进高僧传表

    No. 2061

    进高僧传表

        端拱元年十月日左街天寿寺通慧大师赐紫臣僧赞宁上表

臣僧赞宁等言。自太平兴国七年。伏奉敕旨。俾修高僧传与新译经同入藏者。臣等遐求事迹博采碑文。今已撰集成三十卷。谨诣阙庭进上。益琅函而更广。延玉历以弥长。臣等诚忧诚恐兢惕之至。臣等闻浑仪之外别有释天。法海之中多生僧宝。释天可则。阿难记事而载言。僧宝堪称。慧皎为篇而作传。猗欤我佛号大遍知。知教法之无依。委帝王之有力。当二千载之后。属一万年之初。伏惟应运统天睿文英武大圣至明广孝皇帝陛下。神龙在天爱日升上。土疆开辟四夷请吏。而贡琛时律均和。百谷登敖而栖亩。耕籍田而又劝。赐酺饮以咸欢。儒术特兴玄风爰振。是以麒麟非中国之物。白雉非草莽之禽。今游苑囿之间。且类牢笼之畜。近以从澶至濮黄河牵一带之清。自古及今青史载千年之应。斯盖陛下来从不动之地示为长寿之王。翻译成经。制甚深之御序。回文作颂。演无尽之法音。仍降凤书令编僧史。属此雍熙之运。伸其贞观之风合选兼才。岂当末学。得不擒犀截角搴翠删毛。精求出类之人。取法表年之史。所恨空门。寡学释胄何知。或有可观实录。聊摹于陈寿。如苞深失戾经。宜罪于马迁。副陛下遗贤必取之心。助陛下坠典咸修之美。今遇乾明圣节。谨令弟子赐紫显忠同元受敕相国寺赐紫智轮进纳。伏乞睿慈略赐御览。恭惟圣主是文章之主。微臣非惇史之臣。傥示天机令知凡例。如得操北斗而斟酌。或示刀圭执南箕而簸扬方除糠糩。臣等冒黩天颜无任惶惧激切屏营之至。谨言

    批答

敕通慧大师赞宁省所。令左街天寿寺赐紫僧显忠进编修有宋高僧传三十卷事。具悉一乘妙道六度玄门。代有奇人迭恢圣教。若无纂述何以显扬。繄尔真流。栖心法苑。成兹编集。颇效辛勤。备观该总之能。深切叹嘉之意。其所进高僧传。已令僧录司编入大藏。今赐绢三千匹。至可领也。故兹奖谕。想宜知悉冬寒。想比清休否。遣书指不多及。十八日敕

    宋高僧传序

臣闻。贤劫绵长世间宏廓。天与时而不尽。地受富以无疆。最灵之气牣于中。大圣之师居于上。伟哉。释迦方隐弥勒未来。其间出命世之人。此际多分身之圣。肆为僧相喜示沙门。言与行而可观。椠兼觚。而争录。是以王巾僧史。孙绰道贤摹列传以周流。象世家而布濩。盖欲希颜之者慕蔺之俦成飞锡之应真作曳山之上士。时则裴子野着众僧传。释法济撰高逸沙门传。陆杲述沙门传。释宝唱立名僧传。斯皆河图作洪范之椎轮。土鼓为咸池之坏器。焉知来者靡旷其人。慧皎刊修用实行潜光之目。道宣缉缀续高而不名之风。令六百载行道之人弗坠于地者矣。爰自贞观命章之后西明绝笔已还。此作蔑闻。斯文将缺。时有再至。肃杀过而繁华来。世无久虚。地天奏而圣明出。我应运统天睿文英武大圣至明广孝皇帝陛下。阳龙挺德斗电均威。践大道也。牺黄输执御之劳。多天才也。周孔行弟子之职。讲信修睦崇德报功。一统无遗百王有愧。四海若窥于掌内。万机皆发于宸衷。然而玄牝留神。释天淡虑。长生授术。时开太一之坛。续法延期。僧度倍千之戒。浮图揭汉。梵夹翻华。将佛国之同风。与玉京而合制。慨兹释侣代有其人。思景行之莫闻。实纪录之弥旷。臣等谬膺良选。俱乏史才。空门不出于董狐。弱手难探于禹穴。而乃循十科之旧例。辑万行之新名。或案诔铭。或征志记。或问輶轩之使者。或询耆旧之先民。研磨将经论。略同仇校。与史书悬合。勒成三帙。上副九重列僧宝之瑰奇知佛家之富贵。昔者嘉祥笔削。尽美善于东南。澄照纂修。足英髦于关辅。盖是拘于墟也。传不习乎。岂若皇朝也。八极张罗。举之则无物不至。四夷弭伏。求之则何事不供。臣等分面征搜。各涂构集。如见一家之好。且无诸国之殊。所以成十科者易同拾取。其正传五百三十三人。附见一百三十人。矧复逐科尽处。象史论以摅辞。因事言时。为传家之系断。厥号有宋高僧传焉。庶几乎铜马为式选千里之骏驹。竹编见书实六和之年表。观之者务进。悟之者思齐。皆登三藐之山。悉入萨云之海。永资圣历俱助皇明。齐爱日之炳光。应嵩山之呼寿云尔。时端拱元年乾明节。臣僧赞宁等谨上译经篇第一(变梵成华。通凡入圣。法轮斯转。诸佛所师)义解篇第二(寻文见义。得意忘言。三慧克全。二依当转)习禅篇第三(修至无念。善恶都亡。亡其所亡。常住安乐)明律篇第四(严而少恩。正而急护。婴守三业。同彼金汤)护法篇第五(家有良吏。守藏何虞。法有名师。外御其侮)感通篇第六(逆于常理。感而遂通。化于世间。观之难测)遗身篇第七(难舍易捐。施中第一。以秽漏体。回金刚身)读诵篇第八(十种法师。此为高大。染枸橼花。果时瓤赤)兴福篇第九(为己为他。福生罪灭。有为之善。其利博哉)杂科声德十(统摄诸科。同归高尚。唱导之匠。光显佛乘)

宋高僧传卷第一

        宋左街天寿寺通慧大师赐紫沙门赞宁等奉　敕撰

    译经篇第一之一(正传三人附见一人)唐京兆大荐福寺义净传

释义净。字文明。姓张氏。范阳人也。髫龀之时辞亲落发。遍询名匠广探群籍。内外闲习今古博通。年十有五便萌其志。欲游西域。仰法显之雅操。慕玄奘之高风。加以勤无弃时手不释卷。弱冠登具。愈坚贞志。咸亨二年年三十有七。方遂发足。初至番禺得同志数十人。及将登舶余皆退罢。净奋励孤行备历艰险。所至之境皆洞言音。凡遇酋长俱加礼重。鹫峰鸡足咸遂周游。鹿苑祇林并皆瞻瞩。诸有圣迹毕得追寻。经二十五年历三十余国。以天后证圣元年乙未仲夏还至河洛。得梵本经律论近四百部。合五十万颂。金刚座真容一铺。舍利三百粒。天后亲迎于上东门外。诸寺缁伍具幡盖歌乐前导。敕于佛授记寺安置焉。初与于阗三藏实叉难陀翻华严经。久视之后乃自专译。起庚子岁至长安癸卯。于福先寺及雍京西明寺。译金光明最胜王。能断金刚般若。弥勒成佛。一字咒王。庄严王陀罗尼。长爪梵志等经。根本一切有部毗柰耶。尼陀那目得迦。百一羯磨摄等。掌中取因假设。六门教授等论。及龙树劝诫颂。凡二十部。北印度沙门阿儞真那证梵文义。沙门波仑复礼慧表智积等笔受证文。沙门法宝法藏德感胜庄神英仁亮大仪慈训等证义。成均太学助教许观监护。缮写进呈。天后制圣教序令标经首。暨和帝神龙元年乙巳。于东洛内道场。译孔雀王经。又于大福先寺出胜光天子香王菩萨咒一切庄严王经四部。沙门盘度读梵文。沙门玄伞笔受。沙门大仪证文。沙门胜庄利贞证义。兵部侍郎崔湜给事中庐粲润文正字。秘书监驸马都尉杨慎交监护。帝深崇释典。特抽睿思制大唐龙兴三藏圣教序。又御洛阳西门宣示群官新翻之经。二年净随驾归雍京。置翻经院于大荐福寺居之。三年诏入内。与同翻经沙门九旬坐夏。帝以昔居房部幽厄无归。祈念药师遂蒙降祉。荷兹往泽重阐鸿猷。因命法徒更重传译于大佛光殿。二卷成文曰药师琉璃光佛本愿功德经。帝御法筵手自笔受。睿宗永隆元年庚戌。于大荐福寺出浴像功德经毗柰耶杂事二众戒经唯识宝生所缘释等二十部。吐火罗沙门达磨末磨。中印度沙门拔弩证梵义。罽宾沙门达磨难陀证梵文。居士东印度首领伊舍罗证梵本。沙门慧积居士中印度李释迦度颇多语梵本。沙门文纲慧沼利贞胜庄爱同思恒证义。玄伞智积笔受。居士东印度瞿昙金刚迦湿弥罗国王子阿顺证译。修文馆大学士李峤。兵部尚书韦嗣立中书侍郎赵彦昭。吏部侍郎卢藏用兵部侍郎张说中书舍人李又二十余人。次文润色。左仆射韦巨源右仆射苏瑰监护。秘书大监嗣虢王邕同监护。景云二年辛亥。复于大荐福寺译称赞如来功德神咒等经。太常卿薛崇嗣监护。自天后久视迄睿宗景云。都翻出五十六部二百三十卷。又别撰大唐西域求法高僧传南海寄归内法传别说罪要行法受用三法水要法护命放生轨仪凡五部九卷。又出说一切有部跋窣堵。即诸律中犍度跋渠之类。盖梵音有楚夏耳。约七十八卷。净虽遍翻三藏。而偏攻律部。译缀之暇。曲授学徒。凡所行事皆尚急护。漉囊涤秽特异常伦。学侣传行遍于京洛。美哉。亦遗法之盛事也。先天二年卒。春秋七十九。法腊五十九。葬事官供。所出跋窣堵唯存真本未暇覆疏。而逼泥曰。然其传度经律与奘师抗衡。比其著述净多文。性传密咒最尽其妙。二三合声尔时方晓矣。今塔在洛京龙门北之高冈焉

系曰。译之言易也。谓以所有易所无也。譬诸枳橘焉。由易土而殖。橘化为枳。枳橘之呼虽殊。而辛芳[乾-乞+余]叶无异。又如西域尼拘律陀树。即东夏之杨柳。名虽不同树体是一。自汉至今皇宋。翻译之人多矣。晋魏之际。唯西竺人来止称尼拘耳。此方参译之士。因西僧指杨柳。始体言意。其后东僧往彼。识尼拘是东夏之柳。两土方言一时洞了焉。唯西唯东。二类之人未为尽善。东僧往西学尽梵书。解尽佛意始可称善。传译者。宋齐已还不无去彼回者。若入境观风必闻其政者。奘师法师为得其实。此二师者两全通达。其犹见玺文知是天子之书可信也。周礼象胥氏。通夷狄之言。净之才智。可谓释门之象胥也欤

    唐洛阳广福寺金刚智传

释跋日罗菩提。华言金刚智。南印度摩赖耶国人也。华言光明。其国境近观音宫殿补陀落伽山。父婆罗门善五明论。为建支王师。智生数岁日诵万言。目览心传终身无忘。年十六开悟佛理。不乐习尼揵子诸论。乃削染出家。盖宿植之力也。后随师往中印度那烂陀寺。学修多罗阿毗达磨等。洎登戒法遍听十八部律。又诣西印度学小乘诸论及瑜伽三密陀罗尼门。十余年全通三藏。次复游师子国登楞伽山。东行佛誓裸人等二十余国。闻脂那佛法崇盛。泛舶而来。以多难故累岁方至。开元己未岁达于广府。敕迎就慈恩寺。寻徙荐福寺。所住之刹必建大曼拏罗灌顶道场度于四众。大智大慧二禅师。不空三藏。皆行弟子之礼焉。后随驾洛阳。其年自正月不雨迨于五月。岳渎灵祠祷之无应。乃诏智结坛祈请。于是用不空钩依菩萨法。在所住处起坛。深四肘。躬绘七俱胝菩萨像。立期以开光明日定随雨焉。帝使一行禅师谨密候之。至第七日炎气爞爞天无浮翳。午后方开眉眼。即时西北风生。飞瓦拔树崩云泄雨。远近惊骇。而结坛之地穿穴其屋。洪注道场。质明京城士庶皆云。智获一龙穿屋飞去。求观其处日千万人。斯乃坛法之神验也。于时帝留心玄牝。未重空门。所司希旨奏。外国蕃僧遣令归国。行有日矣。侍者闻智。智曰。吾是梵僧且非蕃胡。不干明敕吾终不去。数日忽乘传将之雁门奉辞。帝大惊。下手诏留住。初帝之第二十五公主甚钟其爱。久疾不救。移卧于咸宜外馆。闭目不语已经旬朔。有敕令智授之戒法。此乃料其必终。故有是命。智诣彼择取宫中七岁二女子。以绯缯缠其面目卧于地。使牛仙童写敕一纸焚于他所。智以密语咒之。二女冥然诵得不遗一字。智入三摩地以不思议力令二女持敕诣琰摩王。食顷间王令公主亡保母刘氏护送公主魂随二女至。于是公主起坐开目言语如常。帝闻之不俟仗卫。驰骑往于外馆。公主奏曰。冥数难移。今王遣回略觐圣颜而已。可半日间然后长逝。自尔帝方加归仰焉。武贵妃宠异六宫。荐施宝玩。智劝贵妃急造金刚寿命菩萨像。又劝河东郡王于毗卢遮那塔中绘像。谓门人曰。此二人者寿非久矣。经数月皆如其言。凡先觉多此类也。智理无不通事无不验。经论戒律秘咒余书。随问剖陈如钟虡受。有登其门者。智一觌其面永不忘焉。至于语默兴居凝然不改。喜怒逆顺无有异容。瞻礼者莫知津涯自然率服矣。自开元七年始届番禺。渐来神甸。广敷密藏。建曼拏罗依法制成。皆感灵瑞。沙门一行钦尚斯教。数就咨询。智一一指授曾无遗隐。一行自立坛灌顶。遵受斯法。既知利物请译流通。十一年奉敕于资圣寺翻出瑜伽念诵法二卷七俱胝陀罗尼二卷。东印度婆罗门大首领直中书伊舍罗译语。嵩岳沙门温古笔受。十八年于大荐福寺又出曼殊室利五字心陀罗尼观自在瑜伽法要各一卷。沙门智藏译语。一行笔受删缀成文。复观旧随求本中有阙章句。加之满足。智所译总持印契凡至皆验。秘密流行为其最也。两京禀学济度殊多。在家出家传之相继。二十年壬申八月既望。于洛阳广福寺命门人曰。白月圆时吾当去矣。遂礼毗卢遮那佛。旋绕七匝。退归本院焚香发愿。顶戴梵夹。并新译教法付嘱讫。寂然而化。寿七十一。腊五十一。其年十一月七日。葬于龙门南伊川之右建塔旌表。传教弟子不空奏举。敕谥国师之号。灌顶弟子中书侍郎杜鸿渐。素所归奉。述碑纪德焉

系曰。五部曼拏罗法。摄取鬼物必附丽童男处女。去疾除祆也绝易。近世之人用是图身口之利。乃寡征验。率为时所慢。吁正法醨薄一至于此

    唐京兆大兴善寺不空传(慧朗)

释不空。梵名阿目佉跋折罗。华言不空金刚。止行二字略也。本北天竺婆罗门族。幼失所天。随叔父观光东国。年十五师事金刚智三藏。初导以梵本悉昙章及声明论。浃旬已通彻矣。师大异之。与受菩萨戒。引入金刚界大曼荼罗。验以掷花。知后大兴教法。洎登具戒善解一切有部。谙异国书语。师之翻经常令共译。凡学声明论。一纪之功六月而毕。诵文殊普贤行愿。一年之限再夕而终。其敏利皆此类也。欲求学新瑜伽五部三密法。涉于三载。师未教诏。空拟回天竺。师梦京城诸寺佛菩萨像皆东行。寐寤乃知空是真法器。遂允所求。授与五部灌顶护摩阿阇梨法及毗卢遮那经苏悉地轨则等。尽传付之。厥后师往洛阳。随侍之际遇其示灭。即开元二十年矣。影堂既成。追谥已毕。曾奉遗旨令往五天并师子国。遂议遐征。初至南海郡。采访使刘巨邻恳请灌顶。乃于法性寺相次度人百千万众。空自对本尊祈请旬日。感文殊现身。及将登舟。采访使召诫番禺界蕃客大首领伊习宾等曰。今三藏往南天竺师子国。宜约束船主好将三藏并弟子含光慧辩等三七人国信等达彼无令疏失。二十九年十二月。附昆仑舶离南海。至诃陵国界遇大黑风。众商惶怖各作本国法。禳之无验。皆膜拜求哀。乞加救护。慧辩等亦恸哭。空曰。吾今有法。汝等勿忧。遂右手执五股菩提心杵。左手持般若佛母经夹。作法诵大随求一遍。即时风偃海澄。又遇大鲸出水。喷浪若山。甚于前患。众商甘心委命。空同前作法。令慧辩诵娑竭龙王经。逡巡众难俱息。既达师子国。王遣使迎之。将入城步骑羽卫骈罗衢路。王见空礼足。请住宫中七日供养。日以黄金斛满盛香水。王为空躬自洗浴。次太子后妃辅佐。如王之礼焉。空始见普贤阿阇梨。遂奉献金宝锦绣之属。请开十八会金刚顶瑜伽法门毗卢遮那大悲胎藏建立坛法。并许含光慧辩等。同受五部灌顶。空自尔学无常师。广求密藏。及诸经论五百余部。本三昧耶。诸尊密印仪形色像坛法幖帜。文义性相无不尽源。一日王作调象戏。人皆登高望之无敢近者。空口诵手印作于慈定。当衢而立。狂象数头顿皆踢跌。举国奇之。次游五印度境。屡彰瑞应。至天宝五载还京。进师子国王尸罗迷伽表。及金宝璎珞般若梵夹杂珠白[疊*毛]等。奉敕权止鸿胪续诏入内立坛为帝灌顶。后移居净影寺。是岁终夏愆阳。诏令祈雨。制曰。时不得赊雨不得暴。空奏立孔雀王坛。未尽三日雨已浃洽。帝大悦。自持宝箱赐紫袈裟一副。亲为披擐。仍赐绢二百匹。后因一日大风卒起。诏空禳止。请银瓶一枚作法加持。须臾戢静。忽因池鹅误触瓶倾。其风又作急暴过前。敕令再止。随止随效。帝乃赐号曰智藏焉。天宝八载许回本国。乘驿骑五匹至南海郡。有敕再留十二载。敕令赴河陇。节度使哥舒翰所请。十三载至武威住开元寺。节度使洎宾从皆愿受灌顶。士庶数千人咸登道场。弟子含光等亦受五部法。别为功德使开府李元琮受法。并授金刚界大曼荼罗。是日道场地震。空曰。群心之至也。十五载诏还京住大兴善寺。至德初銮驾在灵武凤翔。空常密奉表起居。肃宗亦密遣使者求秘密法。洎收京反正之日。事如所料。乾元中帝请入内。建道场护摩法。为帝受转轮王位七宝灌顶。上元末帝不豫。空以大随求真言祓除至七过。翼日乃瘳。帝愈加殊礼焉。空表请入山。李辅国宣敕令于终南山智炬寺修功德。念诵之夕感大乐萨埵舒毫发光以相证验位邻悉地。空曰。众生未度吾安自度耶。肃宗厌代。代宗即位。恩渥弥厚。译密严仁王二经毕。帝为序焉。颁行之日庆云俄现。举朝表贺。永泰元年十一月一日。制授特进试鸿胪卿。加号大广智三藏。大历三年于兴善寺立道场。敕赐锦绣褥十二领绣罗幡三十二首。又赐道场僧二七日斋粮。敕近侍大臣诸禁军使。并入灌顶。四年冬。空奏天下食堂中置文殊菩萨为上座。制许之。此盖慊憍陈如是小乘教中始度故也。五年夏有诏。请空往五台山修功德。于时彗星出焉。法事告终星亦随没。秋空至自五台。帝以师子骢并御鞍辔遣中使出城迎入。赐沿道供帐。六年十月二日。帝诞节进所译之经。表云。爰自幼年承事先师三藏十有四载。禀受瑜伽法门。复游五印度。求所未授者并诸经论。计五百余部。天宝五载却至上都。上皇诏入内立灌顶道场。所赍梵经尽许翻度。肃宗于内立护摩及灌顶法。累奉二圣。令鸠聚先代外国梵文。或绦索脱落者修。未译者译。陛下恭遵遗旨。再使翻传利济群品。起于天宝迄今大历六年凡一百二十余卷。七十七部。并目录。及笔受等僧俗名字。兼略出念诵仪轨写毕遇诞节。谨具进上。敕付中外并编入一切经目录中。李宪诚宣敕赐空锦彩绢八百匹。同翻经十大德。各赐三十匹。沙门潜真表谢。僧俗弟子赐物有差。又以京师春夏不雨。诏空祈请。如三日内雨。是和尚法力。三日已往而霈然者。非法力也。空受敕立坛。至第二日大雨云足。帝赐紫罗衣并杂彩百匹。弟子衣七副。设千僧斋。以报功也。空进表。请造文殊阁。敕允奏。贵妃韩王华阳公主同成之。舍内库钱约三千万计。复翻孽路荼王经。宣赐相继旁午道路。至九年自春抵夏。宣扬妙法诫勖门人。每语及普贤愿行出生无边法门经。劝令诵持。再三叹息。其先受法者偏令属意观菩提心本尊大印。直诠阿字了法不生证大觉身。若指诸掌重重嘱累。一夜命弟子赵迁持笔砚来。吾略出涅槃茶毗仪轨以贻后代。使准此送终。迁稽首三请。幸乞慈悲久住。不然众生何所依乎。空笑而已。俄而示疾。上表告辞。敕使劳问赐医药。加开府仪同三司。封肃国公。食邑三千户。固让不俞。空甚不悦。且曰。圣众俨如舒手相慰。白月圆满吾当逝矣。奈何临终更窃名位。乃以五股金刚铃杵先师所传者并银盘子菩提子水精数珠。留别附中使李宪诚进。六月十五日。香水澡沐东首倚卧。北面瞻望阙庭。以大印身定中而寂。享年七十。僧腊五十。弟子慧朗次绍灌顶之位。余知法者数人。帝闻辍视朝三日。赐绢布杂物钱四十万。造塔钱二百余万。敕功德使李元琮知护丧事。空未终前诸僧梦。千仞宝台摧。文殊新阁颓。金刚杵飞上天。又兴善寺后池无故而涸。林竹生实庭花变萎。七月六日茶毗。帝诏高品刘仙鹤。就寺置祭。赠司空。谥曰大辩广正智三藏。火灭收舍利数百粒。八十粒进内。其顶骨不然。中有舍利一颗。半隐半现。敕于本院别起塔焉。空之行化利物居多。于总持门最彰殊胜。测其忍位莫定高卑。始者玄宗尤推重焉。尝因岁旱。敕空祈雨。空曰。过某日可祷之。或强得之其暴可怪。敕请本师金刚智设坛。果风雨不止。坊市有漂溺者。树木有拔仆者。遽诏空止之。空于寺庭中掜泥媪五六。溜水作梵言骂之。有顷开霁矣。玄宗召术士罗公远。与空捔法。同在便殿。空时时反手搔背。罗曰。借尊师如意。时殿上有华石。空挥如意击碎于其前。罗再三取如意不得。帝欲起取。空曰三郎勿起。此影耳。乃举手示罗。如意复完然在手。又北邙山有巨蛇。樵采者往往见之。矫首若丘陵。夜常承吸露气。见空人语曰。弟子恶报。和尚如何见度。每欲翻河水陷洛阳城以快所怀也。空为其受归戒说因果且曰。汝以嗔心故受。今那复恚恨乎。吾力何及。当思吾言此身必舍矣。后樵子见蛇死涧下。臭闻数里。空凡应诏祈雨无他轨则。但设一绣座。手簸旋数寸木神子。念咒掷之。当其自立于座上。已伺其吻角。牙出目瞬则雨至矣。又天宝中西蕃大石康三国帅兵围西凉府。诏空入。帝御于道场。空秉香罏诵仁王密语二七遍。帝见神兵可五百员在于殿庭。惊问空。空曰。毗沙门天王子领兵救安西。请急设食发遣。四月二十日果奏云。二月十一日。城东北三十许里。云雾间见神兵长伟。鼓角諠鸣山地崩震。蕃部惊溃。彼营垒中有鼠金色。咋弓弩弦皆绝。城北门楼有光明天王。怒视蕃帅大奔。帝览奏谢空。因敕诸道城楼置天王像。此其始也。空既终三朝所赐墨制一皆进纳。生荣死哀。西域传法僧至此今古少类矣。嗣其法位慧朗师也。御史大夫严郢为碑。徐浩书之树于本院焉

系曰。传教令轮者。东夏以金刚智为始祖。不空为二祖。慧朗为三祖。已下宗承所损益可知也。自后岐分派别。咸曰。传瑜伽大教。多则多矣。而少验者何。亦犹羽嘉生应龙。应龙生凤皇。凰皇已降生庶鸟矣。欲无变革。其可得乎

宋高僧传卷第一宋高僧传卷第二

        宋左街天寿寺通慧大师赐紫沙门赞宁等奉　敕撰

    译经篇第一之二(正传十五人附见八人)

    唐洛京圣善寺善无畏传(达摩掬多)

释善无畏。本中印度人也。释迦如来季父甘露饭王之后。梵名戍婆揭罗僧诃。华言净师子。义翻为善无畏。一云输波迦罗。此名无畏。亦义翻也。其先自中天竺。因国难分王乌荼。父曰佛手王以畏生有神姿宿赍德艺故历试焉。十岁统戎。十三嗣位。得军民之情。昆弟嫉能称兵构乱。阋墙斯甚。薄伐临戎。流矢及身掉轮伤顶。天伦既败军法宜诛。大义灭亲忍而曲赦。乃抆泪白母。及告群臣曰。向者亲征恩已断矣。今欲让国全其义焉。因致位于兄固求入道。母哀许之。密与传国宝珠。犹诸侯之分器也。南至海滨。遇殊胜招提得法华三昧。聚沙为塔。仅一万所。黑蛇伤指。而无退息。复寄身商船往游诸国。密修禅诵口放白光。无风三日舟行万里。属商人遇盗危于并命。畏恤其徒侣默讽真言。七俱胝尊全现身相。群盗果为他寇所歼。寇乃露罪归依指踪夷险。寻越穷荒。又逾毒水才至中天竺境。即遇其王。王之夫人乃畏之女兄也。因问舍位之由。称叹不足。是日携手同归。慈云布阴一境丕变。畏风仪爽俊聪睿超群。解究五乘道该三学。总持禅观妙达其源。艺术伎能悉闻精练。初诣那烂陀寺。此云施无厌也。像法之泉源众圣之会府。畏乃舍传国宝珠莹于大像之额。昼如月魄夜若曦轮焉。寺有达摩掬多者。掌定门之秘钥。佩如来之密印。颜如四十许。其实八百岁也。玄奘三藏昔曾见之。畏投身接足。奉为本师。一日侍食之次。旁有一僧。震旦人也。畏现其钵中见油饵尚温粟饭犹暖。愕而叹曰。东国去此十万余里。是彼朝熟而返也。掬多曰。汝能不言真可学焉。后乃授畏总持瑜伽三密教也。龙神围绕森在目前。其诸印契一时顿受。即日灌顶为人天师。称曰三藏。夫三藏之义者。则内为戒定慧。外为经律论。以陀罗尼总摄之也。陀罗尼者。是菩提速疾之轮。解脱吉祥之海。三世诸佛生于此门。慧照所传一灯而已。根殊性异灯亦无边。由是有百亿释迦微尘三昧。菩萨以纲总摄于诸定。顿升阶位邻于大觉。此其旨也。于时畏周行大荒遍礼圣迹。不惮艰险。凡所履处皆三返焉。又入鸡足山为迦叶剃头。受观音摩顶。尝结夏于灵鹫。有猛兽前导。深入山穴。穴明如昼见牟尼像。左右侍者如生焉。时中印度大旱。请畏求雨。俄见观音在日轮中手执军持注水于地。时众欣感得未曾有。复锻金如贝叶写大般若经。镕中金为窣睹波。等佛身量焉。母以畏游方日久。谓为已殁。旦夕泣泪而丧其明。洎附信问安。朗然如故。五天之境自佛灭后外道峥嵘。九十六宗各专其见。畏皆随所执破滞析疑。解邪缚于心门。舍迷津于觉路。法云大小而均泽。定水方圆而任器。仆异学之旗鼓。建心王之胜幢。使彼以念制狂即身观佛。掬多曰。善男子。汝与震旦有缘。今可行矣。畏乃顶辞而去。至迦湿弥罗国。薄暮次河。而无桥梁。畏浮空以济。一日受请于长者家。俄有罗汉。降曰。我小乘之人。大德是登地菩萨。乃让席推尊。畏施之以名衣。升空而去。畏复至乌苌国。有白鼠驯绕日献金钱。讲毗卢于突厥之庭。安禅定于可敦之树。法为金字列在空中。时突厥宫人以手按乳。乳为三道飞注畏口。畏乃合掌端容曰。我前生之母也。又途中遭寇举刃三斫而肢体无伤。挥剑者唯闻铜声而已。前登雪山大池。畏不悆。掬多自空而至曰。菩萨身同世间不舍生死。汝久离相宁有病耶。言讫冲天。畏洗然而愈。路出吐蕃。与商旅同次。胡人贪货率众合围。畏密运心印而蕃豪请罪。至大唐西境夜有神人曰。此东非弟子界也。文殊师利实护神州。礼足而灭。此亦犹迦毗罗神送连眉也。畏以驼负经至西州涉于河。龙陷驼足没于泉下。畏亦入泉三日。止住龙宫宣扬法化。开悟甚众。及牵驼出岸。经无沾湿焉。初畏途过北印度境。而声誉已达中国。睿宗乃诏若那及将军史献。出玉门塞表以候来仪。开元初。玄宗梦与真僧相见。姿状非常。躬御丹青写之殿壁。及畏至此与梦合符。帝悦有缘。饰内道场尊为教主。自宁薛王已降皆跪席捧器焉。宾大士于天宫。接梵筵于帝座。礼国师以广成之道。致人主于如来之乘。巍巍法门于斯为盛。时有术士。握鬼神之契。参变化之功。承诏御前角其神异。畏恬然不动。而术者手足无所施矣。开元四年丙辰。赍梵夹始届长安。敕于兴福寺南院安置。续宣住西明寺。问劳重叠锡贶异常。至五年丁巳。奉诏于菩提院翻译。畏奏请名僧同参华梵。开题先译虚空藏求闻持法一卷。沙门悉达译语。无著笔受缀文。缮写进内。帝深加赏叹。有敕畏所将到梵本并令进上。昔有沙门无行西游天竺。学毕言归。方及北印不幸而卒。其所获夹叶悉在京都华严寺中。畏与一行禅师。于彼选得数本。并总持妙门。先所未译。十二年随驾入洛。复奉诏于福先寺译大毗卢遮那经。其经具足梵文有十万颂。畏所出者撮其要耳。曰大毗卢遮那成佛神变加持经七卷。沙门宝月译语。一行笔受删缀辞理。文质相半。妙谐深趣。上符佛意下契根缘。利益要门斯文为最。又出苏婆呼童子经三卷。苏悉地揭罗经三卷。二经具足咒毗柰耶也。即秘密禁戒焉。若未曾入曼荼罗者。不合辄读诵。犹未受具人盗听戒律也。所出虚空藏菩萨能满诸愿最胜心陀罗尼求闻持法一卷。即金刚顶梵本经成就一切义图略译少分耳。畏性爱恬简静虑怡神。时开禅观奖劝初学。奉仪形者莲华敷于眼界。禀言说者甘露润于心田。超然觉明日有人矣。法侣请谒。唯尊奉长老宝思惟三藏而已。此外皆行门人之礼焉。一行禅师者。帝王宗重时贤所归。定慧之余阴阳之妙。有所未决亦咨禀而后行。畏尝于本院铸铜为塔。手成模范。妙出人天。寺众以销治至广庭除深隘。虑风至火盛灾延宝坊。畏笑曰。无苦自当知也。鼓铸之日。果大雪蔽空。雾塔出罏瑞花飘席。众皆称叹焉。又属暑天亢旱。帝遣中官高力士。疾召畏祈雨。畏曰。今旱数当然也。若苦召龙致雨。必暴适足所损。不可为也。帝强之曰。人苦暑病矣。虽风雷亦足快意。辞不获已。有司为陈请雨具。幡幢螺钹备焉。畏笑曰。斯不足以致雨。急撤之。乃盛一钵水以小刀搅之。梵言数百。咒之须臾有物如龙。其大如指。赤色矫首瞰水面复潜于钵底。畏且搅且咒。顷之有白气自钵而兴。迳上数尺。稍稍引去。畏谓力士曰。亟去雨至矣。力士驰去。回顾见白气疾旋自讲堂而西。若一匹素翻空而上。既而昏霾大风震电。力士才及天津桥。风雨随马而骤。街中大树多拔焉。力士入奏。而衣尽沾湿矣。帝稽首迎畏。再三致谢。又邙山有巨蛇畏见之叹曰。欲决潴洛阳城耶以天竺语咒数百声。不日蛇死。乃安禄山陷洛阳之兆也。一说畏曾寓西明道宣律师房。示为粗相。宣颇嫌鄙之。至中夜宣扪虱投于地。畏连呼律师扑死佛子。宣方知是大菩萨。诘旦摄衣作礼焉。若观此说。宣灭至开元中仅五十载矣。如畏出没无常非人之所测也。二十年求还西域。优诏不许。二十三年乙亥十月七日。右胁累足奄然而化。享龄九十九。僧腊八十。法侣凄凉皇心震悼。赠鸿胪卿。遣鸿胪丞李现具威仪。宾律师护丧事。二十八年十月三日。葬于龙门西山广化寺之庭焉。定慧所熏全身不坏。会葬之日涕泗倾都。山川变色。僧俗弟子宝畏禅师明畏禅师荥阳郑氏琅邪王氏痛其安仰如丧考妣焉。乾元之初唐风再振。二禅师刻偈。诸信士营龛。弟子舍于旁。有同孔墓之恋。今观畏之遗形渐加缩小。黑皮隐隐骨其露焉。累朝旱涝皆就祈请。征验随生且多檀施。锦绣巾帊覆之如偃息耳。每一出龛置于低榻香汁浴之。洛中豪右争施弹帊净巾澡豆以资浴事。上禳祷多遣使臣往加供施。必称心愿焉

    唐洛京智慧传

释智慧者。梵名般剌若也。姓憍答摩氏。北天竺迦毕试国人。颖悟天资。七岁发心。违侍二亲归依三宝。时从大德调伏军教诵四阿含满十万颂。阿毗达磨三万颂。及年应法随师往别国纳具足戒。诵萨婆多近四万颂。俱舍二万八千颂。又诵大婆沙兼通其义。七年于彼专习小乘。后诣中天竺那烂陀寺。禀学大乘唯识瑜伽中边等论金刚般若经因明声明医明王律论等。并依承智护进友智友三大论师。复游双林经八塔。往来瞻礼十有八年。闻南北竺颇尚持明。遂往咨禀。彼有灌顶师名达摩耶舍。见慧勤重可教。授瑜伽法入曼荼罗三密护身五部印契经。于一年诵彻三千五百余颂。常闻支那大国文殊在中。锡指东方誓传佛教。乃泛海东迈。垂至广州风飘却返抵执师子国之东。又集资粮重修巨舶。遍历南海诸国。二十二年。再近番禺。风涛遽作舶破人没。唯慧存焉。夜至五更其风方止。所赍经论莫知所之。及登海壖其夹策已在岸矣。于白抄内大竹筒中得之。宛为鬼物扶持而到。乃叹曰。此大乘理趣等经。想支那人根熟矣。遂东北行半月达广州。即德宗建中初也。属帝违难奉天。贞元二年始届京辇。见乡亲神策军正将罗好心。即慧舅氏之子也。悲喜相慰。将至家中延留供养。八年上表。举慧翻传。有敕令京城诸寺大德名业殊众者同译。得罽宾三藏般若开释梵本。翰林待诏光宅寺沙门利言度语。西明寺沙门圆照笔受。资圣寺道液。西明寺良秀。庄严寺应真。醴泉寺超悟。道岸辩空。并充证义。六月八日欲创经题。敕右街功德使王希迁与右神策军大将军王孟涉骠骑大将军马有邻等。送梵经出内。缁伍威仪乐部相间。士女观望车骑交骈。迎入西明寺翻译。即日赐钱一千贯茶三十丳香一大合。充其供施。开名题曰大乘理趣六波罗蜜多经成十卷。又华严长者问佛那罗延力经般若心经。各一卷。皆贞元八年所译也。是岁十月缮写毕。二十八日设彩车大备威仪。引入光顺门进。帝览忻然慰劳勤至。敕于神策军赐斋食。嚫慧绢五百匹冬服一副。余人赐各有差。慧表谢。答诏褒美。同日请译经。奉天定难。功臣开府仪同三司检校太子詹事罗好心上表云。臣表弟沙门般剌若先进大乘理趣六波罗蜜梵本经。伏奉今年四月十九日敕。令王希迁精选有道行僧于西明寺翻译。今经帙已终。同诣光顺门进上。答诏云。卿之表弟早悟大乘。远自西方求游上国。宣六根之奥义。演双树之微言。念以精诚所宜钦重。是令翻译俾用流行。卿夙慕忠勤职司禁卫。省览表疏具见乃怀所谢知。好心以朱泚围逼之际颇有战功预其中兵。为帝宠重。慧得好心启导。译务有光。帝制经序焉。慧后终于洛阳。葬龙门之西冈。塔今存矣

    唐玉华寺玄觉传

释玄觉。高昌国人也。西土种姓未得闻焉。学慕大乘从玄奘三藏研核经论。亦于玉华宫参预翻译。及大般若经向就。同请翻宝积经。奘辞惙然。觉因梦。一浮图庄严高大忽然摧倒。遂惊起告奘。奘曰。非汝身事。此吾灭之征耳。觉暗悲安仿。劝诸法侣竞求医药。觉后莫测终焉

    唐益州多宝寺道因传(嵩公宝暹)

释道因。姓侯氏。濮阳人也。禀祜居醇含章纵哲。覃訏之岁粹采多奇。髫龀之辰殊姿特茂。孝爱之节慈顺之风。率志于斯因心以极。年甫七岁丁于内艰。嗌粒绝浆殆乎灭性。成人之德见称州里。免丧之后思酬罔极。出家之志人莫我移便诣灵岩寺求师诵习。曾不浃旬通涅槃经二帙。举众惊骇谓为神童。落发已来。砥砺其行揣摩义章。即讲涅槃。宿齿名流咸所叹服。及升上品旋学律仪。又于彭城嵩法师所传摄大乘。嵩公懿德玄猷兰薰月映。门徒学侣鱼贯凫趋。讲室谈筵为之嚣隘。遂依科戒而为节文。年少沙门且令习律。晓四分者方许入听。因夏腊虽幼业行攸高独于众中迥见推揖。每敷摄论即令覆讲。后隐泰岳凡经四秋。将诣洛中。属昏李陵夷法纲严峻。僧无徒侣弗许游方。于是杖锡出山孑焉超迈。恐罗刑宪静念观音。少选之间有僧欻至。皓然白首请与偕行。迨至铜街暨于金地。俯仰之际莫知所在。咸谓善逝之力有感斯见。未几因避难三蜀居于多宝寺。好事者素闻道誉。乃命开筵摄论维摩。听者千数。时有宝暹法师。东海人也。殖艺该洽尤善大乘。昔在隋朝英尘久播。学徒来请接武磨肩。暹公傲尔其间。仰之弥峻每至因之论席肃然改容。沉吟久之方用酬遣。因抗音驰辩雷惊波注。尽妙穷微藏牙折角。益州总管邓国公窦琎行台左仆射替国公窦轨长史申国公高士廉范阳公卢承庆。及前后首僚西南岳牧。并国华朝秀重望崇班。共籍芳声俱申虔仰。乃于彭门山寺习道安居。此寺往经废毁院宇凋弊。因慨然构怀专事营缉。未移再稔蔚成净场。又以九部微言三界式仰。缅惟法尽将翳龙宫。遂于寺之北岩刻书经典。穷多罗之秘[袌-包+矢]。尽毗尼之正文。纵尧世之洪水襄陵。任赵简之北山燎狩。必无他虑。与劫齐休。既而清猷远畅峻业遐昭遂简宸衷乃纡天綍。追赴京邑止大慈恩寺。与玄奘法师翻译。校定梵本兼充证义。奘师偏奖赏之。每有难文同加参酌新翻弗坠因有力焉。慧日寺主楷法师者。聪爽温赡声蔼鸿都。首建法筵请开奥义。帝城缁俗具来咨禀。欣焉相顾得所未闻。因研几史籍尤好老庄。咀其菁华含其腴润。包四始于风律。综五声于文绪。故所讲训内外该通。其专业者涅槃华严大品维摩法华楞伽等经十地地持毗昙智度摄大乘对法佛地等论及四分等律。其摄论维摩仍着章疏。已而能事毕矣。示疾终于长安慧日寺。则显庆三年三月十一日也。春秋七十二。越明年正月旋神座于益部。二月八日窆于彭门光化寺石经之侧。道俗送葬数有数千。弟子玄凝等。嗣其香火。至龙朔中中台司藩大夫李俨制碑。欧阳通书焉

    唐波凌国智贤传(会宁)

释若那跋陀罗。华言智贤。南海波凌(亦曰诃凌)国人也。善三藏学。麟德年中有成都沙门会宁。欲往天竺观礼圣迹。泛舶西游。路经波凌。遂与智贤同译涅槃后分二卷。此于阿笈摩经内。译出。说世尊焚棺收设利罗等事。与大涅槃颇不相涉。译毕寄经达交州。宁方之西域。至仪凤年初。交州都督梁难敌。遣使同会宁弟子运期。奉表进经入京。三年戊寅。大慈恩寺沙门灵会。于东宫启请施行。运期奉侍其师。因心莫比。师令赍经行化。故无暇影随往西域也

    唐洛京白马寺觉救传

释佛陀多罗。华言觉救。北天竺罽宾人也。赍多罗夹誓化支那。止洛阳白马寺。译出大方广圆觉了义经。此经近译不委何年。且隆道为怀务甄诈妄。但真诠不谬。岂假具知年月耶。救之行迹莫究其终。大和中圭峰密公着疏。判解经本一卷后分二卷成部。续又为钞演畅幽邃。今东京太原三蜀盛行讲演焉

    唐五台山佛陀波利传(顺贞)

释佛陀波利。华言觉护。北印度罽宾国人。忘身徇道遍观灵迹。闻文殊师利在清凉山。远涉流沙躬来礼谒。以天皇仪凤元年丙子杖锡五台。虔诚礼拜悲泣雨泪。冀睹圣容。倏焉见一老翁从山而出。作婆罗门语谓波利曰。师何所求耶。波利答曰。闻文殊大士隐迹此山。从印度来欲求瞻礼。翁曰。师从彼国将佛顶尊胜陀罗尼经来否。此土众生多造诸罪。出家之辈亦多所犯。佛顶神咒除罪秘方。若不赍经徒来何益。纵见文殊亦何能识。师可还西国取彼经来流传此土。即是遍奉众圣广利群生。拯接幽冥报诸佛恩也。师取经来至。弟子当示文殊居处。波利闻已不胜喜跃。裁抑悲泪向山更礼。举头之顷不见老人。波利惊愕倍增虔恪。遂返本国取得经回。既达帝城便求进见。有司具奏。天皇赏其精诚崇斯秘典。下诏鸿胪寺典客令杜行顗与日照三藏于内共译。译讫嚫绢三十匹。经留在内。波利垂泣。奏曰。委弃身命志在利人。请帝流行是所望也。帝愍其专切。遂留所译之经还其梵本。波利得经弥复忻喜。乃向西明寺访得善梵语僧顺贞。奏乞重翻。帝俞其请。波利遂与顺贞对诸大德翻出。名曰佛顶尊胜陀罗尼经。与前杜令所译者。咒韵经文少有同异。波利所愿既毕。却持梵本入于五台。莫知所之。或云。波利隐金刚窟今永兴龙首冈有波利藏舍利之所焉。大历中。南岳云峰寺沙门法照。入五台山礼金刚窟。夜之未央克责扑地。忽见一僧长七尺许。梵音朗畅。称是佛陀波利。问曰。阿师如此自苦得无劳乎。有何愿乐。照对曰。愿见文殊。曰若志力坚强真实无妄。汝可脱履于板上。咫尺圣颜令子得见。照遂瞑目。俄已入窟见一院。题额云金刚般若寺。字体酋健光色闪烁。其院皆是异宝庄严。名目不暇。楼观复沓殿宇连延。罘罳密致铃铎交鸣。可二百所。间有秘藏中缄金刚般若并一切经法。人物魁伟殆非常所睹也。文殊大圣处位尊严拥从旁午。宣言慰劳分茶赋食讫。波利引之出去。照苦乞在寺。波利不许。临别勉之。努力修进再来可住。照还至板上蹑履。回眸之际波利隐焉

系曰。道家尸解说有多端。或隐真形而存假质。矧以登地大士漏尽罗汉。或此在他亡。或分身易态。皆以之为游戏耳。以之为利物焉。其佛陀波利出没无恒变化何极。出金刚窟接法照师。盖与之有缘闯然而现。故杜多迦叶久隐诸峰。晋法显往游灵。鹫见于山下焉

    唐尊法传

释尊法。西印度人也。梵云伽梵达磨。华云尊法。远踰沙碛来抵中华。有传译之心。坚化导之愿。天皇永徽之岁翻出千手千眼观世音菩萨广大圆满无碍大悲心陀罗尼经一卷。经题但云西天竺伽梵达磨译。不标年代。推其本末疑是永徽显庆中也。又准千臂经序云。智通同此三藏译也。法后不知其终

    唐西京慧日寺无极高传(阿难律木叉师迦叶师)

释无极高。中印度人。梵云阿地瞿多。华云无极高也。出家氏族未凭书之。高学穷满字。行洁圆珠。精练五明妙通三藏。永徽三年壬子岁正月。自西印度赍梵夹来届长安。敕令慈门寺安置。沙门大乘琮等十六人。英公李世绩鄂公尉迟德等十二人。同请高于慧日寺浮图院。建陀罗尼普集会坛。所须供办。法成之日屡现灵异。京中道俗咸叹希逢。沙门玄楷等固请翻其法本。以四年癸丑至于五年。于慧日寺从金刚大道场经中。撮要而译。集成一部名陀罗尼集经。一十二卷。玄楷笔受。于时有中印度大菩提寺阿难律木叉师迦叶师等。于经行寺译功德天法。编在集经第十卷内。故不别出焉

    唐广州制止寺极量传

释极量。中印度人也。梵名般剌蜜帝。此言极量。怀道观方随缘济物。展转游化渐达支那(印度俗呼广府为支那。名帝京为摩诃支那也)乃于广州制止道场驻锡。众知传达祈请颇多。量以利乐为心。因敷秘赜。神龙元年乙巳五月二十三日。于灌顶部中诵出一品。名大佛顶如来密因修证了义诸菩萨万行首楞严经。译成一部十卷。乌苌国沙门弥伽释迦(释迦稍讹。正云铄佉。此曰云峰)译语。菩萨戒弟子前正议大夫同中书门下平章事清河房融笔受。循州罗浮山南楼寺沙门怀迪证译。量翻传事毕。会本国王怒其擅出经本遣人追摄。泛舶西归。后因南使入京。经遂流布。有惟悫法师资中沇公。各着疏解之

    唐洛京大遍空寺实叉难陀传

释实叉难陀。一云施乞叉难陀。华言学喜。葱岭北于阗人也。智度恢旷风格不群。善大小乘旁通异学。天后明扬佛日崇重大乘。以华严旧经处会未备。远闻于阗有斯梵本。发使求访并请译人。叉与经夹同臻帝阙。以证圣元年乙未。于东都大内大遍空寺翻译。天后亲临法座焕发序文。自运仙毫首题名品。南印度沙门菩提流志沙门义净同宣梵本。后付沙门复礼法藏等。于佛授记寺译成八十卷。圣历二年功毕。至久视庚子驾幸颍川三阳宫诏叉译大乘入楞伽经。天后复制序焉。又于京师清禅寺及东都佛授记寺。译文殊授记等经。前后总出一十九部沙门波仑玄轨等笔受。沙门复礼等缀文。沙门法宝恒景等证义。太子中舍贾膺福监护。长安四年。叉以母氏衰老思归慰觐。表书再上方俞敕御史霍嗣光送至于阗。暨和帝龙兴有敕再征。景龙二年达于京辇。帝屈万乘之尊。亲迎于开远门外。倾都缁侣备幡幢导引。仍饰青象令乘之入城。敕于大荐福寺安置。未遑翻译。遘疾弥留以景云元年十月十二日。右胁累足而终。春秋五十九岁。有诏听依外国法葬。十一月十二日于开远门外古然灯台焚之。薪尽火灭其舌犹存。十二月二十三日。门人悲智敕使哥舒道元。送其余骸及斯灵舌还归于阗。起塔供养。后人复于茶毗之所起七层塔。土俗号为华严三藏塔焉

    周西京广福寺日照传

释地婆诃罗。华言日照。中印度人也。洞明八藏博晓五明。戒行高奇学业勤悴。而咒术尤工。以天皇时来游此国。仪凤四年五月表请翻度所赍经夹。仍准玄奘例。于一大寺别院安置。并大德三五人同译。至天后垂拱末。于两京东西太原寺(西太原寺后改西崇福寺。东太原寺后改大福先寺)及西京广福寺。译大乘显识经大乘五蕴论等凡一十八部。沙门战陀般若提婆译语。沙门慧智证梵语。敕诸名德助其法化。沙门道成薄尘嘉尚圆测灵辩明恂怀度证义。沙门思玄复礼缀文笔受。天后亲敷睿藻制序冠首焉。照尝与觉护同翻佛顶。深体唐言善传佛意。每进新经锡赉丰厚。后终于翻经小房。享年七十五。天后敕葬于洛阳龙门香山。塔见存焉

    周洛京魏国东寺天智传

释提云般若。或云提云陀若那。华言天智。于阗国人也。学通大小解兼真俗。咒术禅门无不谙晓水昌元年来届于此。谒天后于洛阳。敕令就魏国东寺(后改大周东寺)翻译。即以其年己丑至天授二年辛卯。出华严经法界无差别论等六部七卷。沙门处一笔受。沙门复礼缀文。沙门德感慧俨法明恒景等证义。智终年卒地莫得而闻

    周洛京佛授记寺慧智传(明佺)

释慧智。其父印度人。婆罗门种。因使游此方。而生于智。少而精勤有出俗之志。天皇时从长年婆罗门僧。奉敕度为弟子。本既梵人善闲天竺书语。生于唐国复练此土言音。三藏地婆诃罗提云若那宝思惟等。所有翻译皆召智为证。兼令度语。后至长寿二年癸巳。智于东都佛授记寺自译观世音颂一卷。不详所终。有沙门明佺者。不知何许人。出家隶业悉在佛授记寺。尤善毗尼兼闲经论。天册万岁元年。敕令刊定经目。佺所专纂录。编次持疑。更与翻经大德二十余人。同共参正。号曰大周经录焉。智升云。虽云刊定繁秽尤多。徒见流行。寔难凭准。盖此录支经别品杂沓不伦。致为升公之所黜矣

    周洛京寂友传

释弥陀山。华言寂友。睹货逻国人也。自幼出家。游诸印度遍学经论。楞伽俱舍最为穷核。志传像法不吝乡邦。杖锡孤征来臻诸夏。因与实叉难陀共译大乘入楞伽经。又天授中与沙门法藏等译无垢净光陀罗尼经一卷。其经佛为劫比罗战荼婆罗门说。延其寿命。译毕进内。寻辞帝归乡。天后以厚礼饯之

宋高僧传卷第二宋高僧传卷第三

        宋左街天寿寺通慧大师赐紫沙门赞宁等奉　敕撰

    译经篇第一之三(正传十四人附见三人)唐京师总持寺智通传

释智通。姓赵氏。本陕州安邑人也。隋大业中出家受具。后隶名总持寺。律行精明经论该博。自幼挺秀。即有游方之志。因往洛京翻经馆。学梵书并语。晓然明解。属贞观中有北天竺僧。赍到千臂千眼经梵本。太宗敕搜天下僧中学解者。充翻经馆缀文笔受证义等。通应其选与梵僧对。译成二卷。天皇永徽四年复于本寺出千啭陀罗尼观世音菩萨咒一卷观自在菩萨随心咒一卷清净观世音菩萨陀罗尼一卷。共四部五卷。通善其梵字复究华言。敌对相翻时皆推伏。又云行瑜伽秘密教大有感通。后不知所终

    唐京师奉恩寺智严传

释智严。姓尉迟氏。本于阗国质子也。名乐。受性聪利。隶鸿胪寺授左领军卫大将军上柱国封金满郡公。而深患尘劳唯思脱屣。神龙二年五月奏乞以所居宅为寺。敕允。题牓曰奉恩是也。相次乞舍官入道。十一月二十四日。墨制听许。景龙元年十一月五日。孝和帝诞节剃染。寻奉敕于此寺翻经多证梵文。诸经成部严有力焉。严重译出生无边法门陀罗尼经。后于石鳖谷行头陀法。又充终南山至相寺上座。体道用和率从清谨。不知其终

    唐洛京天竺寺宝思惟传

释阿儞真那。华言宝思惟。北印度迦湿密罗国人。刹帝利种。幼而舍家禅诵为业。进具之后专精律品。而慧解超群学兼真俗。乾文咒术尤攻其妙。加以化导为心无恋乡国。以天后长寿二年届于洛都。敕于天宫寺安置。即以其年创译。至中宗神龙景午。于佛授记天宫福先等寺。出不空罥索陀罗尼经等七部。睿宗大极元年四月。太子洗马张齐贤等缮写进内。其年六月敕令礼部尚书晋国公薛稷右常侍高平侯徐彦伯等。详定入目施行。那自神龙之后不务翻译。唯精勤礼诵修诸福业。每于晨朝磨香为水。涂浴佛像后方饮食。从始洎终此为恒业。衣钵之外随得随施。后于龙门山请置一寺。制度皆依西域。因名天竺焉。门徒学侣同居此寺。精诚所感灵应寔繁。寿百有余岁。以开元九年终于寺。构塔旌表焉

    唐洛京长寿寺菩提流志传

释菩提流志。南天竺国人也。净行婆罗门种。姓迦叶氏。年十二就外道出家。事波罗奢罗学声明僧佉等论。历数咒术阴阳谶纬靡不该通。年逾耳顺方乃回心。知外法之乖违。悟释门之渊默。隐居山谷积习头陀。初依耶舍瞿沙三藏学诸经论。其后游历五天遍亲讲肆。高宗大帝。闻其远誉挹彼高风。永淳二年遣使迎接。天后复加郑重。令住东洛福先寺。译佛境界宝雨华严等经凡十一部。中宗神龙二年。又住京兆崇福寺译大宝积经。属孝和厌代睿宗登极。敕于北苑白莲池甘露亭续其译事。翻度云毕。御序冠诸。其经旧新凡四十九会。总一百二十卷。先天二年四月八日进内。此译场中沙门思忠天竺大首领伊舍罗等译梵文。天竺沙门波若屈多沙门达摩证梵义。沙门履方宗一慧觉笔受。沙门深亮胜庄尘外无著怀迪证义。沙门承礼云观神暕道本次文。次有润文官卢粲学士徐坚中书舍人苏瑨给事中崔璩中书门下三品陆象先尚书郭元振中书令张说侍中魏知古。儒释二家构成全美。宝积用贤既广。流志运功最多。所慊者古今共译一切陀罗尼末句云莎嚩诃。皆不窃考清浊。遂使命章有异。或云萨婆诃。或云馺皤诃等。九呼不伦。楷定梵音悉无本旨。此非梵僧传诵不的。自是执笔之误。故克取莎(桑巴反)嚩(无可反)诃(呼个反)为正矣。志开元十二年随驾居洛京长寿寺。十五年十一月四日。嘱诫弟子五日斋时。令侍人散去。右胁安卧奄然而卒。春秋一百五十六。帝闻轸悼。敕试鸿胪卿。谥曰开元一切遍知三藏。遣内侍杜怀信监护丧事。出内库物务令优赡。用卤簿羽仪幡幢花盖阗塞衢路。十二月一日迁窆于洛南龙门西北原起塔。勒石志之

系曰。西域丧礼其太简乎。或有国王酋长倾心致重者。勿过舁之火葬。若东夏僧用卤簿导丧身罕闻之矣。呜呼道尊德贵。不言而邀。此不其盛欤

    唐罗浮山石楼寺怀迪传(般若力善部末摩)

释怀迪。循州人也。先入法于南楼寺。其山半在海涯半连陆岸。乃仙圣游居之灵府也。迪久探经论多所该通。七略九流粗加寻究。以海隅之地津济之前。数有梵僧寓止于此。迪学其书语自兹通利。菩提流志初译宝积。召迪至京证义。事毕南归。后于广府遇一梵僧赍多罗叶经一夹。请共翻传勒成十卷。名大佛顶万行首楞严经是也。迪笔受经旨缉缀文理。后因南使附经入京。即开元中也。又乾元元年有罽宾三藏般若力。中天竺婆罗门三藏善部末摩。个失密三藏舍那。并慕化入朝。诏以力为太常少卿。末摩为鸿胪少卿。并员外置放还本土。或云各赍经至。属燕赵阻兵不遑宣译。故以官品荣之

    唐京兆慈恩寺寂默传

释牟尼室利。华言寂默。其为人也。神宇高爽量度真率。德宗贞元九年发那烂陀寺拥锡东来。自言从北印度往此寺。出家受戒学法焉。十六年至长安兴善寺。十九年徒崇福醴泉寺。复于慈恩寺请行翻译事。乃将奘师梵本。出守护国界主陀罗尼经十卷。又进六尘兽图。帝悦檀施极多。元和元年六月十九日卒于慈恩寺。初默说中天竺摩伽陀国那烂陀寺。周围四十八里。九寺一门。是九天王所造。默在寺日住者万余。以大法师处量纲任。西域伽蓝无如其高广矣。案守护国界主经。是般若译。牟尼证梵本。翰林待诏光宅寺智真译语。圆照笔受。鉴虚润文。澄观证义焉

    唐丘慈国莲华寺莲华精进传

释勿提提羼鱼。华言莲华精进。本屈支城人也。即龟兹国亦云丘慈。正曰屈支。时唐使车奉朝到彼土。城西门外有莲华寺。进居此中号三藏苾刍。奉朝至诚祈请。开译梵夹传归东夏。进允之。遂译出十力经。可用东纸三幅。成一卷。是佛在舍卫国说。安西境内有前践山。山下有伽蓝。其水滴溜成音可爱。彼人每岁一时采缀其声以成曲调。故耶婆瑟鸡。开元中用为羯鼓曲名。乐工最难其杖撩之术。进寺近其滴水也。其经是沙门悟空同十地回向轮经。共十一卷赍进贞元中请编入藏。值圆照续录故述其由

    唐北庭龙兴寺戒法传

释尸罗达摩。华言戒法也。本于阗人。学业该通善知华梵。居于是国为大法师。唐贞元中悟空回至北庭。其本道节度使杨袭古。与龙兴寺僧请法为译主。翻十地经。法躬读梵文并译语。沙门大震笔受。法超润文。善信证义。悟空证梵文。又译回向轮经。翻传才毕缮写欲终。遇北庭宣慰中使段明秀事讫回。与北庭奏事官牛昕安西奏事官程锷等。相随入朝。为沙河不通取回鹘路。其梵夹留北庭龙兴寺藏。赍所译唐本至京。即贞元五载也。法译事方终。却回豁丹。豁丹一云于遁。此皆岭北人之呼召耳。若五印度语云瞿萨怛那。华言乳国。亦云地乳也

    唐莲华传

释莲华。本中印度人也。以兴元元年杖锡谒德宗。乞钟一口归天竺声击。敕广州节度使李复修鼓铸毕。令送于南天竺金堆寺。华乃将此钟。于宝军国毗卢遮那塔所安置。后以华严后分梵夹附舶。来为信者。般若三藏于崇福寺翻成四十卷焉。一云梵夹本是南天竺乌荼国王书献支那天子。书云。手自书写华严经百千偈中所说善财童子五十五圣者。善知识入不思议解脱境界普贤行愿品。谨奉进上。愿于龙华会中奉觐云。即贞元十一年也。至十二年六月。诏于崇福寺翻译。罽宾沙门般若宣梵文。洛京天宫寺广济译语。西明寺圆照笔受。智柔智通缀文。成都府正觉寺道恒鉴虚润文。千福寺大通证义。澄观灵邃详定。神策军护军中尉霍仙鸣左街功德使窦文场写进。十四年二月解座

    唐大圣千福寺飞锡传

释飞锡。未知何许人也。神气高邈识量过人。初学律仪。后于天台法门一心三观。与沙门楚金栖心研习。天宝初游于京阙。多止终南紫阁峰草堂寺。属不空当途传译。慎选英髦锡预其数。频登笔受润文之任。代宗永泰元年四月十五日。奉诏于大明宫内道场同义学沙门良贲等十六人。参译仁王护国般若经并密严经。先在多罗叶时。并是偈颂。今所译者多作散文。不空与锡等及翰林学士柳抗。重更详定。锡充证义。正员辞笔不愧斯职也

系曰。锡外研儒墨。其笔仍长。时多请其论撰。如忠国师楚金等碑。与晋陵德宣吴兴昼公同猎广原。不知鹿死何人之手。然宣锡二公亦有不羁之失。缘饰过其实。如昼公合建中之体。儗事得其伦。唯虚与实不可同日也

    唐京师大安国寺子邻传

释子邻姓范氏。兖州干封大范村人也。父峻朝不喜三宝。或见桑门必加咄唾。有问其故即欲驱焉。邻生已数岁。小字邻儿。见着袈裟者则生慕羡之意。开元初东都广爱寺庆修律师游于代宗。经范氏之舍。邻一见之喜贯颜色。拜求出家。问曰。父母云何。对曰。不令堂亲知。知则遭棰挞矣。师但先去某乃影随。律师行五里间。邻已至矣。及洛寺受教之易。若甘之受和焉。染削已或名志邻。至十一年忽思二亲。辞归宁觐。其父丧明母终已三载矣。因诣岳庙求知母之幽趣。即敷坐具诵法华经。誓见天齐王为期。其夜岳神果召邻。问何故恳苦如是。邻曰。母王氏亡来已经除服。敢问大王。母今何在。王顾簿吏。对曰。王氏见系狱受苦。邻曰。我母何罪。王曰。生和尚时食鸡卵。又取白傅头疮。坐是之故。职汝之由。邻悲号委顿求王请免。曰絷縻有分放释无门。然则为法师计。请往鄮山礼阿育王塔。或可原也。邻诘朝遵途。到句章山寺叩头哀诉。五轮着地礼毕投策至四万数。俄闻有呼邻声。若蔡顺之解。望空见云气中。母谢曰。承汝之力得生忉利天矣。故来报汝。倏然不见。邻后求解经论至于关辅间。外学兼通美声籍甚。以名僧之选。恒入肃宗内殿应奉。高其舌端精于捷对。御前口占叙述皇道。时辈靡及。敕赐紫方袍。充供奉僧。代宗即位。更崇释氏。永泰中不空重译仁王护国密严等经。邻与千福寺法崇西明寺慧静保寿寺圆寂分职证义。并良贲润文。邻莫测其终。先所礼塔今鄮山育王寺后峰之翠微。茅庵基。及井存焉。井实方池。其水碧色。缘苔泛泛。然辞人游者诗咏绝多矣

    唐醴泉寺般若传

释般若。罽宾国人也。貌质魁梧执戒严整。在京师充义学沙门。宪宗敦崇佛门深思翻译。奈何有事于蜀部。刘辟阻命。王承宗未平朝廷多故。至元和五年庚寅。诏工部侍郎归登孟简刘伯刍萧俯等。就醴泉寺译出经八卷。号本生心地观。此之梵夹乃高宗朝师子国所进者。写毕进上。帝览有敕。朕愿为序。寻颂下其文。冠于经首。三藏赐帛。证义诸沙门锡赉有差。先于贞元中译华严经后分四十卷。此盖乌荼国王所进者。于时而赐紫衣。后大中中法宝大师玄畅奏请入藏焉

    唐上都章敬寺悟空传

释悟空。京兆云阳人。姓车氏。后魏拓跋之远裔也。天假聪敏志尚典坟。孝悌之声蔼于乡里属玄宗德被遐方。罽宾国愿附大唐。遣大首领萨婆远干与三藏舍利越摩。于天宝九载来朝阙庭。请使巡按。明年敕中使张韬光。将国信行官兼吏四十余人西迈。时空未出俗名奉朝。授左卫泾州四门府别将令随使臣自安西路去。至十二载。至健陀罗国。罽宾东都城也。其王礼接唐使。使回。空笃疾留健陀罗。病中发愿。痊当出家。遂投舍利越摩落发。号达摩驮都。华言法界。当肃宗至德二年也。洎年二十九。于迦湿弥罗国受具足戒。文殊矢涅地为亲教师。邬不羼提为羯磨阿遮利耶驮里。巍地为教授。于蒙鞮寺。讽声闻戒。习根本律仪。然北天竺国皆萨婆多学也。后巡历数年遍瞻八塔。为忆君亲因咨本师舍利越摩。再三方允。摩手授梵本十地回向轮十力三经。共一夹。并佛牙舍利。以赠别。空行从北路。至睹货罗国。五十七蕃中有一城。号骨咄国城果有小海。空行次南岸。地辄摇动。云阴雨暴霆击雹飞。乃奔就一大树间。时有众商咸投其下。商主告众曰。谁赍佛舍利异物殊珍耶。不尔龙神何斯忿怒。有则投于海中无令众人惶怖。如藏匿者自贻伊咎。空为利东夏之故潜乞龙神宥过。自卯达申雨雹方霁。回及龟兹居莲华寺。遇三藏法师勿提提羼鱼。善于传译。空因将十力经夹请翻之。寻抵北庭大使复命。空出梵夹。于阗三藏戒法为译主。空证梵文并度语。翻成十地。回向轮经。事讫随中使段明秀。以贞元五年己巳达京师。敕于跃龙门使院安置。进上佛牙舍利经本。宣付左神策军缮写。功德使窦文场。写毕进呈。敕署空壮武将军试太常卿。乃归章敬寺。次返云阳。问二亲坟树已拱矣。凡所往来经四十年。于时已六十余。所翻经三本共十一卷。翻经大德圆照续开元录。皆编入藏。复记空之行状焉

    唐京师满月传(智慧轮)

释满月者。西域人也。爰来震旦务在翻传。瑜伽法门一皆贯练。既多神效众所推钦。开成中进梵夹。遇伪甘露事去未旋踵。朝廷无复记纲不暇翻译。时悟达国师知玄。好学声明。礼月为师。情相款密指教梵字并音字之缘界。悉昙八转深得幽趣。玄曰。异哉。吾体两方之言。愿参象胥之末可乎。因请翻诸禁咒。乃与菩萨嚩曰罗金刚悉地等。重译出陀罗尼集四卷。又佛为毗戌陀天子说尊胜经一卷。详核三复曲尽佛意。此土先已有陀罗尼集十二卷。新翻四卷未闻入藏。月等俱不测其终。次有般若斫迦三藏者。华言智慧轮。亦西域人。大中中行大曼拏罗法。已受灌顶为阿阇梨。善达方言深通密语。着佛法根本。宗乎大毗卢遮那。为诸佛所依。法之根本者陀罗尼是也。至于出生无边法门。学者修戒定慧以总侍助成。速疾之要无以超越。又述示教指归共一十余言。皆大教之钤键也。出弟子绍明。咸通年中刻石记传焉

论曰。无漏海中震潮音而可怪。总持言下书梵字而不常。未闻者闻。闻光音天之余响。未解者解。解最上法之所诠。圣贤饮之为醇醪。凡劣啜之成糟粕。若夫有缘则遇。无道则违。秦狱既械其利防。此无缘也。汉庭肇迎其白马。斯有感焉。听彼异呼览其横字。情可求而呼相乱。字虽殊而意且同。是故周礼有象胥氏通六蛮语。狄鞮主七戎。寄司九夷。译知八狄。今四方之官。唯译官显著者何也。疑汉已来多事北方。故译名烂熟矣。又如周秦輶轩使者。奏籍通别国方言。令君王不出户庭坐知绝遐异俗之语也。若然者象胥知其远也。方言知其近也。大约不过察异俗达远情者矣。懿乎东汉始译四十二章经。复加之为翻也。翻也者如翻锦绮背面俱花。但其花有左右不同耳。由是翻译二名行焉。初则梵客华僧。听言揣意方圆共凿。金石难和。碗配世间。摆名三昧。咫尺千里。觌面难通。次则彼晓汉谈。我知梵说。十得八九。时有差违。至若怒目看世尊。彼岸度无极矣。后则猛显亲往。奘空两通。器请师子之膏。鹅得水中之乳。内竖对文王之问。扬雄得绝代之文。印印皆同。声声不别。斯谓之大备矣。逖观道安也论五失三不易。彦琮也籍其八备。明则也撰翻经仪式。玄奘也立五种不翻。此皆类左氏之诸凡。同史家之变例。今立新意成六例焉。谓译字译音为一例。胡语梵言为一例。重译直译为一例。粗言细语为一例。华言雅俗为一例。直语密语为一例也。初则四句。一译字不译音。即陀罗尼是。二译音不译字。如佛胸前卍字是。三音字俱译。即诸经律中纯华言是。四音字俱不译。如经题上【图】【图】二字是。第二胡语梵言者。一在五天竺纯梵语。二雪山之北是胡。山之南名婆罗门。国与胡绝书语不同。从羯霜那国。字源本二十余言。转而相生。其流漫广。其书竖读。同震旦欤。至吐货罗言音渐异。字本二十五言其书横读。度葱岭南迦毕试国。言字同吐货罗。已上杂类为胡也。若印度言字梵天所制。本四十七言。演而遂广。号青藏焉。有十二章教授童蒙。大成五明论。大抵与胡不同。五印度境弥亘既遥。安无少异乎。又以此方始从东汉传译至于隋朝。皆指西天以为胡国。且失梵天之苗裔。遂言胡地之经书。彦琮法师独明斯致。唯征造录痛责。弥天符佛地而合阿含。得之在我。用胡名而迷梵种。失则诛谁。唐有宣公亦同鼓唱。自此若闻弹舌。或睹黑容印定呼为梵僧。雷同认为梵语。琮师可谓忙于执斧捕前白露之蝉。瞢在回光照后黄衣之雀。既云西土有梵有胡。何不南北区分。是非料简致有三失。一改胡为梵。不析胡开胡还成梵。失也。二不善胡梵二音。致令胡得为梵。失也。三不知有重译失也。当初尽呼为胡。亦犹隋朝已来总呼为梵所谓过犹不及也。如据宗本而谈。以梵为主。若从枝末而说。称胡可存。何耶。自五天至岭北。累累而译也。乃疑琮公留此以待今日亦不敢让焉。三亦胡亦梵。如天竺经律传到龟兹。龟兹不解天竺语。呼天竺为印特伽国者。因而译之。若易解者犹存梵语。如此胡梵俱有者是。四二非句。纯华言是也。第三重译直译者。一直译。如五印夹牒直来东夏译者是。二重译。如经传岭北楼兰焉耆不解天竺言且译为胡语。如梵云邬波陀耶。疏勒云鹘社。于阗云和尚。又天王梵云拘均罗。胡云毗沙门是。三亦直亦重。如三藏直赍夹牒而来。路由胡国。或带胡言。如觉明口诵昙无德律中有和尚等字者是。四二非句。即赍经三藏。虽兼胡语到此不翻译者是。第四粗言细语者。声明中一苏漫多。谓泛尔平语言辞也。二彦底多。谓典正言辞也。佛说法多依苏漫多。意住于义不依于文。又被一切故。若彦底多非诸类所能解故。亦名全声者。则言音分明典正。此细语也。半声者。则言音不分明而讹僻。此粗语也。一是粗非细。如五印度时俗之言是。二唯细非粗。如法护宝云奘师义净洞解声明音律用中天细语典言而译者是。三亦粗亦细。如梵本中语涉粗细者是或注云此音讹僻即粗言也。四二非句。阙第五华言雅俗者。亦云音有楚夏同也。且此方言语雅即经籍之文。俗乃术巷之说。略同西域。细即典正粗即讹僻也。一是雅非俗。如经中用书籍言是。二是俗非雅。如经中乞头博颊等语是。三亦雅亦俗。非学士润文信僧执笔。其间浑金璞玉交杂相投者是。四二非句。阙第六直语密语者。二种作句。涉俗为直。涉真为密。如婆留师是。一是直非密。谓婆留师翻为恶口住。以恶口人人不亲近故。二是密非直。婆留师翻为菩萨所知彼岸也。既通达三无性理。亦不为众生所亲近故。三两亦句。即同善恶真俗。皆不可亲近故。四二非句。谓除前相故。又阿毗持呵娄(目数数得定)郁婆提(目生起拔根弃背)婆罗(目真实离散乱)此诸名在经论中例显直密语义也。更有胡梵文字。四句易解。凡诸类例括彼经诠。解者不见其全牛。行人但随其老马矣。或曰。翻梵夹须用此方文籍者。莫招滥涉儒雅之过乎。通曰。言不关典非子史之言。用其翻对。岂可以委巷之谈而糅于中耶。故道安云。乃欲以千载上之微言传所合百王下之末俗。斯为不易矣。或曰。汉魏之际盛行斯意。致使陈寿国志述临儿国云浮屠所载与中国老子经而相出入。盖老子西出关过西域之天竺教胡为浮屠。此为见译家用道德二篇中语。便认云与老子经互相出入也。设有华人能梵语与西僧言说。两相允会。可便谓此人为天竺人耶。盍穷其始末乎。是知若用外书须招此谤。如童寿译法华。可谓折中有天然西域之语趣矣。今观房融润文于楞严。僧肇征引而造论。宜当此诮焉。苟参鄙俚之辞。曷异屠沽之谱。然则糅书勿如无书。与其典也宁俗。傥深溺俗厥过不轻。折中适时自存法语。斯谓得译经之旨矣。故佛说法多依苏漫多也。又传译之兴。奉行之意。不明本起何示将来。今究其宣扬略陈梗概。夫教者不伦有三畴类。一显教者。诸乘经律论也(不同瑜伽论中显了教是多分大乘藏教)二密教者。瑜伽灌顶五部护摩三密曼拏罗法也(瑜伽隐密教是多分声闻藏教)三心教者。直指人心见性成佛禅法也。次一法轮者。即显教也。以摩腾为始祖焉。次二教令轮者。即密教也。以金刚智为始祖焉。次三心轮者(义加此轮)即禅法也。以菩提达磨为始祖焉。是故传法轮者。以法音传法音。传教令轮者。以秘密传秘密。传心轮者。以心传心。此之三教三轮。三祖自西而东。化凡而圣。流十五代(汉魏晋宋齐梁陈隋唐朱梁后唐石晋刘汉郭周今大宋)法门之贻厥孙谋。万二千年。真教之克昌厥后。或曰。译场经馆设官分职不得闻乎。曰此务所司先宗译主。即赍叶书之三藏明练显密二教者充之。次则笔受者。必言通华梵学综有空。相问委知然后下笔。西晋伪秦已来。立此员者。即沙门道含玄赜姚嵩聂承远父子。至于帝王。即姚兴梁武天后中宗。或躬执干。又谓为缀文也。次则度语者。正云译语也。传度转令生解。亦名传语。如翻显识论沙门战陀译语是也。次则证梵本者。求其量果密能证知。能诠不差所显无谬矣。如居士伊舍罗证译毗柰耶梵本是也。至有立证梵义一员。乃明西义得失。贵令华语下不失梵义也。复立证禅义一员。沙门大通充之。次则润文一位。员数不恒。令通内外学者充之。良以笔受在其油素。文言岂无俚俗。傥不失于佛意。何妨刊而正之。故义净译场。则李峤韦嗣立卢藏用等二十余人次文润色也。次则证义。盖证已译之文所诠之义也。如译婆沙论。慧嵩道朗等三百人考正文义。唐复礼累场充任焉。次则梵呗。法筵肇启梵呗前兴。用作先容令生物善。唐永泰中方闻此位也。次则校勘。仇对已译之文。隋前彦琮覆疏文义。盖重慎之至也。次则监护大使。后周平高公侯寿为总监检校。唐则房梁公为奘师监护。相次许观杨慎交杜行顗等充之。或用僧员。则隋以明穆昙迁等十人。监掌翻译事诠定宗旨。其处则秦逍遥园。梁寿光殿瞻云馆。魏汝南王宅。又隋炀帝置翻经馆。其中僧有学士之名。唐于广福等寺。或宫园不定。又置正字。字学玄应曾当是职。后或置或否。朝延罢译事。自唐宪宗元和五年至于周朝。相望可一百五十许岁。此道寂然。迨我皇帝临大宝之五载。有河中府传显密教沙门法进。请西域三藏法天译经于蒲津。州府官表进。上览大悦。各赐紫衣。因敕造译经院于太平兴国寺之西偏。续敕搜购天下梵夹。有梵僧法护施护。同参其务。左街僧录智照大师慧温证义。又诏沧州三藏道圆证梵字。慎选两街义解沙门志显缀文。令遵法定清沼笔受。守峦道真知逊法云慧超慧达可瑰善祐可支证义。伦次缀文。使臣刘素高品王文寿监护。礼部郎中张洎光禄卿汤悦次文润色。进校量寿命经善恶报应经善见变化金曜童子甘露鼓等经。有命授三藏天息灾法天施护师号。外试鸿胪少卿赐厩马等。笔受证义诸沙门各赐紫衣并帛有差。御制新译经序冠于经首。观其佛日重光法轮发轫。赤玉箱而启秘。青莲朵以开芳。圣感如然。前代就堪比也。又以宣译之者乐略乐繁。隋之已前经题简少。义净已降经目偏长。古则随取强名。后则繁尽我意。又旧翻秘咒。少注合呼。唐译明言多祥音反。受持有验。斯胜古踪。净师犬译诸经偏精律部。自高文彩最有可观。金刚智也秘藏祖师。阿目佉也多经译匠。师资相接感应互彰。无畏言辞且多朴实。觉救加佛顶之句。人无间然。日照出显识之文。刃有余地。思惟罥索。学喜华严。密语断章大人境界。流志宝积。菩提曼茶。华胥之理致融明。灌顶之风标秘邃。迪公勤其笔受。般若终乎译场。其余诸公皆翻夹牒欲知状貌聊举喻言其犹人也。人皆人也。奈何姿制形仪。各从所肖。肖其父焉。若如此大则同。而小有异耳。良由译经是佛法之本。本立则道生。其道所生唯生释子。是以此篇冠首。故曰。先王将禜海。必先有事于河者。示不忘本也

宋高僧传卷第三宋高僧传卷第四

        宋左街天寿寺通慧大师赐紫沙门赞宁等奉　敕撰

    义解篇第二之一(正传二十一人附见七人)唐京兆大慈恩寺窥基传

释窥基。字洪道。姓尉迟氏。京兆长安人也。尉迟之先与后魏同起。号尉迟部。如中华之诸侯国。入华则以部为姓也。魏平东将军说。六代孙孟都生罗迦。为隋代州西镇将。乃基祖焉。考讳宗。唐左金吾将军松州都督江由县开国公。其鄂国公德则诸父也。唐书有传。基母裴氏。梦掌月轮吞之。寤而有孕。及乎盈月诞。弥与群儿弗类。数方诵习神晤精爽。奘师始因陌上见其眉秀目朗举措疏略曰将家之种不谬也哉。脱或因缘。相扣度为弟子。则吾法有寄矣。复念在印度时计回程次。就尼犍子边。占得卦甚吉。师但东归哲资生矣。遂造北门将军微讽之出家。父曰。伊类粗悍那胜教诏。奘曰。此之器度非将军不生。非某不识。父虽然诺。基亦强拒。激勉再三。拜以从命。奋然抗声曰。听我三事方誓出家。不断情欲荤血过中食也。奘先以欲勾牵。后今入佛智。佯而肯焉。行驾累载前之所欲。故关辅语曰三车和尚。即贞观二十二年也。一基自序云。九岁丁艰渐疏浮俗。若然者三车之说。乃厚诬也。至年十七遂预缁林。及乎入法。奉敕为奘师弟子。始住广福寺。寻奉别敕选聪慧颖脱者。入大慈恩寺躬事奘师学五竺语。解纷开结统综条然。闻见者无不叹伏。凡百犍度跋渠。一览无差。宁劳再忆。年二十五应诏译经。讲通大小乘教三十余本。创意留心勤勤著述。盖切问而近思。其则不远矣。造疏计可百本。奘所译唯识论。初与昉尚光四人同受润色执笔捡文纂义。数朝之后基求退焉。奘问之。对曰。夕梦金容晨趋白马。虽得法门之糟粕。然失玄源之醇粹。某不愿立功于参糅。若意成一本。受责则有所归。奘遂许之。以理遣三贤独委于基。此乃量材授任也。时随受撰录所闻。讲周疏毕。无何西明寺测法师亦俊朗之器。于唯识论讲场得计于阍者赂之以金。潜隐厥形。听寻联缀亦疏通论旨。犹数座方毕测于西明寺鸣椎集僧称讲此论。基闻之惭居其后不胜怅怏。奘勉之曰。测公虽造疏未达因明。遂为讲陈那之论。基大善三支。纵横立破述义命章。前无与比。又云。请奘师唯为己讲瑜伽论。还被测公同前盗听先讲。奘曰。五性宗法唯汝流通。他人则否。后躬游五台山登太行。至西河古佛宇中宿。梦身在半山岩下有无量人唱苦声。冥昧之间初不忍闻。徙步陟彼层峰。皆琉璃色。尽见诸国土。仰望一城。城中有声曰。住住。咄基公未合到此。斯须二天童自城出。问曰。汝见山下罪苦众生否。答曰。我闻声而不见形。童子遂投与剑一镡曰。剖腹当见矣。基自剖之。腹开有光两道晖映山下。见无数人受其极苦。时童子入城持纸二轴及笔投之。捧得而去。及旦惊异未已。过信夜寺中有光。久而不灭。寻视之数轴发光者。探之得弥勒上生经。乃忆前梦必慈氏令我造疏通畅厥理耳。遂援毫次。笔锋有舍利二七粒而陨。如吴含桃许大。红色可爱。次零然而下者。状如黄梁粟粒。一云。行至太原传法。三车自随。前乘经论箱帙。中乘自御。后乘家妓女仆食馔。于路间遇一老父。问乘何人。对曰。家属。父曰。知法甚精。携家属偕。恐不称教基闻之顿悔前非。翛然独往。老父则文殊菩萨也。此亦卮语矣。随奘在玉华宫。参译之际三车何处安置乎。基随处化徒。获益者众。东行博陵有请讲法华经。遂造大疏焉。及归本寺恒与翻译旧人往还。屡谒宣律师。宣每有诸天王使者执事。或冥告杂务。尔日基去方来。宣怪其迟暮。对曰。适者大乘菩萨在此。善神翼从者多。我曹神通为他所制。故尔。以永淳元年壬午示疾。至十一月十三日。长往于慈恩寺翻经院。春秋五十一。法腊无闻。葬于樊村北渠。祔三藏奘师茔陇焉。弟子哀恸。余外执绋。会葬黑白之众盈于山谷。基生常勇进造弥勒像。对其像日诵菩萨戒一遍。愿生兜率。求其志也。乃发通身光瑞。烂然可观。复于五台造玉石文殊菩萨像。写金字般若经毕。亦发神光焉。弟子相继取基为折中。视之如奘在焉。太和四年庚戌七月癸酉。迁塔于平原。大安国寺沙门令俭检校塔亭。徙棺见基齿。有四十根不断玉如。众弹指言。是佛之一相焉。凡今天下佛寺图形。号曰百本疏主真高宗大帝制赞。一云玄宗。然基魁梧堂堂。有桓赳之气。而慈济之心。诲人不倦。自天然也。其符彩则项负玉枕。面部宏伟交手十指若印契焉。名讳上字多出没不同者。为以慈恩传中云。奘师龙朔三年于玉华宫译大般若经终笔。其年十一月二十二日。令大乘基奉表奏闻。请御制序。至十二月七日。通事舍人冯义宣。由此云。灵基开元录为窥基。或言乘基非也。彼曰大乘基。盖慧立彦悰。不全斥故云大乘基。如言不听泰耳。犹谨遣大乘光奉表同也。今海内呼慈恩法师焉

系曰。性相义门至唐方见大备也。奘师为瑜伽唯识开创之祖。基乃守文述作之宗。唯祖与宗百世不除之祀也。盖功德被物。广矣。大矣。奘苟无基则何祖张其学乎。开天下人眼目乎。二师立功与言。俱不朽也。然则基也。鄂公犹子。奘师门生。所谓将家来为法将。千载一人而已。故书有之。厥父灾厥子乃肯播。矧能肯获。其百本疏主之谓欤

    唐京师西明寺道世传

释道世。字玄恽。姓韩氏。厥先伊阙人也。祖代因官为京兆人焉。生且渥润渐而聪敏。俄厌众沙思参救蚁。二亲钟爱遏绝其请。久而遂心。时年十二。于青龙寺出家。从执德瓶止临欣鉴。律宗研核书籍钻寻。特慕上乘融明实性。于时籍甚三辅钦归。显庆年中。大帝以玄奘师所翻经论。未几诏入内。及慈恩寺大德。更代行道不替于时。世亦预其选。及为皇太子造西明寺。爰以英博召入斯寺。时道宣律师当涂行律。世且旁敷。同驱五部之车。共导三乘之轨。人莫我及。道望芬然。复因讲贯之余。仍览甚深之藏。以为古今绵代制作多人。虽雅趣佳辞无足于传记。由是搴文囿之菁华。嗅大义之瞻卜。以类编录号法苑珠林。总一百篇。勒成十帙。始从劫量终乎杂记。部类之前各序别论。令学览之人就门随部捡括所知。如提纲焉。如举领焉。世之用心周乎十稔。至总章元年毕轴。兰台郎李俨为之都序。此文行于天下。又着善恶业报及信福论。共二十三卷。大小乘禅门观及大乘观。共十一卷。受戒仪式礼佛仪式共六卷。四分律讨要五卷。四分律尼钞五卷。金刚经集注三卷。十部都一百五十三卷。世颇多著述。未测其终。名避太宗庙讳多行字耳。故时称玄恽焉

    唐京兆大慈恩寺普光传

释普光。未知何许人也。明敏为性。爰择其木。请事三藏奘师。勤恪之心同列靡及。至于智解可譬循环。闻少证多。奘师默许。末参传译头角特高。左右三藏之美光有功焉。初奘嫌古翻俱舍义多缺。然躬得梵本再译真文。乃密授光多是记忆西印萨婆多师口义。光因着疏解判。一云。其疏至圆晖略之为十卷。如汉之有沲欤。又尝随奘往玉华宫译大般若经。厥功出乎禆赞也。时号大乘光。观夫奘自贞观十九年创译记。麟德元年终于玉华宫。凡二十载。总出大小乘经律论七十五部。一千三百三十五卷。十分七八是光笔受。或谓嘉光普光也。若验从辩机同参译务。即普光是也

    唐京兆大慈恩寺法宝传(胜庄)

释法宝。亦三藏奘师学法之神足也。性灵敏利最所先焉。奘初译婆沙论毕。宝有疑情。以非想见惑请益之。奘别以十六字入乎论中。以遮难辞。宝白奘曰。此二句四句为梵本有无。奘曰。吾以义意酌情作耳。宝曰。师岂宜以凡语增加圣言量乎。奘曰。斯言不行我知之矣。自此炰烋颉颃于奘之门。至乎六离合释义。俱舍宗以宝为定量矣。光师往往同迦湿弥罗余师礼记衍字也。时光宝二法师若什门之融睿焉。后越精义学令问孔胶。长安三年于福先寺京西明寺。预义净译场。宝与法藏胜庄等。证义。于时颇露头角。莫之与京欤

    唐京师西明寺圆测传(薄尘灵辩)

释圆测者。未详氏族也。自幼明敏慧解纵横。三藏奘师为慈恩基师。讲新翻唯识论。测赂守门者隐听。归则缉缀义章。将欲罢讲。测于西明寺鸣钟召众。称讲唯识。基慊其有夺人之心。遂让测讲训。奘讲瑜伽还同前盗听受之。而亦不后基也。诒高宗之末天后之初。应义解之选入译经馆。众皆推挹。及翻大乘显识等经。测充证义与薄尘灵辩嘉尚攸方其驾。所著唯识疏钞。详解经论。天下分行焉

    唐京师安国寺元康传

释元康。不详姓氏。贞观中游学京邑。有彭亨之誉。形拥肿而短。然其性情酋勇闻少解多。群辈推许。先居山野恒务持诵观音求加慧解。遂感鹿一首角分八岐厥形绝异。康见之抚而驯伏。遂豢养之。乘而致远。曾无倦色。以三论之文荷之于背。又以小轴系之于尾。曳入上都。意为戏弄。说有之徒不达空性。我与轻轴碾之令悟真理。又衣大布曳纳播戴竹笠。笠宽丈有二尺。装饰诡异人皆骇观。既入京城见一法师盛集讲经化导。康造其筵近其座。便就所讲义申问往返数百言。人咸惊康之辩给如此。复戏法师曰。甘桃不结实。苦李压低枝。讲者曰。轮王千个子。巷伯勿孙儿。盖讥康之无生徒也。康曰。丹之藏者赤。漆之藏者黑。随汝之赤者非纁绛焉。入汝之黑者非铅墨焉。举众皆云。辞理涣然。可非垂迹之大士也。帝闻之喜曰。何代无其人。诏入安国寺讲此三论。遂造疏解中观之理。别撰玄枢两卷。总明中百门之宗旨焉。后不测其终

系曰。康师曳纳播者何。通曰。梵言立播。华言裹腹衣。亦云抱腹形制如偏袒。一幅才穿得手。肩袖不宽。着在左边。右边施带。多贮绵絮。然是御寒之服。热国则否用此亦圣开。流于东土则变成色帛。而削幅缀于左右袖上垂之制曳。然旌表我通赡经论。一本则曳一支。多则多曳。未知稽古自何人始乎。今单言播。略立字耳。全非御寒之意。翻为我慢之衣。既失元端而多滥作。别形圣教以俟后贤。此外无施异制以乱大伦。诗曰。服之不称身之灾也。吁

    唐简州福聚寺靖迈传

释靖迈。梓潼人也。少孺矜持长高志操。特于经论研核造微。气性沉厚不妄交结。游必择方抵于京辅。贞观中属玄奘西回。敕奉为太穆太后。于京造广福寺。就彼翻译。所须吏力悉与玄龄商量务令优给。遂召证义大德谙练大小乘经论为时所尊尚者。得一十一人迈预其精选。即居慈恩寺也。同普光寺栖玄广福寺明[泳-永+(虍-七+(一/八/八/目))]会昌寺辩机终南山丰德寺道宣。同执笔缀文。翻译本事经七卷。迈后与神昉笔受于玉华宫及慈恩寺翻经院。皆推适变故得经心矣。后着译经图纪四卷。铨序古今经目译人名位单译重翻疑伪等科。一皆条理见编于藏。开元中智升。又续其题目焉

    唐新罗国顺璟传

释顺璟者。浪郡人也。本土之氏族。东夷之家系。故难详练。其重译学声教。盖出天然。况乎因明之学奘师精研付受。华僧尚未多达。璟之克通。非其宿殖之力。自何而至于是欤。传得奘师真唯识量。乃立决定相违不定量。于干封年中因使臣入贡附至。于时奘师长往向及二年。其量云。真故极成色定离眼识自许初三摄。眼所不摄故犹如眼根。良以三藏隐密周防。非大智不明。璟为宗云。不离于眼识自许初三摄。眼所不摄故犹如眼识也。如此善成他义。时大乘基览此作。便见璟所不知。虽然终仰边僧识见如此。故叹之曰。新罗顺璟法师者。声振唐蕃学包大小。业崇迦叶。唯执行于杜多。心务薄拘。恒驰声于少欲。既而蕴艺西夏。传照东夷。名道日新缁素钦揖。虽彼龙象不少。海外时称独步。于此量作决定相违基师念。远国之人有兹利慧搪突奘师。暗中机发善成三藏之义。惜哉。璟在本国稍多著述。亦有传来中原者。其所宗法相大乘了义教也。见华严经中始从发心便成佛已。乃生谤毁不信。或云。当启手足命弟子辈。扶掖下地。地则徐裂璟身俄坠。时现生身陷地狱焉。于今有坑。广袤丈余。实坎窞然号顺璟捺落迦也

系曰。曲士不可以语道者束其教也。是故好白者。以黑为污。好黑者以白为污焉璟怒心尤重。猛利业增。如射箭顷堕在地狱。列高僧品次起秽以自臭耶。通曰。难信之法易速谤诮。谤诮岂唯一人乎。俾令众所知识者直陷三涂。乃知顺璟真显教菩萨也。况乎赵盾为法受恶。菩萨乃为法亡身。斯何足怪。君不见尼犍外道一一谤佛。而独使提婆生陷。后于法华会上受记作佛。静言思之

    唐京兆大慈恩寺嘉尚传

释嘉尚。未知何许人也。慧性天资瑰奇气质。篇聚坚守性相克攻。勤在进修务于翻译。远栖心于奘三藏门。见宗庙之富。窥室家之好。久稽考瑜伽师地佛地论旨。成唯识论深得义趣。随奘于玉华宫译大般若经。充证义缀文。多能杰出。及三藏有疾。命尚具录所翻经论合七十五部总一千三百三十五卷。又录俱胝画像一千帧。造十俱胝像。写经放生然灯令尚宣读。奘合掌欢喜曰。吾心中愿也。汝代导之得没而无悔焉。奘卒。著述疏钞出杂集。义门伙多。天后朝同薄尘灵辩等。预译场证义。功绩愈繁。尚初侍奘师在玉华宫翻经。至初会严净佛土品说诸佛菩萨以神通愿力盛大千界上妙珍宝诸妙香花及意乐所生五尘妙境供养庄严说法处。与寺主慧德。夜睹玉华寺内广博严净伎乐盈满。又闻三堂讲法。明日白奘。欢喜符合。尚不知所终

    唐淄州慧沼传(大愿尘外)

释慧沼。不知何许人也。少而警慧始预青衿。依于庠序诵习该通。入法修身不违戒范。乃被时谚沼阇梨焉。次攻坚于经论善达翻传。自奘三藏到京。恒窥壶奥。后亲大乘基师更加精博。及菩提流志于崇福寺译大宝积经。沼预其选充证义。新罗胜庄法师执笔。沙门大愿尘外皆一时英秀当代象龙。于时武平一充使。卢藏用陆景初总预斯场。中书侍郎崔湜因行香至翻经院。叹曰。清流尽在此矣。岂应见隔。因奏请乞同润色新经。初沼证义于义净译场。多所刊正。讹言舛义。悉从指定无敢踰制后着诸疏义。号淄州沼也

    唐京兆大慈恩寺彦悰传

释彦悰。未知何许人也。贞观之末观光上京。求法于三藏法师之门。然其才不迨光宝。遍长缀习学耳。于玄儒之业颇见精微。辞笔之能殊超流辈。有魏国西寺沙门慧立。性气炰烋。以护法为己任。着传五卷。专记三藏自贞观中一行盛化及西域所历夷险等。号慈恩传。盖取寺题也。及削[葶-丁+呆]云毕。虑遗诸美。遂藏于地穴。至疾亟命门徒掘土出之而卒。其本数年流散他所。搜购乃获。弟子等命悰。排次之。序引之。或文未允。或事稍亏。重更伸明。曰笺述是也。乃象郑司农笺毛之诂训也。或有调之。曰子与隋彦悰相去几何。对曰赐也。何敢望回。虽长卿慕蔺心宗慕于玉宗。故有以也。诗曰。言念君子。温其如玉。自许亦颜之士也。或人许焉。悰不知终所

    唐新罗国义湘传

释义湘。俗姓朴。鸡林府人也。生且英奇。长而出离。逍遥入道性分天然。年临弱冠闻唐土教宗鼎盛。与元晓法师同志西游。行至本国海门唐州界。计求巨舰。将越沧波。倏于中涂遭其苦雨。遂依道旁土龛间隐身。所以避飘湿焉。迨乎明旦相视。乃古坟骸骨旁也。天犹霢霂地且泥涂。尺寸难前逗留不进。又寄埏甓之中。夜之未央俄有鬼物为怪。晓公叹曰。前之寓宿谓土龛而且安。此夜留宵托鬼乡而多崇。则知心生故种种法生。心灭故龛坟不二。又三界唯心万法唯识。心外无法胡用别求。我不入唐。却携囊返国。湘乃只影孤征誓死无退。以总章二年附商船达登州岸。分卫到一信士家。见湘容色挺拔留连门下既久。有少女丽服靓妆。名曰善妙。巧媚诲之。湘之心石不可转也。女调不见答。顿发道心。于前矢大愿言。生生世世归命和尚。习学大乘成就大事。弟子必为檀越供给资缘。湘乃径趋长安终南山智俨三藏所。综习华严经。时康藏国师为同学也。所谓知微知章有伦有要。德瓶云满。藏海嬉游。乃议回程传法开诱。复至文登旧檀越家。谢其数稔供施。便慕商船逡巡解缆。其女善妙。预为湘办集法服并诸什器可盈箧笥。运临海岸湘船已远。其女咒之曰。我本实心供养法师。愿是衣箧跳入前船。言讫投箧于骇浪。有顷疾风吹之若鸿毛耳。遥望径跳入船矣。其女复誓之。我愿是身化为大龙。扶翼舳舻到国传法。于是攘袂投身于海。将知愿力难屈至诚感神。果然伸形。夭矫或跃。蜿蜒其舟底。宁达于彼岸。湘入国之后遍历山川。于驹尘百济风马牛不相及地。曰此中地灵山秀真转法轮之所。无何权宗异部聚徒可半千众矣。湘默作是念。大华严教非福善之地不可兴焉。时善妙龙恒随作护。潜知此念。乃现大神变于虚空中。化成巨石。纵广一里盖于伽蓝之顶。作将堕不堕之状。群僧惊骇罔知攸趣。四面奔散。湘遂入寺中敷阐斯经。冬阳夏阴。不召自至者多矣。国王钦重以田庄奴仆施之。湘言于王曰。我法平等高下共均贵贱同揆。涅槃经八不净财。何庄田之有。何奴仆之为。贫道以法界为家。以盂耕待稔。法身慧命藉此而生矣。湘讲树开花谈丛结果。登堂睹奥者。则智通表训梵体道身等数人。皆啄巨[穀-禾+卵]飞出迦留罗鸟焉。湘贵如说行。讲宣之外精勤修练。庄严刹海靡惮暄凉。又常行义净洗秽法。不用巾帨。立期干燥而止。持三法衣瓶钵之余。曾无他物。凡弟子请益不敢造次。伺其怡寂而后启发。湘乃随疑解滞必无滓核。自是已来云游不定称可我心卓锡而居。学侣蜂屯。或执笔书绅怀铅札叶。抄如结集录似载言。如是义门随弟子为目。如云道身章是也。或以处为名如云锥穴问答等。数章疏皆明华严性海毗卢遮那无边契经义例也。湘终于本国。塔亦存焉。号海东华严初祖也

    唐京兆大慈恩寺义忠传

释义忠。姓尹氏。潞府襄垣人也。年始九岁宿殖之性志愿出家。得淄州沼阇梨为师。若凤巢中之生鹓雏也。少秉奇操慧解不伦。沼授与大涅槃经。时十三岁矣相次诵彻四十卷。众皆惊骇。号空门奇童也。二十登戒学四分律义理淹通。旁习十二门论。二本即当讲演。沼师知是千里之骏。学恐失时。闻长安基师新造疏章门生填委声振天下。乃师资相将同就基之讲肆。未极五年。又通二经五论。则法华无垢称及百法因明俱舍成唯识唯识道等也。由兹开奖弟子繁多。讲树别茂于枝修。义门旁开于关窍。乃着成唯识论纂要。成唯识论钞三十卷。法华经钞二十卷。无垢称经钞二十卷。百法论疏。最为要当。移解二无我归后。是以掩慈恩之繁。于今盛行勿过忠本。所谓列群玉贯众花。王装琼树之林。花缀蜀机之锦。辈流首伏声彩悠扬。况基师正照于太阳。忠也旁[銜-金+缶]于龙烛。四方美誉千里归心者不可胜算矣。传持靡怠。仅五十余年。计讲诸教七十许遍。至年七十二。忽起怀土之心。归于昭义。示同初夏诵戒行道。每一坐时。面向西北。仰视兜率天宫。冥心内院。愿舍寿时得见天主。永离凡浊终得转依。一日晨兴澡洗讫。整肃容仪望空礼拜。如有哀告之状。少顷结加趺坐。嘱付流通教法之意毕。忽异香满室彩云垂空。忠合掌仰视曰。秽弱比丘何烦大圣躬来引接。言尽而化。乡人道俗建塔供养。全身不坏。至今河东乡里高冈存焉

    唐新罗国黄龙寺元晓传(大安)

释元晓。姓薛氏。东海湘州人也。丱[髟/采]之年惠然入法。随师禀业游处无恒。勇击义围雄横文阵。仡仡然桓桓然。进无前却。盖三学之淹通。彼土谓为万人之敌。精义入神为若此也。尝与湘法师入唐。慕奘三藏慈恩之门。厥缘既差息心游往。无何发言狂悖示迹乖疏。同居士入酒肆倡家。若志公持金刀铁锡。或制疏以讲杂华。或抚琴以乐祠宇。或闾阎寓宿。或山水坐禅。任意随机都无定检。时国王置百座仁王经大会遍搜硕德。本州以名望举进之。诸德恶其为人。谮王不纳。居无何。王之夫人脑婴痈肿。医工绝验。王及王子臣属祷请山川灵祠无所不至。有巫觋言曰。苟遣人往他国求药。是疾方瘳。王乃发使泛海入唐募其医术。溟涨之中忽见一翁。由波涛跃出登舟。邀使人入海睹宫殿严丽。见龙王王名钤海。谓使者曰。汝国夫人是青帝第三女也。我宫中先有金刚三昧经。乃二觉圆通示菩萨行也。今托仗夫人之病为增上缘。欲附此经出彼国流布耳。于是将三十来纸。重沓散经付授使人。复曰。此经渡海中恐罹魔事。王令持刀裂使人腨肠而内于中。用蜡纸缠縢以药傅之。其腨如故。龙王言。可令大安圣者铨次缀缝请元晓法师造疏讲释之。夫人疾愈无疑。假使雪山阿伽陀药力亦不过是。龙王送出海面。遂登舟归国。时王闻而欢喜。乃先召大安圣者黏次焉。大安者不测之人也。形服特异恒在市廛。击铜钵唱言大安大安之声。故号之也。王命安。安云。但将经来不愿入王宫阈。安得经排来成八品。皆合佛意。安曰。速将付元晓讲。余人则否。晓受斯经正在本生湘州也。谓使人曰。此经以本始二觉为宗。为我备角乘将案几。在两角之间。置其笔砚。始终于牛车造疏成五卷。王请克日于黄龙寺敷演。时有薄徒窃盗新疏。以事白王。延于三日。重录成三卷。号为略疏。洎乎王臣道俗云拥法堂。晓乃宣吐有仪解纷可则。称扬弹指声沸于空。晓复昌言曰。昔日采百椽时虽不预会。今朝横一栋处唯我独能。时诸名德俯颜惭色伏膺忏悔焉。初晓示迹无恒化人不定。或掷盘而救众。或噀水而扑焚。或数处现形。或六方告灭。亦杯渡志公之伦欤。其于解性览无不明矣。疏有广略二本。俱行本土。略本流入中华。后有翻经三藏。改之为论焉

系曰。海龙之宫自何而有经本耶。通曰。经云。龙王宫殿中有七宝塔。诸佛所说。诸深义别有七宝箧满中盛之。谓十二因缘总持三昧等。良以此经合行世间。复显大安晓公神异。乃使夫人之疾为起教之大端者也

    周京兆崇福寺神楷传(明恂)

释神楷。姓郭氏。太原人也。即汉末林宗之后。世袭冠裳。后随父宦于秦为京兆人也。昆弟六人。楷居其季。幼而聪敏立志弗群。不乐浮荣誓求翦落。礼明恂法师为弟子。即大乘恂也。洎乎年满受具。于经论义理大小该通。耳闻口诵譬鲜[疊*毛]之易染。遂讲摄大乘俱舍等论。颖晤辈流罕有齐驾。后因讲净名经。见古师判处喟然叹曰。美则美矣。未尽善也。乃于安陆白赵山撰疏。一云在越州剡石城寺。述作素有巧性。于剡溪南岩之下映水塑貌今有池已涸矣岩下石隙缝间幽暗。然中有木棺者云是楷殡于此。游人下窥历历皆睹。又言。楷因慈恩西明等寺度公者出家及翻经论敕诸道高行才学僧并赴京师。遂应诏而入。配居崇业寺。至天后朝方行其疏。后卒于此寺。弟子迁塔于南逍遥园焉。实大乘基之法门犹子也

系曰。楷师遗迹何京兆剡溪二处孰是。令人疑惑。若两家之俱见蓟训焉。此乃古人名显于四方。因子孙南北徙迁追念先宗。遂有侨置焉如晋氏渡江衣冠之家多立祖先之遗迹同也。若然者剡则是楷。曾游历之地也

    周京兆广福寺会隐传

释会隐。不详何许人也。精明之气绰有盈余。处于等夷若鸡群之见鹤也。天皇朝慎选高学名德。隐膺斯选。麟德二年敕北门西龙门修书所。同与西明寺玄则等一十人。于一切经中略出精义玄文三十卷。号禅林要钞。书成奏呈。敕藏秘阁。隐亦尝预翻译。玄则颇闻著述。高宗朝。斯为龙象之最焉

    周虎丘山寺僧瑗传

释僧瑗。字辩空。姓郁氏高平昌邑人也。姬水疏源狼亭袭庆。鲁相继昌侯之业。历载弥光。少傅纂尚书之风。清尘不昧。瑗夙殖奇颖。早擅嘉祥。母赵氏娠孕之日。侧侍圣贤浮空游乐。及年六岁随母入舍利塔见圣僧像。欣然跳跃状若旧交。因启母出家。母以其尚幼抑而未许。至年十三方遂其志。依虎丘寺慧严法师为弟子。谦揖之操出自生知。辩慧之能业称上首。以龙朔二年奉敕剃翦。冥符所应还隶此山。暨严公长往。乃依慧诩禅师受具足戒。听常乐寺聪法师三论。甚深无相。疑滞豁除。方便解脱。怡然独悟。因智从心证。遂诣江宁融禅师求学心法。摄念坐禅众魔斯伏。勤行精进猛兽恒驯。是以名称普闻声光八绝。旗亭趋利削迹无践。冬夏不易常披一纳。或滴水以充于夕渴。或数粒将济于朝饥。或风雪凛凛礼诵无替于六时。或炎暑爞爞经行不亏于少选。称扬叹羡容色湛如。毁辱诃骂欢喜而受。每荫以长松。属思鸿远。清泉独坐映定水以雕文。虚室高栖蔼禅枝而荡虑。撰武丘名僧苑一卷注郁子两卷文集三卷。盖道俗之仪表。人物之师范焉。永昌元年十二月二十日。见身有疾谓弟子曰。吾闻尸所到处便为秽恶。出就别方乃称离罪尔。门弟子等迎止于通波亭北静志庄。忽闻异香从空而下。瑗遗训勤切正观叮咛。灭后可依外国法。言讫合掌而终。春秋五十有一。缁素奔恸咸悲眼灭。弟子僧义立及雉山县尉檀信等。同遵师旨如法阇维。收其舍利。于寺建塔。勒铭于所

    唐会稽山妙喜寺印宗传

释印宗。姓印氏。吴郡人也。母刘氏始娠。邻家咸见一沙门端雅徐步入印舍。白刘曰愿为子焉。母梦同此。再三陈让不克。父梦有馈栴檀香木童子。跪授付刘。刘顿厌荤膻。俗间食味隔在唇吻之外。及生而长。从师诵通经典。末最精讲者涅槃经。咸亨元年在京都盛扬道化。上元中敕入大爱敬寺居。辞不赴请。于蕲春东山忍大师咨受禅法。复于番禺遇慧能禅师。问答之间深诣玄理还乡地。刺史王胄礼重殊伦。请置戒坛。命宗度人。可数千百。续敕召入内。乃造慈氏大像。所著心要集。起梁至唐。天下诸达者语言总录焉。又奉敕江东诸寺院天柱报恩各置戒坛度人。又纂百家诸儒士三教文意表明佛法者。重结集之。手笔逾高著述流布。至先天二年二月二十一日示终。嘱循轮王法葬之。年八十七。会稽王师干立塔铭焉

    唐太原府崇福寺宗哲传

释宗哲。西河平遥人也。稚岁而有奇相聪颖天资。既寻师范砥节饰躬。属玄奘三藏新翻诸经论。哲就其门请益无替。凡几周星。备穷诸典。若指于掌。于奘门下号为得意哲犹隋慧布之题目焉。后因讲唱厥义日新。时谓之为法江。哲曰。为吾谢此品藻焉。殊不知法海在乎大原矣。所指者盖浮丘为沧溟也。哲悯学者不达其意。而师誖哉。乃着义例。寰海之内莫不企羡。其如说佛位三事喻中。沼法师言。三点三目强分上下。胜劣配属太成巧诬。哲云。三事俱得。然无名师品量。退而省之。哲其得矣。号之得意。岂虚也乎。沼师所以成余师之说也

    唐洛京佛授记寺德感传

释德感。姓侯氏。太原人也。仪容瑰丽学业精赡。众典服勤于瑜伽论特振声彩。天皇大帝征为翻经大德。又与胜庄大仪等同参义净译场。对[改-己+易]受赐言谢浏亮。帝悦寻授封昌平县开国公累井田至三千户。帝为赞曰。河汾之宝。山岳之英。早祛俗累。夙解尘缨。缁门仰德。绀宇驰声。式亚龙树。爰齐马鸣。为时君之所贵为若此也。御制风行缁伍荣之。后充河南佛授记寺都维那。晚升寺任中外肃然。终年六十余。着义门行于世。如其七方便人回心渐顿悟义。与湛法师。为勍敌耳。故交绥而退焉

    唐太原崇福寺浮丘传

释浮丘。姓张氏。太原人也。挺然奇表慧悟绝伦。于瑜伽论差成精博。旁综群书言分雅俗。四方学者争造其门。然讷于宣剖敏于通解。深藏若虚。庸庸品类多所不知。于时哲公露其头角。博闻强识之者惧其抵触。岂况请余乎。哲惟神伏丘之义学。故谓为法海焉。享年七十余。终于所居。然未闻其有所著述矣

宋高僧传卷第四宋高僧传卷第五

        宋左街天寿寺通慧大师赐紫沙门赞宁等奉　敕撰

    义解篇第二之二(正传十四人附见五人)周洛京佛授记寺法藏传(大仪)

释法藏。字贤首。姓康康居人也。风度奇正利智绝伦。薄游长安弥露锋颖。寻应名僧义学之选。属奘师译经。始预其间。后因笔受证义润文见识不同而出译场。至天后朝传译首登其数。实叉难陀赍华严梵夹至同义净复礼译出新经。又于义净译场与胜庄大仪证义。昔者炖煌杜顺传华严法界观。与弟子智俨讲授此晋译之本。智俨付藏。藏为则天讲新华严经。至天帝网义十重玄门海印三昧门。六相和合义门普眼境界门。此诸义章皆是华严总别义网。帝于此茫然未决。藏乃指镇殿金狮子为喻。因撰义门。径捷易解。号金师子章。列十门总别之相。帝遂开悟其旨。又为学不了者设巧便。取鉴十面八方安排。上下各一。相去一丈余。面面相对中安一佛像。燃一炬以照之。互影交光。学者因晓刹海涉入无尽之义。藏之善巧化诱。皆此类也。其如宣翻之寄亦未能舍。盖帝王归信缁伍所凭之故。洎诸梵僧罢译。帝于圣历二年已亥十月八日。诏藏于佛授记寺讲大经。至华藏世界品。讲堂及寺中地皆震动。都维那僧恒景具表闻奏。敕云。昨请敷演微言阐扬秘赜。初译之日梦甘露以呈祥。开讲之辰感地动以标异。斯乃如来降迹。用符九会之文。岂朕庸虚敢当六种之震。披览来状欣惕于怀云。其为帝王所重实称非虚。所以华严一宗付授澄观。推藏为第三祖也。着般若心经疏。为时所贵天下流行。复号康藏国师是欤

    唐荆州玉泉寺恒景传

释恒景。姓文氏。当阳人也。贞观二十二年敕度听习三藏。一闻能诵如说而行。初就文纲律师隶业毗尼。后入覆舟山玉泉寺。追智者禅师习止观门。于寺之南十里别立精舍。号龙兴是也。自天后中宗朝。三被诏入内供养为受戒师。以景龙三年奏乞归山。敕允其请。诏中书门下及学士。于林光宫观内道场设斋。先时追召天下高僧兼义行者二十余人。常于内殿修福。至是散斋。仍送景并道俊玄奘各还故乡。帝亲赋诗。学士应和。即中书令李峤中书舍人李又等数人。时景等捧诗振锡而行。天下荣之。景撰顺了义论二卷摄正法论七卷佛性论二卷。学其宗者如渴之受浆。至先天元年九月二十五日卒于所住寺。春秋七十九。弟子奉葬于寺之西原也

系曰。江陵玄奘与三藏法师。形影相接相去几何然其名同实异。亦犹蔺相如得强秦之所畏。马相如令杨雄之追慕。然则各有所长短亦可见也

    唐中岳嵩阳寺一行传

释一行。俗姓张。钜鹿人也。本名遂则。唐初佐命剡国公公谨之支孙也。丱岁不群聪黠明利。有老成之风。读书不再览已暗诵矣。因遇普寂禅师大行禅要。归心者众。乃悟世幻礼寂为师出家剃染。所诵经法无不精讽。寂师尝设大会。远近沙门如期必至。计逾千众。时有征士卢鸿隐居于别峰。道高学富。朝廷累降蒲轮。终辞不起。大会主事先请鸿为导文序赞邑社。是日鸿自袖出其文。置之机案。钟梵既作。鸿谓寂公曰。某为数千百言。况其字僻文古。请求朗俊者宣之。当须面指擿而授之。寂公呼行。伸纸览而微笑复置机案。鸿怪其轻脱。及僧聚于堂中。行乃攘袂而进。抗音典裁一无遗误。鸿愕视久之。降叹不能已。复谓寂公曰。非君所能教导也。当纵其游学。自是三学名师罕不咨度。因往当阳值僧真纂成律藏序。深达毗尼。然有阴阳谶纬之书。一皆详究。寻访算术不下数千里。知名者往询焉。末至天台山国清寺见一院。古松数十步门枕流溪淡然岑寂。行立于门屏闻院中布算。其声[蓛-朿+束][蓛-朿+束]然。僧谓侍者曰。今日当有弟子自远求吾算法。计合到门必无人导达耶。即除一算子。又谓侍者曰。门前水合却西流弟子当至。行承其言而入。稽首请法尽授其决焉。门前水复东流矣。自此声振遐迩。公卿籍甚。玄宗闻之诏入。谓行曰。师有何能。对曰。略能记览他无所长。帝遂命中官取宫籍以示之。行周览方毕覆其本。记念精熟如素所习。唱数幅后。帝不觉降榻稽首曰。师实圣人也。嗟叹良久。寻乃诏对无恒。占其灾福若指于掌。言多补益。时邢和璞者道术人莫窥其际。尝谓尹愔曰。一行和尚真圣人也。汉洛下闳造历云。八百岁当差一日。则有圣人定之。今年期毕矣。属大衍历出。正其差谬则洛下闳之言可信。非圣人孰能预于斯矣。又于金刚三藏学陀罗尼秘印。登前佛坛受法王宝。复同无畏三藏译毗卢遮那佛经。开后佛国。其传密藏必抵渊府也。睿宗玄宗并请入内集贤院。寻诏住兴唐寺。所翻之经遂着疏七卷。又摄调伏藏六十卷。释氏系录一卷。开元大衍历五十二卷。其历编入唐书历律志以为不刊之典。又造游仪黄赤二道。以铁成规。于院制作。次有王媪者。行邻里之老妪。昔多赡行之贫。及行显遇常思报之。一日拜谒云。儿子杀人即就诛矣。况师帝王雅重。乞奏减死以供母之残龄。如是泣涕者数四。行曰。国家刑宪岂有论请而得免耶。命侍僧给与若干钱物。任去别图。媪戟手曼骂曰。我居邻周给迭互。绷褓间抱乳汝。长成何忘此惠耶。行心慈爱终夕不乐。于是运算毕召净人。戒之曰。汝曹挈布囊于某坊闲静地。午时坐伺得生类。投囊速归。明日果有[狂-王+段]彘引豚七个。净人分头驱逐[狂-王+段]母走矣。得豚而归。行已备巨瓮。逐一入之闭盖。以六乙泥封口。诵胡语数契而止。投明中官下诏入问云。司天监奏。昨夜北斗七座星全不见何耶。对曰昔后魏曾失荧惑星。至今帝车不见。此则天将大儆于陛下也。夫匹夫匹妇不得其所。犹陨霜天旱。盛德所感乃能退之。感之切者其在葬枯骨乎。释门以慈心降一切魔微僧曲见莫若大赦天下。玄宗依之。其夜占奏。北斗一星见。七夜复初。其术不可测也。又开元中尝旱甚帝令祈雨曰。当得一器上有龙状者方可致雨。敕令中官同于内库中遍视之。皆言弗类。数日后指一古鉴鼻盘龙。喜曰。此真龙也。乃将入坛场一日而雨。其异术通感为若此也。玄宗在大明宫。从容密问社稷吉凶并祚运终毕事。行对以他语。帝询之不已。遂曰。陛下当有万里之行。又曰。社稷毕得终吉。帝大悦。复遗帝一金合子。形若弹丸。内贮物撼必有声发之不得。云有急则开。帝幸蜀仓黄都忘斯事。及到成都忽忆启之。则药分中当归也。帝曰。伊药产于此。师知朕违难至蜀当归也。复见万里桥。曰一行之言信其神矣。命中官焚香祝之。乃告谢也。及昭宗初封吉王。至太子德王。唐为梁灭。终行之言。社稷毕得终吉也。开元十五年九月于华严寺疾笃。将舆病入辞。小间而止。玄宗此夜梦瞰禅居。见绳床纸隔开扇。晓而验问。一如所睹。乃诏京城名德。致大道场为行祈福。危疾微愈。其宠爱如是。十月八日随驾幸新丰。身无诸患口无一言。忽然浴香水换衣趺坐。正念怡然示灭。一云辞告玄宗。后自驾前。东来嵩山谒礼本师。即寂也。时河南尹裴宽正谒寂。寂云。有少事未暇与大尹款话。且请踟蹰休息也。宽乃屏从人止于旁室伺寂何为。见洁净正堂焚香默坐如有所待。斯须叩门连声云。天师一行和尚至(僧号天师始见于此。言天子师也)。行入颇匆切之状礼寂之足。附耳密语。其貌愈恭。寂但颔[(應-心)/言]曰。无不可者。语讫又礼。礼语者三。寂唯言是是无不可者。行语讫降阶入南室自闭其户。寂乃徐召侍者曰。速声钟。一行已灭度。左右疾走视之瞑目而坐。手掩伺息已绝。四众弟子悲号沸渭撼动山谷。乃停神于罔极寺。自终及葬凡经二七日。爪甲不变髭发更长。形色怡悦时众惊异。帝览奏悲怆曰。禅师舍朕。深用哀慕。丧事官供。诏葬于铜人原。谥曰大慧禅师。御撰塔铭。天下释子荣之

    唐京兆西崇福寺智升传

释智升。未祥何许人也。义理悬通二乘俱学。然于毗尼尤善其宗。此外文性愈高博达今古。每慊聂道真道安至于明佺宣律师。各着大藏目录记其翻传年代人物者。谓之晋录魏汉等录。乃于开元十八年岁次庚午。撰开元释教录二十卷。最为精要何耶。诸师于同本异出旧目新名。多惑其文真伪相乱。或一经为两本。或支品作别翻。一一裁量少无过者。如其旧录江泌女子诵出经。黜而不留。可谓藻鉴杜塞妖伪之源有兹独断。后之圆照贞元录也。文体意宗相岠不知几百数里哉。麟德中道宣出内典录十卷。靖迈出图纪四卷。升各续一卷。经法之谱无出升之右矣

    唐中大云寺圆晖传(怀远崇廙)

释圆晖。未详何许人也。关辅之间声名籍甚。精研性相善达诸宗。幼于俱舍一门最为锐意。时礼部侍郎贾曾归心释氏。好乐斯文。多命晖谈此宗相。然其难者则非想见。惑繁者则得非得章。爰请晖师略伸梗概。究其光师疏义繁极难寻。又圣善寺怀远律师。愿心相合。因节略古疏。颂则再牒而释论乃有引而具注。甚为径捷。学者易知。后有崇廙。着金华钞十卷以解焉。光宝二师之后。晖公间出。两河间二京道江表燕齐楚蜀盛行晖疏焉

    唐京兆华严寺玄逸传

释玄逸姓窦氏。即玄宗神武皇帝从外父也。繁柯懿叶莫我与京。昆友侄弟多升朝列。或以靡丽自持。或以官荣相抗。逸乃风神秀朗萧洒拔俗。悟色空之迹到真寂之场。糠秕膏粱ㄠ么轩冕。既而形厕缁伍学追上流。秘藏香龛披阅通理。一日喟然兴叹曰。去圣日远编简倒错。或止存夏五。或滥在鲁鱼。加以笔札偷行。校雠丧句。若犍度失其夹叶。犹礼记脱错后先。日见乖讹迷而不复。有一于此。彝伦攸[敲-高+睪]。遂据古今所撰目录。及勘诸经。披文已浩于几案。积卷仍溢于堂宇。字舛者详义而纶之。品差者赜理而纲之。星霜累迁功业克着。非夫心断金石志坚冰蘖者。曷登此哉。既综结其科目。谅条而不紊也。都为三十卷。号释教广品历章焉。考其大小乘经律论并东西土贤圣集共一千八十部。以蒲州共城二邑纸书。校知多少缚定品次。俾后世无闷焉。其章颇成伦要。备预不虞。古之善制。有乐陵尹灵琛为序。逸后不知所终

    唐长安青龙寺道氤传

释道氤。俗姓长孙。长安高陵人也。父容殿中侍御史。母马氏梦五色云覆顶。因有娠焉。母常听讲读大乘经晓夜不辍。意行太任之胎教也。逮乎诞弥异香芬馥。成于童稚。神气俊秀学问详明。应进士科一举擢第。名喧曰下。才调清奇荣耀亲里。后有梵僧扣门分卫。饭讫愿寓宵宿。氤接之谈话。言皆诣理。梵僧称叹。明晓辞诀方出门。闪然不见。氤由此无调选之心矣。乞愿出家。将知良珠度寸。虽有百仞之水不能掩其云也。何君亲而能阻入道之猛别心焉。乃礼京招福寺慎言律师为师。请益无替。及登戒法旋学律科。又隶经论。如是内外偕通矣。时有兴善寺复礼法师善属文。谓氤曰籍汝少俊可为余造西方赞一本。遂襞纸援毫略不停缀。斯须已就。其辞典丽。清净佛国境物庄严。临文若现前矣。礼师读讫顾左右诸德曰。奇才秀句吾辈莫能测也。自后服膺窗案昼夜精励。辩给难詶善于立破。礼师仰其风规。尝于稠人广众中宣言曰。氤之论端势若泉涌。从此闻天供奉朝廷。玄宗幸雒。敕与良秀法修随驾。御史李竫同请氤于天宫寺讲净业障经。其疏亦氤之著述也。时一行禅师国之师匠。过虑将来佛法谁堪捍御谁可阐扬。奏召天下英髦学兼内外者。集于洛京福先寺。大建论场。氤为众推许。乃首登座于瑜伽唯识因明百法等论。竖立大义六科。敌论诸师茫然屈伏。一行惊异曰。大法梁栋伊人应焉。余心有凭。死亦足矣。及乎大驾西还敕令扈从。乃有小疾上表。帝降中使赐药并方诏曰。法师将息。朕此药并方甚好。服食必差。所患痊愈早来西京。其顾遇也若此。仍属此际一行迁神。敕令东宫已下京官九品已上并送至铜人原蓝田设斋。推氤表白。法事方毕。宰相张燕公说执氤手曰。释门俊彦宇内罕匹。幸附口录向所导文一本置于箧笥。由是其文流行天下也。开元十八年于花萼楼对御定二教优劣。氤雄论奋发河倾海注。道士尹谦对答失次。理屈辞殚论宗乖舛。帝再三叹羡。诏赐绢伍伯匹用充法施。别集对御论衡一本盛传于代。后撰大乘法宝五门名教并信法仪各一卷唯识疏六卷法华经疏六卷御注金刚经疏六卷。初玄宗注经。至若有人先世罪业应堕恶道乃至罪业则为消灭。虽提兔翰颇见狐疑。虑贻谬解之愆或作余师之义。遂诏氤决择经之功力剖判是非。奏曰。佛力经力十圣三贤亦不可测。陛下曩于般若会中闻熏不一。更沈注想自发现行。帝于是豁然若忆畴昔。下笔不休终无滞碍也。续宣氤造疏矣。四海向风学徒鳞萃。于青龙寺执新疏。听者数盈千计。至于西明崇福二寺。讲堂悉用香泥。筑自水际至于土面。庄严之盛京中甲焉。开元二十八年有疾将终。遣门弟子赍遗表云。某末品轻生虚均雨露。得陪缁伍许自精修。虽常袒右肩无施举袂之役。而执锡舒步得蠲负载之劳。属以时畅玄功德扬真化。不谓勤劬慕学造次养生。今月十六日苦肠忽加汤药无救。泉门自掩安沐尧风。夜台一归宁逢舜日。有定瘗于苍陇。无再谒于丹墀云。时帝览恻怛。遣中使内给事贾文瑰。将绢五十匹就院吊赠宣口敕。奉问氤弟子等。适闻法师迁神寂灭。痛惜良深。未审拟于何处安厝。赐到绢帛等。圣恩追悼。生荣死哀光于僧伍。俗寿七十三。僧腊五十三。以其年秋八月十二日葬于终南山阴逍遥园侧。白塔存焉

    唐京师安国寺良贲传

释良贲。姓郭氏。河中虞乡人也。世袭冠裳。法门之流不标祖祢。故阙如也。贲识鉴渊旷风表峻越。外通坟典内善经论。义解之性人罕加焉。永泰中不空盛行传译。实难其人。贲预其翻度。代宗请为菩萨戒师。因新出仁王护国经。敕令撰疏解判曲尽经意。以所住寺为疏目。曰青龙也。原夫是经已当三译。一晋太始三年。法护译一卷。名仁王般若。次秦罗什出。名仁王护国般若波罗蜜。次梁承圣三年。真谛于洪州宝因寺译。名仁王般若。并疏六卷。然则晋本初翻方言尚隔。梁朝所译隐而不行。伪秦之经传流宇内。奈何止言波罗蜜而阙多字。则是亏其到义。是以肃宗皇帝斋心沐德。请不空重译。及肃皇晏驾代宗成先圣之愿言。诏兴译务。敕军容使鱼朝恩监护。于南桃园。起乎告朔。终乎望日。帝御承明殿灌顶道场。躬执旧经对译新本。而复为序冠于经首。仍敕贲造疏通经。贲上表曰。学孤先哲有玷清流。叨接翻传谬膺笔受。幸扬天阙亲奉德音。令于大明宫南桃园修疏赞演。宸光曲照不容避席。穷玄珠于贝叶。但益惭惶。捧白璧于丹墀。宁胜报敩。仰酬皇泽俯课忠勤。既竭愚诚庶昭玄造。贲勤勤笔削三卷克成。奏乞流行。复上笺疏。今年二月二十一日。恩命令在内园修撰经疏。微僧寡学惧不称旨。洗心涤虑扣寂求音。发明起自于天言。加被仰凭于佛力。咸约经论演畅真宗。亦犹集群玉于昆山纳大川于溟海。火生于木。与两曜而俱明。识转于如。体一相而等照。成道者法也。载法者经也。释经者疏也。广度群有同于大通。是菩提心如陛下意。所撰经疏缮写毕功。文过万言部有三卷。施行窃惭于愚见。裁成冀答于圣恩。并念诵仪轨一卷。承明殿讲密严经。对御记一卷同进上。轻尘玄览。只畏无任。答诏云。法师智炬高明辞峰迥秀。亲凭梵夹宣阐微言。幽赜真宗演成章疏。开如来之秘藏。示群有之迷津。贯玉联珠钩深致远。再三披阅颇谓精详。传之招提永为法宝也。皇命褒扬释门翕盛。又属章信寺初成报疏。服膺者常数百众。虽纸贵如玉无以加焉。其在安国寺讲筵官供不匮。数年之内归学如林。大历七年正月不空奏请入目录。敕依。贲于六年徙居集州。教授传经不遑宁处。至十二年三月十日无疾枕肱终于符阳。春秋六十一。夏腊二十九。宕渠嘉川之人。哀悼法梁摧折。阇维收灰中舍利百余粒。遗表中进念诵仪对御记二卷。以其先进者遂留在内中之故。令门弟子赍之重进。后于上都城东置坟塔焉。即大历十三年也。贲累朝供奉应制。辞辩富赡学问高深。末涂沦踬。同利涉之徙移。若神会之流外。吁哉

    唐越州礼宗传

释礼宗。俗姓宋。会稽人也。道气酋壮志求玄微。愿遂出尘决除鞅绊。闻长寿寺和尚通达禅观。往叩其关。学习之心未尝少懈。师诲之曰。汝之出尘有大利益。可谓良玉度尺。虽有十仞之土不能揜其光矣。乃奋藻摅华注涅槃经。怀铅握椠周于二载挫锐解纷怡然理顺。遂成夹注八十卷焉。及郑卿尚书典郡。闻其盛名致疏往请。确然拒而不赴。景龙二年有御史大夫冯思。忽尔暴终入一处。有二童子持簿领冯。庭对判官厅。按覆罪愆。令望彼巨树。枝柯可覆数亩。判官身旁旧识者张思义。招手呼冯曰。吾是汝舅。曾为洛阳仓吏。被长官越格诬杀。兼假贷太平寺中钱及油面。于今未脱。汝所坐者不合于天后宫中乱越致此暴卒。可发愿造涅槃经铸钟。登即关奏判放却还人世。临行张语冯曰。在阎浮一日造功德得福无量。胡忍一生不修功德耶。此涅槃经者礼宗大师注解。从天台传授。每有善神守护。时张差押冯往诸司考校轻重生处。嘱之曰。汝去洛城道光坊内十字街第三宅。是吾家。家有池亭竹树。为问妻儿安否。冯起寻经本未获而又死。经三日立限。归写经铸钟。工毕冯在世得四十八年终。宗亡春秋九十七焉

    唐钱塘天竺寺法诜传

释法诜。姓孙氏。母初梦吞明珠。遂黜鱼恶荤。诞弥厥月生有异表。十五辞亲从师依年受具。行学一集蔚为教宗。卷伊吕立功之致。陋黄绮肆志之适。遗形理性与山木为群。故地恩贞大师嘱之以华严经菩萨戒起信论。心以静铣智与经冥。一夕梦乘大艑直截沧溟。横山当前峻与天极。不觉孤帆鸢戾怀襄上济。峰竦竦而忽高。云溶溶而在下。既寤形若委衣流汗轻醒。自此句义不思而得。一部全文常现心境。事事无碍之旨如贯华焉。天宝六年于苏州常乐寺缋卢舍那像化示群品。大历二年于常州龙兴寺讲。才登法座忽有异光如曳红缕。渐明渐大萦旋杳空。久修行者会中先睹。前后讲大经十遍。撰仪记十二卷。大历十三年十一月七日。沙门慧觉梦巨塔陷地二级。无何诜示疾而终。春秋六十一。慧命四十二。受法弟子太初付以香罏谈柄。浔阳正觉。会稽神秀。亦犹儒氏之有游夏焉。诜初讲天竺寺。盛阐华严。时越僧澄观就席决疑深得幽趣。及终吴兴皎然为碑。[邱-丘+千]城肃公为颂。合扬其美哉

    唐京师兴善寺潜真传(道超)

释潜真。字义璋。姓王氏。太原华族。后徙为夏州朔方崇道乡人也。考珍真即仲子也。年在学数业尚典坟。幼好佛书抑从天性。甫及弱冠投迹空门。开元二十六年隶名于本城灵觉寺。明年纳具戒。自此听习律乘涉游论海。凡曰讲筵无不探赜。属代宗朝。新译文殊师利菩萨佛刹庄严经。敕真造疏。奏云。此经凡有三译。一西晋太熙中。法护翻名佛土严净经。文势多古语简理幽。二天后久视中。实叉难陀于清禅寺翻名文殊受记经。三即今大历六年所译也。伏惟宝应元圣文武皇帝陛下。天垂帝箓。人归宝图。德厚乾坤。明侔日月。仁恕滋物。夷狄仰德。而输诚慈惠。利生正教。承风而演化。顷者鄜坊节度使兼御史中丞杜冕。奏为国请诸大乘经。明诏下于祇园。梵旨开于贝叶。因请三藏不空译此经等数十部。续有敕下天下梵宇。各置文殊菩萨像。以旌圣功也。又诏以文殊菩萨为上座。皆三藏所请。三藏学究瑜伽解穷法印。身口意业秘密修持。戒定慧学显通宣畅。唐梵文字声韵具知。传译此经善符圣旨。文质相兼璨然可观。潜真识智愚昧学艺庸浅。幸陪清众谬在翻传。虚空藏经课虚润色。猥蒙驱策述疏赞扬。虽文义荒芜已传京邑。今之所作盖有由焉。有金阁寺大德道超禅师。学尽法源行契心本。亲睹灵境密承圣慈。故久在清凉属兴净业。仍于现处建窣堵波。寻觐法缘来诣京国。以此经为大事。以大圣为本师。显扬圣德无过此者。乃稽首三藏誓传大圣法门。不以潜真庸虚。转祈和尚邀令述作。和尚不念前之鄙陋。又令赞释此经。窃恐难契真诠。敢不尽其愚讷。即大历八年十一月疏成奏过。真学通内外性相融明。考覆幽玄研精教理。探赜今古比校亲疏。分别异同归于一义。辩犹泉涌思入虚凝。直笔而书记于绝唱。结成三卷。以作准绳。现在未来永无疑网矣。又述菩提心义发菩提心戒各一卷三聚净戒及十善法戒共一卷。兼禀承不空秘教。入曼拏罗。登灌顶坛。受成佛印。显密二教皆闻博赡。关内河东代历四朝阐扬妙旨弟子繁多。加复纲纪兴善保寿二处伽蓝。惩劝僧尼真有力也以贞干四年戊辰五月十四日。遗诫门人以疾而卧。二十一日右胁累足。口诵弥陀佛号。终于兴善寺本院。春秋七十一。僧夏四十九云

    唐代州五台山清凉寺澄观传

释澄观。姓夏侯氏。越州山阴人也。年甫十一依宝林寺(今应天山)霈禅师出家。诵法华经。十四遇恩得度。便隶此寺。观俊朗高逸。弗可以细务拘。遂遍寻名山旁求秘藏。梯航既具壶奥必臻。乾元中依润州栖霞寺醴律师学相部律。本州依昙一隶南山律。诣金陵玄璧法师传关河三论。三论之盛于江表观之力也。大历中就瓦棺寺传起信涅槃。又于淮南法藏受海东起信疏义。却复天竺诜法师门。温习华严大经。七年往剡溪。从成都慧量法师覆寻三论。十年就苏州。从湛然法师习天台止观法华维摩等经疏。解从上智性自天然。所学之文如昨抛舍。鲍静记井。蔡邕后身。信可知矣。又谒牛头山忠师径山钦师洛阳无名师。咨决南宗禅法。复见慧云禅师了北宗玄理。观自谓己曰。五地圣人身证真如栖心佛境。于后得智中起世俗念学世间技艺。况吾学地能忘是心。遂翻习经传子史小学苍雅天竺悉昙诸部异执四围五明秘咒仪轨至于篇颂笔语书踪。一皆博综。多能之性自天纵之。大历十一年誓游五台。一一巡礼祥瑞愈繁。仍往峨嵋求见普贤。登险陟高备观圣像。却还五台居大华严寺。专行方等忏法。时寺主贤林请讲大经。并演诸论。因慨华严旧疏文繁义约。惙然长想。况文殊主智普贤主理。二圣合为毗卢遮那。万行兼通即是华严之义也。吾既游普贤之境界。泊妙吉之乡原。不疏毗卢有辜二圣矣。观将撰疏。俄于寤寐之间见一金人。当阳挺立以手迎抱之。无何咀嚼都尽。觉即汗流自喜。吞纳光明遍照之征也。起兴元元年正月。贞元三年十二月毕功。成二十轴。乃饭千僧以落成也。后常思付授。忽夜梦身化为龙。矫首于南台。蟠尾于山北。拏攫碧落鳞鬣耀日。须臾蜿蜓化为千数小龙。腾耀青冥分散而去。盖取象乎教法支分流布也。四年春正月寺主贤林请讲新疏。七年河东节度使李公自良。复请于崇福寺讲。德宗降中使李辅光。宣诏入都。与罽宾三藏般若。译乌荼国王所进华严后分四十卷。观苦辞请明年入敕允。及具行至蒲津。中令梁公留安居。遂于中条山栖岩寺住。寺有禅客拳眉翦发。字曰痴人。披短褐操长策狂歌杂语。凡所指厈皆多应验。观未至之前狂僧驱众僧。洒扫曰。不久菩萨来此。复次壁画散脂大将及山麋之怪。往往不息。观既止此寺。二事俱静。五月内中使霍仙鸣。传宣催入。观至。帝颇敦重。延入译场刊正。又诏令造疏。遂于终南草堂寺编成十卷。进呈。敕令两街各讲一遍为疏。时堂前池生五枝合欢莲华。一华皆有三节。人咸叹伏。寻译守护国界主经。观缀文润色。顺宗在春宫。尝垂教令述了义一卷心要一卷。并食肉得罪因缘。洎至长安频加礼接。朝臣归向。则齐相国杭韦太常渠牟皆结交最深。故相武元衡郑絪李吉甫权德舆李逢吉中书舍人钱徽兵部侍郎归登襄阳节度使严绶越州观察使孟简洪州韦丹。咸慕高风。或从戒训。以元和年卒。春秋七十余。弟子传法者一百许人。余堪讲者千数。观尝于新创云花寺般若阁下。画华藏世界图相。又着随疏演义四十卷。允齐相请述华严经纲要一卷法界玄鉴一卷三圣圆融观一卷华严法华楞伽中观论等别行小钞疏共三十卷。设无遮大会十二中。其诸塑缋形像缮写经典不可殚述。门人清氵记观平时行状云。观恒发十愿。一长止方丈但三衣钵不畜长。二当代名利弃之如遗。三目不视女人。四身影不落俗家。五未舍执受长诵法华经。六长读大乘经典普施含灵。七长讲华严大经。八一生昼夜不卧。九不邀名惑众伐善。十不退大慈悲普救法界。观逮尽形期。恒依愿而修行也

    唐京师西明寺良秀传(谈筵)

释良秀。姓郭氏。蒲津人也。年及佩觿挺然离俗。乃往中条山柏梯寺披削。诵通经业受具律仪。誓以传讲为己事。勤苦忘疲。三藏俱寻九流外赡。于时籍甚孰不钦崇。贞元四年奉诏与罽宾国般若三藏。同译大乘理趣六波罗蜜经十卷。至五年二月四日解座。写本进过。寻奉德宗敕。令秀造疏上表云。去年十一月二十八日。右街功德使王希迁。奉宣令良秀等修撰新翻大乘理趣六波罗蜜经疏者。伏闻至道同源圣人一贯。大雄示相演妙音于独园。宝位分身霈湛恩于双阙。开佛日于圣日。降丝纶于法轮。所以扬化慈航致人寿域。不然岂得握真符而契合。应休运以感通。况以此经如来之密印群生之度门。得白马之宝函启青龙之秘藏。是第一义理去筌蹄。于最后乘说无分别。加以天文焕发睿思昭回真如契心已阐微于释氏。般若制序谅缵文于太宗。慈云溥润于大根。湛露垂滋于贝叶。良秀等。材惟末学性异生知。谬寄讨论伏增殒越。上承严旨徒侧管以窥天。虔奉本师惧升堂而鼓瑟。所修撰疏一部。谨附王希迁随表奉进。伏乞圣慈许令同修疏沙门谈筵于当寺赞演及流布中外所冀落落真言示丹青于新学。明明像教流粉泽于将来。帝览奏敕内给事毛瑛琦。宣慰良秀谈筵道恒等。宜共赐绢九十匹。至可领取。比修疏义甚大勤劳也。秋热兼问。师等各平安好在。秀之辞笔义端时少伦匹。终没罔知时代焉

    唐京师西明寺慧琳传

释慧琳。姓裴氏。疏勒国人也。始事不空三藏为室洒。内持密藏外究儒流。印度声明支那诂训靡不精奥。尝谓翻梵成华。华皆典故。典故则西干细语也。遂引用字林字统声类三苍切韵玉篇诸经杂史。参合佛意详察是非。撰成大藏音义一百卷。起贞元四年迄元和五载方得绝笔。贮其本于西明藏中。京邑之间一皆宗仰。琳以元和十五年庚子卒于所住。春秋八十四矣。殆大中五年有奏请入藏流行。近以海中高丽国虽三韩夷族偏尚释门。周显德中遣使赍金。入浙中求慧琳经音义。时无此本故有阙如

宋高僧传卷第五宋高僧传卷第六

        宋左街天寿寺通慧大师赐紫沙门赞宁等奉　敕撰

    义解篇第二之三(正传十四人附见六人)唐京师崇福寺惟悫传一(慧震弘沇)

释惟悫。俗姓连氏。齐大夫称之后。本凭翊人。官居上党为潞人也。九岁割爱冠年纳戒。母氏昆弟归于法门。故悫从其受教。澜漪内湛葳[(麩-夫+玉)-來+(卄/(素-糸))]外发。嗜学服勤必无倦色。乃辞渭阳寻师隶业。或经筵首席。或论集前驱。或参问禅宗。或附丽律匠。其志渊旷欲皆吞纳之。年临不惑尚住神都。因受旧相房公融宅请。未饭之前宅中出经函云。相公在南海知南铨。预其翻经。躬亲笔受首楞严经一部。留家供养。今筵中正有十僧。每人可开题一卷。悫坐居第四。舒经见富楼那问生起义。觉其文婉其理玄。发愿撰疏。疏通经义。及归院矢誓写文殊菩萨像。别诵名号计一十年。厥志坚强遂有冥感。忽梦妙吉祥乘狻猊自悫之口入。由兹下笔若大觉之被善现谈般若焉。起大历元年丙午也。及将彻简。于卧寐中见由口而出。在乎华严宗中。文殊智也。勒成三卷。自谓从浅智中衍出矣。于今盛行。一说楞严经。初是荆州度门寺神秀禅师在内时得本。后因馆陶沙门慧震于度门寺传出。悫遇之着疏解之。后有弘沇法师者。蜀人也。作义章开释此经。号资中疏。其中亦引震法师义例。似有今古之说。此岷蜀行之。近亦流江表焉

    唐京师千福寺怀感传

释怀感。不知何许人也。秉持强悍精苦从师。义不入神未以为得。四方同好就雾市焉。唯不信念佛少时迳生安养。疑冰未冸遂谒善导用决犹豫。导曰。子传教度人。为信后讲为渺茫无诣。感曰。诸佛诚言不信不讲。导曰。若如所见令念佛往生。岂是魔说耶。子若信之至心念佛当有证验。乃入道场三七日不睹灵瑞。感自恨罪障深。欲绝食毕命。导不许。遂令精虔三年念佛。后忽感灵瑞。见金色玉毫便证念佛三昧。悲恨宿垢业重妄构众愆忏悔发露。乃述决疑论七卷(即群疑论是也)。临终果有化佛来迎。合掌面西而往矣

    唐吴兴法海传

释法海字文允。姓张氏。丹阳人。少出家于鹤林寺。白驹匪食其场苗。金翅俄翔其海面。曲从师教周览群经。大壑纳川邓林聚羽。是以圆入一性学阶空王。擅当代独悟之名。剖先贤不决之义。一时外学六籍该通。尝谓人曰。佛法一门极唯心地。余皆椎轮也。天宝中预扬州法慎律师讲肆。同昙一灵一等推为颜冉焉。复与杼山昼公为忘形之交林下之游。黑白二徒多从求益焉

    唐洛京佛授记寺慧苑传

释慧苑。京兆人也。少而秀异蔚有茂才。厌彼尘寰投于净域。礼华严法藏为师。陶神练性。未几深达法义。号上首门人也。有勤无惰内外该通。华严一宗尤成精博。苑依宝性论立四种教。为有四类不识如来藏。如生盲人。则凡夫声闻辟支初心菩萨也。一迷真异执教当凡夫。二真一分半教当二乘。三真一分满教当初心菩萨。四真具满教当识如来藏者也。诸师处判或依或违。然其纲领教乘一家之说。次以新译之经未有音释披读之者取决无从。遂博览经书恢张诂训。撰成二卷。俾初学之流不远求师览无滞句旋晓字源。然禀从贤首之门。不负庭训之美也

    唐处州法华寺智威传(慧威)

释智威。姓蒋氏缙云人也。颖脱尘蒙心游物表。少事师于轩辕氏炼丹山。闻天台宗教盛。遂负笈往沃洲石城寺。亲灌顶禅师求请心要。既而得一融道体二居宗。定慧方均寂照相半。虽云自了急在利他。天与多能富有辞藻。着桃岩寺碑与头陀寺碑。气度相表。后以法眼付授慧威焉。时传威是徐陵后身。其利智雄才断可知矣。又释慧威。姓留氏。东阳人也。总角之年露其旧习。抉开爱网。径入空门。不滞一方仍参三益。闻缙云大威禅师盛行禅法。裹足造焉。刻志忘劳睹威墙奥。一日千里罔不推称。至有成业时谓小威。然其乐静居山罕交人事。指教门人不少。杰出者左溪玄朗矣威常修止观匪弃光阴。说与行而并驰。语将默而齐贯。落落然汪汪然。人无得名焉

    唐台州国清寺湛然传

释湛然。俗姓戚氏。世居晋陵之荆溪。则常州人也。昔佛灭度后。十有三世至龙树。始用文字广第一义谛。嗣其学者号法性宗。元魏高齐间有释慧文。默而识之。授南岳思大师。由是有三观之学。洎智者大师蔚然兴于天台。而其道益大。以教言之则然乃龙树之裔孙也。智者之五世孙也。左溪朗公之法子也。家本儒墨。我独有迈俗之志。童丱邈焉异于常伦。年二十余受经于左溪。与之言大骇。异日谓然曰。汝何梦乎。然曰。畴昔夜梦披僧服掖二轮游大河之中。左溪曰。嘻汝当以止观二法度群生于生死渊乎。乃授以本师所传止观。然德宇凝精神锋爽拔。其密识深行冲气慧用。方寸之间合于天倪。至是始以处士传道。学者悦随。如群流之趣于大川也。天宝初年解逢掖而登僧籍。遂往越州昙一律师法集。广寻持犯开制之律范焉。复于吴郡开元寺敷行止观。无何朗师捐代。挈密藏独运于东南。谓门人曰。道之难行也我知之矣。古先至人。静以观其本。动以应乎物。二俱不住。乃蹈于大方。今之人或荡于空或胶于有。自病病他道用不振。将欲取正舍予谁归。于是大启上法旁罗万行。尽摄诸相入于无间。即文字以达观。导语默以还源。乃祖述所传章句凡十数万言。心度诸禅身不踰矩。三学俱炽群疑日溃。求珠问影之类。稍见罔象之功行。止观之盛始然之力也。天宝末。大历初。诏书连征。辞疾不就。当大兵大饥之际。揭厉法流学徒愈繁。瞻望堂室以为依怙。然慈以接之谨以守之。大布而衣一床而居。以身诲人耆艾不息。建中三年二月五日示疾佛陇道场。顾语学徒曰。道无方性无体。生欤死欤其旨一贯。吾归骨此山报尽今夕。要与汝辈谈道而诀。夫一念无相谓之空。无法不备谓之假。不一不异谓之中。在凡为三因。在圣为三德。爇炷则初后同相。涉海则浅深异流。自利利人在此而已。尔其志之。言讫隐几泊然而化。春秋七十二。法腊三十四。门人号咽。奉全身起塔。袝于智者大师茔兆西南隅焉。入室弟子吴门元浩。可谓迩其人近其室矣。然平日辑纂教法。明决前疑开发后滞。则有法华释签法华疏记各十卷。止观辅行传弘诀十卷。法华三昧补助仪一卷。方等忏补阙仪二卷。略维摩疏十卷。维摩疏记三卷。重治定涅槃疏十五卷。金[鏍-糸+廾]论一卷。及止观义例止观大意止观文句十妙不二门等。盛行于世。详其然师始天宝终建中。以自证之心说未闻之法。经不云乎。云何于少时大作佛事。然师有焉。其朝达得其道者。唯梁肃学士。故摛鸿笔成绝妙之辞。彼题目云。尝试论之。圣人不兴其间必有命世者出焉。自智者以法传灌顶。顶再世至于左溪。明道若昧。待公而发乘此宝。乘焕然中兴。盖受业身通者三十有九僧。搢绅先生高位崇名。屈体承教者又数十人。师严道尊遐迩归仁。向非命世而生则何以臻此。观夫梁学士之论儗议偕齐。非此人何以动鸿儒。非此笔何以铭哲匠。盖洞入门室见宗庙之富。故以是研论矣。吁吾徒往往有不知然之道。诗云。维鹊有巢维鸠居之。梁公深入佛之理窟之谓欤。有会稽法华山神邕作真赞。至大宋开宝中。吴越国王钱氏。追重而诔之。号圆通尊者焉。可不是欤

    唐苏州开元寺元浩传

释元浩。姓秦氏。字广成。吴门人也。绮岁依晋陵灵山寺慧日禅师出家。具满律戒。配本州龙兴寺。寻为荆溪湛然禅师嘱累弟子。初受法华止观已得醍醐。唯以裂大网感大果成大行归大处以为大愿。宴居三昧常随佛后。希夷自得人莫能知。其秘密深远如海印三昧。不言出处常行佛事。与夫难行苦行更相祖述。默传心要为论为记。灵芝瑞草以为功德。传于后世者不同日而语矣。浩注解大涅槃经。为文首序。德美圆实志愿显现。盖录其所证之意而见于文。曰余闻先觉之大宝曰常。在宥布和之盛典曰教。率土知化之归宗曰行。交感人心之至极曰证。然则以道御时。以法性合其运。当应物之际。与显晦同其光。恢张至化。而自他昭著者。实播于鸿名。钦恭闻思协和至极。四德克彰者实存乎妙体。格变群家历观诸行。至典克修庶绩有成者。实赖乎宗本。信以授人。大明宗极敷畅厥旨。庶几有补于将来者实存乎妙用。博综群言以立诚训。风行十方率用归顺者实存乎妙教矣。此浩之法要。如王辅嗣之法系辞司马迁之自叙管仲能言轻重孟子之传春秋。虽儒释不同其义一也。以元和十二年十一月十一日示疾。右胁累足入于涅槃。非二乘境界。真如来定也。明年十一月十三日阇维。起塔于苏州西北虎丘东山南原也。浩耽学味道不涉余事。常随然师听其言说。曾无倦色分析义理。泒流川注必默记而暗诵。一言不失。数年之后人始知之。然师曰。回也如愚。罕为人说。多辞以不能。及被梁田二君苦劝请之。始着涅槃经解述。浩与上都云华寺华严澄观法师。若孔门之游夏焉。其儒流受业翰林学士梁公肃苏州刺史田公敦。缁流受业者智恒子瑜道儒仲仪仲良五人。持经讲论传之无穷。大比丘尼识微道巽志真悟极。此四人者高洁之伦深练禅观。初浩为二官所请注经。预梦甚为奇特。又庭阶生花非人间恒所见者。祥鸟飞驯五彩绝异。刺史崔恭撰塔碑立于虎丘山罗汉石坛之左。后有行满道暹明旷。皆著述广天台之道欤

    唐越州暨阳杭乌山智藏传

释智藏。姓皮氏。西印度种族。祖父从华世居官宦。后侨寓庐陵。藏少入精舍睹像设之繁。乃陋俗求真。而于三学各所留心。唯律藏也。最为精敏。大历三年游豫章。因隶名天宫寺。众恳命临坛秉度。时仰炮烋号为律虎。每登法座提唱毗尼。堂盈席满听受无厌。辩名理析微言。连环可解也。贞元中遇大寂禅师。笃明心要。及游会稽于杭乌山顶筑小室安禅。乃着华严经妙义。宣吐。亹亹学者归焉。至元和十四年二月无疾而终。报龄七十九。焚收舍利圆净者。建塔于院北峰焉。杭乌山者越俗言讹。合言杭嵨。谓浙江所渡。古用杭筏到岸藏杭。故云嵨也

    唐梓州慧义寺神清传(义将)

释神清。字灵庾。俗姓章氏。绵州昌明人也。生于大安山下。昆季相次三人出俗。皆有名望。清居乎仲。处胎之际母顿恶荤膻。及为儿虽随戏弄遇像礼足逢僧稽颡。年十三受学于绵州开元寺辩智法师。于时敕条严峻。出家者限念经千纸方许落发。清即诵法华维摩楞伽佛顶等经有同再理。时故相乔琳为绵郡太守。惊其幼俊躬而降礼请削染焉。则大历中也。至年十七听习粗通。即讲法华一经。岁满慧义寺依如律师受具戒。夏习尸罗依学新疏。寻达大宗乃诣上都。后以优文赡学入内应奉。暮年钟其荼蓼归慧义寺。讲导著述略无闲日。以元和年中终于本寺峰顶。迁神于白门兰若。即郪城北郭外也。清平昔好为著述喜作编联。盖巨富其才亦凿深于学。三教俱晓该玄鉴极。彝伦咸叙万人之敌也。受业弟子黑白四方计一千余人。前后撰成法华玄笺十卷释氏年志三十卷新律疏要诀十卷。亦谓清钞。二众初学仪一卷有宗七十五法疏一卷。亦名法源记。此盖解小乘所计五位色心心所不相应无为等法。体性业用一皆详括。故云法源也。识心论澄观论俱舍义钞数卷北山参玄语录十卷。都计百余轴。并行于代。就中语录博该三教。最为南北鸿儒名僧高士之所披玩焉。寺居郪城之北长平山阴。故云北山统三教玄旨。实而为录。故云参玄也。观清之述作。少分明二权一实之经旨。大分明小乘律论之深奥焉。清貌古且奇皙白而光莹。相国崔龟从时从事东川。序真赞云。与奘三藏道颜同摄物。异时一体耳。门人数多。其出伦者义将也。独明俱舍兼善起信。海内学人望风而至。开成中北山俱舍宗不泯者。清之余素乎。东川涌潭僧正颜公。着碑本寺。讲律临坛。光肇别附语录。略记清言行矣

    唐京师大安国寺端甫传

释端甫。俗姓赵氏。天水人也。世为秦著姓焉。初母张夫人梦梵僧谓曰。当生贵子。即出囊中舍利使吞之。及诞所梦僧白昼入其室摩其顶曰。必当大兴法教。言讫而灭。既成人高颡深目大颐方口。长六尺五寸。其音如钟。夫将欲荷如来之菩提凿生灵之耳目。固必有殊祥奇表欤。始十岁依崇福寺道悟禅师为沙弥。十七正度为比丘。隶安国寺。受具于西明寺照律师。学毗尼于崇福寺升律师。传唯识于安国寺素法师。通涅槃经于福林寺崟法师。甫又梦。梵僧以舍利满琉璃器使吞之。且曰。三藏大教尽贮汝腹矣。自是经律论无敌于当时。囊括川注逢源会委。滔滔然莫能济其畔岸矣。夫将欲伐株杌于情田雨甘露于法种者。固必有勇智宏辩欤。无何谒文殊于清凉。众圣皆现。演大经于太原。倾都毕会。德宗皇帝闻其名征之。一见大悦。常出入禁中与儒道议论。赐紫方袍。岁时锡施异于他等。复诏侍皇太子于东朝。顺宗皇帝深仰其风。亲之若昆弟。相与卧起恩礼特隆。宪宗皇帝数幸其寺待之若宾友。常承顾问注纳偏厚。而甫符彩超迈辞理响捷。迎合上旨皆契真乘。虽造次应对。未尝不以阐扬为务。繇是天子益知佛为大圣人其教有大不思议事。当是时朝廷方削平区夏。缚吴斡蜀潴蔡荡郓。而天子端拱无事。诏甫率缁属迎真骨于灵山。开法场于秘殿。为人请福亲奉香灯。既而刑不残兵不黩。赤子无愁声苍海无惊波。盖参用真宗以毗大政之明效也。夫将欲显大不思议之道辅大有为之君。固必有冥符玄契欤。掌内殿法仪录左街僧事。以标表净众者凡一十年。讲涅槃唯识经论。处当仁传授宗主。以开诱道俗者凡一百六十座。运三密于瑜伽。契无生于悉地。日持诸部十余万遍。指净土为息肩之地。严金经为报法之恩。前后供施数十百万。悉以崇饰殿宇穷极雕绘。而方丈单床静虑自得。贵臣盛族皆所依慕。豪侠工贾莫不瞻向。荐金宝以致诚。仰端严而礼足。日有千数不可殚书。而甫即众生以观佛。离四相以修善。心下如地坦无丘陵。王公舆台皆以诚接。议者以为成就常不轻行者。唯甫而已矣。夫将欲驾横海之大航拯迷途于彼岸者。固必有奇功妙道欤。以开成元年六月一日西向右胁而灭。当暑而尊容若生。终夕而异香犹郁。其年七月六日迁于长乐之南原。遗命荼毗得舍利三百余粒。方炽而神光月皎。既烬而灵骨珠圆。赐谥曰大达。塔曰玄秘。俗寿六十七。僧腊可数。门弟子僧尼约千余辈。或讲论玄言。或纪纲大寺。修禅秉律。分作人师五十。其徒皆为达者。会昌中相国裴公休。为碑颂德焉

    唐圭峰草堂寺宗密传(圆禅师照禅师)

释宗密。姓何氏。果州西充人也。家本豪盛少通儒书。欲干世以活生灵。负俊才而随计吏。元和二年偶谒遂州圆禅师。圆未与语密。欣然而慕之。乃从其削染受教。此年进具于拯律师。寻[言*(日/(句-口+匕))]荆南张。张曰。汝传教人也。当宣导于帝都。复见洛阳照禅师。照曰。菩萨人也。谁能识之。末见上都华严观。观曰。毗卢华藏能随我游者其唯汝乎。初在蜀因斋次受经。得圆觉十二章。深达义趣誓传是经。在汉上因病僧付华严句义。未尝隶习。即尔讲之。由是乃着圆觉华严及涅槃金刚起信唯识盂兰盆法界观行愿经等疏钞及法义类例礼忏修证图传纂略。又集诸宗禅言为禅藏。总而序之。并酬答书偈议论等。又四分律疏五卷钞悬谈二卷。凡二百许卷。图六面。皆本一心而贯诸法。显真体而融事理。超群有于对待。冥物我而独运矣。密累入内殿问其法要。大和二年庆成节。征赐紫方袍为大德。寻请归山。会昌元年正月六日坐灭于兴福塔院。俨若平日容貌益悦。七日迁于函。其自证之力可知矣。其月二十二日道俗等奉全身于圭峰。二月十三日茶毗得舍利数十粒。明白而润大。后门人泣而求诸煨中必得而归。悉敛藏于石室。其无缘之慈可知矣。俗龄六十二。僧腊三十四。遗诫令舁尸施鸟兽。焚其骨而散之勿塔。勿得悲慕以乱禅观。每清明上山。必讲道七日而后去。其余住持仪则当合律科。违者非吾弟子。初密道既芬馨名惟炟赫。内众慕膻既如彼。朝贵答响又如此。当长庆元和已来。中官立功。执政者孔炽。内外猜疑人主危殆。时宰臣李训酷重于密。及开成中伪甘露发。中官率禁兵五百人出合。所遇者一皆屠戮。时王涯贾餗舒元舆。方在中书会食。闻难作奔入终南投密。唯李训欲求剪发匿之从者止之。训改图趋凤翔。时仇士良知之。遣人捕密入左军。面数共不告之罪将害之。密怡然曰。贫道识训年深。亦知其反叛。然本师教法遇苦即救。不爱身命死固甘心。中尉鱼恒志嘉之。奏释其罪。朝士闻之扼腕出涕焉。或曰。密师为禅耶律耶经论耶。则对曰。夫密者四战之国也。人无得而名焉。都可谓大智圆明自证利他大菩萨也。是故裴休论撰云。议者以师不守禅行而广讲经论。游名邑大都以兴建为务。乃为多闻之所役乎。岂声利之所未忘乎。嘻议者焉知大道之所趣哉。夫一心者万法之总也。分而为戒定慧。开而为六度。散而为万行。万行未尝非一心。一心未尝违万行。禅者六度之一耳。何能总诸法哉。且如来以法眼付迦叶不以法行。故自心而证者为法。随愿而起者为行。未必常同也。然则一心者万法之所生。而不属于万法。得之者则于法自在矣。见之者则于教无碍矣。本非法不可以法说。本非教不可以教传。岂可以轨迹而寻哉。自迦叶至富那奢。凡十祖皆罗汉所度。亦罗汉。马鸣龙树提婆天亲始开摩诃衍。著论释经。摧灭外道。为菩萨唱首。而尊者阇夜独以戒力为威神。尊者摩罗独以苦行为道迹。其他诸祖或广行法教。或专心禅寂。或蝉蜕而去。或火化而灭。或攀树以示终。或受害而偿债。是乃法必同而行不必同也。且循辙迹者非善行。守规墨者非善巧。不迅疾无以为大牛。不超过无以为大士。故师之道也。以知见为妙门。寂净为正味。慈忍为甲盾。慧断为剑矛。破内魔之高垒。陷外贼之坚阵。镇抚邪杂解释缧笼。遇穷子则叱而使归其家。见贫女则呵而使照其室。穷子不归贫女不富。吾师耻之。三乘不兴四分不振。吾师耻之。忠孝不并化荷担不胜任。吾师耻之。避名滞相匿我增慢。吾师耻之。故遑遑于济拔汲汲于开诱。不以一行自高。不以一德自耸。人有依归者不俟请则往矣。有求益者不俟愤则启矣。虽童幼不简于应接。虽骜佷不怠于叩励。其以阐教度生助国家之化也如此。故亲师之法者。贫则施。暴则敛。刚则随。戾则顺。昏则开。堕则奋。自荣者慊。自坚者化。徇私者公。溺情者义。凡士俗有舍其家与妻子同入其法分寺而居者。有变活业绝血食持戒法。起家为近住者。有出而修政理。以救疾苦为道者。有退而奉父母以丰供养为行者。其余憧憧而来欣欣而去。扬袂而至实腹而归。所在甚众不可以纪。真如来付嘱之菩萨。众生不请之良友。其四依之人乎。其十地之人乎。吾不识其境界庭宇之广狭深浅矣。议者又焉知大道之所趣哉。其为识达大人之所知心为若此也。密知心者多矣。无如升平相国之深者。盖同气相求耳。宣宗再阐真乘。万善咸秩。追谥曰定慧禅师。塔号青莲。持服执弟子礼四众数千百人矣

系曰。河东相国之论撰。所谓极其笔矣。然非夫人之为极笔。于他人岂极其笔乎。观夫影响相随未始有异也。影待形起。响随声来。有宗密公。公则有裴相国。非相国曷能知密公。相续如环未尝告尽。其二公之道如然。则知谛观法王法。则密公之行甚圆。应以宰官身。则裴相之言可度。今禅宗有不达而讥密不宜讲诸教典者。则吾对曰。达磨可不云乎。吾法合了义教。而寡学少知自既不能。且与烦惑相应可不嫉之乎。或有诮密不宜接公卿而屡谒君王者。则吾对曰。教法委在王臣。苟与王臣不接。还能兴显宗教以不。佛言。力轮王臣是欤。今之人情见近王臣者则非之。曾不知近王臣人之心。苟合利名则谢君之诮也。或止为宗教亲近。岂不为大乎。宁免小嫌嫌之者。亦嫉之耳。若了如是义。无可无不可。吁哉

    唐京师西明寺乘恩传

释乘恩。不知何许人也。肇从志学知遍寻师。凡厕黉堂必穷义路。常训门人。曰。好学近乎智。力行近乎仁。仁智稍成。是殊名同实。趋菩萨地若下阪之走丸耳。恩乐人为学不忘讲导。及天宝末关中版荡。因避地姑臧。旅泊之间嗟彼密迩羌虏之封。极尚经论之学。恩化其内众勉其成功。深染华风悉登义府。自是重撰百法论疏并钞行于西土。其疏祖慈恩而宗潞府。大抵同而少闻异。终后弟子传布。迨咸通四年三月中。西凉僧法信精研此道。禀本道节度使张义朝。表进恩之著述。敕令两街三学大德等详定。实堪行用。敕依其僧赐紫衣。充本道大德焉

    唐彭州丹景山知玄传

释知玄。字后觉。姓陈氏。眉州洪雅人也。曾祖图南任梓州射洪县令。祖宪考邈皆名场不捷。母魏氏梦月入于怀。因而载诞。虽乳哺未能言。见佛像僧形必含喜色。五岁祖令咏花。不数步成云。花开满树红。花落万枝空。唯余一朵在。明日定随风。祖吟叹不怿曰。吾育此孙望其登甲科雪二代之耻。今见孺子志矣。非贻厥也。已必从空门乖始望也七岁果遇法泰法师。在宁夷寺讲涅槃经。寺与居邻。玄日就讲集所。一聆法语若睹前因。是夕梦其寺殿佛手摩其顶。寤启祖父乞为勤策。亲党观其必不可抑夺故听之。年十一遂其削发。乃随师诣唐兴邑四安寺。授大经四十二卷。远公义疏。辩空师圆旨。共一百二十五万言。皆囊括深奥矣。方年十三指擿缁徒露老成之气。时丞相杜公元颖作镇西蜀。闻玄名命升堂讲谈于大慈寺普贤阁下。黑白众日计万许人。注听倾心骇叹无已。自此蜀人弗厈其名。号陈菩萨耳。传云。玄前身名知铉。汉州三学山讲十地经。感地变琉璃焉。玄于净众寺辩贞律师所受具戒。才听毗尼续通俱舍。则长十山固律师之付授焉。复从本师下三峡。历荆襄抵于神京资圣寺。此寺四海三学之人会要之地。玄敷演经论僧俗仰观。户外之屦日其多矣。文宗皇帝闻之宣入顾问。甚惬皇情。后学唯识论于安国信法师。又研习外典。经籍百家之言无不该综。玄每恨乡音不堪讲贯。乃于象耳山诵大悲咒。梦神僧截舌换之。明日俄变秦语矣。有杨茂孝者。鸿儒也。就玄寻究内典。直欲效谢康乐注涅槃经。多执卷质疑。随为剖判。致书云。方今海内龙象非师而谁。次扬刑部汝士高左丞元裕长安扬鲁士。咸造门拟结莲社。尝一日玄宴坐。见茂孝披紫服戴碧冠三礼毕乘空而去。玄令人侦问。茂孝其夕诫其子曰。吾常欲落发披缁汲瓶挈屦侍玄公。所累者簪冕也。吾盖棺时殓以紫袈裟碧芙蓉冠。至是方验先见矣。武宗御宇。初尚钦释氏。后纳蛊惑者议。望祀蓬莱山筑高台以祈羽化。虽谏官抗疏宰臣屡言。终不回上意。因德阳节缁黄会麟德殿。独诏玄与道门敌言。神仙为可学不可学耶。帝叉手付老氏中理大国若烹小鲜义。共黄冠往复。玄陈帝王理道教化根本言。神仙之术乃山林间。匹夫独擅高尚之事业。而又必资宿因。非王者所宜。辞河下倾辩海横注。凡数千言。闻者为之股栗。大忤上旨。左右莫不色沮。左护军仇士良内枢密杨钦义。惜其才辩。恐将有厈逐之命。乃密讽贡祝尧诗。玄立成五篇。末章云。生天本自生天业。未必求仙便得仙。鹤背倾危龙背滑。君王且住一千年。帝览诗微解。帝虽不纳忠谏。而嘉其识见口给也。玄即归巴岷旧山。例施巾栉。而存戒检愈更甄明。方扁舟入湖湘间。时杨给事汉公廉问桂岭。延止开元佛寺。属宣宗龙飞。杨公自内枢统左禁军。以册定功高请复兴天竺教。奏乞访玄声迹。玄复挂坏衣归上国宝应寺。属寿昌节讲赞赐紫袈裟。署为三教首座。帝以旧藩邸造法干寺。诏玄居寺之玉虚亭。大中三年诞节诏谏议李贻孙给事杨汉公缁黄鼎列论义。大悦帝情。因奏天下废寺基。各敕重建。大兴梵刹玄有力焉。命画工图形于禁中。其优重如是。与相国裴公休友善。同激扬中兴教法事。八年上章乞归故山大行利济。受益者多。广明二年春。僖宗违难西蜀。后遣郭遵泰赍玺书。肩舆诏赴行在。帝接谈论颇解上心。左军容田令孜与诸达官问道勤重。帝欲旌其美。令诸学士撰玄师号。皆未惬旨。乃挥御翰云。朕以开示悟入法华之宗旨也。悟者觉也明也。悟达大道悟佛知见。又云。悟者一刹那。不悟河沙劫。所以悟者真乘了然成佛之义。今赐悟达国师为号。虽曰强名用表朕意。玄陈让不遂。乃乞归九陇旧庐。于正月二十一日卧内见所曾游历。圣境名迹皆见在前。二月七日闻空声曰。必生净土。乃讯之云。孰之语耶。空又[(應-心)/言]曰。佛也。七月中闻户外有格斗之声。逡巡一菩萨降于庭前事摩灭矣。渐迫仅玄身丁宁赞喻。勿以此苦为累也。言讫而没。又于一夕有一珠。自玄左足下流去。苦楚万端。谛视其珠中明明有晁错二字。乃知玄是袁盎也。曾因七国反。盎奏斩错以谢吴楚诸王。故为婴挠耳。召弟子慈灯。附口上遗表。嘱令弃尸半饲鱼腹半啖鸟兽。吾久与西方净土有期如斯。諈诿讫右胁面西而逝。享年七十三。僧腊五十四。玄咸通中曾游泽州。追问小远法师同年。亦同终日月焉。玄坚守禁戒少欲过中不食蔬果。服唯布褐卧则刍秆。而六时行道夜卧一更。余则禅坐。等视众生无贵贱少长。待之如一素结情好。深者裴相国休。初裴镇荆门。玄游五台山。路出渚宫。赠遗初无所取。裴知其俭约。密遣人沿路以供之。若苏秦遣舍人阴资奉张仪也。尝经骆谷真符县。雍氏家枕潭。潭中有大鱼如龙。四足而齿牙纤利。其家日饲以食。已四世矣。或欲网钓之意。则辄云雾晦冥焉。玄扣船抚其顶。瞪目而鼓跃。即为受归依。未几乃寄梦雍氏曰。我谢汝累世护念。今受归依已生天。而永诀矣。次为导江玉垒山神李冰庙益昌北郭龙门神。偕受戒法。罢其血食欤。有李商隐者。一代文宗时无伦辈。常从事河东柳公梓潼幕。久慕玄之道学。后以弟子礼事玄。时居永崇里。玄居兴善寺。义山苦眼疾。虑婴昏瞽遥望禅宫冥祷乞愿。玄明旦寄天眼偈三章。读终疾愈。迨乎义山卧病语僧录僧彻曰。某志愿削染为玄弟子。临终寄书偈决别云。玄生常着如来藏经会释疏二卷。命僧彻撰法鉴。以照像若十翼焉。大无量寿经疏二卷。僧彻着法灯类章指焉。胜鬘经疏四卷。僧彻着法苑以错综。犹纬书焉。又般若心经金刚经各有疏义。此外秦蜀之间。作释氏杂文外篇箴论碑志歌诗。录成二十余卷。礼忏文六卷。通计三十万言。后迁塔于茶笼山附圣寺矣。中和二年弟子左街僧录净光大师僧彻述传。法孙右街僧录觉辉。辉弟子伪蜀祐圣国师。重孙光业僧录。绵绵瓜瓞。皆名公也。凤翔府写玄真李义山执拂侍立焉

系曰。玄公何云袁盎。又为知铉二人后身耶。通曰。人寿百年。自汉至唐。玄几经出没乎。骸山泪海断可知矣。然则玄公多才行道近古罕闻。法嗣蕃昌他莫与议也

    唐京兆大安国寺僧彻传

释僧彻。不知何许人也。敏利天资高迈逸类。稚岁聪颖而慕。悟达国师。若颜回之肖仲尼也。既而时亲函丈颇见幽微。随侍翼从未尝少厌。窥其门墙其殆庶几乎。悟达凡有新义别章。咸嘱付彻畅衍之。为如来藏经疏。着法鉴四卷。大无量寿经疏。着法灯二卷。胜鬘师子吼经疏。着法苑十卷。观乎悟达为疏。若左丘明之传也。彻述三法钞。犹杜服之集解欤。初居法干内寺。师资角立声彩风行。凡百官寮无不奉仰率由。彻内外兼学辞笔特高。唱予和汝同气相求。寻充左右街应制。每属诞辰升麟德殿法座讲谈。敕赐紫袈裟。懿宗皇帝留心释氏。颇异前朝。遇八斋日必内中饭僧。数盈万计。帝因法集躬为赞呗。彻则升台朗咏。宠锡繁博。敕造栴檀木讲座以赐之。又敕两街四寺行方等忏法。戒坛度僧各三七日。别宣僧尼大德二十人。入咸泰殿置坛度内。福寿寺尼缮写大藏经。每藏计五千四百六十一卷。雕造真檀像一千躯。皆委彻检校焉。以十一月十四日延庆节。麟德殿召京城僧道赴内讲论。尔日彻述皇猷。辞辩浏亮帝深称许。而又恢张佛理旁慑黄冠。可谓折冲异论者。当时号为法将。帝悦敕赐号曰净光大师。咸通十一年也。续录两街僧事。初彻经江论海勇于揭厉。于青龙寺讲贯既循悟达国师义意寄呈所见。蒙回八十四字。云观君法苑思冲虚解我真乘刃有余。若使龙光时可待。应怜僧肇论成初。五车外典知难敌。九趣多才恐不如。萧寺讲轩横淡荡。帝乡云树正扶疏。几生曾得阇踰意。今日堪将贝叶书。一振微言冠千古。何人执卷问吾庐。览兹奖饰悲喜。盈襟以广明中巢寇犯阙僖宗幸蜀。其夕彻内宿。明日仓黄与杜光庭先生。扈从入于岷峨。再见悟达痛序艰难。彻极多著述碑颂歌诗。不知所终。内翰侍郎乐朋龟为真赞。凤翔嘉州皆写其真相。弟子秦蜀之间愈多传法者

宋高僧传卷第六宋高僧传卷第七

        宋左街天寿寺通慧大师赐紫沙门赞宁等奉　敕撰

    义解篇第二之四(正传二十三人附见四人)唐五台山华严寺志远传(元堪)

释志远。俗姓宋氏。家于汝南。其父早丧。孤侍孀亲。承颜之礼匪遑晨夕。母常念法华经精通五卷。远识度明敏孤标卓然。年二十八辞亲从师。归依荷泽宗风晤解幽旨。经营僧事联绵六秋。凡诸取给未尝混互。自尔辞师寻礼复经八年。虽博赡两宗情犹系滞。闻天台一枝该通妙理。定慧双融解进于行。十乘境观起自一家。修性三德清凉盛演因命同辈追游五峰。栖遁林泉履历前躅。晓六凡四圣之理。了开示悟入之门。百界千如包罗性相。即遮即照破立同时。依正圆融凡圣平等。豁开心目物我双亡。仅四十年阐扬独步。远业精道邈志苦神和。卧不解衣食非别请。时岁不稔樵炊屡乖。每掬水漱流将期永日。体有疮疥手不涂摩。戒检遵修警慎心口。常以四种三昧炼磨身心。至于缄札题尺。颇闲辞翰虫篆之美。每有缁素负才学者异其辩说。或傍搜僻隐。欲为挫锐。伺之瑕玷。求其胜负。进虽傲然踞席。退乃踧踖赧容。来高我山去随四悉。洎会昌四年。春秋七十七。僧腊四十八。忽绝食数朝而说法罔惮。以二月十七日诫门人曰。吾自生修进不欺心口。今获二种果报。卧安觉安而无痛恼。又曰。天台宗疏务在宣传。法华疏十卷本迹二门三周记别开近显远玄文十卷五义判释。止观十卷境观双修。不定顿渐八教粗妙。遮照平等行解圆明。一多相即一藏文句莹玉摐金。将践圣阶降兹罕及。礼忏方等必假精诚。志之永怀副吾之意也。于时龙象云萃栉比座隅。咸赞希奇同称佛号。慈诲之际奄至迁灵。风惨云愁山昏水咽。林峦色变徒属凄伤。阇维日诸子奔驰罔知所诣。虽学者如林。达其法者唯元堪。即扶风马氏之裔也。气度冲邃道风素高。盖远倾其解脱之瓶。注以醍醐之器。可谓一灯之后复然一灯。及武宗澄汰之际。禀师先旨哀恸累夕。以其章疏文句秘之屋壁。及宣宗再阐释门。重葺旧居。取其教部置之影堂。六时经行俨若前制。法华妙经积岁传唱。摩诃止观久而敷扬。嗣继之心已极师资之礼也

    唐越州应天山寺希圆传

释希圆。姓张氏。姑苏人也。宗亲豪富。而独舍家从登戒法。便游讲肆。不滞一方。勤修三学。良深岁稔尤至博通。时推俊迈因命讲训。光启中属徐约军乱。孙儒略地吴苑俶扰。圆由通玄寺附商船避地于甬东。其估客偕越人也。笃重于圆召居会稽宝林山寺。形虽ㄠ么性且强干。与时寡合多事宴默。或问之。则曰。吾逍遥乎无形之场。同师子游戏耳。景福中于山寺演畅经论。同声相应求法者至。乃着玄中钞数卷。皆当义妙辞也。恒劝人急修上生之业。且曰。非知之难行之为难。汝曹勉旃。圆六时礼忏未尝少缺。居小房即琅琊山顶是山也。传云。从琅琊台飞来此处。先是屠坊故皆镇于其下。山之家有井。井有鳗鯠焉。水有应缩应大江之潮候。甚多灵怪。一云。此处禹锁浙江蛟蜃之属。其名曰蛆。蛆有双耳其色苍黄。或缘竹木必风雨至矣。今或出石窍入僧居沟渠中。见人不惊。握则跳梁如怒状。唯偏入圆房。圆手执宛转屑就。乃为之受归戒。令勿作风雹之妖。暨圆终而多暴风雨也。圆之修习愿见弥勒。一日讲次屹然坐终于法座。时众闻异香裛孴天乐铮鏦。或绝或连七日后已。此真上生之证欤。则乾宁二年四月也。还山之日僧众置祭于寺门。无何有人茜袍象笏拜跪怆然。[怡-台+敞]恍之间杳无踪迹。众莫能测焉。荼毗收舍利七百余粒。被四明人赍往新罗国矣

    唐绛州龙兴寺木塔院玄约传

释玄约。姓张氏。正平人也。志韵刚洁幼萌出尘之心。既谐夙志入州龙兴伽蓝。日诵千言更无再受。落发之后满足律仪。检察己心循其戒范。精持止作未尝穿穴。自兹名节顿高流辈窥仰。数稔之间律论俱赡。遍求知识探赜玄文。戾止长安崇圣寺。以戒德之选而预临坛讲。律并俱舍共四十余遍。渊静其性研核靡亏。着俱舍论金华钞二十卷。为时所贵。而二讲登席可三百余人。皆北面受业焉。传禀门生一百许辈。汾沁之间奔走学者迨乎老矣。终本院小房。俗寿七十六。法腊五十六。学法弟子道俗收焚坑舍利数百粒。构甎浮图于郡城之西焉

    梁滑州明福寺彦晖传

释彦晖。姓孙氏。今东京阳武县人也。佩觿之岁闻父读金刚般若。瞪目凝听澹然欢喜。又属家内斋僧磬梵俱作。于帘幕之下合掌欣然。登年十五随师学法。往太原京兆洛阳听采忘劳。年满于嵩山少室寺受大戒。隶习毗尼颇通深趣。次寻经论皆讨玄源。且曰。为善不同同归乎治。治则戒定慧也。入圣机械此三治性之极致也。届洛都先达无不推伏。至乎四部悉仰柔明。临鉴则戚少欣多。执瓶则荷轻持重。三衣之外。百一之资量足而供更无余长。所行慈忍匪事规求。不畜门徒惟劳自己。勤勤化导默默进修。是故南燕之人号为佛子。初寄明福寺讲百法论也。四海英髦风趋波委。恒溢百余且多俊迈。精研论席钻仰经宗。其间硕学兼才故有。分为上下十恶。十恶者若八伯之号焉。上十恶则洞闲性相高建法幢。宗因喻三立破无滞。下十恶则学包内外吟咏风骚击论谈经。声清口捷赞扬梵呗。表白导宣。盖因题目之分。乃极才能之际。云恶则倒背之言。乃是极善也。其门弟子为若此也。晖因明百法二论各讲百许遍。出弟子一百五十余人。着钞曰滑台。盛行于世。以乾化元年秋八月三日。气力薾然而奄化矣。春秋七十二法腊五十二。滑人追慕其德。二众三百余人奉神柩归葬于阳武县侧。营小塔焉

    梁东京相国寺归屿传

释归屿。姓湄氏。寿春人也。父元旭知子敏利授以诗书。诵览记忆弥见过群。从诸子而窃愿出尘。父母允其频请。乃礼本郡开元寺道宗律师为力生焉。未及周星念通法华仁王二经。登于弱冠而全戒足。矜持三行靡旷四仪。习听新章寺通讲授。后闻洛京三辅经论盛行。结侣求师。仅于十载疏通性相精大小乘。名数一支因明一学。俱舍唯识维摩上生。皆深藏若虚也。复往南燕就晖公重覆所学。研朱益丹。犹慨义章未为尽善。乃之今东京相国寺。遂糅新钞讲训克勤门生领悟。时朱梁后主与屿丱角同学庠序。狎密情浓隔面年深。即位半载下诏访之。屿虽知故旧终岁不言。事不可逃应召方入。帝见悲喜交集。宣赉丰厚。时属嘉庆节。曾下敕止绝天下荐僧道恩命。其年独赐屿紫衣。仍号演法大师。两街威仪迎导至寺。兼敕东塔御容院为长讲院。时闽帅以圣节进金刚经一藏绢三百匹。尽赐屿焉。法侣荣之。然睹旧钞有所不安未极其理。遂搜抉精义于三载着成二十卷。号曰会要草字写毕进呈。帝览赏叹。敕令入藏。屿苦辞乃止。如是十五年中唱导无怠。学徒继荣赡。公相继传持。至后唐清泰三年十月十日谓门人洪演曰。余气力惙然无常将至。汝好住修进。焚香合掌初夜长逝。春秋七十五。僧腊五十五即以其月十八日。迁塔于京东郊寺庄东冈焉

    后唐洛阳长水令諲传

释令諲。姓杨氏。陕府阌乡人也。幼而履操回求出俗。得本邑之师授净名经。年既应法乃纳戒津。大小乘教兼而学之。于名数法门染成淳粹。弥陀中观斡及膏腴。声光振发莫之与京。因游洛南长水。遇归心檀信构伽蓝。就中讲贯。一论一经。三十载中宣化计各五十余遍。日别诵维摩上生以为恒课。执行持心而绝瑕类。远近宗承若望梅者得饮焉。以清泰二年乙未岁终于邑寺。春秋七十一。法腊五十一。其年迁于山麓。徇西域法火葬获舍利。学人檀越共建塔焉

    后唐定州开元寺贞辩传

释贞辩。中山人也。少知出尘长誓修学。克苦之性人不堪其忧。一志听寻暇则刺血书经。又针血画立观自在像慈氏像等。尝因行道困息。有二天女来相挠恼。辩誓之曰。我心匪石吾以神咒被汝。彼众不容去。自此道胜魔亦无踪。辩负笈抵太原城听习。时中山王氏与后唐李氏封境相接。虞其觇间者。并州城内不容外僧。辩由此驱出遂于野外古冢间宿。会武皇帝畋游。冢在围场中。辩固不知方。将入城赴讲见旌旗骑卒。缩身还入穴中。武皇疑令擒见问其故。遂验冢中敷草座案砚疏钞罗布。遂命入府供养。时曹太后深加仰重。辩诉于太后曰。止以学法为怀。久在王宫不乐如梏械耳。武皇纵其自由乃成其业。洎王处直平乃归中山。讲训补故伽蓝无不谐愿。有妇人陈氏。布发掩地请辩蹈之撰上生经钞。为学者所贵。时号辩钞者是。后终于此寺焉

    后唐会稽郡大善寺虚受传

释虚受。嘉禾御儿人也。纳戒后于上都习学。内外博通传讲数本大经论不惮宣导。咸通中累应奉圣节充左街鉴义。辈流孰不弭伏。及广明中京阙盗据。逃难逦迤抵越大善寺。同好者命讲涅槃维摩二经。即天祐年中也。因愤谦雅等师释崇福疏繁略不中其犹以水济水终无必济焉。遂撰义评钞十四卷。同光中方毕轴。又因讲俱舍论疏。有贾曾侍郎序次僧圆晖序。皆着钞解之。其文富赡昔尝染指知焉。受于涅槃辩而非略。仍多驳议小远之疏。免为青蝇之玷。余则法华百法唯识各有别行义章。受性且狷急与人不同。畜弟子无一可中。尝自执爨馔斋食。柴生火灭复吹又熸。怒发汲水沃之。终日不食而讲焉。及晚年眼昏甚。登师子座戴竹笠而讲。贵目不闪烁尔。或讥其慢众。受亦不介意。属武肃王钱氏按部至越。遂出谒见。王素向风。乃加优礼。言劳再三。暨乾化中于会稽开元寺度戒。命之充监坛选练。吴会间行此职者自受始也。王表于朝廷荐其紫衣。庄宗制赐行人赍至营丘。时受讲当上生经疏序。至若洪钟而虚受。受舍麈柄言曰。某得名无典实。今后更为虚受。小子识之。及状闻王。王曰。此僧必无恩命分。何名虚受乎。至同光乙酉岁。受终迨海舰赍诰牒来。稽其终日正到青社。果符武肃之言。有文集数卷。述义章三十余卷行之于代

    后唐杭州龙兴寺可周传

释可周。俗姓傅。晋陵人也。出家于本部建元寺。循良厥性切问于勤。友生勉之曰。非其地树之不生。今豫章经谓之江论谓之海。胡不往请业乎。周感其开导挈囊达彼。遇云表法师盛集穷法华慈恩大疏。日就月将斡运深趣。昭宗初自江西回台越之间。命其启发。梁乾化二年受杭州龙兴寺召开演。黑白众恒有半千。两浙武肃王钱氏。命于天宝堂夜为冥司讲经。鬼神现形扈卫。往往人睹焉。尝有祭铜官祠神巫氏。久请不下。后附巫曰。吾随从大神去西关天宝堂听法方回。武肃王闻而郑重。赉周中金如意并钵紫衣一副。加号精志通明焉。以天成元年终于观音院本房。初周乾宁四年戾止台州松山寺。讲疏阙钞。遂依疏节成五卷。曰评经钞。音训五帖解宣律师法华序钞一卷。行于浙之左右。弟子相继不绝

    后唐东京相国寺贞诲传

释贞诲。姓包氏。吴郡常熟人也。年始十三出家于本州龙兴寺。其性沉静分阴是竞。方踰一稔诵彻法华经。如是恒业日周二部。年十九于扬州择名师受具足法。自尔西之伊洛北抵晋郊。凡有讲筵下风求益。核其经论穷其性相。辈流之间罕齐驰骛。至于非朋弱友弃背如也。唐天祐元年。至今东京相国寺。寓舍讲导法华经十许遍。人未归重。则知奇货之售亦有时焉。及梁氏都于是京。人物委输。贞明二年会宋州帅孔公。仰诲风规知其道行。便陈师友之礼舍俸财置长讲法华经堂于西塔院。从此翕然盛集。诲旁读大藏教文。二时行道精进罔疲。凡世伎术百家之言黜于议论之外。诫门徒曰。异端之说汨乱真心。无记不熏何须习俗。吾止愿为师子吼不作野犴鸣也。但专香烛涂扫以内院为息肩之地。至后唐清泰二年二月十日召弟子五十余人。自具香汤澡浴令唱上生。礼佛罄。舍衣资为非时僧得施半斋僧讫。至十一日望空合掌云。劳其众圣排空相迎。满百徒侣尔日皆闻天乐之音。顷刻而卒。俗寿七十三。僧夏五十四腊。于寺讲贯三十余年。经讲计三十七座。览藏经二遍。修弥勒内院业。以其年二月十八日葬浚郊东寺庄之原。旛幢威仪。缁白弟子约千余人会送焉

    后唐洛京长寿寺可止传

释可止。姓马氏范阳大房山高丘人也。年甫十二迥有出俗之心。依悯忠寺法贞律师。年十五为息慈。辞师往真定习学经论。时大华严寺有仁楚法师讲因明论。止执卷服膺三遍。精义入神众推俊迈。有老宿维摩和尚者。释门之奇士也。问楚师曰。门人秀拔孰者为先。曰有幽州沙弥者。温故知新厉精弗懈。于是求见。遂质问胜军比量。随难应变辞不可屈。维摩曰。后生可畏。契经所谓虽小不可欺也。遂率力请止开讲恒阳。缁素无不钦羡焉。迨十九岁抵五台山求戒。于受前方便感文殊灵光烛身已而归宁父母及师。于寺敷演。二十三往并部。习法华经百法论。景福年中至河池。有请讲因明。后于长安大庄严寺化徒数载。乾宁三年进诗昭宗。赐紫袈裟。应制内殿。本道刘仁恭者。据有北门控扼蕃汉。闻止之名移书召归故乡。其父与师相次物故。母犹在堂。止持盂乞食以供甘旨。行诵青龙疏三载。文彻忽有巨蟒见于房。矫首顾视似有所告。时同院僧居晓博物释子也。且曰。蛇则目睛不瞬。今其动乎。得非龙也。止焚香祝之曰。贫道念青龙疏营斋养母。苟实龙神轸念。希值一檀越。居数日。燕师家子曰制胜司徒。召申供养。时庄宗遣兵出飞狐以围之。历乎年载百谷勇贵。止顿释忧惧。未几燕陷。刘氏父子俘归晋阳。止避乱中山。节度使王处直素钦名誉。请于开元寺安置。逐月供俸。止着顿渐教义钞一卷见行于代。天成三年戊子王师问罪定州陷焉。招讨使王晏休得瀛王冯道书令寻止。既见以车马送至洛京。河南尹秦王从荣优礼待之。奏署大师号文智焉。于长寿净土院住持。应顺元年甲午正月二十二日忽微疾作。召弟子助吾往生念弥陀佛。奄然而化。俗年七十五。僧腊五十六。闰正月二日茶毗收遗骨。至清泰二年四月八日建塔于龙门山广化寺之东南隅。止风神峭拔戒节孤高。百家子史经目无遗该博之外尤所长者近体声律诗也。有赠樊川长老诗。流传人口。在定州日中山与太原互相疑贰诸侯兼并。王令方欲继好息民。因命僧斋于庆云寺。会有献白鹊者。王曰。燕人诗客试为咏题。止即席而成。后句云。不知谁会喃喃语。必向王前报太平。王欣然。诗人李洞者。风骨僻异。慕贾阆仙之模式。景福中在河池相遇。赠止三篇。时宰相孙公渥赵公凤马公裔孙窦学士梦征符侍郎蒙李侍郎详。皆唱予和汝。埙篪韵谐。止顷在长安。讲罢游终南山逍遥园。是姚秦什法师译经之地。年代寖深鞠为茂草。且曰。吾为释子忍不兴乎。奏昭宗乞重修。帝允仍旧赐草堂寺额。后请樊川净休禅伯。聚徒谈玄矣。及在洛也讲外长诵金刚经不知纪极。昔多居终南山崆峒山。故有三山集诗三百五十篇。盛行于时。弟子修文修智修行微见师之道焉

    汉太原崇福寺巨岷传

释巨岷。姓任氏。西河人也。父游于艺而贲丘园。母王氏戒受八关心归三宝。从妊岷也更好善缘。复求福利而生令子。及生年甫七岁志气敦笃。暂见佛像注仰欣然。父母知有宿因。或携入寺意欲忘归。至本郡净心院见宣远论师。志恋其房泣求摄受。二亲知不能阻其愿。咸皆可之。年十岁诵终法华维摩二经。日持十卷更无间隔。如执琉璃之器。其舒徐恣制若老成焉。迨圆满足便习尸罗。克通开制之科。恒照欣戚之鉴。自尔大乘理趣经论精穷得其师门。则并部永和三学也。俾夜作昼。窗案是临不暇诸他。除研习义章修六事二因也。于大般涅槃经兼因明论。末年逾切。又传输金论尽屏余缘。各讲十遍。仍求辅亮博览群书。得义最精。又扬具美。寻禀纶言住城内天王院。与弟子俱供亿不亏传持无替。乾祐元年汉祖以龙潜晋土之日。便仰岷名。特降庭臣赐紫衣号圆智大师。续有诏宣住崇福寺讲堂院。仍充管内僧正。经年而变法于晋。检策僧徒如风偃草。至乾祐二年十一月五日无疾而终。于时四众含悲一城恋德。俗龄九十三。法腊五十四。乃遵西域茶毗礼。多投香水。或执旛花。黑白之众盈郊。黯[雨/對]之云蔽日。未容火灭。皆捧宝瓶待盛梁粟之形。同见熏修之体。时得舍利者随自因缘。或多或小。别得遗骨具表奏闻。汉主敕葬于西山天龙寺。凡事官供。起石塔敕谥号曰达识焉

    汉棣州开元寺恒超传

释恒起。姓冯氏。范阳人也。祖父不仕。世修儒道。而家富巨万。超生而聪慧。居童稚群不贪戏弄。年十五早通六籍尤善风骚。辞调新奇播流人口。忽一日因阅佛经洗然开悟。乃叹曰。人生富贵喻等幻泡。唯有真乘可登运载。遂投驻跸寺出俗。未周三祀方议进修昼夜不疲。而属师亡。亦遵释氏丧仪。守礼无怠。孝悌之名燕人所美。梁乾化三年往五台山受木叉戒。由是陟遐自迩。切问近思。俄征伐木之章。且狎或人之友。结契远求名匠。阻两河间。兵未罢路不通。南则梁祖。北则庄宗。抗衡于轻重之前。逐鹿在存亡之际。当是时也。超止于本州魏博并汾之间。学大小乘经律论。计七本讲通思于雍洛。梁宋名师杳然隔绝。虽然巡历非远宏畅殊精。瓶满见知翼飞名字。是故并部息尘中山贞辩夫二人者。言行俱臻证修有位。一见超叹曰。义龙之头角悉完备矣。待飞奋而为霖雨焉。其为硕德题目多此类也。龙德二年挂锡于无棣。超曰。此则全齐旧壤邹鲁善邻。遂止开元伽蓝东北隅。置院讲诸经论。二十余年宣导。各三十余遍。节操高迈举措舒徐。缁素见之无不怯惧。声无叱咤语不夸奢。自然而然。且非威势凌[車*閵]之所得也。前后州牧往来使臣。向誉钦风修名执刺。相礼重者止令童子。辞以讲贯罕曾接对。初有所慊终伏其高。齐鲁之间造秀不远数百里。造其门以诘难。诸公一睹超容傍听议论。参乎子史证以教宗。或问因明。超答以诗一首。辞新理妙皆悉叹降。时郡守李君素重高风。欲飞章举赐紫衣。超闻惊愕遂命笔为诗云。虚着褐衣老。浮杯道不成。誓传经论死。不染利名生。厌树遮山色。怜窗向月明。他时随范蠡。一棹五湖清。李君复令人劝勉愿结因缘。超确乎不拔。且曰。而其复尔则吾在卢龙塞外矣。郡将闻而止。又相国瀛王凭道闻其名知是乡关宗人。先遗其书。序以归向之意。超曰。贫道闲人早舍父母克志修行。本期弥勒知名。不谓浪传于宰衡之耳也。于吾何益。门人敦喻。不得已而答书。具陈出家之人岂得以虚名薄利而留心乎。瀛王益加郑重。表闻汉祖。遂就赐紫衣。自此忽忽不乐。以乾祐二年仲春三日微疾。数辰而终于本院。院众咸闻天乐沸空。乃升兜率之明证也。春秋七十三。僧腊三十五。门人洞征与学徒百余人持心丧。倾城士庶僧尼会送城外。具茶毗礼收舍利二百余颗。分施之外缄五十颗于本院。起塔以葬之。瀛王未知。别奏赐师号曰德正。乃刊敕文于石塔焉

    汉洛京法林院僧照传

释僧照。姓张氏。范阳人也。年十四出家投悯忠寺。聪晤绝俦神仪伟秀初受经偈日诵数千百言。目所览者过于宿习。吐论知见有老成之风。遂度为沙弥。受具已来历于再闰。暗诵经典已踰六大部矣。即最胜王大悲维摩法华等经。傍加听寻经论十数年间。深文伏义蓝出青矣天祐中游方南下。爰届中山。元戎王处直请住法华寺。相次易帅请之。太傅陇西公连表荐赐紫方袍加至真大师。次则扶风马公。请为僧正。非所好也。及抵洛阳有命开法华经讲止法林院。况乎都阙浩穰象龙辐凑。及照之唱导翕如于下风伏膺矣。以乾祐元年三月二十六日示灭于讲院。春秋七十。僧腊五十。四众号慕。侍中李公倾易定。曾为外护复守洛宅。饰终丧礼悉以资奉。粤四月三日迁神于城南行茶毗法。收舍利红润可数百粒。济阳丁公为保厘之簉职。为树塔于广化之寺南冈。照平昔讲凡七十余座。勤勤为法门生颇多。宰臣马公孙最所钦重。前后赠诗仅数十首。洛中为美谈矣

    汉洛阳天宫寺从隐传(梦江)

释从隐。姓刘氏。洛阳三乡人也。丱年敏慧誓欲出尘。二亲既听。乃投本邑竹阁院。依师诵习陶练灵府。寻于嵩阳受戒毕。就长水听采才历数年。克通百法中观弥陀三经论焉而諲师年老。深许隐之博达性相。后于洛布金院赴请敷演至后唐清泰中諲付讲座日为众三登法席。夏中长晷览藏经一袟精进苦节人无与比。乾祐二年正月示疾而终。俗寿五十三。僧腊三十二。乃依天竺法火化。收合真体圆净堪爱。门人树塔至今存焉。次有长水县县泉院释梦江者。姓杨氏。本邑人也。神彩洒落超拔凡态。遂愿出家恒诵仁王般若。进具后讲百法论。清泰中龙门广化寺请为众开演。遇帝幸其寺宣问。妙辩天逸悦可上心。时于御前赐紫袈裟。确乎不受。训导二十余年。讲罢行道礼佛。日唯一食。慈忍于物。罕逢愠色。周显德三年疾终。缁素悲慕为其建塔矣

    汉杭州龙兴寺宗季传

释宗季者。俗姓俞临安人也。稚齿瑰伟心志刚直。尝天震邻家树。季随僵仆。有姊尼抱就膝。视之曰。此非震死且有生候。至夜未央苏而复作。遂劝令出家。事欣平寺僧。后往衢州投巨信论师学名数论。文义淹详且难诎伏。锋芒如也。迨回杭龙兴寺召讲。时僧正蕴让给慧纵横两面之敌也。与闾丘方远先生江东罗隐为莫逆之交也。见而申问。季作二百语詶之。让正赏叹。遂请开讲四十余年。出弟子七八百人。汉乾祐戊申岁。疾终于本房。初季讲次。遇一异人。作胡语问西域未来之经论。一众惊然。季眇二目。曾夜行感神光。引之常览古师之述作。曰可俯而窥也。遂撰永新钞释般若心经晖理钞解上生经弥勒成佛经疏钞补猷钞阙诸别行义章。可数十卷。并行于世。季道行孤僻性情方正。寡言语气貌高迈。誓不趋俗舍。暨老恳请亦罕赴白衣家。居唯屡空衎然自任。而孜孜手不释卷。乐道向终。至今此宗越多。弟子讲导不泯焉

    周魏府观音院智佺传

释智佺。姓张氏。铜台永济人也。九岁于邺都临清王舍城寺事师。暨受具戒身器挺然八尺面色玉如。行步若舒雁。言音如扣钟。人望之凛然。佥曰。美丈夫也。恒诵诸经昼三夜三礼佛无阙。本师知其法器。遣往滑台。抵明福寺就晖师讲肆。期月顿见诸法体用。喜不自任。时晖之门生炮勇烋干者数十员。皆出佺之下。徇睢阳人请讲。未久又今东京。遇信士舍宅为万岁百法院。由此洛京陈许徐宿维青琴台咸乐请其敷演。自鸠聚檀嚫。前后饭僧三十万。天雄军戴张郭三家。同建观音院命居之。佺敏利之性天资。初终讲百法论可百许遍。登法座多不临文。悬述辩给。后三过览大藏经以辅见知。其诵讽经咒也。尝闻户外閴然有弹指声者。感鬼神赞叹欤。魏帅陈君思让。笃志归依。表荐紫衣师号曰归政。殆临八十一而克意学欧王书体。仅入能妙。或问之。曰吾习来生字耳。显德五年年八十三。呼弟子奉晏等嘱累令造木舆一所敛送阇维。至其年十一月十一日奄终。奉木塔举高三丈余。纵燎时有白鹤哀鸣紫云旋覆。收拾舍利建塔缄焉

    宋秀州灵光寺皓端传

释皓端。姓张氏。嘉禾人也。九岁舍家入灵光精舍。师授经法如温旧业焉。年登弱冠受形俱无表。于四明阿育王寺遇希觉律师盛扬南山律。端则一听旋有通明义门无壅。寻投金华云法师学名数一支并法华经。后受吴兴缁伍所请讲论焉。两浙武肃王钱氏。召于王府罗汉寺演训。复令于真身塔寺宣导。于时有台教师玄烛者。彼宗号为第十祖。端依附之果了一心三观。遂撰金光明经随文释十卷。由是两宗法要一径路通。忠献王钱氏借赐紫衣。别署大德号崇法焉。后誓约不出寺门。慕远公之不渡虎溪也。高尚其事。仅二十余年。身无长衣口无丰味。居不施关坐唯一榻。以建隆二年三月十八日坐灭于本房。容貌犹生。三日焚之于城西。得舍利于煨烬之末。俗年七十二。僧腊五十二。凡著述传录记赞七十许卷。学得其门者止八十余人。端性耿介言无苟且。一坐之间不谈世论。唯以佛法为己务。可谓傅翼之象王矣。秘书监钱昱尝典秀郡。躬睹端之标格。为着行录焉

    宋东京天清寺傅章传

释傅章。俗姓彭氏。开封东明人也。厥父諲即邑甸之上农也。尘务之外正见不回。恒读佛经悬解诠旨。母邢氏尝梦入法宇手探道器。因而娠焉。与父知怀非常之子。指腹誓令出俗。年甫十一。乃礼本邑唯识师秘公为师。一见异之。初授净名仁王法华三经。及削发去周罗。随秘公游五台礼文殊应迹之地。其年受具。为息慈日便于浚郊清朗法师座下听习法华经。后于睢阳道雅法师重温前业。寻学唯识于本师。颇揭厉于义津法水。又亲附副僧录通慧。因明且臻其极章。日诵三经兼二戒本。讲贯训徒向二十载。未尝少辍。广顺中左街僧录广智大师。荐闻于周高祖赐紫方袍。大宋乾德二年左街僧录道深。荐于太祖神德皇帝赐师号曰义明。俄示疾而终于本院。春秋五十五。法岁三十六。未绝之前命笔作偈警世。而赠诸朋执矣。所度弟子一十五人。以其年十一月十六日。卜京之南原用茶毗之法。薪尽火灭得舌且不灰。众叹戒德。门人檀信共立塔焉。则开宝五年也。先是厥父恒务法华经。终后焚之亦舌不坏。子父同验实为罕有。相国寺清慧大师彝炳为塔铭焉

    宋并州崇福寺佛山院继伦传

释继伦。姓曹氏。晋阳人也。弱齿而壮其志勇其心。决求出家。本师授法华经日念三纸。时惊宿习慧察过人。登戒之后至年二十一。学通法华经义理幽赜。唯识因明二论一览能讲。由是著述其钞。至今河东盛行。三讲恒一百五十余徒从其道训。又撰法华钞三卷。其为人也慈忍成性戒范坚强。人望之而心服。以刘氏据有并汾酷重其道。署号法宝录右街僧事。宽猛相参无敢违拒。以伪汉己已岁冬十月示疾。心祈口述愿生知足天。终后顶热半日方冷。则开宝二年也。享年五十一。阇维毕淘获舍利。远近取供养焉

    宋齐州开元寺义楚传(修进省伦)

释义楚。俗姓裴氏。祖相州安阳人也。楚七岁来省历下临坛大德修进。因为出家师也。进乃楚之诸父也。季父省伦居香严院。进也诵观音普门支经向十万遍。立礼法华经。字字各拜拜且彻部焉。伦则青丘主宰。禅居诵大悲佛顶俱一亿遍。楚执柯伐木。熏习相资。登此近圆。勤学不懈。敏慧夙成。俱舍一宗造微臻极。遂传讲圆晖疏十许遍。后该览大藏三遍。乃慨儒家为佛教之文而多谬解解既谬欤事多误用。拟白乐天六帖。纂释氏义理文章。庶事群品以类相从。建其门目总括大纲。计五十部。随事别列四百四十门。始从法王利见部终师子兽类部。其间物类检括周旋。令供笔之时必无告乏矣。一十年中孜孜罔倦。起晋开运二年至显德元年毕进呈。世宗敕付史馆。赐紫衣仍加号明教大师。以开宝中终于龙兴伽蓝。俗寿七十四。法腊五十四。楚始谋此作。随得便书。裒多益寡。日居月诸郁成编录。忽因本院门古石上有六帖二字天然分明。睹此灵符乃知宿定。搜今斡古笔不停缀。时枢密相国王公朴。为楚作序冠于编首。今行于寰海矣。初楚著述心亦劳止。而双目丧明。医工莫疗。遂冥心忏过。虑删碎教文裁量差脱。如是虔虔更无间息。再岁还明。人谓其征感焉

    宋杭州慈光院晤恩传

释晤恩。字修己。姑苏常熟人也。姓路。母张氏尝梦梵僧入其家而妊焉。及稚孺见沙门相必起迎迟。年十三闻诵弥陀经。遂求出家。亲党饶爱再三沮之。乃投破山兴福寺受训。后唐长兴中受满分戒。登往昆山慧聚寺学南山律。晋天福初从槜李皓端师听习经论。悬解之性天然。时辈辄难抗敌。后微闻天台三观六即之说。冥符意解。汉开运中造钱唐慈光院志因师。讲贯弥年通达法华光明经止观论。咸洞玄微。寻施覆述。出弟子相次角立。雍熙三年八月朔日。恩于中夜睹白光自井而出明灭不恒。谓门人曰。吾报龄极于此矣。乃绝粒禁言一心念佛。次梦拥纳沙门执金罏焚香三绕其室。自言祖师灌顶来此相迎。汝当去矣。梦觉呼弟子至。犹闻异香。至二十五日为弟子说止观旨归及观心义。辰时端坐面西而化。享年七十五。僧腊五十五。其夜院僧有兴文偃等。皆闻空中丝竹嘹亮。而无鞀鼓且多铃铎。渐久渐远依稀西去。迨九月九日依西域法焚获舍利青白。圆粒无算。恩平时谨重一食。不离衣钵不畜财宝。卧必右胁坐必加趺。弟子辈设堂居亦同今之禅室。立制严峻日别亲视。明相方许净人施粥。曾有晚饮薯蓣汤者。即时摈出黉堂。每一布萨。则澘洒不止。盖思其大集满洲之言耳。偏诲人以弥陀净业救生死事。受教得生感祥可见者往往有之。凡与人言不问贤不肖。悉示以一乘圆意。或怪不逗机者。乃曰。与作毒鼓之缘耳。不喜杂交游。不好言世俗事。虽大人豪族。未尝辄问名居。况迂趋其门乎。先是天台宗教会昌毁废文义残缺。谈妙之辞没名不显。恩寻绎十妙之始终。研核五重之旨趣。讲大玄义文句止观二十余周。解行兼明目足双运。使法华大旨全美流于代者。恩之力也。又慊昔人科节与荆溪记不相符顺。因着玄义文句止观金光明金[鏍-糸+廾]论科总三十五帖。见行于世。吁河汉中有鱼溯流而上者何。潜泳有所取故。恩公不宽乘戒。而出弟子十有七人。求解而行行耳

    宋天台山螺溪传教院义寂传

释义寂。字常照。姓胡氏。温州永嘉人也。母妊娠公白不喜荤血。生乃首蒙紫帽而诞焉。幼启二亲坚求去俗。旋入开元伽蓝。师授法华经期月而彻。寺之耆老称叹希有。受具已往会稽学南山钞。既通律义。乃造天台山研寻止观。其所易解犹河南一遍照也。先是智者教迹远则安史兵残。近则会昌焚毁。零编断简本折枝摧。传者何凭。端正甚学。寂思鸠集也。适金华古藏中得净名疏而已。后款告韶禅师。嘱人泛舟于日本国购获仅足。由是博闻多识。微寂此宗学者几握半珠为家宝欤。遂于佛陇道场国清寺相继讲训。今许王钱氏在两浙日。累请开演。私署净光大师并紫方袍。辞让不却受而不称。及兴螺溪道场。四方学侣雾拥云屯。太平兴国五年朝廷条贯缁伍经业。寂从山入州治寺。寺东楼安置。楼近大山。夜梦刹柱陷没于地。意颇恶之。自徙于西偏僧房。其夜春雨甚山崩楼圮。人咸谓寂先见同修报得之眼焉。因受黄岩邑人请。乘舟泛江放生讲流水长者品。至海门灵石。是智者冬居道场也。劝人修寺塑像。入缘者繁沓。今上遣高品卫绍钦入山重建寿昌寺也。诸官同命受菩萨戒。雍熙初永安县请于光明寺受戒。古殿像隳腹中获发愿辞。即唐咸通六年沙门希皎施戒。劝七乡人装塑尊像。愿舍报为男子。童真出家常布褐传法利乐众生云。观者皆意寂之前身也。四年临海缙云永康东阳诸邑请其施戒。九月寂至自太末。十月寝疾本院方丈。十一月四日嘱诫门人不许哭泣。祭奠应缘俗礼者非吾弟子也。即窆于方丈树小塔焉。享年六十九。法腊五十矣。四方传法弟子见星而舍者数百人。寂平素讲法华经并玄义共二十许座。光明净名梵网等经。止观金[鏍-糸+廾]等论。法界还源等观禅源诠永嘉集各数遍。所著止观义例法华十妙不二门科节数卷。自智者捐世。六代传法湛然师之后。二百余龄寂受遗寄。最克负荷。其如炎蒸讲贯而无汗之沾洽。曾不久听而胜解佛乘。每一谈扬则摐金玉应召羽商和。彼九旬说妙相去几何。又尝寓四明育王寺。梦登国清寺。上方有宝庄严幢座。题曰文殊台。设枑梐阑隔。求入无由。俄睹观音菩萨从堂徐出以手攘却行马低迂相接。斯须觉已与观音身泯合不分。因而惊寤。自是之来乐说无尽矣。或曰。入普门智乘利物悲。上合佛觉证无上故。下合众生凡同体故。开则群灵混成一法。得是心者非观音而谁欤。是以讲谈也。施戒也。自瓯越之乡迨三天子障。民多咈戾俗尚畋猎受寂之训也咸食椹革音。说法之功所谓善建。由是堂室间可见者。曰澄彧。曰宝翔。曰义通。及乎台之民庶曾受戒法迎真相。来州治开元寺祭飨。皆缟素哀泣。天为之变惨。其慈摄之所感。知州郑公元龟为诗悲悼焉

论曰。玄默垂文圣人俯察。河[名*隹]之流有告。图书之法作程。禹受斯符乃为经纬。本六十余字。训第表明号洪范。以开章得彝伦而逌叙帝王之法粲然可观。祖述之家翕尔宗此。我之佛道可弗然耶。教自西传若龟马之文乍辩。声由此盛如夏商之美惟扬。及其讲训相资签笺互出。因分异辙各竞颛门。施巧智之莫京。致慧心之悬合。宜乎。得正信者必开正眼。见正道者必事正修。倒本前因则以决择为主。原夫能诠之教喻图书也。所诠之理喻训第也。经容纬入。纬变经存。令表显之名言从体义之相杂。唯识佥推于护法成即司南。婆沙奄有于余师说同衍字。良以各迷己见皆未极成。正不正之说恢张。玄又玄之谈崛起。大抵无名相法作名相说。非如色法影质易寻。名色交加喜生迷竞。又以言存一意义止一途。随情取舍之时未为允当。随转理门之处盖涉无文。加复教有弛张意关详略。讨寻者非英明而莫悟。承领者非行位而那知。在人亡书以教为折中。故论中以四种征理。理则难隐。一观待。二作用。三法尔。四证成。用斯道理义岂惑乎。譬如甲氏背人而去。有二三子相问曰。彼去者谁耶。一云乙也。一云丙也。此俱未是。彼有识人云甲也。回面视之是甲非乙。由其不识遂有多名。识者一呼应声而至。亲得自体不涉异缘。故曰精义无二也。因义生解解必虚通。除其执情令生正解断其迷执。执情断故所执便遣。既能生解则断障。二重断染。依他清净。依他圆成。故得二胜果焉。不然者认相似法堕恶取空。曳曲木于稠林。泛胶舟于苦海。又不可胜道也。瑜伽论中契经体有二。一文二义。文是所依。义是能依。如是二种总名一切所知境界也。夫以能化之教已翻。所诠之理难悟。苟非宿慧安喻经心。宿慧当多世之熏方能生起。经心乃大雄之意。岂易寻求。谚所谓老见事长。佛已三祇之扬历。多言或中。法从诸圣之同宣。岂得以夏虫共论其凌澌。井鱼互谈其渤澥。此诚不可也。必须近佛菩萨。善慧法师四无碍居游戏之中。八辩音演自他之利。秖如天亲大士。将世尊之一言。中道圆宗成诸法之五位。如龙带涓滴而起为雨望苗稼而施。又同命包作纬于春秋凿度为资于大易。此皆善其通变能其揣摩。以利根而教钝根。以正见而诱邪见。都称为摩诃般特伽也。西域蒲塞冶家子以为裘。此方俊才鬻乳人而加水。成裘则易。以日见而留心。免水则难以传来而隔手。昔以讲人论法造疏寻宗。用成实法数之名。补大乘阙员之义。其有解法名目随人见知。未融六释之端。何暇三隅之反。至若黎邪是报非报化人有心无心。和合怖数之徒。闻熏灭不灭等。百有余科。并三藏四含之盘根。大小两宗之钤键。先贤之所不决。令哲之所共疑。但谓阙如所知成障。及乎奘师西复梵本东传。富瑜伽之宝林开唯识之渊府。摩诃衍足杀三摩明。名数均著作之家。立破定是非之量。深山大泽必生龙蛇。有大乘基为其高足。不缘宿习多见生知。谓之义天。则明星有烂。谓之理窟。则善闭无关。堂堂合周髀之仪。轧轧应昆仑之轴。有经皆讲。无疏不成。权奇百本之名。控压四人之圣。复次光也宝也测乎沼乎。章句之学颇长。释签之理何富。世茂珠林迈编图纪璟附量度于鲸海。尚缀文荣于玉华。究三论极乎瑗康。穷方等归乎楷景。观公撰集华严命章。解相入之连环。且无难色。通绝行之断阁。故立易功。法藏从性海而游。智升自名流而出。伟欤。一行所作通神。实僧相之法王。乃人形之菩萨。忠氤琳甫贲秀诜真。俱参译判经。尽开荒辟土。于烁宗密。美乎湛然。悟达全才彻公令范。可以副人之求备哉。余诸上士擅美殊方。落落英翘互有长短。矧以佛之说经。申经者论。经由论显。论待疏通。疏总义章。义从师述。况以隔罗縠者见犹未尽。大遍知者知方得全。射侯之矢易疏。诊脉之求难中。若非亲证亲说得自体之分明。载驱戴驰妄他求之晻暧。如摄异门。分差别之相难知。故智论中。吾灭度后所有撰集者皆为论藏摄也俱作导师指迷人之归路。悉[銜-金+缶]明烛照暗室之绩工。动戒足以行之入定门而安矣。盖缠克断智慧成功。咸从。生死之河尽度涅槃之岸。此始可与言从闻且思思至而修证大圆寂者。过此以往未知执名滞义。问欲何为。故曰。精义入神以致用也。既有所用则舍筌蹄而直造佛地。此则深于其道者也

宋高僧传卷第七宋高僧传卷第八

        宋左街天寿寺通慧大师赐紫沙门赞宁等奉　敕撰

    习禅篇第三之一(正传十五人附见三人)唐蕲州东山弘忍传

释弘忍。姓周氏。家寓淮左浔阳。一云黄梅人也。王父暨考。皆干名不利。贲于丘园。其母始娠。移月而光照庭室。终夕若昼。其生也灼烁如初异香袭人。举家欣骇。迨能言辞气与邻儿弗类。既成童丱绝其游弄。厥父偏爱因令诵书。无记应阻其宿熏。真心早萌其成现。一旦出明徙倚间如有所待。时东山信禅师邂逅至焉。问之曰。何姓名乎。对问朗畅区别有归。理逐言分。声随响答。信师熟视之。叹曰。此非凡童也。具体占之。止阙七大人之相不及佛矣。苟预法流二十年。后必大作佛事胜任荷寄。乃遣人随其归舍。具告所亲喻之出家。父母欣然乃曰。禅师佛法大龙光被远迩。缁门俊秀归者如云。岂伊小騃那堪击训。若垂虚受因无留吝。时年七岁也。至双峰习乎僧业不逭艰辛。夜则敛容而坐。恬澹自居。洎受形俱戒检精厉。信每以顿渐之旨日省月试之。忍闻言察理触事忘情。哑正受尘渴方饮水如也。信知其可教。悉以其道授之。复命建浮图。功毕密付法衣以为质要。将知龁雪山之肥腻构作醍醐餐海底之金刚栖倾巨树。拥纳之侣麕至蝉联。商人不入于化城。贫女大开于宝藏。入其趣者号东山法门欤。以高宗上元二年十月二十三日告灭。报龄七十有四。是日氛雾冥暗山石崩圯。门弟子神秀等奉瘗全身于东山之冈也。初忍于咸享初。命二三禅子各言其志。神秀先出偈。惠能和焉。乃以法服付慧能。受衣化于韶阳。神秀传法荆门洛下。南北之宗自兹始矣。又信禅师尝于九江遥望双峰。见紫云如盖下有白气横开六岐。信谓忍曰。汝知之乎。曰师之法旁出一枝相踵六世。信甚然之。及法融化金陵牛头山。贻厥孙谋至于慧忠。凡六人号牛头六祖。此则四祖法又分枝矣。然融望忍则庶孽耳。安可匹嫡乎。开元中太子文学闾丘均为塔碑焉。代宗敕谥大满禅师。塔曰法雨也。蕲春自唐季割属偏霸。暨开宝乙亥岁王师平江南之前。忍肉身堕泪如血珠焉。僧徒不测。乃李氏国亡之应也。今每岁孟冬州人邻邑奔集作忌斋。犹成繁盛矣。其讳日将近。必雨雾阴惨。不然霰雪交霏。至日则晴朗焉

    唐韶州今南华寺慧能传

释慧能。姓卢氏。南海新兴人也。其本世居范阳。厥考讳行瑫。武德中流亭新州百姓。终于贬所。略述家系。避卢亭岛夷之不敏也。贞观十二年戊戌岁生能也。纯淑迂怀惠性间出。虽蛮风獠俗渍染不深。而诡行么形驳维难测。父既少失母且寡居。家亦屡空业无腴产。能负薪矣日售荷担。偶闻廛肆间诵金刚般若经。能凝神属垣迟迟不去。问曰。谁边受学此经。曰从蕲州黄梅冯茂山忍禅师劝持此法。云即得见性成佛也。能闻是说若渴夫之饮寒浆也。忙归备所须留奉亲老。咸亨中往韶阳遇刘志略。略有姑无尽藏恒读涅槃经。能听之即为尼辨析中义。怪能不识文字。乃曰。诸佛理论若取文字非佛意也。尼深叹服。号为行者。有劝于宝林古寺修道。自谓己曰。本誓求师而贪住寺。取乎道也何异却行归舍乎。明日遂行至乐昌县西石窟。依附智远禅师侍座谈玄。远曰。行者迨非凡常之见龙。吾不知吾不知之甚矣。劝往蕲春五祖所印证去。吾终于下风请教也。未几造焉。忍师睹能气貌不扬。试之曰。汝从何至。对曰。岭表来参礼。唯求作佛。忍曰。岭南人无佛性能曰。人有南北佛性无南北。曰汝作何功德。曰愿竭力抱石而舂供众而已。如是劳乎井臼。率净人而在先。了彼死生与涅槃而平等。忍虽均养心何辨知。俾秀唱予致能和汝。偈辞在壁见解分岐。揭厉不同浅深斯别。忍密以法衣寄托曰。古我先师转相付授。岂徒尔哉。呜呼后世受吾衣者。命若悬丝小子识之。能计回生地。隐于四会怀集之间。渐露锋颖。就南海印宗法师涅槃盛集论风旛之语。印宗辞屈而神伏。乃为其削椎髻于法性寺智光律师边受满分戒。所登之坛即南宋朝求那跋摩三藏之所筑也。跋摩已登果位。悬记云。后当有肉身菩萨于斯受戒。又梁末真谛三藏于坛之畔手植菩提树。谓众曰。种此后一百二十年有开士。于其下说无上乘度无量众。至是能爰宅于兹。果于树阴开东山法门。皆符前谶也。上元中正演畅宗风惨然不悦。大众问曰。胡无情绪耶。曰迁流不息生灭无常。吾师今归寂矣。凶赴至而信。乃移住宝林寺焉。时刺史韦据命出大梵寺。苦辞入双峰曹侯溪矣。大龙倏起飞雨泽以均施。品物攸滋逐根荄而受益。五纳之客拥塞于门。四部之宾围绕其座。时宣秘偈或举契经。一切普熏咸闻象藏。一时登富悉握蛇珠。皆由径途尽归圆极。所以天下言禅道者。以曹溪为口实矣。洎乎九重下听万里悬心。思布露而奉迎。欲归依而适愿。武太后孝和皇帝。咸降玺书。诏赴京阙。盖神秀禅师之奏举也。续遣中官薛简往诏。复谢病不起。子牟之心敢忘凤阙。远公之足不过虎溪。固以此辞。非邀君也。遂赐摩纳袈裟一缘钵一口编珠。织成经巾绿质红晕花绵巾绢五百匹充供养云。又舍新兴旧宅为国恩寺焉。神龙三年敕韶州可修能所居寺佛殿并方丈。务从严饰。赐改额曰法泉也。延和元年七月命弟子于国恩寺建浮图一所。促令速就。以先天二年八月三日俄然示疾。异香满室白虹属地。饭食讫沐浴更衣弹指不绝。气微目瞑全身永谢。尔时山石倾堕川源息枯。鸟连韵以哀啼。猿断肠而叫咽。或唱言曰。世间眼灭吾畴依乎。春秋七十六矣。以其年十一月迁座于曹溪之原也。弟子神会若颜子之于孔门也。勤勤付嘱语在会传。会于洛阳荷泽寺崇树能之真堂。兵部侍郎宋鼎为碑焉。会序宗脉。从如来下西域诸祖外震旦凡六祖。尽图缋其影。太尉房琯作六叶图序。又以能端形不散如入禅定。后加漆布矣。复次蜀僧方辩。塑小样真肖同畴昔。能曾言。吾灭后有善心男子必取吾元。汝曹勿怪。或忆是言加铁环缠颈焉。开元十一年。果有汝州人受新罗客购潜施刃其元。欲函归海东供养。有闻击铁声而擒之。其塔下葆藏屈眴布郁多罗僧。其色青黑碧缣复袷。非人间所有物也。屡经盗去。迷倒却行而还褫之。至德中神会遣弟子进平送牙痒和一柄。朝达名公所重有若宋之问。谒能着长篇有若张燕公说。寄香十斤并诗。附武平一至。诗云。大师捐世去。空留法身在。愿寄无碍香。随心到南海。武公因门人怀让铸巨钟。为撰铭赞。宋之问书。次广州节度宋璟来礼其塔。问弟子令韬无生法忍义。宋公闻法欢喜。向塔乞示征祥。须臾微风渐起。异香裛人。阴雨霏霏。只周一寺耳稍多奇瑞逭繁不录。后肃宗下诏能弟子令韬。韬称疾不赴。遣明象赍传法衣钵。进呈毕给还。宪宗皇帝追谥曰大鉴。塔曰元和正真也。迨夫唐季刘氏称制番禺。每遇上元烧灯。迎真身入城为民祈福。大宋平南海后。韶州盗周思琼叛换。尽焚其寺塔将延燎。平时肉身非数夫莫举。烟熛向逼二僧对舁。轻如夹纻像焉。太平兴国三年今上敕重建塔。改为南华寺矣

系曰。五祖自何而识一介白衣便付衣耶。通曰。一言知心更无疑贰。况复记心轮间如指之掌。忍师施一味法何以在家受衣钵乎。秀师则否。通曰。是法宁选缁白。得者则传。周封诸侯乃分分器。同姓异姓别也。以祖师甄别精粗以衣为信。譬如三力士射坚洛叉。一摩健那射则中而不破。二钵罗塞建提破而不度。三那罗延箭度而复穿余物也。非坚洛叉有强弱。但由射势力不同耳。南能可谓那罗延射而获赏焉。信衣至能不传。莫同夏禹之家天下乎。通曰。忍言。受传衣者命若悬丝。如是忍之意也。又会也禀祖法则有余。行化行则不足。故后致均部之流。方验能师之先觉。不传无私吝之咎矣。故曰。知人则哲也。吁

    唐荆州当阳山度门寺神秀传

释神秀。俗姓李氏。今东京尉氏人也。少览经史博综多闻。既而奋志出尘剃染受法。后遇蕲州双峰东山寺五祖忍师。以坐禅为务。乃叹伏曰。此真吾师也。决心苦节以樵汲自役而求其道。昔魏末有天竺沙门达磨者。得禅宗妙法。自释迦佛相传授。以衣钵为记。世相传付。航海而来。梁武帝问以有为之事。达磨贵传迳门心要。机教相乖若水投石。乃之魏隐于嵩丘少林寺。寻卒。其年魏使宋云于葱岭见之。门徒发其冢。但有衣履而已。以法付慧可。可付粲。粲付道信。信付忍。忍与信俱住东山。故谓其法为东山法门。秀既事忍。忍默识之。深加器重。谓人曰。吾度人多矣。至于悬解圆照无先汝者。忍于上元中卒。秀乃往江陵当阳山居焉。四海缁徒向风而靡。道誉馨香普蒙熏灼。则天太后闻之召赴都。肩舆上殿亲加跪礼。内道场丰其供施。时时问道。敕于昔住山置度门寺以旌其德。时王公已下京邑士庶兢至礼谒。望尘拜伏日有万计。洎中宗孝和帝即位。尤加宠重。中书令张说尝问法执弟子礼。退谓人曰。禅师身长八尺。厖眉秀目威德巍巍。王霸之器也。初秀同学能禅师与之德行相埒。互得发扬无私于道也。尝奏天后请追能赴都。能恳而固辞。秀又自作尺牍序帝意征之。终不能起。谓使者曰。吾形不扬。北土之人见斯短陋或不重法。又先师记吾以岭南有缘。且不可违也。了不度大庾岭而终。天下散传其道。谓秀宗为北。能宗为南南北二宗名从此起。秀以神龙二年卒。士庶皆来送葬。诏赐谥曰大通禅师。又于相王旧邸造报恩寺。岐王范燕国公张说。征士卢鸿各为碑诔。服师丧者名士达官不可胜纪。门人普寂义福并为朝野所重。盖宗先师之道也

系曰。夫甘苦相倾气味殊致。甘不胜苦则纯苦乘时。苦不胜甘则纯甘用事。如是则为药治病。偏重必离也。昔者达磨没而微言绝。五祖丧而大义乖。秀也拂拭以明心。能也俱非而唱道。及乎流化北方。尚修练之勤。从是分岐南。服兴顿门之说。由兹荷泽行于中土。以顿门隔修练之烦。未移磐石。将弦促象韦之者。空费躁心。致令各亲其亲同党其党。故有卢奕之弹奏神会之徙迁。伊盖施疗专其一味之咎也。遂见甘苦相倾之验矣。理病未效乖竞先成。秖宜为法重人。何至因人损法。二弟子濯击师足。洗垢未遑折胫斯见。其是之喻欤

    唐袁州蒙山慧明传

释慧明。姓陈氏。鄱阳人也。本陈宣帝之孙。国亡散为编甿矣。明少出家于永昌寺。怀道颇切扣双峰之法。高宗之世依忍禅师法席。极意研寻。初无证悟若丧家之犬焉。忽闻五祖密付衣钵与卢居士。率同意数十许人。蹑迹急追至大庾岭。明最先见。余辈未及。能祖见已便掷袈裟。明曰。我来为法非望衣钵也。时能祖便于岭首一向指订。明皆洞达悲喜交至。问能曰。某宜何往。能记之曰。遇蒙当居。逢袁可止。明再拜而去。便更其名。以旧云道明也。下岭绐诸僧曰向陟崔嵬远望杳无踪迹。僧即退转。一说居士掷衣钵于磐石曰。此衣为信。岂可力争耶。任君拈去。明遂手掀如负钧石而无举分。拱立舍旃。则咸享四年也。以明未舍家曾署诸卫。故有将军之号矣。宜春太守秦琢奏谥号焉

    唐洛京荷泽寺神会传

释神会。姓高。襄阳人也。年方幼学厥性惇明。从师传授五经。克通幽赜。次寻庄老灵府廓然。览后汉书知浮图之说。由是于释教留神。乃无仕进之意。辞亲投本府国昌寺颢元法师下出家。其讽诵群经易同反掌。全大律仪匪贪讲贯。闻岭表曹侯溪慧能禅师盛扬法道学者骏奔。乃敩善财南方参问。裂裳裹足。以千里为跬步之间耳。及见能问会曰。从何所来。答曰。无所从来。能曰。汝不归去。答曰。一无所归。能曰。汝太茫茫。答曰。身缘在路。能曰。由自未到。答曰。今已得到且无滞留。居曹溪数载。后遍寻名迹。开元八年敕配住南阳龙兴寺。续于洛阳大行禅法声彩发挥。先是两京之间皆宗神秀。若不淰之鱼鲔附沼龙也。从见会明心六祖之风。荡其渐修之道矣。南北二宗时始判焉。致普寂之门盈而后虚。天宝中御史卢弈阿比于寂。诬奏会聚徒疑萌不利。玄宗召赴京。时驾幸昭应。汤池得对言理允惬。敕移往均部。二年敕徙荆州开元寺般若院住焉。十四年范阳安禄山举兵内向。两京版荡驾幸巴蜀。副元帅郭子仪率兵平殄。然于飞挽索然。用右仆射裴冕权计。大府各置戒坛度僧。僧税缗谓之香水钱。聚是以助军须。初洛都先陷。会越在草莽。时卢弈为贼所戮。群议乃请会主其坛度。于时寺宇宫观鞠为灰烬。乃权创一院悉资苦盖。而中筑方坛。所获财帛顿支军费。代宗郭子仪收复两京。会之济用颇有力焉。肃宗皇帝诏入内供养。敕将作大匠并功齐力。为造禅宇于荷泽寺中是也。会之敷演显发能祖之宗风。使秀之门寂寞矣。上元元年嘱别门人。避座望空顶礼归方丈。其夜示灭。受生九十三岁矣。即建午月十三日也。迁塔于洛阳宝应寺。敕谥大师曰真宗。塔号般若焉

系曰。修其教不易其俗。齐其政不易其宜者。贵其渐也。会师自南徂北行曹溪之法。洛中弥盛如能不自异。外护已成则可矣。况乎旁无力轮人之多僻。欲无放逐其可得乎。或曰。其过不多何遽是乎。通曰。犯时之忌罪不在大。失其所适过不在深。后之观此急知时事欤。是以佛万劫学化行者。知化行难耳。无令固己而损法。慎之哉

    唐润州竹林寺昙璀传

释昙璀。俗姓顾氏。吴郡人也。肇国著姓其来弥光。丞相有佐命之勋。尚书有挺济之誉。衣冠鼎胄。太岳峻岱峰之高。令问徽猷。江汉为南国之纪。星象降精灵只效祉。德备胎教香符梦征。玄圭应上圣之祥。神宝蓄河汾之气。特受异准生而不凡。襁褓之日而童蒙来求。佩觿之时而忘身殉道。和敏而纯素。温恭而克明。神器夙昭清风渐扇。遂勉节出尘栖心物表。金经秘藏一日万言。不逾岁叙而大经淹通。遂于晚年缅怀宗匠。始事牛头山融大师。融醇懿瑰雄。东夏之达磨欤。梵幢宝柱大海津。梁目以上根。乃诲之。曰色声为无生之鸩毒。受想是至人之坑阱。致远多泥。子不务乎。璀默而审之。直辔独上餐甘露味饮蒲萄浆。犹金翅不食异类帝释无共鬼居。乃晦迹钟山断其漏习。养金刚定趣大能位。纳衣空林多历年所。时淮南导首广陵觉禅师。江左名德建业如法师。咸杖锡方来降心义体。握珠怀宝虚往实归。则天皇母临朝龚行佛事。高其道业周勤诏书。时栖霞约法师梵门之秀杰。躬以敦劝朝天抗诏。皇明恐未然也。璀曰。岐伯辞帝舜之师。干木谢文侯之命。玄畅以善论而抗宋主。惠远不下山而傲齐后。彼何人哉。由是遁北[阜-十+廾]。踰东冈。考槃云冥。后止于竹林之隩。葺宇簋缶而告老焉。既而绍列圣之鸿徽。继前贤之能事。翼亮皇梵保宁天人。俄端然入定七日而灭。春秋六十二。是岁天授三年二月六日也。翌日依天竺法火化遗骸。收灰建塔。士庶含酸悉皆号恸。门弟子僧感僧頵等。刻石纪事奉全师礼。正议大夫使持节润州刺史汝南郡升。向风遐想悦而久之。褒德尚贤赞成厥美焉

    唐金陵延祚寺法持传

释法持。俗姓张氏。润州江宁人也。仪貌邕肃肤体至润。幼而弃俗长事明师。天机内发识浪外澄。年十三闻黄梅忍大师。特往礼谒。蒙示法要。领解幽玄。后归青山重事方禅师。更明宗极。命其入室传灯继明。绍迹山门大宣道化。方既出山凡是学众咸悉从其咨禀心要。声价腾远海内闻知。数年之中四部依慕。时黄梅谢缘去世。谓弟子玄赜曰。后传吾法者可有十人。金陵法持即其一也。是知两处禅宗重代相袭。后以法眼付门人智威。长安二年九月五日终于延祚寺。遗嘱令露骸松下饲诸禽兽。令得饮食血肉者发菩提心。其日空中有神旙数首。从西而来绕山数转。众人咸见。先居幽栖故院竹林变白。报龄六十有八矣

    唐越州云门寺道亮传

释道亮。姓朱氏。越州人也。厥考前刺会稽郡。亮年八岁。出家极通经业。受具后学河中三论。复讲涅槃经。寻入深谷破衣覆形蔬食资命。不交俗务直守童真。神龙元年孝和皇帝诏亮与法席宗师十人。入长乐大内坐夏安居。时帝命受菩萨戒。睿宗及妃后送异锦衾毡席。二年诏于西园问道。朝廷钦贵。大都督李孝逸工部尚书张锡国子监周业崔融秘书监贺知章睦州刺史康诜。同心慕仰请问禅心。多结师资或传香火。卒年八十二。门人慧远等建塔。万齐融为铭纪述

    唐荆州碧涧寺道俊传

释道俊。江陵人也。住枝江碧涧精舍。修东山无生法门。即信忍二祖号其所化之法也。勤洁苦行迹不出寺经四十余载。室迩人远莫敢请谒者。唯事杜默。如是声闻于天。天后中宗二朝崇重高行之僧。俊同恒景应诏入内供养。至景龙中求还故乡。帝赐御制诗。并奘景同归枝江。卒于本寺焉

    唐温州龙兴寺玄觉传

释玄觉。字明道。俗姓戴氏。汉末祖侃公第五燕公九代孙。讳烈。渡江乃为永嘉人也。总角出家龆年剃发。心源本净智印全文。测不可思解甚深义。我与无我恒常固知。空与不空具足皆见。既离四病亦服三衣。德水沐其身。所以清净。良药治其眼。所以光明。兄宣法师者。亦名僧也。并犹子二人并预缁伍觉本住龙兴寺。一门归信连影精勤定根确乎不移。疑树忽焉自坏都捐我相不污客尘睹其寺旁别有胜境。遂于岩下自构禅庵。沧海荡其胸。青山拱其背。蓬莱仙客岁月往还。华盖烟云晨昏交集。粤若功德成就佛宝郁兴。神钟震来妙屋化出。觉居其间也。丝不以衣耕不以食。岂伊庄子大布为裳。自有阿难甘露作饭。觉以独学孤陋三人有师。与东阳策禅师肩随游方询道。谒韶阳能禅师而得旨焉。或曰。觉振锡绕庵答对。语在别录。至若神秀门庭遐征问法。然终得心于曹溪耳。既决所疑能留一宿。号曰一宿觉。犹半遍清也。以先天二年十月十七日。于龙兴别院端坐入定。怡然不动僧侣悲号。以其年十一月十三日殡于西山之阳。春秋四十九。初觉未亡前禁足于西岩。望所住寺喟然叹曰。人物骈阗花舆蓊蔚。何用之为。其门人吴兴兴师新罗国宣师。数人同闻皆莫测之。寻而述之曰。昔有一禅师将诸弟子游赏之次。远望一山忽而唱曰。人物多矣。弟子亦不测。后匪久此师舍寿。殡所望地也。西山去寺里有余程。送殡繁拥人物沸腾。其感动也若此。又未终前有舒雁千余飞于寺西。侍人曰。此将何来。空中有声云。为师墓所故从海出也。弟子惠操惠特等慈玄寂。皆传师之法为时所推。后李北海邕为守括州。遂列觉行录为碑号神道焉。觉唱道着明修证悟入。庆州刺史魏靖都缉缀之号永嘉集是也。初觉与左溪朗公为道契。朗贻书招觉山栖。觉由是念朗之滞见于山。拘情于讲。回书激劝。其辞婉靡其理明白。俾其山世一如喧静互用。趣入之意暗诠于是。达者韪之。终敕谥号无相。塔曰净光焉

    唐金陵天保寺智威传(本净)

释智威。俗姓陈氏。江宁人也。住近青山地盘嘉气。善符宿瑞维岳降神。爰在童年器殊众识。至於戏弄曾不染俗。性恶浮饰人皆异焉。无何一朝忽失其所。父母莫知攸往。乃遍历诸寺寻访之。威已依天保寺统法师诵大乘经。早数百纸聪敏超伦众咸叹服。年二十遇恩剃落。隶名于幽岩寺。因从持禅师咨请禅法。妙达深理继踵前修。既获髻珠淡然闲放。形容温润面如满月。言辞清雅慧德兰芳。望重一期声闻远近。江左定学往往造焉。其中顿悟心源即慧思禅师。乃命嗣山门盛传道化。威自出止延祚寺。说法利人广施饶益。以开元十年二月十八日终于住寺。遗嘱林中饲鸟兽。弟子玄挺等依言奉行。春秋七十七。威一时夜行头陀。将值天晓有三虎遇之。威截路中过了无怖色。虎随至山门四顾而去。每有二兔一犬。庭际游戏各无间畏。盖大悲平等物我一均。故其然也。次司空山释本净。姓张氏。东平人也少入空门高其节操。游方见曹溪六祖决了疑滞。开元初于南岳司空山闲放自处。人不我知蔽伪之故也天宝中因杨庭光采药。邂逅相逢。论道终日。回奏诏赴京。于白莲华亭安置。帝知佛法幽深孰堪商攉。敕召太平寺远法师及两街三学硕德。发问锋起。若百矢之逐一兔。焉。净举措容与四面枝梧。譬墨翟之解九攻机械矣。既而辩若建瓴。詶抗之余乃引了义教援证。复说伽陀一无留滞。皇情怿悦。观者叹嗟。以上元二年五月五日归寂。寿龄九十五。敕谥大晓禅师。亦带所居为名曰司空山禅师也

    唐睦州龙兴寺慧朗传(辩公)

释慧朗。新定遂安人也。年二十有二。于衢州北山遇南宗顿教之首将请为师。乃逆相谓曰。汝久积净业吾非汝师。可往天台当逢哲匠。至剡溪石城寺见一禅翁。莫知其来。鹤发冰肤目如流电。声含钟律神合太虚。乃问朗曰。子将何之。答曰。欲往天台求佛大法。因同行十数里憩林树下。而指训之曰。法常寂然彼亦如也。何必随远。当化有缘宜归本生度无量众。言毕求之无方。豁然本心悟佛知见。林栖谷饮凡经数载。乃却归故邑慧安寺。净名白衣服非法服纯陀工巧心如佛心。骊珠尚潜师子未吼。弱丧之终涉川迷津。一日秦望山林岭振动俄有大龟呈质。咸相谓言。此何祥也。寻有禅僧曰辩。自会稽云门而来。身长八尺四寸。高鼻大目睛光射人。明大品思益维摩等经。兼博通诸论。众曰。神僧也。大龟应乎此也。朗秘菩萨行请之为师。辩征维摩经义。答曰。如日照萤火海沃牛迹耳。辩公深器之。曰真净名也。景龙中乡人吴川县尉余少兴宗党新昌县令余仁等十数家。咸共宗事递请降临。一夕忽睹神光从项而出。旁烛山川盈十数里。含情之类罔不归依。辩公加师资之礼。由兹反拜请朗登座。乃先示法身遍同群有。次明遍化一切皆如。道俗欣然而各叹曰。昔山之震动龟之敩祥。非辩公之应明矣。至是四方学禅观者臻萃开元四年本州牧李思绚。于龙山之阳建伽蓝。延以居之。方大设戒坛广邀律德。有光州岸公会稽超公而为上首。既而发希有心受具足戒。珠圆月满内外俱明。遍临坛为戒师。旋请益。为学士。众情加重。道在益尊。七年刺史韦利器深心归向。八年歙州长史许思。恭请往治所。朗升法座。无何熊伏于前。闻钟而来。众散而去。时皆惊惧虞其搏攫。原其有听法之心耳。其驯猛兽也若此。十三年九月二十一日告门人曰。吾将去矣。吾三生此州今一生矣。言讫俨然而寂。春秋六十四。禀遗命茶毗建塔。学者既多。颖脱则开元寺道饮慧祐道禅。龙兴寺辩海。宁国寺进玉。越州宝林寺有沛远整。杭州竹林寺一行等。并传朗之法。相继若瓜瓞然。至大历十二年。新定太守萧定述碑。司马刘长卿书。刺史李揆篆额。所谓俱是名公盛夸全美有矣

    唐郓州安国院巨方传(智封)

释巨方。姓曹氏。安陆人也弱龄干节立身从师。禀业于州治明福院朗禅师。而听诵法华维摩二经。功毕受具。讲述南宗论数席。即拂衣而起。禅会必参。后造北宗秀公所锐精稽考。一见默许之。秀问曰。白云散处如何。曰不昧也。又。问。到此间后如何。曰正见一枝生五叶。秀颔之。数载之间入室侍对。庶几真道罕有伦儗。乃辞观方至上党寒岭而居积稔之间学徒数百。求请无阻。凡所提唱真妄同源迟速异剂。得心助道在乎修治。大较如此。郓帅吴文涣侍中。钦慕其风遣使请归。府建安国院传法化徒。尚祖风者不离于席。顿悟多矣。郓帅问曰。今日后如何。答云。地布金沙人安宝刹。吴帅信伏。因兹一府军民咸加宗仰。吴氏家无少长。重若神明。檀施丰厚。方后于五台山道化。涉二十余载入灭。时告众曰。吾齿尽于此矣。言讫长逝。春秋八十一。以开元十五年九月三日全身入塔云。次河中府安国院释智封。姓吴氏。怀安人也。中年学道励操谨躬。行头陀之行。卯食之后水浆不度齿焉。于本州清静寺恒法师下落发受具。综习唯识论。或人所诘责之以滞于名相。愤发罢讲。游行登武当山见秀师会。疑冰解泮。思养圣胎。倏辞出蒲津安峰山。禁足十年。木食涧饮。属州牧卫文升请归城内建新安国院居之。因兹奔走毳衣。蔚然繁盛。使君问曰。某今日后如何。对曰。日从蒙氾出照树全无影。使君初不喻旨。拱叶而退。少选开晓充诎于怀。封来往中条山二十余年。俭薄不充。得其道者不可胜纪。入灭后门人于州北三十步建塔焉

    唐郢州大佛山香育传

释香育。姓李氏。济阴人也。父为兖州掾。育有道性常研习庄老。根器奋发。俄于释典留神。决捐俗态。趋沧州安定寺智元律师所乞求削染。满足戒后精力律学。垂欲卒业一旦辞师观游圣迹。陟天台登南岳。或入岩阿或栖树下。末至五台。后参预秀师盛化。夙心相契击节希声。秀问之。育答密若隐书。一皆开释。秀默异之。在丛众间多历年所。洞彻心源。则辞秀去入富水大佛山。劲节安禅卯前一食。州将韩闰笃钦其道坚召出山。育称疾而已。因是黑白之众渴仰归依。韩使君辎车继运供施交骈。树造法堂严饰奇丽。时来问道。韩侯问佛法已后事如何。答云。如同太虚委在有力。韩侯钦尚。徒众常有千计。贤不肖驳杂而居。往往闻有不测之僧预其听受焉。一旦说法次告众曰。善哉是会遭遇者艰。须决所疑无遣虚度。命水涤盥端坐而化。春秋七十有三矣

    唐兖州东岳降魔藏师传

释藏师。姓王氏。赵郡人也。父为毫州掾。稚齿寻师居然慕法。而性好独处。谯多厉鬼持魅于人。藏七岁只影闲房孤形迥野。尝无少畏。至年长弥见挺拔。故号降魔藏欤。请列青衿于广福院明赞禅师。师意其法器。乃发擿之。[(應-心)/言]对辩给答出问表。因留执事服勤受法。俾诵法华踰月彻部。登即剃落受具习律焉。次讲南宗论。大机将发俄投麈尾。九州灵迹罕不登升。后往遇北州鼎盛。便誓依栖。秀问曰。汝名降魔。我此无山精木怪。汝翻作魔邪。曰有佛有魔。秀云。汝若是魔。必住不思议境界也。曰是佛亦空。何不思议之有。时众莫不异而钦之。先是秀师悬记之。汝与少皞之墟有缘。寻入泰山。数年学者臻萃供亿克周。为金舆谷朗公行化之亚也。一日告门人曰。吾今老朽物极有归。正是其时。言讫而终。春秋九十一矣

宋高僧传卷第八宋高僧传卷第九

        宋左街天寿寺通慧大师赐紫沙门赞宁等奉　敕撰

    习禅篇第三之二(正传十四人附见四人)唐京兆慈恩寺义福传一(行思)

释义福。姓姜氏。潞州铜鞮人也。幼慕空门黍累世务。初止蓝田化感寺处方丈之室。凡二十余年未尝出房宇之外。后隶京师慈恩寺。道望高峙倾动物心。开元十一年从驾往东都经蒲虢二州。刺史及官吏士女。皆赍旙花迎之所在。途路充塞。拜礼纷纷瞻望无厌。以二十年卒。有制谥号曰大智禅师葬于伊阙之北。送葬者数万人。中书侍郎严挺之躬行丧服。若弟子焉。又撰碑文。神秀禅门之杰。虽有禅行得帝王重之无以加者。而未尝聚徒开法也。洎乎普寂始于都城。传教二十余载。人皆仰之。初福往东洛。召其徒戒其终期。兵部侍。郎张均太尉房琯礼部侍郎韦陟常所信重。是日皆预造焉。福乃升堂为门人演说。且曰。吾没日昃当为此决别耳。久之张谓房曰。某夙岁饵金丹未尝临丧。言讫张遂潜去。福忽谓房曰。与张公游有年矣。张公将有非常之咎名节皆亏。向来若终此法会足以免祸。惜哉。乃提房手曰。必为中兴名臣。其勉之。言讫而终。后张均陷贼庭也受其伪官。而房翼戴两朝毕立大节。皆终福之言矣。又释行思。姓刘氏。庐陵人也。濡润厥躬贞谅其性。出尘之后纳戒已还。破觚求圆斲雕为朴。厥志天然也。往韶阳见大鉴禅师。一言蔽断犹击蒙焉。既了本心。地祇迭告还复吉州阐化。四方禅客繁拥其堂。开元二十八年十二月十三日入灭于本生地。敕。谥大师号。曰洪济。塔曰归真。其塔会昌中例从堙毁后法嗣者重崇树之

    唐京师兴唐寺普寂传

释普寂。姓凭氏。蒲州河东人也。年才稚弱率性轩昂。离俗升坛循于经律。临文揣义迥异恒流。初闻神秀在荆州玉泉寺。寂乃往师事凡六年。神秀奇之尽以其道授焉。久视中则天召神秀。至东都论道。因荐寂乃度为僧。及秀之卒天下好释氏者咸师事之。中宗闻秀高年。特下制令普寂代本师统其法众。开元二十三年。敕普寂于都城居止。时王公大人竞来礼谒。寂严重少言。来者难见其和悦之容。远近尤以此重之。二十七年终于上都兴唐寺。年八十九。时都城士庶谒者皆制弟子之服。有制赐谥曰大慧禅师。及葬河南尹裴宽及其妻子。并缞麻列于门徒之次。倾城哭送。闾里为之空焉。裴尹之重寂职有由矣。寂之阐化神异颇多。裴皆目击。又得心印归向越深。时多讥诮。裴日夕造谒执弟子礼。曾无差脱。一日诣寂。寂悬知弟子一行之亡。及寂之终灭。裴之悲恸若丧所亲。缞绖徒步出城。妻子同尔。搢绅之讥生于是矣

系曰。人之情也有爱恶焉。爱之者不见可恶。恶之者不见可爱矣。夫万物纷纶任其爱恶。折中之道可爱而不可恶。爱之者君子也。恶之者小人也。爱之不以道则君子之病矣。裴尹冠裳在御职事在躬。不避密行显掇时谤。宜哉。譬诸僧耽俗务。胡不舍袈裟而衣逢掖乎。若实得道后。终期脱屣有何不可耶。宽不抽簪。何悖礼于丘之门欤。宽若行方外之道。复何诛焉。达人大观。物无不可矣

    唐南岳观音台怀让传

释怀让。俗姓杜。金州安康人也。始年十岁雅好佛书。炳然殊姿特有灵表。识者占是出家相非染俗贵。人宝来瑞国庆无疆。方之麟凤龟龙无万数也。天地无全功。气序有盈虚。纲维缺坏补塞不足。皆冥维密祐。惟应度者乃烛厥理。非庸庸所知也。弱冠诣荆南玉泉寺事恒景律师便剃发受。具叹曰。夫出家者为无为法。天上人间无有胜者。经之所谓出四衢道露地而坐也。时坦禅师乃劝让往嵩丘觌安公。安启发之。因入曹侯溪觐能公。能公怡然无馨无臭。洪波泛臻大壑之广乎。韶濩合奏大乐之和乎。让之深入寂定住无动道场为若此也。能公大事缘毕。让乃跻衡岳止于观音台。时有僧玄至拘刑狱。举念愿让师救护。让早知而勉之。其僧脱难云。是救苦观音。得斯号也。亦由此焉。化缘斯尽。传法弟子。曰道峻。曰道一。皆升堂睹奥也。其后一公振法鼓于洪州。其门弟子曰惟宽怀。晖道一大缘。将讫谓宽等曰。吾师之道存乎妙者也。无待而常。不住而至。能事集矣。金口所生从法而化。于我为子及汝为孙。一灯所传何有尽者。让以仪凤二年生。至天宝三载八月十日终于衡岳。春秋六十八。僧腊四十八。一公建塔于别峰。元和中宽晖至京师扬其本宗法门。大启传百千灯。京夏法宝鸿绪于斯为盛。至八载衡阳太守令狐权问让前迹。权舍衣财以充忌斋。自此每岁八月为观音忌焉。宝历中敕谥大慧禅师。塔号最胜轮。元和年中常侍归登撰碑云

    唐京师大安国寺楞伽院灵着传(法玩)

释灵着。姓刘氏。緜州巴西人也。年殆志学方遂出家。登戒寻师不下千里。年四十精毗尼道兼讲涅槃。一律一经勤于付授。晚岁请问大照禅师。领悟宗风守志弥笃。后诣长安诞敷禅法。慕道求师者不减千计。若鱼龙之会渊泽也以天宝五载四月十日申时示灭于安国寺石楞伽经院。享寿五十六。僧夏三十六。将终寺中亟多变怪。盖法门梁栋之颓挠也。着加趺而坐怡然而化。三七日后茶毗起塔于龙首冈。邻佛陀波利藏舍利之所帝女娲之坟右。以其年十月十日迁入塔焉。弟子朗智道珣如一。追慕师德香火不绝。内侍上柱国天水赵思侃。命释子善运撰碑于塔所焉。有钱塘灵智寺释法玩。俗姓冯。本长乐人也。随祖宦于江东。遂为钱塘人也。父子通字元达。世袭冠裳传其素业。然精核百氏之余。执志慕净名之应质。谈论多召禅林之士于家。别室供礼愿生令嗣。弥久玩诞于家。岐嶷之性天发端谨。才胜衣也启父求出俗。固不阻留。披剃登具。探赜三乘如指掌焉。而性终耿介。于此寺之深坞。实淅江之阳也。别构兰若去伽蓝夐远。终日安禅。时同志者造门请益。玩随事指南多有所证。以天宝二载十二月十三日天之将晓。告侍者端坐奄从泥曰。春秋六十五。僧腊减二十年。于时山鸟哀鸣云雾蒙惨。远近檀越悲泣者如堵。以其月十九日迁殡于寺侧山原。有弟子俞法界及子怀福犹子希秀等。旧所归心。结塔营事皆出其家。塔因会昌中所毁。今存阯焉。碑石漫没。吁哉

    唐润州幽栖寺玄素传

释玄素。字道清。俗缘马氏。润州延陵人也。生有异度幼而深仁。乳育安静髫龀希尚求归释门。父母从之出依净域。以如意年中始奉制度。隶名于江宁长寿寺。进具已后戒光腾烛定水澄涟。思入玄微行逾人表。既解色空常慕宗匠。晚年乃南入青山幽栖寺。因事威禅师。躬历弥载撞钟大鸣。威诲以胜法。得其不刊之旨。从是伏形苦节交养恬和。败纳衬身寒暑不易。贵贱怨亲曾无喜愠。时目之为婴儿行菩萨。道业既高人希瞻礼。开元年中僧汪密请至京口。郡牧韦铣屈居鹤林。四部归诚充塞寺宇。素纳衣空床未尝出户王侯稽首。不为动摇。顾世名利犹如幻焉。忽于一日有屠者来礼谒。自生感悟忏悔先罪。求请素明中应供。乃欣然受之降诣其舍。士庶惊骇咸称异哉。素曰。佛性是同无生岂别。但可度者吾其度之。何异之有。天宝之初吴越瞻仰如想下生。杨州僧希玄请至江北。窃而宵遁。黑月难济。江波淼然。持舟拟风。俄顷有白光一道。引棹直渡通波获全。楚人相庆佛日再耀。倾州奔赴会于津所。人物拒道间无立位。解衣投施积若山丘。略不干其怀抱。令悉充悲田之费礼部尚书李憕为杨州牧。斋心虔虔二时瞻近。未几而京口道俗思渴法音。仍移牒渡江再请还郡。二处纷诤莫决所从。李时谓人曰。本期奉道反成爱憎。因任从所请却归南郡。其感物慕德罕有与伦。以天宝十一载十一月十一日中夜无疾而化。春秋八十有五。哀感人伦恸彻城市。以其月二十一日奉全身建塔于黄鹤山西所住之地。方伯邑宰尽执丧师之礼。率众申哀江湖震响。素往于寺内坐禅之所。高松偃覆如盖。及移他树还互如前。又当舍寿之夕。房前双桐无故自枯。识者以为双林之变。但真乘妙理绝相难思。嘉瑞灵祥应感必有。经云。随缘赴感即其事也。有门弟子法鉴及吴中法钦。此二大士重光道原佥具别传。受菩萨戒弟子吏部侍郎齐浣广州都督粱卿润州刺史徐峤京兆韦昭理给事中韩赏御史中丞李丹礼部崔令钦　并道流人望咸款师资。亦尝问道于径山。犹乐正子春于夫子。洗心瞻仰天汉弥高。水鉴明心悟深者众矣。洎太和中。远慕遗风高其令德。追谥大律禅师。太和大宝杭之塔。后人多以俗氏召之曰马祖。或以姓名兼称曰马素是也

系曰。弥天以出家子咸姓释氏。悬合后到阿含经。可不务乎。素师以俗姓呼之。必有由矣。噫繁盛法嗣犹不能遏此讹称。则知素师名翼一飞四海仰止。故登俗域今警将来。宜正名也

    唐均州武当山慧忠传

释慧忠。俗姓冉氏。越州诸暨人也。孰辨甲子。或谓期颐之年。肌肤冰雪神宇峻爽。少而好学法受双峰。默默全真心承一印。行无住相历试名山。五岭罗浮四明天目。白崖倚帝紫阁摩穹。或松下安居于九旬。或[山*甘*欠]空息虑于三昧。既悬明月之戒。亦净琉璃之心。已度禅定之门。不起无生之见。嶷若苏庐八风莫能动。清如净鉴万象何所隐。可止也我则武当千峰狎于麋鹿。可行也我则虎溪一径。分卫人间。薄游吴楚。以至于顺阳川焉。卜居党子之林泉。四十余祀。深入法王之圣定。八万广门道声洋乎力量充矣。开元年中刺史前中书侍郎开国公王琚司马太常少卿赵颐贞。信潭以清闻风而悦。税驾扣寂杳然虚空。礼足散金银之华。不异弥伽长者。执手见微尘之佛。等毗目仙人。上奏玄宗征居香刹。则龙兴寺也。由是罢相节使王公大人罔不膜拜顺风从而问道。忠博达诂训广穷经律。降魔制外孰之与京不可以威畏。不可以利动。暾日而食对月澄心。清风飞霜。劲节凌竹。辞检理诣折彼慢幢。论顿也不留朕迹。语渐也返常合道。得之于心。伊兰作栴檀之树。失之于指。甘露乃蒺蔾之园。妙不可传花多果少。世有执砾水中。若获琉璃之宝。掬泡瓶内。谓得摩尼之珠。忠所以诃之止之不能已矣。故有超毗卢之说。令其不着佛求越法身之谈。俾夫无染正性。岂毗卢之可越。而法身之可超哉是以虚空之心合虚空之理纤妄若云翳。宗通如日月朝郎结驷而至安。禅不动受其顶谒俨如也。盖所谓昔人不迎七步以福于万乘之君。岂止百寮而已哉。肃宗皇帝载定区夏闻其德高。以上元二年正月十六日。敕内给事孙朝进驿骑迎请。其手诏曰。皇帝信问。朕闻调御上乘以安中土。利他大士共济群生。师以法鉴高悬一音演说。藏开秘密境入圆明。大悲不惓于津梁。至善必明于兼济。尊雄付嘱实在朕躬。思与道安宣扬妙用。广滋福润以及大千。传罔象之玄珠。拔沉迷之毒箭。良缘斯在勿以为劳。杖锡而来京师非远。斋心已久副朕虚怀。春寒师得平安好。遣书指不多及。忠常以道无不在华野莫殊。遂高步入宫引登正殿。霜杖初下日照龙衣。天香以焚风飘羽盖。时忠骧首接武神仪肃若。天子钦之待以师礼。奏理人治国之要。畅唐尧虞舜之风。帝闻竦然膝之前席。九龙洒莲华之水。万乘饮醍醐之味。从是肩舁上殿坐而论道。不拘彝典也。寻令骠骑朱光辉宣旨住千福寺。相国崔涣从而问津。理契于心谈之朝野。识真之士往往造焉。洎夫宝应临御。以孝理国匪移前眷。划开万里之天。若见三江之月。又敕内侍袁守宏迎近阙下光宅寺安置。香饭云来紫衣天降。虽使臣拥禅门而不进御府列玉帛而盈庭。了之如泡观之若梦。澹然闲任自乐天倪。亦可罗浮不归方名宴坐双峰长往始契无生者哉。成圣元胎于是乎在。固所以万行齐发。千门不累于心矣则兜率之鼓无形乃声。修罗之琴不抚而韵。香传天主花雨空王。见之于忠矣。常以思大师有言。若欲得道衡岳武当。因奏武当山请置太一延昌寺。白崖山党子谷置香严长寿寺。各请藏经一本度僧护持二圣御影镇彼武当。王言惟允有司承式。猴一雁塔虽未饰于中峰。茅栋柴扉便以名于梵宇。睿札题额鸾回鹊飞。山川光煌黑白抃跃。想金殿之可期。睹瑶台之非远。至大历八年又奏度天下名山僧。中取明经律禅法者。添满三七人。道门因之羽服缁裳罔不庆怿。数盈万计用福九重也。忠往在南阳陷于贼境。固请回避皆不允之。临白刃而辞色无挠。据青云而安坐不屈。魁帅观其禅德淡若风韵高逸。投剑罗拜请师事焉。于时避寇遇寇者众矣。无何群盗又至。乃曰。未可以踵前也遂杖锡发趾沿江而去。有敩其先踪坚住不避者。尽被诛戮。则知云物气象有如先觉。存而不论道何深也。金籍曰。般若无知而无不知。斯之谓欤。内德既充外应弥广。自藏珍宝人莫之窥。於戏论龙奋迅而鞠多不知。忉利雨华而明彻莫识。前贤厌世正眼随灭。不亦悲夫。忽疾将亟。国医罔效。自知去辰。众问后事。乃曰。佛有明教依而行之则无累矣。吾何言哉。粤十年十二月九日子时右胁累足泊然长往。所司闻奏皇情悯焉。中使临吊赙赠甚厚。敕谥号曰大证禅师。有诏归葬于党子之香严寺。循其本也。威仪手力所在支给具饰终之礼哀恸梵场也。敕常修功德使检校殿中监兴唐寺沙门大济。早接道论豁如披云虽非门人哀逾法嗣。凡有敷奏圣皆允焉。在家弟子开府孙知古并弟内常侍朝进居士景超昆季等。僧弟子千福寺志诚光宅寺智德香严寺主道密等。凡数万人。痛石室之末筹。悲云峰之耸塔晨钟徒击于高殿。夕梵空奏于前山哲人云亡畴将仿仰。译经沙门飞锡为碑纪德焉

    唐太原甘泉寺志贤传

释志贤。姓江。建阳人也。夙心刚整幼且成规。既遂出家寻加戒品。沾尝渐教守护诸根。抗节修心不违律范。大宝元年于本州佛迹岩承事道一禅师。曾无间然。汲水拾薪惟务勤苦。游方见金华山赤松洞是黄初平叱石羊。之地郁林峻岭泉湖百步许。意乐幽奇既栖巅顶。野老负香粇蔬茄以供之。时天大旱。贤望空击石曼骂诸龙曰。若业龙无能为也。其菩萨龙王胡不遵佛敕救百姓乎。敲石才毕霈然而作。婺人咸悦。后游长安名公硕德列请为大寺功德之师。贤悚然不顾。明日遂行登五台。寻止太原甘泉寺。道俗请学禅理者继至。无疾而终。敕谥大远禅师旌乎厥德矣

    唐黄龙山惟忠传

释惟忠。姓童氏。成都府人也。幼从业于大光山道愿禅师。神骥伏枥虽止也。发蹄则超忽千里焉。游嵩岳见神会禅师折疑沉默。处于大方观览圣迹。见黄龙山郁翠而奇异。乃营茅舍。其穷溪极谷而多毒龙。喷气蒙蒙山民犯者多如中瘴焉。医工寡效。忠初不知。独居禅寂涧饮木食。其怪物皆卷而怀矣。山民无害。或闻空中声云。得师居此民之多幸。令我解脱也。乡人因号是山为伏龙。言忠弭伏鳞虫之长。故此名焉。以建中三年入灭。报龄七十八。其年九月迁塔云

    唐南岳石头山希迁传

释希迁。姓陈氏。端州高安人也。母方怀孕不喜荤血。及生岐嶷。虽在孩提不烦保母。既冠然诺自许未尝以气色忤人。其乡洞獠民畏鬼神多淫祀。率以牛酒祚作圣望。迁辄往毁丛祠夺牛而归。岁盈数千。乡老不能禁其理焉。闻大鉴禅师南来学心相踵。迁乃直往大鉴。衎然持其手且戏之曰苟。为我弟子当肖迁。[這-言+(占@口)]尔而笑曰。诺既而灵机一发廓若初霁。自是上下罗浮往来三峡间。开元十六年罗浮受具戒。是年归就山。梦与大鉴同乘一龟泳于深池。觉而占曰。龟是灵智也。池是性海也。吾与师乘灵智游性海久矣。又何梦邪。后闻庐陵清凉山思禅师为曹溪补处。又摄衣从之。当时思公之门学者麏至。及迁之来乃曰。角虽多一麟足矣。天宝初始造衡山南寺。寺之东有石状如台。乃结庵其上杼载绝岳。众仰之号曰石头和尚焉。初岳中有固瓒让三禅师。皆曹溪门下。佥谓其徒曰。彼石头真师子吼。必能使汝眼清凉。由是门人归慕焉。或问解脱。曰谁能缚汝。问净土。曰谁能垢汝。其答对简速皆此类也。广德二年门人请下于梁端。自江西主大寂。湖南主石头。往来憧憧不见二大士为无知矣。贞元六年庚午岁十二月二十五日顺化。春秋九十一。僧腊六十三。门人慧朗振朗波利道悟道铣智舟。相与建塔于东岭。塔成三十载。国子博士刘轲。素明玄理钦尚祖风。与道铣相遇盛述先师之道。轲追仰前烈为碑纪德。长庆中也。敕谥无际大师。塔曰见相焉

    唐成都府净众寺神会传

释神会。俗姓石。本西域人也。祖父徙居。因家于岐。遂为凤翔人矣。会至性悬解明智内发。大璞不耀时未知之。年三十方入蜀谒无相大师。利根顿悟冥契心印。无相叹曰。吾道今在汝矣。尔后德充慧广郁为禅宗。其大寂照灭境超证离念。即心是佛不见有身。当其凝闭无象则土木其质。及夫妙用默济云行雨施。蚩蚩群甿陶然知化。睹貌迁善闻言革非。至于廓荡昭洗执缚。上中下性随分令入。以贞元十年十一月十二日示疾俨然加趺坐灭。春秋七十五。法腊三十六。沙门那提得师之道传授将来。以十二年二月二十二日。门人弟子缁俗迁座于本院之北隅。孺慕师德号哭之声。山林为之变色。初会传法在坤维。四远禅徒臻萃于寺。时南康王韦公皋最归心于会。及卒哀咽追仰。盖粗入会之门。得其禅要。为立碑自撰文并书。禅宗荣之

    唐杭州径山法钦传

释法钦。俗姓朱氏。吴郡昆山人也。门地儒雅祖考皆达玄儒。而傲睨林薮不仕。钦托孕母管氏忽梦莲华生于庭际。因折一房系于衣裳。既而觉已便恶荤膻。及迄诞弥岁在于髻辫。则好为佛事。立性温柔雅好高尚。服勤经史便从乡举。年二十有八俶装赴京师路由丹徒。因遇鹤林素禅师。默识玄鉴知有异操。乃谓之曰。观子神府温粹几乎生知。若能出家必会如来知见。钦闻悟识本心。素乃躬为剃发。谓门人法鉴曰。此子异日大兴吾教与人为师。寻登坛纳戒。炼行安禅。领径直之一言。越周旋之三学。自此辞素南征。素曰。汝乘流而行逢径即止。后到临安。视东北之高峦。乃天目之分径。偶问樵子。言是径山。遂谋挂锡于此。见苫盖覆罝网屑近而宴居介然而坐。时雨雪方霁旁无烟火。猎者至将取其物。颇甚惊异叹嗟。皆焚网折弓而知止杀焉。下山募人营小室请居之。近山居前。临海令吴贞舍别墅以资之。自兹盛化参学者众。代宗睿武皇帝大历三年戊申岁二月下诏曰。朕闻江左有蕴道禅人。德性冰霜净行林野。朕虚心瞻企渴仰悬悬。有感必通国亦大庆。愿和尚远降中天尽朕归向。不违愿力应物见形。今遣内侍黄凤宣旨。特到诏迎速副朕心。春暄师得安否。遣此不多及。敕令本州供送。凡到州县开净院安置。官吏不许谒见疲师心力。弟子不算多少听其随侍。帝见郑重咨问法要。供施勤至。司徒杨绾笃情道枢行出人表。一见钦于众。退而叹曰。此实方外之高士也。难得而名焉。帝累赐以缣缯陈设御馔。皆拒而不受。止布衣蔬食。悉令弟子分卫。唯用陶器行。少欲知足无以俦比。帝闻之更加仰重。谓南阳忠禅师曰。欲锡钦一名。手诏赐号国一焉。德宗贞元五年遣使赍玺书宣劳并庆赐丰厚。钦之在京及回浙。令仆公王节制州邑。名贤执弟子礼者。相国崔涣裴晋公度第五琦陈少游等。自淮而南妇人礼乞。号皆目之为功德山焉。六年州牧王颜请出州治龙兴寺净院安置。婉避韩滉之废毁山房也。八年壬申十二月示疾。说法而长逝。报龄七十九。法腊五十。德宗赐谥曰大觉。所度弟子崇惠禅师。次大禄山颜禅师。参学范阳杏山悟禅师。次清阳广敷禅师。于时奉葬礼者。弟子实相常觉等。以全身起塔于龙兴净院。初钦在山猛兽鸷鸟驯狎。有白兔二跪于杖屦之间。又尝养一鸡不食生类。随之若影不游他所。及其入长安长鸣三日而绝。今鸡冢在山之椒。钦形貌魁岸身裁七尺骨法奇异。今塔中塑师之貌凭几犹生焉。杭之钱氏为国。当天复壬戌中叛徒许思作乱。兵士杂宣城之卒发此塔。谓其中有宝货。见二瓮上下合藏肉形全在而发长覆面。兵士合瓮而去。刺史王颜撰碑述德。比部郎中崔元翰湖州刺史崔玄亮故相李吉甫丘丹。各有碑碣焉

    唐寿春三峰山道树传

释道树。姓闻氏。唐州人也。少以辩智沉静虚豁。耽嗜经籍曾无少懈。其为人也贞固足以干事。隐括足以矫时。偶遇僧敦喻。遂誓出尘。自慨年近不惑求法淹迟。礼本部明月山大光院惠文为授业。登即剃染。二年受具。乃观方向道。天台南岳无所不游。后回东洛遇秀宗裔如芙蓉开通达安静。至寿州三峰结茅而居。常有野人服色朴素言谈异常。于言笑之外化作佛形仙形菩萨罗汉。或放神光或呈声响。如是涉一十年。学侣睹之不测端绪。后皆寂尔。树告众曰。野人作多色伎俩眩惑于人。只消老僧不见不闻。伊伎俩有穷。吾不见不闻无尽。所谓作伪心劳而日拙。其自知之。卷羞怀拙而去追无眹迹矣。树于宝历初年示疾而终。报龄九十二。明年正月迁塔焉

系曰。大钧播物物类纷错。穷数达变因形移易者。谓之化谓之幻。知幻化之不异生也。始穷幻化矣。吾与汝俱幻也推之于实则幻化或虚置之于虚则幻化时实。实虚理齐。不自我之先后欤。体道无心物我均矣。故佛言。凡所见相唯所见心。又云。若见诸相非相则见如来。树师有焉

    唐陕州回銮寺慧空传(元观)

释慧空。姓崔。江陵人也。家世儒雅奕叶缨緌。父任陕服灵宝县。空丁艰天属。坚请入空门庸报乳哺重恩。乃投回銮寺恒超下。授受经业三载诵通。及格蒙度听习敏利。因入嵩少遇寂师禅会。豁如开悟。乃回三峰于仙掌间。有道流绸缪论道。薄暮方散非止一过州帅元公。颇知归向召之。多以疾辞。或至必登元席。代宗皇帝闻其有道。下诏俾居京师广福寺。朝廷公卿罔不倾信。后终于寺。春秋七十八。大历八年癸丑九月四日。全身坚固而迁塔焉。次南岳东台释元观。姓袁氏。长安人也。父为河中府掾。母兄为沙门甚敦道化。见观幼龄聪慧风标秀举有成人之度。因劝其出家。乃投兴善寺。诵经通利。五年得度。乃于律部俱舍二本涣然条理。后出游方登诸禅会。明悟真性如醒宿酲。遂趋衡山于东台而止。其道弥昌冥有所感。恒得神人密送供施。随其众寡不闻有阙。忽一日神现形再拜曰。我是此山檀越。常送薄供者。我身是也。观问汝何业所致。曰我前身曾称知识。体悟匪全妄受信施。坐此为神。偶师居此。我曹馈粮粗副私愿。今二十年已足。得遂超度。故来决别也。观化缘斯极。嘱累禅徒而终。春秋七十九。太和四年十月二日迁塔焉

    唐洛京龙兴寺崇圭传(全植)

释崇圭。姓姜氏。郏城人也。门传儒素相缀簪裾。自天宝已来。安史之乱侵败王略。家族迁荡父为商贾。趋利遵涂。于巩洛间父亡于逆旅。圭慨责曰。少遭不造。孑遗哀茕遂议出家。至年十八经业蔚通得度。俄有云水之兴游南岳。栖息数龄起回乐南徐茅山。乃依栖霞寺。圭已登径门道声洋溢。会赞皇李公德裕廉问是邦。延诸慈和寺。一交雅谈如游形器之外。曰吾有幽忧之疾。非是居侯藩聚落之人也。明岁遂行重抵嵩少居于岳寺。太和戊申岁。洛下亢阳。唯岳中雨信相继。或谓为圭之德动龙神之故也。开成元年赞皇公摄冢宰。请圭于洛龙兴寺化徒。两京缁白往来问道。檀施交骈。其所谈法宗秀之提唱。获益明心者多矣。忽告众决别。入方丈而灭。春秋八十六。白侍郎撰塔铭。会昌元年辛酉八月十日入塔云。次淮南都梁山释全植。姓芮。光州人也。少禀异操。自言学作佛度生去。忽投本州荣光禅院大智下求度。师颇严谨。约其诵经受具后至洛阳参问禅法。彻了无疑。辞师观方。至淮南都梁山建立茅舍。太守卫文卿命于州治长寿寺化徒。卫侯问将来佛法隆替若何。植曰。真实之物无振。自古于今往复轨躅。有为之法四相迁流。法当陻厄。君侯翘足可见。预言武宗毁教也。植终年九十三。门人建塔立碑。会昌四年甲子九月七日入浮图焉

宋高僧传卷第九宋高僧传卷第十

        宋左街天寿寺通慧大师赐紫沙门赞宁等奉　敕撰

    习禅篇第三之三(正传十六人附见八人)唐洪州开元寺道一传(智藏)

释道一。姓马氏。汉州人也华以喻性不植于高原。浪以辩识发明于溟海。生而凝重虎视牛行。舌过鼻准足文大字。根尘虽同于法体。相表特异于幻形。既云在凡之境。亦应随机之教。年方稚孺厌视尘躅脱落爱取。游步恬旷。削发于资州唐和尚。受具于渝州圆律师示威仪之旨晓开制之端。浣衣锻金观门都错。大龙香象羁绊则难。权变无方机缘有待　闻衡岳有让禅师即曹溪六祖之前后也。于是出岷峨玉垒之深阻。诣灵桂贞篁之幽寂。一见让公。泯然无际顿门不俟于三请。作者是齐于七人。以为法离文字犹传蠹露。圣无方所亦寄清源。遂于临川栖南康龚公二山。所游无滞随摄而化。先是此峰岫间魑魅丛居。人莫敢近。犯之者炎衅立生。当一宴息于是。有神衣紫玄冠致礼言。舍此地为清净梵场。语终不见。自尔猛鸷毒螫变心驯扰。沓贪背僧即事廉让。郡守河东裴公家奉正信躬勤咨禀。降英明简贵之重穷智术慧解之能。每至海霞敛空山月凝照。心与境寂道随悟深。自明者在乎周物。博施者期乎济众。居无何。裴公移典庐江寿春二牧。于其进修惟勤率化不坠。大历中圣恩溥洽。隶名于开元精舍。其时连率路公耹风景慕。以钟陵之壤巨镇奥区。政有易柱之弦。人同凑毂。禅宗戾止降祥则多顺而无违。居仅十祀。日临扶桑高山先照。云起肤寸大雨均沾。建中中有诏僧如所隶将归旧壤。元戎鲍公密留不遣。至戊辰岁举措如常。而请沐浴讫。俨然加趺归寂。享年八十。僧腊五十。先于建昌鄙山名石门。环以绝巘呀为洞壑。平坦在中幽偏自久。是谋薪火尘劫之会。非议冈阜地灵之吉。亚相观察使陇西李公。藩寄严厉素所钦承。于以率徒。依归缅怀助理。爰用营福道在观化情存饰终。辍诸侯之旌旗。资释子之幢盖。其时日变明悔人萃遐迩。楫覆水而为陆。炬通宵而成昼。山门子来财施如积。邑里僧供饭香普熏。自昔华严归真于嵩阳善导瘗塔于秦岭。礼视[齋-小+衣]斩人倾国城。哀送之盛今则三之。初于林中经行座下开示。平等垂法不标于四科。安恬告尽刻期于二月。此明一终之先兆也。示疾云逝俾葬远山。凡百攀援愿留近郭。终遂穷僻式遵理命。此又明一晦迹之素诚也。将归灵龛。爰溯浅濑。人力未济舟行为迟。膏雨骤下于远空。穷溪遄变于深涉。此又明一通神之应感也。惟一知真在空无我于有。是二俱离。假一为乘示生死者人能作佛。辨邪正者魔亦似圣。现身不留于大士。负手俄萎于哲人。弟子智藏镐英崇泰等奉其丧纪。宪宗追谥曰大寂禅师。丹阳公包佶为碑纪述。权德舆为塔铭。今海昏县影堂存焉。又唐虔州西堂释智藏。姓廖氏。虔化人也。生有奇表。亲党异其伟器。八岁从师。道趣高邈随大寂移居龚公山后。谒径山国一禅师。与其谈论周旋。人皆改观。属元戎路嗣恭请大寂居府。藏乃回郡。得大寂付授纳袈裟。时亚相李公兼国相齐公映中郎裴公通皆倾心顺教。元和九年四月八日终。春秋八十。夏腊五十五。即迁于塔。谏议大夫韦绶。追问藏言行编入图经。太守李渤请旌表。至长庆元年谥大觉禅师云

    唐宣州灵汤泉兰若志满传

释志满。姓康氏。洛阳人也。幼少之年属其家命沙门陈佛会。满意乐不舍。遂投颖川龙兴寺出家。闻洛下神会禅师法席繁盛。得了心要。南游到黄山灵汤泉所。结茅茨。而止。后采黄连乡人见满喜跃。满问。此何处耶。乡人曰。黄连山属宣城也。愿师镇此。柰何虎豹多害。满曰。虎亦有佛性。乃焚香祝厌之。由兹弭息遂成大禅院。后示寂。春秋九十一。永贞元年入塔焉

    唐沂州宝真院光瑶传(道坚)

释光瑶。姓周氏。北京人也。幼钟荼蓼都不胜情。誓志出家。舍讲肆入禅林。凡向宗师悉从求益。末遭会禅师。金[鏍-糸+廾]抉瞙明视十方。后到沂水蒙山结草成庵。怡然宴坐。郐费之人翕然从化。时慎邑大夫知重首创禅宫。次兖州节使王僚尚书躬请入州行化。奏着额号宝真。学侣憧憧多沾大利。元和二年示灭。享年九十二云。又唐襄州慈恩寺释道坚。姓王氏。丹阳人也。初发心于牛头山慧忠禅祖。大历元年栖隐池州南泉山。后诣襄汉泊慈恩寺。元和初载相国燕公镇于汉南。深相钦重。问道周勤。施供繁沓。遂于凤林关外造寺请居。二年示灭。春秋七十三云

    唐扬州华林寺灵坦传

释灵坦。姓武氏。太原文水人也。则天太后侄孙。父讳宣。洛阳县令。母夏侯氏。初妊坦也梦神僧授与宝鉴表里莹然。且曰。吾以此寄汝善保护之。及诞亲无所苦。年甫七岁诵习毕通应童子举。十三从宦旋升太子通事舍人。如是悦学不休。三教之书弥增洞达。然而恒嗟朽宅誓入空门。已备大乘之资粮。终到涅槃之境域。于时洛都盛化荷泽寺神会禅师也。方遮普寂之光渐没秀师之道。坦往参焉。会施善诱顿见其心。默而许之。容其执侍。父母不能回其意飞扬莫系始末研磨得破疑滞。天宝初载召坦曰。吾有一句是祖祖相传至曹溪。曹溪付吾。汝谛受之。吾当有留难。遂辞游方焉。未几果敕移会于弋阳。坦遂向庐州浮槎寺览大藏经。后闻忠国师自南阳诏入。于大历五年礼觐之。八年欲出关。忠奏曰。此人是贫道同门。俱神会弟子敕赐号曰大悲。兼赍墨敕。行化至梁园。时相国田公神功供养逦迤。适维扬六合方叹大法凌夷。忽闻空中声云。开心地即见菩萨如文殊像曰。与汝印验。令举项以掌按之寻。观有四指赤痕。其印迹恒现。又止润州江中金山。今泽心也。其山北面有一龙穴。常吐毒气如云。有近者多病或毙。坦居之毒云灭迹。又于江阴定山结庵。俄闻有赞叹之声。视之则白龟二。坦为受归戒。又见二大白蛇身长数丈。亦为受戒忏悔。如是却往吴兴林山造一兰若。有三丈夫衣金紫。趋步徐正称叹。道场唯善。村落之民多弃罟网。元和五年相国李公鄘之理广陵也。以峻法操下刚决少恩。一见坦郑重加礼。召居华林寺。寺内有大将军张辽墓。寺僧多为鬼物惑乱。坦居愀然无眹矣。又扬州人多患山妖木怪之所荧惑。坦皆遏御焉。人争归信。至十年忽见二胡人。称自龟兹国来彼无至教。远请和尚敷演。十一年五月十三日。于荷泽忌斋告众。吾赴远请。七月示疾。九月将灭。斯预告也。至季秋八日果寂尔而终。迁塔于扬州西驯翟坊之南冈。越州掾郑詹建塔。报龄一百八岁。僧腊八十四焉。坦即曹溪之孙。荷泽之子也

    唐唐州紫玉山道通传

释道通。姓何氏。庐江人。其为童也持重寡辞。见佛形像必对礼叹咏不舍。因父宦于泉州南安。便求舍丱披缁诵经。合格敕度之。当天宝初载也。时道一禅师肇化建阳佛迹岩聚徒。通往焉。一师于临川南康龚公山。亦影随而去。然誓游方吴越之间。台明山谷靡不登陟。迨乎回锡江西[泳-永+防]潭山门。励心僧务不惮勤苦。贞元二年往南岳见石头禅师。犹采缕加朱蓝之色也。四年大寂禅师垂欲归化。昌言曰。夫玉石润山秀利益汝道业。遇可居之。通闻此言。且同隐谶。殊不详练。其年秋与伏牛山自在禅师同游京洛。回至唐州西。有山峰孤林密四绝人烟实有尘外之趣。乃问乡人。云此山是紫玉山。通方忆大寂之悬记。我合居是峰也。乃陟崔嵬见山脊有石方正其色紫玉莹然。叹曰号紫玉者合其称也。先师之言非虚记也。挂锡解囊。参学之徒雾集。始则诛茅构舍。刺史李道古作意为建禅宫焉。元和八年弟子金藏出参礼百丈山海禅师。回见通。通愀然作色。汝其来矣。此山有主也。曳杖径去襄州。道俗皆迎至七月十五日无疾而终。春秋八十三。一云故相国于頔最所归心尚书李翱礼重焉

    唐雍京章敬寺怀晖传

释怀晖。姓谢氏。泉州人也。宿植根深出尘志远。迨乎进具乃尚云游。贞元初礼洪州大寂禅师。顿明心要时彭城刘济颇德晖互相推证。后潜岨崃山。次寓齐州灵岩寺。又移卜百家岩。泉石幽奇。苦于禅子请问繁杂。上中条山行禅法。为法者蹑迹而往。蒲津人皆化之。元和三年宪宗诏入于章敬寺毗卢遮那院安置。则大历中敕应天下名僧大德三学通赡者。并丛萃其中。属诞辰多于此修斋度僧焉。晖既居上院为人说禅要。朝寮名士日来参问。复诏入麟德殿赐斋推居上座。元和十年乙未冬示疾。十二月十一日灭度。春秋六十二。越明年二月。门人智朗志操等。奉全身葬于灞桥北原。敕谥大宣教禅师。立碑于寺门。岳阳司仓贾岛为文述德焉

    唐京兆兴善寺惟宽传(宝修)

释惟宽。姓祝氏。衢州信安人也。祖曰安。考曰皎。生十三岁。见杀生者尽然不忍食。退而出家求翦发于僧昙。受尸罗于僧崇。学毗尼于僧如。证大乘法于止观。成最上乘于大寂道一。贞元六年始行化于闽越间。岁余而回心改服者百数。七年伏猛虎于会稽。作滕家道场。八年与山神受归戒于鄱阳。作回向道场。十三年感非人于少林寺。二十一年作有为功德于卫国寺。明年施无为功德于天宫寺。元和四年宪宗章武皇帝。诏于安国寺。五年问道于麟德殿。其年复灵泉于不空三藏池。十二年二月晦。大说于传法堂讫奄然而化。报龄六十三。僧夏三十九。归葬于[灞-雨+襾]陵西原。诏谥曰大彻禅师。塔号元和正真。初宽说心要法三十年。度黑白众殆及百千万。应病授药安可既乎。白乐天为宫赞时。遇宽四诣法堂。每来垂一问。宽答如流。白君以师事之。门弟子殆千余。得法者三十九。入室受遗寄者曰义崇圆照焉唐罗浮山释宝修。俗姓周。资州人也。从师于纯德寺志求玄理。于蕲州忍大师法裔决了重疑。后爱罗浮山石室安止。檀越为造梵宇蔚成大寺。一日告门人曰。因缘相逼。愀然不乐众咸莫测。顺宗皇帝。深重佛宗。知修之名。诏入京与三藏击问。并答翻译之意。朗畅如流。乃留居辇下三年。终于京寺云

    唐天台山佛窟岩遗则传

释遗则。俗氏长孙。京兆长安人也。祖冽鄂州司马。考利涉隐居金陵。则弱不杂俗。恬恬终日而无所营。始从张怀瓘学草书。独尽笔妙。雅耽经史尤乐佛书。以为得吾心。一朝捐家业从牛头山慧忠。忠所谓牛头六祖也。始天竺达磨以释氏心要至。传其道者有曹溪能嵩山秀。学能者谓之南宗学。学秀者谓之北宗学。而信祖又以其道传慧融。融得之居牛头山。弟子以传授。由是达磨心法有牛头学。则既传忠之道。精观久之。以为天地无物也。我无物也。虽无物未尝无物也。此则圣人如影百姓如梦孰为死生哉。至人以是能独照。能为万物主。吾知之矣。遂南游天台至佛窟岩盖薜荔荐落叶而尸居。饮山流饭木实而充虚。虎豹以为宾。麋鹿以为徒。兀然如枯。其后剫木者见之转相告。有慕其道者曰。道者未有弟子。相率为筑室。图佛安僧。蔚为精舍焉。故元和已来传则道者。又自以为佛窟学。佛窟之号自则始也。一坐四十年。大官名侯赍书问讯檀舍。则未尝有报谢。礼拜者未尝而作起。时岁在庚戌。季夏十有三日。召弟子曰。汝其勉之。至十五日夜遂坐殁。是夜山下人闻若山崩。旦望之则彩云翔泊于岩上。父老皆泣曰。师死矣。已而视之果然。凡则二十岁为僧腊。五十有八而终。善属文。始授道于钟山。序集融祖师文三卷。为宝志释题二十四章。南游傅大士遗风序。又无生等义。凡所著述辞理粲然。其他歌诗数十篇皆行于世。则元居瀑布泉西佛窟本院建龛塔。会昌中例毁之。其院为道门所有。后开元寺僧正法光。于咸通乙酉岁。遂徙碑于今所。河南尹韩又伪碑文

    唐婺州五泄山灵默传(志闲)

释灵默。俗姓宣。毗陵人也。本成立之岁悦学忘疲。约以射策。登第以荣亲里。承豫章马大师聚众敷演造禅关。马师振容而示相。默密契玄机。便求披剃。若熟痈之待刺耳。受具之后苦练行门确乎不拔。贞元初入天台山中。有隋智者兰若一十二所。悬记之曰。此地严妙非杂器所栖。若能居此与吾无异。默因住白砂道场经于二载。猛虎来驯近林产子意有所依。又住东道场。地僻人稀。山神一夜震雷暴雨悬崖委坠。投明大树倒欹庵侧树枝交络。茅苫略无少损。遐迩闻旃皆来观叹。后游东白山。俄然中毒。而不求医。闭关宴坐。未几毒化流汗而滴乃复常矣。行次浦阳盛化。有阳灵戍将李望。请默居五泄焉。元和初亢阳田畯惶惶。默沿涧见青蛇夭矫瞪目如视行人不动。咄之曰。百姓溪竭苗死。汝胡不施雨救民邪。至夜果大雨合境云足。民荷其赐属平昌孟简中丞廉问浙东废管内兰若。学徒散逸。时暨阳令李胄状举灵山许重造院。十三年三月二十三日。澡沐焚香端坐绳床。嘱累时众溘然而绝。寿龄七十二。法腊四十一。高僧志闲道行峭拔文辞婉丽。亦江左之英达。为默行录焉

    唐荆州天皇寺道悟传(崇信)

释道悟。姓张氏。婺州东阳人也。受天粹气为王子。生而神俊长而谨愿。年十四金翅始毛麒麟方角。启白尊老将求出家。慈爱之旨不见听许。辄损薄常膳日唯一食。虽体腹羸馁弥年益坚。父母不获已而许之。遂往明州大德剃落。年二十五依杭州竹林寺大德具戒。以勇猛力扶牢强心。于六度门修诸梵行。常以为疗膏肓者资上妙药。开暗冥者求善知识。不假舟楫其济渡乎。遂蹶然振策投径山国一禅师。悟礼足始毕密受宗要。于语言处识衣中珠。身心豁然真妄皆遣。断诸疑滞无畏自在。直见佛性中无缁磷。服勤五载随亦印可。俾其法雨润诸丛林。悟蓄力向晦罙入深阻。实冀一飞摩霄。乃转遁于余姚大梅山。是时大历十一年也。层崖绝壑天籁萧瑟夐无邻落。七日不食。至诚则通物感乃灵。猱[狂-王+廷]豰玃更馈橡栗。异日野夫操斧言伐其楚。偶所遭睹。骇动悚息驰谕朋曹。谓为神奇。曾不旬朔诣者成市。凭嵌倚峭且构危栋。赀粮供具环绕方丈。猛虎耽耽侣出族游。一来座侧敛折肢体。其类驯扰可知也。夫语法者无阶渐。涉功者有浅深。木踰钻而见火。鉴勤磨而照胆。理必然矣。是以扫尘累遁岩薮。服形体遗昼夜。精严不息趣无上道。其有旨哉。如是者三四年矣。将翔云表虑羽毛之颓铩。欲归宝所疑道涂之乖错。故重有咨访会其真宗。建中初诣钟陵马大师。二年秋谒石头上士。於戏自径山抵衡岳。凡三遇哲匠矣。至此即造父习御郢人运斤。两虚其心相与[脂-匕+民]合。白月映太阳齐照。洪河注大海一味。仲尼谓颜子亚圣。然灯与释迦授记。根果成熟名称普闻。如须弥山特立大海。繇是近佛恢张胜因。凡诸国土缘会则答。始卜于澧阳。次居于澋口。终栖于当阳柴紫山。即五百罗汉翱翔地也。柽松蓊郁以含风。崖巘巉岩而造天。驾潋滟之紫霞。枕清冷之玉泉。鸾凤不集于蓬藋。至人必宅于势胜。诚如是也。洪钟待叩童蒙求我。川流星聚。虚往实归。或接武于林樾。或骈肩于庐舍。户外之屦烂其室盈矣。荆州雄藩也。都人士女动亿万计。莫不擎跪稽首向风作焉。崇业上首以状于连帅而邀之。不违愿力聿来赴请。屩及于虚落。锡及于都城。白黑为之步骤。幡幢为之轇轕。生难遭想得未曾有。彼优波鞠多者。夫何足云。有天皇寺者。据郡之左。标异他刹。号为名蓝。困于人火荡为煨烬。僧坊主灵鉴族而谋之。以为满人攸居必能福我。夫荷担大事蔑弃小瑕。乃中宵默往肩舆而至二寺夕有所失朝有所得。诤论锋起达于尊官。重于返复毕安其处。江陵尹右仆射裴公缙绅清重。拥旄统众。风望眄睐当时准程。驱车盛礼问法勤至。悟神气洒落安详自处。徐以软语为之献酬。必中精微洞过肯綮。又常秉贞操不修逢迎。一无卑贵坐而揖对。裴公讶其峻拔征其善趣。谓抗俗之志当径挺如是邪。悟以为是法平等不见主客。岂效世谛与人居而局狭邪。裴公理冥意会投诚归命既见仁者我心则降。如热得濯躁愦冰散。自是禅宗之盛无如此者。元和丁亥岁有背痛疾。命弟子先期告终。以夏四月晦奄然入灭。春秋六十。僧腊三十五。以其年八月五日。葬之郡东隅。灵龛建塔从僧礼也。悟身长七尺。神韵孤杰手文鱼跃顶骨犀起行在于璎珞志在于华严。度人说法雄健猛利。其一旨云。垢净共住水波同体。触境迷着浩然忘归三世平等本来清净。一念不起即见佛心。其悟解超顿为若此也先是烟焰之末殿宇不立。顾缁褐且亏瞻礼密。念结构罔知权舆。禅宴之际若值神物。自道祠舍滨江水焉。凡我疆畛富于松梓。悉愿倾倒施僧伽蓝。命工觇之宛若符契。于是斩巨栋干修楹。撑崖拄壑云屯井构。时维秋杪水用都涸。徒众敛手块然无谋。会一夕雨至万株并进。晨发江浒暮抵寺门。剞劂之际动无乏者。其余廊庑床案。靡非幽赞。事邻语怪阙而不书其感摄灵只皆此类也。比丘慧真文贲等禅子幽闲。皆入室得悟之者。或继坐道场。或分枝化导。时太常协律符载著文颂德焉。世号天皇门风也。又唐澧州龙潭禅院释崇信。未详氏族。信在俗为渚宫胡饼师之子。弱龄宛异神府宽然。昔天皇寺悟禅师。隐耀藏光人莫我测。信家居寺巷。恒曰提饼笥馈悟公斋食。食毕且留一饼曰。吾惠汝以荫子孙。信一日自念曰。饼是我持去。何以返遗我邪。莫别有旨乎。遂拱手问焉。悟公曰。是汝持来复汝何咎。信闻似有惊怪。因劝出家便求摄受。曰尔昔崇福善今信吾言。故名之也。由是躬于井臼供亿服勤。乃问悟云。未蒙指示心要。悟公云。时时相示。信餐禀斯言如游子之还家。若贫人之得宝。直从荆渚乃诣澧阳龙潭栖止。因李翱尚书激扬。时乃出世。后德山鉴师出其门。宗风大盛矣

    唐邺都圆寂传(掘多)

释圆寂。不知何许人也。恒以禅观为务勤修匪懈。就嵩山老安禅师请决心疑。一皆明焕寂化行相部依附者多。久居天平等山。稠禅师往迹无不遍寻。时大司空严绶倾心信重。享寿一百五十五岁。咸亨二年己巳岁生按咸亨二年辛未。合云总章二年己巳也

世号无生和尚是欤。寂之高岸恒不欲人致礼邀请。必有不可犯之色。时或非之。然则志意修则骄富贵。道义重则轻王公。非其傲诞势使然也。释掘多者。印度人也。从踰沙碛向慕神州。不问狄鞮旋。通华语而尚禅定。径谒曹溪能师。机教相接犹弱丧还家焉。多游五台路由定襄。历村见一禅者结庵独坐。问之曰。子在此奚为。曰吾观静。多曰。观者何人。静者何物。得非劳子之形役子之虑乎。其僧茫昧拱默而已。作礼数四请垂启发。多曰子出谁门邪。曰神秀大师。多曰。我西域异道。寔繁有徒。最下劣者不堕此见。兀然空坐蓐烂身疲。初无深益。子莫起如是见立如是论。早往韶阳请决所疑。能曰。子何不自观自静邪。不观相不观如子游历日用自然安乐也。一如多所言。略无少异。伊僧抉开罗网。多后莫知攸往

    唐袁州阳岐山甄叔传

释甄叔不知何许人也。幼而聪敏倜傥不羁。心目融明具大人相。观生死轮上见九地群迷。犹如蟭螟处在蚊睫。受胜妙欲似嚼蜡无味。遂投簪削顶。具佛幖帜求正觉了义。扣大寂禅师。一造玄机万虑都寂。乃曰。群灵本源假名为佛。体竭形消而不灭。金流朴散而常存。性海无风惊波自涌。心虚绝兆万象齐照。体斯理者不言而遍历沙界。不用而功益玄化。如何背觉反合尘劳。于阴界中。妄自囚系。于是形同水月流浪人天哉。叔见宜春阳岐山群峰四合。叹曰。坤元作镇造我法城。才发一言千岩响答。松开月殿星布云廊。青岚域中化出金界。始从宴坐四十余年。满室金光昼夜常照。于是化缘已毕机感难留。元和庚子岁正月十三日。忽弃尘区还归大定。门弟子如坦良宝等。心没悲海哀声动山。如月隐天群星失耀。大集众木[卄/積]为香楼。用作茶毗。获舍利七百粒。于东峰下建窣堵波。上足任运者命志闲。为碑纪述矣

    唐新吴百丈山怀海传

释怀海。闽人也。少离朽宅长游顿门。禀自天然不由激劝。闻大寂始化南康。操心依附。虚往实归果成宗匠。后檀信请居新吴界。有山峻极可千尺许。号百丈欤。海既居之禅客无远不至。堂室隘矣。且曰。吾行大乘法。岂宜以诸部阿笈摩教为随行邪。或曰。瑜伽论璎珞经是大乘戒律。胡不依随乎。海曰。吾于大小乘中。博约折中设规务归于善焉。乃创意不循律制。别立禅居。初自达磨传法至六祖已来。得道眼者号长老。同西域道高腊长者呼须菩提也。然多居律寺中。唯别院异耳。又令不论高下尽入僧堂。堂中设长连床。施椸架挂搭道具。卧必斜枕床唇。谓之带刀睡。为其坐禅既久。略偃亚而已。朝参夕聚饮食随宜。示节俭也。行普请法示上下均力也。长老居方丈。同维摩之一室也。不立佛殿唯树法堂。表法超言象也。其诸制度与毗尼师一倍相翻。天下禅宗如风偃草。禅门独行由海之始也。以元和九年甲午岁正月十七日归寂。享年九十五矣。穆宗长庆元年。敕谥大智禅师。塔曰大宝胜轮焉

系曰。自汉传法居处不分禅律。是以通禅达法者皆居一寺中。院有别耳。至乎百丈立制出意用方便。亦头陀之流也。矫枉从端乃简易之业也。所言自我作古。古故也。故事也。如立事克成则云自此始也。不成则云无自立辟。今海公作古。天下随之者益多而损少之故也谥海公为大智不其然乎。语曰。利不百不变格。将知变斯格厥利多矣。弥沙塞律有诸。虽非佛制诸方为清净者不得不行也

    唐潭州翠微院恒月传(真亮)

释恒月。姓韩氏。上党人也。厥父为土监商。西江往还俄遇剽略溺死。月虽幼弱念父葬于鱼腹。母又再行。乃决志出家求报恩育。受教于圣善寺慧初。得度已造嵩山禅会。便启发心要。后访道寻师靡惮夷险。抵望湖山翠微严下古院挂锡。四方学者如蜂得王。翕然盛化。建中元年示疾而终。春秋七十九。其年三月十二日迁塔焉。洛京广爱寺释真亮。姓侯氏。景城人也。家训儒雅辞彩粲然洁素持操与群少年有异。忽以樊笼为厌。且曰。去情除馑是所愿也。遂于本州开元寺智休师下披染服。然其刈薪汲水率先于人。习行头陀行。受具已游嵩少。遇普寂奖训顿开蒙昧。入龙门山居而禅默。问津者交集声望日隆。属留守尚书王公铎保厘。闻而钦奉。召入广爱寺别住居焉。示人禅观匪倦教诏。得道者亦多矣。以贞元四年十一月三日。忽告门人。以桑榆末照诚难久留。嘱累而终。年八十八焉

    唐襄州夹石山思公传(昙真)

释思公。姓李氏。恒阳人也。早出家于本府龙兴寺。得度后游伊洛间。见普寂禅师开畅禅法。寂始见提诱寻彻钩深。至南雍隐夹石山。翛然自处。属牛公观政汉南闻其声绩。请入城。谢病不应其命。牛帅亦不夺其志。檀施相望学众侁侁。若栴檀之围绕焉。以兴元初年示疾归灭。春秋八十四焉。毫州安国院释昙真。姓陈。维青人也。少小随父往彭城鬻枣于逆旅而亡所怙。真叹恨无依。乃投徐大云寺为僧。其土是嵩法师之后经论薮泽。真玩习该通。后游胜境入嵩山学禅观已至任城。邂逅李中丞讽赴职谯郡。接真谈道抵掌盱衡如披云雾。李恨相识之晚。请以同行。时聚风亭月。观谈道达旦。李后入为京尹。因从容称奏真道成德至。德皇下诏征。而不奉诏。贞元七年四月示灭。门人建塔云

    唐定州大像山定真院石藏传

释石藏。姓吕。汉东人也。年邻小学露成人之度。跪告堂亲愿为佛子。遂志入开元寺削染受戒。克愿礼嵩山寂禅师豁悟禅法。至中山大像峰间石室。孤坐冥寂数夏安然。同好者望风而至。蔚成丛众。陶化博陵人咸欣戴。会州帅李公卓。翘仰之切。命入城住贵亲玄论。谢云。野性难拘。不闲礼法。恐玷威陵。卓躬登山访问。款密交谈深开昏昧。遂奏院题额曰定真焉。藏预白众诀别。明日坐亡。春秋八十三。贞元十六年正月入塔。立碑颂德云

宋高僧传卷第十宋高僧传卷第十一

        宋左街天寿寺通慧大师赐紫沙门赞宁等　敕撰

    习禅篇第三之四(正传二十一人附见四人)唐洛京伏牛山自在传(一钵和尚南印)

释自在。俗姓李。吴兴人也。生有奇瑞。稍长坐则加趺。亲党异之辞所爱投径山出家。于新定登戒。及诸方参学。从南康道一禅师法席。悬解真宗。逸踪流辈道誉孔昭。行止优游多隐山谷。四方禅侣丛萃其门。元和中居洛下香山。与天然禅师为莫逆之交。所游必好古。思得前贤遗迹以快逸观。龙门山得后魏三藏翻经处。王屋山得稠禅师解虎斗处。此山饮甘泉。改为甘泉寺。嵩山得梵法师马跑泉。居无恋着。所著三伤歌辞理俱美。警发迷蒙有益于代前。蜀王氏伪乾德初。有小军使陈公。娶高中令骈诸孙女若人持不杀二十余年。后在蜀为男婚娶。礼须屠宰。高初不欲。亲戚言。自己持戒行礼酒筵。将何以娱宾也。依违之际遂多庖割。俄未浃旬得疾颇异。口但慌言。已而三宿。还苏述冥间之事。初被黑衣使者追摄入岐府城隍庙。庙神峨冠大袖与一金甲武士唔坐。使者领高见神。武士言语纷纭让高破戒。仍扼腕骂曰。吾护戒神将也。为汝二十年。食寝不遑。岂期忽起杀心顿亏戒检。命虽未尽罪亦颇深。须送冥司惩其故犯。城隍神问高曰。汝更修何善追赎过尤乎。高常诵持上生经。其数已多。于时懵然都无记忆恐惧之间白曰。诵得三伤颂一钵和尚歌。遂合掌向神厉声而念。神与武士耸耳擎拳立听。颜色渐怡。及卒章神皆涕泪。乃谓高曰。且归人间宜切营善。拜辞未毕飒然起坐备陈厥事。自此三伤一钵之歌颂。人皆传写讽诵焉。一钵和尚者。歌词协理激劝忧思之深。然文体涉里巷。岂加三伤之典雅乎。在遣弟子去江南选山水之最者。吾愿往中终老。到江州都昌县有好林泉回报。在行至叶县。道俗所留往隋州开元寺示灭。年八十一。则长庆元年也

系曰。稽诸律藏。出家者犯戒则招二罪。一违制。二业道也。高氏在家素不受戒。无违制愆。俗容有业道罪。宁得有护戒神邪。况高氏既持不杀。则冥然感止持无作之善生焉。因鲜克有终致遭幽责。告诸五众当畏护戒之神夫如是。明则有戒法。幽则有鬼神欤

次成都府元和圣寿寺释南印。姓张氏。明寤之性受益无厌。得曹溪深旨无以为证。见净众寺会师。所谓落机之锦濯以增研。衔烛之龙行而破暗。印自江陵入蜀。于蜀江之南壖薙草结茆。众皆归仰渐成佛宇。贞元初年也。高司空崇文平刘辟之后。改此寺为元和圣寿。初名宝应也。印化缘将毕。于长庆初示疾入灭。营塔葬于寺中。会昌中毁塔。大中复于江北宝应旧基上创此寺。还名圣寿。印弟子传嗣有义俯复兴禅法焉

    唐汾州开元寺无业传

释无业。姓杜氏。商州上洛人也。其母李氏忽闻空中。言曰。寄居得否。已而方娠诞生之夕异光满室。及至成童不为戏弄。行必直视坐即加趺。商于缁徒见皆惊叹。此无上法器。速令出家绍隆三宝。年至九岁启白父母。依止本郡开元寺志本禅师。乃授与金刚法华维摩思益华严等经。五行俱下一诵无遗。年十二得从剃落。凡参讲肆聊闻即解。同学有所未晓。随为剖析皆造玄关。至年二十受具足戒于襄州幽律师。其四分律疏一夏肄习便能敷演。兼为僧众讲涅槃经。法筵长开冬夏无倦。可谓生肇不泯琳远复兴。后闻洪州大寂禅门之上首。特往瞻礼。业身逾六尺。屹若山立。顾必凝睇声仵洪钟。大寂一见异之笑而言曰。巍巍佛堂其中无佛。业于是礼跪而言曰。至如三乘文学粗穷其旨。尝闻禅门即心是佛。实未能了。大寂曰。只未了底心即是。别物更无。不了时即是迷。若了即是悟。迷即众生悟即是佛道。不离众生岂别更有佛。亦犹手作拳拳全手也。业言下豁然开悟。涕泪悲泣向大寂曰。本谓佛道长远勤苦旷劫方始得成。今日始知法身实相本自具足。一切万法从心所生但有名字无有实者。大寂曰。如是如是。一切法性不生不灭。一切诸法本自空寂经云。诸法从本来常自寂灭相。又云。毕尽空寂舍。又云。诸法空为座。此即诸佛如来住此无所住处。若如是知。即住空寂舍坐空法座。举足下足不离道场。言下便了更无渐次。所谓不动足而登涅槃山者也。业既传心印。寻诣曹溪礼祖塔。回游庐岳天台及诸名山遍寻圣迹。自洛抵雍憩西明寺。僧众咸欲举请充两街大德。业默然叹曰。亲近国王大臣非予志也。于是至上党。节度使相国李抱真与马燧累有战功。又激发王武俊同破朱滔。功多势盛。然好闻贤善。虽千里外必持币致之。深重业名行。旦夕瞻礼麾幢往来。常有倦色。谓门人曰。吾本避上国浩穰名利。今此又烦接君侯。岂娱心哉。言讫逍遥绵上抱腹山。又往清凉山。于金阁寺读大藏经。星八周天斯愿方毕。复振锡南下至于西河。初止众香佛刹。州牧董叔缠请住开元精舍。业谓弟子曰。吾自至此不复有游方之意。岂吾缘在此邪。于是撞钟告众作师子吼雨大法雨。垂二十年并汾之人悉皆向化。宪宗皇帝御宇十有四年素向德音。乃下诏请入内。辞疾不行。明年再降纶旨。称疾如故。穆宗皇帝即位之年。圣情虔虔思一瞻礼。乃命两街僧录灵准公。远赍敕旨迎请。准至作礼白之曰。知师绝尘物表糠秕世务。法委国王请师熟虑。此回恩旨不比常时。愿师必顺天心不可更辞以疾。相时而动无累后人。业笑曰。贫道何德累烦圣主。行即行矣道途有殊。于是剃发澡浴至中夜告弟子慧愔等曰。汝等见闻觉知之性。与太虚同寿不生不灭。一切境界本自空寂。无一法可得。迷者不了即为境惑。一为境惑流转不穷。汝等常知心性本自有之非因造作。犹如金刚不可破坏。一切诸法如影如响无有实者。故经云。唯有一事实余二则非真。常了一切空无一物。当情是诸佛同用心处。汝等勤而行之。言讫加趺而坐奄然归寂。呜呼可谓于生死得自在也。俗龄六十二。僧腊四十二。道俗号慕如丧考妣乃备香华幢幡。迁全身就于城西练若。积香薪而行茶毗。乃有卿云自天五色凝空。异香西来都馥氛氲。阖境士庶咸皆闻睹。及薪尽火灭。获设利罗璨若珠玉。弟子慧愔行勤虔纵义幽元度恒泰等。泣血收之。殓以金棺。乃命郢匠琢石为塔。以长庆三年十二月二十一日。安葬于练若之庭。业迁化之岁。州牧杨潜得僧录准公具述其事。遂为碑颂。敕谥大达国师。塔号澄源焉

    唐长沙东寺如会传

释如会。韶州始兴人也。大历八年止国一禅师门下。后归大寂法集。时禅客仰慕决求心要。僧堂之内床榻为之陷折。时号折床会。犹言凿佛床也。后徇请居长沙东寺焉。自大寂去世其法门鼎盛时无可敌。谚谓东寺为禅窟。断可知矣。时相国崔公群慕会之风来谒于门。答对浏亮辞咸造理。自尔为师友之契。初群与皇甫镈。议上宪宗尊号。因被镈构出为湖南观察。闲豫归心于会也。至穆宗长庆癸卯岁终于寺。春秋八十。时井泉预枯异香馝馥。迁塔于城南。廉使李翱尽毁近城坟塔。唯留会所瘗浮图。以笔题曰。独留此塔以别贤愚矣。刘膳部轲着碑焉。敕谥传明大师。塔曰永际。亦呼所居为夹山和尚是欤

    唐南阳丹霞山天然传

释天然。不知何许人也。少入法门而性梗槩。谒见石头禅师默而识之。思召其自体得实者。为立名天然也。乃躬执爨凡三年始遂落饰。后于岳寺希律师受其戒法。造江西大寂会。寂以言诱之。[(應-心)/言]答雅正。大寂甚奇之。次居天台华顶三年。又礼国一大师。元和中上龙门香山。与伏牛禅师为物外之交。后于慧林寺遇大寒。然乃焚木佛像以御之。人或讥之。曰吾茶毗舍利。曰木头何有。然曰。若尔者何责我乎。元和三年晨过天津桥横卧。会留守郑公出。呵之不去。乃徐仰曰。无事僧。留守异之。乃奉束素衣两袭月给米面。洛下翕然归信。至十五年春言。吾思林泉。乃入南阳丹霞山结庵。以长庆四年六月。告门人曰。备沐浴吾将欲行矣。乃戴笠策杖入屦垂一足。未及地而卒。春秋八十六。膳部员外郎刘轲撰碑纪德焉。敕谥智通禅师。塔号妙觉

    唐常州芙蓉山太毓传

释太毓。姓范氏。金陵人也。年才一纪志在出家。乃礼牛头山忠禅师而师事焉。于是勇猛精进求其玄旨。法器外朗神[怡-台+禁]内融。虽明了一乘而具足万行。往雍京安国寺进受具戒。褎然出众。加复威仪整肃妙相殊特。如大海之不可测。如虚空之不可量。巡礼道场摄心净域。虽智能通达不假因师。而印可证明必从先觉。遂谒洪井大寂禅师。睹相而了达法身。刹那而顿成大道。于时天下佛法极盛无过洪府。座下贤圣比肩得道者。其数颇众。毓与天彻禅师大宣教禅师大智禅师。皆昆仲也。既而南北观方曾无告惮。俾广闻见闲养圣胎耳。元和十三年止于毗陵义兴芙蓉山。故得名于山焉。毓为缘作因有应无著。故所居感化所至悦随。道俗相望动盈万数。自此江南之人悟禅理者多矣。时相国崔公群坐失守出分司。后为华州由三峰出镇宣城。其地虽迩其人则遐。崔公深乐礼谒。致命诚请。毓以感念而现大悲为心莫不果欲随缘游方。顺命宝历元年至于宛陵禅定寺。所以随顺而扬教也。至明年告归齐云山。九月合朔色相不动而示灭于山之院。享年八十。僧腊五十八。是日也天地如惨草木如摧。鸟兽悲啼云泉断咽。缁徒士庶孺慕充穷。十月栖神于院之庭。从其宜也。弟子至孚契真清斡等。慨吾师示灭而后学徒存。太和二年。相国韦处厚素尚玄风道心惇笃。以事奏闻。天子爰降德音褒以殊礼。追谥号塔名。越州刺史陆亘摛翰论撰焉

    唐南岳西园兰若昙藏传(灵彖超片)

释昙藏。不知何许人也。得禅诀于大寂之门。后见石头希迁禅师。所谓再染谓之赪也。贞元二年嘉遁于冲岳。栖止峰之绝顶。晚年苦于脚疾。移下西园结茅。参请者繁炽。太和元年终于岳中。享龄七十。先是藏养一犬尤灵。尝夜经行息坐次。其犬衔藏之衣归房。乃于门阃旁伏守而吠。声不绝频奋身作猛噬之势。诘旦视之。东厨有大蟒蛇。身长数丈。蟠绕小舍为之岌嶪。呀张其口虓阚其声。毒气漫然。侍者白藏亟去回避。藏曰。死而可逃何远之有。彼以毒来我以慈受。毒无自性激发则强。慈苟无缘冤亲一揆。无人无我法性俱空。言讫其蟒蛇按首徐行闪然不见。又尝一夜有群盗。其犬亦衔藏衣。藏语盗曰。诸君山叟茅舍有中意物任拈去。终无小吝之分。盗感其言散分下山矣。又荆州永泰寺释灵彖姓萧氏。兰陵人也。其胄裔则后梁为周所灭支属星分。彖父居长沙为编户矣。生彖宛有出尘之誓。遇诸禅会罕不登临。止泊维青优游自得。长庆元年住百家岩寺。未几徙步江陵。太守王潜请居永泰寺。太和三载六月二十三日终于住寺。春秋七十五。建塔于州北存焉。又释超岸。丹阳人也。先遇鹤林素禅师。处众拱默而已。天宝二载至抚州兰若得大寂开发。四方毳侣依之

    唐鄂州大寂院无等传

释无等。姓李氏。今东京尉氏人也。负志卓荦辞气贞正。少随父官于南康。频游梵刹向僧瞻像。往即忘归。既作沙门遇道一禅师在龚公山学侣螘慕。等求法于其间挺然出类。元和七年游汉上。后至武昌睹郡西黄鹄山奇秀。遂结茅分卫。由此巴蜀荆襄尚玄理者。无远不至矣。大和元载属相国牛公僧孺出镇三江。闻等道香普熏遐迩。命驾枉问。风虎相须为法重人。牛公虑其兰若不隶名籍。特为秦题曰大寂也。憧憧往来堂无虚位。至四年十月示灭。年八十二。弟子誓通奉全身入塔焉

    唐天目山千顷院明觉传

释明觉。俗姓猷。河内人也。祖为官岭南。后徙居为建阳人也。觉儒家之子风流蕴藉好问求知。曾无倦懈。宿怀道性。闻道一禅师于佛迹岭行禅法。往造焉遂依投剃染。由此即愿观方。衡岳天台四明遍尝法味。复于径山留心请决。数夏负薪面皯手胝。下山至杭州大云寺。禁足院门。续移止湖畔青山顶。结庵而止。属范阳卢中丞向风躬谒。召归州治大云寺住持。元和十五年。避嫌远嚣隐天目山。是山也特秀基墟跨涉四郡。有上下龙潭深不可测。怪物往往出于中。有白鹿毛质诡异。土人谓为山神也觉遁是中檀信为禅宇。长庆三年春及冬至明年二月大旱。野火蔓延欲烧院。僧惶懅。觉曰。吾与此山有缘火当速灭。少选雷雨骤作其火都灭。远近惊叹。以太和五年七月十九日。示疾而亡

    唐杭州秦望山圆修传

释圆修。姓潘氏。福州闽人也。生而岐嶷长而俊迈。忽思拔俗寻事名师。剔发变衣。年满于嵩阳会善寺纳戒。既而仪表容与日新厥德。研穷经论。俄约观方。遇百丈山海禅师根教相符遂明心要。持杯振锡而抵于杭。见秦望山峻极之势有长松枝繁结盖。遂栖止于松巅。时感鹊复巢于横枝。物我都忘。羽族驯狎。由兹不下近四十秋。每一太守到任。则就瞻仰。号鸟窠禅师焉。洎元和初邦伯裴常棣酷重其道。请下结庵者至于三四。或为参请者说法。裴侯命八属宰官同力造伽蓝。移废额曰招贤。以居之。太和七年癸丑岁九月二十二日端坐怡然归寂。享年九十九。僧腊八十。杭之累政良守无不倾重。税驾树阴请谈玄极。不觉更仆移辰矣。今塔在石甑山下。南岳僧唯贞为塔铭焉。近有盗发其塔。且多怪异。止收得铭志而已

    唐池州南泉院普愿传

释普愿。俗姓王。郑州新郑人也。其宗嗣于江西大寂。大寂师南岳观音让。让则曹溪之冡子也。于愿为大父。其高曾可知也。则南泉之禅有自来矣。愿在孕母不喜荤血。至德二年跪请于父母乞出家。脱然有去羁鞅之色。乃投密县大隈山大慧禅师受业。苦节笃励胼胝皲瘃。不敢为身主。其师异之。大历十二年愿春秋三十矣。诣嵩山会善寺暠律师受具。习相部旧章究毗尼篇聚之学。后游讲肆上楞伽顶入华严海会。抉中百门观之关钥。领玄机于疏论之外。当其锋者皆旗靡辙乱。大寂门下八百余人。每参听之后寻绎师说。是非纷错。愿或自默而语。群论皆弭。曰夫人不言乃言尔耳。自后含景匿耀。似不能言者。人以其无法说或扣其关。亦坚拒不泄。时有密赜其机者。微露头角。乃知其非无法说时未至矣。贞元十一年拄锡池阳南泉山。堙谷刊木以构禅宇蓑笠饭牛溷于牧童。斫山畬田种食以饶。足不下南泉三十年矣。夫洪钟不为莛撞发声。声之者故有待矣。太和年初宣使陆公亘前池阳太守。皆知其抗迹尘外为四方法眼。与护军彭城刘公。同迎请下山北面申礼。不经再岁。毳衣之子奔走道途不下数百人。太和甲寅岁十月二十一日示疾。十二月二十三日。有白虹贯于禅室后峰。占之者得非南泉谢世乎。是日西峰巨石崩。声数十里当昼有乳虎绕禅林。而号。众咸异之。二十五日东方明告门人曰星翳灯幻亦久矣。勿谓吾有去来也。言讫而谢。春秋八十七。僧腊五十八。契元文畅等凡九百人。皆布衣墨巾泣血于山门。赴丧会葬者相继于路。哀号之声震于崖谷。乙卯岁门人奉全身于灵塔。从其教也。膳部员外郎史馆修撰。刘轲钦若前烈追德颂美焉

    唐澧阳云岩寺昙晟传

释昙晟。俗姓王氏。钟陵建昌人也。始生有自然胎衣。右袒犹缁服焉。遂请出家于石门。年满具法。参见百丈山海禅师。二十年为侍者。职同庆喜法必我闻身若中涓心居散位。续受药山举发全了无疑。化徒孔勤。受益者众。以太和三年己酉十月二十七日示灭。敕谥大师号无相。塔名净胜焉

系曰。商那和修。华言胎衣也。以其生带衣而诞以缯肉。而非幼为绷褓长且称身。出家成法服。至入灭阇维方为煨烬焉。晟师之有胎衣止不及为婴儿已往之服耳。此近叔离尼商那尊者也。思过半矣。何邪晟师去圣悬远。和修佛灭百年。将胎衣示有行果之徒也。今晟以胞袒络化其教理之世。不其难乎。故曰思过半矣

    唐荆州福寿寺甄公传

释甄公。姓鲁氏。江陵人也。少而警慧。七岁诵通诗雅。遂应州举。三上中第未释褐。与沙门议论玄理。乃愿披缁。投福寿寺辩初法师以为模范。后于洛京昭成寺讲法数座。因礼嵩山禅师通畅心决。方至丹阳茅山。寻挂锡于苏州楞伽山四远参玄者胼肩叠足矣。时白乐天牧是郡。接其谈道不觉披襟解带。心游无物之场得甄之阃阈矣遂坚请出水流寺。不乐安止。以山水为娱情之趣耳。太和三年示疾云终九十岁。以其年四月十七日入塔焉

    唐赵州东院从谂传

释从谂。青州临淄人也。童稚之岁孤介弗群。越二亲之羁绊。超然离俗。乃投本州龙兴伽蓝从师剪落。寻往嵩山琉璃坛纳戒。师勉之听习于经律但染指而已。闻池阳愿禅师道化翕如。谂执心定志钻仰忘疲。南泉密付授之。灭迹匿端坦然安乐后于赵郡开物化迷大行禅道。以真定帅王氏阻兵封疆多梗。朝廷患之。王氏抗拒过制。而偏归心于谂。谂尝寄尘拂上王氏曰。王若问何处得此拂子。答道老僧平生用不尽者物。凡所举扬天下传之号赵州去道。语录大行为世所贵也

    唐京兆华严寺智藏传

释智藏。姓黄氏。豫章上高人也。父为洪州椽。藏随父入报国寺。见供奉皓月讲涅槃经。微体经意乐入佛门。年甫十三割恩爱辞父母。于开元寺宗法师所受学。后修禅法证大寂一公宗要矣。建中元年入长安。庐元颢素奉其道。举奏入内供养。敕令住华严寺。辇毂之间玄学者孔炽。就藏之门若海水之归投琴之壑矣。太和九年终于住寺。三月十二日入塔焉

    唐潭州道吾山圆智传

释圆智。俗姓张。豫章海昏人也。总丱之年顿求出离。礼涅槃和尚躬执鉼屦。爰登戒地誓叩禅门。见乎药山示其心决。后居长沙道吾山。海众相从犹蜂蚁之附王焉。以太和九年乙卯九月十一日长逝。享年六十七。阇维得不灰之骨数片。脑盖一节特异而清莹。其色如金其响如铜。乃建塔于石霜山。敕谥修一大师宝相之塔。得其道者则普会焉。智公初领悟药山宗旨。俨师诲之曰。吾无宝玉大弓以为分器。今赏汝犊鼻一腰。虽云微末而表亲亵欤。南岳僧玄泰着碑颂

    唐明州大梅山法常传

释法常。俗姓郑。襄阳人也。稚岁从师于荆之玉泉寺。凡百经书一览必暗诵更无遗忘。冠年受具足品于龙兴寺。容貌清峻性度刚敏。纳衣囊钵毕志卯斋。贞元十二年自天台之于四明余姚之南七十里。寓仙尉梅子真之旧隐焉。昔梅福初入山也见多龙穴。神蛇每吐气成楼阁。云雨晦冥。边有石库。内贮仙药神仙经籍。常寄宿于房。乃梦神人语之曰。君非凡夫。因话及石库中圣书悬记既往将来之事。受之者为地下主。不然为帝王之师傅矣。常谓之曰。石库之书非吾所好。昔僧稠不顾仙经。其卷自亡。吾以涅槃为乐。厥寿何止与天偕老耶。神曰。此地灵府俗气之人辄难居此立致变怪。常曰。吾寓迹于梅尉之乡非久据焉。因号梅山也。由是编苫伐木作覆形之调。居仅四十年。验实非常之人也。开成年初院成。徒侣辐凑请问决疑。可六七百纳徒矣。四年常忽示疾。九月十九日山林摇荡鸟兽悲鸣。辞众而逝。报龄八十八。戒腊六十九。十月十九日焚于南涧。收舍利五色璨然圆转焉。常先隐梅岭。有僧求拄杖。见之白盐官安禅师。曰。梅子熟矣。汝曹往寻。幸能疗渴也。进士江积为碑云尔

    唐扬州慧照寺崇演传

释崇演。姓段氏。东平人也。出家于本州龙兴寺慧超法师之门。游方问道见嵩阳善寂禅师。示其心法。后居都梁山。当于淮浦。四面来商毳客影附焉。相国李公绅镇抚广陵。而性刚严少所接与偏轻释子。或允相见必问难锋起。只应不供者多咄叱而出。绅遣衙吏章幼成传意。召演入府。詶对诣理谈论铿然。绅惘然翻不测其畛域特加归信请居慧照寺。化导同声相应仅于千众。开成二年终于净院。春秋八十四。以十月二十三日全身入塔云

    唐杭州盐官海昌院齐安传

释齐安。俗姓李。实唐帝系之英。先人播越。故生于海门郡焉。深避世荣终秘氏族。安在胎母梦日兆详。既诞而神光下烛。数岁有异僧款门。召见摩顶曰。凤穴振仪龙宫藏宝。绍终之业其在斯乎。及臻丱角亟请出家。父母诃止。安曰。禄利之养止于亲尔。冥报之利不其远邪。圭组之荣止于家尔。济拔之益不其广邪。二亲感其言而顺从。遂依本郡云琮禅师。虽勒劳谦默和光同尘。而萤月殊晖鸡鹤异态。年满登具乃诣南岳智严律师。外检律仪内照实相。后闻南康龚公山大寂禅师随化度人慈缘幽感。裹足振锡一日造焉。大寂欣其相依论持不倦。及其蜕去。安尽力送终。元和末安春秋已逾七十。而游越之萧山法乐寺。以其古制垣屋靡完。补坏扶倾不克宴坐。时海昌有法昕者。缁林翘楚。于放生池壖废地。肇葺禅居焉。昕谦而不自有。延请安主之。四海参学者麝至焉。道化之盛翕然推伏。安不言寒暑不下堂庑。无流眄无倾听。如此者盖有年矣。而又挺身魁岸相好庄严。眉毫绀垂颅骨圆耸。望之者如仰嵩华而揖沧溟。曾无测其高深也。以会昌二年壬戌十二月二十二日。泊然宴坐俄尔示灭。先时竹柏尽死。至是精彩益振。爰有清响叩户祥光满室。如环佩之锵鸣。若剑戟之交射。瑞相尤繁事形别录。又安悬知宣宗皇帝隐曜缁行将来法会。预诫知事曰。当有异人至此。禁杂言止横事。恐累佛法。明日行脚僧数人参礼。安默识帝。遂令维那高位安置。礼殊他等。安每接谈话益知贵气。乃曰。贫道谬为海众围绕患斋不供。就上座边求一供疏。帝为操翰摅辞。安览惊悚。知供养。僧赍去。所护丰厚殆与常度不同。乃语帝曰。时至矣无滞泥蟠。嘱以佛法后事而去。帝本宪宗第四子穆宗异母弟也。武宗恒惮忌之。沈之于宫厕。宦者仇公武。潜施拯护。俾髡发为僧纵之而逸。周游天下险阻备尝。因缘出授江陵少尹。实恶其在朝耳。武宗崩。左神策军中尉杨公讽宰臣百官。迎而立之。闻安已终怆悼久之敕谥大师曰悟空。乃以御诗追悼。后右貂卢简求为建塔焉

    唐京师圣寿寺恒政传

释恒政。姓周氏。平原人也。未入法前随入乡校。殊不嗜书籍。或见佛经耽味不舍。后弃俗从师。就本州延和寺诠澄法师下受诵经法。既登戒已问道于嵩少。决了无壅。遁迹三峰放荡自在。无几入太一山中。甫行风教学人螘慕。太和中文宗皇帝酷嗜蜃蛤。沿海官吏先时递进。人亦劳止。一日御馔中盈柈而进。有擘不张呀者。帝观其异即焚香祝之。俄为菩萨形。梵相克全仪容可爱遂致于金粟檀香合。以玉绵锦覆之。赐兴善寺令致礼之。始宣问群臣斯何瑞也。相国李公德裕奏曰。臣不足知。唯知圣德昭应其诸佛理。闻终南山有恒政禅师大明佛法博闻强识。诏入宣问。政曰贫道闻物无虚应。此乃启沃陛下之信心耳。故契经中应以此身得度者即现此身而为说法也。帝曰。菩萨身已见未闻说法。政曰。陛下睹此为常非常耶。信非信耶。帝曰。希奇事朕深信焉。政曰。陛下已闻说法了。皇情悦豫得未曾有。敕天下寺院各立观音像以答殊休。其菩萨至会昌毁佛舍乃亡所在。因留政内道场中。累辞入山。宣住圣寿寺。至武宗即位忽入终南。或问其故。曰吾避仇乌可已乎哉。后终山舍年八十七。阇维收舍利四十九粒。以会昌三年九月四日入塔。后有废教之敕。政之先见若合符节焉

系曰。蜃蛤中胡得菩萨像乎。通曰。有所警发时一现耳。近闻伪唐李氏国境荐饥陂湖间多生蠯蚌。百姓竞取而食。其年免殍仆者十有七八。明年丰。民犹采之。无何有获巨蚌可二尺余。提归擘磔击[卄/瀹]曾无少损。其人咒垂放之。俄自开张吐出佛像。长仅尺许。相好具全若真珠色。号曰珠佛焉。献李氏。后遗与梵僧焉。此意所不及处。现形者盖经中化肉山鱼米以资饥馑。岁既丰登。胡不属厌。故现相止足之地

    唐大沩山灵祐传

释灵祐。俗姓赵。祖父俱福州长溪人也。祐丱年戏于前庭。仰见瑞气祥云徘徊盘郁。又如天乐清奏真身降灵。衢巷谛观耆艾莫测。俄有华巅之叟。状类罽宾之人。谓家老曰。此群灵众圣标异此童佛之真子也。必当重光佛法。久之弹指数四而去。祐以椎髻短褐依本郡法恒律师。执劳每倍于役。冠年剃发三年具戒。时有钱塘上士义宾。授其律科。及入天台遇寒山子于途中。乃谓祐曰。千山万水遇潭即止。获无价宝赈恤诸子祐顺途而念。危坐以思。旋造国清寺遇异人拾得。申系前意信若合符。遂诣泐潭谒大智师。顿了祖意。元和末随缘长沙。因过大沩山遂欲栖止。山与郡郭十舍而遥。夐无人烟比为兽窟。乃杂猿猱之间。橡栗充食。浃旬有山民见之群信共营梵宇。时襄阳连率李景让统摄湘潭。愿预良缘乃奏请山门号同庆寺。后相国裴公相亲道合。祐为遭会昌之澄汰。又遇相国崔公慎由。崇重加礼。以大中癸酉岁正月九日盥漱毕。敷座瞑目而归灭焉。享年八十三。僧腊五十九。迁葬于山之右栀子园也。四镇北庭行军泾原等州节度使右散骑常侍卢简。求为碑。李商隐题额焉

    唐黄州九井玄策传

释玄策。俗姓鲁。会稽人也。幼随父商估。赴天台山光明会。乃隋朝智顗禅师立教。年别九月。远近州邑黑白二众鸠聚。策睹殊异。遂于禅林寺智广师下出家。游方见江西大寂。顿开翳障。及遍参问睹黄陂九井山奇秀。乃结茅为舍。学侣若蝉之走明也。或慰策曰。师之耐寂寞如此乎。策曰。致道者忘心矣。吾乐甚哉。以大中八年现疾而灭。续敕谥大师曰圆寂。塔名智觉焉

宋高僧传卷第十一宋高僧传卷第十二

        宋左街天寿寺通慧大师赐紫沙门赞宁等奉　敕撰

    习禅篇第三之五(正传二十人附见四人)唐杭州大慈山寰中传

释寰中。姓卢氏。河东蒲阪人也。禀灵特异挺质殊伦。身支佣亭顶骨圆峻。其声若钟响其色犹脂凝。学通终古辞实丰赡。年二十五随计中甲科。然未塞其怀。复思再捷。无何遭母之忧。遂庐于墓所。及服阕径往北京童子寺出家。二稔未周诸经皆览。明年往嵩岳登戒肄习律部。于兹博通忽慕上乘。决往百丈山深得玄旨。后隐南岳常乐寺。结茅于山椒谏议大夫崖公深重其操。因别立方丈。虞渊景晞一饭永日。然其乏水羸瓶远求。俄尔深宵有虎嗥啸庐侧。诘旦视之。果滥泉坼地而涌足其汲用。后之杭浙江之北有山号大慈。居未久檀信爰臻。旋成巨院。四方僧侣参礼如云。属武宗废教。中衣短褐。或请居戴氏别墅焉。大中壬申岁太守刘公。首命剃染重盛禅林。壬午岁二月十五日嘱累声毕而终。时渐溽暑验其身一无变异。而顶门燠润。冬窆于塔所。享年八十三。法腊五十四。有说常乐寺山虎跑泉。当中公灭日。忽焉干涸。异哉。止资中之受用耳。至乾符丁酉岁。敕谥大师号性空。塔名定慧也。缙云太守段成式为真赞焉

    唐洛阳韶山寰普传

释寰普者。不知何许人也。禀形淳粹克性谦冲。居于丑夷下风请业。汪汪然其识度辄难拟议。具戒之后经论温寻。然后杖锡南游澧阳。遇夹山而得心契。有参学举问。垂手携归。不使一机失其开诱。其所不荐劝令披览经法。亦近秀寂之遗风耳

    唐衡山昂头峰日照传

释日照。姓刘氏。岐下人也。家世豪盛。幼承庭训博览经籍。复于庄老而宿慧发挥。思从释子。即往长安大兴善寺昙光法师下。禀学纳戒。传受经法靡所不精。因游嵩岳问圆通之诀。欣然趋入。后游南岳登昂头峰。直拔苍翠便有终焉之志。庵居二十载。属会昌武宗毁教。照深入岩窟。饭栗饮流而延喘息。大中宣宗重兴佛法。率徒六十许人。还就昂头山旧基。结苫盖构舍宇。复居一十五年。学人波委。咸通中示灭。春秋一百八岁。至三年二月三日入塔立碑存焉。天下谓其禅学为昂头照是欤

    唐朗州德山院宣鉴传

释宣鉴。姓周氏。剑南人也。生恶荤膻少多英敏。宿赍异操恳愿出尘。大龙不屈于小庭。俊鹗必腾其层汉。既除美饰当预僧流。从受近圆即穷律藏。其诸性相贯习偕通。闻重湖间禅道大兴。乃杭志云游造龙潭信禅师。则石头宗师之二叶也。始唯独居一室。鉴强供侍之。一夕龙潭持一枝火授鉴。鉴接而行。数步且曰。久闻龙潭。到来龙之与潭俱不见欤。信曰。子亲到矣。机与教符。日亲丈室三十余年。后止澧阳居。无何属武宗搜扬。洎大中还复法仪。咸通初武陵太守薛延望坚请始居德山。其道芬馨四海禅徒辐凑。伏腊堂中常有半千人矣。其于训授天险海深难窥边际。雪峰参见鉴深肯重。以咸通六年乙酉岁十二月三日。忽告诸徒曰。扪空追响劳汝神邪。梦觉觉非复有何事。言讫安坐而化。春秋八十四。僧腊六十五。身据床坐。卓然七日如生在焉。天下言激箭之禅道者。有德山门风焉。今襄邓汉东法孙极盛者是

    唐明州栖心寺藏奂传

释藏奂。俗姓朱氏。苏州华亭人也。母方娠及诞常闻异香。为儿时尝堕井。有神人接持而出。丱岁出家礼道旷禅师。及弱冠诣嵩岳受具。母每思念涕泣。因一目不视。迨其归省即日而明。母丧哀毁庐墓间颇有征祥。孝感如是。由此显名。寻游方访道。复诣五泄山遇灵默大师。一言辨析旨趣符合。显晦之道日月之所然也。会昌人中衰而复盛。唯奂居之荧不能惑。焚不能热溺不能濡者也。洎周洛再构长寿寺。敕度居焉。时内典焚毁梵夹煨烬。手缉散落实为大藏。寻南海杨公收典姑苏。请奂归于故林以建精舍。大中十二年鄞水檀越任景求。舍宅为院迎奂居之。剡寇求甫率徒二千。执兵昼入。奂瞑目宴坐色且无挠。盗众皆悸慑叩头谢道。寇平州奏请改额为栖心寺。以旌奂之德焉。凡一动止禅者必集。环堂拥榻堵立云会奂学识泉涌指鉴岐分。诘难排纵之众。攻坚索隐之士。皆立褰苦雾坐泮坚冰。一言入神永破沈惑。以咸通七年秋八月三日。现疾告终。享年七十七。僧腊五十七。预命香水剃发。谓弟子曰。吾七日在矣。及期而灭。门人号慕乃权窆天童岩。已周三载。一日异香凝空远近郁烈。弟子相谓曰。昔师嘱累令三载后当焚我身。今异香若此。乃发塔视之。俨若平生。以其年八月三日依西域法焚之。获舍利数千粒。其色红翠。十三年弟子戒休。赍舍利述行状。诣阙请谥。奉敕褒诔易名曰心鉴。塔曰寿相。奂在洛下长寿寺。谓众曰。昔四明天童山僧昙粹是吾前生也。有坟塔存焉。相去辽远人有疑者。及追验事实皆如其言。初任生将迎奂。人或难之。对曰。治宅之始有异僧令大其门。二十年之后当有圣者居之。比奂至止果二十年矣。又奂将离姑苏。为徒众留拥。乃以棕拂与之曰。吾在此矣。汝何疑焉。暨乎潜行众方谕其深旨。又令寺之西北隅可为五百墩以镇之。或曰。力何可致。奂曰。不然作一墩植五株柏可也。凡微言奥旨皆此类也。刺史崔琪撰塔碑。金华县尉邵朗题额焉

    唐真定府临济院义玄传

释义玄。俗姓邢。曹州南华人也。参学诸方不惮艰苦。因见黄檗山运禅师。鸣啄同时了然通彻。乃北归乡土。俯徇赵人之请。住子城南临济焉。罢唱经论之徒皆亲堂室示人心要。颇与德山相类。以咸通七年丙戌岁四月十日示灭。敕谥慧照大师。塔号澄虚。言教颇行于世。今恒阳号临济禅宗焉

    唐洛京广爱寺从谏传(鉴宗)

释从谏。姓张氏。本南阳人也。徙居广陵生于淮甸焉。为性倜傥器宇崇峙。于闾里间为时畏服。遇相工曰。子身长八尺眉目秀朗。他日必荷荣寄。谏曰。心不愿仕于荣寄何有。相工曰。所寄荷不可测也。越壮室之年。忽深信佛理。遂舍妻孥求僧披剃焉。甫登戒地颇护心珠。因悟禅那顿了玄理。方数十载同好之者自远而来请问。谏一一指订俾其开觉。寻游洛下广爱寺挂锡。时禅客鳞集。如孝子之事父母焉。洛中有请谏设食。必排位对宾头卢尊者。其为人之钦奉皆此类矣。属会昌四年诏废佛塔庙。令沙门复桑梓。亦例澄汰。乃乌帽麻衣潜于皇甫氏之温泉别业后冈上。乔木骈郁巨石砥平。谏于夏中常就此入定。或补毳事。忽遇颓云驶雨霆电击石烈风兼至。凡在此者惊奔恐慑。谏唯欣然加趺而坐。若无所闻者。或问谏曰。恶畜生何尔。大中初宣皇诏兴释氏。谏还归洛邑旧居。其子一日自广陵来觐。适与谏遇于院门。威貌严庄不复可识。乃问曰。从谏大德所居。谏指之东南可寻。其子既去。遂阖门不出。其割裂爱网又若此也。咸通七年丙戌岁夏五月。忽出诣檀越家。辞别曰。善建福业。贫道秋初当远行。故相闻耳。至秋七月朔旦。旦盥手焚香念慈氏如来已。右胁而卧。呼门人玄章诫之曰。人身难得而易失。急急于物无心无为流转。无生灭法一切现存。今乃生也有涯。暂与尔别。是日无疾而化。行年八十余矣。玄章等奉遗旨。送尸于建春门外尸陀林中施诸鸟兽。三日复视之肌貌如生。一无近者。遂以饼饵覆之。经宿有狐狼迹。唯啖所覆身且俨如。乃议用外国法焚之。收合余烬起白塔于道傍。人尤归信香火不绝焉。次有杭州径山院释鉴宗。湖州长城人也。姓钱氏。即礼部侍郎徽之孙。父晟有疾。宗割股肉馈啖之绐云。他畜之肉。未几病间。孝誉闻于亲里。乃求出家。时州开元寺有上都临坛十望大德内供奉高闲。闲善草隶。尝对懿宗御前书。甚高华望。宗誓礼为师。后出学涉通净名思益经。遂常讲习。闲公亦示其笔法。渐得凤毛焉。倏往谒盐官悟空大师。随众参请顿彻心源。却复故乡劝人营福。咸通三年辛巳巡历名山。遂止天目东峰径山焉。道俗归心恢扬法教。出弟子尤者天童山咸启。敕赐紫衣。背山行满皆分枝化物。至七年丙戌闰三月五日示灭。迁塔于大寂岩下。梁乾化五年吴越国王尚父钱氏表请。追谥大师曰无上。祖门传号为径山第二祖。时吴兴沈修者。自号白牙先生。述德为赞记焉

    唐洪州洞山良价传

释良价。俗姓俞氏。会稽诸暨人也。少孺从师于五泄山寺。年至二十一。方往嵩山具戒焉。登即游方见南泉禅师。深领玄契。续造云岩疑滞顿寝。大中末于斯丰山大行禅法。后盛化豫章高安洞山。今筠州也。价以咸通十年己丑三月朔旦。命剃发披衣令鸣钟奄然而往。时弟子辈悲号。价忽开目而起曰。夫出家之人心不依物。是真修行。劳生息死于悲何有。沦丧于情太粗着乎。召主事僧令营斋。斋毕吾其逝矣。然众心恋慕从延其日。至于七辰食具方备。价亦随斋。谓众曰。此斋名愚痴也。盖责其无般若欤及僧唱随意曰。僧家勿事。太率临行之际喧动如斯。至八日浴讫端坐而绝。春秋六十三。法腊四十二。敕谥禅师曰悟本。塔号慧觉矣

系曰。其却留累日古亦有之。如价之来去自由者。近世一人而已

    唐苏州藏廙传

释藏廙俗姓程。衢州信安人也。幼岁神气朗畅貌质魁然。元和中告亲求出家。志不可却。直造长沙岳麓投灵智律师。请事剃染。智师察其强愿不群。乃摄度之。既披法服寻于武陵开元寺智总律师受具足尸罗。当长庆三年也。因听律范旋穷篇聚。语同业曰。教门繁广然有总门。总门之急勿过舍筏。遂遍参禅宗。遇马素门下高足住龙牙山。知廙法器。异日告之曰。蕴界不真佛生非我。子之正本当何所名。复从谁得。廙一言领会千辙同归。龙牙曰。我法眼不蒙掩矣。既遂所求大得安静。却回柯山。盖避会昌之搜扬也。至大中六年。郡收崔公寿重之。于州龙兴寺别构禅室延居之。数年北至嘉禾。信士归依请留住至德伽蓝。又往姑苏。时崔公钧作守此郡。闻廙名久。请居南禅院。咸通八年浙西廉使周公宝。命住招隐寺。其年秋却返嘉禾。信士吕京舍别墅造今永安院。时乾符中群寇纷纭禅侣分散。廙曰。盗终不至此。及期寇从别道行。果无所损。其先见如此。五年十月十二日。满院阴云雉鸣乌噪。安坐而化。弟子号哭却稣。至六年三月中辰前。别众后终。享年八十二。僧腊五十六。时澹交为廙作真赞。至乾宁中僧神赞进状乞追谥号塔名。名士吴重裕书碑

    唐福州怡山院大安传

释大安。姓陈氏。闽城人也。幼年入道顿拂尘蒙。元和十二年敕建州浦城县乾元寺置兜率坛。始全戒足。时天雨桂子及地生朱草。刺史元锡手疏其瑞上达冕旒。遂回御礼。诏改凤栖寺。号灵感坛焉。安因往洪井路出上元。忽逢一老父曰。子往南昌必有所得。及咨参律学夜闻二僧谈论。遽了三乘之旨。乃以所习付之同人。之临川见石巩山慧藏禅师。藏之提唱必持弓弩以拟学人。安服拜未兴。唱曰。看箭。安神色不挠答对不差。石巩乃投弩曰。几年射始中半人也矣。安游五台入龙池沐浴。虽久寖涟漪。殊无奋暴雨雹之怪。观者惊悚。后止沩山礼大圆禅师。复证前闻而为量果也。时豫章廉使赠太尉崔贞孝公。则魏公之季父。深契玄机敦安之道。飞疏召之。厥誉愈昌。咸通十四年。诏宜号延圣大师。赐紫袈裟一副。中和二年示疾所止法堂。巨梁中折。三年癸卯十月二十二日。坐化于怡山丈室。春秋九十一。腊六十七。续诏赠圆智大师。塔号证真。安不尝唾地不处温房。随化而衣天雨而浴。咨法弟子慧长。入关扬安之德。故有追谥也。博陵司空相国仰慕前烈。遂著文颂德。诗人周朴笃重安。时入山致礼焉

    唐长沙石霜山庆诸传(洪諲令达)

释庆诸。俗姓陈。庐陵新淦玉笥乡人也。乃祖厥考咸不为吏。清言放荡焉。诸始十三礼绍銮禅翁为师。于洪井西山剃[髟/采]。二十三往嵩山受具戒便就东洛学毗柰耶。既知听制。终谓渐宗。回抵南岳入大沩山。次届云岩遇道吾。垂问知意方为二夏之僧。得石霜山便议终焉之志。道吾躬至石霜山日勤执侍往还问答。语在别录。诸貌古气真世无能识。时洞山新灭。俄为远方禅侣围绕。因入深山无人之境。结茅宴坐。时众追寻。倏有见者皆号哭交请出为吾曹。诸将安往。由是晨夕被游学者扣击。可无希声以应之乎。如是二十年间。堂中老宿长坐不卧。屹若椔杌。天下谓之石霜枯木众是也。南方谓之丛林者。翻禅那为功德丛林也。为四方清则者无出其右。以光启四年戊申岁二月己亥示疾终于山院。享龄八十二。僧腊五十九。越三月十五日葬于寺西北隅二百许步。门弟子等结坟塔作螺髻形。夏四月一日广化寺释子处讷。追慕往德恐遗美声。命南岳玄泰纂录言行。诸方弟子分行其道焉。敕谥普会大师。塔曰法相。次余杭径山院释洪諲。俗姓吴。吴兴人也。年才十九于开元寺礼无上大师出家落饰。精加佛事罔怠巾瓶。二十二遣往嵩岳会善寺受满足律仪。俾诵大比丘戒。匝七日念终。遂习毗尼寻传经讲。自谓为僧有逸群事业。而归礼本师。曰汝于十二时中将何报答四恩三有。諲闻斯诘怃然失措。三日忘食。本师却招诱提耳方明本事。如是往还云岳次沩山。各为切磋。蔚成匠手。俄而会昌中例遭黜退。众人悲泣者。惋叹者。諲晏如也。曰大丈夫钟此厄会。岂非命也。夫何作儿女之情乎。时于长沙。遇信士罗晏。召居家供施。盖諲执白衣比丘法初无差失。涉于二载若门宾焉。大中初除灭法之律。乃复厥议。还故乡西峰院。至咸通六年上径山觐本师。明年无上大师迁神。众请諲嗣其法位。始唯百许僧。后盈千数。于时四众共居肃然无过。僖宗皇帝赐院额曰乾符镇国。中和三年仍赐紫袈裟。景福二年吴越国王尚父钱氏奏举登赐法济大师。光化四年九月二十八日辞众而卒。霅溪戚长史写貌。武肃王为真赞传法弟子庐山栖贤寺寂公。临川义直。功臣院令达。达于两浙大行道化。卒谥归寂大师焉。初諲有先见之明。武肃王家居石鉴山。及就戍应募为军。諲一见握手。屏左右而谓之曰。好自爱他日贵极当与佛法为主。后累立战功为杭牧。故奏署諲师号。见必拜跪。檀施丰厚异于常数。终时执丧礼念微时之言矣

    唐洪州云居山道膺传

释道膺。姓王氏。蓟门玉田人也。生而特异神彩朗然。处于重丱崆峒禀气。宿心拔俗。争离火宅之门。拭目寻师。遂摄锻金之子。师授经法诵彻复求。年偶蹉跎二十五方于范阳延寿寺受具足戒。乃令习声闻律仪。膺叹曰。大丈夫可为桎梏所拘邪。由是拥线衲振锡环。萃翠微山问道。三载宴居。忽睹二使者。冠服颇异。勉膺曰。胡弗南方参知识邪。未几有僧自豫章至。盛称洞上禅师言要。膺感动神机遂专造焉。如是洞上垂接复能领会。曾问曰。我闻思大禅师向倭国为王。虚耶实耶。对曰。若是思师佛亦不作。况国王乎。自尔洞上印许。初住三峰。后就云居提唱。时唐之季钟氏。据有洪井倾委信诚。每一延请入州。则预洁甘子堂以礼之。乃表于昭宗。赐紫袈裟一副并师号焉。都不留意。所化之徒寒暑相交。不下一千余众。牛头香树围绕者皆是栴檀。金翅鸟王轩翔者不齐尺鷃。四方馈供千里风从。如荆南帅成汭。遣赍檀施。动盈钜万。以天复元年辛酉秋示疾。至明年正月三日而化焉。豫章南平王钟氏供其丧葬。时诸道禅子各。依乡土所尚者。随灵龛到处列花树帐幔粉面之馔。谓之卓祭。一期凶礼之盛勿过于时也猗欤。膺出世度人满足三十年。遗爱可知也

    唐缙云连云院有缘传

释有缘。俗姓凭。东川梓潼人也。小学之年往成都福感寺事定兰开士。即宣宗师矣随侍出入多在内中。一旦宣召。帝以笔书其衫背云。此童子与朕有缘由兹召体矣。大中九年遇白公敏中出镇益部开戒坛。即于净众寺具尸罗也。续于京辇听习经律。五腊后身披布褐手执墨敕。海内游行参见。小马神照。凡同时丛林禅祖无不礼谒者。乃居除州华山。及南游至武夷山。时廉使李诲为筑禅室。乾符三年至缙云龙泉大赛山立院。因奏祠部给额号龙安。敕度七僧。住十八载。安而能迁止连云院焉。太守卢约者。以谌谅之诚请入州开元寺别院。四事供施焉。天祐丁卯岁四月八日示疾。至六月朔日终于廨署。报龄七十三。腊五十二遗旨嘱制置扬习司空主丧务。于寺南园茶毗火灭散分舍利数百粒。后收四十九粒并遗骨一瓶瘗于石塔。晋开运三年乙巳岁。文泰律师撰塔碑焉

    唐福州雪峰广福院义存传

释义存。长庆二年壬寅生于泉州南安县曾氏。自王父而下皆友僧亲佛清净谨愿。存生而鼻逆荤血。乳抱中或闻钟磬或见僧像。其容必动。以是别垂爱于膝下。九岁请出家。怒而未允。十二从家君游蒲田玉润寺。有律师庆玄持行高洁。遽拜之曰。我师也。遂留为童侍焉。十七落发来谒芙蓉山恒照大师。见而奇之。故止其所。至宣宗中兴释氏。其道也涅而不缁。其身也褎然而出。北游吴楚梁宋燕秦。受具足戒于幽州宝刹寺。讫巡名山扣诸禅宗。突兀飘飖云翔鸟逝。爰及武陵一面德山。止于珍重而出。其徒数百咸莫测之。德山曰。斯无阶也吾得之矣。咸通六年归于芙蓉之故山。其年圆寂大师亦自沩山拥徒至于怡山王真君上升之地。其徒孰(就师已嗣德山)累累而疑关。存拒而久之。则有行实者。始以存同而议曰。我之道魏魏乎。法门围绕之所不可造次。其地宜若布金之形胜可矣。府之西二百里有山焉。环控四邑峭拔万仞。崷崒以支圆碧。培楼以[瓜*見]群青。怪石古松栖蛰龟鹤。灵湫邃壑隐见龙雷。山之巅先冬而雪盛夏而寒。其树皆别垂藤萝。[卄/丰]茸而以为之衣。交错而不呈其形奇姿异景不可殚状。虽霍童武夷无以加之。实闽越之神秀而古仙之未攸居。诚有待于我也。祈以偕行去。秋七月穿云蹑藓陟险升幽。将及之。存曰。真吾居也。其夕山之神果效灵。翌日岩谷爽朗烟霞飞动。云庵既立月构旋隆。繇是柅法轮于无为。树空门于有地行实乃请名其山曰雪峰。以其冬雪夏寒取鹫岭猴江之义。斯则庚寅逮于乙未。存以山而道任。山以存而名出。天下之释子不计华夏。趋之若召。乾符中观察使京兆韦公。中和中司空颖川陈公。每渴醍醐而不克就饮。交使驰恳。存为之入府从人愿也。其时内官有复命于京语其道。其侪之拔俗悟空者。请蜕浮华而来脱屣。僖宗皇帝闻之。翰林学士访于闽人陈延效得其实奏。于是乃锡真觉大师之号。仍以紫袈裟俾延效授焉。存受之如不受。衣之如不衣。居累夏。辛亥岁朔遽然杖屦。其徒启而不答。云以随之。东浮于丹丘四明。明年属王侍中之始据闽越。乃洗兵于法雨致礼于禅林。馥存之道常东望顶手。后二年自吴还闽大加礼异。及闽王王氏誓众养民之外雅隆其道。凡斋僧构刹必请问焉。为之增宇设像。铸钟以严其山。优施以充其众。时则迎而馆之于府之东西甲第。每将俨油幢聆法论未尝不移时。仅乎一纪勤勤恳恳。熊罴之士因之投迹檀那。渔猎之逸其或弭心鳞羽。戊辰年春三月示疾。闽王走医。医至粒药以授存曰。吾非疾也。不可罔子之工。卒不饵之。其后札偈以遗法子。函翰以别王庭。夏五月二日鸟兽悲鸣云木惨悴。其夜十有八刻时灭度。俗寿八十有七。僧腊五十有九。以其月十五日塔而藏之。尔日奔走闽之僧尼士庶。巷无居人。闽王涟如出涕。且曰。师其舍予一何遽乎。遣子延禀躬祭奠之。复斋僧焉。存之行化四十余年。四方之僧争趋法席者不可胜算矣冬夏不减一千五百。徒之环足其趋也。驰而愈离。辩而愈惑。其庶几者。一曰师备。拥徒于玄沙(今安国也)次曰可休。拥徒于越州洞岩。次曰智孚。拥徒于信州鹅湖。其四曰惠棱。拥徒于泉州招庆。其五曰神晏。住福州之鼓山分灯化物。皆膺圣奖赐紫袈裟。而玄沙级宗一大师焉

系曰。雪峰道也恢廓乎骏奔四海学人。所出门生形色不类何邪。玄沙乘楞严而入道。识见天殊。其犹谚曰青成蓝蓝谢青。师何尝在明经。故有过师之说。一则雪峰自述塔铭。已尽其致也。一则玄沙安立三句决择群见。极成洞过欤。今江表多尚斯学。此学虚通无系了达逍遥勿拘。知乘急也。雪峰化众切乎杜默禅坐。知戒急也。其能各舍一缓以成一全。则可乎

    唐澧州苏溪元安传

释元安。俗姓淡。凤翔游麟人也。丱年于岐阳怀恩寺从兄祐律师出家。唯经与论无不穷核。乃问道翠微次临济。各餐法味不饫香积之盂也。斲雕复朴逍遥自如。闻夹山道盛德至。造澧阳当稽问轇轕。又增明净。后开乐普山寻居苏溪。答詶请益多偶句华美。为四海传焉。以昭宗光化元年戊午十二月迁灭。享寿六十五。法腊四十六矣。临终告众颇多警策辞句云

    唐明州雪窦院恒通传(招贤岑师)

释恒通。俗姓李。邢州平恩人也。家传士族幼而知学。苏秦显达犹怀二顷之田。元亮孤高不羡五斗之禄。纵越掞天掷地拖紫腰金。瞬息浮华岂裨来业父母终礼。年甫十三潜入鹊山访道依师。既罢丘坟唯披释典。精虔忏诵。恳侍巾瓶不弭初终。蒙恩剃度。年二十于本州开元寺具戒后。往京兆荐福寺听习经律。七八年间寻穷藏教。乃曰。摩腾入汉译著斯文。圣胄来梁复明何事。因辞北阙迳请南方。遇招贤岑大师。大师问曰。何处人也。曰邢州人也。招贤曰。我道不从彼来。通曰。和尚还住此无。于是有滞皆伸无疑不决。后指洞山石霜皆往参焉。招贤示灭。通以弟子礼事之咸通末游宣城。尚书崔寓素奉禅门攀迎庄肃。睹通仪表拔俗问答往还。崔甚悦服。于谢仙山奏置禅院号瑞圣。请以居之。四方毳衲之徒不邀自聚。博陵方议奏荐师号。坚让遂寝。中和末文德初群寇兢起。通领徒至四明。大顺二年郡牧黄君晟。请留居雪窦焉。蔚然盛化。天祐二年七月示疾。越九日躬入浴室。却坐绳床。集众焚香勤勤付嘱。合掌而逝。春秋七十二夏腊五十二以其年八月七日迁石塔于院之西南二百余步。或曰。通临终言我庞勋也。此非也。高僧无作为行录而无此说。若观年腊。庞勋岂正弱冠来逃难邪

    唐袁州仰山慧寂传

释慧寂。俗姓叶。韶州须昌人也。登年十五恳请出家。父母都不听允止。十七再求。堂亲犹豫未决。其夜有白光二道。从曹溪发来直贯其舍。时父母乃悟是子至诚之所感也。寂乃断左无名指及小指。器藉跪致堂阶曰。答谢劬劳如此。父母其不可留舍之。依南华寺通禅师下削染。年及十八尚为息慈。营持道具行寻知识。先见耽源。数年良有所得。后参大沩山禅师。提诱哀之栖泊十四五载而足跋。时号跛脚驱乌。凡于商攉多示其相。时韦胄就寂请伽陀。乃将纸画规圆相。圆围下注云。思而知之落第二头。云不思。而知落第三首。乃封呈达。自尔有若干势以示学人。谓之仰山门风也。海众抠衣得道者不可胜计。往往有神异之者。条来忽去。人皆不测。后敕追谥大师曰智通塔号妙光矣。今传仰山法示成图相行于代也

    唐天台紫凝山慧恭传

释慧恭。俗姓罗氏。福州闽人也。家传儒素不交非类。母妊之初。梦所居涌出浮图上参于天。迨恭诞生嶷然聪悟。年十七举进士。名随计车将到京阙。因游终南山奉日寺。目祖师遗像释然世网。遂求出家。操执僧事备历艰辛。二十有二适值新创安国寺受具足戒。寻乃游方。缘崄涉荒而无难色。尝遇黑蛇伤指。不求医而毒螫自销。见魑魅占山。谕罪福而妖物遄息。至武陵德山诣宣鉴禅师。领会风飞。由兹道合。因挂锡施门人礼。鉴公顺世后游玉山至信州。刺史营西禅院而礼之。其徒数百人。居岁余。以郛郭喧繁复入福州长溪马冠山。自马冠抵泉州富阳山。所至之所檀施臻集。徒侣解钵禅坊立就。其为士庶向奉如此。景福三年与门人游天台。州牧京兆杜雄留之而止。杜因创瑞龙院于紫凝山。祈恭兴扬法席以悟沦迷。缁俗云驰。香花山积。天复三年癸亥十二月午时。命众声钟。顾瞻左右。促言云去。加趺瞑目俨然而化。春秋八十四。僧夏六十二。阐圆顿之宗居道德之最。殁无易名塔无题榜。足见浮名为桎梏耳。门人上足师遂植松负土力崇塔庙。所谓法空不坏因缘矣。因缘有之孝行曷伤于道云

    唐杭州龙泉院文喜传

释文喜。姓朱氏。嘉禾御儿人也。母氏方娠梦吞桃三蔕。至诞弥不味荤膻。七岁诣本邑常乐寺僧清国下出家。国即喜之渭阳也。勒诵经并忏又十卷。方遂削染。往越州开元寺学法华经。集天台文句即时敷演。则救螘分中便能讲训也。开成二年届赵郡受近圆登习四分律。属会昌澄汰变素服。内秘之心无改。遇大中初年例重忏度。于盐官齐丰寺讲说。后往礼大慈山性空禅师。诲之曰。子何不学善财遍参乎。咸通壬午岁至豫章观音院见仰山。喜于言下了其心契。仰山令典常住。一日有异貌僧就求斋食。喜减己食馈之。仰山预知。故问曰。此果位僧求食。汝供给周旋否。答曰。辍己分回施。曰汝大得利益。七年旋浙右止千顷山。筑室居之。十年余杭刘严合马。征请居龙泉古城院。凡十一年。乾符己亥岁巢寇掠地至余杭。喜避地湖州余不亭。刺史杜孺休请住仁王院。光启三年武肃王钱氏。始牧杭郡降疏请住龙泉廨署。今慈光院是也。大顺元年威胜军节使董昌武肃王同年发表荐论。两赐紫衣。乾宁四年奏师号曰无著。光化三年示疾。十月二十七日加趺坐而终于州郭廨署。春秋八十。僧夏六十。终时方丈上发白色光。竹树变白。十一月二十二日迁塔于灵隐山西坞。喜形貌古朴骨强而瘦。戒德禅门真知识也。初喜寓居霅川。广明元年夏有蝗飞翳天下食田苗。喜自将拄杖悬挂袈裟标于畎浍中。其虫将下遂厉声叱之。悉翻飞而去。十顷之苗斯年独稔。其感通如此。或云所传得马祖细衲袈裟以为信宝矣。迁葬之后。天复二年壬戌八月中。宣城帅田頵应杭将计思叛涣。纵兵大掠。发喜塔见肉身不坏如入禅定发爪俱长。武肃王奇之。遣裨将邵志祭。后重封瘗焉

    唐明州伏龙山惟靖传

释惟靖。吴门人也。年三十许。形奇貌古且类憨痴。入国宁寺巡僧房唱曰。要人出家请留。下至经藏院见二众阇黎大德慧政。便跪拜伸诚愿容执侍。政公允纳与翦饰。于天台受具。暂归谢政。便寻访名山。有知识处必经寒燠。自尔勤于禅法未尝发言。即居定光禅师废金地道场。侵星赴禅林寺晨粥而多虎豹随到寺门。虎踞地若伺候。靖出复随至金地迟明巨迹极多靖恐人知以锄灭虎迹。俄患背疽困睡。有鸩鸟粪于疮所。非久全愈。又虞冰雪备粳粒半斗。每日以铫合菜煮食。置粳于地窖中。过期用米常满不耗。靖乃筑之而云。吾被此物知非理也。寻居伏龙山。山可瞰海峰势岧峣。昔僧鉴诸曾隐于是。诸即唐王相国之母弟也。能文习道。刺史多往谒之。靖续遁此山。刺史黄晟常请出州。供施繁委。末于奉川北山置院。示疾坐终。享龄七十余。窆于山下。茔塔存焉

宋高僧传卷第十二宋高僧传卷第十三

        宋左街天寿寺通慧大师赐紫沙门赞宁等奉　敕撰

    习禅篇第三之六(正传十七人附见六人)唐东京封禅寺圆绍传

释圆绍。姓孙氏。其先富阳人也。祖官于南燕。因为滑台白马人焉。年及识环天然俊迈。邻儿戏玩我且恬然。群从追随我惟闲静。年当十八方遂志出家。师事明福寺正觉禅师。觉见而异之。训诸徒弟独许绍耳。曰真空门之伟器也。至年二十二于相州义檀香灯律师边受具。登即寻师访道效祖参玄。二翼之余一盂之外必无他物。唯誓禅宗立雪传衣。是其素望也。至于三湘五岭二蜀两京。凡曰丛林一皆参礼。既探至赜顿了心机。乃挂锡于夷门。即仓垣水南寺。今为开宝也。大中十年适遇唐相国裴公休罢调商鼎来镇魏郊。同气相求一言道合。即命居今东上方院也。绍将聚禅徒患其迫窄。遂开上院之西。损上益下。时檀施臻萃条。成巨院。拥纳之流数盈二百。横跨夷门山之峻岭焉。绍即七祖荷泽神会禅师五叶法孙也。演其无念示以真心。了达磨之密传极南能之深趣。时参学之众拥从且繁。遇元帅相国王晋公铎。以绍道行通感神祇效灵。降甘露于玄穹。泫嘉瑞于青桧。奏僖宗赐院额曰双林。师号曰法济。别敕令度侍者七人。其间法会兴盛士庶归心。仅四十载所化人可万计。僧尼弟子五百余人。以乾宁二年乙卯七月四日谓众曰。急急自了去。本为逃生死。若不解玄旨何时得脱。吾景逼崦嵫。此为最后之言也。于方丈中寂然而化。俗寿八十五。法腊六十三。敕许于本院西南隅建塔焉。越五年二月二日重开塔。发长半寸仪貌如生。乃以香华供养七日。远近瞻礼称叹希奇。已而行茶毗。火中迥出五色神光。收舍利百余粒。四散随心。淘选近一千粒。温润玉洁璨烂珠圆。验五分之熏成。匪一生之构集。四众虔仰复迎入塔。即昭宗皇帝戊午岁也。睢阳相国袁象先理于浚郊。弟子惠霭等冀终法乳列状乞举行谥礼。梁乾化三年癸酉。太祖敕易名曰定觉。塔曰灵化。至贞明四年九月。惠霭等欲旌表师德立碑。敕允。开封尹王公瓒之文也

    唐蕲州黄岗山法普传(休静)

释法普。姓潘氏。庐江人也。貌古情宽拥败纳观方元和中。因见黄岗山色奇秀其峰巉[山*(〦/(坐-土+十))]其林郁密中有石坛平坦而高峙。乃放囊挂锡于中班荆。久之寻附树架蓬茨。仅容身而已。未几有人自小径而至见普惊怪。问云。何缘至此。曰某本行山麓。见巅顶腾涨紫气盘纡可爱意此山有尤物。故来耳。谛视普迟回而去。山下行者闻而寻焉。禅学之徒不数年遽盈百数。普却之曰。老僧独居无物利人。君等亦无所乏。由是星居之庵多矣。弟子广严等构成大院。禅客翕如传其法者无算。一日集众辞云。吾其终矣。汝曹善住珍惜。加趺坐胡床而卒。其身不坏散。后以香泥涂缋之。至乾符中重立碑颂云。次洛京华严寺释休静。不知何许人也。属洞山禅道风行。静往造之。抉擿所疑若雷复于本位焉。北返于洛邑开演。因赴内斋。诸名公皆执经讽读。唯静并其徒俱默坐。帝宣问。胡不转经。詶答响应。仍皆属对悦可帝情。寻回平阳示灭。收舍利四处树浮图。敕谥宝智大师。塔号无为也

    梁邓州香严山智闲传(大同)

释智闲。青州人也。身裁七尺。博闻强记有干略。亲党观其所以。谓之曰。汝加力学则他后成佐时之良器也。俄尔辞亲出俗。既而慕法心坚。至南方礼沩山大圆禅师。盛会咸推闲为俊敏。沩山一日召对茫然。将诸方语要一时煨烬曰画饼弗可充饥也。便望南阳忠国师遗迹而居。偶芟除草木击瓦砾。失笑冥有所证抒颂唱之。由兹盛化。终后敕谥袭灯大师。塔号廷福焉。次舒州桐城投子山释大同。姓刘氏。舒州怀宁人也。幼性刚正有老成气度。因投洛下保唐满禅师出俗。初习安般观业垂成遂求华严性海。复负锡谒翠微山。法会。同伏牛元通激发请益大明祖意。由是放荡周游还归故土。隐投子山结茅茨。栖泊以求其志。中和中巢寇荡履京畿天下悖乱。有贼徒持刃问同曰。住此何为。对以佛法。魁渠闻面膜拜。脱身服装而施之下山。以梁乾化四年甲戌四月六日加趺坐亡。春秋九十六。法腊四十六。凡居化此山三十余载云

    梁抚州疏山光仁传(本仁居遁)

释光仁。不知何许人也。其形矬而么么。幼则气槩凌物。精爽殆与常不同。早参洞山深入玄奥。其辩给又多于人也。尝问香严禅师。答微有偏负。曰某累茧重胝而至。得无劳乎。唾地而去。后居临川疏。山。毳客趋请颇有言辞。着四大等颂略华严长者论行于世。终入龛中。已有白鹿至灵前屈膝而起。时众谓为作吊焉。次筠州白水院释本仁。不知何许人也。得心于洞山法席。仁罕谈道。而四方之人若影之附形。却之还至。乃徇丹阳人请住。无几时。天复中至洪井高安白水院聚徒。垂欲入灭。先触处告违。乃集众焚香曰。至香烟尽处是某涅槃时。如其言端坐而化。次龙牙山释居遁。姓郭氏。临川南城人也。年殆十四警世无常。而守恬。淡白亲往求出家于庐陵满田寺。于嵩山受具戒。已思其择木。乃参翠微禅会。迷复未归莫知投诣。闻洞上言玄格峻。而躬造之。遁少进问曰。何谓祖意。答曰。若洞水逆流即当为说。而于言下体解玄微。隐众栖息。七八年间孜孜戢曜。时不我知。久则通矣。天策府楚王马氏素藉芳音。奉之若孝悌之门禀毗长矣。乃请居龙牙山妙济禅院。侁侁徒侣常聚半千。爰奏举诏。赐紫袈裟。并师号证空焉。则梁贞明初也方岳之下。号为禅窟。窥其室得其门者亦相继矣。至龙德三年癸未岁八月。遘疾弥留。九月十三日归寂。遁出世近四十余龄。语详别录

    梁福州玄沙院师备传

释师备。俗姓谢。闽人也。少而憨黠酷好垂钓。往往泛小艇南台江自娱。其舟若虚。同类不我测也。一日忽发出尘意。投钓弃舟。上芙蓉山出家。咸通初年也。后于豫章开元寺具戒还归故里。山门力役无不率先。布衲添麻芒鞋续草。减食而食语默有常。人咸畏之。汪汪大度虽研桑巧计不能量也。备同学法兄则雪峰存师也。一再相逢。存多许与故目之为备头陀焉。有日谑之曰。头陀何不遍参去备对曰。达磨不来东土二祖不往西天。存深器重之。先开荒雪峰。备多率力。王氏始有闽土。奏赐紫衣号宗一大师。以开平二年戊辰十一月二十七日示疾而终。春秋七十四。僧腊四十四。闽越忠懿王王氏树塔。备三十年演化。禅侣七百许人。得其法者众推桂琛为神足矣。至今浙之左右山门盛传此宗法嗣繁衍矣。其于建立透过大乘初门。江表学人无不乘风偃草欤

    梁河中府栖岩山存寿传

释存寿。不知何许人也。清标胜范造次奚及。罢寻经论勇冠辈流。往问律于石霜禅师。决了前疑。虚舟不系。乃为枯木众之椔杌矣。后还蒲阪。缁素归心。时冀王友谦受封屏翰。好奇徇异。闻人一善厚礼下之。王召入府斋。论道谈玄不觉膝之前席。颇增奉仰续为菩萨戒师。供施更蕃。度门人四百许员尼众百数。寿平日罕言。言必利物。喜愠之色人未尝见。望之若孤松凌雪焉。终时春秋九十三。加趺而坐。一月后髭发再生。重剃入塔。塔之亭每有虎旋绕。[夙-歹+ㄙ]迹时繁。敕谥为真寂大师焉

    梁台州瑞岩院师彦传

释师彦。姓许氏。闽越人也。早悟羁縻忽求拔俗。循乎戒检俄欲观方。见岩头禅师领会无疑。初乐杜默似不能言者。后为所知敦喻允请住台州瑞岩山院。时道怤往参问。答对响捷。怤公神伏。后二众同居。彦之威德凛若严霜。紏正僧尼无容舛悟。故江表言御众翦齐者。瑞岩为最。尝有三僧。胡形清峭目睛转若流电焉。差肩并足致体。彦问曰。子从何来。曰天竺来何时发。曰朝行适至。彦曰。得无劳乎。曰为法忘劳。乃谛视之足皆不蹈地。彦令入堂上位安置。明旦忽焉不见云是辟支迦果人。然莫知阶级。时有不测人入法会非止一过。彦参学时号为小彦长老。两浙武肃王钱氏累召方肯来仪。终苦辞去。寺仓常满。尝有村媪来参礼。彦曰。汝休拜跪。不如疾归家救取数十百物命大有利益。媪忩忙到舍。儿妇提竹器拾田螺正归。媪接取放诸水濆。又数家召斋。一一同日见彦来食。至终阇维。有巨蛇缘树杪。投身火聚。当乎薪尽舍利散飞。或风动草木上纷纷而坠神异绝繁。具如别录

    梁抚州曹山本寂传

释本寂。姓黄氏。泉州蒲田人也。其邑唐季多衣冠。士子侨寓儒风振起。号小稷下焉。寂少染鲁风率多强学。自尔淳粹独凝道性天发。年惟十九二亲始听出家。入福州云名山。年二十五登于戒足。凡诸举措若老苾刍。咸通之初禅宗兴盛。风起于大沩也。至如石头药山其名寝顿。会洞山悯物高其石头。往来请益学同洙泗。寂处众如愚发言若讷。后被请住临川曹山。参问之者堂盈室满其所詶对邀射匪停。特为毳客标准。故排五位以铨量区域。无不尽其分齐也。复注对寒山子诗流行寓内。盖以寂素修举业之优也文辞遒丽号富有法才焉。寻示疾终于山。春秋六十二僧腊三十七。弟子奉龛窆而树塔。后南岳玄泰着塔铭云

    后唐漳州罗汉院桂琛传

释桂琛。俗姓李氏。常山人也。甫作童儿笃求远俗。斋茹一餐调息终日。秉心唯确乡党所钦二亲爱缚而莫辞。群从情缠而难脱。既冠继踰城之武。求师得解虎之俦。乃事本府万岁寺无相大师矣。初登戒地例学毗尼。为众升台宣戒本毕。将知志大安拘之于小道乎。乃自诲曰。持犯束身非解脱也。依文作解岂发圣乎。于是誓访南宗程仅万里。初谒云居后诣雪峰玄沙两会。参讯勤恪。良以嗣缘有在。得旨于宗一大师。明暗色空廓然无惑。密行累载处众韬藏。虽夜光所潜而宝器终异。遂为故漳牧太原王公诚请。于闽城西石山建莲宫而止。驻锡一纪有半。来往二百众。琛以秘重妙法罔轻示徒。有密学恳求者时为开演。后龙溪为军倅勤州太保琅琊公志请。于罗汉院为众宣法。讳让不获。遂开方便。不数载南北参徒丧疑而往者不可殚数。有角立者。抚州曹山文益江州东禅休复。咸传琛旨。各为一方法眼。视其子则知其父矣。以天成三年戊子秋。复戒闽城旧止。遍玩近城梵字。已俄示疾数日安坐告终。春秋六十有二。僧腊四十。遗戒勿遵俗礼而棺而墓。于是茶毗于城西院之东岗。收其舍利建塔于院之西。禀遗教也。则清泰二年十二月望日也。琛得法密付授耳。时神晏大师王氏所重。以言事胁令舍玄沙嗣雪峰。确乎不拔。终为晏谗而凌辚。惜哉

    后唐福州长庆院慧棱传

释慧棱。杭州海盐人也。俗姓孙氏。初诞缠紫色胎衣。为童龀日俊朗抗节。于吴苑通玄寺登戒已。闻南方有禅学。遂游闽岭谒雪峰。提耳指订顿明本性。乃述偈云。昔时谩向途中学。今日看来火里冰。如是亲依不下峰顶计三十许载。冥循定业谨摄矜庄。泉州刺史王延彬。召棱住昭庆院禅子委输唯虞后至。及于长乐府居长庆院。二十余年出世不减。一千五百众。棱性地慈忍不妄许人。能反三隅方加印可。以长兴三年壬辰五月十七日长往。春秋七十九。僧腊六十。闽国王氏私诔之大师号超觉。塔葬皆出官供。判官林文盛为碑纪德云

    后唐杭州龙册寺道怤传

释道怤。俗姓陈。永嘉人也。丱总之年性殊常准。而恶腥血之气。亲党强啖以枯鱼。且虞呕哕。求出家于开元寺。具戒已游闽入楚。言参问善知识要决了生死根源。见临川曹山寂公。大有征诘若昙询之间僧稠也。终顿息疑于雪峰。闽中谓之小怤布纳。时太原同名年腊之高故。暨回浙住越州鉴清院。时皮光业者日休之子。辞学宏赡探赜禅门。尝深击难焉。退而谓人曰。怤公之道崇论闳议莫臻其极。武肃王钱氏钦慕命居天龙寺。私署顺德大师。次文穆王钱氏创龙册寺。请怤居之。吴越禅学自此而兴以天福丁酉岁八月示灭。春秋七十。茶毗于大慈山坞。收拾舍利起塔于龙姥山前。故僧主汇征撰塔铭。今舍利院弟子主之香火相缀焉

    晋会稽清化院全付传

释全付。吴郡昆山人也。幼随父商于豫章。闻禅寂之说乃有厌世之志。白求出家。父愠形于色。愠止复白者三。父异其诚率略许之。遂诣江夏投清平大师。问曰。尔来何求。付曰。志求法也。清平师怜其幼而抱器。抚以纳之。夙兴夜号殊于群童。及长为之落饰寻登戒度。奉师弥谨捡身弥至。问法无厌饫见性不龌龊。清平颔而许之。一旦谓人曰。吾闻学无常师。吾非匏瓜。岂系于此而旷于彼乎。遂辞师而抵宜春之仰山礼南塔涌禅师。应对言语。深认仰山之势。顿了直下之心。仰山冁然器重之。拳拳伏膺栖神累载。后游于庐陵。安福县宰杨公建应国禅院。请付居之。禅徒子来堂室畟满。杨宰罢任。其乡人复于鸽湖山建院。迎以居之。廉使上闻锡名曰清化禅院。禅徒麕至请问者墙进。皆不我屈。岂多让于前辈乎。有同里僧谓付曰。父母之乡胡可弃也。任缘徇世愿师归欤。遂别鸽湖而还故国。时吴越文穆王钱氏命升阶。赐之衣衾钵器有加礼焉。丁西岁钱城戍将。辟云峰山建清化禅院。召以居之。次忠献王钱氏遣使锡以紫袈裟。付上章累让。再赐之又让之。遂故以纳衣。付曰。吾非荣其赐而饰让也。恐后人之仿吾而逞欲矣。寻赐号曰纯一禅师。又固让之。付不以情忘情故情真。不以道求道故道直。所居院之殿宇堂室。人竞崇建之。铸钟千余斤。新额曰云峰清化禅院。云水之侣辐凑。眷眷不欲舍旃。开运四年丁未岁秋七月示疾。谓众曰。生也法起。殁也法灭。起灭非言论所及也。安然而逝。有大雨疾风以震林木拔矣。享年六十六。腊四十有五归窆于山之北坞。弟子应清等十余人。奉师遗训不坠其道焉。僧主汇征为塔铭。建隆二年立

    晋永兴永安院善静传(灵照)

释善静。俗姓王氏。长安金城人也。父朗唐威州刺史。母李氏。因梦圣容照烂金色。遂尔娠焉。及生岐嶷殆乎知学博通群言。因掌书奏于神策军。中尉器重之。忽厌浮幻。潜诣终南丰德寺礼广度禅师。时年二十七也。洎乎削染受具。天复中南游乐普。见元安禅裔乃融心要。北还化徒于故里。结庐于终南云居山。道俗归之如市。又起游峨嵋。礼普贤银色世界回兴元。连帅王公礼重留之。后还故乡已黍离矣。留守王公营永安禅院以居之。以开运丙午岁冬。鸣椎集僧嘱累还方丈。东向右胁而化。俗寿八十九。僧腊六十。黑白之众若丧严亲。明年正月八日。茶毗于城南。获舍利数千粒。汉乾祐三年庚戌八月八日。迁塔于长安义阳乡。石塔岿然。初静率多先觉往游[棘/火]道。避昭宗之蒙尘。又生平洗沐舍利陨落皆收秘不许弟子示人。又尝禅寂次。窗外无何有白鹤驯狎于庭。若有听法之意。静令人驱斥之。凡此殊征有而不有。晋昌军府主郭公归信焉。营构禅院命以居之。翰林学士鱼崇谅为塔铭述德焉。次杭州龙华寺释灵照。本高丽国人也。重译而来学其祖法。入乎闽越得心于雪峰。苦志参陪以节俭勤于众务。号照布纳焉。千众畏服。而言语似涉岛夷。性介特以恬淡自持。初住齐云山。次居越州鉴清院。尝秖对副使皮光业。语不相投。被举摈徙龙兴焉。及湖州太守钱公造报慈院请住。禅徒翕然。吴会间僧舍三衣披五纳者不可胜计。忠献王钱氏造龙华寺。迎取金华梁傅翕大士灵骨道具置于此寺。树塔命照住持焉。终于此寺。迁塔大慈山之峰

    周金陵清凉文益传

释文益。姓鲁氏。余杭人也。年甫七龄挺然出俗。削染于新定智通院。依全伟禅伯。弱年得形俱无作法於越州开元寺。于时谢俗累以拂衣。出樊笼而矫翼。属律匠希觉师盛化其徒于鄮山育王寺。甚得持犯之趣又游文雅之场。觉师许命为我门之游夏也。寻则玄机一发杂务俱损。振锡南游止长庆禅师法会。已决疑滞。更约伴西出湖湘尔日暴雨不进。暂望西院寄度信宿。避溪涨之患耳。遂参宣法大师。曾住漳浦罗汉。闽人止呼罗汉。罗汉素知益在长庆颖脱。锐意接之。唱导之由玄沙与雪峰血脉殊异。益疑山顿摧正路斯得。欣欣然挂囊栖止。变涂回轨确乎不拔。寻游方却抵临川。邦伯命居崇寿。四远之僧求益者不减千计。江南国主李氏始祖知重迎住报恩禅院。署号净慧。厥后微言欲绝大梦谁醒。既传法而有归。亦同凡而示灭。以周显德五年戊午岁秋七月十七日有恙。国主纡于方丈问疾。闰月五日剃发澡身与众言别。加趺而尽颜貌如生。俗年七十四。腊五十五。私谥曰大法眼。塔号无相。俾城下僧寺具威仪礼迎。引奉全身于江宁县丹阳乡起塔焉。益好为文笔。特慕支汤之体。时作偈颂真赞。别形纂录。法嗣弟子天台德韶慧明漳州智依钟山道钦润州光逸吉州文遂江南后主。为碑颂德。韩熙载撰塔铭云

    周庐山佛手岩行因传(道潜)

释行因。不详姓氏。雁门人也。游方问道于江淮。见庐山北有岩遥望如垂手焉。手下则深邃可三五丈许。因独栖禅观于其中。伪唐主元宗闻之三征召不起。岩中夜阑有异鹿一。卧于因之石屋之侧又锦囊鸟一伏宿于石壁下。二物都无惊怖。因不度弟子。有邻庵僧为之供侍。一日小疾谓侍僧曰。卷上帘我去去。帘方就钩。下床三数步间立屹然而化。春秋七十许元宗命画工写真。而阇维收遗骨。白塔在岩背焉。初因传禅法于襄阳鹿门山。寻为元宗坚请。于栖贤寺开堂唱道。不及期月潜归岩窟。初岩如五指。中指上有松一株。因终之日此亦枯瘁。因有经籍之学有问则指擿先儒得失章句是非。谈论不滞于方隅。开喻必含于教化。实得道之良士也

系曰。凡夫舍报尸必一同也。佛则右胁果位坐亡。首搘地者现通。身立中者彰异。其惟欲行步而化者。除后僧会外则因公有焉

次钱塘慧日永明寺释道潜。俗姓武。蒲津人也。生而强壮容姿端雅。成立则身长七尺许。胸前黑子七点若斗之纲魁焉。投中条山栖岩大通禅院。礼真寂禅师为亲教也。戒检严明讷言敏行。师亡之后誓入雁门五台山。以精恪之故躬睹文殊圣容。后诸方无定游处。未到临川见崇寿益禅师。顿明心决。次栖衢州古寺览阅藏经。尝宴坐中见文殊现形。不觉起而作礼。及诣杭礼阿育王塔。跪而顶戴泪下如雨。问掌塔僧曰。舍利人不目击还实有否。僧曰。按传记云。藏在内角中。望若悬钟焉。潜疑未已。遂苦到跪礼更无间然。俄见舍利红色在悬钟之外蠢瞤而行。潜悲喜交集。又光文大师汇征迥然肯重自为檀越。请于山斋行三七日普贤忏忽见遍吉御象在塔寺三门亭下。其象鼻直枕行忏所。汉南国王钱氏命入王府受菩萨戒。造大伽蓝号慧日永明。请以居之。假号曰慈化定慧禅师。别给月俸以施之。加优礼也。建隆二年辛酉九月十八日示疾而终。入棺之际。有白光昼发字孛莹然。时众皆睹。至十月内于龙井山茶毗。所收舍利伙多。有屠者自惟恶业。展襟就火聚乞求。斯须获七颗。屠家持于印氏塔中。至开宝庚午岁天台韶禅师。建石塔缄其真骨。癸酉岁塔顶放白光焉

    宋庐山圆通院缘德传

释缘德。俗姓黄钱塘人也。父超修学儒术而长于缋画。传周昉佛粉本。受笔法于吴兴李沼长史。德幼有出家之志。心性孤僻而寡合。遂往天台受具习禅法于天龙寺道怤禅师。寻往江西问道。自云居往庐阜。孤节高岸实不见有所欲。江南国主李氏。召入内道场安置。虑其不群。别构罗汉院处之。苦求入山。请住庐山新院。乃列威仪导引焉。德且装衣荷担而入。然后升座对答参问焉。其国主赐赉未尝以表笺报谢。有国老宋齐丘者。礼以师道。以开宝中卒于山院。德一生服用熟韦裤袜而已。行杜多法。供亿诸禅侣厨无匮乏。或谓德有黄白术焉

    宋天台山德韶传

释德韶者。姓陈氏。缙云人也。幼出家于本郡登。戒后同光中寻访名山参见知识。屈指不胜其数。初发心于投子山和尚。后见临川法眼禅师。重了心要。遂承嗣焉。始入天台山建寺院道场。无几韶大兴玄沙法道。归依者众。汉南国王钱氏尝理丹丘。韶有先见之明。谓曰。他日为国王当兴佛法。其言信矣。遣使入山旁午。后署大禅师号。每有言时无不符合苏州节使。钱仁奉有疾。遣人赍香往乞愿焉。乃题疏云。令公八十一。仁奉得之。甚喜曰。我寿八十一也。其年八月十一日卒焉。凡多此类。韶未终之前也。华顶石崩振惊百里。山如野烧蔓筵。果应韶终。焚舍利繁多营塔。命都僧正赞宁为塔碑焉。享年八十二。法腊六十四。即开宝五年壬申岁六月二十八日也。语录大行。出弟子传法百许人。其又兴智者道场数十所。功成不宰心地坦夷。术数尤精利人为上。至今江浙间谓为大和尚焉

论曰。梵语禅那华言念修也。以其触情念而无念。终日修而无修。又云正定也。正受也正则廓然冥而定矣。正受简邪思惟。增遍计故。所以奢摩他以寂静故。三摩提以观如幻故。若禅那者俱离静幻故。始云菩萨不住此岸不住彼岸而度众生令登彼岸也。若然者诸圣住处既如彼。诸圣度生复若何。稽夫法演汉庭。极证之名未着。风行庐阜。禅那之学始萌。佛陀什秦摈而来。般若多晋朝而至。时远公也密传坐法深斡玄机。渐染施行依违祖述。吴之僧会亦示有缘。俱未分明肆多隐秘。及乎慧文大士。肇寻龙树之宗思大禅翁继传三观之妙。天台智者引而伸之。化导陈隋。名题止观粤有中天达磨哀我群生。知梵夹之虽传为名相之所溺。认指忘月。得鱼执筌。但矜诵念以为功。不信己躬之是佛。是以倡言曰。吾直指人心见性成佛不立文字也。此乃乘方便波罗蜜径直而度免无量之迂回焉嗟乎经有曲指。曲指则渐修也。见性成佛者。顿悟自心本来清净元无烦恼无漏智性本自具足。此心即佛毕了无异。如此修证。是最上乘禅也。不立文字者经云。不著文字不离文字非无文字。能如是修不见修相也。又达磨立法要唯二种。谓理也行也。然则直而不迂不速而疾。云不立文字。乃反权合道也。尔时梁武不知魏人未重。向少林而面壁。唯慧可以神交。亦犹白雪虽歌巴童寡和。后则临汧。牧圉子孙终号于强秦避狄。岐邠文武乃成其王道。可生璨。璨生信。信下分二枝。一忍二融。融牛头也。忍生秀与能。能传信衣。若诸侯付子孙之分器也厥后此宗越盛焉。荫车百辆。尼拘树而展转垂枝施雨万方阿耨龙而连筵布润。当是时也应其悬记属于此人。后来得道无央数。是欤。重之曰。夫禅之为物也其大矣哉。诸佛得之升等妙。雌龙得之破障缠。率由速疾之门无过此。故今之像末斗诤复生。师足既伤资争未已。如闻此心是佛。便言。三十二相何无。或闻一路涅槃。则曰。八万法门何在。曾不知经中发菩提心此见佛性也。云何修菩萨行。此行布修行也。因信不及无明所迷溺丧忘归。何由复业。或举经以示之。则对曰。此性宗法。或谓之曰。莫是魔说还可焚毁否。且置而勿论。又欲弃之。又欲存之。不其惑乎。昔者于阗诸部谓道行经为婆罗门书。乌茶小乘谤大乘学作空华外道。西干尚尔此何惊乎良以六代宗师一期举唱。但破百年之暗。靡营一室之隳。殊不知禅有理焉禅有行焉。脱或戒乘俱急。目足更资。行不废而理逾明。法无偏而功兼济。然后如可与言禅已矣。其如玄学多斥讲家。目为数宝之人。终困屡空之室。那不见经是佛言禅是佛意。诸佛心口定不相违。施设逗根用有时处。况以经江高国纪之名。论海总朝宗之会毗尼一学轨范千途。授形俱筑释子之基。唱随行净沙门之业。拟捐三事何驾一乘。终包不足之羞。岂倒转依之地。通人不诮竖子何知。佛事门中不舍一法。吠声贻责迁怒伤人。因击鼠以破盆。为争抟而噬主。自他俱有彼我须均。纵横尽而成一秦。气剂和而成一味者也。今从贞观及于宋朝。于山选山露须弥而出海。于羽求羽。放金翅以腾空。令其钻仰之俦慕此坚高之道矣。吾徒通达无相夺伦。譬若文武是一人之艺不能兼者互相非斥耳。若相推重佛法增明。酬君王度己之恩。答我佛为师之训。慎之哉。慎之哉

宋高僧传卷第十三宋高僧传卷第十四

        宋左街天寿寺通慧大师赐紫沙门赞宁等奉　敕撰

    明律篇第四之一(正传二十人附见五人)唐京兆西明寺道宣传(大慈)

释道宣。姓钱氏。丹徒人也。一云长城人。其先出自广陵太守让之后。洎太史令乐之。撰天文集占一百卷。考讳申。府君陈吏部尚书。皆高矩令猷周仁全行。盛德百代君子万年。母娠而梦月贯其怀。复梦梵僧语曰。汝所妊者即梁朝僧祐律师。祐则南齐剡溪隐岳寺僧护也。宜从出家崇树释教云。凡十二月在胎。四月八日降诞。九岁能赋。十五厌俗诵习诸经。依智頵律师受业。洎十六落发。所谓除结非欲染衣。便隶日严道场。弱冠极力护持专精。克念感舍利现于宝函。隋大业年中从智首律师受具。武德中依首习律。才听一遍方议修禅。頵师呵曰。夫适遐自迩因微知章。修舍有时功愿须满。未宜即去律也。抑令听二十遍。已乃坐山林行定慧。晦迹于终南仿掌之谷。所居乏水。神人指之穿地尺余。其泉迸涌。时号为白泉寺。猛兽驯伏每有所依。名华芬芳奇草蔓延。随末徙崇义精舍。载迁丰德寺。尝因独坐。护法神告曰。彼清官村故净业寺。地当宝势道可习成。闻斯卜焉。焚功德香行般舟定。时有群龙礼谒。若男若女化为人形。沙弥散心顾盻邪视。龙赫然发怒将抟攫之。寻追悔吐毒井中。具陈而去。宣乃令封闭。人或潜开往往烟上。审其神变或送异华一奁。形似枣华大如榆荚。香气馝馟数载宛然。又供奇果季孟梨柰。然其味甘其色洁。非人间所遇也。门徒尝欲举阴事。先是潜通。以定观根随病与药。皆此类者。有处士孙思邈。尝隐终南山与宣相接。结林下之交。每一往来议论终夕。时天旱。有西域僧于昆明池结坛祈雨。诏有司备香灯供具。凡七日池水日涨数尺。有老人夜诣宣求救。颇形仓卒之状。曰弟子即昆明池龙也。时之无雨乃天意也。非由弟子。今胡僧取利于弟子。而欺天子言祈雨。命在旦夕。乞和尚法力加护。宣曰。吾无能救尔。尔可急求孙先生。老人至思邈石室冤诉再三云。宣律师示我故敢相投也。邈曰。我知昆明池龙宫有仙方三十首。能示余余乃救尔。老人曰。此方上界不许辄传。今事急矣。固何所吝。少选捧方而至。邈曰。尔速还无惧胡僧也。自是池水大涨数日溢岸。胡僧术将尽矣。无能为也。及西明寺初就。诏宣充上座。三藏奘师至止。诏与翻译。又送真身往扶风无忧王寺。遇敕令僧拜等上启朝宰。护法又如此者。撰法门文记广弘明集续高僧传三宝录羯磨戒疏行事钞义钞等二百二十余卷。三衣皆纻一食唯菽。行则杖策坐不倚床。蚤虱从游居然除受。土木自得固己亡身。尝筑一坛。俄有长眉僧谈道知者。其实宾头卢也。复三果梵僧礼坛。赞曰。自佛灭后像法住世兴发毗尼唯师一人也。干封二年春冥感天人来谈律相。言钞文轻重仪中舛误。皆译之过非师之咎。请师改正。故今所行著述多是重修本是也。又有天人云。曾撰祇洹图经。计人间纸帛一百许卷。宣苦告口占。一一抄记上下二卷。又口传偈颂号付嘱仪。十卷是也。贞观中曾隐沁部云室山。人睹天童给侍左右。于西明寺夜行道足跌前阶有物扶持履空无害。熟顾视之乃少年也。宣遽问。何人中夜在此。少年曰。某非常人。即毗沙门天王之子那吒也。护法之故拥护和尚。时之久矣宣曰。贫道修行无事烦太子。太子威神自在。西域有可作佛事者。愿为致之。太子曰。某有佛牙宝掌虽久头目犹舍。敢不奉献。俄授于宣。宣保录供养焉。复次庭除有一天来礼谒。谓宣曰。律师当生睹史天宫。持物一苞云。是棘林香。尔后十旬安坐而化。则干封二年十月三日也。春秋七十二。僧腊五十二。累门人窆于坛谷石室。其后树塔三所。高宗下诏令崇饰图写宣之真。相匠韩伯通塑缋之。盖追仰道风也。宣从登戒坛及当泥曰。其间受法传教弟子可千百人。其亲度曰大慈律师。授法者文纲等。其天人付授佛牙。密令文纲掌护持去崇圣寺东塔。大和初丞相韦公处厚。建塔于西廊焉。宣之持律声振竺干。宣之编修美流天下。是故无畏三藏到东夏朝谒。帝问自远而来得无劳乎。欲于何方休息。三藏奏曰。在天竺时常闻西明寺宣律师秉持第一。愿往依止焉。敕允之。宣持禁竖牢扪虱以绵纸裹投于地。三藏曰。扑有情于地之声也。凡诸密行或制或遮良可知矣。至代宗大历二年敕此寺三纲。如闻彼寺有大德道宣律师。传授得释迦佛牙及肉舍利。宜即诣右银台门进来。朕要观礼。至十一年十月敕每年内中出香一合。送西明寺故道宣律师堂。为国焚之祷祝。至懿宗咸通十年。左右街僧令霄玄畅等上表乞追赠。其年十月敕谥曰澄照。塔曰净光。先所居久在终南。故号南山律宗焉。天宝元载灵昌太守李邕。会昌元年工部郎中严厚本各为碑颂德云

系曰。律宗犯即问心。心有虚实故。如未得道。起覆想说则宜犯重矣。若实有天龙来至我所而云。犯重招谤还婆罗汉同也。宣屡屡有天之使者。或送佛牙或充给使。非宣自述也。如遣龙去孙先生所。岂自言邪。至于干封之际。天神合沓或写祇洹图经付嘱仪等。且非寓言于鬼物乎。君不见十诵律中诸比丘尚扬言。目连犯妄。佛言。目连随心想说无罪。佛世犹尔。像季嫉贤斯何足怪也。又无畏非开元中者。贞观显庆已来莫别有无畏否

    唐京兆恒济寺道成传

释道成者。不知何许人也。居于天邑演彼律乘。戒月扬光圆而不缺。德瓶告实满而不倾。当显庆中敷四分一宗有同雾市。时文纲律匠。虽先依澄照大师后习律文。乃登成之堂奥矣又怀素著述皆出其门。垂拱中日照三藏译显识等经。天后诏名德十员助其法化成与明恂嘉尚同预证义。由是声飞神甸位首方坛。谓之梧桐多栖凤鸟。谓之芳沚颇秀兰丛。门生孔多无过此集然不详终所

系曰。成公与隋蒋州道成同号而异实。二者奚先。通曰。隋成也精乎十诵。著述尤多。唐成也传乎四分。译讲偕妙。然其撰集则开悟迷沦。究其翻传则陶甄教道。譬犹后焰靡及乎前光似宝或惭乎真宝。互有长短用则无遗也

    唐京师崇圣寺文纲传(名恪)

释文纲。姓孔氏。会稽人也。曾祖范陈都官尚书。祖[示*異]祠部侍郎。考顶坐逃海避隋。择木归舜。贞观始拜尚乘直长。咸光复儒业旁通释教。是故纲也植宿根从习气。慈母怀孕杂食弃捐。有婆罗门僧头陀。语其母曰。若此男终绍三宝。自尔每闻空中多异香杂仙乐。及诞育之日。白鹤翔集若临视焉。比襁褓中午后不受乳哺。犹坚持斋者。重龀随师访道。十二出家。冠年受具。精虑苦行专念息心。藜羹糗粮麻衣草荐。操有彝检口无溢言。寻诣京兆沙门道成律师禀毗尼藏。二十五讲律。三十登坛。每勤修深思凝视反听。净如止水嶷若断山。或风雨宴居。或昼夜独得。故能吉祥在手不舍其瓶。威德迎风不绝于气。出笼瘠雁坐致虚空。起屋下层自然成就。唯甘露之渧口喻利剑之伤人。慎之重之。广矣至矣。由是八方来学四分永流。请益者举袂云临。赞叹者发声雷骇。久视中天作淫雨人有忧色。纲愍之乃端坐思惟。却倚屋壁奄至中夕。欻尔半倾唯余背间。嶷然山立。识者以为得神通因定力。故日月灵迹幽明潜感。兆于集事应乎遣言。左右怪之。纲曰。夫真实无相尘色本空。正觉圆常大悲湛定。不可取也。是以一时法主四朝帝师。同迦叶之入城。遇匿王之说戒。竹园门外别有沙弥。毕树枝间广闻鵽鸟。所以受润者博。入见者深。万病已痊获欢喜之药。一心不染解烦恼之绳。又恭承丝纶京都翻译。追论惠用远契如因。翘诚满朝檀施敌国。但依布萨尽用庄严。累历伽蓝二十余所。凡是塔庙各已华丰。犹且刺血书经向六百卷。登坛受具仅数千人。至苦至勤纳无我之海。不寝不食种无生之田。长安四年奉敕往岐州无忧王寺迎舍利。景龙二载中宗孝和皇帝延入内道场行道。送真身舍利往无忧王寺入塔。其年于乾陵宫为内尼受戒。复于宫中坐夏。为二圣内尼讲四分律一遍。中宗嘉尚为度弟子。赐什物彩帛三千匹。因奏道场灵感之事。六月七日御札题牓为灵感寺是也。诸寺辟硕德以隶焉。夫其左籞宿右上林。南台终山北池渭水。千门宫阙化出云霄。万乘旌旗天回原隰。先天载睿宗圣真皇帝。又于别殿请为菩萨戒师。妃主环阶侍从罗拜。兜率天上亲听法言。王舍城中普闻净戒。恩旨赐绢三千余匹。纲悉付常住随事修营。或金地缭垣用增上价。或宝坊飞阁克壮全模。或讲堂经楼舍利净土。或轩廊器物厨库园林。皆信施法财周给僧宝。方将示迷津引觉路。濯热火宅拯溺毒流。而乃奄忽神迁。斯须薪尽。虽有应化何其速欤。以开元十五年八月十五日。怡然长往。时春秋九十有二。其年九月四日塔于寺侧焉。闻哀奔丧执绋会葬。香华幢盖。缁素华夷。填城塞川。彗云翳景。盖数万人。有若法侣京兆怀素满意承礼襄阳崇拔扶风凤林江陵恒景淄川名恪等。百余人。咸曰智河舟迁法宇栋桡而已哉。有若弟子淮南道岸蜀川神积岐陇慧顗京兆神慧思义绍觉律藏恒暹崇业等。五十余人。并目以慈眼入于度门。金棺不追灰骨罔答。乃请滑台太守李邕为碑。邕象彼马迁法其班氏。以二人而同传。必百行以齐肩。不忝怀素前不惭宣师后。李北海题品不其韪乎。有淄州名恪律师者。精执律范切勤求解。尝厕宣师法筵。躬问钞序义。宣师亲录随喜灵感坛班名于经。末又附丽文纲之门也

    唐京师恒济寺怀素传(宾律师)

释怀素。姓范氏。其先南阳人也。曾祖岳高宗朝选调为绛州曲沃县丞。祖徽延州广武县令。父强左武卫长史。乃为京兆人也。母李氏梦云雷震骇。因而娠焉。诞育之辰神光满室。见者求占。此子贵极。当为王者之师傅也。幼龄聪黠器度宽然。识者曰。学必成功才当逸格。耳闻口诵皆谓老成。年及十岁忽发出家之意。猛利之性二亲难沮贞观十九年玄奘三藏方西域回。誓求为师。云与龙而同物。星将月以共光。俱悬释氏之天。悉丽着明之象。初寻经论不费光阴。受具已来专攻律部。有邺郡法砺律师。一方名器五律宗师。迷方皆俟其指南。得路咸推其乡导。着疏十卷别是命家。见接素公知成律匠。研习三载乃见诸瑕。喟然叹曰。古人义章未能尽善。咸亨元年发起勇心。别述开四分律记。至上元三年丙子归京。奉诏住西太原寺。傍听道成律师讲不辍缉缀。永淳元年十轴毕功一家新立。弹纠古疏十有六失焉。新义半千百条也。傅翼之彪搏攫而有知皆畏。乘风之震砰輷而无远不闻。所化翕然所传多矣。复着俱舍论疏一十五卷遗教经疏二卷钞三卷新疏拾遗钞二十卷四分僧尼羯磨文两卷四分僧尼戒本各一卷。日诵金刚经三十卷。讲大律已疏计五十余遍。其余书经画像不可胜数。于本寺别院忽示疾。力且薾然。告秀章曰。余律行多缺一报将终。时空中有天乐浏亮。奄然而逝。俗龄七十四。法腊五十三。葬日有鸿鹤绕塔悲鸣。至暮方散。素所撰述宗萨婆多何邪。以法密部缘化地部出化地从有部生故出受体以无表色也。又斥二宗云。相部无知则大开量中得自取大小行也。南山犯重则与天神言论。是自言得上人法也。大抵素疏出谓之新章焉。开元中嵩山宾律师造饰宗记。以解释之对砺旧疏也。又谓为东西塔律宗。因传习处为名耳。大历中相国元公载奏成都宝园寺置戒坛传新疏。以俸钱写疏四十本法华经疏三十本。委宝园光翌传行之。后元公命如净公为素作传。韦南康皋作灵坛传授毗尼。新疏记有承袭者。刊名于石。其辞酋丽其翰兼美。为蜀中口实焉

    唐光州道岸传

释道岸。姓唐氏。世居颖川。是为大族。汉尚书令琳司空珍吴尚书仆射固雍州刺史彬凉镇北将军瑶之后也。永嘉南度迁于光州。衣冠人物晖映今古。岸生而不群少而奇概。爰在髫龀有若老成。齿胄胶庠徇齐坟典。犹恐闻见未博艺业有遗。遂浮江淮达洙泗探禹穴升孔堂。多历年所矣。操翰林之鼓吹。游学海之波澜。讨论百家商攉三教。乃叹曰。学古入官纡金拾紫。儒教也。餐松饵柏驾鹤乘龙。道教也。不出轮回之中俱非筏喻之义。岂若三乘妙旨六度宏功。缁铢世间掌握沙界哉。遂落发出家洗心访道。一音克举四句精通。竖修律仪深入禅慧。夜梦迦叶来为导师。朝阅真经宛契冥牒。由是声名籍甚远近吹嘘。为出世之津梁。固经行之领袖。十方龙象罔不师范焉。万国鹓鸾无敢詶对者。向若回兹妙识适彼殊途。议才必总于四科。济世雅符于三杰。有若越中初法师者。秘藏精微罔不明练。道高寰宇德重丘山。岸闻善若惊同声相应。乘杯去楚杖锡游吴。云雾一披钟鼓齐振。期牙合契澄什联芳。由是常居会稽龙兴寺焉。扬越黎庶江淮释子。辐辏乌合巷少居人。罕登元礼之门。且睹公超之市。岸身遗缠盖心等虚空。不择贤愚无论贵贱。温颜接待善诱克勤。明鉴莫疲洪钟必应。皆窥天挹海虚往实归。其利博哉。无得称也。时号为大和尚。登无畏座讲木叉律。容止端严。辞辩清畅。连环冰释理窟毫分。瞻仰者皆悉由衷。听受者得未曾有。于是高僧大士心醉神倾。捐弃旧闻佩服新义。江介一变其道大行。孝和皇帝精贯白业游艺玄枢。闻而异焉。遣使征召前后数介。然始入朝与大德数人同居内殿。帝因朝暇躬阅清言。虽天眷屡回而圣威难犯。凡厥目对靡不魂惊。皆向日趋风灭听收视。岸人望虽重僧腊未高。犹沦居下筵累隔先辈。惜帝有轮王之位不起承迎。以吾为舍那之后晏然方坐。皇帝睹其高尚。伏以尊严偏赐衣钵。特彰荣宠。因请如来法味屈为菩萨戒师。亲率六宫围绕供养。仍图画于林光宫。御制画赞。辞曰。戒珠皎洁。慧流清净。身局五篇心融八定。学综真典。观通实性。维持法务。纲统僧政律藏冀兮传芳。象教因乎光盛。比夫灵台影像麟阁丹青。功德义殊。师臣礼异。铨择网管统帅僧徒者。有司之任也。以岸盛德广大至行高邈。思遍雨露特变章程。所历都白马中兴。庄严荐福罔极等寺纲维总务。皆承敕命深契物心。天下以为荣。古今所未有。中宗有怀罔极追福因心。先于长安造荐福寺。事不时就作者烦劳。敕岸与工部尚书张锡。同典其任。广开方便博施慈悲。人或子来役无留务。费约功倍。帝甚嘉之顿邀赏锡。何间昏晓既荷天泽。言酬恩地遂还光州。度人置寺。于是只陀苑囿郁起僧坊。拘邻比丘便为人宝。能事斯毕夫何恨哉。江海一辞星霜二纪。每怀成道之所。更迫钟漏之期。遂去上京还至本处。将申顾命精择门人僧行超玄俨者。是称上足也。克传珠髻之宝。俾赐金口之言。右胁而卧示其泡幻也。以开元五年岁次丁已八月十日。灭度于会稽龙兴道场。时年六十有四。海竭何依。山崩安仰。天人感恸道俗哀号。执绋衣缞动盈万计弟子龙兴寺慧武寺主义海都维那道融大禹寺怀则大善寺道超齐明寺思一云明寺慧周洪邑寺怀莹香严寺怀彦平原寺道纲湖州大云寺子瑀兴国寺慧纂等。秀禀圭璋器承磨琢。荷导蒙之力怀栝羽之恩。思播芳尘必题贞石。乃请礼部侍郎姚奕为碑纪德。初岸本文纲律师高足也。及孝和所重其道克昌。以江表多行十诵律东南僧坚执罔知四分。岸请帝墨敕执行南山律宗。伊宗盛于江淮间者岸之力也

    唐百济国金山寺真表传

释真表者。百济人也。家在金山世为弋猎。表多蹻捷弓矢最便。当开元中逐兽之余憩于田畎。间折柳条贯虾蟆。成串置于水中。拟为食调。遂入山网捕。因逐鹿由山北路归家。全忘取贯蟆欤。至明年春猎次闻蟆鸣。就水见去载所贯三十许虾蟆犹活。表于时叹惋。自责曰。苦哉。何为口腹令彼经年受苦。乃绝柳条徐轻放纵。因发意出家。自思惟曰。我若堂下辞亲室中割爱。难离欲海莫揭愚笼。由是逃入深山以刀截发。苦到忏悔。举身扑地志求戒法。誓愿要期弥勒菩萨授我戒法也。夜倍日功绕旋叩搕。心心无间念念翘勤。经于七宵。诘旦见地藏菩萨手摇金锡为表策发教发戒缘作受前方便。感斯瑞应叹喜遍身勇猛过前。二七日满有大鬼现可怖相。而推表坠于岩下。身无所伤。匍匐就登石坛上。加复魔相未休。百端千绪。至第三七日质明。有吉祥鸟鸣曰。菩萨来也。乃见白云若浸粉然。更无高下山川平满成银色世界。兜率天主逶迤自在仪卫陆离围绕石坛。香风华雨且非凡世之景物焉。尔时慈氏徐步而行。至于坛所垂手摩表顶曰。善哉大丈夫。求戒如是。至于再至于三。苏迷卢可手攘而却。尔心终不退。乃为授法。表身心和悦犹如三禅。意识与乐根相应也。四万二千福河常流。一切功德寻发天眼焉。慈氏躬授三法衣瓦钵。复赐名曰真表。又于膝下出二物。非牙非玉乃签检之制也。一题曰九者。一题曰八者。各二字。付度表云。若人求戒当先悔罪。罪福则持犯性也。更加一百八签。签上署百八烦恼名目。如来戒人。或九十日。或四十日。或三七日。行忏苦到精进期满限终。将九八二签参合百八者。佛前望空而掷其签。堕地以验罪灭不灭之相。若百八签飞逗四畔。唯八九二签卓然坛心而立者。即得上上品戒焉。若众签虽远。或一二来触九八签。拈观是何烦恼名。抑令前人重覆忏悔已。正将重悔烦恼签和九八者。掷其烦恼签。去者名中品戒焉。若众签埋覆九八者。则罪不灭。不得戒也。设加忏悔过九十日得下品戒焉。慈氏重告诲云。八者新熏也。九者本有焉。嘱累已天仗既回山川云霁。于是持天衣执天钵。犹如五夏比丘。徇道下山。草木为其低垂覆路。殊无溪谷高下之别。飞禽鸷兽驯伏步前。又闻空中唱告村落聚邑言菩萨出山来何不迎接。时则人民男女布发掩泥者。脱衣覆路者。毡罽[毯-炎+瞿]毹承足者。华絪美褥填坑者。表咸曲副人情一一迪践。有女子提半端白[疊*毛]覆于途中。表似惊忙之色回避别行。女子怪其不平等。表曰。吾非无慈不均也。适观[疊*毛]缕间皆是狶子。吾虑伤生避其误犯耳。原其女子本屠家。贩买得此布也。自尔常有二虎左右随行。表语之曰。吾不入郛郭汝可导引。至可修行处则乃缓步而行。三十来里就一山坡蹲跽于前。时则挂锡树枝敷草端坐。四望信士不劝自来。同造伽蓝号金山寺焉。后人求戒。年年忏。罪者绝多今影堂中道具存焉

系曰。表公革心变行。一日千里。果得慈氏为授戒法。此五十受中何受邪。通曰。近上法见谛自誓也。发天眼通。是证初二果也。非谛理现观而何。专据石坛与多子塔前自誓同也。或曰。所授签检以验罪灭之相。诸圣教无文。莫同诸天传授。或魔鬼所为不可为后法乎。通曰。若彰善瘅恶利益不殊。弥勒天主是天传授。非魔必矣。诸圣教中有忏罪求征祥证其罪灭不灭。然其佛灭度弥勒降阎浮说瑜伽。岂可不为后世法耶。十诵律云。虽非佛制诸方为清净者不得不行也

    唐安州十力寺秀律师传

释秀公者。齐安人也。髫年天然有离俗之意焉。既丁荼蓼便往蜀郡礼兴律师。讽诵经典易若温寻。又依之进具。果通达毗尼。乃为兴公传律上足弟子欤。如是四载入长安造宣律师门为依止之客。勤以忘劳。涉十六年不离函丈。穷幽诸部陶练数家。将首疏为宗本。然向黄州报所生地。次往安陆大扬讲训。声美所闻诸王牧守攸共遵承。正化缁徒咸摹细行。有贞固律师居于上席。解冠诸生最显清名。余皆后殿。其诸成业不可胜算。春秋七十余。卒于十力寺本房焉

    唐京师崇圣寺灵[山/咢]传

释灵[山/咢]者。不知何许人也。勤乎切问靡惮寻师。干封中于西明寺躬预南山宣师法席。然其不拘常所。或近文纲。或亲大慈皆求益也。末涂惧失宣意随讲收采所闻。号之曰记。以解删补钞也。若然者推究造义章之始。唯慈与[山/咢]也又别撰轻重诀。故苑陵玄胄亲睹其文。故援引之以解量处轻重仪焉。金革之故其诀湮灭无复可寻矣

    唐京兆崇福寺满意传

释满意。不知何许人也。风神峭拔识量宽和。经论旁通专于律学。武德末所遇邺都法砺律师作疏解昙无德律。遂往抠衣明其授受。如是讲导三十许年。乃传付观音寺大亮律师。亮方授越州昙一。盛化之间出龙象之资。无过意之门也矣

    唐京兆西明寺崇业传

释崇业。不知何许人也。初同弋阳道岸。学毗尼于文纲之法集。业之服勤淬砺罔怠。黉肆之间推居元长。与淄州名恪齐名。挺拔刚毅过之。美声洋洋达于禁闼。睿宗圣真皇帝操心履道。敕以旧邸造安国寺。有诏业入承明熏修别殿。为帝授菩萨戒。施物优渥。佥回舍修菩提寺殿宇。抑由先不畜盈长之故也。开元中微疾。嘱弟子曰。吾化穷数尽。汝曹坚以防川无令放逸。语讫终于所居寺之别院。业即南山之嗣孙矣

    唐越州法华山寺玄俨传(融济)

释玄俨。俗姓徐氏。晋室南迁因官诸暨。遂为县族。年始十二辞亲从师。事富春僧晖。证圣元年恩制度人。始堕僧数隶悬溜寺。俨幼而明敏长则韶令。标格峻整风仪凛然。迨于弱冠乃从光州岸师咨受具戒。后乃游诣上京探赜律范。遇崇福意律师并融济律师。皆名匠一方南山上足。咸能升堂睹奥。共所印可。由是道尊戒洁名动京师。安国授记并充大德。后还江左偏行四分。因着辅篇记十卷羯磨述章三篇。至今僧徒远近传写。初光州岸公。尝因假寐忽梦神僧。谓曰。玄俨当为法器。云何教以小乘。后乃命宣般若。由是研精覃思采摭旧学。撰金刚义疏七卷。古德所不解先达所未详。我则发挥光明若指诸掌。誓以一生宣讲百遍。越邑精舍时称法华。晋沙门昙翼曾结庵山巅。入是法三昧感遍吉菩萨。徒观其塔类多宝涌出以证经宫如转轮飞行而听法。双乌所以示兆今尚翔鸣。六象所以呈奇。时犹隐现。不可得而思议者。盖斯之谓欤。信如来之福庭。是菩萨之隐岳。俨乃考盘是卜束钵深栖。建置戒坛招集律行。若夫秦衡上士燕代高僧。数若稻麻算同竹苇。伏膺请益蹑屩担簦。宴坐不出几三十载。开元二十四年。帝亲注金刚般若经。诏颁天下普令宣讲。都督河南元彦冲躬。请俨重光圣日。遂阐扬幽赞允合天心。令盲者见日月之光。聋者闻雷霆之响。俨之演畅盖有力焉。夫乐小法者迷自我而为病。通大方者懵开空之法道。若夫会三归一触理冥事。自优波离已下犹或病诸。而俨纲纪小乘演畅大法。晤佛境之非有识魔界之为空。故能使涅槃将生死一如烦恼与菩提齐致。发心而登佛地非我而谁。白黑归依当仁不让。昔僧护法师常居石城宴坐青壁。仰其中峰如有佛像。愿造十丈以图兜率。良愿未谐护公长逝。梁武皇帝诏僧祐律师驰传经理。规模刻划意匠才施。俄而山冢崒崩全身坐现。合高百余尺。虽金石丝竹四天之供施常闻功德庄严十地之雕镌尚阙。俨乃内倾衣钵外率檀那。布以黄金之色。镕以白银之相。铜锡铅锴球琳琅玕。七宝由是浑成。八珍于焉具足。虽宝积献盖界现三千。迦叶贡衣金踰十万。如须弥之现于大海。若杲日之出于高山。此又俨之功德不可思议者也。故洛州刺史徐峤工部尚书徐安贞。咸以宗室设道友之礼。国子司业康希铣太子宾客贺知章朝散大夫杭州临安县令朱元慎。亦以乡曲具法朋之契。开元二十六载。恩制度人。采访使润州刺史齐浣越州都督景诚采访卢见义泗州刺史王弼。无不停旟净境禀承法训。齐公乃方舟结乘。奉迎俨于丹阳余杭吴兴诸郡。令新度释子躬授具戒。自广陵迄于信安。地方千里。道俗受法者殆出万人。凡礼佛名经一百遍。设无遮大会十筵。而入境住持举无与比。夫秉法传授从佛口生。有门人法华昙俊崇默龙兴崇一开元智符称心崇义香严怀节宝林洪霈觉引灌顶。皆不倾油钵无漏浮囊。经不云乎。如旃檀林旃檀围绕。如师子王师子围绕。信俨之威神有在。而法主之功德不刊。将知三界无安百灵共尽。此生已适于后息他世应见于前心。以天宝元载岁次壬午缘化已毕。十一月三日现疾于绳床。七日午时坐终于戒坛院。春秋六十有八。粤其月二十五日窆于寺南秦山之下。高树双塔光明踰于白云。列植千松秀色罗于明月。经始则神邕崇晓。住持则唯湛道昭。并躬护圣场亲传智印。其余三千门人五百弟子。承般若之深法受毗尼之密行。尽号颛门。无待弥勒。天宝十五载岁次景申。万齐融述颂德碑焉

    唐杭州灵智寺德秀传

释德秀。俗姓孙氏。富阳人也。少出尘区早栖梵宇。当圆戒检正护浮囊。匪定常师留神律府。讲谈之外尝哀鬼神乏食。恒以深更施其饮食。浙汭之民倾诚畏服。及终于定山颇多灵异则天宝初载也迁神座入塔。时天降舍利七颗。门人以瓶盛之。缄于其塔。或发之见秀齿上生舍利纷纷而坠。后人还累甓成浮图。乡人云。恒有白蛇蟠屈守塔。樵牧之童无敢近者

    唐开业寺爱同传(玄通)

释爱同。俗姓赵氏。本天水人也。代袭冠冕弱龄挺拔。惠然肯来为佛家子。具戒后讲弥沙塞律。远近师禀若鳞羽宗乎鲲凤也。昔南宋朝罽宾三藏觉寿。译成此律。因出羯磨一卷。时运迁移其本零落。寻求不获学者无依。同遂于大律之内抄出羯磨一卷。彼宗学者盛传流布。被事方全。孝和之世神龙中。盛重翻宣。同与文纲等参预译场。推为证义。义净所出之经。同有力焉。着五分律疏十卷。复遗嘱西明寺玄通律师重施润色。后安史俶扰焚燎丧寺。今无类矣

    唐五台山诠律师传

释诠律师者。五台县人也。彩服出家冠年受戒。仪则清雅众禀纲绳。习毗尼宗秘菩萨行。诠除训徒外守默无挠。远近有事靡不豫知。人谓为得他心通也。一食终日弊衣遮体。不贮颗粒房无缕综。其强本节用造次不可及也。入灭之日祥云郁密天乐铮摐。阖寺僧徒皆闻异香馚馥。乃召集寺众执手告辞嘱累门人加趺而灭云

    唐扬州龙兴寺法慎传

释法慎。姓郭氏。江都人也。孩抱之岁誓齿空门。亲爱所钟志不可夺。从遥台成律师受具戒。依太原寺东塔体解律文绝其所疑。时贤推服。或一言曲分于象表。精理自得于环中。声振京师如晞爱日。诸寺众请纲领。乃默然而东归。既还扬都俯允郡愿恒诵金刚般若经如意轮。般若佛心我得此心。众生亦得。如意胜愿我如此愿。众生亦如。谓天台止观包一切经义。东山法门是一切佛乘。色空两亡定慧双照。不可得而称也。慎暑不摄齐。食不求饱。居不易坐。四方舍施归于大众。一身有无均于最下。朝廷之士衔命往还。路出维扬终岁百数。不践门阈以为大羞。仰承一盻如洗饥渴。慎与人子言依于孝。与人臣言依于忠。与人上言依于仁。与人下言依于礼。佛教儒行合而为一。学者流误。故亲校经论延来者听受。故大起僧坊将警群迷。故广图菩萨因地。善护诸命。故曲济众生寿量。以文字度人。故工于翰墨。以法皆佛法。故兼采儒流以我慢为防。故自负衣钵。以规规为任故纲正缁林。以发挥道宗。故上行恭礼。以感慕遗迹。故不远他邦。以龙象参议。故再至京国。以轨度端明。故研精律部欤。黄门侍郎卢藏用才高名重罕于推挹。一见于慎慕味循环不能离坐。退而叹曰。宇宙之内信有高人。黄门于院中置以经藏严以香灯。天地无疆像法常在。太子少保陆象先兵部尚书毕构少府监陆余庆吏部侍郎严挺之河南尹崔希逸太尉房琯中书侍郎平章事崔涣礼部尚书李憕辞人王昌龄著作郎綦母潜佥所瞻奉愿同洒扫。感动朝宰如此。以天宝七载十月十四日。晨兴盥漱就胡床加趺。心奉西方既嚑而灭于龙兴寺别院。春秋八十三。夏六十二。缁素弟子北距泗沂南踰岭徼。望哭者千族。会葬者万人。其上首曰会稽昙一闽僧怀一南康崇睿晋陵义宣钱塘谭山寺惠鸾洛京法瑜崇元鹤林寺法励法海维扬惠凝明幽灵祐灵一等。罔不成乐说辩才入法华三昧。众所知识物之依怙。天上甘露正味调柔。人中象王利根成熟。音乐树下长流福慧之泉。雪山峰顶仰见清凉之月。金刚决定烦恼无余优昙开敷香洁盈满。法施之恩郡居之感。哀奉色身经始灵塔于芜城西蜀冈之原。像教也幽公自幼及衰恒所亲侍。后请吏部员外郎赵郡李华为碑纪述。大历八年癸丑十二月也。大理司直张从申书赵郡李阳冰题额其塔。亦幽公经度建塔之地。广袤如素高卑得中。周临四衢平视千里。门人环莳列柏荐以名香。其塔属会昌中例皆毁焉

    唐杭州华严寺道光传

释道光。姓褚氏。喻龀出家方冠受具。诣光州和尚学通毗尼。于时夏浅德崇坛场属望。盖天赉真士为东南义虎。云雨慈昧笙镛道声。光持法华经创塔庙。洎没身不怠也。上元元年庚子仲秋示疾终于本寺。春秋七十九。法腊五十八。是日驰阳昧昧淫雨[泳-永+思][泳-永+思]。烈风崇朝嘉木为折。乃东土福尽之征也。俄然喜气五色亭亭如盖。移晷不散偏映精庐。即西方往生之意也。初光未殁。其月三日质明。支疾凝神依色身观。弥陀具相现在其前。满庭碧华昔所未睹者。四日昧爽有异人请光为和尚。遂开目弹指曰。但发菩提心。至五日曼陀罗华自天而雨。门人神烈义津。追慕弗遑。各分法味。流布行化香火无穷云

    唐扬州大云寺鉴真传

释鉴真。姓淳于氏。广陵江阳县人也。总丱俊明器度宏博能典谒矣。随父入大云寺。见佛像感动夙心。因白父求出家。父奇其志许焉。登便就智满禅师循其奖训。属天后长安元年诏于天下度僧。乃为息慈配住本寺。后改为龙兴。殆中宗孝和帝神龙元年。从道岸律师受菩萨戒。景龙元年诣长安。至二年三月二十八日于实际寺依荆州恒景律师边得戒。虽新发意有老成风。观光两京名师陶诱。三藏教法数稔该通。动必研几曾无矜伐。言旋淮海以戒律化诱。郁为一方宗首。冰池印月适足清明。貌座扬音良多响答。时日本国有沙门荣睿普照等。东来募法用补缺然。于开元年中达于扬州。爰来请问。礼真足曰。我国在海之中。不知距齐州几千万里。虽有法而无传法人。譬犹终夜有求于幽室非烛何见乎。愿师可能辍此方之利乐为海东之导师乎。真观其所以察其翘勤。乃问之曰。昔闻南岳思禅师生彼为国王兴隆佛法。是乎。又闻彼国长屋曾造千袈裟来施中华名德。复于衣缘绣偈云。山川异域风月同天。寄诸佛子共结来缘。以此思之诚是佛法有缘之地也。默许行焉。所言长屋者则相国也。真乃慕比丘思托等一十四人。买舟自广陵赍经律法离岸。乃天宝二载六月也。至越州浦止署风山。真夜梦甚灵异。才出洋遇恶风涛。舟人顾其垂没。有投弃[木*箋]香木者。闻空中声云。勿弃投。时见舳舻各有神将介甲操仗焉。寻时风定俄漂入蛇海。其蛇长三丈余。色若锦文。后入鱼海。鱼长尺余。飞满空中。次一洋纯见飞鸟。集于舟背压之几没洎出鸟海乏水。俄泊一岛。池且泓澄人饮甘美。相次达于日本。其国王欢喜迎入城大寺安止。初于卢遮那殿前立坛。为国王授菩萨戒。次夫人王子等。然后教本土有德沙门足满十员。度沙弥澄修等四百人。用白四羯磨法也。又有王子一品亲田。舍宅造寺号招提。施水田一百顷。自是已来长敷律藏受教者多。彼国号大和尚。传戒律之始祖也。以日本天平宝字七年癸卯岁五月五日无疾辞众坐亡。身不倾坏。乃唐代宗广德元年矣。春秋七十七。至今其身不施苎漆。国王贵人信士时将宝香涂之。僧思托着东征传祥述焉

    唐杭州天竺山灵隐寺守直传

释守直。字坚道。钱塘人也。姓范氏。齐信安太守瑝之八叶。礼既冠众君子器之。夙有丘园之期。不顾玄纁之锡。遂诣苏州支硎寺圆大师所受具足律仪。是夜眼中光现长一丈余。持久方灭。盖得戒之验也。后抵江陵依真公。三年练行。寻礼天下二百余郡。圣迹所至无不至焉。见无畏三藏为受菩萨戒。闻普寂大师传楞伽心印。讲起信宗论二十余遍。南山律钞四十遍。平等一雨大小双机。在乎圆音未尝少异乃立愿诵华严经。还于中宵梦神人施珠一颗。及觉惘惘然如珠在握。是岁入五台山转华严经二百遍。追夙心也。宏览大藏经三过。广正见也。至开元二十六年有制举高行。俗道请正名隶大林寺。后移籍天竺住灵隐峰。时大历二年也。至五年三月寓于龙兴净土院。谓左右曰。夫至人乘如而来乘如而去。示其心然也。而愚夫欲以长绳系彼白日。安可得乎。吾景落桑榆岂淹久也。以其年此月二十九日告终春秋七十一。僧腊四十五。其间临坛度人多矣。显名者洞庭辩秀湖州皎然惠普道庄会稽清江清源杭州择邻神偃常州道进。昼公着塔铭云

    唐洪州大明寺严峻传

释严峻。姓樊氏。潍州人也。父任硖州长史昭王府司马。峻性地夷然学习明利。年及十九应进士举。倏罹荼蓼思报劬劳。投南阳佛寺后抵荆州玉泉山兰若。遇真禅师示其禅观。入城泊大云寺。峻秉持戒印用之不祁凭附浮囊渡之。攸往众请临坛。复举律之宗主。僶俯承命。忽逢观净禅师顿明心法。大历元年思往清凉山。未达庐陵。见颜鲁公。一言相契胶漆如也。二年春宜春太守俾僧正驰疏请召。四年春洪州刺史李华员外延入大明寺住止。三月中俄命沐浴换衣。举望空虚合掌而逝春秋五十九。迁塔弟子圆约等于寺前大泉池立碑存焉

    唐会稽开元寺昙一传

释昙一。姓张氏。盖韩人也。其先轩辕。赋姓至良佐汉侯于留。魏晋已还衣冠继代。僧祖恒隋太常卿。扈跸扬都遂家於越。恒生孝廉翼。翼生处士蒇。蒇生一。令闻江南。今四叶矣。一宿植净因生知慧性。弱而敏悟长而聪明。年十五从李滔先生习诗礼。终日不违。十六听云门寺茂亮法师经论一闻悬解。法师异之。谓其母孟氏曰。此佛子也。可令削发当与授记。亮即孝和皇帝菩萨戒师也。一闻而欢喜有度世之志。景龙中承恩出家。隶在僧录。年满受具于丹阳玄昶律师。学通事钞于当阳昙胜律师。既而钻木见烟窥墙睹奥。开元五年西游长安。依观音寺大亮律师传毗尼藏。崇圣寺檀子法师学唯识俱舍等论。安国寺印度沙门受菩萨戒。于是莲华不染之义。甘露甚深之旨。一传慧炬了作梵雄。远近瞻仰如宗师矣。然刃有余地时兼外学。常问周易于左常侍褚无量。论史记于国子司业马贞。遂渔猎百氏囊括六籍。增广闻见。自是儒家调御人天皆因佛事。公卿向慕京师籍甚。时丞相燕国公张说广平宋璟尚书苏瑰兖国陆象先秘书监贺知章宣州泾县令万齐融。皆以同声并为师友。虽支许之会虚嘉宗雷之集庐岳。未云多也。四分律者后秦三藏法师梵僧佛陀耶舍传诵中华。与罗什法师共为翻译。今之讲授自此员来魏法聪律师始为演说聪授道覆。覆授光。洎隋朝相部励律师作疏十卷。西京崇福寺满意律师盛传此疏。付授亮律师。其所传授一一依励律师疏。及唐初终南宣律师四分律钞三卷详略同异。自着发正义记十卷。明两宗之踳驳发五部之钤键。后学开悟夜行得烛。前疑泮释阳和解冰。佛日昭晰而再中。法栋峥嵘以高峙。发正记中斥破南山。持犯中可见也。二十五年仗锡东归。明年诏置开元寺。长史张楚举为寺主。因而居焉。一声振京华道高吴会。布大慈以摄众修万行以表仪。顺风问道者毂击肩摩。函丈请益者波委云萃。虚受之量随而演说。故前后讲四分律三十五遍。删补钞二十余遍焉。江淮释子受木叉者。非一登坛即不为得法。从持僧律。盖度人十万计矣。至德之际国步多艰。缁徒慢法罕率经教国相王公出镇於越。以一德名素高请为僧统。一变清净大阐熏修。浃旬之间回邪入正。善诱潜化皆此类焉。始者一入关谒明达法师。目之曰。汝人中师子也。又遇遵善寺尼慈和。歌曰。昙一师解毗尼大聪明更无疑为达人之所谚多矣。天宝十四载浙河潮水南激钱塘。大云伽蓝当兹湍[泳-永+旱]。因请一讲律。学徒千人。咸发大愿每上念摩诃般若。乃止涛激以福伍胥龙王。用兹庄严祈于卫护。五月晦夜惚恍之间。见一神人衣冠甚伟稽首谢曰。蒙垂法施即改波流。未逾九十日涨沙五十里。道俗惊叹得未曾有。一蔚为法主大扬教迹。发明前佛之付嘱。保证后佛之护念。四句作偈受持者了于未了。一音演法谛听者闻所不闻。非夫天地淳精江山粹灵与法作程间世而生。孰能玄通密证如此其大者乎。寺中洪钟一所作也。远征凫氏近法雷门。生存累年匠其规制。殁后三日成于镕造。声应百里扛乎万钧。蒲牢叫而地震。师子吼而山嶪警悟聋俗导引迷方。胡可言也。法谢形离薪尽火灭。以大历六年十一月十七日。迁化于寺之律院。报龄八十。僧腊六十一。即以明年十一月二十四日。迁座于秦望山。从先和尚之茔也。一春秋已高精爽逾励。既不衰惫初无疾苦。忽谓侍者曰。吾将扫礼坟塔归骨于此。数日之后奄然而终。江淮之南河洛之表。衣缞制服执绋送丧。号哭满山旛华蔽野。比夫剧孟之母送车千乘孔丘之墓栽树万株。可同年哉。门人越州妙喜寺常照建法寺清源湖州龙兴寺神玩宣州隐静寺道昂杭州龙兴寺义宾台州国清寺湛然苏州开元寺辩秀润州栖霞寺昭亮常州龙兴寺法俊等。早发童蒙咸承训诱。三千弟子仰梁木而增悲。八万门人望栴檀而不及。时会稽徐公浩素敦乡里之旧。为碑颂德焉。大历十一年也

宋高僧传卷第十四宋高僧传卷第十五

        宋左街天寿寺通慧大师赐紫沙门赞宁等奉　敕撰

    明律篇第四之二(正传十九人附见三人)唐余杭宜丰寺灵一传

释灵一。姓吴氏。广陵人也。神清气和方寸地虚。与大和元精合其纯粹。年肇九岁僻嫌朽宅决入梵园。堕息慈之伦禀出家之制。暨乎始冠受其具足。学习无倦律仪是修。示见谈笑。欲明解脱。示人文艺以诱世智。初不计身中有我我中有身。德全道成缘断形谢。以宝应元年冬十月十六日。寂灭于杭州龙兴寺。春秋三十五。凡满十五安居。临终顾谓弟子行茶毗法树小浮图焉。时左卫兵参军李纾嘉兴县令李汤左金吾卫兵曹参军独孤及。相与悼梁木之既坏。虑陵谷之当迁。后之人礼应真之塔婆。昧应真之德行。故刻石于武林山东峰之阳也。一家富货殖。既而削发。推千金之产。悉让诸孤昆弟。所取者惟纳衣锡杖。自尔叩维扬法慎师学相部律。造乎微而臻乎极。友善者慧凝明幽灵祐会稽昙一晋陵义宣同门三益作者七人也。一咳唾尘境继日经行。宴坐必择山椒树下。初舍于会稽山南悬溜寺。接禅者隐空干靖讨论第一义谛。或游庆云寺。复居余抗宜丰寺。寺邻生丹山。门对佳境冏然独往。暴风偃山正智不动。巨浪沃日浮囊不飘。于是着法性论以究真谛。此一之了语也。每禅诵之隙辄赋诗歌事思入无间兴含飞动。潘阮之遗韵江谢之阙文。必能缀之。无愧古人。循循善诱门弟子受教若良田之纳膏雨焉。一迹不入族姓之门。与天台道士潘志清襄阳朱放南阳张继安定皇甫曾范阳张南史吴郡陆迅东海徐嶷景陵陆鸿渐为尘外之友。讲德味道朗咏终日。其终篇必博之以文约之以修。量其根之上下而授之药焉。一居寺高隅。初无井泉。一旦呀然而涌喷金砂之溜于庭之左右。挹之弥清[奭*斗]之无竭。盖精至之感矣。诗行于世。有选其尤者入间气集焉

    唐吴郡东虎丘寺齐翰传

释齐翰。字等至。吴兴沈氏之子。高祖陈国子祭酒。曾祖隋魏州司马。祖考三世不仕。翰绮岁从父至山寺。蹈高静无尘之躅。恻然有宿命之知。固请舍家。至天宝八载八月五日。奉制度配名永定寺。九载十月跻五分坛。纳形俱戒移名开元。大历中转隶武丘。皆两州道俗所请从命也。翰道性渊默外则淡然。迹不近名身不关事。长在一室寂如无人。岂比夫骈行鼓簧之士哉。颛门相部义疏精敏罕俦。明法华经。主苏湖戒坛。每当请首。则今时所谓坛长也。大历十年入流水念佛道场。是夜西方念中顿现。盖纯诚之所致也。即以其年终于本院春秋六十八。法腊二十六。翰遇疾之日谓门弟子曰。有鹤从空飞下回翔我前。尔曹见乎。必谢之期。小圣犹病安能免哉。受业门人如隐戒坛宣兑等与吴兴皎然。结法门昆弟之交。俱高洁难可轻慕焉

    唐润州招隐寺朗然传

释朗然。俗姓魏。世袭冠冕。其先随东晋南渡则为南徐人也。开元中入道受业于丹阳开元寺齐大师。天宝初受具于杭州华严寺光律师。后徙灵隐寺依远律师通四分律钞。重禀越州昙一律师精研律部。讲训生徒四远响应。肃宗至德二年。恩命举移隶名于慈和寺。上元中刺史韦儇又请为招隐统领大德。即以其年讲授之暇着古今决十卷。解释四分律钞。数十万言。繁杂义例条贯甚明。大行于世。观其先列古人之义。有所不安则判断之。故号决也。决中自序。初依天竺威律师学习。复从远一二师也。凡戒坛则二十六登。皆为坛席之主。律钞凡二十八过讲。有馈遗者随丰薄。受而转施悲信二田。凡于教理披文究义。皆言宿习之力也。执持戒检斯须不违。大历十二年冬癸卯。趺坐如常恬然化灭时年五十四。僧腊三十五。越十三年春辛酉。建塔于山西原。缞麻之徒泣血千计。高行弟子清浩择言等。请益弟子御史中丞洪府观察使韦儇。吏部员外李华。润州刺史韩贲。湖州刺史韦损。御史大夫刘暹。润州刺史樊冕。皆归心奉信。屯田员外郎柳识为碑颂焉

    唐越州称心寺大义传

释大义。字元贞。俗姓徐氏。会稽萧山人也。以天授二年五月五日。特禀神异生而秀朗。七岁父训之以经典。日可诵数千言。年十二请诣山阴灵隐寺求师。因习内法开卷必通。人咸叹之。属中宗正位恩制度人。都督胡元礼考试经义。格中第一。削染配昭玄寺。自兹听习旁赡玄儒。开元初从吴郡圆律师受具。复依本州开元寺深律师学四分律指训。义因游长安。深公已亡。乃抠衣法华寺玄俨律师。其俊迈出伦。俨云。于今传法非子而谁。及称心本寺超律师请为寺任。开元中丧亲。誓入天台佛陇转藏经。答劬劳也。天宝中遂筑北坞之室。即支遁沃州之地也。初梦二梵僧曰。汝居此与二十日。至宝应初复梦。曰本期二十日今满矣。魔贼将至不宜更处。无何海贼袁晁窃据剡邑至于丹丘。义因与大禹寺迥律师同诣左溪朗禅师所学止观。而多精达。前后朝贵归心者相国杜鸿渐。尚书薛兼训中丞独孤峻。洺州刺史徐峤次徐浩皆宗人也。以大历已未岁五月终于本院。春秋八十九。僧腊六十三。殡于寺之北坞旧居。因造塔焉。义前后戒坛计二十七登。受戒弟子三万余人。终时室中闻天乐声验乎生。诵法华经大涅槃经小大乘戒本。以为口业德行非归兜率。不往净土未可议其生处也

    唐常州兴宁寺义宣传

释义宣者。晋陵人也。宿植利根翛然出俗。不烦师训砥砺厥心。纳法后孜孜律科时无虚度。玄儒旁综长在篇章。卒问捷给。而禀延陵恭让之风。雅得毗尼之体。初扬州法慎传于旧章。淮甸之间推为硕匠。天宝初宣敛衽抠衣。咨询弥久辈流率服。慎且叹赏曰。可畏乎。宣讲终南事钞请业于周律师之庭。考核尤精。乃着折中记六卷以解之。盖慊。融济[山/口/咢]胜诸师有所纰谬故也。使是非各尽其分。人免据宗而阿比。从此立称耳。毗陵多出名士。僧有三宣慧德义是欤。时于江都习业。与会稽昙一闽川怀一庆云灵一同门为朋也。晋陵既有三宣。慎门复出三一焉。江表资为美谈。宣天宝末盛行化导。罔究其终

系曰。夫名以制义所出无穷。奈何师资踵武而犯教祖之讳乎。通曰。春秋贵贱不嫌同号也。或曰。滕齐不敌俱书侯。乃曰。不嫌同号。号与名岂得例诸。通曰。号大不嫌。名小岂嫌乎。矧以义宣始为名者。安知弟子成事于南山之门邪。然出家者必也无妨。一则姓既以华从梵。咸称释氏。一则西域无讳。此合从旃。具讳者周人以事鬼神。夏商无讳明矣。况乎宣师已生兜率。小为天人大为菩萨。岂宜以鬼神事之。致令唐初高德胜士往往止存一字名。职由讳之极矣。属今修撰。乃阙文也。乃知真谛无讳。俗谛闻似则惧。或曰。今沙门姓既为释。名复不讳。言我不随俗谛。云何对君主称臣。莫西域有否。通曰。姓名不对王者。臣妾表疏合然。昔齐帝问王俭。遂令对见称名。自汉至唐肃宗朝。始见称臣。由此沿而不革。良以沙门德薄日就衰微。一往无复矣。又以法委国王诚难改作。王谓为是楷定莫移。故佛言。虽非我制诸方为清净者不得不行也

    唐苏州开元寺辩秀传

释辩秀。俗姓刘氏。汉楚王交三十一代孙也。秀幼孤。诸父哀字。礼如教立孝自天生。而宿植缘深心田欲稔。因请伯氏出家长行。哀而舍旃。事灵隐谋禅师便能问津。图入道之意。所闻指训。如凉风入怀。醒然清悟。天宝四年受戒于东海鉴真大师。传律于会稽昙一。至德中举高行隶名于吴郡开元寺。乾元中下诏天下二十五寺。各定大德七人长讲戒律秀应其数也。顷年于净土一门不愆于念。尝谓人曰。昔闻西方之行是有相大乘。此乃蓬心不直非达观之说。何邪夫出言即性发意皆如。而一色一香无非中道。况我正念乎。秀坛场一十六番度人孤制。律枢正持僧纲自肯。湖南北皆宗仰焉。以建中元年六月十五日寝疾而终。春秋六十七。法腊三十五。当其逝日。有庭树一本。枝叶扶疏朝华正敷。而遽萎瘁。其年七月五日。迁灵龛于武丘西寺松门之右。门人道亮道该清会。偕绕旃檀之香树也。故观察使韦元甫李栖筠虢州刺史李纾。御史中丞李道昌。尽钦慕往德。亦林下之交。霅昼为碑颂焉

    唐京师安国寺如净传

释如净。不详何许人也。甫参法位。当纳戒津明练毗尼砥砺名节。时恒讲勖徒侣云屯。辞笔偕长博达儒典。先是关中行智首律师四分律疏。魏郡法砺律师着疏别行。尔时关辅河北各竞宗派。微似参辰。隋末唐初道宣律师。以首大疏为本。造删补律钞三卷。稍为会要。行事逗机。贞观已来三辅江淮岷蜀多传唱之。次装三藏弟子怀素者。先习钞宗。后委弃宣砺之学。于咸亨年中别述开四分律记。后号新章欤。至代宗大历中新章旧疏互相长短。十三年敕。集三宗律匠。重定二家隆杀。时净推为宗主。语在圆照传。至建中二年奏二疏并行净之力也。盖以国相元公载笃重素公崇其律教。乃命净为新疏主作传焉

    唐汉州开照寺鉴源传(慧观)

释鉴源者。不知何许人也。素行甄明范围律道。苾刍表率何莫由斯。后讲华严经号为胜集。日供千人粥食。其仓箪中米粟才数百斛。取之不竭。沿夏涉秋未尝告匮。其冥感如此。其山寺越多征应。有慧观禅师见三百余僧持莲灯凌空而去。历历如流星焉。开元中崔冀公宁疑其妖妄。躬自入山宿。预禁山四方面各三十里火光。至第三夜有百余支灯现。兼红光可千尺余。冀公蹶然作礼叹未曾有。时松间出金色手长七尺许。有二菩萨黄白金色闪烁。然复庭前柏树上昼现一灯。其明如日横布玻璃。山可三里所。宝珠一颗。圆一丈熠爚可爱。西岭山门悬大虹桥。桥上梵僧老叟童子间出有二炬烂然空中。如相迎送交过之状。下有四菩萨两两偶立放通身光。可高六七十尺。复见大松林后。忽有寺额篆书三学字。又灯下垂绣带二条。东林之间夜出金山。月当于午。金银二色灯列于知铉师坟侧。韦南康皋每三月就寺设三百菩萨大斋。菩萨现形捧灯。僧持香灯引挹之。炉在寺门矣。白中令敏中睹瑞兴立此寺。大中八年改额曰开照。源律师道化与地俱灵哉。弟子传讲东川所宗也

    唐吴郡双林寺志鸿传

释志鸿。俗姓钱氏。湖州长城下若人。本名俨。志鸿字也。少出俗于石门乡寺。则梁静林也。削染受具讫。往茂苑亲道恒师盛集研核精微。时昙清省躬互相切磋。卒成洪绪。然慊先德释南山钞。商略不均否臧无准。捕蝉忘后补衮不完。囊括大慈灵[山/口/咢]已下四十余师记钞之玄。勒成二十卷。号搜玄录。大历中华严疏主澄观披寻。乃为序冠于首。然其解判不无所长。其如科节繁碎是其短也。春秋一百有八岁。敕署为长寿大师焉。近世止行其字而已。今双林累遭兵革。加以水潦碑碣失踪。閟于言行也。吁其俨公氏族本生。必与南山宣律师相同。亦为美事矣

    唐京兆安国寺乘如传

释乘如。未详氏族。精研律部颇善讲宣。绳准缁徒罔不循则。代宗朝翻经如预其任。应左右街临坛度人弟子千数。先是五众身亡衣资什具悉入官库。然历累朝曷由厘革。如乃援引诸律。出家比丘生随得利死利归僧。言其来往来无物也。比丘贪畜自兹而省者职由于此。今若归官例同籍没。前世遗事阙人举扬。今属文明乞循律法断其轻重。大历二年十一月二十七日敕下。今后僧亡物随入僧。仍班告中书门牒。天下宜依。如之律匠非上训二众而已。抑亦奋内众之遗事立功不朽。如公是乎。终西明安国二寺上座。有文集三卷。圆照鸠聚流布焉

    唐襄州辩觉寺清江传

释清江。会稽人也。不详氏族。幼悟幻泡身拘羁鞅。因入精舍便恋空门。父母沮劝建乎难拔。礼昙一律主为亲教师。讽诵经法寓目俱通。长者品量之曰。释门千里驹也。于浙阳天竺戒坛求法。与同学清源从守直和尚下为弟子。还听习一公相疏并南山律钞。间岁精义入神举皆通畅。而善篇章。儒家笔语体高辞典。又擅一隅之美。时少伦儗。其褊懆之性不与人类。尝于一公少因不足。亦有舍和尚之讥。由是游方服勤。凡云律筵无不预者。自责己曰。天下行半少有如我本师者。还会稽。一公犹老。当其僧大集时。击木唱某再投和尚摄受。时一公诟骂。江雨泪而忏悔曰。前念无知后心有悟。望和尚大慈施与欢喜。苟不许收则越人不可以强售章甫也。一公悯其数四求哀。乃曰。为汝含垢。遂为师资如初。江有禅观之学。大历八年于汝濆遇忠国师。因弟子说自。忠曰。此律师是和尚乡人。乃欣然相会寻往南阳。再谒国师密传心要焉

系曰。江尝为七夕诗。或谓之四背中一背也。通曰。诗人兴咏用意不伦。慧休怨别。陆机牵牛星。屈原湘夫人。岂为色邪。皆当时寓言兴类而已。若然者言火则焚口。说食则疗饥也矣。江之舍师后乃扬师之美。反权合道也。实为此诗警世无常引令入佛智焉。其故何也。详江遇忠国师大明玄理无以域中小乘法拘之哉

    唐会稽云门寺灵澈传

释灵澈。不知何许人也。禀气贞良执操无革。而吟咏性情尤见所长。居越溪云门寺。成立之岁为文之誉袭远。讲贯无倦生徒戾止如阛阓焉。故秘书郎严维刘隋州长卿前殿中侍御史皇甫曾。睹面论心皆如胶固。分声唱和名散四陬。澈游吴兴与杼山昼师一见为林下之游。互相击节。昼与书上包佶中丞盛标拣其警句最所重者归湘南作。则有山边水边待月明。暂向人间。借路行。如今还向山边去。唯有湖水无行路句。此僧诸作皆妙。独此一篇使老僧见欲弃笔砚。伏冀中丞高鉴深量。其进诸乎。其舍诸乎。方今天下有故大贤勤王。辄以非急干请视听。亦昭愚老僧不达时也。然澈公秉心立节不可多得。其道行空慧无惭安远。复着律宗引源二十一卷。为缁流所归。至于玄言道理应接靡滞。风月之间亦足以助君子之高兴也。其为同曹所重也如此。昼又赍诗附澈去见。佶礼遇非轻。又权德舆闻澈之誉。书问昼公。回简极笔称之。建中贞元已来。江表谚曰。越之澈洞冰雪。可谓一代胜士。与杭标霅昼分鼎足矣。不测其终

    唐扬州慧照寺省躬传

释省躬。睦州桐庐人也。为童强识。耆宿呼语怪其志大而言高。每厌樊笼。忽投圣德寺慕道从师。敕恩得度。性灵天发于毗尼道。学如温习。复择名师得姑苏开元道恒师。恒曰。甚矣吾得躬也。门人日益亲。及乎探颐精微愈征愈远。时有击论互指为迷者必请见。躬为其判之。坐分曲直。谚曰。义尽省躬。言到躬义无不尽也其博综律乘捍御师门也若此。恒曰。自吾有躬也恶言不闻矣。躬避席叶拱而对曰。某不佞也。仰师之道。若采扶桑以啖[蠢-春+原]蚕。所患者未能呕繁丝以报主耳。恒曰。视子吐园客五色丝。可供黼绣之资。言太谦矣。晚赴维扬之召。广训徒焉。然其满口雌黄品藻否臧古今之义。生徒明敏者各录之。都加润色号顺正记。十卷行之。复着分轻重物仪别行沿袭十三章门。条例外加近世现有物之重轻。颇为要用。躬复高儒学作碑颂越多。以其曾化邪沟。故呼淮南记主。自号清冷山沙门焉

    唐吴郡包山神皓传(维亮)

释神皓。字恒度。姓徐氏。八代祖摛齐竟陵王西邸学士。子陵梁尚书左仆射。其文与庚子山齐名。迨陈国亡。因佐吴邑。遂家姑苏。皓乃为吴郡人也。天性耿洁风韵朗迈。幼负脱俗之姿。寻依钱塘龙泉道场一公出家。天宝六年降版诏精择真行一州许度三人。皓居荐首。因隶僧籍于包山福愿道场。初进具于兴大师。次通律钞于昙一。后士讲律钞。五升坛场遂乘舟归包山。使野叟诛茅山童扫石。逍遥栖息旋增修屋宇。乾元元祀有诏天下二十七寺。各奏大德七人长讲戒律。因请住开元寺。欲果其愿且惧简书。遂僶俯从命。奉戒弟子开州刺史陆向前给事中严[況-口+公]服道弟子礼部侍郎刘太真前大理评事张象钦风弟子前廉史亚相李栖筠。请纲任海隅。一邑缁伍三变至于道。末年工于圆宗。别置西方法社。诵法华经九千余部。贞元六年十月开元寺遇疾至十二月顾嘱弟子维亮曰。我弃世后可归洞庭故山置塔。说法而终。是夜琉璃色天星霣如雨。西方兆眹密现于前。春秋七十五。僧腊四十三。门人维亮。有文有道独步当时。执师之丧不以证而废教也。传法弟子道超灵俊道浚道棱维让维诚。皆一时英迈。霅昼为坟塔碑颂美云

    唐京师安国寺藏用传

释藏用。不详何许人也。从其拔俗依栖嵩山空公为师。及乎年当应法。即于汾川炬律师所受上品形俱法。登诣洛中业公讲肄研核律文。循其奥妙无所不臻。洎闻有禅观之学。遂登庐陟霍涉汉泛湘。望双峰之丛林。又归开法京辇。道既精粹训且均敷。蔼然为物楷模。向风宗重。当建中中。已全三十许腊。寻应诏充临坛首席。相继度弟子越多。及居东城化塔。乃代宗之邸第也。推用主其纲任。苾刍至息慈。皆遵畏爱焉。席熊延客挥麈开谈。指衡山石也有以识前身。传曹溪钵也有以知后际。是以门多长者之辙。室满度人之筹。益物良深坐镇雅俗。贞元中左司正郎王鋗南台崔公继和之如是数公将议标题。兵部正郎程浩作都序。职方正郎知制诰吴通微书之。四年戊辰岁也。用公长于律学急护任持。为上都之表则也

    唐湖州八圣道寺真乘传

释真乘。姓沈氏。德清人也。厥父玄望孝廉举调兖州司马。母氏妊乘有神光异气之祥。识者言。沈氏必大其阀阅。暨诞生也瑰伟。长与宗族诸子杂处。若群草中之琪树焉。总丱之后。司马以文学喻之令修官业。且愀然如有不得已之色。居处玩戏则以佛像班布。父观其宿习果请出家。属颜鲁公许试经得度。时已暗诵五百纸。比令口讽一无差跌。大见褒异。落发配住八圣道寺得戒。后于通玄寺常进师所综习毗尼。进公见其俊迈也。诫同门曰。乘虽少龄不可以伯仲齿之。后西上京师云华寺学法华天台疏义。大著声望。又章信寺众僧辟其讲发。醉千日者。一听而自醒。迷终身者。暂闻而永悟。经宗律柄兼讲无亏。籍甚缁行炟赫京邑。贞元十一年功德使梁大夫。以德宗亟幸安国寺。奏乘移隶以备应对。充供奉大德数焉。时本师无滞。亦以道业实蒙恩渥。奏举乘为国祈福无滞。忽梦乘捧一白莲华南去。无何乘果疾乞归田闾。敕允。既还乡里。本郡守李公锜田公敦浙东率薛公戒。或踵门而劝登法座。或驰简而延莅戒坛。乘迫以法缘悉所勉强。以是八为律学座主。四为临坛正员。凡训授度人。或巾屦结缘。一无所受。游五台山礼文殊圣容。所见瑞相不可胜言。后在护国寺礼佛名经一百周。忏法之余。撰法华经解疏记十卷。以元和十五年冬十月示疾而终于本寺。乘精于律法长于演说。以长庆二年十月十三日。焚身于韶村西隅。遵遗命也。万年县尉王甄为碑述德焉

    唐杭州灵隐山道标传

释道标。富阳人也。俗姓秦氏。其远祖与羸同姓。世为汧陇大族。及晋东渡衣冠随之。后为杭人也。其高曾至王父。皆沿以儒素不甘为吏。故州里尊奉之。标生则孤明。长而深趣。老而坚固。盖良善之因有自来矣。年七岁时神清气茂不杂凡童。倏有大沙门手摩其顶曰。此孺子目秀如青莲。得非我释氏之威凤乎。苟能舍家必有善称。不然乘云霓薄天汉。吾不可得而知也。父允其请。遂为灵隐山白云峰海和尚弟子。妙高之上唯日月是丽。娑竭之宫固云雷斯蓄。至德二年诏白衣通佛经七百纸者。命为比丘。标首中其选。即日得度。蒙配天竺寺焉。永泰初受具品于灵光寺顗律师。登以护戒严谨为时所推毗奈多罗之言罔不该贯。凡度人戒计六坛为众紏绳。经一十二载。置田亩岁收万斛。置无尽财与众共之。贞元中以寺务克丰。我宜宴息。乃择高爽得西岭之下。葺茅为堂。不干人事。用养浩气焉。标经行之外尤练诗章。辞体古健比之潘刘。当时吴兴有昼。会稽有灵澈。相与詶唱递作笙簧。故人谚云。霅之昼能清秀。越之澈洞冰雪。杭之标摩云霄。每飞章寓韵。竹夕华时。彼三上人当四面之敌。所以辞林乐府常采其声诗。由是右庶子姑臧李公益书云。重名之下果有斯文。西还京师有以夸耀。又景陵子陆羽云。夫日月云霞为天标。山川草木为地标。推能归美为德标。居闲趣寂为道标。名实两全品藻斯当。尔后声价轶于公卿间。故与之深者有相国李公吉甫大司空严公绶。右仆射韩公皋。礼部侍郎吕公渭。滑毫节制卢公群。襄阳节制孟公简。同州刺史李公敷。凤翔尹孙公[王*壽]。浙东廉使贾公全中书舍人白公居易。隋州刺史刘公长卿。户部侍朗丘公丹。外郎裴枢。秘阁严维。小谏朱放越。廉问薛戎夕。拜卢元辅。常州释元浩。润州释南容。金华释干辅。吴门释光严。上都释智崇等。并心交尘外分契林中。万境在空驱之为射御。五峰满眼立之为疆场。文雄而再鼓不衰。神王而一战自胜者也。以长庆三年示有微疾。六月七日归灭于所居兰若。至冬十月三日葬于旧山春秋八十有四。法腊五十八。弟子如玢如辩行俭省言常俭智猷日超等。皆得师之法。仿仰不遑。空围绕于栴檀恨满盈于石室。至今杭民谓之西岭和尚矣。开成五年中郑素卿录德行刊碑颂。立于天竺山之东墟存焉

    唐衡岳寺昙清传

释昙清。未详何许人也。幼持边幅罔或迷方。以谨昏呶究穷佛旨。乃负笈来吴北院道恒宗师法会。与省躬犹滕薛之前后也。旋留南岳化徒。适会元和中阆州龙与寺结界。时义嵩讲素新疏杰出辈流。因云。僧祇律云。齐七树相去。尔所作羯磨者名善作羯磨。准此四面皆取六十三步等。如是自然界约令作法界上僧。须尽集时清遂广征难。如是往返经州涉省。下两街新旧章南山三宗共定夺。嵩公亏理。时故相令狐楚犹为礼部外郎判转。牒据两街传律断昙清义为正。天下声唱。勇执纪纲清能干城矣。后着记号显宗焉

系曰。清公南山宗崛起别峰。人咸景仰。与嵩悟二公遇于必争之地。清果得俊。矧夫阆苑也僻用律文三隅不反。既成图状。学者流传致其嵩公如填海底。至大中中玄畅公荐加褒贬贬嵩。之转沈尾闾中矣

    唐京师西明寺圆照传(利言)

释圆照。姓张氏。京兆蓝田人也。年方十岁笃愿依西明寺景云律师。云亦一方匠手四部归心。照当应法乃受近圆。谨愿执持如怀宝器寻究经论访问师承。维摩法华因明唯识涅槃中观华严新经。或深入堂皇或略从染指。仍旁求于儒墨。兼擅美于风骚。律藏珠珍专探日用。后则霜坛秉法雁序度人。洎乎开元年中。敕选名德僧参其译务。照始预焉至代宗大历十三年。承诏两街临坛大德一十四人。齐至安国寺定夺新旧两疏是非。盖以二宗俱盛。两壮必争被擒翻利于渔人。互击定伤于师足。既频言竞。多达帝聪。有敕令将二本律疏定行一家者。时照等序奏云。按四分律部主。梵云昙无德。秦言法藏。自姚秦弘始五年壬寅岁。罽宾三藏佛陀耶舍。秦言觉明。讽出梵文。沙门竺佛念听而笔受。成四十五卷。至十一年岁次戊申。支法领又从西国将梵本来。于长安中寺重仇校。殆十四年辛亥译毕。沙门慧辩等笔受。成六十二卷。后有魏朝道覆律师。于法聪讲下纂成疏六卷。北齐慧光律师造疏二本。次道云律师修疏九卷。次道晖撰疏七卷。隋朝法愿裁疏十卷。自唐平一天下也。四方昌阜三宝增明。有智首律师述疏二十一卷。次慧满律师造疏二十卷。事各一时流通绝矣。当武德元年戊寅岁。有相州日光寺法砺律师制疏。至九年丙戌岁成十卷。宗依成实论。今称旧疏是也。洎高宗天皇大帝咸享元年岁在庚午。有西太原寺怀素律师。撰开四分律宗记十卷。宗依根本一切有部大毗婆沙俱舍等论。称新章疏是也。至我皇帝受佛付嘱钦尚释门。信重大乘遵承密教。见两疏传授各擅颛门学者如林。执见殊异数兴诤论。圣慈愍念务息其源。使水乳无乖一味和合。时遣内给事李宪诚。宣敕勾当京城诸寺观功德使镇军大将军刘崇训。宣敕云。四分律旧疏新疏。宜令临坛大德如净等于安国寺律院佥定一本流行。两街临坛大德一十四人俱集安国寺。遣中官赵凤诠敕尚食局索一千二百六十人斋食并果实解斋粥一事。已上应副。即于安国寺供僧慧彻如净等十四人。并一供送充九十日斋食。用茶二十五丳藤纸笔墨。充大德如净等佥定律疏用。兼问诸大德各得好在否。又敕安国寺三纲。佥定律疏院一．切僧俗辄不得入。违者录名奏来云。其时天长寺昙邃。净住寺崇睿。西明寺道邃兴泚。本寺宝意神朗智钊超侪。崇福寺超证。荐福寺如净。青龙寺惟干。章信寺希照。保寿寺慧彻圆照。共奉表谢。答诏云。师等道着依经功超自觉。承雪宫之旨奥。为火宅之凉飔。四分律仪三乘扃键。须归总会永息多门。一国三公谁执其咎。初机眩曜迷复孔多。爰命有司婢供资费。所烦笔削伫见裁成。所谢知悉。其日品官杨崇一。宣敕荐福温国两寺三纲与净土院检校僧等。严饰道场命僧行道。用五十四人。起今月一日转经礼佛六时行道至来年二月一日散。其设斋食料一事已上。令所司只供。宜各精诚。问师等好在。及解道场。中官李宪诚宣敕语温国寺转念道场四分律临坛大德等。释门三学以心印相传。无上菩提以戒法为根本。道场毕日即宜赴大安国寺楷定律疏十道流行。至二月八日敕检校道场大德昙邃飞锡等。道场定取十日散。设斋外各赐绢帛。其十四人律师并令赴安国寺修疏。程才品用各得其宜。众推如净慧彻同笔削润色。圆照笔受。正字宝意纂文佥定。超侪笔受。其崇睿已下九人证义。共议篇题云。敕佥定四分律疏卷第一。京城临坛大德。某等奉诏定。以此为题也。照为首唱诸公和之。其间厥义非长若农夫之去草。其义合理犹海客之采珠。可谓名解毗尼不看他面。俄属德宗即位。改元建中。其年五月疏草毕。六月望敕圆照。依国子学大历新定字样抄写进本。至十二月十二日。送祠部进新佥定疏十卷。仍乞新旧两疏许以并行从学者所好。敕宜依。照务其搜集专彼研寻。着大唐安国寺利涉法师传十卷。集景云先天开元天宝诰制三卷。肃宗代宗制旨碑表集共二卷。不空三藏碑表集七卷。隋传法高僧信行禅师碑表集三卷。两寺上座乘如集三卷。佥定律疏一行制表集三卷。般若三藏续古今翻译图纪三卷。大乘理趣六波罗蜜多经音义二卷。三教法王存没年代本记三卷。上卷明佛。中道。下儒也。翻经大德翰林待诏光宅寺利言集二卷。再修释迦佛法王。本记一卷。佛现八相身利益人天成正觉记一卷。判方等道场欲受近圆沙弥忏悔灭罪辩瑞相记一卷。五部律翻译年代传授人记一卷。庄严寺佛牙宝塔记三卷。无忧王寺佛骨塔记三卷传法三学大德碑记集十五卷。建中兴元贞元制旨释门表奏记二卷。御题章信寺诗太子百寮奉和集三卷。贞元续开元释教录三卷。照自序云。伏以开元十八年岁在庚午沙门智升修撰释教录。洎乎甲戌经六十五年中间三藏翻经藏内并无收管。恐年代[寖-又+巾]远人。疑伪经又先圣大历七年许编入。制文犹在。时帝敕宜依。至今江表多集此集中经而施用焉。照于律道颇有功多。肃代二朝尤为杰立。累朝应奉赐紫充临坛两街十望大德内供奉检校鸿胪少卿。食封一百户。后终于别院。春秋八十二。法腊五十八云

系曰。刊正二宗会归一见。庶几知有定分不横驰求。何以诸师却请双行。不其感欤。通曰。是此举也。则元载所请。帝乃曰俞。究其始因乃新章也。挟力轮摧相部。独存于我专利于人。亦犹纪昌俄遇飞卫并其箭术成我材官御大辂而废其椎轮得火生而焚其木母。窃量诸德微愤不平。故奏双行。同不佥定则何异乎眼头生目。匪成三点之伊。必须声后知音方验一夔之足。因排法砺三本生焉。旧有南山四家出矣。又如东汉季也。灭一跋扈生四强臣。初止政出一门。末云赂归四贵。若然者骈拇悬瘤虽多无用。然则吾善用多矣。大集经云。如是诸见不妨诸佛法界及大涅槃。依之修行皆得解脱。此通方之大解也哉

宋高僧传卷第十五宋高僧传卷第十六

        宋左街天寿寺通慧大师赐紫沙门赞宁等奉　敕撰

    明律篇第四之三(正传十九人附见二人)唐朔方龙兴寺辩才传

释辩才。姓李氏。襄阳人也。母氏妊之倏恶荤血。冥然一食虚淡终辰。及其诞弥异香盈室。宗党怪焉。七岁依岘山寂禅师出家。厥长者明记每受经法必以等身为限。字不重问义不再思。师甚器之。年十六遂削发隶本州大云寺。次乃周游列郡登陟名山。就荆州玉泉寺纳具戒。闻长安安国寺怀威律师报恩寺义颁律师法门具瞻师资表率。遂伏膺请业。有疑必决。无义不通。厕于二宗推为上首。天宝十四载。玄宗以北方人也。禀刚气多讹风。列刹之中余习骑射有教无类。何可止息。诏以才为教诫。临坛度人。至德初肃宗即位。是邦也宰臣杜鸿渐奏才住龙兴寺。诏加朔方管内教授大德俾其训励。革猃狁之风。循毗尼之道。复命为国建法华道场。及驾回既复两京。累降玺书。末涂尤于大乘顿教留心。永泰二年贼臣仆固怀恩。外招诱蕃戎内赑金革才劝勉毳裘不诛华族。大历三载追入充章信寺大德。时府帅虢国常公素仰才名。与护戎任公时亲道论。十三年冬现身有疾。至暮冬八日。垂诫门徒已。安坐绳床默然归灭。春秋五十六。越已未岁二月迁神于寺内西北隅。先是有邑子石颙从役于城上。其夜未渠闻管弦之声自西至。乃天乐也。异香从空散下。则生净方之兆也。才自长安而旋于塞上。既受虢公知遇。大营福业成此精庐。皆才之敦劝矣敕谥大师曰能觉。仍赐紫衣一副。追远之荣声闻塞外。天复中廷尉评王儋为碑颂德云

    唐京师章信寺道澄传

释道澄。姓梁氏。京兆人也。父涉中书舍人。生而奇表辄恶荤肴。出家如归无所顾恋。忽遇禅僧摩顶。与立名曰道澄。瓶锡常随冥合律范。号律沙弥也。受具之后习听南山律于诸学处。微其玷缺。然性都率略住寺不恒。或奉恩庄严草堂等寺。所到便居护生为切。建中二年坐夏于云阳山。有虎哮吼入其门。澄徐语之。其虎摇尾襵耳而退。徙居章信寺。或问其故。澄曰。出家者可滞一方乎西域三时分房俾无贪着。观门易立矣。不然者岂通方广恕乎。贞元二年二月八日。帝于寺受菩萨戒。京甸倾瞻赐赍隆洽。所受而回施二田矣。五年帝幸其寺问澄修心法门。又敕为妃主嫔御受菩萨戒。十六年四月。敕赐号曰大圆。十九年九月十八日。终于此寺焉

    唐钟陵龙兴寺清彻传

释清彻。未知何许人也。周游律肆密护根门。即无常师唯善是与。初于吴苑开元寺北院道恒律师亲乎阃奥深该理致。而钟华望无不推称。宪宗元和八年癸巳中。约志着记二十卷。亦鸠聚诸家要当之说。解南山钞号集义焉。或云后堂。至十年毕简。今豫章武昌晋陵讲士多行此义。尝览此记。繁广是宗。彻未知其终

系曰。彻公言行无乃太简乎。通曰。繁略有据名实录也。昔太史公可弗欲广三五之世事耶。盖唐虞之前史氏淳略。后世何述焉。今不遂富赡职由此也。又与弗来赴告不书同也。诸有繁略不均。必祛诮让焉

    唐抚州景云寺上恒传

释上恒。姓饶氏。临川南城人也。童而有知。志学之年发心舍家。从母党在空门而求摄受。教诵佛典日计千言。壮齿从南岳大圆大师纳戒。而听涉精苦。大历中不去父母之邦。请隶于景云寺修习无亏亟淹年序。南山事钞讲贯尤专。贞元初徙居豫章龙兴寺。与庐阜法真天台灵祐荆门法裔兴果神凑建昌慧琎游也。埙篪合韵水乳相资。法付王臣。故与姜相国公辅颜鲁公真卿杨凭韦丹四君友善。提振禁防。故讲四分律。而迁善灭罪者无央数众。坐甘露坛二十许年。十有八会。救拔群生。剡浮东震男女得度者一万五千余人。元和十年微云乖悆。十月己亥化于庐山东林寺归全身于南冈石坟。住世七十七年。安居五十五夏。门人等树松柏。太原白居易为石塔铭云

    唐钱塘永福寺慧琳传

释慧琳。字抱玉。俗姓柯。新安人也。丱龄受业于灵隐西峰为金和尚弟子。所传法要断无重问。大历初受具足戒于灵山会。习学三教一领无遗。不乐声华止好泉石。一入天眼二十余年。天眼即天目也。其山高三千丈周围三百里。与天柱庐阜等相俦匹。上有二湖。谓为左右目。登涉艰阻数日乃到巅。顶多蛟龙。池潭三所。最上池人不可近。气臭逆人不可久视。或说山神作白鹿形。每五月与震泽龙会必暴风雨焉。琳居此率多妖异。而心不挠。元和丁亥。太守礼部员外城南杜。陟请出永福寺登坛。至己丑岁春刺史兵部郎中裴常棣。召临天竺寺坛。度人毕归寺。讲训生徒向二十载。郡守左司郎中陆则。刑部侍郎杨凭。给事中卢元辅。中书舍人白居易。太府卿李幼公。刑部郎中崔鄯。刑部郎中路异。相继九邦伯皆以公退至院致礼。稽问佛法宗意染指性相。此诸名公。簪组上流辞学高度。或号毗昙孔子。或名胜力菩萨。非琳何以感动哉。太和六年四月二十五日示灭享寿八十有三。法腊六十四。以其年五月十二日葬于今永安寺西山之阳码瑙坡之左。石塔岿然存矣

    唐江州兴果寺神凑传

释神凑。姓成氏。京兆蓝田人也。生而奇秀。丱角出尘远慕戒律。祈南岳希操师受具。复参钟陵大寂禅师。然则志在楞严经。行在四分律。其他诸教余力则通。大历八年制悬经论律三科。策试天下出家者。中等第方度。凑应是选。诏配九江兴果精舍。后从僧望移居东林寺。即雁门贾远之旧道场也。有甘露戒坛白莲池在焉。既居是嗣兴佛事。虽经论资神。终研律成务。凑羸瘠视之颓然。州将门人医疗而不愿进药。元和十二年九月遘疾。二十六日俨然坐终于寺。十月十九日门人奉全身窆于寺西道北祔雁门坟左。若僧诠葬近郭文之墓也。春秋七十四。夏腊五十一。凑以精进心脂不退轮。以勇健力挝无畏鼓。故登坛秉法垂三十年一盂而食一榻而居。衣缝枲麻坐荐[葶-丁+呆]秸。由兹檀施臻集于躬即回入常住无尽财中与众共之。每夜捧炉秉烛行道礼佛。徇十二时少有废阙。如是经四十五载。生常遇白乐天为典午于郡相善。及终悲悼作塔铭云。本结菩提香火社。共嫌烦恼电泡身。不须惆怅随师去。先请西方作主人

    唐京兆圣寿寺慧灵传

释慧灵。未详何许人也。幼脱尘机勤从诵习。及当应法戒品方圆。锐意毗尼探颐持犯。以行副解心口相符。由是讲训名望翕如也。人皆奉畏神明如也。大中七年宣宗幸庄严寺礼佛牙。登大塔宣问耆年。乃赐紫衣。其年六月敕补灵为新寺上座矣。帝望寺西北废总持寺。乃下敕曰。朕以政闲赏景幸于庄严。其寺复殿重廊连甍比栋幽房秘宇窈窕疏通。密竹翠松垂阴擢秀。行而迷道。天下梵宫。高明寡匹。当建之时。以京城西昆明池势微下。乃建木浮图高三百尺。藩邸之时游此伽蓝睹斯胜事。其总持寺大业中立规制。与庄严寺正同。今容像则毁忍草随荒。香径芜侵尚存基址。其寺宜许重建以副予心。三月十一日。令三教首座辩章勾当修寺。及毕工推灵为纲任。崇圣寺赐紫睿川充寺主。福寿寺临坛大德赐紫玄畅充都维那。灵居寺职。清众咸序帝所钦重寺中常贡梨华蜜。其色白其味愈常蜡房所取者。灵居新寺终矣。究其灵公如曾预代宗永泰中参译证义。则可年百奇岁矣。如不见不空良贲。乃春秋夏腊无理知焉

    唐吴郡破山寺常达传

释常达。字文举。俗姓顾。海隅人也。发迹何阳大福山。游学江淮诸胜寺。达允迪中和克完戒法。专讲南山律钞。后求涅槃圆音法华止观。复通阴符老庄百家之书。其余分时之学尽二王之笔迹。后随方参禅诣于宗极。俄属武宗灭法。叹曰。我生不辰不自我后。由是寝默山栖。委裘遁世而无闷焉。宣宗重建法幢荐兴精舍。合境民人皆达之化导。故太守韦曙特加崇重。身不衣缯纩。室唯蒙薜萝。四众知归诸方慕化。其洁白鹤鹭如也。咸通十二年合郭。僧民请绍四众教诲。或游遨坰牧。或啸傲海壖。不出林麓动经数载。虽贵士单车诣门。莫得而见于七五言诗追用元和之体。着青山履道歌。播人唇吻。忽于自恣明辰鸠众于长廊。合掌遂申长别。辞甚刚正。因卧疾不起。绝食七日而逝。实咸通十五年九月十六日也。春秋七十四。僧腊五十一门人会清传郎奉灵柩殡于寺之东南三百步。后年即坟起塔。颖川陈言撰塔铭。邑大夫汝南周思辑为檀信。乾符四年立碑焉

    唐越州开元寺丹甫传

释丹甫者。不知何许人也。性多警达。言必刚直。讲授唯勤执持雅正。会稽风土律范渊府也。甫之唱导从之者。若玄金之就礠石焉。本习业于亘文律师法集。文即省躬之游夏也。甫即躬之嗣孙。顺正命章斡通秘赜。越自昙一玄俨之后。罕能追蹑。甫之声尘迈于前烈。然尔时允文匠手相部风行。甫介于大律之间行事之时。草从风偃焉。咸通末出门生智章等传讲。今亦法嗣存焉。或闻着手记。寻且未获。吁惜哉

    唐吴郡嘉禾灵光寺法相传

释法相。姓俞氏。吴长水人也。天宝中诞育为婴儿。卓异。七岁投师受经法。三浃旬诵通法华全部。弱冠往长安安国寺得满足戒。即人历中也。便于上京习毗尼道。诸部同异无不该综。涉十一载蔚成其业。传法东归。请学者如林。吴郡太守奏。于开元寺置戒坛。相预临坛之选。寻充依止。兼众推为寺纲管。恒施二众归戒。行佩漉囊器不畜长每有鸟栖于座侧。驰斥不去。会昌元年二月十日午时三刻。告弟子清浚清高。吾当灭矣。俨然累足右胁而逝。时众昼闻管弦清亮。乃天乐也夕睹异光。春秋八十九。僧腊六十九。四月迁塔于来苏乡之原。白塔是也。后弟子率义州刺史曹信大理司直吴方重修塔。发之见相遗骨若铜色。舌相不坏若芙蓉焉。齿全四十二。香汤沐之重葬盖。景福二年癸丑岁五月二十二日也。高弟子公静。静弟子行蕴。蕴弟子仁表。表弟子玄杲。杲本清白之僧也。同鸿启重修灵光一寺。为兵革残毁之后也。杲公启公后偕隐天台习禅观。相次终于山。焚之皆获舍利焉

    唐天台山国清寺文举传

释文举。姓张氏。婺州东阳人也。年甫至学遂投师请法。十九落[髟/采]始堕息慈。贞元三年敕度得戒。后十五年间以四分律为学。时术之昼夜翘勤遂登讲训。次通法华经疏义。得智者之膏腴焉。举身量六尺余。其形如山其貌如玉。静若止水动如浮云。目不回视口无戏言。四威仪中无非律范。丹丘二众仰为绳准。其奔走他方听受者。与佛窟则公禅道并驱而相高也。寻敕为国清寺大德。先是智者大师答隋炀帝问立七日金光明道场。每年九月遐迩征镇侯伯差人送供。事既无碍。黑白二众无远不届。人才填委饮食阙焉。典座僧患之。大和中主事僧清蕴。咨谋于举置寺庄田十二顷。自此光明会不闻告乏。举之功欤。以会昌二年五月化去。门人幼清立塔于寺之西峰。春秋八十三。僧夏五十五。韩又为碑颂德也

    唐会稽开元寺允文传

释允文。字执经。姓朱氏。今秀州嘉禾人也。权舆九岁厥父云亡。然理命舍文奉佛。师授维摩法华二经。敏速之性再稔皆通。高达之士谓之重理耳。或戏问文曰。尔出家之后拟营何事业乎。率然对曰。当陟莲华台而作师子吼。或诃诮之曰。耆宿前敢尔。或曰。志欲得大此子将来未易测也。至十六岁削顶周罗披安陀会相。次裹足西上投嵩山临坛大德远和尚边获无作法。时年二十三矣。是夏即就中京攻相部律宗并中观论。补衣分卫寒燠四周。既扣义门必入师室。玄枢律范尤见精微。大和五年为思定省忽叹归欤。既返故乡淹时寝疾。未遑讲唱。后闻钱塘天竺寺讲大涅槃经蔚为胜集。文往学焉。星岁未周锋芒且露。开成元年因游台峤。止息越之嘉祥寺。众藉清芬甄。命敷其经律。文戢约听徒颇为严毅。常训之曰。夫苾刍行非家法具足别解脱律仪众同分是其自性。于其形色精进故。怖畏故。防守故。如是方疾得道果矣。不然则弟子既堕师道徒施。闻其警策有涕泗交横悛心革行思过半矣。会昌三年移居静林寺。专以涅槃宣导。属乎武宗澄汰。例被搜扬。昼披缝掖之衣。夜着缦条之服。罔亏僧行。唯逭俗讥。大中伊始。复振空门。重整法仪。乃隶名开元寺三十人数。七年寺之耆旧命讲律乘。乾符三年丙申秋。罢讲览藏经。以中和二年壬寅六月二十九日微疾作而长逝。享龄七十有八。法腊五十五。其年七月十二日葬于石奇山之阳。遗言不许封树也。初文讲演升座学徒畏惮。暗呜之际人皆披靡。乃戒威德之若是。于嘉祥静林今大善三寺。讲相疏二十七座。大经二十五座。其为人也貌古而修长。锐顶而皯黑。执持密致振鹭在庭。未足方其洁也。然亦猎涉儒墨慕白傅自作志。预着方坟铭藏于箧笥。门人怀益因寻阅文籍。见而悲咽。遂从先师之志建小塔焉。后门人怀肃思寂。命名德虚受增加后序。赞宁登会稽曾礼文真相。见法孙可翔苦节进修协杜多之行。故熟其事迹也

    梁京兆西明寺慧则传(元表)

释慧则。姓糜氏。吴郡昆山人也。九岁博游才义总玩儒经。善种发萌条然厌俗。以大中七年就京西明寺出家。勤知讽诵皆如曾习。九年于本寺承恩得度。十四年栖法宝大师法席覆讲。当年敕补备员大德。咸通三年就崇圣寺讲俱舍论并丧服仪出三界图一卷。七年于祖院代畅师讲。十五年敕署临坛正员。广明元年巢寇犯阙。关中俶扰。出华州下邽避乱。中和二年至淮南。高公骈召于法云寺。讲罢还吴。刺史杨公苦留。却游天台山国清寺挂锡。乾宁元年至明州育王寺。撰塔记一卷出集要记十二卷。武肃王钱氏命於越州临坛。以开平二年八月八日示疾坐亡。受生七十四。法腊五十四。窆于鄮山之冈。八戒弟子刺史黄晟营塔。则生常不好许直。以撝谦推人为上。除讲贯外轮诵经咒。自法华已降可三四十本。以资口业。览大藏教两遍。讲钞七十遍。俱舍丧仪论语各数遍。清苦执持近苦罕有。入室弟子希觉最露锋颖焉。又元表者。贞谅之士也。言多峭直好品藻人事。而高义解从习毗尼。兼勤外学。书史方术无不该览。早预京师西明寺法宝大师讲肆。迨广明中神都版荡。遂出江表。居越州大善寺。讲南山律钞。诸郡学人无不趋集。表义理纵横善其谈说。每挥尘柄听者忘疲。号鉴水阇黎。着义记五卷。亦号鉴水。出门人清福冠其首焉

    梁苏州破山兴福寺彦偁传(寿阇黎)

释彦偁。姓龚氏。吴郡常熟人也。揭厉戒津锱铢尘务。勤求师范唯善是从。末扣击继宗记主得其户牗。乃于本生地讲导。同好鸠聚律风孔扇。号为毗尼窟宅焉。先是海隅巫咸氏之遗壤。招真治之。旧墟古寺周围不全垝垣而已。尝一夜有虎中猎人箭。伏于寺阁哮吼不止。偁悯之。忙系鞋秉炬下阁言欲拔之。弟子辈扶遏且止者三四。伺其更阑各睡。乃自持炬就拔其箭。虎耽耳舐矢镞血。顾偁而瞑目焉。质明猎师朱德就寺寻虎。偁告示其箭。朱德悛心罢猎焉。武肃王钱氏知重。每设冥斋召行持明法。时覆肩衣自肱而堕还自塔上。或见鬼物随侍焉。所谓道德盛则鬼神助也。以贞明六年六月终于山房。年九十九岁云。次寿阇黎者淮浦左右贞谅不群。防护正念时少双偶。传南山律钞。极成不看他面。唐季杨氏。奄有广陵。频召供施。四远崇重食唯正命。不畜盈长户不施关。及临坛度弟子。正秉羯磨。未周三法。忽尔坐亡于覆釜之畔。闻见惊叹欤

    后唐天台山福田寺从礼传

释从礼。襄阳人也。善事父母颇扬乡里之誉。迨丧偏亲乃果决舍家。于时年已壮矣。及登具足请师传授戒文。念性殊乖卒难舍本。往往睡魔相挠。礼忿其昏浊作铁锥刺额兼掌。由是流血。直逾半稔。方遂诵通。自尔精持律范。造次颠沛必于是。以梁乾化中游天台。乃挂锡于平田精舍。后推为寺之上座。持重安详喜愠不形于色。唯行慈忍。恒示众曰。波罗提木叉是我大师。须知出家非戒则若猿玃之脱锁焉。每所行持切于布萨诫众令护惜浮囊。时夏亢阳。主事僧来告将营罗汉斋。奈何园蔬枯悴。请阇黎为祈祷。礼曰。但焚香于真君堂。真君者周灵王太子。久闻仙去以仙官受任。为桐柏真人右弼。王领五岳司侍帝晨。王子乔来治此山。是故天台山僧坊道观。皆塑右弼形像。荐以香果而已自此俗间号为山王土地非也。时主事向仙祠而咒曰。上座要雨以滋枯悴。至夜云起雨霏三日而止。又僧厨阙用水槽栈。而山上有赤树中为材。来白礼。礼曰。某向真君道去但庀徒。具器以伺之。无何大风卒起曳什其树。取用足焉。其感动鬼神率多此类。两浙武肃王钱氏闻之。召入州府建金光明道场。檀施优渥。回施众僧身唯一布纳。通夜不寐一食常坐。且无盈长。同光三年乙酉岁冬十一月入灭。春秋七十九。僧腊五十二。火葬收舍利。立塔存焉

    后唐杭州真身宝塔寺景霄传

释景霄。俗姓徐氏。丹丘人也。初之听涉在表公门。后慕守言阇黎义集敷演于丹丘。执性严毅寡与人交。狷急自持。多事凌辚形器恶弱。后纳请往金华东白山奖训初学。时有江西徽猷律匠。出义记曰龟鉴录多学彭亨领徒到霄寺。正值讲次。当持犯篇再三叹赏。自此声溢价高。每晨滴茶一旦化为乳焉。着记二十卷号简正。言以思择力故。去邪说而简取正义也。武肃王钱氏。召于临安故乡宰任竹林寺。未几命赴北塔寺临坛。天成二年也。次命住南真身宝塔寺终焉。迁葬于大慈山坞。以本受师号塔曰清凉是欤

    后唐东京相国寺贞峻传

释贞峻。姓张氏。郑州新郑人也。唐张果先生之裔孙。今荣阳有张果里。其坟楸槚存焉。峻风度宽裕髫龄不弄。年十四忽超然离俗。人莫我知。虽二亲褰衣昆弟截路。终弗能沮之。乃投相国寺归正律师出家。神机骏发乍观可惊。虽背碑覆棋彼不足多也。未几讽彻净名仁王诸经。计数万言。时同侪戏之曰。汝是有脚经笥也。峻辞让斯题恭逊而已。及削染为僧形。即听俱舍论。随讲诵颂八品计六百行。至十八升论座。年满于嵩山会善寺戒坛院纳法。因栖封禅寺。今号开宝律院。学新章律疏。二十三策名讲授。长宿积奇。当大顺二年灾相国寺。重楼三门七宝佛殿。排云宝阁文殊殿里廊。计四百余间都为煨烬。时寺众惶惶莫知投迹。或曰。如请得峻归寺寺可成矣。乃相率往今开宝。坚请峻归充本寺上座。前后数年重新廊庑。殿宇增华。又请为新章宗主。复开律讲僧尼弟子日有五十余人。执疏听采。峻之律行冰雪相高。署无裸意寒止袷衣。食惟知量清约太过。乾化元年临坛秉法。及梁朝革命。所度僧尼计三千余人。以同光二年夏四月十二日微疾而终。春秋七十八。法腊五十八。葬于寺庄。袝慧云禅师塔焉

    汉钱塘千佛寺希觉传

释希觉。字顺之。姓商氏。世居晋陵。觉生于溧阳。家系儒墨。属唐季丧乱累被剽略。自尔贫窭尝佣书于给事中罗隐家。偶问名居。隐曰。毗陵商家儿何至于此。叹息再三。多与顾直劝归乡修学。至年二十五叹曰。时不我与。或服晚乘轩。皆一期尔。忽求出家于温州开元寺。文德元年也。龙纪中受戒。续揣摩律部。禀教于西明寺慧则律师．时在天台山也。则乃法宝大师之高足。广明中关中丧乱。避地江表。觉始窥其墙。终见室家瑰富。以则出集要记解南山钞。不称所怀何耶古德妄相穿凿各竞师门。流宕忘返。觉遂着记。广之曰增晖录。盖取曹植云。萤烛末光增晖日月。谦言增晖集要之日月也。二十卷成部。浙之东西盛行斯录。暨乎则公长往。乃讲训于永嘉。武肃王钱氏季弟铧牧是郡。深礼重焉。寻为愚僧所诬塑。释而不问。徙于杭大钱寺。文穆王造千佛伽蓝。召为寺主。借紫私署曰文光大师焉。四方学者骋骛而臻。觉外学偏多长有易道。着会释记二十卷。解易至上下系及末文甚备。常为人敷演此经。付授于都僧正赞宁。及乎老病乞解见任僧职。既遂所怀。唯啸傲山房以吟咏为乐。年八十一。然犹抄书籍异本。曾无告倦。未终之前。舍衣物作现前僧得施。复普饭一城僧。自此困惫每睡见有一人。纯衣紫服。肌肤软弱。如绵纩焉。意似相伴。才欲召弟子将至。此人舒徐下床。后还如故亲向。赞宁说此。某知是天人耳。嘱托言毕而绝。享年八十五。生常所著拟江东谗书五卷。杂诗赋十五卷。注林鼎金陵怀古百韵诗杂体四十章。觉之执持未尝弛放。勤于讲训切于进修。学则弥老而不休。官则奉身而知退。可谓高尚其事名节俱全。长者之风蔼然如在所居。号释氏西斋。慕吴兢之蕴积编简焉

    周东京相国寺澄楚传

释澄楚。姓宗氏。不知何许人也。爰祖暨考。偕贲丘园高蹈不仕。母赵氏妊楚也。忽畏膻臊之臭。及乎诞生之夕。光烂充室邻落咸惊。洎当七岁亲党携之入寺。见佛像辄嗟叹而作礼。归家问父曰。唯佛独尔余者如何。父曰。蠢动皆佛何况人矣。楚曰。儿愿学佛聊报二亲劬劳。其父默而许旃。至十岁于相国寺礼智明为师。未几有童子聚戏而招诱之。楚曰汝何愚騃好嬉戏耶。且雪山善财亦童子。还如是否。旁有闻者奇之曰。子异日成法门伟器必矣。受具已来习新章律部。独能辄入毗奈耶窟穴。然其击难酬答露牙伸爪。时号律虎焉。王公大人请益者日且众矣。晋高祖闻而钦仰。诏入内道场赐紫袈裟。寻署大师号真法焉。自此皇宫妃主有慕法者求出家。命楚落发度戒。表里冰霜更无他物。命为新章律宗主焉。以显德六年十月十一日无疾而终。首北面西示佛涅槃相也。俗龄七十一。僧夏五十。始末临坛度僧尼八千余人。门人慧照等。依西域法焚之。得碎身分构甎塔缄藏之。左街首座悟皎作舍利塔记焉

系曰。楚师明律时号宗主者何。通曰。律有三宗。砺素宣是欤。宗各有主故云也。观夫是名也岂无稽古乎。通曰。宗主二字出阿含经也。论曰。原夫人有人法禁戒威仪是也。天有天法光洁静虑是也。我佛利见据于大千。化境斯宽法门必众。举其会要不过戒也。定也慧也。此三为路。出其生死之乡。专一为门通其涅槃之域。若乃资乎急用在乎毗尼。毗尼防闲三业。三业皆净六尘自祛。圣贤践修何莫由斯道也。故论云。生死流转者。三缚缚心。心难解脱。当知此唯善说法律能令解脱。非由恶说。因是而窥。禁律乃度世之检括也。且夫菩萨戒净则彰离垢之名。辟支戒完则引无师之智。声闻戒足时俱解脱而可期。内众戒坚招感人天之不坠。由是观之。戒法之时大矣哉。自所推能从言索理。则毗尼也。木叉也。因则声教律焉。果则别解脱焉。直以时论三世诸佛咸同制也。横从界说十方净刹悉共行之。所以优波离过去七佛咸以戒律嘱累之。论云。戒如捉贼。善擒制也。定如缚贼。用机械也。慧如杀贼。清道路也。以此成功立效。克取究尽三菩提者。决达清静之域也。戒律之功。功无与比。矧以此法在师而不在资。唯闻佛制。行内而不通外。无许俗传。故曰。曲授秘方。赐诸内众。事有悬合物宜象求。在乎家人严君设训。家人嗃嗃同佛制教焉。妇子嘻嘻同佛听门矣。一听一制见其猛以济宽。一阴一阳见其开物成务。夫如是知戒律是佛之家法明矣。大则三聚感三身于果中。小则形俱持尽形于因地。受既如是。随则若何。有威仪焉。有细行焉。为有顺违乃生持犯。由是繁广因事制宜。及佛泥丸集成律藏初唯水乳相合一家之业无殊。后则参辰各墟。五部之分不类。梦[疊*毛]之占征矣。宗轮之论作焉。剡浮树高分影犹归于月窟。阿耨池溢下流。须到于孟津。迨夫大教东传梵书西至。甘露本天人之食。汉土争尝。金乌还海上之飞东方旧识。除经已译问律何传。起后汉灵帝建宁三年。初翻义决律。次有比丘诸禁律至。即曹魏法时三藏游于许洛。睹魏土僧无律范。于嘉平中译羯磨僧祇戒本。此乃此方戒律之始也。自尔萨婆多律先化关中。五分僧祇风行雨施。迦叶遗部戒本独来。婆粗富罗闻名而已。况乎僧祇部者。法显赍归诸师判注云。是根本大众所传。非是百载五宗也。今着传家疑其未可何耶。所览僧祇现本止三十卷。文因有数疑。一本小而末大(谓诸部文多僧祇卷略)二中不含五部意。三不应大集悬记也。或曰。此略本传此方。犹法华华严等经钜万亿颂中略出一分也僧祇亦尔。又说昙无德律译有重单。准僧传止觉明口诵也。若据律序有支法领重译之文焉。如此古今相竞且无指归。以义交征其辞必息。寻律文本即知异同。如众学戒初题云。尸叉罽赖尼如破伊兰叶。言此是觉明本也。如言式叉迦罗尼如破伊罗叶。即是支法领本也。又一本三十卷。一本六十卷。谓纸墨分开不定非也。分三十为六十。不其太相悬谬矣。若斯二译皂白已分。复次元魏已前。诸受戒者用四分羯磨纳戒。及乎行事即依诸律为随何异乎执左氏经本专循公羊之传文也。至魏孝。文世。有法聪律匠。于北台山始手披口释。道覆律师随听抄记。遂成义疏。权舆既尔。肯构繁乎。天轮而只候中星。大鼎而唯提附耳。邺中法砺唐世怀素。新旧两名各擅其美。砺乃成实有部受体双陈。素唯寻祖萨婆开宗独步。其有终南上士澄照大师。肸蚃三生逡巡千里。交接天人之际。优游果证之中。知无不为。绳愆纠谬。以护持教法为己任者。实一代之伟人焉。是以天下言行事者。以南山为司南矣。丁乎大历新旧疏家互相短长。敕集三宗律师重加定夺。时如净为宗主判定二家。当建中中始言楷正。号佥定疏是也。至今东京三宗并盛。至于秉法出没不伦。殊涂同归。师资尚异。至若成公演化灵[山/口/咢]敷扬。不离三辅之间。俱僝百工之巧。文纲道岸自北徂南。发正辅篇从微至着。道流吴会实赖伊人。净公作评家之师。源尚致感通之瑞。或抗表论没官之物。或成图证结界之非。或杰立一方。或才雄七众。述锋芒之义记。出豕亥之疑文。或[尉/斗]帖纷拏。或整齐龃龉。若匪乘时之哲。便应逸气之英。不令像运之中微降年唯永。终使寿星之下照法命唯长。道假人扬其在兹矣。近以提河水味转不如前。座像尘埋仍观更没。大小乘之交恶。上中下之相凌。活寄四邪行违七聚。威仪既缺生善全亏。谓律为不急之文。放僧落自由之地。马令脱辔象阙施钩。不习律仪难调象马。遂令教法日见凌夷。短则行果微亡。折则年龄减少。合夫洪范中凶短折也。又曰。慈父多败。子脱或翻恶归善。变犯成持。或众主之劝修。或名师之训导。假王臣之外护。必法教之中兴。如是则同五福中之一寿五考终命欤。又曰。严家无格虏。故云。毗尼是正法之寿命焉此科所班乃是炼金液转还丹之手。劝人服之。使其近添其寿远则升仙。故我世尊凡制一戒获其十利功德。意在令正法久住耳

宋高僧传卷第十六宋高僧传卷第十七

        宋左街天寿寺通慧大师赐紫沙门赞宁等奉　敕撰

    护法篇第五(正传十八人附见一人)

    唐京师大庄严寺威秀传

释威秀。不知何许人也。博达多能讲宣是务。志存负荷勇而有仪。其于笔语掞张特推明敏。无何天皇即位。龙朔二年四月十五日。敕勒僧道咸施俗拜。时则僧徒惶惑罔知所裁。秀嗟教道之中微。叹君玉之慢法。乃上表称沙门不合拜。征引诸史爰历累朝抑挫。朝才发令夕又改图。皆非远略也。方引经律论以为量果。词皆婉雅理必渊明。如云故出家不存家人之礼。出俗无沾处俗之仪。其道显然百代不易之令典也。表上敕百官集中台都议其事。时朝宰五百三十九人请不拜。三百五十四人请拜时大帝至六月。敕不拜君而拜父母。寻亦废止。秀之为法实谓忘身乎。抗表之际当年四月二十一日也。时京邑僧等二百余人往蓬莱宫申表上请。时相谓秀等曰。敕令。详议拜否未定。可待后集。秀等乃退。于是大集西明寺。相与谋议。共投启状闻诸达官贵戚。若救头然。时宣律师上雍州牧沛王。启别上荣国太夫人启等秀之批鳞。所谓以身许法也

    唐京兆大兴善寺复礼传

释复礼。京兆人也。俗姓皇甫氏。少出家住兴善寺。性虚静寡嗜欲。游心内典兼博玄儒。尤工赋咏善于著述。俗流名士皆仰慕之。三藏地婆诃罗实叉难陀等译大庄严华严等经。皆敕召礼令同翻译缀文裁义。实属斯人。天皇永隆二年辛已因太子文学权无二述释典稽疑十条。用以问礼。请令释滞。遂为答之。撰成三卷。名曰十门辩惑论。宾主酬答剖析稽疑。文出于智府。义在于心外。如斯答对坚阵难摧。赤旛曳而魔党降。天鼓鸣而修罗退。权文学所举稽疑数义也。于余则难在礼殊易何邪。盖不知教有弛张文存权实。谓为矛盾。故行吊伐之师。如小偏裨须请军门之命。无二既披来论全释旧疑。乃复书云。续晨凫之足凿混沌之窍。百年之疑一朝顿尽。永遵觉路长悟迷源。爇烦恼之薪。餐涅槃之饭。请事斯语以卒余年云。此虽一时之解纷。实为万代之龟鉴也。礼之义学时少比俦。兼有文集行于代。加复深综玄机特明心契。作真妄颂问天下学士。击和者数人。当草堂宗密师铨择臻极。唯清凉澄观得其旨趣。若卢郎之米粒矣。余未体礼师之见。故唐之译务礼为宗匠故惠立谓之译主。译主之名起于礼矣。妙通五竺融贯三乘。古今所推世罕伦匹。其论二轴编入藏。酬外难之攻。但用此之戈盾也矣

    唐京兆魏国寺惠立传

释惠立。本名子立。天皇改为惠立。俗姓赵氏。天水人也。远祖因官徙寓新平。故为豳人焉。爰祖及父俱驰高誉。立即隋起居舍人司隶从事毅之第三子也。生而岐嶷有弃俗之志。年十五贞观三年出家住豳州昭仁寺。此寺即破薛举之战场也。立识敏才俊神清道迈。习林远之高风。有肇融之识量。声誉闻彻敕召充大慈恩寺翻经大德。次补西明寺都维那。后授太原寺主。皆降纶旨令维寺任。天皇之代以其博考儒释雅着篇章。妙辩云飞益思泉涌。加以直词正色不惮威严。赴火蹈汤无所屈挠。频召入内。与黄冠对论。皆惬帝旨。事在别传。立以玄奘法师求经印度。若无纪述季代罕闻。遂撰慈恩三藏行传。未成而卒。后广福寺沙门彦悰续而成之。总十卷。故初题云。沙门惠立本释彦悰笺是也。立削[葶-丁+呆]云毕虑遗诸美。遂藏诸地府。世莫得闻。尔后临终令门侍掘以启之。将出乃即终焉。初立见尚医奉御吕才妄造释因明图注三卷非斥诸师正义。立致书责之。其警句有云。奉御于俗事少闲遂谓真宗可了。何异乎鼷鼠见釜窖之堪陟乃言昆丘之非难。蛛蝥睹棘林之易罗亦谓扶桑之可网。不量涯分何殊此焉。才由兹而寝。太常博士柳宣闻其事息。乃归信以书檄翻经僧众云。其外御其侮释门之季路也

    唐洛京佛授记寺玄嶷传

释玄嶷。俗姓杜氏。幼入玄门才通经法。黄冠之侣推其明哲。出类逸群号杜又炼师。方登极箓为洛都大恒观主。游心七略得理三玄。道术之流推为纲领。天后心崇大法扬阐释宗。又悟其食蓼非甘却行远舍愿。反初服向佛而归。遂恳求剃落。诏许度之。住佛授记寺。寻为寺都焉。则知在草为英在禽为雄信。有之矣。续参翻译。悉彼宗之乖谬。知正教之可凭或问之曰。子何信佛邪。嶷曰。生死飙疾宜早图之。无令临衢整辔中流伫枻乎。有若环车望斗劾鬼求仙。以此用心非究尽也。乃造甄正论一部。指斥其失令归正真。施设主客问答。极为省要焉。嶷不知厥终

系曰。知彼敌情资乎乡导。或入必争之境。免书弗地之讥。又犹秉烛霄征。便匪如人入闇。历闻玄嶷曾寄黄冠熟其本教。及归释族斥彼妄源。不须四月而试之。已纳一城之款矣。由是观之。脱有逜逆之者。则曰。吾当说汝真。斯是之谓欤

    唐江陵府法明传

释法明。本荆楚人也。博通经论外善群书辩给如流戒范坚正。中宗朝入长安游访诸高达。适遇诏僧道定夺化胡成佛经真伪。时盛集内殿百官侍听。诸高位龙象抗。御黄冠。翻覆未安[危*臬][危*瓦]难定明。初不预其选出场擅美。问道流曰。老子化胡成佛。老子为作汉语化。为作胡语化。若汉语化胡。胡即不解。若胡语化此经到此土便须翻译未审此经是何年月何朝代。何人诵胡语何人笔受。时道流绝救无对。明由此公卿叹赏。则神龙元年也。其年九月十四日下敕曰。仰所在官吏废此伪经。刻石于洛京白马寺以示将来。敕曰。朕叨居宝位惟新阐政。再安宗社展恭禋之大礼。降雷雨之鸿恩。爰及缁黄兼申惩劝。如闻天下诸道观皆画化胡成佛变相。僧寺亦画玄元之形。两教尊容二俱不可。制到后。限十日内并须除毁。若故留仰。当处官吏科违敕罪。其化胡经累朝明敕禁断。近知在外仍颇流行。自今后其诸部化胡经及诸记录。有化胡事并宜除削。若有蓄者准敕科罪。其月洛京大恒道观主桓道彦等上表固执。敕批曰。朕以匪躬忝承丕业。虽抚宁多失。而平恕实专。矧夫三圣重光玄元统序。岂忘老教偏意释宗。朕志款还淳情存去伪。理乖事舛者虽在亲而亦除。义符名当者虽有怨而必录。顷以万机余暇略寻三教之文。至于道德二篇。妙绝希夷之境。天竺有空二谛理秘真如之谈。莫不敷畅玄门阐扬至赜何假化胡之伪。方盛老君之宗。义有差违文无典故。成佛则四人不同。论弟子则多闻舛互。尹喜既称成佛。已甚凭虚。复云。化作阿难更成乌合。鬼谷北郭之辈。未践中天。舍利文殊之伦。妄彰东土。胡汉交杂年代亦乖。履水而说涅槃。曾无典据。蹈火而谈妙法。有类俳优。诬诈自彰宁烦缕说。经非老君所制。毁之则匪曰孝亏。文是鄙人所谈。除之则更彰先德。来言虽切理实未安。宜悉朕怀即断来表。明之口给当代无伦。援护法门。由之御侮。恶言不入耳。其是之谓乎

系曰。化胡经也二教不平其争多矣。无若法明一言蔽之。设或凝神抒思。久不可酬。况复万乘之前孰能卒对。昔杨素见嵩阳观画化胡。素曰。何不化胡成道而成佛乎。道士无言。观夫明之垂问义含两意。正为化胡成佛。旁衅诸天仙言语与人不同。天言传授诸经是谁辩译。其犹一箭射双凫。又若一发两豵之谓欤

    唐润州石圯山神悟传

释神悟。字通性。陇西李氏之子。其先属西晋版荡。迁家于吴之长水也。世袭儒素幼为诸生。及冠忽婴恶疾有不可救之状。咎心补行力将何施。开元中诣溪光律师。请耆域之方。执门人之礼。师示以遣业之教。一曰理忏。二曰事忏。此二者圣之所授。行必有征。遂于菩提像前。秉不屈之心。爇难捐之指。于时有异光如月朣胧绀宫。极苦可以感神明。至精可以动天地。盖人之难事欤。天宝四年受具足戒。身始披缁。八年举尤异行名隶于寺。逮其晚节益见苦心。每置法华道场。九旬入长行礼念。观佛三昧于斯现前。因语门人曰。夫阴薄日以何伤。风运空而不动。苟达于妄谁非性也。方结宇于劳劳山东。中据石圯达分仙径。诸猛兽驯于禅榻。祥云低于法堂。中夜有山神现形谓悟曰。弟子即隋故新成侯曹世安。生为列侯死典南岭。今师至止。愿以此地永奉经行。言讫隐而不见。故吏部员外李华殿中侍御史崔益。同谒悟。尝问孔老圣教优劣。请陈题品。对曰。路伽邪典籍皆心外法。味之者劳而无证。其犹泽朽思华干池映月。比其释教夫何远乎。如是往复应答如流华益拱手无以抗敌。其扦护释门疆场畴敢侵轶乎。华乃一代之文宗。与萧颖士齐名。笔语过之。若此之儒孰能抵角也。凡诸不逞之徒疑经难法者。悟必近取诸身远喻于物。如理答酬无不垂头搭翼者。十年辛卯春寝疾加趺坐而逝。享龄六十三。法腊二十六。阇维之日获舍利五百余粒。珠颗累累粲然在瞩门人湛一圆一等主之迁塔焉

    唐金陵钟山元崇传(璇禅师)

释元崇。俗姓王氏。琅琊临沂人也。晋丕相始兴文献公子荟之后。自南朝沦废世居句容。祖祢已来非贤即哲。崇幼而孤秀嶷若断山。心喻芙蕖形同玉洁。风尘不杂立志夷简。时年十五奉道辞家。负笈洞天餐霞卧云。师范陶许精研妙句独证微隐。乃恐至理未融解脱方阻。因归心释典大畅佛乘。三教齐驱遘心世表。于是声振吴越缁素异焉。采访使润州刺史齐平阳公。闻其行业虚伫久之。适会恩制度人。裒充举首。以开元末年因从瓦官寺璇禅师。咨受心要。日夜匪懈无忘请益。璇公乃揣骨千里骏足可知。因授深法。崇灵台虚彻可舍百神。心鉴高悬尘无私隐。既而声价光远物望所知。金陵诸德请移所配栖霞寺。春秋逾纪服勤道务。彝伦有叙时众是瞻。至德初并谢绝人事。杖锡去郡历于上京。遍奉明师栖心闲境。罕交俗流。遂入终南经卫藏至白鹿上蓝田。于辋川得右丞王公维之别业。松生石上水流松下。王公焚香静室与崇相遇神交中断。于时天地未泰豺狼构患。朝贤国宝或在薖轴起居。萧舍人昕与右丞诸公。并硕学雄才尊儒重道。偶兹一会抗论弥日。钩深索隐襟期许与。王萧叹曰。佛法有人不宜轻议也矣。及言旋河洛。登陟嵩少怀达磨之旨要。得华严之会归。声价渐高衣冠羡仰。京师名德咸请住持。志在无为翛然不顾。乃放浪人世追踪道流。考盘灵踪。遂东适吴越。天台四明清心养素。数年之后遐想钟山。飞锡旧居考以云房。道俗咸喜玉反山辉。大历五年刺史南阳樊公。雅好禅寂。及属县行春。顺风稽首咨请道要。益加师礼矣。时道俗以为。此寺灵胜游憩者多。监主护持须选名德。佥议无以易禅师者。崇频告辞恳苦。众咸再三。事不获已顺受弥缝其间。总二十年。藉四方之财。因道化之力。栾栌云构丹雘日新。盖存乎无为无所不为者也。功成身退安禅高顶。前后学徒讵可胜计。至大历十二年。示疾言归。不加药饵。八月二日卒于山院。春秋六十有五。临终命门人无令封树。弟子如泉澄添等奉全师教。以其月八日瘗于摄山之阳。依岩为窟累石不磨不砻。遵遗诰也。崇身长六尺。仪表端肃望之俨然。即之生畏。意密情恕心和行高。天姿龙象生此岐嶷。享龄非永惜哉。弟子等共建丰碑以纪化迹。树于寺之门首焉

    唐京兆大安国寺利涉传

释利涉者。本西域人也。即大梵婆罗门之种姓。夙龄疆志机警溢伦。宗党之中推其达法。欲游震旦结侣东征。至金梭岭遇玄奘三藏。行次相逢礼求奘度。既而群经众论凿窍通幽。特尔远尘归乎正道。非奘难其移转矣奘门贤哲辐凑。涉季孟于光宝之间。其为人也犹帛高座之放旷。中宗最加钦重。朝廷卿相感义与游。开元中于安国寺讲华严经。四众赴堂。迟则无容膝之位矣。檀施繁炽利动人心。有颖阳人韦玎。垂拱中中第。调选河中府文学。迁大理评事秘校。见涉讲筵币帛堆积。就乞选粮所获未厌。表请释道二教定其胜负。言释道蠹政可除玄宗诏三教各选一百人。都集内殿。韦玎先陟高座。挫叶静能及空门思明。例皆辞屈。涉次登座解疑释结。临敌有余。与韦往返百数千言。条绪交乱相次抗之。棼丝自理正直有归。涉重问韦曰。子先登席可非主耶。未审主人何姓。玎曰。姓韦。涉将韦字为韵揭调长吟。偈词曰。我之佛法是无为。何故今朝得有为。无韦始得三数载。不知此复是何韦。涉之吟作百官悚然。帝果忆何韦之事。凛然变色曰。玎是庶人宗族敢尔轻懱朕玄元祖教。及凌[車*閵]释门。玎下殿俯伏待罪。叩头言。臣非庶人之属。涉贵其钳利口以解疏狂。奏曰。玎是关外之人。非玄贞之族类。敕贬象州百姓。赐涉钱绢助造明教寺。加号明教焉。二教重熙涉之力也。因着立法幢论一卷。公卿间有言曰。涉公是韦掾之膏盲也。涉曰。此举也矢在弦上不得不发。自此京城无不改观。言谈讲者以涉为最焉。晚节遭其谴谪汉东。寻属宽宥移徙南阳龙兴寺。时惠忠国师知重涉名。聊款关相谒曰。纳衣小僧向前某被门徒朝要连坐于此。适观师当有贵气。可作高道国德。勿同吾也。乃开箧提衣物令忠师曳娄。由此襄邓之人皆惊涉如此悬记。忠师道声又光阐焉。盖涉望重之故也。上元二年诏忠师入供养。肃宗时入宫起居。太上皇乃引忠见上皇曰。此人何如利涉。则知涉才业优长帝王器重。复多著述。大历中西明寺翻经沙门圆照撰涉传成一十卷。足知言行之多也矣

    唐越州焦山大历寺神邕传

释神邕。字道恭。姓蔡氏。东晋太尉谟即度江祖十五代孙也。因官居于暨阳。邕生于是邑。母宣氏始娠之际。率多征异。襁褓中闻唱经声。必有凝神侧听之貌。丱角聪[耳*吾]过人。年十二辞亲学道。请业于法华寺俊师。每览孔释二典。一读能诵。同辈者罕不欣慕。开元二十六年敕度。隶诸暨香严寺名藉。依法华寺玄俨师通四分律钞。俨识其志气。谓人曰。此子数年后。卒为学者之司南矣。尔其勉之。俨新出辅篇律记。邕抉其膏腴穷彼衢术。一宗学者少能与其联鏕方轨焉。性非局促。又从左溪玄朗师习天台止观禅门法华玄疏梵网经等四教三观等义。秘犍载启观性知空。爰至五夏果精敷演。吴会问学者从之。天宝中本邑郭密之请居法乐寺西坊。恢拓佛舍层阁摩霄。半澄江影廊宇完备。后乃游问长安居安国寺。公卿藉其风宇。迫慕者结辙而至。方欲大阐禅律。倏遇禄山兵乱。东归江湖经历襄阳。御史中丞庾光先出镇荆南。邀留数月时给事中窦绍中书舍人苑咸。钻仰弥高俱受心要。著作郎韦子春。有唐之外臣也。刚气而赡学与之詶抗。子春折角满座惊服。苑舍人叹曰。阇梨可谓尘外摩尼论中师子。时人以为能言矣。旋居故乡法华寺。殿中侍御史皇甫曾大理评事张河金吾卫长史严维兵曹吕渭诸暨长丘丹校书陈允。初赋诗往复。卢士式为之序引以继支许之游。为邑中故事。邕修念之外。时缀文句有集十卷。皇甫曾为序。自至德迄大历中。频受请登坛度戒。起丹阳洎乎金华。其间释子皆命为亲教师也。又以县南路通衢婺其中百余里殊无伽蓝释侣往来宴息无所邕。愿布法桥接憩行旅。遂于焦山可以为梵场也。得邑人骑都尉陈绍钦等。率群信构净刹。一纪方乃集事焉。前吏部侍郎徐浩出佐明州。以邦国聚落乃白廉使皇甫温。奏赐额曰大历焉。先是中岳道士吴筠造邪论数篇斥毁释教。昏蒙者惑之。本道观察使陈少游请邕决释老二教孰为至道。乃袭世尊之摄邪见复宝琳之破魔文。爰据城堑以正制狂。旗鼓才临吴筠覆辙。遂着破倒翻迷论三卷。东方佛法再兴。实邕之力欤。末游天台又纂地志两卷。并附于新论矣。邕廞颐丰角风韵朗拔。前后廉问。皆延置别榻请为僧统。以加崇揖之礼。贞元四年戊辰岁十一月十四日遇疾。遗教门人。趺坐端相而归寂于大历法堂焉。以十二月十四日奉灵仪于寺北原。遵僧制也。报龄七十九。法岁五十。明年冬十一月方建塔矣。秘书省校书郎陆淮为其铭。上首弟子智昂灵澈进明慧照等。咸露锋颖。禅律互传。至十一年户部员外郎丘上卿为碑纪德焉

    唐朗州药山唯俨传

释唯俨。俗姓寒。绛县人也。童龀慷恺敏俊逸群。年十七从南康事湖阳西山慧照禅师。大历八年纳戒于衡岳寺希澡律师所。乃曰。大丈夫当离法自净。焉能屑屑事细行于布巾邪。遂谒石头禅师密证心法。住药山焉。一夜明月陟彼崔嵬。大笑一声。声应澧阳东九十许里。其夜澧阳人皆闻其声。尽云是东家。明辰展转寻问迭互推寻直至药山。徒众云。昨夜和尚山顶大笑是欤。自兹振誉遐迩喧然。元和中李翱为考功员外郎。与李景俭相善。俭除谏议荐翱自代。及俭获谴。翱乃坐此出为朗州刺史。翱闲来谒俨。遂成警悟。又初见俨执经卷不顾。侍者白曰。太守在此。翱性褊急。乃倡言曰。见面不似闻名。俨乃呼翱应唯。曰太守何贵耳贱目。翱拱手谢之。问曰。何谓道邪。俨指天。指净瓶曰。云在青天水在瓶。翱于时暗室已明疑冰顿泮。寻有偈云。炼得身形似鹤形千株松下两函经。我来相问无余说。云在青天水在瓶。又偈。选得幽居惬野情。终年无送亦无迎。有时直上。孤峰顶。月下披云笑一声。初翱与韩愈柳宗元刘禹锡为文会之交。自相与述古言法六藉。为文黜浮华尚理致。言为文者韩柳刘焉。吏部常论仲尼既没诸子异端。故荀孟复之。杨墨之流洗然遗落。殆周隋之世王道弗兴。故文中子有作。应在乎诸子左右。唐兴房魏既亡失道尚华。至有武后之弊安史之残。吾约二三子同致君复尧舜之道。不可放清言而废儒纵梵书而猾夏。敢有邪心归释氏者有渝此盟。无享人爵无永天年先圣明神是纠是殛。无何翱邂逅于俨顿了本心。末由户部尚书襄州刺史充山南东道节度使。复遇紫玉禅翁。且增明道趣。着复性书上下二篇。大抵谓本性明白为六情玷污。迷而不返今牵复之。犹地雷之复见天地心矣。即内教之返本还源也。其书露而且隐。盖而又彰。其文则象系中庸隐而不援释教。其理则从真舍妄。彰而乃显自心。弗事言陈唯萌意许也。韩柳览之叹曰。吾道萎迟翱且逃矣。俨陶炼难化护法功多。回是子之心拔山扛鼎。犹或云易。又相国崔群常侍温造相继问道俨能开发道意。以大和二年将欲终告众曰。法堂即颓矣。皆不喻旨。率人以长木而枝柱之。俨抚掌大笑云。都未晓吾意。合掌而寂。春秋七十云

系曰。尝览李文公复性二篇。明佛理不引佛书。援证而征取易礼而止。可谓外柔顺而内刚逆也。故曰。得象而忘言矣。经云。治世语言皆成正法者。李公有焉。俨公一笑声彻遐乡。虽未劳目连远寻而易例有诸。隆墀永叹远壑必盈。道感如然不知其然也

    唐京师章信寺崇惠传

释崇惠。姓章氏。抗州人也。稚秫之年见乎器局。鸷鸟难笼出尘心切。往礼径山国一禅师为弟子。虽勤禅观多以三密教为恒务。初于昌化千顷最峰顶。结茅为庵。专诵佛顶咒数稔。又往盐官硖石东山。卓小尖头草屋多历年月。复誓志於潜落云寺遁迹。俄有神白惠曰。师持佛顶少结莎诃令密语不圆。莎诃者成就义也。今京室佛法为外教凌轹。其危若缀旒。待师解救耳。惠趋程西上心亦劳止。择木之故于章信寺挂锡。则大历初也。三年戊申岁九月二十三日。太清宫道士史华上奏。请与释宗当代名流。角佛力道法胜负。于时代宗钦尚空门。异道愤其偏重。故有是请也。遂于东明观坛前架刀成梯。史华登蹑如常磴道焉。时缁伍互相顾望推排且无敢蹑者。惠闻之谒开府鱼朝恩。鱼奏请于章信寺庭树梯。横架锋刃若霜雪然。增高百尺。东明之梯极为低下。时朝廷公贵市肆居民。骈足摩肩而观此举。时惠徒跣登级下层。有如坦路曾无难色。复蹈烈火手探油汤。仍餐铁叶号为馎饦。或嚼钉线声犹脆饴。史华怯惧惭惶掩袂而退。时众弹指叹嗟。声若雷响。帝遣中官巩庭玉宣慰再三。便赍赐紫方袍一副焉。诏授鸿胪卿。号曰护国三藏。敕移安国寺居之。自尔声彩发越德望峻高。代宗闻是国一禅师亲门高足。倍加郑重焉。世谓为巾子山降魔禅师是也

系曰。或谓惠公为幻僧欤。通曰。夫于五尘变现者曰神通。若邪心变五尘事则幻也。惠公持三密瑜伽护魔法助其正定。履刃蹈炎斯何足惊乎。夫何幻之有哉。瑜伽论有诸三神变矣

    唐洛阳同德寺无名传

释无名。姓高氏。渤海人也。祖宦今西京。乃为洛阳人矣。冲孺之龄举措卓异。口不哜辛血性不狎諠哗。邈矣出尘。故难留滞。年二十八若瘦雁之出笼。投师习学依随隶同德寺。及精律藏解一字以无疑闻有禅宗思千里而请决举领整裘开扃见路。辞飞笔健思若涌泉。因随师游方访祖师之遗迹。得会师付授心印会先语诸徒曰。吾之付法无有名字。因号无名也。自此志历四方周游五岳。罗浮庐阜双峰[山*完]公鑢岭牛头剡溪若耶天台四明罔不询问。风格高远神操朗澈。博识者睹貌便伏。僻见者发言必摧时德宗方纳鲜于叔明令狐峘料简僧尼事。时名有表直谏并停。寻时鲜于叔明令狐峘等流南海百姓。至贞元六年往游五台居无定所。九年十二月十二日于佛光寺。先食讫俨然坐化。春秋七十二。腊四十三。十一年阇维获舍利一升。泽潞节度使李抱真。建塔于佛光寺。贞元六年庚午岁也。或云名著疏解弥陀经焉

    唐庐山归宗寺智常传

释智常者。挺拔出伦操履清约。遍参知识影附南泉。同游大寂之门。乃见江西之道。元和中驻锡庐山归宗净院。其徒响应其法风行。无何白乐天贬江州司马。最加钦重。续以李渤员外元和六年隐嵩少以著作征起。杜元颖排之。出为虔州刺史南康曾未卒岁。迁江州刺史。渤洽闻多识。百家之书无不该综。号李万卷矣。到郡喜与白乐天相遇。因言浔阳庐阜山水之最人物贤哲隐沦。论惠远遗迹。遂述归宗禅师善谈禅要。李曰。朝廷金牓早晚有嗜菜阿师名目。白曰。若然则未识食菜阿师欤。白强劝游二林。意同见常耳。及到归宗李问曰。教中有言。须弥纳芥子芥子纳须弥。如何芥子纳得须弥。常曰。人言博士学览万卷书籍还是否耶。李曰。忝此虚名。常曰。摩踵至顶只若干尺身万卷书向何处着李俯首无言。再思称叹。续有东林寺僧神建。讲诸经论问触目菩提。常略提举。神建不体。乃发状讼常示恶境界。时李判区分甚闻诣理。常有异相目耀重瞳。遂将药熏手。恒磨错不觉目眦红。号赤眼归宗矣

系曰。佛理幽邃一言蔽之者。玄解之言。逗猛利者药妙疾轻之验也

    唐杭州千顷山楚南传

释楚南。闽人也。俗姓张氏。爰在髫龄冥然跪于父母前诉志出家。投开元寺昙蔼师而受训焉。当授经法目所经睹辄诵于口。执巾侍盥洒扫应对。颇能谨愿。迨乎冠岁乃落发焉。诣五台登戒。就赵郡学相部律。往上都学净名经。一律一经略通宗旨。则知顿机不甘为渐教缚。遂往芙蓉山。根性未发。谒黄檗山禅师。问答虽多机宜顿了。倏值武宗废教。南遂深窜林谷。大中兴教出遇升平。相裴公休出抚宛陵。请黄檗出山。南随侍由此。便诣姑苏报恩寺专行禅定。足不踰阈仅二十余载。乾符四年苏州太守周慎嗣。向风请住宝林院。又请居支硎山。至五年昌化县令徐正元。与紫溪戍将饶京。同召住千顷慈云院。训示禅徒之外。唯俨然在定逾月。或浃旬。光启三年前两浙武肃王钱氏。请下山供施。昭宗闻其道化赐其鹿胎衣五事。别赍紫衣。文德六年二月忽双虹贯堂室。二鹿蹶然入寺。法堂梁折至五月辞众。后于禅床垂两足伸二臂于膝。奄然而卒。春秋七十。僧腊五十六。迁塔于院西隅。大顺二年壬子岁二月。宣州孙儒寇钱唐之封略。兵士发塔见南全身不散爪发俱长。悔罪而去。南公平昔着般若经品颂偈一卷破邪论一卷。以枝梧异宗外敌见贵于时也

    唐南岳七宝台寺玄泰传

释玄泰者。不知何许人也。性掺方正言不浪施。心静之情义而后动。所居兰若在衡山之东号七宝台。不衣蚕缕。时谓泰布纳欤。从见德山禅师豁如自适。誓不立门徒逍遥求志。而于词笔笔若有神。四方后进巡礼相见。皆用平怀之礼。尝以衡山之阳多被山民莫徭辈斩木烧山损害滋甚。泰作畬山谣。远迩传播达于九重。敕责衡州太守禁止。岳中兰若由是得存。不为延燎泰之力也。终年六十五。临逝说偈曰。不用剃头。不须澡浴。一堆猛炎。千足万足。偈终垂一足而逝。阇维收舍利袝坚固大师塔左营小浮图焉。又为象骨偈诸禅祖塔铭歌颂等。好事者编聚成集而行于代焉

    唐京兆福寿寺玄畅传

释玄畅。字申之。俗姓陈氏。宣城人也。畅爰在弱龄便持异操。戏则聚沙为塔摘叶为香。年九岁于泾邑水西寺。依清逸上人教授经法。年十九削发。二十岁往福州兜率戒坛受具足戒。听掇律科深得宗旨。新缯细缕一染色佳。而往越中求闻异说。仰京室西明寺有宣律师旧院多藏毗尼教迹。因栖惠正律师法席。自入京华渐萌头角。受京城三学大德益广见闻。方事讲谈遽钟堙厄则会昌废教矣。时京城法侣颇甚彷徨。两街僧录灵宴辩章同推畅为首。上表论谏。遂着历代帝王录。奏而弗听。由是例从俗服。宁弛道情。龙蛇伏蛰而待时。玉石同焚而莫救。殆夫武皇厌代宣宗在天。坏户重开炎岗息炽。畅于大中中凡遇诞辰入内谈论。即赐紫袈裟充内外临坛大德。懿宗钦其宿德蕃锡屡臻。乃奏修加忏悔一万五千佛名经。又奏请本生心地观经一部八卷。皆入藏。畅时充追福院首领。又充总持寺都维那。寻署上座。畅讲律六十座。度法者数千人。撰显正记一十卷科六帖名义图三卷三宝五运三卷。虽祖述旧闻标题新目。义出意表文济时须。乾符中懿宗简自上心。特赐师号曰法宝。二年三月二十一日示灭。俗龄七十九僧腊五十九。弟子赐紫惠柔大德师遂宗绍。以其年四月二十五日。窆于长安邑高阳乡小梁村。四年丁酉岁尚书礼部侍郎崔沆与畅交分殊深。着碑述遗迹焉

    后唐南岳般舟道场惟劲传

释惟劲。福州长溪人也。节操精苦奉养栖约。破纳拥身衣无缯纩。号头陀焉。初参雪峰便探渊府。乾化中入岳住报慈东藏。亦号三生藏。中见法藏禅师鉴灯。顿了如是广大法界重重帝网之门因叹曰。先达圣人具此不思议智慧方便。非小智之所能。又岳道观中亦设此灯。往因废教时窃移入仙坛也。有游岳才人达士留题颇多。劲乃叹曰。卢橘夏熟宁期植在于神都。舜韶齐闻不觉顿忘于肉味。嗟其无识不究本端。盗王氏之青毡以为旧物。认岭南之孔雀以作家禽。后世安知。于今区别。乃作五字颂。颂五章。览者知其理事相融灯有所属。属在乎互相涉入光影含容显华严性悔。主伴交光非道家之器用也。楚王马氏奏赐紫署宝闻大师。梁开平中也。劲续宝林传盖录贞元已后禅门祖祖相继源脉者也。别着南岳高僧传。未知卷数。亦一代禅宗达士文采可观。后终于岳中也

系曰。物涉疑似难辄区分。劲公志鉴灯若遗物重获归家也。后之人必不敢攘物归家也。故曰。前事不忘后世之元龟也

    周洛京福先寺道丕传

释道丕。长安贵胄里人也。唐之宗室。父从晏襄宗沿堂五院之首。母许氏。为求其息常持观音普门品。忽梦神光烛身。因尔妊焉。及其诞生挺然岐嶷。端雅其质。属籍诸亲异而爱之如天童子。年始周晬。父将命汾晋。会军至于霍山没王事。丕虽童稚聚戏终鲜笑容。七岁忽绝荤膻。每游精舍怡然忘返。遂白母往保寿寺礼继能法师。尊为轨范。九岁善梵音礼赞。是岁襄宗幸石门随师往迎驾。十九岁学通金刚经义。便行讲贯。又驾迁洛京。长安焚荡。遂背负其母东征华阴。刘开道作乱。复荷母入华山安止岩穴。时谷麦勇贵每斗万钱。丕巡村乞食。自专胎息唯供母食。母问还食未。丕对曰。向外斋了。恐伤母意。至孝如此。年二十岁母曰。汝父霍山亡没战场之地。骨曝霜露。汝能收取归葬。不亦孝乎。遂辞老亲往霍邑。立草庵鸠工。集聚白骨昼夜诵经。咒之曰。古人精诚所感滴血认骨。我今志为孝子。岂无灵验者乎。傥群骨中有动转者。即我父之遗骸也。如是一心注想目未轻舍。数日间果有枯髅。从骨聚中跃出。竞骛丕前。摇曳良久。丕即躄踊抱持如复生在。赍归华阴。是夜其母梦夫归舍。明辰骨至。其孝感声誉日高。至二十七岁遇曜州牧娄继英招丕住洛阳福先弥勒院。即晋道安翻经创浴之地也。天祐三年丙寅济阴王赐紫衣。后唐庄宗署大师曰广智。丕于梁朝后主后唐庄宗明宗。凡内建香坛。应制谈论多居元席。及晋迁都今东京天福三年诏入梁苑。副录左街僧事。与传法阿阇梨昭信大师俱道貌童颜号二菩萨。是故朝贵士庶多请养生之术。丕精勤不懈一佛一礼。佛名经法华金刚仁王上生四经逐一字礼。然其守杜多之行。分卫时至二弟子随行。开运甲辰岁为左街僧录。虽临僧务日课修持。相国李公涛西枢密太傅王公朴翰林承旨陶公谷等无不倾心归重。至汉乾祐中谢病乞西归。未允之际。属汉室凌夷。兵火连作恣行剽掠。丕于廊庑之下倚壁诵念二日纷拏一无见者。时京城见闻益加钦尚逃归洛邑。周太祖潜隐所重。广顺元年敕召为左街僧录。不容陈让还赴东京居于僧任。世宗尹厘府政。嫌空门繁杂。欲奏沙汰。召丕同议时问难交发开喻其情。且曰。僧之清尚必不露于人前。僧或凶顽而偏游于世上。必恐正施藨[卄/尢/(ㄠ-ㄙ+(衣-〦))]草和兰茞而芟。方事淘澄金逐沙泥而荡。大王储明欲照蓄智当行。为益皇帝邪。为损君亲邪。若益君乎不令一物失所。若损亲也是坏六和福田。况以天下初平疮痍未合。乞待后时搜扬未晚。故老子云。治大国如烹小鲜。虑其动则麋烂矣。世宗深然其言。且从停寝。及世宗登极。丕谓僧曰。吾皇宿昔有志。汝当相警护持。坚乞解归洛阳。又立礼首楞严经。二年果敕并毁僧寺并立僧帐。盖限之也。毁教不深。乃丕之力也。以显德二年乙卯六月八日微疾。十日令弟子早营粥食云。有首楞严菩萨众多相迎。令鸣椎俄然而化。春秋六十七。僧腊四十七。缁素号哭诸寺具威仪送葬于龙门广化寺之左立石塔焉。未终之前寺钟无故嘶嗄。表刹龙首忽焉陨坠。僧澄清梦寺佛殿梁折。极多异兆焉

系曰。周武灭佛法。隋开皇辛亥岁太府丞赵文昌入冥见邕受对。寄语文帝拔救。周世宗澄汰毁私邑勒立僧帐。故说大渐招其恶报。或有入冥见之。并赞成厥事者同居负处。略同周武。未知是乎

论曰。九重所以成深严。七礼其能捍忧患。高墉峻垒加校尉而守之。犀革兕皮介将军而战者。君既安所臣亦建功。犹释门之外侮忽来得法将之中权斯敌。使其大道丧而重复玄刚绝而又张。我有仲由恶言不入。外御其侮不可暂亡也。嗟乎真教东传累更年纪。受其艰否屈指可寻。法系有为四相以之迁贸。明虽无损。一轮以之蚀侵桓楚无端。效奔得时而变法。德舆伊始欺孤余力而责僧。赖远公之致书。因朝达之抗疏。只成暴政空鲠人情。元魏怀邪周邕尚辩。昙始乃呈其诡迹。道安盛奋其辞锋。是待秦坑能逃汉律。始安二德疑其住寿应真。出没其形扶危拯溺者矣。秀也钟其厄运愤此反常。上笺若攻垒之先登。为法偶犯颜而不死。复礼答权文学难词蔚成解判。惠立斥吕奉御图注免横窥[門@俞]。两面俱通。玄嶷造乎甄正。一场贾勇。法明定其化胡。答孔老于李华。名儒慑伏。挫是非于韦氏。辩势酋强。邕也掩徐独记于天台。俨也令李成书于复性。其或角史华之术。因蹑刀梯。谏德宗之非。乃停沙汰。申答而惊李潡。作谣而占衡山。破邪之论可宗。鉴灯之颂归我。以前诸德超世卓然。式遏寇仇阋墙御侮。言其薄者则发愤忘食。殊弗防其反汗。其如皋原纵火。兰艾之臭同焚。树木摧风。鸾鸱之巢共覆者。其唯会昌灭虐我法之谓乎。从汉至唐凡经数厄。钟厄爰甚莫甚武宗焉。初有道士赵归真者。授帝留年之术。宠遇无比。每一对扬。排毁释氏。宜尽除之。盖以归真曾于敬宗朝出入宫掖势若探汤。及其祸缠暴弑自然事体如浆。京邑诸僧竞生诮谤。归真痛切心骨何日忘之。还遇武皇因缘狎昵署为两街教授先生。时谏官抗疏宰臣李德裕屡言。归真惧其动摇。奏迎罗浮邓元起南岳刘玄靖入。帝谓神仙坐致由是共为椅角同毁释门。意报僧讥诮之仇耳。众轻覆车群噪惊蛰。须弥[危*臬][危*瓦]困其劫尽之风。有顶低摧。倚其宿舂之杵。讵云终否。当有复时。大中行废教之诛。会昌非后天之老。吁咄哉。归真奇秘之术今古所无。何邪。能寄喜怒于天子之心。虽王晋安期俱弗如也。尔时玄畅法宝大师也。纳两街之请操一割之刀。纂辑古今搜扬经史。成其别录上其表笺逆龙鳞之手已伸。探虎穴之心且勇。膏盲之疾。圭刀之散何施。混浊之河。铢两之胶谩解。如皆畏震所谓坐看。畅公手拓不周山。不免共工之触折也。凡今缁伍无纵毁讥。毁讥小人也。及罹祸毒君子受之。亦犹城门火而池鱼死也。傥云周武不落于阿鼻归真自登于仙籍。宣宗诛之已塞责矣。是故比丘但自观身行。莫伺玄门。非干己事。又以空门染习如然无斗四支而伤具体。各是圣人设教无相夺伦。如此行时名真护法也。老氏云。六亲不和则有孝子。如无孝子之名。信六亲大和也。已上诸公皆家中有竞号啕谏乎。因得善父母之名欤。今我传家止劝将来。二教和同弗望后生。学其讦直。险在其中矣。为君不取。然则临机可用相事当行。必任弛张勿为胶柱。然后知时名为大法师也。传又云乎。相时而动无累后人。其斯之谓欤

宋高僧传卷第十七宋高僧传卷第十八

        宋左街天寿寺通慧大师赐紫沙门赞宁等奉　敕撰

    感通篇第六之一(正传十五人附见三人)后魏西凉府檀特师传

释檀特师者。一名慧丰。不知何许人也。身虽剃染率略无检制。饮酒啖肉语默无常。逆论来事后必如言。居于武威肆意狂逸。时宇文仲和为刺史。请之入州。历观厩库乃云。何意畜他官物邪。仲和不谕其旨。怒之不令在城。未几仲和拒不受代。朝延令独孤信擒之。仲和身死资财没官。周文闻之降书召之。檀特至岐州。会齐神武来寇玉壁。檀特曰。狗岂能到龙门邪。神武果不至龙门而还。侯景未叛。东魏之前忽捉一杖。杖头刻为猕猴形。令其面常向西日夜弄旃。又索一角弓牵挽之。俄而侯景启降。寻复背叛归梁。皆可征验。至大统十七年春初。忽着一布帽。周文左右惊问之。檀特曰。汝亦着王亦着也。至三月而魏文帝崩。复取一白绢帽戴之。左右复问之。檀特曰。汝亦着王亦着也未畿丞相夫人薨。后复戴问对同前。寻丞相第二子武邑公薨。其事验多如此也。俄而病卒。周文命葬之

    后魏晋阳河秃师传

释河秃师者。不详何许人也。魏孝昌中于晋阳市肆间行往。乍愚乍智。作沙门形。时人不测。止呼为河秃师。及齐神武诞第二子洋。文宣帝也。武明太后见家贫甚。与亲戚言及家计。正忧饥冻死耳。洋方生数月尚未能言。欻言曰得活。二字分明。太后左右大惊而不敢言。谓为妖怪。时传秃师神异射事多中。巧诱而至。太后意占其儿子早言为怪。乃遍见诸子。文襄魏永熙后旁以禄位历问之。至洋再三举手指天而已。口无所言。若诸子皆别无举措矣。后不测其终

    陈新罗国玄光传

释玄光者。海东熊州人也。少而颖悟顿厌俗尘。决求名师专修梵行。迨夫成长愿越沧溟求中土禅法。于是观光陈国利往衡山。见思大和尚开物成化。神解相参。思师察其所由。密授法华安乐行门。光利若神锥无坚不犯。新犹劫贝有染皆鲜。禀而奉行勤而罔忒。俄证法华三昧。请求印可。思为证之。汝之所证真实不虚。善护念之令法增长。汝还本土施设善权。好负螟蛉皆成蜾蠃。光礼而垂泣。自尔返锡江南。属本国舟舰附载离岸。时则彩云乱目雅乐沸空。绛节霓旌传呼而至。空中声云。天帝召海东玄光禅师。光拱手避让。唯见青衣前导。少选入宫城。且非人间官府。羽卫之设也。无非鳞介。参杂鬼神。或曰。今日天帝降龙王宫请师说亲证法门。吾曹水府蒙师利益。既登宝殿次陟高台。如问而谈略经七日。然后王躬送别。其船泛洋不进。光复登船。船人谓经半日而已。光归熊州翁山。卓锡结茅乃成梵刹。同声相应得法者蛰户爰开。乐小回心慕膻者螘连倏至。其如升堂受莂者一人。入火光三昧一人。入水光三昧二人。互得其二种法门。从发者彰三昧名耳。其诸门生譬如众鸟附须弥山皆同一色也。光末之灭罔知攸往。南岳祖构影堂。内图二十八人。光居一焉。天台国清寺祖堂亦然

系曰。夫约佛灭后验入道之人。以教理行果四法明之则无逃隐矣。去圣弥近者修行成果位证也。去圣稍遥者学教易见理亲也。其更绵邈者学教不精见理非谛。夫一念不生前后际断。斯顿心成佛也。理佛具足行布施行。曾未尝述行佛。具体而微。东夏自六祖已来。多谈禅理少谈禅行焉。非南能不说行。且令见道如救头然。之故。南岳思师切在兼修乘戒俱急。是以学者验诸行果。其如入火光三昧者。处胎经中以禅定摄意入火界三昧刹土洞然。愚夫谓是遭焚。若入水界三昧。愚夫见谓为水投物于中。菩萨心如虚空不觉触娆者。此非二乘所能究尽也。斯乃急于行果焉无令口说而身意不修何由助道耶

    隋江都宫法喜传

释法喜。南海人也。形容寝陋短弱迂疏。可年四十许。岭表耆老咸言。儿童时见识之颜貌如今无异。蛮蜒间相传云。已三百岁矣。亦自言。旧识庐山慧远法师。说晋宋朝事历历如信宿前耳。平素时悄然见人必语语必含深意。吉凶之征有如影响。人亦不欲与喜相见。惧直言灾恶忤逆意也。陈朝马静为广州刺史。方上任喜直入州上厅事。画地作马头形。以示其子而去。静本扶风名族。雄勇多武略。不闲事体。及临州也每出行部从甲士数万。旌旗剑戟若虹霓映乎霜雪。言以此可用威边徼。其奢僣过度。王者之不若。被人诬告谋反。静惧即遣妻子百余人入朝示无图变。陈主犹惑遣临汝侯观其形势。曰必有反状便可行戮。实无逆谋直往代之。临汝利其财产至州不验是非。静恃心无异束手诣临汝。便叱左右擒而斩之。此画地之明效矣。喜之先见皆同此类。炀帝闻之追来扬州。未久宫内树一堂新成。喜匆匆升堂。观览俄惊走下阶唱言。几压杀。其日夜阑大雨堂崩。毙者数人。其后又于宫内环走言索羊头帝闻恶之责以狂言。敕锁着一室数日。三卫于市见喜坦率游行。还奏敕所司覆验禁闭之处。门锁如故。守当者云喜见在室内。于是开户见袈裟覆一聚白骨。其锁贯项骨不脱。帝甚惊怪。敕遣长史王恒疾往验之。袈裟覆白骨骨皆钩锁相连。铁锁縻其项骨。帝闻愕然称叹。尤增信重。敕令勿轻摇荡。曰圣者神变无方。至暮喜还在室。或言或笑。守门复奏。帝令脱锁纵其所适。有于一日赴数家斋食。或时饮酒啖肉都无拘忌。俄而有疾。常所卧床自撤荐席。[打-丁+親]箦而欹寝。令人于下铺炭甚炽。数日而终。半身焦烂。葬于香山寺侧。后四年南海郡奏。喜见还在郡。敕遣开棺空无所有矣

    隋洺州钦师传

释钦师者。不知何许人也。大业中至广平形神乖谬造次难知。发语不常既往爰中。见灵通寺树甎浮图五级。欲务高敞工作肴杂。钦望而笑。谓寺众曰。造此奚为。众曰。功德佛事须用壮观。法师何斯怪问耶。笑曰。造烽火楼也。当时缁伍互相非之曰。风狂辈言何可取。至九年塔尚未成。贼寇四起州官警严。于浮图上置候望烽火。方信钦言不妄矣。在所耆旧亦不知钦从何而来。止宿之处亦无踪迹。然则时时变身在豕彘之牢。即随豚狶群队童子。马世达等数人睹钦始变之时。乃停留伺察意更观其复人形也。后果忽复形。却于看人之后大叫曰。尔辈欲何所观耶。群人惊愕合掌拜之其变无常皆若此也。及天下丧乱。亦失钦声迹矣

系曰。魏隋之僧且多应现者何。通曰。菩萨作用随类化身。以神通为游戏耳。于游戏而利益世主焉。或曰。魏齐陈隋与宣师耳目相接。胡不入续传耶。通曰。有所不知盖阙如也。亦犹大宋文轨既同土疆斯广。日有奇异良难遍知。纵有某僧也其奈史氏未编传家无据。故亦阙如弗及录者。留俟后贤者也

    唐泗州普光王寺僧伽传(木叉慧俨慧岸)

释僧伽者。葱岭北何国人也。自言俗姓何氏。亦犹僧会本康居国人便命为康僧会也。然合有胡梵姓名。名既梵音。姓涉华语。详其何国在碎叶国东北。是碎叶附庸耳。伽在本土少而出家。为僧之后誓志游方。始至西凉府。次历江淮。当龙朔初年也。登即隶名于山阳龙兴寺。自此始露神异。初将弟子慧俨同至临淮。就信义坊居人乞地下标。志之言。决于此处建立伽蓝。遂穴土获古碑。乃齐国香积寺也。得金像衣叶刻普照王佛字。居人叹异云。天眼先见。吾曹安得不舍乎。其碑像由贞元长庆中两遭灾火。因亡踪矣。尝卧贺跋氏家。身忽长其床榻各三尺许。莫不惊怪。次现十一面观音形。其家举族欣庆倍加信重。遂舍宅焉。其香积寺基。即今寺是也。由此奇异之踪旋萌不止。中宗孝和帝景龙二年遣使诏赴内道场。帝御法筵言谈造膝。占对休咎契若合符。仍褒饰其寺曰普光王。四年庚戌示疾。敕自内中往荐福寺安置。三月二日俨然坐亡。神彩犹生止瞑目耳。俗龄八十三。法腊罔知。在本国三十年。化唐土五十三载。帝惨悼黯然。于时秽气充塞。而形体宛如。多现灵迹。敕有司给绢三百疋俾归葬淮上。令群官祖送。士庶填[門@壹]。五月五日抵于今所。帝以仰慕不忘。因问万回师曰彼僧伽者。何人也。对曰。观音菩萨化身也。经可不云乎。应以比丘身得度者。故现之沙门相也。初伽化行江表止嘉禾灵光寺。彼泽国也。民家渔梁矰弋交午。伽苦敦喻。其诸杀业陷堕于人。宜疾别图生计。时有裂网折竿者多矣。伽闲而宴息。见神告曰。天方亢阳百姓苗死。身胡藏其懒龙耶。伽曰。为之奈何。神曰。若今夕但小指出窗隙外。其如人何。伽依之。其夜霆击异常。质明视指微有红线脉焉。伽曰。吾与此壤无缘。乃行抵晋陵。见国祥寺荒废。乃留衣于殿梁而去。后人闻异香芬馥。伽尝记之曰。伊寺有人王重兴去。三十年后果有僧。俗姓全为檀那矣。通天万岁中于山阳众中。悬知嫌鄙伽者。乃昌言曰。吾有五十万钱奉助功德。勿生横议。伽于淮岸招呼一船曰。汝有财施吾可宽刑狱。汝所载者剽略得耳。盗依言尽舍。佛殿由是立成。无几盗败拘于扬子县狱。伽乘云下慰喻言无苦。不日果赦文至免死矣。昔在长安。驸马都尉武攸暨有疾。伽以澡罐水噀之而愈。声振天邑。后有疾者告之。或以柳枝拂者。或令洗石师子而瘳。或掷水瓶。或令谢过。验非虚设功不唐捐。却彼身灾则求马也。警其风厄则索扇欤。或认盗夫之钱或咋黑绳之颈。或寻罗汉之井。或悟裴氏之溺。或预知大雪。或救旱飞雨。神变无方测非恒度。中宗敕恩度弟子三人慧岸慧俨木叉各赐衣盂令嗣香火。洎乎已灭多历年所。尝现形往汉南市漆器。及商人李善信船至寺觅买斋器。僧忽见塔中。形像凝然而指曰。正唯此僧来求买矣。远近嗟叹。又尝于洪井化易材木。结筏而至焉。大历中州将勒寺知十驿。俾出财供乘传者。至十五年七月甲夜。现形于内殿乞免邮亭之役。代宗敕中官马奉诚宣放。仍赍舍绢三百疋杂彩千段金澡罐皇太子衣一袭。令写貌入内供养。又乾元中州牧李(亡名)有推步者。云为土宿加临灾当恶弱。伽忽现形抚李背曰。吾来福至汗出灾销。后无他咎。尝于燕师求毡罽。稍是泗州寺僧燕使赍所求物到认塔中形信矣。遂图貌而归。自燕蓟展转传写无不遍焉。长庆元年夜半于州牧苏公寝室前。歌曰。淮南淮北自此福焉。自东自西无不熟矣。其年独临淮境内有年耳。二年寺塔皆焚。唯伽遗形俨若无损。咸通中庞勋者。本徐州戍卒。擅离桂管。沿路劫掠。而攻泗州围逼其城。伽于塔顶现形。外寇皆睡。城中偶出击之。惊窜而陷宿州以事奏闻。仍锡号证圣大师也文德元年外寇侵轶。州将婴城拒敌。伽现形于城西北隅。寇见知坚垒难下。骇而宵遁。大顺中彭门帅时溥。令张谏攻于北城。除剿戮外有五百余人。拘鞠场中。谏凭桉恍惚间见僧衣紫。诲之曰。此辈平人何可杀耶。不如舍之。言毕不见。谏遂纵之而逸。乾宁元年太守台蒙梦伽云。寒东南少备。蒙不喻旨。以绵衾法服施之。十二月晦夜半。有兵士踰垒而入蒙初不知。复梦一僧以锡杖置于心上。冷彻心骨惊起。蒙令动鼓角。贼惊奔获首领姓韩。至是方晓矣。由此多于塔顶现小僧状。倾州瞻望。然有吉凶表兆于时乞风者分风。求子者得子。今闻有躬礼者。往往有全不见伽形相者。或见笑容者吉。不然则凶。其不可爰度者如此。泊乎周世宗有事于江南。先攻取泗上伽寄梦于州民言。不宜轻敌。如是达于州牧皆未之信。自尔家家梦同告之。遂降全一郡生民。赖伽之庇矣。天下凡造精庐必立伽真相。牓曰大圣僧伽和尚。有所乞愿多遂人心。李北海邕胡著作浩各为碑颂德。今上御宇也留心于此。其年三月有尼游五台山回。因见伽于塔顶作婴孩相。遂登刹柱舍身命供养。太平兴国七年敕高品白承睿。重盖其塔。务从高敞。加其累层。八年遣使别送舍利宝货。同葬于下基焉。其日有僧怀德。预构柴楼自持蜡炬焚身供养。灾燎之中经声不绝。又将欲建浮图。有巨木三根沼淮而下。至近浮桥且止。收为塔心柱焉。续敕殿头高品李庭训主之。先是此寺因竁中金像刻其佛曰普照王。乃以为寺额。后避天后御名。以光字代之。近宣索僧伽实录。上览已敕还其题额曰普照王寺矣。弟子木叉者。以西域言为名。华言解脱也。自幼从伽为剃[髟/采]弟子。然则多显灵异。中和四年刺史刘让厥父中丞忽夜梦一紫衣僧云。吾有弟子木叉。葬寺之西。为日久矣。君能出之。仍示其葬所。初梦都不介意。再梦如初。中丞得梦中所示之处欲施断之。见有二姓占居。于是饶钱市焉。开穴可三尺许乃获坐函。遂启之。于骨上有舍利放光。命焚之收舍利八百余颗。表进上僖宗皇帝。敕以其焚之灰塑像。仍赐谥曰真相大师。于今侍立于左。若配飨焉。弟子慧俨。未详氏姓生所。恒随师僧伽执侍瓶锡。从楚州发至淮阴。同劝东海裴司马妻吝白金沙罗。而堕水抵盱眙开罗汉井。宿贺跋玄济家。俨侍十一面观音菩萨旁。自尔诏僧伽上京师中宗别敕度俨并慧岸木叉三人。各别赐衣钵焉

    唐嵩岳少林寺慧安传

释慧安。姓卫氏。荆州支江人也。其貌端雅绀[髟/采]青目。降神乃隋开皇初年也。安受性宽裕不染俗尘。修学法门无不该贯。文帝十七年敕条括天下私度僧尼。勘安云。本无名姓亡入山谷。大业中开通济渠追集夫丁。饥殍相望。安巡乞多钵食救其病乏。存济者众。炀帝闻之诏安。遂潜入太和山。至帝幸江都海内扰攘。乃杖锡登衡岳寺行头陀法。贞观中。至蕲州礼忍大师。麟德元年游终南山石壁而止。时所居原谷之间早霜伤苗稼。安居处独无。四十里外皆苦青女之灾矣天皇大帝闻而召焉。安不奉诏。永淳二年至滑台草亭居止。中坐绳床四方坦露。敕造寺以处之。号招提是也。如是却还家乡玉泉寺。时神秀禅师新归寂。咸请住持安弗从命。天后圣历二年四月告门人学众曰。各归闭户。至三更有神人至。扈卫森森和铃鉠鉠。风雨偕至。其神旋绕其院数遭。安与之语丁宁教诫再拜而去。或问其故曰。吾为嵩山神受菩萨戒也。天后尝问安甲子。对曰。不记也。曰何不记耶。乃曰。生死之身如循环乎。环无起尽何用记为。而又此心流注中间无闲。见沤起灭者亦妄想耳。从初识至动相灭时。亦只如此。何年月可记耶。天后稽颡焉。闻安阙井。敕为凿焉。安曰。此下有赤祥慎其伤物。将及泉见虾蟆金色。蠢然出沮洳间。合其悬记。帝倍加钦重。殆中宗神龙二年九月敕令中官赐紫袈裟并绢。度弟子二七人。复诏安并静禅师入中禁受供施。三年赐摩纳一副。便辞归少林寺。至景龙三年三月三日嘱门人曰。吾死已将尸向林间待野火自焚之。勿违吾愿。俄尔万回和尚来。见安猖狂执手言论移刻。旁侍倾耳都不体会。至八日闭户偃身而寂。春秋一百三十许岁。起开皇二年至景龙三年故也。火焚尸毕收舍利八十粒。内五粒红紫色进内。余散施。随力造塔。先天二年。门人建浮图焉

    唐虢州阌乡万回传

释万回。俗姓张氏。虢州阌乡人也。年尚弱龄白痴不语。父母哀其浊气。为邻里儿童所侮。终无相竞之态。然口自呼万回。因尔字焉且不言寒暑。见贫贱不加其慢富贵不足其恭。东西狂走终日不息。或笑或哭略无定容。口角恒滴涎沫。人皆异之。不好华侈尤少言语。言必谶记事过乃知。年始十岁兄戍辽阳。一云安西久无消息。母忧之甚。乃为设斋祈福。回倏白母曰。兄安极易知耳。奚用忧为。因裹斋余出门径去。际晚而归。执其兄书云。平善。问其所由默而无对。去来万里。后时兄归云。此日与回言适从家来。因授饼饵其啖而返。举家惊喜。自尔人皆改观。声闻朝延。中宗孝和皇帝。诏见崇重。神龙二年敕别度。回一人而已。自高宗末天后时。常诏入内道场。赐绵绣衣裳。宫人供事。先为儿时。于阌乡兴国寺累瓦石为佛塔入内之后其塔遂放光明。因建大阁而覆之。然其施作皆不可辄量。出言则必有其故。敕赐号为法云公。外人莫可得见。先是天后朝任酷吏行罗织事。官稍高隆者日别妻子。博陵崔玄暐位望俱极。其母庐氏贤而忧之曰。汝可一日迎万回。此僧宝志之流。以可观其举止知其祸福也。乃召到家。母垂泣作礼兼施中金匕筯一双。回忽下阶掷其匕筯向堂屋上。掉臂而去。一家谓为不祥。经数日令升屋取之。匕筯下得书一卷。观之乃谶纬书也。遽令焚之。数日有司忽来其家大索图谶。不获得雪。时酷吏多令盗投蛊道物。及伪造秘谶用以诬人。还令诬告得实屠戮。籍没其家者多。崔氏非圣人掷匕筯何由知其伪图谶也。中宗末尝骂韦后为反悖逆。斫尔头去寻而诛死太平公主为造宅于怀远坊中与主宅前后尔。又孝和亲送金城公主出降吐蕃幸始平回出迎驾。时崔日用武平一宋之问沈佺期岑羲薛稷。皆肃揖郑重。问讯诸公曰。各欲求圣人一言以定吉凶。摭沈背曰。汝真才子。沈不胜其喜。曰圣人与我受记。诸子不可更争。又谓武曰。与汝作名佛童。当无忧也。目羲稷有不善之色。岑以马避之。目稷云。此多是野狐。其言何足惧也。乃顾云。汝亦不免及羲稷之诛。人益贵重。同时有僧伽化迹不恒。中宗问回曰。此何人也。回曰。观音之化身也。贞观中三藏奘师西归云。天竺有石藏寺。奘入时见一空房。有胡床锡杖而已。因问此房大德咸曰。此僧缘阙法事罚在东方国名震旦。地号阌乡。于兹万回矣。奘归求见回。便设礼问西域。宛如目瞩。奘将访其家。回谓母曰。有客至请备蔬食俄而奘至神异之迹多此类也。正谏大夫明崇俨者。道术之士。谓人曰。万回神僧也。玄宗潜龙时。与门人张暐等同谒。回见帝甚至亵黩。将漆杖呼且逐之。同往者皆被驱出。曳帝入反扃其户。悉如常人更无他重。摭背曰。五十年天子自爱。已后即不知也。张公等门外历历闻其言。故倾心翼戴焉。五十年后盖指禄山之祸也。睿宗在邸时。或游行人间。回于聚落街衢中高声曰。天子来。或曰圣人来。其处信宿闲。帝必经过徘徊也。惠庄太子乃睿宗第二子也。天后曾抱示回曰。此儿是西域大树精养之。宜兄弟也。安乐公主玄宗之季妹。附会韦后。热可炙手。道路惧焉。回望车骑连唾之曰。腥腥不可近也。不旋踵而祸灭。及之帝愈知回非常人也。出二官人日夕侍奉之。特敕于集贤院图形焉。暨回垂卒。而大呼遣求本乡河水。门人徒侣求觅无所。回曰。堂前即是河水。何不取耶。众于阶下掘井。河水涌出。饮毕而终。回宅坊中井皆碱苦。唯此井甘美。后有假托或称小万回。以惑市里多至诛死焉。至于终后右常侍徐彦伯为碑。立阌乡玉涧西路矣

系曰。日行万里非人必矣。为鬼神邪。为仙术邪。通曰。观行知人。回无邪行。非鬼神也。无故作意。非仙术也。此得通耳。故智度论中此通有四。一身能飞行如鸟无碍。二移远令近不往而到。三彼没此出。四一念能至。或曰。四中回具何等。通曰。俱有哉。故号如意通矣。瑜伽论神境同也。云或罗汉有大堪能现三神变焉

    唐齐州灵岩寺道鉴传

释道鉴。姓冯氏。吴郡人未知从来。而居历下灵岩山寺。踪迹神异不测僧也。元和中有冯生者。亦吴郡人也。以明经调选未捷。因侨寄长安。一日见老僧来诣。冯居谓之曰。汝吾姓也。因相与往还。仅于岁余遂注拟作尉于东越。方务治装。鉴负锡来告去。冯问师去安所诣乎。鉴曰。吾庐在齐州灵岩之西庑下。薄游神京至今正十年矣。幸得与子游。今归旧所。故来相别。然吾子尉于越乡。道出灵岩寺下。当宜一访我也。冯诺之曰。谨受教矣。数日冯出关东之赴任。至灵岩寺门立马望曰。岂非鉴师所居寺乎。即入访之。时一僧在庭。冯问。道鉴上人庐舍安在。僧曰。此寺无道鉴。冯疑异默而计曰。鉴公纯直岂欺我乎。于是独游寺中。行至西庑下。忽见壁画一僧与鉴师貌同。冯大惊嗟。鉴师果异人欤。且能降神与我交。久之视其真相旁题云　冯氏子吴郡人也。年十岁学浮图法。以道行有闻。卒年七十八。冯阅其题方悟云。汝吾姓也。言非谬矣一说苏州西去城二十许里。有灵岩山寺西北庑下画沙门形云。是梁天监十五年作游方居士状。经过山寺寓过宵宿。而于僧厨借笔砚。僧众皆不留意。诘旦僧遍搜索而亡有客。见殿隅画一梵僧。面骨权奇肤色皴黑。眉长且垂眸子电转。眦间青白。昂鼻方口。张唇露齿擎拳倚右肩之上。身屈可长一丈五寸。衣粗衲袈裟臂擐大珠徒跣。众见惊慑莫测其来。远近咸格有焚香礼叹者。有请福禳灾者。或于晴夜殿中析窣闻有行道之声。由是鸟雀不敢污践檐楹之间矣。然则乡人谓之灵岩和尚。或云灵岩圣僧。尝见形谓一老姥曰。贫道好食茭粽。疑是圣者。翌日持簟入殿供养。乞今年别三月三日民竞送之。以菰蒋叶角黍米[卄/瀹]之。吴人谓之茭粽也。唐先天二年陆鲁公子疾。医工未验。公忧虑增剧。门遇一僧分卫屈入。遂索水器含噀之即时病间。鲁公喜赠物颇丰。了不回视。遂问和尚居处何寺。答曰。贫道住苏州吴县西灵岩寺。郎君为官江表望入寺相寻。斯须已去。未久调补尚书刑部郎。续迁桂州廉使。常念当年救病之僧。迂路姑苏入灵岩寺觅焉。乃说其形貌。合寺僧云。非此所有。陆尽日徘徊不忍去。忽于殿中见圣者形曰。往年疗某者此僧也。寺僧说其由致通感难知。陆舍钱数万备香火之资。却留旬日供养方去。又寺中净人每于像前占烛灯。添油助烬意盗油涂发耳。居无何其发焦卷而堕。傍人劝令礼忏。别买麻膏增炷平复如初。又武宗将废佛教也。近寺有陆宣者梦圣者云。受弟子供施年深今来相别。且归西天去也。宣急命画工图写真貌。至会昌五年毁拆寺宇。方知告别之意焉。距咸通七年蝗灾。尔时弥空亘野食人苗稼。至于入人家食缯帛之物。百姓彷徨莫能为计。时民人吴延让等。率耆艾数十百人。诣像前焚香泣告。即日虫飞越境焉。乾符五年寺众当诣阙乞钟归寺。差僧选日登途。圣者先入右神策军本局。预陈嘱托。及正请钟僧到见。司吏怪问。数日前有僧来云。隶苏州灵岩山寺。其僧曰某。行无伴侣。后右军胥因事游吴。见壁画云。此是七月中曾来司内计会钟僧也。然吴中极彰灵异。且不测厥由。曾有梵僧来礼画像云。智积菩萨何缘在此。叹嗟弥久。而自此号智积应身也

系曰。同异之说史氏多之。今详寺曰灵岩。僧画像此为同也。州曰历下始苏。遇者曰陆与冯。此为异焉。斯盖见闻不齐记录因别也。原夫圣人之应身也。或南或北。或汉或胡。或平常之形。或怪差之质。故令闻见必也有殊。复使传扬自然多说。譬犹千里之外望日月。以皆同其时。边旁云物状貌有异耳。既是不思议应现矣。则随缘赴感。肆是难同可发例云。所传闻异辞也

    唐武陵开元寺慧昭传

释慧昭。未详何许人。其为僧也。性僻而高。恒修禅定。貌颇衰羸。好言人之休戚。而皆必中。与人交言且不驯狎。闭关自处左右无侍童。每日乞食。里人有八十余者云。昭居此六十余年。其容貌无异于少时昔日也。但不知其甲子。元和中有陈广者。由孝廉调为武陵官。而酷好浮图氏。一日因诣寺尽访诸僧。昭见广且悲且喜曰。陈君何来之晚乎。广愕然自揣。平生不识此僧。何言来晚。乃曰未尝与师游。何责迟暮。昭曰。此非仓卒可言。当为子一夕静话方尽此意。广甚惊异。后时诣昭宿。因请其事。昭曰。我刘氏子。宋孝文帝之玄孙也曾祖鄱阳王休业祖士弘。并详于史氏。先人文学自负。为齐竟陵王子良所知。子良招集贤俊文学之士。而先人预焉。后仕齐梁之间为会稽令。吾生于梁普通七年夏五月。年三十方仕于陈。至宣帝时为卑官。不为人知。徒与沈彦文为诗酒之交。后长沙王叔坚与始兴王叔陵。皆多聚宾客大为声势。各恃权宠有不平心。吾与彦文俱在长沙之门下。及叔陵被诛。吾惧不免。因皆销声。匿迹于林谷。拾橡栗而食。掬溪涧而饮。衣一短褐虽寒暑不易。以待所忧之所定。无何有一老沙门至吾所居曰。子骨法甚奇当无疾耳。彦文再拜请其药曰。子无刘君之寿奈何。虽服吾药亦无所补遂。告别将去。复谓我曰。尘俗以名利相胜。竟何有哉。唯释氏可以舍此矣。恭纳其言。自是不知人事。凡十五年。又与彦文俱至建业。时陈氏已亡宫阙尽毁。台城牢落荆榛蔽路。景阳并塞结绮基颓。文物衣冠荡然而尽。故老相遇相携而泣。且曰。一人无良已至于是。隋氏所灭良可悲乎。又闻后主及诸王皆入长安。乃率沈挈一囊。乞食于路以至关中。吾长沙王之故客也。恩遇甚厚。闻其迁往瓜州。则径往就谒。长沙王长于绮纨而早贵盛。虽流放之际尚不事生业。时方与沈妃酣饮。吾与沈再拜于前。长沙悲恸久之。沥泣而起乃谓吾曰。一日家国沦亡骨肉播迁。岂非天乎。吾自此且留晋昌氐羌之塞数年。而长沙殂又数年彦文亡。吾因剔[髟/采]为僧。遁迹会稽山佛寺。凡二十年。时已百岁矣。虽容体枯瘠而筋力不衰。尚日行百里。因与一僧同至长安。时唐高祖已有天下。建号武德。至六年吾自此或居京洛或游江左至于三蜀五岭无不住焉。殆今二百九十年矣。虽烈寒酷热未尝有微恙。贞元末于此寺梦一丈夫。衣冠甚盛。熟视乃长沙也。吾迎延坐话旧。伤感如平生时。而谓吾曰。后十年我之六世孙广当官于此郡。师其念之。乃问之曰。王今何为。曰冥官极尊。既而又泣曰。师存而我之六世矣悲夫。吾梦觉因纪君之名于经笥中。至去岁凡十年。乃以君之名氏访于郡人。尚怪君之未至。昨因乞食里中。遇邑吏访之。果得焉及君之来。又依然长沙之貌也。然自梦及今十一年矣。故讶君之晚也。已而悲惋泣下数行。因出经笥示之。广再拜愿执屦锡为弟子。昭曰。君且去。翌日当再来。广受教而还。明日至其居。昭已遁去莫知其适时。元和十一年也。至大和初广为巴州掾。于山南道路逢昭。惊喜再拜曰。愿弃官请从师为物外之游。昭亦许之。其夕偕舍于逆旅。至天将曙。广早起而省昭已去矣。广茫然若有所丧。神情沮败。自是尽不知所往也。然则昭自梁普通七年生。于时岁在丙午。下至唐元和十年乙未。凡二百九十年。则与昭言如合符契焉

系曰。慧昭既三百年住世也。前不可测后未可涯。与夫宾头罗睺尊者一贯。胡不念恩地之裔孙邪。通曰。神仙隔一尘。犹未可与之游。且广是具缚凡夫。昭为度世上士。飞鸢与渊鱼踪迹相远。此何怪欤

    唐岸禅师传

释岸禅师。并州人也。约净土为真归之地。行方等忏服勤无缺。微有疾作禅观不亏。见观音势至二菩萨现于空中持久不灭。岸召境内画人无能画者。忽有二人云。从西京来欲往五台。自乐输工画菩萨形相缋事毕赠鞋二緉。忽隐无踪。岸知西方缘熟。告诸弟子云。吾今往生。谁可偕行。有小童子稽颡曰。愿随师去。乃令往辞父母父母谓为戏言。而令沐浴着净衣入道场念佛。须臾而终。岸责曰。何得前行。时岸索笔赞二菩萨曰。观音助远接。势至辅遥迎。宝瓶冠上显。化佛顶前明。俱游十方刹。持华候九生。愿以慈悲手。提奖共西行。述赞已别诸弟子入道场。命门徒助吾念佛。端坐而终。春秋八十。时垂拱元年正月七日也

    唐会稽永欣寺后僧会传

释后僧会者。本康居国人也。以吴赤乌年中谒大帝。初吴人未识僧形。止曰胡人入境。乃祈舍利。已令帝开悟末主天纪四年。会尸解真身隐焉。至唐高宗永徽中见形于越。称是游方僧。而神气瑰异眉高隆准。颐峭眸碧而瘦露奇骨。真梵容也。见者悚然罔知阶位。时寺纲紏诘其厥由。骂而驱逐会行及门。乃语之曰。吾康僧会也。苟能留吾真体福尔伽蓝。[跳-兆+麗]步之间立而息绝。既而青目微瞑精爽不销举手如迎揖焉。足跨似欲行焉。众议偃其灵躯窴于窀穸。人力殚矣略不倾移。虽色身坚牢而强事胶漆。迁于胜地别立崇堂。时越人竞以香华灯明。缯彩旛盖果实衣器。请祈心愿。多谐人意。初越之军旅多寓永欣。其妇女生产兵士荤血触污僧蓝。人不堪其淹秽。会乃化形往谒闽廉使李若初。且曰。君侯即领越之藩条。托为迁之军旅语罢拂衣而去。寻失踪迹。李公喜而骇。且记其言。后果赴是郡。及上事讫便谒灵迹认于时言者则斯僧也。命撤军家勒就营幕。又疋妇夜临蓐席。且无脂烛。邻无隙光。俄有一僧秉烛自牖而入。其夫旦入永欣。认会貌即是授火救产厄之僧。自尔民间多就求男女焉。属会昌毁永欣也。唯今大善独留号开元矣。遂移会身入是寺中。大中之后有昙休律师。为会别创堂宇广其供具。又尝就闾阎家求草屦。至今越人多以芒鞋油旛上献。感应[月*(夸-大+八)]蚃。各赴人家不可周述。今号超化大师。从永徽至今未尝阙其供施焉。沙门虚受为碑纪述焉

系曰。蔡邕是张衡后身。智威本徐陵前事。验皆昭晰理且弗虚。至于圣人功用自在此亡彼出。利见无方。僧会捐世既遐唐来化越。立逝屹然异中之异。苟非应物现形如水中月。孰能预于是乎

    唐京兆法海寺道英传

释道英。不知何许人也。戒德克全名振天邑。住寺在布政坊。咸亨中见鬼物寺主慧简。尝曰。晓见二人行不践地。入英院焉。简怪而问之。英曰。向者秦庄襄王使使传语。饥虚甚久。以师大慈欲望排食并从者三百人。勿辞劳也。吾以报云。后日晓具馔。可来专相候耳。简闻之言。以酒助之及期果来。侍从甚严。坐食仓黄谓英曰。弟子不食八十年矣。英问其故。答曰。吾生来不无故误其如灭东周绝姬祀。或责以功德。吾平日未有佛法可以忏度。唯以赦宥矜恤茕独塞之。终为未补。以福少罪多受对未毕。今此一餐。更四十年方复得食。因历指座上云。此是白起王翦。为杀害多罪报未终。又云。此陈轸以虚诈故。英曰。王何不从人索食而甘虚腹。此奚可忍乎。王曰。慈心人少。余人不相见。吾缘贵人不可妄行崇祸。所以然也。英指酒曰。寺主简公将献。深有所愧。垂去谓英曰。甚感此行伤费。餍饫可知。弟子有少物即送相偿。城东通化门外尖冢。以其锐上而高大。是吾栖神之所。世人不知妄云吕不韦墓耳。英曰。往遭赤眉开发何有物来。曰贼取不得。英曰。贫道非发丘中郎。是出家人无用物所。必勿将来。言讫长揖而去。英感下趣如此。罔知终毕

    唐京兆法秀传

释法秀者未详何许人也。居于京寺游游咸镐之间。以劝率众缘多成善务。至老未尝休懈。开元末梦人云。将手巾袈裟各五百条。可于回向寺中布施。觉后问左右。并云无回向寺。及募人制造巾衣。又遍询老旧僧俗。莫有此伽蓝否。时有一僧。形质魁梧人都不识。报云。我知回向寺处。问要何所须并人伴等。答曰。但赍所施物名香一斤即可矣。遂依言授物。与秀偕行。其僧径入终南山。约行二日至极深峻。初无所睹复进程见碾石一具。惊曰。此人迹不到何有此物。乃于其上焚所赍香。再三致礼。哀诉从午至夕谷中雾气弥浸。咫尺不辨。逡巡开霁。当半崖间有朱门纷壁绿牖琁题。刹飞天矫之旛。楼直觚棱之影。少选见一寺分明云际。三门而悬巨牓曰回向寺。秀与僧喜甚。攀陟遂到。时已黄昏。而闻钟磬唱萨之声。门者诘其所从。迟回引入见一老僧。慰问再三倡言曰。唐皇帝万福否。处分令别僧相随历房散手巾袈裟。唯余一分。指一房空榻。无人有衣服坐席。似有所适者。既而却见老僧。若纲任之首。曰其往外者当已来矣。其僧与秀复欲至彼授手巾等。一房但空榻者。亦无人也。又具言之。者僧笑令坐。顾彼房内取尺八来。至乃玉尺八也。老僧曰。汝见彼胡僧否。曰见已。曰此是将来权代汝主者。京师当乱人死无数。此胡名磨灭王。其一室是汝主房也。汝主在寺以爱吹尺八。罚在人间。此常所吹者也。今限将满。即却来矣。明日遣就斋。斋讫曰。汝当回可将此尺八并袈裟手巾与汝主自收也。秀礼拜而还。童子送出。才数十步云雾四合。则不复见寺矣。乃持手巾袈裟玉尺八进上玄宗。召见具述本末。帝大感悦凝神久之。取笛吹之宛是先所御者。后数年果有禄山之祸。秀所见胡僧即禄山也。秀感其所遇精进倍切。不知所终。世传终南山圣寺又有回向也

系曰。昔梁武遣送袈裟入海上山。法秀诣回向寺燕师命使寻竹林圣寺。此三缘者名殊而事一。莫是互相改作同截鹤续凫否。通曰。圣人之作。犹门内造车门外合辙。虽千万里之远事亦符合者。盖无异路。故如樵子观仙棋烂柯。非止王质。有多人遇棋且姓名不同为烂斧柯者不一。今送衣入圣寺。多者亦如此也

    唐滑州龙兴寺普明传

释普明。不知何许人也。或云西域之僧。每谈禅法举攉玄微。莫可测其沉寥之高远欤。大历初年受胙县人请居阿兰若。学者螘聚尘中往来。白衣礼而施之。日以千计。或一睹相自然惩忿窒欲。食葚怀音沿善革恶。以岁计无央数也。右仆射义成军节度使贾耽者本谪仙也。优游道学率略空门。才觌明也若羊祜之识旧环。蔡顺之见慈母焉。降心延请住州寺。迎引倾郭巷无居人。由是为人说法。虽老不疲行疾如风。质貌轻壮。以贞元八年壬申闰十二月十日。嘱付门徒奄然坐灭。生年或云三百岁。以其年百岁者见之。颜容不易之故。依天竺法火化。收舍利二七粒。坚固圆明。群信于明所居禅庭立塔一所。后迁座于塔下焉。明亡之后十年王师西征安静边塞。滑人有材勇者柴清。因觇猃狁深入虏庭。巡逻者多乃昼伏夜动。迷方失路迂直不分。清见明在前导若老马之先驱焉。及抵汉城忽然不见。归州就塔作礼。遐迩传之

宋高僧传卷第十八宋高僧传卷第十九

        宋左街天寿寺通慧大师赐紫沙门赞宁等奉　敕撰

    感通篇第六之二(正传二十一人附见八人)唐嵩岳破窖堕传

释破窖堕者。不知何许人也。天后之世参事嵩岳安禅师号老安是欤。通彻禅法逍遥弗羁。恒理求而不见其前。别涂取而莫趋其后。尝遇巫氏能与人醮窖祓禳。若汉武之世李少君以祠窖可以致物同也。凡其解奏之时。往往见鬼物形兆。闾里迭畏。传于众多杀少牢以祭之者交午。重其主窖。乃旛盖拥之秘而罕睹焉。扬子所谓灵场之威宜夜矣乎。时堕诣之。始劝巫者。终为神说法已告云。我闻师教决定生天。乃现其形礼辞且曰。蒙师提耳获益弥深。得生殊胜天。言讫而隐。其窖即神祠也。随而瓦解自然破落。非人力也。遐迩惊骇。此师素不称名。由此全取他名号破窖堕也

    唐嵩岳闲居寺元圭传

释元圭。姓李氏。伊阙人也。禀气英奇宽裕闲雅。既缘宿习乃誓出家。于永淳二年遂登满足。乃隶名闲居寺以习毗尼。虽勤无懈执律唯坚。后悟少林寺禅宗。大通心要深入玄微。遂卜庐于岳中庞坞。谓其徒仁素曰。吾始居寺东岭。吾灭汝必塔吾骸于此。圭安于岩阿。时有峨冠裤褶。部曲繁多轻步舒徐称谒大师。圭睹其貌伟精爽不伦。谓之曰。善来仁者。胡谓而至。曰师宁识我邪。圭曰。吾观佛与众生等。吾一目之。岂分别识也。对曰。我此岳神也。吾能利害生死于人。师安得一目我哉。圭曰。汝能生死于人。吾本不生汝焉能死。吾视身与空等。视吾与汝等。汝能坏空与汝乎。苟能坏空及坏汝。吾则不生不灭也。汝尚不能。如是又焉能生死吾邪。岳神稽首再拜曰。我亦聪明正直于余神。岂能知师有广大之智辩乎。愿授之正戒。令我度世助其威福。圭曰。神既乞戒即既戒也。所以者何。戒外无戒。又何戒哉。神曰。此理也。我闻茫昧。止求师戒。我身为门弟子。圭辞不获。即为张座焚香秉炉正机曰。付汝五戒汝能奉持即向曰能。不能即曰否。神曰。洗耳倾听虚心纳教。圭曰。汝能不淫乎。神曰。亦娶也。曰非谓此也。谓无罗欲也。神曰能。曰汝能不盗乎。神曰何乏我也焉有盗取哉。曰非谓此也。谓飨而福淫不供而祸善也。神曰能。曰汝能不杀乎。神曰。政柄在躬焉曰不杀曰。非谓此也。谓有滥误混疑也。神曰能。曰汝能不妄乎。神曰。我本正直焉能有妄曰非谓此也。谓先后不合天心也。神曰能。曰汝能不遭酒败乎。神曰。力能。圭曰如上是为佛戒也。又言。以有心奉持而无心拘执。以有心为物而无心想身。能如是则先天地生不为精。后天地死不为老。终日变化而不为动。毕尽寂默而不为休悟。此则虽娶非妻也。虽飨非取也。虽柄非权也。虽作非故也。虽醉非惛也。若能无心于万物。则罗欲不为淫。福淫祸善不为盗。滥误混疑不为杀。先后违天不为妄。惛荒颠倒不为醉。是谓无心也。无心则无戒。无戒则无心无佛无众生。无汝及无我。无我无汝。孰能戒哉。神曰我神通亚佛。圭曰。汝神通十句五能五不能。佛则十句七能三不能。神悚然避席。启跪颇恭曰。可得闻乎。曰汝能[仁-二+戾]上帝东天行而西七曜乎。曰不能。又曰。汝能夺地祇融五岳而结四海乎。曰不能。圭曰。是为五不能也。又曰。佛能空一切相成万法智。而不能即灭定业。佛能知群有性穷亿劫事。而不能化导无缘。佛能度无量有情。而不能尽众生界。是为三不能也。定业亦不牢久。无缘亦谓一期。众生界本无增减。亘无一人能主有法有法无主。是谓无法。无法无主是谓无心。如我解佛亦无神通也。但能以无心通达一切法耳。作用冥现有情前也。若有心有作。作用必不普周焉。岳神曰。我诚浅昧未闻空义。愿师授我戒。我当奉行。更何业因可拘尘界。我愿报慈德效我所能。圭曰。吾观身无物。观无常法窟块然。更有何欲。神曰。师必命我为世间事。展我少小神功。使已发心初发心未发心不信心必信心五等人目我神踪知有佛有神有能有不能有自然有非自然者。圭曰。无为是无为是。神曰。佛亦使神护法。师宁隳叛佛邪。随意垂诲。圭不得已而言曰。东岩寺之障也莽然无树。北岫有之而背非屏拥。汝能移北树于东岭乎。神曰。已闻命矣。又陈曰。我必昏夜风雷摆摇震运。愿师无骇。即郑重作礼辞去。圭门送。而且观之见仪卫逶迤如王者之行仗。又复碧霭红霞紫岚皓气间错四散。幢盖环佩戈戟森森凌高[窪-圭+帚]空杳渺隐没焉。其夕果有暴风吼雷奔云霆电。隆栋壮宇岌砐将圮。定僧瞻动宿鸟声狂。互相敲礚物不安所。乃谓众僧曰。无怖无怖。神与我契矣。诘旦和霁。则北岩松栝尽移东岭。森然行植焉。而圭谓其徒曰。吾殁后无令外知。若为口实人将妖我也。以开元四年丙辰岁。嘱累门人若委蜕焉。春秋七十三。遂营塔于岳之东岭。影堂存于本院后。十二年告成。县尉许筹追圭之德为记焉

    唐庐江灊山天柱寺惠符传

释惠符。姓戚氏。越州诸暨人也。登其弱冠勇气过人。角力驰逐无能及者。然其任侠且厌在家。忽投香严寺矫迹柔心淳淑顿变。纳法之后练行孤标。每夜沿山据草座安禅不动。复研寻经论。见潜县之霍山。昔汉武尝徙南岳之祭于此。极成胜境。其中天柱寺可以栖神。乃结庵居焉。无几有巨蛇张口毒火焱焱。符徐语之曰。汝寻宿债吾可噬也。不然洗身定意。如运业通来为受戒。斯须弭按蜿蜒而去。果化成人形来求出家。符为之落发披衣。受讫礼辞而退。后被告符私度。具以实对辩。符云。若私度有愆甘听其罪。官吏知非常而纵之。符凡见疮疖脓流。皆咒之则差。至开元十八年无疾而终。乃从火葬见骨节相连之状焉

    唐长安西明寺惠安传

释惠安。未详何许人也。神龙中游于京兆。抑多先见。时唐休璟既立边功。贵盛无比。安往造焉。曰相公甚美。必有甚恶将有大祸。且不远数月然可攘去。休璟素知安能厌胜。诺而拜之。安曰。更无他术但奉一计耳。岂非注拟官品出乎陶治中。请选一有才干者用为曹州。因得张君本京官。即日升之。宫赞相次作守定陶。委之求二犬可高数尺而神俊者。张君到任锐意精求。得二犬如其所求。以献之休璟大悦召安视之。曰极善。后旬余安却来曰。事在今夕愿相君严为警备。遂留安宿。是夜休璟坐于堂之前轩。命左右十数辈。执弧操矢立于榻之隅。休璟与安共处一榻。至夜分安笑之曰。相君之祸兔矣。可以就寝。休璟喜而谢之。遂撤左右俱寝。迨晓安呼休璟可起矣。问安曰。二犬何所用乎。遂寻其迹至园中。见一人仆地而卒。视其颈有血焉。盖为物所啮者。又见二犬在大木下。仰视之一人袒而匿身。休璟惊且诘之其人泣而指死者曰。某与彼俱贼也。昨夕偕来欲害相国。盖遇此二犬。环而且吠。彼为所噬既殒。某藏匿为地。天网所罗为犬蹲守。今甘万死。且命缚之。曰此罪固当死。然非某心也。乃受制于人耳。乃释之。贼拜泣而去。休璟拜谢安曰。非吾师不然死于二夫之手矣。安曰。此相国之福。岂所能为哉。又休璟表弟卢轸在荆门。有术士告之曰。君将有灾。当求善禳厌者。或能免矣。轸知安奇术清行为时所重。致书于休璟。安即与一书曰。事在其中耳。及书达江陵而轸已卒。其家开其书。徒一幅空纸焉。殊无一字休璟益重之。后数年遁去罔知所之

    唐西域安静传(徐果师)

释安静。本西域人也。开元十五年振锡东游至定陶。直问丁居士何在。乡人报之曰。终已三载葬在郊外。且曰。是人也乃在家菩萨。专勤梵行尝礼事嵩山普寂禅师云。已得甚深法。将终合掌加趺而坐。俨然而绝。曹城诸寺院钟磬不击自鸣也。静至坟所躬自发之。时五色云气腾喷而上。遂取其骨皆金色。连环若锁。可五丈许。铿然响亮。擐杖头而行。别树塔重葬。众咸惊叹。少顷静瞥然灭没焉

系曰。有情遗骼引因践果也。凡夫身中。节不相至。十地菩萨骨节解盘龙相结。佛则全身舍利焉。今丁居士骨有钩锁形。则超凡夫未阶十在此乃八臂那罗延身。骨节头相钩是欤。证居士力量及此矣。譬若出金之砂之谓浑不可谓为砂也。含玉之石之谓璞不可谓为石也矣

次又成都府大云寺有徐果师者。混物韬光。人罕详测。或入三昧不失律仪。或示狂痴语事多中。先为卫元嵩。是难测之士。坤维间往往有人谓之徐果师。徐姓也。果名也师通称也此亦强练志公之伦类矣不知其终云

    唐福州钟山如一传

释如一。不知何许人也。开元末为僧典床座。俄有僧遍身疮疥。衣服褴缕巡绕寺中。僧众睹之无不厌恶。唯一见而[怡-台+閏]焉。延入常住别堂。安置度夏。夏末辞去。一问去何所。答曰。归庵中。又问。庵在何也。只在大乘寺东。一曰。某日前方自彼来勿见庵处。曰不信但来相访。某两日后专来。一遂往。果见前僧在岩口相候。因携手入一精舍。楼阁森耸殿堂交错。且非人间景物。三日遣一公下山。回首见悉是岩石方知圣寺耳。一由是倍力修进愿预圣流云

    唐西域亡名传

释天竺亡名。未详何印度人也。其貌恶陋。缠乾陀色缦条衣。穿革屣曳铁锡。化行于京辇。当韦南康皋之生也。才三日其家召僧斋。此僧不速自来。其日僧必历寺连名请至。韦氏家僮患其长一人甚怒之以弊席坐于庭中。既而斋毕。韦氏令乳母负婴儿出。意请众僧祝愿焉。梵僧先从座起。摄衣升阶视之曰。别久无恙乎。婴儿若有喜色相认之意。众皆异之。韦君曰。此子才生三日。吾师何言别久也梵僧曰。此非檀越所知也。韦君固问之。梵僧曰。此子乃诸葛亮之后身耳。武候鼎国时为蜀丞相君所知也。缘蜀人受其赐且久。今降生于世。将为蜀帅必福坤维之人。吾往在剑门与此子为善友。既知其生于君门。吾不远而来。此子作剑南节度二十年。官极贵中书令太尉。此外非我所知也。父然之。因以武子为字。又单字武也。张镒出为凤翔陇州节度。奏皋权知陇州。及镒为李楚琳所杀。牛云光请皋为帅。朱泚不得已用皋为凤翔帅。德宗置奉义军节以旌之。续加礼部尚书。兴元中驾还京。征为左金吾卫将军。贞元元年为成都尹代张延赏。到任和南蛮。并战功封南康郡王。顺宗即位进太尉。南康在任二十一年。末涂甚崇释氏。恒持数珠诵佛名。所养鹦鹉教令念经。及死焚之有舍利焉。皋又归心南宗禅道。学心法于净众寺神会禅师。在蜀富贵僭差重赋敛。时议非之。然合梵僧悬记焉

    唐京兆抱玉传

释抱玉者。行业高奇人事罕接。每言来事如目击焉。见释子大光。而诲之曰。汝诵经宜高揭法音彻诸天倾听。必得神人辅翼。后皆符其记莂。京邑归信千计。每夕独处一室阖扉撤烛。尝有僧于门隙间窥其所以。见玉口中出庆云。华彩可爱。后年可九十许而终。终时方大暑而尸无萎败。宰臣第五琦与玉相善。及终临丧颇哀。琦以香乳灌其口。随有祥光自口而出。晃然四照。琦愈奇之。琦乾元二年十月贬忠州刺史。宝应初入为太子宾客。至京尹玉皆预言。荣贵轗[車*(稟-禾+示)]相半。皆如其言。刻意归信焉

    唐虢州阌乡阿足师传

释阿足师者。莫详出处形质痴浊精神瞢然。时有所言靡不先觉。虽居无定所多寓阌乡。以其踵法云公之尘躅。憧憧往来争路礼谒。檀施山积曾无顾瞻。人有隐忧身婴所苦。获其指南者其验神速。时陕州有富家翁张臻者。产业且多财货增溢。少子息臻恒惧钱帛身后无嗣。后产男。既愚且憃。手足拳挛语言謇涩。唯嗜饮食殆与平人有异。口如溪壑终日无厌。年可十七。父母钟爱纵其须索。迎医求药不远千里。数十年后家业罄穷。或有谓其臻曰。阿足师其实宝志之流。何不敷布腹心求救其疾。乃夫妻来抵阌乡。叩头抆泪告其拯拔。阿足瞑目久之。谓臻曰。汝冤未散尚须数年。悯汝勤拳为汝除去。即令选日于河上致斋广召众多。同观度脱仍领引其男赴于道场。时众知阿足奇异。观者如堵。少选指呼壮夫三数辈。叱曳其子令投诸河。随急流而逝。臻且哀且惊莫测其由。阿足语臻曰。为汝除灾讫。良久其子忽于流数十步外耸身水面。戟手骂其父母曰。与尔冤仇。宿世缘业。赖逢圣者遽此解纷。傥或不然未期毕日。挺身高呼。辞理分明都无痴浊之状。须臾沉水不知其他。阿足由兹传播。归信之人如就市焉。所行化导皆此类矣。盖大历建中中也。殆德宗贞元十二年丙子。敕谥为大圆禅师。至今陕虢之间犹崇重焉

    唐天台山封干师传(木[泳-永+貢]师寒山子拾得)

释封干师者。本居天台山国清寺也。剪发齐眉布裘拥质。身量可七尺余。人或借问。止对曰随时二字而已更无他语。乐独舂谷。役同城旦。应副斋炊。尝乘虎直入松门。众僧惊惧。口唱唱道歌。时众方皆崇重。及终后于先天年中在京兆行化。非恒人之常调。士庶见之无不倾礼。以其蹑万回师之后。微亦相类。风狂之相过之。言则多中。先是国清寺僧厨中有二苦行。曰寒山子。曰拾得。多于僧厨执爨。爨讫二人晤语。潜听者多不体解。亦甚颠狂纠合相亲。盖同类相求耳。时闾丘胤出牧丹丘。将议巾车。苦头疼羌甚。医工寡效。邂逅干造云。某自天台来谒使君。且告之患。干曰。君何虑乎。便索净器吮水喷之。斯须觉体中颇佳。闾丘异之。乃请干一言定此行之吉凶。曰到任记谒文殊。闾丘曰。此菩萨何在。曰国清寺厨执爨洗器者是。及入山寺。问曰。此寺曾有封干禅师。曰有。院在何所。寒山拾得复是何人。时僧道翘对曰。封干旧院即经藏后。今閴无人。止有虎豹。时来此哮吼耳。寒拾二人见在僧厨执役。闾丘入干房。唯见虎迹纵横。又问干在此有何行业。曰唯事舂谷供僧粥食。夜则唱歌讽诵不辍。如是再三叹嗟。乃入厨见二人烧柴木有围炉之状。闾丘拜之。二人连声咄吒。后执闾丘手亵之若婴孺呵呵不已。行曰封干饶舌。自此二人相携手出松门。更不复入寺焉。干又尝入五台巡礼。逢一老翁。问曰。莫是文殊否。翁曰。岂可有二文殊。干礼之未起。恍然失之

次有木[泳-永+貢]师者。多游京邑市廛间。亦类封干。人莫轻测。封丰二字出没不同。韦述吏官作封疆之封。闾丘序三贤作丰稔之丰。未知孰是

寒山子者。世谓为贫子。风狂之士弗可恒度推之。隐天台始丰县西七十里。号为寒暗二岩。每于寒岩幽窟中居之。以为定止。时来国清寺有拾得者。寺僧令知食堂。恒时收拾众僧残食菜滓。断巨竹为筒。投藏于内。若寒山子来即负而去。或廊下徐行。或时叫噪凌人。或望空曼骂。寺僧不耐以杖逼逐。翻身抚掌呵呵徐退。然其布襦零落面貌枯瘁。以桦皮为冠。曳大木屐。或发辞气宛有所归归于佛理。初闾丘入寺访问寒山。沙门道翘对曰。此人狂病。本居寒岩间。好吟词偈言语不常。或臧或否终不可知。与寺行者拾得以为交友。相聚言说不可详悉。寺僧见太守拜之。惊曰。大官何礼风狂夫耶。二人连臂笑傲出寺。闾丘复往寒岩谒问。并送衣裳药物。而高声倡言曰。贼我贼退。便身缩入岩石穴缝中。复曰。报汝诸人各各努力。其石穴缝泯然而合杳无踪迹。乃令僧道翘寻共遗物。唯于林间缀叶书词颂。并村墅人家屋壁所抄录得二百余首。今编成一集人多讽诵。后曹山寂禅师注解。谓之对寒山子诗。以其本无氏族越民唯呼为寒山子。至有庭际何所有。白云抱幽石句。历然雅体。今岩下有石亭亭而立。号幽石焉

拾得者。封干禅师先是偶山行至赤城道侧。仍闻儿啼遂寻之见一子可数岁已来。初谓牧牛之竖。委问端倪云。无舍孤弃于此。封干携至国清寺付与典座僧。或人来认必可还之。后沙门灵熠摄受之令知食堂香灯。忽于一日见其登座与像对槃而餐。复呼憍陈如曰小果声闻。傍若无人执筯大笑。僧乃驱之。灵熠咨尊宿等罢其堂任。且令厨内涤器。洗濯才毕澄滤食滓。以筒盛之。寒山来必负而去。又护伽蓝神庙每日僧厨下食。为乌鸟所取狼藉。拾得以杖扑土偶三二下骂曰。汝食不能护。安护伽蓝乎。是夕神附梦与阖寺僧曰。拾得打我。明日诸僧说梦符同。一寺纷然始知非常人也。时牒申州县。郡符下云。贤士隐遁菩萨应身。宜用旌之。号拾得为贤士。又于寺庄牧牛。歌咏呼天。当其寺僧布萨时。拾得驱牛至僧集堂前倚门抚掌。大笑曰。悠悠者聚头。时持律首座咄曰。风人何以喧碍说戒。拾得曰。我不放牛也。此群牛者多是此寺知僧事人也。拾得各呼亡僧法号。牛各应声而过。举众错愕。咸思改往修来感菩萨垂迹度脱。时道翘纂录寒山文句。于寺土地神庙壁。见拾得偈词。附寒山集中

系曰。按封干先天中游遨京室。知闾丘寒山拾得俱睿宗朝人也。奈何宣师高僧传中闾丘武臣也。是唐初人。闾丘序记三人不言年代使人闷焉。复赐绯乃文资也。夫如是乃有二同姓名闾丘也。又大沩祐公于宪宗朝遇寒山子指其泐潭。仍逢拾得于国清。知三人是唐季叶时犹存。夫封干也天台没而京兆出。寒拾也先天在而元和逢。为年寿弥长耶。为隐显不恒耶。易象有之。小狐汔济。其此之谓乎

    唐成都净众寺无相传(智诜禅师)

释无相。本新罗国人也。是彼土王第三子。于本国正朔年月生。于群南寺落发登戒。以开元十六年泛东溟至于中国到京。玄宗召见隶于禅定寺。后入蜀资中谒智诜禅师。有处寂者。异人也。则天曾召入宫赐磨纳九条衣。事必悬知且无差跌。相未至之前。寂曰。外来之宾明当见矣。汝曹宜洒扫以待。间一日果至。寂公与号曰无相。中夜授与摩纳衣。如是入深溪谷岩下坐禅。有黑犊二交角盘礴于座下。近身甚急毛手入其袖。其冷如冰扪摸至腹。相殊不倾动。每入定多是五日为度。忽雪深有二猛兽来。相自洗拭裸卧其前。愿以身施其食。二兽从头至足嗅匝而去。往往夜间坐床下搦虎须毛。既而山居稍久衣破发长。猎者疑是异兽将射之复止。后来入城市。昼在冡间夜坐树下。真行杜多之行也。人渐见重。为构精舍于乱墓前。长史章仇兼琼来礼谒之属明皇违难入蜀。迎相入内殿供礼之。时成都县令杨翌。疑其妖惑。乃帖追至。命徒二十余人曳之。徒近相身一皆战栗心神俱失。顷之大风卒起沙石飞扬直入厅事。飘帘卷幕。杨翌叩头拜伏踹而不敢语。忏毕风止。奉送旧所。由是遂劝檀越造净众大慈菩提宁国等寺。外邑兰若钟塔不可悉数。先居净众本院。后号松溪是欤。相至成都也。忽有一力士称舍力伐柴供僧厨用。相之弟本国新为王矣。惧其却回其位危殆将遣刺客来屠之。相已冥知矣。忽日供柴贤者暂来谓之曰。今夜有客曰灼然。又曰。莫伤佛子。至夜薪者持刀挟席。坐禅座之侧。逡巡觉壁上似有物下。遂跃起以刀一挥。巨胡身首分于地矣。后门素有巨坈。乃曳去瘗之。复以土拌灭其迹而去。质明相令召伐柴者谢之。已不见矣。尝指其浮图前柏曰。此树与塔齐寺当毁矣。至会昌废毁。树正与塔等。又言。寺前二小池。左羹右饭。斋施时少则令淘浚之。果来供设。其神异多此类也。以至德元年建午月十九日无疾示灭。春秋七十七。临终或问之曰。何人可继住持乎。乃索笔书百数字。皆隐不可知。谐而协韵。记莂八九十年事。验无差失。先是武宗废教。成都止留大慈一寺。净众例从除毁。其寺巨钟乃移入大慈矣。洎乎宣宗中兴释氏。其钟却还净众。以其钟大隔江。计功两日方到。明日方欲为斋辰。去迎取巳时已至。推挽之势直若飞焉。咸怪神速非人力之所致也。原其相之舍利分塑真形。尔日面皆流汗。上足李僧以巾旋拭。有染指者。其汗颇碱。乃知相之神力自曳钟也。变异如此。一何伟哉。后号东海大师塔焉。乾元三年资州刺史韩汯撰碑。至开成中李商隐作梓州四证堂碑。推相为一证也

    唐扬州西灵塔寺怀信传

释怀信者。居处广陵别无奇迹。会昌三年癸亥岁。武宗为赵归真排毁释门。将欲堙灭教法。有淮南词客刘隐之薄游四明。旅泊之宵梦中如泛海焉。回顾见塔一所东度。见是淮南西灵寺塔。其塔峻峙制度校胡太后永宁塔少分耳。其塔第三层见信凭栏与隐之交谈。且曰。暂送塔过东海。旬日而还。数日隐之归扬州。即往谒信。信曰。记得海上相见时否。隐之了然省悟。后数日天火焚塔俱尽。白雨倾澍。傍有草堂一无所损。由是观之。东海人见永宁塔不谬矣

系曰。塔焚皆云往东海。海岂纳煨烬耶。通曰。五行为物。亦七大性可弗周遍法界乎。顺则相生逆则相害。虽逆顺各时。与法界同。其分齐证知唯有识耳。且天仙鬼物与人相反。殊胜诸天则定果宫殿。神仙则附物变化鬼神则歆其食气质碍之流火化则得受用也。凡塔刹严丽多被鬼神取旃。海若川侯亦非人也。如陈重云殿天火焚。东海人时见殿影焉。又近马氏霸湖南。末年天册阁为天火焚。朗州守此夜闻空中呵喝言。回避天册阁来也。云中腾沸若千万人舁荷重物。然累日方潭州火矣。若怀信见刘隐之梦信亦不可测之僧也

    唐陕府辛七师传

释辛七师者。不显出家之号。时姓氏行次呼之既熟人耳。更无别召体焉。实陕人也。始为儿时。甚闻谨肃不尝狎弄。少即老成。其父为陕郡守。观七师之作为谓其母曰。是子非常儿孺。善宜护养之。年甫十岁迥知佛法可以宗尚。凡经卷冥然分其此华此梵。都不缘师教。及钟荼蓼陟屺之痛愈深。虽亲属劝勉益加柴毁。先是郡城南有瓦窑七所。一日哀号之际发狂遁去。其家僮辈蹑迹寻之。见其入窑窖中端坐。身有奇光灿若金色。家僮惊就问无言。惧而徒步。次窥一窑复见七师同前相状。如是历遍七窑。一一见其端坐发光。是以陕服之人重之若神。遇之罗拜焉

    唐京师大安国寺和和传

释和和者。莫详氏族本生。其为僧也狂而不乱愚而有知。罔测其由。发言多中。时号为圣。安国寺中居住出入无拘捡。见本寺修营殿阁未就。有越国公主降荣阳郑万钧。虽琴瑟相谐而数年无子。和因至公主家。钧焚香洒扫以待之。主拜跪归向。钧祈告之曰。某自叨选尚愿得一子为嗣。唯师能致之乎。和曰。易耳。但遗我三千疋绢。主当诞二男。钧勤重如听佛语。出绢如所求施之。和取付修寺殿阁功德主。乃曰。主有娠矣。吾令二天人下为公主作儿。所忧者公主不能并妊二子乎。为[孿-子+孖]乳包羞耳。吾俾其同年而前后诞之。果如其言。岁初年末各生之矣。长曰潜耀。次曰晦明。皆美丈夫后博涉成事焉。京邑之间传扬沸渭。量其位地不可轻议哉

    唐扬州孝感寺广陵大师传

释广陵大师者。维扬人也。不言法名。淮海之间竞呼广陵大师也。形质寝陋性多桀黠。真率之状与屠沽辈相类。止沙门形异耳。好嗜酒啖肉。常衣繐裘。厚重可知。盛暑亦不暂脱。蚤虱聚其上。侨寓孝感寺。独一室每夕阖扉而寝。率以为常。或狂悖性发则屠犬彘。日聚恶少斗驱。或醉卧道傍。扬民以是恶之。贞元中有一少壮。素以力闻。尝一日少壮与人赌博。大师大怒以手击碎博局。少壮笑曰。騃儿何敢逆壮士耶。大师且骂而唾其面。于是索少壮。斗击。观者围匝千数。少壮为大师所困。迸道而逃自此人方知有神力焉。亦于稠人广众中自负其力。往往入阛阓间剽夺人钱帛。市人皆畏其勇而莫敢拒。后有一耆年僧。召大师诫敕之曰。汝胡不谨守戒法。奈何食酒肉屠犬豕。强抄市人钱物。又与无赖子弟斗竞。不律仪甚。岂是僧人本事耶。一旦众所不容。执见官吏桉法治之。何处逃隐。且深累佛法。大师怒色对之曰。蝇蚋徒喋膻腥。尔安知鸿鹄之志乎。然则我道非尔所知也。且我清中混外者。岂同尔龌龊无大度乎。耆年且不能屈后一日自外来归入室闭户。有于门隙觇之。见大师坐席放神光自眉间晃朗照物洞然。观者惊报少顷寺僧奔至瞻礼称叹。或有忏悔曾谤之者。或有弹指赞咏之者。明日群僧伺候大师出。焚香致礼。及开户瞑目如入禅定。已长往矣。自此广陵人写貌供养。号之为大师焉

    唐南岳山明瓒传

释明瓒者。未知氏族生缘。初游方诣嵩山。普寂盛行禅法。瓒往从焉。然则默证寂之心契。人罕推重。寻于衡岩闲居。众僧营作我则晏如。纵被诋诃殊无愧耻。时目之懒瓒也。一说伊僧差越等夷。或随众斋餐。或以瓦釜煮土而食。云是弥陀佛应身。未知何证验之。一云好食僧之残食。故残也(残上声呼)或随逐之则时出言语皆契佛理。事迹难知。天宝初至南岳寺执役。尽专一寺之上。夜止群牛之下。曾无倦也。如是经二十年。相国邺公李泌。避崔李之害隐南岳。而潜察瓒所为。曰非常人也。听其中宵梵呗响彻山谷。李公情颇知音能辩休戚。谓瓒曰。经音凄怆而后喜悦。必讁堕之人时将去矣。候中夜李公潜往谒焉。望席门自赞而拜瓒。大诟仰空而唾曰。是将贼我。李愈加郑重。唯拜而已。瓒正发牛粪火出芋啖之良久乃曰。可以席地。取所啖芋之半以授焉。李跪捧尽食而谢。谓李公曰。慎勿多言。领取十年宰相。李拜而退。居一月刺史祭岳修道路极严忽中夜风雷而一峰颓下。其缘山蹬道为大石所拦。乃以数牛縻绊而挽之。又以数百人鼓噪以推之。物力竭而石愈固。更无他术。瓒曰。奚用如许繁为。我始去之。众皆大笑。瓒遂履石而动。忽转盘而下。声若震雷。山路既开。众僧礼而踊跃。一郡呼为至圣。太守奉如神明。瓒悄然乃怀去意。寺外虎豹忽尔成群。日有杀伤无由禁止。瓒曰。授我一小棰为尔驱除。众曰。大石犹可推虎豹当易制。遂与之荆梃。皆蹑后以观之。出门见一虎衔之而去。瓒既去矣。虎亦绝踪矣。李邺公于天宝末肃宗北巡至灵武即位。遣使访召。会泌自嵩颖奔赴行在所。帝喜用之俾掌枢务权逾宰相判广平王府司马事。肃宗曰。卿为朕师友。今父子三人资卿道义。寻为崔圆李辅国害其能。泌惧乞游衡岳。诏许之。绝粒数年。遂见瓒焉。后终居相位。一如瓒之悬记矣。敕谥大明禅师。塔存岳中云

    唐简州慈云寺待驾传(怀一)

释待驾。俗姓王氏。金水县人也。冲孺出家作为诡异。其父立名待驾。当天宝末也。练行精进时号头陀。及玄宗巡幸。果自诣府剃[髟/采]为僧。至是待驾得度。其言信矣。驾去县邑二十里开迳芟茅独居山顶。后成一寺。此山绝多灵迹。初名石城。迨明皇至剑门山。神见形迎驾。称姓李氏。敕赐与玄孙之称。后陟武担东台远望。祥云紫气盘结空界。问左右曰。此何处对曰。名城山。乃悟山神扈卫之意。遂改云顶为慈云寺也。驾后卒干此寺。又福州楞伽寺释怀一。景龙中锐意于爱同寺东造精舍。相度地形无水济用。方拱手而去。忽山禽击斗于地。一异之命工穴。深尺余甘泉沸涌。此后伏腊而无加耗。寺中每有休咎。必暂减耗。候以知之。风俗谓之灵泉焉。以永泰二年归寂。弟子超悟奏乞代宗题寺额。上首曰智恒。次行弼。越州刺史皇甫政为碑纪德。襄州节度使于頔书焉

    唐福州爱同寺怀道传(智恒)

释怀道。迈德高情慈忍济物。思乎达法恒尔游方。凡遇通人卑礼求益。及还乡之日礼佛勤劬。收举坐具获珠一颗后置于文殊塑像额心安之。其珠圆莹且异蚌胎。又冥然降舍利骨。寻分于南涧塔中。洎至德二年。令弟子僧常持法华经不舍昼夜。俄有白[疊*毛]袈裟一领降于塔中。不知其来。此盖道修练之心感于冥理也。后滑台守李邕着碑文并书。相次智恒继居法华院。即怀一弟子也。道行与师相埒。卒后礼部侍郎刘太真作碑颂。褚长文书。次有超悟行弼。皆名望相齐化于闽俗。无不重焉

    唐升州庄严寺惠忠传(圆寂)

释惠忠。俗姓王。润州上元人也。初在母孕。忽遇异僧谓曰。所生贵子当为天人矣。诞育已来不食荤腥。有异常童。禀性敦厚。年二十三以经业见度。即神龙元年也。遂配庄严寺。志节高简为时辈所推。闻牛头山威禅师。袭达磨踪得佛法印。遂造山礼谒。威见忠乃曰。山主来矣。因为说法顿悟上乘。威既得人如老氏之逢尹喜。乃命入室付法传灯。并委山门之事。遂出廛聚。忠即继踵兹峰夙夜精励。常头陀山泽。饮泉藉草一食延时。每用一铛。众味同煮。用毕悬于树杪。方复绳。床晏坐终日如杌。衣不易时寒暑一纳。积四十年。遂彰灵应非一。州牧明贤频诣山礼谒。再请至郡施化道俗。天宝初年始出止庄严。忠以为梁朝旧寺庄严最盛。今已岁古凋残。兴怀修葺。遂于殿东拟创法堂。先有古木鹊巢其顶。工人将欲伐之。忠曰。且止待鹊移去始当伐之。因至树祝曰。此地造堂当速移去。言毕其鹊竞衔柴迁寓他树合郭道俗观者如堵。莫不叹异。又立基未定忽有二神人为上其处。因乃定焉。虽汲引无废神旷不挠。四方之侣相依日至。以大历三年。山门石室前有忠挂衣藤。是岁盛夏忽然枯悴。灵芝仙菌且不复生。至九月忠演法高座。无故水出绕座而转。至四年六月十五日集众布萨。至晚乃命侍者剃发浴躯。是夜瑞云覆刹天乐闻空。十六朝怡然坐化。时风雨震荡树木摧折。和州延祚寺僧徒。其夕咸见白虹直东西贯于山中。鸟兽哀鸣林壑岩间。哭声数日方止。岳牧韦公损闻而哀怆。遣使赠赙。并令上元令刘君备威仪送归山。于时炎蒸。至七月七天降雨绝凉。八日神柩出纤尘不飞。又有群鹤徘徊舆上。送至山门。瘗后数日坟内放光照于山林。五年春依外国法茶毗。获舍利不可胜计。圆细如珠光彩莹彻。远近道俗有恨无所克获。咸于焚身处煨烬中至求。凡百千人。皆得舍利。故知法身圆应感物无穷。圣力潜通光腾千古。门人起木塔。春秋八十七矣。身逾七尺。霜眉径寸仪容殊伟燕[含*鳥]龙腮神气孤。拔。色如金聚。含光玉润若梵僧。所居帐帏弗张蚊蚋不犯。曾居兰若幽栖松竹深邃。尝有虎鹿并各产子驯绕入室曾无惧色。开元二十七年上元令。长孙遂初脱略异闻。躬造山询验。及到山半猛虎当路瓟吼。遂乃惊怖莫知所为。忠闻出林晓喻。虎因寝声伏于林中。遂恐慑合掌礼谢而回。忠又向吴郡具戒院中。有凌霄藤盛夏萎悴。人拟伐之。威大师曰。勿翦惠忠还日其藤更生。人不之信。及秋忠还其藤重茂矣。又昔有供僧谷仓在庄。夜有张盗来窃之。虎乃吼唤逐之。盗弃负器而逃。其类伙多良难骤述。忠着见性序及行路难。精旨妙密盛行干世。又邺中释圆寂。氏族生地俱不可寻。初从嵩山见老安禅师。道契相符莫测涯岸。以高宗咸亨二年生计终岁。已一百有奇年矣。襄州节度使严绶倾心供养。亦号无生和尚焉

    唐洛京天宫寺惠秀传

释惠秀。俗姓李氏。今东京陈留人也。出离尘垢慕尚逍遥。初以戒律饰躬。后以禅定为务。于荆郢之地参问祖师。既了安然。回依洛邑天宫寺也。属则天频幸神都。而秀道声闻于后听。屡诏入礼重。其于悬记未然事合同符契。长安中往资圣寺。唱道化人翕然归向。忽诫禅院弟子令灭灯烛。有白秀曰。长明灯可留。亦令灭之。因说火灾难测不可不备云尝有寺家不备火烛。佛殿被焚。又有一寺钟楼遭爇。又有一寺经藏煨烬。殊可痛惜。时众不喻其旨。至夜遗火佛殿钟楼经藏三所悉成灰炭。方知秀预知垂警。又玄宗在潞邸时。曾与诸王俱诣问法。从容留施一笛。玄宗出去。秀召弟子曰。谨掌此笛。后有要时当献上也。及受睿宗传禅。弟子达磨等方悟其言。取笛以进。帝悦先知回赐丰厚。秀偶示微疾。告诫门人。奄然归寂。享年一百岁。燕国公张说素所归心送瘗龙门山。道俗数千人奔会悲悼焉

    唐成都郫县法定寺惟忠传

释惟忠。少孺为僧励精自行。在乎群等莫不宗焉。出家法定寺。本是后汉永平中佛法始流中国。便有置德净伽蓝。神光屡现。至宋释惠持。自庐阜辞远公法兄誓化岷蜀。属谯纵不道。令数辈操刃欲屠持。持乃弹指其众惊奔僵仆。隋开皇四年改名法定焉。寺有弥勒圣像。唐武德中忽有枯查沿江而至。夜发光明。因雕作像首。贞观中窦轨为长吏剑门。佛首光见引达于府。窦公令人迎取。数百人亦不能胜。乃令祝之任欲何往遂言。可就法定否。乃一人能举。窦遂造佛身。长史高士廉盖殿以安之。后有僧泛爱树其浮图。而获一巨蟹。身足二尺余。是塔颇多灵异。人或将酒肉乘醉诣圣佛前。立见灾祸矣。忠于天宝中于寺愈加精苦。无何塔为霆震拔其塔心柱出外。忽有小木承代之意。众咸怪之。罔测厥由。忠乃叩搕于圣弥勒像。告诉天龙合加畏重。何辄震击夺塔心柱邪。是知庶女叫而雷击景公台。诚有所感。一日迅雷烈风。还同前震。覆睹之乃龙神送旧柱安置如故。当其易柱阴云四合。有四神人以身扶翼。立与塔齐。忠之感物也若此。会昌坼寺之前。舍利七粒出相轮上。白光满空向西飞去蜀。皆所自睹。将倒之时。赤光见于半天焉。又此寺有大枣树。将毁寺之年其树枯瘁。及大中再置其枣重乐也。忠后终寺

系曰。教法兴替得非数乎。数算已定晷刻弗移。如其会昌之前舍利预飞枣树先瘁。是。知。当替数之强。兴数必弱。兴不胜其替矣大中之兴。替不胜其兴矣。若不为四相之迁。非系兴替之数也。教法是有为之法。讵免迁流者乎。吁

宋高僧传卷第十九宋高僧传卷第二十

        宋左街天寿寺通慧大师赐紫沙门赞宁等奉　敕撰

    感通篇第六之三(正传二十二人附见四人)唐资州山北兰若处寂传

释处寂。俗姓周氏。蜀人也。师事宝修禅师。服勤寡欲与物无竞。雅通玄奥。居山北行杜多行。天后闻焉。诏入内赐摩纳僧伽梨。辞乞归山。涉四十年足不到聚落。坐一胡床宴默不寐。常有虎蹲伏座下。如家畜类。资民所重。学其道者臻萃。由是颇形奇异。如无相大师自新罗国将来谒诜禅师。寂预诫众曰。外来之宾明日当见矣。宜洒扫以待之。明日果有海东宾至也。开元初新除太守王晔。本黄冠也。景云中曾立少功刺于是郡。终于释子苞藏祸心。上任处分令境内应是。沙门追集。唯寂久不下山。或劝寂往参免为厉阶。寂谓弟子曰。汝虽出家犹未识业。吾之未死王晔其如吾何。迨乎王公上官三日。缁徒毕至。或曰。唯处寂蔑视藩侯弗来致贺。晔微怒也。屈诸僧升听坐已。将启怒端问寂违拒之由。愠色悖兴。僧皆股栗。晔俄然仆地。左右扶掖归宅。至厅事后屏树如被掴颊之声。禺中气绝。自此人谓为妄欲加诸道人一至于此。寂以开元二十二年正月示灭。享年八十七。资中至今崇仰焉

    唐代州五台山华严寺无著传

释无著。永嘉人也。识度宽明秉操贞礭。留神大道约志游方。抵于京师云华寺。就澄观法师研习华严之教。凡诸经论志极旁通。然于华藏海终誓遨游。以大历二年入五台山。肆欲观圣人之境界。五月到华严寺挂锡。始于堂中啜茶见老僧寝陋据北床。问曰。子从南方来还赍数珠。请看。着乃躬度之。回视之间失僧之所。于时神情[怡-台+敞]恍疑喜交生。曰昔僧明入此睹石臼木杵。后得入圣寺获见圣贤。我愿止此其为快乎。次由般若经楼见吉祥鸟。羽毛茜绚双飞于顶上。望东北鼓翼而去。明日有白光两穗入户悠扬。少顷而灭。同房僧法等见而惊怪。言曰。此何祥也。愿期再现断众生疑。寻睹光如前。因往金刚窟望中致礼。方坐假寐。闻叱牛三声云饮水。一翁古貌坏形服粗短褐曳麻屦。巾裹甚异。着乃迎执其手问从何来。翁曰。山外求粮。用来居在何地。云求粮用在台山。翻质着云。师何戾止。答曰。闻此有金刚窟。故来随喜。翁曰。师困耶。答曰否。曰既不困惫何辄睡乎。着曰。凡夫昏沉胡可怪哉。曰师若昏沉可去啜煮荈乎。翁指东北。见精舍相距数步余。翁牵牛前行。着蹑躅而随。至寺门。唤均提三声。童子[(應-心)/言]唯开阖。年可十四五。垂发齐眉衣褐襦。牵牛入寺。见其地尽是琉璃。堂舍廊庑皆耀金色。其间华靡非人间之制度。翁踞白牙床。指锦墩揖着坐。童子捧二瓯茶。对饮毕擎玳瑁器满中酥酪。各赋一匙。着咽之如有所证。神府明豁悟宿事焉翁曰。师出家来何营何虑乎。答曰。有修无证。大小二乘染指而已。曰未知初出家时求何心。着云。求大乘菩提心。曰师以初心修即得。又问。齿腊几何。三十一矣。翁云。师之纯淑年三十八则其福根荄植此地而荣茂欤。且徐徐下山。好寻道路勿伤厥足。吾年老朽从山外来困极。欲偃息也。着请寓一宵可乎。曰不可。缘师有两伴相随。今夜不见师归。忧愁曷已。此乃师有执情在。着曰。瞿昙弟子有何执处。虽然有伴不顾恋他。又问。持三衣否。曰受戒已来持之。曰此是封执处。着曰。亦有圣教在。若许住宿心念舍之。脱有强缘佛故听许。曰若依小乘无难不得舍衣。宜从急护。翁拂襟投袂而作。着亦趋行。翁曰。听吾宣偈一念净心是菩提。胜造恒沙七宝塔。宝塔究尽碎为尘。一念净心成正觉。着俯听凝神。谢曰。蒙宣密偈若饮醍醐。容入智门敢忘指决。丈人可谓知言铭刻心府。翁唤均提可送师去。临行拊背曰。好去。着再折腰。与童子骈肩齐步至金刚窟前问童子。此何伽蓝不悬题额。童子指金刚窟。反问着云。伊何窟乎。曰先代相传名金刚窟。童子曰。金刚下有何字。着惟忖少选曰。金刚下有般若。童子莞尔。适入者般若寺也。着携童子手揖顾而别。童子瞠目视着如欲吐辞。着曰。送我可以言代缟带与玉玦乎。童子遂宣偈[口*受]云。面上无嗔供养具。口里无嗔吐妙香。心里无嗔是珍宝。无染无垢是真常。偈终恍惚之间童子及圣寺俱灭。唯见山林土石。悢悢盈怀歔欷不已。叹曰。绪言余论若笙镛之末响。犹在乎耳。谛观山翁立处。有白云冉冉涌起。去地寻常许。变成五色云霓。上有大圣乘师子。而诸菩萨围绕。食顷东方白云一段渐遮菩萨面。群像与云偕灭。着倏见汾州菩提寺主僧修政等六人。相将还至窟前作礼。忽闻山石振吼声如霹雳。诸僧奔走。良久寂无所睹。着遂陈遭遇。六人悔责不见圣容。咫尺绵邈知罪障之屏翳欤。着遂隐此山而终。元和中门人文一追述焉

    唐真定府普化传

释普化。不知何许人也。秉性殊常且多真率。作为简放言语不拘。躬事盘山积禅师。密密指教深入堂奥。诫令保任。而发狂悖。尝与临济玄公相见。乃对之以之驴鸣。旁侍无不哂笑。直时歌舞或即悲号。人或接之。千变万态略无恒度。一日。擎挟棺木。巡街徇户告辞云。普化明日死去。时视之知不可訾。赵人相率随送出城东门。而扬言曰。今日葬不合青乌。经二日出南门。人亦随送。又曰。明日方吉如是西门北门出而还返。人烦意怠。一旦坐于郊野如入禅定焉。禅宗有著述者。以其发言先觉。排普化为散圣科目中。言非正员也矣

    唐汉州栖贤寺大川传(法炯)

释大川。不知何许人也。沉默自居节操弥厉。戒无竁穴言不浪施。于汉州栖贤寺行四圣种法。克苦既增川也其乐也泄泄。绵竹之人无夙少率皆宗奉。及乎终也卧于寺外白衣具床榻相率舁归寺中。务营丧礼。方当尸举无何双鹿引前若驺导焉。始履门阈。寺额奋然陨地远近惊叹。又此山灵异不容粗鄙。有僧深藏者。不谨愿。多所违犯。神人掷于山下可七里许。唯伤足指。从此无不悛革守戒者。大历初北山变成黄金色。上有楼阁菩萨行道。斯须之间万形千状。川素居此寺与地俱灵。留影供养如事灵祠焉。次闽城法炯者。未详何许人也。行头陀法克苦克勤。激劝闽人辞气刚直。闻海坛练门江内有巨钟。相传云。昔有人往广州慕铸信鼓。巨舰至此忽值风涛沉溺。每月望日其潮大至。水退其蒲牢乃出。可容一人。从中穿过约其周围径一丈余。大历中炯欲出此钟。先于开元寺设大会斋。诵咒令一小僧诣龙宫乞钟。于人世击扣以警晨昏。小僧见海神曰。我惜以镇海。别与小珠三颗为信。当尔时小僧有如梦觉。珠在手焉

    唐西域难陀传

释难陀者。华言喜也。未详种姓何国人乎。其为人也诡异不伦恭慢无定。当建中年中。无何至于岷蜀。时张魏公延赏之任成都喜自言。我得如幻三昧。尝入水不濡投火无灼。能变金石化现无穷。初入蜀与三少尼俱行。或大醉狂歌。或聚众说法。戍将深恶之。亟令擒捉。喜被捉随至。乃曰。贫道寄迹僧门别有药术。因指三尼曰。此皆妙于歌舞。戍将乃重之。遂留连为置酒肉。夜宴与之饮唱。乃假襦裤巾栉。三尼各洞粉黛并皆列坐。含睇调笑逸态绝世。饮欲半酣。喜谓尼曰。可为押衙蹋舞乎。因徐进对舞曳练回雪。迅起摩趺伎又绝伦。良久曲终而舞不已。喜乃咄曰。妇女风邪。喜忽起取戍将刀。众谓酒狂。坐者悉皆惊走遂斫三尼头。皆踣于地。血及数丈。戍将大惊。呼左右缚喜。喜笑曰。无草草也。徐举三尼乃筇竹杖也。血乃向来所饮之酒耳。喜乃却坐饮宴。别使人断其头钉两耳柱上。皆无血污。身即坐于席上。酒巡到即泻入断处。面色亦赤。而口能歌舞手复击掌应节。及宴散其身自起就柱取头安之。辄无瘢痕。时时言人吉凶事。多是谜语。过后方悟。成都有人供养数日。喜忽不欲住。乃闭关留之。喜即入壁缝中。及牵之渐入唯余袈裟角。逡巡不见。来日见壁画僧影。其状如日色。隔日渐落。经七日空有墨迹。至八日墨迹已灭。有人早见喜已在彭州界。后终不知所之

系曰。难陀之状迹为邪正。邪而自言得如幻三昧。与无厌足王同。此三昧者即诸佛之大定也。唯如幻见如幻。不可以言论分境界矣。四神通有如幻通。能转变外事。故难陀警觉庸蜀之人多尚鬼道神仙。非此三昧不足以化难化之俗也

    唐寿州紫金山玄宗传

释玄宗。姓吴氏。永嘉人也。少时出尘气度宽裕于本部永定山宝寿院。依常静为师照。得戒已还诸方游学。抵江陵词朗禅师门。若真金之就冶焉。决了疑贰。复振锡他行见紫金山悦可自心。留行禅观。此山先多虎暴。或噬行商。或伤樵子。避苛政者哭妇堪哀。从宗卜居哮[口*闞]绝迹。自迩入山者无惮矣。一日禅徒拥集。见一老父趋及座前。拜跪勤恪。宗问。子何人耶答云。我本虎也。在此山中食啖众生。因大师化此冥回我心得脱业躯。已生天道故来报谢。折旋之顷了无所见。以大历二年嘱别门徒溘然化矣。春秋八十六。二月入塔。立碑存焉

    唐袁州阳岐山广敷传

释广敷。俗姓郑。南燕人也。少依京望大德思浩下承乎法训。登戒毕游嵩少两京。遇神会禅师大明玄旨。至宜春阳岐山挂锡。是中峰峦积翠洞穴涉幽。芝菌之苗参于草奔。敷终日瞑目木食度辰。时有峨冠羽帔驭鹤骖鸾者。始则乍往倏来。后则登庵造膝。其仙客所到。必轻云薄雾随步而至。拥从者天丁力士令远去。对晤谈论移晷。其后道化既成。于贞元元年三月四日入灭。春秋九十一云

系曰。神仙道异谈论岂同乎。通曰。昔小有真人能谈空理。方诸山神仙建浮图者信崇佛道止不削染。号在家菩萨。又雪山诸仙善五明论求度者。同也。然其相似道必须甄简。若西域二十谛中五唯量五大与释氏法名同所计天殊。良难区别哉

    唐邓州乌牙山圆震传

释圆震。姓陈。中山人也。少警悟而尚学。入庠序研究五经。倏遇云游沙门寓宵。其父为州衙吏。酷有道心。留是僧供施。震礼奉其僧。听其谈道颇觉入神。舍儒典披释经。顿辞所爱往白磁山。礼智幽为师受教。后遇荷泽禅师得法。隐南阳乌牙山。先是山中多巨蛇。泽穴有毒龙。乡人患之。及震居此二物潜踪。曾有一人形服且异。致拜乃曰。我在此已二百岁。今感无心之化绝虑之修。吾曹冥感超升。可非师之力欤。贞元六年终。享龄八十六。弟子奉全身入塔焉

    唐池州九华山化城寺地藏传

释地藏。姓金氏。新罗国王之支属也。慈心而貌恶。颖悟天然。七尺成躯。顶耸奇骨。特高才力可敌十夫。尝自诲曰。六籍寰中三清术内。唯第一义与方寸合。于时落发涉海舍舟而徒。振锡观方。邂逅至池阳。睹九子山焉。心甚乐之。乃迳造其峰得谷中之地。面阳而宽平。其土黑壤其泉滑甘。岩栖涧汲趣尔度日。藏尝为毒螫端坐无念。俄有美妇人作礼馈药云。小儿无知愿出泉以补过。言讫不见。视坐左右间潗[涾-水+(孱-尸)]然。时谓为九子山神为涌泉资用也。其山天宝中李白游此。号为九华焉。俗传山神妇女也。其峰多冒云雾罕曾露顶欤。藏素愿持四大部经。遂下山至南陵。有信士为缮写。得以归山。至德年初有诸葛节。率村父自麓登高。深极无人。云日鲜明。居唯藏孤。然闭目石室。其房有折足鼎。鼎中白土和少米烹而食之。郡老惊叹曰。和尚如斯苦行。我曹山下列居之咎耳。相与同构禅宇。不累载而成大伽蓝。建中初张公严典是邦。仰藏之高风因移旧额。奏置寺焉。本国闻之率以渡海相寻。其徒且多无以资岁。藏乃发石得土。其色青白不碜如面而供众食。其众请法以资神。不以食而养命。南方号为枯槁众。莫不宗仰。龙潭之侧有白墡硎。取之无尽。以贞元十九年夏。忽召众告别。罔知攸往。但闻山呜石陨扣钟嘶嗄。如趺而灭。春秋九十九。其尸坐于函中。洎三稔开将入塔。颜貌如生。举舁之动骨节。若撼金锁焉。乃立小浮图于南台。是藏宴坐之地也。时征士右拾遗费冠卿序事存焉。大中中僧应物亦纪其德哉

    唐婺州金华山神暄传

释神暄俗姓留建阳人也。幼而沉静非问不言。客游婺女入开元寺。志愿出家焉。无何本郡太守入寺访其师。见暄神彩朗练。太守善相人也。顾之数四。且曰。是子真出尘之器。异日承受深法千众围绕。必超上果非凡气也。乃诵七佛俱胝神咒昏晓不绝。纳戒毕于金华山北洞百家岩有石穴暄居中止息。不构庵室作露地头陀。复无床榻。然有神人吐紫色云气。而高覆之。遐望冉冉犹独柱观焉。其神人时来问道。拱手白暄曰。赤松洞之东峰有林泉卓异。师可居之否。暄随请往住数年。越多征瑞。贞元二年遇志贤禅师问暄。如此持诵魔事必生。欲灭魔怨须识身本。身本既真无魔无佛。豁然开悟理事俱成。神咒功倍。元和八年范扬中丞知仰遣使赍乳香毡罽器血施暄。并回施现前大众。次中书舍人王仲。请于大云寺为众受菩萨戒。十二载平昌孟简尚书。自会稽甄请不赴。八月俄回旧山人莫详测。倏云示灭。春秋七十六。弟子建塔焉。一云。暄在金华山北多寒少阳。神人问曰。师须何物。曰吾在山之阴苦于凛冽神曰。小事耳。至夜闻暄阗之声。明旦见一小峰移矣

    唐澧州开元寺道行传

释道行。姓杨。桂阳人也。自生已来神府聪利肌体冰雪如也。年甫十二心誓慕道。于南岳般若道场受学。于钟陵求诀。自默证法号自在三昧。由此布纳蒲鞋用资残息而已。就澧阳西南伐木为室。方丈而居。虎豹多伏于床榻之间。后有赍材殖为营堂宇。曾未浃旬一皆周具。视之寂无人焉。始知鬼神舍材输力也。太守苦召居州治开元寺。未久元和十五年终。年六十九。焚舍利建塔焉

    唐徐州安丰山怀空传

释怀空。姓梁氏阆州人也。幼适本州耆阇山广福院削染。得戒之后游方慕学。于大寂禅法洗然明畅。后至彭城安丰山挂锡。宴默不数载间成大伽蓝。尝有一僧乘空而至。绕垣墙不息。或蹑莲华或时履地。人或瞻睹。数日之后礼辞空。且曰。我三五稔却来依附。言讫不见。空以兴元元年灭度。春秋八十八。长庆元年二月方迁入塔云

    唐洛京慧林寺圆观传

释圆观。不知何许人也。居于洛宅。率性疏简或勤梵学。而好治生获田园之利。时谓之空门猗顿也。此外施为绝异。且通音律。大历末与李源为忘形之友源父憕居守。天宝末陷于贼中。遂将家业舍入洛城北慧林寺。即憕之别墅也。以为公用无尽财也。但日给一器。随僧众饮食而已。如此三年。源好服食。忽约观游蜀青城峨眉等山洞求药。观欲游长安由斜谷路。李欲自荆入峡。争此二途。半年未决。李曰。吾已不事王侯。行不愿历两京道矣。观曰。行无固必请从子命。遂自荆上峡行次南浦。泊舟见数妇女绦达锦珰负罂而汲。观俯首而泣曰。某不欲经此者恐见此妇人也。李曰。自上峡来此徒不少。奚独泣为观曰。其孕妇王氏者是某托身之所也。已逾三载尚未解娩。唯以吾未来故。今既见矣。命有所归。释氏所谓循环者也。请君用符咒遣其速生。且少留行舟葬吾山谷。其家浴儿时亦望君访临。若相顾一笑。是识认君也。后十二。年当中秋月夜。专于钱塘天竺寺外。乃是与君相见之期也。李追悔此之一行致观到此哀恸殆绝。召孕妇告以其事。妇人喜跃还。顷之亲族毕集。以枯鱼浊酒馈于水滨。李往授符水。观具其沐浴新其衣装。观其死矣孕妇生焉。李三日往看新儿。襁抱就明果致一笑。李泣具告王氏。王氏厚葬观。明日李回棹归慧林寺。询问弟子方知已理命矣李常念杭州之约。至期到天竺山寺。其夜桂魄皎然。忽闻葛洪井畔有牧童歌竹枝者。乘牛扣角。双髻短衣。徐至寺前。乃观也。李趋拜曰。观公健否。曰李公真信士。我与君殊途。慎勿相近。君俗缘未尽但且勤修。不堕即遂相见。李无由序语。望之澘然。观又歌竹枝。杳[馬/衣]前去。词切调高莫知所谓。叹曰。真得道之僧也。咫尺悬隔圣凡路殊。谅有之乎初源忿父遇害贼庭。时方八岁为群贼所虏。流浪南北展转人家。凡六七年归于近亲。代宗闻之授河府掾。源遂绝酒肉不婚娶。不役童仆。常依慧林寺寓一室。随僧斋食。先命穴其野以备终制。时时往眠其间。至于荣辱是非一皆均等也。时相国李公德裕表荐之。遂授谏议大夫。于时源已年八十余矣。抗表不起。二年而卒。长庆二年也

系曰。圆观未死。先寄胎者。闻必不信何耶。违诸圣教也。尝闻闽尼多许。族姓家妇女为儿。云便来也。及终有以朱题髀。当日有家生子。身有赤文便来二字焉。此类亦多。庄子所谓曲士不可与语道者。束于教也。其或竺干异计有教未来。佛或别会曾谈。见有我宗自许。若然者未可定执已行之教矣。其如观也果证高深。同智论中多种不思议也。心思言议千里难追矣

    唐江州庐山五老峰法藏传

释法藏。俗姓周氏。南康人也。稚龄爽俊始研寻史籍。而于医方明得其工巧。同支法存之妙用焉。有门僧卧疾。几云不救。藏切脉处方。信宿平复。其僧多接谈玄。自尔萌出尘之意。年已长矣。恳辞亲投本郡平田山宝积院从愿师下。受教纳戒。后游谒大寂禅师。言喻若石之投水。翛然北下庐山登五老峰。爱其灵异独止寒林。采橡栗掬溪涧。聊延形气而止数年有二仙乘云而来。终日谈论。或留宵宿。或经月不来。或继日而至。他人有见者旁说不同。及乎学僧臻萃全无踪迹。又一日告辞藏云。且归山去师当好住。由是道且馨香檀越共营一院。宝历中示灭。年八十二。其年三月四日入塔云

系曰。藏隐五老峰。时二仙来终日谈论者何。通曰。昔刘向辑列仙云。若干人见于内典欤。又裴周桐柏三真人弟子。各半学佛法可非来问道乎。诗中草虫之应阜螽同也

    唐洛阳香山寺鉴空传

释鉴空。俗姓齐。吴郡人也。少小苦贫虽勤于学而寡记持。壮岁为诗不多靡丽。常困游吴楚间。已四五年矣。干谒侯伯所润无几。钱或盈贯则必病生。用罄方差。元和初游钱塘属其荒俭。乃议求餐于天竺寺。至孤山寺西馁甚不前。因临流雪涕悲吟数声。俄有梵僧临流而坐。顾空笑曰。法师秀才旅游滋味足未。空曰。旅游滋味则已足矣。法师之呼一何乖谬。盖以空未为僧时名君房也。梵僧曰。子不忆讲法华经于同德寺乎。空曰。生身已四十五岁矣。盘桓吴楚间未尝涉京口。又何洛中之说。僧曰。子应为饥火所烧不暇忆故事。遂探囊出一枣。大如拳许。曰此吾国所产。食之者。上智知过去未来事。下智止于知前生事耳。空饥极食枣。掬泉饮之。忽欠呻枕石而寝。顷刻乃悟。忆讲经于同德寺如昨日焉。因增涕泣问僧曰。震和尚安在。曰专精未至再为蜀僧矣。今则断攀缘也。神上人安在。曰前愿未满。悟法师焉在。曰岂不记香山石像前戏发大愿乎。若不证无上菩提。必愿为赳赳贵臣。昨闻已得大将军矣。当时云水五人唯吾得解脱。独汝为冻馁之士也。空泣曰。某四十许年日唯一餐。三十余年拥一褐。浮俗之事决断根源。何期福不完乎坐于饥冻。僧曰。由师子座上广说异端。使学空之人心生疑惑。戒珠曾缺膻气微存。声浑响清终不可致。质伛影曲报应宜然。空曰。为之奈何。僧曰。今日之事吾无计矣。他生之事警于吾子焉乃探钵囊取一鉴。背面皆莹彻。谓空曰。要知贵贱之分修短之期佛法兴赞吾道盛衰。宜一鉴焉。空览照久之。谢曰。报应之事荣枯之理。谨知之矣。僧收鉴入囊。遂挈而去。行十余步旋失所在。空是夕投灵隐寺出家受具足戒后周游名山愈高苦节。大和元年诣洛阳。于龙门天竺寺遇河东柳珵。亲说厥由向珵。珵闻空之说事皆不常。且甚奇之。空曰。我生世七十有七。僧腊三十二。持钵乞食尚九年在世。吾舍世之日佛法其衰乎。珵诘之。默然无答。乃索[示*呈]笔砚题数行于经藏北垣而去。曰兴一沙衰恒河沙。兔而罝。犬而拏。牛虎相交与角牙。宝檀终不灭其华

系曰。食梵僧之枣而知宿命者。与茹雪山之药解诸国言音同也。览鉴而知吉凶者。与窥图澄涂麻掌同也。食枣临鉴岂偶然耶。非常人之遇也。其空公题谶而答塞柳珵之问。验在会昌之毁教矣。时武宗。勒僧尼反俗。计二十万七千余人。坼寺并兰若共四万七千有奇。故云兴一沙衰恒河沙。兔在罝犬仍拏言残害之甚。乙丑毁法丙寅厌代。佛法喻宝檀之树终不绝其华蘤芬馥。故云也。苟非异人何以藏往考来之若是乎

    唐广州罗浮山道行传

释道行。姓梅氏。会稽人也。父为越州衙吏。行弱龄知书。比成造秀。有僧分卫。行接之谈道颇精禅观。遂求出家。至四明山保寿院智幽所。禀训进修。拾薪汲水。后游南岳闻江西大寂道化。往亲附焉。思养圣胎。见罗浮奇异。高三千丈。有七十石室七十二长溪。仙人仙禽玉树朱草生于上半入海中。行居于石室默尔安禅。然或山精水怪往往惊鸣。行视之蔑如也。有老人容貌端正衣冠华楚。再拜稽颡云。我居此中仅二百载。今因师住冥感匪躬。逍遥脱苦归人趣受乐矣。其感物多此类也。宝历九载疾终。春秋九十五。其年九月十八日入塔焉

    唐潞州普满传

释普满者。未知何许人也。于汾晋间所为率意不拘僧体。或歌或哭莫喻其旨。以言斥事往必有征。故时人以强练万回待之。或入稽胡激劝修善。至有罢弋猎者。建中初于潞州佛舍中题诗数篇而亡去。所记者云。此水连泾水。双朱血满川。青牛将赤虎。还号太平年。题后人莫能知。至朱泚为泾源。叛徒推拥驾幸奉天。干时天下征兵关辅贼据围逼连战。人方解悟。此水者泚也。泾水者泾州来兵始乱也。双朱泚与滔也。青牛者兴元元年乙丑。乙木青也。丑牛也。其年改元贞元。至二年丙寅。丙火赤也。寅虎也。至是贼始平。故曰还号太平年也

    唐江陵府些些传(食油师)

释些些师。又名青者。盖是不与人交狎。口自言些些。故号之矣。德宗朝于渚宫游。衣服零落状极憨痴。而善歌河满子。纵肆所为故无定检。尝遇醉伍伯。伯于涂中辱之。抑令唱歌。些便扬音揭调。词中皆讦伍伯从前阴私恶迹人所未闻事。伍伯惭惶。旁听之者知是圣僧。拜跪悔过焉。贞元初多入市肆。聚群小随逐。楚人以兴笑本矣。后不测其终。次有僧憨狂游行无度。每断中唯食麻油几升。如见巨器盛施之则喜。荆渚一家特召啜麻膏。是日又在湖南斋。分身应供号食油师焉

系曰。些之声为商为羽耶。通曰。传家采录其例有二。一则按文不音。二则口授知韵。今得些者按文也。若楚词声余则苏个切也。若山东言少则写邪切焉。此师荆楚间事也。其二音以听来教。些名同鸟兽之自呼也

    唐吴郡义师传(证智荐福寺老僧)

释义师者。不知何许人也。状类风狂语言倒乱。贞元初巡吴苑乞丐。事多先觉。人以此疑之。市肆中百姓屋数间。义师辄操斧斫剂其檐。禁之不止。其人素知其神异。礼白之曰。弟子藉此生活无坏我屋。回顾曰。汝惜乎。投斧而去。其夜市火连延而燎。唯所截檐屋数间存焉。好止废寺中。无冬夏常积聚坏旙盖木佛像。悉代薪炭。又于煨火烧炙鲤鱼。而多跳跃灰坌弥漫。抚掌大笑。不具匕筯而食。面垢不[面*責]。[面*責]之辄阴雨。吴人以为占候。及将死也饮灰汁数十斛。乃念佛而坐。士庶观之。满七日而死。时盛暑色不变支不摧。百姓舁出郊外焚之。又京兆安国寺僧。事迹不常。熟地而烧木佛。所言人事必无虚发。此亦不测之僧也。复次京师永寿寺释证智。不详生族。贞元中于京寺多发神异。而众罔知。或昼在张渎兰若治田。夜归寺中。其兰若在汉阴金州。相距京甸七百里焉。时号智禅师。此之长足安法云公也。皆能致远于瞬息间。道家谓之缩地脉而能陟遐矣。若于色尘作神变。虽远而近也。次荐福寺老僧。专务诵持罕有间缺。言未兆事来如目击。大和初相国韦公处厚好重空门。逐月别召名德僧食。老僧见韦新登庸曰。大奇相公得如此好灭度处。人皆不喻。后因奏对于文宗御前。疾作僵仆殿阶。及扶舁出殿前。气已绝矣。方验老僧言死在内殿中。故云好灭度处。即开成中也。后不知其终

    唐唐州云秀山神鉴传

释神鉴。姓韩氏。浔阳人也。稚岁淳静而不杂群童。父为齐安掾。且归心释氏。尝于廨署陈像设。命僧徒赞呗扬音。法乐俱作。鉴则喜色盈颜。随僧不舍求愿出家。父母无计阻之。潜投东林寺贞素律师下修学。后讲通大涅槃经义。乃南格豫章参大寂禅师。续于怀安西北山居焉是山先是猛兽旁午率多作害。从鉴居之虎灾弭息。远近称之。忽有戴平[巾*貴]男子。望法座致礼勤重。倏尔无踪。七日后有冠裳宛异者。于方丈前升空宣言曰。此大师者真法宝也。开人天眼目故来报之。其徒闻见知鉴道高。会昌四年入灭。八月十五日藏之于塔。凡得道之人。地神报空神。展转至于有顶。于斯见矣

    唐天台山国清寺清观传(物外)

释清观。字明中。临海人也。姓屈氏。初诞弥手足指间有幕蹼属相着焉。佛经所谓网漫相也。迨为童孺神俊挺然。乃有出尘之志。遂诣国清寺投元璋律师执侍瓶钵。非父母不沮之。若迦楼罗鸟啄几万重围矣。年十八纳形俱法。良由善根深植悟解天然。台岭教文洞明三观。兼得深定神异通感皆莫我知少览百家弥通三教。仍善属文长于诗笔。凡其邦伯輶轩皆响风造谒。观则持重若严君焉。见则畏伏。秖就几杖以待贵士。或施财宝皆回入常住。罄无私畜。或曰。贵人所施皆充别施。何不己用耶。对曰。恨未能舍头目。况世财乎。大中初天下寺刹中兴。观入京请大钟归寺鸣击。并重悬敕额。则集贤院学士柳公权书题也。柳复有诗序送其东归。复请藏经归寺。大中癸酉江表荐饥殍踣相望。观遂并粮食施之。又山僧物外度荒。自入室禅定。谓弟子曰。汝如不死至禾黍熟时。当以磬引我出。果如其言。明岁方从定起矣。一旦溪南人命观斋食。可去寺二十里余。其夜溪涧泛溢无人可渡。谓观不来。顷刻而至且无淹湿。作用可知也。人皆异之。远近瞻礼日别盈满。喧扰可厌。乃逃往翠屏山兰若独栖。续天台山众列请为僧正。乃佯狂隐晦。州牧杜雄遂奏昭宗宣赐紫衣。观闻之若愁思不乐。后无疾而终焉

    唐洪州黄檗山希运传

释希运。闽人也。年及就傅乡校推其慧利。乃割爱投高安黄檗山寺出家。迨成长也身量减王商裁一尺所。额间隆起号为肉珠。然倜傥不羁人莫轻测。而乃观方入天台。偶逢一僧偕行。言笑自若。运偷窥之。其目时闪烁烂然射人。相比而行。截路巨磎泛泛涌溢。如是捐笠倚杖而止。其僧督运渡去。乃强激发之曰。师要渡自渡。言讫其僧褰衣蹑波若履平陆。曾无沾湿。已到他岸矣。回顾招手曰渡来。运戟手呵曰。咄自了汉。早知必斯汝胫。其僧叹曰。真大乘法器我所不及。纵能伤我只取辱焉。少顷不见。运[怡-台+敞]恍自失。及薄游京阙分卫及一家门。屏树之后闻一姥曰。太无厌乎。运曰。主不慁宾何无厌之有。姥召入施食讫。姥曰。五障之身忝尝礼惠忠国师来。劝师可往寻百丈山禅师。所惜巍巍乎堂堂乎。真大乘器也。运念受二过记莂攸同。乃还洪井见海禅师。开了心趣声价弥高。徇命居黄檗精舍。升平相裴公休钦重躬谒。有诗赠焉。曾传达士心中印。额有圆珠七尺身。挂锡十年栖蜀水。浮杯今日渡漳滨。一千龙象随高步。万里香华结胜因。愿欲事师为弟子。不知将法付何人。则裴相得法出运之门。以大中中终于所住寺。敕谥断际禅师。塔名广业。语录而行于世

宋高僧传卷第二十宋高僧传卷第二十一

        宋左街天寿寺通慧大师赐紫沙门赞宁等奉　敕撰

    感通篇第六之四(正传十八人附见三人)唐五台山法华院神英传

释神英。罔知姓氏。沧州人也。宿缘悟道丱岁从师。讽诵精勤日夜匪懈。年当应法受具。后乃枝锡萍游寻访知识。早通玄话兼擅论经。相次参神会禅师。谓英曰。汝于五台山有缘速。宜往彼瞻礼文殊兼访遗迹。既承指授。以开元四年六月中旬到山瞻礼。于僧厨止泊。一日食毕游于西林。忽见一院题曰法华。英遂入中见多宝塔一座。玮晔繁华如法华经说同也。其四门玉石功德细妙光彩。神工罕测。后面有护国仁王楼。上有玉石文殊普贤之像。前有三门一十三间。内门两畔有行宫道场。是文殊普贤仪仗。三门外状台山十寺。杳然物外观瞻浩荡神情恍[怡-台+敞]。英试出院又见众僧。且非恒所见者。而多诡异。疑豫未决。遂出门东行可三十步。忽闻闭户铿然。回目视之了无一物。英乃悲泣曰。此大圣警悟我邪。于此地必有缘矣。遂于仿佛多宝塔处。结庵而止。乃发愿曰。我依化院建置一所住持。日居月诸信施如林归依者众。遂召工匠有高价者。誓不酬之。乃于易州千里取乎玉石用造功德。细妙光莹功侔所见。其壁乃王府友吴道子之迹。六法绝妙为世所尚。此院前后工毕。因号法华耳。英说法住持。其齐整若剪裁焉后无疾召门人嘱付而终。春秋七十五。今坟塔存矣

    唐五台山华严寺牛云传

释牛云。俗姓赵。雁门人也。童蒙之岁有似神不足。遣入乡校终日不知一字。惟见僧尼合掌有畏惮之貌。年甫十二。二亲送往五台华严寺善住阁院。出家礼净觉为师。每令负薪汲水。时众轻其朴钝。多以谑浪归之。年满受具益难诵习。及年三十有六乃言曰。我闻台上恒有文殊现形。我今跣足而去。傥见文殊惟求聪明学诵经法耳。时冒寒雪情无退屈。至东台顶见一老人然火而坐。云问曰。如此雪寒从何而来。老人曰。吾从川下来。云曰。从何道上何无屦迹。曰吾雪前来。老人却问云曰。有何心愿犯雪徒跣而至。岂不苦也。云曰。吾虽为僧自恨昏钝不能诵念经法。此来欲求见文殊只乞聪明果报。老人曰。奇哉。又曰。此处不见文殊更欲何之。云曰。欲上北台去。老人曰。吾意亦然。曰请师先行。云乃游遍台顶告别。老人自西而去。薄暮方到北台。又见老人然火而坐。颇为惊怪。问曰。适于东台相别。为何先至。老人曰。师不知要路所以来迟。云虽承此语心乃犹豫。只此老人莫应文殊也。云乃鸣足礼拜。老人曰。吾俗人也不应作礼。唯贪设礼情属不移。良久老人云。休礼。候吾入定观汝前身作何行业而昏钝也。老人闭目。倏尔开颜语云曰。汝前生为牛来。因载藏经今得为僧。而闇钝耳。汝于龙堂边取一[钁-(目*目)+賏]来。与汝斸却心头淤肉即明快也。云遂得[钁-(目*目)+賏]度与。老人曰。汝但闭目。候吾教开即开。因闭目。次有似当心施[钁-(目*目)+賏]身无痛苦。心乃豁然。似闇室立于明灯。巨夜悬于圆月也。云开目。乃见老人现文殊像。语云曰。汝自后诵念经法历耳无忘。又于华严寺涧东院大有因缘。无得退转。云乃行悲行泣。接足而礼。未举头顷不见菩萨矣。云后下山四支无损。凡曰经典。目所一览辄诵于口。明年夏五月绕育王塔。行道念经。至更初乃见一道直光。从北台顶连瑞塔基。久而不散。于光明中现宝阁一所。前有金牌题云善住云忆菩萨授记之言。依光中所现之阁而建置焉。道化施行人咸贵重。于开元二十三年无疾而终。俗龄六十三。法腊四十四矣。云名亡上字。承文殊记识本迹为牛。故时号之焉

    唐五台山清凉寺道义传

释道义。江东衢州人也。开元中至台山于清凉寺粥院居止。典座普请运柴负重登高。颇有难色。义将竹鞋一緉转贸人荷担。因披三事纳衣。东北而行可五里。来于楞伽山下逢一老僧。其貌古陋引一童子。名字觉一。老僧前行。童子呼请义东边寺内啜茶去。乃相随入寺遍礼诸院。见大阁三层上下九间总如金色闪烁其目。老僧令遣义早还所止。山寒难住。唯诺辞出寺。行及百步回顾唯是山林。乃知化寺也。却回长安。大历元载具此事由奏宝应元圣文武皇帝。蒙敕置金阁寺。宣十节度助缘。遂召盖造都料。一僧名纯陀。为度土木造金阁一寺。陀元是西域那烂陀寺喜鹊院僧。寺成后敕赐不空三藏焉。义不测其终

    唐五台山竹林寺法照传

释法照。不知何许人也。大历二年栖止衡州云峰寺。勤修不懈。于僧堂内粥钵中忽睹五彩祥云。云内现山寺。寺之东北五十里已来有山。山下有涧。涧北有石门。入可五里有寺。金牓题云大圣竹林寺。虽目击分明而心怀陨获。他日斋时还于钵中五色云内现其五台诸寺。尽是金地无有山林秽恶。纯是池台楼观众宝庄严。文殊一万圣众而处其中。又现诸佛净国。食毕方灭。心疑未决。归院问僧。还有曾游五台山已否。时有嘉延昙晖二师言曾到。言与钵内所见一皆符合。然尚未得台山消息。暨四年夏于衡州湖东寺内有高楼台。九旬起五会念佛道场。六月二日未时。遥见祥云弥覆台寺。云中有诸楼阁。阁中有数梵僧。各长丈许。执锡行道。衡州举郭咸见弥陀佛与文殊普贤一万菩萨俱在此会。其身高大。见之者皆深泣血设礼。至酉方灭。照其日晚于道场外遇一老人。告照云。师先发愿往金色世界奉觐大圣。今何不去。照怪而答曰。时难路艰何可往也。老人言。但亟去。道路固无留难。言讫不见。照惊入道场重发诚愿。夏满约往前。任是火聚冰何终无退衄。至八月十三日。于南岳与同志数人惠然肯来。果无沮碍。则五年四月五日到五台县遥见佛光寺南数道白光。六日到佛光寺。果如钵中所见略无差脱。其夜四更见一道光从北山下来射照。照忙入堂内。乃问众云此何祥也。吉凶焉在。有僧答言。此大圣不思议光。常答有缘。照闻已即具威仪寻光至寺。东北五十里间果有山。山下有涧。涧北有一石门。见二青衣可年八九岁。颜貌端正立于门首。一称善财二曰难陀。相见欢喜问讯设礼。引照入门。向北行五里已来。见一金门楼。渐至门所乃是一寺。寺前有大金牓。题曰大圣竹林寺。一如钵中所见者。方圆可二十里。一百二十院皆有宝塔庄严。其地纯是黄金。流渠华树充满其中。照入寺至讲堂中。见文殊在西普贤在东。各据师子之座。说法之音历历可听。文殊左右菩萨万余。普贤亦无数菩萨围绕。照至二贤前作礼问言。末代凡夫去圣时遥知识转劣垢障尤深。佛性无由显现佛法浩浣。未审修行于何法门最为其要。唯愿大圣断我疑网。文殊报言。汝今念佛。今正是时。诸修行门无过念佛。供养三宝福慧双修。此之二门最为径要。所以者何。我于过去劫中因观佛故。因念佛故。因供养故。今得一切种智。是故一切诸法般若波罗蜜甚深禅定。乃至诸佛。皆从念佛而生。故知念佛诸法之王。汝当常念无上法王令无休息。照又问。当云何念。文殊言。此世界西有阿弥陀佛。彼佛愿力不可思议。汝当继念令无间断。命终之后决定往生永不退转。说是语已。时二大圣各舒金手摩照顶为授记别。汝已念佛故不久证无上正等菩提。若善男女等愿疾成佛者无过念佛。则能速证无上菩提。语已时二大圣互说伽陀。照闻已欢喜踊跃疑网悉除。又更作礼。礼已合掌。文殊言。汝可往诣诸菩萨院次第巡礼。授教已次第瞻礼。遂至七宝果园。其果才熟其大如碗。便取食之。食已身意泰然。造大圣前作礼辞退。还见二青衣送至门外。礼已举头遂失所在。倍增悲感乃立石记至今存焉。复至四月八日。于华严寺西楼下安止。洎十三日照与五十余僧同往金刚窟。到无著见大圣处。处心礼三十五佛名。照礼才十遍。忽见其处广博严净琉璃宫殿。文殊普贤一万菩萨及佛陀波利。居在一处。照见已惟自庆喜。随众归寺。其夜三更于华严院西楼上。忽见寺东山半有五圣灯。其大方尺余。照咒言。请分百灯归一畔。便分如愿。重谓分为千炬。言讫便分千数。行行相对遍于山半。又更独诣金刚窟所。愿见大圣。三更尽到见梵僧。称是佛陀波利。引之入圣寺。语在觉救传。至十二月初。遂于华严寺华严院入念佛道场。绝粒要期誓生净土。至于七日初夜正念佛时。又见一梵僧入乎道场。告云。汝所见台山境界何故不说。言讫不见。照疑此僧亦拟不说。翌日申时正念诵次又见一梵僧。年可八十。乃言照曰。师所见台山灵异。胡不流布普示众生令使见闻发菩提心获大利乐乎。照曰。实无心秘蔽圣道恐生疑谤。故所以不说。僧云。大圣文殊见在此山。尚招人谤。况汝所见境界。但使众生见闻之者发菩提心作毒鼓缘耳。照闻斯语便随忆念录之。时江东释慧从。以大历六年正月内。与华严寺崇晖明谦等三十余人。随照至金刚窟所。亲示般若院立石标记。于时徒众诚心瞻仰。悲喜未已。遂闻钟声。其音雅亮节解分明。众皆闻之惊异尤甚。验乎所见不虚。故书于屋壁。普使见闻同发胜心共期佛慧。自后照又依所见化竹林寺题额处建寺一区。庄严精丽便号竹林焉。又大历十二年九月十三日。照与弟子八人于东台睹白光数四。次有异云叆叇。云开见五色通身光。光内有圆光红色文殊乘青毛师子。众皆明见。乃霏微下雪。及五色圆光遍于山谷。其同见弟子纯一惟秀归政智远沙弥惟英优婆塞张希俊等。照后笃巩其心修炼无旷。不知其终。绛州兵掾王士詹述圣寺记云

系曰。佛成就三身必居三土。显正依报庄严故。菩萨未沾国土名。但云住处。修净佛国因随生佛家。故华严经有菩萨住处品焉。经云。唯佛一人居净土此下不僣上也。若八字陀罗尼经云文殊大愿力与佛同境界。境界净则说法净。则三土义齐也。问诸经中佛住王舍城等。可非住处邪。通曰。此义同名别。或可上得兼下也。又如兜率宫院是补处净域宝陀落清凉支提等山。皆是菩萨净识所变刹土也。若然者净土与住处义同名异耳。如法照入竹林圣寺见文殊净境也。诸于山岭见老人童子等。则秽土见圣人

    唐清凉山秘魔岩常遇传

释常遇。俗姓阴。苑阳人也。出家于燕北安集寺。襟怀洒落道貌清奇。晦迹林泉避脱声利。大中四年杖锡离燕孤征朔雪。祁冱千里径涉五峰。诣华严寺菩萨堂瞩文殊睟容。施右手中指。沃以香膏爇以星焰。光腾半日怡颜宛然。次遍游圣境终始两期。其所睹祥瑞不可胜纪。后至西台遇古圣迹曰秘魔岩。乃文殊降龙之处也。遇稽首之际忽见轻云金光。烂烂骇目。渐分雉堞方势如城。咸曰金色世界也。化事毕复问其处。僧曰。是地古德尝止。国赠金光照大师。名节孤峻神异不测。载录图记人具尔瞻。遇悲喜交感久而不已。始结茅兹地涤虑澄神。入三摩呬多四十九日。鸟排华雨人萃香云扬袂抠衣归依若市。乃创兴佛庙僧宇。十有七年不下山顶。日以九会杂华五部等法。玩味精课不遗寸阴。觉圣力潜通道出凡境。事或礼问他见莫寻。士向庶归克念如圣。洎懿皇运末。遇易旧规。或拊掌大咍。或击石异语。类不轻之海记。同楚客之佯狂。及祸发中原寇盗交骋夷撤宫壶銮辂蒙尘。因省师言。其若合契矣。时属河东武皇遥向真德就山致信。迨文德元年夏四月。命宪州刺史马师素传意邀请遇曰。浮世之宠辱我何累哉。坚拒远征确乎不拔。以其年七月十八日召门弟子曰。尔可检护戒足。好住余生。吾与汝决矣言讫俨然蝉蜕。俗岁七十二。僧夏五十一。门人太文等哀恸哽绝。龙纪初祀四月十八日。阇维获设利罗凡数十粒。文公坚贮孝思旌建灵塔。衔哀出入投诣天府。武皇赗赠加等。文武崇烈及岚宪等州牧守。例刻清俸。俾助良因建乎坟塔。即以九月二十五日封窆基隧也

    唐成都府永安传

释永安。眉州洪雅人也。身裁么么面色黧皯。言音鄙恶而识量宽舒。大抵不可赀也。大中八年三月中诣成都云。造谒府帅白公敏中。请奏寺额。以其足跋肩舆而至。人皆未尝见其登圊而旋溺也。故时呼为无漏师。安置圣寿寺中。且十日白中令俾差僧五六。昼夜互守之而伺察焉。内外饮食亦略同常人。而无解衣去二行之意详其十辰之积。便旋何所。毕不可知司徒白公奏额。到日便辞归眉郡。判官卢求见之谓为小沙弥耳。人云此师年已八十余矣

系曰。蜀人谓安公为无漏师者非也。夫断烦恼不复随增。故永无种习。乃称之无漏。今以饮食之余归于九孔。安公止二窍不流耳。瑜伽云无内逼恼分也然其位次忍住难知。啜茹如常何缘不流二窍。观夫对法论中。有清净依止住。食示现依止住食二种。则罗汉菩萨佛也。若然者安公是示现依止住食。虽食不食滓秽奚生。必也正名以召其体哉

    唐衢州灵石寺慧闻传

释慧闻。信安人也。多劝勉檀那以福业为最。常言未预圣位。于五道中流转。非福何凭。尝于濲江铸丈八金身像。州未听许铜何从致。且曰。待大施主。居无何有清溪县夫妻二人。将嫁资鉴来舍。闻为誓咒之曰。此鉴鼓铸若当佛心前。乃是夫妻发心之至也。迨脱摹露像。果然鉴当佛心胸间矣。又尝往豫章。劝化获黄金数镒。俄遇贼劫掠。事急遂投金水中曰。虑损君子福田。请自捞摝舍闻。闻去贼徒泳水求之不得。及闻到州。金冥然已在其院中。若役人用匠不避讥嫌。得物见多自提鱼贯彘肩饲工人焉。又山路虎豹闻或逢之。将杖叩其脑曰。汝勿害人。吾造功德何不入缘。明日虎衔野猪投闻前。弭尾而去。凡举事皆成。归信如流。率多奇异焉

    唐朔方灵武下院无漏传

释无漏。姓金氏。新罗国王第三子也。本土以其地居嫡长将立储副。而漏幼募延陵之让。故愿为释迦法王子耳。遂逃附海舰达于华土。欲游五竺礼佛八塔。既度沙漠涉于阗已西至葱岭之墟入大伽蓝。其中比丘皆不测之僧也。问漏攸往之意。未有奇节。而诣天竺。僧曰。旧记无名未可辄去。此有毒龙池可往教化。如其有验方利涉也。漏依请登池岸。唯见一胡床。乃据而坐。至夜将艾。霆雷交作。其怪物吐气。蓬勃种种变现眩曜无恒。漏瞑目不摇。譬如建木挺拔。岂微风可能倾动邪。持久乃有巨蛇骧首于膝上。漏悲悯之极为受三归而去。复作老人形来致谢曰。蒙师度脱义无久居。吾三日后舍鳞介苦依。得生胜处。此去南有磐石。是弟子舍形之所。亦望闲预相寻遗骸可矣。后见长伟而夭矫僵于石上欤。寺僧咸默许之。又曰。必须愿往天竺者。此有观音圣像。祷无虚应可祈告之。得吉祥兆可去勿疑。漏乃立于像前入于禅定。如是度四十九日。身婴虚肿略无倾倚。旋有鼠儿犹弹丸许。咋左胫溃。黄色薄脓可累斗而愈。漏限满获应。群僧语之曰观师化缘合在唐土。心存化物所利滋多。足倦游方空加闻见不可强化。师所知乎。漏意其贤圣之言必无唐发。如是却回临行谓漏曰。逢兰即住。所还之路山名贺兰。乃冯前记遂入其中。得白草谷结茅栖止。无何安史兵乱两京版荡。玄宗幸蜀。肃宗训兵灵武。帝屡梦有金色人念宝胜佛于御前。翌日以梦中事问左右。或对曰。有沙门行迹不群居于北山。兼恒诵此佛号。肃宗乃宣征不起。命朔方副元帅中书令郭子仪亲往谕之。漏乃爰来。帝视之曰。真梦中人也。迨乎羯虏荡平翠华旋复。置之内寺供养。谅乎猴轻金锁鸟厌雕笼。累上表章愿还旧隐。帝心眷重答诏迟留。未遂归山。俄云示灭焉。一日忽于内门右阖之上化成双足。形不及地者数尺。阍吏上奏。帝乘步辇亲临其所。得遗表乞归葬旧隐山之下。即时依可。葬务官供。乃宣卸门扇置之设奠。遣中使监护。卤簿送导。先是漏行化多由怀远县。因置廨署。谓之下院丧至此神座不可辄举。众议移入构别堂宇安之。则上元三年也。至今真体端然曾无变坏。所卧中禁户扇。乃当时之现瑞者存焉

    唐杭州灵隐寺宝达传

释宝达者。不知何许人也。遁是名山高乎道望。号刹利法师。以持密咒为恒务。其院中有印沙床照佛鉴。往者浙江也。惊涛巨浪为害实深。其潮大至则激射今湖上诸山焉。达哀其桑麻之地悉变为江。遂诵咒止涛神之患。一夜江涛中有伟人。玄冠朱衣导从甚繁而至。谓达曰。弟子是吴伍员。复仇雪耻者。非他人也。师慈心为物。员已闻命矣言讫而灭。明日寺僧怪问。昨夜车马之喧为谁。具言其事。其冥感神理多此类也。自尔西岸沙涨弥年。还为百姓殖利。时所推称翕然敷化。后罔知所终

系曰。印沙床者何。通曰。有道之士居山必非宝器。疑其范筑江沙巧成坐榻欤。照佛鉴者何。通曰。即鉴灯耳。以其陆鸿渐贞元中多游是山述记。记达师节俭而明心之调度也

    唐代州北台山隐峰传(亡名雉鸠和尚)

释隐峰。俗姓邓氏。建州邵武人也。稚岁憨狂不徇父母之命。出家纳法后往观方。见池阳南泉禅师令取澡罐。提举相应为愿公所许焉。终认嗣马禅师耳。峰元和中言游五台山。路出淮西。属吴元济阻兵违拒王命官军与贼遇交锋未决胜负。峰曰。我去解其杀戮。乃掷锡空中飞身冉冉随去。介两军阵过。战士各观僧飞腾。不觉抽戈匣刃焉。既而游遍灵迹。忽于金刚窟前倒立而死。亭亭然其直如植。时议灵穴之前当舁就爇。屹定如山并力不动。远近瞻睹惊叹希奇。峰有妹为尼。入五台嗔目咄之曰。老兄畴昔为不循法律。死且荧惑于人。时众已知。妹虽骨肉岂敢携贰。请从恒度。以手轻攘偾然而仆。遂荼毗之收舍利入塔。号邓隐峰。遗一颂云。独弦琴子为君弹。松柏长青不怯寒。金矿相和性自别。任向君前试取看

系曰。僵尸累足于事一同。立逝坐亡为修三昧。此者头搘厚载履蹈青冥。逆恒理以难知谅。是人而不测若斯倒置。振古一人。其妹尼之攘也若屈平为女[((彰-章)/女)*頁]之骂焉。如幻之功善权大矣。或曰。淮西之役唐书胡弗载隐峰飞锡解阵邪。通曰。小说所传或得其实。是故春秋一经。五家作传可得同乎

又汉州开化寺释亡名。先因入寺见瑞应交现。遂誓舍身克苦为期。忽于殿中焚香次。俄睹地屋皆为琉璃色。有菩萨乘五色云。下庭中曰。汝极坚至必当得道。吾求证汝。亡名叩头礼拜。斯须不见。寺僧至云。学院内皆变琉璃色。叹嗟不已。其僧复勤节行焉

又邓州有僧亡名。年且衰朽游行穰邓州间。日食二雉鸠。僧俗共非之。老僧终无避回。尝馔羞之次有贫士求餐。分其二足与之食。食讫老僧盥漱双鸠从口而出。一则能行。一则匍匐在地贫士惊怪亦吐其饭其鸠二足复全。其僧实不食此禽。自尔众人崇重号曰南阳鴙鸠和尚也。有叹之曰。昔青城山香阇黎饮酒啖肴。然后吐出鸡羊肉。皆化作本形。飞鸣而入坑穴中同也

    唐兴元府梁山寺上座亡名传

释亡名者。不知何许人也。居褒城西数十里。号中梁山。数峰回负翠碧凝空。处于厥中。行终诡异言语不常。恒见者弗惊。乍亲者可怪。平常酷嗜酒而食肉。粗重公行。又纲任众事且多折中。僧亦畏焉。号为上座。时群缁。伍一皆仿习。唯此无惧。上座察知而兴叹曰。未住净心地何敢逆行。逆行非诸人境界。且世云。金以火试。待吾一日一时试过。开成中忽作大饼招集徒众曰。与汝曹游尸陀林去。盖城外山野多坟冢。人所弃尸于此。故云也。上座踞地舒饼。裹腐烂死尸向口便啖。俊快之状颇嘉。同游诸僧皆掩鼻唾地而走。上座大叫曰。汝等能餧此肉。方可餧他肉也已。自此缁徒警悟化成精苦焉。远近归信。时右仆射柳仲郢任梁府。亲往礼重。终时云年可八九十。真影存于山寺。至今梁益三辅间止呼为兴元上座云。奇踪异迹不少。未极详焉

系曰。上座始则尔之教矣。后则民胥效矣。曾不知果证之人。逆化于物终作佛事。用警未萌。故若归其实。乃对法论中诸大威德菩萨示现食力住故也。如有妄云得果此例而行。则如何野干鸣拟学师子吼者乎

    唐太原崇福寺文爽传

释文爽。不详姓氏何许人也。早解尘缨抉开爱网。从师问道。天然不睡。纵困惫之极亦唯趺坐。此行长坐头陀也。后独栖丘陇间。霖雨浃旬旁无童侍。有蛇入爽手中蟠屈。时有人召斋。彼怪至时不赴。主重来请。见蛇惊惧失声。蛇乃徐徐而下。固命往食。爽辞过中不食。终夕翌日有狼。呀张其口。奋跃欲噬咋之状者三。爽悯其饥火所熬。复自念曰。秽囊无吝施汝一餐。愿疾成坚固之身。汝受吾施同归善会。斯须狼乃弭耳而退。及乎卒日。空中钟磬交响。迟久方息。门徒乡人聚送殡之。尔日有旙数十口。蔽空前导。异香普熏。举众悲叹。如失恃怙焉

    唐福州保福寺本净传

释本净者。未详何许人也。道气高抗人睹肃然。响闽岭多禅宗知识。故历参之。闻长溪县霍童山多神仙洞府。乃经中所谓天冠菩萨领徒侣居此说华严性海法。采樵者多闻天乐异香鸟兽之瑞。然山中不容凡恶。故多被斥逐。净入山结茅为室。有石穴谓之毒窟。净居于穴侧。其龙夭矫而出变现无恒。遂呼召之而驯扰焉。又诸猛虎横路为害采樵者不敢深入。净抚其头。诫约丁宁弭耳而去。尝清宵有九人冠帻裤褶称寄宿。尽纳诸庵内。明旦告辞。偕化为鹤。鸣唳空中而去。净罔知其终也

    唐成都府法聚寺法江传(兴善寺异僧)

释法江者。江东人也。来游岷蜀居于法聚寺。寺即隋蜀王秀之造也。寺内有仁寿中文帝树舍利塔。江以慈悯为怀。多逆知其来言无少误。尝在房中谓门人曰。外有万余人尽戴帽形且挛[足*雚]。从吾乞救。汝速出寺外求之不见人物。弟子怪师之言何其倒乱。徙倚之间有数十人。荷檐竹器中螺子至。江曰。此之是欤。命取钱赎之投于水中矣

又长安大兴善寺本隋舍卫寺也。至唐先天中火灾殿宇荡然。唯遗基耳。明庆中东明观道士李荣者。本巴西人也。好事薄徒多与释子争竞优劣。荣来玄都观。因率黄冠指其灰烬而嘲之曰。道善何曾善。言兴且不兴。如来烧赤尽唯有一群僧。僧中有愤其异宗讥诮者。急慕劝重新缔构复广于前。十二亩之地。化缘虽日盈千万计未能成。僧众搔首躇蹰。未知何理克成。忽有一僧。衣服粗弊形容憔悴。负一破囊入缘言。速了佛殿步骤而去。启视之则黄金也。校耒之一千两矣。时人奇之。由此檀施日繁。殿速成矣

    唐彭州九陇茶笼山罗僧传

释罗僧者。蜀圣寺。中得果位人也。尝寝疾于五台山。同会僧人俱不测也。而瞻视之曾无怠慢。将及九旬而病愈。临诀之际曰。深感所苦而烦看视。今遂平复由师之力。我住在剑外九陇郡之茶笼山尔。异日游方无忘相访也。暮岁而至蜀。历访群峰遍讯老樵辈。且曰。未尝闻兹山名。乃叹曰。噫病禅之妄也。将回遇山童曰。某是彼岩之聚沙者。即前导而去。俄睹殿塔俨空房廊环肃。果值昔之卧病者。迎门叙故。日将暮矣。而谓之曰。兹寺非得漏尽通不能至此。尔以我宿缘一谐遘止。言寄宵乎。斯为未可尔。其克勤修证至此胡难。乃命旧童送师归去。其僧回望但见岩壁峭峻杉桧莽苍而已。则开成中也。时悟达国师知玄着传之次。得僧可思尤闲地理。命为玄作他日安茔兆之地。得景丹前峰。其山若雉堞状。虽高低起伏而中砥平。俄有里人耆老曰。古相传云。茶笼山矣

    唐明州奉化县契此传

释契此者。不详氏族。或云四明人也。形裁腲脮蹙頞皤腹。言语无恒寝卧随处。常以杖荷布囊入廛肆。见物则乞至于醯酱鱼葅才接入口。分少许入囊。号为长汀子布袋师也。曾于雪中卧而身上无雪。人以此奇之。有偈云。弥勒真弥勒时人皆不识等句。人言。慈氏垂迹也。又于大桥上立。或问和尚在此何为。曰我在此觅人。常就人乞啜。其店则物售。袋囊中皆百一供身具也。示人吉凶必现相表兆。亢阳即曳高齿木屐。市桥上竖膝而眠。水潦则系湿草屦。人以此验知。以天复中终于奉川。乡邑共埋之。后有他州见此公。亦荷布袋行。江浙之间多图画其像焉

    唐邺都开元寺智辩传

释智辩。不知何许人也。少而英伟长勤梵学。凡诸经论一听入神。其所讲宣也音辩浏亮。每临台座自谓超绝。所患者听众无几。虞其以水传器。器器不空繄我独无。乃辜佛意。遂负箱帙遍历名山以询智者。末至衡岳寺憩息月余。尝于寺闲斋。独自寻绎疏义。复自咎责曰。所解义理莫违圣意乎。况思兀然。偶举首见老僧振锡而入曰。师读何经论穷何义理。辩疑其名岳之内车辙原中罗汉混凡曾何可测。乃自述本缘。因加悔责。又曰。傥蒙贤达指南请受甘心。钤口结舌不复开演矣。老僧笑曰。师识至广岂不知此义。大圣犹不能度无缘之人。况其初心乎。师只是与众生无缘耳。辩曰。岂终世若此乎。老僧曰。吾试为尔结缘。遂问辩。今有几赀粮耶。辩曰。自北徂南。裂裳裹足。已经万里。所赍皆罄竭矣。见受持九条衣而已。老僧曰。只此可矣。必宜鬻之以所易之直皆作麋饼油食之调。辩如言作之。约数十人食遂相与至埛野之中散掇饼饵。焚香长跪。咒曰。今日食我施者。愿当来之世与我为法属。我当教之得至菩提。言讫乌鸟乱下啄拾地上。蝼螘蝇蚃莫征其数。老僧曰。尔后二十年方可归开法席。今且周游未宜讲说也。言讫而去辩由是精进道力不倦研摩。义味滋多。志在传授。至二十年。却归河比。盛化邺中。听众盈千数人。皆年二十已来。其老者无二三人焉

系曰。中有末位变定难移。今世所修必招当果。今智辩依异僧之教。令二十年后待听徒。一如其言。如此则当生修当生果。故弗诬矣。诗曰。俟河之清人寿几何。将知永寿之人河清屡见矣

    唐凤翔府宁师传

释宁师者。岐阳人也。亡其名。时以姓呼之耳。往来无恒止出处如常僧。昭宗即位初年。居山寺中。忽暴终安卧。体暖忽忽如烂寝焉。僧徒环守不敢殡敛。三日而苏。众惊奔问之曰。我为冥司追摄。初见一判官。云和尚寿在而无禄。乃召吏语之与检覆。吏曰。只有干荷叶三石。因令注于簿。又命一人引之巡历观游。去乃入一门见数殿。各有牓于是徙步至一殿署云李克用。于牖间。窥有一黑龙眇一目。中立铁柱连锁絷维之。次一殿署曰朱全忠。乃青鞟白额虎锁系如初而前有食啖人血狼藉之状。次署曰王建。黄金床上卧一白兔焉。次署曰李茂贞。具冠冕如王者。左右数侍女焉。次署曰杨行密。窗牖痹黑不能细瞻。问使者曰。此诸怪状者何邪。曰将来王者也。旁厢数殿望之黯黯。使者不容引去还至本所。判官厅事谓使者曰。好送师回。但多转念功德经。宁问曰。孰是功德经曰。金刚般若是欤。此经冥间济拔功力无比。及乎稣醒。四顾久之。乃述前事。闻者骇然遂闻于官。后岐帅怪宏迂而妄。都不之信。厥后茂贞果封秦王。李克用枉滥杀戮号独眼龙也。朱氏革于唐命。残害安忍傅翼择肉。非虎而何。蜀王建属兔阻兵自固。天祐丁卯僣伪号以金饰床也。诸皆符合。宁自此每断中。唯荷叶汤而已。其诸食馔逆口不餐。秦陇之人往往请宁入冥预言吉凶。更无蹉跌。或请斋争办净池嫰荷。号为入冥和尚。终于岐下

系曰。入冥之说与梦略同。穆王将化人欢宴。秦穆得上帝剪鹑。形在人间神游上界。前言既发后事必然。是知六候八征谅非虚也。宁师入冥。与后唐马珣见天符下以潞王为天子无异。宁所见殿中物象题牓终符其述。谓之为梦想。梦想有征。谓之为神游。神游不谬。将知觉梦惟一。明昧有殊。如摄论云。如梦等觉时一切处唯有识也。有若古莽国多眠五旬一觉以梦为实以觉为妄。若然者觉之所为为梦之先兆也。而取实于梦中。真实也。梦觉反用其犹一欤。宁师非妄者。果梁革唐命。二李王杨皆与天子抗衡。诸殿远望者得非余割据群雄偏霸者乎。所食荷叶与隋僧法庆同。故幽冥等录中康何德次李山龙入冥而返说事。皆验焉经云犹如睡梦人知一切诸物有身不移本处是也

宋高僧传卷第二十一宋高僧传卷第二十二

        宋左街天寿寺通慧大师赐紫沙门赞宁奉　敕撰

    感通篇第六之五(正传十三人附见五人)后唐韶州灵树院如敏传

释如敏。闽人也。始见安禅师。遂盛化岭外。诚多异迹。其为人也宽绰纯笃无故寡言。深悯迷愚率行激劝。刘氏偏霸番禺。每迎召敏入请问多逆知其来。验同合契。广主奕世奉以周旋时时礼见。有疑不决直往询访。敏亦无嫌忌启发口占然皆准的时谓之为乞愿。乃私署为知圣大师。初敏以一苦行为侍者。颇副心意。呼之曰所由也。一日随登山脊间。却之潜令下山。回顾见敏入地焉。苦行隐草中覆其形。久伺之乃出往迎之。问曰师焉往乎曰吾与山王有旧。邀命言话来如是。时或亡者乃穴地而出。严诫之曰。所由无宜外说泄吾闲务。后终于住院。全身不散。丧塔官供。今号灵树禅师真身塔是欤

系曰。灵树如遇大安。必寿腊绵长。出人常限。疑此亦所闻异辞矣

    后唐天台山全宰传

释全宰。姓沈氏。钱塘人也。孩抱之间不喜荤血。其母累睹善征。劝投径山法济大师削染。及修禅观亭亭高竦不杂风尘。慕十二头陀以饰其行。谚曰宰道者焉。迨乎诸方参请。得石霜禅师印证密加保任。入天台山闇岩。以永其志也。伊岩与寒山子所隐对峙。皆魑魅木怪所丛萃其间。宰之居也二十余年。恶鸟革音山精让窟。其出入经行鬼神执役。或扫其路或侍其旁。或代汲泉或供采果。时时人见宰未尝言。后天成五年径山禅侣往迎归镇国院居。终于出家本院焉

    晋巴东怀浚传

释怀浚者。不知何许人。其为僧也憨而且狂。乃逆知未兆之事。其应如神。乾宁中无何至巴东。浚且能草圣。笔法天然。或于寺观店肆壁书佛经道法。以至歌诗鄙俚之词。靡不集其笔端矣。与之语阿唯而已。里人以神圣待之。刺史于公患其惑众。系狱诘之。乃以诗通状。辞意在闽川之西东。然章句靡丽。州将异而释之。又详其旨疑在海中。得非杯渡之流乎。行旅经过必维舟而谒焉。辩其上下峡之吉凶贸易经求物之利钝。客子恳祈。唯书三五行。终不明言。其事微密验。时荆南大校周崇宾谒之。书遗曰。付皇都勘。尔后入贡因王师南讨。遂絷南府。终就戮也。押牙孙道能谒之。书字曰。付竹林寺。其年物故营葬于古竹林寺基也。皇甫铉知州。乃画一人荷杖一女子在旁。寻为取民家女。遭讼锢身入府矣。有穆昭嗣者。波斯种也。幼好药术随父谒之。乃画道士乘云提一匏壶书云。指挥使高某牒衙推。穆生后以医术有效。南平王高从诲令其去道从儒。简授摄府衙推。属王师伐荆州。浚乃为诗上南平王曰。马头渐入扬州路。亲眷应须洗眼看。是年高氏输诚于淮海。遂解重围。其他异迹多此类也。尝一日题庭前芭蕉叶云。今日还债业。州县无更勘穷往来多见殊不介意。忽为人所害身首异处。刺史为其茶毗焉

    晋阆州光国院行遵传

释行遵。福州闽王王氏之仲子。后唐庄宗即位入洛进方物。因留京邸。同光末会明宗将入。兵乱相仍。乃自剪饰变服为僧。窜身巴蜀。逮晋开运中。状貌若七十余。然壮力不衰。或询其年腊则必杜默。于阆中寓光国禅院。院徒以律法住持。人不之知遵之能否。有李氏子家命斋。饮啖之次欻起出门。叫噪若有所责。谓李曰。今夜有火自东南至于西北街。邻居咸令备之。是夕果然煨烬无遗。众聚问其故。曰昨一妇女衣红秉炬而过。老僧恨追不及耳。又于赵法曹家指桃树下云。有如许钱不言其数。赵乃召人。发之。畚锸方兴适遇客至。为家僮所取。喧喧之际尽化为青泥。人各争得百余。后圬墁之。门壁坏往往而有焉。遵或经人冢墓知其家吉凶。至于风角鸟兽闻见之间。预言灾福后必契合。故州闾远近咸以预言用为口实。终于晋安玉山缁徒为其茶毗焉

    晋襄州亡名传

释亡名。不知何许人也。观方问道不惮艰辛。胜境名山必约巡访矣。天福中至襄州禅院挂锡。与一僧循良守法。同九旬禁足。其人庠序言多诡激。称名曰法本。朝昏共处。心雅相于若久要之法属焉。法本云。出家习学即在邺都西山竹林寺。寺前有石柱。他日有暇必请相访。其僧追念前约因往寻问。洎至山下村中投一兰若止宿。问彼僧曰。此去竹林寺近远。僧乃遥指孤峰之侧曰。彼处是也。古老相传昔圣贤所居之地。今但有名存耳。故无精庐净舍。立佛安僧之所也。僧疑之。诘旦而往。既睹竹丛。丛中果有石柱。茫然不知其涯涘。僧忆法本临别之言。但扣其柱即见其人。遂以小杖击柱数声。乃觉风云四起咫尺莫窥。俄尔豁开楼台对耸。身在三门之下逡巡。法本自内而出。见之甚喜。问南中之旧事说襄邓之土风。乃引度重门升秘殿。领参尊宿若纲任焉。顾问再三。法本曰。早年襄阳同时禁足。曾期相访。故及山门也。尊宿曰善。可饭后请出。在此无座。言无凡僧之位次也。食毕法本送至三门相别。既而天地昏暗不知所向。顷之宛在竹丛石柱之侧。余并莫睹。其僧出述其事。罔知伊僧其终焉

系曰。入竹林僧何人也。通曰。遇仙之士亦仙之士。圣寺之游岂容凡秽。一则显圣寺之在人间。一则知圣僧之参缁伍。无轻僧宝凡圣混然。此传新述于数人。振古已闻于几处。且如此齐武平中释圆通曾瞻讲下僧病。其僧夏满病差。约来邺中鼓山竹林寺。事迹略同。此盖前后到圣寺也

    汉洛阳告成县狂僧传(曹和尚)

释狂僧者。晋开运中遍於邑下乞石矿灰。日夜驱荷入大小留二山中。谓行人乡叟曰。要造宫阙。然莫之测也。皆谓为风狂。有何准据。如是运至数千石封闭甚固。其后乡人不意。此僧绝乎踪迹。属乾祐初汉祖既入今东京即位。不逾年而崩。当是时也诏卜睿陵于大留山下。计虑者云。甎瓦数百万。此山之内可陶而烧。其如矿灰乌可得乎。俄有里胥曰。此地元有僧积藏灰可数千石。准用应足。按行使山陵毕用无孑遗。其僧也非狂由此方证之矣。又镇州释曹和尚者。恒阳人也。不常居处言语紏纷。败襦穿屦垢面黯肤。号风狂散逸之伦也。齐赵人皆不测而多重旃。或召食。食毕默然而去。其状犹不醉而怒欤。府帅安重荣作镇数年。讽军吏州民例请朝廷立德政碑。碑石将树之日。其状屹然。曹和尚指之大笑曰。立不得立不得。人皆相目失色。主者驱逐。曹犹口不绝声焉。至重荣潜萌不轨秣马利兵垂将作逆。朝廷讨灭。碑寻毁之。凡所指斥犹响答声也。后不测所终

    周伪蜀净众寺僧缄传(大慈寺亡名)

释僧缄者。俗名缄也。姓王氏京兆人。少而察慧辞气绝群。大中十一年杜审权下对策成事。秘书监冯涓即同年也。乾符中巢寇充斥。随流避乱。至渚宫投中。今成汭。汭攻淮海不利。遂削发出家。属雷满据荆州。襄州赵凝攻破之。梁祖遣高季昌诛灭焉。江陵遂属高氏。缄避地夔峡间。后唐同光三年入蜀。寻访冯涓已死矣。遂居净众寺。而髭发皓然且面色红润逍遥。然人不测其情伪。有华阳进士王处厚者。乙卯岁于伪蜀落第。则周显德二年也。入寺写忧于松竹间见缄。缄曰得非王处厚乎。处厚惊曰。未尝相狎。何遽呼耶。缄曰。偶知耳遂说本唐文宗大和初生。止今一百三十余载矣。处厚曰。某身迹奚若。子将来之事极于明年。而今而后事可知矣。意言蜀将亡也。嘱令勿泄。明日再寻杳沉声迹。一日复扣关自来云。暂去礼峨眉。结夏于黑水。方还。缄于案头拈文卷。览之则处厚府试赋[葶-丁+呆]曰考乎真伪。非君烛下之文。何多诳乎。遂探怀抽赋[葶-丁+呆]示之。此岂非程试真本乎。处厚惊竦不已。乃曰。仆试后偶加润色。用补烛下仓卒之过也。师何从得是本也。缄曰。非但一赋。君平生所作之者。皆贮之矣。明日访之。携处厚入寺之北隅。同谒故太尉豳公杜琮之祠。坐于西庑下。俄有数吏服色厖杂。自堂宇间缀行而出。降阶再拜。缄曰。新官在此便可庭参。处厚惶懅而作。缄曰。此辈将为君之驱策。又何惧乎。宁知泰山举君为司命否。仍以夙负壮图未酬前志请候登第后施行。复检官禄簿见来春一牓人数已定。君亦预其间。斯乃阴注阳受也。策人世之名食幽府之禄。此阳注阴受也。处厚震骇不知所裁。但问明年及第人姓名为谁耶。缄索纸笔立书一短封与之。诫之严密藏之。脱泄祸不旋踵。须臾吏散。缄携手出庙及瞑而去。至春试罢。缄来处厚家留一简云。暂还弊庐无复再面也。后往寺僧堂中问之。已他适矣。乃拆短封视之。但书四句。云周成同成。二王殊名。王居一焉。百日为程。及乎牓出验之有八士也。二王处厚与王慎言也。王居一焉。恶其百日为程。处厚唯狎同年置酒高会极遂性之欢。由是荒乱不起。是夜暴亡。同年皆梦。处厚蓝袍槐笏驱殿而行。验其策名之荣。止一百二十日也。详其缄之生于文宗太和初也。成身在宣宗大中。王处厚遇之已一百三十余岁也。次伪王蜀城都大慈寺僧亡名。恒讽诵法华经令人乐闻时至分卫取足而已。身微所苦有示方药。伊僧策杖入青城大面山。采药沿溪越险。忽然云雾四起不知所适。有顷见一翁。僧揖之序寒暄问何以至此。僧曰。为采少药也。翁曰。庄舍不远。略迂神足。得否。僧曰。迷方失路愿随居士。少顷云散见一宅宇阴森既近。翁曰。且先报庄主人矣。僧入门睹事皆非凡调。问曰。还斋否。曰未食。焚香且觉非常郁悖。请念所业经。其僧朗声诵经。勉令诵彻部。所馈斋馔皆大慈寺前食物。斋毕青衣负竹器以香草荐之。乃施钱五贯令师市胡饼之费。翁合掌送出。或问云。此孙思邈先生也。到寺已经月余矣。其钱将入寺。则黄金货泉也。王氏闻之收金钱。别给钱五百贯。其僧散施之。将知仙民恒在名山。次嘉州罗目县有诉孙山人。赁驴不偿直。乞追摄问。小童云。是孙思邈也。县令惊怪出钱代偿。其人居山下。及出县路见孙公取钱二百以授之。曰吾元伺汝于此。何遽怪乎。得金钱僧不知其终所

    周杭州湖光院师简传

释师简。姓赵氏。丹丘人也。弗循戒范放肆恬然。拥破纳衣多诵词偈。好悬记杭越间灾福。初无信者验犹合符。于一行景淳山经地理别得径门。常言。昔泰山道辩相塳得术。余无取焉。喜为人迁山相冢。吉凶如其言。居无定所。多游族姓家。言腹饥。便求鸡肉餐。此外得美酒啜数杯而去。初无言谢。然长于勒书大字题牌。寺观门额书成相之。吉凶随言。久近验之。始居杭西湖旁院。无疾而终。后有行客自长沙市中。见携手话旧。寄言与崇寿院主。汝先负钱若干。今放汝。我眠床刍荐下层有纸裹肉脯屑。必应腐败。为弃之。院僧依言果然见之。因写貌供养。简曾言。尖头屋已后火化去。及州南塔戊午岁被天火爇之。应言无爽矣

    宋明州乾符寺王罗汉传

释王罗汉者。不测之僧也。酷嗜彘肉。出言若风狂。后亦多验云。尝嚗衣有盗者。将欲搴之。低头佯睡。有物人就之乞终无吝色。及开宝初年六月内忽坐终。三日后漆布之。忽闻两颊间鸣咤声。皆云溃烂。夜寄梦与数人曰。布漆我昏闷。如何开焉。明日召漆工剥起。肉色红白有圆粒舍利堕落。收而供养。至今肉身存于本寺。时僧正赞宁作碑纪异。汉南国王钱氏。私易名为密修神化尊者

    宋潭州延寿院宗合传(道因)

释宗合。闽越人也。游岳泛湘以求知识焉。其为僧也介立而寡欲群居终日。唯笑而已。南楚之人且多信重。后居延寿院。故谏议大夫贾公玼判军府。闻之往谒见。言话不接。舆人议曰。得道之人岂入恒量度中耶。贾乃坚请往文殊院住持。尔日登座聊举禅要而散。明日告众曰。有故暂出。诸贤不宜留难。其装束若行脚状。渡彭蠡至黄州驿前。屹然立终。遐迩奔竞观礼。时马铺使臣为营丧务造塔于立终处。则开宝二年也。今号真身院是欤。又渑池大安寺释道因。不知何许人也。游处渑池瀍涧之间。自言。出家人守俭则少于人。与畜类为同行。则无是非盈耳。尝养一乌犬出入起卧不相忘舍。每食以铁钵就火而炊。麋熟与犬同食。或前或后。行止奇异人莫能测。一旦僧亡犬亦坐毙。今大安寺塑其像而肉身两存。开宝中也。洛下崇信。香华满龛焉

    宋卬州大邑灵鹫山寺点点师传

释点点师者。不知何许人也。孟氏广政中隐卬南大邑山寺。多游廛肆中。虽事削染恒若风狂。或与人接必指点而言。故目是称焉。有命斋食者。酒肉不间率以为常。俚人亦不之厌也。日之夕矣乃市黄白麻纸笔墨置怀袖以归。行数里。沉酣而至瞑矣。所居之室虽有外户且无四壁。入后阖扉人不得造。初邻僧小童蹑足伺之。见秉烛箕踞陈纸笔于前诃责大书。莫晓其文字。往往咄嗟如决断处置。久之明闇间熟视闪烁若有人森列。状如曹吏。则襦裳非世之服饰。观者怖惧而退。诘旦微询其事。怒而弗答。居数载卬。笮之人咸神异之后。不知其终

系曰。点点师而能劾鬼。别无高洁轨生物善。亦与古人判冥司事者同邪。通曰。所作在心。如不从正道力中生。则与五斗米道同。如不从有心符禁中起。则感鬼神归信驱策之耳。故善戒经云。若须神通应感化度为示神足。庄严论中。菩萨以神通变化而为戏喜。又或此是辟支行位人也。故论云。独觉依彼。彼村落乞食。以身济度。不以语言。示现种种神通境界。为令诽谤者归向故

    宋天台山智者禅院行满传

释行满者。万州南浦人也。羁贯成童厥性明点。笃辞所亲求为佛子。受戒方毕。闻重湖间禅道隆盛石霜之门济济多士。遂往求解。属诸禅师弃代满往豫章观诸法席。既得安然。次闻天台灵圣之迹。由是结束游之。栖华顶峰下智者院知众僧茶窖。见人怡怿。居几十载未睹其愠色。卧一土床。空其下烧粪扫而暖之。每日脱衣就床。则蚤[虱-(乏-之+虫)+蟲]蛰蜇焉唼之。及餧饲得所。还着衣如故。或人潜扪其衣。蚤虱寂无踪矣。先是居房槛外。有巨松横枝之上寄生小树。每遇满出坐也。其寄生木必袅袅而侧。时谓此树作礼茶头也。或不信者专伺满出。则纷纷然。满去则屹立亭亭更无动摇。虽随众食量少分而止四十年内人未见其便溺。以开宝中预向人说。我当行矣令众僧念文殊名号相助。默焉坐化。春秋年可八十余。满多作偈颂以唱道焉

    宋魏府卯斋院法圆传(矿师李通玄)

释法圆。俗姓郝。真定元氏人也宿殖之缘出尘无滞。后唐长兴二年投本府观音院勤勤诵习。师与落发。间岁受满足戒。后策枝负囊巡礼诸方。至韶山挂锡看大藏经焉。晋开运三载却来本生地寓天王院。越来年契丹犯阙。戎王耶律德光。回至常山栾城而死。永康王兀谷代为蕃国之主。时旋军自镇州董戎。北返留酋长麻答耶律解里守于下京。即常山也。晋之臣寮兵士尽在斯矣。汉儿将帅谋逐丑虏。其计未决两分街巷。汉人在蕃之中者。蕃人先发无少长皆被屠戮之。天王院八僧殊死。圆预其数也。其时见杀者尤众。初圆引颈两受刃。如击木石。然圆呼曰。猛乞一剑。遂身首异处。至暮圆如梦中忽睹晚照。亦微悟被戮。意之自谓。死已冥寞亦见日月。逡巡举一臂。试扪其头。乃觉如故。再三疑之不敢摇动。虑其分落也。又谓血凝所缀。重扪之绕颈有痕缝。如线许大。终身如此。时城中既逐出蕃部稍定。傍人扶起诘朝归院。院僧方将食粥。见圆谓为鬼物。一皆奔散。迟久审得其实。喜言再生。远迩观礼且叹希奇。常山之人竞陈供施。圆自后复往诸方居无定所。暨周显德中寓大名府成安县卯斋院温寻藏教。以开宝六年忽谓众曰。人生虚幻何能久长。物极则迁。生死涅槃必无少别。遂不数日而长逝。黑白之众若丧所亲。及送就茶毗日。感舍利若黍粟之皂粒焉。春秋七十四。法腊五十一。时范鲁公质亲问圆厥由。深加郑重。再询履行。则大藏经已两过披读矣。又福州楞伽寺矿师者。海坛戍卒之子。厥初母氏怀娠冥然不喜荤胾。洎乎诞育岐嶷异常不哜鱼肉。年及八岁甘嗜野菜。若锄斸种者。即言杀伤物命。每见家厨亨燀毛鳞。则手掬沙灰投于爨镬。贵其不食。自言。开元寺塔隋朝中我造也。多说未萌事后皆契合。便请出家因披法服。顶有香气如爇沉檀。号为圣僧。时侍御史皇甫政为留后。请入府署。因作肉[飢-几+追]子百数。唯一是素者。盘器交错悉陈于前。意验其凡圣耳。矿临筵径拈素者啖之。余者手拂而作。时皇甫部曲一皆惊叹。每出街巷众人围绕。自言。寿止十三当定归灭。至是果终。遂于寺前火化倾城士女哭泣。依轮王法树浮图焉。复次唐开元中太原东北有李通玄者。言是唐之帝胄。不知何王院之子孙。轻乎轻冕尚彼林泉。举动之间不可量度。身长七尺余。形貌紫色眉长过目。髭鬓如画发绀而螺旋。唇红润齿密致。戴桦皮冠衣大布缝掖之制。腰不束带足不蹑履。虽冬无皴皲之患。夏无垢汗之侵。放旷自得靡所拘绊。而该博古今洞精儒释。发于辞气若铿巨钟。而倾心华藏未始辍怀。每览诸家疏义繁衍学者穷年无功进取。开元七年春赍新华严经。曳筇自定襄而至并部盂县之西南同颖乡大贤村高山奴家。止于偏房中。造论演畅华严。不出户庭几于三载。高与邻里怪而不测。每日食枣十颗柏叶饼一枚。余无所须其后移于南谷马家古佛堂侧。立小土屋闲处宴息焉。高氏供枣饼亦至。尝赍其论并经往韩氏庄。即冠盖村也。中路遇一虎。玄见之抚其背。所负经论搭载去土龛中。其虎弭耳而去。其处无泉可汲用。会暴风雨拔老松去。可百尺余成池。约深丈许。其味香甘。至今呼为长者泉。里人多因愆阳临之祈雨。或多应焉。又造论之时室无脂烛。每夜秉翰于口两角出白色光。长尺余。炳然通照。以为恒矣。自到土龛俄有二女子衣赀布。以白布为惨头。韶颜都雅馈食一奁于龛前。玄食之而已。凡经五载至于纸墨供送无亏。及论成亡矣。所造论四十卷。总括八十卷经之文义。次决疑论四卷。绾十会果因之玄要。列五十三位之法门。一日乡人聚饮酒之次。玄来谓之。曰汝等好住吾今去矣乡人惊怪谓为他适。乃曰。吾终矣。皆悲泣恋慕送至土龛。曰去住常也。乡人下坡。回顾其处云雾昏暗。至子时俨然坐亡龛中。白色光从顶出上彻太虚。即开元十八年暮春二十八日也。报龄九十六。达旦数人登山见其龛室内。蛇虺填满莫得而前。相与启告蛇虺交散。耆少追感结舆迎于大山之北。甃石为城。而葬之。神福山逝多林兰若方山是也。葬日有二斑鹿双白鹤杂类鸟兽。若悲恋之状焉。大历九年六月内有僧广超。到兰若收论二本。召书生就山缮写。将入汾川流行。其论由兹而盛。至大中中。闽越僧志宁将论注于经下。成一百二十卷。论有会释七卷不入注文。亦写附于初也。宋乾德丁卯岁。闽僧惠研重更条理立名曰华严经合论。行于世人所贵重焉

系曰。北齐内侍刘谦之随王子入台山焚身。谦之七日行道。感复丈夫相。冥悟华严义。乃造论六百卷。久亡。至李长者之化行晋土。神变无方。率由应以此身而为说法也。或曰。李论中加乎十会。经且阙焉。依梵字生解可非迷名耶何长者说法之有。通曰。十会理有宜俟后到之经。所解南无言离中虚也。此配法观心也。若知触物皆心方了心性。故经云。知一切即心自性。则成就慧身不由他悟。此乃心境如如则平等无碍也观李之判教该博。可不知华言义耶。尝闻幽州僧惠明鸠诸伪经并华严论同焚者。盖法门不相入耳。伪经可爇。李论难焚。伊非小圣境界也。亦犹杨墨之说与儒相违行方外者复憎孔孟。水火相恶未始有极。苟问通人分曹并进无相夺伦哉

论曰。丹成转数。服则登仙。慧炼功夫验之果证。若或名未标于箓籍。力未合于经王。乌以经举此身出过凡世。徒秖眩曜肉眼惊忙猿心。所谓释氏之俦高下异尔。亦乃譬同群象也。牙能抵触鼻善卷舒。力却九牛奔过驷马矣。别有阿耨池岸香醉山阴象。则鼓双翼以飞腾。用七支而巧便。与夫海山之象百倍绝伦。厥号蔼罗伐拏。象中龙也。谅知沙门有所感通斯之谓欤。若夫能感所通。则修行力至必有天神给侍是也。能通所感。则我施神变现示于他是也。能所俱感通则三乘极果。无不感通也。昔梁慧皎为传创立神异一科。此唯该摄究极位之圣贤也。或资次征祥阶降奇特。当收不尽。固有缺然。及乎宣师不相沿袭。乃厘革为感通。盖取诸感而遂通通则智性。修则感欤果乃通也。核斯理长无不包括。亦犹班固增加九流变书为志同也。复譬圣人重卦不亦愈于始画者乎。然则前不仰观俯察后可变通此非宣师之能据嘉祥变例而能矣。原夫室静生虚白。心静则神通。儒玄所能我道奚若。引发静虑自在现前。法不喧嚣万缘都泯。智门开处六通由是生焉。动相灭时五眼附兹照矣。目连运用彰何第一之名。那律观瞻有是半头之见迷卢入其芥子。海水噏于毫端。不思议时凡夫之心口两丧神通生处诸佛之境界一如。复次我教法中以信解修证为准的至若译经传法生信也。义解习禅悟解也。明律护法修行也。神异感通果证也。孰言像末无行果乎。亦从多分说也。秖如檀特刻杖表侯景之西归。河秃指天知文襄之南面光师入安乐之行弟子证三昧之门。泗上僧伽十九类身之应现。万回尊者五千余里之往来。诸方更有其异名。此刹弥观其奇迹。难拘定态莫检恒形。从愿海而起身。元惟智积。自意生而分质。素是康僧。岸睹菩萨之迎生英致秦襄之就食。留年不测示迹无方。或扬化于数朝。或受龄于三百。或令窖祠而堕。或得御笛而回。圭戒岳神安救唐相。或漉龙儿而至。或擎销骨而征。入圣寺门认诸葛亮。或神光出口。或怪物沉河。丰干识其文殊。无相免其任侠。梦送浮图而渡海。身分窑窟以安禅。或放毫相之光。或令公主之诞。或获珠之烁烁。或扰虎之耽耽。或记宰臣。或移巢鹊。寿过百岁身隐五台。或谶草书。或求听众。或隐形而留影。或见母而便生。或题异辞。或语虓兽。记韦公之灭度。惊张渎之夜归。不濡其服而渡溪。不泄其秽而恒食。或倒立而死。或直吐其鸠。或身首异处而还连。或半年坐亡而复起。若以法轮启迪。多作沙门之形。设如异迹化成。或作老叟之貌(寒山拾得)疮痍可恶疥疠堪嫌。或逆逜于恒流。或诪张于下类。伊皆难测。孰曰易知。将逆取顺之由。反权合道之意耳。或曰。感通之说近怪乎。对曰。怪则怪矣。在人伦之外也。苟近人情之怪。乃反常背道之徒欤。此之怪也。非心所测。非口所宣。能至其涯畔矣。令神仙鬼物皆怪者也。仙则修炼成怪。鬼则自然为怪。佛法中之怪则异于是。何耶。动经生劫依正法而修。致自然显无漏果位中之运用也。知此怪正怪也。在人情则谓之怪。在诸圣则谓之通。感而遂通。故目篇也。故智论云。以禅定力服智慧药。得其力已遂化众生。复置世界于一毛。疑海水为五味。故曰缘法察境。唯寂乃照。始验佛门龙象间代一生出而摄诸不惭愧也矣

宋高僧传卷第二十二宋高僧传卷第二十三

        宋左街天寿寺通慧大师赐紫沙门赞宁等奉　敕撰

    遗身篇第七(正传二十二人附见二人)

    唐汾州僧藏传

释僧藏者。西河人也。弱龄拔俗气茂神清。允迪循良恪居下位。迨沾戒善密护根尘。见仁祠必礼之。逢硕德则尽礼。苟遇僧俗施拜。乃俯偻而走。如回避令长焉。若当众务也则同净人。屈己犹臧获焉。见他人故衣则潜加浣濯。别事纽缝。至于炎暑乃脱衣入草莽间。从蛟蚋虻蛭唼啮虿芥。血流忍而汗洽。而恒念弥陀佛号。虽巧历者不能定算数矣。确志冥心未尝少缺。及预知报尽谓瞻病者曰。山僧多幸得诸天人次第来迎。藏又言吾瞑目闻往净土聚诸上善人散花方回此耳。正当舍寿合掌念佛。安然而终矣

    唐汉东山光寺正寿传(慥禅师)

释正寿者。不知何许人也。风仪峻整节概高强。肩锡曳囊宗师皆谒。然以因缘相扣附丽有归。于南塔慥禅师门。决开疑网。密修资益。后寿杜默于随部山寺。人皆不识。时谯王重福者。中宗次子也。神龙初韦庶人谮云。与张易之兄弟构成重润之罪。迁均州刺史。密加防守不听视事。韦后临朝添兵士捍卫。及韦氏被诛睿宗即位。转集州刺史未行。然忽忽不乐。而归心于慥禅师。为其造生藏塔。举高七十尺。极为宏壮。于时慥师疾已危笃。谯王使问师后孰继高躅。慥曰。贫道有正寿在。王问。诸僧谁为正寿。或曰。和尚有弟子在山光迹韬晦。王遣使召到。寿白慥师曰。喜王为檀越。其塔已成。某欲为先试得否慥曰。善为否试。是时寿摄衣合掌入塔敛容瞑目。结加趺坐便即灭度。全身不散。时号为试塔和尚。谯王闻已叹嗟终日。曰弟子犹尔。乃别议改图。为慥禅师营构焉

系曰。先人有夺人之心。寿公先其慥矣。夫直往者必能迳来也。业累弗羁樊笼弗罩。脱羁开罩生死自由。既然自由已跻果位矣。俗谛观之寿公出蓝之青也矣。而能乘心矫迹出其师之前。一日千里。其是之谓乎

    唐五台山善住阁院无染传

释无染者。不委氏族何许人也。从中条山受业。讲四分律涅槃经因明百法论。善者从之。恒念华严经。至说诸菩萨住处东北方金色世界。文殊菩萨与一万圣众。从昔已来止住其中而演说法。或现老人。或为童子。近闻佛陀波利自西国来。不倦流沙无辞雪岭。而寻圣迹。高宗朝至台山思量岭。启告扣礼乃见老人。即文殊也。利虽云面接未决心疑。令却往西国取经。诣金刚窟入文殊境界。于今不回。古德既尔。吾岂无缘乎。染乃从彼发迹遍访名公。成遇禅宗穷乎理性。或经法席探彼玄微。以贞元七年到台山善住阁院。时有僧智頵为台山十寺都检校守。僧长之初也。遂挂锡栖心誓不出山。每念文殊化境非凡者之可胜。岂宜懈怠。冬即采薪供众。夏即跣足登游。春秋不移二十余[示*異]。前后七十余遍。游历诸台睹化现金桥宝塔钟磬圆光莫穷其际。且曰。松柏之鼠不知堂密中有美枞乎。言更有愈于诸瑞。吾得少未为足也。最后于中台东忽见一寺。额号福生。内有梵僧数可万计。染从头礼拜递互慰劳。见文殊亦僧也。语染曰。汝于此有缘。当须荷众勿得唐捐。有愿无行而已。言讫化寺众僧寂无所睹。染叹而言曰。睹兹灵异岂可徒然。此危脆身有何久固。乃遵言广兴供施。每设一百万僧。乃然一指以为记验焉。渐及五百万数。遐迩委输若海水之入归塘焉。及千万供毕十指然尽。迨开成中白大众曰。吾于此山薄有因缘。七十二遍游诸圣迹。人所不到吾皆至止。又不出兹山已报深愿。幸莫大焉。奈何衰老今春秋七十四。夏腊五十五。及存余喘欲于中台顶上焚一炷香告辞十方如来一万菩萨。或息我以死。谁甘相代。况诸人等并是菩萨门人龙王眷属。莳栽善种得住此山。夙夜精勤羁勒三业。龙华三会共结要期。此时下山勿有留难。合掌曰珍重而去。众初不喻其意。皆言早回。染乃但携瓶锡惟爇名香。遂命季氏赵华将蜡布两端粗麻一束香汁一斗于中台顶。从旦至暮礼拜焚香。略无暂憩。都不饮食。念佛虔诚声无间断。已至深更。赵氏怪其所以。陟彼崔嵬见染不移旧止转更精专。染谓赵曰。吾有密愿汝与吾助缘不得相阻。为取蜡布麻油将来缠裹吾身。于夜半子时要然身供养诸佛。吾若得道相度汝也。赵氏谏之苦劝不止。将布缠身披麻灌油。从顶而炼。言曰。将吾灰骨当须飘散。无使显异。赵氏一从其命略无移改。从顶而炼至足方仆矣。赵氏叹曰。昔闻药王然身。今见上人。奇哉痛哉。后门人收真骨于梵仙山南起塔。至今在矣

    唐成都府福感寺定兰传

释定兰。姓杨氏。成都人也。本阛阓间凶恶屠沽类。天与厥性悔往前非。誓预六和化行三蜀。当尔时也咸归信焉。造伽蓝一号圣寿欤。其缘未发。乃藏于佣保中耳。而父母早亡无资可以追往。每遇讳辰兰悲哭咽绝。辄裸露入青城山。纵蚊蚋虻蝇唼咋肤体。且云。舍内财也用答劬劳。蜀中有黑白蟆。形如粟。[口*(一/巾)]人口及肉。而少见者。次则刺血写经。后则炼臂至于拔耳剜目餧饲鸷鸟猛兽。既而行步非扶导而触物颠踬。后有异人。掌擎物若珠颗然。内空眦中。斯须瞻瞩如故。冥告曰。南天王还师眼珠矣。远近惊骇。常谓人曰。吾闻善戒经中名为无上施。吾愿勤行速要上果矣。大中三年。宣宗诏入内供养。仰其感应之故以优礼奉之。弟子有缘恒执事左右。六年二月中。又愿焚然肩膊。帝累劝勉。年耆且务久长修炼。兰不奉诏。遂焚焉而绝。有缘表请易名建塔。敕谥觉性也。塔号悟真也。蜀都止呼定兰塔院。于今香火不绝云

    唐福州黄檗山建福寺鸿休传(景先)

释鸿休。不知何许人也。神宇标挺玄机斡运。居闽黄檗山寺。丛萃毳客。示教之外[慌-芒+口]然怡乐。恒言。宿债须偿。偿尽则何忧何惧。物我俱逍遥矣。人皆不喻其旨。及广明之际巢寇充斥。休出寺外脱纳衣于松下磬石之上。言曰。誓不污清净之地。而安详引颈待刃。刃下无血。贼翻惊异罗拜忏悔焉。门弟子景先阇维其尸。收舍利七颗。囊而宝之。有笃信者以菽粒如数易之。追之靡及。遂往筮焉。占之曰。死生贵贱罔分吾卦。在靡在之失宁失矣。孰知其然也。洎获置之于塔。分之七粒缄于琉璃器中。莹然光色时僧清豁著文作颂纪德焉

    唐鄂州岩头院全豁传

释全豁。俗姓柯氏。泉州人也。少而挺秀。器度宏远而疏略。礼清源谊公为师。往长安造西明寺照公。与受满足法。即于左街保寿寺。听寻经律决择纲宗。垂成讲导。振锡南指。诣武陵德山。药病相应更无疑滞。后居所邻洞庭。地曰卧龙。乃筑室而投憩焉。徒侣影随。又居唐年山。山有石岩巉[山*(〦/(坐-土+十))]。立院号岩头欤。凡所施用皆削繁总兀然而坐任众围绕。曰汝何不思惟家中有多少事。实于逆顺之境证得超越之相者。豁值光启已来中原多事诸侯角立狂贼来剽掠。众皆回避。豁惟晏如。贼责弗供馈。忿怒俾挥刃之。曾无惧色。当光启丁未岁夏四月八日。门人权葬。葬后收焚之。获舍利七七粒。僖宗赐谥曰清严。塔号出尘。葬事檀越田咏兄弟率财营构。南岳释玄泰撰碑颂德。提唱斗峻。时号岩头法道。难其领会焉

系曰。休豁二师何临难无苟免乎。通曰。凡夫之难是菩萨之易。经生累舍。此乌悕哉。昔安世高累累偿债。去若拂尘业累才轻。苦依身尽换坚固之体耳。神仙或从刃殒者。谓之剑解。况其正修证果之人。观待道理不以不令终为耻也

    唐吴郡嘉兴法空王寺元慧传

释元慧。俗姓陆氏。晋平原内史机之裔孙也。父丹文林郎云骑尉温州紏曹慧。即仲子也。髫龄颖悟长而温润。畏作枯龟思为瘦雁。以开成二年辞亲。于法空王寺依清进为弟子。会昌元年往恒阳纳戒法。方习毗尼。入礼五台。仍观众瑞。二年归宁嘉禾居建兴寺。立志持三白法讽诵五部曼拏罗。于臂上爇香炷。五年例遭澄汰权隐白衣。大中初还入法门。至七年重建法空王寺。又然香于臂供养报恩山佛牙。次往天台山度石桥。利有攸往略无忧虞焉。咸通中随送佛中指骨舍利往凤翔重真寺。炼左拇指。口诵法华经其指不踰月复生如故。乾宁三年。偶云乖悆。九月二十八日归寂于尊胜院。报龄七十八。僧腊五十八。弟子端肃等奉神座葬之吴会之间。谓为三白和尚焉。其礼拜诵持不胜其计。如别录也

系曰。炼大拇指火尽灰飞。如何于焦炭之末。骨肉随生不久如故。此与火中莲华同种而异态耳。何谓三白。通曰。事理二种。一白饭白水白盐事也。二身不遍触。口诵真经。意不妄缘。此三明白非黑业也。故亨此名欤

    唐京兆菩提寺束草师传

释束草师者。无何而至京兆平康坊内菩提寺。其为人也。形不足而神俊。吟啸自得罕接时人。且不言名姓。常负束[葶-丁+呆]坐卧于两廊下。不乐住房舍。或云此头陀行也。经数年寺内纲任劝其住房。或有诮其狼藉。曰尔厌我邪。世不堪恋何可长也。其夕遂以束[葶-丁+呆]焚身。至明唯灰烬耳。且无遗骸。略尽污涂之臭。又无延燎惊咤之声。计其少[葶-丁+呆]不能焚此全躯。既无孑遗。然其起三昧火而自焚也。众皆称叹民多观礼焉。京邑信士遂塑其灰为僧形。置于佛殿偏傍。世号束草师。祷祈多应焉

系曰。处胎经中菩萨禅定摄意入火界三昧。愚惑众生谓为菩萨遭劫火烧是也。比丘实未及此。无象此以惑人。如能用少刍[卄/(黑*告)]能焚巨骸。则可信矣。故书曰。民无胥诪张为幻。吁哉

    唐南岳兰若行明传

释行明。俗姓鲁。吴郡长洲人也。幼从师于本部。后游方问道。然其耿介轩昂啸傲自放。初历五台峨嵋礼金色银二世界菩萨。皆随心应现。由此登天台陟罗浮。入衡岳游梓潼。属唐季湘之左右割裂。争寻常而未息。靡有宁岁。于是栖祝融峰下有终焉之志。止七宝台。与玄泰布纳为交契。其性之好恶泰亦罔抗其轻重焉。尝谓道友曰。吾不愿随僧崖焚之于木楼。不欲作屈原葬之于鱼腹。终誓投躯学萨埵太子超多劫而成圣果。可不务乎。屡屡言之都不之信。忽于林薄间委身虓虎前。争竞食之。须臾肉尽。时泰公收其残骼焚之而获舍利。乃撷华酌水为文祭之。辞中明其勇猛能捐内财。破悭法成檀度未舍已舍当舍三轮顿空。取大果若俯拾芥焉

系曰。佛敕比丘施众生食。二世顺益感果非轻。若其明公成大檀度远悭贪也。成大勇猛得无畏也。成三轮空无为功德也。成难舍心净佛土也一掷其躯其利博哉。譬犹善赏者费少而劝多。其是之谓乎

    晋太原永和三学院息尘传

释息尘。姓杨氏。并州人也。父迁贸有无营利而已。其母氏尝梦人服装伟丽称寄宵宿。便觉娠妊。生而有异童稚不群。每闻钟呗之音凝神侧耳。年方十二因梦金人瑰奇之状。引之入精庐。明旦告白二亲恳求出家。未允之前泣而不食。父母悯其天然情何厌塞。遂曲顺之。即投草堂院从师诵净名经菩萨戒。达宵不寐。将周一祀。舍本讽通。年当十七便听习维摩讲席。粗知大义。及乎弱冠乃圆上品。执持律范曾无缺然。年二十三文义斡通。于崇福寺宗感法师胜集传授。复学因明唯识不亏敷演。学徒颖脱者数人。崇福寺辩才大师从式最为高足。于天祐二年。李氏奄有河东。武皇帝请居大安寺净土院。四事供养。专览藏教修炼上生业。设无遮大斋前后五会。尘尝以身饲狼虎入山谷中。其兽近嗅而奔走。又于林薄裸体以啖蚊虻。乃游仙岩岳寺养道栖神。复看大藏经。匝设斋然一指伸其报庆。彼寺有圣观音菩萨像。长烛七灯香华供献。后被诸生就请下山。城内传扬大论。四序无辍。逐月设沐浴。临河就沼投饲水族。以己哒嚫旋赎羽毛。沉潜高明以遂生性。或施牢狱人食。或赈惠贫乏。或捐旛盖于净明金藏二塔。后唐长兴二年众请于大安国寺后。建三学院一所。供待四方听众。时又讲华严新经。传授于崇福寺继晖法师。由是三年不出院门。一字一礼华严经。一遍字字礼大佛名经。共一百二十卷。复炼一指。前后计然五指。时晋高祖潜跃晋阳。最多钦重。洎乎龙飞尘每入洛京朝觐必延内殿。从容锡赉颇丰。帝赐紫服并懿号。固让方俞。尘闻凤翔府法门寺有佛中指骨节真身。乃辞帝往岐阳瞻礼。睹其希奇。又然一指。尘之双手唯存二指耳。续于天柱寺。就楚伦法师学俱舍论。方经数日。微有疾生。至七月二十七日辰时枕肱而逝。俗年六十三。腊四十四。平常唯衣大布不蓄盈长。六时礼佛未曾少缺。陇坻之间闻其示灭。黑白二众具威仪送。焚之得舍利数百粒弟子以灵骨归于太原。晋祖敕葬于晋水之西山。小塔至今存焉

系曰。尘师捐舍讵能愈其精进乎。脱落浮荣岂能胜其义解乎。若然者不可以一名名矣。厥犹瞻卜华焉。色黄而矣。则真金谢其色。香芬而远则牛头愧其香。多名生乎一体者。其尘公欤

    晋天台山平田寺道育传

释道育。新罗国人也。本国姓氏未所详练。自唐景福壬子岁来游于天台。迟回而挂锡于平田寺众堂中。慈爱接物。然终不舍岛夷。言音。恒持一钵受食。食讫略经行。而常坐胁不着席。日中洒扫殿廊料理常住得残羡之食。虽色恶气变收贮于器斋时自食与僧供湢浴煎茶。遇薪木中蠢蠢乃置之远地。护生偏切。所服皆大布纳。其重难荷。每至夏首秋末。日昳乃裸露胸背[月*坒]腨云。饲蚊蚋虻蛭杂色虫。螫啮至于血流于地。如是行之四十余载未尝少废。凡对晤宾客止云伊伊二字。殊不通华语。然其会认人意且无差脱。顶发垂白眉亦尨焉。身出绀赤色舍利。有如珠颗。人或求之随意皆获。至晋天福三年戊戌岁十月十日。终于僧堂中。揣其年八十余耳。寺僧[臼/丌]上山后焚之。灰中得舍利不可胜数。或有得巨骨者。后唐清泰二年曾游石梁。回与育同宿堂内。时春煦亦烧榾柮柴以自熏灼。口中唠唠通夜不辍。或云。凡供养罗汉大斋日育则不食。人或见迎罗汉。时问何不去殿内受供。口云伊伊去。或云饲虫。时见群虎嗅之盘桓而去矣

    晋江州庐山香积庵景超传

释景超。不知何许人也。素持戒范若护浮囊。性惟矢直言不面从。及乎游方役足选胜栖身。至于庐峰便有息行之意。惟诵法华鞠为恒务。九江之人且多景仰。尝礼华严经一字拜之。计已二遍。乃烧一指为灯供养。庆礼经周矣。次礼法华经同前。身肤内隐隐出舍利。磊落圆莹。或有求者。坐席行地拾之无算。天福中卒于庵中。今坟塔在乎庐阜。游者致礼嗟叹而已

系曰。言遗身者。必委弃全躯如萨埵王子是欤。今以指为灯以肱擎炷。何预斯例。莫过幸否。通曰。炼指断肱是遗身之加行也。况复像末尤成难事。其犹守少分之廉隅入循吏传同也

    晋凤翔府法门寺志通传

释志通。俗姓张氏。右扶风著姓家之子也。早知遣世克务净门。选礼名师登于上品。诸方讲肆遍略留心。后唐之季兵革相寻。自此驾已东巡薄游洛下。遇嚩日啰三藏行瑜伽教法。通礼事之。乃欲陟天台罗浮。遂辞三藏曰。吾此求翻译。属中原多事。子议南征奈何路梗何。通曰。泛天堑其如我何。三藏曰。苟去吴会间。可付之梵夹。或缘会传译。通曰。已闻命矣。以天福四年己亥岁天王锡命于吴越。遂附海舰达浙中。时文穆王钱氏奉朝廷之故。具威仪乐部迎通入府庭供养。于真身塔寺安置。施赉丰腆。通请往天台山。由是登赤城陟华顶。既而于智者道场挂锡。因览西方净土灵瑞传。变行回心愿生彼土。生常不背西坐。山中有招手石者。昔智顗梦其石上有僧临海上举手相招召之状。顗入天台见其僧名定光耳轮耸上过顶。亦不测之神僧也。乃相见乃问顗曰。还记得相招致否。顗曰。唯此石峻峙顾下无地。通登此投身愿速生净土。奋躯而堕一大树中。枝软干柔若有人扶接焉。殊无少损。乃再叩榼投之。落于岩下蒙茸草上。微有少伤。迟久苏矣。众僧谓为豺虎所啖。及见其犹殗殜然。舁就本道场。初通去不白众。遂分人各路寻觅。至螺溪民村有巫者。言事多验或就问焉。神曰。伊僧在西南方。现有金铠神扶卫不死。我到彼。神气尽矣。固难近也。皆符协神言。后往越州法华山。默修净业。将欲化去。所止房地生白色物如傅粉焉。未几坐禅床而终。迁座阇维有五色烟覆于顶上。法华川中咸闻异香焉

系曰。昔薄拘罗有五不死。今通公二不死。昔法充投千仞香炉峰而不亡。通且同矣。得非天龙负翼不损一毛乎。而能延彼连持色心未断者。何俾其增修净土业耳

    晋朔方灵武永福寺道舟传

释道舟。姓管氏。朔方回乐人也。髫年聪雅庠序有仪。虽诵诗书乐闻释典。决志出家于龙兴寺孔雀王院。爰得戒珠渐圆心月。吟哦呗赞嘹亮可听。乃率信士造永兴寺。功成不宰。辞灵帅韩公洙入贺兰山白草谷。立要持念感枯泉重涌有灵蛇游泳于中。遂陟法台谈讲也。道俗蜂屯檀施山积。赞唱音响可遏行云。犷悍之人若鸱鸮之革韵。乃刺血昼大悲千手眼立像。属其亢阳则绝食瞑目。要期雨之通济方议充肠。中和二年闻关辅扰攘。乃于城南念定院塔下。断左肱焚之供养大悲像。愿倒冒干戈中原塞上早见弭兵。言毕迅雷风烈洪澍焉。又尝截左耳为民祈雨。复断食七日请雪皆如其愿。至于番洛无不只畏。以天福六年辛丑岁二月六日。其夜未央结加趺坐。留累门人方毕而绝。享龄七十有八。遗骸不散如入禅定遂加漆纻焉。建隆中郭忠恕者。博览群籍小学尤长。篆隶为能多事凌轹。因过投于北裔。询舟前烈着碑颂焉

    汉洛京广爱寺洪真传

释洪真。姓淳于氏。滑州酸枣人也。幼悟尘劳决求出离。介然之性云鹤相高。师授法华经随文生解。铠甲精进伏其恚忿。或沾檀施回面舍旃。诵法华经约一万部诣朝门表乞焚全躯供养佛塔。帝命弗俞时。政出多门。或谮云惑众。或言不利国家。下敕严阻。真叹曰。善根殖浅魔障尤强。莫余敢止。遂退广爱寺罄舍衣盂作非时施。愿毕当年无疾坐灭。经数日颜貌如生。迁就茶毗。唯舌根不坏益更鲜红。时众观之叹希有事。春秋五十二伊洛之问重之如在

    周钱塘报恩寺慧明传

释慧明。俗姓蒋。钱塘人也。研核三学渐入精微。后登闽越殆至临川。礼文益禅师深符正理。悟先所宗不免生灭情见。后回浙隐天台白沙立草寮。有雪峰长庆之风。到者皆崩角摧锋。谓明为魔说。汉乾祐中自山出时。翠岩参公率诸禅伯。于僧主思宪院定其臧否。明之口给无能挫衄。寻汉南国王钱氏造大报恩寺。请以住持。假号圆通普照禅师。然行玄沙正眼非明曷能致此。显德中卒。时酷暑俾欲葬之。有弟子永安曰。知师唯我也。请焚之得舍利五色。一皆圆净。初明炼指为灯。于天台供养。后相继烧三指而勤持课。胁疏衽席。时说法焉。性且刚直言多忤物。是其所短也

    周晋州慈云寺普静传

释普静。姓茹氏。晋州洪洞人也。少出家于本郡惠澄法师。暗诵诸经明持秘咒。思升白品愿剪青螺。既下方坛而循律检。往礼凤翔法门寺真身。乃于睢阳听涉。赴龙兴寺讲训徒侣。若鳣鲔之宗蛟龙焉。又允琴台请转梵轮。安而能迁复于陈蔡曹亳宿泗。各随缘奖导。回于今东京扬化。善者从之。晋天福癸卯岁。心之怀土还复故乡。遂断食发愿。愿舍千身速登正觉。至周显德二年。遇请真身入寺。遂陈状于州牧杨君愿焚躯供养。杨君允其意。乃往广胜寺。倾州民人。或献之香果。或引以旛华。或泣泪相随。或呗声前导。至四月八日。真身塔前广发大愿曰。愿焚千身。今千中之一也。徐入柴庵自分火炬。时则烟飞惨色香霭愁云。举众叹嗟群黎悲泣享寿六十有九。弟子等收合余烬供养焉

    宋衡阳大圣寺守贤传

释守贤。姓丘氏。泉州永春人也。少而聪达渊懿沉厚。誓投吉祥院从师披剪焉。后游学栖云门禅师道场明了心决。趋彼衡阳众推说法。纳衣练若之人。若百州之会于朝夕池矣。贤不衣缯纩布衣皮裤而已。度伏腊必无更易。胁不着席。唯坐藤床瞑目通宵。除有问者。随其启发雍容自持。乾德中告众曰。吾有债愿未酬心终不了。明日入南窑山投身饲虎。弟子辈去寻见双胫皮裤缠且存耳。收阇维之得舍利无数。报龄七十四。今小浮图藏遗体焉

    宋天台山般若寺师蕴传

释师蕴。金华人也。厥性真率不好封植。遇事属情有多讦直。梁龙德中与德韶禅师结侣遐征。游访名师胜境。至于北代清凉山冥心巡礼。后登苍梧野陟祝融峰。然韶师或随或否。回于浙来还栖息韶师法会。其为人也稠人广众往往滑稽。有好戏噱者则狎之胶漆如也。故高达之者置之于度外矣。唯韶师默而识之。谓人曰。蕴公痴狂吾不测其边际焉。因有疾求僧作忏悔文。诵经及密咒。各论几百藏为度。方知其密持之不懈。尝谓道友曰。吾生无益于人欲投宴坐峰不然石梁下。所愿早预贤圣之俦也。其道友多沮其计。以开宝六年七月内无疾坐终。如入禅定。时炎蒸停尸二七日。身无欹侧窍无气秽。及迁神座就寺之东隅阇维。煨烬中收舍利外舌根不坏。灰寒拾之如红芙蕖色。柔软可怜。或曰。伊僧别无奇异。此物偶存。乃重燔爇其舌。随同火色。迟久还如莲叶。遂议结小塔于寺中缄藏。后有不信者。重烧锻凡数十过矣。蕴生不言姓氏年齿。人以貌取之。则年八十余矣

    宋杭州真身宝塔寺绍岩传

释绍岩。俗姓刘。雍州人也。母张氏始娠梦寤甚奇。及生也神姿瑰伟。至长也器度宏深。七岁苦求出家于高安禅师。十八进具于怀晖律师。凡百经书览同温习。自是游诸方圣迹。洎入吴会栖息天台四明山。与德韶禅师共决疑滞于临川益公。遂于钱塘湖水心寺挂锡。恒讽持法华经无昼夜。俄感陆地庭间生莲华。举城人瞻瞩。岩亟命搴而蹂之。以建隆二年辛酉。经愿云满誓同药王。焚身以供养。时汉南国王钱氏。笃重归心苦留乃止。寻潜遁投身曹娥江。用饲鱼腹。会有渔者拯之。云有神人扶足求溺弗可。衣敷水面而惊涛迅激。岩如坐宝台。然。水火二缘俱为未济。恒怏惋其怀。乃於越法华山安置。续召于杭塔寺造上方净院以居之。开宝四年七月有疾不求药石。作偈累篇示门徒曰。吾诵经二万部。决以安养为期。跏趺坐亡。享龄七十三。法腊五十五。丧事官供茶毗于龙井山。获舍利无算。遗骨若玉莹然。遂收合作石函置于影堂。大宁军节度使赠太师孙承祐为碑纪述焉

    宋天台山文辇传

释文辇。永嘉郡平阳人也。邂逅求师受业于金华。纳具足律仪毕翘勤笃励。三乘之学一皆染渐。因往缙云明昭禅师法会。不事繁云。扬眴之间决了无滞。末遇天台山德韶禅翁唱宗一大师之道。辇复谛受无疑。不为异缘牵转。故三十载随韶师听其进否。尝谓人曰。悟入之缘犹蠖屈之于叶也。食黄则身黄。食苍则身苍。其屈伸之状无变。吾初见明昭乃若是。今学玄沙又如是。此所谓殊涂而同归。今更取佛言为定量之。乃览大藏经三周遍。自是已来逍遥无滞。以太平兴国三年。忽自操其斧。言伐其檀。巧结玲珑重攒。若题凑焉。号曰浮图。中开户入内趺坐。自持火炬。誓之曰。以此残喘焚之供养十方佛诸圣贤。言讫发焰亘空。其烟五色旋转氤氲。犹闻诵经之声。须臾始绝观者号哭。灰寒收舍利不知颗数。春秋八十四。初辇尝谓善建寺僧说。吾死已无占伽蓝可食之地。弗如自焚供养。望诸贤此时聚柴[卄/積]下念佛助我往生。只此相烦耳。今善建寺中累石为小塔焉

系曰。小乘教以自杀犯重戒前诸方便罪。是以无敢操炬就燎者。然自杀二例。一畏杀。须结兰吉。二愿往生。强猛之心命终身往。兰吉可能作碍邪。复次大心一发百年闇室一灯能破。何罪之有。是故行人无以小道而拘大根者乎

    宋临淮普照王寺怀德传

释怀德。本江南人也。髫年离俗谨愿饰身。诵通法华经得度。自尔虽登讲肆终以诵持为专务。晚游泗上礼僧伽塔像。属今上遣高品李神福赍旙华上供。并感应舍利至葬于新塔下基深窟中。德遂誓焚躯供养。先罄舍衣囊供身之物。斋僧一中。然后自衣纸服身缠油蜡礼辞僧众。手持双烛登柴[卄/積]中。发火诵经。观者莫不挥涕。德至火炽熛高。其身聊侧。犹微闻诵经之声。一城之人无不悲悼者。淘汰舍利甚多。乃太平兴国八年四月八日也。使臣回奏。上为之动容焉。论曰。界系之牢不无我所。浮生之命连在色身。皆自贵而轻他。悉己多而彼少。而增靳固。但长悭贪。若骊龙之吝珠。犹[犛-未+牙]牛之爱尾。孔惜翠羽麝护香脐也。其如儒氏彝伦孔门徽典。以己私之饥体曰父母之发肤。不敢毁伤恒知保慎。复有好自标遇三年不见于门生。且事尊严一坐不垂于堂庑。及乎心游方外教脱域中。或大善之克成。非小愆之能绊。许友以死杀身成仁。渐契不拘将邻直道。至有黜礼乐薄忠信去健羡饮淳和。乃有洗耳辞荣抱石沉水。与儒则一倍相反。于释则分寸相邻佛乃为物捐躯利生损命。与其不拔胫毛为利也。伏腊殊时。与其惜父母之亲体也。参辰各见如此乃验教之深浅行之是非。譬犹出泉货而既多入息利而不少。我世尊因地也。初唯减口次则脱身。车服越共弊之心。象马过借人之乘。辍食菜之地判受封之成。用若拂尘舍犹脱屣。复次唼肤待饫剜自副求。或指然一灯。或身均百脔。救羸虚之虎。化长伟之鱼。因超劫归弥勒之前。先成佛享释迦之位。皆从旋习始外财而终内财。及熟善根变难舍而成易舍。夫辍外财外财难舍。难舍凡夫也。捐内财内财易弃。易弃菩萨也。须知三世诸佛同赞此门。是真实修。是第一施。岂不见僧崖菩萨安详陟于柴楼。大志道人慷恺焚其腕骨。人皆难色。彼有易容。盖累世之曾为。致今生之又舍。舍而复舍。估七宝以非珍。空而又空。以三轮之绝轨。乘兹度岸。是曰真归。得金刚坚固之身。留玉粒驮都之应。今之录也。藏则当乎炎暑裸餧蚊虻。寿则试其浮图坐中圆寂。定兰感天王而还眼。鸿休拒大盗以偿冤。明饲兽而破悭。超然灯而烬指。加其舌根不坏身溺不沈。入薪塔而。自焚露赤躯而受咋。以前诸德也。念业异熟为所依趣。知身是幻幻体何凭。悟质如沤沤形暂起。幻从心造假伪相寻。沤散水澄浮沉互有。是故大圣几生所计。小乘润生尽期。贵息苦依思除我倒。非谓视同糠秕观若尘炱。譬之寄习学于茅庐附弯弧于土垛。为选登云之路。为求出塞之功。然后赐宅一区门罗八戟。方云贵土始利封侯。以其乳哺之囊转得那罗之器。亦复如是或曰。用斯声教化我中华。得非韩吏部所患非杨即墨而况加其佛乎。攻乎异端斯害孔炽。对曰。正谈仁义则道德相悬。正说苦空则忠信可薄。还借韩之譬况。坐井窥天非天之咎。孔门大旨未能知生焉能知死。庄子曰。劳我以生息我以死。若观鼓盆而歌似知不死焉。二教曾不言人死神明不灭。随其善恶业缘受报。故有好丑。若由业因也。是用将粗易细以弱商强售苋陆之脆形。博华鬘之珍服。既熏当种而起现行。生胜已生报强前报。刳肉眼而招佛眼。割凡躯而贸金躯。尼拘之子至微。荫车之形不少。是为真语。非谓食言。菩萨利他适足以学。或曰。夫行然炼。善人则不疑。其有不善之人。惯尝刲割。谓疼痛。为诙谐。堪受凌迟。谓炙炮为戏剧。或敩人而偶作。或诳世而强为。此则栽何善根。自求辛螫耳。对曰。虽则顽民喜忍恶少耐伤。且经念以然烧。或浅诚而餧饲。冥招善报。已种良因。以浮泛心得浮泛报。昔有女子戏披袈裟。婆罗门醉着法服。其缘会遇道果终成也。或曰。义净传译重累再三。今勿然炼。伊人亲游西域备熟方宜。至乎教乘罔不详究。不许毁伤何邪。对曰。此专缚阿笈摩之教。安能沮坏摩诃衍法耶。设或略舍内财决定当圆檀度。故庄严论云。若能施自身命则为希有。成菩萨檀度也。将知四轮出世十善行时。有道则尧下足淳民。奉孝则曾家生令子。我圣上践祚之四载。两浙进阿育王盛释迦佛舍利塔。初于滋福殿供养。后迎入内道场。屡现奇瑞。八年二月望诏于开宝寺树木浮图仅登于尺。先藏是塔于深甃中。此日放神光亘烛天壤。时黑白众中有炼顶指者。有然香炷者。宣赐物有差。苟非大权菩萨大福天王。安能激劝下民而捐身宝者乎。直令此地螺髻见而珍宝成。还觉其时鹫峰净而土田变。范云缀史纪数色之征祥。王劭编文书几州之葬塔。隋分舍利。唐瘗真身。比乎我朝。田陇与铁围争其疆畔耳。此篇所载。成传开宗。令能忍难忍之人既亡若在。使舍身受身之者虽死犹生。图五芝于草木之前。列四瑞于鳞毛之表。诗曰。仪刑文王。万邦作式者也

宋高僧传卷第二十三宋高僧传卷第二十四

        宋左街天寿寺通慧大师赐紫沙门赞宁等奉　敕撰

    读诵篇第八之一(正传二十一人附见三人)隋行坚传

释行坚者。未知何许人也。常修禅观节操惟严。偶事东游路出泰山。日之夕矣。入岳庙谋之度宵。令曰。此无别舍。唯神廊庑下可以然而来寄宿者必罹暴死之殃。吾师筹之。坚曰。无苦。不得已从之。为藉[葶-丁+呆]于庑下。坚端坐诵经。可一更闻屋中环[王*風]之声。须臾神出。衣冠甚伟部从焜煌。向坚合掌。坚曰。闻宿此者多死。岂檀越害之耶。神曰。遇死者特至闻弟子声而自死焉。非杀之也。愿师无虑。坚固延坐谈说。如食顷间因问之曰。世传泰山治鬼。宁有之邪。神曰。弟子薄福有之。岂欲见先亡乎。坚曰。有两同学僧已死。愿得见之。神问其名曰一人已生人间。一人在狱受对。不可唤来。师就可见也。坚闻甚悦。因起出不远而至一处见狱火光焰甚炽。使者引坚入墙院中。遥见一人。在火中号呼不能言语。形变不可复识而血肉焦臭令人伤心。坚不忍历观愍然求出。俄而在庙庑下。复与神坐如故。问曰。欲救同学有得理邪神曰。可能为写法华经。必应得免。既而将曙。神辞僧入堂。旦而庙令视坚不死怪异之。坚去急报前愿。经写装毕赍而就庙宿。神出如初。欢喜礼拜慰问来意。以事告之。神曰。弟子知己师为写经。始书题目。彼已脱免今生人间也。然此处不洁不宜安经。愿师还送入寺中。言讫天晓。辞决而去。则大业年中也。坚居处不恒。莫知终毕

    隋天台山法智传

释法智者。不详何许人也髫年离俗应法升坛。松直凌空玉坚绝污。凡百讲肆靡不留神。晚岁以迳直之门莫如念佛。每谓人曰。我闻经言。犯一吉罗。历一中劫入于地狱。可信。又闻经说。一称阿弥陀佛灭八十亿劫生死重罪。则未之信。人难云。何故生大邪见。俱是佛言急须念佛。久则三昧现前。乃于国清寺兜率台上昼夜精勤念佛。忽预辞道俗云。生西方去。令亲识为吾设斋终日。于中夜无疾而化。时有金色光明来迎。照数百里江上船中。谓言天晓。迟久方明。始知智之往生矣

    唐京兆禅定寺慧悟传

释慧悟。未详氏族。隐太白山中持诵华严经。服饵松木。忽于一时见一居士。来云。相请居士腾身入空。令悟于衣襟中坐摄以飞行至一道场。见五百异僧翔空而至。悟奄就末行。居士语曰。师受持华严是佛境界。何得于小圣下坐。遂却引于半千人之上。斋讫居士曰。本所斋意在师一人。虽有五百罗汉来食。皆临时相请耳。斋讫遂送还本处。有如梦觉。即高宗永徽年中也

    唐京兆大慈恩寺明慧传

释明慧。不知何许人也。简默恭己约志蠲明。耐乎寒馁誓求大乘。精进之铠介躬。睡眠之魔退迹。是以初中后夜念诵经行。时玄奘三藏在京兆北坊部玉华宫翻大般若经毕。麟德元年示灭。其夜子时慧旋绕佛堂。忽见北方有白虹四道从北亘南横跨东并直势贯慈恩塔院历历分明。慧心怪焉。即自念曰。昔如来灭度。白虹十二道。从西贯于太微。于是有双林之灭。今有此相将非玉华法师有无常事邪。申旦向众述其所见。众咸怪之。至九日凶问至京。正符所见。慧弥增笃励。老而无懈。未知终所

    唐太原府崇福寺慧警传

释慧警。姓张氏。祁人也。少而聪悟襁褓能言。二亲鞠爱。邻党号为奇童。属新译大云经。经中有悬记女主之文。天后感斯圣莂。酷重此经。警方三岁有教其诵通。其含嚼纡郁调致天然也。遂彻九重乃诏讽之。帝大悦抚其顶。敕授紫袈裟一副。后因出家。气貌刚介学处坚固充本寺上座。拯顿颓纲人皆畏惮。或于街陌见二众失仪片招讥丑。必议惩诫断无宽理。后修禅法。虚室生白。终时已八十余龄矣。九子母院有遗影并赐紫衣存焉

    唐太原府崇福寺崇政传

释崇政。侯姓。本府人也。幼龄敏达。固愿出家。诵经通一千余纸。耆宿叹赏谓之为经藏焉。神气沈约仪容整丽。秀眉广目挺志高奇。虽通群籍所精者俱舍论。相国王公缙躬请政宣讲。于时谈丛发秀美曲流音。属听无厌。虽移辰历晷谓如食顷焉。其剖判尤长。无得形似矣。代宗皇帝下诏。征为章信寺大德。称疾不赴。终于本院。春秋五十八云

    唐太原府崇福寺思睿传

释思睿。姓王氏。太原人也。夙通禅理复贯律宗。慈悲仁让忤无愠容。睿素婴羸瘵。乃立志法筵。专祈药上恪勤不懈。寻见感征。忽心力勇锐辩犹瓶注。因诵十轮经。日彻数纸。翌日倍之。后又倍之自尔智刃不可当矣。开元中杖锡嵩少问道。时义福禅师禅林密致。造难其人。一言相入若石投水。既饮甘露。五载而还。趺坐居定日不解膝。远迩击问求其玄理。如堵墙焉。春秋六十六。卒于所住院

系曰。诵经不贵多。要在神解。慧警三岁通大云经。差为奇俊。崇政终通千纸。得力在乎不奉诏赴章信新寺。睿公讽彻十轮。后咨禅道。故经偈云。虽诵千章不如一句者如渡溪杖策到岸必舍焉

    唐上都青龙寺法朗传

释法朗。姑苏人也。禀质温润约心坚确。诵观音明咒神效屡彰。京阙观光人皆知重。龙朔二年城阳公主有疾沉笃。尚药供治无所不至。公主乃高宗大帝同母妹也。友爱殊厚。降杜如晦子荷。荷死再行薛瓘。既疾绵困有告言。朗能持秘咒理病多瘳。及召朗至。设坛持诵信宿而安。赏赉丰渥。其钱帛珍宝朗回为对面施。公主奏请改寺额曰观音寺以居之。此寺本隋灵感寺。开皇三年置。文帝移都多掘城中陵园冢墓徒葬郊野。而置此寺。至唐武德四年废。至此更题额。朗寻终于此寺焉

    唐河东僧炫传(启芳圆果)

释僧炫。并州人也。本学该通解行相副。年九十六遇道绰禅师着安乐集讲观经。始回心念佛。恐寿将终。日夜礼佛一千拜。念弥陀佛八百万遍。于五年间一心无怠。大渐告弟子曰。阿弥陀佛来授我香衣。观音势至行列在前。化佛遍满虚空。从此西去纯是净土。言讫而终。时有启芳法师圆果法师。于蓝田县悟真寺一夏结契念阿弥陀佛。共折一杨枝。于观音手中誓曰。若得生佛土者愿七日不萎。至期鲜翠也。又梦在大池内东面有大宝帐。乃飞入其中。见僧云。但专念佛并生此也。又见观音垂脚而坐。启芳奉足顶戴见一池莲华。弥陀佛从西而来。芳问佛曰。阎浮众生依经念佛得生此否。佛言。勿疑定生我国也。且见极乐世界平坦如鉴。娑婆世界纯是山川。音乐宝帐直西而去。有一僧名法藏。御一大车来迎。芳见自身坐百宝莲华成等正觉。释迦牟尼佛与文殊赞法华经。复见三道宝阶向西直往。第一道阶上并是白衣。第二阶有道俗相参。第三阶唯有僧也。云皆是念佛人往生矣。芳果二师躬云己见云

    唐荆州白马寺玄奘传

释玄奘。江陵人也。通大小乘学尤明法华正典。别是命家。自五十载中日诵七遍。尝因净室焚香感天人来倾听。斋讲之时征祥合沓与道俊同被召在京二载。景龙三年二月八日。孝和帝于林光殿解斋。时诸学士同观盛集。奘等告乞还乡。诏赐御诗。诸学士大僚奉和。中书令李峤诗云。三乘归净域。万骑饯通庄。就日离亭近。弥天别路长。荆南旋杖钵。渭北限津梁。何日纡真果。重来入帝乡中书舍人李又云。初日承归旨。秋风起赠言。汉珠留道味。江璧返真源。地出南关远。天回北斗尊。宁知一柱观。却启四禅门。更有诸公诗送。此不殚录。奘归终本寺焉

    唐成都府灵池县兰若洪正传(守贤)

释洪正。俗姓常氏。未详何许人也。居于岷蜀间兰若。往因有疾所苦沉绵从复平宁。发誓恒诵金刚般若经。日以二十过为准。精持靡旷。时邻僧守贤夜坐见二鬼使。手操文牒私相谓曰。取摄僧洪正。一使曰。为其默念般若。傍有大奇荷护。无计近得。又患责限迟延。今别得计。见有直府东门者。姓常。又与僧同名。复曾为僧来。供尔摄去以塞违殿也。守贤闻之惊异。且志其事。明日密问门子常洪正已死。守贤先持弥陀经。后改业焉。洪正后不测其终

系曰。宁有同名异实者可互死耶。业不可移此。可移也。与其俗巫画肖己形言可以代衰厄同也。通曰。琰摩王或是菩萨。以同名善者则舍。不善者摄之。此或是罪霜倏晞正增年寿。故得舍旃。又其恶器方满。复当终期。故斯取也。苟以互实而取者。行教化焉。舍斯之外非常理所能知也已

    唐沙门志玄传

释志玄者。河朔人也。攻五天禁咒。身衣枲麻布耳。行历州邑不居城市寺宇。唯宿郊野林薄。玄有意寻访名迹。至绛州夜泊墓林中。其夜月色如昼。见一狐从林下将髑髅置之于首。摇之落者不顾。不落者戴之。更取艿草随叶遮蔽其身。逡巡成一娇娆女子。浑身服素练立于道左。微闻东北上有鞍马行声。女子哀泣悲不自胜。少选乘马郎遇之。下马问之曰。娘子野外深更号啕何至于此耶。女子掩泪绐之曰。贱妾家在易水。前年为父母娉与此土张氏为妇。不幸夫婿去载夭亡。家事沦薄无所依给。二亲堂上岂知妾如此孤苦乎。有一于此痛割心腑。不觉哀而恸矣。妾思归宁。其可得乎。郎君何怪问之。乘马郎曰。将谓娘子哀怨别事。若愿还乡。某是易定军行。为差使回还易水。娘子可乘其粗乘。女子乃收泪感谢。方欲攀踏次。玄从墓林出曰。君子此女子非人也。狐化也。彼曰。僧家岂以此相诬莫别欲图之乎。玄曰。君不信可小住。吾当与君变女子本形。玄乃振锡诵胡语数声。其女子还为狐走。而髑髅草蔽其身。乘马郎叩头悔过。非师之救几随妖死。玄凡救物行慈皆此类也

    唐凤翔府开元寺元皎传

释元皎。灵武人也。有志操与众。不群。以持明为己务天宝末玄宗幸蜀。肃皇于灵武训兵。计克复京师。为物议攸同。请帝即位。改元至德。及二年返辕指扶风。帝素凭释氏。择清尚僧首途。若祓除然。北土西河所推。皎应其选。召入受敕旨。随驾仗内赴京。寻敕令皎向前发至于凤翔。于开元寺置御药师道场。更择三七僧六时行道然灯歌呗赞念持经。无敢言疲。精洁可量也。忽于法会内生一丛李树。有四十九茎具事奏闻。宣内使验实。帝大惊喜曰。此大。瑞应。四月十八日检校御药师道场念诵僧元皎等表贺。答敕曰。瑞李繁滋国之兴兆。生在伽蓝之内。足知觉树之荣。感此殊祥与师同庆。皎之持诵功能通感。率多此类。加署内供奉焉

    唐京师千福寺楚金传

释楚金。程氏之子。本广平郡今为京兆之盩厔人也。母高氏夜梦诸佛。因而妊焉。生实法王之子也。行素颜玉神和气清。七岁讽法华。十八通其义。三十构塔曰多宝。四十入帝梦于九重。玄宗睹法名下见金字。诘朝使问罔不有孚。于时声腾京辇。遂慕人构塔。累级而成。有同反掌。尝于翠微悟真扪萝灵趾。乃曰。此吾栖遁之所。遂奏两寺各建一塔。咸以多宝为名。此外吟咏妙经六千余遍。宝树之下仿佛见于分身。灵山之中依俙觌于三变。心无所得舌流甘露。瑞鸟金碧栖于手中。天乐清泠奏于空际。凡诸休应皆不有之。乃曰。法象王之法驾。回人主之宸眷。承明三入扬法六宫。后妃长跪于御筵天华分散而不着。明皇题额肃宗赐旛。岂荣冠于一时。亦庶几于佛在也。以乾元二年七月七日子时右胁示灭焉。薪尽火灭雪颜如在。昭乎上生于安养之国矣。春秋六十二。法腊三十七。天子悯焉。中使吊焉。敕骠骑大将军朱光晖监护。即以其法葬于城西龙首原法华兰若塔之。初金髫年写法华经。不衣缣缯。寒加艾纳而已。弟子慧空法岸浩然皆随象王之子也。紫阁峰草堂寺飞锡碑文。吴通微书。至贞元十三年四月十三日。左街功德使开府邠国公窦文场奏。千福寺先师楚金是臣和尚。于天宝初为国建多宝塔置法华道场。经今六十余祀。僧等六时礼念经声不断。以历四朝未蒙旌德。敕谥大圆禅师矣

    唐台州涌泉寺怀玉传

释怀玉。姓高。丹丘人也。执持律法名节峭然。一食长坐蚤虱恣生。唯一布衣行忏悔之法。课其一日念弥陀佛五万口。通诵弥陀经三十万卷。至天宝元年六月九日。俄见西方圣像。数若恒沙。有一人擎白银台从窗而入。玉云。我合得金台银台却出。玉倍虔志。后空声报云。头上已有光晕矣。请跏趺结弥陀佛印。时佛光充室。玉手约人退曰。莫触此光明。至十三日丑时再有白毫光现。圣众满空。玉云。若闻异香我报将尽。弟子慧命问。师今往何刹。玉以偈云。清净皎洁无尘垢。莲华化生为父母。我修道来经十劫。出示阎浮厌众苦。一生苦行超十劫。永离娑婆归净土。玉说偈已香气盈空。海众遍满见阿弥陀佛观音势至身紫金色共御金刚台来迎。玉含笑而终。肉身现在。后有赞云。我师一念登初地。佛国笙歌两度来。唯有门前古槐树。枝低只为挂银台。一云。是台州刺史段怀然诗也

    唐兖州泰岳大行传

释大行齐州人也。后入泰山。结草为衣采木而食。行法华三昧感普贤现身。行自叹曰。命且无常必归磨灭。未知来世何处受生。遂入藏内信手探经。乃获西方圣教。遂专心思念阿弥陀佛三七日间。于半夜时忽睹琉璃地。心眼洞明见十方佛。犹如明鉴中像。后时诏行入内宫寝于御殿。敕赐号常精进菩萨。受开国公。乃示微疾右胁而终。葬后开棺见仪貌如生异香芬郁焉

    唐洛阳广爱寺亡名传

释亡名。荣阳人也。居止洛中广爱寺。以精习毗尼慎防戒法。避其讥丑罕有缺然。上元中东归宁省。路及荣阳道宿于逆旅。方解囊脱屦。欲漉水盥尘。次有僧至。颇见貌刚而率略。与律师并房安置。其后到僧谓主人曰。贫道远来疲顿馁乏。主人有美酒酤满罂。粱肉买半肩。物至酬直。无至迟也。主人遽依请办。僧饮啖之都无孑遗。其律师呵之曰。身披法服。对俗士恣行饮啖。不知惭赧。其僧不答。初夜索水盥漱。端身趺坐缓发梵音诵华严经。初举题目。次言如是我闻已下。其僧口角两发金色光。闻者垂泣。见者叹嗟。律师亦生羡慕。窃自念言。彼酒肉僧乃能诵斯大经。比至三更犹闻诵经。声声不绝四帙欲满。口中光明转更增炽。遍于庭宇。透于窗隙照明两房。律师初不知是光而云。彼客何不息灯。损主人油烬。律师因起如厕。方窥见金色光明自僧之口两角而出。诵至五帙已上。其光渐收却入僧口。夜将五更诵终六帙。僧乃却卧须臾天明。律师涕泣而来五体投地求哀。忏过轻谤贤圣之罪。律师喜遇异人。后加勤苦。卒成高名莫知终地

    唐成都府雄俊传

释雄俊。俗姓周。成都人也。善讲说无戒行。所受檀信非法而用且多狡诈唯事疏狂。又经反初服入军垒。而因逃难还入缁行。大历中暴亡入冥。见王者诃责毕引入狱去。俊抗声大呼曰。雄俊傥入地狱三世诸佛即成妄语矣。曾读观经。下品下生者造五逆罪临终十念尚得往生。俊虽造罪不犯五逆。若论念佛莫知其数。佛语若有可信。暴死却合得回。与雄俊传语云。若见城中道俗告之。我已得往生西方。言毕承宝台直西而去

系曰。一念忆识自身称佛名不少。垂入狱而还返者。以强善心而转弱恶故。是故行人须知口诵莫如心持。往生浅力当如是学也。俊语流出民间。必死者重苏传此语也

    唐吉州龙兴寺三刀法师传

释三刀法师者。本姓曹。庐陵人也。天然之性嗜于蔬食。羁贯成童志愿出家。于时自江以西从安史之乱。南方不宁多事土扶。故强兼弱兵革未休。大历七年十一月广州吕大夫被翻城。奉洪州路嗣恭。牒吉州刺史刘宁征兵三千人。同收番禺。法师旧名伯连。其为人也强渥而貌恶。且心循良恒持诵金刚经。以筒盛经佩之于身。誓不婚娶。然不扬此善于他。惟密行愈至。无何被括为军。呈阅之时又选充行营小将。非其所好。遂亡命焉。时征兵颇急牒诸处要害捕逐。于本州洋口擒送刘宁。令于朱木桥处死。三下刃俱折。刘怪问之。遂言。素志舍家恒持经法。如斯怯懦恐衄军威。是以亡耳。问经何在。曰被获时遗坠。遂令搜取果数百步外得之。竹筒有刃痕而几绝。刘拱手称叹久之。乃纵其为僧。奏闻。敕下本道号三刀法师。配本郡龙兴寺。后加精进卒于住所

    唐湖州法华寺大光传

释大光。俗姓唐氏。生于邑之安吉也。母梅氏寄孕而梦协灵祥。在娠乃恶荤臭焉。既诞能言。不为戏弄。未龀之岁思求佛乘矣。愿念法华三月通贯。经声一发顽鄙革心。及遂出家而寻登戒。西游京邑。朝见肃宗帝召对禁中。拱而叹曰。昔梦吴僧口持大乘五光随发。音容宛若适朕愿兮。因赐名大光。属帝降诞节斋于定国寺。因赐墨诏。许天下名寺意往者住持。令中官赵温送于千福寺住持经道场。其诵经作吴音。辽辽通于圣听。帝甚异其事。令中官而宣谕焉。后居蓝田精舍。先期而寺僧梦天童来降曰。大光经声通于有顶。光一日宴坐自见神手从天而下抚其心。乃忆先达抱玉大师尝志斯言。令高其法音当有神之辅翼。又别夕梦神僧乳见于心命光口吮。自尔功力显畅形神不劳。又寻山探幽偶坠穷谷。龙泉莫测沦溺其间。心灵了然都无惑乱。因思本经多宝塔。为诚愿持此支品十万遍。恍然奋身脱泉。若有神捧焉。后诏住资圣等。此寺赵国公长孙无忌宅。龙朔二年为文德皇后追福造。长安七年遭火荡尽。唯于灰中得数部经。不损一字。以事奏闻。百姓舍施。数日之间已盈钜万。遂再造其寺。光览此经倍加精进。后以偏感有亲在吴未答慈力。表乞归省养。诏旨未允。遂生有妄之疾。策蹇强力将投于渊。驴伏不前群乌拂顶。心既晓觉疾亦随瘳。乃以经顶荷行道。忽有诏许还。既止乌程构营宝塔。日持华偈成报往愿焉。永泰元年浙西廉使韦元甫表请。光为六郡别敕道场持念之首。大历癸丑岁颜鲁公真卿领郡。相国李绅父为乌程宰。绅未期岁。乳病暴作而不啼。不鉴者七辰。召光至命乳母洗涤焚香。乃朗讽经分别功德品。遂超席而坐拱手开眸。光授饮杯水令强乳哺之。疾乃徐愈。光笑而谓曰。汝何愿返之遄速乎。因以光名易绅小字。贞元中绅重游霅上。泊舟之次。光早迟伫于溪侧而笑言。戏抚之若稚孺焉。后绅刺于吴兴饮醉于馆。光引宿于道场。夜分将醒白光满室朗然若昼。往觇光公宴坐梵音方作。光起面门如开毫相。经音向息光色随敛。绅归京相辞。光曰。汝得径山之言。吾则无以为谕。行矣自爱。去留有时。他日位处庙堂。以教法为外护乎。永贞元年十二月黑月既夕示灭于持经道场。兽嗥鸟坠。山木惊振。异香芬馥信宿不消。刺史颜防深怆悼之。光一纳四十岁无浣濯。而戒香郁然。一饭七十载。征验绝多。故相李公绅。素于空门寡信颇规僧过。而敦重光公。自着碑题云墨诏持经大德神异碑铭布衣杨夔书云

    唐荆州天崇寺智灯传

释智灯。不知何许人也。矜庄己行严厉时中。守护戒科恒持金刚般若。勤不知倦。贞元中遇疾而死。弟子启手犹热。不即入木。经七日还苏云。初见冥中若王者。以念经故合掌降阶。因问讯曰。更容上人十年在世。勉出生死。因问人间众僧中后食薏苡仁为药食。还是已否。曰此大违本教。灯报云。律中有正非正开遮之条如何。王曰。此乃后人加之非佛意也。远近闻之。渚宫僧至有中后无有饮水者

系曰。小乘尚开食五净物。薏苡非五谷正食也。疑其冥官因机垂诫嫌。于时比丘太慢戒法。故此严警开制。实诸佛常法也。非后人之加酿焉

宋高僧传卷第二十四宋高僧传卷第二十五

        宋左街天寿寺通慧大师赐紫沙门赞宁等奉　敕撰

    读诵篇第八之二(正传二十一人附见五人)唐并州石壁寺明度传

释明度。未知何许人也。经论步学三业恪勤。诵金刚般若。资为净分。慈济为心。迨贞观末有鸽巢于屋楹乳养二雏。度每以余粥就窠哺之。复咒之曰。乘我经力羽翼速成。忽早学飞堕地偕殒。度乃瘗之。旬余梦二小儿曰。儿等本受卵生小类。蒙上人为养育诵持回向。今转生人道。距此寺东十里间。某家是也。度默志之。至十月满往访此家。男妇果[孿-子+孖]生二子。入视之。数日遂呼曰鸽儿。一时回头应诺。岁余能言。皆得成长。度未知终所

    唐梓州慧义寺清虚传

释清虚。姓唐氏。梓州人也。立性刚决桀黠难防。忽回心长诵金刚般若。三业偕齐无有懈怠。尝于山林持讽。有七鹿驯扰若倾听焉。声息而去。又邻居失火连甍灰烬。唯虚之屋飙焰飞过。略无焦灼。长安二年独游蓝田悟真寺。上方北院旧无井泉。人力不及。远取于涧。挈瓶荷瓮运致极劳。时华严大师法藏。闻虚持经灵验乃请祈泉。即入弥勒阁内焚香。经声达旦者三。忽心中似见三玉女在阁西北山腹以刀子剜地随便有水。虚熟记其处遂趋起掘之。果获甘泉。用之不竭。四年从少林寺坐夏山顶。有一佛室甚宽敞。人无敢到者。云鬼神居宅焉。尝有律师恃其戒行夜往念律。见一巨人以矛刺之。狼狈下山逡巡气绝。又持火头金刚咒僧。时所宗重。众谓之曰。君咒力无双能宿彼否。曰斯焉足惧。于是赍香火入坐持咒。俄而神出以手揽足。投之涧下。七日不语精神昏倒。虚闻之曰。下趣鬼物敢尔。即往彼如常诵经。夜闻堂东有声甚厉。即念十一面观音咒。又闻堂中似有两牛斗。佛像皆振。咒既亡效。还持本经一契。帖然相次影响皆绝。自此居者无患。神遂移去。神龙二年准诏入内祈雨。绝二七日雪降。中宗以为未济时望。令就寺更祈请。即于佛殿内精祷并炼一指。才及一宵雨周千里。指复如旧。才遇大水寺屋皆垫溺。其院无苦若无涝没。凡诸异验皆如此也

    唐睦州乌龙山净土道场少康传

释少康。俗姓周。缙云仙都山人也。母罗氏因梦游鼎湖峰得玉女手捧青莲。授曰。此华吉祥。寄于汝所后生贵子。切当保惜。及生康之日。青光满室香似芙蕖。迨绷褓之年眼碧唇朱。齿得佛之一相。恒端坐含笑。时乡中善相人也。目之此子将相之才。不语吾弗知也。年甫七岁抱入灵山寺中。佛生日礼圣容。母问康曰识否。忽发言云。释迦牟尼佛。闻皆怪之。盖生来不言语也。由是父母舍其出家。年十有五所诵之经已终五部。於越州嘉祥寺受戒。便就伊寺学毗尼。五夏之后往上元龙兴寺听华严经瑜伽论。贞元初至于洛京白马寺殿。见物放光遂探取为何经法。乃善导行西方化导文也。康见欢喜咒之曰。我若与净土有缘。惟此轴文斯光再现。所誓才终果重闪烁。中有化佛菩萨无算。遂之长安善导影堂内乞愿见善导。真像化为佛身。谓康曰。汝依吾施设利乐众生同生安养。康如有所证。南至江陵果愿寺遇一法师。谓康曰。汝欲化人径往新定。缘在于彼。言讫不见。止有香光望西而去。洎到睦郡入城乞食得钱。诱掖小儿能念阿弥陀佛。一声即付一钱。后经月余孩孺螘慕念佛。多者即给钱。如是一年。凡男女见康则云阿弥陀佛。遂于乌龙山建净土道场。筑坛三级。聚人午夜行道唱赞。二十四契称扬净邦。每遇斋日云集所化三千许人登座。令男女弟子望康面门。即高声唱阿弥陀佛。佛从口出。连诵十声十佛若连珠状。告曰。汝见佛身即得往生。以贞元二十一年十月。示众嘱累止劝急修净土。言毕跏趺。身放光明而逝。天色斗变狂风四起。百鸟悲鸣。乌龙山也一时变白。今坟塔存于州东台子岩。岁久唯余方石石傍之土相传疗疾。州民凡婴众病悉焚香取土。随服多差。石之四隅若车辙焉。汉乾祐三年天台山德韶禅师重建其塔。至今高敞。时号后善导焉

系曰。康所述偈赞皆附会郑卫之声。变体而作。非哀非乐不怨不怒。得处中曲韵。譬犹善医以饧蜜涂逆口之药诱婴儿之入口耳。苟非大权入假。何能运此方便度无极者乎。唱佛佛形从口而出。善导同此作佛事。故非小缘哉

    唐江州开元寺法正传(会宗)

释法正。不知何许人也。宽旷其怀慎修厥行。司辰于三业御史于六根。以其日讽金刚般若三七过。执持恭恪罔或云懈。长庆初得疾暴终。云。倏至幽冥引见王者。问曰。师生平艺何福田获何善果。正以诵经为对。王乃揖上殿令登绣座。请诵七通。王以下侍卫靡不合掌。阶下拷掠搒击论愬寂若无声。念毕后遣一人引正令还人间。王降阶揖送云上人更得三十年在世勿废诵持。随吏行数里。至一巨坑俾正俯窥。为吏推堕若陨空焉。飒然苏起。初正死唯面不寒起述其事。变心迁善者不一。正后年暨八十余卒于住寺。次荆州功安县释会宗。俗姓蔡。初泛尔为僧别无他技。忽经中蛊病乃骨立。因苦发心志诵金刚般若经。以待尽尔。至五十过梦有人令开口。喉中引出发十余茎。其夜又有梦吐螾长一寸。月余因此遂愈。当长庆初也。荆山僧行睹见其事。宗不测终所

    唐京兆大兴善寺守素传

释守素者。立性高迈与群不同。居京兴善寺恒以诵持为急务。其院幽僻庭有青桐四株。皆素之手植。元和中卿相多游此院。青桐至夏中无何发汗。颇污人衣如輠脂焉。而不可浣。时相国郑公絪。尝与丞郎数人避暑。且恶其滴沥谓素曰。弟子为师伐此树。各植一松可乎。及暮素戏咒之曰。我种汝二十余年。汝以汗之淋沥为人所恶。同恶木之不可休其下也。来岁若然我必薪之。自尔绝踪矣。素誓不出院。诵法华经三万七千部。夜恒有貉子驯扰来听经。斋时则乌鹊就掌取食。他僧以食诱群羽。皆惊噪而逝。长庆初有僧玄幽。题此院云。三万莲经三十春。半生不踏院门尘。当时以为住句也。素之终代罔得详焉

系曰。刺漆树者恒患其少滴。爱故难求。斩魏树者患其多辛。恶之易得。嗟尔青桐发汗世所罕闻。及乎素公诋呵。明年绝迹。岂有出家弟子不如其无情树木乎。既不能为漆与物隔其污。为魏与食加其味乎。苟认师友之弹呵取今完净。传曰。过则勿惮改。本教则悔罪清净。如本无异。思之

    唐幽州华严和尚传

释华严和尚。不知名氏。居在幽州城北。恒持华严经以为净业。时号之全取经题呼召耳。其所诵时一城皆闻之。如在庭庑之下。万岁通天年中韩国公张仁愿之为幽州都督也。夜闻经声品次历历然。及尔晨兴谓夫人曰。昨宵城北道人讽诵。若在衙署前也。还闻已否。夫人曰。是何地远可得闻乎。张君曰。如其不信可各遣小竖走马往覆之。果无差谬。张君请召入城。及相见谓张君曰。有愿胡不报乎。答曰。现造袈裟五百缘布施罗汉去。华严曰。勿去余处。但送往州西马鞍山竹林寺内施僧。及遣使赍香衣物登佛龛山。已去觅竹林寺且无踪迹。如是深入陟高山见一翁。问之曰。旦随吾来。倏睹云开寺现。景物非凡世所有。入寺散袈裟。毕而少二人。彼老宿曰。可赍还二分一与张仁愿一与华严和尚。自此方知华严和尚是竹林圣寺中来使留一宿。出已经年。行化既久。及终坐亡。肉身不萎败。范阳之人多往乞愿。时有征应。塔近因兵革而废矣

系曰。一口宣诵何能入远近人人耳耶。通曰。近则若愿持经善法力故。远则一音演说随类闻解。其人是圣寺员位。断可知矣

    唐河中府柏梯山文照传

释文照。不知何许人也。本敦朴迟讷之人耳。然见佛像则悦怿。一旦诣柏梯寺礼昙延法师画影出家。专念诸经罔知诠显。常愤受性昏浊。忽若假寐。见昙延法师。身长一丈目光四射。谓照曰。尔所欲者吾安能致之。吾有聪明经一卷。求之于彼必谨而持。取感应若俯拾地芥耳。即袖中出以授之。则金刚般若也。登即执读七过。而便惊寤经犹在目。然后念通无滞如久习焉。其喉舌间曲折浮沉。寻变入节非常调也。自此聪敏日新辩给在口。时谓为观音附丽于厥躬也。且曰。我师是周隋国师。凡所纂集义疏必乘梦寐而神授。我无愧为资矣

    唐陕府法照传

释法照。不知何许人也。立行多轻率游方不恒。长庆元年入逆旅避雨。逡巡转甚泥淖。过中时乞食不得。乃咄遣童子买彘肉。煮夹胡饼数枚粗食略尽。且无耻愧。旁若无人。客皆诟骂。少年有欲驱者。照殊不答。至夜念金刚经。本无脂烛。一室尽明。异香充满。凡二十一客。皆来礼拜谢过。各施衣物。照踞坐若无所睹。后不知终所

    唐蕲州广济县清着禅院慧普传

释慧普。姓宋。本郡蕲水人也。性地疏朗敏利桀然。既奉尸罗冰雪任操。元和十二年乐广济山秀地灵愿栖于此。始谋诵大涅槃经历稔弥年。卒通四十二卷。闻者怃然曰。四帙大经若为温习。非揣量而可庶几乎。或疑其妄言彻部有乱。次举品题以试验之。且无涩滞。少辽缓之无不弭伏。普亦不戒意。躬刀耕火种趣足而已。卉服布裘度其伏腊。日夜经声不绝。如是涉三十载邑人学者莫不推重。增修院宇。以大中三年冬无疾集众告违跏趺坐终。俨若凝思。弟子以香泥缠饰迁于山椒塔中。号涅槃焉。于今香火不绝

    唐今东京客僧传

亡名。长庆中自远而至。状辄粗暴。见寺中净人。咄曰。与吾将钱沽酒。寺僧见之怒其勿遮戒检。辱我僧坊其何以堪。遂夺其瓶击寺外柏树。瓶则铿然已碎。其酒凝滞不流。着树如绿玉焉。摇之不散嗅之无臭。寺僧惊怪顾客何为。客曰。某常持金刚般若。须预饮此物一杯。则讽吟浏亮率以为常。非此不可。上人勿怪。寺僧迟回之际。愀然其容将器就树盛之。其酒尽落器中略无孑遗。观者如堵奄然流啜。斯须器窳而酣畅。不知其僧往复何所

    唐上都大温国寺灵幽传

释灵幽。不知何许人也。僻静淳直诵习惟勤偶疾暴终。杳归冥府引之见王问修何业。答曰。贫道素持金刚般若。已有年矣。王合掌屡称善哉。俾令讽诵。幽吮唇播舌章段分明念毕。王曰。未尽善矣。何耶。勘少一节文。何贯华之线断乎。师寿命虽尽。且放还人间十年。要劝一切人受持斯典。如其真本即在濠州钟离寺石碑上。如是已经七日而苏。幽遂奏奉敕令写此经真本。添其句读。在无法可说是名说法之后是也

系曰。春秋夏五不敢轻加。佛教宜然无妄酿矣。通曰。灵幽获钟离寺石经。符合无苦。如道明所添糅。使人疑豫。必招诈伪。率易改张称有冥告。诫之哉

    唐荆州法性寺惟恭传(灵岿)

释惟恭。不详何许人也。少孺出俗于法性寺。好尚逼下多狎非法之友。虽乖僧行犹勤持诵金刚般若。罕离唇齿。酒徒博侣交集门庭。虚诳云。为曾无廉耻。后遇病且死。同寺有灵岿其迹相类。号为一寺二害也。岿偶出去寺一里所。逢六七人少年甚都。衣服鲜洁各执乐器如龟兹部。问灵岿曰。惟恭上人何在。岿即语其处。疑其寺行香乐佛也。及晓回入寺闻钟声云。恭卒。所见者乃天乐耳。盖承经力必生净刹。亦以其迹勉灵岿也。岿感悟折节。缁门崇重终成高迈焉

    唐明州德润寺遂端传

释遂端。姓张。不知何从而来。德润寺求师。其为人也质直清粹不妄交游。师授法华经。诵犹宿构。人皆骇叹。至乎老齿勤而无懈。十二时间恒讽不辍。咸通二年忽结跏趺坐而化。须臾口中出青色莲华七茎。远近奔走皆至观礼。邑人同心造龛窆于东山之下。二十余年坟茔屡屡光发。后开视之形质如生。众迎还寺漆纻饰之。今号真身院存焉。伊寺者吴太子太傅都乡侯阚泽书堂。后舍为伽蓝。其题额取泽字也(今普济寺是也)

系曰。端终口出优昙钵华是乎。闻诸轮王出世海中道上方生是华。今像末岂有是邪。通曰。为感其人而应则不可以时拘也。譬犹麟非中国之物。感明王而至同也

    唐越州诸暨保寿院神智传

释神智。婺州义乌人也。俗姓力。力氏之先。黄帝臣牧之后。汉有鲁郡相力归。因官居兖。遂为鲁人也。祖考皆田畯。而以朴素相沿。智少有贞操恳乐舍家。就云门寺惟孝为师。年十二一食断中。持大悲心咒应法登戒。峻励恪勤。俄属会昌灭法。智形服虽殊誓重为僧。磨不磷而涅不淄。于时见矣。大中初年复道巡游暨阳考于禅室。且曰营廷之鱼潜于薮泽。宜哉。此处吾之薮泽也。恒咒水杯以救百疾。饮之多差。百姓相率日给无算。号大悲和尚焉。大中中入京兆。时升平相国裴公休预梦智来。迨乎相见欣然。相国女即鬼神所被。智持咒七日平复。遂奏请院额曰大中圣寿。仍赐左神策军钟一口天后绣[巾*(穴/登)]藏经五千卷。裴君为书殿额。智以光启丙午岁十二月终于东白山。春秋六十八。法腊四十八。迁座归暨阳南山入塔焉

    梁扬州禅智寺从审传

释从审。不详氏族。幼入江都禅智寺舍家。诵经数万余言。其寺即隋炀帝之故宫也。咸通五年受具戒于燕台奉福寺。律席经筵遍知尝染。后并三衣成五纳。诸名山胜概无不游览。末归淮甸推为僧首。五六年间一皆严肃。然恒诵净名经未愆日计。以贞明二年三月十八日构疾。迨十九日禺中微息而终。颜貌如常。茶毗获舍利三十粒。坚明通锻无耗。叠石为坟。筠源沙门灵护述坟铭云

    梁温州大云寺鸿楚传

释鸿楚字方外。姓唐氏。永嘉人也。生而符彩且异群儿。及甫髫龄器度宏旷。楚之外昆弟皆出俗越之龙宫伽蓝。遂祈二亲亦愿随往网疏鱼脱笼揭鹤飞。杜若殖于兰洲。新缯染于绛色。互相切直诵习弥通。年二十三方升上品无作。及回本郡时州将朱褒。知其名节钦揖愈勤。唐大顺中以城南有废大云寺荒墌表闻昭宗欲重缔构。帝俞其请。于是百工俱作。楚躬主之。施利程功不愆于素。而讲经礼像无相夺伦。武肃王钱氏。乾化初年于杭州龙兴寺开度戒坛。召楚足临坛员数。因奏荐梁太祖赐紫衣并号。固让弗听终不披着。自言。凉德何称法门命数之服。时诗人郑说南游访鸿静法师。邂逅与楚会。体知高行杼诗赠楚云。架上紫衣闲不着。案头金字坐长看。楚宽慈人未尝见其愠色。神气清爽。厥颐丰下且皤其腹。目不邪视顾必回身。世俗之言不轻掉舌。所讲法华经计五十许座。一日楚之讲堂中忽生莲华。重柎复叶香气芬荂。以长兴三年壬辰六月五日无疾而化。俗龄七十五。法腊五十二。道俗孺慕。其年迁塔于慈云右冈焉。楚讲贯外深夜行道诵经。将逝夕灯光忽暗经声绝微。告门人曰。劳尔给使吾将往矣。其所卧之榻中。先有白蛇。其大若肱。恒同卧处。长诫童侍无妄惊扰。生常撰上生经钞。刺血写法华经一部。至今永嘉人谓为僧宝中异宝焉

    后唐温州小松山鸿莒传

释鸿莒。姓唐氏。永嘉人也。早出家于越州龙宫寺。始则诵法华经全部。得度裹足往趋长安学律。因读化度寺碑。时有举人旁听见莒目瞻多行。异之知能背碑。请莒诵之。儒生覆其文了无一误。又相将去崇圣寺亦然。而多强记辈流所推。言归故乡请受二众依止。其细行也生来未尝叱其狸犬。岂况诸余乎。然昼夜行道诵经。有鬼神扶卫。或为然烛。或代添香。皆鬼物也。天成三年戊子水涝之后。报之以大旱。民荐饥馑。有强盗入其室。莒待之若宾客。躬作粥饭饲之曰。徐徐去山深无人。汝曹为天灾所困耳。盗者拜受而去。弟子中欲袭其不备。莒曰。非我弟子。我舍此永入深山矣。诸子罢轻袭之意。长兴癸巳岁中恬然无疾。跏趺俨然长逝。至三更手敲龛门者三。弟子哭泣启开。云吾告汝等。与吾换新衣裳。缘佛土诸上善人嫌吾服章不净。易毕便终。七日顶暖时院中有巨犬三能猛噬迁塔日随人驯狎。时山中麏鹿飞鸟相参。犬无挚猛兽不惊奔。葬后有虎绕坟嗥叫。其感物之情如是。有弟鸿楚并高行。为时所重

    后唐凤翔府道贤传

释道贤。不知何许人也。持讽孔雀王经以为日计。末则受瑜伽灌顶法。持明之功愈多征应。尝夜梦佛携贤行。步步蹈履浓云若乘刚焉。每行不知几百里。而指之曰。此摩竭陀国。此占波国。南印度。西印度。迦湿弥罗等国。且行且记喜跃不胜。及寤觉冥解五天梵音悉昙语言。时西域僧到岐下葱岭北诸胡僧往往伪称五印人。贤以一接语言。先斥之曰。汝是某国人。北戎南梵无敢绐之。陇坻道俗皆禀承密藏号阿阇黎也。迨长兴末明宗晏驾立从厚为帝。凤翔清泰不恭其命。遣王思同帅师伐之。清泰乃婴城自守。清泰问贤曰。危甚矣如何。对曰。召窦八郎。可逆知胜负也。清泰出乘城抚众。其窦八介甲持戈来马前作迎斗之状。跳跃已解甲投戈而走。贤曰。此外敌必降之象也。果如斯说。清泰乃拥兵而东。召贤俱行。入洛即帝位欤。改元曰清泰。贤奏曰。年号不佳。何邪。水清石见。至二年敕移并州。晋高祖为天平军乃阻兵自固。潜连契丹长驱入洛。清泰自焚。果石见之应矣。晋兵未至。贤先终于洛。今两京传大教者。皆法孙之曾玄矣。窦八郎者岐人也。家且富焉。自荷器鬻水。言语不常。唯散发披衣狂走与李顺兴相类或遇牛驴车必抚掌而笑。迨死焚之。火聚中尽化金色胡蝶而飞去。或手掬衣扇行之。归家供养焉

    汉江州庐山若虚传(亡名僧)

释若虚。隐于庐山。数年持经不出石室。江南国主李氏钦尚其道。累征终不降就。唯言老僧无能。宁销王者归心。若更相呼窜入深山矣。或衣物则避让。香则受之。以乾祐中盛夏坐终。身不沮坏。今湓城人供养影相焉。又潭州释亡名。恒诵法华经口无他语。长沙文昭王马氏。特加礼重。召入天策府湘西院供养。然其语事诡异堪惊。一旦召知佛殿僧。令急襞掠佛像。各就两厢。僧皆谓为狂发。相目而笑。举止极甚忽切。须臾自入正殿内。据佛座而坐奄然而化。举州道俗争礼焚香。汉乾祐中也

    周会稽郡大善寺行瑫传

释行瑫。姓陈氏。湖州长城人也。考曰良。母陶氏。钟爱之心与诸子异。然其敏利又于郡童杰然而出。父母多途碍其出家之志。终弗能禁。唐天祐二年依光远师求于剃染。年十有二诵法华经。月奇五辰而毕轴。次维摩经尽如道安朝请经而暮纳本焉。寻于余杭龙兴寺受满足戒。遂往金华双林寺智新。传南山律钞。弭节服膺流辈推揖。常食时至以不[(齒*殳)/米]之米与菜茹投小鼎中参煮而食。此外断无重味。义解之心理棼破木都无难色。尝谓人曰。所好甚者不见他物之可好。吾之好也。乐且无荒也。后唐天成中寓于越乐若耶山水。披览大藏教。服枲麻之衣。慕道俗置看经道场。于寺之西北隅构楼阁堂宇。蔚成别院。供四方僧曾无匮乏。以显德三年壬子秋七月示疾终于此院。报龄六十二。法腊四十四。瑫性刚正无面谀无背憎。足不趋豪贵之门。囊不畜盈余之物。房无闭户口无杂言。亦览群书旁探经论。慨其郭迻音义疏略慧琳音义不传。遂述大藏经音疏五百许卷。今行于江浙左右僧坊。然其短者不宜称疏。若言疏可以疏通一藏经。瑫便过慈恩百本几倍矣。其耿介持律。古之高迈也矣

    宋东京开宝寺守真传(沙弥弥伽道荫)

释守真。永兴万年人也。俗姓纪。汉诈帝信之鸿绪。乃祖乃父素履贞吉。奕叶孝行充塞闾里。故乡人美其孝焉。遂目之曰纪丁兰也。真即其后矣。洎黄寇于纪僖宗蒙尘车驾避锋而西幸。咸镐失守而没贼。因而徙家居于蜀矣。及冠也偶游圣寿寺。见修进律师行出物表语越常度。乃解带卸冠。北面而事之。七支既备。先谒从朗师学起信论。次依性光师传法界观。后礼演秘阇梨授瑜伽教。并得心要咸尽指归。自明达诸法宣畅妙典。四十年间略无怠矣。而赐号曰昭信焉。讲起信及法界观共七十余遍。皆以灯传灯用器投器。嗣乎法者二十许人。开灌顶道场五遍。约度僧尼士庶三千余人。开水陆道场二十遍。常五更轮结文殊五髻教法。至夜二更轮西方无量寿教法。称阿弥陀尊号修念佛三昧期生净域。一日谓弟子缘遇曰。如来不云出息不保入息。吾之寿也幸矣。汝之年也耄矣。今欲顺俗从世。预设二塔。其可得乎。缘遇稽首而对曰。广度长老舍院之右地。请建塔者有年矣。今大师属其意。长老致其美。因缘冥契安可而止。于是鸠工而营之。自十月琢磨至来一月彻缋。以开宝四年秋八月九日。命众念佛。佛声既久令止。奄然而归寂。俗寿七十八。僧腊五十三。其月二十一日焚葬于北永泰门外智度院侧。其获舍利光润。各将供养之。次沙弥弥伽者。于阗国人也。专诵华严经曾无间息。圣历年中天帝释请迎伽上天诵持乃曰。每被阿修罗见扰故屈师来请。为诵宣华严经以禳彼敌。遂升座朗讽是经。时修罗军众闻经乃现威神。一时而化去。又沙弥道荫。常念金刚经宝历初因他出夜归虎暴。中路忽遇哮吼跳踯于前。荫知不免乃闭目而坐。唯默念是经心期救护。虎遂伏草守之达曙。村人来往乃视虎。其蹲处涎流于地焉。荫后持诵益加高行矣

论曰。入道之要三慧为门。若取闻持勿过读诵者矣。何耶。始惟据本。本立则道生。次则舍诠。诠留则月失。比为指天边之桂影而还认马上之鞭鞘。如此滞拘去道弥远。然则机有新发。迹或乍移。须令广览多闻。复次背文高唱在乎品位。先号法师故经云。受持读诵解说书写如法修行是也。原夫经传震旦夹译汉庭。北则竺兰始直声而宣剖南惟僧会扬曲韵以讽通。兰乃月氏之生。会则康居之族。两家左右二见否藏无为冰上之狐兔问堠傍之路。通曰。西竺僧持部类行事不同。或执亲从佛闻更难厘革。或称我宗自许多决派流。或直调而质乎。或歌声而巧矣。致令传授各竞师资。此是彼非我真他谬。终年矛盾未有罢期。故有若美一期之呗[口*匿]诵三契之伽陀感车马而不行动人天之共听。此曲折声之效也。若乃盘特少句。薄拘短章。止忧忘以鼓唇。胡暇巧而扬舌。犹登中圣或致感征。此直置声之验也。今以一言蔽之。但有感动龙神能生物善者。为读诵之正音也。或曰。常闻光音天之语言则是梵音未委。那为梵音邪。请状貌以示之。通曰。诸陀罗尼则梵语也。呗[口*匿]之声则梵音也。或曰。如天下言音。令人乐闻者。与襄阳人为较准。彼汉音也。音附语言谓之汉音汉语。则知语与音别。所言呗[口*匿]者是梵音。如此方歌讴之调欤。且梵音急疾而言则表诠也。分晓舒徐引曳则呗[口*匿]也。或曰。此只合是西域僧传授。何以陈思王与齐太宰捡经示沙门耶。通曰。此二王先已熟天竺曲韵。故闻山响及经偈乃有传授之说也。今之歌赞附丽淫哇之曲惉懘之音。加酿瑰辞包藏密咒。敷为梵奏。此实新声也。如今启夹。或曰开题。秖知逐句随行。那辨真经伪造。岂分支品。未鉴别生。能显既知所诠须体。当闻舍筏适足归宗。达其阿字之门。图其法身之体。此读诵之至也。其有难通帚字多游族家。急令口诵于一经。且为身参于五众。赖能暗诵免呼粥饭之僧。如偶澄清缓裹归家之襆。或曰。国朝度戒何责经乎。岂不闻羯磨之辞止云年满衣钵具足不言念经为增上缘耶。通曰。此灭法无知之徒言耳。上根感戒果证相随。何以经纸数考试耶。脱舍下根之诵持。入法止阘茸白丁矣。南山大师云。才登解发便须通览。又后周初多度僧尼。敕灵藏铨品行业。若讲若诵卷部众多。随有文义。莫不周鉴。时共测量通经了意。最为第一。此乃精选诵经通义为入道之阶渐也。不见此文深为痛惜。梁传目此为经师。宣师不沿而革号为读诵。今采诸师。从唐至宋。取其多善。宗归乎高。则有感神宿庙度苦因经。法智往生感金光之照野。明慧行道占虹气之贯天。或受请居罗汉之前。或持明救城阳之疾得御诗之饯送。见势至之来迎。使者摄而不能。妖狐媚而自变。猗欤元皎致李树之丛生。焯尔楚金感帝王之入梦。圆光在顶三昧现前。遇诵华严放金光于口角后游地狱乘宝座于西方。三刀断势伤于竹筒。千福经声入于帝耳。证返不餐于薏苡。康声无断于连珠。或添龄于三十许年。或差蛊于数十茎发。或经音遍于燕垒。或本足在于钟离。或乐象龟兹。或口开菡萏。或鬼神避咒。或陆地生莲。或梦华胥而悉解梵音。或坐佛座而便归圆寂。如斯上德若此法师。殖璧随方贯华有次。身为金鼓。击之成忏悔之音。口若玉箫。吹之出神仙之曲。因依相授。徙倚独宣。可谓皮裹法华足行经藏。俾法音之不断善付三乘。皆成佛之无余还宣八辩者也。诗曰。伐柯伐柯其则不远。望吾曹无忘取则于此焉

宋高僧传卷第二十五宋高僧传卷第二十六

        宋左街天寿寺通慧大师赐紫沙门赞宁等奉　敕撰

    兴福篇第九之一(正传十四人附见二人)周京师法成传

释法成。本姓王。名守慎。官至监察御史。属天后猜贰信酷吏罗织。乃避法官。乞出家为僧。苦节勤于化导。声发响随行高质直。长安中于京兆西市疏凿大坎。号曰海池焉。支分永安渠以注之。以为放生之所。池上佛屋经楼皆成所造。穿池之际获古石铭云。百年为市而后为池。自隋朝置都立市。至于时正一百年矣。仪凤二年望气者云。此坊有异气敕掘之得石函。函内贮佛舍利万余粒。光色粲烂而坚刚。敕于此处造光宅寺。仍散舍利于京寺及诸州府。各四十九粒武后于此始置七宝台。遂改寺额。成公居之行其激劝。多以崇福为己任焉

    唐五台山昭果寺业方传

释业方者。即解脱禅师之法孙也。身长七尺五寸。古貌轩昂垂手过膝。眉长数寸目有重瞳。人望凛然。礼诵无倦绍脱高躅。动合无形不舍利物。而再修梵宫。时太原府有士女造立文殊像一躯。将送入山。到淲池河侧洪波泛涨方乃隔岸焚香启告。河为流减。过文殊毕水还弥溢。后终建塔在寺西北一里。肉身见存而多神异焉

    唐上都青龙寺光仪传

释光仪。姓李氏。本唐宗室也。父琅琊王与越王起兵。欲复本朝中兴帝道不克。天后族诛之而无嚼类。仪方在襁褓中。乳母负之而逃。后数年则天窃闻琅琊有子在民间。购之逾急。乳母将至扶风界中。鬻女工以自给。仪年八岁状貌不群神悟超拔。乳母疑遭貌取而败。且极忧疑。乃造布襦置钱于腰腹间。于桑林之下告之令去。敕搜不慢。吾虑俱死无益于事。汝聪颖必可自立。或一旦富贵无忘老姥。言讫对泣。仪恸不自胜。乳母从此而逝矣。仪茫然行至逆旅与群儿戏。有郡守夫人往夫所住处方息。俱此见仪群聚且貌俊爽。因而怜之。召谓之曰。郎君家何在。而独行至此。仪绐之曰。庄邻于此。有时闲戏耳。夫人食之又给之钱。乃解衣而内其钱。日暮寻迳而去拟投村墅。遇一老僧。呼曰。尔小子。汝今一身家已破灭。将奚所适。仪惊愕伫立。老僧又曰。出家闲旷且无忧畏。小子欲之乎。仪曰。素所愿也。老僧因携其手至大树阴。令礼十方佛。归依常住佛法僧已。因削其[髟/采]。又出袈裟以披服之。小大称其体。其执持收掩犹如几夏比丘。老僧喜曰。此习性使然。善持僧行。遂指东北曰。去此数里有伽蓝。汝直诣彼谒寺主云。我使汝为其弟子也。言毕老僧欻然亡矣。方知圣僧也。仪如言趋彼寺。主骇其言。因留之。经十年许。仪已洞明经律善其禅观。而属中宗即位唐室复兴。敕求琅琊王后。仪方向寺僧言之。时众大骇。因出诣扶风李使君。即仪之诸父也。见之悲喜。乃舍之于家。方以状闻。固请不可。使君有女年齿相侔。一见仪而心悦愿致情曲。仪恐慑而避焉。他日会使君夫人出。其女靓妆丽服。从者越多来而逼之。仪固拒百端终不屑就。绐之曰。身不洁。请沐浴待命。女许诺方令具汤沐。女出因闭关。女还排户。既不得入。自牖窥之。方持削发刀。顾而言曰。有于此根故为欲逼。今若除此何逼之为。女惧止之。不可。遂断其势投之于地。仪亦闷绝。户既不开。俄而使君夫人俱到。女实情具告遂破户视之渐苏。命医工舁归蚕室。以火烧地苦酒沃之。坐之于上以膏傅之。月余疮愈。使君奏仪是琅琊王子。有敕命驿置至京。引见慰问优赍丰洽。诏袭父爵。仪恳让。誓愿为僧确乎不拔。中宗敕令领徒。任置兰若自恣化方。仪性好终南山。因居法兴寺。于诸谷口造庵寮兰若凡数十处。率由道声驰远谈说动人。或山行十里间缁素侍者常数千百人。迎候瞻待甚于权要卿相焉。仪恒居寂定。或言将来事以决吉凶。必无差忒。人益归之。开元二十三年六月二十三日。先嘱累弟子。当谨护身口勿事諠哗。祖师意无别事。静则真法现前。此外提唱皆不获已。言极激切。因北首而卧。枕肱右胁着席而亡。此大涅槃之表兆也。遗言令葬于少陵原南。乃凿原成室而封之。柩之发也异香芬馥。状貌如生。祖车出城白鹤数百鸣唳空中。彩云依约覆车数十里。道俗号啕多持孝服。所葬之地遂建天宝寺。弟子皆留而守之

    唐镇州大悲寺自觉传

释自觉。博陵望都人也。稚齿厌于俗态。俄白亲老言。儿乐从佛求度世去。二亲惊愕咄咤俾去。然无惭怍再拜请命。乃强礼本部开元寺知钦。钦观其志气弗群。立字曰自觉。训之曰。汝闻名思义。答曰。佛种从缘起。唯听明诲矣。既而诵经及格蒙度。至德二年年满镇州受具足法。即往灵寿县禅法寺习律经论。勤瘁九年。皆造微也。便言。当入太行山于一磐石上结茅庵三亩小溪为兰若。不亦快乎。大历元年九月晦往平山县界得重林山院。果应所求。遁迹自娱。至二年五月天其旱暵。觉则跣足经行。冬则右肩偏袒。其林薄山谷虎狼狃迹重复。唯拾果采蔬卯时一食。时恒阳节度使张君患炎旱。闻觉精苦。躬入山请其祈雨。张语之曰某无政术致累百姓。三年亢阳借苦引咎。自责良无补矣或云。龙王多依师听法忘其施雨愿师垂救旱之誓。有如白水如念苍生。请辍禅定略入军府。觉乃虔恪启告龙神。未移晷刻天辄大雨。二辰告足。张帅归向勤重。若孝子之事父母焉。觉始入法已来。学诸佛因中誓愿。其数亦四十九也。其一愿身长随大悲菩萨。次愿造铸大悲像寺。及乎发言响应。檀施臻萃用赤金鼓铸成。举高四十九尺。梵相端严眼臂全具。迨更年稔寺亦随成。今城西山大寺是欤。遂于坛前诵念至三更。见神光二道作中金色于晃朗中见弥陀佛。观音势至左右翼从。佛垂金臂呼自觉声。渐下云来摩其顶曰。守愿勿悛无宜懈废。利物为先。汝去吾随任从汝意。言毕云收杳无眹迹。觉以愿心酬毕。返山林之间择送终之处。贞元十一年二月望夜有神人现半身。若毗沙门状。谓曰。师今岁灭度矣。举手谢神人曰。往来定分吾闻命矣。其年六月十四日。奄归寂灭。门人欲奉神龛归山寺。州府人苦留。终于大悲寺南迁塔焉。则十三年四月八日也。其大悲为恒阳奇事。感应潜通。至周显德初。敕铸九府圆法。天下铜像一例除毁。时州人相率出钱赎此像。不允。登即炉槖镕冶。真定之人莫不悲悼。时炭炽飞烟无之。从顶至胸旋收铜汁。斯须计料匠氏暴卒。自此罢工。迨宋太祖神德皇帝。追铸令全。代忏前事焉

    唐东京相国寺慧云传

释慧云。姓姚氏。湖湘人也。性识精明气貌疏朗。高宗麟德元年。正十岁矣。邈然有出尘之志。二亲多厌沮之。其心匪席不可卷也。父哀其所愿。从往南岳初祖禅师禀承慈训。而能黠慧好味经教。沉默如也。至于弱冠于岳寺受具足法。自专护戒且善毗尼。寻罢讲科专营福事。发言响答化俗风从。立事绝私士庶钦揖。乃出重湖而游荆郢。江南振锡浙汭携囊。务在劝人令舍悭病。随处盖造葺修寺宇二十余所。皆功成不宰。天后久视元年江北行化因缘未会。长安元年来观梁苑。夜宿繁台。企望随河北岸有异气属天。质明入城寻睹。乃歙州司马宅西北园中池沼。云徙步临岸见澜漪中有天宫影。参差楼阁合沓珠璎。门牖彩绘而九重仪像逶迤而千状。直谓兜率之宫院矣。云睹兹异事喜贯心膺。吾闻智严经说。琉璃地上现宫殿之影。此不思议之境界也。今决拟建梵宫答其征瑞。乃挂锡于安业寺。神龙二年丙午往濮州属县报成寺。发愿为国摹写弥勒像。举高一丈八尺。募人出赤金。于时施者委输逡巡若丘阜矣。遂振槖籥程巧工。一铸克成。相好奇特殆景龙四年庚戌六月属温王让位奉睿宗。叔父也。景云元年云于寺东廊南隅造别殿安圣容。始云治材方议版筑。檀越众议纷纭未成建树。至二年辛亥于福慧寺经坊北。贸新安典午郑景宅。方事兴工掘得古碑。则北齐天保六年乙亥岁置建国寺。乃高欢嗣子文宣帝也。睹之者皆惊叹。同舍利弗悲螘垤焉。采访使君称异再三。遂沿此记改福慧为建国寺。迎取安业圣容及殿材至寺。太极元年五月十三日。改元延和。是岁刑部尚书王志愔为采访使。至浚郊宣敕。应凡寺院无名额者并令毁撤。所有铜铁佛像收入近寺。云移所铸像及造殿宇门廊。犹亏彩缋。遇新敕乃辍工。云于弥勒像前泣泪焚香。重礼重告曰。若与此有缘当现奇瑞策悟群心。少顷像首上放金色光照曜天地。满城士庶皆叹希有。是时生谤毁者随丧两目。又有舌肿一尺许者。远近传闻争来瞻礼。舍施如山乃全胜概。像坐垂趺人观稽颡。涉恶报者云望像为其悔过。斯须失明者重视。舌卷者能言。皆愿为寺之奴持钟扫地也。采访使王志愔贺兰务同录祥瑞。奏闻睿宗潜符梦想。有敕改建国之牓为相国。盖取诸帝由相王龙飞故也。仍敕佛授记寺大德明干。同共检校功德勿令州府烦扰。中书舍人贾曾侍郎崔沼给事中卢逸中书侍郎平章事岑羲。皆捐俸禄共构因缘。或启发心之元。或施外护之力。先天中行传神于潞邸。玄宗即位。至八月十五日上皇御书寺额。奉诏令大德真谛并弟子二人品官一人赍敕赐幡华及寺额至。迎受悬挂。云道化梁园身荣福树。百龄有限四相交迁。终于寺之别院。葬今京之东郊寺庄塔亭存焉。时号造寺祖师。云去世后天宝四载造大阁号排云。肃宗至德年中造东塔号普满者。至代宗大历十年毕工。或云造塔。僧能分身行化难测品阶。文殊维摩是王府友吴道子装塑。又开元十四年。玄宗东封回敕车政道往于阗国。摹写天王样就寺壁画焉。僧智俨募众画西库北壁。三乘入道位次皆称奇绝。今之殿宇皆大顺年火灾之后盖造。宋太祖重修。翰林待诏高益笔迹壁画。时推笔墨之妙矣

    唐杭州华严寺玄览传(慧昶守如)

释玄览。姓褚氏。其先河南人也。食菜于钱塘。因是家焉。览诞膺明德。生而悬解。深达实相。以崇善本。自初念至于舍家师承慧昶。昶师德无不满众用皆足。年高行尊久为师范。及见览无一息之间违仁。告门人曰。无上之道清净为本。有能一念用其心。吾未见学不足者。江表无真僧久矣。或以此子为法鼓耶。俾遐迩闻之。其预为达匠之所甄异也如此。其本邑有故华严寺。览以包桑之地近于玄礼师之先茔。属隋室不竞法宇弛颓。名将壑迁迹亦时废。属于唐初募信人重建。文明岁有敕许还旧额。广轮制度兼移基址背山临水往返形胜览初以具戒依天竺。次以僧录住一闲居。后以耆德统华严三寺。次第同致于道。道无不在。因教有迁也。览尝以悯物慈济为己任。遂议寺前平湖之通川为放生池。时太守袁从礼因兹劝勉。深入慈门以禁六里。司马杨敏言感梦。又广至十里。是以揵鬐掉尾。噞喁浮沉不虞其害。得遂生性焉。览又以经像为最则殿前画四像。慈氏为首。铸金铜像三百五十座。弥陀为首。写经二千余轴。金字涅槃经为首。如是功德以顺现报。故王考宗追赠。和州刺史右散骑常侍封舒国公无量则览之元昆也。量修学之日临平湖龙见。无不往观。舒公晏然不离书案。气度如此。明皇初年舒公侍讲。帝嘉尚之。归觐太夫人。年已期赜。昆季皆以华皓晨昏之地说法而已。览以开元二十二年示疾。终于临平所造寺。春秋八十四。僧明了大觉普贤神满怀逊皆参预法流。奉法器藏于细砺洞之下基。工部侍郎徐安贞撰碑颂德焉。又闽中爱同寺释守如。多事劝诱。越上之民归若廛聚焉。崇树精庐以为济众。急在利他。开元十年于寺营浴室。患地势陡高清泉在下桔槔无用汲引步遥终以为劳。思虑不迨无由改作。忽一宵下流顿涸距造浴室所二十余步清泉迸出。时谓神功冥作移此泉耳。七闽之民罔不归信。终于温室之偏房矣

    唐东阳清泰寺玄朗传

释玄朗。字慧明。姓傅氏。其先浦阳郡江夏太守拯公之后。曹魏世避地于江左。则梁大士翕之六代孙。遂为乌伤人也。母葛氏初妊梦乘羊车飞空蹑虚。而觉身重。自兹已后荤血恶闻。殆乎产蓐亦如初寐。觉后心轻体安。婴儿不啼莞尔而笑。九岁出家。师授其经日过七纸。如意元年闰五月十九日敕度配清泰寺。弱冠远寻光州岸律师受满足戒。旋学律范。又博览经论搜求异同。尤切涅槃。常恨古人虽有章疏。判断未为平允。往在会稽妙喜寺。与印宗禅师商确秘要。虽互相述许大旨未周。闻天台一宗可以清众滞。可以趣一理。因诣东阳天宫寺慧威法师。威禀承括州智威。时传威是徐陵后身灌顶师之高足也。朗亲附之不患贫苦。达法华净名大论止观禅门等。凡一宗之教迹研核至精。后依恭禅师重修观法。博达儒书兼闲道宗。无不该览。虽通诸见独以止观以为入道之程。作安心之域。虽众圣继想而以观音悲智为事行良津。游心十乘谛冥三观。四悉利物六即体遍。虽致心物表身厌人寰情捐旧庐志栖林壑。唯十八种十二头陀。隐左溪岩。因以为号。独坐一室。三十余秋。麻纻为衣粝蔬充食。有愿生兜率宫必资福事。乃构殿壁。缋观音宾头卢像。乃焚香敛念。便感五色神光。道俗俱瞻叹未曾有。此后或猿玃来而捧钵。或飞鸟息以听经。时有盲狗来至山门。长嗥宛转于地。朗悯之焚香精诚为狗忏悔。不踰旬日双目豁明。至开元十六年。刺史王上客屈朗出山暂居城下。朗辞疾仍归本居。厥后诲人匪倦讲不待众。一郁多罗四十余年。一尼师坛终身不易。食无重味居必偏厦。非因寻经典不然一烛。非因觐圣容不行一步。其细行修心盖徇律法之制。遂得远域沙门邻境耆耋拥室填门。若冬阳夏阴弗召而自至也。其寺宇凋弊。乃指授僧灵禀建其殿宇。形像累二甎塔。缋事不用牛胶。悉调香汁。天台之教鼎盛何莫由斯也。一日顾谓门人曰。吾众事云毕年旦暮焉。以天宝十三年九月十九日薄疾而终。春秋八十有二。僧夏六十一。置塔于岩所。生常撰法华经科文二卷。付法弟子衢州龙丘寺道宾。净安寺慧从。越州法华寺法源神邕。常州福业寺守真。苏州报恩寺道遵。明州大宝寺道原。婺州开元寺清辩。龆年慕道志意求师。不踰三年思过半矣。行其道者号左溪焉。第其传法号五祖矣。禹山沙门神迥着乎真赞矣

系曰。观其唐世已上求戒者。得自选名德为师。近代官度以引次排之。立司存主之。不由己也。朗之求戒不其是乎。如是师资相练恩义所生。脱临事请为则喻同野马也

    唐湖州佛川寺慧明传

释慧明。俗姓陈氏。汉太丘长寔之后。世居颖川。永嘉南渡祖为司徒掾。曾祖仲文有佐命于陈封丹阳公。祖为双溪谷熟二县令。考为兰陵长。乃为兰陵人也。明母氏初感之日如持佛戒。足恶履于荤园口不尝于鲜器。神梦仿佛如闻法音。既而诞焉。年渐及丱方祈舍俗。父母偕听。至受具时即开元七年也。习学律藏尝谓人曰。昔者繁刑首作伯成子遁焉。吾虽不舍律仪而恶乎诤论纷纷。若心印心之法。至矣哉。乃西诣方岩顿开心地。天宝中有愿于清凉山。淮汴阻兵明即旋策与禅客遇同游宛陵。于上石门置兰若三所。有大[虥-儿+巾]来扰如抚尨焉。时荐饥。群盗欲至必号呼先告。往往有征焉。先是此乡好弋猎。明化之皆焚罝网器仗矣。至天宝五年爰止乎鱼陂道场。有瑀公者。白土史宗之流。迹迩行辙世莫之识。始相见曰。南祖传教菩萨来何晚耶。他日同登鱼陂峰顶。见东南有山苍琅独秀。谓瑀公曰。吾与此山宿有缘矣。天宝八年有制度人。州将韦南金举高行黑白状。请隶名州中宁化道场。明固辞改隶佛川。即畴昔鱼陂所望之峰。梁吴均故宅之所。地志云。青山南掘得古佛二躯。莫知年代。获像之地灵泉涌起。因名佛川焉。泉侧有吴王古祠。风俗淫祀滥以牺牲。于是明夜泊庙间雷雨荐至林摧瓦飞。顷之雨收月在。见一丈夫容卫甚盛。明曰。居士生为贤人死为明神。奈何使苍生每被血食。岂知此事殃尔业耶。神曰。非弟子本意人自为之。礼忏再三。因与受菩萨戒。神欣然曰。师欲移寺。弟子愿舍此处永奉禅宫。后果移寺于祠侧。获铜盘之底。篆文有慧明二字焉。建中元年正月示疾。其日庭水春染山雨昼冥。猛虎绕垣悲啸而去。十二日奄然长往。春秋八十四。僧腊五十一。二月十二日建塔于寺西山焉传法弟子慧解慧敏如知三人也。若鹙子采菽之伦也。菩萨戒弟子刺史卢幼平颜真卿独孤问俗杜位裴清深于禅味。俾昼公为塔铭焉

    唐湖州大云寺子瑀传

释子瑀。字真瑛。姓沈氏。吴兴德清人也。其先亡国于沈。因以为氏。春秋沉子之后也。瑀生而聪慧不以师授。年未总角辞亲出家。以如意年中大赦度人。坏衣削[髟/采]煤炱世事。于洛京大福先寺受戒。勤勤祈请假寐。三日之夕见有神人俨然在目。倏往忽来或同或异。得非至诚乎。于是烛如来灯佩菩萨印。证圣中归于大云道场。坚执律柄僧纲厘举。不亦宜哉。瑀素履纯厖无咎无誉。使天下之士有外道焉。有阐提焉。心如飘风言若泉涌挠我圣教挤我妙门。瑀示以从容诱以方便。莫不稽首挫色而闻命焉。常礼一万五千佛名。兼慈悲忏。日夜一匝。或二日三日一匝。夜有圣僧九人降于礼忏之所。相与行道弹指而去。或夜无灯烛。心口是念圆光照室如坐月中。如此则往往有之。瑀慨德清遍邑未有塔寺。遂锐怀营构。一唱齐和乃成精宇。前后写经三藏。凡一万六千卷。天宝初临安足法师。死经三宿。将入地狱。冥中见瑀引至王所。谓王曰。此人能讲涅槃经。王宜宥之。王曰。唯闻岩仑师能讲。不闻此师名何也。如是再三。王不能屈。因赦之。曾是乡人施[牛*?]牛者。天然不孕因而出乳其通感如是。以十一年秋禅坐而终。十二年春将启灵龛欲焚之。容色不变如生。虽少林孕髭蕲春育发。何独嘉也。大理评事摄监察御史姚淡主客郎中姚泲刺史杨慧才偕归信焉

    唐明州慈溪香山寺惟实传

释惟实。姓汤氏。富阳人。其为人也。杜多其行禅观其心。淡然静居长坐不寐。初母氏抑其愿心不容披削。既而笼开鸟逝岸穴泉飞。学善财之遍参。同迦叶之练行。天宝中往明州若[山*(奧-釆+米)]山。夜闻冥告曰。达蓬圣迹名山宜矣。翌日且登其山。岩洞窈窕石壁削成。秀异之多实维灵境。有大佛足迹。询其山叟。则曰。彼开元年中始现斯瑞。遂愿栖此有终焉之志。时属海寇袁晁蜂螘屯聚。分以剽劫杀戮无辜。至于香山。众皆奔窜。实据榻瞑目。先以大石掩洞门。贼可三二百数。复舁巨石阔二丈余镇其穴口。实起喑呜以掌举之。群盗罗拜以谢之而去。邑民重之。遂立精舍。弗再岁而成。大历八年也。太守裴儆奏请署香山题额焉。诏度僧七人隶名矣。以贞元二年冬示疾终于寺。则跏趺而化也春秋六十二。法腊三十一矣

    唐朔方灵武龙兴寺增忍传

释增忍。俗姓史氏。沛国陈留人也。典谒之年登其乡校。百氏简策寓目入神。艺文且工。乃随计吏数举不捷。会昌初薄游塞垣访古贺兰山。中得净地者白草谷。内发菩提心。顿挂儒冠直归释氏。乃薙草结茅为舍。倍切精进。羌胡之族竞臻供献酥酪。至五载节使李彦佐嘉其名节。于龙兴寺建别院号白草焉。盖取其始修道之本地也。忍刺血写诸经。大中七年李公虑其枯悴。躬往敦论曰。师何独善一身行小乘行。胡不延惜生性任持教法。所利博哉。忍执情胶固遂着三教毁伤论以见志。帅览而益加崇重。九年因读大悲经。究寻四十二臂。至无畏手疑而结坛。浃旬祷请。自空中现其正印双拳历历可观。遂命画工绘写此臂焉。或有讥谤者。忍再精悫虔告。画工濯笔铜碗中忽感宝性华一朵。枝趺鬘叶一皆鲜明。睹者惊叹。至咸通十二年七月十日。示灭于白草院。春秋五十九。以十月十七日。藏神于水馆之南建塔焉。初忍刺血写经。总二百八十三卷。画卢舍那。阁三十五尺。门一丈六尺。起样画大悲功德三轴。自着大悲论六卷。并藏诸箧笥焉。后节使唐恒夫。仰其遗迹奏乞旌劝。敕谥大师曰广慧。塔曰念定。弟子无辙亦致远之高足。赍血书经二卷瑞华碗一枚诣阙奏呈。宣赐紫衣。天复中终。及梁乾化初。中书令西平王韩公逊录遗迹奏闻。太祖敕致谥曰法空。别赐紫方袍。塞垣荣之。后唐同光中从事薛昭纪为碑焉

    唐京兆荷恩寺文瓒传

释文瓒。姓张氏。晋阳人也。天姿整恪。幼事师于并州崇福寺。学该群籍控带三乘。至若金版银绳之箓。龙韬象秘之文。罔不耰耘情田波涛口海。宣畅皇化对扬天休。一皆悦服。诏为翻译并河南佛授记寺兼京兆安国荷恩崇福等寺大德。好修福事。设无遮一百会。凡圣混淆一皆等施。纵风云连起及至斋日必晴明晏然。感动人只福无唐设。春秋六十余。卒于本院。境内苦雾如泣。数日不解焉

    唐太原府崇福寺怀玉传

释怀玉。姓许。并州人也。少而警利日览千言。早露锋芒迥拔侪类。及其长也戒节踰峻梵场龟鉴。志在修葺无间彼此。夏墟寺宇。经有阙而必补。像有凋而遍修。三任纪纲特有崇建。仍校雠大藏经二十余本。祁寒盛暑不废晨暮。增饰净土院。兴事任力转加殊丽。代宗嘉之。委为灌顶道场主。真言秘诀有所在矣。春秋六十三。卒于本院云

    唐晋州大梵寺代病师传

释代病者。台州天台人也。姓陈氏。以其尝发大愿尽一报代众生之病。致本名不显矣。诞育之辰祥光充室。邻里异焉。七岁丧父。哀毁几于灭性。白母求出家母才艰阻遂断一指。亲党敦劝。偏亲乃送于国清寺。因戒法登满誓志观方。初止今东京。次于河阳。为民救旱。按经缋八龙王。立道场启祝毕投诸河。举众咸睹画像沈跃不定。斯须云起肤寸雷雨大作。千里告足。自此归心者众。先是三城间多暴风雹。动伤苗稼雉堞。号为毒龙为之也。代病为诵密语。后经岁序都亡是患。盟津民立堂宇若生祠焉。大历元年。登太行游霍山。乃深入幽邃结茅而居。有盗其盂食。俄见二虎据路。会逢代病。盗叩头陈悔。慰谕毕因摩挲虎头。如是累伏猛兽。其盗本樵子。愿依附为苦行焉。其中山神庙晋绛之间传其肸蚃。代病入庙劝其受归戒。绝烹燀牲牢。其神石像屡屡随劝领首。顾其神妇略无俞答之状。遂剃神之发毁撤神妇。乡人怪之闻白州邑。太守怒之曰。此唐高祖初起至此。久困阴雨其神见形示路以迎义师。厥后砻石为像。荐飨无亏。此之髡师无状敢尔。俾系闭于嘉泉寺扃键且严。至二十日启关寂然禅定。倾城咸往观礼。或声磬舒徐而起。太守急召之不来。以至约令断头。代病斩一指以付使者。太守感之。躬就迎请。移置大梵寺。别营甎浮图以藏其指节矣。由是檀信骈肩蹑踵。有窴毒于酒者。贿贫女往施之。代病已知。贫女绐之曰。妾家酝觉美。酌施和尚求福。况以佛不逆众生愿。代病曰。汝亦是佛。然贫女惧反饮具以情告。代病执杯啜之。俄尔酒气及两胫足地为之坟裂。闻者惊怪。以酒供养自兹始也。汾隰西河人有疾。止给与净水饮之必瘳。凡属荐饥必募粮设食。后于赵州救斯荒歉。作施食道场前后八会。遐迩赖之道感多类。以贞元十九年秋七月八日奄然跏趺示灭。四众初谓如嘉泉寺之禅定欤。香华供养。至于隔岁肤肉渐坚。方知永逝。遂漆布缋画之。武宗废塔像无巨细皆毁除。或议之移入陶窖中。既而生瑞草一本。其状亭亭若盖。盘错萦纡庇其风雨而有余也。宣宗即位佛事中兴。纲紏比丘造小亭。移真形窴于此。先于嘉泉寺断指节。已过百龄筋肉甲爪光润且如金色。或属兵革城陷指亡。后有赍出逃难。事息归还。亦阴福其逋亡者。至今平阳人崇信焉

宋高僧传卷第二十六宋高僧传卷第二十七

        宋左街天寿寺通慧大师赐紫沙门赞宁等奉　敕译

    兴福篇第九之二(正传二十一人附见三人)唐京师光宅寺僧竭传

释僧竭者。不知何许人也。生在佛家化行神甸。护珠言戒止水澄心。每嗟靳固之夫。不自檀那之度。乃于建中中造曼殊堂。拟摹五台之圣相。议筑台至于水际。竭惧伤生命俾立三日道场。咒其多足至无足。当移窜相避。勿成某梵行之难。将知至诚所感征验弗虚。掘土及泉了无蠢动焉。常以复素为漉袋。遇汲有虫投诸井坎。时号护生井。恒盈不涸。又观其飞蛾蠛蠓错认火明为可飞之路故犯之。乃铸铜蟾为息烟调。天下传其制度。其曼殊院尝转经。每敕赐香。此寺本七宝台寺内有天后所造之台。竭居于中焉

    唐成都福感寺定光传

释定光者。不知何许人也。爰从入法厥性弗拘。粝食断中粗襦卒岁。方于庸蜀化导有缘。事或多魔教钟中否。俄遭武宗毁废例反儒宗。及乎佛日重晖僧伦咸序。光同缔构寺宇。因铸大钟计赤金万余斤。尔日鼓籥灰飞投炉火炽。有祥烟两道。自浮图相轮最高处出。冉冉射上若虹霓焉。万人引望五色腾凌。相感如然信鼓斯应。其塔是阿育王藏舍利之所。大和初南蛮蒙傞颠剽掠入益城。分蛮卒舍于寺内。廊庑皆烹炙熏灼。僧皆奔迸。时塔顶出四道浓烟。分穗直上空虚。至夜蛮蜑睹此奇异。乃禁止污秽。此塔先在西北四十余步。天宝末长史章仇兼琼赴在。至剑门见一人长一丈余。持戟当路。兼琼惊问。对曰。某是大石寺护塔神。故来奉迎。且有少事咨祈大夫也。缘大石寺塔在西南未为极善。今请移东北四十二步。伏望便掘石此下以镇舍利。兼琼曰。此易耳。遂隐厥形。到府数日。乃令量其地处先掘。果得巨石。其深无际。促石匠数十人錾凿之。至夜辄填满遣人潜伺之。见有白彘数十。以喙推石末塞之。随以舌舐其坚如铁铜矣。章仇止令勿凿。遂移塔于今所。即金华旧寺基也。光钟亦移入新寺焉

    唐吴郡嘉禾贞干传

释贞干。俗姓武氏。云中人也。神宇高邈以禅默为务。曳锡踽步南访灵迹。及至故障有昆山寺者。林泉秀茂。则宋支昙谛尝考室于此。味道崇化二十余载。基蹠存焉。至元嘉中创成大伽蓝。属武宗废教。其寺屏除。干至止于兹。与范阳卢君袭同兴弘觉法师第二生名迹。寺成进士姚扶有诗。干后游今秀州长水。见灵光寺邑民欲树巨殿。时卢令移邑字民。欣然相遇。干悉先知。或云。得他心宿命之明焉。遂请干首唱。而恶偃室之嚣。寓殿基后。编苫为浅室而居。四方檀信弗召自臻。又与僧令恭君道等累岁方成今殿。其最高广海内罕比。事毕[挈-刀+力]弊囊振旧锡归北。莫知其终

    唐苏州支硎山道遵传

释道遵。字宗达。姓张氏。吴兴人也。夙负殊操洁士称之。荣曜不足关于心。声尘未尝触其性。至年二十诣天竺义威律师受具戒。事报恩寺兴大师首宗毗尼传教也。后学天台一心三观法门。欲广写法华经置道场辟经院。一之日发其心。二之日规其趾。作不逾序厥功成焉。居支硎之福地。大历元年州将韦元甫。兵部尚书刘晏。侍御史王圆。开州刺史陆向。殿中侍御史陆迅。大理评事张象。竞诱真心共获殊胜。乃相与飞表奏闻。诏书特署为法华道场。自江以东总一十七所。皆因遵之首置也。举精行大德二七人。常持此经以报主恩。铸卢舍那及毗卢遮那像及多宝塔。修净土当生业造弥陀佛。复写天台教。益乎道场置常住庄二区。平时讲法华玄义天台止观四分钞文。临坛度人授心扬律。徒盈石室之筹。天宝中于灵岩道场行法华三昧。忽睹大明上烛于天。我身正念俨在光中。异日问荆溪然师曰。智慧光明从心流出。非精志之所致耶。又于本寺入法华道场睹此身在空中坐。先证者知是涤垢之相。其年春秋七十一。僧夏四十六。以兴元元年七月二十九日。告终于支硎山寺。僧益公翰公一夜同梦大殿崩。果遵入灭。门人灵翰法盛道欣犹子灵源追慕不已。树塔旌德焉

    唐京兆大兴善寺含光传

释含光。不知何许人也。幼觉嚣尘驰求简静。开元中见不空三藏颇高时望。乃依附焉。及不空劫回西域光亦影随。匪惮艰危思寻圣迹。去时泛舶海中遇巨鱼望舟有吞噬之意两遭黑风天吴异物之怪。既从恬静俄抵师子国。属尊贤阿阇梨建大悲胎藏坛。许光并慧辩同受五部灌顶法。天宝六载回京。不空译经。乃当参议华梵。属师卒后。代宗重光如见不空。敕委往五台山修功德。时天台宗学湛然。解了禅观深得智者膏腴。尝与江淮僧四十余人入清凉境界。湛然与光相见。问西域传法之事。光云。有一国僧体解空宗。问及智者教法。梵僧云。曾闻此教定邪正晓偏圆明止观。功推第一。再三嘱光。或因缘重至。为翻唐为梵附来。某愿受持。屡屡掘手叮嘱。详其南印土多行龙树宗见。故有此愿流布也。光不知其终

系曰。未闻中华演述佛教倒传西域。有诸乎。通曰。昔梁武世吐谷浑夸吕可汗使来。求佛像及经论十四条。帝与所撰涅槃般若金光明等经疏一百三卷付之。原其使者必通华言既达音字。到后以彼土言译华成胡。方令通会。彼亦有僧。必展转传译从青海西达葱岭北诸国。不久均行五竺更无疑矣。故车师有毛诗论语孝经。置学官弟子以相教授。虽习读之皆为胡语是也。又唐西域。求易道经。诏僧道译唐为梵。二教争菩提为道。纷拏不已。中辍。设能翻传到彼。见此方玄赜之典籍。岂不美欤。又夫西域者佛法之根[榦-木+禾]也。东夏者传来之枝叶也。世所知者知枝叶不知根[榦-木+禾]。而不知枝叶殖土亦根生[榦-木+禾]长矣。尼拘律陀树是也。盖东人之敏利何以知耶。秦人好略。验其言少而解多也。西域之人淳朴。何以知乎。天竺好繁。证其言重而后悟也。由是观之。西域之人利在乎念性。东人利在乎解性也。如无相空教出乎龙树。智者演之令西域之仰慕。如中道教生乎弥勒。慈恩解之疑西域之罕及。将知以前二宗殖于智者慈恩之土中枝叶也。入土别生根[榦-木+禾]明矣。善栽接者见而不识。闻而可爱也。又如合浦之珠北土之人得之结步摇而饰冠佩。南海之人见而不识。闻而可爱也。蚕妇之丝。巧匠之家。得之绣衣裳而成黼黻。縿抽之妪见而不识。闻而可爱也。懿乎。智者慈恩。西域之师焉得不宗仰乎

    唐剡沃洲山禅院寂然传

释寂然。姓白氏。不知何许人也。名节素奇踵四圣种。故号头陀焉。大和二年振锡观方。访天台胜境。到剡沃洲山者。在天姥岑之阴对天台华顶赤城。北望四明。金庭石鼓山介焉西北。北有支遁岭。养马坡放鹤岑次焉。晋宋已来兹山洞开。初有罗汉白道猷言。西域来戾止是山。次竺法潜支道林居焉。高人胜士接踵而栖此中。至于戴逵王羲之郗超孙绰许询游憩其间矣。见是中景异。闻名士多居。如归故乡恋而不能舍去。既行道化盛集禅徒。浙东廉使元相国稹闻之。始为卜筑。次陆中丞临越知之。助其完葺。三年郁成大院。五年而佛事兴。然每为往来禅侣谈说心要。后终于山院。大和七年时白乐天在河南保厘为记。刘宾客禹锡书之

    唐天台山福田寺普岸传(全亮唯约)

释普岸。姓蔡氏汉东人也。冲弱之龄。迥然聪敏。骨目奇秀。天生不嗜荤膻。长有出尘之意。其父严毅训授经籍渐通其义。秉翰伸辞宛然华藻。因入僧舍暂执经卷。乃叹曰。佛法玄微非造次可及。决志辞亲。时怀海禅师居百丈山。毳纳之人骈肩累足。时号大丛林焉。岸叩其关。海摄受之。日随普请施役。夜独执烛诵经。曾不惮劳。遂谐剃染。及升戒品。便习禅那壁坐忘疲。观心恒务。瞻卜附风而香远。[虥-儿+巾]猫逢兽而吼高。学者成围。请于安陆寿山院坐道场矣。如是环拱可四百余众。执器听瞿沙之说。投筹待鞠多之度。大利群机得道者众。大和年中谓众曰。吾山水之游未厌。诸人勿相留滞。天台赤城。道猷曾止息焉。华顶石梁。智者昔降魔矣。将游之也。自襄阳逦迤而来。从沃洲天姥入天台之西门。得平川谷中峰名大舍。号平田是也。观其山四舍郁翠。东西山石门。而有三井龙潭。东入石桥圣寺。乃是绿身道猷尊者结茅居此。未几见虓虎乳子。瞪目而视岸。岸以杖按其头曰。贫道闻此山是神仙窟宅罗汉隐居。今欲寄此安禅。檀越勿相惊挠。经宿领子而去。以大和七年癸丑十月二十七日营构丈室。携一童侍给薪水耳。八年春禅侣辐凑众力义成此院。号平田焉。开成中宛是大道场。会昌三年七月告众入灭。春秋七十四。度弟子全亮。俗姓陈氏。悟师之道得凤之毛。一人唯约。在上元入灭。肉身不朽。岸迁塔于是山。前此寺置五百罗汉殿。永嘉全亿长史画半千形像。每一迎请必于石桥宿夜焚香。具幢盖螺钹引导入于殿。香风送至。幡幢之势前靡而入门即止。其石梁圣寺在石桥之里。梵呗方作香霭始飘。先有金色鸟飞翔后林树。石畔见梵僧。或行或坐。或招手之状。或卧空之形。眴息之间千变万化。汉南国王钱氏频年施供养。祥瑞极繁。今上太平兴国三年。于滋福殿宣问两浙都僧正赞宁石桥长广量度。一皆实奏。帝叹嗟久之。至八年因福田寺道者自询誓断腕然炼乞重造此寺。乃宣内殿头高品卫绍钦张承贵革故规制。若化出天宫焉。今岸师影堂在寺之右

    唐京师奉慈寺惟则传

释惟则者。拔俗志高栖神物表。凡施善务举则波随。常言像是生善之强缘。不得不多立。初之观也如对严君。次则其心不乱。中则观门自成。末则如如焉。荡荡焉。三昧安得不现前乎。是以我曹劝化迷俗。得不以此是为先容欤。由是若雕若塑形像森然。恒事进修。天邑之间偏加激励。属宪宗太皇太后郭氏元和中为母齐国大长公主追福造奉慈精舍搜择名德。则乃预选入居。未久之间闻四明鄮山有阿育王塔。东晋刘萨诃求现。往专礼焉。乃匠意将七宝为末。用胶范成摹写。脱酷似。自甬东躬自负归奉慈寺供养。京邑人皆倾瞻归信焉

    唐长安禅定寺明准传

释明准者。不详氏族生缘。本天台灵墟道场出俗。游方至京邑。观古之神僧智苑。于苑阳北山刊石写经。灌铁以俟慈氏下生。免水火之虞。又东洛长寿寺写华严。圣善寺写法华。嵩山岳寺写楞伽。悉刊贞玟皆图不朽。准遂于贞元戊寅岁春正月。见寺僧錾山攻石石悉顽恶。知匠氏不虔山灵秘吝。时准疏告阴灵请禆善务。俄于定中见若干幅贮无量石。冥冥之间如有宰割。皆中刻字。时连率博陵崔公激劝幕府参佐。各书一品。从序至劝发。凡二十八。圜廊挺立不期毕工。准之化人皆此类也。元和元年八月中也。后不详终所

    唐洪州宝历寺幽玄传

释幽玄。俗姓刘。幽州人也。夙怀出俗之愿。年及弱冠方遂前心。投并州贤禅师而了玄契。元和二年振锡江左。至会稽大云寺见三学僧柅定食轮资缘都阙玄言发响应檀越供赡。未几移居湖心龟山妙喜古寺。九年属平昌孟简镇于越。枉驾问道。遂构成大院。十二载复登南岳栖止绝顶。十三年豫章太守商祐笃重其道。命住东明寺。即东晋安帝世之所造。僧数繁凑。宝历中为奏改为世福。兼置戒坛续敕改为度僧寺。其间形像皆玄之化导。大和元年沈傅中丞又加信向。玄于院南别造佛阁五层功就。谓弟子曰。福事无尽生涯有期。物有阙然后人庀具。吾终后可将尸漆布安阁下。言讫而化。门人特旁立塔焉

    唐五台山智頵传

释智頵者。中山人也。自幼辞亲来五台山善住阁院礼贤林为师。诵经合格得度。神情爽拔气调高峙。于世资财少欲知足。粝食充腹粗衣御寒。余有寸帛未尝不济诸贫病也。游方参玩预诸讲席。传法华维摩二部穷源尽理。后挂锡高峰息心却扫。距元和中众辟为五台山都检校守僧长。頵与时迁徙。固辞不允。遂登此职。后遇岁当饥馑寺宇萧条。有华严寺是大圣栖真之所。巡游者颇众供施稀疏。院宇伦巡例称不迨。众请为华严寺都供养主。时德不孤有法照无著澄观之出世也。当观师制华严经疏。海众云集。请頵为讲主。日供千僧。十有余[示*異]食无告乏。皆云有无尽藏之米面也。岁久颇见丰盈。有邻院僧义圆。亦当代之硕德也。谓頵久知常住私有谤言。非平等心是贪饕者也。夜有神人报圆曰。僧长是千佛之一数也。汝发轻言。若不悔过当堕恶道。圆乃诘朝呜足忏谢。有兹验也。及钟武宗澄汰。頵遁乎山谷不舍文殊之化境。未逾岁载宣宗即位敕五台诸寺度僧五十人宣供衣帔。山门再辟。頵为十寺僧长。兼山门都修造供养主。大中七年与寰海游台。四众建无遮精妙供养。一月日乃谓大众曰。吾欲暂憩微骸息心敛迹佐助众务吾无能为也。付诸俊哲继吾遗躅。乃净室安坐而灭。春秋七十七。夏腊五十八云

系曰。僧中职任也。如网之纲如屋之梁焉。肇自姚秦立正魏世推都。北齐则十统分员。唐世则僧录命职。异乎常所闻者。五台山自贞元中智頵始封僧长矣。亦犹鱼盐蜃蛤祈望守之也

    唐会稽吕后山文质传

释文质。俗姓祝氏。尚丘之远孙。衢州须江人也。叔氏为僧号唯宽。学通多本经论。宽被诏入长安止大兴善寺。重诏入内道场。兼请受菩萨戒。质随宽入内。年十五诵法华华严维摩等经。二十三受具。七日诵周戒本。二夏便讲四分律。二十七讲通俱舍。四十年中精晓诸大经论。后约束大悲禹迹二禅师参问心要。既博达矣。归诸暨法乐寺领徒。时有虎来听法。质摩其顶而去。后往永嘉钟会昌之搜简乃隐乐成县大芙蓉山。胎息而已。大中重兴。太守韦君累请不来。强置于榻[臼/丌]出州开元寺居。檀施骈貤回造大佛殿并讲堂房廊形像。并写藏教无不备焉。越州廉使沈贰卿命住吕后山院。本宁贲禅师旧化之地也。质唯居草庵而止。咸通二年十月十四日告众言别。十五日端坐而化。春秋八十四。僧腊六十二。窆于云谷建塔。越州刺史段式为行录焉

    唐明州国宁寺宗亮传

释宗亮。姓冯氏。奉化人也。家傍月山而居。后称月僧焉。亮开成中剃落纳法。方事毗尼循于四仪。且无遗行。而云我生不辰。属会昌之难便隐家山深岩洞穴。大中再造国宁寺。征选清高者隶名。亮预住持。建州太守李频为寺碑云。于清心行不污者得二十八人以补其员。广住持也。律僧宗亮禅僧全祐而已。国宁经藏载加缮写。躬求正本选纸墨鸠聚嚫施。建造三门藏院诸功德廊宇。皆亮之力焉。晚年专事禅寂不出寺门。处士方干赠诗云。秋水一泓常见底。涧松千尺不生枝。空门学佛知多少。剃尽心华只有师。终于本寺。春秋八十。亮恒与沙门贯霜栖悟不吟数十人。皆秉执清奇好迭为文会。结林下之交。撰岳林寺碑。诗集三百许首赞颂。并行于代。而于福敬二田锐心弥厚焉。亮为江东生罗隐追慕。乐安孙郃最加肯重。着四明郡才名志。序诸儒骏士外。独云释宗亮。多为文士先达仿仰焉

    唐越州开元寺昙休传

释昙休。字德敷。姓李氏。器度宏廓志行修敕。纳法已来未容少缺。习通渐教颇至精微。四分律相部疏宗蔚成渊府。初机请学皆到甚深。休于讲训之余紏绳寺任。伊寺者梁所创。年涉四百虽观阁岿然。且[木*豦]棁倾弛。休革故有方。缔构无隙。特加壮丽轮焉奂焉。又护国经楼迨诸栋宇悉见鼎新。次以寺之门楼也。则长安四年故昙一律师之经始也。既而颓废仍重整覆。一同创制。复慊永徽中康僧会法师应身堂座卑庳。乃募人厘变旧规。咸通年中也。休之一言檀信响应。后终于住寺。今之大善伽蓝是也

    唐雅州开元寺智广传

释智广。姓崔氏。不知何许人也。德瓶素完道根惟固。化行洪雅特显奇踪。凡百病者造之。则以片竹为杖指其痛端。或一扑之无不立愈。至有癵者则起。跛者则奔。其他小疾何足言哉。乾宁初王氏始定成都。雅郡守罗(亡名)罢任。携广来谒蜀主。王氏素知奇术。唯呼为圣师焉。先是咸通中南蛮王及坦绰来围成都府几陷。时天王现沙门形高五丈许。眼射流光。蛮兵即退。故蜀人于城北宝历寺。立五丈僧相。后为牛尚书预毁。次兵火相仍。唯惧毗沙门之颓圮耳。王氏乃语广曰。郎之异术道德动人。乘此可料理天王否。往吴尚书行鲁曾梦令修吾像。方事经营。除书忽到请法力成之。广唯其命徙就天王阁下。居一隅小榻而已。翌日病者填噎其门。日收所施二十万至三十万钱。又发言劝人出材木。浃旬皆运至堆积。令三纲掌管焉。初广在雅郡本寺羯帝神堂内居其半室。低门苫蓐不许女人到门。唯有一竹箜子。每斋受嚫二十文必投箜内满。则置之佛殿。声钟集众自他平等分之。常日俗家请斋亦体广意。止施二十文。净饭菜豉汁此外不许一物。嚫多不取。食毕而去。亦无辞告。其后益加神验。或遇病者一掴一叱皆起。或令烧纸缗掇散饮食。或遇甚痛恼者。捩纸蘸水贴之亦差。光化元年修天王阁。向毕乃循江渎池咒食饲鱼。经夜其鱼二尺已上。万亿许皆浮水面而殒。聊蹑流水救十千鱼生忉利同也

    唐鄜州宝台寺法藏传

释法藏。不详氏族。厥性方正好行惠物。尝于苇川化众造寺。佛殿僧坊一皆严丽。雕刻华蘤。鄜畤命为壮观。藏偶病笃暴终至一精庐。七宝庄严非世所有。门外有僧梵貌且奇特。倡言曰。法藏汝造伽蓝不无善报。奈何于三宝物有互用之愆。何从洗雪。藏首露之。僧曰。汝但缮写金刚般若经。恒业受持岂不罪销。亦可延乎寿命。言讫而苏。自躬抄度其经午夜口诵。藏终时年一百一十岁云。雕阴人至今信重焉

    唐五台山海云传(守节)

释海云。未详氏族乡里。来游圣迹。始于南台侧选峭绝峰峦幽僻林谷而特居之。其刻苦玩道俭而难遵。从其游者寡而无众。迨其入灭。门人守节淘洒舍利。起塔焉。昔传云是普贤菩萨应身也。门人守节即高力士之子也。从师墨俭。有进无退。云示之曰。上都有卧伦禅师者。虽云隐晦而实阐扬六祖印持。一时难测。化导之方若尸鸠之七子均养也。汝急去从之。及见伦扣击未几。告云。汝师海云入灭已。节禀听斯言荼蓼情苦。遂奔赴如其言矣。乃继武接迹盛化相耒。迨将示灭。愁云郁结鬼神悲号。有塔存焉

系曰。海云是普贤应身非耶。通曰。菩萨下化弗拘定相。应以比丘即现说法。若然何乱文殊境使主伴不分乎。通曰。若如所问凡夫分矣。圣人岂以我所求乎

    唐五台山佛光寺法兴传

释法兴。洛京人也。七岁出家不参流俗。执巾提盥罔惮勤苦。讽念法华年周部帙。又诵净名经匪逾九旬。戒律轨仪有持无犯。来寻圣迹乐止林泉。隶名佛光寺。节操孤颖所沾利物。身不主持付属门人。即修功德建三层七间弥勒大阁高九十五尺。尊像七十二位。圣贤八大龙王罄从严饰。台山海众异舌同辞。请充山门都焉。盖从其统摄。规范准绳和畅无争故也。大和二年春正月闻空有声云。入灭时至。兜率天众今来迎导。于是洗浴梵香端坐入灭。建塔于寺西北一里所

    唐五台山行严传

释行严。荣阳人也。家袭簪组业嗣典坟。严禀庭诰以周旋。约成器能而济用。内要随计。俄发宿缘。因闻妙庄严王经品白父母求出尘劳。堂亲抑禁略无却退。既而削饰去华。年充纳戒诸方问道绰有余能。闻五台山文殊应现凡圣交踪。乃登游而隶名斯地。自尔一成慕学三教偕明。谈论天人之际。听者茫昧不知区域之内外耶。王公大人靡不回向。大和中多行激劝俾营福焉。自设大供日计千人。闻见之流皆鸣指赞叹曰。行合解通世之希宝也。助道之法当如是修。以大中三年右胁而灭。建塔寺西一里云

    唐五台山佛光寺愿诚传

释愿诚。姓宋氏。望本西河家袭素风。浚流远派不扬。胄绪祖考不书。母阴氏夜梦庭树对发千华余华寻谢。独结一果。乃觉有孕。母启愿心得娠男子足矣。十月临蓐果如其望。立字曰愿诚。后志存小字不训法名者。遵慈母之意也。诚少慕空门。虽为官学生已有息尘之志。迨栖金地礼行严为师。严即儒宗圭璋释氏师子也。一旦谓诚曰。汝神情朗秀。宜于山中精勤效节。可不务乎。大和三年落发。五年具戒。先诵诸经悉皆精练行人属耳道望日隆。无何会昌中随例停留唯诚志不动摇。及大中再崇释氏选定僧员。诚独为首矣。遂乃重寻佛光寺。已从荒顿。发心次第新成。美声洋洋闻于帝听。飙驰圣旨云降紫衣。后李氏奄有并门。遐奉文殊躬游圣地。睹其令范抚手惬怀。表闻唐天子。相继乃赐大师号圆相也。就加山门都检校。光启三载羞馔命僧舍衣投施。钟声引众悉至斋堂。右胁曲肱寂然长往。建塔树碑寺之西北一里也

    后唐五台山王子寺诚慧传

释诚慧。元礼之宗盟祖派。蔚州灵丘之故邑。父母深信注意清凉。因瞻大圣之容。乃乞兴邦之子。既而有孕。遂诞贤童。才当丱年器[乾-乞+余]天假。自诣台山永为佛子。时真容殿释法顺睹其俊哲。化以苦空。劝舍俗衣令披法服。暨登具足尤习毗尼。自后孤游溪谷多处林泉。有王子寺僧湛崇等。请居兹寺。慧主任之。余暇内外典教靡舍斯须。供赡精严非不勤恪。恒转华严经数盈百部。每至卷终恳发愿曰。以我捧经之手。救彼苦恼之人。而属武皇与梁太祖日寻干戈中原未定。武皇中流矢。创痛楚难任。思忆慧师翘想焚香。痛苦乃息遥飞雁帛远达鸡园。命下重峦迎归丹阙。武皇躬拜感谢慈悲。便号国师矣。后乞归本寺。金峰显耀玉树相依。九州之珍宝皆来。百寺之楼台普建。庄宗即位诏赐紫衣。次宣师号。慧坚不受。帝复宣。厥后再朝天阙更极显荣。受恩一月却返五台。同光三年乙酉岁十二月。嘱累门人廷圭曰。吾今化缘将毕。为吾进遗表达于宸听。宜各努力理无相代。言讫入丈室右胁而终也。俗龄五十。僧腊三十。帝闻恻怆。遣高品监护丧筵。仍敕赐祭三朝。火烬五色骨存。收取舍利而起塔焉。谥曰法雨塔曰慈云也

宋高僧传卷第二十七宋高僧传卷第二十八

        宋左街天寿寺通慧大师赐紫沙门赞宁等奉　敕撰

    兴福篇第九之三(正传十五人附见一人)后唐洛阳中滩浴院智晖传

释智晖。姓高氏。咸秦人也。权舆总角萌离俗之心。不狎童游动循天分。欻遇圭峰温禅师。气貌瑰伟虚心体道。趋其门者淑慝旌别矣。谓晖曰。子实材器多能之士也。请祈摄受。二十登戒。风骨耸拔好尚且奇。山中阒然曾无他事。唯钩索藏教禅律亘通日。诵百千言义味随嚼。闻佛许一时外学。颇精吟咏得骚推之体。翰墨工外小笔尤嘉。粉壁兴酣云山在掌。恒言。吾慕僧珍道芬之六法。恨不与同时。对壁连图各成物象之生动也。然真放达之士哉。或振锡而游纵观山水。或蹑屩而至历览市朝。意住则留兴尽而去。或东林入社。或南岳经行。悟宗旨于曹溪。宁劳一宿。访神仙于阮洞。拟到三清。事以志求时无虚度。此外采药于山谷。救病于旅僧。惟切利他心无别务。洎梁乾化四年。自江表来于帝京。顾诸梵宫无所不备。唯温室洗雪尘垢事有阙焉。居于洛洲凿户为室。界南北岸葺数亩之宫。示以标牓。召其乐福业者占之。未期渐构欲闰皆周。浴具僧坊奂焉有序。由是洛城缁伍道观上流。至者如归。来者无阻每以合朔后五日一开洗涤。曾无间然。一岁则七十有余会矣。一浴则远近都集三二千僧矣。晖躬执役未尝言倦。又以木[焉-正+臼]承足。枲麻缝衣。彼迦叶波相去几何哉。其或供僧向暇吟咏。余闲则命笔墨也。缅想嘉陵碧浪太华莲峰。凝神邈然得趣乃作。五溪烟景四壁寒林。移在目前。暑天凛冽矣。加复运思奇巧造轮汲水神速无比复构应真浴室。西庑中十六形像并观自在堂。弥年完备。时杨侍郎凝式致政。佯狂号杨风子者而笃重晖为作碑颂德。莫测所终

    晋五台山真容院光嗣传

释光嗣。姓李氏。太原文水人也。冲幼孤静罕杂童稚。信尚台山乃为真容院浩威之高足也。纳戒后器宇穹隆。[怡-台+責]系包桑。出求禅法历于年稔。内外之学优长。口海崩腾良难抗敌。由是决意越重湖登闽岭。盛谈文殊世界。闻者竦动。忠懿王王氏大施香茗。遣使送山寺焉。癸酉岁至两浙谒武肃王钱氏厚礼迟之。施文殊圣众供物香茶并钵盂一万。副应吴越诸州牧宰。皆刻俸入缘。仍泛海至沧州。运物入山。时降龙大师者。率领弹压。缁伍畏焉。为其分散诸寺兰若众寡均等。时徒侣坚请嗣主院。宣补僧官辖诸台寺院。命曰都纲。师号超化。居于僧上若鲲凤之领鳞羽焉。十五年间兴建梵宇斋饲僧尼不胜纪极。以天福元年遘疾。至九月五日迁灭。门人起塔藏其灵骨。舍利至今存焉

    晋东京相国寺遵诲传(彦求)

释遵诲。姓李氏。谯郡人也。祖世不仕。母张氏梦神人授己宝珠乃有娠焉。生且奇异。乳哺之时善认人之喜愠。弥长见寺观必任步迟回顾盻不舍。年甫十一礼亳城开元寺崇諲律主为师范矣。诵法华经二周毕部。由是勤于学问。殆登弱冠受于戒律。持彼律仪确乎转石。寻师西洛问道梁园。初于智潜法师传法华经讲。精义入神雌黄满口。梁开平二年戊辰岁止相国寺药师院。首讲所业。至后唐长兴二年辛卯岁门徒相续请其训导。已周一十九遍。升其堂者二十余人。洎天福二年。有五台山继颙大师精达华严大经。躬入东京进晋祖降圣节功德。诲仰颙师辩浪经江。下风趋附乃允讲宣。诲善下百川蔚成藏海矣。梁宋之间以颙罢唱。请诲敷扬。[序-予+合]匝虚堂缁素云萃。募四众镌石壁华严经一部于讲殿三面焉。嗟其油素易罹炎上之灾。刻此贞玟宁患白蟫之食。工未告终所施已足。又召僧俗人各念一卷。得二百四十人成三部。四季建经会。近二十年更无间旷。复别施鬼神水陆法食。皆劝励庄严菩提心行矣。朝廷崇重旌表其功。赐号真行大师。开运二年乙已岁正月十六日示疾。策杖教诫门弟子讫。右胁而卧。口诵佛名斯须长逝矣。享寿七十一。法腊五十一。门生奉遗旨葬于随河之北寺庄东原也。次有杭州龙华寺释彦求姓叶氏。缙云人也。梁贞明中纳戒。造景霄律席迥见毗尼秘邃。方将传讲。俄悟呇婆罗汉。反求坚固法。乃游闽岭得长庆禅师心决。回浙受丹丘人请居六通院。其道望惟馨与夫申椒菌桂。争其芬烈矣。汉南国王钱氏钦其高行。命住功臣院。末归州治龙华寺。聚徒开演。求好营众事。务必身先。唯以利人为急受施必归常住。房无关键笥无扃鐍。不容尼众礼谒。不苟声势。常属度戒四远人聚。日供累千僧食。未尝告匮。言前后计饭钜万人焉。宋建隆中终于住寺云

    晋曹州扈通院智朗传

释智朗。姓黄氏。单州城武人也。母刘氏梦数桑门圆坐为刘说法。历然在耳。遂妊朗焉。及生暨长。婉有僧之习气。淳靖简洁。苦辞亲出家。往曹州扈通院事行满师。供给惟谨。洎乎剃染成大比丘。学四分律净名经。俱登阃阈。且曰。出俗之者何滞方守株。不能脱羁解绊乎。于广博知见无所堪能。乃携瓶钵南极衡阳。登岳栖般若寺。行胎息术而览藏经。事讫入闽岭。曾无伴侣形影相吊。逢猛兽者数四。皆欲呀口垂噬。又蹑步徐去矣。见洞山雪峰二祖师决了禅训。有请问者随答如飞。盖了达无絓矣。后旋本院。信向如归。而四事供僧罔闻闲隙。四十余龄役已无倦。以晋末丁未岁十一月二十三日迁灭。于时白衣饮痛缁流茹伤。兽失猛以哀噑。鸟停飞而宛转。或曰。爱河苦海谁拯溺邪。春秋七十七。法腊五十三。火葬收舍利起塔于院。朗为释子衣物誓不经女人之手。浣濯不役徒弟。檀施之物像宝未省互用。盖以初律后禅陶冶神用之故也。大名府少尹李铉为碑焉

    汉东京天寿禅院师会传

释师会。俗姓巨。汉荆州刺史武之后。祖徙家北燕。遂为蓟门人也。考讳知古。母赵氏。会童孩出俗。礼蓟州温泉院道丕为师匠焉。业成年满受具于金台宝刹寺坛。梁开平中萍梗任飘于河朔。杯盂随步于江淮乃抵汉南遇观音院岩俊。班荆话道抵掌论心。且曰。子还闻投子山有大同禅师已否。曰闻而未见。曰宜亟往焉。及参大同。跬步之间。举扬之外。洗焉明白。其安坦然。乾化二年来梁苑谢俊公曰。始者攸攸岐路茫茫生死。紫实昧朱狂斯滥哲。苟不奉师友指归。几一生空度。今以秽莸请与薰同器而藏可乎。俊公与会胥德留入法席。四年秋有宝积坊罗汉院志修。坚请会代居所住焉。苫盖五间而已。乃感檀越尚书左丞吴蔼兵部侍郎张衮。若袁粲之谒宝亮。徐湛之礼惠通。共发奉章赐额曰天寿焉。四海之僧翕然而至。历三十五载供僧二百余万。用其财宝无少混淆。耿介可知也。天福七年晋高祖以会行成于内声闻于外。敕赐紫衣。开运元年赐号曰法相。紫衣则藏以受持。师号则蔑其称谓。且曰。我本不求名。名来自求我。知其白而守其黑。和其光而同其尘。世幻逡巡时不我与。三年七月二十六日。累诸门人帖然而灭。春秋六十七。夏腊四十八。阇维收舍利数百粒。起塔于东郊汴阳乡也。刑部侍郎边归谠为碑颂德云

    周宋州广寿院智江传

释智江。俗姓单。幽州三河南管人也。本富族游侠之子。虽乘竹马厌回火宅之门。乍玩沙堆好作浮图之制。略闻竺干之教。必淡虑凝情。若潇湘之逢故人也。唐乾宁四载。始年十五诣盘山感化寺。遂成息慈。息慈业备。天复三祀往五台山梨园寺纳木叉法。自此担簦请业择木依师。净名上生二典精练涣然冰释。心未属厌。梁龙德元年于商丘开元寺请名数一支。所谓精义入神散则繁衍。因着瑞应钞八卷。达者传之。生徒影附缮写伙多。后唐同光元年在微子之墟住院。缔构堂宇轮奂可观。复塑慈氏释迦二尊十六罗汉像。咸加绩彩克肖圣仪。善务方办。俄遘沉痾。以周显德五年孟秋顺终。享龄七十四。当属纩时满院天人杂沓。若迎导之状。畴昔誓生睹史之昭应也。吏部员外郎李铉着塔铭云

系曰。前人立义皆按教文。岂得好恶随情是非任见。已行前辙不覆。后车胡不谨而循之。通曰。夫创著述者有四焉。一前说极非于文茫昧。一僻见谬解领悟自乖。一乐繁嫌略。一好直怪迂。有一于此无不著述也。江公瑞应钞未经披览。闻诸道路言亦济时须。苟不济用而变革古德义章。则何异以旧防无所用而坏之者必有水败也

    周五台山真容院光屿传

释光屿。俗姓韩氏应州金城邑人也。幼读儒书有佐国牧民之志。频有神人梦中警策曰。汝于佛法有大因缘。遂投真容院附法威。侍其瓶锡。谨弟子之职。受具后诵净名经。彻简每至依于义不依语。告喻本师而求听习。威寻许诺。遂诣太原三学院涉乎寒燠。研核孜孜屡改槐檀。乃讲维摩上生二座。忽谓同志曰。余忆昔年每念依于义。迩栖学院。今讲二经。穷理见性知果验因。得不依教起行免背四依之行乎。俄辞晋水却返故山。戴华严经绕菩萨殿。六时右旋礼佛。时晋高祖握图之三载也。名闻丹禁。遂赐紫衣。明年授号通悟焉。山门僧官与大众坚命临坛。告辞不允。僧官谓曰。师行解兼人独善其己。良璞不剖必见泣血。辞不获已度人三二。载坚求脱免。属少王嗣位院乏主守。大众佥举非屿而谁。辞曰。此山四海客游之所。奈何不出院门有年岁矣。令知供养有何所须。虽免不从自后供施委输。十八年中供百万余僧。一夕云雾俱发霰雪交零。屿之盖经白练一条可三四尺。忽尔不见。翌日深更。遗练俄还旧所也。盖阴神之送至欤。显德七年庚申岁十月示疾。谓诸子曰。犹龙者厌乎大患。叹凤者悲于逝川。诸行无常是生灭法。言讫如蝉蜕焉。俗寿六十六。僧腊四十六。茶毗于东峰下。取诸灵骨瘗于塔幢。舍利随缘供养焉

    宋东京观音禅院岩俊传

释岩俊。姓廉氏。邢台人也。诞育之来蔚繁神异。挺身去缚誓入空门。从捧戒珠终身圆莹。乃持杯锡言遍参寻。陟彼衡庐登乎岷蜀。尝至凤林。欻逢深谷。见一区之晃耀。原七宝之纵横。时同侣相顾曰。奇哉可俯拾乎。俊曰。古人锄园触黄金若瓦砾耳。苟欲怀之自速祸也。徯吾野菅覆顶须此供四方僧。言讫舍去。造谒舒州投子山主问之曰。客来昨宿何处。俊曰。在不动道场。曰既言不动曷由至此。对曰。至此岂是动耶。曰元来宿不着处。然山主默认许之。迨思还赵。路出陈留。抵今东京。属乎梁少保陇西公资。即河阳节度使赠中书令芝之昆也。虽居贵仕酷信空门。接俊谈玄。若刘遗民之奉贾远也。相与议舍第宅俾建仁祠。俊弗让违以安形性。既考禅室而行祖风。慕道穷玄堂宇盈塞。周高祖世宗二帝潜隐地。与俊布衣之交。每登方丈必施跪礼。及其即位延迟优渥。至乎朝达见必稽颡。高谈虚论若至宝山焉。以乾德丙寅三月示身有疾。弥留弟子求医奉药。嗔目噤唇不食。垂诫门人后已。当怡颜俨肃合掌诀众而灭。享龄八十五。坐夏六十五。初俊被朝恩赐紫袈裟也。受而不服锡净戒师号也。有而不称。属其策杖清羸。周祖敕侍者辈勿令大师一中食。俾其日昃更进佉阇尼矣。俊诺而难遵。慈柔被物。暨乎自狭而广实三院一门也。二堂东西恒不减数百众。五十年间计供僧万百千数。京城禅林居其甲矣。以其年四月八日。归葬于东郊丰台村。白塔存焉。于日神都寺院。各率幡幢吹贝鸣铙相继二三里。道俗送殡者万数。知制诰王着为碑昭懋厥德云

    宋西京宝坛院从彦传

释从彦。姓米氏。燕人也。始自识环寻知跪橘。颙昂挺质豁达为襟。年距十五。父母听许出家于并部慧觉禅院也。受戒后经江鼓枻论海化鲲。流辈畏之咸知宗奉。乃怀心于祖教。望攻玉于他山。由是北别冰天南观桂海。不虞恶瘴唯慕丛林。欣遇龙牙山禅师。为决所疑蔚成达者。后唐清泰丙申岁。还游嵩少。洛中始安人情辑睦。彦营构禅坊。延聚缁侣而供养之。历晋汉周三朝。皆加恩命。乃曰。宠辱若惊吾无惊久矣。然俗谛门中感世主以绨绣缘饰朽木者哉。以开宝二年八月三日示疾而终。四年辛未。改权从久瘗于层塔焉

    宋东京普净院常觉传

释常觉。姓李氏。陈留人也。肇为鞠子气调绝奇。入乡校中讽读经籍。群童咸出其下。洎登弱冠往庐山游二林陟五老。乃礼归宗寺禅师充苦行焉。梁乾化二年蒙去饰披缁矣。明年于东林甘露戒坛纳解脱木叉。厥后修身践言。虽三藏俱留于意表。而以心学为究尽之务。复入五台山礼妙吉灵迹。迨后唐天成三载。始于东京丽景门之右树小禅坊。敕额为普净焉。而逐月三八日设阖京僧浴。其或香汤汲注。樵蒸失供觉必令撤小屋抽榱桷而助爨焉。有公王仰重表荐紫衣。坚拒弗受。汲汲以利行济物为己任耳。开宝四年十二月三日。遘疾。轻安无挠。十一日告众右胁而化。享年七十六。僧腊五十六。茶毗收舍利五色磊落无算。尝居京邑屡登斯院。览北海陶尚书谷为湘东张仲荀序诗赠觉而云。起后唐天成至汉乾祐。每黑白月三取八日浴京大众。累岁费钱可一百三十六万数。计缗千万矣。虽檀施共成。实觉公化导之力也。嘻大火之下陈留古封。周秦已来战伐之国。人物众而土风尚利。舟车会而货殖惟错。昔梁惠王贤诸侯也。尝谓孟轲曰。何以利吾国。是知礼让之化不胜于好利之心明矣。且梁去鲁千里而近。道犹不同。矧十万八千里乎。梁王孟子同世之人也。心或有异。况瞿昙上人乎。彼孟氏属斯文未丧。不能扬素王之道。今上人当去圣逾远。卒能行法王之教。苟非三业内净六尘外清以至公之行化于人。孰以至公之心受于化也。陶重叙曰。自灵山覆篑法海堙流。玉毫晦而微言绝。金杖折而异端作。惟上人也色空等观物我都亡。麻麦一斋自同禅悦。炎凉一纳仅蔽枯形。前后王臣。欲上章乞以大师为号请以紫染方袍者。皆确而拒之。云云。张仲荀赠觉钵盂拄杖草屦。各用五言为章刊于小碣。其为名流硕学旌别有如此者

    宋杭州报恩寺永安传

释水安。姓翁氏。温州永嘉人也。少岁淳厚黄中通理。遇同郡汇征大师凤鸣越峤玉莹蓝田获落文心沉潜学奥。以其出乐安孙郃拾遗之门也。而有慕上之心。往拜而乞度。然征性高岸而寡合。而安事之也曲从若环。盖哀其幼知择师耳。天成中随侍出杭。俄有从十二头陀之意。潜逃欲登闽岭参问禅宗。属封强艰棘。却回结庵于天台。后遇韶禅师法集顿遣群疑。重来礼征。咄之曰。弃背孝养。尔自速辜。遗行于斯。还有裨补前咎计否。安跪对曰。从来无事请用塞责。征肯颔之。汉南国王钱氏召居报恩寺。署号禅师焉。乃以华严李论为会要。因将合经。募人雕板印而施行。每有檀施罕闻储畜。回舍二田矣。以开宝甲戌岁终而焚之。其舌存焉。累投火锻色虽同乎炽炭。寒则柔弱。今藏普贤道场中。春秋六十四。法腊四十四云

    宋钱塘永明寺延寿传

释延寿。姓王。本钱塘人也。两浙有国。时为吏督纳军须。其性纯直口无二言。诵彻法华经声不辍响。属翠岩参公盛化。寿舍妻孥削染登戒。尝于台岭天柱峰九旬习定。有鸟类尺鷃巢栖于衣襵中。乃得韶禅师决择所见。迁遁于雪窦山。除诲人外瀑布前坐讽禅默衣无缯纩布襦卒岁。食无重味野蔬断中。汉南国王钱氏最所钦尚。请寿行方等忏赎物类放生泛爱慈柔。或非理相干颜貌不动。诵法华计一万三千许部。多励信人营造塔像。自无贮畜雅好诗道。着万善同归宗镜等录数千万言。高丽国王览其录。遣使遗金线织成袈裟紫水精数珠金澡罐等。以开宝八年乙亥终于住寺。春秋七十二。法腊三十七。葬于大慈山。树亭志焉

    宋西京天宫寺义庄传

释义庄。姓张氏。滑台人也。当免怀之日及就傅之秋。神彩克明尘机顿去。乃于本府开元寺归善财之列。从升戒德因乐游方。始于洛邑采听法华。见识过人阐扬训物。众请居九曜院焉。匪亏法食用济往来。慈以利生始末无间。建隆初左散骑常侍申公奏赐紫衣。禀学僧尼三十余员。庄性敦勤。进讲外兢兢五十年间二时礼忏。至老不替。于太平兴国戊寅年八月奄终。俗寿七十八。僧腊五十九。明年二月迁塔于龙门菩提寺西焉

    宋西京广爱寺普胜传

释普胜。姓张氏。深州陆泽人也。幼岁情爱偷薄。俄决志趋五台山华严寺。师事超化大师。或问之曰。子胡以越山踰域而求出家。彼饶阳者岂无仁祠哲匠乎。胜对曰。附神骥可以日千里矣。某知妙吉净刹感征胶戾令我小凡速成果证。可不是乎。众耹斯说。曰任气小儿有此高识。我曹俱弗如也。胜曰。某非衽金革死而不厌之徒。也。愿入慈门而思利物耳。迨乎受具南临潞府讲通上生经矣。闻崇法大师传唯识论盛化洛都。往从学焉。凡百章疏经目便识之。不几稔闲习通精赡。胜所传者中山贞辩钞讲多误失所。然昌言曰。繁略不均解判非当。乃删多补少为四卷行于世。太祖神德皇帝赐紫衣。师号曰宣教也。以太平兴国四年秋七月四日示疾。终于净土院。亨寿六十三。坐四十三夏。门人等收舍利葬于龙门山宝应寺西阜。建塔旌表之

    宋东京开宝寺师律传

释师律。茫阳人也。姓贾氏。大丞相魏国公耽之后。唐书有传。律弱龀端谨不与群童斗伎。裁十五岁于悯中寺落发。礼贞涉为师。严肃垂勖所履不出边幅之外。涉默异之曰。不可屈身下位而抑其名节乎。成比丘已可去游方。律奉训南逝得其禅要。回锡故乡。时梁世迨大周朝。其间帝王重臣率皆宗仰。居于夷门山旧封禅也。营构乎殿宇圣仪。丰厨秘藏供僧饶羡。约勒后生别院翕如罔违彝宪。朝廷以紫衣徽号用旌厥德。律视之蔑如也。一日谓弟子庶几曰。吾无愿不报厥龄欲颓。汝宜知之。勿俗情而悲悼也。乾德二祀正月二十三日而终。春秋八十一法腊六十二。太平兴国五年三月。改葬于北部浚仪之原。进士贾守廉为塔铭焉

论曰。佛出于世经译于时。大要在乎果因。所推归乎罪福。罪也者下三涂之阶陛也。福也者上诸圣之阶陛也。阶陛是同上下有异耳。此命章曰兴福者。乃欲利他焉。如秤低昂如室明暗。则知二事必不同时。又类薰莸不同器而藏。尧桀不同国而治也。凡夫气分唯说罪多。圣者品流但闻福厚。顺性故易造。逆意故难修。修有多门行有众路。大约望檀波罗蜜多令度无极也。始则人天福行。施食与浆桥梁义井。次则轮王行中下品善。上品十善者则梵天福行也。一造偷婆。二补修故寺。三请佛转法轮。次则二乘净福行。同三品善止自利功强耳。次究尽位福行。乃成二严。庄严相。好从三轮无碍见万法体空。获利殊多尽未来际。夫如是福之广矣大矣。乃知圣者为福则易尔。何耶。纯净之故也。凡夫则反是易薰染之故也。是以佛亦为穿针之福。知福不宜厌焉。目连然燎迦叶蹋泥。无尽意贡璎珞宝珠。沓婆罗分僧卧具。伊皆大人有作圣者权方。欲其因罪不厌除福不厌取。矧以教传岭外法布中原年所弥深行持渐薄。内众修福就彼持门。先哲息愆行其忏法矣。夫修理忏也淡虑观心。心无所生生无所住。当尔之时顺违无相则罪灭福生之地也。若行事忏也心凭胜境。境引心增。念念相资绵绵不断。礼则五轮投地。悔则七聚首心。或期瑞而证知。乃见罪灭之相也。昔者齐太宰作净住法。梁武帝忏六根门。澄照略成住法图。真观广作慈悲忏。至乎会昌年内。玄畅大师请修加一万五千佛名经。是以两京礼经则口唱低头。檛磬一声谓之小礼。自淮以南民间唯礼梁武忏以为佛事。或数僧呗[口*匿]歌赞相高。谓之禳忏法也。其有江表行水忏法者。悔其滥费过度之愆。此人伪造非真法也。又有敩古人逐字礼华严法华经。以为礼无漏法藏也。由此有四众之徒于字上安南无字下安佛。诚叨滥也。有倡言曰。但务生善唯期灭罪。何判为非邪。通曰。翻译之后传行已来。若天上之恒星。如人形之定相。或别占一座便曰客星。或新起肉隆乃为胼赘者耳。君不见春秋夏五邪。郑杜诸家岂不能添月字乎。盖畏圣人之言。成不刊之典。不敢加字矣。夫子曰。吾犹及史之阙文。将知佛教还可加减否。如慧严重译泥洹经加之品目。忽梦神人怒责声色颇厉。曰涅槃尊经何敢辄尔轻加斟酌。是知兴福不如避罪。斯言允矣。今则不勤课励靡事增修。因搜颖脱之数员。责显盂安之三宝。就今有作何代无人。或京兆开乎海池。或终南建乎兰若。铸大悲之铜像。造相国之伽蓝。或代病利人。或护生掘土。铸钟感瑞。立刹参云。刻像繁多。修台浩博。披榛平田之梵宇。脱样阿育之浮图。刊石为经鸠财立藏。或治病于井络。或化人于鄜畤。如斯人也入殊邦之乡导。合二姓之良媒。日月伏根照洞庭之幽暗。乾坤玄凿开混沌之窍端。所行博哉。续运长矣。公羊子有之曰。是上之行乎下也。诗云。尔之教矣。民胥效矣。愿吾徒望上而学之。令仁祠圣像无坠于地者也

宋高僧传卷第二十八宋高僧传卷第二十九

        宋左街天寿寺通慧大师赐紫沙门赞宁等奉　敕撰

    杂科声德篇第十之一(正传二十六人附见六人)南宋钱塘灵隐寺智一传

释智一者。不详何许人也。居灵隐寺之半峰。精守戒范而善长啸。啸终乃牵曳其声。杳入云际。如吹笳叶若揭游丝。徐举徐扬载哀载咽。飕飗凄切听者悲凉。谓之哀松之梵。颇生物善。或在像前赞咏流靡。于灵山涧边养一白猿。有时蓦山踰涧久而不还。一乃吮吻张喉作梵呼之则猿至矣。时人谓之白猿梵。召一公为猿父。犹狙公也。其后涧边群狙聚焉。每至众僧斋讫。敛生饭送猿台所。后令山童呼三二声。则群猿竞至。洎乎唐武宗废教。伊寺毁除焉。鞠为茂草之墟饭猿于台。事皆堙灭一师不详所终

    元魏洛阳慧凝传

释慧凝。未知何许人也。栖止洛邑而无异艺。正修练心戒耳尝得疾暴终七日而苏起说冥间报应。及见区分更无毫发之差。所睹者五沙门。一是宝明寺智圣。以坐禅苦行得升天堂。次一是般若寺道品。以诵涅槃经四十卷同前智圣次是融觉寺昙谟最。称讲涅槃华严经领徒千数。琰摩王曰。讲经者心怀彼我以骄陵物。比丘中第一粗行。今唯试坐禅诵经最曰。贫道立身已来唯好讲导不能禅诵。王曰。付司。即有青衣数辈。拥送最向西北门。屋舍皆黑。似非好处。次是禅林寺道恒。唱云。教导劝诱四辈檀越造一切经人中像十躯。王曰。沙门之体必须摄心守道志在禅诵不干世事不务喧繁。虽造经像止欲得他财物。既得财物贪心即起。既长贪行三毒炽然具足烦恼。与最同入黑门。第五是灵觉寺宝明。自称未出家时。尝作陇西太守造灵觉寺。即弃官入道。虽不禅诵礼拜不阙。王曰。卿作刺史之日。曲理枉法劫夺民财。假作此寺非卿之力。何劳说此。亦付青衣送入黑门矣。凝由此省悟。最先见王属吏检寻名籍误追摄耳。时胡太后闻之。遭黄门侍郎徐纥依凝之说。散访验寺额并僧名。有无奏报。云城东有宝明寺。城内有般若寺。城西有融觉禅林灵觉三寺。并智圣道品昙谟最道弘宝明等。皆实有之。太后称叹久之。诏请坐禅诵经者一百僧。常在内殿供养焉。续有诏不听比丘持经像左街路乞索。如私有财物造经像者任意。凝入白鹿山隐居修道。自此京邑城下比丘多修禅观诵持大部经法焉

系曰。昙谟最坐讲法而人我因入黑门中。若禅诵者人我随增。知亦不免。最与道士姜斌争论护法之功。可补前过。无谓传法之人皆堕负处。胡后偏见不亡。吁哉

    唐成都府法聚寺员相传

释员相。蜀人也。七岁出家。博综内外善属文。时号奇童。内修律范人无间然。龙朔元年有疾而终于此寺。将启手足。房内长虹若练而飞上天。寺塔铃索无风自鸣。其大门屋壁画剥落。每夜有鼓角声。经百余日方息。从此鸟雀不栖其屋咸亨四年甘露降于讲堂前棕榈树焉。相终弟子收文集三十余卷。寺中石像碑相作辞龚灵旷同撰是欤

    唐越州妙喜寺僧达传

释僧达。姓王氏。会稽人也。稚齿英奇不参戏弄。于龟山妙喜道场出俗。其寺南梁初建。后乐游方见黄梅忍禅师。若枯苗得雨。随顺修禅罔有休懈遇印宗禅师重磨心鉴光州见道岸律师。更励律仪。四众依归如水宗海。开元七年示疾而终。春秋八十二云

    唐京兆神鼎传

释神鼎者。不详何许人也。狂狷而纯直发垂眉际。每持一斗巡长安市中。乞丐得食就而食之。人或施粗帛币布锦绮罗縠。并缀联衣上而着且无选择。尝入寺中见利贞法师讲。于座前倾听少时。而问贞曰。万物定已否。贞曰定。鼎曰。阇梨若言定何因高岸为谷深谷为陵。有死即生有生即死。万物相纠六道轮回何得定耶。贞曰万物不定。鼎曰。若不定何不指天为地呼地为天。召星为月命月为星。何得不定耶。贞无以应之。时众惊其辩发如流贞公奥学被挫其锋。颇形惭色。张文成见之叹嗟。谓之曰。观法师迅辩即是菩萨行位人也。鼎曰。菩萨得之不喜失之不怨。挞之不怒辱之不嗔。鼎今乞得即喜不得即怨挞之即怒辱之即嗔。由此观之去菩萨远矣。时药错愕合掌而散焉

系曰。答人之问迟巧不如拙速。今传家隔几百年辄伸詶对。通曰。谷变陵迁生来死往。万类相纠五道轮回。正是不迁之法可非定耶经云。世间相常住是也。又言。天地星月各据其伦终归磨灭。可非不定耶。经云。劫火洞然大千俱坏是也。今不坏世间相而谈实相。可非定不定耶。虽定不定俱解脱相欤。又言有喜怒非菩萨者。菩萨虽喜怒非喜怒。非菩萨而谁也。今聊雪利贞之郁悒欤

    唐京兆泓师传

释泓师者。齐安人也。神龙中来游京辇。简傲自持而罕言语。语则瑰怪。颇善地理之学占择茔兆。郭景淳一行之亚焉。而出入于郧公韦安石之门。与韦既密。一日谓之曰。贫道于凤楼原见一段地。约二十亩。有龙起伏之形势。有藏此者。必累世居台鼎。韦曰。老夫有别墅在城南。候闲隙陪国师访地。问其价几何。同游林泉。又资高兴。异日韦寻前约方命驾次。韦公夫人曰。令公为天子大臣。国师通阴阳术数。奈何潜游郭外而营生藏。非所宜也。遂止。韦曰。舍弟滔有中殇男未葬。便示此地。泓曰。如贤弟得此地不得他将相。止列卿而已。滔买葬中殇。后为太常卿礼仪使而卒。泓每行视山原。即为图状。尝自洛东言于张说曰。缺门道左有好山冈丞相可用之。说曰。已位极人臣吉孰过此。泓曰。无人胜此。遂咨源监察乾曜曰。先人有遗旨矣。后曜请假东洛。迁奉而回。已经年矣。泓再经缺门。其地已成茔兆。问居人曰。源氏之松柏也。泓曰。冥数合归源氏。坐可待其变化。不数年曜果登庸焉。泓曾诫燕公曰。宅勿于西北隅取土。后成坑三二处为穴。泓惊谓燕公曰。祸事令公富贵一身耳。更二十年祸及贤郎耳。及均垍受禄山伪官。肃宗复京以减死论。太上皇苦执令处斩。皆符泓言。然中睿朝。皆崇重泓号国师。占相之言未尝差谬

    唐洛阳罔极寺慧日传(真法师)

释慧日。俗姓辛氏。东莱人也。中宗朝得度。及登具足后遇义净三藏造一乘之极。躬诣竺干。心恒羡慕。日遂誓游西域。始者泛舶渡海自经三载。东南海中诸国昆仑佛誓师子洲等。经过略遍乃达天竺。礼谒圣迹。寻求梵本。访善知识一十三年。咨禀法训思欲利人。振锡还乡独影孤征。雪岭胡乡又涉四载。既经多苦深厌阎浮。何国何方有乐无苦。何法何行能速见佛。遍问天竺三藏。学者所说皆赞净土。复合金口。其于速疾是一生路。尽此报身必得往生极乐世界。亲得奉事阿弥陀佛。闻已顶受。渐至北印度健驮罗国。王城东北有一大山。山有观音像。有志诚祈请多得现身。日遂七日叩头。又断食毕命为期。至七日夜且未央。观音空中现紫金色相。长一丈余。坐宝莲华。垂右手摩日顶曰。汝欲传法自利利他。西方净土极乐世界弥陀佛国。劝令念佛诵经回愿往生到彼国已见佛及我得大利益。汝自当知净土法门胜过诸行。说已忽灭。日断食既困。闻此强壮。及登岭东归。计行七十余国。总一十八年。开元七年方达长安。进帝佛真容梵夹等开悟帝心。赐号曰慈愍三藏。生常勤修净土之业。着往生净土集行于世。其道与善导少康异时同化也。又以僧徒多迷五辛中兴渠。兴渠人多说不同。或云芸薹胡荽或云阿魏。唯净土集中别行书出云。五辛此土唯有四。一蒜二韭三葱四薤。阙于兴渠。梵语稍讹。正云形具余国不见。回至于阗方得见也。根粗如细蔓菁根而白。其臭如蒜。彼国人种取根食也于时冬天到彼不见枝叶。薹荽非五辛。所食无罪。日亲见为验欤。以天宝七年卒于住寺。报龄六十九。葬于白鹿原成小塔焉。余姚休光寺释真法师。金华人也。俗姓王氏。真[髟/公/心]丱辞家童蒙悟道。发大精进坚持戒地。一门之中数人缁服。真学习师古义成先圣。八部经理宛在掌中。三乘法源尽于度内。天宝六年太守秦公长史狄公知其行高。遂以名荐主休光寺焉。二公常相谓曰。真公通深妙法玄无上义问一得三言发响应。昔利涉辩博僧会智周。与之齐驱。未可同日。以其八年终于寺。本县令王璲述德刊铭。洪元慎书焉

    唐越州大禹寺神迥传

释神迥。未详何许人也。幼入法流齐庄自任。节高行峭不恶而严。晚年慕称心寺大义律师。同习三观于天台宗。得旨于左溪禅师。即宝应年中也。加以辞笔宏赡华藻纷纭。为朗师真影赞法华经文句序。冠绝于时为世所贵。不详厥终焉

    唐京兆镇国寺纯陀传

释纯陀者。本西域人也。梵名无由。翻就华言也。从游京邑人所钦重。上元中便云东渡。人见之颜容若童稚之色。言已年六百岁矣。或谓为八十岁人也。言谈气壮举动不衰。代宗皇帝闻之诏入。礼遇极丰俾求留年之道。陀曰。心神好静。今为尘境汨之。何从冥寂乎。若离简静外欲望留年如登木采芙蕖。其可得乎。陛下欲长年。由简洁安神。神安则寿永。寡欲则身安。术斯已往贫道所不知也。帝由是笃重之。以永泰三年预知必逝。遣弟子赍衣钵进上。帝赐弟子紫衣。陀终于镇国寺焉

    唐天台山国清寺道邃传

释道邃。不知何许人也。幽识远晤执志有恒。悬解真宗不由邪术。末传隋智者教道素得玄微。荆溪之门沓难窥望。大历中湛然师委付止观辅行记。得以敷扬。若神骥之可以致远也。于时同门元浩迥知畏服不能争长矣。贞元二十一年。日本国沙门最澄者。亦东夷卉服中刚决明敏僧也。泛溟涬达江东。慕天台之法门。求顗师之禅决。属邃讲训委曲指教。澄得旨矣。乃尽缮写一行教法东归。虑其或问从何而闻得谁所印俾防疑误。乃造邦伯作援证焉。时台州刺史陆淳判云。最澄阇梨形虽异域性实同源。特禀生知触类玄解。远传天台教旨。又遇龙象邃公。总万行于一心。了殊涂于三观。亲承秘密理绝名言。犹虑他方学徒未能信受所请印记。安可不任为凭云澄泛海到国。赍教法指一山为天台。号一寺为国清。风行电照斯教大行。倭僧遥尊邃为祖师。后终于住寺焉

    唐怀安郡西隐山进平传

释进平。姓吴氏京兆人也。早出家于永安山明福院。风表端雅。诸经大论皆所研寻。销文炼注令人乐闻。末思禅观。于洛下遇荷泽会师了悟。且曰甚矣不自外知者所知难乎哉。后至唐州遂居西隐山。刺史郑文简请入城阐扬宗旨。示灭年八十一。大历十四年三月入塔

    唐宁州南山二圣院道隐传

释道隐。姓王氏。彭原人也。风宇高峙情性宏淡。少脱尘劳誓从冲漠。既循师范因愿游方。得荷泽师顿明心要。迨旋乡土道声洋洋。慕其法者若登华阴之市也。匪召员臻。檀施丰洽郁成精舍焉。以大历十三年三月晦。嘱累四部。从于中夜趺坐而终。春秋七十二。法腊三十五。弟子辩真建塔缄藏焉今师资二座全身不朽矣。议者以为得道真正。其器亦然。譬犹炼丹之鼎药成鼎亦化金矣。在华严有诸菩萨成就如虚空忍得无来身。以无去故。得不生身。以不灭故。得不聚身。以无散坏故。其隐师之谓欤

    唐温州陶山道晤传

释道晤者。不知何许人也。高趣放荡识量难赀。末住永嘉陶山侧精舍。则隐居修真诰之所也。大历中代宗为陶真君树此精舍。晤于此进修靡怠。人亦倾仰一夕跏趺而卒。身肉无沮如入三昧。议不焚葬后五年忽举右手。状若传香。州官民庶异之。以事奏。敕赐紫袈裟。谥曰实相大师。至今塔中州民祈祷旛华填委焉

系曰。凡诸入灭举其指者。盖示其得四沙门果之数也。昔求那跋摩举二指而灭。言已证二果欤。其次法京垂灭屈三指慧景反握二指。捋之还屈。今晤之伸指岂不同诸

    唐京兆欢喜传(无侧)

释欢喜。不知何许人也。性无羁束慈忍宽和。人未尝见其愠色。故号之焉。观国之光至于京辇。贵达下民延之少见违拒。言语不常事迹难测。德宗皇帝闻而重之。兴元十二年敕永泰寺置戒坛度僧。时喜与保唐禅宗。别敕令受戒。缁伍荣之。至其年六月十九日卒于本寺焉。有会稽云门寺释无侧者。外国人。未知葱岭南北生也。若胡若梵乌可分诸。建中中越碛东游。得意则止度其冬夏。后栖越溪云门寺修道然善体人意。号利智梵僧焉。相传则是康宝月道人后身也。必尝以事征验而知。与名德相遇谈话终夕吴兴皎然题侧房壁云。越山千万云门绝。西僧貌古还名月。清朝扫石行道归。林下眠禅看松雪。其高邈之状在昼辞焉

    唐湖州杼山皎然传(福琳)

释皎然。名昼。姓谢氏。长城人。康乐侯十世孙也。幼负异才性与道合。初脱羁绊渐加削染。登戒于灵隐戒坛守直律师边听毗尼道。特所留心于篇什中。吟咏情性。所谓造其微矣。文章俊丽。当时号为释门伟器哉。后博访名山。法席罕不登听者。然其兼攻并进。子史经书各臻其极。凡所游历京师则公相敦重。诸郡则邦伯所钦。莫非始以诗句牵劝令入佛智。行化之意本。在乎兹。及中年谒诸禅祖了心地法门。与武丘山元浩会稽灵澈为道交。故时谚曰。之昼能清秀。贞元初居于东溪草堂。欲屏息诗道非禅者之意。而自诲之曰。借使有宣尼之博识胥臣之多闻。终朝目前矜道侈义。适足以扰我真性。岂若孤松片云禅座相对无言而道合至静而性同哉。吾将入杼峰与松云为偶所著诗式及诸文笔并寝而不纪。因顾笔砚曰。我疲尔役尔困我愚。数十年间。了无所得。况汝是外物何累于人哉。住既无心去亦无我。将放汝各归本性。使物自物不关于予。岂不乐乎。遂命弟子黜焉。至五年五月会前御史中丞李洪自河北负谴再移为湖守。初相见未交一言。恍若神合。素知公精于佛理。因请益焉。先问宗源次及心印。公笑而后答。他日言及诗式。具陈以宿昔之志。公曰不然。固命门人检出草本。一览而叹曰。早年曾见沈约品藻慧休翰林庾信诗箴。三子所论殊不及此。奈何学小乘褊见以宿志为辞邪遂举邑中辞人吴季德。梁常侍均之后。其文有家风。予器而重之。昼以陆鸿渐为莫逆之交。相国于公頔颜鲁公真卿。命裨赞韵海二十余卷。好为五杂徂篇。用意奇险实不忝江南谢之远裔矣。昼清净其志高迈其心。浮名薄利所不能啖。唯事林峦与道者游。故终身无惰色。又兴冥斋盖循燋面然故事施鬼神食也。昼旧居州兴国寺。起意自捐衣囊施之。尝有军吏沈钊。本德清人也。夕从州出乘马到骆驼桥。月色皎如。见数人盛饰衣冠。钊怪问之。如何到此。曰项王祠东兴国寺然公修冥斋。在兹伺耳。钊翌日往覆。果是鬼物矣。又长城赳胥钱沛。行役泊舟吕山南。见数十百人得非提食器负束帛怡然语笑而过。问其故云。赴然师斋来。时颜鲁公为刺郡。早事交游而加崇重焉。以贞元年终山寺。有集十卷。于頔序集。贞元八年正月敕写其文集入于秘阁。天下荣之。观其文也亹亹而不厌。合律乎清壮。亦一代伟才焉。昼生常与韦应物卢幼平吴季德李萼皇。甫曾梁肃崔子向薛逢吕渭杨逵。或簪组。或布衣。与之交结必高吟乐道。道其同者则然始定交哉。故着儒释交游传及内典类聚共四十卷号呶子十卷。时贵流布。元和四年太守范传正会稽释灵澈。同过旧院。就影堂伤悼弥久。遗题曰。道安已返无何乡慧远来过旧草堂。余亦当时及门者。共吟佳句一焚香。其遗德后贤所慕者相继有焉。又唐黄州大石山释福琳。姓元氏。荆州人也。父为襄阳判司。素崇释氏。琳幼好佛门恒循检操。早知割爱。就玄静寺谦着师下剃染登满足法已。躬礼荷泽祖师乃契真心。后至黄陂剪茅营舍。终成大院安集四方禅侣。琳终时年八十二。兴元二年四月入塔

    唐安陆定安山怀空传

释怀空。俗姓商氏。河阳人也。膏粱之子幼且矜庄。乃辞所亲。就本州大都山广福院出家。大明禅师默识空之器局不常。教诵群经。纳法之后观方京都。属北秀禅师阐化。造而决疑。后往安陆定安山。倏遇一叟。劝空镇压此川我沾大利。乃结茅而止。前叟即土地神耳。寻因村民逐虎入山。见空欢喜。而白之曰。此中多虎暴村落不安。愿和尚示以息灾之法。空曰。虎亦众生也。若屠害于彼彼必来报。迭相偿报。何时断期乎。老僧为诸君计者善可禳去。乡人曰。愚下无知唯教所在。空曰。汝归舍同心陈置道场施设大会。空预法筵。至日之夕矣。有一虎于庵前瞑目伏地。空曰。咄哉恶类。一报未灭。更增宿殃。噬人伦也。天不见诛。死当堕狱。吾悯汝哉。虎被责已。忽迟回而逝。明日斋散上山。其虎在庵前领其七子。将斋余掷之。各食讫为其忏悔。七虎相次俱亡。百姓胥悦。且曰。从师居此俗无疵疠。仍年谷熟致拜而退。时张辽大夫为州牧。遣府吏慕容兴。往请入州。空谢病不起。部领工匠为建禅宫毕。示疾而终。享年八十三。贞元三年三月十六日火葬收舍利入塔焉

    唐澧州慧演传

释慧演。姓苗氏。襄阳人也。父为东平紏曹。演幼入开元寺闻经欢喜。求于辩章法师所度脱。章日讲涅槃经。演常随听入神。既通深义复能讲谈。一日结侣同游华下。思登毛女峰观仙掌。路出洛中乃参荷泽祖师通达大观。因入南岳。遂住澧阳。江南得道者多矣。贞元十二年终。享龄七十九云

    唐荆州国昌寺行觉传(皓玉)

释行觉。姓刘氏。钜鹿人也。稚岁英敏立不易方。负志出家亲难沮劝。早投本部永泰伽蓝受业。纳戒后于洛都遇会禅师开悟玄理秉心矫迹。游方见江陵古寺殿宇摧堕阒而无人。觉卸囊挂锡。明日见樵夫。惊怪言。此是国昌寺。废已三周。将知人事相因道从缘会。学者至矣。乡人来矣。郁成一寺。时节使崔尚书请召入城。谢而不赴。檀施继臻。乃兴盛化。贞元十五年告终。年九十二。荆楚之人营塔焉。又南岳山释皓玉者赵氏之子上党人也。出尘于法清寺。后于荷泽会下大明心印。入岳中兰若养道。衡阳太守王展员外倾重。终时年八十余。兴元中入塔云

    唐鄂州开元寺玄晏传

释玄晏。江夏人也。姓李氏。祖善而博识多学注文选。行讲集于梁宋之间。李邕北海太守唐书有传。晏稚昧之龄决志离俗。至德初年诵经高第。依僧崇真剃落配住开元寺。大历三年从大阇梨真悟受具足法。便寻律范。目不视靡曼。足不履邪径。于四仪中无终食之间违教仪形。峭拔眉目秀朗如孤鸿野鹤独立迥泽。望风瞻想自有远致。性多分剂。苟与恶比丘共住。遑遑然如以佉陀罗炭浴身也。不出户牖焚香扫地。端坐尽日人不堪其忧。而晏居之。以为三禅之乐不敌也。晏少习毗尼长学金刚。解空破相臻极玄奥。而闻律藏有一时外学之说。或赋诗一章。运思标拔孤游境外。彭城刘长卿名重五言。大嗟赏之。由是风云草木每有赋咏。辄为工文者之所吟讽也。晏房舍在寺之北隅。颇为湫陋。凡当时名士共营草堂。有若陈郡袁滋赵郡李则卢来卿于文炫蔡直。偕檀舍同缔构也。鄂岳连师何公旌其行业。请居晋安。不移其志。建中伊始符载与杨衡李演。约晏为尘外之侣焉。以贞元十六年九月十四日示灭。春秋五十八。僧腊三十四。迁塔于黄鹤山南原也

    唐南岳澄心传

释澄心。姓朱氏。东海人也。厥父任济源令。天宝中安史之乱遇害。心稚齿随母氏至河内贫极。母即从人。心不乐随嫁。心之志气不群。乃投应福寺智明法师求教勖披削。登戒后云游鸟宿。务急参玄。于秀师高足门下了其法要。乃观诸方名迹。遂止衡岳。请益之僧摩肩骈足。时太守吴宪忠。请心入州治。谢而不行。再命栖于龙兴寺。来问道者丈室恒满。贞元十八年壬午十一月示灭。春秋七十六。以其月二十七日入塔云

    唐杭州天竺寺道齐传(法如)

释道齐。俗姓赵氏。钱塘人也。幼而察慧器度浩然。入于庠序经籍淹通。偶立当衢见僧分卫行讽净名经。冥然喜之。且召入家设食。问僧为居何寺。答曰。定水伽蓝。因请父母出家。母曰。吾生汝时梦手擎日月。尝占是梦。云贵子有五等之分。脱或舍家。吾无望矣。由是往定水从师。年十七进具习毗尼法。复投灵隐寺学华严经义。自尔于天竺寺修习禅定行杜多行。其山有石窟。齐于中坐。忽巨蟒矫首唅呀为吞噬之状。愀然不动。时有虎豹近于石室。群鹿时时驯扰。又山椒乏水。以锡杖剟地其泉迸流。实供其用。贞元二十一年。四方学者劝请讲华严经。时雪飘飞。忽生华二本。状若芙蕖。熠爚光发。观者嗟叹见所未见。齐道誉惟馨。其节俭恶衣恶食人所不胜。后终于山寺焉。又唐太行山释法如。俗姓韩。慈州人也。少为商贾心从平准。至今东京相国寺发心。依洪思法师出家。隶业偕通。遂往嵩少间游于洛邑。遇神会祖师授其心诀。后登太行山。见马头峰下可以栖神。结茅而止。有褚塾戍将王文信。率众建精庐焉。刺史李亚卿中丞命入城。不赴示寂。报龄八十九。元和六年三月迁塔云

    唐金陵庄严寺慧涉传

释慧涉。俗姓谢氏。会稽人也。即东晋太傅安之后。是知杰气英灵间代而出。律梁拔俗异世岂无。涉为人清素戒节孤峻。好寂为乐不栖名闻。以大历之初。于金陵庄严寺遇牛头山忠禅师。一言知归。遂命入室授其法要。服膺道化。待之弥载。不惮其劳。洎忠捐世踵武兹岭。无游人境。一衣方丈操节弥高。自是以来问道者众。四维方域无不沾洽。五十年中翕然归德。以长庆二年终于山院。春秋八十有二。门弟子惟晏等。奉全师礼建塔于寺之西北。勒铭纪德。若考师之艺文。则草堂庐岳各美于当代矣

    唐京兆千福寺云邃传(清源)

释云邃。不知何许人也。通综经论解将行兼。仍贯群书号为该博。好远泛爱人无间然。累朝诏入内道场。顺宗已来掌领译务。宪宗初句当右街诸寺观释道二教事。别敕充西明千福两寺上座。风猷淹雅纲任肃然。昔贤以道生比郭林宗。遂公有焉。次润州栖霞寺释清源。姓凭。南徐延陵人也。稚年贞素长亦弗群。俗态不拘法流爰入。造涉公为弟子焉。学赡经律人罕畴匹。栖于摄山积其龄稔。长庆初工部尚书李相国德裕镇于浙西。洗心道域延居京口。咨禀禅要雅契夙心。及赞皇去郡。返锡栖霞终于住寺

    唐京师保寿寺法真传

释法真。不知何许人也。器识悠深学问宏博。研穷梵典旁赜儒书。讲导之余吟咏情性。公卿贵士无不宗奉。洎长庆中帝颇锐怀佛事。真屡膺召命内殿祗奉。四年赴禁中道场。睿武昭愍皇帝御于法席顾问三宝功能。真得应对。而辩给圜转援据粲然。帝悦。因请云。久废坛度僧未全法者皆老朽。盖两江间兵革未偃之故。寻诏两街佛寺各置僧尼受戒坛场。自三月十日始至四月十日停。仍令两街功德使各选择有戒行僧谓之大德者。考试僧尼等经。僧能暗诵一百五十纸。尼一百纸。即令与度。真频奉敕修功德。故遂奏请。真之德望实唱导之元。罔知终所

    唐吕后山道场宁贲传

释宁贲。姓李氏。陇西人也。家于毫州蒙城。幼奉释尊而不言乎簪组之绪。无得称其代讳焉。贲所吐论皆以觉了不取诸相。心通定慧而尽虚空。无以边中可测。无以文字求我。因往洪州寻道一祖帅。见而奇之语而异之。大乘法器得其人矣。遂乃具戒作入室弟子。师资数岁道议殊伦。欲往天台。至越吕后山岑廖曰。即是诸佛住处。何必天台也。贲菩提直干挺秀七尺。村豪里宿睹其异状归依瞻仰。老幼争先同味醍醐。疾病皆愈。是时多有行路[糸*留]戾欲暴僧徒。贲乃引之而前。威之而退。惊骇仪貌礼足归依。调御山林魔邪慑伏。不下岩岭近万余辰。德远道高僧徒弥众。先时居处隘陋兼无殿堂。众议经营任人资福。远村穷墅亦竞助缘。土石木工程材售巧。约山横栋临涧飞檐。斤师斧子鸟立猿[馬/衣]。揆景促力。星再回天殿堂成矣。佛像列矣。精耀俯仰照山姹云。人天不殊别开佛土。大和二年六月七日。远闻道场之内有鼓鞞丝竹之声。是夜二更恬然化灭。生形七十五。炎腊四十一。是月权殡于杉园礼也。斋祭殊品哀号震山。惨树色于禅枝。咽水声于石穴。物尚知感人情可量。大和五年九月茶毗。建塔于道场巽山禀先意也

    唐阆州长乐寺法融传

释法融。姓严氏。阆中人也。稚齿好朴素恶华楚之服。父训令秉笔便画佛形像。至于聚戏搏沙为塔。所作无非佛事。年甫十三见释子抠其衣坐执经卷。苦求出家。依长乐寺慧休法师为弟子。经诵偕通。乃沾戒善遂讲南山律钞。后游云水。见嵩岳普寂禅道风行。密付心印。往弋阳福宁寺放荡闲居。学道者麏至。以大和九年示疾而终。春秋八十九。其年正月十日门人奉神座入塔焉

宋高僧传卷第二十九宋高僧传卷第三十

        宋左街天寿寺通慧大师赐紫沙门赞宁等奉　敕撰

    杂科声德篇第十之二(正传十九人附见六人)唐上都大安国寺好直传

释好直。俗姓丁氏。会稽诸暨人也。幼不喜俗事。酒肉荤茹天然不食因投杭坞山藏师落发。元和初受具于杭之天竺寺。凡百经律论疏钞嗜其腴润。一旦芒屩策杖。诣洪州禅门洞达心要。虚往实归。却于本郡大庆寺。求益者提训凡二十余载。为江左名僧。见儒士能青眼。故名辈多与之游。往往戏为诗句辞皆错愕。凡从事廉问护戎於越。入境籍声实而造其户。不独能诱。亦善与人交者。大和中游五台。路出京邑。一夕而去。前护戎郄志荣宋常春二内侍。尤味其道。孜孜远招。开成初再至京国。二贵人同力唱和。牵裓虐留致安国寺大方丈以居之。王畿龙象莫不钦重。无何召入为供奉大德。非所好也。徇俗受之。然归欤之叹未尝少弃。四年十月二十五日。嘱累弟子讫奄然而寂。春秋五十六。夏三十二。郄宋二家率财权瘗于[滻-文+(立-一)]水东。人皆悲之。门人鉴诸后归葬于崇山之南华严寺起塔。会昌四年起居舍人韦绚为碑纪代焉

    唐天台山禅林寺广修传(高闲)

释广修。俗姓留氏。东阳下昆人也。淑质贞亮早预邃师之门。研穷教迹学者云拥。日诵法华维摩金光明梵网四分戒本。六时行道弗休弥年更笃。每一岁行忏法七七日。则第四随自意三昧也。开成三年日本国僧圆载来躬请法。台州刺史韦珩。谓讲止观于郡斋。以会昌三年癸亥岁二月十六日。终于禅林本寺。俗寿七十三。法腊五十二。迁神于金地道场。法付门人物外焉。咸通七年门人良汶发坟火葬。淘收舍利一千余粒。重塔缄藏焉。又湖州开元寺释高闲。本乌程人也。髫年卓跞范露异才。受法已还有邻坚志。苦学劳形未尝少惰。后入长安于荐福西明等寺隶习经律。克精讲贯。宣宗重兴佛法。召入对御前草圣遂赐紫衣。仍预临洗忏戒坛。号十望大德。性情节操矗然难屈。老思归乡。终于本寺。弟子鉴宗敕署无上大师。亦得闲之笔法。闲常好将霅川白纻书真草之踪。与人为学法焉

    唐高丽国元表传(全清)

释元表。本三韩人也。天宝中来游华土。仍往西域瞻礼圣迹。遇心王菩萨指示支提山灵府。遂负华严经八十卷。寻访霍童礼天冠菩萨。至支提石室而宅焉。先是此山不容人居。居之必多霆震猛兽毒虫。不然鬼魅惑乱于人。曾有未得道僧。辄居一宿为山神驱斥。明旦止见身投山下数里间。表赍经栖泊涧饮木食。后不知出处之踪矣。于时属会昌搜毁。表将经。以华榈木函盛深藏石室中。殆宣宗大中元年丙寅。保福慧评禅师素闻往事。躬率信士迎出甘露都尉院。其纸墨如新缮写。今贮在福州僧寺焉。又会稽释全清。越人也。耰耘戒地芬然杜若。于密藏禁咒法也能劾鬼神。时有市侩王家之妇患邪气。言语狂倒或啼或笑。如是数岁。召清治之。乃缚草人长尺余。衣以五彩置之于坛。咒禁之良久。妇言乞命。遂志之曰。顷岁春日于禹祠前相附耳。如师不见杀即放之远去。清乃取一[培-土+缶]以鞭驱刍灵入其中。而呦呦有声。缄器口以六乙泥朱书符印之瘗于桑林之下。戒家人无动之。妇人病差。经五载后值刘汉宏与董昌隔江相持越城陷人。谓此为窖藏掘打[培-土+缶]破见一鸦闯然飞出。立于桑杪而作人语曰。今得日光矣。时清公已卒也

    唐镇州龙兴寺头陀传

释头陀。本下野磨家之子。然其器度温润若长者之规。厥父课令其守磨夜深悯驴牛之困惫。自己代之。放其畜啮草饮水。歇卧者父母知之为其罢业。儿亦乞出家。遂落发受具持无嗔怒。唯收拾粪扫物为衣。可重数斤。卧具三十年未尝更易。苦节之行无有伦比。真定之民重之。而不受人供施。号抖擞上人焉

系曰。粪扫衣者。四圣种之一也。凡修炼者必愿成此行。奈何少堪任之。其胜之者。勇猛堪能之人也

    唐南岳山全玼传

释全玼。本余杭人也。入径山礼法济大师求剃染。禀质强渥且耐饥寒。诸所参寻略得周遍。乃隐衡岳中立草庵木食涧饮。结软草为衣。伏腊不易。有赠玼诗云。窠居过后更何人。传得如来法印真。昨日祝融峰下见。草衣便是雪山身。此太常孙渥旧相南迁有作。事详南岳高僧传云

系曰。草衣在南岳炎方壮年。即可未知。衰老徙居幽朔。耐否。如能则上上根胜士也

    唐越州明心院慧沐传

释慧沐。俗姓祝氏。即世暨阳人也。代为著姓。沐幼冲之岁家法严明。训授儒经郁成造秀。将随计吏谒觉智寺契真禅师。即谥大观者是也。因以微讽。沐由兹开悟。明年剃度。乃诣洪井。礼观音禅师顿了心契。咸通七载还归故乡。邑宰韦公乃率信心者造栖真院。四方禅客无远不届。廉使裴延鲁召沐。因营鉴水坊精舍成还以坊为题牓。既而居之安而能迁。允明州掾齐肇请住玉笥峰。未久而卒。寿八十八。腊四十五。则。乾宁五年七月三日也

    唐幽州南瓦窑亡名传(祝融峰禅者)

释亡名。履行尤峻独居燕城南窑窖间。天祐中幽蓟不稔道殍相望。因分卫回闻车辙中呱呱之声。悯而收归。乃饥民所弃女子也。以求牛乳哺之。当七八岁引于城中。求色帛以衣之。及笄年也容色艳丽。殆非凡俗。或讥呵者僧终无渝志。适遇燕帅刘仁恭从禽逐兔。直入僧居窑内。一卒见女子侍僧之侧。遂白帅刘往亲见问其故。皆以实对。刘曰。弟子欲收之可乎。僧曰诺。早验无吝意自扶上马归府。元真处子也。刘益哀之。不令伍于下位。仍重其僧谓为果位中人也。别造精舍以处之刘一旬两往谒焉。其僧疾没。门人入讣女方独坐闻之。哀恸而死焉。刘为僧营塔标志矣。又祝融峰禅者亡名。为人抗直不事威仪。每一举扬善标宗要。道俗归之若市。尝饮酒遇毒。当时吐下透落腐衣裂石。体中无恼。每有一蛇一虎为卫护状。迨终阇维留骨一片。大如琵琶槽。僧众构火重焚。焚时色同火质。火尽灰寒色白如雪。岂非得全身分坚固设利罗乎。至今岳中传其言句。立其浮图号祝融峰道者焉

    唐洪州开元寺栖隐传(宝安)

释栖隐。字巨征。姓徐氏。少而端厉神解天然。佩觿之岁酷好出尘。父母不可坏其意。削[髟/采]之后纳法已还。其间服勤于学深入毗尼壶奥焉。又于风雅之情非雕刻而得成自天姿。广明中避巢寇入庐山折桂峰。实嘉遁也。然多于华朝月夕晚照高秋练句成联。合篇为集。往往酋健浏亮散在人口。身拥零破麻纳。不识者谓之山叟野人殊无能者。得归宗禅旨。与同举扬。且无吝法。平常与贯休处默修睦为诗道之游。沈颜曹松张凝陈昌符皆处士也。为唱詶之友。隐为群士响臻淡然若水。后寇盗稍平。入荆楚登祝融踪迹啸傲。光化三年游番禺。受知于太尉徐彦若。同光二年于洪井钜鹿魏仲甫邂逅。以文道相善。后唐天成中卒。诗弟子应之携隐之诗计百许首。投仲甫为集序。今所行者号桂峰集是也。次嘉禾灵光寺释宝安。俗姓夏。姑苏常熟人也。风神爽拔性行淑均。壮年家务所婴。誓思脱屣。及进具之后。专习定门洞达真诀。而不衣丝缕惟专分卫。寝则刍靺。安昔游五台嗟南人之不识。遂率道俗同模筑五台之制于灵光寺。今且存焉。事毕无疾而终。受生一百有十八岁。法腊七十八。由身不坏。门徒布漆之别院供养。至会昌毁寺遂焚之

    唐河东悬瓮寺金和尚传

释金和尚者。姓王氏。西河平遥人也。所生之地猪坑村。幼而魁岸为人鲁质。所作诡异与平人不类。于嵩岩山出家。其后身裁一丈腰阔一围。言事多奇差。终后如在。乡人供祭之乞愿。皆遂人意。西河至稽胡皆郑重焉

    梁四明山无作传

释无作。字不用。姓司马氏。姑苏人也。父陈宛丘县尉。母戴氏。始妊时梦异沙门称姓徐住持流水寺欲寄此安居。言讫跏趺而坐。其父同夜梦于盘中书一字甚称心。自言可以进上天子。至明各说所梦。母曰。意其腹中必沙门也。矢之曰。如生儿放于流水寺出家。及生果岐嶷可爱。且恶荤膻之气。年迨四岁母自教诵习。利金易砺记忆无遗。厥父欲其应童子举业。渐见风范和润。且恒有出尘之意。俄尔父偷窥姚氏之女且美容仪。酷欲取之。母切忌之。因曰或舍是子出家宽汝所取。父乃许之。送入流水寺中。才及月余姚民仳离。时谓此女是善知识。为作之出家增上缘矣。年二十受具足法。相次讲通删补律钞。法华上生等经百法论。一性五性宗教励精寻究。孔老书篇无不猎涉。后参其玄学于雪峰存禅师。深入堂奥。至庐陵三顾山。檀越造云亭院。豫章创南平院请作住持。皆拂衣而去。前进士唐禀。作藏经碑。述作公避请之由。居洪井十载。且未识洪师钟氏之面。乃游会稽四明。因有终焉之志。吴越武肃王钱氏。仰重召略出四明。因便归山。盖谢病也。有诗杼意呈王。王亦不留。诗云。云鹤性孤单。争堪名利关。衔恩虽入国。辞病却归山。时奉化乐安孙郃退居啸傲不交缁伍。唯接作交谈终日。进士杨弇亦慕为林下之游。以梁开平中卒于四明。春秋五十六。初作善草隶笔迹酋健。人多摹写成法。述诸色礼忏文数十本。注道安六时礼佛文一卷并诗歌。并行于代。作不入尼寺不谒公门。不修名刺不趋时利。自号逍遥子焉

    梁成都府东禅院贯休传(处默昙域)

释贯休。字德隐。俗姓姜氏。金华兰溪登高人也。七岁父母雅爱之。投本县和安寺圆贞禅师。出家为童侍。日诵法华经一千字。耳所暂闻不忘于心。与处默同削染。邻院而居。每隔篱论诗互吟寻偶对。僧有见之皆惊异焉。受具之后诗名耸动于时。乃往豫章传法华经起信论。皆精奥义讲训且勤。本郡太守王慥弥相笃重。次太守蒋瑰开洗忏戒坛。命休为监坛焉。乾宁初赍志谒吴越武肃王钱氏。因献诗五章。章八句。甚惬旨遗赠亦丰。王立去伪功。朝廷旌为功臣。乃别树堂立碑记同力平越将校姓名。遂刊休诗于碑阴。见重如此。休善小笔得六法。长于水墨形似之状可观。受众安桥强氏药肆请。出罗汉一堂云。每画一尊必祈梦得应真貌。方成之。与常体不同。自此游黟歙与唐安寺兰阇梨道合。后思登南岳。北谒荆帅成汭。初甚礼焉。于龙兴寺安置。时内翰吴融谪官相遇。往来论道论诗。融为休作集序则乾宁三年也。寻被诬谮于荆帅。黜休于功安。郁悒中题砚子曰。入匣始身安。弟子劝师入蜀。时王氏将图僣伪。邀四方贤士。得休甚喜。盛被礼遇赐赉隆洽。署号禅月大师。蜀主常呼为得得来和尚。时韦蔼举其美号所长者。歌吟讽刺微隐存于教化。体调不下二李白贺也。至梁乾化二年终于所居。春秋八十一。蜀主惨怛一皆官葬。塔号白莲。于城都北门外升迁为浮图。乃伪蜀乾德中。即梁乾化三年癸酉岁也。休能草圣出。弟子昙域。癸酉年集师文集。首安吴内翰序。域为后序。韦庄尝赠诗曰。岂是为穷常见隔。只应嫌酒不相过。又广成先生杜光庭相善。比乡人也。休书迹好事者。传号曰姜体是也。尝睹休真相肥而矬。蜀宰相王锴作赞。昙域戒学精微。篆文雄健。重集许慎说文。见行于蜀。有诗集。亚师之体也

    梁庐山双溪院国道者传

释国道者。未知何许人也。器凝淳粹行敦高迈。块然独处翩翩在形器之上矣。参学收广欲歇孤征。爱庐山秀异。誓隐沦以求其志。考筑草舍灌园植蔬。任山中居人揃取。或问其故。答曰。贫道无心而种无心而舍也。验此见知实达道之上流矣。修睦僧正恒倾意奉重。诗赠国公云。入门空寂寂。真个出家儿。有行鬼不见。无心人谓痴。后终于院。葬于双溪山原。有小浮图焉。今以国字呼之。为名邪姓邪。未得详焉

    梁泉州智宣传

释智宣。泉州人也。壮岁慕法。学义净之为人也。轻生誓死欲游西域礼佛八塔。并求此方未流经法。以唐季结侣渡流沙。所至国土怀古寻师好奇徇异。聚梵夹求舍利。开平元年五月中达今东京。进辟支佛骨。并梵书多罗叶夹经律。宣壮岁而往还已衰耄矣。梁太祖新革唐命。闻宣回大悦宣赐分物。请译将归夹叶。于时干戈不遑此务也

    梁江陵府龙兴寺齐己传

释齐己。姓胡。益阳人也。秉节高亮气貌劣陋。幼而捐俗于大沩山寺。聪敏逸伦纳圆品法。习学律仪而性耽吟咏。气调清淡。有禅客自德山来述其理趣。己不觉神游寥廓之场。乃躬往礼讯。既发解悟都亡眹迹矣。如是药山鹿门护国。凡百禅林孰不参请。视其名利悉若浮云矣。于石霜法会请知僧务。梁革唐命天下纷纭。于时高季昌禀梁帝之命攻逐雷满。出渚宫已便为荆州留后。寻正受节度。迨乎均帝失御河东庄宗自魏府入洛。高氏遂割据一方。搜聚四远名节之士。得齐之义丰南岳之己。以为筑金之始验也。龙德元年辛巳中。礼己于龙兴寺。净院安置给其月俸。命作僧正。非所好也。其如闲辰静夜多事篇章。乃作渚宫莫问篇十五章。以见意。且徇高之命耳。己颈有瘤赘时号诗囊。栖约自安破纳拥身。枲麻缠膝。爱乐山水懒谒王侯。至有未曾将一字容易谒诸侯句。为狎华山隐士郑谷诗相酬唱。卒有白莲集行于世。自号衡岳沙门焉

    后唐灵州广福寺无迹传

释无迹。姓史氏。朔方人也。当宣宗御宇佛法中兴。大中九年年正十三决志舍家。投白草院法空大师为弟子。操执密缜拂攘嚣尘。咸通三年用宾于京室。得戒度于西明寺矣。凡于百艺悉愿游焉。慕定林威能画戴安道能琴。我则讲贯之余兼而综习。先是唐恒夫尝作镇朔方。后于辇下相遇。以家僧之礼待焉。盖知言行相高复能唱导。闻恒夫白两街功德使。请隶西明寺。旋属懿宗皇帝于凤翔法门寺迎真身。右宣副使张思广。奏迹充乎赞导。悦怿上心宣赉稠厚。光启中传授佛顶炽盛光降诸星宿吉祥道场法归本府。府帅韩公闻其堪消分野之灾。乃于鞠场。结坛修饰。而多感应。景福中太尉韩公创修广福寺。奏迹住持。皆以律范绳之。塞垣闲求戒者必请为力生焉。梁乾化丙子岁中书令韩公洙。奏署师号曰鸿远欤。后唐同光三年乙酉岁四月一日坐终于丈室。筋骨如生风神若在。蕃汉之人观礼称叹曰。昔至德中当府龙兴寺有高士辩才坐亡。遂漆布之。乾宁元年府帅举奏。敕谥曰能觉。今迹师可不异时而同事哉。中书令韩公命工布漆焉。庄宗朝军府从事薛昭纪为碑颂德云

    后唐明州国宁寺辩光传

释辩光。字登封。姓吴氏。永嘉人也。唐史官左庶子兢之裔孙也。幼舍家于陶山寺剃度。居必介然不与常人交杂。好自标遇慢易缁流。多作古调诗。苦僻寡味。得句时有得色。长于草隶。闻陆希声谪宦于豫章。光往谒之。陆恬静而傲气居于舟中。凡多回投刺且不之许接。一日设方计干谒。与语数四。苦祈其草法。而授其五指拨镫诀。光书体当见酋健。转腕回笔非常所知。乃西上昭宗诏对御榻前书。赐紫方袍。后谒华帅韩建。荐号曰广利。自华下归故乡。谒武肃王钱氏。以客礼延之。而性畔岸弗惬王情。乃归甬东终焉。有文集知音者所贵。出笔法弟子从瑰。温州僧正智琮。皆得墨诀。有朝贤赠歌诗。吴内翰融罗江东隐等五十家仅成一集。时四明太守仰诠素重光高蹈。躬为丧主理命令葬。后三年准西域焚之发棺俨若生相。髭发爪皆长。茶毗收舍利起小塔焉。则后唐长兴中也

    晋宣州自新传

释自新。姓孙氏。临淄人也。濯戒寻师曾无懈废。闻膺禅师化被钟陵。往参问焉。从云居长往。回锡尝隐广德山中。属两浙文穆王钱氏率吏士躬征苑陵入山寺。群僧皆窜。唯新晏如。问曰。何不避乎。对曰。东西俱是贼。令老僧去何处逃避。王惊其讦直。回戈遣归。见武肃王问之言无所屈加之高行。造应瑞院居之。假号曰广现大师。初新尝入宣城山采药。穿洞深去。始则闇昧。寻见日分明。行仅数里。洞侧有别窍溪水泛泛。然隈一大松枝下有草庵。一僧雪眉拥纳坐禅。旁有一磬火器。新击磬遂开目。惊曰。嘻师何缘至此。乃陈行止。揖坐取石。敲火煎茗。香味可爱。日将夕矣僧让庵令新宿。顾其僧上松巅大巢内闻念法华经。声甚清亮。逡巡又咄骂云。此群畜生毛类何苦生人恐怖。速归林薄不宜辄出。叱去。新窥之乃虎豹弭耳而去。明日谓其僧曰。愿在此侍巾屦。僧曰。自居此地百见草枯。四绝人烟非师栖息处。又问。莫饥否。相引溪畔有稻百余穗。收谷手挪三匊黄梁。挑野蔬和煮与食。后遣回去。送至洞口曰。相遇非偶然也。所食茶与菜糜师平生不乏食矣。遂遵路回本院。已月余日。命同好再往寻之失洞踪迹。后在浙中充宝塔寺主。以天福中卒于住寺。年八十余。今影在冷水湾前小院存焉

    汉杭州耳相院行修传

释行修。俗姓陈。泉州人也。少投北岩院出家。小心受课诵念克勤。十三削发。往长乐府戒坛受上品律仪。年始十八参雪峰山存禅师。随众请问。未知诠旨。辞存师言入浙去。存曰。与汝理定容仪。令彼二人睹相发心。遂指其耳曰。轮郭幸长垂珰犹短。吾为汝伸之。双手平曳登即及肩。如是者三。自此长垂见者举目。后唐天成二年丁亥岁入浙中。倾城瞻望檀施纷纷。遂构室于西关高峰。为其宴息。后郁成大院。修别无举唱默默而坐。人问唯笑而止。士女牵其耳交结于颐下。杭人号长耳和尚。以乾祐三年庚戌岁十一月示疾。动用如平时。以三月中夜坐终。檀越弟子以漆布。今亦存焉后寄梦睦州刺史陈荣曰。吾坐下未完。检之元不漆布。重加工焉

    宋宜阳柏阁小宗渊传

释宗渊。姓宫氏。高密人也。幼通经籍察慧若神。忽愿出家于东莱北禅院。后参学江表岳中祖师胜友。资神润己往造实归。僻好吟诗于荆楚间。尝师学于齐己之体。自言缘情在品物流形之外。览天下山川且曰。步仞之丘巨兽无以隐其躯。爱宜阳柏阁山居之以求其志。其孤洁耿介凡俗不可造次而见。日别持观音支品。盖曾有善相人。言渊促龄。勉令受持普门品也。至太平兴国五年十月。预言终期。令水土作坐如鹿顶形。连促木工。明日斋时要用。至是果坐终焉。乡人无远近皆来焚香设拜。当年迁小塔于宝云寺之山原。年八十三。有洛西集着挽辞五十首。一云。举世应无百岁人。百年终作冢中尘。余今八十有三也。自作哀歌送此身。纸衣一袭葬焉。后开发神色宛然。弟子淡然奉明葬之于岩穴之中矣

论曰。太极是生两仪。两仪生万物。絪緼而出。鼓动而萌。由庶类以蚩蚩禀自然而历历。自然者道。道惟本心。心无不通。通物之理之谓道也。道其不一。蕃息流形。若究天倪物亦惟一。干一也。坤一也。殆乎因动成变以变。求占则生象不一欤。至如鸟兽交气草木构精。或用其牡而疏其雄。或同乎根。而异乎实。鳄飞似鸟橘移成枳。交玃为伧羽嘉生凤。若此之伦物类糅错之所致也。杂之时大矣哉。事有重[施-方+貝]物有纷纶。乃彰杂名非一。名而统尽。故曰。义虽博则知可以一名举也。昔梁传中立篇第十曰唱导也。盖取诸经中此诸菩萨皆唱导之首之义也。唱者固必有和乎。导者固必有达者。终南释氏观览此题。得在乎歌赞表宣。失在乎兼才别德也。譬若别均天分重赋全才虎双翼而飞鹰四足而击也。于是建立杂篇包藏众德。何止声表无所不容。或曰。续传改作名题自何稽古。通曰。象班孟坚加九流中杂流也。如其立教。如其为人。匪独阴阳不专刑律。或兼名墨或涉纵横。则可目之为杂家流也。汉书有变拾太史公之遗。澄照建题正梁慧皎之僻。或曰。胡不闻杨子云疾其杂乎。通曰。彼恶夫淮南太史公不宗孔而无纯德耳。此则应杂而杂断无杂咎欤。今作传者若游夏焉。观其起隐终哀。何敢措一辞也。或曰。何忽变唱导成声德耶。通曰。声之用大矣哉。良以诸佛刹土偏用一尘以为警悟。唯忍土最尚音声。行为佛事。及观音说圆通。世尊称赞者为被闻熏。故若毗目仙人香积世界。乐不乐爰居之耳。圜不入方凿之穿。是以影胜大王止前驱之象马。钵囊释子动合会之人天。返魂者随呗声而到家。光洁者闻呗声而欢喜。乃可谓宫商佛法。金石天音。哀而不伤。乐而不佚。引之入慈悲之域。劝之离系缚之场。脱或执受不精。器能无取乃不可谓为声德也。于今搜有邻之德。聚兼讲之才。三人之师于斯见矣。四战之国孰敢攻乎。得非备五彩而服章。舍八风而成乐。则有登天竺而作猿梵。动塔铃。而贯虹霓。副天请而都讲随。占地理而宰臣应。观音摩其发顶。弥勒诉其雷神。始化倭民坐亡举指。见慈颜而不怒。作诗式以安禅。巨蟒不惊。山魔慑伏。临神鉴而悬知澄汰。礼天冠而誓隐灵踪。破瓮飞乌劳身代畜。衡山衣草禹寺明心。养童女以身全。遇毒流而命在。德符禅月躯涉碛沙。或辩之利通。或声之流靡。猗嗟硕德于烁群公若诸根之互能。同五事之俱举。故强名为杂也。薝卜接栴檀之树。数倍馨香。鹰鹯育金翅之巢。千重猛鸷。咨尔同道听乎直言。为僧不应于十科。事佛徒消于百载。如能以高为本以德为枝以修为华萼以证为子实。然后婆娑挺盖郁密成阴。周覆三千大千。号之曰大菩提树也欤

宋高僧传卷第三十终

    后序

前代诸家或云僧传僧史记录。乃题号不一。亦声迹有殊。至梁沙门慧皎。云高僧传盖取高而不名者也。则开其德业。文为十科。见于传内。厥后有唐续高僧传。仿仰梁之大体而以成之。洎乎皇朝有宋高僧传之作也。清风载扬盛业不坠。赞宁自至道二年奉睿恩。掌洛京教门事。事简心旷之日。遂得法照等行状。撰已易前来之阙如。寻因治定其本。虽大义无相乖有不可者以修之。先者所谓加我数年。于僧传则可矣已。斯幸复治之。岂敢以桑榆之年为辞耶。时方彻简。咸平初承诏入职东京右街僧录。寻迁左街。乃一日顾其本未及缮写。命弟子辈缄诸箧笥。俾将来君子知我者以僧传。罪我者亦以僧传故于卷后而书之云耳


景德传灯录

    No. 2076

景德传灯录

    景德传灯录序

        翰林学士朝散大夫行左司谏知制诰同修国史判史馆事柱国南阳郡开国侯食邑一千百户赐紫金鱼袋臣杨亿　撰

昔释迦文。以受然灯之夙记当贤劫之次补。降神演化四十九年。开权实顿渐之门。垂半满偏圆之教。随机悟理。爰有三乘之差。接物利生。乃度无边之众。其悲济广大矣。其轨式备具矣。而双林入灭。独顾于饮光。屈[日*旬]相传。首从于达磨。不立文字直指心源。不践楷梯径登佛地。逮五叶而始盛。分千灯而益繁。达宝所者盖多。转法轮者非一。盖大雄付嘱之旨。正眼流通之道。教外别行不可思议者也

圣宋启运人灵幽赞

太祖以神武戡乱。而崇净刹。辟度门

太宗以钦明御辩。而述秘诠。畅真谛

皇上睿文继志而序圣教绎宗风。焕云章于义天。振金声于觉苑。莲藏之言密契。竺干之绪克昌。殖众善者滋多。传了义者间出。圆顿之化流于区域。有东吴僧道原者。冥心禅悦。索隐空宗。披弈世之祖图。采诸方之语录。次序其源派。错综其辞句。由七佛以至大法眼之嗣。凡五十二世。一千七百一人。成三十卷。目之曰景德传灯录。诣阙奉进冀于流布

皇上为佛法之外护。嘉释子之勤业。载怀重慎。思致悠久。乃诏翰林学士左司谏知制诰臣杨亿。兵部员外郎知制诰臣李维。太常丞臣王曙等。同加刊削。俾之裁定。臣等昧三学之旨迷五性之方。乏临川翻译之能。懵毗邪语默之要。恭承严命。不敢牢让。窃用探索匪遑宁居。考其论撰之意。盖以真空为本。将以述曩圣入道之因。标昔人契理之说。机缘交激。若拄于箭锋。智藏发光。旁资于鞭影。诱道后学。敷畅玄猷。而捃摭之来。征引所出。糟粕多在。油素可寻。其有大士。示徒。以一音而开演。含灵耸听。乃千圣之证明。属概举之是资。取少分而斯可。若乃别加润色失其指归。既非华竺之殊言。颇近错雕之伤宝。如此之类悉仍其旧。况又事资纪实。必由于善叙。言以行远。非可以无文。其有标录事缘。缕详轨迹。或辞条之纷纠。或言筌之猥俗。并从刊削。俾之纶贯。至有儒臣居士之问答。爵位姓氏之着明。校岁历以愆殊。约史籍而差谬。咸用删去。以资传信。自非启投针之玄趣。驰激电之迅机。开示妙明之真心。祖述苦空之深理。即何以契传灯之喻。施刮膜之功。若乃但述感应之征符。专叙参游之辙迹。此已标于僧史。亦奚取于禅诠。聊存世系之名。庶纪师承之自然而旧录所载。或掇粗而遗精。别集具存。当寻文而补阙。率加采撷。爰从附益。逮于序论之作。或非古德之文。问厕编联徒增楦酿(楦酿二字出唐张燕公文集。谓冗长也)亦用简别多所屏去。汔兹周岁方遂终篇。臣等性识愧于冥烦。学问惭于涉猎。天机素浅。文力无余。妙道在人。虽刳心而斯久。玄言绝俗。固墙面以居多。滥膺推择之私。靡着发挥之效。已克终于紬绎。将仰奉于清间。莫副宸襟空尘睿览。谨上

    重刊景德传澄录状

湖州路。道场山。护圣万岁禅寺。耆旧僧希渭。系庆元路昌国州人氏俗姓董。自幼投礼本路在城观音禅寺绝照和尚为师。[利-禾+言]到法名投礼慈溪县开寿普光禅寺龙源和尚剃发为僧。仍礼五台律寺雪涯和尚受具戒。挟策西游。放包灵隐。后值先师龙源和尚。迁住兹山。随师参请。迨今有年。每念师恩未由报效。伏睹。从上佛祖景德传灯录三十卷。七佛至法眼之嗣。凡五十二世。景德至延祐丙辰。凡三百一十七年。旧板销朽无存。后学慕之罔及。为此发心重刊。忽得本路天圣禅寺松庐和尚所藏庐山稳庵古册。最为善本。良惬素志。遂于丙辰年正月初十日。将衣钵估唱得统金一万二千余缗。是日命工刊行于世。流通祖道。此录总计三十六万七千九百一十七字。至当年腊月一日毕工。随即印舍三百部于两浙。安众名山。方丈蒙堂众寮各一部。以便湖海办道禅衲参究。集兹善利。用报四恩。并资三有者

大元廷祐三年腊月一日

耆旧僧　希渭　谨状

小比丘　文雅　董役

当山住持嗣祖比丘　士洵　主缘

    西来年表　南齐太祖高皇帝姓萧讳道成受宋禅即位都金陵后魏高祖孝文皇帝。讳宏。姓拓跋氏。第六帝。即位改元延兴当宋明帝泰始七年辛亥岁。至太和十八年。迁都洛阳。二十年改姓元氏己未建元元年太和三年庚申二年四年辛酉三年五年壬戌四年帝崩六年　世祖武帝讳赜即位癸亥永明元年七年甲子二年八乙丑三九丙寅四十丁卯五十一戊辰六十二己巳七十三庚午八十四辛未九十五壬申十　豫章王嶷薨十六癸酉十一年　正月文惠太子薨　七月帝崩十七　郁林王讳昭业即位甲戌隆昌元年七月帝废十八迁都洛阳　海陵王讳昭文即位改元　　延兴元年　十一月帝废　　高宗明帝讳鸾十一月即位　　建武元年　改元　乙亥二年十九丙子三二十　改姓元氏丁丑四　傅大士生二十一戊寅永泰元年　帝崩二十二　东昏侯讳宝卷即位　己卯永元元年二十三年　帝崩　　世宗宣武皇帝讳恪即位改元庚辰二年景明元年辛巳三年　帝废二年　和帝讳宝融即位改元　　中兴元年　壬午二年　禅位于梁　右南齐萧氏七主合二十四年禅梁三年　梁都金陵　高祖武皇帝讳衍姓萧受禅于齐　建元天监　　天监元年　癸未二四年甲申三正始元年乙酉四二丙戌五三丁亥六四戊子七永平元年己丑八二庚寅九三辛卯十四壬辰十一　傅大士纳妻延昌元年癸巳十二二甲午十三　志公示灭三乙未十四四　帝崩丙申十五肃宗孝明皇帝讳翊即位改元　　熙平元年丁酉十六年二年戊戌十七神龟元年己亥十八二年庚子普通元年　达磨至傅大士逢嵩头陀正光元年正宗记。依梁僧宝唱续法记云。此年达磨至梁。而入魏。于理可取辛丑二　傅大士唱卖妻子二壬寅三三癸卯四四甲辰五五乙巳六　诏迎傅大士孝昌元年丙午七二丁未大通元年三月改元。旧本传灯云。十月一日达磨至金陵。误也三　传灯旧云。十一月二十三日。达磨届于洛阳误也戊申二武泰元年二月帝崩。立幼主钊四月崩立庄帝五宗记引宝唱续法记云。达磨此年示灭。于理可取　　敬宗孝庄皇帝讳子攸。四月即位改元建义　　建义元年九月又改元永安　　永安元年己酉中大通元年二庚戌二三　十二月帝崩。若依宝唱续法传即魏使归洛。奏遇达磨西归。当在此年盖明帝已崩。而孝庄尚在位故也辛亥三　太子统薨前废帝讳恭。二月即位改元普泰普泰元年　　壬子四二　二月帝废　　后废帝讳朗。普泰元年六月高欢立帝于信都改元中兴元年至二年四月废之　　出帝讳修广。普泰二年四月即位改元太昌　　太昌元年十二月又改永熙　　永熙元年癸丑五二甲寅六三年十月帝迫于其相高欢。出居关中。欢立清河王世子善见为主都邺。是为东魏。于是魏分为东西。十二月帝遇鸩崩　右后魏十二主。合一百四十九年分为东西魏　　西魏都长安东魏都邺　　文皇帝讳宝炬。京兆王愉之子宇文泰奉帝即位孝静帝讳善见。高欢奉帝即位。改元永熙。三年为天平天平元年乙卯大同元年大统元年二年丙辰二年二年三年旧本传灯云。十月五日达磨卒。十二月葬洛阳熊耳山时洛阳属东魏。误丁巳三年三年四年戊午四年四年元象元年己未五年五年兴和元年旧传灯云。奉使自西域回。奏启达磨圹。见空棺只履。误庚申六年六年二年辛酉七年七年三年壬戌八年八年四年癸亥九年九年武定元年甲子十年十年二年乙丑十一年十一年三年丙寅中大同元年十二年四年丁卬太清元年十三年五年戊辰二年侯景反十四年六年己巳三年五月帝崩十五年七年　简文帝讳纲即位改元　　庚午大宝元年十六年八年五月禅于北齐右东魏一主十七年　　　北齐都邺　　　文宣帝讳洋姓高。欢之第三子。五月受禅。建元天保　　　天保元年辛未二年侯景废帝。而立豫章王楝。寻弑帝。十一月景又废楝。自立僭号。元帝讨而斩之十七年二年三祖见二祖　废帝讳钦。文帝长子。即位不改号　　孝元帝讳绎十一月即位于江陵　　壬申承圣元年元年三年癸酉二年二年四年甲戌三年十一月帝为魏军所执寻弑之三年正月宇文泰废帝而立齐王廓五年思大止大苏山　敬帝讳方智。元帝既被执。萧[敕/言] 自立为后梁。都江陵。王僧辩陈霸先。奉帝为梁主。承圣四年九月即位恭帝讳廓。文帝子。宇文泰立之。不改号。止称元年　　　元年　乙亥绍泰元年二年六年丙子大平元年三年　十二月帝逊位于周七年　　右西魏三主合二十三年　　　后周都长安　　　闵帝讳觉姓宇文。文帝泰之子。受禅于西魏即位止称元年　　　元年　南史以次年为元年　　丁丑二年　十月进丞相陈霸先爵。为陈王。帝逊位于陈二年　九月宇文护贬帝为洛阳公。寻弑之八年　右梁四主合五十六年明帝讳毓。文帝泰之长子。宇文护立之。即位改元武定　　陈都金陵武定元年南史云亦称元年不改号　　高祖武帝讳霸先姓陈氏受禅于梁。即位建元永定　　　永定元年　　戊寅二年　智者进具二年九年己卯三年　六月帝崩武成元年陈纪云方建年号十年　十月帝崩　文帝讳旧始兴王长子即位　废帝讳殷。文宣帝长子庚辰天嘉元年二年乾明元年太后令废帝　智者谒思大于大苏山武帝讳邕。文帝第四子。以遗诏即位昭帝讳演。欢之第六子。八月即位。改元皇建　　　皇建元年辛巳二年保定元年二年帝崩　　后梁宣帝崩。子岿立。是为明帝。改元天保武成帝讳湛。欢之第九子。即位改元大宁　　　大宁元年壬午三年二年清河元年癸未四年三年二年甲申五年四年三年乙酉六年五年四年帝禅位于太子。自称太上皇　　　后主讳纬。受禅即位。改元天统　　　天统元年丙戌天康元年四月帝崩天和元年二年　废帝讳伯宗。文帝长子　　丁亥光大元年思大迁南岳二年三年戊子二年帝废三年四年　宣帝讳顼。昭烈王之子。以大后命即位　　己丑天建元年傅大士卒智者往金陵四年五年庚寅二年五年武平元年辛卯三年六年二年壬辰四年建德元年三年癸巳五年二年四年甲午六年三年　废释道二教五年乙未七年　智者隐天台四年六年丙申八年五年七年十二月为周武所败。改元隆化。隆化元年。德安王延宗。即位于晋阳。改元德昌。寻为周所虏　　　幼主名恒。后主以望气者言有革易。故传位幼主。自称太上皇丁酉九年　思大卒六年承光元年正月幼主即位。在位十八日。与后主并为周所虏国灭　　右北齐六主。合二十八年。为周所灭戊戌十年宣政元年帝总戎北伐。六月崩于乘兴　　宣帝讳斌。武帝长子。即位己亥十一年大成元年正月立鲁王衍。为皇太子二月传位太子。自称天元皇帝　　静帝讳衍。后改名阐。宣帝长子。宣帝于邺宫传位。改元大象　　大象元年庚子十二年二年宣帝崩。复释道二教。以大丞相杨坚为相国。进爵为王。备九钖辛丑十三年大定元年正月改元。二月逊位于隋　　右后周五主。合二十六年。禅于隋　　隋都长安　　高祖文皇帝讳坚。姓杨氏。大定元年二月。受禅于周。即位建元开皇　　开皇元年壬寅十四年正月帝崩二年　后主讳叔宝。宣帝长子。即位　癸卯至德元年三年甲辰二年四年乙巳三年五年　后梁萧琮立丙午四年六年　后梁改元广运丁未祯明元年七年　后梁三主。合三十三年。是岁隋废之戊申二年八年己酉三年正月隋将韩擒。入建业虏后主国亡九年　平陈天下一统　右陈五主。合三十三年。隋灭之　庚戌　十年辛亥　十一年壬子　十二年　四祖见三祖癸丑　十三年　二祖卒甲寅　十四年乙卯　十五年丙辰　十六年丁巳　十七年　智者卒戊午　十八年己未　十九年庚申　二十年辛酉　仁寿元年壬戌　二年癸亥　三年甲子　四年　七月帝崩　　炀帝讳广。高祖第二子。即位乙丑　大业元年丙寅　二年三祖卒丁卯　三年戊辰　四年己巳庚午　辛未　壬申　癸酉五年　六年　七年　八年　九年甲戌乙亥　丙子十年　十一年　十二年丁丑　十三年　帝幸江都。遥尊为太上皇　　恭帝讳侑。炀帝之孙。元德太子昭之子。十一月唐公入京立帝。改元义宁　　义宁元年戊寅　二年二月炀帝崩。五月帝逊位于唐　　右隋三主。合三十八年。禅于唐达磨至中国。今取正宗记为定。盖依梁僧宝唱续法记。昔那连耶舍。与万天懿。译七佛至二十八祖传法事。梁简文帝。因使臣刘悬运往北齐取其书诏宝唱编入续法记也

景德传灯录卷第一

    七佛天竺祖师

    七佛 毗婆尸佛 尸弃佛 毗舍浮佛 拘留孙佛 拘那含牟尼佛 迦叶佛 释迦牟尼佛

    天竺一十五祖(内一祖旁出无录) 第一祖摩诃迦叶 第二祖阿难(旁出末田底迦) 第三祖商那和修 第四祖优波鞠多 第五祖提多迦 第六祖弥遮迦 第七祖婆须蜜 第八祖佛陀难提 第九祖伏驮蜜多 第十祖胁尊者 第十一祖富那夜奢 第十二祖马鸣大士 第十三祖迦毗摩罗 第十四祖龙树大士

    叙七佛

古佛应世。绵历无穷。不可以周知而悉数也。故近谭贤劫有千如来。暨于释迦。但纪七佛。案长阿含经云。七佛精进力。放光灭暗冥。各各坐诸树。于中成正觉。又曼殊室利为七佛祖师。金华善慧大士。登松山顶行道。感七佛引前维摩接后。今之撰述。断自七佛而下

毗婆尸佛(过去庄严劫第九百九十八尊)偈曰

  身从无相中受生　　犹如幻出诸形象
  幻人心识本来无　　罪福皆空无所住

长阿含经云。人寿八万岁时此佛出世。种刹利。姓拘利若。父槃头。母槃头婆提。居槃头婆提城。坐波波罗树下。说法三会。度人三十四万八千人。神足二。一名骞茶。二名提舍。侍者无忧。子方膺

尸弃佛(庄严劫第九百九十九尊)偈曰

  起诸善法本是幻　　造诸恶业亦是幻
  身如聚沫心如风　　幻出无根无实性

长阿含经云。人寿七万岁时此佛出世。种刹利。姓拘利若。父明相。母光耀。居光相城。坐分陀利树下。说法三会。度人二十五万。神足二。一名阿毗浮。二名婆婆。侍者忍行。子无量

毗舍浮佛(庄严劫第一千尊)偈曰

  假借四大以为身　　心本无生因境有
  前境若无心亦无　　罪福如幻起亦灭

长阿含经云。人寿六万岁时此佛出世。种刹利。姓拘利若。父善灯。母称戒。居无喻城。坐婆罗树下。说法二会。度人一十三万。神足二。一扶游。二郁多摩。侍者寂灭。子妙觉

拘留孙佛(见在贤劫第一尊)偈曰

  见身无实是佛身　　了心如幻是佛幻
  了得身心本性空　　斯人与佛何殊别

长阿含经云。人寿四万岁时此佛出世。种婆罗门。姓迦叶。父礼得。母善枝。居安和城。坐尸利沙树下。说法一会。度人四万。神足二。一萨尼。二毗楼。侍者善觉。子上胜

拘那含牟尼佛(贤劫第二尊)偈曰

  佛不见身知是佛　　若实有知别无佛
  智者能知罪性空　　坦然不怖于生死

长阿含经云。人寿三万岁时此佛出世。种婆罗门姓迦叶。父大德。母善胜。居清净城。坐乌暂婆罗门树下。说法一会。度人三万。神足二。一舒槃那。二郁多楼。侍者安和。子道师

迦叶佛(贤劫第三尊)偈曰

  一切众生性清净　　从本无生无可灭
  即此身心是幻生　　幻化之中无罪福

长阿含经云。人寿二万岁时此佛出世。种婆罗门。姓迦叶。父梵德。母财主。居波罗柰城。坐尼拘律树下。说法一会。度人二万。神足二。一提舍。二婆罗婆。侍者善友。子集军

释迦牟尼佛(贤劫第四尊)姓刹利。父净饭天。母大清净妙。位登补处生兜率天上。名曰胜善天人。亦名护明大士。度诸天众说补处行。亦于十方界中现身说法。普耀经云。佛初生刹利王家。放大智光明照十方世界。地涌金莲华自然捧双足。东西及南北各行于七步。分手指天地作师子吼声。上下及四维无能尊我者。即周昭王二十四年甲寅岁四月八日也。至四十二年二月八日。年十九欲求出家。而自念言。当复何遇。即于四门游观见四等事。心有悲喜而作思惟。此老病死终可厌离。于是夜子时有一天人。名曰净居。于窗牖中叉手白太子言。出家时至可去矣。太子闻已心生欢喜。即逾城而去。于檀特山中修道。始于阿蓝迦蓝处。三年学不用处定。知非便舍。复至郁头蓝弗处。三年学非非想定。知非亦舍。又至象头山同诸外道。日食麻麦经于六年。故经云。以无心意无授行而悉摧伏诸外道。先历试邪法示诸方便发诸异见令至菩提。故普集经云。菩萨于二月八日明星出时。成佛号天人师。时年三十矣。即穆王三年癸未岁也。既而于鹿野苑中。为憍陈如等五人转四谛法轮而论道果。说法住世四十九年。后告弟子摩诃迦叶。吾以清净法眼涅槃妙心实相无相微妙正法将付于汝。汝当护持。并敕阿难副贰传化无令断绝。而说偈言

  法本法无法　　无法法亦法
  今付无法时　　法法何曾法

尔时世尊说此偈已。复告迦叶。吾将金缕僧伽梨衣传付于汝。转授补处。至慈氏佛出世勿令朽坏。迦叶闻偈头面礼足曰。善哉善哉。我当依敕。恭顺佛故。尔时世尊至拘尸那城。告诸大众。吾今背痛欲入涅槃。即往熙连河侧娑罗双树下。右胁累足泊然宴寂。复从棺起为母说法。特示双足化婆耆。并说无常偈曰

  诸行无常　　是生灭法　　生灭灭已
  寂灭为乐

时诸弟子即以香薪竞茶毗之。烬后金棺如故。尔时大众即于佛前以偈赞曰

  凡俗诸猛炽　　何能致火爇
  请尊三昧火　　阇维金色身

尔时金棺从坐而举高七多罗树。往反空中化火三昧须臾灰生。得舍利八斛四斗。即穆王五十二年壬申岁二月十五日也。自世尊灭后一千一十七年教至中夏。即后汉永平十年戊辰岁也

第一祖摩诃迦叶。摩竭陀国人也。姓婆罗门。父饮泽。母香志。昔为锻金师。善明金性使其柔伏。付法传云。尝于久远劫中毗婆尸佛入涅槃后。四众起塔。塔中像面上金色有少缺坏。时有贫女将金珠往金师所请饰佛面。既而因共发愿。愿我二人为无姻夫妻。由是因缘九十一劫身皆金色。后生梵天。天寿尽生中天摩竭陀国婆罗门家。名曰迦叶波。此云饮光胜尊。盖以金色为号也。繇是志求出家冀度诸有。佛言。善来比丘。须发自除袈裟着体。常于众中称叹第一。复言。吾以清净法眼将付于汝。汝可流布无令断绝。涅槃经云。尔时世尊欲涅槃时。迦叶不在众会。佛告诸大弟子。迦叶来时可令宣扬正法眼藏。尔时迦叶在耆阇堀山宾钵罗窟。睹胜光明即入三昧。以净天眼观见世尊。于熙连河侧入般涅槃。乃告其徒曰。如来涅槃也。何其驶哉。即至双树间悲恋号泣。佛于金棺内现双足。尔时迦叶告诸比丘。佛已茶毗。金刚舍利非我等事。我等宜当结集法眼无令断绝。乃说偈曰

  如来弟子　　且莫涅槃　　得神通者
  当赴结集

于是得神通者。悉集王舍耆阇堀山宾钵罗窟。时阿难为漏未尽不得入会。后证阿罗汉果。由是得入。迦叶乃白众言。此阿难比丘多闻总持有大智慧。常随如来梵行清净。所闻佛法如水传器无有遗余。佛所赞叹聪敏第一。宜可请彼集修多罗藏。大众默然。迦叶告阿难曰。汝今宜宣法眼。阿难闻语信受。观察众心。而宣偈言

  比丘诸眷属　　离佛不庄严
  犹如虚空中　　众星之无月

说是偈已。礼众僧足升法坐而说是言。如是我闻一时佛住某处说某经教。乃至人天等作礼奉行。时迦叶问诸比丘。阿难所言不错谬乎。皆曰。不异世尊所说。迦叶乃告阿难言。我今年不久留。今将正法付嘱于汝。汝善守护。听吾偈言

  法法本来法　　无法无非法
  何于一法中　　有法有不法

说偈已。乃持僧伽梨衣入鸡足山。俟慈氏下生。即周孝王五年丙辰岁也(五年当作四年自此至第十三祖迦毗摩罗年数错误今皆依史记年表中六甲改正)

第二祖阿难。王舍城人也。姓刹利帝。父斛饭王。实佛之从弟也。梵语阿难陀。此云庆喜。亦云欢喜。如来成道夜生因为之名。多闻博达智慧无碍。世尊以为总持第一。尝所赞叹。加以宿世有大功德。受持法藏如水传器。佛乃命为侍者。后阿阇世王白言。仁者。如来迦叶尊胜二师皆已涅槃。而我多故悉不能睹。仁者。般涅槃时愿垂告别。阿难许之。后自念言。我身危脆犹如聚沫。况复衰老岂堪长久。又念。阿阇世王与吾有约。乃诣王宫告之曰。吾欲入涅槃来辞耳。门者曰。王寝不可以闻。阿难曰。俟王觉时当为我说。时阿阇世王梦中见一宝盖。七宝严饰千万亿众围绕瞻仰。俄而风雨暴至吹折其柄。珍宝璎珞悉坠于地。心甚惊异。既寤。门者具白上事王闻语已。失声号恸哀感天地。即至毗舍离城。见阿难在常河中流跏趺而坐。王乃作礼而说偈言

  稽首三界尊　　弃我而至此
  暂凭悲愿力　　且莫般涅槃

时毗舍离王亦在河侧。复说偈言

  尊者一何速　　而归寂灭场
  愿住须臾间　　而受于供养

尔时阿难见二国王咸来劝请。乃说偈言

  二王善严住　　勿为苦悲恋
  涅槃当我净(旧本作静此依宝林传正宗记易此一字)
  而无诸有故

阿难复念。我若偏向一国而般涅槃。诸国争竞。无有是处。应以平等度诸有情。遂于常河中流将入寂灭。是时山河大地六种震动。雪山中有五百仙人。睹兹瑞应飞空而至。礼阿难足胡跪白言。我于长老当证佛法。愿垂大慈度脱我等。阿难默然受请。即变殑伽河悉为金地。为其仙众说诸大法。阿难复念。先所度脱弟子应当来集。须臾五百罗汉从空而下。为诸仙人出家受具。其仙众中有二罗汉。一名商那和修。二名末田底迦。阿难知是法器。乃告之曰。昔如来以大法眼付大迦叶。迦叶入定而付于我。我今将灭。用传于汝汝受吾教。当听偈言

  本来付有法　　付了言无法
  各各须自悟　　悟了无无法

阿难付法眼藏竟。踊身虚空作十八变。入风奋迅三昧分身四分。一分奉忉利天。一分奉娑竭罗龙宫。一分奉毗舍离(旧本作毗舍离龙王今依宝林传正宗记除龙字)王。一分奉阿阇世王。各造宝塔而供养之。乃厉王十二年癸巳岁也(当作十年)

第三祖商那和修者(正宗记云。梵语商诺迦此云自然服。以生时身自有衣也。洪觉范志林云。谓僧伽梨衣与云岩同也。而传灯曰自然服。即西域九枝秀草名未详)摩突罗国人也。亦名舍那婆斯姓毗舍多。父林胜。母憍奢耶。在胎六年而生。梵云商诺迦。此云自然服。即西域九枝秀草名也。若罗汉圣人降生则此草生于净洁之地。和修生时瑞草斯应。昔如来行化至摩突罗国。见一青林枝叶茂盛。语阿难曰。此林地名优留茶。吾灭度后一百年。有比丘商那和修。于此地转妙法轮。后百岁果诞。和修出家证道。受庆喜尊者法眼。化导有情及止此林。降二火龙归顺佛教。龙因施其地以建梵宫。尊者化缘既久思付正法。寻于吒利国得优波鞠多以为给侍。因问鞠多曰。汝年几耶。答曰。我年十七。师曰。汝身十七性十七耶。答曰。师发已白。为发白耶。心白耶。师曰。我但发白。非心白耳。鞠多曰。我身十七。非性十七也。和修知是法器。后三载遂为落发受具。乃告曰昔如来以无上法眼藏付嘱迦叶。展转相授而至于我。我今付汝勿令断绝。汝受吾教。听吾偈言

  非法亦非心(旧本作非法亦非法今依宝林传正宗记改作非法亦非心也)
  无心亦无法　　说是心法时
  是法非心法

说偈已。即隐于罽宾国南象白山中。后于三昧中见弟子鞠多。有五百徒众常多懈慢。尊者乃往彼。现龙奋迅三昧以调伏之。而说偈曰

  通达非彼此　　至圣无长短
  汝除轻慢意　　疾得阿罗汉

五百比丘闻偈已。依教奉行皆获无漏。尊者乃作十八变火光三昧用焚其身。鞠多收舍利葬于梵迦罗山。五百比丘人持一幡。迎导至彼建塔供养。乃宣王二十三年乙未岁也(当作二十二年)

第四祖优波鞠多者。吒利国人也。亦名优波崛多。又名邬波鞠多。姓首陀。父善意。十七出家。二十证果。随方行化至摩突罗国。得度者甚众。由是魔宫震动。波旬愁怖遂竭其魔力以害正法。尊者即入三昧观其所由。波旬复伺便。密持璎珞縻之于颈。及尊者出定。乃取人狗蛇三尸化为华鬘。软言慰谕波旬曰。汝与我璎珞甚是珍妙。吾有华鬘以相酬奉波旬大喜引颈受之。即变为三种臭尸虫蛆坏烂。波旬厌恶大生忧恼。尽己神力不能移动。乃升六欲天告诸天王。又诣梵王求其解免。彼各告言。十力弟子所作神变。我辈凡陋何能去之。波旬曰。然则奈何。梵王曰。汝可归心尊者即能除断。乃为说偈令其回向曰

  若因地倒　　还因地起　　离地求起
  终无其理

波旬受教已。即下天宫礼尊者足哀露忏悔。鞠多告曰。汝自今去。于如来正法更不作娆害否。波旬曰。我誓回向佛道永断不善。鞠多曰。若然者汝可口自唱言归依三宝。魔王合掌三唱。华鬘悉除乃欢喜踊跃。作礼尊者而说偈曰

  稽首三昧尊　　十力圣弟子
  我今愿回向　　勿令有劣弱

尊者在世化导证果最多。每度一人以一筹置于石室。其室纵十八肘。广十二肘。充满其间。最后有一长者子。名曰香众。来礼尊者志求出家。尊者问曰。汝身出家心出家。答曰。我来出家非为身心。尊者曰。不为身心复谁出家。答曰。夫出家者无我我故。无我我故即心不生灭。心不生灭即是常道。诸佛亦常。心无形相其体亦然。尊者曰。汝当大悟心自通达。宜依佛法僧绍隆圣种。即为剃度受具足戒仍告之曰。汝父尝梦金日而生汝。可名提多迦。复谓曰。如来以大法眼藏。次第传授以至于我。今复付汝。听吾偈言

  心自本来心　　本心非有法
  有法有本心　　非心非本法

付法已。乃踊身虚空呈十八变。然复本坐跏趺而逝。多迦以室内筹用焚其躯。收舍利建塔供养即平王三十一年庚子岁也(当作三十年)

第五祖提多迦者。摩伽陀国人也。初生之时父梦金日自屋而出照耀天地。前有大山诸宝严饰。山顶泉涌滂沱四流。后遇鞠多尊者。为解之曰。宝山者吾身也。泉涌者法无尽也。日从屋出者汝今入道之相也。照耀天地者汝智慧超越也。尊者本名香众。师因易今名焉。梵云提多迦。此云通真量也。多迦闻师说已欢喜踊跃。而唱偈言

  巍巍七宝山　　常出智慧泉
  回为真法味　　能度诸有缘

鞠多尊者亦说偈曰

  我法传于汝　　当现大智慧
  金日从屋出　　照耀于天地

提多迦闻师妙偈设礼奉持。后至中印度。彼国有八千大仙。弥遮迦为首。闻尊者至率众瞻礼。谓尊者曰。昔与师同生梵天。我遇阿私陀仙人授我仙法。师逢十力弟子修习禅那。自此报分殊涂已经六劫。尊者曰。支离累劫诚哉不虚。今可舍邪归正以入佛乘。弥遮迦曰。昔阿私陀仙人授我记云。汝却后六劫。当遇同学获无漏果。今也相遇非宿缘邪。愿师慈悲令我解脱。尊者即度出家命圣授戒余仙众始生我慢。尊者示大神通。于是俱发菩提心一时出家。乃告弥遮迦曰。昔如来以大法眼藏密付迦叶。展转相授而至于我。我今付汝当护念之。乃说偈曰

  通达本法心　　无法无非法
  悟了同未悟　　无心亦无法

说偈已。踊身虚空作十八变火光三昧自焚其躯。弥遮迦与八千比丘同收舍利。于班茶山中起塔供养。即庄王七年己丑岁也(当作五年)

第六祖弥遮迦者。中印度人也。既传法已游化至北天竺国。见雉堞之上有金色祥云。叹曰。斯道人气也。必有大士为吾法嗣乃入城。于阛阓间有一人。手持酒器逆而问曰。师何方而来欲往何所。师曰。从自心来欲往无处。曰识我手中物否。师曰。此是触器而负净者。曰师还识我否。师曰。我即不识识即非我。又谓曰。汝试自称名氏。吾当后示本因。彼人说偈而答。我从无量劫。至于生此国。本姓颇罗堕。名字婆须蜜。师曰。我师提多迦说。世尊昔游北印度。语阿难言。此国中吾灭后三百年有一圣人。姓颇罗堕。名婆须蜜。而于禅祖当获第七。世尊记汝。汝应出家。彼乃置器礼师侧立而言曰。我思往劫尝作檀那。献一如来宝坐。彼佛记我云。汝于贤劫释迦法中宣传至教。今符师说。愿加度脱。师即与披剃复圆戒相。乃告之曰。正法眼藏今付于汝勿令断绝。乃说偈曰

  无心无可得　　说得不名法
  若了心非心　　始解心心法

师说偈已。入师子奋迅三昧。踊身虚空高七多罗树。却复本坐化火自焚。婆须蜜收灵骨贮七宝函。建浮图置于上级。即襄王十七年甲申岁也(当作十五年)

第七祖婆须蜜者。北天竺国人也。姓颇罗堕。常服净衣执酒器游行里闬。或吟或啸人谓之狂。及遇弥遮迦尊者。宣如来往志。自惺前缘投器出家。授法行化至迦摩罗国广兴佛事。于法坐前忽有一智者。自称我名佛陀难提。今与师论义。师曰。仁者论即不义。义即不论。若拟论义终非义论。难提知师义胜。心即钦伏曰。我愿求道沾甘露味。尊者遂与剃度而授具戒。复告之曰。如来正法眼藏。我今付汝汝当护持。乃说偈曰

  心同虚空界　　示等虚空法
  证得虚空时　　无是无非法

尊者即入慈心三昧。时梵王帝释及诸天众。俱来作礼。而说偈言

  贤劫众圣祖　　而当第七位
  尊者哀念我　　请为宣佛地

尊者从三昧起示众云。我所得法而非有故。若识佛地离有无故。说此语已。还入三昧示涅槃相。难提即于本坐起七宝塔以葬全身。即定王十九年辛未岁也(当作十七年)

第八祖佛陀难提者。迦摩罗国人也。姓瞿昙氏。顶有肉髻辩捷无碍。初遇婆须蜜尊者出家受教。既而领徒行化至提伽国城毗舍罗家。见舍上有白光上腾。谓其徒曰。此家当有圣人。口无言说真大乘器。不行四衢知触秽耳。言讫。长者出致礼问何所须。尊者曰。我求侍者。曰我有一子。名伏驮蜜多。年已五十。口未曾言足未曾履。尊者曰。如汝所说真吾弟子。尊者见之遽起礼拜。而说偈曰

  父母非我亲　　谁是最亲者
  诸佛非我道　　谁为最道者

尊者以偈答曰

  汝言与心亲　　父母非可比
  汝行与道合　　诸佛心即是
  外求有相佛　　与汝不相似
  欲识汝本心　　非合亦非离

伏驮蜜多闻师妙偈便行七步。师曰。此子昔曾值佛悲愿广大。虑父母爱情难舍故不言不履耳。时长者遂舍令出家。尊者寻授具戒。复告之曰。我今以如来正法眼藏付嘱于汝勿令断绝。乃说偈曰

  虚空无内外　　心法亦如此
  若了虚空故　　是达真如理

伏驮蜜多承师付嘱。以偈赞曰

  我师禅祖中　　当得为第八
  法化众无量　　悉获阿罗汉

尔时尊者佛陀难提。即现神变却复本坐俨然寂灭。众兴宝塔葬其全身。即景王十二年丙寅岁也(当作十年)

第九祖伏驮蜜多者。提伽国人。姓毗舍罗。既受佛陀难提付嘱。后至中印度行化。时有长者香盖。携一子而来瞻礼尊者曰。此子处胎六十岁。因号难生。复尝会一仙者。谓此儿非凡当为法器。今遇尊者可令出家。尊者即与落发授戒。羯磨之际祥光烛坐。仍感舍利三十(一作七)粒现前。自此精进忘疲。既而师告曰。如来大法眼藏今付于汝。汝护念之。乃说偈曰

  真理本无名　　因名显真理
  受得真实法　　非真亦非伪

尊者付法已。即入灭尽三昧而般涅槃。众以香油旃檀阇维真体。收舍利建塔于那烂陀寺。即敬王三十五年甲寅岁也(当作三十三年)

第十祖胁尊者。中印度人也。本名难生。初尊者将诞。父梦一白象背有宝坐坐上安一明珠。从门而入光照四众。既觉遂生。后值伏驮尊者。执侍左右未尝睡眠。谓其胁不至席。遂号胁尊者焉。初至华氏国憩一树下。右手指地而告众曰。此地变金色当有圣人入会。言讫即变金色。时有长者子富那夜奢。合掌前立。尊者问。汝从何来。夜奢曰。我心非往。尊者曰。汝何处住。曰我心非止。尊者曰。汝不定耶。曰诸佛亦然。尊者曰。汝非诸佛。曰诸佛亦非尊者。因说偈曰

  此地变金色　　预知于圣至
  当坐菩提树　　觉华而成已

夜奢复说偈曰

  师坐金色地　　常说真实义
  回光而照我　　令入三摩谛

尊者知其意。即度出家复具戒品。乃告之曰。如来大法眼藏今付于汝。汝护念之。乃说偈言

  真体自然真　　因真说有理
  领得真真法　　无行亦无止

尊者付法已。即现神变而入涅槃。化火自焚。四众各以衣裓(古得切)盛舍利。随处兴塔而供养之。即贞王二十二年己亥岁也(当作二十七年)

第十一祖富那夜奢。华氏国人也。姓瞿昙氏。父宝身。既得法于胁尊者。寻诣波罗柰国。有马鸣大士迎而作礼。因问曰。我欲识佛。何者即是。师曰。汝欲识佛。不识者是。曰佛既不识焉知是乎。师曰。既不识佛焉知不是。曰此是锯义。师曰。彼是木义。复问。锯义者何。曰与师平出。又问。木义者何。师曰。汝被我解。马鸣豁然惺悟。稽首归依遂求剃度。师谓众曰。此大士者。昔为毗舍离国王。其国有一类人如马裸露。王运神力分身为蚕。彼乃得衣。王后复生中印度。马人感恋非鸣。因号马鸣焉。如来记云。吾灭度后六百年。当有贤者马鸣。于波罗柰国摧伏异道。度人无量继吾传化。今正是时。即告之曰。如来大法眼藏今付于汝。即说偈曰

  迷悟如隐显　　明暗不相离
  今付隐显法　　非一亦非二

尊者付法已。即现神变湛然圆寂。众兴宝塔以閟全身。即安王十四年戊戌岁也(当作十九年)

第十二祖马鸣大士者。波罗柰国人也。亦名功胜。以有作无作诸功德最为殊胜故名焉。既受法于夜奢尊者。后于华氏国转妙法轮。忽有老人坐前仆地。师谓众曰。此非庸流当有异相。言讫不见。俄从地踊出一金色人。复化为女子右手指师。而说偈曰

  稽首长老尊　　当受如来记
  今于此地上　　宣通第一义

说偈已瞥然不见。师曰。将有魔来与吾校力。有顷风雨暴至天地晦冥。师曰。魔之来信矣。吾当除之。即指空中现一大金龙。奋发威神震动山岳。师俨然于坐魔事随灭。经七日有一小虫。大若蟭螟潜形坐下。师以手取之示众曰。斯乃魔之所变。盗听吾法耳。乃放之令去。魔不能动。师告之曰。汝但归依三宝即得神通。遂复本形作礼忏悔。师问曰。汝名谁耶。眷属多少。曰我名迦毗摩罗有三千眷属。师。曰。汝尽神力变化若何。曰我化巨海极为小事。师曰。汝化性海得否。曰何谓性海。我未尝知。师即为说性海云。山河大地皆依建立。三昧六通(旧云六神通依正宗记除神字)由兹发现。迦毗摩罗闻言遂发信心与徒众三千俱求剃度。师乃召五百罗汉与授具戒。复告之曰。如来大法眼藏今当付汝。汝听偈言

  隐显即本法　　明暗元不二
  今付悟了法　　非取亦非离

付法已。即入龙奋迅三昧。挺身空中如日轮相。然后示灭。四众以真体藏之龙龛。即显王三十七年甲午岁也(当作四十二年)

第十三祖迦毗摩罗者。华氏国人也。初为外道有徒三千通诸异论。后于马鸣尊者得法领徒至西印度。彼有太子。名云自在。仰尊者名请于宫中供养尊者曰。如来有教沙门不得亲近国王大臣权势之家。太子曰。今我国城之北有大山焉。山中有一石窟。师可禅寂于此否。尊者曰诺。即入彼山行数里逢一大蟒。尊者直进不顾。遂盘绕师身。师因与受三归依。蟒听讫而去。尊者将至石窟。复有一老人素服而出合掌问讯。尊者曰。汝何所止。答曰。我昔尝为比丘多乐寂静。有初学比丘数来请益。而我烦于应答起嗔恨想。命终堕为蟒身。住是窟中今已千载。适遇尊者。获闻戒法故来谢耳。尊者问曰。此山更有何人居止。曰北去十里有大树荫覆五百大龙。其树王名龙树。常为龙众说法。我亦听受耳。尊者遂与徒众诣彼。龙树出迎尊者曰。深山孤寂龙蟒所居。大德至尊何枉神足。师曰。吾非至尊来访贤者。龙树默念曰。此师得决定性明道眼否。是大圣继真乘否。师曰。汝虽心语吾已意知。但办出家。何虑吾之不圣。龙树闻已悔谢。尊者即与度脱。及五百龙众俱受具戒。复告龙树曰。今以如来大法眼藏付嘱于汝。谛听偈言

  非隐非显法　　说是真实际
  悟此隐显法　　非愚亦非智

付法已。即现神变化火焚身。龙树收五色舍利建塔瘗之。即赧王四十一年壬辰岁也(当作四十六年)

第十四祖龙树尊者。西天竺国人也。亦名龙胜。始于毗罗尊者得法。后至南印度。彼国之人多信福业。闻尊者为说妙法递相谓曰。人有福业世间第一。徒言佛信谁能睹之。尊者曰。汝欲见佛性先须除我慢。彼人曰。佛性大小。尊者曰。非大非小非广非狭。无福无报不死不生。彼闻理胜悉回初心。尊者复于座上现自在身如满月轮。一切众唯闻法音不睹师相。彼众中有长者子。名迦那提婆。谓众曰。识此相否。众曰。目所未睹安能辨识。提婆曰。此是尊者现佛性体相以示我等。何以知之。盖以。无相三昧形如满月。佛性之义廓然虚明。言讫。轮相即隐复居本座。而说偈言

  身现圆月相　　以表诸佛体
  说法无其形　　用辨非声色

彼众闻偈顿悟无生。咸愿出家以求解脱。尊者即为剃发命诸圣授具。其国先有外道五千余人。作大幻术众皆宗仰。尊者悉为化之令归三宝。复造大智度论中论十二门论垂之于世。后告上首弟子迦那提婆曰。如来大法眼藏今当付汝。听吾偈言

  为明隐显法　　方说解脱理
  于法心不证　　无嗔亦无喜

付法讫入月轮三昧广现神变。复就本座凝然禅寂。迦那提婆与诸四众。共建宝塔以葬焉。即秦始皇三十五年己丑岁也

景德传灯录卷第一

景德传灯录卷第二

    天竺三十五祖(内一十三祖见录内二十二祖旁出无录) 第十五祖迦那提婆 第十六祖罗睺罗多 第十七祖僧伽难提 第十八祖伽邪舍多 第十九祖鸠摩罗多 第二十祖阇夜多 第二十一祖婆修盘头 第二十二祖摩拏罗 第二十三祖鹤勒那 第二十四祖师子尊者 达磨达(师子尊者旁出) 因陀罗(达磨达旁出二祖) 瞿罗忌利婆 达磨尸利帝(因陀罗旁出四祖) 那伽难提 破楼求多罗 波罗婆提 波罗跋摩(瞿罗忌利婆旁出二祖) 僧伽罗叉 摩帝隶披罗(达磨尸利帝旁出二祖) 诃利跋茂 和修盘头(破楼求多罗旁出三祖) 达摩诃帝 旃陀罗多 勒那多罗(婆罗跋摩旁出三祖) 盘头多罗 婆罗婆多 毗舍也多罗(僧伽罗叉旁出五祖) 毗楼罗多摩 毗栗刍多罗 优波膻驮 婆难提多(已上二十二祖无语句不录) 第二十五祖婆舍斯多 第二十六祖不如蜜多 第二十七祖般若多罗

    天竺三十五祖(一十三祖见录) 第十五祖迦那提婆 第十六祖罗睺罗多 第十七祖僧伽难提 第十八祖伽耶舍多 第十九祖鸠摩罗多 第二十祖阇夜多 第二十一祖婆修盘头 第二十二祖摩拏罗 第二十三祖鹤勒那 第二十四祖师子尊者 第二十五祖婆舍斯多 第二十六祖不如密多 第二十七祖般若多罗 师子尊者旁出达磨达 达磨达出二祖 一因陀罗 二瞿罗忌利婆 因陀罗出四祖 一达磨尸利帝 二那伽难提 三破楼求多罗 四波罗婆提 瞿罗忌利婆出二祖 一波罗跋摩 二僧伽罗叉 达磨尸利帝出二祖 一摩帝隶拔罗 二诃利跋茂 破楼求多罗出三祖 一和修盘头 二达摩诃帝 三旃陀罗多 波罗跋摩出三祖 一勒那多罗 二盘头多罗 三婆罗婆多 僧伽罗叉出五祖 一毗舍也多罗 二毗楼罗多摩 三毗栗刍多罗 四优波膻驮 五婆难提多

(已上旁出二十二祖无机缘语句不录)

第十五祖迦那提婆者。南天竺国人也。姓毗舍罗。初求福业兼乐辩论。后谒龙树大士将及门。龙树知是智人。先遣侍者。以满钵水置于坐前。尊者睹之即以一针投之而进。欣然契会。龙树即为说法。不起于坐见月轮相。唯闻其声不见其形。尊者语众曰。今此瑞者。师现佛性表说法非声色也。尊者既得法。后至毗罗国。彼有长者曰梵摩净德。一日园树生大耳如菌。味甚美。唯长者与第二子罗睺罗多取而食之。取已随长尽而复生。自余亲属皆不能见。时尊者知其宿因遂至其家。长者问其故。尊者曰。汝家昔曾供养一比丘。然此比丘道眼未明。以虚沾信施故报为木菌。惟汝与子(正宗云与次子)精诚供养。得以享之。余即否矣。又问。长者年多少。答曰。七十有九。尊者乃说偈曰

  入道不通理　　复身还信施
  汝年八十一　　此树不生耳

长者闻偈弥加叹伏。且曰。弟子衰老不能事师。愿舍次子随师出家。尊者曰。昔如来记此子。当第二五百年为大教主。今之相遇盖符宿因。即与剃发执侍。至巴连弗城。闻诸外道欲障佛法计之既久。尊者乃执长幡入彼众中。彼问尊者曰。汝何不前。尊者曰。汝何不后。又曰。汝似贱人。尊者曰汝似良人。又曰。汝解何法。尊者曰。汝百不解。又曰。我欲得佛。尊者曰。我酌然得佛。又曰。汝不合得。尊者曰。元道我得汝实不得。又曰。汝既不得云何言得。尊者曰。汝有我故所以不得。我无我我故自当得。彼词既屈。乃问师曰。汝名何等。尊者曰。我名迦那提婆。彼既夙闻师名。乃悔过致谢。时众中犹互兴问难。尊者析以无碍之辩。由是归伏。乃告上足罗睺罗多而付法眼。偈曰

  本对传法人　　为说解脱理
  于法实无证　　无终亦无始

尊者说偈已。入奋迅定身放八光而归寂灭。学众兴塔而供养之。即前汉文帝十九年庚辰岁也

第十六祖罗睺罗多者。迦毗罗国人也行化至室罗筏城。有河名曰金水。其味殊美。中流复现五佛影。尊者告众曰。此河之源凡五百里。有圣者僧伽难提居于彼处。佛志一千年后当绍圣位。语已领诸学众溯流而上。至彼见僧伽难提安坐入定。尊者与众伺之。经三七日方从定起。尊者问曰。汝身定耶。心定耶。曰身心俱定。尊者曰。身心俱定何有出入。曰虽有出入不失定相。如金在井金体常寂。尊者曰。若金在井若金出井金无动静何物出入。曰言金动静何物出入。许金出入金非动静。尊者曰。若金在井出者何金。若金出井在者何物。曰金若出井在者非金。金若在井出者非物。尊者曰。此义不然。曰彼理非着。尊者曰。此义当堕。曰彼义不成。尊者曰。彼义不成我义成矣。曰我义虽成法非我故。尊者曰。我义己成我无我故。曰我无我故复成何义。尊者曰。我无我故故成汝义。曰仁者。师于何圣得是无我。尊者曰。我师迦那提婆证是无我。曰稽首提婆师。而出于仁者。仁者无我故。我欲师仁者。尊者曰。我已无我故。汝须见我我。汝若师我故。知我非我我。难提心意豁然。即求度脱。尊者曰。汝心自在非我所系。语已即以右手擎金钵举至梵宫。取彼香饭将斋大众。而大众忽生厌恶之心。尊者曰。非我之咎汝等自业。即命僧伽难提分坐同食。众复讶之。尊者曰汝不得食。皆由此故。当知与吾分坐者。即过去娑罗树王如来也。愍物降迹。汝辈亦庄严劫中已至三果而未证无漏者也。众曰我师神力斯可信矣。彼云过去佛者即窃疑焉。僧伽难提知众生慢。乃曰。世尊在日世界平正。无有丘陵江河沟洫。水悉甘美草木滋茂。国土丰盈无八苦行十善。自双树示灭八百余年。世界丘墟树木枯悴。人无至信正念轻微。不信真如唯爱神力。言讫。以右手渐展入地。至金刚轮际取甘露水。以琉璃器持至会所。大众见之即时钦慕悔过作礼。于是尊者命僧伽难提而付法眼。偈曰

  于法实无证　　不取亦不离
  法非有无相　　内外云何起

尊者付法已。安坐归寂。四众建塔。此当前汉武帝二十八年戊辰岁也

第十七祖僧伽难提者。室罗阀城宝庄严王之子也。生而能言。常赞佛事。七岁即厌世乐。以偈告其父母曰

  稽首大慈父　　和南骨血母
  我今欲出家　　幸愿哀愍故

父母固止之。遂终日不食。乃许其在家。出家号僧伽难提。复命沙门禅利多为之师。积十九载未曾退倦。尊者每自念言。身居王宫胡为出家。一夕天光下属。见一路坦平不觉徐行。约十里许至大岩前。有石窟焉。乃燕寂于中。父既失子。即摈禅利多出国。访寻其子不知所在。经十年。尊者得法受记已。行化至摩提国。忽有凉风袭众身心悦适非常。而不知其然。尊者曰。此道德之风也。当有圣者出世嗣续祖灯乎。言讫。以神力摄诸大众游历山谷。食顷至一峰下谓众曰。此峰顶有紫云如盖。圣人居此矣。即与大众徘徊久之。见山舍一童子持圆鉴直造尊者前。尊者问。汝几岁耶。曰百岁。尊者曰。汝年尚幼何言百岁。曰我不会理正百岁耳。尊者曰。汝善机耶。曰佛言若人生百岁。不会诸佛机。未若生一日。而得决了之。师曰。汝手中者当何所表。童曰。诸佛大圆鉴内外无瑕翳。两人同得见心眼皆相似。彼父母闻子语。即舍令出家。尊者携至本处。受具戒讫。名伽耶舍多。他时闻风吹殿铜铃声。尊者问师曰。铃鸣耶风鸣耶。师曰。非风非铃我心鸣耳。尊者曰。心复谁乎。师曰。俱寂静故。尊者曰。善哉善哉。继吾道者非子而谁。即付法偈曰

  心地本无生　　因地从缘起
  缘种不相妨　　华果亦复尔

尊者付法已。右手攀树而化。大众议曰。尊者树下归寂。其垂荫后裔乎。将奉全身于高原建塔。众力不能举。即就树下起塔。当前汉昭帝十三年丁未岁也

第十八祖伽耶舍多者。摩提国人也。姓郁头蓝。父天盖。母方圣。尝梦大神持鉴因而有娠。凡七日而诞。肌体莹如琉璃未尝洗沐自然香洁。幼好闲静语非常童。持鉴出游遇难提尊者得度。领徒至大月氏国。见一婆罗门舍有异气。尊者将入彼舍。舍主鸠摩罗多问曰。是何徒众。曰是佛弟子。彼闻佛号心神竦然。即时闭户。尊者良久自扣其门。罗多曰。此舍无人。尊者曰。答无者谁。罗多闻语知是异人。遽开关延接。尊者曰。昔世尊记曰。吾灭后一千年有大士。出现于月氏国。绍隆玄化。今汝值吾应斯嘉运。于是鸠摩罗多发宿命智。投诚出家受具讫付法。偈曰

  有种有心地　　因缘能发萌
  于缘不相碍　　当生生不生

尊者付法已。踊身虚空现十八种神变。化火光三昧自焚其身。众以舍利起塔。当前汉成帝二十年戊申岁也

第十九祖鸠摩罗多者。大月氏国婆罗门之子也。昔为自在天人(欲界第六天)见菩萨璎珞。忽起爱心堕生忉利(欲界第二天)闻憍尸迦说般若波罗蜜多。以法胜故升于梵天(色界)以根利故善说法要。诸天尊为导师以继祖。时至遂降月氏。后至中天竺国。有大士名阇夜多。问曰。我家父母素信三宝而尝萦疾瘵。凡所营作皆不如意。而我邻家久为旃陀罗行。而身常勇健所作和合。彼何幸而我何辜。尊者曰。何足疑乎。且善恶之报有三时焉。凡人恒见仁夭暴寿逆吉义凶。便谓亡因果虚罪福。殊不知影响相随毫厘靡忒。纵经百千万劫亦不磨灭。时阇夜多闻是语已。顿释所疑。尊者曰。汝虽已信三业。而未明业从惑生。惑因识有。识依不觉。不觉依心。心本清净无生灭无造作。无报应无胜负。寂寂然灵灵然。汝若入此法门可与诸佛同矣。一切善恶有为无为皆如梦幻。阇夜多承言领旨。即发宿慧恳求出家。既受具。尊者告曰。吾今寂灭时至。汝当绍行化迹。乃付法眼。偈曰

  性上本无生　　为对求人说
  于法既无得　　何怀决不决

师曰。此是妙音如来见性清净之句。汝宜传布后学。言讫。即于坐上以指爪[(犛-未+牙)-牛+力]面如红莲开。出大光明照耀四众而人寂灭。阇夜多起塔。当新室十四年壬午岁也

第二十祖阇夜多者。北天竺国人也。智慧渊冲化导无量。后至罗阅城敷扬顿教。彼有学众唯尚辩论。为之首者名婆修盘头(此云遍行)常一食不卧六时礼佛。清净无欲为众所归。尊者将欲度之。先问彼众曰。此遍行头陀能修梵行可得佛道乎。众曰。我师精进何故不可。尊者曰。汝师与道远矣。设苦行历于尘劫皆虚妄之本也。众曰。尊者蕴何德行而讥我师。尊者曰。我不求道亦不颠倒。我不礼佛亦不轻慢。我不长坐亦不懈怠。我不一食亦不杂食。我不知足亦不贪欲。心无所希名之曰道。时遍行闻已发无漏智欢喜赞叹。尊者又语彼众曰。会吾语否。吾所以然者。为其求道心切。夫弦急即断故吾不赞。令其住安乐地入诸佛智。复告遍行曰吾适对众抑挫仁者得无恼于衷乎。曰我忆念七劫前。生常安乐国。师于智者月净。记我非久当证斯陀含果。时有大光明菩萨出世。我以老故策杖礼谒。师叱我曰。重子轻父一何鄙哉。时我自谓无过请师示之师曰。汝礼大光明菩萨。以杖倚壁画佛面。以此过慢遂失二果。我责躬悔过以来。闻诸恶言如风如响。况今获饮无上甘露而反生热恼邪。惟愿大慈以妙道垂诲。尊者曰。汝久植众德当继吾宗。听吾偈曰

  言下合无生　　同于法界性
  若能如是解　　通达事理竟

尊者付法已。不起于坐奄然归寂。阇维收舍利建塔。当后汉明帝十七年甲戌岁也

第二十一祖婆修盘头者。罗阅城人也。姓毗舍佉。父光盖。母严一。家富而无子。父母祷于佛塔而求嗣焉。一夕母梦吞明暗二珠。觉而有孕。经七日有一罗汉。名贤众。至其家。光盖设礼。贤众端坐受之。严一出拜。贤众避席云。回礼法身大士。光盖罔测其由。遂取一宝珠跪献贤众试其真伪。贤众即受之殊无逊谢。光盖不能忍。问曰。我是丈夫致礼不顾。我妻何德尊者避之。贤众曰。我受礼纳珠贵福汝耳。汝妇怀圣子。生当为世灯慧日故吾避之。非重女人也。贤众又曰汝妇当生二子。一名婆修盘头。则吾所尊者也。二名刍尼(此云野鹊子)昔如来在雪山修道。刍尼巢于顶上。佛既成道刍尼受报。为那提国王。佛记云。汝至第二五百年生罗阅城毗舍佉家与圣同胞。今无爽矣。后一月果产子。尊者婆修盘头年至十五礼光度罗汉出家。感毗婆诃菩萨与之授戒。行化至那提国。彼王名常自在。有二子。一名摩诃罗。次名摩拏罗。王问尊者曰。罗阅城土风与此同(旧本作何)异。尊者曰。彼土曾三佛出世。今王国有二师化导。曰二师者谁。尊者曰。佛记第二五百年有一神力大士出家继圣。即王之次子摩拏罗是其一也。吾虽德薄敢当其一。王曰。诚如尊者所言。当舍此子作沙门。尊者曰。善哉大王。能遵佛旨。即与受具。付法偈曰

  泡幻同无碍　　如何不了悟
  达法在其中　　非今亦非古

尊者付法已。踊身高半由旬屹然而住。四众仰瞻虔请复坐跏趺而逝。荼毗得舍利建塔。当后汉殇帝十二年丁巳岁也(当作安帝十一年盖殇帝在位止一年耳)

第二十二祖摩拏罗者。那提国常自在王之子也。年三十遇婆修祖师出家传法。至西印度。彼国王名得度。即瞿昙种族。归依佛乘勤行精进。一日于行道处现一小塔。欲取供养众莫能举。王即大会梵行禅观咒术等三众。欲问所疑。时尊者亦赴此会。是三众皆莫能辩。尊者即为王广说塔之所因(阿育王造塔此不繁录)今之出现王福力之所致也。王闻是说乃曰。至圣难逢世乐非久。即传位太子投祖出家。七日而证四果。尊者深加慰诲曰。汝居此国善自度人。今异域有大法器。吾当化令得度。曰师应迹十方动念当至。宁劳往邪。尊者曰。然。于是焚香遥语月氏国鹤勒那比丘曰。汝在彼国教导鹤众。道果将证宜自知之。时鹤勒那为彼国王宝印说修多罗偈。忽睹异香成穗。王曰。是何祥也。曰此是西印度传佛心印祖师摩拏罗将至。先降信香耳。曰此师神力何如。答曰。此师远承佛记。当于此土广宣玄化。时王与鹤勒那俱遥作礼。尊者知已。即辞得度比丘。往月氏国。受王与鹤勒那供养。后鹤勒那问尊者曰。我止林间已经九白(印度以一年为一白)有弟子龙子者。幼而聪慧。我于三世推穷莫知其本。尊者曰。此子于第五劫中。生妙喜国婆罗门家。曾以旃檀施于佛宇。作槌撞钟。受报聪敏为众钦仰。又问。我有何缘而感鹤众。尊者曰。汝第四劫中尝为比丘。当赴会龙宫。汝诸弟子咸欲随从。汝观五百众中。无有一人堪任妙供。时诸子曰。师常说法。于食等者于法亦等。今既不然何圣之有汝即令赴会。自汝舍生趣生转化诸国。其五百弟子以福微德薄生于羽族。今感汝之惠故为鹤众相随。鹤勒那闻语曰。以何方便令彼解脱。尊者曰。我有无上法宝。汝当听受化未来际。而说偈曰

  心随万境转　　转处实能幽
  随流认得性　　无喜复无忧

时鹤众闻偈飞鸣而去。尊者跏趺寂然奄化。鹤勒那与宝印王起塔。当后汉桓帝十九年乙巳岁也

第二十三祖鹤勒那者(勒那梵语。鹤即华言。以尊者出世常感群鹤恋慕故名)月氏国人也。姓婆罗门。父千胜。母金光。以无子故祷于七佛。金幢即梦须弥山顶一神童持金环云我来也。觉而有孕。年七岁游行聚落。睹民间淫祀乃入庙叱之曰。汝妄兴祸福幻惑于人。岁费牲牢伤害斯甚。言讫。庙貌忽然而坏。由是乡党谓之圣子。年二十二出家。三十遇摩拏罗尊者付法眼藏。行化至中印度。彼国王名无畏海。崇信佛道。尊者为说正法。次王忽见二人绯素服拜尊者。王问曰。此何人也。师曰。此是日月天子。吾昔曾为说法故来礼耳。良久不见唯闻异香。王曰。日月国土总有多少。尊者曰。千释迦佛所化世界。各有百亿迷卢日月。我若广说即不能尽。王闻忻然。时尊者演无上道度有缘众。以上足龙子早夭。有兄师子。博通强记事婆罗门。厥师既逝。弟复云亡。乃归依于尊者。而问曰。我欲求道当何用心。尊者曰。汝欲求道无所用心。曰既无用心谁作佛事。尊者曰。汝若有用即非功德。汝若无作即是佛事。经云。我所作功德而无我所故。师子闻是言已即入佛慧。时尊者忽指东北问云。是何气象。师子曰。我见气如白虹贯乎天地。复有黑气五道横亘其中。尊者曰。其兆云何。曰莫可知矣。尊者曰。吾灭后五十年。北天竺国当有难起。婴在汝身。吾将灭矣。今以法眼付嘱于汝善自护持。乃说偈曰

  认得心性时　　可说不思议
  了了无可得　　得时不说知

师子比丘闻偈欣惬。然未晓将罹何难。尊者乃密示之。言讫。现十八变而归寂。阇维毕分舍利各欲兴塔。尊者复现空中。而说偈曰

  一法一切法　　一切一法摄
  吾身非有无　　何分一切塔

大众闻偈遂不复分。就驮都之场而建塔焉。即后汉献帝二十年己丑岁也

第二十四祖师子比丘者。中印度人也。姓婆罗门。得法游方至罽宾国。有波利迦者。本习禅观。故有禅定知见执相舍相不语之五众。尊者诘而化之。四众皆默然心服。唯禅定师达磨达者。闻四众被责愤悱而来。尊者曰。仁者习定何当来此。既至于此胡云习定。曰我虽来此心亦不乱。定随人习岂在处所。尊者曰。仁者既来其习亦至。既无处所岂在人习。曰定习人故非人习定。我虽来此其定常。习尊者曰。人非习定定习人故。当自来时其定谁习。彼曰。如净明珠内外无翳。定若通达必当如此。师曰。定若通达一似明珠。今见仁者非珠之徒。彼曰。其珠明彻内外悉定。我心不乱犹若此净。师曰。其珠无内外。仁者何能定秽物非动摇。此定不是净。达磨达蒙尊者开悟心地朗然。尊者既摄五众名闻遐迩。方求法嗣。遇一长者。引其子问尊者曰。此子名斯多。当生便拳左手。今既长矣。而终未能舒。愿尊者。示其宿因。尊者睹之。即以手接曰。可还我珠。童子遽开手奉珠。众皆惊异。尊者曰。吾前报为僧。有童子名婆舍。吾尝赴西海斋受嚫珠付之。今还吾珠理固然矣。长者遂舍其子出家。尊者即与受具。以前缘故名婆舍斯多。尊者即谓之曰。吾师密有悬记。罹难非久。如来正法眼藏今转付汝汝应保护普润来际。偈曰

  正说知见时　　知见俱是心
  当心即知见　　知见即于今

尊者说偈已。以僧伽梨衣密付斯多。俾之他国随机演化。斯多受教直抵南天。尊者以难不可苟免独留罽宾。时本国有外道二人。一名摩目多。二名都落遮。学诸幻法欲共谋乱。乃盗为释子形象。潜入王宫。且曰。不成即罪归佛子。妖既自作祸亦旋踵。事既败。王果怒曰。吾素归心三宝。何乃构害十至于斯。即命破毁伽蓝祛除释众。又自秉剑至尊者所。问曰。师得蕴空否。尊者曰。已得蕴空。曰离生死否。尊者曰。已离生死。曰既离生死可施我头。尊者曰。身非我有何吝于头。王即挥刃断尊者首。涌白乳高数尺。王之右臂旋亦堕地。七日而终。太子光首叹曰。我父何故自取其祸。时有象白山仙人者。深明因果。即为光首广宣宿因解其疑网(事具圣胄集及宝林传)遂以师子尊者报体而建塔焉。当魏齐王二十年己卯岁也(当作高贵乡公六年。盖齐王芳立十五年而废矣。正宗记云。宝林传误作己卯。当是齐王芳丁卯岁也。然则乃是八年也)。师子尊者付婆舍斯多心法信衣为正嗣。外傍出达磨达四世二十二师

第二十五祖婆舍斯多者。罽宾国人也。姓婆罗门。父寂行。母常安乐。初母梦得神剑。因而有孕。既诞拳左手遇师子尊者。显发宿因密受心印。后适南天至中印度。彼国王名迦胜。设礼供养。时有外道号无我尊。先为王礼重。嫉祖之至欲与论义。幸而胜之以固其事。乃于王前谓祖曰。我解默论不假言说。祖曰。孰知胜负。曰不争胜负但取其义。祖曰。汝以何为义。曰无心为义。祖曰。汝既无心安得义乎。曰我说无心当名非义。祖曰。汝说无心当名非义。我说非心当义非名。曰当义非名谁能辨义。祖曰。汝名非义此名何名。曰为辨非义是名无名。祖曰。名既非名义亦非义。辨者是谁。当辨何物。如是往返五十九翻。外道杜口信伏。于时祖忽然面北合掌长吁曰。我师师子尊者。今日遇难斯可伤焉。即辞王南迈达于南天潜隐山谷。时彼国王名天德。迎请供养。王有二子。一凶暴而色力充盛。一柔和而长婴疾苦。祖乃为陈因果。王即顿释所疑。又有咒术师忌祖之道。乃潜置毒药于饮食中。祖知而食之。彼返受祸。遂投祖出家。祖即与受具。后六十载太子得胜即位。复信外道致难于祖。太子不如密多以进谏被囚。王遽问祖曰。予国素绝妖讹。师所传者当是何宗。祖曰。王国昔来实无邪法。我所得者即是佛宗。王曰。佛灭已千二百载。师从谁得耶。祖曰。饮光大士亲受佛印。展转至二十四世师子尊者。我从彼得。王曰。予闻。师子比丘不能免于刑戮。何能传法后人。祖曰。我师难未起时。密授我信衣法偈以显师承。王曰。其衣何在。祖即于囊中出衣示王。王命焚之。五色相鲜薪尽如故。王即追悔致礼师子。真嗣既明乃赦太子。太子遂求出家。祖问太子曰。汝欲出家当为何事。曰我若出家不为其事。祖曰。不为何事。曰不为俗事祖曰。当为何事。曰当为佛事。祖曰。太子智慧天至必诸圣降迹。即许出家。六年侍奉。后于王宫受具羯磨之际。大地震动颇多灵异。祖乃命之曰。吾已衰朽安可久留。汝当善护正法眼藏普济群有。听吾偈曰

  圣人说知见　　当境无是非
  我今悟真性　　无道亦无理

不如密多闻偈再启祖曰。法衣宜可传授。祖曰。此衣为难故假以证明。汝身无难何假其衣。化被十方人自信向。不如密多闻语作礼而退。祖现于神变化三昧火自焚。平地舍利可高一尺。得胜王创浮图而秘之。当东晋明帝太宁三年乙酉岁也

第二十六祖不如密多者。南印度得胜王之太子也。既受度得法至东印度。彼王名坚固。奉外道师长爪梵志。暨尊者将至。王与梵志同睹白气贯于上下。王曰。斯何瑞也。梵志预知尊者入境。恐王迁善乃曰。此是魔来之兆耳。何瑞之有。即鸠诸徒众议曰。不如蜜多将入都城。谁能挫之。弟子曰。我等各有咒术。可以动天地入水火。何患哉。尊者至先见宫墙有黑气。乃曰。小难耳。直诣王所。王曰。师来何为。尊者曰。将度众生。曰以何法度。尊者曰。各以其类度之。时梵志闻言不胜其怒。即以幻法化大山于尊者顶上。尊者指之忽在彼众头上。梵志等怖惧投尊者。尊者愍其愚惑。再指之化山随灭。乃为王演说法要俾趣真乘。又谓王曰此国当有圣人而继于我。是时有婆罗门子。年二十许。幼失父母。不知名氏。或自言璎珞。故人谓之璎珞童子游行闾里丐求度日。若常不轻之类。人问汝何行急。即答云。汝何行慢。或问何姓。乃曰。与汝同姓。莫知其故。后王与尊者同车而出。见璎珞童子稽首于前。尊者曰。汝忆往事否。曰我念远劫中与师同居。师演摩诃般若。我转甚深修多罗。今日之事盖契昔因。尊者又谓王曰。此童子非他。即大势至菩萨是也。此圣之后复出二人。一人化南印度。一人缘在震旦。四五年内却返此方。遂以昔因故名般若多罗付法眼藏。偈曰

  真性心地藏　　无头亦无尾
  应缘而化物　　方便呼为智

尊者付法已。即辞王曰。吾化缘已终当归寂灭。愿王于最上乘无忘外护。即还本坐跏趺而逝。化火自焚。王收舍利塔而瘗之。当东晋孝武帝太元十三年戊子岁也

第二十七祖般若多罗者。东印度人也。既得法已。行化至南印度。彼王名香至。崇奉佛乘尊重供养度越伦等。又施无价宝珠。时王有三子。其季开士也。尊者欲试其所得。乃以所施珠问三王子曰。此珠圆明有能及此否。第一子目净多罗。第二子功德多罗。皆曰。此珠七宝中尊固无逾也。非尊者道力孰能受之。第三子菩提多罗曰。此是世宝未足为上。于诸宝中法宝为上。此是世光未足为上。于诸光中智光为上。此是世明未足为上。于诸明中心明为上。此珠光明不能自照。要假智光光辩于此。既辩此已即知是珠。既知是珠即明其宝。若明其宝宝不自宝。若辩其珠珠不自珠。珠不自珠者。要假智珠而辩世珠。宝不自宝者。要假智宝以明法宝。然则师有其道其宝即现。众生有道心宝亦然。尊者叹其辩慧。乃复问曰。于诸物中何物无相。曰。于诸物中不起无相。又问。于诸物中何物最高。曰于诸物中人我最高。又问。于诸物中何物最大。曰于诸物中法性最大。尊者知是法嗣。以时尚未至且默而混之。及香至王厌世众皆号绝。唯第三子菩提多罗。于柩前入定。经七日而出。乃求出家。既受具戒。尊者告曰。如来以正法眼付大迦叶。如是展转乃至于我。我今嘱汝。听吾偈曰

  心地生诸种　　因事复生理
  果满菩提圆　　华开世界起

尊者付法已。即于坐上起立。舒左右手各放光明。二十七道五色光耀。又踊身虚空。高七多罗树。化火自焚空中舍利如雨收以建塔。当宋孝武帝大明元年丁酉岁也(正宗记云。宋孝武之世也。又注云。以达磨六十七年算之。当在宋孝武建元元年甲午也)

景德传灯录卷第二

景德传灯录卷第三

    中华五祖并旁出尊宿共二十五人 第二十八祖菩提达磨 道育禅师(菩提达磨旁出三人) 道副禅师 尼总持(已上三人无机缘语句不录) 第二十九祖慧可大师 僧那禅师(慧可大师旁出七世共一十七人) 向居士 相州慧满禅师(已上三人见录) 岘山神定禅师 宝月禅师 华闲居士 大士化公 和公 廖居士 昙邃(华闲居士出) 延陵慧简(昙邃出二人) 彭城慧瑳 定林寺慧纲 六合大觉(慧纲出) 高邮昙影(大觉出) 泰山明练(昙影出) 扬州静泰(明练出已上一十四人无机缘语句不录) 第三十祖僧璨大师 第三十一祖道信大师(旁出七十六人见第四卷) 第三十二祖弘忍大师(旁出一百七人见第五卷)

    中华五祖并旁出尊宿共二十五人 第二十八祖菩提达磨旁出三人 一道育禅师 二道副禅师 三尼总持(已上三人无机缘语句不录) 第二十九祖慧可大师(旁出六世共一十七人三人见录) 僧那禅师 向居士 相州慧满禅师 岘山神定禅师 宝月禅师 华闲居士 大士化公 和公 廖居士 华闲居士复出一人　昙邃 昙邃复出三人 一延陵慧简 二彭城慧瑳 三定林寺慧纲 慧纲复出一人　六合大觉 大觉复出一人　高邮昙影 昙影复出一人　太山明练 明练复出一人　扬州静泰 (已上一十四人无机缘语句不录) 第三十祖僧璨大师 第三十一祖道信大师(旁出七十六人见第四卷) 第三十二祖弘忍大师(旁出一百七人见第四卷)

第二十八祖菩提达磨者。南天竺国香至王第三子也。姓刹帝利。本名菩提多罗。后遇二十七祖般若多罗。至本国受王供养。知师密迹。因试令与二兄辨所施宝珠。发明心要。既而尊者谓曰。汝于诸法已得通量。夫达磨者通大之义也。宜名达磨。因改号菩提达磨。师乃告尊者曰。我既得法。当往何国而作佛事。愿垂开示。尊者曰。汝虽得法未可远游。且止南天待吾灭后六十七载。当往震旦设大法药直接上根。慎勿速行衰于日下。师又曰。彼有大士堪为法器否。千载之下有留难否。尊者曰。汝所化之方获菩提者不可胜数。吾灭后六十余年彼国有难。水中文布自善降之。汝至时南方勿住。彼唯好有为功业不见佛理。汝纵到彼亦不可久留。听吾偈曰

  路行跨水复逢羊　　独自凄凄暗度江
  日下可怜双象马　　二株嫩桂久昌昌

复演八偈。皆预谶佛教隆替(事具宝林传及圣胄集)师恭禀教义。服勤左右垂四十年未尝废阙。逮尊者顺世。遂演化本国。时有二师。一名佛大先。一名佛大胜多。本与师同学佛陀跋陀小乘禅观。佛大先既遇般若多罗尊者。舍小趣大与师并化。时号二甘露门矣。而佛大胜多更分途而为六宗。第一有相宗。第二无相宗。第三定慧宗。第四戒行宗。第五无得宗。第六寂静宗。各封己解别展化源。聚落峥嵘徒众甚盛。大师喟然而叹曰。彼之一师已陷牛迹。况复支离繁盛而分六宗。我若不除永缠邪见。言已。微现神力至第一有相宗所。问曰。一切诸法何名实相。彼众中有一尊长萨婆罗。答曰。于诸相中不互诸相。是名实相。师曰。一切诸相而不互者。若名实相当何定耶。彼曰。于诸相中实无有定。若定诸相何名为实。师曰。诸相不定便名实相。汝今不定当何得之。彼曰。我言不定不说诸相。当说诸相其义亦然。师曰。汝言不定当为实相。定不定故即非实相。彼曰。定既不定即非实相。知我非故不定不变。师曰。汝今不变何名实相。已变已往其义亦然。彼曰。不变当在。在不在故。故变实相以定其义。师曰。实相不变。变即非实。于有无中何名实相。萨婆罗心知圣师悬解潜达。即以手指虚空曰。此是世间有相。亦能空故。当我此身得似否。师曰。若解实相即见非相。若了非相其色亦然。当于色中不失色体。于非相中不碍有故。若能是解此名实相。彼众闻已。心意朗然钦礼信受。师又瞥然匿迹。至第二无相宗所。问曰。汝言无相当何证之。彼众中有智者波罗提。答曰。我明无相心不现故。师曰。汝心不现当何明之。彼曰。我明无相心不取舍。当于明时亦无当者。师曰。于诸有无心不取舍。又无当者诸明无故。彼曰。入佛三昧尚无所得。何况无相而欲知之。师曰。相既不知谁云有无。尚无所得何名三昧。彼曰。我说不证证无所证。非三昧故我说三昧。师曰。非三昧者何当名之。汝既不证非证何证。波罗提闻师辩析即悟本心。礼谢于师忏悔往谬。师记曰。汝当得果不久证之。此国有魔非久降之。言已忽然不现。至第三定慧宗所。问曰。汝学定慧为一为二。彼众中有婆兰陀者。答曰。我此定慧非一非二。师曰。既非一二何名定慧。彼曰。在定非定处慧非慧。一即非一二亦不二。师曰。当一不一当二不二。既非定慧约何定慧。彼曰。不一不二定慧能知。非定非慧亦复然矣。师曰。慧非定故然何知哉。不一不二谁定谁慧。婆兰陀闻之疑心冰释。至第四戒行宗所。问曰。何者名戒。云何名行。当此戒行为一为二。彼众中有一贤者。答曰。一二二一皆彼所生。依教无染此名戒行。师曰。汝言依教即是有染。一二俱破。何言依教。此二违背不及于行。内外非明何名为戒。彼曰。我有内外彼己知竟(淅本己字作已依广灯也。邵本作无字依宝林也。洪旧本作已字。正宗记作以字。未详孰是)。既得通达便是戒行。若说违背俱是俱非。言及清净即戒即行。师曰。俱是俱非何言清净。既得通故何谈内外。贤者闻之即自惭服。至第五无得宗所。问曰。汝云无得无得何得。既无所得亦无得得。彼众中有宝静者。答曰。我说无得非无得得。当说得得无得是得。师曰。得既不得。得亦非得既云得得。得得何得。彼曰。见得非得。非得是得。若见不得名为得得。师曰。得既非得。得得无得。既无所得。当何得得。宝静闻之顿除疑网。至第六寂静宗所。问曰。何名寂静。于此法中谁静谁寂。彼有尊者。答曰。此心不动是名为寂。于法无染名之为静。师曰。本心不寂要假寂静。本来寂故何用寂静。彼曰。诸法本空以空空故。于彼空空故名寂静。师曰。空空已空诸法亦尔。寂静无相何静何寂。彼尊者闻师指诲豁然开悟。既而六众咸誓归依。由是化被南天声驰五印。远近学者靡然向风。经六十余载度无量众。后值异见王轻毁三宝。每云。我之祖宗皆信佛道。陷于邪见。寿年不永运祚亦促。且我身是佛何更外求。善恶报应。皆因多智之者。妄构其说。至于国内。耆旧为前王所奉者。悉从废黜。师知已。叹彼德薄当何救之。又念无相宗中二首领。其一波罗提者。与王有缘将证其果。其二宗胜者。非不博辩而无宿因。时六宗徒众亦各念言。佛法有难师何自安。师遥知众意即弹指应之。六众闻之云。此是我师达磨信响。我等宜须速行以副慈命。言已至师所礼拜问讯。师曰。今一叶翳虚孰能剪拂。宗胜曰。我虽浅薄敢惮其行。师曰。汝虽辩慧而道力未全。宗胜自念。我师恐我见王作大佛事。名誉显达映夺尊威。纵彼福慧为王。我是沙门受佛教旨。岂难敌也。言讫潜去至王所。广说法要及世界苦乐人天善恶等事。王与之往返征诘无不诣理。王曰。汝今所解其法何在。宗胜曰。如王治化当合其道。王所有道何在。王曰。我所有道将除邪法。汝所有法将伏何人。师不起于坐悬知宗胜义堕。遽告波罗提曰。宗胜不禀吾教。潜化于王须臾即屈。汝可速救。波罗提恭禀师旨云。愿假神力。言已云生足下。至王前默然而住。时王正问宗胜。忽见波罗提乘云而至愕然忘其问答。曰乘空之者是正是邪。答曰。我非邪正而来正邪。王心若正我无邪正。王虽惊异而骄慢方炽。即摈宗胜令出。波罗提曰。王既有道何摈沙门。我虽无解愿王致问。王怒而问曰。何者是佛。答曰。见性是佛。王曰。师见性否。答曰。我见佛性。王曰。性在何处。答曰。性在作用。王曰。是何作用我今不见。答曰。今见作用王自不见。王曰。于我有否。答曰。王若作用无有不是。王若不用体亦难见。王曰。若当用时几处出现。答曰。若出现时当有其八。王曰。其八出现当为我说。波罗提即说偈曰

  在胎为身　　处世名人　　在眼曰见
  在耳曰闻　　在鼻辨香　　在口谈论
  在手执捉　　在足运奔
  遍现俱该沙界　　收摄在一微尘
  识者知是佛性　　不识唤作精魂

王闻偈已心即开悟。乃悔谢前非咨询法要。朝夕忘倦。迄于九旬。时宗胜既被斥逐。退藏深山。念曰。我今百岁八十为非。二十年来方归佛道。性虽愚昧行绝瑕疵。不能御难生何如死。言讫即自投崖。俄有一神人以手捧承。置于岩石之上安然无损。宗胜曰。我忝沙门当与正法为主。不能抑绝王非。是以捐身自责。何神祐助一至于斯。愿垂一语以保余年。于是神人乃说偈曰

  师寿于百岁　　八十而造非
  为近至尊故　　熏修而入道
  虽具少智慧　　而多有彼我
  所见诸贤等　　未尝生珍敬
  二十年功德　　其心未恬静
  聪明轻慢故　　而获至于此
  得王不敬者　　当感果如是
  自今不疏怠　　不久成奇智
  诸圣悉存心　　如来亦复尔

宗胜闻偈欣然。即于岩间宴坐。时异见王复问波罗提曰。仁者智辩当师何人。答曰。我所出家。即娑罗寺乌沙婆三藏为授业师。其出世师者即大王叔菩提达磨是也。王闻师名惊骇久之。曰。鄙薄忝嗣王位。而趣邪背正忘我尊叔。遽敕近臣特加迎请。师即随使而至。为王忏悔往非。王闻规诫泣谢于师。又诏宗胜归国。大臣奏曰。宗胜被谪投崖。今已亡矣。王告师曰。宗胜之死皆自于吾。如何大慈令免斯罪。师曰。宗胜今在岩间宴息。但遣使召当即至矣。王即遣使入山果见宗胜端居禅寂。宗胜蒙召乃曰。深愧王意。贫道誓处岩泉。且王国贤德如林。达磨是王之叔。六众所师。波罗提法中龙象。愿王崇仰二圣以福皇基。使者复命。未至师谓王曰。知取得宗胜否。王曰。未知。师曰。一请未至。再命必来。良久使还果如师语。师遂辞王曰。当善修德不久疾作。吾且去矣。经七日王乃得疾。国医诊治有加无瘳。贵戚近臣忆师前记。急发使告师曰。王疾殆至弥留。愿叔慈悲远来轸救。师即至王所慰问其疾。时宗胜再承王召。即别岩间。波罗提久受王恩亦来问疾。波罗提曰。当何施为令王免苦。师即令太子为王宥罪施恩崇奉僧宝。复为王忏悔云。愿罪消灭。如是者三。王疾有间。师心念。震旦缘熟行化时至。乃先辞祖塔。次别同学。然至王所慰而勉之曰。当勤修白业护持三宝。吾去非晚一九即回。王闻师言涕泪交集。曰此国何罪彼土何祥。叔既有缘非吾所止。唯愿不忘父母之国。事毕早回。王即具大舟实以众宝。躬率臣寮送至海壖。师泛重溟凡三周寒暑达于南海。实梁普通八年丁未岁九月二十一日也。广州刺史萧昂具主礼迎接。表闻武帝。帝览奏遣使赍诏迎请。十月一日至金陵(嵩禅师以梁僧宝唱续法记为据作正宗记言。达磨以梁武普通元年庚子岁至此土。其年乃后魏明帝正光元年也。若如此则与后入灭启圹等年皆相合。若据此称。普通八年丁未岁九月二十一日至南海。十月一日至金陵则甚误也。盖普通八年三月已改为大通元年。则九月不应尚称普通八年也。南海者今广州也。去金陵数千里。刺史奏闻而武帝诏迎。岂可十日之间便至金陵耶。又按南史萧昂本传。不言昂为广州刺史。但王茂传末有广州长史萧昂。然不知何年在任。今止可云○达于南海实梁普通元年。广州刺史具主礼迎接。表闻武帝。帝览奏遣使赍诏迎请。十月一日至金陵)。帝问曰。朕即位已来。造寺写经度僧不可胜纪。有何功德。师曰。并无功德。帝曰。何以无功德。师曰。此但人天小果有漏之因。如影随形虽有非实。帝曰。如何是真功德。答曰。净智妙圆体自空寂。如是功德不以世求。帝又问。如何是圣谛第一义。师曰。廓然无圣。帝曰。对朕者谁。师曰。不识。帝不领悟。师知机不契。是月十九日潜回(广灯回作过字)江北。十一月二十三日届于洛阳当后魏孝明太和十年也(当云后魏孝明正光元年也。若据太和十年乃后魏文帝时是年即南齐武帝永明四年丙寅岁也)。寓止于嵩山少林寺。面壁而坐终日默然。人莫之测。谓之壁观婆罗门。时有僧神光者。旷达之士也。久居伊洛。博览群书善谈玄理。每叹曰。孔老之教礼术风规。庄易之书未尽妙理。近闻。达磨大士住止少林。至人不遥。当造玄境。乃往彼晨夕参承。师常端坐面墙。莫闻诲励。光自惟曰。昔人求道敲骨取髓刺血济饥。布发掩泥投崖饲虎。古尚若此。我又何人。其年十二月九日夜天大雨雪。光坚立不动。迟明积雪过膝。师悯而问曰。汝久立雪中。当求何事。光悲泪曰。惟愿和尚慈悲。开甘露门广度群品。师曰。诸佛无上妙道。旷劫精勤。难行能行非忍而忍。岂以小德小智轻心慢心。欲冀真乘徒劳勤苦。光闻师诲励。潜取利刀自断左臂。置于师前。师知是法器。乃曰。诸佛最初求道为法忘形。汝今断臂吾前。求亦可在。师遂因与易名曰慧可。光曰。诸佛法印可得闻乎。师曰诸佛法印匪从人得。光曰。我心未宁。乞师与安。师曰。将心来与汝安。曰觅心了不可得。师曰。我与汝安心竟。后孝明帝闻师异迹。遣使赍诏征前后三至。师不下少林。帝弥加钦尚。就赐摩衲袈裟二领。金钵银水瓶缯帛等。师牢让三返。帝意弥坚。师乃受之。自尔缁白之众倍加信向。迄九年已欲西返天竺。乃命门人曰。时将至矣。汝等盖各言所得乎。时门人道副对曰。如我所见。不执文字不离文字而为道用。师曰。汝得吾皮。尼总持曰。我今所解如庆喜见阿閦佛国。一见更不再见。师曰。汝得吾肉。道育曰。四大本空五阴非有。而我见处无一法可得。师曰。汝得吾骨。最后慧可礼拜后依位而立。师曰。汝得吾髓。乃顾慧可而告之曰。昔如来以正法眼付迦叶大士。展转嘱累而至于我。我今付汝。汝当护持。并授汝袈裟以为法信。各有所表宜可知矣。可曰。请师指陈。师曰。内传法印以契证心。外付袈裟以定宗旨。后代浇薄疑虑竞生。云吾西天之人。言汝此方之子。凭何得法以何证之。汝今受此衣法。却后难生但出此衣并吾法偈。用以表明其化无碍。至吾灭后二百年。衣止不传法周沙界。明道者多。行道者少。说理者多。通理者少。潜符密证千万有余。汝当阐扬勿轻未悟。一念回机便同本得。听吾偈曰

  吾本来兹土　　传法救迷情
  一华开五叶　　结果自然成

师又曰。吾有楞伽经四卷。亦用付汝(此盖依宝林传之说也。按宣律师续高僧传。可大师传云。初达磨以楞伽经授可曰。我观汉地唯有此经。仁者依行自得度世。若如传所言。则是二祖未得法时。达磨授楞伽使观之耳。今传灯乃于付法传衣之后言。师又曰。吾有楞伽经四卷。亦用付汝。则恐误也。兼言吾有。则似世间未有也。此但可依马祖所言云。又引楞伽经文。以印众生心地。则于理无害耳)。即是如来心地要门。令诸众生开示悟入。吾自到此凡五度中毒。我常自出而试之。置石石裂。缘吾本离南印来此东土。见赤县神州有大乘气象。遂逾海越漠为法求人。际会未谐如愚若讷。今得汝传授吾意已终(别记云。师初居少林寺九年。为二祖说法秖教曰外息诸缘内心无喘。心如墙壁可以入道。慧可种种说心性理。道未契。师秖遮其非不为说无念心体。慧可曰。我已息诸缘。师曰。莫不成断灭去否。可曰。不成断灭。师曰。何以验之云不断灭。可曰。了了常知故。言之不可及。师曰。此是诸佛所传心体。更勿疑也)言已乃与徒众往禹门千圣寺止三日。有期城太守扬炫之早慕佛乘。问师曰。西天五印师承为祖。其道如何。师曰。明佛心宗行解相应。名之曰祖。又问。此外如何。师曰。须明他心知其今古。不厌有无于法无取。不贤不愚无迷无悟。若能是解故称为祖。又曰。弟子归心三宝亦有年矣。而智慧昏蒙尚迷真理。适听师言罔知收措。愿师慈悲开示宗旨。师知恳到。即说偈曰

  亦不睹恶而生嫌　　亦不观善而勤措
  亦不舍智而近愚　　亦不抛迷而就悟
  达大道兮过量　　通佛心兮出度
  不与凡圣同躔　　超然名之曰祖

炫之闻偈悲喜交并曰。愿师久住世间化导群有。师曰。吾即逝矣不可久留。根性万差多逢患难。炫之曰。未审何人。弟子为师除得。师曰。吾以传佛秘密利益迷途。害彼自安必无此理。炫之曰。师若不言。何表通变观照之力。师不获已乃为谶曰。江槎分玉浪。管炬开金锁。五口相共行。九十无彼我。炫之闻语。莫究其端。默记于怀礼辞而去。师之所谶。虽当时不测。而后皆符验。时魏氏奉释禅俊如林。光统律师流支三藏者乃僧中之鸾凤也。睹师演道斥相指心。每与师论议是非锋起。师遐振玄风普施法雨而偏局之量自不堪任。竞起害心数加毒药。至第六度。以化缘已毕传法得人。遂不复救之端居而逝。即后魏孝明帝太和十九年丙辰岁十月五日也(依续法记。则十月五日乃孝庄帝永安元年。即梁大通二年戊申岁。其年即明帝武泰元年也。二月明帝崩。四月庄帝即位。改元建义。至九月又改永安也。后云。汝主已厌世。谓是岁明帝崩也。据传灯云。丙辰岁即东魏文帝大统二年。西魏静帝天平三年。梁大同二年。与厌世之说全乖也。又太和十九年。乃后魏文帝时。即南齐明帝建武二年乙亥岁。殊相辽邈耳)。其年十二月二十八日葬熊耳山。起塔于定林寺。后三岁魏宋云奉使西域回。遇师于葱岭。见手携只履翩翩独逝。云问。师何往。师曰。西天去。又谓云曰。汝主已厌世。云闻之茫然。别师东迈。暨复命。即明帝已登遐矣。而孝庄即位。云具奏其事。帝令启圹。唯空棺一只革履存焉(若依续法记。则后三岁乃庄帝永安三年庚戌岁。当梁武中大通二年也。其年十二月庄帝方崩。奉使回时帝尚在耳。若据传灯。则后三岁乃已未岁。即西魏文帝大统五年。东魏静帝兴和元年。当梁武大同五年也。如此则岂复有孝庄帝耶。又称宋云遇师于葱岭。尤误也。宋云使西域回时。已在魏明帝正光年中矣。然则遇师于葱岭者。盖是魏末别遣使往西域回耳○但当云。后三岁魏使有自西域回者。遇师于葱岭。见手携只履翩翩独逝。问师何往。曰西天去。又谓使曰。汝主已厌世。使闻之茫然别师东迈。暨复命即明帝已登遐矣。而孝庄即位。奉使具奏其事。帝令启圹。唯空棺一只革履存焉)。举朝为之惊叹奉诏取遗履。于少林寺供养。至唐开元十五年丁卯岁。为信道者窃在五台华严寺。今不知所在。初梁武遇师因缘未契。及闻化行魏邦。遂欲自撰师碑而未暇也。后闻宋云事乃成之。代宗谥圆觉大师。塔曰空观。师自魏丙辰岁告寂。迄皇宋景德元年甲辰。得四百六十七年矣(当云自魏至庚子岁告寂。迄皇宋景德元年甲辰得四百七十五年矣。凡此年代之差。皆由宝林传错误而杨文公不复考究耳)

第二十九祖慧可大师者武牢人也。姓姬氏。父寂未有子时。尝自念言。我家崇善岂无令子。祷之既久。一夕感异光照室。其母因而怀妊。及长遂以照室之瑞。名之曰光。自幼志气不群。博涉诗书尤精玄理。而不事家产好游山水。后览佛书超然自得。即抵洛阳龙门香山。依宝静禅师出家受具。于永穆寺浮游讲肆。遍学大小乘义。年三十二却返香山。终日宴坐又经八载。于寂默中倏见一神人。谓曰。将欲受果何滞此耶。大道匪遥。汝其南矣。光知神助因改名神光。翌日觉头痛如刺。其师欲治之。空中有声曰。此乃换骨非常痛也。光遂以见神事白于师。师视其顶骨即如五峰秀出矣。乃曰。汝相吉祥当有所证。神令汝南者。斯则少林达磨大士必汝之师也。光受教造于少室。其得法传衣事迹。达磨章具之矣。自少林托化西归。大师继阐玄风博求法嗣。至北齐天平二年(当作天保二年乃辛未岁也。天平东魏年号二年乙卯也)有一居士年逾四十不言名氏。聿来设礼而问师曰弟子身缠风恙。请和尚忏罪。师曰。将罪来与汝忏。居士良久云。觅罪不可得。师曰。我与汝忏罪竟。宜依佛法僧住。曰今见和尚已知是僧。未审何名佛法。师曰。是心是佛。是心是法。法佛无二。僧宝亦然。曰今日始知罪性不在内不在外不在中间。如其心然佛法无二也。大师深器之。即为剃发。云是吾宝也。宜名僧璨。其年三月十八日于光福寺受具。自兹疾渐愈。执侍经二载。大师乃告曰。菩提达磨(旧本云达磨菩提)远自竺干以正法眼藏密付于吾。吾今授汝并达磨信衣。汝当守护无令断绝。听吾偈曰

  本来缘有地　　因地种华生
  本来无有种　　华亦不曾生

大师付衣法已。又曰。汝受吾教宜处深山。未可行化当有国难。璨曰。师既预知。愿垂示诲。师曰。非吾知也。斯乃达磨传般若多罗悬记云。心中虽吉外头凶是也。吾校年代正在于兹。当谛思前言勿罹世难。然吾亦有宿累。今要酬之。善去善行俟时传付。大师付嘱已。即于邺都随宜说法。一音演畅四众归依。如是积三十四载。遂韬光混迹变易仪相。或入诸酒肆。或过于屠门。或习街谈。或随厮役。人问之曰。师是道人何故如是。师曰。我自调心何关汝事。又于管城县匡救寺三门下。谈无上道听者林会。时有辩和法师者。于寺中讲涅槃经。学徒闻师阐法稍稍引去。辩和不胜其愤。兴谤于邑宰翟仲侃。仲侃惑其邪说。加师以非法。师怡然委顺。识真者谓之偿债。时年一百七岁。即隋文帝开皇十三年癸丑岁三月十六日也(皓月供奉。问长沙岑和尚。古德云。了即业障本来空。未了应须偿宿债。只如师子尊者二祖大师。为什么得偿债去。长沙云。大德不识本来空。彼云。如何是本来空。长沙云。业障是。又问。如何是业障。长沙云。本来空是。彼无语。长沙便示一偈云。假有元非有。假灭亦非无。涅槃偿债义。一性更无殊)后葬于磁州滏阳县东北七十里。唐德宗谥大祖禅师。自师之化至皇宋景德元年甲辰。得四百一十三年(当作一十二年)

僧那禅师姓马氏。少而神俊通究坟典。年二十一讲礼易于东海。听者如市。暨南徂相部学众随至。会二祖说法。与同志十人投祖出家。自尔手不执笔永捐世典。唯一衣一钵一坐一食奉头陀行。既久侍于祖后谓门人慧满曰。祖师心印非专苦行。但助道耳。若契本心发随意真光之用。则苦行如握土成金。若唯务苦行。而不明本心。为憎爱所缚。则苦行如黑月夜履于险道。汝欲明本心者。当审谛推察。遇色遇声。未起觉观时心何所之。是无耶是有耶。既不堕有无处所。则心珠独朗常照世间。而无一尘许间隔。未尝有一刹那顷断续之相。故我初祖兼付楞伽经四卷。谓我师二祖曰。吾观震旦唯有此经可以印心。仁者依行自得度世。又二祖凡说法竟。乃曰。此经四世之后变成名相。深可悲哉。我今付汝宜善护持。非人慎勿传之。付嘱已师乃游方。莫知其终

向居士。幽栖林野木食涧饮。北齐天保初。闻二祖盛化乃致书通好曰。影由形起响逐声来。弄影劳形不识形为影本。扬声止响不知声是响根。除烦恼而趣涅槃。喻去形而觅影。离众生而求佛果。喻默声而寻响。故知迷悟一途愚智非别。无名作名。因其名则是非生矣。无理作理。因其理则争论起矣。幻化非真谁是谁非。虚妄无实何空何有。将知得无所得失无所失。未及造谒聊申此意。伏望答之(弄影当作弃影。唯恐当时笔误耳。盖第三十卷镇国大师答皇太子问心要云。若求真去妄。犹弃影劳形。若体妄即真。似处阴休影。此用庄子之说。劳形谓走而避影也)。二祖大师命笔回示曰。备观来意皆如实。真幽之理竟不殊。本迷摩尼谓瓦砾。豁然自觉是真珠。无明智慧等无异。当知万法即皆如。愍此二见之徒辈。申辞措笔作斯书。观身与佛不差别。何须更觅彼无余。居士捧披祖偈乃伸礼觐。密承印记

相州隆化寺慧满禅师。荥阳人也。姓张氏。始于本寺遇僧那禅师开示。志存俭约唯蓄二针。冬则乞补夏乃舍之。自言一生心无怯怖身无蚤虱睡而不梦。常行乞食住无再宿。所至伽蓝则破柴制履。贞观十六年于洛阳会善寺侧。宿古墓中遇大雪。旦入寺见昙旷法师。旷怪所从来。师曰。法有来耶。旷遣寻来处。四边雪积五尺许。旷曰。不可测也。寻闻有括录事。诸僧逃隐。师持钵周行聚落无所滞碍。随得随散索尔虚闲。有请宿斋者。师曰。天下无僧方受斯请也。又尝示人曰。诸佛说心令知心。相是虚妄。今乃重加心相。深违佛意。又增论议殊乖大理。故常赍楞伽经四卷。以为心要。如说而行。盖遵历世之遗付也。后于陶冶中无疾坐化。寿七十许

第三十祖僧璨大师者。不知何许人也。初以白衣谒二祖。既受度传法。隐于舒州之皖公山。属后周武帝破灭佛法。师往来太湖县司空山。居无常处积十余载。时人无能知者。至隋开皇十二年壬子岁。有沙弥道信。年始十四。来礼师曰。愿和尚慈悲乞与解脱法门。师曰。谁缚汝。曰无人缚。师曰。何更求解脱乎。信于言下大悟服劳九载。后于吉州受戒侍奉尤谨。师屡试以玄微。知其缘熟乃付衣法。偈曰

  华种虽因地　　从地种华生
  若无人下种　　华地尽无生

师又曰。昔可大师付吾法。后往邺都行化三十年方终。今吾得汝何滞此乎。即适罗浮山优游二载。却旋旧址逾月。士民奔趋大设檀供。师为四众广宣心要讫。于法会大树下合掌立终。即隋炀帝大业二年丙寅十月十五日也。唐玄宗谥鉴智禅师觉寂之塔。至皇宋景德元年甲辰岁。凡四百载矣。初唐河南尹李常。素仰祖风深得玄旨天宝乙酉岁。遇荷泽神会问曰。三祖大师葬在何处。或闻入罗浮不回。或说终于山谷。未知孰是。会曰。璨大师自罗浮归山谷。得月余方示灭。今舒州见有三祖墓。常未之信也。会谪为舒州别驾。因询问山谷寺众僧曰。闻寺后有三祖墓是否。时上坐慧观对曰。有之。常欣然与寮佐同往瞻礼。又启圹取真仪阇维之。得五色舍利三百粒。以百粒出己俸建塔焉。百粒寄荷泽神会。以征前言。百粒随身。后于洛中私第设斋以庆之。时有西域三藏犍那等在会中。常问三藏。天竺禅门祖师多少。犍那答曰。自迦叶至般若多罗。有二十七祖。若叙师子尊者傍出达磨达四世。二十二人。总有四十九祖。若从七佛至此璨大师。不括横枝凡三十七世。常又问。会中耆德曰。尝见祖图。或引五十余祖。至于支派差殊宗族不定。或但有空名者。以何为验。时有智本禅师者。六祖门人也。答曰。斯乃后魏初佛法沦替。有沙门昙曜。于纷纭中以素绢单录。得诸祖名字。或忘失次第。藏衣领中隐于岩穴。经三十五载。至文成帝即位。法门中兴。昙曜名行俱崇。遂为僧统。乃集诸沙门重议结集目。为付法藏传。其间小有差互。即昙曜抄录时怖惧所致。又经一十三年。帝令国子博士黄元真与北天竺三藏佛陀扇多吉弗烟等。重究梵文甄别宗旨次叙师承。得无[袖-由+比]谬也

第三十一祖道信大师者。姓司马氏世居河内。后徙于蕲州之广济县。师生而超异。幼慕空宗诸解脱门。宛如宿习既嗣祖风。摄心无寐胁不至席者。仅六十年。隋大业十三载。领徒众抵吉州。值群盗围城七旬不解。万众惶怖。师愍之教令念摩诃般若。时贼众望雉堞间。若有神兵。乃相谓曰。城内必有异人。不可攻矣。稍稍引去。唐武德甲申岁。师却返蕲春住破头山。学侣云臻。一日往黄梅县路逢一小儿。骨相奇秀异乎常童。师问曰。子何姓。答曰姓即有不是常姓。师曰。是何姓。答曰。是佛性。师曰。汝无性耶。答曰。性空故。师默识其法器。即俾侍者至其家。于父母所乞令出家。父母以宿缘故殊无难色。遂舍为弟子。名曰弘忍(旧本无名曰弘忍四字。今此添入。若不言名。以至付法传衣者。是何人耶。兼后有忍曰二字。亦自不明耳)以至付法传衣。偈曰

  华种有生性　　因地华生生
  大缘与信合　　当生生不生

遂以学徒委之。一日告众曰。吾武德中游庐山。登绝顶望破头山。见紫云如盖下有白气横分六道。汝等会否。众皆默然。忍曰。莫是和尚他后横出一枝佛法否。师曰善。后贞观癸卯岁。太宗向师道味欲瞻风彩。诏赴京师。上表逊谢前后三返。竟以疾辞。第四度命使曰。如果不起即取首来。使至山谕旨。师乃引颈就刃神色俨然。使异之回以状闻。帝弥加叹慕。就赐珍缯以遂其志。迄高宗永徽辛亥岁闰九月四日。忽垂诫门人曰。一切诸法悉皆解脱。汝等各自护念流化未来。言讫安坐而逝寿七十有二。塔于本山。明年四月八日塔户无故自开。仪相如生。尔后门人不敢复闭。代宗谥大医禅师慈云之塔。自圆寂至皇宋景德元年甲辰。凡三百五十六载(当云三百五十四载)

第三十二祖弘忍大师者蕲州黄梅人也。姓周氏。生而岐嶷。童游时逢一智者。叹曰。此子阙七种相不逮如来。后遇信大师得法嗣化。于破头山咸亨中有一居士。姓卢名慧能。自新(旧本误作蕲字)州来参谒师。问曰。汝自何来曰岭南师曰。欲须何事。曰唯求作佛。师曰。岭南人无佛性。若为得佛。曰人即有南北佛性岂然。师知是异人。乃诃曰。着槽厂去。能礼足而退。便入碓坊服劳于杵臼之间。昼夜不息经八月。师知付授时至。遂告众曰。正法难解不可徒记吾言持为己任。汝等各自随意述一偈。若语意冥符。则衣法皆付。时会下七百余僧。上座神秀者。学通内外众所宗仰。咸共推称云。若非尊秀畴敢当之。神秀窃聆众誉不复思惟。乃于廊壁书一偈云

  身是菩提树　　心如明镜台
  时时勤拂拭　　莫遣有尘埃

师因经行忽见此偈。知是神秀所述。乃赞叹曰。后代依此修行亦得胜果。其壁本欲令处士卢珍绘楞伽变相。及见题偈在壁。遂止不画各令诵念。能在碓坊忽聆诵偈。乃问同学。是何章句。同学曰。汝不知和尚求法嗣。令各述心偈。此则秀上座所述。和尚深加叹赏。必将付法传衣也能曰。其偈云何。同学为诵。能良久曰。美则美矣。了则未了。同学诃曰。庸流何知勿发狂言。能曰。子不信耶。愿以一偈和之。同学不答相视而笑。能至夜密告一童子引至廊下。能自秉烛。令童子于秀偈之侧写一偈云

  菩提本非树　　心镜亦非台
  本来无一物　　何假拂尘埃

大师后见此偈云。此是谁作亦未见性。众闻师语遂不之顾。逮夜乃潜令人自碓坊召能行者入室。告曰。诸佛出世为一大事故。随机小大而引导之。遂有十地三乘顿渐等旨。以为教门。然以无上微妙秘密圆明真实正法眼藏。付于上首大迦叶尊者。展转传授二十八世。至达磨届于此土。得可大师。承袭以至于吾。今以法宝及所传袈裟用付于汝。善自保护无令断绝。听吾偈曰

  有情来下种　　因地果还生
  无情既无种　　无性亦无生

能居士跪受衣法。启曰。法则既授衣付何人。师曰。昔达磨初至人未知信。故传衣以明得法。今信心已熟。衣乃争端止于汝身不复传也。且当远隐俟时行化。所谓授衣之人命如悬丝也。能曰。当隐何所。师曰。逢怀即止。遇会且藏。能礼足已捧衣而出。是夜南迈大众莫知。忍大师自此不复上堂凡三日。大众疑怪致问。祖曰。吾道行矣。何更询之。复问衣法谁得耶。师曰。能者得。于是众议卢行者名能。寻访既失。悬知彼得即共奔逐。忍大师既付衣法。复经四载。至上元二年(乙亥岁乃唐高宗时也。至肃宗时复有上元年号。其二年岁在辛丑也)。忽告众曰。吾今事毕时可行矣。即入室安坐而逝。寿七十有四。建塔于黄梅之东山。代宗皇帝谥大满禅师法雨之塔。自大师灭度至皇宋景德元年甲辰。凡三百三十年

景德传灯录卷第三

景德传灯录卷第四

    第三十一祖道信大师旁出法嗣九世共七十六人

    金陵牛头山六世祖宗 第一世法融禅师 第二世智岩禅师 第三世慧方禅师 第四世法持禅师 第五世智威禅师 第六世慧忠禅师(已上六人见录)

    前六世祖宗法嗣共七十人

    法融禅师下三世旁出一十二人 金陵钟山昙璀禅师(一人见录) 荆州大素禅师 幽栖月空禅师 白马道演禅师 新安定庄禅师 彭城智瑳禅师 广州道树禅师 湖州智爽禅师 新州杜默禅师 上元智诚禅师 定真禅师(智诚禅师出) 如度禅师(定真禅师出已上一十一人无机缘语句不录)

    智岩禅师下旁出八人 东都镜潭禅师 襄州志长禅师 湖州义真禅师 益州端伏禅师 龙光龟仁禅师 襄阳辩才禅师 汉南法俊禅师 西州敏古禅师(已上八人无机缘语句不录)

    法持禅师下旁出二人 牛头山玄素禅师 天柱弘仁禅师(已上二人无机缘语句不录)

    智威禅师下四世旁出一十二人 宣州安国寺玄挺大师(智威禅师出三人) 润州鹤林玄素禅师 舒州天柱山崇慧禅师 杭州径山道钦禅师(玄素禅师出) 杭州鸟窠道林禅师(道钦禅师出) 杭州招贤寺会通禅师(鸟窠旁出已上六人见录) 灵岩宝观禅师(智威禅师出) 金华山昙益禅师(玄素禅师旁出二人) 吴门圆镜禅师 木渚山悟禅师(径山钦禅师旁出三人) 青阳广敷禅师 杭州巾子山崇慧禅师(已上六人无机缘语句不录)

已上旧本世次不明今各依本章添注法嗣共成四世也

    慧忠禅师下两世旁出三十六人(除天台云居智及润州栖霞源二人外余皆忠禅师出) 天台山佛窟岩惟则禅师 天台山云居智禅师(惟则禅师出已上二人见录) 牛头山道性禅师 江宁智灯禅师 解县怀信禅师 鹤林全禅师 北山怀古禅师 明州观宗禅师 牛头山大智禅师 白马善道禅师 牛头山智真禅师 牛头山谭颙禅师 牛头山云韬禅师 牛头山凝禅师 牛头山法梁禅师 江宁行应禅师 牛头山惠良禅师 兴善道融禅师 蒋山照明禅师 牛头山法灯禅师 牛头山定空禅师 牛头山慧涉禅师 幽栖道遇禅师 牛头山凝空禅师 蒋山道初禅师 幽栖藏禅师 牛头山灵晖禅师 幽栖道颖禅师 牛头山巨英禅师 释山法常禅师 龙门凝寂禅师 庄严远禅师 襄州道坚禅师 尼明悟 居士殷净己 润州栖霞寺清源禅师(慧涉出已上三十四人无机缘语句不录)

    第三十二祖弘忍大师五世旁出一百七人

    第一世一十三人 北宗神秀禅师 嵩岳慧安国师 袁州蒙山道明禅师(已上三人见录) 杨州奉法寺昙光禅师 隋州禅慥禅师 金州法持禅师 资州智侁禅师 舒州法照禅师 越州义方禅师 枝江道俊禅师 常州玄赜禅师 越州僧达禅师 白松山刘主簿(已上一十人无机缘语句不录)

    第二世三十七人

    北宗神秀禅师法嗣一十九人 五台山巨方禅师 河中府中条山智封禅师 兖州降魔藏禅师 寿州道树禅师 准南都梁山全植禅师(已上五人见录) 荆州辞朗禅师 嵩山普寂禅师 大佛山香育禅师 西京义福禅师 忽雷澄禅师 东京日禅师 太原遍净禅师 南岳元观禅师 汝南杜禅师 嵩山敬禅师 京兆小福禅师 晋州霍山观禅师 润州茅山崇圭禅师 安陆怀空禅师(已上一十四人无机缘语句不录)

    前嵩岳慧安国师等法嗣一十八人 洛京福先寺仁俭禅师(慧安国师出六人) 嵩岳破窖堕和尚 嵩岳元圭禅师(已上三人见录) 常山坦然禅师 邺都圆寂禅师 西京道亮禅师 杨州大总管李孝逸(道亮禅师旁出五人) 工部尚书张锡 国子祭酒崔融 秘书监贺知章 睦州刺史康诜 正寿禅师(隋州神慥禅师出) 洪州崇寂禅师(蒙山道明禅师出三人) 江西瑰禅师　抚州神贞禅师 资州处寂禅师(资州智诜禅师出) 义兴神斐禅师(玄赜禅师出二人) 湖州畅禅师(已上一十五人无机缘语句不录)

    第三世四十九人

    前荆州辞朗禅师法嗣三人 紫金玄宗禅师 明州大梅山车禅师 砖界慎徽禅师(已上三人无机缘语句不录)

    前嵩山普寂禅师等法嗣四十六人 终南山惟政禅师(普寂禅师出二十四人一人见录) 广福慧空禅师 常越禅师 襄州夹石山思禅师 明瓒禅师 敬爱寺真禅师 兖州守贤禅师 定州石藏禅师 南岳澄心禅师 南岳日照禅师 洛京同德寺干禅师 苏州真亮禅师 瓦棺寺璇禅师 弋阳法融禅师 广陵演禅师 陕州慧空禅师 洛京真亮禅师 泽州亘月禅师 亳州昙真禅师 都梁山崇演禅师 京兆章敬寺澄禅师 嵩阳寺一行禅师 京兆山北寺融禅师 曹州定陶丁居士 大雄猛禅师(西京义福禅师出八人) 西京大震动禅师 神斐禅师 西京大悲光禅师 西京大隐禅师 定境禅师 道播禅师 玄证禅师 西京寂满禅师(降魔藏禅师出三人) 西京定庄禅师 南岳慧隐禅师 神照禅师(南岳元观禅师出) 京兆蓝田深寂禅师(小福禅师出三人) 太白山日没云禅师 东白山法超禅师 岘山幽禅师(霍山观禅师出) 益州无相禅师(资州处寂禅师出四人) 益州长松山马禅师 超禅师　梓州晓了禅师 西京智游禅师(义兴斐禅师出二人) 东都智深禅师(已上四十五人无机缘语句不录)

    第四世七人

    前兴善惟政禅师法嗣二人 衡州定心禅师 敬爱寺志真禅师(已上二人无机缘语句不录)

    前益州无相禅师等法嗣五人 益州保唐寺无住禅师(无相禅师出四人一人见录) 荆州明月山融禅师 汉州云顶山王头陀 益州净众寺神会禅师 武诫禅师(砖界慎徽禅师出已上四人无机缘语句不录)

    第五世一人

    前敬爱寺志真禅师法嗣一人 嵩山照禅师(一人无机缘语句不录)

    第三十一祖道信大师法嗣共一百八十三人内七十六人旁出

    金陵牛头山六世祖宗见录 第一世法融禅师 第二世智岩禅师 第三世慧方禅师 第四世法持禅师 第五世智威禅师 第六世慧忠禅师

    前六世祖宗法嗣共八十人

    法融禅师下三世旁出一十二人(一人见录) 金陵钟山昙璀禅师 荆州大素禅师 幽栖月空禅师 白马道演禅师 新安定庄禅师 彭城智瑳禅师 广州道树禅师 湖州智爽禅师 新州杜默禅师 上元智诚禅师

    智诚复出一人 定真禅师

    定真复出一人 如度禅师(已上一十一人无机缘语句不录)

    智岩禅师下旁出 东都镜潭禅师 襄州志长禅师 湖州义真禅师 益州端伏禅师 龙光龟仁禅师 襄阳辩才禅师 汉南法俊禅师 西川敏古禅师(已上八人无机缘语句不录)

    法持禅师下旁出 牛头山玄素禅师 天柱弘仁禅师(已上二人无机缘语句不录)

    智威禅师下三世旁出一十二人(六人见录) 宣州安国寺玄挺大师 润州鹤林寺玄素禅师 舒州天柱山崇慧禅师 杭州径山道钦禅师 杭州鸟窠道林禅师 杭州招贤寺会通禅师

    玄素复出二人 一金华昙益禅师 二吴门圆镜禅师

    道钦复出三人 一木渚山悟禅师 二青阳广敷禅师 三杭州中子山崇慧禅师

    道林复出一人 灵岩宝观禅师(已上六人无机缘语句不录)

    慧忠禅师下两世旁出三十六人(二人见录) 夭台山佛窟岩惟则禅师(旁出天台云居) 天台山云居智禅师 牛头山道性禅师 江宁智灯禅师 解县怀信禅师 鹤林全禅师 北山怀古禅师 明州观宗禅师 牛头山大智禅师 白马善道禅师 牛头山智真禅师 牛头山谭颙禅师 牛头山云韬禅师 牛头山凝禅师 牛头山法梁禅师 江宁行应禅师 牛头山惠良禅师 兴善道融禅师 蒋山照明禅师 牛头山法灯禅师 牛头山定空禅师 牛头山慧涉禅师 幽栖道遇禅师 牛头山凝空禅师 蒋山道初禅师 幽栖藏禅师 牛头山灵晖禅师 幽栖道颖禅师 牛头山巨英禅师 释山法常禅师 龙门凝寂禅师 庄严远禅师 襄州道坚禅师 尼明悟 居士殷净已

    前慧涉复出一人 润州栖霞寺清源禅师(已上三十四人无机缘语句不录)

    第三十二祖弘忍大师五世旁出一百七人

    第一世一十三人(三人见录) 北宗神秀禅师 嵩岳慧安国师 袁州蒙山道明禅师 扬州奉法寺昙光禅师 随州禅慥禅师 金州法持禅师 资州智侁禅师 舒州法照禅师 越州义方禅师 枝江道俊禅师 常州玄赜禅师 越州僧达禅师 白松山刘主簿(已上一十人无机缘语句不录)

    第二世三十七人

    北宗神秀禅师法嗣一十九人(五人见录) 五台山巨方禅师 河中府中条山智封禅师 兖州降魔藏禅师 寿州道树禅师 淮南都梁山全植禅师 荆州辞朗禅师 嵩山普寂禅师 大佛山香育禅师 西京义福禅师 忽雷澄禅师 东京日禅师 大原遍净禅师 南岳元观禅师 汝南杜禅师 嵩山敬禅师 京兆小福禅师 晋州霍山观禅师 润州茅山崇圭禅师 安陆怀空禅师(已上一十四人无机缘语句不录)

    前嵩岳慧安国师法嗣一十八人(三人见录) 洛京福先寺仁俭禅师 嵩岳破窖堕和尚 嵩岳元圭禅师 常山坦然禅师 邺都圆寂禅师 西京道亮禅师

    道亮复出五人 一扬州大总管李孝逸 二工部尚书张锡 三国子祭酒崔融 四秘书监贺知章 五睦州刺史康诜

    前随州神慥禅师复出一人 正寿禅师

    前蒙山道明禅师复出三人 一洪州崇寂禅师 二江西瑰禅师 三抚州神贞禅师

    前资州智侁禅师复出一人 资州处寂禅师

    前玄赜禅师复出二人 一义兴神斐禅师 二湖州畅禅师(已上一十五人机缘语句不录无)

    第三世四十九人

    前荆州辞朗禅师法嗣 紫金玄宗禅师 明州大梅山常禅师 砖界慎徽禅师(已上三人无机缘语句不录)

    前嵩山普寂禅师法嗣四十六人(一人见录) 终南山惟政禅师 广福慧空禅师 常越禅师 襄州夹石山思禅师 明瓒禅师 敬爱寺真禅师 兖州守贤禅师 定州石藏禅师 南岳澄心禅师 南岳日照禅师 洛京同德寺干禅师 苏州真亮禅师 瓦棺寺浚禅师 弋阳法融禅师 广陵演禅师 陕州慧空禅师 洛京真亮禅师 泽州亘月禅师 亳州昙真禅师 都梁山崇演禅师 京兆章敬寺澄禅师 嵩阳寺一行禅师 京兆山北寺融禅师 晋州定陶丁居士

    前西京义福禅师复出八人 大雄猛禅师 西京大震动禅师 神斐禅师 西京大悲光禅师 西京大隐禅师 定境禅师 道播禅师 玄证禅师

    前降魔藏禅师复出三人 西京寂满禅师 西京定庄禅师 南岳慧隐禅师

    前南岳元观禅师复出一人 神照禅师

    前小福禅师复出三人 京兆蓝田深寂禅师 太白山日没云禅师 东白山法超禅师

    前霍山观禅师复出一人 岘山幽禅师

    前资州处寂禅师复出四人 益州无相禅师 益州长松山马禅师 超禅师 梓州晓了禅师

    前义兴斐禅师复出二人 西京智游禅师 东都智深禅师(已上四十五人无机缘语句不录)

    第四世七人

    前兴善惟政禅师法嗣 衡州定心禅师 敬爱寺志真禅师(已上二人无机缘语句不录)

    前益州无相禅师法嗣五人(一人见录) 益州保唐寺无住禅师 荆州明月山融禅师 汉州云顶山王头陀 益州净众寺神会禅师

    前砖界慎徽禅师复出一人 武诫禅师(已上四人无机缘语句不录)

    第五世一人

    前敬爱寺志真禅师法嗣 嵩山照禅师(无机缘语句不录)

    第三十一祖道信大师下旁出法嗣

    金陵牛头山六世祖宗

第一世法融禅师者。润州延陵人也。姓韦氏。年十九学通经史。寻阅大部般若晓达真空。忽一日叹曰。儒道世典非究竟法。般若正观出世舟航。遂隐茅山投师落发。后入牛头山幽栖寺北岩之石室。有百鸟衔华之异。唐贞观中四祖遥观气象。知彼山有奇异之人。乃躬自寻访问寺僧。此间有道人否。曰出家儿那个不是道人。祖曰。阿那个是道人。僧无对。别僧云。此去山中十里许有一懒融。见人不起亦不合掌。莫是道人。祖遂入山见师。端坐自若曾无所顾。祖问曰。在此作什么。师曰观心。祖曰。观是何人心是何物。师无对便起作礼。师曰。大德高栖何所。祖曰。贫道不决所止或东或西。师曰。还识道信禅师否。曰何以问他。师曰。向德滋久冀一礼谒。曰道信禅师贫道是也。师曰。因何降此。祖曰。特来相访。莫更有宴息之处否。师指后面云。别有小庵。遂引祖至庵所。绕庵唯见虎狼之类。祖乃举两手作怖势。师曰。犹有这个在。祖曰。适来见什么。师无对。少选祖却于师宴坐石上书一佛字。师睹之竦然。祖曰。犹有这个在。师未晓乃稽首请说真要。祖曰。夫百千法门同归方寸。河沙妙德总在心源。一切戒门定门慧门神通变化。悉自具足不离汝心。一切烦恼业障本来空寂。一切因果皆如梦幻。无三界可出。无菩提可求。人与非人性相平等。大道虚旷绝思绝虑。如是之法汝今已得更无阙少。与佛何殊更无别法。汝但任心自在。莫作观行。亦莫澄心。莫起贪嗔。莫怀愁虑。荡荡无碍任意纵横。不作诸善不作诸恶。行住坐卧触目遇缘。总是佛之妙用快乐无忧。故名为佛。师曰。心既具足。何者是佛何者是心。祖曰。非心不问佛。问佛非不心。师曰。既不许作观行。于境起时心如何对治。祖曰。境缘无好丑。好丑起于心。心若不强名。妄情从何起。妄情既不起。真心任遍知。汝但随心自在无复对治。即名常住法身无有变异。吾受璨大师顿教法门。今付于汝。汝今谛受吾言只住此山。向后当有五人达者绍汝玄化(圭峰判为泯绝无寄宗。引破相教而印之。有僧问。南泉。牛头未见四祖时。为什么鸟兽衔华来供养。南泉云。只为步步蹋佛阶梯。洞山云。如掌观珠意不暂舍。僧云。见后为什么不来。南泉云。直饶不来犹较王老师一线道。洞山云。通身去也。又一尊宿答前两问皆云。贼不打贫儿家。僧问一老宿。牛头未见四祖时如何。云如条贯叶。僧云。见后如何。云秋夜纷纷。又僧问吴越永明潜禅师。牛头未见四祖时如何。潜云牛头。僧云。见后如何。潜云牛头。诸方举唱甚多不可备录)祖付法讫。遂返双峰山终老。师自尔法席大盛。唐永徽中。徒众乏粮。师往丹阳缘化。去山八十里。躬负米一石八斗。朝往暮还供僧三百。二时不阙三年。邑宰萧元善。请于建初寺讲大般若经。听者云集。至灭静品地为之震动。谓罢归山。博陵王问师曰。境缘色发时。不言缘色起。云何得知缘。乃欲息其起。师答曰。境色初发时。色境二性空。本无知缘者。心量与知同。照本发非发。尔时起自息。抱暗生觉缘。心时缘不逐。至如未生前。色心非养育。从空本无念。想受言念生。起法未曾起。岂用佛教令。问曰闭目不见色。境虑乃便多。色既不关心。境从何处发师曰。闭目不见色。内心动虑多。幻识假成用。起名终不过。知色不关心。心亦不关人。随行有相转。鸟去空中真。问曰。境发无处所。缘觉了知生。境谢觉还转。觉乃变为境。若以心曳心。还为觉所觉。从之随随去。不离生灭际。师曰。色心前后中。实无缘起境。一念自凝忘。谁能计动静。此知自无知。知知缘不会。当自检本形。何须求域外。前境不变谢。后念不来今。求月执玄影。讨迹逐飞禽。欲知心本性。还如视梦里。譬之六月冰。处处皆相似。避空终不脱。求空复不成。借问镜中像。心从何处生。问曰。恰恰用心时。若为安隐好。师曰。恰恰用心时。恰恰无心用。曲谭名相劳。直说无繁重。无心恰恰用。常用恰恰无。今说无心处。不与有心殊。问曰。智者引妙言。与心相会当。言与心路别。合则万倍乖。师曰。方便说妙言。破病大乘道。非关本性谭。还从空化造。无念为真常。终当绝心路。离念性不动。生灭无乖误。谷响既有声。镜像能回顾。问曰。行者体境有。因觉知境亡。前觉及后觉。并境有三心。师曰。境用非体觉。觉罢不应思。因觉知境亡。觉时境不起。前觉及后觉。并境有三迟。问曰。住定俱不转。将为正三昧。诸业不能牵。不知细无明。徐徐蹑其后。师曰。复闻别有人。虚执起心量。三中事不成。不转还虚妄。心为正受缚。为之净业障。心尘万分一。不了说无明。细细习因起。徐徐名相生。风来波浪转。欲静水还平。更欲前途说。恐畏后心惊。无念大兽吼。性空下霜雹。星散秽草摧。纵横飞鸟落。五道定纷纶。四魔不前却。既如猛火燎。还如利剑斫。问曰。赖觉知万法。万法本来然。若假照用心。只得照用心。不应心里事。师曰。赖觉知万法。万法终无赖。若假照用心。应不在心外。问曰。随随无简择。明心不现前。复虑心闇昧。在心用功行。智障复难除。师曰。有此不可有。寻此不可寻。无简即真择。得闇出明心。虑者心冥昧存心托功行。何论智障难。至佛方为病。问曰。折中消息间。实亦难安帖。自非用行人。此难终难见。师曰。折中欲消息。消息非难易。先观心处心。次推智中智。第三照推者。第四通无记。第五解脱名。第六等真伪。第七知法本。第八慈无为。第九遍空阴。第十云雨被。最尽彼无觉。无明生本智。镜像现三业。幻人化四衢。不住空边尽。当照有中无。不出空有内。未将空有俱。号之名折中。折中非言说。安帖无处安。用行何能决。问曰。别有一种人。善解空无相。口言定乱一。复道有中无。同证用常寂。知觉寂常用。用心会真理。后言用无用。智慧方便多。言辞与理合。如如理自如。不由识心会。既知心会非。心心复相泯。如是难知法。永劫不能知。同此用心人。法所不能化。师曰。别有证空者。还如前偈论。行空守寂灭。识见暂时翻。会真是心量。终知未了原。又说息心用。多智疑相似。良由性不明。求空且劳己。永劫住幽识。抱相都不知。放光便动地。于彼欲何为。问曰。前件看心者。复有罗縠难。师曰。看心有罗縠。幻心何待看。况无幻心者。从容下口难。问曰。久有大基业。心路差互间。得觉微细障。即达于真际。自非善巧师。无能决此理。仰惟我大师。当为开要门。引导用心者。不令失正道。师曰。法性本基业。梦境成差互。实相微细身。色心常不悟。忽逢混沌士。哀怨愍群生。托疑广设问。抱理内常明。生死幽径彻。毁誉心不惊。野老显分答。法相愧来仪。蒙发群生药。还如色性为。显庆元年邑宰萧元善。请出山住建初。师辞不获免。遂命入室上首智岩。付嘱法印令以次传授。将下山谓众曰。吾不复践此山矣。时鸟兽哀号逾月不止。庵前有四大桐树。仲夏之月忽自凋落。明年丁巳闰正月二十三日终于建初。寿六十四。腊四十一。二十七日窆于鸡笼山。会送者万余人。其牛头山旧居。金源虎咆泉锡杖泉金龟等池。宴坐石室今悉存焉

第二世智岩禅师者。曲阿人也。姓华氏。弱冠智勇过人。身长七尺六寸。隋大业中为郎将。常以弓挂一滤水囊。随行所至汲用。累从大将征讨频立战功。唐武德中。年四十。遂乞出家。入舒州皖公山。从宝月禅师为弟子。后一日宴坐。睹异僧身长丈余。神姿爽拔词气清朗。谓师曰。卿八十生出家宜加精进。言讫不见。尝在谷中入定。山水瀑涨。师怡然不动。其水自退。有猎者遇之。因改过修善。复有昔同从军者二人。闻师隐遁。乃共入山寻之。既见因谓师曰。郎将狂耶何为住此。答曰。我狂欲醒君狂正发。夫嗜色淫声贪荣冒宠。流转生死何由自出。二人感悟叹息而去。师贞观十七年归建业入牛头山。谒融禅师发明大事。禅师谓师曰吾受信大师真诀所得都亡。设有一法胜过涅槃吾说亦如梦幻。夫一尘飞而翳天。一芥堕而覆地。汝今已过此见。吾复何云。山门化导当付之于汝。师禀命为第二世。后以正法付方禅师。住白马栖玄两寺。又迁住石头城。于仪凤二年正月十日示灭。颜色不变屈伸如生。室有异香经旬不歇。遗言水葬。寿七十有八。腊三十有九

第三世慧方禅师者。润州延陵人也。姓濮氏。投开善寺出家。及进具。洞明经论。后入牛头山。谒岩禅师咨询秘要。岩观其根器堪任正法。遂示以心印。师豁然领悟。于是不出林薮仅逾十年。四方学者云集。师一旦谓众曰。吾欲他行随机利物。汝宜自安也。乃以正法付法持禅师。遂归茅山。数载将欲灭度。见有五百许人。髻发后垂状如菩萨。各持幡华云。请法师讲。又感山神现大蟒身至庭前如将泣别。师谓侍者洪道曰。吾去矣。汝为吾报诸门人。及门人奔至。师已入灭。时唐天册元年八月一日。山林变白溪涧绝流七日。道俗悲慕声动山谷。寿六十有七。腊四十

第四世法持禅师者。润州江宁人也。姓张氏。幼岁出家。年三十游黄梅忍大师坐下。闻法心开。后复遇方禅师为之印可。乃继迹山门。作牛头宗祖。及黄梅谢世。谓弟子玄赜曰。后传吾法者可有十人。金陵法持是其一也。后以法眼付智威禅师。于唐长安二年九月五日。终于金陵延祚寺无常院。遗嘱令露骸松下饲诸鸟兽。迎出日空中有神幡。从西而来绕山数匝。所居故院竹林变白七日而止。寿六十有八。腊四十一

第五世智威禅师者。江宁人也。姓陈氏。住迎青山。始丱岁。忽一日家中失之。莫知所往。及父母寻访。乃知已依天宝寺统法师出家矣。年二十受具。后闻法持禅师出世。乃往礼谒传受正法焉。自尔江左学徒皆奔走门下。其中有慧忠者目为法器。师尝有偈示曰

  莫系念念　　成生死河
  轮回六趣海　　无见出长波

慧忠偈答曰

  念想由来幻　　性自无终始
  若得此中意　　长波当自止

师又示偈曰

  余本性虚无　　缘妄生人我
  如何息妄情　　还归空处坐

慧忠偈答曰

  虚无是实体　　人我何所存
  妄情不须息　　即泛般若船

师知其了悟乃付以山门。遂随缘化导。于唐开元十七年二月十八日。终于延祚寺。将示灭谓弟子云。将尸林中施诸鸟兽。寿七十有七

第六世慧忠禅师者。润州上元人也。姓王氏。年二十三受业于庄严寺。其后闻威禅师出世乃往谒之。威才见曰。山主来也。师感悟微旨。遂给侍左右。后辞诣诸方巡礼。威于具戒院见凌霄藤。遇夏委悴人欲伐之。因谓之曰。勿剪。慧忠还时此藤更生。及师回果如其言。即以山门付嘱讫。出居延祚寺。师平生一衲不易。器用唯一铛。尝有供僧谷两廪。盗者窥伺。虎为守之。县令张逊者。至山顶谒问师。有何徒弟。师曰。有三五人。逊曰。如何得见。师敲禅床。有三虎哮吼而出。逊惊怖而退。后众请入城居庄严旧寺。师欲于殿东别创法堂。先有古木。群鹊巢其上。工人将伐之。师谓鹊曰。此地建堂汝等何不速去。言讫。群鹊乃迁巢他树。初筑基有二神人定其四角。复潜资夜役。遂不日而就。繇是四方学徒云集坐下矣。得法者有三十四人。各住一方转化多众。师尝有安心偈。示众曰

  人法双净　　善恶两忘　　真心真实
  菩提道场

唐大历三年。石室前挂铛树挂衣藤。忽盛夏枯死。四年六月十五日集僧布萨讫。命侍者净发浴身。至夜有瑞云覆其精舍。空中复闻天乐之声。诘旦怡然坐化。时风雨暴作震折林木。复有白虹贯于岩壑。五年春茶毗获舍利不可胜计。寿八十七

    前法融禅师下三世旁出法嗣

金陵钟山昙璀禅师者。吴郡人也。姓顾氏。初谒牛头融大师。大师目而奇之。乃告之曰。色声为无生之鸩毒。受想是至人之坑阱。子知之乎。师默而审之大悟玄旨。寻晦迹钟山多历年所。茅庵瓦缶以终老焉。唐天授三年二月六日。恬然入定七日而灭。寿六十二

    前智威禅师下三世旁出法嗣

宣州安国寺玄挺禅师者。不知何许人也。尝一日有长安讲华严经僧来。问五祖云。真性缘起其义云何。祖默然。时师侍立次乃谓曰。大德。正兴一念问时。是真性中缘起。其僧言下大悟。又或问南宗自何而立。师曰。心宗非南北

润州鹤林玄素禅师者。润州延陵人也。姓马氏。唐如意年中受业于江宁长寿寺。晚参智威禅师遂悟真宗。后居京口鹤林寺。尝一日有屠者礼谒。愿就所居辨供。师欣然而往。众皆讶之。师曰。佛性平等贤愚一致。但可度者吾即度之。复何差别之有。或有僧问。如何是西来意。师曰。会即不会。疑即不疑。师又曰。不会不疑底。不疑不会底。又有僧扣门。师问。是什么人曰是僧。师曰。非但是僧。佛来亦不着。曰佛来为什么不着。师曰。无汝止泊处。天宝十一年十一月十一日。中夜无疾而灭。寿八十五。建塔于黄鹤山。敕谥大津禅师大和宝航之塔

舒州天柱山崇慧禅师者。彭州人也。姓陈氏。唐乾元初往舒州天柱山创寺。永泰元年敕赐号天柱寺。僧问。如何是天柱境。师曰。主薄山高难见日。玉镜峰前易晓人。问达磨未来此土时。还有佛法也无。师曰。未来时且置。即今事作么生。曰某甲不会乞师指示。师曰。万古长空一朝风月。良久又曰。阇黎会么。自己分上作么生。干他达磨来与未来作么。他家来大似卖卜汉相似。见汝不会。为汝锥破卦文。才生吉凶。在汝分上一切自看。僧问。如何是解卜底人。师曰。汝才出门时便不中也。问如何是天柱家风。师曰。时有白云来闭户。更无风月四山流。问亡僧迁化向什么处去也。师曰。灊岳峰高长积翠。舒江明月色光晖。问如何是大通智胜佛。师曰。旷大劫来未曾拥滞。不是大通智胜佛是什么。曰为什么佛法不现前。师曰。只为汝不会。所以成不现前。汝若会去。亦无佛道可成。问如何是道。师曰。白云覆青嶂。蜂鸟步庭华。问从上诸圣有何言说。师曰。汝今见吾有何言说。问宗门中请师举唱。师曰。石牛长吼真空外。木马嘶时月隐山。问如何是和尚利人处。师曰。一雨普滋千山秀色。问如何是天柱山中人。师曰。独步千峰顶。优游九曲泉。问如何是西来意。师曰。白猿抱子来青嶂。蜂蝶衔华绿蕊间。师居山演道凡二十二载。大历十四年七月二十二日归寂。起塔于寺北。真身见在

    前润州鹤林寺玄素禅师法嗣

杭州径山道钦禅师者。苏州昆山人也。姓朱氏。初服膺儒教。年二十八玄素禅师遇之。因谓之曰。观子神气温粹真法宝也。师感悟因求为弟子。素躬与落发。乃戒之曰。汝乘流而行。逢径则止。师遂南行抵临安。见东北一山。因访于樵子。曰此径山也。乃驻锡焉。有僧问。如何是道。师云。山上有鲤鱼。水底有蓬尘。马祖令人送书到。书中作一圆相。师发缄于圆相中作一画却封回(忠国师闻乃云。钦师犹被马师惑)僧问。如何是祖师西来意。师曰。汝问不当。曰如何得当。师曰。待吾灭后即向汝说。马祖令门人智藏来问。十二时中以何为境。师曰。待汝回去时有信。藏曰。如今便回去。师曰。传语却须问取曹溪。唐大历三年。代宗诏至阙下亲加瞻礼。一日师在内庭见帝起立。帝曰。师何以起。师曰。檀越何得向四威仪中见贫道。帝悦。谓忠国师曰。欲锡钦师一名。忠欣然奉诏。乃赐号国一焉。后辞归本山。于贞元八年十二月示疾说法而逝。寿七十有九。敕谥曰大觉禅师

    前杭州径山道钦禅师法嗣

杭州鸟窠道林禅师。本郡富阳人也。姓潘氏。母朱氏梦日光入口。因而有娠。及诞异香满室。遂名香光焉。九岁出家。二十一于荆州果愿寺受戒。后诣长安西明寺复礼法师。学华严经起信论。复礼示以真妄颂俾修禅那。师问曰。初云何观。云何用心。复礼久而无言。师三礼而退。属唐代宗诏径山国一禅师至阙。师乃谒之遂得正法。及南归先是孤山永福寺有辟支佛塔。时道俗共为法会。师振锡而入。有灵隐寺韬光法师。问曰。此之法会何以作声。师曰。无声谁知是会。后见秦望山。有长松枝叶繁茂盘屈如盖。遂栖止其上。故时人谓之鸟窠禅师。复有鹊巢于其侧自然驯狎人。亦目为鹊巢和尚。有侍者会通。忽一日欲辞去。师问曰。汝今何往。对曰。会通为法出家。以和尚不垂慈诲。今往诸方学佛法去。师曰。若是佛法。吾此间亦有少许。曰如何是和尚佛法。师于身上拈起布毛吹之。会通遂领悟玄旨。元和中白居易出守兹郡。因入山礼谒。乃问师曰。禅师住处甚危险。师曰。太守危险尤甚。曰弟子位镇江山。何险之有。师曰。薪火相交识性不停。得非险乎。又问如何是佛法大意。师曰。诸恶莫作众善奉行。白曰。三岁孩儿也解恁么道。师曰。三岁孩儿虽道得。八十老人行不得。白遂作礼。师于长庆四年二月十日。告侍者曰。吾今报尽言讫坐亡。寿八十有四。腊六十三(有云师名圆修者。恐是谥号)

    前杭州鸟窠道林禅师法嗣

杭州招贤寺会通禅师本郡人也。姓吴氏。本名元卿。形相端严幼而聪敏。唐德宗时为六宫使。王族咸美之。春时见昭阳宫华卉敷荣。玩而久之。倏闻空中有声曰。虚幻之相开谢不停能坏善根。仁者安可嗜之。师省念稚齿崇善极生厌患。帝一日游宫问曰。卿何不乐。对曰。臣幼不食荤膻志愿从释。曰朕视卿若昆仲。但富贵欲出于人表者不违卿。唯出家不可。既浃旬帝睹其容瘁。诏王宾相之。奏曰。此人当绍隆三宝。帝谓师曰。如卿愿任选日远近奏来。师荷德致谢。寻得乡信言母患乞归宁省。帝厚其所赐。敕有司津遣师。至家未几。会韬光法师勉之。谒鸟窠为檀越。与结庵创寺寺成。启曰。弟子七岁蔬食。十一受五戒。今年二十有二为出家故休官。愿和尚授与僧相。曰今时为僧鲜。有精苦者行多浮滥。师曰。本净非琢磨。元明不随照。曰汝若了净智妙圆体自空寂。即真出家何假外相。汝当为在家菩萨戒施俱修如谢灵运之俦也。师曰然。理虽如此于事何益。傥垂摄受则誓遵师教。如是三请皆不诺。时韬光坚白鸟窠曰。宫使未尝娶。亦不畜侍女。禅师若不拯接。谁其度之。鸟窠即与披剃具戒。师常卯斋昼夜精进。诵大乘经而习安般三昧。寻固辞游方。鸟窠以布毛示之悟旨。时谓布毛侍者(鸟窠章叙讫)暨鸟窠归寂垂二十载。武宗废其寺。师与众僧礼辞灵塔而迈。莫知其终

    前慧忠禅师两世旁出法嗣

天台山佛窟岩惟则禅师者京兆人也。姓长孙氏。初谒牛头忠禅师大悟玄旨。后隐于天台瀑布之西岩。唐元和中法席渐盛。始自目其岩为佛窟焉。一日示众云。天地无物也。我无物也。然未尝无物。斯则圣人如影百年如梦。孰为生死哉。至人以是独照。能为万物之主。吾知之矣。汝等知之乎。有僧问。如何是那罗延箭。师云。中的也。忽一日告门人曰。汝当自勉。吾何言哉。后二日夜安坐示灭。寿八十。腊五十有八

    前天台山佛窟岩惟则和尚法嗣

天台山云居智禅师。尝有华严院僧继宗。问见性成佛其义云何。师曰。清净之性本来湛然无有动摇。不属有无净秽长短取舍体自翛然。如是明见乃名见性。性即佛佛即性。故云见性成佛。曰性既清净不属有无。因何有见。师曰。见无所见。曰无所见因何更有见。师曰见处亦无。曰如是见时是谁之见。师曰。无有能见者。曰究竟其理如何。师曰。汝知否。妄计为有即有。能所乃得名迷。随见生解便堕生死。明见之人即不然。终日见未尝见。求见处体相不可得。能所俱绝。名为见性。曰此性遍一切处否。师曰。无处不遍。曰凡夫具否。师曰。上言无处不遍。岂凡夫而不具乎。曰因何诸佛菩萨不被生死所拘。而凡夫独萦此苦。何曾得遍。师曰。凡夫于清净性中。计有能所即堕生死。诸佛大士善知清净性中不属有无。即能所不立。曰若如是说。即有了不了人。师曰。了尚不可得。岂有能了人乎。曰至理如何。师曰。我以要言之。汝即应念。清净性中无有凡圣。亦无了人不了人。凡之与圣二俱是名。若随名生解即堕生死。若知假名不实。即无有当名者。又曰。此是极究竟处。若云我能了彼不能了即是大病。见有净秽凡圣亦是大病。作无凡圣解又属拨无因果。见有清净性可栖止亦大病。作不栖止解亦大病。然清净性中虽无动摇。具不坏方便应用。及兴慈运悲。如是兴运之处。即全清净之性。可谓见性成佛矣。继宗踊跃。礼谢而退

    第三十二祖忍大师。第一世旁出法嗣(第一世)

北宗神秀禅师者(耶舍三藏志云。艮地生玄旨。通尊媚亦尊。比肩三九族。足下一毛分)开封尉氏人也。姓李氏。少亲儒业博综多闻。俄舍爱出家寻师访道。至蕲州双峰东山寺。遇五祖忍师以坐禅为务。乃叹伏曰。此真吾师也。誓心苦节以樵汲自役而求其道。忍默识之深加器重。谓之曰。吾度人多矣。至于悟解无及汝者。忍既示灭。秀遂住江陵当阳山。唐武后闻之召至都下。于内道场供养。特加钦礼。命于旧山置度门寺以旌其德。时王公士庶皆望尘拜伏。暨中宗即位尤加礼重。大臣张说尝问法要执弟子之礼。师有偈示众曰

  一切佛法　　自心本有　　将心外求
  舍父逃走

神龙二年于东都天宫寺入灭。赐谥大通禅师。羽仪法物。送殡于龙门。帝送至桥。王公士庶皆至葬所。张说及征士卢鸿一各为碑诔。门人普寂义福等。并为朝野所重

嵩岳慧安国师(耶舍三藏志云。九女出人伦。八女绝婚姻。朽床添六脚。心祖众中尊)荆州枝江人也。姓卫氏。隋文帝开皇十七年。括天下私度僧尼勘师云。木无名。遂遁于山谷。大业中大发丁夫开通济渠。饥殍相枕。师乞食以救之。获济者甚众。炀帝征师不赴。潜入太和山。暨帝幸江都海内扰攘。乃杖锡登衡岳寺行头陀行。唐贞观中至黄梅。谒忍祖遂得心要。麟德元年游终南山石壁因止焉。高宗尝召师不奉诏。遍历名迹至嵩少云。是吾终焉之地也。自尔禅者辐凑。有坦然怀让二人来参。问曰。如何是祖师西来意。师曰。何不问自己意。曰如何是自己意。师曰。当观密作用。曰如何是密作用。师以目开合示之。然言下知归更不他适。让机缘不逗辞往曹溪。武后征至辇下待以师礼。与神秀禅师同加钦重后尝问师甲子。对曰不记。后曰。何不记耶。师曰。生死之身其若循环。环无起尽焉用记为。况此心流注中间无间。见沤起灭者乃妄想耳。从初识至动相。灭时亦只如此。何年月而可记乎。后闻稽颡信受。寻以神龙二年。中宗赐紫袈裟。度弟子二七人。仍延入禁中供养三年。又赐摩衲一副。师辞嵩岳。是年三月三日嘱门人曰。吾死已将尸向林中。待野火焚之。俄尔万回公来见师。猖狂握手言论。傍侍倾耳都不体会。至八日闭户偃身而寂。春秋一百二十八(隋开皇二年壬寅生。唐景龙三年巳酉灭。时称老安国师)门人遵旨舁置林间。果野火自然阇维。得舍利八十粒。内五粒色红紫。留于宫中。至先天二年门人建浮图

袁州蒙山道明禅师者鄱阳人。陈宣帝之裔孙也。国亡落于民间。以其王孙尝受署。因有将军之号。少于永昌寺出家慕道颇切。往依五祖法会极意研寻。初无解悟。及闻五祖密付衣法与卢行者。即率同意数十人。蹑迹追逐至大庾岭。师最先见余辈未及。卢行者见师奔至。即掷衣钵于盘石曰。此衣表信可力争耶。任君将去。师遂举之如山不动。踟躇悚栗乃曰。我来求法非为衣也。愿行者。开示于我。祖曰。不思善不思恶正恁么时。阿那个是明上坐本来面目。师当下大悟遍体汗流。泣礼数拜。问曰。上来密语密意外。还更别有意旨否。祖曰。我今与汝说者。即非密也。汝若返照自己面目。密却在汝边。师曰。某甲虽在黄梅随众。实未省自己面目。今蒙指授入处。如人饮水冷暖自知。今行者即是某甲师也。祖曰。汝若如是。则是吾与汝同师。黄梅善自护持。师又问。某甲向后宜往何所。祖曰。逢袁可止。遇蒙即居。师礼谢遽回至岭下。谓众人曰。向陟崔嵬远望杳无踪迹。当别道寻之。皆以为然。师既回。遂独往庐山布水台经三载。后始往袁州蒙山大唱玄化。初名慧明。以避师上字故名道明。弟子等尽遣过岭南参礼六祖

    前北宗神秀禅师法嗣(忍大师第二世法嗣)

五台山巨玄禅师安陆人也。姓曹氏。幼禀业于明福院朗禅师。初讲经论后参禅。会及造北宗。秀师问曰。白云散处如何。师曰不昧。秀又问。到此间后如何。师曰。正见一枝生五叶。秀默许之。入室侍对庶几无爽。寻至上党寒岭居焉。数岁之间众盈千数。后于五台山阐化。涉二十余载入灭。年八十一。以唐开元十五年九月三日。奉全身入塔

河中府中条山智封禅师。姓吴氏。初习唯识论滞于名相。为知识所诘乃发愤罢讲。游行登武当山。见秀禅师疑心顿释。思养圣胎乃辞去。居于蒲津安峰山。不下十年木食涧饮。属州牧卫文升请归城内。建新安国院居之。缁素归依憧憧不绝。使君问曰。某今日后如何。师曰。日从蒙氾出。照树全无影。使君初不能谕。拱揖而退。少选开晓释然自得。师来往中条山二十余年。得其道者不可胜纪。灭后门人于州城北建塔焉

兖州降魔藏禅师赵郡人也。姓王氏。父为豪掾。师七岁出家。时属野多妖鬼魅惑于人。师孤形制伏曾无少畏。故得降魔名焉。即依广福院明赞禅师。出家服勤。受法后遇北宗盛化便誓抠衣。秀师问曰。汝名降魔。此无山精木怪。汝翻作魔耶。师曰。有佛有魔。秀曰。汝若是魔必住不思议境界。师曰。是佛亦空何境界之有。秀悬记之曰。汝与少皞之墟有缘。师寻入泰山。数稔学者云集。一日告门人曰。吾今老朽物极有归。言讫而逝寿九十一

寿州道树禅师唐州人也。姓闻氏。幼探经籍。年将五十因遇高僧诱谕。遂誓出家。礼本部明月山慧文为师。师耻乎年长求法淹迟。励志游方无所不至。后归东洛遇秀禅师。言下知微晚成法器。乃卜寿州三峰山结茅而居。常有野人服色素朴言谭诡异。于言笑外化作佛形及菩萨罗汉天仙等形。或放神光。或呈声响。师之学徒睹之皆不能测。如此涉十年。后寂无形影。师告众曰。野人作多色伎俩眩惑于人。只消老僧不见不闻。伊伎俩有穷。吾不见不闻无尽。唐宝历元年示疾而终。寿九十二。明年正月建塔

淮南都梁山全植禅师光州人也。姓芮氏。初结庵居止。太守卫文卿命本州长寿寺开法聚徒。文卿问曰。将来佛法隆替若何。师曰。真实之物无古无今亦无轨躅。有为之法四相迁流。法当堙厄。君侯可见。师年九十三而终。唐会昌四年甲子九月七日入塔

    前嵩岳慧安国师法嗣

洛京福先寺仁俭禅师。自嵩山罢问放旷郊廛。时谓之腾腾和尚。唐天册万岁中。天后诏入殿前。仰视天后良久曰。会么。后曰不会。师曰。老僧持不语戒。言讫而出。翌日进短歌一十九首。天后览而嘉之厚加赐赉。师皆不受。又令写歌辞传布天下。其辞并敷演真理。以警时俗唯了元歌一首盛行于世

嵩岳破窖堕和尚不称名氏。言行叵测隐居嵩岳。山坞有庙甚灵。殿中唯安一窖。远近祭祠不辍。烹杀物命甚多。师一日领侍僧入庙。以杖敲窖三下云。咄此窖。只是泥瓦合成。圣从何来灵从何起。恁么烹宰物命。又打三下。窖乃倾破堕落(安国师号为破窖堕)须臾有一人青衣峨冠。忽然设拜师前。师曰。是什么人。云我本此庙窖神。久受业报。今日蒙师说无生法。得脱此处生在天中。特来致谢。师曰。是汝本有之性。非吾强言。神再礼而没。少选侍僧等问师云。某等诸人久在和尚左右。未蒙师苦口直为某等。窖神得什么径旨便得生天。师曰。我只向伊道。是泥瓦合成。别也无道理为伊。侍僧等立而无言。师曰会么。主事云。不会。师曰。本有之性为什么不会。侍僧等乃礼拜。师曰。堕也堕也。破也破也。后有义丰禅师。举白安国师。国师叹曰。此子会尽物我一如。可谓如朗月处空无不见者。难遘伊语脉。丰禅师乃低头叉手而问云。未审什么人遘他语脉。国师曰。不知者。又僧问。物物无形时如何。师曰。礼即唯汝非我。不礼即唯我非汝。其僧乃礼谢。师曰。本有之物物非物也。所以道心能转物即同如来。又僧问。如何是修善行人。师曰。捻枪带甲。云如何是作恶行人。师曰。修禅入定。僧云。某甲浅机请师直指。师曰。汝问我恶恶不从善。汝问我善善不从恶。良久又曰。会么。僧。云不会。师曰。恶人无善念。善人无恶心。所以道。善恶如浮云。俱无起灭处。其僧从言下大悟。有僧从牛头处来。师乃曰。来自何人法会。僧近前叉手绕师一匝。而出。师曰。牛头会下不可有此人。僧乃回师上边叉手而立。师云。果然果然。僧却问云。应物不由他时如何。师曰。争得不由他僧云。恁么即顺正归原去也。师曰。归原何顺。僧云。若非和尚几错招愆。师曰。犹是未见四祖时道理也见后通将来。僧却绕师一匝而出。师曰。顺正之道今古如然。僧作礼。又僧侍立久。师乃曰。祖祖佛佛只说如人。本性本心别无道理。会取会取。僧礼谢。师乃以拂子打之曰。一处如是千处亦然。僧乃叉手近前应喏一声。师曰。更不信更不信。僧问。如何是大阐提人。师曰。尊重礼拜。又问。如何是大精进人。师曰。毁辱嗔恚。其后莫知所终

嵩岳元圭禅师伊阙人也。姓李氏。幼岁出家。唐永淳二年受具戒隶闲居寺。习毗尼无解。后谒安国师。印以真宗顿悟玄旨。遂卜庐于岳之庞坞。一日有异人者。峨冠裤褶而至。从者极多。轻步舒徐称谒大师。师睹其形貌奇伟非常。乃谕之曰。善来仁者。胡为而至。彼曰。师宁识我耶。师曰。吾观佛与众生等。吾一目之岂分别耶。彼曰。我此岳神也。能生死于人。师安得一目我哉。师曰。吾本不生汝焉能死。吾视身与空等。视吾与汝等。汝能坏空与汝乎。苟能坏空及坏汝。吾则不生不灭也。汝尚不能如是。又焉能生死吾耶。神稽首曰。我亦聪明正直于余神。讵知师有广大之智辩乎。愿授以正戒令我度世。师曰。汝既乞戒即既戒也。所以者何。戒外无戒又何戒哉。神曰此理也。我闻茫昧。止求师戒。我身为门弟子。师即为张坐秉炉正几曰。付汝五戒。若能奉持即应曰能。不能即曰否。神曰。谨受教。师曰。汝能不淫乎。曰亦娶也。师曰。非谓此也。谓无罗欲也。曰能。师曰。汝能不盗乎。曰何乏我也焉有盗取哉。师曰。非谓此也。谓飨而福淫。不供而祸善也。曰能。师曰。汝能不杀乎。曰实司其柄。焉曰不杀。师曰。非谓此也。谓有滥误疑混也。曰能。师曰。汝能不妄乎。曰我正直焉能有妄乎。师曰。非谓此也。谓先后不合天心也。曰能。师曰。汝不遭酒败乎。曰能。师曰。如上是为佛戒也。又言。以有心奉持。而无心拘执。以有心为物。而无心想身。能如是则先天地生不为精。后天地死不为老。终日变化而不为动。毕尽寂默而不为休。悟此则虽娶非妻也。虽飨非取也。虽柄非权也。虽作非故也。虽醉非惛也。若能无心于万物。则罗欲不为淫福淫祸善不为盗。滥误疑混不为杀。先后违天不为妄。惛荒颠倒不为醉。是谓无心也。无心则无戒。无戒则无心。无佛无众生。无汝及无我。无汝孰为戒哉。神曰。我神通亚佛。师曰。汝神通十句五能五不能。佛则十句七能三不能。神悚然避席跪启曰。可得闻乎。师曰。汝能戾上帝。东天行而西七曜乎。曰不能。师曰。汝能夺地神。融五岳而结四海乎。曰不能。师曰。是谓五不能也。佛能空一切相成万法智。而不能即灭定业。佛能知群有性穷亿劫事。而不能化导无缘。佛能度无量有情。而不能尽众生界。是谓三不能也。定业亦不牢久。无缘亦谓一期。众生界本无增减。更无一人能主有法。有法无主是谓无法无法无主是谓无心。如我解佛亦无神通也。但能以无心通达一切法尔。神曰。我诚浅昧未闻空。义师所授戒我当奉行。今愿报慈德效我所能。师曰。吾观身无物观法无常。块然更有何欲。神曰。师必命我为世间事。展我小神功。使已发心初发心未发心不信心必信心五等人。目我神踪。知有佛有神有能有不能有自然有非自然者。师曰。无为是无为是。神曰。佛亦使神护法。师宁隳叛佛耶。愿随意垂诲。师不得已而言曰。东岩寺之障。莽然无树。北岫有之。而皆(旧本作背字)非屏拥。汝能移北树于东岭乎。神曰。已闻命矣。然昏夜间必有諠动。愿师无骇。即作礼辞去。师门送而且观之。见仪卫逶迤如王者之状。岚霭烟霞纷纶间错。幢幡环佩凌空隐没焉。其夕果有暴风吼雷奔云震电。栋宇摇荡宿鸟声諠。师谓众曰。无怖无怖。神与我契矣。诘旦和霁。则北岩松栝尽移东岭森然行植。师谓其徒曰。吾没后无令外知。若为口实人将妖我。以开元四年丙辰岁。嘱门人曰。吾始居寺东岭。吾灭汝必置吾骸于彼。言讫若委蜕焉。春秋七十三。门人建塔焉

    前嵩山普寂禅师法嗣忍大师(第三世)

终南山惟政禅师平原人也。姓周氏。受业于本。州延和寺诠澄法师。得法于嵩山普寂禅师。既决了真诠。即入太一山中。学者盈室。唐大和中文宗嗜蛤蜊。沿海官吏先时递进。人亦劳止。一日御馔中有擘不张者。帝以其异即焚香祷之。俄变为菩萨形。梵相具足。即贮以金粟檀香合覆以美锦。赐兴善寺。令众僧瞻礼。因问群臣。斯何祥也。或言太一山有惟政禅师。深明佛法博闻强识。帝即令召至问其事。师曰。臣闻物无虚应。此乃启陛下之信心耳。故契经云。应以此身得度者。即现此身而为说法。帝曰。菩萨身已现。且未闻说法。师曰。陛下睹此为常非常耶。信非信耶。帝曰。希奇之事朕深信焉。师曰。陛下已闻说法了。时皇情悦豫得未曾有。诏天下寺院各立观音像以答殊休。因留师于内道场。累辞入山。复诏令住圣寿寺。至武宗即位。师忽入终南山隐居。人问其故。师曰。吾避仇矣。后终于山舍。年八十七。阇维收舍利四十九粒。以会昌三年九月四日入塔

    益州无相禅师法嗣忍大师(第四世)

益州保唐寺无住禅师。初得法于无相大师。乃居南阳白崖山。专务宴寂经累岁。学者渐至勤请不已。自此垂诲。虽广演言教而唯以无念为宗。唐相国杜鸿渐出抚坤维。闻师名思一瞻礼。大历元年九月。遣使到山延请。时节度使崔宁。亦命诸寺僧徒远出迎引。十月一日至空慧寺。时杜公与戎帅。召三学硕德俱会寺中致礼讫。公问曰。顷闻师尝驻锡于此。而后何往耶。曰无住性好疏野多泊山间。自贺兰五台周游胜境。闻先师居贵封大慈寺说最上乘。遂远来抠衣忝预函丈。后栖迟白崖已逾多载。今幸相公见召。敢不从命。公曰。弟子闻金和尚说无忆无念莫妄三句法门是否。曰然。公曰。此三句是一是三。曰无忆名戒。无念名定。莫妄名慧。一心不生具戒定慧。非一非三也。公曰。后句妄字莫是从心之忘乎。曰从女者是也。公曰。有据否。曰法句经云。若起精进心是妄非精进。若能心不妄精进无有涯。公闻疑情荡焉。又问。师还以三句示人否。曰对初心学人还令息念澄停识浪。水清影现。悟无体念。寂灭现前。无念亦不立也。于时庭树鸦鸣。公问。师闻否。曰闻。鸦去已。又问。师闻否。曰闻。公曰。鸦去无声云何言闻。师乃普告大众。佛世难值正法难闻。各各谛听。闻无有闻非关闻性。本来不生何曾有灭。有声之时是声尘自生。无声之时是声尘自灭。而此闻性不随声生不随声灭。悟此闻性则免声尘之所转。当知闻无生灭。闻无去来。公与僚属大众稽首。又问。何名第一义。第一义者从何次第得入。师曰。第一义者无有次第。亦无出入。世谛一切有。第一义即无。诸法无性性说名第一义。佛言。有法名俗谛。无性第一义。公曰。如师开示实不可思议。公又曰。弟子性识微浅。昔因公暇撰得起信论章疏两卷。可得称佛法否。师曰。夫造章疏皆用识心。思量分别有为有作。起心动念然可造成。据论文云。当知一切法从本以来。离言说相。离名字相。离心缘相。毕竟平等无有变异。唯有一心故名真如。今相公着言说相。著名字相。着心缘相。既着种种相。云何是佛法。公起作礼曰。弟子亦曾问诸供奉大德。皆赞弟子不可思议。当知彼等但徇人情。师今从理解说合心地法。实是真理不可思议。公又问。云何不生。云何不灭。如何得解脱。师曰。见境心不起名不生。不生即不灭。既无生灭即不被前尘所缚。当处解脱。不生名无念。无念即无灭。无念即无缚。无念即无脱。举要而言。识心即离念。见性即解脱。离识心见性外。更有法门证无上苦提者。无有是处。公曰。何名识心见性。师曰。一切学道人随念流浪。盖为不识真心。真心者。念生亦不顺生。念灭亦不依寂。不来不去。不定不乱。不取不舍。不沈不浮。无为无相。活鱍鱍平常自在。此心体毕竟不可得。无可知觉。触目皆如无非见性也。公与大众作礼。称赞踊跃而去。后居保唐寺而终

景德传灯录卷第四

景德传灯录卷第五

    第三十三祖慧能大师

    第三十三祖慧能大师法嗣四十三人 西印度堀多三藏 韶州法海禅师 吉州志诚禅师 匾檐山晓了禅师 河北智隍禅师 洪州法达禅师 寿州智通禅师 江西志彻禅师 信州智常禅师 广州志道禅师 广州法性寺印宗和尚 吉州青原山行思禅师 南岳怀让禅师 温州永嘉玄觉禅师 司空山本净禅师 婺州玄策禅师 曹溪令韬禅师 西京光宅寺慧忠禅师 西京荷泽寺神会禅师(已上一十九人见录) 韶州祇夜禅师 抚州净安禅师 嵩山寻禅师 罗浮山定真禅师 南岳坚固禅师 制空山道进禅师 善快禅师 韶山缘素禅师 宗一禅师 会稽秦望山善现禅师 南岳梵行禅师 并州自在禅师 西京咸空禅师 峡山泰祥禅师 光州法净禅师 清凉山辩才禅师 广州吴头陀 道英禅师 智本禅师 广州清苑法真禅师 玄楷禅师 昙璀禅师 韶州刺史韦据 义兴孙菩萨(已上二十四人无机缘语句不录)

第三十三祖慧能大师者。俗姓卢氏。其先范阳人。父行瑫武德中左宦于南海。之新州遂占籍焉。三岁丧父。其母守志鞠养。及长家尤贫窭。师樵采以给。一日负薪至市中。闻客读金刚经。悚然问其客曰。此何法也。得于何人。客曰。此名金刚经。得于黄梅忍大师。师遽告其母以为法寻师之意。直抵韶州遇高行士刘志略结为交友。尼无尽藏者。即志略之姑也。常读涅槃经。师暂听之即为解说其义。尼遂执卷问字。师曰。字即不识。义即请问。尼曰。字尚不识曷能会义。师曰。诸佛妙理非关文字。尼惊异之。告乡里耆艾云。能是有道之人宜请供养。于是居人竞来瞻礼。近有宝林古寺旧地。众议营缉俾师居之。四众雾集俄成宝坊。师一日忽自念曰。我求大法岂可中道而止。明日遂行至昌乐县西山石室间。遇智远禅师。师遂请益。远曰。观子神姿爽拔殆非常人。吾闻西域菩提达磨。传心印于黄梅。汝当往彼参决。师辞去直造黄梅之东禅。即唐咸亨二年也。忍大师一见默而识之。后传衣法令隐于怀集四会之间。至仪凤元年丙子正月八日。届南海遇印宗法师于法性寺讲涅槃经。师寓止廊庑间。暮夜风飏刹幡。闻二僧对论。一云幡动。一云风动。往复酬答未曾契理。师曰。可容俗流辄预高论否。直以风幡非动动自心耳。印宗窃聆此语竦然异之。翌日邀师入室。征风幡之义。师具以理告。印宗不觉起立云。行者定非常人师为是谁。师更无所隐直叙得法因由。于是印宗执弟子之礼请受禅要。乃告四众曰。印宗具足凡夫。今遇肉身菩萨即指坐下卢居士云。即此是也。因请出所传信衣悉令瞻礼。至正月十五日。会诸名德为之剃发。二月八日就法性寺智光律师受满分戒。其戒坛即宋朝求那跋陀三藏之所置也。三藏记云。后当有肉身菩萨在此坛受戒。又梁末真谛三藏。于坛之侧手植二菩提树。谓众曰。却后一百二十年有大开士。于此树下演无上乘度无量众。师具戒已。于此树下开东山法门宛如宿契。明年二月八日忽谓众曰。吾不愿此居要归旧隐。时印宗与缁白千余人。送师归宝林寺。韶州刺史韦据请于大梵寺转妙法轮。并受无相心地戒。门人纪录目为坛经盛行于世。然返曹溪雨大法雨。学者不下千数。中宗神龙元年降诏云。朕请安秀二师宫中供养。万机之暇每究一乘。二师并推让云。南方有能禅师。密受忍大师衣法。可就彼问。今遣内侍薛简驰诏迎请。愿师慈念速赴上京。师上表辞疾。愿终林麓。薛简曰。京城禅德皆云。欲得会道必须坐禅习定。若不因禅定而得解脱者未之有也。未审师所说法如何。师曰。道由心悟。岂在坐也。经云。若见如来若坐若卧是行邪道。何故无所从来亦无所去。若无生灭是如来清净禅。诸法空寂是如来清净坐。究竟无证岂况坐耶。简曰。弟子之回主上必问愿和尚慈悲指示心要。师曰。道无明暗。明暗是代谢之义。明明无尽亦是有尽。简曰。明喻智慧。暗况烦恼。修道之人傥不以智慧照破烦恼。无始生死凭何出离。师曰。若以智慧照烦恼者。此是二乘小儿羊鹿等机。上智大根悉不如是。简曰。如何是大乘见解。师曰。明与无明其性无二。无二之性即是实性。实性者处凡愚而不减。在贤圣而不增。住烦恼而不乱。居禅定而不寂。不断不常不来不去。不在中间及其内外。不生不灭性相如如。常住不迁名之曰道。简曰。师说不生不灭何异外道。师曰。外道所说不生不灭者。将灭止生以生显灭。灭犹不灭生说无生。我说不生不灭者。本自无生今亦无灭。所以不同外道。汝若欲知心要。但一切善恶都莫思量。自然得入清净心体。湛然常寂妙用恒沙。简蒙指教豁然大悟。礼辞归阙表奏师语。有诏谢师。并赐磨衲袈裟绢五百匹宝钵一口。十二月十九日。敕改古宝林为中兴寺。三年十一月十八日。又敕韶州刺史。重加崇饰赐额为法泉寺。师新州旧居为国恩寺。一日师谓众曰。诸善知识。汝等各各净心听吾说法。汝等诸人自心是佛。更莫狐疑。外无一物而能建立。皆是本心生万种法。故经云。心生种种法生。心灭种种法灭。若欲成就种智。须达一相三昧一行三昧。若于一切处而不住相。彼相中不生憎爱亦无取舍。不念利益成坏等事。安闲恬静虚融澹泊。此名一相三昧。若于一切处行住坐卧。纯一直心不动道场真成净土。名一行三昧。若人具二三昧。如地有种能含藏长养成就其实。一相一行亦复如是。我今说法。犹如时雨溥润大地。汝等佛性譬诸种子。遇兹沾洽悉得发生。承吾旨者决获菩提。依吾行者定证妙果。先天元年告诸徒众曰。吾忝受忍大师衣法。今为汝等说法不付其衣。盖汝等信根淳熟决定不疑堪任大事。听吾偈曰

  心地含诸种　　普雨悉皆生
  顿悟华情已　　菩提果自成

师说偈已复曰。其法无二其心亦然。其道清净亦无诸相。汝等慎勿观净及空其心。此心本净无可取舍。各自努力随缘好去。师说法利生经四十载。其年七月六日命弟子。往新州国恩寺。建报恩塔仍令倍工。又有蜀僧名方辩。来谒师云。善掜塑。师正色曰。试塑看。方辩不领旨。乃塑师真。可高七寸。曲尽其妙。师观之曰。汝善塑性不善佛性。酬以衣物。僧礼谢而去。先天二年七月一日谓门人曰。吾欲归新州。汝速理舟楫。时大众哀慕乞师且住。师曰。诸佛出现犹示涅槃。有来必去理亦常然。吾此形骸归必有所。众曰。师从此去早晚却回。师曰。叶落归根来时无日。又问。师之法眼何人传受。师曰。有道者得无心者通。又问。后莫有难否。曰吾灭后五六年。当有一人来取吾首。听吾记曰。头上养亲。口里须餐。遇满之难。杨柳为官。又云。吾去七十年有二菩萨。从东方来。一在家一出家。同时兴化建立吾宗。缔缉伽蓝昌隆法嗣。言讫往新州国恩寺。沐浴讫跏趺而化。异香袭人白虹属地。即其年八月三日也。时韶新两郡各修灵塔。道俗莫决所之。两郡刺史共焚香祝云。香烟引处即师之欲归焉。时炉香腾涌直贯曹溪。以十一月十三日入塔。寿七十六。时韶州刺史韦据撰碑。门人忆念取首之记。遂先以铁叶漆布固护师颈。塔中有达磨所传信衣(西域屈眴布也。缉木绵华心织成。后人以碧绢为里)中宗赐磨衲宝钵方辩塑真道具等。主塔侍者尸之。开元十年壬戍八月三日。夜半忽闻塔中如拽铁索声。僧众惊起。见一孝子从塔中走出。寻见师颈有伤。具以贼事闻于州县。县令杨侃刺史柳无忝得牒切加擒捉。五日于石角村捕得贼人。送韶州鞫问。云姓张名净满。汝州梁县人。于洪州开元寺。受新罗僧金大悲钱二十千。令取六祖大师首。归海东供养。柳守闻状未即加刑。乃躬至曹溪。问师上足令韬曰。如何处断。韬曰。若以国法论理须诛夷。但以佛教慈悲冤亲平等。况彼求欲供养罪可恕矣。柳守嘉叹曰。始知佛门广大。遂赦之(尔后甚有名贤赞述及檀施珍异。文繁不录)上元元年肃宗遣使。就请师衣钵归内供养。至永泰元年五月五日。代宗梦六祖大师请衣钵。七日敕刺史杨瑊云。朕梦感能禅师请传法袈裟却归曹溪。今遣镇国大将军刘崇景。顶戴而送。朕谓之国宝。卿可于本寺如法安置。专令僧众亲承宗旨者。严加守护勿令遗坠。后或为人偷窃。皆不远而获。如是者数四。宪宗谥大鉴禅师。塔曰元和灵照。皇宋开宝初。王师平南海。刘氏残兵作梗。师之塔庙鞠为煨烬。而真身为守塔僧保护一无所损。寻有制兴修功未竟。会太宗即位留心禅门。颇增壮丽焉。大师自唐先天二年癸丑入灭。至今景德元年甲辰岁。凡二百九十二年矣。得法者除印宗等三十三人各化一方标为正嗣。其外藏名匿迹者不可胜纪。今于诸家传记中略录十人。谓之旁出

西域堀多三藏者天竺人也。东游韶阳见六祖。于言下契悟。后游五台至定襄县历村。见一僧结庵而坐。三藏问曰。汝孤坐奚为。曰观静。三藏曰。观者何人。静者何物。其僧作礼问曰。此理何如。三藏曰。汝何不自观自静。彼僧茫然莫知其对。三藏曰。汝出谁门耶。曰神秀大师。三藏曰。我西域异道最下根者不堕此见。兀然空坐于道何益。其僧却问三藏。所师何人。三藏曰。我师六祖。汝何不速往曹溪决其真要。其僧即舍庵往参六祖具陈前事。六祖垂诲与三藏符合。其僧信入。三藏后不知所终

韶州法海禅师者曲江人也。初见六祖问曰。即心即佛愿垂指喻。祖曰。前念不生即心。后念不灭即佛。成一切相即心。离一切相即佛。吾若具说穷劫不尽。听吾偈曰

  即心名慧　　即佛乃定　　定慧等持
  意中清净　　悟此法门　　由汝习性
  用本无生　　双修是正

法海信受。以偈赞曰

  即心元是佛　　不悟而自屈
  我知定慧因　　双修离诸物

(坛经云。门人法海者即禅师是也)

吉州志诚禅师者吉州太和人也。少于荆南当阳山玉泉寺奉事神秀禅师。后因两宗盛化。秀之徒众往往讥南宗曰。能大师不识一字有何所长。秀曰。他得无师之智深悟上乘。吾不如也。且吾师五祖亲付衣法。岂徒然哉。吾所恨不能远去亲近虚受国恩。汝等诸人。无滞于此。可往曹溪质疑。他日回复还为吾说。师闻此语礼辞至韶阳。随众参请不言来处。时六祖告众曰。今有盗法之人潜在此会。师出礼拜具陈其事。祖曰。汝师若为示众。对曰。常指诲大众。令住心观静长坐不卧。祖曰。住心观静是病非禅。长坐拘身于理何益。听吾偈曰

  生来坐不卧　　死去卧不坐
  元是臭骨头　　何为立功过

师。曰未审大师以何法诲人。祖曰。吾若言有法与人。即为诳汝。但且随方解缚假名三昧。听吾偈曰

  一切无心自性戒　　一切无碍自性慧
  不增不退自金刚　　身去身来本三昧

师闻偈悔谢。即誓依归。乃呈一偈曰

  五蕴幻身　　幻何究竟　　回趣真如
  法还不净

祖然之。寻回玉泉

匾檐山晓了禅师者传记不载。唯北宗门人忽雷澄撰塔碑盛行于世。略曰。师住匾檐山。法号晓了。六祖之嫡嗣也。师得无心之心。了无相之相。无相者森罗眩目。无心者分别炽然。绝一言一响。响莫可传传之行矣。言莫可穷穷之非矣。师自得无无之无不无于无也。吾今以有有之有不有于有也。不有之有去来非增。不无之无涅槃非减。呜呼。师住世兮曹溪明。师寂灭兮法舟倾。师谭无说兮寰字盈。师示迷徒兮了义乘。匾担山色垂兹色。空谷犹留晓了名

河北智隍禅师者。始参五祖法席。虽尝咨决而循乎渐行。后往河北结庵长坐。积二十余载不见惰容。及遇六祖门人策禅师游历于彼。激以勤求法要。师遂舍庵往参六祖。祖愍其远来便垂开抉。师于言下豁然契悟。前二十年所得心都无影响。其夜河北檀越士庶忽闻空中有声曰。隍禅师今日得道也。后回河北开化四众

洪州法达禅师者洪州丰城人也。七岁出家诵法华经。进具之后来礼祖师头不至地。祖呵曰。礼不投地何如不礼。汝心中必有一物蕴习。何事耶。师曰。念法华经已及三千部。祖曰。汝若念至万部得其经意。不以为胜则与吾偕行。汝今负此事业都不知过。听吾偈曰

  礼本折慢幢　　头奚不至地
  有我罪即生　　亡功福无比

祖又曰。汝名什么。对曰。名法达。祖曰。汝名法达。何曾达法。复说偈曰

  汝今名法达　　勤诵未休歇
  空诵但循声　　明心号菩萨
  汝今有缘故　　吾今为汝说
  但信佛无言　　莲华从口发

师闻偈悔过曰。而今而后当谦恭一切。惟愿和尚大慈。略说经中义理。祖曰。汝念此经以何为宗。师曰。学人愚钝。从来但依文诵念。岂知宗趣。祖曰。汝试为吾念一遍。吾当为汝解说。师即高声念经至方便品。祖曰止。此经元来以因缘出世为宗。纵说多种譬喻。亦无越于此。何者因缘。唯一大事。一大事即佛知见也。汝慎勿错解经意。见他道。开示悟入自是佛之知见。我辈无分。若作此解乃是谤经毁佛也。彼既是佛已具知见。何用更开。汝今当信。佛知见者。只汝自心更无别体。盖为一切众生自蔽光明。贪爱尘境外缘内扰甘受驱驰。便劳他从三昧起。种种苦口劝令寝息。莫向外求与佛无二。故云开佛知见。汝但劳劳执念谓为功课者。何异[(犛-厂)-未+牙]牛爱尾也。师曰。若然者但得解义。不劳诵经耶。祖曰。经有何过岂障汝念。只为迷悟在人损益由汝。听吾偈曰

  心迷法华转　　心悟转法华
  诵久不明己　　与义作仇家
  无念念即正　　有念念成邪
  有无俱不计　　长御白牛车

师闻偈再启曰。经云。诸大声闻乃至菩萨。皆尽思度量。尚不能测于佛智。今令凡夫但悟自心。便名佛之知见。自非上根未免疑谤。又经说三车。大牛之车与白牛车如何区别。愿和尚再垂宣说。祖曰。经意分明。汝自迷背。诸三乘人不能测佛智者。患在度量也。饶伊尽思共推转加悬远。佛本为凡夫说不为佛说。此理若不肯信者从他退席。殊不知坐却白牛车。更于门外觅三车。况经文明向汝道。无二亦无三。汝何不省。三车是假为昔时故。一乘是实为今时故。只教汝去假归实。归实之后实亦无名。应知所有珍财尽属于汝由汝受用。更不作父想。亦不作子想。亦无用想。是名持法华经。从劫至劫手不释卷。从昼至夜无不念时也。师既蒙启发踊跃欢喜。以偈赞曰

  经诵三千部　　曹溪一句亡
  未明出世旨　　宁歇累生狂
  羊鹿牛权设　　初中后善扬
  谁知火宅内　　元是法中王

祖曰。汝今后方可名为念经僧也。师从此领玄旨。亦不辍诵持

寿州智通禅师者寿州安丰人也。初看楞伽经约千余遍而不会三身四智。礼师求解其义。祖曰。三身者。清净法身汝之性也。圆满报身汝之智也。千百亿化身汝之行也。若离本性别说三身。即名有身无智。若悟三身无有自性。即名四智菩提。听吾偈曰

  自性具三身　　发明成四智
  不离见闻缘　　超然登佛地
  吾今为汝说　　谛信永无迷
  莫学驰求者　　终日说菩提

师曰。四智之义可得闻乎。祖曰。既会三身便明四智。何更问邪。若离三身别谭四智。此名有智无身也。即此有智还成无智。复说偈曰

  大圆镜智性清净　　平等性智心无病
  妙观察智见非功　　成所作智同圆镜
  五八六七果因转　　但用名者无实性
  若于转处不留情　　繁兴永处那伽定

(转识为智者。教中云。转前五识为成所作智。转第六识为妙观察智。转第七识为平等性智。转第八识为大圆镜智。虽六七因中转。五八果上转。但转其名而不转其体也)

师礼谢以偈赞曰

  三身元我体　　四智本心明
  身智融无碍　　应物任随形
  起修皆妄动　　守住匪真精
  妙言因师晓　　终亡污染名

江西志彻禅师者江西人也。姓张氏。名行昌。少任侠。自南北分化。二宗主虽亡彼我。而徒侣竞起爱憎。时北宗门人自立秀师为第六祖。而忌能大师传衣为天下所闻。然祖是菩萨预知其事。即置金十两于方丈。时行昌受北宗门人之嘱。怀刃入祖室将欲加害。祖舒颈而就。行昌挥刃者三都无所损。祖曰。正剑不邪邪剑不正。只负汝金不负汝命。行昌惊仆。久而方苏求哀悔过。即愿出家。祖遂与金云。汝且去。恐徒众翻害于汝。汝可他日易形而来。吾当摄受。行昌禀旨宵遁。终投僧出家具戒精进。一日忆祖之言。远来礼觐。祖曰。吾久念于汝。汝来何晚。曰昨蒙和尚舍罪。今虽出家苦行终难报于深恩。其唯传法度生乎。弟子尝览涅槃经。未晓常无常义。乞和尚慈悲略为宣说。祖曰。无常者。即佛性也。有常者。即善恶一切诸法分别心也。曰和尚所说大违经文也。祖曰。吾传佛心印。安敢违于佛经。曰经说佛性是常。和尚却言无常。善恶诸法乃至菩提心皆是无常。和尚却言是常。此即相违。令学人转加疑惑。祖曰。涅槃经吾昔者听尼无尽藏读诵一遍。便为讲说。无一字一义不合经文。乃至为汝终无二说。曰学人识量浅昧。愿和尚委曲开示。祖曰。汝知否。佛性若常。更说什么善恶诸法。乃至穷劫无有一人发菩提心者。故吾说无常。正是佛说真常之道也。又一切诸法若无常者。即物物皆有自性容受生死。而真常性有不遍之处。故吾说常者。正是佛说真无常义也。佛比为凡夫外道执于邪常。诸二乘人于常计无常共成八倒故。于涅槃了义教中。破彼偏见。而显说真常真我真净。汝今依言背义。以断灭无常及确定死常。而错解佛之圆妙最后微言。纵览千遍有何所益。行昌忽如醉醒。乃说偈曰

  因守无常心　　佛演有常性
  不知方便者　　犹春池执砾
  我今不施功　　佛性而见前
  非师相授与　　我亦无所得

祖曰。汝今彻也。宜名志彻。师礼谢而去

信州智常禅师者本州贵溪人也。髫年出家志求见性。一日参六祖。祖问。汝从何来欲求何事。师曰。学人近往洪州建昌县白峰山。礼大通和尚。蒙示见性成佛之义。未决狐疑。至吉州遇人指迷令投谒和尚。伏愿垂慈摄受。祖曰。彼有何言句。汝试举似于吾。与汝证明。师曰。初到彼三月未蒙开示。以为法切故。于中夜独入方丈礼拜哀请。大通乃曰。汝见虚空否。对曰见。彼曰。汝见虚空有相貌否。对曰。虚空无形有何相貌。彼曰。汝之本性犹如虚空。返观自性了无一物可见。是名正见。无一物可知。是名真知。无有青黄长短。但见本源清净觉体圆明。即名见性成佛。亦名极乐世界。亦名如来知见。学人虽闻此说犹未决了。乞和尚诲示令无凝滞。祖曰。彼师所说犹存见知故。令汝未了。吾今示汝一偈曰

  不见一法存无见　　大似浮云遮日面
  不知一法守空知　　还如太虚生闪电
  此之知见瞥然兴　　错认何曾解方便
  汝当一念自知非　　自己灵光常显见

师闻偈已心意豁然。乃述一偈曰

  无端起知解　　着相求菩提
  情存一念悟　　宁越昔时迷
  自性觉源体　　随照枉迁流
  不入祖师室　　茫然趣两头

广州志道禅师者南海人也。初参六祖曰。学人自出家。览涅槃经仅十余载。未明大意。愿和尚垂诲。祖曰。汝何处未了。对曰。诸行无常。是生灭法。生灭灭已。寂灭为乐。于此疑惑。祖曰。汝作么生疑。对曰。一切众生皆有二身。谓色身法身也。色身无常有生有灭。法身有常无知无觉。经云。生灭灭已寂灭为乐者。未审是何身寂灭何身受乐。若色身者。色身灭时。四大分散全是苦。苦不可言乐。若法身寂灭。即同草木瓦石。谁当受乐。又法性是生灭之体。五蕴是生灭之用。一体五用生灭是常。生则从体起用。灭则摄用归体。若听更生。即有情之类不断不灭。若不听更生。即永归寂灭。同于无情之物。如是则一切诸法。被涅槃之所禁伏。尚不得生何乐之有。祖曰。汝是释子何习外道断常邪见。而议最上乘法。据汝所解。即色身外别有法身。离生灭求于寂灭。又推涅槃常乐。言有身受者。斯乃执吝生死耽着世乐。汝今当知。佛为一切迷人认五蕴和合为自体相。分别一切法为外尘相。好生恶死念念迁流。不知梦幻虚假。枉受轮回。以常乐涅槃翻为苦相终日驰求。佛愍此故乃示涅槃真乐。刹那无有生相。刹那无有灭相。更无生灭可灭。是则寂灭见前。当见前之时亦无见前之量乃谓常乐此乐无有受者亦无不受者岂有一体五用之名何况更言涅槃禁伏诸法令永不生斯乃谤佛毁法。听吾偈曰

  无上大涅槃　　圆明常寂照
  凡愚谓之死　　外道执为断
  诸求二乘人　　目以无为作
  尽属情所计　　六十二见本
  妄立虚假名　　何为真实义
  唯有过量人　　通达无取舍
  以知五蕴法　　及以蕴中我
  外现众色象　　一一音声相
  平等如梦幻　　不起凡圣见
  不作涅槃解　　二边三际断
  常应诸根用　　而不起用想
  分别一切法　　不起分别想
  劫火烧海底　　风鼓山相击
  真常寂灭乐　　涅槃相如是
  吾今强言说　　令汝舍邪见
  汝勿随言解　　许汝知少分

师闻偈踊跃作礼而退

广州法性寺印宗和尚者吴郡人也。姓印氏。从师出家精涅槃大部。唐咸亨元年抵京师。敕居大敬爱寺。固辞往蕲春谒忍大师。后于广州法性寺讲涅槃经。遇六祖能大师始悟玄理。以能为传法师。又采自梁至唐诸方达者之言。着心要集盛行于世。先天二年二月二十一日终于会稽山妙喜寺。寿八十有七。会稽王师干立塔铭焉

吉州青原山行思禅师本州安城人也。姓刘氏幼岁出家。每群居论道师唯默然。后闻曹溪法席乃往参礼。问曰。当何所务即不落阶级。祖曰。汝曾作什么。师曰。圣谛亦不为。祖曰。落何阶级。曰圣谛尚不为。何阶级之有。祖深器之。会下学徒虽众师居首焉。亦犹二祖不言少林谓之得髓矣。一日祖谓师曰。从上衣法双行师资递授。衣以表信。法乃印心。吾今得人何患不信。吾受衣以来遭此多难。况乎后代争竞必多。衣即留镇山门。汝当分化一方无令断绝。师既得法。住吉州青原山静居寺。六祖将示灭。有沙弥希迁(即南岳石头和尚也)问曰。和尚百年后。希迁未审当依附何人。祖曰。寻思去。及祖顺世。迁每于静处端坐寂若忘生。第一坐问曰。汝师已逝空坐奚为。迁曰。我禀遗诫故寻思尔。第一坐曰。汝有师兄行思和尚。今住吉州。汝因缘在彼。师言甚直汝自迷耳。迁闻语便礼辞祖龛。直诣静居。师问曰。子何方而来。迁曰。曹溪。师曰。将得什么来。曰。未到曹溪亦不失。师曰。恁么用去曹溪作什么。曰若不到曹溪争知不失。迁又问曰。曹溪大师还识和尚否。师曰。汝今识吾否。曰识又争能识得。师曰。众角虽多一麟足矣。迁又问。和尚出岭多少时。师曰。我却不知。汝早晚离曹溪。曰希迁不从曹溪来。师曰。我亦知汝去处也。曰和尚幸是大人莫造次。他日师复问迁。汝什么处来。曰曹溪。师乃举拂子曰。曹溪还有这个么。曰非但曹溪。西天亦无。师曰。子莫曾到西天否。曰若到即有也。师曰。未在。更道。曰和尚也须道取一半。莫全靠学人。师曰。不辞向汝道。恐已后无人承当。师令希迁持书与南岳让和尚曰。汝达书了速回。吾有个鈯斧子。与汝住山。迁至彼未呈书。便问。不慕诸圣不重己灵时如何。让曰。子问太高生。何不向下问。迁曰。宁可永劫沉沦。不慕诸圣解脱。让便休。迁回至静居。师问曰。子去未久送书达否。迁曰。信亦不通书亦不达。师曰。作么生。迁举前话了。却云。发时蒙和尚许鈯斧子。便请取。师垂一足。迁礼拜。寻辞往南岳(玄沙云。大小石头和尚。被让师推倒。至今起不得)荷泽神会来参。师问曰。什么处来。会曰。曹溪。师曰。曹溪意旨如何。会振身而已。师曰。犹滞瓦砾在。曰和尚此间莫有真金与人否。师曰。设有与汝向什么处着(玄沙云。果然。云居锡云。只如玄沙道果然。是真金是瓦砾)僧问。如何是佛法大意。师曰。庐陵米作么价。师既付法石头。唐开元二十八年庚辰十二月十三日。升堂告众跏趺而逝。僖宗谥弘济禅师归真之塔

南岳怀让禅师者姓杜氏。金州人也。年十五往荆州玉泉寺。依弘景律师出家。受具之后。习毗尼藏。一日自叹曰。夫出家者为无为法时同学坦然知师志高迈。劝师谒嵩山安和尚。安启发之。乃直诣曹溪参六祖。祖问。什么处来。曰嵩山来。祖曰。什么物恁么来。曰说似一物即不中。祖曰。还可修证否。曰修证即不无。污染即不得。祖曰。只此不污染诸佛之所护念。汝既如是吾亦如是。西天般若多罗谶。汝足下出一马驹。蹋杀天下人。并在汝心不须速说。师豁然契会。执侍左右一十五载。唐先天二年始往衡岳居般若寺。开元中有沙门道一(即马祖大师也)住传法院常日坐禅。师知是法器。往问曰。大德坐禅图什么。一曰。图作佛。师乃取一砖。于彼庵前石上磨。一曰。师作什么。师曰。磨作镜。一曰。磨砖岂得成镜耶。坐禅岂得成佛耶。一曰。如何即是。师曰。如人驾车不行。打车即是。打牛即是一无对。师又曰。汝学坐禅。为学坐佛。若学坐禅禅非坐卧。若学坐佛佛非定相。于无住法不应取舍。汝若坐佛即是杀佛。若执坐相非达其理。一闻示诲如饮醍醐。礼拜问曰。如何用心即合无相三昧。师曰。汝学心地法门如下种子。我说法要譬彼天泽。汝缘合故当见其道。又问曰。道非色相。云何能见。师曰。心地法眼能见乎道。无相三昧亦复然矣。一曰。有成坏否。师曰。若以成坏聚散而见道者。非见道也。听吾偈曰

  心地含诸种　　遇泽悉皆萌
  三昧华无相　　何坏复何成

一蒙开悟心意超然。侍奉十秋日益玄奥。师入室弟子总有六人。师各印可云。汝等六人同证吾身各契一路。一人得吾眉善威仪(常浩)一人得吾眼善顾盻(智达)一人得吾耳善听理(坦然)一人得吾鼻善知气(神照)一人得吾舌善谭说(严峻)一人得吾心善古今(道一)又曰。一切法皆从心生。心无所生法无能住。若达心地所作无碍。非遇上根宜慎辞哉。有一大德。问如镜铸像。像成后镜明向什么处去。师曰。如大德为童子时相貌何在(法眼别云阿那个是大德铸成底像)曰只如像成后。为什么不鉴照。师曰。虽然不鉴照。谩他一点不得。后马大师阐化于江西。师问众曰。道一为众说法否众曰。已为众说法。师曰。总未见人持个消息来。众无对因遣一僧去云。待伊上堂时。但问作么生。伊道底言语记将来。僧去一如师旨。回谓师曰。马师云。自从胡乱后三十年不曾阙盐酱吃。师然之。天宝三年八月十一日圆寂于衡岳。敕谥大慧禅师最胜轮之塔

温州永嘉玄觉禅师者永嘉人也。姓戴氏。丱岁出家遍探三藏。精天台止观圆妙法门。于四威仪中常冥禅观。后因左溪朗禅师激励。与东阳策禅师同诣曹溪。初到振锡携瓶。绕祖三匝。祖曰。夫沙门者具三千威仪八万细行。大德自何方而来生大我慢。师曰。生死事大无常迅速。祖曰。何不体取无生了无速乎。曰体即无生。了本无速。祖曰。如是如是。于时大众无不愕然。师方具威仪参礼。须臾告辞。祖曰。返太速乎。师曰。本自非动岂有速耶。祖曰。谁知非动。曰仁者自生分别。祖曰。汝甚得无生之意。曰无生岂有意耶。祖曰。无意谁当分别。曰分别亦非意。祖叹曰。善哉善哉。少留一宿。时谓一宿觉矣。策公乃留师。翌日下山回温江。学者辐凑。号真觉大师。着证道歌一首。及禅宗悟修圆旨自浅之深。庆州刺史魏靖。缉而序之成十篇。目为永嘉集并盛行于世

慕道志仪第一

夫欲修道先须立志及事师仪则彰乎轨训。

故标第一明慕道仪式

戒憍奢意第二

初虽立志修道善识轨仪。若三业憍奢妄心扰动。何能得定。故次第二明戒憍奢意也

净修三业第三

前戒憍奢略标纲要。今子细检责令过不生。故次第三明净修三业。戒乎身口意也

奢摩他颂第四

已检责身口令粗过不生。次须入门修道渐次不出定慧。五种起心。六种料简。故次第四明奢摩他颂也

毗婆舍那颂第五

非戒不禅。非禅不慧。上既修定。定久慧明。故次第五明毗婆舍那颂也

优毕叉颂第六

偏修于定定久则沈。偏学于慧慧多心动。故次第六明优毕叉颂。等于定慧令不沈动。使定慧均等舍于二边

三乘渐次第七

定慧既均则寂而常照。三观一心。何疑不遣。何照不圆。自解虽明悲他未悟。悟有深浅。故次第七明三乘渐次也

事理不二第八

三乘悟理理无不穷。穷理在事了事即理。故次第八明事理不二。即事而真用祛倒见也

劝友人书第九

事理既融内心自莹。复悲远学虚掷寸阴。故次第九明劝友人书也

发愿文第十

劝友人虽是悲他专心。在一情犹未普。故次第十明发愿文誓度一切

复次观心十门。初则言其法尔。次则出其观体。三则语其相应。四则警其上慢。五则诫其疏怠。六则重出观体。七则明其是非。八则简其诠旨。九则触途成观。十则妙契玄源

第一言法尔者。夫心性虚通动静之源莫二。真如绝虑缘计之念非殊。惑见纷驰。穷之则唯一寂。灵源不状。鉴之则以千差。千差不同。法眼之名自立。一寂非异。慧眼之号斯存。理量双销。佛眼之功圆着。是以三谛一境。法身之理常清。三智一心般若之明常照。境智冥合解脱之应随机。非纵非横圆伊之道玄会。故知三德妙性宛尔无乖一心。深广难思何出要而非路。是以即心为道者。可谓寻流而得源

第二出其观体者。只知一念即空不空非空非不空

第三语其相应者。心与空相应。则讥毁赞誉何忧何喜。身与空相应。则刀割香涂何苦何乐。依报与空相应。则施与劫夺何得何失。心与空不空相应则爱见都忘慈悲普救。身与空不空相应。则内同枯木外现威仪。依报与空不空相应。则永绝贪求资财给济。心与空不空非空非不空相应。则实相初明开佛知见。身与空不空非空非不空相应。则一尘入正受。诸尘三昧起。依报与空不空非空非不空相应。则香台宝阁严土化生

第四警其上慢者。若不尔者则未相应也

第五诫其疏怠者。然渡海应上船。非船何以能渡。修心必须入观。非观何以明心。心尚未明相应何日。思之勿自恃也

第六重出观体者。只知一念即空不空非有非无。不知即念即空不空非非有非非无

第七明其是非者。心不是有。心不是无。心不非有。心不非无。是有是无即堕是。非有非无即堕非。如是只是是非之非。未是非是非非之是。今以双非破两是。是破非是犹是非。又以双非破两非。非破非非即是是。如是只是非是非非之是。未是不非不不非不是不不是。是非之惑绵微难见。神清虑静细而研之

第八简其诠旨者。然而至理无言。假文言以明其旨。旨宗非观。藉修观以会其宗。若旨之未明。则言之未的。若宗之未会。则观之未深。深观乃会其宗。的言必明其旨。旨宗既其明会。旨观何得复存耶

第九触途成观者。夫再演言词重标观体。欲明宗旨无异言观。有逐方移。方移则言理无差。无差则观旨不异。不异之旨即理。无差之理即宗。旨一而二名言观明其弄胤耳

第十妙契玄源者。夫悟心之士。宁执观而迷旨。达教之人。岂滞言而惑理。理明则言语道断。何言之能议。旨会则心行处灭。何观之能思。心言不能思议者。可谓妙契寰中矣

师先天二年十月十七日安坐示灭。十一月十三日塔于西山之阳。敕谥无相大师。塔曰净光。宋朝淳化中太宗皇帝诏本州重修龛塔

司空山本净禅师者绛州人也。姓张氏。幼岁披缁于曹溪之室受记。隶司空山无相寺。唐天宝三年玄宗遣中使杨光庭入山采常春藤。因造丈室礼问曰。弟子慕直斯久。愿和尚慈悲略垂开示。师曰。天下禅宗硕学咸会京师。天使归朝足可咨决。贫道隈山傍水无所用心。光庭泣拜。师曰。休礼贫道。天使为求佛邪问道邪。曰弟子智识昏昧。未审佛之与道其议云何。师曰。若欲求佛即心是佛。若欲会道无心是道。曰云何即心是佛。师曰。佛因心悟心以佛彰。若悟无心佛亦不有。曰云何无心是道。师曰。道本无心无心名道。若了无心无心即道。光庭作礼信受。既回阙。庭具以山中所遇奏闻。即敕光庭诏师。十二月十三日到京敕住白莲亭。越明年正月十五日召两街名僧硕学。赴内道场与师阐扬佛理。时有远禅师者。抗声谓师曰。今对圣上校量宗旨。应须直问直答不假繁辞。只如禅师所见以何为道。师答曰。无心是道。远曰。道因心有。何得言无心是道。师曰。道本无名因心名道。心名若有道不虚然。穷心既无道凭何立。二俱虚妄总是假名。远曰。禅师见有身心是道以否。师曰。山僧身心本来是道。曰适言无心是道。今又言身心本来是道。岂不相违。师曰。无心是道心泯道无。心道一如故言无心是道。身心本来是道。道亦本是身心。身心本既是空。道亦穷源无有。曰观禅师形质甚小。却会此理。师曰。大德。只见山僧相。不见山僧无相。见相者是大德所见。经云。凡所有相皆是虚妄。若见诸相非相。即悟其道。若以相为实穷劫不能悟道。曰今请禅师于相上说于无相。师曰。净名经云。四大无主身亦无我。无我所见与道相应。大德。若以四大有主是我。若有我见穷劫不可会道也。远公闻语失色逡巡避席。师有偈曰

  四大无主复如水　　遇曲逢直无彼此
  净秽两处不生心　　壅决何曾有二意
  触境但似水无心　　在世纵横有何事

复云。一大如是四大亦然。若明四大无主。即悟无心。若了无心自然契道。又有志明禅师者。问曰。若言无心是道。瓦砾无心亦应是道。又云。身心本来是道。四生十类皆有身心亦应是道。师曰。大德若作见闻觉知之解。与道悬殊。即是求见闻觉知之者。非是求道之人。经云。无眼耳鼻舌身意。六根尚无见闻觉知凭何而立。穷本不有何处存心。焉得不同草木瓦砾。志明杜口而退。师又有偈曰

  见闻觉知无障碍　　声香味触常三昧
  如鸟空中只么飞　　无取无舍无憎爱
  若会应处本无心　　始得名为观自在

又有真禅师者。问云。道既无心佛有心否。佛之与道是一是二。师曰。不一不异。曰佛度众生为有心故。道不度人为无心故。一度一不度。何得无二。师曰。若言佛度众生道无度者。此是大德妄生二见。如山僧即不然。佛是虚名道亦妄立。二俱不实总是假名。一假之中何分二。问曰。佛之与道从是假名。当立名时。是谁为立。若有立者何得言无。师曰。佛之与道因心而立。推穷立心心亦是无。心既是无即悟二俱不实。知如梦幻即悟本空。强立佛道二名。此是二乘人见解。师乃说无修无作。偈曰

  见道方修道　　不见复何修
  道性如虚空　　虚空何所修
  遍观修道者　　拨火觅浮沤
  但看弄傀儡　　线断一时休

又有法空禅师者。问曰。佛之与道俱是假名。十二分教亦应不实。何以从前尊宿皆言修道。师曰。大德错会经意。道本无修大德强修。道本无作大德强作。道本无事强生多事。道本无知于中强知。如此见解与道相违。从前尊宿不应如是。自是大德不会。请思之。师又有偈曰

  道体本无修　　不修自合道
  若起修道心　　此人不会道
  弃却一真性　　却入闹浩浩
  忽逢修道人　　第一莫向道

又有安禅师者。问曰。道既假名佛云妄立。十二分教亦是接物度生。一切是妄以何为真。师曰。为有妄故将真对妄。推穷妄性本空。真亦何曾有故。故知真妄总是假名。二事对治都无实体。穷其根本一切皆空。曰既言一切是妄。妄亦同真。真妄无殊。复是何物。师曰。若言何物。何物亦妄。经云。无相似无比况。言语道断如鸟飞空。安公惭伏不知所措。师又有偈曰

  推真真无相　　穷妄妄无形
  返观推穷心　　知心亦假名
  会道亦如此　　到头亦只宁

又有达性禅师者。问曰。禅是至妙至微。真妄双泯佛道两亡。修行性空名相不实。世界如幻一切假名。作此解时不可断绝众生善恶二根。师曰。善恶二根皆因心有。穷心若有根亦非虚。推心既无根因何立。经云。善不善法从心化生。善恶业缘本无有实。师又有偈曰

  善既从心生　　恶岂离心有
  善恶是外缘　　于心实不有
  舍恶送何处　　取善令谁守
  伤嗟二见人　　攀缘两头走
  若悟本无心　　始悔从前咎

又有近臣。问曰。此身从何而来。百年之后复归何处。师曰。如人梦时从何而来。睡觉时从何而去。曰梦时不可言无。既觉不可言有。虽有有无来往无所。师曰。贫道此身亦如其梦。又有偈曰

  视生如在梦　　梦里实是闹
  忽觉万事休　　还同睡时悟
  智者会悟梦　　迷人信梦闹
  会梦如两般　　一悟无别悟
  富贵与贫贱　　更亦无别路

上元二年五月五日归寂。敕谥大晓禅师

婺州玄策禅师者婺州金华人也。出家游方届于河朔。有智隍禅师者。曾谒黄梅五祖。庵居二十年自谓正受。师知隍所得未真。往问曰。汝坐于此作么。隍曰入定。师曰。汝言入定。有心耶无心耶。若有心者一切蠢动之类皆应得定。若无心者一切草木之流亦合得定。曰我正入定时。则不见有有无之心。师曰。既不见有有无之心。即是常定。何有出入。若有出入则非大定。隍无语良久。问师嗣谁。师曰。我师曹溪六祖。曰六祖以何为禅定。师曰。我师云。夫妙湛圆寂体用如如。五阴本空六尘非有。不出不入不定不乱。禅性无住离住禅寂。禅性无生离生禅想。心如虚空亦无虚空之量。隍闻此说。遂造于曹溪请决疑翳。而祖意与师冥符。隍始开悟。师后却归金华。大开法席

曹溪令韬禅师者吉州人也。姓张氏。依六祖出家。未尝离左右。祖归寂遂为衣塔主。唐开元四年玄宗聆其德风诏令赴阙。师辞疾不起。上元元年肃宗遣使取传法衣入内供养。仍敕师随衣入朝。师亦以疾辞。终于本山。寿九十五。敕谥大晓禅师

西京光宅寺慧忠国师者越州诸暨人也。姓冉氏。自受心印居南阳白崖山党子谷。四十余祀不下山门。道行闻于帝里。唐肃宗上元二年敕中使孙朝进。赍诏征赴京。待以师礼。初居千福寺西禅院。及代宗临御复迎止光宅精蓝。十有六载随机说法。时有西天大耳三藏。到京云。得他心慧眼。帝敕令与国师试验。三藏才见师便礼拜立于右边。师问曰。汝得他心通耶。对曰。不敢。师曰。汝道老僧即今在什么处。曰和尚是一国之师。何得却去西川看竞渡。师再问。汝道老僧即今在什么处。曰和尚是一国之师。何得却在天津桥上看弄猢狲。师第三问语亦同前。三藏良久罔知去处。师叱曰。遮野狐精。他心通在什么处。三藏无对(僧问。仰山曰。大耳三藏第三度为什么不见国师。仰山曰。前两度是涉境心。后入自受用三昧。所以不见。又有僧举前语问玄沙。玄沙曰。汝道前两度还见么。玄觉云。前两度若见。后来为什么不见。且道利害在什么处。僧问赵州曰。大耳三藏第三度不见国师。未审国师在什么处。赵州云。在三藏鼻孔上。僧问玄沙。既在鼻孔上。为什么不见。玄沙云。只为太近)一日唤侍者。侍者应诺。如是三召皆应诺。师曰。将谓吾孤负汝。却是汝孤负吾(僧问玄沙。国师唤侍者意作么生。玄沙云。却是侍者会。云居锡云。且道侍者会不会。若道会。国师又道汝孤负吾。若道不会。玄沙又道却是侍者会。且作么生商量。玄觉征问僧。什么是侍者会处。僧云。若不会争解恁么应玄觉云。汝少会在。又云。若于这里商量得去。便见玄沙。僧问法眼。国师唤侍者意作么生。法眼云。且去别时来。云居锡云。法眼恁么道。为复明国师意不明国师意。僧问赵州。国师唤侍者意作么生。赵州云。如人暗里书字。字虽不成文彩已彰)南泉到参。师问。什么处来。对曰江西来。师曰。还将得马师真来否。曰只遮是。师曰。背后底。南泉便休(长庆棱云。大似不知。保福展云。几不到和尚此间。云居锡云。此二尊者尽扶背后。只如南泉休去。为当扶面前扶背后)麻谷到参绕禅床三匝于师前振锡而立。师曰。既如是何用更见贫道。麻谷又振锡。师叱曰。遮野狐精出去。师每示众云。禅宗学者。应遵佛语一乘了义契自心源。不了义者互不相许。如狮子身虫。夫为人师者若涉名利。别开异端则自他何益。如世大匠斤斧不伤其手。香象所负非驴能堪。有僧问。若为得成佛去。师曰。佛与众生一时放却当处解脱。问作么生得相应去。师云。善恶不思自见佛性。问若为得证法身。师曰。越毗卢之境界。曰清净法身作么生得。师曰。不着佛求耳。问阿那个是佛。师曰。即心是佛。曰心有烦恼否。师曰。烦恼性自离。曰岂不断耶。师曰。断烦恼者即名二乘。烦恼不生名大涅槃。问坐禅看静此复若为。师曰。不垢不净。宁用起心而看净相。又问。禅师见十方虚空是法身否。师曰。以想心取之是颠倒见。问即心是佛可更修万行否。师曰。诸圣皆具二严。岂拨无因果耶。又曰。我今答汝穷劫不尽。言多去道远矣。所以道。说法有所得斯则野干鸣。说法无所得。是名师子吼。南阳张濆行者问。伏承和尚说无情说法。某甲未体其事。乞和尚垂示。师曰。汝若问无情说法。解他无情方得闻我说法。汝但闻取无情说法去。濆曰。只约如今有情方便之中。如何是无情因缘。师曰。如今一切动用之中。但凡圣两流都无少分起灭。便是出识不属有无。炽然见觉。只闻无其情识系执。所以六祖云。六根对境分别非识。有僧到参礼。师问。蕴何事业。曰讲金刚经。师曰。最初两字是什么。曰如是。师曰。是什么无对。有人问。如何是解脱。师曰。诸法不相到当处解脱。曰恁么即断去也。师曰。向汝道诸法不相到断什么。师见僧来。以手作圆相。相中书日字。僧无对。师问本净禅师。汝已后见奇特言语如何净曰。无一念心爱。师曰。是汝屋里事。肃宗问。师得何法。师曰。陛下见空中一片云么。帝曰见。师曰。钉钉着悬挂着。又问。如何是十身调御。师乃起立曰。还会么。曰不会。师曰。与老僧过净瓶来。又曰。如何是无诤三昧。师曰。檀越蹋毗卢顶上行。曰此意如何。师曰。莫认自己清净法身。又问师。师都不视之。曰朕是大唐天子。师何以殊不顾视。师曰。还见虚空么。曰见。师曰。他还眨目视陛下否。鱼军容问。师住白崖山。十二时中如何修道。师唤童子来。摩顶曰。惺惺直然惺惺。历历直然历历。已后莫受人谩。师与紫璘供奉论义。既升坐。供奉曰。请师立义某甲破。师曰。立义竟。供奉曰。是什么义。师曰。果然不见。非公境界。便下坐。一日师问紫璘供奉。佛是什么义。曰是觉义。师曰。佛曾迷否。曰不曾迷。师曰。用觉作么无对。又问。如何是实相。师曰。把将虚底来。曰虚底不可得。师曰。虚底尚不可得。问实相作么。僧问。如何是佛法大意。师曰。文殊堂里万菩萨。曰学人不会。师曰。大悲千手眼。耽源问。百年后有人问极则事作么生。师曰。幸自可怜生。须要个护身符子作么。师以化缘将毕涅槃时至。乃辞代宗。代宗曰。师灭度后弟子将何所记。师曰。告檀越。造取一所无缝塔。曰就师请取塔样。师良久曰。会么。曰不会。师曰。贫道去后有侍者应真。却知此事。大历十年十二月九日右胁长往。弟子奉灵仪于党子谷建塔。敕谥大证禅师。代宗后诏应真入内举问前语。真良久曰。圣上会么。曰不会。真述偈曰

  湘之南　　潭之北　　中有黄金充一国
  无影树下合同船　　琉璃殿上无知识

应真后住耽源山

西京荷泽神会禅师者襄阳人也。姓高氏。年十四为沙弥谒六祖。祖曰。知识远来大艰辛将本来否。若有本则合识主。试说看。师曰。以无住为本。见即是主。祖曰。遮沙弥争合取次语。便以杖打。师于杖下思惟曰。大善知识历劫难逢。今既得遇。岂惜身命。自此给侍。他日祖告众曰。吾有一物无头无尾无名无字无背无面。诸人还识否。师乃出曰。是诸佛之本原。神会之佛性。祖曰。向汝道无名无字。汝便唤本原佛性。师礼拜而退。师寻往西京受戒。唐景龙中却归曹溪。祖灭后二十年间。曹溪顿旨沉废于荆吴。嵩岳渐门盛行于秦洛。乃入京。天宝四年方定两宗(南能顿宗北秀渐教)乃着显宗记盛行于世。一日乡信至报二亲亡。师入堂白槌曰。父母俱丧。请大众念摩诃般若。众才集师便打槌曰。劳烦大众。师于上元元年五月十三日中夜奄然而化。俗寿七十五。二年建塔于洛京龙门。敕于塔所置宝应寺。大历五年赐号真宗般若传法之堂。七年又赐般若大师之塔

有僧举卧轮禅师偈云

  卧轮有伎俩　　能断百思想
  对境心不起　　菩提日日长

六祖大师闻之曰。此偈未明心地。若依而行之。是加系缚因。示一偈曰

  慧能没伎俩　　不断百思想
  对境心数起　　菩提作么长

(此二偈诸方多举故附于卷末。卧轮者非名即住处也)

景德传灯录卷第五

景德传灯录卷第六

    南岳怀让禅师法嗣

    第一世九人 江西道一禅师(一人见录姓马时谓马祖) 南岳常浩禅师 智达禅师 坦然禅师 潮州神照禅师 扬州大明寺严峻禅师 新罗国本如禅师 玄晟禅师 东雾山法空禅师(已上八人无机缘语句不录)

    第二世三十七人(马祖法嗣) 越州大珠慧海禅师 洪州泐潭山法会禅师 池州杉山智坚禅师 洪州泐潭惟建禅师 澧州茗溪道行禅师 抚州石巩慧藏禅师 唐州紫玉山道通禅师 江西北兰让禅师 洛京佛光如满禅师 袁州南源道明禅师 忻州郦村自满禅师 朗州中邑洪恩禅师 洪州百丈山怀海禅师(禅门规式附已上十三人见录) 镐英禅师 崇泰禅师 王姥山翛然禅师 华州伏栖寺策禅师 澧州松滋塔智聪禅师 唐州云秀山神鉴禅师 扬州栖灵寺智通禅师 坑州智藏禅师 京兆怀韬禅师 处州法藏禅师 河中府怀则禅师 常州明干禅师 鄂州洪潭禅师 象原怀坦禅师 潞府青莲元礼禅师 河中府保庆禅师 甘泉志贤禅师 大会山道晤禅师 潞府法柔禅师 京兆咸通寺觉平禅师 义兴胜辩禅师 海陵庆云禅师 洪州开元寺玄虚禅师(已上二十三人无机缘语句不录)

    怀让禅师第一世

江西道一禅师汉州什邡人也。姓马氏。容貌奇异牛行虎视。引舌过鼻。足下有二轮文。幼岁依资州唐和尚落发。受具于渝州圆律师。唐开元中习禅定于衡岳传法院。遇让和尚。同参九人唯师密受心印(让之一犹思之迁也。同源而异派。故禅法之盛始于二师。刘轲云。江西主大寂。湖南主石头。往来憧憧不见二大士为无知矣。西天般若多罗记达磨云。震旦虽阔无别路。要假侄孙脚下行。金鸡解衔一颗米。供养十方罗汉僧。又六祖能和尚谓让曰。向后佛法从汝边去。马驹蹋杀天下人。厥后江西法嗣布于天下。时号马祖焉)始自建阳佛迹岭迁至临川。次至南康龚公山。大历中隶名于开元精舍。时连帅路嗣恭。聆风景慕亲受宗旨。由是四方学者云集坐下。一日谓众曰。汝等诸人各信自心是佛。此心即是佛心。达磨大师从南天竺国来。躬至中华。传上乘一心之法。令汝等开悟。又引楞伽经文。以印众生心地。恐汝颠倒不自信。此心之法各各有之。故楞伽经云。佛语心为宗。无门为法门。又云。夫求法者应无所求。心外无别佛。佛外无别心。不取善不舍恶。净秽两边俱不依怙。达罪性空念念不可得。无自性故。故三界唯心。森罗万象一法之所印。凡所见色皆是见心。心不自心因色故有。汝但随时言说。即事即理都无所碍。菩提道果亦复如是。于心所生即名为色。知色空故生即不生。若了此心。乃可随时着衣吃饭。长养圣胎任运过时。更有何事汝受吾教。听吾偈曰

  心地随时说　　菩提亦只宁
  事理俱无碍　　当生即不生

僧问。和尚为什么说即心即佛。师云。为止小儿啼。僧云。啼止时如何。师云。非心非佛。僧云。除此二种人来如何指示。师云。向伊道不是物。僧云。忽遇其中人来时如何。师云。且教伊体会大道。僧问。如何是西来意。师云。即今是什么意。庞居士问。如水无筋骨能胜万斛舟。此理如何。师云。遮里无水亦无舟。说什么筋骨。一日师上堂。良久百丈收却面前席。师便下堂。百丈问。如何是佛法旨趣。师云。正是汝放身命处。师问百丈。汝以何法示人。百丈竖起拂子。师云。只遮个为当别有。百丈抛下拂子。僧问。如何得合道。师云。我早不合道。僧问。如何是西来意。师便打乃云。我若不打汝诸方笑我也。有小师行脚回。于师前画个圆相。就上礼拜了立。师云。汝莫欲作佛否。云某甲不解掜目。师云。吾不如汝。小师不对。邓隐峰辞师。师云。什么处去。对云。石头去。师云。石头路滑。对云。竿木随身逢场作戏。便去。才到石头。即绕禅床一匝振锡一声。问是何宗旨。石头云。苍天苍天。隐峰无语。却回举似于师。师云。汝更去。见他道苍天。汝便嘘嘘。隐峰又去石头。一依前问。是何宗旨。石头乃嘘嘘。隐峰又无语。归来。师云。向汝道。石头路滑。有僧于师前作四画。上一长下三短。问云。不得道一长三短。离此四字外请和尚答。师乃画地一画云。不得道长短。答汝了也(忠国师闻别云。何不问老僧)有一讲僧来问云。未审禅宗传持何法。师却问云。坐主传持何法。彼云。忝讲得经论二十余本。师云。莫是师子儿否。云不敢。师作嘘嘘声。彼云。此是法。师云。是什么法。云师子出窟法。师乃默然。彼云。此亦是法。师云是什么法。云师子在窟法。师云。不出不入是什么法。无对(百丈代云。见么)遂辞出门。师召云坐主。彼即回首。师云。是什么。亦无对。师云。遮钝根阿师。洪州廉使问云。弟子吃酒肉即是。不吃即是。师云。若吃是中丞禄。不吃是中丞福。师入室弟子一百三十九人。各为一方宗主转化无穷。师于贞元四年正月中。登建昌石门山于林中经行。见洞壑平坦处。谓侍者曰。吾之朽质当于来月归兹地矣。言讫而回。至二月四日果有微疾。沐浴讫跏趺入灭。元和中追谥大寂禅师。塔曰大庄严。今海昏县影堂存焉(高僧传云。大觉禅师按权德舆作塔铭言。马祖终于开元寺。荼毗于石门而建塔也。至会昌沙汰后大中四年七月。宣宗敕江西观察使裴休重建塔并寺。赐额宝峰)

    怀让禅师第二世马祖法嗣

越州大珠慧海禅师者建州人也。姓朱氏。依越州大云寺道智和尚受业。初至江西参马祖。祖问曰。从何处来。曰越州大云寺来。祖曰。来此拟须何事。曰来求佛法。祖曰。自家宝藏不顾抛家散走作什么我遮里一物也无。求什么佛法。师遂礼拜问曰。阿那个是慧海自家宝藏。祖曰。即今问我者。是汝宝藏。一切具足更无欠少。使用自在。何假向外求觅。师于言下自识本心不由知觉。踊跃礼谢。师事六载。后以受业师年老遽归奉养。乃晦迹藏用外示痴讷。自撰顿悟入道要门论一卷。被法门师侄玄晏窃出江外呈马祖。祖览讫告众云。越州有大珠。圆明光透自在无遮障。处也众中有知师姓朱者。迭相推识。结契来越上寻访依附(时号大珠和尚者。因马祖示出也)师谓曰。禅客我不会禅。并无一法可示于人。故不劳汝久立。且自歇去。时学侣渐多日夜叩激。事不得已随问随答。其辩无碍(广语出别卷)时有法师数人来谒曰。拟伸一问。师还对否。师曰。深潭月影任意撮摩。问如何是佛。师曰。清潭对面非佛而谁。众皆茫然(法眼云。是即没交涉)良久其僧又问。师说何法度人。师曰贫道未曾有一法度人。曰禅师家浑如此。师却问曰。大德说何法度人。曰讲金刚般若经。师曰。讲几坐来。曰二十余坐。师曰。此经是阿谁说。僧抗声曰。禅师相弄。岂不知是佛说耶。师曰。若言如来有所说法。则为谤佛。是人不解我所说义。若言此经不是佛说。则是谤经。请大德说看。无对。师少顷又问。经云。若以色见我。以音声求我。是人行邪道。不能见如来。大德且道。阿那个是如来。曰某甲到此却迷去。师曰。从来未悟说什么却迷。僧曰。请禅师为说。师曰。大德讲经二十余坐。却未识如来。其僧再礼拜。愿垂开示。师曰。如来者。是诸法如义。何得忘却。曰是。是诸法如义。师曰。大德是亦未是。曰经文分明那得未是。师曰。大德如否。曰如。师曰。木石如否。曰如。师曰。大德如同木石如否。曰无二。师曰。大德与木石何别。僧无对。良久却问。如何得大涅槃。师曰。不造生死业对。曰如何是生死业。师曰。求大涅槃是生死业。舍垢取净是生死业。有得有证是生死业。不脱对治门是生死业。曰云何即得解脱。师曰。本自无缚不用求解。直用直行是无等等。僧曰。如禅师和尚者。实谓希有礼谢而去。有行者问。即心即佛那个是佛。师云。汝疑那个不是佛指出看。无对。师云。达即遍境是。不悟永乖疏。有律师法明。谓师曰。禅师家多落空。师曰。却是坐主家多落空。法明大惊曰。何得落空。师曰。经论是纸墨文字。纸墨文字者俱空。设于声上建立名句等法。无非是空。坐主执滞教体。岂不落空。法明曰。禅师落空否。师曰。不落空。曰何却不落空。师曰。文字等皆从智慧而生。大用现前那得落空。法明曰。故知一法不达不名悉达。师曰。律师不唯落空。兼乃错用名言。法明作色问曰。何处是错。师曰。律师未辨华竺之音。如何讲说。曰请禅师指出法明错处。师曰。岂不知悉达是梵语邪。律师虽省过。而心犹愤然(具梵语。萨婆曷剌他悉陀。中国翻云一切义成。旧云悉达多。犹是讹略梵语也)又问曰。夫经律论是佛语。读诵依教奉行。何故不见性。师曰。如狂狗趁块师子咬人。经律论是自性用。读诵者是性法。法明曰。阿弥陀佛有父母及姓否。师曰。阿弥陀姓憍尸迦。父名月上。母名殊胜妙颜。曰出何教文。师曰。出陀罗尼集。法明礼谢赞叹而退。有三藏法师问。真如有变易否。师曰。有变易。三藏曰。禅师错也。师却问三藏。有真如否。曰有。师曰。若无变易决定是凡僧也。岂不闻。善知识者能回三毒为三聚净戒。回六识为六神通。回烦恼作菩提。回无明为大智真如。若无变易三藏真是自然外道也。三藏曰。若尔者真如即有变易。师曰。若执真如有变易亦是外道。曰禅师适来说真如有变易。如今又道不变易。如何即是的当。师曰。若了了见性者。如摩尼珠现色。说变亦得。说不变亦得。若不见性人。闻说真如变便作变解。闻说不变便作不变解。三藏曰。故知南宗实不可测。有道流问。世间有法过自然否。师曰有。曰何法过得。师曰。能知自然者。曰元气是道否。师曰。元气自元气道自道。曰若如是者则应有二。师曰。知无两人。又问。云何为邪云何为正。师曰。心逐物为邪。物从心为正。有源律师来问。和尚修道还用功否。师曰。用功。曰如何用功。师曰。饥来吃饭困来即眠。曰一切人总如是同师用功否。师曰。不同。曰何故不同。师曰。他吃饭时不肯吃饭。百种须索。睡时不肯睡。千般计校。所以不同也。律师杜口。有韫光大德问。禅师自知生处否。师曰。未曾死何用论生。知生即是无生法无离生法说有无生。祖师云。当生即不生。曰不见性人亦得如此否。师曰。自不见性不是无性。何以故。见即是性无性不能见。识即是性故名识性。了即是性唤作了性。能生万法唤作法性。亦名法身。马鸣祖师云。所言法者。谓众生心。若心生故一切法生。若心无生法无从生。亦无名字。迷人不知法身无象应物现形。遂唤青青翠竹总是法身郁郁黄华无非般若。黄华若是般若。般若即同无情。翠竹若是法身。法身即同草木。如人吃笋。应总吃法身也。如此之言宁堪齿录。对面迷佛长劫希求。全体法中迷而外觅。是以解道者行住坐卧无非是道。悟法者纵横自在无非是法。大德又问。太虚能生灵智否。真心缘于善恶否。贪欲人是道否。执是执非人向后心通否。触境生心人有定否。住寂寞人有慧否。怀傲物人有我否。执空执有人有智否。寻文取证人。苦行求佛人。离心求佛人。执心是佛人。此智称道否。请禅师一一为说。师曰。太虚不生灵智。真心不缘善恶。嗜欲深者机浅。是非交争者未通。触境生心者少定。寂寞忘机者慧沈。傲物高心者我壮。执空执有者皆愚。寻文取证者益滞。苦行求佛者俱迷。离心求佛者外道。执心是佛者为魔。大德曰。若如是应毕竟无所有。师曰。毕竟是大德。不是毕竟无所有。大德踊跃礼谢而去(此下旧本有洪州百丈山惟政禅师传今移在第九卷百丈山海和尚下)

洪州泐潭法会禅师问马祖。如何是西来祖师意。祖曰。低声近前来。师便近前。祖打一掴云。六耳不同谋。来日来。师至来日犹入法堂云。请和尚道。祖云。且去。待老汉上堂时出来。与汝证明。师乃悟云。谢大众证明。乃绕法堂一匝便去

池州杉山智坚禅师。初与归宗南泉行脚时。路逢一虎。各从虎边过了。南泉问归宗云。适来见虎似个什么。宗云。似个猫儿。宗却问师。师云似个狗子。宗又问南泉。泉云。我见是个大虫。师吃饭次。南泉收生饭云生。师云无生。南泉云。无生犹是末。南泉行数步。师召云。长老长老。南泉回头云怎么。师云。莫道是末。一日普请择蕨菜。南泉拈起一茎云。遮个大好供养。师云。非但遮个百味珍羞他亦不顾。南泉云。虽然如此个个须尝他始得(玄觉云。是相见语。不是相见语)僧问。如何是本来身。师云。举世无相似

洪州泐潭惟建禅师。一日在马祖法堂后坐禅。祖见乃吹师耳。两吹师起定。见是和尚却复入定。祖归方丈。令侍者持一碗茶与师。师不顾。便自归堂

澧州茗溪道行禅师。师有时云。吾有大病非世所医。后有僧问先曹山。承古人有言。吾有大病非世所医。未审唤作什么病。曹云。攒簇不得底病。云一切众生还有此病也无。曹云。人人尽有。云人人尽有。和尚还有此病也无。曹云。正觅起处不得。云一切众生为什么不病。曹云。众生若病即非众生。云未审诸佛还有此病也无。曹云有。云既有。为什么不病。曹云。为伊惺惺。僧问。如何修行。师云。好个阿师莫客作。僧云。毕竟如何。师云。安置即不堪。又僧问。如何是正修行路。师云。涅槃后有。僧云。如何是涅槃后有。师云。不洗面。僧云。学人不会。师云。无面得洗

抚州石巩慧藏禅师。本以弋猎为务。恶见沙门。因逐群鹿从马祖庵前过。祖乃逆之。藏问。和尚见鹿过否。祖曰。汝是何人。曰猎者。祖曰。汝解射否。曰射射。祖曰。汝一箭射几个。曰一箭射一个。祖曰。汝不解射。曰和尚解射否。祖曰。解射。曰和尚一箭射几个。祖曰。一箭射一群。曰彼此是命。何用射他一群。祖曰。汝既知如是。何不自射。曰若教某甲自射。即无下手处。祖曰。遮汉旷劫无明。烦恼今日顿息。藏当时毁弃弓箭。自以刀截发投祖出家。一日在厨中作务次。祖问曰。作什么曰。牧牛。祖曰。作么生牧。曰一回入草去便把鼻孔拽来。祖曰。子真牧牛。师便休。师住后常以弓箭接机(如三平和尚章述之)师问西堂。汝还解捉得虚空么。西堂云。捉得。师云。作么生捉。堂以手撮虚空。师云。作么生恁么捉虚空。堂却问。师兄作么生捉。师把西堂鼻孔拽。西堂作忍痛声。云大杀拽人鼻孔直得脱去。师云。直须恁么捉虚空始得。众僧参次。师云。适来底什么处去也。有僧云在。师云。在什么处。其僧弹指一声。僧到礼拜。师云。还将那个来否。僧云。将得来。师云。在什么处。僧弹指三声。问如何免得生死。师云。用免作什么。僧云。如何免得。师云。遮底不生死

唐州紫玉山道通禅师者庐江人也。姓何氏。幼随父守官泉州南安县。因而出家。唐天宝初马祖阐化建阳居佛迹岩师往谒之。寻迁于南康龚公山。师亦随之。贞元四年二月初马祖将归寂。谓师曰。夫玉石润山秀丽益汝道业遇可居之。师不晓其言。是秋与伏牛山自在禅师同游洛阳。回至唐州西见一山。四面悬绝峰峦秀异。因询乡人。云是紫玉山。师乃陟山顶见有石方正莹然紫色。叹曰。此其紫玉也。始念先师之言乃悬记耳。遂剪茆构舍而居焉。后学徒四集。僧问。如何出得三界。师云。汝在里许得多少时也。僧云。如何出离。师云。青山不碍白云飞。于頔相公问。如何是黑风吹其船舫漂堕罗刹鬼国师云。于頔客作汉。问恁么事怎么。于公失色。师乃指云。遮个是漂堕罗刹鬼国。于又问。如何是佛。师唤于頔。頔应诺。师云。更莫别求(有僧举似药山。药山云。缚杀遮汉也。僧云。和尚如何。药山亦唤云某甲。僧应诺。药山云是什么)元和八年弟子金藏参百丈回礼觐。师云。汝其来矣。此山有主也。于是嘱付金藏讫。策杖径去襄州道俗迎之。至七月十五日无疾而终。寿八十有三

江西北兰让禅师。湖塘亮长老问。伏承师兄画得先师真。暂请瞻礼。师以两手拨胸开示之。亮便礼拜。师云。莫礼莫礼。亮云。师兄错也。某甲不礼师兄。师云。汝礼先师真。亮云。因什么教某甲莫礼。师云。何曾错

洛京佛光如满禅师(曾住五台山金阁寺)唐顺宗问。佛从何方来灭向何方去。既言常住世。佛今在何处。师答曰。佛从无为来。灭向无为去。法身等虚空。常在无心处。有念归无念。有住归无住。来为众生来。去为众生去。清净真如海。湛然体常住。智者善思惟。更勿生疑虑。帝又问。佛向王宫生。灭向双林灭。住世四十九。又言无法说。山河及大海。天地及日月。时至皆归尽。谁言不生灭。疑情犹若斯。智者善分别。师答曰。佛体本无为。迷情妄分别法身等虚空。未曾有生灭。有缘佛出世。无缘佛入灭。处处化众生。犹如水中月。非常亦非断。非生亦非灭。生亦未曾生。灭亦未曾灭。了见无心处。自然无法说。帝闻大悦益重禅宗

袁州南源道明禅师上堂云。快马一鞭快人一言。有事何不出头来。无事各自珍重。便下堂。有僧问。一言作么生。师乃吐吞云。待我有广长舌相。即向汝道。洞山来参方上法堂。师云。已相看了也。洞山便下去。至明日却上问云。昨日已蒙和尚慈悲。大知什么处是与。某甲已相看处。师云。心心无间断。流入于性海。洞山云。几放过。洞山辞去。师云。多学佛法广作利益。洞山云。多学佛法即不问。如何是广作利益。师云。一物莫违即是。僧问。如何是佛。师云。不可道尔是也

忻州郦村自满禅师上堂云。古今不异法尔如然。更复何也。虽然如此。遮个事大有人罔措在。时有僧问。不落古今请师直道。师云。情知汝罔措。僧欲进语。师云。将谓老僧落伊古今。僧云。如何即是。师云。鱼腾碧汉阶级难飞。僧云。如何即得免兹过咎。师云。若是龙形谁论高下。其僧礼拜。师云。苦哉屈哉谁人似我。师一日谓众曰。除却日明夜暗更说什么。即得珍重。时有僧问。如何是无诤之句。师云。喧天动地

朗州中邑洪恩禅师。仰山初领新戒到谢戒。师见来于禅床上拍手云。和和。仰山即东边立。又西边立。又于中心立。然后谢戒了却退后立。师云。什么处得此三昧。仰云。于曹溪脱印子学来。师云。汝道曹溪用此三昧接什么人。仰云。接一宿觉用此三昧。仰云。和尚什么处得此三昧来。师云。某甲于马大师处学此三昧。问如何得见性。师云。譬如有屋。屋有六窗。内有一猕猴。东边唤山山山山。应如是六窗俱唤俱应。仰山礼谢起云。所蒙和尚譬喻无不了知。更有一事。只如内猕猴困睡。外猕猴欲与相见如何。师下绳床执仰山手。作舞云。山山与汝相见了。譬如蟭螟虫。在蚊子眼睫上作窠。向十字街头叫唤云。土旷人稀相逢者少(云居锡云。中邑当时若不得仰山遮一句语。何处有中邑也崇寿稠云。还有人定得此道理么。若定不得。只是个弄精魂脚手。佛性义在什么处玄觉云。若不是仰山。争得见中邑。且道。什么处是仰山得见中邑处)

洪州百丈山怀海禅师者。福州长乐人也。丱岁离尘三学该练。属大寂阐化南康乃倾心依附。与西堂智藏禅师同号入室。时二大士为角立焉。一夕二士随侍马祖玩月次。祖曰。正恁么时如何。西堂云。正好供养。师云。正好修行。祖云。经入藏禅归海。马祖上堂大众云集。方升坐良久。师乃卷却面前礼拜席。祖便下堂。师一日诣马祖。法塔祖于禅床角取拂子示之。师云。只遮个更别有。祖乃放旧处云。尔已后将什么何为人。师却取拂子示之。祖云。只遮个更别有。师以拂子挂安旧处。方侍立。祖叱之。自此雷音将震。果檀信请。于洪州新吴界住大。雄山以居处岩峦峻极故。号之百丈。既处之未期月。玄参之宾四方麇至。即有沩山黄檗当其首。一日师谓众曰。佛法不是小事。老僧昔再蒙马大师一喝。直得三日耳聋眼黑。黄檗闻举不觉吐舌。曰某甲不识马祖。要且不见马祖。师云。汝已后当嗣马祖。黄檗云。某甲不嗣马祖。曰作么生。曰已后丧我儿孙。师曰。如是如是。一日有僧哭入法堂来。师曰。作么。曰父母俱丧请师选日。师云。明日来一时埋却。师上堂云。并却咽喉唇吻速道将来。沩山云。某甲不道请和尚道。师云。不辞与汝道。久后丧我儿孙。五峰云。和尚亦须并却。师云。无人处斫额望汝。云岩云。某甲有道处请和尚举。师云。并却咽喉唇吻速道将来。云岩曰。师今有也。师曰。丧我儿孙。师谓众曰。我要一人传语西堂。阿谁去得。五峰云。某甲去。师云。汝作么生传语。五峰云。待见西堂即道。师云。道什么。五峰云。却来说似和尚。师与沩山作务次师问。有火也无。沩山云有。师云。在什么处。沩山把一枝木吹三两气过与师。师云。如虫蚀木。问如何是佛。师云。汝是阿谁。僧云。某甲师云。汝识某甲否。僧云。分明个。师乃举起拂子云。汝还见么。僧云见。师乃不语。因普请[钁-(目*目)+賏]地次。忽有一僧。闻饭鼓鸣举起[钁-(目*目)+賏]头大笑便归。师云。俊哉此是观音入理之门。师归院乃唤其僧问。适来见什么道理便恁么。对云。适来只闻鼓声动归吃饭去来。师乃笑。问依经解义三世佛怨。离经一字。如同魔说如何。师云。固守动用三世佛怨此外别求即同魔说。因僧问西堂云。有问有答不问不答时如何。西堂云。怕烂却作么。师闻举乃云。从来疑遮个老兄。僧云。请和尚道。师云。一合相不可得。师谓众云。有一人长不吃饭不道饥。有一人终日吃饭不道饱。众皆无对。云岩问。和尚每日区区为阿谁。师云。有一人要。岩云。因什么不教伊自作。师云。他无家活。僧问。如何是大乘顿悟法门。师曰。汝等先歇诸缘休息万事。善与不善世出世间。一切诸法。莫记忆莫缘念。放舍身心令其自在。心如木石无所辩别。心无所行心地若空。慧日自现如云开日出。相似俱歇。一切攀缘。贪嗔爱取垢净情尽。对五欲八风。不被见闻觉知所缚。不被诸境所惑。自然具足神通妙用。是解脱人。对一切境心无静乱。不摄不散。透一切声色无有滞碍。名为道人。但不被一切善恶垢净有为世间福智拘系。即名为佛慧。是非好丑是理非理诸知见总尽。不被系缚处心自在。名初发心菩萨。便登佛地。一切诸法本不自空。不自言色。亦不言是非垢净。亦无心系缚人。但人自虚妄计着。作若干种解。起若干种知见。若垢净心尽。不住系缚不住解脱。无一切有为无为。解平等心量。处于生死其心自在。毕竟不与虚幻尘劳蕴界生死诸入和合。迥然无寄一切不拘去留无碍。往来生死如门开相似。若遇种种苦乐不称意事心无退屈。不念名闻衣食。不贪一切功德利益。不为世法之所滞。心虽亲受苦乐不干于怀。粗食接命补衣御寒暑。兀兀如愚如聋相似稍有亲分。于生死中广学知解。求福求智于理无益。却被解境风漂。却归生死海里。佛是无求人。求之即乖理。是无求理求之即失。若取于无求复同于有求。此法无实无虚。若能一生心如木石相似。不为阴界五欲八风之所漂溺。即生死因断去住自由。不为一切有为因果所缚。他时还与无缚身同利物。以无缚心应一切心。以无缚慧解一切缚。亦能应病与药。僧问。如今受戒身口清净已。具诸善得解脱否。答少分解脱。未得心解脱。未得一切解脱。问云。何是心解脱。答不求佛不求知解。垢净情尽亦不守此无求为。是亦不住尽处。亦不畏地狱缚。不爱天堂乐。一切法不拘。始名为解脱无碍。即身心及一切皆名解脱。汝莫言有少分戒善将为便了。有河沙无漏戒定慧门。都未涉一毫在。努力猛作早与。莫待耳聋眼暗头白面皱。老苦及身眼中流泪心中慞惶未有去处。到恁么时整理脚手不得也。纵有福智多闻都不相救为心眼未开。唯缘念诸境不知返照。复不见佛道。一生所有恶业悉现于前。或忻或怖。六道五蕴现前尽见。严好舍宅舟船车舆光明显赫。为纵自心贪爱。所见悉变为好境。随所见重处受生都无自由分。龙畜良贱亦总未定。问如何得自由。答如今对五欲八风情无取舍。垢净俱亡。如日月在空。不缘而照。心如木石。亦如香象截流而过更无疑滞。此人天堂地狱所不能摄也。又不读经看教语言。皆须宛转归就自己。但是一切言教。只明如今觉性自己。俱不被一切有无诸法境转。是导师能照破一切有无境法。是金刚即有自由独立分。若不能恁么得。纵令诵得十二韦陀经。只成增上慢。却是谤佛不是修行。读经看教若准世间是好善事。若向明理人边数此是壅塞人。十地之人脱不去流入生死河。但不用求觅知解语义句。知解属贪。贪变成病。只如今但离一切有无诸法。透过三句外。自然与佛无差。既自是佛何虑佛不解语。只恐不是佛。被有无诸法转不得自由。是以理未立先有福智载去。如贱使贵。不如于理先立后有福智。临时作得。捉土为金。变海水为酥酪。破须弥山为微尘。于一义作无量义。于无量义作一义。师有时说法竟。大众下堂。乃召之。大众回首。师云。是什么(药山目之为百丈下堂句)唐元和九年正月十七日归寂。寿九十五。长庆元年敕谥大智禅师。塔曰大宝胜轮

    禅门规式

百丈大智禅师。以禅宗肇自少室。至曹溪以来。多居律寺。虽别院然于说法住持未合规度故。常尔介怀。乃曰。祖之道欲诞布化元。冀来际不泯者。岂当与诸部阿笈摩教为随行耶(旧梵语阿含。新云阿笈摩。即小乘教也)或曰。瑜伽论璎珞经。是大乘戒律。胡不依随哉。师曰。吾所宗非局大小乘。非异大小乘。当博约折中设于制范务其宜也。于是创意别立禅居。凡具道眼有可尊之德者。号曰长老。如西域道高腊长。呼须菩提等之谓也。既为化主即处于方丈。同净名之室。非私寝之室也。不立佛殿唯树法堂者。表佛祖亲嘱授当代为尊也。所褒学众无多少无高下。尽入僧堂中依夏次安排。设长连床施椸架。挂搭道具。卧必斜枕床唇。右胁吉祥睡者。以其坐禅既久。略偃息而已。具四威仪也。除入室请益。任学者勤怠。或上或下不拘常准。其阖院大众朝参夕聚。长老上堂升坐。主事徒众雁立侧聆。宾主问酬激扬宗要者。示依法而住也。斋粥随宜二时均遍者。务于节俭。表法食双运也。行普请法上下均力也。置十务谓之寮舍。每用首领一人管多人营事。令各司其局也(主饭者目为饭头。主菜者目为菜头。他皆仿此)或有假号窃形混于清众。并别致喧挠之事。即堂维那检举抽下本位挂搭。摈令出院者。贵安清众也。或彼有所犯。即以拄杖杖之。集众烧衣钵道具遣逐。从偏门而出者。示耻辱也。详此一条制有四益。一不污清众生恭信故(三业不善不可共住。准律合用梵坛法治之者。当驱出院。清众既安恭信生矣)二不毁僧形循佛制故(随宜惩罚。得留法服。后必悔之)三不扰公门省狱讼故。四不泄于外护宗纲故(四来同居圣凡孰辨。且如来应世尚有六群之党。况今像末岂得全无。但见一僧有过。便雷例讥诮。殊不知。以轻众坏法其损甚大。今禅门若稍无妨害者。宜依百丈丛林格式量事区分。且立法防奸。不为贤士然。宁可有格而无犯。不可有犯而无教。惟百丈禅师护法之益。其大矣哉)禅门独行。由百丈之始。今略叙大要遍示后代学者。令不忘本也。其诸轨度山门备焉

景德传灯录卷第六

景德传灯录卷第七

    怀让禅师第二世中四十五人(马祖法嗣) 潭州三角山总印禅师 池州鲁祖山宝云禅师 洪州泐潭常兴禅师 虔州西堂智藏禅师 京兆章敬寺怀恽禅师 定州柏岩明哲禅师 信州鹅湖大义禅师 伏牛山自在禅师 幽州盘山宝积禅师 毗陵芙蓉山太毓禅师 蒲州麻谷山宝彻禅师 杭州盐官齐安禅师 婺州五泄山灵默禅师 明州大梅山法常禅师 京兆典善惟宽禅师 湖南如会禅师 鄂州无等禅师 庐山归宗寺智常禅师(已上十八人见录) 韶州渚泾山清贺禅师 紫阴山惟建禅师 封山洪浚禅师 练山神玩禅师 崛山道圆禅师 玉台惟然禅师 池州灰山昙觊禅师 荆州新寺宝积禅师 河中府法藏禅师 汉南慈悲寺良津禅师 京兆府崇禅师 南岳智周禅师 白虎法宣禅师 金窟惟直禅师 台州柏岩常彻禅师 乾元晖禅师 齐州道岩禅师 襄州常坚禅师 荆南宝贞禅师 云水靖宗禅师 荆州永泰寺灵湍禅师 潭州龙牙山圆畅禅师 洪州双岭道方禅师 罗浮山修广禅师 岘山定庆禅师 越州洞泉惟献禅师 光明普满禅师(已上二十七人无机缘语句不录)

    怀让禅师第二世法嗣

潭州三角山总印禅师。僧问。如何是三宝。师曰。禾麦豆。曰学人不会。师曰。大众欣然奉持。师上堂曰。若论此事贬上眉毛早已蹉过也。麻谷便问。贬上眉毛即不问。如何是此事。师曰。蹉过也。麻谷乃掀禅床。师打之。麻谷无语(长庆代云。悄然)

池州鲁祖山宝云禅师。问如何是诸佛师。师云。头上有宝冠者不是。僧云。如何即是。师云。头上无宝冠。洞山来参礼拜后侍立少顷而出。却再入来。师云。只恁么只恁么所以如此。洞山云。大有人不肯。师云。作么取汝口辨。洞山乃侍奉数月。僧问。如何是言不言。师云。汝口在什么处。僧云。无口。师云。将什么吃饭。僧无对(洞山代云。他不饥吃什么饭)师寻常见僧来便面壁。南泉闻云。我寻常向僧道。向佛未出世时会取。尚不得一个半个。他恁么地驴年去(玄觉云。为复唱和语不肯语。保福问长庆。只如鲁祖节文在什么处被南泉恁么道。长庆云。退己让于人。万中无一个。罗山云。陈老师当时若见。背上与五火抄。何故如此。为伊解放不解收。玄沙云。我当时若见也与五火抄。云居锡云。罗山玄沙总恁么道。为复一般别有道理若择得出。许上坐佛法有去处。玄觉云。且道。玄沙五火抄。打伊着不着)

洪州泐潭常兴禅师。僧问。如何是曹溪门下客。师云。南来燕。僧云。学人不会。师云。养羽候秋风。僧问。如何是宗乘极则事。师云。秋雨草离披。又南泉躬至见师面壁乃拊师背。问汝是阿谁。曰普愿。师曰。如何。曰也寻常。师曰。汝何多事

虔州西堂智藏禅师者。虔化人也。姓廖氏。八岁从师。二十五具戒。有相者睹其殊表。谓之曰。师骨气非凡。当为法王之辅佐也。师遂往佛迹岩参礼大寂。与百丈海禅师同为入室。皆承印记。一日大寂遣师诣长安。奉书于忠国师。国师问曰。汝师说什么法。师从东过西而立。国师曰。只遮个更别有。师却过东边立。国师曰。遮个是马师底。仁者作么生。师曰。早个呈似和尚了。寻又送书往径山与国一禅师(语在国一章)属连帅路嗣恭延请大寂居府应期盛化。师回郡得大寂付授纳袈裟令学者亲近。僧问马祖。请和尚离四句绝百非。直指某甲西来意。祖云。我今日无心情。汝去问取智藏。其僧乃来问师。师云。汝何不问和尚。僧云。和尚令某甲来问上坐。师以手摩头云。今日头疼。汝去问海师兄。其僧又去问海(百丈和尚)海云。我到遮里却不会。僧乃举似马祖。祖云。藏头白海头黑。马祖一日问师云。子何不看经。师云。经岂异邪。祖云。然虽如此。汝向后为人也须得。曰智藏病思自养。敢言为人。祖云。子末年必兴于世也。马祖灭后。师唐贞元七年众请开堂。李尚书翱尝问僧。马大师有什么言教。僧云。大师或说即心即佛。或说非心非佛。李云。总过遮边。李却问师。马大师有什么言教。师呼李翱。翱应诺。师云。鼓角动也。制空禅师谓师曰。日出太早生。师曰。正是时。师住西堂。后有一俗士问。有天堂地狱否。师曰有。曰有佛法僧宝否。师曰有。更有多问尽答言有。曰和尚恁么道莫错否。师曰。汝曾见尊宿来耶。曰某甲曾参径山和尚来。师曰。径山向汝作么生道。曰他道一切总无。师曰。汝有妻否。曰有。师曰。径山和尚有妻否。曰无。师曰。径山和尚道无即得俗士礼谢而去。师元和九年四月八日归寂。寿八十腊五十五。宪宗谥大宣教禅师。塔曰元和证真。至穆宗重谥大觉禅师

京兆府章敬寺怀恽禅师。泉州同安人也。姓谢氏。受大寂心印。初住定州柏岩。次止中条山。唐元和初宪宗诏居上寺玄学者奔凑。师上堂示徒曰。至理忘言时人不悉。强习他事以为功能。不知自性元非尘境。是个微妙大解脱门。所有鉴觉不染不碍。如是光明未曾休废。曩劫至今固无变易。犹如日轮远近斯照。虽及众色不与一切和合。灵烛妙明非假锻炼。为不了故取于物象。但如掜目妄起空华。徒自疲劳枉经劫数。若能返照无第二人。举措施为不亏实相。僧问心法双亡指归何所。师曰。郢人无污徒劳运斤。曰请师不返之言。师曰。即无返句(后人举之于洞山。洞山云。道即甚易。罕遇作家)百丈和尚令一僧来伺候。师上堂次。展坐具礼拜了。起来拈师一只靸鞋。以衫袖拂却尘了。倒覆向下。师曰。老僧罪过。或问。祖师传心地法门。为是真如心。妄想心。非真非妄心。为是三乘教外别立心。师曰。汝见目前虚空么。曰信知常在目前人自不见。师曰。汝莫认影像。曰和尚作么生。师以手拨空三下曰。作么生即是。师曰。汝向后会去在。有一僧来绕师三匝振锡而立。师曰。是是(长庆代云。和尚佛法身心何在)其僧又到南泉。亦绕南泉三匝振锡而立。南泉云。不是不是。此是风力所转始终成坏。僧云。章敬道是。和尚为什么道不是。南泉云。章敬即是是汝不是(长庆代云。和尚是什么心行。云居锡云。章敬未必道是。南泉未必道不是。又云。遮僧当初但持锡出去恰好)师有小师行脚回。师问曰。汝离此间多少年耶。曰离和尚左右将及八年。师曰。办得个什么。小师于地画一圆相。师曰。只遮个更别有。小师乃画破圆相后礼拜。僧问。四大五蕴身中。阿那个是本来佛性。师乃呼僧名。僧应诺。师良久曰。汝无佛性。唐元和十三年十二月二十二日示灭。建塔于[溧-木+(革*月)]水。敕谥大觉禅师大宝相之塔

定州柏岩明哲禅师。尝见药山和尚看经。因语之曰。和尚莫猱人好。药山置经云。日头早晚也。师云。正当午也。药山云。犹有文采在。师云。某甲无亦无。药山云。老兄好聪明。师云。某甲只恁么和尚作么生。药山云。跛跛挈挈百丑千拙。且恁么过时

信州鹅湖大义禅师者。衢州须江人也。姓徐氏。李翱尝问师。大悲用千手眼作么。师云。今上用公作么。有一僧乞置塔。李尚书问云。教中不许将尸塔下过。又作么生。无对。僧却来问师。师云。他得大阐提。唐宪宗尝诏入内。于麟德殿论议。有一法师问。如何是四谛。师云。圣上一帝三帝何在。又问。欲界无禅禅居色界。此土凭何而立禅。师云。法师只知欲界无禅。不知禅界无欲。法师云。如何是禅。师以手点空。法师无对。帝云。法师讲无穷经论。只遮一点尚不奈何。师却问诸硕德曰。行住坐卧毕竟以何为道。有对曰。知者是道。师曰。不可以智知。不可以识识。安得知者是道乎。有对无分别是道。师曰。善能分别诸法相。于第一义而不动安得无分别是道乎。有对。四禅八定是道。师曰。佛身无为不堕诸数。安在四禅八定耶。众皆杜口。师又举。顺宗问尸利禅师。大地众生如何得见性成佛。尸利云。佛性犹如水中月。可见不可取。因谓帝曰。佛性非见心见。水中月如何撄取。帝乃问。何者是佛性。师对曰。不离陛下所问。帝默契真宗益加钦重。师于元和十三年正月七日归寂。寿七十四。敕谥慧觉禅师见性之塔

伊阙伏牛山自在禅师者。吴兴人也。姓李氏。初依径山国一禅师受具。后于南康见大寂发明心地。因为大寂送书于忠国师。国师问曰。马大师以何示徒。对曰。即心即佛。国师曰。是甚么语话。良久又问曰。此外更有什么言教。师曰。非心非佛。或云不是心不是佛。不是物。国师曰。犹较些子。师曰。马大师即恁么。未审和尚此间如何。国师曰。三点如流水。曲似刈禾镰。师后隐于伏牛山。一日谓众曰。即心即佛。是无病求病句。非心非佛。是药病对治句。僧问。如何是脱洒底句。师曰。伏牛山下古今传。师后于随州开元寺示灭。寿八十一

幽州盘山宝积禅师。僧问。如何是道。师曰出。僧曰。学人未领旨在。师曰去。师上堂示众曰。心若无事万象不生。意绝玄机纤尘何立。道本无体因道而立名。道本无名因名而得号。若言即心即佛。今时未入玄微。若言非心非佛。犹是指踪之极则。向上一路千圣不传。学者劳形如猿捉影。夫大道无中复谁先后。长空绝际何用称量。空既如斯道复何说。夫心月孤圆光吞万象。光非照境境亦非存。光境俱亡复是何物。禅德。譬如掷剑挥空。莫论及之不及。斯乃空轮无迹剑刃无亏。若能如是心心无知。全心即佛全佛即人。人佛无异始为道矣。禅德。可中学道。似地擎山不知山之孤峻。如石含玉不知玉之无瑕。若如此者是名出家。故导师云。法本不相碍。三际亦复然。无为无事人。犹是金锁难。所以灵源独耀道绝无生。大智非明真空无迹。真如凡圣皆是梦言。佛及涅槃并为增语禅德。且须自看无人替代。三界无法何处求心。四大本空佛依何住。璇机不动寂尔无言。觌面相呈更无余事。珍重。师将顺世。告众曰。有人貌得吾真否。众皆将写得真呈师。师皆打之。弟子普化出曰。某甲貌得。师曰。何不呈似老僧。普化乃打筋斗而出。师曰。遮汉向后如风狂接人去在。师既奄化。敕谥凝寂大师真际之塔

毗陵芙蓉山太毓禅师者。金陵人也。姓范氏。年十二礼牛头山第六世忠禅师落发。二十三于京兆安国寺受具。后遇大寂密传祖意。唐元和十三年止毗陵义兴芙蓉山。一日因行食与庞居士。居士接食次。师云。生心受施净名早诃。去此一机居士还甘否。居士云。当时善现岂不作家。师云。非关他事。居士云。食到口边被他夺却。师乃下食。居士云。不消一句。居士又问师。马大师着实为人处。还分付吾师否。师云。某甲尚未见他。作么知他着实处。居士云。只此见知也无讨处。师云。居士也不得一向言说。居士云。一向言说师又失宗。若作两向三向。师还开得口否。师云。直似开口不得可谓实也。居士抚掌而出。宝历中归齐云入灭。寿八十。腊五十八。大和二年追谥大宝禅师楞伽之塔

蒲州麻谷山宝彻禅师。一日随马祖行次问。如何是大涅槃。祖云急。师云。急个什么。祖云。看水。师与丹霞游山次。见水中鱼以手指之。丹霞云。天然天然。师至来日又问丹霞。昨日意作么生。丹霞乃放身作卧势。师云。苍天。又与丹霞行至麻谷山。师云。某甲向遮里住也。丹霞云。住即且从还。有那个也无。师云。珍重。有僧问云。十二分教某甲不疑。如何是祖师西来意。师乃起立以杖绕身一转翘一足云。会么。僧无对。师打之。僧问。如何是佛法大意。师默然(其僧又问石霜此意如何。石霜云。主人勤拳带累阇梨拖泥涉水)耽源问。十二面观音是凡是圣。师云。是圣。耽源乃打师一掴。师云。知汝不到遮个境界

杭州盐官镇国海昌院齐安禅师者。海门郡人也。姓李氏。生时神光照室。复有异僧谓之曰。建无胜幢使佛日回照者。岂非汝乎。遂依本郡云琮禅师落发受具。后闻大寂行化于龚公山。乃振锡而造焉。师有奇相。大寂一见深器异之。乃命入室密示正法。僧问。如何是本身卢舍那佛。师云。与我将那个铜瓶来。僧即取净瓶来。师云。却送本处安置。其僧送瓶本处了。却来再征前语。师云。古佛也过去久矣。有讲僧来参。师问云。坐主蕴何事业。对云。讲华严经。师云。有几种法界。对云。广说则重重无尽。略说有四种法界。师竖起拂子云。遮个是第几种法界。坐主沉吟徐思其对。师云。思而知虑而解。是鬼家活计日下孤灯。果然失照(保福闻云。若礼拜即吃和尚棒。禾山代云。某甲不烦和尚莫怪。法眼代抚掌三下)僧问大梅。如何是西来意。大梅云。西来无意。师闻乃云。一个棺材两个死尸(玄沙云。盐官是作家)师唤侍者云。将犀牛扇子来。侍者云。破也。师云。扇子破还我犀牛来。侍者无对(投子代云。不辞将出恐头角不全。资福代作圆相心中书牛字。石霜代云。若还和尚即无也。保福云。和尚年尊别请人好)师一日谓众曰。虚空为鼓须弥为椎。什么人打得。众无对(有人举似南泉。南泉云。王老师不打遮破鼓。法眼别云。王老师不打)有法空禅师到请问经中诸义。师一一答了却云。自禅师到来贫道总未得作主人。法空云。请和尚更作主人。师云。今日夜也。且归本位安置明日却来。法空下去。至明旦师令沙弥屈法空禅师。法空至。师顾沙弥曰。咄遮沙弥不了事。教屈法空禅师。却屈得个守堂家人来。法空无语。法昕院主来参。师问。汝是谁。对云法昕。师云。我不识汝。昕无语。师后不疾宴坐示灭。敕谥悟空禅师

婺州五泄山灵默禅师者。毗陵人也。姓宣氏。初谒豫章马大师。马接之因披剃受具。后谒石头迁和尚。先自约曰。若一言相契我即住。不然便去。石头知是法器即垂开示。师不领其旨告辞而去至门。石头呼之云。阇梨师回顾石头云。从生至老只是遮个汉更莫别求。师言下大悟乃踏折拄杖。栖止焉(洞山云。当时若不是五泄先师。大难承当。然虽如此。犹涉在途。长庆云险。玄觉云。那个是涉在途处。有僧云。为伊三寸途中荐得所以在途。玄觉云。为复荐得自己。为复荐得三寸。若是自己为什么成三寸。若是三寸为什么悟去。且道。洞山意旨作么生。莫乱说子细好)唐贞元初入天台山住白沙道场。复居五泄。僧问。何物大于天地。师云。无人识得伊。僧云。还可雕琢也无。师云。汝试下手看。僧问。此个门中始终事如何。师云。汝道目前底成来得多少时也。僧云。学人不会。师云。我此间无汝问底。僧云。岂无和尚接人处。师云。待汝求接我即接。僧云。便请和尚接。师云。汝欠少个什么。问如何得无心。师云。倾山覆海晏然静。地动安眠岂辨伊。师元和十三年三月二十三日沐浴焚香端坐告众云。法身圆寂示有去来。千圣同源万灵归一。吾今沤散胡假兴哀。无自劳神须存正念。若遵此命真报吾恩。傥固违言非吾之子。时有僧问。和尚向什么处去。师曰。无处去。曰某甲何不见。师曰。非眼所睹(洞山云作家)言毕奄然顺化。寿七十有二。腊四十一

明州大梅山法常禅师者。襄阳人也。姓郑氏。幼岁从师于荆州玉泉寺。初参大寂。问如何是佛。大寂云。即心是佛。师即大悟。唐贞元中居于天台山余姚南七十里。梅子真旧隐。时盐官会下一僧入山采拄杖。迷路至庵所。问曰。和尚在此山来多少时也。师曰。只见四山青又黄。又问。出山路向什么处去。师曰。随流去。僧归说似盐官。盐官曰。我在江西时曾见一僧。自后不知消息。莫是此僧否。遂令僧去请出师。师有偈曰

  摧残枯木倚寒林　　几度逢春不变心
  樵客遇之犹不顾　　郢人那得苦追寻

大寂闻师住山。乃令一僧到问云。和尚见马师得个什么便住此山。师云。马师向我道即心是佛。我便向遮里住。僧云。马师近日佛法又别。师云。作么生别。僧云。近日又道非心非佛。师云。遮老汉惑乱人未有了日。任汝非心非佛。我只管即心即佛。其僧回举似马祖。祖云。大众。梅子熟也(僧问禾山。大梅恁么道。意作么生。禾山云。真师子儿)自此学者渐臻。师道弥着。师上堂示众曰。汝等诸人。各自回心达本莫逐其末。但得其本其末自至。若欲识本唯了自心。此心元是一切世间出世间法根本故。心生种种法生。心灭种种法灭。心且不附一切善恶。而生万法本自如如。僧问。如何是佛法大意。师云。蒲华柳絮竹针麻线。夹山与定山同行言话次。定山云。生死中无佛即非生死。夹山云。生死中有佛即不迷生死。二人上山参礼。夹山便举问师。未审二人见处那个较亲。师云。一亲一疏。夹山云。那个亲。师云。且去明日来。夹山明日再上问师。师云。亲者不问。问者不亲(夹山住后自云。当时失一只眼)忽一日谓其徒曰。来莫可抑往莫可追。从容间复闻鼯鼠声。师云。即此物非他物。汝等诸人善护持之。吾今逝矣。言讫示灭。寿八十八。腊六十有九。智觉禅师延寿赞曰

  师初得道　　即心是佛　　最后示徒
  物非他物　　穷万法源　　彻千圣骨
  真化不移　　何妨出没

京兆兴善寺惟宽禅师者。衢州信安人也。姓祝氏。年十三见杀生者。衋然不忍食。乃求出家。初习毗尼修止观。后参大寂乃得心要。唐贞元六年始行化于吴越间。八年至鄱阳山。神求受八戒。十三年止嵩山少林寺。僧问。如何是道。师云。大好山。僧云。学人问道。师何言好山。师云。汝只识好山何曾达道。问狗子还有佛性否。师云有。僧云。和尚还有否。师云。我无。僧云。一切众生皆有佛性。和尚因何独无。师云。我非一切众生。僧云。既非众生是佛否。师云。不是佛。僧云。究竟是何物。师云。亦不是物。僧云。可见可思否。师云。思之不及议之不得。故云不可思议。元和四年宪宗诏至阙下。白居易尝诣师问曰。既曰禅师何以说法。师曰。无上菩提者。被于身为律。说于口为法。行于心为禅。应用者三其致一也。譬如江河淮汉在处立名。名虽不一水性无二。律即是法。法不离禅。云何于中妄起分别。又问。既无分别何以修心。师云。心本无损伤。云何要修理。无论垢与净。一切勿起念。又问。垢即不可念。净无念可乎。师曰。如人眼睛上。一物不可住。金屑虽珍宝。在眼亦为病。又问。无修无念又何异凡夫耶。师曰。凡夫无明二乘执着。离此二病是曰真修。真修者不得勤不得忘勤即近执着。忘即落无明。此为心要云尔。有僧问。道在何处。师曰。只在目前。曰我何不见。师曰。汝有我故所以不见。曰我有我故即不见。和尚见否。师曰。有汝有我展转不见。曰无我无汝还见否。师曰。无汝无我阿谁求见。元和十二年二月晦日升堂说法讫就化。寿六十三。腊三十九。归葬于[溧-木+(革*月)]陵西原。敕谥大彻禅师元和正真之塔

湖南东寺如会禅师者。始兴曲江人也。初谒径山后参大寂。学徒既众。僧堂内床榻为之陷折。时称折床会也。自大寂去世。师常患门徒以即心即佛之谭诵忆不已。且谓佛于何住而曰即心。心如画师而云即佛。遂示众曰。心不是佛智不是道。剑去远矣尔方刻舟。时号东寺为禅窟焉。相国崔公群出为湖南观察使。见师问曰。师以何得。师曰见性得。师方病眼。公讥曰。既云见性。其奈眼何。师曰。见性非眼眼病何害。公稽首谢之(法眼别云。是相公眼)师问南泉。近离什么处来。云江西。师云。将得马师真来否。泉云。只遮是。师云。背后底聻。无对(长庆代云。太似不知。保福云。几不到和尚此间。云居锡云。此二尊者尽扶背后。只如南泉休去。为当扶面前扶背后)崔相公入寺。见鸟雀于佛头上放粪。乃问师曰。鸟雀还有佛性也无。师云有。崔云。为什么向佛头上放粪。师云。是伊为什么不向鹞子头上放。仰山来参。师云。已相见了更不用上来。仰山云。恁么相见莫不当否。师归方丈闭却门。仰山归举似沩山。沩山云。寂子是什么心行。仰山云。若不恁么争识得他。复有人问师曰。某甲拟请和尚开堂得否。师曰。待将物裹石头暖即得。彼无语(药山代云。石头暖也)唐长庆癸卯岁八月十九日归寂。寿八十。敕谥传明大师塔曰永际

鄂州无等禅师者。尉氏人也。姓李氏。初出家于龚公山。参礼马大师密受心要。后住随州土门。尝谒州牧王常侍者。师退将出门。王后呼之云和尚。师回顾王敲柱三下。师以手作圆相。复三拨之便行。师后住武昌大寂寺。一日大众晚参。师见人人上来。师前道不审。乃谓众曰。大众适来声向什么处去也。有一僧竖起指头。师云。珍重。其僧至来朝上参次。师乃转身面壁而卧。佯作呻吟声云。老僧三两日来不多安乐。大德身边有什么药物。与老僧些少。僧以手拍净瓶云。遮个净瓶什么处得来。师云。遮个是老僧底。大德底在什么处。僧云。亦是和尚底。亦是某甲底。唐大和四年十月示灭寿八十二

庐山归宗寺智常禅师。上堂云。从上古德不是无知解。他高尚之士不同常流。今时不能自成自立虚度时光。诸子莫错用心。无人替汝。亦无汝用心处。莫就他觅。从前只是依他解。发言皆滞。光不透脱。只为目前有物。僧问。如何是玄旨。师云。无人能会。僧云。向者如何。师云。有向即乖。僧云。不向者如何。师云。谁求玄旨。又云。去无汝用心处。僧云。岂无方便门令学人得入。师云。观音妙智力能救世间苦。僧云。如何是观音妙智力。师敲鼎盖三下云。子还闻否。僧云闻。师云。我何不闻。僧无语。师以棒趁下。师尝与南泉同行。后忽一日相别。煎茶次南泉问云。从前与师兄商量语句彼此已知。此后或有人问毕竟事作么生。师云。遮一床地大好卓庵。泉云。卓庵且置。毕竟事作么生。师乃打却茶铫便起。泉云。师兄吃茶了。普愿未曾吃茶。师云。作遮个语话。滴水也销不得。僧问。此事久远如何用心。师云。牛皮鞔露柱。露柱啾啾叫。凡耳听不闻。说圣呵呵笑师因俗官来。乃拈起帽子两带云。还会么。俗官云。不会。师云。莫怪老僧头风不卸帽子。师入园取菜次。师画圆相围却一株。语众云。辄不得动着遮个。众不敢动。少顷师复来见菜犹在。便以棒趁众僧云。遮一队汉无一个有智慧底。师问新到僧。什么处来。师云。凤翔来。师云。还将得那个来否。僧云。将得来。师云。在什么处。僧以手从顶擎捧呈之。师即举手作接势抛向背后。僧无语。师云。遮野狐儿。师刬草次有讲僧来参。忽有一蛇过师以锄断之。僧云。久响归宗元来是个粗行沙门。师云。坐主归茶堂内吃茶去。云岩来参。师作挽弓势。岩良久作拔剑势。师云。来太迟生。有僧辞去。师唤近前来。吾为汝说佛法。僧近前。师云。汝诸人尽有事在。汝异时却来遮里无人识汝。时寒途中善为去。师上堂云。吾今欲说禅。诸子总近前。大众进前。师云。汝听观音行善应诸方所。僧问。如何是观音行。师乃弹指云。诸人还闻否。僧曰闻。师云。一队汉向遮里觅什么。以棒趁出。大笑归方丈。僧问。初心如何得个入处。师敲鼎盖三下云。还闻否。僧云闻。师云。我何不闻。师又敲三下问。还闻否。僧云。不闻。师云。我何以闻。僧无语。师云。观音妙智力能救世间苦。江州刺史李渤问师曰。教中所言须弥纳芥子。渤即不疑。芥子纳须弥莫是妄谭否。师曰。人传使君读万卷书籍还是否。李曰然。师曰。摩顶至踵如椰子大。万卷书向何处着。李俯首而已。李异日又问云。大藏教明得个什么边事。师举拳示之云。还会么。李云。不会。师云。遮个措大。拳头也不识。李云请师指示。师云。遇人即途中授与。不遇即世谛流布。师以目有重瞳。遂将药手按摩。以致目眦俱赤。世号赤眼归宗焉。后示灭。敕谥至真禅师

景德传灯录卷第七

景德传灯录卷第八

    怀让禅师第二世下五十六人(马祖法嗣) 汾州无业禅师 澧州大同广澄禅师 池州南泉普愿禅师 五台邓隐峰禅师 温州佛嶴和尚 乌臼和尚 潭州石霜山大善和尚 石臼和尚 本溪和尚 石林和尚 洪州西山亮坐主 黑眼和尚 米岭和尚 齐峰和尚 大阳和尚 红螺山和尚 泉州龟洋无了禅师 利山和尚 韶州乳源和尚 松山和尚 则川和尚 南岳西园昙藏禅师 百灵和尚 镇州金牛和尚 洞安和尚 忻州打地和尚 潭州秀溪和尚 磁州马头峰神藏禅师 潭州华林善觉禅师 汀州水塘和尚 古寺和尚 江西椑树和尚 京兆草堂和尚 袁州阳岐山甄叔禅师 蒙溪和尚 洛京黑涧和尚 京兆兴平和尚 逍遥和尚 福溪和尚 洪州水老和尚 浮杯和尚 潭州龙山和尚 襄州居士庞蕴(已上四十三人见录) 天目山明觉禅师 王屋山行明禅师 京兆智藏禅师 大阳山希顶禅师 苏州昆山定觉禅师 随州洪山大师 连州元堤禅师 泉州无了禅师 泉州慧忠禅师 安丰山怀空禅师 罗浮山道行禅师 庐山法藏禅师 吕后山宁贲禅师(已上一十三人无机缘语句不录)

    怀让禅师第二世法嗣

汾州无业禅师者。商州上洛人也。姓杜氏。初母李氏闻空中言寄居得否。乃觉有娠。诞生之夕神光满室。俯及丱岁行必直视坐即跏趺。九岁依开元寺志本禅师受大乘经。五行俱下讽诵无遗。十二落发。二十受具戒于襄州幽律师。习四分律疏。才终便能敷演。每为众僧讲涅槃大部。冬夏无废。后闻马大师禅门鼎盛。特往瞻礼。马祖睹其状貌瑰伟语音如钟。乃曰。巍巍佛堂其中无佛。师礼跪而问曰。三乘文学粗穷其旨。常闻禅门即心是佛。实未能了。马祖曰。只未了底心即是。更无别物。师又问。如何是祖师西来密传心印。祖曰。大德正闹在。且去别时来。师才出。祖召曰。大德。师回首。祖云。是什么。师便领悟礼拜。祖云。遮钝汉礼拜作么(云居锡拈云。什么处是汾州正闹)自得旨寻诣曹溪礼祖塔及庐岳天台遍寻圣迹。自洛抵雍憩西明寺。僧众举请充两街大德。师曰。非吾本志也。后至上党。节度使李抱真重师名行旦夕瞻奉。师常有倦色。谓人曰。吾本避上国浩穰。今复烦接君俟。岂吾心哉。乃之县上抱腹山。未久又往清凉金阁寺。重阅大藏周八稔而毕。复南下至于西河。刺史董叔缠请住开元精舍。师曰。吾缘在此矣。繇是雨大法雨垂二十载(广语具别录)并汾缁白无不向化。凡学者致问。师多答之云。莫妄想。唐宪宗屦遣使征召。师皆辞疾不赴。暨穆宗即位思一瞻礼。乃命两街僧录灵阜等。赍诏迎请。至彼作礼曰。皇上此度恩旨不同常时。愿和尚且顺天心。不可言疾也。师微笑曰。贫道何德累烦世主。且请前行吾从别道去矣。乃沐身剃发。至中夜告弟子惠愔等曰。汝等见闻觉知之性。与太虚同寿不生不灭。一切境界本自空寂。无一法可得。迷者不了即为境惑。一为境惑流转不穷。汝等当知。心性本自有之。非因造作。犹如金刚不可破坏。一切诸法如影如响无有实者。故经云。唯有一事实余二即非真。常了一切空无一物当情。是诸佛用心处。汝等勤而行之。言讫跏趺而逝。荼毗日祥云五色异香四彻。所获舍利璨若玉珠。弟子等贮以金棺。当长庆三年十二月二十一日。葬于石塔。寿六十二。腊四十二。敕谥大达国师。塔曰澄源

澧州大同广澄禅师。僧问。如何是六根灭。师云。轮剑掷空(旧本作云)无伤于物。问如何是本来人。师云。共坐不相识。僧云。恁么即学人礼谢下去。师云。暗写愁肠寄与谁

池州南泉普愿禅师者。郑州新郑人也。姓王氏。唐至德二年依大隗山大慧禅师受业。三十诣嵩岳受戒。初习相部旧章。究毗尼篇聚。次游诸讲肆。历听楞伽华严。入中百门观精练玄义。后扣大寂之室。顿然忘筌。得游戏三昧。一日为僧行粥次。马大师问。桶里是什么。师云。遮老汉合取口作恁么语话。自余同参之流无敢征诘。贞元十一年憩锡于池阳自构禅斋。不下南泉三十余载。大和初宣城廉使陆公亘向师道风。遂与监军同请下山。伸弟子之礼。大振玄纲。自此学徒不下数百。言满诸方目为郢匠。一日师示众云。道个如如早是变也。今时师僧须向异类中行。归宗云。虽行畜生行。不得畜生报。师云。孟八郎又恁么去也。师有时云。文殊普贤昨夜三更每人与二十棒趁出院也。赵州云。和尚棒教谁吃。师云。且道。王老师过在什么处。赵州礼拜而出(玄觉云。且道。赵州休去。是肯南泉不肯南泉)师拟取明日游庄舍。其夜土地神先报庄主。庄主乃预为备。师到问庄主。争知老僧来排办如此。庄主云。昨夜土地报道和尚今日来。师云。王老师修行无力。被鬼神觑见。有僧便问。和尚既是善知识。为什么被鬼神觑见。师云。土地前更下一分饭。(玄觉云。什么处是土地前更下一分饭。云居锡云。是赏伊罚伊。只如土地前。见是南泉。不是南泉)师有时云。江西马祖说即心即佛。王老师不恁么道。不是心不是佛不是物。恁么道还有过么。赵州礼拜而出。时有一僧随问赵州云。上座礼拜了便出意作么生。赵州云。汝却问取和尚。僧上问曰。适来谂上座意作么生。师云。他却领得老僧意旨。师一日捧钵上堂。黄檗和尚居第一座。见师不起。师问云。长老什么年中行道。黄檗云。空王佛时。师云。犹是王老师孙在下去。师一日问黄檗。黄金为世界。白银为壁落。此是什么人居处。黄檗云。是圣人居处。师云。更有一人居何国土。黄檗乃叉手立。师云。道不得何不问王老师。黄檗却问。更有一人居何国土。师云。可惜许。师又别时问黄檗。定慧等学此理如何。黄檗云。十二时中不依倚一物。师云。莫是长老见处么。黄檗云。不敢。师云。浆水价且置。草鞋钱教阿谁还。师见僧斫木。师乃击木三下。僧放下斧子归僧堂。师归法堂。良久却入僧堂。见前僧在衣钵下坐。师云。赚杀人。僧问。师归丈室将何指南。师云。昨夜三更失却牛。天明失却火。师因东西两堂各争猫儿。师遇之白众曰。道得即救取猫儿。道不得即斩却也。众无对。师便斩之。赵州自外归。师举前语示之。赵州乃脱履安头上而出。师曰。汝适来若在。即救得猫儿也师在方丈与杉山向火次。师云。不用指东指西。直下本分事道来。杉山插火着叉手立。师云。虽然如是。犹较王老师一线道。有僧问讯叉手而立。师云。太俗生。其僧便合掌。师云太僧生。僧无对。一僧洗钵次。师乃夺却钵。其僧即空手而立。师云。钵在我手里。汝口喃喃作么。僧无对。师因入菜园见一僧。师乃将瓦子打之。其僧回顾。师乃翘足。僧无语。师便归方丈。僧随后入问讯云。和尚适来掷瓦子打某甲。岂不是警觉某甲。师云。翘足又作么生。僧无对(后有僧问石霜云。南泉翘足意作么生。石霜举手云。还恁么无)师示众云。王师老要卖身阿谁要买。一僧出云。某甲买。师云。他不作贵价不作贱价。汝作么生买。僧无对(卧龙代云。属某去也。未山代云。是何道理。赵州代云明年来与和尚缝个布衫)师与归宗麻谷同去参礼南阳国师。师先于路上画一圆相云道得即去。归宗便于圆相中坐。麻谷作女人拜。师云。恁么即不去也。归宗云。是什么心行师乃相唤回不去礼国师(玄觉云。只如南泉恁么道。是肯底语不肯语。云居锡云。比来去礼拜国师。南泉为什么却相唤回。且道古人意作么生)师问神山。作什么。对云。打罗。师云。手打脚打。神山云。请和尚道。师云。分明记取举似作家(洞山别云。无脚手者。始解打罗)有一坐主辞师。师问。什么处去。对云。山下去。师云。第一不得谤王老师。对云。争敢谤和尚。师乃喷水云。多少。坐主便出去(先云居云。非师木意。先曹山云。赖也。石霜云。不为人斟酌。长庆云。请领语。云居锡云。坐主当时出去。是会不会)师一日掩方丈门。将灰围却门外云。若有人道得即开。或有只对多未惬师意。赵州云。苍天。师便开门。师因玩月次。有僧便问。几时得似遮个去。师云。王老师二十年前亦恁么来。僧云。即今作么生。师便归方丈。陆亘大夫问云。弟子从六合来。彼中还更有身否。师云。分明记取举似作家。陆又谓师曰。和尚大不可思议。到处世界皆成就。师云。适来总是大夫分上事。陆异日又谓师曰。弟子亦薄会佛法。师便问大夫十二时中作么生。陆云。寸丝不挂。师云。犹是阶下汉。师又云。不见道。有道君王不纳有智之臣。师上堂次。陆大夫云。请和尚为众说法。师云。教老僧作么生说。陆云。和尚岂无方便。师云。道他欠少什么。陆云。为什么有六道四生。师云。老僧不教他。陆大夫与师见人双陆。拈起骰子云。恁么不恁么。只恁么信彩去时如何。师拈起骰子云。臭骨头十八。又问云。弟子家中有一片石。或时坐或时卧。如今拟镌作佛还得否。师云得。大夫云。莫不得否。师云。不得不得(云岩云坐即佛不坐即非佛。洞山云。不坐即佛坐即非佛)赵州问。道非物外物外非道。如何是物外道。师便打。赵州捉住棒云。已后莫错打人去。师云。龙蛇易辨衲子难谩师唤院主。院主应诺。师云。佛九十日在忉利天为母说法。时优填王思佛。请目连运神通三转摄匠人往彼雕佛像。只雕得三十一相。为什么梵音相雕不得。院主问。如何是梵音相。师云。赚杀人。师问维耶。今日普请作什么。对云。拽磨。师云。磨从尔拽。不得动着磨中心树子。维那无语(保福代云。比来拽磨如今却不成。法眼代云。恁么即不拽也)一日有大德。问师曰。即心是佛又不得。非心非佛又不得。师意如何。师云。大德。且信即心是佛便了。更说什么得与不得。只如大德吃饭了从东廊上西廊下。不可总问人得与不得也。师住庵时有一僧到庵。师向其僧道。某甲上山。待到斋时做饭自吃了。送一分来山上。少时其僧自吃了。却一时打破家事就床卧。师待不见来。便归庵见僧卧。师亦去一边而卧。僧便起去。师住后云我往前住庵时。有个灵利道者。直至如今不见。师拈起毬子问僧云。那个何似遮个。对云。不似师云。什么处见那个便道不似。僧云。若问某甲见处。和尚放下手中物。师云。许尔具一只眼。陆亘大夫向师道。肇法师甚奇怪。道万物同根是非一体。师指庭前牡丹华云。大夫时人见此一株华如梦相似。陆罔测陆又问。天王居何地位。师云。若是天王即非地位。陆云。弟子闻说天王是居初地。师云。应以天王身得度者。即现天王身而为说法。陆辞归宣城治所。师问。大夫去彼将何治民。陆云。以智慧治民。师云。恁么即彼处生灵尽遭涂炭去也。师入宣州。陆大夫出迎接。指城门云。人人尽唤作瓮门。未审和尚唤作什么门。师云。老僧若道。恐辱大夫风化。陆云。忽然贼来时作么生。师云。王老师罪过。陆又问。大悲菩萨用如许多手眼作什么。师云。只如国家又用大夫作什么。师为马大师设斋。问众云马大师来否。众无对。洞山云。待有伴即来。师云。子虽后生甚堪雕琢。洞山云。和尚莫压良为贱。师洗衣次有僧问。和尚犹有遮个在。师拈起衣云。争奈遮个何(玄觉云。且道是一个是两个)师问僧良钦。空劫中还有佛否。对云有。师云。是阿谁。对云。良钦。师云居何国土。无语。僧问。祖祖相传合传何事。师云。一二三四五。问如何是古人底。师云。待有即道。僧云。和尚为什么妄语。师云。我不妄语。卢行者却妄语。问十二时中以何为境。师云。何不问王老师。僧云。问了也。师云。还曾与汝为境么。僧问。青莲不随风火散时是什么。师云。无风火不随是什么。僧无对。师却问。不思善不思恶。思总不生时。还我本来面目来。僧云。无容止可露(洞山云。还曾将示人么)师问坐主云。尔与我讲经得么对云。某甲与和尚讲经。和尚须与某甲说禅始得。师云。不可将金弹子博银弹子去。座主云。某甲不会。师云。汝道。空中一片云。为复钉钉住。为复藤缆着。问空中有一珠如何取得。师云。斫竹布梯空中取。僧云。空中如何布梯。师云。汝拟作么生取。僧辞问云。学人到诸方。有人问和尚近日作么生。未审如何只对。师云。但向道。近日解相扑。僧云。作么生。师云。一拍双泯。问父母未生时鼻孔在什么处。师云。父母已生了鼻孔在什么处。师将顺世。第一座问。和尚百年后向什么处去。师云。山下作一头水牯牛去。僧云。某甲随和尚去还得也无。师云。汝若随我即须[口*御]取一茎草来。师乃示疾。大和八年甲寅十二月二十五日。凌晨告门人曰。星翳灯幻亦久矣。勿谓吾有去来也。言讫而谢。寿八十七。腊五十八。明年春入塔

五台山隐峰禅师者。福建邵武人也。姓邓氏(时称邓隐峰)幻若不慧。父母听其出家。初游马祖之门。而未能睹奥。复来往石头虽两番不捷(语见马祖章)而后于马大师言下契会。师在石头时。问云。如何得合道去。石头云。我亦不合道。师云。毕竟如何。石头云。汝被遮个得多少时耶。一日石头和尚刬草次。师在左侧叉手而立。石头飞刬子向师面前刬一株草。师云。和尚只刬得遮个不刬得那个。石头提起刬子。师接得刬子乃作刬势。石头云。汝只刬得那个不解刬得遮个。师无对(洞山代云。还有堆阜么)师一日推土车次。马大师展脚在路上坐。师云。请师收足。大师云。已展不收。师云。已进不退。乃推车碾过。大师脚损。归法堂执斧子云。适来碾损老僧脚底出来。师便出于大师前引颈。大师乃置斧。师到南泉。睹众僧参次南泉指净瓶云。铜瓶是境瓶中有水。不得动着境。与老僧将水来。师便拈净瓶向南泉面前泻。南泉便休。师后到沩山。于上座头解放衣钵。沩山闻师叔到。先具威仪下堂内。师见来便倒作睡势。沩山便归。方丈师乃发去。少间沩山问侍者。师叔在否。对云已去也。沩山云。去时有什么言语。对云。无言语。沩山云。莫道无言语其声如雷。师以冬居衡岳夏止清凉。唐元和中荐登五台。路出淮西。属吴元济阻兵违拒王命。官军与贼交锋未决胜负。师曰。吾当去解其患。乃掷锡空中飞身而过。两军将士仰观事符预梦斗心顿息。师既显神异。虑成惑众遂入五台。于金刚窟前将示灭。先问众云。诸方迁化坐去卧去吾尝见之。还有立化也无。众云。有也。师云。还有倒立者否。众云。未尝见有。师乃倒立而化。亭亭然其衣顺体。时众议舁就荼毗屹然不动。远近瞻视惊叹无已。师有妹为尼。时在彼乃俯近而咄曰。老兄畴昔不循法津。死更荧惑于人。于是以手推之。偾然而踣遂就阇维。收舍利入塔

温州佛[山*(奧-釆+米)]和尚。寻常见人来。以拄杖卓地云。前佛也恁么。后佛也恁么。僧问。正恁么时作么生。师画一圆相。僧作女人拜。师乃打之。僧问。如何是佛法大意。师云。贼也贼也。僧问。如何是异类。师敲碗云。花奴花奴吃饭来

乌臼和尚有玄绍二上座。从江西来参师。师乃问云。二禅伯发足什么处。僧云。江西。师以拄杖打之。玄云。久知和尚有此机要。师云。尔既不会。后面个僧祇对看。后面僧拟近前。师便打云。信知同窠无异土。参堂去

潭州石霜(一作龙)大善和尚。僧问。如何是佛法大意。师云。春日鸡鸣。僧云。学人不会。师云。中秋犬吠。师上堂云。大众出来出来。老汉有个法要。百年后不累尔。众云。便请和尚说。师云。不消一堆火。洞山问。几前一童子甚是了事。如今不见向甚处去也。师云。火焰上泊不得。却归清凉世界去也

石臼和尚初参马祖。问什么处来。师云。乌臼来。祖云。乌臼近日有何言句。师云。几人于此茫然在。祖云。茫然且置。悄然一句作么生。师乃近前三步。祖云。我有七棒寄打。乌臼。尔还甘否。师云。和尚先吃某甲后甘。却回乌臼

本溪和尚。庞居士问云。丹霞打侍者意在何所。师云。大老翁见人长短在。居士云。为我与师同参了。方敢借问。师云。若恁么从头举来共尔商量。居士云。大老翁不可共尔说人是非。师云。念翁老年。居士云。罪过罪过

石林和尚一日庞居士来。师乃竖起拂子云。不落丹霞机试道一句。居士夺却拂子了。却自竖起拳。师云。正是丹霞机。居士云。与我不落看。师云。丹霞患哑庞翁患聋。居士云。恰是也恰是也。师无语。居士云。向道偶尔恁。师亦无语。又一日师问居士云。某甲有个借问。居士莫惜言句。居士云。便请举来。师云。元来惜言句。居士云。遮个问讯不觉落他便宜。师乃掩耳而已。居士云。作家作家

亮　主(洪州西山)本蜀人也。颇讲经论。因参马祖。祖问曰。见说座主大讲得经论是否。亮云。不敢。祖云。将什么讲。亮云。将心讲。祖云。心如工伎儿。意如和伎者。争解讲得经。亮抗声云。心既讲不得。虚空莫讲得么。祖云。却是虚空讲得。亮不肯便出将下阶。祖召云。座主。亮回首。豁然大悟礼拜。祖云。遮钝根阿师礼拜作么。亮归寺告听众云。某甲所讲经论。谓无人及得。今日被马大师一问。平生功夫冰释而已。乃隐西山更无消息

黑眼和尚。僧问。如何是不出世师。师云。善财拄杖子。问如何是佛法大意。师云。十年卖炭汉。不知秤畔星

米岭和尚。僧问。如何是衲衣下事。师云。丑陋任君嫌。不挂云霞色。师将示灭。乃遗一偈云

  祖祖不思议　　不许常住世
  大众审思惟　　毕竟只遮是

齐峰和尚。一日庞居士入院。师云。俗人频频入僧院讨个什么。居士回顾两边云。谁恁道谁恁道。师乃咄之。居士云。在遮里。师云。莫是当阳道么。居士云背后底。师回首云。看看。居士云。草贼败草贼败。师无语。居士又问。此去峰顶有几里。师云。什么处去来。居士云可畏峻硬不得问着。师云。是多少。居士云。一二三。师云。四五六。居士云。何不道七。师云。才道七便有八。居士云。得也得也。师云。一任添取。居士乃咄之而去。师随后咄之

大阳和尚。伊禅师参次。师云。伊禅近日一般禅师。向目前指教人了。取目前事作遮个为人。还会文彩未兆时也无。伊云。拟向遮里致一问。问和尚不知可否。师云。答汝已了莫道可否。伊云。还识得目前也未。师云。是目前作么生识。伊云要且遭人点检。师云谁。伊云。某甲。师便咄之。伊退步而立。师云。汝只解瞻前不解顾后。伊云。雪上更加霜。师云。彼此无便宜

红螺和尚。在幽州有颂。示门人曰

  红螺山子近边夷　　度得之流半是奚
  共语问酬全不会　　可怜只解那斯祁

泉州龟洋山无了禅师者。莆田县壶公横塘人也。姓沈氏。年七岁父携入白重院。视之如家因而舍爱。至十八剃度受具灵岩寺。后参大寂禅师了达祖乘。即还本院。院之北樵采路绝。师一日策杖披榛而行。遇六眸巨龟。斯须而失。乃庵于此峰。因号龟洋和尚。一日有虎逐鹿入庵。师以杖格虎遂存鹿命。洎将示化乃述偈曰

  八十年来辨西东　　如今不要白头翁
  非长非短非大小　　还与诸人性相同
  无来无去兼无住　　了却本来自性空

偈毕俨然告寂。瘗于正堂。垂二十载。为山泉淹没。门人发塔。见全身水中而浮。闽王闻之。遣使舁入府庭供养。忽臭气远闻。王焚香祝之曰。可迁龟洋旧址建塔。言讫异香普熏倾城瞻礼。本道奏谥真寂大师。塔曰灵觉。后弟子慧忠遇澄汰终于白衣。就塔之东二百步而葬。谓之东塔。今龟洋二真身士民依怙。若僧伽之遗化焉。慧忠得法于草庵和尚。如本章述之

利山和尚。僧问。众色归空空归何所。师云。舌头不出口。僧云。为什么不出口。师云。内外一如故。僧问不历僧祇获法身请师直指。师云。子承父业。僧云。如何领会。师云贬剥不施。僧云。恁么即大众有赖去。师云。大众且置。作么生是法身。僧无对。师云。汝问我向尔道。僧却问。如何是法身。师云。空华阳焰。僧问。如何是西来意。师云。不见如何。僧云。为什么如此。师云。只为如此

韶州乳源和尚。上堂云。西来的的意不妨难道。大众莫有道得者。出来试道看。有一僧出才礼拜。师便打云。是什么时节出头来(后人举似长庆。长庆云。不妨不妨。资福代云。为和尚不惜身命)师见仰山作沙弥时念经。师咄云。遮沙弥。念经恰似哭声。仰山云。慧寂念经似哭。未审和尚如何。师乃顾视而已

松山和尚。一日命庞居士吃茶。居士举起托子云。人人尽有分。因什么道不得。师云。只为人人尽有。所以道不得。居士云。阿兄为什么却道得。师云。不可无言也。居士云。灼然灼然。师便吃茶。居士云。阿兄吃茶何不揖客。师云谁。居士云。庞翁。师云。何须更揖。后丹霞闻举乃云。若不是松山几被个老翁作乱一上。居士闻之。乃令人传语丹霞云。何不会取举起托子时

则川和尚。庞居士看师师云。还记得初见石头时道理否。居士云。犹得阿师重举在。师云情知久参事慢。居士云。阿师老耄不啻庞翁。师云。二彼同时又争几许。居士云。庞翁鲜健且胜阿师。师云。不是胜我只是欠尔一个幞头。居士云。恰与师相似。师大笑而已。师入茶园内摘茶次。庞居士云。法界不容身。师还见我否。师云。不是老师怕答公话。居士云。有问有答盖是寻常。师乃摘茶不听。居士云。莫怪适来容易借问。师亦不顾。居士喝云。遮无礼仪老汉。待我一一举向明眼人在。师乃抛却茶篮子。便入方丈

南岳西园兰若昙藏禅师者。本受心印于大寂禅师。后谒石头迁和尚莹然明彻。唐贞元二年遁衡岳之绝顶。人罕参访。寻以脚疾移止西园。禅侣繁盛。师一日自开浴次。僧问。何不使沙弥。师乃拊掌三下(洞山云。一种是时节因缘。就中西园精妙。僧问曹山。古人拊掌岂不明沙弥边事。曹山云。如何是向上事。僧无对。曹山云。遮沙弥)师养一灵犬。尝夜经行次。其犬衔师衣。师即归房。又于门侧伏守而吠。频奋身作猛噬之势。诘旦东厨有一大蟒长数丈。张口呀气毒焰炽然。侍者请避之。师曰。死可逃乎。彼以毒来我以慈受。毒无实性激发则强。慈苟无缘冤亲一揆。言讫其蟒按首徐行倏然不见。复一夕有群盗。犬亦衔师衣。师语盗曰。茅舍有可意物。一任取去终无所吝。盗感其言皆稽首而散。

百灵和尚一日与庞居士路次相逢。师问云。昔日居士南岳得意句还曾举向人未。居士云。曾举来。师云。举向什么人。居士以手自指云。庞翁。师云。直是妙德空生也叹居士不及。居士却问。师得力句是谁知。师便戴笠子而去。居士云。善为道路。师一去更不回首。

镇州金牛和尚。师自作饭供养众僧。每至斋时舁饭桶到堂前作舞曰。菩萨子吃饭来。乃抚掌大笑。日日如是(僧问长庆。古人抚掌唤僧吃饭。意旨云何。长庆云。大似因斋庆赞。僧问大光。未审庆赞个什么。大光是作舞。僧乃礼拜。大光云。遮野狐精。东禅齐云。古人自出手作饭。舞了唤人来吃意作么生。还会么。只如长庆与大光。是明古人意。别为他分析。今问。上座。每日持盂掌钵时。迎来送去时。为当与古人一般。别有道理。若道别且作么生得别来。若一般恰到他舞。又被唤作野狐精。有会处么。若未会行脚眼在什么处。僧问曹山。古人恁么是奴儿婢子否。曹山云是。僧云。向上事请师道。曹山咄云。遮奴儿婢子)

洞安和尚。有僧辞师。师云。什么处去。僧云。本无所去。师云。善为阇梨。僧云。不敢不敢。师云。到诸方分明举。僧侍立次。师问。今日是几。僧云。不知。师云。我却记得。僧云。今日是几。师云。今日昏晦

忻州打地和尚。自江西领旨。自晦其名。凡学者致问。惟以棒打地而示之。时谓之打地和尚。一日被僧藏却棒然后问。师但张其口。僧问门人曰。只如和尚每有人问。便打地。意旨如何。门人即于窖底取柴一片掷在釜中

潭州秀溪和尚。一日谷山问。声色纯真如何是道。师云。乱道作么。谷山却从东边过西边立。师云。若不恁么即祸事也。谷山却过东边。师乃下禅床方行两步。被谷山捉住云。声色纯真事作么。生师便掌谷山谷山云。十年后要个人下茶也无在。师云要谷山老汉作么。谷山呵呵大笑三声

磁州马头峰神藏禅师上堂谓众云。知而无知不是无知而说无知(南泉云。恁么依师道。始道得一半。黄檗云。不是南泉骏。他要圆前话)

潭州华林善觉禅师。常持锡夜出林麓间。七步一振锡一称观音名号。夹山善会造庵问曰。远闻和尚念观音是否。师曰然。夹山曰。骑却头如何。师曰。出头从汝骑。不出头骑什么。僧参方展坐具。师曰缓缓。僧曰。和尚见什么。师曰。可惜许磕破钟楼。其僧从此悟入。一日观察使裴休访之问曰。师还有侍者否。师曰。有一两个。裴曰。在什么处。师乃唤大空小空。时二虎自庵后而出。裴睹之惊悸。师语二虎曰。有客且去。二虎哮吼而去。裴问曰。师作何行业感得如斯。师乃良久曰。会么。曰不会。师曰。山僧常念观音

汀州水塘和尚。师勘归宗。甚么处人。归宗云。陈州人。师云。多少年纪归宗云。二十二。师云。阇梨未生时老僧去来。归宗云。和尚几时生。师竖起拂子。归宗云。遮个岂有生邪。师云。会得即无生。归宗云。未会在师无语

古寺和尚。丹霞参师经宿至明。旦煮粥熟。行者只盛一钵与师。又盛一碗自吃。殊不顾丹霞。丹霞即自盛粥吃行者云。五更侵早起。更有夜行人。丹霞问师。何不教训行者。得恁么无礼。师云。净地上不要点污人家男女。丹霞云。几不问过遮老汉

江西椑树和尚因卧次。道吾近前牵被覆之。师云。作么。道吾云。盖覆。师云。卧底是坐底是。道吾云。不在遮两处。师云。争奈盖覆何。道吾云。莫乱道。师向火次。道吾问。作什么。师云。和合。道吾云。恁么即当头脱去也。师云。隔阔来多少时耶。道吾便拂袖而去。道吾一日从外归。师问。什么处去来。道吾云。亲近来。师云。用簸遮两片皮作什么。道吾云借。师云。他有从汝借无作么生。道吾云。只为有所以借

京兆草堂和尚。自罢参大寂。游至海昌。海昌和尚问。什么处来。师云。道场来。昌云遮里什么处。师云。贼不打贫人家。问未有一法时。此身在什么处。师乃作一圆相于中书身字

袁州阳岐山甄叔禅师。上堂示众曰。群灵一源假名为佛。体竭形消而不灭。金流朴散而常存。性海无风金波自涌。心灵绝兆万象齐昭。体斯理者。不言而遍历沙界。不用而功益玄化。如何背觉反合尘劳。于阴界中妄自囚执。师始登此山宴处。以至成院。聚徒演法四十余年。唐元和十五年正月十三日归寂。荼毗获舍利七百粒。于东峰下建塔

蒙溪和尚。僧问一念不生时如何。师良久。僧便礼拜。师云。汝且作么生会。僧云。某甲终不无惭愧。师云。汝却信得及。问本分事如何体悉。师云。尔何不问。僧云。请师答话。师云。尔却问得好。其僧大笑而出。师云。只有遮师僧灵利。有僧从外来。师便喝。僧云。好个来由。师云。犹要棒在。僧云。珍重。便出。师云。得能自在

洛京黑涧和尚。僧问。如何是密室。师云。截耳卧街。僧云。如何是密室中人。师乃换手捶胸

京兆兴平和尚。洞山来礼拜。师云。莫礼老朽。洞山云。礼非老朽。师云。非老朽者不受礼。洞山云。他亦不止。洞山问。如何是古佛心。师云。即汝心是。洞山云。虽然如此。犹是某甲疑处。师云。若恁么即问取木人去。洞山云。某甲有一句子。不借诸圣口。师云。汝试道看。洞山云。不是某甲。洞山辞。师云。什么处去。洞山云。沿流无定止。师云。法身沿流报身沿流。洞山云。总不作此解。师乃抚掌(保福云。洞山自是一家。乃别云。觅得几人)

逍遥和尚。一日师在禅床上坐。有僧鹿西问云。念念攀缘心心永寂。师云。昨日晚间也有人恁么道。西云。道个什么。师云。不知。西云。请师说。师以拂子蓦口打。西便出。师告大众云。顶门上着一只眼

福溪和尚。僧问。古镜无瑕时如何。师良久。僧云。师意如何。师云。山僧耳背僧又举前问。师云。犹较些子。僧问。如何是自己。师云。尔问什么。僧云。岂无方便去也。师云。尔适来问什么。僧云。得恁么颠倒。师云。今日合吃山僧手里棒。僧问。缘散归空空归何所。师云。某甲。僧云喏。师云。空在何处。僧云。却请师道。师云。波斯吃胡椒

洪州水老和尚。初问马祖。如何是西来的的意。祖乃当胸蹋倒。师大悟。起来抚掌呵呵大笑云。大奇百千三昧无量妙义。只向一毛头上便识得根原去。便礼拜而退。师住后告众云。自从一吃马师蹋。直至如今笑不休。有僧作一圆相。以手撮向师身上师乃三拨。亦作一圆相却指其僧。僧便礼拜师打云。遮虚头汉。问如何是沙门行师云。动则影现觉则冰生。问如何是佛法大意。师乃拊掌呵呵大笑。凡接机大约如此

浮杯和尚。有凌行婆来礼拜师师与坐吃茶。行婆乃问云。尽力道不得底句。还分付阿谁。师云浮杯无剩语。婆云。某甲不恁么道。师遂举前语问婆。婆敛手哭云。苍天中间更有冤苦。师无语。婆云。语不知偏正。理不识倒邪。为人即祸生也。后有僧举似南泉。南泉云。苦哉浮杯。被老婆摧折。婆后闻南泉恁道。笑云王老师犹少机关在。有幽州澄一禅客。逢见行婆乃问云。怎生南泉恁道犹少机关在。婆乃哭云。可悲可痛。禅客罔措。婆乃问云会么禅客合掌而退。婆云。徛死禅和如麻似粟。后澄一禅客举似赵州。赵州云。我若见遮臭老婆问教口哑却。澄一问赵州云。未审和尚怎生问他。赵州以棒打云。似遮个徛死汉。不打待几时。连打数棒。婆又闻赵州恁道云。赵州自合吃婆手里棒。后僧举似赵州。赵州哭云。可悲可痛。婆闻赵州此语。合掌叹云。赵州眼放光明照破四天下也。后赵州教僧去问婆云。怎生是赵州眼。婆乃竖起拳头。赵州闻乃作一颂。送凌行婆云

  当机直面提　　直面当机疾
  报尔凌行婆　　哭声何得失

婆以颂答赵州云

  哭声师已晓　　已晓复谁知
  当时摩竭国　　几丧目前机

潭州龙山和尚(亦云隐山)问僧。什么处来。僧云。老宿处来。师云。老宿有何言句。僧云。说即千句万句。不说即一字也无。师云。恁么即蝇子放卵。其僧礼拜。师便打之。洞山价和尚行脚时。迷路到山因参礼次。师问。此山无路阇梨向什么处来。洞山云。无路且置。和尚从何而入。师云。我不曾云水。洞山云。和尚住此山多少时邪师云。春秋不涉。洞山云。此山先住和尚先住。师云。不知。洞山云。为什么不知。师云。我不为人天来。洞山却问。如何是宾中主。师云。长年不出户洞山云。如何是主中宾。师云。青天覆白云。洞山云。宾主相去几何。师云。长江水上波。洞山云。宾主相见有何言说。师云。清风拂白月。洞山又问。和尚见个什么道理便住此山。师云。我见两个泥牛斗入海直至如今无消息。师因有颂云

  三间茅屋从来住　　一道神光万境闲
  莫作是非来辨我　　浮生穿凿不相关

襄州居士庞蕴者。冲州衡阳县人也。字道玄。世以儒为业。而居士少悟尘劳志求真谛。唐贞元初谒石头和尚忘言会旨。复与丹霞禅师为友。一日石头问曰。子自见老僧已来日用事作么生。对曰。若问日用事即无开口处。复呈一偈云

  日用事无别　　唯吾自偶谐
  头头非取舍　　处处勿张乖
  朱紫谁为号　　丘山绝点埃
  神通并妙用　　运水及般柴

石头然之曰。子以缁耶素耶。居士曰。愿从所慕遂不剃染。后之江西参问马祖云。不与万法为侣者是什么人。祖云。待汝一口吸尽西江水即向汝道。居士言下顿领玄要。乃留驻参承经涉二载。有偈曰

  有男不婚　　有女不嫁　　大家团栾头
  共说无生话

自尔机辩迅捷诸方向之。尝游讲肆随喜金刚经。至无我无人处。致问曰。座主既无我无人。是谁讲谁听。座主无对。居士曰。某甲虽是俗人粗知信向。座主曰只如居士意作么生。居士乃示一偈云

  无我复无人　　作么有疏亲
  劝君休历坐　　不似直求真
  金刚般若性　　外绝一纤尘
  我闻并信受　　总是假名陈

座主闻偈欣然仰叹。居士所至之处老宿多往。复问酬皆随机应响。非格量轨辙之可拘也。元和中北游襄汉随处而居或凤岭鹿门。或廛肆闾巷。初住东岩后居郭西小舍。一女名灵照。常随制竹漉篱令鬻之以供朝夕。有偈曰

  心如境亦如　　无实亦无虚
  有亦不管　　无亦不居　　不是贤圣
  了事凡夫　　易复易　　即此五蕴有真智
  十方世界一乘同　　无相法身岂有二
  若舍烦恼入菩提　　不知何方有佛地

居士将入灭。令女灵照出视日早晚及午以报。女遽报曰。日已中矣。而有蚀也。居士出户观次。灵照即登父座合掌坐亡居士笑曰。我女锋捷矣。于是更延七日。州牧于公问疾次。居士谓曰。但愿空诸所有。慎勿实诸所无。好住世间皆如影响。言讫枕公膝而化。遗命焚弃。江湖缁白伤悼。谓禅门庞居士即毗耶净名矣。有诗偈三百余篇传于世

景德传灯录卷第八

景德传灯录卷第九

    怀让禅师第三世上五十六人

    洪州百丈怀海禅师法嗣三十人 潭州沩山灵祐禅师 洪州黄檗山希运禅师(法要附卷末) 杭州大慈寰中禅师 天台山普岸禅师 筠州常观禅师 潭州石霜性空禅师 福州大安禅师 古灵神赞禅师 广州和安通禅师 江州龙云台禅师 洛京卫国道禅师 镇州万岁和尚 百丈山涅槃和尚 洪州东山和尚(已上一十四人见录) 高安无畏禅师 东岩道旷禅师 邢州素禅师 唐州大乘山吉本禅师 小乘山慧深禅师 杨州慧照寺昭一禅师 祯州罗浮鉴深禅师 洪州九仙山梵云禅师 江州庐山操禅师 越州禹迹寺契真禅师 筠州包山天性禅师 明州大梅山彼岸禅师 洪州辽山藏术禅师 升州只阇山道方禅师 清田和尚 大于和尚(已上一十六人无机缘语句不录)

    前虔州西堂藏禅师法嗣四人 虔州处微禅师(一人见录)鸡林道义禅师 新罗国慧禅师 新罗国洪直禅师(已上三人无机缘语句不录)

    前蒲州麻谷山宝彻禅师法嗣二人 寿州良遂禅师(一人见录) 新罗国无染禅师(一人无机缘语句不录)

    前湖南东寺如会禅师法嗣四人 吉州薯山慧超禅师(一人见录) 舒州景诸禅师 庄严寺光肇禅师 潭州幕辅山昭禅师(已上三人无机缘语句不录)

    前京兆章敬寺怀恽禅师法嗣一十六人 京兆荐福弘辩禅师 福州龟山智真禅师 朗州怀政禅师 金州操禅师 朗州古堤和尚 河中公畿和尚(已上六人见录) 柏林闲云禅师 宣州玄哲禅师 河中宝坚禅师 西京道志禅师 绛州神祐禅师 西京智藏禅师 许州无迹禅师 寿州惟肃禅师 新罗国玄昱禅师 新罗国觉体禅师(已上一十人无机缘语句不录)

    前百丈怀海禅师法嗣

潭州沩山灵祐禅师者福州长溪人也。姓赵氏。年十五辞亲出家。依本郡建善寺法常律师剃发。于杭州龙兴寺受戒。究大小乘经律。二十三游江西参百丈大智禅师。百丈一见许之入室。遂居参学之首。一日侍立百丈问谁。师曰。灵祐。百丈云。汝拨炉中有火否。师拨云。无火。百丈躬起深拨得少火。举以示之云。此不是火。师发悟礼谢陈其所解。百丈曰此乃暂时岐路耳。经云。欲见佛性当观时节因缘。时节既至如迷忽悟。如忘勿忆。方省己物不从他得。故祖师云。悟了同未悟。无心得无法。只是无虚妄凡圣等心。本来心法元自备足。汝今既尔善自护持。时司马头陀自湖南来。百丈谓之曰。老僧欲往沩山可乎(司马头陀参禅外。蕴人伦之鉴。兼穷地理。诸方创院多取决焉)对云。沩山奇绝可聚千五百众。然非和尚所住。百丈云。何也。对云。和尚是骨人。彼是肉山。设居之徒不盈千。百丈云。吾众中莫有人住得否。对云。待历观之。百丈乃令侍者唤第一坐来(即华林和尚也)问云。此人如何。头陀令謦欬一声行数步。对云。此人不可。又令唤典坐来(即祐师也)头陀云。此正是沩山主也。百丈是夜召师入室。嘱云。吾化缘在此。沩山胜境汝当居之嗣续吾宗广度后学。时华林闻之曰。某甲忝居上首。祐公何得住持。百丈云。若能对众下得一语出格当与住持。即指净瓶问云。不得唤作净瓶。汝唤作什么。华林云。不可唤作木[木*突]也。百丈不肯。乃问师。师蹋倒净瓶。百丈笑云。第一坐输却山子也。遂遣师往沩山。是山峭绝夐无人烟。师猿猱为伍橡栗充食。山下居民稍稍知之。帅众共营梵宇。连率李景让奏号同庆寺。相国裴公休尝咨玄奥。繇是天下禅学若辐凑焉。师上堂示众云。夫道人之心质直无伪。无背无面无诈妄心行。一切时中视听寻常更无委曲。亦不闭眼塞耳。但情不附物。即得从上诸圣只是说浊边过患。若无如许多恶觉情是想习之事。譬如秋水澄渟。清净无为澹泞无碍。唤他作道人。亦名无事之人。时有僧问。顿悟之人更有修否。师云。若真悟得本他自知时。修与不修。是两头语如今初心虽从缘得。一念顿悟自理。犹有无始旷劫习气未能顿净须教渠净除现业流识。即是修也。不道别有法教渠修行趣。向。从闻入理闻理深妙。心自圆明不居惑地。纵有百千妙义抑扬当时。此乃得坐披衣自解作活计。以要言之。则实际理地不受一尘。万行门中不舍一法。若也单刀趣入。则凡圣情尽体露真常。理事不二即如如佛。仰山问。如何是西来意。师云。大好灯笼。仰山云。莫只遮个便是么。师云。遮个是什么。仰山云。大好灯笼。师云。果然不识。一日师谓众云。如许多人只得大机(旧本云大识。今改作大机。按广灯并别录。皆云只得大机。而第十六卷九峰慧禅师章中云只得大体。未详孰是)不得大用。仰山举此语问山下庵主云。和尚恁么道意旨何如。庵主云。更举看。仰山拟再举。被庵主蹋倒。归举似师。师大笑。师在法堂坐。库头击木鱼。火头掷却火抄。拊掌大笑。师云。众中也有恁么人。唤来问。作么生。火头云。某甲不吃粥肚饥所以喜欢。师乃点头(东使闻云。将知沩山众里无人。卧龙云。将知沩山众里有人)普请摘茶。师谓仰山曰。终日摘茶只闻子声不见子形。请现本形相见。仰山撼茶树。师云。子只得其用不得其体。仰山云。未审和尚如何。师良久。仰山云。和尚只得其体不得其用。师云。放子二十棒(玄觉云。且道过在什么处)师上堂有僧出云。请和尚为众说法。师云。我为汝得彻困也。僧礼拜(后人举似雪峰。雪峰云。古人得恁么老婆心。玄沙云。山头和尚蹉过古人事也。雪峰闻之乃问玄沙。什么处是老僧蹉过古人事处。玄沙云。大小沩山被那僧一问得百杂碎。雪峰骇之乃休)。师谓仰山曰。寂子速道莫入阴界。仰山云。慧寂信亦不立。师云。子信了不立不信不立。仰山云。只是慧寂更信阿谁。师云。若恁么即是定性声闻。仰山云。慧寂佛亦不见。师问仰山。涅槃经四十卷多少佛说多少魔说。仰山云。总是魔说。师云。已后无人奈子何。仰山云。慧寂即一期之事。行履在什么处。师云。只贵子眼正。不说子行履。仰山蹋衣次提起问师云。正恁么时和尚作么生。师云。正恁么时我遮里无作么生。仰山云。和尚有身而无用。师良久却拈起问。汝正恁么时作么生。仰山云。正恁么时和尚还见伊否。师云汝有用而无身(此语是二月中问答)师忽问仰山。汝春间有话未圆。今试道看。仰山云。正恁么时切忌勃塑。师云。停囚长智。师一日唤院主。院主来。师云。我唤院主汝来作什么。院主无对(曹山代云。也知和尚不唤某甲)又令侍者唤第一座。第一座来。师云。我唤第一座汝来作什么。亦无对(曹山代云。若令侍者唤恐不来。法眼别云。适来侍者唤)师问新到僧名什么。僧云。名月轮。师作一圆相问。何似遮个。僧云。和尚恁么语话。诸方大有人不肯在。师云。贫道即恁么。阇梨作么生。僧云。还见月轮么。师云。阇梨恁么道。此间大有人不肯诸方。师问云岩云。闻汝久在药山是否。岩云是。师云。药山大人相如何。云岩云。涅槃后有。师云。涅槃后有如何。云岩云。水洒不着。云岩却问师。百丈大人相如何。师云。巍巍堂堂炜炜煌煌。声前非声。色后非色。蚊子上铁牛。无汝下嘴处。师过净瓶与仰山。仰山拟接。师却缩手云。是什么。仰山云。和尚还见个什么。师云。若恁么何用更就吾觅。仰山云。虽然如此仁义道中与和尚提瓶挈水亦是本分事。师乃过净瓶与仰山师与仰山行次指柏树子问云。前面是什么。仰山云。只遮个柏树子。师却指背后田翁云。遮阿翁向后亦有五百众。师问仰山。从何处归。仰山云。田中归。师云。禾好刈也未。仰山云。好刈也。师云。作青见作黄见作不青不黄见。仰山云。和尚背后是什么。师云。子还见么。仰山拈起禾穗云。和尚何曾问遮个。师云。此是鹅王择乳。冬月师问仰山。天寒人寒。仰山云。大家在遮里。师云。何不直说。仰山云。适来也不曲和尚如何。师云。直须随流。有僧来礼拜。师作起势。僧云。谁和尚不起。师云。老僧未曾坐。僧云。某甲亦未曾礼师云。何故无礼。僧无对(同安代云。和尚不怪)石霜会下有二禅客到云。此间无一人会禅。后普请般柴。仰山见二禅客歇。将一橛柴问云。还道得么。俱无语。仰山云。莫道无人会禅好。归举似沩山云。今日二禅客被慧寂勘破。师云。什么处被子勘破。仰山便举前话。师云。寂子又被吾勘破(云居锡云。什么处是沩山勘破仰山处)师睡次仰山问讯。师便回面向壁。仰山云。和尚何得如此。师起云。我适来得一梦。汝试为我原看。仰山取一盆水与师洗面。少顷香严亦来问讯。师云。我适来得一梦寂子原了。汝更与我原看。香严乃点一碗茶来。师云。二子见解过于鹙子。僧云。不作沩山一顶笠。无由得到莫徭村。如何是沩山一顶笠。师即蹋之。师上堂示众云。老僧百年后向山下作一头水牯牛。左胁书五字云沩山僧某甲。此时唤作沩山僧。又是水牯牛。唤作水牯牛。又云沩山僧。唤作什么即得(云居代云。师无异号。资福代作圆相。托起古人颂云。不道沩山不道牛。一身两号实难酬。离却两头应须道。如何道得出常流)师敷扬宗教凡四十余年。达者不可胜数。入室弟子四十一人。唐大中七年正月九日盥漱敷坐怡然而寂。寿八十三。腊六十四。塔于本山。敕谥大圆禅师。塔曰清净

洪州黄檗希运禅师闽人也。幼于本州黄檗山出家。额间隆起如肉珠。音辞朗润志意冲澹。后游天台逢一僧。与之言笑如旧相识。熟视之目光射人。乃偕行属涧水暴涨。乃捐笠植杖而止。其僧率师同渡。师曰。兄要渡自渡。彼即褰衣蹑波若履平地。回顾云。渡来渡来。师曰。咄遮自了汉。吾早知当斫汝胫。其僧叹曰。真大乘法器我所不及。言讫不见。师后游京师。因人启发乃往参百丈。问曰。从上宗承如何指示。百丈良久。师云。不可教后人断绝去也。百丈云。将谓汝是个人。乃起入方丈。师随后入云。某甲特来。百丈云若尔则他后不得孤负吾。百丈一日问师。什么处去来。曰大雄山下采菌子来。百丈曰。还见大虫么。师便作虎声百丈拈斧作斫势。师即打百丈一掴。百丈吟吟大笑便归。上堂谓众曰。大雄山下有一大虫汝等诸人也须好看。百丈老汉今日亲遭一口。师在南泉时普请择菜。南泉问什么处去。曰择菜去。南泉曰。将什么择。师举起刀子。南泉曰。大家择菜去。一日南泉谓师曰。老僧偶述牧牛歌。请长老和。师云。某甲自有师在。师辞南泉。门送提起师笠子云。长老身材勿量大。笠子太小生。师云。虽然如此大千世界总在里许。南泉云。王老师聻。师便戴笠子而去。后居洪州大安寺海众奔凑。裴相国休镇宛陵。建大禅苑请师说法。以师酷爱旧山。还以黄檗名之。又请师至郡以所解一编示师。师接置于坐略不拔阅。良久云。会么。公云。未测。师云。若便恁么会得犹较些子。若也形于纸墨何有吾宗。裴乃赠诗一章曰

  自从大士传心印　　额有圆珠七尺身
  挂锡十年栖蜀水　　浮杯今日渡章滨
  一千龙象随高步　　万里香华结胜因
  拟欲事师为弟子　　不知将法付何人

(观前所叙。则运禅师居洪州大安寺。后裴公在宣州创寺请师居之。号曰黄檗。而赠以诗也。然所叙之事与诗意全不相合。今详此诗。乃裴公在洪州时作也。言挂锡十年栖蜀水者。谓师先住高安之黄檗已十年也。按前汉地理志。豫章郡建成县有蜀水。建成者即唐之高安县也。浮杯今日渡章滨者。谓自黄檗请师来至洪城也。按前汉地理志。豫章水出赣县西南北入大江。洪州城在章水之滨。而郡名豫章也。又裴公作传心法要序云。有大禅师号希运。住洪州高安县黄檗山鹫峰下。海众常千余人。予会昌二年廉于钟陵。自山迎至州憩龙兴寺。旦夕问道。大中二年廉于宛陵。复礼迎至所部。寓开元寺云云。钟陵洪州也。宛陵宣州也。观此序所述。亦谓师先住高安黄檗。而裴公请至洪州。与前诗正合。逮其廉于宣州。虽复迎请师。但寓开元寺而已。初无建寺之说。不知本章何以差误若此。盖当以裴公法要序与诗为正。且会昌三年武宗废教其二年。言师居黄檗已十载。此必然之理也。裴公在宣州请师。乃大中重兴之后。而师再聚徒于黄檗之时也。故千顷南公章中云。大中初裴公出抚宛陵。请黄檗和尚出山。而南公随之也。其余在裴公章中辨之矣)

师亦无喜色。自尔黄檗门风盛于江表矣。一日上堂大众云集。乃曰。汝等诸人欲何所求。因以棒趁散云。尽是吃酒糟汉恁么行脚取笑于人。但见八百一千人处便去。不可只图热闹也。老汉行脚时或遇草根下有一个汉。便从顶上一锥看他。若知痛痒可以布。袋盛米供养。可中总似汝如此容易。何处更有今日事也。汝等既称行脚。亦须着些精神好还知道。大唐国内无禅师么。时有一僧出问云诸方尊宿尽聚众开化。为什么道无禅师。师云不道无禅只道无师。阇梨不见。马大师下有八十八人坐道场。得马师正眼者。止三两人。庐山和尚是其一人。夫出家人须知有从上来事分。且如四祖下牛头融大师横说坚说。犹未知向上关棙子。有此眼脑方辨得邪正宗党。且当人事宜不能体会得。但知学言语。念向皮袋里安着到处称我会禅。还替得汝生死么轻忽老宿入地狱如箭。我才见入门来。便识得汝了也。还知么。急须努力莫容易事。持片衣口食空过一生。明眼人笑。汝久后总被俗汉算将去在。宜自看远近。是阿谁面上事若会即便会。若不会即散去。问如何是西来意。师便打。自余施设皆被上机。中下之流莫窥涯涘。唐大中年终于本山。敕谥断际禅师。塔曰广业

杭州大慈山寰中禅师蒲阪人也。姓卢氏。顶骨圆耸其声如钟。少丁母忧庐于墓所。服阕思报罔极。于并州童子寺出家。嵩岳登戒习诸律学。后参百丈受心印。辞往南岳常乐寺结茅于山顶。一日南泉至问。如何是庵中主。师云苍天苍天。南泉云。苍天且置。如何是庵中主。师云。会即便会莫忉忉南泉拂袖而出。后住浙江北大慈山。上堂云。山僧不解答话。只能识病。时有一僧出师前立。师便下座归方丈(法眼云。众中唤作病在目前不识。玄觉云。且道大慈识病不识病。此僧出来是病不是病。若言是病。每日行住不可总是病。若言不是病出来。又作么生)赵州问。般若以何为体。师云。般若以何为体赵州大笑而出。师明日见赵州扫地。问般若以何为体。赵州置帚拊掌大笑。师便归方丈。有僧辨。师云。去什么处。僧云。暂去江西。师云。我劳汝一段事得否。僧云。和尚有什么事。师云。将取老僧去。僧云。更有过于和尚者。亦不能将得去。师便休。其僧后举似洞山。洞山云。阇梨争合恁么道。僧云。和尚作么生。洞山云得(法眼别云。和尚若去某甲提笠子)洞山又问其僧。大慈别有什么言句。僧云。有时示众云。说得一丈不如行取一尺。说得一尺不如行取一寸。洞山云。我不恁么道。僧云。作么生。洞山云。说取行不得底。行取说不得底(云居云。行时无说路。说时无行路。不说不行时合行什么路。乐普云。行说俱到即本事无。行说俱不到即本事在)后属唐武宗废教。师短褐隐居。大中壬申岁重剃染大扬宗旨。咸通三年二月十五日不疾而逝。寿八十三。腊五十四。僖宗谥性空大师定慧之塔

天台平田普岸禅师洪州人也。于百丈门下得旨。后闻天台胜概圣贤间出。思欲高蹈方外远追遐躅。乃结茅剃草宴寂林下。日居月诸为四众所知。创建精蓝号平田禅院焉。有时谓众曰。神光不昧万古徽猷。入此门来莫存知解。有僧到参。师打一拄杖。其僧近前把住拄杖。师曰。老僧适来造次。僧却打师一拄杖。师曰。作家作家。僧礼拜。师把住曰。是阇梨造次。僧大笑。师曰。遮个师僧今日大败也。有偈示众曰

  大道虚旷　　常一真心　　善恶勿思
  神清物表　　随缘饮啄　　更复何为

终于本院。今山门有遗塔存焉宋朝重加修饰。赐额曰寿昌。岸禅师即寿昌开山和尚也

筠州五峰常观禅师有僧问。如何是五峰境。师云险。僧云。如何是境中人。师云塞。有僧辞师云。阇梨向什么处去。僧云。台山去。师竖起一指云。若见文殊了。却来遮里与汝相见。僧无对。师问一僧。汝还见牛么。僧云见。师云。见左角。见右角。僧无对。师自代云。见无左右(仰山别云。还辨左右么。)又有僧辞师云。汝去诸方去莫谤老僧在遮里。僧云。某甲不道和尚在遮里。师云。汝道老僧在什么处僧竖起一指。师云。早是谤老僧也

潭州石霜山性空禅师僧问。如何是西来意。师曰。若人在千尺井中。不假寸绳出得此人。即答汝西来意。僧曰。近日湖南畅和尚出世。亦为人东语西话。师唤沙弥。拽出死尸着(沙弥即仰山也)沙弥后举问耽源。如何出得井中人。耽源曰。咄痴汉谁在井中。后问沩山。如何出得井中人。沩山乃呼慧寂。寂应诺。沩山曰。出也及住仰山尝举前语谓众曰。我耽源处得名。沩山处得地

福州大安禅师者本州人也。姓陈氏。幼于黄檗山受业听习律乘。尝自念言。我虽勤苦而未闻玄极之理。乃孤锡游方将往洪州路出上元逢一老父。谓师曰。师往南昌当有所得。师即造于百丈。礼而问曰。学人欲求识佛。何者即是。百丈曰。大似骑牛觅牛。师曰。识后如何。百丈曰。如人骑牛至家。师曰。未审始终如何保任。百丈曰。如牧牛人执杖视之不令犯人苗稼。师自兹领旨更不驰求。同参祐禅师创居沩山也。师躬耕助道。及祐禅师归寂。众请接踵住持。师上堂云。汝诸人总来就安求觅什么。若欲作佛汝自是佛而却傍家走。匆匆如渴鹿趁阳焰。何时得相应去。阿尔欲作佛。但无如许多颠倒攀缘妄想恶觉垢欲不净众生之心。则汝便是初心正觉佛。更向何处别讨所以。安在沩山三十来年。吃沩山饭屙沩山屎。不学沩山禅。只看一头水牯牛。若落路入草便牵出。若犯人苗稼即鞭挞调伏。既久可怜生受人言语。如今变作个露地白牛常在面前。终日露迥迥地。趁亦不去也。汝诸人各自有无价大宝。从眼门放光照山河大地。耳门放光领辨一切善恶音响。六门昼夜常放光明。亦名放光三昧。汝自不识取影在四大身中。内外扶持不教倾侧。如人负重担从独木桥上过。亦不教失脚。且是什么物任持便得。如是汝若觅豪发即不见。故志公和尚云。内外追寻觅。总无境上施为浑大有问。一切施为是法身用如何是法身。师云。一切施为是法身用。僧云。离却五蕴如何是本来身。师云地水火风受想行识僧云。遮个是五蕴。师云。遮个异五蕴。问此阴已谢彼阴未生时如何。师云。此阴未谢那个是大德。僧云。不会。师云。若会此阴便明彼阴。问大用现前不存轨则时如何。师云。汝用得但用。僧乃脱膊绕师三匝。师云。向上事何不道取。僧拟开口。师便打云。遮野狐精出去。有僧上法。堂顾视东西不见师。乃云。好个法堂只是无人。师从门里出云。作么。无对雪峰和尚因入山采得一枝木。其形似蛇。于背上题云。本自天然不假雕琢寄来与师。师云。本色住山人且无刀斧痕。人问师。佛在何处。师云。不离心。又云。双峰上人有何所得。师云。法无所得。设有所得得本无得。有僧问云。黄巢军来和尚向什么处回避。师云。五蕴山中。僧云。忽被他捉着时如何。师云。恼乱将军。师大化闽城二十余载。唐中和三年十月二十二日归黄檗寺示疾而终。塔于楞伽山。敕谥圆智禅师证真之塔

福州古灵神赞禅师。本州大中寺受业后。行脚遇百丈开悟。却回本寺。受业师问曰。汝离吾在外得何事业。曰并无事业。遂遣执役。一日因澡身。命师去垢。师乃拊背曰。好所佛殿而佛不圣。其师。回首视之师曰。佛虽不圣且能放光。其师又一日在窗下看经。蜂子投窗纸求出。师睹之曰。世界如许广阔不肯出。钻他故纸驴年去得。其师置经问曰。汝行脚遇何人。吾前后见汝发言异常。师曰。某甲蒙百丈和尚指个歇处。今欲报慈德耳。其师于是告众致斋。请师说法。师登座举唱百丈门风。乃曰。灵光独耀迥脱根尘。体露真常不拘文字。心性无染本自圆成。但离妄缘即如如佛。其师于言下感悟曰。何期垂老得闻极则事。师后住古灵聚徒数载。临迁化剃沐声钟。告众曰。汝等诸人还识无声三昧否。众曰。不识。师曰。汝等静听莫别思惟众皆侧聆。师俨然顺寂。塔存本山焉

广州和安寺通禅师者。婺州双林寺受业。自幼寡言。时人谓之不语通也。因礼佛有禅者问云。座主礼底是什么。师云。是佛。禅者乃指像云。这个是何物。师无对。至夜具威仪礼问禅者云。今日所问某甲未知意旨如何。禅者云。座主几夏邪师云。十夏。禅者云。还曾出家也未。师转茫然。禅者云。若也不会百夏奚为。禅者乃命师同参马祖。行至江西马祖已圆寂。乃谒百丈顿释疑情。有人问。师是禅师否。师云。贫道不曾学禅。师良久却召其人。其人应诺。师指棕榈树子(其人无对)

师一日令仰山将床子来。仰山将到。师云。却送本处。仰山从之。师云。床子那边是什么物。仰山云。无物。师云遮边是什么物。仰山云。无物。师召云慧寂。仰山云诺。师云去

江州龙云台禅师有僧问。如何是祖师西来意。师云。老僧昨夜栏里失却牛

京兆(目录及正宗记皆言洛京)卫国院道禅师僧到参。师问。何方来。僧云。湘南来。师云。黄河清未。僧无对(沩山代云。小小狐儿要过但知过用疑作什么)师因疾。有人来问疾。师不出。其人云。久聆和尚道德。忽承法体遗和。请和尚相见。师将钵鐼盛钵榰。令侍者擎出呈之。其人无对

镇州万岁和尚僧问。大众云集合谭何事。师云。序品第一(归宗柔别云。礼拜了去)

洪州百丈山惟政禅师(此传。旧在第六卷马祖法嗣中大珠和尚之次。今以机缘推之。即移入此卷百丈海禅师法嗣中。作百丈涅槃和尚机缘也。按唐柳公权书。武翊黄所撰涅槃和尚碑云。师讳法正。以其善讲涅槃经。故以涅槃为称。今师本章中有云。汝与我开田。吾为汝说大义。则知其为涅槃和尚明矣。又称南泉为师伯。则知其嗣百丈海公亦明矣。虽然惟政法正二名不同。盖传写之讹耳。又觉范林间录亦谓旧本之误。及观正宗记则有惟政法正之名。然百丈第代可数。明教但见其名不同。不能辨而俱存之。今当以碑为正也。而又卿公事苑乃云。百丈涅槃和尚是沩山嗣子而海公之孙。此尤大谬也。不足取矣)一日谓僧曰。汝与我开田了。我为汝说大义。僧开田了。归请师说大义。师乃展开两手。有老宿见日影透窗。问师曰。为复窗就日日就窗。师曰。长老房内有客归去好。师问南泉曰。诸方善。知识还有不说似。人底法也无。南泉曰。有师曰作么生。曰不是心不是佛。师曰恁么即说。似人了也曰某甲即恁么。师曰。师伯作么生。曰我又不是善知识。争知有说不说底法。师曰。某甲不会请师伯说。曰我大杀为汝说了也。僧问。如何是佛佛道齐。师曰。定也。师因入。京路逢官人。命吃饭。忽见驴鸣。官人召云头陀。师举头。官人却指驴。师却指官人(法眼别云但作驴鸣)洪州东山慧和尚游山见一岩。僧问云。此岩有主也无。师云有。僧云。是什么人。师云。三家村里觅什么。其僧入问。如何是岩中主。师云。还气急么。有小师行脚回。师问。汝离吾在外多少时邪。小师云。十年。师云。不用指东指西。直道将来。小师云。对和尚不敢谩语。师喝云。遮打野汉。清田和尚一日与瑫上坐煎茶次。师敲绳床三下。瑫亦敲三下。师云。老僧敲有个善巧。上座敲有何道理。瑫曰。某甲敲有个方便。和尚敲作么生。师举起盏子。瑫云。善知识眼应须恁么。煎茶了瑫却问。和尚适来举起盏子意作么生。师云。不可更别有也大于和尚与南用到茶堂。见一僧近前不审用云。我既不纳汝。汝亦不见我。不审阿谁。僧无语。师云。不得平白地恁么问伊。用云。大于亦无语。师乃把其僧云。是尔恁么累我。亦然打一掴用便笑曰。朗月与青天。侍者到看师问云。金刚正定一切皆然。秋去冬来且作么生。侍者云。不妨和尚借问。师云。即今即得去后作么生。侍者云。谁敢问着某甲。师云。大于还得么。侍者云。犹要别人点检在。师云。辅弼宗师不废光彩。侍者礼拜

    前虔州西堂藏禅师法嗣

虔州处微禅师。僧问。三乘十二分教体理得妙。与祖师意为同为别。师云。恁么即须向六句。外鉴不得随他声色转。僧曰。如何是六句。师曰。语底默底不语不默。总是总不是。汝合作么生。僧无对。师问仰山。汝名什么。对曰。慧寂。师曰。那个是慧那个是寂。曰只在目前。师曰。犹有前后在。寂曰。前后且置。和尚见什么。师曰。吃茶去

    前蒲州麻谷山宝彻禅师法嗣

寿州良遂禅师初参麻谷。麻谷召曰。良遂。师应诺。如是三召三应。麻谷曰。遮钝根阿师。师方省悟乃曰。和尚莫谩良遂。若不来礼拜和尚。几空过一生。麻谷可之

    前湖南东寺如会禅师法嗣

吉州薯山慧超禅师洞山。来礼拜次。师曰。汝已住一方。又来遮里作么。对曰。良价无奈疑何。特来见和尚。师召良价。价应诺。师曰。是什么。价无语。师曰。好个佛只是无光焰

    京兆章敬寺怀恽禅师法嗣

京兆大荐福寺弘辩禅师。唐宣宗问。禅宗何有南北之名。师对曰。禅门本无南北。昔如来以正法眼付大迦叶。展转相传至二十八祖菩提达磨。来游此方为初祖。暨第五祖弘忍大师。在蕲州东山开法。时有二弟子。一名慧能。受衣法居岭南为六祖。一名神秀。在北扬化。其后神秀门人普寂立本师为第六祖。而自称七祖。其所得法虽一。而开导发悟有顿渐之异。故曰南顿北渐。非禅宗本有南北之号也。帝曰。云何名戒师。对曰。防非止恶谓之戒。帝曰。何为定。对曰。六根涉境心不随缘名定。帝曰。何为慧。对曰。心境俱空照览无惑名慧。帝曰。何为方便。对曰。方便者隐实覆相权巧之门也。被接中下曲施诱迪。谓之方便。设为上根言舍方便但说无上道者。斯亦方便之谭。乃至祖师玄言忘功绝谓亦无出方便之迹。帝曰。何为佛心。对曰。佛者西天之语。唐言觉。谓人有智慧觉照为佛心。心者佛之别名。有百千异号。体唯其一。本无形状。非青黄赤白男女等相。在天非天在人非人。而现天现人。能男能女非始非终无生无灭。故号灵觉之性。如陛下日应万机。即是陛下佛心。假使千佛共传。而不念别有所得也。帝曰。如今有人念佛如何。对曰。如来出世为天人师善知识。随根器而说法。为上根者开最上乘顿悟至理。中下者未能顿晓。是以佛为韦提希。权开十六观门。令念佛生于极乐。故经云。是心是佛是心作佛。心外无佛佛外无心。帝曰。有人持经念佛持咒求佛如何。对曰。如来种种开赞皆为最上一乘。如百川众流莫不朝宗于海。如是差别诸数皆归萨婆若海。帝曰。祖师既契会心印。金刚经云。无所得法如何。对曰。佛之一化实无一法与人。但示众人。各各自性同一法宝藏。当时然灯如来但印释迦本法。而无所得方契然灯本意。故经云。无我无人无众生无寿者。是法平等修一切善法不住于相。帝曰。禅师既会祖意。还礼佛转经否。对曰。沙门释子礼佛转经。盖是住持常法有四报焉。然依佛戒修身。参寻知识渐修梵行。履践如来所行之迹。帝曰。何为顿见何为渐修。对曰。顿明自性与佛同俦。然有无始染习故。假渐修对治。令顺性起用。如人吃饭不一口便饱。是日辩师对七刻。赐紫方袍号圆智禅师。仍敕修天下祖塔各令守护

福州龟山智真禅师者扬州人也。姓柳氏。受业于本州华林寺。唐元和元年润州丹徒天香寺受戒。不习经论。唯慕禅那初谒恽禅师。恽问曰。何所而至。真曰。至无所至来无所来。恽虽默然真亦自悟。寻抵婺州五泄山会正原禅伯。长庆二年同游建阳。受郡人叶玢请居东禅。至开成元年往福州。长溪邑人陈亮黄瑜请于龟山开创。一日示众曰。动容眴目无出当人一念净心本来是佛。乃说偈曰

  心本绝尘何用洗　　身中无病岂求医
  欲知是佛非身处　　明鉴高悬未照时

后值武宗澄汰。有偈二首。示众曰

  明月分形处处新　　白衣宁坠解空人
  谁言在俗妨修道　　金粟曾为长者身

其二曰

  忍仙林下坐禅时　　曾被歌王割截支
  况我圣朝无此事　　只今休道亦何悲

暨宣宗中兴。乃不复披缁。咸通六年终于本山。寿八十四。腊六十。敕谥归寂禅师。塔曰秘真

朗州东邑怀政禅师。仰山来参。师问。汝何处人。仰山曰。广南人。师曰。我闻广南有镇海明珠是否。仰山曰是。师曰。此珠何形状。仰山曰。白月即现。师曰。汝将得来否。仰山曰。将得来。师曰。何不呈似老僧看。仰山曰。昨到沩山亦就慧寂索此珠。直得无言可对无理可宣。师曰。真师子儿大师子吼

金州操禅师一日请米和尚斋。不排坐位。米到展坐具礼拜。师下禅床。米乃就师位而坐。师却席地而坐。斋讫米便去。侍者曰。和尚受一切人钦仰。今日坐位。被人夺却。师曰。三日若来即受救在。米果三日后来云。前日遭贼(僧问镜清。古人遭贼意如何。清云。只见锥头利。不见凿头方)

朗州古堤和尚寻常见僧来每云。去汝无佛性。僧无对。或有对者。莫契其旨。一日仰山慧寂到参。师云。去汝无佛性。寂叉手近前应诺。师笑曰。子什么处得此三昧。寂曰。我从沩山得。寂问曰。和尚从谁得。师曰。我从章敬得

河中公畿和尚。僧问。如何是道如何是禅。师云。有名非大道。是非俱不禅。欲识此中意。黄叶止啼钱
景德传灯录卷第九

    黄檗希运禅师传心法要

        河东裴休集

有大禅师号希运。住洪州高安县黄檗山鹫峰下。乃曹溪六祖之嫡孙。百丈之子西堂之侄。独佩最上乘。离文字之印。唯传一心更无别法。心体亦空万缘俱寂。如大日轮升于虚空中照耀。静无纤埃。证之者无新旧无浅深。说之者不立义解。不立宗主。不开户牖。直下便是。动念则乖。然后为本佛。故其言简其理直其道峻其行孤。四方学徒望山而趋。睹相而悟。往来海众常千余人。予会昌二年廉于钟陵。自山迎至州憩龙兴寺。旦夕问道。大中二年廉于宛陵。复礼迎至所部寓开元寺。旦夕受法。退而纪之十得一二。佩为心印不敢发扬。今恐入神精义不闻于未来。遂出之授门下。僧太舟法建归旧山之广唐寺。请长老法众问与往日常所亲闻同异何如也。时大唐大中十一年十月八日谨记(自后每段各纪岁月。今删繁尔)

诸佛与一切众生。唯是一心更无别法。此心无始已来不曾生不曾灭。不青不黄无形无相。不属有无。不计新旧。非长非短非大非小。超过一切限量名言踪迹对待。当体便是。动念即差。犹如虚空无有边际不可测度。惟此一心即是佛。佛与众生更无差异。但是众生着相外求转失。使佛觅佛。将心捉心。穷劫尽形终不能得。不知息念忘虑佛自现前○此心即是佛。佛即是众生。众生即是佛。佛即是心。为众生时此心不减。为诸佛时此心不添。乃至六度万行河沙功德。本自具足不假修添。遇缘则施。缘息则寂。若不决定信此。而欲着相修行以求功用。皆是妄想与道相乖。此心即是佛。更无别佛。亦无别心。此心净明犹如虚空。无一点相貌。举心动念即乖法体。即为着相。无始来無著相。佛修六度万行欲求成佛。即是次第无始来无次第佛。但悟一心更无少法可得。此则真佛。佛与众生一心无异。犹如虚空无杂无坏。如大日轮照四天下。日照之时明遍天下。虚空不曾明。日没之后暗遍天下。虚空不曾暗。明暗之景自相凌夺。虚空之性廓然不变。佛与众生心亦如此。若观佛作清净光明解脱之相。观众生作垢浊暗昧生死之相。此人作此解。历河沙劫终不得菩提。即是着相之故。唯此一心。更无微尘许少法可得。即是佛。今学道人不悟此心体。便于心上生心。向外求佛着相修行。皆是恶法非菩提道○供养十方诸佛。不如供养一无心人不可得。无心者无一切心也。如如之体。内外如木石不动不转。内外如虚空不塞不碍。无能无所。无方所。无相貌无得失。趣者不敢入。此法恐落空。无栖泊处故望涯而退。文殊当理。普贤当行。理者真空无碍之理。行者离相无尽之行。观音当大慈。势至当大智。维摩净名也。净者性也。名者相也。性相不异号为净名。诸大菩萨所表者。人皆有之不离一心。悟之即是。今学道人不向自心中悟。乃于心外求着相取境。皆与道背。恒河沙者佛说是沙。此沙诸佛菩萨释梵诸天步履而过。沙亦不喜。牛羊虫蚁蹈践而行。沙亦不怒。珍宝馨香沙亦不贪。粪溺臭秽沙亦不恶○此心即无心之心。离一切相。众生诸佛更无差殊。但能无心便是究竟。学道人。若不直下无心累劫修行终不成道。被三乘功行拘系不得解脱。然证此心有迟疾。有闻法一念便得无心者。有至十信十住十行十回向乃得无心者。有至十地乃得无心者。长短得无心即住更无可修。更无可证。实无所得真实不虚。一念而得与十地而得者。功用恰齐更无深浅。只是历劫枉受辛勤耳。造恶造善皆是着相。着相造恶枉受轮回。着相造善枉受劳苦。总不如言下自认取本法。此法即心心外无法。此心即法法内无心。心自无心。亦无无心者。将心无心心即成有。默契而已。绝诸思量。故曰。言语道断心行处灭。此心是本源清净佛。人皆有之。蠢动畜生与诸佛菩萨一体不异。只为妄想分别造种种业。果本佛上实无一物。虚通寂静明妙安乐而已。深自悟认。直下便是圆满具足更无所欠。纵三僧祇精进修行历诸地位。及一念证时。只证元来自佛。向上更不添得一物。却观历劫功用总是梦中妄为。故如来云。我于阿耨菩提实无所得。若妄有所得。然灯即不与授记。又云。是法平等无有高下。是名菩提。即此本源清净心。与众生诸佛世界山河有相无相遍十方界。一切平等无彼我相。此本源清净心。常自圆明遍照。世人不悟只认见闻觉知为心。为见闻觉知所覆。所以大睹精明本体。但直下无心本体自现。如大日轮升于虚空遍照十方更无障碍。故学道人惟认见闻觉知为动作。空却见闻觉知。即心路绝无入处。但于见闻觉知处认本心。然本心不属见闻觉知。亦不离见闻觉知。但莫于见闻觉知上起见解。莫于见闻觉知上动念。亦莫离见闻觉知觅心。亦莫舍见闻觉知取法。不即不离不住不着。纵横自在无非道场○世人闻道。诸佛皆传心法。将谓心上别有一法可证可取。遂将心觅法。不知心即是法法即是心。不可将心更求于心。历千万劫终无得日。不如当下无心便是本法。如力士额珠隐于额内。向外求觅周行十方。终不能得。智者指之。当时自见本珠如故。学道人迷自本心不认为佛。遂向外求觅起功用行。依次第证果位。历劫勤求元不成道。不如当下无心。决定知一切法本无所有亦无所得。无住无依无能无所。不动妄念便证菩提。及证道时只证本心佛。历劫功用并是虚修。如力士得珠时。只得本额珠。不关向外寻求之力故。佛言。我于阿耨菩提实无所得。恐人不信故。引五眼所见五语。所言真实不虚是第一义谛○学道人勿疑。四大为身。四大无我。我亦无主。故知此身无我亦无主。五阴无我亦无主。故知此心无我亦无主。六根六尘六识和合生灭亦复如是。十八界既空一切皆空。唯有本心荡然清净。有识食有智食。四大之身饥疮为患。随事给养不生贪着。谓之智食。恣情取味妄生分别。唯求适口不生厌离。谓之识食。声闻者。因声得悟谓之声闻。但不了自心。于声教上起解。或因神通。或因瑞相语言运动。闻有菩提涅槃三阿僧祇劫修成佛道。皆属声闻道。谓之声闻。佛惟直下顿了自心本来是佛。无一法可得。无一行可修。此是无上道。此是真如佛。学道人只怕一念有即与道隔矣。念念无相念念无为。即是佛。学道人若欲得成佛。一切佛法总不用学。惟学无求無著。无求则心不生。無著则心不染。不生不染即是佛。八万四千法门对八万四千烦恼。是教化接引门。本无一法。离即是法。知离者是佛。但离一切烦恼是无法可得○学道人欲得知要诀。但莫于心上着一物。言佛法身犹如虚空。此是喻法身即虚空。虚空即法身。常人将谓法身遍于虚空处。虚空中含容法身。不知虚空即法身。法身即虚空也。若定言有虚空。即虚空不是法身。定言有法身。即法身不是虚空。但不作虚空解。虚空即法身。不作法身解。法身即虚空。虚空与法身无异相。佛与众生无异相。生死涅槃无异相。烦恼菩提无异相。离一切相即是佛。凡夫取境。道人取心。心境双忘乃是真法。忘境犹易忘心至难。人不敢忘心。是恐落空无捞摸处。不知空本无空唯一真界耳○此灵觉性无始以来与空虚同寿。未曾生未曾灭。未曾有未曾无。未曾秽未曾净。未曾喧未曾寂。未曾少未曾老。无方所无内外。无数量无形相。无色像无音声。不可觅不可求。不可以智识解。不可以言语取。不可以景物会。不可以功用到。诸佛菩萨与一切蠢动众生同大涅槃性。性即是心。心即是佛。佛即是法。一念离真皆为妄想。不可以心更求于心。不可以佛更求于佛。不可以法更求于法。故修道人直下无心默契。拟心即差。以心传心此为正见。慎勿向外逐境为心。是认贼为子。为有贪嗔痴即立戒定慧。本无烦恼焉有菩提。故祖师云。佛说一切法。为除一切心。我无一切心。何用一切法。本源清净佛上更不得着一物。譬如虚空。虽以无量珍宝庄严。终不能住。佛性同虚空。虽以无量智慧功德庄严。终不能住。但迷本性转不见耳○所谓心地法门。万法皆依此心建立。遇境即有。无境即无。不可于净性上专作境解。所言定慧鉴用历历寂寂惺惺。见闻觉知皆境上作解。暂为中下人说即得。若欲亲证。皆不可作如此解。尽是境缚。法有没处没于有地。但于一切法不作有见。即见法○自达磨大师到中国。唯说一性。唯传一法。以佛传佛不说余佛。以法传法不说余法。法即不可说之法。佛即不可取之佛。乃是本源清净心也。唯此一事实余二则非真。般若为慧。此慧即无相之本也○凡夫不趣道。唯恣六情乃行六道。即学道后。一念计生死。即落诸魔道。一念起诸见。即落外道。见有生趣其灭。即落声闻道。不见有生唯见有灭。即缘觉道。法本不生今亦不灭。不起二见不厌不忻。一切诸法唯一心是。然后乃为佛乘也○凡人皆逐境生心。心随欣厌。若欲无境当忘其心。心忘则境空。境空则心灭。不忘心而除境。境不可除。只益纷扰耳。故万法唯心心亦不可得。复何求哉○学般若法人。不见一法可得。绝意三乘。唯一真实。不可证得。谓我能证能得。皆增上慢人也。法华会下拂衣而去者。皆斯徒也。故佛言。我于菩提实无所得。默契而已○凡人欲修证。但观五蕴皆空四大无我。真心无相不去不来。生时性亦不来。死时性亦不去。湛然圆寂心境一如。但能如此直下顿了。不为三世所拘系。便出世人也。切不得有分毫趣向。若见善相诸佛来迎。及种种现前亦无心随去。若见恶相种种现前亦无畏心。但自忘心同于法界。便得自在○凡言化城者。二乘及十地乃至等觉妙觉。皆是权立接引之教。并为化城也。言宝所者。乃真心本佛自性之宝。此宝不属情量。不可建立。无佛无众生。无能无所。何处有城。若问此既是化城何处为宝所。宝所不可指。指即有宝所。非真实所也。故云在近而已。在近者。不可定量言之。但当体会契之即是。阐提者信不具也。一切六道众生。及至二乘不信有佛果。皆谓之断善根阐提。菩萨深信佛法。不见有大乘小乘佛与众生同一法性。乃谓之善根阐提。大抵因声教而悟者名声闻。观因缘而悟者名缘觉。若不向自心中悟。虽至成佛亦谓之声闻佛。学道人于法上悟不于心上悟。虽历劫修行。终不是本佛。若不心悟乃于法悟。即是轻心重法。遂成逐块。忘于本心故。但契本心不用求法。心即法也○凡人多谓境碍心。谓事碍理。常欲逃境以安心屏事以存理。不知乃是心碍境理碍事。但令心空境自空。但令理寂事自寂。勿倒用心也○凡人多不肯空心恐落空。不知自心本空。愚人除事不除心。智者除心不除事。菩萨心如虚空一切俱舍。所作福德皆不贪着。然舍有三等。内外身心一切俱舍。犹如虚空无所取着。然后随方应物能所皆忘。是谓大舍。若一边行道布德。一边旋舍无希望。心是谓中舍。若广修众善有所希望。闻法知空。遂乃不着是谓小舍。大舍如火烛在前更无迷悟。中舍如火烛在旁。或明或暗。小舍如火烛在后不见坑阱故。菩萨心如虚空。一切俱舍。过去心不可得。是过去舍。现在心不可得。是现在舍。未来心不可得。是未来舍。所谓三世俱舍。自如来付法迦叶以来。以心印心。心心不异。印着空则印不成文。印着物则印不成法。故以心印心心心不异。能印所印俱难契会。故得者少。然心即无心得即无得○佛有三身。法身说自性灵通法。报身说一切清净法。化身说六度万行法。法身说法不以语言音声形相文字。无所说无所证。自性灵通而已。故曰。无法可说是名说法。报身化身皆随机感现所说法。亦随事应根以为摄化。皆非真法。故曰报化非真佛。亦非说法者○所言同是一精明分为六和合者。一精明者一心也。六和合者六根各与尘合。眼与色合。耳与声合。鼻与香合。舌与味合。身与触合。意与法合。中间生六识为十八界。若了知十八界空无所有。束六和合为一精明。一精明者即心也。学道人皆知此。但不能免作一精明六和合解。遂为法缚不契本心。如来现世欲说一乘真法。则众生不信兴谤没于苦海。若都不说则佛堕悭贪。不为众生普舍妙道。遂方便说三乘。乘有大小得有深浅。皆非本法。故云。惟此一乘道余二即非真。然终未能显一心法。故召迦叶同法座坐。别付一心离言说法。此一枝法今别行。若能契悟者。便至佛地

    裴休相国传心偈

予于宛陵钟陵皆得亲黄檗希运禅师。尽传心要。乃作传心偈尔

心不可传。以契为传。心不可见。以无为见。契亦无契。无亦无无。化城不住。迷额有珠。珠是强名。城岂有形。即心即佛。佛即无生。直下便是。勿求勿营。使佛觅佛。倍费功程。随法生解。即落魔界。凡圣不分。乃离见闻。无心似镜。与物无竞。无念似空。无物不容。三乘外法。历劫希逢。若能如是。是出世雄

尝闻。河东大士亲见高安导师传心要。于当年着偈章而示后。顿开聋瞽。焕若丹青。予惜其所遗。缀于本录云尔

庆历戊子岁南宗字天真者题

(传心法要内改十一处。除落三字添入九字。并按四家录并别录为据也)

景德传灯录卷第九

景德传灯录卷第十

    怀让禅师第三世下六十一人

    池州南泉普愿禅师法嗣一十七人 湖南长沙景岑禅师 荆南白马昙照禅师 终南山云际师祖禅师 邓州香严下堂义端禅师 赵州东院从谂禅师 池州灵鹫闲禅师 鄂州茱萸山和尚 衢州子湖利踪禅师 洛京嵩山和尚 日子和尚 苏州西禅和尚 宣州刺史陆亘池州行者甘贽(已上一十三人见录) 资山存制禅师 江陵道弘禅师 宣州玄极禅师 新罗国道均禅师(已上四人无机缘语句不录)

    杭州盐官齐安禅师法嗣八人 襄州关南道常禅师 洪州双岭玄真禅师 杭州径山鉴宗禅师(已上三人见录) 唐宣宗皇帝 白云昙靖禅师 潞府渌水文举禅师 新罗品日禅师 寿州建宗禅师(已上五人无机缘语句不录)

    婺州五泄山灵默禅师法嗣四人 福州龟山正原禅师(一人见录) 甘泉寺晓方禅师 明州栖心寺藏奂禅师 甘泉寺元遂禅师(已上三人无机缘语句不录)

    洛京佛光寺如满禅师法嗣一人 杭州刺史白居易(一人见录)

    明州大梅山法常禅师法嗣三人 新罗国迦智禅师 杭州天龙和尚(已上二人见录) 新罗国忠彦禅师(一人无机缘语句不录)

    荆州永泰寺灵湍禅师法嗣五人 湖南上林戒虚禅师 五台山秘魔岩和尚 湖南祇陀和尚(已上三人见录) 吕后山文质禅师 苏州法河禅师(已上二人无机缘语句不录)

    幽州盘山宝积禅师法嗣二人 镇府普化和尚(一人见录) 镇州上方和尚(一人无机缘语句不录)

    京兆兴善寺惟宽禅师法嗣六人 京兆法智禅师 京兆无表禅师 京兆慧建禅师 京兆元净禅师 京兆慧光禅师 京兆义宗禅师(已上六人无机缘语句不录)

    云水靖宗禅师法嗣二人 华州小马神照禅师 华州道圆禅师(已上二人无机缘语句不录)

    潭州龙牙山圆畅禅师法嗣二人 嘉禾藏廙禅师(一人见录) 羊肠藏枢禅师(一人无机缘语句不录)

    汾州无业国师法嗣二人 镇州常贞禅师 镇州奉先义禅师(已上二人无机缘语句不录)

    庐山归宗寺智常禅师法嗣六人 福州芙蓉山灵训禅师 汉南谷城县高亭和尚 新罗大茅和尚 五台山智通禅师(已上四人见录) 洪州高安大愚禅师 江州刺史李渤(已上二人无机缘语句不录)

    鲁祖山宝云禅师法嗣一人 云水和尚(一人无机缘语句不录)

    紫玉山道通禅师法嗣一人 唐襄州节度使于頔(一人无机缘语句不录)

    华严寺智岩禅师法嗣一人 黄州齐安和尚(一人见录)

    怀让第三世下

    前池州南泉普愿禅师法嗣

湖南长沙景岑号招贤大师。初住鹿苑为第一世。其后居无定所。但徇缘接物随请说法。故时众谓之长沙和尚。上堂曰。我若一向举扬宗教。法堂里须草深一丈。我事不获已。所以向汝诸人道。尽十方世界是沙门眼。尽十方世界是沙门全身。尽十方世界是自己光明。尽十方世界在自己光明里。尽十方世界无一人不是自己。我常向汝诸人道。三世诸佛共尽法界众生是摩诃般若光。光未发时汝等诸人。向什么处委。光未发时尚无佛无众生消息。何处得山河国土来。时有僧问。如何是沙门眼。师云。长长出不得。又云。成佛成祖出不得。六道轮回出不得。僧云。未审出个什么不得。师云。昼见日夜见星。僧云。学人不会。师云。妙高山色青又青。僧问。教中云。而常处此菩提座。如何是座。师云。老僧正坐大德正立。僧问。如何是大道。师云。没却汝。僧问。诸佛师是谁。师云。从无始劫来承谁覆荫。僧师。未有诸佛已前作么生。师云。鲁祖开堂亦与师僧东道西说。僧问。学人不据地时如何。师云。汝向什么处安身立命。僧云。却据地时如何。师云。拖出死尸着。僧问。如何是异类。师云。尺短寸长。僧问。如何是诸佛师。师云。不可更拗直作曲邪。僧云。请和尚向上说。师云。阇梨眼瞎耳聋作么。师遣一僧去问同参会和尚云。和尚见南泉后如何。会默然。僧云。和尚未见南泉已前作么生。会云。不可更别有也。僧回举似师。师示一偈曰

  百丈竿头不动人　　虽然得入未为真
  百丈竿头须进步　　十方世界是全身

僧问。只如百丈竿头如何进步。师云。朗州山澧州水。僧云。请师道。师云。四海五湖皇化里。有客来谒。师召曰。尚书。其人应诺。师曰。不是尚书本命。对曰。不可离却即今秖对别有第二主人。师曰。唤尚书作至尊得么。彼云。恁么总不秖对时。莫是弟子主人否。师曰。非但秖对。与不秖对时。无始劫来是个生死根本。有偈曰

  学道之人不识真　　只为从来认识神
  无始劫来生死本　　痴人唤作本来身

有秀才看佛名经问曰。百千诸佛但见其名。未审居何国土还化物也无。师曰。黄鹤楼崔颢题后秀才还曾题未。曰未曾。师曰。得闲题一篇何妨。僧问。南泉迁化向什么处去。师云。东家作驴西家作马。僧云。此意如何。师云。要骑即骑要下即下。僧皓月问。天下善知识证三德涅槃未。师曰。大德问果上涅槃因中涅槃。曰问果上涅槃。师曰。天下善知识未证。曰为什么未证。师曰。功未齐于诸圣。曰功未齐圣何为善知识。师曰。明见佛性亦得名为善知识。曰未审功齐何道名证大涅槃。师有偈曰

  摩诃般若照　　解脱甚深法
  法身寂灭体　　三一理圆常
  欲识功齐处　　此名常寂光

又曰。果上三德涅槃已蒙开示。如何是因中涅槃。师曰。大德是。又问。教中说幻意是有邪。师曰。大德是何言欤。云恁么幻意是无邪。师曰。大德是何言欤。云恁么即幻意是不有不无邪。师又曰。大德是何言欤。云如某三明尽不契于幻意。未审和尚如何。明教中幻意。师曰。大德信一切法不思议否。云佛之诚言那敢不信。师曰。大德言信。二信之中是何信。云如某所明二信之中是名缘信。师曰。依何教门得生缘信。大德云。据华严云。菩萨摩诃萨以无障无碍智慧。信一切世间境界。是如来境界。又华严云。诸佛世尊悉知世法及诸佛法性无差别决定无二。又华严云。佛法世间法。若见其真实一切无差别。师曰。大德所举缘信教门甚有来处。听老僧与大德明教中幻意。若人见幻本来真。是则名为见佛人。圆通法法无生灭。无灭无生是佛身。又问。蚯蚓断为两段两头俱动。佛性在阿那头。师云。动与不动是何境界。云言不干典非智者所谈。只如和尚言。动与不动是何境界。出自何经。师曰。灼然言不干典非智者所谈。大德岂不见首楞严经云。当知十方无边不动虚空。并其动摇地水火风均名六大。性真圆融皆如来藏本无生灭。师有偈云

  最甚深　　最甚深　　法界人身便是心
  迷者迷心为众色　　悟时刹境是真心
  身界二尘无实相　　分明达此号知音

又问。如何是陀罗尼。师指禅床右边曰。遮个师僧却诵得。又问。别有人诵得否。又指禅床左边曰。遮个师僧亦诵得。云某甲为什么不闻。师曰。大德岂不闻道。真诵无响真听无闻。云恁么则音声不入法界性也。师曰。离色求观非正见。离声求听是邪闻。云如何不离色是正见。不离声是真闻。师乃有偈曰

  满眼本非色　　满耳本非声
  文殊常触目　　观音塞耳根
  会三元一体　　达四本同真
  堂堂法界性　　无佛亦无人

僧问。南泉云。狸奴白牯却知有。三世诸佛不知有。为什么三世诸佛不知有。师曰。未入鹿苑时犹较些子。僧曰。狸奴白牯为什么却知有。师曰。汝争怪得伊。僧问。和尚继嗣何人。师曰。我无人得继嗣。僧曰。还参学也无。师曰。我自参学。僧曰。师意如何。师有偈曰

  虚空问万象　　万象答虚空
  谁人亲得闻　　木叉丱角童

僧问。如何是平常心。师云。要眠即眠要坐即坐。僧云。学人不会。师云。热即取凉寒即向火。僧问。向上一路请师道。师云。一口针三尺线。僧云。如何领会。师云。益州布扬州绢。僧问。动是法王苗。寂是法王根。如何是法王。师指露柱曰。何不问大士。因庭前向日。仰山云。人人尽有遮个事。只是用不得。师云。恰是请汝用。仰山云。作么生用。师乃蹋倒仰山。仰山云。直下似个大虫(长庆云。前彼此作家。后彼此不作家。乃别云。邪法难扶)自此诸方谓为岑大虫。僧问。本来人还成佛也无。师云。汝见大唐天子还自种田割稻否。僧云未审是何人成佛。师云。是汝成佛。僧无语。师云。会么。僧云。不会。师云。如人因地而倒依地而起。地道什么。三圣令秀上座问云。南泉迁化向什么处去。师云。石头作沙弥时参见六祖。秀云。不问石头见六祖。南泉迁化向什么处去。师云。教伊寻思去。秀云。和尚虽有千尺寒松。且无抽条石笋。师默然。秀云。谢和尚答话。师亦默然。秀上坐举似三圣。三圣云。若实恁么犹胜临济七步。然虽如此待我更验看。至明日三圣上问云。承闻和尚昨日答南泉迁化一则语。可谓光前绝后今古罕闻。师亦默然。僧问。如何是文殊。师云。墙壁瓦砾是。又问。如何是观音。师云。音声语言是。又问。如何普贤。师云。众生心是。又问。如何是佛。师云。众生色身是。僧曰。河沙诸佛体皆同。何故有种种名字。师云。从眼根返源名为文殊。耳根返源名为观音。从心返源名为普贤。文殊是佛妙观察智。观音是佛无缘大慈。普贤是佛无为妙行。三圣是佛之妙用。佛是三圣之真体。用则有河沙假名。体则总名一薄伽梵。僧问色即是空空即是色。此理如何。师偈曰

  碍处非墙壁　　通处勿虚空
  若人如是解　　心色本来同

又偈曰

  佛性堂堂显现　　住性有情难见
  若悟众生无我　　我面何殊佛面

僧问。第六第七识及第八识毕竟无体。云何得名转。第八为大圆镜智。师有偈曰

  七生依一灭　　一灭持七生
  一灭灭亦灭　　六七永无迁

又有僧问。蚯蚓断为两段两头俱动未审佛性在阿那头。师云。妄想作么。僧云其如动何。师云。汝岂不知火风未散。僧问。如何转得山河国土归自己去。师云。如何转得自己成山河国土去。僧云。不会。师云。湖南城下好养民。米贱柴多足四邻。其僧无语。师有偈曰

  谁问山河转　　山河转向谁
  圆通无两畔　　法性本无归

讲华严大德问。虚空为是定有为是定无。师曰。言有亦得言无亦得。虚空有时但有假有。虚空无时但无假无。云如和尚所说有何教文。师曰。大德岂不闻。首楞严经云。十方虚空生汝心内。犹片云点太清里。岂不是虚空生时但生假名。又云。汝等一人发真归元。十方虚空皆悉消殒。岂不是虚空灭时但灭假名。老僧所以道。有是假有无是假无。又问经云。如净琉璃中内现真金像此意如何。师曰。以净琉璃为法界体。以真金像为无漏智体。体能生智智能达体。故云如净琉璃中内现真金像。问如何是上上人行处。师曰。如死人眼。云上上人相见时如何。师曰。如死人手。问善财为什么无量劫游普贤身中世界不遍。师曰。尔从无量劫来还游得遍否。云如何是普贤身。师曰。含元殿里更觅长安。问如何是学人心。师曰。尽十方世界是尔心。云恁么则学人無著身处也。师曰。是尔着身处。云如何是着身处。师曰。大海水深又深。云学人不会。师曰。鱼龙出入任升沈。问有人问和尚即随因缘答。总无人问和尚如何。师曰。困即睡健即起。云教学人向什么处会。师曰。夏天赤骨力。冬寒须得被。问亡僧什么处去也。师有偈云

  不识金刚体　　却唤作缘生
  十方真寂灭　　谁在复谁行

南泉有真赞云

  堂堂南泉　　三世之源　　金刚常住
  十方无边　　生佛无尽　　现已却还

南泉久住投机偈

  今日还乡入大门　　南泉亲道遍乾坤
  法法分明皆祖父　　回头惭愧好儿孙

师答曰

  今日投机事莫论　　南泉不道遍乾坤
  还乡尽是儿孙事　　祖父从来不入门

师又有劝学偈云

  万丈竿头未得休　　堂堂有路少人游
  禅师愿达南泉去　　满目青山万万秋

因临济和尚云。赤肉团上有无位真人。师乃有偈云

  万法一如不用拣　　一如谁拣谁不拣
  即今生死本菩提　　三世如来同个眼

师诫人斫松竹。偈云

  千年竹　　万年松　　枝枝叶叶尽皆同
  为报四方玄学者　　动手无非触祖公

荆南白马昙照禅师常云。快活快活。及临终时叫苦苦。又云。阎罗王来取我也。院主问曰。和尚当时被节度使抛向水中神色不动。如今何得恁么地。师举枕子云。汝道当时是如今是。院主无对(法眼代云。此时但掩耳出去)

终南山云际师祖禅师。初在南泉时。问云。摩尼珠人不识。如来藏里亲收得。如何是藏。南泉云。与汝来往者是藏。师云。不来往者如何。南泉云。亦是藏。又问。如何是珠。南泉召云师祖。师应诺。南泉云。去汝不会我语。师从此信入

邓州香严下堂义端禅师示众云。兄弟彼此未了有。什么事相共商量。我三五日即发去也。如今学者须了却今时。莫爱他向上人无事。兄弟纵学得种种差别义路。终不代得自己见解。毕竟着力始得。空记持他巧妙章句。即转加烦乱去。汝若欲相应。但恭恭尽莫停留纤豪直似虚空方有少分。以虚空无锁无壁落无形无心眼。有僧问。古人相见时如何。师云。老僧不曾见他古人。僧云。今时血脉不断处如何仰羡。师云。有什么仰羡处。僧问云。某甲不问闲事。请和尚答话。师云。更从我觅什么。僧云。不为闲事。师云。汝教我道。师又云。兄弟佛是尘法亦是尘。终日驰求有什么休歇。但时中不用挂情。情不挂物。无善可取无恶可弃。莫教被他笼罩着。始是学处。有僧云。曾辞一老宿示某甲云。去则亲良朋附道友。未审老宿意旨如何。才礼拜次师云。礼拜一任不得认奴作郎。僧问。如何是直截根源。师乃掷下拄杖入方丈。一日师谓众曰。语是谤寂是诳。寂语向上有路在。老僧口门窄。不能与汝说得。便下堂。僧问。一句子如何。师云。此间一句亦无。僧问。正因为什么无事。师云。我不曾停留。又云。假饶重重剥得净尽无停留。权时施设亦是方便接人。若是那边事无有是处

赵州观音院(亦曰东院)从谂禅师。曹州郝乡人也。姓郝氏。童稚于本州扈通院。从师披剃未纳戒。便抵池阳参南泉。值南泉偃息。而问曰近离什么处。师曰。近离瑞像院。曰还见瑞像么。师曰。不见瑞像只见卧如来。曰汝是有主沙弥无主沙弥。师曰。有主沙弥。曰主在什么处。师曰。仲冬严寒伏惟和尚尊体万福。南泉器之而许入室。异日问南泉。如何是道。南泉曰。平常心是道。师曰。还可趣向否。南泉曰。拟向即乖。师曰。不拟时如何知是道。南泉曰。道不属知不知。知是妄觉不知是无记。若是真达不疑之道。犹如太虚廓然虚豁。岂可强是非邪。师言下悟理。乃往嵩岳琉璃坛纳戒。却返南泉。异日问南泉。知有底人向什么处休歇。南泉云。山下作牛去。师云。谢指示。南泉云。昨夜三更月到窗。师作火头。一日闭却门烧满屋烟。叫云。救火救火。时大众俱到。师云。道得即开门。众皆无对。南泉将锁匙于窗间过与师。师便开门。又到黄檗。黄檗见来便闭方丈门。师乃把火于法堂内叫云。救火救火。黄檗开门捉住云。道道。师云。贼过后张弓。又到宝寿。宝寿见来即于禅床上背面坐。师展坐具礼拜。宝寿下禅床。师便出。又到盐官云。看箭。盐官云。过也。师云。中也。又到夹山将拄杖入法堂。夹山曰。作什么。曰探水。夹山曰。一滴也无探什么。师倚杖而出。师将游五台山次。有大德作偈留云

  何处青山不道场　　何须策杖礼清凉
  云中纵有金毛现　　正眼观时非吉祥

师云。作么生是正眼。大德无对(法眼代云。请上坐领某甲卑情。同安显代云。是上坐眼)师自此道化被于北地。众请住赵州观音。上堂示众。云如明珠在掌。胡来胡现汉来汉现。老僧把一枝草为丈六金身用。把丈六金身为一枝草用。佛是烦恼烦恼是佛。时有僧问。未审佛是谁家烦恼。师云。与一切人烦恼。僧云。如何免得。师云。用免作么。师扫地。有人问云。和尚是善知识为什么有尘。师曰。外来。又僧问。清净伽蓝为什么有尘。师曰。又一点也。又有人与师游园见兔子惊走。问云。和尚是大善知识为什么兔子见惊。师云。为老僧好杀。僧问。觉华未发时如何辨贞实。师云。开也。僧云。是贞是实。师云。贞是实实是贞。僧云。什么人分上事。师云。老僧有分阇梨有分。僧云。某甲不招纳如何。师佯不闻。僧无语。师云去。师院有石幢子被风吹折。僧问。陀罗尼幢子作凡去作圣去。师云。也不作凡亦不作圣。僧云。毕竟作什么。师云。落地去也。师问一坐主。讲什么经。对云。讲涅槃经。师云。问一段义得否。云得。师以脚踢空吹一吹云。是什么义。坐主云。经中无此义。师云。五百力士揭石义便道无。大众晚参师云。今夜答话去也有解问者出来。时有一僧便出礼拜。师云。比来抛砖引玉。却引得个墼子(保寿云。射虎不真徒劳没羽。长庆问觉上坐云。那僧才出礼拜。为什么便收伊为墼子。觉云。适来那边亦有人恁么问。庆云。向伊道什么。云也向伊恁么道。玄觉云。什么处却成墼子去。丛林中道才出来便成墼子。只如每日出入行住坐卧。不可总成墼子也。且道。遮僧出来具眼不具眼)有僧游五台。问一婆子云。台山路向什么处去。婆子云。蓦直恁么去。僧便去。婆子云。又恁么去也。其僧举似师。师云。待我去勘破遮婆子。师至明日便去问。台山路向什么处去。婆子云。蓦直恁么去。师便去。婆子云。又恁么去也。师归院谓僧云。我为汝勘破遮婆子了也(玄觉云。前来僧也恁么道。赵州去也恁么道。什么处是勘破婆子。又云。非唯被赵州勘破。亦被遮僧勘破)僧问。恁么来底人师还接否。师云接。僧云不恁么来底师还接否。师云接。僧云。恁么来者从师接。不恁么来者如何接。师云。止止不须说我法妙难思。师出院路逢一婆子。问和尚住什么处。师云。赵州东院西。婆子无语。师归院问众僧。合使那个西字。或言东西字。或言栖泊字。师曰。汝等总作得盐铁判官。僧曰。和尚为什么恁么道。师曰。为汝总识字(法灯别众僧云。已知去处)僧问。如何是囊中宝。师云。合取口(法灯别云。莫说似人)有新到僧。谓师曰。某甲从长安来。横担一条拄杖。不曾拨着一人。师曰。自是大德拄杖短(同安显别云。老僧遮里不曾见恁么人)僧无对(法眼代云。呵呵。同安显代云。也不短)有僧写得师真呈师。师曰。且道似我不似我。若似我即打杀老僧。不似我即烧却真。僧无对(玄觉代云。留取供养)师敲火问僧云。老僧唤作火。汝唤作什么。僧无语。师云。不识玄旨徒劳念静(法灯别云。我不如汝)新到僧参。师问。什么处来。僧云。南方来。师云。佛法尽在南方。汝来遮里作什么。僧云佛法岂有南北邪。师云。饶汝从雪峰云居来。只是个担板汉(崇寿稠别云。和尚是据客置主人)僧问。如何是佛。师云。殿里底。僧云。殿里者岂不是泥龛塑像。师云是。僧云。如何是佛。师云。殿里底。僧问。学人迷昧乞师指示。师云。吃粥也未。僧云。吃粥也。师云。洗钵去。其僧忽然省悟○师上堂。云才有是非纷然失心。还有答话分也无。后有僧举示洛浦洛浦扣齿。又举示云居云居云。何必。僧回举示师。师云。南方大有人丧身失命。僧云。请和尚举。师才举前语。僧指傍僧云。者个师僧吃却饭了作恁么语话。师乃休(此一段旧本全无伦理今依别录改正)僧问。久向。赵州石桥。到来只见掠彴。师云。汝只见掠彴不见赵州桥。僧云。如何是赵州桥。师云。过来。又有僧同前问。师亦如前答。僧云。如何是赵州桥。师云。度驴度马。僧云。如何是掠彴。师云。个个度人(云居锡云。赵州为当扶石桥扶掠彴)师闻沙弥喝参向侍者云。教伊去。侍者乃教去。沙弥便珍重去。师云。沙弥得入门。侍者在门外(云居锡云。什么处是沙弥入门。侍者在门外。遮里若会得。便见赵州)师问新到僧。什么处来。僧云。从南来。师云。还知有赵州关否。僧云。须知有不涉关者。师云。遮贩私盐汉。僧问。如何是西来意。师下禅床立。僧云。莫即遮个便是否。师云。老僧未有语在。师问菜头。今日吃生菜熟菜。菜头拈起菜呈之。师云。知恩者少负恩者多。僧问。空劫中还有人修行也无。师云。汝唤什么作空劫。僧云。无一物是。师云。遮个始称得修行。唤什么作空劫。僧无语。僧问。如何是玄中玄。师云。汝玄来多少时邪。僧云。玄之久矣。师云。阇梨若不遇老僧几被玄杀。僧问。万法归一一归何所。师云。老僧在青州作得一领布衫重七斤。僧问。夜离兜率昼降阎浮。于其中间摩尼为什么不现。师云。道什么。其僧再问。师云。毗婆尸佛早留心。直至如今不得妙。师问院主。什么处来。对云。送生来。师云。鸦为什么飞去。院主云。怕某甲。师云。汝十年知事作恁么语话。院主却问。鸦为什么飞去。师云。院主无杀心在。师托起钵云。三十年后若见老僧留取供养。若不见即扑破。一僧出云。三十年后敢道见和尚。师乃扑破。有僧辞。师问。什么处去。僧云。雪峰去。师云。雪峰忽若问汝。云和尚有何言句。汝作么生只对。僧云。某甲道不得。请和尚道。师云。冬即言寒夏即道热。又云雪峰更问汝毕竟事作么生。其僧又云。道不得。师云。但道亲从赵州来不是传语人。其僧到雪峰一依前语举似雪峰。雪峰云。也须是赵州始得。玄沙闻云。大小赵州败阙也不知(云居锡云。什么处是赵州败阙处。若检得出是上座眼)僧问。如何是赵州一句。师云。老僧半句也无。僧云。岂无和尚在。师云。老僧不是一句。僧问。如何是出家。师云。不履高名不求苟得。僧问。澄澄绝点时如何。师云。遮里不着客作汉。僧问。如何是祖师意。师乃敲床脚。僧云。只遮莫便是否。师云。云即脱取去。僧问。如何是毗卢圆相。师云。老僧自幼出家不曾眼花。僧云。岂不为人。师云。愿汝常见毗卢圆相。人问和尚还入地狱否。师云。老僧末上入。曰大善知识为什么入地狱。师云。若不入阿谁教化汝。一日真定帅王公携诸子入院。师坐而问曰。大王会么。王云。不会。师云。自小持斋身已老。见人无力下禅床。王公尤加礼重。翌日令客将传语。师下禅床受之。少间侍者问。和尚见大王来不下禅床。今日军将来为什么却下禅床师云。非汝所知。第一等人来禅床上接。中等人来下禅床接。末等人来三门外接。师寄拂子与王公曰。若问何处得来。但道老僧平生用不尽者。师之玄言布于天下。时谓赵州门风。皆悚然信伏矣。唐乾宁四年十一月二日右胁而寂。寿一百二十(有人问。师年多少。师云。一串念珠数不尽)后谥真际大师

池州灵鹫闲禅师谓众曰。是汝诸人本分事。若教老僧道即与蛇画足。此是顿教诸上坐。有僧便问。与蛇画足即不问。如何是本分事。师云。阇梨试道看。其僧拟再问。师曰。画足作么。明水和尚问。如何是顿获法身。师云。一透龙门云外望。莫作黄河点额鱼。仰山问。寂寂无言如何视听。师云。无缝塔前多雨水。僧问。二彼无言时如何。师云。是常。僧云。还有过常者无。师云有。僧云。请师唱起。师云。玄珠自朗耀。何须壁外光。僧问。今日供养西川无染大师。未审大师还来否。师云。本自无所至今岂随风转。僧云。恁么即供养何用。师云。功力有为互不换义相涉

鄂州茱萸山和尚。初住隋州护国院为第一世。金轮可观和尚问。如何是道。师云。莫向虚空里钉橛。观云。虚空是橛。师乃打之。观捉住云。莫打某甲。已后错打人在。师便休(云居锡云。此人具眼不具眼。因什么着打)赵州谂和尚先到云居。云居问曰。老老大大汉何不觅个住处。谂曰。什么处住得。云居曰。山前有古寺基。谂曰。和尚自住取。后到师处。师曰。老老大大汉何不住去。谂曰。什么处住得。师曰。老老大大汉住处也不知。谂曰。三十年弄马伎。今日却被驴扑(云居锡云。什么处是赵州被驴扑处)众僧侍立。师曰。只恁么白立无个说处一场气闷。有僧拟出问。师乃打之。曰为众竭力。便入方丈。有行者参师曰。曾去看赵州么。曰和尚敢道否。师云。非但茱萸一切人道不得。曰和尚放某甲过。师曰。遮里从前不通人情。曰要且慈悲心在。师便打曰。醒后来为汝

衢州子湖岩利踪禅师澶州人也。姓周氏。幽州开元寺出家依年受具。后入南泉之室。乃抵于衢州之马蹄山结茅宴居。唐开成二年邑人翁迁贵。施山下子湖创院。咸通二年敕赐额曰安国禅院。一日上堂示众曰。子湖有一只狗。上取人头。中取人心。下取人足。拟议即丧身失命。僧问。如何是子湖一只狗。师曰。嗥嗥。临济下二僧到参方揭帘。师曰。看狗。二僧回顾。师归方丈。师与胜光和尚锄园。师蓦按镬回视胜光云。事即不无拟心即差。光乃礼拜拟问。师与一蹋便归院。有一尼到参。师曰。汝莫是刘铁磨否。尼曰。不敢。师曰。左转右转。尼云。和尚莫颠倒。师便打。师中夜于僧堂前叫有贼。众皆惊走。师到僧堂后架把住一僧叫云。维那捉得也捉得也。僧曰。不是某甲。师曰。是即是只是汝不肯承当。师有偈。示众曰

  三十年来住子湖　　二时斋粥气力粗
  每日上山三五转　　问汝时人会也无

师居子湖说法。四十五稔。广明中无疾归寂。寿八十有一。腊六十一。今本山有塔

洛京嵩山和尚。僧问。古路坦然时如何。师曰。不前。僧曰。为什么不前。师曰。无遮障处。僧问。如何是嵩山境。师曰。日从东出月向西颓。曰学人不会。师曰。东西也不会。僧问。六识俱生时如何。师曰异。僧曰为什么如此。师曰同

日子和尚亚溪来参。师作起势。亚溪曰。遮老山鬼犹见某甲在。师曰。罪过罪过适来失秖对。亚溪欲进语。师乃叱之。亚溪曰。大阵前不妨难御。师曰是是。亚溪曰。不是不是(赵州云。可怜两个汉。不识转身句)

苏州西山和尚僧问。三乘十二分教则不问。如何是祖师西来的的意。师举拂子示之。其僧不礼拜去参雪峰。雪峰问。什么处来。僧云。浙中来。雪峰曰。今夏在什么处。曰苏州西禅。雪峰曰。和尚安否。曰来时万福。雪峰曰。何不且从容。曰佛法不明。雪峰曰。有什么事。僧举前话。雪峰曰。汝作么不肯。僧曰。是境。雪峰曰。汝见苏州城里人家男女否。曰见。雪峰曰。汝见路上林木否。曰见。雪峰曰。凡睹人家男女大地林沼总是境。汝还肯否。曰肯。雪峰曰。只如拈起拂子汝作么生不肯。僧乃礼拜曰。学人取次发言。乞师慈悲。雪峰曰。尽乾坤是个眼。汝向什么处蹲坐。僧无语。宣州刺史陆亘大夫初问南泉曰。古人瓶中养一鹅。鹅渐长大出瓶不得。如今不得毁瓶。不得损鹅。和尚作么生出得。南泉召曰。大夫。陆应诺。南泉曰。出也。陆从此开解。暨南泉圆寂。院主问曰。大夫何不哭先师。陆曰。院主道得即哭。院主无对(长庆代云。合哭不合哭)

池州甘贽行者。将钱参贯文入僧堂。于第一坐面前云。请上座施财。上坐云。财施无尽法施无穷。甘云。恁么道争得某甲钱。却将出去。上坐无语。又于南泉设粥云。请和尚念诵。南泉云。甘贽行者设粥。请大众为狸奴白牯念摩诃般若波罗蜜。甘乃礼拜便出去。南泉却到厨内打破锅子。雪峰和尚来。甘闭门召云。请和尚入。雪峰隔篱掉过纳衣。甘便开门礼拜。有住庵僧缘化什物。甘曰。若道得即施。乃书心字问。是什么字。僧云。心字。又自问其妻。什么字。妻云。心字。甘云。某甲山妻亦合住庵。其僧无语。甘亦无施。又问一僧。什么处来。僧云。沩山来。甘云。曾有僧问沩山。如何是西来意。沩山举起拂子。上坐作么生会沩山意。僧云。借事明心附物显理。甘云。且归沩山去好(保福闻之乃仰手覆手)

    前杭州盐官齐安禅师法嗣

襄州关南道常禅师僧问。如何是西来意。师举柱杖云。会么。僧云。不会。师乃喝出。僧问。如何是大道之源。师与一拳。师每见僧来参礼。多以拄杖打趁。或云。迟一刻。或云。打动关南鼓。而时辈鲜有唱和者

洪州双岭玄真禅师初问道吾。无神通菩萨为什么足迹难寻。道吾曰。同道者方知。师曰。和尚还知否。曰不知。师曰。何故不知。曰去不识我语。师后于盐官契会

杭州径山鉴宗禅师。湖州长城人也。姓钱氏。依本州开元寺大德高闲出家。学通净名思益经。后往盐官谒悟空大师决择疑滞。唐咸通三年止径山宣扬禅教。有小师洪諲以讲论自矜(諲即径山第三世法济大师)师谓之曰。佛祖正法直截亡诠。汝算海沙于理何益。但能莫存知见。泯绝外缘离一切心即汝真性。諲闻茫然。礼辞游方至沩山方悟玄旨。乃师沩山师。咸通七年丙戌闰三月五日示灭。复谥曰无上大师。即径山第二世也

    前五泄山灵默禅师法嗣

福州长溪龟山正原禅师。宣州南陵人也。姓蔡氏。幼厌俗出家。于本州籍山落发。唐元和十二年丁酉建州乾元寺受具。寻造五泄山默师之室决择玄微。后住龟山为第二世也。师尝述二偈。其一曰

  沧溟几度变桑田　　唯有虚空独湛然
  已到岸人休恋筏　　未曾度者要须船

其二曰

  寻师认得本心源　　两岸俱玄一不全
  是佛不须更觅佛　　只因如此便忘缘

师咸通十年终于本山。寿七十八。腊五十四。敕谥性空大师慧观之塔也

    前落京佛光寺如满禅师法嗣

唐杭州刺史白居易字乐天。久参佛光得心法。兼禀大乘金刚宝戒。元和中造于京兆兴善法堂致四问(语见兴善章)十五年牧杭州访鸟窠和尚。有问答偈颂(鸟窠章叙讫)尝致书于济法师。以佛无上大慧演出教理。安有徇机高下应病不同。与平等一味之说相反。援引维摩及金刚三昧等六经。辟二义而难之。又以五蕴十二缘。说名色前后不类。立理而征之。并钩深索隐通幽洞微。然未睹法师酬对。后来亦鲜有代答者。复受东都凝禅师八渐之目。各广一言而为一偈释其旨趣。自浅之深犹贯珠焉。凡守任处多访祖道。学无常师。后为宾客分司东都。罄己俸修龙门香山寺。寺成自撰记。凡为文动关教化。无不赞美佛乘。见于本集。其历官次第归全代祀。即史传存焉耳

    前大梅山法常禅师法嗣

新罗国迦智禅师僧问。如何是西来意。师云。待汝里头来即与汝道。僧问。如何是大梅的旨。师云。酪本一时抛

杭州天龙和尚上堂云。大众莫待老僧。上来便上来下去便下去各有华藏性海具足功德无碍光明。各各参取珍重。僧问。如何是祖师意。师竖起拂子。僧问。如何得出三界去。师云。汝即今在什么处

    前永泰寺灵湍禅师法嗣

湖南上林戒灵(目录作虚)禅师。初参沩山。曰大德作什么来。师曰。介胄全具。沩山曰。尽卸了来与大德相见。师曰。卸了也。沩山咄曰。贼尚未打卸作什么。师无对。仰山代云。请和尚屏左右。沩山以手揖云喏喏。师后参永泰方喻其旨

五台山秘魔岩和尚常持一木叉。每见僧来礼拜。即叉却颈云。那个魔魅教汝出家。那个魔魅教汝行脚。道得也叉下死。道不得也叉下死。速道。学僧鲜有对者(法眼代云乞命。法灯代云。但引颈示之。玄觉代云。老儿家放却叉子得也)

湖南祇陀和尚。每叱文殊普贤皆为精魅。手持木剑自谓降魔。才有僧参礼。便云。魔来也魔来也。以剑乱挥潜入方丈如是十二年。后置剑无言。僧问。十二年前为什么降魔。师曰。贼不打贫儿家。曰十二年后为什么不降魔。师曰。贼不打贫儿家

    前幽州盘山宝积禅师法嗣

镇州普化和尚者不知何许人也。师事盘山密受真诀。而佯狂出言无度。暨盘山顺世乃于北地行化。或城市或冢间。振一铎云。明头来也打。暗头来也打。一日临济令僧捉住云。不明不暗时如何。答云。来日大悲院里有斋。凡见人无高下。皆振铎一声。时号普化和尚。或将铎就人耳边振之。或拊其背。有回顾者即展手云。乞我一钱。非时遇食亦吃。尝暮入临济院吃生菜饭。临济曰。遮汉大似一头驴。师便作驴鸣。临济乃休。师曰。临济小厮儿只具一只眼(僧问法眼未审临济当时下得什么语。法眼云。临济留与后人)师见马步使出喝道师亦喝道及作相扑势。马步使令人打五棒。师曰。似即似是即不是。师尝于阛阓间摇铎唱曰。觅个去处不可得。时道吾遇之把住问曰。汝拟去什么处。师曰。汝从什么处来。道吾无语。师掣手便去。一日入临济院。临济曰贼贼。师亦曰贼贼。同入僧堂。临济指圣僧问是凡是圣。师曰是圣。临济曰。作遮个语话。师乃撼铎唱曰。河阳新妇子。木塔老婆禅。临济小厮儿只具一只眼师唐咸通初将示灭。乃入市谓人曰。乞一个直裰。人或与披袄或与布裘。皆不受。振铎而去。时临济令人送与一棺。师笑曰。临济厮儿饶舌。便受之。乃告辞曰。普化明日去东门死也。郡人相率送出城。师厉声曰。今日葬不合青乌。乃曰。第二日南门迁化。人亦随之。又曰。明日出西门方吉。人出渐稀。出已还返。人意稍怠。第四日自擎棺出北门外。振铎入棺而逝。郡人奔走出城。揭棺视之已不见。唯闻铎声渐远。莫测其由

    前龙牙山圆畅禅师法嗣

嘉禾藏廙禅师。衢州信安人也。姓程氏。唐元和中辞亲往长沙岳麓寺。礼灵智律师出家。长庆三年于武陵开元寺受戒。因听律部语同学曰。教门繁广宜扣总门。遂缘会龙牙山畅禅师。龙牙告之曰。蕴界不真。佛生非我。子之正本当复何名而从谁得。师一言领悟。回柯山避会昌沙汰。后于龙兴广扬道化。乾符六年三月中长往。寿八十二。腊五十六

    前归宗寺智常禅师法嗣

福州芙蓉山灵训禅师。初参归宗问。如何是佛。宗曰。我向汝道汝还信否。师曰。和尚发诚实言何敢不信。宗曰。即汝便是。师曰。如何保任。宗曰。一翳在眼空华乱坠(法眼云。归宗若无后语有什么归宗也)师辞归宗。宗问。子什么处去。师曰。归岭中去。宗曰。子在此多年装束了却来。为子说一上佛法。师结束了上堂。宗曰。近前来。师乃近前。宗曰。时寒途中善为。师聆此一言顿忘前解。后归寂谥弘照大师。塔曰圆相

汉南谷城县高亭和尚。有僧自夹山来礼拜。师便打。僧云。特来礼拜。师何打。其僧再礼拜。师又打趁。僧回举似夹山。夹山云。汝会也无。僧云。不会。夹山云。赖汝不会。若会即夹山口哑

新罗大茅和尚上堂云。欲识诸佛师。向无明心内识取。欲识常住不雕性。向万木迁变处识取。僧问。如何是大茅境。师云。不露锋。僧云。为什么不露锋。师云无当者

五台山智通禅师(自称大禅佛)初在归宗会下时。忽一夜巡堂叫云。我已大悟也。众骇之。明日归宗上堂集众问。昨夜大悟底僧出来。师出云。智通。归宗云。汝见什么道理言大悟。试说似吾看。师对云。师姑天然是女人作。归宗默而异之。师便辞。归宗门送与拈笠子。师接得笠子戴头上便行。更不回顾。后居台山法华寺。临终有偈曰

  举手攀南斗　　回身倚北辰
  出头天外见　　谁是我般人

    前华严寺智藏禅师法嗣

黄州齐安和尚示学众曰。言不落句佛祖徒施。玄韵不坠谁人知得。僧问。如何识得自己佛。师曰。一叶明时消不尽。松风韵罢怨无人。僧曰。如何是自己佛。师曰。草前骏马实难穷。妙尽还须畜生行。人问。大师年多少。师曰。五六四三不得类。岂同一二实难穷。师有颂曰

  猛炽焰中人有路　　旋风顶上屹然栖
  镇常历劫谁差互　　杲日无言运照齐

师后居凤翔

景德传灯录卷第十

景德传灯录卷第十一

    怀让禅师第四世上八十九人

    潭州沩山灵祐禅师法嗣四十三人 袁州仰山慧寂禅师 邓州香严寺智闲禅师 襄州延庆法端禅师(十二卷又收在香严下何也) 杭州径山洪諲禅师 福州灵云志勤禅师 益州应天和尚 福州九峰慈慧禅师 京兆米和尚 晋州霍山和尚 襄州王敬初常侍(已上十一人见录) 福州双峰和尚 长延圆鉴禅师 志和禅师 洪州西山道方禅师 沩山如真禅师 并州元顺禅师 兴元府崇皓禅师 鄂州全谂禅师 嵩山神剑禅师 许州弘进禅师 余杭文立禅师 越州光相禅师 苏州文约禅师 上元智满禅师 金州法朗禅师 鄂州黄鹤山超达大师 白鹿从约禅师 西堂复禅师 温州灵空禅师 大沩简禅师 荆南智朗禅师 沩山普润禅师 沩山法真禅师 黑山和尚 滁州定山神英禅师 霜山和尚 南源和尚 沩山冲逸禅师 沩山彦禅师 蕲州三角山法遇禅师 邓州志诠禅师 荆州弘圭禅师 岩背道旷禅师(已上三十三人无机缘语句不录)

    福州大安禅师法嗣一十人 益州大随法真禅师 韶州灵树如敏禅师 福州寿山师解禅师 饶州峣山和尚 泉州莆田崇福慧日大师 台州浮江和尚 潞州渌水和尚 广州文殊院圆禅师(已上八人见录) 温州灵阳禅师 洪州纸衣和尚(已上二人无机缘语句不录)

    杭州径山鉴宗大师法嗣三人 明州天童山咸启禅师 背山行真禅师 杭州大慈山行满禅师(已上三人无机缘语句不录) 赵州东院从谂禅师法嗣一十三人 洪州新兴严阳尊者 扬州光孝院慧觉禅师 陇州国清院奉禅师 婺州木陈从朗禅师 婺州新建禅师 杭州多福和尚 益州西睦和尚(已上七人见录) 潭州麻谷山和尚 观音院定鄂禅师 宣州茗萍山和尚 太原免道者 幽州燕王 镇州赵王(已上六人无机缘语句不录)

    衢州子湖岩利踪禅师法嗣四人 台州胜光和尚 漳州浮石和尚 紫桐和尚 日容和尚(已上四人见录)

    吉州孝义性空禅师法嗣一人 邛州寿兴院守闲禅师(一人无机缘语句不录)

    鄂州茱萸和尚法嗣一人 石梯和尚(一人见录)

    天龙和尚法嗣二人 婺州金华山俱胝和尚(一人见录) 新罗国彦忠禅师(一人无机缘语句不录)

    长沙景岑禅师法嗣二人 明州雪窦山常通禅师(一人见录) 婺州金华山严灵禅师(一人无机缘语句不录)

    襄州关南道常禅师法嗣二人 关南道吾和尚 漳州罗汉和尚(已上二人见录)

    白马昙照禅师法嗣一人 晋州霍山无名禅师(一人无机缘语句不录)

    新罗大证禅师法嗣二人 文圣大王 宪安大王(已上二人无机缘语句不录)

    小马神照禅师法嗣一人 缙云郡连云院有缘禅师(一人无机缘语句不录)

    高安大愚和尚法嗣一人 筠州末山尼了然(一人见录)

    新罗洪直禅师法嗣二人 兴德大王 宣康太子(二人无机缘语句不录)

    许州无迹和尚法嗣一人 道遂禅师(一人无机缘语句不录)

    前沩山灵祐禅师法嗣(怀让禅师第四世)

袁州仰山慧寂禅师韶州怀化人也。姓叶氏。年十五欲出家父母不许。后二载师断手二指跪致父母前。誓求正法以答劬劳。遂依南华寺通禅师落发。未登具即游方。初谒耽源已悟玄旨。后参沩山遂升堂奥。祐问曰汝是有主沙弥无主沙弥。师曰。有主。曰在什么处。师从西过东立。祐知是异人便垂开示。师问。如何是真佛住处。祐曰。以思无思之妙。返思灵焰之无穷。思尽还源性。相常住。事理不二真佛如如。师于言下顿悟。自此执侍。寻往江陵受戒住夏探律藏。后参岩头。岩头举起拂子。师展坐具。岩拈拂子置背后。师将坐具搭肩上而出。岩云。我不肯汝放。只肯汝收。又问石室。佛之与道相去几何。石室云。道如展手佛似握拳。乃辞石室。石室门送召云。子莫一向去。已后却来我边(云居锡云。要会么。如今归堂去。明日却上来。)韦宙就沩山请一伽陀。沩山曰。觌面相呈犹是钝汉。岂况形于纸笔。乃就师请。师于纸上画一圆相。注云。思而知之落第二头。不思而知落第三首。一日随沩山开田。师问曰。遮头得恁么低。那头得恁么高。祐曰。水能平物但以水平。师曰。水也无凭。和尚但高处高平低处低平。祐然之。有施主送绢。师问。和尚受施主如是供养将何报答。祐敲禅床示之师曰。和尚何得将众人物作自己用。祐忽问师什么处去来。师曰田中来。祐曰。田中多少人。师插锹而立。祐曰。今日南山大有人刈茅在。师举锹而去(玄沙云。我若见即蹋倒锹子。僧问镜清。仰山插锹意旨如何。清云。狗衔赦书诸侯避道。又问。只如玄沙蹋锹其意如何。清云。勿奈船何打破[尸@斗]。斗又问。南山刈茅意旨如何。清云。李靖三兄久经行阵。云居锡云。且道。镜清下此一判着不着。又僧问禾山云。仰山插锹意旨如何。禾山云。汝问我。僧云。玄沙蹋锹意旨如何。禾山云。我问汝)师在沩山牧牛时。第一座曰。百亿毛头百亿师子现。师不答。归侍立。第一座上问讯。师举前语问云。适来道百亿毛头百亿师子现。岂不是。上座曰是。师曰正当现时毛前现。毛后现上座曰。现时不说前后。师乃出。祐曰。师子腰折也。沩山上座举起拂子曰。若人作得道理即与之。师曰。某甲作得道理。还得否。上座曰。但作得道理便得。师乃掣拂子将去(云居锡云。什么处是仰山道理)一日雨下。上座曰。好雨寂阇梨。师曰。好在什么处。上座无语。师曰。某甲却道得。上座曰。好在什么处。师指雨。沩山与师游行次。乌衔一红柿落前。祐将与师。师接得以水。洗了却与祐。祐曰子什么处得来。师曰此是和尚道德所感。祐曰汝也不得空然即分半与师(玄沙云。大小沩山被仰山一坐至今起不得)师浣衲衣次。耽源曰正恁么时作。么生。师曰正恁么时。向什么处见。师盘桓沩。山前后十五载。凡有语句学众无不弭伏。暨受沩山密印。领众住王莽山。化缘未契迁止仰山学徒臻萃。师上堂示众云。汝等诸人各自回光返顾莫记吾言。汝无始劫来背明投暗。妄想根深卒难顿拔。所以假设方便夺汝粗识。如将黄叶止啼。有什么是处。亦如人将百种货物与金宝作一铺。货卖只拟轻重来机。所以道。石头是真金铺。我遮里是杂货铺。有人来觅鼠粪我亦拈与。他来觅真金我亦拈与。他时有僧问。鼠粪即不要。请和尚真金。师云。啮镞拟开口。驴年亦不会。僧无对。师云。索唤则有交易。不索唤则无我。若说禅宗身边要一人相伴亦无。岂况有五百七百众耶。我若东说西说。则争头向前采拾。如将空拳诳小儿都无实处。我今分明向汝说圣边事且莫将心凑泊。但向自己性海如实而修。不要三明六通。何以故。此是圣末边事。如今且要识心达本。但得其本不愁其末。他时后日自具去在。若未得本纵饶将情学他亦不得。汝岂不见。沩山和尚云。凡圣情尽体露真常事理不二即如如佛。问如何是祖师意。师以手于空作圆相。相中书佛字。僧无语。师谓第一坐曰。不思善不思恶正恁么时作么生。对曰。正恁么时是某甲放身命处。师曰。何不问老僧。对曰。正恁么时不见有和尚。师曰。扶吾教不起。师因归沩山省觐。祐问。子既称善知识。争辨得诸方来者。知有不知有。有师承无师承。是义学是玄学。子试说看。师曰。慧寂有验处。但见诸方僧来便竖起拂子。问伊。诸方还说遮个不说。又云。遮个且置。诸方老宿意作么生。祐叹曰。此是从上宗门中牙爪。祐问。大地众生业识茫茫无本可据。子作么生知他有之与无。师曰。慧寂有验处。时有一僧从面前过。师召云。阇梨其僧回头。师曰。和尚遮个便是业识茫茫无本可据。祐曰。此是师子一滴乳。迸散六斛驴乳。郑愚相公问。不断烦恼而入涅槃时如何。师竖起拂子。公曰。入之一字不要亦得。师曰。入之一字不为相公(法灯别云。相公不用烦恼)师问僧。什么处来。曰幽州。师曰。我恰要个幽州信米作么价。曰某甲来时无端从市中过。蹋折他桥梁。师便休。师见僧来竖起拂子。其僧便喝。师曰。喝即不无。且道老僧过在什么处。僧曰。和尚不合将境示人。师乃打之。师问香严。师弟近日见处如何。严曰。某甲卒说不得。乃有偈曰。去年贫未是贫。今年贫始是贫。去年无卓锥之地。今年锥也无。师曰。汝只得如来禅。未得祖师禅(玄觉云。且道如来禅与祖师禅分不分。长庆棱云。一时坐却)沩山封一面镜寄师。师上堂提起云。且道。是沩山镜仰山镜。有人道得即不扑破。众无对。师乃扑破。师问。双峰师弟近日见处如何对曰。据某甲见处。实无一法可当情。师曰。汝解犹在境。双峰曰。某甲只如此。师兄如何。师曰。汝岂无能知无一法可当情者。沩山闻云。寂子一句疑杀天下人(玄觉云。金刚经道。实无一法然灯佛与我受记。他道实无一法可当情。为什么道。解犹在境。且道利害在什么处)僧问。法身还解说法也无。师曰。我说不得。别有一人说得。曰说得底人在什么处。师推出枕子沩山闻云。寂子用剑刃上事。师闭目坐次。有僧潜来身边立师开目于地上作一圆相。相中书水字顾视其僧。僧无语。师携一杖子。僧问什么处得。师便拈向背后。僧无语。师问一僧。汝会什么。僧曰。会卜。师提起拂子曰。遮个六十四卦中阿那卦收。无对。师自代云。适来是雷天大壮。如今变为地火明夷。师问僧。名什么。曰灵通。师曰。便请入灯笼。曰早个入了也(法眼别云。唤什么作灯笼)僧问。古人道。见色便见心禅床是色。请和尚离色指学人心。师云。那个是禅床指出来。僧无语(玄觉云。忽然被伊却指禅床。作么生对伊好。有僧云。却请和尚道。玄觉代拊掌三下)僧问。如何是毗卢师。师乃叱之。又问。如何是和尚师。师曰。莫无礼。师共一僧语。傍有僧曰。语底是文殊默底是维摩。师曰。不语不默底莫是汝否。僧默之师曰。何不现神通。僧曰。不辞现神通。只恐和尚收入教。师曰。鉴汝来处。未有教外底眼。问天堂地狱相去几何。师将拄杖画地一画。师住观音时出榜云。看经次不得问事。后有僧来问讯。见师看经傍立而待。师卷却经问。会么。僧曰。某甲不看经争得会。师曰。汝已后会去在(其僧到岩头。岩头问。什么处来。僧云。江西观音来。岩头云。和尚有何言句。其僧举前语。岩头云。遮个老师。我将谓被故纸埋却。元来犹在)僧问。禅宗顿悟毕竟入门的意如何。师曰。此意极难。若是祖宗门下上根上智。一闻千悟得大总持。此根人难得。其有根微智劣。所以古德道。若不安禅静虑到遮里总须茫然。僧曰。除此格外。还别有方便令学人得入也无。师曰。别有别无令汝心不安。汝是什么处人。曰幽州人。师曰。汝还思彼处否。曰常思。师曰。彼处楼台林苑人马骈阗。汝返思底还有许多般也无。僧曰。某甲到遮里一切不见有。师曰。汝解犹在境。信位即是。人位即不是。据汝所解只得一玄。得坐披衣向后自看。其僧礼谢而去。师始自仰山后迁观音。接机利物为禅宗标准。迁化前数年有偈曰

  年满七十七　　老去是今日
  任性自浮沈　　两手攀屈膝

于韶州东平山示灭。年七十七。抱膝而逝。敕谥智通大师妙光之塔。后迁塔于仰山

邓州香严智闲禅师青州人也。厌俗辞亲观方慕道。依沩山禅会。祐和尚知其法器。欲激发智光。一日谓之曰。吾不问汝平生学解及经卷册子上记得者。汝未出胞胎未辨东西时。本分事试道一句来。吾要记汝。师懵然无对。沉吟久之。进数语陈其所解。祐皆不许。师曰。却请和尚为说。祐曰。吾说得是吾之见解。于汝眼目何有益乎。师遂归堂。遍检所集诸方语句无一言可将酬对。乃自叹曰。画饼不可充饥。于是尽焚之曰。此生不学佛法也。且作个长行粥饭僧免役心神。遂泣辞沩山而去。抵南阳睹忠国师遗迹遂憩止焉。一日因山中芟除草木。以瓦砾击竹作声。俄失笑间廓然惺悟。遽归沐浴焚香遥礼沩山。赞云。和尚大悲恩逾父母。当时若为我说却。何有今日事也。仍述一偈云

  一击忘所知　　更不假修治
  动容扬古路　　不堕悄然机

(动容扬古路不堕悄然机。此句旧本并福邵本并无。今以通明集为据)

  处处无踪迹　　声色外威仪
  诸方达道者　　咸言上上机

师上堂云。道由悟达不在语言。况见密密堂堂。曾无间隔不劳心意。暂借回光日用全功。迷徒自背。问如何是香严境。师曰。花木不滋。问如何是仙陀婆。师敲禅床曰。过遮里来。问如何是见在学。师以扇子旋转示曰。见么。僧无语。问如何是正命食。师以手撮而示之。问如何是无表戒。师曰。待阇梨作俗即说。问如何是声色外相见一句。师曰。如某甲未住香严时道在什么处。僧曰。恁么时亦不敢道有所在。师曰。如幻人心心所法。僧问。不慕诸圣不重己灵时如何。师曰。万机休罢千圣不携。此时疏山在众作呕声曰。是何言欤。师问阿谁。众曰。师叔。师曰。不诺老僧耶。疏山出曰是。师曰。汝莫道得么。曰道得。师曰。汝试道看。曰若教某甲道须还师资礼始得。师乃下坐礼拜蹑前语问之。疏山曰。何不道肯重不得全。师曰。饶汝恁么也须三十年倒屙。设住山无柴烧。近水无水吃。分明记取。后住疏山果。如师记。至二十七年病愈。自云。香严师兄记我。三十年倒屙。今少三年在。每至食毕以手抉而吐之。以应前记(疏山后问道怤长老。肯重不得全。汝作么生会。怤云。全归肯重。疏山云。不得全又作么生。怤云。个中无肯路疏山云。始惬病僧意)问如何是声前句。师曰。大德未问时即答。僧曰。即时如何。师曰。即时问也。问如何是直截根源佛所印。师抛下。拄杖散手而去。问如何是师法大意。师曰。今年霜降早乔麦总不收。问如何是西来意。师以手入怀出拳展开与之。僧乃跪膝以两手作受势。师曰。是什么。僧无对。问如何是道。师曰。枯木龙吟。僧曰。学人不会。师曰。髑髅里眼睛(玄沙别云。龙藏枯木)问离四句绝百非。请和尚道。师曰。猎师前不得说本师戒。一日谓众曰。如人在千尺悬崖。口衔树枝。脚无所蹋。手无所攀。忽有人问如何是西来意。若开口答即丧身失命。若不答又违他所问。当恁么时作么生。时有招上座出曰。上树时即不问。未上树时如何。师笑而已。师问僧。什么处来。僧曰。沩山来。师曰。和尚近日有何言句。僧曰。人问如何是西来意。和尚竖起拂子。师闻举乃曰。彼中兄弟作么会和尚意旨。僧曰。彼中商量道。即色明心附物显理。师曰。会即便会。不会着什么死急。僧却问。师意如何。师还举拂子(玄沙云。只遮香严脚跟犹未点地。云居锡云。什么是香严脚跟未点地处)师凡示学徒语多简直。有偈颂二百余篇。随缘对机不拘声律。诸方盛行。后谥袭灯大师

襄州延庆山法端大师。有人问。蚯蚓斩为两段两头俱动。佛性在阿那头。师展两手(洞山别云。问底在阿那头)师灭后敕谥绍真大师。塔曰明金

杭州径山洪諲禅师吴兴人也。姓吴氏。年十九礼开元寺无上大师落发(无上大师嗣盐官。后住径山为第二世也)二十二往嵩岳受满足律仪。归礼本师。师问曰。汝于时中将何报四恩耶。諲不能对。三日忘食。乃辞行脚。往谒云岩机缘未契。后造沩山蒙滞顿除。遭唐会昌沙汰众皆悲惋。諲曰。大丈夫钟此厄会岂非命也。何乃效儿女子乎。大中初复沙门相还故乡西峰院。咸通六年上径山。明年本师迁神。众请继躅为径山第三世。于法即沩山之嗣。僧问。掩息如灰时如何。师曰。犹是时人功干。僧曰。干后如何。师曰。耕人田不种。僧曰。毕竟如何。师曰。禾熟不临场。僧问。龙门不假风雷势便透得者如何。师曰。犹是一品二品。僧曰。此既是阶级。向上事如何。师曰。吾不知有汝龙门。僧问如霜如雪时如何。师曰。犹是污染。曰不污染时如何。师曰。不同色。许州全明上坐先问石霜。一毫穿众穴时如何。石霜云。直须万年后。云万年后如何。石霜云。登科任汝登科。拔萃。任汝拔萃。后问师云。一毫穿众穴时如何。师曰。光靴任汝光靴。结果任汝结果。僧问。如何是长。师曰。千圣不能量。曰如何是短。师曰。蟭螟眼里着不满。其僧不肯便去举似石霜。石霜云。只为太近实头。僧问。如何是长。石霜云。不屈曲。曰如何是短。石霜云。双陆盘中不喝彩。佛日长老访师师问曰。伏承长老独化一方。何以荐游峰顶。佛日曰。朗月当空挂冰霜不自寒师曰。莫即是长老家风否。佛日曰。峭峙万重关。于中含宝月。师曰。此犹是文言。作么生是长老家风。曰今日赖遇佛日。佛日却问云。隐密全真时人知有道不得。大省无辜时人知有道得。于此二途犹是时人升降处。未审长老亲道自道如何道。师曰。我家道处无个道。佛日曰。如来路上无私曲。便请玄音和一场。师曰。任汝二轮更互照。碧潭云外不相关。佛日曰。为报白头无限众。此回年少莫归乡。师曰。老少同轮无向背。我家玄路勿参差。佛日曰。一言定天下四句为谁留。师曰。汝言有三四。我道其中一也无。师因有偈曰

  东西不相顾　　南北与谁留
  汝即言三四　　我即一也无

光化四年九月二十八日白众而化

福州灵云志勤禅师本州长溪人也。初在沩山因桃华悟道。有偈曰

  三十来年寻剑客　　几逢落叶几抽枝
  自从一见桃华后　　直至如今更不疑

祐师览偈诘其所悟与之符契。祐曰。从缘悟达永无退失。善自护持(有僧举似玄沙。玄沙云。谛当甚谛当。敢保老兄犹未彻。众疑此语。玄沙问地藏。我恁么道汝作么生会。地藏云。不是桂琛。即走杀天下人)乃返闽川。玄徒臻集。上堂谓众曰。诸仁者。所有长短尽至不常。且观四时草木叶落花开。何况尘劫来天人七趣。地水火风成坏轮转。因果将尽三恶道苦毛发不添减。唯根蒂神识常存。上根者遇善友申明。当处解脱便是道场。中下痴愚不能觉照。沉迷三界流转生死。释尊为伊天上人间设教证明显发智道。汝等还会么。时有僧问。如何得出离生老病死师曰。青山元不动。浮云飞去来。僧问君王出阵时如何。师曰。春明门外不问长安。僧曰。如何得觐天子。师曰。盲鹤下清池。鱼从脚底过。僧问。如何是佛法大意。师曰。驴事未去马事到来。僧未喻旨曰。再请垂示。师曰。彩气夜常动。精灵日少逢。雪峰有偈。送双峰出岭。末句云。雷罢不停声。师更之云。雷震不闻声。雪峰闻之乃曰。灵云山头古月现。雪峰问云。古人道前三三后三三。意旨如何。师云。水中鱼山上鸟。峰云。意旨作么生。师云。高可射兮深可钓。问诸方悉皆杂食。未审和尚如何。师云。独有闽中异雄雄镇海涯。问久战砂场。为什么功名不就。师曰。君王有道三边静。何劳万里筑长城。又云。罢息干戈束手归朝时如何。师云。慈云普润无边刹。枯树无花争奈何长生。问混沌未分时含生何来。师曰。如露柱怀儿(一作胎)曰分后如何。师曰。如片云点太清。曰未审太清还受点也无。师不答曰。恁么即含生不来也。师亦不答。曰直得纯清绝点时如何。师曰。犹是真常流注。曰如何是真常流注。师曰。如镜长明。曰向上更有事否。师曰有。曰如何是向上事。师曰。打破镜来相见。问如何是西来意。师曰。井底种林檎。曰学人不会。师曰。今年桃李贵。一颗直千金。问摩尼珠不随众色。未审作什么色。师曰。白色。僧曰。恁么即随众色也。师曰。赵璧本无瑕。相如诳秦主。问君王出阵时如何。师曰。吕才葬虎耳。曰其事如何。师曰。坐见白衣天。僧曰。王今何在。师曰。莫触龙颜

益州应天和尚。僧问。人人有佛性如何是和尚佛性。师曰。汝唤什么作佛性。僧曰。恁么即和尚无佛性也。师乃叫快活快活

福州九峰慈慧禅师。初在沩山遇祐师上堂云。汝等诸人只得大体不得大用。师抽身出去。沩山召之。师更不回顾。沩山云。此子堪为法器。师一日辞沩山入岭云。某甲辞违和尚。千里之外不离左右。沩山动容曰。善为

京兆米和尚(亦谓米七师)初参学归受业寺。有老宿问。月中断井索时人唤作蛇。未审七师见佛唤作什么。师曰。若有佛见即同众生(法眼别云。此是什么时节问。法灯别云。唤底不是)老宿曰。千年桃核。师令僧去问仰山云。今时还假悟也无。仰山云。悟即不无。争奈落在第二头。师深肯之。又令僧去问洞山云。那个究竟作么生。洞山云。却须问他始得。师亦肯之。僧问。如何是衲衣下事。师云。丑陋任君嫌。不挂云霞色

晋州霍山和尚。仰山一僧到自称。集云峰下四藤条。天下大禅佛参(大禅佛即十二卷。晋州霍山景通和尚也)师乃唤维那搬柴着(一作打钟着)大禅佛骤步而去。师闻秘魔岩和尚凡有僧到礼拜以木叉叉着。师一日遂往访之。才见不礼拜。便入秘魔怀里。秘魔拊师背三下。师起拍手云。师兄我一千里地来便回(一作师兄三千里外赚我来)

襄州王敬初常侍视事次。米和尚至。王公乃举笔。米曰。还判得虚空否。公掷笔入厅更不复出。米致疑。至明日凭鼓山供养主入探其意。米亦随至潜在屏蔽间侦伺。供养主才坐问云。昨日米和尚有什么言句便不得见。王公曰。师子咬人韩[狂-王+盧]逐块。米师窃闻此语。即省前谬。遽出朗笑曰。我会也我会也。尝问一僧。一切众生还有佛性也无。僧云。尽有。公指壁画狗子云。遮个还有也无。僧无对。公自代云。看咬着

    前福州大安禅师(亦称大沩和尚)法嗣(除落长庆院三字。盖师虽曾居长乐府之西院。没后二十余年闽帅移招庆。棱和尚来住西院。方奏长庆之额)

益州大隋法真禅师。僧问。劫火洞然大千俱坏。未审此个还坏也无。师云坏。僧云。恁么即随他去也。师云。随他去也。问如何是大人相。师云。肚上不帖榜。师问僧。什么处去。僧云。西山住庵去。师云。我向东山头唤汝。汝还来得么。僧云。即不然。师云。汝住庵未得。问生死到来时如何。师云。遇茶吃茶遇饭吃饭。僧云。可谁受供养。师云。合取钵盂。师庵侧有一龟。僧问。一切众生皮里骨。遮个众生骨裹皮如何。师拈草履于龟边着。僧无语。问如何是诸佛法要。师举拂子云。会么。僧云。不会。师云。麈尾拂子。问如何是学人自己。师曰。是我自己。僧云。为什么却是和尚自己。师云。是汝自己。问如何是无缝塔。师云。高五尺。僧云。学人不会。师云。鹘仑砖。问和尚百年后法付何人师云。露柱火炉。僧云。还受也无。师云。火炉露柱。有行者领众到。师问。参得底人唤东作什么。对曰。不可唤作东。师咄曰。臭驴汉。不唤作东。唤作什么。行者无语。众遂散。问如何是和尚家风。师云。赤土画簸箕。僧云。如何是赤土画簸箕。师云。簸箕有唇米不跳去。师问一僧。讲什么教法。僧云。百法论。师拈杖子云。从何而起。对云。从缘而起。师云。苦哉苦哉。师问僧。什么处去。云礼普贤去。师举拂子云。文殊普贤总在遮里。僧作圆相。抛向后乃礼拜师云。侍者取一帖茶与遮僧。一日众僧参次。师口作患风势云。还有人医得吾口么。时众僧竞送药以至。俗士闻之亦多送药。师并不受。七日后师自掴口令正乃云。如许多时鼓遮两片皮。至今无人医得吾口。蜀主钦尚遣使屡征。师皆辞以老病。署神照大师

韶州灵树如敏禅师闽川人也。广主刘氏奕世钦重。署知圣大师。有僧问。佛法至理如何。师展手而已。问如何是和尚家风。师云。千年田八百主。僧云如何是千年田八百主。师云。郎当屋舍没人修。问如何是西来意。师云。童子莫徭儿。僧云。乞师指示。师云。汝从虔州来。问是什么得恁么难会。师云。火官头上风车子。有尼送瓷钵与师。师托起问云。遮个出在什么处。尼云。出在定州(法灯别云不远此间)师乃扑破。尼无对(保福代云。欺敌者亡)人问和尚年多少。师云。今日生来日死。又问。和尚生缘什么处。师云。日出东月落西。师四十余年化被岭表。颇有异迹。广主将兴兵。躬入院请师决臧否。师已先知怡然坐化。主怒知事云。和尚何时得疾。对曰。师不曾有疾。适封一函子令俟王来呈之。主开函得一帖子。书云。人天眼目堂中上座。主悟师旨遂寝兵。乃召第一坐开堂说法(即云门偃和尚法嗣雪峰是也)师全不身散。其葬具龛塔并广主具办。今号灵树真身塔焉

福州寿山师解禅师行脚时。造洞山法席。洞山问云。阇梨生缘何处。师云。和尚若实问某甲。即是闽中人。洞山云。汝父名什么。师云。今日蒙和尚致此一问。直得忘前失后。住寿山。上堂云。诸上坐。幸有真实言语相劝。诸兄弟合各自体悉。凡圣情尽体露真如。但一时卸劫从前虚妄攀缘尘垢心。如虚空相似。他时后日合识得些子好恶。闽师问曰。寿山年多少。师云。与虚空齐年。曰虚空年多少。师云。与寿山齐年

饶州峣山和尚。有僧问。如何是西来意。师曰。仲冬严寒。问如何是和尚深深处。师曰。待汝舌头落地。即向汝道。问如何是丈六金身。师曰。判官断案相公改。长庆问。从上宗乘此间如何言论。师曰。有愿不负先圣。长庆云。不负先圣作么生。师曰。不露。长庆云。恁么即请师领话。师曰。什么处去来。长庆云。只者(旧作首字)什么处去来

泉州莆田县国欢崇福院慧日大师。福州侯官县人也。姓黄氏。生而有异。及长名文矩。为县狱卒。往往弃役往神光灵观和尚及西院大安禅师所。吏不能禁。后谒万岁塔谭空禅师落发。不披袈裟不受具戒。唯以杂彩为挂子。复至观和尚所。观曰我非汝师。汝去礼西院去。师携一小青竹杖入西院法堂。安遥见而笑曰。入涅槃堂去。师应诺。轮竹杖而入。时有五百许僧。染时疾。师以杖次第点之。各随点而起。闽王礼重创国欢禅苑以居之。厥后颇多灵迹。唐乾宁中示灭

台州浮江和尚。有时雪峰和尚领众到问云。即今有二百人寄院过夏得也无。师将拄杖划地一下云。着不得即道。雪峰无语

潞州渌水和尚。僧问。如何是祖师西来意。师云。还见庭前花药栏么。僧无语

广州文殊院圆明禅师福州人。姓陈氏。本参大沩得旨。后造雪峰请益法无异味。又尝游五台山睹文殊化现。乃随方建院以文殊为额。开宝中前枢密使李崇矩巡护南方。因入师院睹地藏菩萨像。问僧曰。地藏何以展手。僧曰。手中珠被贼偷却也。李却问师。既是地藏为什么遭贼。师曰。今日捉下也。李乃谢之。淳化元年示灭。寿一百三十有六

    前赵州从谂禅师法嗣

洪州武宁县新兴严阳尊者。僧问。如何是佛。师曰。土块。曰如何是法。师曰。地动也。曰如何是僧。师曰。吃粥吃饭。僧问。如何是新兴水。师曰。前面江里。僧问。如何是应物现形。师曰。与我拈床子过来。师常有一蛇一虎。随从左右手中与食

杨州城东光孝院慧觉禅师。僧问。觉花才绽遍满娑婆。祖印西来合谭何事。师曰。情生智隔。曰此是教意。师曰。汝披什么衣服。问一棒打破虚空时如何。师曰。困即歇去。师问宋齐丘。还会道么。宋曰。道也着不得。师曰。有着不得無著不得。宋曰。总不恁么。师曰。着不得底。宋无对。师领众出。见露柱师合掌曰。不审世尊。一僧曰。和尚是露柱。师曰。啼得血流无用处。不如缄口过残春。僧问。远远投师师意如何。曰官家严切不许安排。曰师岂无方便。师曰。且向火仓里一宿。张居士问。争奈老何。师曰。年多少。张曰。八十也。师曰。可谓老也。曰究竟如何。师曰。直至千岁也未住。有人问。某甲平生爱杀牛。还有罪否。师曰。无罪。曰为什么无罪。师曰。杀一个还一个

陇州国清院奉禅师。问祖意与教意同别。师曰。雨滋三草秀。春风不裹头。僧曰。毕竟是一是二。师曰。祥云竞起岩洞不亏。问如何是和尚家风。师曰。台柈椅子火炉窗牖。问如何是出家人。曰铜头铁额鸟嘴鹿身。僧曰。如何是出家人本分事。师曰。早起不审夜间珍重。僧问牛头未见四祖时。为什么鸟兽衔花。师曰。如陕府人送钱财与铁牛。曰见后为什么不街花。师曰。木马投明行八百。问十二时中如何降伏其心。师曰。敲冰求火论劫不逢。问十二分教是止啼之义。离却止啼请师一句。师曰。孤峰顶上双角女。问如何是佛法大意。师曰。释迦是牛头狱卒。祖师是马面阿婆。问如何是西来意。师曰。东壁打西壁。问如何是扑不破底句。师曰。不隔毫厘时人远向

婺州木陈从朗禅师。僧问。放鹤出笼和雪去时如何。师曰。我道不一色因金刚倒。僧问。既是金刚不坏身。为什么却倒地。师敲禅床曰。行住坐卧。师将归寂。有颂曰

  三十年来住木陈　　时中无一假功成
  有人问我西来意　　展似眉毛作么生

婺州新建禅师不度小师。有僧问。和尚年老何不畜一童子侍奉。师曰。有瞽聩者为吾讨来。僧辞。师问。什么处去。僧曰。府下开元寺去。师曰。我有一信附与了。寺主汝将得去否。僧曰。便请。师曰。想汝也不奈何

杭州多福和尚。僧问。如何是多福一丛竹。师曰。一茎两茎斜。曰学人不会。师曰。三茎四茎曲。僧问。如何是纳衣下事。师曰。大有人疑在。曰为什么如是。师曰。月里藏头

益州西睦和尚上堂。有一俗士举手云。和尚便是一头驴。师曰。老僧被汝骑。彼无语去。后三日再来自言。某甲三日前着贼。师拈拄杖趁出。师有时蓦唤侍者。侍者应诺。师曰。更深夜静共伊商量

    前衢州子湖岩利踪禅师法嗣

台州胜光和尚。问如何是和尚家风。师曰。福州荔枝泉州刺桐。问如何是佛法两字。师曰。即便道。僧曰。请师道。师曰。穿耳胡僧笑点头。龙华照和尚来。师把住云。作么生。照云。莫错。师乃放手。照云。久向胜光。师默然。照乃辞。师门送云。自此一别什么处相见。照呵呵而去

漳州浮石和尚上堂云。山僧开卜铺。能断人贫富定人生死。时有僧出云。离却生死贫富。不落五行请师直道。师云。金木水火土

紫桐和尚。僧问如何是紫桐境。师曰。阿尔眼里着沙得么。曰大好紫桐境也不识。师曰。老僧不讳此事。其僧出去。师下禅床擒住云。今日好个公案。老僧未得分文入手。曰赖遇某甲是僧。师曰。祸不单行

日容和尚。奯(音豁)上座参。师拊掌三下云。猛虎当轩谁是敌者。奯曰。俊鹞冲天阿谁捉得。师曰。彼此难当。曰且休未断遮公案。师将拄杖舞归方丈。奯无语。师曰。死却遮汉也(云山云。奯不别前语)

    前鄂州茱萸和尚法嗣

石梯和尚。僧新到于师前立少顷便出。师曰。有什么辨白处。僧再立良久。师曰。辨得也辨得也。僧曰。辨后作么生。师曰。埋却得也。僧曰。苍天苍天。师曰。适来却恁么如今还不当。僧。乃出去

    天龙和尚法嗣

婺州金华山俱胝和尚初住庵。有尼名实际。到庵戴笠子执锡绕师三匝云。道得即拈下笠子。三问。师皆无对。尼便去。师曰。日势稍晚且留一宿。尼曰。道得即宿。师又无对。尼去后叹曰。我虽处丈夫之形。而无丈夫之气。拟弃庵往诸方参寻。其夜山神告曰。不须离此山。将有大菩萨来为和尚说法也。果旬日天龙和尚到庵。师乃迎礼具陈前事。天龙竖一指而示之。师当下大悟。自此凡有参学僧到。师唯举一指无别提唱。有一童子于外被人诘曰。和尚说何法要。童子竖起指头。归而举似师。师以刀断其指头。童子叫唤走出。师召一声。童子回首。师却竖起指头。童子豁然领解。师将顺世。谓众曰。吾得天龙一指头禅一生用不尽。言讫示灭(长庆代众云。美食不中饱人吃。玄沙云。我当时若见。拗折指头。玄觉云。且道。玄沙恁么道意作么生。云居锡云。只如玄沙恁么道。肯伊不肯伊。若肯何言拗折指头。若不肯俱胝过在什么处。先曹山云。俱胝承当处卤莽。只认得一机一境一种。是拍手拊掌是他西园奇怪。玄觉又云。且道俱胝还悟也未。若悟为什么道承当处莽卤。若不悟又道用一指头禅不尽。且道曹山意旨在什么处)

    前长沙景岑禅师法嗣

明州雪窦山常通禅师邢州人也。姓李氏。入鹊山出家。年二十本州开元寺受戒。习经律凡七载。乃曰。摩腾入汉译著斯文。达磨来梁复明何事。遂远参长沙岑和尚。岑问曰。何处人。师曰。邢州人。岑曰。我道不从彼来。曰和尚还曾住此无。岑然之。乃容入室。后往洞山石霜而法无异味。唐咸通末游宣城。郡守于谢仙山奏置禅苑。号瑞圣院请师居焉。僧问。如何是密室。师曰。不通风。信曰。如何是密室中人。师曰。诸圣求睹不见。又曰。千佛不能思。万圣不能议。乾坤坏不坏。虚空包不包。一切比无伦。三世唱不起。问如何是三世诸佛出身处。师曰。伊不肯知有汝三世。良久又曰。荐否。不然者且向着佛不得处。体取时中常在。识尽功成瞥然而起。即是伤他而况言句乎。光启中群寇起。师领徒至四明。大顺二年郡守请居雪窦郁然盛化。天祐二年乙丑七月示疾。集众焚香付嘱讫合掌而逝。寿七十二。其年八月七日建石塔于院西南隅

    前关南道常禅师法嗣

襄州关南道吾和尚。始经村墅闻巫者乐神云识神无。师忽然惺悟。后参常禅师印其所解。复游德山门下法味弥着。凡上堂示徒。戴莲花笠披襕执简。击鼓吹笛口称鲁三郎。有时云。打动关南鼓。唱起德山歌。僧问。如何是祖师西来意。师以简揖云喏。师有时执木剑横在肩上作舞。僧问。手中剑什么处得来。师掷于地。僧却置师手中。师曰。什么处得来。僧无对。师曰。容汝三日内下取一语。其僧亦无对。师自代拈剑肩上作舞云。恁么始得。问如何是和尚家风。师下禅床作女人拜云。谢子远来都无只待。师问灌溪。作么生。灌溪云。无位。师云。莫同虚空么。云遮屠儿。师云。有生可杀即不倦。漳州罗汉和尚。始于关南常禅师拳下悟旨(语见常禅师章)乃为歌曰

  咸通七载初参道　　到处逢言不识言
  心里痴团若栲栳　　三春不乐止林泉
  忽遇法王毡上坐　　便陈疑恳向师前
  师从毡上那伽起　　袒膊当胸打一拳
  骇散痴团獦狚落　　举头看见日初圆
  从兹蹬蹬以碣碣　　直至如今常快活
  只闻肚里饱膨脝　　更不东西去持钵

又述偈曰

  宇内为闲客　　人中作野僧
  任从他笑我　　随处自腾腾

    前高安大愚禅师法嗣

筠州末山尼了然灌溪闲和尚。游方时到山先云。若相当即住。不然则推倒禅床。乃入堂内。然遣侍者问。上座游山来为佛法来。闲云。为佛法来。然乃升座。闲上参。然问。上座今日离何处。闲云。离路口。然云。何不盖却。闲无对(禾山代云。争得到遮里)始礼拜问。如何是末山。然云。不露顶。闲云。如何是末山主。然云。非男女相。闲乃喝云。何不变去。然云。不是神不是鬼变个什么。闲于是服膺作园头三载。僧到参。然云。太褴缕生。僧云。虽然如此且是师子儿。然云。既是师子儿为什么被文殊骑。僧无对。僧问。如何是古佛心。然云。世界倾坏。增云。世界为什么倾坏。然云。宁无我身

景德传灯录卷第十一

景德传灯录卷第十二

    怀让禅师第四世一十二人 洪州黄檗山希运禅师法嗣一十二人 镇州临济义玄禅师 睦州龙兴寺陈尊宿 杭州千顷山楚南禅师 福州乌石山灵观禅师 杭州罗汉宗彻禅师 相国裴休(已上六人见录) 扬州六合德元禅师 士门赞禅师 襄州政禅师 吴门山弘宣禅师 幽州超禅师 苏州宪禅师(已上六人无机缘语句不录)

    第五世五十一人 袁州仰山慧寂禅师法嗣一十人 袁州仰山西塔光穆禅师 晋州霍山景通禅师 杭州龙泉文喜禅师 新罗国顺支禅师 袁州仰山南塔光涌禅师 袁州仰山东塔和尚(已上六人见录) 洪州观音常蠲大师 福州东禅慧茂大师 福州明月山道崇大师 处州遂昌禅师(已上四人无机缘语句不录) 镇州临济义玄禅师法嗣二十二人 鄂州灌溪志闲禅师 幽州谭空和尚 镇州宝寿沼和尚 镇州三圣慧然禅师 魏府大觉禅师 魏府兴化存奖禅师 定州善崔禅师 镇州万岁和尚 云山和尚 桐峰庵主 杉洋庵主 涿州级衣和尚 虎溪庵主 覆盆庵主 襄州历村和尚 沧州米仓和尚(已上一十六人见录) 齐耸大师 涿州秀禅师 浙西善权彻禅师 金沙禅师 允诚禅师 新罗国智异山和尚(已上六人无机缘语句不录) 睦州陈尊宿法嗣二人 睦州刺史陈操(一人见录) 睦州严陵钧台和尚(一人无机缘语句不录) 邓州香严智闲禅师法嗣一十二人 吉州止观和尚 寿州绍宗禅师 襄州延庆法端禅师(十一卷已收在沩山祐下) 益州南禅无染禅师 益州长平山和尚 益州崇福演教大师 安州大安山清干禅师 终南山丰德寺和尚 均州武当山佛岩晖禅师 江州双溪田道者(已上一十人见录) 益州照觉寺和尚 睦州东禅和尚(已上二人无机缘语句不录) 福州双峰和尚法嗣一人 双峰古禅师(一人见录) 杭州径山洪諲禅师法嗣四人 洪州米岭和尚(已上一人见录) 庐州栖贤寺寂禅师　临川义直禅师 杭州功臣院令道禅师(已上三人无机缘语句不录) 扬州光孝院慧觉禅师法嗣一人 升州长庆道巘禅师(一人见录)

    第六世一十九人 袁州仰山南塔光涌禅师法嗣五人 越州清化全付禅师 郢州芭蕉山慧清禅师 韶州黄连山义初禅师 韶州慧林鸿究禅师(已上四人见录) 洪州黄龙山忠和尚(一人无机缘语句不录) 袁州仰山西塔光穆禅师法嗣一人 吉州资福如宝禅师(一人见录) 灌溪志闲禅师法嗣一人 池州鲁祖山教和尚(一人见录) 魏府兴化存奖禅师法嗣二人 汝州宝应和尚(一人见录即南院颙也) 魏府天钵和尚(一人无机缘语句不录) 镇州宝寿沼禅师法嗣二人 汝州西院思明禅师 第二世宝寿和尚(已上二人见录) 涿州纸衣和尚法嗣一人 镇州谭空和尚(一人无机缘语句不录) 镇州三圣慧然禅师法嗣二人 镇州大悲和尚 淄州水陆和尚(二人见录) 魏府大觉和尚法嗣四人 庐州大觉和尚 庐州澄心旻德禅师 汝州南院和尚(已上三人见录) 宋州法华和尚(一人无机缘语句不录) 金陵道巘禅师法嗣一人 金陵广孝院处微禅师(一人无机缘语句不录)

    怀让禅师第四世

    前洪州黄檗山希运禅师法嗣

镇州临济义玄禅师。曹州南华人也。姓邢氏。幼负出尘之志。及落发进具便慕禅宗。初在黄檗随众参侍。时堂中第一座勉令问话。师乃问。如何是祖师西来的的意。黄檗便打。如是三问三遭打。遂告辞。第一座云。早承激劝问话。唯蒙和尚赐棒。所恨愚鲁。且往诸方行脚去。上座遂告黄檗云。义玄虽是后生。却甚奇特。来辞时愿和尚更垂提诱。来日师辞黄檗。黄檗指往大愚。师遂参大愚。愚问曰。什么处来。曰黄檗来。愚曰。黄檗有何言教。曰义玄亲问西来的的意。蒙和尚便打。如是三问三转被打。不知过在什么处。愚曰。黄檗恁么老婆。为汝得彻困。犹觅过在。师于是大悟云。佛法也无多子。愚乃搊师衣领云。适来道我不会。而今又道无多子。是多少来是多少来。师向愚肋下打一拳。愚托开云。汝师黄檗。非干我事。师却返黄檗。黄檗问云。汝回太速生。师云。只为老婆心切。黄檗云。遮大愚老汉待见与打一顿。师云。说什么待见即今便打遂鼓黄檗一掌。黄檗哈哈大笑。黄檗一日普请锄薏谷次。师在后行。黄檗回头见师空手乃问。钁头在什么处。师云。有人将去了也。黄檗云。近前来共汝商量。师近前叉手。黄檗竖起[钁-(目*目)+賏]头云。只这个天下人拈掇不起。还有人拈掇得起么。师就手掣得竖起云。为什么却在义玄手里。黄檗云。今日自有人普请便归院(沩山因仰山侍立次。方举此话未了。仰山便问。钁在黄蘖手里。为什么被临济夺却。沩山云。贼是小人智过君子)黄檗一日普请锄茶园。黄檗后至。师问讯按钁而立。黄檗曰。莫是困邪。曰才[钁-(目*目)+賏]地何言困。黄檗举拄杖便打。师接杖推倒和尚。黄檗呼维那维那拽起我来。维那拽起曰。和尚争容得遮风汉。黄檗却打维那。师自钁地云。诸方即火葬。我遮里活埋(沩山问仰山。只如黄蘖与临济。此时意作么生。仰山云。作贼人走却。逻贼人吃棒。沩山云。如是如是)师一日在黄檗僧堂里睡。黄檗入来。以拄杖于床边敲三下。师举首见是和尚却睡。黄檗打席三下去。上间见第一座。黄檗曰。遮醉汉岂不如下间禅客坐禅。汝只管[目*業]睡。上座曰。遮老和尚患风邪。黄檗打之(沩山举问仰山。只如黄檗意作么生。仰山云。一彩两赛)师与黄檗栽杉。黄檗曰。深山里栽许多树作么。师曰。与后人作古记。乃将锹拍地两下。黄檗拈起拄杖曰。汝吃我棒了也。师作嘘嘘声。黄檗曰。吾宗到汝此记方出(沩山举问仰山。且道黄蘖后语但嘱临济。为复别有意旨。仰山云。亦嘱临济亦记向后。沩山云。向后作么生。仰山云。一人指南吴越令行。南塔和尚注云。独坐震威此记方出。又云。若遇大风此记亦出。沩山云。如是如是)师因半夏上黄檗山。见和尚看经。师曰。我将谓是个人。元来是唵黑豆老和尚。住数日乃辞去。黄檗曰。汝破夏来不终夏去。曰某甲暂来礼拜和尚。黄檗遂打趁令去。师行数里疑此事却回终夏。师一日辞黄檗。黄檗曰。什么处去。曰不是河南即河北去。黄檗拈起拄杖便打。师捉住拄杖曰。遮老汉莫盲枷瞎棒。已后错打人。黄檗唤侍者。把将几案禅板来。师曰。侍者把将火来。黄檗曰。不然子但将去。已后坐断天下人舌头在。师即便发去。师到熊耳塔头。塔主问。先礼佛先礼祖。师曰。祖佛俱不礼。塔主曰。祖佛与长老有什么冤家俱不礼。师无对(又别举云。师问塔主。先礼佛先礼祖。塔主曰。祖佛是什么人弟子。师拂袖便去)师后还乡党。俯徇赵人之请。住子城南临济禅苑。学侣奔凑一日上堂曰。汝等诸人。赤肉团上有一无位真人。常向诸人面门出入。汝若不识但问老僧。时有僧问。如何是无位真人。师便打云。无位真人是什么干屎橛(后雪峰闻乃曰。临济大似白拈贼)师问乐普云。从上来一人行棒一人行喝阿那个亲。对曰总不亲。师曰。亲处作么生普便喝。师乃打。师问木口和尚。如何是露地白牛。木口曰吽。师曰哑。木口曰。老兄作么生。师曰。遮畜生。大觉到参。师举拂子。大觉敷坐具。师掷下拂子。大觉收坐具入僧堂。众僧曰。遮僧莫是和尚亲故。不礼拜又不吃棒。师闻令唤新到僧。大觉遂出。师曰。大众道汝未参长老。大觉云。不审便自归众。麻谷(第二世)到参敷坐具问。十二面观音阿那面正。师下绳床。一手收坐具。一手搊麻谷云。十二面观音向什么处去也。麻谷转身拟坐绳床。师拈拄杖打。麻谷接却相捉入方丈。师上堂云。大众夫为法者。不避丧身失命。我于黄檗和尚处。三度吃棒。如蒿枝拂相似。如今更思一顿吃。谁为我下得手。时有僧曰。某甲下得手。和尚合吃多少。师与拄杖。其僧拟接。师便打。僧问。如何是第一句。师曰。三要印开朱点窄。未容拟议主宾分。曰如何是第二句。师曰。妙解岂容無著问。沤和争负截流机。曰如何是第三句。师曰。看取棚头弄傀儡。抽牵全藉里头人。师又曰。夫一句语须具三玄门。一玄门须具三要。有权有用。汝等诸人作么生会。师唐咸通七年丙戍四月十日。将示灭乃说传法偈曰。沿流不止问如何。真照无边说似他。离相离名如不禀。吹毛用了急须磨。偈毕坐逝。敕谥慧照大师。塔曰澄灵

陈尊宿初居睦州龙兴寺晦迹藏用。常制草屦密置于道上。岁久人知乃有陈蒲鞋之号焉。时有学人叩激。随问遽答。词语峻险既非循辙。故浅机之流往往嗤之。唯玄学性敏者钦伏。由是诸方归慕。谓之陈尊宿。师因晚参谓众曰。汝等诸人未得个入头。须得个入头。若得个入头。已后不得孤负老僧。时有僧出礼拜曰。某甲终不敢孤负和尚。师曰。早是孤负我了也。师又曰。老僧在此住持。不曾见个无事人到来。汝等何不近前。时有一僧方近前。师云。维那不在。汝自领出去三门外与二十棒。僧云。某甲过在什么处。师云。枷上更着杻。师寻常或见衲僧来即闭门。或见讲僧乃召云座主。其僧应诺。师云。担板汉。或云。遮里有桶与我取水。师一日在廊阶上立。有僧来问云。陈尊宿房在何处。师脱草屦骞头打。僧便走。师召云。大德。僧回首。师指云。却从那边去。有僧扣门。师云。阿谁。僧云。某甲。师云。秦时铎落钻。一日有天使问。三门俱开从那门而入。师唤尚书。天使应诺。师云。从信门入。天使又见壁画问云。二尊者对谭何事。师掴露柱云。三身中那个不说法。师问座主。汝莫是讲唯识否。对曰是。师云。五戒不持。师问一长老云。了即毛端吞巨海。始知大地一微尘。长老作么生。对云。问阿谁。师云。问长老。长老云。何不领话。师云。汝不领话我不领话。师见僧来云。见成公案放汝三十棒。僧云。某甲如是。师云。三门金刚为什么举拳。僧云。金刚尚乃如是。师便打。问如何是向上一路。师云。要道有什么难。僧云。请师道。师云。初三十一中九下七。问以一重去一重即不问。不以一重不去一重时如何。师云。昨朝栽茄子。今日种冬瓜。问如何是曹溪的的意。师云。老僧爱嗔不爱喜。僧云。为什么如是。师云。路逢剑客须呈剑。不是诗人莫说诗。僧到参。师问。什么处来。僧云。浏阳。师云。彼中老宿只对佛法大意道什么。云遍地行无路。师云。老宿实有此语否。云实有。师拈拄杖打云。遮念言语汉。师问一长老。若有兄弟来将什么只对。长老云。待他来。师云。何不道。长老云。和尚欠少什么。师云。请不烦葛藤。有僧参。师云。汝岂不是行脚。僧云是。师云。礼佛也未。云礼那土堆作么。师云。自领出去。僧问。某甲讲兼行脚不会教意时如何。师云。实语当忏悔。僧云。乞师指示。师云。汝若不会。老僧即缄口无言。僧云。便请道。师云。心不负人面无渐色。问一句道尽时如何。师云。义堕也。僧云。什么是学人义堕处。师云。三十棒教谁吃。问教意祖意是同是别。师云。青山自青山。白云自白云。僧云。如何是青山。师云。还我一滴雨来。僧云。道不得请师道。师云。法华锋前阵涅槃句后收。师问僧。今夏在什么处。云待和尚有住处即说似和尚。师云。狐非师子类。灯非日月明。师问新到僧。什么处来。僧瞪目视之。师云。驴前马后汉。僧云。请师鉴。师云。驴前马后汉道将一向来。无对。师看经次。陈操尚书问。和尚看什么经。师云。金刚经。尚书云。六朝翻译此当第几译。师举起经云。一切有为法如梦幻泡影。师又因看涅槃经。僧问。和尚看什么经。师拈起经云。遮个是茶毗品最末后。师问新到僧。今夏在什么处。僧云。径山。师云。多少人。云四百人。师云。遮吃夜饭汉。僧云。尊宿丛林何言吃夜饭。师乃棒趁出。师闻一老宿难亲近。躬往相访。老宿见师才入方丈便喝。师侧掌云。两重公案老宿云。过在什么处。师云。遮野狐精便退。师问僧。近离什么处。僧云。江西。师云。蹋破多少草鞋。僧无对。师与讲僧吃茶。师云。我救汝不得也。僧云。某甲不晓乞师垂示。师拈油饼示之云。遮个是什么。僧云。色法。师云。遮入镬汤汉。有一紫衣大德到礼拜。师拈帽子带示之云。遮个唤作什么。大德云。朝天帽。师云。恁么即老僧不卸也。师复问。所习何业。云唯识。师云。作么生说。云三界唯心万法唯识。师指门扇云。遮个是什么。云是色法。师云。帘前赐紫对御谭经。何得不持五戒。无对。僧问。某甲乍入丛林。乞指师示。师云。尔不解问。云和尚作么生。师云。放汝三十棒自领出去。问教意请师提纲。师云。但问将来与尔道。僧云。请和尚道。师云。佛殿里烧香。三门外合掌。问如何是展演之言。师云。量才补职。僧云。如何得不落展演。师云。伏惟尚飨。师唤焦山近前来。又呼童子取斧来。童子取斧至云。未有绳墨且斫粗。师喝之。又唤童子云。作么生是尔斧头。童子遂作斫势。师云。斫尔老爷头不得。问如何是放一线道。师云。量才补职。又问。如何是不放一线道。师云。伏惟尚飨。新到僧参。师云。汝是新到否。云是。师云。且放下葛藤会么。云不会。师云。担枷陈状自领出去。僧便出。师云。来来我实问尔什么处来。云江西。师云。泐潭和尚在尔背后怕尔乱道见么。无对。问寺门前金刚托即。乾坤大地不托即。丝发不逢时如何。师云。吽吽我不曾见此问。先跳三千倒退八百。尔合作么生。僧云诺。师云。先责一纸罪状好便打。其僧拟出。师云。来我共尔葛藤。托即乾坤大地。尔且道洞庭湖里水深多少。僧云。不曾量度。师云。洞庭湖又作么生。僧云。只为今时。师云。只遮葛藤尚不会乃打之。问如何是触途无滞底句。师云。我不恁么道。云师作么生道。师云。箭过西天十万里向大唐国里等候。有僧扣门。师云。作么。云己事未明乞师指示。师云。遮里只有棒方开门。其僧拟问。师便掴其僧口问。以字不成。八字不是。是何章句。师弹指一声云。会么。云不会。师云。上来表赞无限胜因。虾蟆跳上梵天。蚯蚓走过东海。西峰长老来参。师致茶果命之令坐问云。长老今夏在什么处安居。云兰溪。师云。有多少徒众。云七十来人。师云。时中将何示徒。长老拈起甘子呈云。已了。师云。着什么死急。时有僧新到参方礼拜。师叱云。阇梨因何偷常住果子吃。僧云。学人才到。和尚为什么道偷果子。师云。赃物见在。师问僧。近离什么处。曰仰山。师曰。五戒也不持。曰某甲什么处是妄语。师云遮里不着沙弥

杭州千顷山楚南禅师闽中人也。姓张氏。自髫龀投开元寺昙蔼禅师出家。迨乎冠岁落发。诣五台具戒。就赵郡学相部律。往上都听净名经。既精研法义而未了玄机。遂谒芙蓉。芙蓉见曰。吾非汝师。汝师江外黄檗是也。师礼辞而参黄檗。黄檗垂问曰。子未现三界影像时如何。师曰。即今岂是有耶。曰有无且置。即今如何。师曰。非今古。曰吾之法眼已在汝躬。师乃入室执巾侍盥晨晡请益。寻值唐武宗废教。师遂深窜林谷。暨大中初相国裴公休出抚宛陵。请黄檗和尚出山师随出。由兹抵姑苏报恩寺精修禅定。仅二十余载足不逾阈。俄为郡守请住宝林院。未几复请居支硎山。又住千顷慈云院振黄檗玄风。一日师上堂曰。诸子设使解得三世佛教如瓶注水。及得百千三昧。不如一念修无漏道。免被人天因果系绊。时有僧问。无漏道如何修。师曰。未有阇梨时体取。曰未有某甲时谁人体。师曰。体者亦无。问如何是易。师曰。着衣吃饭不用读经看教。不用行道礼拜烧身炼顶。岂不易耶。曰此既是易。如何是难。师曰。微有念生便具五阴。三界轮回生死皆从汝一念生。所以佛教诸菩萨云。佛所护念。师虽应机无倦。而常俨然处定。或逾月或浃旬。光启三年钱氏请下山供养。昭宗闻其道化就赐紫衣。文德元年五月辞众奄然而化。寿七十六。腊五十六。迁塔于院西隅。景福元年(一作大顺二年)壬子二月宣州孙儒寇钱塘。兵士发塔睹全身不散爪发俱长。谢罪忏悔而去。师平昔着般若经品颂偈一卷破邪论一卷。见行于世

福州乌石山灵观禅师(住本山薛老峰。亦云丁墓山。时称老观和尚)寻常扃户人罕见之。唯一信士每至食时送供方开。一日雪峰伺便扣门。师出开门。雪峰蓦胸搊住云。是凡是圣。师唾云。遮野狐精。便推出闭却门。雪峰云。也只要识老兄。师因刬草次问僧。汝何处去。云西院礼拜安和尚去。时竹上有一青蛇子。师指蛇云。欲识西院老野狐精。只遮便是。师一日问西院安和尚。此一片地堪着什么物。安云。好着个无相佛。师云。好片地被兄放不净。师一日引水次有僧来参。师以引水横抽示之。其僧便去。师至暮问小师。适来僧在何处。小师云。发去也。师云。只得一橛(玄觉云。什么处是少一橛)问如何是佛。师出舌示之。其僧礼谢。师云。住住尔见什么便礼拜。僧云。谢和尚慈悲出舌相示。师云。老汉近日舌上生疮。有僧到敲门。行者开门后便出去。其僧入礼拜问。如何是西来意。师云。适来出去者是什么人。僧拟近前。师便托出闭却门。曹山行脚时问。如何是毗卢师法身主。师云。我若向尔道即别有也。曹山举似洞山。洞山云。好个话头只欠进语。何不更去问为什么不道。曹山乃却来进前语。师云。若言我不道。即哑却我口。若言我道。即謇却我舌。曹山归举示洞山。洞山深肯之

杭州罗汉院宗彻禅师湖州吴兴县人也。姓吴氏。幼岁出家依年受具。巡方参礼。依黄檗希。运禅师法席。黄檗一见便深器之。入室领旨。后至杭州。州牧刘彦慕其道。立精舍于府西号罗汉院。化徒三百。师有时上堂僧问。如何是西来意。师曰骨剉也(师对机多用此语。故时人因号骨剉和尚)问如何是南宗北宗。师曰。心为宗。僧曰。还看教也无。师曰。教是心。问性地多昏如何了悟。师曰。烦云风卷太虚廓清。曰如何得明去。师曰。一轮皎洁万里腾光。师后示疾迁化。门人塔于院之北隅梁贞明五年钱王广其院为安国罗汉寺。移师塔于大慈山坞。今寺与塔并存

裴休字公美。河东闻喜人也(唐书本传作孟州济源人)守新安日。属运禅师初于黄檗山舍众入大安精舍。混迹劳侣扫洒殿堂。公入寺烧香。主事只接。因观壁画乃问。是何图相。主事对曰。高僧真仪。公曰。真仪可观高僧何在。僧皆无对。公曰。此间有禅人否。曰近有一僧投寺执役。颇似禅者。公曰。可请来询问得否。于是遽寻运师。公睹之欣然曰。休适有一问诸德吝辞。今请上人代酬一语。师曰。请相公垂问。公即举前问。师朗声曰。裴休。公应诺。师曰。在什么处。公当下知旨如获髻珠。曰吾师真善知识也。示人克的。若是何汨没于此乎。时众愕然。自此延入府署留之供养执弟子之礼。屡辞不已。复坚请住黄檗山荐兴祖教。有暇即躬入山顶谒。或渴闻玄论即请师入州。公既通彻祖心。复博综教相。诸方禅学。咸谓裴相不浪出黄檗之门也。至迁镇宣城还思瞻礼。亦创精蓝迎请居之(唐新安郡即歙州也。唐史裴相本传无出守。明说虽未必不经为歙州太守。然观其传心法要序。即知其初识运公于洪州。再见之于宣州。皆迎请而来。非邂逅也。今本章述所问壁画高僧之处。必为差误。苟或果在歙州。则序中安得不言耶。据广灯以为在筠州。四家录又云在洪州皆不然也。按唐史。武德中以洪州高安县置靖州。更名筠州寻废之。至南唐李景再置。中间岂得有郡守。以此知广灯之误也。又按传心法要序云。予会昌二年廉于钟陵。自山迎至州憩龙兴寺。以此知四家录亦误。其余在黄檗章中辨之也)。虽圭峰该通禅讲为裴之所重。未若归心于黄檗而倾竭服膺者也。又撰圭峰碑云。休与师于法为昆仲。于义为交友。于恩为善知识。于教为内外护。斯可见矣。仍集黄檗语要。亲书序引冠于编首留镇山门。又亲书大藏经五百函号迄今宝之。又圭峰禅师着。禅源诸诠原人论及圆觉经疏注法界观。公皆为之序。公父肃字中明。任越州观察使。应三百年谶记。重建龙兴寺大佛殿。自撰碑铭(先是越州沙门昙彦。身长五尺。眉垂数寸。与檀越许询字玄度。同造砖木大塔二所。彦有神异。天降相轮。能驻日倍工。复从地引其膊至塔顶。塔未就询亡。彦师寿长可百二十余岁。犹待得询后身为岳阳王来抚越州。盖愿力也。彦预告门人曰。许玄度来也。弟子咸谓师老耄言无准的。许玄度死已三十余载。何云更来也。时岳阳王早承志公密示。才到州便入寺寻访。彦师出门伫望。遥见乃召曰。许玄度来何暮。昔日浮图今如故。王曰。弟子姓萧各察。师何以许玄度呼之。彦曰。未达宿命焉得知之。遂握手命入室席地。彦以三昧力加被王。忽悟前身造塔之事宛若今日。由是二塔益资壮丽。时龙兴寺大殿堕坏。众请彦师重修。彦曰。非贫道缘力也。却后三百年有绯衣功德主。来兴此殿大作佛事。寺众刻石记之。及期裴太守赴任兴隆三宝。倾施俸钱修成大殿。方晓彦师悬记无忒)公遂笃志内典深入法会。有发愿文。传于世

    怀让禅师第五世

    前袁州仰山慧寂禅师法嗣

仰山西塔光穆禅师(第二世住)僧问。如何是正闻。师曰。不从耳入。曰作么生。师曰。还闻么。问祖意与教意同别。师曰。同别且置汝道瓶嘴里什么物出来入去。问如何是西来意。师曰。汝无佛性。问如何是顿。师作圆相示之。曰如何是渐。师以手空中拨三下

晋州霍山景通禅师初参仰山。仰山闭目坐。师曰。如是如是。西天二十八祖亦如是。中华六祖亦如是。和尚亦如是。景通亦如是。语讫向右边翘一足而立。仰山起来打四藤杖。师因此自称集云峰下四藤条天下大禅佛(归宗下亦有大禅佛。名智通。终于五台)后住霍山。有行者问。如何是佛法大意。师乃礼拜。行者曰。和尚为什么礼俗人。师曰。汝不见道尊重弟子。师问僧。什么处来。僧提起坐具。师云。龙头蛇尾。僧问。如何是佛。师打之。僧亦打师。师曰。汝打我有道理。我打汝无道理。僧无对。师乃打趁。师化缘将毕。先备薪于郊野遍辞檀信。食讫行至薪所。谓弟子曰。日午当来报至日午。师自执灯登积薪上。以笠置顶后作圆光相。手执拄杖作降魔杵势。立终于红焰中

杭州文喜禅师嘉禾蓹儿人也。姓朱氏。七岁出家。唐开成二年赵郡具戒。初习四分律。属会昌废教返服韬晦。大中初例重忏度于盐官齐峰寺。后谒大慈山性空禅师。性空曰。子何不遍参乎。咸通三年至洪州观音院见仰山。言下顿了心契。仰山令典常住。一日有异僧就求斋食。师减己分馈之。仰山预知问曰。适来果位人汝给食否。答曰。辍己回施。仰山曰。汝大利益。七年旋浙右止千顷山筑室而居。会巢寇之乱避地湖州住仁王院。光启三年钱王请住龙泉廨署(今慈光院)僧问。如何是涅槃相。州曰。香烟尽处验。问如何是佛法大意。师曰。唤院主来遮师僧患颠。问如何是自己。师默然。僧罔措。再问。师曰。青天蒙昧不向月边飞。大顺元年钱王表荐赐紫衣。乾宁四年又奏师号曰無著。光化三年示疾。十月二十七日夜子时告众曰。三界心尽即是涅槃。言讫跏趺而终。寿八十。腊六十。终时方丈发白光竹树同色。十一月二十二日迁塔灵隐山西坞(天祐二年宣城帅田頵应杭将许思叛换纵兵大掠。发师塔睹肉身不坏发爪俱长。武肃王奇之。遣裨将邵志重封瘗焉)

新罗五观山顺支本国号了悟大师。僧问。如何是西来意。师竖拂子。僧曰。莫遮个便是。师放下拂子。问以字不成八字不是。是什么字。师作圆相示之。有僧于师前作五花圆相。师画破别作一圆相

仰山南塔光涌禅师。僧问。文殊是七佛师。文殊有师否。师云。遇缘即有。曰如何是文殊师。师竖拂子示之。僧曰。莫遮个是么。师放下拂子又手。问如何是妙用一句。师曰。水到渠成。问真佛住在何处。师曰。言下无相也不在别处

仰山东塔和尚。僧问。如何是君王剑。师曰。落缆不采功。僧曰。用者如何。师曰。不落时人手。问法王与君王相见时如何。师曰。两掌无私。曰见后如何。师曰。中间绝像

    前临济义玄禅师法嗣

灌溪志闲禅师魏府馆陶人也。姓史氏。幼从柏岩禅师披剃。二十受具。后见临济和尚。和尚搊住良久放之。师曰。领矣。往后谓众曰。我见临济无言语。直至如今饱不饥。问请师不借。师曰。我满口道不借。师又曰。大庾岭头佛不会。黄梅路上没众生。师会下一僧去参石霜。石霜问。什么处来。云灌溪来。石霜云。我北山住不如他南山住。僧无对。师闻云。但道修涅槃堂了也。僧问。久向灌溪。到来只见沤麻池。师曰。汝只见沤麻池不见灌溪。僧曰。如何是灌溪。师曰。剪箭急(后人举似玄沙。玄沙云。更学三十年未会禅)问如何是古人骨。师曰。安置不得。曰为什么安置不得。师曰。金乌那教下碧天。问金锁断后如何。师曰。正是法汝处。问如何是细。师曰。回换不回换。曰末后事如何。师曰。忌丈六口头。问如何是一色。师曰。不随。曰一色后如何。师曰。有阇梨承当分也无。问今日一会抵敌何人。师曰。不为凡圣。问一句如何。师曰。不落千圣机。问如何是洞中水。师曰不。洗人师唐乾宁二年乙卯五月二十九日问侍者曰。坐死者谁。曰僧伽。立死者谁。曰僧会。乃行六七步垂手而逝

幽州谭空和尚。有尼欲开堂说法。师曰。尼女家不用开堂。尼曰。龙女八岁成佛又作么生。师曰。龙女有十八变。汝与老僧试一变看。尼曰。变得也是野狐精。师乃打趁。宝寿和尚问。除却中上二根人来时师兄作么生。师曰。汝适来举早错也。寿曰。师兄也不得无过。师曰。汝却与我作师兄。寿侧掌云。遮老贼

镇州宝寿沼和尚(第一世住)僧问。万境来侵时如何。师曰。莫管他。僧礼拜。师曰。不要动着。动着即打折汝腰。赵州谂和尚来。师在禅床背面而坐。谂展坐具礼拜。师起入方丈。谂收坐具而出。师问僧。什么处来。曰西山来。师曰。见猕猴么。曰见。师曰。作什么伎俩。曰见某甲一个伎俩也作不得。师打之。胡钉铰参。师问。汝莫是胡钉铰。曰不敢。师曰。还解钉得虚空否。曰请和尚折破。某甲与钉。师以拄杖打之。胡曰。和尚莫错打某甲。师曰。向后有多口阿师。与汝点破在(赵州云。只遮一缝尚不柰何。乃代云。且钉遮一缝)问万里无片云时如何。师曰。青天亦须吃棒。师将顺世。谓门人曰。汝还知我行履处否。对曰。知和尚一生长坐不卧。师又令近前。门人近前。师曰。去非吾眷属。言讫而化

镇州三圣院慧然禅师。自临济受诀。遍历丛林至仰山。仰山问。汝名什么。师曰。名慧寂。仰山曰。慧寂是我名。师曰。我名慧然。仰山大笑而已。师到香严。严问。什么处来。师曰。临济来。严曰。将得临济剑来么。师以坐具蓦口打而去。师到德山才展坐具。德山云。莫展炊巾遮里无[餕-ㄙ+(宋-木+ㄙ)]饭。师曰。纵有也無著处。德山以拄杖打师。师接住却推德山向禅床上。德山大笑。师哭苍天而去。师在雪峰闻峰垂语云。人人尽有一面古镜。遮个猕猴亦有一面古镜。师出问。历劫无名。和尚为什么立(一作彰)为古镜。峰云。瑕生也。师咄曰。遮老和尚话头也不识。峰云。罪过老僧住持事多。师见宝寿和尚开堂。师推出一僧在宝寿前。宝寿便打其僧。师曰。长老若恁么为人。瞎却镇州一城人眼在(法眼云。什么是瞎却人眼处)

魏府大觉禅师。兴化存奖禅师为院宰时。师一日问曰。我常闻汝道向南行一回。拄杖头未曾拨着个会佛法底人。汝凭什么道理有此语。兴化乃喝。师便打。兴化又喝。师又打。来日兴化从法堂过。师召曰。院主。我直下疑汝昨日行底喝。与我说来。兴化曰。存奖平生于三圣处学得底。尽被和尚折倒了也。愿与存奖个安乐法门。师曰。遮瞎驴来遮里纳败缺卸却衲帔待痛决一顿。兴化即于语下领旨。虽同嗣临济。而常以师为助发之友。师临终时谓众曰。我有一只箭要付与人。时有一僧出云。请和尚箭。师云。汝唤什么作箭。僧喝。师打数下。自归方丈却唤其僧入来。问云。汝适来会么。僧云。不会。师又打数下。掷却拄杖云已。后遇明眼人分。明举似。便乃告寂

魏府兴化存奖禅师问僧。什么处来。曰崔禅处来。师曰。将得崔禅喝来否。曰不将得来。师曰恁么即不从崔禅处来。僧喝之。师遂打。师谓众曰。我只闻长廊也喝后架也喝。诸子汝莫盲喝乱喝。直饶喝得兴化。向半天里住。却扑下来气欲绝。待兴化苏息起来。向汝道未在。何以故。我未曾向紫罗帐里撒真珠。与汝诸人虚空里乱喝作什么。师谓克宾维那曰。汝不久当为唱道之师。克宾曰。不入者保社。师曰。会了不入不会不入。宾云总不与么。师便打。乃云。克宾维那法战不胜。罚钱五贯设饭一堂。至明日师自白槌云。克宾维那法战不胜罚钱五贯设饭一堂不得吃饭即时出院。僧问。国师唤侍者意作么生。师曰。一盲引众盲师有时唤僧某甲。僧应诺。师曰。点即不到。又别唤一僧。僧应诺。师曰。到即不点。师后为后唐庄宗师。庄宗一日谓师曰。朕收大梁得一颗无价明珠。未有人酬价。师曰。请陛下珠看。帝以手舒开幞头脚。师曰。君王之宝谁敢酬价(玄觉征云。且道兴化肯同光不肯同光。若肯同光兴化眼在什么处。若不肯同光过在什么处)师灭后敕谥广济大师。塔曰通寂

定州善崔禅师。州将王公于衙署张座请师说法。师升坐良久。谓众曰。出来也打不出来也打。时谭空和尚出曰。崔禅聻。师曰。久立太尉珍重。便下坐

镇州万岁和尚僧问。大众上堂合谭何事。师曰。序品第一。问僧家究竟如何。师曰。本来只是吹灰法。却向滩头卸却衣。师访宝寿。初见便展坐具。宝寿即下禅床。师乃坐彼禅床。宝寿骤入方丈。少顷知事白师曰。堂头和尚已关却门也。请和尚库头吃茶。师乃归院。翌日宝寿来复谒。师踞禅床。宝寿展坐具。师亦下禅床。宝寿还坐禅床。师归方丈闭关。宝寿入侍者寮内取灰。于方丈前围三道而退

云山和尚。有僧从西京来。师问。还得西京主人书来否。僧曰。不敢妄通消息。师曰。作家师僧天然有在。僧曰。残羹残菜谁吃。师曰。独有阇梨不甘吃。其僧乃作吐势。师唤侍者曰。扶出遮病僧着。僧便出去

桐峰庵主僧问。和尚遥里忽遇大虫作么生。师作吼声。僧作怖势。师大笑。僧曰。遮老贼。师曰。争柰老僧何。有僧到庵前便去。师曰。阇梨阇梨。僧回首便喝。师良久。僧曰。死却遮老汉。师乃打之。僧无语。师呵呵大笑。有僧入庵把住师。师曰。杀人杀人。其僧推开曰。叫作么。师曰谁。僧乃喝。师打之。僧出回首曰。且待且待。师大笑

杉洋庵主。有僧到参。师问。阿谁。曰杉注庵主。师曰。是我。僧便喝。师作嘘声。僧曰。犹要棒在。师便打。僧问。庵主得什么道理后住此山。师曰。也欲通个来由。又恐遭人点检。僧曰。又争免得。师乃喝之。僧曰。恰是。师乃打。其僧大笑而出。师曰。今日大败大败

涿州纸衣和尚初问临济。如何是夺人不夺境。临济曰。春煦发生铺地锦。婴儿垂发白如丝。师曰。如何是夺境不夺人。曰王令已行天下遍。将军塞外绝烟尘师曰。如何是人境俱不夺。曰王登宝殿野老讴歌。师曰。如何是人境俱夺。曰并汾绝信独处一方。师于言下领旨。深入三玄三要四句之门。颇资化道

虎溪庵主。僧到抽坐具相看。师不顾。僧曰。知道庵主有此机锋。师鸣指一声。僧曰。是何宗旨。师便掴之。僧曰。知道今日落人便宜。师曰。犹要棒在。有僧才入门。师便喝。僧默然。师打之。僧却喝。师曰。好个草贼。僧到不审。师曰。阿谁。僧喝。师曰。得恁么无宾主。僧曰。犹要第二喝在。师乃喝之。有僧问。和尚何处人事。师云。陇西人。僧云。承闻陇西有鹦鹉还实也无。师云是。僧云。和尚莫不是也无。师便作鹦鹉声。僧云。好个鹦鹉。师便棒之

覆盆庵主问僧。什么处来。曰覆盆山下来。师曰。还见庵主否。僧便喝。师便掌。僧曰。作么。师又喝。一日有僧从山下哭上。师闭庵门。僧于门上画一圆月相。师从庵后出却从山下哭上。僧喝曰。犹作遮个去就在。师便换手捶胸曰。可惜先师一场埋没。僧曰。苦苦。师曰。庵主被谩

襄州历村和尚煎茶次。僧问。如何是祖师西来意。师举茶匙子。僧曰。莫只遮便当否。师掷向火中。问如何是观其音声而得解脱。师将火筋打柴头问。汝还闻否。曰闻。师曰。谁不解脱

沧州米仓和尚。州牧请师与宝寿和尚入厅供养。令人传语。请二长老谭论佛法。寿曰。请师兄长老答话。师喝之。寿曰。某甲尚未借问何便行喝师曰。犹欠少在。寿却与一喝

    睦州陈尊宿法嗣

睦州刺史陈操与僧斋次。拈起糊饼问僧。江西湖南还有遮个么僧曰。尚书适来吃什么。陈曰。敲钟谢响。又一日斋僧次躬行饼。僧展手接。陈乃缩手。僧无语。陈曰。果然果然。异日问僧曰。有个事与上坐商量得么。僧曰。合取狗口。陈自掴曰。操罪过。僧曰。知过必改。陈曰。恁么即乞上坐口吃饭。又斋僧自行食次曰。上坐施食。上坐曰。三德六味。陈曰错。上坐无对。又与寮属登楼次。有数僧行来。一官人曰。来者总是行脚僧。陈曰。不是。曰焉知不是。陈曰。待近与问相次。诸僧楼前行过。陈蓦唤上坐。僧皆回顾。陈谓诸官曰。不信道。又与禅者颂曰

  禅者有玄机　　机玄是复非
  欲了机前旨　　咸于句下违

    前香严智闲禅师法嗣

吉州止观和尚。问如何是毗卢师。师拦胸与一托。问如何是顿。师云。非梁陈

寿州绍宗禅师。问如何是西来意。师曰。好事不出门恶事行千里。有官人谓师曰。见说江西不立宗。师曰。遇缘即立。曰遇缘立个什么。师曰。江西不立宗

襄州延庆法端号绍真大师。官人问。蚯蚓斩两段两头俱动。佛性在阿那头。师展两手(洞山别云。即今问底在那个头。此又收在十一卷沩山下何也)

益州南禅无染大师。问无句之句师还答也无。师曰。从来只明恁么事。僧曰。毕竟如何。师曰。且问看

益州长平山和尚。问视瞬不及处如何。师曰我眨眼也勿工夫。问如何是祖师意。师曰。西天来唐土去

益州崇福演教大师。问如何是宽廓之言。师曰。无口道得。问如何是西来意。师曰。今日明日

安州大安山清干禅师。问从上诸圣从何而证。师乃斫额。问如何是祖师西来意。师曰羊头车子推明月

终南山丰德寺和尚。问如何是和尚家风。师曰。触事面墙。问如何是本来事。师曰。终不更问人

均州武当山佛岩晖禅师。问顷年有疾又中毒药。请师医。师曰。二宜汤一碗。又问。如何是佛向上事。曰螺髻子

江西庐山双溪田道者。问如何是[吭-几+(坐-工+十)]啄之机。师以手作啄势。问如何是西来意。师曰。什么处得个问头来

    前福州双峰和尚法嗣

双峰古禅师(第二世)本业讲经。因上双峰礼谒。双峰问云。大德什么处住。曰城里住。双峰曰。寻常还思老僧否。曰常思和尚无由礼觐。双峰曰。只遮思底便是大德。师从此领旨即归本寺。舍所居罢讲入山执侍数年。后到石霜但随众而已。更不参请。众佥谓。古侍者尝受双峰印记。往往闻于石霜。霜欲诘其所悟。而未得其便。师因辞石霜。霜将拂子送出门首召曰。古侍者。师回首。石霜曰。拟着即差。是着即乖。不拟不是。亦莫作个会。除非知有。莫能知之。好去好去。师应喏喏。即前迈寻属双峰归寂。师乃继续住持。僧问。和尚当时秖对石霜。石霜恁么道意作么生。师曰。只教我不着是非(玄觉云。且道他会石霜意不会)

    前径山第三世洪諲禅师法嗣

洪州米岭和尚寻常垂语曰。莫过于此。僧问。未审是什么莫过于此。师曰。不出是(其僧后问长庆。为什么不出是。庆云汝拟唤作什么)

    前扬州光孝院慧觉和尚法嗣

道巘禅师庐州人也。姓刘氏。初参侍觉和尚。便领悟微言。即于湖南大光山剃度。暨化缘弥盛。受请止升州长庆禅苑。师一日上堂谓众曰。弥勒世尊朝入伽蓝暮成正觉。乃说俱云

  三界上下法　　我说皆是心
  离于诸心法　　更无有可得

看他恁么道也大杀惺惺。若比吾徒犹是钝汉。所以一念见道三世情尽。如印印泥更无前后。诸子生死事大快须荐取。莫为等闲业识茫茫。盖为迷己逐物。世尊临入涅槃。文殊请佛再转法轮。世尊咄文殊言。吾四十九年住世。不曾一字与人。汝请吾再转法轮。是谓吾曾转法轮也。然今时众中建立个宾主问答。事不获已盖为初心尔。僧问。如何是长庆境。师曰。阇梨履践看。问如何是佛法大意。师曰。古人岂不道。今日三月三。僧曰。学人不会。师曰。止止不须说。我法妙难思。便下坐。咸平二年归寂

    怀让禅师第六世前仰山南塔光涌禅师法嗣

越州清化全付禅师。吴郡昆山人也。父贾贩。师随至豫章。闻禅会之盛遂启求出家。即诣江夏投清平大师。清平问曰。汝来何求。曰求法也。清平异而摄受之。寻登戒度奉事弥谨。一旦自谓曰。学无常师岂宜匏系于此乎。即辞抵宜春仰山礼南塔涌和尚。涌问。从何而来。师曰。鄂州来。涌曰。鄂州使君名什么。曰化下不敢相触。涌曰。此地通不畏。师曰。大丈夫何必相试。涌冁然而笑。遂蒙印可乃游庐陵。安福县宰为建应国禅苑。迎以聚徒本道。上闻赐名清化焉。僧问。如何是和尚急切为人处。师曰。朝看东南暮看西北。僧曰。不会。师曰。徒夸东阳客不识西阳珍。问如何是正法眼。师曰。不可青天白日尿床也。师后因同里僧勉还故国。钱氏文穆王特加礼重。晋天福二年丁酉岁钱氏戍将辟云峰山建院。亦以清化为名。法侣臻萃。僧问。如何是佛法大意。师曰。华表柱头木鹤飞。问路逢达道人不将语默对。未审将什么对。师曰。眼里瞳人吹叫子。问和尚年多少。师曰。始见去年九月九。如今又见秋叶黄。僧曰。恁么即无数也。师曰。问取黄叶。曰毕竟事如何。师曰。六只骰子满盆红。问亡僧迁化向什么处去。师曰。长江无间断聚沫任风飘。曰还受祭祀也无。师曰祭祀即不无。僧曰。如何祭祀。师曰。渔歌举桌谷里闻声。至忠献王赐以紫方袍。师不受。王改以衲衣。仍号纯一禅师。师曰。吾非饰让也。虑后人仿吾而逞欲耳。开运四年丁未秋七月示疾安然坐逝。有大风震摧林木。寿六十六。腊四十五

郢州芭蕉山慧清禅师新罗人。问如何是芭蕉水。师曰。冬温夏凉。问如何是吹毛剑。师曰。进前三步。僧曰。用者如何。师曰。退后三步。问如何是和尚为人一句。师曰。只恐阇梨不问。师上堂谓众曰。会么相悉者少珍重。问不语有问时如何。师曰。未出三门千里程。问如何是自己。师曰。望南看北斗。问光境俱亡复是何物。师曰知。曰知个什么。师曰。建州九郎。问如何是提婆宗。师曰。赤幡在左。师问僧近离什么处。曰请师试道看。师曰。将谓是舶上商人。元来是当州小客。问不问二头三首。请师直指本来面目。师默然正坐。问贼来须打客来须看。忽遇客贼俱来时如何。师曰。屋里有一緉破草鞋。曰只如破草鞋还堪受用也无。师曰。汝若将去前凶后不吉问北斗里藏身意旨如何。师曰。九九八十一。师又曰。会么。僧曰不会。师曰。一二三四五。问古佛未出兴时如何。师曰。千年茄子根。曰出兴后如何。师曰。金刚努出眼。师上堂良久曰。也大相辱珍重

韶州昌乐县黄连山义初号明微大师。问三乘十二分教即不问。请师开口不答话。师曰。宝华台上定古今。曰如何是宝华台上定古今。师曰。一点墨子轮流不移。曰学人全体不会。请师指示。师曰。灵觉虽转空华不坠。问古路无踪如何进步。师曰。金乌绕须弥。元与劫同时。曰恁么即得达于彼岸也。师曰。黄河三千年一度清。广南刘氏向师道化。请入府内说法僧问。人王与法王相见时如何。师曰。两镜相照万像历然。曰法王心要达磨西来。五祖付与曹溪。自此不传衣钵。未审碧玉阶前将何付嘱。师曰。石羊水上行。木马夜翻驹。僧曰。恁么即我王有感万国归朝。师曰。时人尽唱太平歌问如何是佛。师曰。胸题卍字背负圆光。僧问如何是道。师展两手示之。僧曰。佛之与道相去几何。师曰。如水如波

韶州慧林鸿究号妙济大师。有僧问。千圣常行此路如何是此路。师曰。果然不见。问鲁祖面壁意如何。师曰。有什么雪处。问如何是急切事师曰。钝汉。问如何是和尚家风。师曰。诸方例大。问定慧等学明见理性如何。师曰。新修梵宇

    前仰山西塔光穆禅师法嗣

吉州资福如宝禅师。僧问。如何是应机之句。师默然。问如何是玄旨。师曰。汝与我掩却门。问鲁祖面壁意作么生。师曰。勿交涉。问如何是从上真正眼。师捶胸曰。苍天苍天。僧曰。借问又何妨师曰困。问遮个还受学也无。师曰。未曾钁地栽虚空。问如何是衲僧急切处。师曰。不过此问。僧曰。学人未问已前请师道。师曰噫。问诸方尽皆妙用。未审和尚此间如何。师曰噫。问古人拈捶竖拂此理如何。师曰哑。问如何是一路涅槃门。师弹指一声。又展开两手。僧曰。如何领会。师曰。不是秋月明子自横行八九。问如何是和尚家风。师曰。饭后三碗茶。师一日拈起蒲团示众云。诸佛菩萨及入理圣人。皆从遮里出。便掷下擘胸开曰。作么生。众无对。问学人创入丛林一夏将末。未蒙和尚指教愿垂提拯。师托开其僧乃曰。老僧自住持来未曾瞎却一僧眼。师有时坐良久。周视左右曰。会么。众曰。不会。师曰。不会即谩汝去也。师一日将蒲团于头上曰。汝诸人恁么时难共语。众无对。师将坐却曰。犹较些子

    前灌溪志闲禅师法嗣

池州鲁祖山教和尚僧问。如何是目前事。师曰。丝竹未将为乐器。架上葫芦犹未收。问如何是双林树。师曰。有相身中无相身。曰如何是有相身中无相身。师曰。金香山下铁昆仑。问如何是高峰孤宿底人。师曰。半夜日头明日午打三更。问如何是格外事。师曰。化导缘终后虚空更那边问进向无门时如何。师曰。太钝生。僧曰。不是钝根直下进向无门时如何。师曰。灵机未曾论边际。执法无边在暗中。问如何是学人着力处。师曰。春来草自青月上已天明。曰如何是不着力处。师曰崩山石头落平川烧火行

    魏府兴化存奖禅师法嗣

汝州宝应和尚(亦曰南院第一世住颙禅师)上堂示众曰。赤肉团上壁立千仞。时有僧问。赤肉团上壁立千仞。岂不是和尚道。师曰是。其僧乃掀禅床。师曰。遮瞎驴便棒。师问僧。近离什么处。曰长水。师曰东流西流。曰总不恁么。师曰作么生。僧珍重。师打之。趁下法堂。僧到参。师举拂子。僧曰。今日败阙。师放下拂子。僧曰。犹有遮个在。师乃棒之。师问僧。近离什么处。曰近离襄州。师曰。来作什么。曰特来礼拜和尚。师曰。恰遇宝应老不在。僧便喝。师曰。向汝道不在。又喝作什么。僧又喝。师乃棒之。其僧礼拜。师曰。遮棒本分汝打我我且打汝。三五棒要此话。大行思明和尚未住西院时。到参礼拜后白曰。别无好物人事。从许州买得一口江西剃刀来献和尚。师云汝从许州来。什么处得江西剃刀。明把师手掏一下。师云。侍者收取。明拂袖而去。师云。阿剌剌。师上堂云。诸方只具啐啄同时眼。不具啐啄同时用。时有僧便问。如何是啐啄同时用。师云。作家相见不啐啄。啐啄同时失。僧云。此犹未是某甲问处。师云。汝问处又作么生。僧云。失师乃打之。其僧不肯。其僧后于云门会下闻二僧举前因缘。一僧云。当时南院棒折那僧闻此语忽然大悟。方见南院答话处。其僧却来汝州省觐值师已迁化。乃访风穴。风穴认得便问。上座是当时问南院啐啄同时话底么。僧云是。穴云会也未。僧云会也。穴云尔当时作么生会。僧云。某甲当时如在灯影里行相似。穴云汝会也

    前宝寿沼和尚法嗣

汝州西院思明禅师有人问。如何是伽蓝。师曰。荆棘丛林。曰如何是伽蓝中人。师曰。獾儿貉子。问如何是临济一喝。师曰。千钧之弩不为鼷鼠而发机。曰和尚慈悲何在。师打之。僧从漪到法席旬日乃曰莫道会佛法人。觅个举话底人也无。师闻而默之。漪异日上法堂次。师召从漪。漪举首。师曰错。漪进三两步。师又曰错从漪漪复近前。师曰。适来两错是上座错是思明老错。曰是从漪错。师曰错。又曰。上座且遮里过夏共汝商量遮两错。漪不肯便去。后住相州天平山。每举前话曰。我行脚时被恶风吹到汝州。有西院长老。勘我连下三个错。更待留我过夏商量。我不说恁么时错。我当时发足拟向南去。便知道错了也(首山省念和尚云。据天平作恁么会解未梦见西院在。何故话在)

宝寿和尚(第二世住)有僧问。如何是祖。师曰。面黑眼睛白。问蹋倒化城时如何。师曰。死汉不斩。僧曰斩。师乃打

    前三圣慧然禅师法嗣

镇州大悲和尚有僧问。除上去下请师便道。师曰。我开口即错。僧曰。真是学人师。师曰。今日向弟子手里死

淄州水陆和尚有僧问。如何是学人用心处。师曰。用心即错。僧曰。不起一念时如何。师曰。勿用处汉。问此事如何保任师曰。切忌。问如何是最初一句。师便喝。问狭路相逢时如何。师便拦胸托一托

    前魏府大觉和尚法嗣

庐州大觉和尚。问牛头未见四祖时为什么鸟兽衔华。师曰。有恁么畜生。曰见后为什么不来衔华。师曰。无恁么畜生

庐州澄心院旻德和尚在兴化时。遇兴化和尚示众云若是作家战将。便请单刀直入。更莫如何若何。师出礼三拜起而喝。兴化亦喝。师再喝。化亦喝。师乃作礼归众。化云。旻德今夜较却兴化二十棒。然虽如是是他旻德会旻。德且不是喝

汝州南院和尚。问匹马单枪来时如何。师曰。待我斫棒。问上上根器人还接否。师曰接。僧曰。便请师接。师曰。且得平交。师问新到僧。近离什么处。曰汉上。师曰。汝也罪过我也罪过。僧无语。师见新到僧乃搊住曰。作么生作么生。僧无对。师曰。三十年马骑今日却被驴扑(一作学马伎又作弄马骑)。有僧新到。师曰败也乃抛下柱杖。僧曰。恁么语话。师便打

景德传灯录卷第十二

    怀让禅师第四世

    前洪州黄檗山希运禅师法嗣

镇州临济。义玄禅师。曹州南华人也。姓邢氏。幼负出尘之志。及落发进具便慕禅宗。初在黄檗随众参侍。时堂中第一座勉令问话。师乃问。如何是祖师西来的的意。黄檗便打。如是三问三遭打。遂告辞。第一座云。早承激劝问话。唯蒙和尚赐棒。所恨愚鲁。且往诸方行脚去在。座遂告黄檗云。义玄虽是后生却甚奇特。来辞时愿和尚更垂提诱。来日师辞黄檗。黄檗指往大愚。师遂参大愚。愚问曰。什么处来。曰黄檗来。愚曰。黄檗有何言教。曰义玄亲问佛法的。的意。蒙和尚便打。如是三问三遭被打。不知过在什么处。愚曰。黄檗恁么老婆。为汝得彻困。犹觅过在。师于言下大悟云。元来黄檗佛法无多子。大愚搊住云。者尿床鬼子适来又道不会。如今却道黄檗佛法无多子。尔见个什么道理。速道速道。师于大愚肋下筑三拳。大愚托开云。汝师黄檗。非干我事。师辞大愚却回黄檗。黄檗云汝回太速生。师云。秖为老婆心切便人事了。侍立次黄檗云。大愚有何言句。师遂举前话。黄檗云。这大愚老汉待见痛与一顿。师云。说甚么待见。即今便与。随后便打黄檗一掌。黄檗云。这风颠汉。却来这里捋虎须。师便喝。黄檗云。侍者引。这风颠汉参堂去(后沩山举此话问仰山云。临济当时得大愚力得黄檗力。仰山云。非但骑虎头。亦解把虎尾)师一日与黄檗赴普请师在后行。黄檗回头见师空手乃问。钁头在什么处。师云。有人将去了也。黄檗云。近前来。共汝商量个事。师便近前。黄檗将钁钁地云。我这个天下人拈掇不起。师就手掣得竖起云。为什么却在某甲手里。黄檗云。今日自有人普请我更不着去也。便归院(后沩山举问仰山云。钁头在黄檗手里。为甚却被临济夺却。仰山云。贼是小人智过君子)黄檗一日普请锄茶园。黄檗后至。师问讯按钁而立。黄檗曰。莫是困耶。曰才钁地何言困。黄檗举拄杖便打。师接杖推倒和尚。黄檗呼维那。维那拽起我来。维那扶起曰。和尚争容得这风颠汉无礼。黄檗却打维那。师自钁地云。诸方即火葬。我这里活埋(沩山问仰山。只如黄檗与临济。此时意作么生。仰山云。正贼走却罗赃人吃棒)师一日在黄檗僧堂里睡。黄檗入来。以拄杖于床边敲三下。师举首见是和尚却睡。黄檗打席三下去。却往上间见首座坐禅乃云。下间后生却坐禅。汝这里妄想作什么。首座云。这老汉患风耶。黄檗打板头一下。便出去(沩山举问仰山。只如黄檗意作么生。仰山云。两彩一赛)师与黄檗裁杉。黄檗曰。深山里裁许多树作么。师曰。一与后人作古记。二与山门作标榜。道了以钁头打地三下。黄檗云虽然如是子已吃我棒了也。师又以钁头打地三下作嘘嘘声。黄檗云。吾宗到汝此记方出(沩山举问仰山。且道黄檗后语但嘱临济。为复别有意旨。仰山云。亦嘱临济。亦记向后。沩山云。向后作么生。仰山云。一人指南吴越令行。南塔和尚注云。独坐震威此记方出。又云。若遇大风此记亦出。沩山云。如是如是)师因半夏。上黄檗山见和尚看经。师曰。我将谓是个人。元来是唵黑豆老和尚。住数日乃辞去。黄檗曰。汝破夏来不终夏去。曰某甲暂来礼拜和尚。黄檗遂打趁令去。师行数里。疑此事却回终夏。师一日辞黄檗。黄檗曰。什么处去。曰不是河南即河北去。黄檗拈起拄杖便打。师捉住拄杖曰。这老汉莫盲枷瞎棒。已后错打人在。黄檗遂唤侍者。把将几案禅板来。师曰。侍者把将火来。黄檗曰。不然子但将去。已后坐断天下人舌头在。师即便发去师到熊耳塔头。塔主问。先礼佛先礼祖。师曰祖佛俱不礼。塔主曰。祖佛与长老有什么冤家俱不礼。师便拂袖而出(又别举云。师问塔主。先礼佛先礼祖。塔主曰。祖佛是什么人弟子。师拂袖便去)师后还乡党。俯徇赵人之请。住子城南临济禅苑。学侣奔凑。一日上堂曰。汝等诸人赤肉团上有一无位真人。常向汝诸人面门出入。未证据者看看。时有僧问。如何是无位真人。师下禅床把住云。道道。僧拟议。师托开云。无位真人是什么干屎橛。便归方丈。师问乐普云。从上来一人行棒一行喝。阿那个亲。对曰。总不亲。师曰。亲处作么生。普便喝。师乃打。师问木口和尚。如何是露地白牛。木口曰吽。师曰哑。木口曰。老兄作么生。师曰。这畜生。大觉到参。师举拂子。大觉敷坐具。师掷下拂子。大觉收坐具入僧堂。众僧曰。这僧莫是和尚亲故。不礼拜又不吃棒。师闻令唤新到僧。大觉遂出。师曰。大众道汝未参长老。大觉云。不审便自归众。麻谷(第二世)到参敷坐具问。十二面观音阿那面正。师下绳床。一手收坐具一手搊麻谷云。十二面观音向什么处去也。麻谷转身拟坐绳床。师拈拄杖打。麻谷接却相捉入方丈。师上堂云。大众。夫为法者不避丧身失命。我于黄檗先师处。三度问佛法的的大意。三度蒙他赐棒。如蒿枝拂着相似如今更思一顿谁为我下手得。时有僧出云。某甲行得。师拈棒与他。其僧拟接。师便打(后雪峰拈云。临济大似白拈贼)僧问。如何是第一句。师曰。三要印开朱点窄。未容拟议主宾分。曰如何是第二句。师曰。妙解岂容無著问。沤和争负截流机。曰如何是第三句。师曰。看取棚头弄傀儡。抽牵全籍里边人。师又曰。夫一句语须具三玄门。一玄门须具三要。有权有用。汝等诸人作么生会。时唐咸通七年丙戌四月十日。师将示寂上堂云。吾灭后不得灭却吾正法眼藏。三圣出云。争敢灭却和尚正法眼藏。师云。已后有人问尔向他道什么。三圣便喝。师云。谁知吾正法眼藏向这瞎驴边灭却。乃有颂曰

  沿流不止问如何　　真照无边说似他
  离相离名人不禀　　吹毛用了急还磨

颂毕坐逝。敕谥慧照大师。塔曰澄灵

景德传灯录卷第十三

    怀让禅师及曹溪别出共七十七人(怀让禅师第七世至第九世曹溪别出第二世至第六世)

    怀让第七世一十一人(七世一作九世) 郢州芭蕉山慧清禅师法嗣四人 郢州兴阳清让禅师 洪州幽谷山法满禅师(已上二人见录) 郢州兴阳义深禅师 芭蕉山第二世住遇禅师(已上二人无机缘语句不录) 吉州资福如宝禅师法嗣四人 吉州资福贞邃禅师 吉州福寿和尚 潭州鹿苑和尚(已上三人见录) 潭州报慈德韶大师(一人无机缘语句不录) 汝州宝应和尚法嗣一人(即南院颙也) 汝州风穴延沼禅师 汝州西院思明禅师法嗣一人见录 郢州兴阳归静禅师 韶州慧林鸿究禅师法嗣一人见录 韶州灵瑞和尚

    怀让第八世六人 汝州风穴延沼禅师法嗣四人 汝州广慧真禅师 汝州首山省念禅师(已上二人见录) 凤翔长兴和尚 潭州灵泉和尚(已上二人无机缘语句不录) 潭州报慈归真大师德韶法嗣二人 蕲州三角山志谦禅师 郢州兴阳词铎禅师

    怀让第九世一人 汝州首山省念禅师法嗣一人见录 汾州善昭禅师(一人见录赞颂附卷末)

    曹溪别出第二世三十人 罗浮山定真和尚法嗣一人 罗浮山灵运禅师(一人无机缘语句不录) 制空山道进和尚法嗣 荆州玄觉禅师(一人无机缘语句不录) 韶州下回田善快和尚法嗣一人 善悟禅师(一人无机缘语句不录) 司空山本净和尚法嗣一人 中使杨光庭(一人无机缘语句不录) 缘素和尚法嗣二人 韶州小道进禅师 韶州游寂禅师(已上二人无机缘语句不录) 祇夜和尚法嗣一人 衡州道倩禅师(一人无机缘语句不录) 南阳慧忠国师法嗣五人(一人见录) 吉州耽源山真应禅师 唐肃宗皇帝 唐代宗皇帝 开封孙知古 邓州香严惟戒禅师(已上四人无机缘语句不录) 洛阳荷泽神会大师法嗣一十八人(二人见录) 黄州大石山福琳禅师 沂水蒙山光宝禅师 磁州法如禅师 怀安郡西隐山进平禅师 澧阳慧演禅师 河阳怀空禅师 南阳圆震禅师 宜春广敷禅师 江陵行觉禅师 五台山神英禅师 五台山无名禅师 南岳皓玉禅师 宣州志满禅师 涪州朗禅师 广陵灵坦禅师 宁州通隐禅师 益州南印禅师 河南尹李常(已上一十六人无机缘语句不录)

    曹溪别出第三世九人 下回田善悟禅师法嗣 潭州无学禅师(一人无机缘语句不录) 衡州道倩和尚法嗣 湖南如宝禅师(一人无机缘语句不录) 耽源山真应和尚法嗣 吉州贞遂禅师(一人无机缘语句不录) 磁州法如和尚法嗣 荆南惟忠禅师(一人无机缘语句不录) 河阳怀空和尚法嗣 蔡州道明禅师(一人无机缘语句不录) 乌牙山圆震禅师法嗣 吴头陀 四面山法智禅师(已上二人无机缘语句不录) 五台山无名禅师法嗣一人 五台华严澄观大师(一人无机缘语句不录) 益州南印和尚法嗣一人 义俯禅师(一人无机缘语句不录)

    曹溪别出第四世五人 荆南惟忠禅师法嗣四人(忠禅师亦名南印) 道圆禅师 益州如一禅师 奉国神照禅师 庐山东林雅禅师(已上四人无机缘语句不录) 吴头陀法嗣一人 玄固禅师(一人无机缘语句不录)

    曹溪别出第五世四人 遂州道圆禅师法嗣一人见录 终南山圭峰宗密禅师 奉国神照禅师法嗣 镇州常一禅师 滑州智远禅师 鹿台玄邃禅师(已上三人无机缘语句不录)

    曹溪别出第六世一十一人 圭峰宗密禅师法嗣 圭峰温禅师 慈恩寺太恭禅师 兴善寺太锡禅师 万乘寺宗禅师 瑞圣寺觉禅师 化度寺仁瑜禅师(已上六人无机缘语句不录) 鹿台玄邃禅师法嗣 龙兴念禅师(一人无机缘语句不录) 滑州智远禅师法嗣 彭门审用禅师 圆绍禅师 上方真禅师 东京法志禅师(已上四人无机缘语句不录)

    怀让禅师第七世

    前郢州芭蕉山慧清禅师法嗣

郢州兴阳山清让禅师僧问。大通智胜佛十劫坐道场。佛法不现前不得成佛道时如何。师曰。其问甚谛当。僧曰。既是坐道场。为什么不得成佛道。师曰。为伊不成佛

洪州幽谷山法满禅师。僧问。如何是道。师良久曰。会么。僧曰。学人不会。师曰。话道语下无声。举扬奥旨丁宁。禅要如今会取。不须别后消停

    前吉州资福如宝禅师法嗣

吉州资福贞邃禅师(第二世住)僧问。和尚见古人得何意旨便歇去。师作圆相示之。问如何是古人歌。师作圆相示之。问如何是最初一句。师曰。未具世界时阇梨亦在此。问百丈卷席意如何师。良久。问古人道前三三后三三意如何。师曰。汝名什么。曰某甲。师曰。吃茶去。师谓众曰。隔江见资福刹竿便回去。脚跟也好与三十棒。岂况过江来时。有僧才出师曰。不堪共语。问如何是古佛心。师曰。山河大地

吉州福寿和尚。僧问。祖意教意同别。师乃展手。问文殊骑师子普贤骑象。未审释迦骑什么。师举手云。邪邪

潭州鹿苑和尚。僧问。余国作佛还有异名也无。师作圆相示之。问如何是鹿苑一路。师曰。吉嘹舌头问将来。问如何是。闭门造车。师曰。南岳石桥。僧曰。如何是出门合辙。师曰。拄杖头鞋。师上堂展手云。天下老和尚诸上座命根总在遮里。有一僧出曰。还收得也无。师曰。天台石桥侧。僧曰某甲不恁么。师曰。伏惟尚飨。问如何是世尊不说说。师曰。须弥山倒。曰如何是迦叶不闻闻。师曰。大海枯竭

    前汝州宝应和尚法嗣(亦曰南院)

汝州风穴延沼禅师余杭人也。初发迹於越州镜清顺德大师。未臻堂奥。寻诣里州华严院。遇守廊上坐。即汝州南院侍者也。乃密探南院宗旨。后至南院初见不礼拜。便问曰。入门须辨主。端的请师分。南院以左手拊膝。师喝。南院以右手拊膝。师又喝。南院举左手曰。遮个即从阇梨。又举右手曰。遮个又作么生。师曰瞎。南院拟拈拄杖次。师曰。作什么。夺拄杖打着老和尚。莫言不道。南院曰三十年住持。今日被黄面淅子上门罗织。师曰。和尚大似持钵不得诈道不饥。南院曰。阇梨几时曾到南院来。师曰。是何言欤。曰老僧端的问汝。师曰也不得放过。南院曰。且坐吃茶。师方叙师资之礼。自后应沩仰之悬记出世聚徒。南院法道由是大振诸方矣。师上堂谓众曰。夫参学眼目。临机直须大用现前。勿自拘于小节。设使言前荐得。犹是滞[穀-禾+卵]迷封。纵然句下精通。未免触途狂见。观汝诸人。应是向来依他作解。明昧两岐与尔一时扫却。直教个个如师子儿吒呀地哮吼一声壁立千仞。谁敢正眼觑着。觑着即瞎却渠眼。师又赴郢州衙内。升座示众云。祖师心印。状似铁牛之机。去即印住。住即印破。秖如不去不住。印即是不印即是。还有人道得么。时有卢陂长老出问。学人有铁牛之机。请师不搭印。师云。惯钓鲸鲵澄巨浸。却嗟蛙步[馬*展]泥沙(卿公事苑云。蛙当作洼。谓马出于渥洼水也。风穴所谓[馬*展]者。以良马出清水。而反[馬*展]卧于泥沙之中。是其意也。今录谓蛙者虾蟆也。岂能为马步而[馬*展]卧邪。[馬*展]张扇切)陂伫思。师喝云。长老何不进语。陂拟议。师打一拂子云。还记得话头么。试举看。陂拟开口。师又打一拂子。牧主云。信知佛法与王法一般。师云。见什么道理。牧主云。当断不断返招其乱。师便下座。上堂僧问。师唱谁家曲宗风嗣阿谁。师曰。超然迥出威音外。翘足徒劳赞底沙(本生经云。过去久远有佛。名曰底沙。时有二菩萨。一名释迦。二名弥勒。是佛观见释迦心未成熟而诸弟子心皆纯熟如是思惟。一人之心易可速化。众人之心难可疾治。即上雪山。入宝窟中入大禅定。时释迦菩萨作外道仙人。上山采药。见底沙佛。见已欢喜心生敬信。翘一脚立。叉手向佛一心而观。目未曾瞬。七日七夜以一偈赞佛曰。天上天下无如佛。十方世界亦无比。世界所有我尽见。一切无有如佛者。于是超越九劫。于九十一劫得阿耨菩提)问古曲无音韵。如何和得齐。师曰。木鸡啼子夜刍狗吠天明。问如何是一称南无佛。师曰。灯连凤翅当堂照。月影娥眉[卑*頁](匹迷切倾头也)面看。问如何是佛。师曰。如何不是佛。问未晓。玄言。请师直指。师曰。家住海门洲。扶桑最先照。问朗月当空时如何。师曰。不从天上辊。任向地中埋。问如何是佛。师曰。嘶风木马缘无绊。背角泥牛痛下鞭。问如何是广慧剑。师曰。不斩死汉。问古镜未磨时如何。师曰。天魔胆裂僧曰。磨后如何。师曰。轩辕无道。僧问。朗月当空时如何。师曰。不在团天(一作圆天)且居羑里。问矛盾本成双翳病。帝网明珠事若何。师曰为山登九仞。捻土定千钧。僧曰。如何。师曰。如何。问干木奉文侯。知心有几人。师曰。少年曾决龙蛇阵。潦倒还听稚子歌。问如何是清凉山中主。师曰。一句不遑無著问。迄今犹作野盘僧。问句不当机如何显道。师曰。大昴纵同天。日轮不当午。问如何是和尚家风。师曰。鹤有九皋难翥翼。马无千里漫追风。问如何是佛。师曰。勿使异人闻。问未有之言请师试道。师曰。入市能长啸。归家着短衣问夏终今日师意如何。师曰。不怜鹅护雪。且喜蜡人冰。问归乡无路时如何。师曰。平窥红烂处。畅杀子平生。师赴州衙请上堂。有僧问人王与法王相见时如何。师曰。大舞绕林泉。世间无忧喜(或作有喜)。僧曰。共谭何事。师曰。虎豹岩前曾宴坐。隼旟光里播真宗。问摘叶寻枝即不问。如何是直截根源。师曰。赴供凌晨。入开堂(或作塘)带雨归。问凡有所问尽是掜怪。请师直截根源。师曰。罕逢穿耳客。多遇刻舟人。问正当恁么时如何。师曰。盲龟值木虽优稳。枯木生华物外春。问如何是密室中事。师曰。出袖(当作就)谭今古。回颜独皱眉。问骊龙颔下珠如何取得师曰。曾向海边干竹刺。直至如今治素琴。问大舸摇空如何举桌。师曰自在不点胸。浑家不喜见问追风难把促前程事若何。师曰。波斯衣[褩-舟+(臼/工)](丘畏)解。问诞生王子还假及第否。师曰。一句拟光禅子问(或作讶)。三缄恐负古人机。问随缘不变者。急遇知音人时如何。师曰。披莎侧笠千峰里。引水浇蔬五老前。问刻舟求不得当体事如何。师曰。大勋不立赏。柴扉草自深。问从上古人印印相契。如何是印底眼。师曰。轻嚣道者知机变。拈与沾魂拭泪巾。问九夏赏劳请师言荐。师曰。出岫拂开龙洞雨。泛波僧涌钵囊华。问最初自恣合对何人。师曰。一把香刍拈未下。六环金锡响摇空。问西祖传来请师端的。师曰。一犬吠虚千猱啀实(猱当作[狂-王+農]奴刀功。恶犬长毛也。猱猴也非义。啀音崖犬斗也)。问王道与佛道相去几何。师曰。刍狗吠时天地合。木鸡啼后祖灯辉。问祖师心印请师拂拭。师曰。祖月凌空圆圣智。何山松桧不青青。问大众云集请师说法。师曰。赤脚人趁兔。着靴人吃肉。问不曾博览空王教。略借玄机试道看师曰白玉无瑕卞和刖足。问如何是无为之句。师曰。宝烛当轩显。红光烁太虚。问如何是临机一句。师曰。因风吹火用力不多。问素面相呈时如何。师曰。拈却盖面帛。问如何是衲僧气息。师曰。膝行肘步大众见之。问紫菊半开秋已至。月圆当户意如何。师曰。月生蓬岛人皆望。昨夜遭霜子不知。问如何是直截一路。师曰。直截迂曲。问如何是师子吼。师曰。阿谁要汝野干鸣。问如何是谛实之言。师曰。心悬壁上。问心不能缘口不能言时如何。师曰。逢人但恁么举看。问龙透清潭时如何。师曰。印[騣-凶+(鬯-匕)]捺尾。问任性浮沈时如何。师曰。牵牛不入栏。问有无俱无去处时如何。师曰。三月懒游华下路。一家愁闭雨中门。问语默涉离微(肇法师宝藏论离微体净品云。其入离其出微。知入离外尘无所依。知出微内心无所为。内心无所为。诸见不能移。外尘无所依。万有不能机。万有不能机。想虑不乘驰。诸见不能移。寂灭不思议。可谓本净体离微也。据入故名离。约用故名微。混而为一无离无微。体净不可染。无染故无净。体微不可有。无有故无无)如何通不犯。师曰。常忆江南三月里。鹧鸪啼处野华香。问百了千当时如何。师曰。不许夜行投明须到。问无地容身时如何。师曰。熊耳塔开无叩客。僧曰。如何即是。师曰。快须断却。问尽大地人来一时致问如何秖对。师曰。伯牙(或作子期)琴韵少知音。问央堀逼佛时如何。师曰。大家保护。万回憨问。心印未明如何得入。师曰。虽闻酉帅投归款。未见牵羊纳璧来。问如何是临济下事。师曰。桀犬吠尧。问如何是啮镞事(太平广记。隋末有督君谟者。善闭目而射。志其目则中目。志其口则中口。有王灵智者。学射于谟。以为曲尽其妙。欲射杀谟独擅其美。谟执一短刀。箭来辄截之。惟有一矢。谟张口承之。遂啮其镝。笑曰。汝学三年。吾未教汝啮镞之法)。师曰。孟浪借辞论马角。问不修定慧为什么成佛无疑。师曰。金鸡专报晓。漆桶黑光生。问一念万年时如何。师曰。拂石仙衣破。问洪钟未击时如何。师曰。充塞大千无不韵。妙含幽致岂能分。僧曰。击后如何。师曰。石壁山河无障碍。翳消开后好沾闻。问如何是西来意。师曰。寻山水尽山无尽。问大人相为什么不具足。师曰。鸱枭夜半欺鹰隼。问古今才分请师密要。师曰。截却重舌。问如何是大人相。师曰。赫赤穷。僧曰未审和尚二时如何。师曰。携箩挈杖。问如何是宾中主。师曰。入市双瞳瞽。曰如何是主中宾。师曰。回銮两曜新。曰如何是宾中宾。师曰。攒眉坐白云。曰如何是主中主。师曰。磨砻三尺刃。待斩不平人。问如何是钁头边事。师曰。山前一片青。问如何是佛。师曰。杖林山下竹筋鞭(西域记云。昔摩竭陀国有婆罗门。闻释迦佛身长丈六。常怀疑惑未之信也。乃以丈六竹杖。欲量佛身。恒于杖端出过丈六。如是增高莫能穷实。遂投杖而去。因植根焉。今竹林修茂被山满谷)

师于大宋开宝六年癸酉八月旦日。升座说偈。至十五日跏趺而化。前一日手书别檀越。寿八十七。腊五十九

    前汝州西院思明禅师法嗣

郢州兴阳归静禅师。初参西院乃问曰。拟问不问时如何。西院便打。师良久。西院云。若唤作棒眉须堕落。师言下大悟。僧问。师唱谁家曲。宗风嗣阿谁。师曰。少室山前无异路

    前韶州慧林鸿究禅师法嗣

韶州灵瑞和尚有人问如何是佛。师喝云。汝是村里人。问如何是西来意。师曰。十万八千里。问如何是本来心。师曰。坐却毗卢顶。出没太虚中

    前风穴延沼禅师法嗣

汝州广慧真禅师。僧问。如何是广慧境。师曰。小寺前头资庆后。问如何是和尚家风。师曰。锨爬钁子

汝州首山省念禅师。莱州人也。姓狄氏。受业于本部南禅院。得法于风穴。初住首山为第一世。开堂日有僧问曰。师唱谁家曲。宗风嗣阿谁。师曰。少室岩前亲掌视。僧曰。更请洪音和一声。师曰。如今也要大家知。师谓众曰。佛法付与国王大臣有力檀越。令灯灯相然相续不断至于今日。大众且道。相续个什么。师良久又曰。今日须是迦叶师兄始得。僧问如何是和尚家风。师曰。一言截断千江口。万仞峰前始得玄。问如何是首山境。师曰。一任众人看。僧曰。如何是境中人。师曰。吃棒得也未。僧礼拜。师曰。且待别时。问如何是祖师西来意。师曰。风吹日炙。问从上诸圣向什么处行履。师曰。牵犁拽杷。问古人拈槌竖拂意旨如何。师曰。孤峰无宿客。僧曰。未审意旨如何。师曰。不是守株人。问如何是菩提路。师曰此去襄县五里。僧曰。向上事如何。师曰。往来不易。问诸圣说不尽处请师举唱。师曰。万里神光都一照。谁人敢并日轮齐。问一树还开华也无。师曰。开来久矣。僧曰。未审还结子也无。师曰。昨夜遭霜了。问临济喝德山棒。未审明得什么边事。师曰。汝试道看。僧喝。师曰瞎。僧再喝。师曰。遮瞎汉只么乱喝作么。僧礼拜。师便打。问四众围绕师说何法。师曰。打草蛇惊。僧曰。未审怎么生下手。师曰。适来几合丧身失命。问二龙争珠谁是得者。师曰。得者失。僧曰。不得者又如何。师曰。珠在什么处。问维摩默然文殊赞善。未审此意如何。师曰。当时听众必不如是。僧曰。未审维摩默然意旨如何。师曰。知恩者少负恩者多。问一切诸佛皆从此经出。如何是此经。师曰。低声低声。僧曰。如何受持。师曰。切不得污染。问世尊灭后法付何人。师曰。好个问头无人答得。问见色便见心。诸法无形将何所见。师曰。一家有事百家忙。僧曰。学人不会。乞师再指。师曰。三日看取。问如人入京朝圣主。只到潼关便却回时如何。师曰。犹是钝汉。问路逢达道人不将语默对。未审将什么对。师曰。瞥尔三千界。问一句了然超百亿。如何是一句。师曰。到处举似人。僧曰。毕竟事如何。师曰。但知恁么道。问如何是古佛心。师曰。镇州萝卜重三斤。问虚空以何为体。师曰。老僧在汝脚底。僧曰。和尚为什么在学人脚底。师曰。知汝是个瞎汉。问如何是玄中的。师曰。有言须道却。僧曰。此意如何。师曰。无言鬼也嗔。问如何是衲僧眼。师曰。此问犹不当。僧曰。当后如何。师曰。堪作么。问如何得离众缘去。师曰。千年一遇。僧曰。不离时如何。师曰。立在众人前。问如何是大安乐人。师曰。不见有一法。僧曰。将何为人。师曰。谢阇梨领话。问如何是常在底人。师曰。乱走作么。问一毫未发时如何。师曰路逢穿耳客。僧曰。发后如何。师曰。不用更迟疑。问无弦琴请师音韵。师良久曰。还闻么。僧曰。不闻。师曰。何不高声闻着。问学人久处沉迷请师一接。师曰。老僧无恁么闲功夫。僧曰。和尚为什么如此。师曰。要行即行要坐即坐。问如何是离凡圣底句。师曰。嵩山安和尚。僧曰。莫便是和尚极则处否。师曰。南岳让禅师。问学人乍入丛林乞师指示。师曰。阇梨到此多少时也。僧曰。已经冬夏。师曰。莫错举似人。问有一人荡尽来时师还接否。师曰。荡尽即不无。那个是谁。僧曰。今日风高月冷。师曰。僧堂内几人坐卧。僧无对。师曰。赚杀老僧。问如何是梵音相。师曰。驴鸣狗吠。问如何是径截一路。师曰。或在山间或在树下。问曹溪一句天下人闻。未审和尚一句什么人得闻。师曰。不出三门外。僧曰。为什么不出三门外。师曰。举似天下人。僧问。如何是和尚不欺人眼。师曰。看看冬到来。僧曰。究竟如何。师曰。即便春风至。问远闻和尚寸丝不挂。及至到来为什么有山可守。师曰。道什么。僧喝。师亦喝。僧礼拜。师曰。放汝二十棒。师次住宝安山广教院亦第一世。后徇众请入城下宝应院(即南院第三世)三处法席海众常臻。淳化三年十二月四日午时上堂说偈示众曰

  今年六十七　　老病随缘且遣日　　今年记
却来年事　　来年记着今朝日

至四年月日与时无爽前记。上堂辞众。仍说偈曰

  白银世界金色身　　情与非情共一真
  明暗尽时俱不照　　日轮午后见全身

言讫安坐。日将昳而逝。寿六十有八。茶毗收舍利

    前潭州报慈归真大师德韶法嗣

蕲州三角山志谦禅师。僧问如何是佛。师曰。速礼三拜

郢州兴阳词铎禅师(第三世住)僧问。佛界与众生界相去多少。师曰。道不得。僧曰。真个那。师曰。有些子。问伞盖忽临于宝坐。师今何异鹊巢时。师曰。道不得。僧曰。即今底。师曰。输汝一佛法

    前汝州首山省念禅师法嗣

汾州善昭禅师上堂谓众曰。凡一句语须具三玄门。每一玄门须具三要。有照有用。或先照后用。或先用后照。或照用同时。或照用不同时。先照后用且要共尔商量。先用后照尔也须是个人始得。照用同时尔作么生当抵。照用不同时尔又作么生凑泊。僧问。如何是大道之源。师曰。掘地觅青天。曰何得如此。师曰。识取幽玄。问如何是宾中宾。师曰。合掌庵前问世尊。曰如何是宾中主。师曰。对面无俦侣。曰如何是主中宾。师曰。阵云横海上。拔剑搅龙门。曰如何是主中主。师曰。三头六臂惊天地。忿怒那吒扑帝钟

    曹溪别出第二世

    前南阳慧忠国师法嗣

吉州耽源山真应禅师。为国师侍者时。一日国师在法堂中。师入来。国师乃放下一足。师见便出。良久却回。国师曰。适来意怎么生。师云。向阿谁说即得。国师曰。我问尔。师云什么处见某甲。师又问。百年后有人问极则事如何。国师曰。幸自可怜生。须要觅个护身符子作么。异日师携篮子归方丈。国师问。篮里什么物。师曰。青梅。国师曰。将来何用。师曰。供养。国师曰。青在争堪供养。师曰。以此表献。国师曰。佛不受供养。师曰。某甲只恁么。和尚如何。国师曰。我不供养。师曰。为什么不供养。国师曰。我无果子。百丈海和尚在泐潭山牵车次。师曰。车在遮里牛在什么处。海斫额。师乃拭目。麻谷问。十二面观音岂不是圣。师曰是。麻谷与师一掴。师曰。想汝未到此境。国师讳日设斋。有僧问曰。国师还来否。师曰。未具他心。曰又用设斋作么。师曰。不断世谛

    洛阳荷泽神会大师法嗣

黄州大石山福琳禅师荆州人也。姓元氏。木儒家子。幼归释氏。就玄静寺谦着禅师剃度登戒。游方遇荷泽师。示无念灵知不从缘有。即焕然见谛。后抵黄州大石山结庵而居。四方禅侣依之甚众。唐兴元二年入灭。寿八十有二

沂水蒙山光宝禅师并州人也。姓周氏。初谒荷泽和尚服勤左右。荷泽一日谓之曰。汝名光宝。名以定体。宝即己有光非外求。纵汝意用而无少乏。长夜蒙照而无间歇。汝还信否。师曰。信则信矣。未审光之与宝同耶异耶。荷泽曰。光即宝宝即光。何有同异之名乎。师曰。眼耳缘声色时为复抗行为有回互。荷泽曰。抗互且置。汝指何法为声色之体乎。师曰。如师所说。即无有声色可得。荷泽曰。汝若了声色体空。亦信眼耳诸根及与凡圣平等如幻。抗行回互其理昭然。师由是领悟礼辞而去。初隐沂水蒙山。唐元和二年圆寂。寿年九十

    曹溪别出第五世

    前遂州道圆禅师法嗣

终南山圭峰宗密禅师果州西充人也。姓何氏。家本豪盛髫龀通儒书。冠岁探释典。唐元和二年将赴贡举。遇造圆和尚法席欣然契会遂求披削。当年进具。一日随众僧斋于府吏任灌家居下位。以次受经。得圆觉十二章。览未终轴感悟流涕。归以所悟之旨告于圆。圆抚之曰。汝当大弘圆顿之教。此诸佛授汝耳。行矣无自滞于一隅也。师涕泣奉命礼辞而去。因谒荆南张禅师(南印)张曰。传教人也。当宣导于帝都。复见洛阳照禅师(奉国神照)照曰。菩萨人也谁能识之。寻抵襄汉。因病僧付华严疏。即上都澄观大师之所撰也。师未尝听习一览而讲。自欣所遇曰。向者诸师述作罕穷厥旨。未若此疏辞源流畅幽赜焕然。吾禅遇南宗教逢圆觉。一言之下心地开通。一轴之中义天朗耀。今复偶兹绝笔罄竭于怀。暨讲终思见疏主。时属门人太恭断臂酬恩。师先赍书上疏主。遥叙师资往复庆慰。寻太恭痊损。方随侍至上都执弟子之礼。观曰。毗卢华藏能随我游者其汝乎。师预观之室虽日新其德。而认筌执象之患永亡矣。北游清凉山回住鄠县草堂寺。未几复入寺南圭峰兰若。大和中微入内赐紫衣。帝累问法要。朝士归慕。惟相国裴公休深入堂奥。受教为外护。师以禅教学者互相非毁。遂着禅源诸诠。写录诸家所述。诠表禅门根源道理。文字句偈集为一藏(或云。一百卷)以贻后代。其都序略曰。禅是天竺之语。具云禅那。翻云思惟修。亦云静虑。皆是定慧之通称也。源者。是一切众生本觉真性。亦名佛性。亦名心地。悟之名慧。修之名定。定慧通名为禅。此性是禅之本源。故云禅源。亦名禅那。理行者。此之本源是禅理。忘情契之是禅行。故云理行。然今所集诸家述作。多谭禅理少说禅行。故且以禅源题之。今时有但目真性为禅者。是不达理行之旨。又不辨华竺之音也。然非离真性别有禅体。但众生迷真合尘即名散乱。背尘合真名为禅定。若直论本性。即非真非妄无背无合无定无乱。谁言禅乎。况此真性非唯是禅门之源。亦是万法之源。故名法性。亦是众生迷悟之源。故名如来藏藏识(出楞伽经)亦是诸佛万德之源。故名佛性(涅槃等经)亦是菩萨万行之源。故名心地(梵网经心地法门品云。是诸佛之本源。行菩萨道之根本。是大众诸佛子之根本也)万行不出六波罗蜜。禅门但是六中之一。当其第五。岂可都目真性为一禅行哉。然禅定一行最为神妙。能发起性上无漏智慧。一切妙用万行万德。乃至神通光明皆从定发故。三乘学人欲求圣道必须修禅。离此无门离此无路。至于念佛求生净土。亦修十六观禅及念佛三昧般舟三昧。又真性即不垢不净凡圣无差。禅则有浅有深阶级殊等。谓带异计欣上厌下而修者。是外道禅。正信因果亦以欣厌而修者是凡夫禅。悟我空偏真之理而修者。是小乘禅。悟我法二空所显真理而修者。是大乘禅(上四类皆有四色四空之异也)若顿悟自心。本来清净元无烦恼。无漏智性本自具足。此心即佛毕竟无异。依此而修者。是最上乘禅。亦名如来清净禅。亦名一行三昧。亦名真如三昧。此是一切三昧根本。若能念念修习。自然渐得百千三昧。达磨门下展转相传者。是此禅也。达磨未到。古来诸家所解。皆是前四禅八定。诸高僧修之皆得功用。南岳天台令依三谛之理修三止三观。教义虽最圆妙。然其趣入门户次第。亦只是前之诸禅行相。唯达磨所传者。顿同佛体迥异诸门。故宗习者难得其旨。得即成圣疾证菩提。失则成邪速入涂炭。先祖革昧防失故。且人传一人。后代已有所凭故。任千灯千照。洎乎法久成弊。错谬者多故。经论学人疑谤亦众。原夫佛说顿教渐教。禅开顿门渐门。二教二门各相符契。今讲者偏彰渐义。禅者偏播顿宗。禅讲相逢胡越之隔。宗密不知宿生何作薰得此心。自未解脱欲解他缚。为法亡于躯命。愍人切于神情(亦如净名云。若自有缚能解他缚无有是处。然欲罢不能。验是宿习难改故)每叹人与法差法为人病。故别撰经律论疏。大开戒定慧门。显顿悟资于渐修。证师说符于佛意。意既本末而委示。文乃浩博而难寻。泛学虽多乘志者少。况迹涉名相谁辨金鋀。徒自疲劳未见机感。虽佛说悲增是行。而自虑爱见难防。遂舍众入山习定均慧。前后息虑相继十年(云前后者。中间被敕追入内住城二年。方却表请归山也)微细习情起灭彰于静慧。差别法义罗列现于空心。虚隙日光纤埃扰扰。清潭水底影像昭昭。岂比夫空守默之痴禅。但寻文之狂慧者也。然本因了自心而辨诸教故。恳情于心宗。又因辨诸教而解修心故。虔诚于教义。教也者诸佛菩萨所留经论也。禅也者诸善知识所述句偈也。但佛经开张罗大千八部之众。禅偈撮略就此方一类之机。罗众则莽荡难依。就机则指的易用。今之纂集意在斯焉。裴休为之序曰。诸宗门下皆有达人。然各安所习通少局多。数十年中师法益坏。以承禀为户牖各自开张。以经论为干戈互相攻击。情随函(音含)矢而迁变(周礼曰。函人为甲。孟子曰。矢人岂不仁于函人哉。函人唯恐伤人。矢人唯恐不伤人。盖所习之术使然也。今学者但随宗徒彼此相非耳)法逐人我以高低。是非纷拏莫能辨析。则向者世尊菩萨诸方教宗。适足以起诤。后人增烦恼病。何利益之有哉。圭山大师久而叹曰。吾丁此时不可以默矣。于是以如来三种教义。印禅宗三种法门。融瓶盘钗钏为一金。搅酥酪醍醐为一味。振纲领而举者皆顺(荀子云。如振裘领屈五指。而顿之顺者不可胜数)据会要而来者同趣(周易略例云。处会要以观方来。则六合辐辏未足多也。都序据圆教以印诸宗。虽百家亦无所不统)尚恐学者之难明也。又复直示宗源之本末。真妄之和合。空性之隐显。法义之差殊。顿渐之异同。遮表之回互。权实之深浅。通同之是非。若吾师者。捧佛日而委曲回照疑噎尽除。顺佛心而横亘大悲穷劫蒙益。则世尊为阐教之主。吾师为会教之人。本末相符道近相照。可谓毕一代时教之能事矣(自世尊演教至今日会而通之。能事方毕)或曰。自如来未尝大都而通之。今一旦违宗趣而不守。废关防而不据。无乃乖秘藏密契之道乎。答曰。如来初虽别说三乘。后乃通为一道(三十年前或说小乘。或说空教。或说相教。或说性教。闻者各随机证悟不相通知也。四十年后坐灵鹫而会三乘。诣拘尸而显一性。前后之轨则也)故涅槃经。迦叶菩萨曰。诸佛有密语无密藏。世尊赞之曰。如来之言开发显露清净无翳。愚人不解谓之秘藏。智者达了则不名藏。此其证也。故王道兴则外户不闭。而守在戎夷。佛道备则诸法总持。而防在魔外(涅槃圆教和会诸法。唯简别魔说及外道邪宗耳)不当复执情攘臂于其间也(师又着圆觉大小二疏钞。法界观门。原人等论。皆裴休为之序引。盛行于世)师会昌元年正月六日于兴福塔院坐灭二十二日道俗等奉全身于圭峰。二月十二日荼毗得舍利明白润大。后门人泣而求之。皆得于煨烬乃藏之石室。寿六十有二。腊三十四。遗诫令舁尸施鸟兽焚其骨而散之。勿得悲慕以乱禅观。每清明上山必讲道七日。其余住持仪则当合律科。违者非吾弟子。持服四众数千百人哀泣喧野。暨宣宗再辟真教。追谥定慧禅师。塔曰青莲。萧俯相公呈己见解请禅师注释曰。荷泽云。见清净体于诸三昧八万四千诸波罗蜜门。皆于见上一时起用。名为慧眼。右当真如相应之时(善恶不思。空有不念)万化寂灭(万法俱从思想缘念而生。皆是虚空。故云化也。既一念不生则万法不起。故不待泯之自然寂灭也)此时更无所见(照体独立梦智亡阶)三昧诸波罗蜜门亦一时空寂。更无所得(散乱与三昧。此岸与彼岸。是相待对治之说。若知心无念见性无生。则定乱真妄一时空寂。故无所得也)不审此是见上一时起用否(然见性圆明理绝相累。即绝相为妙用。住相为执情。于八万法门一一皆尔。一法有为一尘。一法空为一用。故云。见清净体则一时起用矣)望于此后示及俯状答史山人十问(问答各是一本。今参而写之)一问。云何是道。何以修之。为复必须修成。为复不假功用。答无碍是道。觉妄是修。道虽本圆妄起为累。妄念都尽即是修成。二问。道若因修而成即是造作。便同世间法虚伪不实。成而复坏何名出世。答造作是结业名虚伪世间。无作是修行即真实出世。三问。其所修者为顿为渐。渐则忘前失后。何以集合而成。顿则万行多方。岂得一时圆满。答真理即悟而顿圆。妄情息之而渐尽。顿圆如初生孩子。一日而肢体已全。渐修如长养成人。多年而志气方立。四问。凡修心地之法。为当悟心即了。为当别有行门。若别有行门何名南宗顿旨。若悟即同诸佛何不发神通光明。答识冰池而全水。籍阳气而镕消。悟凡夫而即真。资法力而修习。冰消则水流润。方呈溉涤之功。妄尽则心灵通。始发通光之应。修心之外无别行门。五问。若但修心而得佛者。何故诸经复说。必须庄严佛土教化众生方名成道。答镜明而影像千差。心净而神通万应。影像类庄严佛国。神通则教化众生。庄严而即非庄严。影像而亦色非色。六问。诸经皆说度脱众生。众生且即非众生。何故更劳度脱。答众生若是实度之则为劳。既自云。即非众生。何不例度而无度。七问。诸经说佛常住。或即说佛灭度。常即不灭。灭即非常。岂不相违。答离一切相即名诸佛。何有出世入灭之实乎。见出没者在乎机缘。机缘应则菩提树下而出现。机缘尽则娑罗林间而涅槃。其犹净水无心无像。不现像非我有。盖外质之去来相非佛身。岂如来之出没。八问。云何佛化所生吾如彼生。佛既无生生是何义。若言心生法生心灭法灭。何以得无生法忍耶。答既云。如化化即是空。空即无生。何诘生义。生灭灭已寂灭为真。忍可此法无生。名曰无生法忍。九问。诸佛成道说法秖为度脱众生。众生既有六道。佛何但住在人中现化。又佛灭后付法于迦叶以心传心。乃至此方七祖每代秖传一人。既云于一切众生皆得一子之地。何以传授不普。答日月丽天六合俱照。而盲者不见。盆下不知。非日月不普。是障隔之咎也。度与不度义类如斯。非局人天拣于鬼畜。但人道能结集传授不绝故。秖知佛现人中也。灭度后委付迦叶。展转相承一人者。此亦盖论当代为宗教主。如土无二王。非得度者唯尔数也。十问。和尚因何发心。慕何法而出家。今如何修行得何法味。所行得至何处地位。令住心耶修心耶。若住心妨修心。若修心则动念不安。云何名为学道。若安心一定。则何异定性之徒。伏愿大德。运大慈悲如理如如次第为说。答觉四大如坏幻。达六尘如空华。悟自心为佛心。见本性为法性。是发心也。知心无住即是修行。无住而知即为法味。住着于法斯为动念。故如人入闇则无所见。今无所住。不染不着。故如人有目及日光明见种种法。岂为定性之徒。既无所住着何论处所。又山南温造尚书问。悟理息妄之人不结业。一期寿终之后灵性何依者。答一切众生无不具有觉性。灵明空寂与佛无殊。但以无始劫来未曾了悟。妄执身为我相。故生爱恶等情。随情造业。随业报。生老病死长劫轮回。然身中觉性未曾生死。如梦被驱役而身本安闲。如水作冰而湿性不易。若能悟此性即是法身。本自无生何有依托。灵灵不昧了了常知。无所从来亦无所去。然多生妄执习以性成喜怒哀乐微细流注。真理虽然顿达。此情难以卒除。须长觉察损之又损。如风顿止波浪渐停。岂可一生所修便同诸佛力用。但可以空寂为自体。勿认色身。以灵知为自心。勿认妄念。妄念若起都不随之。即临命终时自然业不能系。虽有中阴所向自由。天上人间随意寄托。若爱恶之念已泯。即不受分段之身。自能易短为长易粗为妙。若微细流注一切寂灭。唯圆觉大智朗然独存。即随机应现千百亿身度有缘众生。名之为佛。谨对释曰。马鸣菩萨撮略百本大乘经宗旨。以造大乘起信论。论中立宗。说一切众生心有觉义不觉义。觉中复有本觉义始觉义。上所述者。虽但约照理观心处言之。而法义亦同彼论。谓从初至与佛无殊。是本觉也。从但以无始下。是不觉也。从若能悟此下。是始觉也。始觉中复有顿悟渐修。从此次至亦无所去。是顿悟也。从然多生妄执下。是渐修也。渐修中从初发心乃至成佛有三位自在。从此至随意寄托者。是受生自在也。从若爱恶之念下。是变易自在。从若微细流注下至末。是究竟自在也。又从但可以空寂为自体至自然业不能系。正是悟理之人朝暮行心。修习止观之要节也。宗密先有八句之偈显云此意。曾于尚书处诵之。奉命解释。今谨注释。如后偈曰

作有义事是惺悟心(义谓义理非谓仁义恩义意明。凡所作为先详利害。须有所以当于道理然后行之。方免同惛醉颠狂之人也。就佛法中有三种义。即可为之。一资益色身之事。谓衣食医药房舍等世间义也。二资益法身。谓戒定慧六波罗蜜等第一义也。三弘正法利济群生也。乃至为法诸余缘事通世出世也)作无义事是狂乱心(谓凡所作为若不缘上三般事。即名无义也。是狂乱者。且如世间醉人狂人。所往不拣处所。所作不量是非。今既不择有何义利。但纵情妄念要为即为。故如狂也。上四句述业因也。下四句述受果报云)狂乱随情念临终被业牵(既随妄念欲作即作。不以悟理之智拣择是非。犹如狂人。故临终时于业道。被业所引受当来报。故涅槃经云。无明郎主贪爱魔王。役使身心策如僮仆)惺悟不由情临终能转业(情中欲作而察理不应即须便止。情中不欲作而照理相应即须便作。但由是非之理。不由爱恶之情。即临命终时业不能系。随意自在。天上人间也。通而言之。但朝暮之间所作。被情尘所牵。即临终被业所牵而受生。若所作所为由于觉智。不由情尘。即临终由我自在而受生。不由业也。当知欲验临终受生自在不自在。但验寻常行心于尘境自由不自由)

景德传灯录卷第十三

师上堂曰。祖师心印此日全提。去即印住住即印破。只如不去不住。印即是不印即是。众中还有道得者么。时有卢陂长老问曰。学人有铁牛之机。请师不搭印。师曰。惯钓鲸鲵澄巨浸。却嗟蜗步[馬*展]泥沙。卢陂拟进语。师以拂子蓦口打乃曰。记得前语么。卢陂曰。记得。师曰。试举看。卢陂欲开口。师又打一拂。上堂谓众曰。夫参学眼目临机直须大用见前。莫自拘于小节。设使言前荐得。犹是滞壳迷封。纵然句下精通。未免触途狂见。观汝诸人。从前依他学解迷昧两蹊。而今与汝一齐扫却。个个作大师子儿。吒呀地哮吼一声壁立千仞。谁敢正眼觑着。若觑着即瞎却渠眼。问师唱谁家曲。宗风嗣阿谁。师曰。超然迥出威音外。翘足徒劳赞底沙

景德传灯录第十四

    吉州青原山行思禅师法嗣

    第一世一人 南岳石头希迁大师(一人见录)

    第二世二十一人 南岳石头希迁大师法嗣二十一人 荆州天皇寺道悟禅师 京兆尸利禅师 邓州丹霞山天然禅师 潭州招提寺慧朗禅师 长沙兴国寺振朗禅师 澧州药山惟俨禅师 潭州大川和尚 汾州石楼和尚 凤翔法门寺佛陀和尚 潭州华林和尚 潮州大颠和尚 潭州长髭旷禅师 水空和尚(已上一十三人见录) 宝通禅师 海陵大辩禅师 渚泾和尚 衡州道诜禅师 汉州常清禅师 福州碎石和尚 商州商岭和尚 常州义兴和尚(已上八人无机缘语句不录)

    第三世二十三人 荆州天皇道悟禅师法嗣一人 澧州龙潭崇信禅师(一人见录) 邓州丹霞山天然禅师法嗣七人 京兆翠微无学禅师 丹霞山义安禅师 吉州性空禅师 本童和尚 米仓和尚(已上五人见录) 扬州六合大隐禅师 丹霞山慧勤禅师(已上二人无机缘语句不录) 药山惟俨和尚法嗣十人 潭州道吾山圆智禅师 潭州云岩昙晟禅师 华亭船子德诚禅师 宣州椑树慧省禅师 药山高沙弥 鄂州百颜明哲禅师(已上六人见录) 郢州泾源山光虙禅师 药山[卄/夒]禅师 宣州落霞和尚 朗州刺史李翱(已上四人无机缘语句不录) 潭州长髭旷禅师法嗣一人 潭州石室善道和尚(一人见录) 潮州大颠和尚法嗣二人 漳州三平山义忠禅师(一人见录) 吉州薯山和尚(一人无机缘语句不录) 潭州大川和尚法嗣二人 仙天和尚 福州普光和尚(已上二人见录)

    行思禅师第一世

石头希迁大师端州高要人也。姓陈氏。母初怀妊不喜荤茹。师虽在孩提不烦保母。既冠然诺自许。乡洞獠民畏鬼神多淫祀。杀牛酾酒习以为常。师辄往。毁丛祠夺牛而归。岁盈数十。乡老不能禁。后直造曹溪。六祖大师度为弟子。未具戒属祖师圆寂。禀遗命谒于庐陵青原山思禅师。乃摄衣从之(缘会语句如思禅师章叙之)一日思问师曰。有人道岭南有消息。师曰。有人不云云。曰若恁么大藏小藏从何而来。师曰。尽从遮里去。终不少他事。思甚然之。师于唐天宝初。荐之衡山南寺。寺之东有石状如台。乃结庵其上。时号石头和尚。师一日上堂曰。吾之法门先佛传授。不论禅定精进。达佛之知见即心即佛。心佛众生菩提烦恼名异体一。汝等当知。自己心灵体。离断常性非垢净。湛然圆满凡圣齐同。应用无方离心意识。三界六道唯自心现。水月镜像岂有生灭。汝能知之无所不备。时门人道悟问。曹溪意旨谁人得。师曰。会佛法人得。曰师还得否。师曰。我不会佛法。僧问。如何是解脱。师曰。谁缚汝。又问。如何是净土。师曰。谁垢汝。问如何是涅槃。师曰。谁将生死与汝。师问新到僧。从什么处来。僧曰。江西来。师曰。见马大师否。僧曰见。师乃指一橛柴曰。马师何似遮个。僧无对却回举似马大师。马曰。汝见橛柴大小。僧曰。勿量大。马曰。汝甚有力。僧曰。何也。马曰。汝从南岳负一橛柴来。岂不是有力。问如何是西来意。师曰。问取露柱。曰学人不会。师曰。我更不会。大颠问师。古人云。道有道无是二谤。请师除。师曰。一物亦无除个什么师却问。并却咽喉唇吻道将来。颠曰。无遮个。师曰。若恁么即汝得入门。道悟问。如何是佛法大意。师曰。不得不知。悟曰。向上更有转处也无。师曰。长空不碍白云飞。问如何是禅。师曰。碌砖。又问。如何是道。师曰。木头。自余门属领旨所有。问答各于本章出焉。师着参同契一篇。辞旨幽浚颇有注解大行于世。南岳鬼神多显迹听法。师皆与授戒。广德二年门人请下于梁端。广阐玄化。江西主大寂。湖南主石头。往来憧憧并凑二大士之门矣。贞元六年庚午十二月二十五日顺世。寿九十一。腊六十三。门人建塔于东岭。长庆中谥无际大师。塔曰见相

    行思禅师第二世

    前石头希迁法嗣

荆州天皇道悟禅师婺州东阳人也。姓张氏。神仪挺异。幼而生知长而神俊。年十四恳求出家父母不听。遂誓志损减饮膳。日才一食形体羸悴。父母不得已而许之。依明州大德披削。二十五杭州竹林寺具戒精修梵行。推为勇猛。或风雨昏夜宴坐丘冢。身心安静离诸怖畏。一日游余杭首谒径山国一禅师。受心法服勤五载。唐大历中抵钟陵造马大师。重印前解法无异说。复住二夏。乃谒石头迁大师而致问曰。离却定慧以何法示人。石头曰。我遮里无奴婢。离个什么。曰如何明得石头曰。汝还撮得空么。曰恁么即不从今日去也。石头曰。未审汝早晚从那边来。曰道悟不是那边人。石头曰。我早知汝来处。曰师何以赃诬于人。石头曰。汝身见在。曰虽如是毕竟如何示于后人。石头曰。汝道阿谁是后人。师从此顿悟。于前二哲匠言下。有所得心罄殚其迹后卜于荆州当阳柴紫山(五百罗汉翱翔之地也)学徒依附驾肩接迹。都人士女向风而至。时崇业寺上首以状闻。于连帅迎入郡城之左有天皇寺乃名蓝也。因火而废。主寺僧灵鉴将谋修复。乃曰。苟得悟禅。师为化主必能福我。乃中宵潜往哀请肩舆而至。遂居天皇。时江陵尹右仆射裴公稽首问法致礼勤至。师素不迎送。客无贵贱皆坐而揖之。裴公愈加归向。由是石头法道盛于此席。僧问。如何是玄妙之说。师曰。莫道我解佛法。僧曰。争奈学人疑滞何。师曰。何不问老僧。僧曰。问了也。师曰。去不是汝存泊处。师元和丁亥四月示疾。命弟子先期告终。至晦日大众问疾。师蓦召典座。典座近前。师曰。会么。对曰。不会。师乃拈枕子抛于地上。即便告寂。寿六十。腊三十五。以其年八月五日塔于郡东(寂音尊者。曰荆州天王寺道悟禅师。如传灯录所载。则曰。道悟得法于石头。所居寺曰天皇。婺州东阳人。姓张氏。年十四出家。依明州大德披剃。年二十五。抗州竹林寺受具。首谒径山国一禅师服勤五年。大历中抵钟陵。谒马大师经二夏。乃造石头。元和丁亥四月示疾。寿六十腊三十五。及观达观颖禅师所集五家宗派。则曰。道悟嗣马祖。引唐丘玄素所撰碑文几千言。其略曰。师号道悟。渚宫人姓崔氏。即子玉后胤也。年十五于长沙寺礼昙翥律师出家。二十三诣嵩山。律德得尸罗。谒石头扣寂二年无所契悟。乃入长安亲忠国师。三十四与侍者应真。南还谒马大师大悟于言下。祝曰。他日莫离旧处。故复还渚宫。元和十三年戊戌岁四月初示疾。十三日归寂寿八十二。腊六十三。考其传正如两人然。玄素所载曰。有传法。一人崇信住澧州龙潭。南岳让禅师碑。唐闻人归登撰。列法孙数人于后。有道悟名。圭峰答裴相国宗趣状。列马祖之嗣六人。首曰江陵道悟。其下注曰。兼禀径山。今妄以云门临济二宗竞者。可发一笑。出林间录○觉梦堂重校五家宗派序云。景德间吴僧道原。集传灯录三十卷。自曹溪下列为两派。一曰南岳让。让出马大师。一曰青原思。思出石头迁。自两派下又分五宗。马大师出八十四员善知识。内有百丈海。海出黄檗运大沩祐二人。运下出临济玄。故号临济宗。祐下出仰山寂。故号沩仰宗。八十四人内又有天王悟。悟得龙潭信。信得德山鉴。鉴得雪峰存。存下出云门偃。号云门宗。次玄沙备。备出地藏琛。琛出清凉益。号法眼宗次。石头迁出药山。俨天皇悟二人。悟下得慧真。真得幽闲。闲得文贲。三世便绝。唯药山得云严晟。晟得洞山价。价得曹山章。是为曹洞宗。今传灯却收云门法眼两宗。归石头下误矣。缘同时道悟有两人。一曰江陵城西天王寺道悟者。渚宫人也。崔子玉之后嗣马祖。元和十三年四月十三日化。正议大夫丘玄素撰塔铭。文几千言。其略云。马祖祝曰。他日莫离旧处。故复还渚宫。一曰。江陵城东天皇寺道悟者。[婺-女+(厂@女)]州东阳人也。姓张氏嗣石头。元和二年丁亥化。协律郎符载撰塔铭。二碑所载生缘出处甚详。但缘道原采集传灯之日非非一一亲往讨寻。不过宛转托人捃拾。而得其差误可知也。自景德至今。天下四海以传灯为据。虽列刹据位立宗者。不能略加究办。惟丞相无尽居士张公。及吕夏卿二君子。每会议宗门中事。尝曰。石头得药山药山得曹洞一宗教理行果言说宛转。且天皇道悟下出个周金刚。呵风骂雨。虽佛祖不敢婴其锋。恐自天皇处或有差误。寂音尊者亦尝疑之云。道悟似有两人。无尽居士后于达观颖禅师处。得唐符载所撰天皇道悟塔记。又讨得丘玄素所作天王道悟塔记。赉以遍示诸方曰。吾尝疑德山洞山同出石头下。因甚垂手处作用杀活不同。今以丘符二记证之朗然明白。方信吾择法验人之不谬耳。寂音曰。圭峰答裴相国宗趣状。列马祖之嗣六人。首曰江陵道悟。其下注曰。兼禀径山今妄以云门临济二宗竞者。可发一笑。略书梗概以传。明达者庶知五家之正派如是而已)

京兆尸利禅师。初问石头。如何是学人本分事。石头曰。汝何从吾觅。曰不从师觅如何即得。石头曰。汝还曾失却么。师乃契会厥旨

邓州丹霞天然禅师不知何许人也。初习儒学将入长安应举。方宿于逆旅。忽梦白光满室。占者曰。解空之祥也。偶一禅客问曰。仁者何往。曰选官去。禅客曰。选官何如选佛。曰选佛当往何所。禅客曰。今江西马大师出世。是选佛之场。仁者可往。遂直造江西。才见马大师以手托幞头额。马顾视良久曰。南岳石头是汝师也。遽抵南岳还以前意投之。石头曰。着槽厂去。师礼谢入行者房。随次执爨役凡三年。忽一日石头告众曰。来日刬佛殿前草。至来日大众诸童行各备锹钁刬草。独师以盆盛水净头。于和尚前胡跪。石头见而笑之便与剃发。又为说戒法。师乃掩耳而出。便往江西再谒马师。未参礼便入僧堂内。骑圣僧颈而坐。时大众惊愕遽报马师。马躬入堂视之曰。我子天然师即下地礼拜曰。谢师赐法号。因名天然。马师问。从什么处来。师云。石头。马云。石头路滑还跶倒汝么。师曰。若跶倒即不来。乃杖锡观方。居天台华顶峰三年。往余杭径山礼国一禅师。唐元和中至洛京龙门香山。与伏牛和尚为莫逆之友。后于慧林寺遇天大寒。师取木佛焚之。人或讥之。师曰。吾烧取舍利。人曰。木头何有。师曰。若尔者何责我乎。师一日谒忠国师。先问侍者。国师在否。曰在即在不见客。师曰。太深远生。曰佛眼亦觑不见。师曰。龙生龙子凤生凤儿。国师睡起侍者以告。国师乃鞭侍者二十棒遣出。后丹霞闻之乃云。不谬为南阳国师。至明日却往礼拜。见国师便展坐具。国师云。不用不用。师退步。国师云。如是如是。师却进前。国师云。不是不是。师绕国师一匝便出。国师云。去圣时遥人多懈怠。三十年后觅此汉也还难得。师访庞居士。见女子取菜次。师云。居士在否。女子放下篮子敛手而立。师又云。居士在否。女子便提篮子去。元和三年师于天津桥横卧。会留守郑公出呵之不起。吏问其故。师徐曰。无事僧。留守异之。奉束素及衣两袭日给米面。洛下翕然归信。至十五年春告门人言。吾思林泉终老之所。时门人令齐静方卜南阳丹霞山。结庵以奉事。三年间玄学者至盈三百。众构成大院。师上堂曰。阿尔浑家切须保护一灵之物。不是尔造作名貌得。更说什么荐与不荐。吾往日见石头和尚。亦只教切须自保护。此事不是尔谭话得。阿尔浑家各有一坐具地。更疑什么。禅可是尔解底物。岂有佛可成。佛之一字永不喜闻。阿尔自看。善巧方便慈悲喜舍。不从外得。不着方寸。善巧是文殊方便是普贤。尔更拟趁逐什么物。不用经不落空去。今时学者纷纷扰扰。皆是参禅问道。吾此间无道可修。无法可证。一饮一啄各自有分不用疑虑。在在处处有恁么底。若识得释迦即者凡夫是。阿尔须自看取。莫一盲引众盲相将入火坑。夜里暗双陆赛彩。若为生无事珍重。有僧到参。于山下见师乃问。丹霞山向什么处去。师指山曰。青黯黯地。僧曰。莫只遮个便是么。师曰。真师子儿一拨便转。师问僧。什么处宿。云山下宿。师曰。什么处吃饭。曰山下吃饭。师曰。将饭与阇梨吃底人。还具眼也无。僧无对(长庆举问保福。将饭与人吃。感恩有分。为什么不具眼。保福云。施者受者二俱瞎汉。长庆云。尽其机来又作么生。保福云。道某甲瞎得么。玄觉征云。且道。长庆明丹霞意。为复自用家财)师以长庆四年六月二十三日。告门人曰。备汤沐吾欲行矣。乃戴笠策杖受履。垂一足未及地而化。寿八十六。门人斫石为塔。敕谥智通禅师。塔号妙觉

潭州招提慧朗禅师始兴曲江人也。姓欧阳氏。年十三依邓林寺模禅师披剃。十七游南岳。二十于岳寺受具。往虔州龚公山谒大寂。大寂问曰。汝来何求。师曰。求佛知见。曰佛无知见。知见乃魔界。汝从南岳来。似未见石头曹溪心要尔。汝应却归。师承命回岳造于石头。问如何是佛。石头曰。汝无佛性。曰蠢动含灵又作么生。石头曰。蠢动含灵却有佛性。曰慧朗为什么却无。石头曰。为汝不肯承当。师于言下信入。后住梁端招提寺。不出户三十余年。凡参学者至。皆曰。去去汝无佛性。其接机大约如此(时谓大朗禅师)

长沙兴国寺振朗禅师。初参石头问。如何是祖师西来意。石头曰。问取露柱。曰振朗不会。石头曰。我更不会。师俄然省悟。住后有僧来参。师乃召曰。上坐。僧应诺。师曰。孤负去也。曰师何不鉴。师乃拭目而视之。僧无语(时谓小朗禅师)

澧州药山惟俨禅师。绛州人姓韩氏。年十七依潮阳西山慧照禅师出家。唐大历八年纳戒于衡岳希操律师。乃曰。大丈夫当离法自净。岂能屑屑事细行于布巾耶。即谒石头密领玄旨。一日师坐次。石头睹之问曰。汝在遮里作么。曰一切不为。石头曰。恁么即闲坐也。曰若闲坐即为也。石头曰。汝道不为。且不为个什么。曰千圣亦不识。石头以偈赞曰

  从来共住不知名　　任运相将只么行
  自古上贤犹不识　　造次凡流岂可明

石头有时垂语曰。言语动用勿交涉。师曰。不言语动用亦勿交涉。石头曰。遮里针札不入。师曰。遮里如石上栽华。石头然之。师后居澧州药山。海众云会(广语见别卷)一日师看经次。柏岩曰。和尚休猱人得也。师卷却经曰。日头早晚。曰正当午。师曰。犹有遮个文彩在。曰某甲无亦无。师曰。汝大杀聪明。曰某甲只恁么。和尚尊意如何。师曰。我跛跛挈挈百丑千拙且恁么过。师与道吾说。茗溪上世为节察来。吾曰和尚上世曾为什么。师曰。我痿痿羸羸且恁么过时。吾曰。凭何如此。师曰。我不曾展他书卷(石霜别云。书卷不曾展)院主报。打钟也请和尚上堂。师曰。汝与我擎钵盂去。曰和尚无手来多少时。师曰。汝只是枉披袈裟。曰某甲只恁么和尚如何。师曰。我无遮个眷属。师见园头栽菜次。师曰。栽即不障汝栽。莫教根生。曰既不教根生。大众吃什么。师曰。汝还有口么无对。僧问。如何不被诸境惑。师曰。听他何碍汝。曰不会。师曰。何境惑汝。僧问。如何是道中至宝。师曰。莫谄曲。曰不谄曲时如何。师曰。倾国不换。有僧再来依附。师问。阿谁。曰常坦。师呵曰。前也是常坦后也是常坦。一日院主请师上堂。大众才集。师良久。便归方丈闭门。院主逐后曰。和尚许某甲上堂。为什么却归方丈。师曰。院主。经有经师。论有论师。律有律师。又争怪得老僧。师问云岩。作什么。岩曰。担屎。师曰那个聻。岩曰在。师曰。汝来去为谁。曰替他东西。师曰。何不教并行。曰和尚莫谤他。师曰。不合恁么道。曰如何道。师曰。还曾担么。师坐次有僧问。兀兀地思量什么。师曰。思量个不思量底。曰不思量底如何思量。师曰。非思量。僧问。学人拟归乡时如何。师曰。汝父母遍身红烂卧在荆棘林中汝归何所。僧曰。恁么即不归去也。师曰。汝却须归去。汝若归乡我示汝个休粮方。僧曰。便请。师曰。二时上堂不得咬破一粒米。僧问。如何是涅槃。师曰。汝未开口时唤作什么。师见遵布衲洗佛乃问遮个从汝洗。还洗得那个么。遵曰。把将那个来。师乃休(长庆云。邪法难扶。玄觉云。且道长庆恁么道。在宾在主。众中唤作洗佛语。亦云。兼带语。且道尽善不尽善)僧问曰。学人有疑请师决。师曰。待上堂时来与阇梨决疑。至晚间上堂。大众集定。师曰。今日请决疑。上坐在什么处。其僧出众而立师下禅床把却曰。大众遮僧有疑。便托开归方丈(玄觉云。且道与伊决疑否。若决疑什么处是决疑。若不与决疑。又道待上堂时与汝决疑)师问饭头。汝在此多少时也。曰三年。师曰。我总不识汝。饭头罔测发愤而去。僧问。身命急处如何。师曰。莫种杂种。曰将何供养。师曰。无物者。师令供养主钞化。甘行者问。什么处来。僧曰。药山来。甘曰。来怎么。僧云。教化。甘云。将得药来么。曰行者有什么病。甘便舍银两铤曰。有人即送来。无人即休。师怪僧归太急。僧曰。问佛法相当得两铤银。师令举其语。举已。师令僧速送还行者家。行者见僧回云。僧来遂添银施之(同安代云。早知行者恁么问。终不道药山来)师问僧。见说汝解算虚实。曰不敢。师曰。汝试算老僧看。僧无对(云岩后来举问洞山。汝作么生。洞山云。请和尚生日)师书佛字问道吾。是什么字。吾云。佛字。师云。多口阿师。僧问己事未明乞和尚指示。师良久曰。吾今为汝道一句亦不难。只宜汝言于下便见去。犹较些子。若更入思量。却成吾罪过。不如且各合口免相累。及大众夜参不点灯。师垂语曰。我有一句子。待特牛生儿即向汝道。时有僧曰。特牛生儿也何以不道。师曰把灯来。其僧抽退入众(云岩后举似洞山。洞山云。遮僧却会。只是不肯礼拜)僧问。祖师未到此土此土还有祖师意否。师曰有。僧曰。既有祖师意。又来作什么。师曰。只为有所以来。师看经。有僧问。和尚寻常不许人看经。为什么却自看。师曰。我只图遮眼。曰某甲学和尚还得也无。师曰。若是汝牛皮也须看透(长庆云。眼有何过。玄觉云。且道长庆会药山意不会药山意)朗州刺史李翱向师玄化屡请不起。乃躬入山谒之。师执经卷不顾。侍者白曰。太守在此。翱性褊急乃言曰见面不如闻名。师呼太守。翱应诺。师曰。何得贵耳贱目。翱拱手谢之。问曰。如何是道。师以手指上下曰。会么。翱曰。不会。师曰。云在天水在瓶。翱乃欣惬作礼而述一偈曰

  练得身形似鹤形　　千株松下两函经
  我来问道无余说　　云在青天水在瓶

(玄觉云且道李太守是赞他语。明他语须具行脚眼始得)

翱又问。如何是戒定慧。师曰。贫道遮里无此闲家具。翱莫测玄旨。师曰。太守欲得保任此事。直须向高高山顶坐深深海底行。闺合中物舍不得便为渗漏。师一夜登山经行。忽云开见月大笑。一声应澧阳东九十许里。居民尽谓东家。明晨迭相推问直至药山。徒众云。昨夜和尚山顶大笑。李翱再赠诗曰

  选得幽居惬野情　　终年无送亦无迎
  有时直上孤峰顶　　月下披云笑一声

师大和八年二月临顺世叫云。法堂倒法堂倒。众皆持柱撑之。师举手云。子不会我意乃告寂。寿八十有四。腊六十。入室弟子冲虚建塔于院东隅。敕谥弘道大师。塔曰化城

潭州大川和尚(亦名湖)有江陵僧新到。礼拜了在一边立师曰。几时发江陵。僧拈起坐具。师曰。谢子远来下去。僧便出。师曰。若不恁么争知眼自端的。僧拊掌曰。苦杀人几错判诸方老宿。师肯之(僧举似丹霞。霞曰。于大川法道即得。于我遮里即不然。僧曰。未审此间怎么生。霞曰。犹较大川三步。其僧礼拜。霞曰。错判诸方底甚多。洞山闻之曰。不是丹霞难分玉石)

汾州石楼和尚。师上堂。有僧出问曰。未识本来生乞师方便指。曰石楼无耳朵。僧曰。某甲自知非。师曰。老僧还有过。僧曰。和尚过在什么处。曰过在汝非处。僧礼拜。师乃打之。师问僧。发足何处。僧云汉国。师云。汉国天子还重佛法么。僧云。苦哉苦哉。赖遇问着某甲。问着别人则祸生。师云。作什么[口*爾]。僧云。人尚不见有何佛法可重。师云。阇梨受戒来多少夏。僧云。三十夏。师云。大好不见有人。便打之

凤翔府法门寺佛陀和尚。师常持一串数珠念三种名号曰。一释迦。二元和。三佛陀。自余是什么碗跶丘。一个过终而复始。事迹异常时人不可测

潭州华林和尚。僧到参方展坐具。师曰。缓缓。僧曰。和尚见什么。师曰。可惜许磕破钟楼。其僧大悟

潮州大颠和尚初参石头。石头问师曰。那个是汝心。师曰。言语者是。便被喝出。经旬日师却问曰。前者既不是。除此外何者是心。石头曰。除却扬眉动目将心来。师曰。无心可将来。石头曰。元来有心何言无心。无心尽同谤。师言下大悟。异日侍立次石头问曰。汝是参禅僧。是州县白蹋僧。师曰。是参禅僧。石头曰。何者是禅。师曰。扬眉动目。石头曰。除却扬眉动目外将尔本来面目呈看。师曰。请和尚除扬眉动目外鉴某甲。石头曰。我除竟。师曰。将呈和尚了也。石头曰。汝既将呈。我心如何。师曰。不异和尚。石头曰。不关汝事。师曰。本无物。石头曰。汝亦无物。师曰。既无物即真物。石头曰。真物不可得。汝心见量意旨如此也。大须护持。师后辞往潮州灵山隐居。学者四集。师上堂示众曰。夫学道人须识自家本心。将心相示方可见道。多见时辈。只认扬眉动目一语一默。蓦头印可以为心要。此实未了。吾今为汝诸人分明说出。各须听受。但除却一切妄运想念见量。即汝真心。此心与尘境及守认静默时全无交涉。即心是佛不待修治。何以故。应机随照冷冷自用。穷其用处了不可得。唤作妙用乃是本心。大须护持不可容易。僧问。其中人相见时如何。师曰。早不其中也。僧曰。其中者如何。师曰。不作个问。问苦海波深以何为船筏。师曰。以木为船筏。曰恁么即得度也。师曰。盲者依前盲。哑者依前哑

潭州攸县长髭旷禅师。初往曹溪礼祖塔。回参石头。石头问。什么处来。曰岭南来。石头曰。岭头一尊功德成就也未。师曰。成就久矣。只欠点眼在。石头曰。莫要点眼么。师曰。便请。石头乃翘一足。师礼拜。石头曰。汝见什么道理便礼拜。师曰。据某甲所见如洪炉上一点雪(玄觉云。且道长髭具眼秖对不具眼秖对。若具眼为什么请他点眼。若不具眼又道成就久矣。且作么生商量。法灯代云。和尚可谓眼昏)

水空和尚。师一日廊下逢见一僧乃问。时中事作么生。僧良久。师曰。只恁便得么。僧曰。头上更安头。师便打之曰。去去已后惑乱人家男女在

    行思禅师第三世

    荆州天皇道悟禅师法嗣

澧州龙潭崇信禅师。本渚宫卖饼家子也。未详姓氏。少而英异。初悟和尚为灵鉴潜请居天皇寺人莫之测。师家居于寺巷。常日以十饼馈之。悟受之每食毕。常留一饼曰。吾惠汝以荫子孙。师一日自念曰。饼是我持去。何以返遗我耶。其别有旨乎。遂造而问焉。悟曰。是汝持来。复汝何咎。师闻之颇晓玄旨。因请出家。悟曰。汝昔崇福善今信吾言。可名崇信。由是服勤左右。一日问曰。某自到来不蒙指示心要。悟曰。自汝到来吾未尝不指汝心要。师曰。何处指示。悟曰。汝擎茶来吾为汝接。汝行食来吾为汝受。汝和南时吾便低首。何处不指示心要。师低头良久。悟曰。见则直下便见。拟思即差。师当下开解。乃复问如何保任。悟曰。任性逍遥随缘放旷。但尽凡心无别胜解。师后诣澧阳龙潭栖止。僧问髻中珠谁人得。师曰。不赏玩者得。僧曰。安着何处。师曰。有处即道来。尼众问。如何得为僧去。师曰。作尼来多少时也。尼曰。还有为。僧时也无。师曰。汝即今是什么。尼曰。现是尼身何得不识师曰。谁识汝。李翱问。如何是真如般若。师曰。我无真如般若。翱曰。幸遇和尚师曰。此犹是分外之言。德山问。久向龙潭。到来潭又不见龙亦不现。师曰。子亲到龙潭。德山即休(玄觉云。且道德山肯龙潭不肯龙潭。若肯龙潭德山眼在什么处。若不肯为什么承嗣他)

    邓州丹霞山天然禅师法嗣

京兆终南山翠微无学禅师。初问丹霞。如何是诸佛师。丹霞咄曰。幸自可怜生。须要执巾帚作么。师退三步。丹霞曰错。师即进前。丹霞曰。错错。师翘一足旋身一转而出。丹霞曰。得即得孤他诸佛。师由是领旨住翠微。投子问。未审二祖初见达磨当何所得。师曰。汝今见吾复何所得。一日师在法堂内行。投子进前接礼而问曰。西来密旨和尚如何示人。师驻步少时。又曰。乞师垂示。师曰。更要第二杓恶水作么。投子礼谢而退。师曰。莫垛却投子曰。时至根苗自生。师因供养罗汉。有僧问曰。丹霞烧木佛。和尚为什么供养罗汉。师曰。烧也不烧着。供养亦一任供养。又问。供养罗汉罗汉还来也无。师曰。汝每日还吃么。僧无语。师曰。少有灵利底

丹霞山义安禅师(第二世住)僧问。如何是佛。师曰。如何是上坐。曰恁么即无异去也。师曰。向汝道

吉州性空禅师。有一僧来参。师乃展手示之。僧近前却退。师曰。父母俱丧略不惨颜。僧呵呵大笑。师曰。少间与阇梨举哀。其僧打筋斗而出。师曰。苍天苍天

本童和尚。因门僧写师真呈师。师曰。此若是我更呈阿谁。僧曰。岂可分外。师曰。若不分外汝却收取这个。僧便拟收。师打云。正是分外强为。僧曰。若恁么即须呈于师。师曰。收取收取

米仓和尚。有僧新到参。绕师三匝敲禅床曰。不见主人翁终不下参众。师曰。什么处情识去来。僧曰。果然不在。师打一拄杖。僧曰。几落情识呵呵。师曰。村草步头逢着一个有什么话处。僧曰。且参众去

    前药山惟俨禅师法嗣

潭州道吾山圆智禅师豫章海昏人也。姓张氏。幼依槃和尚受教登戒。预药山法会密契心印。一日药山问。子去何处来。曰游山来。药山曰。不离此室速道将来。曰山上乌儿白似雪。涧底游鱼忙不彻。师与云岩侍立次。药山曰。智不到处切忌道着。道着即头角生。智头陀怎么生。师便出去。云岩问药山曰。智师兄为什么不只对和尚。药山曰。我今日背痛。是他却会。汝去问取。云岩即来问师曰。师兄适来为什么不只对和尚。师曰。汝却去问取和尚(僧问云居。切忌道着意怎么生。云居云。此语最毒。僧云。如何是最毒底语。云居云。一棒打杀龙蛇)云岩临迁化时。遣人送辞书到。师展书览之曰。云岩不知有悔。当时不向伊道。然虽如是要且不违药山之子(玄觉云。古人恁么道还有也未。又云。云岩当时不会。且道什么处是伊不会处)药山上堂云。我有一句子未曾说向人。师出云。相随来也。僧问药山。一句子如何说。药山曰。非言说。师曰。早言说了也。师卧次椑树云。作甚么。师云。盖覆。椑云。卧是坐是。师云。不在两头。椑云。争奈盖覆。师云。莫乱道。师见椑树坐次。师云。作什么。椑云。和南。师云。隔阔来多少时。椑云。恰是。乃拂袖出。师提笠子出。云岩云。作甚么。师云。有用处。岩云。风雨来怎么生。师云。盖覆着。岩云。他还受盖覆么。师云。虽然如此且无遗漏。因沩山问云岩。菩提以何为坐。云岩曰。以无为为坐。云岩却问沩山。沩山曰。以诸法空为坐。沩山又问师。怎么生。师曰。坐也听伊坐。卧也听伊卧。有一人不坐不卧。速道速道。沩山问师。什么处去来。师曰。看病来。曰有几人病。师曰。有病底有不病底。曰不病底莫是智头陀否。师曰。病与不病总不干他事。急道急道。僧问。万里无云未是本来天。如何是本来天。师曰。今日好晒麦。问无神通菩萨为什么足迹难寻。师曰。同道方知。曰和尚知否。师曰。不知。曰为什么不知。师曰。汝不识我语。云岩问。师兄家风作么生。师曰。教汝指点着堪作什么。曰无遮个来多少时也。师曰。牙根犹带生涩在。又问。如何是今时着力处。师曰。千人唤不回头方有少分。曰忽然火起时如何。师曰。能烧大地。师问僧。除却星及焰阿那个是火。僧曰。不是火。别一僧却问师还见火否。师曰见。曰见从何起。师曰。除却行住坐卧更请一问。南泉示众云。法身具四大否。有人道得与他一[袖-由+要]裈。师云。性地非空空非性地。此是地大。三(一本作四)大亦然。南泉不违前言乃与师裈。师见云岩不安。乃谓曰。离此壳漏子向什么处相见。岩云。不生不灭处相见。师曰。何不道非不生不灭处。亦不求相见。师见云岩补草鞋云。作甚么。岩云。将败坏补败坏。师云。何不道即败坏非败坏。师闻僧念维摩经云。八千菩萨五百声闻。皆欲随从文殊师利。师云。甚么处去。其僧无对。师便打。后僧问禾山。禾山代云。给侍者方谐。师下山到五峰。五峰问。还识药山老宿否。师曰。不识。五峰曰。为甚么不识。师曰。不识不识。问如何是和尚家风。师下禅床作女人拜曰。谢子远来都无只待。问如何是祖师西来意。师曰。东土不曾逢。问设先师斋未审先师还来也无。师曰。汝诸人设斋作么生。问头上宝盖生不得道我是如何。师曰。听他。曰和尚如何。师曰。我无遮个。石霜问师。百年后有人问极则事。作么生向他道。师唤沙弥。沙弥应诺。师曰。添却净瓶水着。师良久却问石霜。适来问什么。石霜再举。师便起去。石霜异日又问。和尚一片骨敲着似铜鸣。向什么处去也。师唤侍者。侍者应诺。师曰。驴年去。师唐大和九年乙卯九月示疾有苦。僧众慰问体候。师曰。有受非偿子知之乎。众皆愀然。十一日将行。谓众曰。吾当西迈理无东移。言讫告寂。寿六十有七。阇维得灵骨数片。建塔于石霜山之阳。敕谥修一大师。塔曰宝相

潭州云岩昙晟禅师钟陵建昌人也。姓王氏。少出家于石门。初参百丈海禅师。未悟玄旨侍左右二十年。百丈归寂。师乃谒药山言下契会(语见药山章)一日药山问。汝除在百丈。更到什么处来。师曰。曾到广南来。曰见说广州城东门外有一团石。被州主移却是否。师曰。非但州主。阖国人移亦不动。药山乃又问。闻汝解弄师子是否。师曰是。曰弄得几出。师曰。弄得六出。曰我亦弄得。师曰。和尚弄得几出。曰我弄得一出。师曰。一即六六即一。师后到沩山。沩山问曰。承长老在药山弄师子是否。师曰是。曰长弄耶还有置时。师曰。要弄即弄要置即置。曰置时师子在什么处。师曰。置也置也。问从上诸圣什么处去。师良久云。作么作么。问暂时不在如同死人如何。师曰。好埋却。问大保任底人与那个是一是二。师云。一机之绢是一段是两段。洞山闻云。如人接树。师煎茶次道吾问。煎与阿谁。师曰。有一人要。曰何不教伊自煎。师曰。幸有某甲在。师问石霜。什么处来。霜云。沩山来。师云。在彼中得多少时。霜云。粗经冬夏。师云。恁么即成山长也。霜云。虽在彼中却不知。师云。他家亦非知非识。无对。后道吾闻云。得恁无佛法身心。师后居潭州攸县云岩山。一日谓众曰。有个人家儿子。问着无有道不得底。洞山问。他屋里有多少典籍。师曰。一字也无。曰争得恁么多知。师曰。日夜不曾眠。曰问一段事还得否。师曰。道得却不道。师问僧。什么处来。僧曰。添香来。师曰。见佛否。曰见。师曰。什么处见。曰下界见。师曰。古佛古佛。道吾问。大悲千手眼如何。师曰。如无灯时把得枕子怎么生。道吾曰。我会也我会也。师曰。怎么生会。道吾曰。通身是眼。师扫地次沩山云。太驱驱生。师云。须知有不驱驱者。沩云。恁么即有第二月也。师竖起扫帚云是第几月。师低头而去(玄妙闻云。正是第二月)师问僧。什么处来。僧曰。石上语话来。师曰。石还点头也无。僧无对。师曰。未问时却点头。师作鞋次洞山问。就师乞眼睛。未审还得也无。师曰。汝底与阿谁去也。曰良价无。师曰有。汝向什么处着。洞山无语。师曰。乞眼睛底是眼否。曰非眼。师咄之。师问尼众。汝爷在否。曰在。师曰。年多少。曰年八十。师曰。汝有个爷不。年八十还知否。曰莫是恁么来者。师曰。犹是儿子(洞山云。直是不恁么来者。亦是儿子)僧问。一念瞥起便落魔界时如何。师曰。汝因什么从佛界而来。僧无对。师曰。会么。曰不会。师曰。莫道体不得。设使体得也只是左之右之。师问僧。闻汝解卜是。否曰是。师曰。试卜老僧看。僧无对(洞山代云。请和尚生月)师唐会昌元年辛酉十月示疾。二十六日沐身竟。唤主事僧令备斋。来日有上坐发去。至二十七日并无人去。及夜师归寂。寿六十。荼毗得舍利一千余粒。瘗于石坟。敕谥无住大师。塔曰净胜

华亭船子和尚名德诚。嗣乐山。尝于华亭吴江泛一小舟。时谓之船子和尚。师尝谓同参道吾曰。他后有灵利坐主指一个来。道吾后激勉京口和尚善会参礼师。师问曰。坐主住甚寺。会曰。寺即不住。住即不似。师曰。不似似个什么。会曰。目前无相似。师曰。何处学得来。曰非耳目之所到。师笑曰。一句合头语万劫系驴橛。垂丝千尺意在深潭。离钩三寸速道速道。会拟开口。师便以篙撞在水中。因而大悟。师当下弃舟而逝。莫知其终

宣州椑树慧省禅师。洞山参师。师问曰。来作什么。洞山曰。来亲近和尚。师曰。若是亲近用动两片皮作么。洞山无对(曹山后闻乃云。一子亲得)僧问。如何是佛。师曰。猫儿上露柱。曰学人不会。师曰。问取露柱去

高沙弥(药山住庵)初参药山。药山问师。什么处来。师曰。南岳来。山云。何处去。师曰。江陵受戒去。药云。受戒图什么。师曰。图免生死。药云。有一人不受戒亦免生死。汝还知否。师曰。恁么即佛戒何用。药云。犹挂唇齿在。便召维那云。遮跛脚沙弥不任僧务。安排向后庵着。药山又谓云岩道吾曰。适来一个沙弥却有来由。道吾云。未可全信更勘始得。药乃再问师曰。见说长安甚闹。师曰。我国晏然(法眼别云。见谁说)药云。汝从看经得请益得。师曰。不从看经得。亦不从请益得。山云。大有人不看经不请益。为什么不得。师曰。不道他无只是他不肯承当。师乃辞药山住庵。药云。生死事大何不受戒去。师曰。知是遮般事唤什么作戒。药咄遮沙弥饶舌入来近处住庵时复要相见。师住庵后雨里来相看。药云。尔来也。师曰是。药云。可杀湿。师曰。不打遮个鼓笛。云岩云。皮也无打什么鼓。道吾云。鼓也无打什么皮。药云。今日大好曲调。僧问。一句子还有该不到处否。师曰。不顺世。药山斋时自打鼓。高沙弥捧钵作舞入堂。药山便掷下鼓槌云。是第几和。高曰。第二和。曰如何是第一和。高就桶内舀一杓饭。便出去

鄂州百颜明哲禅师。洞山与密师伯到参。师问曰。阇梨近离什么处。洞山曰。近离湖南。师曰。观察使姓什么。曰不得姓。师曰。名什么。曰不得名。师曰。还治事也无。曰自有郎幕在。师曰。岂不出入。洞山便拂袖去。师明日入僧堂曰。昨日对二阇梨一转语不稔。今请二阇梨道。若道得老僧便开粥饭相伴过夏。速道速道。洞山曰。太尊贵生。师乃开粥共过一夏

    潭州长髭旷禅师法嗣

潭州石室善道和尚。嗣攸县长髭旷禅师。作沙弥时长髭遣令受戒。谓之曰。汝回日须到石头礼拜。师受戒后回参石头。一日随石头游山次。石头曰。汝与我斫却面前头树子碍我。师曰。不将刀来。石头乃抽刀倒与师。师云。不过那头来。石头曰。尔用那头作什么。师即大悟便归。长髭问。汝到石头否。师曰。到即到不通号。长髭曰。从谁受戒。师曰。不依他。长髭曰在彼即恁么。来我遮里作么生。师曰。不违背。长髭曰。太忉忉生。师曰。舌头未曾点着在。长髭咄曰。沙弥出去。师便出。长髭曰。争得不遇于人。师寻值沙汰。乃作行者居于石室。每见僧便竖起杖子云。三世诸佛尽由遮个。对者少得冥契。长沙闻之乃云。我若见即令放下杖子。别通个消息。三圣将此语到石室只对。被师认破是长沙语。杏山闻三圣失机。又亲到石室。师见杏山僧众相随。潜往碓米。杏山曰。行者不易贫道难消。师曰。无心碗子盛将来。无缝合盘合取去。说什么难消。杏山便休。仰山问。佛之与道相去几何。师曰。道如展手佛似握拳。曰毕竟如何的当可信可依。师以手拨空三两下曰。无恁么事无恁么事。曰还假看教否。师曰。三乘十二分教是分外之事。若与他作对。即是心境两法能所双行。便有种种见解。亦是狂慧未足为道。若不与他作对一事也无。所以祖师云。本来无一物。汝不见小儿出胎时。可道我解看教不解看教。当恁么时亦不知有佛性义无佛性义。及至长大便学种种知解。出来便道我能我解。不知是客尘烦恼。十六行中婴儿行为最。哆哆和和时喻学道之人离分别取舍心故。赞叹婴儿。何况喻取之。若谓婴儿是道。今时错会。师一夕与仰山玩月。仰山问曰。遮个月尖时圆相什么处去。圆时尖相又什么处去。师曰。尖时圆相隐。圆时尖相在(云岩云。尖时圆相在。圆时无尖相。道吾云。尖时亦不尖。圆时亦不圆)仰山辞师送出门。乃召曰。阇梨。仰山应诺。师曰。莫一向去却回遮边来。僧问。师曾到五台山否。师曰。曾到。僧曰。还见文殊么。师曰见。僧曰。文殊向行者道什么。师曰。文殊道阇梨父母生在村草里

    潮州大颠和尚法嗣

漳州三平义忠禅师福州人也。姓杨氏。初参石巩。石巩常张弓架箭以待学徒。师诣法席。巩曰。看箭。师乃拨开胸云。此是杀人箭。活人箭又作么生。巩乃扣弓弦三下。师便作礼。巩云。三十年一张弓两只箭。只谢得半个圣人。遂拗折弓箭。师后举似大颠。颠云。既是活人箭。为什么向弓弦上辨。师无对。颠云。三十年后要人举此话也难。师后参大颠。往漳州住三平山。示众曰。今时出来尽学驰求走作。将当自己眼目有什么。相当阿尔欲学么不要诸余。汝等各有本分事何不体取。作么心愤愤口悱悱有什么利益。分明说。若要修行路及诸圣建立化门。自有大藏教文在。若是宗门中事。汝切不得错用心。时有僧出问。还有学路也无。师曰。有一路滑如苔。僧曰。学人蹑得否。师曰。不拟心汝自看。有人问黑豆未生牙时如何。师曰。佛亦不知。讲僧问。三乘十二分教某甲不疑。如何是祖师西来意。师曰。龟毛拂子兔角拄杖。大德藏向什么处。僧曰。龟毛兔角岂是有耶。师曰。肉重千斤智无铢两。师又示众曰。诸人若未曾见知识即不可。若曾见作者来。便合体取些子意度。向岩谷间木食草衣。恁么去方有少分相应。若驰求知解义句。即万里望乡关去也。珍重

    潭州大川和尚法嗣

仙天和尚。新罗僧到参。方展坐具拟礼拜。师捉住云。未发本国时道取一句。其僧无语。师便推出云。问伊一句便道两句。又有一僧至拟礼拜。师云。野狐鬼。见什么了便礼拜。僧云。老秃奴。见什么了便恁问。师云。苦哉苦哉。仙天今日忘前失后。僧云。要且得时终不补失。师云。争不如此。僧云谁。师云。呵呵远即远矣

福州普光和尚。有僧立次。师以手开胸云。还委老僧事么。僧云。犹有遮个在。师却掩胸云。不妨太显。僧云。有什么避处。师云。的是无避处。僧云。即今作么生。师便打

景德传灯录卷第十四

景德传灯录卷第十五

    吉州青原山行思禅师法嗣

    第四世一十七人 澧州龙潭崇信禅师法嗣二人 朗州德山宣鉴禅师 洪山泐潭宝峰和尚(已上二人见录) 吉州性空禅师法嗣二人 歙州茂源和尚 枣山光仁禅师(已上二人见录) 京兆翠微无学禅师法嗣五人 鄂州清平山令遵禅师 舒州投子山大同禅师 湖州道场山如讷禅师 建州白云约禅师(已上四人见录) 伏牛山元通禅师(一人无机缘语句不录) 潭州道吾山圆智禅师法嗣三人 潭州石霜山庆诸禅师 潭州渐源仲兴禅师 禄清和尚(已上三人见录) 潭州云岩昙晟禅师法嗣四人 筠州洞山良价禅师 涿州杏山鉴洪禅师 潭州神山僧密禅师 幽溪和尚(已上四人见录) 华亭船子德诚禅师法嗣一人 澧州夹山善会禅师(一人见录)

    第五世上一十四人 舒州投子山大同禅师法嗣一十三人 第二世投子温禅师 福州牛头微禅师 西川香山澄照大师 陕府天福和尚 濠州思明和尚 凤翔府招福和尚 兴元中梁山遵古禅师 襄州谷隐和尚 安州九嵕山和尚 幽州盘山第二世和尚 九嵕山敬慧禅师 东京观音院岩俊禅师(已上一十二人见录) 桂阳龙福真禅师(一人无机缘语句不录) 鄂州清平山令遵禅师法嗣一人 蕲州三角山令圭禅师(一人见录)

    行思禅师第四世

    前澧州龙潭崇信禅师法嗣

朗州德山宣鉴禅师。剑南人也。姓周氏。丱岁出家依年受具精究律藏。于性相诸经贯通旨趣。常讲金刚般若。时谓之周金刚。厥后访寻禅宗。因谓同学曰。一毛吞海海性无亏。纤芥投锋锋利不动。学与无学唯我知焉。因造龙潭信禅师。问答皆一语而已(前章出之)师即时辞去。龙潭留之。一夕于室外默坐。龙问。何不归来。师对曰黑。龙乃点烛与师。师拟接。龙便吹灭。师乃礼拜。龙曰。见什么。曰从今向去不疑天下老和尚舌头也。至明日便发。龙潭谓诸徒曰。可中有一个汉。牙如剑树口似血盆。一棒打不回头。他时向孤峰顶上立吾道在。师抵于沩山。从法堂西过东回视方丈。沩山无语。师曰。无也无也。便出至僧堂前乃曰。然虽如此不得草草。遂具威仪上再参。才跨门提起坐具唤曰。和尚。沩山拟取拂子。师喝之扬袂而出。沩山晚间问大众。今日新到僧何在。对曰。那僧见和尚了更不顾僧堂便去也。沩山问众。还识遮阿师也无。众曰。不识沩曰。是伊将来有把茅盖头。骂佛骂祖去在。师住澧阳三十年。属唐武宗废教。避难于独浮山之石室。大中初武陵太守薛廷望再崇德山精舍。号古德禅院(相国裴休题额见存)将访求哲匠住持。聆师道行屡请不下山。廷望乃设诡计。遣吏以茶盐诬之言犯禁法。取师入州瞻礼。坚请居之。大阐宗风(总印禅师开山创院鉴即第二世住也)师上堂谓众曰。于己无事则勿妄求。妄求而得亦非得也。汝但无事于心无心于事。则虚而灵空而妙。若毛端许言之本末者皆为自欺。毫牦系念三涂业因。瞥尔生情万劫羁锁。圣名凡号尽是虚声。殊相劣形皆为幻色。汝欲求之得无累乎。及其厌之又成大患。终而无益。师上堂曰。今夜不得问话。问话者三十拄杖。时有僧出方礼拜。师乃打之。僧曰。某甲话也未问。和尚因什么打某甲。师曰。汝是什么处人。曰新罗人。师曰。汝未跨船舷时便好与三十拄杖(法眼云。大小德山语作两橛。玄觉云。丛林中唤作隔下语且从。只如德山道问话者三十拄杖意作么生)有僧到参。师问维那。今日几人新到。对曰。八人。师曰。将来一时生案着。龙牙问。学人仗镆鎁剑拟取师头时如何。师引颈(法眼别云。汝向什么处下手)龙牙曰。头落也。师微笑。龙牙后到洞山举前语。洞山曰。德山道什么。云德山无语。洞山曰。莫道无语。且将德山落底头呈似老僧。龙牙省过忏谢。有人举似师。师曰。洞山老人。不识好恶。遮个汉死来多少时。救得有什么用处。僧问。如何是菩萨。师打曰。出去莫向遮里屙。僧问。如何是佛。师曰。佛即是西天老比丘。雪峰问。从上宗风以何法示人。师曰。我宗无语句。实无一法与人。岩头闻之曰。德山老人一条脊梁骨硬似铁拗不折。然虽如此于唱教门中犹较些子(保福拈问招庆。只如岩头出世有何言教过。于德山便恁么道。庆云。汝不见岩头道。如人学射久久方中。福云。中时如何。庆云。展阇黎莫不识痛痒。福云。和尚今日非唯举话。庆云。展阇黎是什么心行。明昭云。大小招庆错下名言)师寻常遇僧到参。多以拄杖打。临济闻之遣侍者来参。教令德山若打汝但接取拄杖当胸一拄。侍者到方礼拜。师乃打。侍者接得拄杖与一拄。师归方丈。侍者回举似临济。济云。后来疑遮个汉(岩头云。德山老人寻常只据目前一个杖子。佛来亦打祖来亦打。争奈较些子。东禅齐云。只如临济道我从前疑遮汉。是肯底语不肯语。为当别有道理。试断看)师上堂曰。问即有过不问又乖。有僧出礼拜。师便打。僧曰。某甲始礼拜。为什么便打。师曰。待汝开口堪作什么。师令侍者唤义存(即雪峰也)存上来。师曰。我自唤义存。汝又来作什么。存无对。师见僧来乃闭门。其僧敲门。师曰。阿谁。曰师子儿。师乃开门。僧礼拜。师便骑项曰。遮畜生什么处去来。雪峰问。古人斩猫儿意如何。师乃打趁。却唤师。会么。峰曰。不会。师曰。我恁么老婆也不会。僧问。凡圣相去多少。师便喝。师因疾有僧问。还有不病者无。师曰有。曰如何是不病者。师曰。阿邪阿邪。师复告诸徒曰。扪空追响。劳汝心神。梦觉觉非竟有何事。言讫安坐而化。即唐咸通六年乙酉十二月三日也。寿八十六。腊六十五。敕谥见性大师

洪州泐潭宝峰和尚。有僧新到。师谓曰。其中事即易道。不落其中事始终难道。僧曰。某甲在途时便知有此一问。师曰。更与二十年行脚也不较多。曰莫不契和尚意么。师曰。苦瓜那堪待客。师问僧。古人有一路接后进初心。汝还知否。曰请师指出古人一路。师曰。恁么即阇梨知了也。曰头上更安头。师曰。宝峰不合问仁者。曰问又何妨。师曰。遮里不曾有人乱说道理出去

    前吉州性空禅师法嗣

歙州茂源和尚。平田来参。师欲起身。平田乃把住曰。开口即失闭口即丧。去却恁么时请师道。师以手掩耳而已。平田放手曰。一步易两步难。师曰。有什么死急。平田曰。若非此个师不免诸方点检

枣山光仁禅师上堂次大众集。师从方丈出未至禅床。谓众曰。不负平生行脚眼目。致个问讯将来还有么。方乃升堂坐时。有僧出礼拜。师曰。不负我且从大众何也。便归方丈。翌日有别僧请辨前语意旨如何。师曰。斋时有饭与汝吃。夜后有床与汝眠。一向煎迫我作什么。僧礼拜。师曰。苦苦。僧曰。请师直指。师乃垂足曰。舒缩一任老僧

    前京兆翠微无学禅师法嗣

鄂州清平山令遵禅师东平人也。姓王氏。少依本州北菩提寺。唐咸通六年落发。后诣滑州开元寺受具攻律学。一旦谓同流曰。夫沙门应决彻死生玄通佛理。若乃孜孜卷轴役役拘文。悉数海沙徒劳片心。遂罢所业远参禅会。至江陵白马寺。堂中遇一老宿名曰慧勤。师亲近询请勤曰。吾久侍丹霞。今既垂老倦于提诱。汝可往谒翠微。彼即吾同参也。师礼辞而去。造于翠微之堂。问如何是西来的的意。翠微曰。待无人即向汝说。师良久曰。无人也请师说。翠微下禅床引师入竹园。师又曰。无人也请和尚说。翠微指竹曰。遮竿得恁么长。那竿得恁么短。师虽领其微言犹未彻其玄旨。文德元年抵上蔡。会州将重法创大通禅苑。请阐宗要。师自举初见翠微语句。谓众曰。先师入泥入水为我。自是我不识好恶。师自此化导将十稔。至光化中领徒百余游鄂州。从节度使杜洪请居清平山安乐院。上堂曰。诸上坐。夫出家人须会佛意始得。若会佛意不在僧俗男女贵贱。但随家丰俭安乐便得。诸上坐。尽是久处丛林遍参尊宿。且作么生会佛意。试出来大家商量。莫空气高。至后一事无成一生空度。若未会佛意。直饶头上出水足下出火烧身炼臂。聪慧多辩聚徒一千二千。说法如云如雨。讲得天华乱坠。只成个邪说争竞是非。去佛法大远在。诸人幸值色身安健不值诸难。何妨近前。着些工夫体取佛意好。时有僧问。如何是大乘。师曰。麻索曰如何是小乘。师曰。钱贯。问如何是清平家风。师曰。一斗面作三个蒸饼。问如何是禅。师曰。胡孙上树尾连颠。问如何是有漏。师曰。笊篱。曰如何是无漏。师曰。木杓。问觌面相呈时如何。师曰。分付与典坐。自余逗机方便靡徇时情。逆顺卷舒语超格量。天祐十六年正月二十五日午时归寂。寿七十有五。周显德六年敕谥法喜禅师。塔曰善应

舒州投子山大同禅师本州怀宁人也。姓刘氏。幼岁依洛下保唐满禅师出家。初习安般观。次阅华严教发明性海。复谒翠微山法席顿悟宗旨(语见翠微章)由是放任周游归旋故土。隐投子山结茆而居。一日赵州谂和尚至桐城县。师亦出山途中相遇未相识。赵州潜问俗士知是投子。乃逆而问曰。莫是投子山主么。师曰。茶盐钱乞一个。赵州即先到庵中坐。师后携一瓶油归庵。赵州曰。久向投子。到来只见个卖油翁。师曰。汝只见卖油翁且不识投子。曰如何是投子。师曰。油油。赵州问。死中得活时如何。师曰。不许夜行投明须到。赵州曰。我早侯白伊更侯黑(同谂二师互相问酬广如本集。其辞句简健意趣玄险。诸方谓赵州投子得逸群之用)自尔师道闻天下。云水之侣竞奔凑焉。师谓众曰。汝诸人来遮里。拟觅新鲜语句。攒华四六。口里贵有可道。我老人气力稍劣唇舌迟钝。汝若问我。我便随汝答。对也无玄妙可及于汝。亦不教汝垛根。终不说向上向下。有佛有法有凡有圣亦不存。坐系缚汝诸人。变现千般。总是汝生解自担带将来自作自受。遮里无可与汝。不敢诳吓汝。无表无里可得说似。汝诸人还知么。时有僧问。表里不收时如何。师曰。汝拟向遮里垛根。僧问。大藏教中还有奇特事也无。师曰。演出大藏教。问如何是眼未开时事。师曰目净修广如青莲。问一切诸佛及诸佛法皆从此经出。如何是此经。师曰。以是名字汝当奉持。问枯木中还有龙吟也无。师曰。我道髑髅里有师子吼。问一法普润一切群生。如何是一法。师曰。雨下也。问一尘含法界时如何。师曰。早是数尘也。问金锁未开时如何。师曰。开也。问学人欲修行时如何。师曰。虚空不曾烂坏。雪峰侍立。师指庵前一块石曰。三世诸佛总在里许。雪峰曰。须知有不在里许者。师乃归庵中坐。一日雪峰随师访龙眠庵主。雪峰问。龙眠路向什么处去。师以拄杖指前面。雪峰曰。东边去西边去。师曰。漆桶。雪峰异日又问。一槌便成时如何。师曰。不是性[保/心](苏到切)汉。雪峰曰。不假一槌时如何。师曰。漆桶。师一日庵中坐。雪峰问。和尚此间还有人参否。师于床下拈[钁-(目*目)+賏]头抛向面前。雪峰曰。恁么即当处掘去也。师曰。漆桶不快。雪峰辞去。师出门送蓦召曰。道者。雪峰回首应诺。师曰。途中善为僧。问故岁已去新岁到来。还有不涉此二途者无。师曰有。僧曰。如何是不涉者。师曰。元正启祚万物惟新。问依俙似半月仿象。若三星乾坤收不得。师向何处明。师曰。道什么。僧曰。想师。只有湛水之波。且无滔天之浪。师曰。闲言语。问类中来时如何。师曰。人类中来马类中来。问佛佛授手祖祖相传。传个什么法。师曰。老僧不解谩语。问如何是出门不见佛。师曰。无所睹。曰如何是入室别爷娘。师曰无所生。问如何是火焰里藏身。师曰。有什么掩处。曰如何是炭堆里藏身。师曰。我道汝黑似漆问的的不明时如何。师曰。明也。问如何是末后一句。师曰。最初明不得。问从苗辨地因语识人。未审将何辨识。师曰。引不着。问院里三百人。还有不在数者无。师曰。一百年前五十年后看取。师问僧。久向疏山姜头莫便是否。无对(法眼代云。向重和尚日久)僧问。抱璞投师请师雕琢。师曰。不为栋梁材。曰恁么即卞和无出身处也。师曰。担带即伶俜辛苦。曰。不担带时如何。师曰。不教汝抱璞投师更请雕琢。问那吒太子析骨还父析肉还母。如何是那吒本来身。师放下手中杖子。问佛法二字如何辨得清浊。师曰。佛法清浊。曰学人不会。师曰。汝适来问什么。问一等是水为什海咸河淡。师曰。天上星地下木(法眼别云。大似相违)问如何是祖师意。师曰。弥勒觅个受记处不得。问和尚住此来有何境界。师曰。丱角女子白头丝。问如何是无情说法。师曰恶。问如何是毗卢。师曰。已有名字。曰如何是毗卢师。师曰。未有毗卢时会取。问历落一句请师道。师曰好。问四山相逼时如何。师曰。五蕴皆空。问一念未生时如何。师曰。真个谩语。问凡圣相去几何。师下禅床立。问学人一问即和尚答。忽若千问万问时如何。师曰。如鸡抱卵。问天上天下唯我独尊。如何是我。师曰推倒遮老胡有什么过。问如何是和尚师。师曰。迎之不见其首。随之不见其形。问塑像未成未审身在什么处。师曰。莫乱造作。僧曰。争奈现不现何。师曰。隐在什么处。问无目底人如何进步。师曰。遍十方。僧曰。无目为什么遍十方。师曰。着得目也无。问如何是西来意。师曰。不讳。问月未圆时如何。师曰。吞却两三个。僧曰。圆后如何。师曰。吐却七八个。问日月未明。佛与众生在什么处。师曰。见老僧嗔便道嗔。见老僧喜便道喜。师问僧。什么处来。曰东西山礼祖师来。师曰。祖师不在东西山。僧无语(法眼代云。和尚识祖师)问如何是玄中的。师曰。不到汝口里道。问牛头未见四祖时如何。师曰。与人为师。又问。见后如何。师曰。不与人为师。问诸佛出世唯以一大事因缘。如何是一大事因缘。师曰。尹司空为老僧开堂。问如何是佛。师曰。幻不可求问千里寻师乞师一接。师曰。今日老僧腰痛。菜头入方丈请益。师曰。且去待无人时来为阇梨说。菜头明日伺得无人又来请和尚说。师曰。近前来。菜头近前。师曰。辄不得举似于人。问并却咽喉唇吻请师道。师曰。汝只要我道不得。问达磨未来时如何。师曰。遍天遍地。曰来后如何。师曰。盖覆不得。问和尚未见先师时如何。师曰。通身不奈何。曰见先师后如何。师曰。通身扑不碎。曰还从师得也无。师曰。终不相孤负。曰恁么即从师得也。师曰。自着眼趁取。曰恁么即孤负先师也。师曰。非但孤负先师。亦乃孤负老僧。问七佛是文殊弟子。文殊还有师也无。师曰。适来恁么道也。大似屈己推人。问金鸡未鸣时如何。师曰。无遮个音响。曰鸣后如何。师曰。各自知时。问师子是兽中之王。为什么被六尘吞。师曰。不作大无人我。师居投子山三十余载。往来激发请益者。常盈于室师纵之。以无畏辩随问遽答。啐啄同时微言颇多。今略录少分而已。唐中和年巢寇暴起天下丧乱。有狂徒持刃上山。问师曰此何为。师乃随宜说法。魁渠闻而拜伏。脱身服施之而去。师乾化四年甲戌四月六日示有微疾。大众请医。师谓众曰。四大动作聚散常程。汝等勿虑。吾自保矣。言讫跏趺坐亡。寿九十有六。诏谥慈济大师。塔曰真寂

湖州道场山如讷禅师。僧问。如何是教意。师曰。汝自看。僧礼拜。师曰。明月铺霄汉山川势自分。问如何得闻性不随缘去。师曰。汝听看。僧礼拜。师曰。聋人也唱胡笳调。好恶高低自不闻。僧曰。恁么即闻性宛然也。师曰。石从空里立。火向水中焚。问虚空还有边际否。师曰。汝也太多知。僧礼拜。师曰。三尺杖头挑日月。一尘飞起任遮天。问如何是道人。师曰。行运无踪迹。起坐绝人知。僧曰。如何即是。师曰。三炉力尽无烟焰。万顷平由水不流。问一念不生时如何。师曰。堪作什么。僧无语。师又曰。透出龙门云雨合。山川大地入无踪。师目有重瞳。垂手过膝。自翠微受诀。乃止于道场山剃草卓庵。学徒四至遂成禅苑。广阐法化。所遗坏衲三事及开山拄杖木屐。今在影堂中(按塔铭云。师姓许氏。吴兴人。七岁去氏。于乌墩光福寺。八年如京师受具戒。抵豫章得心印。于翠微后结庐于道场山。猛挚之兽驯戢如奉教)

建州白云约禅师(曾住江州东禅院)僧问。不坐偏空堂。不居无学位。此人合向什么处安置。师曰。青天无电影。天台韶和尚参。师问。什么处来。韶曰。江北来。师曰。船来陆来。曰船来。师曰。还逢见鱼鳖么。曰往往遇之。师曰。遇时作么生。韶曰。咄缩头去。师大笑

    潭州前道吾山圆智禅师法嗣

潭州石霜山庆诸禅师庐陵新淦人也。姓陈氏。年十三依洪井西山绍銮禅师落发。二十三嵩岳受具。就洛下学毗尼之教。虽知听制终为渐宗。回抵大沩山法会为米头。一日师在米寮内筛米。沩山云。施主物莫抛撒。师曰。不抛撒。沩山于地上拾得一粒云。汝道不抛撒。遮个什么处得来。师无对。沩山又云。莫欺遮一粒子。百千粒从遮一粒生。师曰。百千粒从遮一粒生。未审遮一粒从什么处生。沩山呵呵笑归方丈。晚后上堂云。大众米里有虫。师后参道吾问。如何是触目菩提。道吾唤沙弥。沙弥应诺。吾曰。添净瓶水着。吾却问师。汝适来问什么。师乃举前问道吾便起去。师从此惺觉。道吾曰。我疾作将欲去世。心中有物久而为患。谁可除之。师曰。心物俱非除之益患。道吾曰。贤哉贤哉。于时始为二夏之僧。因避世混俗于长沙浏阳陶家坊。朝游夕处人莫能识。后因洞山价和尚遣僧访寻囊锥始露。乃举之住石霜山。他日道吾将舍众顺世。以师为嫡嗣。躬至石霜而就之。师日勤执侍全于师礼。暨道吾归寂。学侣云集盈五百众(广语出别卷)一日谓众曰。一代时教整理时人脚手。凡有其由皆落在今时。直至法身非身此是教家极则。我辈沙门全无肯路。若分即差。不分即坐着泥水。但由心意妄说见闻。僧问。如何是西来意。师曰。空中一片石。僧礼拜。师曰。会么。曰不会。师曰。赖汝不会。若会即打破尔头。问如何是和尚本分事。师曰。石头还汗出么。问到遮里为什么却道不得。师曰。脚底着口。问真身还出世也无。师曰。不出世。曰争奈真身何。师曰。琉璃瓶子口。师居方丈。有僧在明窗外问。咫尺之间为什么不睹师颜。师曰。我道遍界不曾藏。僧举问雪峰。遍界不曾藏意旨如何。雪峰曰。什么处不是石霜。僧回举雪峰之语呈师。师曰。老大汉有什么死急(东禅齐云。只如雪峰是会石霜意不会石霜意。若会也他为什么道死急。若不会作么生。雪峰岂可不会然。法且无异。奈以师承不同解之差别。他云遍界不曾藏也。须曾学来始得会。乱说即不可)云盖问万户俱闭即不问。万户俱开时如何。师曰。堂中事作么生。曰无人接得渠。师曰。道也大杀道也。只道得八九成。曰未审和尚作么生道。师曰。无人识得渠(东禅齐云。只如石霜意作么生。若道一般。前来为什么不许伊。若道别有道理。又只重说一遍。且道古人意作么生)问佛性如虚空如何师曰。卧时即有坐时即无。问忘收一足时如何。师曰不共汝同盘。问风生浪起时如何。师曰。湖南城里大杀闹。有人不肯过江西。因僧举洞山参次示众曰。兄弟秋初夏末或东去西去。直须向万里无寸草处去始得。又曰。只如万里无寸草处。且作么生去。师闻之乃曰。出门便是草。僧举似洞山。洞山曰。大唐国内能有几人(东禅齐拈云。且道石霜会洞山意否。若道会去。只如诸上座每日折旋俯仰迎来送去。为当落路下草。为当一一合辙。若言不会洞山意。又争解恁么下语。还有会处么。上座拟什么处去。于此若明得可谓还乡曲也。不见也会着个语云。恁么即不去也)师止石霜山二十年间。学众有长坐不卧屹若株杌。天下谓之枯木众也。唐僖宗闻师道誉遣使赍赐紫衣。师牢让不受。光启四年戊申二月二十日己亥示疾告寂。寿八十有二。腊五十九。三月十五日葬于院之西北隅。敕谥普会大师。塔曰见相

潭州渐源仲兴禅师在道吾处为典座。一日随道吾往檀越家吊丧。师以手拊棺曰。生耶死耶。道吾曰。生也不道死也不道。师曰。为什么不道。道吾曰。不道不道。吊毕同回途次。师曰。和尚今日须与仲兴道。傥更不道即打去也。道吾曰。打即任打。生也不道死也不道。师遂打道吾数拳。道吾归院令师且去。少间主事知了打汝。师乃礼辞往石霜。举前语及打道吾之事。今请和尚道。石霜曰。汝不见道吾道。生也不道死也不道。师于此大悟乃设斋忏悔。师一日将锹子于法堂上。石霜曰。作么。师曰。觅先师灵骨来。石霜曰。洪波浩渺白浪滔天觅什么灵骨。师曰。正好着力。石霜曰。遮里针札不入着什么力(太原孚上座代云。先师灵骨犹存)

禄清和尚僧问。不落道吾机请师道。师云。庭前红苋树生叶不生华。良久云。会么。僧云。不会。师云。正是道吾机因什么不会。僧礼拜。师便打云。须是老僧打尔始得

    潭州前云岩昙晟禅师法嗣

筠州洞山良价禅师会稽人也。姓俞氏。幼岁从师因念般若心经。以无根尘义问其师。其师骇异曰。吾非汝师。即指往五泄山礼默禅师披剃。年二十一嵩山具戒。游方首谒南泉。值马祖讳晨修斋次。南泉垂问众僧曰。来日设马师斋。未审马师还来否。众皆无对。师乃出对曰。待有是伴即来。南泉闻已赞曰。此子虽后生甚堪雕琢。师曰。和尚莫压良为贱。次参沩山问曰。顷闻忠国师有无情说法。良价未究其微。沩山曰。我遮里亦有。只是难得其人。曰便请师道。沩山曰。父母所生口终不敢道。曰还有与师同时慕道者否。沩山曰。此去石室相连有云岩道人。若能拨草瞻风。必为子之所重。既到云岩问。无情说法什么人得闻。云岩曰。无情说法无情得闻。师曰。和尚闻否。云岩曰。我若闻汝即不得闻吾说法也。曰若恁么即良价不闻和尚说法也。云岩曰。我说法汝尚不闻。何况无情说法也。师乃述偈呈云岩曰

  也大奇　　也大奇　　无情解说不思议
  若将耳听声不现　　眼处闻声方可知

遂辞云岩。云岩曰。什么处去。师曰。虽离和尚未卜所止。曰莫湖南去。师曰无。曰莫归乡去。师曰无。曰早晚却来。师曰。待和尚有住处即来。曰自此一去难得相见。师曰。难得不相见。又问云岩。和尚百年后忽有人问还貌得师真不。如何只对。云岩曰。但向伊道即遮个是。师良久。云岩曰。承当遮个事大须审细。师犹涉疑。后因过水睹影大悟前旨。因有一偈曰

  切忌从他觅　　迢迢与我疏
  我今独自往　　处处得逢渠
  渠今正是我　　我今不是渠
  应须恁么会　　方得契如如

他日因供养云岩真。有僧问曰。先师道只遮是莫便是否。师曰是。僧曰。意旨如何。师曰。当时几错会先师语。曰未审先师还知有也无。师曰。若不知有争解恁么道。若知有争肯恁么道(长庆棱云。既知有为什么恁么道。又云。养子方知父慈)师在泐潭见初上座示众云。也大奇也大奇佛界道界不思议。师曰。佛界道界即不问。且如说佛界道界。是什么人。只请一言。初良久无对。师曰。何不急道。初曰。争即不得。师曰。道也未曾道。说什么争即不得。初无对。师曰。佛之与道只是名字。何不引教。初曰。教道什么。师曰。得意忘言。初曰。犹将教意向心头作病在。师曰。说佛界道界病大小。初因此迁化。师至唐大中末。于新丰山接诱学徒。厥后盛化豫章高安之洞山(今筠州也)因为云岩讳日营斋。有僧问。和尚于先师处得何指示。师曰。虽在彼中不蒙他指示。僧曰。既不蒙指示。又用设斋作什么。师曰。然虽如此焉敢违背于他。僧问。和尚初见南泉发迹。为什么与云岩设斋。师曰。我不重先师道德。亦不为佛法。只重不为我说破。又因设忌斋。僧问。和尚为先师设斋还肯先师也无。师曰。半肯半不肯。曰为什么不全肯。师曰。若全肯即孤负先师也。僧问。欲见和尚本来师如何得见。曰年涯相似即无阻矣僧再举所疑。师曰。不蹑前踪更请一问。僧无对。云居代云。恁么即某甲不见和尚本来师也(后皎上坐拈问长庆。如何是年涯相似者。长庆云古人。恁么道皎。阇梨又向这里觅个什么)师又曰。还有不报四恩三有者无。若不体此意。何超始终之患。直须心心不触物步步无处所。常不间断稍得相应。师问僧。什么处来。曰游山来。师曰。还到顶否。曰到。师曰。顶上还有人否。曰无人。师曰。恁么即阇梨不到顶也。曰若不到顶争知无人。师曰。阇梨何不且住。曰某甲不辞住。西天有人不肯。师问太长老曰。有一物上拄天下拄地黑如漆常在动用中过在什么处。太曰。过在动用(同安显别云。不知)师乃咄云。出去。问如何是西来意。师曰。大似骇鸡犀。师问雪峰。从什么处来。雪峰曰。天台来。师曰。见智者否。曰义存吃铁棒有分。僧问。蛇吞虾蟆救即是不救即是。师曰。救即双目不睹。不救即形影不彰。因夜间不点灯。有僧出问。话退后。师令侍者点灯。乃召适来问话僧出来。其僧近前。师曰。将取三两粉来与遮个上坐。其僧拂袖而退。自此惺发玄旨。遂罄舍衣资设斋。得三年后辞师。师曰。善为。时雪峰侍立次。问曰。只如遮僧辞去几时却来。师曰。他只知一去不解再来。其僧归堂就衣钵下坐化。雪峰上报师。师曰。虽然如此犹较老僧三生在。雪峰上问讯。师曰。入门来须得语。不得道早个入了也。雪峰曰。义存无口。师曰。无口且从还我眼来。雪峰无语(云居膺别前语云。待某甲有口即道。长庆棱别云。恁么即某甲谨退)师问僧。什么处来。曰三祖塔头来。师曰。既从祖师处来。又要见老僧作什么。曰祖师即别学人与和尚不别。师曰。老僧欲见阇梨本来师还得否。曰亦须待和尚自出头来始得。师曰。老僧适来暂时不在云居。问如何是祖师西来意。师曰。阇梨向后有把茅盖头。或有人问阇梨且作么生。向伊道官人。问有人修行否。师曰。待公作男子即修行。僧问。承古有言。相逢不擎出。举意便知有时如何。师乃合掌顶戴。师问德山。侍者从何方来。曰德山来。师曰。来作什么。曰孝顺和尚来。师曰。世间什么物最孝顺。侍者无对。师有时云。体得佛向上事。方有些子语话分。僧便问。如何是语话。师曰。语话时阇梨不闻。曰和尚还闻否。师曰。待我不语话时即闻。僧问。如何是正问正答。师曰。不从口里道。曰若有人问。师还答否。师曰。也未问。问如何是从门入者非宝。师曰。便休便休。师问讲维摩经僧曰。不可以智知。不可以识识。唤作什么语。对曰。赞法身语。师曰。法身是赞何用更赞。师有时垂语曰。直道本来无一物。犹未消得他钵袋子。僧便问。什么人合得。师曰。不入门者。僧曰。只如不入门者还得也无。师曰。虽然如此不得不与他。师又曰。直道本来无一物。犹未消得他衣钵。遮里合下得一转语。且道下得什么语。有一上坐下语九十六转不惬师意。末后一转始可师意。师曰。阇梨何不早恁么道。有一僧闻请举。如是三年执侍巾瓶终不为举。上坐因有疾。其僧曰。某甲三年请举前话不蒙慈悲。善取不得恶取。遂持刀向之曰。若不为某甲举。即便杀上坐也。上坐悚然曰。阇梨且待。我为汝举。乃曰。直饶将来亦无处着。其僧礼谢。僧问。师寻常教学人行鸟道。未审如何是鸟道。师曰。不逢一人。曰如何行。师曰。直须足下无丝去。曰只如行鸟道莫便是本来面目否。师曰。阇梨因什么颠倒。曰什么处是学人颠倒。师曰。若不颠倒因什么认奴作郎。曰如何是本来面目。师曰。不行鸟道。师谓众曰。知有佛向上人方有语话分。时有僧问。如何是佛向上人。师曰。非常。(保福别云。佛非。法眼别云。方便呼为佛)师问僧。去什么处来。僧曰。制鞋来。师曰。自解依他。僧曰。依他。师曰。他还指教阇梨也无。僧曰。允即不违。僧来举。问茱萸如何是沙门行。茱萸曰。行即不无人觉即乖。师令彼僧去。进语曰。未审是什么行。茱萸曰。佛行佛行。僧回举似师。师曰。幽州犹似可。最苦是新罗(东禅齐拈云。此语还有疑讹也无。若有且道什么处不得。若无他又道最苦是新罗。还点检得出么。他道行即不无人觉即乖。师令再问是什么行。又道佛行。那僧是会了问不会而问。请断看)僧却问师。如何是沙门行。师曰。头长三尺颈长二寸(有僧举问归宗权和尚。只如洞山意作么生。权云。封皮厚二寸)师见幽上坐来。遽起向禅床后立。幽曰。和尚为什么回避学人。师曰。将谓阇梨觅老僧。问如何是玄中又玄。师曰。如死人舌。师洗钵次见两乌争虾蟆。有僧便问曰。遮个因什么到恁么地。师曰。只为阇梨。僧问。如何是毗卢师法身主。师曰。禾茎粟[榦-木+禾]。问三身之中阿那身不堕众数。师曰。吾常于此切(僧问曹山。先师道。吾常于此切。意作么生。曹山云。要头即斫将去。又问雪峰。雪峰以拄杖拟之云。我亦曾到洞山来)师因看稻田次。朗上坐牵牛。师曰。遮个牛须好看恐吃稻去。朗曰。若是好牛应不吃稻。师问僧。世间何物最苦。僧曰。地狱最苦。师曰。不然。曰师意如何。师曰。在此衣线下不明大事。是名最苦。师问僧。名什么。僧曰。某甲。师曰。阿那个是阇梨主人公。僧曰。见只对次。师曰。苦哉苦哉。今时人例皆如此。只是认得驴前马后将为自己。佛法平沈此之是也。客中辨主尚未分。如何辨得主中主。僧便问。如何是主中主。师曰。阇梨自道取。僧曰。某甲道得即是客中主。如何是主中主。师曰。恁么道即易相续也大难(云居别云。某甲道得。不是客中主)师示疾令沙弥去云居传语。又曰。他忽问汝和尚有何言句。但道云岩路欲绝也。汝下此语须远立。恐他打汝去。沙弥领旨去。语未终早被云居打一棒。沙弥无语(同安显代云。恁么即云岩一枝不坠也。后云居锡云。上座且道。云岩路绝不绝。崇寿稠云。古人打此一棒意作么生)师将圆寂谓众曰。吾有闲名在世谁为吾除得。众皆无对。时沙弥出曰。请和尚法号。师曰。吾闲名已谢(石霜云。无人得他肯。云居云。若有闲名非吾先师。曹山云。从古至今无人辨得。疏山云。龙有出水之机。无人辨得)问。和尚遗和还有不病者也无。师曰。有。僧曰。不病者还看和尚否。师曰。老僧看他有分。曰和尚争得看他。师曰。老僧看时即不见有病。师又曰。离此壳漏子向什么处与吾相见。众无对。唐咸通十年三月命剃发披衣令击钟俨然坐化。时大众号恸移晷。师忽开目而起曰。夫出家之人心不附物。是真修行。劳生息死于悲何有。乃召主事僧令办愚痴齐一中。盖责其恋情也。众犹恋慕不已延至七日。食具方备。师亦随斋毕曰。僧家勿事大率临行之际喧动如斯。至八日浴讫端坐长往。寿六十有三。腊四十二。敕谥悟本大师。塔曰慧觉(师昔在泐潭寻译大藏。纂出大乘经要一卷并激励道俗偈颂诫等。流布诸方)

涿州杏山鉴洪禅师。临济问。如何是露地白牛。师曰吽。济曰。哑却杏山口。师曰。老兄作么生。济曰。遮畜生。师乃休(与石室问答。如彼章出之)师五咏十秀皆畅玄风。灭后茶毗收五色舍利

潭州神山僧密禅师。师在南泉打罗次。南泉问。作什么。师曰。打罗。曰汝以手打脚打。师曰。却请和尚道。南泉曰。分明记取。向后遇明眼作家但恁么举似(云岩代云。无手脚者始解打)师与洞山渡水。洞山曰。莫错下脚。师曰。错即过不得也。洞山曰。不错底事作么生。师曰。共长老过水。一日与洞山锄茶园。洞山掷下钁头曰。我今日困一点气力也无。师曰。若无气力争解恁么道得。洞山曰。汝将谓有气力底是也。裴大夫问僧。供养佛还吃否。僧曰。如大夫祭家神。大夫举似云岩。云岩代曰。有几般饭食。但一时下来。云岩却问师。一时下来后作么生。师曰。合后钵盂。岩肯之。僧问。如何是无所闻者乃曰听经。师曰。恶会么。僧曰。要会。师曰。未解听经在。问一地不见二地如何。师曰。汝莫错否汝是何地。有行者问。生死事乞师一言。师曰。汝何时生死去来。曰某甲不会请师说。师曰。不会须死一场去

幽溪和尚僧问。大用现前不存轨则时如何。师起绕禅床一匝而坐。僧欲进语。师与一蹋。僧归位而立。师曰。汝恁么我不恁么。汝不恁么我却恁么。僧再拟进语。师又与一蹋曰。三十年后吾道大行

    前华亭船子德诚禅师法嗣

澧州夹山善会禅师广州岘亭人也。姓廖氏。九岁于潭州龙牙山出家。依年受戒。往江陵听习经论该练三学。遂参禅会励力参承。初住京口。一夕道吾策杖而至。遇师上堂。僧问。如何是法身。师曰。法身无相。曰如何是法眼。师曰。法眼无瑕。师又曰。目前无法意在目前。不是目前法非耳目所到。道吾乃笑。师乃生疑问吾。何笑。吾曰。和尚一等出世未有师。可往浙中华亭县参船子和尚去。师曰。访得获否。道吾曰。彼师上无片瓦遮头。下无卓锥之地。师遂易服直诣华亭。会船子鼓桌而至。师资道契微眹不留(语见船子章)师比遁世忘机。寻以学者交凑庐室星布晓夕参依。唐咸通十一年庚寅海众卜于夹山遽成院宇。师上堂示众曰。夫有祖以来时人错会。相承至今以佛祖句为人师范。如此却成狂人无智人去。他只指示汝。无法本是道。道无一法。无佛可成。无道可得。无法可舍。故云目前无法意在目前。他不是目前法。若向佛祖边学。此人未有眼目。皆属所依之法不得自在。本只为生死茫茫识性无自由分。千里万里求善知识。须有正眼永脱虚谬之见。定取目前生死。为复实有。为复实无。若有人定得许汝出头。上根之人言下明道。中下根器波波浪走。何不向生死中定。当取何处更疑佛疑祖替汝生死。有智人笑汝偈曰

  劳持生死法　　唯向佛边求
  目前迷正理　　拨火觅浮沤

僧问。从上立祖意教意。和尚此间为什么言无。师曰。三年不食饭目前无饥人。曰既无饥人。某甲为什么不悟。师曰。只为悟迷却阇梨。师说颂曰

  明明无悟法　　悟法却迷人
  长舒两脚睡　　无伪亦无真

僧问。如何是道。师曰。太阳溢目万里不挂片云。曰如何得会。师曰。清净之水游鱼自迷。问如何是本。师曰。饮水不迷源。问古人布发掩泥当为何事。师曰。九乌射尽一翳犹存。一箭堕地天下不黑。问祖意与教意同别。师曰。风吹荷叶满池青。十里行人较一程。师有小师随侍日久。师住后遣令行脚。游历禅肆无所用心。闻师聚众道播他室。回归省觐而问曰。和尚有如是奇特事。何不早向某甲说。师曰。汝蒸饭吾着火。汝行益吾展钵。什么处是孤负汝处。小师从此悟入。师一日吃茶了。自烹一碗过与侍者。侍者拟接。师乃缩手曰。是什么。侍者无对。有一大德来问师。若是教意某甲即不疑。只如禅门中事如何。师曰。老僧也只解变生为熟。问如何是实际之理。师曰。石上无根树山含不动云。问如何是出窟师子。师曰。虚空无影象足下野云生。西川首座游方至白马。举华严教语问曰。一尘含法界无边时如何。白马曰。如鸟二翼。如车二轮。首座曰。将谓禅门别有奇特事。元来不出教乘。乃回本地。寻向夹山盛化。遣小师持前语而问师。师曰雕沙无镂玉之谭。结草乖道人之思。小师回举似首座。首座乃赞。将谓禅门与教意不殊。元来有奇特之事。问如何是夹山境。师曰。猿抱子归青嶂里。鸟衔华落碧岩前。师再辟玄枢逮于一纪。唐中和元年辛丑十一月七日召主事曰。吾与众僧话道累岁。佛法深旨各应自知。吾今幻质时尽即去。汝等善保护如吾在日。勿得雷同世人辄生惆怅。言讫至于夜奄然而逝。其月二十九日塔于本山。寿七十七腊五十七敕谥传明大师。塔曰永济

    行思禅师第五世

    前舒州投子山大同禅师法嗣

投子感温禅师(第二世住)僧问。师登宝座接示何人。师曰。如月覆千溪。僧曰。恁么即满地不亏也。师曰。莫恁么道。僧问。父不投为什么却投子。师曰。岂是别人屋里事。僧曰。父与子还属功也无。师曰。不属。曰不属功底如何。师曰。父子各自脱。曰为什么如此。师曰。汝与我会。师游山见蝉蜕壳。侍者问曰。壳在遮里蝉子向什么处去也。师拈壳就耳畔。摇三五下作蝉响声。其僧于是开悟

福州牛头微禅师。师上堂示众曰。三世诸佛用一点伎俩不得。天下老师口似匾担。诸人作么生大不容易。除非知有莫能知之。僧问。如何是和尚家风。师曰。山畬粟米饭野菜澹黄齑。僧曰。忽遇上客来又作么生。师曰。吃即从君吃不吃任东西。问不问骊龙颔下珠。如何识得家中宝。师曰。忙中争得作闲人

西川青城香山澄照大师。僧问。诸佛有难向火焰里藏身。未审衲僧有难向什么处藏身。师曰。水精瓮里着波斯。问如何是初生月。师曰。太半人不见

陕府天福和尚。僧问。如何是佛法大意。师曰。黄河无滴水华岳总平治

濠州思明和尚在投子众时。有僧问。如何是上座沙弥童行。师曰诺。僧问。如何是清净法身。师曰。屎里蛆儿头出头没

凤翔府招福和尚。僧问。东牙乌牙皆出队。和尚为什么不出队。师曰。住持各不同。阇梨争得怪

兴元府中梁山遵古禅师。问空劫无人能问法。即今有问法何安。师曰。大悲菩萨瓮里坐。问如何是祖师西来意。师曰。道士担漏卮

襄州谷隐和尚。僧问。如何是不触白云机。师曰。鹤带鸦颜浮生不弃

安州九[嵕-凶+(鬯-匕)]山和尚。僧问。如何是佛。师曰。即汝是。问远闻九[嵕-凶+(鬯-匕)]及至到来只见一[嵕-凶+(鬯-匕)]。师曰。阇梨只见一[嵕-凶+(鬯-匕)]不见九[嵕-凶+(鬯-匕)]。曰如何是九[嵕-凶+(鬯-匕)]。师曰。水急浪华粗

盘山和尚(幽州第二世住)僧问。如何出得三界。师曰。在里头来多少时耶。曰如何出得。师曰。青山不碍白云飞。问承教有言。如化人烦恼如石女儿。此理如何。师曰。阇梨直如石女儿去

安州九[嵕-凶+(鬯-匕)]敬慧禅师(第二世住)僧问。解脱深坑如何过得。师曰。不求过。僧曰。如何过得。师曰。求过亦非

东京观音院岩俊禅师邢台人也。姓廉氏。初参祖席遍历衡庐岷蜀。尝经凤林深谷。欻睹珍宝发现。同侣相顾意将取之。师曰。古人锄园触黄金若瓦砾。待吾菅茆覆顶。须此供四方僧。言讫舍去。造谒投子。投子问曰。子昨宿何处。师曰。在不动道场。曰既言不动曷由至此。师曰。至此岂是动耶。曰元来宿不着处然。投子默认许之。寻抵东京。会有梁少保李鄑。即河阳节度使罕之兄也。雅信内典尤重于师。因舍宅建院曰观音明圣。请师居之。周高祖世宗二帝潜隐时。每登方丈必施跪礼。及即位特赐紫。号净戒大师。众常数百。乾德丙寅三月示疾垂诫门人讫。怡颜合掌而灭。寿八十五。腊六十五。其年四月八日塔于东郊丰台村

    前鄂州清平山令遵禅师法嗣

蕲州三角山令圭禅师初参清平。清平问曰。来作么。师曰。来礼拜。曰礼拜阿谁。师曰。特来礼拜和尚。清平咄曰。遮钝根阿师。师乃礼拜。清平于师颈上以手斫一下。师从此抠衣密领宗旨。住后僧问。如何是佛。师曰。明日来向汝道。如今道不得

景德传灯录卷第十五

景德传灯录卷第十六

    吉州青原山行思禅师第五世中七十二人

    朗州德山宣鉴禅师法嗣九人 鄂州岩头全豁禅师 福州雪峰义存禅师 天台瑞龙院慧恭禅师 泉州瓦棺和尚 襄州高亭简禅师 洪州感潭资国和尚(已上六人见录) 德山鹅湖绍奭大师 凤翔府无垢和尚 益州双流尉迟和尚(已上三人无机缘语句不录)

    潭州石霜庆诸禅师法嗣四十一人 河中南际山僧一禅师 潭州大光山居诲禅师 庐山怀祐禅师 筠州九峰道虔禅师 台州涌泉景欣禅师 潭州云盖山志元禅师 潭州谷山藏禅师 福州覆船山洪荐禅师 朗州德山存德慧空禅师 吉州崇恩和尚 石霜第三世辉禅师 郢州芭蕉和尚 潭州肥田伏和尚 潭州鹿苑晖禅师 潭州宝盖约禅师 越州云门海晏禅师 湖南文殊和尚 凤翔府石柱和尚 潭州中云盖和尚 河中栖岩存寿禅师 南岳玄泰上座(已上二十一人见录) 杭州龙泉敬禅师 潞府盘亭宗敏禅师 新罗钦忠禅师 新罗行寂禅师 洪州鹿源和尚 郢州大阳山和尚 滑州观音和尚 郓州正觉和尚 商州高明和尚 许州庆寿和尚 镇州万岁和尚 第二世镇州灵寿和尚 镇州洪济禅师 吉州简之禅师 大梁洪方禅师 卬州守闲禅师 新罗朗禅师 新罗清虚禅师 汾州爽禅师 余杭通禅师(已上二十人无机缘语句不录)

    澧州夹山善会禅师法嗣二十二人 澧州乐普山元安禅师 洪州上蓝令超禅师 郓州四禅和尚 江西逍遥山怀忠禅师 袁州盘龙山可文禅师 抚州黄山月轮禅师 洛京韶山寰普禅师 太原海湖和尚 嘉州白水寺和尚 凤翔府天盖山幽禅师 洪州同安和尚(已上一十一人见录) 韶州昙普禅师 吉州仙居山和尚 太原资福端禅师 洪州卢仙山延庆和尚 越州越峰和尚 朗州祗阇山和尚 益州栖穆和尚 嵩山全禅师 益州夹山院和尚 西京云岩和尚 安福延休和尚(已上一十一人无机缘语句不录)

    行思禅师第五世中

    前朗州德山宣鉴禅师法嗣

鄂州岩头全豁禅师泉州人也。姓柯氏。少礼清原谊公落发。往长安宝寿寺禀戒。习经律诸部。优游禅苑与雪峰义存钦山文邃为友。自余杭大慈山迤逦造于临济。属临济归寂乃谒仰山。才入门提起坐具曰。和尚。仰山取拂子拟举之。师曰。不妨好手。后参德山和尚。执坐具上法堂瞻视。德山曰。作么。师咄之。德山曰。老僧过在什么处。师曰。两重公案。乃下参堂。德山曰。遮个阿师稍似个行脚人。至来日上问讯。德山曰。阇梨是昨日新到否。曰是。德山曰。什么处学得遮个虚头来。师曰。全豁终不自谩。德山曰。他后不得孤负老僧。他日参师入方丈门侧身问。是凡是圣。德山喝。师礼拜。有人举似洞山。洞山曰。若不是豁上座大难承当。师闻之乃曰。洞山老人不识好恶错下名言。我当时一手抬一手搦。雪峰在德山作饭头。一日饭迟。德山掌钵至法堂上。峰晒饭巾次见德山便云这老汉钟未鸣鼓未响托钵向什么处去。德山便归方丈。峰举似师。师云。大小德山不会末后句。山闻令侍者唤师至方丈问。尔不肯老僧那。师密启其意。德山至来日上堂与寻常不同。师到僧堂前抚掌大笑云。且喜得老汉会末后句。他后天下人不奈何。虽然如此也秖得三年(德山果三年后示灭)。师一日与雪峰义存钦山文邃三人聚话。存蓦然指一碗水。邃曰。水清月现。存曰。水清月不现。师踢却水碗而去。自此邃师于洞山。存豁二士同嗣德山。师与存同辞德山。德山问。什么处去。师曰。暂辞和尚下山去。德山曰。子他后作么生。师曰。不忘。曰子凭何有此说。师曰。岂不闻智过于师。方堪传授智与师齐减师半德。曰如是如是。当善护持。二士礼拜而退。存返闽川居象骨山之雪峰。师庵于洞庭卧龙山。徒侣臻萃。僧问无师还有出身处也无。师曰。声前古毳烂。问堂堂来时如何。师曰。刺破眼。问如何是祖师意。师曰。移取庐山来向汝道。师一日上堂。谓诸徒曰。吾尝究涅槃经七八年。睹三两段文。似衲僧说话。又曰。休休。时有一僧出礼拜请师举。师曰。吾教意如伊字三点。第一向东方下一点。点开诸菩萨眼。第二向西方下一点。点诸菩萨命根。第三向上方下一点。点诸菩萨顶。此是第一段义。又曰吾教意如摩醯首罗劈开面门。竖亚一只眼。此是第二段义。又曰。吾教意犹如涂毒鼓击一声远近闻者皆丧。亦云俱死。此是第三段义。时小严上座问。如何是涂毒鼓。师以两手按膝亚身曰。韩信临朝底严无语。夹山会下一僧到石霜。入门便道不审。石霜曰。不必阇梨。僧曰。恁么即珍重。又到岩头如前道不审。师曰嘘。僧曰。恁么即珍重方回步。师曰。虽是后生亦能管带。其僧归举似夹山。夹山曰。大众还会么。众无对。夹山曰。若无人道老僧不惜两茎眉毛道去也。乃曰。石霜虽有杀人刀。且无活人剑。师与罗山卜塔基。罗山中路忽曰。和尚。师回顾曰。作么。罗山举手曰。遮里好片地。师咄曰。瓜州卖瓜汉。又行数里徘徊间。罗山礼拜问曰。和尚岂不是三十年在洞山。而不肯洞山。师曰是。又曰。和尚岂不是法嗣德山。又不肯德山。师曰是。曰不肯德山即不问。只如洞山有何所阙。师良久曰。洞山好个佛。只是无光。僧问。利剑斩天下谁是当头者。师曰。暗拟。再问。师咄曰。遮钝汉出去。问不历古今时如何。师曰。卓朔地。曰古今事如何。师曰。任烂。师问僧。什么处来。曰西京来。师曰。黄巢过后还收得剑么。曰收得。师引颈作受刃势。僧曰。师头落也。师大笑。(其僧后到雪峰举前语。被拄杖打趁下山)问二龙争珠谁是得者。师曰。俱错。僧问雪峰。声闻人见性如夜见月。菩萨人见性如昼见日。未审和尚见性如何。峰以拄杖打三下。其僧后举前语问师。师与三掴。问如何是三界主。师曰。汝还解吃铁棒么。瑞岩问。如何是毗卢师。师曰。道什么。瑞岩再问之。师曰。汝年十七八。未问尘中如何辨主。师曰。铜钞锣里满盛油。问弓折箭尽时如何。师曰去。问如何是岩中的的意。师曰。谢指示。僧曰。请和尚答话。师曰。珍重。问如何是道。师曰。破草鞋与抛向湖里着。问万丈井中如何得倒底。师曰吽。僧再问。师曰。脚下过也。问古帆不挂时如何。师曰。后园驴吃草。尔后人或问佛问法问道问禅者。师皆作嘘声。而常谓众曰。老汉去时大吼一声了去。唐光启之后中原盗起众皆避地。师端居晏如也。一日贼大至责以无供馈遂倳刃焉。师神色自若。大叫一声而终。声闻数十里。即光启三年丁未四月八日也。门人后焚之获舍利四十九粒。众为起塔。寿六十。僖宗谥清严大师。塔曰出尘

福州雪峰义存禅师泉州南安人也。姓曾氏。家世奉佛。师生恶荤茹。于襁褓中闻钟梵之声。或见幡华像设。必为之动容。年十二从其父游莆田玉涧寺。见庆玄律师遽拜曰。我师也遂留侍焉。十七落发。谒芙蓉山常照大师。照抚而器之。后往幽州宝刹寺受具足。戒久历禅会缘契德山。唐咸通中回闽中。登象骨山雪峰创院。徒侣翕然。懿宗赐号真觉大师。仍赐紫袈裟僧问。祖意与教意是同是别。师曰。雷声震地室内不闻。又曰。阇梨行脚为什么事。问我眼本正。因师故邪时如何。师曰。迷逢达磨。曰我眼何在。师曰。得不从师。问剃发染衣受佛依荫。为什么不许认佛。师曰。好事不如无。师问坐主。如是两字尽是科文。作么生是本文。座主无对(五云和尚代云。更分三段着)问有人问。三身中那个身不堕诸数。古人云。吾常于此切。意旨如何。师曰。老汉九转上洞山。僧拟再问。师曰。拽出此僧着。问如何是觌面事。师曰。千里未是远。问如何是大人相。师曰。瞻仰即有分。问文殊与维摩对谭何事。师曰。义堕也。僧问寂然无依时如何。师曰。犹是病。曰转后如何。师曰。船子下扬州。问承古有言。师便作卧势良久。起曰。问什么。僧再举。师曰。虚生浪死汉。问箭露投锋时如何。师曰。好手不中的。僧曰。尽眼勿摽的时如何。师曰。不妨随分好手。问古人道。路逢达道人不将语默对。未审将什么对。师曰。吃茶去。师问僧。什么处来。对曰。神光来。师曰。昼唤作日光夜唤作火光。作么生是神光。僧无对。师自代曰。日光火光。栖典座问。古人有言。知有佛向上事。方有语话分。如何是语话。师把住曰。道道。栖无对。师蹋倒。栖起来汗流。师问僧。什么处来。僧曰。近离浙中。师曰。船来陆来。曰二途俱不涉。师曰。争得到遮里。曰有什么隔碍。师便打。问古人道觌面相呈。师曰。是曰如何是觌面相呈。师曰。苍天苍天。师问僧。此水牯牛年多少。僧无对。师自代曰。七十七也。僧曰。和尚为什么作水牯牛。师曰。有什么罪过。僧辞师问。什么处去。曰礼拜径山和尚去。师曰。径山若问汝此间佛法如何。作么生道。曰待问即道。师以拄杖打。寻举问道怤(怤即镜清顺德大师)遮僧过在什么处便吃棒。怤曰。问得径山彻困也。师曰。径山在浙中因什么问得彻困。怤曰。不见道远问近对。师乃休(东禅齐云。那僧若会雪峰意。为什么被打。若不会又打伊作什么。且道过在什么处。钟清虽即子父与他分析。也大似成就其丑拙。还会么。且如雪峰便休。是肯伊不肯伊)师一日谓慧棱曰(棱即长庆)吾见沩山问仰山。诸圣什么处去。他道。或在天上或在人间。汝道仰山意作么生。棱曰。若问诸圣出没处。恁么道即不可。师曰。汝浑不肯。忽有人问。汝作么生道。棱曰。但道错。师曰。是汝不错。棱曰。何异于错。师问僧。什么处来。对曰。离江西。师曰。江西与此间相去多少。曰不遥。师竖起拂子曰。还隔遮个么。曰若隔遮个即遥去也。师便打。问学人乍入丛林乞师指示个入路。师曰。宁自碎身如微尘。终不敢瞎却一僧眼。问四十九年后事即不问。四十九年前事如何。师以拂子蓦口打。有僧辞去参灵云。问佛未出世时如何。灵云举拂子。又问。出世后如何。灵云亦举拂子。其僧却回。师问。阇梨近去返太速生。僧曰。某甲到彼问佛法不相当乃回。师曰。汝问什么事。僧举前话。师曰。汝问。我为汝道。僧便问。佛未出世时如何。师举拂子。又问。出世后如何。师放下拂子。僧礼拜。师便打(后僧举似玄沙。玄沙云。汝欲得会么。我与汝说个喻。如人卖一片园。东西南北一时结契总了也。中心有个树子犹属我在。崇寿稠云。为当打伊解处。别有道理)因举。六祖云。不是风动不是幡动。仁者心动。师曰。大小祖师龙头蛇足。好与二十拄杖。时太原孚上座侍立。闻之咬齿。师又曰。我适来恁么道也。好与二十拄杖(云居锡云。什么处是祖师龙头蛇尾。便好吃棒。只如雪峰自道。我也好吃拄杖。且道佛法意旨作么生。久在众上座无有不知。初机兄弟且作么生会。东禅齐云。雪峰恁么道。为当点检别有落处。众中唤作自抽过抽过且置。祖师道不是风动不是幡动。作么生)师问慧全。汝得入处作么生。全曰。共和尚商量了。师曰。什么处商量。曰什么处去来。师曰。汝得入处又作么生。全无对。师打之。全坦问。平洋浅草麋鹿成群。如何射得麋中主。师唤全坦。坦应诺。师曰。吃茶去。师问僧。近离什么处。僧曰。离沩山。曾问如何是祖师西来意。沩山据坐。师曰。汝肯他否。僧曰。某甲不肯他。师曰。沩山古佛子速去礼拜忏悔。玄沙曰。山头老汉蹉过沩山也(东禅齐云。什么处是蹉过的当蹉过。莫便恁么会也无。若恁么会即未会沩山意在。只如雪峰云。沩山古佛子速去忏悔。是证明沩山。是赞叹沩山此事也难子细。好见去也不难)问学人道不得处请师道。师曰。我为法惜人。师举拂子示一僧。其僧便出去(长庆棱举似泉州王延彬乃曰。此僧合唤转与一顿棒。彬曰。和尚是什么心行。棱曰几放过)师问慧棱。古人道前三三后三三意作么生。棱便出去(鹅湖别云。诺)师问僧。什么处来。对曰。蓝田来。师曰。何不入草(长庆棱云。险)问大事作么生。师执僧手曰。上坐将此问谁。有僧礼拜。师打五棒。僧曰。过在什么处。师又打五棒喝出。师问僧。什么处来。僧曰。岭外来师曰。还逢达磨也无。僧曰。青天白日。师曰。自己作么生。僧曰。更作么生。师便打。师送僧出行三五步。召曰。上坐。僧回首。师曰。途中善为。僧问。拈捶竖拂不当宗乘和尚如何。师竖起拂子。其僧自把头出。师乃不顾(法眼代云。大众看此一员战将)僧问。三乘十二分教为凡夫开演。不为凡夫开演。师曰。不消一曲杨柳枝。师谓镜清曰。古来有老宿引官人巡堂云。此一众尽是学佛法僧。官人云。金屑虽贵又作么生。老宿无对镜清代曰。比来抛砖引玉(法眼别云。官人何得贵耳而贱目)师上堂。举拂子曰。遮个为中下。僧问。上上人来如何。师举拂子。僧曰。遮个为中下。师打之。问国师三唤侍者意如何。师乃起入方丈。师问僧。今夏在什么处。曰涌泉。师曰。长时涌暂时涌。曰和尚问不着。师曰。我问不着。曰是。师乃打。普请往寺庄路逢猕猴。师曰。遮畜生一人背一面古镜摘山僧稻禾。僧曰。旷劫无名为什么彰为古镜。师曰。瑕生也。僧曰。有什么死急。话端也不识。师曰。老僧罪过。闽帅施银交床。僧问。和尚受大王如此供养。将何报答。师以手托地曰。少打我(僧问疏山曰。雪峰道少打我意作么生。疏山云。头上插瓜齑垂尾脚跟齐)问吞尽毗卢时如何。师曰福唐归得平善否。师谓众曰。我若东道西道。汝则寻言逐句。我若羚羊挂角。汝向什么处扪摸(僧问保福。只如雪峰有什么言教。便以羚羊挂角时。保福云。莫是与雪峰作小师不得么)师住闽川四十余年。学者冬夏不减千五百人。梁开平二年戊辰春三月示疾。闽帅命医诊视。师曰。吾非疾也。竟不服其药。遗偈付法。夏五月二日朝游蓝田。暮归澡身。中夜入灭。寿八十七。腊五十九

天台瑞龙院慧恭禅师福州人也姓罗氏。家世为儒。年十七举进士随计京。师因游终南山奉日寺。睹祖师遗像。遂求出家。二十二受戒。游方谒德山鉴禅师鉴问曰。会么。恭曰。作么。鉴曰。请相见。恭曰。识么。鉴大笑遂入室焉。暨鉴顺世。与门人之天台瑞龙院大开法席。唐天复三年癸亥十二月二日午时命众声钟。顾左右曰去。言讫跏趺而化。寿八十四。腊六十二。门人建塔

泉州瓦棺和尚。德山问曰。汝还会么。师曰。不会。德山曰。汝成褫取个不会好。师曰。不会成褫个什么。德山曰。汝似一团铁。师遂抠衣德山

襄州高亭简禅师。初隔江见德山。遥合掌呼云。不审。德山以手中扇子再招之。师忽开悟。乃横趋而去。更不回顾。后于襄州开法。嗣德山

洪州大宁感潭资国和尚。白兆问。家内停丧请师慰问。师曰。苦痛苍天。兆曰。死却爷死却娘。师打而趁之。师凡遇僧来。亦多以拄杖打趁

    前潭州石霜山庆诸禅师法嗣

河中南际山僧一禅师。僧问。幸获亲近乞师指示。师曰。我若指示即屈着汝。僧曰。教学人作么生即是。师曰。切忌是非。问如何是衲僧气息。师曰。还曾熏着汝也无。问类即不问如何是异。师曰。要头即一任斫将去。问如何是法身主。师曰。不过来。又问。如何是毗卢师。师曰。不超越。师初居末山。后闽帅请开法。于长庆禅苑卒。谥本净大师。塔曰无尘

潭州大光山居诲禅师京兆人也。姓王氏。初造于石霜之室。函丈请益经二载。又令主北塔。麻衣草屦殆忘身意。一日石霜将试其所得。垂问曰。国家每年放举人及第。朝门还得拜也无。师曰。有人不求进。曰凭何。师曰。且不为名。石霜又因疾问曰。除却今日别更有时也无。师曰。渠亦不道今日是。石霜甚然之。如是征诘数四酬对无爽。盘桓二十余祀。浏阳信士胡公请居大光山提唱宗致。有僧问。只如达磨是祖否。师曰。不是祖。僧曰。既不是祖又来作什么。师曰。为汝不荐祖。僧曰。荐后如何。师曰。方知不是祖。问混沌未分时如何。师曰。时教阿谁叙。师又曰。一代时教只是收拾一代时人。直饶剥彻底。也只是成得个了事人。汝不可便将当却衲衣下事。所以道。四十九年明不尽。四十九年标不起。凡示学徒大要如此。唐天复三年癸亥九月三日归寂。寿六十有七

庐山栖贤怀祐禅师泉州仙游人也。受业于九坐山陈禅师。寻参学预石霜之室。既承奥旨居于谢山。其道未震复。迁止栖贤。徒侣臻萃。僧问。如何是五老峰前句。师曰。万古千秋。僧曰。恁么莫成嗣绝也无。师曰。踌躇欲与谁。僧问。自远而来。请师激发。师曰。也不凭时。曰请师凭时。师曰。我亦不换。问如何是法法无差。师曰。雪上更加霜。师后终于庐山。谥玄悟大师。塔曰传灯

筠州九峰道虔禅师。福州侯官人也。姓刘氏。遍历法会。后受石霜印记。化徒于九峰焉。师上堂有僧问。无间中人行什么行。师曰。畜生行。曰畜生复行什么行。师曰。无间行。曰此犹是长生路上人。师曰。汝须知有不共命者。曰不共什么命。师曰。长生气不常。师又曰。诸兄弟还识得命么。欲知命流泉是命。湛寂是身。千波竞涌是文殊境界。一亘晴空是普贤床榻。其次借一句子是指月。于中事是话月。从上宗门中事如节度使信旗。且如诸方先德未建许多名目指陈已前。诸兄弟约什么体格商量到遮里。不假三寸试话会看。不假耳根试辨听看。不假眼试辨白看。所以道。声前抛不出。句后不藏形。尽乾坤都来是汝当人个体。向什么处安眼耳鼻舌。莫但向意根下图度作解。尽未来际亦未有休歇分。所以古人道。拟将心意学玄宗。状似西行却向东。时有僧问。九重无信恩赦何来。师曰。流光虽遍阃内不周。曰流光与阃内相去多少。师曰。渌水腾波青山秀色。问人人尽言请益。未审师将何拯济。师曰。汝道巨岳还曾乏寸土也无。曰恁么即四海参寻当为何事。师曰。演若迷头心自狂。曰还有不狂者也无。师曰有。曰如何是不狂者。师曰。突晓途中眼不开。问如何是学人自己。师曰。更问阿谁。曰便恁么承当时如何。师曰。须弥还更戴须弥么。问祖祖相传复传何法。师曰。释迦悭迦叶富。曰毕竟传底事作么生。师曰。同岁老人分夜灯。问诸佛非我道。如何是我道。师曰。我道非诸佛。曰既非诸佛。为什么却立我道。师曰。适来暂唤来。如今却遣出。曰为什么却遣出。师曰。若不遣出眼里尘生。问一切处觅不得。岂不是圣。师曰。是什么圣。曰牛头未见四祖时岂不是圣。师曰。是圣境未忘。曰二圣相去几何。师曰。尘中虽有隐形术。争奈全身入帝乡。问承古有言真心妄心如何。师曰。是立真显妄。曰如何是真心。师曰。不杂食。曰如何是妄心。师曰。攀缘起倒是。曰离此二途如何是学人本体。师曰。本体不离。曰为什么不离。师曰。不敬功德天。谁嫌黑暗女。问承古有言尽乾坤都来是个眼。如何是乾坤眼。师曰。乾坤在里许。曰乾坤眼何在。师曰。正是乾坤眼。曰还照瞩也无。师曰。不借三光势。曰既不借三光势。凭何唤作乾坤眼。师曰。若不如是髑髅前见鬼人无数。问一笔丹青为什么貌不得。师曰。僧繇却许志公。曰未审僧繇得什么人证旨却许志公。师曰。乌龟稽首须弥柱。问动容沈古路。身没乃方知。此意如何。师曰。偷佛钱买佛香。曰学人不会。师曰。不会即烧香供养本爷娘。师后住泐潭而终。谥大觉禅师。塔曰圆寂

台州涌泉景欣禅师泉州仙游人也。本白云山受业。得石霜开示而止丹丘涌泉之兰若。一日师不披袈裟吃饭。有僧问莫成俗否。师曰。即今岂是僧耶有强德二禅客到。于路次见师骑牛。不识师乃曰。蹄角甚分明。争奈骑者不识。师骤牛而去。二禅客憩于树下煎茶。师回下牛近前不审与坐吃茶。师问曰。二禅客近离什么处。曰离那边。师曰。那边事作么生。彼提起茶盏。师曰。此犹是遮边。那边事作么生。二人无对。师曰。莫道骑者不识好

潭州云盖山志元号圆净大师。游方时。问云居曰。志元不奈何时如何。云居曰。只为阇梨功力不到处。师不礼拜而退。遂参石霜。亦如前问石霜曰。非但阇梨老僧亦不奈何。师曰。和尚为什么不奈何。石霜曰。老僧若奈何拈过汝不奈何(别有问答。石霜章出之)有僧问如何是佛。师曰。黄面底是。曰如何是法。师曰。藏里是问然灯未出时如何。师曰。昧不得。问蛇子为什么吞蛇师。师曰。通身色不同。问如何是衲僧。师曰。参寻访道

潭州谷山藏禅师。僧问。祖意教意是一是二。师曰。青天白日夜半浓霜

福山覆船山洪荐禅师。僧问。如何是本来面目。师闭目吐舌。又开目吐舌。僧曰。本来有如许多面目。师曰。适来见什么问路逢达道人不将语默对。未审将什么对。师曰。老僧也恁么。师将示灭三日前。令侍者唤第一坐来。师卧出气一声第一坐唤侍者曰。和尚渴要汤水吃。师乃面壁而卧。临终令集众。乃展两手出舌示之。时第三坐曰。诸人和尚舌根硬也。师曰。苦哉苦哉。诚如第三坐所言。舌根硬去也。再言之而告寂。谥绍隆大师。塔曰广济

朗州德山存德号慧空大师(第六世住)僧问。如何是一句。师曰。更请问。问如何是和尚仙陀婆。师曰。昨夜三更见月明

吉州崇恩和尚。僧问。祖意教意是一是二。师曰。少林虽有月。葱岭不穿云

石霜辉禅师(第三世住)僧问。佛出世先度五俱轮。和尚出世先度何人。师曰。总不度。曰为什么不度。师曰。为伊不是五俱轮。问如何是和尚家风。师曰。竹箸瓦碗

郢州芭蕉和尚。僧问。从上宗乘如何举唱。师曰。已被冷眼人觑破了。问不落诸缘。请师直指。师曰。有问有答。问如何是和尚为人一句。师曰。只恐阇梨不问

潭州肥田伏和尚号慧觉大师。僧问。此地名什么。师曰。肥田。曰宜什么。师以拄杖打而趁之

潭州鹿苑晖禅师。僧问。不假诸缘请僧道。师敲火炉。僧曰。亲切处更请一言。师曰。莫睡语。问牛头未见四祖时如何。师曰。如月在水。曰见后如何。师曰。如水在月。问祖祖相传未审传个什么。师曰。汝问我我问汝。僧曰。恁么即缁素不分也。师曰。什么处去来

潭州宝盖约禅师。僧问。宝盖高高挂。其中事若何。请师言下旨。一句不消多。师曰。宝盖挂空中。有路不曾通。傥求言下旨。便是有西东

越州云门山拯迷寺海晏禅师。僧问。如何是衲衣下事。师曰。如人咬硬石头。问如何是古寺一炉香。师曰。广大勿人嗅。曰嗅者如何。师曰。六根俱不到。问久向拯迷。到来为什么不见拯迷。师曰。阇梨不识拯迷

湖南文殊和尚。僧问。僧繇为什么貌志公不得。师曰。非但僧繇。志公也貌不成。曰志公为什么貌不成。师曰。彩缋不将来。曰和尚还貌得也无。师曰。我亦貌不得。曰和尚为什么貌不得。师曰。渠不以苟我颜色教。我作么生貌。问如何是密室。师曰。紧不就。曰如何是密室中人。师曰。不坐上牛

凤翔府石柱和尚。游方时遇洞山和尚(第三世)垂语曰。有四种人。一人说过佛祖一步行不得。一人行过祖佛一句说不得。一人说得行得。一人说不得行不得。阿那个是其人。师出众而对曰。一人说过祖佛行不得者。只是无舌不许行。一人行过祖佛一句说不得。者只是无足不许说。一人说得行得者。即是函盖相称。一人说不得行不得。若断命而求活。此是石女披枷带锁。洞山曰。阇梨自己作么生。师曰。该通会上卓卓宁彰。洞山曰。只如海上明公秀又作么生。师曰。幻人相逢拊掌呵呵

潭州中云盖和尚。僧问。和尚开堂当为何事。师曰。为汝驴汉。曰诸佛出世当为何事。师曰。为汝驴汉。问祖佛未出世时如何。师曰。像不得。曰出世后如何。师曰。阇梨也须侧身始得。问如何是向上一句。师曰。文殊失却口。曰如何是门头一句。师曰。头上插华子。问如何是超百亿。师曰。超人不得肯

河中府栖岩山大通院存寿禅师。不如何许人也。姓梅氏。初讲经论后入石霜之室。随缘诱化抵于蒲阪。缁素归心。僧问。莲华未出水时如何。师曰。汝莫问出水后莲华事么。僧无语。师平居罕言叩之则应。度弟子四百人。尼众百数。终寿九十有三。谥真寂大师

南岳玄泰上坐不知何许人也。沉静寡言未尝衣帛。众谓之泰布衲。始见德山鉴禅师。升于堂矣。后谒石霜普会禅师。遂入室焉。所居兰若在衡山之东。号七宝台。誓不立门徒。四方后进依附。皆用交友之礼。尝以。衡山多被山民斩木烧畬。为害滋甚。乃作畬山谣。远迩传播达于九重。有诏禁止。故岳中兰若无复延燎师之力也(畬山谣○畬山儿无所知。年年斫断青山嵋。就中最好衡岳色。杉松利斧摧贞枝。灵禽野鹤无因依。白云回避青烟飞。猿猱路绝岩崖出。芝术失根茅草肥。年年斫罢仍栽锄。千秋终是难□初。又道今年种不多。来年更斫当阳坡。国家寿岳尚如此。不知此理如之何)。将示灭并无僧至。乃自出门召一僧入。付嘱令备薪蒸。又留偈曰

  今年六十五　　四大将离主
  其道自玄玄　　个中无佛祖

  不用剃头　　不须澡浴　　一堆猛火
  千足万足

偈终端坐垂一足而逝。阇维收舍利。于坚固禅师塔左营小浮图置之。寿六十有五

    前澧州夹山善会禅师法嗣

澧州乐普山元安禅师凤翔麟游人也。姓淡氏。丱年出家。依本郡怀恩寺祐律师披削具戒通经论。首问道于翠微临济。临济常对众美之曰。临济门下一只箭谁敢当锋。师蒙许可。自谓已足。寻之夹山卓庵。后得夹山书发而览之。不觉竦然乃弃庵。至夹山礼拜端身而立。夹山曰。鸡栖凤巢非其同类出去。师问曰。自远趋风请师一接。夹山曰。目前无阇梨夹山无老僧。师曰。错也夹山曰。住住阇梨且莫草草匆匆。云月是同鸡山各异。阇梨坐却天下人舌头即不无。争教无舌人解语。师茫然无对。夹山遂打。师因兹服膺数载(兴化代云。但知作佛莫愁众生)师一日问夹山。佛魔不到处如何体会。夹山曰。烛明千里像。闇室老僧迷。又问。朝阳已升夜月不现时如何。夹山曰。龙衔海珠游鱼不顾。夹山将示灭。垂语于众曰。石头一枝看看即灭矣。师对曰。不然。夹山曰。何也。曰。自有青山在。夹山曰。苟如是即吾道不坠矣。暨夹山顺世。师抵于涔阳遇故人。因话武陵事。故人问曰。倏忽数年何处逃难。师曰。只在阛阓中曰何不无人处去。师曰。无人处有何难。曰阛阓中如何逃避。师曰。虽在阛阓中人且不识。故人罔测。又问曰。承西天有二十八祖。至于此土人传一人。且如彼此不垂曲者如何。师曰。野老门前不话朝堂之事。曰合谭何事。师曰。未逢别者终不开拳。曰。有不从朝堂来相逢还话否。师曰。量外之机徒劳目击。僧无对。师寻之澧阳乐普山卜于宴处。后迁止朗州苏溪。四方玄侣憧憧奔凑。师示众曰。末后一句始到牢关。锁断要津不通凡圣。欲知上流之士。不将祖佛见解贴在额头如灵龟负图。自取丧身之本。又曰。指南一路智者知疏。问瞥然便见时如何。师曰。晓星分曙色争似太阳辉。问恁么来不立恁么去不泯时如何。师曰。鬻薪樵子贵衣锦道人轻。问经云。饭百千诸佛不如饭一无修无证者。未审百千诸佛有何过。无修无证者有何德。师曰。一片白云横谷口。几多归鸟夜迷巢。问日未出时如何。师曰。水竭沧溟龙自隐。云腾碧汉凤犹飞。问如何是本来事。师曰。一粒在荒田不耘苗自秀。曰若一向不耘莫草里埋没却也无。师曰。肌骨异刍荛。稊稗终难映。问不伤物命者如何。师曰。眼华山影转迷者谩彷徨问不谭今古时如何。师曰。灵龟无挂兆空壳不劳钻。问不挂明暗时如何。师曰。玄中易举意外难提。问不生如来家不坐华王座时如何。师曰。汝道火炉重多少。问祖意与教意是一是二。师曰。师子窟中无异兽。象王行处绝狐踪。问行到不思议处如何。师曰。青山常举足白日不移轮。问枯尽荒田独立事如何。师曰。鹭倚雪巢犹可辨。乌投漆立事难分。问如何是宾主双举。师曰。枯树无横枝鸟来难措足。问终日朦胧时如何。师曰。掷宝混沙中识者天然异。曰恁么即展手不逢师也。师曰。莫将鹤唳误作莺啼。问圆伊三点人皆重。乐普家风事若何。师曰。雷霆一震布鼓声销。问停午时如何。师曰。停午犹亏半乌沈始得圆。问如何是西来意。师曰。飒飒当轩竹经霜不自寒。僧拟再问。师曰。只闻风击响不知几千竿。师上堂谓众曰。孙宾收铺去也有卜者出来。时有僧出曰。请和尚一挂。师曰。汝家爷死。僧无语(法眼代拊掌三下)问如何是西来意。师敲禅床曰。会么。曰不会。师曰。天上忽雷惊宇宙。井底虾蟆不举头。问佛魔不到处如何辨得。师曰。演若头非失镜中认取乖。问如何是救离生死。师曰。执水苟延生不闻天乐妙。问四大如何而有。师曰。湛水无波沤因风击。曰沤灭归水时如何。师曰。不浑不浊鱼龙任跃。问生死事如何。师曰。一念忘机太虚无点。问如何是道。师曰。存机犹滞迹去兀却通途。问如何是一藏收不得者。师曰。雨滋三草秀片玉本来辉。问一毫吞尽巨海于中更复何言。师曰。家有白[狂-王+睪]之图必无如是妖怪(保福别云。家无白[狂-王+睪]之图亦无如是之怪)问凝然时如何。师曰。时雷应节震岳惊蛰。曰千般运动不异个凝然时如何。师曰。灵鹤翥空外钝鸟不离巢。曰如何。师曰。白首拜少年举世人难信。问诸圣恁么来将何供养。师曰。土宿虽持锡不是婆罗门。问祖意与教意是同是别。师曰。日月并轮空谁家别有路。曰恁么即显晦殊途事非一概也。师曰。但自不亡羊。何须泣岐路。问学人拟归乡时如何。师曰。家破人亡子归何处。曰恁么即不归去也。师曰。庭前残雪日轮消。室中游尘遣谁扫。问动是法王苗。寂是法王根。根苗即不问。如何是法王。师举拂子。僧曰。此犹是法王苗。师曰。龙不出洞谁人奈何。师二山开法语播诸方。唐光化元年戊午秋八月诫主事曰。出家之法长物不留。播种之时切宜减省。缔构之务悉从废停。流光迅速大道深玄。苟或因循曷由体悟。虽激励恳切。众以为常略不相儆。至冬师示有微疾。亦不倦参请。十二月一日告众曰。吾非明即后也。今有一事问。汝等若道遮个是。即头上安头。若道遮个不是。即斩头求活。时第一坐对曰。青山不举足。曰下不挑灯。师曰。遮里是什么时节。作遮个语话。时有彦从上坐。别对曰。离此二途请和尚不问。师曰。未在更道。曰彦从道不尽。师曰。我不管汝尽不尽。曰彦从无侍者只对和尚。师乃下堂。至夜令侍者唤彦从入方丈。曰阇梨今日只对老僧甚有道理。据汝合体先师意旨。先师道。目前无法意在目前。不是目前法非耳目之所到。且道那句是主句。若择得出分付钵袋子。曰彦从不会。师曰。汝合会但道。曰彦从实不知。师喝出乃曰。苦苦(玄觉云。且道从上坐实不会。是怕见钵袋子粘着伊)二日午时别僧举前语问师。师自代曰。慈舟不桌清波上。剑峡徒劳放木鹅。便告寂寿六十有五。腊四十六。塔于寺西北隅

洪州上蓝令超禅师。初住筠州上蓝山说夹山之禅。学侣俱会。后于洪井创禅苑居之。还以上蓝为名化导益盛。僧问。如何是上蓝本分事。师曰。不从千圣借岂向万机求。曰只如不借不求时如何。师曰。不可拈放汝手里得么。问锋前如何辨事。师曰。锋前不露影莫向舌头寻。问二龙争珠谁是得者。师曰。其珠遍地目睹如泥。问善财见文殊却往南方意如何。师曰。学凭入室知乃通方。曰为什么弥勒遣见文殊。师曰。道广无涯逢人不尽。至唐大顺庚戌岁正月初。召众僧而告曰。吾本约住此十年。今化事既毕当欲行矣。十五日斋毕声钟端坐长。往谥元真大师。塔曰本空

郓州四禅和尚。僧问。古人有请不背。今请和尚入井还去也无。师曰。深深无别源。饮者消诸。患问如何是和尚家风。师曰。会得底人意。须知月色寒

江西逍遥山怀忠禅师。僧问。不似之句还有人道得否。师曰。或即五日斋前。或即五日斋后。问剑镜明利毫毛何惑。师曰。不空罥索。问洪炉猛焰烹锻何物。师曰。烹佛烹祖。曰佛祖作么生烹。师曰。业在其中。曰唤作什么业。师曰。佛力不如问四十九年不说一句。如何是不说底一句。师曰。只履西行道人不顾。曰莫便是和尚消停处也无。师曰。马是官马不用印。问如何是。一老一不老。师曰。三从六义。曰如何是奇特一句。师曰。坐佛床斫佛朴。问祖与佛阿那个最亲。师曰。真金不肯博谁肯换泥丸。曰恁么即有不肯也。师曰。汝贵我贱。问如何是悬剑万年松。师曰。非言不可及。曰当为何事。师曰。只汝道话。曰言外之事如何明得。师曰。日久年多筋骨成。问不敌魔军如何证道。师曰。海水不劳杓子舀。问不住有云山常居无底船时如何。师曰。果熟自然。曰更请师道。师曰。门前真佛子。曰学人为什么不见。师曰。处处王老师

袁州盘龙山可文禅师。僧问。亡僧迁化向什么处去也。师曰。石牛沿江路。日里夜明灯。问如何是佛。师曰。痴儿舍父逃。师后居上蓝院

抚州黄山月轮禅师福州福唐人也。姓许氏。志学之岁诣本郡黄檗山寺投观禅师。禀教及圆戒品遂游方抵涂水。谒三峰和尚。虽问答有序而机缘靡契。寻闻夹山盛化乃往叩之。夹山问师。名什么。师曰。名月轮。夹山作一圆相曰。何似遮个。师曰。和尚恁么语话诸方大有人不肯在。曰贫道即恁么阇梨作么生。师曰。还见月轮么。曰阇梨恁么道此间大有人不肯诸方。师乃服膺参讯。一日夹山抗声问曰。子是什么处人。师曰。闽中人。曰还识老僧否。师曰。和尚还识学人否。曰不然子且还老僧草鞋价。然后老僧还子江陵米价。师曰。恁么即不识和尚。未委江陵米作么价。夹山曰。子善能哮吼。乃入室受印依附七年。方辞往抚州卜龙济山隐居。玄侣云集。师遂演夹山奥旨。名闻诸方。后归临川乐栖黄山。谓诸徒曰。吾居此山颇谐素志矣。师上堂谓众曰。祖师西来特唱此事。自是诸人不荐向外驰求。投赤水以寻珠。就荆山而觅玉。所以道。从门入者不是家珍。认影为头岂非大错。时有僧问。如何是祖师意。师曰。梁殿不施功魏邦绝心迹。问如何是道。师曰。石牛频吐三春雾。木马嘶声满道途。问如何得见本来面目。师曰。不劳悬石镜天晓自鸡鸣。问宗乘一句请师商量。师曰。黄峰独脱物外秀。年来月往冷飕飕。问不辨中言如何指拨。师曰。剑去远矣尔方刻舟。问如何是衲衣下事。师曰。石牛水上卧东西得自由。问如何是目前意。师曰。秋风有韵片月无方。问如何是学人用心处。师曰。觉户不掩对月莫迷。问如何是青霄路。师曰。鹤栖云外树不倦苦风霜。问过去事如何。师曰。龙叫清潭波澜自肃。师住黄山仅十三载。学者来。无虚往。以后唐同光三年十二月二十一日示有微恙。至二十六日午时奄然坐化。寿七十二。腊五十三。明年正月二十日塔于院西北隅

洛京韶山寰普禅师。有僧到参礼拜起立。师曰。大才藏拙户。僧过一边立。师曰。丧却栋梁材遵布衲山下见师乃问。韶山在什么处。师曰。青青翠竹处是。遵曰。莫只遮便是否。师曰。是即是阇梨有什么事。曰拟申一问。未审师还答否。师云。看君不是金牙作。争解弯弓射尉迟。遵云。凤凰直入烟霄去。谁怕林间野鹊儿。师曰。当轩画鼓从君击。试展家风似老僧。遵曰。一句迥超今古格松萝不与月轮齐。师曰。饶君直出威音外。犹较韶山半月程。遵曰。过在什么处。师曰。倜傥之辞时人知有。遵曰。与么即真玉泥中异不拨万机尘。师曰。鲁般门下徒施巧妙。遵云。学人即恁么。师意如何。师曰。玉女夜抛梭寄锦于西舍。遵曰。莫便是和尚家风也无。师曰。耕夫置玉漏(卿公事苑云。当作玉耧。谓耧犁也耕人用耧所以布子种。禅录所谓看缕打耧。正谓是也。魏略曰。皇甫阴为炖煌太守。民不晓耕种。因教民作耧犁省力过半。然耧乃陆种之具。南人多不识之。故详出焉。音楼)。不是行家作。遵曰。此是文言和尚家风如何。师曰。横身当宇宙谁是出头人终谥无畏禅师

太原海湖和尚。因有人请灌顶三藏供养。敷坐讫。师乃就彼位坐。时有云涉坐主问曰。和尚什么年行道。师曰。坐主近前来。涉近前。师曰。只如憍陈如是什么年行道。涉茫然。师咄曰。遮尿状鬼。僧问。和尚院内人何太少。定水院人何太多。师曰。草深多野鹿。岩高獬豸稀

嘉州白水寺和尚。僧问。如何是西来意。师曰。四溟无窟宅一滴润乾坤。问曹溪一路合谭何事。师曰。涧松千载鹤来聚。月中香桂凤皇归

凤翔天盖山幽禅师。僧问。如何是天盖水。师曰。四海滂池不犯涓滴。问学人拟看经时如何。师曰。既是大商何求小利。

洪州建昌凤栖山同安和尚(第一世住)僧问。如何是和尚家风。师曰。金鸡抱子归霄汉。玉兔怀胎入紫微。僧曰。忽遇客来将何只待。师曰。金果早朝猿摘去。玉华晚后凤衔来。问终日在潭为什么钓不得。师曰。玄源不隐无生宝。莫谩垂钩向碧潭。问澄机一句晓露不逢时如何。师曰。太阳门下无星月。天子殿前无贫儿。问如何是同安转身处。师曰。旷劫不曾沉玉露。目前岂滞太阳机。问险恶道中如何进步。师曰。玄身透过千差路。碧海无波往即难。问如何是衲衣下事。师曰。一片玉轮今古在。岂同渔父夜沈钩。问如何是大勿惭愧底人。师曰。空王不坐无生殿。迦叶堂前不点灯

景德传灯录卷第十六

景德传灯录卷第十七

    吉州青原山行思禅师法嗣

    第五世下二十六人

    袁州洞山良价禅师法嗣二十六人 洪州云居山道膺禅师 抚州曹山本寂禅师 洞山第二世道全禅师 湖南龙牙山居遁禅师 京兆华严寺休静禅师 京兆蚬子和尚 筠州九峰普满大师 台州幽栖道幽禅师 洞山第三世师虔禅师 洛京白马遁儒禅师 越州干峰和尚 吉州禾山和尚 明州天童山咸启禅师(十一卷有目无传) 潭州宝盖山和尚 益州北院通禅师 高安白水本仁禅师 抚州疏山光仁禅师 澧州钦山文邃禅师(已上一十八人见录) 明州天童山义禅师 太原资圣方禅师 新罗国金藏和尚 益州白禅师 潭州文殊和尚 舒州白水山和尚 邵州西湖和尚 青阳通玄和尚(已上八人无机缘语句不录)

    第六世之一四十三人

    鄂州岩头全豁禅师法嗣九人 台州瑞岩师彦禅师 怀州玄泉彦禅师 吉州灵岩慧宗禅师 福州罗山道闲禅师 福州香溪从范禅师 福州罗源圣寿严禅师(六人见录) 洪州大宁海一禅师 信州鹅湖山韶和尚 洪州大宁讷和尚(已上三人无机缘语句不录)

    洪州感潭资国和尚法嗣一人 安州白兆山志圆禅师(一人见录)

    濠州思明和尚法嗣一人 襄州鹫岭善本禅师(一人见录)

    潭州大光山居诲禅师法嗣一十三人 潭州谷山有缘禅师 潭州龙兴和尚 潭州伏龙山第一世和尚 京兆白云善藏禅师 潭州伏龙山第二世和尚 陕府龙峻山和尚 潭州伏龙山第三世和尚(已上七人见录) 大光山玄禅师 漳州藤霞和尚 宋州净觉和尚 华州崇胜证和尚 鄂州永寿和尚 鄂州灵竹和尚(已上六人无机缘语句不录)

    筠州九峰道虔禅师法嗣一十人 新罗清院和尚 洪州泐潭神党禅师 吉州南源山行修禅师 洪州泐潭明禅师 吉州秋山和尚 洪州泐潭延茂禅师 洪州同安常察禅师 洪州泐潭悟禅师 吉州禾山无殷禅师 洪州泐潭牟和尚(已上十人见录)

    台州涌泉景欣禅师法嗣一人 台州六通院绍禅师(一人见录)

    潭州云盖山志元禅师法嗣三人 云盖山志罕禅师 新罗卧龙和尚 彭州天台和尚(已上三人见录)

    潭州谷山藏禅师法嗣三人 新罗瑞岩和尚 新罗泊严和尚 新罗大岭和尚(已上三人见录)

    潭州中云盖山和尚法嗣一人 云盖山景和尚(一人见录)

    河中府栖岩存寿禅师法嗣一人 道德禅师(一人无机缘语句不录)

    吉州青原行思禅师第五世

    袁州洞山良价禅师法嗣

洪州云居道膺禅师幽州玉田人也。姓王氏。童丱依师禀教。二十五受具于范阳延寿寺。本师令习声闻篇聚。乃叹曰。大丈夫岂可桎梏于律仪耶。乃去诣翠微山问道。经三载有云游僧自豫章来。盛称洞山价禅师法席。师遂造焉。洞山问曰阇梨名什么。曰道膺。洞山云。向上更道。师云。向上道即不名道膺。洞山曰。与吾在云岩时秖对无异也。后师问。如何是祖师意。洞山曰。阇梨他后有一把茅盖头。忽有人问阇梨如何秖对。曰道膺罪过。洞山有时谓师曰。吾闻思大和尚生倭国作王虚实。曰若是思大佛亦不作。况乎国王。洞山然之。一日洞山问。什么处去来。师曰。蹋山来。洞山曰。阿那个山堪住。曰阿那个山不堪住。洞山曰。恁么即国内总被阇梨占却也。曰不然。洞山曰。恁么即子得个入路。曰无路。洞山曰。若无路争得与老僧相见。曰若有路即与和尚隔生去也。洞山曰。此子已后千人万人把不住。师随洞山渡水。洞山问水深浅。曰不湿。洞山曰。粗人。曰请师道。洞山曰。不干。洞山谓师曰。昔南泉问讲弥勒下生经僧曰。弥勒什么时下生。曰见在天宫当来下生。南泉曰。天上无弥勒地下无弥勒。师随举而问曰。只如天上无弥勒地下无弥勒。未审谁与安字。洞山直得禅床震动乃曰。膺阇梨。师合酱次洞山问。作什么。师曰。合酱。洞山曰。用多少盐。曰旋入。洞山曰。作何滋味。师曰得。洞山问。大阐提人杀父害母出佛身血破和合僧。如是种种孝养何在。师曰。始得孝养。自尔洞山许之为室中领袖。初止三峰其化未广。后开云居山四众臻萃。一日上堂。因举古人云。地狱未是苦。向此衣服下不明大事失却。最苦。师乃谓众曰。汝等既在遮个行。流十分去。九不较多也。更着些力便是上坐不屈平生。行脚不孤负丛林。古人道。欲得保任此事。须向高高山顶立深深水底行。方有些子气力。汝若大事未办。且须履践玄途。问如何是沙门所重。师曰。心识不到处。问佛与祖有何阶级。师曰。俱是阶级。问如何是西来意。师曰。古路不逢人。可观上座问。的罢标指请师速接。师曰。即今作么生。观曰。道即不无莫领话好。师曰。何必阇梨问如何是口诀。师曰。近前来向汝道。僧近前曰。请师道。师曰也知也知。师掷痒和问。众还会么。众曰。不会。师曰。趁雀儿也不会。问如何得不恼乱和尚。师曰与我唤处德来。僧遂去唤来。师曰。与我闭却门。问马祖出八十八人善知识。未审和尚出多少人。师展手示之。问如何是向上人行履处。师曰。天下太平。问游子归家时如何。师曰。且喜归来。曰将何奉献。师曰。朝打三千暮打八百。师谓众曰。如好猎狗。只解寻得有纵迹底。忽遇羚羊挂角。莫道迹气亦不识。僧问。羚羊挂角时如何。师曰。六六三十六。又曰。会么。僧曰。不会。师曰。不见道无踪迹(有僧举似赵州。赵州云。云居师兄犹在。僧乃问。羚羊挂角时如何。赵州云。六六三十六)众僧夜参侍者持灯来。见影在壁上有僧便问。两个相似时如何。师曰。一个是影。问学人拟欲归乡时如何。师曰。只遮是。新罗僧问。佛陀波利见文殊。为什么却回去。师曰。只为不将来所以却回去。师谓众曰。学佛法底人如斩钉截铁始得。时一僧出曰。便请和尚钉铁。师曰。口里底是什么。僧问。承教有言。是人先世罪业应堕恶道以今世人轻贱。此意如何。师曰动即应堕恶道。静即为人轻贱(崇寿稠答云。心外有法应堕恶道。守住自己为人轻贱)僧问。香积之饭什么人得吃。师曰。须知得吃底人。入口也须抉出。有一僧在房内念经。师隔窗问。阇梨念者是什么经。对曰。维摩经。师曰。不问维摩经。念者是什么经。其僧从此得入。问孤迥峭巍巍时如何。师曰。孤迥峭巍巍。僧曰。不会。师曰。面前案山子也不会。新罗僧问。是什么得恁么难道。师曰。有什么难道。曰便请和尚道。师曰。新罗新罗。问明眼人为什么黑如漆。师曰。何怪。荆南节度使成汭遣大将入山送供。问曰。世尊有密语迦叶不覆藏。如何是世尊密语。师召曰。尚书。其人应诺。师曰。会么。曰不会。师曰。汝若不会世尊密语。汝若会迦叶不覆藏。僧问。才生为什么不知有。师曰。不同生。曰未生时如何。师曰。不曾灭。曰未生时在什么处。师曰。有处不收。曰什么人受灭。师曰。是灭不得者。师谓众曰。汝等师僧家。发言吐气须有来由。凡问事须识好恶。尊卑良贱信口无益。傍家到处觅相似语。所以寻常向兄弟道。莫怪不相似。恐同学太多去。第一莫将来。将来不相似。八十老人出场屋。不是小儿戏。一言参差千里万里难为收摄。直至敲骨打髓须有来由。言语如钳夹钩锁相续不断。始得头头上具物物上新。可不是精得妙底事。道汝。知有底人终不取次。十度拟发言九度却休去。为什么如此。恐怕无利益。体得底人心如腊月扇。口边直得醭出。不是汝强为任运如此。欲得恁么事须是恁么人。既是恁么人何愁恁么事。学佛边事是错用心。假饶解千经万论。讲得天华落石点头。亦不干自己事。况乎其余有何用处。若将有限心识。作无限中用。如将方木逗圆孔多少差讹。设使攒花簇锦。事事及得及尽一切事。亦只唤作了事人无过人。终不唤作尊贵。将知尊贵边。着得什么物。不见从门入者非宝。棒上不成龙知么。师如是三十年开发玄楗。徒众常及千五百之数。南昌周氏尤所钦风。唐天复元年秋示微疾。十二月二十八日为大众开最后方便。叙出世始卒之意。众皆怆然。越明年正月三日跏趺长往。今本山影堂存焉。敕谥弘觉大师。塔曰圆寂

抚州曹山本寂禅师泉州莆田人也。姓黄氏。少慕儒学。年十九出家。入福州福唐县灵石山。二十五登戒。唐咸通初禅宗兴盛。会洞山价禅师坐道场。往来请益。洞山问。阇梨名什么。对曰。本寂。曰向上更道。师曰。不道。曰为什么不道。师曰。不名本寂。洞山深器之。师自此入室密印所解盘桓数载。乃辞洞山。洞山问。什么处去。曰不变异处去。洞山云。不变异岂有去耶。师曰。去亦不变异。遂辞去。随缘放旷。初受请止于抚州曹山。后居荷玉山。二处法席学者云集。问不与万法为侣者是什么人。师曰。汝道洪州里许多人什么处去也。问眉与目还相识也无。师曰。不相识。曰为什么不相识。师曰。为同在一处。曰恁么即不分也。师曰。眉且不是目。曰如何是目。师曰。端的去。曰如何是眉。师曰。曹山却疑。曰和尚为什么却疑。师曰。若不疑即端的去也。问于相何真。师曰。即相即真。曰当何显示。师提起托子。问幻本何真。师曰。幻本元真(法眼别云。幻本不真)曰当幻何显。师曰。即幻即显(法眼别云。幻即无当)曰恁么即始终不离于幻也。师曰。觅幻相不可得。问如何是常在底人。师曰。恰遇曹山暂出。曰如何是常不在底人。师曰。难得。僧清锐问。某甲孤贫乞师拯济。师曰。锐阇梨近前来。锐近前。师曰。泉州白家酒三盏犹道未沾唇(玄觉云。什么处是与他酒吃)问拟岂不是类。师曰。直是不拟亦是类。曰如何是异。师曰。莫不识痛痒。镜清问。清虚之理毕竟无身时如何。师曰。理即如此事作么生。曰如理如事。师曰。谩曹山一人即得。争奈诸圣眼何。曰若无诸圣眼。争鉴得个不恁么。师曰。官不容针私通车马。云门问。不改易底人来师还接否。师曰。曹山无恁么闲工夫人。问古人云。人人尽有弟子在。尘蒙还有也无。师曰。过手来。乃点指曰。一二三四五足。问鲁祖面壁用表何事。师以手掩耳。问承古有言。未有一人倒地不因地而起。如何是倒。师曰。肯即是。曰如何是起。师曰。起也。问承教有言。大海不宿死尸。如何是海。师曰。包含万有。曰为什么不宿死尸。师曰。绝气者不着。曰既是包含万有。为什么绝气者不着。师曰。万有非其功绝气有其德。曰向上还有事也无。师曰。道有道无即得。争奈龙王按剑何。问具何知解善能对众问难。师曰。不呈句。曰问难个什么。师曰。刀斧斫不入。曰能恁么问难。还更有不肯者也无。师曰有。曰是什么人。师曰。曹山。问无言如何显。师曰。莫向遮里显。曰向什么处显。师曰。昨夜三更床头失却三文钱。问日未出时如何。师曰。曹山也曾恁么来。曰日出后如何。师曰。犹较曹山半月程。师问僧。作什么。曰扫地。师曰。佛前扫佛后扫。曰前后一时扫。师曰。与曹山过靸鞋来。师问强德上坐曰。菩萨在定闻香象渡河。出什么经。曰出涅槃经。师曰。定前闻定后闻。曰和尚流也。师曰。道也大杀道。始道得一半。曰和尚如何。师曰。滩下接取。问学人十二时中如何保任。师曰。如经蛊毒之乡。水不得沾着一滴。问如何是法身主。师曰。谓秦无人。曰遮个莫便是否。师曰斩。问亲近什么道伴即得常闻于未闻。师曰。同共一被盖。曰此犹是和尚得闻。如何是常闻于未闻。师曰。不同于木石。曰何者在先何者在后。师曰。不见道常闻于未闻。问国内按剑者是谁。师曰。曹山(法灯别山。汝不是恁么人)曰拟杀何人。师曰。但有一切总杀。曰忽逢本父母作么生。师曰。拣什么。曰争奈自己何。师曰。谁奈我何。曰为什么不杀。师曰。勿下手处。问一牛饮水五马不嘶时如何。师曰。曹山解忌口。又别云。曹山孝满。问常在生死海中沉没者是什么人。师曰。第二月。曰还求出离也无。师曰。也求出离只是无路。曰出离什么人接得伊。师曰。担铁枷者。僧举药山问僧。年多少。僧曰。七十二。药山曰。是年七十二么。曰是。药山便打。此意如何。师曰。前箭犹似可后箭射人深。僧曰。如何免得棒。师曰。正敕既行诸侯避道(东禅齐云。曹山是明药山意。自出手。为复别有道理。还断得么。只如遮僧举问曹山。伊还有会处么。忽尔问。上坐年多少。别作么生秖对)问如何是佛法大意。曰填沟塞壑。问如何是师子。师曰。众兽近不得。曰如何是师子儿。师曰。能吞父母。曰既是众兽近不得。为什么被儿吞。师曰。子若哮吼祖父母俱尽。曰只如祖父母还尽也无。师曰。亦尽。曰尽后如何。师曰。全身归父。曰前来为什么道祖父亦尽。师曰。不见道。王子能成一国事。枯木上更辨些子华。问才有是非纷然失心如何。师曰。斩斩。僧举有人问香严。如何是道。答曰。枯木里龙吟。学云。不会。曰髑髅里眼睛。后问石霜。如何是枯木里龙吟。石霜云。犹带喜在。又问。如何是髑髅里眼睛。石霜云。犹带识在。师因而颂曰

  枯木龙吟真见道　　髑髅无识眼初明
  喜识尽时消不尽　　当人那辨浊中清

其僧却问师。如何是枯木里龙吟。师曰。血脉不断。曰如何是髑髅里眼睛。师曰。干不尽。曰未审还有得闻者无。师曰。尽大地未有一个不闻。曰未审龙吟是何章句。师曰。也不知是何章句闻者皆丧。师如是启发上机。曾无轨辙可寻及受洞山五位铨量。特为丛林标准。时洪州钟氏屡请不起。但写大梅和尚山居颂一首答之。天复辛酉季夏夜。师问知事僧。今是何日月。对曰。六月十五日。师曰。曹山一生行脚到处。只管九十日为一夏。至明日辰时告寂。寿六十有二。腊三十有七。门人奉真骨树塔。敕谥元证大师。塔曰福圆

洞山道全禅师(第二世住亦云中洞山)初问洞山价和尚。如何是出离之要。洞山曰。阇梨足下烟生。师当下契悟。更不他游(云居膺进语云。终不敢孤负和尚。足下烟生。洞山云。步步玄者即是功到)暨价和尚圆寂。众请踵迹住持。海众悦服玄风不坠。僧问。佛入王宫岂不是大圣再来。师曰。护明不下生。僧曰。既是大圣再来。何更六年苦行。师曰。幻人呈幻事。曰非幻者如何。师曰。王宫觅不得。问清净行者不入涅槃。破戒比丘不入地狱如何。师曰。度尽无遗影还他越涅槃。问极目千里是什么风范。师曰。是阇梨风范。曰未审和尚风范如何。师曰。不布婆娑眼

湖南龙牙山居遁禅师抚州南城人也。姓郭氏。年十四于吉州满田寺出家。后往嵩岳受戒。乃杖锡游诸禅会。因参翠微和尚。问曰。学人自到和尚法席一个余月。每日和尚上堂不蒙一法示诲。意在于何。翠微曰。嫌什么(有僧举前语问洞山。洞山云。阇梨争怪得老僧。法眼别云。祖师来也。东禅齐云。此三人尊宿语还有亲疏也无。若有阿那个亲。若无亲疏眼在什么处)又谒德山问曰。远闻德山一句佛法。及乎到来未曾见和尚说一句佛法。德山曰。嫌什么。师不肯乃造洞山如前问之。洞山曰。争怪得老僧。师复举德山头落语。因自省过。遂止于洞山随众参请。一日问。如何是祖师意。洞山曰。待洞水逆流。即向汝道。师从此始悟厥旨。复抠衣八稔。受湖南马氏请。住龙牙山妙济禅苑。号证空大师。有徒五百余众法无虚席。上堂示众曰。夫参学人须透过祖佛始得。新丰和尚云。祖教佛教似生怨家。始有学分。若透祖佛不得即被祖佛谩去。时有僧问。祖佛还有谩人之心也无。师曰。汝道江湖还有碍人之心也无。又曰。江湖虽无碍人之心。为时人过不得。江湖成碍人去。不得道江湖不碍人。祖佛虽无谩人之心。为时人透不得。祖佛成谩人去。不得道祖佛不谩人。若透得祖佛过。此人过却祖佛也。始是体得祖佛意。方与向上古人同。如未透得。但学佛学祖。则万劫无有得期。又问。如何得不被祖佛谩去。师曰。则须自悟去。师在翠微时。问如何是祖师意。翠微曰。与我将禅板来。师遂过禅板。翠微接得便打。师曰。打即任打要。且无祖师意。又问临济。如何是祖师意。临济曰。与我将蒲团来。师乃过蒲团。临济接得便打。师曰。打即任打要。且无祖师意。后有僧问。和尚行脚时问二尊宿祖师意。未审二尊宿道眼明也未。师曰。明即明也。要且无祖师意(东禅齐云。众中道佛法即有。只是无祖师意。若恁么会有何交涉。别作么生会无祖师意底道理)问如何是道。师曰。无异人心是。又曰。若人体得道无异人心始是道人。若是言说则勿交涉。道者汝知打底道人否。十二时中除却着衣吃饭。无丝发异于人心。无诳人心。此个始是道人。若道我得我会则勿交涉。大不容易。问如何是祖师西来意。师曰。待石乌龟解语即向汝道。曰石乌龟语也。师曰。向汝道什么。问古人得个什么便休去。师曰。如贼入空室。问无边身菩萨。为什么不见如来顶相。师曰。汝道如来还有顶相么。问大庾岭头提不起时如何。师曰。六祖为什么将得去。问二鼠侵藤时如何。师曰。须有隐身处始得。曰如何是隐身处。师曰。还见侬家么。问维摩掌擎世界。未审维摩向什么处立。师曰。道者汝道。维摩掌擎世界。问知有底人还有生死也无。师曰。恰似道者未悟时。问如何是西来意。师曰。此一问最苦(报慈云。此问最好)问祖意与教意同别。师曰。祖师在后来。问祖师是无事沙门。师曰。若是沙门不得无事。曰为什么不得无事。师曰。觅一个难得。问蟾蜍无返照之光。玉兔无伴月之意时如何。师曰。尧舜之君犹有化在(东禅齐云。是什么问讯与上坐十二时中是什么时节)问如何得此身安去。师曰。不被别身谩始得(法眼别云。谁恼乱汝)师梁龙德三年癸未八月示有微疾。九月十三日夜半大星陨于方丈前。诘旦端坐而逝。寿八十有九

京兆华严寺休静禅师。师曾在乐普作维那。白槌普请曰。上间般柴下间锄地。时第一座问。圣僧作么生。师曰。当堂不正坐不赴两头机。师在洞山时问曰。学人未见理路未免情识。洞山曰。汝还见理路也无。曰见无理路。洞山曰。什么处得情识来。曰学人实问。洞山曰。恁么须向万里无寸草处立。曰无寸草处还许立也无。洞山曰。直须恁么去。般柴次洞山把住柴问。狭路相逢时作么生。曰反仄何幸。洞山曰。汝记吾言。汝向南住有一千人。若向北住即三二百而已。师初住福州东山之华严。未几属后唐庄宗皇帝征入辇下。大阐玄风其徒果三百矣。问祖意与教意同别。师曰。探尽龙宫藏众义不能诠。问大悟底人为什么却迷。师曰。破镜不重照落华难上枝。问大军设天王斋求胜。贼军亦设天王斋求胜。未审天王赴阿谁愿。师曰。天垂雨露不拣荣枯。一日车驾入寺烧香。帝问曰。遮个是什么神。师对曰。护法善神。帝曰。沙汰时什么处去来。师曰。天垂雨露不为荣枯。师后游河朔于平阳示灭。茶毗获舍利。建四浮图。一晋州。二房州。三终南山逍遥园。四终南山华严寺。敕谥宝智大师无为之塔

京兆蚬子和尚不知何许人也。事迹颇异。居无定所。自印心于洞山混俗于闽川。不畜道具不循律仪。常日沿江岸采掇虾蚬以充腹。暮即卧东山白马庙纸钱中。居民目为蚬子和尚。华严静师闻之欲决真假。先潜入纸钱中。深夜师归。静把住问曰。如何是祖师西来意。师遽答曰。神前酒台盘。静奇之忏谢而退。后静师化行京都。师亦至焉。竟不聚徒演法。惟佯狂而已

筠州九峰普满大师问僧。离什么处。曰闽中。师曰。远涉不易。曰不难动步便到。师曰。有不动步者么。僧曰有。师曰。争得到此间。僧无对。师曰。赚杀人。问如何是和尚家风。师曰即今是什么。曰学人不会。师曰。十字路上马蔺华

台州幽栖道幽禅师。镜清问。如何是少父。师曰。无标的。曰无标的以为少父耶。师曰。有什么过。曰只如少父作么生。师曰。道者是什么心行。问如何是佛。师曰。汝不信是众生。曰学人大信。师曰。若作胜解即受群邪。师将示灭。有僧问曰。和尚百年后向什么处去。师曰。调然调然。言讫坐亡

后洞山师虔禅师(第三世住也。亦号青林和尚)初自夹山来参。先洞山价和尚问曰。近离什么处。师曰。武陵。曰武陵法道何似此间。师曰。胡地冬抽笋。价曰。别甑炊香饭供养于此人。师乃出去。洞山曰。此子向后走杀天下人在。师在洞山栽松。有刘翁者从师求偈。师作偈曰

  长长三尺余　　郁郁覆荒草
  不知何代人　　得见此松老

刘翁得偈呈于洞山。洞山曰。贺翁翁喜。只此人是第三世也。师先住隋州土门小青林兰若后果回洞山接踵。凡有新到僧。先令般柴三转然后参堂。有一僧不肯。问曰。三转内即不问。三转外如何。师曰。铁轮天子寰中旨。僧无对。师便打令去。僧问。昔年疾苦又中毒请师医。师曰。金[鎞-囟+(奐-大)]拨破脑顶上灌醍醐。曰恁么即谢师医。师便打。问久负不逢时如何。师曰。古皇尺一寸。问请师答话。师曰。修罗掌于日月。师上堂谓众曰。祖师宗旨今日施行。法令己彰复有何事。时有僧问。正法眼藏祖祖同印。未审和尚传付何人。师曰。灵苗生有地大悟不存师。问如何是道。师曰。回牛寻远涧。曰如何是道中人。师曰。拥雪首扬眉。问千差路别如何顿晓。师曰。足下背骊珠空怨长天月

洛京白马遁儒禅师。问如何是衲僧本分事。师曰。十道不通风哑子传远信。曰传什么信。师乃合掌顶戴。问如何是密室中人。师曰。才生不可得不贵未生时。曰是个什么不贵未生时。师曰。是汝阿爷。问三千里外向白马。及乎到来为什么不见。师曰。是汝不见干老僧什么事。曰请和尚指示。师曰。指即勿交涉。问如何是学人本分事。师曰。昨夜三更日正午。问如何是法身向上事。师曰。井底虾蟆吞却月(僧问黄龙。如何是井底虾蟆吞却月。黄龙云。不奈何。僧云。恁即吞却去也。黄龙云。一任吞。僧云。吞后如何。黄龙云。好虾蟆)问如何是学人急切处。师曰。俊鸟犹嫌钝瞥然早已迟。问如何是西来意。师曰。点额猢狲探月波

越州干峰和尚(或云瑞峰)问僧。什么处来。曰天台。师曰见说石桥作两段是否。曰和尚什么处得遮消息来。师曰。将谓华顶峰前客。元是平田庄里人。问如何得出三界。师曰。唤院主来趁出遮僧着。师问众僧。轮回六趣具什么眼。众无对。问如何是超佛越祖之谈。师曰。老僧问汝。曰和尚且置。师曰。老僧一问尚自不会问什么超佛越祖之谈

吉州禾山和尚。僧问。学人欲申一问。师还容许否。师曰。禾山答汝了也。问如何是西来意。师曰。禾山大顶。问如何是和尚家风。师曰。满目青山起白云

明州天童山咸启禅师(先住苏州宝华山)僧问。如何是本无物。师曰。石润无含玉矿异自生金。伏龙山和尚来。师问。什么处来。曰伏龙来。师曰。还伏得龙么。曰不曾伏遮畜生。师曰。吃茶去。简大德问。学人卓卓上来请师的的。师曰。我遮里一屙便了。有什么卓卓的的。曰和尚恁么对话更买草鞋行脚好。师曰。近前来。简近前。师曰。只如老僧恁么对。过在什么处。简无对。师便打(十一卷又收在径山鉴宗下何也)

潭州宝盖山和尚。僧问。一间无漏舍合是何人居。师曰。无名不挂体。曰还有位也无。师曰。不处。问如何是宝盖。师曰。不从人天得。曰如何是宝盖中人。师曰。不与时人知。僧曰。佛来时如何。师曰。觅他路不得。问切切时为什么不立人。师曰。归亦蹋不着。曰恁么时如何成立。师曰。不与时人知。问世界坏时此个何处去。师曰。千圣寻不得。曰时人如何归向。师曰。直须似去。曰还有的也无。师曰。不立标则

益州北院通禅师在夹山时。一日夹山上堂曰。坐断主人公不落第二见。师出曰。须知有一人不合伴。夹山曰。犹是第二见。师乃掀倒禅床。夹山曰。老兄作么生。师曰。待某甲舌头烂即向和尚道。异日师又问夹山曰。目前无法意在目前。不是目前法非耳目之所到。岂不是和尚语。夹山曰是。师乃掀倒禅床叉手立地。夹山起来打一拄杖。师便下去(法眼云。是他掀倒禅床何不便去。须待夹山打一棒了去意在什么处)师在洞山随众参请未契旨。遂辞洞山拟入岭去。洞山曰。善为。飞猿岭峻好看。师沉吟良久。洞山曰。通阇梨。师应诺。洞山曰。何不入岭去。师因此惺悟更不入岭。师事于洞山(时号钁头通)住后上堂示众曰。诸上座有什么事出来论量取。若上上根机不假如斯。若是中下之流。直须团削门尸索索地莫教入泥水。第一速疾省事应须无心。若不无心举得千般万般只成知解。与此衲僧门下有什么交涉。僧问。如何是无心。师曰。不管系。问二龙争珠谁是得者。师曰。得即失。曰不失如何。师曰。还我珠来。问如何是清净法身。师曰。无[黑*古]污。问转不得时如何。师曰。功不到。问如何是大富贵底人。师曰。如轮王宝藏。曰如何是赤穷底人。师曰。如酒店腰带。问水洒不着时如何。师曰。干剥剥地。问一槌便成时如何。师曰。不是偶然。示灭后敕谥证真大师

高安白水本仁禅师自洞山受记。唐天复中迁止洪井高安白水院。众盈三百玄言流播。因设洞山忌斋。有僧问。供养先师先师还来也无。师曰。更下一分供养着。洪州西山众行者来礼拜。问曰。今日不为别事乞师指示。师曰。汝诸人求指示耶。对曰是。师曰。教我委付阿谁。镜清行脚到。师谓之曰。时寒道者。清曰。不敢。师曰。还有卧单得盖否。曰设有亦无展底工夫。师曰。直饶道者滴水滴冻亦不干他事。曰滴水冰生事不相涉。师曰是。曰此人意作么生。师曰。此人不落意。曰不落意此人那。师曰。高山顶上无可与道者啖啄。问如何是西来意。师曰。还见庭前杉樧否。曰恁么即和尚今日因学人致得是非。师曰多口座主。皎然去后。师知是雪峰禅客乃曰。盗法之人终不成器(皎然后住长生山。有僧问。从上宗乘如何举唱。然曰。不可为阇梨一人荒却长生山也。玄沙闻之曰。然师兄佛法即大行。受记之缘亦就矣。厥后众缘不备。果如仁和尚所记)。僧问。如何是不迁义。师曰。落华随流水明月上孤岑。师将顺世四众俱集。营斋声钟焚香白众曰。香烟绝处是吾涅槃时也。言讫跏趺而坐。息随烟灭

抚州疏山光仁禅师。身相短陋精辩冠众。洞山门下时有啮镞之机。激扬玄奥。咸以仁为能铨量者。诸方三昧可以询乎矬师叔僧问。如何是诸佛师。师曰。何不问疏山老汉(僧无对)师手握木蛇。有僧问。手中是什么。师提起曰。曹家女。问如何是和尚家风。师曰。尺五头巾。曰如何是尺五头巾。师曰。圆中取不得。师举香严语问镜清。肯重不得全怤道者作么生会。怤曰。全归肯重。师曰。不得全肯者作么生。怤曰。个中无肯路。师曰。始惬病僧意。因鼓山举威音王佛师。师乃问。作么生是威音王佛师。鼓山曰。莫无惭愧好。师曰。阇梨恁么道即得。若约病僧即不然。曰作么生是威音王佛师。师曰。不坐无贵位。洞山(第四世)问。如何是一句。师曰。不道。曰为什么不道。师曰。少时辈。问恁么时如何。师曰。将军不上便桥。金牙徒劳拈筈。问如何是直指。师曰。珠中有水若不信。拟向天边问太阳。冬至夜有僧上堂问。如何是冬来意。师曰。京中出大黄。问和尚百年后向什么处去。师曰。背底芒丛四脚指天。师迁化时有偈曰

  我路碧空外　　白云无处闲
  世有无根树　　黄叶风送还

偈终而逝。又着四大等颂略华严长者论流传于世

澧州钦山文邃禅师福州人也。少依杭州大慈山寰中禅师受业。时岩头雪峰在众睹师吐论。知是法器相率游方。二士缘契德山各承印记。师虽屡激扬而终然凝滞。一日问德山曰。天皇也恁么道。龙潭也恁么道。未审德山作么生道。德山曰。汝试举天皇龙潭道底来。师方欲进语。德山以拄杖打舁入涅槃堂。师曰。是即是打我太杀(法眼别云。是即是错打我。更有语句如德山岩头章出焉)师后于洞山言下发解。乃为洞山之嗣年二十七止于钦山对大众前自省过举。初参洞山时。洞山问什么处来。师曰。大慈来。曰还见大慈么。师曰见。曰色前见色后见。师曰。非前后见。洞山默置。师乃曰。离师太早不尽师意。问如何是祖师西来意。师曰。梁公曲尺志公剪刀。问一切诸佛法皆从此经出。如何是此经。师曰。常转。曰未审经中说什么。师曰。有疑请问。问如何是和尚家风。师曰。锦帐银香囊。风吹满路香。有僧写师真呈。师问。还似我也无。僧无对。师自代曰。众僧看取。一日师入浴院见僧蹋水轮。僧见师乃下不审。师曰。幸自碌碌地转何须却恁么。僧云。不恁么又争得。师曰。若恁么钦山眼堪作什么也僧云。作么生是师眼。师乃以手作拨眉势。僧云和尚又得恁么。师曰。是是为我恁么便不得恁么。僧无对。师曰。索战无功一场气闷。良久乃问僧云。会么。僧云。不会。师云。钦山为汝担一半。师与雪峰岩头因过江西。到一茶店内吃茶次。师曰。不会转身通气者今日不得茶吃。岩头云。若恁么我定不得茶吃也。雪峰云。某甲亦然。师曰。两人老汉俱不识语在。岩头云。什么处去也。师曰。布袋里老鸦虽活如死。岩头云。退后着退后着。师曰。豁兄且置。存公作么生。雪峰以手画个圆相。师曰。不得不问。岩头呵呵云太远生。师曰。有口不吃茶人多。岩头雪峰俱无语。有良禅客参次才礼拜后便问云。一箭射三关时如何。师曰。放出关中主看。良云恁么即知过必改去也。师云。更待何时。良云。好只箭放不着所在便出去。师曰。拟射三关且从试为钦山发箭。良近前良久而退。师乃打良七拄杖。良乃出去。师曰。且听个乱统汉心内疑三十年。有人举似同安和尚。安云。良公虽发箭要且未中的。其僧便问同安云。未审如何得中的去。安云。关中主是什么人。其僧却回举向师。师曰。良公若解恁么也免得钦山口也。然虽如此同安不是好心。亦须看始得。僧参。师竖起拳头云。若开成掌即五指参差。如今为拳必无高下。汝道钦山通商量不通商量。其僧近前却竖拳而已。师曰。便恁么合是个无开合汉。僧云。未审和尚如何接人。师曰。我若接人共汝一般去也。僧云。特参于师也。须吐露宗风。师曰。汝若特来我须吐露。僧云。便请。师乃打之。其僧无语。师曰。守株待兔枉用心神

    行思禅师第六世

    前岩头全豁禅师法嗣

台州瑞岩师彦禅师闽越人也。姓许氏。自幼披缁秉戒无缺。初礼岩头致问曰。如何是本常理。岩头曰。动也。曰动时如何。岩头曰。不是本常理。师沉思良久。岩头曰。肯即未脱根尘。不肯即永沉生死。师遂领悟身心皎如。岩头频召与语征酬无忒。师复谒夹山会和尚。会问。什么处来。曰卧龙来。会曰。来时龙还起未。师乃顾视之。会曰。炙疮上更着艾燋。曰和尚又苦如此作什么。会便休。师寻抵丹丘终日如愚。四众钦慕请住瑞岩。统众严整江表称之。僧问。头上宝盖现足下云生时如何。师曰。披枷带锁汉。曰头上无宝盖足下无云生时如何。师曰。犹有杻在。曰毕竟如何。师曰。斋后困。镜清问。天不能覆地不能载岂不是。师曰。若是即被覆载。清曰。若不是瑞岩几遭也。师自称曰师彦。问如何是佛。师曰。石牛。曰如何是法。师曰。石牛儿。曰恁么即不同也。师曰。合不得。曰为什么合不得。师曰。无同可同合什么。问作么生商量即得不落阶级。师曰排不出。曰为什么排不出。师曰。他从前无阶级。曰未审居何位次。师曰。不坐普光殿。曰还理化也无。师曰。名闻三界重何处不归朝。一日有村媪来作礼。师曰。汝疾归去救取数千物命。媪匆忙至舍。乃见儿妇提竹器拾田螺归。媪接取放诸水滨。师之异迹颇多存诸别录

怀州玄泉彦禅师。僧问。如何是道中人。师曰。日落投孤店。问如何是佛。师曰。张家三个儿。曰学人不会。师曰。孟仲季便不会。问如何是声前一句。师曰吽。曰转后如何。师曰。是什么

吉州灵岩慧宗禅师福州长溪人也。姓陈氏。受业于龟山。僧问。如何是灵岩境。师曰。松桧森森密密遮。曰如何是境中人。师曰。夜夜有猿啼。问如何是学人自己本分事。师曰抛却真金拾瓦砾作么。师后住禾山而终

福州罗山道闲禅师郡之长溪人也。姓陈氏。出家于龟山。年满受具遍历诸方。尝谒石霜问。去住不宁时如何。石霜曰。直须尽却。师不惬意乃参岩头问。同前语。岩头曰。从他去住管他作么。师于是服膺。寻游清凉山。闽帅饮其法味。请居罗山号法宝大师。初上堂日方升座敛衣乃曰。珍重。少顷又曰。未识底近前来。时有僧出礼拜。师抗声曰。也大苦。僧起拟伸问。师乃喝出。问如何是奇特一句。师曰。道什么。问佛放眉间白毫光照万八千世界。如何是光。师曰。高声道。僧曰。照何世界。师乃喝出。问急急相投请师一接。师曰。会么。曰不会。师曰。箭过也。问九女不携谁是哀提者。师曰。高声问。僧拟再问。师曰。什么处去也。问如何是宗门流布。师展足示之。问当锋事如何辨明。师举如意。僧曰。乞和尚垂慈。师曰。大远也。问如何是最妙一句。师曰。披露识么。僧拟进语。师曰。话堕也。定慧上座参。师问什么处来。曰远离西蜀近发开元。又进前问。即今作么生。师曰。吃茶去。慧犹未退。师曰。秋气稍暖去。慧出法堂外叹曰。今日拟打罗山寨。弓折箭尽也。休休乃下参众。明日师上堂。慧出问。豁开户牖当轩者谁。师乃喝。慧无语。师又曰。毛羽未备且去。僧举寒山诗问师曰。百鸟衔苦华时如何。师曰。贞女室中吟。曰千里作一息时如何。师曰。送客游庭外。曰欲往蓬莱山时如何。师曰欹枕觑猕猴。曰将此充粮食时如何。师曰古剑髑髅前。问如何是百草头上尽是祖师意。师曰。刺破汝眼。问声前古毳烂意作么生。师曰。倚着壁。问前是万丈洪崖后是虎狼师子。正当恁么时如何。师曰。自在。问三界谁为主。师曰。还解吃饭么。师临迁化上堂集众。良久展左手。主事罔测。乃令东边师僧退后。又展右手。又令西边师僧退后。师谓众曰。欲报佛恩无过流通大教。归去也归去也珍重。言讫莞尔而寂

福州香溪从范禅师。僧到参。师曰。汝岂不是鼓山僧。对曰是。师曰。额上珠为何不见。无对。僧辞师门送召曰。上座。僧回首。师曰。满肚是禅。曰和尚是什么心行。师大笑而已。师因僧披衲衣。示偈曰

  迦叶上名衣　　披来须捷机
  才分招的箭　　密露不藏龟

福州罗源圣寿严和尚。有僧自泉州回来参。师补衲次提起示之曰。山僧一衲衣展似众人见。云水请两条莫教露针线快道。僧无对。师曰。如许多时在彼作什么

    前洪州感潭资国和尚法嗣

安州白兆山竺干院志圆。号显教大师。僧问。诸佛心印什么人传得。师曰。达磨大师。曰达磨争能传得。师曰。汝道什么人传得。问如何是直截一路。师曰截。问如何是佛法大意。师曰苦。问如何是道。师曰普。问如何是学人自己。师曰失。问如何(一有是字)得无山河大地去。师曰。不起见。玄则问。如何是佛。师曰。丙丁童子来求火(则师后参法眼方明厥旨住金陵报恩院)。问如何是毕钵罗窟迦叶道场中人。师曰。释迦牟尼佛。问如何是朱顶王菩萨。师曰。问那个赤头汉作么

    前濠州思明和尚法嗣

襄州鹫岭善本禅师。因入浴室。有僧问。和尚是离垢底人。为什么却浴。师曰。定水湛然满浴此无垢人。问祖意教意是同是别。师曰。鹫岭峰上青草森天。鹿野苑中狐兔交横

    前潭州大光山居诲禅师法嗣

潭州谷山有缘禅师。僧问。伶俜之子如何归向。师曰。会人路不通。曰恁么即无奉重处也。师曰。我道尔钵盂落地拈不起。问一拨便转时如何。师曰。野马走时鞭辔断。石人抚掌笑呵呵

潭州龙兴和尚。僧问。一拨便转时如何。师曰。根不利。问得座披衣时如何。师曰。不端严。曰为什么不端严。师曰。不从证得。问如何是道中人。师曰。终日寂攒眉

潭州伏龙山和尚(第一世住)僧问。搅长河为酥酪。变大地为黄金时如何。师曰。臂长衫袖短。问随缘认果如何是果。师曰。雪内牡丹华。问如何是祖师西来意。师曰。尔得恁么不识痛痒

京兆白云善藏禅师。僧问。如何是深深处。师曰。矮子渡深溪。问赤脚时如何。师曰。何不脱却。问如何是法法不生。师曰。万水千山

潭州伏龙山和尚(第二世住)僧问。随缘认得时如何。师曰。汝道兴国门楼高多少。问子不谭父德时如何。师曰。低声低声

陕府龙峻山和尚。僧问。如何是龙峻山。师曰。佛眼看不见。曰如何是山中人。师曰。作么。问如何是不知善恶底人。师曰。千圣近不得。曰此人还知有向上事也无。师曰。不知。曰。为什么不知。师曰。不识善恶说什么向上事。曰如何。师曰。不见道犴[狂-王+谷](上俄寒切下音欲)。问如何是佛向上人。师曰。不戴容。问凡有展拓尽落。今时不展拓时如何。师曰。不展不展。曰毕竟如何。师曰。不拓不拓

潭州伏龙山和尚(第三世住)问行尽千山路。玄机事若何。师曰。鸟道不曾栖

    前筠州九峰道虔禅师法嗣

新罗清院和尚。问奔马争毬谁是得者。师曰。谁是不得者。曰恁么即不争是也。师曰。直得不争亦有过在。曰如何免得此过。师曰。要且不曾失。曰不失处如何锻炼。师曰。两手捧不起

洪州泐潭宝峰神党禅师。僧问。四威仪中如何辨主。师曰。正遇宝峰不脱鞋。问如何是佛法大意。师曰。虚空驾铁船岳顶浪滔天

吉州南源山行修号慧观禅师。亦云光睦和尚。僧问。如何是南源境致。师曰。几处峰峦猿鸟啸。一带平川游子迷。问如何是南源深深处。师曰。众人皆见。曰恁么即浅去也。师曰。也是两头遥

洪州泐潭明禅师。一日下到客位。众请师归方丈。师曰。道得即去。时牟和尚对曰。大众请师。乃上法堂。问非思量处识情难测时如何。师曰。我不欲违古人。曰不违古人意作么生。师曰。也合消得礼三拜。僧问。碓捣磨磨不得忘却。此意如何。师曰。虎口里活雀儿。问如何是道者。师曰。毛毵毵。曰如何是道者家风。师曰。佛殿前逢尊者。问如何是和尚终日事。师曰。钵盂里无折筋。曰如何是沙门终日事。师曰。轰轰不借万人

吉州秋山和尚。僧问。如何是祖师西来意。师曰。杉树子

洪州泐潭延茂禅师。僧问。如何是古佛心。师曰。终不道土木瓦砾是。问日落西山去林中事若何。师曰。庭前红华秀室内不知春

洪州凤栖山同安院常察禅师。僧问。如何是凤栖家风。师曰。凤栖无家风。曰既是凤栖为什么却无家风。师曰。不迎宾不待客。曰恁么即四海参寻当为何事。师曰。盘饤自有旁人施。问如何是凤栖境。师曰。千峰连岳秀。万嶂不知春。曰如何是境中人。师曰。孤岩倚石坐不下白云心

洪州泐潭匡悟禅师(第四世住)僧问。如何是直截一路。师曰。恰好消息。曰还通向上事也无。师曰。鱼从下过。问如何是闭门造车。师曰。活计一物无。曰如何是出门合辙。师曰。坐地进长安。问香烟馥郁大张法筵。从上宗乘如何举唱。师曰。莫错举似人。曰恁么即总应如是。师曰。还是没交涉。问六叶芬芳师传何叶。师曰。六叶不相续华开果不成。曰岂无今日事。师曰。若是今日即有。曰今日事如何。师曰。叶叶连枝秀华开处处芳

吉州禾山无殷禅师者福州人也。姓吴氏。七岁依雪峰真觉大师出家。年满受戒游方抵筠阳谒九峰。峰许入室。一日谓之曰。汝远远而来晖晖(音混)随众。见何境界而可修行。由何径路而能出离。师对曰。重昏廓辟盲者自盲。峰初未许。师于是发明厥旨顿忘知见。先受请止吉州禾山大智院。学徒济济。尝述垂诫十篇。诸方叹伏咸谓。禾山可以为丛林表则。时江南李氏召而问曰。和尚何处来。师曰。禾山来。曰山在什么处。师曰。人来朝凤阙山岳不曾移。国主重之命居扬州祥光院。复乞入山以翠岩院。乃江西之胜概。遂栖止焉。时上蓝院复虚其室。命师来往阐化。号澄源禅师。僧问。学人乍入丛林乞师指示。师曰。于汝不惜。问仰山插锹意作么生。师曰。汝问我。曰玄沙踏倒锹意作么生。师曰。我问汝。问未辨真宗如何体悉。师曰。头大尾尖。问咫尺之间为什么不睹师颜。师曰且与阇梨道一半。曰为什么不全道。师曰。尽法无民。曰不怕无民请师尽法。师曰。为知己丧身。曰为什么却丧身。师曰。好心无好报。问尊者拨眉击目视育王时如何。师曰。即今也什么。曰学人如何领会。师曰。莫非摩利支山。问摩尼宝殿有四角一角常露。如何是露底角。师举手曰。汝打我却问。汝还会么。曰不会。师曰。汝争解打得我。问如何是西来意。师曰。扑破着。问已在红焰请师烹炼。师曰。槌下成器。曰恁么即烹炼去也。师曰。池州和尚。问四壁打禾中行刬草。和尚赴阿那头。师曰。什么处不赴。曰恁么即同于众去也。师曰。小师弟子。师建隆元年庚申二月示有微疾。三月二日令侍者启方丈集大众。告辞曰。后来学者未识禾山。即今识取珍重。先是大众为立生藏本国。谥法性禅师。塔曰妙相

洪州泐潭牟和尚。问如何是学人着力处。师曰。正是着力。问古人卷席意如何。师曰。珍重。便下堂

    前台州涌泉景欣禅师法嗣

台州六通院绍禅师。初参涌泉和尚入室领旨。一日烧畬归院。泉问。去什么处来。师曰。烧畬来。泉曰。火后事作么生。绍曰。铁蛇钻不入。泉许之。后居六通院玄侣依附。僧问。不出咽喉唇吻事如何。师曰。待汝一钁斸断巾子山。我亦不向汝道。问南山有一毒龙如何近得。师曰。非但阇梨千圣亦近不得。人问。承闻南方有一剑话。如何是一剑。师曰。不当锋。曰头落又作么生。师曰。我道不当锋有什么头。其人礼谢而去。师休夏入天台山华顶峰晦迹。莫知所终

    前潭州云盖山志元禅师法嗣

潭州云盖山志罕禅师。僧问。如何是岳顶浪滔天。师曰。文殊正作闹。曰正作闹时如何。曰。不向机前展大悲

新罗卧龙和尚。问如何是大人相。师曰。紫罗帐里不垂手。曰为什么不垂手。师曰。不尊贵。问十二时中如何用心。师曰。猢狲吃毛虫

影州天台和尚(先住天台)问古佛向什么处去。师曰。中央甲第高岁岁出灵苗。问古镜未磨时如何。师曰。不施功。曰磨后如何。师曰。不照烛

    前潭州谷山藏禅师法嗣

新罗瑞岩和尚。问黑白两亡开佛眼时如何。师曰。恐尔守内。问如何是诞生王子。师曰。深宫引不出

新罗泊岩和尚。问如何是禅。师曰。古冢不为家。问如何是道。师曰。徒劳车马迹。问如何是教。师曰。贝叶收不尽

新罗大岭和尚。僧问。只到潼关便却休时如何。师曰。只是途中活计。曰其中活计如何。师曰。体即得当即不得。曰体得为什么当不得。师曰。体是什么人分上事。曰其中事如何。师曰。不作尊贵

    前潭州中云盖和尚法嗣

潭州云盖山景和尚号证觉禅师。僧问。国土晏清功归何处。师曰。银台门下不贺。曰转为无功时如何。师曰。王家事可然

景德传灯录卷第十七

景德传灯录卷第十八

    吉州青原山行思禅师第六世之二一十四人

    福州雪峰义存禅师法嗣上一十四人 福州玄沙师备禅师 福州长庆慧棱禅师 福州大普山玄通禅师 杭州龙册寺道怤禅师 福州长生山皎然禅师 信州鹅湖山智孚禅师 漳州报恩怀岳禅师 杭州西兴化度师郁禅师 福州鼓山神晏国师 漳州隆寿绍卿禅师 福州仙宗行[啗-口+王]禅师 福州莲华山永福从弇禅师 杭州龙华寺灵照禅师 明州翠岩令参禅师(已上一十四人见录)

    福州雪峰义存禅师法嗣

福州玄沙宗一大师法名师备。福州闽县人也。姓谢氏。幼好垂钓。泛小艇于南台江狎诸渔者。唐咸通初年甫三十。忽慕出尘乃弃钓舟。投芙蓉山灵训禅师落发。往豫章开元寺道玄律师受具。布衲芒屦食才接气。常终日宴坐众皆异之。与雪峰义存本法门昆仲而亲近若师资。雪峰以其苦行呼为头陀。一日雪峰问曰。阿那个是备头陀。对曰。终不敢诳于人。异日雪峰召曰。备头陀何不遍参去。师曰。达磨不来东土二祖不往西天。雪峰然之。暨登象骨山乃与师同力缔构。玄徒臻萃。师入室咨决罔替晨昏。又阅楞严经发明心地。由是应机敏捷与修多罗冥契。诸方玄学有所未决必从之请益。至若与雪峰和尚征诘亦当仁不让。雪峰曰。备头陀其再来人也。一日雪峰上堂曰。要会此事犹如古镜当台胡来胡现汉来汉现。师曰。忽遇明镜来时如何。雪峰曰。胡汉俱隐。师曰。老和尚脚跟犹未点地。师上堂时久。大众尽谓不说法。一时各归。师乃呵云。看总是一样底。无一个有智慧。但见我开遮两片皮。尽来簇着觅言语意度。是我真实。为他却总不知。看恁么大难大难。师有时云。诸禅德汝诸人尽巡方行脚来。称我参禅学道。为有奇特去处。为当只恁么东问西问。若有试通来我为汝证明是非。我尽识得还有么。若无当知只是趁[言*貫](古困切)是汝既到遮里来。我今问汝。汝诸人还有眼么。若有即今便合识得。还识得么。若不识便被我唤作生盲生聋底人还是么。肯恁么道么。禅德亦莫自屈。是汝真实何曾是恁么人。十方诸佛把汝向顶上着。不敢错误着一分子。只道此事唯我能知。会么。如今相绍继尽道承他释迦。我道释迦与我同参。汝道参阿谁会么。大不容易。知莫非大悟始解得知。若是限剂所悟亦莫能觏。汝还识大悟么。不可是汝向髑髅前认他鉴照。不可是汝说空说无说。遮边那边有世间法。有一个不是世间法。和尚子虚空犹从迷妄幻生。如今若是大肯去何处有遮个称说。尚无虚空消息。何处有三界。业次父母缘生与汝桩立前后。如今道无尚是诳语。岂况是有知么。是汝多时行脚和尚子。称道有觉悟底事。我今问汝。只如巅山岩崖迥绝人处。还有佛法么。还裁辨得么。若辨不得卒未在。我寻常道。亡僧面前正是触目菩提。万里神光顶后相。若人觏得。不妨出。得阴界。脱汝髑髅前意想。都来只是汝真实人体。何处更别有一法解盖覆。汝知么。还信得么。解承当得么。大须努力。师又云。我今问汝诸人。且承得个什么事。在何世界安身立命。还辨得么。若辨不得恰似掜目生华。见事便差。知么。如今现前见有山河大地色空明暗种种诸物。皆是狂劳华相。唤作颠倒知见。夫出家人识心达本。故号沙门。汝今既已剃发披衣为沙门相。即合有自利利他分。如今看着尽黑漫漫地。如黑汁相似。自救尚不得。争解为得他人。仁者佛法因缘事大。莫当等闲相聚头乱说杂话趁[言*貫]过时。光阴难得。可惜许大丈夫儿。何不自省察看是什么事。只如从上宗风。是诸佛顶族。汝既承当不得。所以我方便劝汝。但从迦叶门接续顿超去。此一门超汝凡圣因果。超他毗卢妙庄严世界海。超他释迦方便门。直下永劫不教有一物与汝作眼见。何不急急究取。未必道我且待三生两生久积净业。仁者。汝宗乘是什么事。不可由汝身心用工庄严便得去。不可他心宿命便得法。会么。只如释迦出头来。作如许多变弄说十二分教。如瓶灌水。大作一场佛事向汝。此门中用一点不得。用一毛头伎俩不得。知么如同梦事。亦如寱语。沙门不应得出头来。盖为识得知么。识得即是大出脱大出头。所以道超。凡越圣出生离死离因离果超。毗卢越释迦。不被凡圣因果所谩。一切处无人识得汝。知么莫只长恋生死爱网。被善恶业拘将去无自由分。饶汝炼得身心同空去。饶汝得到精明湛不摇处。不出他识阴。古人唤作如急流水。流急不觉妄为澹净。恁么修行尽不出他轮回际。依前被轮转去。所以道。诸行无常。直是三乘功果。如是可畏若无道眼亦不为究竟。何如从今日博地凡夫。不用一毫工夫。便顿超去。解省心力么。还愿乐么。劝汝我如今立地待汝觏去。不用汝加功练行。如今不恁么更待何时还肯么。还肯么。师有时上堂谓众曰。是汝真实如是。又有时云。达磨如今现在。汝诸人还见么。师云。是诸人见有险恶。见有大虫刀剑诸事逼汝身命。便生无限怕怖。如似什么。恰如世间画师。一般自画作地狱变相。作大虫刀剑了。好好地看了。却自生怕怖。汝今诸人亦复如是。百般见有。是汝自幻出自生怕怖。亦不是别人与汝为过。汝今欲觉此幻惑么。但识取汝金刚眼睛。若识得不曾教汝有纤尘可得露现。何处更有虎狼刀剑解胁吓得汝。直至释迦如是伎俩。亦觅出头处不得。所以我向汝道。沙门眼把定世界函盖乾坤不漏丝发。何处更有一物为汝知见知么。如是出脱。如是奇特。何不究取。师云。汝诸人如似在大海里坐。没头水浸却了。更展手问人乞水吃。还会么。夫学般若菩萨是大根器有大智慧始得。若有智慧即今便得出脱。若是根机迟钝。直须勤苦忍耐日夜忘疲失食如丧考妣相似。恁么急切尽一生去。更得人荷挟克骨究实。不妨亦得觏去。且况如今谁是堪任受学底人。仁者莫只是记言记语恰似念陀罗尼相似。蹋步向前来。口里哆哆啝啝地。被人把住诘问。着没去处便嗔道。和尚不为我答话。恁么学事大苦。知么。有一般坐绳床和尚。称为善知识。问着便动身动手点眼吐舌瞪视。更有一般便说。昭昭灵灵灵台智性能见能闻。向五蕴身田里作主宰恁么为善知识大赚人。知么我今问汝。汝若认昭昭灵灵。是汝真实为什么。瞌睡时又不成昭昭灵灵。若瞌睡时不是为什么有昭昭时。汝还会么。遮个唤作认贼为子。是生死根本妄想缘气。汝欲识此根由么。我向汝道。汝昭昭灵灵。只因前尘色声香等法而有分别。便道此是昭昭灵灵。若无前尘汝此昭昭灵灵同于龟毛兔角。仁者。真实在什么处。汝今欲得出他五蕴身田主宰。但识取汝秘密金刚体。古人向汝道。圆成正遍遍周沙界。我今少分为汝智者。可以譬喻得解。汝见此南阎浮提日么。世间人所作兴营养身活命种种心行作业。莫非承他日光成立。只如日体还有多般及心行么。还有不周遍处么。欲识此金刚体亦如是。只如今山河大地十方国土色空明暗及汝身心。莫非尽承汝圆成威光所现。直是天人群生类所作业次受生果报有性无情。莫非承汝威光。乃至诸佛成道成果接物利生。莫非尽承汝威光。只如金刚体还有凡夫诸佛么。有汝心行么。不可道无便得当去也。知么汝既有如是奇特。当阳出身处何不发明取。便随他向五蕴身田中鬼趣里作活计。直下自谩却去。忽然无常杀境到来。眼目诪张。身见命见恁么时大难枝荷。如生脱龟个相似大苦。仁者莫把瞌睡见解便当却去。未解盖覆得毛头许。汝还知么。三界无安犹如火宅。且汝未是得安乐底人。只大作群队干他人世。遮边那边飞走野鹿相似。但知求衣为食。若恁么争行他王道知么国王大臣不拘汝。父母放汝出家。十方施主供汝衣食。土地龙神护汝。也须具惭愧知恩始得。莫孤负人好。长连床上排行着地销将去。道是安乐。未在皆是粥饭将养得。汝烂冬瓜相似变将去。土里埋将去。业识茫茫无本可据。沙门因什么到恁么地。只如大地上蠢蠢者。我唤作地狱劫住。如今若不了。明朝后日看变入驴胎马肚里。牵犁拽杷衔铁负鞍。碓捣磨磨水火里烧煮。去大不容易。受大须恐惧。好是汝自累知么。若是了去直下永劫不曾教汝有遮个消息。若不了此烦恼恶业因缘。未是一劫两劫得休。直与汝金刚齐寿知么。南际长老到雪峰。雪峰令访于师。师问曰。古人道。此事唯我能知长老作么生。南际曰。须知有不求知者(归宗柔别拊掌三下)师曰。山头和尚吃许多辛苦作么。雪峰因普请畬田。见一蛇以杖挑起召众曰。看看以刀芟为两段。师以杖抛于背后更不顾视。众愕然。雪峰曰俊哉。师一日随侍雪峰游山。雪峰指一片地曰。此处造得一所无缝塔。师曰。高多少雪峰乃顾视上下。师曰。人天依报即不如和尚。若是灵山受记大远在。雪峰曰。世界阔一尺古镜阔一尺。世界阔一丈古镜阔一丈。师指火炉曰。火炉阔多少。雪峰曰。如古镜阔。师曰。老和尚脚跟未点地。师初受请住梅溪场普应院。中间迁止玄沙山。自是天下丛林海众皆望风而宾之。闽帅王公请演无上乘。待以师礼。学徒余八百室户不闭。师上堂良久谓众曰。我为汝得彻困也还会么。僧问。寂寂无言时如何师曰。寱语作么。曰本分事请师道。师曰。[目*業]睡作么。曰学人即[目*業]睡和尚如何。师曰。争得恁么不识痛痒。又曰。可惜如许大师僧。千道万里行脚到遮里。不消个[目*業]睡寱语便屈却去。问如何是学人自己。师曰。用自己作么。僧问。从上宗门中事。师此间如何言论。师曰。少人听。僧曰请和尚直道。师曰。患聋作么又曰。仁者。如今事不获已。教我抑下如是威光。苦口相劝。百千方便道如此如彼。共汝相知闻尽成颠倒知见。将此咽喉唇吻。只成得个野狐精业谩汝我。还肯么。只如有过无过唯我自知。汝争得会。若是恁么人出头来甘伏呵责。夫为人师匠大不易。须是善知识始得知。我如今恁么方便助汝。犹尚不能觏得。可中纯举宗乘。是汝向什么处措。还会么。四十九年是方便。只如灵山会有百万众。唯有迦叶一人亲闻。余尽不闻。汝道迦叶亲闻事作么生。不可道如来无说说迦叶不闻闻。便得当。不可是汝修因成果。福智庄严底事。知么且如道。吾有正法眼付嘱大迦叶。我道犹如话月。曹溪竖拂子如还指月。所以道。大唐国内宗乘中事。未曾见有一人举唱。设有人举唱。尽大地人失却性命。如无孔铁槌相似。一时亡锋结舌去。汝诸人赖遇我。不惜身命。共汝颠倒知见。随汝狂意。方有申问处。我若不共汝恁么有闻去。汝向什么处得见我。会么大难。努力珍重。乃有偈曰

  万里神光顶后相　　没顶之时何处望
  事已成　　意亦休　　此个来踪触处周
  智者撩着便提取　　莫待须臾失却头

又偈曰

  玄沙游径别　　时人切须知
  三冬阳气盛　　六月降霜时
  有语非关舌　　无言切要词
  会我最后句　　出世少人知

问四威仪外如何奉王。师曰。汝是王法罪人争会问事。问古人拈槌竖拂。还当宗乘中事也无。师曰。不当。曰古人意作么生。师举拂子。僧曰。宗乘中事如何。师曰。待汝悟始得。问如何是金刚力士。师乃吹之。文桶头下山。师问。桶头下山几时归。曰三五日。师曰。归时有无底桶子将一担归。文无对(归宗柔代云。和尚用作什么)师有时垂语曰。诸方老宿尽道接物利生。且问汝。只如盲聋哑三种病人。汝作么生接。若拈槌竖拂他眼且不见。共他说话耳又不闻口复哑。若接不得佛法尽无灵验。时有僧出曰。三种病人和尚还许人商量否。师曰。许汝作么生商量。其僧珍重出。师曰。不是不是(法眼云。我当时见罗汉和尚举此僧语。我便会三种病人。云居锡云。只如此僧会不会。若道会玄沙又道不是。若道不会法眼为什么道。我因此僧语便会三种病人。上座无事上来商量大家要知)罗汉云。桂琛见有眼耳和尚作么生接。中塔云。三种病人即今在什么处。又一僧云。非唯谩他兼亦自谩长庆棱来。师问。除却药忌作么生道。棱曰。憨作么。师曰。雪峰山橡子恰食来遮里雀儿放粪。师见僧来礼拜乃曰。礼拜着因我得礼拜汝。一日普请往海坑斫柴。见一虎。师曰。和尚虎。师曰。是汝虎。归院后僧问。适来见虎云是汝。未审尊意如何。师曰。娑婆世界有四重障。若人透得许汝出阴界(东禅齐云。上座古人见了道。我身心如大地虚空。如今人还透得么)师问长生然和尚。维摩观佛前际不来后际不去今则无住。汝作么生观。对曰。放皎然过有商量。师曰。放汝过作么生。长生良久。师曰。教阿谁委。曰徒劳侧耳。师曰。情知汝向山鬼窟里作活计(崇寿稠别长生云。唤什么作如来)僧问师。学人为什么道不得。师曰。幅塞汝口争解道得(法眼云。古人恁么道甚奇特。且问上座口是什么)问凡有言句尽落卷樻。不落卷樻请和尚商量。师曰。拗折秤衡来与汝商量。问古人瞬视接人。和尚如何接人。师曰。我不瞬视接人。僧问。是什么得恁么难见。师曰。只为太近(法眼云。也无可得近直下是上座)师在雪峰时光侍者谓师曰。师叔若学得禅。某甲打铁船下海去。师住后问曰。光侍者打得铁船也未。光无对(法眼代云。和尚终不恁么。法灯代云。请和尚下船。玄觉代云。贫儿思旧债)师一日遣僧送书上雪峰和尚。雪峰开缄唯白纸三幅。问僧会么。曰不会。雪峰曰。不见道。君子千里同风。其僧回举似于师。师曰。遮老和尚蹉过也不知(东禅齐云。什么处蹉过。若的蹉过师岂不会弟子意。若不恁么会。只如玄沙意作么生。若会便参取玄沙)师问镜清。教中道。菩萨摩诃萨不见一法为大过失。且道不见什么法。镜清指露柱云。莫是不见遮个法么(同安显别云。也知和尚不造次)师曰。浙中清水白米从汝吃。佛法未会在(玄觉云。且道玄沙恁么道意在什么处。不见僧问洞山云。不见一法为大过失。此意如何。洞山云。不见一法好言语上座。一宿觉云。不见一法即如来方得名为观自在普贤菩萨。又云。不见一法为大过失。是一个是两个试断看)僧问。承和尚有言。尽十方世界是一颗明珠。学人如何得会。师曰。尽十方世界是一颗明珠用会作么。师来日却问其僧。尽十方世界是一颗明珠汝作么生会。对曰。尽十方世界是一颗明珠用会作么。师曰。知汝向山鬼窟里作活计(玄觉云。一般恁么道。为什么却成山鬼窟去)问如何是无缝塔。师曰。遮一缝大小(玄觉云。丛林中道恁么来。何处得无缝。还会得着不着)韦监军来谒举。曹山和尚甚奇怪。师乃问。抚州取曹山多少。韦指傍僧云。上座曾到曹山否。曰曾到。韦曰。抚州取曹山多少。曰一百二十里。韦曰。恁么即上座不到曹山。韦却起礼拜师。师曰。监军却须礼此僧。此僧却具惭愧(云居锡云。什么处是此僧具惭愧。若检得出许上座有行脚眼)西天有声明三藏到。闽帅令与师相见。师以火箸敲铜炉问。是什么声。三藏对曰。铜铁声(法眼别云。请大师为大王。法灯别云。听和尚问)师曰。大王莫受外国人谩。三藏无对(法眼代云。大师久受大王供养。法灯代云。却是和尚谩大王)师南游莆田县排百戏迎接。来日师问小塘长老。昨日许多喧闹向什么处去也。小塘提起衲衣角。师曰。料掉勿交涉(法眼别云。昨日有多少喧闹。法灯别云。今日更好笑)师问僧。乾闼婆城汝作么生会。僧曰。如梦如幻(法眼别敲物示之)师与地藏琛在方丈内说话夜深。侍者闭却门。师曰。门总闭了。汝作么生得出去。琛曰。唤什么作门(法灯别云。和尚莫欲歇去)师一日以杖拄地问长生曰。僧见俗见男见女见。汝作么生见。长生曰。和尚还见皎然见处么。师曰。相识满天下。问承和尚有言。闻性遍周法界。雪峰打鼓遮里为什么不闻。师曰。谁知不闻。问险恶道中以何为津梁。师曰。以汝眼为津梁。曰未得者如何。师曰。快救取。师与韦监军吃果子。韦问。如何是日用而不知。师拈起果子曰吃。韦吃果子了。再问之。师曰。只者是日用而不知。普请般柴。师曰。汝诸人尽承吾力。一僧曰。既承师力何用普请。师叱之曰。不普请争得柴归。师问明真大师。善财参弥勒。弥勒指归文殊。文殊指归佛处。汝道佛指归什么处。对曰。不知。师曰。情知汝不知(法眼别云唤什么作佛)大普玄通到礼觐。师谓曰。汝在彼住莫诳惑人家男女。对曰。玄通只是开个供养门。晚来朝去争敢作恁么事。师曰。事难。曰其情是难。师曰。什么处是难处。曰为伊不肯承当。师便入方丈拄却门。问学人乍入丛林乞师指个入路。师曰。还闻偃溪水声否。曰闻。师曰。是汝入处。泉守王公请师登楼。先语客司曰。待我引大师到楼前。便舁却梯。客司禀旨。公曰。请大师登楼。师视楼复视其人。乃曰。佛法不是此道理(法眼云。未舁梯时一日几度登楼)师与泉守在室中说话。有一沙弥揭帘入见。却退步而出。师曰。那沙弥好与二十拄杖。曰恁么即某甲罪过(同安显别云。祖师来也)师曰。佛法不恁么(镜清云。不为打水。有僧问。不为打水意作么生。镜清云。青山碾为尘敢保勿闲人。东禅齐云。只如玄沙意作么生。或云。直饶恁么去也好与拄杖。或云。事在当机。或云。拈破会处。此三说还会玄沙意也无)师应机接物仅三十祀。致青原石头之浚流。迨今不绝。转导来际。所演法要有大小录行于海内。自余语句各随门弟子章及诸方征举出焉。梁开平二年戊辰十一月二十七日示疾而终。寿七十有四。腊四十有四。闽帅为之树塔

福州长庆慧棱禅师杭州盐官人也。姓孙氏。幼岁禀性淳澹。年十三于苏州通玄寺出家登戒。历参禅肆。唐乾符五年入闽中谒西院访灵云。尚有凝滞。后之雪峰疑情冰释。因问。从上诸圣传受一路请垂指示。雪峰默然。师设礼而退。雪峰莞尔而笑。异日雪峰谓师曰。我寻常向师僧道。南山有一条鳖鼻蛇。汝诸人好看取。对曰。今日堂中大有人丧身失命。雪峰然之。师入方丈参。雪峰曰。是什么。师曰。今日天晴好普请。自此酬问未尝爽于玄旨。乃述悟解。颂曰

  万象之中独露身　　唯人自肯乃方亲
  昔时谬向途中觅　　今日看如火里冰

师在西院问诜上座曰。遮里有象骨山汝曾到么。曰不曾到。师曰。为什不到。曰自有本分事。师曰。作么生是上座本分事。诜乃提起衲衣角。师曰。为当只遮个别更有。曰上座见什么。师曰。何得龙头蛇尾。师在宣州保福。后辞归雪峰。保福问师曰。山头和尚或问上座信作么生秖对。师曰。不避腥膻亦有少许。曰信道什么。师曰。教我分付阿谁。曰从展虽有此语。未必有恁么事。师曰。若然者前程全自阇梨。师与保福游山。保福问。古人道妙峰山顶。莫即遮个便是也无。师曰。是即是可惜许(僧问鼓山。只如棱和尚恁么道。意作么生。鼓山云。孙公若无此语。可谓髑髅遍野。白骨连山)师来往雪峰二十九载。至天祐三年受泉州刺史王延彬请。住招庆初开堂。日公朝服趋隅曰。请师说法。师曰。还闻么。公设拜。师曰。虽然如此虑恐有人不肯。于是敷扬祖意随机与夺。故毳容憧憧日资道化。后闽帅请去长乐府之西院。奏额曰长庆。号超觉大师。上堂良久谓众曰。还有人相悉么。若不相悉欺谩兄弟去。只今有什么事。莫有窒塞也无。复是谁家屋里事。不肯当荷更待何时。若是利根参学不到遮里来。还会么。如今有一般行脚人。耳里总满也。假饶收拾得底。还当诸人行脚事么。时有僧问。行脚事如何学。师曰。但知就人索取。又问。如何是独脱一路。师曰。何烦更问。又问。名言妙义教有所诠。不涉三科请师直道。师曰。珍重。师乃谓众曰。明明歌咏汝尚不会。忽被暗来底事汝作么生。又僧问。如何是暗来底事。师曰。吃茶去。中塔云。便请和尚相伴。问如何是不隔毫端底事。师曰。当不当。问如何得不疑不惑去。师乃展两手。僧不进语。师曰。汝更问我与汝道。僧再问之师露膊而坐。僧礼拜。师曰。汝作么生会。僧曰。今日风起。师曰。恁么道未定人见解。汝于古今中有什么节要齐得长庆。若举得许汝作话主。其僧但立而已。师却问。汝是什么处人。曰向北人。师曰。南北三千里外学妄语作么。僧无对。师上堂良久曰。莫道今夜较些子。便下坐。问如何是合圣之言。师曰大小长庆被汝一问口似匾担。僧曰。何故如此。师曰。适来问什么。师谓众曰。我若纯举唱宗乘。须闭却法堂门。所以尽法无民。时有僧曰。不怕无民请师尽法。师曰。还委落处么。问如何是西来意。师曰。香严道底一时坐却。师有时示众曰。总似今夜老胡有望。保福闻之乃曰。总似今夜老胡绝望(玄觉云。恁么道。是相见语不是相见语。东禅齐云。此二尊宿语一般各有道理。众中道总似如此嫌什么。又道总似今夜堪作什么。若如此会欠悟在)安国瑫和尚新得师号。师去贺。瑫出接。师问曰。师号来耶。曰来也。师曰。是什么号。曰明真。师乃展手。瑫曰。什么处去来。师曰。几不问过。师问僧。什么处来。曰鼓山来。师曰。鼓山有不跨石门底句。有人借问汝作么生道。曰昨夜报慈宿。师曰。拍脊棒汝又作么生。曰和尚若行此棒不虚受人天供养。师曰。几放过。问古人有言。相逢不擎出举意便知有时如何。师曰。知有也未(僧将前语问保福。福云。此是谁语。僧云丹霞语。福云。去莫妨我打睡)师入僧堂举起疏头曰。见即不见还见么。众无对(法眼代云。纵受得到别处亦不敢呈人)师到罗山见新制龛子。师以杖敲之。曰。大杀豫备。罗山曰。拙布置。师曰。还肯入也无。罗山曰吽。师上堂大众集定。师乃拽出一僧曰。大众礼拜此僧。又曰。此僧有什么长处。便教大众礼拜。众无对。问如何是文彩未生时事。师曰。汝先举我后举。其僧但立而已(法眼别云。请和尚举)师曰。汝作么生举。僧曰。某甲截舌有分。保福迁化。人问师。保福抛却壳漏子向什么处去也。师曰。且道保福在那个壳漏子里(法眼别云。那个是保福壳漏子)闽帅夫人崔氏(奉道自称练师)遣使送衣物至。云练师令就大师请取回信。师曰。传语练师领取回信。须臾使却来师前唱喏便回。师明日入府。练师曰。昨日谢大师回信。师曰。却请昨日回信看。练师展两手。闽帅问师曰。练师适来呈信还惬大师意否。师曰。犹较些子(法眼别云。遮一转语大王自道取)曰未审大师意旨如何师良久。帅曰。不可思议大师佛法深远。僧举。高丽有僧造一观音像。于明州上船众力舁不起。因请入开元寺供养。问师。无刹不现身为什么不肯去高丽。师曰。现身虽普睹相生偏(法眼别云。汝识得观音未)有人问僧。点什么灯。曰长明灯。曰什么时点曰去年点。曰长明何在。僧无语。师代曰。若不如此争知公不受人谩(法眼别云利动君子)师两处开法。徒众一千五百。化行闽越二十七载。后唐长兴三年壬辰五月十七日归寂。寿七十有九。腊六十。王氏建塔。

福州大普山玄通禅师福州福唐人也。受业于兜率山。师事雪峰经数稔。受心法止于大普焉。僧问。骊龙颔下珠如何取得。师乃拊掌瞬视。问方便以前事如何。师托出其僧。问如何是祖师西来意。师曰。咬骨头汉出去。问拨尘见佛时如何。师曰。脱枷来商量。问急急相投请师接。师曰。钝汉

杭州龙册寺顺德大师道怤。永嘉人也。姓陈氏。丱岁不食荤茹。亲党强啖以枯鱼随即嗢(乌没)哕(乙劣)遂求出家。于本州开元寺受具。游方抵闽川谒雪峰。峰问。什么处人。曰温州人。雪峰曰。恁么即与一宿觉是乡人也。曰只如一宿觉是什么处人。雪峰曰。好吃一顿棒且放过。一日师问。只如古德岂不是以心传心。雪峰曰。兼不立文字语句。曰只如不立文字语句师如何传。雪峰良久。师礼谢。雪峰曰。更问我一转岂不好。曰就和尚请一转问头。雪峰曰。只恁么为别有商量。曰和尚恁么即得。雪峰曰。于汝作么生。曰孤负杀人。雪峰有时谓众曰。堂堂密密地。师出问曰。是什么堂堂密密。雪峰起立曰。道什么。师退步而立。雪峰垂语曰。此事得恁么尊贵。得恁么绵密。对曰。道怤自到来数年不闻和尚恁么示诲。雪峰曰。我向前虽无如今已有莫有所妨么。曰不敢此是和尚不已而已。雪峰曰。致使我如此。师从此信入而且随众。闽中谓之小怤布衲。因普请处雪峰举沩山见色便见心语。问师。还有过也无。曰古人为什么事。雪峰曰。虽然如此要共汝商量。曰恁么即不如道怤锄地去。一日雪峰问师。何处来。曰从外来。雪峰曰。什么处逢见达磨。曰更什么处。雪峰曰。未信汝在。曰和尚莫恁么粘腻好。雪峰肯之。师后遍历诸方益资权智。因访曹山寂和尚。问什么处来。曰昨日离明水。寂曰。什么时到明水。曰和尚到时到。寂曰。汝道我什么时到。曰适来犹记得。寂曰。如是如是。师罢参受请止越州镜清禅苑。唱雪峰之旨。学者奔凑。副使皮光业者日休之子也。辞学宏赡屡击难之。退谓人曰。怤师之高论人莫窥其极也。新到僧参。师拈起拂子。僧曰。久向镜清犹有遮个在。师曰。今日遇人又不遇人。问如何是灵源一直道。师曰。镜湖水可杀深。师问僧。什么处来。曰应天来。师曰。还见鳗黧鱼么。曰不见。师曰。阇梨不见鳗黧鳗黧不见阇梨。曰总不恁么。师曰。阇梨只解慎初护末。问学人未达其原请师方便。师曰。是什么原。僧曰。其原。师曰。若是其原争受方便。僧礼拜。退后侍者问曰。和尚适来莫是成他问否。师曰无。曰莫是不成他问否。师曰无。曰未审毕竟意作么生。师曰。一点水墨两处成龙。师在帐中坐。有僧问讯。师拨帐问曰。当断不断返招其乱。僧曰。既是当断为什么不断。师曰。我若尽法直恐无民。曰不怕无民请师尽法。师曰。维那拽出此僧着。又曰。休休我在南方识伊和尚来。因普请锄草次。浴头请师浴。师不顾。如是三请。师举[钁-(目*目)+賏]作打势。浴头乃走。师召曰。来来。浴头回首。师曰。向后遇作家分明举似。其僧后至保福举前语。未了。保福以手掩其僧口。僧却回举似师。师曰。饶汝恁么也未作家。师问。荷玉什么处来。曰天台来。师曰。我岂是问汝天台曰。和尚何得龙头蛇尾。师曰。镜清今日失利。师看经。僧问。和尚看什么经。师曰。我与古人斗百草。师却问。汝会么。曰小年也会恁么来。师曰。如今作么生。僧举拳。师曰。我输汝也。僧到参。师问。阇梨从什么处来。曰佛国来。师曰。佛以何为国。曰清净庄严为国。师曰。国以何为佛。曰妙净真常为佛。师曰。阇梨从妙净来庄严来。曰无不答对。师曰。嘘嘘别处有人。问汝不可作遮个语话。钱王欲广府中禅会。命居天龙寺。始见师乃曰。真道人也。致礼勤厚。由是吴越盛于玄学。其后又创龙册寺延请居焉。师上堂曰。如今事不得已向汝道。若自验着实。个亲切到汝分上。因何特地生疏。只为抛家日久流浪年深。一向缘尘致见如此。所以唤作背觉合尘。亦名舍父逃逝。今劝兄弟。未歇歇去好。未彻彻去好。大丈夫儿得恁么无气概还惆怅么。终日茫茫地。何不且觅取个管带路。好也无人问我管带一路。时有僧问。如何是管带一路。师曰。嘘嘘要棒即道。曰恁么即学人罪过也。师曰。几被汝打破蔡州。问无源有路不归时如何。师曰。遮个师僧得坐便坐。问如何是心。师曰。是即二头。曰不是如何。师曰。又不成是头。曰是不是总不恁么时如何。师曰。更多饶过。问十二时中以何为验。师曰。得力即向我道。僧曰诺。师曰。十万八千犹可近。问如何是方便门速易成就。师曰。速易成就。曰争奈学人领览未的。师曰代得也代却。问如何是玄中玄。师曰。不是是什么。曰还得当也无。师曰。木头也解语。问如何是人无心合道。师曰。何不问道无心合人。曰如何是道无心合人。师曰。白云乍可来青嶂。明月那教下碧天。问学人问不到处请师不答。和尚答不到处学人即不问。师乃搊住曰。是我道理是汝道理。曰和尚若打学人。学人也即却打也。师曰。得对相耕去。僧举。有僧辞归宗。宗问。什么处去。曰百丈学五味禅去。归宗不语。师乃曰。缘归宗单行底事。僧问。如何是归宗单行底事。师曰。棒了趁出院。僧礼拜。师曰。作么生会。曰学人罪过。师曰。料汝恁么去。问承师有言。诸方若不是走作便是笼罩人。未审和尚如何。师曰。被汝致此一问。直得当门齿落。问如何是亲的密密底事。师曰。常用及人。曰不知者如何。师曰。好晴好雨。师问僧。门外什么声。曰雨滴声。师曰。众生颠倒迷己逐物(法眼别云画出)僧问。如何是同相。师将火筋插向炉中。僧又问。如何是别相。师又将火筋插向一边(法眼别云。问不当理)有僧引童子到曰。此儿子常爱问僧佛法。请和尚验看。师乃令点茶。童子点茶来师啜讫过盏托与童子。童子近前接。师却缩手曰。还道得么。童子曰。问将来(法眼别云。和尚更吃茶否)僧问。和尚此儿子见解如何。师曰。也只是一两生持戒僧。师三处开法语要随门人编录。今但梗概而已。晋天福二年丁酉八月示灭。寿七十四。黑白哀号制服者甚众。荼毗于大慈山获舍利。就龙母山之阳建塔

福州长生山皎然禅师本郡人。入雪峰室密受心印。执侍经十载。因与僧斫树。雪峰曰。斫到心且住。师曰。斫却着。雪峰曰古人以心传心。汝为什么道斫却。师掷下斧子曰传。雪峰打一拄杖而去。僧问雪峰。如何是第一句。雪峰良久。僧退举似于师。师曰。此是第二句。雪峰再令其僧来。问如何是第一句。师曰苍天苍天。雪峰普请般柴。问师曰。古人道。谁知席帽下元是昔愁人。古人意作么生。师侧戴笠子曰。遮个是什么人语。雪峰问师。持经者能荷担如来。作么生是荷担如来。师乃捧。雪峰向禅床上着。雪峰普请归。自将一束藤路逢一僧。放下藤叉手立。其僧近前拈雪峰即蹋其僧归院。后举示于师曰。我今日蹋那僧得恁么快。师对曰。和尚却替那僧入涅槃堂(法眼住崇寿寺时有二僧各说道理请师断。法眼云。汝两僧一时入涅槃堂。玄觉云。什么处是替那僧入涅槃堂处。崇寿稠云。此一转语却还老兄。东禅齐云。只如长生意作么生)师尝访一庵主款话。庵主曰。近有一僧问某甲西来意。遂举拂子示之。不知还得也无。师曰。争敢道得与不得。有人问庵主。此事有人保任如虎头带角。有人嫌弃则不直一文钱。此事为什么毁誉不同。请试拣出看。曰适来出自偶然。争拣得出。师曰。若恁么此后不得为人(玄觉云。一等是恁么事。为什么有得有失。上座若无智眼难辨得失)雪峰问师。光境俱亡复是何物。师曰。放皎然过敢有商量。雪峰曰。许汝过作么生商量。曰皎然亦放和尚过。雪峰深许之。寻受记止于长生山分化焉。僧问。从上宗乘如何举唱。师曰。不可为阇梨荒却长生山也。问古人有言。无明即佛性烦恼不须除。如何是无明即佛性。师忿然作色举拳呵曰。今日打遮师僧去也。僧曰。如何是烦恼不须除。师以手[加/手]头曰。遮师僧得恁么发人业。问路逢达道人不将语默对。未审将什么对。师曰。上纸墨堪作什么。闽帅署禅主大师。莫知所终

信州鹅湖智孚禅师福州人也。始依讲肆肄业于长安。因思玄极之理。乃造雪峰师事数年。既领心诀随缘而止鹅湖大张法席。僧问。万法归一一归何所。师曰。非但阇梨一人忙。问虚空讲经以何为宗。师曰。阇梨不是听众出去。问五逆之子还受父约也无。师曰。虽有自裁未免伤己。问如何是佛向上人。师曰。情知阇梨不奈何。曰为什么不奈何。师曰。未必小儿得见君子。有人报云。径山和尚迁化也。僧问。径山迁化向什么处去。师曰。大有灵利底过于阇梨。问在先一句请师道。师曰。脚跟下探取什么。曰即今见问。师曰。看阇梨变身不得。问雪峰抛下拄杖意作么生。师以香匙抛下地。僧曰。未审此意如何。师曰。不是好种出去。问如何是鹅湖第一句。师曰。道什么。曰如何即是。师曰。妨我打睡。问不问不答时如何。师曰。问人焉知。问迷子未归家时如何。师曰。不在途。曰归后如何。师曰。正迷。问如何是源头事。师曰。途中觅什么。问如何是一句。师曰。会么。曰恁么莫便是否。师曰。苍天苍天。镜清问。如何是即今底。师曰。何更即今。清曰。几就支荷。师曰。语逆言顺

漳州报恩院怀岳禅师泉州人也。少依本州圣寿院受业。罢参雪峰止龙溪玄侣奔凑。僧问。十二时中如何行履。师曰。动即死。曰不动时如何。师曰。犹是守古蒙鬼。问如何是学人出身处。师曰。有什么物缠缚阇梨。曰争奈出身不得何。师曰。过在阿谁。问如何是报恩一灵物。师曰。吃如许多酒糟作么。曰还露脚手也无。师曰。遮里是什么处所。僧问。牛头未见四祖时如何。师曰。万里一片云。曰见后如何。师曰廓落地。僧问。如何是佛法大意。师曰。昨夜三更失却火。问黑云斗暗谁当雨者。师曰。峻处先倾。问宗乘不却如何举唱。师曰。山不自称水无间断。问佛未出世时如何。师曰。汝争得知。问拨尘见佛时如何。师曰。什么年中得见来。问师子在窟时如何。师曰。师子是什么家具。又问。师子出窟时如何。师曰。师子在什么处。问如何是目前佛。师曰。快礼拜。师临迁化上堂示众曰。山僧十二年来举提宗教。诸人怪我什么处。若要听三经五论。此去开元寺咫尺。言讫告寂

杭州西兴化度悟真大师。师郁泉州人也。自得雪峰心印。化缘盛于杭越之间。后居西兴镇之化度院。法席大兴。僧问。如何是西来意。师举拂子。僧曰。学人不会。师曰。吃茶去。问如何是无缝塔。师曰。五尺六尺。问如何是一尘。师曰。九世刹那分。曰如何含得法界。师曰。法界在什么处。问溪谷各异师何明一。师曰。汝喘作么。问学人初机。乞和尚指示入路。师曰。汝怪化度什么处。问如何是随色摩尼珠。师曰。青黄赤白。曰如何是不随色摩尼珠。师曰。青黄赤白。问如何是西来意。师曰。是东来西来。问牛头未见四祖时如何。师曰。鸟兽俱迷。曰见后如何。师曰。山深水冷。问维摩与文殊对谈何事。师曰。唯有门前镜湖水。清风不改旧时波。师自是声闻于遐迩。钱王钦其道德。奏紫衣师号

福州鼓山兴圣国师。神晏大梁人也。姓李氏。幼恶荤膻乐闻钟梵。年十二时有白气数道腾于所居屋壁。师即挥毫书其壁曰。白道从兹速改张。休来显现作妖祥。定祛邪行归真见。必得超凡入圣乡。题罢气即随灭。年甫志学遘疾甚丞。梦神人与药觉而顿愈。明年又梦梵僧告云。出家时至矣。遂依卫州白鹿山道规禅师披削。嵩岳受具。谓同学曰。古德云。白四羯磨后全体戒定慧。岂准绳而可拘也。于是杖锡遍叩禅关。而但记语言存乎知解。及造雪岭朗然符契。一日参雪峰。雪峰知其缘熟。忽起搊住曰。是什么。师释然了悟亦忘其了心。唯举手摇曳而已。雪峰曰。子作道理耶。师曰。何道理之有。雪峰审其悬解抚而印之。暨雪峰归寂。闽帅于府城之左二十里。开鼓山创禅宫请扬宗致。师上堂众集。良久曰。南泉在日亦有人举要。且不识南泉。即今还有识南泉者么。试出来对众验看。时有僧出礼拜才起。师曰。作么生。僧近前曰。咨和尚。师曰。不才请退。又曰。经有经师论有论师律有律师。有函有号有部有帙。各有人传持。且佛法是建立教。禅道乃止啼之说。他诸圣兴来。盖为人心不等。巧开方便遂有多门。受疾不同处方还异。在有破有。居空叱空。二患既除中道须遣。鼓山所以道。句不当机言非展事。承言者丧。滞句者迷。不唱言前宁谭句后。直至释迦掩室净名杜口。大士梁时童子当日一问二问三问尽有人了也。诸仁者作么生。时有僧礼拜。师曰。高声问。僧曰。学人咨和尚。师乃喝出。问己事未明以何为验。师抗音似未闻。其僧再问。师曰。一点随流食咸不重。问如何是包尽乾坤底句。师曰。近前。僧近前。师曰。钝置杀人。问如何绍得。师曰。犴(寒岸二音)[狂-王+谷](音欲)无风徒劳展掌。曰如何即是。师曰错。问学人便承当时如何。师曰。汝作么生承当(法灯别云莫费力)问如何是学人正立处。师曰。不从诸圣行(法灯别云汝拟乱走)问千山万山阿那个是正山。师曰。用正山作么(法灯云。千山万山)师与招庆相遇。招庆曰。家常。师曰。无厌生。招庆曰。且款款。师却云。家常。招庆曰。今日未有火。师曰。太鄙吝生。招庆曰。稳便将取去(东禅齐拈云。此二尊宿语还有得失也无。若有阿那个得阿那个失。若无得失。诸人未具行脚眼在)问如何免得轮回生死。师曰。把将生死来。问如何是宗门中事。师侧掌曰。吽吽。问如何是向上一关棙子。师乃打之。问如何是鼓山正主。师曰。瞎作么。师问保福。古人道。非不非是不是。意作么生。保福拈起茶盏。师曰。莫是非好。问如何是真实人体。师曰。即今是什么体。曰究竟如何。师曰。争得到恁么地。问如何是佛法大意。师曰。金乌一点万里无云。师问僧。鼓山有不跨石门句。汝作么生道。僧曰请。师乃打之。问如何是古人省心力处。师曰。汝何费力。问言满天下无口过。如何是无口过。师曰。有什么过。问如何是省要处。师曰。还自耻么。师与闽帅瞻仰佛像。闽帅问。是什么佛。曰请大王鉴。曰鉴即不是佛。曰是什么。无对(长庆代云。久承大师在众何得造次)问从上宗乘如何举唱。师以拂子蓦口打。问如何是教外别传底事。师曰。吃茶去。又曰。今为诸仁者。刺头入他诸圣化门里抖擞不出。所以向仁者道。教排不到。祖不西来。三世诸佛不能唱。十二分教载不起。凡圣摄不得。古今传不得。忽尔是个汉未通个消息向他恁么道被他蓦口掴。还怪得他么。虽然如此也不得乱掴。鼓山寻常道。更有一人不跨石门。须有不跨石门句。作么生是不跨石门句。鼓山自住三十余年。五湖四海来者。向高山顶上看山玩水。未见一人快利通得。如今还有人通得也不昧兄弟珍重。乃有偈示众曰

  直下犹难会　　寻言转更赊
  若论佛与祖　　特地隔天涯

闽帅礼重常询法要焉

漳州隆寿兴法大师绍卿。泉州人也。姓陈氏。幼于灵岩寺习经论。讲业既就而深慕禅那。乃问法于雪峰之室。服勤数载从缘开悟。因侍经行见芋叶动。雪峰指动叶视之。师对曰。绍卿甚生怕怖。雪峰曰。是汝屋里底怕怖什么。师于是恍然惺悟顿息他游。寻受请居龙溪焉。僧问。古人道摩尼殿有四角一角常露。如何是常露底角。师举拂子。问粮不畜一粒如何济得万人饥。师曰。侠客面前如夺剑。看君不是黠儿郎。问。大拍盲底人来。师还接否。师曰。前后大应得此便也。曰莫便是接否。师曰。遮汉来遮里插嘴。问耳目不到处如何。师曰。汝无此作。曰恁么即闻也。师曰。真个聋。汉漳守王公钦尚祖风。为奏紫衣师名

福州仙宗院仁慧大师行瑫。泉州人也。姓王氏。本州开元寺受业。预雪峰禅会声闻四远。闽帅请转法轮玄徒奔至。上堂曰。我与释迦同参。汝道参什么人。时一僧出礼拜拟伸问。师曰错。问如何是西来意。师曰。熊耳不曾藏。问直下事乞师方便。师曰。不因汝问我亦不道。问如何是西来意。师曰。白日无闲人

福州莲华山永福院超证大师从弇(先住漳州报恩院)僧问。儒门以五常为极则。未审宗门以何为极则。师良久。僧曰。恁么即学人造次也。师曰。好与拄杖。问教云。唯有一乘法。如何是一乘法。师曰。汝道我在遮里作什么。曰恁么即不知教意也。师曰。虽然如此却不孤负汝。问不向问处领。犹是学人问处。和尚如何。师曰。吃茶去。长庆常云。尽法无民。师曰。永福即不然。若不尽法又争得民。时有僧曰。请师尽法。师曰。我不要汝纳税。问诸余即不问。聊径处乞师垂慈。师曰。不快礼三拜。师上堂曰。咄咄看箭便归方丈。问请师尽令。师曰。莫埋没。问大众云集请师说法。师曰。闻么。曰若更伫思应难得及。师曰。实即得。问摩尼殿有四角一角常露。如何是常露底角。师曰。不可更点。师上堂于座边立谓众曰。二尊不并化。便归方丈

杭州龙华寺真觉大师灵照。高丽人也。萍游闽越升雪峰之堂冥符玄旨。居唯一衲服勤众务。闽中谓之照布衲。一夕指半月问溥上座。那一片什么处去也。溥曰。莫妄想。师曰。失却一片也。众虽叹美而恬澹自持。初止婺州齐云山。上堂良久。忽舒手视其众曰。乞取些子乞取些子。又曰。一人传虚万人传实。僧问。草童能歌舞。未审今时还有无。师下座作舞曰。沙弥会么。僧曰。不会。师曰。山僧蹋曲子也不会。问灵山会上法法相传。未审齐云将何付嘱。师曰。不可为汝一人荒却齐云也。曰莫便是亲付嘱也无。师曰。莫令大众笑。问还丹一粒点铁成金。至理一言点凡成圣。请师一点。师曰。还知齐云点金成铁么。曰点金成铁未之前闻。至理一言敢希垂示。师曰。句下不荐后悔难追。师次居越州镜清院海众悦随。一日谓众曰。尽令去也。僧曰。请师尽令。师曰。吽吽。问如何是学人本分事。师曰。镜清不惜口。问请师雕琢。师曰。八成。曰为什么不十成。师曰。还知镜清生修理么。师问僧。什么处来。曰五峰来。师曰。来作什么。曰礼拜和尚。师曰。何不自礼。曰礼了也。师曰。镜湖水浅。问如何是第一句。师曰。莫错下名言。曰师岂无方便。师曰。乌头养雀儿。问向上一路千圣不传。未审什么人传得。师曰。千圣也疑我。曰莫便是传也无。师曰。晋帝斩嵇康。问释迦掩室于摩竭。净名杜口于毗耶。此意如何。师曰。东廊下两两三三。师谓众曰。诸方以毗卢法身为极则。镜清遮里即不然。须知毗卢有师法身有主。问如何是毗卢师法身主。师曰。二公争敢论。问古人道。见色便见心此即是色阿那个是心。师曰。恁么问莫欺山僧么。问未剖以前请师断。师曰。落在什么处。曰恁么即失口也。师曰。寒山送沩山。又曰。住住阇梨失口山僧失口。曰恶虎不食子。师曰。驴头出马头回。师蓦问一僧。记得么。曰记得。师曰。道什么。曰道什么。师曰。淮南小儿入寺。问是什么即俊鹰俊鹞趁不及。师曰。阇梨别问山僧别答。问请师别答。师曰。十里行人较一程。问金屑虽贵眼里着不得时如何。师曰。着不得还着得么。僧礼拜。师曰。深沙神。问菩提树下度众生。如何是菩提树。师曰。大似苦练树。曰为什么似苦练树。师曰。素非良马何劳鞭影。后湖守钱公卜杭之西关创报慈院。延请开法。禅众翕然依附。寻而钱王建龙华寺。迎金华傅大士灵骨道具置焉。命师住持。晋天福十二年丁未闰七月二十六日终于本寺。寿七十八。塔于大慈山

明州翠岩永明大师令参。湖州人也。自雪峰受记止于翠岩大张法席。问不借三寸请师道。师曰。茶堂里贬剥去。问国师三唤侍者意旨如何。师曰。抑逼人作么。问诸余即不问。师默之。僧曰。如何举似于人。师唤侍者点茶来。师上堂曰。今夏与诸兄弟语论。看翠岩眉毛还在么(长庆闻举云。生也)问凡有言句尽是点污。如何是向上事。师曰。凡有言句尽是点污。问如何是者要处。师曰。大众笑汝。问坦然不滞锋铓时如何。师云。大有人作此见解。曰毕竟如何。师曰。坦然不滞锋铓。问古人拈槌竖拂意旨如何。师曰。邪法难扶。问僧繇为什么写志公真不得。师曰。作么生合杀。问险恶道中以何为津梁。师曰。药山再三叮嘱。问不带凡圣当机何示。师曰。莫向人道翠岩灵利。问妙机言句尽皆不当宗乘中事如何。师曰。礼拜着。曰学人不会。师曰。出家行脚礼拜也不会。钱王向师道风请居龙册寺终焉

景德传灯录卷第十八

景德传灯录卷第十九

    吉州青原山行思禅师第六世之三四十二人

    福州雪峰义存禅师法嗣下四十二人 福州安国弘瑫禅师 襄州云盖山归本禅师 韶州林泉和尚 洛京南院和尚 越州洞岩可休禅师 定州法海院行周禅师 杭州龙井通禅师 漳州保福从展禅师 泉州睡龙道溥禅师 杭州龙兴寺宗靖禅师 福州南禅契璠禅师 越州越山师鼐禅师 南岳金轮可观禅师 泉州福清玄讷禅师 韶州云门文偃禅师 衢州南台仁禅师 泉州东禅和尚 余杭大钱山从袭禅师 福州永泰和尚 池州和龙山守讷禅师 建州梦笔和尚 福州古田极乐元俨禅师 福州芙蓉山如体禅师 洛京憩鹤山和尚 潭州沩山栖禅师 吉州潮山延宗禅师 益州普通山普明大师 惰州双泉梁家庵永禅师 漳州保福超悟禅师 太原孚上座 南岳惟劲禅师(已上三十一人见录) 台州十相审超禅师 江州庐山讷禅师 新罗国大无为禅师 潞州玄晖禅师 湖州清净和尚 益州永安雪峰和尚 卢仙德明禅师 抚州明水怀忠禅师 益州怀果禅师 杭州耳相行修禅师 嵩山安德禅师(已上一十一人无机缘语句不录)

    青原山行思禅师第六世之三

    福州雪峰义存禅师法嗣下

福州安国院明真大师弘瑫。泉州人也。姓陈氏。幼绝荤茹自誓出家。于龙华寺东禅始圆戒体。而造于雪峰雪峰观其少俊堪为法器。乃导以本心信入过量。复遍参禅苑获诸方三昧却回雪峰。雪峰问。什么处来。曰江西来。雪峰曰。什么处见达磨。曰分明向和尚道。雪峰曰。道什么。曰什么处去来。一日雪峰见师忽搊住曰。尽乾坤是个解脱门。把手教伊入不肯入。曰和尚怪弘瑫不得。雪峰曰。虽然如此争奈背后许多师僧何。师因举国师碑文云。得之于心伊兰作栴檀之树。失之于旨甘露乃蒺[卄/梨]之园。拈问僧曰。一语须具得失两意。汝作么生道。僧举拳曰。不可唤作拳头也。师不肯。亦举拳别云。只为唤遮个作拳头。师受请止囷山毳徒臻集。后闽帅向师道德。命居安国寺大阐玄风。徒余八百矣。僧问。如何是西来意。师曰。是即是莫错会。问如何是第一句。师曰。问问。问学人上来未尽其机请师尽机。师良久。僧礼拜。师曰。忽到别处人问汝作么生举。曰终不敢错举。师曰。未出门已见笑具。问如何是达磨传底心。师曰。素非后躅。问如何是宗乘中事。师曰。不可为老兄散却众也。问不落有无之机请师全道。师曰。汝试断看。问如何是一毛头事。师拈起袈裟。僧曰。乞师指示。师曰。抱璞不须频下泪。来朝更献楚王看。问寂寂无言时如何。师曰。更进一步。问凡有言句皆落因缘方便。不落因缘方便事如何。师曰。桔槔之士频逢。抱瓮之流罕遇。问向上一路千圣不传。未审和尚如何传。师曰。且留口吃饭着。问如何是高尚底人。师曰。河滨无洗耳之叟。磻溪绝垂钓之人。问十二时中如何救得生死。师曰。执钵不须窥众乐。履冰何得步参差。问学人拟问宗乘。师还许也无。师曰。但问。僧拟问。师乃喝出。问目前生死如何免得。师曰。把将生死来。问知有底人为什么道不得。师曰。汝爷名什么。问如何是活人之剑。师曰。不敢瞎却汝。曰如何是杀人之刀。师曰。只遮个是。问不犯锋铓如何知音。师曰。驴年去。问苦涩处乞师一言。师曰。可杀沉吟。曰为什么如此师曰。也须相悉好。问常居正位底人还消得人天供养否。师曰。消不得。曰为什么消不得。师曰。是什么心行。曰什么人消得。师曰。着衣吃饭底消得。师举。棱和尚住招庆时。在法堂东角立谓僧曰。遮里好致一问。僧便问。和尚为何不居正位。棱曰。为汝恁么来。曰即今作么生。棱曰。用汝眼作么。师举毕乃曰。他家恁么问别是个道理。如今作么生道。后安国曰恁么即大众一时散去得也。师亦自代曰。恁么即大众一时礼拜

襄州云盖山双泉院归本禅师(亦曰西双泉。以隋州有东双泉故也)京兆府人也。幼出家。十六纳戒念法华经。初礼雪峰。雪峰下禅床跨背而坐。师于是省觉。僧问。如何是双泉。师曰可惜一双眉。曰学人不会。师曰。不曾烦禹力湍流事不知。问如何是西来的的意。师乃搊住。其僧变色。师曰。我遮里无遮个。师手指纤长特异于人。号手相大师

韶州林泉和尚(先住巘山)僧问。如何是尘。师曰。不觉成丘山。师谒白云慈光大师辞出。白云门送扶师下阶曰。款款莫教跶倒。师曰。忽然跶倒又作么生。白云曰。更不用扶也。师大笑而退

洛京南院和尚。问如何是法法不生。师曰。生也。有儒士博览古今。时人呼为张百会。一日来谒师。师曰。莫是张百会么。曰不敢。师以手于空画一画曰。会么。曰不会。师曰一尚不会。什么处得百会来

越州洞岩可休禅师。问如何是洞岩正主。师曰。开着。问如何是和尚亲切为人处。师曰。大海不宿尸。问如何是向上一路。师举衣领示之。问学人远来请师方便。师曰。方便了也

定州法海院行周禅师。问风恬浪静时如何。师曰。吹倒南墙。问如何是道中宝。师曰。不露光。曰莫便是否。师曰。是即露也

杭州龙井通禅师。处栖上座问。如何是龙井龙。师曰。意气天然别。神笔画不成。曰为什么画不成。师曰。出群不戴角不与类中同。曰还解行雨也无。师曰。普润无边际处处皆结粒。曰还有宗门中事也无。师曰有。曰如何是宗门中事。师曰从来无形段应物不曾亏。问如何是吹毛剑。师曰。拽出死尸着

漳州保福院从展禅师福州人也。姓陈氏。年十五礼雪峰为受业师。十八本州大中寺具戒。游吴楚间。后归执侍雪峰。一日忽召曰。还会么。师欲近前。雪峰以杖拄之。师当下知归。作礼而退。又常以古今方便询于长庆棱和尚。棱深许之。长庆棱和尚有时云。宁说阿罗汉有三毒。不说如来有二种语。不道如来无语。只是无二种语。师曰。作么生是如来语。曰聋人争得闻。师曰。情知和尚向第二头道。长庆却问。作么生是如来语。师曰。吃茶去(云居锡云。什么处是长庆向第二头道处)因举。盘山云。光境俱亡复是何物。洞山云。光境未亡复是何物。师曰。据此二尊者商量犹未得剿绝。乃问长庆。如今作么生道得剿绝。长庆良久。师曰。情知和尚向山鬼窟里作活计。长庆却问。作么生。师曰。两手扶犁水过膝。一日长庆问。见色便见心。还见船子么。师曰见。曰船子且置。作么生是心。师却指船子(归宗柔别云。和尚只解问人)雪峰谓众曰。诸上座。到望州亭与上座相见了。到乌石岭与上座相见了。到僧堂前与上座相见了。师举问鹅湖曰。僧堂前相见即且置只如望州亭乌石岭什么处是相见。鹅湖骤步入方丈。师归僧堂(东禅齐云。此二尊宿会处是相见不相见。试断看)梁贞明四年丁丑岁漳州刺史王公钦承道誉创保福禅苑迎请居之。开堂日王公礼跪三请。躬自扶掖升堂。师曰。须起个笑端作么。然虽如此再三不容推免。诸仁者。还识么。若识得便与古佛齐肩。时有僧出方礼拜。师曰。晴干不肯去要待雨淋头。僧乃申问曰。郡守崇建精舍大阐真风。便请和尚举扬宗教。师曰。还会么。曰恁么即群生有赖也。师曰。莫把那不净涂污人好。僧出礼拜。师曰。大德好与么莫覆却船子。问泯默将何为则。师曰。落在什么处。曰不会。师曰。[目*業](五合切)睡汉出去。师见一僧乃以杖子打露拄。又打其僧头。僧作痛声。师曰。那个为什么不痛。僧无对(玄觉代云。贪行拄杖)问摩腾入汉一藏分明。达磨西来将何指示。师曰。上座行脚事作么生。曰不会。师曰。不会会取好。莫傍家取人处分。若是久在丛林。粗委些子远近。可以随处任真。其有初心后学未知次序。山僧所以不惜口业。向汝道尘劫来事。只在如今还会么。然佛法付嘱国王大臣郡守。昔同佛会今方如是。若是福禄荣贵则且不论。只如当时受佛付嘱底事。还记得么。若识得便与千圣齐肩。傥未识得直须谛信。此事不从人得。自己亦非言多。去道转远。直道言语道断心行处灭。犹未是在。久立珍重。异日上堂大众云集。师曰。有人从佛殿后过见是张三李四。从佛殿前过为什么不见。且道佛法利害在什么处。僧曰。为有一分粗境所以不见。师乃叱之。自代曰。若是佛殿即不见。僧曰。不是佛殿还可见否。师曰。不是佛殿见什么。问十二时中如何据验。师曰。恰好据验。曰学人为什么不见。师曰。不可更掜目去也。问主伴重重极十方而齐唱。如何是极十方而齐唱。师曰。汝何不教别人问。问因言辩意时如何。师曰。因什么言。僧低头良久。师曰。击电之机徒劳伫思。问欲入无为海须乘般若船。如何是般若船。师曰。便请。曰便恁么进去时如何。师曰。也是涅槃堂里汉。师见僧吃饭乃托钵曰。家常。僧曰。和尚是什么心行。有尼到参。师曰。阿谁。侍者报曰。觉师姑。师曰。既是觉师姑用来作么。尼曰。仁义道中即不无。师自别云。和尚是什么心行(玄觉因举。法眼见僧担土。乃以一块土放担上云。吾助汝。僧云。谢和尚慈悲。法眼不肯。有一僧别云。和尚是什么心行。法眼便休。玄觉征云。此三则语一般别有道理。什么处是心行处)闽帅遣使送朱记到。师上堂曰。去即印住住即印破。僧曰。不去不住用印奚为。师乃打之。僧曰。恁么即山鬼窟里全因今日也。师默而已(玄觉云。什么处是山鬼窟。丛林中道住在不去不住处。便是山鬼窟。所以打破。如此商量正是鬼窟。且道。保福打伊意作么生)师问僧。什么处来。曰江西。师曰。学得底那。曰拈不出。师曰。作么生(法眼别云。谩语)僧无对。师举洞山真赞云。徒观纸与墨不是山中人。僧问。如何是山中人。师曰。汝试貌掠看。曰若不黠儿几成貌掠。师曰。汝是黠儿。曰和尚是什么心行。师曰。来言不丰。师见僧数钱乃展手曰。乞我一钱。曰和尚因何到恁么地。师曰。我到恁么地。曰若到恁么地将取一文去。师曰。汝为何到恁么地。师问僧什么处来。曰江西观音。师曰。还见观音么。曰见。师曰。左边见右边见。曰见时不历左右(法眼别云如和尚见)问如何是入火不烧入水不溺。师曰。若是水火即被烧溺。师问饭头。镬阔多少。曰和尚试量看。师以手作量势。曰。和尚莫谩某甲。师曰。却是汝谩我。问欲达无生路应须识本源。如何是本源。师良久却问侍者。适来僧问什么。其僧再举。师乃喝出。曰我不患聋。问学人近入丛林乞师全示入路。师曰。若教全示我却礼拜汝。师见一僧乃曰。汝作什么业来得恁么长大。曰和尚短多少。师蹲身作短势。僧曰。和尚莫谩人好。师曰。却是汝谩我。师令侍者屈隆寿长老云。但独自来莫将侍者来。寿曰。不许将来争解离得。师曰。大杀恩爱。寿无对。师自代曰。更谢和尚上足传示。师住保福仅一纪。学众常不下七百。其接机利物不可备录。闽帅礼重为奏命服。唐天成三年戊子示有微疾。僧入丈室问讯。师谓之曰。吾与汝相识年深。有何方术相救。僧曰。方术甚有。闻说和尚不解忌口(法灯别云。和尚解忌口么)又谓众曰。吾旬日来气力困劣别无他。只是时至。僧问。时既至矣。师去即是住即是。师曰道。曰恁么即某甲不敢造次。师曰。失钱遭罪。言讫跏趺告寂。即三月二十一日也

泉州睡龙山道溥号弘教大师。福州福唐人也。姓郑氏。宝林院受业。自雪峰印心住五峰。上堂曰。莫道空山无秖待。便归方丈。僧问。凡有言句不出大千顶。未审顶外事如何。师曰。凡有言句不是大千顶。曰如何是大千顶。师曰。摩醯首罗天犹是小千界。问初心后学近入丛林方便门中乞师指示。师敲门枋。僧曰。向上还有事也无。师曰有。曰如何是向上事。师再敲门枋

杭州龙兴宗靖禅师台州人也。初参雪峰密承宗印。乃自誓充饭头服劳逾十载。尝于众堂中袒一膊钉帘。雪峰睹而记曰。汝向后住持有千僧。其中无一人衲子也。师悔过辞归故乡住六通院。钱王命居龙兴寺。有众千余唯三学讲诵之徒。果如雪峰所志。周广顺初年八十一。钱王请于寺之大殿演无上乘。黑白骈拥。僧问。如何是六通奇特之唱。师曰。天下举去。问如何是六通家风。师曰。一条布衲一斤有余。僧问。如何是学人进前一路。师曰。谁敢谩汝。曰岂无方便。师曰。早是屈抑也。问如何是和尚家风。师曰。早朝粥斋时饭。曰更请和尚道。师曰。老僧困。曰毕竟作么生。师大笑而已。钱王特加礼重屡延入府。以始住院署六通大师。显德元年甲寅季冬月示灭。寿八十四。塔于大慈山

福州南禅契璠禅师上堂曰。若是名言妙句诸方总道了也。今日众中还有超第一义者。致得一句么。若有即不孤负于人。时有僧问。如何是第一义。师曰。何不问第一义。曰见问。师曰。已落第二义也。问古佛曲调请师和。师曰。我不和汝杂乱底。曰未审为什么人和。师曰。什么处去来

越州诸暨县越山师鼐号鉴真禅师。初参雪峰而染指。后因闽王请于清风楼斋。坐久。举目忽睹日光。豁然顿晓。而有偈曰

  清风楼上赴官斋　　此日平生眼豁开
  方知普通年远事　　不从葱岭路将来

归呈雪峰。雪峰然之。僧问。如何是佛身。师曰。汝问那个佛身。曰释伽佛身。师曰。舌覆三千界。师临终时集众。示一偈曰

  眼光随色尽　　耳识逐声消
  还源无别旨　　今日与明朝

偈毕跏趺而逝

南岳金轮可观禅师福州福唐人也。姓苏氏。依石佛寺齐合禅师披剃戒度既圆。便参雪峰。雪峰曰。近前。师方近前作礼。雪峰举足蹋之。师忽然冥契。师事十二载。复历丛林止南岳法轮峰。师上堂谓众曰。我在雪峰遭他一蹋。直至如今眼不开。不知是何境界。僧问。如何是西来意。师曰。不是。大众夜参后下堂。师召曰大众。众回首。师曰。看月。大众看月。师曰月似弯弓少雨多风。众无对。问古人道。毗卢有师法身有主。如何是毗卢师法身主。师曰。不可床上安床。问如何是日用事。师拊掌三下。僧曰。学人未领此意。师曰。更待什么。问从上宗乘如何为人。师曰。我今日未吃茶。曰请师指示。师曰。过也。问正则不问请师傍指。师曰。抱取猫儿去。师问僧。什么处来。曰华光。师即托出闭门。僧无对。问路逢达道人不将语默对未审将何对。师曰。咄出去。师问僧。作么生是觌面事。曰请师鉴。师曰。恁么道还当么。曰故为即不可。师曰。别是一着。问如何是灵源一路。师曰。蹋过作么。雪峰院主有书来招师曰。山头和尚年尊也长老何不再入岭一转。师回书曰。待山头和尚别有见解即入岭。有僧问。如何是雪峰见解。师曰。我也惊

泉州福清院玄讷禅师高丽人也。初住福清道场传象骨之灯。学者归慕。泉守王公问。如何是宗乘中事。师叱之。僧问。如何是触目菩提。师曰。阇梨失却半年粮。曰为什么失却半年粮。师曰。只为图他一斗米。问如何是清净法身。师曰。虾蟆曲蟮。问教云。唯一坚密身一切尘中现。如何是坚密身。师曰。驴马猫儿。曰乞师指示。师曰。驴马也不会。问如何是物物上辨明。师展一足示之。师住福清三十年。大阐玄风终于本山

韶州云门山文偃禅师。姑苏嘉兴人也。姓张氏。初参睦州陈尊宿发明大旨。后造雪峰而益资玄要。因藏器混众。于韶州灵树敏禅师法席居第一座。敏将灭度遗书于广主。请接踵住持。师不忘本以雪峰为师。开堂日广主亲临曰。弟子请益。师曰。目前无异路(法眼别云。不可无益于人)师云。莫道今日谩诸人好抑不得。已向诸人道遮里作一场狼藉。忽遇明眼人见谓之一场笑具。如今亦不能避得也。且问尔诸人。从上来有什么事。欠少什么。向尔道无事亦是谩尔也。须到遮田地始得。亦莫趁口头乱问。自己心里黑漫漫地。明朝后日大有事在。尔若是根性迟回。且向古人建化门庭东觑西觑看。是个什么道理。汝欲得会么。都缘是汝自家无量劫来妄想浓厚。一期闻人说着便生疑心。问佛问祖。向上向下求觅解会。转没交涉。拟心即差。况复有言。莫是不拟心么。更有什么事。珍重。师上堂云。我事不获已。向尔诸人道直下无事。早是相埋没了也。尔诸人更拟进步。向前寻言逐句求觅解会。千差万巧广设问难。只是赢得一场口滑。去道转远有什么休歇时。此个事若在言语上。三乘十二分教岂是无言语。因什么更道教外别传。若从学解机智得。只如十地圣人说法如云如雨。犹被呵责。见性如隔罗縠。以此故知。一切有心天地悬殊。虽然如此若是得底人。道火不可烧。口终日说事不曾挂着唇齿。未曾道着一字。终日着衣吃饭。未尝触一粒米挂一缕线。虽然如此犹是门庭之说也。须实得恁么始得。若约衲僧门下。句里呈机徒劳伫思。直饶一句下承当得。犹是瞌睡汉。师云。三乘十二分教横说竖说。天下老和尚纵横十字说。与我捻针锋许说底道理来看。恁么道死马医。虽然如此且有几个到此境界。不敢望汝言中有响句里藏锋。瞬目千差风恬浪静。伏惟尚飨珍重。师上堂云。诸兄弟。尽是诸方参寻知识决择生死。到处岂无尊宿垂慈方便之词。还有透不得底句么。出来举看。老汉大家共尔商量。时有僧出来礼拜拟举次师云。去去西天路迢迢十万余。问学人簇簇地商量个什么。云。大众久立。师云。举一则语。教汝直下承当。早是撒尿着汝头上。直饶捻一毫头。尽大地一时明得。也是剜肉作疮。虽然如此汝亦须实到遮个田地始得。若未切不得掠。虚却须退步向自己根脚下推寻看。是个甚么道理。实无丝发与汝作解会与汝作疑惑。汝等各各且当人一段事大用现前。更不烦汝一毫头气力。便与祖佛无别。自是诸人信根浅薄恶业浓厚。突然起得许多头角。担钵囊千乡万里受屈。且汝诸人有什么不足处。大丈夫汉阿谁无分。触目承当得犹是不着便。不可受人欺谩取人处分。才见老和尚动口。便好把特石蓦口塞。便是屎上青蝇相似斗竞接将去。三个五个聚头地商量。苦屈。兄弟。他古德一期为尔诸人不奈何。所以方便垂一言半句通汝入路。遮般事拈放一边。独自着些子筋骨。岂不是有少许相亲处。快与快与。时不待人出息不保入息。更有什么身心别处闲用。切须在意在意珍重。师云。尽乾坤把一时将来着汝眼睫上。尔诸人闻恁么道。不敢望尔出来性[燥/心]把老汉打一掴。且缓缓子细看。是有是无。是个什么道理。直饶向遮里明得。若遇衲僧门下好捶折两脚。汝若是个人。闻说道什么处有老宿出世。便好蓦面唾污我耳目。汝若不是个脚手。才闻人举便当荷得早落第二机也。汝且看。他德山和尚才见僧上来拽拄杖便打趁。睦州和尚才见入门来。便云。且放汝三十棒。或时云见成公案自余之辈合作么生。若是一般掠虚汉。食人涎唾记得一堆。一担骨董到处逞。驴唇马嘴夸我解问十转五转话。饶尔从朝问到夜论劫。恁么还曾梦见也未。什么处是与人着力处。似遮般底。有人屈衲僧斋。也道我得饭吃。堪什么共语。他日阎罗王面前不取尔口解说。诸兄弟。若是得底人他家依众遣日。若也未得切莫容易。过时。大须子细。古人大有葛藤相为处。即如雪峰和尚道。尽大地是汝。夹山云。百草头识取老僧。市门头认取天子。乐普云。一尘才举大地全收。一毛师子全身。总是汝把取翻覆思量日久岁深。自然有个入路。此事无尔替代处。莫非各在当人分上。老和尚出世只是为尔证明。汝若有少许来由。且昧尔亦不得。尔若实未得方便拨汝。则不可兄弟一等是蹋破草鞋。抛却师僧父母行脚。直须着些子精彩始得实。若有个入头处遇着一个咬猪狗脚手。不惜性命入泥入水相为。有可咬嚼。札上眉毛高挂钵囊。拗折拄杖。十年二十年拟取彻头。莫愁不成办。直是今生未得彻头。来生亦不失人身。向此个门中亦乃省力。不虚孤负平生。亦不孤负师僧父母十方施主。直须在意。莫空游州猎县横担柱杖一千二千里走趁。遮边经冬那边过夏。好山水堪取性。多斋供易得衣钵。苦屈图他一粒米。失却半年粮。如此行脚有什么利益。信心檀越把菜粒米作么生消得。直须自看。时不待人。忽然一日眼光落地到来前头将什么抵拟。莫一似落汤螃蟹手脚忙乱。无尔掠虚说大话处。莫将等闲空过时光。一失人身万劫不复。不是小事。莫据目前。古人尚道朝闻道夕死可矣。况我沙门。日夕合履践个什么事。大须努力。努力珍重。师云。汝等没可恁么了见人道着祖意。便问个超佛越祖之谈。汝且唤那个为佛那个为祖。且说个超佛越祖底道理。问个出三界。尔把将三界来看。有什么见闻觉知隔碍着尔有什么声色可与尔了了什么碗。以阿那个为差殊之见。他古圣不奈何。横身为物道个举体全真物物觌体不可得。我向尔道。直下有什么事。早是相埋没了也。尔若实未有入头处。且中私独自参详。除却着衣吃饭屙屎送尿。更有什么事。无端起得许多妄想作什么。更有一般底。恰似等闲相似。聚头学得个古人话路。识性记持妄想卜度。道我会佛法了也。只管说葛藤取性过时。更嫌不称意。千乡万里抛却老爷娘师僧和尚。作遮去就遮般打约野秃有什么死急行脚去。师上堂云。故知时运浇漓迨于像季。近日师僧北去礼文殊。南去游衡岳。若恁么行脚名字比丘徒消信施。苦哉苦哉。问着黑似漆相似。只管取性过时。设使有三个两个。枉学多闻记持话路。到处觅相似言语印可老宿。轻忽上流作薄福德业。他日阎罗王钉尔之时。莫道无人向尔说。若是初心后学。直须着精神莫空记人说。情多虚不如少实。向后只是自赚。有什么事近前。师上堂大众云集。师以拄杖指面前云。乾坤大地微尘诸佛总在里许。争佛法各觅胜负。还有人谏得么。若无人谏得。待老汉与尔谏。时有僧出云。便请和尚谏。师云。遮野狐精。师云。汝诸人傍家行脚。皆是河南海北各各尽有生缘。所在还自知得么。试出来举看。老汉与汝证明。有么有么出来。汝若不知老汉谩尔去也。汝欲得知若生缘在北。北有赵州和尚。五台山有文殊。总在遮里。若生缘在南。南有雪峰卧龙西堂鼓山。总在遮里。汝欲得识么。欲得识向遮里识取。若不见亦莫掠虚。见么见么。且看老僧骑佛殿出去也。珍重。师上堂云。天亲菩萨无端变作一条楖[木*栗]木杖。乃画地一下云。尘沙诸佛尽向遮里葛藤。便下堂。师云。我看尔诸人二三机中不能觏得。空披衲衣何益。汝还会么。与汝注破。久后诸方若见老宿举一指竖一拂子云是禅是道。拽拄杖打破头便行。若不如此。尽是天魔眷属坏灭吾宗。汝若不会。且向葛藤社里看。我寻常向汝道。微尘刹土三世诸佛。西天二十八祖唐土六祖。尽在拄杖头上说法。神通变现声应十方。一任纵横。尔还会么。若不会且莫掠虚。然虽据实实是谛见也未。直饶到此田地。未曾梦见衲僧。沙弥在三家村里不逢一人。师蓦起以拄杖划地一下云。总在遮里。又划一下云。总从遮里出去也珍重。师上堂云。和尚子。衲僧直须明取衲僧鼻孔。且作么生是衲僧鼻孔。众皆无对。师云。摩诃般若波罗蜜大普请下去。师上堂云。诸和尚子。饶尔道有什么事。犹是头上着头。雪上加霜。棺木里瞠眼。炙疮瘢上着艾燋。遮个一场狼藉不是小事。尔合作么生各自觅取个托生处。好莫空游州猎县。只欲捉搦闲话。待老和尚口动。便问禅问道向上向下如何若何。大卷抄了塞在皮袋里卜度。到处火炉边三个五个聚头。口喃喃举更道。遮个是公才语。遮个是从里道出语。遮个是就事上道底语。遮个是体语体。尔屋里老爷老娘。噇却饭了只管说梦便道我会佛法了也。将知尔行脚驴年得个休歇么。更有一般底。才闻人说个休歇处。便向阴界里闭眉合眼。老鼠孔里作活计。黑山下坐鬼趣里。体当便道得个入头路。梦见么。似遮般底杀一万个。有什么罪过。唤作打底。不遇作家。至竟只是个掠虚汉。尔若实有个见处。试捻来看共尔商量。莫空不识好恶矻矻地聚头说闲葛藤。莫教老汉见捉来勘不相当捶折脚。莫道不道。尔还皮下有血么。以拄杖一时趁下。问如何是佛法大意。师曰。春来草自青。师问新罗僧。将什么物过海。曰草贼败也。师引手曰。汝为什么在我遮里。曰恰是。师曰。更[跳-兆+孛]跳。问牛头未见四祖时如何。师曰。家家观世音。曰见后如何。师曰。火里蟭蟉吞大虫。问如何是云门一句。师曰。猎月二十五。问如何是雪岭泥牛吼。师曰。天地黑。曰如何是云门木马嘶。师曰。山河走。问从上来事请师提纲师曰。朝看东南暮看西北。曰便恁么领会时如何。师曰。东屋里点灯西屋里暗坐。问十二时中如何即得不空过。师曰。向什么处着此一问。曰学人不会请师举。师曰。将笔砚来。僧乃取笔砚来。师作一颂曰

  举不顾　　即差互　　拟思量　　何劫悟

问如何是学人自己。师曰。游山玩水。曰如何是和尚自己。师曰。赖遇维那不在。问一口吞尽时如何。师曰。我在汝肚里。曰和尚为什么在学人肚里。师曰。还我话头来。问如何是道。师曰去。曰学人不会请师道。师曰。阇梨公凭分明何得重判。问生死到来如何排遣。师展手曰。还我生死来。问如何是父母不听。不得出家。师曰浅。曰学人不会。师曰深。问如何是学人自己。师曰。汝怕我不知。问万机俱尽时如何。师曰。与我拈却佛殿来与汝商量。曰佛殿岂关他事。师喝曰。遮谩语汉。问如何是教外别传一句。师曰。对众将来。曰直得恁么时如何。师曰。照从何立。问如何是和尚家风。师曰。门前有读书人。问如何是透法身句。师曰。北斗里藏身。问如何是西来意。师曰。久雨不晴。又曰。粥饭气。问古人横说竖说犹未知向上关棙子。如何是向上关棙子。师曰。西山东岭青问如何是西来意。师曰。河里失钱河里漉。师有时坐良久。僧问何似释迦当时。师曰。大众立久快礼三拜。师尝有颂曰

  云门耸峻白云低　　水急游鱼不敢栖
  入户已知来见解　　何烦再举轹中泥

衢州南台仁禅师。问如何是南台境。师曰。不知贵。曰毕竟如何。师曰。阇梨即今在什么处。师后迁住本郡镇境寺而终

泉州东禅和尚初开堂。僧问。人王迎请法王出世。如何提唱宗乘即得不谬于祖风。师曰。还奈得么。曰若不下水焉知有鱼。师曰。莫闲言语。问如何是佛法最亲切处。师曰。过也。问学人末后来请师最先句。师曰。什么处来。问如何是学人己分事。师曰苦。问如何是佛法大意。师曰。幸自可怜生刚要异乡邑

余杭大钱山从袭禅师。雪峰之上足也。自本师印解洞晓宗要。常曰。击关南鼓唱雪峰歌。后入浙中谒钱王。王钦服道化。命居此山而阐法焉。僧问。不因王请不因众聚。请师直道西来的的意。师曰。那边师僧过遮边着。曰学人不会乞师指示。师曰。争得恁么不识好恶。问闭门造车出门合辙。如何是闭门造车。师曰。造车即不门。汝作么生是辙。曰学人不会乞师指示。师曰。巧匠施工不露斤斧

福州永泰和尚。问承闻和尚见虎是否。师作虎声。僧作打势。师曰。遮死汉。问如何是天真佛。师乃拊掌曰。不会不会

池州和龙山寿昌院守讷。号妙空禅师。福州闽县人也。姓林氏。受业于古田寿峰。问未到龙门如何凑泊。师曰。立命难存。有新到僧参。师问。近离什么处。曰不离方寸。师曰。不易来。僧亦曰。不易来。师与一掌。问如何是传底心。师曰。再三嘱汝莫向人说。问如何是从上宗乘。师曰。向阇梨口里着得么。问省要处请师一接。师曰甚是省要

建州梦笔和尚。问如何是佛。师曰。不诳汝。曰莫便是否。师曰。汝诳他。闽王请师斋。问和尚还将得笔来也无。师曰。不是稽山绣管。惭非月里兔毫。大王既垂顾问。山僧敢不通呈。又问。如何是法王。师曰。不是梦笔家风

福州古田极乐元俨禅师。问如何是极乐家风。师曰。满目看不尽。问万法本无根。未审教学人承当什么。师曰。莫[穴/(爿*臬)]语。问久处暗室未达其源。今日上来乞师一接。师曰。莫闭眼作夜好。曰恁么即优昙华折曲为今时。向上宗风如何垂示。师曰。汝还识也无。曰恁么即息疑去也。师曰。莫向大众前[穴/(爿*臬)]语。问摩腾入汉即不问。达磨来梁时如何。师曰。如今岂谬。曰恁么即理出三乘华开五叶。师曰。说什么三乘五叶。出去

福州芙蓉山如体禅师。僧问。如何是古人曲调。师良久曰。闻么。曰不闻。师示一颂曰

  古曲发声雄　　今时韵亦同
  若教第一指　　祖佛尽迷踪

洛京憩鹤山和尚。柏谷长老来访。师曰。太老去也。谷曰。还我不老底来。师与一掴。问骏马不入西秦时如何。师曰。向什么处去

潭州沩山栖禅师。问正恁么时如何亲近。师曰。汝拟作么生亲近。曰岂无方便门。师曰。开元龙兴大藏小藏。问如何是速疾神通。师曰。新衣成弊帛。问如何是黄寻桥。师曰。赚却多少人。问不假忉忉如何是和尚家风。师曰。莫作野干声

吉州潮山延宗禅师。资福和尚来谒。师下禅床接。资福问曰。和尚住此山得几年也。师曰。钝鸟栖芦困鱼止箔。曰恁么即真道人也。师曰。且坐吃茶。问如何是潮山。师曰不宿尸。曰如何是山中人。师曰。石上种红莲。问如何是和尚家风。师曰。切忌犯朝仪

益州普通山普明大师。问如何是佛性。师曰。汝无佛性。曰蠢动含灵皆有佛性。学人为何却无。师曰。为汝向外求。问如何是玄玄之珠。师曰。遮个不是。曰如何是玄玄珠。曰失却也

隋州双泉山梁家庵永禅师。问达磨九年面壁意如何。师曰。睡不着。护国长老来。师问。随阳一境是男是女。各申一问问问各别。长老将何秖对。护国以手空中画圆相。师曰。谢长老慈悲。曰不敢。师低头不顾。问如何得顿息诸缘去。师曰。雪上更加霜

漳州保福院超悟禅师(第二世住)问鱼未透龙门时如何。师曰。养性深潭。曰透出时如何。师曰。才升霄汉众类难追。曰升后如何。师曰。慈云普覆润及大千。曰还有不受润者无。师曰有。曰如何是不受润者。师曰直杌撑太阳

太原孚上座遍历诸方名闻宇内。尝游浙中登径山法会。一日于大佛殿前有僧问。上座曾到五台否。师曰。曾到。曰还见文殊么。师曰见。曰什么处见。师曰。径山佛殿前见。其僧后适闽川。举似雪峰曰。何不教伊入岭来。师闻乃趋装而迈。初上雪峰廨院憩锡。因分甘子与僧。长庆棱和尚问。什么处将来。师曰。岭外将来。曰远涉不易担负得来。师曰甘子甘子。方上参雪峰礼拜讫立于座右。雪峰才顾视。师便下看主事。异日雪峰见师乃指日示之。师摇手而出。雪峰曰。汝不肯我。师曰。和尚摇头某甲摆尾。什么处不肯和尚。曰到处也须讳却。一日众僧晚参。雪峰在中庭卧。师曰。五州管内只有遮和尚较些子。雪峰便起去。雪峰尝问师曰。见说临济有三句是否。师曰是。曰作么生是第一句。师举目视之。雪峰曰。此犹是第二句。如何是第一句。师叉手而退。自此雪峰深器之。室中印解师资道成。师更不他游而掌浴室焉。一日玄沙上问讯。雪峰曰。此间有个老鼠子。今在浴室里。玄沙曰。待与和尚勘破。言讫到浴室遇师打水。玄沙曰。相看上座。师曰。已相见了。玄沙曰。什么劫中曾相见。师曰。[目*業]睡作么。玄沙却入方丈白雪峰曰。已勘破了。雪峰曰。作么生勘伊。玄沙举前语。雪峰曰。汝着贼也。鼓山晏和尚问师。父母未生时鼻孔在什么处。师曰。老兄先道。晏曰。如今生也。汝道在什么处。师不肯。晏却问。作么生。师曰。将手中扇子来。晏与扇子再征之。师默置。晏罔测。乃驱之一拳。师在库前立。有僧问如何是触目菩提。师踢狗子作声走。僧无对。师曰。小狗子不消一踢。师不出世。诸方目为太原孚上座。终于维扬

南岳般舟道场宝闻大师惟劲。福州人也。素持苦行不衣缯纩。惟坏衲以度寒暑。时谓头陀焉。初参雪峰深入渊奥。复问法玄沙之席心印符会。一日谓鉴上座曰。闻汝注楞严经。鉴曰。不敢。师曰。二文殊汝作么生注。曰请师鉴。师乃扬袂而去。唐光化中入南岳住报慈东藏(亦号三生藏)藏中有镜灯一座。即华严第三祖贤首大师之所制也。师睹之顿喻广大法界重重帝网之门。佛佛罗光之像。因美之曰。此先哲之奇功。苟非具不思议善权之智。何以创焉。乃着五字颂五章。览之者悟。理事相融。后终于南岳。师于梁开平中撰续宝林传四卷。纪贞元之后禅门继踵之源流也。又制七言觉地颂。广明诸教缘起。别着南岳高僧传。皆流传于世

景德传灯录卷第十九

景德传灯录卷第二十

    吉州青原山行思禅师第六世之四一百六人

    洪州云居山道膺禅师法嗣二十八人 杭州佛日和尚 苏州永光院真禅师 洪州同安丕禅师 庐山归宗澹权禅师 池州广济和尚 潭州水西南台和尚 歙州朱溪谦禅师 扬州丰化和尚 云居山道简禅师 庐山归宗怀恽禅师 洪州大善慧海禅师 朗州德山第七世和尚 南岳南台和尚 云居山昌禅师 池州嵇山章禅师 晋州大梵和尚 新罗云住和尚 云居山怀岳禅师 [阿-可+令](与岭同)珏和尚(已上一十九人见录) 潭州龙兴寺悟空大师 建州白云减禅师 潭州慕辅山和尚 舒州白水山玮禅师 庐山冶父山和尚 南岳法志禅师 新罗庆猷禅师 新罗慧禅师 洪州凤栖山慧志禅师(已上九人无机缘语句不录)

    抚州曹山本寂禅师法嗣十四人 抚州荷玉光慧禅师 筠州洞山道延禅师 衡州育王山弘通禅师 抚州金峰从志禅师 襄州鹿门处真禅师 抚州曹山慧霞大师 衡州华光范禅师 处州广利容禅师 泉州庐山小溪院行传禅师 西川布水岩和尚 蜀川西禅和尚 华州草庵法义禅师 韶州华严和尚(已上一十三人见录) 庐山罗汉他隆山主和尚(一人无机缘语不录)

    潭州龙牙山居遁禅师法嗣五人 潭州报慈藏屿禅师 襄州含珠山审哲禅师(已上二人见录) 凤翔白马弘寂禅师 抚州崇寿院道钦禅师 楚州观音院斌禅师(已上三人无机缘语句不录)

    京兆华严寺休静禅师法嗣三人 凤翔府紫陵匡一禅师(一人见录) 饶州北禅院惟直禅师 潍州化城和尚(已上二人无机缘语句不录)

    筠州九峰普满大师法嗣一人 洪州同安威禅师(一人见录)

    青林师虔禅师法嗣六人 韶州龙光和尚 襄州石门寺献禅师 襄州广德和尚 郢州芭蕉和尚 定州石藏慧炬禅师(已上五人见录) 襄州延庆通性大师(一人无机缘语句不录)

    洛京白马遁儒禅师法嗣二人 兴元府青剉山和尚(一人见录) 京兆保福和尚(一人无机缘语句不录)

    益州北院通禅师法嗣一人 京兆香城和尚(一人见录)

    高安白水本仁禅师法嗣二人 京兆重云智晖禅师 杭州瑞龙幼璋禅师(已上二人见录)

    抚州疏山匡仁禅师法嗣二十人 第二世疏山证禅师　洪州百丈安禅师 筠州黄檗慧禅师 随城山护国守澄禅师 洛京灵泉归仁禅师 延州延庆奉璘禅师 安州大安山省禅师 洪州百丈超禅师 洪州天王院和尚 常州正勤院蕴禅师 襄州后洞山和尚 京兆三相和尚(已上一十二人见录) 筠州五峰山行继禅师 商州高明和尚 华州西溪道泰禅师 抚州疏山和尚 筠州黄檗山令约禅师 扬州祥光远禅师 安州大安山传性大师 筠州黄檗山嬴禅师(已上八人无机缘语句不录)

    澧州钦山文邃禅师法嗣二人 洪州上蓝院自古禅师 澧州太守雷满(已上二人无机缘语句不录)

    乐普山元安禅师法嗣十人 京兆永安善静禅师 蕲州乌牙山彦宾禅师 凤翔府青峰传楚禅师 邓州中度和尚 嘉州洞溪和尚 京兆卧龙和尚(已上六人见录) 嘉州黑水寺慧通大师 京兆盘龙和尚 单州东禅和尚 鄜州善雅和尚(已上四人无机缘语句不录)

    江西逍遥山怀忠禅师法嗣二人 泉州福清师巍禅师 京兆白云无休禅师(二人见录)

    袁州盘龙山可文禅师法嗣五人 江州庐山永安净悟禅师 袁州木平山善道禅师 陕州龙溪和尚(已上三人见录) 桂阳志通大师 庐山寿昌院净寂禅师(已上二人无机缘语句不录)

    抚州黄山月轮禅师法嗣一人 郢州桐泉山和尚(一人见录)

    洛京韶山寰普禅师法嗣二人 潭州文殊和尚(一人见录) 洋州大岩白和尚(一人无机缘语句不录)

    洪州上蓝院令超禅师法嗣二人 河东北院简禅师 洪州南平王钟传(二人无机缘语句不录)

    青原山行思禅师第六世

    前洪州云居山道膺禅师法嗣

杭州佛日和尚初游天台山。尝曰。如有人夺得我机者即我师矣。寻抵于江西谒云居膺和尚。作礼而问曰。二龙争珠谁是得者。云居曰。卸却业身来相见。对曰。业身已卸。曰珠在什么处。师无对(同安代云。回头即勿交涉)师乃投诚入室。便礼云居为师。后参夹山。才入门见维那。维那曰。此间不着后生。师曰。某甲暂来礼谒和尚不宿。维那白夹山。夹山许见。未升阶便问。什么处来。师曰。云居来。曰即今在什么处。师曰。在夹山顶上。曰老僧行年在坎五鬼临身。师乃上阶礼拜。夹山又问。阇梨与什么人为同行。师曰。木上座。曰他何不来相看。师曰。和尚看他有分。曰在什么处。师曰。在堂中。夹山便共师下到堂中。师遂去取得柱枝掷于夹山面前。夹山曰。莫从天台得来否。师曰。非五岳之所生。曰莫从须弥山得来否。师曰。月宫亦不逢。曰恁么即从他人得也。师曰。自己尚是冤家。从人得堪作什么。曰冷灰里有一粒豆子爆。唤维那来令安排向明窗下着。师却问。灯笼还解语也无。夹山曰。待灯笼解语即向汝道。至明日夹山入堂问。昨日新到上座在什么处师出应诺。夹山曰。子未到云居前在什么处。对曰。天台国清。夹山曰天台有潺潺之瀑。渌渌之波。谢子远来。子意如何。师曰。久居岩谷。不挂松萝。夹山曰。此犹是春意。秋意如何。师良久。夹山曰。看君只是撑船汉。终归不是弄潮人。一日大普请。维那请师送茶。师曰。某甲为佛法来不为送茶来。维那曰。和尚教上座送茶。曰和尚尊命即得。乃将茶去作务处。摇茶碗作声。夹山回顾。师曰。酽茶三五碗。意在钁头边。夹山曰。瓶有倾茶意。篮中几个瓯。师曰。瓶有倾茶意。篮中无一瓯。便倾茶行之。时大众皆举目。师又问曰。大众鹤望请师一言。夹山曰。路逢死蛇莫打杀。无底篮子盛将归。师曰手执夜明符。几个知天晓。夹山曰。大众有人归去归去。从此住普请归院。众皆仰叹。师后回浙西住佛日而终

苏州永光院真禅师。上堂谓众曰。言锋若差乡关万里。直须悬崖撒手自肯承当。绝后再苏欺君不得。非常之旨人焉庾哉。问道无横径立者皆危。如何得不被横径取侵去。师以拄杖蓦口拄。僧曰。此犹是横径。师曰。合取

洪州凤栖山同安丕禅师。问如何是无缝塔。师曰。吽吽。僧曰如何是塔中人。师曰。今日大有人从建昌来。问。一见便休去时如何。师曰。是也更来遮里作么。问如何是点额鱼。师云。不透波澜。僧曰。惭耻时如何。师曰。终不仰面。僧曰。恁么即不变其身也。师曰。是也青云事作么生。问如何是和尚家风。师曰。金鸡抱子归霄汉。玉兔怀儿向紫微。云忽遇客来将何秖待。师曰。金果朝来猿去摘。玉花晚后凤衔归。问路逢达道人不将语默对。未审将什么对。师曰。要踢要拳。问不伤王道如何。师曰。吃粥吃饭。曰莫便是不伤王道也无。师曰。迁流左降。问玉印开时何人受信。师曰。不是恁么人。曰亲宫事如何。师曰。道什么。问如何是毗卢师。师曰。阇梨在什么处出家。问如何是触目菩提。师曰。面前佛殿。问片玉无瑕请师不触。师曰。落汝后。问玉印开时何人受信。师云。不是小小。问如何是妙旨。师曰好。问迷头认影如何止。师曰。告阿谁曰如何即是。师曰。从人觅即转远也。曰不从人觅时如何。师曰。头在什么处。问如何是同安一只箭。师曰。脑后看。曰脑后事如何。师曰。过也。问亡僧衣众人唱。祖师衣什么人唱。师曰打。问将来不相似。不将来时如何。师曰。什么处着。问未有遮个时作么生行履。师曰。寻常又作么生。曰恁么即不改旧时人也。师曰。作何行履

庐山归宗寺澹权禅师(第二世)问金鸡未鸣时如何。师曰。失却威音玉。曰鸣后如何。师曰。三界平沈。问尽身供养时如何。师曰。将得什么来。曰所有不惜。师曰。供养什么人。僧无语。问学人为佛法来如何是佛法。师曰。正闲空。曰便请商量。师曰。周匝有余。问大众云集合谭何事。师曰。三三两两。问路逢达道人不将语默对。未审将什么对。师曰。争能肯得人。又曰。会么。曰不会。师曰。长安路厕坑子。问学人不问诸余。如何是佛法大意。师曰。三枷五棒。问通通会底人如何道。师曰。只今事作么生。僧曰随流。师曰。不随流争得息

池州广济和尚。问匹马单枪时如何。师曰。头落也。问如何是方外之谭。师曰。汝道什么问如何是广济水。师曰。无饥渴。曰恁么即学人不虚设也。师曰。情知尔受人安排。问远远来投乞师指示。师曰。有口只解吃饭。问温伯雪与仲尼相见时如何。师曰。此间无恁么人。问不识不见请师道出。师曰。不昧。曰不昧时作么生。师曰。汝唤作什么

潭州水西南台和尚。僧问。如何是此间一滴水。师曰。入口即护出。问如何是西来意。师曰。靴头线绽。问祖祖相传未审传个什么。师曰。不因阇梨问老僧亦不知

歙州朱溪谦禅师。饶州刺史与师造大藏殿。师与一僧同看殿次。师唤某甲。僧应诺。师曰。此殿着得多少佛。曰着即不无有人不肯。师曰。我不问遮个人。曰恁么即某甲亦未曾秖对。珍重。师后住兜率山而终

扬州丰化和尚。问如何是敌国一着棋。师曰。下来。问一棒打破虚空时如何。师曰。把一片来。问上无片瓦下无卓锥。学人向什么处立。师曰。莫飘露么

云居山昭化禅师道简(第二世住)范阳人也。久入云居之室密受真印。而分掌寺务典司樵爨。以腊高居堂中为第一座。属膺和尚将临顺寂。主事僧问。谁堪继嗣。曰堂中简主事。僧虽承言而未晓其旨。谓之拣选。乃与众僧佥议举第二座为化主。然且备礼先请第一座。必若谦让即坚请第二座焉。时简师既密承师记略不辞免。即自持道具入方丈摄众演法。主事僧等不惬素志。罔循规式。师察其情乃弃院潜下山。其夜山神号泣。诘旦主事大众奔至麦庄。悔过哀请归院。众闻山神连声唱云。和尚来也。僧问。如何是和尚家风。师曰。随处得自在。问维摩岂不是金粟如来。师曰是。曰为什么却预释迦会下听法。师曰。他不争人我。问横身盖覆时如何。师曰。还盖覆得么。问蛇子为什么却吞蛇师。师曰。在里不伤。问诸圣道不得处和尚还道得么。师曰。汝道什么处诸圣道不得。问路逢猛虎时如何。师曰。千人万人不逢。偏汝便逢。问孤峰独宿时如何。师曰。闲着七间僧堂不宿。阿谁教汝孤峰独宿。师示灭后。庐州帅张崇施财建石塔于本山至今存焉

庐山归宗寺怀恽禅师(第三世住)问无佛无众生时如何。师曰。什么人如此。问水清鱼现时如何。师曰。把一个来。僧无对(同安代云。动即失)问如何是五老峰。师曰。突兀地。问截水停轮时如何。师曰磨不转。曰如何是磨不转。师曰。不停轮。问如何是尘中子。师曰。灰头土面(同安代云。不拂拭)问世尊无说说迦叶不闻闻事如何。师曰。正恁么时作么生。曰不同无闻说。师曰。是什么人。问学人不到处请师说。师曰。汝不到什么处来

洪州大善慧海禅师。问不坐青山时如何。师曰。是什么人。问如何是解作客底人。师曰不占上。问灵泉忽逢时如何。师曰。从什么处来。问如何道即不违于师。师曰。莫惜口。曰道后如何。师曰。道什么。问如何道得相亲去。师曰。快道。曰恁么即不道之。师曰。用口作什么。师后住百丈而终

朗州德山和尚(第七世住)问路逢达道人不将语默对。未审将什么对。师曰。只恁么。僧良久。师曰。汝更问。僧再问。师乃喝出

衡州南岳南台和尚。问直上融峰时如何。师曰见么

云居山昌禅师(第三世住)问相逢不相识时如何。师曰。既相逢为什么不相识。问红炉猛焰时如何。师曰。里头是什么。问不受商量时如何。师曰。来作什么。曰来亦不商量。师曰。空来何益。问方丈前容身时如何。师曰。汝身大小

池州嵇山章禅师。曾在投子作柴头。投子吃茶次谓师曰。森罗万象总在遮一碗茶里。师便覆却茶云。森罗万象在什么处投子曰。可惜一碗茶。师后谒雪峰和尚。雪峰问。莫是章柴头么。师乃作轮椎势。雪峰肯之

晋州大梵和尚。僧问。如何是学人顾望处。师曰。井底竖高楼。曰恁么即超然也。师曰。何不摆手

新罗云住和尚。问诸佛道不得什么人道得。师曰。老僧道得。曰诸佛道不得和尚作么生道。师曰。诸佛是我弟子。曰请和尚道。师曰。不对君王好与二十棒

云居山怀岳号达空禅师(第四世住)问如何是大圆镜师曰。不鉴照。曰忽遇四方八面来怎么生。师曰。胡来胡现。曰大好不鉴照。师便打。问如何是一丸疗万病底药。师曰。汝患什么

[阿-可+令]珏和尚。问学人不负师机。还免披毛戴角也无。师曰。阇梨也可畏对面不相识。曰恁么即吞尽百川水方明一点心。师曰。虽脱毛衣犹披鳞甲。曰好来和尚具大慈悲。师曰。尽力道也出老僧格不得

    前抚州曹山本寂禅师法嗣

抚州荷玉山玄悟大师光慧。初住龙泉上堂谓众曰。雪峰和尚为人如金翅鸟入海取龙相似。时有僧问。和尚如何。师曰。什么处去来。问如何是西来的的意。师曰。不礼拜更待何时。问如何是密传底心。师良久。僧曰。恁么即徒劳侧耳。师唤侍者云。来烧火着。问古人道。若记一句论劫作野狐精。未审古人意如何。师曰。龙泉僧堂未曾锁。曰和尚如何。师曰。风吹耳朵。问路逢猛兽时如何。师曰。憨作么。问如何是声前一句。师曰。恰似不道。问古人云。如红炉上一点雪。意旨如何。师曰。惜取眉毛好问如何指示即不昧于时中。师曰。不可雪上更加霜。曰恁么即全因和尚去也。师曰。因什么。问如何履践即得不昧于宗风。师曰。须道龙泉好手。曰请和尚好手。师曰却忆钟期。问古人道。生也不道死也不道意如何。师良久僧礼拜。师曰。会么曰不会。师曰。也是厨寒甑足尘。师有时举拄杖示众曰。从上皆留此一路方便接人。时有僧出曰。和尚又是从头起也。师曰。谢相悉问机关不转请师商量。师曰。哑得我口么。问如何是文殊。师曰。不可有第二月也。曰即今事如何。师曰。正是第二月。问如何是如来语。师曰。猛风可绳缚。问如何是妙明真性。师曰。宽宽莫搕损。师上堂良久。有僧出曰。为众竭力祸出私门。未审放过不放过。师默然。问如何是和尚为人一句。师曰。汝是九色鹿。问抱璞投师时如何。师曰。不是自家珍。曰如何是自家珍。师曰。不琢不成珍

筠州洞山道延禅师(第四世住时号鹿头和尚)始因曹山和尚垂语云。有一人向万丈崖头腾身掷下此是什么人。众皆无对。师出对曰。不存。曹山曰。不存个什么。曰始得扑不碎。曹山深肯之。僧问。请和尚密付真心。师曰。欺者里无人作么

衡州常宁县育王山弘通禅师。僧问。混沌未分时如何。师曰。混沌。僧云。分后如何。师曰。混沌。上堂示众曰。释迦如来出世四十九年说不到底句。今夜某甲不避羞耻。与诸尊者共谭师良久云。莫道错珍重。僧问。学人有病请师医。师曰。将病来与汝医。曰便请师医。师曰。还老僧药价钱来。问曹源一路即不问。衡阳江畔事如何。师曰。红炉焰上无根草。碧潭深处不逢鱼。问心法双忘时如何。师曰。三脚虾蟆背大象。问如何是西来意。师曰。老僧毛竖。问如何是佛法大意。师曰。直待文殊过即向尔道。曰文殊过也请和尚道。师便打。问如何是和尚家风。师曰浑身不直五分钱。曰太恁贫寒生。师曰。古代如是。曰如何施设。师曰。随家丰俭

抚州金峰从志号玄明大师。有进上座问。如何是金峰正主。师曰。此去镇县不遥。阇梨莫造次进。曰何不道。师曰。口如磉盘。问千峰万峰如何是金峰。师乃斫额而已。问千山无云万里绝霞时如何。师曰。飞猿岭那边何不猛吐却。问如何是西来意。师曰。壁边有鼠耳。问如何是和尚家风。师曰。金峰门前无五里牌。师后住金陵报恩院入灭。谥圆广禅师塔曰归寂

襄州鹿门山华严院处真禅师。问如何是和尚家风。师曰。有盐无醋。问如何是道人。师曰。有口似鼻孔。曰忽遇客来时将何秖对。师曰。柴门草户谢汝经过。问祖祖相传是什么物。师曰。金襕袈裟。问如何是函中般若。师曰。佛殿挟头六百卷。问和尚百年后向什么处去。师曰。山下李家作(有本作使)牛去。曰还许学人相随也无。师曰。汝若相随莫同头角。曰诺。师曰。合到什么处。曰佛眼辨不得。师曰。若不放过亦是茫茫。问如何是鹿门高峻处。师曰。汝曾上主山也无。问如何是禅。师曰。鸾凤入鸡笼。曰如何是道。师曰。藕丝牵大象。问劫坏时此个还坏也无。师曰。临崖觑虎眼特地一场愁。问如何是和尚转身处。师曰。昨夜三更失却枕子。问一句下豁然时如何。师曰。汝是谁家生。师有一偈。示众曰

  一片凝然光灿烂　　拟意追寻卒难见
  炳然掷着豁人情　　大事分明皆总办
  是快活　　无系绊　　万两黄金终不换
  任他千圣出头来　　从是向渠影中现

抚州曹山慧霞了悟大师(第二世住先住荷玉山)问。佛未出世时如何。师曰。曹山不如。曰佛出世后如何。师曰。不如曹山。问四山相逼时如何。师曰。曹山在里许。曰还求出也无。师曰。若在里许即求出。僧侍立师曰。道者可杀炎热。曰是师曰。只如炎热向什么处回避得。曰向镬汤炉炭里回避。师曰。只如镬汤炉炭。作么生回避得。曰众苦不能到。师默置

衡州华光范禅师。问如何是无缝塔。师指僧堂曰。此间僧堂无门户。师问僧曾到紫陵无。曰曾到。师曰。曾到鹿门无。曰曾到。师曰嗣紫陵即是嗣鹿门即是。曰即今嗣和尚得么。师曰。人情不打即不可。问非隐现是学人阿那个是和尚。师曰。尽乾坤。曰此犹是学人阿那个是和尚。师曰。适来道不错

处州广利容禅师(先住贞溪)有僧新到师举拂子曰。贞溪老师还具眼么。曰某甲不敢见人过。师曰。死在阇梨手里也。问如何是和尚家风。师曰。谢阇梨道破。问西院拍手笑嘘嘘意作么生。师曰。卷上帘子着。问自己不明如何明得。师曰。不明。曰为什么不明。师曰。不见道自己事。问鲁祖面壁意作么生。师良久曰。还会么。曰不会。师曰。鲁祖面壁。因郡守受代归。师出送接。话次郡守问。和尚远出山门将什么物来。师曰。无尽之宝呈献。太守无对。后有人进语曰。便请。师曰。太守尊严。问千途路绝语思不通时如何。师曰。犹是阶下汉。师谓众曰。若来到广利门下。须道得第一句。即开一线道与兄弟商量。时有僧出礼拜。师曰。将谓是异国舶主。元来是此郡商人

泉州庐山小溪院行传禅师青原人也。姓周氏。本州石钟院出家。福州太平寺受戒。自曹山印可而居小溪。僧问。久向庐山石门。为什么入不得。师曰。钝汉。曰忽逢猛利者还许也无。师曰吃茶去

西川布水岩和尚。问如何是西来意。师曰。一回思着一伤心。问宝剑未磨时如何。师曰。用不得。曰磨后如何。师曰。触不得

蜀川西禅和尚。问佛是摩耶降。未审和尚是谁家子。师曰。水上卓红旗。问三十六路阿那个一路最妙。师曰。不出第一手。曰忽被出头时如何。师曰。脊着地也不难

华州草庵法义禅师。问如何是祖师西来意。师曰。烂炒浮沤饱满吃。问拟心即差动念即乖。学人如何进道。师曰。有人常拟为什么不差。曰即今事如何。师曰。早成差也

韶州华严和尚。问既是华严还将得来么。师曰。孤峰顶上千华秀。一句当机对圣明。问如何是道。师曰。灵树无横枝天机道合同

    前潭州龙牙山居遁禅师法嗣

潭州报慈藏屿匡化大师。僧问。心眼相见时如何。师曰。向汝道什么。问如何是实见处。师曰。丝豪不隔。曰恁么即见也。师曰。南泉甚好去处。问如何是西来意。师曰。昨夜三更送过江。问临机便用时如何。师曰。海东有果树头心。问如何是真如佛性。师曰。阿谁无。问如何是向上一路。师曰。郴连道永。问。和尚年多少。师曰。秋来黄叶落春到便开花。师尝着真赞曰。日出连山。月圆当户。不是无身。不欲全露。一日师在帐内坐。僧问。承师有言。不是无身不欲全露。请师全露。师乃拨开帐(法眼别云。饱丛林)问如何是湖南境。师曰。楼船战桌。曰还许学人游玩也无。师曰。一任阇梨打僜问和尚百年后。有人问如何秖对师曰。分明记取。问如何是龙牙山。师曰。益阳那边。曰如何即是。师曰。不拟。曰如何是不拟去。师曰。恁么即不是。问古人面壁意如何。师良久却唤某甲学人应诺。师曰。尔去别时来。师垂语曰。一句遍大地。一句才问便道。一句问亦不道。问如何是遍大地句。师曰。无空缺。如何是才问便道句。师曰。低声低声。如何是问亦不道句。师曰。便合知时

襄州含珠山审哲禅师。僧问。如何是深深处。师曰。寸钉入木八牛拽不出。问如何是正法眼。师曰。三门前神子。问如何是佛法大意。师曰。贫女抱子渡恩爱竞随流。师问僧曰。有亦不是。无亦不是。不有不无俱不是。汝本来名个什么。曰学人已具名了。师曰。具名即不无名个什么。曰只遮莫便是否。师曰。且喜没交涉。曰如何即是。师曰。亲切处更请一问。曰学人道不得请和尚道。师曰。别日来与汝道。曰即今为什么不道。师曰。觅个领话人不可得。师又问一僧曰。姓王姓张姓李俱不是。汝本来姓什么。曰与和尚同姓。师曰。同姓即且从本来姓个什么。曰待汉水逆流即向和尚道。师曰。即今为什么不道。曰汉水逆流也未。师乃休

    前京兆华严寺休静禅师法嗣

凤翔府紫陵匡一定觉大师。师到盘龙见僧问盘龙云。碧潭清似镜盘龙何处安。龙曰。沈沙不见底浮浪足巑岏。师不肯。自答曰。金刚回透青霄外。潭中岂晓玉轮机。盘龙肯之。师住后僧问曰。未作人身已前作个什么来。师曰。石牛步步水中行。返顾休衔日中草

    前筠州九峰普满大师法嗣

洪州凤栖山同安院威禅师。僧问。牛头未见四祖时如何。师曰。路边神庙子见者尽擎拳。曰见后如何。师曰。室内无灵床浑家不着孝。问祖意教意如何。师曰。玉兔不曾知晓意。金乌争肯夜头明。问如何是同安一曲。师曰。灵琴不引人间韵。知音岂度伯牙门。曰谁人知得。师曰。木马嘶时从彼听。石人拊掌阿谁闻。曰知音如何。师曰。知音不度耳达者岂同闻

    前青林师虔禅师(洞山第三世住)法嗣

韶州龙光和尚。僧问。人王与法王相见时如何。师曰。越国君王不按剑。龙光一句不曾亏。师上堂良久云。不烦珍重。问如何是西来意。师曰。胡风一扇汉地成机。问拨尘见佛时如何。师拊掌顾视。问如何是龙光一句子。师曰。不空罥索。曰学人不会。师曰唵。问如何极则为人处。师曰。殷勤付嘱后人看。问宾头卢一身为什么赴四天供。师曰。千江同一月万户尽逢春师有偈曰

  龙光山顶宝月轮　　照耀乾坤烁暗云
  尊者不移元一质　　千江影现万家春

襄州凤凰山石门寺献禅师京兆人也。自青林受记两处开法。凡对机多云好好大哥。时谓大哥和尚。初居衡岳宴坐岩室。属夹山和尚归寂。众请师住持。师遂至潭州。时楚王马氏出城延接。王问。如何是祖师西来大道。师曰。好好大哥。御驾六龙千古秀。玉阶排仗出金门。王仰重延入天册府供养数日。方至夹山。坐道场僧问。今日一会何异灵山。师曰。天垂宝盖重重异。地涌金莲叶叶新。曰未审将何法示人。师曰。无弦琴韵流沙界。清和普应大千机。问师唱谁家曲。宗风嗣阿谁。师曰。一曲宫商看品弄。辨宝须知碧眼胡。曰恁么即清流分洞下满月照青林。师曰。多子塔前分的意。至今异世度洪音。师自夹山迁至石门。开山创寺再阐玄风。上堂示众曰。琉璃殿上光辉之日。日无私。七宝山中晃耀之头。头有据。泥牛运步木马嘶声。野老讴歌樵人舞袖。太阳路上古曲玄音。林下相逢复有何事。僧问。月生云际时如何。师曰。三个童儿抱华鼓。好好大哥。莫来拦我毬门路。问如何是和尚家风。师曰。骑骏马骤高楼。铁鞭指尽胡人路。问如何是石门境。师曰。遍界黄金无异色。往来游子罢追寻。曰如何是境中人。师曰。无相不居凡圣位。经行鸟道没踪由。问众手淘金谁是得者。师曰。张三李四出金门。遍握乾坤石人在。曰恁么即不从人得也。师曰。三公九卿排班位。看取金鸡竖也无问道界无穷际通身绝点痕时如何。师曰。渺渺白云漫雪岳。转身玄路莫迟迟。曰未审转身路在什么处。师曰。石人举手分明记。万年枯骨笑时看。问如如不动时如何。师曰。有什么了日。曰如何即是。师曰。石户非关锁。问如何是石门境。师曰。乌鸢飞叫频。曰如何是境中人。师曰。风射旧帘栊。因般若寺遭焚。有人问曰。既是般若为什么被火烧。师曰。万里一条铁

襄州万铜山广德和尚(第一世住)僧问如何是和尚家风。师曰。山前人不住山后更茫茫。问如何是透法身句。师曰。无力登山水茅户绝知音。问如何是佛法大意。师曰。始嗟黄叶落又见柳条青。问尽大地是一个死尸。向什么处葬。师曰。北邙山下千丘万丘。师因不安。僧问和尚患个什么太羸瘦生。师曰。无思不坠的。曰恁么即知和尚病源也。师曰。尔道老僧患什么。曰和尚忌口好。师便打

郢州芭蕉和尚。问十二时中如何用心。师曰。栊棇一木盆

定州石藏慧炬和尚。问如何是伽蓝。师曰。只遮个。曰如何是伽蓝中人。师曰。作么作么。曰忽遇客来将何秖待。师曰。吃茶去

    前洛京白马遁儒禅师法嗣

兴元府青剉山和尚。问如何是和尚家风。师曰。无底篮子拾生菜。问如何是白马境。师曰。三冬华木秀九夏雪霜飞

    前益州北院通禅师法嗣

京兆香城和尚。初参通和尚问。一似两个时如何。通曰。一个赚汝。师乃省悟。僧问。三光景色谢照烛事如何。师曰。朝邑峰前卓五彩。曰不涉文彩事作么生。师曰。如今特地过江来。问向上一路请师举唱。师曰。钓丝钩不出。问牛头还得四祖意否。师曰。沙书不点落千字。曰下点后如何。师曰。别将一撮俵人天。曰恁么即人人有分也。师曰。汝又作么生。问囊无系蚁之丝厨绝聚蝇之糁时如何。师曰。日舍不求思从妄得

    前高安白水本仁禅师法嗣

京兆重云智晖禅师咸秦人也。姓高氏。总角之岁好游佛宇。誓志出家父不能止。礼圭峰温和尚剃度。后谒高安仁和尚。独领微言潜通秘键。寻回洛卜于中滩创温室院常施药。有比丘患白癞众恶之。惟师延迎供养与摩洗垢秽。斯须有神光异香。既而辞去遂失所在。所遗疮痂馨香酷烈。遂聚而塑观音像以藏之。梁开平五年忽思林泉。乃归终南圭峰旧居。师一日闲步。岩岫间倏睹摩衲数珠铜瓶棕笠。触之即坏。谓侍者曰。此吾前身道具耳。欲就兹建寺以酬昔因。当剃草开基有祥云蔽日。屯于峰顶久而不散。因目为重云山。先是谷多猛兽皆自引去。及塞龙潭以通径。潭中龙亦徙他所。后唐明宗赐额曰长兴。学侣臻萃。师上堂有僧问。如何是归根得旨。师曰。早是忘却。问不意尘生如何是进身一路。师曰。足下已生草前程万丈坑。问要路坦然如何履践。师曰。我若指汝则东西南北去也。问佛未出世时如何。师曰。一堆泥土。问如何是重云称。师曰。任将天下勘。问如何是截铁之言。师曰。宁死不犯。问如何是重云境。师曰四时不开华三冬盛芳草。师再归故山创寺聚徒。涉四十五年。诲人之暇撰歌颂千余首。度弟子一千五百人。永兴节度使王彦超。早游师户庭尝欲披缁。师止之曰。汝后当荣显为教门外护则可矣。厥后果如师言。及镇永兴与师再会益加尊礼。周显德三年丙辰夏六月师诣府辞王公属以山门事。至七月二十四日体中无恙。垂诫门人并示一偈曰

  我有一间舍　　父母为修盖
  住来八十年　　近来觉损坏
  早拟移住处　　事涉有憎爱
  待他摧毁时　　彼此无相碍

趺坐而逝。寿八十有四。腊六十四。塔于本山

杭州瑞龙院幼璋禅师。唐相国夏[色-巴+(厂@矢)]孜之犹子也。大中初伯父司空出镇广陵。师方七岁游慧照寺。闻讽莲经志求出家。伯父初不允。因绝不饮食。不得已而许之。礼慧远为师。十七具戒。二十五游诸禅会。薯山白水咸受心诀。二宗匠深器之。咸通十三年至江陵。会腾腾和尚嘱之曰。汝往天台寻静而栖遇安即止。又值憨憨和尚抚而记曰。汝却后四十年。有巾子下菩萨王于江南。当此时吾道昌矣。二逸士各有密言授之。寻抵天台山于静安乡创福唐院。乃契腾腾之言。又众请住隐龙院。中和四年浙东饥疫。师于温台明三郡。收瘗遗骸数千。时谓悲增大士。乾宁中雪峰和尚经游。遗师棕榈拂子而去。天祐三年钱尚父遣使童建赍衣服香药入山致请。师领徒至府庭。署志德大师。就功臣堂安置。日亲问法师请每年于天台山建金光明道场。诸郡黑白大会逾月而散(光明大会始于师也)师将辞归山。王加恋慕于府城建瑞龙院(文穆王改为宝山院)延请开法。时禅门兴盛。斯则憨憨悬记应矣。师上堂谓众曰。老僧顷年游历江外岭南荆湖但有知识丛林无不参问来。盖为今日与诸人聚会。各要知个去处。然诸方终无异说。只教当人歇却狂心休从他觅。但随方任真亦无真可任。随时受用亦无时可用。设垂慈苦口。且不可呼昼作夜。更饶善巧。终不能指东为西。脱或能尔。自是神通作怪非干我事。若是学语之辈不自省己知非直。欲向空里采华波中取月。还着得心力么。汝今各且退思忽然肯去。始知瑞龙老汉事不获已迂回太甚。还肯么。时有僧。问如何是瑞龙境。师曰。汝道不见得么。曰如何是境中人。师曰。后生可畏。问廓然无云如何是中秋月。师曰。最好是无云。曰恁么即一轮高挂万国同观去也。师曰。掜目之子难与言至。天成二年丁亥夏四月师乞坟塔。尚父命陆仁璋。于西关选胜地建塔创院。赐名额令僧守护。仍改天台隐龙为隐迹。修塔毕。师入府庭辞尚父。嘱以护法恤民之事。克期顺寂。尚父悲悼遣僧主集在城宿德迎引入塔。寿八十有七。腊七十

    前抚州疏山匡仁禅师法嗣

疏山证禅师(第二世住)初参仁和尚。得旨后游历诸方。谒投子同禅师。投子问曰。近离什么处。曰延平来。投子曰。还将得剑来么。曰将得来投子曰。呈似老僧看。师乃指面前地上。投子便休。师遂去。三日后投子问主事。新到僧在什么处。曰当时去也。投子曰。三十年学马伎昨日被驴扑。师住后僧问。如何是就事学师曰。着衣扫地。曰如何是就理学。师曰。骑牛去秽。曰向上事如何。师曰。溥际不收。问如何是声色中混融一句。师曰。不辨消不及。曰如何是声色外别行一句。师曰。难逢不可得

洪州百丈安和尚号明照禅师(第十世住)问一藏圆光如何是体。师曰。劳汝远来。曰莫是一藏圆光么。师曰。更吃一碗茶。问如何是和尚家风。师曰。手巾寸半布。问万法归一一归何处。师曰。未有一个不问。问如何是极则事。师曰。空王殿里登九五。野老门前不立人。问随缘认得时如何。师曰。未认得时作么生。师本新罗国人。自百丈统众所度弟子。道亘等凡七人。各从参嗣佥化一方。师灭后门人写影。法眼赞曰。对目谁写蟾辉。碧池日面月面。轮圆须弥须弥。一指月面豪芒。明照禅师讵曰。违方方尘不指。大悲何起我谓。玄功胡是非是

筠州黄檗山慧禅师洛阳人也。少出家业经论学。因增受菩萨戒而叹曰。大士摄律仪与吾本受声闻戒。俱止持作犯也。然于篇聚增减支本通别制意且殊。既微细难防。复于摄善中未尝行于少分。况饶益有情乎。且世间泡幻身命何可留恋哉。由是置讲课。欲以身捐于水中饲鳞甲之类。念已将行。偶二禅者接之款话。谓南方颇多知识。师何滞于一隅也。师从此回志参寻。属关津严紧。乃谓守吏曰。吾非玩山水。誓求祖道。他日必不忘恩也。守者察其志遂不苛留。且谓之曰。师既为法忘身。回时愿无吝所闻。师欣谢直造疏山。时仁和尚坐法堂受参。师先顾视大众然后致问曰。刹那便去时如何。疏山曰幅塞。虚空汝作么生去。师曰。幅塞虚空不如不去。疏山便休。师下堂参第一座。第一座曰。适观座主秖对和尚语甚奇特。师曰。此乃率尔实自偶然。敢望慈悲开示愚迷。第一座曰。一刹那间还有拟议否。师于言下顿省礼谢。退于茶堂悲喜交盈。如是三日。寻住黄檗山聚众开法(第二世住)终于本山。今塔中全身如生

隋州隋城山护国院守澄净果大师。问如何是佛师曰。遮驴汉问尽大地是一只眼底人来师如何。师曰。阶下汉。问诸佛不倒处什么人履践。师曰。聃耳鬅头。曰何人通得彼中信。师曰。驴面兽揌。问随缘认得时如何。师曰错。问如何是西来意。师曰。一人传虚万人传实。问不落于将手如何是太阿。师曰。七星光采耀六国罢烟尘

洛京长水灵泉归仁禅师。问如何是祖师意。师曰。仰面独扬眉回头自拍手。问如何是祖师西来的的意。师曰。洛河水逆流。问如何是和尚家风。师曰。骑牛戴席帽过水着靴衫

延州伏龙山延庆院奉璘禅师。问如何是和尚家风。师曰。横身卧海。日里挑灯。问如何是伏龙境。师曰。山峻水流急三春足异华。问和尚还爱财色也无。师曰。爱曰既是善知识。为什么却爱财爱色。师曰。知恩者少负恩者多。师问火头。培火了未。曰低声。师曰。什么处得遮消息来。曰不假多言。师曰。省钱易饱吃了还饥。问如何是和尚家风。师曰。长齑冷饭。曰又太寂寞生。师曰。僧家合如是

安州大安山省禅师(第三世住)问失路迷人请师直指。师曰。三门前去。问举步临危请师指月。师曰。不指月。曰为什么不指月。师曰。临坑不推人。问离四句绝百非请和尚道。师曰。我王库内无如是刀。问重重关锁信息不通时如何。师曰。争得到遮里。曰到后如何。师曰。彼中事作么生。问如何是真中真。师曰。十字路头泥佛子

洪州大雄山百丈超禅师海东人也。问祖意与教意同别。师曰。金鸡玉兔听绕须弥。问日落西山去林中事若何。师曰。洞深云出晚。涧曲水流迟。僧辞问曰。今日下山有人问和尚说什么法。向他道什么。师曰。但向他道。大雄山上虎生师子儿

洪州天王院和尚。问国内按剑者是谁。师曰。天王。问百骸俱溃散一物镇长灵如何。师曰。不堕无坏烂。问如何是佛。师曰错

常州正勤院蕴禅师(第一世住)魏府人也。姓韩氏。幼而出家老有童颜。得法于疏山之室。僧问师唱谁家曲宗风事若何。师曰。适然箫韶外六律不能过。曰不过底事作么生。师曰。声前拍不散句后觅无踪。僧问。如何是正勤一条路。师曰。泥深三尺。曰如何得到。师曰。阇梨从什么处来。问如何是。禅师曰。石里莲华火里泉。曰如何是道。师曰。楞伽峰顶一茎草。曰禅道相去多少。师曰。泥人落水木人捞。师晋天福中将顺寂。预告大众。及期阖城士女奔走至院。师嘱付讫。怡然坐化。门人葬于院后。经二稔发塔睹全身。俨然发爪俱长。乃于城东阇维。收舍利真骨重建塔

襄州后洞山和尚。问道有又无时如何。师曰。龙头蛇尾腰间一剑

京兆三相和尚。问如何是无缝塔。师曰。觅缝不得。曰如何是塔中人。师曰。对面不得见

    前乐普元安禅师法嗣

京兆永安院善静禅师京兆人也。姓王氏。父任牧守。母因梦金像觉而有娠。师幼习儒学博通群言。年二十七忽厌浮幻。潜诣终南山礼广度禅师披削受具。唐天复中南谒乐普安禅师。师器之容其入室。仍典园务力营众事。有僧辞乐普。乐普曰。四面是山阇梨向什么处去。僧无对。乐普曰。限汝十日内下语得中即从汝发去。其僧冥搜久之无语。因经行偶入园中。师怪问曰。上座岂不是辞去。今何在此。僧具陈所以坚请代语。师不得已代曰。竹密岂妨流水过。山高那阻野云飞。其僧喜踊师嘱之曰。秖对和尚。不须言是善静语也。僧遂白乐普。乐普曰。谁下此语。曰某甲。乐普曰。非汝之语。其僧具言园头所教。乐普至晚上堂谓众曰。莫轻园头。他日住一城隍五百人常随也。师寻辞乐普。北还故山结卢而止。道俗归向。复游峨眉回住兴元。连帅王公礼重。后归故乡属兵火之后旧寺荒废。节帅创永安禅苑以居之。徒众五百余。僧问。知有道不得时如何。师曰。知有个什么。曰不可无也。师曰。恁么即合道得。曰道即不无争奈语偏。师曰。水冻鱼难跃山寒花发迟问如何是衲衣向上事。师曰。龙鱼不出海水月不吞光。问不可以智知不可以识识时如何。师曰。鹤鹭并头蹋雪睡。月明惊起两迟疑问如何。是西来意。师曰。壁上画枯松蜂来不见蕊。问牛头未见四祖时如何。师曰。异境灵松睹者皆羡。曰见后如何师曰。叶落已枝摧风来不得韵。问如何得生如来家。师曰。披衣望晓论劫不明。曰劫后如何明。师曰。一句不可得。师往游棘道。避昭宗蒙尘之乱。以汉开运丙午岁冬。鸣犍稚集僧嘱累。入方丈东向右胁而化。寿八十有九。腊六十。敕谥净悟禅师

蕲州乌牙山彦宾禅师。问未作人身以前作什么来。师曰。三脚石牛坡上走。一枝瑞气月前分。问匹马单枪直入时如何。师曰。饶尔雄信解拈枪。犹较秦王一步在。问久战沙场为什么功名不就。师曰。双雕随箭落李广不当名。问百步穿杨中的者谁。师曰。将军不上便桥。金牙徒劳拈筈。问螮蝀饮云根时如何。师曰。金轮天子下阎浮。铁馒头上金花异

凤翔府青峰山传楚禅师泾州人也。性淳貌古眼有三角。承乐普开示心地俾宰于众事。一日乐普问曰。院主汝去什么处来。师曰。扫雪来。曰雪深多少。师曰。树上总是。曰得即也得。汝向后有山住个雪窟定矣。自受记乃访于白水。白水问。乐普有生机一路是否。师曰是。白水曰。止却生路向熟路上来。师曰。生路上死人无数。熟路上不着活汉。白水曰。此是乐普底尔作么生。师曰。非但乐普夹山亦不奈何。曰夹山为什么不奈何。师曰。不见道生机一路。师住后有僧问。佛魔未现向什么处应。师曰。诸上座听秖对。问如何是临机一句。师曰。便道将来。曰请和尚道。师曰。穿过髑髅不知痛处。问如何是明了底人一句。师曰。骏马寸步不移。钝鸟升腾出路

邓州中度和尚。问海内不逢师如何是寰中主。师曰。金鸡常报晓时人不自知。问如何是暗中明镜。师曰。万机昧不得。曰未审照何物。师曰。什么物不照。问如何是实际理地不受一尘。佛事门中不舍一法。师曰。真常尘不染海内百川流。问请和尚离声色外答。师曰。木人常对语有性不能言

嘉州洞溪和尚初问乐普。月树无根枝覆荫。请师直指妙幽微。乐普曰。森罗秀处事不相依。渌水千波孤峰自异。师于是领旨承嗣。问蛇师为什么被蛇吞。师曰。几度扣门拈不出

京兆卧龙和尚初开堂。有僧问。杲日符天际。珠光照旧都。浦津通法海。今日意如何。师曰。宝剑晖时岂该明暗

    前江西逍遥山怀忠禅师法嗣

泉州福清院师巍和尚号通玄禅师。僧问。枝分夹岭的绍逍遥宝座既登法雷请震。师曰。逍遥迥物外物外霞不生。问如何是西来的的意。师曰。立雪未为劳断臂方为的。曰恁么即一华开五叶芬芳直至今。师曰。因圆三界外果满十方知

京兆白云无休禅师。问路逢猛虎如何降伏。师曰。归依佛归依法归依僧。问如何是白云境。师曰。月夜楼边海客愁

    前袁州盘龙山可文禅师法嗣

江州卢山永安净悟禅师。僧问。如何是出家底事。师曰。万丈悬崖撒手去。曰如何是不出家底事。师曰。迥殊雪岭安巢节。有异许由挂一瓢。问六门不通如何通信。师曰。阇梨外边与谁相识。问脱笼头卸角驮来时如何。师曰。换骨洗肠投紫塞。洪门切忌更衔芦。问从上诸圣将何示人。师曰。有异祖龙行化节。迥超栖凤越扬尘。问如何是解作客底人。师曰。宝御珍床犹尚弃。谁能历劫傍他门。问众手淘金谁是得者。师曰。黄帝不曾游赤水。珠承罔象也虚然。问雪覆芦华时如何。师曰。虽则冱凝呈瑞色。太阳辉后却迷人

袁州木平山善道禅师。初谒乐普问。一沤未发已前如何辨其水脉。乐普曰。移舟谙水势举桌别波澜。师不惬意乃参盘龙。语同前问。盘龙曰。移舟不辨水举桌即迷源。师从此悟入。僧问。如何是西来意。师曰。石羊头子向东看。问如何是正法眼。师曰。拄杖孔。问如何是不动尊。师曰。浪浪宕宕问如何是木平一句。师曰。幅塞虚空。曰幅塞虚空即不问。如何是一句。师乃打之。师凡有新到僧。未许参礼先令运土三担。而示偈曰

  南山路仄东山低　　新到莫辞三转泥
  嗟汝在途经日久　　明明不晓却成迷

师肉髻罗纹。金陵李氏向其道誉。迎请供养待以师礼。尝问。如何是木平。师曰。不动斤斧。曰如何不动斤斧。师曰。木平。时大法眼禅师。有偈赠曰

  木平山里人　　貌古年复少
  相看陌路同　　论心秋月皎
  坏衲线非蚕　　助歌声有鸟
  城阙今日来　　一沤曾已晓

师异迹颇多此不繁述。灭后门人建塔刊石影本国。谥真寂禅师。塔曰普慧

陕府龙溪和尚。上堂谓众曰。直饶说似个无缝塔。也不免老僧下一个橛。作么生免得下橛。众无对。师自代曰。下去。僧问。如何是无缝塔。师曰。百宝庄严今已了。四门开豁已多时

    前抚州黄山月轮禅师法嗣

郢州桐泉山和尚。初参黄山。问天门一合十方无路。有人道得摆手出漳江。师对曰。蛰户不开龙无龙句。黄山曰。是尔恁么道。师曰。是即直言是。不是直言不是。黄山曰。摆手出漳江。黄山复问。卞和到处荆山秀。玉印从他天子传时如何。师曰。灵鹤不于林下憩。野老不重太平年。黄山深肯之。师住后僧问。如何是相传底事。师曰。龙吐长生水鱼吞无尽沤。问请师挑揥(他狄切)。师曰。擂鼓转船头桌挑波里月

    前洛京韶山寰普禅师法嗣

潭州文殊和尚。僧问。如何是祝融峰前事。师曰。岩前瑞草生。问仁王登位万姓沾恩。和尚出世何如。师曰。万里长沙驾铁船。问如何是本尔庄严。师曰。菊华原上景行人去路长

景德传灯录卷第二十

景德传灯录卷第二十一

    吉州青原山行思禅师第七世上

    福州玄沙师备禅师法嗣十三人 漳州罗汉院桂琛禅师 福州安国慧球禅师 杭州天龙重机禅师 福州仙宗契符禅师 婺州国泰瑫禅师 衡岳南台诚禅师 福州白龙道希禅师 福州螺峰冲奥禅师 泉州睡龙山和尚 天台云峰光绪禅师 福州大章山契如庵主 福州永兴禄和尚 天台国清师静上座(已上十三人见录)

    福州长庆慧棱禅师法嗣二十六人 泉州招庆道匡禅师 杭州龙华彦球禅师 杭州保安连禅师 福州报慈光云禅师 庐山开先绍宗禅师 婺州报恩宝资禅师 杭州倾心法瑫禅师 福州水陆洪俨禅师 杭州广严咸泽禅师 福州报慈慧朗禅师 福州长庆常慧禅师 福州石佛院静禅师 处州翠峰从欣禅师 福州枕峰青换禅师 福州东禅契讷禅师 福州长庆弘辩大师 福州东禅可隆大师 福州仙宗守玭禅师 抚州永安怀烈大师 福州闽山令含禅师 新罗龟山和尚 吉州龙须山道殷禅师 福州祥光澄静禅师 襄州鹫岭明远禅师 杭州报慈从瑰禅师 杭州龙华契盈禅师(已上二十六人见录)

    杭州龙册寺道怤禅师法嗣五人 越州清化山师讷禅师 衢州南禅遇缘禅师 复州资福智远禅师(已上三人见录) 筠州洞山龟端禅师 温州景丰禅师(已上二人无机缘语句不录)

    信州鹅湖智孚禅师法嗣一人 法进禅师(一人无机缘语句不录)

    漳州报恩怀岳禅师法嗣一人 潭州妙济师浩禅师(一人见录)

    福州鼓山神晏禅师法嗣十一人 杭州天竺山子仪禅师 建州白云智作禅师 福州鼓山智严禅师 福州龙山智嵩禅师 泉州凤凰山强禅师 福州龙山文义禅师 福州鼓山智岳禅师 襄州定慧和尚 福州鼓山清谔禅师 金陵净德冲煦禅师 金陵报恩院清护禅师(已上十一人见录)

    吉州青原山行思禅师第七世上

    前福州玄沙师备禅师法嗣

漳州罗汉院桂琛禅师常山人也。姓李氏。为童儿时日一素食。出言有异。既冠辞亲事本府万岁寺无相大师。披削登戒学毗尼。一日为众升台宣戒本布萨已。乃曰。持犯但律身而已。非真解脱也。依文作解岂发圣乎。于是访南宗。初谒云居雪峰参讯勤恪。然犹未有所见。后造玄沙宗一大师。一言启发廓尔无惑。玄沙尝问曰。三界唯心汝作么生会。师指倚子曰。和尚唤遮个作什么。玄沙曰。倚子。曰和尚不会三界唯心。玄沙曰。我唤遮个作竹木。汝唤作什么。曰桂琛亦唤作竹木。玄沙曰。尽大地觅一个会佛法底人不可得。师自尔愈加激励。玄沙每因诱迪学者流。出诸三昧。皆命师为助发。师虽处众韬晦。然声誉甚远。时漳牧王公请于闽城西之石山建精舍曰地藏。请师驻锡焉。仅逾一纪后迁止漳州罗汉院。大阐玄要学徒臻凑。师上堂曰。宗门玄妙为当只恁么也。更别有奇特。若别有奇特。汝且举个什么。若无去。不可将三个字便当却宗乘也。何者三个字。谓宗教乘也。汝才道着宗乘便是宗乘。道着教乘便是教乘。禅德佛法宗乘元来由汝口里安立名字。作取说取便是也。斯须向遮里说平说实说圆说常。禅德。汝唤什么作平实。把什么作圆常。傍家行脚理须甄别。莫相埋没。得些声色名字贮在心头。道我会解善能拣辨。汝且会个什么。拣个什么。记持得底是名字。拣辨得底是声色。若不是声色名字。汝又作么生记持拣辨。风吹松树也是声。虾蟆老鸦也是声。何不那里听取拣择去。若那里有个意度模样。只如老师口里。又有多少意度与上坐。莫错。即今声色摐摐地。为当相及不相及。若相及即汝灵性金刚秘密。应有坏灭去也。何以如此。为声贯破汝耳。色穿破汝眼。缘即塞却汝幻妄。走杀汝声色体尔不容也。若不相及。又什么处得声色来。会么。相及不相及试裁辨看。少间又道。是圆常平实什么人恁道。未是黄夷村里汉解恁么说。是他古圣垂些子相助显发。今时不识好恶。便安圆实。道我别有宗风玄妙。释迦佛无舌头。不如汝些子便恁么点胸。若论杀盗淫罪。虽重犹轻尚有歇时。此个谤般吞瞎却众生眼。入阿鼻地狱吞铁丸。莫将为等闲。所以古人道。过在化主不干汝事。珍重。僧问。如何是罗汉一句。师曰。我若向尔道成两句也。问不会底人来师还接否。师曰。谁是不会者。曰适来道了也。师曰。莫自屈。问八字不成以字不是时如何。师曰。汝实不会。曰学人实不会。师曰。看取下头注脚。问如何是沙门正命食。师曰。吃得么。曰欲吃此食作何方便。师曰。塞却尔口。问如何是罗汉家风。师曰。不向尔道。曰为什么不道。师曰。是我家风。问如何是法王身。师曰。汝今是什么身。曰恁么即无身也。师曰。苦痛深。师上堂才坐。有二僧一时礼拜。师曰。俱错。问如何是扑不破底句。师曰扑。问一佛出世普为群生。和尚今日为个什么。师曰。什么处遇一佛。曰恁么即学人罪过。师曰。谨退。问如何是罗汉家风。师曰。表里看取。问如何是诸圣玄旨。师曰。四楞塌地。问大事未肯时如何。师曰。由汝。问如何是十方眼。师曰眨上眉毛着。问因请保福斋令人去传语曰。请和尚慈悲降重。保福曰。慈悲为阿谁。师曰。和尚恁么道浑是不慈悲。师玩月乃曰。云动有雨去。有僧曰。不是云动是风动。师曰。我道云亦不动风亦不动。僧曰。和尚适来又道云动。师曰。阿谁罪过。师见僧来举拂子曰。还会么。僧曰。谢和尚慈悲示学人。师曰。见我竖拂子便道示学人。汝每日见山见水可不示汝。师又见僧来举拂子。其僧赞叹礼拜。师曰。见我竖拂子便礼拜赞叹。那里扫地竖起扫帚。为什么不赞叹(玄觉云。一般竖起拂子拈一种物。有肯底有不肯底道理。且道利害在什么处)僧问。承教有言。若见诸相非相则见如来。如何是非相。师曰。灯笼子。问如何是出家。师曰。唤什么作家。师问僧。什么处来。曰秦州来。师曰。将得什么物来。曰不将得物来。师曰。汝为什么对众谩语。其僧无语。师却问。秦州岂不是出鹦鹉。僧曰。鹦鹉出在陇州。师曰。也不较多。师问僧。什么处来。曰报恩来。师曰。何不且在彼中。僧曰。僧家不定师曰。既是僧家为什么不定。僧无对(玄觉代云。谢和尚顾问)师住地藏时僧报云。保福和尚已迁化也。师曰。保福迁化地藏入塔(僧问法眼。古人意旨如何。法眼云。苍天苍天)后王公上雪峰施众僧衣时。有从弇上坐者不在。有师弟代上名受衣。弇归。师弟曰。某甲为师兄上名了。弇曰。汝道我名什么。师弟无对。师代云。师兄得恁么贪。又云。什么处是贪处。师又代云。两度上名(云居锡云。什么处是弇上坐两度上名处)师与长庆保福入州见牡丹障子。保福云。好一朵牡丹花。长庆云。莫眼花。师曰可惜许一朵花(玄觉云。三尊宿语还有亲疏也无。只如罗汉恁么道落在什么处)师问僧。汝在招庆有什么异闻底事试举看。僧曰。不敢错举。师曰。真实底事作么生举。僧曰。和尚因什么如此。师曰。汝话堕也。众僧晚参闻角声。师曰。罗汉三日一度上堂。王太傅二时相助。僧问。如何是学人本来师。曰。是心汝本来心。僧问。师居宝座说法度人。未审度什么人。师曰。汝也居宝座度什么人。僧问。镜里看形见不难。如何是镜。师曰。还见形么。僧问。但得本莫愁末如何是末。师曰。总有也。师因疾。僧问。和尚尊候较否。师以杖拄地曰。汝道遮个还痛否。僧曰。和尚问阿谁。师曰。问汝。僧曰。还痛否。师曰。元来共我作道理。师后唐天成三年戊子秋复届闽城旧止遍游近城梵宇已。俄示疾数日安坐告终。寿六十有二。腊四十。荼毗收舍利建塔于院之西隅禀遗教也。清泰二年乙未十二月望日入塔。谥曰真应禅师

福州卧龙山安国院慧球寂照禅师(第二世住亦曰中塔)泉州莆田人也。龟洋山出家。玄沙室中参讯居首。因问。如何是第一月。玄沙曰。用汝个月作么。师从此悟入。梁开平二年玄沙将示灭。闽帅王氏遣子至问疾。仍请密示继踵说法者谁乎。玄沙曰。球子得。王氏默记遗旨乃问鼓山国师曰。卧龙法席孰当其任。鼓山举城下宿德。具道眼者十有二人。皆堪出世。王氏亦默之。至开堂日官寮与僧侣俱会法筵。王氏忽问众曰。谁是球上座。于是众人指出师。王氏便请升座。师良久谓众曰。莫嫌寂寞。莫道不堪。未详涯际作么生论量。所以寻常用其音响。聊拨一两下助他机发道。尽十方世界觅一人为伴侣不可得。僧问。佛法大意从何方便顿入。师曰。入是方便。问云自何山起风从何涧生。师曰。尽力施为不离中塔。师上堂谓众曰。我此间粥饭因缘为兄弟举唱终是不常。欲得省要。却是山河大地与汝发明。其道既常亦能究竟。若从文殊门入者。一切无为土木瓦砾助汝发机。若从观音门入者。一切音响虾蟆蚯蚓助汝发机。若从普贤门入者。不动步而到。我以此三门方便示汝。如将一只折箸搅大海水。令彼鱼龙知水为命。会么。若无智眼而审谛之。任汝百般巧妙不为究竟。僧问。学人近入丛林不明己事乞师指示。师以杖指之曰。会么。曰不会。师曰。我恁么为汝却成抑屈人。还知么。若约当人分上。从来底事不论初入丛林。及过去诸佛不曾乏少。如大海水。一切鱼龙初生及至老死。所受用水悉皆平等。问不谬正宗请师真实。师曰。汝替我道。僧曰。或有不辨者作么生。师曰。待不辨者来。问诸佛还有师否。师曰有。僧曰。如何是诸佛师。师曰。一切人识不得。师上堂良久。有僧出礼拜。师曰。莫教髑髅拶损。问如何是灵山会上事。师曰。少得灵利底。僧曰。忽遇灵利底作么生。师曰。遮懵懂师上堂示众曰。诸人若要商量。向髑髅后通取消息来相共商量。遮里不曾障人光明。问从上宗乘事如何。师良久。僧再问。师便喝出。问如何是大庾岭头事。师曰。料汝承当不得。僧曰。重多少。师曰。遮般底论劫不奈何。师问了院主。只如先师道。尽十方世界是真实人体。尔还见僧堂么。了曰。和尚莫眼花。师曰。先师迁化肉犹暖在。师梁乾化三年癸酉八月十七日不疾而逝

杭州天龙寺重机明真大师台州黄岩人也。自玄沙得法回入浙中。钱武肃王请说法住持。上堂示众曰。若直举宗风。独唱本分事。便同于顽石。若言绝凡圣消息。无大地山河。尽十方世界都是一只眼。此乃事不获已恁么道。所以常说。盲聋喑哑是仙陀。满眼时人不奈何。只向目前须体妙身心万象与森罗。僧问。如何是璇玑不动。师曰。青山数重。僧曰。如何是寂尔无根。师曰。白云一带。问如何是归根得旨。师曰。兔角生也。僧曰。如何是随照失宗。师曰。龟毛落也。问莲华未出水时如何。师曰。谁人不知有。僧曰。出水后如何。师曰。馨香目击。问朗月辉空时如何。师曰。正是分光景何消指玉楼

福州仙宗院契符清法大师。初开堂日有僧问师。登宝座合谈何事。师曰。剔开耳孔着。僧曰。古人为什么道非耳目之所到。师曰。金樱树上不生梨子。僧曰。古今不到处请师道。师曰。汝作么生问。问众手淘金谁是得者。师曰。举手隔千里休功任意看。问飞岫岩边华子秀仙境台前事若何。师曰。无价大宝光中现。暗客惛惛争奈何。僧曰。优昙华拆人皆睹向上宗乘意若何。师曰。阇梨若问宗乘意。不如静处萨婆诃。问如何是大闽国中诸佛境界。师日。造化终难测春风徒自轻。问如何是道中宝。师曰。云孙泪亦垂。问诸圣收光归源后如何。师曰。三声猿屡断万里客愁听。僧曰。未审今时人如何凑得古人机。师曰。好心向子道切忌未生时

婺州金华山国泰院瑫禅师。上堂曰。不离当处咸是妙明真心。所以玄沙和尚道。会我最后句出世少人知。争似国泰有末头一句。僧问。如何是国泰末头一句。师曰。阇梨上太迟生。问如何是毗卢师。师曰。专甲与老兄是弟子。问达磨来唐土即不问。如何是未来时事。师曰。亲遇梁王。问古镜未磨时如何。师曰。古镜。僧曰。磨后如何。师曰。古镜

衡岳南台诚禅师。僧问。玄沙宗旨请师举扬。师曰。什么处得此消息。僧曰。垂接者何。师曰。得人不迷己。问潭清月现是何人境界。师曰。不干尔事。僧曰。相借问又何妨。师曰。觅潭月不可得。问离地四指为什么却有鱼纹。师曰。有圣量在。僧曰此量为什么人施。师曰。不为圣人

福州升山白龙院道希禅师福州闽县人也。师上堂曰。不要举足是谁威光。还会么。若道自家去处本自如是。切喜勿交涉。问如何是西来意。师曰。汝从什么处来。问如何是佛法大意。师曰。汝早礼三拜。问不责。上来请师直道。师曰得。问如何是正真道。师曰。骑驴觅驴。问请师答无宾主话。师曰。昔年曾记得。僧曰。即今如何。师曰。非但耳聋亦兼眼暗。问情忘体合时如何。师曰。别更梦见个什么。问学人拟申一问请师裁。师曰。不裁。僧曰。为什么不裁。师曰。须知好手。问大众云集请师举扬宗教。师曰。少过听者。问不涉唇锋乞师指示。师曰。不涉唇锋问将来。僧曰。恁么即群生有赖。师曰。莫闲言语。问请和尚生机答话。师曰。把纸笔来录将去。问如何是思大口。师曰。出来向尔道。僧曰。学人即今见出。师曰。曾赚几人来。问承古人有言。髑髅常干世界鼻孔毛触家风。如何是髑髅常干世界。师曰。近前来向尔道。僧曰。如何是鼻孔毛触家风。师曰。退后去别时来

福州螺峰冲奥明法大师。先住白龙。师上堂曰。人人具足人人成见。争怪得山僧。珍重。僧问。诸法寂灭相不可以言宣。如何是寂灭相。师曰。问答俱备。僧问。恁么即真如法界无自无他。师曰。特地令人愁。问牛头未见四祖时如何。师曰。德重鬼神钦。曰见后如何。师曰。通身圣莫测。问如何是螺峰一句。师曰苦。问如何是本来人。师曰。惆怅松萝境界危

泉州睡龙山和尚。僧问。如何是触目菩提。师以杖趁之。僧乃走。师曰。住住向后遇作家举看。师上堂举拄杖云。三十年住山得此拄杖气力。时有僧问。和尚得他什么气力。师曰。过溪过岭东拄西拄(招庆闻云。我不恁么道。僧问。和尚作么生道。招庆以杖下地拄行)

天台山云峰光绪至德大师。上堂曰。但以众生日用而不知。譬如三千大千世界日月星辰江河淮济一切含灵从一毛孔入一毛孔。毛孔不小世界不大。其中众生不觉不知。若要易会上坐日用亦复不知。僧问。日里僧驮像夜里像驮僧。未审此意如何。师曰。阇梨岂不是从茶堂里来

福州大章山契如庵主福州永泰人也。泉州百丈村兜率院受业。素蕴孤操志探祖道。预玄沙之宫颖悟幽旨。玄沙记曰。子禅已逸格则他后要一人侍立也无。师自此不务聚徒不畜童侍。隐于小界山。刳大朽杉若小庵但容身而已。凡经游僧至随叩而应无定开示。僧问。生死到来如何回避。师曰。符到奉行。曰恁么即被生死拘将去也。师曰。阿邪邪。问西天持锡意作么生。师拈锡杖卓地振之。僧曰。未审此是什么义。师曰。遮个是张家打。僧拟进语。师以锡撺(苍峦切)之清豁冲煦二长老向师名未尝会遇。一旦同访之值师辨粟。豁问曰。道者如庵主在何所。师曰。从什么处来。曰山下来。师曰。因什么得到遮里。曰遮里是什么处所。师揖曰。去那下吃茶去。二公方省是师。遂诣庵所颇味高论。晤坐于左右不觉及夜。睹豺虎奔至庵前自然驯扰。豁因有诗曰。行不等闲行。谁知去住情。一餐犹未饱。万户勿聊生。非道应难伏。空拳莫与争。龙吟云起处。闲啸两三声。二公寻于大章山创庵请师居之。两处孤坐垂五十二载而卒。豁虽承指喻。而后于睡龙印可乃嗣睡龙。住漳州保福

福州莲华山永兴禄和尚。闽王请师开堂日未升座。先于座前立云。大王大众听。已有真正举扬也。此一会总是得闻。岂有不闻者。若有不闻彼此相谩去也。方乃登座。僧问。国王请师出世。未委今日一会何似灵山。师曰。彻古传今。问如何是和尚家风。师曰。毛头显沙界日月现其中

天台山国清寺师静上座。始遇玄沙和尚示众云。汝诸人但能一生如丧考妣。吾保汝究得彻去。师乃蹑前语而问曰。只如教中不得以所知心测度如来无上知见。又作么生。玄沙曰。汝道究得彻底所知心。还测度得及否。师从此信入。后居天台三十余载。不下山。博综三学操行孤立禅寂之余常阅龙藏。遐迩钦重。时谓大静上座。尝有人问曰。弟子每当夜坐心念纷飞。未明摄伏之方。愿垂示诲。师答曰。如或夜间安坐心念纷飞。却将纷飞之心以究纷飞之处。究之无处则纷飞之念何存。返究究心则能究之心安在。又能照之智本空。所缘之境亦寂。寂而非寂者。盖无能寂之人也。照而非照者。盖无所照之境也。境智俱寂心虑安然。外不寻枝内不住定。二途俱泯一性怡然。此乃还源之要道也。师因睹教中幻义乃述一偈问诸学流偈曰

  若道法皆如幻有　　造诸过恶应无咎
  云何所作业不妄　　而藉佛慈兴接诱

时有小静上座答曰

  幻人兴幻幻轮围　　幻业能招幻所治
  不了幻生诸幻苦　　觉知如幻幻无为

二静上座并终于本山。今国清寺遗踪在焉

    前福州长庆院慧棱禅师法嗣

泉州招庆院道匡禅师潮州人也。自棱和尚始居招庆。师乃入室参侍。暨棱和尚召入长乐府盛化于西院。师继踵住于招庆。学众如故。师上堂曰。声前荐得孤负平生。句后投机殊乖道体。为什么如此。大众且道。从来合作么生。又谓众曰。招庆今夜与诸人一时道却。还委落处么。时有僧出曰。大众一时散去还称师意也无。师曰。好与拄杖。僧礼拜。师曰。虽有盲龟之意。且无晓月之程。僧曰。如何是晓月之程。师曰。此是盲龟之意。问如何是沙门行。师曰。非行不行。问如何是西来意。师曰。蚊子上铁牛。问如何是在匣剑。师良久。僧罔措。师曰。也须感荷招庆始得。问如何是提宗一句。师曰。不得昧着招庆。其僧礼拜起。师又曰不得昧着招庆。嘱汝作么生是提宗一句。僧无对。问文殊剑下不承当时如何。师曰。未是好手人。僧曰。如何是好手人。师曰。是汝话堕也。问如何是招庆家风。师曰。宁可清贫自乐。不作浊富多忧。问如何是南泉一线道。师曰。不辞向汝道恐较中更较去。问如何是佛法大意。师曰。七颠八倒。问学人根思迟回。乞师曲运慈悲开一线道。师曰。遮个是老婆心。僧曰悲华剖拆以领尊慈。从上宗乘事如何。师曰。恁么须得汝亲问始得。师问僧。什么处去来。僧曰。劈柴来。师曰。还有劈不破底也无。僧曰有。师曰。作么生是劈不破底。僧无语。师曰。汝若道不得问我。我与汝道。僧曰。作么生是劈不破底。师曰。赚杀人因地动。僧问。还有不动者无。师曰。有僧曰。如何是不动者。师曰。动从东来却归西去。问法雨普沾还有不润处否。师曰有。僧曰。如何是不润处。师曰。水洒不着。问如何是招庆深深处。师曰。和汝没却。问如何是九重城里人。师曰。还共汝知闻么。师上堂僧众拥法座。师曰。遮里无物。诸人苦恁么相促相拶作么。拟心早勿交涉。更上门户千里万里。今既上来各着精彩。招庆一时抛与诸人好么。师复问。还接得也未。众无对。师曰。劳而无功。汝诸人得恁么钝。看他古人一两个得恁么快。才见便负将去。亦较些子。若有此个人。非但四事供养。便以琉璃为地白银为壁亦未为贵。帝释引前梵王从后。揽长河为酥酪。变大地为黄金。亦未为足。直得如是犹更有一级在。还委得么珍重

杭州龙华寺彦球实相得一大师。开堂日谓众曰。今日既升法座。又争解讳得。只如不讳底事。此众还有人与作证明么。若有即出来相共作个榜样。时有僧问。郡尊请。师如何举扬宗指师曰。法到别处切忌谬传。问此座为从天降下为从地涌出。师曰。是什么。僧曰。此座高广如何升得。师曰。今日几被汝安顿着。问灵山一会迦叶亲闻。今日一会何人得闻师曰。同我者击其大节。僧曰。酌然俊哉。师曰。去般水浆茶堂里用去。师又曰。从前佛法付嘱国王大臣及有力檀越。今日郡尊及诸官寮。特垂相请不胜荷愧。山僧更有末后一句子。贱卖与诸人。师乃起身立云。还有人买么。若有人买即出来。若无人买即贱货自收。久立珍重师有时上堂云。好时好日速道速道。又曰。大众近前来听老汉说第一义。大众近前。师便打趁。问如何是学人自己。师曰。雪上更加霜

杭州临安县保安连禅师。僧问。如何是保安家风。师曰。问有什么难。问如何是吹毛剑。师曰。豫章铁柱坚。僧曰。学人不会。师曰。漳江亲到来。问如何是沙门行。师曰。师僧头上戴冠子。问如何是西来意。师曰。死虎足人看。问一问一答彼此兴来。如何是保安不惊人之句。师曰。汝到别处作么生举

福州报慈院光云慧觉大师上堂云。差病之药不假驴驮。若据今夜各自归堂去也。珍重。僧问。承闻慧觉有锁口诀如何示人。师曰。赖我拄杖不在手。僧曰。恁么即深领尊慈也。师曰。待我肯汝即得。师入府闽王问。报慈与神泉相去近远。师曰。若说近远不如亲到。师却问曰。大王日应千差。是什么心。王曰。什么处得心来。师曰。岂有无心者。王曰。那边事作么生。师曰。请向那边问。王曰。道师谩别人即得。问大众臻凑请师举扬。师曰。更有几人未闻。曰恁么即不假上来也。师曰。不上来且从汝向什么处会。曰若有处所即孤负和尚师曰。即恐不辨精粗。问夫说法者当如法说。此意如何。师曰。有什么疑讹。问故人面壁意如何。师打之。问不假言诠请师径直。师曰。何必更待商量

庐山开先寺绍宗圆智禅师姑苏人也。禀性朴野不群流俗。少依本郡流水寺出家受具。入长庆之室密契真要。初结庵于虔州了山。二十载道声遐布。江南国主李氏建寺请转法轮。玄徒辐凑。暨国主巡幸洪井。躬入山瞻谒请上堂。令僧出问。如何是开先境。师曰。最好是一条界破青山色。僧曰。如何是境中人。师曰。拾枯柴煮布水。国主益加钦重。后终于山寺。灵塔存焉

婺州金鳞报恩院宝资晓悟大师上堂。大众立久。师曰。诸兄弟各诣山门来。主人口如匾担相似。莫成相违负也。无久在众。兄弟也未要怪讶着。若带参学眼何烦久立。各自归堂珍重。师开方丈基。僧问。丈基已成如何通信。师曰。不可昧兄弟此问。僧曰。不昧底事作么生。师曰。青天白日。问学人初心请师示个入路。师遂侧掌示之曰。还会么。僧曰。不会。师曰。独掌不浪鸣。问如何是报恩家风。师曰。也知阇梨入众日浅。问古人拈捶竖拂意如何。师曰。报恩截舌有分。僧曰。为什么如此。师曰。屈著作么。问如何是文殊剑。师曰。不知。僧曰。只如一剑下活得底人作么生。师曰。山僧只管二时斋粥。问如何是触自菩提。师曰。背后是什么立地。僧曰。学人不会乞师再示。师提拄杖曰。汝不会合吃多少拄杖。问如何是具大惭愧底人。师曰。开口取合不得。僧曰。此人行履如何。师曰。逢茶即茶遇饭即饭。问如何是金刚一只箭。师曰。道什么。其僧再问。师曰。过新罗国去也。问波腾鼎沸起必全真。未审古人意如何。师乃叱之。僧曰。恁么即非次也。师曰。尔话堕也。又曰。我话亦堕汝作么生。僧无对。问去却赏罚如何是吹毛剑师曰。延平属剑州。僧曰恁么即丧身失命去也。师曰。钱塘江里潮

杭州倾心寺法瑫宗一禅师。上堂云。大众不待一句语便归堂去。还有绍继宗风分也无。还有人酬得此问么。若有人酬得去。也遮里与诸人为怪笑。若酬不得去。也诸人与遮里为怪笑。珍重。问如何揲(文甲切)实免见虚头。师曰。汝问若当众人尽鉴。问恁么来皆不丈夫。只如不恁么来还有绍继宗风分也无。师曰。出两头致一问来。僧曰什么人辨得师曰。波斯养儿。问佛法去处乞师全示。师曰。汝但全致一问来。僧曰。为什么却拈此问去。师曰。汝适来问什么。僧曰若不遇于师几成走作。师曰。贼去后关门。问别传一句如何分付。师曰。可惜许问。僧曰。恁么即别酬亦不当去也。师曰。也是闲辞。问如何是不朝天子不羡王侯底人。师曰。每日三条线长年一衲衣。僧曰。未审此人还绍宗风也无。师曰。鹊来头上语云向眼前飞。问承古人有言。不断烦恼此意如何。师曰。又是发人业。僧曰。如何得不发业。师曰。尔话堕也。问请去赏罚如何是吹毛剑。师曰。如法礼三拜。师后住龙册寺归寂

福州水陆院洪俨禅师。上堂大众集定。师下座捧香炉巡行大众前曰。供养十方诸佛便归方丈。僧问。离却百非兼四句。请师尽力为提纲。师曰。落在什么处。僧曰。恁么即人天有赖。师曰。莫将恶水浇泼人好

杭州灵隐山广严院咸泽禅师。初参保福展和尚。保福问曰。汝名什么。师曰。咸泽。保福曰。忽遇枯涸者如何。师云。谁是枯涸者。保福曰。我是。师曰。和尚莫谩人好。保福曰。却是汝谩我。师后承长庆印记。住广严道场。僧问。如何是觌面相呈事。师下禅床曰。尊体起居万福。问不与万法为侣者是什么人。师曰。城中青史楼云外高峰塔。问如何是佛法大意。师曰。幽涧泉清高峰月白。问如何是广严家风。师曰。一坞白云三间茆屋。僧曰。毕竟作么生。师曰。既无维那兼无典座。问如何是广严家风。师曰。师子石前灵水响。鸡笼山上白猿啼

福州报慈院慧朗禅师上堂曰。从上诸圣为一大事因缘故出现于世。递相告报。是汝诸人还会么。若不会大不容易。僧问。如何是一大事。师曰。莫错相告报么。僧曰。恁么即学人不疑也。师曰。争奈一翳在目何。问三世诸佛尽是传语人。未审传什么人语。师曰听。僧曰。未审是什么语。师曰。尔不是钟期。问如何是学人眼。师曰。不可更撒沙

福州怡山长庆常慧禅师。僧问。王侯请命法嗣怡山锁口之言请师不谬。师曰得。僧曰。恁么即深领尊慈。师曰。好与莫钝置人。问不犯宗风不伤物议请师满口道。师曰。今日岂不是开堂。问焰续雪峰印传超觉。不违于物不负于人。不在当头即今何道。师曰。违负即道。僧曰。恁么即善副来言浅深已辨。师曰。也须识好恶

福州石佛院静禅师上堂曰。若道素面相呈犹添脂纷。纵离添过犹有负愆。诸人且作么生体悉。僧问。学人欲见和尚本来师时如何。师曰。洞上有言亲体取。僧曰。恁么即不得见去也。师曰。灼然客路如天远侯门似海深

处州翠峰从欣禅师上堂曰。更不展席珍重。却问僧。还会么。僧曰。不会。师曰。将谓阇梨到百丈

福州枕峰观音院清换禅师上堂曰。诸禅德若要论禅说道举唱宗风。只如当人分上。以一毛端里。有无量诸佛转大法轮。于一尘中现宝王刹。佛说众生说山河大地一时说。未尝间断。如毗沙门王始终未求外宝。既各有如是家风。阿谁欠少。不可更就别人取处分也。僧问。如何是法界性。师曰。汝身中有万象。僧曰。如何体得。师曰。不可谷里寻声更求本末

福州东禅契讷禅师上堂曰。未曾暂失全体现前。恁么道亦是分外。既恁么道不得向兄弟前。合作么生道。莫无道处不受道么。莫错会好。僧问。如何是现前三昧。师曰。何必更待道。问己事未明乞师指示。师曰。何不礼谢。问如何是东禅家风。师曰。一人传虚万人传实

福州长庆院弘辩妙果大师一日上堂。于座侧立云大众各归堂得也未。还会得么。若也未会得。山僧谩诸人去也。遂乃升座。僧问。海众云臻请师开方便门示真实相。师曰。遮个是方便门。僧曰。恁么即大众侧聆去也。师曰。空侧聆作么。问超觉后焰妙果传灯去却语默动静如何相示。师曰。还解怪得么

福州东禅院可隆了空大师。初开堂有僧问。远弃九峰丈室来坐东禅道场。人天瞻仰于尊颜。愿赐一言而演说。师曰。尧风千载了空不昧于阇梨。曰恁么即人天有赖。师曰。当不当。问如何是道。师曰。正是道。曰如何是道中人。师曰。分明向汝道。师上堂曰。大好省要自不仙陀若是听响之流。不如归堂向火。珍重。问如何是普贤第一句。师曰。落第二句也

福州仙宗院守玭禅师一日不上堂。大众入方丈参。师曰。今夜与大众同请假。未审还给假也无。若未闻给假即先言者负。珍重。僧问。十二时中常在底人。还消得人天供养也无。师曰。消不得。僧曰。为什么消不得。师曰。为汝常在。僧曰。只如常不在底人还消得也无。师曰。驴年去。僧问。请师答无宾主话。师曰。向无宾主处问将来

抚州永安院怀烈净悟禅师上堂众集。师顾视左右曰。患謇作么。便归方丈。又一日上堂良久曰。幸自可怜生。又被污却也。又曰。大众正是着力处莫容易。僧问。怡山亲闻一句请师为学人道。师曰。向后莫错举似人

福州闽山令含禅师初住永福院。上堂曰。还恩恩满赛愿愿圆。便归方丈。僧问。既到妙峰顶谁人为伴侣。师曰到。僧曰。什么人为伴侣。师曰。吃茶去。问明明不会乞师指示。师曰。指示且置。作么生是尔明明底事。僧曰。学人不会再乞师指示。师曰。七棒十三

新罗龟山和尚有举。相国裴公休启建法会问看经僧。是什么经。僧曰。无言童子经。公曰。有几卷。僧曰。两卷。公曰。既是无言为什么却有两卷。僧无对。师代曰。若论无言非唯两卷

吉州龙须山资国院道殷禅师。僧问。如何是祖师西来意。师曰。普通八年遭梁怪。直至如今不得雪。问千山万山如何是龙须山。师曰。千山万山。僧曰。如何是山中人。师曰。对面千里。问不落有无请师道。师曰。汝作么生问

福州祥光院澄静禅师。僧问。如何是道。师曰。长安鼎沸。僧曰。向上事如何。师曰。谷声万籁起松老五云披。问如何是和尚家风。师曰。门下平章事宫闱较几重

襄州鹫岭明远禅师初参长庆。长庆问曰。汝名什么。师曰。明远。庆曰。那边事作么生。师曰。明远退两步。庆曰。汝无端退两步作么。师无语。长庆代云。若不退步争知明远。师乃喻旨。师住后僧问。无一法当前应用无亏时如何。师以手卓火。其僧因尔有悟

杭州报慈院从瑰禅师福州人也。姓陈氏。少投石梯出家。初住越州称心寺。后住兹院。僧问。古人有言。今人看古教未免心中闹。欲免心中闹。应须看古教。如何是古教。师曰。如是我闻。僧曰。如何是心中闹。师曰。那畔雀儿声。师开宝六年癸酉六月十四日辰时沐浴易衣。告门人付嘱讫。右胁而逝

杭州龙华寺契盈广辩周智大师。本福州黄檗山受业。于长庆领旨。住后僧问。如何是龙华境。师曰。翠竹摇风寒松锁月。僧曰。如何是境中人。师曰。切莫唐突。问如何是三世诸佛道场。师曰。莫别瞻礼。僧曰。恁么则亘古亘今。师曰。是什么年中。问如何是黄檗山主。师曰。谢仁者相访。问如何是黄檗境。师曰。龙吟瀑布水云起翠微峰

    前杭州龙册寺道怤禅师法嗣

越州清化山师讷禅师僧问。十二时中如何得不疑不惑去。师曰好。僧曰。恁么则得遇于师也。师曰。珍重。有僧来礼拜。师曰。子亦善问吾亦善答。僧曰。恁么即大众久立。师曰。抑逼大众作什么。问去却赏罚如何是吹毛剑师曰。钱塘江里好渡船。问如何是西来意。师曰。可杀新鲜

衢州南禅遇缘禅师。有俗士时谓之铁脚。忽因骑马。有僧问。师既是铁脚为什么却骑马。师曰。腰带不因遮腹痛。幞头岂是御天寒。有俗官问。和尚恁后生为什么却为尊宿。师云。千岁只言朱顶鹤。朝生便是凤凰儿。师有时云。此个事得恁难道。有僧出曰。请师道。师曰。睦州溪苔锦军石耳

复州资福院智远禅师福州连江人也。童蒙出家。诣峡山观音院法宣禅师落发受具。给侍勤恪专于诵持。一日宣禅师谓曰。观汝上根堪任大事。何不遍参而滞于此乎。师遂礼辞历诸方。至越州镜清礼顺德大师。因问曰。如何是诸佛出身处。顺德曰。大家要知。师曰。斯则众眼难谩。顺德曰。理能缚豹。师因此发悟玄旨。周显德三年丙辰复州刺史率僚吏及缁黄千众。请师于资福院开堂说法(时谓东禅院)僧问。师唱谁家曲宗风嗣阿谁。师曰。雪岭峰前月镜湖波里明。问诸佛出世天雨四华地摇六动。和尚今日有何祯祥。师曰。一物不生全体露。目前光彩阿谁知。问如何是直示一句。师曰。是什么。师又曰。还会么。会去即今便了。不会尘沙算劫。只据诸贤分上。古佛心源明露现前。匝天遍地森罗万象自己家风。佛与众生本无差别。涅槃生死幻化所为。性地真常不劳修证。师又曰。要知此事当阳显露。并无寸草盖覆。便承当取最省心力。师如是为众涉于二十二载。太平兴国二年丁丑九月十六日声钟辞众。至二十七日辰时恬然坐化。寿八十三。腊六十三

    前漳州报恩院怀岳禅师法嗣

潭州妙济院师浩传心大师。曾住郴州香山。僧问。拟即第二头不拟即第三首。如何是第一头。师曰收。僧问。古人断臂当为何事。师曰。我宁可断臂。问如何是学人眼。师曰。须知我好心。问如何是香山剑。师曰异。僧曰。还露也无。师曰。不忍见。问如何是松门第一句。师曰。切不得错举。问如何是妙济家风。师曰。左右人太多。问如何是佛法大意。师曰。两口无一舌。问如何是香山一路。师曰。滔滔地。僧曰。到者如何。师曰。息汝平生。问如何是世尊密语。师曰。阿难亦不知。僧曰。为什么不知。师曰。莫非仙陀。问如何是香山宝。师曰。碧眼胡人不敢定。僧曰。露者如何。师曰。龙王捧不起。因僧举。圣僧塑像被虎咬乃问师。既是圣僧为什么被大虫咬。师曰。疑杀天下人。问如何是无惭愧底人。师曰。阇梨合吃棒

    前福州鼓山神晏国师法嗣

杭州天竺山子仪心印水月大师温州乐清县人也。姓陈氏。初游方谒鼓山。因问曰。子仪三千里外远投法席。今日非时上来乞师非时答话。鼓山曰。不可钝置仁者。师曰。省力处如何。鼓山曰。汝何费力。师自此承言领旨。便往浙中。钱忠懿王聆其道誉。命开法于罗汉光福二道场。海众臻凑。师上堂示众曰。久立大众。更待什么不辞展拓。却恐误于禅德。转迷归路时寒珍重。僧问。如何是从上来事。师曰住。僧曰。如何荐。师曰。可惜龙头翻成蛇尾。有僧礼拜起将问话。师曰。如何且置。其僧乃问。只如兴工之子。还有相亲分也无。师曰。只待局终不知柯烂。问如何是维摩默。师曰谤。僧曰。文殊因何赞。师曰。同案领过僧曰。维摩又如何。师曰。头上三尺巾手里一枝拂。问如何是诸佛出身处。师曰。大洋海里一星火。僧曰。学人不会。师曰。烧尽鱼龙。问丹霞烧木佛意旨如何。师曰。寒即围炉向猛火。僧曰。还有过也无。师曰。热即竹林溪畔坐。问如何是法界义宗。师曰。九月九日浙江潮。问诸余即不问。如何是光福门下超毗卢越释迦底人。师曰。诸余奉衲。僧曰。恁么即平生庆幸去也。师曰。庆幸事作么生。其僧罔措。师喝之。师将下堂。僧问下堂一句乞师分付。师曰。携履已归西国去。此山空有老猿啼。问鼓山有掣鼓夺旗之说师且如何。师曰。败将不忍诛。僧曰。或遇良将又如何。师曰。念子孤魂赐汝三奠。问世尊入灭当归何所。师曰。鹤林空变色真归无所归。僧曰。夫子必定何之。师曰。朱实殒劲风繁英落素秋。僧曰。我师将来复归何所。师曰。子今欲识吾归处。东西南北柳成丝。问如何修行即得与道相应。师曰。高卷吟中箔浓煎睡后茶。师回故里。雍熙三年示灭。门人阇维收舍利建塔

建州白云智作真寂禅师永贞人也。姓朱氏。容若梵僧。礼鼓山国师披剃。二十四具戒。一日鼓山上堂召大众。众皆回眸。鼓山披襟示之。众罔措。唯师朗悟厥旨入室印证。又参次鼓山召令近前。问南泉唤院主意作么生。师敛手端容退立而已。鼓山莞然奇之。自尔游吴楚却复闽川。初住南峰次住建州白云院。师上堂曰。还有人向宗乘中致得一问么。待山僧向宗乘中答。时有僧礼拜才起。师便归方丈。问如何是枯木里龙吟。师曰。火里莲生。僧曰。如何是髑髅里眼睛。师曰。泥牛入水。问如何是主中主。师曰。汝还具眼么。僧曰。恁么即学人归堂去也。师曰。猢狲入布袋。问如何是延平津。师曰。万古水溶溶。僧曰。如何是延平剑。师曰。速须退步。僧曰。未审津与剑是同是异。师曰。可惜许汉。乾祐二年已酉江南国主李氏延居奉先。赐紫衣师名。上堂升坐众咸侧聆。师曰。相谩去也还知得么。可不闻昔日灵山多少士众。只道迦叶亲闻。今日叨奉恩命俾扬宗教。不可异于灵山也。既不异灵山。诸仁者作么生相体悉。也莫泥他古今。但彼此着些精彩。大家验看是什么。僧问。灵山一会不异而今。未审亲闻底事如何。师曰。更举。曰恁么即人天有赖。师曰。阇梨且作么生。问贤王请命大展法筵。祖嗣西来如何指示。师曰。分明记取。曰终不敢孤负和尚。师曰。也未在。僧问如何是奉先境。师曰。一任观看。僧曰。如何是境中人。师曰。莫无礼。问如何是奉先家风。师曰。即今在什么处。僧曰。恁么即大众有赖也。师曰。关汝什么事。问如何是为人一句。师曰。不是奉先道不得

鼓山智严了觉大师(第二世住)师上堂曰。多言复多语。由来返相误。珍重。僧问。石门之句即不敢问。请师方便。师曰。问取露柱。问国王出世三边静。法王出世有何恩。师曰。还会么。僧曰。幸遇明朝辄伸呈献。师曰。吐却着。僧曰。若不礼拜几成无孔铁锤。师曰。何异无孔铁锤

福州龙山智嵩妙空大师。师上堂曰。幸自分明。须作遮个节目作么。到遮里便成节目。便成增语便成尘玷。未有如许多时作么生。僧问。古佛化导今祖重兴。人天辐凑于禅庭。至理若为于开示。师曰。亦不敢孤负大众。僧曰。恁么即人天不谬殷勤请顿使凡心作佛心。师曰。仁者作么生。僧曰。退身。礼拜。随众上下。师曰。我识得汝也

泉州凤凰山疆禅师。僧问。灯传鼓峤。道霸温陵。不跨石门。请师通信。师曰。若不是今日拦胸撞出。僧曰。恁么即今日亲闻师子吼。他时终作凤凰儿。师曰。又向遮里涂污人。问白浪滔天境何人住太虚。师曰。静夜思尧鼓回头闻舜琴

福州龙山文义禅师上堂曰。若举宗乘即院寂径荒。若留委问更待个什么。还有人委么出来验看。若无人委莫略虚好。僧问。如何是人王。师曰。威风人尽惧。僧曰。如何是法王。师曰。一句令当行。僧曰。二王还分不分。师曰。适来道什么

福州鼓山智岳了宗大师福州人也初游方至鄂州黄龙。问曰。久向黄龙到来只见赤斑蛇。黄龙曰。汝只见赤斑蛇且不识黄龙。师曰。如何是。黄龙曰。滔滔地。师曰。忽遇金翅鸟来又作么生。曰性命难存。师曰。恁么即被他吞却也。曰谢阇梨供养师当下未省觉。寻回受业山礼觐国师和尚。启发微旨而后次补山门为第三世。上堂曰。我若全举宗乘汝向什么处领会。所以向汝道。古今常露体用无妨。僧问。诸余即不问。如何是诞生王种。师曰。金枝玉叶不相似是作么生。僧曰。恁么即同中不得异。师曰。不得异事作么生。僧曰。金枝争能续。师曰。犹是阃外之辞。问虚空还解作用也无。师拈起拄杖曰。遮个师僧好打。僧无语

襄州定慧和尚。僧问。如何是佛向上事。师曰。无人不惊。僧曰。学人未委在。师曰。不妨难向。问不借时机用如何话祖宗。师曰。阇梨还具惭愧么。僧便喝。师无语

福州鼓山清谔宗晓禅师得法于受业和尚(鼓山第四世住)问亡僧迁化向什么处去也。师曰。时寒不出手

金陵净德道场冲煦慧悟禅师福州人也。姓和氏。幼不染荤血。自誓出家。登鼓山剃度得法受记。年二十四于洪州丰城为众开演。时谓小长老。周显德中江南国主延住光睦。僧问。如何是大道。师曰。我无小径。曰如何是小径。师曰。我不知有大道。师次住庐山开先。后居净德。并聚徒说法。开宝八年归寂

金陵报恩院清护禅师福州长乐人也。姓陈氏。六岁辞亲礼鼓山披削。十五纳戒。于国师言下发明真趣。暨国师圆寂。乃之建州白云。闽帅王氏秦赐紫号崇因大师。晋天福八年金陵兴师入建城时。统军查文徽至院。师出延接。查问曰。此中相见时如何。师曰。恼乱将军。查后请师归金陵。国主命居长庆院摄众。周显德初退归建州卓庵。时节度使陈诲创显亲报恩禅苑坚请住持。开堂日僧问。诸佛出世天华乱坠。未审和尚出世有何祥瑞。师曰。昨日新雷发。今朝细雨飞。问如何是诸佛玄旨。师曰。草鞋木履。开宝三年五月江南后主再请入住报恩净德二道场。来往说法。改号妙行禅师。当年十一月示疾预辞国主。二十日平旦声钟召大众嘱付讫俨然坐亡。寿五十有五。腊四十。国主厚礼茶毗。收舍利三百余粒并灵骨。归葬于建州鸡足山卧云院建塔。师风神清洒操行孤标。二十年不服绵绢唯衣纸布。辞藻札翰并皆冠众。五处语要偈颂别行于世

景德传灯录卷第二十一

景德传灯录卷第二十二

    吉州青原山行思禅师第七世中

    杭州龙华寺灵照禅师法嗣七人 台州瑞岩师进禅师 台州六通院志球禅师 杭州云龙院归禅师 杭州余杭功臣院道闲禅师 衢州镇境遇缘禅师 福州报国院照禅师 台州白云乃禅师(已上七人见录)

    明州翠岩令参禅师法嗣二人 杭州龙册寺子兴禅师 温州佛[山*(奧-釆+米)]知默禅师(已上二人见录)

    福州安国院弘瑫禅师法嗣九人 福州白鹿师贵禅师 福州罗山义聪禅师 福州安国从贵禅师 福州怡山藏用禅师 福州永隆彦端禅师 福州林阳志端禅师 福州兴圣满禅师 福州仙宗明禅师 福州安国祥和尚(已上九人见录)

    漳州保福院从展禅师法嗣二十五人 泉州昭庆省僜禅师　漳州保福可俦禅师 舒州白水如新禅师 洪州漳江慧廉禅师 福州报慈文钦禅师 泉州万安清运禅师 漳州报恩熙禅师 泉州凤凰山从琛禅师 福州永隆瀛和尚 洪州清泉山守清禅师 漳州报恩院行崇禅师 潭州岳麓和尚 朗州德山德海禅师 泉州后昭庆和尚 朗州梁山简禅师 洪州建山澄禅师 福州康山契稳禅师 潭州延寿慧轮大师 泉州西明琛禅师(已上一十九人见录) 福州升山柔禅师　福州枕峰和尚 朗州法操禅师 襄州鹫岭和尚 睦州敬连和尚 潭州谷山句禅师(已上六人无机缘语句不录)

    南岳金轮观禅师法嗣一人 后衡岳金轮和尚(一人见录)

    泉州睡龙山道溥禅师法嗣一人 漳州保福院清豁禅师(一人见录)

    韶州云门山文偃禅师法嗣上二十五人 韶州白云祥和尚 朗州德山缘密禅师 潭州南台道遵禅师 韶州双峰山竟钦和尚 韶州资福和尚 广州黄云元禅师 广州龙境伦禅师 韶州云门爽禅师 韶州白云闻和尚 韶州披云智寂禅师 韶州净法章和尚 韶州温门山满禅师 岳州巴陵颢鉴大师 连州地藏慧慈大师 英州大容諲禅师 广州罗山崇禅师 韶州云门宝禅师 郢州临溪竟脱和尚 广州华严慧禅师 韶州舜峰韶和尚 随州双泉师宽禅师 英州观音和尚 韶州林泉和尚 韶州云门煦和尚 益州香林澄远禅师(已上二十五人见录)

    行思禅师第七世中

    前杭州龙华寺灵照禅师法嗣

台州瑞岩师进禅师。师上堂大众立久。师曰。愧诸禅德已省提持。若是徇声听响不如归堂向火。珍重。僧问。如何是瑞岩境。师云。重重叠嶂南来远。北向皇都咫尺间。僧曰。如何是境中人。师曰。万里白云朝瑞岳。微微细雨洒帘前。僧曰。未审如何亲近此人。师曰。将谓阇梨亲入室。元来犹隔万重关

台州六通院志球禅师。僧问。全身佩剑时如何。师曰落。僧曰。当者如何。师曰。熏天炙地。问如何是六通境。师曰。满目江山一任看。僧曰。如何是境中人。师曰。古今自去来。僧曰。离二途还有向上事也无。师曰有。僧曰。如何是向上事。师曰。云水千徒与万徒。问拥毳玄徒请师指示。师曰。红罏不坠雁门关。僧曰。如何是红罏不坠雁门关。师曰。青霄岂吝众人攀。僧曰。还有不知者也无。师曰有。僧曰。如何是不知者。师曰。金榜上无名。问如何是和尚家风。师曰。万家明月朗。问如何是第二月。师曰。山河大地

杭州云龙院归禅师。僧问。久战沙场为什么功名不就。师曰。过在遮边。僧曰。还有进处也无。师曰。冰消瓦解

杭州余杭功臣院道闲禅师。僧问。如何是功臣家风。师曰。俗人东畔立。僧众在西边。问如何是学人自己。师曰。如汝与我。僧曰。恁么即无。二去也。师曰十万八千

衢州镇境遇缘禅师。僧问。众手淘金谁是得者。师曰。溪畔披砂徒自困。家中有宝速须还。僧曰。恁么即始终不从人得去也。师曰。饶君便有擎山力。未免肩头有担胝

福州报国院照禅师。师上堂曰。我若全机汝向什么处摸索。盖为根器不等。便成不具惭愧。还委得么。如今与诸仁者作个入底门路。乃敲绳床两下云。还见么。还闻么。若见便见。若闻便闻。莫向意识里卜度。却成妄想颠倒无有出期。珍重。因佛塔被雷霹。有人问。祖佛塔庙为什么却被雷霹。师曰。通天作用。僧曰。既是通天作用。为什么却霹佛。师曰。作用何处见有佛。僧曰。争奈狼藉何。师曰。见什么

台州白云乃禅师。僧问。荆山有玉非为宝。囊内真金赐一言。师曰。我家贫。僧曰。慈悲何在。师曰。空惭道者名

    前明州翠岩令掺禅师法嗣

杭州龙册寺子兴明悟大师。僧问。正位中还有人成佛否。师曰。谁是众生。僧曰。若恁么即总成佛去也。师曰。还我正位来。僧曰。如何是正位。师曰。汝是众生。问如何是无价珍。师曰。卞和空抱璞。僧曰。忽遇楚王还进也无。师曰。凡圣相继续。问古人拈布毛意作么生。师曰。阇梨举不全。僧曰。如何举得。师乃拈起袈裟

温州云山佛[山*(奧-釆+米)]院知默禅师(第二世住)师上堂曰。山僧如今看见诸上坐。恁么行脚吃辛吃苦盘山涉涧。终不为观看州县参寻名山圣迹。莫非为此一大事。如今且要诸人于本参中通个消息来。云山敢与证明。非但云山证明。乃至禅林佛刹亦与证明。僧问。如何是佛[山*(奧-釆+米)]家风。师曰。送客不离三步内。邀宾只在草堂前

    前福州安国院弘瑫明真大师法嗣

福州白鹿师贵禅师开堂日。有僧问。西峡一派不异马头。白鹿千峰何似鸡足。师曰。大众一时验看。问如何是白鹿家风。师曰。向汝道什么。僧曰。恁么即学人知时去也。师曰。知时底人合到什么田地。僧曰。不可更喃喃地。师曰。放过即不可。问牛头未见四祖时百鸟衔华供养。见后为什么不来。师曰。曙色未分人尽望。及乎天晓也如常

福州罗山义聪禅师。师上堂大众立久。师曰。若有分付处。罗山即不具眼。若无分付处即劳而无功。所以维摩昔日对文殊。且道如今会也无。僧问。如何是出窟师子。师曰。什么处不震裂。僧曰。作何音响。师曰。聋者不闻。问手指天地唯我独尊。为什么却被傍者责。师曰。谓言胡须赤。僧曰。只如傍者有什么长处。师曰。路见不平所以按剑

福州安国院从贵禅师。僧问。禅宫大敞法众云臻。向上一路请师决择。师曰。素非时流。师有时上堂示众云。禅之与道拈向一边着。佛之与祖是什么破草鞋。恁么告报莫屈着诸人么。若道屈着即且行脚去。若道不屈着也须合取口始得。珍重。又有时上堂曰。直是不遇梁朝安国也谩不过。珍重。僧问。请师举唱宗乘。师曰。今日打禾明日搬柴。问牛头未见四祖时如何。师曰。香罏对绳床。僧曰。见后如何。师曰。门扇对露柱。问如何是和尚家风。师曰。若问家风即答家风。僧曰。学人不问家风时作么生。师曰。胡来汉去。问诸余即不问。省要处乞师一言。师曰。还得省要么。师下堂曰。纯陀献供。珍重

福州怡山长庆藏用禅师。师上堂。众集。师以扇子抛向地上曰。愚人谓金是土。智者作么生。后生可畏。不可总守愚去也。还有么。出来道看。时有僧出礼拜退后而立。师曰。别更作么生。僧曰。和尚明鉴。师曰。千年桃核。问如何是伽蓝。师曰。长溪莆田。僧曰。如何是伽蓝中人。师曰。新罗白水。问如何是灵泉正主。师曰。南山北山。问如何是和尚家风。师曰。斋前厨蒸南白饭。午后罏煎北苑茶。问法身还受苦也无。师曰。地狱岂是天堂。僧曰。恁么即受苦去也。师曰。有什么罪过

福州永隆院彦端禅师。师上堂。大众云集。师从座起作舞。谓大众曰。会么。众曰不会。师曰。山僧不舍道法而现凡夫事。作么生不会。问本自圆成。为什么却分明晦。师曰。汝自检责看

福州林阳山瑞峰院志端禅师。福州人也。依本部南涧寺受业。年二十四。谒明真大师。一日有僧问。如何是万象之中独露身。明真举一指。其僧不荐。师于是冥契玄旨。乃入室白曰。适来那僧问话。志端今有省处。明真曰。汝见什么道理。师亦举一指曰。遮个是什么。明真甚然之。师上堂举拂子云。曹溪用不尽底。时人唤作头角生。山僧拈来拂蚊子。荐得乾坤陷落。问如何是西来意。师曰。木马走似烟石人趁不及。问如何是禅。师曰。今年早去年。僧曰。如何是道。师曰。冬田半折耗。问如何是学人自己。师便与一蹋。僧作接势。师便与一掴。僧无对。师曰。赚杀人。问如何是迥绝人烟处佛法。师曰。巅山峭峙碧芬芳。僧曰。恁么即一真之理华野不殊。师曰。不是遮个道理。问如何是佛法大意。师曰。竹箸一文一双有僧夜参。师曰。阿谁僧曰。某甲。师曰。泉州沙糖舶上槟榔。僧良久。师曰。会么。僧曰。不会。师曰。尔若会即廓清五蕴吞尽十方。师开宝元年八月内遗偈曰

  年来二月二　　别汝暂相弃
  爇灰散四林　　勿占檀那地

此偈因侍者传于外。四众咸写而记之。至明年正月二十八日。州民竞入山瞻礼。师身无恙参问如常。至二月一日州主率诸官同至山侦伺经宵。院中如市。二日师斋罢上堂辞众。时有圆应长老。出众作礼问曰。云愁雾惨大众呜呼请师一言未在告别。师垂一足。应曰法镜不临于此土。宝月又照于何方。师曰。非君境界。应曰。恁么即沤生沤灭还归水。师去师来是本常。师作嘘声。复有僧问数则语。师皆酬答然后下座。归方丈安坐至亥时。问众曰。世尊灭度是何时节。众曰。二月十五日子时。师曰。吾今日子时前。言讫长往

福州兴圣满禅师。师上堂曰。觌面分付不待文宣。具眼投机唤作参玄上士。若能如此所以宗风不坠。僧问。昔日灵山会里今朝兴圣筵中。和尚亲传如何举唱。师曰。欠汝一问

福州仙宗院明禅师。师上堂曰。幸有如是门风何不烜赫地绍续取去。若也绍得不在三界。若出三界即坏三界。若在三界即碍三界。不碍不坏是出三界。是不出三界。恁么彻去堪为佛法种子人天有赖。有僧问。拏云不假风雷便。迅浪如何透得身。师曰。何得弃本逐末

福州安国院祥和尚。师上堂顷间乃失声云。大是无端。虽然如此事不得已。于中若有未觏者更开方便。还会么。僧问。不涉方便乞师垂慈。师曰。汝问我答是方便。问应物现形如水中月。如何是月。师提起拂子。僧曰。古人为什么道水月无形。师曰。见什么。问如何是宗乘中事。师曰。淮军散后。问如何是和尚家风。师曰。众眼难谩

    前漳州保福院从展禅师法嗣

泉州招庆院省僜净修大师。师初参保福问答冥符。一日保福入大殿睹佛像。乃举手问师曰。佛恁么意作么生。师对曰。和尚也是横身。曰一橛我自收取。师曰。和尚非唯横身。保福然之。后住招庆。初开堂升座少顷曰。大众向后到处遇道伴。作么生举似他。若有人举得试对众举看。若举得免孤负上祖。亦免埋没后来。古人道通心君子文外相见。还有遮个人么。况是曹溪门下子孙合作么生理论。合作么生提唱。僧问。昔日觉城东际象王回旋。今日闽岭南方如何提接。师曰。会么。曰恁么即一机启处四句难追。未委从上宗门成得什么边事。师曰。退后礼拜随众上下。问全提不到请师商量。师曰。拊掌得么。僧曰。恁么即领会去也。师曰。莫错。问如何得不伤于己不负于人。师曰。莫屈着汝遮问么。僧曰。恁么上来已蒙师指也。师曰。汝又屈着我作么。问当锋一句请师道。师曰嗄。僧再问。师曰。瞌睡汉。师问僧。离什么处。曰报恩。师曰僧堂大小。曰和尚试道看。师曰。何不待问。问学人全身不会请师指示。师曰。还解笑得么。师又曰。丛林先达者不敢相触忤。若是初心后学未信直须信取。未省直须省取。不受掠虚。诸人本分去处。未有一时不显露。未有一物解盖覆得。如今若要知不用移丝发地。不用少许工夫。但向博地位中承当取。岂不省心力。既能省得。便与诸佛齐肩。依而行之。缘此事是个白净去处。今日须得白净身心合他。始得自然合古合今脱生离死。古人云。识心达本解无为法方号沙门。如今诸官大众各须体取。好莫全推过师僧分上。佛法平等上至诸佛下至一切共同此事。既然如此谁有谁无。勤王之外亦须努力。适来说如许多般。盖不得已而已。莫道从上宗门合恁么语话。只如从上宗门合作么生还相悉么。若有人相悉。山僧今日得雪去也。久立大众珍重

漳州保福院可俦明辩大师。僧问。如何是和尚家风。师曰。云在青天水在瓶。问如何是吹毛剑。师曰。瞥落也。僧曰。还用也无师曰。莫鬼语

舒州白水海会院如新禅师。师上堂良久乃曰。礼烦即乱。僧问。从上宗乘如何举唱。师曰。转见孤独。僧曰。亲切处乞师一言。师曰。不得雪也听他。问如何是迦叶顿领底事。师曰。汝若领得我即不吝。僧曰。恁么即不烦于师去也。师曰。又须着棒争得不烦。僧问。古人横说竖说犹未知向上一关[槴-邑+大]子。如何是向上一关[槴-邑+大]子。师曰。赖遇娘生臂短。问如何是祖师意。师曰。要道何难。僧曰。便请师道。师曰。将谓灵利又不仙陀。问羚羊挂角时如何。师曰。恁么来又恁么去。僧曰。为什么如此。师曰。只见好笑不知为什么如此

洪州漳江慧廉禅师。师初开堂有僧问。昔日梵王请佛盖为奉法之心。今日朱紫临筵。未审师如何拯济。师曰。别不施行。僧曰。为什么不施行。师曰。什么处去来。问师登宝座曲为今时。四众攀瞻请师接引。师曰。什么处屈汝。僧曰。恁么即垂慈方便路。直下不孤人也。师曰。也须收取好。问如何是漳江境。师曰。地藏皱眉。曰如何是境中人。师曰。普贤掺袂。问如何是漳江水。师曰苦。问如何是漳江第一句。师曰。到别处不得错举

福州报慈院文钦禅师。问如何是诸佛境。师曰。雨来云雾暗晴干日月明。问如何是妙觉明心。师曰。今冬好晚稻出自秋雨成。问如何是妙觉闻心。师曰。云生碧岫雨降青天。问如何是平常心合道。师曰。吃茶吃饭随时过。看水看山实畅情

泉州万安院清运资化禅师。僧问。龙溪一派晋水分灯。万安临筵如何指示。师曰。作么生折合。僧曰。未审师还许也无。师曰。更作么生。僧曰。昔日龙溪密旨今朝万安显扬。人天侧聆愿垂开演。师曰。还闻么。僧曰。恁么即五众已蒙师指的。不异城东十眼开。师曰。五众且置仁者作么生。问久处幽冥全身不会乞师指示。师曰。莫屈着汝问么。曰恁么即礼拜随众上下。师还许也无。师曰。静处萨婆诃。问诸佛出世震动乾坤和尚出世未审如何。师曰。向汝恁么道。僧曰。恁么即不异诸圣去也。师曰。莫乱道。问如何是万安家风。师曰。苔羹仓米饭。僧曰。忽遇上客来将何秖待。师曰。饭后三巡茶。问如何是万安境。师曰。一塔松萝望海清

漳州报恩院道熙禅师。初与保福送书往泉州王太尉处。太尉问。漳南和尚近日还为人也无。师曰。若道为人即屈着和尚。若道不为人。又屈着太尉来问。太尉曰。道取一句待铁牛能啮草木马解含烟。师曰。某甲藉甚吃饭。太尉良久又问。驴来马来。师曰。驴马不同途。太尉曰。争得到遮里。师曰。特谢太尉领话。僧问。名言妙句即不问。请师真实。师曰。不阻来意

泉州凤凰山从琛洪忍禅师。问如何是和尚家风。师曰。门风相似即无阻矣。学人不是其人。僧曰。忽遇恁么人时如何。师曰。不可预搔而待痒。问学人根思迟回方便门中乞师傍瞥。师曰。傍瞥。僧曰。深领师旨安敢言乎。师曰。太多也。师有时上堂。有僧出来礼拜退后立。师曰。我不如汝。僧应诺。师曰。无人处放下着。问昔日灵山会上佛以一音演说。今日请师一音演说。师良久。僧曰。恁么即大众顿息疑网去也。师曰。莫涂污大众好。问诸佛皆以大事因缘故出现于世。未审和尚如何拯济。师曰。大好风凉。问如何是学人自己事。师曰。暗算流年事可知。问如何是凤凰境。师曰。雪夜观明月。问如何是西来意。师曰。作人丑差。僧曰。为人何在。师曰。莫屈着汝么

福州永隆院瀛和尚明慧禅师。师上堂曰。谓言侵早起更有夜行人。似即似是即不是。珍重。问无为无事人为什么却是金锁难。师曰。为断粗纤贵重难留。曰为什么道无为无事人逍遥实快乐。师曰。为闹乱且要断送。有僧参。师曰。不要得许多般数速道速道。僧无对。师有时示众曰。日出卯用处不须生善巧。问如何进向得达本源。师曰。依而行之

洪州清泉山守清禅师福州闽县人也。姓林氏。出家于岩背山。悟心之后受请居清泉。玄侣臻集。问如何是佛。师曰问。僧曰。如何是祖。师曰答。僧问。和尚见古人得个什么便住此山。师曰。情知汝不肯。僧曰。争知某甲不肯。师曰。鉴貌辨色。问亲切处乞师一言。师曰。莫过此。问古人面壁为何事。师曰屈。曰恁么即省心力。师曰。何处有恁么人。问诸余即不问。如何是向上事。师曰。消汝三拜不消汝三拜

漳州报恩院行崇禅师。问如何是佛法大意。师曰。碓捣磨磨。问曹溪一路请师举扬。师曰。莫屈着曹溪么。曰恁么即群生有赖。师曰。汝也是老鼠吃盐。问不涉公私如何言论。师曰。吃茶去。问丹霞烧木佛意作么生。师曰。时寒烧火向。曰翠微迎罗汉意作么生。师曰。别是一家春

潭州岳麓山和尚师上堂良久。谓众曰。昔日毗卢今朝岳麓珍重。问如何是声色外句。师曰。猿啼鸟叫。问师唱谁家曲宗风嗣阿谁。师曰。五音六律。问截舌之句请师举扬。师曰。日能热月能凉

朗州德山德海禅师僧问。灵山一会何人得闻。师曰。阇梨得闻。曰未审灵山说个什么。师曰。即阇梨会。问如何是该天括地句。师曰。千界摇动。问从上宗乘以何为验。师曰。从上且置即今作么生验。曰。大众总见。师曰。话堕也。问如何是祖师西来意。师曰擘

泉州后招庆和尚。问末后一句请师商量。师曰。尘中人自老天际月常明。问如何是和尚家风。师曰。一瓶兼一钵到处是生涯。问如何是佛法大意。师曰。扰扰匆匆晨鸡暮钟

朗州梁山简禅师师问新到僧。什么处来。曰药山来。师曰。还将得药来么。僧曰。和尚住山不错

洪州高安县建山澄禅师。开堂日有僧问牧长请命和尚如何举扬宗教。师曰。还闻么。僧曰恁么即大众有赖。师曰。还是不闻。问如何是法王剑。师曰。可惜许。曰如何是人王剑师曰。尘埋床下履风动架头巾。问一代时教接引今时。未审祖宗如何示人。师曰一代时教已有人问了也。曰和尚如何示人。师曰惆怅庭前红苋树。年年生叶不生华。问故岁已去新岁到来。还有不受岁者无。师曰。作么生。僧曰。恁么即不受岁也。师曰。城上已吹新岁角。窗前犹点旧年灯。僧曰。如何是旧年灯。师曰。腊月三十日

福州康山契稳法宝大师。初开堂有僧问。威音王已后次第相承。未审师今一会法嗣何方。师曰。象骨举手龙溪点头。问圆明湛寂非师旨。学人因底却不明。师曰。辨得未。僧曰。恁么即识性无根去也。师曰。隔靴搔痒

潭州延寿寺慧轮大师。僧问。宝剑未出匣时如何。师曰。不在外。曰出匣后如何。师曰。不在内。问如何是一色。师曰。青黄赤白。曰大好一色。师曰将谓无人也有一个半个

泉州西明院琛禅师。僧问。如何是和尚家风。师曰。竹箸瓦碗。僧曰。忽遇上客来时如何秖待。师曰。黄齑仓米饭。问如何是祖师西来意。师曰。问取露柱看

    前南岳金轮可观禅师法嗣

后南岳金轮和尚。僧问。如何是金轮第一句。师曰。钝汉。问如何是金轮一只箭。师曰。过也。曰临机一箭谁是当者。师曰。倒也

    前泉州睡龙道山溥禅师法嗣

漳州保福院清豁禅师福州永泰人也。少而聪敏。礼鼓山兴圣国师落发禀具。初谒大章山契如庵主(有语具如庵主章出焉)后参睡龙。睡龙一日问曰。豁阇梨。见何尊宿来还悟也未。曰清豁尝访大章得个信处。睡龙于是上堂集大众召曰。请豁阇梨。出对众烧香说悟处。老僧与汝证明。师乃拈香曰。香已拈悟即不悟。睡龙大悦而许之。上堂谓众曰。山僧今与诸人作个和头。和者默然不和者说。有顷间又曰。和与不和切在如今。山僧带些子事。珍重僧问。家贫遭劫时如何。师曰。不能尽底去。曰为什么不尽底去。师曰。贼是家亲。曰既是家亲为什么翻成家贼。师曰。内既无应外不能为。曰忽然捉败功归何所。师曰。赏亦未曾闻。曰恁么即劳而无功。师曰。功即不无成而不处。曰既是成功为什么不处。师曰。不见道。太平本是将军致。不使将军见太平。问如何是西来意。师曰。胡人泣汉人悲。师将顺世舍众欲入山待灭。过苎溪石桥乃遗偈言

  世人休说路行难　　鸟道羊肠咫尺间
  珍重苎溪溪畔水　　汝归沧海我归山

即往贵湖卓庵。未几谓门人曰。吾灭后将遗骸施诸虫蚁勿置坟塔。言讫潜入湖头山坐磐石俨然长往。弟子戒因入山寻见。禀遗命延留七日。竟无虫蚁之所侵食。遂就阇维散于林野。今泉州开元寺净土院影堂存焉

    前韶州云门山文偃禅师法嗣

韶州白云祥和尚实性大师。初住慈光院。广主刘氏召入府说法。时有僧问。觉华才绽正遇明时。不昧宗风乞师方便。师曰。我王有令。问教意祖意同别。师曰。不别。曰恁么即同也。师曰。不妨领话。问诸佛未出世普遍大千白云一会如何。师曰。赚却几人来。曰恁么即四众何依。师曰。勿交涉。问即心即佛示诲之辞。不涉前言如何指教。师曰。东西且置南北作么生。问如何是和尚家风。师曰。石桥那畔有遮边无会么。僧曰。不会。师曰。且作丁公吟。问衣到六祖为什么不传。师曰。海晏河清。问如何是和尚接人一路。师曰。来朝更献楚王看。问从上宗乘如何举扬。师曰。今日未吃茶。师上堂谓众曰。诸人会么。但街头市尾屠儿魁脍地狱镬汤处会取。若恁么会堪与人为师为匠。若向衲僧门下天地悬殊。更有一般底。只向长连床上作好人去。汝道此两般人那个有长处。无事珍重。师问僧。什么处来。曰云门来。师曰。里许有多少水牛。曰一个两个。师曰。好水牛。师问僧。不坏假名而谭实相作么生。僧曰。遮个是椅子。师以手拨云。将鞋袋来。僧无对(云门和尚闻之乃云。须是他始得)师将示灭白众曰。某甲虽提祖印未尽其中。诸仁者且道其中事作么生。莫是无边中间内外已否。如是会解即大地如铺沙去。此即他方相见。言讫告寂

朗州德山第九世缘密圆明大师。师上堂示众曰。僧堂前事时人知有。佛殿后事作么生。师又曰。德山有三句语。一句函盖乾坤。一句随波逐浪。一句截断众流。时有僧问。如何是透法身句。师曰。三尺杖子搅黄河。问百华未发时如何。师曰。黄河水浑流。曰发后如何。师曰幡竿头指天。问不犯辞锋时如何。师曰。天台南岳。曰便恁么去如何。师曰。江西湖南。问佛未出世时如何。师曰。河里尽是木头船。曰出世后如何。师曰。遮头蹋着那头轩。问己事未明如何辨得。师曰。须弥山顶上。曰直恁么去如何。师曰。脚下水浅深。问达磨未来时如何。师曰。千年松倒挂。曰来后如何。师曰。金刚努起拳。问师未出世时如何。师曰。佛殿正南开。曰师出世后如何。师曰。白云山上起。曰出与未出还分不分。师曰。静处萨婆诃。问如何是和尚家风。师曰。南山起云北山下雨。问如何是应用之机。师喝。僧曰。只遮个为复别有。师乃打之。问大用现前不存轨则时如何。师曰。黑地打破瓮。僧退步。师乃打。问佛未出世时如何。师曰。猢狲系露柱。曰出世后如何。师曰。猢狲入布袋。问文殊与维摩对谈何事。师曰。并汝三人无绳自缚。问如何是佛。师曰。满目荒榛。曰学人不会。师曰。劳而无功。问尽大地致一问不得时如何。师曰。话堕也。曰大众总见。师便打

潭州水西南台道遵和尚法云大师。师上堂谓众曰。从上宗乘合作么生提纲。合作么生言论。将佛法两字当得么。真如解脱当得么。虽然如是细不通风大通车马。若约理化门中。一言启口震动乾坤。山河大地海晏河清。三世诸佛说法现前。若也分明。古佛殿前同登彼岸。无事珍重。问如何是西来意。师曰。下坡不走。问牛头未见四祖时如何。师曰。着衣吃饭。曰见后如何。师曰。钵盂壁上挂。问如何是真如含一切。师曰。分明。曰为什么有利钝。师曰。四天打鼓楼上击钟。问如何是南台境。师云。金刚手指天。问如何是色空。师曰。道士着真红。问十二时中时时不离如何。师曰谛

韶州双峰山兴福院竟钦和尚。慧真广悟禅师益州人也。受业于峨眉洞溪山黑水寺。观方慕道。预云门法席密承指喻。乃开山创院渐成丛林。开堂日云门和尚躬临证明。僧问。如何是佛法大意。师曰。日出方知天下朗。无油那点佛前灯。问如何是双峰境。师曰。夜听水流庵后竹。昼看云起面前山。问如何是法王剑。师曰。铅刀徒逞不若龙泉。曰用者如何。师曰。藏锋犹不许。露刃更何堪。问宾头卢应供四天下还得遍也无。师曰。如月入水。问如何是用而不杂。师曰。明月堂前垂玉露。水精殿里撒真珠。有行者问。某甲遇贼来时。若杀即违佛教不杀又违王敕。未审师意如何。师曰。官不容针私通车马。广主刘氏尝亲问法要。至太平兴国二年三月戒门人曰。吾不久去世。汝可就本山顶预修坟塔。至五月二十三日工毕。师曰。后日子时行矣。及期会云门爽和尚温门舜峰长老等七人夜话。侍者报三更。师索香焚之合掌而逝

韶州资福和尚。僧问。不问宗乘请师心印。师曰。不答遮个话。曰为什么不答。师曰。不副前言。问觌面难逢处。如何顾险夷。乞师垂半偈。免使后人疑。师曰。锋前一句超调御。拟问如何历劫违。曰恁么即东山西岭时人知有。未审资福庭前谁家风月。师曰。领取前话

广州新会黄云元禅师。初开堂以手拊绳床云。诸人还识广大须弥之座也无。若不识看老僧乃升座。问如何是大汉国境。师曰。歌谣满路。问教云。龙披一缕金翅不吞。和尚三事全披如何。师曰。还免得么。师上堂拈古人语云。触目未曾无临机何不道。又云。触目未曾无临机道什么

广州义宁龙境伦禅师。初开堂提起拂子曰。还会么。若会即头上更增头。若不会即断头取活。问如何是大汉国境。师曰。乱走作么。曰恰是雨下天晴。师便打。问如何是龙境水。师曰。腥臊臭秽。曰饮者如何。师曰。七通八达。问如何是龙境家风。师曰。虫狼虎豹。问如何是佛。师曰。勤耕田。曰学人不会。师曰。早收禾。师问僧。什么处来。曰黄云来。师曰。作么生是黄云郎当媚痴抹跶为人一句。僧无对。师上堂问众曰。作么生是长连床上取性一句道将来。众无对

韶州云门山爽和尚。师上堂僧问。如何是佛。师曰。圣躬万岁。问如何是透法身句。师曰。银香台上生萝卜

韶州白云闻和尚。师上堂良久。僧出曰。白云一路全因今日。师曰。不是不是。僧曰。和尚如何。师曰。白云一路草深一丈。问学人拟申一问。未审师还答也无。师曰。皂荚树头悬。风吹曲不成。问受施主供养将何报答。师曰。作牛作马

韶州披云智寂禅师。僧问。如何是披云境。师曰。白日没闲人。问以字不成八字不是。未审是什么字。师说偈答曰

  以字不是八不成　　森罗万象此中明
  直饶巧说千般妙　　不是讴阿不是经

韶州净法章和尚禅想大师。广主刘氏问。如何是禅师。师乃良久。广主罔测。因署其号。僧问。日月重明时如何。师曰。日月虽明不鉴覆盆之下。问既是金山为什么凿石。师曰。金山凿石。问如何是道。师曰。去去迢迢十万余

韶州温门山满禅师。僧问。如何是佛。师曰。胸题卍字。曰如何是祖。师曰。不游西土有人见壁上画。问既是千尺松为什么却在屋下。师曰。芥子纳须弥作么生。问隔墙见角便知是牛如何。师便打。师与一老宿在国门坐。老宿曰。紫衣师号又得也。更要个什么。师曰。要国师。老宿曰。佛尚不作岂况国师。师乃笑曰。长老。僧问。如何是和尚家风。师曰。汝曾读书么。僧问。太子初生为什么不识父母。师曰。迥然尊贵

岳州巴陵新开颢鉴大师初在云门。云门举。雪峰和尚云。开却门达磨来也。问师意作么生。师曰。筑着和尚鼻孔。云门曰。修罗王发业打须弥山一掴。[跳-兆+孛]跳上梵天报帝释。尔为什么却去日本国里藏身。师曰。莫恁么心行好。云门曰。汝道筑着又作么生。师住。后僧问。祖意教意是同是别。师曰。鸡寒上树鸭寒入水。僧问。三乘十二分教即不疑。如何是宗门中事。师曰。不是衲僧分上事。曰如何是衲僧分上事。师曰。贪观白浪失却手桡。师将拂子遗人。人问曰。本来清净用拂子作什么。师曰。既知清净莫忘却(梁山别云。也须拂却)

连州地藏院慧慈明识大师。僧问。既是地藏院为什么塑炽盛光佛。师曰。过在什么处。问如何是地藏境。师曰。无人不游

英州大容諲禅师。师上堂僧问。天赐六铢披挂后。将何报答我皇恩。师曰。来披三事衲。归挂六铢衣。问如何是大容水。师曰。还我一滴来。问当来弥勒下生时如何。师曰。慈氏宫中三春草。问如何是真空。师曰。拈却拒阳。曰如何是妙用。师乃握拳。僧曰。真空妙用相去几何。师以手拨之。问长蛇偃月即不问。匹马单枪时如何。师曰。麻江桥下会么。曰不会。师曰。圣寿寺前。问既是大容为什么趁出僧。师曰。大海不容尘。小豁多搕(鸟合切)[打-丁+(天/韭)](私盍切)问如何是古佛一路。师指地。僧曰。不问遮个。师曰去。师与一老宿相期去别处。寻却因事不去。老宿曰。佛无二言。师曰。法无一向

广州罗山崇禅师。僧问。如何是大汉国境。师曰玉狗吠时天未晓。金鸡啼后五更初。问丹霞访居士女子不携篮时如何。师曰。也要到遮里一转。问如何是罗山境。师曰。布水千寻

韶州云门宝和尚。师上堂示众曰。至道无难唯嫌拣择。还有拣择么珍重

郢州临溪竟脱和尚。僧问。如何是透法身句。师曰。明眼人笑汝。问如何是法身。师曰。四海五湖宾。问如何是本来人。师曰。风吹满面尘。问牛头未见四祖时如何。师曰。富有多宾客。曰见后如何。师曰。贫穷绝往还。问如何是佛。师曰。十字路头。曰如何是法。师曰。三家村里。曰佛之与法是一是二。师曰。露柱渡三江。犹怀感恨长。问如何是无缝塔。师曰。复州城。曰如何是塔中人。师曰。龙兴寺

广州华严慧禅师。僧问。承古人有言。妄心无处即菩提。正当妄时还有菩提也无。师曰。来音已照。僧曰。不会。师曰。妄心无处即菩提

韶州舜峰韶和尚。初问云门和尚。宝月为什么于此分辉。云门曰。千光同照。师曰。谢和尚指示。云门曰。见什么。僧正入师方丈乃曰。方丈得恁么黑。师曰。老鼠窟。僧正曰。放猫儿入好。师曰。试放看。僧正无对。师拊掌笑。师与老宿渡江次。师取钱与渡子。老宿曰。囊中若有青铜片。师揖曰。长老莫笑

隋州双泉山师宽明教大师。师上堂举拂子曰。遮个接中下之人。时有僧问。上上人来如何。师曰。打鼓为三军。问向上宗乘如何举唱。师曰。不敢。曰恁么即含生有望。师曰。脚下水深浅。问凡有言句尽落有无。不落有无如何。师曰。东弗于代。曰遮个犹落有无。师曰。支过雪山西。僧问洞山。如何是佛。洞山云。麻三斤。师闻之乃曰。向南有竹向北有木。师后住智门。僧问。不可以智知不可以识识寺如何。师曰。不入遮个野狐群队。问如何是定。师曰。鰕蟆跳不出斗。曰如何出得去。师曰。南山起云北山下雨。问北斗里藏身意旨如何。师曰。鸡寒上树鸭寒入水。问竖起杖子意旨如何。师曰。一叶落知天下秋。师后终于智门

英州观音和尚因穿井。僧问。井深多少。师曰。没汝鼻孔。问牛头未见四祖时如何。师曰。英州观音。曰见后如何。师曰。英州观音。问如何是观音妙智力。师曰。风射破窗

韶州林泉和尚。僧问。如何是林泉主。师曰。岩下白石。曰如何是林泉家风。师曰。迎宾待客。问如何是道。师曰。迢迢。曰学人便领会时如何。师曰。久久忘缘者。宁怀去住情

韶州云门煦和尚。僧问。如何是祖师西来意。师曰。今是什么意。僧曰。恰是。师乃喝去

益州青城香林院澄远禅师。初住西川导江县迎祥寺天王院(时谓水精宫)僧问。美味醍醐为什么变成毒药。师曰。导江纸。问见色便见心时如何。师曰。适来什么处去来。曰心境俱亡时如何。师曰。开眼坐睡。师后住青城香林。僧问。北斗里藏身意如何。师曰。月似弯弓少雨多风。问如何是诸佛心。师曰。清即始终清。曰如何领会。师曰。莫受人谩好。问如何是祖师西来意。师曰。蹋步者谁。问如何是和尚妙药。师曰。不离众味。曰吃者如何。师曰。[口*(一/巾)]啖看。问如何是室内一灯。师曰。三人证龟成鳖。问如何是衲衣下事。师曰。腊月火烧山。问大众云集请师施设。师曰。三不待两。问如何是学人时中事。师曰。恰恰。问如何是玄。师曰。今日来明日去。曰如何是玄中玄。师曰。长连床上。问如何是香林一脉泉。师曰。念无间断。曰饮者如何。师曰。随方斗秤。问如何是衲僧正眼。师曰。不分别。曰照用事如何。师曰。行路人失脚。问万机俱泯迹方识本来人时如何。师曰。清机自显。曰恁么即不别人。师曰。方见本来人。问鱼游陆地时如何。师曰。发言必有后救。僧曰。却下碧潭时如何。师曰。头重尾轻。问但有言句尽是宾。如何是主。师曰。长安城里。曰如何领会。师曰。千家万户

景德传灯录卷第二十二

景德传灯录卷第二十三

    吉州青原山行思禅师第七世下

    韶州云门山文偃禅师法嗣下三十六人 南岳般若启柔禅师　筠州黄檗法济禅师 襄州洞山守初大师 信州康国耀和尚 潭州谷山丰禅师 颖州罗汉匡果禅师 朗州沧溪璘和尚 筠州洞山清禀禅师 蕲州北禅寂和尚 洪州泐潭道谦禅师 庐州南天王永平禅师 湖南永安朗禅师 湖南潭明和尚 金陵清凉明禅师 金陵奉先深禅师 西川青城乘和尚 潞府妙胜臻禅师 兴元普通封和尚 韶州灯峰和尚 韶州大梵圆和尚 澧州药山圆光禅师 信州鹅湖云震禅师 庐山开先清耀禅师 襄州奉国清海禅师 韶州慈光和尚 潭州保安师密禅师(已上二十六人见录) 洪州云居山融禅师 衡州大圣寺守贤禅师 庐州北天王徽禅师 郢州芭蕉山弘义禅师 眉州福化院光禅师 庐州东天王广慈禅师 信州西禅钦禅师 江州庆云真禅师 筠州洞山凛禅师 韶州双峰慧真大师(已上十人无机缘语句不录)

    随州双泉山永禅师法嗣一人 广州大通和尚(一人无机缘语句不录)

    台州瑞岩师彦禅师法嗣二人 南岳横龙和尚 温州瑞峰院神禄禅师(已上二人见录)

    怀州玄泉彦禅师法嗣五人 鄂州黄龙诲机大师 洛京柏谷和尚 池州和龙和尚 怀州玄泉第二世和尚 潞府妙胜玄密禅师(已上五人见录)

    福州罗山道闲禅师法嗣十九人 洪州大宁隐微禅师 婺州明招德谦禅师 衡州华光范禅师 福州罗山绍孜禅师 西川慧禅师 建州白云令弇禅师 虔州天竺义证禅师 吉州清平惟旷禅师 婺州金柱义昭和尚 潭州谷山和尚 湖南道吾山从盛禅师 福州罗山义因禅师 灌州灵岩和尚 吉州匡山和尚 福州兴圣重满禅师 潭州宝应清进禅师(已上十六人见录) 汉州绵竹县延慧禅师 潭州龙会山鉴禅师 安州穆禅师(已上三人无机缘语句不录)

    安州白兆山志圆禅师法嗣十三人 朗州大龙山智洪禅师 襄州白马山行霭禅师 郢州大阳山行冲禅师 安州白兆山怀楚禅师 蕲州四祖山清皎禅师 蕲州三角山志操禅师 晋州兴教师普禅师 蕲州三角山真鉴禅师(已上八人见录) 郢州兴阳山和尚 郴州东禅玄偕禅师 新罗国慧云禅师 安州慧日院玄谔禅师 京兆大秦寺彦宾禅师(已上五人无机缘语句不录)

    潭州藤霞和尚法嗣二人 澧州药山第七世和尚(一人见录) 潭州云盖山和尚(一人无机缘语句不录)

    洪州凤楼山同安常察禅师法嗣一人 袁州仰山良供禅师(一人无机缘语句不录)

    吉州禾山无殷禅师法嗣五人 庐山永安慧度禅师 抚州曹山义崇禅师 吉州禾山契云禅师 漳州保福和尚 洪州翠严师阴禅师(已上五人无机缘语句不录)

    潭州云盖山景和尚法嗣三人 衡岳南台藏禅师 幽州潭柘水从实禅师 潭州云盖山证觉禅师(三人见录)

    庐山归寂寺澹权禅师法嗣二人 鄂州黄龙蕴和尚 寿州泊山和尚(已上二人无机缘语句不录)

    庐山归宗怀恽禅师法嗣二人 归宗第四世弘章禅师(一人见录) 归宗寺岩密禅师(一人无机缘语句不录)

    池州嵇山章禅师法嗣一人 隋州双泉山道虔禅师(一人见录)

    洪州云居山怀岳禅师法嗣五人 扬州风化院令崇禅师 澧州药山忠彦禅师 梓州龙泉和尚(已上三人见录) 云居山住缘和尚 云居山住满和尚(已上二人无机缘语句不录)

    抚州荷玉山光慧禅师法嗣一人 荷玉山福禅师(一人无机缘语句不录)

    筠州洞山道延禅师法嗣二人 筠州上蓝庆禅师(一人见录) 洞山敏禅师第五世(一人无机缘语句不录)

    抚州金峰从志大师法嗣二人 洪州大宁神降禅师 澧州药山彦禅师(已上二人无机缘语句不录)

    襄州鹿门山处真禅师法嗣六人 益州崇真和尚 鹿门山第二世谭和尚 襄州谷隐智静大师 庐山佛手岩行因禅师(已上四人见录) 襄州灵溪山明禅师 洪州大安寺真上坐(已上二人无机缘语句不录)

    抚州曹山慧霞禅师法嗣三人 嘉州东汀和尚(一人见录) 雄州华严正慧大师 泉州招庆院坚上座(已上二人无机缘语句不录)

    华州草庵法义禅师法嗣一人 泉州龟洋慧忠禅师(一人见录)

    潭州报慈藏屿禅师法嗣一人 益州圣兴寺存和尚(一人无机缘语句不录)

    襄州含珠山审哲禅师法嗣六人 洋州龙穴山和尚 唐州大乘山和尚 襄州延庆归晓大师 襄州含珠山真和尚(已上四人见录) 含珠山璋禅师 第二世含珠山偃和尚(已上二人无机缘语句不录)

    凤翔府紫陵匡一大师法嗣三人 并州广福道隐禅师 紫陵第二世微禅师 兴元府大浪和尚(已上三人见录)

    洪州同安威禅师法嗣二人 陈州石镜和尚(一人见录) 中同安志和尚(一人无机缘语句不录)

    襄州石门山献禅师法嗣一人 石门山第二世慧彻禅师(一人见录)

    襄州广德义和尚法嗣三人 襄州广德第二世延和尚(一人见录) 荆州上泉和尚 广德周和尚(已上二人无机缘语句不录)

    京兆香城和尚法嗣一人 邓州罗纹和尚(一人无机缘语句不录)

    杭州瑞龙院幼璋禅师法嗣一人 西川德言禅师(一人无机缘语句不录)

    隋州护国守澄禅师法嗣八人 隋州智门守钦大师 护国第二世知远大师 安州大安山能和尚 颖州荐福院思禅师 潭州延寿和尚 护国第三世志朗大师(已上六人见录) 舒州香炉峰琼和尚 京兆盘龙山满和尚(已上二人无机缘语句不录)

    洛京灵泉归仁禅师法嗣二人 襄州石门寺遵和尚 郢州大阳山坚和尚(已上二人无机缘语句不录)

    京兆永安院善静禅师法嗣一人 大明山和尚(一人无机缘语句不录)

    蕲州乌牙山彦宾禅师法嗣三人 安州大安山兴古禅师 蕲州乌牙山行朗禅师(已上二人见录) 虢州庐山常禅师(一人无机缘语句不录)

    凤翔府青峰和尚法嗣七人 西川灵龛和尚 京兆紫阁山端己禅师 房州开山怀画禅师 幽州传法和尚 益州净众归信禅师 青峰第二世清免禅师(已上六人见录) 凤翔府长平山满禅师(一人无机缘语句不录)

    洋州大岩白和尚法师一人 邛州碧云和尚(一人无机缘语句不录)

    吉州青原山行思禅师第七世下

    韶州云门山文偃禅师法嗣

南岳般若寺启柔禅师。僧问西天以腊人为验。此土如何。师曰。新罗人草鞋。问如何是千圣同归底道理。师曰。未达苦空境无人不叹嗟。师上堂。闻三下板声大众始集。师因示一偈曰

  妙哉三下板　　诸德尽来参
  既善分时节　　今吾不再三

师次住荆南延寿。后住京兆广教院示灭

筠州黄檗山法济禅师。僧问。如何是和尚家风。师曰。与天下人作膀样。师上堂示众曰。空生大觉中如海一沤发。各各当人无事。又上堂良久曰。若识得黄檗帐子平生行脚事毕。珍重

襄州洞山守初崇慧大师。初参云门。云门问。近离什么处。师曰。楂渡。门曰。夏在甚处。师曰。湖南报慈。曰甚时离彼。师曰。八月二十五。门曰。放汝三顿棒。师至明日却上问讯。曰昨日蒙和尚放三顿棒。不知过在什么处。门曰。饭袋子。江西湖南便与么师于言下大悟。遂云从今已去。向十字街头。不畜一粒米。不种一茎菜。接待十方往来一个个。教伊拈却膱脂帽子脱却鹘臭布衫。教伊洒洒落落地作个明眼衲僧。岂不快哉。云门云。饭袋子。身如椰子大。开得许大口。师住后僧问。迢迢一路时如何。师曰。天晴不肯去直待雨淋头。曰诸圣作么生。师曰。入泥入水。问心未生时法在什么处。师曰。风吹荷叶动决定有鱼行。问师登师子座请师唱道情。师曰。晴干开水道无事设曹司。曰恁么即谢师指示。师曰。卖鞋老婆脚[起-巳+歷]趚(上郎击切。下七迹切)。问如何是三宝。师曰。商量不下。问如何是无缝塔师曰。十字街头石师子。问如何是免得生死底法。师曰。见之不取思之三年。问离却心机意识请师一句。师曰。道士着黄瓮里坐。问非时亲觐请师一句。师曰。到处怎生举。曰据现定举。师曰。放汝三十棒。曰过在什么处。师曰。罪不重科。问莲华未出水时如何。师曰。楚山头倒卓。曰出水后如何。师曰。汉水正东流。问如何是吹毛剑。师曰。金州客尼。问车住牛不住时如何。师曰。用驾车汉作么。问如何是衲僧分上事。师曰。云里楚山头决定多风雨。问海竭人亡时如何。师曰。难得。曰便恁么去时如何。师曰。云在青天水在瓶。问有无双泯权实两忘究竟如何。师曰。楚山头倒卓。曰还许学人领会也无。师曰。也有方便。曰请师方便。师曰。千里万里。问牛头未见四祖时如何。师曰。榔栗木拄杖。曰见后如何。师曰。窦八布衫。问如何是佛。师曰。灼然谛当。问万缘俱息意旨如何。师曰。瓮里石人卖枣团。问如何是洞山剑。师曰。作么。僧曰。学人要知。师曰。罪过。问乾坤休着意宇宙不留心。学人只恁么。师又作么生。师曰。岘山亭起雾滩峻不留船问大众云臻。请师撮其枢要略举大纲。师曰。水上浮沤呈五色。海底虾蟆叫月明。问正当恁么时文殊普贤在什么处。师曰。长者八十一其树不生耳。曰意旨如何。师曰。一则不成二则不是

信州康国耀和尚。僧问。文殊与维摩对谭何事。师曰。汝向髑髅后会始得。曰古人道。髑髅里荐取又如何。师曰。汝还荐得么。曰恁么即远人得遇于师去也。师曰。莫谩语好

潭州谷山丰禅师(亦住兴元府普通院)僧问。师唱谁家曲宗风嗣阿谁。师曰。雪岭梅华绽云洞老僧惊。师上堂示众曰。骏马机前异游人肘后悬。既参云外客试为老僧看。才有僧出。师便打云。何不早出头来

颖州罗汉匡界禅师僧问。如何是吹毛剑。师曰了。问和尚百年后。忽有人。问和尚向什么处去。如何酬对。师曰。久后遇作家分明举似曰谁是知音者。师曰。知音者即不恁么问。问如何是罗汉境。师曰。松桧古貌。问凿壁偷光时如何。师曰错。曰争奈苦志专心。师曰。错错

朗州沧溪璘和尚。僧问。如何是沧溪境。师曰。面前水正东流。问如何是沧溪家风。师曰。入来便见。问是法住法位世间相常住。云门和尚向什么处去也。师曰。见么。曰错。师曰错错。问如何是西来意。师曰。不错。师因事有颂曰

  天地指前径　　时人莫强移
  个中生解会　　眉上更安眉

筠州洞山普利院第八世住清禀禅师泉州仙游人也。姓李氏。幼礼中峰院鸿谧为师。年十六福州太平寺受戒。初诣南岳参惟劲头陀未染指。及抵韶阳礼祖塔回造云门。云门问曰。今日离什么处。曰慧林。云门举拄杖曰。慧林大师恁么去。汝见么。曰深领此问。云门顾左右微笑而已。师自此入室印悟。乃之金陵。国主李氏请居光睦。未几复命入澄心堂。集诸方语要。经十稔迎住洞山。开堂日维那白槌曰。法筵龙象象当观第一义师曰。也好消息。只恐汝错会。僧问。云门一曲师亲唱。今日新丰事若何。师曰。也要道却

蕲州北禅寂和尚悟通大师。师问僧。什么处来。曰黄州来。师曰。在什么院。曰资福。师曰。福将何资。曰两重公案师曰争奈在北禅手里何。曰在手里即收取。师便打

洪州泐潭道谦禅师。僧问。如何是泐潭家风。师曰。阇梨到来几日。问但有纤毫即是尘。不有时作么生。师以手掩两目。问当阳举唱谁是闻者。师曰。老僧不患耳聋

庐州南天王永平禅师。僧问。如何是西来意。师曰。不撒沙。问如何是南天王境。师曰。一任观看。曰如何是境中人。师曰。且领前话。问久战沙场为什么功名不就。师曰。只为眠霜卧雪深。曰恁么即罢息干戈束手归朝去也。师曰。指挥使未到尔作

潮南永安朗禅师。僧问。如何是洞阳家风。师曰。入门便见。曰如何是入门便见。师曰。客是相师。问如何是至极之谭。师曰。爱别离苦

湖南潭明和尚。僧问。如何是湘潭境。师曰。山连大岳水接潇湘。曰如何是境中人。师曰。便合知时。问如何是佛法大意。师曰。百惑谩劳神

金陵清凉明禅师。江南国主请师上堂。小长老问。凡有言句尽落方便。不落方便请师速道。师曰。国主在此不敢无礼

金陵奉先深禅师。江南国主请开堂日才升座。维那白槌曰。法筵龙象众当观第一义。师便云。果然不识钝置杀人。时有僧出礼拜问。如何是第一义。师曰。赖遇道了也。曰如何领会。师曰。速礼三拜。师又拈曰。大众汝道。钝置落阿谁分上

西川青城大面山乘和尚。僧问。如何是相轮峰。师曰。直耸烟岚际。曰向上事如何。师曰。入地三尺五。问如何是佛法大意。师曰。兴义门前冬冬鼓。曰学人不会。师曰。朝打三千暮打八百

潞府妙胜臻禅师。僧问。如何是妙胜境。师曰。龙藏开时贝叶分明。问金粟如来为什么却降释迦会里。师曰。香山南雪山北。曰南赡部洲事又作么生。师曰。黄河水急浪华粗。问心心寂灭即不问。如何是向上一路。师曰。一条济水贯新罗。问远向云门南北纵横四维上下事作么生。师曰。今日明日

兴元府普通封和尚。僧问。今日一会何似灵山。师曰。震动乾坤。问如何是普通境。师曰。庭前有竹三冬秀。户内无灯午夜明

韶州灯峰净原和尚。师上堂谓众曰。古人道。山河大地普真如。大众若得真如者。即隐却他山河大地。若不得者即违他古德至言。众中道得者出来。道不得即各自归堂珍重。僧问。如何是和尚为人一句。师曰。不着力

韶州大梵圆和尚。师上堂示众曰。大众好个时光直须努力时不待人。各自归堂参取本善知识去。僧问。大众云集请师举唱。师曰。有疑请问。师因见圣僧便问僧。此个圣僧年多少。僧曰。恰共和尚同年。师喝之。曰遮竭斗不易道得

澧州药山圆光禅师。僧问。药峤灯连师当第几。师曰。相逢尽道休官去。林下何曾见一人。问水陆不涉者师还接否。师曰。苏噜苏噜。师问新到僧。南来北来。曰北来。师曰。不落言诠速道。曰某甲是福建道人善会乡谭。师曰。参众去。曰灼然。师曰。[跳-兆+孛]跳便打。问如何是祖师西来意。师曰。道什么

信州鹅湖山云震禅师。僧问。如何是佛。师曰。阇梨不是。师问僧。近离什么处。曰两浙。师曰。还将得吹毛剑来否。僧展两手。师曰。将谓是个烂柯仙。元来却是樗蒱汉。问如何是鹅湖家风。师曰。客是主人相。师曰。恁么即谢师周旋。师曰。难下陈蕃之榻

庐山开先清耀禅师。僧问。如何是灯灯不绝。师曰。青杨翻递植。曰学人不会。师曰。无根树下唱虚名。问披云一句师亲唱。长庆今朝事若何。师曰。家家观世音。问如何是披云境。师曰。一瓶渌水安窗下。便当生涯度几秋。问如何是长庆境。师曰。堂里老僧头雪白。曰二境同归应当别理。师曰。在处得人疑。问古涧寒泉谁人能到。师曰干。曰恁么即到也。师曰。深多少

襄州奉国清海禅师。僧问。青青翠竹尽是真如。如何是真如。师曰。点瓦成金客闻名不见形。曰恁么即礼谢下去也。师曰。昔时妄想至今存。问承古人云。见月休观指归家罢问程。如何是家。师曰。试举话头看。问放过即东道西说。不放过怎生道。师曰。二年同一春。

昭州慈光和尚。僧问。即心即佛诱诲之言。不涉前踪如何指教。师曰。东西且置南北事作么生。曰恁么即学人罔测也。师曰。龙头蛇尾

潭州保安师密禅师。僧问。辊芥投锋时如何。师曰。落在什么处(梁山云。落在汝眼里)问不犯辞锋时如何。师曰。天台南岳。曰便恁么时如何。师曰。江西湖南

    前台州瑞岩师彦禅师法嗣

南岳横龙和尚。楚王马氏请住金轮。僧问。如何是金轮第一句。师曰。钝汉。问如何是金轮一只箭。师曰。过也。问如何是祖灯。师曰。八风吹不灭。曰恁么即暗冥不生也。师曰。白日没闲人

温州温岭瑞峰院神禄禅师福州福清人也。本邑天竺寺出家。得法于瑞岩久为侍者。后开山创院学侣依附。师有偈曰

  萧然独处意沉吟　　谁信无弦发妙音
  终日法堂唯静坐　　更无人问本来心

时有朋彦上坐。蹑前偈而问曰。如何是本来心。师召曰。朋彦。彦应诺。师曰。与老僧点茶来。彦于是信入(朋彦即广法大师。后嗣天台国师。住苏州长寿)师太平兴国元年示灭。寿百有五岁

    前怀州玄泉彦禅师法嗣

鄂州黄龙山晦机禅师清河人也。姓张氏。唐天祐中游化至此山。节帅施俸钱建法宇。奏赐紫衣号超慧大师。大张法席。僧问。不问祖佛边事。如何是平常之事。师曰。我住山得十五年。问如何是和尚家风。师曰。琉璃钵盂无底。问如何是君王剑。师曰。不伤万类。曰佩者如何。师曰。血溅梵天。曰大好不伤万类。师便打。问佛在日为众生说法。佛灭后有人说法也无。师曰。惭愧佛。问毛吞巨海芥纳须弥。不是学人本分事。如何是学人本分事。师曰。封了合盘市里揭。问切急相投请师通信。师曰。火烧裙带香。问如何是大疑底人。师曰。对坐盘中弓落盏。曰如何是不疑底人。师曰。再坐盘中弓落盏。问风恬浪静时如何。师曰。百丈竿头五两垂。师将顺世有僧问。百年后钵囊子什么人将去。师曰。一任将去。曰里面事如何。师曰。线绽方知。曰什么人得。师曰。待海燕雷声即向汝道。言讫告寂

洛京柏谷和尚僧问。普滋法雨时如何。师曰。有道传天位不汲凤凰池。问九旬禁足三月事如何。师曰。不坠蜡人机

池州和龙和尚。僧问。如何是祖祖相传底心。师曰。再三嘱尔。问如何是从上宗旨。师曰。向阇梨口里着到得么问省要处乞师一接。师曰。甚是省要

怀州玄泉第二世和尚。僧问。辞穷理尽时如何。师曰。不入理岂同尽。问妙有玄珠如何取得。师曰。不似摩尼绝影艳。碧眼胡人岂能见。曰有口道不得时如何。师曰。三寸不能齐鼓韵。哑人解唱木人歌

潞府妙胜玄密禅师。僧问。四山相向时如何。师曰。红日不垂影暗地莫知音。曰学人不会。师曰。鹤透群峰何伸向背。问二龙争珠时如何。师曰。力士无心献奋迅却沈光。问雪峰一曲千人唱。月里挑灯谁最明。师曰。无音和不齐明暗岂能收

    前福州罗山道闲禅师法嗣

洪州大宁院隐微禅师豫章新淦人也。姓杨氏。诞夕有光明贯室。年七岁依本邑石头院道坚禅师出家。二十于开元寺智称律师受具。历参宗匠至罗山。法宝大师导以师子在窟出窟之要。因之惺悟盘桓数稔。寻回江表。会龙泉邑宰李孟俊请居十善道场。始扬宗致。师上堂谓众曰。还有腾空底么出来。众无出者。师说偈曰

  腾空正是时　　应须眨上眉
  从兹出伦去　　莫待白头儿

僧问。如何是十善桥。师曰险。曰过者如何。师曰丧。问资福和尚迁化向什么处去也。师曰。草鞋破。问如何是黄梅一句。师曰。即今恁么生。曰如何通信。师曰。九江路绝。问初心后学如何是学。师曰。头戴天。曰毕竟如何。师曰。脚蹈地。问如何是法王剑。师曰露。曰还杀人也无。师曰。作么。问如何是龙泉剑。师曰。不出匣。曰便请出之。师曰。星辰失位。问国界安宁为什么珠不现。师曰。落在什么处。周广顺元年辛亥金陵李氏向德。召入居龙光禅苑(后改名奉先)暑觉寂禅师。暨建隆二年辛酉随江南李氏至洪井。住大宁精舍重敷玄旨。其年十月示疾。二十七日剃发澡身升堂辞众安坐而逝。明年二月六日归葬于吉州吉水县。遵遗诫也。寿七十有六。腊五十六。谥玄寂禅师。塔曰常寂

婺州明招德谦禅师。受罗山印记靡滞于一隅。激扬玄旨。诸耆宿皆畏其敏捷。后学鲜敢当其锋者。师在泉州招庆大殿上。以手指壁画问僧曰。那个是甚么神。曰护法善神。师曰。沙汰时向什么处去来。僧无对。师却令僧去问演侍者演曰。汝什么劫中遭此难来。其僧回举似师。师曰。直饶演上座他后聚一千众有什么用处。僧乃礼拜请别语。师曰。什么处去也。清八路举仰山插锹话问师。古人意在叉手处。意在插锹处。师曰。清上座。清应诺。师曰。还曾梦见仰山么。清曰。不要下语只要上座商量。师曰。若要商量堂头自有一千五百人老师在。师到双岩。双岩长老睹师风彩乃曰。某甲致一问问阇梨。若道得便舍院。道不得即不舍。金刚经云。一切诸佛及诸佛法皆从此经出。且道。此经是何人说。师曰。说与不说一时拈向那边着。只如和尚决定唤什么作此经。双岩无对。师举经云。一切贤圣皆以无为法而有差别。斯则以无为法为极则。凭何而有差别。且如差别是过不是过。若是过一切贤圣尽有过。若不是过决定唤什么作差别。双岩亦无语。师曰。雪峰道底。师在婺州智者寺居第一座。寻常不受净水。主事僧问曰。因什么不识触净水不肯受。师下床拈起净瓶曰。遮个是净。主事无语。师乃扑破净瓶。师自尔道声遐播。众请居明招山开法。四来禅者盈于堂室。师谓众曰。希逢一个下坡不走快便难逢。若有同生同死何妨一展。僧问。师子本出窟时如何。师曰。俊鹞趁不及。曰出窟后如何。师曰。万里正纷纷。曰欲出不出时如何。师曰险。曰向上事如何。师曰眨。问如何是透法身外一句子。师曰。北斗后翻身。问十二时中如何趣向。师曰。抛向金刚地上着。问文殊与维摩对谭何事。师曰。葛巾纱帽已拈向那边着也。问如何是和尚家风。师曰。咬得着是好手。问无烟之火是什么人向得。师曰。不惜眉毛底。曰和尚还向得么。师曰。汝道我有多少茎眉毛在。师见新到僧才上法堂。乃举拂子却掷下。其僧珍重便下去。师曰。作家作家。问全身佩剑时如何。师曰。忽遇正恁么时又作么生僧无对。师问国泰瑫和尚。古人道俱胝只念三行咒。便得名超一切人。作么生与他拈却三行咒。便得名超一切人。国泰竖起一指。师曰。不因今日争识得瓜洲客。师有师叔在廨院患甚。附书来问曰。某甲有此大病。如今正受疼痛。一切处安置伊不得。还有人救得么。师乃回信曰。顶门上中此金刚箭透过那边去也。有一僧曾在师法席。辞去住庵一年。后来礼拜曰。古人道。三日不相见莫作旧时看。师乃露胸问曰。汝道我有多少茎盖胆毛。僧无对。师却问。汝什么时离庵。曰今朝。师曰。来时折脚铛子分付与阿谁。僧又无语。师乃喝出。问承。师有言。我住明招顶兴传古佛心。如何是明招顶。师曰。换却眼。曰如何是古佛心。师曰。汝还气急么。问学人拏云攫浪上来请师展钵。师曰。拶破汝顶。曰也须仙陀去。师乃棒趁出。师别有颂。示众曰

  明招一拍和人希　　此是真宗上妙机
  石火瞥然何处去　　朝生凤子合应知

师住明招山四十载。语句流布诸方。将欲迁化上堂告众嘱付。其夜展足问侍者曰。昔释迦如来展开双足放百宝光明。汝道吾今放多少。侍者曰。昔日鹤林今日和尚。师以手拂眉曰。莫孤负么。又说偈曰

  蓦刀丛里逞全威　　汝等应当善护持
  火里铁牛生犊子　　临岐谁解凑吾机

偈毕安坐寂然长往。今塔院存焉

衡州华光范禅师。僧问。灵台不立还有出身处也无。师曰有。曰如何是出身处。师曰出。问如何是西来意。师曰道。问如何是佛法大意。师曰验。问牛头未见四祖时如何。师曰自由。自在。曰见后如何。师曰。自由自在。问如何是佛法中事。师曰了

福州罗山绍孜禅师上堂。有数僧争出问话。师曰。但一时出来问待老僧一时答却。僧便问。学人一齐问请师一齐答。师曰得。问学人乍入丛林。祖师的的意请师直指。师曰好

西川慧禅师初参罗山(见十七卷罗山章)。罗山问。什么处来。师曰。远离西蜀近发开元。即今事作么生。罗山揖曰。吃茶去师良久无言。罗山曰。秋气稍暖去。罗山来日上堂。师出问。豁开户牖当轩者谁。罗山乃喝。师良久。罗山曰。毛羽未备且去(一本云。初参罗山。才礼拜起。山云。甚处来。师云。远离西蜀。近发开元。却近前云。即今事作么生。罗山揖云吃茶去。师拟议间。罗山云。秋气稍暖出去。师到法堂自叹云。我在西川峨眉山脚下。拾得一只蓬蒿箭。拟拟乱天下。今日到福建道陈老师寨里。弓折箭尽去也。休休。罗山明日升堂。师又出问。豁开户牖当轩者谁。山便喝。师无对。山云。羽毛未备翼。梢未全且去)。师因而抠衣久承印记。后谒台州胜光。光在绳床上坐。师直入到身边叉手立光问。什么处来。师曰犹待答话在。师便下去。光拈得拄杖拂子下。僧堂前见师提起拂子问曰。阇梨唤遮个作什么。师曰。敢死喘气。光低头归方丈

建州白云令弇和尚。师上堂谓众曰。遣往先生门谁云对丧主珍重。僧问。己事未明以何为验。师曰。木镜照素容。曰验后如何。师曰。不争多。问三台有请四众临筵。既处当仁请师一唱。师曰。要唱即不难。曰便请师唱。师曰。夜静水清鱼不食满船空载月明归

虔州天竺义澄常真禅师。初参罗山栖泊数载。后因罗山在疾。师问。百年后忽有人。问和尚以何指示。罗山乃放身便倒。师从此契悟。僧问。如何是佛法大意。师曰。寒暑相催。问圣皇请命大众临筵。请师举。师曰。领领。曰恁么即人天有赖也。师曰。汝作么生

吉州清平惟旷真寂禅师。师上堂云。不动神情便有输赢之意。还有么出来。时有僧出礼拜。师云。不是作家出去。僧问。如何是第一句。师曰。要头将取去。问如何是活人剑。师曰。会么。曰如何是杀人刀。师叱之。问如何是师子儿。师曰。毛头排宇宙

婺州金柱义昭和尚。僧问。如何是和尚家风。师曰。开门作活。僧云。忽遇贼来又怎么生。师曰然。有新到僧参。师揭帘以手作除帽子势。僧拟欲近前。师云。赚杀人。师因事而有颂曰

  虎头生角人难措　　石火电光须密布
  假饶烈士也应难　　蒙底那能解差互

潭州谷山和尚。僧问。省要处乞师一言。师乃起去。问羚羊挂角时如何。师曰。尔向什么处觅曰挂角后如何。师曰走

湖南浏阳道吾山从盛禅师。师初住高安龙回。有僧问。如何是觌面事。师曰。新罗国去也。问如何是龙回家风。师曰。纵横射直。问如何是灵源。师曰。嫌什么。曰近者如何。师曰。如人饮水。问穷子投师乞师拯济。师曰。莫是屈着汝么。曰争奈穷何。师曰。大有人见

福州罗山义因禅师。师上堂示众曰。若是宗师门下客必不怪于罗山。珍重。僧问。承古人有言。自从认得曹溪路了知生死不相关。曹溪即不问。如何是罗山路。师展两手。僧曰。恁么即一路得通诸路亦然。曰什么诸路。僧近前立。师曰。灵鹤烟霄外钝鸟不离窠。问承教中有言。须法身万象俱寂。随智用万象齐生。如何是万象俱寂。师曰。有什么。曰如何是万象齐生。师曰。绳床椅子

灌州灵岩和尚。僧问。如何是道中宝。师曰。地倾东南天高西北。曰学人不会。师曰。落照机前异。师颂石巩接三平曰

  解擘当胸箭　　因何只半人
  为从途路晓　　所以不全身

吉州匡山和尚。师有示徒颂曰

  匡山路　　匡山路　　岩崖险峻人难措
  游人拟议隔千山　　一句分明超佛祖

又有白牛颂曰

  我有古坛真白牛　　父子藏来经几秋
  出门直透孤峰顶　　回来暂跨虎溪头

福州兴圣重满禅师。上堂示众曰。觌面分付不待文宣。对眼投机唤作参玄上士。若能如此所以宗风不坠。僧问。如何是宗风不坠底句。师曰。老僧不忍。问昔日灵山会里。今朝兴圣筵中。和尚亲传如何举唱。师曰。欠汝一问

潭州宝应清进禅师僧问如何是实相师曰没却汝问至理无言如何通信师曰千差万别曰得力处乞师指示师曰瞌睡汉

    前安州白兆山志圆禅师法嗣

朗州大龙山智洪弘济大师。僧问。如何是佛。师曰。即汝是。曰如何领会。师曰。更嫌钵盂无柄那。问如何是微妙。师曰。风送水声来枕畔。月移山影到床边。问如何是极则处。师曰。懊恼三春月不及九秋光

襄州白马山行霭禅师。僧问。如何是清净法身。师曰。井底虾蟆吞却月。问如何是白马正眼。师曰。向南看北斗

郢州大阳山行冲禅师(第一世住)僧问。如何是无尽藏。师良久。僧无语。师曰。近前来。僧才近前。师曰去

安州白兆山竺干院怀楚禅师(第二世住)僧问。如何是句句须行玄路。师曰。沿路直到湖南。问如何是师子儿。师曰。德山嗣龙潭。问如何是和尚为人一句。师曰。与汝素无冤仇。一句元在遮里。曰未审在什么方所。师曰。遮钝汉

蕲州四祖山清皎禅师福州人也。姓王氏。初住郢州大阳山为第二世。僧问。师唱谁家曲宗风嗣阿谁。师曰。楷师岩畔祥云起。宝寿峰前震法雷。师次住安州慧日院。后迁止蕲州四祖山为第一世。年七十时遗偈云

  吾年八十八　　满头垂白发
  颙颙镇双峰　　明明千江月
  黄梅扬祖教　　白兆承宗诀
  日日告儿孙　　勿令有断绝

淳化四年癸巳八月二十三日入灭。年八十八

蕲州三角山志操禅师(第三世住)僧问。教法甚多宗归一贯。和尚为什么说得许多周游者也。师曰。为尔周游者也。曰请和尚即古即今。师以手敲绳床

晋州兴教师普禅师。僧问。盈龙宫溢海藏真诠即不问。如何是教外别传底法。师曰。眼里耳里鼻里。曰只此便是否。师曰。是什么。僧咄。师亦咄。问僧。近离什么处。曰下寨。师曰。还逢着贼么。曰今日捉下。师曰。放汝三十棒

蕲州三角山真鉴禅师(第四世住)僧问。师唱谁家曲宗风嗣阿谁。师曰。忽然行政令便见下堂阶

    前潭州藤霞和尚法嗣

澧州药山和尚(第七世住)师上堂谓众曰。夫学般若菩萨不惧得失。有事近前。时有僧问。药山祖裔请师举唱。师曰。万机挑不出。曰为什么万机挑不出。师曰。他缘岸谷。问如何是药山家风。师曰。叶落不如初。问法雷哮吼时如何。师曰。宇宙不曾震。曰为什么不曾震。师曰。遍地娑婆未尝哮吼。曰不哮吼底事如何。师曰。阖国无人知

    前潭州云盖山景和尚法嗣

衡岳南台寺藏禅师。问远远投师请师一接。师曰。不隔户。问如何是南台境。师曰。松韵拂时石不点。孤峰山下垒难齐。曰如何是境中人。师曰。岩前栽野果接待往来宾。曰恁么即谢供养。师曰。怎生滋味。问如何是法堂。师曰。无壁落。问不顾诸缘时如何师良久

幽州潭柘水从实禅师。僧问。如何是道。师曰。个中无紫皂。曰如何是禅。师曰。不与白云连。师问僧。作什么来。曰亲近来。师曰。任汝白云朝岳顶。争奈青霄不展颜

潭州云盖山证觉禅师。僧问。如何是和尚家风。师曰。四海不曾通。问如何是一尘含法界。师曰。通身体不圆。曰如何是九世刹那分。师曰。繁兴不布彩。问如何是宗门中的的意。师曰。万里胡僧不入波澜

前庐山归宗怀恽禅师法祠

归宗寺弘章禅师(第四世住)僧问。学人有疑时如何。师曰。疑来多少时也。问小船渡大海时如何。师曰。较些子。曰如何得渡。师曰。不过来。问枯木生华时如何。师曰。把一朵来。问混然觅不得时如何。师曰。是什么

    前池州嵇山章禅师法嗣

随州双泉山道虔禅师。僧问。洪钟未扣时如何。师曰。绝音响。曰扣后如何。师曰。绝音响。问如何是在道底人。师曰。无异念。问如何是希有底事。师曰。白莲华向半天开。师后住安州法云院示灭

    前洪州云居第四世怀岳禅师法嗣

扬州风化院令崇禅师(第一世住)舒州宿松人。七岁出家。二十登戒。契缘于云居怀岳和尚。开法于信州鹅湖。庐州节帅周本于维扬西南隅创院请师居之。僧问如。何是敌国一着棋。师曰。下将来。问一棒打破虚空时如何。师曰。把将一片来

澧州药山忠彦禅师(第八世住)僧问。教云。诸佛放光明助发实相义。光明即不问如何是助发实相义。师曰。会么。曰莫便是否。师曰。是什么。问师唱谁家曲宗风嗣阿谁。师曰。云岭龙昌月神风洞上泉

梓州龙泉和尚。僧问。如何是祖师西来意。师曰。不在阇梨分上。问学人欲跳万丈洪崖时如何。师曰。扑杀

    前筠州洞山道延禅师法嗣

筠州上蓝院庆禅师。初游方问雪峰。如何是雪峰的的意。雪峰以杖子敲师头。师应诺。峰大笑。师后承洞山印解居于上蓝。僧问如何是上蓝无刃剑。师曰无。僧曰。为什么无。师曰。阇梨诸方有

    前襄州鹿门山处真禅师法嗣

益州崇真和尚。僧问。如何是禅。师曰。澄潭钓玉兔。问如何是大人相。师曰。泥掜三官土地堂

襄州鹿门山第二世谭和尚志行大师。僧问。如何是实际理地。师曰。南赡部洲北郁单越。曰恁么则事同一家也。师曰。隔须弥在。问远远投师请师接。师曰。从什么处来。曰江北来。师曰。南堂里安下。问如何是清净法身。师曰。戌亥年生

襄州谷隐智静悟空大师。僧问。如何是和尚转身处。师曰。卧单子下。问如何是道。师曰。凤林关下。曰学人不会。师曰。直至荆南。问如何是指归之路。师曰。莫用伊。曰还使学人到也无。师曰。什么处着得汝。问灵山一会何异今时。师曰。不异如今。曰不异底事作么生。师曰。如来密旨迦叶不传

庐山佛手岩行因禅师者雁门人也。未详姓氏。早习儒学。一旦舍俗出家。志求真谛乃游方。首谒襄阳鹿门山真禅师。师资道契。寻抵江淮登庐山。山之北有岩如五指。下有石窟深邃可三丈余。师宴处其中。因号佛手岩和尚不度弟子。有邻庵僧为之供侍。常有异鹿锦囊鸟驯绕其侧。江南国主李氏向仰。三遣使征召不起。坚请就栖贤寺开法。不逾月潜归岩室。僧问如何是对现色身。师竖起一指(法眼别云。还有也未)一日示有微疾。谓侍僧曰。日将午吾去矣。侍僧方对。师下床行数步屹立而化。岩顶上有松一株同日枯瘁。寿七十余。国主命画工写影。备香薪焚爇收遗骨塔于岩之阴

    前抚州曹山第二世慧霞禅师法嗣

嘉州东汀和尚。僧问。如何是却去底人。师曰。石女纺麻纑。曰如何是却来底人。师曰。扇车关[打-丁+(隸-木+匕)]良计断

    前华州草庵法义禅师法嗣

泉州龟洋慧忠禅师本州仙游县人也。姓陈氏。九岁依本山出家。既具戒杖锡观方谒草庵和尚。草庵问曰。何方而来。师曰。六眸峰来。草庵曰。还具六通否。师曰。患非重瞳。草庵然之。师回故山。属唐武宗废教例为白衣。暨宣宗中兴。师曰。古人有言。上升道士不受箓。成佛沙弥不具戒法。遂过中不食不宇而禅。乃述偈三首曰

  雪后始谙松桂别　　云收方见济河分
  不因世主教还俗　　那辨鸡群与鹤群
  多年尘事谩腾腾　　虽着方袍未是僧
  今日修行依善慧　　满头留发候然灯
  形容虽变道常存　　混俗心源亦不昏
  更读善财巡礼偈　　当时何处作沙门

师始从参礼以至返初示灭未尝下山。葬于无了和尚塔之东隅二百步。目为东塔。经数载其塔忽坼裂连阶丈余。时主塔僧将发之。于夜宴寂中见西塔定身言曰。吾之遗质既劳汝重瘗。今东塔不烦更出也。塔主禀乎灵感召檀信重修补严饰。逮今香灯不绝。时谓陈沈二真身是也。其无了禅师嗣马祖事迹。广如别章

    前襄州含珠山审哲禅师法嗣

洋州龙穴山和尚。僧问。如何是祖师西来意。师曰。骑虎唱巴歌。问大善知识为什么却与土地烧钱。师曰。彼上人者难为酬对

唐州大乘山和尚。问枯树逢春时如何。师曰。世间希有。问如何是四面上事。师曰。升子里[跳-兆+孛]跳斗子内转身

襄州凤山延庆院归晓慧广大师。僧问。言语道断时如何师曰两重公案。曰如何领会。师曰。分明举似洞山问如何是凤山境。师曰。好生看取曰如何是境中人。师曰。识么

襄州含珠山真和尚(第三世住)僧问。师唱谁家曲宗风嗣阿谁。师曰。含珠密意同道者知。曰恁么即不假羽翼便登翠岭也。师曰钝。问古镜未磨时如何。师曰。昧不得。曰磨后如何。师曰。黑如漆

    前凤翔府紫陵匡一大师法嗣

并州广福道隐禅师。僧问。如何是指南一路。师曰。妙引灵机事澄波显异轮。问三家同到请未审赴谁家。师曰。月应千家水门门尽有僧

紫陵微禅师(第二世住)僧问。如何是紫陵境。师曰。寂照灯光夜已深。曰如何是境中人。师曰。猿啼虎啸。问宝剑未出匣时如何。师曰。磐陀石上栽上柏

兴元府大浪和尚。僧问。既是喝河神。为什么却被水推却。师曰。随流始得妙倚岸却成迷

    前洪州凤栖山同安威禅师法嗣

陈州石镜和尚。僧问。石镜不磨还照也无。师曰。前生是因今生是果

    前襄州石门山献禅师法嗣

石门山乾明寺慧彻禅师(第二世住)问金乌出海光天地与此光阴事若何。师曰。龙出洞兮风雨至。海岳倾时日月明。问从上诸圣向什么处去也。师曰。露柱挂灯笼。问师唱谁家曲宗风嗣阿谁。师曰。片云生凤岭樵子处处明。问如何是和尚家风。师曰。解接无根树能挑海底灯。问如何是祖师西来意。师曰。少林澄九鼎动浪百华新。问如何是佛法大意。师曰。三门外松树子见生见长。问一毫未发时如何。师曰。羿善不调弓箭透三江口。问如何是佛。师曰。樵子度荒郊骑牛草不露

    前襄州万铜山广德义和尚法嗣

襄州广德延和尚(第二世住)初谒广德义和尚。作礼而问曰。如何是和尚深深处。曰隐身不必须岩谷。阛阓堆堆睹者希。师曰。恁么即酌水献华也。曰忽然云雾霭。阇梨作么生。师曰。采汲不虚施。曰大众看取第二代广德。师次踵山门聚徒开法。僧问。如何是祖师西来意。师曰。鱼跃无源水莺啼万古松。问如何是常在底人。师曰。腊月死蛇当大路。触着伤人不奈何。问如何是大通智胜佛时。师曰。盛夏日轮新霁后。汝莫当辉瞪目观。曰如何是大通智胜佛后。师曰。孤轮罢照鹫峰顶。汝报巴猿莫断肠。问如何是作得无间业。师曰。猛火然铛煮佛喋。师因事有颂曰

  才到洪山便垛根　　四平八面不言论
  他家自有眠云志　　芦管横吹宇宙分

    前隋州隋城山护国守澄禅师法嗣

隋州龙居山智门寺守钦圆照大师。僧问。两镜相对为什么中间无像。师曰。自己亦须隐。曰镜破台亡时如何。师竖起拳。问如何是和尚家风。师曰。额上不帖榜

隋城山护国知远演化大师(第二世住)僧问。举子入门时如何。师曰。缘情体物是作么生。问乾坤休驻意宇宙不留心时如何。师曰。总是战争收拾得。却因歌舞破除休。问直截根源佛所印。摘叶寻枝我不能。意旨如何。师曰。罢攀云树三秋果。休恋碧潭孤月轮

安州大安山能和尚崇教大师。僧问。师唱谁家曲宗风嗣阿谁。师曰。打起南山鼓唱起北山歌。问如何是三冬境。师曰。千山添翠色万树锁银华

颖州荐福院思禅师(曾住唐州天目山)僧问。古殿无佛时如何。师曰。梵音何来。又问。不假修证如何得成。师曰。修证即不成

潭州延寿和尚。僧问。师唱谁家曲宗风嗣阿谁。师曰。炀帝以汴水为荣。老僧以书湖池畔

隋城山护国志朗圆明大师(第三世住)僧问。师唱谁家曲宗风嗣阿谁。师曰。净果嫡子疏山之孙。问如何是万法之根源。师曰。空中收不得护国不能该

    前蕲州乌牙山彦宾禅师法嗣

安州大安山兴古禅师。僧问。亡僧迁化向什么处去也。师曰。昨夜三更月上峰。问维摩寂默是说不是说。师曰。暗里石牛儿超然不出户

蕲州乌牙山行朗禅师。僧问未作人身已前作什么来。师曰。海上石牛歌三拍。一条红线掌间分。问迦叶上行衣何人合得披。师曰。天然无相子不挂出尘衣

    前凤翔府青峰和尚法嗣

西川灵龛和尚。僧问。如何是诸佛出身处。师曰。出处非干佛春来草自青。问碌碌地时如何。师曰。试进一步看

京兆紫阁山端己禅师。僧问。四相俱尽立什么为真。师曰。尔什么处去来。问渭水正东流时如何。师曰。从来无间断

房州开山怀昼禅师。僧问。作何行业即得不违千圣。师曰。妙行无伦匹情玄体自殊。问有耳不临清水洗。无心谁为白云幽。师曰。无木挂千金。曰挂后如何。师曰。杳杳人难辨

幽州传法和尚。僧问。教意与祖意是同是别。师曰。华开金线秀古洞白云深。问别人为什么徒弟多。师为什么无徒弟。师曰。海岛龙多隐茆茨凤不栖

益州净众寺归信禅师。僧问。莲华未出水时如何。师曰。菡萏满池流。曰出水后如何。师曰。叶落不知秋。问不假浮囊便登巨海时如何。师曰。红嘴飞超三界外。绿毛也解道煎茶

青峰山清免禅师(第二世住)僧问。久酝蒲萄酒今日为谁开。师曰。饮者方知。问如何是祖师西来意。师曰。耨池无一滴四海自滔滔

景德传灯录卷第二十三

景德传灯录卷第二十四

    吉州青原山行思禅师第八世七十四人

    漳州罗汉院桂琛禅师法嗣七人 金陵清凉文益禅师 襄州清溪洪进禅师 金陵清凉休复禅师 抚州龙济绍修禅师 杭州天龙寺秀禅师 潞州延庆传殷禅师 衡岳南台守安禅师(已上七人见录)

    福州仙宗契符大师法嗣二人 福州仙宗洞明大师 泉州福清行钦禅师(已上二人见录)

    杭州天龙重机大师法嗣一人 高丽雪岳令光禅师(一人见录)

    婺州国泰瑫禅师法嗣一人 婺州齐云宝胜禅师(一人见录)

    福州升山白龙道希禅师法嗣五人 福州广平玄旨禅师 福州白龙清慕禅师 福州灵峰志恩禅师 福州东禅玄亮禅师 漳州报劬玄应禅师(已上五人见录)

    泉州招庆法因大师法嗣七人 泉州报恩宗显大师 金陵龙光澄忋禅师 永兴北院可休禅师 郴州太平清海禅师 连州慈云慧深大师 郢州兴阳道钦禅师(已上六人见录) 漳州保福清溪禅师(一人无机录语句不录)

    婺州报恩宝资禅师法嗣一人 处州福林澄和尚(一人见录)

    处州翠峰从欣禅师法嗣一人 处州报恩守真禅师(一人见录)

    襄州鹫岭明远禅师法嗣一人 襄州鹫岭第二世通和尚(一人见录)

    杭州龙华志球禅师法嗣一人 仁王院俊禅师(一人见录)

    漳州保福可俦禅师法嗣一人 漳州隆寿无逸禅师(一人见录)

    潭州延寿寺慧轮禅师法嗣二人 庐山归宗道诠禅师 潭州龙兴裕禅师(已上二人见录)

    韶州白云祥和尚法嗣六人 韶州大历和尚 连州宝华和尚 韶州月华和尚 南雄州地藏和尚 英州乐净含匡禅师 韶州后白云和尚(已上六人见录)

    朗州德山缘密大法师嗣二人 潭州鹿苑文袭禅师 澧州药山可琼禅师(已上二人见录)

    西川青城香林澄远禅师法嗣一人 灌州罗汉和尚(一人见录)

    襄州洞山寺初禅师法嗣一人 潭州道崧禅师(一人无机缘语句不录)

    鄂州黄龙晦机禅师法嗣九人 洛京紫盖善沼禅师 眉州黄龙继达禅师 枣树第二世和尚 兴元府玄都山澄和尚 嘉州黑水和尚 鄂州黄龙智颙禅师 眉州福昌达和尚(已上七人见录) 常州慧山然和尚 洪州双岭悟海禅师(已上二人无机缘语句不录)

    婺州明招德谦禅师法嗣六人 处州报恩契从禅师 婺州普照瑜和尚 婺州双溪保初禅师 处州涌泉究和尚 衢州罗汉义和尚(已上五人见录) 福州兴圣调和尚(一人无机缘语句不录)

    郎州大龙山智洪禅师法嗣三人 大龙山景如禅师 大龙山楚勋禅师 兴元府普通院从善禅师(已上三人见录)

    襄州白马行霭禅师法嗣一人 白马智伦禅师(一人见录)

    安州白兆山怀楚禅师法嗣三人 唐州保寿匡祐禅师(一人见录) 蕲州自南禅师 果州永庆院继勋禅师(已上二人无机缘语句不录)

    襄州谷隐智静禅师法嗣二人 谷隐知俨禅师 襄州普宁法显禅师(已上二人见录)

    庐山归宗弘章禅师法嗣一人 东京普净院常觉禅师(一人见录)

    凤翔府紫陵微禅师法嗣二人 凤翔府大朗和尚 潭州新开和尚(已上二人无机缘语句不录)

    襄州石门山慧彻禅师法嗣二人 石门山绍远禅师 鄂州灵竹守珍禅师(已上二人见录)

    洪州同安志和尚法嗣二人 朗州梁山缘观禅师(一人见录) 陈州灵通和尚(一人无机缘语句不录)

    襄州广德延和尚法嗣一人 广德周禅师(一人见录)

    益州净众寺归信禅师法嗣一人 汉州灵龛山和尚(一人无机缘语句不录)

    隋州护国知远禅师法嗣一人 东京开宝常普大师(一人无机缘语句不录)

    行思禅师第八世

    前漳州罗汉桂琛禅师法嗣

升州清凉院文益禅师余杭人也。姓鲁氏。七岁依新定智通院全伟禅师落发。弱龄禀具於越州开元寺。属律匠希觉师盛化于明州鄮山育王寺。师往预听习究其微旨。复傍探儒典游文雅之场。觉师目为我门之游夏也。师以玄机一发杂务俱捐。振锡南迈抵福州长庆法会。虽缘心未息而海众推之。寻更结侣拟之湖外。既行值天雨忽作溪流暴(蒲报切)涨。暂寓城西地藏院因参琛和尚。琛问曰。上座。何往师曰。逦迤行脚云。曰行脚事作么生。师曰不知。曰不知最亲切。师豁然开悟。与同行进山主等四人。因投诚咨决悉皆契会。次第受记各镇一方。师独于甘蔗洲卓庵。因议留止。进师等以江表丛林欲期历览。命师同往。至临川州牧请住崇寿院。初开堂日中坐茶筵未起。四众先围绕法座。时僧正白师曰。四众已围绕和尚法座了。师曰。众人却参真善知识。少顷升座。大众礼请讫。师谓众曰众人既尽在此。山僧不可无言。与大众举一古人方便。珍重便下座。时有僧出礼拜。师曰。好问着。僧方申问次。师曰。长老未开堂不答话。子方上座自长庆来。师举先长庆棱和尚偈而问曰。作么生是万象之中独露身。子方举拂子。师曰。恁么会又争得。曰和尚尊意如何。师曰。唤什么作万象。曰古人不拨万象。师曰。万象之中独露身。说什么拨不拨。子方豁然悟解述偈投诚。自是诸方会下有存知解者翕然而至。始则行行如也。师微以激发。皆渐而服膺。海参之众常不减千计。师上堂大众立久。乃谓之曰。只恁么便散去。还有佛法也无。试说看。若无又来遮里作么。若有大市里人聚处亦有。何须到遮里。诸人各曾看还源观百门义海华严论涅槃经。诸多策子阿那个教中有遮个时节。若有试举看。莫是恁么经里有恁么语是此时节么。有什么交涉。所以微言滞于心首。常为缘虑之场。实际居于目前。翻为名相之境。又作么生得翻去。若也翻去又作么生得正去。还会么。莫只恁么念策子。有什么用处。僧问。如何披露则得与道相应。师曰。汝几时披露即与道不相应。问六处不知音时如何。师曰。汝家眷属一群子。师又曰。作么生会。莫道恁么来问便是不得汝道。六处不知音。眼处不知音。耳处不知音。若也根本是有争解无得。古人道。离声色着声色。离名字著名字。所以无想天修得经八万大劫。一朝退堕诸事俨然。盖为不知根本真实。次第修行三生六十劫。四生一百劫。如是直到三祇果满。他古人犹道。不如一念缘起无生超彼三乘权学等见。又道弹指圆成八万门。刹那灭却三祇劫。也须体究。若如此用多少气力。僧问。指即不问如何是月。师曰。阿那个是汝不问底指。又僧问。月即不问如何是指。师曰月。曰学人问指。和尚为什么对月。师曰。为汝问指。江南国主重师之道。迎入住报恩禅院。署净慧禅师。师上堂谓众曰。古人道。我立地待汝觏去。山僧如今坐地待汝觏去。还有道理也无。那个亲那个疏。试裁断看。问洪钟才系大众云臻请师如是。师曰。大众会何似汝会。问如何是古佛家风。师曰。什么处看不足。问十二时中如何行履即得与道相应。师曰。取舍之心成巧伪。问古人传衣当记何人。师曰。汝什么处见古人传衣。问十方贤圣皆入此宗。如何是此宗。师曰。十方贤圣皆入。问如何是佛向上人。师曰。方便呼为佛。问声色两字什么人透得。师却谓众曰。诸上座。且道遮个僧还透得也未。若会此问处透声色即不难。问求佛知见何路最径。师曰。无过此。问瑞草不凋时如何。师曰。谩语。问大众云集请师顿决疑网。师曰。寮舍内商量茶堂内商量。问云开见日时如何。师曰。谩语真个。问如何是沙门所重处。师曰。若有纤毫所重即不名沙门。问千百亿化身于中如何是清净法身。师曰。总是。问簇簇上来师意如何。师曰。是眼不是眼。问全身是义请师一决。师曰。汝义自破。问如何是古佛心。师曰。流出慈悲喜舍。问百年暗室一灯能破。如何是一灯。师曰。论什么百年。问如何是正真之道。师曰。一愿也教汝行二愿也教汝行。问如何是一真之地。师曰。地则无一真。曰如何卓立。师曰。转无交涉。问如何是古佛。师曰。即今也无嫌处。问十二时中如何行履。师曰。步步踏着。问古镜未开如何显照。师曰。何必再三。问如何是诸佛玄旨。师曰。是汝也有。问承教有言。从无住本立一切法。如何是无住本。师曰。形兴未质名起未名。问亡僧衣众僧唱。祖师衣什么人唱。师曰。汝唱得亡僧什么衣。问荡子还乡时如何。师曰。将什么奉献。曰无有一物。师曰。日给作么生。师后迁住清凉。上堂示众曰。出家人但随时及节。便得寒即寒热即热。欲知佛性义当观时节因缘。古今方便不少。不见石头和尚因看肇论云。会万物为己者。其唯圣人乎。他家便道。圣人无己靡所不己。有一片言语唤作参同契。末上云。竺土大仙心无过此语也。中间也只随时说话。上座今欲会万物为己去。盖为大地无一法可见。他又嘱人云。光阴莫虚度。适来向上座道。但随时及节便得。若也移时失候。即是虚度光阴。于非色中作色解。上座于非色中作色解。即是移时失候。且道色作非色解。还当不当。上座若恁么会便是没交涉。正是痴狂两头走有什么用处。上座但守分随时过好珍重。问如何是清凉家风。师曰。汝到别处但道到清凉来。问如何得诸法无当去。师曰。什么法当着上座。曰争奈日夕何。师曰。闲言语。问观身如幻化观内亦复然时如何。师曰。还得恁么也无。问要急相应唯言不二。如何是不二之言。师曰。更添些子得么。问如何是法身。师曰。遮个是应身。问如何是第一义。师曰。我向汝道是第二义。师问修山主。毫牦有差天地悬隔。兄作么生会。修曰。毫牦有差天地悬隔。师曰。恁么会又争得。修曰。和尚如何。师曰。毫牦有差天地悬隔。修便礼拜(东禅齐拈云。山主恁么秖对。为什么不肯。及乎再请益。法眼亦只恁么道。便得去。且道疑讹在什么处。若看得透。道上坐有来由)师与悟空禅师向火拈起香匙问悟空云。不得唤作香匙。兄唤作什么。悟空云。香匙。师不肯。悟空却后二十余日方明此语(东禅齐拈云。丛林中总道。悟空好语。法眼须有此语。若恁么会还梦见也未。除此外别作么生会法眼意。上坐既不唤作香匙。唤作什么。别下一转子看。要知上坐平生眼)因僧斋前上参。师以手指帘。时有二僧同去卷帘。师曰。一得一失(东禅齐拈云。上坐且作么生会。有云。为伊不明旨。便去卷帘。亦有道指者即会。不指而去者即失。恁么会还可不可。既不许恁么会。且问上坐阿那个得阿那个失)因云门问僧。什么处来。云江西来。云门云。江西一队老宿寱语住也未。僧无对。僧问师。不知云门意作么生。师曰。大小云门被遮僧勘破。师问僧。什么处来。曰道场来。师曰。明合暗合。僧无语。师令僧取土添莲盆。僧取土到。师曰。桥东取桥西取。曰桥东取。师曰是真实是虚妄。师问僧。什么处来。曰报恩来。师曰。众僧还安否。曰安。师曰。吃茶去。师问僧。什么处来。曰泗州礼拜大圣来。师曰。今年出塔否。曰出。师却问傍僧曰。汝道伊到泗州不到。师问宝资长老。古人道。山河无隔碍光明处处透。作么生是处处透底光。资曰。东畔打罗声(归宗柔别云和尚拟隔碍)师指竹问僧。还见么。曰见。师曰。竹来眼里眼到竹边。僧曰总不恁么(法灯别云。当时但擘眼向师。归宗别云。和尚只是不信某甲)有俗士献师画障子。师看了问曰。汝是手巧心巧。曰心巧。师曰。那个是汝心。俗士无对(归宗代云。某甲今日却成容易)僧问。如何是第二月。师曰。森罗万象。曰如何是第一月。师曰。万象森罗师缘被于金陵。三坐大道场朝夕演旨。时诸方丛林咸遵风化。异域有慕其法者涉远而至。玄沙正宗中兴于江表。师调机顺物斥滞磨昏。凡举诸方三味。或入室呈解。或叩激请益。皆应病与药随根悟入者不可胜纪。以周显德五年戊午七月十七日示疾。国主亲加礼问。闰月五日剃发沐身告众讫跏趺而逝。颜貌如生。寿七十有四。腊五十四。城下诸寺院具威仪迎引。公卿李建勋已下素服奉全身于江宁县丹阳乡起塔。谥大法眼禅师。塔曰无相。嗣子天台山德韶(吴越国师)文遂(江南国导师)慧炬(高丽国师)等一十四人。先出世并为王侯礼重。次龙光泰钦等四十九人。后开法各化一方。如本章叙之。后因门人行言署玄觉导师。请重谥大智藏大导师。三处法集及着偈颂真赞铭记诠注等凡数万言。学者缮写传布天下

襄州清溪山洪进禅师(曾住邓州谷口)在地藏时居第一座。一日有二僧礼拜。地藏和尚曰。俱错。二僧无语。下堂请益修山主。修曰。汝自巍巍堂堂。却礼拜拟问他人。岂不是错。师闻之不肯。修乃问曰。未审上座作么生。师曰。汝自迷暗焉可为人。修愤然上法堂请益地藏。地藏指廊下曰。典座入库头去也。修乃省过。又一日师问修山主曰。明知生是不生之性。为什么为生之所留。修曰。笋毕竟成竹去。如今作篾使还得么。师曰。汝向后自悟去。曰绍修所见只如此。上坐意旨如何。师曰。遮个是监院房。那个是典座房。修礼谢。师住后有僧问。众盲摸象各说异端。忽遇明眼人又作么生。师曰。汝但举似诸方。师经行次众僧随从。乃谓众曰。古人有什么言句大家商量。时有从漪上座出众拟问次。师曰。遮勿毛驴。漪涣漪然省悟(漪后住天平山)

升州势凉院休复悟空禅师北海人。姓王氏。幼出家十九纳戒。尝自谓曰。苟尚能诠则为滞筏。将趣凝寂复患堕空。既进退莫决。舍二何之。乃参寻宗匠缘会地藏和尚(法眼章述之)后继法眼住抚州崇寿。甲辰岁江南国主创清凉大道场延请居之。上堂示众曰。古圣才生下便周行七步目顾四方云。天上天下唯我独尊。他便有遮个方便奇特。只如诸上座初生下时有个什么奇特。试举看。若道无即对面讳却。若道有又作么生通得个消息。还会么。上座幸然有奇特事。因什么不知去。珍重。僧问如何是佛。师曰。汝是众生。曰还肯也无。师曰。虚施此问。问如何是西来意。师曰。汝道此土还有么。问省要处乞师一言。师曰。珍重。问如何是道。师曰。本来无一物何处有尘埃。僧礼拜。师曰。莫错会。问如何是一尘入正受。师曰。色即空。曰如何是诸尘三昧起。师曰。空即色。问诸余即不问。如何是悟空一句。师曰。两句也。问牛头未见四祖时为什么百鸟衔华。师曰。未见四祖。曰见后为什么不衔华。师曰。见四祖。问如何是自己事。师曰。几处问人来。问古人得个什么即便休歇去。师曰。汝得个什么即不休歇去。问如何是学人出身处。师曰。千般比不得万般况不及。曰请和尚道。师曰。古亦有今亦有问如何是亡僧面前触目菩提。师曰。问取髑髅后人问。如何是诸佛本源。师曰。汝唤什么作诸佛。问雨华动地始起雷音。未审和尚此日称扬何事。师曰。向上座道什么。曰恁么即得遇清凉也。师曰。实即得。问毒龙奋迅万象同然时如何。师曰。尔什么处得遮个问头。师平日居方丈唯毳一袜。每哂同参法眼多为偈颂。晋天福八年癸卯十月朔日遣僧往保恩院。命法眼禅师至方丈嘱付。又致书辞国主。取三日夜子时入灭。国主屡遣使候问。令本院至时击钟及期大众并集。师端坐警众曰。无弃光影语绝告寂。时国主闻钟登高台遥礼清凉。深加哀慕仍致祭。茶毗收舍利建塔

抚州龙济山主绍修禅师。初与大法眼禅师同参地藏。所得谓已臻极。暨同辞至建阳。途中谭次法眼忽问曰。古人道。万象之中独露身。是拨万象不拨万象。师曰。不拨万象。法眼曰。说什么拨不拨。师懵然却回地藏。地藏问曰。子去未久何以却回。师曰。有事未决岂惮跋涉山川。地藏曰。汝跋涉许多山川也还不恶。师未喻旨乃问曰。古人道。万象之中独露身意旨如何。地藏曰。汝道古人拨万象不拨万象。师曰。不拨。地藏曰。两个也。师骇然沉思而却问曰。未审古人拨万象不拨万象。地藏曰。汝唤什么作万象。师方惺悟。再辞地藏觐于法眼。法眼语意与地藏开示前后如一。故法眼先住抚州崇寿大振宗风。师后居龙济山不务聚徒。而学者奔至。师上堂示众曰。具足凡夫法凡夫不知。具足圣人法圣人不会。圣人若会即是凡夫。凡夫若知即是圣人。此两语一理二义。若人辨得不妨于佛法中有个入处。若辨不得莫道不疑。问见色便见心。露柱是色如何是心。师曰。幸然未会且莫诈明头。问如何得出三界。师曰。汝恁么问不妨出得三界。问当阳举唱谁是委者。师曰。非汝不委。问如何是万法主。师曰。唤什么作万法。问教云。须弥纳芥子芥子纳须弥。如何是须弥。师曰。穿破汝心。曰如何是芥子。师曰。塞却汝眼。曰如何纳。师曰。把将须弥与芥子来。曰前言何在。师曰。前有什么言。师有时示众曰。声色不到病在见闻。言诠不及过在唇舌。僧问。离却声色请和尚道。师曰。声色里问将来。问如何是学人心。师曰。阿谁恁么问。问劫火洞然大千俱坏。未审这个还坏也无。师曰。不坏。曰为什么不坏。师曰。为同于大千。问如何是触目菩提。师曰。特地令人愁。问如何是西来意。师曰。待汝问西来意。我即向汝道。问巨夜之中以何为眼。师曰暗。问纤毫不隔为什么觑之不见。师曰。作家弄影汉。问古镜未磨时如何。师曰。照破天地。曰磨后如何。师曰。黑似漆。问如何是普眼。师曰。纤毫觑不见。曰为什么觑不见。师曰。为伊眼太大。问如何是大败坏底人。师曰。劫坏不曾迁。曰此人还知有佛法也无。师曰。若知有佛法浑成颠倒。曰如何得不颠倒。师曰。直须知有佛法。曰如何是佛法。师曰。大败坏。问如何是学人常在底心。师曰。还曾问荷玉么。曰学人不会。师曰。不会夏末问曹山。师着偈颂六十余首及诸铭论群经略要等。并行于世

杭州天龙寺秀禅师(先住岁礼)师上堂谓众曰。诸上座多少无事。十二时中在何世界安身立命。且子细点检看。何不觅个歇处。因什么却与别人点检。若恁么去早落第二头也。时有僧问。承师有言。恁么去早落第二头。学人总不恁么上来。师如何辨白。师曰。汝却作家。曰恁么即今日得遇于师也。师曰。汝且莫诈明头。问承古有言。二人俱错。未审古人意旨如何。师曰。汝何不自检责。曰恁么即人天有赖也。师曰。汝不妨灵利。本国署清慧大师

潞州延庆院传殷禅师。僧问。见色便见心。灯笼是色那个是心。师曰。汝不会古人意。曰如何是古人意。师曰。灯笼是心。问若能转物即同如来。未审转什么物。师曰。道什么。僧拟进语。师曰。遮漆桶

衡岳南台守安禅师初住江州悟空院。有僧问。人人尽有长安路如何得到。师曰。即今在什么处。问如何是西来意。师曰。是什么意。问如何是本来身。师曰。是什么身。问寂寂无依时如何。师曰。寂寂底聻。师因有颂曰

  南台静坐一罏香　　亘日凝然万事忘
  不是息心除忘想　　都缘无事可思量

    前福州仙宗契符清法大师法嗣

福州仙宗洞明真觉大师。僧问。拏云不假风雷便。浚浪如何透得身。师曰。何得弃本逐末

泉州福清广法大师行钦。初住云台院。师上堂谓众曰。还有人鉴得出么。若有人鉴得。是什么湖里破草鞋。若也鉴不出。落地作金声。无事久立。僧问。如何是佛法大意。师曰。诸上座大家道取。问如何是谭真逆俗。师曰。客作汉问什么。曰如何是顺俗违真。师曰。吃茶去。问如何是然灯前。师曰。然灯后。曰如何是然灯后。师曰。然灯前。曰如何是正然灯。师曰。吃茶去。问如何是第二月。师曰。汝问我答。师问僧。汝念什么经。曰法华经。师曰。彼此话堕

    前杭州天龙重机大师法嗣

高丽雪岳令光禅师。僧问。如何是和尚家风。师曰。分明记取。问如何是诸法之根源。师曰。谢指示

    前婺州国泰瑫禅师法嗣

婺州齐云宝胜禅师。僧问。如何是齐云境。师曰。龙潭彻底清乌龟得继名。曰莫即遮个便是么。师曰。道高龙虎伏八仙连太平。问如何是齐云水。师曰。龙潭常彻底拟问即波澜。曰莫只遮个便是么。师曰。古殿无香烟谁人辨清浊。曰未审深深处如何。师曰。阇梨欲识深深处。直须脚下绝云生

    前福州升山白龙院道希禅师法嗣

福州广平玄旨禅师曾住黄檗。上堂示众曰。还有人证明么。若有人证明。亦免孤负上祖埋没后来。若是寻言数句大藏分明。若是祖宗门中怪及什么处。恁么道亦是傍瞥之辞。僧问。如何是广平境。师曰。地擎名山秀溪连海水清。曰如何是境中人。师曰。汝问我答。问如何是法身体。师曰。廓落虚空绝玷瑕。曰如何是体中物。师曰。一轮明月散秋江。曰未审体与物分不分。师曰。适来道什么。曰恁么即不分也。师曰。穿耳胡僧笑点头

福州升山白龙清慕禅师。僧问。如何是白龙密用一机。师曰。汝每日用什么。曰恁么即徒劳侧聆。禅便喝出。问一切众生日用而不知。如何是日用底。师曰。别秖对尔争得。问不责上来声前一句请师道。师曰。莫是不辨么

福州灵峰志恩禅师。僧问。如何是吹毛剑。师曰。我进前汝退后。曰恁么即学人丧身命去也。师曰。不打水鱼自惊。问如何是佛。师曰。更是阿谁。曰既然如此为什么迷妄有差殊。师曰。但自不亡羊何须泣岐路。问如何是灵峰境。师曰。万叠青山如饤出。两条绿水若图成。曰如何是境中人。师曰。明明密密密密明明

福州东禅玄亮禅师。僧问。本无迷悟为什么却有众生。师曰。话堕。问祖祖相传传法印。师今继嗣嗣何方。师曰。特谢证明。曰恁么即白龙当时亲受记。今日应圣度迷津。师曰。汝莫错认定盘星

漳州报劬院玄应定慧禅师泉州晋江县人也。姓吴氏。幼出家于本州开元寺九佛院。禀具探律乘。阅大藏终秩。乃之福州谒白龙希和尚印可心地。却归本州清豁。会清豁长老罢唱保福庵。于贵湖一见。以同道相契。豁命檀信于庵之西青阳山创室。请师宴处二十余载。开宝三年属泉州帅陈洪进仲子文颢任漳州刺史于水南创大禅苑曰报劬。屡请师住持。固辞不往。师之兄仁济为军校。文颢因遣仁济入山述意勤恳。师不得已出山。时参学四集。仅千五百人随从入院大启法筵。僧问。如何是第一义。师曰。如何是第一义。曰学人请益。师何以倒问学人。师曰。汝适来请益什么。曰第一义。师曰。汝谓之倒问耶。问如何是古佛道场。师曰。今夏堂中千五百僧。陈帅以师之道德闻于太祖皇帝。赐紫衣师号。开宝八年将顺世。先七日遗书辞陈守。仍示一偈曰

  今年六十六　　世寿有延促
  无生火炽然　　有为薪不续
  出谷与归源　　一时俱备足

及期日诫诸门人。吾灭后不得以丧服哭泣有乱规矩。言讫坐化。陈守伤叹尽礼送终。荼毗收灵骨于院之后山建浮图

    前泉州招庆法因大师法嗣

泉州报恩院宗显明慧大师。初住兴国。有僧问。新丰一派兴国分流。祖嗣西来请师举唱。师曰。也在新丰得些子。问曰。恁么即法雨滂[雨/(湤-方)]群生有赖也。师曰。莫闲言语。问昔日灵山一会迦叶亲闻。未审今日谁是闻者。师曰。却忆七叶岩中尊。问昔日觉城东际象王回旋五众咸臻。今日太守临院如何提接。师曰。眨上眉毛着。曰恁么即一机显处万缘丧尽。师曰。何必繁辞。问如何是西来意。师曰。日里看鸱毛。师后住报恩有僧问。学人都致一问请师道。师曰。不是创住遮个师僧也难容。问离四句绝百非请师道。师曰。青红华满庭。问不涉思量处从上宗乘请师直道。师良久。僧曰。恁么即听响之流徒劳侧耳。师曰。早是粘腻。问不责上来声前一句请师直道。师曰。汝自何来。曰恁么即得遇明师也。师曰。莫闲言语。问如何是人王。师曰。奉对不敢造次。曰如何是法王。师曰。莫孤负好。曰未审人王与法王对谭何事。师曰。非汝所聆

金陵龙光院澄忋(公在切)禅师广州人也。姓陈氏。幼出家于本州观音院。年满纳戒于韶州南华寺。寻游方抵于泉州参法因大师印悟心地。后住舒州山谷寺。有僧新到。师问。什么处来。曰江南来。师曰。汝还礼渡江船子么。曰和尚为什么教礼渡江船子。师曰是汝善知识。又住齐安龙光前后三处。聚徒说法终于龙光

永兴北院可休禅师(第二世住)僧问。如何是西来意。师曰。遍满天下。僧曰。莫便是么。师曰。是即牢收取。问大作业底人来师还接否。师曰。不接。曰为什么不接。师曰。幸是好人家男女

郴州太平院清海禅师。僧问。古人道不从请益得。祖师为什么道谁得作佛。师曰。悟了方知。问从上宗乘次第指授。未审今日如何举唱。师曰。白云透出深洞里。名华异草岭头生。问如何是句中人。师曰。好辨

连州慈云普广大师慧深。僧问。匿王请佛既奉法于当时。我后延师盖兴宗于此日。幸施方便无吝举扬。师曰。不烦再问。问如何是人圆镜。师曰着。问如何是向上事。师曰。分明听取

郢州兴阳山道钦禅师(第二世住)僧问。如何是兴阳境。师曰。松竹乍栽山影绿。水流穿过院庭中。问如何是佛。师曰。更是什么

    前婺州报恩宝资禅师法嗣

处州福林澄和尚。僧问。如何是伽蓝。师曰。勿幡[巾*(穴/登)]。曰如何是伽蓝中人。师曰。瞻礼即有分。问下堂一句请师不吝。师曰。闲吟唯忆庞居士。天上人间不可陪

    前处州翠峰从欣禅师法嗣

处州报恩守真禅师。僧问。诸官已结人天会。报恩今日事如何。师曰。阇梨到诸方分明举。问如何是佛法大意。师曰。闪烁乌飞急。奔腾兔走频

    前襄州鹫岭明远禅师法嗣

襄州鹫岭通和尚(第二世住)僧问。世尊得道地神报虚空神。和尚得道未审什么人报。师曰。谢尔报来

    前杭州龙华寺志球禅师法嗣

杭州仁王院俊禅师。僧问。承古有言。向上一路千圣不传。如何是向上不传底事。师曰。向上问将来。曰恁么即上来不当去也。师曰。既知如此蹋步上来作什么

    前漳州保福院可俦禅师法嗣

漳州隆寿无逸禅师。初开堂升座良久谓众曰。诸上座若是上根之士早已掩耳。中下之流竞头侧听。虽然如此犹是不得已而言。诸上座。他时后日到处有人问着今日事。且作么生举似他。若也举得舌头鼓舌头论。若也举不得如无三寸且作么生举。僧问。绝妙宗风请师垂示。师良久。僧曰。恁么即顿决疑情便契心源。向上宗乘如何言论。师曰。待汝自悟始得

    前潭州延寿寺慧轮禅师法嗣

庐山归宗第十二世道诠禅师吉州安福人也。姓刘氏。生恶荤血。髫龀礼本州思和尚受业。闻慧轮和尚化被长沙。时马氏窃据荆楚与建康接壤。师年二十五结友冒险远来参寻。会马氏灭刘言有其他。以王逵代刘言领其事。逵疑师江表谍者。乃令捕执将沉于江。师怡然无怖。逵异之。且询轮和尚。轮曰。斯皆为法忘躯之人也。闻老僧虚誉故来决择耳。逵悦而释之。仍加礼重。师栖泊延寿经十稔。轮和尚归寂。乃回庐山开先驻锡。乾德初于山东南牛首峰下。结茆为室。开宝五年洪帅林仁肇请居筠阳九峰隆济院。阐扬宗旨。本国赐大沙门号。僧问。承闻和尚亲见延寿来是否。师曰。山前麦熟也未。问九峰山中还有佛法也无。师曰有。曰如何是九峰山中佛法。师曰。山中石头大底大小底小。寻属江南国绝。僧徒例试经业。师之徒众并习禅观。乃述一偈闻于州牧曰

  比拟忘言合太虚　　免教和气有亲疏
  谁知道德全无用　　今日为僧贵识书

时州牧阅之。与僚佐议曰。旃檀林中必无杂树。唯师一院特奏免试经。太平兴国九年南康知军张南金先具疏白师。然后集道俗迎请坐归宗道场。僧问。如何是归宗境。师曰。千邪不如一直。问如何是佛。师曰。待得雪消后。自然春到来。问如何是学人自己。师曰。床窄先卧粥稀后坐。问古人道。不是风动不是幡动如何。师曰。来日路口有市。师雍熙二年十一月二十八日中夜趺坐。白众而顺寂。寿五十六。腊三十七。荼毗舍利塔于牛首庵所。师颇有歌颂流传于世

潭州龙兴裕禅师。僧问。是何是学人自己。师曰。张三李四。曰比来问自己。为什么道张三李四。师曰。汝且莫草草。问诸余即不问。如何是和尚家风。师曰。家风即且置。阿那个是汝不问底诸余

    前韶州白云祥和尚法嗣

韶州大历和尚初参白云。白云举拳曰。我近来不恁么也。师领旨礼拜。自此入室。住后僧问。如何是西来意。师曰。破草鞋。问如何是无为。师乃摆手。问施主供养将何报答。师以手捻髭。僧曰。有髭即捻无髭如何。师曰。非公境界。师在暗室坐。有僧来不审。师乃与一掌。僧不测

连州宝华和尚。师上堂示众曰。看天看地。新罗国里。和南不审。日消万两黄金。虽然如是犹是少分。又曰。尽十方世界是个木罗汉。幡竿头上道将一句来。又曰。天上龙飞凤走山间虎啸猿啼。拈向鼻孔道将一句来。僧问。如何是宝华境。师曰。前头绿水后面青山。僧曰。不会。师曰。末后一句。师问僧。什么处来。曰大容来。师曰。大容近日作么生。曰近来合得一瓮酱。师曰。沙弥将一碗水来与遮僧照影。因有僧问。大容云。天赐六铢披挂。后将何报答我皇恩。大容云。来披三事衲。归挂六铢衣。师闻之乃曰遮老冻齈。作恁么语话。大容闻令人传语云。何似奴缘不断。师曰。比为抛砖只图引玉。师见一僧从法堂阶下过。师乃敲绳床。僧曰。若是遮个不请拈出。师喜下地问之并无说处。师乃打师有时戴冠子谓众曰。若道是俗且身披袈裟。若道是僧又头戴冠子。大众无对

韶州月华和尚初谒白云。云问曰。业个什么。师对曰。念孔雀经。白云曰。好个人家男子随鸟雀后。师闻语惊异。遂依附久之乃契旨。寻住月华。有僧问。如何是月华家风。师曰。若问家风即答家风。曰学人问家风。师曰。金铜罗汉。师问僧。什么处来。曰大容来。师曰。东路来西路来。曰西路来。师曰。还见弥陀么。僧良久礼拜。师曰。礼拜月华作么。师入京上堂。有一官人出礼拜起低头良久。师曰。击电之机徒劳伫思。有老宿入到法堂顾视东西曰。好个法堂且无主。师在方丈闻之曰。且坐。老宿问曰。玄中最的犹是龟毛兔角。不向二谛中修如何密用。师曰侧。曰恁么则拗折拄杖割断草鞋去也。师曰。细而详之

南雄州地藏和尚上堂有僧问。既是地藏地藏还来否。师曰。打开佛殿门装香换水。师与大容和尚在白云开火路。大容曰。三道宝阶何似个火路。师曰。甚么处不是

英州乐净含匡禅师开堂日谓众曰。摩竭提国亲行此令。去却担簦请截流相见。僧问。如何是西来意。师曰。侧耳无功。问如何是乐净家风。师曰。天地养人。问如何是乐净境。师曰。有功贪种竹。无暇不栽松。曰忽遇客来将何供养。师曰。满园秋果熟要者近前尝。问不坐菩提座直过那边如何。师曰。放过。问师唱谁家曲。宗风嗣阿谁。师曰。斩新世界特地乾坤。问龙门有意透者如何。师曰。滩下接取。曰学人不会。师曰。唤行头来。问但得本莫愁末。如何是本。师曰。不要问人。曰如何是末。师乃竖指。问如何是乐净境。师曰。满月团圆菩萨面。庭前棕树夜叉头。有僧辞。师问。什么处去。曰大容去。师曰。大容若问乐净近日有何言教。汝作么生秖对。僧无语。师代曰。但道乐净近日不肯大容。因普请打篱次有僧问。古人种种开方便门。和尚为什么却拦截。师曰。牢下橛着

韶州后白云和尚。初开堂登座谓众曰。不审从上宗风不容伫思。然念诸佛初心敬礼。后代相承事须有方便。三十年后不得埋没。若是高贤上士不在其流。后学初心示汝个入路。看取大众头上。若也不会听葛藤去也。师良久又曰。上至诸佛下至含识共个真心。且阿那个是诸人心。莫是情与无情共一体么。恁么见解何似三家村里。既如是不得又作么生会。直下会得早是自相钝置。若据祖师门下。岂立遮个阶梯。眨上眉毛早是蹉过。何况声前荐得句后投机。会中还有知音者么。去却担簦请截流相见。时有僧礼拜。师曰。俊哉龙象蹴蹋润无边。三乘五性皆惺悟。僧拟再伸问。师曰去。问古琴绝韵请师弹。师曰。伯牙虽妙手。时人听者稀。曰恁么即再遇子期也师曰。笑发惊弦断。宁知调不同。问昔日灵山一会梵王为主。未审白云什么人为主。师曰。有常侍在。曰恁么即法雨滂[雨/(湤-方)]群生有赖。师曰。汝莫遮里卖栀子

    前朗州德山缘密大师法嗣

潭州鹿苑文袭禅师。僧问。远远投师请师接。师曰。五门巷里无消息。僧良久。师曰。会么。曰不会。师曰。长乐坡头信不通

澧州药山可琼禅师(第九世住)后住江陵延寿。僧问。请师答话。师曰好。曰还当得也无。师曰。更问。僧问曰。巨岳不曾乏寸土。师今苦口为何人。师曰。延寿也要道过。曰不申此问焉辨我师。师喝。其僧礼拜。师便打

    前西川青城香林澄远禅师法嗣

灌州罗汉和尚。僧问。如何是佛法大意。师曰。井中红焰日里浮沤。曰如何领会。师曰。遥指抟桑日那边。问如何是罗汉境。师曰。地连香积水门对圣峰山。问既是罗汉为什么却受人转动。师曰。换却眼睛转却髑髅

    前鄂州黄龙晦机禅师法嗣

洛京长水紫盖善沼禅师。僧问。死中得活时如何。师曰。抱镰刮骨熏天地。炮烈棺中求托生问才生便死时如何。师曰。赖得觉疾

眉州黄龙继达禅师。僧问。如何是衲。师曰。针去线不回。曰如何是帔。师曰。横铺四世界。竖盖一乾坤。曰道满到来时如何。师曰。要羹与羹要饭与饭。问黄龙出世金翅鸟满空飞时如何。师曰。问汝金翅鸟还得饱也无

枣树和尚(第二世住)问僧。发足什么处。曰闽中。师曰。俊哉。曰谢师指示。师曰。屈哉。僧锄地次见师乃不审。师曰。见阿谁了便不审。曰见师不问讯礼式不全。师曰。却是孤负老僧。其僧归堂举似第一座。第一座曰。和尚近日可畏为人切。师闻之乃打第一座七棒。第一座曰。某甲恁么道未有过打恁么。师曰。枉吃如许多年盐醋。又打七棒

兴元府玄都山澄和尚。僧问。喜得趋方丈家风事若何。师曰。熏风开晓露。明月正当天。曰如何拯济。师曰。金鸡楼上一下鼓。问如何是沙门行。师曰。一切不如

嘉州黑水和尚。初参黄龙问曰。雪覆芦华时如何。黄龙曰。猛烈。师曰。不猛烈。黄龙又曰。猛烈。师又曰。不猛烈。黄龙便打。师因而惺觉。自尔契缘化行黑水

鄂州黄龙智颙禅师(第三世住)僧问。如何是黄龙家风。师曰。待宾饤仙果。僧问。如何是诸佛之本源。师曰。即此一问是何源。曰恁么即诸佛无异路去也。师曰。延平剑已成龙去。犹有刻舟求剑人

眉州昌福达和尚。僧问。学人来问师则对。不问时师意如何。师曰。谢师兄指示。问本来则不问。如何是今日事。师曰。师兄遮问大好。曰学人不会时如何。师曰。谩得即得。问国有宝刀谁人得见。师曰。师兄远来不易。曰此刀作何形状。师曰。要也道不要也道。曰请师道。师曰。难逢难遇。问石牛水上卧时如何。师曰。异中异妄计不浮沈。曰便恁么去时如何。师曰。翅天日落把土成金

    前婺州明招德谦禅师法嗣

处州报恩契从禅师。初开堂升座欲坐乃曰。烈士锋前还有俊鹰俊鹞儿么。放一个出来看。所以道。烈士锋前少人陪。云雷击鼓剑轮开。谁是大雄狮子种。满身锋刃但出来。时有僧始出。师曰。看好精彩。僧拟申问。师曰。什么。处去也。问狮子未出窟时如何。师曰。锋铓难击。曰出窟后如何。师曰。藏身无路。曰欲出不出时如何。师曰。命似悬丝。曰向去事如何。师曰拶。师后住南明。有僧问。如何是和尚家风。师曰。还奈何么。问十二时中如何即是。师曰。金刚顶上看。曰恁么即人天有赖。师曰。汝又诳諕人天作么

婺州普照瑜和尚上堂未坐谓众曰。三十年后大有人。向遮里亡锋结舌去在。还会么灼然。若不是真师子儿。争识得上来机。僧问。师子未出窟时如何。师曰。众兽徒然。曰出窟后如何。师曰。孤绝万里。曰欲出不出时如何。曰当冲者丧。问向去事如何。师曰。决在临锋。师乃颂曰

  决在临锋处　　天然狮子机
  颦呻出三界　　非祖莫能知

婺州双溪保初禅师示众曰。未透彻不须呈。十方世界廓然明。孤峰顶上通机照。不用看他北斗星。僧问。九夏灵峰剑请师不露锋。师曰。未拍金锁前何不问。僧曰。千般徒设用。难出髑髅前。师曰。背后碍杀人

处州涌泉究和尚。师上堂良久曰。还有虎狼禅客么。有则放出一个来。时有僧才出。师曰。还知丧命处么。曰学人咨和尚。师曰。什么处去也。问狮子未出窟时如何。师曰。抖诟地。曰狮子出窟后如何。师曰。盖天盖地。曰欲出不出时如何。师曰。一切人辨不得。问向去事如何。师曰。俊鹞亦迷踪

衢州罗汉义和尚。上堂众集有僧才出礼拜。师曰。不是好底。僧曰。龙泉宝剑请师挥。师曰。什么处去也。曰恁么印龙溪南面尽锋铓。师曰。收取。问不落古今请师道。师曰。还怪得么。曰犹落古今。师曰。莫错

    前朗州大龙山智洪禅师法嗣

大龙山景如禅师(第二世住)僧问。如何是佛法大意。师喝。僧曰。尊意如何。师曰。会么。曰不会。师又喝。问太阳一显人皆羡鼓声才罢意如何。师曰。季秋凝后好晴天

朗州大龙山楚勋禅师(第四世住)上堂良久曰。大众只恁么各自散去。已是重宣此义了也。久立又奚为然。久立有久立底道理。知了经一小劫如一食顷。不知道理便见茫然。还知么。有知者出来。大家相共商量。时有僧出展坐具曰。展即遍周沙界。缩即丝发不存。展即是不展即是。师曰。尔从什么处得来。曰恁么即展去也。师曰。勿交涉。问如何是大龙境。师曰。诸方举似人。曰如何是境中人。师曰。尔为什么谩我。问亡僧迁化向什么处去也。师曰。阿弥陀佛。僧问。善法堂中师子吼。未审法嗣嗣何人。师曰。犹自恁么问

兴元府普通院从善禅师。僧问。法轮再转时如何。师曰。助上座喜。曰合谭何事。师曰。异人掩耳。曰便恁么领会时如何。师曰错。问佩剑叩松关时如何。师曰。莫乱作。曰谁不知有。师曰出

    前襄州白马行霭禅师法嗣

襄州白马智伦禅师。僧问。如何是佛。师曰。真金也须失色。问如何是和尚出身处。师曰。牛抵墙曰。学人不会意旨如何。师曰。已成八字

    前安州白兆山第二世怀楚禅师法嗣

唐州保寿匡祐禅师。僧问。如何是佛法大意。师曰。近前来近前来。僧近前。师曰。会么。曰不会。师曰。石火电光已经尘劫。僧问。如何是为人底一句。师曰。开口入耳。僧曰。如何理会。师曰。逢人告人

    前襄州谷隐智静禅师法嗣

谷隐知俨禅师登州人也。受业于本州鹊山。得法于前谷隐知静禅师。继踵住持玄侣臻萃。僧问。师唱谁家曲宗风嗣阿谁。师曰。白云南伞盖北。问如何是迦叶亲闻底事。师曰。速须作却。问如何是诸佛照不着处。师曰。问遮山鬼窟作么。曰照着后如何。师曰。咄精怪。问千山万水如何登涉。师曰。举步便千里万里。曰不举步时如何。师曰。亦千里万里

襄州普宁院法显禅师。僧问。曩劫共住为什么不识亲疏。师曰谁。曰更待某甲道。师曰。将谓不领话。问万水千山如何登涉。师曰。青霄无间路到者不迷机

    前庐山归宗第四世住弘章禅师法嗣

东京普净院常觉禅师者陈留人也。姓李氏。幼习儒学绝无干禄之意。志乐山水颇以游览为务。至庐山归宗禅师会下闻法惺悟遂求出家。未几归宗将顺寂。命师抚之曰。汝于法有缘。他后济众人莫测其量也。仍以披剃事嘱诸门人讫。然后示灭。师至梁乾化二年落发。明年纳戒于东林寺甘露坛。寻游五台山。还上都于丽景门内独居。二载间有北邻信士张生者。请师供养。张素探玄理。因叩师垂诲。师乃随宜开诱。张生于言下发悟。遂设榻留宿。至深夜与妻窃窥之。见师体遍一榻。头足俱出。及令婢仆视之即如常。张生倍加钦慕曰。弟子夫妇垂老。今愿割宅之前堂以裨丈室。师欣然受之。至后唐天成三年遂成大院。赐额曰普净。师以时机浅昧难任极旨。苟启之非器。令彼招谤讟之咎。我宁不务开法。每月三八施浴僧道万计。师常谓诸徒曰。但得慧门无壅则福何滞哉。一日给事中陶谷入院致礼而问曰。经云。离一切相则名诸佛。今目前诸相纷然如何离得。师曰。给事见个什么。陶欣然仰重。自是王公大人屡荐章服师号。皆却而不受。以开宝四年十二月二日示疾。十一日告众嘱付讫右胁而化。寿七十有六。腊五十有六。今法嗣继世住持弥盛

    前襄州石门山第三世慧彻禅师法嗣

石门山绍远禅师(第四世住)僧问。师唱谁家曲宗风嗣阿谁。师曰。十方无异类揭觉凤林前。问先师归于雁塔。当仁一句请师垂示。师曰。修罗掌内擎日月。夜叉足下踏泥龙问金龙不吐凡间雾。请师举唱凤凰机。师曰。白眉不展手长安路坦平。问如何是西来意。师曰。布袋盛乌龟。问如何是石门境。师曰。孤峰对凤岭。曰如何是境中人。师曰。岩中残雪处处分辉。问如何是和尚家风。师曰。滴沥非旨趣千山不露身。问如何是古佛心。师曰。白牛露地卧清溪。问生死之河如何过得。师曰。风吹荷叶浮萍草。问如何是三乘教外别传一句。师曰。羊头车子入长安。问生死浪前如何话道。师曰。毛袋横身绝饮啄。青溪常卧太阳春。问如何是道。师曰。山深水冷。曰如何是道中人。师曰。金槌击金鼓。问天阴日不出光辉何处去。师曰。铁蛇横大路通身黑似烟

鄂州灵竹守珍禅师。僧问。如何是西来意。师曰。锡带胡中土瓶添汉地泉。问迷悟不入诸境时如何。师曰。境从何来。曰恁么即入诸境去也。师曰。龙头蛇尾汉

    前洪州同安志和尚法嗣

朗州梁山缘观禅师。僧问。如何是和尚家风。师曰。资杨水急鱼行涩。白鹿松高鸟泊难。问大众云集白鹿一句请师阐扬。师曰。近日居何国土。又曰。梁山高挂秦时镜。光寿门风不假灯。问师唱谁家曲宗风嗣阿谁。师曰。龙生龙子凤生凤儿。问如何是西来意。师曰。葱岭不传唐土信。胡人谩说太平歌。问如何是从上传来底事。师曰。渡水胡僧无膝裤。背驼梵夹不持经。问如何是正法眼。师曰。南华里。曰为什么在南华里。师曰。为汝问正法眼。问如何是衲衣下事。师曰。密有端。长老访师晤坐谭话时。有僧问。二尊不并化。为什么两人居方丈。师曰。一亦非师。有颂曰

  梁山一曲歌　　格外人难和
  十载访知音　　未尝逢一个

又颂曰

  红焰藏吾身　　何须塔庙新
  有人相肯重　　灰里貌全真

    前襄州广德第二世延和尚法嗣

襄州广德周禅师。僧问。见话不学时如何。师曰。遍界没聋人谁是知音者。曰如何是知音者。师曰。断弦续不得历劫响冷冷。僧问。承教有言。阿逸多不断烦恼不修禅定。佛记此人成佛无疑。此理如何。师曰。盐又尽炭又无。曰盐尽炭无时如何。师曰。愁人莫向愁人道。向道愁人愁杀人

景德传灯录卷第二十四

景德传灯录卷第二十五

    吉州青原山行思禅师第九世上

    金陵清凉文益禅师法嗣上三十人 天台山德韶国师 杭州报恩寺慧明禅师 漳州罗汉智依大师 金陵章义道钦禅师 金陵报恩匡逸禅师 金陵报慈文遂导师 漳州罗汉守仁禅师 杭州永明寺道潜禅师 抚州黄山良匡禅师 杭州灵隐清耸禅师 金陵报恩玄则禅师 金陵报慈行言导师 金陵净德智筠禅师 高丽道峰慧炬国师 金陵清凉泰钦禅师 杭州宝塔寺绍岩禅师 金陵报恩法安禅师 抚州崇寿契稠禅师 洪州云居清锡禅师 洪州百丈道常禅师 天台般若敬遵禅师 庐山归宗策真禅师 洪州同安绍显禅师 庐山栖贤慧圆禅师 洪州观音从显禅师 庐州长安延规禅师 常州正勤希奉禅师 洛京兴善栖伦禅师 洪州新兴齐禅师 润州慈云匡达禅师(已上三十人见录)

    青原行思禅师第九世上

    金陵清凉文益禅师法嗣

天台山德韶国师处州龙泉人也。俗姓陈氏。母叶氏。梦白光触体。因而有娠。及诞尤多奇异。年十五有梵僧勉令出家。十七依本州龙归寺受业。十八纳戒于信州开元寺。梁开平中游方诣投子山。见大同禅师。乃发心之始。次谒龙牙遁和尚问。雄雄之尊为什么近之不得。龙牙曰。如火与火。曰忽遇水来又作么生。龙牙曰汝不会。师又问。天不盖地不载。此理如何。龙牙曰。合如是。师不喻旨再请垂诲。龙牙曰。道者汝向后自会去。次问疏山曰。百匝千重是何人境界。疏山曰。左搓芒绳缚鬼子。师进曰。不落古今请师说。曰不说。师曰。为什么不说。曰个中不辨有无。师曰。师今善说。疏山骇之。师如是历参五十四善知识。皆法缘未契。最后至临川谒净慧禅师。净慧一见深器之。师以遍涉丛林亦倦于参问。但随众而已。一日净慧上堂有僧问。如何是曹源一滴水。净慧曰。是曹源一滴水。僧惘然而退。师于坐侧豁然开悟。平生疑滞涣若冰释。遂以所悟闻于净慧。净慧曰。汝向后当为国王所师。致祖道光大吾不如也。自是诸方异唱古今玄键。与之决择不留微迹。寻回本道游天台山。睹智者顗禅师遗踪有若旧居。师复与智者同姓。时谓之后身也。初止白沙。时吴越忠懿王以国王子刺台州。向师之名延请问道。师谓曰。他日为霸主无忘佛恩。汉乾祐元年戊申王嗣国位。遣使迎之申弟子之礼。有传天台智者教羲寂者。屡言于师曰。智者之教年祀寖远虑多散落。今新罗国其本甚备。自非和尚慈力其孰能致之乎。师于是闻于忠懿王。王遣使及赍师之书。往彼国缮写备足而回。迄今盛行于世矣。师上堂曰。古圣方便犹如何沙。祖师道。非风幡动仁者心动。斯乃无上心印法门。我辈是祖师门下客。合作么生会祖师意。莫道风幡不动汝心妄动。莫道不拨风幡就风幡通取。莫道风幡动处是什么。有云。附物明心不须认物。有云。色即是空。有云。非风幡动应须妙会。如是解会与祖师意旨有何交涉。既不许如是会。诸上座便合知悉。若于遮里彻底悟去。何法门而不明。百千诸佛方便一时洞了。更有什么疑情。所以古人道。一了千明一迷万惑。上座岂是今日会得一。则明日又不会也。莫是有一分向上事难会。有一分下劣凡夫不会。如此见解设经尘劫。只自劳神乏思无有是处。僧问。诸法寂灭相不可以言宣。和尚如何为人。师曰。汝到诸方更问一遍。曰恁么即绝于言句去也。师曰。梦里惺惺。问橹桌俱停如何得到彼岸。师曰。庆汝平生。问如何是三种病人。师曰。恰问着。问如何是古佛心。师曰。此问不弱。问如何是六相。师曰。即汝是。问如何是方便。师曰。此问甚当。问亡僧迁化向什么处去也。师曰。终不向汝道。曰为什么不向某甲道。师曰。恐汝不会。问一华开五叶。结果自然成。如何是一华开五叶。师曰。日出月明。曰如何是结果自然成。师曰。天地皎然问如何是无忧佛。师曰。愁杀人。问一切山河大地从何而起。师曰。此问从何而来问如何是数起底心。师曰。争讳得。问如何是第二月。师曰。来处甚分明。曰为什么不会。师曰。唤什么作第二月。问如何是沙门眼。师曰。黑如漆。问绝消息时如何。师曰。谢指示。问如何是转物即同如来。师曰汝唤什么作物。曰恁么即同如来也。师曰。莫作野干呜。问那吒太子析肉还母析骨还父。然后于莲华上为父母说法。未审如何是太子身。师曰。大家见上座问曰。恁么即大千同一真如性也。师曰。依俙似曲才堪听。又被风吹将别调中。问六根俱泯为什么理事不明。师曰。何处不明。曰恁么即理事俱如也。师曰。前言何在。师有时谓众曰。大凡言句应须绝渗漏始得。时有僧问。如何是绝渗漏底句。师曰。汝口似鼻孔。问如何是不证一法。师曰。待言语在。曰如何是证诸法。师曰。醉作么。师有时谓众曰。只如山僧恁么对他诸上座。作么生体会。莫是真实相为么。莫是正恁么时。无一法可证么。莫是识伊来处么。莫是全体显露么。莫错会好。如此见解唤作依草附木。与佛法天地悬隔。假饶答话简辩如悬河。只成得个颠倒知见。若只贵答话简辩有什么难。但恐无益于人翻成赚误。如上座从前所学。简辩问答记持说道理极多。为什么心疑不息。闻古圣方便特地不会。只为多虚少实。上座不如从脚跟下一时觑破看是什么道理。有多少法门。与上座作疑求解。始知从前所学底事。只知生死根源阴界里活计。所以古人道。见闻不脱如水里月。无事珍重。师有偈示众曰

  通玄峰顶　　不是人间　　心外无法
  满目青山

师后于般若寺开堂说法十二会。第一会师初开堂日示众云。一毛吞海。海性无亏。纤芥投锋。锋利无动。见与不见。会与不会。唯我知焉。乃有颂曰

  暂下高峰已显扬　　般若圆通遍十方
  人天浩浩无差别　　法界纵横处处彰

珍重。师升堂日有僧问。承古有言。若人见般若即被般若缚。若人不见般若亦被般若缚。既见般若为什么却被缚。师云。尔道般若见什么。学云。不见般若为什么却被缚。师云。尔道般若什么处不见。又云。若见般若不名般若。不见般若亦不名般若。般若且作么生说见不见。所以人道。若欠一法不成法身。若剩一法不成法身。若有一法不成法身。若无一法不成法身。此是般若之真宗诸上座。又僧问。乍离凝峰丈室来坐般若道场。今日家风请师一句。师云。亏汝什么处。学云。恁么即雷音震动乾坤地。人人无不尽沾恩。师云。幸然未会且莫探头。探头即不中。诸上座相共证明令法久住国土安乐。珍重。第二会师上堂有僧问。承教有言。归源性无二方便有多门。如何是归源性。师云。尔问我答。学云。如何是方便门。师云。尔答我问。学云。如何趣向。师云。颠倒作么。又僧问。一身即无量身无量身即一身。如何是无量身师云。一身。学云。恁么即昔日灵山今来亲睹。师云。理当即行。又云。三世诸佛一时证明上座。上座且作么生会。若会时不迁。无丝毫可得移易。何以故。为过去未来现在三际是上座。上座且非三际。泽霖大海滴滴皆满。一尘空性法界全收。珍重。第三会师上堂有僧问。四众云集人天恭敬。目睹尊颜愿宣般若。师云。分明记取。学云。师宣妙法国王万岁。人民安乐。师云。谁向尔道。学云。法尔如然。师云。尔灵利。又僧问。三世诸佛不知有。狸奴白牯却知有。既是三世诸佛。为什么却不知有。师云。却是尔知有。学云。狸奴白牯为什么却知有。师云尔什么处见三世诸佛。又僧问承教有言。眼不见色尘意不知诸法。如何是眼不见色尘。师云。却是耳见。学云。如何是意不知诸法。师云。眼知。学云。恁么即见闻路绝声色喧然。师云。谁向尔道。又云。夫一切问答如针锋相投。无纤豪参差相。事无不通。理无不备。良由一切言语。一切三昧横竖深浅隐显去来。是诸佛实相门。只据如今一时验取。珍重。第四会师上堂举。古人云。如何是禅三界绵绵。如何是道十方浩浩。因什么道三界绵绵。何处是十方浩浩底道理。要会么。塞却眼塞却耳塞却舌身意。无空阙处无转动处。上座作么会。横亦不得竖亦不得。纵亦不得夺亦不得。无用心处亦无施设处。若如是会得始会法门绝择。一切言语绝渗漏。曾有一僧问。作么是绝渗漏底语。向他道。口似鼻孔甚好上座。如此会自然不通风去。如识得尽十方世界是金刚眼睛。无事珍重。第五会师上堂有僧问云。天下太平大王长寿如何是王。师云。日晓月明。学云。如何领会。师云。谁是学人。又云。天下太平大王长寿。国土丰乐无诸患难。此是佛语古不易今。不迁一言。可以定古定今。会取好诸上座。又僧问。承古有言。有物先天地无形本寂寥。如何是有物先天地。师云。非同合。学云。如何是无形本寂寥。师云。谁问先天地。学云。恁么即随静林间独自游。师云。乱道作么。又云。佛法不是遮个道理。要会么。言发非声色前不物始会。天下太平大王长寿。久立珍重。第六会师上堂示众云。佛法现成。一切具足。古人道。圆同太虚无欠无余。若如是且谁欠谁剩谁是谁非。谁是会者。谁是不会者。所以道。东去亦是上座。西去亦是上座。南去亦是上座。北去亦是上座。上座因什么得成东西南北。若会得自然见闻觉知路绝。一切诸法现前。何故如此。为法身无相触目皆形。般若无知对缘而照。一时彻底会取好。诸上座。出家儿合作么生。此是本有之理未为分外。识心达本源故号为沙门。若识心皎皎地。实无丝豪障碍。上座久立珍重。第七会师上堂有僧问。欲入无为海先乘般若船。如何是般若船。师云。常无所住。如何是无为海。师云。且会般若船。又僧问。古德云。登天不借梯。遍地无行路。如何是登天不假梯。师云。不遗丝发地。学云。如何是遍地无行路。师云。适来向尔道什么。师又云。百千三昧门百千神通门百千妙用门。尽不出得般若海中。何以故。为于无住本建立诸法。所以道。生灭去来邪正动静千变万化。是诸佛大定门无过于此。诸上座。大家究取增于佛法寿命珍重。第八会师上堂有僧问。世尊有正法眼付嘱摩诃迦叶。只如迦叶在宾钵罗窟。未审付嘱何人。师云。教我向谁说。学云。恁么即灵山付嘱不异今日。师云。尔什么处见灵山。又僧问。净慧宝印。和尚亲传。未审今日一会当付何人。师云。冬冬鼓一头打两头鸣。学云。恁么即千圣同俦古今不异。师云。禅河浪静寻水迷源。又僧清遇云。帝王请命师赴王恩。般若会中请师举唱。师云。分明记取。学云恁么即云台宝网同演妙音。师云。清遇何在。学云。法王法如是。师云。阿谁证明。又云。灵山付嘱分明。诸上座一时验取。若验得更无别理。只是如今。譬如太虚日明云暗山河大地一切有为世界悉皆明现。乃至无为亦复如是。世尊付嘱迄至于今。并无丝豪差别。更付阿谁。所以祖师道。心自本来心。本心非有法。法法有本心。非心非本法。此是灵山付嘱榜样。诸上座彻底会取好。莫虚度时光。国王恩难报。诸佛恩难报。父母师长恩难报。十方施主恩难报。况建置如是次第佛法兴隆。若非国王恩力焉得如此。若要报恩应须明彻道眼入般若性海始得。久立珍重。第九会师上堂有僧问。承先德云。人空法亦空。二相本来同。如何是二相本来同。师云。山河大地。学云。不会乞师方便。师云。什么处是不方便处。又僧问。承教有言。心清净故法界清净。如何是清净心。师云迦陵频伽共命之鸟。学云。心与法界是一是二。师云。尔自问别人问。师又云。大道廓然讵齐今古。无名无相是法是修。良由法界无边心亦无际。无事不彰。无言不显。如是会得唤作般若。现前理极同真际一切山河大地森罗万象墙壁瓦砾。并无丝毫可得亏阙。无事久立珍重。第十会师上堂有僧问。承师有言。九天擎玉印七佛兆前心。如何是印。师云。不露文。如何是心。师云。尔名安嗣。又云。法界性海如函如盖如钩如锁。如金与金色。位位皆齐无纤毫参差。不相混滥。非一非异。非同非别。若归实地去法法皆到底。不是上来问个如何若何便是。不问时便非。在长连床上坐时是有。不坐时是无。只如诸方老宿言教在世。如恒河沙。如来一大藏经卷卷皆说佛理。句句尽言佛心。因什么得不会去。若一向纤络言教意识解会。饶上座经尘沙劫亦不能得彻。此唤作颠倒知见识心活计。并无得力处。此盖为根脚下不明。若究尽诸佛法源。河沙大藏一时现前。不欠丝豪不剩丝豪。诸佛时常出世。时常说法度人。未曾间歇。乃至猿啼鸟叫草木丛林常助上座发机。未有一时不为上座。有如是奇特处。可惜许。诸上座。大家究取令法久住世间。增益人天寿命。国王安乐无事。久立珍重。第十一会师上堂。举古人云。吾有一言。天上人间若人不会绿水清山。且作么生是一言底道理。古人语须是晓达始得。若是将言而名于言。未有个会处。良由究尽诸法根蒂。始会一言。不是一言半句思量解会唤作一言若会言语道断心行处灭。始到古人境界。亦不是闭目藏睛暗睹无所见唤作言语道断。且莫赚会。佛法不是遮个道理。要会么。假饶经尘沙劫说。亦未曾有半句到。诸上坐经尘沙劫不说。亦未曾欠少半句。应须彻底会去始得。若如是斟酌名言空劳心力并无用处。与诸上座相共证明。后学初心速须究取。久立珍重。第十二会师上堂有僧问。髑髅常干世界鼻孔摩触家风。如何是髑髅常干世界。师云。更待答话在。学云。如何是鼻孔摩触家风。师云。时复举一遍。又僧问。一人执炬自尽其身。一人抱冰横尸于路。此二人阿谁辨道。师云。不遗者。学云。不会乞师指示。师云。尔名敬新。学云。未审还有人证明也无。师云有。学云。什么人证明。师云。敬新证明。又僧问。牛头未见四祖时如何。师云。异境灵踪睹者皆羡。僧又云。见后如何。师云。适来向尔道什么。又僧问。承古有言。敲打虚空鸣觳觳。石人木人齐应诺。六月降雪落纷纷。此是如来大圆觉。如何是敲打虚空底。师云。昆仑奴着铁裤打一棒行一步。学云。恁么即石人木人齐应诺也。师云。尔还闻么。又云。诸佛法门时常如是。譬如大海千波万浪。未曾暂住。未尝暂有。未尝暂无。浩浩地光明自在。宗三世于一毛端。圆古今于一念。应须彻底明达始得。不是问一则语记一转话巧作道理。风云水月四六八对。便当佛法。莫自赚诸上座究竟无益。若彻底会去实无可隐藏。无刹不彰。无尘不现。直下凡夫位齐诸佛。不用纤豪气力。一时会取好。无事久立珍重。开宝四年辛未华顶西峰忽摧声震一山。师曰。吾非久矣。明年六月大星陨于峰顶林木变白。师乃示疾于莲华峰。参问如常。二十八日集众言别。跏趺而逝。寿八十二。腊六十五

杭州报恩寺慧明禅师。姓蒋氏。幼出家三学精练。志探玄旨。乃南游于闽越间。历诸禅会莫契本心。后至临川谒净慧禅师。师资道合。寻回鄞水大梅山庵居。时吴越部内禅学者虽盛。而以玄沙正宗置之阃外。师欲整而导之一日有二禅客到。师问曰。上座离什么处。曰都城。师曰。上座离都城到此山。则都城少上座此山剩上座。剩则心外有法。少则心法不周。说得道理即住。不会即去。其二禅客不能对。新到僧问。如何是大梅主。师曰。阇梨今日离什么处。僧无对。师寻迁于天台山白沙卓庵。时有朋彦上座。博学强记来访师敌论宗乘。师曰。言多去道远矣。今有事借问。只如从上诸圣及诸先德。还有不悟者也无。朋彦曰。若是诸圣先德岂不有悟者哉。师曰。一人发真归源十方虚空悉皆消殒。今天台山嶷然。如何得消殒去。朋彦不知所措。自是他宗泛学来者皆服膺矣。汉乾祐中吴越忠懿王延入王府问法。命住资崇院。师盛谈玄沙宗一大师及地藏法眼宗旨臻极。王因命翠岩令三等诸禅匠及城下名公定其胜负。天龙禅师问曰。一切诸佛及佛法皆从此经出。未审此经从何而出。师曰。道什么。天龙方再问。师曰。过也。资严长老问。如何是现前三昧。师曰。还闻么。曰某甲不患聋。师曰。果然患聋。师举雪峰塔铭问老宿云。夫从缘有者始终而成坏。非从缘有者历劫而长坚。坚之与坏即且置。雪峰只今在什么处(法眼别云。只今是成是坏)众皆无对。设有对者亦不能当其征诘。时群彦弭伏。王大悦命师居之。署圆通普照禅师师上堂谓众曰。诸人还委得么。莫道语默动静无非佛事好。且莫错会。僧问。如何是祖师西来意。师曰。汝还见香台么。曰某甲未会乞师指示。师曰。香台也不识。问离却目前机如何是西来意。师曰。汝何不问曰恁么即委是去也。师曰。也是虚施。问如何是佛法大意。师曰。我见灯明佛本光瑞如此。问如何是学人自己。师曰。特地申问是什么意。问如何是西来意。师曰。十万八千真跋涉。直下西来不到东。问如何是第二月。师曰。掜目看华华数朵。见精明树几枝枝

漳州罗汉宣法大师智依。师上堂曰。尽十方世界无一微尘许法与汝作见闻觉知。还信么。然虽如此也须悟始得。莫将为等闲。不见道。单明自己不悟目前。此人只具一只眼。还会么。僧问。纤尘不立为什么好丑现前。师曰。分明记取别处问人。问大众云集谁是得者。师曰。还曾失么。问如何是佛。师曰。汝是。行脚僧问。如何是宝寿家风。师曰。一任观看。曰恁么即大众有赖。师曰。汝作么生。曰终不敢谩大众。师曰。嫌少作么。师问僧。受业在什么处。曰在佛迹。师曰。佛在什么处。曰什么处不是。师举起拳曰。作么生。曰和尚收取。曰放阇梨七棒。师问僧。今夏在什么处。曰在无言上座处。师曰。还曾问讯他否。曰也曾问讯。师曰。无言作么生问得。曰若得无言什么处不问得。师喝之曰。恰似问老兄。师与彦端长老吃饼餤(徒滥切)。端曰。百种千般其体不二。师曰。作么生是不二体。端拈起饼餤。师曰。只者百种千般。端曰。也是和尚见处。师曰。汝也是罗公咏梳头样。师将示灭。乃谓众曰。今晚四大不和畅。云腾鸟飞风动尘起浩浩地。还有人治得么。若治得永劫不相识。若治不得时时常见我。言讫告寂

金陵钟山章义禅师道钦。太原人也。初住庐山栖贤。师上堂曰。道远乎哉。触事而真。圣远乎哉。体之则神。我寻常示汝。何不向衣钵下坐地直下参取。要须上来讨个什么。既上来我即事不获已。便举古德少许方便。抖擞些子龟毛兔角解落。诸上座欲得省要么。僧堂里三门下寮舍里参取好。还有会处也未。若有会处试说看。与上座证明。僧问。如何是栖贤境。师曰。栖贤有什么境。问古人拈椎竖拂。还当宗乘中事也无。师曰。古人道了也。问学人创入丛林乞和尚指示。师曰。一手指天一手指地。江南国主请师居章义道场。示众曰。总来遮里立作什么。善知识如河沙数。常与汝为伴。行住坐卧不相舍离。但长连床上稳坐地。十方善知识自来参。上座何不信取。作得如许多难易。他古圣嗟见今时人不奈何了。乃曰。伤夫人情之感久矣。口对真而不觉。此乃嗟汝诸人看却不知。且道看却什么不知。何不体察古人方便。只为信之不及致得如此。诸上座但于佛法中留心无不得者。无事体道去。僧问。如何是西来意。师曰。不东不西。问百年暗室一灯能破时如何。师曰。莫谩语。问佛法还受变异也无。师曰。上座是。僧问大众云集请师举扬宗旨。师曰。久矣问如何是玄旨。师曰。玄有什么旨

金陵报恩匡逸禅师明州人也。初住润州慈云。江南国主请居上院。署凝密禅师。一日上堂众集。师顾视大众曰。依而行之即无累矣。还信么。如太阳赫奕皎然地。更莫思量。思量不及。设尔思量得及。唤作分限智慧。不见先德云。人无心合道。道无心合人。人道既合是名无事人。且自何而凡自何而圣。此若未会。也只为迷情所覆。便去不得。迷时即有窒碍。为对为待种种不同。忽然惺去亦无所得。譬如演若达多认影为头。岂不是担头觅头。然正迷之时头且不失。及乎悟去亦不为得。何以故。人迷谓之失。人悟谓之得。得失在于人。何关于动静。僧问。诸佛设法普润群机。和尚设法什么人得闻。师曰。只有汝不闻。问如何是报恩一句。师曰。道不是得么。问十二时中思量不到处如何行履。师曰。汝如今在什么处。问祖师西来如何举唱。师曰。不违所请。问如何是一句。师曰。我答争似汝举。问佛为一大事因缘出世。未审和尚出世如何。师曰。恰好。曰恁么即大众有赖。师曰。莫错会

金陵报慈道场文遂导师杭州人也。姓陆氏。乳抱中父母徙家于宣城。才丱岁挺然好学。乃礼池州僧正落发登戒。年十六观方禅教俱习。尝究首楞严经十轴。甄分真妄缘起本末精博。于是节科注释文句交络。厥功既就。谒于净慧禅师述己所业。深符经旨。净慧问曰。楞严岂不是有八还义。师曰是。曰明还什么。师曰。明还日轮。曰日还什么。师懵然无对。净慧诫令焚其所注之文。师自此服膺请益始忘知解。初住吉州止观。乾德二年国主延入居长庆。次清凉次报慈大道场。署雷音觉海大导师。礼待异乎他等。师上堂谓众曰。天人群生类皆承此恩力。威权三界。德被四生。若禀灵光咸称妙义。十方诸佛常顶戴。汝谁敢是非及乎。向遮里唤作开方便门。对根设教便有如此。如彼流出无穷。若能依而奉行。有何不可。所以清凉先师道。佛即是无事人。且如今觅个无事人也不可得。僧问。崇寿佛法付嘱止观。止观佛法付嘱何人。师曰。汝试举崇寿佛法看。问巅山岩崖还有佛法也无。师曰。汝唤什么作巅山岩崖。问如何是道。师曰。忘想颠倒。师谓众曰。老僧平生百无所解。日日一般虽住此间随缘任运。今日诸上座与本无异。僧问。如何是无异底事。师曰。千差万别。僧再问。师曰。止止不须说。且会取千差万别。问如何是和尚家风。师曰。方丈板门扇问如何是无相道场。师曰。四郎五郎庙。问如何是吹毛剑。师曰。簳面杖。问如何是正直一路。师曰。远远近近。曰便恁么去时如何。师曰。咄哉痴人此是险路。师问僧。从什么处来。曰抚州曹山来。师曰。几程到此。曰七程。师曰。行却许多山林溪涧。何者是汝自己曰总是。师曰。众生颠倒认物为己。曰如何是学人自己。师曰。总是。师又曰。诸上座各在止观经冬过夏。还有人悟自己也无。止观与汝证明。令汝真见不被邪魔所惑。问如何是学人自己。师曰。好个师僧眼目甚分明

漳州罗汉院守仁禅师泉州永春人也。初参净慧。后回故郡止东安兴教寺上方院。示众曰。只据如今谁欠谁剩。然虽如此犹是第二义门。上座若明达得去。也且是一是二。更须子细看。僧问。如何是祖师西来的的意。师曰。即今是什么意。问如何是涅槃。师曰。生死。曰如何是生死。师曰。适来道什么。僧众晚参。师谓众曰。物物本来无处所。一轮明月印心池。便归方丈。师次住漳州报恩院。谓众曰。报恩遮里不曾与人拣话。今日与诸上座拣一两则话。还愿乐么。诸上座鹤胫长凫胫短。甘草甜黄檗苦。恁么拣辨还惬雅意么。诸上座莫道血脉不通泥水有隔好。且莫错会。珍重。僧问。如何是西来意。师曰。唤什么作西来意。曰恁么即无西来也。师曰。由汝口头道。问如何是报恩家风。师曰。无汝着眼处。问学人未委禀承请师方便。师曰。莫相孤负么。曰恁么即有师资之分也。师曰。丛林见多。问如何是佛法大意。师曰。向汝道什么。问如何是无生之相。师曰。舍身受身。曰恁么即生死无过也。师曰。料汝恁么会。师又曰。人人皆备理一一尽圆常。问如何是圆常之理。师曰。无事不参差。曰恁么即纵横法界也。师曰。巧道有何难。问如何是不到三寸。师曰。汝问我答。师问僧。什么处来。曰福州来。师曰。跋涉如许多山岭。阿那个是上座自己。曰某甲亲离福州。师曰。恁么商量别有商量。曰更作么生商量。师曰。汝话堕也。问不昧缘尘请师一接。师曰。唤什么作缘尘。僧曰。若不伸问焉息疑情。师曰。若不是今日便作官方

杭州永明寺道潜禅师河中府人也。姓武氏。初诣临川谒净慧禅师。一见异之便容入室。一日净慧问曰。子于参请外看什么经。师曰。看华严经。净慧曰。总别同异成坏六相。是何门摄属。师对曰。文在十地品中。据理则世出世间一切法皆具六相。曰空还具六相也无。师懵然无对。净慧曰。子却问吾。师乃问曰。空还具六相也无。净慧曰空。师于是开悟踊跃礼谢。净慧曰。子作么生会。师曰空。净慧然之。异日因四众士女入院。净慧问师曰。律中道。隔壁闻钗钏声即名破戒。见睹金银合杂朱紫骈阗。是破戒不是破戒。师曰。好个入路。净慧曰。子向后有五百毳徒。而为王侯所重在。师寻礼辞驻锡于衢州古寺。阅大藏经而已。后忠懿王钱氏命入府受菩萨戒。署慈化定慧禅师。建大伽蓝号慧日永明。请居之。师曰。欲请塔下罗汉铜像过新寺供养。王曰。善矣。予昨夜梦十六尊者乞随禅师入寺。何昭应之若是。仍于师号加应真二字。师坐永明大道场常五百众。师上堂谓众曰。佛法显然因什么却不会去。诸上座欲会佛法但问取张三李四。欲会世法则参取古佛丛林。无事久立。僧问。如何是永明的的意。师曰。今日十五明朝十六。曰览师的的意。师曰。何处览。问如何是永明家风。师曰。早被上座答了也。问三种病人如何接。师曰。汝是聋人。曰请师方便。师曰。是方便。问牛头未见四祖时为什么百鸟衔华。师曰。见东见西。曰见后为什么不衔华。师曰。见南见北。曰昔日作么生。师曰。且会今日。问如何是第二月。师曰月。问如何是觌面事。师曰。背后是什么。问文殊杖剑拟杀何人。师曰。止止。曰如何是剑。师曰。眼是。问诸余即不问。向上宗乘亦且置。请师不答。师曰。好个师僧子。曰恁么即礼拜去也。师曰。不要三拜尽汝一生去。一日大众参。师指香炉曰。汝诸人还见么。若见一时礼拜各自归堂。僧问。至道无言借言显道。如何是显道之言。师曰。切忌拣择。问如何是慧日祥光。师曰。此去报慈不远。曰恁么即亲蒙照烛也。师曰。且喜没交涉

抚州黄山良匡禅师吉州人也。上堂谓众曰。高山顶上空蔬饭无可只待。诸道者。唯有金刚眼睛凭助汝发明真心。汝若会得能破无明黑暗。汝若不会真个不坏。便起归方丈。僧问。如何是黄山家风。师曰。筑着汝鼻孔。问如何是物不迁义。师曰。春夏秋冬。问如何是一路涅槃门。师曰。汝问宗乘中一句岂不是。曰恁么即不哆哆。师曰。莫哆哆好。问众星攒月时如何。师曰。唤什么作月。曰莫即遮个便是也无。师曰。遮个是什么。问明镜当台森罗为什么不现。师曰。那里当台曰争奈即今何。师曰。又道不现。问如何是禅。师曰。三界绵绵。曰如何是道。师曰。四生浩浩

杭州灵隐山清耸禅师福州福清县人也。初参净慧。一日净慧指雨谓师曰。滴滴落上座眼里。师初不喻旨。后因阅华严经感悟。承净慧印可。回止明州四明山卓庵。节度使钱亿。执师事之礼。忠懿王命于临安两处开法。后居灵隐上寺署了悟禅师。师上堂示众曰。十方诸佛常在汝前。还见么。若言见将心见将眼见。所以道。一切法不生一切法不灭。若能如是解诸佛常现前。又曰。见色便见心。且唤什么作心。山河大地万象森罗青黄赤白男女等相。是心不是心。若是心为什么却成物象去。若不是心又道见色便见心。还会么。只为迷此而成颠倒种种不同。于无同异中强生同异。且如今直下承当顿豁本心。皎然无一物可作见闻。若离心别求解脱者。古人唤作迷波讨源。卒难晓悟。问根尘俱泯为什么事理不明。师曰。事理且从。唤什么作俱泯底根尘。问如何是观音第一义。师曰错。问无明实性即佛性。如何是佛性。师曰。唤什么作无明。问如何是和尚家风。师曰。亘古亘今。问不问不答时如何。师曰。寱语作么。问如何是巅山岩崖里佛法。师曰。用巅山岩崖作么。问牛头未见四祖时如何。师曰。青山绿水。曰见后如何。师曰。绿水青山。师问僧。汝会佛法么。曰不会。师曰。汝端的不会。曰是。师曰。且去待别时来。其僧珍重。师曰。不是遮个道理。问如何是摩诃般若。师曰。雪落茫茫。僧无语。师曰。会么。曰不会。师遂有颂曰

  摩诃般若　　非取非舍　　若人不会
  风寒雪下

金陵报恩院玄则禅师滑州卫南人也。初问青峰(有本云白兆)如何是佛(有云自己)。青峰曰。丙丁童子来求火。师得此语藏之于心。及谒净慧。诘其悟旨。师对曰。丙丁是火而更求火。亦似玄则将佛问佛。净慧曰。几放过元来错会。师虽蒙开发颇怀犹豫。复退思既殆莫晓玄理。乃投诚请益。净慧曰。汝问我与汝道。师乃问。如何是佛。净慧曰。丙丁童子来求火。师豁然知归。后住报恩院。师上堂顾视大众曰。好个话头只是无人解问得。所以劳他古人三度唤之。诸人即不劳他唤也。此即且从古人意。作么生还说得么。千佛出世亦不增一丝毫。六道轮回也不减一丝毫。皎皎地现无丝头翳碍。古人道。但有纤毫即是尘。且如今物象嶷然地。作么生消遣得汝若于此消遣不得。便是凡夫境界。然也莫嫌朴实说话。也莫嫌说着祖佛。何以故。见说祖佛便拟超越去。若恁么会大没交涉。也须子细详究看。不见他古德究离生死。亦无剃头剪爪工夫。如今看见大难继续。问了了见佛性如何是佛性。师曰。不欲便道。问如何是金刚大士。师曰。见也未。问如何是诸圣密密处。师曰。却须会取自己。曰如何是和尚密密处。师曰。待汝会始得。师谓众曰。诸上座尽有常圆之月。各怀无价之珍。所以月在云中虽明而不照。智隐惑内虽真而不通。无事久立。问如何是不动尊。师曰。飞飞飏飏。问如何是了然一句。师曰。对汝又何难。曰恁么道莫便是也无。师曰。不对又何难。曰深领和尚恁么道。师曰。汝道我道什么。问亡僧迁化向什么处去也。师曰。待汝生即道。曰宾主历然。师曰。汝立地见亡僧。问如何是学人本来心。师曰。汝还曾道着也未。曰只如道着如何体会。师曰。待汝问始得。问教中有言。树能生果作颇梨色。未审此果何人得吃。师曰。树从何来。曰学人有分。师曰。去果八万四千。问如何是不迁。师曰。江河竞注日月旋流。问宗乘中玄要处请师一言。师曰。汝行脚来多少时也。曰不曾逢伴侣。师曰。少瞌睡

金陵报慈道场玄觉导师行言。泉州晋江人也。得法于净慧禅师。上堂示众曰。凡行脚人参善知识。到一丛林放下瓶钵。可谓行菩萨之道能事毕矣。何用更来遮里举论真如涅槃。此是非时之说。然古人有言。譬如披沙识宝。沙砾若除真金自现。便唤作常住世间具足僧宝。亦如一味之雨。一般之地生长万物。大小不同甘辛有异。不可道地与雨有大小之名也。所以道。方即现方圆即现圆。何以故。尔法无偏正。随相应现。唤作对现色身。还见么。若不见也莫闲坐地。问如何是祖师西来意。师曰。此问不当。问坐却是非如何合得本来人。师曰。汝且作么生坐。江南国主新建报慈大道场。命师大阐宗猷。海会二千余众。别署导师之号。师谓众曰。此日英贤共会海众同臻。谅惟佛法之趣无不备矣。若是英鉴之者。不须待言也。然言之本无何以默矣。是以森罗万象诸佛洪源。显明则海印光澄。冥昧则情迷自惑。苟非通心上士逸格高人。则何以于诸尘中。发扬妙极卷舒物象。纵夺森罗示生非生应灭非灭。生灭洞已乃曰真常。言假则影散千途。论真则一空绝迹。岂可以有无生灭而计之者哉。问国王再请盖特荐先朝和尚。今日如何举唱。师曰。汝不是问再唱人。曰恁么即天上人间无过此也。师曰。勿交涉。问远远投师请垂一接。师曰。却依旧处去

金陵净德道场达观禅师智筠。河中府人也。姓王氏。弱龄迈俗。依普救寺杲大师披削。年满受具。始游方谒抚州龙济修山主。亲附久之机缘莫契。后诣金陵报恩道场。参净慧顿悟玄旨。后住庐山栖贤寺。师上堂谓众曰。从上诸圣方便门不少。大底只要诸仁者有个见处。然虽未见且不参差一丝发许。诸仁者亦未尝违背一丝发许。何以故。烜赫地显露。如今便会取。更不费一豪气力。还省要么。设道毗卢有师法身有主。斯乃抑扬对机施设。诸仁者作么生会对底道理。若也会且莫嫌他佛语。莫重祖师。直下是自己眼明始得。僧问。如何是的的之言。师曰。道什么。问纷然觅不得时如何。师曰。觅个什么不得。问如何是祖师意。师曰。用祖师意作什么。问今朝呈远瑞正意为谁来。师曰。大众尽见汝恁么问。乾德三年江南国主仰师道化。于北苑建大道场曰净德。延请居之。署大禅师之号。上堂谓众曰。夫欲慕道。也须上上根器始得。造次中下不易承当。何以故。佛法非心意识境界。上座莫恁么[仁-二+蔑]偰地。他古人道。沙门眼把定世界函盖乾坤。绵绵不漏丝发。所以诸佛赞叹赞叹不及。比喻比喻不及。道上座威光赫奕亘古亘今。幸有如是家风何不绍续取。为什么自生卑劣。枉受辛勤不能晓悟。只为如此所以诸佛出兴于世。只为如此所以诸佛唱入涅槃。只为如此所以祖师特地西来。僧问。诸圣皆入不二法门。如何是不二法门。师曰。但恁么入。曰恁么即今古同然去也。师曰。汝道什么处是同。问如何是佛法大意。师曰。恰问着。曰恁么即学人礼拜也。师曰。汝作么生会。问如何是佛。师曰。如何不是。师复谓众曰。吾不能投身岩谷灭迹市廛。而出入禁庭以重烦世主。吾之过也。遂屡辞归故山。国主锡以五峰栖玄兰若。开宝二年八月十七日安坐告寂。寿六十四。腊四十四

高丽道峰山慧炬国师。始发机于净慧之室。本国主思慕遣使来请。遂回故地。国主受心诀礼待弥厚。一日请入王府上堂。师指威凤楼示众曰。威凤楼为诸上座举扬了。诸上座还会么。傥若会且作么生会。若道不会威凤楼作么生不会。珍重。师之言教未被中华。亦莫知所终

金陵清凉法灯禅师泰钦。魏府人也。生而知道辩才无碍。入净慧之室海众归之。佥曰敏匠。初受请住洪州幽谷山双林院。上堂未升座乃曰。此山先代一二尊宿曾说法来。此座高广不才何升。昔古有言。作礼须弥灯王如来乃可得坐。且道须弥灯王如来今在何处。大众要见么一时礼拜。师便升座良久曰。为大众只如此。也还有会处么。僧问。如何是双林境。师曰。画也不成。曰如何是境中人。师曰。且去。又曰。境也未识且讨人。问一佛出世震动乾坤。和尚出世震动何方。师曰。什么处见震动。曰争奈即今何。师曰。今日有什么事。有僧出礼拜。师曰。道者前时谢汝请。我将什么与汝好。僧拟问次。师曰。将谓相悉却成不委。问如何是西来密密意。师曰苦。问一佛出世普润群生。和尚出世当为何人。师曰。不徒然曰。恁么即大众有赖也。师曰。何必。师告众曰。且住得也久立。官人及诸大众。今日相请勤重。此个殊功比喻何及。所以道未了之人听一言。只遮如今谁动口。师便下坐立倚拄杖而告众曰。还会么。天龙寂听而雨华。莫作须菩提[巾*(穴/登)]子画将去。且恁么信受奉行。师次住上蓝护国院。僧问。十方俱击鼓十处一时闻。如何是闻。师曰。汝从那方来。问善行菩萨道不染诸法相。如何是菩萨道。师曰。诸法相。曰如何得不染去。师曰。染着什么处。问不久开选场还许学人选也无。师曰。汝是点额人。又曰。汝是什么科目。问如何是演大法义师曰。我演何似汝演。师次住金陵龙光院。上堂升座。维那白椎云。法筵龙象众当观第一义。师曰。维那是第二义。长老只今是第几义。师又举衣袖谓众曰。会么大众。此是山呼舞蹈。莫道五百生前曾为乐主来。或有疑情请垂见示。时有僧问。如何是诸佛正宗。师曰。汝是什么宗。曰如何。师曰。如何即不会。问上蓝一曲师亲唱。今日龙光事若何。师曰。汝什么时到上蓝来。曰谛当事如何。师曰。不谛当即别处觅。问如何是佛法大意。师曰。且问小意却来与汝大意。师后入金陵住清凉大道场。上堂升座。僧出问次。师曰。遮僧最先出为大众已了第国主深恩。问国主请命祖席重开。学人上来请师直指心源。师曰。上来却下去。问法眼一灯分照天下。和尚一灯分付何人。师曰。法眼什么处分照来。江南国主为郑王时受心法于净慧之室。暨净慧入灭复。尝问于师曰。先师有什么不了底公案。师对曰。见分析次。异日又问曰。承闻长老于先师有异闻底事。师作起身势。国主曰。且坐。师谓众曰。先师法席五百众。今只有十数人在诸方为导首。尔道莫有错指人路底么。若错指教他入水入火落坑落堑。然古人又道。我若向刀山刀山自摧折。我若向镬汤镬汤自消灭。且作么生商量言语即熟。及问着便生疏去。何也只为隔阔多时。上座但会我什么处去不得有去。不得者。为眼等诸根色等诸法。诸法且置。上座开眼见什么。所以道不见一法即如来。方得名为观自在。珍重。师开宝七年六月示疾告众曰。老僧卧疾强牵拖与汝相见。如今随处道场宛然化城。且道作么生是化城。不见古导师云。宝所非遥须且前进。及至城所又道。我所化作。今汝诸人试说个道理看。是如来禅祖师禅。还定得么。汝等虽是晚生。须知侥忝我国主凡所胜地建一道场所须不阙。只要汝开口。如今不如阿那个是汝口。争答效他四恩三有。欲得会么。但识口必无咎。纵有咎因汝有我。今火风相逼。去住是常道。老僧住持将逾一纪。每承国主助发。至于檀越十方道侣主事小师皆赤心为我。默而难言。或披麻带布。此即顺俗我道违真。且道顺好违好。然但顺我道即无颠倒。我之遗骸必于南山大智藏和尚左右乞二坟蒙。升沈皎然不沦化也。努力努力珍重即其月二十四日安坐而终

杭州真身宝塔寺绍岩禅师雍州人也。姓刘氏。七岁依高安禅师出家。十八进具于怀晖律师。暨游方与天台韶国师同受记于临川。寻于浙右水心寺挂锡宴寂。后止越州法华山。续入居塔寺上方净院。吴越王命师开法。署了空大智常照禅师。上堂谓众曰。山僧素寡知见。本期闲放念经待死。岂谓今日大王勤重苦勉山僧。效诸方宿德施张法筵。然大王致请也。只图诸仁者明心。此外无别道理。诸仁者还明心也未。莫不是语言谭笑时。凝然杜默时。参寻知识时。道伴商略时。观山玩水时。耳目绝对时。是汝心否。如上所解尽为魔魅所摄。岂曰明心。更有一类人离身中妄想。外别认遍十方世界。含日月包太虚。谓是本来真心。斯亦外道所计非明心也。诸仁者要会么。心无是者亦无不是者。汝拟执认其可得乎。问六合澄清时如何。师曰。大众谁信汝。问见月忘指时如何。师曰。非见月。曰岂可认指为月耶。师曰。汝参学来多少时也。师开宝四年七月示疾。谓门弟子曰。诸行无常即常住相。言讫跏趺而逝。寿七十三。腊五十五

金陵报恩院法安慧济禅师太和人也。印心于法眼之室。初住抚州曹山崇寿院为第四世。上堂谓众曰。知幻即离不作方便。离幻即觉亦无渐次。诸上座且作么生会。不作方便又无渐次。古人意在什么处。若会得诸佛常见前。若未会莫向圆觉经里讨。夫佛法亘古亘今未尝不见前。诸上座一切时中咸承此威光。须具大信根荷担得起始得。不见佛赞猛利度人堪为器用。亦不赏他向善久修净业者。要似他广额凶屠抛下操刀便证阿罗汉果。直须恁么始得。所以长者道。如将梵位直授凡庸。僧问。大众既临于法会。请师不吝句中玄。师曰。谩得大众么。曰恁么即全应此问也。师曰。不用得。问古人有言一切法以不生为宗。如何是不生宗。师曰。好个问处。问佛法中请师方便。师曰。方便了也。问如何是古佛心。师曰。何待问江南。国主请入居报恩。署号摄众。师上堂谓众曰。此日奉命令住持当院为众演法。适来见维那白槌了。多少好令教当观第一义。且作么生是第一义。若遮里参得多少省要。如今更别说个什么。即得然承恩旨不可杜默去也。夫禅宗示要法尔常规。圆明显露亘古亘今。至于达磨西来。也只与诸人证明。亦无法可得与人。只道直下是。便教立地觏取。古人虽即道立地觏取。如今坐地还觏得也无。有疑请问。僧问。三德奥枢从佛演一音玄路请师明。师曰。汝道有也未。问如何是报恩境。师曰。大家见汝问。师开宝中示灭于本院

抚州崇寿院契稠禅师西州人也。上堂升座。僧问。四众谛观第一义。如何是第一义。师曰。何劳更问。师又曰。大众欲知佛性义。当观时节因缘。作么生是时节因缘。上座如今便散去。且道有也未。若无因什么便散去。若有作么生是第一义。上座第一义现成。何劳更观。恁么显明得佛性。常照一切法常住若见有法常住。犹未是法之真源。作么生是法之真源。上座不见古人道。一人发真归元十方虚空悉皆消殒。还有一法为意解么。古人有如是大事因缘。依而行之即是。何劳长老多说。众中有未知者便请相示。僧问。净慧之灯亲然汝水今日王侯请命。如何是净慧之灯。师曰。更请一问。问古人见不齐处请师方便。师曰。古人见什么处不齐。问如何是佛。师曰。如何是佛。曰如何领解。师曰。领解即不是。问的的西来意师当第几人。师曰。年年八月半中秋。问如何是和尚为人一句。师曰。观音举上蓝举。师淳化三年示灭

洪州云居山清锡禅师泉州人也。初住龙须山广平院。有僧问。如何是广平境。师曰。识取广平。曰如何是境中人。师曰。验取。次住云居山。僧问。如何是云居境。师曰。汝唤什么作境。曰如何是境中人。师曰。适来向汝道什么。师后住泉州西明院。有廖天使入院见供养法眼和尚真。乃问曰。真前是什么果子。师曰。假果子。天使曰。既是假果子。为什么将供养真。师曰。也只要天使识假。问如何是佛。师曰。容颜甚奇妙

洪州百丈山大智院道常禅师。本山出家。礼照明禅师披剃。寻参净慧获预函丈。因请益问。外道问佛不问有言不问无言。叙语未终。净慧曰。住住汝拟向世尊良久处会去。师从此悟入。后本山请归住持。当第十一世。学者尤盛。师上堂示众曰。乘此宝乘直至道场。每日劳诸上座访及。无可只延。时寒不用久立。却请回车。珍重。僧问。如何是学人行脚事。师曰。拗折拄杖得也未。问古人有言。释迦与我同参。未审参何人。师曰。唯有同参方得知。曰未审此人如何亲近。师曰。恁么即不解参也。问如何是祖师西来意。师曰。往往问不着。问还乡曲子作么生唱。师曰。设使唱落汝后。问如何是百丈境。师曰。何似云居。问如何是百丈为人一句。师曰。若到诸方总须问过。师又谓众曰。实是无事与上座各各事佛。更有何疑得到遮里。古人只道。十方同共聚个个学无为。此是选佛场心空及第归。心空是及第。且作么生会心空。不是那里闭目冷坐是心空。此正是识阴想解。上坐要心空么。但且识心。所以道。过去已过去。未来更莫算。兀然无事坐。何曾有人唤。设有人唤上座。应他好不应好。若应阿谁唤上座。若不应不患聋也。三世体空且不是木头。所以古人道。心空得见法王。还见法王么也只是老病僧。又莫是渠自伐么。珍重僧问。如何是佛。师曰。汝有多少事不问。僧举人问玄沙曰。三乘十二分教即不问。如何是祖师西来意。玄沙曰。三乘十二分教不要。其僧不会。请师为说。师曰。汝实不会。曰实不会。师示偈曰

  不要三乘要祖宗　　三乘不要与君同
  君今欲会通宗旨　　后夜猿啼在乱峰

师淳化二年示灭。塔于本山

天台山般若寺通慧禅师敬遵。上堂谓众曰。皎皎烜赫地亘古亘今也。未曾有纤豪间断相。无时无节长时拶定上座无通气处。所以道。山河大地是上座善知识。放光动地触处露现。实无丝头许法可作隔碍。如今因什么却不会。特地生疑去。无事不用久立。僧问。优昙华坼人皆睹。般若家风赐一言。师曰。不因上座问不曾举似人。曰恁么即般若雄峰讵齐今古。师曰。也莫错会。问牛头未见四祖时为什么百鸟衔华。师曰。汝什么处见。曰见后为什么不衔华。师曰。且领话好。问灵山一会迦叶亲闻。未审今日一会何人得闻。师曰。汝试举迦叶闻底看。曰恁么即迦叶亲闻去也。师曰。乱道作么。师自述真赞曰

  真兮廖廓　　郢人图艧　　岳耸云空
  澄潭月跃

庐山归宗寺法施禅师策真。曹州人也。姓魏氏本名慧超。升净慧之堂。问如何是佛。净慧曰。汝是慧超。师从此信入。其语播于诸方。初自庐山余家峰请下住归宗。上堂示众曰。诸上座。见闻觉知只可一度。只如会了。是见闻觉知不是见闻觉知。要会么与诸上座说破了也。待汝悟始得。久立珍重。僧问。如何是佛。师曰。我向汝道即别有也。问如何是归宗境。师曰。是汝是什么。曰如何是境中人。师曰。出去。问国王请命大启法筵。不落见闻请师速道。师曰。闲言语。曰师意如何。师曰。又乱说。问承教有言。将此身心奉尘刹是则名为报佛恩。尘刹即不问。如何是报佛恩。师曰。汝若是即报佛恩。问无情说法大地得闻狮子吼时如何。师曰。汝还闻么。曰恁么即同无情也。师曰。汝不妨会。问古人以不离见闻为宗。未审和尚以何为宗。师曰。此问甚好。曰犹是三缘四缘。师曰。莫乱道。师次住金陵奉先寺。未几复迁止报恩道场。太平兴国四年归寂

洪州凤栖山同安院绍显禅师。僧问。王恩降旨师亲受熊耳家风乞一言。师曰。已道了也。问千里投师请师一接。师曰。好入处。云盖山僧乞瓦造殿。有官人问。既是云盖何用乞瓦。无对。师代曰。罕遇奇人

江州庐山栖贤寺慧圆禅师。上堂示众曰。出得僧堂门见五老峰。一生参学事毕。何用更到遮里来。虽然如此也劳上座一转。无事珍重。僧问。不是风动不是幡动。未审古人意旨如何。师曰。大众一时会取。又上堂有僧拟问。师乃指其僧曰。住住。其僧进步问。从上宗乘请师举唱。师曰。前言不构后语难追。曰未审今日事如何。师曰。不会人言语。问如何是佛法大意。师曰好。问如何是栖贤境。师曰。入得三门便合知。问如何是祖师西来意。师曰。此欠少。问祖灯重耀不吝慈悲更垂中下。师曰。委得么。曰恁么即方便门已开。师曰。也赚

洪州观音院从显禅师泉州莆田人也。少依本邑石梯山出家具戒。参法眼受记。初住升州妙果院。后住兹院参学颇众。师上堂众集。良久谓曰。文殊深赞居士。未审居士受赞也无。若受赞何处有居士耶。若不受赞文殊不可虚发言。大众作么生会。若会真个衲僧。时有僧问。居士默然文殊深赞此意如何。师曰。汝问我答。曰恁么人出头来又作么生。师曰。行到水穷处坐看云起时。僧问。如何是观音家风。师曰。眼前看取。曰忽遇作者来作么生见待。师曰。贫家只如此未必便言归。问久负没弦琴请师弹一曲。师曰。作么生听。其僧侧耳。师曰。赚杀人。师谓众曰。卢行者当时大庾岭头为明上座言。莫思善莫思恶。还我明上座本来面目来。观音今日不恁么道。还我明上座来。恁么道是曹溪子孙。若是曹溪子孙。又争合除却四字。若不是又过在什么处试出来商量看。良久师又曰。此一众真行脚人也。珍重。太平兴国八年九月中。师谓檀那袁长史曰。老僧三两日间归乡去。袁曰。和尚尊年何更思乡。师曰。归乡图得好盐吃。袁不测其言。翌日师不疾而坐亡。寿七十有八。袁长史建塔于西山

卢州长安院延规禅师。僧问。如何是庵中主。师曰。到诸方但道从长安来。师化缘将毕。以住持付门人辩实接武说法。乃归本院西堂示灭

常州正勤院希奉禅师苏州人也。姓谢氏。住本院为第二世。初上堂示众曰。古圣道。圆同太虚无欠无余。又云。一一法一一宗。众多法一法宗。又道起唯法起灭唯法灭。又云。起时不言我起。灭时不言我灭。据此说话屈滞久在丛林上座若是初心兄弟且须体道。人身难得正法难闻。莫同等闲。施主衣食不易消遣。若不明道个个尽须还他。上座要会道么珍重。僧问。如何是祖师西来意。师曰。什么处得遮个消息。问如何是诸法空相。师曰。山河大地。问僧众云集请师举唱宗乘。师曰。举来久矣。问佛法付嘱国王大臣。今日正勤将何付嘱。师曰。万岁万岁。问古人有言。山河大地是汝真善知识。如何得山河大地为善知识去。师曰。汝唤什么作山河大地。师如何是合道之言。师曰。汝问我答。问灵山会上迦叶亲闻。未审今日谁人得闻。师曰。迦叶亲闻个什么。问古佛道场学人如何得到。师曰。汝今在什么处。问如何是和尚圆通。师敲禅床三下。问如何是脱却根尘。师曰。莫妄想。问人王法王是一是二。师曰。人王法王。问如何是诸法寂灭相。师曰。起唯法起灭唯法灭。问如何是未曾生底法。师曰。汝争得知。问無著见文殊为什么不识。师曰。汝道文殊还识無著么。问得意谁家新曲妙。正勤一句请师宣。师曰。道什么。曰岂无方便也。师曰。汝不会我语

洛京兴善栖伦禅师。僧问。如何是佛。师曰。向汝恁么道即得。问如何是西来意。师曰。适来犹记得。因宫师致政李公继勋终世。有僧问。是法住法位世间相常住。未审宫师李公向什么处去也。师曰。恰被汝问着。曰恁么即虚申一问。师曰。汝不妨灵利

洪州武宁严阳新兴齐禅师。僧问。如何得出三界去。师曰。汝还信么。曰信即深信乞和尚慈悲。师曰。只此信心亘古亘今。快须究取何必沉吟。要出三界三界唯心。师因雪谓众曰。诸上座还见雪么。见即有眼。不见无眼。有眼即常。无眼即断。恁么会得佛身充满。僧问。学人辞去泐潭。乞和尚示个入路。师曰。好个入路。道心坚固。随众参请。随众作务。要去即去。要住即住。去之与住更无他故。若到泐潭不审马祖

润州慈云匡达禅师僧问。佛以一大事因缘故出现于世。未审和尚出世如何。师曰。恰好。曰作么生。师曰。不好

景德传灯录卷第二十五

景德传灯录卷第二十六

    吉州青原山行思禅师第九世下至第十一世

    第九世下 金陵清凉文益禅师法嗣下三十三人 苏州荐福绍明禅师 泽州古贤谨禅师 宣州兴福可勋禅师 洪州上蓝守讷禅师 抚州覆船和尚 杭州奉先法瑰禅师 庐山化城慧朗禅师 杭州永明道鸿禅师 高丽灵鉴禅师 荆门上泉和尚 庐山大林僧遁禅师 池州仁王缘胜禅师 庐山归宗义柔禅师(已上一十三人见录) 泉州上方慧英禅师 荆州护国迈禅师 饶州芝岭照禅师 庐山归宗师慧禅师 庐山归宗省一禅师 襄州延庆通性大师 庐山归宗梦钦禅师 洪州舍利玄阐禅师 洪州永安明禅师 洪州禅溪可庄禅师 潭州石霜爽禅师 江西灵山和尚 庐山佛手岩因禅师 金陵保安止和尚 升州华严幽禅师 袁州木平道达禅师 洪州大宁道迈禅师 楚州龙兴德宾禅师 鄂州黄龙仁禅师 洪州西山道耸禅师(已上二十人无机缘语句不录) 襄州清溪洪进禅师法嗣二人 相州天平山从漪禅师 庐山圆通缘德禅师(已上二人见录) 金陵清凉休复禅师法嗣二人 金陵奉先慧同禅师(一人见录) 庐山宝庆庵道习禅师(一人无语句不录) 抚州龙济山绍修禅师法嗣一人 河东广原和尚(一人见录) 衡岳南台守安禅师法嗣二人 襄州鹫岭善美禅师(一人见录) 安州慧日院明禅师(一人无机缘语句不录) 漳州报劬院玄应禅师法嗣一人 报劬第二世仁义禅师(一人无机缘语句不录) 漳州隆寿无逸禅师法嗣一人 漳州隆寿法骞禅师(一人见录) 庐山归宗道诠禅师法嗣一人 筠州九峰义诠禅师(一人见录) 眉州黄龙继达禅师法嗣一人 第二世黄龙和尚(一人见录) 朗州梁山缘观禅师法嗣一人 郢州大阳山警玄禅师(一人见录)

    第十世 天台山德韶国师法嗣四十九人 杭州永明寺延寿禅师 温州大宁可弘禅师 苏州长寿朋彦大师 杭州五云山志逢大师 杭州报恩法端禅师 杭州报恩绍安禅师 福州广平守威禅师 杭州报恩永安禅师 广州光圣师护禅师 杭州奉先清昱禅师 天台普闻智勤禅师 温州雁荡愿齐禅师 杭州普门希辩禅师 杭州光庆遇安禅师 天台般若友蟾禅师 婺州智者全肯禅师 福州玉泉义隆禅师 杭州龙册晓荣禅师 杭州功臣庆萧禅师 越州称心敬琎禅师 福州严峰师术禅师 潞州华严慧达禅师 越州清泰道圆禅师 杭州九曲庆祥禅师 杭州开化行明大师 越州开善义圆禅师 温州瑞鹿遇安禅师 杭州龙华慧居禅师 婺州齐云遇臻禅师 温州瑞鹿寺本先禅师(已上三十人见录) 杭州报恩德谦禅师 杭州灵隐处先禅师 天台善建省义禅师 越州观音安禅师 婺州仁寿泽禅师 越州云门重曜禅师 越州大禹荣禅师 越州地藏琼禅师 杭州灵隐绍光禅师 杭州龙华绍銮禅师 越州碧泉行新禅师 越州象田默禅师 润州登云从坚禅师 越州观音朗禅师 越州诸暨五峰和尚 越州何山道孜禅师 越州大禹自广禅师 筠州黄檗师逸禅师 苏州瑞光清表禅师(已上一十九人无机缘语句不录) 杭州报恩寺慧明禅师法嗣一人 福州保明道诚大师(一人见录) 金陵报慈道场文遂导师法嗣五人 常州齐云慧禅师 洪州双岭祥禅师 洪州观音真禅师 洪州龙沙茂禅师 洪州大宁奖禅师(已上五人无机缘语句不录) 杭州永明道潜禅师法嗣三人 杭州千光王瑰省禅师 衡州镇境志澄大师 明州崇福庆祥禅师(已上三人见录) 杭州灵隐清耸禅师法嗣九人 杭州功臣院道慈禅师 秀州罗汉愿昭禅师 处州报恩师智禅师 衡州瀔宁可先禅师 杭州光孝道端禅师 杭州保清遇宁禅师 福州支提辩隆禅师 杭州瑞龙希圆禅师(已上八人见录) 杭州国泰德文禅师(一人无机缘语句不录) 金陵报慈行言导师法嗣二人 洪州云居义能禅师(一人见录) 饶州北禅清皎禅师(一人无机缘语句不录) 金陵清凉泰钦禅师法嗣二人 洪州云居道齐禅师(一人见录) 庐山栖贤慧聪禅师(一人无机缘语句不录) 金陵报恩法安禅师法嗣二人 庐山栖贤道坚禅师 庐山归宗第十四世慧诚禅师(二人见录) 庐州长安院延规禅师法嗣二人 庐州长安辩实禅师 潭州云盖用清禅师(已上二人见录)

    第十一世 杭州永明寺延寿禅师法嗣二人 杭州富阳子蒙禅师 杭州朝明院津禅师(已上二人无机缘语句不录) 苏州长寿院朋彦大师法嗣一人 长寿第二世法齐禅师 杭州普门寺希辩禅师法嗣二人 高丽国慧洪禅师 越州上林胡智禅师(已上二人无机缘语句不录)

    行思禅师第九世下

    金陵清凉文益禅师法嗣

苏州荐福院绍明禅师。州将钱仁奉请住持。乃问。如何是和尚家风。师曰。一切处看取

泽州古贤院谨禅师。师勘僧云。如来坚密身一功尘中现。如何是坚密身。僧竖指。师云。现即现尔怎生会。僧无语。师侍立次见净慧问一僧云。自离此间什么处去来。曰入岭来。净慧曰。不易。曰虚涉他如许多山水。净慧曰。如许多山水也不恶。其僧无语。师于此言下大悟。僧问。如何是佛。师曰。筑着汝鼻孔

宣州兴福院可勋禅师。建州建阳人也。姓朱氏。自净慧印心遂开法住持。僧问。如何是兴福主。师曰。阇梨不识。曰莫只遮便是么。师曰。纵未歇狂头亦何失。问如何是道。师曰。勤而行之。问何云法空。师曰。不空。师有偈示众曰

  秋江烟岛晴　　鸥鹭行行立
  不念观世音　　争知普门入

洪州上蓝院守讷禅师。上堂谓众曰。尽令提纲无人扫地。丛林兄弟相共证明。晚进之流有疑请问。有僧问。愿开甘露门。当观第一义。不落有无中。请师垂指示。师曰。大众证明。曰恁么即屈去也。师曰。闲言语。问如何是佛。师曰。更问阿谁

抚州覆船和尚。僧问。如何是佛。师曰。不识。问如何是祖师西来意。师曰。莫谤祖师

杭州奉先寺法明普照禅师法瑰。僧问。释迦出世天雨四华地摇六动。未审和尚今日有何祥瑞。师曰。大众尽见。曰法王法如是也。师曰。人王见在。问净慧宝印和尚亲传。今日一会当付何人。师曰。谁人无分。曰恁么即雷音普震无边刹也。师曰。也须善听

庐山化城寺慧朗禅师。江南相宋齐丘请开堂。师升座曰。今日令公请山僧为众。莫非承佛付嘱不忘佛恩。众中有问话者出来。为令公结缘。僧问曰。令公亲降大众云臻。从上宗乘请师举唱。师曰。莫是孤负令公么。问师常苦口为什么学人己事不明。师曰。阇梨什么处不明。曰不明处请师决断。师曰。适来向汝道什么。曰恁么即全因今日去也。师曰。退后礼三拜

杭州慧日永明寺通辩禅师道鸿(第三世住)僧问。远离天台境。来登慧日峰。久闻师子吼。今日请师通。师曰。闻么。曰恁么即昔时崇寿今日永明也。师曰。幸自灵利何须乱道。师谓众曰。大道廓然古今常尔。真心周遍如量之智皎然。万象森罗咸真实相。该天括地亘古亘今。大众还会么。还辨白得么。问国王嘉命公贵临筵。未审今日当为何事。师曰。验取。曰此意如何。师曰。什么处去来。曰恁么即犹成造次也。师曰。休乱道。问诸佛出世放百宝光明。师登宝座有何祥瑞。师曰。可验。曰法王法如是。师曰。也是虚言

高丽灵鉴禅师。僧问。如何是清净伽蓝。师曰。牛栏是。问如何是佛。师曰。拽出癫汉着

荆门上泉和尚。僧问。二龙争珠谁是得者。师曰。我得。问远远投师如何一接。师接杖视之。其僧礼拜。师便喝。问尺璧无瑕时如何。师曰。我不重。曰不重后如何。师曰。火里螂蟉飞上天

庐山大林寺僧遁禅师初住圆通。有僧举。僧问玄沙和尚。向上宗乘此间如何言论。玄沙云。少人听。今问师。不知玄沙意旨如何。师曰。待汝移却石耳峰我即向汝道(归宗柔别云。且低声)

池州仁王院缘胜禅师。僧问。农家击壤时如何。师曰。僧家自有本分事。曰不问僧家本分事。农家击壤时如何。师曰。话头何在

庐山归宗寺义柔禅师(第十三世住)师初上堂升座。维那白槌曰。法筵龙象众当观第一义。师曰。若是第一义且作么生观。恁么道落在什么处。为是观。为复不许人观。先德上座共相证明。后学初心莫唤作返问语倒靠语。有疑请问。僧问。诸佛出世说法度人感天动地。和尚出世有何祥瑞。师曰。人天大众前寱。语作么。问诸官己集大众侧聆。如何是出世一言之事。师曰。大众证明。问香烟起处师登座。未审宗乘事若何。师曰。教乘也恁么会。问优昙华拆人皆睹达本无心事若何。师曰。谩语。曰恁么即南能别有深深旨。不是心心人不知。师曰。事须饱丛林。问昔日余峰今日归宗。未审是一是二。师曰。谢汝证明。问智藏一箭直射归宗。归宗一箭当射何人。师曰。莫谤我智藏。问此日知军亲证法。师从何处答深恩。师曰。教我道什么即得。师又曰。一问一答也无了期。佛法也不是恁么道理。大众此日之事故非本心。实谓只个住山宁有意。向来成佛亦无心。盖缘是知军请命寺众诚心。既到遮里。且说个什么即得。还相悉么。此若不及古人便道。相逢欲相唤脉脉不能语。作么生会。若会堪报不报之恩。足助无为之化。若也不会。莫道长老开堂只举古人语。此之盛事天高海深。况喻不及。更不敢赞祝皇风回向清列。何以故。古人犹道吾祷久矣。岂况当今圣明者哉。久立珍重。僧问。如何是空王庙。师曰。莫少神。曰如何是庙中人。师曰。适来不谩道。问灵龟未兆时如何。师曰。是吉是凶。问未达其源乞师方便。师曰。达也。曰达后如何。师曰。终不恁么问。问久发大乘心中忘此意。如何是此意。师曰。又道中忘

    前襄州清溪洪进禅师法嗣

相州天平山从漪禅师。有僧问。如何得出三界。师曰。将三界来与汝出。僧问。如何是和尚家风。师曰。显露地。问如何是佛。师曰。不指天地。曰为什么不指天地。师曰。唯我独尊。问如何是天平。师曰。八凹九凸。问洞深杳杳清溪水饮者如何不升坠。师曰。更梦见什么。问大众云集合谭何事。师曰。香烟起处森罗见

庐山圆通院缘德禅师钱塘人也。姓黄氏。初出家于临安朗瞻院落发。依年往天台山受具。始习禅那于天龙顺德大师。寻往江表问道。值洪进山主印心。时江南国主于庐山建院请师开法。师上堂示众曰。诸上座明取道眼好。是行脚僧本分事。道眼若未明有什么用处。只是移盘吃饭。道眼若明有何障碍。若未明得强说多端。也无用处无事也好寻究。僧问。如何是四不迁。师曰。地水火风问如何是古佛心。师曰。水鸟树林。曰学人不会。师曰。会取学人。问久负勿弦琴请师弹一曲。师曰。负来得多少时也。曰未审作何音调。师曰。话堕也珍重。问如何是佛法大意。师云。过去灯明佛本光瑞如此。问如何是学人自己。师云。特地申问是什么意。问如何是大梅主。师云。阇梨今日离什么处

    前升州清凉休复禅师法嗣

升州奉先寺净照禅师慧同。魏府人也。姓张氏。幼岁出家礼饶州北禅院惟直禅师披削。年满受具于抚州希操律师于清凉得法。僧问。唯一坚密身一切尘中现。又云。佛身充满于法界。普现一切群生前。于此二途请师说。师曰。唯一坚密身一切尘中现。僧问。如何是古佛心。师曰。汝疑阿那个不是。问如何是常在底人。师曰。更问阿谁

    前抚州龙济山绍修禅师法嗣

河东广原和尚。僧问。如何是佛法大意。师示偈曰

  刹刹现形仪　　尘尘具觉知
  性源常鼓浪　　不悟未曾移

    前衡岳南台守安禅师法嗣

襄州鹫岭善美禅师(第三世住)僧问。如何是鹫岭境。师曰。岘山对碧玉江水往南流。曰如何是境中人。师曰。有什么事。问百川异流还归大海。未审大海有几滴。师曰。汝还到海也未。曰到海后如何。师曰。明日来向汝道

    前漳州隆寿院无逸禅师法嗣

隆寿法骞禅师泉州晋江县人也。姓施氏。母廖氏始娠顿恶荤腥。及长舍于本州开元寺菩提院出家纳戒。诣漳州参逸和尚得旨。刺史陈洪铦请开堂住持(隆寿第三世住)上堂谓众曰。今日隆寿。出世三世诸佛森罗万象同时出世同时转法轮。诸人还见么。僧问。如何是隆寿境。师曰。无汝插足处。曰如何是境中人。师曰。未识境在。有僧到参。至明日入方丈请师心要。师曰。昨日相逢序起居。今朝相见事还如。如何却觅呈心要。心要如何特地疏

    前庐山归宗寺道诠禅师法嗣

筠州九峰义诠禅师。僧问。如何是祖师西来意。师曰。有力者负之而趋

    前眉州黄龙继达禅师法嗣

眉州黄龙第二世和尚。僧问。如何是密室。师曰。斫不开。曰如何是密室中人。师曰。非男女相。问国内按剑者是谁。师曰。昌福。曰忽遇尊贵时如何。师曰。不遗

    前朗州梁山缘观禅师法嗣

郢州大阳山警玄禅师。僧问。丛林浩浩法鼓喧喧。向上宗乘如何举唱。师曰。他无个消息争肯应当。曰今日宗乘已蒙师指示。未审法嗣嗣何人。师曰。梁山点出秦时镜。长庆峰前一样辉。问如何是大阳境。师曰。孤鹤老猿啼谷韵。瘦松寒竹锁青烟。曰如何是境中人。师曰。作么作么。问如何是大阳家风。师曰。满瓶倾不出大地勿饥人。问如何是佛。师曰。汝何不是佛。曰学人不会时如何。师曰。迢然不挂三秋月。一句当阳岂在灯。问如何是祖师西来意。师曰。解问不当。曰学人不会时如何。师曰。陕府铁牛人皆向。卞和得玉至今传。问如何是大阳透法身底句。师曰。大洋海底红尘起。须弥顶上水横流。问牛头未见四祖时为什么百鸟衔华。师曰。出户乌鸡头戴雪。曰见后为什么不衔华。师曰。杲日当天后乌鸡出户飞

    行思禅师第十世

    前天台山德韶国师法嗣

杭州慧日永明寺智觉禅师延寿。余杭人也。姓王氏。总角之岁归心佛乘。既冠不茹荤。日唯一食。持法华经七行俱下。才六旬悉能诵之。感群羊跪听。年二十八为华亭镇将。属翠岩永明大师迁止龙册寺大阐玄化。时吴越文穆王知师慕道。乃从其志放令出家。礼翠岩为师。执劳供众都忘身宰。衣不缯纩食无重味。野蔬布襦以遣朝夕。寻往天台山天柱峰九旬习定。有鸟类尺鷃巢于衣褶中。暨谒韶国师一见而深器之密授玄旨。仍谓师曰。汝与元帅有缘。他日大兴佛事密受记。初住明州雪窦山学侣臻凑(咸平元年赐额曰资圣寺)师上堂曰。雪窦遮里迅瀑千寻不停纤粟。奇岩万仞无立足处。汝等诸人向什么处进步。时有僧问。雪窦一径如何履践。师曰。步步寒华结言言彻底冰。建隆元年忠懿王请入居灵隐山新寺为第一世。明年复请住永明大道场为第二世。众盈二千。僧问。如何是永明妙旨。师曰。更添香着。曰谢师指示。师曰。且喜勿交涉。师有偈曰

  欲识永明旨　　门前一湖水
  日照光明生　　风来波浪起

问学人久在永明。为什么不会永明家风。师曰。不会处会取。曰不会处如何会。师曰。牛胎生象子碧海起红尘。问成佛成祖亦出不得。六道轮回亦出不得。未审出个什么不得。师曰。出汝问处不得。问承教有言。一切诸佛及佛法皆从此经出。如何是此经。师曰。长时转不停非义亦非声。曰如何受持。师曰。若欲受持者应须用眼听。问如何是大圆镜。师曰。破砂盆。师居永明道场十五载。度弟子一千七百人。开宝七年入天台山度戒约万余人。常与七众受菩萨戒。夜施鬼神食。朝放诸生类不可称算。六时散华。行道余力念法华经一万三千部。着宗镜录一百卷。诗偈赋咏凡千万言。播于海外。高丽国王览师言教。遣使赍书叙弟子之礼。奉金线织成袈裟紫水精数珠金澡罐等。彼国僧三十六人亲承印记。前后归本国各化一方。以开宝八年乙亥十二月示疾。二十六日辰时焚香告众跏趺而亡。明年正月六日塔于大慈山。寿七十二。腊四十二。太宗皇帝赐额曰寿宁禅院

温州大宁院可弘禅师。僧问。如何是正真一路。师曰。七颠八倒。曰恁么即法门无别去也。师曰。我知汝错会去。问皎皎地无一丝头时如何。师曰。话头已堕。曰乞师指示。师曰。适来亦不虚设。问向上宗乘请师举扬。师曰。汝问太迟生。曰恁么即不仙陀去也。师曰。深知汝恁么去

苏州安国长寿院朋彦大师永嘉人也。姓秦氏本州开元寺受业。初参婺州金鳞宝资和尚。后因慧明禅师激发而归于天台之室悟正法眼。自此随缘阐法盛化。姑苏节帅钱仁奉礼重创院请转法轮。本国赐紫衣。署广法大师。僧问。如何是玄旨。师曰。四棱塌地。问如何是绝丝豪底法。师曰。山河大地。曰恁么则即相而无相也。师曰。也是狂言。问如何是径直之言。师曰。千迂万曲曰恁么即无不总是也。师曰。是何言欤。问如何是道。师曰。跛涉不易。师建隆二年辛酉以住持付门人法齐继世说法。即其年四月六日示灭。寿四十九。腊三十五

杭州五云山华严道场志逢大师余杭人也。生恶荤血肤体香洁。幼岁出家于本邑东山朗瞻院。依年受具。通贯三学了达性相。尝梦升须弥山睹三佛列坐。初释迦次弥勒皆礼其足。唯不识第三佛。但仰视而已。时释迦示之曰。此是弥勒补处师子月佛。师方作礼。觉后因阅大藏经乃符所梦。天福中游方抵天台山云居道场参国师。宾主缘契顿发玄秘。一日因入普贤殿中宴坐。倏有一神人跪膝于前。师问曰。汝其谁乎。曰护戒神也。师曰。吾患有宿愆未殄汝知之乎。曰师有何罪唯一小过耳。师曰。何也。曰凡折钵水亦施主物。师每常倾弃非所宜也。言讫而隐。师自此洗钵水尽饮之。积久因致脾胃疾。十载方愈(凡折退饮食及涕唾便利等。并宜鸣指默念咒发施心而倾弃之)吴越国王向其道风。召赐紫署普觉大师。初命住临安功臣院。玄侣辐凑。师上堂曰。诸上座舍一知识而参一知识。尽学善财南游之式样也。且问上座。只如善财礼辞文殊拟登妙峰山谒德云比丘。及到彼所何以德云却于别峰相见。夫教意祖意同一方便终无别理。彼若明得此亦昭然。诸上座即今簇着老僧。是相见是不相见。此处是妙峰是别峰。脱或从此省去。可谓不孤负老僧。亦常见德云比丘。未尝刹那相舍离。还信得及么。僧问。丛林举唱曲为今时。如何是功臣的的意。师曰。见么。曰恁么即大众咸欣也。师曰。将谓师子儿。问佛佛授手祖祖传心。未审和尚传个什么。师曰。汝承当得么。曰学人承当不得。还别有人承当得否。师曰。大众笑汝。问如何是如来藏。师曰。恰问着。问如何是诸佛机。师曰。道是得么。师一日上堂良久曰。大众看看。便下座归方丈。开宝初忠懿王创普门精舍。三请住持再扬宗要。即普门第一世。师上堂曰。古德为法行脚实不惮勤劳。如雪峰和尚三回到投子九度上洞山。盘桓往返尚求个入路不得。看汝近世参学人。才跨门来便待老僧接引指掌说禅。且汝欲造玄极之道。岂同等闲。况此事悟亦有时。躁求焉得。汝等要知悟时么。如今各且下去堂中静坐。直待仰家峰点头。老僧即为汝分说。时有僧出曰。仰家峰点头也请师说。师曰。大众且道。此僧会老僧语不会老僧语。其僧礼拜。师曰。今日偶然失鉴。问如何是普门家风。师曰。几人观不足。曰如何是普门境。师曰。汝到处且问家风了休。师开宝四年固辞国主。称年老愿依林泉颐养。时大将凌超以五云山新创华严道场。奉施为终老之所。雍熙二年乙酉十一月忽示疾。二十五日命侍僧办香水盥沐跏趺而坐。良久告寂。寿七十七。腊五十八。塔曰宝峰常照

杭州报恩光教寺慧月禅师法端(第三世住)师上堂曰。数夜与诸上座东语西话犹未尽其源。今日与诸上座大开方便一时说却。还愿乐也无。久立珍重。僧问。学人恁么上来请师接。师曰。不接。曰为什么不接。师曰。为汝太灵利

杭州报恩光教寺通辩明达禅师绍安(第四世住)师上堂曰。一句染神万劫不朽。今日为诸上座举一句。分明记取珍重。僧问。大众侧聆请师不吝。师曰。奇怪。曰恁么即今日得遇于师也。师曰。是何言欤。师有时示众曰。幸有楼台匝地常提祖印。不妨诸上座参取。久立珍重。问如何是和尚家风。师曰。一切处见成。曰恁么即亘古亘今也。师曰。莫闲言语

福州广平院守威宗一禅师福州侯官人也。西峰山受业。参天台得旨。国师授之法衣。时有僧问曰。太庾岭头提不起。如何传授于师。师拈起衣曰。有人敢道天台得么。时吴越忠懿王向德命阐法住持。署于师名玄徒臻萃。上堂示众曰。达磨大师云。吾法三千年后不移丝发。山僧今日不移达磨丝发。先达之者共相证明。若未达者不移丝发。僧问。洪钟韵绝大众临筵。祖意西来请师提唱。师曰。洪钟韵绝大众临筵。问古人云。任汝千圣见我有天真佛。如何是天真佛。师曰。千圣是弟。问如何是广平家风。师曰。谁不受用。师后迁住怡山长庆。上堂谓众曰。不用开经作梵。不用展钞牒科。还有理论处也无。设有理论处乃是方便之谭。宗乘事作么生。僧问。如何是西来意。师曰。未曾有人答得。曰请师方便。师曰。何不更问。师后终于长庆

杭州报恩光教寺第五世住永安禅师温州永嘉人也。姓翁氏。幼岁依本郡汇征大师出家。后唐天成中随本师入国。吴越忠懿王命征为僧正。师尤不喜俗务。拟潜往闽川投访禅。会属路岐艰阻。遂回天台山结茆而止。寻遇韶国师开示顿悟本心乃辞出山。征师闻于忠懿王。初命住越州清泰院。次召居上寺署正觉空慧禅师。师上堂曰。十方诸佛一时云集。与诸上座证明。诸上座与诸佛一时证明。还信么。切忌卜度。僧问。四众云臻如何举唱。师曰。若到诸方切莫错举。曰非但学人大众有赖。师曰。礼拜着。僧问。五乘三藏委者颇多。祖意西来乞师指示。师曰。五乘三藏。曰向上还有事也无。师曰。汝却灵利。问如何是大作佛事。师曰。嫌什么。曰恁么即亲承摩顶去也。师曰。何处见世尊。问如何是西来意。师曰。汝过遮边立。僧移步。师曰。会么。曰不会。师示偈曰

  汝问西来意　　且过遮边立
  昨夜三更时　　雨打虚空湿
  电影豁然明　　不似蚰蜓急

师开宝七年甲戌夏六月示疾。告众为别。时有僧问。昔日如来正法迦叶亲传。未审和尚玄风百年后如何体会。师曰。汝什么处见迦叶来。曰恁么即信受奉行不忘斯旨也。师曰。佛法不是遮个道理。言讫坐亡。寿六十四。腊四十四。既阇维而舌不坏。柔软如红莲叶。今藏于普贤道场中。师以华严李长者释论旨趣宏奥。因将合经成百二十卷雕印。遍行天下

广州光圣道场师护禅师闽越人也。自天台得法化行岭表。国主刘氏待以师礼。创大伽蓝请师居焉。署大义之号。僧问。昔日梵王请佛今日国主临筵。祖嗣西来如何举唱。师曰。不要西来。山僧已举唱了也。曰岂无方便。师曰。适来岂不是方便。问国王三请来坐光圣道场。未审和尚法嗣何方。师曰。一声冬鼓万户齐窥。曰恁么即天台妙旨光圣亲承也。师曰。莫乱道。问学人乍入丛林西来妙诀乞师指示。师曰。汝未入丛林我已示汝了也。曰如何领会。师曰。不要领会

杭州奉先寺清昱禅师永嘉人也。得法于天台国师。吴越忠懿王召入问道。命军使薛温于西湖建大伽蓝曰奉先。建大佛宝阁。延请师居之演畅宗旨。署圆通妙觉禅师。僧问。如何是西来意。师曰。高声举似大众。师开宝中示灭于本寺

台州天台山紫凝普闻寺智勤禅师。僧问。如何是空手把锄头。师曰。但恁么谛信。曰如何是步行骑水牛。师曰。汝自何来。师有颂示众曰

  今年五十五　　脚未蹋寸土
  山河是眼睛　　大海是我肚

太平兴国四年例试僧经业。山门老宿各写法名。唯师不闲书札。时通判李宪问禅师。世尊还解书也无。师曰。天下人知。至淳化初不疾命侍僧开浴。浴讫垂诫徒众安坐而逝。塔于本山。三年后门人迁塔。发龛睹师全身不散。容仪俨若髭发仍长。迎入新塔

温州雁荡山愿齐禅师钱塘人也。姓江氏。少依水心寺绍岩禅师出家受具。初习智者教精研止观圆融行门。后参天台国师发明玄奥。乃住雁荡山。开宝五年吴越王长子。于西关建光庆寺请师开法住持。仍于城下诸禅众中访求名行三百人同入新寺。师上堂有僧问。夜月舒光为什么碧潭无影。师曰。作家弄影汉。其僧从东过西立。师曰。不唯弄影兼乃怖头。师居之未几固辞入山。太平兴国中示灭

杭州普门寺希辩禅师苏州常熟人也。幼出家礼本邑延福院启祥禅师落发具戒。诣楞伽山听律。寻谒天台受心印。乾德初吴越忠懿王命住越州清泰院。署慧智禅师。开宝中复召入居普门寺(即第二世住)师上堂曰。山僧素乏知见。复寡闻持。顷虽侍坐于山中。和尚亦不蒙一句开示。以至今与诸仁者聚会。更无一法可相助发。何况能为诸仁者。区别缁素商量古今。还怪得山僧么。若有怪者且道。此人具眼不具眼。有宾主义无宾主义。晚学初机必须审细。时有僧问。如何是普门示现神通事。师曰。恁么即阇梨怪老僧也。曰不怪时如何。师曰。汝且下堂里思惟去。太平兴国三年吴越王入觐。师随宝塔至见于滋福殿。赐紫号慧明大师。端拱中上言愿还故里。诏从之赐御制诗。及忠懿王施金。于常熟本山院创砖浮图七级高二百尺。功既就。至道三年八月二十五日示疾而逝。寿七十七。腊六十三。塔于院之西北隅

杭州光庆寺遇安禅师钱塘人也。姓沈氏。丱岁出家。于天台华顶峰礼庵主重萧披剃依年受具。寻遇本山韶国师密契宗旨。乾德中吴越忠懿王命住北关倾心院。又召入居天龙寺。开宝七年甲戌安僖王请于光庆寺摄众。署善智禅师。初上堂有僧问。无价宝珠请师分付。师曰。善能吐露。曰恁么即人人具足也。师曰。珠在什么处。僧乃礼拜。师曰。也是虚言。问提纲举领尽立主宾。如何是主。师曰。深委此问。曰如何是宾。师曰。适来向汝道什么。曰宾主道合时如何。师曰。其令不行。问心月孤圆光吞万象。如何是吞万象底光。师曰。大众总见汝恁么。问曰。光吞万象从师道心。月孤圆意若何。师曰。抖擞精神着。曰鹭倚雪巢犹可辨。光吞万象事难明。师曰。谨退。问青山缘水处处分明。和尚家风乞垂一句。师曰。尽被汝道了也。曰未必如斯请师答话。师曰。不用闲言。又一僧方礼拜。师曰。问答俱备。僧拟伸问。师乃叱之。师有时示众曰。欲识曹溪旨。云飞前面山。分明真实个。不用别追攀。问承古德有言。井底红尘生山头波浪起。未审此意如何。师曰。若到诸方但恁么问。曰和尚意旨如何。师曰。适来向汝道什么。师又曰。古今相承皆云。尘生井底浪起山头。结子空华生儿石女。且作么生会。莫是和声送事就物呈心句里藏锋声前全露么。莫是有名无体异唱玄谭么。上座自会即得古人意旨。不然既恁么会不得合作么生会。上座欲得会么。但看泥牛行处阳焰翻波。木马嘶时空华坠影。圣凡如此道理分明。何须久立珍重。太平兴国三年随宝塔见于滋福殿。赐紫号朗智大师。淳化初还光庆旧寺。三年九月二十一日归寂

天台山般若寺友蟾禅师钱塘临安人也。幼岁出家。于本邑东山朗瞻院得度。闻天台国师盛化。远趋函丈密印心地。初命住云居普贤院。僧侣咸凑。吴越忠懿王署慈悟禅师。迁止上寺众盈五百。僧问。鼓声才动大众云臻。向上宗乘请师举唱。师曰。亏汝什么。曰恁么即人人尽沾恩去也。师曰。莫乱道。雍熙三年以山门大众付受业弟子隆一继踵开法。至淳化初示灭。归葬于本山

婺州智者寺全肯禅师。初参天台。天台问。汝名什么。曰全肯。天台曰。肯个什么。师乃礼拜。住后有僧问。有人不肯。师还甘也无。师曰。若人问我即向伊道。师太平兴国中以住持付法嗣弟子绍忠继世说法。寻于本寺归寂

福州玉泉义隆禅师。上堂曰。山河大地尽在诸人眼睛里。因什么说会与不会。时有僧问曰。山河大地眼睛里。师今欲更指归谁。师曰。只为上座去处分明。曰若不上来伸此问。焉知方便不虚施。师曰。依俙似曲才堪听。又被风吹别调中

杭州龙册寺第五世住晓荣禅师温州白鹿人也。姓邓氏。幼依瑞鹿寺出家登戒。闻天台国师盛化。遂入山参礼受心法。初住杭州富阳净福院。后住龙册寺。二处皆聚徒开法。僧问。祖祖相传未审和尚传阿谁。师曰。汝还识得祖未。僧慧文问。如何是真实沙门。师曰。汝是慧文。问如何是般若大神珠。师曰。般若大神珠分形万亿躯。尘尘彰妙体刹刹尽毗卢。问日用事如何。师曰。一念周沙界。日用万般通。湛然常寂灭。常转自家风。师一日坐妙善台受大众小参。有僧问。向上事即不问。如何是妙善台中的的意。师曰。若到诸方分明举似。曰恁么即云有出山势水无投涧声。师乃叱之。师淳化元年庚寅八月二十九日于秀州灵光寺净土院归寂。预告门人致书辞同道。寿七十一。腊五十六

杭州临安县功臣院庆萧禅师。僧问。如何是功臣家风。师曰明暗色空。曰恁么即诸法无生去也。师曰。汝唤什么作诸法。师乃颂曰

  功臣家风　　明暗色空　　法法非异
  心心自通　　恁么会得　　诸佛真宗

越州称心敬琎禅师。僧问。结束囊装请师分付。师曰。莫讳。曰什么处孤负和尚。师曰。却是汝孤负我。师后迁住杭州保安院示灭

福州严峰师术禅师。初开堂升座。时有极乐和尚问曰。大众颙望请震法雷。师曰。大众还会么还辨得么。今日不异灵山。乃至诸佛国土天上人间总皆如是。亘古亘今常无变异。作么生会无变异底道理。若会得所以道。无边刹境自他不隔于豪端。十世古今始终不移于当念。问灵山一会迦叶亲闻。今日严峰一会谁是闻者。师曰。问者不弱。问如何是文殊。师曰。来处甚分明

潞州华严慧达禅师。僧问。如何是古佛心。师曰。山河大地。问如何是华严境。师曰。满目无形影

越州剡县清泰院道圆禅师。僧问。亡僧迁化向什么处去也。师曰。今日迁化。岭中上座问。如何是祖师西来意。师曰。不可向汝道庭前柏树子

杭州九曲观音院庆祥禅师余杭人也。姓沈氏。身长七尺余。辩才冠众多闻强记。时天台门下推为杰出。僧问。险恶道中以何为津梁。师曰。以此为津梁。曰如何是此。师曰。筑着汝鼻孔

杭州开化寺传法大师行明。本州人也。姓于氏。少投明州雪窦山智觉禅师披剃。及智觉迁住永明大道场。有徒二千。王臣钦仰法化弥盛。师自天台受记回永明。翼赞本师。海众倾仰。开宝八年智觉归寂。师遂住能仁寺。忠懿王又建大和寺(寻改名六和寺。后太宗皇帝赐号开化)延请住持二处。皆聚徒说法。僧问。如何是开化门中流出方便。师曰。日日潮音两度闻。问如何是无尽灯。师曰。谢阇梨照烛。太宗皇帝赐紫衣师号。咸平四年四月六日示灭

越州萧山县渔浦开善寺义圆禅师。僧问。一年去一年来。方便门中请师开。师曰。分明记取。曰恁么即昔时师子吼今日象王回。师曰。且喜勿交涉

温州瑞鹿寺上方遇安禅师福州人也。得法于天台。又常阅首楞严了义。时谓之安楞严也。至道元年季春月将示灭。有法嗣弟子蕴仁侍坐。师乃说偈曰

  不是岭头携得事　　岂从鸡足付将来
  自古圣贤皆若此　　非吾今日为君裁

师说偈付嘱。以香水沐身易衣安坐。令舁棺至室。良久自入棺。经三日门人与本寺瑜阇梨辄启棺睹。师右胁吉祥而卧。四众哀恸师乃再起上堂说法。及诃责垂诫曰。此度更启吾棺者非吾之子。言讫复入棺长往

杭州龙华寺慧居禅师闽越人也。自天台领旨。吴越忠懿王命住上寺。初开堂众集定。师曰。从上宗乘到此如何言论。又如何举唱。只如释迦如来说一代时教。如瓶注水。古德尚云。犹如梦事寱语一般。且道古德据什么道理便恁么道。还会么。大施门开何曾拥塞。生凡育圣不漏纤尘。言凡则全凡。举圣则全圣。凡圣不相待个个独尊。所以道山河大地长时说法长时放光。地水火风一一如是。时有僧出礼拜。师曰。好个问头如法问将来。僧方进前。师曰。又勿交涉也。僧问。诸佛出世放光动地。和尚出世有何祥瑞。师曰。话头自破。异日上堂谓众曰。龙华遮里也只是拈柴择菜。上来下去晨朝一粥。斋时一饭睡后吃茶。但恁么参取珍重。僧问。学人未明自己。如何辨得浅深。师曰。识取自己眼。曰如何是自己眼。师曰。向汝道什么

婺州齐云山遇臻禅师越州人也。姓杨氏。幼岁依本州大善寺出家。年满登具。预天台之室亲承印记。住齐云山宴居。法侣咸凑。僧问。如何是无缝塔。师曰。五六尺。其僧礼拜。师曰。塔倒也。问圆明了知为什么不因心念。师曰。圆明了知。曰何异心念。师曰。汝唤什么作心念。师秋夕闲坐。偶成颂曰

  秋庭肃肃风颾颾　　寒星列空蟾魄高
  搘颐静坐神不劳　　鸟窠无端拈布毛

其诸歌偈皆触事而作。三百余首流行见乎别录。至道中卒于大善寺

温州瑞鹿寺本先禅师温州永嘉人也。姓郑氏。幼岁于本州集庆院出家。纳戒于天台国清寺。得法于天台韶国师。师初遇国师。国师导以非风幡动仁者心动之语。师即时悟解。后乃示徒曰。吾初学天台法门诸下便荐。然千日之内四仪之中。似物碍膺。如仇同所。千日之后一日之中物不碍膺仇不同所。当下安乐顿觉前咎。乃述颂三首。一非风幡动仁者心动。颂曰

  非风幡动唯心动　　自古相传直至今
  今后水云徒欲晓　　祖师真实好知音

二见色便见心。颂曰

  若是见色便见心　　人来问着方难答
  若求道理说多般　　孤负平生三事衲

三明自己。颂曰

  旷大劫来秖如是　　如是同天亦同地
  同地同天作么形　　作么形兮无不是

师自尔足不历城邑。手不度财货。不设卧具。不衣茧丝。卯斋终日宴坐。申旦诲诱徒众。朝夕恳至逾三十载其志弥厉。师示众云。尔等诸人还见竹林兰若山水院舍人众么。若道见则心外有法。若道不见焉奈竹林兰若山水院舍人众现在摐然地。还会恁么告示么。若会不妨灵利。无事莫立。师示众云。佛身充满于法界。普现一切群生前。随缘赴感靡不周。而常处此菩提座。若道佛身充满于法界去。菩萨界缘觉界声闻界天界修罗界人界畜生界饿鬼地狱界。如是等界应须勿有踪迹去始得。为什么有此二三说。为道法界唯是佛身。便恁么道恁么道既成二三。又作么生说。是充满法界底佛身。向遮里为尔等乱道。还得么。于遮个说话若也荐得。不妨省心力。若也荐不得尔等且道。不历僧祇获法身。是个甚人。彼此出浴劳倦不妨且退。师有时云。大凡参学佛法未必学问话是。参学未必学拣话是。参学未必学代语是。参学未必学别语是。参学未必学捻破经论中奇特言语是。参学未必捻破诸祖师奇特言语是。参学若也于如是等参学。任尔七通八达。于佛法中傥无个实见处。唤作干慧之徒。岂不闻古德云。聪明不敌生死。干慧岂免苦轮。诸人若也参学。应须真实参学。始得真实参学也。行时行时参取。立时立时参取。坐时坐时参取。眠时眠时参取。语时语时参取。默时默时参取。一切作务时一切作务时参取。既向如是等时参。且道参个甚人参个什么说。到遮里须自有个明白处始得。若非明白处唤作造次参学则无究了。又云。幽林鸟叫碧涧鱼跳。云片展张瀑声呜咽。尔等还知得如是多景象示尔等个入处么。若也知得不妨参取好。又云。天台教中说文殊观音普贤三门。文殊门者一切色。观音门者一切声。普贤门者不动步。而到我道。文殊门者不是一切色。观音门者不是一切声。普贤门者是个什么。莫道别却天台教说话。无事且退。又云。南泉迁化向甚处去。东家作驴西家作马。若是求出三界修行底人。闻遮个言语不妨狐疑不妨惊怛。南泉迁化向甚处去。东家作驴西家作马。或会云。千变万化不出真常。南泉迁化向甚处去。东家作驴西家作马。或会云。须会异类中行始会得遮个言语。南泉迁化向甚处去。东家作驴西家作马。或会云。东家是南泉西家是南泉。南泉迁化向甚处去。东家作驴西家作马。或会云。东家郎君子西家郎君子。南泉迁化向甚处去。东家作驴西家作马。或会云。东家是什么西家是什么。南泉迁化向甚处去。东家作驴西家作马。或会云。乃作驴叫又作马嘶。南泉迁化向甚处去。东家作驴西家作马。或会云。唤什么作东家驴。唤甚么作西家马。南泉迁化向甚处去。东家作驴西家作马。或会云。既问迁化答在问处。南泉迁化向甚处去。东家作驴西家作马。或会云。作露柱处去。南泉迁化向甚处去。东家作驴西家作马。或会云。东家作驴亏南泉甚处。西家作马亏南泉甚处。如是诸家会也。总于佛法有安乐处。南泉迁化向甚处去。东家作驴西家作马。学人不会。要骑便骑要下便下。遮个答话不消得多道理而会。若见法界性去也勿多事。珍重。又云。晨朝起来洗手面盥漱了吃茶。吃茶了佛前礼拜。佛前礼拜了和尚主事处问讯。和尚主事处问讯了僧堂里行益。僧堂里行益了上堂吃粥。上堂吃粥了归下处打睡。归下处打睡了起来洗手面盥漱。起来洗手面盥漱了吃茶。吃茶了东事西事。东事西事了斋时僧堂里行益。斋时僧堂里行益了上堂吃饭。上堂吃饭了盥漱。盥漱了吃茶。吃茶了东事西事。东事西事了黄昏唱礼。黄唱礼昏了僧堂前喝参。僧堂前喝参了主事处喝参。主事处喝参了和尚处问讯。和尚处问讯了初夜唱礼。初夜唱礼了僧堂前喝珍重。僧堂前喝珍重了和尚处问讯。和尚处问讯了礼拜行道诵经念佛。如此之外或往庄上。或入郡中。或归俗家。或到市肆。既有如是等运为。且作么生说个勿转动相底道理。且作么生说个那伽常在定无有不定体底道理。还说得么。若也说得一任说取。珍重。又云。鉴中形影唯凭鉴光显现。尔等诸人所作一切事。且道唯凭个什么显现。还知得么。若也知得于参学中千足万足。无事莫立。又云。尔等诸人夜间眠熟不知一切。既不知一切。且问。尔等那时有本来性。若道那时有本来性。那时又不知一切与死无异。若道那时无本来性。那时睡眠。忽醒觉知如故。还会么。不知一切与死无异。睡眠忽省觉知如故。如是等时是个什么。若也不会各自体究取。无事莫立。又云。诸法所生唯心所现。如是言语好个入底门户。且问。尔等诸人眼见一切色。耳闻一切声。鼻嗅一切香。舌知一切味。身触一切软滑。意分别一切诸法。只如眼耳鼻舌身意所对之物。为复唯是尔等心。为复非是尔等心。若道唯是尔等心。何不与尔等身都作一块了休。为什么所对之物却在尔等眼耳鼻舌身意外。尔等若道眼耳鼻舌身意所对之物非是尔等心。又焉奈诸法所生唯心所现。言语留在世间何人不举着。尔等见遮个说话。还会么。若也不会大家用心商量教会去。幸在其中莫令厌学。无事且退。大中祥符元年二月师忽谓上足如昼曰。可造石龛。仲秋望日吾将顺化。如昼禀命寻即成就。及期远近士庶奔趋瞻仰。是日参问如常。至午时安坐方丈手结宝印。复谓如昼曰。古人云。骑虎头打虎尾。中央事作么生。如昼答云。也只是如昼。师云。尔问我。昼乃问。骑虎头打虎尾中央事和尚作么生。师云。我也弄不出。言讫奄然。开一目微视而寂。寿六十七。腊四十二。长吏具以事闻。诏本州常加检视。如昼乃奉师尝所著竹林集十卷诗篇歌辞共千余首诣阙上进。诏藏秘阁。如昼特赐紫衣

    前杭州报恩寺慧明禅师法嗣

福州长溪保明院通法大师道诚。师上堂曰。如为一人众多亦然。珍重。僧问。如何是保明家风。师曰看。问圆音普震三等齐闻。竺土仙心请师密付。师良久。僧曰。恁么即意马已成于宝马。心牛顿作于白牛。师曰。七颠八倒。曰若不然者几招哂笑。师曰。礼拜退后。问如何是和尚西来意。师曰。我不曾到西天。曰如何是学人西来意。师曰。汝在东土多少时

    前杭州永明寺道潜禅师法嗣

杭州千光王寺瑰省禅师温州陶山人也。姓郑氏。幼岁出家精究律部。听天台文句栖心于圆顿止观。后阅楞严文理宏浚未能洞晓。一夕诵经既久就案。若假寐梦中见日轮自空降开口吞之。自是倏然发悟。差别义门涣然无滞。后闻国城永明法席隆盛。专申参问。永明唯印前解无别指喻。即以忠懿王所遣衲衣授之表信。后住湖西严净院。开宝三年衢州刺史翁晟仰重师道。乃开西山创大禅苑。太宗皇帝改赐宝云寺额。请师居之。学者臻萃。师上堂曰。诸上座佛法无事。昔之日月今之日月。昔日风今日风。昔日上座今日上座。莫道举亦了说亦了。一切成现好珍重。师开宝五年壬申七月示疾不求医。三日前有宝树浴池现。师曰。凡所有相皆是虚妄。二十七日晡时集众言别安坐而逝。寿六十有七。阇维舍利门人建塔

衢州镇境志澄大师。僧问。如何是定乾坤底剑。师曰。不漏丝发。曰用者如何。师曰。不知。问或因普请锄头损伤虾蟆蚯蚓。还有罪也无。师曰。阿谁是下手者。曰恁么即无罪过。师曰。因果历然。师后迁住杭州西山宝云寺说法。本国赐紫署积善大师

明州崇福院庆祥禅师上堂曰。诸禅德见性周遍闻性亦然。洞彻十方无内无外。所以古人道。随缘无作动寂常真。如此施为全真智用。问如何是本来人。师曰。堂堂六尺甚分明。曰只如本来人还作如此相貌也无。师曰。汝唤什么作本来人。曰乞师方便。师曰。教谁方便

    前杭州灵隐寺清耸禅师法嗣

杭州临安功臣院道慈禅师。问师登宝座大众咸臻请师举扬宗教。师曰。大众证明。上座曰。恁么即亘古亘今也。师曰。也须领话始得

秀州罗汉院愿昭禅师钱塘人也。依本部西山保清院受业。自灵隐发明众请出世。师上堂曰。山河大地是真善知识。时常说法时时度人。不妨诸上座参请。无事久立。僧问。罗汉家风请师一句。师曰。嘉禾合穗。上国传芳。曰此犹是嘉禾家风。如何是罗汉家风。师曰。或到诸方分明举似。师后住杭州香严寺。僧问。不立纤尘请师直道。师曰。众人笑汝。曰如何领会。师曰。还我话头来

处州报恩院师智禅师。僧问。如何是和尚家风。师曰。谁人不见。问如何是一相三昧。师曰。青黄赤白。曰一相何在。师曰。汝却灵利。问祖祖相传传祖印。师今法嗣嗣何人。师曰。灵鹫峰前月轮皎皎

衢州瀔宁可先禅师。僧问。如何是瀔宁家风。师曰。谢指示。问如何是西来意。师曰。怪老僧什么处。曰学人不会乞师方便。师曰。适来岂不是问西来意

杭州临安光孝院道端禅师。僧问。如何是佛。师曰。高声问着。曰莫即便是也无。师曰。勿交涉。师后住灵隐寺示灭

杭州西山保清院遇宁禅师。初开堂升座。有二僧一时礼拜。师曰。二人俱错。僧拟进语。师便下座

福州支提山雍熙寺辩隆禅师明州人也。依灵隐寺了悟禅师出家。遂受心印。师上堂曰。巍巍宝相逼塞虚空。金刚之体无有破坏。大众还见不见。若言见也且实相之体本非青黄赤白长短方圆。亦非见闻觉知之法。且作么生说见底道理。若言不见又道。巍巍实相逼塞虚空。为什么不见。僧问。如何是向上一路。师曰。脚下底。曰恁么即寻常履践。师曰。莫错认。问如何是坚密身。师曰。裸裸地。曰恁么即不密也。师曰。见什么

杭州瑞龙院希圆禅师。僧问。如何是和尚家风。师曰。特谢阇梨借问。曰借问即不无家风作么生。师曰。瞌睡汉

    前金陵报慈行言导师法嗣

洪州云居山义能禅师(第九世住)师上堂曰。不用上来。堂中憍陈如上座为诸上座转第一义法轮。还得么。若自信得各自归堂参取。师下堂后。却问一僧。只如山僧适来教上座参取圣僧。圣僧还道个什么。僧曰。特谢和尚再举。问如何是佛。师曰。即心是佛。曰学人不会乞师方便。师曰。方便呼为佛回光返照看身心是何物

    前金陵清凉泰钦禅师法嗣

洪州云居山第十一世住道齐禅师洪州人也。姓金氏。礼百丈山明照禅师得度。遍历禅会学心未息。后遇法灯禅师机缘顿契。暨法灯住上蓝院。师乃主经藏。一日侍立次法灯谓师曰。藏主我有一转西来意话。汝作么生会。师对曰。不东不西。法灯曰。有什么交涉。曰道齐只恁么。未审和尚尊意如何。法灯曰。他家自有儿孙在。师于是顿明厥旨。初住筠州东禅院。僧问。如何是佛。师曰。汝是阿谁。问荆棘林中无出路。请师方便为畬开。师曰。汝拟去什么处。曰几不到此。师曰。闲言语。问不免轮回不求解脱时如何。师曰。还曾问建山么。曰学人不会乞师方便。师曰。放尔三十棒。问如何是三宝。师曰。汝是什么宝。曰如何。师曰。土木瓦砾。师次住洪州双林院。后住云居山。三处说法着语要搜玄拈古代别等集盛行诸方。此不繁录。至道三年丁酉九月示疾。八日申时令声钟集众。维那白云。众已集。师曰。老僧三处住持三十余年。十方兄弟相聚话道。主事头首勤心赞助老僧。今日火风相逼。特与诸人相见。诸人还见么。今日若见是末后方便诸人向什么处见。为向四大五阴处见。六入十二处见。遮里若见。便可谓云居山二十年间后学有赖。吾去后山门大众付契瑰开堂住持凡事更在勤而行之。各自努力珍重。大众才散。师归西挟告寂。寿六十九。腊四十八。今塔存本山

    前金陵报恩院法安禅师法嗣

庐山栖贤寺道坚禅师。有官人问。某甲收金陵布阵杀人无数。还有罪也无。师曰。老僧只管看问如何是祖师西来意。师曰。扬澜左里无风浪起。问如何是栖贤境。师曰。栖贤有什么境

庐山归宗寺第十四世慧诚禅师扬州人也。姓崔氏。幼出家于抚州明水院受具。游方缘契慧济禅师密承心印。庵于庐山之余峰。淳化四年孟夏月归宗柔和尚归寂。郡牧与山门徒众三请师开法住持。初上堂未升座。谓众曰。天人得道此为证。恁么便散去。已是周遮。其如未晓再为重敷。方乃升座。僧问。郡主临筵请师演法。师曰。我不及汝。问如何是佛。师曰。如何不是。问如何是祖师西来意。师曰。不知。师又曰。问话且住诸上座问到穷劫问也不着。山僧答到穷劫答也不及。何以故。为上座各有本分事圆满十方亘古亘今。乃至诸佛也不敢错误上座。谓之顶族只助发上座。所以道。十方法界诸有情念念以证善逝果。彼既丈夫我亦尔。何得自轻而退屈。诸上座不要退屈信取便休。祖师西来只道见性成佛。其余所说不及此说。更有个奇特方便。举似诸人分明记取。到诸方莫错举。久立珍重。异日上堂。僧问。不通风处如何过得。师曰。汝从什么处来。僧举南泉云。铜瓶是境瓶中有水。不得动着境与老僧将水来。邓隐峰便拈瓶泻水。南泉乃休。师曰。邓隐峰甚奇怪。要且乱泻。师接武归宗十有四载。常聚五百余众。景德四年三月十八日上堂辞众。安然而化寿六十有七。腊五十二。全身塔于本山

    前庐州长安院延规禅师法嗣

庐州长安院辩实禅师(第二世住)僧问。如何是祖师西来意。师曰。少室灵峰住九霄

潭州云盖山海会寺用清禅师河州人也。姓赵氏。本州出家酷志求法。远参长安潜契宗旨。先住韶州东平山。淳化二年知潭州张茂宗请居云盖(第六世住)僧问。有一人在万丈井底如何出得。师曰。且喜得相见。曰恁么即穿云透月去也。师曰。三十三天事作么生。僧无语。问如何是云盖境。师曰。门外三泉井。曰如何是境中人。师曰。童行作子。师有颂示众曰

  云盖锁口诀　　拟议皆脑裂
  拍手趁玄空　　云露西山月

僧问。如何是云盖锁口诀。师曰。遍天遍地。曰恁么即石人点头露柱拍手。师曰。一瓶净水一炉香。曰此犹是井底虾蟆。师曰。劳烦大众。师常节段食随众二时但展钵而已。或逾年月。亦不调练服饵无妨作务。有请必开。即便饱食而亡拘执。至道二年四月二日示疾而逝。阇维建塔于本山

    行思禅师第十一世

    前苏州长寿院朋彦大师法嗣

长寿第二世法齐禅师婺州人也。姓丁氏。始讲百法因明二论。寻置讲游方。受心印于广法大师。建隆二年广法归寂付授住持。节使钱仁奉礼重请扬真要。有百法座主问。令公请命四众云臻。向上宗乘请师举唱。师曰。百法明门论。曰毕竟作么生。师曰。一切法无我。问城东老母与佛同生。为什么却不见佛。师曰。不见即道。曰恁么即见去也。师曰。城东老母与佛同生。师太平兴国三年戊寅舍众就本院创别室宴居。咸平三年庚子十二月十一日示灭。寿八十九。腊七十二

景德传灯录卷第二十六

景德传灯录卷第二十七

    禅门达者虽不出世有名于时者一十人见录 金陵宝志禅师 婺州善慧大士 南狱慧思禅师 天台智顗禅师 泗州僧伽和尚 万回法云公 天台丰干禅师 天台寒山子 天台拾得 明州布袋和尚 诸方杂举征拈代别语

宝志禅师金城人也。姓朱氏。少出家止道林寺修习禅定。宋泰始初忽居止无定饮食无时。发长数寸徒跣执锡杖。头擐剪刀尺铜鉴。或挂一两尺帛。数日不食无饥容。时或歌吟词如谶记。士庶皆共事之。齐永明七年。武帝谓师惑众收付建康狱。既旦人见其入市。及检狱如故。建康令以事闻。帝延于宫中之后堂。师在华林园忽一日重着三布帽。亦不知于何所得之。俄豫章王文惠太子相继薨。武帝寻厌世齐亦以于季矣。由是禁师出入。梁高祖即位下诏曰。志公迹拘尘垢神游冥寂。水火不能焦濡。蛇虎不能侵惧。语其佛理则声闻以上。谭其隐沦则遁仙高者。岂以俗士常情空相拘制。何其鄙陋一至于此。自今勿得复禁。帝一日问师曰。弟子烦惑何以治之。师曰。十二。识者以为十二因缘治惑药也。又问十二之旨。师曰。旨在书字时节刻漏中。识者以为书之在十二时中。又问。弟子何时得静心修习。师曰。安乐禁。识者以为修习禁者止也。至安乐时乃止耳。又制大乘赞二十四首盛行于世(余诸辞句与夫禅宗旨趣冥会。略录十首及师制十二时颂编于别卷)天监十三年冬将卒。忽告众僧令移寺金刚神像出置于外。乃密谓人曰。菩萨将去。未及旬日无疾而终。举体香软。临亡然一烛以付后合舍人吴庆。庆以事闻。帝叹曰。大师不复留矣。烛者将以后事嘱我乎。因厚礼葬于钟山独龙阜。仍立开善精舍。敕陆倕制铭于蒙内。王筠勒碑于寺门。处处传其遗像焉。初师显迹之始年可五六十许。及终亦不老。人莫测其年。有徐捷道者。年九十三。自言是志外舅弟小志四年。计师亡时盖年九十七矣。敕谥妙觉大师

善慧大士者。婺州义乌县人也。齐建武四年丁丑五月八日降于双林乡傅宣慈家本名翕。梁天监十一年。年十六纳刘氏女名妙光。生普建普成二子。二十四与里人稽亭浦漉鱼。获已沈笼水中祝曰。去者适止者留。人或谓之愚。会有天竺僧达磨(时谓嵩头陀)曰。我与汝毗婆尸佛所发誓。今兜率宫衣钵见在。何日当还。因命临水观其影。见大士圆光宝盖。大士笑谓之曰。炉韛之所多钝铁。良医之门足病人。度生为急何思彼乐乎。嵩指松山顶曰。此可栖矣。大士躬耕而居之。乃说一偈曰

  空手把锄头　　步行骑水牛
  人从桥上过　　桥流水不流

有人盗菽麦瓜果。大士即与篮笼盛去。日常佣作夜则行道。见释迦金粟定光三如来放光袭其体。大士乃曰。我得首楞严定。当舍田宅设无遮大会。大通二年唱卖妻子获钱五万以营法会。时有慧集法师闻法悟解。言我师弥勒应身耳。大士恐惑众遂呵之。六年正月二十八日遣弟子傅暀致书于梁高祖。书曰。双林树下当来解脱善慧大士。白国主救世菩萨。今欲条上中下善。希能受持。其上善略以虚怀为本。不着为宗。亡相为因。涅槃为果。其中善略以治身为本。治国为宗。天上人间果报安乐。其下善略以护养众生胜残去杀。普令百姓俱禀六斋。今闻皇帝崇法欲伸论义。未遂襟怀故。遣弟子傅暀告曰。暀投太乐令何昌。昌曰。慧约国师犹复置启。翕是国民又非长老。殊不谦卑岂敢呈达。暀烧手御路。昌乃驰往同泰寺询皓法师。皓劝速呈。二月二十一日进书。帝览之遽遣诏迎。既至帝问。从来师事谁耶。曰从无所从来无所来师事亦尔。昭明问。大士何不论义。曰菩萨所说非长非短非广非狭非有边非无边如如正理复有何言。帝又问。何为真谛。曰息而不灭。帝曰。若息而不灭此则有色。有色故钝。若如是者居士不免流俗。曰临财无苟得临难无苟免。帝曰。居士大识礼。曰一切诸法不有不无。帝曰。谨受居士来旨曰大千世界所有色象莫不归空。百川丛注不过于海。无量妙法不出真如。如来何故于三界九十六道中独超其最。视一切众生有若赤子有若自身。天下非道不安非理不乐。帝默然。大士辞退。异日帝于寿光殿请大士讲金刚经。大士登座执拍板唱经成四十九颂。大同五年奏舍宅于松山下因双梼树而创寺。名曰双林。其树连理祥烟周绕。有双鹤栖止。太清二年大士誓不食。取佛生日焚身供养。至日白黑六十余人代不食烧身。三百人刺心沥血和香。请大士住世。大士愍而从之。承圣三年复舍家资为众生供养三宝。而说偈曰

  倾舍为群品　　奉供天中天
  仰祈甘露雨　　流澍普无边

陈天嘉二年大士于松山顶绕连理树行道。感七佛相随。释迦引前维摩接后。唯释尊数顾共语。为我补处也。其山忽起黄云盘旋若盖。因号云黄山。时有慧和法师不疾而终。嵩头陀于柯山灵岩寺入灭。大士悬知曰。嵩公兜率待我。决不可久留也。时四侧华木方当秀实欻然枯悴。太建元年己丑四月二十四日示众曰。此身甚可厌恶众苦所集。须慎三业精勤六度。若坠地狱卒难得脱。常须忏悔。又曰。吾去已不得移寝床。七日有法猛上人。持像及钟来镇于此。弟子问。灭后形体若为。曰山顶焚之。又问。不遂何如。曰慎勿棺敛。但垒甓作坛移尸于上。屏风周绕绛纱覆之。上建浮图以弥勒像处其下。又问。诸佛涅槃时皆说功德。师之发迹可得闻乎。曰我从第四天来为度汝等。次补释迦。及傅普敏文殊。慧集观音。何昌阿难。同来赞助故。大品经云。有菩萨从兜率来。诸根猛利疾与般若相应。即吾身是也。言讫趺坐而终。寿七十有三。寻猛师果将到织成弥勒像及九乳钟留镇之。须臾不见。大士道具十余事见在。晋天福九年甲辰六月十七日钱王遣使发塔。取灵骨一十六片紫金色及道具。乃府城南龙山建华寺置之。仍以灵骨塑其像

衡岳慧思禅师武津人也。姓李氏。顶有肉髻牛行象视。少以慈恕闻于闾里。尝梦梵僧劝出俗。乃辞亲入道。及禀具常习坐日唯一食。诵法华等经满千遍。又阅妙胜定经叹禅那功德。遂发心寻友。时慧闻禅师有徒数百(闻禅师始因背手探藏。得中观论发明禅理。此论即西天第十四祖龙树大士所造。遂遥禀龙树)乃往受法昼夜摄心坐夏。经三七日获宿智通。倍加勇猛。寻有障起。四支缓弱不能行步。自念曰。病从业。生业由心起。心源无起外境何状。病业与身都如云影。如是观已颠倒想灭轻安如故。夏满犹无所得。深怀惭愧放身倚壁。背未至间豁尔开悟。法华三昧最上乘门一念明达研练逾久前观转增。名行远闻学侣日至。激励无倦机感寔繁。乃以大小乘定慧等法随根引喻。俾习慈忍行奉菩萨三聚戒。衣服率用布。寒则加之以艾。以北齐天保中领徒南迈。值梁孝元之乱。权止大苏山。轻生重法者相与冒险而至填聚山林。师示众曰。道源不远性海非遥。但向己求莫从他觅。觅即不得得亦不真。偈曰

  顿悟心源开宝藏　　隐显灵通现真相
  独行独坐常巍巍　　百亿化身无数量
  纵合逼塞满虚空　　看时不见微尘相
  可笑物兮无比况　　口吐明珠光晃晃
  寻常见说不思议　　一语标名言下当

又偈曰

  天不能盖地不载　　无去无来无障碍
  无长无短无青黄　　不在中间及内外
  超群出众太虚玄　　指物传心人不会

其他随叩而应。以道俗所施造金字般若法华经。时众请师讲二经。随文发解。复命门人智顗代讲。至一心具万行有疑请决。师曰。汝所疑乃大品次第意耳。未是法华圆顿旨也。吾昔于夏中一念顿发诸法见前。吾既身证不劳致疑。顗即咨受法华行三七日得悟(顗即天台教主智者大师。如下章出焉)陈光大元年六月二十三日自大苏山将四十余僧径趣南岳乃曰。吾寄此山止期十载。已后必事远游。吾前身曾履此处。巡至衡阳值一处林泉胜异。师曰。此古寺也。吾昔曾居俾掘之基址犹存。又指岩下曰。吾此坐禅贼斩吾首。寻得枯骸一聚。自此化道弥盛。陈主屡致慰劳供养目为大禅师。将欲顺世谓门人曰。若有十人不惜身命。常修法华般舟念佛三昧方等忏悔期于见证者。随有所须吾自供给。如无此人吾即远去矣。时众以苦行事难无有答者。师乃屏众泯然而逝。小师云辩号叫。师开目曰。汝是恶魔。吾将行矣。何惊动妨乱吾邪。痴人出去。言讫长往。时异香满室。顶暖身软颜色如常。即太建九年六月二十二日也。寿六十有四。凡有著述皆口授无所删改。撰四十二字门两卷。无诤行门两卷。释论玄随自意安乐行次第禅要三智观门等五部各一卷。并行于世

天台山修禅寺智者禅师智顗荆州华容人。姓陈氏。母徐氏。始娠梦香烟五色萦饶于怀。诞生之夕祥光烛于邻里。幼有奇相肤不受垢。七岁入果愿寺。闻僧诵法华经普门品即随念之。忽自忆记七卷之文宛如宿习。十五礼佛像誓志出家。恍焉如梦见大山临海际峰顶有僧招手。复接入一伽蓝云。汝当居此。汝当终此。十八丧二亲。于果愿寺依僧法绪出家。二十进具。陈天嘉元年谒光州大苏山慧思禅师。思一见乃谓曰。昔灵鹫同听法华经。今复来矣。即示以普贤道场。说四安乐行。师入观三七日。身心豁然定慧融会。宿通潜发唯自明了。以所悟白思。思曰。非汝弗证非吾莫识。此乃法华三昧前方便初旋陀罗尼也。纵令文字之师千万不能穷汝之辩。汝可传灯。莫作最后断佛种人。师既承印可。太建元年礼辞住金陵阐化。凡说法不立文字。以辩才故昼夜无倦。七年乙未谢遣徒众隐天台山佛陇峰。有定光禅师先居此峰。谓弟子曰。不久当有善知识领徒至此。俄尔师至。光曰。还忆畴昔举手招引时否。师即悟礼像之征悲喜交怀。乃执手共至庵所。其夜闻空中钟磬之声。师曰。是何祥也。光曰。此是犍稚集僧得住之相。此处金地吾已居之。北峰银地汝宜居焉开山。后宣帝建修禅寺。割始丰县租以充众费。及隋炀帝请师受菩萨戒。师为帝立法名号总持。帝乃号师为智者。师常谓。法华为一乘妙典。荡化城之执教。释草庵之滞情。开方便之权门。示真实之妙理。会众善之小行。归广大之一乘。遂出玄义。曰释名辨体明宗论用判教相之五重也。名则法喻齐举。谓一乘妙法即众生本性。在无明烦恼不为所染。如莲华处于淤泥而体常净。故以为名。此经开权显实废权立实会权归实。如莲之华有含容开落之义。华之莲有隐现成实之义。亦谓从本垂迹因迹显本。夫经题不越法喻人。单复具足凡七种(单三复三具足一)摄一切名。妙法莲华即复之一也(法譬为复)名以召体。体即实相。谓一切相离实相无体故。宗则一乘因果。开示悟入佛之知见可尊尚故。用则力用。以开废会之义有其力故。然后判教相者。以如来一代之说。总判为五时八教。五时者。一佛初成道为上根菩萨说华严时。二为小机说阿含时。三弹偏折小叹大褒圆说方等时。四荡相遣执说般若时。五会权归实。授三乘人及一切众生成佛记。说法华涅槃时。八教者。谓化仪四教即顿渐秘密不定也。化法四教即藏(生灭四谛)通(无生)别(无量)圆也(无作四谛唯法华圆理。乃至治生产业一色一香无非实相)该三世如来所演罄殚其致(四正三接广如本教)舍此皆魔说故。教理既明。非观行无以复性。乃依一心三谛之理(真俗中)示三止三观。一一观心念念不可得。先空次假后中。离二边而观一心如云外之月者。此乃别教之行相也。尝云。破一切惑莫盛乎空。建一切法莫盛乎假。究竟一切性莫大乎中。故一中一切中无假无空而不中。空假亦尔。即圆教之行相。如摩醯首罗天之三目。非纵横并别故(第十四祖龙树菩萨偈云。因缘所生法。我说即是空。亦名为假名。亦名中道义。斯与楞严圆觉经说奢摩他三摩钵底禅那三观。名目虽殊其致一也。达磨大师以心传心不滞名数。直为上上根智俾忘筌忘意故。与此教同而不同。智者禅师穷理尽性备足之门故。与禅宗异而非异也)三观圆成法身不素。即免同贫子也。尚卢学者昧于修性或堕偏执故。复创六即之义以绝斯患。一理即佛者。十法界众生下至蟭螟同禀妙性。从本以来常住清净觉体圆满一理齐平故(执名相者不信即心即佛。睹此而生信也)二名字即佛者。虽理性坦平。而随流者日用不知。必假言教外熏得闻名字。生信发解故(起信论云。以有忘想心故。能知名义。自此已下简暗证者)三观行即佛者。既闻名开解。要假前之三观而返源故(圆教外凡也。圆观五阴为不思议境。即五品位。大师示居此位。别教十信及藏通教。皆名资粮位)四相似即佛者。观行功深发相似用故(内凡也圆伏无明入十信铁轮位。不断见思惑。至七信以去见思惑自陨得六根清净。如经云。父母所生眼悉见三千界云云。思大禅师示居此位。若别教乃地前三十心也。藏通皆名加行位。楞严经唯识论三十心后。别立四加行。名位虽同诠旨迥异。惟通悟者善巧融会)五分真即佛者。三心开发得真如用。位位增胜故(发圆初住即铜轮位也。如龙女一念成佛现百界身。从此转胜至等觉位。凡四十一心尽目真因。分位虽殊圆理无别。若别教即名十地。藏通皆言见道位)六究竟即佛者。无明永尽觉心圆极证无所证故(妙觉也。起信云。始本不二名究竟觉。仁王名寂灭上忍也。别教权佛摄。对圆行第二位耳。藏通二教佛可知)如上六位既皆即佛(不屈不滥)通具法报化三身为正(三宝三德属对交络。乃至十种三法含摄无遗。偈云。道识性般若。菩提大乘身。涅槃三宝德。一一皆三法)随居四土为依。四土者。一常寂光(法性土也。法身居之身土相称)二实报无障碍(摄二受用也。自受用土报佛自居。他受用土登地菩萨所居)三方便有余。四净秽同居(并为应化土也。地前菩萨二乘凡夫所居)其实则非身非土无优无劣。为对机故假说身土而分优劣。师得身土互融权实无碍故。三十余年昼夜宣演。生四种益具四悉檀(悉遍也。檀翻名施。禅师之法遍施有情随根得益如云。世界悉檀生欢喜益云云)门人灌顶日记万言而编结之。总目为天台教。别即分诸部类。(法华玄义文句大小止观金光明仁王净名涅槃诸观章十六观经等及四教禅门凡百余轴)历代付授盛于江淅。隋开皇十七年十一月十七日帝遣使诏师。将行乃告门人曰。吾今往而不返。汝等当成就佛陇南寺一依我图。侍者曰。若非师力岂能成办。师曰。乃是王家所办。汝等见之吾不见也(师初欲建寺于石桥。禅寂见三神人。皂帻缝衣从一老僧。谓师曰。若欲造寺今非其时。三国成一当有大力施主与师造寺。寺成国即清。宜号为国清。言讫不见。开皇十八年帝遣司马王弘入山依图造寺。方应前志)师二十一日到剡东石城寺百尺石像前不进。至二十四日顾侍者曰。观音来迎不久应去。时门人智朗请曰。不审何位何生。师曰。吾不领众必净六根捐己利他获预五品耳(五品弟子。即法华三昧前方便之位。与思大禅师昔语冥符)命笔作观心偈。唱诸法门纲要讫。趺坐而逝。寿六十。腊四十。弟子等迎归佛陇岩。大业元年九月炀帝巡幸准海。遣使送弟子智璪及题寺额入山赴师忌斋。到日集僧开石室唯睹空榻。时会千僧至忽剩一人。咸谓师化身来受国供。师始受禅教终乎灭度。常披一坏衲冬夏不释。来往居天台山二十二年。建造大道场一十二所。国清最居其后。及荆州玉泉寺等共三十六所。度僧一万五千人。写经一十五藏。造金铜塑画像八十万尊。事迹甚广如本传

泗州僧伽大师者。世谓观音大士应化也。推本则过去阿僧祇殑伽沙劫值观世音如来。从三慧门而入道。以音声为佛事。但以此土有缘之众乃谓大师自西国来。唐高宗时至长安洛阳。行化历吴楚间。手执杨枝混于缁流。或问师何姓。即答曰。我姓何。又问师是何国人。师曰。我何国人。寻于泗上欲构伽蓝因宿。州民贺跋氏舍所居。师曰。此本为佛宇。令掘地果得古碑。云香积寺。即齐李龙建所创。又获金像众谓然灯如来。师曰。普光王佛也。因以为寺额。景龙二年中宗遣使迎大师至辇毂深加礼异。命住大荐福寺。帝及百官咸称弟子。与度慧俨慧岸木叉三人。御书寺额(普光王寺)三年三月三日大师示灭。敕令就荐福寺漆身起塔。忽臭气满城。帝祝送师归临淮。言讫异香腾馥。帝问万回曰。僧伽大师是何人耶。曰观音化身耳。乾符中谥证圣大师。皇朝太平兴国中太宗皇帝重创浮图壮丽超绝

万回法云公者。虢州阌乡人也。姓张氏。唐贞观六年五月五日生始在弱龄啸傲如狂乡党莫测。一日令家人洒扫云。有胜客来。是日三藏玄奘自西国还访之。公问印度风境了如所见。奘作礼围绕称是菩萨。有兄万年久征辽左。母程氏思其音信。公曰。此甚易尔。乃告母而往至暮而还。及持到书邻里惊异。有龙兴寺沙门大明少而相狎。公来往明师之室。属有正谏大夫明崇俨夜过寺。见公左右神兵侍卫崇俨骇之。诘旦言与明师。复厚施金缯作礼而去。咸亨四年高宗召入内。时有扶风僧蒙澒者。甚多灵迹。先在内每曰。回来回来。及公至又曰。替到当去。迨旬日而澒卒。景云二年辛亥十二月八日师卒于长安醴泉里。寿八十。时异香氤氲举体柔软。制赠司徒虢国公丧事官给。三年正月十五日窆于京西香积寺

天台丰干禅师者。不知何许人也。居天台山国清寺。剪发齐眉衣布裘。人或问佛理。止答随时二字。尝诵唱道歌乘虎入松门。众僧惊畏。本寺厨中有二苦行。曰寒山子拾得。二人执爨终日晤语。潜听者都不体解。时谓风狂子。独与师相亲。一日寒山问。古镜不磨如何照烛。师曰。冰壶无影像猿猴探水月。曰此是不照烛也更请师道。师曰。万德不将来教我道什么。寒拾俱礼拜。师寻独入五台山巡礼。逢一老翁师问。莫是文殊否。曰岂可有二文殊。师作礼未起忽然不见(赵州沙弥举似和尚。赵州代礼干云。文殊文殊)后回天台山示灭。初闾丘公胤出牧丹丘将议巾车。忽患头疼医莫能愈。师造之曰。贫道自天台来谒使君。闾丘且告之病。师乃索净器咒水喷之斯须立瘥。闾丘异之。乞一言示此去安危之兆。师曰。到任记谒文殊普贤。曰此二菩萨何在。师曰。国清寺执爨洗器者寒山拾得是也。闾丘拜辞。方行寻至山寺。问此寺有丰干禅师否。寒山拾得复是何人。时有僧道翘对曰。丰干旧院在经藏后今[門@具]无人矣。寒拾二人见在僧厨执役。闾丘入师房唯见虎迹。复问道翘。丰干在此作何行业。翘曰。唯事舂谷供僧闲则讽咏。乃入厨寻访寒拾。如下章叙之

天台寒山子者本无氏族。始丰县西七十里有寒明二岩。以其于寒岩中居止得名也。容貌枯悴布襦零落。以桦皮为冠。曳大木履时来国清寺就拾得取众僧残食菜滓食之。或廊下徐行。或时叫噪望空慢骂。寺僧以杖逼逐。翻身拊掌大笑而去。虽出言如狂而有意趣。一日丰干告之曰。汝与我游五台即我同流若不与我去非我同流。曰我不去。丰干曰。汝不是我同流。寒山却问。汝去五台作什么。丰干曰。我去礼文殊。曰汝不是我同流。暨丰干灭后。闾丘公入山访之。见寒拾二人围炉语笑。闾丘不觉致拜。二人连声咄叱。寺僧惊愕曰。大官何拜风狂汉耶。寒山复执闾丘手笑而言曰。丰干饶舌。久而放之。自此寒拾相携出松门更不复入寺。闾丘又至寒岩礼谒。送衣服药物。二士高声喝之曰。贼贼便缩身入岩石缝中。唯曰。报汝诸人各各努力。其石缝忽然而合。闾丘哀慕令僧道翘寻其遗物。于林间得叶上所书辞颂。及题村墅人家屋壁。共三百余首传布人间。曹山本寂禅师注释谓之对寒山子诗

天台拾得者不言名氏。因丰干禅师山中经行。至赤城道侧闻儿啼声遂寻之见一子可数岁。初谓牧牛子。及问之云。孤弃于此。丰干乃名为拾得。携至国清寺。付典座僧曰。或人来认必可还之。后沙门灵熠摄受令知食堂香灯。忽一日辄尔登座与佛像对盘而餐。复于憍陈如上座塑形前呼曰。小果声闻僧驱之。灵熠忿然告尊宿等罢其所主。令厨内涤器。常日斋毕澄滤食滓以筒盛之。寒山来即负之而去。一日扫地。寺主问。汝名拾得。丰干拾得汝归。汝毕竟姓个什么在何处住。拾得放下扫帚叉手而立。寺主罔测。寒山捶胸云。苍天苍天。拾得却问。汝作什么。曰岂不见道。东家人死西家助哀。二人作舞哭笑而出。有护伽蓝神庙。每日僧厨下食为乌所有。拾得以杖抶之曰。汝食不能护。安能护伽蓝乎。此夕神附梦于合寺僧曰。拾得打我。诘旦诸僧说梦符同。一寺纷然牒申州县。郡符至云。贤士隐遁菩萨应身宜用旌之。号拾得为贤士(隐石而逝见寒山章)时道翘纂录寒山文句。以拾得偈附之。今略录数篇。见别卷

明州奉化县布袋和尚者。未详氏族。自称名契此。形裁腲(乌罪切)脮(奴罪切)蹙额皤腹。出语无定寝卧随处。常以杖荷一布囊。凡供身之具尽贮囊中。入廛肆聚落见物则乞。或醯醢鱼菹才接入口。分少许投囊中。时号长汀子布袋师也。尝雪中卧雪不沾身。人以此奇之。或就人乞其货则售。示人吉凶必应期无忒。天将雨即着湿草屦途中骤行。遇亢阳即曳高齿木履市桥上竖膝而眠。居民以此验知。有一僧在师前行。师乃拊僧背一下。僧回头。师曰。乞我一文钱。曰道得即与汝一文。师放下布囊叉手而立。白鹿和尚问。如何是布袋。师便放下布袋。又问。如何是布袋下事。师负之而去。先保福和尚问。如何是佛法大意。师放下布袋叉手。保福曰。为只如此为更有向上事。师负之而去。师在街衢立。有僧问。和尚在遮里作什么。师曰。等个人。曰来也来也(归宗柔和尚别云。归去来)师曰。汝不是遮个人。曰如何是遮个人。师曰。乞我一文钱。师有歌曰

  只个心心心是佛　　十方世界最灵物
  纵横妙用可怜生　　一切不如心真实
  腾腾自在无所为　　闲闲究竟出家儿
  若睹目前真大道　　不见纤毫也大奇
  万法何殊心何异　　何劳更用寻经义
  心王本自绝多知　　智者只明无学地
  非圣非凡复若乎　　不强分别圣情孤
  无价心珠本圆净　　凡是异相妄空呼
  人能弘道道分明　　无量清高称道情
  携锦若登故国路　　莫愁诸处不闻声

又有偈曰

  一钵千家饭　　孤身万里游
  青目睹人少　　问路白云头

梁贞明二年丙子三月师将示灭。于岳林寺东廊下端坐磐石。而说偈曰

  弥勒真弥勒　　分身千百亿
  时时示时人　　时人自不识

偈毕安然而化。其后他州有人见师亦负布袋而行。于是四众竞图其像。今岳林寺大殿东堂全身见存

    诸方杂举征拈代别语

障蔽魔王领诸眷属。一千年随金刚齐菩萨觅起处不得。忽因一日得见。乃问云。汝当于何住。我一千年领诸眷属觅汝起处不得。金刚齐云。我不依有住而住。不依无住而住。如是而住(法眼举云。障蔽魔王不见金刚齐即且从。只如金刚齐还见障蔽魔王么)

外道问佛云。不问有言不问无言。世尊良久。外道礼拜云。善哉世尊。大慈大悲开我迷云令我得入。外道去已阿难问佛云。外道以何所证而言得入。佛云。如世间良马见鞭影而行(玄觉征云。什么处是世尊举鞭处。云居锡云。要会么。如今归堂去复是阿谁。东禅齐拈云。什么处是外道悟处。众中道世尊良久时。便是举鞭处。恁么会还得已否)

紧那罗王奏无生乐供养世尊。王敕有情无情俱随王去。若有一物不随王。即去佛处不得。又无厌足王入大寂定。王敕有情无情皆顺于王。如有一物不顺王。即入大寂定不得(云居锡云。有情去也且从。只如山河大地是无情之物。作么生说亦随王去底道理)

罽宾国王秉剑诣师子尊者前问曰。师得蕴空否。师曰。已得蕴空。曰既得蕴空离生死否。师曰。已离生死。曰既离生死就师乞头还得否。师曰。身非我有岂况于头。王便斩之出白乳。王臂自堕(玄觉征云。且道斩着斩不着。玄沙云。大小师子尊者不能与头作主。玄觉又云。玄沙恁么道。要人作主不要人作主。若也要人作主蕴即不空。若不要人作主。玄沙恁么道意在什么处。试断看)

泗州塔头侍者及时锁门。有人问。既是三界大师为什么被弟子锁。侍者无对(法眼代云。弟子锁大师锁。法灯代云。还我锁匙来。又老宿代云。吉州锁虔州锁)

或问僧。承闻大德讲得肇论是否。曰不敢。曰肇有物不迁义是否。曰是。或人遂以茶盏就地扑破曰。遮个是迁不迁。无对(法眼代拊掌三下)

乐普侍者谓和尚曰。肇法师制得四论甚奇怪。乐普曰。肇公甚奇怪要且不见祖师。侍者无对(法灯代云。和尚什么处见。云居锡云。什么处是肇公不见祖师处。莫是有许多言语么。又云。肇公有多少言语)

有两僧各住庵寻常来往。偶旬日不会。一日上山相见。上庵主问曰。多时不见在什么处。下庵主曰。只在庵里造个无缝塔子。上庵主曰。某甲也欲造个无缝塔。就庵主借取样子。曰何不早道。恰被人借去也(法眼举云。且道借伊样子不借伊样子)有婆子令人送钱去。请老宿开藏经。老宿受施利便下禅床转一匝乃云。传语婆子转藏经了也。其人回举似婆子。婆云。比来请开全藏。为甚开半藏(玄觉征云。什么处是缺半藏处。且道那个婆子具什么眼便恁么道)有老宿令人传语思大禅师。何不下山教化众生。目视云汉作么。思大曰。三世诸佛被我一口吞尽。更有甚众生可教化(玄觉征云。且道是山头语山下语)龙济修山主问翠岩曰。四乾闼婆王奏乐供养世尊。直得须弥振动大海腾波。迦叶起舞。菩萨得忍。不动声闻颇我。只如迦叶作舞意旨如何。对曰。迦叶过去生中曾作乐人来习气未断。山主曰。须弥大海莫是习气未断否。翠岩无对(法眼代云。正是习气)

有僧亲附老宿一夏不蒙言诲。僧叹曰。只恁么空过一夏不闻佛法。得闻正因两字亦得也。老宿闻之乃曰。阇梨莫嘶(音西)速。若论正因一字也无。恁么道了叩齿三下曰。适来无端恁么道。邻房僧闻曰。好一镬羹被两颗鼠粪污却(玄觉征云。且道赞叹语不肯语。若是赞叹为什么道鼠粪污却。若不肯他有什么过验得么)

僧肇法师遭秦主难。临就刑说偈曰

  四大元无主　　五阴本来空
  将头临白刃　　犹似斩春风

(玄沙云。大小肇法师临死犹寱语)

僧问老宿云。师子捉兔亦全其力。捉象亦全其力。未审全个什么力。老宿云。不欺之力(法眼别云。不会古人语)

李翱尚书见老宿独坐问曰。端居丈室当何所务。老宿曰。法身凝寂无去无来(法眼别云。汝作什么来。法灯别云。非公境界)

有道流在佛殿前背坐。僧曰。道士莫背佛。道流曰。大德本教中道。佛身充满于法界。向什么处坐得。僧无对(法眼代云。识得汝)

禅月诗云。禅客相逢只弹指。此心能有几人知。大随和尚举问禅月。如何是此心。无对(归宗柔代云。能有几人知)

台州六通院僧欲渡船。有人问。既是六通为什么假船。无对(天台韶国师代云。不欲惊众)

圣僧像被屋漏滴。有人问。既是圣僧为什么有漏(天台国师代云。无漏不是圣僧)

死鱼浮于水上。有人问僧。鱼岂不是以水为命。僧曰是。曰为什么却向水中死。无对(杭州天龙机和尚代云。是伊为什么不去岸上死)

僧问云台钦和尚。如何是真言。钦曰。南无佛陀耶(大章如庵主别云。作么作么)

江南国主问老宿。予有一头水牯牛万里无寸草。未审向什么处放(归宗柔代云。好放处)

南泉和尚迁化。陆亘大夫来慰院主问。大夫何不哭先师。大夫曰。院主道得亘即哭。无对(归宗柔代云。哭哭)

江南相冯延已与数僧游钟山。至一人泉问。一人泉许多人争得足。一僧对曰。不教欠少。延已不肯。乃别云。谁人欠少(法眼别云。谁是不足者)

有施主妇人入院行众僧随年钱。僧曰。圣僧前着一分。妇人曰。圣僧年多少。僧无对(法眼代云。心期满处即知)

法灯问新到僧。近离什么处曰庐山。师拈起香合曰。庐山还有遮个也无。僧无对(师自代云。寻香来礼拜和尚)

僧问仰山。弯弓满月啮镞意如何。仰山曰。啮镞。僧拟开口。仰山曰。开口驴年也不会。僧无对(南泉代侧身而立)

有一行者随法师入佛殿。行者向佛而唾。法师曰。行者少去就何以唾佛。行者曰。将无佛处来与某甲唾。无对(沩山云。仁者却不仁者。不仁者却仁者。仰山代法师云。但唾行者。又云。行者若有语即向伊道。还我无行者处来)

偃台感山主到圆通院相看。第一座问曰。圆通无路。山主争得到来(归宗柔代云。不期又得相见)

有僧入冥见地藏菩萨。地藏问。是尔平生修何业。僧曰。念法华经。曰止止不须说我法妙难思。为是说是不说。无对(归宗柔代云。此回归去敢请流通)

归宗柔和尚问僧。看什么经。曰宝积经。柔曰。既是沙门为什么看宝积。无对(柔自代云。古今用无极)

刘禹端公因雨问先云居和尚。雨从何来。曰从端公问处来。端公欢喜赞叹。云居却问端公从何来。无语。有老宿代云。适来道什么(归宗柔别云。谢和尚再三)

昔有三僧云游。拟谒径山和尚。遇一婆子时方收稻次。一僧问曰。径山路何处去。婆曰。蓦直去。僧曰。前头水深过得否。曰不湿脚。僧又问。上岸稻得恁么好。下岸稻得恁么怯。曰下岸稻总被螃蟹吃却也。僧曰。太香生。曰勿气息。僧又问婆。住在什么处。曰只在遮里。三僧乃入店内。婆煎茶一瓶将盏子三个安盘上谓曰。和尚有神通者即吃茶。三人无对。又不敢倾茶。婆曰。看老朽自逞神通也。于是便拈盏子倾茶行

法眼和尚谓小儿日。因子识得尔爷尔爷名什么。无对(法灯代云。但将衣袖掩面)

法眼却问一僧。若是孝顺之子合下得一转语。且道合下得什么语。无对(法眼自代云。他是孝顺之子)

僧问讲弥陀经座主。水鸟树林皆悉念佛念法念僧作么生讲。坐主曰。基法师道。真友不待请如母赴婴儿。僧曰。如何是真友不待请(法眼代云。此是基法师语)

泉州王延彬入招庆院。见方丈门闭问演侍者。有人敢道大师在否。演曰。有人敢道大师不在否(法眼别云。太傅识大师)

僧举。佛说法有一女人忽来问讯。便于佛前入定。时文殊近前弹指。出此女人定不得。又托升梵天亦出不得。佛曰。假使百千文殊亦出此女人定不得。下方有网明菩萨能出此定。须臾网明便至问讯佛了。去女人前弹指一声。女人便从定而起(五云和尚云。不唯文殊不能出此定。但恐如来也出此定不得。只如教意怎生体解)

志公云。每日拈香择火不知身是道场。玄沙云。每日拈香择火不知真个道场(玄觉征云。只如此二尊者语还有亲疏也无)

云岩院主游石室回。云岩问。汝去入到石室里许看为只恁么便回来(院主无对)洞山代云。彼中已有人占了也。云岩曰。汝更去作什么。洞山曰。不可人情断绝去也

盐官会下有一主事僧。将死鬼使来取。僧告曰。某甲身为主事未暇修行。乞容七日得否。使曰。待为白王。若许即七日后来。不然须臾便至。言讫去。至七日后方来觅其僧不见。后有人举问一僧。若来时如何抵拟他(洞山代云。被他觅得也)洞山会下有老宿去云岩回。洞山问。汝去云岩作什么。答云。不会(洞山自代云。堆堆地)

临济见僧来举起拂子。僧礼拜。师便打。别僧来。师举拂子。僧并不顾。师亦打。又一僧来参。师举拂子。僧曰。谢和尚见示。师亦打(云门代云。只疑老汉。大觉云。得即得犹未见临济机在)

闽王送玄沙和尚上船。玄沙扣船召曰。大王。争能出得遮里去。王曰。在里许得多少时也(归宗柔别云。不因和尚不得到遮里)

僧问老宿。如何是密室中人。老宿曰。有客不答话(玄沙云。何曾密。归宗柔别老宿云尔因什么得见)

法眼和尚问讲百法论僧。百法是体用双陈。明门是能所兼举。座主是能法座是所。作么生说兼举(有老宿代云。某甲唤作个法座。归宗柔别云。不劳和尚如此)

僧举教云。文殊忽起佛见法见。被佛威神摄向二铁围山(五云曰。什么处是二铁围山。还会么。如今若有人起佛法之见。吾与烹茶两瓯。且道赏伊罚伊。同教意不同教意)

洪州大宁院上状请第二座开堂。人问。何不请第一座(法眼代云。不劳如此)

洞山行脚时会一官人曰。三祖信心铭弟子拟注。洞山曰。才有是非纷然失心。作么生注(法眼代云。恁么即弟子不注也)

法眼和尚因患脚。僧问讯次师曰。非人来时不能动。及至人来动不得。且道佛法中下得什么语。僧曰。和尚且喜得较。师不肯(自别云。和尚今日似减)

九峰和尚入江西城。人问入廛教化以何为眼。九峰曰。日月不曾乱(法眼别云。待有眼)

僧问龙牙。终日区区如何顿息。龙牙曰。如孝子丧却父母始得(东禅齐云。众中道。如丧父母何有闲暇。恁么会还息得人疑情么。除此外且作么生会龙牙意)

僧问龙牙。十二时中如何着力。龙牙曰。如无手人欲行拳始得(东禅齐云。好言语且作么生会。尝问一僧。他道无手底人何更行得拳也。及问伊佛法。伊便休去将知路布说。得无用处不如子细体取古人意好)

鼓山曰。欲知此事如一口剑。僧问。学人是死尸如何是剑。鼓山曰。拽出遮死尸着。僧应诺便归僧堂结束而去。鼓山晚间闻去乃曰。好与拄杖(东禅齐云。遮僧若不肯鼓山有什么过。若肯何得便发去。又鼓山拄杖赏伊罚伊。具眼底上座试商量看)

有庵主见僧来竖火筒曰。会么。曰不会。庵主曰。三十年用不尽底。僧却问。三十年前用个什么(归宗柔代云。也要知)

招庆和尚拈钵囊问僧。尔道直几钱(归宗柔代云。留与人增价)

云门和尚以手入木师子口曰。咬杀我也相救(归宗柔代云。和尚出手太杀)

有座主念弥陀名号次。小师唤和尚。及回顾小师不对。如是数四。和尚叱曰。三度四度唤有什么事。小师曰。和尚几年唤他。即得某甲才唤便发业(法灯代云。咄叱)

鹞子趁鸽子飞向佛殿栏干上颤。有人问僧。一切众生在佛影中常安常乐。鸽子见佛为什么颤(法灯代云怕佛)

悟空禅师问忠座主。讲什么经。曰法华经。悟空曰。若有说法华经处我现宝塔当为证明。大德讲什么人证明(法灯代云。谢和尚证明)

僧问老宿。魂兮归去来食我家园葚。如何是家园葚(玄觉代云。是亦食不得。法灯别云。污却尔口)

官人问僧。名什么。曰无拣。官人曰。忽然将一碗沙与上座又作么生。曰谢官人供养(法眼别云。此犹是拣底)

广南有僧住庵。国主出猎。人报庵主大王来请起。曰非但大王来佛来亦不起。王问。佛岂不是汝师。曰是。王曰。见师为什么不起(法眼代云。未足酬恩)

僧辞赵州和尚。赵州谓曰。有佛处不得住无佛处急走过。三千里外逢人莫举(法眼代云。恁么即不去也)

泗州塔前一僧礼拜。有人问。上座日日礼拜还见大圣么(法眼代云。汝道礼拜是什么义)

僧问圆通和尚。一尘才起大地全收。还见禅床么圆通曰。唤什么作尘。又问法灯曰。唤什么作禅床(东禅齐云。此二尊宿语明。伊问处。不明伊问处。若明伊问处还得尽善也未。试断看。忽然向伊道。尔指示我。更要答语。又作么生会。莫道又答一转子)

玄觉和尚闻鸠子叫问增。什么声。僧曰。鸠子。师曰。欲得不招无间业。莫谤如来正法轮(东禅齐云。上座道是鸠子声便成谤法。什么处是谤处。若道不是还得么。上座且道。玄觉意作么生)

保福僧到地藏。地藏和尚问。彼中佛法如何。曰保福有时示众道。塞却尔眼教尔觑不见。塞却尔耳教尔听不闻。坐却尔意教尔分别不得。地藏曰。吾问尔。不塞尔眼见个什么。不塞尔耳闻个什么。不坐尔意作么生分别(东禅齐云。那僧闻了忽然惺去。更不他游。上座如今还得么。若不会每日见个什么)

福州洪塘桥上有僧列坐。官人问。此中还有佛么(法眼代云。汝是什么人)

人问僧。无为无事人为什么却有金锁难(五云代云。只为无为无事)

老宿问僧。什么处来。曰牛头山礼拜祖师来。老宿曰。还见祖师么(归宗柔代云。大似不相信)

有僧与童子上经了。令持经着函内。童子曰。某甲念底着向那里(法灯代云。汝念什么经)

一僧注道德经。人问曰。久向大德注道德经。僧曰。不敢。曰何如明皇(法灯代云。是弟子)

云门和尚问僧。什么处来。曰江西来。云门曰。江西一遂老宿寱语住也未。僧无对(五云代云。兴犹未已)

后有僧问法眼。和尚不知云门意作么生。法眼曰。大小云门被遮僧勘破(五云曰。什么处是勘破云门处。要会么。法眼亦被后僧勘破也)

因开井被沙塞却泉眼。法眼问僧。泉眼不通被沙塞。道眼不通被什么物碍。僧无对(师自代云。被眼碍)

景德传灯录卷第二十七

景德传灯录卷第二十八

    诸方广语一十二人见录 南阳慧忠国师语 洛京荷泽神会大师语 江西大寂道一禅师语 澧州药山惟俨和尚语 越州大珠慧海和尚语 汾州大达无业国师语 池州南泉普愿和尚语 赵州从谂和尚语 镇州临济义玄和尚语 玄沙宗一师备大师语 潭州罗汉桂琛和尚语 大法眼文益禅师语

南阳慧忠国师问禅客。从何方来。对曰。南方来。师曰。南方有何知识。曰知识颇多。师曰。如何示人。曰彼方知识直下示学人。即心是佛佛是觉义。汝今悉具见闻觉知之性。此性善能扬眉瞬目去来运用遍于身中。挃头头知挃脚脚知。故名正遍知。离此之外更无别佛。此身即有生灭。心性无始以来未曾生灭。身生灭者。如龙换骨。蛇脱皮人出故宅。即身是无常其性常也。南方所说大约如此。师曰。若然者与彼先尼外道无有差别。彼云。我此身中有一神性。此性能知痛痒。身坏之时神则出去。如舍被烧舍主出去。舍即无常。舍主常矣。审如此者。邪正莫辨孰为是乎。吾比游方多见此色近尤盛矣。聚却三五百众。目视云汉云。是南方宗旨。把他坛经改换。添糅鄙谭削除圣意惑乱后徒。岂成言教。苦哉吾宗丧矣。若以见闻觉知是佛性者。净名不应云法离见闻觉知。若行见闻觉知是则见闻觉知非求法也。僧又问。法华了义开佛知见此复若为。师曰。他云开佛知见。尚不言菩萨二乘。岂以众生痴倒便同佛之知见耶。僧又问。阿那个是佛心。师曰。墙壁瓦砾。是僧曰。与经大相违也。涅槃云。离墙壁无情之物故名佛性。今云是佛心。未审心之与性为别不别。师曰。迷即别悟即不别。曰经云。佛性是常心是无常。今云不别何也。师曰。汝但依语而不依义。譬如寒月水结为冰。及至暖时冰释为水。众生迷时结性成心。众生悟时释心成性。若执无情无佛性者。经不应言三界唯心。宛是汝自违经。吾不违也。问无情既有心性还解说法否。师曰。他炽然常说无有间歇。曰某甲为什么不闻。师曰。汝自不闻。曰谁人得闻。师曰。诸佛得闻。曰众生应无分邪。师曰。我为众生说不为圣人说。曰某甲聋瞽不闻无情说法师应合闻。师曰。我亦不闻。曰师既不闻争知无情解说。师曰。我若得闻即齐诸佛。汝即不闻我所说法。曰众生毕竟得闻否。师曰。众生若闻即非众生。曰无情说法有何典据。师曰。不见华严云。刹说众生说三世一切说。众生是有情乎。曰师但说无情有佛性。有情复若为。师曰。无情尚尔况有情耶。曰若然者前举南方知识云见闻是佛性。应不合判同外道。师曰。不道他无佛性。外道岂无佛性耶。但缘见错于一法中而生二见故非也。曰若俱有佛性。且杀有情即结业互酬损害。无情不闻有报。师曰。有情是正报计我我所而怀结恨即有罪报。无情是其依报无结恨心。是以不言有报。曰教中但见有情作佛。不见无情受记。且贤劫千佛孰是无情佛耶。师曰。如皇太子未受位时唯一身尔。受位之后国土尽属于王。宁有国土别受位乎。今但有情受记作佛之时。十方国土悉是遮那佛身。那得更有无情受记耶。曰一切众生尽居佛身之上。便利秽污佛身。穿凿践蹋佛身。岂无罪耶。师曰。众生全体是佛欲谁为罪。曰经云。佛身无挂碍。今以有为质碍之物而作佛身。岂不乖于圣旨。师曰。大品经云。不可离有为而说无为。汝信色是空否。曰佛之诚言那敢不信。师曰。色既是空宁有挂碍。曰众生佛性既同。只用一佛修行。一切众生应时解脱。今既不尔同义安在。师曰。汝不见华严六相义云。同中有异异中有同。成坏总别类例皆然。众生佛虽同一性。不妨各各自修自得。未见他食我饱。曰有知识示学人。但自识性了无常时抛却[穀-禾+卵]漏子一边着。灵台智性迥然而去。名为解脱。此复若为。师曰。前已说了。犹是二乘外道之量。二乘厌离生死欣乐涅槃。外道亦云。吾有大患为吾有身。乃趣乎冥谛。须陀洹人八万劫。余三果人六四二万。辟支佛一万劫。住于定中。外道亦八万劫住非非想中。二乘劫满犹能回心向大。外道还却轮回。曰佛性一种为别。师曰。不得一种。曰何也。师曰。或有全不生灭。或半生半灭半不生灭。曰执为此解。师曰。我此间佛性全不生灭。汝南方佛性半生半灭半不生灭。曰如何区别。师曰。此则身心一如心外无余。所以全不生灭。汝南方身是无常神性是常。所以半生半灭半不生灭。曰和尚色身岂得便同法身不生灭耶。师曰。汝那得入于邪道。曰学人早晚入邪道。师曰。汝不见金刚经色见声求皆行邪道。今汝所见不其然乎。曰某甲曾读大小乘教。亦见有说。不生不灭中道正性之处。亦见有说。此阴灭彼阴生身有代谢而神性不灭之文。那得尽拨同外道断常二见。师曰。汝学出世无上正真之道。为学世间生死断常二见耶。汝不见。肇公云。谭真则逆俗。顺俗则违真。违真故迷性而莫返。逆俗故言淡而无味。中流之人如存若亡。下士拊掌而不顾。汝今欲学下士笑于大道乎。曰师亦言即心是佛。南方知识亦尔。那有异同师不应自是而非他。师曰。或名异体同。或名同体异。因兹滥矣。只如菩提涅槃真如佛性名异体同。真心妄心佛智世智名同体异。缘南方错将妄心言是真心。认贼为子。有取世智称为佛智。犹如鱼目而乱明珠。不可雷同事须甄别。曰若为离得此过。师曰。汝但子细反观阴入界处一一推穷。有纤豪可得否。曰子细观之不见一物可得。师曰。汝坏身心相耶。曰身心性离有何可坏。师曰。身心外更有物不。曰身心无外宁有物耶。师曰。汝坏世间相耶。曰世间相即无相那用更坏。师曰。若然者即离过矣。禅客唯然受教。常州僧灵觉问曰。发心出家本拟求佛。未审如何用心即得。师曰。无心可用即得成佛。曰无心可用阿谁成佛。师曰。无心自成佛亦无心。曰佛有大不可思议为能度众生。若也无心阿谁度众生。师曰。无心是真度生。若见有生可度者。即是有心宛然生灭。曰今既无心。能仁出世说许多教迹岂可虚言。师曰。佛说教亦无心。曰说法无心应是无说。师曰。说即无无即说。曰说法无心造业有心否。师曰。无心即无业。今既有业心即生灭何得无心。曰无心即成佛。和尚即今成佛未。师曰。心尚自无谁言成佛。若有佛可成还是有心。有心即有漏何处得无心。曰既无佛可成和尚还得佛用否。师曰。心尚自无用从何有。曰茫然都无莫落断见否。师曰。本来无见阿谁道断。曰本来无莫落空否。师曰。空既是无堕从何立。曰能所俱无。忽有人持刀来取命。为是有是无。师曰。是无。曰痛否。师曰。痛亦无。曰痛既无死后生何道。师曰。无死无生亦无道。曰既得无物自在饥寒所逼若为用心。师曰。饥即吃饭寒即着衣。曰知饥知寒应是有心。师曰。我问汝。有心心作何体段。曰心无体段。师曰。汝既知无体段。则是本来无心。何得言有。曰山中逢见虎狼如何用心。师曰。见如不见来如不来。彼即无心恶兽不能加害。曰寂然无事独脱无心名为何物。师曰。名金刚大士。曰金刚大士有何体段。师曰。本无形段。曰既无形段唤何物作金刚大士。师曰。唤作无形段金刚大士。曰金刚大士有何功德。师曰。一念与金刚相应。能灭殑伽沙劫生死重罪。得见殑伽沙诸佛。其金刚大士功德无量非口所说非意所陈。假使殑伽沙劫住世说亦不可得尽。曰如何是一念相应。师曰。忆智俱忘即是相应。曰忆智俱忘谁见诸佛。师曰。忘即无无即佛。曰无即言无何得唤作佛。师曰。无亦空佛亦空故。曰无即佛佛即无。曰既无纤豪可得名为何物。师曰。本无名字。曰还有相似者否。师曰。无相似者世号无比独尊。汝努力依此修行。无人能破坏者。更不须问任意游行独脱无畏。常有河沙贤圣之所覆护。所在之处常得河沙天龙八部之所恭敬。河沙善神来护永无障难。何处不得逍遥。又问。迦叶在佛边听为闻不闻。师曰。不闻闻。曰云何不闻闻。师曰。闻不闻。曰如来有说不闻闻无说不闻闻。师曰。如来无说说。曰云何无说说。师曰。言满天下无口过

洛京荷泽神会大师示众曰。夫学者须达自源。四果三贤皆名调伏。辟支罗汉未断其疑。等妙二觉了达分明。觉有浅深教有顿渐。其渐也历僧祇劫犹处轮回。其顿也屈伸臂顷便登妙觉。若宿无道种徒学多知。一切在心邪正由己。不思一物即是自心。非智所知。更无别行悟入此者。真三摩提法无去来前后际断。故知无念为最上乘。旷彻清虚顿开宝藏。心非生灭性绝推迁。自净则境虑不生。无作乃攀缘自息。吾于昔日转不退轮。今得定慧双修如拳如手。见无念体不逐物生。了如来常更何所起。今此幻质元是真常。自性如空本来无相。既达此理谁怖谁忧。天地不能变其体。心归法界万象一如。远离思量智同法性。千经万论只是明心。既不立心即体真理都无所得。告诸学众无外驰求。若最上乘应当无作。珍重。人问。无念法有无否。师曰。不言有无。曰恁么时作么生。师曰。亦无恁么时。犹如明镜若不对像终不见像。若见无物乃是真见。师于大藏经内有六处有疑。问于六祖。第一问戒定慧。曰戒定慧如何所用。戒何物。定从何处修。慧因何处起。所见不通流。六祖答曰。定则定其心。将戒戒其行。性中常慧照。自见自知深。第二问。本无今有有何物。本有今无无何物。诵经不见有无义。真似骑驴更觅驴。答曰。前念恶业本无。后念善生今有。念念常行善行。后代人天不久。汝今正听吾言。吾即本无今有。第三问。将生灭却灭。将灭灭却生。不了生灭义。所见似聋盲。答曰。将生灭却灭。令人不执性。将灭灭却生。令人心离境。未若离二边。自除生灭病。第四问。先顿而后渐。先渐而后顿。不悟顿渐人。心里常迷闷。答曰。听法顿中渐。悟法渐中顿。修行顿中渐。证果渐中顿。顿渐是常因。悟中不迷闷。第五问。先定后慧先慧后定。定慧后初何生为正。答曰。常生清净心。定中而有慧。于境上无心。慧中而有定。定慧等无先。双修自心正。第六问。先佛而后法。先法而后佛。佛法本根源。起从何处出。答曰。说即先佛而后法。听即先法而后佛。若论佛法本根源。一切众生心里出

江西大寂道一禅师示众云。道不用修但莫污染。何为污染。但有生死心造作趣向皆是污染。若欲直会其道平常心是道。谓平常心无造作无是非无取舍无断常无凡无圣。经云。非凡夫行非贤圣行是菩萨行。只如今行住坐卧应机接物尽是道。道即是法界。乃至河沙妙用不出法界。若不然者云何言心地法门。云何言无尽灯。一切法皆是心法。一切名皆是心名。万法皆从心生。心为万法之根本。经云。识心达本故号沙门。名等义等一切诸法皆等纯一无杂。若于教门中得随时自在。建立法界尽是法界。若立真如尽是真如。若立理一切法尽是理。若立事一切法尽是事。举一千从理事无别。尽是妙用更无别理。皆由心之回转。譬如月影有若干真月无若干。诸源水有若干水性无若干。森罗万象有若干虚空无若干。说道理有若干无碍慧无若干。种种成立皆由一心也建立亦得。扫荡亦得。尽是妙用。妙用尽是自家。非离真而有立处。立处即真尽是自家体。若不然者更是何人。一切法皆是佛法。诸法即解脱。解脱者即真如。诸法不出于真如。行住坐卧悉是不思议用不待时节。经云。在在处处则为有佛。佛是能仁有智慧善机情。能破一切众生疑网。出离有无等缚。凡圣情尽人法俱空。转无等轮超于数量。所作无碍事理双通。如天起云忽有还无不留碍迹。犹如画水成文不生不灭。是大寂灭。在缠名如来藏。出缠名大法身。法身无穷体无增减。能大能小能方能圆。应物现形如水中月。滔滔运用不立根栽。不尽有为不住无为。有为是无为家用。无为是有为家依。不住于依故云如空无所依。心生灭义。心真如义。心真如者。譬如明镜照像。镜喻于心像喻诸法。若心取法即涉外。因缘即是生灭义。不取诸法即是真如义。声闻闻见佛性。菩萨眼见佛性。了达无二名平等性。性无有异用则不同。在迷为识。在悟为智。顺理为悟。顺事为迷。迷即迷自家本心。悟即悟自家本性。一悟永悟不复更迷。如日出时不合于冥。智慧日出不与烦恼暗俱。了心及境界。妄想即不生。妄想既不生。即是无生法忍。本有今有不假修道坐禅。不修不坐即是如来清净禅。如今若见此理真正。不造诸业随分过生。一衣一钵坐起相随。戒行增熏积于净业。但能如是何虑不通。久立诸人珍重

澧州药山惟俨和尚上堂曰。祖师只教保护。若贪嗔起来切须防御。莫教揨(直庚切)触是尔欲知枯木石头却须担荷。实无枝叶可得。虽然如此更宜自看不得绝却言语。我今为汝说遮个语显无语底。他那个本来无耳目等貌。时有僧问云。何有六趣。师曰。我此要轮虽在其中元来不染。问不了身中烦恼时如何。师曰。烦恼作何相状。我且要尔考看。更有一般底。只向纸背上记持言语。多被经论惑。我不曾看经论策子。汝只为迷事走失自家不定。所以便有生死心。未学得一言半句一经一论。便说恁么菩提涅槃世摄不摄。若如是解即是生死。若不被此得失系缚。便无生死。汝见律师说什么。尼萨耆突吉罗最是生死本。虽然恁么。穷生死且不可得。上至诸佛下至蝼蚁。尽有此长短好恶大小不同。若也不从外来。何处有闲汉掘地狱待尔。尔欲识地狱道。只今镬汤煎煮者是。欲识饿鬼道。即今多虚少实不令人信者是。欲识畜生道。见今不识仁义不辨亲疏者是。岂须披毛戴角斩割倒悬。欲识人天。即今洗净威仪持瓶挈钵者是。保任免堕诸趣。第一不得弃遮个。遮个不是易得。须向高高山顶立深深海底行。此处行不易。方有少相应。如今出头来。尽是多事人。觅个痴钝人不可得。莫只记策子中言语以为自己见知。见他不解者便生轻慢。此辈尽是阐提外道。此心直不中切须审悉。恁么道犹是三界边事。莫在衲衣下空过。到遮里更微细在。莫将等闲。须知珍重

越州大珠慧海和尚。上堂曰。诸人幸自好个无事人。苦死造作要檐枷落狱作么。每日至夜奔波道我参禅学道解会佛法。如此转无交涉也。只是逐声色走有何歇时。贫道闻江西和尚道。汝自家宝藏一切具足。使用自在不假外求。我从此一时休去。自己财宝随身受用。可谓快活。无一法可取。无一法可舍。不见一法生灭相。不见一法去来相。遍十方界无一微尘许不是自家财宝。但自子细观察自心。一体三宝常自现前无可疑虑。莫寻思莫求觅。心性本来清净。故华严经云。一切法不生一切法不灭。若能如是解诸佛常现前。又净名经云。观声实相观佛亦然。若不随声色动念。不逐相貌生解。自然无事去。莫久立珍重。此日大众普集久而不散。师曰。诸人何故在此不去。贫道已对面相呈。还肯休么。有何事可疑。莫错用心枉费气力。若有疑情一任诸人恣意早问。时有僧法渊问曰。云何是佛。云何是法。云何是僧。云何是一体三宝。愿师垂示。师曰。心是佛不用将佛求佛。心是法不用将法求法。佛法无二和合为僧。即是一体三宝。经云。心佛与众生是三无差别。身口意清净名为佛出世。三业不清净名为佛灭度。喻如嗔时无喜喜时无嗔。唯是一心实无二体。本智法尔无漏现前。如蛇化为龙不改其鳞。众生回心作佛不改其面。性本清净不待修成。有证有修即同增上慢者。真空无滞应有无穷无始无终。利根顿悟用无等等。即是阿耨菩提。心无形相。即是微妙色身。无相即是实相法身。性相体空即是虚空无边身。万行庄严即是功德法身。此法身者乃是万化之本。随处立名。智用无尽名无尽藏。能生万法名本法藏。具一切智是智慧藏。万法归如名如来藏。经云。如来者即诸法如义。又云。世间一切生灭法。无有一法不归如也。时有人问云。弟子未知律师法师禅师何者最胜。愿和尚慈悲指示。师曰。夫律师者。启毗尼之法藏。传寿命之遗风。洞持犯而达开遮。秉威仪而行轨范。牒三番羯么作四果初因。若非宿德白眉焉敢造次。夫法师者。踞狮子之座泻悬河之辩。对稠人广众启凿玄关。开般若妙门等三轮空施。若非龙象蹴蹋安敢当斯。夫禅师者。撮其枢要直了心源。出没卷舒纵横应物。咸均事理顿见如来。拔生死深根获见前三昧。若不安禅静虑。到遮里总须茫然。随机授法三学虽殊。得意忘言一乘何异。故经云。十方佛土中唯有一乘法无二亦无三。除佛方便说但以假名字引导于众生。曰和尚深达佛旨得无碍辩。又问。儒道释三教同异如何。师曰。大量者用之即同。小机者执之即异。总从一性上起用。机见差别成三。迷悟由人不在教之同异。讲唯识道光座主问曰。禅师用何心修道。师曰。老僧无心可用无道可修。曰既无心可用无道可修。云何每日聚众劝人学禅修道。师曰。老僧尚无卓锥之地。什么处聚众来。老僧无舌何曾劝人来。曰禅师对面妄语。师曰。老僧尚无舌劝人焉解妄语。曰某甲却不会禅师语论也。师曰。老僧自亦不会讲华严志座主问。禅师何故不许青青翠竹尽是法身郁郁黄华无非般若。师曰。法身无象应翠竹以成形。般若无知对黄华而显相。非彼黄华翠竹而有般若法身。故经云。佛真法身犹若虚空。应物现形如水中月。黄华若是般若。般若即同无情。翠竹若是法身。翠竹还能应用。座主会么。曰不了此意。师曰。若见性人道是亦得道不是亦得。随用而说不滞是非。若不见性人说翠竹着翠竹。说黄华着黄华。说法身滞法身。说般若不识般若。所以皆成争论。志礼谢而去。人问。将心修行几时得解脱。师曰。将心修行喻如滑泥洗垢。般若玄妙本自无生。大用现前不论时节。曰凡夫亦得如此否。师曰。见性者即非凡夫。顿悟上乘超凡越圣。迷人论凡论圣。悟人超越生死涅槃。迷人说事说理。悟人大用无方。迷人求得求证。悟人无得无求。迷人期远劫。悟人顿见。维摩座主问。经云。彼外道六师等是汝之师。因其出家彼师所堕汝亦随堕。其施汝者不名福田。供养汝者堕三恶道。谤于佛毁于法不入众数。终不得灭度。汝若如是乃可取食。今请禅师明为解说。师曰。迷徇六根者号之为六师。心外求佛名为外道。有物可施不名福田。生心受供堕三恶道。汝若能谤于佛者是不着佛求。毁于法者是不着法求。不入众数者是不着僧求。终不得灭度者智用现前。若有如是解者。便得法喜禅悦之食。有行者问。有人问佛答佛问法答法。唤作一字法门不知是否。师曰。如鹦鹉学人语话自语不得。为无智慧故。譬如将水洗水将火烧火都无义趣。人问。言之与语为同为异。师曰。夫一字曰言。成句名语。且如灵辩滔滔譬大川之流水。峻机叠叠如圆器之倾珠。所以郭象号悬河。春鹦称义海。此是语也。言者一字表心也。内着玄微外现妙相。万机挠而不乱。清浊浑而常分。齐王到此犹惭大夫之辞。文殊到此尚叹净名之说。如今常人云何能解。源律师问。禅师常谭即心是佛无有是处。且一地菩萨分身百佛世界。二地增于十倍。禅师试现神通看。师曰。阇梨自己是凡是圣。曰是凡。师曰。既是凡僧能问如是境界。经云。仁者心有高下不依佛慧。此之是也。又问。禅师每云。若悟道现前身便解脱无有是处。师曰。有人一生作善忽然偷物入手。即身是贼否。曰故知是也。师曰。如今了了见性。云何不得解脱。曰如今必不可。须经三大阿僧祇劫始得。师曰。阿僧祇劫还有数否。源抗声曰。将贼比解脱道理得通否。师曰。阇梨自不解道。不可障一切人解。自眼不开嗔一切人见物。源作色而去。云虽老浑无道。师曰。即行去者是汝道。讲止观慧座主问。禅师辨得魔否。师曰。起心是天魔。不起心是阴魔。或起不起是烦恼魔。我正法中无如是事。曰一心三观义又如何。师曰。过去心已过去。未来心未至。现在心无住。于其中间更用何心起观。曰禅师不解止观。师曰。座主解否。曰解。师曰。如智者大师。说止破止。说观破观。住止没生死。住观心神乱。且为当将心止心。为复起心观。观若有心观是常见法若无心观是断见。法亦有亦无成二见法。请座主子细说看。曰若如是问俱说不得也。师曰。何曾止观。人问。般若大否。师曰大。曰几许大。师曰。无边际。曰般若小否。师曰小。曰几许小。师曰。看不见。曰何处是。师曰。何处不是。维摩座主问。经云。诸菩萨各入不二法门维摩默然是究竟否。师曰。未是究竟。圣意若尽第三卷更说何事。座主良久曰。请禅师为说未究竟之意。师曰。如经第一卷。是引众呵十大弟子住心。第二诸菩萨各说入不二法门。以言显于无言。文殊以无言显于无言。维摩不以言不以无言故默然。收前言语故。第三卷从默然起说。又显神通作用。座主会么。曰奇怪如是。师曰。亦未如是。曰何故未是。师曰。且破人执情作如此说。若据经意只说色心空寂令见本性。教舍伪行入真行。莫向言语纸墨上讨意度。但会净名两字便得。净者本体也。名者迹用也。从本体起迹用。从迹用归本体。体用不二本迹非殊。所以古人道。本迹虽殊不思议一也。一亦非一。若识净名两字假号。更说什么究竟与不究竟。无前无后非本非末非净非名。只示众生本性不思议解脱。若不见性人终身不见此理。僧问。万法尽空识性亦尔。譬如水泡一散更无再合。身死更不再生。即是空无。何处更有识性。师曰。泡因水有。泡散可即无水。身因性起。身死岂言性灭。曰既言有性将出来看。师曰。汝信有明朝否。曰信。师曰。试将明朝来看。曰明朝实是有如今不可得。师曰。明朝不可得不是无明朝。汝自不见性不可是无性。今见着衣吃饭行住坐卧对面不识。可谓愚迷。汝欲见明朝与今日不异。将性觅性万劫终不见。亦如盲人不见日不是无日。讲青龙疏座主问。经云。无法可说是名说法。禅师如何体会。师曰。为般若体毕竟清净无有一物可得。是名无法。即于般若空寂体中具河沙之用。即无事不知。是名说法。故云。无法可说是名说法。讲华严座主问。禅师信无情是佛否。师曰。不信。若无情是佛者。活人应不如死人。死驴死狗亦应胜于活人。经云。佛身者即法身也。从戒定慧生。从三明六通生。从一切善法生。若说无情是佛者。大德如今便死应作佛去。有法师问。持般若经最多功德。师还信否。师曰。不信。曰若尔灵验传十余卷皆不堪信也。师曰。生人持孝自有感应。非是白骨能有感应。经是文字纸墨性空何处有灵验。灵验者在持经人用心。所以神通感物。试将一卷经安着案上。无人受持自能有灵验否。僧问。未审一切名相及法相语之与默。如何通会即得无前后。师曰。一念起时本来无相无名。何得说有前后。不了名相本净。妄计有前后。夫名相关锁。非智钥不能开。中道者病在中道。二边者病在二边。不知现用是无等等法身。迷悟得失常人之法。自起生灭埋没正智。或断烦恼或求菩提。背却般若波罗蜜。人问。律师何故不信禅。师曰。理幽难显名相易持。不见性者所以不信。若见性者号之为佛。识佛之人方能信入。佛不远人而人远佛。佛是心作。迷人向文字中求。悟人向心而觉。迷人修因待果。悟人了心无相。迷人执物守我为己。悟人般若应用见前。愚人执空执有生滞。智人见性了相灵通。干慧辩者口疲。大智体了心泰。菩萨触物斯照。声闻怕境昧心。悟者日用无生。迷人见前隔佛。人问。如何得神通去。师曰。神性灵通遍周沙界。山河石壁去来无碍。刹那万里往返无踪。火不能烧水不能溺。愚人自无心智。欲得四大飞空。经云。取相凡夫随宜为说。心无形相即是微妙色身。无相即是实相。实相体空唤作虚空无边身。万行庄严故云功德法身。即此法身是万行之本。随用立名。实而言之。只是清净法身也。人问。一心修道过去业障得消灭否。师曰。不见性人未得消灭。若见性人如日照霜雪。又见性人犹如积草等须弥。只用一星之火。业障如草。智慧似火。曰云何得知业障尽。师曰。见前心通前后生事犹如对见。前佛后佛万法同时。经云。一念知一切法是道场。成就一切智故。有行者问云。何得住正法。师曰。求住正法者是邪。何以故。法无邪正故。曰云何得作佛去。师曰。不用舍众生心。但莫污染自性。经云。心佛及众生是三无差别。曰若如是解者得解脱否。师曰。本自无缚不用求解。法过语言文字。不用数句中求。法非过现未来。不可以因果中契。法过一切不可比对。法身无象应物现形。非离世间而求解脱。僧问。何者是般若。师曰。汝疑不是者试说看。又问云。何得见性。师曰。见即是性无性不能见。又问。如何是修行。师曰。但莫污染自性即是修行。莫自欺诳即是修行。大用现前即是无等等法身。又问。性中有恶否。师曰。此中善亦不立。曰善恶俱不立将心何处用。师曰。将心用心是大颠倒。曰作么生即是。师曰。无作么生亦无可是。人问。有人乘船船底刺杀螺蚬。为是人受罪。为复船当辜。师曰。人船两无心罪正在汝。譬如狂风折树损命。无作者无受者。世界之中无非众生受苦处。僧问。未审托情势指境势语默势乃至扬眉动目等势。如何得通会于一念间。师曰。无有性外事。用妙者动寂俱妙。心真者语默总真。会道者行住坐卧是道。为迷自性万惑兹生。又问。如何是法有宗旨。师曰。随其所立即有众义。文殊于无住本立一切法。曰莫同太虚否。师曰。汝怕同太虚否。曰怕。师曰。解怕者不同太虚。又问。言方不及处如何得解。师曰。汝今正说时疑何处不及。有宿德十余人同问。经云。破灭佛法未审佛法可破灭否。师曰。凡夫外道谓佛法可破灭。二乘人谓不可破灭。我正法中无此二见。若论正法非但凡夫外道。未至佛地者二乘亦是恶人。又问。真法幻法空法非空法各有种性否。师曰。夫法虽无种性应物俱现。心幻也一切俱幻。若有一法不是幻者。幻即有定。心空也一切皆空。若有一法不空空义不立。迷时人逐法。悟时法由人。如森罗万象至空而极。百川众流至海而极。一切贤圣至佛而极。十二分经五部毗尼五围陀论至心而极。心者是总持之妙本万法之洪源。亦名大智慧藏无住涅槃。百千万名尽心之异号耳。又问。如何是幻。师曰。幻无定相如旋火轮。如乾闼婆城。如机关木人。如阳焰。如空华。俱无实法。又问。何名大幻师。师曰。心名大幻师。身为大幻城。名相为大幻衣食。河沙世界无有幻外事。凡夫不识幻。处处迷幻业。声闻怕幻境昧心而入寂。菩萨识幻法达体幻。不拘一切名相。佛是大幻师。转大幻法轮。成大幻涅槃。转幻生灭得不生不灭。转河沙秽土成清净法界。僧问。何故不许诵经唤作客语。师曰。如鹦鹉只学人言不得人意。经传佛意。不得佛意而但诵是学语人。所以不许。曰不可离文字言语别有意耶。师曰。汝如是说亦是学语。曰同是语言何偏不许。师曰。汝今谛听经有明文。我所说者义语非文。众生说者文语非义。得意者越于浮言。悟理者超于文字。法过语言文字。何向数句中求。是以发菩提者得意而忘言。悟理而遗教。亦犹得鱼忘筌得兔忘蹄也。有法师问。念佛是有相大乘禅师意如何。师曰。无相犹非大乘。何况有相。经云。取相凡夫随宜为说。又问。愿生净土未审实有净土否。师曰。经云。欲得净土当净其心。随其心净即佛土净。若心清净所在之处皆为净土。譬如生国王家决定绍王业。发心向佛道是生净佛国。其心若不净在所生处皆是秽土。净秽在心不在国土。又问。每闻说道未审何人能见。师曰。有慧眼者能见。曰甚乐大乘如何学得。师曰。悟即得不悟不得。曰如何得悟去。师曰。但谛观。曰似何物。师曰。无物似。曰应是毕竟空。师曰。空无毕竟。曰应是有。师曰。有而无相。曰不悟如何。师曰。大德自不悟亦无人相障。人问。佛法在于三际否。师曰。见在无相不在其外。应用无穷不在于内。中间无住处三际不可得。曰此言大混。师曰。汝正说混之一字时在内外否。曰弟子究检内外无踪迹。师曰。若无踪迹明知上来语不混。曰如何得作佛。师曰。是心是佛是心作佛。曰众生入地狱佛性入否。师曰。如今正作恶时更有善否。曰无。师曰。众生入地狱佛性亦如是。曰一切众生皆有佛性如何。师曰。作佛用是佛性。作贼用是贼性。作众生用是众生性。性无形相随用立名。经云。一切贤圣皆以无为法而有差别。僧问。何者是佛。师曰。离心之外即无有佛。曰何者是法身。师曰。心是法身。谓能生万法故号法界之身。起信论云。所言法者。谓众生心。即依此心显示摩诃衍义。又问。何名有大经卷内在一微尘。师曰。智慧是经卷。经云。有大经卷量等三千大千界。内在一微尘中。一尘者是一念心尘也。故云。一念尘中演出河沙偈时人自不识。又问。何名大义城。何名大义王。师曰。身为大义城。心为大义王。经云。多闻者善于义不善于言说。言说生灭义。不生灭义无形相。在言说之外。心为大经卷。心为大义王。若不了了识心者不名善义。只是学语人也。又问。般若经云。度九类众生皆入无余涅槃。又云。实无众生得灭度者。此两段经文如何通会。前后人说皆云。实度众生而不取众生相。常疑未决。请师为说。师曰。九类众生一身具足随造随成。是故无明为卵生。烦恼包裹为胎生。爱水浸润为湿生。欻起烦恼为化生。悟即是佛。迷号众生。菩萨只以念念心为众生。若了念念心体空。名为度众生也。智者于自本际上度于未形。未形既空即知实无众生得灭度者。僧问。言语是心否。师曰。言语是缘不是心。曰离缘何者是心。师曰。离言语无心。曰离言语既无心若为是心。师曰。心无形相非离言语非不离言语。心常湛然应用自在。祖师云。若了心非心始解心心法。僧问。如何是定慧等学。师曰。定是体慧是用。从定起慧从慧归定。如水与波一体更无前后。名定慧等学。夫出家儿莫寻言逐语。行住坐卧并是汝性用。什么处与道不相应。且自一时休歇去。若不随外境风。心性水常自湛湛。无事珍重

汾州大达无业国师上堂有僧问曰。十二分教流于此土。得道果者非止一二。云何祖师东化别唱玄宗。直指人心见性成佛。岂得世尊说法有所未尽。只如上代诸德高僧。并学贯九流洞明三藏。生肇融睿尽是神异间生。岂得不知佛法远近。某甲庸昧愿师指示。师曰。诸佛不曾出世。亦无一法与人。但随病施方。遂有十二分教。如将蜜果换苦葫芦。淘汝诸人业根都无实事。神通变化及百千三昧门化彼天魔外道。福智二严为破执有滞空之见。若不会道及祖师来意。论什么生肇融睿。如今天下解禅解道如河沙数。说佛说心有百千万亿。纤尘不去未免轮回。思念不亡尽须沉坠。如斯之类尚不能自识业果。妄言自利利他。自谓上流并他先德。但言触目无非佛事。举足皆是道场。原其所习不如一个五戒十善凡夫。观其发言嫌他二乘十地菩萨。且醍醐上味为世珍奇。遇斯等人翻成毒药。南山尚自不许呼为大乘学语之流。争锋唇舌之间。鼓论不形之事。并他先德。诚实苦哉。只如野逸高士。尚解枕石漱流弃其利禄。亦有安国理民之谋征而不赴。况我禅宗途路且别。看他古德道人得意之后。茆茨石室向折脚铛子里。煮饭吃过三十二十年。名利不干怀。财宝不为念。大忘人世隐迹岩丛。君王命而不来。诸侯请而不赴。岂同我辈贪名爱利汨没世途。如短贩人有少希求而忘大果。十地诸贤岂不通佛理可不如一个博地凡夫。实无此理。他说法如云如雨。犹被佛呵云。见性如隔罗縠。只为情存圣量见在果因。未能逾越圣情过诸影迹。先贤古德硕学高人博达古今洞明教网。盖为识学诠文水乳难辨。不明自理念静求真。嗟乎得人身者如爪甲上土。失人身者如大地土。良可伤哉。设有悟理之者有一知一解。不知是悟中之则入理之门。便谓永出世利。巡山傍涧轻忽上流。致使心漏不尽理地不明。空到老死无成虚延岁月。且聪明不能敌业。干慧未免苦轮。假使才并马鸣解齐龙树。只是一生两生不失人身。根思宿净闻之即解。如彼生公何足为羡与道全远。共兄弟论实不论虚。只遮口食身衣。尽是欺贤罔圣。求得将来他心慧眼。观之如吃脓血一般。总须偿他始得。阿那个有道果。自然招得他信施来不受者。学般若菩萨不得自谩。如冰凌上行。似剑刃上走。临终之时一豪凡圣情量不尽。纤尘思念未忘。随念受生轻重五阴。向驴胎马腹里托质。泥犁镬汤里煮炸一遍了。从前记持忆想见解智慧都卢一时失却依前再为蝼蚁。从头又作蚊虻。虽是善因而遭恶果。且图什么兄弟只为贪欲成性。二十五有向脚跟下系着无成办之期。祖师观此土众生有大乘根性。唯传心印指示迷情。得之者即不拣凡之与圣愚之与智。且多虚不如少实。大丈夫儿如今直下便休歇去。顿息万缘越生死流迥出常格。灵光独照物累不拘。巍巍堂堂三界独步。何必身长丈六紫磨金辉。项佩圆光。广长舌相。若以色见我是行邪道。设有眷属庄严不求自得。山河大地不碍眼光。得大总持一闻千悟。都不希求一餐之直。汝等诸人傥不如是。祖师来至此土非常有损有益。有益者百千人中捞捷一个半个堪为法器。有损者如前已明。从他依三乘教法修行。不妨却得四果三贤有进修之分。所以先德云。了即业障本来空。未了还须偿宿债

池州南泉普愿和尚上堂曰。诸子老僧十八上解作活计。有解作活计者出来。共尔商量是住山人始得。良久顾视大众合掌曰。珍重无事各自修行。大众不去。师曰。如圣果大可畏。勿量大人尚不奈何。我且不是渠。渠且不是我。渠争奈我何。他经论家说法身为极则。唤作理尽三昧义尽三昧。似老僧向前被人教返本还源去。几恁么会祸事。兄弟近日禅师太多。觅个痴钝人不可得。不道全无于中还少。若有出来共尔商量。如空劫时有修行人否。有无作么不道。阿尔寻常巧唇薄舌。及乎问着总皆不道。何不出来。莫论佛出世时事。兄弟今时人担佛着肩上行。闻老僧言心不是佛智不是道。便聚头拟推老僧无尔推处。尔若束得虚空作棒打得老僧着一任推。时有僧问。从上祖师至江西大师。皆云。即心是佛平常心是道。今和尚云。心不是佛智不是道。学人悉生疑惑。请和尚慈悲指示。师乃抗声答曰。尔若是佛休更涉疑却问。老僧何处有恁么傍家疑佛来。老僧且不是佛亦不曾见祖师。尔恁么道自觅祖师去。曰和尚恁么道。教学人如何扶持得。师曰。尔急手托虚空着。曰虚空无动相。云何托。师曰。尔言无动相早是动也。虚空何解道我无动相。此皆是尔情见。曰虚空无动相尚是情见。前遣某甲托何物。师曰。尔既知不应言托。拟何处扶持他。曰即心是佛既不得。是心作佛否。师曰。是心是佛是心作佛情计所有斯皆想成。佛是智人心是采集主。皆对物时他便妙用。大德莫认心认佛。设认得是境。被他唤作所知愚。故江西大师云。不是心不是佛不是物。且教尔后人恁么行履。今时学人披个衣服。傍家疑恁么闲事还得否。曰既不是心不是佛不是物。和尚今却云心不是佛智不是道。未审若何。师曰。尔不认心(一有不字)是佛智不是道。老僧勿(一作忽)得心来复何处着。曰总既不得何异太虚。师曰。既不是物比什么太虚。又教谁异不异。曰不可无他不是心不是佛不是物。师曰。尔若认遮个还成心佛去也。曰请和尚说。师曰。老僧自不知。曰何故不知。师曰。教我作么生说。曰可不许学人会道。师曰。会什么道又作么生会。曰某甲不知。师曰。不知却好。若取老僧语唤作依通人。设见弥勒出世还被他燖却头尾。曰使后人如何。师曰。尔且自看莫忧他后人。曰前不许某甲会道。今复令某甲自看。未审如何。师曰。冥会妙会许尔。尔作么生会。曰如何是妙会。师曰。还欲学老僧语。纵说是老僧说。大德如何。曰某甲若自会。即不须和尚乞慈悲指示。师曰。不可指东指西赚人。尔当哆哆和和时作么不来问老僧。今时巧黠始道我不会图什么。尔若此生出头来道。我出家作禅师。如未出家时曾作什么来。且说看共尔商量。曰恁么时某甲不知。师曰。既不知即今认得可可是耶。曰认得既不是不认是否。师曰。认不认是什么语话。曰到遮里某甲转不会也。师曰。尔若不会我更不会。曰某甲是学人即不会。和尚是善知识合会。师曰。遮汉向尔道不会。谁论善知识。莫巧黠。看他江西老宿在日。有一学士问。如水无筋骨能乘万斛舟此理如何。老宿云。遮里无水亦无舟。论什么筋骨。兄弟他学士便休去可不省力。所以数数向道佛不会道。我自修行用知作么。曰如何修行。师曰。不可思量得向人道。恁么修恁么行大难。曰还许学人修行否。师曰。老僧不可障得尔。曰某甲如何修行。师曰。要行即行不可专寻他背。曰若不因善知识指示无以得会。如和尚每言。修行须解始得。若不解即落他因果无自由分。未审如何修行即免落他因果。师曰。更不要商量。若论修行何处不去得。曰如何去得。师曰。尔不可逐背寻得。曰和尚未说教某甲作么生寻。师曰。纵说何处觅去。且如尔从旦至夜。忽东行西行。尔尚不商量道去得不得。别人不可知得尔。曰当东行西行总不思量是否。师曰。恁么时谁道是不是。曰和尚每言。我于一切处而无所行。他拘我不得。唤作遍行三昧普现色身。莫是此理否。师曰。若论修行何处不去。不说拘与不拘。亦不说三昧。曰何异有法得菩提道。师曰。不论异不异。曰和尚所说修行。迢然与大乘别。未审如何。师曰。不管他别不别。兼不曾学来。若论看教自有经论座主。他教家实大可畏。尔且不如听去好。曰究竟令学人作么生会。师曰。如汝所问元只在因缘边。看尔且不奈何缘。是认得六门头事。尔但会佛那边却来。我与尔商量。兄弟莫恁么寻逐不住恁么不取古人语行菩萨行唯一人行。天魔波旬领诸眷属。常随菩萨后觅心行起处便拟扑倒。如是经无量劫觅一念异处不得。方与眷属礼辞赞叹供养。犹是进修位中。下之人便不奈何。况绝功用处。如文殊普贤。更不话他。兄弟作么生道行是无。觅一日行底人不可得。今时傍家从年至岁。只是觅究竟作么生。空弄唇舌生解。曰当恁么时无佛名无众生名。使某甲作么图度。师曰。尔言无佛名无众生名。早是图度了也。亦是记他言语。曰若如是悉属佛出世时事。了不可不言。师曰。尔作么生言。曰设使言言亦不及。师曰。若道言不及是及语。尔虚恁么寻逐。谁与尔为境。曰既无为境者。谁是那边人。师曰。尔若不引教来即何处论佛。既不论佛老僧与谁论遮边那边。曰果虽不住道而道能为因如何。师曰。是他古人如今不可不奉戒。我不是渠渠不是我。作得伊如狸奴白牯。行履却快活。尔若一念异即难为修行。曰云何一念异难为修行。师曰。才一念异便有胜劣二根。不是情见随他因果。更有什么自由分。曰每闻和尚说报化非真佛亦非说法者。未审如何。师曰。缘生故非。曰报化既非真佛。法身是真佛否。师曰。早是应身也。曰若恁么即法身亦非真佛。师曰。法身是真非真。老僧无舌不解道。尔教我道即得。曰离三身外何法是真佛。师曰。遮汉共八九十老人相骂。向尔道了也。更问什么离不离。拟把楔钉他虚空。曰伏承华严经是法身佛说如何。师曰。尔适来道什么语。其僧重问。师顾视叹曰。若是法身说。尔向什么处听。曰某甲不会。师曰。大难大难。好去珍重

赵州从谂和尚上堂云。金佛不度炉。木佛不度火。泥佛不度水。真佛内里坐。菩提涅槃真如佛性尽是贴体衣服。亦名烦恼。不问即无烦恼。且实际理什么处着得。一心不生万法无咎。汝但究理坐看三二十年。若不会道截取老僧头去。梦幻空华何劳把捉。心若不异万法一如。既不从外得。更拘执作什么。如羊相似乱拾物安向口里。老僧见药山和尚道。有人问著者便教合却口。老僧亦教合却口。取我是净。一似猎狗专欲吃物。佛法在什么处。遮里一千人尽是觅作佛汉子。于中觅一个道人无。若与空王为弟子。莫教心病最难医。未有世间时早有此性。世界坏时此性不坏从一见老僧后更不是别人。只是一个主人公。遮个更用向外觅物作什么。正恁么时莫转头换脑。若转头换脑即失却去也。时有僧问。承师有言。世界坏时此性不坏。如何是此性。师曰。四大五阴。僧曰。此犹是坏底。如何是此性。师曰。四大五阴(法眼云。是一个两个是坏不坏。且作么生会。试断看)

镇州临济义玄和尚示众曰。今时学人且要明取自己真正见解。若得自己见解。即不被生死染去住自由。不要求他殊胜殊胜自备。如今道流且要不滞于惑。要用便用。如今不得病在何处。病在不自信处。自信不及即便忙忙徇一切境。脱大德若能歇得念念驰求心。便与祖师不别。汝欲识祖师么。即汝目前听法底是。学人信不及便向外驰求。得者只是文字学。与他祖师大远在。莫错大德。此时不遇万劫千生轮回三界。徇好恶境向驴牛肚里去也。如今诸人与古圣何别。汝且欠少什么。六道神光未曾间歇。若能如此见。是一生无事人。一念净光是汝屋里法身佛。一念无分别光是汝报身佛。一念无差别光是汝化身佛。此三身即是今日目前听法底人。为不向外求有此三种功用。据教三种名为极则。约山僧道三种是名言。故云身依义而立。土据体而论。法性身法性土明知是光影。大德。且要识取弄光影人。是诸佛本源。是一切道流归舍处。大德。四大身不解说法听法。虚空不解说法听法。是汝目前历历孤明。勿形段者解说法听法。所以山僧向汝道。五蕴身田内有无位真人。堂堂显露无丝发许间隔。何不识取。心法无形通贯十方。在眼曰见。在耳曰闻。在手执捉。在足运奔。心若不在随处解脱。山僧见处坐断报化佛顶。十地满心犹如客作儿。等妙二觉如担枷带锁。罗汉辟支犹如粪土。菩提涅槃系驴马橛。何以如斯。盖为不达三祇劫空有此障隔。若是真道流尽不如此。如今略为诸人大约话破。自看远近。时光可惜各自努力。珍重

玄沙宗一师备大师上堂曰。太虚日轮是一切人成立太虚见。在诸人作么生。满目觑不见。满耳听不闻。此两处不省得便是[目*業]睡汉。若明彻得坐却凡圣。坐却三界梦幻身心。无一物如针锋许为缘为对。直饶诸佛出来作无限神通变现。设如许多教网未曾措着一分豪。唯助初学诚信之门。还会么。水鸟树林却解提纲。他甚端的自是少人听。非是小事。天魔外道是孤恩负义。天人六趣是自欺自诳。如今沙门不荐此事。翻成弄影汉。生死海里浮沈几时休息去。自家幸有此广大门风不能绍继得。更向五蕴身田里作主宰。还梦见么。如许多田地教谁作主宰。大地载不起。虚空包不尽。岂是小事。若要彻即今遮里便明彻去。不教仁者取一法如微尘大。不教仁者舍一法如豪发许。还会么。时有僧问。从上宗旨如何。师默然。僧再问。师乃叱之。僧问。从何方便门令学人得入。师曰。入是方便。僧问。初心人来师如何指示。师曰。什么处得初心来。僧问。学人创入丛林乞师提接。师以杖指之。僧曰。学人不会。师曰。我恁么为汝却成抑屈于人。如今若的自肯当人分上。不论初学入丛林。可谓共诸人久践。与过去诸佛无所乏少。如大海水一切鱼龙初生至老吞吐受用悉皆平等。所以道。初发心者与古佛齐肩。奈何汝无始积劫动诸妄情结成烦恼。如重病人心狂热闷。颠倒乱见都无实事。如今所睹一切境界皆亦如是。对汝诸根尽成颠倒。古人以无穷妙药医疗对治。直至十地未得惺惺。将知大不容易。古人思惟如丧考妣。如今兄弟见似等闲。何处别有人为汝了得。可惜时光虚度。何妨密密地自究子细观。寻至無著力处。自息诸缘去。纵未发萠种子犹在。若总取我傍家打鼓。弄粥饭气力。将此造次排遣生死。赚汝一生有何所益。应须如实知取好。无事珍重

漳州罗汉桂琛和尚上堂。大众立久。师曰。诸上座。不用低头思量。思量不及。便道不用拣择。委得下口处么。汝向什么处下口。试道看。还有一法近得汝。还有一法远得汝么。同得汝异得汝么。既然如是为什么却特地艰难去。盖为不丈夫男子。[仁-二+蔑][仁-二+蔑]偰偰无些子威光。戚戚地遮护个意根。恐怕人问着。我常道。汝若有达悟处。但去却人我披露将来。与汝验过。直下作么。不肯莫把牛迹里水以为大海。佛法遍周沙界。莫错向肉团心上妄立知见以为疆界。此见闻觉知识想情缘。然非不是。若向遮里点头道我真实即不得。只如古人道此事唯我能知。是何境界。还识得么。莫是汝见我我见汝便是么。莫错会。若是遮个我我随生灭。身有即有身无即无。所以古佛为汝今日人说。异法有故异法出生。异法无故异法灭尽。莫将为等闲。生死事大此一团子消杀不到。在处乖张不少声色。若不破受想行识。亦然役得汝骨出在。莫道五阴本来空也。不由汝口便解空去。所以道。须得亲彻须真实也。不是今日老师始解恁么道。他古圣告报。汝唤作金刚秘密不思议光明藏。覆荫乾坤生凡育圣。亘古亘今谁人无分。既若如此更藉何人。所以诸佛慈悲见汝不奈何。开方便门示真实相。我今方便也汝还会么。若不会莫向意根下掜怪。僧问从上宗门乞师方便。师曰。方便即不无。汝唤什么作宗门。曰恁么即学人虚施此问。师曰。汝有什么罪过。问佛法还受雕琢也无。师曰。作么不受。曰如何雕琢。师曰。佛法。问诸行无常是生灭法。如何是不生不灭法。师曰。用不生不灭作么。问才拟是过不拟时如何。师曰。拟有什么过。曰恁么即便自无疮也。师曰。合取口。问诸境中以何为主。师曰。那个是诸境。曰莫是疑处是么。师曰。把将疑处来。问正恁么时是什么。师曰。不恁么时是什么。曰学人道不得。师曰。口里是什么塞却。师又曰。诸人朝晡恁么上来下去。也只是被些子声色惑乱身心不安。若是声色名字不是佛法。又疑伊什么。若是佛法不是声色名字。汝又作么生拟把身心凑泊伊。若是声色名字。总是声色名字。若是佛法总是佛法。会么。异声无声。异色无色。离字无名。离名无字。试把舌头点看。有多少声色名字。自何而色以何为名。三界如是峥嵘尚觅出头不得。因什么却特地难为去。只为诸人自生颠倒。以常为断悟假迷真。妄外驰求强掜异见。终日共人商量便有佛法。不与人商量便是世间闲人。话到遮里才举着佛法。便道拟心即差。动念即乖。寻常诸处元无口似纺车。总便不差去。佛法事不是隔日疟。皆由汝狂识凡情作差与不差解。忽然见我拈个槌子槌背。便作意度顾览。不然见我把个帚子扫东扫西。便各照管。是汝寻常打柴。何不顾览招呼便悟去。上座佛法莫向意根下皮袋里作则度。汝成自赚。我不敢网绊初心笼罩后学。各自究去无事。珍重

大法眼文益禅师上堂曰。诸上座时寒何用上来。且道上来好不上来好。或有上座道。不上来却好什么处不是。更用上来作什么。更有上座道。是伊也不得一向。又须到和尚处始得。诸上座且道遮两个人于佛法中还有进趣也未。上座。实是不得并无少许进趣。古人唤作无孔铁锤。生盲生聋无异。若更有上座出来道。彼二人总不得。为什么如此。为伊执着所以不得。诸上座总似恁么行脚。总似恁么商量。且图什么。为复只要弄唇嘴。为复别有所图。恐伊执着且执着什么。为复执着理执着事执着色执着空。若是理理且作么生执。若是事事且作么生执。着色着空亦然。山僧所以寻常向诸上座道。十方诸佛十方善知识时常垂手。诸上座时常接手。十方诸佛垂手时有。也什么处是诸上座时常接手处。还有会处会取好。若未会得莫道。总是都来圆取。诸上座傍家行脚。也须审谛着些精彩。莫只藉少智慧过却时光。山僧在众见此多矣。更有一般上座。自己东西犹未知。向遮边那边东听西听。说得少许以为胸襟。仍为他人注脚。将为自己眼目。上座总似遮个行脚。自赚亦乃赚他。奉劝诸上座。且明取道眼好。些子粥饭智慧不足可恃。若是世间造作种种非违之事。入地狱犹有劫数且有出期。若是错与他人开眼目。陷在地狱冥冥长夜无有出期。莫将为等闲。奉劝且依古圣慈悲门好。他古圣所见诸境唯见自心。祖师道。不是风动幡动仁者心动。但且恁么会好。别无亲于亲处也。师良久又云。诸上座贬也得剥也得。时僧问。学人不为别事请师直道。师曰。汝是不为别事。问如何是不生不灭底心。师曰。那个是生灭底心。僧曰。争奈学人不见。师曰。汝若不见不生不灭底也不是。问如何是佛法大意。师曰。便会取。问古人才见人恁么来便叫失也古人意如何。师曰。汝不信但问别人。问维摩与文殊对谈何事。师曰。汝不妨聪明。问法同法性入诸法故古意如何。师曰。汝是行脚僧。问如何是解修行底人。师曰。汝是什么人。曰恁么即不落因果也。师曰。莫作野干鸣。问识本还源时如何。师曰。谩语。问明暗不分时如何。师曰。道什么。问如何是对境数起底心。师曰。恰道着。问如何是学人本分事。师曰。谢指示。问决择之次如履轻冰如何决择。师曰。待汝疑即道。曰学人即今疑。师曰。吓阿谁。问从上宗乘如何履践。师曰。雷声甚大雨点全无。问如何是末后句。师曰苦。问如何是玄言妙旨。师曰。用玄言妙旨作什么。问如何是直道。师曰。恐难副此问。问承教有言。佛真法身犹若虚空。应物现形如水中月。如何得恁么。师曰。如何得恁么。问教云。佛以一音演说法。众生随类各得解。学人如何解。师曰。汝甚解。师又曰。此问已是不会古人语。也因什么却向伊道。汝甚解。何处是伊解处。莫是于伊分中便点与伊么。莫是为伊不会问却反射伊么。且素非此理。慎莫错会。除此两会别又如何商量。诸上座若会得此语。也即会得诸圣总持门。且作么生会。若也会得一音演说不会随类各解。恁么道莫是有过无过说么。英错会好。既不恁么会。作么生说。一音演说随类得解。有个去处始得。每日空上来下去。又不当得人事。且究道眼始得。他古人道。一切声是佛声。一切色是佛色。何不且恁么会取。僧问。远远寻声请师一接。师曰。汝寻底是什么声。是僧声是俗声是凡声是圣声。还有会处么。若也实不会。上座吵吵是声吵吵是色。声色不奈何。莫将为等闲。上座若会得即是真实。若不会即是幻化。若也会得即是幻化。若也不会即是真实。他古人亦向上座道。唯我能知。除此外别无作计校处。上座成不成从何而出。是不是从何而出。理无事而不显。事无理而不消。事理不二不事不理不理不事。恁么注解与上座。若更不会不如且依古语好。他古人见上座百般不得。所以垂慈向汝道。将闻持佛佛。何不自闻闻。无事珍重

景德传灯录卷第二十八

景德传灯录卷第二十九

    赞颂偈诗 志公和尚大乘赞十首 志公和尚十二时颂十二首 志公和尚十四科颂 归宗至真禅师颂一首 香严袭灯大师颂十九首 筠州洞山和尚颂一首 潭州龙牙和尚颂一十八首 玄沙宗一大师颂三首 招庆真觉大师颂二首 漳州罗汉和尚明道颂一首 南岳般舟道场劲和尚觉地颂一首 郢州临溪和尚入道浅深颂五首 大法眼禅师颂十四首 唐白居易八渐偈八首 同安察禅师玄谈十首 云顶山僧德敷诗一十首 僧润诗三首

    梁宝志和尚大乘赞十首

大道常在目前。虽在目前难睹。若欲悟道真体。莫除声色言语。言语即是大道。不假断除烦恼。烦恼本来空寂。妄情递相缠绕。一切如影如响。不知何恶何好。有心取相为实。定知见性不了。若欲作业求佛。业是生死大兆。生死业常随身。黑闇狱中未晓。悟理本来无异。觉后谁晚谁早。法界量同太虚。众生智心自小。但能不起吾我。涅槃法食常饱

妄身临镜照影。影与妄身不殊。但欲去影留身。不知身本同虚。身本与影不异。不得一有一无。若欲存一舍一。永与真理相疏。更若爱圣憎凡。生死海里沉浮。烦恼因心有故。无心烦恼何居。不劳分别取相。自然得道须臾。梦时梦中造作。觉时觉境都无。翻思觉时与梦。颠倒二见不殊。改迷取觉求利。何异贩卖商徒。动静两亡常寂。自然契合真如。若言众生异佛。迢迢与佛常疏。佛与众生不二。自然究竟无余

法性本来常寂。荡荡无有边畔。安心取舍之间。被他二境回换。敛容入定坐禅。摄境安心觉观。机关木人修道。何时得达被岸。诸法本空無著。境似浮云会散。忽悟本性元空。恰似热病得汗。无智人前莫说。打尔色身星散

报尔众生直道。非有即是非无。非有非无不二。何须对有论虚。有无妄心立号。一破一个不居。两名由尔情作。无情即本真如。若欲存情觅佛。将网山上罗鱼。徒费功夫无益。几许枉用工夫。不解即心即佛。真似骑驴觅驴。一切不憎不爱。遮个烦恼须除。除之则须除身。除身无佛无因。无佛无因可得。自然无法无人

大道不由行得。说行权为凡愚。得理返观于行。始知枉用工夫。未悟圆通大理。要须言行相扶。不得执他知解。回光返本全无。有谁解会此说。教君向己推求。自见昔时罪过。除却五欲疮疣。解脱逍遥自在。随方贱卖风流。谁是发心买者。亦得似我无忧

内见外见总恶。佛道魔道俱错。被此二大波旬。便即厌苦求乐。生死悟本体空。佛魔何处安着。只由妄情分别。前身后身孤薄。轮回六道不停。结业不能除却。所以流浪生死。皆由横生经略。身本虚无不实。返本是谁斟酌。有无我自能为。不劳妄心卜度。众生身同太虚。烦恼何处安着。但无一切希求。烦恼自然消落

可笑众生蠢蠢。各执一般异见。但欲傍[金*敖]求饼。不解返本观面。面是正邪之本。由人造作百变。所须任意纵横。不假偏耽爱恋。無著即是解脱。有求又遭罗罥。慈心一切平等。真即菩提自现。若怀彼我二心。对面不见佛面

世间几许痴人。将道复欲求道。广寻诸义纷纭。自救己身不了。专寻他文乱说。自称至理妙好。徒劳一生虚过。永劫沉沦生老。浊爱缠心不舍。清净智心自恼。真如法界丛林。返生荆棘荒草。但执黄叶为金。不悟弃金求宝。所以失念狂走。强力装持相好。口内诵经诵论。心里寻常枯槁。一朝觉本心空。具足真如不少。声闻心心断惑。能断之心是贼。贼贼递相除遣。何时了本语默。口内诵经千卷。体上问经不识。不解佛法圆通。徒劳寻行数墨。头陀阿练苦行。希望后身功德。希望即是隔圣。大道何由可得。譬如梦里度河。船师度过河北。忽觉床上安眠。失却度船轨则。船师及彼度人。两个本不相识。众生迷倒羁绊。往来三界疲极。觉悟生死如梦。一切求心自息

悟解即是菩提。了本无有阶梯。堪叹凡夫伛偻。八十不能跋蹄。徒劳一生虚过。不觉日月迁移。向上看他师口。恰似失奶孩儿。道俗峥嵘集聚。终日听他死语。不观己身无常。心行贪如狼虎。堪嗟二乘狭劣。要须摧伏六府。不食酒肉五辛。邪眼看他饮咀。更有邪行猖狂。修气不食盐醋。若悟上乘至真。不假分别男女

    宝志和尚十二时颂

平旦寅。狂机内有道人身。穷苦已经无量劫。不信常擎如意珍。若捉物入迷津。但有纤豪即是尘。不住旧时无相貌。外求知识也非真

日出卯。用处不须生善巧。纵使神光照有无。起意便遭魔事挠。若施功终不了。日夜被他人我拗。不用安排只么从。何曾心地生烦恼

食时辰。无明本是释迦身。坐卧不知元是道。只么忙忙受苦辛。认声色觅疏亲。只是他家染污人。若拟将心求佛道。问取虚空始出尘

禺中巳。未了之人教不至。假饶通达祖师言。莫向心头安了义。只守玄没文字。认着依前还不是。暂时自肯不追寻。旷劫不遭魔境使

日南午。四大身中无价宝。阳焰空华不肯抛。作意修行转辛苦。不曾迷莫求悟。任尔朝阳几回暮。有相身中无相身。无明路上无生路

日昳未。心地何曾安了义。他家文字没亲疏。莫起工夫求的意。任纵横绝忌讳。长在人间不居世。运用不离声色中。历劫何曾暂抛弃

晡时申。学道先须不厌贫。有相本来权积聚。无形何用要安真。作净洁却劳神。莫认愚痴作近邻。言下不求无处所。暂时唤作出家人

日入酉。虚幻声音终不久。禅悦珍羞尚不餮。谁能更饮无明酒。没可抛无物守。荡荡逍遥不曾有。纵尔多闻达古今。也是痴狂外边走

黄昏戌。狂子兴功投暗室。假使心通无量时。历劫何曾异今日。拟商量却啾唧。转使心头黑如漆。昼夜舒光照有无。痴人唤作波罗蜜

人定亥。勇猛精进成懈怠。不起纤豪修学心。无相光中常自在。超释迦越祖代。心有微尘还窒阂。廓然无事顿清闲。他家自有通人爱

夜半子。心住无生即生死。生死何曾属有无。用时便用没文字。祖师言外边事。识取起时还不是。作意搜求实没踪。生死魔来任相试

鸡鸣丑。一颗圆珠明已久。内外接寻觅总无。境上施为浑大有。不见头又无手。世界坏时渠不朽。未了之人听一言。只遮如今谁动口

    志公和尚十四科颂

    菩提烦恼不二

众生不解修道。便欲断除烦恼。烦恼本来空寂。将道更欲觅道。一念之心即是。何须别处寻讨。大道晓在目前。迷倒愚人不了。佛性天真自然。亦无因缘修造。不识三毒虚假。妄执浮沈生老。昔时迷日(一作未)为晚。今日始觉非早

    持犯不二

丈夫运用无碍。不为戒律所制。持犯本自无生。愚人被他禁系。智者造作皆空。声闻触途为滞。大士肉眼圆通。二乘天眼有翳。空中妄执有无。不达色心无碍。菩萨与俗同居。清净曾无染世。愚人贪着涅槃。智者生死实际。法性空无言说。缘起略无人子(一本作为兹偈)。百岁无智小儿。小儿有智百岁

    佛与众生不二

众生与佛无殊。大智不异于愚。何须向外求宝。身田自有明珠。正道邪道不二。了知凡圣同途。迷悟本无差别。涅槃生死一如。究竟攀缘空寂。惟求意想清虚。无有一法可得。翛然自入无余

    事理不二

心王自在翛然。法性本无十缠。一切无非佛事。何须摄念坐禅。妄想本来空寂。不用断除攀缘。智者无心可得。自然无争无喧。不识无为大道。何时得证幽玄。佛与众生一种。众生即是世尊。凡夫妄生分别。无中执有迷奔。了达贪嗔空寂。何处不是真门

    静乱不二

声闻厌諠求静。犹如弃面求饼。饼即从来是面。造作随人百变。烦恼即是菩提。无心即是无境。生死不异涅槃。贪嗔如焰如影。智者无心求佛。愚人执邪执正。徒劳空过一生。不见如来妙顶。了达淫欲性空。镬汤炉炭自冷

    善恶不二

我自身心快乐。翛然无善无恶。法身自在无方触目无非正觉。六尘本来空寂。凡夫妄生执着。涅槃生死平等。四海阿谁厚薄。无为大道自然。不用将心画度。菩萨散诞灵通。所作常含妙觉。声闻执法坐禅。如蚕吐丝自缚。法性本来圆明。病愈何须执药。了知诸法平等。翛然清虚快乐

    色空不二

法性本无青黄。众生谩造文章。吾我说他止观。自意扰扰颠狂。不识圆通妙理。何时得会真常。自疾不能治疗。却教他人药方。外看将为是善。心内犹若豺狼。愚人畏其地狱。智者不异天堂。对境心常不起。举足皆是道场。佛与众生不二。众生自作分张。若欲除却三毒。迢迢不离灾殃。智者知心是佛。愚人乐往西方

    生死不二

世间诸法如幻。生死犹若雷电。法身自在圆通。出入山河无间。颠倒妄想本空。般若无迷无乱。三毒本自解脱。何须摄念禅观。只为愚人不了。从他戒律决断。不识寂灭真如。何时得登彼岸。智者无恶可断。运用随心合散。法性本来空寂。不为生死所绊。若欲断除烦恼。此是无明痴汉。烦恼即是菩提。何用别求禅观。实际无佛无魔。心体无形无段

    断除不二

丈夫运用堂堂。逍遥自在无妨。一切不能为害。坚固犹若金刚。不着二边中道。翛然非断非常。五欲贪嗔是佛。地狱不异天堂。愚人妄生分别。流浪生死猖狂。智者达色无碍。声闻无不恛惶。法性本无瑕翳。众生妄执青黄。如来引接迷愚。或说地狱天堂。弥勒身中自有。何须别处思量。弃却真如佛像。此人即是颠狂。声闻心中不了。唯只趁逐言章。言章本非真道。转加斗争刚强。心里蚖蛇蝮蝎。螫着便即遭伤。不解文中取义。何时得会真常。死入无间地狱。神识枉受灾殃

    真俗不二

法师说法极好。心中不离烦恼。口谈文字化他。转更增他生老。真妄本来不二。凡夫弃妄觅道。四众云集听讲。高座论义浩浩。南座北座相争。四众为言为好。虽然口谈甘露。心里寻常枯燥。自己元无一钱。日夜数他珍宝。恰似无智愚人。弃却真金担草。心中三毒不舍。未审何时得道

    解缚不二

律师持律自缚。自缚亦能缚他。外作威仪恬静。心内恰似洪波。不驾生死船筏。如何度得爱河。不解真宗正理。邪见言辞繁多。有二比丘犯律。便却往问优波。优波依律说罪。转增比丘网罗。方丈室中居士。维摩便即来诃。优波默然无对。净名说法无过。而彼戒性如空。不在内外娑婆。劝除生灭不肯。忽悟还同释迦

    境照不二

禅师体离无明。烦恼从何处生。地狱天堂一相。涅槃生死空名。亦无贪嗔可断。亦无佛道可成。众生与佛平等。自然圣智惺惺。不为六尘所梁。句句独契无生。正觉一念玄解。三世坦然皆平。非法非律自制。翛然真入圆成。绝此四句百非。如空无作无依

    运用无碍

我今滔滔自在。不羡公王卿宰。四时犹若金刚。苦乐心常不改。法宝喻于须弥。智慧广于江海。不为八风所牵。亦无精进懈怠。任性浮沈若颠。散诞纵横自在。遮莫刀剑临头。我自安然不采

    迷悟不二

迷时以空为色。悟即以色为空。迷悟本无差别。色空究竟还同。愚人唤南作北。智者达无西东。欲觅如来妙理。常在一念之中。阳焰本非其水。渴鹿狂趁匆匆。自身虚假不实。将空更欲觅空。世人迷倒至甚。如犬吠雷叿叿

    归宗至真禅师智常颂一首

归宗事理绝。日轮正当午。自在如师子。不与物依怙。独步四山顶。优游三大路。欠呿飞禽坠。颦呻众邪怖。机竖箭易及。影没手难覆。施张若工伎。裁剪如尺度。巧镂万般名。归宗还似土。语默音声绝。旨妙情难措。弃个眼还聋。取个耳还瞽。一镞破三关。分明箭后路。可怜大丈夫。先天为心祖(体字函涅槃经二十七卷真师子王晨朝出穴颦呻欠呿)

    香严袭灯大师智闲颂一十九首

    授指

古人骨多灵异。贤子孙密安置。此一门成孝义。人未达莫差池。须志固遣狐疑。得安静不倾危。向即远求即离。取即急失即迟。无计校忘觉知。浊流识今古伪。一刹那通变异。嵯峨山石火气。内里发焚巅[山/累]。无遮栏烧海底。法网疏灵焰细。六月卧去衣被。盖不得无假伪。达道人唱祖意。我师宗古来讳。唯此人善安置。足法财具惭愧。不虚施用处谛。有人问少呵气。更审来说米贵

    最后语

有一语全规矩。休思惟不自许。路逢达道人。扬眉省来处。蹋不着多疑虑。却思看带伴侣。一生参学事无成。殷勤抱得旃檀树

    畅玄与崔大夫

达人多隐显。不定露形仪。语下不遗迹。密密潜护持。动容扬古路。明妙乃方知。应物但施设。莫道不思议

    达道场与城阴行者

理奥绝思量。根寻径路长。因兹知隔阔。无那被封疆。人生须特达。起坐觉馨香。清净如来子。安然坐道场

    与薛判官

一滴滴水一焰焰火。饮水人醉向火人老。不饮不向无复安卧。拗折弓箭蹋倒射垛。若人要知先去钩锥。人须问我我是阿谁。快道快道

    与临濡县行者

丈夫咄哉久被尘埋。我因今日得入山来。扬眉示我因兹眼开。老僧手风书处龙钟。语下有意的出樊笼

    显旨

思远神仪奥。精虚履践通。见闻离影像。密际语前踪。得意尘中妙。投机露道容。藏明照警觉。肯可达真宗

    三句后意

书出语多虚。虚中带有无。却向书前会。放却意中珠

    答郑郎中问二首

语中埋迹声前露容。即时妙会古人同风。响应机宜无自他宗。诃起騃蟒奋迅成龙

语里埋筋骨。音声染道容。即时才妙会。拍手趁乖龙

    谭道

的的无兼带。独运何依赖。路逢达道人。莫将语默对

    与学人玄机

妙旨迅速言说来迟。才随语会迷却神机。扬眉当问对面熙怡。是何境界同道方知

    明道

思思似有踪。明明不知处。借问示宗宾。徐徐暗回顾

    玄旨

去去无标的。来来只么来。有人相借问。不语笑咍咍

    与邓州行者

林下觉身愚。缘不带心珠。开口无言说。笔头无可书。人问香严旨。莫道在山居

    三跳后

三门前合掌。两廊下行道。中庭上作舞。后门外摇头

    上根

咄哉莫错顿尔无觉。空处发言龙惊一着。小语呼召妙绝名貌。巍巍道流无可披剥

    破法身见

向上无父娘。向下无男女。独自一个身。切须了却去。闻我有此言。人人竞来取。对他一句子。不话无言语

    独脚

子[吭-几+(坐-工+十)]母啄子觉无[穀-禾+卵]。母子俱亡应缘不错。同道唱和妙云独脚

    洞山和尚良价颂一首

    无心合道

道无心合人。人无心合道。欲识个中意。一老一不老

    龙牙和尚居遁颂一十八首

龙牙山里龙。形非世间色。世上画龙人。巧巧描不得。唯有识龙人。一见便心息

唯念门前树。能容鸟泊飞。来者无心唤。腾身不慕归。若人心似树。与道不相违

一得无心便道情。六门休歇不劳形。有缘不是余朋友。无用双眉却弟兄

悟了还同未悟人。无心胜负自安神。从前古德称贫道。向此门中有几人

学道先须有悟由。还如曾斗快龙舟。虽然旧阁于空地。一度赢来方始休

心空不及道空安。道与心空状一般。参玄不是道空士。一乍相逢不易看

自小从师学祖宗。闲华犹似缠人蜂。僧真不假居云外。得后知无色自空

学道无端学画龙。元来未得笔头踪。一朝体得真龙后。方觉从前枉用功

成佛人希念佛多。念来岁久却成魔。君今欲得自成佛。无念之人不较多

在梦那知梦是虚。觉来方觉梦中无。迷时恰是梦中事。悟后还同睡起夫

学道蒙师诣却闲。无中有路隐人间。饶君讲得千经论。一句临机下口难

菩萨声闻未尽空。人天来往访真宗。争如佛是无疑士。端坐无心只么通

此生不息息何时。息在今生共要知。心息只缘无妄想。妄除心息是休时

迷人未了劝盲聋。土上加泥更一重。悟人有意同迷意。只在迷中迷不逢

夫人学道莫贪求。万事无心道合头。无心始体无心道。体得无心道亦休

眉间毫相焰光身。事见争如理见亲。事有只因于理有。理权方便化天人。一朝大悟俱消却。方得名为无事人

人情浓厚道情微。道用人情世岂知。空有人情无道用。人情能得几多时

寻牛须访迹。学道访无心。迹在牛还在。无心道易寻

    玄沙师备宗一大师颂三首

玄沙游径别。时人切须知。三冬阳气盛。六月降霜时。有语非关舌。无言切要辞。会我最后句出世少人知

奇哉一灵叟。那顿许吺吺(音兜)。风起引箜篌。迷子争头凑。设使总不是。虾蟆大张口。开口不开口。终是犯灵叟。欲识个中意。南星真北斗

万里神光顶后相。没顶之时何处望。事已成意亦休。此个从来触处周。智者聊闻猛提取。莫待须臾失却头

    招庆省僜真觉大师颂二首

    示执坐禅者

大道分明绝点尘。何须长坐始相亲。遇缘傥解无非是。处愦那能有故新。散诞肯齐支遁侣。逍遥曷与慧休邻。或游泉石或阛阓。可谓烟霞物外人

    示坐禅方便

四威仪内坐为先。澄滤身心渐坦然。瞥尔有缘随浊界。当须莫续是天年。修持只话从功路。至理宁论在那边。一切时中常管带。因缘相凑豁通玄

    漳州罗汉桂琛和尚明道颂一首

至道渊旷勿以言宣。言宣非指孰云有是。触处皆渠岂喻真虚。真虚设辨如镜中现。有无虽彰在处无伤。无伤无在何拘何阂。不假功成将何法尔。法尔不尔俱为唇齿。若以斯陈埋没宗旨。宗非意陈无以见闻。见闻不脱如水中月。于此不明翻为剩法。一法有形翳汝眼睛。眼睛不明世界峥嵘。我宗奇特当阳显赫。佛及众生皆承恩力。不在低头思量难得。拶破面门覆盖乾坤。快须荐取脱却根尘。其如不晓谩说而今

    南岳惟劲禅师觉地颂一首(七言)

略明觉地名同异。起复初终互换生。性海首建增名号。妙觉还依性觉明。体觉俱含于明妙。明觉妙觉并双行。妙觉觉妙元明体。全成无漏一真精。明觉觉明明所了。或因了相失元明。明妙二觉宗体觉。体觉性觉二同明。湛觉圆圆无增减。此中无佛与众生。不觉始终非了了。不闻迷悟岂惺惺。是称心地如来藏。亦无觉照及无生。非生非灭真如海。湛然常住名无名。太虚未觉生霞点。岂闻微尘有漏声。空沤匪离于觉诲。动寂元是一真明。觉明体尔含灵焰。觉明逐焰致亏盈。差之不返名无觉。会之复本始觉生。本觉由因始觉生。正觉还依合觉明。由他二种成差互。遂令浑作赖耶名。具含染净双岐路。觉明含处异途萌。性起无生不动智。不离觉体本圆成。性起转觉翻生所。遂令有漏堕迷盲。无明因爱相滋润。名色根本渐次生。七识转处蒙圆镜。五六生时蔽觉明。触受有取相依起。生老病死继续行。业识茫茫没苦海。徇流浩浩逐飘零。大圣慈悲兴救济。一声用处出三声。智身由从法身起。行身还约智身生。智行二身融无二。还归一体本来平。万有齐含真海印。一心普现总圆明。湛光焰焰何依止。空性荡荡无所停。处处示生无生相。处处示灭无灭形。珠镜顿印无来往。浮云聚散勿常程。出没任真同水月。应缘如响化群情。众生性地元无染。只缘浮妄翳真精。不了五阴如空聚。岂知四大若干城。我慢痴山高屹屹。无明欲海杳溟溟。每逐旃陀憍诳友。常随猛兽作悲鸣。自性转识翻为幻。自心幻境自心惊。了此幻性同阳焰。空华识浪复圆成。太虚忽觉浮云散。始觉虚空本自清。今古湛然常皎莹。不得古今凡圣名

    郢州临溪敬脱和尚入道浅深颂五首

露柱声声唤。猢狲绳子绊。中下莫知由。上士方堪看

露柱不声唤。猢狲绳子断。上士笑呵呵。中流若为见

猢狲与露柱。未免东西步。任唱太平歌。徒话超佛祖

我见匠者夸。语默玄妙句。不善本根源。巧布祇園事

少室与摩竭。第代称扬许。我今问汝徒。谁作将来主

    大法眼禅师文益颂十四首

    三界唯心

三界唯心万法唯识。唯识唯心眼声耳色。色不到耳声何触眼。眼色耳声万法成办。万法匪缘岂观如幻。大地山河谁坚谁变

    华严六相义

华严六相义。同中还有异。异若异于同。全非诸佛意。诸佛意总别。何曾有同异。男子身中入定时。女子身中不留意。不留意绝名字。万象明明无理事

    瞻须菩提

须菩提貌古奇。说空法法不离。信不及又怀疑。信得及复何之。倚筇杖视东西

    街鼓鸣

鼓冬冬运大功。满朝人道路通。道路通何所至。达者莫言登宝地

    示舍弃慕道

东堂不折桂。南华不学仙。却来乾竺寺。披衣效坐禅。禅若效坐得。非想亦何偏(经劫守闲。不出生死)为报参禅者。须悟道中玄。如何道中玄。真规自宛然

    金刚经为人轻贱章(诠云持经者证佛地也)

宝剑不失虚舟不刻。不失不刻彼子为得。倚待不堪孤然仍则。鸟迹虚空有无弥忒(思之)

    僧问随色摩尼珠

摩尼不随色。色里勿摩尼。摩尼与众色。不合不分离

    牛头庵

国城南祖师庵。庵旧址依云岚。兽驯淑人相参。忽有心终不堪

    乾闼婆城

乾闼婆城法法皆尔。法尔不尔名相真轨。日暖月凉海深山起。乾闼婆城是非亡矣

    因僧看经

今人看古教。不免心中闹。欲免心中闹。但知看古教

    问僧云。会么。对不会

会与不会。与汝面对。若也面对。真个不会

    庭柏盆莲

一朵菡萏莲。两株青瘦柏。长向僧家庭。何劳问高格

    正月偶示

正月春顺时节。情有无皆含悦。君要知得谁力。更问谁教谁决

    寄钟陵光僧正

西山巍巍兮耸碧。漳水澄澄兮练色。对现分明有何极

    白居易八渐偈(并序)

唐贞元十九年秋八月。有大师曰凝公。迁化于东都圣善寺钵塔院。越明年春二月有东来客白居易。作八渐偈。偈六句。句四言赞之。初居易尝求心要于师。师赐我言焉。曰观。曰觉。曰定。曰慧。曰明。曰通。曰济。曰舍。繇是入于耳贯于心。呜呼今师之报身则化。师之八言不化。至哉八言实无生忍观之渐门也。故自观至舍。次而赞之。广一言为一偈。谓之八渐偈。盖欲以发挥师之心教。且明居易不敢失坠也。既而升于堂礼于床。跪而唱泣而去。偈曰

    观

以心中眼观心外相。从何而有从何而丧。观之又观则辨真妄

    觉

惟真常在为妄所蒙。真妄苟辨觉生其中。不离妄有而得真空

    定

真若不灭。妄即不起。六根之源。湛如止水。是为禅定。乃脱生死

    慧

专之以定。定犹有系。济之以慧。慧则无滞。如珠在盘。盘定珠慧

    明

定慧相合。合而后明。照彼万物。物无遁形。如大圆镜。有应无情

    通

慧至乃明。明则不昧。明至乃通。通则无碍。无碍者何。变化自在

    济

通力不常。应念而变。变相非有。随求而见。是大慈悲。以一济万

    舍

众苦既济。大悲亦舍。苦既非真。悲亦是假。是故众生。实无度者

    同安察禅师十玄谈(并序)

夫玄谈妙句。迥出三乘。既不混缘。亦非独立。当台应用。如朗月以晶空。转影泯机。似明珠而隐海。且学徒有等。妙理无穷。达事者稀。迷源者众。森罗万象物物上明。或即理事双袪。名言俱丧。是以殷勤指月。莫错端倪。不迷透水之针。可付开拳之宝。略序微言。以彰事理(卿公事苑云。丛林所行十玄谈皆无序引。愚曩游庐阜。得其序于同安影堂。今录之云耳)

    心印

问君心印作何颜。心印何人敢授传。历劫坦然无异色。呼为心印早虚言。须知本自虚空性。将喻红炉火里莲。莫谓无心云是道。无心犹隔一重关

    祖意

祖意如空不是空。灵机争堕有无功。三贤固未明斯旨。十圣那能达此宗。透网金鳞犹滞水。回途石马出沙笼。殷勤为说西来意。莫问西来及与东

    玄机

迢迢空劫勿能收。岂为尘机作系留。妙体本来无处所。通身何更有踪由。灵然一句超群象。迥出三乘不假修。撒手那边千圣外。回程堪作火中牛

    尘异

浊者自浊清者清。菩提烦恼等空平。谁言卞璧无人鉴。我道骊珠到处晶。万法泯时全体现。三乘分别强安名。丈夫皆有冲天志。莫向如来行处行

    演教

三乘次第演金言。三世如来亦共宣。初说有空人尽执。后非空有众皆缘。龙宫满藏医方义。鹤树终谈理未玄。真净界中才一念。阎浮早已八千年

    达本

勿于中路事空王。策杖还须达本乡。云水隔时君莫住。雪山深处我非忘。寻思去日颜如玉。嗟叹回来鬓似霜。撒手到家人不识。更无一物献尊堂

    还源

返本还源事已差。本来无住不名家。万年松迳雪深覆。一带峰峦云更遮。宾主穆时全是妄。君臣合处正中邪。还乡曲调如何唱。明月堂前枯树华

    回机

涅槃城里尚犹危。陌路相逢没定期。权挂垢衣云是佛。却装珍御复名谁。木人夜半穿靴去。石女天明戴帽归。万古碧潭空界月。再三捞漉始应知

    转位

披毛戴角入廛来。优钵罗华火里开。烦恼海中为雨露。无明山上作云雷。镬汤炉炭吹教灭。剑树刀山喝使摧。金锁玄关留不住。行于异类且轮回

    一色

枯木岩前差路多。行人到此尽蹉跎。鹭鸾立雪非同色。明月芦华不似他。了了了时无可了。玄玄玄处亦须诃。殷勤为唱玄中曲。空里蟾光撮得么

    云顶山僧德敷诗十首

    语默难测

闲坐冥然圣莫知。纵言无物比方伊。石人把板云中拍。木女含笙水底吹。若道不闻渠未晓。欲寻其响尔还疑。教君唱和仍须和。休问宫商竹与丝

    祖教迥异

祖意迥然传一句。教中广布引三乘。净名倒岳雷声吼。鹙子孤潭月影澄。廛市卖鱼忘进趣。岩林饲虎望超升。虽知同体权方便。也似炎天日里灯

    学虽得妙

栖心学道数如尘。认得曹溪有几人。若使圣凡无挂碍。便应砖瓦是修真。瞥然一念邪思起。已属多生放逸因。不遇祖师亲指的。临机开口卒难陈

    问来只对不得

莫夸只对句分明。执句寻言误杀卿。只合文殊便是道。亏他居士杳无声。见人须弃敲门物。知路仍忘堠子名。傥若不疑言会尽。何妨默默默浮生

    无指的

不居南北与东西。上下虚空岂可齐。现小毛头犹道广。变长天外尚嫌低。顿干四海红尘起。能竭三涂黑业迷。如此万般皆属坏。更须前进问曹溪

    自乐僻执

虽然僻执不风流。懒出松门数十秋。合掌有时慵问佛。折腰谁肯见王侯。电光梦世非坚久。欲火苍生早晚休。自蕴本来灵觉性。不能暂使挂心头

    问答须知起倒

问答须教知起倒。龙头蛇尾自欺谩。如王秉剑犹王意。似镜当台待镜观。眨眼参差千里莽。低头思虑万重滩。各于此道争深见。何啻前程作野干

    言行相扶

言语行时不易行。如乌如兔两光明。宁关昼夜精勤得。非是贪嗔懈怠生。菩萨尚犹难说到。声闻焉敢拟论评。然无地位长闲坐。谁料龙神来捧迎

    一句子

一句子玄不可尽。飒然会了奈渠何。非干世事成无事。祖教心魔是佛魔。贫子喻中明此道。献珠偈里显张罗。空门有路平兼广。痛切相招谁肯过

    古今大意

古今以拂示东南。大意幽微肯易参。动指掩头元是一。斜眸拊掌固非三。道吾无笏同人会。石巩弯弓作者谙。此理若无师印授。欲将何见语玄谈

    僧润诗三首

    因览宝林传

祖月禅风集宝林。二千余载道堪寻。虽分西国与东国。不隔人心到佛心。迦叶最初传去盛。慧能末后得来深。览斯顿悟超凡众。嗟彼常迷古与今

    赠道者

一语真空出世间。可怜迷者蟾循环。此生胜坐三禅乐。好句长吟万事闲。秋月圆来看尽夜。野云散去落何山。到头自了方为了。休执他经扣祖关

    赠禅客

了妄归真万虑空。河沙凡圣体通同。迷来尽似蛾投焰。悟去皆如鹤出笼。片月影分千涧水。孤松声任四时风。直须密契心心地。休苦劳生睡梦中

景德传灯录卷第二十九

景德传灯录卷第三十

    铭记箴歌 傅大士心王铭 三祖僧璨大师信心铭 牛头山初祖法融禅师心铭 僧亡名息心铭 菩提达磨略辨大乘入道四行(弟子昙琳序) 荷泽大师显宗记 南岳石头大师参同契 五台山镇国大师澄观答皇太子问心要 杭州五云和尚坐禅箴 永嘉真觉大师证道歌 腾腾和尚了元歌 南岳懒瓒和尚歌 石头和尚草庵歌 道吾和尚乐道歌 一钵歌(别录云杯渡禅师作) 乐普和尚浮沤歌 苏溪和尚牧护歌 法灯禅师古镜歌三首 潭州龙会道寻遍参三昧歌 丹霞和尚玩珠吟二首 关南长老获珠吟 香严和尚励觉吟归寂吟二首 韶山和尚心珠歌

    傅大士心王铭

观心空王玄妙难测。无形无相有大神力。能灭千灾成就万德。体性虽空能施法则。观之无形呼之有声。为大法将心戒传经。水中盐味色里胶清。决定是有不见其形。心王亦尔。身内居停面门出入。应物随情自在无碍。所作皆成。了本识心识心见佛。是心是佛是佛是心。念念佛心佛心念佛。欲得早成戒心自律。净律净心心即是佛。除此心王更无别佛。欲求成佛莫染一物。心性虽空贪嗔体实。入此法门端坐成佛。到彼岸已得波罗蜜。慕道真士自观自心。知佛在内不向外寻。即心即佛即佛即心。心明识佛晓了识心。离心非佛离佛非心。非佛莫测无所堪任。执空滞寂于此漂沈。诸佛菩萨非此安心。明心大士悟此玄音。身心性妙用无更改。是故智者放心自在。莫言心王空无体性。能使色身作邪作正。非有非无隐显不定。心性离空能凡能圣。是故相劝好自防慎刹邦造作还复漂沈。清净心智如世黄金。般若法藏并在身心。无为法宝非浅非深。诸佛菩萨了此本心。有缘遇者非去来今

    三祖僧璨大师信心铭

至道无难唯嫌拣择。但莫憎爱洞然明白。豪厘有差天地悬隔。欲得现前莫存顺逆。违顺相争是为心病。不识玄旨徒劳念静。圆同太虚无欠无余。良由取舍所以不如。莫逐有缘勿住空忍。一种平怀泯然自尽。止动归止止更弥动。唯滞两边宁知一种。一种不通两处失功。遣有没有从空背空。多言多虑转不相应。绝言绝虑无处不通。归根得旨随照失宗。须臾返照胜却前空。前空转变皆由妄见。不用求真唯须息见。二见不住慎莫追寻。才有是非纷然失心。二由一有一亦莫守。一心不生万法无咎。无咎无法不生不心。能随境灭境逐能沈。境由能境能由境能。欲知两段元是一空。一空同两齐含万象。不见精粗宁有偏党。大道体宽无易无难。小见狐疑转急转迟。执之失度必入邪路。放之自然体无去住。任性合道逍遥绝恼。系念乖真昏沈不好。不好劳神何用疏亲。欲取一乘勿恶六尘。六尘不恶还同正觉。智者无为愚人自缚。法无异法妄自爱着。将心用心岂非大错。迷生寂乱悟无好恶。一切二边良由斟酌。梦幻虚华何劳把捉。得失是非一时放却。眼若不睡诸梦自除。心若不异万法一如。一如体玄兀尔忘缘。万法齐观归复自然。泯其所以不可方比。止动无动动止无止。两既不成一何有尔。究竟穷极不存轨则。契心平等所作俱息。狐疑尽净正信调直。一切不留无可记忆。虚明自照不劳心力。非思量处识情难测。真如法界无他无自。要急相应唯言不二。不二皆同无不包容。十方智者皆入此宗。宗非促延一念万年。无在不在十方目前。极小同大忘绝境界。极大同小不见边表。有即是无无即是有。若不如此必不须守。一即一切一切即一。但能如是何虑不毕。信心不二不二信心。言语道断非去来今

    牛头山初祖法融禅师心铭

心性不生何须知见。本无一法谁论熏炼。往返无端追寻不见。一切莫作明寂自现。前际如空知处迷宗。分明照境随照冥蒙。一心有滞诸法不通。去来自尔胡假推穷。生无生相生照一同。欲得心净无心用功。纵横无照最为微妙。知法无知无知知要。将心守静犹未离病。生死忘怀即是本性。至理无诠非解非缠。灵通应物常在目前。目前无物无物宛然。不劳智鉴体自虚玄。念起念灭前后无别。后念不生前念自绝。三世无物无心无佛。众生无心依无心出。分别凡圣烦恼转盛。计校乖常求真背正。双泯对治湛然明净。不须功巧守婴儿行。惺惺了知见网转弥。寂寂无见暗室不移。惺惺无妄寂寂明亮。万象常真森罗一相。去来坐立一切莫执。决定无方谁为出入。无合无散不迟不疾。明寂自然不可言及。心无异心不断贪淫。性空自离任运浮沈。非清非浊非浅非深。本来非古见在非今。见在无住见在本心。本来不存本来即今。菩提本有不须用守。烦恼本无不须用除。灵知自照万法归如。无归无受绝观忘守。四德不生三身本有。六根对境分别非识。一心无妄万缘调直。心性本齐同居不携。无生顺物随处幽栖。觉由不觉即觉无觉。得失两边谁论好恶。一切有为本无造作。知心不心无病无药。迷时舍事悟罢非异。本无可取今何用弃。谓有魔兴言空象备。莫灭凡情唯教息意。意无心灭心无行绝。不用证空自然明彻。灭尽生死冥心入理。开目见相心随境起。心处无境境处无心。将心灭境彼此由侵。心寂境如不遣不拘。境随心灭心随境无。两处不生寂静虚明。菩提影现心水常清。德性如愚不立亲疏。宠辱不变不择所居。诸缘顿息一切不忆。永日如夜永夜如日。外似顽嚚内心虚真。对境不动有力大人。无人无见无见常现。通达一切未尝不遍。思惟转昏汨乱精魂。将心止动转止转奔。万法无所唯有一门。不入不出非静非暄。声闻缘觉智不能论。实无一物妙智独存。本际虚冲非心所穷。正觉无觉真空不空。三世诸佛皆乘此宗。此宗豪末沙界含容。一切莫顾安心无处。无处安心虚明自露。寂静不生放旷纵横。所作无滞去住皆平。慧日寂寂定光明明。照无相苑朗涅槃城。诸缘忘毕诠神定质。不起法座安眠虚室。乐道恬然优游真实。无为无得依无自出。四等六度同一乘路。心若不生法无差互。知生无生现前常住。智者方知非言诠悟

    僧亡名息心铭

法界有如意宝。人焉久缄其身。铭其膺曰。古之摄心人也。戒之哉戒之哉。无多虑无多知。多知多事不如息意。多虑多失不如守一。虑多志散知多心乱。心乱生恼志散妨道。勿谓何伤其苦悠长。勿言何畏其祸鼎沸。滴水不停四海将盈。纤尘不拂五岳将成。防末在本虽小不轻。关尔七窍闭尔六情。莫视于色莫听于声。闻声者聋见色者盲。一文一艺空中小蚋。一伎一能日下孤灯。英贤才艺是为愚蔽。舍弃淳朴耽溺淫丽。识马易奔心猿难制。神既劳役形必损毙。邪行终迷修途永泥。莫贵才能日益惛瞢。夸拙羡巧其德不弘。名厚行薄其高速崩。内怀憍伐外致怨憎。或谈于口或书于手。邀人令誉亦孔之丑。凡谓之吉圣谓之咎。赏玩暂时悲哀长久。畏影畏迹逾远逾极。端坐树阴迹灭影沈。厌生患老随思随造。心想若灭生死长绝。不死不生无相无名。一道虚寂万物齐平。何贵何贱何辱何荣。何胜何劣何重何轻。澄天愧净皎日惭明。安夫岱岭同彼金城。敬贻贤哲斯道利贞

    菩提达磨略辨大乘入道四行(弟子昙琳序)

法师者。西域南天竺国。是大婆罗门国王第三之子也。神慧疏朗闻皆晓悟。志存摩诃衍道。故舍素从缁绍隆圣种。冥心虚寂通鉴世事。内外俱明德超世表。悲诲边隅正教陵替。遂能远涉山海游化汉魏。忘心之士莫不归信。存见之流乃生讥谤。于时唯有道育慧可。此二沙门年虽后生俊志高远。幸逢法师事之数载。虔恭咨启善蒙师意。法师感其精诚。诲以真道。令如是安心如是发行如是顺物如是方便。此是大乘安心之法令无错谬。如是安心者壁观。如是发行者四行。如是顺物者防护讥嫌。如是方便者遣其不着。此略序所由云尔

夫入道多途。要而言之不出二种。一是理入。二是行入。理入者。谓藉教悟宗。深信含生同一真性。但为客尘妄想所覆不能显了。若也舍妄归真凝住壁观。无自无他凡圣等一坚住不移。更不随于文教。此即与理冥符无有分别。寂然无为名之理入。行入者。谓四行。其余诸行悉入此中。何等四耶。一报冤行。二随缘行。三无所求行。四称法之行。云何报冤行。谓修道行人若受苦时当自念言。我从往昔无数劫中弃本从末流浪诸有。多起冤憎违害无限。今虽无犯是我宿殃恶业果熟。非天非人所能见与。甘心忍受都无冤诉。经云。逢苦不忧。何以故。识达故。此心生时与理相应。体冤进道故说言报冤行。二随缘行者。众生无我并缘业所转。苦乐齐受皆从缘生。若得胜报荣誉等事。是我过去宿因所感今方得之。缘尽还无何喜之有得失从缘心无增减。喜风不动冥顺于道。是故说言随缘行也。三无所求行者。世人长迷处处贪着。名之为求。智者悟真理将俗反。安心无为形随运转。万有斯空无所愿乐。功德黑暗常相随逐。三界久居犹如火宅。有身皆苦谁得而安。了达此处故舍诸有息想无求。经云。有求皆苦无求乃乐。判知无求真为道行。故言无所求行也。四称法行。性净之理目之为法。此理众相斯空无染無著无此无彼。经云。法无众生。离众生垢故。法无有我。离我垢故。智者若能信解此理。应当称法而行。法体无悭。于身命财行檀舍施心无吝惜。达解三空不倚不着。但为去垢称化众生而不取相。此为自行。复能利他。亦能庄严菩提之道。檀施既尔。余五亦然。为除妄想修行六度而无所行。是为称法行

    荷泽大师显宗记

无念为宗无作为本。真空为体妙有为用。夫真如无念非想念而能知实相。无生岂色心而能见。无念念者即念真如。无生生者即生实相。无住而住常住涅槃。无行而行即超彼岸。如如不动动用无穷。念念无求求本无念。菩提无得净五眼而了三身。般若无知运六通而弘四智。是知即定无定。即慧无慧。即行无行。性等虚空体同法界。六度自兹圆满。道品于是无亏。是知我法体空有无双泯。心本无作道常无念。无念无思无求无得。不彼不此不去不来。体悟三明心通八解。功成十力富有七珍。入不二门获一乘理。妙中之妙即妙法身。天中之天乃金刚慧。湛然常寂应用无方。用而常空空而常用。用而不有即是真空。空而不无便成妙有。妙有即摩诃般若。真空即清净涅槃。般若是涅槃之因。涅槃是般若之果。般若无见能见涅槃。涅槃无生能生般若。涅槃般若名异体同。随义立名故云法无定相。涅槃能生般若即名真佛法身。般若能建涅槃。故号如来知见。知即知心空寂。见即见性无生。知见分明不一不异。故能动寂常妙理事皆如如。即处处能通达。即理事无碍。六根不染即定慧之功。六识不生即如如之力。心如境谢境灭心空。心境双亡体用不异。真如性净慧鉴无穷。如水分千月能见闻觉知。见闻觉知而常空寂。空即无相。寂即无生。不被善恶所拘。不被静乱所摄。不厌生死不乐涅槃。无不能无有不能有。行住坐卧心不动摇。一切时中获无所得。三世诸佛教旨如斯。即菩萨慈悲递相传受。自世尊灭后。西天二十八祖共传无住之心。同说如来知见。至于达磨。届此为初递代相承于今不绝。所传秘教要藉得人。如王髻珠终不妄与。福德智慧二种庄严。行解相应方能建立。衣为法信。法是衣宗。唯指衣法相传更无别法。内传心印印契本心。外传袈裟将表宗旨。非衣不传于法。非法不受于衣。衣是法信之衣。法是无生之法。无生即无虚妄乃是空寂之心。知空寂而了法身。了法身而真解脱

    南岳石头和尚参同契

竺土大仙心。东西密相付。人根有利钝。道无南北祖。灵源明皎洁。枝派暗流注。执事元是迷。契理亦非悟。门门一切境。回互不回互。回而更相涉。不尔依位住。色本殊质象。声元异乐苦。暗合上中言。明明清浊句。四大性自复。如子得其母。火热风动摇。水湿地坚固。眼色耳音声。鼻香舌咸醋。然依一一法。依根叶分布。本末须归宗。尊卑用其语。当明中有暗。勿以暗相遇。当暗中有明。勿以明相睹。明暗各相对。比如前后步。万物自有功。当言用及处。事存函盖合。理应箭锋拄。承言须会宗。勿自立规矩。触目不会道。运足焉知路。进步非近远。迷隔山河固。谨白参玄人。光阴莫虚度

    五台山镇国大师澄观答皇太子问心要

至道本乎其心。心法本乎无住。无住心体灵知。不昧性相寂然。包含德用该摄内外。能深能广非有非空。不生不灭无终无始。求之而不得。弃之而不离。迷现量则惑苦纷然。寤真性则空明廓彻。虽即心即佛。唯证者方知。然有证有知则慧日沉没于有地。若无照无悟则昏云掩蔽于空门。若一念不生则前后际断。照体独立物我皆如。直造心源无智无得。不取不舍无对无修。然迷悟更依真妄相待。若求真去妄。犹弃影劳形。若体妄即真。似处阴影灭。若无心忘照。则万虑都捐。若任运寂知则众行爰起。放旷任其去住。静鉴觉其源流。语默不失玄微。动静未离法界。言止则双亡知寂。论观则双照寂知。语证则不可示人。说理则非证不了。是以悟寂无寂真知无知。以知寂不二之一心。契空有双融之中道。无住無著莫摄莫收。是非两亡能所双绝。斯绝亦寂则般若现前。般若非心外新生。智性乃本来具足。然本寂不能自现。实由般若之功。般若之与智性翻覆相成。本智之与始修实无两体。双亡正入则妙觉圆明。始末该融则因果交彻。心心作佛。无一心而非佛心。处处成道。无一尘而非佛国。故真妄物我举一全收。心佛众生浑然齐致。是知迷则人随于法。法法万差而人不同。悟则法随于人。人人一智而融万境。言穷虑绝何果何因。体本寂寥孰同孰异。唯忘怀虚朗消息冲融。其犹透水月。华虚而可见。无心鉴象照而常空矣

    杭州五云和尚坐禅箴

坐不拘身禅非涉境。拘必乃疲涉则非静。不涉不拘真光迥孤。六门齐应万行同敷。嗟尔初机未达玄微。处沈随掉能所支离。不有权巧胡为对治。驱策抑按均调惛乱。息虑忘缘乍同死汉。随宜合开靡专壁观(达磨大师正付法眼外。委示初机修心之要。启四门四行。匪专一也)驰想颇多安那钵那(或掉举猛利及惛住等。宜易观修于数息。或出或入不得交互)沿流剑阁无滞木鹅。如火得水如病得医。病瘳医罢火灭水倾。一念清净体寂常灵。是灵是寂非灵非寂。是非迭生犯过无极。前灭后兴还如步走。患乎不知知则无咎。日由背夜镜奚照后。此则不然圆明通透。照而不缘寂而谁守。万象瀛沤太虚闪电。摧坏魔宫冲倒佛殿。跛者得履瞽者发见。法界尘寰齐轮顿现。旷荡郊廛或坐或眠。既明方便乃号金仙。吾虽强说爰符圣言。圣言何也要假重宣。不动不禅是无生禅。又云。若学诸三昧。是动非坐禅。心随境界流。云何名为定。故知历代祖。唯传此一心。祖光既远大。吾子幸堪任。聊述无言旨。乃曰坐禅箴

    永嘉真觉大师证道歌

君不见。绝学无为闲道人。不除妄想不求真。无明实性即佛性。幻化空身即法身。法身觉了无一物。本源自性天真佛。五阴浮云空去来。三毒水泡虚出没。证实相无人法。刹那灭却阿鼻业。若将妄语诳众生。自招拔舌尘沙劫。顿觉了如来禅。六度万行体中圆。梦里明明有六趣。觉后空空无大千。无罪福无损益。寂灭性中莫问觅。比来尘境未曾磨。今日分明须剖析。谁无念谁无生。若实无生无不生。唤取机关木人问。求佛施功早晚成。放四大莫把捉。寂灭性中随饮啄。诸行无常一切空。即是如来大圆觉。决定说表真乘。有人不肯任情征。直截根源佛所印。摘叶寻枝我不能。摩尼珠人不识。如来藏里亲收得六般神用空不空。一颗圆光色非色。净五眼得五力。唯证乃知谁可测。镜里看形见不难。水中捉月争拈得。常独行常独步。达者同游涅槃路。调古神清风自高。貌悴骨刚人不顾。穷释子口称贫。实是身贫道不贫。贫则身常披缕褐。道即心藏无价珍。无价珍用无尽。利物应时终不吝。三身四智体中圆。八解六通心地印。上士一决一切了。中下多闻多不信。但自怀中解垢衣。谁能向外夸精进。从他谤任他非。把火烧天徒自疲。我闻恰似饮甘露。销融顿入不思议。观恶言是功德。此则成吾善知识。不因讪谤起怨亲。何表无生慈忍力。宗亦通说亦通。定慧圆明不滞空。非但我今独达了。河沙诸佛体皆同。师子吼无畏说。百兽闻之皆脑裂。香象奔波失却威。天龙寂听生欣悦。游江海涉山川。寻师访道为参禅。自从认得曹溪路。了知生死不相干。行亦禅坐亦禅。语默动静体安然。纵遇锋刀常坦坦。假饶毒药也闲闲。我师得见然灯佛。多劫曾为忍辱仙。几回生几回死。生死悠悠无定止。自从顿悟了无生。于诸荣辱何忧喜。入深山住兰若。岑崟幽邃长松下。优游静坐野僧家。阒寂安居实潇洒。觉即了不施功。一切有为法不同。住相布施生天福。犹如仰箭射虚空。势力尽箭还坠。招得来生不如意。争似无为实相门。一超直入如来地。但得本莫愁末。如净琉璃含宝月。既能解此如意珠。自利利他终不竭。江月照松风吹。永夜清宵何所为。佛性戒珠心地印。雾露云霞体上衣降龙钵解虎锡。两股金镮鸣历历。不是标形虚事持。如来宝仗亲踪迹。不求真不断妄。了知二法空无相。无相无空无不空。即是如来真实相。心镜明鉴无碍。廓然莹彻周沙界。万象森罗影现中。一颗圆明非内外。豁达空拨因果。漭漭荡荡招殃祸。弃有着空病亦然。还如避溺而投火。舍妄心取真理。取舍之心成巧伪。学人不了用修行。真成认贼将为子。损法财灭功德。莫不由斯心意识。是以禅门了却心。顿入无生智见力。大丈夫秉慧剑。般若锋兮金刚焰。非但能摧外道心。早曾落却天魔胆。振法雷击法鼓。布慈云兮洒甘露。龙象蹴蹋润无边。三乘五性皆惺悟。雪山肥腻更无杂。纯出醍醐我常纳。一性圆通一切性。一法遍含一切法。一月普现一切水。一切水月一月摄。诸佛法身入我性。我性还共如来合。一地具足一切地。非色非心非行业。弹指圆成八万门。刹那灭却阿鼻业。一切数句非数句。与吾灵觉何交涉。不可毁不可赞。体若虚空勿涯岸。不离当处常湛然。觅则知君不可见。取不得舍不得。不可得中只么得。默时说说时默。大施门开无壅塞。有人问我解何宗。报道摩诃般若力。或是或非人不识。逆行顺行天莫测。吾早曾经多劫修。不是等闲相诳惑。建法幢立宗旨。明明佛敕曹溪是。第一迦叶首传灯。二十八代西天记。法东流入此土。菩提达磨为初祖。六代传衣天下闻。后人得道何穷数。真不立妄本空。有无俱遣不空空。二十空门元不着。一性如来体共同。心是根法是尘。两种犹如镜上痕。痕垢尽除光始现。心法双亡性即真。嗟末法恶时世。众生福薄难调制。去圣远兮邪见深。魔强法弱多怨害。闻说如来顿教门。恨不灭除令瓦碎。作在心殃在身。不须怨诉更尤人。欲得不招无间业。莫谤如来正法轮。旃檀林无杂树。郁密深沉师子住。境静林间独自游。走兽飞禽皆远去。狮子儿众随后。三岁即能大哮吼。若是野干逐法王。百年妖怪虚开口。圆顿教勿人情。有疑不决直须争。不是山僧逞人我。修行恐落断常坑。非不非是不是。差之毫厘失千里。是即龙女顿成佛。非即善星生陷坠。吾早年来积学问。亦曾讨疏寻经论。分别名相不知休。入海算沙徒自困。却被如来苦诃责。数他珍宝有何益。从来蹭蹬觉虚行。多年枉作风尘客。种性邪错知解。不达如来圆顿制。二乘精进没道心。外道聪明无智慧。亦愚痴亦小騃。空拳指上生实解。执指为月枉施功。根境法中虚掜怪。不见一法即如来。方得名为观自在。了即业障本来空。未了还须偿宿债。饥逢王膳不能餐。病遇医王争得差。在欲行禅知见力。火中生莲终不坏。勇施犯重悟无生。早时成佛于今在。师子吼无畏说。深嗟懵懂顽皮靼(多达切)只知犯重障菩提。不见如来开秘诀。有二比丘犯淫杀。波离萤光增罪结。维摩大士顿除疑。还同赫日销霜雪。不思议解脱力。此即成吾善知识。四事供养敢辞劳。万两黄金亦销得。粉骨碎身未足酬。一句了然超百亿。法中王最高胜。河沙如来同共证。我今解此如意珠。信受之者皆相应。了了见无一物。亦无人亦无佛。大千世界海中沤。一切圣贤如电拂。假使铁轮顶上旋。定慧圆明终不失。日可冷月可热。众魔不能坏真说。象驾峥嵘谩进途。谁见螗螂能拒辙。大象不游于兔径。大悟不拘于小节。莫将管见谤苍苍。未了吾今为君决

    腾腾和尚了元歌

修道道无可修。问法法无可问。迷人不了色空。悟者本无逆顺。八万四千法门。至理不离方寸。识取自家城郭。莫谩寻他乡郡。不用广学多闻。不要辩才聪俊。不知月之大小。不管岁之余闰。烦恼即是菩提。净华生于泥粪。人来问我若为。不能共伊谈论。寅朝用粥充饥。斋时更餐一顿。今日任运腾腾。明日腾腾任运。心中了了总知。且作佯痴缚钝

    南岳懒瓒和尚歌

兀然无事无改换。无事何须论一段。直心无散乱他事不须断。过去已过去未来犹莫算。兀然无事坐何曾有人唤。向外觅功夫总是痴顽汉。粮不畜一粒逢饭但知[嗎/廾](陟立切)。世间多事人相趁浑不及。我不乐生天亦不爱福田。饥来吃饭困来即眠。愚人笑我智乃知焉。不是痴钝本体如然。要去即去要住即住。身披一破衲脚着娘生裤。多言复多语由来反相误。若欲度众生无过且自度。莫谩求真佛真佛不可见。妙性及灵台何曾受熏炼。心是无事心面是娘生面。劫石可移动个中无改变。无事本无事何须读文字。削除人我本冥合个中意。种种劳筋骨不如林下睡。兀兀举头见日高。乞饭从头[打-丁+聿]将功。用功展转冥蒙。取即不得不取自通。吾有一言绝虑亡缘。巧说不得只用心传。更有一语无过真与。细如豪末大无方所。本自圆成不劳机杼。世事悠悠不如山丘。青松蔽日碧涧长流。山云当幕夜月为钩。卧藤萝下块石枕头。不朝天子岂羡王侯。生死无虑更复何忧。水月无形我常只宁。万法皆尔本自无生。兀然无事坐春来草自青

    石头和尚草庵歌

吾结草庵无宝贝。饭了从容图睡快。成时初见茆草新。破后还将茆草盖。住庵人镇常在。不属中间与内外。世人住处我不住。世人爱处我不爱。庵虽小含法界。方丈老人相体解。上乘菩萨信无疑。中下闻之必生怪。问此庵坏不坏。坏与不坏主元在。不居南北与东西。基上坚牢以为最。青松下明窗内。玉殿朱楼未为对。衲帔幪头万事休。此时山僧都不会。住此庵休作解。谁夸铺席图人买。回光返照便归来。廓达灵根非向背。遇祖师亲训诲结草为庵莫生退。百年抛却任纵横。摆手便行且无罪。千种言万般解。只要教君长不昧。欲识庵中不死人。岂离而今遮皮袋

    道吾和尚乐道歌

乐道山僧纵性多。天回地转任从他。闲卧孤峰无伴侣。独唱无生一曲歌。无生歌出世乐。堪笑时人和不着。畅情乐道过残生。张三李四浑忘却。大丈夫须气概。莫顺人情无妨碍。汝言顺即是菩提。我谓从来自相背。有时憨有时痴。非我途中争得知。特达一生常任运。野客无乡可得归今日山僧只遮是。元本山僧更若为。探祖机空王子。体似浮云没隈倚。自古长披一衲衣。曾经几度遭寒暑。不是真不是伪。打鼓乐神施拜跪。明明一道汉江云。青山绿水不相似。禀性成无揩改。结角罗纹不相碍。或运慈悲喜舍心。或即逢人以棒闿。慈悲恩爱落牵缠。棒打教伊破恩爱。报乎月下旅中人。若有恩情吾为改

    一钵歌

遏喇喇闹聒聒。总是悠悠造佅[仁-二+達]。如饥吃盐加得渴。枉却一生头蘖蘖。究竟不能知始末。抛却死尸何处脱。劝君努力求解脱。闲事到头须结撮。火落身上当须拨。莫待临时叫菩萨。丈夫语话须豁豁。莫学痴人受摩捋。趁时结裹学摆拨。也学柔和也粗粝。也剃头也披褐。也学凡夫生活。直语向君君未达。更作长歌歌一钵。一钵歌多中一一中多。莫笑野人歌一钵。曾将一钵度娑婆。青天寥寥月初上。此时影空含万象。几处浮生自是非。一源清净无来往。更莫将心造水泡。百毛流血是谁教。不如静坐真如地。顶上从他鹊作巢。万代金轮圣王子。只遮真如灵觉是。菩提树下度众生。度尽众生不生死。不生不死真丈夫。无形无相大毗卢。尘劳灭尽真如在。一颗圆明无价珠。眼不见耳不闻。不见不闻真见闻。从来一句无言说。今日千言强为分。强为分须谛听。人人尽有真如性。恰似黄金在矿中。炼去炼来金体净。真是妄妄是真。若除真妄更无人。真心莫谩生烦恼。衣食随时养色身。好也着弱也着。一切无心无染着。亦无恶亦无好。二际坦然平等道。粗也餐细也餐。莫学凡夫相上观。也无粗也无细。上方香积无根蒂。坐亦行行亦坐。生死树下菩提果。亦无坐亦无行。无生何用觅无生。生亦得死亦得。处处当来见弥勒。亦无生亦无死。三世如来总如此。离则着着则离。幻化门中无实义。无可离无可着。何处更求无病药。语时默默时语。语默纵横无处所。亦无语亦无默。莫唤东西作南北。嗔即喜喜即嗔。我自降魔转法轮。亦无嗔亦无喜。水不离波波即水。悭时舍舍时悭。不离内外及中间。亦无悭亦无舍。寂寂寥寥无可把。苦时乐乐时苦。只遮修行断门户。亦无苦亦无乐。本来自在无绳索。垢即净净即垢。两边毕竟无前后。亦无垢亦无净。大千同一真如性。药是病病是药。到头两事须拈却。亦无药亦无病。正是真如灵觉性。魔作佛佛作魔。镜里寻形水上波。亦无魔亦无佛。三世本来无一物。凡即圣圣即凡。色里胶青水里咸。亦无凡亦无圣。万行总持无一行。真中假假中真。自是凡夫起妄尘。亦无真亦无假。若不唤时何应喏。本来无姓亦无名。只么腾腾信脚行。有时廛市并屠肆。一朵红莲火上生。也曾策杖游京洛。身似浮云无定着。幻化由来似寄居。他家触处更清虚。若觅戒三毒疮痍几时瘥。若觅禅我自纵横汨碖眠。大可怜不是颠。世间出世天中天。时人不会此中意。打着南边动北边。若觅法鸡足山中问迦叶。大士持衣在此中。本来不用求专甲。若觅经法性真源无可听。若觅律穷子不须教走出。若觅修八万浮图何处求。只知黄叶止啼哭。不觉黑云遮日头。莫怪狂言无次第。筛罗渐入粗中细。只遮粗中细也无。即是圆明真实谛。真实谛本非真。但是名闻即是尘。若向尘中解真实。便是堂堂出世人。出世人莫造作独行独步空索索。无生无死无涅槃。本来生死不相干。无是非无动静。莫谩将身入空井。无善恶无去来。亦无明镜挂高台。山僧见解只如此。不信从他造劫灰

    乐普和尚浮沤歌

云天雨落庭中水。水上漂漂见沤起。前者已灭后者生。前后相续无穷已。本因雨滴水成沤。还缘风激沤归水。不知沤水性无殊。随他转变将为异。外明莹内含虚。内外玲珑若宝珠。正在澄波看似有。及乎动着又如无。有无动静事难明。无相之中有相形。只知沤向水中出。岂知水亦从沤生。权将沤水类余身。五蕴虚攒假立人。解达蕴空沤不实。方能明见本来真

    苏溪和尚(即五泄小师也)牧护歌

听说衲僧牧护。任运逍遥无住。一条百衲瓶盂。便是生涯调度。为求至理参寻。不惮寒暑辛苦。还曾四海周游。山水风云满肚。内除戒律精严。不学威仪行步。三乘笑我无能。我笑三乘谩做。智人权立阶梯。大道本无迷悟。达者不假修治。不在能言能语。披麻目视云霄。遮莫王侯不顾。道人本体如然。不是知佛去处。生也犹如着衫。死也还同脱裤。生也无喜无忧。八风岂能惊怖。外相犹似痴人。肚里非常峭措。活计虽无一钱。敢与君王斗富。愚人摆手憎嫌。智者点头相许。那知傀儡牵抽歌舞尽由行主。一言为报诸人。打破画瓶归去

    法灯禅师泰钦古镜歌三首

尽道古镜不曾见。借尔时人看一遍。目前不睹一纤豪。湛湛冷光凝一片。凝一片勿背面。嫫母临妆不称情。潘生回首频嘉叹。何欣欣何戚戚。好丑由来那是的。只遮是转沉醉。演若晨窥怖走时。子细思量还有以。我问颠狂不暂回。泪流向予声哀哀。哽咽未能申吐得。尔头与影悠悠哉。悠悠哉尔许多时。那里来迷云开。行行携手上高台

    其二

谁云古镜无样度。古今出入何门户。门户君看不见时。即此为君全显露。全显露。与汝一生终保护。若遇知音请益来。逢人不得轻分付。但任作见面。不须生怕怖。看取当时演若多。直至如今成错误。如今不省影分明。还是当时同一顾。同一顾苦苦苦

    其三(六言)

古镜精明皎皎。皎皎遍照河沙。到处安名题字。除侬更有谁家。过去未来现在。诸佛镜上纤瑕。纤瑕垢尽无物。此真火里莲华。莲华千朵万朵。朵朵端然释迦。谁云俱尸入灭。谁云穿膝芦芽。不信镜中看取。羊车鹿车牛车。时人不识古镜。尽道本来清净。只看清净是假。照得形容不正。或圆或短成长。若有纤豪俱病。劝君不如打破。镜去瑕消可莹。亦见杜口毗耶。亦知圆通少剩

    潭州龙会道寻遍参三昧歌

天涯海角参知识。遍咨惠我全提力。师乃呵余退步追。省躬廓尔从兹息。睹诸方垂带直。善财得处难藏匿。棒头喝下露幽奇。纵去夺来看殊特。赵州关雪岭陟。筑廅峰前验虚实。据证灵由辟万机。横挥祖刃闻三域。卷舒重重孰可委。休呈识意谩猜揣。衲子攒眉碧眼咦。黄海倒逆昆仑嘴。沩山牛道吾唱。马师奋迅呈圆相。执水投针作后规。把镜持幡看先匠。广陵歌谁继唱。拟续宫商调难况。石人愠色下鞭挝。木马奔嘶梵天上。丽水金蓝田玉。祝融峰攒湘浪蹙。满月澄溪松韵清。云从龙腾好观瞩

    丹霞和尚玩珠吟二首

般苦灵珠妙难测。法性海中亲认得。隐显常游五蕴中。内外光明大神力。此珠非大亦非小。昼夜光明皆悉照。觅时无物又无踪。起坐相随常了了。黄帝曾游于赤水。争听争求都不遂。罔象无心却得珠。能见能闻是虚伪。吾师权指喻摩尼。辨人无数溺春池。争拈瓦砾将为宝。智者安然而得之。森罗万象光中现。体用如如转非转。万机消遣寸心中。一切时中巧方便。烧六贼烁众魔。能摧我山竭爱河。龙女灵山亲献佛。贫儿衣下几蹉跎。亦名性亦名心。非性非心超古今。全体明时明不得。权时题作弄珠吟

    其二

识得衣中宝。无明醉自醒。百骸虽溃散。一物镇长灵。知境浑非体神珠不定形。悟则三身佛。逃疑万卷经。在心心可测。历耳耳难听。罔象先天地。玄泉出杳冥。本刚非锻炼。元净莫澄渟。盘泊轮朝日。玲珑映晓星。瑞光流不灭。真气触还生。鉴照崆峒寂。罗笼法界明。挫凡功不灭。超圣果非盈。龙女心亲献。阇王口自呈。护鹅人却活。黄雀意犹轻。解语非关舌。能言不是声。绝边弥汗漫。无际等空平。演教非为说。闻名勿认名。两边俱莫立。中道不须行。见月休观指。还家罢问程。识心心则佛。何佛更堪成

    关南长老获珠吟

三界兮如幻。六道兮如梦。圣贤出世兮如电。国土犹如水上泡。无常生灭日迁变。唯有摩诃般若。坚犹若金刚不可赞。软似兜罗大等空。小极微尘不可见。拥之令聚而不聚。拨之令散而不散。侧耳欲闻而不闻。瞪目观之而不见。歌复歌。盘陀石上笑呵呵。笑复笑。青松影下高声叫。自从获得此心珠。帝释轮王俱不要。不是山僧独施为。自古先贤作此调。不坐禅不修道。任运逍遥只么了。但能万法不干怀。无始何曾有生老

    香严和尚智闲吟二首

    励觉吟

满口语无处说。明明向人道不决。急着力勤咬啮。无常到来救不彻。日里语暗瑳切。快磨古锥净挑揭。理尽觉自护持。此生事终不说。玄学求他古老吟。禅学须穷心影绝

    归寂吟赠同住

同住道人七十余。共辞城郭乐山居。身如寒木心牙绝。不话唐言休梵书。心期尽处身虽丧。如来弟子沙门样。深信共崇钵塔成(涅槃经云。如来之身。已于无量阿僧祇劫。不受饮食。为诸声闻说。先受二牧牛女乳糜。故本行经云。菩萨将往道树。时有天人告善生神王二女。一名难陀。华言喜。二名婆罗。华言昌。汝可最初施食。于是二女。以乳烹糜。其釜上现种种瑞相。乃用钵盛奉献。菩萨食已。将其钵掷向尼连河中。天帝释收归天上。建塔安置供养。故名钵塔。此天上四塔之一也。四塔者。一发塔。二箭塔。三钵塔。四牙塔。人间亦有四塔。一如来生处塔。二如来成道处塔。三如来转法轮处塔。四如来涅槃处塔)。巍巍置在青山掌。观夫参道不虚然。脱去形骸甚高尚。从来不说今朝事。暗里埋头隐玄畅。不留踪迹异人间。深妙神光饱明亮

    韶山和尚心珠歌

山僧自达空门久。淬炼心珠功已构。珠迥玲珑主客分。往往声如师子吼。师子吼非常义。皆明佛性真如理。有时往往自思惟。豁然大意心欢喜。或造经或造论。或说渐兮或说顿。若在诸佛运神通。或在凡夫兴鄙吝。此心珠如水月。地角天涯无殊别。只因迷悟有参差。所以如来多种说。地狱趣饿鬼趣。六道轮回无暂住。此非诸佛不慈悲。岂是阎王配交做。劝时流深体悉。见在心珠勿浪失。五蕴身全尚不知。百骸散后何处觅

景德传灯录卷第三十

翰林学士工部侍郎赠礼部尚书文公杨亿任秘书监知汝州日。尝有书寄李维内翰。叙其始末师承。书云

病夫夙以顽憃。获受奖顾。预问南宗之旨。久陪上国之游。动静咨询。周旋策发。俾其刳心之有诣。墙面之无惭者。诚出于席间床下矣。矧又故安公大师。每垂诱导。自双林灭影只履西归。中心浩然罔知所旨。仍岁沉痼神虑迷恍。殆及小间再辨方位。又得云门谅公大士见顾蒿蓬谅之旨趣。正与安公同辙。并自庐山归宗云居而来。皆是法眼之流裔。去年假守兹郡。适会广慧禅伯。实承嗣南院念。念嗣风穴。风穴嗣先南院。南院嗣兴化。兴化嗣临际。临际嗣黄檗黄檗嗣先百丈海。海嗣马祖。马祖出让和尚。让即曹溪之长嫡也。斋中务简退食多暇。或坐邀而至。或命驾从之。请叩无方。蒙滞顿释。半岁之后旷然弗疑。如忘忽记。如睡忽觉。平昔碍膺之物曝然自落。积劫未明之事[火*霍]尔现前。固亦决择之洞分。应接之无蹇矣。重念先德率多参寻。如雪峰九度上洞山三度上投子遂嗣德山。临际得法于大愚。终承黄檗。云岩多蒙道吾训诱。乃为药山之子。丹霞亲承马祖印可。而作石头之裔。在古多有。于理无嫌。病夫今继绍之缘。实属于广慧。而提激之自。良出得鳌峰也。忻幸忻幸

侍郎问广慧和尚。寻常承和尚有言。一切罪业皆因财宝所生。劝人疏于财利。况南阎众生以财为命。邦国以财聚人。教中有财法二施。何得劝人疏财。广云。幡竿尖上铁龙头。侍云。海坛马子似骊大。广云。楚鸡不是丹山凤。侍云。佛灭二千岁比丘少惭愧。问门僧表澄。承云有言。天上无弥勒地上无弥勒。未审弥勒在什么处。澄云手上木。侍云。罪有所归。澄云。知过人难得。侍云。吃取拄杖。澄喝。侍云。且放过即不可。侍郎问李附马。释迦六年苦行成得什么事。尉云。担折知柴重。问一盲引众盲时如何。尉云盲。侍云。灼然。尉便休。同光帝问兴化和尚云。朕收得中原之宝。秖是无人酬价。兴化云。略借陛下宝看。帝以手舒幞头脚。兴化云。君王之宝谁敢酬价。玄觉云。秖如兴化眼在什么处。若不肯过在什么处。侍云。兴化恁么只对。是肯庄宗不肯庄宗。试辨看。因僧谈道。侍郎遂云。道不离人人能弘道。大凡参学之人。十二时中长须照顾。不见南泉道。三十年看一头水牯牛。若犯他人苗稼。摘鼻拽回。如今变成露地白牛。裸裸地放他不肯去。诸人长须着些精彩。不可说禅道之时便有个照带底道理。择菜作务之时不可便无去也。如鸡抱卵。若是抛离起去暖气不接。便不成种子。如今万境森罗。六根烦动。略失照顾。便丧身命不是小事。今来受此缘生。被生死系缚。盖为尘劫已来顺生灭心。随他流转以至如今。诸人等且道。若曾丧失何以得至如今。要识露地白牛么。试把鼻孔拽看。侍郎云。玄沙和尚道。大唐国内宗门中事未曾有人举唱。有人举唱。尽大地人总失却性命。无孔铁锤相似。一时亡锋结舌去。且道是甚道理。如今假立个宾主。动者两片皮。竖起指头。拈起拂子。揔成颠倒知见。顺汝狂意。教汝有个申问处。若是明眼人前怎生拈掇得出。秖如鲁祖和尚。见僧来便面壁。长庆道。恁么地接人。驴年得一个去。我道。鲁祖也秖是不识羞。是他明眼人又争肯尔。今来事不获已。与汝诸人作颠倒知见。一似结巾为马掜目生花。上祖道。个开佛知见示佛知见悟佛知见入佛知见。教他恁么道。抑下多少威光。且道。诸人分上欠少个什么。虽然如此。我若不恁么与汝知闻。尔又什么处得见。古人道。知恩者少。且道承个甚人恩。于此不明问取露柱去。侍云。此事大难。释迦老子三七日中思惟。便欲入涅槃。被帝释梵王殷勤三请。不得已而许之。始自鹿苑终于俱尸罗城。中间四十九年。大作佛事。说五乘十二分教。如瓶注水。后来于灵山会上。目视迦叶谓大众云。吾有正法眼。已付摩诃大迦叶。又云。我于四十九年中不曾说一字。此是什么道理。若是诸人分上着一字脚不得。为诸人各各有奇特事在唤作奇特早是不中也。我道释迦是败军之将。迦叶是丧身失命底人。汝等诸人。且怎生会。不见道。涅槃生死俱是梦言。佛与众生并为增语。直须恁么会取不要向外驰求。若也于此未明。敢道诸人乖张不少。侍举肇论云。会万物为己者。其唯圣人乎。如今山河大地树木人物摐摐地是同是别。若道同去。是他头头物物各各不同。若道别去。他古人又道会万物有己。且怎生会。秖如教中说。若有一人发真归元。十方虚空一时锁陨。古德亦云。若人识得心。大地无寸土。此是甚道理。直下尽十方世界。是汝一集眼。一切诸佛天人群生类。尽承汝威光建立。须是信得及方得。侍郎临终前一日。亲写一偈与家人。令来日送达李附马处

偈曰

  沤生与沤灭　　二法本来齐
  欲识真归处　　赵州东院西

尉接得偈云。泰山庙里卖纸钱

出天圣广灯录第十八卷

延祐三年岁在丙辰。四明苾刍希渭。估倡衣钵一力命工。依庐山稳庵旧本翻刊于道场禅幽庵。集兹善利上报四恩下资三有。法界有情同圆种智者

    跋

右景德传灯录本。住湖州铁观音院僧拱辰所撰。书成将游京师投进途中与一僧同舟。因出示之。一夕其僧负之而走。及至都则道原者已进而被赏矣。此事与郭象窃向秀庄子注同。拱辰谓。吾之意欲明佛祖之道耳。夫既已行矣。在彼在此同。吾其为名利乎。绝不复言。拱辰之用心如此。与吾孔子人亡弓人得之之意同。其取予必无容私。又得杨文公具择法眼以为之刚定。此其书所以可信。与夫续灯录遣僧采事而受金厕名以乱真者间矣。或者犹疑。佛祖传法偈。无传译之人。此夏虫不知春秋也。佛祖虽曰传无传。至付授之因岂容不知。又达磨具正遍知。华竺之言盖悉通晓。观其答问安有传译哉。此如世愚人谓教外别传不立文字。便疑棱伽经宋已有之。非达磨携至。岂不悖哉。福州大中寺知藏僧正自以寇乱而来文籍道厄募缘。再刊此书以便道俗。赍览扣余为序。因书其后。绍兴壬子初冬十日长乐郑昂题

    疏

        天童宏智和尚撰

道枢中虚理不我。取其名像。灵机内发智不我。囚其化通。一念深彻本源。六义具成神用。出气鼻快。从佛口生。转眄之间弹指之顷。廓若雷龙破蛰。炳如雾豹变文。诸方衲子之传。一等丈夫之作。达磨来不立文字。威音后须要师承。符合符而规矩相投。心印心而语默俱到灯灯续焰。分照世不断之光明。叶叶联芳。缀灵种不枯之春色嗣连祖谱。师绍谁宗。绵绵踵武之人。的的克家之子。刚柔可则。烂烂怜百炼之金。[剜-夗+(眉-目+貝)]黜不移。区区抱三献之璞。不可期也。开池得月难其契也。掷芥投针。出炉鞴而放光。入钳锤而成器。自得受用相求证明。哆哆啝啝底。放教舌上毛生。磊磊落落底。拶使额头汗出。下拳可畏。其勇却来捋虎髭须。撺棒作势。且惊看取。弄蛇手段。相分圆缺应用合宜。位列正偏。随机中矩。毫牦有差而天地悬隔。丝糁未净而蝇蚁留连。不闻不见以降魔。个非泛泛自呼自应而作主。许是惺惺匾担头。事事挑来。布袋里般般着得。短长在我。宝公杖头剪刀。节奏由谁。万回怀中花鼓。僧伽杨枝。举起大士。拍板歌行。网凤钓鳌也。本分工夫捞捷虾蚬也。平生快活。应接磨砻之妙。对酬锥凿之方。电卷之机轮。风驰之问答。打草惊蛇之句。探竿影草之功。[吭-几+(坐-工+十)]啄同时心目相照。任运腾腾而无累。平怀坦坦而不羁。出家行脚之因缘坐脱立亡之时。节。纪之编简如见古人将以着龟可格后学。当谐神契慎勿言求。恐口耳之流。通为身心之障碍。比丘思鉴久轸此怀。阿祖传灯欲成其印。入眼要分青白。开口莫乱雌黄。葛藤窠无作。自缠担版汉。不嫌人唤辄投。同道相与结缘

    景德传灯录后序

        左朝奉大夫充右文殿修撰权发遣台州军州事刘棐撰

传灯录镂行旧矣。兵兴以来其版灰飞。慕心宗者患无其书。僧思鉴婺人也。芒屩访道三十年矣。亦欲人同悟涅槃妙心。而思有以资发之也。广募净信。复镂其板。缁素赞叹而助成焉。或曰。自心之法无形。不从人得。初祖释迦而降。无一祖师非默契而自证者。故达磨直指不立文字。少林九年面壁而已。虽二祖立雪断臂。一字亦不为说。但遮其知见之非。二祖因是得正知见。豁然大省。则二祖亦不从达磨言句中入乃自证也。且百丈卷席。雪峰辊毬。鲁祖面壁。石巩驾箭。道吾舞笏。鸟窠吹布毛。俱胝举一指。古德如此示人甚多。不在言句之间故也。言句且尔。况文字乎。心宗要当自参。祖师言句于我何与焉。余曰。不然。心法虽曰无形。然遍一切处。翠竹真如也。黄花般若也。蛙蚓发机管弦传心。乃至墙壁瓦砾无非说法。故灵云见桃花悟道。玄沙谓语燕深谈实相。然则大地皆是悟门。孰非此道。况明心宗言句乎。况载明心宗文字乎。若二者于心宗果无与耶。荐福古何为阅云门录而省。黄龙心何为读多福语而悟。盖言词相寂文字性空。亦此道耳。若即言句文字。而见性相之空寂。是乃一超而直入也。吾故知是书之流布。发明心地者众矣。且鉴之募缘也。台之宁海邑民周氏叹曰。吾地有大梨木。阅三世矣。比岁我家之人各尝梦。其上有楼阁行庑。而无数僧往来于其间。每疑之乃今方悟。当刊此录耶。遂舍以析版。且邀鉴即其家僦工而刻之。既刻。周氏梦六僧求已刻者观焉。周问鉴曰。此何僧耶。鉴曰。此六代传衣祖师特来证明此事也。呜呼是书用为一大事。则宜有感发之祥以发寤人心。余故并列之庶观者。知非小缘而坚其信心云。绍兴四年上元日。等慈庵善男子睢阳刘棐仲忱序

    魏府华严长老示众

佛法事在日用处。在尔行住坐卧处吃茶吃饭处言语相问处。所作所为举心动念又却不是也。会么。若会得即今无碍自在真人。若也未会则是个檐枷带锁重罪之人。何故如此。佛法不远隔尘沙劫。尔一念中见得。在尔眉毛鼻孔上。尔若不见得。如接竹点月在处。切莫思惟不可言语。尔时中承何恩力。若知得尔须有个欢喜处。古人道。常寂寂常历历。诸佛不求觅。众生断消息。尔会得么。一切诸法本无情。一切诸佛本自灵。混然同太虚无欠亦无余。会么。若不会直是个触途成滞。不知个身落地处茫茫劫劫只是恋物着境认色为实。不舍恩爱痴迷财宝。立我争人一团子意气。些子个违情面青面赤。说强道弱。我不受人欺瞒。我是大丈夫儿。养妻养子。尔岂知在业海之中罪坑之内。吃肉如似饿鬼吞尸。噇酒如饿狗饮水。爱色如渴蝇咂血。不知此身是大祸患恣纵无明愚养意气。不久败坏浪死虚生。枉经千劫徒然出没。何不识取金刚坚固之体长生不灭之道。在世头蘖蘖地。口子吧吧地。眼子眨眨地。无常杀鬼到来向床上。犹似使心用行恋财恋境。蓦然驱去见阎老子。一词不措铁罏火炭铜柱刀山尽为戏玩。恁时追悔大段难为免离。尔如今病未来寻身。何不于十二时中求一毫善利辨取津梁。幻化色身凭何为实。诸佛过去留经造论。一切善法与尔初学底人。忏罪灭障渐渐增长利益。求善知识开示解脱法门。向无明性中认取个真实主人。于万劫中得个人身也不容易。尔还知个身本性与佛同时本无欠少。有一大事在尔尿囊里粪堆头。光烁烁地圆陀陀地。还信得及么。若信不及也从尔深坑罪海永堕沉沦。尔若回光返照。于一刹那中即心念息。时中迷惑烦恼痴暗狂情顿自消灭。诸缘境界转为甘露醍醐安乐国土。岂不是好否。圣人道。万法从心生。万法从心灭。皆由尔心。善恶也只由尔心。地狱天堂也只由尔心。只今相应与佛合。智即是佛也更无相诳。直下奉信无疑心即正觉。又何必历僧祇大劫。此身今生甚大难遇。莫道我是凡夫自家退屈。千经万论只为众生迷乱不识本性。尔暂时间那取些子贪物底工夫。看经书上义理。只言众生被一切境摄。着欲之故。山僧苦口实为忉忉。尔还肯么。尔还信么。寻常着寒着热。些子违情吃辛受苦不得却。于日用时中自不醒悟。整顿取心好为取身好。百年如箭富贵如梦。恩情也只不久。百年无多日。头白是病来。病是业债来。业债是死来。死是地狱来。尔莫道。我为人平生好心吉善。只依本分不作恶事我无罪过。别教尔有个好生处。我即今朝未信尔在何故尔平等在甚处。尔还知否。不依佛法一切法皆是邪法外道见解。更莫说担人担。我贪色爱财餐鱼啖肉妄言绮语。日费上事罪业极深。尔莫道。我舍财造塔起殿设僧转经。便为长久功德。以此为实未可托倚众中。老和尚也为尔不得。尔还知么。尔有千般万种无明罪业。佛亦为尔不得。须是尔自家着力前程自办。尔若作一切有为功德。只是造业增长顽福。不生个清净知见。山僧虽然。求得供养日夜不安为虑未是在。还知么。一任尔说向诸方。耆宿笑我也。嫌山僧不得。欲问尔施主得钱处。想尔应不济润于人。不救拔贫苦者。了得了取吃休。了取着休。早修行休。度此身休。悔取心休。悔取心休伏惟珍重

景德传灯录卷第三十


历代法宝记

    No. 2075

历代法宝记

(亦名师资众脉传。亦名定是非摧邪显正破坏一切心传。亦名最上乘顿悟法门)

案本行经云。杂阿含经。普曜经云。应瑞经。文殊师利涅槃经。清净法行经。无垢光转女身经。决定毗尼经。大佛顶经。金刚三昧经。法句经。佛藏经。璎珞经。花严经。大般若经。禅门经。涅槃经。楞伽经。思益经。法华经。维摩经。药师经。金刚般若经。付法藏经。道教西升经。释法琳传。释虚实记。开元释教。周书异记。汉法内传。尹喜内传。牟子。列子。苻子。吴书。并古录。及杨楞伽。邺都故事等。后汉明帝。永平三年。夜梦见金人。身长一丈六尺。项背圆光。飞行殿庭。于晨旦问朝臣。是何瑞应。太史傅毅奏曰。西方有大圣人。号曰佛。是其像也。明帝曰。何以知之。太史傅毅对曰。周书异记曰。昭王甲寅岁佛生。穆王壬申岁佛灭度。一千年后。教法流于汉地。今时是也。明帝遣郎中蔡愔博士秦景等。使于天竺国。请得佛像菩萨形像经四十二章。得法师二人。迦叶摩腾。竺法兰。明帝请升殿。供养故洛阳城西创置白马寺。永平十四年正月一日。五岳霍山白鹿山道士。褚善信费斋才等。六百九十人等表奏。臣闻。太上无形。虚无自然。上古同尊。百王不易。陛下弃本逐末。求教西域。化谓胡神。所说不参。华夏臣等。多有聪惠。博涉经典。愿陛下许臣等得与比校。若有胜者。愿除虚诈。如其不如。任从重决。帝曰。依敕所司命办供具。并五品已上文武内外官寮。至十五日平旦。集于白马寺。道士在寺门外。置三坛开二十四门。帝在寺门外。置舍利及佛经像。设七宝行殿。褚善信费斋才等。以道经子书苻术等。置于坛上。以火验之。悲泪咒曰。胡神乱我华夏。愿太上天尊。晓众生得辨真伪。道经子书苻术等。见火化为[火*(厂@火)]烬。道士惊愕。先升天者升天不得。先隐形者隐形不得。先入水火者不敢入。先禁咒者唤策不能应。种种功能并无一验。褚善信费斋才等。自感而死。时佛舍利放五色光明。旋环如盖。遍覆大众。光蔽日轮。摩腾法师坐卧虚空。神化自在。天雨宝花及天音乐。竺法兰梵音赞叹。摩腾法师说偈曰。狐非师子类。灯非日月明。池无巨海纳。丘无嵩岳荣。明帝大悦。放五品已上公侯子女及阴夫人等出家。道士六百人投佛出家。法兰诵出家功德经及佛本生等经。明帝大喜。举国归依佛教。明帝问二师。佛号法王。何为不生于汉国。迦叶摩腾法师对曰。迦毗罗卫城者百千日月之中心。三千大千世界之主。一切龙神有福之者皆生彼国。法王所以生于天竺国。明帝有问法师。佛种族是谁。何时生何时灭。摩腾法师答曰。佛是千代金轮王孙净饭王子。姓瞿昙氏。亦名释种。癸丑岁七月十五日。从兜率天宫降下。摩耶夫人托胎。甲寅之岁四月八日。于毗尼园。摩耶夫人右胁而诞。又五百释种五百白马干陟车[這-言+匿]等。供佛四月八日同时生。壬申之岁二月八日。踰城出家。癸未之岁二月十五日。入般涅槃。佛虽不生于汉地。一千年后或五百年后。众生有缘。先令圣弟子于彼行化。案清净法行经云。天竺国东北真丹国。人民多不信敬。造罪者甚众。吾我今遣圣弟子三人。悉是菩萨。于彼示现行化。摩诃迦叶彼称老子。光净童子彼号仲尼。明月儒童彼名颜回。讲论五经诗书礼乐威仪法则。以渐诱化。然后佛经当往。牟子云。昔汉孝明皇帝。夜梦见神人。身有日光。飞在殿前。意中欣然也。心甚悦之。明日传问群臣。此为何物有通事。舍人傅毅曰。臣闻。天竺有德道者。号曰佛。轻举飞腾。身有日光。殆将其神。于是上悟。遣使张骞羽林郎中秦博士弟子王尊等一十二人大月氏。写取佛经四十二章。在兰台石室第十四。即时洛阳城西雍门外起佛寺。其壁画朝廷千乘万骑绕骑十三匝。又于南宫清凉台及开阳门上作佛形像。明帝在时。知命无常。先造寿陵。陵曰显节。亦于其上作佛图像。于未灭时。国丰民宁。远夷慕义。咸来归德。愿为臣妾者。以为亿数。故谥曰明也。自是之后。京城左右及州县处处各有佛寺。学者由此而滋。晋书云。晋桓帝时。欲删除佛法。召庐山远法师。帝问曰。朕比来见僧尼。戒行不纯。多有毁犯。朕欲删除。拣择事今可否。远公答曰。昆山出玉。上杂尘砂。丽水丰金。犹饶瓦砾。陛下只得敬法重人。不可轻人慢法。晋帝大赦之。萧梁武帝会三教云。小时学周礼。弱冠穷六经。中复观道书。有名与无名。晚年开释卷。犹日胜众星。按花严经云。一切诸佛退位或作菩萨。或作声闻。或作转轮圣王。或作魔王。或作国王大臣。居士长者。婇女百官。或作大力鬼神。山神河神。江神海神。主日神主月神。昼神夜神。主火神主水神。一切苗稼神。树神。及外道。作种种方便。助我释迦如来化导众生。按大般若经陀罗尼品云。尔时舍利子白佛言。世尊如是般若波罗蜜多甚深经典。佛般涅槃后。何方兴盛。佛告舍利子。如是般若波罗蜜多甚深经典。我涅槃后。从北方至东北方。渐当兴盛。彼方多有安住大乘诸苾刍苾刍尼。乌波索迦乌波斯迦。能依如是甚深般若波罗蜜。多深信乐。又佛告舍利子。我涅槃后。后时后分后五百岁。如是甚深般若波罗蜜多。于东北方大作佛事。按付法藏经云。释迦如来灭度后。法眼付嘱摩诃迦叶。迦叶付嘱阿难。阿难付嘱末田地。末田地付嘱商那和修。商那和修付嘱优波掬多。优波掬多付嘱提多迦。提多迦付嘱弥遮迦。弥遮迦付嘱佛陀难提。佛陀难提付嘱佛陀蜜多。佛陀蜜多付嘱胁比丘。胁比丘付嘱富那耶奢。富那耶奢付嘱马鸣。马鸣付嘱毗罗长老。毗罗长老付嘱龙树。龙树付嘱迦那提婆。迦那提婆付嘱罗侯罗。罗侯罗付嘱僧迦那提僧迦那提付嘱僧迦耶舍。僧迦耶舍付嘱鸠摩罗驮。鸠摩罗驮付嘱阇夜多。阇夜多付嘱婆修槃陀。婆修槃陀付嘱摩拏罗。摩拏罗付嘱鹤勒那。鹤勒那付嘱师子比丘。师子比丘付嘱舍那婆斯已。故从中天竺国来向罽宾国。王名弥多罗掘。其王不信佛法。毁塔坏寺。杀害众生。奉事外道末曼尼及弥师诃等。时师子比丘故来化此国。其王无道。自手持利剑口云。若是圣人。诸师等总须诫形。时师子比丘示形身流白乳。末曼尼弥师诃等被刑死。流血洒地。其王发心归佛。即命师子比丘弟子。师子比丘先付嘱舍那婆斯已。入南天竺国。广行教化。度脱众生。王即追寻外道末曼弟子及弥师诃弟子等。得已于朝堂立架悬首。举国人射之。罽宾国王告令诸国。若有此法。驱令出国。因师子比丘佛法再兴。舍那婆斯付嘱优婆掘。优婆掘付嘱须婆蜜多。须婆蜜多付嘱僧迦罗叉。僧迦罗叉付嘱菩提达摩多罗。西国二十九代除达摩多罗。即二十八代也。有东都沙门净觉师。是玉泉神秀禅师弟子。造楞伽师资血脉记一卷。接引宋朝求那跋陀三藏为第一祖。不知根由。或乱后学云。是达摩祖师之师求那跋陀。自是译经三藏小乘学人不是禅师。译出四卷楞伽经。非开受楞伽经与达摩祖师。达摩祖师自二十八代首尾相传承僧迦罗叉。后惠可大师亲于嵩高山少林寺。问达摩祖师。承上相传付嘱。自有文记分明。彼净觉师接引求那跋陀称为第一祖。深乱学法。法华经云。不许亲近三藏小乘学人。求那跋陀三藏译出四卷楞伽经。名阿跋陀宝楞伽经。魏朝菩提流支三藏译出十卷。名入楞伽经。唐朝则天时。实叉难陀译出七卷。名入楞伽经。以上尽是译经三藏。不是禅师。并传文字教法。达摩祖师宗徒禅法不将一字教来。默传心印

梁朝第一祖菩提达摩多罗禅师者。即南天竺国王第三子。幼而出家。早禀师氏于言下悟。阐化南天。大作佛事。是时观见汉地众生有大乘性。乃遣弟子佛陀耶舍二人往秦地。说顿教悟法。秦中大德乍闻狐疑。都无信受。被摈出遂于庐山东林寺。时有法师远公问曰。大德将何教来。乃被摈出。于是二婆罗门申手告远公曰。手作拳。拳作手。是事疾否。远公答曰。甚疾。二婆罗门言。此未为疾。烦恼即菩提。此即为疾。远公深达。方知菩提烦恼本不异。即问曰。此法彼国复从谁学。二婆罗门答曰。我师达摩多罗也。远公既深信。已便译出禅门经一卷。具明大小乘禅法。西国所传法者。亦具引禅经序上。二婆罗门译经毕。同日灭度。葬于庐山。塔庙见在。达摩多罗闻二弟子汉地弘化无人信受。乃泛海而来至。梁武帝出城躬迎。升殿问曰。和上从彼国将何教法来化众生。达摩大师答。不将一字教来。帝又问。朕造寺度人。写经铸像。有何功德。大师答曰。并无功德。答曰。此乃有为之善。非真功德。武帝凡情不晓。乃辞出国。北望有大乘气。大师来至。魏朝居嵩高山。接引群品六年。学人如云奔如雨骤。如稻麻竹[竺-二+韋]。唯可大师得我髓。时魏有菩提流支三藏光统律师。于食中着毒饷大师。大师食讫。索盘吐蛇一升。又食着毒再饷。大师取食讫。于大槃石上坐。毒出石裂。前后六度毒。大师告诸弟子。我来本为传法。今既得人厌。久住何益。遂传一领袈裟。以为法信。语惠可。我缘此毒。汝亦不免此难。至第六代传法者。命如悬丝。言毕遂因毒而终。每常自言。我年一百五十岁。实不知年几也。大师云。唐国有三人得我法。一人得我髓。一人得我骨。一人得我肉。得我髓者惠可。得我骨者道育。得我肉者尼总持也。葬于洛州熊耳山。时魏聘国使宋云。于葱岭逢大师。手提履一只。宋云问。大师何处去。答曰。我归本国。汝国王今日亡。宋云即书记之。宋云又问。大师今去。佛法付嘱谁人。答。我今去后四十年。有一汉僧。可是也。宋云归朝。旧帝果崩。新帝已立。宋云告诸朝臣说。大师手提一只履。归西国去也。其言。汝国王今日亡。实如所言。诸朝臣并皆不信。遂发大师墓。唯有履一只。箫梁武帝造碑文。西国弟子般若蜜多罗。唐国三人。道育尼总持等。唯惠可承衣得法

北齐朝第二祖惠可禅师。俗姓姬。武牢人也。时年四十。奉事大师六年。先名神光。初事大师前立。其夜大雪至。腰不移。大师曰。夫求法不贪躯命。遂截一臂乃流白乳。大师默传心契。付袈裟一领。大师云。我缘此毒。汝亦不免善自保爱。可大师问和上。此法本国承上所传嘱付法者。请为再说。具如禅经序上说。又问大师。西国谁人承后亦传信袈裟否。大师答。西国人信敬。无有矫诈。承后者是般若波罗蜜多罗承后不传衣。唐国众生有大乘性。诈言得道得果。遂传袈裟以为法信。譬如转轮王子灌其顶者。得七真宝。绍隆王位。得其衣者。表法正相承。可大师得付嘱。以后四十年隐[山*兒]山洛相二州。后接引群品。道俗归依不可胜数。经二十年开化时。有难起。又被菩提流支三藏光统律师徒党欲损可大师。师付嘱僧璨法已。入司空山隐。可大师后佯狂。于四衢城市说法。人众甚多。菩提流支徒党告可大师云。妖异奏敕。敕令所司推问。可大师。大师答。承实妖。所司知众疾。令可大师审。大师确答。我实妖。敕令城安县令翟冲侃依法处刑。可大师告众人曰。我法至第四祖。化为名相。语已悲泪。遂示形身流白乳。肉色如常。所司奏帝。帝闻悔过。此真菩萨。举朝发心。佛法再兴。大师时年一百七岁。其墓葬在相州城安县子陌河北五里。东柳构去墓一百步。西南十五里。吴儿曹口是。楞伽邺都故事具载弟子承后传衣得法僧璨。后释法琳造碑文

隋朝第三祖璨禅师。不知何处人。初遇可大师。璨示见大风疾。于众中见。大师问。汝何处来。今有何事。僧璨对曰。故投和上。可大师语曰。汝大风患人。见我何益。璨对曰。身虽有患。患人心与和上心无别。可大师知璨是非常人。便付嘱法及信袈裟。可大师曰。汝善自保爱。吾有难汝须避之。璨大师亦佯狂市肆。后隐舒州司空山。遭周武帝灭佛法。隐[山*兒]公山十余年。此山比多足猛兽常损居人。自璨大师至。并移出境。付嘱法并袈裟。后时有[山*兒]禅师。月禅师。定禅师。岩禅师。来至璨大师所云。达摩祖师付嘱后。此璨公真神璨也。定惠齐用。深不思议。璨大师遂共诸禅师往罗浮山隐三年。后至大会斋。出告众人曰。吾今欲食。诸弟子奉。大师食毕。告众人叹言。坐为寄。唯吾生死自由。一手攀会中树枝。掩然立化。亦不知年几。塔庙在[山*兒]山寺侧。弟子甚多。唯道信大师传衣得法。承后。薜道衡撰牌文

唐朝第四祖信禅师。俗姓司马。河内人。少小出家。承事璨大师。璨大师知为特气。昼夜常坐。不卧六十余年。胁不至席。神威奇特。目闭不视。若欲视人。见者惊悚。信大师于是大业年。遥见吉州。狂贼围城。百日已上。泉井枯涸。大师入城。劝诱道俗。令行般若波罗蜜。狂贼自退。城中泉井再泛。信大师遥见蕲州黄梅破头山有紫云盖。信大师遂居此山。后改为双峰山。贞观十七年。文武皇帝敕使于双峰山。请信禅师入内。信禅师辞老不去。敕使回见帝奏云。信禅师辞老不来。敕又遣再请。使至信禅师处。使云。奏敕遣请禅师。禅师苦辞老不去。语使云。若欲得我头。任斩将。我终不去。使回见帝奏云。须头任斩将。去心终不去。敕又遣使封刀来取禅师头。敕云。莫损和上。使至和上处云。奉敕取和上头。禅师去不去。和上云。我终不去。使云。奉敕云。若禅师不来。斩头将来。信大师引头云斩取。使返刀乙项。信大师唱言。何不斩。更待何时。使云。奉敕不许损和上。信禅师大笑曰。教汝知有人处。后时信大师大作佛事。广开法门。接引群品。四方龙像尽受归依。经三十余年。唯弘忍事之得意。付嘱法及袈裟。与弘忍讫。命弟子元一师。与吾山侧造龙龛一所。即须早成。后问。龙龛成否。元一师答。功毕。永徽二年润九月二十四日。大师素无痾疾。奄然坐化。大师时年七十有二。葬后周年。石户无故自开。大师容貌端严无改常日。弘忍等重奉神威仪不胜感慕。乃就尊容加以漆布。自此已后更不敢闭。弟子甚多。唯有弘忍传衣得法承后。中书令杜正伦撰牌文

唐朝第五祖弘忍禅师。俗姓周。黄梅人也。七岁事信大师。年十三入道披衣。其性木讷沉厚。同学轻戏。默然无对。常勤作务。以礼下人。昼则混迹驱给。夜便坐摄至晓。未常懈倦。三十年不离信大师左右。身长八尺。容貌与常人绝殊。得付法袈裟。居凭茂山。在双峰山东西相去不遥。时人号为东山法师。即为凭茂山是也。非嵩山是也。时有狂贼可达寒奴戮等。围绕州城数匝。无有路入。飞鸟不通。大师遥见来彼城。群贼退散。递言。无量金刚执杵趁我怒目切齿。我遂奔散。忍大师却归凭茂山。显庆五年。大帝敕使黄梅凭茂山。请忍大师。大师不赴所请。又敕使再请不来。敕赐衣药。就凭茂山供养。后四十余年接引道俗。四方龙像归依奔凑。大师付嘱惠能法及袈裟。后至咸享五年。命弟子玄迹师。与吾起塔。至二月十四日。问塔成否。答言。功毕。大师云。不可同佛二月十五日入般涅槃。又云。吾一生教人无数。除惠能余有十尔。神秀师。智诜师。智德师。玄迹师。老安师。法如师。惠藏师。玄约师。刘王薄。虽不离吾左右。汝各一方师也。后至上元二年二月十一日。奄然坐化。忍大师时年七十四。弟子惠能传衣得法承后。学士闾丘均撰碑文

唐朝第六祖韶州漕溪能禅师。俗姓卢。范阳人也。随父宦岭外居新州。年二十二。来至凭茂山。礼忍大师。初见大师问。汝从何来。答言。从新州来。唯求作佛。忍大师曰。汝新州是[狂-王+巢]獠。能禅师答。身虽是獠。佛性岂异和上。大师深知其能。再欲共语。为众人在左右。令能随众踏碓八个月。碓声声相似。忍大师就碓上密说。直了见性。于夜间潜唤入房。三日三夜共语。了付嘱法及袈裟。汝为此世界大师。即令急去。大师自送。过九江驿。看渡大江已却回归。诸门徒并不知付法及袈裟与惠能。去三日。大师告诸门徒。汝等散去。吾此间无有佛法。佛法流过岭南。众人咸惊。递相问。岭南有谁。潞州法如师对曰。惠能在彼。众皆奔凑。众中有一四品官将军。舍官入道。字惠明。久在大师左右。不能契悟。闻大师此言。即当晓夜倍逞奔趋。至大庚岭上。见能禅师。禅师怕急恐性命不存。乃将所传法袈裟过与惠明禅师。惠明禅师曰。我本不为袈裟来。忍大师发遣之日。有何言教。愿为我说。能禅师具说心法直了见性。惠明师闻法已。合掌顶礼。发遣能禅师急过岭去。在后大有人来相趁。其惠明禅师。后居象山。所出弟子亦只看净。能禅师至韶州漕溪。四十余年开化道俗云奔。后至景云二年。命弟子立楷。令新州龙山造塔。至先天元年。问塔成否。答成。其年九月。从漕溪僧立楷智海等问和上。已后谁人得法承后传信袈裟。和上答。汝莫问。已后难起极盛。我缘此袈裟。几度合失身命不存。在信大师处三度被偷。在忍大师处三度被偷。乃至吾处六度被偷。我此袈裟女子将去也。更莫问我。汝若欲知得我法者。我灭度后二十年外竖立我宗旨。即是得法人。至先天二年。忽告门徒。吾当大行矣。八月三日夜。奄然坐化。大师春秋七十有六。漕溪沟涧断流。泉池枯竭。日月无光。林木变白。异香氛氲。三日三夜不绝。其年于新州国恩寺迎和上神座。至十一月葬于漕溪。太常寺承韦造碑文。至开元七年。被人磨改刻别造碑。近代报修侍郎宋鼎撰碑文

自教法东流三百年。前尽无事相法则。后因晋石勒时。佛图澄弟子道安法师在襄阳。秦苻坚遥闻道安名。遂遣使伐襄阳取道安法师。秦帝重遇之。长安衣冠子弟诗赋讽诵皆依附学。不依道安法师。义不中难此是也。智辩聪俊。讲造说章门。作僧尼轨范。佛法宪章。受戒法则。条为三例。一曰行香定坐。二曰常六时礼忏。三曰每月布萨悔过。事相威仪法事咒愿赞叹等。出此道安法师。近代蜀僧嗣安法师。造斋文四卷。现今流行。楞伽经云。乃至有所立。一切皆错乱。若见于自心。则是无为诤。又云。若依止少法。而有少法起。若依止于事。此法即便坏。又云。随言而取义。建立于佛法。以彼建立故。死堕地狱中。又云。理教中求我。是妄垢恶离。离圣教正理。欲灭或返增。是外道狂言。智者不应说。金刚经云。离一切诸相即名诸佛。又云。若以色见我。以音声求我。是人行邪道。不能见如来。思益经云。比丘云何随佛教。云何随佛语。若称赞毁辱。其心不动。是随佛教。又答云。若不依文字语言。是名随佛语。比丘云何应受供养。答言。于法无所取者。云何消供养。不为世法之所牵者。谁人报佛恩。答言。依法修行者。诸小乘禅及诸三昧门。不是达摩祖师宗旨。列名如后。白骨观。数息观。九相观。五停观。日观。月观。楼台观。池观。佛观。又禅秘要经云。人患热病相凉冷观。患冷病作热相观。色相作毒蛇观不净观。爱好饭食作蛇蛆观。爱好衣作热铁缠身观。诸余三昧观等。禅门经云。坐禅观中。见佛形像。三十二相。种种光明。飞行腾虚空。变现自在。为真耶为虚妄。佛言。坐禅见空无有物。若见于佛三十二相。种种光明。飞腾虚空。变为自在。皆是自心颠倒。系着磨网。于空寂灭见如是事。即虚妄。楞伽经云。如是种种相。堕于外道见。法句经云。若学诸三昧。是动非坐禅。心随境界流。云何名为定。金刚经三昧经云。我不入三昧。不住坐禅。是无生禅。思益经云。不依止欲界。不住色无色。行如是禅定。是菩萨遍行。维摩经云。维摩诘诃舍利弗林间晏坐。诃须菩提大迦叶不平等。转女身经云。无垢光女诃天帝释。汝声闻乘人。畏生死乐涅槃。决定毗尼经。菩萨乘人。畏生持开通戒。声闻乘人。持尽遮戒尽护戒。药师经云。佛诃阿难。汝声闻人。如盲如聋。不识无上空义。佛顶经云。诃声闻人。得少为足此七。佛藏经云。舍利弗。如来在世。三宝一味。我灭度后。分为五部。舍利弗。恶魔于今。犹尚隐身。佐助调达。破我法僧。如来大智。现在世故。弊恶魔众。不能成其大恶。当来之世。恶魔变身。作沙门形。入于僧中。种种邪说。令多众生。入于邪见。为说邪法。尔时恶人。为魔所迷。各执所见。我是彼非。舍利弗。如来豫见未来世中如是破法事。故说是深经。悉断恶魔诸所执着。阿难。譬如恶贼于王大臣不敢自见盗他物者。不自言贼。如是阿难。破戒比丘成就非沙门法。尚不自言我是恶人。况能向余人说自言罪。阿难。如是经者。破戒比丘随得闻时。自降伏则有惭愧。持戒比丘得自增长。大佛顶经云。即时如来普告大众及阿难言。汝等有学缘觉声闻。今日回心趣大菩提无上妙觉。吾今已说真修行法。汝由未识。修奢摩他。毗钵舍那。微细魔事。境现前。汝不能识。洗心非正。落于邪见。或汝蕴魔。或复天魔。或着鬼神。或遭魑魅。心中不明。认贼为子。又复于中。得少为足。如第四禅无闻比丘。妄言证圣。天报已毕。衰相现前。谤阿罗汉。身遭难后。有堕入阿鼻地狱。所以释迦如来传金襕袈裟。令摩诃迦叶在鸡足山。待弥勒世尊下生分付。今恶世时。学禅者众。我达摩祖师遂传袈裟表其法正。令后学者有其禀承也。忽大师当在黄梅凭茂山日。广开法门。接引群品。当此之时。学道者千万余人。并是升堂入室。智诜。神秀。玄迹。义方。智德。惠藏。法如。老安。玄约。刘主薄等。并尽是当官领袖。盖国名僧。各各自言。为大龙像。为言得底。乃知非底也。忽有新州人。俗姓卢。名惠能。年二十二。拜忍大师。大师问。汝从何来。有何事意。惠能答言。从岭南来。亦无事意。唯求作佛。大师知是非常人也。大师缘左右人多。汝能随众作务否。惠能答。身命不惜。但作务。遂随踏碓八个月。大师惠能根机成就。遂默唤付法及与所传信袈裟。即令出境。后惠能恐畏人识。常隐在山林。或在新州。或在韶州。十七年在俗。亦不说法。后至海南制心寺。遇印宗法师讲涅槃经。惠能亦在坐下。时印宗问众人。汝总见风吹幡。于上头幡动否。众言见动。或言见风动。或言见幡动。不是幡动。是见动。如是问难不定。惠能于座下立答法师。自是众人妄相心。动与不动。非见幡动。法本无有动不动。法师闻说惊愕忙然。不知是何言。问。居士从何处来。惠能答。本来不来。今亦不去。法师下高座。迎惠能就房。子细借问。一一具说东山佛法及有付嘱信袈裟。印宗法师见已。头面礼足叹言。何期座下有大菩萨。语已又顶礼。请惠能为和上。印宗师自称弟子。即与惠能禅师剃头披衣已。自许弟子及讲下门徒叹言。善哉善哉。黄梅忍大师法比见闻流岭南。谁知今在此间。众人识否。咸言不识。印宗法师曰。吾所说法犹如瓦砾。今有能禅师。传忍大师法。喻如真金深不思议。印宗法师领诸徒众。顶礼能禅师足。恐人疑。及请所传信袈裟。示众人。并自身受菩萨戒。印宗师共大众送。能禅师归漕溪。接引群品。广开禅法。天下知闻漕溪法最不思议。后时大周立则天即位。敬重佛法。至长寿元年。敕天下诸州。各置大云寺。二月二十日。敕使天冠郎中张昌期。往韶州漕溪。请能禅师。能禅师托病不去。则天后至万岁通天元年。使往再请能禅师能禅师。既不来。请上代达摩祖师传信袈裟。朕于内道场供养。能禅师依请即擎达摩祖师传信袈裟与敕使。回得信袈裟。则天见得传信袈裟来甚喜悦。于内道场供养。万岁通天二年七月。则天敕天冠郎中张昌期。往资州得纯寺。请诜禅师。诜禅师授请赴京内道场供养。至久待年。使荆州玉泉寺请秀禅师。安州受山寺请玄迹禅师。随州大云寺请玄约禅师。洛州嵩山会善寺请老安禅师。则天内道场供养。则天本请大德。缘西国有三藏婆罗门。则天常偏敬重。釰南智诜禅师当有疾。思念归乡。为关山阻远。心有少忧。其邪通婆罗门云。彼与此何殊。禅师何得思乡。智诜答。三藏何以知之。答云。禅师但试举意看无有不知者。诜有云。去也。看相身着俗人衣裳于西市曹门看望。其三藏云。大德僧人何得着俗衣市中而看。诜又云。好看去也。相身往禅定寺佛图相轮上立。三藏又云。僧人何得登高而立。诜云。赭回好好更看去也。即当处依法想念不生。其三藏于三界内寻看竟不可得。三藏婆罗门遂生敬仰。顶礼诜足。白和上言。不知唐国有大佛法。今自责身心忏悔。则天见三藏归依诜禅师。则天咨问诸大德。和上等有欲否。神秀玄约老安玄迹等皆言无欲。则天问诜禅师。和上有欲否。诜禅师恐不放归顺则天意。答有欲。则天又问云。何得有欲。诜答曰。生则有欲。不生则无欲。则天言下悟。又见三藏归依诜和上。则天倍加敬重。诜禅师因便奏请归乡。敕赐新翻花严经一部。弥勒绣像及幡花等。及将达摩祖师信袈裟。则天云。能禅师不来。此代袈裟亦奉上和上。将归故乡永为供养。则天至景龙元年十一月。又使内侍将军薜蕳至曹溪能禅师所。宣口敕云。将上代信袈裟奉上诜禅师。将受持供养。今别将摩纳袈裟一领。及绢五百疋充乳药供养

资州德纯寺智诜禅师。俗姓周。汝南人也。随官至蜀。年十岁常好释教。不食薰莘。志操高标。不为童戏。年十三。辞亲入道场。初事玄奘法师学经论。后闻双峰山忍大师。便辞去玄奘法师。舍经论。遂于凭茂山投忍大师。云。汝兼有文字性。后归资州德纯寺。化道众生。造虚融观三卷。缘起一卷。般若心疏一卷。后至万岁通天二年七月。则天敕天冠郎中张昌期于德纯寺请。遂赴西京。后因疾进奏表。却归德纯寺。首尾三十余年。化道众生。长安二年六日。命处寂扶侍吾。遂付袈裟云。此衣是达摩祖师所传袈裟。则天赐吾。吾今付汝。善自保爱。至其年七月六日夜。奄然坐化。时年九十四

处寂禅师。绵州浮城县人也。俗姓唐。家代好儒。常习诗礼。有分义孝行。年十岁。父亡。叹曰。天地既无。我闻佛法不可思议。拔生死苦。乃投诜和上。诜和上问。汝何来。答云。故投和上。和上知非常人。当赴京日。遂担大师至京。一肩不移。身长八尺。神情禀然。于众独见其首。见者钦贵。后还归居资州德纯寺。化道众生二十余年。后至开元二十年四月。密遣家人王锽唤海东无相禅师。付嘱法及信袈裟云。此衣是达摩祖师衣。则天赐诜和上。和上与吾。吾转付汝。善自保爱。觅好山住去。后至其年五月二十七日。告诸门徒。吾不久住。至夜半子时。奄然坐化。处寂大师时年六十八

釰南城都府净泉寺无相禅师。俗姓金。新罗王之族。家代海东。昔在本国。有季妹。初下闻礼娉授刀割面誓言志归真。和上见而叹曰。女子柔弱。犹闻雅操。丈夫刚强。我岂无心。遂削发辞亲。浮海西渡。乃至唐国。寻师访道。周游涉历。乃到资州德纯寺。礼唐和上。和上有疾。遂不出见。便然一指为灯。供养唐和上。唐和上知其非常人。便留左右二年。后居天谷山。却至德纯寺。唐和上遣家人王锽。密付袈裟信衣。此衣是达摩祖师传衣。则天赐与诜和上。诜和上与吾。吾今付嘱汝。金和上得付法及信衣。遂居谷山石岩下。草衣节食。食尽餐土。感猛兽卫护。后章仇大夫请开禅法。居净泉寺。化道众生。经二十余年。后至宝应元年五月十五日。忽忆白崖山无住禅师。吾有疾计。此合来看吾。数度无住禅师何为不来。吾将年迈。使工人薰璇将吾信衣及余衣一十七事。密送与无住禅师。善自保爱。未是出山时。更待三五年。闻太平即出。遥付嘱讫。至五月十九日。命弟子。与吾取新净衣。吾欲沐浴。至夜半子时。俨然坐化。是时日月无光。天地变白。法幢摧折。禅河枯涸。众生失望。学道者无依。大师时年七十九。金和上每年十二月正月。与四众百千万人受缘严设道场处。高座说法。先教引声念佛尽一气念。绝声停念讫云。无忆无念莫妄。无忆是戒。无念是定。莫妄是惠。此三句语即是总持门。又云。念不起犹如镜面能照万像。念起犹如镜背即不能照见。又云。须分明知起知灭。此不间断。即是见佛。譬如二人同行俱至他国。其父将书教诲。一人得书寻读已毕。顺其父教不行非法。一人得书寻读已毕。不依教示炽行诸恶。一切众生依无念者。是孝顺之子。著文字者。是不孝之子。又云。譬如有人醉酒而卧。其母来唤。欲令还家。其子为醉迷乱。恶骂其母。一切众生无明酒醉。不信自身见性成佛。又起信论云。心真如门心生灭门。无念即是真如门。有念即生灭门。又云。无明头出。般若头没。无明头没。波般若头出。又引涅槃经云。家犬野鹿。家犬喻妄相。野鹿喻佛性。又云。绫本来是丝。无明文字。巧儿织成。乃有文字。后折却还是本然丝。丝喻佛性。文字喻妄相。又云。水不离波。波不离水。波喻妄念。水喻佛性。又云。担麻人转逢银所。一人舍麻取银。余人言。我担麻已定。终不能弃麻取银。又至金所。弃银取金。诸人云。我担麻已定。我终不弃麻取金。金喻涅槃。麻喻生死。又云。我此三句语。是达摩祖师本传教法。不言是诜和上唐和上所说。又言。许弟子有胜师之义。缘诜唐二和上不说了教。曲承信衣。金和上所以不引诜唐二和上说处。每常座下教戒真言。我达摩祖师所传。此三句语是总持门。念不起是戒门。念不起是定门。念不起惠门。无念即是戒定惠具足。过去未来现在恒沙诸佛皆从此门入。若更有别门。无有是处。东京荷泽寺神会和上每月作檀场。为人说法。破清净禅。立如来禅。立知见立言说。为戒定惠。不破言说云。正说之时即是戒。正说之时即是定。正说之时即是惠。说无念法立见性。开元中滑台寺为天下学道者定其宗旨。会和上云。更有一人说。会终不敢说。为会和上不得信袈裟。天宝八载中。洛州荷泽寺亦定宗旨。被崇远法师问。禅师于三贤十圣修行。证何地位。会答曰。涅槃经云。南无纯陀。南无纯陀。身同凡夫。心同佛心。会和上却问远法师。讲涅槃经来得几遍。远法师答。三十余遍。又问。法师见佛性否。法师答不见。会和上云。师子吼品云。若人不见佛性。即不合讲涅槃经。若见佛性。即合讲涅槃经。远法师问和上见否。会答见。又问。云何为见。复眼见。耳鼻等见。会答。见无尔许多。见只没见。又问。见等纯陀否。会答。比量见。比于纯陀。量等纯陀不敢定断。又被远法师问。禅师上代袈裟传否。会答传。若不传时。法有断绝。又问。禅师得不。答不在会处。法师又问。谁得此袈裟。会答。有一人得。已得自应知。此人若说法时。正法流行。邪法自灭。为佛法事大所以隐而未出。会和上在荆府时。有西国人迦叶贤者安树提等二十余人。向和上说法处问。上代信袈裟和上得否。答不在会处。却问。贤者等从何处来。迦叶答。从釰南来。问。识金禅师否。迦叶答。并是金和上弟子。会和上问。汝金禅师教道如何。迦叶答。无明头出涅槃头没。般若头出无明头没。有念犹如镜背。会和上叱之。莫说此闲言。汝姓迦叶是婆罗门种姓。计合利根乃是尿床婆罗门耳。和上云。汝釰南诜禅师是法师不说了教。唐禅师是诜禅师弟子。亦不说了教。唐禅师弟子梓州赵法师是陵王是师。已西表是法师。益州金是禅师。说了教亦不得。虽然不说了教。佛法只在彼处。郎中马雄使到漕溪礼能和上塔。问守塔老僧。上代传信袈裟何在。老师答。能和上在。立揩师智海师等问能和上。承上袈裟传否。佛法付嘱谁人。能和上答。我衣女子将去。我法我死后二十年外。竖立宗旨是得我法也。釰南城都府大历保唐寺无住和上。每为学道四众百千万人。及一人无有时节。有疑任问。处座说法。直至见性。以直心为道场。以发行为道场。以深心为道场。以无染为道场。以不取为道场。以不舍为道场。以无为为方便。以广大为方便。以平等为方便。以离相为火。以解脱为香。以无挂碍为忏悔。以无念为戒。以无为无所得为定。以不二为惠。不以严设为道场。和上云。一切众生本来清净。本来圆满。添亦不得。减亦不得。为顺一念漏心。三界受种种身。假名善知识指本性。即成佛道。着相即沈轮。为众生有念。假说无念。有念若无。无念不自。灭三界心。不居寂地。不住事相。不无功用。但离虚妄。名为解脱。又云。有心即是波浪。无心即是外道。顺生死即是众生垢依。寂灭即是涅槃。不顺生。不依寂灭。不入三昧。不住坐禅。无生无行。心无得失。影体俱非。性相不立

和上凤翔郿县人也。俗姓李。法号无住。年登五十。开元年。代父朔方展效。时年二十。膂力过人。武艺绝伦。当此之时。信安王充河朔雨道节度使。见和上。有勇有列。信安王留充卫前游弈先峰官。和上每日自叹。在世荣华谁人不乐。大丈夫儿未逢善知识。一生不可虚弃。遂乃舍官宦。寻师访道。忽遇白衣居士陈楚璋。不知何处人也。时人号为维摩诘化身。说顿教法。和上当遇之日。密契相知。默传心法。和上得法已。一向绝思断虑。事相并除。三五年间。白衣修行。天宝年间。忽闻范阳到次山有明和上。东京有神会和上。大原府有自在和上。并是第六祖师弟子。说顿教法。和上当日之时亦未出家。遂往太原礼拜自在和上。自在和上说。净中无净相。即是真净佛性。和上闻法已。心意快然。欲辞前途。老和上共诸师大德苦留。不放此真法栋梁。便与削发披衣。天宝八载具戒已。便辞老和上。向五台山清凉寺。经一夏闻说。到次山明和上。纵由神会和上语意即知意况。亦不住。天宝九载夏满出山。至西京安国寺崇圣寺往来。天宝十载。从西京却至北灵州。居贺兰山二年。忽有商人曹瑰礼拜问。和上到釰南识金和上否。答云。不识。瑰云。和上相貌一似金和上。鼻梁上有靥。颜状与此间和上相似。更无别也。应是化身。和上问曹瑰。居士从釰南来。彼和上说何教法。曹瑰答。说无忆无念莫妄。弟子当日之时。受缘讫辞。金和上问。瑰何处去。瑰答曰。父母在堂。辞欲归观省。金和上语瑰云。不忆不念总放却朗朗荡荡。看有汝父母否。瑰当日之时。闻已未识。今呈和上。闻说豁然。遥与金和上相见。遂乃出贺兰山。至灵州出行文。往釰南礼金和上。遂被留。后姚词王不放。大德史和上。辩才律师。惠庄律师等诸大德不放来。至德二载十月。从北灵出。向定远城及丰宁军使扬含璋处出行文。军使苦留问和上。佛法为当只在釰南。为复此间亦有。若彼此一种。缘何故去。和上答。若识心见性。佛法遍一切处。无住为在学地。善知识在釰南。所以远投军使。又问和上。善知识是谁。和上答。是无相和上。俗姓金。时人号金和上也。军使顶礼。便出行文。和上渐渐南行至凤翔。又被诸大德苦留不放。亦不住。又取太白山路入住太白山。经一夏满取细水路出至南凉州。诸僧徒众苦留不住。乾元二年正月。到城都府净泉寺。初到之时。逢安干师。引见金和上。和上见非常欢喜。令遣安干师作主人。安置在钟楼下院。其时正是受缘之日。当夜随众受缘。经三日三夜。金和上每日于大众中高声唱言。缘何不入山去。久住何益。左右亲事弟子怪。金和上不曾有此语。缘何忽出此言。无住和上默然入山。后金和上忆缘何不来。空上座奏上座欲得相识。恐后相逢彼此不知是谁。和上向倪朝说。吾虽此间每常与金和上相见。若欲不相识。对面千里。吾重为汝说一缘起。佛昔在日夏三月。忉利天为摩耶夫人说法。时十六大国王及一切众生悉皆忆佛。即令大目犍连往忉利天请佛。佛降下阎浮时。须菩提在石室中。闻佛降下。即欲出室。自念云。我闻世尊说。若在三昧。即见吾。若来纵见吾色身。有何利益便即却入三昧。是时莲华色比丘尼拟除恶名。即欲在前见佛。诸大国王龙神八部阖匝围绕。无有路入。化身作大转轮王。千子围绕。龙神国王悉皆开路。莲华色比丘尼还作本身。围绕世尊已。合掌说偈。我初见佛。我初礼佛。说偈已作礼而立。尔时世尊告比丘尼。于此会中。汝最在后。比丘尼白世尊。于此会中。无有阿罗汉。云何言我在后。世尊告比丘尼。须菩提在石室中。常在三昧。所以得见吾法身。汝纵来见色身。所以在后。佛有明文。无住所以不去。同住道逸师习诵礼念。和上一向绝思断虑。入自证境界。道逸共诸同学小师白和上云。请六时礼忏。伏愿听许。和上语道逸等。此间粮食并是绝断。并人般运深山中不能。依法修行。欲得学狂。此并非。佛顶经云。狂心不歇。歇即菩提。胜净明心。本同法界。无念即是见佛。有念即是生死。若欲得礼念即出山。平下大有宽闲寺舍。任意出去。若欲得同住。一向无念。得即任住。不得即须下山去。道逸师见不遂本意。辞和上出天苍山。来至益州净泉寺。先见空上座等说。山中无住禅师不行礼忏念诵空闲坐云。何空等闻说。倍常惊怪。岂是佛法领。道逸师见金和上。道逸礼拜未了。何空等咨金和上云。天苍山无住禅师只空闲坐禅。不肯礼念。亦不教同住人礼念。岂有此事可是佛法。金和上叱何空道逸等。汝向后吾在学地时。饭不及吃。只空闲坐。大小便亦无功夫。汝等不识。吾当天谷山日。亦不礼念。诸同学嗔。吾并不出山去。无人送粮。惟练土为食。亦无功夫。出山一向闲坐。孟寺主闻诸同学说。吾闲坐。便向唐和上谗吾。唐和上闻说。倍加欢喜。吾在天谷山亦不知谗。闻唐和上四大违和。吾从天谷山来至资州德纯寺。孟寺主见吾来。不放入寺。唐和上闻吾来。使人唤吾。至堂前吾礼拜未讫。唐和上便问。汝于天谷山作何事业。吾答。总不作。只没忙。唐和上报吾。汝于彼忙。吾亦忙矣。唐和上知众人不识。和上云居士。达摩祖师一支佛法流在釰南金和上即是。若不受缘。恰似宝山空手归。璇闻已合掌起立。弟子即入成都府受缘去。和上山中知金和上山中遥忆彼。即知忆遂向璇说。此有茶芽半斤。居士若将此茶芽为信奉上金和上。传无住语。顶礼金和上。金和上若问无住。云无住未拟出山。璇即便辞和上。将所奉上茶芽至逮巳月十三日至成都府净泉寺。为和上四体违和。辄无人得见。董璇逢菩提师。引见金和上。具陈无住禅师所奉上茶芽传顶礼。金和上闻说及见茶芽。非常欢喜。语董璇。无住禅师既有信来。何得不身自来。董璇答。无住禅师来日。未拟出山。金和上问董璇。汝是何人。董璇诳金和上答。是无住禅师亲事弟子。金和上向董璇云。归白崖山日。吾有信去。汝须见吾来。至十五日见金和上。璇欲归白崖山。取和上进止。其时发遣左右亲事弟子。汝等总出堂外去。即唤董璇入堂。和上遂将袈裟一领。人间有呈示璇。此是则天皇后与诜和上。诜和上与唐和上。唐和上与吾。吾传与无住禅师。此衣久远已来保爱。莫遣人知。语已悲泪哽咽。此衣嫡嫡相传付授。努力努力。即脱身上袈裟。覆膞裙衫坐具共有一十七事。吾将年迈。汝将此衣物。密送与无住禅师。传吾语。善自保爱努力努力。未出山时。更待三五年间。自有贵人迎汝即出。便即发遣董璇急去。莫教人见。董璇去后。金和上云。此物去迟到头还达。金和上正语之时。左右无人。堂外弟子闻和上语声。一时入堂。问和上云。何独语。只没语。为金和上四大违和。诸人见拟。便问和上。承上所传信衣何在。和上和上佛法付嘱谁人。金和上言。法无住处去。衣向木头挂着。无一人得。金和上向诸人言。此非汝境界。各着本处去。元年逮巳月十五日改为宝应元年五月十五日。遥付嘱讫。至十九日。命弟子。与吾取新净衣。吾今沐浴。至夜半子时。俨然坐化。副元帅黄门侍郎杜相公。初到成都府日。闻金和上不可思议。和上既化。合有承后弟子。遂就净泉寺衡山宁国寺。观望见金和上在日踪迹。相公借问小师等。合有承后弟子僧人得衣钵者。小师答。亦无人承后。和上在日有两领袈裟。一领衡山宁国寺。一领留净泉寺供养。相公不信。又问诸律师。鸿渐远闻。金和上是善知识。承上已来师师相传授付嘱衣钵。金和上既化。承后弟子何在。律师答相公云。金禅师是外国蕃人。亦无佛法。在日亦不多说法语不能正。在日虽足供养布施。只空有福德。弟子亦不闲佛法。相公高鉴。即知尽是嫉言。即回归宅。问亲事孔目官马良康然等。知釰南有高行僧大德否。马良答。院内常见节度军将说。蚕崖关西白崖山中有无住禅师。得金和上衣钵。是承后弟子。此禅师得业深厚。亦不曾出山。相公闻说。向马良等。鸿渐远闻。金和上是大善知识。昨自到衡山宁国寺净泉寺。问金和上亲事弟子。皆云。无承后弟子及得衣钵。又问律师。咸言毁谤。据此踪由。白崖山无住禅师必是道者。即于大衙日。问诸军将等。知此管内有何名僧大德否。节度副使牛望仙李灵应归诚王董嘉会张温阴洽张余光张轸韦鸾秦逖等咨相公。白崖山中有无住禅师。金和上衣钵在彼禅师处。不可思议。相公问牛望仙君等。何以得知。答。望仙高大夫差充石碑营使。为道场不远。数就顶礼知不可思议。相公又问。适言衣钵在彼。谁人的实。秦逖张锽咨俦曰。逖等充左右巡虞侯。金和上初灭度日。两寺亲事弟子啾唧嘱常侍向大夫说。金和上信衣不知的实。及不肯焚烧。高大夫判付左右巡虞侯。推问得实领过。当日初只得两领袈裟。两寺各得一领。信衣不知寻处。当日不知有蚕崖关西白崖山中有无住禅师。后被差充十将领兵马上西山打当狗城未进军。屯在石碑营。寄住行营近道场。逖共诸军将赍供养到彼。见此禅师。与金和上容貌一种。逖等初见。将是金和上化身。借问逗留。知金和上衣钵先遣人送。被隐二年不送。卖与僧人。僧人得夜。有神人遣还本主。若不还必损汝命。买人递相告报。后卖不得。还到彼禅师处。逖等初闻当时推寻不知袈裟居处。今在此间。即请顶礼亦不生难。便擎袈裟出呈示诸军将官健等。所以知在彼处。相公闻说。奇哉奇哉。僧人隐没佛法不如俗人。节度副使李灵应张温牛望仙归城王薰嘉会韦鸾秦逖等。即众连署状请和上。相公向诸军将知无住禅师。自有心请。相公差光禄乡慕容鼎为专使。即令出文牒。所在路次州县严拟幡华。僧道耆寿及音声。差一百事县官就山同请。文牒未出。净泉宁国两寺小金师张大师闻请无住和上。惶怖无计。与诸律师平章拟作魔事。先严尚书表。弟子箫律师等嘱太夫人。夺金和上禅院为律院。金和上禅堂为律堂。小金师苟且安身箫律师等相知计会为律院。立碑都昂撰文。律师张知与王英耀及小金师张大师。嘱都昂郎中。律师王英耀共王謇侍乡同姓相认为兄弟。嘱崔仆射任夫人。设斋食讫。小金师即擎裴仆射所施袈裟。呈示仆射及夫人。小金师悲泪云。此是承上信袈裟。仆射言。肝由来不知此事。请无住禅师相公意重。不关肝事。都昂王謇曲党恐夺。律师院回顾问诸律师。此山僧无住禅师有何道业。英耀律师等答。若请此无住禅师。无有知解。若请此僧深不益。缁流尚书问。缘何不益。缁流答。有一人。于汶州刻镂功德。平德袈裟一领。计直二十千文。被彼禅师夺。工人衣不还云。是和上与我。不行事相礼念。据此踪犹即是不益。缁流仆射向律师云。肝先在西山兵马使知意况。律师等何用相诬。语已离席。魔党失色无计。魔事便息。永泰二年九月二十三日。慕容鼎专使县官僧道等。就白崖山请和上。传相公仆射监军请顶礼。愿和上不舍慈悲。为三蜀苍生作大桥梁。殷勤苦请。和上知相公深闲佛法爱慕大乘。知仆射仁慈宽厚。知监军敬佛法僧。审知是同缘同会不逆所请。即有幡花宝盖。诸州大德恐和上不出白崖山。亦就山门同来赴请。即宝舆迎和上令坐舆中。和上不受。步步徐行。欲出山之日。茂州境内六回震动。山河吼虫鸟鸣。百姓互相借问。是何祥瑞。见有使来迎和上。当土僧尼道俗再请留和上。专使语僧俗等。是相公仆射意重为三蜀苍生。岂缘此境约不许留。当和上未出山日。寇盗竞起。诸州不熟。谷米涌贵。百姓惶惶。相公仆射迎和上出山。所至州县谷米倍贱。人民安乐。率土丰熟。寇盗尽除。晏然无事。和上到州。州吏躬迎。至县。县令引路。家家悬幡。户户焚香。咸言。苍生有福。道俗满路。唱言。无相和上去。无住和上来。此即是佛佛授手。化化不绝。灯灯相传。法眼再朗。法幢建立。大行佛法矣。相公令都押衙钦华远迎和上。钦押衙传相公语云。鸿渐忽有风疾。不得远迎。至日顶礼。釰南西川节度使左仆射兼乡史大夫成都尹崔公令都虞侯王休处岩少府监李君昭衙前虞侯杜璋等。传仆射语。顶礼和上。弟子是地主自合远迎。缘相公风疾。所以弟子及监军使不敢先来。伏愿和上照察。传语已一时便引和上至空惠寺安置。是九月二十九日。到十月一日。杜相公吴监军使诸郎官侍乡东川留后郎中杜济行军杜藏经功南使中丞鲜于齐明郎中杨炎杜亚都昂马雄岑参观察判官员外李布员外柳子华青苗使吴郁祖庸使韦夏有侍乡狄博济崔伉崔倜王謇苏敞司马廉两少尹成贲白子昉两县令斑愻等。先来白和上云。相公来谒。和上答。来即从他来。押衙等白和上。国相贵重。应须出迎。和上答。不合迎。迎即是人情。不迎是佛法。押衙又欲语。相公入院见和上。容仪不动。俨然安祥。相公顿身下阶。礼拜合掌。问信起居。诸郎官侍卿未曾见有此事。乍见和上不迎。两两相看问。缘何不迎不起。郎中杨炎杜亚相久事相云。深识意旨。亦闲佛法语。诸郎官等观此禅师必应有道。相公自鉴。何用怪耳。是日门外节度副使都虞侯乍闻和上见相公不起。战惧失色。流行霡霂。使人潜听。更待处分。见相公坐定言笑。和上说法。相公合掌叩额。诸官等喜。门外人闻已便无忧。相公初坐问和上。因何至此。和上云。远投金和上。相公又问。先在何处。今来远投金和上。和上说何教法。无住答。曾台山抱腹寺并汾州等及贺兰山。坐闻金和上说顿教法。所以远投。相公问。金和上说无忆无念莫妄是否。和上答是。相公又问。此三句语为是一为是三。和上答。是一不三。无忆是戒。无念是定。莫妄是惠。又云。念不起戒门。念不起是定门。念不起惠门。无念即戒定惠具足。相公又问。既一妄字为是亡下女。为是亡下心。和上答云。亡下女。有证处否。和上又引法句经云。说诸精进法。为增上慢说。若无增上慢。无善无精进。若起精进心。是妄非精进。若能心不妄。精进无有涯。相公闻说白和上。见庭前树否。和上答见。相公又问。向后墙外有树见否。和上答见。非论前后。十方世界悉见悉闻。庭前树上鸦鸣。相公又问和上。闻否。和上答。此见闻觉知。是世间见闻觉知。维摩经云。若行见闻觉知。即是见闻觉知。无念即无见。无念即无知。为众生有念。假说无念。正无念之时。无念不自。又引金刚经云。尊者大觉尊。说生无念法。无念无生心。心常生不灭。又引维摩经云。不行是菩提。无忆念故。常求无念。实相知惠。楞伽经云。圣者内所证。常住于无念。佛顶经云。阿难汝举心。尘劳先起。又云。见犹离见。见不能及。思益经云。云何一切法正。云何一切法邪。若以心分别。一切法邪。若不以心分别。一切法正。无心法中。起心分别。并皆是邪。楞伽经云。见佛闻法。皆是自心分别。不起见者。是名见佛。相公闻说顶礼和上。白和上云。鸿渐闻。和上未下山日。鸿渐向净泉寺宁国寺观金和上踪迹。是大善知识。即知釰南更合有善知识。鸿渐遍问诸师僧金和上三句语及妄字。皆云。亡下作心三句语各别不决。弟子所疑。鸿渐问诸军将。釰南岂无真僧。无有一人[袖-由+工]对得者。节度副使牛望仙秦逖齐语咨鸿渐。说和上德业深厚。所以远迎。伏愿和上不舍慈悲。与三蜀苍生。作大良缘。语讫顶礼。弟子公事有限。为仆射诸节度副使得未礼拜和上。鸿渐未离釰南。每日不离左右。语已辞去。仆射知相公欢喜云。和上不可思议。即共任夫人及节度军将。顶礼和上。起居问讯讫。坐定处分。都押衙放诸军将同听。和上说法时。有无盈法师。清凉原法师。僧中俊哲。在众而坐。和上引佛顶经云。阿难。一切众生。从无始已来。种种颠倒。业种自然。如恶叉聚。诸修行人。不能得成无上菩提。乃至别成声闻缘觉。及成外道诸天魔王眷属。皆由不知二种根本错乱修习。犹如煮沙欲成嘉馔。纵经尘劫。终不能得。云何二种。阿难。一者无始生死根本。则汝今与诸众生用攀缘心为自性。二者无始菩提涅槃无清净体。则汝今者识精无明能生诸缘。缘所遣者。由失本明。虽终日行。而不自觉。在入诸趣。和上又说。一切众生本来圆满。上至诸佛。下至一切含识。共同清净性。为众生一念妄心。即染三界。为众生有念。假说无念。有念若无。无念不自。无念即无生。无念即无灭。无念即无爱。无念即无取。无念即无舍。无念即无高。无念即无下。无念即无男。无念即无女。无念即无是。无念即无非。正无念之时。无念不自。心生即种种法生。心灭即种种法灭。如其心然。罪垢亦然。诸法亦然。正无念之时。一切法皆是佛法。无有一法离菩提者。又云。因妄有生。因妄有灭。生灭云妄。灭妄名真。是真如来无上菩提及大涅槃。和上说法已。俨然不动。仆射闻说合掌白和上。肝是地主。自合远迎。为公事不获。愿和上勿责。肝先是西上兵马使。和上在白崖山兰。若无是当家。若有所须专差衙前虞侯[袖-由+工]承和上。和上云。修行般若波罗蜜。百无所须。又云。汝但办心。诸天办供。何等心办。不求心。不贪心。不爱心。不染心。梵天不求。梵天自至。果报不求。果报自至。无量珍宝不求自至。又云。知足大富贵。少欲最安乐。仆射闻和上说。合掌顶礼。清原法师作礼白和上。小师一闻法已。疑网顿除。今投和上。愿慈悲摄受。无盈法师据傲懔然色变。和上问无盈法师。识主客否。无盈法师答。引诸法相。广引文义。和上云。法师不识主客。强认前尘以流注生灭心。自为知解。犹如煮沙欲成嘉馔。计劫只成热沙。只是自诳诳他。楞伽经云。随言而取义。建立于诸法。已彼建立故。死堕地狱中。无盈法师闻说侧身偏坐。和上问法师。无记有几种。法师答。异熟无记。变易无记。工巧无记。威仪无记。和上又问。何者是有记。法师答。第六意识是有记。和上云。第六意识是颠倒识。一切众生不出三界。都由意识。意不生时。即超三界。剃头剃发尽是佛弟子。不须学有记。不可学无记。今时法师尽学无记。不住大乘。云何是大乘。内自证不动。是无上大乘。我无上大乘。超过于名言。其义甚明了。愚夫不能觉。觉诸情识空寂无生。名之为觉。无盈法师杜口无词。和上云。无记有二种。一者有覆无记。二者无覆无记。第六意识至眼等五识。尽属有覆无记。第六意识已下至第八识。尽属无覆无记。并是强名言之。又加第九识。是清净识。亦是妄立。和上引楞伽经云。八九种种识。如海众波浪。习气常增长。槃根坚固依。心随境界流。如铁于磁石。如水瀑流尽。波浪即不起。如是意识灭。种种识不生。种种意生身。我说为心量。得无思相法。佛子非声闻。无盈法师闻说。唯称不可思议。和上又问。楞伽经云。已楔出楔。此义云何。无盈法师答。譬如擗木。先以下大楔。即下小楔。令出大楔。和上报法师。既小楔出大楔。大楔既出。小楔还在。云何以楔出楔。法师更无词敢对。和上即解楔喻众生烦恼。楔假诸佛如来言教。楔烦恼既无。法即不自。譬如有病然与处方。病若得愈。方药并除。今法师执言教法。如病人执方而不能服药。不舍文字。亦如楔在木中。楞伽经云。譬如以指指物。小儿观指。不观于物。随言说指。而生执着。乃至尽命。终不能舍文字之指。和上又问法师三宝四谛义。又问三身义。法师更不敢对。唯称不可思议。仆射闻说法已。倍加欢喜。弟子当日恐和上久在山门畏[袖-由+工]。对相公不得深忧直缘。三川师僧无有一人[袖-由+工]对相公意者。相公一见和上。向弟子说。真实道者。天然特达。与诸僧玄殊。赞不可思议。弟子闻相公说。喜跃不已。弟子有福登时无忧。诸军将并皆喜慰。不可言说。顶礼。时有东京体无师。僧中俊哲。处处寻师。戒律威仪及诸法事。聪明多办。亦称禅师。是圣善寺弘政禅师弟子。共晋原窦承邡李去泰青城苏承判官周洽等。寻问和上。直至禅堂。和上见来相然诺已各坐。体无问和上。是谁弟子。是谁宗旨。和上答。是佛宗旨。是佛弟子。和上报。阇梨削发被衣即是佛弟子。何用问。师宗旨依了义经。不依不了义经。有疑任意问。体无知和上是金和上弟子。乃有毁言。希见釰南。人不起心。禅师打人云不打。嗔人云不嗔。有施来受言不受。体无深不解此事。和上答。修行般若波罗蜜。不见报恩者。不见作恩者。已无所受。未具。佛法亦不灭受。无住从初发心迄至于今。未曾受一毛发施。体无闻说。视诸官人云。禅师言语大曷。和上问体无。阇梨口认禅师。云何起心打人。起心嗔人。起心受施。体无自知失宗旨。瞿然失色。量久不语。问和上。解楞伽经否。和上答。解是不解。诸官人相党语和上。禅师但说。何用相诘。和上报诸官人。若说恐诸人不信。诸官人答言。信和上即说我。若具说。或有人闻。心则狂乱。狐疑不信。即引楞伽经云。愚夫乐妄说。不闻真实惠。言说三苦因。真是灭苦因。言说即变异。真是离文字。于妄相心境。愚生二种见。不识心及缘。即起二妄相。了心及境界。妄相即不生。体无救义引法华经有三乘。和上引楞伽经云。彼愚痴人。说有三乘。不说唯心。无诸境界。心无觉知。生动念即魔网。又引思益经云。云何一切法正。云何一切法邪。若以心分别。即一切法邪。若不以心分别。一切法正。无心法中。起心分别。并皆是邪。有惠忆禅师。时人号李山僧。问和上云。以北禅师云何入作。和上答禅师。亦不南亦不北。亦不入作亦不出作。没得没失。不流不注。不沈不浮。活鱍鱍。惠忆闻已合掌叩头而坐。有义净师。处默师。唐蕴师。并是惠明禅师弟子。来欲得共和上论说佛法。和上见问。阇梨解何经论。唐蕴师答。解百法。曾为僧讲。和上请。唐蕴答。内有五个无为。外有五个有为。摄一切法。和上引楞伽经云。有为及无为。若诸修行者。不应起分别。经经说妄相。终不出于名。若离于言说。亦无有所说。唐蕴语义净师。请阇梨更问。义净即问和上。禅师作勿生坐禅。和上答。不生只没禅。义净自不会。问处默。此义云何。处默亦不会。更令义净师别问。和上知不会。遂问义净。阇梨解何经论。答。解菩萨戒。曾为僧讲。和上问。戒以何为体。以何为义。义净无词可对。便出秽言。非我不解。直为试尔。如似异没禅。我嫌不行。处默连声。我嫌尔钝不作。我嫌闷不行。我懒嫌不作。我慵嫌不入。和上语诸僧。如如之理具一切智。无上大乘超过于名言。其义甚明了。愚夫不觉知。无住与诸阇梨说一缘起。有聚落。于晨朝时。有垓子啼叫。声邻人闻就看。见母嗔打。邻人问。何为打。母答。为尿床。邻人叱母。此子幼稚。何为打之。又闻一啼哭声。邻人闻就问。见一丈夫。年登三十。其母以杖鞭之。邻人问。缘何鞭。母答。尿床。邻人闻说。言老汉多应故尿。直须打。如此僧等类。譬如象马拢悷不调。加诸楚毒。乃至彻骨。和上再为说。欲求寂灭乐。当学沙门法。无心离意识。是即沙门法。诸阇梨削发披衣自言。我是佛弟子。不肯学沙门法。只言慵作懒作。嫌钝不入。此非沙门释子。是野干之类。佛有明文。未来世当有着袈裟。妄说于有。毁坏我正法。譬如以指指物。愚痴凡夫观指。不观物。随言说指。而生执着。乃至尽命。终不能舍文字之指。随言而取义。建立于诸法。以彼建立故。死堕地狱中。诸僧闻说。忙然失色辞去。西京胜光寺僧净藏师闻和上不可思议。远投和上。和上问。云何知不可思议。净藏师答。知金和上衣钵传授和上。和上问。云何知。净藏答。僧俗咸言云和上嫡嫡相传授得金和上法。小师多幸有福得遇和上。说已作礼。和上问。先学何经论。答。小师曾看维摩章疏。亦学坐禅。是太白宗旨。和上即为说法。无忆是道。不观是禅。师不取不舍。境来亦不缘。若看章疏。即是相念喧动。若学太白宗旨。宗旨坐禅即是意相攀缘。若欲得此间住。一生来所学者尽不得在心。问净藏得否。答得。和上慈悲指授一取和上规模。和上观净藏堪为法器。即再为说法。一物在心。不出三界。有法是俗谛。无性第一义。离一切诸相。即名诸佛。无念即无相。有念即虚妄。无念出三界。有念在三界。无念即无是。无念即无非。无念即无自。无念即无他。自他俱离。成佛菩提。正念之时。无念不自。净藏闻说欢喜踊跃。即请和上。改法号名超藏。不离左右扶持。陇州开元寺觉禅师弟子知一师。时人号质直僧。来投和上。和上问。汝从何来。知一师答。从陇州来。和上问。是谁弟子。知一师答。觉和上弟子。觉和上是谁弟子。是老福和上弟子。和上云。说汝自修行地看。知一师即呈本师教云。看净。和上即为说法。法无垢净。云何看净。此间净由不立因。何有垢。看净即是垢。看垢即是净。妄相是垢。无妄相是净。取我是垢。不取我是净。无念即无垢。无念即无净。无念即无是。无念即无非。无念即无自。无念即无他。自他俱离。成佛菩提。正自之时。自亦不自。知一师闻说。言下悟。于说法处。更不再移。和上见知一师志性淳厚有忠孝心。便为改号名超然。不离左右。乐行作务。登州忠信师博览诗书。释性儒雅。舍诸事业。来投和上。忠信是海隅边境。远投和上。语已作礼。和上。道无远近。云何言远近。忠信启和上。生死事大。闻和上又大慈悲。故投和上。不缘衣食。伏愿和上照察。和上问。学士多足思虑。若欲舍得任住此间。忠信答云。愿闻道死可矣。身命不惜。何但文字。和上即为说法。尊者大觉尊。说生无念法。无念无生心。心常生不灭。于一切时中自在。勿逐勿转。不浮不沈。不流不注。不动不摇。不来不去。活鱍鱍行坐。行坐总是禅。忠信闻。俨然不动。和上见已。即悟解大乘。改名号超寂。山中常秘密夜即坐禅。不使人知。明即却来旧处。有法轮法师。解涅槃章疏。博学聪明。傍顾无人。自言第一。故就山门。共和上问难。遥见和上神威奇特与诸僧不同。法轮师向前作礼。问讯起居。和上遥见。知是法师。即遣坐。坐已和上问。法师解何经论。答。解涅槃经。和上问。云何解涅槃经。法师即引诸章疏。和上说云。非是涅槃经。此并是言说。言说三界本。真实灭苦因。言说即变异。真是离文字。高贵德王菩萨问。世尊云何名大涅槃。佛言。尽诸动念。思想心息。如是法相。名大涅槃。云何言说妄相已为涅槃。若如此说即是不解。云何言解涅槃。法轮闻说。无词敢对。和上云。有法是俗谛。无性第一义。言解即是系。聪明是魔施设。无念即无系。无念即无缚。无念是涅槃。有念是生死。无念即聪明。有念是暗钝。无念即无彼。无念即无此。无念即无佛。无念无众生。般若大悲智。无佛无众生。无有涅槃佛。亦无佛涅槃。若明此解者。是真解者。若不如此解。是着相凡夫。法轮师闻说。启颡归依。小师传迷日久。今日得遇和上。暗眼再明。伏愿和上慈悲摄授。绥州禅林寺僧兄弟二人。并是持法华经。时人号史法华。兄法名一行师。弟名惠明师。来投。和上问。从何处来。先学何教法。惠明云。从绥州来。持法华经。日诵三遍。和上问。安乐行品。一切诸法。空无所有。无有常住。亦无起灭。是名智者亲近处。惠明等说已。小师迷没。只解依文诵习。未识义理。伏愿和上接引盲迷。和上即为说法。诸法寂灭相。不可以言宣。是法不可示。言词相寂灭。离相灭相。常寂灭相。终归于空。常善入于空寂行。恒沙佛藏一念了知。若欲得坐山中。更不诵习。常闲僜僜。能否。惠明等兄弟知诵习是不究竟。故投和上。和上即为再说。无念即无生。无念即无远。无念即无近。无念即是史法华。又念即是法华史。无念即是转法华。有念即是法华转。正无念之时。无念不自。惠明等闻已。心意决然。便住山中。常乐作务。庆州慕容长史夫人并女。志求大乘。举家大小并相随。来礼拜和上。和上问夫人。从何处来。答。弟子远闻和上有大慈悲。故来礼拜。和上即为说种种法要。其女闻说。合掌胡跪。启和上。弟子女人。三障五难。不自在身。今故投和上。拟截生死源。伏愿和上指示法要。和上语云。若能如此。即是大丈夫儿。云何是女。和上为说法要。无念即无男。无念即无女。无念即无障。无念即无碍。无念即无生。无念即无死。无正念之时。无念不自。即是截生死源。女人闻说。目不瞬。立不移处。食顷间。和上知此女人有决定心。与法号名常精进。母号正遍知。落发修行。尼师中为道首。后引表妹。是苏宰相女。聪明黠惠。博学多知。问无不答。来礼拜和上。和上见有刚骨志操。即为说法。是法非因非缘。非无不非无。是非离一切相。即一切法。法过眼耳鼻舌身心。法离一切观行。无念即无行。无念即无观。无念即无身。无念即无心。无念即无贵。无念即无贱。无念即先高。无念即无下。正无念之时。无念不自。女人闻说。合掌白和上。弟子女人罪障深重。今闻法已。垢障消除。语已悲泣雨泪。便请法号了见性。得号已。自落发披衣。尼师中为道首。谁人报佛恩。依法修行者。谁人销供养。世事不牵者。谁人堪供养。于法无所取。若能如此行。自有天厨供养。和上向诸弟子说。摄己从他。万事皆和。摄他从己。万事竞起。又说偈。一念毛轮观自在。勿共同学诤道理。见境即是丈夫儿。不明同即畜生类。但修自己行。莫见他邪正。口意不量他。三业自然净。欲见心佛国。普敬真如性。善男子于悕惜心尽。即道眼心开明如日。若有毛轮许惜心者。其道眼即被翳障。此是黑暗之大坑。无可了了实知难出。又说偈。我今意况渐好。行住坐卧俱了。看时无物可看。毕竟无言可道。但得此中意况。高[袖-由+工]木枕到晓。和上所引诸经了义直旨心地法门。并破言说。和上所说说不可说。今愿同学但依义修行。莫着言说。若着言说。即自失修行分。金刚经云。若取法相。即着我人众生。若取非法相。即着我人众生。是故不应取法。不应取非法。以是义故。如来常说。汝等比丘知我说法如筏喻者。法尚应舍。何况非法。华严经云。譬如贫穷人。日夜数他宝。自无一钱分。于法不修行。多闻亦如是。如聋人设音乐。彼闻自不闻。于法不修行。多闻亦如是。如盲设众象。彼见自不见。于法不修行。多闻亦如是。如饥设饭食。彼饱自腹饿。于法不修行。多闻亦如是。譬如海船师。能渡于彼岸。彼去自不去。于法不修行。多闻亦如是。法句经云。说食之人。终不能饱。佛顶经云。阿难纵强记。不免落邪见。思觉出思惟。身心不能及。历劫多闻。不如一日修无漏法。方广经云。一念乱禅定。如杀三千界。满中一切人。一念在禅定。如活三千界。满中一切人。维摩经云。心不住内。亦不在外。是为宴坐。若能如此者。佛即印可。无以生灭心说实相法。法过眼耳鼻舌身心。法离一切观行。法相如是。岂可说乎。是故文殊师利菩萨赞维摩诘。无有言说。是真入不二法门。和上说无念法。法本不自。又云。知见立知即无明本。智见无见思即涅槃无漏真净。又破知病。知行亦寂灭。是即菩提道。又破智病。智求于智不得。知亦无得。已无所得。即菩提萨埵。又云。圆满菩提归无所得。无有少法可得。是名阿耨多罗三藐三菩提。又破病本。云何为本。一切众生本来清净。本来圆满。有本即有利。故心有采集。识家得便。即轮回生死。本离离他。即无依止。己他俱利。成佛菩提。佛无根境相。不见名见佛。于毕竟空中。炽然建立。又破净病。涅槃相病。自然病。觉病。观病。禅病。法病。若住此者。即为有住病。法不垢不净。亦无涅槃佛。法离观行。超然露地坐。识荫般涅槃。远离觉所觉。不入三昧。不住坐禅。心无得失。又破一病。一亦不为一。为一破诸数。一根既返源。六根成解脱。制之一处。无事不办。参罗及万像。一法之所印。一本不起。三用无施。其心不计。是有力大观。汝等当离己众他众。己即是自性。他即是妄念。妄念不生。即是自他俱离。成佛菩提。和上每说言。有缘千里通。无缘人对面不相识。但识法之时。即是见佛。此诸经了义经。和上坐下。寻常教戒诸学道者。恐着言说。时时引稻田中螃蟹问。众人不会。又引王梵志诗。惠眼近空心。非开髑髅孔。对面说不识。饶尔母姓董。有数老人。白和上。弟子尽有妻子男女眷属。整舍投和上学道。和上云。道无形段可修。法无形段可证。只没闲不忆不念。一切时中总是道。问老人得否。老人默然不对。为未会。和上又说偈。妇是没耳枷。男女兰单杻。尔是没价奴。至老不得走。又有釰南诸师僧。欲往台山。礼拜辞和上。和上问言。大德何处去。僧答。礼文殊师利。和上云。大德佛在身心。文殊不远。妄念不生。即是见佛。何劳远去。诸师僧欲去。和上又与说偈。迷子浪波波。巡山礼土坡。文殊只没在。背佛觅弥陀。和上呷茶次。是日幕府郎官侍卿三十人。礼拜讫坐定问和上。大爱茶。和上云是。便说茶偈。幽谷生灵草。堪为入道媒。樵人采其叶。美味入流坏。静虚澄虚识。明心照会台。不劳人气力。直耸法门开。诸郎官因此问和上。缘何不教人读经念佛礼拜。弟子不解。和上云。自证究竟涅槃。亦教人如是。不将如来不了教。回自己解已悟初学。即是人得直至三昧者。和上说讫。俨然不动。诸郎官侍乡咸言未曾有也。问和上。缘何不教事相法。和上答。大乘妙理至理空旷。有为众生而不能入经教旨。众生本性见性即成佛道。着相即沈轮。心生即种种法生。心灭即种种法灭。转经礼拜皆是起心。起心即是生死。不起即是见佛。又问和上。若此教人得否。和上云。得。起心即是尘劳。动念即是魔网。一切有为法。如梦幻泡影。如露亦如电。应作如是观。诸官闻说。疑网顿除。咸言为弟子。又有道士数十人。山人亦有数十人。法师律师论师亦有二十人。皆釰南领袖。和上问道士云。道可道非常道。名可名非常名。岂不是老君所说。道士云是。和上云。尊师解此义否。道士默然无对。和上又问。为学曰益。为道曰损。损之有。损之已。至于无为。无为无不为。又问。庄子云。生生者不生。杀生者不死。道士尽不敢对。和上云。时今道士无有一人学君老者。只学谤佛。道士闻已失色合掌。和上又问山人。夫子说易否。山人答说。又问。夫子说仁义礼智信否。答言说。又问。易如何。山人并不言。和上即为说易言。无思也。无为也。寂然不动。感而遂通。此义如何。山人不敢对。和上更说云。易不变不易。是众生本性。无思也。无为也。寂然不动。是众生本性。若不变不易。不思不相。即是行仁义礼智信。如今学士不见本性。不识主客。强认前尘。已为学问。大错。夫子说无思无为大分明。山人问和上。感即遂通义如何。和上云。梵天不求。梵天自至。果报不求。果报自至。烦恼已尽。习气亦除。梵释龙神咸皆供敬。是故如来入城乞食。一切草木皆悉头低。一切山河皆倾向佛。何况众生。此是感而遂通也。山人一时礼拜和上。并愿为弟子。和上又问道士云。上得不失得。是以有得。下得以不失得。是以无得。此义如何。道士云。请和上为说。和上云。上得之人无所得心。为无所得。即是菩提萨埵。无有少法可得。是名阿耨多罗三藐三菩提。即是上得之义。下得不失得。是以无得。下得之人为有所求。若有所求。即有烦恼。烦恼之心即是失得。此是失得之义也。又云。为学曰益。为道曰损。若有学人。惟憎尘劳生死。此是不益也。为道曰损。损之有。损之已。至于无为。无为无不为。道即本性。至道绝言。妄念不生。即是益之。观见心王时。一切皆舍离。即是有益之。以至于无为。性空寂灭时。是法是时见。无为无不为。即是不住无为。修行无起。不以无起为证。修行于空。不以空为证。即是无不为义也。又庄子云。生生者不生。妄念不起。即是不生。杀生者不死。不死义也。即是无生。又云。道可道非常道。即是众生本性。言说不及。即是非常道。名可名非常名。亦是众生本性。但有言说。都无实义。但名但字。法不可说。即非常名也。道士闻说已合掌问和上。若依此说。即是佛道无二。和上言。不然。庄子老子尽说无为无相。说一。说净。说自然。佛即不如。此说。因缘自然俱为戏论。一切贤圣。皆以无为法。而有差别。佛即不住无为。不住无相。以住于无相。不见于大乘。二乘人三昧酒醉。凡夫人无明酒醉。声闻人住尽智。缘觉人住寂净智。如来之智惠生起无穷尽。庄老夫子说与共声闻等。佛呵声闻人。如盲如聋。预流一来果不还阿罗汉。是等诸圣人其心悉迷惑。佛即不堕众数。超过一切。法无垢净。法无形相。法无动乱。法无处所。法无取舍。是以超过孔丘庄老子。佛常在世间。而不染世法。不分别世间。故敬礼无所观。孔丘所说多有所著。尽是声闻二乘境界。道士作礼。尽为弟子。默然信受听法。又问诸法师。云何是佛宝。云何是法宝。云何是僧宝。法师默然不语。和上说云。知法即是佛宝。离相即是法宝。无为即是僧宝。又问法师。法无言说。云何说法。夫说法者。无说无示。其听法者。无闻无得。无法可说。是名说法。常知如来。不说法者。是名具足多闻。法师云何说法。法师答。般若有三种。一文字般若。二实相般若。三观照般若。和上答。一切诸文字。无实无所依。俱同一寂灭。本来无所动。我法无实无虚。法离一切观行。诸法师互相视面。无词可言。和上问律师。云何是戒律。云何是决定毗尼。云何是究竟毗尼。戒以何为体。律以何为义。律师尽不敢。答和上问律师。识主客否。律师云。请和上为说主客义。和上答。来去是客。不来去是主。相念无生。即没主客。即是见性。千思万虑。不益道理。徒为动乱。失本心王。若无思虑。即无生灭。律是调伏之义。戒是非青黄赤白。非色非心。是戒体。戒是众生本。众生本来圆满。本来清净。妄念生时。即背觉合尘。即是戒律不满足。念不生时。即是究竟毗尼。念不生时。即是决定毗尼。念不生时。即是破坏一切心识。若见持戒。即大破戒。戒非戒二是一相。能知此者。即是大道师。见犯重罪比丘。不入地狱。见清净行者。不入涅槃。若住如是见。是平等见。今时律师。说触说净。说持说犯。作想受戒。作相威仪。及以饭食皆作相。假使作相。即与外道五通等。若无作相。即是无为。不应有见。妄相是垢。无妄相是净。取我是垢。不取我是净。颠倒是垢。无颠倒是净。持犯但束身。非身无所触。非无遍一切。云何获圆通。若说诸持戒。无善无威仪。戒相如虚空。持者为迷倒。心生即种种法生。心灭即种种法灭。如其心然。罪垢亦然。诸法亦然。今时律师。只为名闻利养。如猫觅鼠。细步徐行。见是见非。自称戒行。此并是灭佛法。非沙门行。楞伽经云。未来世当有身着袈裟。妄说于有无。毁坏我正法。未来世于我法中而为出家。妄说毗尼。坏乱正法。宁毁尸罗。不毁正见。尸罗生天。增诸结缚。正见得涅槃。律师闻说。惶悚失色。战栗不安。和上重说。离相。灭相。常寂灭相。终归于空。常善入于空寂行。恒沙佛藏一念了知。佛只许五岁学戒。五岁已上舍小乘师。访大乘师。学无人我法。若不如此。佛甚呵责。律师闻已。疑网顿除。白和上。小师传迷日久。戒律尽舍。伏愿慈悲摄受。一时作礼雨泪而泣。和上云。不忆不念。一切法并不忆。佛法亦不忆。世间法亦不忆。只没闲。问得否。律师咸言得。和上云。实若得时。即是真律师。即是见性。正见之时。见犹离见。见不能及。即是佛。正见之时。见亦不自。和上更为再说。起心即是尘劳。动念即是魔网。只没闲。不沈不浮。不流不转。活鱍鱍。一切时中。总是禅。律师闻已。踊跃欢喜。默然坐听。和上问诸法师。论师作何学问。论师答。解百法。和上说。解百法。是一百个计。总不解是无计。无计即无念。无念即无受。无念即无自。无念即无他。为众生有念。假说无念。正无之时。无念不自。又问论师。更解何经论。答。解起信论。和上说云。起即不信。信即不起。又问。论师以何为宗。论师不语。和上云。摧邪显正为宗。论云。离言说相。离名字相。离名缘相。离念相者。等虚空遍法界无所不遍。如今论师。只解口谈药方。不识主客。以流注生灭心解经论。大错。论云。离言说即着言说。离名字即著名字。只解浑吃[飢-几+追]子。不知枣素。楞伽经云。乃至有心转。是即为戏论。不起分别者。是人见自心。以无心意无受行。而悉摧伏诸外道。达诸法相无挂碍。稽首如空无所依。论师闻说。合掌作礼。又有道幽师。旻法师。冠律师。法名嗣远。问和上。禅门经云。贪着禅味。是菩萨缚。和上答。诸法师取相着相。是众生系。又经云。钝根浅智人。着相憍慢者。如斯之等类。云何而可度。和上言。经云。离相。灭相。常寂灭相。律师法师。总违佛教。着相取相。妄认前尘。以为学问。以犬逐块。块即增多。无住即不如此。如师子放块寻人。块即自息。相念喧动。怀其善根。悟性安禅。即无漏智。若于外相求。纵经尘劫。终不能得。于内觉观。刹那顷便成阿耨多罗三藐三菩提。又时有广庆师。悟幽师。道宴师。大智师。已上师僧并是坚成禅师弟子。来至和上坐下。和上呷茶次。悟幽师向和上说。呷茶三五碗合眼坐。恰似壮士把一瘦人腰急[日*空][日*空]地大好。和上语悟幽师。莫说闲言语。永淳年不吃泥[飢-几+專]饨。悟幽师闻已失色。和上云。阿师今将世间生灭心。测度禅。大痴愚。此是龙象蹴蹋。非驴所堪。和上语悟幽。无住为说一个话。有一人高堆阜上立。有数人同伴路行。遥见高处人立。递相语言。此人必失畜生。有一人云失伴。有一人云采风凉。三人共诤不定。来至问堆上人。失畜生否。答云不失。又问失伴。云亦不失伴。又问。采风凉否。云亦不采凉。既总无。缘何得高立堆上。答只没立。和上语悟幽师。无住禅不沈不浮。不流不注。而实有用。用无生寂。用无垢净。用无是非。活鱍鱍。一切时中。总是禅。有雄俊法师。问和上。禅师入定否。和上云。定无出入。又问。禅师入三昧否。答云。不入三昧。不住坐禅。心无得失。一切时中。总是禅。又有陇州法缘师。俗姓曹。远闻和上。将母相随至白崖山。礼拜和上。和上问。讲说何经论。答。讲金刚般若波罗蜜经。和上问。用谁疏论。答。用天亲无著论晖坛达等师疏。和上问。经云。一切诸佛及诸佛阿耨多罗三藐三菩提法。皆从此经出。云何是此经。黄檗。是此经。纸是此经。法缘师答云。实相般若。观照般若。文字般若。和上答。一切诸文字。无实无所依。俱同一寂灭。本来无所动。法离一切观行。经云。我法无实无虚。若言有所说法。即为谤佛。法缘答。依章疏说。和上语法缘师。天亲无著晖坛等疏。何如佛说。法缘答不如。和上云。既不如。缘何不依佛教。经云。离一切诸相。即名诸佛。若以色见我。以音声求我。是人行邪道。不能见如来。此经者即是此心。见性成佛道。无念即见性。无念无烦恼。无念即无自。无念即无他。无念即无佛。无念无众生。正无念之时。无念不目。法师闻已合掌。白和上。法缘多幸得遇和上。老亲伏愿慈悲摄受。便住山中。不离左右。般若波罗蜜。不见报恩者。不见作恩者。无住行无缘。慈行无愿慈。行不热慈。行无恩慈。亦不彼亦不此。不行上中下法。不行有为无为。实不实法。不为益不为损。无大福无小福。以无所受而授诸受。未具佛法。亦不灭受。若欲忏悔者。端坐念实相。无念即实相。有念即虚妄。忏悔咒愿皆是虚妄。和上说。谁人报佛恩。依法修行者。谁人堪受供养。世事不牵者。谁人消供养。于法无取者。无念即无取。无念即无垢。无念即无净。无念即无系。无念即无缚。无念即无自。无念即无他。正无念之时。无念不自。无念即般若波罗蜜。般若波罗蜜者是大神咒。是大明咒。是无上咒。是无等等咒。能除一切苦。真实不虚。何其坛越拔妄相之源。悟无生之体。卷重云而朗惠日。业障顿祛。廓妄相以定心。寂然不动。真如之义。非理非事。无生无灭。不动不寂。二谛双照。即真见佛。檀越但依此法。无慢斯须虽塞阻遥。即常相见无异也。傥违此理。流注根尘。思虑竞生。贪染过度。纵常对面。楚越难以喻焉

大历保唐寺和上传顿悟大乘禅门门人写真赞文(并序)

山人孙寰述曰。道也无名。悟道者方知得本。法者无相。识法者乃达其源。得本即道。知道体妙有无生。识法即源。见法性圆明自在。在无所在。在非彼此之方。生无所生。生非有无之际。故释迦文佛说十二部之分法。总了于心。即说无所说。我和上指八万之尘积。直教见性。乃指无所指。矧知法离言说。法非言说不明。法离见闻。法非见闻不显。因言显义。得义亡言。是故顺言说者。言显而法亡。返见闻者。言亡而法显。无言无我无为。无为之体如如。如如之理不一。不一不自。寔曰菩提。胜净明心。周于法界。即我和上处。其门传其法。示无念之义。不动不寂。说顿悟之门。无忆无念。每谓门人曰。法即如是。非言说所及。吾祖师达摩多罗传此法要。嫡嫡相受。是诸佛之秘门。是般若波罗蜜。亦名第一义。亦名不二门。亦名见性。亦名真如。亦名名涅槃。亦名禅门。如是之名。是过去诸佛如来之假说。真实之义无有名字。时门人得教。如说修行而味之。共相叹曰。荡荡乎。如睹太虚之寥廓无纤无埃。洋洋乎。若视沧溟之浩溔无际无涯。深知道言不及。微妙无名。感荷大师愍我迷愚。示我正法。不由阶渐。直至菩提。若遇诸学。我须传示。不有师相。曷以显诸。遂默召良工。绘事真迹。容光焕然。相好成就。睹貌者可以摧邪。依法者可以至妙。更深处而未测。稽首瞻仰。强为赞云。最上乘法。无理非事。善说多门。皆归不二。迦叶得之。西弘于佛域。达摩受之。东流于泽地。事即千有余载。圣乃三十有四。嫡嫡相承。代代相次。得法契于道源。传衣表于真伪。吾师密受。堂堂显示。豁诸佛之秘门。启大乘之了义。不顺有为。不依无记。离相离性。不愚不智。义非有无。有无非义。逆凡夫心。越贤圣意。行过三乘。顿超十地。非自非果。无他无自。用无生寂。影体俱离。见无明暗。无念即是。遂召良工。潜为绘事。挫毫生相。睹巍巍之应身。离相穷言。见汪汪之法器。得犹天锡。骨与世异。默妙良哉。究得真气。貌惶惶而欲言。目瞬瞬而将视。仰之弥高。胆之弥贵。不有吾师。此法将堕

大历九年六月三日告诸门徒。与吾取新净衣。沐浴。沐浴讫。着新净衣。问弟子。斋时到未。答到。约束门徒弟子。若是孝顺之子。不得违吾言教。吾当大行。吾去后。不得频眉。不同世间。不修行。哭泣着眼及频眉者。即不名吾弟子。哭泣即是世间法。佛法即不然。离一切诸相。即是见佛。语已奄然坐化。大师春秋六十有一

历代法宝记


历代三宝纪

    No. 2034

历代三宝纪卷第一(帝年上周秦)

        开皇十七年翻经学士臣费长房上

帝年上者。述身毒国如来托生。当此真丹姬周时也。年代[穴/浸]远人世参差。指而言之亟迷前后。今先上编甲子纮络古今。下缵帝年纲纪时代。庶禅让霸主若镜目前。迁革市朝如鉴掌内。然后考诸君王泽被抚运。适时佛法化流应机济物。释经孔教理契冥符。可谓灵降五天瑞通九州者也。姬昌母姒梦大人感因而生昌。龙颜虎眉身长一丈。胸有四乳。国滨西戎。政被东渐。赤雀降祉。改称周。谥曰文王。都酆收葬枯骸。天下归服。故夫子曰。文王之德美哉。不动而化。到其子发武王伐纣。徙都镐京。路逢暍人下车而扇。卑轻万乘子爱兆民。故孙卿子云。武王生则天下歌。死则四海哭。至第十九主庄王他十年即鲁春秋庄公七年夏四月辛卯夜恒星不见。夜中星陨如雨。案此即是如来诞生王宫时也(先贤诸德推佛生年互有遐迩。依法显传推佛生时则当殷世武乙二十六年甲午。至今开皇十七年丁巳便已一千六百八十一年。依沙门法上答高句丽国问。则当前周第五主昭王瑕二十四年甲寅。至今丁巳则一千四百八十六年。引穆天子别传为证。称瑕子满嗣位。穆王闻佛生迦维。遂西游而不返。依像正记当前周第十七主平王宜臼四十八年戊午。至今丁巳则一千三百二十三年。依后周沙门释道安用罗什年纪及石柱铭推。则当前周第十八主桓王林五年乙丑。至今丁巳则一千二百二十五年。依赵伯林梁大同元年于卢山遇弘度律师得佛灭度后众圣点记推。则当前周第二十九主贞定王亮二年甲戌。至今丁巳殆一千六十一年。唯此最近。准三藏教及善见律云。佛何以不度女人。为敬法故。正法千年。以度女人减五百年制修八敬还满千年。然后像法亦一千年。末法万年。五千年来学三达智并得四果。六千年去学不得道。万年已后经典文字自然灭尽。但现剃头有袈裟耳。正法之世大乘味淳。至乎像代味少淡泊。若入末法则无大乘。奴婢出家污染净行。恶王治世课税僧尼。今则未然。绿此正像交涉未深。三宝载兴大乘盛布。宁得已接于末法者哉)

今依普曜本行等经校雠鲁史。轻举一隅敬贻来哲。庶宣圣迹应托善权。佛以庄王九年癸巳四月八日。现白象形从兜率降中天竺国迦毗罗城净饭大王第一夫人摩耶右胁。是时诸天影潜卫从胎藏。秘隐世眼罕知。十年仲春二月八日夜鬼宿合时。于岚毗园波罗树下右胁而诞。生相既显。故普曜云。普放大光照三千界。即左传说。恒星不现夜明也。瑞应经云。沸星下现侍太子生。故左传称星陨如雨。本行经说。虚空无云自然而雨。杜氏注解盖时无云。左传又称。与雨偕也。然姬周历十一月为正。言四月者即今二月辛卯五日。鲁史为谬。沙门道安着二教论。用姬历推还合八日。唯以生时为成道岁。遂令佛世远三十年耳。佛至僖王元年庚子年七。乘羊车诣学堂四年癸卯年十。与诸同齿释族试力。惠王三年丁未年十四。启父王游。出城东门见病人回。六年庚戌年十七。纳妃求夷。八年壬子年十九。四月八日夜半踰城出家(十二游经云。佛二十出家。增一阿含第二十四卷云。我年二十九。出家欲度人故。又云。年二十在外道中学。长阿含亦云。年二十九出家。推其大例如来在世七十九年。若二十九出家三十五成道。所可化物唯应四十五年。而禅要经云。释迦一身教化众生四十九年。诸经多云。十九出家。今以此为正。若以二十九出家三十五成道。经中盖少。且云。二十年在外道中学。便是五十年方成道。是知为谬也)。十九年癸亥年三十。二月八日明星出时。朗然觉悟成无上道(般泥洹经下卷。佛语阿难。我成道来年亦自至四十有九。佛难可睹。一亿四千万岁乃有弥勒耳。禅要云。如来成道四十九年。是为一味。长阿含第五卷云。佛语须跋。我成佛已来已五十年)四十九年处在天人龙神世间。说法教化各令解脱得证四果。逆有流者数若恒沙。免离三涂生天人者不可称计。众生感缘既尽。佛以匡王四年壬子二月十五日后夜。于中天竺拘尸那城入般涅槃。自尔已来至今开皇十七年丁巳。一千二百五年世间眼灭(涅槃经及善见律并言二月十五日。菩萨处胎经云。二月八日泥洹。又云。初生得道乃至涅槃皆四月八日。先德旧译悉言。应是二月。所以然者。王舍城去拘夷国城三千里。佛灭后七日方阇维弟子乃散。迦叶方向王舍城前夏安居集法藏。所将大众若惠若愚俱至于王舍城始复检简。不容即日便至所在。而余经皆云中夜涅槃。唯善见律独言平旦。经解灭度。时节有所表明。将示众生　于佛日。必在夜分若初夜时。时方未晓。即表后佛久乃出世。若在中夜。相去正等。后夜之时。不久佛出。弥勒方有亿年。又非异劫。中夜为允)

育王传云。佛泥越后百十六年。阎浮提王名阿输伽。出东天竺治华氏城。收佛舍利散起八万四千宝塔。匝阎浮提。颇欲周遍天竺传载。可得略言。真丹国城江汉左右关陇西东处处皆有。彼时当此周敬王世二十六年丁未岁也。自武王至赧三十九王八百八十四年。都酆及镐洛邑。成周凡历四处。嬴昭襄王立五十二年灭周称秦。改镐京为咸阳。仍即都之。至第四主始皇帝正二十六年。荡除六国。二十七年废罢九州。分天下为三十六郡。三十四年所有典籍悉皆焚烧。唯医方药术不在爇限。降此悉灰。缘是周代圣教灵迹。及阿育王造舍利塔。传记湮绝靡知所承。又始皇时。有诸沙门释利防等十八贤者。赍经来化。始皇弗从。遂禁利防等。夜有金刚丈六人来破狱出之。始皇惊怖稽首谢焉。四主四十九年为汉所灭。起周武王元年己卯讫秦二世败岁甲午。其间九百三十三年。四十二主。周十六王四百五十三年。佛未出前名而不录。起自庄王如来诞世到乎汉始方纪历年。二十六主四百八十一载。总结以为周秦世录。明佛乘应教被东云

周庄王(十五年今止取六年入纪佛生)　僖王(五年)　惠王(二十五年)　襄王(三十三年)　倾王(六年)　匡王(六年四年二月佛入涅槃)　定王(二十一年)　简王(一十四年)　灵王(二十七年)　景王(二十五年)　敬王(四十三年二十六年阿育王起八万四千宝塔)　元王(八年)　贞定王(二十八年)　孝王(一十五年)　威烈王(二十四年)　元安王(二十六年)　夷烈王(七年)　显圣王(四十八年)　顺静王(六年)　赧王(五十九年)

秦昭襄王(五年)　孝文王(一年)　庄襄王(三年)　始皇帝(三十七年)　二世皇帝(三年)　始皇帝子(四十六日)

周(甲午)庄王他(十年二月八日。释迦如来降神托生中天竺国迦毗罗城净饭王宫。是时放光普照。三千大千世界。皆悉大明。即鲁春秋左传云。恒星不现夜明时是也)　(乙未)十一　(丙申)十二　(丁酉)十三　(戊戌)十四　(己亥)十五

(庚子)僖王胡齐元(普曜经第三卷云。悉达太子年七岁乘羊车诣学堂就师。师名选友。即此年)　(辛丑)二　(壬寅)三　(癸卯)四(现在因果经云。悉达太子年十岁时。与诸释种同年齿者凡五百人共捔气力。即此年也)　(甲辰)五

(乙巳)惠王阆元佛年十二　(丙午)二　(丁未)三(瑞应本起经上卷云。太子年至十四。启父王出游。到城东门见病人回。即此岁也)　(戊申)四　(己酉)五　(庚戌)六(瑞应本起经上卷云。太子年十七。王为纳妃。名求夷。即此年也)　(辛亥)七　(壬子)八(踰城出家瑞应本起经上卷云。太子年至十九四月八日夜半。天于窗中叉手白言。时可去矣。即命马行。与过去现在因果经同。即此年)　(癸丑)九　(甲寅)十　(乙卯)十一　(丙辰)十二　(丁巳)十三　(戊午)十四　(己未)十五　(庚申)十六　(辛酉)十七　(壬戌)十八(佛本行集经云。菩萨六年苦行既满至春二月十六日。内心自惟。须得上食乃证菩提。天化二女令煮十六分乳糜施。至二月二十三日晨朝。乞食而食)　(癸亥)十九(佛初成道普曜经第六云。菩萨明星出时隺然大悟。又云。十九出家。三十成道。功成志就莫不大明。即此年。十二游经云。佛从四月八日至七月十五日坐树下以为一年)　(甲子)二十(第二年。于鹿野苑中为阿若拘邻等说法。弥沙塞律第二十一云佛念欲为郁[革*(罩-卓+力)]蓝弗说法。天子白言。昨已命终)　(乙丑)二十一(第三年。为优楼频螺迦叶兄弟三人说法。并度其弟子。合满千比丘也)　(丙寅)二十二(第四年。于伽耶山顶上为诸龙鬼说法即象头山是也)　(丁卯)二十三(第五年中舍利弗作婆罗门。见佛弟子马师比丘问云。何道。答吾佛弟子广为其说得初果。还报目连。同至佛所。舍利弗上智经七日便得阿罗汉。目连经十五日乃得)　(戊辰)二十四(第六年。须达长者与太子只陀。共为佛作精舍十二浮图寺七十二讲堂三千六百间房五百楼阁。并须达作只陀。唯起门楼屋也)　(己巳)二十五(第七年在拘耶尼园。为婆陀和菩萨等八人说般舟经也)

(庚午)襄王郑元(第八年。佛在柳山中为纯真陀罗王弟说法得道也。佛年三十七)　(辛未)二(第九年。在秽泽为阿掘魔说法也)　(壬申)三(第十年。还摩竭提国为弗沙王说法也)　(癸酉)四(第十一年。在恐怖树下为弥勒说本起经。即修行本起等经是)　(甲戌)五(第十二年。还本生国为释种说法八万四千人得须陀洹道。十二游经作如是说。普曜经第八云王遣梵志名优陀令迎佛。还辞称阔别已来十二年思想见也)　(乙亥)六　(丙子)七　(丁丑)八　(戊寅)九(大集经第一云。如来成道始十六年。知诸菩萨堪能任持大乘法藏。即于欲色二界中间大宝坊内说大集经。即此年也)　(己卯)十　(庚辰)十一　(辛巳)十二　(壬午)十三　(癸未)十四　(甲申)十五　(乙酉)十六　(丙戌)十七　(丁亥)十八　(戊子)十九　(己丑)二十　(庚寅)二十一　(辛卯)二十二　(壬辰)二十三　(癸巳)二十四　(甲午)二十五　(乙未)二十六　(丙申)二十七　(丁酉)二十八　(戊戌)二十九　(己亥)三十　(庚子)三十一　(辛丑)三十二　(壬寅)三十三

(癸卯)倾王臣元(佛年七十)　(甲辰)二　(乙巳)三　(丙午)四　(丁未)五　(戊申)六

(己酉)匡王斑元(佛年七十六)　(庚戌)二　(辛亥)三　(壬子)四(佛年七十九以匡王四年二月十五日后夜。于中天竺拘尸那城力士生地娑罗树间入涅槃)　(癸丑)五　(甲寅)六

(乙卯)定王瑜元(佛入涅槃来四年)　(丙辰)二　(丁巳)三　(戊午)四　(己未)五　(庚申)六　(辛酉)七　(壬戌)八　(癸亥)九　(甲子)十　(乙丑)十一　(丙寅)十二　(丁卯)十三　(戊辰)十四　(己巳)十五　(庚午)十六　(辛未)十七　(壬申)十八(如来灭后二十余年长老迦叶住持泆藏付嘱阿难。然后入灭出像法正记)　(癸酉)十九　(甲戌)二十　(乙亥)二十一

(丙子)简王夷元(佛入涅槃来二十五年)　(丁丑)二　(戊寅)三　(己卯)四　(庚辰)五　(辛巳)六　(壬午)七　(癸未)八　(甲申)九　(乙酉)十　(丙戌)十一　(丁亥)十二　(戊子)十三　(己丑)十四

(庚寅)灵王泄心元(佛入涅槃来三十九年)　(辛卯)二　(壬辰)三(迦叶灭后二十年阿难住持法藏。然后付嘱末田地。方始入灭。亦出像法正记)　(癸巳)四　(甲午)五　(乙未)六　(丙申)七　(丁酉)八　(戊戌)九　(己亥)十　(庚子)十一　(辛丑)十二　(壬寅)十三　(癸卯)十四　(甲辰)十五　(乙巳)十六　(丙午)十七　(丁未)十八　(戊申)十九　(己酉)二十　(庚戌)二十一(十一月庚子孔子。生于鲁。是襄公二十二年)　(辛亥)二十二　(壬子)二十三(末田地灭后。舍那婆修住持法藏亦二十年。付优波掘多然后入灭)　(癸丑)二十四　(甲寅)二十五　(乙卯)二十六　(丙辰)二十七

(丁巳)景王贵元(吴王子季札来朝请观周乐佛入涅槃来六十六年)　(戊午)二　(己未)三　(庚申)四　(辛酉)五(晋韩宣子来躬观书于太史氏)　(壬戌)六　(癸亥)七　(甲子)八　(乙丑)九　(丙寅)十(孔子问礼于老聃)　(丁卯)十一　(戊辰)十二　(己巳)十三　(庚午)十四　(辛未)十五　(壬申)十六(舍那婆修灭后。优婆掘多住持法藏亦二十年。付提多迦。一名尸罗难陀。然后入灭)　(癸酉)十七　(甲戌)十八　(乙亥)十九　(丙子)二十　(丁丑)二十一　(戊寅)二十二　(己卯)二十三　(庚辰)二十四　(辛巳)二十五

(壬午)敬王正元(佛入涅槃来九十一年)　(癸未)二　(甲申)三　(乙酉)四　(丙戌)五　(丁亥)六　(戊子)七　(己丑)八　(庚寅)九　(辛卯)十　(壬辰)十一(优波崛多灭后。尸罗难陀住持法藏经一百年。此即第二百年初而提多迦聪明智慧三日得阿罗汉道。凡度十二亿人得道)　(癸巳)十二　(甲午)十三　(乙未)十四　(丙申)十五　(丁酉)十六　(戊戌)十七　(己亥)十八　(庚子)十九　(辛丑)二十　(壬寅)二十一　(癸卯)二十二(孔子出卫子路为季氏宰)　(甲辰)二十三　(乙巳)二十四(孔子适陈)　(丙午)二十五　(丁未)二十六(阿育王传云。佛灭度后百十六年。出东天竺治华氏城统阎浮提为铁轮王。兴隆佛法。起立八万四千宝塔。当此岁也)　(戊申)二十七　(己酉)二十八　(庚戌)二十九　(辛亥)三十　(壬子)三十一　(癸丑)三十二　(甲寅)三十三　(乙卯)三十四　(丙辰)三十五(孔子自陈之卫)　(丁巳)三十六(召孔子还定六经。时年六十八。是鲁哀公十一年)　(戊午)三十七　(己未)三十八　(庚申)三十九(鲁哀公十四年二月获麟。孔子自此绝笔)　(辛酉)四十　(壬戌)四十一(孔子卒。时年七十三岁。鲁史春秋经孔子绝笔止于获麟庚申之岁。凡二百四十二年。弟子又申后二年至卒时)　(癸亥)四十二　(甲子)四十三

(乙丑)元王仁元(佛涅槃来一百三十四年)　(丙寅)二　(丁卯)三　(戊辰)四　(己巳)五　(庚午)六　(辛未)七　(壬申)八

(癸酉)贞定王亮元(左丘明春秋传记。此年佛入涅槃来一百四十二年)　(甲戌)二　(乙亥)三　(丙子)四　(丁丑)五　(戊寅)六　(己卯)七　(庚辰)八　(辛巳)九　(壬午)十　(癸未)十一　(甲申)十二　(乙酉)十三　(丙戌)十四　(丁亥)十五　(戊子)十六　(己丑)十七　(庚寅)十八　(辛卯)十九　(壬辰)二十　(癸巳)二十一　(甲午)二十二　(乙未)二十三　(丙申)二十四　(丁酉)二十五　(戊戌)二十六　(己亥)二十七　(庚子)二十八

(辛丑)孝王隗元(佛入涅槃来一百七十年)　(壬寅)二　(癸卯)三　(甲辰)四　(乙巳)五　(丙午)六　(丁未)七　(戊申)八　(己酉)九　(庚戌)十　(辛亥)十一　(壬子)十二　(癸丑)十三　(甲寅)十四　(乙卯)十五

(丙辰)威烈王午元(佛入涅槃来一百八十五年)　(丁巳)二　(戊午)三　(己未)四　(庚申)五　(辛酉)六　(壬戌)七　(癸亥)八　(甲子)九　(乙丑)十　(丙寅)十一　(丁卯)十二　(戊辰)十三　(己巳)十四　(庚午)十五　(辛未)十六　(壬申)十七　(癸酉)十八　(甲戌)十九　(乙亥)二十　(丙子)二十一　(丁丑)二十二(九鼎震)　(戊寅)二十三　(己卯)二十四(一本午有三十一年)

(庚辰)元安王骄元(佛入涅槃来二百一十年)　(辛巳)二　(壬午)三　(癸未)四　(甲申)五　(乙酉)六　(丙戌)七　(丁亥)八　(戊子)九　(己丑)十　(庚寅)十一　(辛卯)十二　(壬辰)十三　(癸巳)十四　(甲午)十五　(乙未)十六　(丙申)十七　(丁寅)十八　(戊戌)十九　(己亥)二十　(庚子)二十一　(辛丑)二十二　(壬寅)二十三　(癸卯)二十四　(甲辰)二十五　(乙巳)二十六

(丙午)夷烈王喜元(佛入涅槃来二百三十六年)　(丁未)二　(戊申)三　(己酉)四　(庚戌)五　(辛亥)六　(壬子)七

(癸丑)显圣王扁元(佛入涅槃来二百四十三年)　(甲寅)二　(乙卯)三　(丙辰)四　(丁巳)五　(戊午)六　(己未)七　(庚申)八　(辛酉)九　(壬戌)十　(癸亥)十一　(甲子)十二　(乙丑)十三　(丙寅)十四　(丁卯)十五　(戊辰)十六　(己巳)十七　(庚午)十八　(辛未)十九　(壬申)二十　(癸酉)二十一　(甲戌)二十二　(乙亥)二十三　(丙子)二十四　(丁丑)二十五　(戊寅)二十六　(己卯)二十七　(庚辰)二十八　(辛巳)二十九　(壬午)三十　(癸未)三十一　(甲申)三十二　(乙酉)三十三　(丙戌)三十四　(丁亥)三十五　(戊子)三十六　(己丑)三十七　(庚寅)三十八　(辛卯)三十九　(壬辰)四十　(癸巳)四十一　(甲午)四十二　(乙未)四十三　(丙申)四十四　(丁酉)四十五　(戊戌)四十六　(己亥)四十七　(庚子)四十八

(辛丑)顺静王定元(佛入涅槃来二百九十一年)　(壬寅)二　(癸卯)三　(甲辰)四　(乙巳)五　(丙午)六

(丁未)赧王诞元(佛入涅槃来二百九十七年)　(戊申)二　(己酉)三　(庚戌)四　(辛亥)五　(壬子)六　(癸丑)七(秦昭襄王立)　(甲寅)八　(乙卯)九　(丙辰)十　(丁巳)十一　(戊午)十二　(己未)十三　(庚申)十四　(辛酉)十五　(壬戌)十六　(癸亥)十七　(甲子)十八　(乙丑)十九(萨婆多记云马鸣菩萨佛灭后三百余年生东天竺婆罗门种。出家破诸外道。造大庄严论数百偈。盛弘佛教。有别传载。计当此时)　(丙寅)二十　(丁卯)二十一　(戊辰)二十二　(己巳)二十三　(庚午)二十四　(辛未)二十五　(壬申)二十六　(癸酉)二十七　(甲戌)二十八　(乙亥)二十九　(丙子)三十　(丁丑)三十一　(戊寅)三十二　(己卯)三十三　(庚辰)三十四　(辛巳)三十五　(壬午)三十六　(癸未)三十七　(甲申)三十八　(乙酉)三十九　(丙戌)四十　(丁亥)四十一　(戊子)四十二　(己丑)四十三　(庚寅)四十四　(辛卯)四十五　(壬辰)四十六　(癸巳)四十七　(甲午)四十八　(乙未)四十九　(丙申)五十　(丁酉)五十一　(戊戌)五十二　(己亥)五十三　(庚子)五十四　(辛丑)五十五　(任寅)五十六　(癸卯)五十七　(甲辰)五十八　(乙巳)五十九

秦(丙午)昭襄王勒元(废周赧王为庶人。佛入涅槃来三百五十六年)　(丁未)二　(戊申)三　(己酉)四　(庚戌)五

(辛亥)孝文王柱元(佛入涅槃来至此三百六十一年)

(壬子)庄襄王子楚元(孝文子。治三年。佛入涅槃来三百六十二年)　(癸丑)二　(甲寅)三

(乙卯)始皇帝政元(庄襄子治三十七年。吕不韦为相。佛入涅槃来至　此三百六十五年)　(丙辰)二　(丁巳)三　(戊午)四　(己未)五　(庚申)六　(辛酉)七　(壬戌)八(封嫪毒为长信侯)　(癸亥)九(辛冠诛嫪毒徙其家于蜀)　(甲子)十(吕不韦免相徙太后于南宫后任李斯)　(乙丑)十一(徙吕不韦于河南)　(丙寅)十二　(丁卯)十三　(戊辰)十四　(己巳)十五　(庚午)十六　(辛未)十七(是岁灭韩。以其地为颖川郡)　(壬申)十八　(癸酉)十九　(甲戌)二十　(乙亥)二十一　(丙子)二十二(其岁灭魏以其地置梁郡)　(丁丑)二十三　(戊寅)二十四(是岁灭楚定江东置会稽郡)　(己卯)二十五(是岁灭燕。又灭赵)　(庚辰)二十六(是岁灭齐。六国并吞为一国。乃自立为皇帝。改正朔以建亥为岁首)　(辛巳)二十七(名河为德水。名民曰黔首。分天下为三十六郡同一文轨)　(壬午)二十八(东巡登泰山封禅刻石纪功。遭大风雨。遣徐氏入海求三神山。使千人没泗水求周鼎不得)　(癸未)二十九　(甲申)三十(改腊曰嘉平。尝夜微行至兰池遇见盗甚窘迫武子击杀乃获免)　(乙酉)三十一　(丙戌)三十二(使蒙恬将二十万人。北击胡。取河南地筑长城)　(丁亥)三十三(傍河以来。至阴山。为四十四县。以河为塞。起临洮讫辽水)　(戊子)三十四(讁治狱吏不直助以筑长城李斯奏焚诸典籍坑儒士)　(己丑)三十五　(庚寅)三十六　(辛卯)三十七

(壬辰)二世皇帝胡亥元(始皇帝子。佛入涅槃来至此四百二年。治三年)　(癸巳)二　(甲午)三(始皇帝孙子婴立。四十六日为汉灭。佛入涅槃至四百四年)

开皇三宝录卷第一(帝纪上周秦)历代三宝纪卷第二(帝年次前汉新王后汉)

        开皇十七年翻经学士臣费长房上

帝年次者。刘邦字季。沛郡丰人。母媪息于大泽梦与神交。感而生季。首龙颜额隆准。宽仁大度美须髯。左股髀间有七十二黑子。因托暴秦鼓其潜翼。既吞强楚遂奋云气。前后凡经七十二战。天下乃定。黑子之应其瑞在兹。既远承周因尔称汉。改咸阳曰长安。而都之。自从开辟三皇五帝夏殷周秦迄文景前并以帝王标年。无别立号。至武帝世始制年名称。建元云元狩。二年霍去病讨匈奴。过居延山擒休屠王。获其金人以为大神。列置于宫。烧香礼之。此即像初至。三年凿昆明池。遍于下际悉是灰墨。帝以其事问东方朔。朔奉答云。非臣所知。陛下可访西域胡人。其后张骞使大夏还。汉始知有身毒国。又平帝世。大夫刘向自称。余览典籍往往见有佛经。及删列仙传云。得藏书缅寻太史创撰列仙图。自六代迄到于今七百余人。向检虚实定得一百四十六人。其七十四人已见佛经。推此岂非汉时经目及古旧二录道安所载十二贤者等经例是。所余止有七十二人为列仙传。此盖博识睹其大伦。将知周时久流释典。情识未洽归信者稀。秦虽爇除汉复兴出。故令刘向搜藏书见更列仙传云。又哀帝世。元寿年中景宪使于大月支国受得浮图经。验向所寻便实录矣。王莽字巨君。元城人。为汉大司马翼辅平帝。元始五年乙丑帝崩。莽立宣帝玄孙婴号称孺子。莽为丞相。居摄三年。即真十五年通数十八年。实止十七载。莽为景帝第七世孙刘玄字圣公所灭。称更始元。玄立二年复为赤眉所杀。刘秀字文叔。高祖九世孙。长沙定王后。居乎南阳之白水乡。父为济阳令。生秀于县中。有赤光之瑞。是岁嘉谷一茎九穗。因名为秀。隆准日角口大眉长面美髭髯。性善仁爱。起于南阳。除荡赤眉。遂定天下。是为后汉光武帝焉。徙都洛阳。号年建武。闻昔世语光武起南阳。南阳无贱士。常谓此虚诞。见今经说。释迦出天竺。天竺多圣人。方验斯真实。至明帝世永平七年。忽感神梦。觉已欢悦。命使西行。因尔宅心游志福境。尝从容暇问弟东平王处。家居何者最乐。东平瑰伟腰带十围。即奏对云。为善最乐。帝称之曰。此言甚大。足可以副王之腰腹。后使回还。仍诏宣译。源发自此流注达今。法海无穷玄河靡竭。前后两汉通及新王。合二十六君。四百二十五载。纪录帝世东西京云

(前汉)高帝(十二年都长安)　惠帝(七年)　吕后摄(八年)　文帝(二十三年)　景帝(十六年)　武帝(五十四年)　昭帝(十三年)　宣帝(二十五年)　元帝(十六年)　成帝(二十六年)　哀帝(六年)　平帝(五年)　新王莽(十七年治长安)　更始帝(二年亦长安)

(后汉)光武帝(二十三年都洛阳)　明帝(十八年十年译经)　章帝(十三年)　和帝(十七年)　殇帝(一年)　安帝(十九年)　顺帝(十九年)　冲帝(一年)　质帝(一年)　桓帝(二十一年)　灵帝(二十二年)　献帝(三十年)

(前汉乙未)高帝元(刘氏名邦字阿季。尧后。治十二年都长安。佛入涅槃来至此已四百五年)　(丙申)二　(丁酉)三　(戊戌)四　(己亥)五　(庚子)六　(辛丑)七(改咸阳为长安)　(壬寅)八　(癸卯)九　(甲辰)十　(乙巳)十一　(丙午)十二

(丁未)惠帝盈元(高帝子治七年。佛入涅槃来至此已四百一十五年)　(戊申)二　(己酉)三(舂发长安六百里男女十四万六千人。筑长安城旧城西面。三十日了。六月又发诸侯率一十二万人筑南面)　(庚戌)四　(辛亥)五(正月又发六百里男女十四万五千人筑城北面。三十日了。夏又发一十二万五千人筑城东面。三十日了。秋九月长安城四面一切悉讫)　(壬子)六　(癸丑)七

(甲寅)吕后元(高帝后摄政八年佛入涅槃来至此已四百二十二年)　(乙卯)二　(丙辰)三　(丁巳)四　(戊午)五　(己未)六　(庚申)七　(辛酉)八

(壬戌)文帝恒元(高帝庶子治二十三年佛涅槃来至此已四百三十二年)　(癸亥)二　(甲子)三　(乙丑)四　(丙寅)五　(丁卯)六　(戊辰)七　(己巳)八　(庚午)九　(辛未)十　(壬申)十一　(癸酉)十二　(甲戌)十三　(乙亥)十四　(丙子)十五　(丁丑)十六　(戊寅)后元元年　(己卯)二　(庚辰)三　(辛巳)四(文殊师利般泥洹经云。佛灭度后四百五十年。文殊师利当至雪山为五百仙人说十二部经讫。还本生地入涅槃五月大赦。免官奴婢为庶人)　(壬午)五　(癸未)六　(甲申)七

(乙酉)景帝启元(文帝子治十六年。佛入涅槃来至此已四百五十四年)　(丙戌)二　(丁亥)三　(戊子)四　(己丑)五　(庚寅)六　(辛卯)七　(壬辰)中元元年　(癸巳)二　(甲午)三　(乙未)四　(丙申)五　(丁酉)六　(戊戌)后元元年　(己亥)二　(庚子)三

(辛丑)武帝彻(景帝子治五十四年。自此始建年号称建元元年。东方朔上书日进。时年二十二民年九十已上复子孙令侍养。佛入涅槃至此已四百七十年)　(壬寅)二(置茂陵邑徙郡国豪杰居之。赐徙民户钱二十万田二顷)　(癸卯)三　(甲辰)四　(乙巳)五　(丙午)六

(丁未)元光元　(戊申)二　(己酉)三　(庚戌)四　(辛亥)五　(壬子)六(外国传云。佛灭度后四百八十年有神通罗汉名呵利难陀。国王之子。于优长国东北造牛头栴檀弥勒像。高八丈。将巧匠三人上兜率。看真弥勒造。然后得成甚有神验)　(癸丑)元朔元　(甲寅)二　(乙卯)三　(丙辰)四　(丁巳)五　(戊午)六

(己未)元狩元(十月帝幸雍猎得一白狩如麕五蹄改元云)　(庚申)二(霍去病北讨丐奴。过居延山。擒休屠王。获其金人以为大神。列置甘泉宫烧香礼之。此即汉地佛像先来也)　(辛酉)三(掘昆明池。其下悉是炭墨。武帝以问东方朔令辩所由。朔答云。非臣所知。陛下可问西域梵人)　(壬戌)四　(癸亥)五　(甲子)六　(乙丑)元鼎元(六月汾阴得宝鼎水中。鼎大八尺一寸。高三尺六寸。故改元云。昔秦遣人入水求鼎不得汉乃自出。可谓神物有应则彰无感则隐。岂人求哉)　(丙寅)二　(丁卯)三　(戊辰)四　(己巳)五　(庚午)六

(辛未)元封元(正月甲子帝祭嵩山。起道宫斋七日祀讫还。四月帝闲居。方朔等侍。忽见一青衣女子来告帝云。从今去百日清斋至七月七日。西王母许降。至期二更果来赴帝)　(壬申)二　(癸酉)三(帝先承王母言。以是年七月斋戒。以五岳图授董仲君。董仲君登即写受)　(甲戌)四(帝又先承上元夫人言。四年七月斋戒。以五帝六甲灵飞十二事授李少君。登即写受此二书传行世者由先传此二君所以存矣)　(乙亥)五　(丙子)六　(丁丑)太初元(十一月己酉天父焚柏梁台。于是真形图六甲五帝灵飞十二事并帝所受集诀凡四卷共函并为火烧失本)　(戊寅)二　(己卯)三　(庚辰)四　(辛巳)天汉元　(壬午)二　(癸未)三　(甲申)四

(乙酉)太始元　(丙戌)二　(丁亥)三　(戊子)四(三月帝幸太山祠西王母求灵。而神不应)　(己丑)延和元　(庚寅)二　(辛卯)三　(壬辰)四(正月幸东莱大海斋祠西王母。上元夫人求应不降)　(癸巳)后元元　(甲午)二

(乙未)昭帝弗陵(武帝子治十三年始元元年佛入涅槃至此已五百二十四年)　(丙申)二　(丁酉)三　(戊戌)四　(己亥)五　(庚子)六　(辛丑)元凤元　(壬寅)二　(癸卯)三　(甲辰)四　(乙巳)五　(丙午)六　(丁未)元平元

(戊申)宣帝询(武帝曾孙治二十五年。太始元年。佛入涅槃来至此已五百三十年)　(己酉)二　(庚戌)三　(辛亥)四

(壬子)地节元　(癸丑)二　(甲寅)三　(乙卯)四　(丙辰)元康元　(丁巳)二　(戊午)三　(己未)四　(庚申)神雀元　(辛酉)二　(壬戌)三　(癸亥)四　(甲子)五凤元　(乙丑)二　(丙寅)三　(丁卯)四　(戊辰)甘露元(一云甘姶元)　(己巳)二　(庚午)三　(辛未)四

(壬申)黄龙元

(癸酉)元帝奭(宣帝子治十六年初元元年。佛入涅槃来至此已五百六十二年)　(甲戌)二　(乙亥)三　(丙子)四　(丁丑)五　(戊寅)永光元　(己卯)二　(庚辰)三　(辛巳)四　(壬午)五　(癸未)建明元(一云建昭元)　(甲申)二　(乙酉)三　(丙戌)四　(丁亥)五　(戊子)竟宁元

(己丑)成帝骜(元帝子治二十六年称建始元年。佛入涅槃来至此已五百七十八年)　(庚寅)二　(辛卯)三　(壬辰)四

(癸巳)河平元　(甲午)二　(乙未)三　(丙申)四　(丁酉)阳明元(一云阳朔)　(戊戌)二　(己亥)三　(庚子)四　(辛丑)鸿嘉元　(壬寅)二　(癸卯)三(大夫刘向删列仙传云。七十四人己见佛经)　(甲辰)四　(乙巳)永始元　(丙午)二　(丁未)三　(戊申)四　(己酉)元延元　(庚戌)二　(辛亥)三　(壬子)四

(癸丑)绥和元　(甲寅)二

(乙卯)哀帝欣(元帝孙治六年称建平元。佛入涅槃来至此六百四年)　(丙辰)二　(丁巳)三　(戊午)四

(己未)元寿元(景宪使大月支国。受得浮图经。浮图者即佛陀也。岂非如来相续久矣)　(庚申)二

(辛酉)平帝衍(哀帝子治五年。称元始元。佛入涅槃来至此六百一十年)　(壬戌)二　(癸亥)三　(甲子)四　(乙丑)五　(丙寅)居摄元(莽立宣帝玄孙婴号孺子。莽为丞相摄行政事。佛入涅槃来至此六百一十五年莽废孺子谥为幼帝)　(丁卯)二

(戊辰)始初元

新王(己巳)莽即真(号建国元)　(庚午)二　(辛未)三　(壬申)四　(癸酉)五(甲戌)天凤元　(乙亥)二　(丙子)三　(丁丑)四　(戊寅)五　(己卯)六　(庚辰)地皇元　(辛巳)二　(壬午)三

(癸未)更始元(刘玄字圣公。灭莽治二年。为赤眉所杀。玄景帝六世孙。佛入涅槃至此六百三十二年)　(甲申)二

(后汉　乙酉)光武帝(秀字文叔。高帝九世孙。立三十三年。徙都雒阳。号建武元。佛入涅槃来至此六百三十四年)　(丙戌)二　(丁亥)三　(戊子)四　(己丑)五　(庚寅)六　(辛卯)七　(壬辰)八　(癸巳)九　(甲午)十　(乙未)十一　(丙申)十二　(丁酉)十三　(戊戌)十四　(己亥)十五　(庚子)十六　(辛丑)十七　(壬寅)十八　(癸卯)十九　(甲辰)二十　(乙巳)二十一(西域莎车王等十六国。悉遣子来入侍奉献方物)　(丙午)二十二　(丁未)二十三　(戊申)二十四　(己酉)二十五　(庚戌)二十六　(辛亥)二十七　(壬子)二十八　(癸丑)二十九　(甲寅)三十　(乙卯)三十一　(丙辰)中元元(二月帝东巡太山。柴祭刻石。有云气成宫阙封禅梁甫讫回。过鲁祠孔子宅。九月醴泉出。京师饮者痼疾皆差也)　(丁巳)二(是岁取天下民户凡四百二十七万九千六百四十四民口二千一百万七千八百二十)

(戊午)明帝庄(光武第四子立十八年号永平元。佛入涅槃至此已六百六十七年)　(己未)二　(庚申)三　(辛酉)四　(壬戌)五　(癸亥)六　(甲子)七(是年帝梦金人飞来殿庭。即佛像经法应也。命使西行寻求佛经)　(乙丑)八　(丙寅)九　(丁卯)十(使还。得迦叶摩腾来到雒阳即翻四十二章经。以白马驮经来。即起白马寺)　(戊辰)十一(竺法兰出佛本行经五卷。陶隐居年历云。帝梦金人遣使。是此年与诸家小异。据终亦不爽)　(己巳)十二　(庚午)十三(竺法兰出十地断结经四卷)　(辛未)十四　(壬申)十五　(癸酉)十六　(甲戌)十七　(乙亥)十八

(丙子)章帝坦(明帝子立十三年号建初元佛入涅槃至此六百八十五年)　(丁丑)二　(戊寅)三　(己卯)四(永平初通议郎班固作汉书讫。此年始就。凡二十余载)　(庚辰)五　(辛巳)六　(壬午)七　(癸未)八　(甲申)元和元　(乙酉)二　(丙戌)三　(丁亥)章和元(诏遣曹褒定礼仪。凡一百五十篇)　(戊子)二

(己丑)和帝肇(章帝子立十七年号永元元。佛入涅槃至此六百九十八年)　(庚寅)二　(辛卯)三　(壬辰)四　(癸巳)五　(甲午)六　(乙未)七　(丙申)八　(丁酉)九　(戊戌)十　(己亥)十一　(庚子)十二　(辛丑)十三安息国献师子　(壬寅)十四　(癸卯)十五　(甲辰)十六　(乙巳)元兴元

(丙午)殇帝隆(和帝子立一年号延平元。佛入涅槃至此七百一十五年)

(丁未)安帝祐(章帝孙。立十九年号永初元。佛入涅槃至此七百一十六年)　(戊申)二　(己酉)三　(庚戌)四　(辛亥)五　(壬子)六　(癸丑)七　(甲寅)元初元(九真徼外夜郎等国内附辟境千八百里)　(乙卯)二　(丙辰)三　(丁巳)四　(戊午)五　(己未)六

(庚申)永宁元(四月帝诏谒者仆射刘珍作建武已来名臣傅)　(辛酉)建光元　(壬戌)延光元　(癸亥)二　(甲子)三　(乙丑)四

(丙寅)顺帝保(安帝子立十九年。号永建元。佛入涅槃至此七百三十五年)　(丁卯)二(二月帝诏有司备玄纁聘南阳樊英及黄琼杨厚等。诣公车设坛席问得失讫还以礼遣之)　(戊辰)三　(己巳)四　(庚午)五　(辛未)六　(壬申)阳嘉元　(癸酉)二　(甲戌)三　(乙亥)四　(丙子)永和元　(丁丑)二　(戊寅)三　(己卯)四　(庚辰)五　(辛巳)六(时有张陵在蜀号天师。作道书二十四卷。论章醮之法道士章。醮起此)　(壬午)汉安元　(癸未)二　(甲申)建康元

(乙酉)冲帝炳(顺帝孙立一年号永嘉元。张陵子衡为保师。佛入涅槃来至此七百五十四年)　(丙戌)质帝瓒(章帝玄孙。立一年号本初元。佛入涅槃至此七百五十五年)

(丁亥)桓帝志(章帝曾孙立二十一年。号建初元。佛入涅槃来至此已七百五十六年朱士行汉录云。支娄迦谶此年译阿閦佛经二卷)　(戊子)二(高僧传云。安世高从建初二年至灵帝建宁中。凡二十余载。合译法句等经一百七十四部一百八十八卷)　(己丑)三　(庚寅)和平元　(辛卯)元嘉元(朱士行汉录云世高此年译五十校计经二卷七处三观经二卷)　(壬辰)二(朱士行汉录云。世高此年译普法义经一卷内藏经一卷)

(癸巳)永兴元　(甲午)二　(乙未)永寿元　(丙申)二(朱士行汉录云。世高此年译人本欲生经一卷)　(丁酉)三

(戊戌)延嘉元　(己亥)二　(庚子)三　(辛丑)四　(壬寅)五　(癸卯)六　(甲辰)七　(乙巳)八　(丙午)九　(丁未)永康元(支敏度录云。世高此年译修行道地经七卷或六卷)

(戊申)灵帝闳(章帝玄孙立二十二年。号建宁元。佛入涅槃至此七百七十七年)　(己酉)二　(庚戌)三(世高译经至此年方讫。非止一处在所即出)　(辛亥)四

(壬子)嘉平元(朱士行汉录云。竺佛朔此年于洛阳译道行经一卷。道安为之注序)　(癸丑)二　(甲寅)三　(乙卯)四(帝好书自造义皇篇五十章)　(丙辰)五　(丁巳)六　(戊午)光和元　(己未)二(支敏度录云。支娄迦谶七月八日译般若道行品等十卷)　(庚申)三(聂道真录云。支娄迦谶十月八日于洛阳译般舟三昧经二卷宝积经一卷)　(辛酉)四(都尉安玄译法镜经二卷阿含口解一卷。于洛阳出。严佛调笔受)　(壬戌)五　(癸亥)六(竺佛朔。于洛阳译道行经一卷。支谶传语孟福张莲笔受)　(甲子)中平元　(乙丑)二(支曜。于洛阳译成具光明等十一部经十一卷)　(丙寅)三(朱士行汉录云。支娄迦谶二月八日于洛阳译首楞严经二卷)　(丁卯)四(康巨于洛阳译问地狱事经一卷魏文帝生)　(戊辰)五(高僧传云。古维摩诘等六部经合十卷。并临淮严佛调于洛阳出之)　(己巳)六(正月改光嘉元。十月改昭宁元十二月改永隆元)

(庚午)献帝协(灵帝子立三十年。号初平元。二月董卓劫帝令还长安袁绍起兵勃海。孙坚起兵江南。佛入涅槃至此七百九十九年)　(辛未)二　(壬申)三　(癸酉)四　(甲戌)兴平元(竺道祖汉录云。此年康孟详于洛阳译四谛经一卷。与世高出者小异)　(乙亥)二　(丙子)建安元　(丁丑)二(三月沙门竺大力于洛阳译修行本起经二卷)　(戊寅)三　(己卯)四(高僧传云。兴起本行经等五部合八卷。并康孟详出)　(庚辰)五　(辛巳)六　(壬午)七　(癸未)八　(甲申)九　(乙酉)十(诏遣苟悦撰汉记)　(丙戌)十一　(丁亥)十二(高僧传云。中本起经二卷昙果共孟详此年出之)　(戊子)十三　(己丑)十四　(庚寅)十五　(辛卯)十六(高僧传云。修行本起经二卷竺大力此年出之)　(壬辰)十七　(癸巳)十八　(甲午)十九(有张陵孙鲁更造章。符自称师君。率众反拜为镇夷中郎将)　(乙未)二十　(丙申)二十一　(丁酉)二十二　(戊戌)二十三　(己亥)二十四

历代三宝纪卷第二(帝年次前汉新王后汉)历代三宝纪卷第三(帝年下魏晋宋齐梁周大隋)

        开皇十七年翻经学士臣费长房上

帝年下者。始自三皇天唯一主。终乎两汉地无二臣。爰洎魏晋已来逮我大隋驭世。其间京邑将若猬毛。鸱蹲鹤立之都二十有二国。其一吴三秦凉魏齐陈等。此之八国虽曰各保名器。并皆宣译佛经。能使三宝住持。则是四生蒙赖。所以务善者流庆。故致世录相沿焉。而纪目无闻乘。时霸王者十有四国既不阐扬圣教。于事莫知祖修。今各依彼志书粗略标其年世。庶知强弱始末废兴。曹魏文帝黄初二年辛丑。刘备都蜀号汉。二主四十三年。还入魏元帝。西晋惠帝太安元年壬戌。张轨起凉州号凉。是为前凉。七主六十二年。入前秦符永固。晋惠永安元年甲子。刘渊起平阳。初号汉后称赵。是为前赵。四主二十六年。入后赵石勒。同永安元年。李雄起蜀。初号大成。后改称汉。四主四十四年。为晋穆所灭。东晋元帝太兴三年庚辰。石勒初起襄国。后徙都邺号赵。是为后赵。四主通冉闵三十五年。入前燕慕容俊。晋穆永和十一年乙卯。慕容俊创起黄龙。后徙都邺号燕。是为前燕。二主一十九年。入前秦符永固。晋孝武太元十一年丙戌。慕容垂起于中山还袭燕号。是为后燕。徙都黄龙。五主二十六年。入北燕冯跋。至十二年丁亥。吕光起凉州。还号为凉。是曰后凉。四主一十六年。入后秦姚兴。晋安帝隆安元年丁酉。秃发乌狐起于西平。亦号为凉。是曰南凉。三主一十八年。入西秦乞伏叱槃。至二年戊戌慕容德起于广固。亦号为燕。是曰南燕。二主一十三年。还为晋安帝所灭。至四年庚子。李暠起于炖煌。亦号为凉。是曰西凉。二主二十二年。入北凉沮渠蒙逊。晋安帝义熙三年丁未。赫连勃勃起于朔漠。都统万城。号为大夏。三主二十五年。入北魏太武至六年庚戌。冯跋起灭后燕。都于昌黎。号为大燕是为北燕。二主二十八年。亦入北魏太武。至宋文帝元嘉十六年已卯。是北魏太延五年。太武西征遂灭北凉。自是诸国相吞略尽。唯北魏存。至齐明帝隆昌元年甲戌。是北魏太和十八年。孝文南迁都于洛邑。至梁武帝中大通六年甲寅。是南魏永熙三年。武帝元循西迁长安。依周太祖宇文黑泰。齐太祖高欢别立清河王子元善见为主。北都于邺。缘是复分为西东。魏梁孝元帝绎承圣四年乙亥。都在江陵。为西魏灭。自是南朝历数北旋。其年即魏后元二年。萧衍孙察魏赐嗣立绍继梁基。是曰后梁。既为附庸则是影国。周受魏禅因而跱之。仍都江陵。三主三十三年。绝于开皇七年丁未。始魏文帝黄初元年庚子受后汉禅。二年辛丑天下三分。五十九年。至晋武帝咸宁五年己亥。宇宙之内文轨复同。二十三年到晋惠帝永宁元年辛酉。州土幅坼竞建国都。至今开皇九年己酉。其间二百八十八年。故实沈已前天步孔艰。犹二六合。大梁之后王道清泰。还一九州。车书契来已九年矣。化有功被民无得称魏。至大隋四十四。主纪历三百七十八年。七代五都世录云尔
魏文帝(七年都雒阳)
明帝(十三年)
齐帝(十四年)
高贵乡公(六年)
元帝(五年)
(西晋)武帝(二十五年都雒阳)
惠帝(十六年)
怀帝(六年)
愍帝(四年都长安)
(东晋)元帝(六年都建康)
明帝(三年)
成帝(十七年)
康帝(二年)
穆帝(十七年)
哀帝(四年)
海西公(五年)
简文帝(二年)
孝武帝(二十四年)
安帝(二十二年)
恭帝(一年)
宋武帝(三年都建康)
前废帝(一年)
文帝(三十年)
孝武帝(九年)
中废帝(一年)
明帝(八年)
后废帝(五年)
顺帝(二年)
齐高帝(五年都建康)
武帝(十年)
废帝(半年)
新安王(半年)
明帝(四年)
东昏侯(二年)
南康王(一年)
梁武帝(四十八年都建康)
简文帝(二年)
孝元帝(四年都江陵)
周愍帝(一年都长安)
明帝(三年)
武帝(十八年)
宣帝(二年)
静帝(一年)
大隋开皇来(十七年都大兴)

魏(庚子)文帝丕(曹氏字子桓黄初元都雒阳佛入涅槃来至此已八百二十九年)

(辛丑)二　(壬寅)三　　　吴(孙权字仲谋立二十八年都建业号黄武元称太皇帝)

(癸卯)四　　　二

(甲辰)五　　　三(维只难于武昌郡译阿差末菩萨经等二部合六卷)

(乙巳)六　(丙午)七　　　四　五

(丁未)明帝睿(文帝子泰和元)　　　六

(戊申)二　　　七

(己酉)三　　　黄龙元

(庚戌)四　　　二(竺律炎于杨都出三摩竭等经二卷)

(辛亥)五　　　三

(壬子)六　　　嘉禾元

(癸丑)青龙元　　　二

(甲寅)二　(乙卯)三　　　三　四

(丙辰)四　　　五

(丁巳)景初元　　　六(一本嘉禾止五年)

(戊午)二　　　赤乌元

(己未)三　　　二

(庚申)少帝芳(正始元)　　　三

(辛酉)二　　　四

(壬戌)三　　　五(立子禾为太子)

(癸亥)四　(甲子)五　　　六　七

(乙丑)六　(丙寅)七　　　八　九

(丁卯)八　　　十(康僧会。感得舍利放光。孙权信伏。即为会造建初寺。此江东寺之先也)

(戊辰)九　　　十一

(己巳)嘉平元　　　十二(废太子和立子亮为太子)

(庚午)二(昙柯罗于雒阳译僧祇戒本一卷)　　　十三

(辛未)三　　　太元元年(康僧会于杨都建初寺译六度集等经四部一十六卷)

(壬申)四(康僧铠于雒阳译郁伽长者所问经二卷)　　　神凤元年权薨　　　建兴元年四月亮立改元

(癸酉)五　　　二(支谦。从黄武年至此。凡出明度经等一百二十部一百四十九卷如吴录所载)

(甲戌)废帝高贵乡公髦(正元元年。昙谛于雒阳出昙无德羯磨一卷)　　　五凤元

(乙亥)甘露元　　　二

(丙子)二　　　泰平元

(丁丑)三(白延于雒阳出首楞严等五部六卷)　　　二

(戊寅)四　　　三(八月亮薨九月休立。是为景帝改永安元)

(己卯)五(颖川朱士行。最先出家。即汉地沙门之始也)　　　永安二

(庚辰)元帝陈留王焕(景元元)　　　三

(辛巳)二　(壬午)三　　　四　五

(癸未)四　　　六

(甲申)咸熙元(魏禅晋)　　　七(六月休薨七月皓立改元兴元年)

西晋(乙酉)武帝炎(泰始元司马氏字安世都雒阳)　　　甘露元

(丙戌)二(十一月八日。竺法护于长安白马寺译须真天子经二卷)　　　宝鼎元

(丁亥)三　(戊子)四　　　二　三

(己丑)五(七月二十五日竺法护出大般泥洹经二卷)　　　建衡元

(庚寅)六(九月护又出宝藏经二卷。光德太子经一卷赖吒和罗所问光德太子经一卷)　　　二

(辛卯)七　　　三

(壬辰)八(护又出新道行经十卷)　　　凤凰元

(癸巳)九　　　二

(甲午)十(护又出无尽意经四卷)　　　三

(乙未)咸宁元　　　天册元

(丙申)二　　　天玺元

(丁酉)三　　　天纪元

(戊戌)四　(己亥)五　　　二　三

(庚子)泰康元　　　四(为晋将王浚所灭入雒封。皓为归命侯。合五十八年。凡获四州四十三郡。三百一十三县。五十二万户。三百四十万。口兵士二十三万吏三万二千。后宫婇女五千人尽以赐将士)

(辛丑)二(强良娄至出十二游经一卷)　(壬寅)三　(癸卯)四　(甲辰)五(二月二十三日。护出修行经七卷)　(乙巳)六(七月十日。护出海龙王经四卷)　(丙午)七(八月十日护出正法华经十卷十月二十七日出普超经四卷十一月二十五日出光赞般若经十卷)　(丁未)八(正月十一日。出普门品经一卷四月二十七日出宝女问经一卷)　(戊申)九　(己酉)十(四月八日。护出文殊师利净律经一卷。十二月二日。出离垢施女经一卷。并魔逆经等。并在洛阳白马寺出)　(庚戌)泰熙元(四月武帝崩。太子哀立。是为惠帝。改元永平年)　(辛亥)元康元　(壬子)二　(癸丑)三　(甲寅)四　(乙卯)五　(丙辰)六　(丁巳)七　(戊午)八　(己未)九　(庚申)永康元　(辛酉)(始元元。正月伦篡改永宁元四月帝反正改)　(壬戌)二(十二月改元安元)　(癸亥)(永安元正月改建武元七月改)　(甲子)永兴元(八月改)　(乙丑)二　(丙寅)光熙元　(丁卯)怀帝炽(惠帝弟称永嘉元)　(戊辰)二(法护出普曜经八卷)　(己巳)三　(庚午)四　(辛未)五(帝为刘曜所执送向平阳)　(壬申)六　(癸酉)愍帝业(武帝孙建兴。元都长安。吴县民朱鹰共东云寺帛尼及信者数人。于松江沪渎口接得二石像。背有铭志。一名维卫佛二名叶佛将还安置在通玄寺)　(甲戌)二　(乙亥)三　(丙子)四　(东晋)(丁丑)元帝睿(武帝从子建武元都建康)　(戊寅)泰兴元(二年三月帝崩元帝方即位改元)　(己卯)二　(庚辰)三　(辛巳)四　(壬午)永昌元(闰十二月帝崩)　(癸未)明帝绍(元帝子称太宁元)　(甲申)二　(乙酉)三(闰八月帝崩)　(丙戌)成帝衍(明帝子称咸和元)　(丁亥)二　(戊子)三　(己丑)四(丹阳尹高悝旦行至张[色-巴+(厂@矢)]桥。望自中有五色光。出水上高数尺。悝往看异之。遣人入水。乃得一金像。无光趺工。制殊常悝乃下车载像将还。至长干寺安置。委曲具在高僧刘萨何传。临海人张系世。常于海中捕鱼见水上有光往。视乃是铜莲华趺。即表上帝。敕安此像脚下。齐同如一。其趺上有梵书。外国僧读云。是阿育王第四女造开皇九年平陈此像今在京大兴善寺)　(庚寅)五　(辛卯)六　(壬辰)七　(癸巳)八　(甲午)九　(乙未)咸康元　(丙申)二　(丁酉)三　(戊戌)四　(己亥)五　(庚子)六　(辛丑)七　(壬寅)八(六月帝崩)　(癸卯)康帝岳(成帝弟称建元元年)　(甲辰)二(九月帝崩)　(乙巳)穆帝聃(康帝子称永和元)　(丙午)二　(丁未)三　(戊申)四　(己酉)五　(庚戌)六　(辛亥)七　(壬子)八　(癸丑)九

(甲寅)十　(乙卯)十一　　　(符秦)帝健(皇始元都长安)　二

(丙辰)十二　　　三

(丁巳)升平元　(戊午)二　　　四　五

(己未)三　(庚申)四　　　帝生　寿光元(建子立)　二

(辛酉)五(五月帝崩)　　　帝(永固立生从兄。改永兴元)　二

(壬戌)哀帝丕(成帝子称隆和元)　　　甘露元　二

(癸亥)兴宁元　(甲子)二　　　三　四

(乙丑)三(二月帝崩)　　　五　六

(丙寅)废帝海西公弈(哀帝弟称太和元)　　　建元元　二

(丁卯)二　(戊辰)三　　　三　四

(己巳)四　(庚午)五(十一月帝崩)　　　五　六

(辛未)简文帝昱(元帝第六子。称咸安元。交州合浦郡人。董宗之常以采珠为业。尝于海底见光照曜。往取乃。得佛光。即表上台。帝敕安阿育王像背。冥然即合。四十余年乃方具足帝即于长干寺阿育王塔上。起三层木浮图)　　　七　八

(壬申)二(二月帝崩)　　　九(大史奏。有德星现外国分野。当有圣人入辅。遣符丕将十万众攻晋襄阳取弥天释道安)

(癸酉)孝武帝曜(简文子。称宁康元)　　　十　十一

(甲戌)二　(乙亥)三　　　十二(竺佛念。出菩萨璎珞经一十二卷)　十三

(丙子)泰元元　(丁丑)二　　　十四

(戊寅)三　(己卯)四　　　十五

(庚辰)五　(辛巳)六　　　十六

(壬午)七　(癸未)八　　　十七

(甲申)九　(乙酉)十　　　十八

(丙戌)十一　　　(姚秦)帝苌(称建初元改。长安为常安而都之)　　　十九(僧伽提婆出阿毗昙八揵度二十卷)

(丁亥)十二　　　二(二月八日。昙摩难提译王子法益经一卷)　　　(乞伏秦)国仁(称建义元都宛州)　　　二十(僧伽跋灯出婆须蜜经十卷)

(戊子)十三　　　三　　　二　　　二十一(二月八日。弥天释道安卒)

(己丑)十四　　　四　　　三　　　大安元(苻丕立改)

(庚寅)十五　　　五　　　干归立(称太初元)

(辛卯)十六　　　六　　　二　　　太初元(苻登立改)

(壬辰)十七　　　七　　　三　　　二

(癸巳)十八　　　八　　　四　　　三

(甲午)十九　　　皇初元(苌子兴立改皇初元)　　　五　　　四

(乙未)二十　　　二　　　六　　　五

(丙申)二十一(九月帝崩)　　　三　　　魏道武帝(元氏立称皇始元年都中山)　　　七　　　六

(丁酉)安帝(德宗改隆安元)　　　四　　　二　　　北凉(沮渠氏字蒙逊立称神玺元都姑臧郡)　　　八　　　建初元(符崇立为干归所灭四十四年)

(戊戌)二　　　弘始元　　　天兴元　　　二　　　九

(己亥)三　　　二　　　二　　　永初元(徙都张掖)　　　十

(庚子)四　　　三(春庙庭树生连理。冬罗什至常安弘法)　　　三　　　二　　　十一

(辛丑)五(改元兴元)　　　四(三月五日出贤劫经十卷。十二月出思益经四卷。并什出)　　　四　　　三　　　十二

(壬寅)大亨元(桓玄篡)　　　五(四月二十三日什于逍遥园。出大品般若经四十卷兴亲对)　　　五　　　四　　　十三(干归为姚兴所擒封归义[色-巴+(厂@矢)])

(癸卯)永始元　　　六(十月十七日弗若多罗。于中寺出十诵律五十八卷)　　　六　　　五　　　留姚立(徙都金城称更始元)

(甲辰)太和元　　　七(正月什出妙法华经七卷六月又出佛藏经三卷)　　　天赐元　　　六　　　二

(乙巳)义熙元　　　八(华首经十卷罗什出)　　　二　　　七　　　三

(丙午)二(师子国遣沙门昙摩。来献白王像高四尺二寸此像今来在兴善寺)　　　九(昙摩耶舍。出舍利弗阿毗昙三十卷)　　　三　　　八　　　四

(丁未)三　　　十(什出小品经十卷)　　　四　　　九　　　五

(戊申)四　　　十一(八月二十日。什卒于逍遥园依外国法焚惟舌不灰)　　　五　　　十　　　六

(己酉)五　　　十二　　　明元立(改永兴元)　　　十一　　　七

(庚戌)六　　　十三　　　二　　　十二　　　八

(辛亥)七　　　十四　　　三　　　十三　　　九

(壬子)八　　　十五　　　四　　　玄始元(还治姑藏谶初到凉土也)　　　叱槃立(改永康元)

(癸丑)九　　　十六　　　五　　　二　　　二

(甲寅)十　　　十七　　　神瑞元　　　三(昙无谶出大般涅盘经四十卷)　　　三

(乙卯)十一　　　十八　　　二　　　四　　　四

(丙辰)十二　　　帝泓立(兴子。改永和元)　　　泰常元　　　五　　　五

(丁巳)十三　　　二(为晋将刘裕所灭灭凡三十二年)　　　二　　　六　　　六

(戊午)十四(十二月帝崩)　　　三　　　三　　　七(谶出海龙王经四卷)　　　七

(己未)恭帝德文(安帝弟号元熙元年禅宋)　　　四　　　八　　　八

宋(庚申)武帝裕(称永初元)　　　五　　　九　　　九

(辛酉)二(觉贤于道场寺。译华严经五十卷或六十卷。起义熙十四年至此讫)　　　六　　　十(昙无谶译经至此年都讫)　　　十

(壬戌)三(五月帝崩)　　　七　　　十一　　　十一

(癸亥)废帝义符(武帝太子称景平元五月废之八月。隆立)　　　太武立(改)　　　十二　　　十二

(甲子)文帝义隆(武帝第二子称元嘉元年)　　　始光元(宼天师谦之到国)　　　十三　　　十三

(乙丑)二　　　二(置道坛)　　　十四　　　十四

(丙寅)三　　　三　　　承玄元　　　十五

(丁卯)四　　　四　　　二　　　十六

(戊辰)五　　　神嘉元(十一月十三日昼昏星现竟日)　　　义和元　　　十七

(己巳)六　　　二　　　二　　　木末立(改永和元)

(庚午)七　　　三　　　三　　　二(为夏赫连氏所灭还入魏凡四十四年)

(辛未)八　　　四(州镇悉立道坛置生各二百人)　　　虔立(逊子。称永和元)

(壬申)九　　　延和元　　　二

(癸酉)十　　　二　　　三

(甲戌)十一　　　三　　　四(昙无谶。自知命卒此年)

(乙亥)十二　　　太延元　　　五

(丙子)十三　　　二　　　六

(丁丑)十四　　　三　　　七

(戊寅)十五　　　四　　　八

(己卯)十六　　　五(太武亲西征)　　　九(为魏所灭。凉立凡四十三年)

(庚辰)十七　　　太平真君元

(辛巳)十八　　　二

(壬午)十九　　　三

(癸未)二十　　　四

(甲申)二十一　　　五

(乙酉)二十二　　　六

(丙戌)二十三　　　七(破浮图灭佛法)

(丁亥)二十四　　　八

(戊子)二十五　　　九

(己丑)二十六　　　十

(庚寅)二十七　　　十一(诛崔晧)

(辛卯)二十八　　　正平元

(壬辰)二十九　　　文成立(称兴安元。还起浮图复三宝)

(癸巳)三十(二月帝崩。太子劭立。至四月诛劭。劭弟立称太初元)　　　二

(甲午)孝武帝骏(称孝建元)　　　兴光元

(乙未)二　　　太安元

(丙申)三　　　二

(丁酉)大明元　　　三

(戊戌)二　　　四

(己亥)三　　　五

(庚子)四(广州献三角牛。河南献舞马。肃慎献楛矢)　　　和平元

(辛丑)五　　　二

(壬寅)六　　　三(昭玄沙门昙曜欣三宝再兴。遂于北台石窟寺。躬译净度三昧经一卷。付法藏传四卷流通像法也)

(癸卯)七(武帝子业立。号永光元。后改景和元)　　　四

(甲辰)八(十二月废业。业弟或字休炳立。是为明帝。改元)　　　五

(乙巳)泰始元　　　六

(丙午)二　　　献文立(号天安元)

(丁未)三　　　皇兴元

(戊申)四　　　二

(己酉)五　　　三

(庚戌)六　　　四

(辛亥)七　　　孝文立(号延兴元)

(壬子)泰豫元(明帝子昱立改元)　　　二(吉迦夜为僧正昙曜译杂宝藏等经四部合二十卷。具在魏世录)

(癸丑)元徽元　　　三

(甲寅)二　　　四

(乙卯)三(东莞人徐坦妻怀身。儿在腹中啼)　　　五

(丙辰)四　　　承明元(北台有百余寺。僧尼二千余人。四方诸寺六千四百七十八。僧尼七万七千二百五十人。见魏史)

(丁巳)顺帝准立(昱弟称升明元)　　　泰和元

(戊午)二(禅齐)　　　二

(己未)齐高帝道成(称建元元)　　　三

(庚申)二　　　四

(辛酉)三　　　五

(壬戌)四　　　六

(癸亥)五　　　七

(甲子)武帝赜立(高帝子称永明元年)　　　八

(乙丑)二　　　九

(丙寅)三　　　十

(丁卯)四(三月一日有石重数十斛。从海浮出江。取以献。凿为像坐。高三尺余)　　　十一

(戊辰)五(正月交州献一珠高二寸。具作佛坐像形。五月枳园寺沙门得三果)　　　十二(冀州送九尾孤大赦)

(己巳)六(六月东阳献六眼龟腹下有文字。又禅灵寺刹上放光)　　　十三

(庚午)七　　　十四

(辛未)八　　　十五

(壬申)九　　　十六

(癸酉)十　　　十七(迁庙向洛阳)

(甲戌)隆昌元(七月帝崩。太子绰立。十月绰弟新安王昭文立。十二月昭文叔鸾立)　　　十八

(乙亥)延熙元　　　十九(大赦制衣冠章服定四海立门弟颁律令正言音改拓拔为元姓修礼乐)

(丙子)二　　　二十

(丁丑)三　　　二十一

(戊寅)四　　　二十二

(己卯)永泰元(东昏侯宝卷立)　　　二十三

(庚辰)永元元　　　宣武立(孝文子改景明元)

(辛巳)中兴元(南康王宝融立改元禅梁)　　　二(昙摩流支。于洛阳白马寺为宣武译如来入诸佛境界经二卷)

梁(壬午)武帝衍(天监元都建康)　　　三

(癸未)二(沙门曼陀罗。出宝云等经三部合十卷)　　　四

(甲申)三　(沙门僧盛出教诫比丘法一卷沙门道欢出众经要览法一卷)　　　正始元(昙摩流支。出信力入印法门经五卷。至二年方讫)

(乙酉)四　　　二

(丙戌)五　　　三

(丁亥)六　　　四(昙摩流支。出金色王经一卷)

(戊子)七(敕庄严寺沙门僧旻等。撰众经要抄并目录八十八卷)　　　永平元(即正始五年。十地论十二卷。宝积经四卷或三卷。法华经论一卷。三部并勒那摩提出。三具足论一卷菩提流支提出)

(己丑)八　　　二(金刚般若经一卷论三卷。菩提流支于雒阳胡相国宅出)

(庚寅)九　　　三

(辛卯)十　　　四

(壬辰)十一(阿育王经十卷僧伽婆罗出)　　　延昌元

(癸巳)十二　　　二(魏史云。此年撮天下僧尼寺积有一万三千七百二十七所。去承明来始三十余年。入楞伽经十卷菩提流支于雒阳出)

(甲午)十三　　　三(深密解脱经五卷。菩提流支于雒阳出)

(乙未)十四(敕安乐寺沙门僧绍撰经目四卷。解脱道经一十三卷僧伽出)　　　四(法集经四卷菩提流支于洛阳出)

(丙申)十五(敕沙门宝唱。撰经律异相五十卷。优娄频经一卷木道贤出)　　　孝明立(宣武子。改熙平元。造永宁寺。遣沙门慧生使西域取经。凡七年还。得经论一百七十部。并行于世)

(丁酉)十六(敕沙门宝唱。撰众经佛名六月废省诸州道士馆)　　　二(太后胡氏秉政)

(戊戌)十七(敕沙门宝唱。撰众经目录四卷。文殊问经一卷僧伽出)　　　神龟元(胜思惟经六卷。菩提流支于洛阳出)

(己亥)十八(敕沙门宝唱撰名僧传三十一卷)　　　二

(庚子)普通元(十法经僧伽婆罗出为一卷)　　　正光元(大萨遮尼干子经十卷。佛名经十二卷。不增不减经二卷。差摩经二卷等。并菩提流支。为司州牧汝南王于第出)

(辛丑)二(九月二十三日建立同泰寺。初竖刹。帝亲自幸。百司尽陪)　　　二

(壬寅)三　　　三(沙门慧生。凡历七年从西域还。得梵经论一百七十部。即就翻译并行于世。见魏史)

(癸卯)四　　　四

(甲辰)五　　　五

(乙巳)六　　　孝昌元(即正光六年。无畏德女经一卷。金刚三昧陀罗尼经一卷。如来师子吼经一卷并佛陀扇多出)

(丙午)七　　　二

(丁未)大通元(同泰寺成帝亲幸改元大赦)　　　三

(戊申)二　　　四(武泰元。正月改三月孝明崩胡太后立临洮王子三岁为帝。建义元。四月改尔朱荣杀幼主。诛太后沈尸于河。立长乐王。永安元九月改诛葛荣。尔朱自号为天柱王。秉国政总百寮)

(己酉)中大通元(九月十五日。帝幸同泰寺。逊位为仆。地震。百寮请复位。凡十五日。十月一日驾还宫)　　　二(孝基元。五月改北海王颢立长乐王。弃殿北走保建兴。建武元六月改北海王升殿大赦。尔朱复奉长乐南攻。颢走为人斩送。还复永安号)

(庚戌)二　　　三(九月长乐杀尔朱荣。十月尔朱世隆立长广于高都。改建明元。十二月擒长乐送并州杀之。谥曰庄帝。隆后又废长广立广陵云)

(辛亥)三　　　广陵王位(改普泰元。摄大乘论本三卷。佛陀扇多出胜思惟经论无量寿优波提舍等。菩提流支出)

(壬子)四　　　平阳王立(改永熙元。是为武帝)

(癸丑)五　　　二

(甲寅)六　　　(西晋)三(武帝入关。西移都长安。就周大祖宇文黑泰。是为西魏)　　　魏天平元(齐太祖高欢。别立清河王子善见为主。徙都于邺。是为东魏)

(乙卯)大同元　　　大统元(宝炬立改元。是文帝。宇文黑泰辅政为大丞相)　　　二(文殊问菩提经二卷。菩提流支出)

(丙辰)二　　　二(四月甘露降。秋谷不熟。民饥死者半)　　　三

(丁巳)三　　　三　　　四

(戊午)四　　　四(纳茹皇后)　　　元象元(迦叶等经三部七卷。月婆首那出。般若流支亦出)

(己未)五　　　五　　　兴和元(正法念经七十卷。般若流支出)

(庚申)六　　　六　　　二(总计天下僧尼大数。二百万矣寺三万有余。此去延昌未满三十年。承明出六十年)

(辛酉)七　　　七　　　三(解脱戒本一卷。谤佛经一卷。业成就论一卷等。并般若流支出)

(壬戌)八　　　八　　　四

(癸亥)九　　　九　　　武定元

(甲子)十　　　十(正月诏宽刑罚。广学业。敦礼教。断草书。去文存质)　　　二

(乙丑)十一　　　十一　　　三

(丙寅)中大同元　　　十二　　　四

(丁卯)太清元　　　十三　　　五

(戊辰)二(侯景背魏奔梁。梁封为河南王)　　　十四　　　六

(己巳)三(侯景作逆。五月帝崩简文立。景为丞相总万机)　　　十五(诏依古礼男女异路)　　　七(东魏禅高齐)

(庚午)大宝元(湘东王在江陵。简文密诏以王为相国丞制)　　　十六　　　齐天保元(欢第二子洋立。是为文宣帝)

(辛未)(天正元景废帝立暕。改元太始元。景杀暕自立。改元)　　　十七　　　二

(壬申)(承圣元湘东在江。陵即帝位改元天正元。武陵在蜀即位又改元)　　　前元(废帝立)　　　三

(癸酉)二　　　二(四月命大将军魏安公尉迟向伐蜀八月擒秦王肃撝送长安)　　　四

(甲戌)三(十一月平江陵地入岳阳。是为后梁附庸国也)　　　后元(齐王廓立。十月命柱国燕国公讨江陵杀湘东王)　　　五

(乙亥)四(三月送梁国图籍坟典来长安为西魏所灭)　　　二　　　六

(丙子)五　　　陈永定元(霸先立承梁末。仍都建康)　　　七

周(丁丑)愍帝觉(宇文黑泰子称周元)　　　二(无上依经二卷真谛出)　　　八(月灯三昧经十一卷。那连提耶舍出)

(戊寅)二(废觉立觉庶兄毓。是为明帝。称武成元)　　　三(立世阿毗昙十卷真谛出)　　　九(大悲经五卷耶舍出)

(己卯)二(武成元)　　　四　　　十(乾明元正月洋子殷立皇建元八月洋弟演立)

(庚辰)三(武帝邕立明帝弟)　　　天嘉元(茜立)

(辛巳)武帝邕(保定元)　　　二　　　大宁元(演薨弟湛立)

(壬午)二　　　三　　　河清元

(癸未)三　　　四(摄大乘论十五卷真谛出或十二卷)　　　二

(甲申)四(佛顶咒并功能一卷。阇那耶舍出)　　　五　　　三(法胜阿毗昙七卷。那连提耶舍出)

(乙酉)五　　　六(胜天王般若经七卷。月婆首那出)　　　天统元(湛子纬立)

(丙戌)天和元　　　天康元(顼立)　　　二

(丁亥)二　　　光大元　　　三(月藏经十二卷。那连耶舍出)

(戊子)三　　　二　　　四(菩萨见实三昧经十四卷。那连耶舍出)

(己丑)四(婆罗门天文二十卷。达摩流支出)　　　太建元　　　五

(庚寅)五(大乘同性经四卷。阇那耶舍出)　　　二　　　武平元(大云轮请雨经一卷沙门圆明笔受阇那提耶舍出)

(辛卯)六(定意天子所问经五卷。阇那耶舍出)　　　三　　　二

(壬辰)建德元(如来智不思议经三卷宝积经三卷阇那崛多出)　　　四　　　三

(癸巳)二　　　五　　　四

(甲午)三(废二教毁浮图)　　　六　　　五

(乙未)四　　　七　　　六(沙门智周等一十一人。往西域寻求佛经论等)

(丙申)五　　　八　　　隆化元

(丁酉)六　　　九　　　承光元(纬子恒立为周所灭。封纬为温国公)

(戊戌)宣帝赟(武帝子。称宣政元)　　　十

(己亥)(大成元正月改大象元二月改)　　　十一

(庚子)二(静帝阐立。宣帝子。禅大隋即兴三宝)　　　十二

(大隋)(辛丑)开皇元(春奉玺禅隋。冬沙门智周等赍婆罗门经论二百六十部应运来至敕旨付司访人令翻译)　　　十三

(壬寅)二(业报差别经一卷。洋川郡守昙法智出。象头精舍经一卷。大乘方广总持经一卷。毗尼多流支出)　　　十四

(癸卯)三(牢固女经一卷。百佛名经一卷。大庄严法门经二卷。德护长者经二卷。等四部合六卷。并那连提耶舍出)　　　至德元(正月十日顼子叔宝立)

(甲辰)四(莲华面经二卷。大云轮请雨经二卷。力庄严三昧经三卷。等三部七卷。并那连提耶舍出)　　　二

(乙巳)五(大方等日藏经十五卷。从四年五月起首翻至五年二月方讫。那连耶舍出)　　　三

(丙午)六(大集经六十卷沙门僧就合大威灯经八佛名号经希有校量经善恭敬师经文殊尸利行经合五经并阇那崛多出)　　　四

(丁未)七(虚空孕菩萨经。二卷如来方便善巧咒经一卷。不空罥索观世音心咒经一卷金刚场陀罗尼一卷四部合五卷并阇那崛多出)　　　五

(戊申)八(佛本行集经凡六十卷。七年七月起首至此年得十卷善恭敬善巧咒等经崛多出)　　　六(为大隋晋王所灭。自是九州复一统矣)

(己酉)九(佛本行集经又出一十五卷)　(庚戌)十(佛本行集经又出二十卷)　(辛亥)十一(佛本行集经又出一十五卷凡首尾五年方讫六十卷并阇那崛多译月上女经善思童子等二经)　(壬子)十二(法炬陀罗尼经二十卷阇那崛多出)　(癸丑)十三(五千五百佛名经八卷。四童子三昧经三卷并阇那崛多出)　(甲寅)十四(诸佛护念经十卷。贤护菩萨经六卷。并阇那崛多出　敕沙门法经二十大德。撰众经目录七卷　敕有司撰众经法式十卷制约僧尼)　(乙卯)十五(大威德陀罗尼经二十卷。观察诸法行经四卷。诸法本无经三卷。譬喻王经二卷。发觉净心经二卷。并阇那崛多译)　(丙辰)十六(金光明经嘱累一品。阇那崛多译)　(丁巳)十七(金光明经前后三翻。今总为一部八卷。沙门宝贵合。开皇已来新所译经并此年正月二十四日奏闻)　(戊午)十八(超世经十卷崛多出)　(己未)十九(三聚经二卷崛多等出)　(庚申)二十(十月三日夜后分地大震)　(辛酉)仁寿元(正月一日改)　(壬戌)二　(癸亥)三　(甲子)四　(乙丑)大业元炀帝广立(高祖文帝第二子在位十三年)　(丙寅)二　(丁卯)三　(戊辰)四　(己巳)五　(庚午)六　(辛未)七　(壬申)八　(癸酉)九(穿汴河日使百万人米斗一千文)　(甲戌)十　(乙亥)十一　(丙子)十二　(丁丑)十三

(大唐)戊寅　(武德元)己卯　庚辰　辛巳　壬午　癸未　甲申　乙酉　丙戌　丁亥　戊子　己丑　庚寅　辛卯　壬辰　癸巳　甲午　乙未　丙申　丁酉　戊戌　己亥　庚子　辛丑　壬寅　癸卯　甲辰　乙巳　丙午　丁未　戊申　己酉　庚戌　辛亥　壬子　癸丑　甲寅　乙卯　丙辰　丁巳　戊午　己未　庚申　辛酉　壬戌　癸亥

历代三宝纪卷第三(帝纪下魏晋宋齐梁周大隋)历代三宝纪卷第四(译经后汉)

        开皇十七年翻经学士臣费长房上

后汉录者。光武皇帝第四子庄继立。谥为孝明帝。至永平七年夜梦金人身长丈六。项佩日轮飞空而至。光明赫奕照于殿庭。旦集群臣令占所梦。通人傅毅进奉对云。臣闻西方有神名佛。陛下所见将必是乎。帝以为然。欣感灵瑞诏遣使者。羽林中郎秦景博士弟子王遵等一十四人。往适天竺。于月支国遇摄摩腾。写得佛经四十二章并获画像。载以白马还达雒阳。因起伽蓝名白马寺。诸州竞立报白马恩。长安旧城青门道左二百余步中兴寺右。即是白马寺之遗基。于即翻译四十二章经。缄置兰台石室阁内。自尔释教相继云兴。沙门信士接踵传译。孝桓帝世又以金银作佛形像。至孝灵帝光和三年。遣中大夫于[名*隹]阳佛塔寺中。饭诸沙门。悬缯烧香散华燃灯。光和七年。张角等谋诛其逆党内外姻属。诸事老子妖巫医卜并皆废之。其有奉佛五戒勿坐。自秦世沙门释利防。及前汉刘向校书天阁已来。至此始有定录。经则四十二章为首。人则迦叶摩腾最初。迄于献帝建安末龄。其间一百五十二年。历十一主。华戎道俗十有二人。兼摭旧遗更补先阙。并古失译。合出经律三百五十九部。四百二十七卷。为后汉录运乎斯轴。庶有披览鉴瞻古今。时代散聚经典离合。明扬盛化法宝备焉
(后汉)沙门迦叶摩腾　一部一卷经
沙门竺法兰　五部十三卷经
沙门安世高　一百七十六部一百九十七卷经律
沙门支娄迦谶　二十一部六十三卷经
优婆塞都尉安玄　二部三卷经
沙门竺佛朔　二部三卷经
沙门支曜　十一部十二卷经
沙门康巨　一部一卷经
清信士严佛调　七部十卷经
沙门康孟详　六部九卷经
沙门释昙果　一部二卷经
沙门竺大力　一部二卷经
诸失译经　一百二十五部一百四十八卷经咒

后汉四十二章经一卷

右一经一卷。明帝世中天竺国婆罗门沙门迦叶摩腾译。或云竺摄摩腾。或直云摄摩腾。群录互存未详孰是。既未审知定何是姓何者是名。先来弗译所以备彰。腾幼而敏悟兼有风姿。博学多闻。特明经律。思力精拔。探索幽深。敷文析理每有新义。当时学徒未之附也。法师游乎天竺。西北有一小国。其国宗奉焉。俄而邻国兴师。兵戈不戢。迄将践境辄有事碍。于是疑有异术。密遣觇观。使人还云。彼国君臣讲习大乘金光明等经。经言。说此法地神王护之。缘是邻国请和求法弘通大乘。自尔南渡渐于此矣。永平年随逐蔡愔至自洛邑。于白马寺翻出此经。依录而编。即是汉地经之祖也。旧录云。本是外国经抄。元出大部。撮要引俗似此孝经一十八章。道安录无出。旧录及朱士行汉录僧祐出三藏集记。又载但大法初传人未归信致使摩腾蕴其深解不复多翻。后卒[名*隹]阳。载其委曲备朱士行汉录及高僧名僧等传诸杂记录。宝唱又云。是竺法兰译。此或据其与摄摩腾同时来耳佛本行经五卷

十地断结经四卷(或八卷见朱士行汉录)

法海藏经三卷(一本无藏字)

佛本生经二卷(见名僧传)

二百六十戒合异二卷(见别录)

右五部合一十六卷。中天竺国沙门竺法兰。少而机悟淹雅博爱多通。禅思毗尼莫不究竟。诵经百余万言。学徒千余人。居不求安常怀弘利。戒轨严峻众莫能窥。闻汉使愔来讯访汉地佛法。遂有心轻举。国王不听。密与腾同来。间行后至。明帝世翻初共腾出四十二章。腾卒。兰自译。昔汉武帝穿昆明池。底得灰墨。问东方朔。朔云。可问西域梵人。法兰既至。时以追问。兰曰。此是劫烧之灰。朔言有征。信者甚众。又秦景使还于月支国得。优填王栴檀像师第四画样来至[名*隹]阳。帝即敕令图写供养。自尔丹素流演迄今

修行道地经七卷(或六卷。初出汉永康元年译支敏度制序。见宝唱录及别录。或云顺道行经)

法句经四卷

大僧威仪经四卷(右二经。并见别录。新附别有异出。本小不同。祐失译分为两部二卷。即此别录合者是)

五十校计经二卷(或云明度校计元嘉元年出。见朱士行汉录。僧祐录同)

杂四十四篇经二卷(或云杂经。四十四篇。既不显名未知何经。道安云。出增一阿含。祐录载)

七处三观经二卷(元嘉元年译。见朱士行汉录。道安云。出杂阿含。见祐录同)

十报经二卷(旧录载云出长阿含。见祐录亦名多增道章经)

大道地经二卷(初出。道安注解云。是修行经抄。元外国略。本或无大字。出长阿含。见祐录)

道意发行经二卷(或一卷。出长阿含。见道安及僧祐录)

禅经二卷(初出。见别录)

安般守意经二卷(或一卷道安云。小安般。见朱士行汉录。及僧祐李廓录同)

无量寿经二卷(初出。见别录。元魏世沙门昙鸾论偈注解)

阴持入经一卷(别录云阴持入道安注解。见朱士行汉录及祐录)

百六十品经一卷(旧录云。增一阿含百六十章经。见僧祐录)

大十二门经一卷(别录云。二卷。出长阿含。道安注解见宝唱及祐录)

小十二门经一卷(出长阿含。见宝唱及僧祐录)

人本欲生经一卷(元嘉二年译出长阿含见朱士行汉录及僧祐录道安注解)

阿毗昙五法经一卷(旧录云。阿毗昙五法行经。出长阿含。见祐录)

七法经一卷(旧录云。阿毗昙七法行经。出长阿含。或云七法行见祐录)

普法义经一卷(元嘉二年译出。亦名具法行经。出长阿含见朱士行汉录及祐录)

漏分布经一卷(道安云。出长阿含。见朱士行汉录及祐录亦出中阿含)

四谛经一卷(道安云。出长阿含。或云出中阿含初出见祐录)

九横经一卷(出杂阿含)

八正道一卷(右二经并出杂阿含。见朱士行汉录及祐录三藏记)

大安般经一卷(或二卷。道安注解。见祐录。或云大安般集经)

思惟要略经一卷(或直云思惟经。见祐录)

十二因缘经一卷(亦云闻城十二因缘经。初出见祐录)

五阴喻经一卷(旧录云。五阴譬喻经。见朱士行汉录及僧祐录。出杂阿含)

转法轮经一卷(或云法轮经。见释道安及僧祐录出杂阿含)

流摄经一卷(旧录云。一切流摄。亦云一切流摄守。吴录云流摄守因。亦云受因。见朱士行。汉录及僧祐录。出中阿含)

是法非法经一卷(见朱士行汉录及僧祐录出中阿含)

法受尘经一卷(见僧祐录)

十四意经一卷(旧录云。菩萨十四意经。见僧祐录)

本相猗致经一卷(出中阿含。吴录云。大相猗致与缘本致经同。见朱士行汉录及僧祐及三藏集记)

阿毗昙九十八结经一卷(见僧祐录)

禅行法想经一卷(见僧祐录及宝唱录。三藏记)

禅行三十七品经一卷(见宝唱录或无禅行字。及僧祐录)

难提迦罗越经一卷(见僧祐录)

独富长者经一卷(亦云独富长者财物无付经。亦云无子付嘱。出杂阿含四十六卷)

长者懊恼三处经一卷(亦云长者子懊恼三处经。亦直云三处恼经)

申起长者悔过经一卷(亦云申越长者悔过供佛经。申越申起。未知何定)

佛为那拘说根熟经一卷(亦云为那拘罗长者说根熟经)

长者兄弟诣佛经一卷(亦云长者梨师达多兄弟二人往佛所经。出中阿含)

佛神力救长者子经一卷

阿那邠祁化七子经一卷(出增一阿含)

十支居士八城人经一卷(出中阿含第六十卷。亦直云十支经)

无畏离车白阿难经一卷(出杂阿含二十一卷)

受咒愿经一卷(亦云最胜长者受咒愿经)

长者子制经一卷

郁伽居士见佛闻法醒悟经一卷(亦云修伽陀居士佛为说法得惶悟经。出杂阿含)

得非常观经一卷(亦云长者夜输得非常观经)

舍头谏经一卷(初出。见旧录亦云舍头谏太子明二十八宿经。亦云太子明星二十八宿经。亦云虎耳经)

出家因缘经一卷(亦云佛说出家因缘经)

佛度旃陀罗儿出家经一卷

纯陀沙弥经一卷(或作沙门字。或作淳字。出杂阿含二十四卷)

外道出家经一卷

精进四念处经一卷(出杂阿含二十九卷)

父母恩勤报经一卷(一云难报出中阿含)

禅思满足经一卷(出杂阿含)

数息事经一卷　禅法经一卷

禅秘要经一卷(或无秘字出禅要秘密治病经)

世间言美色经一卷(出杂阿含二十四卷)

一切行不恒安住经一卷(出杂阿含三十四卷)

人受身入阴经一卷(出修行道地经第一卷)

多倒见众生经一卷(或无多字。出出曜经第十六卷)

人身四百四病经一卷(出修行道地经第一卷)

人病医不能治经一卷(出修行道地经)

分别善恶所起经一卷

斫毒树复生经一卷(出出曜经)

犯戒罪报轻重经一卷

禅定方便次第法经一卷

阿练若习禅法经一卷(出菩萨禅法第一卷)

四百三昧名经一卷

自誓三昧经一卷(内题云。独证品第四出。比丘净行中初出。与护出大同小异)

流离王经一卷(出增一阿含。初出与护出小异)

温室洗浴众僧经一卷(初出)

迦叶结经一卷　骂意经一卷

处处经一卷

佛为频头婆罗门说像类经一卷(出杂阿含第十一卷)

婆罗门问佛布施得福经一卷

佛为调马聚落主说法经一卷(出杂阿含三十二卷)

婆罗门行经一卷(出中阿含三十九卷)

豆遮婆罗门论议出家经一卷(出杂阿含四十二卷)

佛为事火婆罗门说法悟道经一卷(出杂阿含)

婆罗门虚伪经一卷(出杂阿含三十卷)

佛化大兴婆罗门出家经一卷(出杂阿含。或作大与字)

佛为阿支罗迦叶说自他作苦经一卷(出增一阿含)

婆罗门子命终爱念不离经一卷(出增一阿含)

四吒婆罗门出家得道经一卷(出杂阿含四十四卷)

佛为憍慢婆罗门说偈经一卷(出杂阿含)

婆罗门服白经一卷(出杂阿含二十八卷)

婆罗门问世尊将来世有几佛经一卷(出杂阿含)

婆罗门避死经一卷(出增一阿含)

佛为婆罗门说耕田经一卷(出杂阿含或无田字)

七老婆罗门请为弟子经一卷

婆罗门通达经论经一卷(出杂阿含第二十五卷)

佛覆裸形子经一卷(出生经。一云审裸形子经。审与覆此字误未知何)

婆罗门解知众术经一卷(出杂阿含)

佛为婆罗门说四法经一卷(出杂阿含第二卷)

佛为年少婆罗门说知善不善经一卷

如幻三昧经一卷(或二卷)　安般经一卷

内藏经一卷(元嘉二年十月出是第一译。一名内藏百品。或百宝。见朱士行汉录)

五门禅要用法经一卷(初出)

水喻经一卷(出增一阿含)　浮木譬喻经一卷

鳖喻经一卷(出六度集)

提婆达生身入地狱经一卷(出出曜经)

摩那只女人诽佛生身入地狱经一卷

鬼问目连经一卷

十八地狱经一卷(或云十八泥犁)

地狱罪人众苦经一卷

地狱报应经一卷(或云罪业报应教化地狱经)

目连见众生身毛如箭经一卷(出杂阿含第十九卷)

摩诃衍精进度中罪报品经一卷

尊者薄拘罗经一卷(出中阿含第八卷)

阿难问事佛吉凶经一卷(亦云阿难问事佛经。亦云事佛吉凶经)

迦旃延无常经一卷(出生经第二卷)

当来变灭经一卷　太子墓魄经一卷

四不可得经一卷(或无可字)

坚心正意经一卷(亦云坚心经亦云坚意经)

分明罪福经一卷

多增道章经一卷(旧录无道字。亦云异出十报法出长阿含)

奈女只域经一卷　金色女经一卷

摩邓女经一卷(或云摩邹女)

前世争女经一卷(出生经)

承事胜己经一卷　悔过法经一卷

舍利弗悔过经一卷　太子梦经一卷

小般泥洹经一卷(见别录)

慈仁不杀经一卷

阿难同学经一卷(出增一)

商人脱贼难经一卷

过去弹琴人经一卷(出杂阿含四十八卷)

尸迦罗越六向拜经一卷(初出出长阿含)

世间强盗布施经一卷(出增一阿含)

商人子作佛事经一卷(出长阿含)

咒贼经一卷　卒逢贼结衣带咒经一卷

梵天诣婆罗门讲堂经一卷(出增一阿含)

五阴成败经一卷(出修行道地经)

八光经一卷　五战斗人经一卷(出增一阿含)

五法经一卷(见僧祐录)

五行经一卷　三毒经一卷

阿含正行经一卷　良时难遇经一卷

求离牢狱经一卷　莲华女经一卷

孤母丧一子经一卷

昔有二人相爱敬经一卷(出出曜经)

住阴持入经一卷(亦云除持入。或二卷)

镜面王经一卷(出六度集)　子命过经一卷(出生经)

健陀国王经一卷(或无国字)

叹宝女经一卷(亦云舍利弗叹宝女说不思议经)

大迦叶遇尼干子经一卷(出长阿含)

正斋经一卷

阿那律思惟目连神力经一卷

宝积三昧文殊师利菩萨问法身经一卷(亦云遗日宝积三昧文殊师利问法身经)

舍利弗问宝女经一卷

月灯三昧经一卷(出大月灯三昧经)

阿难惑经一卷(出人本欲生经)

佛印三昧经一卷

迦叶诘阿难经一卷(亦云迦叶责阿难双度罗汉喻经。初出)

大乘方等要慧经一卷

空净天感应三昧经一卷(旧录云。空净三昧经)

情离有罪经一卷(世注为疑)

药王药上菩萨观经一卷

义决律一卷(亦云藏决律法行道安云。出长阿含。或有经字者见僧祐录。凡三十四部。合四十卷。自余杂出附)

右一百七十六部。合一百九十七卷。安息国王太子名清字世高。次当嗣王位让位与叔。既而舍国剃落出家。怀道游方弘化为务。孝桓帝世建和二年。振锡来仪至乎洛邑。少时习语大通华言。慨法化微广事宣译。到灵帝世二十余年。其释道安录僧祐出三藏集记慧皎高僧传等。止云世高翻三十九部。义理明析文字允正。辩而不华质而不野。凡在读者皆亹亹然而不倦焉。房广询求究检众录纪述。世高互有出没。将知权迹隐显多途。或由传者颇致乖舛。量传所载三十九部。或但路出自炖煌来届止京邑。灵帝之末关中扰攘。便渡江南。达人见机在所便译。得知他处阙而未传。又其传末果云。而古旧录所载之者。此并世高删正前译不必全翻。今总群篇。备搜杂记。有题注者。多是河西江南道路随逐因缘从大部出。录目分散未足致疑。彼见故存此宁不缵。敢依集编缉而维之。冀广法流知本源注。欲识其迹具诸传详

大集经二十七卷(初出见李廓录)

般若道行品经十卷(初出。亦云摩诃般若波罗蜜经。或八卷。光和二年十月八日出见支敏度录及僧祐录)

首楞严经二卷(中平三年二月八日出是初译见朱士行汉录及僧祐录三藏记吴录又云三卷)

伅真陀罗尼经二卷(初出。安录元旧录云伅真陀罗尼王经。见朱士行汉录及僧祐录)

阿阇世王经二卷(初出。道安云。出长阿含。见僧祐录)

阿閦佛国经二卷(建和元年译是第一出。见朱士行汉录。亦云阿閦佛刹诸菩萨学成品经。亦云可閦佛经或一卷。祐录亦载)

无量清净经二卷(亦云无量清净平等觉经。见吴录)

孛本经二卷(初出见僧祐录)

般舟三昧经二卷(光和二年十月八日译初出。见聂道录吴录及三藏记旧录云大般舟三昧经)

古品遗日说般若经一卷(出方等部。一名佛遗日摩尼宝经。一名摩诃衍宝严经。一名大宝积经。见僧祐录)

宝积经一卷(光和二年译第一出道安云摩尼宝经。或二卷。见旧录及士行录三藏集记等)

问署经一卷(亦云文殊师利问菩萨署经。道安云出方等部见吴录及祐三藏记)

梵般泥洹经一卷(旧录云胡般今改为梵初出。或二卷见朱士行录及三藏集记)

阿阇世王问五逆经一卷(亦直云阿阇世王经)

兜沙经一卷(见吴录及三藏记)

内藏百品经一卷(第二出。与世高译者小异。旧录云。内藏百宝经。道安云。出方等部遍校群录并云百宝无百品。故知即是此经)

大方便报恩经一卷(见吴录)

光明三昧经一卷(安录无见吴录及三藏记)

禅经一卷(见别录)

杂譬喻经一卷(凡十一事。祐录云失译。今检见别录故载之)

阿育王太子坏目因缘经一卷(此王是佛灭后百三十年六月王方出。故非佛说。一本无经字祐录有。四十四部)

右二十一部。合六十三卷。月支国沙门支娄迦谶。亦直云支谶。桓灵帝世建和岁至中平年。于洛阳译。河南清信士孟福张莲等笔受。而旧译云胡般泥洹者。未详胡字。窃观上代有经已来贤德笔受。每至度语无不称云译胡为汉。胡乃西国边俗。汉是东方。一号且九州地唤于西方总言天竺故汉书言身毒国也身毒即天竺。有中天竺。即佛生处天竺地也。有东有西有南有北。故云五天。而彼五天目此东国总言脂那。或云真丹或作震旦。此盖取声有楚夏耳。若当称汉。汉止刘氏。前汉后汉两代一号。后汉禅魏。魏弱三分政有吴蜀。魏虽吞蜀还复禅晋。自晋统驭十割九州地各有主。译经依处人处既异翻则不同。须依帝王称谓甄别。今为此录悉依正之。又胡既是西域边俗。类此氐羌蛮夷[狂-王+巢]獠。何有经书。乃云胡语。创标胡言模楷世间谁之过欤。佛生天竺。彼土士族婆罗门是总称为梵。梵者清净承胤光音。其光音天梵之最下。劫初成就水竭地干下食地肥。身体粗重不能飞去。因即生人。缘本祖宗故称为梵。是以应作梵语梵书。汉语译经人未剃落。魏朱士行创首出家服法为僧犹称俗姓。吴晋相踵弗革其风。逮自符秦有释道安。独拔当时居然超悟。道俗钦仰众若稻麻。云既剃除绍继释种子而异父岂曰相承。今者出家宜悉称释。及后经至翻四阿含。其文果云。四姓出家同一释种。众咸叹伏(四姓者。一刹帝利。此是王种。二婆罗门。是高行人。三毗舍。如此土士民。四首陀。为卑下。如此皂隶)然安正当晋秦之世。刊定录目删注群经。自号弥天楷模季叶。犹言译胡为秦。有五失本三不易。此亦昆山一砾未尽美焉。但上代来有胡言处。今录并以梵字代之。庶后哲善言得其真正者也

法镜经两卷(或一卷。严佛调笔受。康僧会注。见僧祐录)

断十二因缘经一卷(亦云阿含口解十二因缘经。亦直云阿含口解经。亦云安侯口解经祐。云。世高译今检群录。乃是安玄。译)

右二部合三卷。安息国优婆塞都尉安玄。灵帝末世游贾雒阳。因遇佛调即共翻译。世亦号为安侯骑都尉。云祐称世高。此是姓同相滥涉耳。高乃国王之太子也应嗣。故让玄职号为侯。直据经题。居然可验。以不细寻致合论耳

般舟三昧经二卷(旧录云。大般舟三昧经。或一卷。第二出。见高僧传)

道行经一卷(嘉平元年译。见朱士行汉录及三藏记。道安云是般若抄。外国高明者所撰。安为之注并序)

右二部合三卷。天竺沙门佛朔。灵帝之世赍道行经来适洛阳。转梵为汉。译人时滞。虽有失旨。然其音句弃文存质。深得经意。后光和中更译般舟。谶为传语。孟福张莲等笔受。文少胜前

小本起经二卷(或云修行本起。或云宿行。近来加小字耳。见旧录及高僧传)

成具光明经一卷(或云成具光明三昧。或云成具光明定意。见朱士行支敏度僧祐慧皎等四录)

赖吒和罗经一卷(初出道安云。出方等部)

马有八态经一卷(一名马有八态譬人经。一名马有八弊恶态经。出杂阿含三十四卷)

首至问佛十四事经一卷(或无佛字)

闻城十二因缘经一卷(第二出。与世高译十二因缘经小异)

堕落优婆塞经一卷　小道地经一卷

马有三相经一卷(出杂阿含)

阿那律八念经一卷(或直云八念经。见旧录)

摩诃摩耶经一卷(或直云摩耶经或二卷)

右一十一部合一十二卷。西域沙门支曜。灵帝世中平年。于雒阳译其七部。是吴录所载

问地狱事经一卷(见朱士行汉录)

右一经一卷。外国沙门康巨。灵帝中平四年。于洛阳译。并言直理诣不加润饰

古维摩诘经二卷(初出。见古录及朱士行汉录)

濡首菩萨无上清净分卫经二卷(一名决了诸法如幻三昧经。或一卷)

慧上菩萨问大善权经二卷(或无菩萨字亦一卷)

思意经一卷(亦云益意经)

内六波罗蜜经一卷(亦云内外者道安云出方等部)

迦叶诘阿难经一卷(第二出。见岑号及宝唱二录。与世高出迦叶责阿难双度罗汉喻经。大同小异)

十慧经一卷(佛调自撰出并注序。亦云沙弥十慧。见僧祐宝唱及高僧传等三录)

右七部合一十卷临淮。清信士严佛调当灵。帝世在雒阳出理得。音正尽经微旨郢匠。之美见述后代焉

太子本起瑞应经二卷(初出。亦云瑞应本起经。亦云中本起经。见三藏记及祐录)

兴起行经二卷(亦名十缘经见吴录)

梵网经二卷(初出见吴录)

舍利弗目连游四衢经一卷(见别录)

报福经一卷(或云福报经见吴录)

四谛经一卷(兴平元年译第二出。与世高所翻小异。见竺道祖汉录)

右六部合九卷。外国沙门康孟详。当献帝世于雒阳阳译

中本起经二卷(亦云太子中本起经。见始兴录)

右一经二卷。释道安云。沙门昙果于迦维罗卫国。得此梵本来至雒阳。建安十二年翻。康孟详度语

修行本起经二卷

右一经二卷。亦是昙果与康孟详。于迦维罗卫国赍梵本来。沙门竺大力。以建安二年三月。于雒阳译。孟详度为汉文。释道安云。孟详所翻弈弈流便足腾玄趣矣。见始兴录

大方便报恩经七卷

分别功德经五卷(迦叶阿难撰)

梵本经四卷(旧作云胡字似长安中出)

泥洹后千岁中变记经四卷(一名千岁变经)

合道神足经四卷(一名道神足无极变化经)

如来性起经二卷(一名大方广如来性起微密藏经)

诸经佛名二卷　旧譬喻经二卷

杂譬喻经二卷　观无量寿佛经一卷

龙种尊国变化经一卷

过去香莲华佛世界经一卷

见牧牛者示道经一卷(或上有佛字)

作佛形像经一卷(一名优填王作佛形像经。一名作像因缘经)

三千佛名经一卷　千佛因缘经一卷

五十三佛名经一卷　八部佛名经一卷

十方佛名经一卷

贤劫千佛名经一卷(唯有佛名与昙无兰所出四谛经。千佛名异)

称扬百七十佛名经一卷(亦直云百七十佛名经)

南方佛名经一卷(一名治城寺经)

灭罪得福佛名经一卷

观世音所说行法经一卷(是咒经)

弥勒为女身经一卷

寂调意所问经一卷(一名如来所说清净调伏经)

萨陀波仑菩萨求深般若圆像经一卷

菩萨生地经一卷　菩萨所生地经一卷

菩萨受戒法经一卷(异出本)

受菩萨戒次第十法一卷

菩萨忏悔法一卷

初发意菩萨常昼夜六时行五事经一卷

六菩萨名经一卷

迦叶赴佛泥洹经一卷(一名佛般泥洹时迦叶赴佛经)

善呗比丘经一卷　僧名数事行经一卷

比丘诸禁律一卷

摩诃僧祇律比丘要集一卷(一名摩诃僧祇部比丘随用要集法)

优波离问佛经一卷　沙弥威仪一卷

沙弥十戒经一卷(旧录直云沙弥戒)

比丘尼十戒经一卷　受十善戒经一卷

沙弥尼戒经一卷　贤者五戒经一卷

优婆塞威仪经一卷

四天王经一卷(后有咒似后人所附出杂阿含)

魔娆乱经一卷(与魔正试目连经大同小异)

顶生王因缘经一卷(旧录昙顶生王经)

行檀波罗蜜经一卷(或云一切施主所行檀波罗蜜经)

功德庄严王八万四千岁请佛经一卷

摩调王经一卷(异出)　诲子经一卷

教子经一卷(一名须达教子经旧录云。须达训子经)

福子经一卷　小儿闻法即解经一卷

菩萨修行经一卷(一名长者威施所问菩萨修行经。或直云长者修行经)

长者贤首经一卷

长者命终无子付嘱经一卷

质多长者请比丘经一卷

善德婆罗门求舍利经一卷

外道诱质多长者经一卷

无害梵志执志经一卷　梵志避死经一卷

梵志丧女经一卷

梵志观无常得解脱经一卷

贫子得财发狂经一卷

[狂-王+樂]狗啮王经一卷(旧录云[狂-王+樂]狗经)

居士物故为妇鼻虫经一卷

铁城泥犁经一卷

泥犁经一卷(一名中阿含泥犁经)

勤苦泥犁经一卷　地狱经一卷

盐王五使者经一卷(一名五天使经)　积骨经一卷

苦阴经一卷　持斋经一卷

海八德经一卷

寂志果经一卷(出长阿含与前出者名同语异)

人弘法经一卷　未曾有经一卷(异出本)

华严璎珞经一卷

观世楼炭经一卷(有三品出大楼炭经)

波若得经一卷(一作般若德)

惟日杂难经一卷　内身观章经一卷

摩诃刹头经一卷(与灌顶经同。后事少异)

清净法行经一卷

金刚清净经一卷(或云金刚三昧本性清净不坏不灭经)

净除业障经一卷　摩诃衍宝严经一卷

十住毗婆沙经一卷

佛遗日摩尼宝经一卷

转女身菩萨经一卷(一名乐璎珞庄严方便经。一名乐璎珞庄严女经)

受持佛名不堕恶经一卷

七宝经一卷

十一因缘章经一卷(旧录云十一因缘经)

沙门为十二头陀经一卷

三十二相因缘经一卷(与安公失源所出三十二相大同小异)

三十七品经一卷(异出本)

般舟三昧念佛章经一卷(此章旧作童字)

瑜伽三磨斯经一卷(译言修行略。一名达磨多罗禅法。或云达磨多罗菩萨撰。禅法要集)

禅要呵欲经一卷　须河譬经一卷(异本)

法句譬喻经一卷　譬喻经一卷

梵音偈本经一卷(旧作胡)

阿弥陀佛偈经一卷(或无经字)

后出阿弥陀佛偈经一卷

赞七佛偈一卷　怛和尼百句一卷

五言咏颂本起一卷(一百四十二道)

道行品诸经梵音解一卷(旧作胡音)

般若波罗蜜神咒经一卷(或无经字)

七佛所结麻油述咒一卷

幻师陂陀神咒一卷　五龙咒毒经一卷

取血气神咒一卷(旧录云血咒)

咒龋齿咒一卷(一名咒虫齿。一名咒齿)

咒牙痛咒一卷(异本)　咒眼痛咒一卷(异本)

咒贼咒法一卷(异本)　七佛安宅神咒一卷

安宅咒法一卷

右一百二十五部。合一百四十八卷。并是僧祐律师出三藏记撰古旧二录。及道安失源并新集所得失译。诸经部卷甚广。仇校群目芜秽者众。出入相交实难诠定。未睹经卷空阅名题。有入有源无入无译。详其初始非不有由既涉年远故附此末。冀后博识脱觌本流希。还收正以为有据滢。澄法海使静涛波焉

历代三宝纪卷第四(译经后汉)历代三宝纪卷第五(译经魏吴)

        翻经学士臣费长房上

魏吴录者。洛阳建业二京都也。曹丕字子桓。沛郡谯人汉丞相操之世子也。初生之日而有青云状如车盖。当于其上竟日翠然。望气者称。至贵之征非人臣象。年八岁善属文。嗣相位为魏王。受后汉禅。改称为魏。仍都洛阳。炎汉数终。五岳其为二祀。黄初魏受禅。九牧于是三分。孙氏霸吴。托长江以图天下。刘宗王蜀。凭剑阁欲定中原。横虎爪牙卧龙威力。各据一域志在相吞。竞拥疆场互严关柝。广罗英俊用作股肱。厚礼贤才宾为国宝。良匠妙法复此俱来。僧会适吴。舍利耀灵于江左。迦罗游魏。禁戒宣布于洛中。法律自是大行。建初所以特立译人随世。仍彼方言出经逐时。便题名目致有吴品。蜀普耀焉重叠再翻因斯而始派流。失译良在于兹。既魏蜀吴三国鼎跱。其蜀独无代录者。何岂非佛日丽天而无缘者。莫睹法雷震地比屋者弗闻哉。且旧录虽注蜀普曜首楞严等经。而复阙于译人年世。设欲纪述罔知所依。推入失翻。故无别录。孙权字仲谋。吴郡富春人。世仕于吴。其家东冢上数有神光云气。又权之初在孕。其母梦肠引出绕吴昌门。众咸称为孙氏兴矣。及至权生眼有异光方颐大口。其父奇之。权霸王也。跨蹑闽越都邑斗牛。封授诸侯建立年号。朝宗海岳南面君临称吴。徒治秣陵改为建业。魏承汉后二年权立。四主五十九年。皓立二年魏禅晋。晋立十五年平吴。若以年分则皓十四年应入晋世。今通收取结为吴录。自文帝黄初元年庚子。至元帝咸熙元年甲申。其间五主四十五年。道俗十人。所出经律羯磨并旧失译。合三百一十二部。四百八十三卷。总集以为魏吴二代九主两都世录云尔

魏沙门昙柯迦罗　一部(一卷戒)　沙门康僧铠　二部(四卷经)　沙门昙谛　一部(一卷羯磨)　沙门白延　六部(八卷经)　沙门支疆梁接　一部(六卷经)　沙门安法贤　二部(五卷经)

吴沙门维只难　二部(六卷经)　沙门竺律炎　三部(三卷经)　优婆塞支谦　一百二十九部(一百五十二卷经)　沙门康僧会　一十四部(二十九卷经及注)　诸失译经　一百一十部(二百九十一卷经)

魏僧祇戒本一卷(初出见竺道祖魏世录)

右戒本一卷中天竺国沙门昙柯迦罗。魏云法时。幼而才聪质像瑰玮。读书一览文义悉通。善四违陀风云星月图谶运变靡所不该。自谓世间毕己心目。年二十五入一僧坊。遇见法胜阿毗昙心。聊取观之。茫然不解。殷勤重省更增惛漠。乃叹曰。佛法钩深备论三世。乃弃出家。诵大小乘经及诸律藏。游化至洛。于时魏境虽有佛法而道风讹替。亦有众僧未禀归戒。止以剪落为殊俗耳。设复斋忏事同祠祀。迦罗既至大行佛法。诸僧请出毗尼。迦罗以律藏曲制文言繁广佛教未昌必不承用。以嘉平年于白马寺出此戒本一卷。且备朝夕。中夏戒法始自此焉

郁伽长者所问经二卷(第二译。一名郁伽罗越问菩萨行经见竺道祖魏录)

无量寿经二卷(第二译。见竺道祖晋世杂录及宝唱录与世高出者小异)

右二部合四卷。天竺国沙门康僧铠齐王世嘉平年于洛阳白马寺译。高僧传载直云郁伽长者等四经。检道祖魏晋录及僧祐出三藏记并宝唱梁代录等。所列如前。自外二部并不显名校阅群录未见

昙无德羯磨一卷(初出见竺道祖魏录)

右一卷昙无德者。魏云法藏。藏师地梨荼由。是阿踰阇第九世弟子。藏承其后。即四分律主也。自斯异部兴焉。此当佛后二百年中。后安息国沙门昙谛。以高贵乡公正元一年届乎洛汭(妙善律学于白马寺众请译出)

首楞严经二卷(第二出。与汉世支谶所出本同文少异见竺道祖晋世杂录及三藏记)

无量清净平等觉经二卷(第三出与世高康僧铠等所出无量寿经本同文名少异见竺道祖晋世杂录)

叉须赖经一卷(一本无叉字。见竺道祖及僧祐等录)

除灾患经一卷(见三藏集记)

平等觉经一卷(见竺道祖魏吴录)

菩萨修行经一卷(一名长者威施所问菩萨修行经。一名长者修行经见始兴及宝唱等二录)

右六部合八卷。高贵乡公世。西域沙门白延怀道游化。甘露年中来届洛阳止白马寺。众请译焉

法华三昧经六部(一本有正字。祐云失译)

右一部六卷。高贵乡公世。甘露元年七月外国沙门支疆梁接。魏言正无畏。于交州译。沙门道声笔受。祐云失译。房检及见竺道祖魏世录及始兴。录若依交州及始兴录地应入吴录今据平及魏录收。附此

罗摩伽经三卷(见竺道祖宝唱法上灵祐等四录)

大般涅槃经二卷(略大本前数品为此二卷。见竺道祖魏录初)

右二部合五卷。外国沙门安法贤译。群录并云。魏世不辩何帝年。今依编于末。又别录亦载

吴阿差末菩萨经四卷(见吴别二录初出)

法句经二卷(初出吴录云五卷见三藏记)

右二部合六卷。魏文帝世天竺沙门维只难。吴言障碍。学通三藏妙善四含。历国游方以行化为业。发趾西域同伴竺律炎到自江左。黄武三年于武昌郡译为吴文。而维只难既未善方音。翻梵之际颇有不尽。志存义本辞句朴质

三摩竭经一卷(见始兴录。与分和檀王经。大同小异)

梵志经一卷(见始兴录与五百梵志经同本异出)

佛医经一卷(共支越出。非全典从大经略见宝唱录。或云佛医王经)

右三经合三卷。魏明帝世。天竺沙门竺律炎。维只难卒后。为孙权于杨都译。群录不同。或云将炎(或云持炎。或云)律炎。未详孰是。故备举之

大明度经四卷(亦云大明度无极经或六卷。见竺道祖魏吴等三录)

禅秘要经四卷(亦云禅法秘要见吴别二录)

阿差末菩萨经四卷(见吴录。第二出。与前维只难所译。本文小异)

菩萨本缘集经四卷(传云天竺沙门僧伽斯那撰或三卷)

维摩诘所说不思议法门经三卷(亦云佛说普入道门经。或二卷。第二出。与后汉严佛调译者小异。见竺道祖魏吴录及三藏记)

修行方便经二卷(或有禅字见吴录)

大般泥洹经二卷(此略大本序分哀叹品为二卷。后三纸小异耳。见竺道祖吴录道安云。出长阿含。僧祐云。今长阿含与此异第二出)

瑞应本起经二卷(黄武年第二出。一云太子本起瑞应。与康孟详出者小异。陈郡谢锵吴郡张洗等笔受。魏东阿王植详定见始兴录及三藏记)

法镜经二卷(道安录无。僧祐云见别录。僧会注并制序)

小阿差末经二卷(见别录及三藏记)

阿弥陀经二卷(第四出。与汉世高魏僧铠译者小异。内题云阿弥陀三耶三佛萨楼檀过度人道经亦云无量寿经见竺道祖吴录)

义足经二卷(见竺道祖吴录及宝唱录)

方等首楞严经二卷(黄武年第二出。与后汉支谶出者小异。见竺道祖吴录安录无。祐云见别录)

法句经二卷(第二出见别录及三藏记少胜前译)

慧印经一卷(一名慧印三昧经。一云十方现在佛悉在前立定经。一云宝田慧印三昧经。与如来智印经同本异出。见竺道祖吴录及三藏记)

本业经一卷(一名菩萨本业经见祐录)

须赖经一卷(第二出与白延出者同本别出。一云须赖菩萨经。见竺道祖吴录及三藏记)

梵摩渝经一卷(见竺道祖录及三藏记)

私阿末经一卷(一云私阿昧道安云。即是菩萨道树经。同本异出别名见道安及支敏度僧祐等三录)

微密持经一卷(或云无量门微密持经。见僧睿二秦录及三藏记)

月明童子经一卷(或云月明童男经。或云月明菩萨三昧经见三藏记)

阿难四事经一卷(见三藏记及别录)

差摩竭经一卷(一名菩萨生地经。见竺道祖吴录)

优多罗母经一卷(一本无母字)

七女经一卷(安云。出阿毗昙一云女本经初出)

郁伽长者经一卷(第二出。见竺道祖吴录或二卷)

八师经一卷(见竺道祖吴录)

释摩男本经一卷(出中阿含。见竺道祖吴录)

孛抄经一卷(初出。即孛经。见三藏记及别录)

老女人经一卷(出阿毗昙。吴录直云老女经或云老母经。见三藏记)

斋经一卷(初出。一云持斋经。见别录)

悔过法经一卷(一云。序十方礼拜悔过文。或无经字)

贤者德经一卷

佛从上所行三十偈经一卷(或无经字)

了本生死经一卷(安云。出生经。祐云今五卷。生经无此名。一名稻竿同本异出。谦自注并制序)

惟明二十偈经一卷(或无经字)

龙施女经一卷(安录无。祐云见别录)

鹿子经一卷(安录无。祐云见别录及竺道祖吴录亦载)

十二门大方等经一卷(安无录。祐云见别录)

赖吒和罗经一卷(第二出。与支曜出者小异。或云罗汉赖吒和罗经。安录无。祐云见别录。凡三十经四十八卷。除郁伽长者经。并见祐录)

四十二章经一卷(第二出。与摩腾译者小异。文义允正辞句可观。见别录)

难龙王经一卷(一本无王字)

不自守意经一卷(或云自守。或云不自守)

五阴事经一卷

七知经一卷(一作智出中阿含第七卷)

人民求愿经一卷

佛开解阿拔梵志经一卷(一云梵志阿颰经出长阿含)

宝海梵志成就大悲经一卷

梵志子死稻败经一卷

梵志问佛师经一卷

降千梵志经一卷(出阿含经)

梵志经一卷(第二出)　度梵志经一卷

外道仙尼说度经一卷　梵志结净经一卷

梵志问佛世间增减经一卷

佛为外道须深说离欲经一卷(或无深)

梵网六十二见经一卷(见别录。僧祐云法护)

阿质国王经一卷

桀贪王经一卷(出六度集)

国王成就五法久存于世经一卷

惟娄王师子湩譬喻经一卷(一本无譬喻字)

诸法本经一卷　五母子经一卷

戒消伏灾经一卷(见旧录)

枯树经一卷(见道安录一本上有大字)　是我所经一卷(出生经)

甘露道经一卷(出出曜经)　不净观经一卷(出长阿含)

水上泡经一卷　恒水戒经一卷(见旧录。或无戒字)

色无常经一卷(出阿含)　护口意经一卷

寿命促经一卷(出杂阿含)　法施胜经一卷

诸漏尽经一卷(出杂阿含。或云诸尽经)

修行慈经一卷　须摩提长者经一卷

摩调王经一卷(初出一本无王字)

四愿经一卷(见竺道祖吴录及三藏记)

净行品经一卷(出华严一云菩萨本业经)

金刚清净经一卷(一云金刚三昧本性清净不灭不坏经)

惟越杂难经一卷

佛为诃到旷野鬼说法经一卷

阿阇世王女阿术达菩萨经一卷(初出)

劝进学道经一卷(一本无劝字)

贝多树下思惟十二因缘经一卷(第二出)

坚意经一卷(或作心字)　三品弟子经一卷

摩诃精进经一卷(亦云大精进经)

菩萨修行经一卷(见宝唱录)

普广菩萨经一卷(见别录)

陀罗尼句咒经一卷(亦云持句咒经)

华积陀罗尼咒经一卷(见宝唱录)

八吉祥经一卷(见古录亦有咒字。初出)

摩诃般若波罗蜜咒经一卷(见宝唱录或直云般若波罗蜜咒经)

七佛神咒经一卷(一本无经字)

大慈无减经一卷

宝女明三十二相经一卷(一云问慧经。一云三十二事经。一云宝女问经凡四名)

三鱼失水经一卷

演道俗业经一卷(见旧录或无业字)

不庄校女经一卷(见宝唱录)

申日经一卷(道安云出中阿含)

孙多耶致经一卷(或云梵志孙多耶致经道安云。出中阿含)

长者音悦经一卷(一云长者音悦不兰迦叶经。一直云音悦经)

黑氏梵志经一卷(见别录)

法律经一卷(亦云法律三昧经)

出家功德经一卷(见吴录)

弊魔试目连经一卷(见旧录出阿毗昙)

七漏经一卷(见别录)

蓝达王经一卷(一云目连因缘功德经。或云目连功德经。见吴录)

魔女闻佛说法得男身经一卷(见别录出大集)

魔化作比丘经一卷

佛以三车唤经一卷(出法华经)　未生怨经一卷

弗加沙王经一卷(一云萍沙王五愿经道安云。出中阿含)

须摩提女经一卷　百喻经一卷

雪山猕猴经一卷　度脱狗子经一卷

猘狗经一卷　三种良马经一卷

鸱鸟事经一卷　河中草龟经一卷

瞎鳖经一卷

四种良马经一卷(出增一阿含)

鹰鹞腊经一卷(出增一阿含)

法灭尽经一卷(初出。或云法没尽经。或云空寂菩萨所问经)

无母子经一卷

右一百二十九部。合一百五十二卷。魏文帝世。月支国优婆塞支谦。字恭明。一名越。汉末游洛受业于支亮。亮字纪明。明受业于支谶。谶已见汉录。世称天下博知不出三。支谦该览经籍莫不精究。世间枝艺多所综习。遍学异书通六国语。其为人细长黑瘦。眼多白而精黄。时人为之语曰。支郎眼中黄。形躯虽细是智囊。为汉末分乱避地归吴。孙权闻其才(慧召与相见。意甚)悦之即使拜为博士。使辅导东宫。与韦曜诸人共尽匡弼。甚有裨益。但谦生自西域。故吴志不载。任其力而不录其功。此史家过。岂帝者之心。夫为天下之君。感得天下之用才堪世务则爵之于朝。垂名竹帛何华戎之限隔而为代典不述乎。且叶公。子高性爱于龙。天龙遂为之降。既不礼待戎夷之民。而望其君附化难矣。然市死马之骨以要骏骥。置九九之术用俟贤才。斯盖帝囊包罗吞纳刊之自古今独削哉。谦以大教虽行。而经多梵语未尽翻译。自既妙善方言。乃更广收众经旧本译为吴言。从黄武首岁迄建兴末年。其间首尾三十余载。所出维摩大般泥洹法句瑞应本起经等。僧祐三藏集记录载唯有三十六部。慧皎高僧传述止云四十九经。房广检括众家杂录。自四十二章已下并是别记所显杂经以附今录。量前传录三十六部。或四十九经。似谦自译在后所获或正前翻多梵语者然纪述闻见意体少同录目广狭出没多异。各存一家致惑取舍。兼法海渊旷事方聚渧。既博搜见故备列之。而谦译经典得义辞旨文雅甚有硕才。又依无量寿经及中本起制菩萨连句梵呗三契声。于今江淮间尚行兼注了本生死。等经并序

六度集经九卷(一云六度无极经。一云度无极经。一云杂无极经。见竺道祖录及三藏记)

吴品经五卷(即是小品般若。见三藏集记)

菩萨净行经二卷(赤乌年译出。大集宝结品。或直云净律经。见竺道祖吴录)

杂譬喻集经二卷(或无集字。见祐录)

阿难念弥经二卷(亦云法阿难念经。见祐录)

镜面王经一卷(见三藏记)　察微王经一卷(见僧祐录)

梵皇王经一卷(见祐录及高僧传)

权方便经一卷(见吴录及别录)

坐禅经一卷(见吴录及别录)

菩萨二百五十法经一卷(或二卷。以此代僧二百五十戒呈皓者是)

法镜经解子注二卷(并制序)

道树经注解一卷(并制序)

安般经注解一卷(并制序)

右一十四部。合二十九卷。魏齐王世正始年中。天竺沙门康僧会。学通三藏博览六经。天文图纬多所综涉。辩于枢机善属文翰。于时三吴先有支谦宣译经典。既初染大法风化未全。僧会欲使道振江淮兴立图寺。乃杖锡东游。吴赤乌年达乎建业。即构茅茨设像行道。时未有僧疑其矫异。有司奏权召而诘问。佛何灵验。尔独改形。会曰如来迁迹已越千年。遗骨世间名为舍利。在所应现神耀无方。昔阿育王统阎浮提。乃起八万四千宝塔。夫塔寺之兴以表遗化也。权以为夸诞。乃曰。若能得舍利者当为造塔。如其虚妄国有常刑。请期七日。会乃谓其属曰。法之兴废在斯一举。今不至诚后将何及。即共洁斋铜瓶盛水烧香礼请七日寂然。求申二七亦复无应。权曰。此甚欺诳将欲加罪。更请三七。权又特听。会谓伴曰。宣尼有言。文王既没文不在兹乎。法灵应降而吾等无感。何假王宪。当誓死为期。三七日暮犹无所睹。莫不震惧。既入五更忽闻瓶中枪然有声。会自往视果获舍利。明旦呈权。举朝集观。五色光炎照耀瓶上。权自执瓶写铜盘上。舍利所冲盘即破碎。权大肃然惊起而曰。希有瑞也。会进言曰。舍利威神岂直光相而已。此乃劫烧之火不能焚。金刚之杵不能碎。权命试之。会更誓曰。法云方被苍生仰泽。愿更垂神迹以广示威灵。乃置舍利于铁砧之上。使有力者用槌击之。砧槌俱陷舍利无损。权大嗟伏即为建塔。以始有佛寺故号建初寺。因名其地为佛陀里。由是江左大法遂兴。会之力也。至孙皓时制令苛虐废弃淫祀。及佛伽蓝并欲毁坏。皓问臣下。此由何兴必有圣灵。当奉其道。如也无验可悉焚之。诸臣佥曰。佛之威力不同余神。康会感灵大皇创寺。今若轻毁恐贻后殃。皓意未然。乃遣张昱诣寺诘会。昱巧才辩难问纵横。会应机对辞藻锋出。自旦之夕昱不能摧昱请退还。会送门外。于时寺侧有淫祀家。昱又誓云。玄化既孚此辈何缘近而不革。会曰。雷霆震击聋者不闻。岂声之微贵在理会。理而有会万里斯通。苟非其人比屋胡越。昱还叹会才明非臣所测。伏愿天鉴亲检察之。皓大集朝贤以马车迎会。会既坐。皓问曰。佛教所明善恶报应。何者是乎。会对曰。夫明主以孝慈训世则赤乌翔老人星见。仁德育物则醴泉涌嘉苗出生。善既有征恶亦可验。故为恶于隐。鬼得而诛之。为恶于显。人得而戮之。诗咏求福不回。易称积善余庆。虽儒典之格训。即佛教之明谟。皓曰。若然则周孔。已行何用佛教。会曰。周孔所说略示世间。释教幽微广明因果。故行恶则有永劫地狱苦酸。修善则有长受天宫安乐。举兹以明劝励不亦大哉。皓不能折虽闻正法而惛暴情不胜其虐。尝使卫兵后宫治园。得一金像高数尺许。因以呈皓。皓令着不净处以秽汁灌之。共诸群臣笑以为乐。俄尔皓身遍体大肿。隐处尤痛。叫唤彻天。群臣失色。太史占卜言犯大神。即祈诸庙全不降愈。婇女先有奉佛法者。因问讯云。陛下曾就佛求福不。皓举头问佛神大耶。婇女答云。佛是大神。皓心遂悟。具语意故。是时婇女即奉迎像来置殿上。香汤沐浴数十遍洗。烧香忏悔。皓叩头谢系念于枕自陈罪状。有顷痛间遣使诣寺问讯沙门。请会说法。会即随入。皓具咨问罪福之理。会为敷析辞甚精要。皓本才学欣然大悦。求看僧戒。会以戒秘不可轻宣。乃取菩萨本业百二十五愿。分作二百五十事。持拟大僧二百五十戒。用以呈皓。皓睹诸佛行住坐卧皆愿众生令得安乐慈悲广普益增善意心生归信。倍加欢喜精诚猛励。即请会受五戒。旬日疾瘳。乃于会寺更加修饰。宣示宗室莫不信奉。会在吴朝亟说正法。皓性凶粗不染妙义。唯叙报应以开其心。而会闲隙为众祈请。于建初寺译出前件众经并自注。序制并妙得体文义允洽。其所注经安般守意法镜道树等。备见于录。又传梵呗声甚清靡哀亮啭韵。于今则之。吴天纪四年四月皓降于晋。九月会终

杂譬喻经八十卷　杂数经二十卷

阿惟越致转经十八卷(上三经并见旧录)

摩诃乘经十四卷　蜀普曜经八卷

摩诃衍优波提舍经五卷　三昧王经五卷

梵王请问经五卷　不退转轮经四卷

佛从兜率降中阴经四卷(出王宗录)

四天王经四卷(疑一部四本)

魔王请问经四卷(或五卷)

那先譬喻经四卷(见旧录)

度无极譬经三卷(或四卷)

释提桓因所问经三卷

大梵天王请转法轮经三卷

法华光瑞菩萨现寿经三卷

普贤菩萨答难二千经三卷

濡首菩萨经二卷(疑是濡首菩萨分卫经)

太子试艺本起经二卷

小本起经二卷(见旧录偈)

不思议功德经二卷(或云功德经)

蜀首楞严经二卷(见旧录似蜀土所出)

后出首楞严经二卷(见旧录云有十偈)

梵天王请佛千首经二卷(又大梵天王经。二卷似此)

深断连经二卷

甘露味阿毗昙二卷(或云甘露味经。二卷)

七佛父母姓字经一卷(旧录云七佛姓字经)

阿惟越致菩萨戒经一卷(旧录云。阿惟越致戒经)

菩萨常行经一卷

摩诃目揵连与佛角能经一卷

阿难得道经一卷　阿难般泥洹经一卷

阿那律念复生经一卷

沙门分卫见怪异经一卷

人诈名为道经一卷　大戒经一卷

衣服制经一卷　沙弥离威仪经一卷

弟子本行经一卷　道本五戒经一卷

威仪经一卷(右并见旧录)

为寿尽天子说法经一卷(旧录云。命尽天子经)

魔试佛经一卷(见旧录)

阿须伦问八事经一卷(旧录云。阿须伦所问八事经)

摩竭王经一卷(旧录云。摩竭国王经)

萨波达王经一卷(见旧录)

尸呵遍王经一卷(旧录云。尼呵遍王经)

年少王经一卷(见旧录)

太子法慧经一卷(旧录云太子法经)

是光太子经一卷　长者难提经一卷

长者子誓经一卷

五百婆罗门问有无经一卷

女利行经一卷(并见旧录)

贫女听经蛇啮命终经一卷(祐录云。贫女听经。蛇啮命终生天经)

国王痴夫人经一卷　四妇因缘经一卷

淫人曳踵行经一卷(并见旧录)

须多罗经一卷(旧录云。须多罗入胎经)

惰迦经一卷(见旧录晋言坚强)

盘达龙王经一卷(见旧录)

牛米自供养经一卷(旧录云。牛米自供经)

行牧食牛经一卷(旧录所数)

堕释迦牧牛经一卷(见旧录)

法严经一卷(见旧录疑即是等入法严经)

壁四经一卷　卖智慧经一卷

初受道经一卷　学经福经一卷

止寺中经一卷(并见旧录)

无端底持经一卷(旧录云。无端底总持经)

安般行道经一卷　解慧微妙经一卷

失道得道经一卷(并见旧录)

心情心识经一卷(见旧录云有注)

道德果证经一卷

父子因缘经一卷(并见旧录)

检意向正经一卷

荧火六度经一卷(旧录有明度经一卷云　一名荧火明度经)

杂阿含经一卷　小观世楼炭经一卷

内禅波罗蜜经一卷(并见旧录)

四辈经一卷(旧录云四事弟子经。或云四辈学经)

大四谛经一卷　五方便经一卷

五惟越罗名解说经一卷　五阴经一卷

中五浊世经一卷　六波罗蜜经一卷

大七车经一卷　八正邪经一卷

八总持经一卷　八辈经一卷

八部僧行名经一卷　大十二因缘经一卷

十八难经一卷(并见旧录)

五十二章经一卷(见旧录别有孝明四十二章经)

百八爱经一卷(见旧录。似抄五盖疑结经)

逮慧三昧经一卷(见旧录。一名文殊师利问菩萨十事行经)

小安般舟三昧经一卷(见旧录)

禅行敛意经一卷(旧录云禅行检意经)

禅数经一卷(见旧录)　化譬经一卷(见旧录亦云化喻经)

群生偈经一卷(见旧录)

大总持神咒经一卷(见旧录。亦云总持咒经)

萨和菩萨经一卷(见旧录。亦云国王萨和菩萨经)

慧定普遍神通菩萨经一卷(见旧录。亦云慧定普遍国土神通菩萨经)

贫女人经一卷(见旧录亦云贫女难陀经)

阿秋那经一卷(见旧录。亦云阿秋那三昧经)

右一百一十部。合二百九十一卷。并是古旧二录失译诸经。今结附此以彰远年至所依据

历代三宝纪卷第五(译经魏吴)历代三宝纪卷第六(译经西晋)

        开皇十七年翻经学士臣费长房上

西晋录者。司马炎字安世。河内温人。魏大将军侍中录尚书相国晋王昭之太子。昭薨炎嗣为王。元帝知历数有归。使太保郑冲奉玺致位。炎垂拱受禅。是为武帝。称晋都雒及长安。旧东西京也。晋武在驭十有五年。到咸宁中命司马[仁-二+由]平吴得皓。封归命侯。自后汉永安二十四年至晋泰康肇元庚子岁首。于是九州还一统矣。又吴黄武初。陆绩有言曰。从今已后更六十年。天下车同轨书同文。至是果如绩言。蜀平吴灭将六十年。二十载后至于惠帝永宁之初。政道亏颓群雄岳峙。赵王创基构逆篡立于朝。张轨继迹弗臣擅收凉土。内外縻沸仍渐乱阶。刘渊所以平阳。李雄因兹井络。怀帝蒙尘咸谷。愍帝播越长安。既道藉时兴而两都板荡。法由人显。属二主栖遑。万姓崩离归信靡托。百官失守释种无依。时有沙门竺法护及强梁娄至等亡身利物誓志弘宣。匪惮苦辛阐法为务。护于晋世出经最多。其法钦罗叉聂远父子竺法兰等。相继度述。所以五十年间。华戎道俗十有三人。并前失译诸经戒等。合四百五十一部。七百一十七卷。集为西晋二京四主五十二年世录云尔

(西晋)沙门竺法护　二百一十部(三百九十四卷经戒)　沙门强梁娄至　一部(一卷经)　沙门安法钦　五部(一十二卷经)　沙门无罗叉　一部(二十卷经)　清信士聂承远　三部(四卷经)　沙门竺叔兰　二部(五卷经)

承远子清信士道真。五十四部六十六卷经录目

沙门白法祖　二十三部(二十五卷经)　沙门释法立　四部(一十三卷经)　优婆塞卫士度　一部(二卷经)　沙门支敏度　二部(一十三卷经)　沙门释法炬　一百三十二部(一百四十二卷经)　沙门支法度　四部(五卷经)　诸失译经　八部(一十五卷经)

(西晋)杂譬喻三百五十首经二十五卷(见别录)

光赞般若经十卷(太康七年十一月二十五日出。丁七品。或十五卷。见道安录)

新道行经十卷(太始年第二出。与汉世竺佛朔译旧道行全异。亦名小品出光赞般若)

渐备一切智德经十卷(元康七年出。是华严十地品。或五卷。见聂道真录)

闲居经十卷

正法华经十卷(太康七年出。清信士张士明张仲正及法献等笔受。或七卷。见聂道真录昙邃诵之日一遍。遂感神请。九十日毕。施白马一匹白羊五头绢九十匹)

普曜经八卷(永嘉二年。于天水寺出。是第三译。沙门康殊白法巨等笔受。与蜀普曜及智猛实云所出六卷者小异。见聂道真及古缘)

颰陀劫三昧经七卷

修行经七卷(太康五年出。是第二译。与汉世安世高出六卷者少异。亦云道地经见宝唱录)

大哀经七卷(元康元年出。或八卷。或六卷。是大集一品。见竺道祖晋世杂录)

贤劫经七卷(元康元年出。赵文龙笔受。或十卷十三卷。旧录云。永康年出。见聂道真录)

小品经七卷(太始四年三月四日译。是第二出。或八卷。见聂道真录。与旧道行经本同。文小异)

萨芸分陀利经六卷(太始元年译。见竺道祖晋世杂录)

持心经六卷(太康七年出。凡十七品。一名等御诸法经。一名持心梵天所问经。一名庄严佛法经。亦云持心梵天经。见旧录聂道真录)

度世品经六卷(元康元年四月十三日出。是华严经世间品。见聂道真录)

密迹金刚力士经五卷(太康元年十月八日出。或八卷四卷。见支敏度及竺道祖晋世杂录)

楼炭经五卷(或六卷八卷是长阿含世记句文小异见聂道真录。道安云。出方等部)

生经五卷(太康六年正月十九日译。或四卷。见聂道真录)

如来兴显经五卷(元康元年十二月二十五日出。是华严经如来性品。亦云兴显如幻经见聂道真录)

阿差末经四卷(永嘉元年十二月一日译。是第二出。或五卷七卷。出大集或云阿差末菩萨经。见聂道真录及别录)

无尽意经四卷(太始元年第二出。与阿差末同本别译。出大集。见聂道真录。或五卷)

宝女经四卷(太康八年四月二十七日出。或三卷。亦云宝女三昧经。或云宝女问慧经。出大集见聂道真录)

普超经四卷(太康七年出。第二译。与汉世支谶阿阇世王经本同别译。亦云普超三昧经。亦云文殊普超三昧经。见竺道祖杂录)

海龙王经四卷(太康六年七月出。或三卷见聂道真录)

阿惟越致经四卷(或云阿惟越致遮经。或云不退转法轮经四卷。或云广博严净经六卷。四经同本别译。见聂道真录)

持人菩萨所问经三卷(或四卷。与持世经同本别译)

等集众德三昧经三卷(或云。集一切福德三昧经。或二卷。见聂道真录)

超日明三昧经三卷(太始七年正月译。初出。或两卷。或直云超日明经。见聂道真录)

菩萨藏经三卷　诸神咒经三卷

宝髻菩萨所问经二卷(泰熙元年七月十四日出。大集一名菩萨净行经。旧录云。宝髻经见聂道真录)

须真天子经二卷(太始二年于长安青门内白马寺出。安文惠白元信传语聂承远张玄伯孙休达笔受。亦云问四事经。见竺道祖晋世杂录)

文殊师利佛土严净经二卷(泰熙元年出。或云严净佛土。或云佛土严净。见竺道祖晋世杂录)

弘道广显三昧经二卷(永嘉二年三月出。一云阿耨达。一云阿耨达请佛一云金刚门定意。或无三昧字。凡四名有十品。一本但有七品少中三品一本正有前五品。见聂道真录)

大般泥洹经二卷(太始五年七月三日出亦云方等泥洹经。见聂道真录)

无量寿经二卷(永嘉二年正月二十一日译。是第四出。与吴世支谦魏世康僧铠白延等出本同文异亦云无量清净平等觉经。见竺道祖晋世杂录)

首楞严经二卷(别有异出首楞严云阿难言)

宝藏经二卷(太始六年出)　要集经二卷(亦云诸佛要集经)

般舟三昧经二卷(道安云。更出般舟三昧经)

大善权经二卷(太康六年六月译。初出亦云慧上菩萨问大善权经。或云慧上菩萨经。或善权方便。或方便所度无极。凡五名见聂道真录)

顺权方便经二卷(亦云转女身菩萨经。亦云推权方便经。旧录云。顺权女经。见聂道真录)

随权女经二卷(见别录安录无)

如幻三昧经二卷(或三卷)

等目菩萨经二卷(或三卷)

勇伏定经二卷(元康元年四月九日出。是第四译。与支谶支谦白延等所出首楞严经本同名异文少别。见聂真道录)

更出阿阇世王经二卷(第二出)

贾客经二卷

文殊师利现宝藏经二卷(亦云文殊师利佛土严净经)

佛升忉利天为母说法经二卷(太始年出。亦云佛升忉利天品经。见聂道真录)

仁王般若波罗蜜经一卷(或二卷见晋世杂录)

普门品经一卷(太康八年正月出。见聂道真录)

月光童子经一卷(亦云月明童子经。与申日兜失利越等三经。同本异译)

金刚萨菩萨行经一卷(元康七年于长安市西寺译。出华严第二十二卷)

大净法门经一卷(建兴元年十二月二十六日出。见聂道真录)

离垢施女经一卷(太康十年二月二日出。见聂道真录)

须摩提菩萨经一卷(亦云须摩提经。亦云须摩经。见聂道真及竺道祖等录)

龙施女经一卷(旧录云。龙施本起经。第二出)

大方等顶王经一卷(初出。亦云顶王经。亦云维摩诘子问经亦云善思童子经。凡四名见支敏度录)

无所悕望经一卷(亦云象步经亦云象腋经。见聂道真录)

魔逆经一卷(太康十年十二月二日出。见聂道真录)

济诸方等学经一卷(或无学字。见竺道祖晋世杂录)

菩萨行五十缘身经一卷(亦云五十缘身行经。亦云菩萨缘身五十事经。见竺道祖晋世杂录)

弥勒菩萨所问本愿经一卷(大安二年五月十七日译。一名弥勒菩萨本愿经。一名弥勒难经。见聂道真录及竺道祖录)

文殊师利净律经一卷(太康十年四月八日。护于洛阳白马寺遇西域沙门寂志诵出。经后尚有数品悉忘但宣忆者聂道真笔受见竺道祖录一云净律经)

无思议孩童菩萨经一卷(一云不思议光所问经。亦云名无思议光经)

弥勒成佛经一卷(太安二年出。一名弥勒当来下生经见聂道真录)

舍利弗目连游诸国经一卷(或云舍利弗摩诃目揵连游诸四卫经)

琉璃王经一卷

宝施女经一卷(一名须摩提法律三昧经。见聂道真录)

佛为菩萨五梦经一卷(太安二年五月译。一名佛五梦。一名太子五梦。一名仙人五梦。见旧录及聂道真录)

摩诃目揵连本经一卷(一本有诃无揵字)

太子墓魄经一卷(第二出)

四不可得经一卷(见聂道真及正度等录)

菩萨悔过法经一卷(或无经字。下注云。出龙树十住论)

乳光经一卷(与犊子经本同译别)

心明女梵志妇饭汁施经一卷(亦直云心明经)

大六向拜经一卷(太安元年译。或云尸迦罗越六向拜经。或直云六向拜经见支敏度及宝唱录)

鸯掘魔经一卷(一名指鬘经或作鸯掘魔罗经。见聂道真录)

菩萨十住经一卷(与菩萨十地经。大同小异)

摩调王经一卷(第二出。与吴世支谦译者大同小异。出六度集)

照明三昧经一卷

所欲致患经一卷(太安三年正月译。见聂道真及王宗等录)

法没尽经一卷(或作灭字。一云空寂菩萨所问经。第二译与吴世支谦出者同)

菩萨斋法经一卷(或无经字。一名正斋一名持斋。一名贤首菩萨斋法)

独证自誓三昧经一卷(一名如来自誓三昧经)

过去佛分卫经一卷(或云过去见旧录)

五盖疑结失行经一卷(永宁二年四月十二日出。见聂道真录)

总持经一卷(出生经。或云佛心总持经)

五福施经一卷(一名小乘毗尼方等经)

无忧施经一卷(阿阇世王女名)

无极宝三昧经一卷(永嘉元年三月三日译。见聂道真录及别录)

宝网童子经一卷(亦云宝网经。见聂道真录)

文殊师利悔过经一卷(初出亦云文殊师利五体悔过经)

普法义经一卷(亦云普义经第二译与汉世安世高译者大同小异见聂道真录)

灭十方冥经一卷(光熙元年八月十四日出。一本无灭字。见聂道真录)

菩萨十地经一卷(亦云十地经。亦云大方广经。出华严十地品)

温室洗浴众僧经一卷(一名温室经。见聂道真录)

赖吒和罗所问光德太子经一卷(太始六年九月三十日出。一名光德太子经。见竺道祖晋世杂录)

当来变经一卷(见聂道真录)

五百弟子自说本起经一卷(太安二年五月译。旧录云五百弟子说本末经。见聂道真录)

师子月佛生经一卷(大安年译。见聂道真录)

迦叶结集传经一卷(或云结集戒经。见聂道真录)

柰女耆域经一卷(太安年出。一名柰女经。见聂道真录)

胞胎经一卷(太安二年八月一日译。或云胞胎受身经。见聂道真录)

维摩诘所说法门经一卷(太安二年四月一日译。是第三出。与汉世严佛调吴世支谦出者大同小异见聂道真录)

郁伽罗越问菩萨行经一卷(或云郁伽长者经。即大郁伽经。或二卷是第三出。与魏世康僧铠吴世支谦译本同广略文异。见道安及支敏度等录)

幻士仁贤经一卷(见聂道真录)

决总持经一卷(一云决定总持经)

首意女经一卷(一云梵女首意经)

舍头谏经一卷(亦云大子二十八宿经。亦云虎耳意经。与摩登伽经同本异出。第二译。与汉世安世高所出者小异。见释道安录)

十二因缘经一卷(第三出与汉世安世高出。内典亦云贝多树下思惟十二因缘经)

六十二见经一卷(亦云梵网六十二见经见竺道祖录)

四自侵经一卷

无言童子经一卷(或二卷亦云无言菩萨经。出大集。见聂道真录)

圣法印经一卷(元康四年十二月五日。于酒泉郡出。竺法首笔受。亦直云圣印经。亦云慧印经。道安云。出杂阿含。见聂道真及宝唱录)

移山经一卷(旧录云。力士移山经)

严净定经一卷(一名序世经)　慧明经一卷

大迦叶本经一卷

光世音大势至受决经一卷(元康年出。亦直云观世音受记经。见聂道真录)

诸方佛名功德经一卷

目连上净居天经一卷(一本无天字。出佛本行集经)

普首童真经一卷(见聂道真录)

十方佛名经一卷

三品修行经一卷(亦云三品悔过经。道安云。近代人合大修行经)

金益长者子经一卷

众祐经一卷　观行不移四事经一卷

小法没尽经一卷　四妇喻经一卷

庐夷亘经一卷　廅罗王经一卷

檀若经一卷　龙施经一卷

马王经一卷　鹿母经一卷

给孤独明德经一卷(亦云给孤独氏经)

龙王兄弟施达试王经一卷

劝化王经一卷　百佛名经一卷(初出)

殖众德本经一卷　沙门果证经一卷

身观经一卷　医王经一卷

法观经一卷　意经一卷　降龙经一卷

应法经一卷　邪见经一卷

何苦经一卷　受岁经一卷

贫穷经一卷　灌腊经一卷(亦云般泥洹后四辈灌腊经)

密具经一卷(出生经)　悔过经一卷(亦云舍利弗悔过)

犯罪经一卷　法社经一卷(世注为疑)

杂赞经一卷　盂兰经一卷

分别经一卷　腹使经一卷(出生经)

苦应经一卷　闲居经一卷(出生经)

四种人经一卷　七宝经一卷

四未曾有经一卷(亦云四未有经)

八阳经一卷

三十二相因经一卷(或云菩萨三十二相经。见道安录)

四自在神通经一卷　佛悔过经一卷

三转月明经一卷　解无常经一卷

胎藏经一卷　离垢盖经一卷

小郁伽经一卷(与郁伽长者经不同)

阿阇贳女经一卷(建武元年出。第二译。与吴世支谦译者小异。亦名阿述达经亦名。阿阇世王女经。亦名阿述达菩萨经。见聂道真及支敏度录)

人所从来经一卷(亦云从所来)

惑罗云经一卷　雁王经一卷

十等藏经一卷　雁王五百雁俱经一卷

诫具经一卷　决道俗经一卷

猛施经一卷(亦云猛施道地经。见旧录)城喻经一卷

诫王经一卷

菩萨斋经一卷(或云贤首菩萨斋经。已上一百六十一部。三百三十五卷。并是旧录及三藏记)

多闻经一卷(已下四十八部四十八卷。并是见吴录别录及晋世别录)

弥勒菩萨为女身经一卷(一本无菩萨字)

离睡经一卷(一本有眠字)

文殊师利菩萨经一卷

窹意经一卷

宝日光明菩萨经一卷(亦云宝日光菩萨问莲华国相貌经)

乐想经一卷　尊上经一卷

慈仁问八十种好经一卷(亦直云八十种好经见道安录)

夫那罗经一卷

堕蓝本经一卷(见别录云。是果出维蓝)

贫女为国王夫人经一卷

宝女问慧经一卷(第二译。与吴世支谦出者同出四卷。宝女经)

七女本经一卷(第二译。与吴世支谦出者同)

女人欲炽荒迷经一卷(出出曜经)

悉鞞梨天子诣佛说偈经一卷(出杂阿含)

梵王变身经一卷

光世音经一卷(出正法华经)

惟明二十偈一卷(第二出与吴世支谦译者同)

三品悔过经一卷

耆阇崛山解一卷(见祐录)

比丘尼戒一卷(十诵本或有经字。与昙摩持所出小异)

众经录目一卷

右二百一十部。合三百九十四卷。月支国沙门昙摩罗察。晋言法护。本姓支。历游西域解三十六国语及书。从天竺国大赍梵本婆罗门经。来达玉门。因居炖煌。遂称竺氏。后到洛阳及往江左。起武帝世太始元年。至怀帝世永嘉二年。其间在所遇缘便译经信士聂承远执笔助翻。卷轴最多。而高僧传唯云护出一百六十五部。僧祐出三藏集记止录一百五十四部三百九卷。其中释道安录。又阙四部祐足。安云。遭值乱世录目星散。更相错涉信有是焉。所以杂录及诸别记。多注竺法护出。故知今之所获审是护公翻译不疑。故聂承远子道真与竺法首陈士伦孙伯虎虞世等。前后并是笔受之人。已见别传不复委载。又李廓录及杂别录。并云支菩萨译经六部一十六卷。僧祐录云。天竺菩萨译经。数同群录。唯名不同。而祐下注支菩萨共竺法护译。检上翻名昙无罗察。晋言即是法护。然支菩萨六部经目并入法护录中。支竺姓乖始末异耳。言菩萨者盖美其号。究检群录其支菩萨即竺法护。无别两人。出三藏记便成二举。小非详审

十二游经一卷

右一经一卷。武帝世。外国沙门强梁娄至。晋言真喜。太始二年于广州译。见始兴及宝唱录

大阿育王经五卷(光熙年出。见竺道祖晋世杂录)

道神足无极变化经二卷(第二译。或三卷。四卷。即是竺法护所出佛升忉利天为母说法经同本别名。文小异见竺道祖晋世杂录)

文殊师利现宝藏经二卷(太安二年出。或三卷。亦云示现宝藏经见竺道祖晋世杂录)

阿阇贳王经二卷(太康年译。见竺道祖晋世杂录)

阿难目佉经一卷(与微密持经本同名异。见竺道祖晋世杂录有作目法字)

右五部合一十二卷。惠帝世。安息国沙门安法钦。太康年于雒阳译

放光般若经二十卷(第三出。与汉世竺佛朔所译道行及小品并同本异译别名)

右一部二十卷。此经元是颖川朱士行。睹其别本。行在洛阳尝讲道行。披览窃觉文句隐质诸未尽善者。每嗟叹曰。此经实是大乘之要。而文未周译理不尽。誓志捐身发心寻取。行以魏末甘露五年发迹雍州。遂游西域。于于阗国得前梵本九十章。减六十万言。遣弟子弗如檀。晋云法饶。从于阗送还归洛阳。未发之顷于阗诸僧小乘学众。遂以白王云。汉沙门欲以梵书惑乱正典。王为地主。若不禁之将断大法聋盲汉地。王之咎也。王即不听赍经出境。士行懊恼深怀痛心。乃请乞求烧经为证。王即许焉。于是积薪聚置殿前欲以焚之。士行至诚临火誓曰。若当大法应流汉地。经当不然。如其不护命也如何。言已投经。火即为灭。皮牒如本。更觉光鲜。大众骇服咸称神感。遂得送来达到陈留。还遇于阗僧无罗叉竺叔兰等。当惠帝世元康元年五月十日。于仓恒水南寺译之。而竺道祖僧祐王宗宝唱李廓法上灵裕等诸录。述着众经并云。朱士行翻此。盖据其元寻之人推功归之耳。房审校勘支敏度录及高僧传出经后记诸杂别目等乃是无罗叉竺叔兰等三人详译。朱士行身留停于阗。仍于彼化。唯遣弟子奉赍经来到乎晋地。斯岂得称士行出也

超日明三昧经二卷(第二译。或直云超日明经。与竺法护前出三卷者。大同小异)

迦叶诘阿难经一卷(第二译。与汉世严佛调出者小异。见始兴及宝唱录)

越难经一卷(第二出)

右三经合四卷。惠帝世清信优婆塞聂承远。以此经等虽并先出。文义隐质理句未圆。远后遂更整文偈删改胜前。见今所行于世者是

异毗摩罗诘经三卷(元康六年第五出与汉世严佛调吴世支谦竺法护罗什等所译本大同小异。或二卷。见竺道祖录)

首楞严经二卷(元康元年出。是第五译。与二支一白一竺出者文异本同见道真录)

右二经合五卷。惠帝世。西域沙门竺叔兰并于洛阳出

十住经十二卷　诸佛要集经二卷

观世音授记经一卷(第二出)

寂音菩萨愿经一卷

大光明菩萨百四十八愿经一卷

文殊师利般涅槃经一卷

师子步雷菩萨问发心经一卷(或云问文殊师利成佛发心经)

大云密藏问大海三昧经一卷

溥首童真经一卷

寂音菩萨问五浊经一卷

无言菩萨流通法经一卷(出大集)

菩萨戒要义经一卷(出菩萨戒经)

菩萨呵睡眠经一卷

菩萨呵家过经一卷

菩萨如意神通经一卷

菩萨苦行经一卷　菩萨宿命经一卷

菩萨受斋经一卷　菩萨道示行经一卷

菩萨求佛本业经一卷

菩萨奉施诣塔作愿念经一卷

菩萨本愿行品经一卷

菩萨求五眼法经一卷

菩萨出要行无碍法门经一卷

菩萨初发心时经一卷

大方广菩萨十地经一卷(第二出。与法护译大同小异)

菩萨戒身自在经一卷(或云自在王菩萨问如来警戒经)

菩萨三法经一卷　无言菩萨经一卷(第二出)

菩萨道行六法经一卷

三曼陀跋陀罗菩萨经一卷

无垢施菩萨分别应报经一卷(即是异出离垢地经亦云应辩经)

菩萨初地经一卷

儒童菩萨经一卷(出六度集)

菩萨十道地经一卷

光味菩萨造七宝梯经一卷(出太集)

菩萨缘身五十事经一卷(与五十缘行经大同小异)

菩萨戒自在经一卷　菩萨十法住经一卷

波斯匿王欲伐鸯掘魔罗经一卷

转轮圣王七宝具足经一卷

转轮圣王发心求净土经一卷

文殊师利与离意女论义极似维摩经一卷

文殊师利净律经一卷(第二出。与法护译小异)

初发意菩萨行易行法经一卷(出十住论)

菩萨布施忏悔法一卷(出决定毗尼)

菩萨戒独受坛文一卷

菩萨忏悔法一卷(异本)　菩萨杂行法一卷

菩萨所行四法一卷

菩萨五法行经一卷　菩萨六法行经一卷

异出菩萨本起经一卷(或无起字)

众经录目一卷

右五十四经合六十六卷。聂承远子道真。惠帝之世始太康年迄永嘉末。其间询禀咨承。法护笔受之外。及护没后真遂自译前件杂经。诚师护公真当其称。颇善文句辞义分炳。此并见在别录所载

严净佛土经二卷(亦云净土经)

泥洹经二卷　善权经一卷

持心梵志经一卷　檀持陀罗尼经一卷

大方等如来藏经一卷　如来兴显经一卷

海龙王经一卷

长者修行经一卷(亦云长者威施所问菩萨修行经。亦云菩萨修行经)

五百童子经一卷(亦云幼童经出生经)

佛问四童子经一卷

调伏王子道心经一卷(出大集)

誓童子经一卷(或作逝与菩萨逝经大同小异。第二出)

五百王子作净土愿经一卷

三幼童经一卷

二童子见佛说偈供养经一卷

大爱道般泥洹经一卷　等集三昧经一卷

首达经一卷(旧录)　无量破魔陀罗尼经一卷

贤者五福经一卷

郁伽罗越问菩萨经一卷

惟逮菩萨经一卷(见高僧传及三藏记)

右二十三经合二十五卷。惠帝世。河内沙门白法祖出。高僧传止云祖出一经。然其所出诸经遭世扰攘名录罕存。莫纪其实。房广搜检诸杂记录。见此二十二经。并注祖出。今依所睹备而载之

楼炭经六卷(第二出。见别录与法护出五卷者小异。出长阿含。安录无)

大方等如来藏经一卷(旧录云。佛藏方等经。见三藏记)

法句本末经五卷(第二出。亦云法句譬喻。亦云法喻法或四或六)

诸德福田经一卷(亦直云福田经)

右四经合一十三卷。惠帝世沙门释法立共法炬等于洛阳出

摩诃般若波罗蜜道行经二卷(第二出。直云道行经。与汉世竺佛朔译者文质为异。见竺道祖晋世杂录)

右一经二卷。惠帝世。优婆塞卫士度略出。从旧道行中删改亦是小品及放光等要别名耳。未详士度是何许人。传录弗载缘起莫寻

合首楞严经五本八卷(第六出。合两支两竺一百五本为一部。见支敏度录)

合维摩诘经三本五卷(第四出。合一支两竺三本为一部。见支敏度录)

右二经合一十三卷惠帝世。沙门支敏度撰集众译共合为部

楼炭经八卷(第二出。是长阿含世记一分。与法护法立所出五卷六卷者大同略广异。先共法立出。以意未悉故广之。见支敏度及宝唱录)

遗教法律经三卷(一云遗教法律三昧经。一云遗教三昧经见始兴录)

诸经法菩萨名经二卷

佛为比丘说烧头喻经一卷(出杂阿含)

波斯匿王祖母命终经一卷

魔女闻佛说法得男身经一卷(第二出与先译弊魔试目连经本同名异。见始兴。及僧祐录)

衰利经一卷　无惧经一卷

普施经一卷(出杂阿含第四)　无常经一卷

慢法经一卷　数经一卷(出杂阿含)

名称经一卷　受持经一卷

忍辱经一卷　时经一卷(一云非时经)

灌经一卷(亦云四月八日灌经)

福田经一卷(一名诸德福田经。第二出与法立译者小异。出竺道祖晋世杂录)

福行经一卷(出阿含)　柔软经一卷

正意经一卷(第二出)　伏淫经一卷

危脆经一卷　息恚经一卷(出中阿含)

要意经一卷(出阿含。或云恶意)　求欲经一卷(阿含)

举钵经一卷　恶道经一卷(出中阿含)

法海经一卷

晓食经一卷(出修行道地经)　放逸经一卷

灰河经一卷　群牛譬经一卷(出阿含)

铸金喻经一卷　毒草喻经一卷　(出生经)

恒河喻经一卷　须河喻经一卷

木杵喻经一卷(出杂阿含)　调达喻经一卷

婴儿喻经一卷

大蛇譬喻经一卷(亦云大蛇经。见旧录)

爪甲擎土譬经一卷(亦云爪甲取土经。见旧录)

尘灰河譬喻经一卷(与灰河经小异)

毒喻经一卷(与毒草喻小异出生经第四)

飞鸟喻经一卷(出增一阿含)

譬喻六人经一卷(出詈意经)　群羊喻经一卷

田夫喻经一卷(出杂阿含第二十九)　马喻经一卷

韦提希子月夜问夫人经一卷

顶生王故事经一卷

波斯匿王诣佛有五威仪经一卷(出阿含)

波斯匿王丧母经一卷

净饭王般泥洹经一卷

阿阇世王受决经一卷

阿阇世王问五逆经一卷

转轮圣王七宝现世间经一卷

频毗娑罗王诣佛供养经一卷

琉璃王攻释子经一卷

波斯匿王太后崩尘土坌身经一卷

优填王经一卷

阿阇世王问嗔恨从何生经一卷

波斯匿王女命过诣佛经一卷(出阿含)

罗汉遇瓶沙王经一卷(出阿含)

明帝释施经一卷　和难经一卷(出生经)

鸯掘魔妇死经一卷(或云妇化经)

阿梵和利比丘无常经一卷

波利比丘谤梵行经一卷

摩诃比丘经一卷　拘提比丘经一卷

调达教人为恶经一卷(出六度集)

调达问佛颜色经一卷

尊者瞿低迦独一思惟经一卷(出阿含)

差摩比丘喻重病经一卷(出杂阿含)

瞻波比丘经一卷

鸯掘鬘经一卷(第二出。与法护指髻经大同小异)

比丘分卫经一卷(出生经)

佛看病比丘不受长者请经一卷(出出曜经)

佛为诸比丘说莫思惟世间思惟经一卷

比丘求证人经一卷

比丘问佛多优婆塞命终经一卷(出中阿含)

佛为比丘说大力经一卷

佛为年少比丘说正事经一卷

聪明比丘经一卷　大悲比丘本愿经一卷

罗汉迦留陀夷经一卷

和难释经一卷(出生经。与和难经小异)

罗旬喻经一卷

佛降鸯掘魔人民欢喜经一卷

优陀夷坐树下寂静调伏经一卷(出阿含)

金师精舍尊者病经一卷　难提释经一卷

浮弥经一卷(出增一阿含)

比丘各言志经一卷(出生经)

比丘疾病经一卷(出生经)

比丘于色厌离经一卷(出阿含)

佛为比丘说三法经一卷

坐禅比丘命过生天经一卷

比丘避女恶名欲自杀经一卷

比丘问佛何故舍世学道经一卷(出出曜经)

佛为比丘说极深崄难处经一卷

沙曷比丘功德经一卷(见旧录)

深浅学比丘经一卷

相应相可经一卷　比方世利经一卷

前世三转经一卷　少多制戒经一卷

求欲说法经一卷　众生身秽经一卷

信能渡河经一卷　苦阴因事经一卷(出中阿含)

叶喻多少经一卷　异信异欲经一卷

向邪违法经一卷　说法难值经一卷

增一阿含经一卷(出增阿含)

积木烧然经一卷(与枯树经。大同小异)

恒水流澍经一卷

邪业自活法经一卷(出生经)

栴檀涂塔经一卷　眼色相系经一卷

处中行道经一卷　无始本际经一卷

往古造行经一卷　舍诸世务经一卷

众生未然三界经一卷

有众生三世作恶经一卷

人民疫疾受三归经一卷(出阿含)

信人者生五种过患经一卷

四大色身生厌离经一卷

以金贡太山赎罪经一卷(世注入疑录)

右一百三十二部合一百四十二卷。惠帝世。沙门释法炬出。初炬共法立同出。立死炬又自出。多出大部与立所出。每相参合广略异耳。僧祐录全不载。既见旧别诸录。依聚继之。庶知有据以考正伪焉

文殊师利现宝藏经二卷(第二出与安法钦所译三卷者大同小异。见竺道祖杂录)

十善十恶经一卷(见竺道祖晋世杂录)

逝童子经一卷(第三出。亦名长者制经。亦直云制经亦云菩萨逝经亦直云逝经五本大同别译为异名殊耳)

善生子经一卷(第三出与竺法护竺难提尸迦罗越六向拜经大同小异。见支敏度及竺道祖录)

右四经合五卷。惠帝永宁年中。沙门支法度出。总见宝唱录

度世品经六卷

如来秘密藏经二卷(一名大方广如来性起微密藏经。亦直云如来性起经)

阿耨达龙王经二卷

方等陀罗尼经一卷　宝严经一卷

五福德经一卷(亦直云五福经)

明相续解脱地波罗蜜经一卷

弟子学有三辈经一卷(或云三品弟子经)

右八经合一十五卷。吴别二录并直单注。元康年中出。不显译人。详览群录未见指的。所以别件犹殊失译

历代三宝纪卷第六(译经西晋)历代三宝纪卷第七(译经东晋)

        开皇十七年翻经学士臣费长房上

东晋录者。宣帝曾孙。琅琊武王后。恭王瑾之子。名睿字景文。初生之晨内有神光一室尽明。白毛生于目角之左。眼有精曜[目*需]睇眄炜如也。累官使持节安东将军都督杨州诸军事左丞相。怀愍败后百官分离。或走江南。或为曜戮。长安失据帝幽平阳。江东于时忽见五百群下劝睿宜称晋王。统摄万机以临亿兆。愍帝崩后遂即居尊号。建武年因都建业。避愍帝讳改为建康。先太康二年吴旧将管恭作乱。于时建业伍振筮之曰。暴已灭矣。然更三十八年。杨州当有天子。至是果如其言。又秦始皇世望气者云。吴金陵山五百年后当出天子。始皇忌焉。发兵因凿金陵山断改称秣陵。冀绝其王。自于正至睿五百二十六年。有晋金行奄君四海。金陵之瑞其在于斯时。又谣云。五马浮渡江。一马化为龙。永嘉丧乱天下沦覆。唯琅琊西阳汝南南顿彭城等五王获济江表。而睿首基为元帝矣。将知受命上感天灵欲跨兴图下资地势地负其势。始皇凿之弗亡。天降其灵。刘曜歼而莫尽。自元皇建武元年丁丑创都。至恭帝元熙元年己未禅宋。其间一百四载。华戎道俗二十七人。而所出经并旧失译。合二百六十三部。五百八十五卷。集为东晋一十二主建康录云

(东晋)沙门帛尸梨蜜多罗　三部(一十一卷经咒)

沙门支道根　二部(七卷经)

沙门康法邃　一部(一十卷经)

沙门竺昙无兰　百一十部(一百一十二卷经咒戒)

沙门康道和　一部(三卷经)

沙门迦留陀伽　一部(一卷经)

沙门僧伽提婆　五部(一百一十七卷经论)

沙门卑摩罗叉　二部(五卷律杂事)

沙门昙摩　一部(二卷律要)

沙门佛驮跋陀罗　一十五部(一百一十五卷经戒论)

沙门释法显　六部(二十四卷经戒论传)

沙门只多蜜　二十五部(四十六卷经)

外国居士竺难提　二部(三卷经)

沙门释法力　一部(一卷经)

沙门释嵩公　三部(三卷经)

沙门释退公　一部(一卷经)

沙门释法勇　一部(一卷经)

沙门释慧远　十四部(三十五卷论赞)

沙门释僧敷　一部(一卷论)

沙门释昙诜　二部(六卷注论)

沙门支遁　七部(七卷论旨归)

沙门竺僧度　一部(一卷旨归)

沙门释道祖　四部(四卷目录)

沙门支敏度　一部(一卷都录)

沙门康法畅　一部(一卷论)

沙门竺法济　一部(一卷传)

沙门释昙微　二部(二卷论旨归)

诸失译经　五十三部(五十七卷经咒)

(东晋)灌顶经九卷(见杂录)

大孔雀王神咒经一卷(见竺道祖晋世杂录及三藏记)

孔雀王杂神咒经一卷(亦见竺道祖录但译未尽。及三藏记)

右三部合一十一卷。元帝世。西域沙门帛尸梨蜜多罗。晋言吉友。国王之子。当承世位以国让弟。暗轨太伯悟心内启。遂为沙门。天姿高朗风神俊迈。直尔对之。便已卓然。出于物表。况其聪辩言晤者乎。丞相王导一见而奇之。以为吾之徒也。由是显名。导尝谓蜜曰。外国有君一人而已耳。蜜笑而答曰。若使贫道如檀越为。今日岂得历游至此。时人以为佳对。善持咒术所向皆验。盛行建康。时人呼为高座法师。又授弟子觅历高声梵呗。传响迄今

阿閦佛制诸菩萨学成品经二卷(太康年出。第二译与支谶译大同小异)

方等法华经五卷(咸康元年译)

右二经合七卷。成帝世。沙门支道根出。并见竺道祖晋世杂录

譬喻经十卷(旧录云正譬喻经)

右一经合十卷。成帝世沙门康法邃。类集众经撰出此部。事甚要妙

义足经二卷(吴录载亦云异出)

二百六十戒三部合异二卷(太元六年六月二十日于谢镇西寺合僧详重校。见旧录及宝唱录)

三十七品经一卷(太元十二年译。道安云出律经)

贤劫千佛名经一卷(上二经出僧祐录)

八师经一卷　玉耶经一卷(或云玉耶女经)

荷雕阿那含经一卷(旧录云。诃雕或作苛字)

戒德经一卷(或云戒德香经)　七梦经一卷(旧录云。阿难七梦经)

水沫所漂经一卷　比丘听施经一卷

治禅法经一卷　蛇行法经一卷(出杂阿含)

暴象经一卷　群牛千头经一卷

拘萨国乌王经一卷(或有罗字。出生经)

夫妇经一卷(出生经)　犊牛经一卷(或作子)

野鸡经一卷(出生经)　驴驼经一卷

虫狐鸟经一卷(出生经。或作乌字)

孔雀经一卷(出生经)

十善十恶经一卷(吴录亦云异出。第二出)

五苦经一卷(或云净除罪盖娱乐佛法经。或云五道章句或云五苦章句)

自爱经一卷(见旧录或自爱不自爱经)

阿难念弥勒经一卷(或作离字)

国王不梨先泥十梦经一卷

摩天国王经一卷(出六度集)

弥莲经一卷(见旧录。或弥兰或弥连出六度集)

梵志頞波罗延问种尊经一卷

罗婆鸟为鹰所捉经一卷(罗婆晋云半雉)

寂志果经一卷　大鱼事经一卷

见水世界经一卷(出大集)　新岁经一卷

佛见梵天顶经一卷　鳖猕猴经一卷(出生经)

赤嘴乌喻经一卷　无吾我经一卷

戒相应经一卷　阿耨风经一卷(阿耨风晋言依次)

阿难多洹罗云母经一卷

阿育王供养道场树经一卷

采莲华王经一卷(或云采莲华王上佛授决号妙华经)

四天王案行世间经一卷

帝释慈心战胜经一卷

三十三天园观经一卷(出增一阿含)

比丘问佛释提桓因因缘经一卷(出杂阿含)

天于修罗欲斗战经一卷(出长阿含)

天帝受戒经一卷

释提桓因诣目连放光经一卷

梵天策数经一卷(旧录云诸天事经)

诸天地经一卷(异出本)

比丘浴遇天子放光经一卷

天神禁宝经一卷(出义足经)

诸天问如来警戒不可思议经一卷(出大集经)

罪业报应经一卷　救护身命经一卷

集修士行经一卷　劝行有证经一卷(出杂阿含)

禅思满足经一卷(出阿含第二译)

忠心正行经一卷(出六度集或云忠心经旧录云大忠心经小忠心经)

见正经一卷

四大泥梨经一卷(别录载僧祐三藏记云失译无大字)

佛为比丘说大热地狱经一卷

地狱众生相害经一卷

十法成就恶业入地狱经一卷

众生顶有铁磨盛火炽然经一卷(出杂阿含)

见一众生举体粪秽涂身经一卷(出杂阿含)

铁城泥梨经一卷

泥梨经一卷(或云中阿含泥梨经)

目连见大身众生然铁缠身经一卷(出杂阿含)

比丘成就五法入地狱经一卷(出阿含)

学人意乱经一卷　蓱沙王五愿经一卷

般泥洹时大迦叶赴佛经一卷(或云摩诃迦叶)

五眼文经一卷

弟子命过经一卷(异前吉友所出者)

孔雀王咒经一卷(异前吉友译者)

龙王结愿五龙神咒经一卷

摩尼罗亶神咒经一卷

龙王咒水浴经一卷　大神将军咒经一卷

伊洹法愿神咒经一卷

十八龙王神咒经一卷

摩尼罗亶神咒安摩经一卷　药咒经一卷

大神母结誓咒经一卷　咒毒经一卷

持句神咒经一卷　麻油述咒经一卷

檀持罗麻油述神咒经一卷

七佛所结麻油述咒经一卷

解日厄神咒经一卷　咒水经一卷

嚫水经一卷　请雨咒经一卷

止雨咒经一卷　陀邻钵咒经一卷

幻师跋陀神咒经一卷(亦云波陀)

咒时气病经一卷　咒小儿病经一卷

咒齿痛经一卷　咒眼痛经一卷

咒牙痛经一卷　六神名神咒经一卷

幻师阿邹夷神咒经一卷

医王惟娄延神咒经一卷(或云阿难所问医王惟娄延神咒经)

十诵比丘戒本一卷(太元六年合僧纯昙摩持竺僧舒三家本以为一卷见宝唱录)

离欲优婆塞优婆夷具行二十二戒文一卷

右一百一十部合一百一十二卷。孝武帝世。西域沙门竺昙无兰。晋言法正。于杨都谢镇西寺兰取世要略大部出。唯二经是僧祐录载。自余杂见别录。虽并有正本既复别行。故悉列之示有所据

益意经三卷(第二出)

右一部合三卷。孝武帝世。沙门康道和太元末译。见竺道祖晋世杂录。朱士行汉录云二卷。不显译人

十二游经一卷(第二出与强梁译者小异)

右一卷。孝武帝世。外国沙门迦留陀伽。晋言时永。太元十七年译。见竺道祖晋世杂录及宝唱录

中阿含经六十卷(隆安元年十一月于东亭寺出。至二年六月讫道祖笔受第二译。与昙摩难提译者大不同见道祖录)

增一阿含经五十卷(隆安元年正月出是第二译。与难提本小异。竺道祖笔受。或四十二。或三十三。无定。见道祖及宝唱录)

阿毗昙心论四卷(太元十六年。在卢山为慧远出道慈笔受)

三法度论二卷(太元十六年。于庐山出。别录云一卷。与秦昙摩难提出者大同小异。或直云三法度。或无论字。或作经字)

教授比丘尼法一卷(见别录亦在庐山出)

右五部合一百一十七卷。孝武及安帝世。罽宾国三藏法师瞿昙僧伽提婆。晋言众天。后秦姚世渡江。先是庐山慧远翘勤妙典。闻提婆至止。请入庐岳共出之。去华存实。今见所传盖其文也。隆安末年春游建康。晋朝王公风流名士莫不造席。至冬为卫军将军东亭侯王珣。重出中增阿含等。集京都名德释慧持等四十沙门详共翻译。来夏方讫。其在江洛前后所出经论百余万言。皆妙得深旨

毗尼诵三卷(是十诵。后善诵)

杂问律事二卷(众律要用并见二秦录)

右二部合五卷安帝世。罽宾国三藏律师卑摩罗叉。晋言无垢眼。姚秦弘始八年至长安。罗什去世。乃适寿春止石涧寺。律徒云聚盛阐毗尼。罗什所译十诵有五十八卷。罗叉后开为六十一卷。改善诵为毗尼诵。故今有两名。后之江陵出律杂事。道场慧观笔受。盛行于世。相传迄今

众律要用二卷(人处不同。文亦大异见别录)

右一部二卷。安帝世隆安四年三月二日。沙门释僧遵等二十余德。于杨州尚书令王法度精舍。请三藏律师昙摩晋言法善。译出。律事序具。卷首明佛法僧物互相交涉分齐。差殊甚要。须善防护

华严经五十卷(义熙十四年于道场寺出。至宋永初二年方讫。或六十卷。见竺道祖晋世杂录)

观佛三昧经八卷(一名观佛三昧海经。见竺道祖晋世杂录。或云宋世出)

过去因果经四卷(见别录)

新无量寿经二卷(永初二年于道场寺出。见宝唱录)

达磨多罗禅经二卷(一名不净观经一名修行道地经)

大方等如来藏经一卷(元熙二年于道场寺出。是第二译见道祖晋世杂录。与法立出者小异)

文殊师利发愿偈经一卷(元熙二年于道场寺出经后记其岁庚申。一本无偈字见宝唱录)

出生无量门持经一卷(一名成道降魔得一切智经于庐山译见竺道祖晋世杂录)

本业经一卷

新微密持经一卷(隆安二年第二出。与吴世支谦所译大同小异。见竺道祖晋世杂录)

净六波罗蜜经一卷

菩萨十住经一卷(第三出)

僧祇律四十卷(义熙十二年十一月共法显译。见竺道祖晋世杂录别录。或三十卷)

僧祇大比丘戒本一卷(于道场寺译。第二出。见宝唱录)

方便心论一卷(共法业出见高僧传)

右一十五部一百一十五卷。安帝世。北天竺国三藏禅师佛驮跋陀罗。晋言觉贤。于杨都及庐山二处译。沙门法业慧义慧严等详共笔受。高僧传云。贤出泥洹及修行等一十五部凡一百一十七卷。依宝唱录足无量寿及戒本。部数虽满尚少二卷未详何经。来哲博闻或希续继。冀补遗漏庶满法流焉

大般泥洹经六卷(义熙十三年于谢司空公谢石道场寺出。旧录云。觉贤出。宝云笔受。是大本前分十卷大众问品。见道祖录。或十卷)

方等泥洹经二卷(见竺道祖晋世杂录)

杂藏经一卷(与鬼问目连饿鬼报应目连说地狱饿鬼因缘四本同是一经异出。见宝唱录)

僧祇尼戒本一卷(共觉贤译。是第二出。与魏世柯迦罗出者小异)

杂阿毗昙心论十三卷(共觉贤译。是第二译。与前秦僧伽跋澄出者大同)

历游天竺记传一卷

右六部合二十四卷。平阳沙门释法显。以安帝隆安三年发趾长安。游历天竺远寻灵迹。求晋所无众经律论。经涉诸国学梵书语。自手抄写前件梵本。从北之南。次师子国中有佛齿。每年三月。彼之国王预前十日。庄严白象遣一贵重辩说智臣着王衣裳。象上击鼓大声唱言。如来在世四十九年。说法度人无量亿数。众生缘尽乃般泥洹。自尔已来一千四百九十七载。世间长昏众生可愍。却后十日佛齿当出无畏精舍。可办香华各来供养。时正当晋义熙元年。显还泛海达到杨都。于道场寺译经戒论。别传备委所履历云。计从义熙元年太岁乙巳至今开皇十七年岁次丁巳。便成一千六百八十一载矣

璎珞经十二卷(或十四卷)　维摩诘经四卷(第三出)

禅经四卷　大智度经四卷

已上四部二十四卷(见南来新录)

如幻三昧经二卷(第二出。与汉世支谶译般若三昧二卷本同名。及文句小异。见竺道祖晋世杂录)　阿述达经一卷

无所悕望经一卷

普贤观经一卷(一名观普贤菩萨经。见道慧录)

无极宝三昧经一卷(第二出)

五盖疑结失行经一卷(第二出。与竺法护出者大同小异)

所欲致患经一卷(第二出。与护公出小异)

如来独证自誓三昧经一卷(第二出)

法没尽经一卷(第二出)　菩萨正斋经一卷(第二出)

照明三昧经一卷(第二出)　分卫经一卷

威革长者六向拜经一卷(一作威华字)

菩萨十住经一卷(第二出)　摩调王经一卷

指鬘经一卷(或作指髻经)　浮光经一卷(或作乳光经)

弥勒所问本愿经一卷　十地经一卷

宝女施经一卷

普门品经一卷(第二出与法护出大同。见道祖录及三藏记)

右二十五部合四十六卷。西域沙门只多蜜。晋言诃友译。诸录尽云。只多蜜晋世出。译名多同计不应虚。若非咸洛应是江南。未详何帝。一部见僧祐出三藏集记。已外并出杂别诸录所载

大乘方便经二卷(元熙二年译。是第三出。与法护僧伽陀译小异。与慧上菩萨所问经同本别译。见始兴录)

请观世音消伏毒害陀罗尼经一卷(第二出见法上录)

威革长者六向拜经一卷(晋宋间于广州译。是第三出。与法护多蜜。六向拜同。见始兴及宝唱等录)

右三部合四卷。外国居士竺难提。晋言喜法。上录云。晋世译。未详何帝年

无量寿至真等正觉经一卷(一名乐佛土经。名极乐佛土经)

右一经一卷。恭帝元熙元年二月。外国沙门竺法力译。是第六出。与支谦康僧铠白延竺法护鸠摩罗什等所出本大同文名少异。见释正度录

迦叶结集戒经一卷

蓱沙王五愿经一卷(亦名弗沙王经)

曰难经一卷(即是越难经后说事小异)

右三经合三卷。群录并云晋末。不知何帝年。沙门释嵩公出或云高公。见赵录及始兴录载

迦叶禁戒经一卷(一名摩诃比丘经。一名真伪沙门经)

右一经一卷。晋末。未详何帝年。云沙门释退公出。见始兴录

佛开解梵志阿颰经一卷

右一经一卷。晋末。未详何帝年。云沙门释法勇出。见赵录

大智论要略二十卷(亦云释论要抄)

问大乘中深义十八科合三卷(并罗什答)

阿毗昙心序一卷

妙法莲华经序一卷

修行方便禅经序一卷

三法度序一卷　法性论一卷

明报应论一卷　释三报论一卷

辩心识论一卷　不敬王者论一卷

沙门祖法论一卷

大智论序一卷(秦王姚兴遥请述)　佛影赞一卷

右十四部合三十五卷。孝武及安帝世。庐山沙门释慧远述制。远雁门人。姓贾氏。年二十一遇释道安。以为真吾师也。听安讲般若经。乃曰。儒道九流皆糠秕耳。便投簪落[髟/米]。即以纲维大法特为己任。闻罗什入关。便遣书通好曰。释慧远顿首。去岁得姚左军书具承德。问仁者曩日殊域越自外境。于时音译未交闻风而悦。顷承怀宝来游。则一日九驰徒情欣雅味而无由造尽。寓目望途增其劳伫。夫栴檀移植则异物同熏。摩尼吐曜则众珍自积。且满愿不专美于绝代。龙树岂独善于前踪。今往比景衣裁。愿登高座为着之。什答书曰。鸠摩罗耆婆和南。既未言面又文辞殊隔。导心之路不通。得意之缘圮绝。传驿来况粗承风德。比丘何必备闻。一途可以蔽百经言。末后东方当有护法菩萨。勖哉仁者善弘其事夫财有五备福戒博闻辩才深智。兼之者道隆。未具者疑滞。仁者备之矣。所以寄言通好。因译传心。岂其能尽。粗酬来意耳。损所致比景衣裁。欲令登法座时着。当如来意。但人不称物。以为愧耳。今往常所用鋀石双口。澡灌可以备法物之数也。并遗偈一章曰

  既已舍染乐　　心得善摄不
  若得不驰散　　深入实相不
  毕竟空相中　　其心无所乐
  若悦禅智慧　　是法性无照
  虚诳等无实　　亦非停心处
  仁者所得法　　幸愿示其要

远重答以报偈一章曰

  本端竟何从　　起灭有无际
  一微涉动境　　成此颓山势
  或想更相乘　　触理自生滞
  因缘虽无主　　开途非一世
  时无悟宗匠　　谁将握玄契
  来问尚悠悠　　相与期暮岁

先是中土未有泥洹常住之说但言寿命长远而已。远乃叹曰。佛是至极。至极则无变。无变之理岂有穷耶。因着法性论曰。至极以不变为性。得性以体极为宗。什见论而叹曰。边国人未见有经。便与理合。岂不妙哉。秦主姚兴钦远德风叹其才思。致书殷勤信饷连接。时释论新出。兴送论并遗书令作论序。以贻后学。远名重邻国声价若是。以智度论文句繁广初学难寻。删略要纲为二十卷。序致渊雅。使夫学者有过半功。时桓玄西征殷仲堪。要远出山欲共相见。远辞以疾。玄自入山左右谓曰。昔殷仲堪入山礼远愿公勿敬。玄曰。何有此理。仲堪本死人耳。玄入见远。不觉致敬。玄问。不敢毁伤何以剪削。远答立身行道。玄称善。所怀不敢复言。乃说征讨之意。远不答。玄又问。何以见愿。远云。愿檀越安隐使彼亦无他。玄出山谓左右曰。实乃生来未见斯人。玄后欲沙汰众僧。又使沙门行敬。遗书于远以决所疑远答略云。袈裟非朝宗之服。钵盂岂廊庙之器。因着沙门不敬王者论有五篇。文备在传集。自是沙门得全方外之迹矣。及玄西奔安帝东反。诏劳殷至。陈郡谢灵运负才傲俗少所推崇。及一见远肃然心服。远内通佛理外善群书。夫预学徒莫不依拟。远住庐阜三十余年。影不出山迹不入俗所著论序佛影铭赞并诗书等。集为十卷。五十余篇。见重于世。更不复委

神无形论一卷

右论一卷。元帝世。杨都瓦官寺沙门竺僧敷撰。于时异学之徒咸谓。心神有形但妙于万物耳。随其能言更相摧压。邪正莫辩取舍靡从。僧敷缘兹故着斯论。其论略云。有形便有数。有数则有尽神既无尽。故知无形。时状辩之徒。虽纷纭交诤既见理有诣。则惬然信服焉

维摩诘子注经五卷　穷通论一卷

右二部合六卷。庐山东林寺沙门释昙诜撰。诜即慧远弟子。甚有才学

即色游玄论一卷　辩三乘论一卷

释曚论一卷　圣不辩知论一卷

本业经序一卷　本起四禅序一卷

道行旨归一卷

右七部合七卷。哀帝世。沙门支遁撰。遁字道林。幼而才拔善谈名理。谢安王洽刘恢殷浩许询却超孙绰桓彦表王敬仁何次道王文度谢长遐袁彦伯等。并一代名流。皆着尘外之狎。每以山居为得性之所。频被敕召辞不获免。复出帝京。却超与亲友书曰。道林法师神理所通玄拔独悟。数百年来绍明大法。令真理不绝一人而已。林在京师涉历三载。迄还山东上书告辞。其末后云不悟乾光曲曜猥被蓬荜频奉明诏使诣上京。进退惟咎不知所厝。自到天衢屡蒙引见。优游宾礼策以微言。每愧才不拔滞理不拘新。不足对扬玄模。允塞视听。踧踖侍人。流汗位席。曩四翁赴汉于木蕃魏。皆出处有由默语适会。今德非昔人动静乖哀。游魂禁省鼓言帝侧。将困非据何能有为。且岁月僶俯感若斯之叹。况复同志索居综习辽落。延首东顾孰能无怀。上愿陛下特蒙放遣归之林薄。以鸟养焉。所荷为优。谨露板闻申其愚管。裹粮望路伏待慈诏。诏即许焉。尝有人遗遁马。遁受而养之。时或讥之。遁曰。贫道爱其神骏。聊复畜耳。复有饷鹤者。遁谓鹤曰。尔既远是冲天之物。宁肯为人耳目玩乎。遂即放之。有集十卷盛行于世

毗昙旨归一卷

右一卷。哀帝世。沙门竺僧度撰。度本姓王。名晞字玄宗。东莞人。虽少出孤微而天姿秀发。至年十六神情爽拔卓尔异人。性善温和乡邻所羡。独居事母以孝节闻。登娉同郡杨德慎女乃衣冠。家族女字苕华。容貌端正。又善坟史与度同年。初造婚时。即相然许。未及成礼。苕华母亡。顷父又终。度母亦卒度见世代无常。忽然感悟。即舍俗出家。改名僧度。抗迹尘表避地游学。苕华服毕。自惟有三从之义。无独立之道。乃与度书。谓发肤不可毁伤。宗祀不可顿废。令其顾世教改远志。曜翘烁之姿。于盛明之世。远休祖考之灵。近慰人情之愿。并赠诗五首。其一篇曰

大道自无穷。天地长且久。巨石故叵消。芥子亦难数。人生一世间。飘若风过牖荣。华岂不茂。日夕就凋朽。川上有余吟。日斜思鼓岳。清音可娱耳。滋味可适口。罗纨可饰躯。华冠可耀首。安事自剪削。耽空以害有。不道妾区区但令君恤。后

度答书曰。夫事君以治一国。未若弘道以济万邦。事亲以成一家。未若弘道以济三界。发肤不毁俗中之近言耳。但吾德不及远未能兼被。以此为愧。然积蒉成山。亦冀从微之着也。且被袈裟振锡杖。饮清流咏般若。虽公王之服。八珍之膳铿锵之声。炜晔之色。不与易也。若能悬契则同期于泥洹矣。且人心各异有若面焉。卿之不乐道。犹我之不慕俗矣。杨氏长别离矣。万世因缘于今绝矣。岁聿云暮。时不我与。学道者当以日损为志。处世者当以及时为务。卿年德并茂。宜速有所慕。莫以道士经心而坐失盛年也。又报诗五篇。其一首曰

机运无停住。倏忽岁时过。巨石会当竭。芥子谁云多。良由去不息。故令川上嗟。不闻荣启期。皓首发清歌。布衣可暖身。谁论饰绫罗。今世虽云乐当奈后生何。罪福良由己。宁云己恤他。度既志怀匪石不可回转。苕华感悟亦起深信。度于是专精佛法讲味群经。所以着旨归释阿毗昙也

魏世录目一卷　吴世录目一卷

晋世杂录一卷　河西录目一卷

右四录经目合四卷。卢山东林寺释慧远弟子沙门释道流创撰。未就而流病卒。同学竺道祖。因而成之。大行于世

经论都录一卷

右录一卷。成帝世。预章山沙门支敏度。总校群经合古今目录。撰此都录

人物始义论一卷

右论一卷。成帝世。沙门康法畅作。畅常执麈尾行。每值名宾辄清谈尽日。庾元规谓畅曰。此麈尾何以常在。畅曰。廉者不求贪者不与。故得常在

高逸沙门传一卷

右传一卷。孝武帝世。剡东御山沙门竺法济撰

立本论九篇一卷　六识旨归十二首一卷

右二卷。孝武帝世。荆州上明寺沙门释昙微作。微本释道安弟子。常传师化以讲利物。每法轮一转则白黑奔波。恒自惟顾解有所从乃图写安。存念礼拜。于是江陵士女咸西向致敬印手菩萨。或问法师道化何如和上。微曰。和上内行深浅未易可量。外缘所被多诸神验。在吾一渧宁比江海者乎

遗教三昧经二卷(或直云遗教三昧法律经)

未曾有因缘经二卷(或直云未曾有经)

阿那含经二卷　那先经二卷(或三卷)

观无量寿佛经一卷

三世三千佛名经一卷

千佛因缘经一卷　五十三佛名经一卷

八部佛名经一卷　十方佛名经一卷

贤劫千佛名经一卷(唯有佛名。与昙无兰所出四谛经千佛名异)

称扬百七十佛名经一卷(或直云百七十佛名经)

南方佛名经一卷　灭罪德福佛名经一卷

比丘诸禁律经一卷(或无经字)

摩诃僧祇律比丘要集一卷(或云僧祇部随用要集法)

优波离问佛经一卷　沙弥威仪经一卷

比丘尼十戒经一卷　受十善戒经一卷

沙弥尼戒经一卷　贤者五福经一卷

贤者五戒经一卷(或云贤者威仪法)

优婆塞五戒经一卷　优婆塞威仪经一卷

波若得经一卷　观世楼炭经一卷

本行六波罗蜜经一卷

定意三昧经一卷

般舟三昧念佛章经一卷

瑜伽三摩斯经一卷(隋言修行略一名达磨多罗禅法一名摩多罗菩萨撰禅法经要集)

禅定方便次第法经一卷

禅要呵欲经一卷

七万二千神王护比丘咒经一卷

十二万神王护比丘尼咒经一卷

三归五戒带佩护身咒经一卷

百结神王护身咒经一卷

宫宅神王守镇左右咒经一卷

冢墓因缘四方神咒经一卷

伏魔封印大神咒经一卷

摩尼罗亶大神咒经一卷

召五方龙王摄疫毒神咒经一卷(自七万二千神王已下。至此已上。并有灌顶字。今总为大灌顶经)

梵天神策经一卷

普广经一卷(右二卷并药师。今成一部。合前为大灌顶经凡十二卷)

七佛所结麻油述咒一卷(异出本)

七佛神咒一卷(有结缕法异出本)

五龙咒毒经一卷

龋齿咒一卷(或云咒虫齿。或云咒齿)

陀罗尼章句经一卷

摩尼罗亶神王咒案摩经一卷(或无王字)

七佛安宅神咒经一卷　安宅咒一卷

三归五戒神王名一卷(道安云竺法护经目有神咒三卷。此神王名既入其中即非失译)

右五十三经合五十七卷。并是僧祐三藏集记新集失译。见有经本者。凡八百四十六部。合八百九十五卷。已外散入诸代世录。所余附此为晋下失源

历代三宝纪卷第七(译经东晋)历代三宝纪卷第八(译经苻秦姚秦)

        开皇十七年翻经学士臣费长房上

前后二秦苻姚世录者。此等亦是权霸时君弘法主也。自晋室渡江匈奴焚[名*隹]。伊瀍泾渭非复帝京。夫子有云。四夷交侵中国微矣。其在斯乎。符健本氏武都人也。因二赵乱据有关西。子孙乘机继立称帝。号秦都长安。至第三主讳永固。生有神光从天属地。铭见其背曰草付臣。遂改符氏。永固立后十有六年。时太史奏。有德星见外国分野。当有圣人入辅中国。得之者王。永固因求龟兹国鸠摩罗什婆。襄阳弥天释道安等。时安属晋攻南阳得安每与同辇。询访政治兼敷释典。征西取什。而什未到。永固已薨。六主四十四年入后秦。姚苌西戎羌。因时继立。仍都长安。改为常安。至其子兴弘始三年春。有树连理生于庙庭。逍遥一园葱悉变为薤。咸称嘉祥。应有智人来入国瑞。冬什到。雍兴加礼遇待以国师。崇敬甚隆。大阐经论。震旦宣译盛在此朝。四方沙门云奔凑集。先是长安自前汉废到符秦兴。其间三百三十一载。旷绝朝市民俗荒芜。虽数伽蓝归信鲜寡。三千德僧同止一处。共受姚秦天王供养。世称大寺非是本名。中构一堂权以草苫。即于其内及逍遥园二处翻译。法宝远被瑞验若兹。因立僧官俸侍中袟。置两都录缉五部僧。昭玄之兴始自此起魏末周初衢术稍整。大寺因尔成四伽蓝。草堂本名即为一寺。草堂东常住寺。南京兆王寺。京兆后改安定国寺。安定国西为大乘寺。边安定左天街东畔八隅大井。即旧大寺之东厨供三千僧之甘泉也。子孙三主三十二年。为晋所灭。其地入魏。合二秦纪七十六年。以后秦立一十二年。西秦干归方灭符崇。依甲子推故相交入。起符健立皇始元年。当晋穆帝永和十年甲寅之岁。至姚泓永和二年。是晋安帝义熙十三年丁巳。国纪历编实六十四载。华戎释种一十六人。合出经论传等一百六十四部。九百一十四卷。总结以为符姚二秦世录云尔

(符秦)沙门昙摩持　二部(二卷戒本坛文)

沙门释慧常　一部(一卷戒本)

沙门昙摩蜱　一部(五卷经)

沙门鸠摩罗佛提　一部(二卷经)

沙门昙摩难提　五部(一百一十四卷经集论)

沙门僧伽跋澄　三部(二十七卷经)

沙门僧伽提婆　三部(六十卷阿毗昙等)

沙门释道安　二十四部(二十八卷注解志录)

(姚秦)沙门竺佛念　一十三部(八十六卷经论)

沙门昙摩耶舍　二部(二十一卷阿毗昙)

沙门弗若多罗　一部(五十八卷律)

沙门鸠摩罗什　九十八部(四百二十五卷经论传)

沙门佛驮耶舍　四部(六十九卷经律戒)

沙门释僧肇　四部(四卷论)

沙门释僧睿　一部(一卷录目)

沙门释道恒　一部(一卷论)

(符秦)十诵比丘戒本一卷

教授比丘二岁坛文一卷(僧纯于龟兹国得来佛念执文译语。慧详笔受。见宝唱录)

右二部合二卷。晋简文世。西域三藏律师昙摩持。秦言法慧。共竺佛念于长安译。慧详笔受

比丘尼大戒本一卷

右一卷。晋简文帝世。律师释慧常共昙摩持竺佛念等。于长安译。录乃不载。所出部若讨应多是十诵戒本

摩诃钵罗般若波罗蜜经五卷(建元十八年译或七卷见僧睿二秦录)

右一经五卷。晋孝武帝世。天竺三藏沙门昙摩蜱。秦言法爱。执大品梵本。竺佛念译为秦文。亦云长安品。从所出处为名。是外国经抄

四阿含暮抄经二卷(建元十四年出)

右一经二卷。晋孝武帝世。西域三藏沙门鸠摩罗佛提。秦言童觉。于邺寺译。佛提执梵本。竺佛念佛护等译为秦文。沙门僧导昙救僧睿等笔受

中阿含经五十九卷(建元二十一年出。出第一译。竺佛念笔受。见竺道祖晋世杂录)

增一阿含经五十卷(建元二十年四月一日。为秦武威太守赵文业出。是第一译。沙门慧嵩竺佛念等笔受。见僧睿二秦录僧祐及宝唱并载)

阿育王太子坏目因缘经一卷(亦云王子法益坏目因缘经。建初二年二月八日。于安定城。为尚书令姚旻出。见二秦录。一本无经字。此应入后秦从多附少)

僧伽罗刹集二卷(佛灭后七百年僧伽罗刹造见宝唱录)

三法度二卷(与晋世僧伽提婆出者小异)

右五部合一百一十四卷。晋孝武帝世。兜佉勒国三藏法师昙摩难提。秦言法喜。以建元初至长安。诵四阿含梵本口授。竺佛念写为梵文。到二十年为符主译。作五十九卷。时属慕容冲及姚苌反乱。关内危阻未过委悉。难提西出不知所之。弘法也多难。遇缘也勤就。可重可悲

阿毗昙毗婆沙十四卷(建元十九年出。或十二卷)

婆须蜜经十卷(建元二十年出。或云是集论)

僧伽罗刹集经三卷(建元二十年十一月三十日出)

右三部合二十七卷。晋孝武帝世。罽宾三藏法师僧伽跋澄。秦言众现。旧诵婆罗门梵本甚熟利。昙摩难提先录为梵文。佛图罗刹传译。沙门慧嵩沙门智敏秘书郎赵文业笔受为秦言

阿毗昙八犍度三十卷(建元十九年出。亦名迦旃延阿毗昙。竺佛念传语。沙门慧力僧茂等笔受。佛灭后三百余年迦旃延阿罗汉造。或二十卷)

阿毗昙心一十六卷(建元末于洛阳出。见僧睿二秦录)

毗婆沙阿毗昙一十四卷(亦云广说。同在洛阳出。见二秦录)

右三部合六十卷。罽宾三藏法师僧伽提婆。或云提和。此盖梵之楚夏耳。秦言众天。晋简文帝世。符氏建元年中。入于长安宣流法化初僧伽跋澄出婆须蜜。及昙摩难提译中增二阿含及三法度等。时属戎难译未详悉道安弃世未及改正。后山东清帖提婆乃与道安同学。释法和俱适洛阳。四五年间研讲前经。居华稍久转洞秦言。方知先出多有乖失。法和慨难遭之法出而未善。乃更屈提婆重译前经。如是少时后秦姚兴法事甚盛。法和西归提婆南渡。故前后本文小不同

般若折疑略二卷　大十二门注解二卷

阴持入注解二卷　答法汰难二卷

光赞折中解一卷　光赞抄解一卷

般若折疑准一卷　起尽解一卷

道行集异注一卷　小十二门注解一卷

了本生死注解一卷

密迹持心二经甄解一卷

贤劫诸度无极解一卷

人本欲生注撮解一卷

安般守意解一卷　大道地注解一卷

众经十法连杂解一卷　义指注解一卷

九十八结连约通解一卷

三十二相解一卷

三界混然淆杂为录一卷

答法将难一卷　西域志一卷

综理众经目录一卷

右二十四件合二十八卷。沙门释道安撰。安本常山扶柳人。俗姓卫氏。家世英儒。早失覆荫为外兄孔氏所养。年七岁读书再览能诵。乡邻嗟异。至年十二出家。神性聪敏而形貌甚陋。不为师之所重。执劳作役曾无怨色。笃性精进斋戒无阙。数岁之后方启师求经。师与辩意经一卷。可五千言。安赍经入田。因息就览。暮还以经归师。更求余者。师曰。昨经未读今复求也。安答已诵经讫。师虽异之。而未信也。复与成具光明经一卷。减万言。赍之如初。暮复还师。师执经覆之不差一字。师大惊嗟而敬异之。后为受具戒。恣其游学。晋怀愍世。避难西东初遇佛图澄。澄见嗟叹与语终日。众方敬伏。后至襄阳大宣佛法。初经出已久。而旧译时谬。致使深义隐而未通。每至讲说唯叙大意转读而已。安乃穷览经典钩深致远遂注述前件二十余部。序致渊富妙尽奥旨。条贯既叙文理会通。经义克明自安始也。时襄阳有习凿齿者。锋辩天逸笼罩当时。其先藉安高名早着。已致书通好。及闻安至止即往修造。既坐称言。四海习凿齿。安曰。弥天释道安。时人以为名答。齿后饷梨十枚正值众食。安手自割分梨尽人遍。无参差者。高平却超遣使遗米千斛。修书累纸。深致殷勤。安答书云。损米弥觉有待之为烦。而汉魏至晋经来稍多。其传述经人名字弗说。后生追寻莫测年代。安乃总集目名表其时世。诠品新旧撰为经录。众经有据实由其功。符主远承。故命符丕将十万众攻取襄阳获释道安。安既还长安住五重寺。僧众数千大弘法化。符主尝出命安升辇同载。有谏讥者。帝曰。朕以天下不易而治。况舆辇之荣。岂称其德。安谏不听南征。帝不从果败云。安每称译梵为秦有五失本三不易也。一者胡言尽倒而使从秦。一失本也。二者胡经尚质秦人好文。传可众心非文不合。二失本也。三者胡经委悉至于叹咏丁宁反覆。或三或四不嫌文烦。而今裁斥。三失本也。四者胡有义说正似乱辞。寻说向语文无以异。或一千或五百。刈而不存。四失本也。五者事以合成将更傍及。反腾前辞已乃后说而悉除。此五失本也。然智经三达之心。覆面所演圣必因时。时俗有易。而删雅古以适今时。一不易也。愚智天隔圣人叵阶。乃欲以千载之上微言传使合百王之下末俗。二不易也

阿难出经去佛未久。尊大迦叶令五百六通迭察迭书。今离千年而以近意量裁。彼阿罗汉乃兢兢若此。此生死人而平平若是。岂将不知法者猛乎。斯三不易也。涉兹五失经三不易。译胡为秦。讵可不慎乎。正当以不开异言传令知会通耳。何复嫌于得失乎。是乃未所敢知也又云。前人出经唯支谶世高审得胡本难继者也。叉罗支越斲凿之巧者也。夫圣贤导达正可勖励。龟镜以书诸绅永为鉴诫。但称梵为胡。言小伤本。窃所未承耳

(姚秦)出曜经一十九卷(建元十年出。见二秦录及高僧传宝唱录等。或云论)

菩萨璎珞经一十四卷(建元十二年七月出。见二秦录及高僧传。或十三卷)

十住断结经一十一卷(第二出。与汉世竺法兰所译八卷者小异。见二秦录及高僧传。或十卷)

鼻柰耶经一十卷(或云戒因缘经。沙门昙景笔受。见释道安经序)

十地断结经一十卷(第二出)

菩萨处胎经五卷(亦直云胎经。见二秦录及高僧传)

大方等无相经五卷(或四卷亦名大云经)

持人菩萨经三卷　菩萨普处经三卷

璎珞本业经二卷　中阴经二卷(见二秦录及高僧传)

王子法益坏目因缘经一卷(第二出与昙摩难提译者小异。或云阿育王息坏目因缘经)

十诵比丘尼戒所出本末经一卷(僧纯于拘夷国得本。佛念译文烦后竺法汰删改正之。见宝唱录)

右一十三部合八十六卷。晋孝武帝世。凉州沙门竺佛念。识朗通敏少好游方。家世西河。洞华戎语。前秦符氏建元年初来入长安。时秘书郎赵正请僧伽跋澄及昙摩难提等。出众经论。当世名僧莫能传译。众咸推念。二合文显念之译功。自汉世来安高支谦之后莫踰于念。故符姚二代为译人之宗。关内名僧咸共嘉尚。其后自出所件如前。高僧传中唯载五部。其外八部彰别杂录。故备列之

舍利弗阿毗昙三十卷(或二十卷。僧祐又云。毗婆沙出。房捡。传乃是耶舍。今据传为正故改之。见宝相录)

差摩经一卷(晋隆安年达广州在白沙寺。为清信女张普明译。此应入晋世随人附秦)

右二部合三十一卷。晋安帝世。罽宾三藏法师昙摩耶舍。秦言法称。耶舍是名称。而高僧传乃云。法明从声为字。于理小僻。义熙中入长安。共天竺沙门昙摩掘多。秦言法藏。以秦弘始九年初为姚兴书出梵文。至十六年秋翻译方讫。秦太子泓亲管理味。沙门释道标制序

十诵律五十八卷(弘始六年十月十七日于中寺出。见二秦录)

右一部合五十八卷。晋安帝世。罽宾三藏律师弗若多罗。秦言功德华。以戒节见称。历游行化。罗既至止。姚兴即召。常安名德六百余僧。延请多罗憩于中寺。诵出十诵律梵本。鸠摩罗什度为秦文。三分获二未竟。而多罗奄然终卒。众咸痛惜。什后又共昙摩流支。秦言法希。续译都讫

摩诃般若波罗蜜经三十卷(旧二十七卷。僧睿二秦录云。译大品时。大秦天王姚兴自执旧本。什执梵文。竺佛念传语。僧睿肇笔受。并制序。以此知先译今三十卷)

大方等大集三十卷(第二出。与汉世支谶译二十七卷者小异。见李廓录今别录及二秦录。题上并有新字。知旧出明矣。今有六十卷)

放光般若波罗蜜经二十卷(第二出见别录)检诸罪福经一十卷(见别录)

小品般若波罗蜜经十卷(弘始十年重出。或七卷。僧睿笔受。见二秦录。与七卷菩提经本异出别录僧睿制序同)

华首经一十卷(一名摄善根名。弘始八年译。见二秦录)

妙法莲华经七卷(弘始八年于大寺出僧睿笔受。并制序。第二译与晋世法护正法华同本异出相去垂百年见二秦录)

贤劫经七卷(弘始四年三月五日出。与法护所译大同小异昙恭笔受见二秦录。一名贤劫三昧经。一名贤劫定意经凡三名)

十住经五卷(什共佛陀耶舍译。或四卷见二秦录)

思益经四卷(亦云思益梵天所问经。弘始四年十二月一日于逍遥园出。第二译。与法护所出。胜思惟经本同出异见二秦录睿制序)

大树紧那罗经四卷(第二出。与支谶屯真陀罗尼经本同。译异名别。文又略广)

持世经四卷(第二出。与法护持人菩萨所问经本同译异名别文小广见二秦录)

维摩诘经三卷(弘始八年于大寺出。是第四译。与佛调支谦法护等出者大同小异。僧肇笔受。见二秦录。什自注解。睿制序)

佛藏经三卷(亦名选择诸法经。或四卷。弘始七年六月十二日出。见二秦录)

菩萨藏经三卷(一名富楼那问经。一名大悲心经。或二卷。弘始七年出见。二秦录)

称扬诸佛功德经二卷(一名集华经弘始七年出。见二秦录)

禅经三卷(一名菩萨禅法经与坐禅三昧经同弘始四年正月五日出。见二秦及宝唱录)

禅秘要经三卷(见别录。或无经字。或云一卷)

禅法要经三卷(先译弘始九年重校正僧睿制序)

阿阇世经二卷(见别录)

阿兰若习禅法经二卷(见别录。或无经字。与坐禅三昧经同本异出)

禅要经二卷(一名禅法要解。见别录)

发菩提心经二卷(见李廓录)

自在王经二卷(弘始九年于尚书令常山公姚显第一出。僧睿笔受并制序。与大集自在王品不同。长五证文句出没互有多少。见二秦录)

善信摩诃神咒经二卷(见李廓录)

菩萨诃色欲经一卷

首楞严经二卷(第七出。与支谶支谦白延法护叔兰及勇伏定二经等本并同别译。又蜀及后出二本。合九译文各异)

梵网经二卷(弘始八年于草堂寺。三千学士最后出此一品。梵本有一百一十二卷六十一品。译讫融影等三百人一时共受菩萨十戒。见经前序僧肇笔受)

大善权经二卷(见李廓录)

诸法无行经二卷(或一卷见二秦录)

无量寿经一卷(一名阿弥陀经。弘始四年二月八日出。是第五译。与支谦康僧铠白延法护等出两卷者本同文广略小异见二秦录)

弥勒下生经一卷(亦云弥勒受决经见二秦录)

弥勒成佛经一卷(弘始四年出。是第二译。与法护出者大同小异见二秦录)

金刚般若经一卷(佛在舍卫国者是。见二秦录)

仁王护国般若波罗蜜经一卷(见别录。第二出。与晋世竺法护出者文少异)

菩提经一卷(一名文殊师利所问菩提经。一名菩提无行经。一名伽耶顶经)

遗教经一卷(一名佛垂般涅槃略说教戒经)

十二因缘经一卷

杂譬喻经一卷(弘始七年十月出道略集)

菩萨呵色欲经一卷

须摩提菩萨经一卷　文殊悔过经一卷

比丘应法行经一卷(出长阿含。祐注入疑录)

无思议光孩童菩萨经一卷(亦名不思议光菩萨所说经)

大方等顶生王经一卷(第二出。与法护译大顶王经本同文少异)

大金色孔雀王经一卷(在逍遥园出。并结界场法悉备具)

庄严菩提心经一卷(第二出。法护出菩萨十地同本异出)

佛弟子化魔子偈颂经一卷(出大集)

开化魔经一卷

太白魔王坚信经一卷(出大集)

魔业经一卷　过魔法界经一卷(出大集)

佛问阿须轮大海有减经一卷

魔王变身经一卷

东方善华世界佛座震动经一卷

陀罗尼法门六种动经一卷

佛迹见千辐轮相经一卷

佛脐化出菩萨经一卷

往古生和佛国愿行法典经一卷

佛謦欬彻十方经一卷(出大集)

过去无边光净佛土经一卷

佛变时会身经一卷　无量乐佛土经一卷

王后为蜣螂经一卷

佛心总持经一卷(与生经所出心总持经小异)

猕猴与婢共戏致变经一卷

水牛王经一卷(出生经)　雀王经一卷(出六度集)

兔王经一卷(出生经)

菩萨身为鸽王经一卷(出六度集)

佛昔为鹿王经一卷　牧牛经一卷

虚空藏菩萨问持经得几所功德经一卷

观世音经一卷(出新妙法莲华经)

弥勒菩萨本愿待时成佛经一卷(已上三十二经。并见别录云什重译)

灯指因缘经一卷　观普贤菩萨经一卷

睒本起经一卷(亦云睒经)

观佛三昧经一卷　宝网经一卷

乐璎珞庄严经一卷

请观世音经一卷(已上七经见李廓录云什译)

思惟要略法经一卷(或无经字)　持地经一卷

菩萨戒本一卷

十诵比丘戒本一卷(第二出。与昙摩持出者小异)

大智度论一百卷(龙树菩萨造。弘始六年五月于逍遥园出。僧睿笔受并制序。见二秦录。什云。若具足翻应有千卷。秦人识弱故略之。十分存一)

般若经论集二十卷(见吴录)

十住毗婆沙一十二卷(龙树菩萨造)

成实论二十卷(或十六卷。弘始八年出。昙略笔受。见二秦录。此论佛灭后八百余年诃梨跋摩造)

大庄严论一十卷(马鸣菩萨造)

十住论一十卷(龙树菩萨造弘始年译未讫第一卷末。似六度集经。见二秦录)

中论八卷(或四卷。龙树菩萨造。弘始年出。见二秦录僧睿制序)

百论二卷(提婆菩萨造。弘始六年出。见二秦录)

十二门论一卷(龙树菩萨造。见宝唱录。僧睿制序)

马鸣菩萨传一卷　龙树菩萨传一卷

提婆菩萨传一卷　实相论一卷(什自着)

右九十七部合有四百二十五卷。晋安帝世。天竺国三藏法师鸠摩罗什婆。秦言童寿。弘始三年冬到常安。秦王姚兴厚加礼遇。乃延请入西明阁及逍遥园别馆安置。敕令僧[契-大+石]集诸沙门八百余人。咨受什旨。更出大品。使什持梵本。兴自执旧经以相仇校。新文异旧义悉圆通。众心惬伏。故二秦录称。什所定者为新大品。即知有旧明矣。诸如此例有二十余部。并标新字在于题首。后人年远多省新字。今盖悉无。然兴之世大盛宣译。卑万乘之心尊三宝之教。兴既虚襟崇仰佛法。恒于大寺草堂之中供三千僧。与什参定新旧诸经。莫不精究洞其深旨。时有僧睿法师。甚为兴知。什所译经睿并参正。昔竺法护出正法华。受决品云。天见人人见天。什译经至此乃言曰。此语与西域义乃同。但在言过质。睿应声曰。将非人天交接两得相见乎。什大喜曰。实然而睿与什共相开发。皆此类也。什又为兴着实相论及注维摩。什雅好大乘志存敷演。尝叹曰。吾操笔着摩诃衍阿毗昙。非迦旃延子比也。今此秦地深识者寡。折翮于此将何所论。尝听秦僧道融讲新法。华乃叹曰佛法之兴融其人也。俄而师子国有一婆罗门。聪辩多学。西土俗书罕不披诵。而为彼国外道之宗。闻什在关大行佛法。乃即慨然谓其徒曰。宁可偏使释氏之风独传震旦。而今吾等正化之典。不洽东国。因遂乘驼负书远涉来入常安。姚兴见其口眼便僻颇亦惑之。而婆罗门乃启兴曰。至道无方各尊其事。今故远来。请与秦僧捔其辩力。随其优者即传其化。兴即许焉。于时关中四方僧众。相视缺然莫敢当者。什谓融曰。此之外道聪明殊人。捔言必胜。岂可得使无上大道在于吾徒为彼而屈。良可悲哉。若使外道肆情得志。则是我等法轮摧轴。岂可然乎。如吾所睹在君一人。道融自顾才力不减。而彼西域外道经书未尽披读。乃密令人写婆罗门所读经目。一披即诵。其后克日将就论义。姚兴自出公卿皆会。关中僧众近远必集。尔时道融与婆罗门拟相詶抗。锋辩飞玄彼所不逮。时婆罗门虽自觉知辞理已屈。然意犹以广读为本。道融乃列其所读书。并更通论秦地经史。名目卷部。三倍多之。什仍乘势因嘲之曰。君可不闻。大秦广学。那忽轻尔辛苦远来。婆罗门心惭愧悔伏顶礼融足。旬日之中无何而去。像运再兴鸠摩罗什道融力焉。融后还彭城常讲说相续。闻道至者千有余人。依随门徒数盈三百。性不狎諠。常登楼披玩。殷勤善诱。毕命弘法。后卒于彭城。春秋七十四矣

长阿含经二十二卷(弘始十五年出。竺佛念笔受。见二秦录)

虚空藏经一卷(后反还外国至罽宾得此经。寄与凉州诸僧见道慧宋齐录)

昙无德律四十五卷(秦言法藏。此是人名。即四分律主也。或六十卷)

昙无德戒本一卷(上二律戒。见晋世杂录)

右四部合六十九卷。晋安帝世。罽宾三藏法师佛驮耶舍。秦言觉名。耶舍本虽婆罗门种。而其祖宗世事外道。事外道家则不信佛。有一沙门从其家乞。其父嗔怒使人打之。其父手脚因遂挛躄不能行动。内情遑遽问于筮师。师乃筮之。坐犯贤人使之然也。意方觉悟。乃即请此所打沙门竭诚忏悔。数日便瘳。因令耶舍剃落出家为其弟子。时年十三。曾于一时随师远行。忽于旷野遇逢一虎。师欲走避。耶舍谏曰。此虎已饱必不侵人。俄而虎去。前行未几果见余残。师密异之。至年十五诵经日得二三万言。而所住寺。恒常于外分卫乞食。废于习诵。有一罗汉重其聪敏。恒为乞食用以供之。至年十九受持讽诵大小乘经数百万言。然其性度颇以简傲知见自处。谓言天下少堪己师。为是不为诸僧所重。但美仪止善能谈笑。遇对瞩者忘其深恨。年及进戒莫为临坛。所以向立犹为沙弥。乃从其舅学五明论。世间法术多所练习。至二十七方受具戒。恒以读诵披寻为务。昏晓勤劬手不释牒。每至端坐即思惟义。尚云不觉虚过良时。然其精专例皆如是。至沙勒国。国王疾不愈。请三千僧入宫设会。而耶舍身预其一焉。时王太子达摩弗多。秦言法子。观见耶舍容服端雅问所从来。耶舍詶对言辞清巧。太子悦之。仍即请留宫内供养。待遇隆厚。罗什后至。复从耶舍受学经律。甚相尊敬。什既随母还反龟兹。耶舍留止。顷之王薨太子即位。于时符坚正遣吕光西伐龟兹。龟兹王急求救沙勒。沙勒王身自率兵救龟兹国。难留于耶舍。使辅太子委以后事。救军未至龟兹已败。王回具说鸠摩罗什为光所执。舍乃叹曰。我与罗什相遇虽久未尽怀抱。其忽羁虏相见何期。停十余年。耶舍乃复东适龟兹法化甚盛。于时罗什止在姑臧。遣信要之。裹粮欲去。国人留之。复停岁许。后语弟子云吾今欲寻于罗什。可密装束。夜中进发勿使人知。弟子谏曰。脱当明日前去不达。复被追还其事云何。耶舍乃取清水一钵以药投中。咒数十言以与弟子。使令洗足。即便夜发。比及将旦行数百里。问弟子曰。何所觉耶。答曰。耳中唯闻疾风之响眼中泪出。耶舍又与咒水洗足。因停住息。及旦追人已差数百。弘始八年行达姑臧。而什久已入于常安。又闻姚兴逼什别室使为非法。乃伤叹曰鸠摩罗什如好绵纩。何可使入棘林中乎。什先经曾伏膺耶舍。闻至姑臧大生欢喜。即劝姚兴令使迎逆。兴未然许之。顷兴命罗什出经。而什又曰。夫欲宣通无上法教宜令文义理趣圆通。贫道虽复读诵其文末善其理。唯有耶舍深达经致。今在姑臧愿诏征之。一言三详然后着笔。使微言不坠取信千载也。兴从之。即遣使厚加赠遗不受。笑曰。明旨既降便应载驰。檀越待士既厚。脱如罗什见处则未敢闻命。兴叹其几慎。重使敦喻方至常安。兴自出候别立新省于逍遥园。四事供养并无所受。时至分卫一食而已。耶舍为人赤髭。善毗婆沙。人号之为赤髭毗婆沙。什既师之。亦称之为大毗婆沙。四事供养衣钵卧具。满三间屋不以关心。兴为货之造立寺舍。而耶舍先尝诵四分律。时请出之。疑其遗谬乃试令诵。羌籍药方可五万言。经二日覆不误一字。众咸揖伏以弘始十二年译四分律等。至十五年解座。兴施耶舍布绢万匹。悉皆不受。沙门道含竺佛念等二人笔受。各施千匹。已外名德五百沙门皆重嚫施。舍后还西不知所终

般若无知论一卷　不真空论一卷

物不迁论一卷　涅槃无名论一卷

右四部合四卷。晋安帝世。京兆沙门释僧肇着。肇家素贫以佣书为业。遂因缮写乃得寓心。历观经史备尽坟籍。性好玄微每以庄老为心要府。尝读老子至道德章。乃嗟叹曰。美则美矣。然则斯神冥累之方犹未尽也。后因遇见旧维摩经。欢喜顶受披寻玩味。乃言。今始知所归矣。因此出家。学善方等兼通三藏。及在冠年而名振关辅。时竞誉之。徒莫不猜其早达。或千里负粮入关抗辩。肇既才思幽玄又善谈说。承机挫锐曾不留滞。时京兆宿儒及关外英彦。莫不挹其锋辩负气摧衄。后罗什至姑臧。肇自远从之。什嗟赏无极。及什适常安。肇亦随焉。姚兴命肇与僧睿等入逍遥园助详定经论。肇甚才慧。以为像季去圣久远文义舛杂。先旧所解时有乖谬。及预详译咨禀罗什。所悟更多。因出大品之后。肇便着般若无知论。出二千言。竟以呈什。什读称善。乃谓肇曰。吾解当不谢子辞敢相挹。时庐山隐士刘遗民。见肇此论。乃叹曰。不意方袍复有平叔。因以呈远。远乃抚机叹曰。未尝有也。因共披寻玩味更存往复。遗民乃致书于肇曰。顷餐徽问有怀遥仰。岁末寒严体中何如。音寄壅隔用增悒蕴。弟子枕痾草泽常有弊瘁。愿彼大众康和外国法师休愈不。去年夏末见上人般若无知论。才运清俊旨中沈允。推步圣文婉然有归。披味殷勤不能释手。真可谓浴心方等之渊悟怀绝冥之肆。穷尽精巧无所间然。但闇者难晓犹有余疑。今辄条之如别。愿从容之暇粗为释之。肇答书曰。不面在昔伫想用劳。得前疏并问披寻反覆。欣若暂对凉风。戒节顷常何如。贫道劳疾每不能佳。即此大众寻常。什法。师休胜。秦主道性自然天机迈俗。城堑三宝弘道是务。由使异典胜僧自远而至。灵鹫之风萃乎兹土。领公远举乃是千载之津梁。于西域还得方等新经二百余部。什师于大寺出新至诸经。法藏渊旷日有异闻。禅师于瓦官寺教习禅道。门徒数百。日夜匪懈。邕邕肃肃。致自欣乐。三藏法师于中寺出律部。本末精悉若睹初制。毗婆沙法师于石羊寺出舍利弗毗昙。梵本虽未及译。时问中事发言新奇贫道一生猥参嘉运遇兹盛化。自不睹释迦泥洹之集。余复何恨。但恨不得与道胜君子同斯法集耳。称咏既深聊复委及。然来问婉切难为郢人。贫道思不关微兼拙于华语。且至趣无言。言则乖趣。云云不已竟何所论。聊以狂言示詶来旨也。后着不真空论物不迁论等并注维摩及制诸经论序。并传于世。及什亡后追悼永往翘思弥励。乃着涅槃无名论。其辞曰。经称有余无余涅槃者秦言无为。亦名灭度。无为涅槃者取乎虚无寂漠妙绝于有为。灭度者言乎大患永灭超度四流。斯盖镜像之所归。绝称之幽宅也。而曰有余无余者。盖是出处之异号。应物之假名。余尝试言之。夫涅槃之为道也。寂寥虚旷不可以形名得。微妙无相不可以有心知。超群有以幽升。量太虚而永久。循之弗得其踪。迎之罔眺其首。六趣不能接其生。力负无以化其体。眇漭恍惚若存若往五目莫睹其容。二听不闻其响。冥冥窈窈谁见谁晓。弥沦靡所不在。而独曳于有无之表。然则言之者失其真。知之者反其愚。有之者乖其性。无之者伤其躯。所以释迦掩室于摩竭。净名杜口于毗耶。须菩提唱无说以显道。释梵绝听而雨花。斯皆理为神御。故口为缄默。岂曰无辩。辩所不能言也。经曰。真解脱者离于言数寂灭永安。无终无始。不晦不明。不寒不暑。湛若虚空。无名无证。论曰。涅槃非有亦复非无。言语路绝心行处灭。寻夫经论之作岂虚构哉。果有其所以不有。故不可得而有。有其所以不无。故不可得而无耳。何者本之有境则五阴永灭。推之无卿则幽灵不竭。幽灵不竭则抱一湛然。五阴永灭则万累都捐。万累都捐故与道通同。抱一湛然故神而无功。神而无功故至功常在。与道通同故冲而不改。冲而不改不可为有。至功常在不可为无。然则有无绝于内。称谓沦于外。视听之所不暨。四空之所昏昧。恬兮而夷。泊焉而泰。九流于是乎交归。众圣于此乎冥会。斯乃希夷之境太玄之乡。而欲以有无题牓标其方域。而语神道者不亦邈哉。其后十演九折。凡数千言。文多不载。论成之后上表于姚兴曰。肇闻天得一以清。地得一以宁。君王得一以治天下。伏惟陛下睿哲钦明。道与神会。妙契寰中。理无不统。故能游刃万机弘道终日。化被苍生垂文作范。所以域中有四大王居其一焉。涅槃之道。盖是三乘之所归。方等之渊府。眇[漭-廾+卉]希夷。绝视听之域。幽致虚玄。非群情所测。肇以人微猥蒙国恩得闲居学肆。在什公门下十有余年。虽众经殊趣胜致非一。涅槃一义常为听先。但肇才识闇短。虽屡蒙诲喻犹怀漠漠。为竭愚不已亦如似有解。然未经高胜先唱不敢自决。不幸什公去世。咨参无所。以为永恨。而陛下圣德不孤。独与什公神契目击道存。决其方寸。故能振彼玄风以启末俗。一日遇蒙答安成侯嵩问无为崇极。颇涉涅槃无名之义。今辄作涅槃无名论。有十演九折。博采众经托证成喻。以仰述陛下无名之致。岂曰开诣神心穷究远当。聊以拟议玄门班喻学徒耳。若少参圣旨愿敕存记。如其有差伏承旨授。兴答旨殷勤备加赞述。即敕令缮写班诸子侄。其为时所重如此

二秦众经录目一卷

右一卷。沙门释僧睿撰。睿魏郡人。少出家甚敏利。为僧贤弟子。年二十二博通经论。尝听僧朗法师讲放光经。屡有讥难。朗与贤有濠上之契。朗谓贤曰。睿比格难吾累思不能通。可谓贤贤弟子也。后至关中遇罗什译经。并得参预。秦司徒公姚嵩深相礼重。姚兴问嵩睿公何如。嵩答。实邺卫之松柏。兴敕见之。欲观其才器。睿风韵[宋-木+注]隆含吐彬蔚。兴大赏悦即敕给俸吏力人舆。兴谓嵩曰。乃四海之标领。何独邺卫之松柏。什后出成实论令睿讲之。什谓睿曰。此诤论中有七处文破阿毗昙。而在言小隐。若能不问而解。可谓英才。至睿启发幽微。果不咨什而契然悬曾。什叹曰。吾传译经论得与子相值。无所恨矣。弘赞经法常回此善愿生安养。每行住坐卧不敢正背西方。其后告终合掌而卒。同寺咸见五色光从睿房出云

释驳论一卷

右一卷。沙门释道恒撰。恒蓝田人。年九岁时。曾戏于路。隐士张忠见而嗟曰。此小儿有出人之相。在俗必有辅政之功。处道必能光显佛法。恨吾老矣不得见之。恒少失二亲。事后母以孝闻。家贫无蓄。常手自书缋以供赡奉。而笃好经典学兼宵夜。至年二十后母又亡。行丧尽礼服毕出家。又游刃佛理多所通达。学该内外才思清敏。罗什入关即往修造。什大喜之。及译出众经并助详定。时恒有同学道标。亦雅有才力。当时擅名。与恒相次。秦主姚兴以恒标二人神气俊朗有经国之量。乃敕尚书令姚显令敦逼恒标罢道助振王业。又下书恒标等曰。卿等皎然之操。实在可嘉。但君临四海治急须才。今敕尚书令显令夺卿等法服助翼赞时世。苟心存道味宁系白黑。望体此怀不以守节为辞也。恒标等答曰。奉去月二十八日诏令夺恒标等法服。承命悲怀五情失守。恒标等才质闇短染法未深。缁服之下誓毕身命。并习佛法不闲世事。徒废非常之业。终无殊异之功。昔光武尚能纵严陵之心。魏文容管宁之操。抑至尊之高心遂匹夫之微志。况陛下以道御物兼弘三宝。愿鉴元元之情。垂旷通物之理也。兴又致书于什[契-大+石]二法师曰。别已数旬每有倾想。渐暖比休泰耳。小虏远举更无处分。正有愦然耳。顷万事之殷须才以理之。近诏恒标二人令释罗汉之服寻大士之踪。然道无不在。愿法师等助以喻之。什[契-大+石]等答曰。盖闻太上以道养民而物自是。其复有德而治天下。是以古之明主。审违性之难御。悟任物之多因。故尧放许由于箕山陵。让放杖于魏国。高祖纵四皓于终南。叔度辞蒲轮于汉岳。盖以适贤之性为得贤也。今恒标等德非圆达分在守节。少习玄化伏膺佛道。至于敷析妙典研究幽微。足以启悟童稚助化功德。愿陛下放既往之恩纵其微志也。兴后频复下书。阖境救之。殆而得勉。恒乃叹曰。古人有言。益我货者损我神。生我名者杀我身。于是窜影岩壑毕命幽薮。蔬食味禅缅迹人外。故着释驳论及百行箴云

历代三宝纪卷第八(译经符秦姚秦)历代三宝纪卷第九(译经西秦北凉元魏高齐陈氏)

        开皇十七年翻经学士臣费长房上

西秦北凉魏齐陈五录者。此亦乘时拯世利民宣化君也。乞伏国仁陇西鲜卑。世居苑川为南单于。前秦败后遂称秦王。仍都子城。尊事沙门。时遇圣坚行化达彼。仁加崇敬恩礼甚隆。既播释风仍令翻译。相承五主四十四年。为夏所灭。魏还吞夏。沮渠蒙逊临松卢水胡。世为匈奴左大沮渠。即官为氏因藉前凉。遂便自立。迁治姑臧。遇昙无谶法师译大般涅槃大集经等。二主四十三年。为魏所灭。拓拔圭字涉瑰。云中五原虏为秦护军。符氏败后遂即尊号称魏都恒。至第三主太武帝伏。厘世信纳邪言。毁坏佛法诛僧破寺。涉历七年恶疾灾身。薨后还复。四主在北。至孝文帝宏世。迁京洛阳。改姓称元。始服冠冕。至孝明帝熙平元年。灵太后胡氏造永宁寺起九层木浮图。高九十丈。上有宝刹复高十丈。去地千尺。离京百里即遥见之。初欲筑基掘至黄泉下得金像三十二躯。太后信为法之祥征。是以营造穷极世工。刹上金宝瓶容二十五石。宝瓶下有承露金盘。一十一重周匝轮郭。皆垂金铎。复有铁锁四道引刹向浮图角。四角锁上亦有金铎。大小皆如一石瓮。浮图九级角角皆悬金铜铃铎。合上下有百三十铎。浮图四面面别各有三门六窗。并皆朱漆扇。扇上各有五行金铃。其十二门二十四扇。合有五千四百枚铃。铃下复镂金镮铺首。穷造制之巧极土木之工。庶民子来匪日而作。佛事精妙不可思议。绣柱金铺骇人心目。至于秋月永夜高风。宝铎和鸣声响谐韵。中霄晃朗昱[火*蘥]耀空。铿锵之音闻十余里。浮图北有佛殿一所。形如太极。中有八丈金像一躯。等身金像十躯。编真珠像三躯。金织成像五躯。玉像二躯。作工奇巧冠于当世。僧房楼观一千余间。雕梁粉壁青琐绮疏难得而言。栝柏椿松扶疏檐霤。丛竹香草布护阶庭。是以常景制寺碑云。须弥宝殿兜率净宫莫尚于斯是也。外国所献神异经像。皆在此寺。寺之墙院。皆施[打-丁+豆]椽以瓦覆之。状若宫墙。寺之四面各开一门。其正南门有三重楼通三阁道。去地二十丈。形制似今端门。图以云气画彩仙灵。列钱青锁赫奕华丽。挟门两傍有四力士四师子。饰以金银加之珠玉。庄严焕炳世所未闻。东西两门悉亦如之。所可异者唯楼两重。北门一道上不施屋。似乌头门。其四门外皆树青槐亘以渌水。京邑行人多庇其下。路断车盖。非由淹云之润。清风送凉。岂藉合欢之发。而供养具与祇园等。四事给施七百梵僧。菩提流支为译经首。敕遣李廓撰经录云。至永熙主迁入关中。因成西东南北四魏。合一十六帝。世历一百六十一年。派入周齐高洋武川镇虏。受东魏禅称齐。仍即都邺。王四渎之三九州之五。洋实明敏迹见似狂。遣道士剃头。未从者遂戮。沙门二百余万。寺塔出三十千。相承六主二十八年。为周吞灭。三宝灵迹一时俱泯。陈霸先者。吴兴长成人。因藉侯景倾覆金陵。梁湘东王平景都楚。楚为魏并。先即建康以姓为国。四主三十三年绝嗣。开皇九年己酉六合两仪还一统矣。乞伏之王起晋孝武太元十二年星次娶訾。至今开皇岁在作咢二百三载。其诸译人华戎道俗凡二十七。所出经律论戒毗昙传记集录并及失译。合有二百三部八百五十五卷。总结以为二十七主五代七都世录云尔

(乞伏西秦)沙门释圣坚　十四部(二十一卷经)

诸失译经　八部(十一卷经)

(沮渠北凉)沙门释道龚　二部(十二卷经)

沙门释法众　一部(四卷经)

沙门昙摩谶　二十四部(一百一十一卷经)

沙门僧伽陀　一部(二卷经)

安阳侯沮渠京声　一部(二卷禅经)

沙门浮陀跋摩　一部(六十卷毗婆沙)

沙门释智猛　一部(二十卷经)

沙门释昙觉　一部(一十五卷经)

诸失译经　五部(一十七卷经佛名)

(元魏北台)沙门释昙曜　二部(五卷经传)

沙门释昙靖　一部(二卷经)

沙门吉迦夜　五部(二十五卷经论)

沙门释昙辩　一部(一卷经)

(元魏南京)沙门昙摩流支　三部(八卷经)

沙门释法场　一部(一卷经)

沙门菩提流支　三十九部(一百二十七卷经论录)

沙门勒那婆提　六部(二十四卷经论方)

沙门佛陀扇多　十部(一十一卷经论)

(元魏邺都)婆罗门瞿昙般若流支　(十四部八十五卷经论)

越国王子月婆首那　三部(七卷经)

期城郡守杨炫之　一部(五卷寺记)

清信士李廓　一部(一卷经录)

(高齐)沙门那连提耶舍　七部(五十二卷经论)

优婆塞万天懿　一部(一卷经)

(陈氏)沙门俱那罗陀　四十八部(二百三十二卷经论疏传记)

王子月婆首那　一部(七卷经)

沙门须菩提　一部(八卷经)

(乞伏西秦)方等王虚空藏经八卷(亦云虚空藏所问经。或五卷。六卷第二出。与法贤所译罗摩伽经本同文异。见晋世杂录。出大集经)

演道俗业经一卷(第二出与支谦译者小异)　孛经一卷

妇人遇辜经一卷(见始兴录)

大子须大拏经一卷(于江陵辛寺庾爽笔受。见始兴录及宝唱录。应入晋世随人附秦)

睒子经一卷(一名孝子睒经。一名菩萨睒经。一名佛说睒经。一名睒本经一名孝子隐经。凡六名。第二出。与罗什译者小异。见始兴录)

无涯际持法门经一卷(一名无际经一名上金光首女所问经见始兴录)

除恐灾患经一卷(第二出。与魏世白延出者小异见始兴及宝唱二录)

阿难问事佛吉凶经一卷(一名阿难分别经。一名分别经。与弟子慢多为耆域述经同本异出。见始兴录。已上九经并法上录载。亦云出别录未详)

菩萨所生地经一卷(一名摩竭所问经。见赵录未知前后赵。逐人附西秦见始兴录)

贤首经一卷(一名贤首夫人经。见始兴录)

僮迦叶解难经一卷(第二出。与罗什译迦叶经同本异出。庾爽笔受。见始兴王宗宝唱支敏度等四家同载)

灌佛经一卷(与别译摩诃刹头经大同小异。见始兴录)

七女本经一卷(第二出。与支谦出者大同小异。亦名七女本心明经。亦名七女经。见支敏度都录)

右一十四部合二十一卷。晋孝武世。沙门圣坚于河南国为乞伏干归译。或云坚公。或云法坚。未详孰是。故备列之。依验群录。一经江陵出。一经见赵录。十经见始兴录。始兴即南录。或竺道祖晋世杂录。或支敏度都录。或王宗或宝唱。勘诸录名人似游涉随处出经。既适无停所。弗知附见何代。世录为正。今且依法上录总入乞伏西秦世录云

萨和萨王经一卷　胡本经四卷(似是长安中出)

阿多三昧经一卷(或作阿陀)　陀贤王经一卷

颰陀悔过经一卷　沙弥罗经一卷

方等决经一卷　比丘二事经一卷

右八部合一十一卷。并是沙门僧祐出三藏集录释道安所记关中异经。今还附入三秦世录。总为失译时代处云

(沮渠北凉)悲华经十卷(见古录似是先译龚更删改)

宝梁经二卷(见竺道祖河西录)

右二部合一十二卷。晋安帝世。沙门释道龚。于张掖为河西王沮渠氏出

方等檀持陀罗尼经四卷(亦直云方等陀罗尼经)

右一部四卷。晋安帝世。高昌郡沙门释法众。于张掖为河西王沮渠氏译。见竺道祖晋世杂录

慧上菩萨问大善权经二卷(第二出。与法护译善权方便经同。见始兴录。一名大善权经。一名大乘方便经。一名慧上菩萨经。凡五名本并同)

右一经二卷。晋安帝世。西域沙门僧伽陀。凉言饶善。于张掖为河西王沮渠氏出。见法上录

大般涅槃经四十卷(玄始三年于姑臧出。至十年方讫。此经凡有三万五千偈。于凉减百万言。今所译者正万余偈。三分始一耳。见竺道祖凉录)

大方等大集经三十一卷(第三出与汉世支谶所出二十七卷。秦世罗什所出三十卷。广略小殊。或二十九卷。或三十三。不定者由初出未勘定。即抄写致本不同。今翻验矣见竺道祖录)

悲华经十卷(第二出见竺道祖河西录。又古录亦载。此前道龚已出。虽处年不同等是凉世出。疑前译不善精故有两文异似再翻)

菩萨地持经十卷(或称论亦八卷。见竺道祖河西录)

优婆塞戒经十卷(承玄元年四月二十三日。于凉州城内出。道俗等五百余人同听。沙门道养笔受或六卷七卷大小不定)

方等大云经六卷(一名方等无相大云经。一名大云无相经。一名大云密藏经。于凉州内苑寺出。见僧睿二秦及李廓录。吴录亦载)

虚空藏经五卷(第二出。与西秦世圣坚译方等王虚空藏经同本异出出大集经)

海龙王经四卷(玄始七年出。是第二译。与竺法护出者同本别译。见竺道祖河西录)

菩萨戒经八卷　佛本行经五卷(第二出)

楞伽经四卷

金光明经四卷(第一出。十八品。见竺道祖河西录)

无为道经二卷(世注为疑)

信善经二卷(或云善信女经。祐云疑)

胜鬘经一卷(亦云胜鬘师子吼大乘大方便经)

罗摩伽经一卷(第二出。与魏世安法贤者有三卷广略异)

须真天子经一卷(见吴录。又云罗什出似再译)

居士请僧福田经一卷(见别录祐云疑)

文陀竭王经一卷　功德宝光菩萨经一卷

腹中女听经一卷(一名不庄校女经)

决定罪福经一卷(世注为疑)

菩萨戒本一卷(第二出)

菩萨戒坛文一卷(亦云优婆塞戒坛文见宝唱录)

右二十四部合一百五十一卷。晋安帝世。中天竺国三藏法师昙摩谶。或云无谶。凉言法丰。赍大涅槃前分十卷并菩萨戒等。到姑臧止于传舍。虑失经本枕之而寝。夜有人牵谶堕地上。惊觉谓盗。如此三夕。乃闻空中有声语曰。此是如来解脱之藏。何为枕之。谶乃惭悟。别安高处。果有盗者夜数提举竟不能胜。明旦谶持不以为重。盗谓圣人悉来拜谢。时沮渠蒙逊潜据凉土称河西王。闻谶德名呼与相见。一面交言礼遇甚厚。仍请宣译。凉土英俊沙门慧嵩亲承笔受。西州道俗将数百人。欣睹明能纵横问难。谶释疑滞清辩若流。仍出宝坊诸经戒等六十余万言。涅槃三分之一。前后首尾。来往追寻。涉历八年凡经三度。译乃周讫。虽四十卷所阙尚多。冀弘法王咸令满足。一睹圆教再隆化哉。凉译经竟。当宋武帝永初二年

禅法要解二卷

右二卷。晋安帝世。蒙逊从弟安阳侯京声。为人博识涉猎书史。因谶弘经乃阅意内典。奉持五禁守摄六情。读谶译经即能讽诵。西至于填从天竺三藏禅师佛驮斯那。凉言佛将。咨问道义。斯那天才聪朗诵半亿偈经明了禅法。故西方诸国号为人中师子。安阳从那受学禅经诸秘要术治病法用。口诵梵本通利东归。于凉土翻传以教示。因尔流行

阿毗昙毗婆沙论六十卷

右一部六十卷。佛灭度后六百余年。迦旃延罗汉弟子五百人造。见宝唱录。宋文帝世。西域沙门浮陀跋摩。或云佛陀。凉言觉铠。于凉州城内闲预宫寺。永和五年为逊子虔译。沙门道泰笔受。慧嵩道朗与名德僧三百余人。考正文义再周方讫。凡一百轴。沙门道挺制序。属魏灭凉经法被焚失四十卷。至今应有六十卷是。而王宗录云一百。此据本耳。今日见行有一百九卷。当是近代后人分之

般泥洹经二十卷

右一部合二十卷。宋文帝世。雍州沙门释智猛。游历西域寻访异经。从天竺国赍梵本来。道经玉门于凉州译。元嘉十四年流至杨都与法显同见宋齐录

贤愚经十五卷

右一部合十五卷。宋文帝世。凉州沙门释昙觉。一云慧觉。共威德于于填得此经梵本来。当元嘉二十二年。于高昌国天安寺译。见宋齐录

大忍辱经十卷　不退转经四卷(一名不退转法轮经)

金刚三昧经一卷　金轮王经一卷

贤劫五百佛名一卷

右五部合一十七卷。是沙门僧祐新集释道安凉土异经。今还附入凉世目录为失译源。庶知时代显译有无卷部少多出之处所

入大乘论二卷(坚意菩萨造)

(元魏北台)净度三昧经一卷(第二出。与宝云译二卷者同。广略异耳。见道祖录)

付法藏传四卷(见菩提流支录)

右三部合七卷。宋文帝元嘉二十三年丙戌。是北魏太平真君七年。太武皇帝信纳崔皓邪佞谄谀。崇重寇谦号为天师。残害释种毁破浮图。至庚寅年。太武遭病。方始感悟。兼有白足禅师来相启发。生愧悔心。即诛崔皓。到壬辰岁。太武帝崩。子文成立。即起浮图毁经。七年还兴三宝。至和平三年。诏玄统沙门释昙曜。慨前凌废欣今载兴。故于北台石窟寺内集诸僧众。译斯传经流通后贤。庶使法藏住持无绝

提谓波利经二卷(见三藏记)

右一部合二卷。宋孝武世。元魏沙门释昙静。于北台撰。见其文云。东方太山汉言代岳。阴阳交代故云代岳。于魏世出。只应云魏言。乃曰汉言。不辩时代。一妄。太山即此方言。乃以代岳译之。两语相翻不识梵魏。二妄。其例甚多不可具述。备在两卷。经文旧录别载有提谓经一卷。与诸经语同。但靖加足五万行。用石糅金致成疑耳。今以一卷成者为定

杂宝藏经十三卷

付法藏因缘传六卷(或四卷。因缘广异曜自出者)

称扬诸佛功德经三卷(第三出。一名集华经。一名现在佛名经。一名诸佛华经。凡四名。与秦秦罗什宋跋陀罗译者本同出异)

大方广菩萨十地经一卷(第二出与晋世法护所出菩萨十地大同小异见始兴录)

方便心论二卷(或一卷凡四品)

右五部合二十五卷。宋明帝世。西域沙门吉迦夜。魏言何事。延兴二年。为沙门统释昙曜于北台重译。刘孝标笔受。见道慧宋齐录

宝车菩萨经一卷(一名妙好宝车经)

右一部一卷。齐武帝世。元魏淮川沙门释昙辩出。后青州沙门道侍改治访无梵本。世多注为疑。见三藏集记及诸别录

(元魏南京)信力入印法门经五卷(正始元年出)

如来入一切佛境界经二卷(景明二年于白马寺出。一名如来庄严智慧光明入一切诸佛境界经)

金色王经一卷(正始四年出。出法上录云。菩提流支后更重勘)

右三部合八卷。齐梁间。南天竺国三藏法师昙摩流支。魏云法希。于洛阳为宣武帝译。沙门道宝笔受

辩意长者子所问经一卷(一名长者辩意经)

右一部一卷。梁武帝世。天监年中元魏沙门释法场。于雒阳出。见沙门法上录

佛名经一十二卷(正光年出)

入楞伽经一十卷(延昌二年译。是第二出。与宋世跋陀罗四卷楞伽广说为异。沙门僧朗道湛笔受)

大萨遮尼干子受记经十卷(正光元年。于洛阳为司州牧汝南王于第二出。或七卷)

法集经八卷(延昌四年于雒阳出。僧朗笔受。或六卷见法上录)

胜思惟梵天所问经六卷(神龟元年。于洛阳译是第三出。与晋世法护六卷持心经。秦世罗什四卷思益经同本异出。见法上录)

深密解脱经五卷(延昌三年。于洛阳出僧辩笔受。见法上录)

奋迅王问经二卷(第二译。与秦世罗什自在王经同本异出)

不增不减经二卷(正光年于洛阳译。或一卷)

金刚般若波罗蜜经一卷(永平二年于胡相国第译。是第二出。僧朗笔受。与秦世罗什出者小异见法上录)

差摩波帝受记经一卷(正光年于洛阳出)

佛语经一卷(僧朗笔受)　无字宝箧经一卷(僧朗笔受)

不必定入印经一卷(觉意笔受)

大方等修多罗经一卷(第二出。与转有经同本异译)

弥勒菩萨所问经一卷(与大乘要慧经同本别出。于赵欣宅译。觉意笔受)

第一义法胜经一卷

伽耶顶经一卷(第二译。与秦世罗什菩提经同本别出异名。僧朗笔受)

文殊师利巡行经一卷(觉意笔受)

一切法高王经一卷(与诸法勇王经同本异出别名)

护诸童子陀罗尼咒经一卷

宝积经论四卷

谤佛经一卷(第二出。与晋世法护决定总持经同本异出别名。亦直云决定总持经)

十地经论十二卷(李廓录云。初译宣武皇帝御亲于大殿上一日自笔受。后方付沙门僧辩讫了)

胜思惟经论十卷(普太元年。于洛阳元桃阳宅出。僧朗僧辩笔受)

弥勒菩萨所问经论十卷(于洛阳赵欣宅出僧朗笔受)

实性经论四卷

金刚般若经论三卷(永平二年。于胡相国宅出僧朗笔受)

伽耶顶经论二卷(天平二年。在邺城般舟寺出一云文殊师利问菩提心经论僧辩道湛笔受)

顺中论二卷(侍中崔光笔受)

妙法莲华经论二卷(昙林笔受并制序)

三具足经论一卷(正始五年译侍中崔光笔受)

无量寿优波提舍经论一卷(普太元年出。僧辩笔受)

宝髻菩萨四法论一卷

转法轮经论一卷(昙琳笔受)

十二因缘论一卷　百字论一卷

破外道四宗论一卷

破外道涅槃论一卷

译众经论目录一卷

右三十八部合一百二十七卷。梁武帝世。北天竺国三藏法师菩提流支。魏云道希。从魏永平二年至天平年。其间凡历二十余载。在洛及邺译。李廓录称三藏法师房内婆罗门经论。本可有万甲。所翻经论笔受草本满一间屋。然其慧解与勒那相亚而神聪敏。洞善方言兼工杂术。尝坐井口澡瓶内空。弟子未来。无人汲水。三藏乃操柳枝聊撝井口。密心诵咒才始数遍。泉遂涌上平至井唇。三藏即以钵盂酌用。傍僧见之并叹称圣。法师乃曰。斯是术法外国共行。此方不习乃言是圣。惧惑世人。因尔杂法。悉秘不为

毗耶娑问经二卷

龙树菩萨和香方一卷(凡五十法)

十地经论十二卷(初译论时未善魏言。名器世间为盏子世间。后因入殿斋见诸宿德。从弟子索器乃总授钵襆。因悟器是总名。遂改为器世间)

宝积经论四卷(已上二论菩提流支并译。且二德争名不相询访其间隐没互有不同。致缀文言亦有异处。后人始合。见宝唱录载)

究竟一乘宝性论四卷(亦云宝性分别七乘增上论。或三卷。于赵欣宅出。见宝唱录)

法华经论一卷(侍中崔光笔受)

右六部合二十四卷。梁武帝世。中天竺国三藏法师勒那摩提。或云婆提。魏言宝意。正始五年来在洛阳殿内译。初菩提流支助传。后以相争因各别译。沙门僧朗觉意侍中崔光等笔受

金刚三味陀罗尼经一卷

如来师子吼经一卷(上二经正光六年出)　转有经一卷

十法经一卷　银色女经一卷

正法恭敬经一卷(或无法字。亦云威德陀罗尼中说经)

无畏德女经一卷(与阿术达菩萨经同本异出。昙琳笔受)

无字宝箧经一卷(右六经。元象二年出)

阿难多目佉尼诃离陀罗尼经一卷(与支谦无量微跋密跋持陀罗尼无量门持功德直无量门破魔陀罗尼舍利弗陀罗尼等五经同本别出异名)

摄大乘论二卷(普太元年出)

右一十部合十一卷。梁武帝世北天竺国三藏法师。佛陀扇多。魏言觉定。从正光六年。至元象二年。于洛阳白马寺及邺都金华寺译(元魏邺都)正法念处经七十卷(兴和元年。于邺城大丞相高澄第译。昙林僧昉等笔受)

圣善住意天子所问经三卷(兴和三年。于邺城金华寺出。与竺法护如幻三昧经同本异出别名昙林笔受)

八佛经一卷　金色王经一卷(上二经并兴和四年于金华寺出。昙琳笔受)

无垢女经一卷(兴和三年出)

无垢优婆夷经一卷(兴和四年出)

宝意猫儿经一卷(于金华寺为高仲密出)

菩萨四法经一卷(金华寺出。昙琳李义希等笔受)

解脱戒本一卷(兴和二年出。僧昉笔受。出迦叶毗律)

犊子道人问论一卷(于金华寺为高仲蜜出。李义希笔受)

回诤论一卷(元象元年出。昙琳笔受)

业成就论一卷(兴和三年。于金华寺出。昙林笔受)

唯识无境界论一卷(亦云唯识论)

伊迦输卢迦论一卷(上二论。并在金华寺出)

右一十四部合八十五卷。梁武帝世。东魏南天竺国波罗奈城婆罗门瞿昙般若流支。魏言智希。从元象初至兴和末。在邺都译。时菩提流支。虽复前后亦同出经。而众录目相传抄写。去上菩提及般若字唯云流支译。不知是何流支。迄今群录交涉相参。谬涉相入难得详定。后贤博采幸愿讨之

僧伽吒经四卷(元象元年。于司徒公孙胜第出)

大迦叶经三卷

频婆娑罗王问佛供养经一卷(上二经。并兴和三年出)

右三部合八卷。梁武帝世。东魏中天竺优禅尼国王子月婆首那。魏言高空。于邺城译。僧昉笔受

洛阳地伽蓝记五卷(或为一大卷)

右一部五卷。期城郡太守杨炫之撰。其序述云。三坟五典之记。九流百氏之言。并理在人区而义无天外。至于一乘二谛之源六通三达之旨。西域备详东土靡记。自顷日感梦满月流光。阳门饰毫眉之像。夜高图绀发之形。尔来奔竞其风遂广。至于晋室永嘉唯有寺四十二所。皇魏受图光宅嵩洛。笃信弥繁法教踰盛。王侯贵臣。弃象马如脱屣。庶士豪家。舍资财若遗迹。于是招提栉比宝塔骈罗。争写天上之姿。竞摹山中之影。金刹与云台比高。讲殿共阿房等壮。岂直木衣绨绣土被朱紫而已哉。暨永熙多难皇舆迁邺。诸寺僧尼亦与时徙。至武定元年中。余因行役重览洛阳。墙宇倾毁荆棘成林。野兽穴于荒阶。山鸟聚于庭树。游儿牧竖。踯躅于九逵。农夫耕老。艺黍于双阙。始知麦秀之感非独殷墟。黍离之哀信哉周室。京城内外凡有一千余寺。今日寥廓钟声罕闻。恐后世无传。故撰斯记。然寺数众多不可遍写。今之所录止大伽蓝。其中小者取其祥异世谛俗事因而出之。先以城内为始。次及城外。表列门名以记远近。凡为五篇。余才非注述多有遗漏。后之君子详其阙焉

众经录目一卷

右一录一卷。武帝世。雒阳信士李廓。魏永平年奉敕撰。廓内外学注述经录甚有条贯

大世论三十论一卷(见唐内典录)(高齐)菩萨见实三昧经十四卷(天统四年。天平寺出)

月藏经一十二卷(天统二年。于天平寺出)

月灯三昧经十一卷(天保八年。于天平寺出)

大悲经五卷(天保九年。于天平寺出)

须弥藏经二卷

然灯经一卷(亦名施灯功德经。上二经并天保九年。于天平寺出)

法胜阿毗昙论七卷(河清二年。于天平寺出)

右七部合五十二卷周明帝世。高齐沙门统北天竺乌场国三藏法师那连提耶舍。齐言尊称。于邺城译。昭玄沙门都瞿昙般若流支长子达摩阇那。齐言法智。传语

尊胜菩萨所问经一卷(一名入无量门陀罗尼经)

右一经一卷。周武帝世。高齐居士万俟懿于邺城译。懿元是鲜卑姓万俟氏。少而出家师事婆罗门甚聪哲。善梵书语工咒术医方。故预翻译焉

(阵氏)佛阿毗昙经九卷

无上依经二卷(永定二年。于南康净土寺出)

解节经一卷(此经本有一十八品。今此一卷。止是第四一品。真谛略出以证义耳)

金刚般若波罗蜜经一卷(第三译。与秦世罗什魏世菩提流支出者。同本文有广略耳)

广义法门经一卷　僧涩多律一卷(陈言总摄)

修禅定法一卷　俱舍释论二十一卷

俱舍论本一十六卷

立世阿毗昙十卷(永定三年出)

摄大乘论一十五卷(天嘉四年。于广州制旨寺出慧恺笔受或十二卷)

佛性论四卷　四谛论四卷

僧伽论三卷

摄大乘论本三卷(第二译。与元魏世佛陀扇多出者小异)

大空论三卷(于豫章栖隐寺出。唐内典录云十八空)

中边分别论三卷(于临川郡出)　金七十论二卷

俱舍论偈一卷　金刚般若论一卷

律二十二明了论一卷(亦直云明了论)

大般涅槃经论一卷　遗教论一卷

三无性论一卷　反质论一卷

堕负论一卷　求那摩底随相论一卷

宝行王正论一卷　成就三乘论一卷

正论道理论一卷　意业论一卷

执部异论一卷

唯识论文义合一卷(第二出。与元魏般若流支译者小异。在临川郡翻)

正论释义五卷(于晋安佛力寺出)

佛性义三卷　禅定义一卷

俱舍论疏十六卷

金刚般若疏合十一卷

十八部论疏十卷　解节经疏四卷

无上依经疏四卷　如实论疏三卷

四谛论疏三卷　破我论疏一卷

随相论中十六谛疏一卷(于始兴郡出)

婆蓃槃豆传一卷　众经通序二卷

翻外国语七卷(一名杂事。一名俱舍论因缘事)

右四十八部合二百三十二卷。周武帝世。西天竺优禅尼国三藏法师拘那罗陀。陈言亲依。又别云真谛。起陈氏永定元年丙子。至太建初己丑。凡十四年。既怀道游方随在所便译。并见曹毗三藏历传云。阇梨太建元年正月十一日午时迁化。年七十一。遗文并付神足弟子沙门智休。领受三藏寺沙门法海。未集阇梨文本已成部轴云。阇梨外国经论并是多罗树叶书。凡有二百四十缚。若依陈纸墨翻写应得二万余卷。今之所译止是数缚多罗叶书。已得二百余卷。通及梁代减三百卷。是知佛法大海不可思议。其梵本华严涅槃金光明将来。建康已外多在岭南广州制旨王园二寺。冀不思议弘法大士。将来共寻。庶令法灯传照不隐辉于海隅

胜天王般若波罗蜜经七卷

右一部合七卷。周武帝世。月婆首那。生知俊朗。自魏达齐之梁逮陈。世学佛经尤精义理。洞晓音韵兼善方言。那先在邺齐受魏禅。诸有蕃客去留任情。那请还乡。路经江左。因尔遂被梁武帝留。敕总监知外国使命。太清二年忽遇于填婆罗门僧求那跋陀。陈言德贤。有胜天王般若梵本。那因祈请乞愿弘宣。求那跋陀嘉其雅操豁然授与。那得保持以为希遇。属侯景乱未暇及翻。携负西东讽持供养。到陈天嘉乙酉之岁。始于江州兴业伽蓝方果译出。沙门智昕笔受陈文。凡六十日。江州刺史仪同黄法[((木-(企-止)+昍)/大)*毛]为檀越。越州僧正沙门释慧恭三十德僧监掌始末。具经后序不广烦述。那虽一身而备经涉历魏齐梁陈。相继宣译

大乘宝云经八卷(第二出与梁世曼陀罗所出者七卷宝云同本异出)

右一部合八卷。周武帝世扶南国沙门须菩提。陈言善吉。于杨都城内至敬寺。为陈主译。见一乘寺藏众经目录

历代三宝纪卷第九(译经西秦北凉元魏高齐陈氏)历代三宝纪卷第十(译经宋)

        开皇十七年翻经学士臣费长房上

宋世录者。刘裕字德舆。彭城都乡人。初生之辰神光照室。长七尺六寸。受东晋禅称宋。仍都建康。至第三主元嘉年中。有上事者。云比寺塔修饰过。兴乐福之徒奢竞日甚。文帝以问何侍中曰。范泰及谢灵运皆称六经本是济俗。性灵真要会以佛经为指南。此贤达言实诚有譡。若使率土之滨皆纯此化。则朕垂拱坐致太平。尚之对曰。中朝以远难复尽知。渡江以来王道周顗宰辅之冠盖。王蒙谢尚人伦之羽仪。[邱-丘+吝]超王谧等。或号绝群。或称独步。略数十人靡非英俊。清信之士无乏于时。慧远法师云。释氏之化无施不可。臣谓此说有契理奥何者百家之乡十人持五戒则十人淳谨。千室之邑百人修十善则百人和穆。传此风教已遍寰区。编户亿千则仁人百万。夫能行一善则去一恶。去一恶则息一刑。一刑息于家。万刑息于国。则陛下之言坐致太平是也。故佛图澄入邺。石虎杀戮减半。渑池宝塔放光。符健推锯用息蒙逊。反噬无亲虐如豺虎。末节改悟遂成善人。法逮道人力兼万夫。几乱河渭面缚甘死以赴师厄。此岂非是内化被哉。时吏部郎羊玄保。在坐进曰。臣窃恐秦赵论强兵之术。孙吴尽吞并之计。将无取于此也。帝曰。此非战国之具。良如卿言。尚之曰。夫礼隐逸则战士怠。贵仁德则兵气衰。若以孙吴为心。志在吞噬。亦无取于尧舜之道。岂唯释教而已哉。帝悦曰。释门有卿亦犹孔氏之有季路。所谓恶言不入于耳。准此而谈可谓至矣。法由人显。佛嘱帝王。自是宋朝释教隆盛。名僧智士郁若稻麻。宝刹金轮森如竹苇。相承八主五十九年。其诸译人华戎道俗二十有三。合出修多罗毗尼戒本羯磨优波提舍阿毗昙论传录等。凡二百一十部四百九十卷。结为宋代建康录云

宋沙门佛陀什　三部(三十六卷律戒羯磨)

沙门释智严　一十四部(三十六卷经)

沙门释宝云　四部(十五卷经)

沙门释慧严　一部(三十六卷经)

沙门伊叶波罗　一部(十卷阿毗昙)

沙门求那跋摩　七部(三十八卷经论记)

沙门僧伽跋摩　五部(二十七卷阿毗昙集偈)

沙门求那跋陀罗　七十八部(一百六十一卷经集喻)

沙门昙摩蜜多　一十一部(一十二卷经)

沙门畺良耶舍　二部(二卷经)

沙门昙无竭　二部(六卷经)

安阳侯沮渠京声　三十五部(三十六卷经)

沙门功德直　二部(七卷经)

沙门释惠简　二十五部(二十五卷经)

沙门释僧璩　一部(二卷羯磨)

沙门释法颖　三部(三卷戒本及羯磨)

沙门竺法眷　六部(二十九卷经)

沙门释翔公　一部(二卷经)

沙门释道严　二部(三卷经)

沙门释勇公　四部(四卷经)

沙门释法海　二部(二卷经)

沙门释先公　一部(一卷经)

沙门释道俨　一部(二卷论)

宋弥沙塞律三十四卷(见道惠宋齐录。别录云二十四卷此恐误)

弥沙塞戒本一卷(见竺道祖录)

弥沙塞羯磨一卷(见竺道祖录)

右三部合三十六卷。废帝荣阳王世。罽宾三藏毗尼师佛陀什。宋言觉寿。少受业于弥沙塞部。专精律品兼达禅要。寿以景平元年七月到于杨都。先是法显于师子国得弥沙塞律梵本来。未及翻译。而显迁化。京邑诸僧闻佛陀什既善此学。于是众议请令出之。即以其年冬十一月集龙光寺。译为三十四卷。什执梵文。于填沙门智胜传语。龙光寺沙门竺道生。东安寺沙门慧严等。更互笔受。参正文理。仪同侍中琅琊王练为檀越。至二年十二月方讫。仍于大部抄出戒心并羯磨等文。并行于世

普曜经八卷(第二译。与蜀出竺法护翻本同文小异。见宋齐录及祐皎传记。或六卷四卷)

无尽意菩萨经六卷(亦云阿差末经。见李廓录)

生经五卷(见别录)　广博严净经四卷(元嘉四。年出。见宋齐录。亦云广博严净不退转经。亦云不退转法轮经与晋世竺法护所译阿惟越致遮经。同本别译。名异文别)

菩萨璎珞本业经二卷

毗罗三昧经二卷(明居士入定事。见东录。祐云疑)

阿那含经二卷　四天王经一卷

善德婆罗门问提婆达多经一卷

一音显正法经一卷(或云一音演正法经)

调伏众生业经一卷　善德优婆塞经一卷

法华三昧经一卷　净度三昧经一卷

右一十四部合三十六卷。文帝元嘉四年。凉州沙门释智严。弱冠出家游方博学。遂于西域遇得前经梵本赍来达到杨都。于枳园寺共宝云出。严之神德备高僧传。不复委载

付法藏经六卷(见李廓录)

佛所行赞经五卷(于六合山寺出。见宝唱录。或云传马鸣撰。见别录唐七十卷)

新无量寿经二卷(于道场寺出。是第七译。与支谦康僧铠白延法护罗什法力等出者各不同。见道惠宋齐录及高僧传)

净度三昧经二卷(法显赍。梵本来。见竺道祖杂录)

右四部合一十五卷。文帝世。凉州沙门宝云。少历西方。善梵书语。天竺诸国字音训释。悉皆备解。后还长安复至江左。晚出诸经多云刊定。华戎兼通言音允正。众咸信服。初时关中有竺佛念善于宣译。符姚二代犹擅其名。领会真文最为称首。其江左翻传译梵为宋莫踰于云。初与智严恒共同出。严既迁化云后浊宣。故不多载

大般涅槃经三十六卷(见宝唱录及高僧传)

右一部三十六卷。元嘉昙无谶。晋末于姑臧为北凉沮渠氏译。本有四十卷。语小朴质不甚流美。宋文帝世元嘉年。初达于建康。时有豫州沙门范慧严清河沙门崔慧观。共陈郡处士谢灵运等。以谶涅槃品数疏简。初学之者难以厝怀。乃依旧翻泥洹正本加之品目。文有过质颇亦改治。结为三十六卷。始有数本流行未广。严后一时夜忽然梦见有一人形状极伟。乃大厉声而谓严曰。涅槃尊经何以率尔轻加斟酌。严既觉已怀抱惕然。旦乃集僧欲改前本。时有识者咸共止云。此盖欲诫励后人耳。若必苟违乖舛理者。何容即时方始感梦。严以为然。顷之又梦神人告曰。君以弘经精到之力。于后必当得见佛也。恐将来哲不知根元。故复记述

杂阿毗昙心十卷(或十一卷)

右十卷。文帝世。外国沙门伊叶波罗。宋言自在。于彭城为北徐州刺史王仲德译。至择品缘碍未竟遂辍

菩萨善戒经二十卷(于祇洹寺译。第二出与谶所翻八卷者小异。见竺道祖录及高僧传。后弟子于定林寺更出二品。成三十卷)

杂阿毗昙心十三卷(初伊叶波罗出至择品停。今续译都讫成三十三卷。见高僧传)

四分羯磨一卷(元嘉八年于祇洹寺出。是第二译。与魏昙帝出者同。见高僧传别录宝唱录等)

优婆塞五戒略论一卷(元嘉八年于祗洹寺出。亦云五戒相。亦云五戒略论。见高僧传及唱录)

善信二十二戒一卷(亦云离欲优婆塞优婆夷具行二十二戒。亦云三归优婆塞戒。见高僧传)

沙弥威仪一卷　经律分异记一卷

右七部合三十八卷。罽宾国三藏法师求那跋摩。宋言功德铠。元嘉年来达乎建邺。文帝引见劳问殷勤。帝因言曰。弟子常欲持斋不杀。迫以身殉物不获从志。法师既不远万里来化此国。将何以教之。跋摩曰。夫道在心不在事。法由己非由人。且帝王与匹夫所修分异。匹夫身贱名劣言令不威。若不克己苦躬将何为用。帝王以四海为家万民为子。出一嘉言则士女咸悦。布一善政则人神以和。刑不夭命。役无劳力。则使风雨适时寒暖应节。百谷滋繁桑麻郁茂。如此持斋斋亦大矣。不杀亦众矣。宁在减半日之餐全一禽之命然后方为弘济耶。帝乃抚机叹曰。夫俗人迷于远理。沙门滞于近教。迷远理者谓至道虚说。滞近教者则拘挛篇章。至如跋摩法师所言真谓开悟明达。可与谈于天人之际矣。乃敕住祇洹寺供给隆厚。译出前件经论记等常。于定林寺安居。时有信者采华布席。唯摩所坐华采更鲜。众咸惊异。后还祇洹奄然而化。摩未终前预作遗文。偈颂三十六行。自说证第二果。付与弟子阿沙罗云。吾殁之后可以此文示天竺僧并此土人也。又摩亡时徒众并见一物其状若龙。长一匹许。在尸侧直上空。其遗偈云。前顶礼三宝。净戒诸上座。浊世多谄曲。虚伪无诚信。愚惑不识真。怀嫉轻有德。是以诸贤圣。现世晦其迹。我求那跋摩。命行尽时至。所获善功德。今当如实说。不以谄曲心。希望求名利。为劝众懈怠。增长诸佛法。大法力如是。仁者咸谛听。我昔旷野中。初观于死尸。膖胀虫烂坏。臭秽脓血流。系心缘后处。此身性如是。常见此身相。贪蛾不畏火。如是无量种。修习死尸观。放舍余闻慧。依止林树间。是夜专精进。正观常不忘。境界恒在前。犹如对明镜。如彼我亦然。由是心寂靖。转身极明净。清凉止是乐。增长大欢喜。则生无著心。变成骨锁相。白骨现在前。朽坏支节离。白骨悉磨灭。无垢智炽然。调伏思法相。我时得如是。身安极柔软。如是方便修。胜进转增长。微尘念念灭。坏色正念住。是则身究竟。何缘起贪欲。知因诸妄生。如鱼贪钩饵。彼及无量坏。念念观磨灭。知彼所依处。从心猿猴起。业及业报果。依缘念念灭。心所知种种。是不别法相。是则思慧念。次第满足修。观种种法相。其心转明了。我于尔炎中。明见四念处。信行从事境。摄心缘中住。苦如炽然剑。斯由渴爱转。爱尽如涅槃。普见彼三界。死炎所炽然形体极消瘦。喜自乐方便。身还渐充满。胜妙众相生。顶忍亦如是。是于我心起。真实正方便。渐渐略境界。寂灭乐增长。得世第一法。一念缘真谛。次第法忍生。是谓无漏道。妄相及诸境。名字悉远离。境界真谛义。除恼获清凉。成就三昧果。离垢清凉缘。不涌亦不没。慧净如明日。湛然正安住。纯一寂灭相。非我所宣说。唯佛能证知。那波阿毗昙。说五因缘果。实义知修行。名者莫能见。说论各异端。修行理无二。偏执有是非。达者无违诤。修行众妙相。今我不宣说。惧人起妄想。诳惑诸世间。于彼修利相。我已说少分。若彼善知者。善知此缘起。摩罗婆国界。始得初圣果。阿兰若山寺。遁迹修远离。后于师子国。村名劫波利。进修得二果。是名斯陀含。从是多留难。障修离欲道。见我修远离。知是处空闲。咸生希有心。利养竞来臻。我见如火毒。心生大厌离。避乱浮乎海。阇婆及林邑。业行风所飘。随缘之宋境。于是诸国中。随力兴佛法。无问所应问。谛实真实观。今此身灭尽。寂若灯火灭

杂阿毗昙毗婆沙十四卷(元嘉十年于长干寺第二重译。与前本大同小异)

摩德勒伽毗尼十卷(一云萨婆多毗尼。元嘉十二年于秣陵平乐寺出。见道慧宋齐录)

大勇菩萨分别业报集一卷

龙树菩萨劝发诸王要偈一卷

请圣僧浴文一卷(并见高僧传及别录)

右五部合二十七卷。文帝世。天竺三藏法师僧伽跋摩。宋言众铠。元嘉十年届自建邺。善律藏明杂心。彭城王刘义康崇其戒范。请以为师。名重京邑道场。慧观以跋摩妙解杂心讽诵通利。先三藏等虽复译出。未及缮写。更重请翻。宝云传语。观自笔受。一周乃讫。其后相续出摩德勒伽等

杂阿含经五十卷(于瓦官寺译。法显赍来。见道慧宋齐录)

众事分阿毗昙十二卷(共菩提耶舍译)

楞伽阿跋多罗宝经四卷(元嘉二十年。于道场寺译。慧观笔受。见道慧僧祐法上等录)

央掘魔罗经四卷(亦道场寺出。见道慧宋齐及僧祐法上别录等)

过去现在因果经四卷(于荆州辛寺译。是第三出。与汉世竺大力吴世谦所出本起瑞应等本大同文少异见始兴及僧祐李廓等录)

释六十二见经四卷(见别录祐录云一卷)

大方广宝箧经三卷(见李廓录)

现在佛名经三卷(元嘉二十九年正月七日。于荆州为南谯王刘义宣译。亦名华敷现在佛名。见始兴录及高僧传)

菩萨行方便神通变化经三卷(见李廓录)

净度三昧经三卷(见李廓录)

相续解脱了义经二卷(于东安寺译见道慧僧祐李廓法上等四录)

大法鼓经二卷(于东安寺译见道慧僧祐李廓及别录等)

阿兰若习禅经二卷(见李廓录)

胜鬘师子吼一乘大方便经一卷(于丹阳郡译宝云传语慧观笔受见道慧宋齐录祐廓同)

无量寿经一卷(孝建年出是第八译见道慧宋齐录与康僧铠支谦白延竺法护罗什竺法力宝云等所出本大同广略文异)

宾头卢突罗阇为优陀延王说法经一卷

般泥洹经一卷(孝建元年于辛寺译是第二出或无般字与晋世竺法护双卷泥洹大同小异见道慧宋齐录)

八吉祥经一卷(元嘉二十九年于荆州为司空南谯王译是第二出与吴世支谦出者小异见僧祐及宝唱录)

无忧王经一卷(于荆州辛寺译见吴录)

出无量持门经一卷(见吴录)

三小劫经一卷(见别录)　四食经一卷(见别录)

十二游经一卷(第二出与晋世迦留陀伽译者小异见旧录)

十二头陀经一卷

异处七处三观经一卷(第二出出杂阿含或无异处字)

三因缘经一卷

十一想思念如来经一卷(或云思惟念)

十二品生死经一卷

十报法三统略经一卷　罪福报应经一卷

六斋八戒经一卷　十三头陀经一卷

四人出现世间经一卷(出杂阿含)

四品学法经一卷

佛入涅槃密迹金刚力士哀恋经一卷

申兜本经一卷(或申日)

舅甥经一卷(出生经)　那先经一卷(异出本)

日难经一卷(一云越难经)　君臣经一卷(出生经)

鞞摩肃经一卷　鹦鹉经一卷(出中阿含)

负债为牛经一卷(出生经)　那赖经一卷(出生经)

二侨生经一卷(出出曜经)　释摩男本经一卷

阿兰那经一卷　老母经一卷

树提伽经一卷　阿速达经一卷

大意经一卷　目连降龙王经一卷

阿难见伎乐啼哭无常经一卷(出杂阿含)

舍利弗等比丘得身作证经一卷

佛往慰迦叶病经一卷

请般特比丘经一卷(一云时)

佛命阿难诣最胜长者经一卷

目连弟布施望即报经一卷

舍利弗般泥洹经一卷(出生经)

摩诃迦叶度贫母经一卷

阿那律七念章经一卷

杂藏经一卷　虚空藏菩萨经一卷

菩萨诃欲经一卷(第二出)　阿弥陀经一卷

诸法无行经一卷　贫子须赖经一卷(见李廓录)

杀龙济一国经一卷(出六度集)

无量义经一卷(见李廓录)

无涯际持法门经一卷

堕珠着海中经一卷(出生经)

当来选择诸恶世界经一卷

阿难陀目佉尼呵离陀经一卷

佛入甘露调正意经一卷(出大十二门经)

过去行檀波罗蜜经一卷

本行六波罗蜜经一卷(已上不注诸录者并见别录)

第一义五相略集一卷(于东安寺译见僧祐录)

二藏法师自述喻一卷(见杂录)

右七十八经合一百六十一卷。文帝世。中天竺国三藏法师求那跋陀罗。宋言功德贤。善大乘学。时人亦称为摩诃乘。亦云衍。元嘉十二年来至杨都。帝深崇敬。彭城王刘义康南谯王刘义宣。并师事之。敕住祇洹寺。仍请令译杂阿含等。宝云传语。慧观笔受。后随谯王镇抚荆州。复于辛寺又出无忧王等经。前后所翻凡百余卷。多是弟子法勇传语。谯王尝请讲华严经。跋陀自忖未善宋言心怀愧叹。即专系心旦夕礼忏。请观世音乞求冥应。遂梦有人白服持剑擎一人首来其前曰。何故忧耶。陀因稽颡具以意对。其人答曰。无所多忧。即便以剑易于陀首更安新头。语令回转讫因问曰。得无痛耶。陀答不痛。豁然便觉心神喜悦。旦起道义备领宋言。于是就讲辩注若流。后还杨都。属帝宴会王公毕集。敕见跋陀未及净发白首皓然。帝遥望见顾谓尚书谢庄等曰。摩诃衍师聪明机解。但老期将至。朕试问之。其情必能悟人意也。跋陀上阶。帝迎谓之曰。摩诃乘师今日不负远来之意。自外如何唯有一在摩诃乘。师即应声答曰。贫道慕化远归帝京。蒙供养来垂三十载。天子恩遇衔愧甚深。但今七十老病之人。更无余期唯一死在。帝大赏悦嘉其机辩。敕陀进近御筵而坐。举朝属目荣而美之。兼工咒术。备在僧传。不复委载。祐录止云。贤译出经七十三卷。得知不尽。今案众录悉具列之

禅秘要经三卷(亦云禅法要元嘉十八年于祗洹寺译见祐录)

五门禅经要用法一卷(见祐及唱录)

观普贤菩萨行法经一卷(出深功德经亦云普贤观经。见祐录)

虚空藏观经一卷(亦云观虚空藏菩萨经。亦直云虚空藏菩萨经。见道慧及祐等录)

诸法勇王经一卷(见李廓录)

佛升忉利天为母说法经一卷

转女身经一卷　象腋经一卷

郁伽长者所问经一卷

虚空藏菩萨神咒经一卷(已上六经。并见李廓魏世录)

右一十部一十二卷。文帝世。罽宾三藏禅师昙摩蜜多。宋言法秀。生而连眉。为人沉邃甚有慧鉴。常有善神潜形密护。每之国境神必托梦告其王。知去亦如之。誓以游方教化为志。习性清修不拘名利。初到炖煌即立禅阁于闲旷地。植捺千株开园百亩。禅众济济趣者如云。元嘉年初来到建邺届止中寺。晚憩祇洹。即译禅经及以神咒。兼复传画迦毗罗神王像形。迄至于今是其则也

观药王药上二菩萨经一卷

无量寿观经一卷

右二部合二卷。文帝世。西域沙门畺良耶舍。宋言时称。性刚直寡嗜欲。善三藏学。多所识知。尤工禅思。元嘉年初达京邑。帝深加赏。敕住钟山道林精舍以上二经是转障之秘术。净土之洪因。常受持讽诵。故沙门僧含祈请译出。含躬笔受。并见道慧宋齐录及高僧传

观世音菩萨受记经一卷(第二出。与晋世竺法护译者小异)

外国传五卷(竭自游西域事)

右二部合六卷。武帝世。永初元年黄龙国沙门昙无竭。宋言法勇。招集同志释僧猛等二十五人。共游西域二十余年。自外并化。唯竭只还于罽宾国写得前件梵本经来。元嘉末年达于江左。即于杨都自宣译出。见王宋僧祐慧皎李廓法上等录。白着行记五卷

治禅病秘要法经二卷(孝建二年于竹园寺出。或无经字。见道祖魏录僧祐宝唱等录又载)

净饭王般涅槃经一卷(第二出)

八关斋经一卷(异出本)　普明王经一卷

佛大僧大经一卷(二儿名)　生死变识经一卷

忿和檀王经一卷　长者音悦经一卷

贤者律仪经一卷(亦云威仪)　进学经一卷

优婆塞五戒经一卷(亦云五相经)

耶祗经一卷　摩达经一卷

五百梵志经一卷　旃陀越经一卷

五反覆大义经一卷　迦叶禁戒经一卷

弟子死复生经一卷

弟子事佛吉凶经一卷

五苦章句经一卷

释种问优婆塞经一卷(出杂阿含)

波斯匿王丧母经一卷　菩萨誓经一卷

中阴经一卷　佛母般泥洹经一卷(孝建二年。于钟山定林上寺出。见祐录。亦云大爱道经)

[(序-予+林)/女]夷比丘经一卷　梵摩皇经一卷

优婆塞五法经一卷　五恐怖世经一卷

末罗王经一卷

观弥勒菩萨上生兜率天经一卷(见道慧宋齐录及三藏记)

观世音观经一卷(见僧祐录)

谏王经一卷

清信士阿夷扇经一卷(亦云阿夷扇持父子经)

弟子慢为耆域述经一卷(亦云弟子为耆域术慢。或云弟子戏诞经。上来不注见处者。并出别录)

右三十五部合三十六卷。孝武帝世。北凉河西王沮渠蒙逊从弟安阳侯京声。属凉运终为元魏灭。京声窜窃南奔建康。晦志卑身不交人世。常游止塔寺以居士自卑。绝妻孥淡荣利。从容法侣宣通正教。是以黑白咸嘉敬焉。所译前件杂要众经。既讽习久对众弘宣。临笔缀文曾无滞碍。丹阳尹孟顗见而善之。深加赏接资赡隆厚见高僧传

菩萨念佛三昧经六卷(或直云念佛三昧经。见道慧宋齐录)

无量门破魔陀罗尼经一卷(或直云破魔陀罗尼经。见僧祐录)

右二部合七卷。孝武帝世。西域沙门功德直。以大明六年。于荆州为沙门释玄畅译。畅刊正文义辞旨婉密。而畅舒手出香掌中流水。莫之测也。后适成都止大石寺。即是阿育王塔。乃手自作金刚密迹等十六神像。传至于今

药师琉璃光经一卷(大明元年出。一名拔除过罪生死得度经。一名灌顶经。出大灌顶经。祐录注为疑房勘婆罗门本今有梵本神言小异耳)

商人求财经一卷

僧王五天使经一卷(疑僧字)

善生子经一卷(亦云异出六向拜经)

懈怠耕者经一卷(旧录云解怠耕儿经)

释迦毕罪经一卷(一本作家字出生经)

贫穷老公经一卷(或云贫老)

杀身济贾人经一卷(出六度集)

舍卫城中人丧子发狂经一卷(出阿含)

譬喻经一卷　请宾头卢法经一卷

阿难见水光瑞经一卷(一云水光经)

咒愿经一卷　瞿昙弥记果经一卷

学人乱意经一卷(亦云母子作比丘比丘尼乱意经。出增一阿含)

窃为沙门经一卷

佛母般泥洹经一卷(与安阳侯出者小异大本同)

长者子六过出家经一卷(出出曜经)

猎师舍家学道事经一卷(出出曜经)

瞿昙弥经一卷

旃阇摩梵志谤佛事经一卷(出生经)

二老男女见佛出家得道经一卷

真伪沙门经一卷(或直云真伪经)

佛涅槃后诸比丘经一卷(亦云小般泥洹经。亦云泥洹后变异经。亦云泥洹后比丘世变经)

大力士出家得道经一卷(亦云力士跋陀经出杂阿含。自他无注。并见别录)

右二十五部合二十五卷孝武帝世沙门释慧简于鹿野寺出

十诵僧尼要事羯磨二卷

右一部二卷。废帝世。大明七年。律师释僧璩于杨都中兴寺依律撰出。亦云略要羯磨法。见僧祐三藏记

十诵律比丘戒本一卷(大明年出)

十诵律比丘尼戒本一卷(太姶年出)

十诵律羯磨杂事并要用一卷(太始年出)

右三部合三卷。明皇帝世。律师释法颖于杨都长干寺依律撰出。盛行江左便见祐三藏记及宝唱录

无尽意经十卷　海意经七卷

如来恩智不思议经五卷　宝顶经五卷

阿述达菩萨经一卷(太始年于广州译第三出与晋世竺法护再出者大同)

三密底耶经一卷(亦云贤人明律经)

右六部合二十九卷。明皇帝世。天竺沙门竺法眷于广州译。见始兴僧祐出三藏记及宝唱等三录

濡首菩萨无上清净分卫经二卷(亦云决了诸法如幻化三昧经)

右一经二卷。宋世不显年未详何帝译。群录直注云。沙门翔公于南海郡出。见道安及始兴录。僧祐三藏记亦载

璎珞本业经二卷

佛藏大方等经一卷(亦名问明显经)

右二经合三卷。宋世不显年未详何帝译。群录直注云。沙门释道严出。见始兴录。及法上录并载

空净三昧经一卷(亦名空净大感应三昧经)

车匿经一卷(亦名车匿本末经)

劝进学道经一卷(与梁史共出亦名劝进经)

梵女首意经一卷(亦名首意女经)

右四部合四卷。宋世不显年未详何帝译。群录直注云。沙门释勇公出。见始兴及赵录。法上录亦载

乐璎珞庄严方便经一卷(一名大乘璎珞庄严经。一名转女身菩萨问答经。与晋世竺法护顺权方便经同本异出)

寂调音所问经一卷(一名如来所说清净调伏经与晋世竺法护文殊行律同本异出)

右二经合二卷。宋世不显年未详何帝译。群录直注云。沙门释法海出。见始兴录。法上录亦载

月灯三昧经一卷(一名文殊师利菩萨十事行经一名逮慧三昧经)

右一经一卷。宋世不显年未详何帝译。群录直注云。沙门释先公出。见赵录。及法上录亦载

决正四部比丘论二卷

右一部二卷。升明元年沙门释道俨依诸律撰出

历代三宝纪卷第十(译经宋)历代三宝纪卷第十一(译经齐梁周)

        开皇十七年翻经学士臣费长房上

齐梁及周帝代录者。此相因修交禅主也。萧道成。临沂人。受宋禅称齐。仍都建康。建元中安成有野火洞泽焚烬。唯数丈地草独不然。往视其中得一金像。灵瑞既感圣化复兴。所以司徒竟陵文宣王子良。泛志法流大有弘阐。相承七主二十三年让梁。萧衍。兰陵人受齐禅。亦都建康。帝既登极。思与苍生。同契等觉。共会遍知。垂拱临朝盛敷经教。广延博古旁采遗文。扇以淳风利于法俗。至天监七年。以为正像渐末信乐弥衰。三藏浩漫鲜能该洽。敕沙门僧旻宝唱等。录经律要事以类相从。名经律异相。凡五十卷。至十四年。又敕沙门僧绍。撰华林佛殿众经目录四卷。犹以未委。至十七年。又敕沙门宝唱。更撰经目四卷。显有无译证真伪经。凡十七科颇为覶缕。二主五十四年。二主都建康。一主都江陵。为西魏灭。宇文觉朔州鲜卑魏丞相泰之世子。泰薨嗣相位。受西魏禅号周。都于长安。至第三主武帝邕世。建德敦牂迄于作咢。毁破前代关山西东数百年来官私所造一切佛塔扫地悉尽。融刮圣容焚烧经典。八州寺庙出四十千。尽赐王公充为第宅。三方释子减三百万。皆复军民还归编户。慧日既隐苍生重昏。相承五主二十四年。起宋武帝永初元年庚申受东晋禅。至周大定元年辛丑奉玺皇隋。其间一百六十二载。凡诸译经并及注述论传录目。华戎道俗五十有一人合出修多罗比尼戒本羯磨优波提舍阿毗昙论传录等。一百六十二部。一千三百二十六卷。总结以为三代三都一十五主年世录云

齐沙门昙摩伽陀耶舍　一部(一卷经)

沙门摩诃乘　二部(二卷经律)

沙门僧伽跋陀罗　一部(一十八卷经)

沙门释法意　二部(二卷经)

沙门求那毗陀　三部(十二卷经)

沙门释法度　三部(三卷经律)

沙门释法愿　二部(二卷经)

沙门释王宗　二部(七卷经及目录)

沙门释昙景　二部(四卷经)

沙门释法尼　一部(二卷经)

沙门释道政　一部(一卷经)

沙门释道备　五部(五卷经律偈)

竟陵文宣王萧子良　一十七部(二百五十九卷经抄)

常侍庾颉　一部(一卷经)

沙门释超度　一部(七卷律例)

沙门释法化　一部(一卷经)

沙门释法瑗　一部(三卷注经)

沙门释慧基　一部(一卷注经)

文宣王记室王巾　一部(十卷僧史)

梁沙门尼僧法　二十一部(三十五卷经)

沙门释妙光　一部(一卷经)

沙门释僧威　一部(一卷戒法)

沙门释僧祐　十四部(六十三卷集记传)

沙门释道欢　一部(一卷偈)

沙门曼陀罗　三部(一十一卷经)

沙门僧伽婆罗　十一部(三十八卷经论传)

清信士木道贤　一部(一卷经)

王子月婆首那　一部(一卷经)

沙门真谛　一十六部(四十六卷经论疏记)

沙门释僧旻　一部(八十八卷经抄)

沙门释僧绍　一部(四卷录目)

沙门释宝唱　八部(一百七卷杂录)

沙门释法朗　一部(七十二卷注经)

沙门释智藏　一部(八十卷义林)

武皇帝萧衍　一部(五十卷注经)

沙门释慧令　一部(十二卷经抄)

沙门释慧皎　一部(十四卷经传)

优婆塞袁昙允　一部(二十卷论抄)

简文帝萧纲　一部(二百卷法宝集)

湘东王文学虞孝敬　一部(三十卷内典博要)

周沙门释昙显　二部(二十卷经要)

沙门攘那跋陀　一部(一卷论)

沙门达摩留支　一部(二十卷梵天文)

沙门阇那耶舍　六部(一十七卷经)

沙门耶舍崛多　三部(八卷经)

沙门阇那啒多　四部(五卷经)

沙门释僧僶　二部(二卷传)

沙门释慧善　一部(八卷论)

沙门释忘名　十二部(十二卷论经传)

沙门释净蔼　一部(一十二卷三宝集)

沙门释道安　一部(一卷二教论)

齐无量义经一卷(见僧祐法上等录)

右一经一卷。高帝世。建元三年。天竺沙门昙摩伽陀耶舍。齐言法生称。于广州朝亭寺手自译出。传受人沙门慧表。永明三年赍至扬都缮写流布

五百本生经一卷(见三藏记)

他毗利律一卷(他毗利。齐言宿德。见僧祐录)

右二部合二卷。武帝世。外国沙门摩诃乘于广州译

善见毗婆娑律十八卷(见道慧宋齐录及三藏记)

右一部一十八卷。武帝世。外国沙门僧伽跋陀罗。齐言僧贤。师资相传云。佛涅槃后优波离既结集律藏讫。即于其年七月十五日受自恣竟。以香华供养律藏。便下一点置律藏前。年年如是。优波离欲涅槃持付弟子陀写俱。陀写俱欲涅槃付弟子须俱。须俱欲涅槃付弟子悉伽婆。悉伽婆欲涅槃付弟子目揵连子帝须。目揵连子帝须欲涅槃付弟子旃陀跋阇。如是师师相付至今三藏法师。三藏法师将律藏至广州临上。舶反还去。以律藏付弟子僧伽跋陀罗。罗以永明六年共沙门僧猗。于广州竹林寺译出此善见毗婆沙。因共安居。以永明七年庚午岁七月半夜受自恣竟。如前师法。以香华供养律藏讫即下一点。当其年计得九百七十五点。点是一年。赵伯休梁大同元年。于庐山值苦行律师弘度。得此佛涅槃后众圣点记年月。讫齐永明七年伯休语弘度云。自永明七年以后云何不复见点。弘度答云。自此已前皆是得道圣人手自下点。贫道凡夫止可奉持顶戴而已。不敢辄点。伯休因此旧点下。推至梁大同九年癸亥岁。合得一千二十八年。房依伯休所推从大同九年至今开皇十七年丁巳岁。合得一千八十二年。若然则是如来灭度始出千年。去圣尚迩深可庆欢。愿共励诚同宣遗法

观世音忏悔除罪咒经一卷(永明八年十二月出。亦名观世音所说行法经。见宝唱录及三藏记)

妙法莲华经提婆达多品第十二(沙门法献于于阗国得此梵本来。见道慧宋齐及三藏记)

右二经合二卷。武帝世。外国三藏法师达摩摩提。齐言法意。永明年为沙门法献。时为僧正。献于扬州瓦官寺译出。献初以宋元徽三年游历西域。于于阗国得此经梵本来并佛牙。经译流行相传至今。佛牙到梁普通三年正月。忽有数人并执仗。初夜扣门称临川殿下奴叛。有人告云。在佛牙阁上。请开阁检视寺内。即随语开阁。主师至佛牙坐前开函取牙作三札。以锦手巾盛牙。绕山东而去。至今竟不测所在

百句譬喻集经十卷(外国僧伽斯那撰。永明十年九月十日出此即第三译。或五卷。见僧祐录)

十二因缘经一卷(第四出)　须达长者经一卷

右三经合一十二卷。武帝世。天竺三藏法师求那毗地。齐言德进。永明年于扬州毗耶离寺译出

灰河经一卷(见始兴录。及高僧传三藏记等亦出)

毗跋律一卷(见三藏记)

右二部合二卷。武帝世。扬州沙门释法度出。见宝唱录载

佛法有六义第一应知经一卷

六通无碍六根净业义门经一卷

右二部合二卷。武帝世。沙门法愿抄集众经依义撰出。虽弘经旨异于伪造。既标名号则别成卷部。世皆共列用为疑经。故复载传。后叶识源幸同鉴勖(见三藏记及宝唱录)

佛所制名数经五卷　众经目录二卷

右二部合七卷。武帝世。释王宗抄集众经依事类撰。有似数林。首题经名编预于录。惧乱名实故复委论。既非正经世所疑惑。又撰大小乘目录。并见三藏记

未曾有因缘经二卷(亦直云未曾有经。见始。兴录)

摩诃摩耶经二卷(亦名摩耶经。并见王宗宝唱法上等三录)

右二部合四卷。群录直云。齐世沙门释昙景出。既不显年未详何帝

益意经二卷(祐云失译。见法上录)

右一部二卷。齐世沙门释法尼出。既不显年未详何帝

弥勒成佛经一卷

右一部一卷。先是长安释道标译。是第三出。小异护什本。齐世江州沙门道政。更复删改标所定者。首尾亦名成佛。又云下生。而其经首有大智舍利弗者是。既不显年未详何帝

九伤经一卷(见旧录)　安墓咒经一卷(见别录疑)

菩提福藏法化三昧经一卷(武帝世出见三藏记及宝唱录)

七佛各说偈一卷(见吴录)

深自知身偈一卷(见吴录)

右五部合五卷。齐世沙门释道备出。备后改名欢。虽见众录。然并注入疑经

遗教子注经一卷

抄妙法莲华经五十九卷

抄阿毗昙毗婆沙五十九卷

抄百喻经三十八卷

抄维摩诘经二十六卷

抄华严经一十三卷

抄地持经一十二卷

抄菩萨决定要行经十卷(亦云净行优婆塞经)

抄成实论八卷　抄胜鬘经七卷

抄阿差末经四卷　抄摩诃摩耶经三卷

抄胎经三卷　抄方便报恩经二卷

抄鸯掘魔罗经二卷

抄律头陀事经二卷　三宝记十卷(亦云佛史法传僧录)

右子注及抄经合一十七部凡二百五十九卷。并齐司徒竟陵文宣王萧子良。爱好博寻躬自缉撰。备忘拟历不谓传行。后代学人相踵抄读。世人参杂惑乱正文。故举本纲庶知由委。其外犹有二十余经。并是单卷文繁不复备录。但上题抄字者悉是其流。类例细寻始末自别。见三藏记及宝唱录

戒果庄严经一卷(或无经字有八章颂)

右一部一卷。武帝世永明五年。常侍庾颉采经意撰

律例七卷

右一部七卷。武帝世。永明七年。沙门释超度依律撰出

腹中女听经一卷(第二出与先不庄校女经本同)

右一部一卷。永明元年中。沙门释法化诵出。古见录。众录相承并云诵出。未详诵意。依而列之。以有先译故免疑失

胜鬘子注经三卷

右一部三卷。扬州灵根寺沙门释法瑗述注解

遗教子注经一卷

右一部一卷。山阴法华山沙门释惠基述注解

齐僧史十卷

右一部合十卷。司徒竟陵文宣王府记室王巾撰

梁净土经七卷(永元元年出。年八岁)

妙庄严经四卷

妙音师子吼经三卷(天监四年出。年十六)

益意经三卷(天监元年出。年十三)

阿那含经二卷(天监四年出。年十六)

宝顶经一卷(永元元年出。年八岁)

正顶经一卷(永元二年出。年九岁)

法华经一卷(永元二年出。年九岁)

胜鬘经一卷(永元二年出。年九岁)

药草经一卷(永元三年出。年十岁)

太子经一卷(三年出。年十岁)

伽耶婆经一卷(三年出。年十岁)

波罗奈经一卷(中兴元年出。年十一)

优娄频经一卷(中兴元年出。年十二)

般若得经一卷(天监元年出。年十三)

华严璎珞经一卷(天监元年出。年十三)

出乘师子吼经一卷(天监二年出。年十五)

踰陀卫经一卷(天监四年台内华光殿出年十六)

优昙经一卷　维摩经一卷

序七世经一卷

右二十一经合三十五卷。太学博士江泌女。小而出家名僧法。年八九岁有时静坐闭目诵出前经。扬州道俗咸称神授。房验经论斯理皎然。是宿习来非关神授。且据外典夫子有云。生而知者圣。学而知者次。此局谈今生昧于过去尔。若不尔者何以得辩外内贤圣浅深过现乎。故高僧传云。释昙谛者。俗姓康氏。其先康居人。汉灵帝时移附中国。献帝末乱移止吴兴。谛父肜尝为冀州别驾。母黄氏昼眠。梦见一僧呼黄为母。寄一麈尾并铁镂书镇。黄既眠觉见二物具存。私密异之。因而怀孕生谛。谛年五岁母以麈尾等示之。谛曰。秦王所饷。母曰。汝置何处。答曰。不忆。至年十岁出家。学不从师悟自天发。此即其事。后随父之樊邓。遇见关中僧[契-大+石]道人。忽然唤[契-大+石]曰。童子何以呼宿士名。谛曰。阿上本是谛沙弥。曾为众僧采菜被野猪伤。不觉失声。今可忘耶。然僧[契-大+石]经为弘觉法师弟子。为僧采菜被野猪所伤。[契-大+石]初不忆此。乃诣谛父。具说谛生本末。并示[契-大+石]书镇麈尾等。[契-大+石]乃悟而泣曰。即[契-大+石]先师弘觉法师也。师经为姚苌讲法华。贫道为都讲。姚苌饷二物。今遂在此。追计弘觉舍命。正是寄物之日。复忆采菜之事。弥增悲悼。谛后览内外遇物斯记。晚入吴虎丘山寺讲礼易春秋各七遍。法华大品维摩各十五遍。又善属文。有集六卷盛行世。年六十余终。宋元嘉末年也。房曰。弘觉法师弟子僧[契-大+石]。师徒匠道名重二秦。什物三衣亦复何限唯书镇麈尾保惜在怀。及移识托生。此之二物遂得同往神外质碍之像尚得相随。况心内虑知之法而不忆念。所以镜莹转明刃砥弥利。渧聚为海。尘积成山。世世习而踰增。生生学而益广。近近初始之月。终至十五团圆。舍人还受人。即是次生事。忆而不忘其神功乎。闭目静思。自是女人情弱暗诵相续。岂非前身时讽。而论神授。何及愚瞽昧智慧之道乎

萨婆若陀眷属庄严经一卷

右一经一卷。天监九年。郢州头陀道人妙光。诣扬州治下弘普寺。方逢此经。聚徒诳惑。梁朝摈治。故指斥明以诫于后。教戒比丘

尼法一卷

右一卷。武帝天监三年。扬州沙门释僧盛。于钟山灵根寺依律撰出。见宝昌录

出三藏集记十六卷

法苑集一十卷　弘明集一十四卷

世界记一十卷　萨婆多师资传五卷

释迦谱四卷　大集等三经记一卷

贤愚经记一卷　集三藏因缘记一卷

律分五部记一卷　经来汉地四部记一卷

律分十八部记一卷

十诵律五百罗汉出三藏记一卷

善见律毗婆沙记一卷

右一十四部合六十七卷。扬州建初寺律师僧祐撰。祐自着序云。夫真谛玄凝法性虚寂。而开物导俗非言莫津。是以不二默詶会于义空之门。一音振辩。应乎群有之境。自我师能仁之出世也。鹿苑唱其初言。金河究其后说。契经以诱小学。方典以劝大心。妙轮区别十二惟部。法聚总要八万其门。至善逝晦迹而应真结集。始则四含集经。中则五部分戒。大宝斯在含识资焉。然道由人弘。法待缘显有道无人。虽文存而莫悟。有法无缘。虽并世而弗闻。闻法资乎时来。悟道藉于机至。机至然后理感。时来然后化通矣。昔周代觉兴而灵津致隔。汉世像教而妙典方流。法待缘显。信有征矣。汉末安高宣译转明。魏初康会著述渐畅。道由人弘。于兹验矣。自晋氏中兴三藏弥广。外域胜宾稠叠以总至。中原慧士炜晔而秀生。提什举其宏纲。安远振其奥领。渭滨务逍遥之集。庐岳结般若之会。像法得人于斯为盛。原夫经出西域运流东方。提挈万里翻转梵汉。国音各殊故文有同异。前后重来故题有新旧。而后之学者鲜克研核。遂乃书写继踵。而不知经出之岁。诵说比肩而莫测传法之人。授之受道亦已阙矣。夫一时圣集犹五事证经。况千载交译宁可昧其人世哉。昔安法师以鸿才渊鉴。爰撰经录。订正闻见炳然区分。自兹以来妙典间出。皆是大乘宝海时竞讲习。而年代人名莫有诠贯。岁月逾迈本源将没。后生疑惑奚所取明。祐以庸浅预凭法门。翘仰玄风誓弘末化。每至昏晓讽持秋夏讲说。未尝不心驰庵园影跃灵鹫。于是牵课羸恙沿波讨源。缀其所闻。名曰出三藏记集。一撰缘记。二诠名录。三总经序。四述列传。缘记撰则原始之本克明。名录铨则年代之目不坠。经序总则胜集之时足征。列传述则伊人之风可见。并钻析内经研镜外籍。参以前识验以旧闻。若人代有据则表为司南。声传未详则文归盖阙。秉牍凝翰志存信史。三复九思事取实录。有证者既标则无源者自显。庶行潦无杂于醇乳。燕石不乱于楚玉矣。其法苑等并皆有序。著述指订不复具抄焉

众经要览法偈二十一首一卷

右一卷。武帝天监三年。沙门释道欢撰。僧祐三藏集记。注以为疑。故依旧编

宝云经七卷(见东录)

法界体性无分别经二卷(见李廓及宝唱录)

文殊师利般若波罗蜜经二卷(一云文殊师利说般若波罗蜜经见李廓录初出)

右三经合一十一卷。天监年初。扶南国沙门曼陀罗。梁言弱声。大赍梵本经来贡献。虽事翻译未善梁言。其所出经文多隐质。共僧加婆罗于扬都译

阿育王经十卷(天监十一年六月二十六日。于扬都寿光殿译初翻日帝躬自笔受。后委僧正慧超令继并译正讫。见宝唱录)

孔雀王陀罗尼经二卷(第二出。与晋世帛尸利蜜译本同文小异。见宝唱录)

文殊师利问经二卷(天监十七年。敕僧伽婆罗。于占云馆译袁昙允笔受。光宅寺沙门法云详定)

度一切诸佛境界智严经一卷

菩萨藏经一卷

文殊师利所说般若波罗蜜经一卷(第二译。小胜前曼陀罗所出二卷者)

舍利弗陀罗尼经一卷(此咒大有神力。若能持者。雪山八夜叉王常来拥护。所欲随心)

八吉祥经一卷(若人闻此八佛名号。不为一切诸鬼神众难所侵)

十法经一卷(普通元年译)

解脱道论十三卷(天监十四年于馆译)

阿育王传五卷(天监年第二译与魏世出者小异)

右一十一部合三十八卷。正观寺扶南沙门僧伽婆罗。梁言僧养。亦云僧铠。幼而颖悟十五出家。偏学阿毗昙心。具足以后广寻律藏。闻齐国弘法。随舶至都。住正观寺。为求那跋陀弟子。复从跋陀研精方等博涉多通。乃解数国书语。值齐氏季末道教陵夷。婆罗洁静身心外绝交故。大梁御宇搜访术能。以天监五年被敕征召。于扬都寿光殿及正观寺占云馆三处译上件经。其本并是曼陀罗从扶南国赍来献上。陀终没后。罗专事翻译。敕令沙门宝唱慧超僧智法云及袁昙允等笔受。天子礼遇甚厚道俗改观婆罗不畜私财。以其嚫施成立住寺。太尉临川王问曰。法师菜食为当鲑食。答云。菜食病时则索。又问今日何如。答曰。四大之身何时不病。王大悦。即为设食。并宝唱录及名僧传载

优娄频经一卷

右一卷。唱录直云。天监十五年木道贤献上。更不辩由委

大乘顶王经一卷(亦云维摩儿经。第二译。与晋世竺法护大方等顶王经同本异出文少不等)

右一经一卷。武帝世大同年。优禅尼国王子月婆首那。梁言高空。辞齐入梁仍被留住。因译此经

金光明经七卷(承圣元年。于扬州正观寺及扬雄宅出。即第二译与梁世昙无谶所出者四品全别。又广寿量品后慧宝传萧梁笔受)

弥勒下生经一卷(承圣三年。于豫章宝田寺。第二译为沙门慧显等名德十余僧出)

仁王般若经一卷(第二出。与晋世法护出者少异同三年在宝田寺翻见真谛传)

十七地论五卷(太清四年于富春陆元哲宅为沙门宝琼等二十余名德译)

大乘起信论一卷(同四年在陆元哲宅出)

中论一卷　如实论一卷

十八部论一卷　本有今无论一卷

三世分别论一卷(已上并四年同出)

金光明疏十三卷(太清五年出)

仁王般若疏六卷(太清三年出)

起信论疏二卷(太清四年出)　中论疏二卷

九识义记二卷(太清三年于新吴美业寺出)

转法轮义记一卷(同三年出)

右一十六部合四十六卷。武帝末世。至承圣年。西天竺优禅尼国三藏法师波罗末陀。梁言真谛。远闻萧主菩萨行化搜选名匠轨范圣贤。怀宝本邦来适斯土。所赍经论树叶梵文凡二百四十夹。若具足翻应得二万余卷。多是震旦先所未传。属梁季崩离不果宣吐。遇缘所出略记如前。后之所翻。复显陈录载序。其事多在曹毗三藏传文(房曰。僧祐云。道由人弘法待缘显。信哉。昔有人有法无缘不值时。今遇良时好缘而阙人无法。苍生可愍。良足悲夫)

众经要抄一部并目录八十八卷

右一部八十八卷。天监七年十一月。帝以法海浩博浅识窥寻卒难该究。因敕庄严寺沙门释僧旻等。于定林上寺缉撰此部到八年夏四月方了。见宝唱录

华林佛殿众经目录四卷

右一录四卷。天监十四年。敕安乐寺沙门释僧绍撰。绍略取祐三藏集记目录。分为四色。余增减之。见宝唱录

经律异相一部。并目录五十五卷(天监十五年敕撰)

名僧传并序录目三十一卷

众经饭供圣僧法五卷(二十五年)

众经目录四卷(十七年)

众经护国鬼神名录三卷(十五年)

众经诸佛名三卷(十六年)

众经拥护国土诸龙王名录三卷(十六年)

众经忏悔灭罪方法三卷(或四卷。十六年并见宝唱录)

右八部合一百七卷。帝以国土调适住持无诸灾障。上资三宝。中赖四天。下藉龙王众神祐助。如是种种世间苍生始获安乐。虽具有文散在经论。急要究寻难得备睹。故天监中频年降敕。令庄严寺沙门释宝唱等总撰集录以备要须。或建福攘灾。或礼忏除障。或飨神鬼。或祭龙王。诸所祈求帝必亲览。指事祠祷讫多感灵。所以五十年间兆民荷赖缘斯力也

大般涅槃子注经七十二卷

右一部七十二卷。天监年敕建元寺沙门释法郎注。见宝唱录

摩诃般若波罗蜜子注经五十卷

右五十卷。武帝萧衍年三十七即帝位。在位四十九年。年八十六。帝以庭荫早倾常怀哀感。每叹曰。虽有四海之尊。无以得申罔极。故留心释典。以八部般若是十方三世诸佛之母。能消除灾障荡涤烦劳。故采众经穷述注解。又亲讲读。冀藉兹胜福望得展。斯思慕频奉代舍身。每舍身时地为之震。相继斋讲不断法轮。于钟山起爱敬寺。青溪起智度寺。台内立至敬殿。景阳台立七庙室。月中再过设净馔。每至展拜及宗庙蒸尝。未曾不涕泗滂沱哀感。左右预从者莫不掩泪。普通八年造同泰寺成。楼阁殿台房廊绮饰陵云九级壮丽。魏永宁开大通门对同泰寺。因号大通。元年三月六日。驾每亲临幸寺礼忏。虽亿兆务殷。而卷不辍手。披览内外经论典坟。恒以夜达曙。自礼记古文周书左传老庄诸子论语孝经。往哲未详前儒所滞。悉皆训释。国学生数有限。兼又隔以贵贱。帝每欲招来后进。备斯善诱。故别置立五馆博士以引寒俊。致孔释二门郁然麻茂。前后有集百二十卷。着通史书苑等数千卷。年事虽尊自强不息。未明求衣坐以待旦。五更便出外殿。秉烛而省万机。流恩狱市多所弘恕。其有应罪重宪不可矜原。改容久之。焚香念佛。然后下敕。悲愍黎元慈恻若是。察奸擿伐有若通神。自非享宴不听音乐。后宫妃嫔并无罗绮。内殿小寝衣衾率素。布被莞席草屦葛巾。无余服玩。天监中便血味备断。日唯一食。食止菜蔬。蜀献芋蒻啖觉美。曰与肉何异。敕复禁之。帝王能然。信不思议菩萨君也

般若经抄十二卷

右天蓝十六年。敕灵根寺沙门释慧令撰。见宝唱录

高僧传十四卷(并目录)

右一部一十四卷。武帝世会稽嘉祥寺沙门释慧皎撰皎学通内外善讲经律。着涅槃义十卷梵网戒等疏。并盛行世。为时所轨云

成实论类抄二十卷

右天监年。优婆塞袁昙允撰。与齐文宣抄经相似。亦见唱录

法宝集二百卷(亦云法宝连壁)

右一部二百卷。简文帝萧纲在储宫日。躬览内经指撝科域。令诸学士编写结连。成此部卷。以类相从。有同华林遍略惰学者省有过半之功

义林八十卷

右一部八十卷。普通年敕开善寺沙门释智藏等二十大德撰。但诸经论有义例处悉录相从。以类聚之。譬同世林无事不植。每大法会。帝必亲览。以观讲论。宾主往还。理致途趣。如指掌也

内典博要三十卷

右一部三十卷。湘东王记室虞孝敬撰该罗经论所有要事。备皆收录。颇同皇览类苑之流。敬法出家召命入关。亦更有著述云。然此博要亦是内学群部之要迳也

周众经要二十二卷　一百二十法门一卷

右二部二十三卷。魏丞相王宇文黑泰兴隆释典崇重大乘。虽摄万机恒阐三宝。第内每(常共百法师。寻讨经论讲摩诃衍。遂命沙门释昙显等。依)大乘经撰菩萨藏众经要及一百二十法门。始从佛性终至融门。而开讲时即恒宣述。永为常则。以代先旧五时教迹。迄今流行山东江南。虽称学海轨仪揩则更无是过。乃至香火梵音礼拜叹佛悉是

五明论合一卷(一声论。二医方论。三工巧论。四咒术论。五符印论。周二年出)

右一卷。明帝世。波头摩国三藏律师攘那跋陀罗。周言智贤。共阇那耶舍于长安旧城婆伽寺译。耶舍崛多阇那崛多等传语。沙门智仙笔受

婆罗门天文二十卷(天和年出)

右二十卷。武帝世。摩勒国沙门达摩流支。周言法希。为大冡宰晋荡公宇文护译

定意天子所问经五卷(出大集。天和六年译。沙门圆明笔受)

大乘同性经四卷(亦云佛十地经。亦云一切佛行入智毗卢遮那藏经。天和五年译。上仪同城阳公萧吉笔受)

入如来智不思议经三卷(天和三年译。沙门圆明笔受)

宝积经三卷(天和六年译。沙门道辩笔受)

佛顶咒经并功能一卷(保定四年译。学士鲍永笔受)

大云轮经请雨品第一百一卷(天和五年译。沙门圆明笔受。初出)

右六经一十七卷。武帝世。摩伽陀国三藏禅师阇那耶舍。周言藏称。共二弟子耶舍崛多阇那崛多等。为大冡宰晋荡公宇文护。于长安旧城四天王寺译。柱国平高公侯伏侯寿为总监检校

金光明经更广寿量大辩陀罗尼品五卷(第二出在北胡坊归圣寺译。沙门智仙笔受)

须跋陀罗因缘优波提舍经二卷(于四天王寺译。沙门圆明笔受)

十一面观世音咒经并功能一卷(于四天王寺译。上仪同城阳公萧吉笔受)

右三经合八卷。武帝世。优婆国三藏法师耶舍崛多。周言称藏。共小同学阇那崛多。为大冡宰宇文护译

金色仙人问经二卷(于长安四天王寺译。上仪同萧吉笔受。)

妙法莲华经普门品重说偈一卷

种种杂咒一卷　佛语经一卷(上三经并在益州龙渊寺译)

右四经合五卷。武帝世。北天竺揵达国三藏法师阇那崛多。周言志德。于益州为总管上柱国谯王宇文俭译。沙门圆明笔受

释老子化胡传一卷　十八条难道章一卷

右二卷。新州愿果寺沙门释僧[益*力]撰。[益*力]以像代邪正相参。季俗浇情易为趍竞。未辩真伪更递誉毁。今以十八条难捡三科遣释。则圣贤皎然凡俗见矣。其序略云。[益*力]以老子与尹喜西渡化胡。出家老子为说经戒。尹喜作佛教化。又称是鬼谷先生。撰南山四皓注。未善寻者莫不信从以为口实。异哉。此传君子尚不可罔。况贬大圣乎。今诚寻此说非直。人世差错假托名字。亦乃言不及义翻。辱老子意者。胜人君子不出此言。将是无识异道夸竞佛法。假托鬼谷四皓之名。附尹喜传。后作此异论用迷凡俗。传而不习。夫子不许妄。作者凶老子所诫。此之巨患增长三涂。宜应纠正救其此失。然教有内外用生疑似。人有圣贤多迷本迹。今考校年月究寻人世。依内经外典。采群达诚言。区别真假。使一览便

见散华论八卷

右八卷。扬州栖玄寺沙门释慧善撰。善工毗昙学以智度论。每引小乘以证成义。善故依文次第散释。譬诸星月助朗太阳。犹如众华缤纷而散。故名散华论也(论序略云然着)述之体贵言约而理丰。余颇悉诸。今覶缕者。正由斯[跳-兆+(轍-車)]。罕人谙练。是以角义殷勤逢文指掌。详揽君子想鉴鄙心焉。善太清季上江陵承圣。末入关在长安旧城崇华寺住。周冡宰别供养敷演法胜。迄于寿终六十余矣

至道论一卷　淳德论一卷

遣执论一卷　不杀论一卷

去是非论一卷　修空论一卷

影喻论一卷　法界宝人铭一卷(并序)

厌食想文一卷　僧崖菩萨传一卷(保定二年于城都烧身。当烧身日数百里内人悉集看。肉骨俱尽唯留心在。天花瑞相具在传载。房亲验见)

韶法师传一卷(赞赞)

验善知识传一卷(拟陆果观音应验记)

右一十二卷。武帝世。沙门释忘名著。名俗姓宗讳阙。殆南阳人。为梁竟陵王友。曾不婚娶。梁败出家改名上蜀。齐王入京请将谒。帝以元非沙门欲逼令反俗。并遣少保蜀郡公别书劝喻。报书云六不可。其后略云。沙门持戒心口相应。所列六条若有一诳。生则苍天厌之灵神殛之。死则铁钳拔之融铜灌之。仰戴三光。行年六十。不欺暗室。况乃明世。且乡国殄丧宗戚衰亡。贫道何人独堪长久。诚得收迹山中摄心尘外。支养残命敦修慧业。此本志也。寄骸精舍乞食王城。称力行道随缘化物。此次愿也。如其不尔独处丘壑。安能愦愦久住阎浮地乎。有集十卷。文多清素语恒劝善。存质去华见重于世

三宝集一十一卷

右一部一十一卷。武帝世沙门释净蔼。依诸经论撰出。弘赞大乘光扬像代。录佛法僧事。故云三宝集。蔼后厌身遂自捐命。其舍寿偈略云。一见身多过。二不能护法。三欲速见佛。早令身自在。得身自在已。在在诸趣中。随有利益处。护法救众生。又复业应尽。有为法皆然。三界皆无常。时来不自在。他杀及自死。终归如是处。智者所不乐。应当如是思。众缘既运凑。业尽于今日。凡三十余偈。山壁树叶血遍书已。然后舍命

二教论一卷

右论一卷。武帝世。既崇道法欲齐三教。时俗纷然异端竞作。始以天和四年三月十五日。召集德僧名儒道士文武百官二千余人于大殿上。帝升御筵。身自论义。欲齐三教。至二十日复集论义。四月十五日如前集议。到二十五日。司隶大夫甄鸾上笑道论。其例略云云。至五月十日。大集群臣评笑道论。以为不可。即于殿庭以火焚之。至九月沙门释道安慨然遂纂斯二教论以光至理。时以上帝。帝不能屈。于即并毁。其论中云。春秋左传曰。鲁庄公七年岁次甲午四月辛卯夜。恒星不见星殒如雨。即周庄王十年也。庄王别传曰。遂寻易筮之云。西域铜色人出世。所以夜明。非中夏之灾也。案佛经如来四月八日入胎。二月八日生。亦二月八日成道。生及成佛皆放光明。而云出世。即成佛年也。周以十一月为正。春秋四月即夏之二月也。依天竺用正乃与夏同。杜预用晋历算云。辛卯二月五日。安共董奉用鲁历算。即二月七日。用前周历算即二月八日也。又依什法师年纪及石柱铭。并与春秋符同。如来周桓王四年岁次乙丑生。桓王二十二年岁在癸未出家。庄王十年岁在甲午成佛。襄王十五年岁在甲申灭度。至今天和四年一千二百五年矣。房谓易筮云。铜色人出世。此即是生。安以为成佛。恐少乖谬耳

历代三宝纪卷第十一(译经齐梁周)历代三宝纪卷第十二(译经大随)

        开皇十七年翻经学士臣费长房上

大隋录者。我皇帝受命四天护持三宝。承符五运宅此九州。故诞育之初神光耀室。君临已后灵应竞臻。所以天兆龟文水浮五色。地开泉醴山响万年。云庆露甘珠明石变。聋闻瞽视喑语躄行。禽兽见非常之祥。草木呈难纪之瑞。岂唯七宝独显金轮。宁止四时偏和玉烛。是以金光明经正论品云。因集业故得生人中。王领国土。故称人王。处在胎中诸天守护。或先守护然后入胎。三十三天各以己德分与是王。以天护故称为天子。赤若之岁黄屋驭时。土制水行兴废毁之。佛日火乘木运启年。号以开皇。可谓法炬灭而更明。否时还泰者也。其冬即有沙门智周等。赍西域梵经二百六十部。膺期而至。敕旨付司访人令翻。二年仲春即便就译。季夏诏曰。殷之五迁恐民尽死。是则以吉凶之士。制长短之命。谋新去故如农望秋。龙首之山川原秀丽。卉物滋阜宜建都邑。定鼎之基永固。无穷之业在兹。因即城曰大兴城。殿曰大兴殿。门曰大兴门。县曰大兴县。园曰大兴园。寺曰大兴善寺。三宝慈化自是大兴。万国仁风缘斯重阐。伽蓝郁跱兼绮错于城隍。幡盖腾飞更庄严于国界。法堂佛殿既等天宫。震旦神州还同净土。沙门济济。习六度以熏心。信士诜诜。修十善以为行。四海以之静浪。九服所以息尘。故地德既其显丕。天休自然畅朗。白鹿已见麒麟将降不遥。苍乌既翔。凤凰来仪非远。于是鼓腹黄齿。争买只陀之园。击壤青衿。竞聚育王之土。浮图于焉间发。宝刹閦尔星罗。见即僧尼将二十万。支提寺宇向出四千。凡诸译经婆罗门道俗并见缉缀。此方缁儒十有九人。所翻新文及维旧本论传法戒合七十五部四百六十二卷结为皇隋大兴录目。流之遐代永作楷模。同轨光扬长存不朽。冀将来哲乘此踵修。庶述三宝之神功。遍娑婆而敷演。弘千佛之教法。历贤劫而无穷

大隋洋川郡守昙法智　一部(一卷经)

沙门毗尼多流支　二部(二卷经)

沙门那连提耶舍　八部(二十八卷经)

沙门释僧就　一部(六十卷经)

沙门阇那崛多　三十一部(一百六十五卷经)

沙门释法上　三部(四十三卷经及录)

沙门释灵[示*谷]　八部(三十卷论记)

沙门释信行　二部(三十五卷三阶记)

沙门释法经　一部(七卷录目)

沙门释宝贵　一部(八卷经)

沙门释僧粲　一部(一卷论)

沙门释僧琨　一部(三十一卷杂记)

沙门释彦琮　六部(九卷论传录)

沙门释慧影　四部(二十七卷智度解及论)

广州司马郭谊　一部(二卷)

儒林郎侯君素　一部(十卷传)

晋王府祭酒徐同卿　一部(二卷论)

翻经学士刘冯　一部(一卷内数术)

敕有司撰　一部(十卷众经法式)

大隋业报差别经一卷(开皇二年三月译是第二出。与罪业报应经大同小异)

右一部一卷。元魏世婆罗门优婆塞瞿昙般若流支长子达摩般若。隋言法智。门世已来相传翻译。高齐之季为昭玄都。齐国既平佛法同毁。智因僧职转作俗官。册授洋州。洋川郡守大隋受禅。梵牒即来。显佛日之重兴。彰国化之冥应。降敕召智还使译经。即于大兴善寺翻出。智既妙善隋梵二言。执本自翻无劳传译。大兴善寺沙门成都释智铉笔受。文辞诠序义理。日严寺沙门赵郡释彦琮制序

象头精舍经一卷(开皇二年二月译。第二出。与伽耶山顶经体同名异)

大乘方广总持经一卷(开皇二年七月译)

右二部二卷。北天竺乌场国三藏法师毗尼多流支。隋言灭喜。既闻我皇兴复三宝。故能不远五百由延。振锡巡方来观盛化至止。便召入令翻经。即于大兴善寺译出。给事李道宝般若流支次子昙皮二人传译。大兴善寺沙门长安释法纂笔受为隋言。并整比文义。沙门彦琮并皆制序

大方等日藏经十五卷(开皇四年五月起翻。五年二月方讫。沙门智铉道邃慧献奉朝请庾质学士费长房笔受文义出大集)

力庄严三昧经三卷(开皇五年十月出。费长房笔受)

大庄严法门经二卷(开皇三年正月出沙门智铉笔受。与文殊师利神力经胜金色光明德女经大净法门经体大译同名异)

德护长者经二卷(开皇三年六月出。沙门慧琨笔受。一名尸利崛多长者经与申日兜本经月光童子经体大同译名异)　莲华面经二卷(开皇四年三月出)

大云轮请雨经二卷(开皇五年正月出。是大云经第一百品)

牢固女经一卷(开皇二年十二月出)

百佛名经一卷(开皇二年十月出上四经六卷。并沙门寻献笔受)

右八部二十八卷。北天竺乌场国三藏法师高齐昭玄统那连提耶舍。隋言尊称译。舍少出家。五天游四。大小诸国经六十余。但是释迦胜迹处所无不必践。既穷南海还反北天。复之茹茹。逢彼。国破。因入邺都。正值文宣。时始四十。舍之骨梗颇异奇伦。缘是文宣偏所待遇籍甚。既着理此统焉。时亦出经。备齐世录。齐被周灭仍憩漳滨。开皇元年新经至止。敕便追召。二年七月传送到京。见劳殷勤。即勒安处大兴善寺。给以上供为法重人。其年季冬就手翻译。沙门僧璨明芬给事李道宝学士昙皮等。僧俗四人。更递度语。京城大德昭玄统沙门昙延昭玄都大兴善寺主沙门灵藏等。二十余德。监掌始末。至五年十月勘校讫了。舍九十余矣。至九年而卒。有别传。所译之经并沙门彦琮制序

新合大集经六十卷

右一部六十卷。招提寺沙门释僧就。开皇六年新合。就少出家专宝坊学。依如梵本此大集经凡十万偈。若具足翻可三百卷。见今译经崛多三藏口每说云。于阗东南二千余里。有遮拘迦国。彼王纯信敬重大乘。诸国名僧入其境者并皆试练。若小乘学即遣不留。摩诃衍人请停供养。王宫自有摩诃般若大集华严三部大经。并十万偈。王躬受持亲执键钥。转读则开香花供养。又道场内种种庄严。众宝备具。兼悬诸杂花时非时果。诱诸小王令入礼拜。彼土又称。此国东南二十余里。有山甚崄。其内安置大集华严方等宝积楞伽方广舍利弗陀罗尼华聚陀罗尼都萨罗藏摩诃般若八部般若大云经等。凡十二部皆十万偈。国法相传防护守视。兼云有三灭定罗汉。在彼山窟寂禅冥卫。半月一月或有僧往山为罗汉净发。信哉神力固当实焉。须发剃还生入灭定不动。难思议福地获此宝任持。所冀今来明王睿主。种贤绍圣。弘法化君。写以传流。所统之内闻善尚传。故因叙载。然去圣将远凡识渐惛。不能总持随分撮写。致来梵本部夹弗全。略至略翻广来广译。缘是前哲支昙所翻及罗什出。或二十七。或复三十。或三十一卷轴匪定。就既宣扬每恒嗟叹。及睹耶舍。高齐之世出月藏经一十二卷。至今开皇复属耶舍译日藏经一十五卷。既并大集广本旧品。内诚欣跃。即依合之成六十轴。就虽附入未善精。比有大兴善寺沙门洪庆者。识度渊明。奉为皇后检校抄写。众经两藏遂更正就。所合名题甚为整顿。又今见翻。其间尚有是大集分。略撮都讫应满百卷。于本梵文三分将一。且夫土石末为细尘。无自持之力。及其结为坤阜。有生载之功。况条离林希盛荣。流舍源求广润。而可得乎。我皇帝之挺生。应天时顺地理。九州离隔出三百年。十万偈分将踰千祀。散经还聚。聚光大集之文。别壤遂通。通显大兴之国。非夫位握金轮化弘方等。先皇前帝弘化阐法。其孰并斯焉

佛本行集经六十卷(开皇七年七月起手。十二年二月讫功。沙门僧昙学士费长房刘凭等笔受。沙门彦琮制序)

法炬陀罗尼经二十卷(开皇十三年四月起手。十六年六月讫沙门道邃等笔受)

威德陀罗尼经二十卷(开皇十五年七月起手。十六年十二月讫沙门僧琨等笔受)

诸佛护念经十卷(开皇十四年十月起手。十二月讫沙门僧昙笔受)

五千五百佛名经八卷(开皇十三年八月翻。十四年九月讫。沙门僧昙等笔受)

贤护菩萨经六卷(开皇十四年十二月起首。至十五年二月讫。沙门朗芬等笔受)

贤善住天子所问经四卷(开皇十五年四月翻沙门道密等笔受)

观察诸法行经四卷(开皇十五年四月二十四日翻。五月二十五日讫。学士费长房笔受)

四童子经三卷(开皇十三年五月翻。七月讫。沙门僧琨笔受)

诸法本无经三卷(开皇十五年六月翻。七月讫。学士刘凭等笔受)

虚空孕菩萨经二卷(开皇七年正月翻。三月讫。沙门僧昙笔受沙门彦琮制序)

月上女经三卷(开皇十一年四月翻。六月讫。学士刘凭笔受。沙门彦琮制序)

善思童子经二卷(开皇十一年七月翻。九月讫。学士费长房笔受。沙门彦琮制序)

移识经二卷(开皇十一年十月翻。十二月讫。学士费长房笔受)

譬喻王经二卷(开皇十五年五月翻。六月讫。沙门道邃等笔受)

发觉净心经二卷(开皇十五年九月翻。十月讫。沙门僧琨等笔受)

一向出生菩萨经一卷(开皇十五年十一月翻。十二月讫。沙门僧昙笔受。沙门彦琮制序)

大威灯仙人问疑经一卷(开皇六年正月翻二月讫。沙门道邃笔受。沙门彦琮制序)

文殊尸利行经一卷(开皇六年正月翻。二月讫。沙门僧昙笔受。沙门彦琮制序)

八佛名号经一卷(开皇六年五月翻。六月讫。沙门道邃笔受。沙门彦琮制序)

希有校量功德经一卷(开皇六年六月翻。其月讫。沙门僧昙笔受。沙门彦琮制序)

善恭敬师经一卷(开皇六年七月翻。八月讫。沙门僧昙等笔受。沙门彦琮制序)

如来方便善巧咒经一卷(开皇七年正月翻。二月讫。沙门僧昙等笔受。沙门彦琮制序)

不空罥索观世音心咒一卷(开皇七年四月翻。五月讫。沙门僧昙等笔受。沙门彦琮制序)

十二佛名神咒除障灭罪经一卷(开皇七年五月翻。其月讫。沙门僧琨笔受。沙门彦琮制序)

金刚场陀罗尼经一卷(开皇七年六月翻。八月讫。沙门僧琨等笔受。沙门彦琮制序)

诸法最上王经一卷(开皇十五年十一月翻。四月讫。沙门明芬等笔受)

入法界经一卷(开皇十五年七月翻。八月讫。沙门道密等笔受)

商主天子问经一卷(开皇十五年八月翻。九月讫。学士费长房等笔受)

出生菩萨经一卷(开皇十五年九月翻。其月讫。学士刘凭笔受)

金光明经嘱累品银主品合一卷(凉世昙无谶翻四卷。梁世真谛翻六卷。并无周世嘱多翻五卷并无。此两品今有故后出也)

右三十一部合一百六十五卷。北天竺揵达国三藏法师阇那崛多。隋言至德译。又云佛德。周明帝世武成年初。共同学耶舍崛多。随厥师主摩伽陀国三藏禅师阇那耶舍。赍经入国。师徒同学悉习方言。二十余年。崛多最善。同世在京及往蜀地。随处并皆宣译新经。或接先阙。文义咸允。时遭魔难世迫王威。建德三年逢毁二教。夏之七众俱俗一衣。崛多师徒亦被诱逼。既无结契捐命游方。弗惮苦辛弘化为务。值法陵灭遂爽本心。辞是梵人不从华服。秉固志节乞求反邦。国家依听以礼放遣。我脂那者实是阎浮之陆海也。为诸遐裔殊服异形咸所奔凑。其非乐土。宁感致斯。慕化而来来者容纳。思乡欲去去者弗违。还向北天路迳突厥。遇值中面他钵可汗。殷重请留因往复。曰周有成坏劳师去还。此无废兴幸安意住。资给供养当使称心。遂尔并停十有余载。师及同学悉彼先殂。唯多独在时属相州沙门宝暹(道邃智周僧威法宝僧昙智照僧律等十有一人以)齐武平六年相继西游。往还七载。凡得梵经二百六十部。回到突厥闻周灭齐并毁佛法。退则不可进无所归。迁延彼间遂逢志德。如渴值饮若暗遇明。仍共寻阅所得新经。请翻名题勘旧录目。颇觉巧便有殊前人。暹等内诚各私庆幸。获宝遇匠得不虚行。同誓焚香共契宣译。大隋受禅佛法即兴。暹等赍经先来应运。开皇元年季冬届止

敕旨付司访人令翻。崛多四年方果入国。处之兴善将事弘宣。五年敕旨即令崛多。共婆罗门沙门若那竭多开府高恭恭息都督天奴和仁又婆罗门毗舍达等道俗六人。令于内史内省翻梵古书及乾文等。于时广济寺唯独耶舍一人译经。至七年别敕崛多使兼翻经。两头来往。到十二年。翻书讫了合得二百余卷。进毕。尔时耶舍先已殁亡。仍敕崛多专主翻译。移法席就大兴善寺。更召婆罗门沙门达摩笈多并遣高天奴高和仁兄弟等同翻。又僧置十大德沙门僧休法粲法经慧藏洪遵慧远法纂僧晖明穆昙迁等。监掌始末诠定旨归。其十四部本行集经七十六卷。并是余处。十一年前崛多自翻。沙门彦琮制序皆是。其十七部法炬经等八十九卷。十二年来在大兴善寺禅堂内出。沙门笈多高天奴兄弟等助。沙门明穆沙门彦琮。重对梵本。再更覆勘。整理文义。其外尚有九十余部。见在续翻讫随附录。仰惟如来金口一唱异类各蒙悟解。譬若日月耀天。迦叶阿难亲承梵音结集布乎皮牒。犹如炬烛朗夜。后汉迄今国俗殊别。宣译著在文言。状似荧灯照室。所冀石火之继太阳以影传光。津液法流沾润含识。庶无断绝。考论真伪本末。岂得同年而比校哉

增壹数四十卷(略诸经论所有数法。从一至十从十至百乃至千万有似敷林)

佛性论二卷　众经录一卷

右三部合四十三卷。相州前定国寺沙门释法上撰。上戒山崇峻慧海幽深。德可[簐-欠+几]人威能肃物。故魏齐世历为统都。所部僧尼咸二百万。而上网纪将四十年。当文宣时盛弘释典。上总担荷并得缉谐。内外阐扬黑白咸允。非斯柱石孰此栋梁。景行既彰逸响遐被。致句丽国大丞相王高德。乃深怀正信崇重大乘。欲以释风被之海曲。然莫测法教始末缘由。自西徂东年世帝代。故从彼国件录事条。遣僧义渊乘帆向邺启发未闻。事条略云。释迦文佛入涅槃来。至今几年。又在天竺经历几年方到汉地。初到何帝年号是何。又齐陈国佛法谁先。从尔至今历几年帝。请乞具注。其十地智度地持金刚般若等诸论。本谁述作。著论缘起灵瑞所由。有传记不。谨录咨审请垂释疑。上答佛以姬周昭王二十四年甲寅岁生。十九出家三十成道。当穆王二十四年癸未之岁。穆王闻西方有化人出。便即西入至竟不还。以此为验。四十九年在世。灭度已来至今齐世武平七年丙申。凡一千四百六十五年。后汉明帝永平十年。经法初来。魏晋相传至今。孙权赤乌年。康僧会适吴方弘教法。地持是阿僧佉比丘从弥勒菩萨受得。其本至晋安帝隆安年。昙摩谶于姑臧为河西王沮渠蒙逊译。摩诃衍论是龙树菩萨造。晋隆安年鸠摩什波至长安为姚兴译。十地论金刚般若论。并是僧佉弟婆薮槃豆造。至后魏宣武帝时。三藏法师菩提留支始翻。上答指订由缘甚广。今略举要以示异同。而上所服素纳袈裟一钵三衣外更无积聚。诸受请供感世利财。起一山寺名为合水。山之极顶造兜率堂。常愿往生觐睹弥勒。四事供养百五十僧。齐破法湮山寺弗毁。上私隐俗习业如常。常愿残年见三宝复。更一顶礼慈氏如来。业行既专精诚感彻。心如注水。遂属开皇至尊龙飞佛日还照。上果情愿病服袈裟。弟子杠舆升山寺顶。合掌三礼弥勒世尊。右绕三周讫还山下。奄然而卒。九十余矣

安民论一十二卷　陶神论一十卷

因果论二卷　圣迹记二卷

塔寺记一卷　经法东流记一卷

十德记一卷　僧尼制一卷

右八部合三十卷。相州大慈寺沙门释灵裕撰。裕即道凭法师之弟子也。轨师德量善守律仪。慧解钩深见闻弘博。兼内外学为道俗师。性爱传灯情好著述。可谓笃识高行沙门。观裕安民陶神因果。意在宣通无上法宝。而法大宝重光显实难。末代住持由乎释种。像运建立寄在帝王。所以骥尾之蝇能驰千里。修松之葛遂竦万寻。附托胜缘方申奇志。且夫京者大也。师者众也。大众所聚故曰京师。况今九壤会同六合齐统。主上方欲垂拱岩廊。无为而治。既为天下之用。还须天下之才。故召释弘僧征儒化俗。委政于士求巧于工。女织男耕各专其务。四民之业也。有司具存无所复厝。其戒律禅思讲说经论。转读法事五众之匠焉。典章未备故复广搜。开皇十年降敕所部。追裕入京至见阙庭。劳问殷重。方应攀龙鳞以布法云。使苍生蒙润。附凤翼以扬慧吹。令黔首获凉。到未几何。频辞请退。乃云。不习水土屡觉病增。十一年春放还归邺。房曰。夫能忘我乃能济时。今顾恋身形忘大利益。六亲聚落尚未能捐。三界处居理难出也

对根起行杂录三十二卷

三阶位别集录三卷

右二部合三十五卷。真寂寺沙门释信行撰。行魏州人。少而落采博综群经。蕴独见之明。显高蹈之迹。与先旧德解行弗同。不令声闻兼菩萨行。舍二百五十戒。居大僧下在沙弥上。门徒悉行方等。结净头陀乞食。日止一餐在道路行。无问男女率皆礼拜。欲似法华常不轻行。夫涅槃一理趣有万途。譬若帝京八方奔凑。涅槃亦尔。十方皆归。但路有艰夷。或迂或直。意迷其迳解翻成惑。心醒其途惑即为解。所以经言。众生未成佛。以菩提为烦恼。众生若成佛。以烦恼为菩提。信行此途。亦是万衢之一术也。但人爱同恶异。缘是时复致讥。此录并引经论正文。而其外题无定准的。虽曰对根起行幽隐。指体标牓于事少潜。来哲傥详幸知有据(开皇二十年敕断不听流行。想同箴勖)

众经录目七卷

右一部七卷。开皇十四年。大兴善寺沙门释法经等二十大德奉敕撰。扬化寺沙门明穆。区域条分指踪綋络。日严寺沙门彦琮。覶缕缉维考校同异。故表略云。总计众经合有二千五十七部五千三百一十二卷。凡为七轴。别录六卷。总录一卷。但法经等既未尽见。三国经本校验同异。今唯且据十余家录。删简可否总标纲纪。位为九录。区分品类。有四十二分九初六录三十六分。略示经律三藏大小之殊。粗显传译是非真伪之别。后之三录集传记注。前三分者并是西域圣贤所撰。以非三藏正经故为别录。后之三分并是此方名德所修。虽不类西域所制。莫非毗赞正经发明宗教。光辉前绪开进后学。故兼载焉

新合金光明经八卷

右一部八卷。大兴善寺沙门释宝贵。开皇十七年合。贵即周世道安神足。玩阅群典见昔晋世沙门支敏度合两支两。竺一百五家首楞严五本。为一部作八卷。又合一支两竺三家维摩三本。为一部作五卷。今沙门僧就又合二谶罗什耶舍四家大集四本。为一部作六十卷。诸此合经文义宛具。斯既先哲遗踪。贵遂依承以为规矩。而金光明见有三本。初昙无谶译四卷。其次崛多译为五卷。又真谛译复为七卷。其序果云。昙无谶法师称金光明经。篇品阙漏。每寻文揣义。谓此说有征。而仇校无指永怀寤寐。梁武皇帝愍三趣之轮回。悼四生之漂没。泛宝舟以救溺。秉慧炬以照迷。大同年中敕遣直后张记等送扶南献使反国。仍请名僧及大乘诸论杂华经等。彼国乃屈西天竺优禅尼国三藏法师波罗末陀。梁言真谛。并赍经论恭膺帝旨。法师游历诸国故在扶南。风神爽悟悠然自远。群藏渊部罔不研究。太清元年始至京邑引见殿内。武皇躬申顶礼于宝云供养。欲翻经论寇羯凭陵。大法斯舛国难夷谧。沙门僧隐始得咨禀。法师译经经目果阙。三身分别业障灭陀罗尼最净地依空满愿等四品全别成为七卷。今新来经二百六十部内。其间复有银主陀罗尼品及嘱累品。更请崛多三藏出。沙门彦琮重覆校勘。故贵今分为八卷。品部究足始自乎斯。文号经王义称深妙。愿言幽显顶戴护持

十种大乘论一卷

右一部一卷。大兴善寺沙门释僧粲撰。粲俗姓孙氏。陈留人。少出家尚游学。江河南北靡所不经。关陇西东触处皆履。涉历三国备齐陈周。诸有法筵无不必践。工难问善博寻。今为二十五众第一摩诃衍匠。故着斯论光赞大乘。十种者一无障碍。二者平等。三逆四顺。五接六挫。七迷八梦。九相即十中道。并引经论成文。证据甚有轨辙。亦初学者巧方便门也

论场一部三十一卷

右一部合三十一卷。大兴善寺沙门成都释僧琨集。琨即周世释忘名之弟子。俗缘郑氏。性沉审善音声。今为二十五众教读经法主。搜括群经卷部连比。准诸杂论篇轴参差。引经说云。欲知智者意广读诸异论。缘是采摭先圣后贤所撰诸论。集为一部称曰论场。譬世园场则五果百谷。戏场则歌舞音声。战场则矛甲兵仗。道场则旛华宝盖种种庄严。今此论场。譬同于彼无事不有。披袟一阅览睹百家。自利利人物我同益也

达摩笈多传四卷　通极论一卷

辩教论一卷　通学论一卷

善财童子诸知识录一卷

新译经序合一卷

右六部合九卷。日严寺沙门释彦琮撰。琮俗缘李氏。赵郡柏仁人也。世号衣冠门称甲族。少而通敏才藻内融。识洞幽微情同水镜。遇物便晓事无再详。其论传辞并皆精洽通极者。破世诸儒不信因果。执于教迹好生异端。此论所宗佛理为极。辩教者。此明释典。宣真孔教弘俗论老子教不异俗儒灵宝等经则非儒摄。通学者劝诱世人遍师孔释。令知外内备识俗真。善知识者是大因缘。登圣超凡。不因知识无由达到。此劝于人广结知识若善财焉

述释道安智度论解二十四卷(并道安自制序)

伤学论一卷　存废论一卷

厌修论一卷

右四部合二十七卷。舍卫寺沙门释慧影撰。影俗缘江氏。巴西人周世智度论师释道安义解之神趾。传灯注水继踵法轮。述而不作弘(摩诃衍。亦为二十五众主)潜形寺宇泛志慧流。迹罕人间情多物外。文锋出口理窟入神。观夫论兴厥意可睹。伤学论者为除谤法之愆存废。为防奸求之意厌修。令人改过服道者也

占察经二卷

右一部二卷。检群录无目。而经首题云。菩提登在外国译。似近代出妄注。今诸藏内并写流传。而广州有一僧行塔忏法。以皮作二枚帖子。一书善字一书恶字。令人掷之。得善者好。得恶者不好。又行自扑法以为灭罪。而男女合杂。青州亦有一居士。同行此法。开皇十三年。有人告广州官司云。其是妖。官司推问。其人引证云。塔忏法依占察经。自扑法依诸经中五体投地如太山崩。广州司马郭谊来京向岐州具状奏闻。敕不信占察经道理。令内史侍郎李元操共郭谊就宝昌寺问诸大德法经等。报云。占察经目录无名及译处。塔忏法与众经复异。不可依行。敕云。诸如此者不须流行

后有婆罗门来云。天竺见有经(出六根聚曰)

精异传十卷

右一部十卷。相州秀才儒林郎侯君素奉敕撰

通命论两卷

右一部二卷。晋王府祭酒徐同卿撰。同卿以为儒教亦有三世因果之义。但以文言隐密理致幽微。先贤由来。未所辩立。卿今备引经史正文。会通运命归于因果。意欲发显儒教旨宗助佛宣扬。导达群品咸奔一趣。斯盖博识能洞此玄云

外内傍通比校数法一卷

右一部一卷。翻经学士泾阳刘凭撰。凭内外学数术偏工。每以前代翻经算数比校术法颇有不同。故为斯演。其序略云。世之道艺有浅有深。人之禀学有疏有密。故寻算之用也则兼该大衍。其不思也则致惑三隅。然华夏数法自有三等之差。天竺所陈何无异端之例。然先译经并以大千称为百亿。言一由旬为四十里。依诸算计悉不相合。窃疑翻传之日彼此异音。指麾之际于斯取失。故录众经算数之法。与华夏相参。十十变之傍通对衍。庶拟翻译之次执而辩惑。既参经语故此录云

众经法式十卷

右一部十卷。开皇十五年敕有司撰。斯盖帝王无方俯降。开导郡品匪隔释儒。隋梵通其一文。华夷会其殊俗。虽曰沙门服非夏服。人是华人。而大圣慈悲逆观遐代。垂教禁止助国防民。民不自治天授神主。主思政化拯济苍生。远离金言深怀顾托。所以大集经日藏分护法品。佛告频婆娑罗王。大王。汝等诸王于今现在及未来世乃至法住。于是时中一切佛法嘱付汝等。一切诸王应好拥护。若拥护者即是三世一切诸佛之大檀越。能持三世诸佛正法。是人命终生于他方净佛国土。若拥护者能令三宝久住不灭。若不拥护我法即灭。若法在世能令人天充满恶道减少。所以世界成坏要因诸佛。圣法兴毁必在帝王。故释论云。众生果报由菩萨有。胜天王经云。若佛如来不出世。一切众生受大苦。无复善道唯恶趣。但闻三涂苦恼声。将知世间值好国王。恒闻佛法是不思议。又德护长者经如来记云。月光童子于当来世佛法末时。于阎浮提脂那国内作大国王名为大行。彼王能令脂那国内一切众生住于佛法种诸善根。震旦脂那。盖梵楚夏耳。此称末者。正法既灭去佛渐遥。通言末法。计佛灭来至今已已始一千一百九十五年。依佛本行。正法五百像法千年。今当像末。依善见律。正像住世各一千年。今则当像初。既俱经律延促逐缘乃可承初。岂应据末。昔魏太武毁废之辰。止及数州弗湮经像。近遭建德周武灭时。融佛焚经驱僧破塔圣教灵迹削地靡遗。宝刹伽蓝皆为俗宅。沙门释种悉作白衣。凡经十年不识三宝。当此毁时即是法末。所以人鬼哀伤天神悲惨。慧日既隐苍生昼昏。天启我皇乘时来驭。君临亿兆化被万邦。庶政咸新典章斯革。轻刑薄赋减役省徭。二十进丁两床输匹。含齿戴发俱喜泰平。既清廓两仪。即兴复三宝。开皇元年二月。京及诸州城居聚落。并皆创讫。至闰三月。诏曰。门下法无内外万善同归。教有浅深殊途共致。朕伏膺道化念好清静其五岳之下宜各置僧寺一所。至七月。又诏曰。门下风树弗静隙影如流。空切欲报之心。徒有终身之慕。伏惟太祖武元皇帝。穷神尽性。感穹昊之灵。膺箓合图。开炎德之纪。魏氏将谢躬事经纶。周室勃兴同心匡赞。间开二代造我帝基积德累功福流后嗣。俾朕虚薄君临区有。追仰神猷事冥真寂。降生下土权变不常。用轮王之兵。申至仁之意。百战百胜为行十善。故以干戈之器。已类香华。玄黄之野。久同净国。思欲崇树宝刹经始伽蓝。增长福因微副幽旨。昔夏因治水尚且铭山。周曰巡游有因勒石。帝王纪事由来尚矣。其襄阳隋郡江陵晋阳。并宜立寺一所建碑颂德。庶使庄严宝坊。比虚空而不坏。导扬茂实。同天地而长久。所以每年至国忌日。废务设斋造像行道。八关忏悔奉资神灵。至八月。又诏曰。门下昔岁周道既衰群凶鼎沸。邺城之地寔为祸始。或驱逼良善。或同恶相济。兴言震悼日久逾深。永念群生蹈兵刃之苦。有怀至道兴度脱之业。物我同观愚智俱愍。思建福田神功祐助。庶望死事之臣。菩提增长。悖逆之侣。从暗入明。并究苦空咸拔生死。鲸鲵之观。化为微妙之台。龙蛇之野。永作颇梨之镜。无边有性尽入法门。可于相州战地建伽蓝一所立碑纪事。又民犯法处尽之人率为营斋。房曰。夫有国有征肇自上古。未见战场之所起立僧坊。死事之臣追为建福。决一人罪十奏乃行。其非大士应生金轮托降。祐含识于死伤之际。安庶类于扰攘之间。孰能若是。所以为善相继天下普颁。犹恐黎民惩恶未改将渐风化。开皇三年降敕旨云。好生恶杀王政之本。佛道垂教善业可凭。禀气含灵唯命为重。宜劝励天下同心救护。其京城及诸州官立寺之所。每年正月五月九月。恒起八日至十五日。当寺行道。其行道之日远近民庶。凡是有生之类。悉不得杀。至四年又敕旨。周武之时悉灭佛法。凡诸形像悉遣除之。号令一行多皆毁坏。其金铜等或时为官物。如有见存。并可付随近寺观安置。不得转有损伤。于时木石之像。皆将别用。有司亦存意知则移安。公寺私家遣迎供养。所以兴心厝意皆崇福基。布令吐言必怀善诱。至十一年。又诏曰。门下如来设教义存平等。菩萨用心本无差别。故能津梁庶品济渡群生。朕位在人王绍隆三宝。永言至理弘阐大乘。诸法豁然体无彼我。况于福业乃有公私。自今已后凡是营建功德。普天之内混同施造。随其意愿勿生分别。庶一切法门同归不二。十方世界俱至菩提。而日就月将营新稍广。但忆先惟往修旧未周。复代含识重忏悔云。开皇十三年十二月八日。隋皇帝佛弟子姓名。敬白十方尽虚空遍法界一切诸佛一切诸法一切诸大贤圣僧。仰惟如来慈悲弘道垂教。救拔尘境济渡含生。断邪恶之源。开仁善之路。自朝及野咸所依凭。属周代乱常侮蔑圣迹。塔宇毁废经像沦亡。无隔华夷扫地悉尽。致使愚者无以导惛迷。智者无以寻灵圣。弟子往藉三宝因缘。今膺千年昌运。作民父母思拯黎元。重显尊容再崇神化。颓基毁迹更事庄严。废像遗经悉令雕撰。虽诚心恳到犹恐未周。故重勤求令得显出。而沉顿积年污毁非处。如此之事事由弟子。今于三宝前至心发露忏悔。周室除灭之时。自上及下。或因公禁或起私情。毁像残经慢僧破寺。如此之人罪实深重。今于三宝前悉为发露忏悔。敬施一切毁废经像绢十二万匹。皇后又敬施绢十二万匹。王公已下爰至黔黎。又人敬施钱百万。愿一切诸佛一切诸法一切诸大贤圣僧。为作证明。受弟子忏悔。于时台宫主将省府官僚诸寺僧尼县州佐史并京城宿老等并相劝率。再日设斋奉庆经像。日十万人。寺别敕使。香汤浴像。至十五年。以诸僧尼时有过失。内律佛制不许俗看。遂敕有司依大小乘众经正文诸有禁约沙门语处。悉令录出。并各事别。题本经名。为此十卷奖导出家。斯实大行菩萨国王。降意殷勤受佛遗嘱。怜愍黎庶恐溺三涂。慈普既弘化流无外致。今年五月群鹿来驯仁寿宫门。既奉明诏跃还山薮。百官表贺。至六月诏曰。朕比临朝听政。乃有群鹿来游。驯扰宫门前后非一。逼近人众安然不惊。但往经罹乱年世久远。圣人之法败绝不行。习俗生常专事杀害。朕自受灵命抚临天下。遵行圣教务存爱育。由王公等用心助朕宣扬圣法。所以山野之鹿今遂来驯。官人等但以至诚化导民俗自可。编户之人皆为君子。宜存心仁善副此休祥。房曰。夫宫门守卫兵仗肃严。行人远观犹怀畏惧。而山鹿野兽近狎弗惊者。良有以也。何但化沾行苇泽及昆虫而已哉。夫獐鹿生虫见树影动尚竖耳惊。况视槊仗乃入不怖。故膺圣化将欲表明。先致野虫心安隐耳。大智论云。人无杀心众生依附。涅槃经云。时有猎师追逐一鸽。是鸽惶怖至舍利弗影。犹故战栗。至如来影身心安隐恐怖即除。此则仁寿宫门。譬同佛影。大品经云。佛说般若。盲者得视。聋者能听。哑者能言。此则巡历太山。譬同般若。胜天王经云。转轮圣王出世则七宝常见。蓝田之山旧称产玉。近代旷绝书史弗闻。开皇已来出玉非一。又太府寺是国宝渊。碇二十余自变为玉。仁寿山所国之神灵。其山涧石复变为玉。地不爱宝。此则同于轮王相也。而晏子云。橘生江北化为枳。今大兴长安率栽橘树。况由来无华草药木。人难名记今并自形。诸此灵休章表备有。具左右史言事备刊。谨略要祥以明福应。庶奉法式释种。感君王慈育化焉

历代三宝纪卷第十二历代三宝纪卷第十三(大乘录入藏目)

        开皇十七年翻经学士臣费长房上

大乘录者。菩萨藏也。教而明佛。则成道已来无量无边阿僧祇劫。不生不灭常住凝然。量等虚空形同实际。略而谈法。则是方等十二部经。八万四千微妙奥典。甚深秘密种种法门。位而论人。则有十地及三十心。备历四生遍游六道。猿猴鹿马蠕动蜎飞。无识不形无趣不受。烦恼则有五住地惑八万四千诸尘劳门。所行则四摄六度三十七助菩提。万德齐修二谛并习。利他损己无悔吝心。所受则三归十善八万律仪。悉皆奉持。乃至成佛济流如象渡水。游衢车驾大牛洽润。譬若大根承露。犹如大叶憩息。则止大涅槃城诸。如此文皆大乘也。自从后汉迄我大隋。其间译经凡十六代。所出之典。诸大小乘。或处经同缘人致别。或是世异而人出同。或止一翻或复重译。无问人撰传录集记。但是一言赞述三宝。语诚鄙野意在光扬。疑妄伪真注解论记。依括群目稷稗皆存。合彼金沙为其录体。可谓兰艾共箧龙蛇未分者焉。故斯大乘菩萨入藏。唯缄经戒及阿毗昙。譬海虽宽弗栖尸柩。况圆渊采捕弃蚌收珠。荆岭斲磨拾玉捐石。解玳瑁之文甲。脱犀象之角牙。集群白于众狐。摘藻羽于翡翠者也。今此藏目唯取有译失译单名。自余重翻同本别出。举一多卷编以为头。其外二三具注于下。情乐诵读任从所抄。简择集疑悉除伪妄。合有五百五十一部一千五百八十六卷。依众录判附此大乘。未觌经身犹怀惟咎。庶后敏达贤智共同扇簸糠秕乎

大乘修多罗有译一　二百三十四部(八百八十五卷)

大乘修多罗失译二　二百三十五部(四百二卷)

大乘毗尼有译三　一十九部(四十卷)

大乘毗尼失译四　一十二部(一十四卷)

大乘阿毗昙有译五　四十九部(二百三十八卷)

大乘阿毗昙失译六　二部(七卷)

    大乘修多罗有译第一　二百三十四部(八百八十五卷)

大方广佛华严经六十卷

大方等大集经六十卷

大般涅槃经四十卷

摩诃般若波罗蜜经四十卷

放光般若波罗蜜经二十卷

光赞般若波罗蜜经十卷(上三经同本别译异名广略殊)

法炬陀罗尼经二十卷

威德陀罗尼经二十卷　般泥洹经二十卷

菩萨璎珞经十四卷

菩萨见实三昧经十四卷　贤劫经十三卷

贤劫三昧经十卷　新贤劫经十卷(上三经同本别译异名)

佛名经十二卷　大灌顶经十二卷

月灯三昧经十一卷　华手经十一卷

十住断结经十卷　闲居经十卷

大悲分陀利经八卷(上二经同本别译异名)

正法华经十卷　妙法莲华经八卷(上二经同本别译异名)

入楞伽经十卷　楞伽阿跋多罗经四卷(上二经同本别译异名)

道行般若波罗蜜经十卷　新道行经十卷

新小品经七卷　须菩提品经七卷

明度无极经六卷(上五经同本别译异名)

菩萨地持经十卷

大方广菩萨十地经十卷(上二经同本别译异名)

诸佛护念经十卷　大阿育王经十卷(或无大字)

观佛三昧经八卷　大萨遮尼干子经八卷

菩萨行方便境界经三卷(上二经同本别译异名)

六度集经八卷　五千五百佛名经八卷

大乘宝云经八卷　密迹金刚力士经八卷

金光明经八卷　海意经七卷

胜天王般若波罗蜜经七卷　法集经六卷

广博严净不退转轮经六卷

不退转法轮经四卷　阿惟越致遮经四卷(上三经同本别译异名)

胜思惟梵天所问经六卷

思益梵天所问经四卷

持心梵天所问经四卷(上三经同本别译异名)

念佛三昧经六卷(或五卷)　大云经六卷(一名大方等无相经。或五卷)

贤护菩萨经六卷　菩萨处胎经五卷

长安品经五卷(亦名摩诃钵罗经)　大悲比丘经五卷

深密解脱经五卷　吴品经五卷

宝顶经五卷　如来恩智不思议经五卷

菩萨本缘集经四卷

大方等陀罗尼经四卷

央掘魔罗经四卷

圣善住天子所问经四卷

如幻三昧经二卷(上二经同本别译异名)

观察诸法行经四卷　僧伽吒经四卷

海龙王经四卷　新海龙王经四卷(上二经同本别译)

大树紧那罗王所问经四卷

伅真陀罗所问经三卷(或二卷。上二经同本别译异名)

持世经四卷(一名法印经)　持人菩萨所问经三卷(上二经同本别译异名)

弘道广显三昧经四卷

阿耨达龙王经二卷(上二经同本别译异名)

普超三昧经四卷　阿阇世王经二卷(上二经同本别译异名)

称扬诸佛功德经三卷

等目菩萨所问三昧经三卷(或二卷)

菩萨藏经三卷　杂咒经三卷

力庄严三昧经三卷　四童子经三卷

僧伽罗刹集经三卷　诸法本无经三卷

集一切福德三昧经三卷

等集众德三昧经三卷(或二卷。上二经同本别译异名)

毗摩罗诘经三卷(或云净名经凡四译)

明度五十校计经二卷　净度三昧经二卷

璎珞本业经二卷

如来庄严智慧光明入一切诸佛境界经二卷

中阴经二卷　大法鼓经二卷

诸佛要集经二卷

文殊师利佛土严净经二卷

濡首菩萨无上清净分卫经二卷(一名决了诸法如幻三昧经)

孛本经二卷　大乘同性经二卷

诸法无行经二卷

阿閦佛国经二卷(一名佛刹菩萨学成经或一卷)

般舟三昧经二卷

迦叶经二卷　无上依经二卷

未曾有因缘经二卷　须真天子经二卷

须真天子问四事经二卷(上二经同本别译异名)

宝如来三昧经二卷　无极宝三昧经一卷(上二经同本别译异名)

大乘方便经二卷

慧上菩萨问大善权经二卷(上二经同本别译异名)

大方广宝箧经二卷

文殊师利现宝藏经二卷(上二经同本别译异名)

自在王经二卷　奋迅王问经二卷(上二经同本别译异名)

道神足无极变化经二卷

佛升忉利天为母说法经二卷(上二经同本别译异名)

超日明三昧经二卷　超日明经二卷(上二经同本别译异名)

顺权方便经二卷(一名转女身方便经)

随权女经二卷　乐璎珞庄严方便经一卷(上三经同本别译异名)

孔雀王陀罗尼经二卷

孔雀王杂咒经一卷(上二经同本别译异名)

无量清净平等觉经二卷　阿弥陀经二卷

无量寿经二卷(上二经同本别译异名)　首楞严经二卷

勇伏定经二卷(上二经同本别译异名)

大庄严法门经二卷　德护长者经二卷

莲华面经二卷　大云轮请雨经二卷

虚空孕菩萨经二卷　月上女经二卷

善思童子经二卷(一名维摩儿经)

大乘顶王经二卷

大方等顶王经一卷(上三经同本别译异名)

移识经二卷　道行般若经二卷

譬喻王经二卷　发觉净心经二卷

法镜经二卷　郁伽长者所问经二卷

郁伽罗越问菩萨经二卷(上二经同本别译异名)

仁王般若波罗蜜经二卷(凡三译)

猛施道地经一卷(亦直云猛施经)

太子须大拏经一卷　太子慕魄经一卷

金色王经一卷　无忧王经一卷

摩诃摩耶经一卷　阿阇贳女经一卷

大净法门经一卷

胜鬘师子吼一乘大方便经一卷

须摩提菩萨经一卷(或无菩萨字)

金益长者子经一卷　梵女守意经一卷

差摩波帝受记经一卷

独证自誓三昧经一卷(亦名如来自誓三昧经)

月明菩萨经一卷(亦名日明童子经)

灭十方冥经一卷　那维摩诘经一卷

离垢盖经一卷　道行经一卷

菩萨十住经一卷

第一义五相略集经一卷　心明经一卷

文殊师利发愿偈经一卷　慧明经一卷

孛经抄集一卷　光味三昧经一卷

十四意止经一卷(亦名菩萨十四意止经)

月灯三昧经一卷(亦名文殊师利菩萨十事行经亦名建慧三昧经)

思惟要略经一卷　严净定经一卷(亦名序世经)

不思议光菩萨所说经一卷(亦名无思议孩童菩萨经)

尊胜菩萨入无量门陀罗尼经一卷

文殊师利问菩萨署经一卷(亦名问署经)

佛说德光太子经一卷(亦名赖吒问光德太子经)

幻士仁贤经一卷　宝施女经一卷(亦名须摩提法律经)

三密底耶经一卷　施灯功德经一卷(亦名燃灯经)

菩萨诃色欲经一卷　人本欲生经一卷

佛医经一卷　人所从来经一卷

佛从上所行世偈经一卷

不增不减经一卷　众祐经一卷

无量寿观经一卷

观普贤菩萨行法经一卷

观药王药上二菩萨经一卷

分别业报略集经一卷　观世音观经一卷

请观世音消伏毒害陀罗尼经一卷

观世音忏悔除罪咒经一卷

金刚上味陀罗尼经一卷

无涯际持法门经一卷

第一义法胜经一卷　正恭敬经一卷(亦名威德陀罗尼中说经亦名恭敬师经再译)

惟明二十偈经一卷　鹿母经一卷

鹿子经一卷　除恐灾患经一卷

法没尽经一卷(亦名空寂菩萨所问经)　八吉祥经一卷

小法没尽经一卷　十二门大方等经一卷

温室洗浴众僧经一卷

四不可思经一卷　诸德福田经一卷(亦直云福田经)

过去佛分卫经一卷　出家功德经一卷

成具光明定意经一卷(再译)

金刚般若波罗蜜经一卷(三译)

须赖菩萨经一卷(亦直云须赖经再译)

大方等如来藏经一卷(亦名佛藏方等经再译)

无量寿佛经一卷(再译)

光世音大势至受决经一卷(亦名观世音菩萨受记经再译)

普门品经一卷(再出)　老女人经一卷(亦名老母经亦名老母六英经再译)

大方等修多罗王经一卷

转有经一卷(上二经同本别译异名)　无所悕望经一卷

象步经一卷　象腋经一卷(上三经同本别译异名)

大乘要慧经一卷　弥勒菩萨所问经一卷(上二经同本别译异名)

文殊师利问菩提经一卷

菩提无行经一卷　伽耶山顶经一卷

象头精舍经一卷(上四经同本别译异名)

一切法高王经一卷　诸法勇王经一卷(上二经同本别译异名)

慧印三昧经一卷　慧三昧经一卷

如来智印经一卷(上三经同本别译异名)

决定总经一卷　谤佛经一卷(上二经同本别译异名)

睒本经一卷　睒子经一卷

孝子睒经一卷　菩萨睒经一卷

佛说睒经一卷(上五经同本别译异名)

乳光佛经一卷　犊子经一卷(上二经同本别译异名)

佛遗日摩尼宝经一卷　大宝积经一卷

摩诃衍宝严经一卷(上三经同本别译异名)

无畏德女经一卷

阿阇世王女阿术达经一卷

阿阇世王女无忧施经一卷(三经同本别译异名)

十二因缘经一卷　贝多树下思惟经一卷

闻城十二因缘经一卷(上三经同本别译异名)

龙施菩萨本起经一卷　龙施女经一卷(上二经同本别译异名)

了本生死经一卷　异了本生死经一卷

稻芋经一卷(上三经同本别译异名)

大方广菩萨十地经一卷

菩萨十地经一卷　庄严菩提心经一卷(上三经同本别译异名)

观虚空藏菩萨经一卷

虚空藏菩萨经一卷　虚空藏经一卷(上三经同本别译异名)

长者子制经一卷　制经一卷

逝童子经一卷　菩萨逝经一卷

逝经一卷(上五经同本别译异名)　离垢施女经一卷

无垢施菩萨分别经一卷

得无垢女应辩经一卷(上三经同本别译异名)

弥勒成佛经一卷　弥勒受决经一卷

弥勒下生经一卷

弥勒当来生经一卷(已上四经同本别译异名)

月光童子经一卷　月明童子经一卷

申日经一卷　申日兜本经一卷

失越经一卷(上五经同本别译异名)　转女身经一卷

无垢贤女经一卷　腹中女听经一卷

胎藏经一卷　不庄校女经一卷(上五经同本别译异名)

无量门微密持经一卷

出生无量门持经一卷

阿难目佉尼诃离陀罗尼经一卷

舍利弗陀罗尼经一卷

无量门破魔陀罗尼经一卷(上五经同本别译异名)

业报差别经一卷

大乘方广总持经一卷　牢固女经一卷

百佛名经一卷　一向出生菩萨经一卷

大威灯仙人问疑经一卷

文殊尸利行经一卷　八佛名号经一卷

希有校量功德经一卷

如来方便善巧咒经一卷

不空罥索观世音心咒经一卷

十二佛名神咒除障灭罪经一卷

金刚场陀罗尼经一卷

诸法最上王经一卷　商主天子问经一卷

出生菩提经一卷

    大乘修多罗失译录第二　二百三十四部　四百一卷

出要经二十卷　阿惟越致转经十八卷

摩诃衍经十四经　大忍辱经十卷

佛名经十卷　杂咒集十卷

行道经十卷　方广十轮经七卷

大方便报恩经七卷　梵王请问经五卷

三昧王经五卷　佛本行经五卷

佛从兜率降中阴经四卷

魔王请问经四卷　七佛经四卷

佛名经三卷　大梵天王请转法轮经三卷

释提桓因所问经三卷

大方广如来性起经三卷

菩萨本行经三卷

法华光瑞菩萨现寿经三卷

普贤菩萨答难二千经三卷

大通方广经三卷(世注为疑)

优婆夷净行经二卷(亦云净行经)

不思议功德经二卷(亦云功德经)

大吉义咒经二卷

九十五种道杂类神咒经二卷

菩萨梦经二卷　诸经佛名经二卷

濡首菩萨经二卷　十方佛名经二卷

文殊问经二卷　哀泣经二卷

法界体性无分别经二卷

伅真陀罗所问宝如来经二卷

深断连经二卷　弘道经二卷

菩萨名经二卷　梵天请佛千首经二卷

诸经菩萨名二卷　密迹力士经二卷

无明罗刹喻集经二卷　阿那含经二卷

杂譬喻经二卷　毗罗三昧经二卷

像法决疑经二卷　初波罗耀经二卷

善王皇帝经二卷(世注为疑)

虚空藏菩萨问持经几福经一卷

大方广如来秘密藏经一卷

度诸佛境界光严经一卷

善臂菩萨所问经一卷

菩萨修行经一卷(亦名威势长者问观身行经)

大本藏经一卷　无端底总持经一卷

菩萨投身饿虎起塔因缘经一卷

菩萨本行经一卷

一切施主所行檀波罗蜜经一卷

贤首菩萨二百问经一卷

受十善戒经一卷　文殊观经一卷

频婆娑罗王诣佛供养经一卷

菩萨宿缘经一卷　大意经一卷

内藏大方等经一卷

天王太子辟罗经一卷　太子法慧经一卷

是光太子经一卷　长者法志妻经一卷

法志女经一卷

一切智光明仙人慈心因缘不食肉经一卷

文殊师利般涅槃经一卷

观世音所说行法经一卷

师子月佛本生经一卷

功德庄严王八万四千岁请佛经一卷

持身菩萨经一卷(亦直云持身经)

金刚女菩萨经一卷　善意菩萨经一卷

法华三昧经一卷　佛宝三昧经一卷

金刚三昧经一卷

金刚三昧本性清净不坏不灭经一卷

宝积三昧文殊师利问法身经一卷

文殊师利权变三昧经一卷(亦直云权变经)

宾头卢为王说法经一卷　弥勒经一卷

十佛因缘经一卷　八部佛名经一卷

八吉祥神咒经一卷　八阳经一卷

十吉祥经一卷　贤首经一卷(亦名贤首夫人经)

小安般三昧经一卷　小阿阇世经一卷

小须赖经一卷　甚深大回向经一卷

四无畏经一卷

菩萨十沤和经一卷(亦直云十沤和经)

贤者五福德经一卷　六法行经一卷

菩萨常行经一卷　菩萨等行经一卷

善德经一卷　阿陀三昧经一卷

阿多三昧经一卷

宾头卢突罗阇为优陀延王说法经一卷

佛印三昧经一卷　百宝三昧经一卷

药师琉璃光佛经一卷

长者音悦经一卷(一名长者音悦不兰迦叶经一名音悦经)

提谓经一卷　十思惟经一卷

分别六情经一卷　阿质国王经一卷

三昧王三昧经一卷

八菩萨四弘誓经一卷

大光明菩萨百四十八愿经一卷

堕迦罗问菩萨经一卷

大悲观世音经一卷　菩萨诸苦行经一卷

瑞应观世音经一卷

功德宝光菩萨问护持经一卷

自在王菩萨问如来境界经一卷

目佉经一卷　萨罗经一卷

菩萨道地经一卷

等入法严经一卷(亦直云法严经)

方等决经一卷　大行六波罗蜜经一卷

赞七佛偈经一卷

慈仁问八十种好经一卷

阿弥陀佛偈一卷

后出阿弥陀佛偈一卷(上二经同本别译广略异)

阿弥陀鼓音声陀罗尼经一卷

阿难见水光瑞经一卷

迦旃延偈经一卷(一名迦旃延说法没尽偈百二十章)

杂华经一卷　五百偈经一卷

三乘经一卷　前世三转经一卷

银色女经一卷(上二经同本别译异名)

太子护经一卷　和休经一卷(上二经同本别译异名)

善法方便陀罗尼经一卷

金刚秘密善门陀罗尼经一卷(上二经同本别译异名)

阿阇世王受决经一卷

采莲违王上佛受决经一卷(上二经同本别译异名)

师子奋迅菩萨所问经一卷

华积陀罗尼经一卷

华聚陀罗尼经一卷(上三经同本别译异名)

定行三昧经一卷

佛遗定行经一卷(一名摩诃目连所问经上二经同本别译异名)

随愿往生经一卷

惟无三昧经一卷(一名惟务三昧经)

清净法行经一卷

龙种尊佛国变化经一卷

四事解脱经一卷

四事解脱度人经一卷(上三经同本别译异名)

定慧普遍国土神通菩萨经一卷

观世音十大愿经一卷

观世音三昧经一卷

大乘莲华马头罗刹经一卷　阴马藏经一卷

阴马藏光明经一卷

身土国王所问治国经一卷(上三经同本别译异名)

空净三昧经一卷(一名空静大感应经)

般若得经一卷　三世三千佛名经一卷

三千佛名经一卷　十方佛名功德经一卷

现在十方佛名经一卷

千五百佛名经一卷　千佛名经一卷

现在千佛名经一卷　过去千佛名经一卷

当来星宿劫千佛名经一卷

南方佛名经一卷　贤劫五百佛名经一卷

五百七十佛名经一卷

龙树劝发诸王要偈经一卷

百七十佛名经一卷　杂譬喻经一卷

同号佛经一卷

六菩萨名亦当诵持经一卷

摩诃神咒经一卷　大总持神咒经一卷

思益神咒经一卷　十方佛神咒经一卷

七佛所结麻油述咒经一卷

七佛神咒经一卷

降魔神咒经一卷

华积陀罗尼神咒经一卷

威德陀罗尼神咒经一卷

陀罗尼句经一卷

集法悦舍苦陀难尼经一卷

陀邻钵咒经一卷

诸天王所说陀罗尼经一卷

四天王神咒经一卷

金刚十二使咒经一卷　请金刚咒经一卷

金刚随意所乐一切皆得咒经一卷

金刚如所愿一切胜咒经一卷

金刚结界咒经一卷

金刚小心除灭诸怨咒经一卷

金刚请梦咒经一卷

大神母结誓咒经一卷

护诸比丘咒经一卷

十二因缘结缕神咒经一卷

伊洹法愿咒经一卷

六字大陀罗尼经一卷

移山神咒经一卷　和摩结神咒经一卷

解日厄神咒经一卷　六神名神咒经一卷

六字神咒经一卷　幻师跋陀神咒经一卷

幻师波陀咒经一卷

摩尼罗亶神咒经一卷

檀持罗麻油述神咒经一卷

麻油述神咒经一卷

摩尼罗亶神咒案经一卷

医王惟娄延神咒经一卷(一名阿难所问医王惟娄延咒经)

龙王咒水浴经一卷

十八龙王神咒经一卷

请雨止雨神咒经一卷

嚫水神咒经一卷　咒水经一卷

咒土经一卷　咒药经一卷

咒毒经一卷　血气神咒经一卷(一云取血气)

咒时气咒经一卷　咒小儿经一卷

咒龋齿经一卷(一云咒虫齿一云咒齿)

咒齿痛经一卷　咒牙痛经一卷

咒牙疼经一卷　咒眼痛经一卷

咒眼赤经一卷　除辟贼害咒经一卷

咒贼经一卷　卒逢贼结带咒经一卷

七佛安宅神咒经一卷

五方龙王神咒经一卷

三归五戒神王名经一卷

    大乘毗尼有译录第三　一十九部　四十卷

优婆塞戒经十卷　菩萨戒经八卷

佛藏经四卷　梵网经二卷

宝梁经二卷　菩萨藏经一卷

决定毗尼经一卷　佛悔过经一卷

菩萨悔过经一卷

文殊师利悔过经一卷(亦名文殊师利五体悔过经)

舍利弗悔过经一卷(亦直云悔过经)

清净毗尼方广经一卷

文殊师利净律经一卷

寂调所问经一卷(上三经同本别译异名)

菩萨戒本一卷(再译有两本)

优婆塞戒本一卷

菩萨戒优婆塞戒坛文合一卷

三归及优婆塞二十二戒文一卷(亦名优婆塞戒)

菩萨斋法一卷(一名正斋一名持斋)

菩萨戒一卷　菩萨斋经一卷(一名贤首菩萨斋法经)

    大乘毗尼失译录第四　一十二部　一十四卷

大方广三戒经三卷　法律三昧经一卷

菩萨内戒经一卷

阿惟越致菩萨戒经一卷

三曼陀颰陀罗菩萨经一卷

菩萨波罗提木叉经一卷

颰陀悔过经一卷　菩萨受斋经一卷

净业障经一卷　在家菩萨戒一卷

在家律仪一卷

优婆塞优婆夷离欲具行二十二戒一卷

    大乘阿毗昙有译录第五　四十九部　二百三十八卷

大智度经论一百卷

摄大乘释论十五卷(亦十二卷。真谛再译致有广略)

十地经论十二卷

十住毗婆沙经论十二卷

弥勒菩萨所问经论十卷　大庄严论十卷

菩萨善戒经十卷　菩萨地经十卷

菩萨地持论八卷(上三经论同本别译异名)

宝积经论四卷　佛性论四卷

中论四卷　宝性论四卷

金刚般若经论三卷　僧佉论三卷

胜思惟经论三卷　中边论三卷

摄大乘本论三卷

摄大乘本论二卷(上二论同本别译广略殊)

文殊师利问菩提经论二卷(一名伽耶顶经论)

大丈夫论二卷　佛阿毗昙论二卷

顺中论二卷　百论二卷

入大乘论二卷　如实论二卷

涅槃须跋论二卷　优婆塞五学略论二卷

大涅槃经论一卷　三具足经论一卷

遗教经论一卷　法华经论一卷

转法轮经论一卷

宝髻菩萨四法论一卷

无量寿经论一卷　业成就论一卷

三无性论一卷　十二门论一卷

方便心论一卷　反质论一卷

堕负论一卷　求那摩底随相论一卷

成就三乘论一卷　十二因缘论一卷

正说道理论一卷　一输卢迦论一卷

宝行王正论一卷　百字论一卷

意业论一卷　破外道四宗论一卷

破外道涅槃论一卷　唯识论一卷(再译)

回诤论一卷　大乘起信论一卷

    大乘阿毗昙失译录第六　二部　七卷

大乘优波提舍五卷　发菩提心论二卷

历代三宝纪卷第十三(大乘录入藏目)历代三宝纪卷第十四(小乘录入藏目)

        开皇十七年翻经学士臣费长房上

小乘录者。声闻藏也。教而辩佛。则王宫诞生襁褓扶持乳哺鞠养。乘羊车而诣学。试伎术而成婚。十九出家三十成道。四十九年处世说法。年七十九。于双树间右胁而卧入般涅槃。的而论法则是契经。或止九部。或十一部。四含杂藏及以毗昙。谈人则名声闻缘觉四果四向五方七便。剃除须发舍俗出家。局在天人弗该余趣。烦恼则五盖十缠九十八使。所行则四圣谛十二因缘。检摄七支防守三业。所受禁制则三归十戒二百五十及五百戒。唯尽一形弗通后世。自调身口匪涉利他。入理水之浅深。譬兔马之浮渡。出街衢之游戏。驾羊鹿之卑车。洽露润之少多。若中小之根叶。休疲怠之苏息憩非真之化城。诸如此文皆小乘也。依四阿含生经出曜贤愚譬喻众杂契经。或十行五行一纸半纸。首称如是后唱奉行。诸此派分动成万卷。世情逐末多竞散抄。非唯损功深乖源本。但群录注。其有流出别生之徒。如观世音出妙法华。善时鹅王生正法念。今并不载。唯四部律僧尼戒心要略威仪羯磨杂法。世人尽习故备列之。其是经中离析行者。本部既具无假重罗。所益既微所烦处广。粗计其省。纸出一万经向二千。今之编收大部别卷。检非流出者。总有五百二十五部。都合一千七百一十二卷。集为小乘入藏正目。房识浅见狷寻阅多遗。庶传照法炬明贤。幸供除烬添油也

小乘修多罗有译一

一百八部五百二十七卷

小乘修多罗失译二

三百一十七部四百八十二卷

小乘毗尼有译三

三十九部二百八十五卷

小乘毗尼失译四

三十一部六十七卷

小乘阿毗昙有译五

二十一部三百五十一卷

小乘阿毗昙失译六

一十部二十七卷

    小乘修多罗有译录第一　一百八部　五百二十七卷

正法念处经七十卷　佛本行集经六十卷

中阿含经六十卷(今有六十九经。离出别行)

增壹阿含经五十卷(今有四十三经。离出别行)

杂阿含经五十卷(今有一百四十四经。离出别行)

杂譬喻三百五十首二十五卷

长阿含经二十二卷(今有一十八经。离出别行)

贤愚经一十六卷(今有五经离出别行)

杂宝藏经一十卷　杂譬喻经一十卷

普曜经八卷(或六卷今有十二经别行)

蜀普曜经六卷(上二经同本别译异名)

撰集百缘经七卷　修行经七卷(今有十四经别行)

修行道地经六卷(上二经同本别译异名)

法句喻本末集经六卷(或五卷)

生经五卷(今有五十经别行)　禅法要经五卷(或三卷)

百喻集经四卷　过去现在因果经四卷

太子本起瑞应经二卷

修行本起经二卷(上三经同本别译异名)

禅秘要经三卷　阴持入经二卷

中起本经二卷　四阿含慕抄二卷

达磨多罗禅经二卷

旧杂譬喻集经二卷　义足经二卷

法句集经二卷　毗耶娑问经二卷

大道地经二卷　贾客经二卷

大安般经二卷　小本起经二卷

禅法要解经二卷

阿兰若习禅法经二卷

坐禅三昧经二卷(上二经同本别译异名)

不净观禅经修行方便二卷

摩登伽经二卷　舍头谏经一卷

太子二十八宿经一卷

虎耳意经一卷(上四经同本别译异名)

本相猗致经一卷

缘本致经一卷(上二经同本别译异名)　杂藏经一卷

鬼问目连经一卷　饿鬼报应经一卷

目连说饿鬼因缘经一卷(上四经同本别译异名)

阿难问事佛吉凶经一卷

阿难分别经一卷

弟子慢为耆域述经一卷

分别经一卷(上四经同本别译异名)　大十二门经一卷

四十二章经一卷(再译)　小十二门经一卷

百六十品经一卷　十二游经一卷

治禅病秘要经一卷　大安般经一卷

安般守意经一卷　五门禅经要用法一卷

般泥洹经一卷　当来变经一卷

难提迦罗越经一卷　普义经一卷

奈女耆域经一卷

净饭王般涅槃经一卷　沙门果证经一卷

佛为菩萨五梦经一卷(一名佛五梦经。一名太子五梦经)

马王经一卷　请宾头卢法一卷

八师经一卷　阿含口解十二因缘经一卷

四部喻经一卷　三品修行经一卷

七法经一卷　阿毗昙五法行经一卷

雁王经一卷　四愿经一卷

雁王五百雁俱经一卷　五法经一卷

诫罗云经一卷

妇人遇辜经一卷(亦云遇对经)

给孤独明德经一卷(亦云给孤独氏经)

长者辩意经一卷(亦云辩意长者所问经)

胞胎受身经一卷(亦云胞胎经)　四自侵经一卷

释六十二见经一卷

五百弟子自说本起经一卷

七女本经一卷(亦直云七女经)　大迦叶本经一卷

阿难四事经一卷　所欲致患经一卷

法受尘经一卷　禅行法想经一卷

诫王经一卷　摩诃目连本经一卷

四天王经一卷　贫女为王夫人经一卷

五福施经一卷　优多罗经一卷(亦云优多罗母经)

镜面王经一卷　应供法行经一卷

摩诃王经一卷　察微王经一卷

阿阇世王问五逆罪经一卷(亦直云阿阇世经或无罪字)

阿难念弥经一卷　居士请僧福田经一卷

观行不移四事经一卷　庐夷亘经一卷

廅罗王经一卷　檀若经一卷

梵皇经一卷

龙王兄弟陀暹逻诫王经一卷

五盖疑结失行经一卷

小郁伽经一卷

舍利弗目连游诸国经一卷(亦直云游诸四衢经)

目连上净居天经一卷　解无常经一卷

城喻经一卷　耆阇崛山解经一卷

    小乘修多罗失译录第二　三百一十六部　四百八十二卷

杂譬喻经八十卷　法句譬喻经三十八卷

别译杂阿含经二十卷　杂数经二十卷

那先譬喻经四卷　长阿含经三卷

兴起行经二卷(一名十缘经)　十二因缘经二卷

太子试艺本起经二卷

善信神咒经二卷　善信女经二卷

那先比丘经二卷(或一卷)　难提释经一卷

无垢优婆夷问经一卷

造立形像福报经一卷　法常住经一卷

优填王经一卷(亦云作佛形像经)

懈怠耕者经一卷(亦云作佛形像经)

阿难得道经一卷

阿难七梦经一卷　阿难般泥洹经一卷

舍利弗目连泥洹经一卷

佛入涅槃金刚力士哀恋经一卷

迦叶赴佛涅槃经一卷(一名佛般涅槃迦叶赴佛经)

佛灭度后棺敛葬送经一卷(一名比丘师经或云师比丘经)

灌佛经一卷

摩诃刹头经一卷(上二经同本别译异名)

罗云忍经一卷(亦云忍辱经)

五十五法诫经一卷(一名行经)　八法行经一卷

给孤独四姓家问应受施经一卷

忧堕罗迦叶经一卷　出家因缘经一卷

弟子本行经一卷　三品弟子经一卷(一名弟子学有三辈经)

四部本文经一卷　四辈经一卷

佛为年少比丘说正事经一卷

见正经一卷(一名生死变识经)　长者贤首经一卷

贤者手力经一卷

荷雕阿那含经一卷(一名呵调阿那含经)

十二贤者经一卷(一名十二贤经)

有贤者法经一卷

五无反复经一卷(亦名有反复经)

四妇因缘经一卷

五百婆罗门问有无经一卷

黑氏梵志经一卷　道德果证经一卷

发意向正经一卷

晓所诤不解经者经一卷

阿含正行经一卷(亦云正意经)

沙门分卫见怪异经一卷

摩诃遮曷游经一卷

五恐怖世经一卷(一名大厥弥经)

摩诃厥弥难问经一卷(一名大厥弥经)

大鱼事经一卷　心情心识经一卷

失道得道经一卷　頞多和多耆经一卷

外道诱质多长者经一卷

梵摩难国王经一卷

佛为阿支罗迦叶说自他作苦经一卷

摩诃迦叶度贫母经一卷　中心经一卷

魔试佛经一卷

龙王兄弟经一卷(一名降龙王经一名难龙王经)

外道仙尼说度经一卷

沙曷比丘功德经一卷

佛为年少婆罗门说知善不善经一卷

佛为拘罗长者说根熟经一卷

奇异道家难问住处经一卷

佛说外道深染说离欲经一卷

须摩提长者经一卷　长者难提经一卷

十二品生死经一卷　年少王经一卷

谏王经一卷(亦云大小谏王经)　末罗王经一卷

罗提坻王经一卷(亦云罗提狎王经)

摩达国王经一卷　普达王经一卷

揵陀国王经一卷　天王下作猪经一卷

坚心正意经一卷(亦直云坚意经)

佛大僧大经一卷　耶只经一卷

十二头陀经一卷(一名沙门头陀经)

木患子经一卷　锡杖经一卷

栴檀树经一卷　奇异道家难问法本经一卷　贫穷老公经一卷(或无公字)

长者子懊恼三处经一卷

越难经一卷(或作曰字)　旃陀越国王经一卷

自爱不自爱经一卷(亦直云自爱经)　无上处经一卷

轮转五道罪福报应经一卷

勒苦泥犁经一卷(亦直云泥犁经)

罪业报应教化地狱经一卷

僧护因缘经一卷　护净经一卷

时非时经一卷(亦云时经)　让德经一卷

始造浴佛时经一卷　度梵志经一卷

新岁经一卷(一名直进学经)　惟流王经一卷(亦直云惟留经)

未曾有经一卷　诸大地狱果报经一卷

罪业报应经一卷　三小劫经一卷

劝进学道经一卷(亦直云进学经)　观身九道经一卷

八总持经一卷　禅思满足经一卷

八正八邪经一卷　大蛇譬喻经一卷

说阿难持戒经一卷(亦云阿难受持经)

阿难问何因缘持戒见世间贫示现道贫经一卷　鬼子母经一卷

十善十恶经一卷(亦云贫富善恶所起经)

惟娄王师子湩譬喻经一卷

调达经一卷(亦名调达喻经)

摩诃健陀经一卷(亦名尽信比丘经)

目连问经一卷

摩诃目连与佛角能经一卷

舍利弗叹度女人经一卷

树提伽经一卷　堕迦经一卷

五王经一卷　解慧微妙经一卷

八大人觉章经一卷　五方便经一卷

弟子死复生经一卷　须多罗入胎经一卷

堕落优婆塞经一卷

罗汉迦留陀夷经一卷

罗汉遇瓶沙王经一卷　二十八天经一卷

为寿尽天子说法经一卷(亦云命尽天子经)

阿鸠留经一卷　庾伽三摩斯经一卷

阿阇世王问嗔恨从何生经一卷

韦提希子月夜问夫人经一卷

爱欲声经一卷(亦云爱欲一声经)

说善恶道经一卷　度世护身经一卷

瓜甲取土经一卷(一名瓜头土经。一名瓜甲擎土譬经)

迦丁比丘说当来变经一卷

堕释迦牧牛经一卷　佛本行经一卷

自见自知为知为能尽结经一卷

有四求经一卷　便贤者坑经一卷(坑或作旃字)

两比丘得割经一卷　所非汝所经一卷

道德舍利日经一卷

舍利日在王舍国经一卷

独居思惟自念止经一卷

问所明种经一卷

欲从本相有经一卷(亦云欲从本经)

独坐思惟意中生念经一卷

如是有诸比丘经一卷

比丘所求色经一卷　色为非常念经一卷

色比丘念本起经一卷

比丘一法相续经一卷　善恶意经一卷

有二力本经一卷　有三力经一卷

有四力经一卷　有五力经一卷

道有比丘经一卷　不闻者类相聚经一卷

无上释为故世在人中经一卷

身为无有反复经一卷

师子畜生王经一卷

阿须伦子婆罗门经一卷

婆罗门子名不侵经一卷

生闻婆罗门经一卷(亦名生门梵志经)

有陆竭经一卷　署杜乘婆罗门经一卷

佛在拘萨罗国经一卷

佛在优填国经一卷

是时自梵守经一卷

婆罗门不信重经一卷

佛告舍曰经一卷

说人自说人骨不知腐经一卷

栴檀调佛经一卷　恶人经一卷

难提和难经一卷(亦云难提和罗经)

四姓长者难经一卷(亦云四姓长者经)　析佛经一卷

阿难等各第一经一卷(一名阿难迦叶舍利弗等各说第一)

理家难经一卷　迦留多王经一卷

梵志阇孙经一卷　波达王经一卷

悲心悒悒经一卷　趣度世道经一卷

萨和达王经一卷　痴注经一卷

和达经一卷　分八舍利经一卷

悉昙慕经一卷　钵呿沙经一卷

告法验经一卷　瓶沙王经一卷

有无经一卷

须耶越国贫人经一卷(一名须耶越国贫人赁剔头经)

坏喻经一卷　妖怪经一卷

阿般计泥洹经一卷(一名周射计泥洹经)

四非常经一卷　五失盖经一卷

要真经一卷　本无经一卷

十五德经一卷　父母因缘经一卷

金轮王经一卷　慧行经一卷

未生怨经一卷　内外无为经一卷

道净经一卷　七事本末经一卷(一名七事行本经)

耆域四术经一卷　五盖离疑经一卷

太子智止经一卷　苦相经一卷

须佛得度经一卷　由经一卷

分然洹国迦罗越经一卷

义决法事经一卷　沤和七言禅利经一卷

三失盖经一卷

王舍城灵鹫山要直经一卷

思道经一卷　佛在竹园经一卷

法为人经一卷　道意经一卷

陀贤王经一卷　阿夷比丘经一卷

比丘三事经一卷　五母子经一卷

沙弥罗经一卷(上二经同本别译异名)

玉耶经一卷(一名长者诣佛说子妇不恭敬经一名七妇经)

阿漱达经一卷(上二经同本别译异名)

灌腊经一卷(一名般泥洹后四辈灌腊经)　盂兰盆经一卷

报恩奉盆经一卷(上三经同本别译异名)

摩登女经一卷(一名摩邓女经一名阿难为蛊道所咒经)

摩登女解形中六事经一卷(上二经同本别译异名)

道地中要语章经一卷

安般行道经一卷　道德章经一卷

佛本记经一卷　口传劫起尽经一卷

父子因缘经一卷　卢至长者经一卷

灯指因缘经一卷

优波斯那优婆夷经一卷

怛和尼百句经一卷

世间珍宝经一卷(一名世间所望珍宝经)　处处经一卷

十八泥犁经一卷　慢法经一卷

分明罪福经一卷　地狱经一卷

衰利经一卷　八方万物无常经一卷

六衰事经一卷　弟子事佛吉凶经一卷

首至问佛十四事经一卷

孝子报恩经一卷(或直云孝子经)　十八难经一卷

三毒事经一卷　群生偈经一卷

十二因缘章经一卷　百八爱经一卷

七漏经一卷　五十二章经一卷

三界人天身量及寿经一卷

天地象经一卷(亦名诸天经)　度量天地经一卷

略说禅要句经一卷　法观经一卷

止寺中经一卷　禅法经一卷

阿那律念复生经一卷

阿那律七念章经一卷　禅数经一卷

治禅鬼魅不安经一卷

禅定方便次第法经一卷　小道地经一卷

数息事经一卷　深息知身偈经一卷

禅经偈一卷　内身观章经一卷

数练意章经一卷　受食思惟经一卷

内禅波罗蜜经一卷　十二门禅经一卷

形疾三品风经一卷　佛治意经一卷

佛治身经一卷　身相经一卷

禅要诃欲品经一卷　明识谛观经一卷

五苦章句经一卷　五浊经一卷

胸有卍字经一卷　法灭尽经一卷

贫女难陀经一卷

定行三昧经一卷(一名摩目连问经)

五龙悔过护法经一卷(一名空慧悔过经亦名五龙悔过经)

最妙胜定经一卷　相国阿罗呵经一卷

救护身命济人病苦厄经一卷

阿秋那三昧经一卷　铸金像经一卷

四身经一卷

    小乘毗尼有译录第三

  三十九部　二百八十五卷

十诵律六十一卷

十诵律五十九卷(上二律同梵文别译诵名异)

四分律六十卷　摩诃僧祇律四十卷

五分律三十卷　解脱律二十二卷

善见律毗婆沙十八卷　鼻奈耶十卷

摩德勒伽十卷　遗教法律三昧经二卷

十诵律释杂事问二卷

决正诸部毗尼二卷

十诵僧尼要事羯磨二卷

杂问律事二卷

佛临般涅槃略说遗教诫经一卷

十诵僧戒本一卷

十诵羯磨杂事并要一卷

僧祇比丘戒本一卷

僧祇比丘尼戒本一卷

僧祇杂羯磨法一卷　四分僧戒本一卷

四分尼戒本一卷　四分杂羯磨一卷

五分僧戒本一卷　五分尼戒本一卷

五分羯磨法一卷　解脱戒本一卷

沙弥威仪一卷　三品悔过法一卷

诫具经一卷　优婆塞五戒相一卷

经律分异记一卷

比丘二百六十戒三部合异一卷

三乘无当律一卷　比丘诸禁律一卷

四部律所明轻重物名一卷

比丘戒本所出本末一卷　诸律解一卷

二百五十戒经一卷　衣服制法一卷

揵稚法一卷

    小乘毗尼失译录第四　三十一部　六十七卷

毗尼母八卷

出律仪要二十二卷

萨婆多毗尼毗婆沙八卷

大比丘威仪经一卷

大爱道比丘尼经二卷

摩诃比丘经一卷(亦云真伪沙门经)

迦叶禁戒经一卷　舍利弗问经一卷

优波离问经一卷　应行律经一卷

戒消灾经一卷

犯戒罪报轻重经一卷(亦直云犯罪经)

大沙门羯磨一卷

大戒经一卷　比丘波罗提木叉一卷

异出比丘威仪经一卷　沙弥威仪经一卷

沙弥尼十戒经一卷　沙弥离戒经一卷

沙弥离威仪经一卷

五部威仪所服经一卷　威仪经一卷

优婆塞五戒经一卷　优婆塞五法经一卷

优婆塞威仪经一卷　道本五戒经一卷

六斋八戒经一卷　五戒报应经一卷

贤者五戒经一卷　贤者威仪经一卷

    小乘阿毗昙有译录第五　二十一部　三百五十一卷

阿毗昙毗婆沙一百九卷(或六十卷或八十四卷)

迦旃延阿毗昙八揵度三十卷

舍利弗阿毗昙三十卷　成实论二十四卷

俱舍释论二十二卷　出曜论一十九卷

阿毗昙心论十六卷　俱舍论本十六卷

毗婆沙阿毗昙十四卷

杂阿毗昙毗婆沙十四卷

杂阿毗昙心十三卷　阿毗昙心十三卷

杂心十一卷(上四论同本别译广略异)　解脱道论十三卷

婆须蜜论十卷　立世阿毗昙十卷

法胜阿毗昙七卷　阿毗昙心五卷

阿毗昙心四卷(上二论同本别译广略异)　四谛论四卷

三法度论三卷(再译)　金七十论二卷

俱舍论偈一卷　明了论一卷

遗教论一卷

    小乘阿毗昙失译录第六　十部　二十七卷

众事分阿毗昙十二卷　三弥底论四卷

甘露味阿毗昙二卷　分别功德论三卷

辟支佛因缘论一卷　六足阿毗昙一卷

十六无漏心解一卷　十报法三统略一卷

断十二因缘解一卷　旨解一卷

历代三宝纪卷第十四历代三宝记卷第十五

    上开皇三宝录表

臣房言。臣闻有功于国史录其勋。有政于民碑传其德。况如来大圣化洽无穷而不垂美。百王流芳千载者也。臣窃寻览。自汉魏已来代有翻译。而录目星散经多失源。世罕缀修时致间绝。缘此佛以正法付嘱国王。是知教兴寄在帝主。伏惟陛下应运秉图。受如来记。绍轮王业。统阎浮提。愍世间昏开慧日照。广缉经像大启伽蓝。阐解脱之门。导天人之路。建善舟楫济拔苍生。斯实旷古一代盛欤。岂臣庸微轻敢妄述。但昔毁废臣在染衣。今日兴隆还参法侣。时事所接颇预见闻。因纲历世佛法缘起。始自姬周庄王甲午佛诞西域后汉明皇永平丁卯经度东岁。迄今开皇太岁丁巳。历一千二百七十四载。其间灵瑞帝主名僧代别。显彰名开皇三宝录。凡十五卷。庶法无隐冀经有弘。不任下情惶悚战惧。轻冒奉表上录以闻。伏愿天慈垂神降省谨言

    开皇三宝录总目序

        开皇十七年十二月二十三日。大兴善寺翻经学士臣成都费长房上

窃惟三宝所资四生蒙润而世有兴毁。致人自升沉。兴则福业恒感天堂轮王人主。毁则罪报常受地狱饿鬼畜生。论益物深无过于法。何者法是佛母佛从法生。三世如来皆供养法。故胜天王般若经云。若供养法即供养佛。是知法教津流乃传万代。佛僧开导止利一时。故贤劫之兴千佛同其化。修短之寿四圣异其年。虽复住世延促有殊。取其宣扬弘法无别。莫不煎熬爱海济含识以趣涅槃。錾凿慢山度苍生以会般若。然般若玄寂。非因声难以通。声必托形。不藉相无由显。所以境称忍刹。总百亿之须弥。世号娑婆。统三千之国土。区分三界五浊之秽土沙。形别六道二乘之鄙羊鹿。大圣慈愍俯降迦毗。丈六金容应王宫之里。三十二相炳太子之身。十九出家三十成道。四十九载处在世间。假以言音方便演畅。无染之法金口自宣。一音敷扬万类各解。机缘匪一教有尘沙。阿难总持渧无遗失。譬别器水泻之异瓶。双树入般涅槃。迦叶王城结集。一千罗汉迭察迭书。着之叶皮布乎天竺。五百中国各共奉持。十六大王皆同拥护。后汉之始方届脂那。帝世交参十有六代。翻彼域语作此方言。相承迄今五百余祀。古旧二录条目残亡。士行道安创维其缺。尔来间有祖述不同。各纪一方互存所见。三隅致隔故多失疑。又齐周陈并皆翻译。弗刊录目靡所遵承。兼值毁焚绝无依据。赖我皇帝维地柱天。澄静二仪廓清六合。庭来万国化摄九州。异出遗文莫不皆萃。臣幸有遇属此休时。忝预译经禀受佛语。执笔暇隙寝食敢忘。十余年来。询访旧老。搜讨方获。虽粗缉缀犹虑未周。广究博寻求敬俟来俊。今之所撰集。略准三书以为指南。显兹三宝。佛生年瑞依周夜明。经度时祥承汉宵梦。僧之元始城堑栋梁。毗赞光辉崇于慧皎。其外傍采隐居历年国志典坟僧祐集记诸史传等仅数十家。擿彼翠零成斯纪翮。扇之千载风于百王。共秉智炬之光。照时昏暗。同传法流之润。洽世燋枯。阐我皇猷导开厥始。昔结集之首。并指在某国城。今宣译之功。理须各宗时代。故此录体率举号。称为汉魏吴及大隋录也。失译疑伪。依旧注之人。以年为先。经随大而次。有重列者。犹约世分总其华戎。黑白道俗合有一百九十七人。都所出经律戒论传。二千一百四十六部。六千二百三十五卷。位而分之为十五轴。一卷总目。两卷入藏。三卷帝年。九卷代录。代录编鉴经翻译之少多。帝年张知佛在世之遐迩。入藏别识教小大之浅深。昔姬潜之鼎出现。彰汉室之将隆。近周毁之法重兴。显大隋之永泰。佛日再照。起自大兴之初。经论冥归。发乎开皇之始。事扶理契。合此会昌。述纪所由。因斯而作。所以外题称曰开皇三宝录云。其卷内甄为历代纪

开皇三宝纪卷第一　　帝年上周秦

合二十六主四百八十一年

周　庄王　十五年(今止取六年入纪九年佛生)

僖王　五年

惠王　二十五年

襄王　三十三年

倾王　六年

匡王　六年(四年佛入涅槃)

定王　二十一年

简王　十四年

灵王　二十七年

景王　二十五年

敬王　四十三年(二十六年。阿育王起八万四千宝塔)

元王　八年

真定王　二十八年

孝王　十五年

威列王　二十四年

元安王　二十六年

夷列王　七年

显圣王　四十八年

顺静王　六年

赧王　五十九年

秦　昭襄王　五年

孝文王　一年

庄襄王　三年

始皇帝　三十七年

二世皇帝　三年

始皇帝子　四十六日

开皇三宝录卷第二(帝年前汉次新后汉)

合二十六主四百一十四年

(前汉)　高帝　十二年(都长安)

惠帝　七年

吕后摄　八年

文帝　二十三年

景帝　十六年

武帝　五十四年

昭帝　十三年

宣帝　二十五年

元帝　十六年

成帝　二十六年

哀帝　六年

平帝　五年

新　王莽　十七年(治长安)

更始帝　二年(亦长安)

(后汉)　光武帝　二十三年(都雒阳)

明帝　十八年(十年译经)

章帝　十三年

和帝　十七年

殇帝　一年

安帝　十九年

顺帝　十九年

冲帝　一年

质帝　一年

桓帝　二十一年

灵帝　二十二年

献帝　三十年

开皇三宝录卷第三(帝年下魏晋宋齐梁周大隋)

合四十五主三百八十一年

魏　文帝　七年(都雒阳)

明帝　十三年

齐王　十四年

高贵乡公　六年

元帝　五年

(西晋)　武帝　二十六年(都雒阳)

惠帝　十六年

怀帝　六年

愍帝　四年(都长安)

(东晋)元帝　六年(都建康)

明帝　三年

成帝　十七年

康帝　二年

穆帝　十七年

哀帝　四年

海西公　五年

简文帝　二年

孝武帝　二十四年

安帝　二十二年

恭帝　一年

宋　武帝　三年(都建康)

前废帝　一年

文帝　三十年

孝武帝　九年

中废帝　一年

明帝　八年

后废帝　五年

顺帝　二年

齐　高帝　五年(都建康)

武帝　十年

废帝　半年

新安王　半年

明帝　四年

东昏侯　二年

南康王　一年

梁　武帝　四十八年(都建康)

简文帝　二年

孝元帝　四年(都江陵)

(西魏)　齐王　二年(都长安)

周　略阳王　二年(都长安)

明帝　三年

武帝　十八年

宣帝　二年

静帝　十年

(大隋)　开皇来　十七年(都大兴)

开皇三宝录卷第四(译经后汉)总一十二人

合三百五十九部(五百七十五卷)(后汉)沙门迦叶摩腾　一部(一卷经)

沙门竺法兰　五部(十六卷经)

沙门安世高　一百七十六部(一百九十七卷经律)

沙门支娄迦谶　二十一部(六十三卷经)

优婆塞都尉安玄　二部(三卷经)

沙门竺佛朔　二部(三卷经)

沙门支曜　十一部(十二卷经)

沙门康巨　一部(一卷经)

清信士严佛调　七部(十卷经)

沙门康孟详　六部(九卷经)

沙门释昙果　一部(二卷经)

沙门竺大力　一部(二卷经)

诸失译经　一百二十五部(二百五十九卷经咒)

开皇三宝录卷第五(译经魏吴)总道俗一十人

合三百七十一部。五百六卷

魏沙门昙柯迦罗　一部(一卷戒)

沙门康僧铠　二部(四卷经)

沙门昙帝　一部(一卷羯磨)

沙门白延　六部(八卷经)

沙门支强梁接　一部(六卷经)

沙门安法贤　二部(五卷经)

吴沙门维只难　二部(六卷经)

沙门竺律炎　三部(三卷经)

优婆塞支谦　一百二十九部(一百五十二卷经)

沙门康僧会　一十四部(二十九卷经及注)

诸失译经　一百一十部(二百九十一卷经)

开皇三宝录卷第六(译经西晋)总道俗一十三人

合四百五十部。七百一十七卷

(西晋)沙门竺法护　二百一十部(三百九十四卷经戒)

沙门畺梁娄至　一部(一卷经)

沙门安法钦　五部(一十二卷经)

沙门无罗叉　一部(二十卷经)

清信士聂承远　三部(四卷经)

沙门竺叔兰　二部(五卷经)

承远子清信士道真　五十四部(六十六卷经及目录)

沙门白法祖　二十三部(二十五卷经)

沙门释法立　四部(十三卷经)

优婆塞卫士度　一部(二卷经)

沙门支敏度　二部(十三卷经)

沙门释法炬　一百三十二部(一百四十二卷经)

沙门支法度　四部(五卷经)

诸失译经　八部(一十五卷经)

开皇三宝录卷第七(译经东晋)总道俗二十七人

合二百六十七部。五百六十四卷

(东晋)沙门帛尸梨蜜多罗　三部(十一卷经咒)

沙门支道根　二部(七卷经)

沙门康法邃　一部(七卷经)

沙门竺昙无兰　一百一十部(一百一十二卷经咒戒)

沙门康道和　一部(三卷经)

沙门迦留陀伽　一部(一卷经)

沙门僧伽提婆　五部(一百一十七卷经论)

沙门卑摩罗叉　二部(五卷律杂事)

沙门昙摩　一部(二卷律要)

沙门佛驮跋陀罗　一十五部(一百一十五卷经戒论)

沙门释法显　六部(二十四卷经戒论传)

沙门只多蜜　二十五部(四十六卷经)

外国居士竺难提　二部(三卷经)

沙门释法力　一部(一卷经)

沙门释嵩公　三部(三卷经)

沙门释退公　一部(一卷经)

沙门释法勇　一部(一卷经)

沙门释慧远　十四部(二十五卷论赞)

沙门释僧敷　一部(一卷论)

沙门释昙诜　二部(六卷注论)

沙门支道林　七部(七卷论旨归)

沙门竺僧度　一部(一卷旨归)

沙门释道祖　四部(四卷目录)

沙门支敏度　一部(一卷都录)

沙门康法畅　一部(一卷论)

沙门竺法济　一部(一卷传)

沙门释昙微　二部(二卷论旨归)

诸失译经　五十三部(五十六卷经咒)

开皇三宝录卷第八(译经二秦)总一十六人

合一百六十三部。九百一十四卷

(符秦)沙门昙摩持　二部(二卷戒法坛文)

沙门释慧常　一部(一卷戒本)

沙门昙摩蜱　一部(五卷经)

沙门鸠摩罗佛提　一部(二卷经)

沙门昙摩难提　五部(一百一十四卷经论集)

沙门僧伽跋澄　三部(二十七卷经)

沙门僧伽提婆　三部(五十卷阿毗昙等)

沙门释道安　二十四部(二十八卷经注及解志录)

(姚秦)沙门竺佛念　一十三部(八十六卷经论)

沙门昙摩耶舍　二部(二十三卷经阿毗昙)

沙门弗若多罗　一部(五十八卷律)

沙门鸠摩罗什　九十八部(四百二十五卷经论传)

沙门佛驮耶舍　四部(六十九卷经律戒)

沙门释僧睿　一部(一卷经录目)

沙门释僧肇　四部(四卷论)

沙门释道恒　一部(一卷论)

开皇三宝录卷第九(译经乞伏西秦沮渠北凉元魏高齐陈氏)总二十七人

合二百四部(九百一十七卷)

(乞伏西秦)沙门圣坚　十四部(二十一卷经)

诸失译经　八部(十一卷经)

(沮渠北凉)沙门释道龚　二部(十二卷经)

沙门释法众　一部(四卷经)

沙门僧伽陀　一部(二卷经)

沙门昙摩谶　二十四部(一百五十一卷经戒)

安阳侯沮渠京声　一部(二卷禅法)

沙门浮陀跋摩　一部(六十卷阿毗昙)

沙门释智猛　一部(二十卷经)

沙门释昙觉　一部(十五卷经)

诸失译经　五部(一十七卷经佛名)

(元魏北台)沙门释昙曜　二部(四卷经传)

沙门吉迦夜　三部(二十五卷经论)

沙门释昙辩　一部(一卷经)

(元魏南京)沙门昙摩留支　三部(八卷经)

沙门菩提留支　三十九部(一百二十七卷经论)

沙门释法场　一部(一卷经)

沙门释昙靖　一部(二卷经)

沙门勒那婆提　六部(二十四卷经论)

沙门佛陀扇多　十部(十一卷经论)

(元魏邺都)优婆塞瞿昙般若留支　十五部(八十四卷经戒论)

优禅尼国王子月婆首那　三部(七卷经)

期城郡太守杨炫之　一部(五卷寺记)

清信士李廓　一部(一卷经录)

(高齐)沙门那连提耶舍　七部(五十卷经论)

优婆塞万天懿　一部(一卷经)

(陈氏)沙门俱那罗陀　四十五部(二百三十二卷经论疏传语)

王子月婆首那　一部(七卷经)

沙门须菩提　一部(八卷经)

开皇三宝录卷第十(译经宋)总二十三人

合二百一十部。四百九十卷

宋沙门佛陀什　三部(三十六卷律戒羯磨)

沙门释智严　一十四部(二十六卷经)

沙门释宝云　四部(一十五卷经)

沙门释慧严　一部(三十六卷经)

沙门伊叶波罗　一部(十卷阿毗昙)

沙门求那跋摩　七部(四十八卷经论记)

沙门僧伽跋摩　五部(二十七卷阿毗昙集偈)

沙门求那跋陀罗　七十八部(一百六十一卷经集譬喻)

沙门昙摩蜜多　一十部(一十二卷经)

沙门畺良耶舍　二部(二卷经)

沙门昙无竭　二部(六卷经传)

安阳侯沮渠京声　三十五部(三十六卷经)

沙门功德直　二部(七卷经)

沙门释慧简　二十五部(二十五卷经)

沙门释僧璩　一部(二卷羯磨)

沙门释法颖　三部(三卷戒本羯磨)

沙门竺法眷　六部(二十九卷经)

沙门释翔公　一部(二卷经)

沙门释道严　二部(三卷经)

沙门释勇公　四部(四卷经)

沙门释法海　二部(二卷经)

沙门释先公　一部(一卷经)

沙门释道俨　一部(二卷经论)

开皇三宝录卷第十一(齐梁周释经)总五十一人

合一百六十九部。一千三百二十六卷

齐沙门昙摩伽陀耶舍　一部(一卷经)

沙门摩诃乘　二部(二卷经律)

沙门僧伽跋陀罗　一部(一十八卷律)

沙门释法意　二部(二卷经)

沙门求那毗地　三部(十五卷经)

沙门释法度　二部(二卷经)

沙门释法愿　二部(二卷经)

沙门释王宗　二部(七卷经及录目)

沙门释昙景　二部(四卷经)

沙门释法尼　一部(二卷经)

沙门释道政　一部(一卷经)

沙门释道备　五部(五卷经偈)

竟陵文宣王萧子良　一十七部(二百五十九卷经抄)

常侍庾颉　一部(一卷经)

沙门释超度　一部(七卷律例)

沙门释法化　一部(一卷经)

沙门释法瑗　一部(三卷注经)

沙门释慧基　一部(一卷注经)

文宣王记室王巾　一部(一十卷僧史)

梁沙门尼僧法　二十一部(三十五卷经)

沙门释僧盛　一部(一卷戒法)

沙门释妙光　一部(一卷经)

沙门释僧祐　一十四部(六十三卷集记传)

沙门释道欢　一部(一卷偈)

沙门曼陀罗　三部(一十一卷经)

沙门僧伽婆罗　一十一部(三十八卷经论传)

清信士木道贤　一部(一卷经)

王子月婆首那　一部(一卷经)

沙门真谛　一十六部(四十六卷经论疏记)

沙门释僧旻　一部(八十八卷经抄)

沙门释僧绍　一部(四卷录目)

沙门释宝唱　八部(一百七卷杂录)

沙门释法朗　一部(七十二卷注经)

沙门释智藏　一部(八十卷义林)

武皇帝萧衍　一部(五十卷注经)

沙门释慧令　一部(十二卷经抄)

沙门释慧皎　一部(十四卷僧传)

优婆塞袁昙允　一部(二十卷论抄)

简文帝萧网　一部(二百卷法集)

湘东王文学虞孝敬　一部(三十卷内典博要)

周沙门释昙显　二部(二十三卷经要)

沙门攘那跋陀　一部(一卷论)

沙门达摩留支　一部(二十卷梵天文)

沙门阇那耶舍　六部(一十七卷经)

沙门耶舍崛多　三部(八卷经)

沙门阇那崛多　四部(五卷经)

沙门释僧[益*力]　二部(二卷经)

沙门释慧善　一部(八卷论)

沙门释忘名　十二部(十二卷论铭传)

沙门释净蔼　一部(十一卷三宝集)

沙门释道安　一部(一卷论)

开皇三宝录卷第十二(译经大隋)总一十九人

合七十五部　四百六十二卷

(大隋)洋川郡守昙法智　一部(一卷经)

沙门毗尼多留支　二部(二卷经)

沙门那连提耶舍　八部(二十八卷经)

沙门释僧就　一部(六十卷经)

沙门阇那崛多　三十一部(一百六十五卷经)

沙门释法上　三部(二十三卷数及论录)

沙门释灵祐　八部(三十卷论记)

沙门释信行　二部(三十五卷三阶集)

沙门释法经　一部(七卷录目)

沙门释宝贵　一部(八卷经)

沙门释僧粲　一部(一卷论)

沙门释僧琨　一部(三十二卷杂论)

沙门释彦琮　六部(九卷论传录)

沙门释慧影　四部(二十七卷智度解及论)

广州司马郭谊　一部(二卷经)

儒林郎侯君素　一部(十卷传)

晋王府祭酒徐同卿　一部(二卷论)

翻经学士刘凭　一部(一卷内数术)

敕有司撰　一部十卷众经法式

开皇三宝录卷第十三(大乘录入藏目)五百五十一部一千五百八十六卷

(大乘)修多罗有译一　二百三十四部(八百八十五卷)

修多罗失译二　三百三十五部(四百二卷)

毗尼有译三　一十九部(四十卷)

毗尼失译四　一十二部(一十四卷)

阿毗昙有译五　四十九部(二百三十八卷)

阿毗昙失译六　二部(七卷)

开皇三宝录卷第十四(小乘录入藏目)五百二十五部(一千七百一十二卷)

(小乘)修多罗有译一　一百八部(五百二十七卷)

修多罗失译二　三百一十七部(四百八十二卷)

毗尼有译三　三十九部(二百八十五卷)

毗尼失译四　三十一部(六十七卷)

阿毗昙有译五　二十一部(三百五十一卷)

阿毗昙失译六　十部(二十七卷)

右开皇三宝录一十四卷总目讫(此通总目一十五卷。其后十三十四大小乘入藏目录合)

一千七十六部。三千二百九十二卷

众经别录二卷(未详作者似宋时述)

大乘经录第一卷上

总四百三十八部。九百一十四卷。右三百七十部。七百七十九卷

三乘通教录二　右五十一部九十七卷

三乘中大乘录三　右一十七部。三十八卷

小乘经录第四卷下

总六百五十一部。一千六百八十二卷。右四百三十六部。六百一十卷

第五篇目本阙

大小乘不判录六　右一百七十四部。一百八十四卷

疑经录七　右一十七部。二十卷

律录八　右一十二部。一百九十五卷

数录九　右六部。一百二十一卷

论录十　右六部。一百五十二卷

都两卷十篇。一千八十九部。二千五百九十六卷

出三藏集记录　齐建武年律师僧祐撰

新集撰出经论录一　四百二十部(一千八百一卷)

新集撰出经缘录二　三十四部(二百九十四卷)

新集序四部律录三　十四部一百八十卷

新集安公古异经录四　九十二部九十二卷

新集安公失译经录五　一百四十一部一百四十六卷

新集安公凉土异经录六　五十九部七十九卷

新集安公关中异经录七　二十四部二十四卷

新集续撰失译杂经录八　一千三百六部一千五百七十卷

新集抄经录九　四十六部三百五十二卷

新集安公疑经录十　二十六部三十卷

新集疑经伪撰杂录十一　二十部二十六卷

新集安公注及杂志十二　二十四部二十八卷

都十二件合二千一百六十二部四千三百二十八卷

魏世众经录目　永熙年敕舍人李廓撰

大乘经目录一　二百一十四部

大乘论目录二　二十九部

大乘经子注目录三　一十二部

大乘未译经论目录四　三十三部

小乘经律目录五　六十九部

小乘论目录六　二部

有目未得经目录七　一十六部

非真经目录八　六十二部

非真论目录九　四部

全非经愚人妄称目录十　十一部

都十件经律论真伪四百二十七部二千五十三卷

齐世众经目录　武平年沙门统法上撰

杂藏录一　二百九十一部八百七十四卷

修多罗录二　一百七十九部三百三十卷

毗尼录三　一十九部(二百五十六卷)

阿毗昙录四　五十部(四百二十一卷)

别录五　三十七部(七十四卷)

众经抄录六　一百二十七部(一百三十七卷)

集录七　三十三部(一百四十七卷)

人作录八　五十一部(一百六卷)

都八件经律论真伪七百八十七部二千三百三十四卷

梁世众经目录　天监十七年敕沙门宝唱撰

众经目录卷第一(大乘)凡二百六十二部六百七十四卷

有译人多卷经一　六十九部(四百六十七卷)

无译人多卷经二　五部(一十九卷)

有译人一卷经三　九十部(九十卷)

无译人一卷经四　九十八部(九十八卷)

众经目录卷第二(小乘)凡二百八十五部四百卷

有译人多卷一　一十七部(一百二十卷)

无译人多卷二　五部(一十七卷)

有译人一卷三　五十部(五十卷)

无译人一卷四　二百一十三部(二百一十三卷)

众经目录卷第三　凡三百六十二部一千六百八十二卷

先异译经一　四十五部多卷(二百七十九卷)

三十八部一卷(三十八卷)

禅经二　九部多卷(三十八卷)

三十一部一卷(三十一卷)

戒律三　六十八部(二百七十五卷)

疑经四　六十二部(六十七卷)

注经五　四十部(二百四十六卷)

数论六　三十一部(三百六十七卷)

义记七　三十八部(三百四十一卷)

众经目录卷第四　凡一百二十九部九百八十五卷

随事别名一　一十三部(四百一十三卷)

随事共名二　三十五部(四百七十卷)

譬喻三　一十五部(三十六卷)

佛名四　一十四部(一十九卷)

神咒五　四十七部(四十七卷)

总四卷都二十件凡一千四百　三十三部三千七百四十一卷

大隋众经目录　开皇十四年敕翻经所法经等二十大德撰

大乘修多罗藏录一(六分)合七百八十四部一千七百一十八卷

众经一译分　合一百三十三部(四百二十一卷)

众经异译分　合一百九十五部(五百三十二卷)

众经失译分　合一百三十四部(二百七十五卷)

众经别生分　合二百二十一部(二百六十四卷)

众经疑惑分　合二十一部(三十卷)

众经伪妄分　合八十部(一百九十六卷)

小乘修多罗藏录二(六分)合八百四十二部一千二百一卷

众经一译分　合七十二部(二百九十二卷)

众经异译分　合一百部(二百七十卷)

众经失译分　合二百五十部(二百七十二卷)

众经别生分　合三百四十一部(三百四十六卷)

众经疑惑分　合二十九部(三十一卷)

众经伪妄分　合五十三部(九十三卷)

大乘毗尼藏录三(六分)合五十部八十三卷

众律一译分　合十二部(三十二卷)

众律异译分　合七部(七卷)

众律失译分　合十二部(一十四卷)

众律别生分　合十六部(一十六卷)

众律疑惑分　合一部(二卷)

众律伪妄分　合二部(十一卷)

小乘毗尼藏录四(六分)合六十二部三百八十一卷

众律一译分　合一十五部(一百九十八卷)

众律异译分　合八部(一百二十六卷)

众律失译分　合二十九部(三十五卷)

众律别生分　合六部(六卷)

众律疑惑分　合二部(三卷)

众律伪妄分　合三部(三卷)

大乘阿毗昙藏五(六分)合六十八部二百八十一卷

众论一译分　合四十二部(二百六卷)

众论异译分　合八部(五十二卷)

众论失译分　合一部(二卷)

众论别生分　合一十五部(一十九卷)

众论疑惑分　合一部(一卷)

众论伪妄分　合一部(一卷)

小乘阿毗昙藏六(六分)合一百一十六部四百八十二卷

众论一译分　合一十四部(二百七十六卷)

众论异译分　合八部(六十六卷)

众论失译分　合五部(二十二卷)

众论别生分　合八十六部(一百七卷)

众论疑惑分　合一部(一卷)

众论伪妄分　合二部(十卷)

佛灭度后抄集录七(二分)合一百四十四部六百二十七卷

西域圣贤抄集分　合四十八部(一百一十九卷)

此方诸德抄集分　合九十六部(五百八卷)

佛灭度后传记录八(二分)　合六十八部一百八十五卷

西域圣贤传记分　合一十三部(三十卷)

此方诸德传记分　合五十五部(一百五十五卷)

佛灭度后著述录九(二分)合一百一十九部一百三十四卷

西域圣贤著述分　合一十五部(一十九卷)

此方诸德著述分　合一百四部(一百一十五卷)

右九录合二千二百五十七部五千三百一十卷

前六家录搜寻并见故列诸家体用如右　右录一卷(似是秦时释利防等所赍来经目录)

汉时佛经目录一卷(似是伽叶摩腾创译四十二章经目即撰录)

朱士行汉录一卷(魏时)

旧录一卷(似前汉刘向搜集藏书所见经录)

释道安录一卷(秦时)　聂道真录一卷(晋时)

释僧睿二秦录一卷(后秦)　朱士行汉录一卷(魏时)

竺道祖众经录四卷(魏世吴世晋世杂录河西伪录)

竺法护录一卷(晋时)　支敏度录一卷(东晋)

又都录一卷　释王宗录二卷(前齐世)

释弘充录一卷　释道慧宋齐录一卷

释道凭录一卷　释正度录一卷

王车骑录一卷　始兴录一卷

庐山录一卷　赵录一卷(似是赵时未见经致疑姓氏)

岑号录一卷　菩提流支录一卷(后魏)

释僧绍华林佛殿录四卷　梁天监十四年敕沙门释僧绍撰

灵裕法师译经录一卷　众经都录八卷(似是总合诸家未详作者)

右二十四家录检传记有目。并未尝见故列之于后。使传万世

历代三宝纪卷第十五


梁京寺记

    No. 2094

梁京寺记

        阙名

    小庄严寺

梁小庄严寺。在建业定阴里。本是晋零陵王庙地。天监六年度禅师起造。时有邵文立者。世以烹屠为业。尝欲杀一鹿。鹿跪而流泪。以为不祥。鹿怀一麑。寻当产育。就庖哀切。同被刳割。因斯患疾。眉须皆落。身疮并坏。后乃深起悔责求道。度禅师发大誓愿。罄舍家资回买此地。为立伽蓝

    同泰寺

梁武帝改年号大同。起同泰寺。在台城内。穷竭帑藏。造大佛阁七层。为火所焚。武帝舍身施财。以祈佛福。自大通以后。无年不幸

    兴国禅寺

梁武帝天监十三年。以钱二十万。易定林前前冈独龙阜。以葬志公。永定公主以汤沐之资。造浮图五级于其上。十四年。即塔前建开善寺

    升元寺

升元寺即瓦棺寺也。在城西隅瞰江面。后踞崇冈最为古迹。累经兵火。略无仿佛。李王时升元阁犹在。乃梁朝故物

    大爱敬寺

梁武帝普通元年造。在蒋山之北高峰上

    法宝寺

梁同泰寺基之半也。建康刹录。梁武帝大通元年。创同泰寺。寺处宫后。别开一门。名大通门。帝晨夕讲议。多游此门

    法光寺

即梁之萧帝寺。旧传。天监十三年造。元绛寺记云。不知从昔之名。故后人以帝氏目之

    宝林寺

梁天监中。武帝与宝公。同游此山。见林峦殊胜。命建精蓝

    长于寺

建康南五里有山冈。其间平地。庶民杂居。有大长于．小长于．东长于．并是地名。小长于在瓦棺寺南。巷西头出大江。梁初起长于寺


两部大法相承师资付法

    No. 2081

两部大法相承师资付法记上

        两部付法次第记海云记

略叙金刚界大教王经师资相承付法次第记

三藏金刚智云。我从南竺国。亲于龙智阿阇梨边。传得此金刚界百千颂经。龙智阿阇梨自云。从毗卢遮那如来(即释迦如来是此约法性身为名)在世。以此金刚界最上乘法。付属普贤金刚萨埵。普贤金刚萨埵付妙吉祥菩萨。妙吉祥菩萨复经十二代。以法付嘱龙猛菩萨(龙猛菩萨即龙树菩萨也。菩萨生时于龙树下生故名龙树也)龙猛菩萨又经数百年以法付嘱龙智阿阇梨。龙智阿阇梨又经百余年(此二圣者道果成就。皆寿数百岁)以法付金刚智三藏(梵云啭曰罗（二合）吉娘（二合）曩此云金刚智)金刚智三藏和尚蕴大小乘。宗一切有部。住戒霜洁。律为提塘。南天竺国王第三子为弘法故杖锡五天。来游震旦。时有中天竺国三藏。性释迦氏。斛饭王五十二代孙因父王使命征战。遂见杀戮残害者众。遂不乐王位。厌世出家。誓愿传法东国。与金刚智三藏。于玄宗朝同为国师知三藏金藏智解金刚界法。遂于金刚智三藏请传金刚界五部法。时三藏金刚智知中天竺国无畏三藏解大毗卢遮那教。叹言此法甚深难逢难遇昔于南天竺国闻有大毗卢遮那教名。遂游五天访求都无解者。今至大唐喜遇此教。遂请无畏三藏求授大毗卢遮那大教。亘为师资传授二本教。三藏金刚智阿阇梨又将此金刚界大教王付大兴善寺三藏不空智阿阇梨。三藏不空智和尚又以此法付嘱含光阿阇梨等弟子五人。一含光阿阇梨(代宗皇帝有敕令修北五台山造金阁寺不暇传法)二大兴善寺惠朗阿阇梨(传于崇福寺天竺阿阇梨天竺阿阇梨传付德美惠谨俗居士赵玖)三青龙寺昙贞阿阇梨(不传弟子每有学法者云东塔院有惠果阿阇梨善通教相可于彼学)四保寿寺觉超阿阇梨(传付契如。惠德阿阇梨)五青龙寺东塔院惠果阿阇梨善通声论唐梵双明。每栖心于实相之门。妙悟解于如如之理。常讽维摩经。又于余暇常披读。涅槃。花严。般若。楞伽。思益。复遇大兴善三藏和尚授金刚界。乃曰此教最上最妙。然昔日所悟大乘心地亦为至极至妙。今遇金刚界法门。更为最上。所以云极无有上者。且显教心地唯明理观。今此瑜伽教通理事二门。住金刚界。一念相应。便登正觉。故云极无有上也。所传金刚界法者。则有大兴善寺传灌顶教同学惠应阿阇梨惠则成都府惟尚。汴淋辨弘。新罗国僧惠日。日本国僧空海。青龙寺义满。义明。义操。义照。义愍。义政。义一。俗居士灵殷(已上十四人皆传授大教次阿阇梨位)次青龙寺东塔院义操阿阇梨所传。金刚界大法。则有当院同学僧。法润。义贞。义舟。义圆。景公寺僧深达。净住寺僧海云。崇福寺僧大遇。醴泉寺僧从贺。文苑。会昌寺新罗国僧圴亮。当院常坚。玄法寺僧智深。法全。弟子僧文秘(已上一十四人授金刚界大法皆次阿阇梨位故。)得金刚界大教。海内流行。枝叶不绝。优昙钵教。满字已圆。其有得传金刚界法者。顿见菩提。入曼荼罗。得授阿阇梨灌顶。如授法轮王位。此大教王名金刚界者。金刚者坚固义也。以表一切如来法身坚固不坏无生无灭无始无终坚固常存不坏也。界者性也。明一切如来金刚性遍一切有想身中本来具足圆满普贤毗卢遮那大用自性身海性功德。故修瑜伽者。又以大乐普贤金刚欲箭三摩地。破彼无明住地二障种现及二乘种。摧碎无余。于一念顷证大日毗卢遮那位。此经又名金刚顶者。如人之身。顶最为胜。此教于一切大乘法中最为尊上。故名金刚顶(梵云缚曰噜（二合）瑟抳（二合）沙此云金刚顶)又是金刚界光明遍照如来现等觉身示现三密五智令一切有情证大圆镜智成大菩提也

此经梵本十万偈。略本四千偈。广本则有无量百千俱胝那庾多微尘数偈。如金刚顶义决中说。南天竺国有大铁塔。中有金刚界曼荼罗。圣者形像铁铸所成。其塔中有梵夹。广如床。广八九尺。高下五六尺尽是金刚界大教王广梵本经。则知此经广本有无量百千俱胝那庾多微尘数偈不可以凡心测量如法华化城喻品云说是法华经如洹河沙偈。又药王本事品说甄迦罗。频婆罗阿閦婆等偈。随根演教广略不同。即如花严经三本。上本有十三千大千世界微尘数偈。四天下微尘数品。中本有四天下微尘数偈第三本十万偈(即花严八十卷经等是也)即如金刚顶经梵夹经略本四千偈中本十万偈。广本则有无量百千俱胝那庾多微偈又如华严经说普贤修多罗。佛刹微尘数修多罗而为眷属昔姚秦时罗什三藏将此梵网经云是大本菩萨戒经。略译成两卷。云是此经中浅略行相。又至大唐开元年中三藏金刚智从南天竺国将得金刚界十万偈梵夹经。时大海中过大恶风。三船中所有宝物舍利功德尽投于海中。时十万偈梵夹经误忘亦投于海中。三藏尔时作息灾法。遂得风止。故知十万偈经与此土缘薄故此经王沉没大海。次至太唐天宝九载三藏不空阿阇梨自往五天遍求胜法行至南天竺国得遇长年普贤阿阇梨。遂再咨求重学金刚界法。将得十万偈经(故金刚界前后所学者有少不同)所以大兴善寺三藏和尚代宗皇帝灌顶之师。每与皇帝讲金刚界甚深义味。常在内道场翻译圣教。门下学徒授持明灌顶者。数盈千万。升堂预翻译者三十余人。入室传阿阇梨灌顶者。数唯五人(如前文已叙)金刚界毗卢遮那梵本经百千偈(即十万偈也)说经处有十八会(名目列数次第如十八会指归说也)四大品。一金刚界。二降三世。三遍调伏。四一切义成就(此四种皆金刚界所摄)一切法要以四智印摄所谓大印。三摩耶印。法智印。羯磨智印。又一一曼荼罗皆具六曼拏罗。一所谓大曼拏罗。二三昧耶曼荼罗。三法曼荼罗。四羯磨曼荼罗。五四印曼荼罗。六一印曼荼罗。唯降三世曼荼罗具十曼。余皆具六。其经说五部。一佛部(毗卢遮那佛以为部主。四波罗蜜菩萨以为看属)二金刚部(阿閦佛以为部主四大菩萨以为看属)三宝部(宝生佛以为部主四大菩萨以为看属)四莲华部(阿弥陀佛以为部主四大菩萨以为看属)五羯磨部(不空成就佛以为部主四大菩萨以为看属)内外供养及四摄成三十七。又说四种法身。一自性身。二受用身。三变化身。四等流身。四种地位。一胜解行地。二普贤行愿地。三大普贤地。四普遍照辉地。地前三贤为胜解行地。从初地至十地为普贤行愿地。等觉菩萨为大普贤地。佛名普遍照耀地。四种念诵。一声念诵。二语念诵。(亦名金刚念诵谓舌端微动唇齿合)三三摩地念诵(谓住定与观智相应)四胜义念诵(思第一义谛如久之理)四种求愿法(谓息灾增益降伏敬爱并摄召成五)又瑜伽经中明四种眼(如经说)四种座法(如经说)五种大愿(如经说)又一切如来教集瑜伽中说一百二十种护摩炉。炉中执印标帜各异。所求迅速成辨世出世间果报。诸会浩汗内曼拏罗尊位三十七并贤劫十六大菩萨表贤劫中一千佛。或贤劫千佛皆。在曼荼罗四方。围绕大曼荼罗。成五十三。并外二十天成七十三。内院地水火风天成七十七。四角有四忿怒明王(或宣标帜形)成八十一圣者身。已上总名金刚界大曼荼罗王(内五十三圣者属灌顶尊余天等皆各外金刚部不入灌顶位)金刚界曼荼罗并外金刚部尊身共八十一。皆是金刚界光明遍照如来之看属。以表十方三世尽虚空遍法界持微尘刹海一切如来身。以为其体是亦十方三世诸佛。般若波罗蜜母悉能出生一切诸佛菩萨金刚萨埵性所成就诸菩萨等。亦能出世甚深秘密百千万亿修多罗藏。皆是毗卢遮那如来性海功德亦能出世花藏庄严世界海有情世间及器世间。皆是毗卢遮那如来体性周遍故一身充满一切刹。故云此教门难逢难遇。故从上传法者经数百年。外方传一人。我大兴善寺三藏和尚亲礼五天。重咨胜法。教流天下。大法盛传。所以新罗诸国经逾数万。航海忘躯。来趋我唐。至求胜法。故得金刚界累代相承每年有敕。于大兴善寺及青龙寺保寿兴唐崇福醲泉寺。大开灌顶。传法度人。是皆我大兴善寺三藏和尚传法之孙资也弘教枝叶递相传持。永久无尽。苾刍海云顷因余暇。时属仲秋之月。谨依本教略集金刚界大教王师资相承传法次第。从普贤金刚萨埵至今所传继于八叶

敬礼金刚界自在。普贤萨埵持明王

回此赞演施群生。普愿同生华藏界

巨唐大和八年岁在甲寅仲秋月二十日

净住寺梵字传教沙门海云集两部大法相承师资付法记下

略叙传大毗卢遮那成佛神变加持经大教相承付法次第记(经题名大毗卢遮那成佛神变加持经。梵云摩诃此翻云大毗卢遮那此云光明遍照或云大日遍照)正梵语应云吠(无每反)卢左曩(毗卢遮那者古译也。依金刚顶义决中解。此毗卢遮那义翻为无边广眼聚如来。眼者智也。言此法身如来智惠十眼无边际故。神德智惠万德已圆如虚空界量无边际过数量故也)或云毗卢遮那成道经。梵云吠卢左曩三母弟婆洒多素怛囕(二合此云大日遍照尊经)此经梵夹有三本。广本十万偈。若依梵本具译可有三百余卷已来。广本在西国不到此土。梵经略本四千偈经。更有略本。二千五百偈。中天竺国大阿阇梨集今时所传者四千偈。释迦沙门三藏善无畏开元七年奉诏译。沙门一行笔授。即大毗卢遮那成佛神变加持经是也。言此经是毗卢遮那如来神通变化之所加持也。依梵本。译成六卷。又总集一部教持念次第共成一卷。成七卷。共成一部。编入大藏经。时毗卢遮那如来在金刚法界宫。与普贤等诸大菩萨十佛刹微尘数金刚牛秘密主等十佛刹微尘数诸执金刚护世主天等。其数无量不可称说。皆是毗卢遮那如来自受用身海广大法界之所加持也。经明修真言行菩萨修无上菩提心。超越一百六十种忘念心。住大菩提心。一念相应度三僧祇劫。初发心时即得阿耨多罗三藐三菩提心。此经依二种修行。菩提心为因。大悲为根方便为究竟。次明十缘生句。谓明修真言行菩萨了诸法如幻从缘所生故。又依胜义世俗二谛。若依胜义。修行建立法身曼荼罗。是故此经中说先枰虚空中曼荼罗。是故本尊法身远离形色犹如虚空。住如是三摩地。若依世俗修行依四轮以为曼拏罗。本尊圣者若黄色住地轮曼荼罗(其形方名金轮)圣者若白色住水轮曼荼罗(其形圆名水轮)圣者若赤色住火轮曼荼罗(其形三角)圣者若青色若黑色住风轮曼荼罗(其形如半月)大曼荼罗安于八叶莲华台。五佛四菩萨安于台叶中。曼荼罗外。又三种曼荼罗。一一切如来曼荼罗。二释迦牟尼曼荼罗。三文殊师利曼荼罗。总名为大悲胎藏曼荼罗。弟子受灌顶法少曼荼罗极微细委曲余部所不代。此中修行供养兼存二种。事与理是也。此经中说一百二十五种护摩炉。护摩火天有四十四种。就中一十二种火为最胜。其中极妙有五种智火。为初炉形。及木有乳果苦练。所用不同。东西南北所愿各殊。内外护摩亦依五轮。求四种事。速疾成就。息灾增益。降伏敬爱。所谓火天各各不同。寂静熙怡。忿怒。喜怒。次第应智。苦依广教行相。极多。今且略叙大毗卢遮那大教王经少分意趣。其次明从上相承师资传法次第。但海云虑恐大教传持师资断续大法沦坠年多废忘。三藏善无畏云。此法从毗卢遮那佛。付嘱金刚手菩萨金刚手菩萨经数百年传付中印度那烂陀寺达磨掬多阿阇梨。达磨掬多阿阇梨次付中印度国三藏释迦种善无畏(梵云轮婆迦罗僧诃。唐云善无畏)三藏学究五明教闲三藏五天艺业无不备能。斛饭王五十二代之孙也。舍袭王位。出家入道。开元七年从西国。将大毗卢遮梵夹经等来至此国。玄宗皇帝礼为国师。随驾两京。翻译大毗卢遮那等经为大毗卢遮那曼荼罗灌顶大阿阇梨。无畏三藏和尚复将此大毗卢遮那大教王。付天竺国三藏金刚智三藏金刚智复将金刚界大教王授三藏善无畏。互为阿阇梨。递相传授。三藏金刚智(梵云嚩曰啰（二合）吉娘（二合）曩此云金刚智)三藏善解大小乘。解声明论。于一切有部。出家南天竺国国王之子亦舍王位。出家来游震且。誓弘圣教。玄宗皇帝礼为国师。随驾两京。翻译金刚顶大教王等经。为金刚界曼荼罗灌顶阿阇梨三藏金刚智复将大毗卢遮那大教王。付大兴善寺三藏不空智阿阇梨(梵云阿目佉吉娘（二合）那梵云不空智)三藏和尚蕴五部五秘要。入普贤之性海之心。住瑜伽则顿入佛乘。演真言。则天魔摧碎。三朝国书天子稽首自玄宗肃宗至于代宗。珍仰之心敬之如佛。代宗皇帝请为灌顶大阿阇梨。所传大教四十余年。所翻经论凡百余部。大兴善寺三藏和尚从大和尚金刚智三藏传授金刚界法。已复恐大教未圆。自往南天竺国。亲礼长年普贤阿阇梨重更咨受金刚界五部百千颂法。将得十万偈经故此二本大教王秘密甚深堪传者稀。经数百年方传一人自佛法流传东夏神州近一千余年。所有持念秘密心地教门流行不过此二本大教王(即大毗卢遮那大教王及金刚界大教王是也)。统摄一切持念教门次有苏悉地(此云妙成就)教。广明三部。亦摄论持念法。此中但明事成就与金刚界及大毗卢遮那。义味相涉。亦是至极要妙法。三藏善无畏所译兼前二部大教及苏悉地共成三部大教。大兴善寺三藏和尚再译流传。时善无畏三藏复将此大毗卢遮那大教王传付大兴善寺沙门一行及保寿寺新罗国沙门玄超。沙门一行既传教已造大毗卢遮那义译七卷(成分为十四卷)略译二卷。大毗卢遮那形像图样坛仪一卷。标帜坛仪法一卷。契印法一卷。造金刚顶经义决三卷(上卷有本。余两卷阙本)大兴唐寺一行和尚博胆天文。学通内外。唐梵经史无不洞明。每与玄宗皇帝行座相随论理国及预翻经不暇传法。次沙门玄超阿阇梨复将大毗卢遮那大教王及苏悉地教传付青龙寺东塔

院惠果阿阇梨。阿阇梨又传付成都府僧惟尚(又云惟明)汴州辨弘。新罗国僧惠日。悟真。日本国空海。当院僧义满。义明。义证。义照。义操。义愍。法润(付法传阿阇梨灌顶位者数百十二人)或有在京传持或有外方弘教。皆多沦没次东塔院义操阿阇梨传付同学僧义真。景公寺深达。净住寺弟子海云。崇福寺僧大遇。醴泉寺文苑(已上五人皆传教)传付次阿阇梨位。次东塔院法润阿阇梨传付净法寺僧道升。玄法寺法全。惟谨。此大毗卢遮那大教王又名大悲胎藏毗卢遮那者从如来大悲根本。发生大菩提心从菩提心成菩提行。次证大菩提及涅槃。皆从方便具足成就五智之身。即是长恶字门故经云方便为究竟。能成诸佛事。如转轮圣王将欲受生托在圣后母腹。当知圣王不久生也。修瑜伽者发菩提心。住阿字观观法不生即是住毗卢遮那胎藏。如显教大乘仁王般若云。伏忍圣胎三十人十住十行十回向此名地前三十心。名住圣胎也。此约显教渐悟菩萨地前修行。经一大阿僧祇劫。始名住圣胎菩萨。由名外凡夫修真言行菩萨则不如是。于一念顷具足五智身。住大毗卢遮那佛位。廊周法界为曼荼罗体才住心名入圣胎。观至究竟名成佛位。是名超越三僧祇劫而证菩提。上来具明眙藏教意。谨依显密二教界略叙其由。教意深广难穷其底。但海云忝承佛荫。得遇至教。亲承法眼。传于大毗卢遮那苏悉地从上相承至今七叶。粗述宗旨。随所见闻。略记次第诸有智者幸请指示稽首三际一切智。普贤秘密持金刚。回兹赞演福群生。悉愿同生安乐刹

巨唐大和八年岁次甲寅十月上旬有八日净住寺传教苾刍海云集记之

宽喜元年三月二十八日奉写了

金刚佛子

际辨交了

此书异本两三有之欤

永仁五年十一月晦日。以上件御本书写比校了。是则惊先师御名凌寒雪忘冷风书写了　慈心记之

康安元年延文六三晦改之。四月七日于东寺观智院。以慈心上人本书写了。但谬字多多可直之　金刚资贤宝生二十九

同十日以写本加校合了。此记异本有之。本朝圆仁圆载圆珍宗睿遍明等编载之本虽有之。今本不载之。恐是根欤。此记既大和八年撰集也。彼入唐学法大和以后星霜稍隔。争可载彼名字乎。以知后人所致也。仍故所写留此本也


琳法师别传

    No. 2051

    琳法师别传序

        陇西处士李怀琳撰

详夫。太极元气之初。三光尚匿。木皇火帝之后。八卦爰兴。是知。仁义渐开。假龙图而起字。道德云废。因鸟迹以成书。所以左史记言。夏商备于诰誓。右史记事。唐虞流于典谟。暨乃史迁缀史记之文。班固嗣班彪之作。英雄高士耆旧逸人。传记之兴其来尚矣。况乎法云佛日。无去无来。妙有真空。离生离灭。虽复至理凝湛。而事迹应权。所以诞相西陲。周王瞩五光之彩。流兆东夏。汉帝梦丈六之容。于是慷慨摩腾。应群机而入洛。抑扬僧会。体大道以游吴。代有其人。英雄间发。爰有襄阳释法琳者。绍迹四依。应生五浊。总八藏于襟腑。包九流于胸臆。维绝纽之将弛。纂龙树之前徽。正颓纲之已紊。嗣马鸣之余烈。至若直言不讳。等折槛于朱云。有犯无隐。迈牵衣于王象触龙鳞而不移其志谅疾风之劲草焉。冒严刑而不改其节。寔季叶之忠臣也。然其文言博雅。秦悬一字无以方。事理弘敷。蜀挂千金未足比。嗟乎儒释君子。鲜味斯道。信哉曲高和寡。几将湮灭者欤。爰有弘福寺琮上人者。禀气星辰。体道乘羊之岁。资灵海岳。育德抚象之年。志等澄兰。誓摧邪而纳虑。器均安远。弘正教以为心。至若持线金章贯花玉牒。妙穷宗致。曲尽幽微。然而听览之余。游情子史。综括黄老。包吞儒墨。每以琳公雅作分散者多。询诸耆旧。勒成卷轴。分为上中下。目之为别传。理致周备。捃摭无遗。删补有则。抑亦僧中之良史也。然而记词记事。班马拟以多惭。直笔直言。陈范方之有愧。始验琳公之草创。唯着美于一时。上人之润色。乃规模于万叶。弟子狄道李怀琳。与琮上人。志协金兰。义符胶漆。虽缁素有隔。而嗅味颇同。爰因顶谒。遇观宝聚。辄申狂简。为之序引云尔

唐护法沙门法琳别传卷上

        京弘福寺沙门彦琮撰

法师讳法琳。俗姓陈氏。颖川郡人。仲弓之后也。远祖随宦徙寓襄阳。幼齿抽簪。情敦博物。遂乃金陵楚郢负帙问津。孔肆释筵横经访道。于是该九部洞百家。究金言殚玉牒。每而叹曰。为大丈夫。不能立正摧邪纲维至理。岂直远惭龙树。抑亦遥愧马鸣。未若隐遁岩阿栖心丘壑。遂以隋开皇十四年夏五月。隐于青溪山鬼谷洞焉。阅览玄儒。寸阴无弃。迥构岩庐。则蔽亏于日月。空飞户牖。则吐纳于风云因撰青溪山记。可八千余言。理趣铿锵文词婉丽。见传于代。故阙录焉。然法师韫德潜形。讷言敏行誓维颓纽。观化上京。是岁仁寿元年春三月也。于是背楚塞涉秦川。步三阳游八水。每以李门仙术濩落虚陈。服皂披寻何能究委。因以义宁初岁。假衣黄巾冀罄宗源。从其居馆。然法师素闲庄老。谈吐清奇。而道士等。竞契金兰慕申胶漆。故使三清秘典洞鉴玄津。九府幽微穷诸要道。遂得葛妄张虚之旨。韬韫襟怀。李氏奉释之谟。记诸心目。武德年首。还莅释宗。备践法筵。周游讲肆。意以神州帝壤易可箴规。因住济法道场。栖心定慧。后四年秋九月。有前道士太史令傅弈。先是黄巾党其所习。遂上废佛法事十有一条。大略云。释经诞妄。言妖事隐。损国破家。未闻益世。请胡佛邪教。退还天竺。凡是沙门放归桑梓。则我家国昌泰。李孔之教行焉。高祖纳弈献书。乃下诏问诸沙门曰。弃父母之须发。去君臣之华服。利在何门之中。益在何情之内。损益二宜请动妙释。而法师伏槛既久。思骋长衢。幸承斯

诏问。遂陈对曰。琳闻。至道绝言。岂九流能辩。法身无像。非十翼所诠。但以四趣茫茫漂沦欲海。三界蠢蠢颠坠邪山。诸子迷以自焚。凡夫溺而不出。大圣为之兴世。至人所以降灵。遂开解脱之门。示以安隐之路。于是刹利王种。辞恩爱而出家。天竺贵族。舍荣华而入道。是以悉达太子。去兖龙之衣。就福田之服。誓出二种生死。志求一妙涅槃。弘道以报四恩。育德以资三有。此其利益也。案佛本行。经剃发出家品偈云

  假使恩爱久共处　　时至命尽会别离
  见此无常须臾间　　是故我今求解脱

于是慕其德者。断恶以立身。钦其风者。洁己而修善。故毁形以成其志。故弃须发美容。变俗以会其道。故舍君臣华服虽形阙奉亲。而内怀其孝。礼乖事主。而心戢其恩。泽被怨亲以成大顺。福沾幽显岂拘小违。上智之人依佛语故为益。下凡之类亏圣教故为损。然惩恶则滥者自新。进善则通人感化。伏惟

陛下。至德含弘仁心鞠育。爰复降情正法留意出家。广布慈云重兴佛日。利益之道难得而称。此则大唐帝业慈被百灵。圣种鸿基惠流千祀。不敢辄以愚昧轻测天心。谨课庸辞略申管见。尘黩御览伏深战越。时高祖览法师对。竟亦无辞。法师频诣阙庭。不蒙臧否。但傅氏所陈之事。高祖未遣颁行。弈乃公然宣布遐迩。秃丁之诮闾里盛传。胡鬼之谣昌言酒席。致使明明佛日翳以亏光。济济法流壅之无润。于时达鉴君子。挥翰者弥多。契理名僧。动毫者非一。总持道场释普应者。戒行精苦博物不群。属弈狂言。因制破邪论二卷。又前扶沟令李师政者。归心佛理笃意玄宗。义忿在怀。又撰内德正邪二论。莫不佥疏佛教委指业缘。竞引梵言曲垂邪正。而法师咸询作者。备览诸文。情用不安。谓众人曰。经教弈之所废。岂得引废证成。虽欲破邪归正。未遣邪原。今案孔老二教师敬佛文。就彼宗承斥其虚谬。众人皆以为然。法师因着破邪论一卷。可八千余言。理会宫商文谐钟律。传之耳目故此阙书。但法师笔削。清奇冠乎群品。遂使朝贤贵士咸诵在心。遁世名儒家藏一本。实可谓词峰峻峙理海宏深。为广海之舟航。作大夜之灯炬。法师以论轴初制道俗无闻。若不广露其情。何以革兹聋俗。因以五年春正月。启上储后云。缅寻三元五运之肇。天皇人帝之兴。龟图鸟笧之文。金版丹笥之典。六衡九光之度。百家万卷之书。莫不遵人伦信义之风。述[(ㄙ/月)*力]华周孔之教。统其要也。未达生死之源。详其理也。不出有无之域。岂若五分法身三明种智。湛然常乐何变何迁。邈矣真如非生非灭。而能道资万有。慈被百灵。启解脱彼岸之津。开究竟无为之府。拔群生于苦海之外。救诸子于火宅之中。但以化隔葱河。千有余载教流汉土。六百许年龛塔相望。神人接踵。所以道安登秦帝之辇。僧会上吴主之车。高座法师能敷八正。浮图和上巧说五乘。化洽九州福沾三世。其为利物。此之谓欤。有隋褫运戎马生郊灾起四凶毒流百姓。慧灯既隐法雨将收。赖我大唐。上应乾心下协黎愿。补天以丽三象。纽地以安五岳。生民蒙再造之恩。释门荷中兴之赐。方欲六兹五帝四彼三皇。返淳朴之风。行无为之化。窃见传弈所上诽毁之事。在司既未施行。弈乃公然远近流布。人间酒席竞为戏谈。有累清风寔秽华俗。长物邪见损国福田。理不可也。伏惟殿下。往藉三归久资十善。赴苍生之望。应大宝之期。道协隆平德光副后。发荐雷之响。则蛰户俱开。启明离之晖。则幽衢并镜。赫矣美矣。难得名矣。固以汉光重世周卜永年。复能降意福门。回情胜境。津梁在念墙堑为心。伏愿。折邪见幢燃正法炬。像化攸寄深幸兹乎。不任愤懑惄焉之志。谨上破邪论一卷。尘黩威严伏增悚息。又文帝龙潜之日。复上启云。琳闻。情切者其声必哀。理正者其言必直。是以穷子念达其言。劳人愿歌其事。何者。窃见大业末年。天下丧乱。二仪惨毒四海沸腾。波振尘飞丘焚原燎。五马绝浮江之路。七童有平垒之歌。熢燧时警羽檄竞驰。关塞多虞刀斗不息。道消德乱运尽数穷。转输寔繁头会箕[僉*殳]。积尸如莽流血为川。人不聊生物亦劳止。于是控告无所投骸莫从。百姓苦其倒悬。万国困其无主。岂徒法轮绝响正教陵夷。圣上兴吊俗之心。顺昊天之命。爰举义旗平定区宇。当时道俗蒙赖华戎胥悦。于是协天地而通八风。测阴阳而调四序。上和邦国下叙人伦。功盖补天神侔立极。降云雨而生育。开日月而照临。发之以声明纪之以文物。恩沾荇苇施洽虫鱼。方欲重述九畴。再敷五教。兴石渠之学。布痒序之风。远绍羲轩近同文景。功业永隆。不知手之舞之足之蹈之者矣。窃见传弈所上之事。披览未遍五内分崩。寻读始周六情破裂。呜呼邪言惑正魔辩逼真。犹不足闻诸下愚。况欲上干天听。但弈职居时要物望所知。何容不近人情无辜起恶。然其文言浅陋事理不详。辱先王之典谟。伤人伦之风范。何者。夫人不言。言必有中。夫子曰。一言合理。则天下归之。一事乖常。则妻子背叛。观弈所上之事。括其大都穷其始末。乃罔冒阙庭处多。毁辱圣人甚切。如弈此意。本欲因兹自媒苟求进达。实未能益国利人。直是讥弄朝野。然陛下应天顺时握图受箓。赴万国之心。当一人之庆。扶危救世之力。夷凶静难之功。固以威盖前王声高往帝。爰复存心三宝留意福田。预是出家之人。莫不咸戴天泽。但由僧等不能遵奉戒行酬报国恩。无识之徒非违造罪。致令傅弈陈此恶言。擗踊痛心投骸无地。然僧尼有罪甘受极刑。恨弈轻辱圣人言辞切害。深恐邪见之辈因此行非。无识之徒渐生异见。又案春秋云。鲁庄公七年夏四月恒星不见。夜明如日。即佛生时之瑞应也。然佛有真应二身。权实两智。三明八解。五眼六通。神曰不可思议。法号心行处灭。其道也运众圣于泥洹。其力也接下凡于苦海。自后汉明帝永平十三年梦见金人已来。像教东流灵瑞非一。具如汉魏诸史姚石等书。至如道安道生之辈。图澄罗什之流。并有高行深解。当世名僧。尽被君王识知贵胜崇重。自五百余年已来。寺塔遍于九州。僧尼溢于三辅。并由时君敬信朝野归心。像教兴行于今不绝者。寔荷人王之力也。然世间君臣父子。犹谓恩泽难酬。昊天不报。况佛是众生出世慈父。又为凡圣良医。欲抑而挫之罪而辱之。理不可也。仰寻如来。智出有无。岂三皇能测。功苞造化。非二仪可方。故列子曰。昔吴大宰嚭问孔丘曰。夫子圣人欤。孔子对曰。丘博识强记。非圣人也。又问。三皇圣人欤。对曰。三皇善用智勇。圣亦非丘所知。又问。五帝圣人欤。对曰。五帝善用仁信。圣亦非丘所知。又问。三王圣人欤。对曰。三王善用时。圣亦非丘所知。太宰嚭大骇曰。然则孰为圣人乎。孔子动容而对曰。丘闻。西方有圣者焉。不治而不乱。不言而自信。不化而自行。荡荡乎民无能名焉。若三皇五帝必是大圣。孔丘岂容隐而不说。便有匿圣之愆。以此挍量。推佛为大圣也

案老子西升经云。吾师化游天竺。善入泥洹。符子云。老氏之师名释迦文。直就孔老经书。师敬佛处文证不少。岂弈一人所能谤黩。昔公孙龙着坚白论。罪三皇非五帝。至今读之人。犹切齿以为前鉴。良可悲矣。当今主上至圣钦明。方欲放马休牛轼闾封墓。兴皇王之风。开释老之化。狂简之说尤可焚之。若言帝王无佛则大治年长。有佛则虐政祚短者。案尧舜独治不及子孙。夏殷周秦王政数改。萧墙之内逆乱相寻。尔时无佛何因运短。但琳等预居尧世。日用莫知。在外见傅弈所上之事。恐藩国远闻。谓华夏无识。夫子曰。言满天下无口过。行满天下无怨恶。言之者欲使无罪。闻之者足以自诫。傅弈出言不逊。闻者悉惊。有秽国风特损华俗。谨录丹款冒以启闻。伏惟

大王殿下。天挺英灵自然岐嶷。风神颖越器局含弘。好善为乐迈彼东平。温易是欢更方西楚。加以阿衡百揆或序六条。德既褰帷仁兼裂网。开康庄之第。坐荀卿之宾。起修竹之园。宴文雅之客。莫不诗极缘情赋穷体物。信可誉形朝野美冠前英者焉。但琳等内顾阙如方圆寡用。念傅弈下愚之甚。实愧凡僧秃丁之诮。恶骂之极也罪莫大焉。自尊卢赫胥已来。天地开辟之后。未有如弈之狂悖者也。不任断骨痛心之志。谨录傅弈所上之事。辄述鄙辞。件答如左。尘黩威严。伏增殒绝。谨启。武德六年五月二日。济法寺沙门琳等启上。时皇储等。因奏法师之论。高祖异焉。故傅氏所陈。因而致寝。释门再敞。寔赖我皇起子者商。法师有之矣。但傅氏所献狂简思媚阙庭。既而不惬所怀。阴施密谮构扇黄领。穿凿异端。遂使鼠璞混质于周邦。鸡凤滥形于楚国。玉石相乱朱紫难分。屡谮释宗达于

高祖。帝乃从其所议。不任自明。后以武德九年春三月

诏问皇储曰。朕惟。佛教之兴其来自昔。但僧尼入道本断俗缘。调课不输丁役俱免。理应尽形寺观履德居真。没命释门清身养素。比年沙门乃多有愆过。违犯条章干烦正术。未能益国利化。翻乃左道是修。佛戒虽有严科违者。都无惧犯以此详之。似非诚谛。今欲散除形像废毁僧尼。辄尔为之恐骇凡听。伫子明言可乎不可。皇储对曰。臣闻。三乘启辙。诸子免火宅之灾。八正开元。群生悟无为之果。是故慈云降润不别艾兰。慧日流辉宁分岸谷。且以立教垂范尽妙穷微。至理深难情量叵测。虽有周孔儒术庄老玄风。将欲方兹迥非伦媲。其有世代贤士今古明君。咸共遵崇无乖敬仰。当今时属侥讹人多狡猾。出家者未能尽善。入法者无废娇淫。亦有规免赋租虚称学道。偷安朝夕假号桑门。自有威仪具足志等明珠。戒行不亏心同洁玉。今欲并令还俗无别贤愚。将恐火纵昆山玉石同烬。霜飞柰苑兰艾俱摧。指事为言恐伤皇化。今责如来降罚以息奸。非但佛性慈悲法门平等。无彼无此无我无人。绝爱忘憎情同巨海。厌之者不生吝想。患之者不发恚心。以此而详昭然可验。且商均生于舜舍。丹朱长自尧宫。二子虽复非人。犹不亏两君之圣。今忽因愚僧之过。欲毁尊像之形。进退商量理为未可

高祖又问诸群臣曰。傅弈每言于朕云。佛教无用。朕欲从其所议。卿等如何。时左仆射魏国公裴寂。进谏于

高祖曰。臣闻。昔齐桓公与管仲鲍叔宁戚等。饮酒而适。桓公谓鲍叔曰。为寡人等祝之。鲍叔奉酒而祝之曰。愿我君无忘出于莒。愿管仲无忘缚于鲁。愿宁戚无忘饭于牛。时桓公避席而谢曰。寡人与二大夫。皆无忘夫子之言。则齐之社稷必不废矣。此言常思旧也。陛下昔创义师志凭三宝。云安九五誓启玄门。今陛下六合归仁富有四海。欲纳弈之狂简而毁废佛僧。此即亏陛下之往信。彰陛下之今过。黎元失望。理不可也

高祖纳皇储等谏。因降敕曰。寺留三所京置千僧。余并给赐王公。僧等放还桑梓。严敕既下。皂白难分。不敢忤意而止焉。夏五月六日

高祖脱屣万机。文帝摄政。时大赦天下。还返神居。佛日再扬斯为盛矣。又因前傅弈密扇黄巾。乃有道士李仲卿刘进喜等。咸陈管见并作庸文。遂着十异九迷及显正等论。贬量佛圣昏冒生灵。语越典谟动违经史。法师观其所述。伤而愍之。郁撰论文。目为辩正。详乎法师用奇博物匪日而成。时以文籍缺然因循累稔。右仆射蔡国公杜如晦者。岐嶷天挺器宇宏深。与法师志笃江湖伫相钦味。法师仗借坟素。致书于杜公曰。法琳草衣野客木食山人九类曲针诚同腐芥。不被知于当世。分缄口以终身。既德愧内充誉惭外满。非唯孤负慧远。实亦带累道安。是以毕志青溪归心紫盖。覆松岩下永味经书。鬼谷池边长观鱼鸟。岂谓忽辞林薮更入嚣尘。久客秦川俄离楚塞。萍流八水叶坠三阳。口腹之弊已淹。仲叔之情何寄。卧灵台而起恨。游白社而兴嗟。南巢之恋倍增。北风之悲逾切。居生坎壈禀命迍邅。空咏七哀徒吟九叹抚躬吊影命也如何。加以病在膏盲风缠腠里。累年将息未觉有瘳。至于照雪聚萤筋力已谢。九流七略难甚缘山。万卷百家杳犹行海。前因傅子聊贡斐然。仍以未竭邪源。今者重修辩正。颇为经书罕备。史籍靡充。虽罄短怀罔知克就。仰惟仆射公。运筹策之才。居阿衡之任。知人之鉴远迈山涛。接士之心还方赵武。风姿爽朗识度含弘。既握灵蛇之珠。爰佩荆山之玉。所以弼谐庶绩爕理文昌。德镜搢绅誉形朝野。加以门称笔海世号词宗。不忘宿昔之怀。曲赐忧怜之访。寒灰更暖朽木翻荣。昔王粲阅书。取资于蔡氏。相如达赋。必赖于杨雄。意者但是诸子杂书。及晋宋已来内外文籍。与释典有相关涉处。悉愿披览。谨以别录仰呈。特希恩许。轻黩所请。悚息何言。然邪见信心古来共有。善人恶党今日宁无。前以傅子谄言略呈小论。既蒙上达复荷褒扬。戢在中心但知惭德。昔三都赋。未值张华无人见赏。今破邪论。不逢君子谁肯为珍。比者海内诸州四方道俗。流通抄写赞咏成章。回邪见之心。发愚人之善者。岂非明公之力也。必能利物薄有冥功。仰用庄严并将回向耳。杜公时答法师书曰。猥辱芳符曲垂提拂。嘉言忽降铭戴增深。仰惟法师。命世挺生神襟俊逸。器局宏亮识度清遒。架澄什以照前。迈安远而光后。哂谈灰于汉日。淩辩鼎于秦年。既其内赡五乘解穷八藏。亦乃外该百氏识洞九流。加以学尽庄微词殚李奥。体二葛之讹简。究三张之诡文慕巢许之颖阳。踵黄绮之商洛。隐紫台而偃仰。遁青溪以咏歌。萧散有慧远之风。放旷参道融之迹。既而情维绝纽志[糸*(口/└/月)]颓纲。乃返步山门来仪上国瞩傅弈之狂简。已制破邪遇刘李之讹言。将修辩正。经云护法菩萨。正应如是。昔闻其语今见其人。但弟子承乏忝官实惭筹策。滥蒙抽擢深愧阿衡。书云笔海词宗。顿成虚阐耳。况弟子家非汲郡。讵有竹简之书。室异鲁邦。理无蝌蚪之字。人殊两戴世别二冠。五体閴然四部多阙。法师既建觉德之志。嗣提婆之踪。弟子亦敢献涓尘以裨嵩壑。谨当询诸硕德追访鸿儒。博采所须广寻其要。亦望亲承几案面奉徽猷。阅盛德之遒华听长者之余论。但弟子王事靡暇。遣此代怀。休沐之日即当驰谒。时法师所阙。杜公给而足焉。法师捃道寻儒卒乎先志。论成八轴十有二篇。流咏九州传之三辅。可谓文彪理炳协律谐钟。郁郁可观洋洋盈耳。谅使大罗玉帝。悚慑金阙之中。九府仙君。震赧四天之上。改群邪之异辙。革众迷之惑心。况乎左道黄巾能无倾覆者哉。东宫学士陈子良者。言为世表学冠儒林。瞩此论文因为训诰。叙之云尔。盖闻。宣尼入梦。十翼之理克彰。伯阳出关。二篇之义爰着。或钩深系象。或探赜希夷。名言之所不宣。阴阳之所不测。犹能弥纶天地苞括鬼神。道无洽于大千。言未超于域内。况乎法身圆寂妙出有无。至理凝玄迹泯真俗。体绝三相累尽七生。无心即心非色为色。无心即心故能心斯心矣。非色为色故能色斯色矣。虅蛇于是并空。形名所以俱寂。筌蹄之外岂可言乎。若乃西伯拘姜遂显精微。子长蚕室卒成先志。故易曰。古之作易者。其有忧患乎。论之兴焉良有以矣。法师俗姓陈氏。汉太丘长仲弓之后也。远祖随宦游播迁江左。近因流寓又处荆州隋世入关从师请业。可谓玉移荆岫。皎洁之光弥彰桂徙幽林。芬芳之风更远。法师应真人之祥。禀黄裳之吉。内该三藏外综九流。既善缘情尤工体物。篇章婉丽理致遒华。郁郁间缛锦之文。飘飘耸淩云之气。班贾金玉未可同年。藩陆江湖宁堪方驾。至如庄生墨生之学。黄子老子之书。三清三洞之文。九府九仙之箓。登真隐诀之秘。灵宝度命之仪。吞若胸襟说犹指掌。加以旧习中观少蕴法华。既有闻持比专著述。运思之外汲引无疲。辩中观则龙树可期。谈自然则老庄非远。于是四方杂沓。如归长者之园。七贵纷纶。若赴华阴之市。固以学侔安远才迈肇生。实开士之栋梁。法门之墙堑也。乃有道士李仲卿刘进喜等。咸陈管见并作庸文。谤毁正法。在俗人上或生邪信。法师愍其盲瞽恐入泥犁。爰发大悲遂制斯论。可谓鼓兹法海根彼词峰。碧鸡之锐竞驰。黄马之骏争骛莫不叶坠柯摧云销雾卷。状鸿炉之焚纤羽。犹炎景之铄轻冰。负胜之俦于斯可见。暂归慈定已破魔军。聊奋慧刀即降愚贼。佛日于是重晖。法云由斯广被。但法师所作诗赋启颂碑志章表。大乘教法及破邪论等三十余卷。在世久传。然此论文凡八卷十二篇二百余纸。穷释老之教源。极品藻之名理。修述多年仍未流布。昔秦孝公听说帝而寐。闻谈霸而兴。阳春和寡深可悲叹。但法师所述内外并该。恐好事后生致有未喻。弟子颖川陈子良者。近申顶礼从而问津。烂然溢目。若明月之入怀。寂乎应机譬宝珠之烛物。既悟四衢之幻。便息百城之游。于是启所未闻。聊为注解。庶将来同好。幸详其致焉。贞观元年。文帝舍大和宫。奉为

高祖置龙田寺。既而山泉胜美。栖心是寄。而法师雅好美之。乃徙居焉。七年春二月。有太子中舍人辛谞。设难二条。以问纪国寺僧释慧净。净时因着折疑论以答辛谞。论在续高僧传。净时以所著论呈法师。法师答净书曰。近览所报辛中舍人折疑论。词义包举比喻超绝。璀璨眩离朱之目。铿锵骇师旷之耳。固以妙尽环中词殚辩囿。譬玉衡之齐七政。犹溟海之统百川。焕焕乎魏魏乎。言过视听之外。理出思议之表。足可以杜诸见之门。开得意之路者也。至如住无所住兼修之义在焉。为无所为济应之功弘矣。将令守雌颜厚独善。靦容乃理异之显哉。岂玄同之可得。夫立象以表意。得意则象忘。若忘其所忘。则彼此之情斯泯。非忘其所忘。则小大之殊有异。是知日月既出。无用爝火之光。时雨既降。何烦浸灌之泽。故云。彼此可忘非无彼此也。故吾去也。因故去而辩无常。新吾来也。藉新来以谈缘起。非新非故。熏修之义莫成。无缮无刻。美恶之功孰着。盖藉以生灭破彼断常之迷。寄以因果。示其中观之路。断常见息。则弱丧同归。中观理融。则真如自显。或谈业理以明熏习。乍开报分以释自然。意出言端旨超文外。报分有在。凫鹤不亡其短长。业理相因。蝉蜂各任其飞化。可谓于无名相中。假名相说。体真会俗。岂不然欤。详中舍人天挺之才。未若上人尽理之说。子期可惭于丧偶。颜生有愧其坐忘。可以息去取之两端。泯颠沛之一致。楚既得之齐亦未为失也。法师博物不群智慧无限。当今独步即日栋梁。既为众所知识。实亦名称普闻。加以累谒金门频登上席。扇玄风于鹤钥。振法鼓于龙楼。七贵挹其波澜。五师推其神俊。既耸垂天之翼。又纵横海之鳞。支遁之匹王何。宁堪并驾。帛祖之方嵇阮。未足连衡。用古俦今。君有之矣

琳谢病南山栖心幽谷。非出非处。荡虑于风云。无见无闻。寄情于泉石。遇观名作实遣烦忧乍览琼章用祛痼疾。俳徊吟讽循环卷舒奉蕴怀袖之中。不觉纸劳字故。略申片意谨此白书。迟遇后生更开未喻。琳不量愚管轻述鄙怀。敢欲有詶以麻续线。因着齐物论焉。其词曰。蒙示辛中舍人二问。词旨宏赡理致幽绝。既开义府特耀文锋。举佛性平等之谈。引群生各解之说。陈彼此之两难。归玄同之一门。非夫契彼环中。孰能为兹高论。美则美矣。疑且疑焉。何者。寻上皇垂范。始流先觉之名。法王应物。爰标佛陀之号。智慧者盖分别之小术。般若者乃无知之大宗。分别缘起。所以强称先觉。无知性寂。于是假谓佛陀。分别既于外有数。无知亦于内无心。于外有数。分别之见不忘。于内无心。诱引之功莫匮。甚秋毫之方巨岳。踰尺鷃之比大鹏。此不可同年而语矣。庄生云。吾忘其是非。非忘彼此。庸讵然乎。所谓小智不及大智。小年不及大年。唯彭祖之特闻。非众人之所达也。况三世之理不差。二谛之门可验。是以圣立因果。凡夫有得圣之期。道称自然。学者无成道之益。从微至着。凭缮刻而方妍。乘因趣果。赖熏修而始见。彼既知而故问。余亦述而略答。详夫一音普被弱丧。由是同归四智。广覃真如。以之自显也。自显也者唯微唯彰。同归也者孰来孰去。盖知随业受报。二鸟不嫌其短长。因湿致生。两虫无择其飞化。不在待与不待。明即待之非待矣。请试论之。昔阚泽有言曰。孔老法天不敢违天。诸天法佛不敢违佛。至如洪范九畴承天制用。上方十善奉佛慈风。若将孔老以匹圣尊。可谓子贡贤于仲尼。跛鳖淩于骏骥。欲观渤海返玩涓流。何异蔽目而视毛端。却行而求前路。非所应也。且王道周顗宰辅之冠盖。王蒙谢尚人伦之羽仪。次则郄超王谧刘璆谢容等。并江左英彦。七十余人皆学综九流才映千古。咸言性灵真要。可以持身济俗者。莫过乎释氏之教也。至如宋文帝与何尚之等亦有此谈。如其宇内并遵斯要。吾当坐致太平矣。又云。十善畅则人天兴。五戒行则鬼畜省。其实济世之玄范。岂造次而可论乎。中舍人学富才高文华理峻。秦悬一字蜀挂千金。法琳徒砺铅刀何敢当奇丽也

唐护法沙门法琳别传卷上唐护法沙门法琳别传卷中

        京弘福道场释彦琮撰

贞观十一年春正月

帝欲宣畅祖风遵嵩本系。爰发

明诏颁告黎元云。老君垂范。义在于清虚。释迦贻训。理存于因果。论其教也。汲引之迹殊途。求其宗也。弘益之风齐致。然则大道之兴。肇于遂古。源出无名之始。事高有形之表。迈两仪而运行。包万物而亭育。故能经邦致治返朴还淳。至如佛教之兴基于西域。爰自东汉方被中华。神变之理多方。报应之缘匪一。暨乎近世崇信滋深。人冀当年之福。家惧来生之祸。由是滞俗者。闻玄宗而大笑。好异者望真谛而争归。始波涌于闾里。终风靡于朝庭。遂使殊俗之典。郁为众妙之先。诸夏之教。翻居一乘之后。流遁忘返于兹累代。朕夙夜夤畏缅惟至道。思革前弊纳诸轨物。况朕之本系出自柱下。鼎祚克昌。既凭上德之庆。天下大定。亦赖无为之功。宜有解张阐兹玄化。自今已后齐供行立至于讲论。道士女官。可在僧尼之前。庶敦本系之化。畅于九有。尊祖宗之风。贻诸万叶。时京邑僧众。咸诣

阙庭上表。乃推法师为表曰。琳年迫桑榆。始逢太平之世。貌侵蒲柳。方值圣明之君。窃闻。子见一善必献其父。臣见一善必献其主。臣子于君父。敢不尽心者焉。何者父有诤子。身不陷于不义。士有诤友。身不离于令名。琳等虽预出家。仍在臣子之列。有犯无隐敢不陈之伏见

诏书。国家本系出自柱下。尊祖之风形乎前典。颁告天下无得而称。令道士等处僧尼之上。奉以周旋岂敢拒诏。寻老君垂范治国治家。所佩服章亦无改易。清虚卓志与世不群。不立观宇不领门徒。处柱下以全真。隐龙德而养性。智者见之谓之智。愚者见之谓之愚。非鲁司寇莫之能识。今之道士不遵其法。所著冠服。并是黄巾之余。本非老君之裔。行三张之秽术。弃五千之妙门。反同张禹漫行章句。从汉魏已来。常以鬼道化于浮俗。妄托老君之后。实是左道之苗。若位在僧尼之上。诚恐泾渭同流。有损国化。若不陈奏。何以表臣子之情。谨录道经及汉魏诸史。佛先道后之事如左。伏愿

天慈曲垂听览。其时表奏。

帝遣中书侍郎岑文本。宣口敕云。语诸僧等。明诏既下。如也不伏。国有严科。法师饮气吞声。顾谓诸僧曰。帝在九重圣颜难睹。纵欲牵衣折槛。亦乃无由。未若踵武屈原栖遑草野。结兰为佩清白自居焉。后十三年秋九月。有黄巾秦世英者。薄闲醮禁粗解医方。挟伎术以佞时。因得志于储后。阴陈法师之论言讪谤皇宗。毁黩先人。罪当誷上。帝乃赫然斯怒。沙汰僧尼。敕遣缁徒并依遗教。其法琳既讪谤朕之宗系。宜即推绳。必也无辞国有刑宪。而法师鼓腾毛羽思奋云霄。不待追征自之衙府。群寮承主上之意。勘刻法师。囚禁州庭。絷之缧绁。司空毛明素。伫聆法师清闲。每常想见其人。既属幽居。致诗于法师曰。冶长倦缧绁。韩安叹死灰。始验山中木。方知贵不材。法师辱素诗而谢曰。贫道识性捣昧。辄不自涯。狂简斐然。上忤

天听。未能自殒。苟存余息。而公赐垂清玩。琳宁缄默者哉。力拙课虚詶之云尔。叔夜嗟幽愤。陈思苦责躬。在余今失候。枉与古人同。草深难见日。松迥易来风。因言得意者。谁复免穷通。毛明素瞩法师诗。而惊异焉请结三益笃意二难。素曰。嗟乎相知之晚也。冬十月癸亥。因兴善寺大乘馈珍馔于法师。法师致书谢曰。辱赍朝飱虔诚跪受。非直光鲜玉液。仰亦香夺兰芬。戢荷仰仁恕之流。滋味辍虚羸之弊。幸甚幸甚。伏惟大众动止。与时休泰也。琳实不才叨簉缁侣。方圆倚伏无所自容。不能拔萃出群。卒致危身之败。不能和光同滓。终罹无状之辜。徒复拥膝长吟惭魂吊影耳。是知哺糟歠醨者。则松柏之操弥贞。淈泥扬波者。则莲桂之芳逾洁。至于琳也复何人哉。素乏逢迎未闲造谒。既延中士之谤。遂蹈下愚之迹。与夫卫足曳尾。何期爽欤。且达人无健羡之名。大道拘守雌之节。泉清井泄能不恻然。方将晦影穷岩销声幽谷。散诞白云之际。优游青松之下。朝窥慧苑暮宿禅林。送此残年放情物外。兹愿未允耿介如何。但缧人思挠辞殚理寡。粗因翰墨申述鄙怀。而尺素易烦。寸心难尽也。冬十月丙申。敕遣刑部尚书刘德威。礼部侍郎令狐德芬。侍御史韦悰。司空毛明素等。在州勘当。因问法师曰。落发灰心事宜恬静。出家舍俗须契无为理。应屏迹四禅栖神六度。总儒墨之糟粕。遵半满之菁花。何乃放志九流婴心五典。广引三教。叙治道之升沉。备举十王。标崇敬之优劣。或述佛道先后。时谈释李师资。广显十喻九箴。盛辩气为道本。语信毁则皦然交报。论品藻则历尔众书。道家之谬僧何以知。奉佛归心全拟自取仰具显。作论根起习外逗遛。傥也无辞。则罪人斯得。法师对曰。琳闻。一切种智号悉达多。历尘劫而应生。觐众贤而遍学。或复示居外道。或复现作儒林。应同类而诱凡。随异形而化物。然后称无上士。号天中天。俯迹娑婆教流沙界。或假安禅悟道慧解开襟。致有说法度人神通化物。但以众生缘悟种种不同。所以半教满教敷心。一乘三乘阐道。随宜各解意在兹乎。故佛令十二时中。一时学外。欲使摧伏异党接引俗流。缘浅暨深。爱语同事。故内典通学论云。夫在天成象为日月。而精异刚。柔在地成形作山川。而气殊动静。物既如此人亦如斯。所以首足之仪。方履圆戴。性情之用。阴惨阳舒。贵我有知在灵为长。心行匪一嗜欲不同。故以禀薄禀厚愚贤自隔。罔念克念狂圣是分。歧路交迁。泣拔毛之未肯。丝色代变。悲摩顶之不吝。信乃利物多途润身异术。九流既泒百家竞起。儒道礼乐。以九仙为乱神。道事冲玄。以六经为失德。刑名贵酷纵横尚辩。孔辞军旅刘溺儒冠。专门则钝由章句。缀文则过在轻薄。俗以内典类之虚无。僧以外书譬之糠秕。存小节则弃方广。习大道则舍毗尼。慧士傲为导福之尊。禅人许为守智之藏。纷然异学难可胜言。各适所宜宁容不习。好同恶异守迷莫返。其为太息良在于兹。罕语通方一何寡识。岂若半文半质兼俗兼真。历览群书牢笼众艺。唯有能仁种智冠绝古今。遂有王舍野人。试以牧牛之秘。祇园梵志。验以数叶之奇。盛披贝多。固难详也。所以童子善财。求知识而匪懈。长者耆域。志好学而斯通。谅亦无弃一尘。为积德山之广。不遗片水。聚成智海之大。乃有龙树伟器马鸣硕德。弘道一时传芳千祀。若夫道安识蓝田之鼎。法兰辩昆明之灰。僧会辞气清高。惠远神彩洒落。斯并先风之领袖。后进之景行者也。岂唯方朔以多能擅响。张华以博物著名而已哉。盖闻。赤盐招不识之讥。白鸽起不知之诮。至有通人遍学庶无斯耻。窃以德该内外。群邪惮风而偃踪。解穷大小。殊机承景而倾向。必若小教未通。则慧品不足。外学有阙。则戒篇犹犯。是以巧饰文辞。本成四辩之德。妙闲声韵。寔预五明之方。然则花严责于多闻。法花诫于亲近。自省无执颇异彼乎。不以媒炫争名矜伐当世。欲为真道之助正觉之资耳。至如田君下坐之伎。尚可济时。齐人小算之术。犹堪自致。而况琢磨文彩祖述道德者也。既等金石丝竹。俱为悦耳之音。橘柚樝梨。皆是适口之味。高山之喻初地。难胜之顺世间。固亦风流不坠。文在兹乎。庶令僧兼俗典。无顿废于丘坟。儒知佛宗。不慢轻于戒定。故曰大士遍学通人博闻。岂同孤陋之徒守局促之怀者也。但琳所著辩正根起有由。往以武德四年仲冬之月。得清虚观道士李仲卿。所制十异九迷。及刘进喜显正等论。轻侮大圣昏冒生灵。妄引典谟饰非为是。琳既慨其无识念彼何辜。因乃广拾九流论成八轴。叙述三教志明益国。标十代者意显遵崇。据史籍而辩后先。约训诰以明师敬。十喻斥其十异。九箴挫彼九迷。气为道本并有典谟。信毁曒然非无实录。但琳往作道士伪谬子细。委知释教孔老所崇归心。何容自取。既而理符事顺。则清白显然。根起是彰。则逗留斯得。威等又问法师曰。仲卿优努之论。十有九条。进喜显正之文。才唯一轴。亦不妄陈美恶广引帝王。何乃辩正之词纷纭若是。假引上庠右学。但构虚辞妄陈。开士儒生全无实录。只欲以今类古。意有所非。仰具礭陈无容隐默。法师对曰。琳闻。乌有亡是。显司马之词。子墨翰林。属扬雄之赋。次有玄微镜机之辈。传盛藻于当时。殉华冲漠之流。显词宗于曩日。典谟既尔琳何异哉。若不假彼开宗。何以曲终其致。所以创陈三教。叙立论之由。次显九箴。答仲卿之说。其中亦有古来共惑。因论释通。后以武德八年仲春之月

高祖亲临国学。将行奠礼。备陈三教商礭微言。于时二众通人云罗御席。五都才子星布义筵。时有潘诞黄巾妄陈先后。奏

高祖言。悉达太子不能得佛。六年求道方得成佛。此则道能生佛。佛由道成。道是佛之父师。佛乃道之子弟。遂引佛经云。求于无上正真之道。又云。体解大道发无上意等。当尔之时。有胜光寺释慧乘者。学业钩深才锋映俗。裹粮坐钾固敌是求。待问开宗鸣山鼓石。既泻悬河之辩。兼吐飞龙之词。义网高张玄梯广布。莫不应机泉涌蹑响风驰。遂使主上回光群公拜首。于时九仙外道束体辕门。三洞黄巾望风结舌。法琳既缘此议。又撰佛道先后释李师资等篇。又以博弈所上事云。后汉中原未全有信。晋魏夷虏信者一分。仲卿论云。石勒之日念其胡风与僧澄道人矫足毛羽。因此胡法始兴于世。刘进喜云。胡来此土未全有信。姚石已后胡风乃盛。但琳缘此三人不能默已。遂广陈君王宰辅敬佛度僧。用对彼辞显其虚妄。后陈信毁交报。以示仲卿。彰善恶之有征。使其悛改。但仲卿等。文虽二轴事有多条。纵琳八卷之书。犹为略报。方今主上钦明托想玄猷。兴显沙门遵崇释教。岂敢以今况古。意有所非。理数曒然。诚为确论。威等又问法师曰。论第一云。大唐驭极圣皇垂拱。尚贤齿而返正。贵仁德以还淳。道佛二流在政非急。久欲陈其未喻不揆所疑。献替可否幸详其要。当今

圣上钦明文思。有何未喻可否须陈。刺上之情礭言其旨。法师对曰。琳闻。儒教济时人知希仰。释老利物愚者致疑。所以托彼上庠陈其未谕。寄之硕学畅此玄功。故云殉主事亲。则忠孝为首。全身远害。则道德居尊。救苦利生。则慈悲作本。怀忠奉孝。可以全家国。行道立德。可以播身名。兴慈运悲。可以济群品。济群品则恩均六趣。播身名即荣被一门。全家国乃功包六合。故忠孝为训俗之教。道德为持身之术。慈悲盖育物之行。亦犹天有三光各称其德。鼎有三足并着其功。三教同遵嘉祥可致也。当今

主上。高居负扆端拱无为。文思聪明宁云未喻。但以仲卿之辈邪见根深。纵沐皇猷未能迁善。所以寄之宾主畅彼典谟。伸告善言用提其耳。实不言

皇上未喻可否须陈。乞捡论文自分泾渭。威等又问法师曰。论第二云。捡诸古史逖听先儒。不闻灵宝之名。未记天尊之说。又称妄加穿凿广制斋仪。靡觌出要之方。但肆贪求之术。道士之号无由而来。河上之言迥无踪迹者。但道言灵宝之妙秘在玄台。老辩天尊之神大罗端拱。三元十真之制。斯即出要之方。六斋七品之仪。岂是贪求之术。道士之名尚矣。河上之说久焉。胡乃斥朝庭之宗崇。非家国之虔敬。徒悕五听未越三章。天网纵宽疏而讵漏。法师对曰。琳闻。九首双瞳之典。金天火帝之文。白秦赤汉之谟。三国二京之志。是称左史右史记事记辞。直笔直言无矫无妄。故吴主孙权问尚书令阚泽曰。仙有灵宝之法。其教如何。阚泽对曰。夫灵宝者。一无氏族可依。二无成道处所。教出幽谷非人所知。真是幽居滥说。非圣人制也。吴主善其对焉。所言天尊之号出自佛经。窃我圣踪施乎己典。何者案五经正史三皇已来。并不云别有天尊住于天上。但叙周公孔子制礼删诗。所以五典三坟。靡睹大罗之称。前王往帝。不闻郊祀天尊。安有执玉简披黄褐垂素发戴金冠。别号天尊。端拱九华之殿。独称大道统御七映之宫。纵有道教辩天尊。诸子谈灵宝。此乃道听途说。讵可依凭。委巷之书非关国典。又斋仪矫制事迹可寻。莫不广列金银颁班缯彩。并是三张诡述修静妄言。斥破逗遛备如琳论。又道士之号老教先。无河上之名。儒宗未辩。何者。姚书云。始乎汉魏终暨苻姚。皆号众僧以为道士。至魏太武世。有寇谦之流。始窃道士之名。私易祭酒之称。此岂琳之臆断。乃是史籍盛明。又班固汉书文帝传。及潘岳关中记。嵇康皇甫谧高士传。及访父老等书。皆无河上公结草为庵现神变处。事并虚谬不涉典谟。妄构斐然动成卷轴。当今主上垂拱问道坐朝。九族既亲平章百姓。寔可黜三张之秽术。阐五千之妙门。琳今愕愕而犯颜。望显主上为明后。若唯唯而从旨。虑陷圣帝于昏君。伏惟万乘。幸纳于刍荛敢陈一中斯言。若允埃露冀益高深。威等又问法师曰。论第三云。梁高祖留心释典祈祐舍身。隋文帝荷负四生栋梁三宝。拓拔沦于正法。宇文毁于尊容者。即应蕴福延庆积恶招殃。何乃魏则数叶临轩。周乃累君传嗣。梁婴侯景之难。隋才二世而亡。是知天道无亲顿成虚阐。祸淫福善胡其爽欤。因何损替者翻享遐龄。崇敬者无终厥寿。进退鉾楯情状皎然。去取自乖足知虚谬。法师对曰。琳闻。道教浮疏讵明三报。儒宗偓促但叙一生。故仲尼答季路曰。生与事人汝尚未知。死与鬼神尔焉能事。袁宏后汉书曰。道家者流出于老子。老子以清虚淡泊为主。祐善嫉恶为教。畜妻子用符书。祸福报应在一生之内。此并区中之近唱。非象外之遐谈。所以荀悦硕疑史迁深惑。至如唐虞上圣乃育朱均。瞽叟下愚是生有舜。颜回大贤而夭绝。商臣极恶而胤昌。盗跖纵暴而福终。夷齐至仁而饿死。张汤酷吏七世垂缨。比干正臣一身屠戮。诸如此例胡可胜言。佥惑致疑故常情耳。所以我之种觉独号遍知。遐唱四生广敷三报。欲使繁疑雾卷夙滞云披。玉牒周陈金言备显。故经云。有业现苦有苦报。有业现苦有乐报。有业现乐有乐报。有业现乐有苦报。或余福未尽恶不即加。或宿[億-音+(夫*夫)]尚在善缘便发。如灰覆火岂得称无。若闇寻声当知必有。且夫善恶无爽状麟斗以日亏。报应有归。等鲸亡而星现。但察感通之分。足明善恶之来。然则箫杨周魏之流。可不思而自释也。威等又问法师曰。论第四云。高祖武皇帝者。似若诏出已后方造论端

当今帝系所崇老聃为本。奉遵柱下。敕道居先。因何固拒诏文。擅生爬毁事既非小须具委陈。不得徒事饰非虚烦翰墨法师对曰琳所著论文。本缘刘李。实非诏出已后。乃是八年已前。但为谥号未行。创云皇帝。次依汉史为太上皇。后见帝谥颁行。方题大武。请寻论卷第四。指的显然叙德。但记八年足知非谬。岂敢诏书出后公然爬毁。求虚责实罪有所归。乞捡逗遛自分清白。威等又问法师曰。论第五云。依姚长谦历云。佛是周昭王甲寅岁生。穆王壬申之岁始灭度者。因何法显为传云。圣殷王时生。推于像正之记言。佛是周平王世出。道安作论确执桓王。长房为录固言庄代。是知传述乖紊。无的可依仰。具显先后。不同遐迩所以。法师对曰。琳闻。大圣应生本期利物。有感斯现无机不烛。故经云。一音所畅各随类解。论声既尔语体亦然。而传记所明非无斥理。琳今正据取彼多家。先列其真后陈其妄。谨依魏国昙谟最法师齐朝上统法师。及隋修历博士姚长谦等。据周穆天子传。周书异记。前汉刘向列仙传序。并古旧二录。后汉法本内传。及傅毅法王本记。吴尚书令阚泽等众书。准阿含等经。推佛是姬周第五主昭王瑕即位二十三年癸丑之岁七月十五日。现白象形降神。自兜率托净饭王宫摩耶受胎。故后汉法本内传云。明帝问摩腾法师曰。佛生日月可知以不。腾答曰。佛以癸丑之年七月十五日。托阴摩耶。即此年也。昭王二十四年甲寅之岁四月八日。于岚毗园内波罗树下。右胁而诞生。故普曜经云。普放大光照三千界。即周书异记云。昭王二十四年甲寅之岁四月八日。江河泉池忽然泛涨。枯井涌泉并皆溢出。宫殿人舍山川大地咸悉震动。其夜即有五色光气。入贯太微遍于西方。尽作青红色。昭王即问太史苏由曰。是何祥也苏由曰。有大圣人生于西方。故现此瑞。昭王曰。于天下何如。苏由曰。即时无他。一千年后声教被于此土。昭王即遣人镌石记之。埋在南郊天祠前。佛生即此年也。昭王四十二年壬申之岁四月八日夜半。踰城出家。故瑞应经云。太子十九四月八日夜半。天人窥于窗中。叉手白言。时可去矣。因命马行。即此年也。周第六主穆王讳满。二年癸未二月八日。佛年三十成道。故普曜经云。菩萨明星出时豁然大悟。即此年也。周穆王五十二年壬申之岁二月十五日。佛年七十九方始灭度。故涅槃经云。二月十五日临涅槃时。出种种光。大地六种震动。声至有顶。光遍三千。即周书异记云。穆王即位五十二年壬申之岁二月十五日平旦。暴风忽起拨损人舍伤折树木。山川大地皆悉震动。午后天阴云黑。西方有白虹十二道。南北通过。连夜不灭。穆王问太史扈多曰。是何征也。扈多对曰。西方有大圣人。灭度衰相现耳。佛入涅槃。即此年也。始自昭王二十四年甲寅之岁诞应已来。至今大唐贞观十三年已亥之岁。正经一千六百一十八(一十八者恐六十六之错)载。言法显为传云。圣殷王时生者。但法显虽游外国。传未可依。年月特殊大为河汉。又道安乙丑上统甲寅。诸无所据未足为验。又像正之记罕见依凭。安公为论据罗什记。罗什记者。承安世高。安世高者。以汉桓帝时在洛阳翻译。信执笔者据桓王时。但罗什秦曰始来。世高汉朝先至。二师相去垂三百年。信彼相承依而为记。非是安论造次谬陈。并由当时传者之过。又隋朝翻经学士费长房言。佛庄王时生者。房以二庄同世周庄十年即鲁庄七年也。但据恒星为验而云佛生。未悟恒星别由他事。琳案文殊师利般涅槃经云。佛灭度后二百五十年。文殊至雪山中。化五百仙人讫。还归本土。放大光明遍照世界入于涅槃。恒星之瑞即其时也。长房言二月八日生者。乃是四月非二月也。然长房所判。未究事根。何者。长房云。周以十一月为正月。言四月者今二月也。虽云二月终是四月。案春秋一部。年用鲁庄之年。月取周王之月。恒星本瑞于周世。须据周之时日月。长房乃云。佛庄王十年二月八日生者。大为猛浪。若是二月不应论星。长房又云。佛以四月八日下托胎者。托胎既用周月。现生还是周辰。今言二月是亦非也。若周以十一月为正月。如来不容二月生。凡人正月胎即十月生。四月胎即正月生。佛俯同人世七月胎故乃四月生。王劭齐志云。周四月者夏之六月(周夏二字上下方可)以此却推。四月生者是七月胎。今言六月取其节气。虽经七月终属六月。信知王劭所说不差。又长房言。佛以周惠王十九年癸亥二月明星出时成道者。亦有大过。何者。案刘向古旧二录云。周惠王时已渐佛教始。一百五十年后。老子方说五千文。若以惠王之时始成佛者。不应经教已传京洛。又计惠王即庄王孙也。以癸亥年推其相去唯三十年。不应始得成佛。经教已来此土。寻如来化世四十九年。迦叶结集在佛灭后。法门东渐正是周时。刘向之言诚非谬矣。长房之录定不可依。详夫圣应无方理难窥测。况乃东西夐远年代遐遥。复遭六国纵横秦焚五典。为年纪者不少。序帝历者多家。而互有差违增减出没。皆师己意各谓指南。琳今粗述见闻。详诸史录。略陈遐迩。扬确后先者也

唐护法沙门法琳别传卷中唐护法沙门法琳别传卷下

        京弘福道场释彦琮撰

威等又问法师曰。论第六云。饰道昱祸宋之服。曳孙恩败晋之裳。着南郑反汉之巾。把公旗诛家之笏者。但大冠小冠之设。爰自汉朝皮巾鹿巾之来兴于往古。冠即法于年祀。笏乃侔于搢绅。既而服象云罗。致有攀霞道士。衣同羽縠。时闻履雾仙人。故知其迹可寻三芝弗远。其风可仰八桂非遥。所以萧史邕邕。驾丹凤于秦室。叔卿弈弈。骖白鹿于汉庭。而云败国破家。出何图史。既陈虚唱。法有严科。法师对曰。琳闻。声调响顺形直影端。未见钻火得水种豆生麦。所以苏张逢于鬼谷。各处浮诈之先。颜闵遇于孔门。俱标德行之始。故知习二篇之化。徼妙无为。行三张之风。谋为乱首。何者。后汉顺帝时。沛人张陵。客游蜀土。闻诸古老相传云。昔汉高祖。应二十四气。祭二十四山。遂王有天下。陵不自度德。遂构此谋。杀牛祭祀二十四所。置以土坛戴以草屋。构二十四治馆。治馆之兴始乎此也。二十三所在于蜀地。尹喜一所在于咸阳。于是诳诱愚民招合凶党。[僉*殳]租税米谋为乱阶。时被蛇吞亹逆不作。又陵孙张鲁。行其祖术。于后汉中。自称师君。祸乱方起。为曹公所灭。又中平元年。钜鹿人张角。自称黄天部师。有三十六将。皆着黄巾。远与张鲁相应。众至十万。焚烧邺城。汉帝遣河南尹何进。将兵讨灭。又晋武帝咸宁二年。有道士陈端。以左道惑众。自号天师。徒附数千积有岁月。为益州刺史王[泳-永+(虍-七+(一/八/八/目))]诛灭。又晋文帝大和元年。彭城道士卢悚。自称大道祭酒。以邪术惑众。聚合徒党。向日占辰。攻广汉门云。迎海西公。时殿中桓秘等。觉知与战。寻被诛斩。又梁武帝大同五年。道士袁矜。妖言惑众行禁步纲。官军收掩寻被诛灭。又隋文帝开皇十年。有绵州昌隆县道士蒲童。与左童二人。在崩溪馆。自称得圣。诳惑人民。重床至屋。却坐其上云。十五童女方堪受法。令女登床以幕围绕遂便奸匿。如此经月。后事发觉。因即逃亡。又开皇十八年。益州道士韩朗。绵州道士黄儒林。扇惑蜀王令兴恶逆云。欲建大事须藉胜缘。遂教蜀王倾仓竭库。造千尺道像。设千日大斋。画先帝形。反缚头手。咒而压之。河北公赵仲卿。捡察得实送身京省。被问伏罪在市被刑。近如武德三年绵州昌隆县人李望。先事黄老恒作妖耶。去大业季年。有道士蒱子真。微闲道术。被送东京。至梁汉身死。因葬在彼。而李望矫云。子真近还。又于彼县山侧。有一石室。岩穴幽闇人莫敢窥。望乃依凭以作妖诈。在明则张喉大语领纳通传。入闇即噎气小声诈陈祸福。遂令道士等传说。达县闻州。官人初检。并皆信受。后刺史李大礼云。此事非轻必须申奏。要假亲验方定是非。遂与合州县官人。并道士等一百余骑。同至穴所。再拜祈请。望时诈答。闻者倾心。唯巴西县令乐世质。深达机情知其诳诈。入闇密候。见望噎声。质时呵之。望即款伏。收禁州狱。方欲科罪。未经数日。服药而终。是知所习非正亹逆相仍。左道乱群斯言信矣。窃惟贼饰黄巾兴乎钜鹿。鬼书丹简发自阳平。而云服象云罗斯言迳挺。衣同雨縠不近人情。安有驾鹤乘龙身被布褐。驱鸾策凤顶戴皮巾。所以白石赤松之流。皆非鬼卒。王乔羡门之辈。并匪治头。又李聃事周之辰。服同儒墨。公旗谋汉之日。始有黄巾。如其祖习伯阳。道士并宜朝拜。若也宗旗取则。斯弊特可湮除。威等又问法师曰。论第七云。建安感梦而疾瘳。文宣降灵而病愈。吴王围寺舍利浮光。齐主行刑刀寻断坏。宇文毁僧而疮溃。拓拔废寺而脓流。孙皓尿像而阴疼。赫连凶顽而震死者。详其所引。并是帝王。岂有倏尔归心。则销痾荡瘵。暂然废毁。即国丧身亡。是知帝代迁讹。自关运数修短。皇王兴替。计亦非由信毁。何为妄陈祸福诡述妖祥。据此逗遛非无指斥。法师对曰。易称。积善余庆积恶余殃。书云。善恶之报同乎影响。所以文武成康之际。治道隆平。秦皇二世之时。酷毒天下。此乃履道祚久淫刑嗣短。典籍盛谈讵关运数。况佛称调御三界特尊。僧号福田四生崇重。岂有恭虔敬仰福乃无征。毁灭剪除祸之无验。前以略陈报应对彼邪人。使庆朝闻甘乎夕殒。其文宣建安之辈。吴王齐后之流。拓拔宇文赫连孙皓等。善恶之迹记传具明。广如宣验冥祥搜神感应等说。且善恶之分理数皦然。传之典谟悬诸日月。足使见不贤而内自省。弱丧知归。瞩贤者而思齐。迷途自晓。琳粗述一隅而已。令渠三反者焉。当今

圣上钦明。归心觉路。揆竹园而兴梵宇。陵祇树以起禅龛。造无著尊度降魔众。恩覃马岸道被龙堆。凡是人伦孰不沾赖。琳岂敢妄陈妖[薜/女]指斥国家。但为对彼仲卿。因兴此论。威等又问法师曰。论第八云。出道伪谬良有以焉鹿马殊形。秦人一其貌麟麕异质。鲁俗迷其容。欲示后昆考其虚诈者。但紫气浮关。尹喜启二篇之奥。青牛出境。老子述重玄之微。所以洪汉景文。修之匪懈。我皇继踵。亲自依行。今乃谤黩浮华难希禹泣。验之诡诈故触汤罗。当今

圣上神谋。达四聪于六合。皇衰睿鉴朗二曜于八纮。忽以鹿马刺昌辰。麟麕讥哲后。斯焉可忍孰不可容。法师对曰。琳闻。白马东旋。三藏创兹而起。青牛西逝。二篇自此而兴。或阐玄玄以化民。或明空空而救物。验之图牒指掌可知。所以发唱显宗终乎此世。释教翻译时代炳然。文史备彰黎民不惑。至如道家玄籍斯则不然。唯老子二篇李聃躬阐。自余经教制杂凡情。何者。前汉时王褒造洞玄经。后汉时张陵造灵宝经及章醮等道书二十四卷。吴时葛孝先造上清经。晋时道士王浮造明威化胡经。又鲍静造三皇经。后改为三清经。齐时道士陈显明造六十四卷真步虚经。梁时陶弘景造大清经及章醮仪十卷。后周武帝灭二教时。有华州前道士张宾。诏授本州刺史。长安前道士焦子顺。一名道抗。选得开府扶风令。前道士马翼。雍州别驾李运等四人。以天和五年。于花州故城内守真寺。挑揽佛经。造道家伪经一千余卷。时万年县人索皎装潢。但是甄鸾笑道处。尽改除之。近如大业末年。有五通观道士辅慧祥。三年不言。因改涅槃经为长安经。当时被约。不许出城门。家见内着黄衣。执送留守改经事发。为尚书卫文升所奏。于金光门外被戮。耳目同验。又甄鸾笑道论云。道家妄注诸子书。三百五十卷为道经。又捡玄都目录。妄取艺文志书名。矫注八百八十四卷为道经。据此而言。足明虚谬。故知代代穿凿狂简寔繁。人人妄造斐然盈贯。琳又案。后魏正光元年。明帝召清通观道士姜斌。与融觉寺僧昙谟最对论。斌时妄引开天经云。天师张陵所造。帝时敕遣大尉公丹阳王萧综。散骑常侍温子升等。一百七十人。共议云。老子正着五千文。西隐流沙更无言说。臣等所议。姜斌罪当惑众

帝曰。姜斌既有妖言付狱斩决。又案。后汉明帝永平十四年。道士褚善信等六百九十人。闻佛法入洛。请求捔试。总将道家经书。合三十七部。七百四十四卷。就中五百九卷是道经。余二百三十五卷。是诸子书。又案。晋葛洪神仙传云。老教所有度世消灾之法。凡九百三十卷。符书等七十卷。总一千卷。又案。宋太始七年。道士陆修静答明帝云。道家经书。并药方咒符图等。总一千二百二十八卷云。一千九十卷已行于世。一百三十八卷犹隐在天宫。案今玄都经目录云。依宋人陆修静所上目。今乃言有六千三百六十三卷云。二千四十卷见有其本。四千三百二十三卷并未见本。以此详捡事迹可知。诡妄之由曝之图史。若据萧温等议。止有道德二篇。如取汉帝挍量。便应七百余卷。约葛洪神仙之说。仅有一千。准修静所上目中。过前九十。又捡玄都经录。转复弥多。既其先后不同。足知虚妄明矣。增加卷轴添足篇章。依傍佛经改头换尾。或道名山自出。时唱仙洞飞来。何乃黄领独知英贤不睹。请问当今道士。推勘后出之经。为是老子别陈。为是天尊更说。纵其说也应有时方。为是何代何邦何年何月。如其有据容可流行。若是妄言理须焚剪。当今明朝驭宇承蔽百王。圣上临轩应期千载。方欲广敷五教。杜绝妖妄之书。重述九畴。弘扬要道之训。岂敢以麟麕刺上鹿马讥朝。但以无识黄巾混其真伪。管见道士不别是非。所以借况秦人譬之鲁俗。若乾坤之象龙马。岂天地则可腾骧。理固不然。如何见责

威等委细推捡。以十一月十五日具状奏闻

帝因亲降问曰。朕本系老聃。东周隐德。末叶承嗣。起自陇西。阐大道为道元。随迎不测。谈上德为德母。视听莫知。苞四象以运行。括二仪而亭育。既无得而称矣。信日用而不知。朕所以尊乎祖风。高出一乘之上。敦乎本化。超踰百氏之先。何为诡刺师资。妄陈先后。无言即死。有说即生。法师对曰。琳闻师经对文侯云。尧舜之君唯恐无言。桀纣之君唯恐有言。又东方朔答武帝云。臣生亦言死亦言。琳今属尧舜之君。何得无言者哉。琳闻。拓拔达阇唐言李氏。陛下之李。斯即其苗。非柱下陇西之流也。谨案。老聃之李。牧母所生。若据陇西。乃皆仆裔。何者炖煌宝录云。桓王三十九年。幸闲预庭与群臣经夜论古今。王曰。老聃父为何如人也。天水大守槖绥对曰。老聃父姓韩。名虔。字元卑。癃跛下践。胎即无耳。一目不明。孤单乞贷。年七十二无妻。遂与邻人益寿氏宅上老婢字曰精敷。野合怀胎而生老子。又王俭百家谱云。李姓者。始祖皋繇之后。为舜理官。因遂氏焉。乃称李姓。李氏之兴起于聃也。以李树下生乃称李姓。至汉成帝时。有李隐抗烈毁上被诛。徙其族于张掖。在路暴死。其奴隶等将其印绶冒凉得仕。所谓陇西之李自此兴焉。又老子云。吾不敢为天下先。故述五千之训。又言。不与物竞。处众人之所恶。既处物不竞。又不为先。恕己推人。守雌保弱。老子西升经又云。乾竺有古皇先生者。是吾师也。绵绵常存吾今逝矣。又符子云。老氏之师号释迦文。尹喜内传云。老子曰。王欲出家。吾师号佛。觉一切人也。今受天帝请食。还当为王及群臣等一时受戒。窃以拓拔元魏。北代神君达阇达系阴山。贵种经云。以金易鋀石。以绢易缕褐。如舍宝女与婢交通

陛下即其人也。弃北代而认陇西。陛下即其事也。又老生姬季之末。释诞隆周之初。世隔一十余王。年经二百余祀。此即师资验矣。先后显然。勘卷分明。在文指的。伏惟陛下。好生恶杀赖及虫鱼。拯溺救焚化沾荇苇。等三皇之世。教而不诛。同五帝之时。师而不阵

陛下若奋赫斯之怒。则百万不足悏情。陛下若敛秋霜之威。则一言容有可录。轻忤御览营魄飞扬。尘黩威严心魂失守。帝时大怒竖目。又问法师曰。朕闻。周之宗盟异姓为后。尊祖重亲寔由先古。何为追逐其短禽鼠两端。广引形似之言。备陈不逊之喻。擢发数罪比此犹轻。尽竹书愆方斯未拟。爬毁朕之祖祢。谤黩朕之先人。如此要君理有不恕。法师对曰。琳闻。文王大圣。周公大贤。追远慎终。昊天靡答。孝悌之至。通于神明。虽有宗周。义不争长。何者。皇天无亲。唯德是辅。古人党理。而不党亲。不自我先。不自我后。不以疏而不赏。赏彼有功。不以亲而不诛。诛其有。过伏惟

陛下。道含弘而光大。恩被八埏。德普覆而平均。网开三面。纳忠言若弗及。悬五听以干干。从善谏其如流坐。九重而翼翼

陛下今纵雷霆之怒。琳甘纷骨灰躯。傥垂雨露之恩。庶全骸骨。自后辩对。传有二百余条。询访莫知。阙而不录。至二十日又降

敕云。汝所著辩正论信毁交报篇言。念观音者临刀不伤。既有斯灵。朕今赦汝七日之内。尔其念哉。俟及刑科能无断不。法师既羁缧绁复迫刑期。冰炭交怀控告无所。至第六日夜。盘桓怅快徙倚沉吟。步朗月以惘然。慨浮生之如寄。不觉潜涕。因言志云。草命如悬露。轻生类转蓬。所嗟明夜月。难与古人同。法师因挥涕昌言。仰天而叹曰。昔邹衍拘齐狱。燕丹质秦邦。尚感夏景零霜乌头变白。岂可独于琳也。偏无征应者哉。言讫俄有神人身长丈余。素服衣冠踰垣戾止。而谓法师曰。既能亡形殉道。再纽颓网。冥卫寔繁。幸无劳虑。语讫而失。法师因乃恭虔五体默念三尊。遂得思逸胸怀释然无惧。至七日旦

敕遣刘德威等问法师曰。今赦期已满当届临刑。比念观音有何灵应。法师对曰。自隋季扰攘四海沸腾。疫毒流行干戈竞起。与师相。伐各擅兵威。臣佞君荒不为政化。遏绝王路固执一隅。我皇兴吊伐之心。统天立极。赦戮刑于都市。斯即观音。拯横死于帝庭宁殊势至。论功比德。上圣道齐。琳于七日已来。唯念

陛下。威等重问法师曰。前奉

敕旨。令师诵念观音。因何不念。乃云唯念

陛下。法师对曰。琳闻。观音圣鉴垂形六道。上天下地皆为师范。然我皇文思聪明光宅海内。九夷奉职八表刑清。君圣臣贤不为枉滥。今

陛下子育群品。如经即是观音。既其灵应相符。所以唯念

陛下。但琳所著辩正。爰与书史符同。一句参差甘从斧钺

陛下若顺忠顺正。琳则不损一毛

陛下若刑滥无辜。琳有伏尸之痛。威等录状奏

帝。帝悦。因召法师而问曰。朕比览师文。佥隳老教。发言佛理。感叹良哉。而释劣道优。朕今未晓。佛大道小。非不昧斯。宜悉尔心较言优劣。伫闻嘉唱沃朕烦怀。法师面奏曰。伏承

圣旨宏博名义弘深。戴天不测其高方斯未拟。履地莫知其厚匹此非俦。伏惟

陛下。巨细不疑示回天眷。等齐桓礼鄙人之术。同燕昭师郭隗之才。敢不罄。言陈其淑忒。琳闻。妙觉常身本无色像。为众生故迹有形仪。感等洪钟随撞击之大小。应同明镜。逐庶物以妍嗤。然由道冠二篇理踰百氏。典谟在目可略言焉。故后汉太傅张衍谓南岳道士褐善信曰。夫西域教者。法王说也。济于六道普润含灵。卿可弃妄归真。励心遵学。若不奉敬。可谓虚度百年。无功而逝。卿若慢而不敬。亦可专心黄老。黄老者虽无法王之量。亦是前世圣人撰集。虽同诸子言行甚奥。托性无为道德之府也。昔孝景皇帝常修行不惓。道学从此兴焉。处百家之长。得拟佛经为次。至于茅成子列子庄子惠子等。并皆悉学自然逍遥尘外。亦是黄老之次。卿可慕焉。又吴尚书令阚泽。对吴主孙权曰。臣审知佛是无上法王。众圣所归。教加一切哀含万类。深同巨海不简细流。明并日月不嫌星烛。会触即化遇物斯乘。天上人中自在尊贵。纵使天有普覆之功。地有普载之力。皆是诸佛建立使之然也。臣又窃寻。鲁孔丘者。英才挺秀圣德不群。世号素王制作经典。训奖周末教加季叶。师儒之风泽润今古。亦有逸民。如许成子广成子原阳子涓子惠子庄子等。百家子书皆修仙自玩放畅山谷。纵太其心学归淡泊。事乖人伦长幼之节。亦非安世化人之风。是以古人将为陷滞。盖此之谓欤。至汉景帝时。考诸百家。以黄子老子义体宏深内外明达。故改子为经。始立道学

敕训朝野令讽诵焉。若将孔老二家比方佛法。远则远矣。所以然者。孔老设教。法天制用。不敢违天。诸佛设教。天法奉行。不敢违佛。以此言之。实非比对明矣。吴主善之。因谓阚泽曰。卿博学精通览无不悉。宜加太子太傅。领侍中尚书令如故。又梁武帝会三教诗曰。小年学周孔。弱冠穷六经。中复观道书。有名与无名。晚年开释卷。犹日映众星。又案。宋光禄大夫颜之推云。佛家三世之事。信而有征。万行归空千门入善。岂徒九经百氏之博哉。明非尧舜周孔老庄所及也。又牟子论曰。尧舜周孔老氏之化。比之于佛。犹白鹿之与麒麟。又后周王褎庭诰曰。道家之义则隳支体黜聪明。弃义绝仁离形去智。此域中之教也。释氏之教。见苦断集。证灭修道。明因辩果。革凡成圣。斯为教之极也。又今秘书监虞世南帝王略论亦言。老子之义。谷神不死玄牝长存。久视长生乘龙驾鹤。此区中之教也。夫释氏之法。空有不滞人我兼忘。超出生死归于寂灭。此象外之谈也。且夫优劣之迹训诰如然而大小之来在乎

陛下。何者诏未出前。佛大道小。诏出已后。道大佛小。大小优劣此之谓欤。伏惟

陛下。至德通神。布云雨于缁侣。道邻极圣。垂日月于玄门。亲降德音问于庸菲。但琳钦承顾问。敢述旧章。尘黩威严弥深战越。帝览法师对异而释放焉。时宪司执奏曰。法不可废国有常刑。诸指斥乘舆者。罪当大辟

帝曰。法琳虽毁朕宗祖。非无典据。特可赦其极犯。徙在益部为僧。法师见放意不自得。因作悼屈原篇。用申厥志。其词曰。何天道之幽昧兮。乖张列宿。使忠正之屈原兮。而见放逐。谗佞从旨兮。位显名彰。直言不讳兮。遂焉逢殃。和璞捐于山泽兮。燕石为珍。西施嬮而不幸兮。嫫母见亲。抚心思念屈原兮。博达广识。君王不察其贞正兮。斥逐去国。纳谗谄之詃惑兮。自昏厥德。燕苏弃于荒野兮。蘩[卄/皤]见殖。鸋[(冰-水+夬)*鳥]鸣啸于君林兮。鹓鸾戢翼。豺狼当路而从横兮。麟麕伏匿。凤鸟尚知怀德兮。见覆巢而高翔。麒麟犹忻有道兮。瞩不仁而腾骧。忠谏之不入兮。箕子佯狂。杜伯之谅直兮。遭尤逢殃。比干正而剖心兮。伍子胥贞而抉眼痛。清白之屈原兮。沉汨罗而不返。时京邑僧侣有流言于法师曰不能静思澄神。求出要道。而浪制破邪辩正。忤扰天庭。致使主上嗔嫌释教翻覆。汝若所陈必当宁容徙汝剑南。若于佛法有功。何乃陵迟若是。法师闻之谓三五友人曰。琳闻。主忧臣辱。主辱臣亡。弈谓僧是秃丁佛为胡鬼。斯言可忍孰不可容。于时大德如云名僧若雨。纵引四含八藏。措笔无由。徒解九部三乘。置言何地。琳遂不量疏簿。誓纽颓纲。因乃捃摭典坟搜扬子集。晓其未喻挫彼邪言。遂使佞傅无辞李刘缄默。信知寸有所大。尺有不长。用珠弹鸮未若泥梗

敕纵迁琳益部。宁成伐罪。于琳佛法今且晏然。此岂谓为翻覆。昔屈原被谗放逐原。岂不为忠。卞氏献璧加刑。谁言是瑕。此亦时君用与不用也。屈原虽经放逐。离骚盛行。卞氏纵复加刑。连城尚宝。但清水圆米行处岂无所恨。世人莫知我也。言讫泣数行下。因为诗曰。仆秉屈原操。不探渔父篇。问言蓬转者。答为直如弦时掩泣吞声哽咽而言曰。琳也不遇今被南迁。幸希诸德。寄目传书。时访生死。时道俗送饯。填咽郊畿。敬若明神。步辇徐逝。法师辞诀友人。又为诗曰。非意延非罪。离友复离亲。山川万里隔。方劳七尺身。游魂长去楚。分念独留秦。自匪相知者。谁怜死别人。夏六月丁卯行至百牢关菩提寺。因苦痢疾遂致不救。临终而叹曰。大丈夫泡幻之躯。信为无用。观斯恶露。深可厌哉。本期殉道以立身。不获从志。泣麟伤凤。能无悲心。言讫而卒。即贞观十四年秋七月二十三日也。春秋六十有九。道俗摧恸如丧所亲。因葬于东山之巅。高树白塔。行侣来往莫不伤嗟。人物周旋知便下泪。但法师艺业优赡坟素必该。世号词林时称学海。或复风前月下之咏。春兰秋菊之篇。体物缘情并多丽落。前秘书监虞世南者。名超振古道迈当今。乃集法师之文。为之叙引云尔

若夫神妙无方。非筹算能测。至理凝邈。岂绳准可知寔乃常道无言。有涯斯绝安可凭诸天纵窥其杳冥者乎。至如五门五度之源。半字一乘之教。九流百氏之目。三洞七捡之文。曷可以经纬阐其图。讵可以心力到其境者。英猷茂实代有其人焉。法师少学三论名闻朝野。长该众典声振殊俗。威仪肃穆介节淹通。留连清翰发摘微隐。比地方春。藏用显仁之量。如愚若讷。外闇内明之功。固能智同测海道亚弥天。岂止操类山涛神侔庾亮而已。尔其文情。乃典而不野。丽而有则。犹八音之并奏。等五色以相宣。道行则纳正见于三空。拯群生于八苦。既学博而心下。亦守卑而调高。寔释种之梁栋。善人之羽仪者矣。加以赈乏扶危先人后己。重风光之拂照林牖。爱山水之。负带烟霞。愿力是融晦迹肥遁。以隋开皇之末隐。于青溪山之鬼谷洞焉。迥构岩崖。则弊亏日月。空飞户牖。则吐纳风云。其间采五芝而偃仰。游八禅而寝息。饵松术于溪涧披薜荔于山阿。皆合掌归依。摩顶问道。经行恬静十有余年。然而叠嶂危岑长松巨壑野老之所桓盘。古贤之所游践。莫不身至目睹。攀穴指归。仍撰青溪山记一卷。见行于世故此阙书。太史令傅弈。学业庸浅识虑非长。乃穿凿短篇凭陵正觉。将欲震兹布鼓窃比雷门。中庸之人颇成阻惑。法师愍彼后昆。又撰破邪论一卷。虽知虞卫同奏表异者九成。[奴/鳥]骥并驰见奇者千里。终须朱紫各色清浊分流。诃以凡测圣之亹责以俗校真之咎。引文证理。非道则儒。曲致深情。指的周密。莫不辙乱旗靡瓦解冰销。入室有操矛之图。崩角无容头之地。于是传写不穷流布长世。若披云而见日。同迷踪而得道乎。法师著述之性。速而且理。凡厥勒成多所遗失。今散采所得。诗赋碑志。赞颂箴诫。记传启论。及三教系谱。释老宗源等。合成三十卷。法师与仆。情敦淡水。义等金兰。虽服制异宜。而风期是笃。辄以虅绠联彼圭璋。编为次第具如别目。并悉文遒旨婉。桂馥兰葩。盛传缁素。流乎视听矣。释彦琮赞曰易称。大极生两仪。两仪生四象。老子述无名天地始。有名万物母。序道序德。谈孝谈忠。斯亦方内之至言。域中之大训也。讵闻视听之外四德常身。形器之先一如凝湛。肇欲施安品物托像迦维。利见阎浮龙飞道树。于是净五眼朗三明。具六通圆万德。耀神光于此界。放毫相于他方。动大地以警迷徒。震雷音而骇群品。始垂云于鹿野。荫彼小根。终洒润于鹤林。沾兹大叶。其间则三邪服道。捐火具于禅河。十异归心。沐清流于福地。自尔微言既绝佛曰潜辉。大义将乖邪风竞扇。则有提婆童寿缉彼颓纲。龙树马鸣维其绝纽。逮乎金人感梦秦蔡西游。玉马东旋腾兰降趾。则有九仙左道蚁聚于京畿。五岳邪徒鸱张于帝阙。竞夸蚊翼各恃萤光。欲方驾大鹏比晖龙烛。胜上靡施于三略。已荐苞茅兰公未逞于六韬。向风衔璧。故得空悬五云之盖。庭雰七宝之化。韬映日宫扬辉绮殿。于时捐巾褐者其数若林。遵解脱者如风偃草。此则释门大敞佛日方兴。牧野倒戈讵堪为比。自后名僧间出髦彦抵生代有其人。群诸史牒。则有道融牟最。提智剑以横行。始上显公。拥法蠡而直进。挫姜斌于魏阙。扑陆静于齐朝。资神武于一时。流荣闻于千载。粤我巨唐之有天下也。跨三皇而越五帝。母尧舜而子成康。光宅八埏君临万国。阐玉鼓法蠡之训。扬佛日金镜之光。荡荡巍巍斯之谓矣。时有傅刘作鲠妄构邪言。唱和既同互为唇齿。而法师幼怀高量志殄群凶。所以搜括典谟约文甲理。并悬诸日月缁素皎然。卷氛祲于四生。舒慧照于三界。遂使朱蓝各色邪正区分。盛藻嘉声传乎口实。余既侧闻余论思记德音。先乏史才徒知励朽。至若诗赋启颂之作。章表碑诔之科。重席剧谈花文艳藻者。则详诸别简。非此所云。若股肱佛圣之篇。墙堑法王之记。对扬天命光显大猷者。则载彼见闻存乎实录。庶使前芳弗坠后进思齐。补僧史此缺遗。记盛德之请问者矣

唐护法沙门法琳别传卷下


庐山记

    No. 2095

    庐山记序

余昔者读书山中。爱其泉石塔庙之　志之不详遗古略近。或出于愚夫野老之语。言□辞赘。可取者无几。将讨论删次之。未皇暇也。后二十年。仇书秘阁得庐山记。欣然以喜。以为夙愿获遂。而考其所载。疏略尤甚。熙宁五年。嘉禾陈令举舜俞谪官山前。酷嗜游览。以六十日之力。尽南北高深之胜。昼行山间。援毫折简。旁钞四诘。小大弗择。夜则发书攻之。至可传而后已。其高下广狭。山石水泉。与夫浮屠老子之宫庙。逸人达士之居舍。废兴衰盛。碑刻诗什。莫不毕载。而又作俯视之图纪。寻山先后之次。泓泉块石。无使遗者。成书凡五卷。后三年。余守吴兴。令举扁舟相过。以余山前之人也。出[葶-丁+呆]见授。请镂诸板。藏之山间。会余蒙恩移济南。遽与之别。令举寻复物故。余益以事役。犇走四方。思一旋归。茫不可得。辄序其撰述之勤贻。好事君子。庶几成令举之志

充秘阁校理李常序

予雅爱庐山之胜。弃官归南。遂得　之阳游览既久。遇景亦多。或赋或录。杂为　将欲次之。而未暇也。熙宁中。会陈令举。以言事□于是邦山林之嗜既同。相与乘黄犊。往来山间。岁月之积。遂得穷探极观无所不究。令举乃采子所录。及古今之所纪。耆旧之所传。与夫耳目之所经见。类而次之。以为记其详。盖足以传后。予材不可以应时宜。退老于林野。令举以制策擢上第。名声赫赫惊世。仕不二十岁。乃废于筦库。而与予共见于此记。甚可惜也。然推古以较今。岂特一令举为可惜哉。

江西刘涣序

庐山记卷第一

        尚书屯田员外郎嘉禾陈舜俞令举　撰

    梕叙山水篇第一

案太史公曰。余南登庐山。观禹九江。前汉郊祀志云。干封中。武帝浮江。自寻阳出。枞杨过彭蠡。礼其名山大川。桑钦水经云。庐江出三天子都。北过彭蠡县。释惠远庐山略记曰。山在江州寻阳。南滨宫亭。北对九江。九江之南。江为小江。山去小江三十余里。左挟彭蠡。右傍通川。引三江之流。而据其会。山海经云。庐江出三天子都。一日天子障故旧语。以所滨为彭蠡。有匡俗先生者。出自殷周之际。遁世隐时潜居其下。或云俗受道仙人。共游此山。遂托空崖。即岩成馆。故时人谓其所止为神仙之庐。因以名山焉。其山大岭凡有七重。圆基周回垂五百里。风云之所摅。江湖之所带。高崖反宇。峭壁万寻。幽岫穷岩。人兽两绝天将雨则有白气先抟。而璎珞于岭下。及至触石吐云。则倏忽而集。或大风振崖。逸响动谷。群籁竞奏。奇声骇人。此其变化不可测者矣。众岭中第三岭极高峻。人迹之所罕经也。昔太史公东游。登其峰而遐观。南眺三湖。北望九江。东西肆目。若涉天庭焉。其岭下半里许。有重巘。上有悬崖。傍有石室。即古仙之所居也。其后有岩。汉董奉馆于岩下。常为人治病。法多奇神。绝于俗医。病愈者令栽杏五株。数年之中。蔚然成林。计奉在民间二百年。容状常如二十时。俄而升举。遂绝迹于杏林。其北岭西崖常有悬流。淫霪激势相趣百余仞中云气映天。望之若山在霄露焉。其南岭临宫亭湖下有神庙。即以宫亭为号。安侯世高所感化事在叙。山北篇七岭同会。于东共成峰崿。其崖穷绝。莫有升之者。有野夫见人着沙门服。凌虚直上。既至则回身踞鞍。良久乃与云气俱灭。此似得道者。当时能文之士。咸为之异。又所止多奇触象有异。北背重阜。前带双流。所背之山左有龙形。而石塔基焉。下有甘泉涌出。冷暖与寒暑相变。盈减经水旱而不异。寻其源。似出于龙首也。南对高岑上有奇木。独绝于林表数十丈。其下似一层佛浮图。白鹤之所翔。玄云之所入也。东南有香炉山。孤峰秀起。游气笼其上。则气若香烟。白云映其外。则昺然与众山殊别。天将雨。其下水气涌起。如车马盖。此即龙井之所吐。其左有翠林。青雀白猿之所憩。玄鸟之所蛰。西有石门。其前似双阙。壁立千余仞。而瀑布流焉。其中鸟兽草木之美。灵药方物之奇。焉可得胜名哉。略举其异。耳刘昭注续汉志郦道元注水经。并用惠远语。又豫章旧志云。俗字君平。夏禹之苗裔也。或曰字君孝。父东野王与吴芮佐汉定天下。而亡汉封俗于郦阳。曰越庐君。俗兄弟七人。皆好道术。遂寓精于洞庭之山。故谓之庐山。张僧鉴寻阳记云。山南有三宫。所谓天子都也。庐宫溪水出焉。上宫人所不至。有三石梁。长十余丈。阁才盈赤。其下无底。其中宫在别岩。悉是文石。两边有小圆峰。奇特号为右障峰。石形若羊马来道。相对下宫。彭蠡湖际宫亭庙旧所也。山高二千三百六十丈。周回二百五十里。其山九叠。川亦九派。郡国志曰。庐山叠障九层。崇高万仞。怀灵抱异。包诸仙迹。寻阳记又云。秦始皇十七年。东登庐山。以望九江。至上霄峰。以与霄汉相接。因命之。峰后有刻石云。是夏禹所刻。丈赤里数。文字不可办。伏滔游山序曰。庐山者江阳之多狱。其大形也。背岷流面彭蠡。蟠根所据。亘数百里。重岭桀嶂。仰插云日。俯瞰川湖之流焉。王彪之山赋叙曰。庐山彭泽之山也。虽非五岳之数。穹隆嵯峨。实峻极之名山也。孙放山赋曰。寻阳南有庐山。九江之镇也。临彭蠡之泽。接平敞之原。张野记曰。天将雨。则有白云。或冠峰岩。或亘中岭。俗谓之山带。不出三日必雨。每雨其下成潦。而上犹皎日。峰头有大盘石。可坐数百人。以上皆述此山也。宋支昙谛赋云。昔哉壮丽峻极。氤氲包灵奇。以藏器蕴绝峰乎青云。景澄则岩岫开镜。风生则芳林流芬。岭奇故神明鳞萃。略绝故人迹自分。严清升山。于玄崖世高垂化于[邱-丘+共]亭。应真凌云以踞峰。眇忽翳景而入宜。咸豫闻其清尘妙无得之称名也。若其南面巍崛。北背芳蔕悬霤分流以飞湍。七岭重[山*票]而叠势映以竹柏。蔚以柽松。萦以三湖。带以九江。嗟四物之兰森爽独秀于玄冬。美二流之潺湲。津百川之所冲。峭门百寻。峻阙千仞。香炉吐云以像烟。甘泉涌霤而先润。梁元帝序曰。夫日月丽天皇穹。所以贞观。川岳带地后土。所以推宁。庐山者亦南国之德镇。虽林石异势。而云霞共色。长风夜作则万流俱响。晨鼯晓吟则百岭齐应。东瞻洪井识曳帛之在兹。西望石梁见捐宝之可拾。诚复慕类易悲。山中难久。攀萝结桂多见淹流。其余古今赋咏不可备载。实天下之名山也。江州在山北二十里。本在丈江之北寻水之阳。因名寻阳。今蕲州之兰城即其故北咸和九年。刺史温峤。始自江北移于湓城之南。义熙元年。刺史郭昶移居江夏。八年孟怀玉还治寻阳。太清二年萧大心因侯景之辞欲依险固。乃移于湓口城。仍号怀玉旧城为故州。张僧鉴寻阳记云。湓口城灌婴所筑。汉建平中。孙权经北城。命凿井。适中古梵得。石函铭曰。汉六年。颖阴侯开卜云。三百年当塞。后不百年当为应运者所开。权欣然以为己瑞井。极深。湓江有风浪。井水辄动。邦人因号浪井。故李白下寻阳城泛彭蠡诗云。浪动灌婴井。寻阳江上风。今井在衙城内之西圃。城上有北楼。下临湓江。凭高眺远。为一郡之胜。陈散骑常侍张正见湓城诗云。匡山暖远壑。灌垒属中流。城花飞照水。江月上明楼。案晋书庾亮传云。亮在武昌。诸佐吏殷。浩之徒。乘秋夜共登南楼。俄不觉亮至。人将避之。亮曰。诸君少住。老子于此处。兴复不浅。便据胡床与浩等谈咏竟坐。则事在武昌之南楼也。后人以亮尝为江州刺史。因名此曰庾楼。实非当时秋夜所登之遗此也。是郡前世或号九江。或号寻阳。唐襄杨氏李氏代有其也。升为奉化军节度。皇朝开宝四年。平江南降为军州事。太平兴国三年。升星子镇为县仍隶焉。七年割星子与建昌都昌三县置南康军。于是山南属南康。山北属江州矣

    叙山北第二

由江州之南出德化门五里。至延寿院。旧名罗汉坛。过延寿院五里。至石塘桥。有濂溪。周郎中之隐居。周名惇颐。字茂叔。道州人。仕官有才略。早慕高名。乐庐山之胜。因家寻阳之别墅。于附郭自名曰濂溪。过濂溪东入宝严禅院十里。北至太一观亦十里。宝严旧曰双溪。景德三年。赐今名。院当官道。吴乾贞二年。僧常真始基焉。常真荆南人。姓田氏。人谓之田道者。勤身耕斸。以待四方游者。二林僧修睦号楚湘。东西二林监寺谭论。大德官命废省庵舍。睦谓之曰。今撤子所宇则何归乎。田曰。本是林下人。却归林下去。睦异其言。因则敬待。赠之诗曰。入门空寂寂。真个出家儿。有行鬼不识。无心人谓痴。古岩寒柏对。流水落花随。欲别一何懒。相逢所恨迟。由是历南唐。为山中之表宇。显德六年。元宗赐田使给诸庵岩。无田者岁取其粮者二十六庵岩。南柢吴章岭五里。由岭下北行一里。道西有云庆庵。旧名云镜。因流泉为池。多畜鲂鲤。岁已久游泳甚狃。由云庆西一里。至宝积庵。松竹蒙密。白云亭在其上。北望湓江。盘石可坐数人。鸣泉过其下。此山北僧庵之最佳者。云庆宝积皆在宝严之南。由云庆还宝严亦三里。宝严之东十五里。有下龙泉院。太一观北别有龙泉庵。此以下别之。由龙泉十里。至尊胜庵。由尊胜庵八里。至白鹿台。由白鹿台十五里。至仁寿院。由仁寿十里。至香积院。由香积三十里。至长岭院。长岭者彭蠡湖之别屿也。凡下龙泉至香积。非在山间。然山人野客。穷览幽远。皆尝至焉。水声野色有足佳者。香积之西二十里。有山南开先寺之场圃。曰大富庄。过大富则游山之南矣。宝严之西一里。至龙池庵。旧名冒峰。由冒峰五里。至庵岩庄。由庵岩庄一里。至禅智院。旧名净居。其后有绿野亭。由禅智五里。至大中祥符观。旧曰太一宫。祥符中赐今名。葛洪神仙传曰。董真人名奉。字君异。闽中候官人。少有道术。交趾太守士变死已三日。奉以一丸药与服。以水含之。捧其头摇捎之。食顷开目动手。颜色渐复。半日能起坐。四日能语。遂复常。后居庐山。治人之疾。不取赀币。使愈者人植杏五株。数年郁茂成林。奉乃作仓廪。宣言人。贸杏者不须来报。但一器杏偿一器稻。人有欺者。猛兽辄逐之。所积稻复以施人。后上升号碧虚上监。是观即杏林之故地也。唐升元六年。徐知证作真人庙记。及有保大十二年记。今存焉。气象萧然。过者敬而不敢亵。沼泉游鱼尤为蕃狎。或曰。真人杏林在山。张景诗云。桃花谩说武陵源。误杀刘郎不得仙。争似莲花峰下客。栽成红杏上青天。今莲花峰在观后。观之北五里。有龙泉庵。初远法师至于庐山。爱此间旷。欲结庵焉。地无流泉。师以杖刺地。应时泉涌浸为溪流。既而寻阳岁旱。远师诵龙王经。于池上。俄有龙起而上天。雨乃大足。故号龙泉。龙泉之南十里。有妙智院。旧名行春亭。由妙智五里。至蛇冈。高僧传云。安世高安息国王之太子。让国于季父而出家。汉魏间行达郜亭湖时湖神能分风上下。舟人敬惮。因与同旅三十余。舡奉牲请福神。忽降祝日。吾昔外国。与子俱出家学道。而性多真恚。故堕神报。今见同学。悲欣不可胜言。世高请神出形。神乃出大蟒头。不知尾之长。知世高向之胡语赞呗数番。蟒悲泪如雨。须臾还隐。庙有绢千匹并杂宝物。世高为持去。豫章造东寺焉。后人于山西泽中。见一死蟒。头尾数里。今寻阳郡蛇村是也。故名其高曰蛇冈。蛇冈之下五里。至太平观。太一观之西南二里。又有国泰庵。其西上有莲花峰。十里峰顶有莲花庵。由国泰五里。至报恩庵。由报恩一里。至云际庵。由云际二里。至永清庵。亦名下莲花庵。永清之涧北有牛道人隐居。由永清之西一里。至云溪庵。亦名莲花洞。自太一观至云溪。凡佛老之居八。同在莲花峰下。由云溪二里。亦至太平观。唐号九天使者。真君庙。南唐升元元年。赐名通玄府。本朝兴国二年。赐今名。录异记云。唐开元十九年八月二十一日。玄宗梦。神仙羽卫千乘万骑集于空中。有一人朱衣金冠乘车。而下谒帝曰。我九天采访巡绰人间。欲于庐山西北置下宫。木石基址素具。但须上力耳。帝即遣中使。诣山西北。有基址。宛然信宿。巨木数千段。自然而至。堂殿廊宇。随类致木。皆得足用。或云。此木九江王所采。拟作宫殿。沈于湓浦。至是浮出。赭垩丹黄。凿庙北地得之。彩饰备足。既而建昌渡。有灵官五百余人。若衣道士服者皆言。诣使者庙。因图像于壁。或曰。明皇始以梦告左右。左右不信。俄有神降于庭。彩云乘足。仪仗符卫甚伟。明皇命吴道子。走笔写之。其所立像。即依仿焉始置。庙记李泚撰。泚自称。蕲州黄梅县东山衡门之下草茅臣。开元二十年。岁次壬申正月乙巳朔二十五日己巳立。其略曰。敕置庙使内供奉将使者真图建立祠庙章醮行道设醮使大弘道观法师张平公使持节江州诸军事守江州刺史独孤祯朝散大夫行长史杨楚王行司马皇父楚玉寻阳县令魏昌同护修奉焉。又有使者祥验记。开元二十年壬申三月八日辛亥。宣义郎行彭泽县尉潘观撰述。祥验之事五略曰。江水泛溢。吹[木*戈]近山。计木才登。水复旧一也。野竹散材。则连冈距谷。丹纷杂色。则穴出崖生二也。谢土之夜。风云空潜。仙灯远照三也。渡彭蠡湖谒庙者数百人。舟人所得翊日皆纸钱四也。骑从龙虎。刻削驭人。或土或木。入庙成列。忽有汗出其面者五色。其碑岁久讹锼。治平三年重立。复有张灵官记。灵官名怀。武蔡之稗将。尝有阴功及物。帝命为丰官。庙壁之像五百人。张其一人焉。事详本记。癸酉岁开宝六年上元日。御史丈夫俆铉撰。右内史舍人集。贤学士俆锴书。辞多不载。观门之左有刘越石。至道中。郡守考功员外郎孙迈。始立碣置祠焉。昔匡俗庐于山。有少年屡诣之。自通曰。姓刘名越。家在前山之左。邀俗过之旦日。至山下有石。高二尺许。即予居。可叩之。俗后如约而往至山下。四顾无居室。果惟一石。乃叩之。石为之开。因遇神仙。洞府之事。慧远记云。俗受道于仙人者。盖谓此也。观旁有仙乡亭。下视楼观。俨若洞府。游者皆登焉。太平观之西南五里。有清泰庵。由清泰一里。至广泽院。旧名龙潭。三龙潭在院之东南之山上五里。若岁旱。群县必祷焉。由广泽下山。至太平兴国寺七里。寺前之水曰清溪。溪上上有清溪亭。寺晋武帝太元九年置。旧名东林。唐会昌三年废。大中三年复。皇朝兴国二年。赐今名。法师讳慧远。俗姓贾。雁门楼烦人。师道安于恒山。为安高弟。始住荆州上明寺。后欲之罗浮。道由庐山。居龙泉精舍。去东林十五里而远。既而学侣寝众。同时惠永禅师已居香谷山。请结邻好。刺史桓伊亦所钦仰。乃置寺焉。事具寺碑。开元十九年七月十五日。前陈州刺史李邕撰并书。会昌三年。僧云皋始刻石焉。时裴休为江南西道观察使。张又新为江州刺史。实助成之。裴题其篇末云。览北海词翰想见风采。张亦作记于碑阴。大中十年四月十三日。沙门玄观请河东裴光远篆额。光远国子监太学博士。初远师欲徙香谷也。山神告梦曰。此处幽静。足以栖神。忽于后夜。雷雨震击。明旦视之。惟素沙匝地。兼有楩栅。文梓良木既作殿。故名神运。牛僧孺大和四年。自武昌还。朝过之。为书其牓神莲□□四字。又有木数尺。南唐元宗题曰神运水。今并存焉。会昌中。寺与林木。并系户部毁卖。大中兴复。刺史崔黯为捐私钱。以偈施者。搢绅从者数百人。姓名爵里。今刊于名仍藏。当时之疏亦崔之词也。崔又作复寺碑。左散骑常侍柳公权书。流泉臣寺下入虎溪。昔远师送客过此。虎辄号鸣。故名焉。时陶元亮居栗里山南。陆修静亦有道之士。远师尝送此二人。与语道合。不觉过之。因相与大笑。今世传三笑图。盖起于此。神莲殿之后。有白莲池。昔谢灵运恃才傲物。少所推重。一见远公。肃然心服。乃即寺翻涅槃经。因凿池为台。植白莲池中。名其台曰翻经台。今白莲亭即其故地。远公与慧永。慧持。昙顺。昙恒。竺道生。慧睿。道敬。道昺。昙诜。白衣。张野。宗炳。刘遗民。张诠。周续之。雷次宗。梵僧佛驮耶舍。十八人者。同修净土之法。因号白莲社。十八贤有传附篇末。池上昔有文殊瑞像阁。今像亡阁废。有文殊殿瑞像者。晋陶侃初为广州刺史。海滨渔人□见夜有光艳。遂网之。得金文殊菩萨之像。旁有志云。昔阿育王所铸。后商人于东海亦获圆光。持以就像。若弥缝焉。侃以送武昌寒溪寺。主者僧珍常往复口。梦寺火。而像屋独有神物围绕。珍驰还寺。果已焚。惟像屋并存。侃移督江州。以像神灵。使人迎以自随。复为风涛所溺。时荆楚为之谣曰。陶惟剑雄。像以神标。云翔泥宿。邈何遥遥。可以诚致。难以力招。至远公创寺。乃祷于水上。其像复出。始迎置神运殿。后造重阁。以奉香火。故李邕寺记云。育王赎罪。文殊降形。蹈海不沈。驱于陶侃。迫火不热。梦于僧珍。盖谓此也。至会昌毁寺。二僧负像。藏之锦绣谷之峰顶。其后寺复。访之藏处不获。二僧相疑或匿之。俄见圆光瑞色现于空里。故至今游人至峰顶。佛手岩天池有见光相者。寺有晋辇。备虬龙之饰。旧号亘帝辇。故贯休诗云。亘玄旧辇残云湿。耶舍孤坟落照迟。今人题诛谓安帝辇。按晋大亨二年。亘玄篡位废帝。为平固王。迁于寻阳。及义师之起。玄□奔寻阳。旌旗舆服犹备帝者之义。于是迫平□西上奔窜之际。因留辇东林。旧称亘辇盖有由也。亘安音相近。后人不察而改之耳。经藏院在寺东庑。经之跋尾有曰。贞元十三年写者。经藏碑。元和七年岁次壬辰九月两辰朔十五日庚午。朝请郎试太常寺协律郎李肇撰。略曰。元和四年。云门僧灵彻。流窜而归栖泊此山。将去言于江南西道观察使武阳公韦公丹。韦之夫人兰陵箫氏卒。尝有服珥之资。买田荆州。收其租入。以奉檀施。至是取之。益以己俸。即洪州抄腾而致之。仍建堂殿。又命浮槎。寺僧义[彰-章+舟]以主秘藏。会昌之厄。僧道深窃藏之石室。后寺复。而经出然亡失者过半。僧正言稍补之。大中十二年。武阳之子宙复世廉察。因施钱再作堂宇。仍志其事。故有韦丹韦宙写真。咸通八年。刺史苗绅有二韦写真赞。绅宙之外孙也。又有一人物色题曰。纪王寺僧曰。其旁旧有具衔。江州刺史德化王杨澈也。文字剥落不□者因粉饰而漫灭之。今寺有下平林口田。皆其□施。故寺僧写真列于二韦之间。以示追奉。案唐史。澈天尝封纪王。天祐十五年。徐知训在杨州。为朱瑾所杀。保大年。追封纪王。则其事迹无接于二林者。盖后人妄加之耳。白公草堂在寺之东北隅。元和十年。公自太子赞善大夫。以言事忤。执政出为州司马。明年作草堂于香炉峰北遗爱寺南。往来游处焉。公自作记。见于本集。后与遗爱寺并废久之。好事者慕公风迹。以东林寺北蓝墙之外作堂焉。五代襄乱。复为兵火野烧之所毁。至道中。郡守孙考功追建之。然皆非元和故棋也。昔公之游东林也。观经藏中。有远公诸文士倡和集。时诸长老亦请公文集。同藏之。至大和九年。为太子宾客。始以文集六十卷归之。会昌中。致仕复送。后集十卷及香山居士之像。广明中。与远公匡山集。并为淮南高骈所取。吴大和六年。德化王澈常抄腾。以补其阙。后复亡失。今所藏实景德四年诏史馆书校而赐者。匡山集亦二十卷。景福二年尝重写。明道中。为部使者刑部许申所借。今庐山略记并游石门诗序刊石于寺。皆因集中本云。过草堂半山有二泉出石间。名曰双玉涧。次有上方舍利塔。佛驮跋陀罗禅师之所立也。梵语跋陀罗。汉言觉贤。迦维罗卫国甘露饭王之苗裔也。年十七。鸠摩罗利度之与同学集业。众皆一月。贤一日览焉。其师叹曰。贤一夫敌三十人。入长安。与鸠摩罗什剖析玄旨。什为之屈。至庐山。与远公同社。先持释迦舍利三粒。自随因葬山预。表以浮图。后宋孝武帝召。赴道场寺。译华严经。唐开元十四年。库部郎中中书舍人江州刺史李讷作禅师记。讷亦自称兀兀禅师。金紫光禄大夫同州刺史上柱国范阳县开国男张廷圭书。开元十七年岁在己巳七月己丑朔十五癸卯建。其旁刻颜鲁公题名百六十字。上方之北有虎跑泉。昔远公与社贤。每游此峰顶。患去水甚远。他日虎辄跑石出泉。次五杉阁。五杉乔茂合抱。瞰以危阁。南唐西山僧应之尝结庵于五杉之间。保大中。为元宗□遇作五杉集。行于世。桑门备用之书也。今子□仿佛矣。甘露戒坛在寺之东南隅。梁太清中。袭法师讲金光明经于林间甘露浃木者三日。因于林间作戒坛焉。世传江南有三戒坛。此其一也。常为僧房之菜畦。其僧梦有神。黄金介胄扼其喉。责以秽坛墠事。僧惧甃用塼石存其遗址焉。远公初谥辩觉。升元三年。谥正觉大师。兴国三年。谥圆悟大师。仍名其坟曰凝寂之塔。塔在二林之间。其旁二杉。一在高处。围二十七尺。一稍在下。围二十尺。远公以晋义熙十二年卒。葬此山。盖当时所植云。乾明寺在凝寂塔之西百余步。旧名西林兴□□□。今额晋慧永禅师之道场也。西林道场碑。隋太常博士渤海欧阳询撰。无书人姓名。然笔势清劲。世传即欧书也。大业十二年岁在丁丑十月戊寅朔十五日壬辰立。略曰。先有昙现比丘。俗姓竺氏。本伪赵良将。以匡阜灵岩萃止幽栖。及迁神即化藉岩早间有息慈慧永河内繁氏高足称首。异香入室。猛兽驯阶。绍隆主业安禅结宇。晋光禄乡寻阳□范缔建伽蓝。命曰西林。是岁晋太和之二年也。梁□天三年僧恩律师。隋僧智锴法师。大业二年。慧远禅师。七年道睢法师。并加增葺。唐永泰元年。颜鲁公与法真律师。跻重阁观。张僧繇画卢舍那佛。梁武帝蹙线绣钵袋。亦题于欧碑之首重阁。大业二年所建。今三者皆亡。永师义熙十年示化。葬涧南香谷之口。兴国三年。亦谥觉寂大师。名其塔曰实智之塔。寺后高处有香谷亭。昔永公在西林。别立茅室于岭上。每欲禅思。即往居焉。室中尝有芬馥之气。因名香谷。后人作亭其上。号香谷亭。以存其故事。其下有水阁院。兴国中锡名隆教。唐贞元二年。齐朗律师之道场也。朗长庆二年十月十六日示寂有碑。唐人郑素乡撰。太和六年岁次壬子三月甲午朔六日己巳立。保大八年。南唐[褎-禾+呆]国孝定公徐景运重修。藏经亦公所施。皆有跋尾。藏之西壁。南唐人画须菩提自称樵人王翰。是寺也水石之美前有德人。亦东林之亚也。庆历初。当涂僧宗慧大师道真达。浮图七级于隆教院。据香谷之形胜。寺前过通隐桥一里。至林口市。昔竺道生葬焉。盖前世之深林幽谷。承平岁之辟为屋庐。以会商旅坟□在东林犹藏其手泽。其西石磴凡三百级。由上方而下。过滴翠岩。复三休而至聪明泉。聪明泉乃荆州殷仲堪之访远公也。相与谈易于松间。仲堪辩博。远公因指泉曰。君之辩如此泉涌。后世因号聪明泉。昔李卫公匡庐赋云。讲精义于松间。注云。东林寺有松数株尚存。今泉上有屋而无松。盖其故地云。次有佛影台。远公匡山集云。佛影在西方那伽阿罗国南。古仙人石室中。以晋义凞十八年岁在壬子五月一日。因罽宾禅师南国律学道士共立此台。拟像本山因迹以奇诚虽成。由人匠而功无所加。至于岁在星纪赤奋若贞。于太阴之墟九月三日。乃详验别记铭之于石。孟江州怀玉王别驾乔之张常侍野殷晋安隐毛黄门修之宗隐士炳孟散骑孟司马(二人名阙)殷主簿蔚范孝廉悦之王参军[禾*皇][禾*皇]夜等。咸赋铭赞。远公佛影铭五首载高僧传。刘遗民亦赞白。云图表晖晖影侔袖造功出理谐事非人。运李邕记云。影□西来舍利东化。或塔踊于地。或光属于天。影图者□影也。舍利谓跋陀罗所藏者也。此台寺僧追建焉。是寺也最为庐山之古刹。自唐开元元和以来。迄于保大显德间。文士碑志游人歌咏题名班班有存者。今着其目于后[竺-二+遍]。远公大中六年。谥辩觉法师。裴休书。其牓观音殿东壁有。大中十一年。宛陵洪锴摹。张僧繇画维摩居士。其余壁画。亦大中广明咸通中所写。虽俗笔。亦近世画工所不能及。法华资圣院牌。僧齐己书。又有明皇铜像。李通玄长者写真。皆前世故物。本朝之改寺名也。徐铉常侍亲篆太平兴国之寺六字。今皆藏焉。昔传寺有远公袈裟。竺道生麈尾扇。梁武帝钵囊。远公袈裟。即颜公所礼。僧伽衣今已腐朽。而有佛驮耶舍二尊者革舄。谢灵运翻经贝名叶五六片。余皆亡矣。李邕碑云。罗什致其澡瓶。巧穷双口。姚泓奉其雕像。工极五年。事亦具高传。年代浸远。宜无复存者。禅月贯休诗云。庐楞伽画苔漫尽。殷仲堪碑雨滴穿。贯休天祐间人距今一百五十余年。寺僧亦不知。域遂在喧阓之中。康定初。郡守田瑜。俾寺僧改葬于凝寂之左。九江录云。通隐桥南有金师子峰。上有三兰若墓。峰下有索谷塘。今索谷塘犹存。余皆亡。通隐桥之西一里。有匡君庙。寻阳记云。昔汉武帝南巡祠名山。问庐君何神也。博士对曰。昔匡俗得道于此。乃赐号大明公。唐天宝元年。诏立祠焉。西林之东五里。有黄土庵。其旁又有看经庵。由看经一里。至崇福庵。由崇福庵五里。至香城庵。香城旁有观音庵。次有东庵。由东庵稍下一里。有广济庵。又半里有圣僧岩。由圣僧岩二里。至石盆庵。西林之东南五里。至下化成院。由下化成三里。至护国庵。由护国一里。亦至石盆庵。石盆在山上。非镵石所成。盆中清泉虽旱不竭。石盆之上半里。至保与庵。其旁半里。有大师庵。次上化成院。亦义熙中。远公所立也。祥符中。锡名普照寺。本朝陈尚书恕布衣时游焉。其子恭公秉政。请锡御书度僧。今有陈氏祠堂。有保大中移寺等三碣。好事者刻。白乐天游大林寺诗。并前后序。坎石于屋壁。凡游人在二林。望上化成楼阁隐隐在云霭中。有若图画。自东林径去犹半日之久。既至化成。其僧必讯客曰。翌日上山与否。盖过上化成。山路弥险。中间往往不可假肩舆矣。直上十里。道中过鸡冠石。次四望石。次泻油石。次香炉峰。山南山北。皆有其形圆耸常出云气。改名以象形。李白诗曰。日照香炉生紫烟。遥看瀑布挂长川。即谓在山南者也。孟浩然诗云。桂席数千里。好山都未逢。舣舟寻阳郭。始见香炉峰。即此峰也。东林寺正在其下。过香炉峰。至峰顶院。院傍盘石极平广。下视空阔。无复障蔽。张野山记云。峰顶有大石。可坐数百人。盖谓此也。峰下有藏经岩。即会昌所以藏东林之经也。有南唐广道庵基。峰顶之南十里。有香积庵。过香积。下视五老峰。望落星石在水中。如覆杯。直下山二十里。则山南栖贤之涧。东万寿源也。路极险。人罕由之。予熙宁四年九月。与数道人。饭于峰顶。由香积路策杖而下。其至栖贤。则日夕矣。峰顶院之前。有辟蛇。行者饮牛池。远公始居山多蛇虫。行者不知何许人。尝侍远公。善驱蛇。蛇为之尽去。故号辟蛇行者。常耕于峰顶。有辟蛇行者田。塍龙仿佛可辨。今无耕者。说者曰。盖山神云。故至今山。虽高深。樵苏弋猎之人。不闻罹虫蛇之毒。山中人言。山有一虎。亦未尝伤人。深蹊土中。但时有行迹。人谓之游山虎。或为游山之客道。此事恐涉讥嫌。亦谓之巡山虎也。由峰顶五里。至大林。今名宝林寺。梁天监二年。刺史箫纲所造。中废。唐初复兴。故有虞世南撰。复寺记古有平云庵。远法师果园废寺基。辟蛇行者葬牛冢。皆在绝顶。而反平广延袤不知其极。昔谢灵运登绝顶望诸峤诗之。积峡忽复启。平涂俄已闭。峦陇有合沓。往来无踪辙。昼夜蔽日月。冬夏共霜雪。正此处也。又白乐天大林寺诗云。人间四月芳菲尽。山寺桃花始盛开。长恨春归。无觅处。不知转入此中来。且序其诗云。余与河南元集虚范阳张允中南阳张深之广平宋郁安定梁必范阳张持东林寺沙门法演智满士坚利辨道深道建神照云皋寂然息慈。凡十有七人。自遗爱草堂。历东西二林。抵化成憩峰顶。登香炉峰。宿天林寺大林穷远。人迹罕到。环寺多清流。苍石短松瘦竹。寺中唯板屋木器。其僧皆海东入。山高地深。时节绝晚。于时孟夏如正二月天。梨桃始华。涧草犹短。人物风候与平地聚落不同。初到恍然。若别造一世界者。既而周览屋壁。见萧郎中存魏郎中弘李补阙渤三人姓名文句。余与集虚辈叹且曰。此地实匡庐间第一境。由驿路至山门。曾无半日程。自萧魏李今垂二百年。寂而无继者。嗟乎名利之诱人也。韩退之题西林寺。故萧郎中旧堂诗云。郎有女能传业。伯道无儿可保家。偶到匡山曾住处。几行哀泪落烟霞。注云。公有女为尼。在江州。今好事者榜其诗。于西林韩集中无萧郎中名。或疑是萧颖士非也。颖士困踬不达。正所谓萧郎中存也。凡峰顶大林之景。白公道之备矣。予尝九月游二林。秋暑未可以却扇。明日至大林。流泉成凝冰矣。又尝三月游焉。桃梨飘零。牡丹微开。与公所见者略同矣。由宝林一里。至掷笔峰。其峰下临大壑。群峰[山/截][山*果]不可名状。昔远公制涅槃经疏。于此疏成。故以名其峰。其间一峰名文殊台。即昔藏文殊像。遂亡之此山间矣。由掷笔。峰一里。至佛手岩。以石为屋。可容百众。旁有流泉因石为渠。岩上巨石偃若指掌。故名佛手。南唐元宗时。有僧行。因住此岩三十年。制华严别论十卷。诏命不赴。由佛手岩三里。至天池院。一名罗汉池。池在山顶。大旱不为之竭。张景诗曰。若以山形此人骨。此池应合是泥洹。人以为的句也。其西有罗汉把针岩。四祖坐禅石。文殊亭。世传代州五台山文殊所居。人之至者往往见兜罗绵云五色圆光。光中或有菩萨及师子诸相。此山传有文殊之像。旧矣。近岁自皇祐治平已来。人之所睹不减五台。人之记其所见于此亭者多矣。院南下山一里。有隆禅师塔。名智隆。金州人。南唐保大中。追谥证真禅师。圆智之塔。一名望仙台。又名定心石。凡此者皆可以下视。空阔万里。新罗岩在其下二里。岩石之间可庇风雨。亦有幽泉。可给烹濯。昔海东僧居焉。故谓新罗岩。其东二里。有十八贤台。平广可坐十余人。十八贤谓自慧远法师已下十八人者。由天池直下山十五里。同名锦绣谷。旧录云。谷中奇花异草不可殚述。三四月间。红紫匝地。如被锦绣。故以为名。今山间幽房小槛往往种瑞香。太平观东林寺为盛。其花紫而香烈。非群芳之比。始野生深林草莽中。山人闻其香。寻而得之栽培。数年则大茂。今移贸几遍天下。盖出此山云。谷之水其源出于谷中曰。锦绣源水傍有双龙庵。次广福庵。次尊胜庵。次宝宁庵。宝宁之西前有石门。其源出于石门间。东与锦绣谷之水合。西流五十里。入湓水。由双龙至宝宁四庵。相望皆不百步。同在两涧之间。灵运望石门诗曰。高峰隔半天。长崖断千里。鸡鸣青涧中。猿啸白云里。远公记云。西有石门。其前似双阙。壁立千余仞。而瀑布流焉。又山记云。始入林渡双阙。谓则践其基。登涉十余里。乃出林表回步许。便得重崿。东望香炉。秀绝众流。北眺九江。目流神览。过此转觉道隘。而合力进。复数百步。方造颓岭积石连阜。霜崿。相乘。然后攀弱条涉峭迳。足怠体疲。仅达孤松。其下有盘石。可坐十人。至松林尚有十四五里。既至乃傍林际憩龟岭。视四岭之内。犹观掌焉。未至松林。又有石悬溜。其下翛然。使人目眩。斯瀑布之源。三流之始。其上有双石临虚。若将坠而未落。傍有盘屋纡回。壁立千仞。翠林被崖。万籁齐响。遗音在岫。若绝而有闻。靖寻所似境穷邃器深其量故也。已上并述石门之胜。今自保宁庵。沿涧东行。过小山。俗名新妇岭。三里而近有南北二石柱峰。铁舡峰。悬瀑注其前。为龙潭。天将雨。云物未有不出焉。望其上。正十八贤台也。石柱峰下有庵基。近岁为涧水所坏。无居者。盖昔贤所游。取道于此。以登绝顶。今人过石柱峰无至者矣。由保宁庵五里。至福海庵。由福海二里。至祥云庵。祥云晋田晃书堂。今地名。书堂源。前有香象冈。北名阿那冲。内有阿那寺基。旧传山间人时闻钟梵之声。寺隐不见。其旁半里。有罗汉岩。远公山记云。有□夫见人着沙门服。凌虚直上。回身踞鞍。良久□与云气俱灭。此则得道者。亦所谓阿罗寺之类也。山深地灵。圣贤所宅。不为过矣。祥云之上十里上有□□□峰顶有庵。同名云顶。亦庐山之一峰。特□□□也。由祥云八里。至月轮庵。月轮之旁。有灵□□□灵泉七里。至报国庵。由报国一里。东南出官道□甘泉驿。又五里至崇胜禅院。旧名观音圆通道场。始南唐乾德六年置。命东吴僧缘德居之赐号。道济禅师卒。葬于圆通之东峰。今号广福院。去圆通二里。以圆通之壮观甲于山北不减。山南之归宗。而土田上腴。岁入倍之。石渠流水。二百五十余丈。水源有清音亭。然是寺也。独无古今一人题咏碑刻。凡乾德中所赐缘德手诏。四道宋齐丘书简八幅。晋王景遂书百胜军节度使王崇文书。及道济所衣三事衲。并藏于广福。广福以上皆隶江州云

庐山记卷第一

一校了于字莫改本品方木也庐山记卷第二

    叙山南篇第三

由圆通二十里。至康王谷景德观。旧名康王观。入谷中溯涧行五里。至龙泉院。又二十里。有水帘。飞泉被岩而下者二三十派。其高不可计。其广七十余尺。陆鸿渐茶经尝第其水为天下第一。旧传。楚康王为秦将王剪所窘。匿于谷中。因隐焉故。号康王谷。观之碑刻皆言其然。考之不是也。楚康王昭以春秋鲁襄公之二十八年。及宋鲁陈郑许之君。送葬于西门之外。诸侯之大夫皆至于墓。时楚方强。去王剪虏负刍灭楚者。凡三百二十六年。其间不容复有康王也。国亡而自匿于山谷。或康王之子孙。未可知也。旧观基在谷中。梁大同二年。道士张法施所建。隋开皇十年。道士丁玄真能摄伏鬼神。迁铜马庙于谷内。而建今观焉。康王观之西半里。有大明庵。由大明庵至毗卢庵长兴庵。皆二里。康王观之南五里。又有干寿庵。由干寿二里。至仁王院。由仁王至净慧院七里。自康王观由官道十五里。亦至净慧禅院。净慧旧名黄龙灵汤院。有汤泉。四时沸腾。为丹黄之臭。须臾熟生物。病疮人浴之有愈者。黄龙山在灵汤之南。亦庐山之别峰也。其南十里。亦有清霞观。灵汤之东二里。道傍有谢康乐经台。又三里过栗里源。有陶令醉石。陶令名潜。字元亮。或曰。字渊明。义熙三年。为彭泽令曰。吾安能为五斗米。折腰于乡里小儿。乃弃去。赋归去来。晋书南史有传。所居栗里两山间有大石。仰视悬瀑。平广可坐十余人。元亮自放以酒。故名醉石。自栗里三里。至承天归宗禅院。晋咸康六年。宁远将军江州刺史王羲之。置以处梵僧那连耶舍尊者一名达摩多罗故。有右军墨池。至唐宝历初。僧智常居焉。始大兴禅刹。智常大历中。得法于江西道一禅师。道一姓马。僧史谓之马祖。智常之目重瞳。以毒药自按摩之。使目眦俱赤。世号赤眼归宗。江州刺史李勃。与常问答语。在景德传灯录。土木之盛山南为冠。金轮峰上霄峰正居其后。左右盘礴。面势平远。昔人卜其基曰。是山有翔鸾展翼之势。院东之水故名鸾溪。溪上有桥。溪西石渠流泉二百余丈。因水为硙。瀹圃栽蔬。规摹气象皆有可观者。金轮之峰左右有石镜。隐现无时。光润如鉴。熙宁五年夏。有客游归宗。归谓予言。今日在寺门上。见金轮峰石镜。寺僧言。有居数年未之见者。上霄峰杰然最高。即始皇登之。谓其与霄汉相接。因名焉。陈太仆卿刘删诗曰。秦始瞰宇宙。汉帝上旌旃盖谓此也。世传。峰半如有石室。中有文字。云是夏禹所刻。其字大如掌。文皆隐起。外有石屏蔽之。自上悬缒方到。春夏泉流不可辨。秋冬方分明。昔有好事者。往摹之仅百余言。今人无复至者。艑底池亦在上霄峰后。寻阳记云。吴猛乘舟。龙负而行。猛戒舟人闭目。舟人闻曳触林木之声。惧而窃窥。龙遂委其舡山预。旧传故老真见山顶犹有败艑。栖贤之东后有橹断源。亦因猛得名。岁月已久。莫可考验矣。寻阳记又云。山有三石梁。长数丈。广不盈尺。杳然无底。吴猛与弟子缘石梁而度。见金阙玉房。地皆五色文。石如翚卵。并有棋树。皆高丈余。轻风时度。闻钟磬之声。见一老人。坐桂树下。玉杯盛甘露浆授猛。又逢数人。宛若旧识。仍设玉膏。猛弟子辄窃一宝器。欲来示世人。须臾云雾晦冥。梁化如指。猛令送还。乃手引诸徒。闭目而返。刘删诗故云。危梁耿大壑。瀑布曳中天。李白诗亦云。金阙前开二峰长。银河倒挂三石梁。神仙之事固莫知其处也。归宗之傍西行百余步。有祥符观。旧名灵溪。九江录云。齐永明元年。道士宋文超。依庐山南麓而创焉。观记云。玉笥山记云。秦乱名宦者十有三人。弃官学道。经于庐山。内武士三人。曰唐建威李德殳宋云刀。欲遂栖焉。余十人曰。不然。初志归于群玉洞府。岂可中道而废。言讫未行。一夕雷电奄。至庵舍左右。化成二溪。溪中盘石上有玉简天篆。曰神化灵溪。金简标题。真人受旨。玉洞潜栖。十人者莫知所终。三武士遂栖于溪侧。汉武帝时。赐名灵溪观。南唐齐王景达。重修功未就而薨。其贤顺妃实成其志。是碑也。文林郎试秘书省正字掌宫宅表奏。宋涣奉命撰。开宝五年太岁壬申八月戊子朔六日树。故屋壁间有写真。题曰。守太师尚书令齐王食邑一万户。实封三千户。李达谥昭孝。册封太弟。太岁癸酉二月丙戌二十四日己酉写。由灵溪一里。至香泉院。吴大和六年。僧惠珍置次上塔次下塔。皆百步相望。香泉云者。以流水过董奉之杏林故。名二塔。即归宗之方坟也。由下塔五里。至隆教院。在般若峰顶。旧名般若台。隆教之傍有石门庵。次布水庵。次觉性庵。一名崔师台。皆不远百步。觉性之上百余步。有重岩庵。过重岩三里。至谢景先草堂。景先以医技游公卿之门。丞相韩魏公。及台阁名士。往往赠之诗。自云所居即杏林之故地。杏林在山北。事具太一观。由谢氏草堂三里。至灵栖院。一峰在其上百余步卓然特立。亦名紫霄峰。峰顶有铁浮图九级。记云。刘瑗序云。周显德中。有祥光现于其地。人咸异之。阙下十二尺。得古记云。赤乌二年。有天竺沙门。以释迦佛舍利葬焉。案高僧传。吴赤乌十年丁卯岁。沙门康僧会初至建邺。时吴国初见沙门容服非常。有司奏。应捡察。权即召会诘曰。佛有何灵。会曰。如来迁迹已越千年。遗骨舍利神应无方。权以为诞谓曰。若得舍利。当为造塔。乃洁净室。以铜瓶加凡礼请。至三七日。忽闻瓶中枪然有声。果得舍利。举朝集观。五色照耀。权复以烈火试之不焚。击之入铁不碎。权大嗟伏。即为造塔。以始有佛宇故。号建初。则其前八年未有葬舍利者明矣。世俗苟欲张大其事。因失其实。多此类也。景德中。始易浮图以铁。皇祐二年重修。晋咸康中。梵僧耶舍卒亦坟于灵栖。灵栖之下八里。有三将军庙。去归宗一里。即谓秦武士唐建威已下三人者。乡人岁祠焉。由灵栖至重云庵四里。次万岁庵。次天宫庵。皆相去百步。由天宫至余峰庵一里。余峰之傍上山二十里。至白云峰。上有洞穴。大石如床。洞中流泉。其地可耕。今无居者。山中行人望悬瀑。直下数百尺。皆知其出于白云洞也。由余峰二里。至先天观。旧名崇善。梁大同二年。鄱阳太守杨友江置。保大初。女真杨保宗重修。锡名真风。有保大五年岁次丁未八月壬午朔二十八日己酉。朝议郎尚书虞部员外郎武骑尉赐绯鱼袋韩熙载奉敕撰记。略曰。六宫之中。竞施服玩珠珍彩绣。计逾千万。碑阴刻当时嫔御姓氏十余人。其西北半里。有柳大卿名宏。建阳人。官于江东。乐此真境。因作室焉。由先天至太虚简寂观二里。宋陆先生之隐居也。先生名修静。吴兴东迁人。元嘉末因市药京邑。文帝素钦其风。作停霞宝辇。使左仆射徐湛宣旨留之。先生固辞。遂游江汉。后帝有大和之难。人咸异之。大明五年。始置馆庐山。泰始三年。明帝复加诏命。仍使刺史王景文敦劝。屡辞不获。乃至阙设崇虚馆通仙堂。以待之。仍会儒释之士。讲道于庄严佛寺久之。永徽初。启求还山。不许。五年三月二日。即化。肤色如生。清香不绝。后三日。庐山诸徒咸见先生霓旌纷然来止。须臾不知所在。先生之去也。常衣布囊。至是布囊挂于岩树。今西涧一峰名布囊岩。赐谥简寂先生。始以故居为简寂观。唐太极元年二月七日。敕醮于观。有黑龙群鹤之异。降诏褒异。仍付史馆。辞多不载。观在白云峰之下。其间一峰独出而秀卓者。曰紫霄峰。故张祜诗曰。紫霄峰下草堂仙。千载空遗石磬悬。其北又有屏风山。丹崖紫壁。萦绕盘礴。实山南之甲观。其前一里。有鸡笼山。高百余丈。峰傍有石。远望之若鸡。一青一赤。寻阳记曰。鸡笼山下有涧水。常深一尺。泉涌如潮。晷刻不差。朔望尤大。其俗呼为潮泉。今芜没无知者。观门之上有朝真阁。殿前有先生醮石。高六七尺。方广丈余。其向干亥。亦名礼斗石。殿之后有道藏石刻目录。列于四壁。藏中铜天尊像。耆旧云。是像也。本归宗寺之佛。会昌之毁寺也。为道士所得。寺虽复而不还。故其像衣沙门服。而加冠焉。闻者哂之。次有先生石磬。其声清越。祠堂之西有白云楼。观之在梁也。名简寂馆。司徒右长史太子仆建昌县开国侯吴兴沈璇撰记。天监十四年十一月立。至唐宝应中。道士吴筠又作先生碑。上元二年岁次辛丑九月十三日建。二碑并保大中重立。是观也颇存陈隋至唐已来人题咏。西涧悬瀑落于庑前。韦应物之为刺史也。游其下。故其诗卒章曰。旷岁怀兹赏。行春始重寻。聊将横吹笛。一写山水音。其北别有瀑水。下与西涧合。白云楼坐见此二瀑。苦竹亘生于山谷。春笋初出。其味甘美。俗传庐山诗云。简寂观中甜苦笋。归宗寺里淡碱[〦/(刀*了*(留-刀-田))/(囗@(一/非))]。言皆珍快也。观门外有先生炼丹井。次有连理树。其干合抱。其根盘罩于巨石之上。涧中有许坚[日*殺]衣石。坚江南野人有道术。亦善吟咏。卒于金陵逆旅。已而人有遇者。尝好浣衣曝此石上。由简寂至栖隐观五里。古名栖隐洞。旧传。梁昭明太子书堂也。保大中。道士谭紫霄。来自闽中。赐号金门羽客。始立观于此。谭之在闽中。号洞玄天师贞一先生。栖隐之东五里。有古灵庵。由古灵至开先禅院十里。旧传。梁昭明太子之居栖隐也。又筑招隐室于此。南唐元宗居藩邸时为书堂。即位后保大年始为伽蓝。号开先。凭延已记碣见存。本朝兴国二年。赐名华藏。鹤鸣峰在其后。元宗之徙南都也。至此院赏恋久之。故有烈祖元宗后主之画像。及元宗之旧榻。藏焉至今。开先栖贤归宗圆通四院之僧。皆以三忌日营斋。以怀之。由官道过涧桥。上有四会亭。次杨梅亭。当寺门有招隐桥。桥下有石井。曰招隐泉。在陆羽茶经第六品。招隐皆古名也。元宗始作桥焉。瀑布在其西。山南山北有瀑布者。无虑十余处。故贯休题庐山云。小瀑便高三百尺。短松多是一千年。唯此水着于前世。唐徐凝诗云。今古常如白练飞。一条界破青山色。李白云。飞流直下三千尺。疑是银河落半天。即此水也。香炉峰与双剑峰相连属在瀑水之傍。迁莺谷在其东北。水源在山顶。人未有穷之者。或曰。西入康王谷。为水帘。东为开先之瀑布。院东大悲亭及诸堂榭。往往隐几见之。涧中之石或含云母。可坐可卧。可漱可濯。涧上有石桥。桥上有漱玉亭。此山南之绝致也。院前过溪西一里。有石碑庵。大石在山脊。天然如大碣坚矿。不可镵刻。由石碑上山七里。至永泰院。其上有黄石岩。九江录云。古招隐寺在黄石岩下。此其是也。永泰之上。有道人庵。次圣僧岩。次善才岩。次罗汉岩。四庵岩相去在五里之间。瀑流之所过也。又五里皆登绝险。乃至黄石岩。俗传黄石公所居非也。其崖壁皆黄色。视前三岩。特平广可容百余人。永泰之前。有文殊台。与香炉双剑峰相为高下。瀑布前在山下。皆仰而望之。固为雄伟。至文殊台。则平视之。然后知轰雷飞练皆赋象之不足也。开先之东半山别有小瀑。飘洒亦不下百余尺。名曰马尾泉。言其小不得同名为瀑也。由开先至万杉院二里。本朝景德二年始建。旧有古石崖。先是僧曰太超。即山植杉万本。有为之言于朝者。乃赐钱建院。仍锡土田佛像供器。及其成也。仁宗锡御篆牓其殿。曰金仙宝殿。内翰钱易书其门榜。有仁庙御容章懿明肃之写真及锦衾褥销金服数事藏焉。皆当时所赐。太超亦号广智大师。是院旧名庆云。天圣中敕改今额。直集贤院徐奭记碣尚存。院后有流泉。泉畔有滴翠亭。游者必久之。万杉之东南三里。有凌云庵。旧名凌云书堂。九江录云。刘轲书堂在凌云峰下。早年居此。廉使裴公美其才。荐之上第为史官。著撰颇传于世。自韩吏部以下皆推之。又有薛谏议书堂。即刘弇侍御旧居。会昌中。薛自南海书记满秩。亲经营之。坐见二瀑布。泉石松竹特为旷绝。郡守行春。及游人多过之。薛谏议未见名。与二刘唐史皆无传。轲元和十四年。进士登第。太和初。历监察御史。四年转殿中。开成中。迁秘书丞史馆修撰学士。出为洺州刺史。二林碑志多其手笔焉。所谓凌云庵盖刘薛之故基也。或曰。何乾曜侍郎始以书堂为僧居。乾曜亦未详其世系。今有坟在迁莺谷。由万杉至真教院三里。旧名云峰。前所谓古石崖在其后。巉若屏障。由真教至景德院三里。旧名高遥。由景德至李征古书堂一里。征古保大中仕至枢密左右副使。坐宋齐丘党与赐自尽。由李氏书堂之上四里。有香积院。香积院在五乳峰下。由香积二里。至俱胝庵。俱胝之傍有观音庵。次半里许有齐云庵。由齐云三里。至卧龙庵。凡庐山之所以着于天下。盖有开先之瀑布。见于徐凝李白之诗。康王之水见于陆羽之茶经。至于幽深险绝。皆有水石之美也。此庵之西苍崖四立。怒瀑中泻。大壑渊深。凛然可畏。有黄石数丈。隐映连属。在激浪中。视者眩转。若欲蜿蜒飞舞。故名卧龙。此山水之特胜处也。卧龙之下五里。有青莲院。旧名白云庵。南唐僧冲照号慧悟禅师。汤悦作写真赞。徐铉篆石刻存焉。青莲之傍有灵峰庵。旧名下偃台兰若。由灵峰五里。至道林庵。道林之傍。有禅静院。旧名中兴庵。禅静于诸庵独无流泉。凿井而饮。无土田卖活血丹以养。然堂宇亦特为完洁。次有宝庆庵。次有净隐院。旧名宝峰庵。双涧出其中。春雨盛时。漱湍号怒。亦水石佳处。西涧有刘居士庵。居士名涣。字凝之。筠州人。天圣八年。擢进士第居官。有直气不屑。辄弃去。卜居星渚。尝乘黄犊往来山中。尤爱此涧。于是山僧结茅。以待之。由道林至宝峰。三院相去皆一里。至祖教院。旧名上偃台。其南有盘龙庵西源庵。后有宝轮庵。皆不远百步。由宝林至稠木庵三里。稠木至幽邃庵一里。由幽邃至赤眼禅师塔一里。禅师即所谓赤眼归宗卒。葬此山之石人峰下。以石为像。凛然如生。建隆二年。谥至觉禅师妙相之塔。由塔院至栖贤禅院十里。其间三里乔林繁阴。上蔽烈日。行者过之。必爱而休。道傍过栖贤蔬圃。畦陇广斥亦有可观者。凡自五乳峰下香积院至此十有八处。同在栖贤涧之西。耆旧谓之栖贤涧西诸庵岩。栖贤院石人峰在其北。今名宝觉。兴国中所赐。始南齐永明七年。证议参军张希奏。置寺于寻阳西南二十里。唐宝历初。刺史李渤徙置是山。以僧智常居之。智常学者数百人。春夏居栖贤。秋冬居归宗。会昌中。废寺。景福中僧怀祐复兴焉。号栖贤报国禅院。乾宁中号护国栖贤寺。其牓催勘使将仕郎守太子通事舍人钟匡时书。匡时时年十六。故今人爱而藏之。历南唐保大中。寺益大振。存当时制书。犹十余本。其间一道。乾宁元年七月。赐栖贤寺额。署礼部侍郎平章事郑。至尚父守侍中兼中书令使官。凡三十三人。又一道。乾宁四年十一月。赐怀祐塔。名传灯之塔。仍号玄悟大师。其敕书署中书侍郎平章事崔。至太师兼中书令使官。凡三十二人。时江西观察使钟传奉行焉。建隆初。元宗之徙南都也。游览久之。故有驻鸾亭。或云。涧傍石上有元宗刻石。今沦没不可复见。三峡涧出寺左。其源甚远。涧中有龙湫三四。莫知其极。方暑雨之荐至也。山之众壑同下轰。若雷霆。涧石大小无虑万计。悉填湫中。今古不见小塞。疑下通于海矣。其傍建龙祠。岁旱则祷焉。祥符中。闽僧文秀造石梁其上。其袤六十尺。覆以广厦。最为山中之雄观。傍涧有陆羽井。次寒泉亭。次玉渊亭。亭下龙湫。或有虫鱼出焉。人以神物畏之。僧堂之西。有罗汉岩宝陀岩。其南百余步。有白云庵。院之后有爱堂。游者必憩焉。栖贤之前十里。有罗汉禅院。罗汉岩在其北一里。本朝咸平三年。广济大师法坚始创焉。朝廷仍锡田。以养其徒。名曰圣惠庄。祥符三年。祖印大师僧行林继之。始植松覆官道十里。以达军壁。文公杨大年作栽松记。有鼓甚大。在法堂上。其围二十有三尺。击之声动山谷。亦鼓之出类者也。院西之水曰玉涧。东入彭蠡湖十里。涧北祖印葬焉。故相张士逊有塔铭。罗汉之东五里。有折桂院庄。又五里至白鹿洞。贞元中。李渤字[泳-永+(虍-七+(一/八/八/目))]之。与仲兄偕隐居焉。后徙少室。以右拾遗召不拜。即韩文公诗所谓少室山人者。大和间仕至太子宾客。先是宝历中。尝为江州刺史。乃即洞创台榭。环以流水。杂植花木。为一时之胜。刘梦得(禹锡)登清辉馆诗云。寻阳江色潮添满。彭蠡秋声雁引来。南望庐山千万仞。共夸新出栋梁材。清辉馆在江州。亦渤所创。故禹锡美之。南唐升元中。因洞建学馆。置田以给诸生。学者大集。以国子监九经李善道为洞主。以主教授保大中。以田锡征士史虚白。虚白北海人避地庐山。韩熙载荐其可用。元宗召至便殿。访以国事辞曰。渔钓之人安知邦国大计。又醉溺殿上元宗曰。真处士也。因赐田遣归。仍免其租。虚白死。子孙困于租入。不能有其田。遂易他主矣。咸平五年。敕重修。仍塑宣圣十哲之像。今鞠为茂草。由白鹿洞三里。至承天观。旧名白鹤观。九江录云。唐弘道元年十二月初奉敕置。在寻阳城下。神龙二年六月三日。敕置龙兴观。因移山中。易名龙兴。大历中。道士刘玄和何子玉居焉。张弘道门灵验记云。刘玄和地仙也。尝为郡守李承薛弁。章奏皆有天曹批报。事悉符验。观之东北山上有木瓜岩。刘玄和始居岩中。尝植之。至今余蘖犹有存者。观中有大杉。其高百余尺。围二十尺。亦当时所植。熙宁五年。朝廷作中太一宫于京师。诏求幡竿木一百二十尺之长者。天下差官行山林。此杉几伐焉。由承天观之西至栖贤院。亦才五里。游者往往过从焉。栖贤院东傍涧行半里。至净住院旧名登云庵。由净住过涧至广寿院二里而近。旧名资圣太玄。峰在其前其傍百余步。有金师台。昔东海僧道邈。姓金故名金师台。由广寿入万寿源。至万寿院二里。由万寿复出。南行三里。至楞伽院。旧名下白石。其山号橹断源。楞伽院有李氏山房。李名常。字公择。少时兄弟读书山中。既去寺僧虚其室不居。因藏书室中几万卷。苏子瞻轼作山房藏书记。今刻石留壁间。由楞伽东上山三里。至证道院。旧名上白石。由证道三里。至太平兴国院。旧名卧云庵。有峰在其后。亦名香炉峰。前有经阁。所藏之经。朝廷祥符二年敕印经院赐焉。由太平一里。至上五峰香林院。中道过幽涧。潺湲清浅。特可狎玩。由香林五里。至净居院。旧名上庵。由净居五里。至下五峰延福院。有南唐所赐达观禅师智筠手制三十道。三道元宗所署。余皆后主。智筠河中人。保大中住栖贤院。开宝中诏住清凉寺。后归五峰。初号幽栖院。后名栖玄兰若。祥符元年。改延福。由延福三里。至竹林院。由竹林二里。至福源庵。旧名灵源。由福源半里。至石泉庵。由石泉二里。上凌霄岩明真院。凡自净住至明真十有三处。水石无不佳者。唯明真岩石玲珑。或欹或立。有洞府之状。坐大石上。对五老峰。如宾客。此亦山之最胜处也。由明真复下山五里。至净妙院。旧名德政庵。古名青牛谷。九江录云。昔有道士洪志。乘青牛得道于此。坛场犹存。唐人杨衡宿青牛谷诗云。随云步入青牛谷。青牛道士留我宿。可怜夜久月明中。唯有坛边一枝竹。盖亦古之名迹。今为耕陇矣。由净妙一里。至云台庵。庵后有石崖。崖上有流泉。由云台履小径三里。至圣果院。旧名净明庵。圣果之前有解空院。旧名吉祥庵。凡德政净明吉祥三庵。视诸僧居。俱为完洁。解空之西北百步。有谷源庵。庵之前路左叠石。虽非峻卓。固自奇伟。庵后幽泉涓涓不竭。不必湍激而后可爱也。谷源东北行二里。至证寂院。旧名折桂庵。唐相李逢吉。旧依李渤学于此山。逢吉去而为僧居。故名折桂。逢吉字虚舟。长庆宝历间。附郑注王守澄。仕至宰相。唐书有传。庵僧因逢吉家集中记录刊于石。辞多舛误其山名幡竿源。山上有南唐惠济禅师石坟。由证寂半里。至华严院。由华严东北行三里。至永福院。旧名龙云。道中望五老峰。历历可数。高下为十余峰矣。中有师子峰。状若刻削。云物隐映。尤所肖似。庵之后颇有乱石。西北直上有鹰嘴峰。亦在五老峰之间也。盖起净住至永福院凡二十有一。同在栖贤之涧东。耆旧谓之涧东诸庵岩云。由永福下山入大富庄八里。由大富庄东北行至慧日禅院十里。院在官道西。下官道傍涧而行。两山挟涧重复者五里。宛若洞府。旧名仙居洞。院记云。唐乾宁中。僧如义始结庵舍。吴大和初。僧惠从乃大构禅刹。时杨澈剌江州。颇捐信施。仍亲篆仙居永安禅院之牓。题曰。吴大和五年岁次癸巳正月戊寅朔。奉化军节度使江州观察处置等使特进检校太尉中书令使持节江州兼军事江州刺史上柱国德化王食邑三千户杨澈篆。本朝祥符二年。改今额。而僧宝其故篆焉。昔如义之居山也。朱朴尝依以隶业。乾宁中。有道士许岩士。出入禁中。为奸利。朴附之因荐。朴有经济才。昭宗召见。对以经义。甚悦。即日自国子博士。拜谏议大夫平章事。议论迂阔。动为笑端。数月岩士事败。俱为韩建所杀。故今谓之朱朴书堂。道傍有睡龙潭。次白龟池。次文殊台。出白石英。堪入药品。中或有五色光。俗因谓之菩萨石。次罗汉台。次观音泉。乃至慧日院。五峦峰在其前。五峦峰之下有大雄庵。去慧日三里。山势环耸屹若城壁。亦别一奥处也。内翰钱易记云。贞观二年。梵僧寻山。爱其深远有若大雄演法之地。故名大雄。大和中。宣宗避难。与僧志闲尝居焉。复出官道行田间七里。至佛殿庵。仅同田舍。佛殿一里。至兴福庵。复为完洁。由兴福三里。至智林院。旧名慈云。其前有瑞云岩。若崩云。紫翠欲堕于地。马祖大师尝居焉。有马祖岩马祖泉。其北至吴章岭三里。过岭则江州界也。慧日之西南十里。至大城庵。山势如城郭。故名大城。其北一里。过张家山。山间数百家皆张姓。张山之西三里。至延真观。旧曰昭德观。治平三年。赐今名。唐贞元中。李女真所创。女真名腾空。宰相李林甫之女。李太白送李女真归庐山诗曰。羡君相门女。学道爱神仙。素手掬秋霭。罗衣曳紫烟。一往屏风叠。乘鸾着玉鞭。柳浑自江州刺史入朝。会昭德皇后薨。因言咏真洞蔡寻真并腾空所居可锡观名以伸追奉。德宗因以寻其名咏真洞。而是观也。以昭德之谥名之。近世好事。以太白送女真归山诗。并送内寻腾空诗。刊石于祠壁。昭德之前西一里。有东登云庵。林深水远。亦山之一佳处。栖贤涧东亦有登云庵。故此以东别之。昭德源在观北。源上有凌云峰。峰下有净慧院。去昭德观一里。唐名永昌院。祥符中改今名。院记云。秦弘始中。德安上人自西凉来居焉。光化中。希奉上人重修。江州刺史成纪侯李奉宗奏为永昌院。天祐五年戊辰岁。僧齐已撰。昭德之西出官道二十里。至寻真冲虚观。古名咏真洞。道书真诰述三十六洞天。咏真洞天第八七十二福地。庐山为元辰福地。是观也即咏真洞天。五老峰正在其后。唐贞元年。女真蔡寻真居之。因以为名。观后有白龙潭。悬瀑注焉。旧史云。汉武帝过九江。筑羽章馆。于屏风叠下。临相思涧。今五老之一峰叠石如屏障焉。盖其故地。今潭上有渌净亭。寻真之下西南二里。有普觉院。旧名长庆。由普觉西还十里。亦至罗汉禅院。罗汉之南五里。至圣惠庄。即咸平中。所赐广济者。广济卒亦葬焉。庄之南二里。有大冲庵。盖自南康军之东北出寻阳门一里。则有东庵院。院中有重湖阁。南望杨栏左里。北临宫亭湖。湖上宫亭神庙寰宇记云。周武王十五年置。其神能分风擘流。行旅过之。必敬祀而后得去。故曹毗诗云。分风为二。擘流成两。于宝搜神记云。昔吴郡太守张公直。自守征还道由庐山。子女观祠。婢指女戏妃像。其妻夜梦致聘。怖而遽发。中流舡不行。合舡惊惧曰。爱一女而合门受祸耶。公直不忍。遂令妻下女于江。其妻布席水上以其亡兄女代之。公直知下兄女。怒妻曰。吾何面于当世也。复下己女于水中。将度遥见二女于岸侧。傍有一吏曰。吾庐君主簿敬君之义。悉还二女。寻阳记云。为安世高所度。其神乃化形说具蛇冈。至今舟人往来犹祷焉。神林湾在湖之西北。又自军南出福星门。则落星石在彭蠡湖水中。石上有落星寺。王僧辩陈武帝破侯景于落星湾。即其地也。其西有钓鱼台。南有流清庵。亦在水傍。落星湾泛舟过钓鱼台一里。至明心院。旧名翠微庵。由明心至楞伽庵五里。楞伽至善才庵五里。善才三里至凌云庵。凌云三里亦至万杉禅院。明心之东南五里。又至东古山法轮院。法轮北至万杉院亦十里。又有西古山。山有兴善院。在归宗之东十里。其东三十里。抵南康军。所谓东西古山非庐山也。然草木闲野亦自可爱。善才屋宇爽垲。楞伽有流水在其后。自南康军入山过楞伽。则无不潺湲者矣。凡自军西出建昌门一里。傍官道有承天院。院依隆阜。上有松峰亭。今名草堂。过此则去游开先矣。自军北出五老门半里过望云亭。五里过圣惠庄。又五里过罗汉院。则去游栖贤矣

右自宝严之南云庆至于圆通。同隶江州。谓之山北。老子之宇二。同名观。佛之宇五十有五。或曰寺曰院。曰庵岩曰兰若。其实皆僧居也。由康王观至于慧日之北慈云。同隶南康。谓之山南。老子之宇九。佛之宇九十有三。余始游庐山。问山中塔庙兴废及水石之名。无能为予言者。虽言之。往往袭谬失实。因取九江图经前人杂录。稽诸本史。或亲至其处。考验铭志。参订耆老。作庐山记。其湮泐芜没不可复知者则阙疑焉。凡唐以前碑记因其有岁月甲子爵里之详故并录之。庶或有补史氏云

庐山记卷第二庐山记卷第三

    山行易览第四

江州出德化门五里。至延寿院(旧名罗汉坛)延寿院五里。至石塘桥周郎中濂溪。濂溪东南十里。至宝严禅院(旧名双溪)西南十里。至祥符观(旧名太一)宝严之南三里。又有云庆庵。云庆一里。至宝积庵。宝严之西七里。又有庵岩庄。庵岩庄一里。至禅智院(旧名净居)禅智五里。亦至祥符观。观之北五里。至龙泉庵。龙泉十里。至妙智院(旧名行春亭)妙智五里。至蛇冈。蛇冈之下五里。至太平观(旧名通玄府)祥符观之西南二里。又有国泰庵。庵西上莲华峰顶十五里。至莲华庵。国泰之南五里。至报恩庵。报恩一里。至云际庵。云际一里。至永清庵(一名下莲华庵)其傍有道人隐居。永清之西一里。至云溪庵(一名下莲华洞)云溪一里。亦至太平观。观之西五里。至东林太平兴国寺。观之西南五里。又有清泰庵。清泰一里。至广泽院(旧名龙潭庵)其上五里。至三龙潭。广泽七里。亦至东林。东林之西百余步。至远公塔。塔西百余步。至西林乾明寺。西林之东五里。至黄土庵。其傍有看经庵。看经一里。至崇福庵。崇福五里。至香城庵。其傍有观音庵东庵。东庵之下一里。至广济庵。广济半里。至圣僧岩。圣僧岩二里。至石盆庵。西林之东南五里。又有下化成院。下化成三里。至护国。庵护国一里。亦至石盆庵。石盆之上半里。至保兴庵。保兴半里。至上化成普照寺。其傍有大师庵。上化成之上十里。过香炉峰。至峰顶庵。峰顶之南十里。有香积庵。有路下山南栖贤涧东之万寿源二十里而险。峰顶之西五里。至宝林寺(旧名大林)宝林一里。至掷笔峰。又一里。至佛手岩。佛手岩二里。至天池院。院之南一里。至隆禅师塔。塔之下二里。至新罗庵。庵之东二里。至十八贤台。由天池下山十五里。同名锦绣谷。山下之水一出锦绣谷。一出石门谷。合流入湓江。两水之上有双龙庵广福庵尊胜庵保宁庵。四庵相望皆不百步。石门涧在保宁庵前。涧中五里。有石柱峰铁舡峰。峰下有二道人庵。保宁之南五里。至福海庵。福海二里。至祥云庵。祥云之上十里。至云顶峰。峰顶有云顶庵。祥云之南八里。至月轮庵。其傍有灵泉庵。灵泉七里。至报国庵。报国五里。至圆通崇胜禅院。其侧有广福院。圆通二十里。至康王景德观。自圆通已上皆隶江州。由康王观之北入谷中五里。至龙泉院。又二十里。至水帘。观之南百步。至毗卢庵。毗卢二里。至大明庵。大明二里至长兴庵。其傍又有仁王院。仁王二里。至干寿院。干寿七里。至灵汤净慧禅院。净慧之南十里。又有清霞观。净慧之东二里。过康乐经台又三里。至陶公醉石。醉石复出官道三里。至归宗承天禅院。归宗之西百步。至灵溪祥符观。祥符一里。至香泉院。次上塔次下塔。皆相去百余步。下塔五里。至般若台隆教院。其傍有石门庵。次布水庵。次觉性庵(一名崔师台)次重岩庵。皆相去百余步。重岩三里。至谢山人草堂。草堂三里。至灵栖院。灵栖之上百步。至紫霄峰顶舍利塔。灵栖之下八里。至三将军洞。三将军洞之下入归宗亦一里。灵栖之东四里。至重云庵。次万岁庵。次天宫庵。皆相去百余步。天宫一里。至余峰庵。余峰之上二十里。至白云洞。余峰之下二里。至先天观(旧名真风)其傍有柳大卿草堂。先天二里。至太虚简寂观。简寂五里。至栖隐观。栖隐之东五里。至古灵庵。古灵十里。至开先禅院。开先之南一里。至石碑庵。石碑之上七里。至黄石岩永泰院。永泰之前半里。至文殊台。永泰之上十里。有道人庵。圣僧岩。善才岩。罗汉岩。黄石岩。开先之东二里。至万杉禅院。万杉之东北三里。至真教院(旧名云峰)真教三里。至景德院(旧名高遥)景德一里。至李征古书堂。书堂之上四里。至五乳峰香积院。香积二里。至俱胝庵。其傍有观音庵。观音半里。至齐云庵。齐云三里。至卧龙庵。卧龙之下五里。至青莲院(旧名白云庵)其傍有云峰院(旧名下偃台)云峰五里。至道林院。道林一里至禅静院(旧名中兴)禅静一里。至保庆庵。保庆一里。至净隐院(旧名宝峰)净隐三里。至祖教院(旧名上偃台)其傍有盘龙庵。西源庵。宝轮庵。皆不百步。宝轮三里。至椆木庵。椆木三里。至幽邃庵。幽邃一里。至赤眼塔。塔东北十里。至栖贤宝觉禅院。南康军出五老门五里。有大冲庵。大冲五里。亦至罗汉禅院。罗汉十里。亦至栖贤院。罗汉之东五里。至折桂僧庄。庄西五里。至白鹿洞李渤书堂。白鹿洞三里。至承天白鹤观。白鹤五里。亦至栖贤院。栖贤之东半里。至净住院(旧名登云)净住之东二里。至广寿院(旧名资圣)其傍有金师台。广寿之北二里。至万寿院。万寿之南三里。至楞伽院(旧名下白石)楞伽之上三里。至证道院(旧名上白石)证道三里。至太平兴国院。太平一里。至上五峰香林院。香林五里。至净居院(旧名上庵)净居五里。至下五峰延福院。延福三里。至竹林院。竹林二里。至福源庵(旧名灵源)福源半里。至石泉庵。石泉二里。至凌霄岩明真院。明真之下五里。至净妙院(旧名德政庵)净妙一里。至云台庵。云台三里。至圣果院(旧名净明)其前有解空院(旧名吉祥)解空之西北百步。至谷源庵。谷源之东北二里。至证寂院(旧名析桂)证寂半里。至华严院。华严三里。至永福院(旧名龙云)永福之下八里。至大富庄。大富庄之东北十里。至慧日禅院。慧日三里。至大雄庵。大雄复出官道七里。至佛殿庵。佛殿一里。至兴福庵。兴福三里。至智林院(旧名慈云)智林三里。则上吴章岭。江州界也。慧日之西南十里。至大城庵。大城三里。至延真昭德观。昭德之前一里。至登云庵。其后一里。至净慧院。昭德之西出官道二十里。至寻真冲虚观。寻真二里。至普觉院(旧名长庆)普觉之西十里。还至罗汉禅院。又自南康落星寺泛舟过钓鱼台一里。至明心院(旧名翠嶶)明心五里。至楞伽院。楞伽五里。至善才庵。善才三里。至凌云庵(旧名凌云书堂)凌云三里。亦至万杉禅院。明心之东南五里。又至东古法轮院。法轮之北十里。亦至万杉。又自南康西南出十五里。至西古兴善院。兴善十里亦至归宗。凡自南康出建昌门。过承天院。则问开先路。出五老门。过望云亭。则问栖贤路云

    十八贤传第五

庐山岂独水石能冠天下。由代有高贤隐居以传。东林寺旧有十八贤传。不知何人所作。文字浅近。以事验诸前史。往往乖谬。读者陋之。使古人风迹用无知者。惜哉。予既作山记。乃因旧本参质晋宋史及高僧传。粗加刊正。或旧所脱略。今无有可考。亦未如之何也

    社主远法师

法师讳慧远。姓贾。雁门楼烦人也。幼为书生。年十三。随舅令狐氏游学许洛。尤善庄老。性度弘伟。年二十一。欲渡江东就范宣子共契嘉遁。中原冠乱。南路阻塞。时沙门释道安。立寺于太行。弘赞佛法。遂往归之。初闻讲般若经。豁然大悟。乃叹曰。儒道九流皆糠秕耳。遂与弟慧持投簪落发。委命受业。心既入道。常以大法为己任。慧解夙发。神明英越。安常叹曰。使道流东国。其斯远乎。二十四。便就讲说。常有客闻讲实相义。疑难往复。弥用疑塞。师为引庄子义为比类。惑者大释。于是安之门人独听不废俗书。后随师南游至襄阳。安为朱序所拘。众皆罢去。远乃与弟子数十人适荆州。住上明寺。后欲往罗浮山。太元六年。至寻阳。爱庐阜之间旷。乃立龙泉精舍。久之沙门慧永禅师先居西林。与师有旧。欲邀同止。乃谓刺史桓伊曰。远公弘道。学者日集。贫道所栖。狭不足处。奈何。时又梦山神请曰。此山足以栖神。一夕忽有雷雨。震击诘朝。林麓大辟。唯素沙布地。兼有楩楠文梓良材。桓乃即其地更立房殿。名其殿曰神运。以在永师所居之东故。号东林。即太元十一年岁次丙戌寺成。先有阿育王文殊之像。沈于武昌水中。陶侃不能得。至是飘然轻举迎还神运殿。以修佛事。又因罽宾道人。共作佛影台。皆有神感。事具高僧传。于是谨律之侣绝尘之客。四方不期而至。彭城刘遗民。豫章雷次宗。雁门周续之。南阳宗炳张野张诠等。凡百有二十三人。与师同修净土之社。乃令刘遗民着发愿文。殷仲堪之任荆州也。入山展敬。与师松下谈易。陈郡谢灵运。负才傲物。少所推重。一见肃然心服。为凿东西二池种白莲。求入净社。师以心杂止之。范宁在豫章。师请入社。范不能从。姚兴与法师罗什皆钦风德。远输施遗。桓玄震主。不觉致敬。安帝自江陵还都。辅国何无忌劝师候觐。师称疾不行。帝遣使劳问。凡居山三十年。影迹不至尘俗。每送客以虎溪为界。晋义熙十二年岁次丙辰八月初六日顺寂。春秋八十三。初感疾。散动林下。耆德请饮豉酒米汁。皆不许。又请以蜜和水为浆。师命律师一人。披寻律文。可否卷未半而终。遗命露骸林下。既而弟子与寻阳官属。奉葬于西岭。谢灵运铭张野序。唐会昌五年乙丑寺废。大中二年戊辰复。寺之复也。僧正言乞赐旌褒。谥曰辩觉大师。升元三年。改谥正觉。兴国三年。谥圆悟大师。仍名其坟。曰凝寂之塔。有匡山集二十卷。传于世

    彭城刘遗民

刘程之字仲思。彭城聚里人。汉楚元王之苗裔也。历晋世至卿相。程之少孤事母。州闾称孝。坟典百家靡不周览。尤好佛理陈郡殷仲堪桓玄等诸贤。莫不崇仰。解褐府参军。程之既慕远公名德。欲白首同社。乃录寻阳柴桑。以为入山之资。岁满弃去。结庐西林。蔽以榛莽。义熙间公侯。复辟之皆不应。后易名遗民。远公社贤推为上客。常贻书关中。与什肇二法师通好。扬搉经论。着念佛三昧诗。道德名实诸词文义之华。一时所挹。凡居山十有二年。自正月感疾。便依念佛三昧。诵阿弥陀佛。至六月初。果见白毫相。次见佛真影。仍摩其顶。更作斋福。愿速尽寿。又请僧读无量寿法华经至二十七日。僧众咸集。遗民曰。今逝矣。予气尽。勿哭以相恼乱。又行香。请众僧。供养释迦文佛。以谢令我知有阿弥陀佛。今日愿必迎接。少顷合掌。西向而逝。命子雍积土为墓。勿用棺椁。当时无不高仰。即义熙六年庚戌终。春秋五十七

    豫章雷次宗

雷次宗字仲伦。豫章南昌人。博学尤明诗礼。不就征辟。入庐山立馆东林僧房之东。与远公同社。宋文帝元嘉十五年征。至都立学鸡笼山。置生员百余人。久之复还庐山。公卿祖道后再征。筑室钟山西岩下。谓之招隐馆。犹秉操。不入公门。每自华林园东林。入延贤堂。为太子诸王。讲丧服经。元嘉二十五年戊子终。春秋六十三

    雁门周续之

周续之字道祖。雁门广武人。后徙豫章建昌。年十二。诣范宁受业。通五经五纬。号十经。同门推为颜子。刘毅命为参军。又辟博士大尉掾。俱不就。后入庐山。预远公净社。又与刘遗民陶渊明。号寻阳三隐。续之不尚峻节。江州刺史每相招请。亦往从之。武帝于东郭外开馆待之。乘舆降幸。问续之礼义。辩析精异。时号为通隐。或问续之。时践王庭何也。续之笑曰。心驰魏阙者。以江湖为桎梏。情致两忘者。市朝亦岩穴耳。以升平元年癸亥终于钟山。春秋六十七

    南阳宗炳

宗炳字少文。南阳涅阳人。祖承宜都太守父繇之湘乡令。炳博学善琴书图画。尤精玄言。宋武帝之在荆州也。召为主簿。不起。问其故。答曰。栖丘饮谷。三十余年矣。入庐山筑室。与远公同社。后兄臧为南平太守。逼与俱还。乃于江陵三湖立宅。后辟参军太尉掾。俱不就。乃敕南郡长。给吏役。数致饩赉。南阳王义季亲至其室。命之角巾布衣引见。不拜。王曰。屈先生以重禄。可乎。对曰。禄如腐草。衰盛几何。雅好山水。往辄忘归。尝西陟荆巫。南登衡岳。晚年尽图之于室曰。吾老矣。名山不可再睹。唯澄怀观道。卧以游之。抚琴动操。欲令众山皆响。元嘉二十四年癸未终。春秋六十九

    南阳张野

张野字莱民。南阳宛人也。后徙浔阳柴桑。与陶元亮通婚姻。学兼华竺善属文。州举秀才。南中郎府功曹州治中后征散骑常侍。俱不就。天资孝友。田宅旧业悉推与弟。一味之甘一庾之粟。共九族分之。衣食躬自菲薄。人不堪其忧。不改其乐。凡所著述传于世万余言。师敬远公。与刘雷同辙。远公卒葬西岭。谢灵运为铭。野序之。称门人焉。义熙十四年戊午终。春秋六十九

    南阳张诠

张诠字秀硕。莱民之族人也。情性高逸。酷嗜坟籍。虽耕锄犹带经自乐。朝廷以散骑常侍征。不赴。庾悦以其家贫。以寻阳令禄之。笑曰。古人正以容膝为安。屈吾志亦何荣乎。竟不就。入庐山。依远公净社。宋景平元年癸亥终。春秋六十五

    西林觉寂大师

大师讳慧永。姓繁。河内人也。年十二。事沙门竺昙现。慧悟宿习内外典籍。无不洞达。于佛事中。习禅为乐。先与远师同依道安于恒山。亦约结宇罗浮。永师先止寻阳。即晋太元之初也。刺史陶范挹其道风。宛如夙契。于是留憩庐山。舍宅栖止。师贞素自然。清心克己。言常含笑。语不伤物。又别立一苑室于岭上。每欲禅思。辄往居焉。所居尝有香馥之气。因号香谷。屋中尝有一虎。人或畏者驱之上山。人去还复驯伏。后远师龙泉学徒渐众。师要同憩香谷。又感神梦之异。桓伊立寺东林。乃号西林焉。镇国将军何无忌作镇寻阳。每至瞻礼尽其诚敬。师专意净土之行。以晋义熙十年甲寅。遇疾绵笃。一日忽起。敛衣合掌。求屣欲起。如有所见。众咸惊问答云。佛来。言终而逝。春秋八十三。山中闻其香不绝者七日。奉全身葬于本寺西二百步。南唐元宗重建塔亭。寻降焚黄。追谥觉寂大师实智之塔

    东林普济大师

竺道生本姓魏。钜鹿人也。寓居彭城。家世士族父广。道生生而颖悟。聪哲若神。其父知非凡器。爱而异之。后从沙门竺法汰出家。遂用竺为氏。既践法门。俊思奇拔。研味句义。触类开解。年十五。便登讲坐。吐纳问答。如贯珠玉年二十。器鉴日深。义熙七年辛亥。初入庐山。幽栖七年。以求其志。常以入道之要。慧解为本。故钻仰群经。斟酌杂义。万里随法。不惮疲苦。乃经长安。罗什受业。关中僧众咸谓神悟。后还都止青霞寺。校阅真俗。研思因果。乃云。善不受报顿悟成佛。性常有论。法身无色论。有无净土缘论等。笼罩旧说。妙有渊旨。而守文之徒嫌嫉纷起。又六卷泥洹经。先至京都。说阿阐提人皆得成佛。于时大本未传。孤明先发独见忤众。于是旧学以为邪说。摈而遣之。师乃正容誓曰。若我所说反于经义者。请于见身示以厉疾。若与实相不相违背。愿舍识之时。踞师子座。言竟拂衣而去。入吴郡虎丘山。旬日之中。学徒数百人。其年夏。雷震于青园佛殿。龙升于天。识者默叹曰。龙既去。生必行矣。师果辞众。复还庐山。销影岩岫。后涅槃大本至于南京。果称阐提悉有佛性。与前所说若合符契。师既获斯经。寻复讲说。以宋元嘉十一年甲戌冬十月。于庐山精舍法座讲说。大众悚听。法席将毕。忽见麈尾纷然而坠。端坐正容。隐几而逝。颜色不异。宛若入定。道俗嗟骇。京师诸师闻者悉皆忏悔信伏。葬于庐山之阜。王微以生比郭林宗。乃为立传。述其遗德。元宗诏建堂造塔。追谥普济大师法施之塔

    释慧持法师

慧持者。远师之弟也。冲然有远量。年十四学读书。一日所记。常敌人之十日。善文史。巧才制。年十八出家。与兄同事道安法师。遍学众经。游丑三藏。形长八尺。风神俊爽。常蹑革屣。衲衣半胫。始同居东林之净社。庐山徒属往来三千。持为上首。罗什在关中。遥相钦敬。至隆安三年。持欲观瞩峨嵋。振锡岷岫。乃辞远师。入蜀。远师苦留。不可。叹曰。人生爱聚。汝独乐离。持曰。若滞情爱聚者。本不应出家。今既割爱求道。正以西方为期耳。于是怅然而别。过荆州。殷仲堪桓玄皆加礼遇欲留。不可。至蜀成都郫县龙渊寺。升持堂者。皆号登龙门。谯纵之乱从子道福凶悖尤甚。入寺人马浴血。众僧怖走。持神色盥洗无忤。道福见之。愧悔汗流。谓左右曰。大人故与众异。以义熙八年壬子顺寂。春秋七十二

    罽宾佛驮耶舍尊者

佛驮耶舍此云觉明。罽宾国大婆罗门种也。年十三。随师游于旷野。与虎相遇。师欲避之。耶舍曰。此虎已饱。必不食人。俄而虎去。中道果见余食。师密异之。年十五。诵大乘经百万言。犹为沙弥。乃学五明论。世间法术多所练习。然性简傲。谓少堪己师。年二十七。方受具戒。读诵手常不释卷。每端坐思义。犹以虚度日景为叹。其专精如此。在沙勒与罗什甚相尊敬。后入龟兹。法化甚盛。时罗什已为吕光所执。什在姑臧。遣信要之。耶舍欲从之。恐为国人所留。乃取清水一钵。以药投中。咒数十言。与弟子洗足。即便夜发。比旦行数百里。国人追之不及。问弟子曰。何所觉耶。曰唯闻疾风之响。而眼有泪耳。耶舍又为咒水洗足乃止。达姑臧。什公已入长安。乃请姚兴迎之。别立新省于逍遥园。与什对译十住婆娑等论。耶舍髭赤。时人号为赤髭论主。前后赠遗四事供养并不受。时至分卫。一食而已。衣钵卧具满屋三间。不以关心。姚兴为货之。城南造寺。耶舍先诵昙无德律。兴疑其谬。乃试令诵羌籍药方。可五万言。经二日。执文覆之。不误一字。众伏其强记。弘始中译出四分律为秦言。晋义熙八年壬子。入庐山。为远公预社之客。后辞还本国。自罽宾以虚空藏经一卷附贾客。至于凉州。莫知所终

    罽宾佛驮跋陀罗尊者

佛驮跋陀罗。汉云觉贤。本姓释氏。迦维罗卫国人。甘露梵王之苗裔。觉贤三岁而丧母。五岁而丧父。为外氏所养。从祖鸠摩婆利闻其聪悟。乃迎还度为沙弥。年十七。与同学数人俱以习诵为业。人一月所诵。贤一日诵之。师叹曰。贤一日敌三十夫也。及具戒。博学群经。多所通达。少以禅律驰名。与同社学僧伽达多。共游罽宾国。达多虽伏其才明。而未测其人也。后于密室禅坐。忽见贤来。达多惊问其意。答曰。暂至兜率。致敬弥勒。言讫便隐。达多乃知其神。其后益见神变。乃敬心祈问。方知其得不还果也。贤喜游方弘化。乃度葱岭。历六国。自交趾附舶。循海至青州东莱郡。闻鸠摩罗什在长安。即往从之。什大喜。相与共发玄旨。多所推伏。后至庐山。远师久服风闻。倾盖如旧。于香谷后山。茇舍而居。自是江东始耽禅悦。安帝义熙十四年。先有沙门。于于阗国。得华严经前分三万六千偈。未有宣译。乃迎师。赴道场寺为译主。与吴郡内史孟顗右卫将军褚叔度沙门法业等。诠定文旨。会通华梵。妙得经意。及先后译出观佛三昧海等经论。九十五部一百十有七卷。并行于世。以元嘉六年归寂于建邺。春秋七十一。贤有释迦舍利三粒。自随因葬北岭。仍建塔焉

    释慧睿法师

慧睿冀州人也。少出家。执节清峻。博学游方。游历诸国。至南天竺界。音译诂训。殊方异义。无不洞晓。还憩庐山。入远师净社。常适京师。止乌衣寺。讲说皆思彻言表。宋彭城王义康请入第受戒。睿曰。礼闻来学。义康大惭。乃入寺虔礼以奉戒法。后以貂。裘奉睿。睿不服。常坐之。王密令左右买以三十万钱。睿曰。虽非所服。大王所施。聊为从用耳。谢灵运笃好佛理。殊俗之音多所达解。乃以经中诸字并众音证于睿。着十四音训。叙条例。梵汉昭然可了。使文字有据。以宋元嘉十六年己卯顺寂。春秋八十五。时称晋有四圣。生肇融睿其一也

    释昙顺法师

昙顺黄龙人也。幼而出家。亲承罗什之训。旧疑宿滞多所通达。议论精博。讲释群经。演赞大乘。了悟玄微。色空无著。什公尝叹曰。昙顺实奇器矣。入庐山。从远师同修西方净社。志道不群。利济为本。宁蛮校尉刘遵考。于江林立寺。请师经始。远师遣从之。元嘉二年己丑岁终。春秋七十九

    释昙恒法师

昙恒河东人。童孺出家。年十三讲大乘经论。深明至理。及具戒。内外典籍皆悉备通。德行孤清。岁寒无改。栖神幽境。群鹿驯扰。诚无我心。物情自伏。愿修西方。同归净社。晋义熙十四年戊午岁终。春秋七十一

    释道昺法师

道昺姓陈。颍川人。幼出家。为远公弟子。深达经律。涉猎外书。特深庄老。德行孤峻。慧悟夙深。所披文不复再览。讲述经典。其理直明。晋义熙十四年戊子。豫章太守王虞入山拜谒。嘉其风度。请为山主。绍大师之躅。众以道源法嗣皆宗仰而羽翼焉。元嘉十二年乙亥终。春秋七十一

    释道敬法师

道敬琅琊王氏。从祖凝之剌江州。太元十六年。入山出家。为远公弟子。博览儒书。兼明至典。年十七。通大乘经论。所诵日过万言。才学幽深。时贤敬伏。每叹戒律终身难全。愿净六根。但禀一戒。师亦听之。冰霜莹然。德望尤着。远公归寂入若耶山。永初元年庚申终。春秋五十一

    释昙诜法师

昙诜广陵人。幼而出家。为远公弟子。颇通外学。别识山中鸟兽毛色俊钝之性。洞晓草木枝干善恶甘苦之味。尤能讲说。风神超朗。气岸凝远。审于传写。持本不移。注维摩经。着穷通论莲社录。建寺后五十五年。以元嘉十七年庚辰最后终。春秋七十九

庐山记卷第三庐山记卷第四

    古人留题篇第六

庐山古今人留题多矣。清言丽句既落人口。山翁野老相传不绝。虽深岩穷谷人迹罕至。人之相去复数百岁。因其词想其风。有若履舄并游。而几案亲相与言焉。夫文章之可传也。如此其可忽诸。故晋宋诸贤山中诗。往往有可见者。本朝张晦之羁游庐山甚久。水石佳处诗多中的。自有庐山集。承平以来人尚风雅。朝廷之士登高临远。亦有风人骚客之兴。凡所遗篇什皆一时间。人岁月旦近。不患无传也。今录唐已前人诗。着于篇相。贵耳而贱目以擅去取也

    游庐山

        慧远

崇岩吐清气。幽岫栖神迹。希声奏群籁。响出山溜滴。有客独冥游。迳然忘所适。挥手抚云门。灵关安足辟。流心叩玄听。感至理弗隔。孰是腾九霄。不夺冲天翮。妙同趣自拘(未见全文)

    奉和

        刘遗民

理神固超绝。涉粗罕不群。孰至消烟外。晓然与物分。冥冥玄谷里。响集自可闻。文峰无旷秀。交岭有通云。悟深婉冲思。在要开冥欣。中岩拥微兴。岫想幽闻。弱明反归鉴。暴怀傅灵薰。永陶津玄匠。落照俟虚斤

    奉和

        王乔之

超游罕神遇。妙善自玄同。彻彼虚明域。暧然尘有封。众阜平廖廓。一岫独凌空。霄景凭岩落。清气与时雍。有标造神极。有客越其峰。长河濯茂楚。险雨列秋松。危步临绝冥。灵壑映万重。风泉调远气。遥响多喈嗈。遐丽既悠然。余盼觌九江。事属天人界。常闻清吹空

    奉和

        张野

觌岭混太象。望崖莫由检。器远蕴其天。超步不阶渐。朅来越重垠。一举拔尘染。辽朗中大盼。迥豁遐瞻慊。乘此櫖莹心。可以忘遗玷。旷风被幽宅。妖涂故死减

    入彭蠡湖口作

        谢灵运

客游倦水宿。风潮难具论。洲岛骤回合。圻岸屡崩奔。乘月听哀貁。邑露馥芳荪。春晚绿野秀。岩高白云屯。千念集日夜万感盈朝昏。攀崖照石镜。牵叶入松门。三江事多往。九派理空存。灵物吝珍怪。异人秘精魂。金膏灭明光。水碧辍流温。徒作千里曲。弦绝念弥敦

    望石门

        同前

明发振云冠。升峤远栖趾。高峰隔半天。长崖断千里。鸡鸣清涧中。猿啸白云里。瑶波逐空开。霞石触峰起。回互非一形。参差悉相似

    登石门最高顶

        同前

晨策寻绝壁。夕息在山栖。疏峰枕高馆。对岭临回溪。长林罗户庭。积石拥阶基。连岩觉路塞。密竹使迳速。来人忘新术。去子或故蹊。活夕流駚。噭噭夜猿啼。沉冥岂别理。守道自不携。心契九秋干。日玩三春荑。居常以待终。处顺故安挤。惜无同怀客。共登青云梯

    登庐山

        鲍昭

悬装乱水区。旅薄次山楹。千岩状岨积。万壑势回萦。巃嵷高昔貌。纷乱袭前名。洞涧窥地脉。竦树隐天经。松磴一迷密。云窦下纵横。阴冰实夏结。尖树信冬荣

    从冠军建平王登香炉峰

        江淹

广成爱神鼎。淮南好丹经。此山具鸾鹤。往古尽仙灵。瑶草正翕赩。玉树信葱青。绛气下萦薄。白云上杳冥。中坐瞰蜿虹。俯伏视流星。不寻遐怪极。则知耳目惊。日落长沙渚。曾阴万里生。藉兰素多意。临风默含情。方学松柏隐。羞逐市井名。奉承光诵末。伏思托后旌

    东林寺

        刘孝绰

月殿耀珠幡。风轮和宝铎。朝猿响甍栋。夜水声惟箔(未见全篇)

    题简寂观

        张正见

二梁涧本绝。千仞路难通。即此神仙内。眼牓映仙宫。镜似临峰月。流如饮涧虹。幽桂无斜影。深松有劲风。唯当远望。知在白云中

    秋晚还彭泽

        同前

游人及丘壑。秋气满平皋。路积康成带。门疏仲蔚蒿。山明云色画。天静鸟飞高。自有东篱菊。还持泛浊醪

    还彭泽山中早发

        同前

摇落山中曙。秋气满林隈。萤光映草头。鸟影出枝来。残暑避日尽。断霞逐风开。空返陶潜县。终无宋玉才

    登庐山

        刘[王*刪]

野烟出炉上山。花落镜前。危梁取大壑。瀑布桂中天。秦始眺宇宙。汉武上旌旃。结卢分往籍。留艑映遐年(未见全篇)

    游东林寺

        崔融

昨度匡山下。春莺晓弄稀。今来溢水曲。秋雁晚行飞。国有文皇召。人惭谪传归。回行过梵塔。历览遍吴畿。杏树裁时久。莲花刻处。南溪雨飒飒。东岘日辉辉。瀑溜天童棒。香炉法众围。烟云随道路。鸾鹤远骖騑。远上灵仪肃。生玄谈柄挥。一兹观佛影。暂欲罢朝衣

元和十三年二月二十九日。曾孙朝散大夫使持节江州诸军事守江州刺史上柱国清河县开国男赐紫金鱼袋能再刊勒

    晚泊寻阳望庐山

        孟浩然

桂席几千里。名山都未逢。泊舟浔阳郭。始见香炉峰。尝读远公传。永怀尘外踪。东林精舍近。日暮但闻钟

    彭蠡湖中望庐山

        同前

大虚生月晕。舟子知天风。挂席候明发。渺漫彭湖中中流见遥岛。势压九江雄。黤默客霁色。峥嵘当曙空。香炉初上日。瀑布喷成虹。久欲追向子。况兹怀远公。我来限于役。未暇息微躬。淮海途将半。暑霜岁欲穷。寄言岩栖者。毕趣当来同

    庐山谣寄庐侍御虚舟

        李白

我本楚狂人。凤歌笑孔丘。手持绿玉杖。朝别黄鹤楼。五岳寻仙不辞远。一生好入名山游。庐山秀出南斗傍。屏风九叠云锦张。影落明湖青黛光。金阙前开二峰长。银河倒挂三石梁。香炉瀑布遥相望。回崖杏嶂凌苍。苍翠影红霞映朝日。鸟飞不到吴天长。登高壮观天地间。大江茫茫去不还。黄云万里动风色。白波九道流雪山。好为庐山谣。兴为庐山发。闲窥石镜清我心。谢公行处苍苔没(一本云。绿萝开处悬明月)早服还丹无世情。琴心三叠道初成。遥见仙人彩云里。手把芙蓉朝玉京。先期污漫九垓上。愿接庐敖游太清

    别东林寺僧

        同前

东林送客处。月出白猿啼。笑别庐山远。何烦过虎溪

    望庐山瀑布水

        同前

西登香炉峰。南见瀑布水。挂流三百丈。喷壑数千尺。欻如飞电来。隐若白虹起。初惊河汉落。半洒云天里。仰观势转雄。壮哉造化功。海风吹不断。江月照还空。空中乱潨射。左右洗青壁。飞珠散轻霞。流沫沸穹石。而我游名山。对之心益闲。且谐宿所好。永愿辞人间

日照香炉生紫烟。遥看瀑布挂长川。飞流直下三千尺。疑是银河落九天

    望庐山五老峰

        同前

庐山东南五老峰。青天削出金芙蓉。九江秀色可揽结。吾将此地锁云松

    送李女真腾空归庐山

        同前

羡君相门女。学道爱神仙。素手掬秋霭。罗衣曳紫烟。一往屏风叠。乘鸾着玉鞭

    送内寻腾空

        同前

君寻腾空子。应到碧山家。水舂云母碓。风扫石南花。若恋幽居好。相邀弄紫霞

    瀑布

        宣宗皇帝

穿云透石不辞劳。达地方知出处高。溪涧岂能留得住。终归大海作波涛

    栗里

        颜真卿

张良思报汉。龚胜耻事新。狙击苦不就。舍生悲把绅。鸣呼陶渊明。弃业为晋臣。白以公相后。每怀宗国屯。题诗庚子岁。自为义皇人。手持山海经。头戴漉酒巾。兴逐孤云远。辩随还鸟泯(未见全篇)

    简寂观

        张祐

紫霄峰下草堂仙。千载空遗石磬悬。白气夜生龙在水。碧云秋断鹤归天。竹房影占中庭月。松槛声来半壁泉。明日又为浮世恨。满山徒积梦依然

    春日观省属城始憩东西林精舍

        韦应物

因时省风俗。布惠迨高年。建隼出寻阳。整驾游山川。白雪敛晴壑。群峰列遥天。嵚[崁-土+(立/(可-一))]石门状。杳霭香炉烟。榛荒屡罥挂。遥侧殆覆颠。方臻释氏庐。时物屡华妍。昙远昔经始。于兹閟幽玄。东西竹林寺。灌注寒涧泉。人事既□泯。岁月复已绵。殿宇余丹绀。磴阁皆欹悬。往士亦栖息。善身绝尘缘。今我蒙朝寄。教化敷里廛。道妙苟为得。出处理无偏。心尝同所尚。迹岂辞缠牵

    题从侄绪西林精舍书斋

        同前

栖心始多暮。息心君独少。慕谢始精舍。文依僧欲观妙。洌泉前阶注。清池北窗照。果药杂芬敷。松筠疏旧峭。屡跻幽人境。每肆芳辰眺。探栗玄猿窟。撷芝舟林峤。纻衣岂寒御。蔬食非饥疗。虽甘巷北单。岂寒青紫耀。郡有优贤榻。朝编贡士谄。欲同朱轮载。勿惮移文诮

    题郑侍御遗爱草堂

        同前

居士近依僧。青山结茆屋。疏松映岚晚。春池含苔绿。繁华冒阳岭。新禽响幽谷。长啸攀乔林。慕兹高世躅

    简寂观西涧瀑布下作

        同前

淙流绝壁散。灵烟翠涧深。岩际松风起。飘飘洒尘襟。窥罗玩猿乌。解组散云林。茶果邀真侣。觞酌洽同心。旷岁怀兹赏。行春始重寻。聊将横吹笛。一写山水音

    寻简寂观瀑布

        同前

蹑石欹危过急涧。攀崖迢递弄悬泉。犹将虎竹为年累。欲付归人绝世缘

    简寂观

        秦韬玉

物外灵踪客到稀。竹房斜掩旧荆扉。丹书万卷题朱字。碧岫千重锁翠微。泣露白猿携子去。唳风玄鹤傍人归。只应玉阙名长在。日暮闲云空自飞

    瀑布

        陆蟾

正源人莫测。千尺挂云端。岳色染不得。神功裁亦难。夏喷猿鸟凝。秋溅斗牛寒。待济沧溟后。翻涛更好看

    翻经台

        包吉

野蔓高台下。前朝记不诬。金文翻古偈。汉字变胡书。彩线风飘断。缃缣火烬余。破云开白日。穿水照芙蕖。科斗频更改。庵园几遍锄。真门兼逸韵。两欲慕相如

    题西林寺故萧郎中旧堂

        韩愈

中郎有女能传业。伯道无儿可保家。偶到匡山曾住处。数行哀泪落烟霞

    瀑布

        徐凝

瀑泉瀑泉子丈直。雷奔入海无暂息。今古长如白练飞。一条界破青山色

    访陶公旧宅(并序)

        白居易

予夙慕陶渊明为人。往岁渭川闲居。尝有效陶体诗十六首。今游庐山。经柴桑故里。思其人访其宅。不能默默。又题诗云

垢尘不污玉。灵凤不啄膻。鸣呼陶靖节。生彼晋宋间。心实有所守。口终不能言。永惟孤竹子。拂衣首阳山。夷齐各一身。穷饿未为难。先生有五男。与之同饥寒。肠中食不充。身上衣不完。连征竟不起。斯可谓真贤。我生君之后。相去五百年。每读五柳传。目想心拳拳。昔尝咏遗风。着为十六篇。今来访故宅。森若在君前。不慕樽有酒。不慕琴无弦。慕君遗荣利。老死此丘园。柴桑古村落。栗里旧山山川。不见篱下菊。但余墟中烟。子孙虽闻。族氏犹未迁。每逢姓陶人。使我心依然

    春游二林寺

        同前

下马西林寺。翛然进轻策。朝为公府吏。暮是灵山客。二月匡庐冰。雪始消释。阳丛抽茗芽。阴窦泄泉脉。熙熙风土暖。蔼蔼云岚积。散作万壑春。凝为一气碧。身闲易澹泊。官散无牵迫。[糸*丐]彼十八贤。古今同此适。是年准冠起处处兴兵革。智士劳思谋。戎臣若征役。独有不才者。山中弄泉石

    游石门涧

        同前

石门无旧径。披榛访遗迹。时逢山水秋。清辉如古昔。尝闻慧远辈。题诗此岩壁。云覆莓苔封。苍然无见觅。萧疏野生竹。崩剥多年石。自从东晋后。无复人游历。独有秋涧声。潺湲空旦夕

    题元十八溪亭(在庐山东南五老峰之下)

        同前

怪君不喜仕。又不游州里。今日到幽居。了然知所以。宿君石溪亭。潺湲声满耳。饮君螺杯酒。醉卧不能起。见君五老峰。益悔居城市。爱君三男儿。始叹身无子。余方炉峰下。结室为居士。山北与山南。往来从此始

    香炉峰下新置草堂。即事咏怀题于石

香炉峰北面。遗爱寺西边。白石何凿。清流亦潺潺。有松数十株。有竹千余竿。松张翠伞盖。竹倚青琅玕。其下无人居。惜哉多岁年。有时聚猿鸟。终日空风烟。时有沉冥子。姓白字乐天。平生无所好。见此心依然。如获终老地。忽乎不知还。架岩结茅宇。斸壑开茶园。何以洗我耳。屋头落飞泉。何以净我眼。砌下生白莲。左手携一台右手挈五弦。傲然意自足。箕踞于其间。兴酣仰天歌。歌中聊寄言。我本野夫。误为世网牵。时来昔捧日。老去今归山。倦鸟得茂树。涸鱼反清源。舍此欲焉往。人间多险艰

    登香炉峰顶

        同前

迢迢香炉峰。心存耳目想。终身牵物役。今日方一往。攀萝蹋危石。手足劳俯仰。同游三四人。二人不敢上。上到峰之顶。目眩神恍恍。高低有万寻。阔狭无数交。不穷视听界。焉识宇宙广。江水细如绳。湓城小于掌。纷吾何屑屑。未能脱尘鞅。归去思自差。低头入蚁壤

    宿简寂观

        同前

岩白云尚屯。林红叶初陨。秋光引闲步。不知身远近。夕投灵洞宿。卧觉尘机泯。名利心既忘。市朝梦亦尽。暂来尚如此。况乃终身隐。何以疗夜饥。一匙云母粉

    宿西林寺

        同前

木落天晴山翠开。爱山骑马入山来。心知不及柴桑令。一宿西林使却回

    宿西林寺。早赴东林满上人之会。因寄崔二十二员外

        同前

谪辞魏阙鹓鸾隔。老入庐山麋鹿随。薄暮萧条投寺宿。凌晨清净与僧期。双林我起闻钟后。只日君趋入阁时。鹏鷃高低分皆定。莫劳心力远相思

    题庐山山下汤泉

        同前

一眼汤泉流向东。浸泥浇草暖无功。骊山温水因何事。流入金铺玉甃中

    上香炉峰

        同前

倚石攀萝歇病身。青节竹杖白纱巾。他时画出庐山障。便是香炉峰上人

    香炉峰下山居草堂初成。偶题东壁

五架三间新草堂。石卫桂柱石编墙。南檐纳日冬天暖。北户迎风夏月凉。洒砌飞泉才有默。拂窗斜竹未成行。来春更苇东厢屋。纸阁芦帘着孟光

    戏赠李十三判官

        同前

垂鞭相送醉醺醺。遥见庐山指似君。想君初觉从军乐。未爱香炉峰上人

    携诸山客。同上香炉峰。遇雨而还。沾濡狼藉。互相笑谑。题此解嘲

        同前

萧洒登山去。龙钟遇雨回。磴危攀薜荔。石滑践莓苔。袜污君相谑。鞋穿我自咍。莫欺泥土脚。曾踏玉阶来

    读灵彻诗

        同前

东林寺里西廊下。石片镌题数首诗。言句怪来还教别。看名知是老汤师

    别草堂三绝句

        同前

正听山鸟向阳眠。黄纸除书落枕前。为感君恩须暂起。庐峰不拟住多年

久眠披褐为居士。忽挂绯袍作使君。身出草堂心不出庐山。未要动移文

三间茆舍向山开。一带山泉绕舍回。山色水声莫惆怅。三年官满却归来

    题别遗爱草堂。兼呈李十使君(李方庐山常居白鹿洞)

        同前

曾住炉峰下。书堂对药台。斩新萝径合。依旧竹窗开。砌水亲开决。池荷手自裁。五年方暂至。一宿又湏回。纵未长归得。犹胜不到来。君家白鹿洞。闻道亦生苔

    草堂前新开一池。养鱼种荷。日有幽趣

淙淙三峡水。浩浩万顷陂。未如新塘上。微风动涟漪。小萍加泛泛。初蒲正离离。红鲤二三寸。白莲八九枝。绕水欲成径。护堤方插篱已被山中客。呼作白家池

    白云期(黄名岩下作)

        同前

三十气太壮。胸中多是非。六十身太老。四体不支持。四十至五十。正是退闲时。年长识命分。心慵少营为。见酒兴犹在。登山力未衰。吾年幸当此。且与白云期

    出山吟

        同前

朝咏游仙诗。暮歌来薇曲。卧云坐白石。山中十五宿。行随出洞水。回别缘岩竹。早晚重来游。心期瑶草缘

    题远大师坟

        僧灵澈

古墓石棱棱寒。云晚景凝。空悲虎溪月。不见雁门僧

    东林寺寄包侍郎

        同前

古殿清阴山木春。池边跂石一观身。谁能来此焚香坐。共作炉峰二十人

    题西林寺水堂。奉寄武阳公

        同前

日日爱山归已迟。闲闲空度少年时。余身定寄林中老。心与长松片石期

    简寂观

        同前

古杉古柏岩壁间。猿攀鹤巢枝枯折。五月有冰六月寒。时见仙翁来取雪

    五老峰大明观赠隐者

        姚系

云观此山北。与君携手稀。林端涉横水。洞口入斜晖。乍觉鸾鹤迩。忽为烟雾飞。故人清和客。默会琴心微。丹术幸可授。青龙当来归。悠悠平生意。此日复相违

    简寂观

        孙鲂

郎殿与云连。紫宵苍翠边。自然应有药。谁敢道无仙。藓色吞崖径。松声让瀑泉。未能长息去。岂便是前缘

    宿青牛谷梁炼师仙居

        杨衡

随云步入青牛谷。青牛道士留我宿。可怜夜久月明中。唯有坛边一枝竹

    宠庐山隐者

        同前

风鸣云外钟。鹤宿千年松。相思杳不见。月出山重重

    瀑布

        江为

庐山正南面。瀑布古来闻。万里朝沧海。千寻出白云。寒声终自远。灵派孰为分。除却天台后。平流莫可群

    简寂观

        同前

才入玄都解郁陶。羽人相伴遍游遨。溪横洞口红尘断。岳耸天心紫气高。金井泉秋光[澰*欠]滟。石坛松古韵萧[颱-台+(癸-天+虫)]。吟余却叹浮生事。画□□□□□□

    简寂观

        同前

钱烬满庭人醮罢。西峰凉影月沉沉。到来往事碑中说。坛畔徘徊秋正深

    去东林

        曹汾

峰头不住起孤烟。池上相留有白莲。尘网分明知束缚。要须骑马别云泉(会昌三年七月十五日题汾开成四年崔蠡下进士后为中书舍人刑户部侍郎忠武军节度使)

予自右辖出镇钟陵。秘监家兄不忍远别。函见宰坐求替。遂得同赴江西时也。荐福大德显公禅门上首言。归东林。亦获结侣道路陪游。每承清论。今过寺。因留题诗一首

        裴休

麟台朝士辞书府。凤阙禅宗出帝京。归到双林亲慧远。行过五柳谒渊明。白衣居士轻班爵。败□高僧□□情。引得病夫无外想二心师事□□□

    和舍弟寄题东林寺

        裴谟

元非附凤攀龙客。本是山猿野鹿身。虚向班行纡祖绂。争如□□□□尘。欢同玉季为良伴。喜奉金□□□因。今日香炉峰下过。方欣物外有遗民

    简寂观

        沈彬

山藏胜境当□□。□□楼台洞府开。白发满头谁肯到。苍苔盈步自伦来。风帆闲事抛三日。玉液长生念一杯。此路有心星月在。杏坛仙侣莫相猜

    再到东林寺

        同前

十五年前还到此。池深苔藓树垂藤。重游数处心伤日。不见旧时头白僧。花有露含长夜月。殿无风动彻明灯。堪惊此去老又老。未有更来能不能

    瀑布

        同前

泻出岳中源化水。喷成瀑布世还希。虽如仙女偷来织。不见山公采得归。万古色嫌明月薄。千寻勇学白云飞。若言真个堪裁剪。预被豪家买作衣

    望庐山

        同前

东过匡庐忍醉眠。双眸尽日挂危巅。压低吴楚肴涵水。约破云霞独倚天。一面峭来无鸟径。数峰狂欲趁渔舡。江人莫笑偏凝望。卜隐长思瀑布前

    题东林寺

        布衣周碏

大中天子海恩深。再使迷徒识佛心。半死白莲初降云。欲成荒地又铺金。僧开石室经犹在。虎印溪泉迹未沈。谁谓五湖书剑客。此生重得见东林

再崇玄法象西天。宏闬新高碧嶂前。风送片云招白马。鹤迎贫女施金钱。沙门觅佛曾谙路。苦海悲人易得舡。三教共兴谈帝道。大中年是太平年

    题东林寺四首

        禅月大师贯休

闲行闲坐思攀缘。多是东林古寺前。小瀑便高三百尺。短松多是一千年。卢楞伽画苔漫画。殷仲堪碑雨滴穿。今欲更崇莲社去。不知谁是古诸贤

白旃檀花露滴滴。碧苾刍草香蒙蒙。田地更无尘一点。是何人合住其中

玉像珠龛香阵横。锦霞多傍石坛生。辟蛇行者今何在。峰项唯闻鸠鸟声

亘玄旧辇残云湿。耶舍孤坟落照迟。有个老僧倚松树。恐人偷取白猿儿

    怀西林诸道者

        同前

岛外更谁亲。诸峰即四邻。白头寒枕石。青袖澜无尘。橡栗堆行迳。猿猴绕定身。傥然重结社。愿作扫坛人

    题东林寺

        荆门僧齐己

峰前林下东西寺。地角天涯来往僧。泉石静流闲世界。云松寒湿昼香灯。争如大士重修社。合有诸贤更服膺。曾寄邻房挂瓶锡。喧闻岩溜解春冰

    远公影堂

        同前

白藕池边旧影堂。刘雷风骨尽龙章。共轻天子诸候贵。同爱吾师一法长。陶令醉多招不得。谢公心乱入无方。何人到此思高躅。风默苔[病-丙+(一/艮)]满粉墙

    简寂观

        同前

万壑云霞影。千年松桧声。如何教下士。容易信长生。月共虚无白。香和沅[漠-旲+(糸*韭)]清。闲寻古廊画。记得列仙名

    落星寺

        同前

此星何事下穹苍。独为僧居化渺茫。楼阁雨回青嶂冷。干窗风渡白苹香。经秋远雁横高漠。[颱-台+召]月寒涛响夜堂。尽日凭栏聊写望。顿疑身忽在潇湘

    西林水阁

        同前

松楸连塔古。窗槛任闲开。水绕清阴里。人从热处来。噪风蝉带鹤。欹树石兼苔。向晓东林下。迟迟舍此回

    题东林寺联句

古殿巍峨镇碧峰。晋朝灵应显神踪。林间野鸟惊寅梵。岭上孤猿听晚钟(节度使时进检校太尉平章事徐知证)雁冷云生晓槛。虎溪秋月照寒松(赐紫僧虔修)香飞宝殿笼金像。桧倚松窗覆玉容(道士李玄)蝶恋半岩花灼灼。鹿眠深谷草茸茸(观察推官赐紫金鱼袋李)游僧驻锡心皆佛。老树擎烟势似龙(观察推官赐绯鱼袋王三)竹荫禅扉青霭合。岚蒸幽迳缘苔封(司理参军掌表奏孟拱辰)流泉绕砌清声远。列巘趍门更憧憧。高吟况爱无尘境。吟访空关不厌重(管旬官赐紫金鱼袋钟敬伦)

天祚二年三月十六日。偶与幕客门馆僧道闲游联题

    题东林二首

        文通大师匡白

东林佳景一何长。兰蕙生多地亦香。堪叹世人来不得。便随云树老何妨。倚天苍翠晴当户。落口潺湲夜绕廊。到此秖除重结社。自余闲事莫思量

东林继四绝。物象更清幽。社客去不返。钟峰云也秋。松枯群狖散。溪大蠹槎流。待卜归休计。重来卧石楼

人似鹤红鹿。路上事如麻。石肥滞雨添。苍□水赋长松落翠。花莫道此间。无我分遗民。长在惠持家

    落星寺

        同前

是岳皆游遍。南来吴楚间。偶登湖里寺。疑到海中山。独树茜萝湿。遥汀白鸟闲。终顷谢浮世。高卧听潺潺

庐山记卷第四

一校了于字莫改庐山记卷第五

    古碑目第七

庐山自晋宋齐梁陈隋唐。至本朝。几八百年。其间废兴盛衰皆有记述。岁月浸久往往亡失。若殷仲堪作远公碑。天祐间犹见于贯休之诗。今无复遗漫矣。今录太平东林已下五寺观五代以前人所作碑志爵里岁月之日。凡四十一。辞多不载

    太平观

    使者灵庙碑

荆州黄梅县东山衡门之下草茅臣李泚撰。开元二十年岁次壬申正月乙巳朔二十五日己巳树

    使者灵验记

宣义郎行彭泽县尉潘观篹。开元二十年壬申三月八日辛亥立。治平三年重立

    张灵官记

御史大夫徐铉撰　右内史舍人集贤殿学士徐锴书并篆额。岁次癸酉上元日

    胡则传

太常丞集贤校理通判江州军州事章岷撰并书载。开宝八年胡则守江州事

    太一观

    真人庙记

升元六年岁在壬寅七月六日。应运匡国佐圣功臣宁国军节度宣州营田观察

处置等使特进检校大尉兼中书令持节宣州诸军事宣州刺史上柱国食邑一万户

韩王知证记登仕郎守宣州司户参军掌表奏试秘书省校书郎赐绯鱼袋孟拱辰书并额

又一本

保大十二年岁在乙亥十一月。南岳朱陵道士倪少通撰　道士钟德载书篆

    东林寺

    慧远法师碑铭

谢灵运撰张野序(无立名年月)

    宋佛驮跋陀罗禅师碑

唐开元十七年岁在己巳七月己丑朔十五日癸卯建

    兀兀禅师

中书舍人赵郡李讷文　金紫光禄大夫行同州刺史上柱国范阳县开国男张廷圭书江州刺史河东柳贞望树

唐永泰丙午岁颜真卿题碑侧凡一百一十六字

    东林寺碑并序

前陈州刺史江夏李邕撰并书。开元十九年七月十五日建　洪州刺史裴休题云。览北海之词翰想风采

    碑阴记

会昌三年。江州刺史张又新撰。大中十年四月三十日。裴光远篆额

    东林寺远法师影堂碑(并序)

陇西李演述　江州录事参军王遹篆额。鄂州头陀寺僧惟嵩书。贞元中初建。大中八年七月十五日再立

    唐故东林寺律大德熙怡大师碑铭(并序)

摄都团练推官守虔州司马许尧佐撰　承奉郎前守蔡州真阳县令李行言书并篆额。贞元十二年丙子岁建。大中八年七月二十三日再立

    东林寺经藏碑铭(并序)

朝请郎试太常寺协律郎李肇撰。元和七年岁次壬辰九月丙辰朔十五日庚午建。大中十三年七月八日。乡贡进士冯撰再书并篆额

    唐故东林寺律大德粲公碑铭(并序)

吉州司户参军员外置同正员许尧佐撰。吴郡陆蔚之书并篆额。元和癸巳岁端午日建。大中八年七月二十二日再立

    庐山东林寺故临坛大德塔铭(并序)

元和十年冬十月刘轲撰。门弟子云皋书。大中八年七月十五重立

    唐庐山兴果寺律大德凑公塔碣铭(并序)

忠州刺史白居易篹　僧云皋书。长庆二年闰十月一日建。大中八年七月十五日重立

    唐故东林寺律大师石坟哀志铭(并序)

上谷侯高篹　僧云皋书。长庆甲辰岁五月十三日树

    唐栖霞寺故大德玭律师碑(并序)

福建观察支使朝议郎监察御史里行上柱国刘轲篹　沙门云皋书　摄洪州都督府士曹参军　宣议郎前行舒州怀宁县尉齐余篆额。大和四年七月十一日建。大中八年七月二十三日再立　碑阴有曹汾诗。会昌三年七月十三日题

    东林寺白氏文集记

大和九年夏。太子宾客晋阳县开国男大原白居易乐天记　朝散大夫守江州刺史上柱国赵蕃奉侍郎命建碣　僧云皋书

    唐庐山东林寺故宝称大律师塔碑

朝议郎守秘书丞史馆修撰。上柱国刘轲撰　守江州司户参军员外置同正员陈去疾书　前振武节度参谋试太常寺奉礼郎李[這-言+手]彦篆额　开成四年四月二十七日建。大中八年七月二十三日再立

    庐山东林寺观音方丈记

唐大中六年壬申春二月十五日。江夏僧元楚记　东夷溟岛太玄谷冲寂野叟书

    唐抚州景云寺故律大德上弘和尚石塔碑铭(并序)

江州司马白居易篹　摄淮南观察试大理评事兼监察御史李克恭书　淮南节度参谋监察御史里行段全纬篆额　大中八年七月十五日重立

    复东林寺碑铭

湖南都团练观察处置等使中大夫使持节都督潭州诸军事守潭州刺史金紫光禄大夫左散骑常侍上柱国河东郡开国公食邑二千户柳公权书　唐大中十一年岁次丁丑四月戊辰朔二十六日癸巳建

    东林寺经藏碑阴记

朝议郎捡挍尚书上部郎中使持节抚州诸军事守抚州刺史兼侍御史柱国赐绯鱼袋蔡京撰　大中十四年五月二十九日建

    故江西道观察使武阳公韦公写真赞

从外侄孙摄镇南军节度副使朝散大夫使持节江州诸军事守江州刺史上柱国苗绅撰　咸通八年四月八日书

    大唐庐山重建东林寺故禅大德公碑铭(并序)

朝散大夫使持节江州诸军事守江州刺史柱国赐紫金鱼苗绅撰。朝议郎前行国子大学博士柱国裴光远书并篆额　咸通九年岁次戊子十二月庚申朔十三日壬申建

    广平公旧因纪

宣歙节度掌书记将仕郎试大理评事赐绯鱼袋薛正己撰　银青光禄大夫前守庆州司马兼殿中侍御史刘询书并篆额　江西监军使中散大夫行内省内侍员外置同正员上柱国赐紫金鱼袋宋师锡建。光启二年六月二十一日

    庐山东林寺大师堂记

大和三年。奉化军节度江州观察处置等使特进捡挍太尉兼侍中使持节江州诸军事守江州刺史上柱国德化王食邑三千户杨澈节度推官通判军府公事朝议郎捡挍尚书礼部员外即兼侍御史云骑尉赐紫金鱼袋元皓节度巡官将仕郎试大理评事掌奏赐绯鱼袋倪匡明书并篆额

    德化王于东林寺重置白氏文集记(并序)

摄观风幕巡吏试兰台郎余文贞书。大和六年岁次甲午八月己巳朔十二日庚辰。管内僧正讲经论大德赐紫金沙门匡白记

节度巡官刺州司公事赐紫金鱼袋倪匡明篆额

    弥勒菩萨上生殿记

将仕郎守江州司士参军掌表奏试秘书省正字杨弼撰　保大三年二月二十日翊圣功臣江州都团练观察处置等使金紫光禄大夫捡挍太保守刺史京兆县开国子食邑五百户杜昌业建　功德主讲论大德慕庄书

    上方禅师舍利塔记

朝散大夫行尚书水部员外郎武骑尉彭撰并题额　银青光禄大夫捡挍国子祭酒兼监察御史上柱国伊从道书　保大十四年丙辰十月庚申建

    西林寺

    西林寺道场碑文

大隋国太常博士渤海欧阳询撰　大业十三年岁在丁丑十月戊寅朔十五日壬辰树永泰丙午岁。颜真卿题其碑额。凡一百二十字。碑阴有大中十年五人题名

    唐故庐山西林寺水阁院律大德齐朗和尚碑(并序)

前广文馆进士郑素卿篹。安定沙门道真书　大和六年岁次壬子三月甲午朔六日己巳树　太中八年冬十一月二十七日再立(刻在碑阴)捡挍司封郎中守江州刺史裴讽。大中十四年四月八日。挈累同游超华从行(亦题碑阴)

    简寂观

    庐山简寂观之碑

司徒右长史太子仆建昌县开国侯吴兴沈旋作　梁天监十四年十一月立　唐保大十二年岁次甲寅正月十五日重建　安定胡惟楚书并题额

    有唐庐山简寂观熊君尊师碣

门人三洞弟子朝散大夫使持节杭州诸军事守杭州刺史柱国于德晦撰　范啇皓书

    庐山简寂观重造大殿

推忠翊圣功臣安西大将军德胜军节度使庐州观察处置等使特进检校太尉同中书门下平章事使持节庐州诸军事庐州刺史御大宪上柱国清河郡开国侯食邑二千户张崇。顺义十年丁亥正月癸丑朔记

    庐山简寂观新建石坛记

宣州观察判官登仕郎检校尚书虞部员外郎赐绯鱼袋陈觉撰并书

    简寂先生陆君碑

中岳道士翰林供奉吴筠文并书　唐保大五年太岁丁未六月甲寅朔三日丙辰立

    庐山改修简寂灵宝并齐堂记

内知客兼盐按司事银青光禄大夫检校工部尚书兼御史大夫柱国王路奉敕撰并书　唐保大乙卯岁二月庚子朔十五日甲寅记

    庐山简寂观修石路记

承务郎守大理评事掌元帅表奏赐绯鱼袋徐宪述并题额。银青光禄大夫检校国子祭酒兼御史中丞上柱国孙霭书。保大十三年太岁乙卯五月戊辰朔十五日壬午记

    简寂观有大孤山赋碑

特进太尉平章事卫国公李德裕文　会昌五年四月庚寅。江南西道都团练观察处置使朝议大夫洪州刺史兼御史大夫周墀立

    大唐新建庐山开元禅院碑

昭义军节度使特进守大弟太保上柱国始平郡开国侯食邑一千户臣冯延已奉敕撰　平庐军节度使光禄大夫检校太傅刑部尚书上柱国上饶郡公食邑二千户臣徐逊奉敕书并题额　保大十二年岁次甲寅正月丙子朔十日乙酉建

    李氏书堂记

巨唐保大十稔太岁壬子五月十日。银青光禄大夫检校司徒使持节袁州诸军事守袁州刺史兼御史大夫柱国李征古记　太原王沂书

    古人题名篇第八

予游东林。颇爱屋间有唐以来人题名。寺僧因为予言。往岁屋室迁改。方板数百。文字昏闇。堆积闲处。不复爱惜。凡此者幸而未至于投削耳。嗟乎昔人叹贤达胜士登山远望者多矣。皆湮没无闻。此几是。今得永泰已来颜鲁公下十有七人题名可见者。着之以备亡失云

唐永泰丙午岁。真卿以罪佐吉州。夏六月壬戊。兴殷亮韦柏尼贾镒同次于东林寺。同则惜熙怡二公惠秀正义二律师泉杨鹔存焉。仰庐阜之炉峰。想远公之遗烈。外神运殿。礼僧伽衣。睹生法师尘尾扇。谢灵运翻涅槃经贝多梵夹。忻慕之不足。聊寓刻于张李二公耶舍禅师之碑侧。鲁郡颜真卿书记(刻石在东林寺耶舍禅师碑侧)

唐永泰丙午岁。真卿以疏拙贬佐吉州。夏六月癸亥。兴殷亮韦柏尼贾镒杨鹔。憩于西林寺。有法真律师。深究清净毗尼之学。即律祖师志恩之上足。余内弟正义之阿阇梨也。缅怀远现二公之遗烈。导余跻重阁。示余以张僧繇画庐舍那佛像泉梁武帝蹙线绣钵袋。因寓题欧阳公所撰永公碑阴。鲁公颜真卿题(刻石在西林寺永禅师碑上)

陇西子德谯国子伸河南虚中京兆希远陇西懋赏。大中十年四月十一日同游懋赏书(刻石在西林寺)

大理少卿兼御史中丞赐紫金鱼袋韦宙。大中十二年。准诏岭南宣问。七月二十乙日。再过此藏经。旧日创置随寺毁废。赖道深和尚藏诸石室。言上人明上人以补其阙。获睹旧续触绪摧[鋗-口+ㄙ]。施三百千。再建堂宇。时湖南江西皆扰乱。一辞京阙。三践危邦。到此数刻与言明话道。又乘轺北去。男泽侍行(刻石在东林寺)

余今年七月。衔命按抚岭南。中旬之初自番禺赴阙间。洪兵大扰。乃直趋钟陵。既至留。一夕察其阴谋。备知情状。明日渡章江。二十九日憩此。与言明二上人谈玄。兼访经藏遗趾晚晴西去六十四日。余廉问江西。仍帅襄鄂许蔡四军赴镇。十一月二十七日。兵次北田。余虽择甲戎事。方经过松门。迟迟不能去之。以永暇遂驻前锋于岘。再与言公游。时明上人已物故。悲怆久之。复跨马前去。因书行上。题于水堂壁。大中十二年十一月二十七日。江南西道都团练观察处置等使兼御史中丞韦宙题都团练衙推将仕郎权潭州户曹参军周勍观察衙推前试太常寺奉礼郎张自牧男安南柔远军判官试左内率府胄参军升从行

江州刺史陈辇。乾符三年十一月八日。将离湓浦。与处士邓思齐。同来访别思琮宗一二大德。推忠翊圣功臣安西大将军武宁平难等军节度庐州观察处置等使西南面行营招讨应援使光禄大夫检校大傅兼御史大夫上柱国清河郡开国侯张崇奉诏征讨过此。武义元年十一月二十七日。朝议郎检校兵部尚书赐紫金鱼袋上党郡公食邑一千户景迢自京城随侍伯父。江上归郡。获从家兄桂阳郡公。访兹绝景。时春林斗芳。晚雨新霁。[跳-兆+麗]步忘倦。尘心顿清。竟日方还故纪于此。升元三年太岁己亥三月二十三日书　西上合门使金紫光禄大夫检校司徒行右武卫大将军兼御史大夫忠上柱国夏谦叨奉睿旨封册雄藩。驻泊旬余。将更岁序。受王恩而重叠沐台念以弥深。而又许厕王车。得游化境。时升元二年正月二十八日。故留题记

唐奉化军节度江州营田观察处置等使金紫光禄大夫检校太傅同中书门下平章事上柱国冯翊县开国伯食邑七百户严续。以保大七年太岁己酉孟秋。作镇兹地。暨无射月。亦有一日游于二林精舍。周览古迹而还。故纪其年月耳

推忠奉　保人功臣奉化军节度江州营田观察处置等使光禄大夫检校太尉使持节江州诸军事江州刺史骁御将军兼御史大夫上柱国安定县开国伯食邑七百户皇甫晖伏奉敕旨。特到保大开先禅院。经过宝刹。松桧笼烟。峰峦叠翠。周览胜景。颇豁襟怀。时大唐保太十一年太岁癸丑二月辛亥五日乙卯题记

金紫光禄大夫检校司徒前使持节筠州诸军事守筠州刺史御史大夫上柱国太原县开国男食邑三百户王颜解印归京。游诸胜境。故记。尔时癸丑岁夏四月二十四日书

推诚破敌功臣奉化军节度江州营田观察处置等使光禄大夫检校太尉使持节江州诸军事江州刺史兼御史大夫江夏县开国伯食邑七百户黄延谦自赴任当郡。每仰名山。当兹抄秋。特诣瞻敬。保大十五年九月十六日记。推忠捍敌功臣奉化军节度江州营田观察处置等使光禄大夫检校太尉同中书门下平章事使持节江州诸军事江州刺史上柱国富春郡开国侯食邑一千户孙汉晖。于显德五载中秋八日命监军使颖川陈公及寮佐等。同谒使者真祠。地迩二林。因游胜概。幸周览。聊纪岁时

庐山记卷第五

一校了于字莫改

高山寺藏本庐山记五卷。卷二三宋椠本。余三卷旧钞补。然于宋讳皆阙笔。盖亦从宋本出也。书中避讳诸字至高宗讳栴字止。而光宗之嫌名敦字则不阙笔。盖刊于高光间也。此书我国守山阁丛书刊四库本但存前三篇为一卷。馆臣谓佚第四五篇。今宋椠实为篇八为卷五。第一二篇为卷一。第三篇为卷二。第四五篇为卷三。第六篇为卷四。第七八篇为卷五。守山阁本不但佚第四篇以下。其分卷亦非当时之旧矣。馆臣见今本篇为一卷。遂疑佚者仅四五两篇。抑又误矣。此书全本不知何时佚去太半。馆臣谓永乐大典本亦仅三篇。则明初已。佚东邦刊本。于宋椠外。尚有元禄十年刊本均完足。今取元禄守山二刻。与宋本比勘。知元禄本虽完亦有讹夺。守山阁本则讹脱弥甚。第一篇守山本夺释慧远庐山记。略至略举其异耳数十行(元禄本未夺)第二篇影图者以下。元禄本错简十余行(守山本不误)而远公记云至已上盖述石门之胜十余行。又远公上记云至谓阿罗汉之类也三行。守山本并夺佚。第三篇守山本夺昔东海僧邈云云十三字。又夺源由福云云二十八字。第六篇元禄本夺落星寺诗半叶。第七篇元禄本叙东林寺诸碑误错。列东林寺经藏碑铭及大德粲公碑铭。于慧远法师等三碑之前。知元禄本已不能无失矣。此本卷一阙第二叶卷四阙第二十一及第二十八两叶。又卷一李常序书缝写第三叶。则此上当有两叶亦佚。今卷一第二叶据元禄本补之。其他诸叶则元禄本亦阙。怨世遂无他本可据补矣。予夙爱此书。叙述雅赡。似水径清苔。未见足本。宣统纪元。客游东京。忽遘此宋椠于德富氏成篑堂文库。大喜过望。久念之不去怀。去年冬乃迻书从苏峰翁假印既得请。乃书宋椠本之可贵者于卷尾。尚不仅在无佚卷已也。宣统丁巳正月。永丰乡人罗振云书于东山寓居之四时嘉至轩


洛阳伽蓝记

    No. 2092

    洛阳伽蓝记序

        魏抚军府司马杨炫之撰

三坟五典之说。九流百代之言。并理在人区而义兼天外。至于一乘二谛之原。三明六通之旨。西域备详。东土靡记。自顶日感梦满月流光。阳门饰豪眉之像。夜台图绀发之形尔来奔竞其风遂广。至晋永嘉。唯有寺四十二所。逮皇魏受图光宅嵩洛。笃信弥繁。法教愈盛。王侯贵臣弃象马如脱屣。庶士豪家舍资财若遗迹。于是昭提栉比宝塔骈罗。争写天上之姿。竞摸山中之影。金刹与灵台比高广殿共阿房等壮。岂直木衣绨绣土被朱紫而已哉。暨永熙多难。皇舆迁邺。诸寺僧尼亦与时徙。至武定五年岁在丁卯。余因行役重览洛阳。城郭崩毁。宫室倾覆。寺观灰烬。庙塔丘墟。墙被蒿艾。巷罗荆棘。野兽穴于荒阶。山鸟巢于庭树。游儿牧竖踯躅于九逵。农夫耕稼艺黍于双阙。麦秀之感。非独殷墟黍离之悲信哉。周室京城。表里凡有一千余寺。今日寮廓钟声罕闻。恐后世无传。故撰斯记。然寺数最多不可遍写。今之所录上大伽蓝。其中小者取其详。世谛事因而出之。先以城内为始。次及城外表列门名。以远近为五篇。余才非著述。多有遗漏。后之君子详其阙焉

大和十七年。后魏高祖。迁都洛阳。诏司空公穆亮。营造宫室。洛阳城门依魏晋旧名

东面有三门。北头第一门曰建春门。汉曰上东门。阮籍诗曰步出上东门是也。魏晋曰建春门。高祖因而不改。次南曰东阳门。汉曰东中门。魏晋曰东阳门。高祖因而不改。次南曰青阳门。汉曰望京门。魏晋曰清明门。高祖改为青阳门

南面有三门。东头第一曰开阳门。初汉光武迁都洛阳作此门。始成而未有名。忽夜中有柱自来在楼上。后琅琊郡开阳县言南门一柱飞去。使来视之则是也。遂以开阳为名。自魏及晋。因而不改。高祖亦然。次西曰平昌门。汉曰平门。魏晋曰平昌门。高祖因而不改。次西曰宣阳门汉曰津门。魏晋曰津阳门。高祖因而不改

西面有四门。南头第一门曰西明门。汉曰广阳门。魏晋因而不改。高祖改为西明门。次北曰西阳门。汉曰雍门。魏晋曰西明门。高祖改为西阳门。次北曰阊阖门。汉曰上西门。有铜璇玑玉衡以齐七政。魏晋曰阊阖门。高祖因而不改。次北曰承明门。承明者高祖所立。当金墉城前东西大道迁京之始。宫阙未就。高祖住在金墉城。城西有王南寺。高祖数诣寺。沙门论议故。通此门而未有名。世人谓之新门。时王公卿士常迎驾于新门。高祖谓御史中尉李彪曰。曹植诗云。谒帝承明庐。此门宜以承明为称。遂名之

北面有二门。西头曰大夏门。汉曰夏门。魏晋曰大夏门。尝造三层楼。去地二十丈。洛阳城门楼。皆两重。去地百尺。惟大夏门甍栋于云。东头曰广莫门。汉曰谷门。魏晋曰广莫门。高祖因而不改。广莫门以西。至于大夏门。宫观相连。被诸城上也

一门有三道。所谓九轨

洛阳城内伽蓝记卷第一

        魏抚军府司马杨炫之撰

永宁寺。熙平元年灵太后胡氏所立也。在宫前阊阖门南一里御道西。其寺东有太尉府。西对永康里。南界昭玄曹。北邻御史台。阊阖门前御道东有左卫府。府南有司徒府。司徒府南有国子学堂。内有孔丘像。颜渊问仁子路问政在侧。国子南有宗正寺。寺南有太庙。庙南有护军府。府南有衣冠里。御道西有右卫府。府南有太尉府。府南有将作曹。曹南有九级府。府南有太社。社南有凌阴里。即四朝时藏冰处也。中有九层浮图一所。架木为之。举高九十丈。有刹复高十丈。合去地一千尺。去京师百里已遥见之。初掘基至黄泉下。得金像三千躯。太后以为信法之征。是以营建过度也。刹上有金宝瓶。容二十五石宝瓶。下有承露金盘三十重。周匝皆垂金铎。复有铁锁。四道引刹向浮图。四角锁上。亦有金铎。铎大小如一石瓮。子浮图有九级角。角皆悬金铎。合上下有一百二十铎。浮图有四面。面有三户六窗。户皆朱漆。扉上有五行金钉。合有五千四百枚。复有金环铺首布。殚土木之功。穷造形之巧。佛事精妙不可思议。绣柱金铺骇人心目。至于高风。永夜宝铎和鸣。铿锵之声闻及十余里。浮图北有佛殿一所。形如太极殿。中有丈八金像一躯。中长金像十躯。绣珠像三躯。织成五躯。作功奇巧。冠于当世。僧房楼观一千余间。雕梁粉壁青缫绮疏难得而言。栝柏松椿扶疏拂檐丛。竹香草布护阶墀。是以常景碑云。须弥宝殿兜率净宫。莫尚于斯也。外国所献经像。皆在此寺。寺院墙皆施短椽。以瓦覆之。若今宫墙也。四面各开一门。南门楼三重通。三道去地二十丈。形制似今端门图。以云气画彩仙灵绮□青锁□赫丽华。拱门有四力士四狮子。饰以金银。加之珠玉装严焕炳世所未闻。东西两门亦皆如之。所可异者。唯楼二重。北门一道不施屋。似乌头门。四门外树以青槐亘以绿水。京邑行人多庇其下。路断飞尘不由奔云之润。清风送凉。岂藉合欢之发。诏中书舍人常景。为寺碑文。景字永昌。河内人也。敏学博通。知名海内。大和十九年为高祖所器。拔为律学博士。刑法疑狱多访于景。正始初。诏刊律令。永作通式。敕景共治书。侍御史高僧[示*谷]。羽林监王元龟。尚书郎祖莹。员外散骑侍郎李琰之等。撰集其事。又诏太师彭城王勰。青州刺史刘芳入预其议。景讨正科条。商搉古今。甚有伦序。见行于世。今律二十篇是也。又共芳造洛阳宫殿门阁之名。经途里邑之号。出除长安令。时人比之潘岳。其后历位中书舍人。黄门侍郎秘书监。幽州刺史。仪同三司。学徒以为荣焉。景入参近侍。出为侯牧。居室贫俭事等农家。唯有经史盈车满架。所著文集数百余篇。给事封暐伯作序。行于世。装饰毕功。明帝与太后共登之。视宫内如掌中。临京师若家庭。以其目见宫中禁人不听升。炫之尝与河南尹胡孝世共登之。下临云雨信哉不虚。时有西域沙门菩提达磨者。波斯国胡人也。起自荒裔来游中土。见金盘炫日光照云表。宝铎含风响出天外。歌咏赞叹实是神功。自云年一百五十岁历涉诸国。靡不周遍。而此寺精丽阎浮所无也。极物境界亦未有。此口唱南无合掌连日。至孝昌二年中。大风发屋拔树。刹上宝瓶随风而落入地丈余。复命工匠更铸新瓶。建义元年太原王尔朱荣总士马于此寺。荣字天宝北地秀容人也。世为第一领民酋长博陵郡公部落八千余家。有马数万匹富等天府。武泰元年二月中帝崩无子。立临洮王世子钊以绍。大业年三岁太后贪秉朝政故。以立之。荣谓并州刺史元天穆曰。皇帝晏驾。春秋十九。海内士庶犹曰幼君。况今奉未言之儿。以临天下而望升平。其可得乎。吾世荷国恩不能坐看成败。今欲以铁马五千赴哀山陵。兼问侍臣帝崩之由。君竟谓如何。穆曰。明公世跨并肆雄才杰出。部落之民控弦一万。若能行废立之事。伊霍复见今日。荣即共穆结异姓兄弟。穆年大荣兄事之。荣为盟主。穆亦拜荣。于是密议。长君诸王之中不知谁应当璧。遂于晋阳人各铸像不成。唯长乐王子攸像光相具足。端严特妙。是以荣意在长乐。遣苍头王丰入洛。询以为主。长乐即许之共克期契。荣三军皓素扬旌南出。太后闻荣举兵。召王公议之时。胡氏专宠。皇宗怨望。假八议者莫肯致言。唯黄门侍郎徐统曰。尔朱荣马邑小胡人。才凡鄙不度德量。力长戟指阙。所谓穷辙拒轮积薪候燎。今宿卫文武足得一战。但守河桥观其意趣。荣悬军千里兵老师弊。以逸待劳破之必矣。后然统言。即遣都督李神轨郑季明等。领众五千镇河桥。四月十一日荣过河内至高头驿。长乐王从雷陂北渡赴荣军所。神轨季明等见长乐王往遂开门降。十二日荣军于芒山之北河阴之野。十三日召百官赴驾至者尽诛之。王公卿土及诸朝臣死者三千余人。十四日车驾入城。大赦天下。改号为建义元年。是为庄帝。于时新经大兵人物歼尽。流迸之徒惊骇未出。庄帝肇升太极。解网垂仁。唯散骑常侍山伟一人拜恩南阙。加荣使持节中外诸军事大将军开府北道大行台都督。十州诸军事大将军领左右。太原王其天穆为侍中太尉公世袭并州刺史。上党王起家为公卿牧守者。不可胜数。二十日洛中草草犹自不安。死生相怨人怀异虑。贵室豪家并宅竞窜。贫夫贱士襁负争逃。于是出诏。滥死者普加褒赠。三品以上赠三公。五品以上赠令仆。七品以上赠州牧。白民赠郡镇。于是稍安。帝纳荣女为皇后。进荣为柱国大将军录尚书事。余官如故。进天穆为大将军。余官皆如故。永安二年五月北海王元颢复入洛。在此寺聚兵。颢庄帝从兄也。孝昌末镇汲郡。闻尔朱荣入洛阳。遂南奔萧衍。是年入洛。庄帝北巡。颢登皇帝位。改年曰建武元年。颢与庄帝书曰。大道既隐。天下匪公祸福不追与能义绝。朕犹庶几五帝无取六军正以糠秕万乘锱铢大宝。非贪皇帝之尊。岂图六合之富直。以尔朱荣往岁入洛。顺而勤王终为魏贼。逆刃加于君亲。锋镝肆于卿宰。元氏少长殆欲无遗。已有陈恒盗齐之心。非无六卿分晋之计。但以四海横流欲篡未可。暂树君臣假相拜置。害卿兄弟独夫介立。遵养待时臣节讵久。朕睹此心寒远投江。表泣请梁朝誓在复耻。风行建业电赴三川。正欲问罪于尔朱。出卿于桎梏。恤深怨于骨肉。解苍生于倒悬。谓卿明眸击节躬来见。我共叙哀辛同讨凶羯。不意驾入城皋便。尔北渡虽迫于凶手势不自由。或□生素怀弃剑猜。我闻之永叹。抚衿而失何者。朕之于卿兄弟非远。连枝分叶兴灭相依。假有内窥外犹御侮。况我与卿睦厚偏笃其于急难。凡今莫如弃亲即仇。义将焉据也。且尔朱荣不臣之迹。暴于旁午。谋魏社稷愚智同见。卿乃明白疑于必然。托命豺狼。委身虎口。弃亲助贼。兄弟寻戈。假获民地。本是荣物。若克城邑。绝非卿有。徒危宗。国以广寇仇。快贼莽之心。假卞庄之利。有识之士。咸为惭之。今家国隆替在卿与我。若天道助顺。誓兹义举。则皇魏宗社与运无穷。傥天不厌乱。胡羯未殄。鸱鸣狼噬荐食河北。在荣为福。于卿为祸。岂伊异人尺书道意。卿宜三复兼利是图富贵可保。徇人非虑终不食言。自相鱼肉。善择元吉。勿贻后悔。此黄门郎祖荣之词也。时帝在长子城。太原王上党王来赴急。六月。帝围河内。太守元桃汤车骑将军宗正珍孙等为颢守攻之弗克。时暑炎赫将士疲劳。太原王欲使帝幸晋阳。至秋更举大义。未决。召刘助筮之。助曰。必克。于是至明尽力攻之。如其言。桃汤珍孙并斩首。以殉三军。颢闻河内不守。亲率百僚。出镇河桥。特迁侍中安丰王延明往守硖石。七月帝至河阳。与颢隔河相望。太原王命车骑将军尔朱兆潜师渡河破延明于硖石。颢闻延明败亦散走。所将江淮子弟五千人。莫不解甲相泣。握手成列。颢与数千骑欲奔萧衍。至长社为社民斩其首。传送京师。二十日。帝还洛阳。进太原王天柱大将军。余官亦如故。进上党王太宰。余官亦如故。永安三年逆贼尔朱兆囚庄帝于寺。时太原王位极心骄功高意侈。与夺臧否肆意。帝恐谓左右曰。朕宁作高贵卿公死。不作汉献帝生。九月二十五日诈言产太子。荣穆并入朝。庄帝手刃荣于光明殿。穆为伏兵鲁暹所杀。荣世子部落大人亦死焉。荣下车骑将军尔朱阳都等二十人随入东华门。亦为伏兵所杀。唯右仆射尔朱世隆素在家。闻荣死总荣部曲烧西阳门奔河桥。至十月一日隆与妻乡郡长公主。至芒山凭王寺。为荣追福斋。即遣尔朱侯讨伐。尔朱那律归等领胡骑一千皆白服来至郭下。索太原王尸丧。帝升大夏门望之。遣主书牛法尚。谓归等曰。太原王立功不终。阴图衅逆。王法无亲。已依正刑罪止荣身。余皆不问。卿等何为不降官爵如故。归曰。臣从太原王来朝。陛下何忽今日枉致无理。臣欲还晋阳。不忍空去。愿得太原王尸丧。生死无恨。发言雨泪哀不自胜。群胡恸哭。声振京师。帝闻之亦为伤怀。遣待中朱元龙斋铁券与世隆。待之不死。官位如故。世隆谓元龙曰。太原王功格天地造济生民。赤心奉国神明所知。长乐不顾信誓。枉害忠良。今日两行铁字何足可信。吾为太原王报仇终不归降。元龙见世隆呼帝为长乐。知其不款。且以言帝。帝即出库物置城西门外。募敢死之士。以讨世隆。一日即得万人。与归等战于郭外。凶势不摧。归等屡涉戎场便击刺。京师士众未习军旅。虽皆义勇力不从心。三日频战而游魂不息。帝更募人断河桥。有汉中人李荀为水军。从上流放火烧桥。世隆见桥被焚。遂大剽生民北上太行。帝遣侍中源子恭黄门郎杨宽领步骑三万镇河内。世隆至高都。立太原太守长广王瞱为主。改号曰建元元年。尔朱氏自封王者八人。长广王都晋阳。遣颍川王尔朱兆。举兵向京师。子恭军失利。兆自雷波涉渡擒庄帝于式干殿。帝初以黄河奔急。未谓兆得济。不意兆不由舟楫。凭流而渡。是日水浅不没马腹故。及此难书契所记未之有也。炫之曰。昔光武受命。冰桥宜于滹水。昭烈中起。的卢踊于泥沟。皆理合于天神祇所福。故能功济宇宙大庇生民。若兆者蜂目豺声行穷枭獍。阻兵安忍贼害君亲。皇灵有知。鉴其凶德。反使孟津由膝赞其逆心易称大道。祸淫鬼神福谦。以此验之信为虚说。时兆营军尚书省建。天子金鼓庭设漏刻。嫔御妃主皆拥之于幕锁。帝于寺门楼上。时十二月帝患寒。随兆乞头巾。兆不与。遂囚帝还晋阳。缢于三级寺。帝临崩礼佛。愿不为国王。又作五言曰。权去生道促。忧来死路长。怀恨出国门。含悲入鬼乡。隧门一时闭。幽庭岂复光。思鸟吟青松。哀风吹白杨。昔来闻死苦。何言身自当。至太昌元年冬。始迎梓宫。赴京师葬帝靖陵。所作五言诗。即为挽歌词。朝野闻之莫不悲恸。百姓观者悉皆掩涕而已。永熙三年二月浮图为火所烧。帝登凌云台望火。遣南阳王宝炬录尚书长孙椎。将羽林一千救赴火所。莫不悲惜垂泪而去。火初从第八级中平旦大发。当时雷雨晦冥。杂下霰雪。百姓道俗咸来观火。悲哀之声振动京邑。时有三比丘赴火而死。火经三月不灭。有火入地寻柱。周年犹有烟气。其年五月中有人从象郡来云。见浮图于海中。光明照耀俨然如新。海上之民。咸皆见之。俄然雾起。浮图遂隐。至七月中。平阳王为侍中。斛斯椿所使奔于长安。十月而京师迁邺

建中寺。普泰元年尚书令乐平王尔朱世隆所立也。本是阉官司空刘腾宅。屋宇奢侈。梁栋踰制。一里之间廊庑充溢。堂比宣光殿。门匹乾明门。博敝弘丽。诸王莫及也。在西阳门内御道北。所谓延年里。刘腾宅东有太仆寺。寺东有乘黄署。署东有武库署。即魏相国司马文王府库东至阊阖宫门是也。西阳门内御道南有永康里。里内复有领军将军元义宅。掘故井得。石铭云。是汉太尉荀彧宅。正光年中元义专权。太后幽隔永巷。腾为谋主。义是江阳王继之子。太后妹婿。熙平初。明帝幼冲。诸王权上太后。拜义为侍中。领军左右令总禁兵。委以腹心。反得幽隔永巷。六年太后哭曰。养虎自啮长虺成蛇。至孝昌二年太后反政。遂诛义等。没腾田宅。元义诛日腾已物故。太后追思腾罪发墓残尸。使其神灵无所归趣。以宅赐高阳王雍。建义元年尚书令乐平王尔朱世隆为荣追福。题以为寺。朱门黄阁。所谓仙居也。以前厅为佛殿。后堂为讲室。金花宝盖。遍满其中。有一凉风堂。本腾避暑之处。凄凉常冷。经夏无蝇。有万年千岁之树也

长秋寺。刘腾所立也。腾初为长秋令。卿因以为名。在西阳门内御道北一里。亦在延年里。即是晋中朝时金市处寺。北有蒙氾池。夏则有水。冬则竭矣。中有三层浮图一所。金盘灵刹曜诸城内。作六牙白象负释迦在虚空中。庄严佛事悉用金玉。工作之异难可具陈。四月四日。此像常出。辟邪师子导引其前。吞刀吐火腾骧一面。彩幢上索诡谲不常。奇伎异服冠于都市。像停之处。观者如堵。迭相践跃。常有死人

瑶光寺。世宗宣武皇帝所立。在阊阖城门御道北东去千秋门二里。千秋门内道北有西游园。园中有凌云台。即是魏文帝所筑者。台上有八角井。高祖于井北造凉风观。登之远望。目极洛川。台下有碧海曲池。台东有宣慈观。去地十丈。观东有灵芝钧台。累木为之。出于海中。去地二十丈。风生户牖。云起梁栋。丹楹刻桷。图写列仙。刻石为鲸鱼背负钧台。既如从地踊出。又似空中飞下。钧台南有宣光殿。北有嘉福殿。西有九龙殿。殿前九龙吐水成一海。凡四殿皆有飞阁向灵芝往来。三伏之月。皇帝在灵芝台。以避暑。有五层浮图一所。去地五十丈。仙掌凌虚。铎垂云表。作工之妙埒美永宁。讲殿尼房五百余间。绮疏连亘户牖相通。珍木香草不可胜言。牛筋狗骨之木。鸡头鸭脚之草。亦悉备焉。椒房嫔御学道之所。掖庭美人并在其中。亦有名族处女性爱道场。落发辞亲来仪此寺。屏珍丽之饰。服修道之衣。投心入正归诚一乘。永安三年中。尔朱兆入洛阳。纵兵大掠。时有秀容胡骑数十。入瑶光寺淫秽。自此后颇获讥讪。京师语曰。洛阳男儿。急作髻。瑶光寺尼。夺作婿。瑶光寺北有承明门。有金墉城。即魏氏所筑。城东北角有魏文帝百尺楼。年虽久远。形制如初。高祖在城内。作光极殿。因名金墉城。门为光极门。又作重楼飞阁。遍城上下。从地望之。有如云也

景乐寺。太傅清河文献王怿所立也。怿是孝文皇帝之子。宣武皇帝之弟。阊阖南御道西望永宁寺。正相当。寺西有司徒府。东有大将军高肇宅。北连义井里。井里北门外有桑树数株。枝条繁茂。下有甘井一所。石槽铁罐供给行人饮水。庇阴多有憩者。有佛殿一所。像辇在焉。雕刻巧妙。冠绝一时。堂庑周环。曲房连接。轻条拂户。花蕊被庭。至于大斋。常设女乐。歌声绕梁。舞袖徐转。丝管寥亮。谐妙入神。以是尼寺。丈夫不得入。得往观者。以为至天堂。及文献王薨。寺禁稍宽。百姓出入。无复限碍。后汝南王悦复修之。悦是文献之弟。召诸音乐逞伎寺内。奇禽怪兽舞抃殿庭。飞空幻惑世所未睹。异端奇术总萃其中。剥驴投井。植枣种瓜。须臾之间。皆得食。士女观者。目乱睛迷。自建义已后。京师频有大兵。此戏遂隐也

昭仪尼寺。阉官等所立也。在东阳门内一里御道南东阳门内。道北太北仓导官二署。东南治粟里仓司官属住其内。太后临朝。阍寺专竉。宦者之家。积金满堂。是以萧忻云。高轩斗升者。阉官之厘妇。胡马鸣呵者。莫不黄门之养息也。忻阳平人也。爱尚文籍少有名誉。见阍寺宠盛。遂发此言。因即知名。为治书侍御史。寺有一佛二菩萨。塑工精绝。京师所无也。四月七日。常出诣景明。景明三像恒出迎之。伎乐之盛与刘腾相比。堂前有酒树面木。昭仪寺有池。京师学徒谓之翟泉也。炫之按杜预注春秋云。翟泉在晋太仓西南。按晋太仓在建春门内。今太仓在东阳门内。此地今在太仓西南。明非翟泉也。后隐士赵逸云。此地是晋侍中石崇家池。池南有绿珠楼。于是学徒始寤经过者。想见绿珠之容也。池西南有愿会寺。中书舍人王翊舍宅所立也。佛堂前生桑树一株。直上五尺。枝条横绕。柯叶傍布。形如羽盖。复高五尺。又然凡为五重。每重叶椹各异。京师道俗谓之神桑。观者成市。施者甚众。帝闻而恶之。以为惑众。命给事中黄门侍郎元纪伐杀之。其日云雾晦冥。下斧之处。血流至地。见者莫不悲泣。寺南有宜寿里。内有苞信县令叚晖宅。地下常闻钟声。时见五色光明照于堂宇。晖其异之。遂掘光所得金像一躯。可高三尺。有二菩萨。趺上铭云。晋太始二年五月十五日侍中中书监荀勖造。晖遂舍宅为光明寺。时人咸云。此荀勖旧宅。其后盗者欲窃此像。像与菩萨合声喝贼。盗者惊怖应即殒倒。众僧闻像叫声。遂来捉得贼

胡统寺。太后从姑所立也。入道为尼。遂居此寺。在永宁南一里许。宝塔五重。金刹高耸。洞房周匝。对户交疏。朱柱素壁。甚为佳丽。其寺诸尼。帝城名德。善于开导。工谈义理。常入宫与太后说法。其资养缁流徒无比也

修梵寺。在清阳门内御道北。嵩明寺复在修梵寺西。并雕墙峻宇。比屋连甍。亦是名寺也。修梵寺有金刚。鸠鸽不入。鸟雀不栖。菩提达磨云。得其真相也。寺北有永和里。汉太师董卓之宅也。里南北皆有池。卓之所造。今犹有水。冬夏不竭。里中太傅录尚书长孙稚。尚书右仆射郭祚。吏部尚书邢鸾。廷尉卿元洪超。卫尉卿许伯桃。梁州刺史尉成兴等六宅。皆高门华屋。斋馆敞丽。楸槐荫途。桐杨爽植。当世名为贵里。掘此地者。辄得金玉宝玩之物。邢鸾家常掘丹砂。及钱数十万。铭云董太师之物。后卓夜中随鸾索此物。鸾不与之。经年鸾遂卒矣

景林寺。在开阳门内御道东。讲殿叠起。房庑连属。丹槛炫日。绣桷迎风。实为胜地。寺西有园。多饶奇果。春鸟秋蝉。鸣声相续。中有禅房一所。内置祇洹精舍。形制虽小。巧构难加。以禅阁虚静。隐室凝邃。嘉树夹牖。芳杜匝阶。虽云朝市想同岩谷。静行之僧绳坐其内。飱风服道结跏数息。有石铭一所。国子博士卢白头为其文。白头一字景裕。范阳人也。性爱恬静。丘园放敖。学极六经。说通百氏。普泰初。起家为国子博士。虽在朱门。以注述为事。注周易行之于世也

建春门内御道南。有句盾典农籍田三署。籍田南有司农寺。御道北有空地。拟作东宫。晋中朝时。太仓处也。太仓南有翟泉。周回三里。即春秋所谓王子虎晋狐偃盟于翟泉也。水犹澄清。洞底明静。鳞甲潜藏。辨其鱼鳖。高祖于泉北置河南尹。中朝时步广里也。泉西有华林园。高祖以泉在园东。因名苍龙海。华林园中有大海。即汉天渊池。池中犹有文帝九华台。高祖于台上。造清凉殿。世宗在海内作蓬莱山。山上有仙人馆。上有钧台殿。并作虹霓阁。乘虚来往。至于三月禊日季秋己辰。皇帝驾龙舟鹢首游于其上。海西有藏冰室。六月出冰以给百官。海西南有景山殿。山东有羲和岭。岭上有温风室。山西有姮娥峰。峰上有露寒馆。并飞阁相通。凌山跨谷。山北有玄武池。山南有清暑殿。殿东有临涧亭殿。西有临危台。景阳山南有百果园。果列作林。林各有堂。有仙人枣长五寸。把之两头俱出。核细如针。霜降乃熟。食之甚美。俗传云出昆仑山。一曰西王母枣。又有仙人桃。其色赤表里照彻。得霜即熟。亦出昆仑山。一曰王母桃也。奈林南有石碑一所。魏明帝所立也。题云苗茨之碑。高祖于碑北作苗茨堂。永安中年。庄帝马射于华林园。百官皆来读碑。疑苗字误。国子博士李同轨曰。魏明英才世称三公祖干宣为其羽翼。但未知本意。如何不得言误也。炫之时为奉朝请因即释曰。以蒿覆之故。言苗茨何误之。有众咸称善。以为得其旨归。奈林西有都堂有流觞池。堂东有扶桑海。凡此诸海皆有石窦。流于地下。西通谷水。东连阳渠。亦与翟泉相连。若早魃为害谷水注之不竭。离毕滂润阳谷泄之不盈。至于鳞甲异品羽毛殊类。濯波浮浪如似自然也

洛阳城内伽蓝记卷一洛阳城东伽蓝记卷第二

        魏抚军府司马杨炫之撰

明悬尼寺。彭城武宣王勰所立也。在建春门外石楼南。谷水周围绕。城至建春门外。东入阳渠石桥。桥有四柱。在道南。铭云。汉阳嘉四年将作大匠马宪造。逮我孝昌三年。大雨颓桥。柱始埋没。道北二柱至今犹存。炫之按。刘澄之山川。古今记戴延之。西征记并云。晋太康元年造。此则失之远矣。按澄之等。并生在江表。未游中土。假因征役暂来经过。至于旧事。多非亲览。闻诸道路便为穿凿。误我后学日月已甚。有三层塔一所。未加庄严。寺东有中朝时常满仓。高祖令为租场。天下贡赋所聚蓄也

龙华寺。宿卫羽林虎贲等所立也。在建春门外阳渠南。寺南有租场。阳渠北有建阳里。里有土台高三丈。上作二精舍。赵逸云。此台是中朝旗亭也。上有二层楼。悬鼓击之。以罢市。有钟一口。撞之闻五十里。太后以钟声远闻。遂移在宫内。置凝闲堂前讲内典沙门。打为时节。初萧衍子豫章王综来降。闻此钟声。以为奇异。遂造听歌三首。行传于世。综字世赞。伪齐昏主宝卷遗腹子也。宝卷临政淫乱。吴人苦之。雍州刺史萧衍立南康王宝融为主。举兵向秣陵。事既克捷。遂杀宝融。而自立宝卷。有美人吴景晖。时孕综经月。衍因幸景晖。及综生认为己子。小名缘觉。封豫章王。综形貌举止甚似昏主。其母告之。令自方便。综遂归我圣阙。更改名曰赞。字世务。始为宝卷。追服三年丧。明帝拜综太尉公封丹阳王。永安年中。尚庄帝姊。寿阳公主字莒犁。公主容色美丽。综甚敬之。与公主语。常自称下官授徐州刺史加开府。及京师倾覆。综弃州北走。时尔朱世隆专权。遣取公主至洛阳。世隆逼之。公主骂曰。胡狗敢辱天王女乎。世隆怒之。遂缢杀之

璎珞寺。在建春门外御道北所谓建阳里也。即中朝时。白社池董威辈所居处。里内有璎珞慈善晖和通觉晖玄宗圣魏昌熙平崇真因果等十寺。里内士庶二千余户。信崇三宝。众僧刹养。百姓所供也

宗圣寺。有像一躯。举高三丈八尺。端严殊特。相好毕备。士庶瞻仰。目不暂瞬。此像一出市井。皆空炎先。腾辉赫赫。独绝世表。妙伎杂乐。亚于刘腾。城东士女。多来此寺观看也

崇真寺。比丘惠凝死一七日还活。经阎罗王检阅。以错名放免。惠凝具说过去之时。有五比丘同阅。一比丘云。是宝明寺智圣。坐禅苦行得升天堂。有一比丘。是般若寺道品。以诵四涅槃亦升天堂。有一比丘云是融觉寺昙谟最。讲涅槃华严领众千人。阎罗王云。讲经者心怀彼我以骄凌物。比丘中第一粗行。今唯试坐禅诵经。不问讲经。其昙谟最曰。贫道立身以来唯好讲经实不闇诵。阎罗王敕付司。即有青衣十人。送昙谟最向西北门。屋舍皆黑。似非好处。有一比邱云。是禅林寺道弘。自云。教化四辈檀越。造一切经人中象十躯。阎罗王曰。沙门之体。必须摄心守道。志在禅诵。不干世事。不作有为。虽造作经象正。欲得他人财物。既得他物贪心即起。既怀贪心便是三毒。不除具足烦恼。亦付司。仍与昙谟最同入黑门。有一比邱云。是灵觉寺宝明。自云。出家之前尝作陇西太守造灵觉寺。成即弃官入道。虽不禅诵礼拜不缺。阎罗王曰。卿作太守之日。曲理枉法。劫夺民财。假作此寺。非卿之力。何劳说此。亦付司。青衣送入黑门。太后闻之。遣黄门侍郎徐纥。依惠凝所说。即访宝明寺。城东有宝明寺。城内有般若寺。城西有融觉寺。禅林灵觉等三寺。问智圣。道品。昙谟最。道弘。宝明等。皆实有之。议曰。人死有罪福。即请坐禅僧一百人。常在殿内供养之。诏不听。持经象沿路乞索。若私有财物造经象者任意。凝亦入白鹿山。居隐修道。自此以后。京邑比丘。悉皆禅诵。不复以讲经。为意出建春南门外一里余。至东石桥。南北而行。晋太康元年。造桥南有魏朝时马市刑嵇康之所也。桥北大道西有建阳里。大道东有绥民里。里内有河间刘宣明宅。神龟年中。以直谏忤旨。斩于都市讫目不瞑。尸行百步。时人谈以枉死。宣明少有名誉。精通经史。危行及于诛死

魏昌尼寺。阉官瀛州刺史李次寿所立也。在里东南角即中朝牛马市处也。刑嵇康之所。东临石桥。此桥南北行。晋太康元年中朝时市南桥也。澄之等盖见北桥铭。因而以桥为太康初造也

石桥南道有景兴尼寺。亦阉官等所共立也。有金像辇。去地三尺。施宝盖。四面垂金铃七宝珠。飞天伎乐。望之云表。作工甚精。难可扬推。像出之日。常诏羽林一百人举此像。丝竹杂伎皆由旨给

建阳里东有绥民里。里内有洛阳县临渠水县。门外有洛阳令杨机清德碑。绥民里东崇义里。里内有京兆人杜子休宅。地形显敞。门临御道。时有隐士。赵逸云。是晋武时人。晋朝旧事。多所记录。正光初来至京师。见子休宅。叹息曰。此宅中朝时太康寺也。时人未信。遂问寺之由绪。逸云。龙骧将军王[泳-永+(虍-七+(一/八/八/目))]。平吴之后始立此寺。本有三层浮图。用塼为之。指子休园中曰。此是故处。子休掘而验之。果得塼数十万。兼有石铭云。晋太康六年岁次乙巳九月甲戌朔八日辛巳仪同三司襄阳侯王[泳-永+(虍-七+(一/八/八/目))]敬造。时园中果菜丰蔚林木扶疏。乃服逸言。号为圣人。子休遂舍宅为灵应寺。所得之砖。还为三层浮图。好事者寻逐之。问。晋朝京师。何如今日。逸曰。晋时民少于今日。王侯第宅与今日相似。又云。自永嘉已来二百余年。建国称王者十有六君。皆游其都邑。目见其事。国灭之后。观其史书。皆非实录。莫不推过。于人引善自向符生。虽好勇嗜酒。亦仁而不杀。观其治典未为凶暴。及详其史。天下之恶皆归焉。符坚自是贤主。贼君取位妄书生恶。凡诸史官皆是类也。人皆贵远贱近。以为信然。当今之人。亦生愚死智。惑已甚矣。人问其故。逸曰。生时中庸之人耳。及其死也。碑文墓志莫不穷天地之大德尽生民之能事。为君共尧舜连衡。为臣与伊皋等迹。牧民之官浮虎。慕其清尘。执法之吏埋轮。谢其梗直。所谓生为盗跖死为夷齐。妄言伤正华辞损实。当时构文之士。惭逸此言。步兵校尉李澄问曰。太尉府前塼浮图。形制甚古。犹未崩毁。未知早晚造。逸云晋义熙十二年刘裕伐姚泓军人所作。汝南王闻而异之。拜为义父。因而问。何所服饵。以致长年。逸云。吾不闲养生。自然长寿。郭璞常为吾筮云。寿年五百岁。今始余半。帝给步挽车一乘。游于市里。所经之处。多记旧迹。三年以后遁去。莫知所在。崇仪里东有七里桥以石为之。中朝杜预之荆州出顿之所也。七里桥东一里郭门开三道。时人号为三门。离别者多云相送。三门外。京师士子送去迎归常在此处

庄严寺。在东阳门外一里御道北。所谓东安里也。北为租场里。内有驸马都尉司马恍。济州刺史分宣。幽州刺史李真奴。豫州刺史公孙骧等四宅

秦太上君寺。胡太后所立也。在东阳门二里御道北。所谓晖文里。里内有太保崔光。太傅李延实。冀州刺史李诏。秘书监郑道昭等四宅。并丰堂崛起。高门洞开。赵逸云。晖文里是晋马道里。延实宅是蜀主刘禅宅。延实宅东有修和宅。是吴王孙皓宅。李韶宅是晋司空张华宅。当时太后正号崇训。母天下号父。为秦太上公母。为秦太上君。为母追福。因以名焉。中有五层浮图。一所修刹入云。高门向街。佛事庄饰等于永宁。诵室禅堂周流重叠。花林芳草遍满阶墀。常有大德名僧。讲一切经。受业沙门亦有千数。太傅李延实者。庄帝舅也。永安年中。除青州刺史临去奉辞。帝谓实曰。怀甎(音专下同)之俗世号难治。舅宜好用心副朝廷所委。实答曰。臣年迫桑榆。气同朝露。人间稍远。日近松邱。臣已久乞闲退。陛下渭阳兴念宠及老臣。使夜行罪人裁锦万里。谨奉明敕不敢失坠。时黄门侍郎杨宽在帝侧。不晓怀甎之义。私问舍人温子升。曰。闻至尊兄彭城王。作青州刺史。问其宾客。从至青州。云齐土之民风俗浅薄。虚论高谈。专在荣利。太守初欲入境。皆怀甎叩首以美其意。及其代下还家。以甎击之言。其向背速于反掌。是以京师谣语曰。狱中无系囚。舍内无青州。假令家道恶腹中不怀愁。怀甎之义。起在于此也。颍川荀济风流名士。高鉴妙识。独出当世。清河崔叔仁称齐士大夫。曰齐人。外矫仁义。内怀鄙吝。轻同羽毛。利等锥刀。好驰虚誉。阿附成名。威势所在。侧肩竞入。求其荣利。甜然浓于四方。慕势最甚。号齐士。子为慕势。诸郎临淄官徒有在京邑。闻怀塼慕势咸共耻之。唯崔孝忠一人不以为意。问其故。孝忠曰。营丘风俗。太公余化。稷下儒林。礼义所出。今虽凌迟。足为天下模楷。荀济人非许郭不识东家。虽复莠言。自口未宜荣辱也

正始寺。百官等所立也。正始中立。因以为名。在东阳门外御道西。所谓敬义里也。里内有典虞曹。檐宇精净美于丛林。众僧房前。高林对牖。青松绿柽连枝交映。多有枳树。而不中食。有石碑一枚。背上有侍中崔光施钱四十万。陈留侯李崇施钱二十万。自余百官各有差少者。不减五千已下。后人刊之。敬义里南有昭德里。里内有尚书仆射游肇。御史尉李彪。兵部尚书崔林。幽州刺史常景。司农张伦等五宅。彪景出自儒生。居室俭素。惟伦最为豪侈。斋宇光丽服玩精奇。车马出入。逾于邦君。园林山池之美。诸王莫及。伦造景阳山。有若自然。其中重岩复岭。嵚崟相属。深蹊洞壑。逦递连接。高林巨树。足使日月蔽亏。悬葛垂萝。能令风烟出入。崎岖石路似壅而通。峥嵘涧道。盘纡复直。是以山情野兴之士游以忘归。天水人姜质。志性疏诞。麻衣葛巾有逸民之操。见偏爱之。如不能已遂造亭山赋。行传于世。其辞曰。今偏重者。爱昔先民之重。由朴由纯。然则纯朴之体。与造化而津勉。濠上之客柱下之吏。卧无为以明心。托自然以图志。辄以山水为富。不以章甫为贵。任性浮沉。若淡兮无味。今司农张氏实钟其人。巨量接于物表。夭矫洞达其真。青松未胜其洁。白玉不比其珍。心托空而迻有情。入古以如新。既不专流荡。又不偏华上。卜居动静之间。不以山水为忘。庭起半丘半壑。听以目达心想。进不入声荣。退不为隐放。尔乃决石通泉拔岭。岩前斜与危云等曲。危与曲栋相连。下天津之高雾。纳沧海之远烟。纤列之状一如古。崩剥之势似千年。若乃绝岭悬坡蹭蹬蹉跎。水纾徐如浪。峭山石高下。复危多五寻百拔十步千过。则知巫山弗及。未审蓬莱如何。其中烟花露草。或倾或倒。霜干风枝。半耸半垂。玉叶金茎。散满阶墀。燃目之绮。裂鼻之馨。既共阳春等茂。复与白雪齐清。或言神明之骨。阴阳之精。天地未觉。生此异人。焉识其中羽徒纷泊。色杂苍黄。绿头紫颊。好翠连芳。白[霝*鳥]生于异县。丹足出自他乡。皆远来以臻此。藉水木以翱翔。不忆春于沙漠。遂忘秋于高阳。非斯人之感至。伺候鸟之迷方。岂下俗之所务。入神怪之异趣。能造者其必诗。敢往者无不赋。或就饶风之地。或入多云之处。气岭与梅岑。随春之所悟。远为神仙所赏。近为朝士所知。求解脱于服佩。预参次于山垂。子英游鱼于玉质。王乔系鹄于松枝。方丈不足。以妙咏歌。此处态多奇。嗣宗闻之动魄。叔夜听此惊魂。恨不能钻。地一出醉。此山门别有王孙公子逊遁容仪。思山念水。命驾相随。逢岑爱曲。值石陵欹。庭为仁智之田。故能种此石山。森罗兮草木。长育兮风烟。孤松既能却老。半石亦可留年。若不坐卧兮于其侧。春夏兮其游陟。白骨兮徒自朽。方寸心兮何所忆

平等寺。广平武穆王怀舍宅所立也。在青阳门外二里御道北。所谓孝敬里也。堂宇宏美。林木萧森。平台复道。独显当世。寺门外金像一躯高二丈八尺。相好端严常有神验。国之吉凶。先炳祥异。孝昌三年十二月中。此像面有悲容。两目垂泪。遍体皆湿。时人号曰佛汗。京师士女空市里往而观之。有比丘。以净绵拭其泪。须臾之间。绵湿都尽。更换以他绵。俄然复湿。如此三日乃止。明年四月。尔朱荣入洛阳。诛戮百官。死亡涂地。永安二年三月。此像复汗。士庶复往观之。五月北海王入洛。庄帝北巡。七月北海大败。所将江淮子弟五千尽被俘虏。无一得还。永安三年七月。此像悲泣如初。每经神验朝夕惶惧。禁人不听观之。至十二月。尔朱兆入洛阳擒庄帝。崩于晋阳。在京宫殿空虚。百日无主。唯尚书令司州牧乐平王尔朱世隆镇京师。商旅四通。盗贼不作。建明二年长广王从晋阳赴京师。至郭外。世隆以长广本枝疏远。政行无闻。逼禅与广陵王恭。是庄帝从父兄也。正光中为黄门侍郎。见元义秉权政归近习。遂佯哑不语不预世事。永安中遁于上洛山。中州刺史泉企执而送之。庄帝疑恭。奸诈夜遣人盗掠衣物。复拔刀剑欲杀之。恭张口以手指舌竟乃不言。庄帝信其真患。放令归第。恭常住龙华寺。至时世隆等废长广而立焉。禅文曰。皇帝咨广陵王恭。自我皇魏之有天下也。累圣开辅。重基衍业奄有万邦。光宅四海故道溢百王。德渐无外。而孝明晏驾人神乏王故。柱国大将军大丞相太原王荣地实封陕。任惟外相乃心王室。大惧崩沦故。推立长乐王子攸。以续绝业。庶九鼎之命日隆。七百之祚唯永。然群飞未宁。横流且及。皆狼顾鸱张岳立基趾。丞相一麾大定海内。而子攸不顾宗社。仇忌勋德。招聚轻侠。左右壬人。遂虐甚剖心。痛齐钳齿。岂直金板。告怨大鸟感德而已。于是天下之望。俄然已移。窃以宸极不可以旷神器。岂容无主故。权从众议。暂驭兆民。今六军南迈已次河浦。瞻望帝京。赧然兴愧。自惟薄寡。本枝疏远。岂宜仰异。天情俯乖。民望惟王。德表生民。声高万古。往以运属殷忧。时多遭难。卷怀积载。括囊有年。今天眷明德。民怀奥主。历数允集。歌讼同臻。乃徐发枢机。副兹伫属。便敬奉玺绶。归于别邸。王其寅践。成业允执其中。虽休勿休。日慎一日敬之哉。恭让曰。天命至重。历数匪轻。自非德协三才功济四海。无以入选。帝图允当师锡。臣既寡昧识无光远。景命虽降不敢仰承。乞收成旨以允愚衷。又曰。王既德应图箓。佥属攸归。便可允执其中。入光大麓。不劳挥逊。致爽人神。凡恭让者三。于是即皇帝位。改号曰普泰。黄门侍郎邢子才为赦文。叙述庄帝枉杀太原王之状。广陵王曰。永安手翦强臣非为失德。直以天未厌乱。逢成济之祸。谓左右将诏来。朕自作之直言门下。朕以寡德运属乐推。思与亿兆同兹大庆。肆眚之科。一依恒式。广陵杜口八载。至是始言海内庶士咸称圣君。于是封长广为东海王。世隆加仪同三司尚书令乐平王。余官如故。赠太原王相国晋王。加九锡。立庙于芒岭。首阳上旧有周公庙。世隆欲以太原王功比周公。故立此庙。庙成为火所灾。有一柱焚之不尽。后三日雷雨。震电霹雳击为数段。柱下石及庙瓦皆碎于山下。复命百官议太原王配飨。司直刘季明议云不合。世隆问其故。季明白。若配世宗于宣武无功。若配孝明亲害其母。若配庄帝为臣不终。为庄帝所戮。以此论之无所配也。世隆怒曰。卿亦合死。季明曰。下官既为议臣。依礼而言。不合圣心。俘剪惟命。议者咸叹。季明不避强御。莫不叹伏焉。世隆既有忿言。季明终得无患。初世隆北叛。庄帝遣安东将军史仵龙平北将军杨文义。各领兵三千守太行岭。侍中源子恭镇河内。及尔朱兆马首南向。仵龙文义等率众先降。子恭见仵龙文义等降。亦望风溃散。兆遂乘胜。逐北直入京师。兵及阙下。矢流王室。至是论功仵龙文义各封一千户。广陵王曰仵龙文义于王有勋。于国无功。竟不许。时人称帝刚直。彭城王尔朱仲远世隆之兄也。镇滑台。表用其下。都督瑗为西兖州刺史。先用后表。广陵答曰。已能近补何劳远闻。世隆侍宴。每言。太原王贪天之功。以为已力。罪有合死。世隆等愕然。自是已后。不敢复入朝。辄专擅国权。凶慝滋甚。坐持台省。家总万机。事无大小。先至隆第。然后施行。天子拱已南面。无所干预。永熙元年平阳王入纂大业。始造五层塔一所。平阳王武穆王少子。诏中书侍郎魏收等。为寺碑文。至二年二月五日。土木毕工。帝率百僚作万僧会。其日寺门外有石象。无故自动。低头复举。竟日乃止。帝躬来礼拜。怪其诡异。中书舍人卢景宣曰。石立社移上古有此。陛下何怪也。帝乃还宫。七月中帝为侍中斛斯椿所使。奔于长安。至十月终。而京师迁邺焉

景宁寺。太保司徒公杨椿所立也。在青阳门外三里御道南。所谓景宁里也。高祖迁都洛邑。椿创居此里。遂分宅为寺。因以名之。制饰甚美。绮柱珠帘。椿弟慎冀州刺史。慎弟津司空。并立性宽雅贵义轻财。四世同居。一门三从朝贵义居未之有也。普泰中为尔朱世隆所诛。后舍宅为建中寺。出青阳门外三里御道北有孝义里。里西北角有苏秦冢。冢傍有宝明寺。众僧常见秦出入此冢。车马羽仪若今宰相也。孝义里东即是洛阳小寺。北有车骑将军张景仁宅。景仁会稽山阴人也。正光年初从萧宝夤归化。拜羽林监赐宅城南归正里。民间号为吴人坊。南来投化者多居其内。近伊洛二水任其习。御里三千余家。自立巷寺。市所卖口味多是水族。时人谓为鱼鳖寺也。景仁住此以为耻。遂徙居孝义里焉。时朝廷方欲招怀荒服。待吴儿甚厚。蹇裳渡于江者。皆居不次之位。景仁无汗马之劳。高官通显。永安二年萧衍遣主书陈庆之送北海。入洛阳僭帝位。庆之为侍中。景仁在南之日。与庆之有旧。遂设酒引邀。庆之过宅。司农卿萧彪。尚书右丞张嵩并在其座。彪亦是南人。唯有中大夫杨元慎。给事中大夫王眴是中原士族。庆之因醉谓萧张等曰。魏朝甚盛。犹曰五胡。正朔相承。当在江左。秦皇玉玺今在梁朝。元慎正色曰。江左假息僻居一隅。地多湿蛰攒育虫蚁。疆土瘴疠蛙黾共穴。人鸟同群。短发之君无杼首之貌。文身之民禀丛陋之质。浮于三江。棹于五湖。礼乐所不沽。宪章弗能革。虽复秦余汉罪杂以华音。复闽楚难言。不可改变。虽立君臣。上慢下暴。是以刘劭杀父于前。休龙淫母于后。见逆人伦。禽兽不异。加以山阴请婿卖夫朋淫。于家不顾讥笑。卿沐其遗风。未沽礼化。所谓阳翟之民。不知瘿之为丑。我魏膺箓受图。定鼎嵩洛。五山为镇。四海为家。移风易俗之典。与五常而并迹。礼乐宪章之盛。淩百王而独高。岂卿鱼鳖之徒。慕义来朝。饮我池水。啄我稻梁。何为不逊。以以至于此。庆之等见元慎清词雅句纵横奔发。杜口流汗。合声不言。于后数日。庆之遇病。心上急痛。访人解治。元慎自云。能解庆之。遂凭元慎。元慎即口含水噀。庆之曰。吴人之鬼住居建康。小作冠帽。短制衣裳。自呼阿侬。语则阿傍。菰稗为饭。茗饮作浆。呷啜莼羹。唼嗍蟹黄。手把豆蔻。口嚼槟榔。乍至中土。思忆本乡。急手速去。还尔丹阳。若其寒门之鬼。头犹修网鱼漉鳖在河之洲。咀嚼菱藕。捃拾鸡头蛙羹蚌臛。以为膳羞。布袍芒履。倒骑水牛。洗湘江汉鼓棹遨游。随波溯浪噞喁沉浮。白苎起舞。扬波发讴。急手速去。还尔杨州。庆之伏枕曰。杨君见辱深矣。自此后吴儿更不敢解语。北海寻伏诛。其庆之还奔。萧衍用为司州刺史。钦重北人特异于常。朱异怪复问之曰。自晋宋以求。号洛阳为荒土。此中谓长江以北尽是夷狄。昨至洛阳。始知衣冠士族。并在中原礼仪。富盛人物殷阜目所不识。口不能传。所谓帝京翼翼四方之则。始登泰山者卑培塿。涉江海者小湘沅。北人安可不重庆之。因此羽仪服式。悉如魏法。江表士庶。竞相模楷。褒衣慱带。被及秣陵。元慎弘农人。晋冀州刺史峤六世孙。曾祖泰从宋武入关。为上洛太守。七年背伪来朝。明帝赐爵临晋侯。广武郡陈郡太守。赠凉州刺史。谥烈侯。祖抚明经为中博士。父辞自得丘壑。不事王侯。叔父许河南令。蜀郡太守。世以学行著闻。名高州里。元慎情尚卓逸。少有高操。仁心自放。不为时羁。乐山爱水。好游林泽。博识文渊。清言入神。造次应对。莫有称者。读老庄善言玄理。性嗜酒饮。至一石神不乱。常慷慨叹不得与阮籍同时生。不愿仕宦。为中散常辞疾退闲。未常修敬诸贵。亦不庆吊亲知贵为交友。故时人弗识也。或有人慕其高义。投刺在门。元慎称疾高卧。加以意思深长。善于解梦。孝昌年广陵王元渊。初除仪同三司。总众十万讨葛荣。夜梦着[褒-保+公]衣。倚槐树而立。以为吉征。问于元慎曰。三公之祥渊甚悦之。元慎退还告人曰。广陵死矣。槐字是木傍鬼。死后当得三公。广陵果为葛荣所杀。追赠司空公。终如其言。建义阳城太守薛令伯。闻太原王诛百官立庄帝。弃郡东走。忽梦射得雁。以问元慎。元慎曰。卿执羔大夫执雁。君当得大夫之职。俄然令伯除为谏议大夫。京兆许超梦盗羊入狱。问于元慎。曰。君当得阳城令。其后有功。封城阳侯。元慎解梦。义出方途。随意会情。皆有神验。虽令与侯。小乖按令。今百里即是古诸侯。以此论之。亦为妙着。时人譬之周宣。及尔朱兆入洛阳。即弃官。与华阴隐士王腾。周游上洛山孝义里。东市北殖货里。里有太常民刘胡。兄弟四人。以屠为业。永安年中。胡杀猪。猪忽唱乞命。声及四邻。邻人谓胡兄弟相殴斗。而来观之乃猪也。即舍宅为归觉寺。合家人入道焉。普泰元年。此寺金像生毛眉发悉皆具足。尚书左丞魏季景谓人曰。张天锡有此事。其国遂灭。此亦不祥之征。至明年而广陵被废死

洛阳城东伽蓝记卷第二洛阳城南伽蓝记卷第三

        魏抚军府司马杨炫之撰

景明寺。宣武皇帝所立也。景明年中立。因以为名。在宣阳门外一里御道东。其寺东西南北方五百步。前望嵩山少室。却负帝城。青林垂影。绿水为文。形胜之地。爽垲独美。山悬堂光观盛一千余间。交疏对霤。青台紫阁。浮道相通。虽外有四时。而内无寒暑。房檐之外。皆是山池。竹松兰芷。垂列阶墀。含风团露。流香吐馥。至正光年中。太后始造七层浮图一所。去地百仞。是以邢子才碑文云。俯闻激电旁属奔星是也。妆饰华丽。侔于永宁。金盘宝铎焕烂霞表。寺有三池。[卄/佳]蒲菱藕水物生焉。或黄甲紫鳞出没于繁藻。青[梟-木+儿]白雁浮沉于绿水。[石*輦]硙舂簸皆用水功。伽蓝之妙最得称首。时世好崇福。四月七日京师诸像皆来此寺。尚书祠曹录像。凡有一千余躯。至八月节。以次入宣阳门。向阊阖宫前。受皇帝散花。于时金花映日。宝盖浮云。旛幢若林。香烟似雾。梵乐法音。聒动天地。百戏腾骧。所在骈比。名僧德众负锡为群。信徒法侣持花成薮。车骑填咽。繁衍相倾。时有西域胡沙门。见此唱言佛国。至永熙年中。始诏国子祭酒邢子才为寺碑文。子才河间人也。志性通敏风情雅润。下帷覃思。温故知新。文宗学府[跳-兆+(騰-月)]班马而孤上。英规胜范凌许郭而独高。是以衣冠之士辐辏其门。怀道之宾去来满室。升其堂者。若登孔氏之门。沾其赏者。犹听东吴之句。籍甚当时。声驰遐迩。正光中解褐为世宗挽郎奉朝请。寻进中书侍郎黄门。子才洽闻博见无所不通。军国制度罔不访。及自王室不靖。虎门业废。后迁国子祭酒谟训上庠。子才罚惰赏勤。专心劝诱。青领之生。竟怀雅术。洙泗之风。兹焉复盛。永熙年末。以母老辞。帝不许之。子才恪请恳至。辞泪俱下。帝乃许之。诏以光禄大夫。归养私庭。所生之处给事力五人。岁一朝以备顾问。王侯祖道若汉朝之送二疏。暨皇居徙邺。民讼殷繁。前格后诏。自相与夺。法吏疑狱簿领成山。乃敕子才与散骑常侍涅子升撰麟趾新制十五篇。省府以之决疑。州郡用为治本。武定中。除骠骑大将军西兖州刺史。为政清静。吏民安之。后征为中书令。时戎马在郊。朝廷多事。国礼朝仪咸自子才出。所制诗赋。诏策章表。碑颂赞记。五百篇。皆传于世。邻国钦其模楷。朝野以为美谈也

大统寺。在景明寺西即所谓利民里寺。南有三公令史高显略宅。每夜见赤光。行于堂前。如此者非一向光明所掘地丈余。得黄金百斤。铭云。苏秦家金得者为吾造功德。显略遂造招福寺。人谓此地是苏秦旧宅。当时元义秉政。闻其得金就洛索之。以二十斤与之。炫之按。苏秦时未有佛法。功德者不必是寺。应是碑铭之类颂其声迹也。东有秦太师公二寺。在景明南一里。西寺太后所立。东寺皇姨所建。并为父追福。因以名之。时人号为双女寺。并门邻洛水。林木扶疏布叶垂阴。各有五层浮图一所。高五十丈。素彩布工。比于景明。至于六斋。常有中黄门一人。监护僧舍。衬施供具。诸寺莫及焉。寺东有灵台一所。基趾虽颓。犹高五丈余。即是汉武帝所立者。灵台东辟雍。是魏武所立者。至我正光中。造明堂于辟雍之西南。上圆下方。八窗四闼。汝南王复造砖浮图于灵台之上。孝昌初妖贼四侵。州郡失据。朝廷设募征。格于堂之北。从戎者。拜旷掖将军偏将军裨将军。当时甲胄之士号明堂队。时虎贲骆子渊者自云。洛阳人。昔孝昌年戍在彭城。其同营人樊元宝得假还京。子渊附书一封令达其家云。宅在灵台南。近洛河。卿但是至彼。家人自出相看。元宝如其言。至灵台南。了无人家可问。徙倚欲去。忽见一老翁来。问从何而来彷徨。于此元宝具向道之。老翁云。是吾儿也。取书引元宝入遂见。馆阁崇宽屋宇佳丽。坐命婢取酒。须臾见婢抱一死小儿而过。元宝初甚怪之。俄而酒至色甚红。香美异常。兼设珍羞。海陆具备。饮讫辞还。老翁送元宝出云。后会难期。以为凄恨。别甚殷勤。老翁还入。元宝不复见其门巷。但见高岸对水渌波东倾。唯见一童子可年十五。新溺死鼻中出血。方知所饮酒是其血也。及还彭城。子渊已失矣。元宝与子渊同戍三年。不知是洛水之神也

报德寺。高祖孝文皇帝所立也。为凭太后追福。在开阳门外三里开阳门御道。东有汉国子学堂。堂前有三种字石经。二十五碑表里刻之。写春秋尚书二部。作篆科斗隶三种字。汉右中郎将蔡邕笔之遗迹也。犹有十八碑。余皆残毁。复有石碑四十八枚。亦表里隶书写周易尚书公羊礼记四部。又读书碑一所。并在堂前。魏文帝作典论云碑。至太和十七年犹有四。高祖题为劝学里。里有文觉三宝宁远三寺。武定四年。大将军迁石经于颖。周回有园。珍果出焉有大谷梨。承光之柰。承光寺亦多果木。柰味甚美。冠于京师。劝学里东有延贤里。里内有正觉寺。尚书令王肃所立也。肃字公懿。琅琊人也。伪齐雍州刺史奂之子也。赡学多通。才辞美茂。为齐秘书丞。太和十八年背逆归顺。时高祖新营洛邑。多所造制论。肃博识旧事。大有裨益。高祖甚重之。常呼王生延贤之名因肃立之。肃在江南之日。聘谢氏女为妻。及至京师。复尚公主谢作五言诗以赠之。其诗曰本为箔上蚕。今作机上丝。得路逐胜去。颇忆缠绵时。公主代肃答谢云。针是贯线物。目中恒任丝。得帛缝新去。何能衲故时。肃甚愧谢之色。遂造正觉寺以憩之。肃忆父非理受祸。常有子胥报楚之意。毕身素服不听乐。时人以此称之。肃初入国。不食羊肉及酪浆等物。常饭鲫鱼羹。渴饮茗汁。京师士子道。肃一饮一斗。号为漏卮。经数年已后。肃与高祖殿会食。羊肉酪粥甚多。高祖怪之。谓肃曰。卿中国之味也。羊肉何如鱼羹。茗饮何如酪浆。肃对曰。羊者是陆产之最。鱼者乃水族之长。所好不同。并各称珍。以味言之甚是优劣。羊比齐鲁大邦。鱼比邾莒小国。唯茗不中与酪作奴。高祖大笑因举酒曰。三三横两两纵。谁能辨之赐金钟。御史中丞李彪曰。沽酒老妪瓮注[土*瓦]。屠儿割肉与称同。尚书右丞甄琛曰。吴人浮水自云。工妓儿掷绝在虚空。彭城王勰曰。臣始解此字是习字。高祖即以金钟赐彪。朝廷服彪。聪明有智。甄琛和之亦速。彭城王谓肃曰。卿不重齐鲁大邦。而爱邾莒小国。肃对曰。乡曲所美不得不好。彭城王重谓曰。卿明日顾我。为卿设邾莒之食。亦有酪奴。因此复号茗饮为酪奴。时给事中刘缟慕肃之风。专习茗饮。彭城王谓缟曰。卿不慕王侯八珍。好苍头水厄。海上有逐臭之夫。里内有学颦之妇。以卿言之即是也。其彭城王家有吴奴。以此言戏之。自是朝贵宴会。虽设茗饮皆耻不复食。唯江表残民远来降者好之。后萧衍子西丰侯萧正德归降。时元义欲为之设茗。先问卿于水厄多少。正德不晓义意。答曰下官生于水乡。而立身以来。未遭阳侯之难。元义与举坐之客皆笑焉

龙华寺。广陵王所立也。追圣寺。北海王所立也。并在报恩寺之东。法事僧房比秦太上公。京师寺。皆种杂果。而此三寺园林茂盛。莫之与争

宣阳门外四里。至洛水上作浮桥。所谓永桥也。神龟中。常景为汭颂。其辞曰。浩浩大川。决决清洛。导源熊耳。控流巨壑。纳谷吐伊。贯周淹毫。近达河宗。远朝海若。兆唯洛食。实同土中。上应张柳。下据河嵩。寒暑攸协。日月载融。帝世光宅。函下风。前临少室。却负太行。制岩东邑。峭峘西疆。四险之地。六达之庄。恃德则固。失道则亡。详观古列考见丘坟。乃禅乃革。或质或文。周余九列。汉季三分。魏风衰晚。晋景雕曛。天地发挥。图书受命。皇建有极。神功无竞。魏箓仰天。玄符握镜。玺运会昌。龙图受命。乃眷书轨。永怀宝定。敷兹景迹。流美洪谟。袭我冠冕。正我神枢。水陆兼会。周郑交衢。爰勒洛汭。敢告中区。南北两岸有华表。举高二十丈。华表上作凤凰。似欲冲天势。永桥以南圜丘以北。伊洛之间。夹御道有四夷馆。道东有四馆。一曰归正。二曰归德。三曰慕化。四曰慕义。吴人投国者处金陵馆。三年已后赐宅归正里。景明初。伪齐建安王萧宝寅来降。封会稽公。为筑宅于归正里。后进爵为齐王。尚南阳长公主。宝寅耻与夷人同列。令公主启世宗。求入城内。世宗从之。赐宅于永安里。正光四年中。萧衍子西丰[色-巴+(厂@矢)]萧正德来降。处金陵馆。为筑宅归正里。正德舍宅为归正寺。北夷来附者处燕然馆。三年已后赐宅归德里。正光元年蠕蠕至都。久闾阿[邱-丘+舟][肱-月+舟]来朝。执事者莫知所处。中书舍人常景议云。咸宁中单于来朝。晋世处之王公特进之下。可班[邱-丘+舟][肱-月+舟]蕃王仪同之间。朝廷从其议。又处之燕然馆。赐宅归德里。北夷酋长遣子入侍者。常秋来春去。避中国之热。时人谓之雁臣。东夷来附者处扶桑馆。赐宅慕化里。西夷来附者处崦嵫馆。赐宅慕义里。自葱岭已西。至于大秦。百国千城莫不欢附。商胡贩客日奔塞下。所谓尽天地之区已乐中国土风。因而宅者不可胜数。是以附化之民万有余家。门巷修整阊阖填列。青槐荫陌绿树垂庭。天下难得之货。咸悉在焉。别立市于乐水南。号曰四通市。民间谓永桥市。伊洛之鱼多于此卖。士庶须脍。皆诣取之。鱼味甚美。京师语曰。洛鲤伊鲂贵于牛羊。永桥南道东有白象狮子二坊。白象者永平二年干罗国胡王所献。皆施五彩屏风七宝坐。床容数人。真是异物。常养象于乘黄曹。象常坏屋败墙。走出于外。逢树即拔。遇墙亦倒。百姓惊怖。奔走交驰。太后遂徙象于此坊。狮子者波斯国胡王所献也。为逆贼万侯丑奴所获。留于寇中。永安末。丑奴破始达京师。庄帝谓侍中李或曰。朕闻虎见狮子必伏。可觅诚之。于是诏近山郡县。捕虎以送。巩县山阳并送二虎一豹。帝在华林园观之。于是虎豹见狮子。悉皆瞑目不敢仰视。园中素有一育熊。性甚驯。帝令取试之。虞人牵盲熊至。闻狮子气惊怖跳踉。曳锁而走。帝大笑。普泰元年广陵王即位。诏曰。禽兽囚之则违其性。宜放还山林。狮子亦令送归本国。送狮子胡以波斯道远不可送达。遂在路杀狮子而返。有司纠劾罪以违旨论。广陵王曰。岂以狮子而罪人也。遂赦之

菩提寺。西域胡人所立也。在慕义里。沙门达多发冢取甎。得一人以进。时太后与明帝在华林都堂。以为妖异。谓黄门侍郎徐纥曰。上古以来颇有此事否。纥曰。昔魏时发冢得霍光女婿范明友。家奴说汉朝废立。与史书相符。此不足为异也。后令纥问其姓名。死来几年。何所饮食。死者曰。臣姓崔。名涵。字子洪。博陵安平人也。父名畅。母姓魏。家在城西阜财里。死时年十五。今满二十七。在地十有二年。常似醉卧无所食也。时复游行。或遇饭食。如似梦中不甚辨了。后即遣门下录事张秀[打-丁+嶲]诣准财里。访涵父母。果得崔畅。其妻魏氏。秀[打-丁+嶲]问畅曰。卿有儿死否。畅曰有息子涵年十五而死。秀[打-丁+嶲]曰为人所发。今日苏活。在华林园中。主人故遣我来相问。畅闻惊怖曰。实无此儿。向者谬言。秀[打-丁+嶲]还具以实陈闻。后遣[打-丁+嶲]送涵回家。畅闻涵至门前。起火手持刀。魏氏把桃枝。谓曰。汝不须来。吾非汝父汝非吾子。急手速去。可得无殃。涵遂舍去游于京师。常宿寺门下。汝南王赐黄衣一具。涵性畏日不敢仰视。又畏水火及刀兵之属。常走于达路遇疲则止不徐行也。时人犹谓是鬼。洛阳太市北奉终里。里内之人多卖送死人之具及诸棺椁。涵谓曰。作柏木棺。勿以桑木为欀。人问其故。涵曰。吾在地下。见人发鬼兵。有一鬼诉称。是柏棺应免主兵。吏曰。尔虽柏棺桑木为欀遂不免。京师闻此柏木踊贵。人疑卖棺者货。涵发此等之言也

高阳王寺。高阳王雍之宅也。在津阳门外三里御道西。雍为尔朱荣所害也。舍宅以为寺。正光中。雍为丞相。给舆羽葆鼓吹虎贲班剑百人。贵极人臣。富兼山海。居止第宅匹于帝宫。白殿丹槛。窈窕连亘。飞檐反宇。轇轕周通。僮仆六千。妓女五百。隋珠照日。罗衣从风。自汉晋以来。诸王豪侈未之有也。出则鸣驺御道文物成行。铙吹响发。笳声哀转。入则歌姬舞女击筑吹笙。丝管迭奏。连霄尽日。其竹林鱼池。侔于禁苑。芳草如积珍木连阴。雍嗜口味。厚自奉养。一日必以数万钱为限。海陆珍羞。方丈于前。陈留侯李崇谓人曰。高阳一日敌我千日。崇为尚书令仪同三司。亦当倾天下。僮仆千人。而性多俭吝。恶衣粗食亦常无肉。止有韭菹。崇客李元佑语人云。李令公一食十八种。人问其故。元佑曰。二九一十八。闻者大笑。世人即以为讥骂。雍薨后诸妓悉令入道。或有嫁者。美人徐月华善弹箜篌。能为明妃出塞之曲歌。闻者莫不动容。永安中。与卫将军源士康为侧室。宅近青阳门。徐鼓箜篌而歌。哀声入云。行路听者俄而成市。徐常语士康曰。王有二美姬。一名修容。二名艳姿。并蛾眉皓齿洁貌倾城。修容亦能。为绿水歌。艳姿善火凤舞。并爱倾后室。宠冠诸姬。士原闻此。遂常令徐鼓绿水火凤之曲焉。高阳宅北有中甘里。里内荀颖子文年十三。幼而聪辨。神情卓异。虽黄琬文举无以加之。正光初。广宗潘崇和。讲服氏春秋于城东昭义里。子文摄齐北面就和受道。时赵郡李才问子文曰。荀生住在何处。子文对曰。仆住在中甘里。才曰何往。曰往城南。城南有四夷馆。才以此讥之。子文对曰。国阳胜地。卿何怪也。若言川涧伊洛峥嵘。语其旧事灵台石经。招提之美。报德景明。当世富贵。高阳广平。四方风俗。万国千城。若论人物有我无卿。才无以对之。崇和曰。汝颖之士利如锥。燕赵之士钝如锤。信非虚言也。举学皆笑焉

崇虚寺在城西。即汉之跃龙阁也。延熹九年。桓帝祠老子于跃龙。园室华盖之座。用郊天之乐。此其地也。高祖迁京之始。以地给民。憩者多见妖怪。是以人皆去之。遂立寺焉

洛阳城南伽蓝记卷第三洛阳城西伽蓝记卷第四

        魏抚军府司马杨炫之撰

冲觉寺。太傅清河王怿舍宅所立也。在西明门外一里御道北。怿亲王之中最有名行。世宗爱之。特隆诸弟。延昌四年世宗崩。怿与高阳王雍．广平王怀。并受遗诏。辅翼孝明。时帝始年六岁。太后代总万机。以怿名德茂亲体道居正。事无大小多咨询之。是以熙平神龟之际。势倾人主。第宅丰大。踰于高阳。西北有楼。出凌云台。俯临朝市。目极京师。古诗所谓西北有高楼。上与浮云齐者也。楼下有儒林馆．退宾堂。形制并如清暑殿。土山钧台。冠于当世。斜峰入牖。曲沼环堂。树响飞嘤。阶丛花药。怿爱宾客。重文藻。海内才子莫不辐辏。府僚臣佐并选隽俊。至于清晨明景骋望南台。珍羞具设。琴笙并奏。芳醴盈罍。佳宾满席。使梁王愧兔园之游。陈思惭雀台之燕。正光初元义秉权闭太后于后宫。薨怿于下省。孝昌元年太子还总万机。追赠怿太子太师太将军都督中外诸军事。假黄钺给九旒。鸾辂黄屋。左纛辒辌车前后部羽葆。鼓吹虎贲班剑百人。挽歌二部。葬礼依晋安平王孚故事。谥曰文献。图怿像于建始殿。拔清河国令韩子熙为黄门侍郎。从王国三卿为执戟者。近代所无也。为文献追福。建五层浮图一所。工作与瑶光寺相似也

宣忠寺。侍中司州牧城阳王所立也。在西阳门外一里御道南。永康中。北海入洛。庄帝北巡。自余诸王各怀二望。唯徽独从庄帝。至长子城。大兵阻河。雌雄未决。徽愿入洛阳。舍宅为寺。及北海败散国道重晖。遂舍宅焉。永安末庄帝谋杀尔朱荣。恐事不果请计于徽。徽曰。以生太子为辞。荣必入朝。因以毙之。庄帝曰。后怀孕于十月。今始九月可尔已不。徽曰。妇生产子有延月者。有少月者。不足为怪。帝纳其谋。遂唱生太子。遣徽特至太原王第。告云皇储诞育。值荣与上党王天穆博戏。徽脱荣帽。劝舞盘旋。徽素大度量。喜怒不形于色。绕殿内外欢叫。荣遂信之。与穆并入朝。庄帝闻荣来不觉失色。中书舍人温子升曰。陛下色变。帝连索酒饮之。然后行事。荣穆既诛。拜徽太师司马。余官如故。典统禁兵。偏被委任。及尔朱兆擒庄帝。徽投前洛阳令寇祖仁。祖仁一门刺史皆是徽之将。少有旧恩故往投之。祖仁谓子弟等曰。时闻尔朱兆募城阳王甚重。擒获者千户侯。今日富贵至矣。遂斩送之。徽初投祖仁家。赍金一百斤马五十匹。祖仁利其财货。故行此事。所得金马。缌亲之内均分之。所谓匹夫无罪怀壁其罪信矣。兆得徽首。亦不勋赏祖仁。兆忽梦。徽云。我有黄金二百斤马一百匹。在祖仁家。卿可取之。兆悟觉即自思量。城阳禄位隆重。未闻清贫。常自入其家采掠。本无金银。此梦或真。至晓掩祖仁。征其金马。祖仁谓人密告。望风款服云。实得金一百斤马五十匹。兆疑其藏隐。依梦征之。祖仁诸房素有金三十斤马五十匹。尽送致兆。犹不充数。兆乃发怒捉祖仁。悬首高树。大石坠足鞭捶之。以及于死。时人以为交报。杨炫之云。崇善之家必有余庆。积祸之门殃所毕集。祖仁负恩反噬。贪货杀徽。徽即托梦增金马。假手于兆。还以毙之。使祖仁备经楚挞穷其涂炭。虽魏侯之笞田蚡。秦主之刺姚苌。以此论之。不能加也

宣忠寺。东王典御寺阉官杨王桃汤所立也。时阉官伽蓝皆为尼寺。唯桃汤所建僧寺。世人称之英雄。门有三层浮屠一所。工踰昭义。宦者招提最为入室。至于六斋。常击鼓歌舞也

白马寺。汉明帝所立也。佛入中国之始寺。在西阳门外三里御道南。帝梦金神长大六项背日月光明。金神号曰佛。遣使向西域求之。乃得经像焉。时白马负而来。因以为名。明帝崩。起祇洹於陵上。自此从后。百姓冢上或作浮图焉。寺上经函。至今犹存。常烧香供养之。经函时放光明耀于堂宇。是以道俗礼敬之。如仰真容。浮屠前柰林蒲萄异于余处。枝叶繁衍。子实甚大。柰林实重七斤。蒲萄实伟于枣。味并殊美冠于中京。帝至熟时常诣取之。或复赐宫人。宫人得之。转饷亲戚。以为奇味。得者不敢辙食。乃历数家。京师语曰。白马甜榴一实直牛。有沙门宝公者。不知何处人也。形貌丑陋。心机通达。过去未来预睹三世。发言似谶不可解。事过之后始验其实。胡太后闻之问以世事。宝公曰。把粟与鸡呼朱朱。时人莫之能解。建义元年。后为尔朱荣所害。始验其言。时亦有洛阳人赵法和。请占早晚当有爵否。宝公曰大竹箭不须羽。东厢屋急手作。时不晓其意。经十余日。法和父丧。大竹者杖。东厢屋者倚庐。造十二辰歌。终其言也

宝光寺。在西阳门外御道北。有三层浮图一所。以石为基。形制甚古。画工雕刻。隐士赵逸见而叹曰。晋朝石塔寺今为宝光寺也。人问其故。逸曰。晋朝三十二寺。尽皆湮灭。唯此寺独存。指园中一处曰。此是浴室。前五步。应有一井。众僧掘之。果得屋及井焉。井虽填塞砖口如初。浴堂下犹有石数十枚。当时园池平衍。果菜葱青。莫不叹息焉。园中有一海。号咸池。葭菼被岸。菱荷覆水。青松翠竹。罗生其旁。京邑士子。至于良辰美日。休沐告归。征友命朋。来游此寺。雷车接轸。羽盖成阴。或置酒林泉。题诗花圃。折藕浮瓜。以为兴适。普泰末。雍西刺史陇西王尔朱天光总士马于此寺。寺门无何都崩。天光见而恶之。其年天光战败斩于东市也

法云寺。西域乌场国胡沙门僧摩罗所立也。在宝光寺西。隔墙并门。摩罗聪慧利根。学穷释氏。至中国即晓魏言隶书。凡闻见无不通解。是以道俗贵贱同归仰之。作祇洹寺一所。工制甚精。佛殿僧房皆为胡饰。丹素炫彩金玉垂辉。摹写真容。似丈六之见鹿苑。神光壮丽。若金刚之在双林。伽蓝之内花果蔚茂。芳草蔓合。嘉木被庭。京师沙门好胡法者。皆就摩罗受持之。戒行真苦难可揄扬。秘咒神验。阎浮所无。咒枯树能生枝叶。咒人变为驴马。见之莫不忻怖。西域所赍舍利骨及佛牙经像皆在此寺。寺北有侍中尚书令临淮王彧宅。彧博通典籍。辨慧清恬。风仪详审。容止可观。至三元肇庆。万国齐珍。金蝉曜首。宝玉鸣腰。负荷执笏。逶迤复道。观者忘疲。莫不叹服。彧性爱林泉。又重宾客。至于春风扇扬。花树如锦。晨食南馆。夜游后园。僚采成群。俊民满席。丝桐发响。羽觞流行。诗赋并陈。清言乍起。莫不饮其玄奥。忘其褊郄焉。是以入彧室者谓登仙也。荆州秀才张裴裳为五言。有清拔之句云。异秋花共色。别树鸟同声。彧以蛟龙锦赐之。亦有得绯紬绯绫者。唯河东。裴子明为诗不工。罚酒一石。子明八日而醉眠。时人譬之山涛。及尔朱兆入京师。彧为乱兵所害。朝野痛惜焉。出西阳门外四里御道南有洛阳大市。周回八里市南有皇女台。汉大将军梁冀所造。犹高五丈余。景明中。比丘道恒立灵仙寺于其上。台西有河阳县台。中有侍中侯刚宅。市西北有土山鱼池。亦冀之所造。即汉书所谓。采土筑山十里。九阪以象二崤者。市东有通商达货二里。里内之人。尽皆工巧屠贩为生。资财巨万。有刘宝者最为富室。州郡都会之处。皆立一宅。各养马一匹。至于盐粟。贵贱市价高下所在一例。舟车所通足迹所履。莫不商贩焉。是以海内之货咸萃其庭。产匹铜山家藏金穴。宅宇踰制楼观出云。车马服饰拟于王者。市南有调音乐律二里。里内之人。丝竹讴歌。天下妙伎出焉。有田僧超者善吹笳。能为壮士歌项羽吟。征西将军崔延伯甚爱之。正光末。高平失据虐吏充斥。贼帅万侯丑奴寇暴泾岐之间。朝廷为旱食。延伯总步骑五万讨之。延伯出师于洛阳城西张方桥。即汉之夕阳亭也。时公卿祖道车骑成列。延伯危冠长剑。耀武于前。僧超吹壮士笛曲于后。闻之者懦夫成勇。剑客思奋。延伯胆略不群。威名卓著。为国展力。二十余年。攻无全城战无横阵。是以朝廷倾心送之。延伯每临场令僧超为壮士声。甲胄之士踊跃单马入阵。旁若无人。勇冠三军。威镇戎竖。二年之间献捷相继。丑奴募善射者射僧超亡。延伯悲惜哀恸。左右谓伯牙之失钟子期不能过也。后延伯为流矢所中。卒于军中。于是五万之师。一时溃散。市西有退酤治觞二里。里内之人。多酝酒为业。河东人刘白堕善能酿酒。季夏六月时暑赫晞以罂贮酒暴于日中。经一旬其酒不动。饮之香美。而醉经月不醒。京师朝贵多出郡登藩。远相饷馈。踰于千里。以其远至。号曰鹤觞。亦名骑驴酒。永熙年中。南青州刺史毛鸿宾赍酒之蕃。逢路贼。盗饮之即醉。皆被擒获。因复命擒奸酒游侠。语曰。不畏张弓拔刀。唯畏白堕春醪。市北慈孝奉终二里。里内之人。以卖棺椁为业。赁輀车为事。有挽歌。孙岩娶妻三年。不脱衣而卧。岩因怪之。伺其睡。阴解其衣。有毛长三尺似野狐尾。岩惧而出之。妻临去将刀截岩发而走。邻人逐之。变成一狐。追之不得。其后京邑被截发者一百三十余人。初变妇人衣服靓妆。行路人见而悦。近之皆被截发。当时有妇人着彩衣者。人皆指为狐魅。熙平二年四月有此至秋乃止。别有准财金肆二里。富人在焉。凡此十里。多诸工商货殖之民。千金比屋。层楼对出。重门启扇。阁道交通。迭相临望。金银锦绣。奴婢缇衣。五味八珍。仆隶毕口。神龟年中。以工商上僭不听金银锦绣。虽立此制竟不施行。准财里内有开善寺。京兆人韦英宅也。英早卒。其妻梁氏不治丧而嫁。更约河内人向子集为夫。虽云改嫁仍居英宅。英闻梁氏嫁。白日来归乘马将数人。至于庭前呼曰阿梁卿忘我也。子集惊怖张弓射之。应弦而倒。即变为桃人。所骑之马亦变为茅马。从者数人尽化为蒲人。梁氏惶惧舍宅为寺。南阳人侯庆有铜像一躯。可高丈余。庆有牛一头。拟为金色。遇急事。遂以牛他用之。经二年庆妻马氏忽梦此像。谓之曰。卿夫妇负我。金色久而不偿。今取卿儿丑多以偿金色焉。悟觉心不遑安至晓。丑多得病而亡。庆年五十。唯有一子悲哀之。声感于行路。丑多亡日。像自然金色。光照四邻。一里之内咸闻香气。僧俗长幼皆来观睹。尚书右仆射元稹。闻里内频有怪异。遂改准财为齐谐里也。自退酤以西。张方沟以东。南临洛水。北达芒山。其间东西二里。南北十五里。并名为寿丘里。皇宗所居也。民间号为王子坊。当时四海晏清八荒率职缥囊纪庆玉烛调辰。百姓殷阜。年登俗乐。鳏寡不闻犬豕之食。茕独不见牛马之衣。于是帝族王侯外戚公主。擅山海之富。居川林之饶。争修园宅。互相夸竞。崇门丰室。洞户连房。飞馆生风。重楼起雾。高台芳树家家而筑。花林曲池园园而有。莫不桃李夏绿竹柏冬青。而河间王琛最为豪首。常与高阳争衡。造文柏堂。形如徽音殿。置玉井金罐。以金五色绩为绳。妓女三百人。尽皆国色。有婢朝云善吹篪。能为团扇歌垄上声。琛为秦州刺史。诸羌外叛屡讨之不降。琛令朝云假为贫妪吹篪而乞。诸羌闻之悉皆流涕。迭相谓曰。何为弃坟井在山谷为寇也。即相率归降。秦民语曰。快马健儿不如老妪吹篪。琛在秦州多无政绩。遣使向西域求名马。远至波斯国得千里马。号曰追风赤骥。次有七百里者十余匹。皆有名字。以银为槽。金为锁环。诸王服其豪富。琛语人云。晋室石崇乃是庶姓。犹能雉头狐腋画卯雕薪。况我大魏天王不为华侈。造迎风馆。于后园窗户之上。列钱青琐。玉凤[銜-金+缶]铃。金龙吐佩。素柰朱李枝条入檐。伎女楼上坐而摘食。琛常会宗室陈诸宝器。金瓶银瓮百余口。瓯檠盘盒称是。自余酒器。有水晶钵。玛瑙琉璃碗。赤玉卮数十枚。作工奇妙。中土所无。皆从西域而来。又陈女乐及诸名马。复引诸王按行府库。锦罽珠玑。冰罗雾縠。充积其内。绣缬油绫丝彩越葛。钱绢等。不可数计。琛忽谓章武王融曰。不恨我不见石崇。恨石崇不见我。融立性贪暴志欲无限。见之惋叹。不觉生疾还家。卧三日不起江阳王继来省疾谓曰。卿之财产应得抗衡。何为叹羡以至于此。融曰。常谓高阳一人宝货多融。谁知河间瞻之在前。继笑曰。卿欲作袁术之在淮南。不知世间复有刘备也。融乃蹶起置酒作乐。于时国家殷富。库藏盈溢。钱绢露积于廊者。不可较数。及太后赐百官负绢任意自取。朝臣莫不称力而去。唯融与陈留侯李崇负绢过。性蹶倒伤裸。侍中崔光止取两匹。太后问侍中何少。对曰。臣有两手。唯堪两匹所获多矣。朝贵服其清廉。经河阴之役诸元歼尽。王侯第宅多题为寺。寿丘里闾列刹相望。祇洹郁起宝塔高凌。四月初八日。京师士女多至河间寺。观其廊庑绮丽无不叹息。以为蓬莱仙室亦不是过。入其后园。见沟渎蹇产。石磴礁峣朱荷出也。绿萍浮水。飞梁跨阁。树出云。咸皆唧唧。虽梁王兔苑想之不如也

追光寺。侍中尚书令东平王略之宅也。略生而岐嶷。幼则老成。博洽群书。好道不倦。神龟中。为黄门侍郎。元义专政虐加宰辅。略密与其兄相州刺史中山王熙欲起义兵问罪君侧雄规不就衅起同谋。略兄弟四人并罹涂炭。唯略一身逃命江右。萧衍素闻略名。见其器度宽雅文学优瞻。甚敬重之。谓曰。洛中如王者几人。略对曰。臣在本朝之日。承乏摄官。至于宗庙之美百官之富。鸳鸾接翼杞梓成阴。如臣之比赵咨所云。车载斗量不可数尽。衍大笑。乃封略为中山王。食邑千户。仪比王子。又除宣城太守。给鼓次一部剑卒千人。略为政清肃。甚有治声。江东朝贵侈于矜尚。见略入朝莫不惮其进止。寻迁信武将军衡州刺史。孝昌元年。明帝宥吴人江革。请略归国。江革者萧衍之大将也。萧衍谓曰。朕宁失江革不得无王。略曰。臣遭家祸难。白骨未收。乞还本朝叙录存没。因即悲泣。衍哀而遣之。乃赐钱五百万。金二百斤。银五百斤。锦绣宝玩之物不可称数。亲帅百官送于江上。作五言诗。赠者百余人。凡见礼敬如亲比。略始济淮。明帝拜略侍中义阳王。食。邑千户。略至阙。诏曰。昔刘苍好善利建东平。曹植能文大启陈国。是用声彪盘石义郁维城。侍中义阳王略体自藩华。门勋夙着内润外朗。兄弟伟如既见义亡家捐生殉国。永言忠烈何日忘之。往虽弛担为梁。今便言旋阙下。有志有节。能始能终。方传美丹青。悬诸日月。略前未至之日即心立称。故封义阳。然国既边地。寓食他邑。求之二三未为尽善。宜比德均封追芳曩烈。可改封东平王。户数如前。寻进尚书令仪同三司。领国子祭酒侍中如故。略从容闲雅。本自天资。出南入北转复高迈。言论动止朝野师模。建义元年薨于河阴。赠太保。谥曰文贞。嗣王景式舍宅为此寺

融觉寺。清河文献王怿所立也。在阊阖门外御道南。有五层浮图一所。与冲觉寺齐等。佛殿僧房充溢一里。比丘昙谟最善于禅学。讲涅槃花严。僧徙千人。天竺国胡沙门菩提流支见而礼之号为菩萨。流支解佛义知名。西土诸夷号为罗汉。晓魏言及隶书。翻十地楞伽及诸经论二十三部。虽石室之写金言。草堂之传真教。不能过也。流支读昙谟最大乘义章。每弹指赞叹唱言微妙。即为胡书写之传之。于西域沙门常东向遥礼之。号昙谟最为东方圣人

大觉寺。广平王怀舍宅也。在融觉寺西一里许。北瞻芒岭。南眺洛汭。东望宫阙。西顾旗亭。禅皋显敝。实为胜地。是以温子升碑云。面水背山。左朝右市是也。环所居之堂上置七佛。林池飞阁比之景明。至于春风动树。则兰开紫叶。秋霜降草。则菊吐黄花。名僧大德寂以遣烦。永熙年中平阳王即位。造砖浮图一所。是土石之工穷精极丽。诏中书舍人温子升以为文也

水明寺。宣武皇帝所立也。在大觉寺东。时佛法经像盛于洛阳。异国沙门咸来辐辏。负锡持经。适兹药土。世宗故立此寺以憩之。房庑连亘一千余间。庭列修竹。檐拂高松。奇花异草。骈阗阶砌。百国沙门三千余人。西域远者乃至大秦国。尽天地之西垂。绩纺百姓野居。邑屋相望。衣服车马。拟仪中国。南中有歌营国。去京师甚远。风土隔绝。世不与中国交通。虽二汉及魏亦未曾至也。今始有沙门焉子善提拔陀。自云北行一月日。至勾稚国。北行十一日至孙典国。从孙典国北行三十日至扶南国。方五千里。南夷之国最为强大。民户殷多。出明珠金玉及水精珍异。饶槟榔。从扶南国北行一月至林邑国。出林邑入萧衍国。拔陀至杨州岁余。随杨州比丘法融。来至京师。沙门问其南方风俗。拔陀云。古有奴调国。乘四轮马为车。斯调国出火浣布。以树皮为之。其树入火不燃。凡南方诸国。皆因城廓而居。多饶珍丽。民俗淳善。质直好义。亦与西国大秦安息身毒诸国交通往来。或三方四方浮浪乘风。百日便至。率奉佛教。好生恶杀。寺西有宜牛里。里内有陈留王景皓侍中安定公胡元吉等二宅。景皓者河内刺史陈留庄王祚之子。立性虚豁。少有大度。爱人好事。待物无遗。夙善玄言道家之业。遂舍半宅安置佛徒。演唱大乘数部并进。京师大德超光[日*延]荣四法师三藏胡沙门菩提流支等咸预其席。诸方伎术之士莫不归赴。时有奉朝请孟仲晖者。武城人也。父宾金城太守。晖志性聪明。学兼释氏。四谛之义穷其旨归。恒来造第与沙门论议。时号为玄宗先生。晖遂造人中夹贮像一躯。相好端严。希世所有。置皓前厅须臾弥宝坐。永安二年中。此像每夜行绕其坐。四面脚迹隐地成文。于是士庶异之。咸来观瞩。由是发心者亦复无量。永熙三年秋。忽然自去。莫知所之。其年冬而京师迁邺。武定五年晖为洛州开府长史。重加采访。寥无影迹。出阊阖门城外七里。长分桥。中朝时。以谷水浚急注于城下多坏民家。立石桥以限之。长则分流入洛。故名曰长分桥。或云。晋河间王在长安。遣张方征长沙王。营军于此。因为张方桥也。未知孰是。今民间讹语。号为张夫人桥。朝士送迎多在此处。长分桥西有千金堰。计其水利日益千金。因以为名。昔都水使者陈勰所造。令备夫一千岁恒修之

洛阳城西伽蓝记卷第四洛阳城北伽蓝记卷第五

        魏抚军府司马杨炫之撰

禅虚寺。在大夏门御道西。寺前有阅武场。岁终农隙。甲士习战。千乘万骑常在于此。有羽林马僧相善抵角。戏掷戟与百尺树齐等。虎贲张车。掷刀出楼一丈。帝亦观戏在楼。恒令二人对为角戏。中朝时。宣武场大夏门东北。今为光风园。苜蓿生焉

凝圆寺。阉官济州刺史贾璨所立也。在广莫门外一里御道东。所谓永平里也。注即汉太上王广处。迁京之初创居此里。值母亡舍以为寺。地形高显。下临城阙。房庑精丽。竹柏成林。实是净行息心之所也。王公卿士来游观。为五言者不可胜数。洛阳城东北有上高景。殷之顽民所居处也。高祖名闻义里。迁京之始朝士住其中。迭相几刺竟皆去之。唯有造瓦者止其内。京师瓦器出焉。世人歌曰。洛阳城东北上高里。殷之顽民昔所止。今日百姓造瓮子。人皆弃去住者耻。唯冠军将军郭文远游憩其中。堂宇园林匹于邦君。时陇西李元谦乐双声语。常经文远宅前过。见其门阀华美。乃曰。是谁第宅过佳。婢春风出曰。郭冠军家。元谦曰。凡婢双声。春风曰。儜奴慢骂。元谦服婢之能。于是京邑翕然传之闻义里。有炖煌人宋云宅。云与惠生俱使西域也。神龟元年十一月冬。太后遣崇立寺比丘惠生。向西域取经。凡得一百七十部。皆是大乘妙典。初发京师西行四十日至赤岭。即国之西强也。皇魏关防正在于此。赤岭者不生草木。因以为名。其山有鸟鼠同穴。异种共类。鸟雄鼠雌共为阴阳。即所谓鸟鼠同穴。发赤岭西行二十三日。渡流沙至土谷浑国。路中甚寒。多饶风雪。飞沙走砾。举目皆满。唯吐谷浑城左右暖于余处。其国有文字。况同魏。风俗政治多为夷法。从土谷浑西行三千五百里至鄯善城。其城自立王为土谷浑所吞。今城是土谷浑第二息宁西将军总部落三千。以御西胡。从鄯善西行一千六百四十里至左末城。城中居民可有百家。土地无雨。决水种麦。不知用牛耒耜而田。城中国佛与菩萨乃无胡貌。访古老云。是吕光伐胡所作。从左末城西行一千二百七十五里至末城。城傍花果似洛阳。唯土屋平头为异也。从末城西行二十二里至捍[(序-予+林)/女]城。南十五里有一大寺。三百余众僧。有金像一躯。举高丈六。仪容超绝。相好炳然。面恒东立不肯西顾。父老传云。此像本从南方腾空而来。于阗国王亲见礼拜载像归。中路夜宿。忽然不见。遣人寻之。还来本处。即起塔封四百户供洒扫。户人有患。以金箔贴像。所患处即得除愈。后人于像边造丈六像者。及诸宫塔乃至数千。悬彩幡盖亦有万计。魏国之幡过半矣。幅上隶书云。太和十九年。景明二年。延昌二年。唯有一幅。观其年号。是姚秦时幡。从捍[(序-予+林)/女]城西行八百七十八里至于阗国。王头着金冠似鸡。帻头后垂二尺生绢广五寸以为饰。威仪有鼓角金钲弓箭一具。戟二枝槊五张。左右带刀不过百人。其俗妇人裤衫束带乘马驰走。与丈夫无异。死者以火焚烧。收骨葬之。上起浮图。居丧者剪发劈面为哀戚。发长四寸。即就平常。唯王死不烧。置之棺中。远葬于野。立庙祭祀。以时思之。于阗王不信佛法。有商将一比丘石毗卢旃在城南杏树下。向王伏罪云。今辄将吴国沙门来在城南杏树下。王闻忽怒即往看毗卢旃。旃语王曰。如来遣我来令王造覆盆浮图一躯。使王祚永隆。王言令我见佛当即从命。毗卢旃鸣钟告佛。即遣罗睺罗变形为佛。从空而现真容。王五体投地。即于杏树下置立寺舍。画作罗睺罗像。忽然自灭。于阗王更作精舍笼之。令覆瓮之影恒出屋外。见之者无不回向。其中有辟支佛靴。于今不烂。非皮非莫能审之。案于阗境东西不过三千余里。神龟二年七月二十九日入朱驹波国。人民山居。五谷甚丰。食则面麦。不立屠杀。食肉者以自死肉。风俗言音与于阗相似。文字与波罗门同。其国疆界可五日行遍。八月初入汉盘陀国界。西行六日登葱岭山。复西行三日至钵盂城。三日至不可依山。其处甚寒冬夏积雪。山中有池。毒龙居之。昔有商人。止宿池侧。值龙忿怒。咒杀商人。盘陀王闻之。舍位与子。向乌场国。学婆罗门咒。四年之中尽得其术。还复王位复咒池龙。龙变为人悔过向王。即徙之葱岭山去此池二千余里。今日国王十三世祖。自此以西山路欹侧。长阪千里。悬崖万仞。极天之阻。实在于斯。太行孟门匹兹非险崤关垄阪方此则夷。自发葱岭步步渐高。如此四日。乃得至岭。依约中下实半天矣。汉盘陀国正在山顶。自葱岭已西水皆西流。世人云是天地之中。人民决水以种。闻中国田待雨而种。笑曰。天何由可共期也。城东有孟津河。东北流向沙勒。葱岭高峻不生草木。是时八月天气已冷。北风驱雁。飞雪千里。九月中旬入钵和国。高山深谷崄道如常。国王所住因山为城。人民服饰惟有毡衣。地土甚寒。窟穴而居。风雪劲切。人畜相依。国之南界有大雪山。朝融夕结。望若玉峰。十月之初至喝哒国。土田庶衍。山泽弥望。居无城郭。游军而治。以毡为屋。随逐水草。夏则随凉。冬则就温。乡土不识文字。礼教俱阙。阴阳运转莫知其度。年无盈闰。月无大小。用十二月为一岁。受诸国贡献。南至牒罗。北尽敕勤。东被于阗。西及波斯。四十余国。皆来朝贺。王张大[疊*毛]帐。方四十步。周回以[毯-炎+瞿]毹为壁。王着锦衣坐金床。以四金凤凰为床脚。见大魏使人再拜跪。受诏书。至于设会。一人唱则客前后唱则罢会。唯有此法。不见音乐。喝哒国王妃亦着锦衣。垂地三尺。使人擎之。头带一角长八尺。奇长三尺。以玫瑰五色装饰其上。王妃出则与之。入坐金床。以六牙白象四狮子为床。自余大臣妻皆随。伞头亦似有角团圆垂下。状似宝盖。观其贵贱亦有服章。四夷之中最为强大。不信佛法。多事外神。杀生血食。器用七宝。诸国奉献甚饶珍异。按喝哒国去京师二万余里。十一月初入波斯国。境土甚狭。七日行过。人民山居。资业穷煎。风俗凶慢。见王无礼。国王出入从者数人。其国有水。昔日甚浅。后山崩截流。变为二池。毒龙居之。多有灾异。夏喜暴雨。冬则积雪。行人由之多致难艰。雪有白光照耀人眼。令人闭目茫然无见。祭祀龙王。然后平复。十一月中旬入赊弥国。此国渐出葱岭。土田峣崅。民多贫困。峻路危道。人马仅通。一直一道。从钵卢勒国向乌场国。铁锁为桥。县虚为渡。下不见底。旁无挽捉。倏忽之间投躯万仞。是以行者望风谢路耳。十二月初入乌场国。北接葱岭。南连天竺。土气和暖。地方数千。民物殷阜。匹临淄之神州。原田膴膴。等咸阳之上土。鞞罗施儿之所。萨埵投身之地。旧俗虽远土风犹存。国王精食菜食长斋。晨夜礼佛。击鼓吹贝。琵琶箜篌笙箫备有。日中已后。始治国事。假有死罪不立杀刑。唯从空山任其饮啄事涉疑似。以药服之。清浊则验。随事轻重。当时即决。土地肥美人物丰饶。百谷尽登五果繁熟。夜闻钟声。遍满世界。土饶异花。冬夏相接。道俗采之。上佛供养。国王见宋云。云大魏使来。膜拜受诏书。闻太后崇奉佛法。即面东合掌。遥心顶礼。遣解魏语人问宋云曰。卿是日出人也。宋云答曰。我国东界。有大海水日出其中。实如来旨。王又问曰。彼国出圣人否。宋云具说周孔庄老之德。次序蓬莱山上银阙金堂。神仙圣人并在其上。说管辂善卜华陀治病左慈方术。如此之事分别说之。王曰。若如卿言即是佛国。我当命终愿生彼国。宋云于是与惠生出城外。寻如来教迹。水东有佛晒衣处。初如来在乌场国行化。龙王嗔怒兴大风雨。佛僧迦梨表里通湿。雨止佛在石下东面而坐晒袈裟。年岁虽久彪炳若新。非直条缝明见至于细缕亦新。乍往观之。如似未彻。假令刮削其文转明。佛坐处及晒衣所并有塔记。水西有池。龙王居之。池边有一寺。五十余僧。龙王每作神变。国王祈请以金玉珍宝。投之池中。在后涌出令僧取之。此寺衣食待龙而济。世人名曰龙王寺。王城北八十里有如来履石之迹。起塔笼之。履石之处若水践泥量之不定。或长或短。今立寺。可七十余僧。塔南二十步有泉石。佛本清净嚼杨枝植地。即生今成大树。胡名曰婆楼。城北有陀罗寺。佛事最多。浮图高大。僧房逼侧周匝。金像六千躯。王年常大会。皆在此寺。国内沙门咸来云集。宋云惠生见彼比丘戒行精苦。观其风范特加恭敬。遂舍奴婢二人。以供洒扫。去王城东南山行八日。如来苦行投身饿虎之处。高山笼嵷危岫入云。嘉木灵芝丛生其上。林泉婉丽花彩曜目。宋云与惠生割舍行资。于山顶造浮图一所。刻石隶书铭魏功德。山有收骨寺。三百余僧。王城南一百余里有如来。昔作摩休国剥皮为纸析骨为笔处。阿育王起塔笼之。举高十丈。析骨之处。髓流着石。观其脂色。肥腻若新。王城西南五百里。有善持山。甘泉美果。见于经记。山谷和暖。草木冬青。当时太簇御辰温炽已扇。鸟鸣春树。蝶舞花丛。宋云远在绝域。因瞩此芳景。归怀之思独轸中肠。遂动旧疹。缠绵经月。得婆罗门咒。然后平善。山项东南有太子石室。一口两房。太子室前十步有大方石。云太子常坐其上。阿育王起塔记之。塔南一里太子草庵处。去塔一里。东北下山五十步。有太子男女绕树不去。婆罗门以杖鞭之。流血洒地处。其树犹存。洒血之地。今为泉水。室西三里。天帝释化为师子。当路蹲坐。遮嫚[女*去]之处。石上毛尾爪迹。今悉炳然。阿周陀窟。及门子供养盲父母处。皆有塔记。山中有昔五百罗汉床。南北两行相向坐处。其次第相对。有大寺僧徒二百人。太子所食。泉水北有寺。恒以驴数头运粮上山。无人驱逐自然往还。寅发午至。每及冲餐。此是护塔神渥婆仙使之然。此寺昔日有沙弥。常除灰目入神定。维那挽之。不觉皮连骨离。渥婆仙代沙弥除灰处。国王与渥婆仙立庙图。其形像以金傅之。隔山岭有婆奸寺。夜叉所造。僧徒八十人。云罗汉夜叉常来供养。洒扫取薪。凡俗比丘不得在寺。大魏沙门道荣至此礼拜而去。不敢留停。至正光元年四月中旬入乾陀罗国。土地亦与乌场国相似。本名业波罗国。为喝哒所灭。遂立敕勤为王。治国以来已经二世。立性凶暴。多行杀戮。不信佛法。好祀鬼神。国中人民悉是婆罗门种。崇奉佛教。好读经典。忽得此王深非情愿。自恃勇力与罽宾争境。连兵战斗已历三年。王有斗象七百头。一负十人。手持刀楂象鼻缚刀。与敌相击。王常停境上终日不归。师老民劳百姓嗟怨。宋云诣军通诏书。王凶慢无礼。坐受诏书。宋云见其远夷不可制。任其倨傲莫能责之。王遣传事谓宋云曰。卿涉诸国。经过险路。得无劳苦也。宋云答曰。我皇帝深味大乘远求经典。道路虽险。未敢言疲。大王亲总三军。远临边境。寒暑骤移。不无顿弊。王答曰。不能降服小国。愧卿此问。宋云初谓王。是夷人不可以礼责。任其坐受诏书。及亲往复乃有人情。遂责之曰。山有高下冰有大小。人处世间亦有尊卑。喝哒乌场王并拜受诏书。大王何独不拜。王答曰。我见魏主则拜。得书坐读有何可怪。世人得父母书。犹自坐读。大魏如我父母。我一坐读书。于理无失。云无以屈之。遂将云至一寺。供给甚薄。时跋跋提国送狮子儿两头。与乾陀罗王。云等见之。观其意气雄猛。中国所画莫参其仪。于是西行五日至如来舍头施人处。亦有塔寺。二十余僧。复西行三月至辛头大河。河西岸上。有如来作摩竭大鱼从河而出。十二年中以肉济人处。起塔为记。石上犹有鱼鳞纹。复西行十三日至佛沙伏城。川原沃坏。城郭端直。民户殷多。林泉茂盛。土饶珍宝。风俗淳善。其城内外凡有古寺。名僧德众道行高奇。城北一里有白象宫。寺内佛事皆是石像。装严极丽。头数甚多。通身金箔。眩耀人目。寺前系白象树。此寺之兴实由兹焉。花叶似枣季冬始熟。父老传云。此树灭佛法亦灭。寺内图太子夫妻以男女乞婆罗门像。胡人见之莫不悲泣。复西行一日。至如来桃眼施人处。亦有塔寺。寺石上有迦叶佛迹。复西行一日乘船渡一深水。三百余步。复西南行六十里至乾陀罗城。东南七里。有雀离浮图。道荣传云城东四里。推其本源。乃是如来在世之时与弟子游化此土。指城东曰。我入涅槃后三百年。有国王名迦尼色迦。此处起浮图。佛入涅槃后二百年来果有国王。字迦尼色迦。出游城东。见四童子累牛粪为塔。可高三尺。俄然即失。道荣传云。童子在虚空中。向王说偈。王怪此童子。即作塔笼之。粪塔渐高挺出于外。去地四百尺。然后止。王始更广塔基三百余步。道荣传云。三百九十步。从此构木始得齐等。道荣传云。其高三丈。悉用文木为陛阶砌栌拱上构众木。凡十三级。上有铁柱。高三尺。金槃十三重合。去地七百尺。道荣传云。铁柱八十八尺。八十围。金盘十五重。去地六十三丈二尺。施功既讫。粪塔如初在。大塔南三步。婆罗门不信是粪。以手探看。遂作一孔。年岁虽久粪犹不烂。以香泥填孔不可充满。今天宫笼盖之。雀离浮图。自作以来三经天火所烧。国王修之。还复如故。父老云。此浮图天火所烧。佛法当灭。道荣传云。王修浮图。木工既讫。犹有铁柱。无有能上者。王于四角起大高楼。多置金银及诸宝物。王与夫人及诸王子悉在上。烧香散花至心精神。然后辘轳绞索。一举便到故。胡人皆云。四天王助之。若其不尔。实非人力所能举。塔内物事悉是金玉。千变万化难得而称。旭日始开则金盘晃朗。微风渐发则宝铎和鸣。西域浮图最为第一。此塔初成用真珠为罗网。覆于其上。后数年王乃思量。此珠网价直万金。我崩之后恐人侵夺。复虑大塔破坏无人修补。即解珠网。以铜镬盛之。在塔西北一百步掘地埋之。上种树。树名菩提。枝条四布。密叶蔽天。树下四面坐像各高丈五。恒有四龙典掌此珠。若兴心欲取则有祸变。刻石为铭。嘱语将来。若此塔坏劳烦后贤出珠修治。雀离浮图南五十步有一石塔。其形正圆。高二丈。甚有神变。能与世人表吉凶。触之若吉者金铃鸣应。若凶者假令人摇撼亦不肯鸣。惠生既在远国。恐不吉反。遂礼神塔乞求一验。于是以指触之。铃即鸣应。得此验用慰私心。后果得吉反。惠生初发京师之日。皇太后敕付五色百尺幡千口锦香袋五百枚。王公卿士幡二千口。惠生从于阗至乾陀。所有佛事悉皆流布。至此顿尽。惟留太后百尺幡一口。拟奉尸毗王塔。宋云以奴婢二人奉雀离浮图。永充洒扫。惠生遂减割行资。妙简良匠。以铜摹写雀离浮屠仪一躯及释迦四塔变。于是西北行七日。渡一大水至如来为尸昆王救鸽之处。亦起塔寺。昔尸昆王仓库为火所烧。其中粳米燋然至今犹在。若服一粒永无疟患。彼国人民须禁日取之。道荣传云。至那迦罗阿国。有佛顶骨。方圆四寸黄白色。下有孔。受人手指。闪然似仰蜂窠。至耆贺滥寺。有佛袈装十三条。以尺量之。或短或长。复有佛锡杖。长丈七。以水筒盛之。金箔其上。此杖轻重不定。值有重百人不举。值有轻时二人胜之。那竭城中有佛牙佛发。并作宝函盛之。朝夕供养。至瞿罗罗鹿见佛影。入山窟十五步。四面向户。遥望则众相炳然。近看瞑然不见。以手摩之。唯有石壁。渐渐却行始见其相。容颜挺特。世所希有。窟前有方石。石上有佛迹。窟西南百步有佛浣衣处。窟北一里有目连窟。窟北有山。山下有六佛手作浮图。高十丈。云此浮图陷入地。佛法当灭。并为七塔。七塔南石铭云。如来手书胡字分明于今可识焉。惠生在乌场国二年。西胡风俗大同小异。不能具录。至正元二年二月始还天阙。炫之按惠生行记。事多不尽录。今依道荣传。宋云家记。故并载之。以备缺文

京师东西二十里。南北十五里。户十万九千余。庙社宫室府曹以外。方三百步为一里。里开四门。门置里正二人吏四人门士八人。合有二百二十里。寺有一千三百六十七所。天平元年迁都邺城。洛阳余寺四百二十一所。北邙山上有凭王寺。齐献武王寺。京东石关有元领军寺。刘长秋嵩高中有阙居寺。[示*西]禅寺。嵩阳寺。道场寺。上有中顶寺。东有升道寺。京南关口有石窟寺。灵岩寺。京西瀍涧有白马寺。照乐寺。如此之寺。既郭外不在数限亦详载之

洛阳城北伽蓝记卷第五(终)

世传洛阳伽蓝记。以明如隐堂刻为最古。康有一本。卷二阙四九十八凡三叶。按袁绶阶校录毛斧季跋语已云。第二卷中脱三纸。好事者传写补入。人各不同。则由来旧矣。瞿氏铁琴铜剑楼书目亦称一二卷有阙叶。据顾涧薲校本补录。惜远在南中不可致。因从璜川吴氏真意堂活字本。补此三叶。向闻真意本与吴若准集证。并源出如隐。今取勘对亦未必尽。然大率各有校改。如隐版刻似出嘉靖时。未详何人所为。依式印行。以饷同志。乙卯初夏武进董康

魏自显祖好浮屠之学。至胡太后而滥觞焉。此伽蓝记之所繇作也。铺扬佛宇。而因及人文。著撰园林歌舞鬼神奇怪兴亡之异。以寓其褒讥。又非徒以记伽蓝已也。妙笔葩芬。奇思清峙。虽卫叔宝之风神王夷甫之姿态。未足以方之矣。顾高宗以北地质鲁。迁都洛阳。立国子太学四门小学。如李冲李彪高闾王肃郭祚宋辨刘芳崔光辈。皆以文雅见。亲制礼作乐蔚然可观。有魏一百四十九年间。最为希有。又未可以永平以后专尚释氏而少之也。湖南毛晋识

洛阳伽蓝记跋


马鸣菩萨传

    No. 2046

马鸣菩萨传

        后秦三藏鸠摩罗什译

有大师名马鸣菩萨。长老胁弟子也。时长老胁勤忧佛法入三昧观。谁堪出家广宣道化开悟众生者。见中天竺有出家外道。世智聪辩善通论议。唱言若诸比丘。能与我论议者。可打揵椎。如其不能。不足公鸣揵椎受人供养。时长老胁。始从北天竺欲至中国。城名释迦。路逢诸沙弥。皆共戏之。大德长老与我富罗提。即有持去者。种种[女*男*女]之辄不以理。长老胁颜无异容恬然不忤。诸沙弥中广学问者。觉其远大疑非常人。试问其人观察所为。随问尽答而行不辍足。意色深远不存近细。时诸沙弥具观长老德量冲邃。知不可测倍加恭敬。咸共侍送。于是长老胁。即以神力乘虚而逝到中天竺。在一寺住问诸比丘。何不依法鸣揵椎耶。诸比丘言。长老摩诃罗。有以故不打也。问言何故。答言。有出家外道善能论议。唱令国中诸释子沙门众。若其不能与我论议者。不得公鸣犍椎受人供养。以有此言是故不打。长老胁言。但鸣犍椎。设彼来者吾自对之。诸旧比丘深奇其言。而疑不能辨。集共议言且鸣犍椎。外道若来。当令长老任其所为。即鸣犍椎。外道即问。今日何故打此木耶。答言。北方有长老沙门。来鸣犍椎非我等也。外道言。可令其来。即出相见。外道问言。欲论议耶。答言然。外道即形笑言。此长老比丘形貌既尔。又言。不出常人。如何乃欲与吾论议。即共要言。却后七日。当集国王大臣沙门外道。诸大法师于此论也。至六日夜长老胁。入于三昧观其所应。七日明旦大众云集。长老胁先至即升高座。颜色怡怿倍于常日。外道后来当前而坐。占视沙门容貌和悦志意安泰。又复举体备有论相。便念言将无非是圣比丘耶。志安且悦又备论相。今日将成佳论议也。便共立要若堕负者当以何罪外道言若负者当断其舌。长老胁言此不可也。但作弟子足以允约。答言可尔。又问谁应先语。长老胁言。吾既年迈故从远来。又先在此坐理应先语。外道言亦可尔耳。现汝所说吾尽当破。长老胁即言。当令天下泰平大王长寿国土丰乐无诸灾患。外道默然不知所言。论法无对即堕负处。伏为弟子剃除须发。度为沙弥受具足戒。独坐一处心自惟曰。吾才明远识声震天下。如何一言致屈便为人弟子。念已不悦。师知其心即命入房。为现神足种种变化。知师非恒心乃悦伏。念曰吾为弟子固其宜矣。师语言汝才明不易真未成耳。设学吾所得法。根力觉道辩才深达。明审义趣者。将天下无对也。师还本国弟子住中天竺。博通众经明达内外。才辩盖世四辈敬伏。天竺国王甚珍遇之。其后北天竺小月氏国王。伐于中国围守经时。中天竺王遣信问言。若有所求当相给与。何足苦困人民久住此耶。答言汝意伏者送三亿金当相赦耳。王言举此一国无一亿金。如何三亿而可得耶。答言汝国内有二大宝。一佛钵二辩才比丘。以此与我足当二亿金也。王言此二宝者吾甚重之不能舍也。于是比丘为王说法。其辞曰。夫含情受化者天下莫二也。佛道渊弘义存兼救。大人之德亦以济物为上。世教多难故王化一国而已。今弘宣佛道自可为四海法王也。比丘度人义不容异功德在心理无远近。宜存远大何必在目前而已。王素宗重敬用其言。即以与之月氏王便还本国。诸臣议曰王奉佛钵固其宜矣。夫比丘者天下皆是当一亿金。无乃太过。王审知比丘高明胜达。导利弘深辩才说法乃感非人类。将欲悟诸群惑。饿七匹马至于六日旦。普集内外沙门异学请比丘说法。诸有听者莫不开悟。王系此马于众会前以草与之(马嗜浮流故以浮流草与之也)马垂泪听法无念食想。于是天下乃知非恒。以马解其音故。遂号为马鸣菩萨。于北天竺广宣佛法。导利群生善能方便。成人功德四辈敬重。复咸称为功德日

马鸣菩萨传


冥报记

    No. 2082

冥报记卷上

        吏部尚书唐临撰

夫含气有生。无不有识。有识而有行。随行善恶而受其报。如农夫之播植。随所植而收之。此盖物之常理。固无所可疑也。上智达其本源。知而无见。下愚闇其踪迹。迷而不返。皆绝言也。中品之人。未能自达。随缘动见。逐见生疑。疑见多端。各怀异执释典论其分别。凡有六十二见。邪倒于是乎生者也。临在中人之后。幸而寤其万一。比见众人不信因果者说见虽多。同谓善恶无报。无报之说。略有三种。一者自然。故无因果。唯当任欲待事而已。二者灭尽。言死而身灭。识无所住。身识都尽。谁受苦乐。以无受故。知无因果。三者无报。言见今人有修道德。贫贱则早死。或行凶恶。富贵灵长。以是事故。知无因果。临窃谓。儒书。论善恶之报甚多。近者报于当时。中者报于累年之外。远者。报于子孙之后。当时报者。若楚子吞蛭。痼疾皆愈。宋公不祷。妖星多退。[言*卓]齿凶逆。旋踵伏诛。赵高惑乱。俄而灭族之类。是也。累年报者。如魏颗嫁妾。终以济师。孙叔埋蛇。竟享多福。汉幽鸩如意。苍苟成灾。齐杀彭生。立豕而崇之类是也。子孙报者。若弗父恭于三命。广宣尼之道。邓训岁活千人。遗和熹之庆。陈平阴计。自知无后。栾黡忲侈。盈被其殃之类。是也。若乃虞舜以孝行登位。周文以仁贤受命。桀纣以残忍亡国。幽厉以淫纵祸终。三代功德。下祚长久。秦皇骄暴。及子而灭。若斯之比。触类寔繁。虽复大小有殊。亦皆善恶之验。但事法王道。理关天命。常谈之际。非所宜言。今之所录。盖直取其微细验。冀以发起同类。贻告子孙。征于人鬼之间。若斯而已也。释氏说教。无非因果。因即是作果。即是报。无一法而非因。无一因而不报。然其说报亦有三种。一者现报。于此身中。作善恶业。即于此身而受报者。皆名现报。二者生报。谓此身作业。不即受之。随业善恶。生于诸道。皆名生报。三者后报。谓过去身作善恶业。能得果报。应多身受。是以现在作业。未便受报。或次后后生受。或五生十生。方始受之。是皆名后报。于此三报。摄一切法。无所不尽。是今诸见复然大寤。然今俗士尚有惑之。多习因而忘果。疑耳而信目。是以闻说后报。则若存若亡。见有效验。则惊嗟信服。昔晋高士谢敷。宋尚书令傅高。太子中书舍人报演。齐司徒事中郎陆果。或一时令望。或当代名家。并录观世音应验记。及齐竟陵王萧子良作宣验记。王琰作冥祥记。皆所以征明善恶。劝戒将来。实使闻者深心感寤。临既慕其风旨。亦思以劝人。辄录所闻。集为此记。仍具陈所受。及闻见由缘。言不饰文。事专扬确。庶后人见者。能留意焉

随京师大德沙门。释信行。本相州法藏寺僧。初其母无子。久以为忧。有沙门过之。劝念观世音菩萨。母日夜祈念。顷之有娠。生信行。幼而聪慧。博学经论。识达过人。以为佛所说经。务于济度。或随根性。指人示道。或逐时宜。因事判法。今去圣久远。根时久异。若以下人修行上法。法不当根。容能错倒。乃钞集经论。参验人法所当学者。为三十六卷。名曰人集录。开皇初。左仆射齐公。闻其盛名。奏文帝。征诣京师。住公所造真寂寺。信行又据经律。录出三阶法四卷。其大旨。劝人普敬。认恶本。观佛性。当病授药。顿教一乘。自天下。勇猛精进之士。皆宗之。信行尝头陀乞食。六时礼拜。劳力定心。空形实智而已。每坐禅说法。常见青衣童子四人。持花立侍。尝与徒众。在堂中坐禅。众人忽闻奇香。光照堂内。相共怪异。咨问信行。信行令问弟子僧邕惠如。邕曰。向见化佛从空中来。至禅师前。摩顶授记。如云亦摩邕顶授记。余状与邕说同。后邕典其徒众。隐太白山。一旦谓众僧曰。当与师等还京。众敬邕皆从之。即下山。夜宿武功。未明便发。谓众曰。师等努力。今暝必须入城。日没至漕上。闻鼓音叹曰。城门闭矣。遂宿于逆旅。至昏时。悲泣曰。无所及矣。众问其故不答。明早入城。至真寂寺。而信行昨夜昏时气绝。寺僧怪问邕来。答曰。在山遥见多人持香花幡盖。从西来入开远门。向真寂寺。邕疑禅师欲去。故来也。昨夜昏时。见禅师导从西去。顾与邕别。故知不及也。初京城诸师。有疑信行法者。至是相与议。据付法藏经。若人通身。过去闻正法故。于是。共观信行头骨。两耳正通。乃皆惭悔信服。初信行。徒众居京城五寺。后虽侵广。今犹号五禅师(老僧。及临舅说云尔)

京城真寂寺沙门慧如。少精勤苦行。师事信行。信行亡后。奉遵其法。隋大业中。因坐禅修定。遂七日不动。众皆叹异之。以为入三昧也。既而慧如开目。涕泣交流。僧众怪问之。答曰。火烧脚痛。待视疮毕乃说。众逾怪问。慧如曰。被阎罗王请。行道七日满。王问。须见先亡知识不。如答曰。欲见二人。王即遣唤一人。唯见龟来。舐慧如足。目中泪出而去。更一人者。云罪重不可唤。令就见之。使者引慧如至狱门。门闭甚固。使者唤守者。有人应声。使者语慧如。师急避道。莫当门立。如始避而门开。大火从门流出。如锻铁者一星。迸着如脚。如以被拂之。举目视门。门已闭讫。竟不得相见。王施绢三十匹。固辞不许云。已遣送后房。众僧争往。后房视之则绢在床矣。其脚烧疮。大如钱。百余日乃愈。武德初卒。真寂寺。即今化度寺是也(此寺。临外祖齐公所立。常所游观。每闻舅氏说。云尔)

绛州大德沙门。释僧彻。少而精练。于孤山西阿。造立堂宇。多树林等。颇得山居形胜。僧彻尝出行山间。土穴中。见一癞病人。疮痍臭秽。从彻乞食。彻愍之。呼出与归。于精舍旁。为造土穴。给衣食。教令诵法华经。此人不识文字。性又顽鄙。彻句句授之。殊费功力。然终不懈倦。此人诵经向半。便梦。有人教之。自后稍聪寤。至得五六卷。渐觉疮愈。比诵一部毕。须眉平复。生肥体如常。而能为疗疾。临尝患肿。僧彻遣此人。禁咒有验。自说云然。后房仁裕为秦州刺史。表僧彻所立精舍。为陷泉寺。初此地无水。僧彻常远汲山下。以自供。一朝忽有陷。陷处泉出。故因以名陷寺也。僧专以劝善为务。而自修禅业。远近崇敬如父焉。永徽二年正月。忽属累徒众。自言将死。既而端坐绳床。闭目不动。其天气晴朗。而花如雪。香而不消。方二里许。树叶上皆有白色。如轻粉者三日。乃复常色。而僧彻已终。至今三岁。独坐如故。亦不臭怀。唯目泪下云(彻弟子实秦等。及州人并说云尔也)

河东有练行尼。常诵法华经。访工书者一人。数倍酬直。特为净室。令写此经。一起一浴。燃香熏衣。仍于写经之室。凿壁通外。加一竹筒。令写经人。每欲出息。辄遣含竹筒。吐气壁外。写经一卷。八年乃毕。供养严重。尽其恭敬。龙门僧法端。常集大众。讲法华经。以此尼经本精定。遣人请之。尼固辞不与。法端责让之。尼不得已。乃自送付。法端等。开读。唯见黄纸。了无文字。更开余卷。皆悉如此。法端等惭惧。即送还尼。尼悲泣受。以香水洗函。沐浴顶戴。绕佛行道。于七日七夜。不暂休息。既而开视。文字如故。贞观二年。法端自向临说(当具说尼名字。临忘之。唯记其事云尔)

蒲州仁寿寺僧。释道县。少聪慧。好学。为州里所崇敬。讲涅槃八十余遍。号为精熟。贞观二年。崔义直任虞卿县令。人请县讲经。初发题。悲泣。谓众人曰。去圣遥远。微言隐绝。庸愚所传。不足师范。但以信心归向。自当识悟。今之讲说。止于师子。时日既没。愿各在心。既而讲至师子。一旦无疾而卒。道俗惊恸。义直身自徒跣。送之南山之阴。时十一月。土地冰冻。下尸于地。地即生花。如莲而小。头及手足。各有一花。义直奇之。令人夜守。守者疲睡。有人盗折其花。明旦视之。周身并有花出。总五百余茎。经七日乃萎干(义直及道俗皆说云尔)

河东沙门。释道英。少修禅行。以练心为本。不慎威仪。然而经律奥义。莫不一闻县解。远近僧尼。争就请决。英辄报谓曰。汝尚未疑。宜且思疑。凝成然后来问。问者还而思疑多。固思自解而去。有思而不寤。重来问者英为说其机要。皆喜寤而还。尝与众人。乘船黄河。中流船没。众人皆死。道俗望见英没。临河恸哭。是时冬末。河冰始泮。两岸犹坚。英乃水中出行至岸。穿冰而去。岸人敬喜。争欲解衣衣之。英曰。体中尚热。勿覆衣也。徐出而归。了无寒色。视其身体。如火炙处。其识者以为入定故也。或时为人牧牛驾车。食蒜啖饭。或着俗衣。发长数寸。尝至仁寿寺。道悬敬安处之。日晚求食。悬谓曰。上德虽无食相。岂不为息讥嫌。英笑答曰。悬公心方驰惊。不暂休一息。而空饥饿。何自苦也。道悬叹服。贞观中卒(法端。及道俗皆说云尔)

幽州沙门释智苑。精练有学识。隋大业中。发心造石经藏之。以备法灭。既而于幽州北山。凿岩为石室。即磨四壁。而以写经。又取方石。别更磨写。藏诸室内。每一室满。即以石塞门。用铁锢之。时随赐帝幸涿郡。内史侍郎萧瑀皇后之同母弟也。性笃信佛法。以其事白后。后施绢千匹。余钱物。以助成之。瑀亦施绢五百匹。朝野闻之。争共舍施。故苑得遂其功。苑尝以役匠既多。道俗奔凑。欲于岩前。造木佛堂。并食堂寝屋。而念木瓦难辨。恐分费经物。故未能起作。一夜暴雨雷电震山。明旦既晴。乃见山下有大松柏数千株。为水所漂流。积道次。山东少林木。松柏尤稀。道俗惊骇。不知来处。推寻踪迹。远自西山。崩岸倒木。漂送来此。于是远近叹服。谓为神助。苑乃使匠择取其木。余皆分与邑里。邑里喜悦。而共助造堂宇。顷之毕成。皆如其志焉。苑所造石满七室。以贞观十三年卒。弟子犹继其功(殿中丞相里玄奘。大理丞采宣明等。皆为临说云尔。临以十九年从车驾幽州。问乡人。亦同云尔而以军事不得云)

东魏末。邺下人。共入西山采银钞。出穴未毕。而穴崩。有一人在后。为石塞门不得出。而无伤损。其穴崩处。有小穴不合。微见日光。此人自念终无理。乃一心念佛。其父闻子已压。无处求尸。家又贫窭。无以追福。乃持粗饭一钵。住诣僧寺。请一人斋。众僧多逐丰厚。莫肯为食。父持饭大哭。有一僧愍之受请。食讫为咒愿。因别去。是日中其子在穴中。忽于小穴明处。见一沙门。从穴中入来。持一钵饭。以授此人。食讫。便不复饥。唯端坐正念。经十余年。齐文皇帝即位。于西山造凉殿。匠工除此崩石。乃见穴中人尚活。出之与归。父母惊喜。遂阖练行(雍州司马卢承业。为临说云。是著作郎降所传之)

北齐时。有冀州人。从军伐梁。战败。见擒为奴。其父母在乡不知音问。谓以死。为追福。造塼浮图。塼浮图成。设斋会。道俗数百人。方坐食。闻叩门声。主人父出视。见一僧。形容甚雅。谓主人曰。乞斋食[禾/米]糜。可以布手巾裹之。并乞鞋一量。主人请留住食。僧不肯曰。欲早去。不暇坐食也。主人如其言。以新布裹糜。并鞋一量奉之。僧受而去。是日斋时。主人子在江南泽中。为其主牧牛。忽见一僧手持糜一裹。及新鞋一量。至奴所。问曰。亦思归见父母乎。奴泣曰。无敢望也。僧以与糜令坐食。食毕。又与鞋令着之。而敷袈裟于地。令坐袈裟上。僧取袈裟四角。总把擎举而挥之。可移二丈许着地。奴开视。不见僧及袈裟。而身已在其宅门外。入门见。大众方食。父母惊喜。就问。具说由缘。视其巾内。余糜及鞋。乃向奉僧者也。乡邑惊骇。竞为笃信。是日。月六日也。因名所造浮图。为六日浮图。浮图今尚。邑里犹传之矣

梁武帝微时。识一寒士。及即位。游于苑中。见牵舟。帝问之。尚贫贱如故。敕曰。明日可上谒。吾当与汝县令。此人奉敕而往。会故不得见。频往遇有事。终不得通。自怪之以问沙门宝志。志方为大众讲经。听者数千人。寒士不得进。宝志谓。众曰。有人欲来见问。请开道内之。众人乃为开。此人进未至。宝志迎谓曰。君为不得县令来问耶。终不得矣。但受虚恩耳。过去。帝为斋主。君其疏许施钱五百。而竟不与。是故今日但蒙许官。终不得也。此人闻之终去。帝亦更不求之(江东道俗至今传之)

杨州严恭者。本泉州人。家富于财。而无兄弟。父母爱恭。言无所违。陈太建初恭年弱冠。请于父母。愿得钱五万。往杨州市物。父母从之。恭乘船载钱。而下去杨州。数十里。江中逢一船载鼋。将诣市卖之。恭问知其故。念鼋当死。请赎之。鼋主曰。我鼋大头。千钱乃可。恭问有几头。答有五十。恭曰。我正有钱五万。愿以赎之。鼋主喜取钱。付鼋而去。恭尽以鼋放江中。空船诣杨州。其鼋主。别恭行十余里。船没而死。是日恭父母在家。昏时有乌衣客五十人。诣门寄宿。并送钱五万。付恭父曰。君儿在杨州市。附此钱归。愿依数受也。恭父怪愕疑谓恭死。因审之。客曰。儿无恙。但不须钱。故附归耳。恭父受之。记是本钱。而皆水湿。留客为设食。客止。明旦辞去。后月余日。恭还。父母大喜。既而问附钱所由。恭答无之。父母说客形状。及附钱月日。乃赎鼋之日。于是知五十客。皆所赎鼋也。父子惊叹。因共往杨州起精舍。专写法华经。遂徙家杨州。家转富。大起房廊为写经之室。庄严清净。供给丰厚。书生常数十人。杨州道俗。共相崇敬。号曰严法华。尝有知亲。从从贷经钱一万。恭不获已与之。贷者受钱。以船载归。中路船倾。所贷之钱落水。而船人不溺。是日恭入钱库。见有万湿钱如斯出水。恭甚怪之。后见前贷钱人。乃知湿钱是所贷者。又有商人。至宫湖。于神所。祭酒食。并上物。其夜梦。神送物还之。谓曰。倩君为我持此。奉严法华。以供经用也。且而所上神物。皆在其前。于是商人叹异。送达恭处。而倍加厚施。其后。恭至市买经纸。适遇少钱。忽见一人。持钱三千。授恭曰。君买纸。言毕不见。而钱在其前。怪异如此。非一。隋开皇末恭死。子孙传其业。隋季盗贼至江都者。皆相与约勿入严法华里。里人赖之获全。其家今。写经不已(州邑共见。京师人士亦多知之。驸马守国公萧锐最所详审也)

冥报记卷第上冥报记中卷

        吏部尚书唐临撰

隋开皇中。魏州刺史博陵崔彦武。因行部。至一邑。愕然惊喜。谓从者。吾昔尝在此邑中。为人妇。今知家处。回马入修巷。曲至一家叩门。命主人。主人公年老。走出拜谒。彦武入家。先升其堂。视东壁上。去地六七尺有高隆。谓主人曰。吾昔所读法华经。并金钗五只。藏此壁中。高处是也。经第七卷尾后纸。火烧失文字。吾至今。每诵此经。至第七卷尾。恒忘失不能记。因令左右凿壁。果得经函。开第七卷尾。及金钗。并如其言。主人涕泣曰。亡妻存日。常读此经。钗亦是亡妻之物。妻因产死。遂失所在。不淫使君。乃示其处。彦武亦云。庭前槐树。吾欲产时。自解头发。置此树空中。试令人探。果得发。主人于是主人悲喜。彦武留衣物。厚给主人而去。崔尚书敦礼说云然。往年见卢文励。亦同。但言齐州刺史不得姓名。不崔具。仍依崔录

隋大业中。有客僧。行至大山庙。求寄宿。庙令曰。此无别舍。唯神庙庑下。可宿。然而比来。寄宿者辄死僧曰。无苦也。令不得已从之为设床于庑下。僧至夜端坐。诵经可一更。闻屋中环佩声。须臾神出。为僧礼拜。僧曰。闻比来宿者多死岂檀越害之耶。愿见护。神曰。遇其死时将至。闻弟子声。因自惧死。非杀之也。愿师无虑。僧因延坐。谈说如人。良久。僧问曰。闻世人传说。大山治鬼。宁有之也。神曰。弟子薄福有之。岂欲见先亡已乎。僧曰。有两同学僧。先死。愿见之。神问名曰。一人已生人间。一在人狱。罪重不可见。与师就见可也。僧甚悦。因共起出门。不遂而至一所。多见庙狱。火光甚盛。神将僧入一院。遥见一人在火中号呼不能言。形变不可复识。而血肉焦臭。令人伤心。此是也。师不复欲历观也。僧愁愍求出。俄而至庙。又与神同坐。因问欲救同学。有得理耶。神曰。可得耳。能为写法华经者。便免。既而将曙。神辞僧入堂。旦而庙令视僧不死。怪异之。僧因为说。仍即为写法华经一部。经既成。庄严毕。又将经就庙宿。其夜神出如初。欢喜礼拜。慰问来意。僧以事告。神曰。弟子知之。师为写经。始尽题目。彼已脱免。今久出生不在也。然此处不净洁。不可安经。愿师还送经向寺。言说久之将晓。辞而去。入僧送经于寺(杭州别驾张德言。前任兖州。具知其事。自向临说云尔也)

国子祭酒萧璟。兰陵人。梁武帝之孙。梁王岿之第五子也。梁灭入隋。姊为炀帝皇后。生长贵盛。而家崇佛法。大业中。自以诵法华经。乃依经文作多宝塔。以檀香为之。塔高三尺许。其上方厚等为木多宝像。经数年。其兄子诠在宅。朝起。忽于前院草中。见一檀木浮图。盖下有一鋀石佛像。制作异于中国。面形似胡。其眼睛以银为之。中黑精光净如自然者。诠走告璟。璟视惊喜。取盖还。试置塔上。宛然相称。如故作者。虽木色小异。而塔形更妙。以佛像安塔中。亦相称如故造。璟喜欢。自以精诚所感。其佛像函内有舍利百余枚。璟女尼年少。窃疑。胡僧每云。舍利锤打不破。乃试取三十枚。于石上斧打之。舍利了无著者。女就地拾觅。唯得三四枚。余并失。不见所在。既而惧以告璟。璟往塔中视之。则舍利皆在如旧。璟从此日诵法华经一遍。以至干身终。贞观十一年病。萧后及弟侄视之。璟与相见。各令燃香因即共别。唯留弟宗公瑀及女为尼者。令燃香诵经。顷之谓其尼曰。我欲去。普贤菩萨来迎。我在东院。师可迎之。尼如言往迎之未还。璟曰。此院不净。不肯来。吾当往就。汝等好住。因与瑀等别。仍起长跪合掌。正向西方。顷之。倒卧遂绝。遗令。独载一车。敛以在身之服。妇人不得送葬。勿以肉祭。制坎才令没棺。朝野叹其通寤。家人奉而行之(仲圭弟孝谐。为大理主簿。为临说。更闻州人亦同云尔)

临印韦仲圭者。天性孝悌。为州里所敬。年十七。郡表左异为蒙阳长。父廉目资阳郡丞。以老归。武德中。遘病。仲圭不释冠带而养。久之父卒。谢遣妻妾。守干墓左。信佛教。诵法华经。昼则负土成境。夜专诵经典。精此氏不倦。终三年不归。尝有虎夜至墙前。蹲踞听经。久而不去。仲圭正念曰。不愿猛兽之相通也。即起去。明旦见绕墓。生芝草七十二茎。当坟前者。行次第如人种植。皆朱茎紫盖。盖径五寸。光色异常。邻里以告州县。时辛君为刺史。沈裕为别驾。共至墓所察之。忽有一鸟如鸭。衔双鲤。置于地而去。君昌等。尤深嗟叹。采芝封奏。诏表门闾(临以贞观七年奉使江东。杨州针医甄陀。为临说此)

江都孙宝。本是北人。隋末徙居焉。少时死而身暖。经四十余日乃苏。自说。初被收。诣官曹内。忽见其母在中受禁。宝见悲喜。母因自言。从死以来。久禁无进止。无由自诉。明旦。主司引宝见官。官谓。宝无罪放出。宝因请问曰。未审。生时罪福。定有报不。官曰定报。又问。兼作罪福。得相析除不。官曰得。宝曰。宝邻里人。某甲等。生平罪多福少。今见在外。宝母福多罪少。乃被久留。若有定报。何为如此。官召问主吏。吏曰无案。乃呼宝母勘问。知其福多罪少。责主吏。吏失案故。不知本案状轻重。官吏勘别簿。如所言。因命释放。配生乐堂母子。但出宝送生处。其乐堂者。如好宫殿。有大堂阁。众人男女。受乐其中。宝无复还意。但历观诸堂游戏而已。可月余日。过见其伯父于路。责之曰。汝未合死。何不早还。宝曰。不愿还也。伯怒曰。人死各从本业受报。汝业恶。不得生乐堂。但以未合死。故得客游其中耳。若死官当收录。汝岂得见母耶。因以瓶水灌之。从顶至足。遍淋其体。唯臂间少有不遍。而水尽。指一空舍。令宝入中。既入而苏。其灌水不遍之处。肉遂糜烂堕落。至今见骨(临以贞观七年。奉使江东。甄陀为说此云尔。宝见在也)

张亮为幽州都督府长吏。崇信佛。尝入寺。见佛像高与身等者。亮因别供养之。后在堂坐。两婢立侍。忽闻雷电。亮性畏雷。因心念佛等像。俄而霹雳。震其堂柱。侍婢一人走出及阶而死。有柱迸中亮额。而不甚痛。视之。才有赤痕。而柱木半裂堕地。如人折者。既而亮诣寺。像额后有大痕。如物击者。正亮痕处相当。亮及众惊嗟叹息(亮自为高昱说云尔。幽州人亦知)

监察御史范阳卢文厉。初为云阳尉。奉使荆州道覆囚。至江南。遇病甚笃。腹胀如石。饮食不下。医药不瘳。文厉自谓。必死。无生望。乃专心念观世音菩萨。经数日。恍惚如睡。忽见一沙门来。自言是观世音菩萨。语文厉曰。汝能专念。故来救。今当为汝去腹中病。因手执一木把。用将其腹。腹中出秽物三升余。极臭恶。曰差矣。既而惊寤。身腹坦然。即食能起。而痼疾皆愈。至今甚强。宝与监同为御史。自说云尔

睦仁茜者。赵郡邯郸人也。少有经学。不信鬼神。常其欲试有无。就思人学之。十余年。不能得见。后徙家向县。于路见一人。如大官。衣冠甚伟。乘好马。从五十余人骑。视仁茜而不言。后数见之。帝如此。经十年。凡数十相见。后忽驻马。呼茜曰。比频见君。情相眷慕。题与君交游。茜即拜之。问公何人也。答吾是鬼耳。姓成。名景。本弘农。西晋时。为别驾。今任临胡国长吏。仁茜问其国何在。王何姓名。答曰。黄河已北。总为临胡国。国都在楼烦西北。州碛是也。其王。是故赵武灵王。今统此国。总受太山摄。每月各使上相朝于太山。是以数来过此。与君相遇也吾乃能有相益。令君预知祸难。而先避之。可免横害。唯死生之命。与大祸福之报。不能移动耳。茜从之。景因命其从骑。常掌事。以是赠之。遣随茜行。有事令先报之。即尔所不知。当来告我。于是便别。掌事恒随逐如从者。顷有所问。无不先知。时大业初。江陵岑之象为邯郸令。子文本。年未弱冠。之象请仁茜于家。教文本书。茜以此事告文本。仍谓曰。成长史谓曰。我有一事。羞君不得道。既与君交。亦不能不告君。鬼神道中亦有食。然不能饱。苦饥。若得人食。便得一年饱。众鬼多偷窃人食。我既贵重。不能偷之。从君请一餐。茜既告文本。文本即为具馔。备设珍羞。茜曰。鬼不欲入人屋。可于外边。张幕设席。陈酒食于上。文本如其言。至时。仁茜见景两客来坐。从百余骑。既坐文本向席再拜。谢以食之不精。亦传意。辞谢。初文本将设食。仁茜请有金帛以赎之。文本问是何等物。茜云。鬼所用物。皆与人异。唯黄金及绢。为得通用。然亦不如假者。以黄色涂大锡作金。以纸为绢帛。最为贵上。文本如言作之。及景食毕。令其从骑更代坐食。文本以所作金钱绢赠之。景深喜谢曰。因睦生烦郎君供给。郎君颇欲知年寿命乎。文本辞曰。不愿知也。景辞而去。数年后。仁茜遇病不甚困笃。而又不能起。月余日。茜问常掌事。掌事云不知。便问长史。长史报云。国内不知。后日因朝太山。为消息相报。至后月。长史自来报云。是君乡人赵武为太山主簿。主簿一员阙。荐君为此官。故为文案经纪。召君耳。案成者当死。茜问计将安出景云。君寿应年六十余。今始四十。但以赵主簿横征召耳。当为君请之。乃曰赵主簿相问。睦兄昔与同学。恩情深重。今幸得为太山主簿。适遇一主簿阙。府今择人。吾已启公。公许相用。兄既不得长生。会当有死。死遇际会。未必得官。何惜一二十年。苟贪生也。今文书已出。不可复止。愿决作来意。无所疑也。茜忧惧。病愈笃。景谓茜曰。赵主簿。必欲致君。君可自太山。于府君陈诉。则可以免。茜问。何由见府君。景曰鬼者可得见耳。往太山庙。东度一小岭。岭平地。是其都所。君自当见之。茜以告文本。文本为具行装束。数日。景又来告茜曰。文书欲成。君诉惧不可免。急一佛像。彼文书自消息。茜告文本。以三千钱为画一座像于寺西壁。既而景来告曰免矣。茜情不信佛。意尚疑之。因问景云。佛法说有三世因果。此为虚实。答曰实。茜曰。即如是人死。当分入六道。那得尽为鬼。而赵武灵王。及君今尚为鬼耶。景曰。君县内几户。茜曰万余户。又狱囚几人。茜曰。常二十人已下。又曰。万户之内。有五品官几人。茜曰无。又曰。九品已上。官几人。茜曰。数十人。景曰。六道之内。亦一如此耳。其得六道。万无一人。如君县内无一五品官。得人道者有数人。如君九品。入地狱者亦数十。如君狱内囚。唯鬼及畜生。最为多也。如君县内课役户。就此道中。又有等级。因指其从者曰。彼人大不如我。其不及彼者尤多。茜曰。鬼有死乎。曰然。茜曰。死入何道。答曰不知。如人知死。而不知死后之事。茜问曰。道家章醮。为有益不。景曰。道者。天帝总统六道。是谓天曹。阎罗王者。如人天子。太山府君尚书令。录五道神如诸尚书。若我辈国。如大州郡。每人间事。道上章请福。天曹受之。下阎罗王云。某月日得某甲诉云云。宜尽理勿令枉滥。阎罗敬受而奉行之。如人之奉诏也。无理不可求免。有枉必当得申。可为无益也。何又问。佛家修福何如。景曰。佛是大圣。无文书行下。其修福。天神敬奉。多得宽宥。若福厚者。虽有恶道文簿。不得追摄。此非吾所识。亦莫知其所以然。言毕去。茜一二日能起便愈。文本父卒。还乡里。茜寄书曰。鬼神定是贪谄。往日欲郎君饮食。乃尔殷勤。比知无复厚利相见殊落漠。然常掌事犹见随。本县为贼所陷。死亡略尽。仆为掌事所道。常如贼不见。竟以获全。贞观十六年九月九日。文官赐识于玄武北门。文本时为中书侍郎。与家兄太府乡。及治书侍御史马周给事中韦琨。及临对坐。文本自谓诸人云尔

殿中侍御医孙回璞。济阴人也。贞观十三年。从车驾幸九城宫三善父与魏太师邻家。尝夜二更。闻门外为人唤孙侍医声。璞出看。谓是太师之命。既出见两人。谓璞曰。官唤。璞曰。我不能步行。即取璞马乘之。随二人行。乃觉天地如昼日光明。璞怪讶而不敢言。二人引璞出谷口。历朝堂东。又东北六七里。至苜蓿谷。遥见有两人。将韩凤方行。语所引璞二人曰。汝等错。我所得者是。汝宜放彼人。即放璞。璞循路而还。往还往不谓平生所处。既至家。系马。见婢当户眠。唤之不应。越度入户。见其身与妇并眠。欲就之而不得。但着南壁立。大声唤妇。终不应。屋内极明。见壁角中有蜘蛛网。网中有二蝇。一大一小。等见梁所著药物。无不分明。唯不得就床。知是死。甚忧闷。恨不得共妻别。倚立南壁。久之微睡。忽惊觉。觉身已卧床上。而屋中暗黑无所见。唤告妇。令妇燃火。而大汗。起视蜘蛛网。历然不殊。见马亦大汗。凤方是夜暴死。后至十七年。璞奉敕驰驿往。齐王祐疾还。至洛州东孝义驿。忽见一人来问。君是孙回璞不。曰是。君何问为。答曰我是鬼耳。魏太师有文书。追君为记室。因出文书示璞。璞视之。则郑国公魏征署也。璞惊曰。郑公不死。何为遣君送书。鬼曰。已死矣。今为太阳都录大监。故令我召君。回璞引共食。鬼甚喜谢璞。璞请曰。我奉敕使未还。郑公不宜追。我还京奏事毕。然后听命。可乎。鬼许之。于是昼则同行。夜同宿。遂至阌乡。鬼辞曰。吾取过所度关待君。璞度关出西门。见鬼已在门外。复同行。至滋水驿。鬼又与璞别曰。待君奏事讫。相见也。君可勿食薰辛。璞许诺。既奏事毕。而访郑公已薨。挍其薨日。则孝义驿之前日也。璞自以必死与家人诀别。而请僧行道。造像写经。可六七日。夜梦前鬼来召。引璞上高山。山岭有大宫殿。既入。见众君子迎谓曰。此人修福。不得留之。可放去。即推璞堕山。于是惊悟。遂至今无恙矣。回璞自为临说云尔

户部尚书武昌公戴胃。素与舒州别驾沈裕善。胃以贞观七年薨。至八年八月。裕在州。梦其身行于京师义宁里南街。忽见胃。见胃着故弊衣。颜容甚悴。见裕悲喜。裕问曰。公生平修福。今者何为。答曰。吾生时。设奏杀一人。吾死后。他人杀一羊祭我。由此二事。辨答辛苦不可言。然亦势了矣。因谓裕曰。吾平生与君善。竟不能进君官位。深恨干怀。君今自得五品。文书已过天曹。相助欣庆。故以相报。言毕而寤。向人说之。冀梦有征。其年冬。裕入京参选。为有铜罚不得官。又向人说所梦无验。九年春。裕将归江南。行至徐州。忽奉诏书。授裕五品。为务州治中(临兄为吏部侍郎闻之召裕问云尔)

陇西李大安。工部尚书大亮之兄也。武德年中。大亮为越州总管。大安自从京往省之。大亮遣奴婢数人从兄归。至谷州鹿桥。宿于逆旅。其奴有谋杀大安者。候其睡熟。以小剑刺大安项。洞之。刃着于床。奴因不拔而巡。大安惊觉。呼奴。其不叛奴婢至欲拔刃。大安曰。拔刃便死。可先取纸笔作书。奴仍告主人诉县。大安作书毕。县官亦至。困为拔刃。洗疮加药。大安遂绝。忽如梦者。见一物。长尺余。阔厚四五寸。形似猪肉。去地二尺许。从户入来至床前。其中有语曰。急还我肉。大安曰。我不食猪肉。何缘负汝。即闻户外有言曰错非也。此物即还。从户出去。大安仍见庭前有池水。清浅可爱。池西岸上。有金佛像。可高五寸。须臾渐大。而化为僧。被缘袈裟甚新净。谓大安曰。被伤耶。我今为汝将痛去。汝当平复。还家。念佛修善也。因以手摩大安项疮而去。大安志某形状。见僧背有红绘补袈裟。可方寸许。甚分明。既而大安觉遂苏。而疮亦不复痛。能起坐食。十数日。京室子弟。迎至还家。家人故来视。大安为说被伤由状。及见僧像事。有一妇在旁闻说。因言。大安自之家初行也。安妻使婢诣像工为安造佛像。像成以渌书书衣。有一点朱。汗背上。当遣像工去之。不肯。今仍在。形状如郎君所说。大安因与专及家人共起观像。乃所见者也。其背朱点宛然补处。于是叹异。遂崇信佛法。大安妻夏候氏即郎。州刺史绚之妹。先为临说。后大安兄子适裕为大理卿。亦说云尔

武德中。以都水使者苏长。为邑州刺史。长将家口赴任。渡嘉陵江。中流风起船没。男女六十余人。一时溺死。唯有一妾。常读法花经。船中水入。妾头载经函。誓与俱没。妾独不没。随波泛滥。顷之着岸。逐经杨州。嫁为人妇。而逾笃信。岑说云。见在妾自言然。临因使其江上。船人说亦如此

河东董雄。少诚信佛道。蔬食数十年。贞观中。为大理丞。十四年春。坐为连季仙僮事。系御史台。干时上以为当大怒。使治书侍御史韦[怡-台+崇]等。鞠问甚急。防禁严密。禁者十数人。丈理丞李敬玄。司直王忻。并连此事。与雄同屋闭禁。皆被锁牢固。雄专念法华经普门品。数日得三千遍。夜中独坐诵经。锁忽自解落地。雄惊告忻玄。忻玄共视锁。仍坚合在地。其钩亦俨然不壤。而钩锁相离数尺。玄等异之。雄恐责。告守者请锁开是。监察御史张敬一宿直命吏开锁。吏以烛之。见其钩锁不关而自然相离。甚怪异。因关锁之。用纸封縓其锁。书署封上。吏去。雄复坐诵经至五更。锁又解落而有声。如人开者。雄惧又告忻玄玄等谓。晓不宜请吏。既明共视之。钩锁各离在地。而锁犹合。其封署处。全因不动。钩甚定密。无可开理。玄自少长不信佛法。见妻读经。常谓曰。何乃为胡神。一媚而读此耶。及见雄此事。乃深叹寤曰。吾乃今知。佛之大圣。无有伦匹。诚不可思议也。时忻玄亦诵八菩萨名。满三万遍。尽日锁自解落。视之锁状比雄不为异也。玄于是信服愧悔。既而三子俱雪。玄乃写法华经。书八菩萨像。归供养(临时病笃在家。玄来问疾。具说其事。临病愈摄职。问台内官吏。与玄说不殊。雄亦自说其事。而精厉弥笃雄今见在为盩厉令)

武德中。以都水使者苏长。为邑州刺史。苏长。将家口。赴任。渡嘉陵江。中流风起。船没。男女六十余人。一时溺死。唯有一妾。常读法华经。江水入。妾头载经函。誓与俱没。既船没。妾独不沈。随波泛滥。顷之着岸。逐载经函。而开视其经。了无湿汗。今尚存杨州。嫁为人妇。而愈笃信(岑令说云。见此妾自言然。临因使其江上。船人说亦云尔)

中书令岑文本。江陵人。少信佛。常念诵法华经普门品。尝乘船于吴江。中流船坏。人尽死。文本在水中。闻有人言。但念佛。必不死也。如是三言之。既而随波涌出。已着北岸。遂免。后于江陵设斋。僧徒集其家。有一客僧独后去。谓文本曰。天下方乱。君幸不类其交。终逢太平致富贵也。言毕趋出。既而文本。自食碗中。得舍利二枚。后果如其言(文本自向临说云尔)

河南元大宝。贞观中为大理丞。一生不信因果之事。与同僚张散册。友善。常谓曰。二人若先死者。当来报因果之有无也。元以十一年。从驾幸洛阳病卒。散册在京未知。一夕梦。元来告曰。仆已死矣。生平不信善恶之有报。今乃定有不虚。故来报。君其勉修福业。张问其状。答曰。冥报因不可说。他亦不可道。但报君知定有耳。张寤。向同僚说之。二日而丧问至。张勘其梦乃死之后日也(张自向临说云尔也)

东宫右监门兵曹参军郑师辨。年未弱冠时。异病死。三日而苏。自言。有数人见收。将行入官府大门。见有囚百余人。皆重行北面立。凡为六行。其前行者。形状肥白。好衣服。如贵人。后行。渐瘦恶。或着枷锁。或但去巾带。皆行连袂。严兵守之。师辨至。配入第三行东头第三立。亦去巾带。连袂。辨忧惧。专心念佛。忽见生平相识僧来。入兵围行内。兵莫之止。因至辨所。谓曰。平生不修福。今忽至此如何。辨求哀请救。僧曰。吾今救汝得出。可持戒也。辨许诺。须臾。吏引入诸囚。至官前。以次许问至辨。因见。向者僧。为官说其福业。官曰放之。僧因引辨出至门外。为授五戒。用瓶水灌其额。谓曰。日西当活。又以黄帔一枚。与辨曰。披此至家。置净处也。仍示归路。辨披之而归。至家叠帔置床角上。既而目开身动。家人惊散。谓欲起尸。唯母不去。问曰。汝治耶。辨曰。日西当活辨意。时疑日午问母。母曰。夜半。方知死生返昼夜也。既至日西。能食而愈。犹见帔在床头。及辨能起。帔形渐灭而尚有光。七日乃尽。辨遂持五戒。后数年。有人劝食猪肉。辨不得已。食一脔。是夜梦。已化为罗刹。爪齿各长数尺。捉生猪食之。既晓觉口腥唾出。而使人视之。满口中。尽是凝血。辨惊惧不敢食肉。又数年。娶妻。妻逼之食食乃无验。然而辨自六年来。鼻常有大疮洪烂然自不能愈。或恐以破戒之故也(临昔与辨同直东宫。见其自说云尔)

陈公太夫人豆卢氏。芮公宽之姊也。夫人信福。诵金刚般若经。未尽卷。一纸许。久而不彻。后一日昏时。苦头痛。四体不安。夜卧愈甚。夫人自念。傥死遂不得终经。欲起诵之。而堂烛已灭。夫人因起。命婢燃烛。须臾婢还。厨中无火。夫人命开门。于人家访取之。又无火。夫人深益叹恨。忽见庭中有燃火烛。上阶来入堂内。直至床前。去地三尺许。而无人执。光明若昼。夫人惊喜。头痛亦愈。即取经诵之。有顷。家人钻燧得火。燃烛入堂中。烛光即灭。便以此夜。诵竟之。自此日诵五遍以为常。后芮公将死。夫人往视。公谓夫人曰。吾姊以诵经之福。寿百岁。好处生。夫人至今尚康。年八十年矣。夫人自向临嫂说之云尔

左监门校尉。凭翊李山龙。以武德中。暴病亡。而心上不冷如掌许。家人未忍殡敛。至七日而苏。自说云。当死时。被锁官收录。至一官曹。厅事甚宏然。其庭亦广大。庭内有囚数千人。或枷锁。或杻械。皆北面立。满庭中。吏将山龙至厅事。一大官坐高床座。侍卫如王者。山龙问吏。此何官。吏曰。是王也。山龙前至阶下。王问曰。汝生平作何福业。山龙对曰。乡人每设斋讲。恒施物同之。王曰。汝身作何善业。山龙曰。诵法华经两卷。王曰。大善。可升阶。既升。厅上东北间。有一高座。如讲座者。王指坐。谓山龙曰。可升此座诵经。山龙奉命。至座侧。王即起立曰。请法师升座。山龙升座讫。王乃向之而坐。山龙诵曰。妙法莲华经序品第一。王曰。请法师止。山龙下座。复立阶下。顾庭内。向囚已尽。无一人在者。谓山龙曰。君诵经之福。非唯自利。乃令庭内众囚。皆如闻经获免。岂不善哉。今放君还去。山龙拜辞。行数十步。王复呼还。谓吏曰。可将此。历观诸狱。吏即将山龙。东行百余步。见一铁城。甚广大。上有屋覆。其城傍。多有小窗。或大如小盆。或如盂碗。见诸人男女从地飞入窗中。即不复出。山龙怪问吏。吏曰。此是大狱。狱中多有分隔。罪罚各异。此诸人者。各随本业。赴狱受罪耳。山龙闻之悲惧。称南无佛。请吏求出。至院门。见一大镬大猛汤。傍有二人坐睡。山龙问之。二人曰。我等罪报。入此镬汤。蒙贤者称南无佛。故狱中罪人。皆得一日休息。疲睡耳。山龙又称南无佛。吏谓山龙曰。官府数移改。今王放君去。君可白王请抄。若不尔恐他官不知。复追录君。山龙即谒王请抄。王命纸书一行字。付吏曰。为取五道等署。吏受命。将山龙更历两曹。各厅事侍卫。亦如此。王之遣吏。皆取其官署。各书一行讫。付山龙。龙持出至门。有三人。语山龙曰。王放君去。可不少多乞遣我等。山龙未言。吏谓山龙曰。王放君。不由彼。三人者。是前收录君。使人。一是绳主。当以赤绳缚君者。一是棒主。击君头者。一是袋主。吸君气者。见君得还。故乞物耳。山龙惶惧。谢三人曰。愚不识公。请至家备物。但不知于何处送之。三人曰。于水边若树下。山龙许诺。辞吏。归家。见正哭经营殡具。山龙入至尸傍。即苏。后日剪纸作钱帛。并酒食。自送于水边烧之。忽见三人来谢曰。蒙君不失信。重相赠遗。愧荷。言毕不见山龙自向总持寺主僧说之。转向临说之。云尔

冥报记卷中冥报记卷下

        吏部尚书唐临撰

隋开皇末。代州人。姓王。任为骑骠将军。在荆州镇守。性好田猎。所杀数。有五男无女。后生一女。端美如画。见者皆爱奇之。父母钟念。既还乡里。里人亲族。争为作好衣服。而共爱之。女年七岁。一旦失不知所在。初疑邻里戏藏。访问终无见者。诸兄乘马远觅。乃去家三十余里。棘中见之。欲就挽取。即惊走远去。马追不及。兄等以十骑。围而得之。口中作声。似兔鸣。抱归家。不能言。而身体为棘刺所伤。母为挑之。得刺盈掬月余日。不食而死。父母悲痛。合家斋戒练行大理丞采宣明尝为代府法曹为临说云尔

后魏司徒崔浩。博学有才略。事太武。言行计从。国人以为模楷。浩师事道士冠谦之。尤不信佛。常虚诞为百姓所费。见其妻读经。夺而投于井中。从太武。至长安。入寺。见有弓矢刀稻。帝怒诛寺僧。浩因进说。尽杀沙门。焚经像。敕留台下。四方依长安行事。冠诵之与浩争。浩不从。谦之谓浩曰。卿从今受戮。灭门户矣。后四年。浩果无罪而族诛。将刑载于露车。官使十人。在车上。更尿其口。行数里。不堪困苦。号叫求哀。竟备五刑。自古戮辱未之前有。帝亦枉诛太子。又寻为阉人宗爱所杀。时人以为毁佛法之报验(见后魏书。及十云因春秋)

梁元帝。年六岁。见母庄匣中有大珠。取一珠口含。遂误吞之。其珠意左右盗。讯问莫服。乃灰生鱼自以诅之。明日帝大使。珠随使而出。帝一目遂眇(见梁后略说之)

周武帝。好食鸡卵。一食数枚。有监膳仪同名拔彪。常进御食有竉。隋文帝即位。犹监膳进食。开皇中。暴死。而心尚暖。家人不忍殡之。三日乃苏。能语。先云。举我见王。为周武帝传语。既而请见。文帝引问。言曰。始忽见人唤。随至一处。有大地穴。所行之道。径入穴中。才到穴口。遥见西方有百余骑来。仪卫如王者。俄至穴口。乃周武帝也。仪同拜。帝曰。王唤汝。证我事了。汝身无所罪。言讫即入穴中。使者亦引仪同入。使宫门。引入庭。见武帝共一人同坐。而有加敬之客。使者令仪同拜王。王问。汝为帝作食。前后进白团几枚。仪同不识白团。顾左右。左右教曰。名鸡卵为白团也。仪同即答。帝常食白团。实不说数。王谓帝曰。此人不记。当须出之。帝惨然不悦而起。急见庭前。有一铁床。并狱卒数十人。皆牛头人身。帝已卧床上。狱卒用铁梁押之。帝胁割裂。裂处。鸡子全出。俄与床齐。可十余斛。乃命数之讫。床及狱急皆不见。帝又已在王坐。王谓仪同还去。有人引出至穴口中。又见武帝出来。语仪同云。为闻大隋天子。昔曾与我共事。仓库玉帛。亦我储之。我今身为自帝为灭佛法。极受大苦。可为吾作功德也。于是。文帝敕天下人。出一钱。为追福焉(临外祖齐公亲见时归家。具说云尔)

北齐时。有仕人姓梁。甚豪富。将死。谓其妻子曰。吾平生爱奴及马。皆使乘日久。称人意。吾死。可以为殉。不然。无所使乘也。及其死。家人以囊盛土。压奴杀之。马则未杀。奴死四日而苏。说云。当不觉去。急至官府门。门人因留止。在门所经一宿。明旦。见其主被锁。严兵守卫。将入官所。见奴谓曰。我死。人得奴婢。遗言唤汝。今各自受苦。名全不相关。今当自官放汝。言毕而入。奴从屏外窥之。见官问守卫人曰。昨日押脂多少乎。对曰。得八升。官曰。更将去。押取一斛六斗。主即被牵出。竟不得言。明日又来。有喜色。谓奴曰。今为汝白也。及入。官问得脂乎。对曰不得。官问所以。主司曰。此人死三日。家人为请僧设斋。每闻经呗声。铁梁辄折。故不得也。官曰。且将去主。因白官。请放奴。官即唤放。俱出门。主遣传语其妻子曰。赖汝等追福。得免大苦。然犹未脱。能更写法华经。造像。以相救济。冀固得免。自今无设祭。既而益吾罪。言毕而别。奴遂生而具言之。家中果以其日设会。于是倾家追福。令门练行(临舅高经州说云见齐人说之灾)

隋上柱国蒲山惠公李宽。性好田猎。常养鹰数十。后生一男。口为鹰嘴。遂不举之(公即李蜜之父临家与亲。并悉见之)

隋鹰杨郎将天水女姜略。少田猎。善放鹰。后遇病。见群鸟千数。皆无头。围绕略床。鸣叫曰。急还我头来。略辄头痛气绝。久乃苏田请为诸鸟追福。许之。皆去。既而得愈。遂终身绝酒肉。不杀生命。(临在陇右夏见姜也。年六十许自临说云尔)

隋开皇初。冀州外邑中。有小儿。年十三。常盗邻家鸡卵。烧而食之。后早朝村人未起。其父闻。外有人叩门。呼此儿声。父令儿出应之。见一人云。官唤汝侵。儿曰。唤我役者。入取衣粮。使者曰。不须也。因引儿。出村门。村南旧是桑田。耕讫未下种。是且。此儿忽见。道有一小城。四面门楼。丹素甚丽。儿怪曰。何时有此。使者呵之。使勿言。因引至城北门。令儿前入。儿入度间城门忽闭。不见一人。唯是空城。地皆杀灰碎火。深才没踝。儿忽呼叫。走赴南门。垂至而闭。又走东西北门。亦皆如是。未往则开。既至便阖。时村人出田。男女大小皆见。此儿在耕田中。口似啼声。四方驰走。皆相谓曰。此儿狂耶。且来如此。游戏不息。至日食时。采桑者皆归。儿父问曰。见吾儿不。桑人答曰。在村南走戏。唤不肯来。父出村。遥见儿走。大呼其名。一声便住。城灰忽不见。见父而倒。号泣不言之。视其足。半胫已上。血肉燋干。其膝已下。洪烂如炙。抱归养疗髀肉如故。膝下遂为枯骨。邻里闻之。共视其走处。足迹通利。了无灰火。于是邑人。男女大小。皆持戒练行(有大德僧道慧本冀州人。为临言之。此其邻邑也)

随大业中。京兆郡狱卒。失其姓名。酷暴诸囚。囚不堪困苦。而狱卒以为戏乐。后生一子。颐下肩上。有若肉枷。都无颈项。数岁不能行而死

随大业中。河南人妇。养姑不孝。姑两目盲。妇切蚯蚓为羹以食。姑怪其味。窃藏一脔。留以示儿。儿还见之。欲送妇诣县。未及。而雷震。失其妇。俄从空落。身衣如故。而易其头为白狗头。言语不异。问其故。答云。以不孝姑。为天神所罚。夫以送官。时乞食于市。后不知所在

杨州卞士瑜者父。在隋以平陈功。授仪同。性悭吝。尝雇人筑宅不还其价。作人求钱。卞父鞭之。皆怨曰。若实负我。死当与我作牛。须之。卞父死。其作人牛。孕产一黄犊。腰有黑文。横络周匝。如人腰带。左跨有白文。斜贯。大小正如象笏形。牛主呼之曰。卞公何为负我。犊至屈前两膝。以头叩地。瑜以钱十万赎之。牛主不许。死乃葬(甄陀为临说之)

京兆殷安仁。家富于财。素事慈门寺僧。以义宁初。有客寄其家。停止。客盗他驴皮遗安仁。至贞观三年。安仁遂见一人于路。谓安仁曰。官追汝。使人明日至。汝当死也。安仁惧。径至慈门寺佛堂中。经宿不出。明食时。果有三骑。并出有数十人。皆兵杖入寺。遥见安仁呼出。安仁不应。而念佛诵经。愈精。鬼谓曰。昨日不即取之。今其修福如此。何由可得。因相与去。留一人守者。谓安仁曰。君往日杀驴。驴今诉君。故我等来摄君耳。终须共他对。不去何益。安仁遥答曰。往者盗自杀驴但以皮遗我耳。非我杀。何为见追。请君还为我语驴。我本故不杀汝。然今为汝追福。于汝有利。当舍我也。此人许诺。驴若不许。我明日更来。如其许者。不复来矣。言毕而去。明日遂不来。安仁于是为驴追福。而举家持戒菜食云(卢文励说云安仁今见在)

长安市里风俗。每岁元日已后。递作饮食相邀号为传坐。东市笔工。赵士次当设之。有客先到。如厕。见其碓上。有童女。年可十三四。着青裾白衫。以级索系颈。属于碓柱。泣谓客曰。我是主人女也。往年未死时。盗父母钱一百。欲买脂粉。未及而死。其今在厨舍内西北角壁中。然虽未用。既已盗之。坐此得罪。今偿父母命。言毕。化为青羊白项。客惊告主人。主人问其形貌。乃其小女。死二年矣。送于厨壁取得钱。似久安处。于是送羊僧寺。合门不复食肉(卢父厉说)

京兆潘果。年未弱冠。以武德中。任都水小吏。下归与里中少年数人。出田游戏。过于冢间。见一羊。为人所遗。独立食草。果因与里。中年少捉之。将以归家。其羊中路而鸣。果惧其主闻。乃拔去其羊舌。乃无声。于是夜烹食之。后一年。果舌渐小。遂销尽。陈牒解职。富平县尉郑余庆。疑其诈也。开口验之。乃全无舌。看本处。才如豆许不尽。怪问之。果尽以实答其状。县官教为羊追福。果乃受五戒。大修福。后一年舌渐生。寻平复如旧。诣县自陈。县官用为里正。余庆贞观十八年为监察御吏。自向临说云尔

隋大业中。洛阳人。姓王持五戒。时言未然之事。闾里敬信之。一旦忽谓人曰。今日当有人。与我一头驴。至日午。果有人牵驴一头送来。涕泣说言。早丧父。其母寡。养一男一女。女嫁而母亡。亦十许年矣。寒食日。妹来归家。家有驴数年。洛下俗。以寒食日。持酒食祭墓。此人乘驴而往。墓在伊水东。欲度伊水。驴不肯度。鞭其头面。被伤流血。既至墓所。放驴而祭。俄失其驴。还在本处。是日妹独在兄家。忽见母入来。头面血流。形容毁瘁。号泣告女曰。我生避汝兄。送米五升与汝。坐此得罪报。受驴身。偿汝兄五年矣。今日欲度伊水。水深畏之。汝兄以鞭捶我。头面尽破。仍许还家。更苦打我。我走来告汝。吾今偿债垂毕。可太非理相苦也。言讫走出。寻之不见。女记其伤状处。既而兄还。女先观驴头面伤破状。女抱以号泣。兄怪问之。女以状告。兄亦言初不肯度。及失还得之状同。于是兄妹。抱持恸哭。驴亦涕泪交流。不食水草。兄妹跪请。若是母者。愿为食草。驴即为食草。既而复止。兄妹莫如之何。遂备粟豆送五戒处。乃复饮食。后驴死。妹收葬焉

随有康抱者。江南搢绅之士。少有学行。大业九年。杨玄武作乱。其兄受玄武官。抱缘兄坐。当死而潜避。自匿于京师。至十年。抱因入秘书省。寻觅旧识。是时炀帝不在。皇城诸门皆闭。唯开安上一门。出入皆由之。抱适入门。遇见一旧相识人姓曾。曾亦江南人。时判留守事。见抱与语。问其所安。抱知其相悉。亦以情告。既别而入。曾氏使人逐捕之。抱入秘书。逐者捕以告官。时王邵为秘书少监。先与抱故识。不欲罪之。乃迎谓捕者。我早识。康抱知其旨。应声答曰。实南丁避役耳。邵驱出令去。捕者还报曾。曾又于安上门邀捕擒之。抱知不免。谓曾曰。我诚负官。死自我分。然无负于卿。卿与我故知。不能相济。曷反如此。若死者有知。必当相报。抱寻伏法。后数日。曾宅在太平里。将入留守。由善和里于西门内。忽见抱乘马。衣冠甚鲜。二青衣从后。谓曾。我命亦将尽。然尚可三年。由卿任我。我今任太山主簿。已请天曹报杀卿。曾叩头谢罪。请为追福。抱许而忽不见。数日又遇抱。于此谓曾曰。我终杀卿。放卿七日修福。过此当先取卿头将去。若不信者。卿死面当在背。曾惧还家。修如期而死。回于背。果如所言(康亲识人说云尔也)

武德中临邛人姓韦。与一妇人言誓期不相负累年失宠爱。妇人怨恨。韦惧其及已。因缢杀之。数日韦身庠。因发癞而死(韦孝谐说云量其从兄也)

魏郡马嘉运。以武德六年正月。居家。日晚出大门。忽见两人。各捉马一匹。先在门外树下立。嘉运问。是何人。答云。是东海公使。来迎马生取。嘉运素有学识。知州里。每有台使。及四方贵客。多请见之。及是闻召。弗之怪也。谓使者曰。吾无马。使者进马曰。以此迎马生。嘉运即树下。上马而去。其实倒卧于树下也。俄至一官曹。将入大门。有男女数十人。在门外。如讼者。有妇人。先与嘉运相识。同郡张公谨妻。姓崔氏。手执文书。谓嘉运曰。马生尚相识不。昔与张总管交游。每数相见。总管无状。非理杀我。我诉天曹。于今三年。为王天主救护公谨。故常见抑。今及得申官已追之。不久当至。疑我独见枉害。马生那亦来耶。嘉运知崔氏被杀。及见方知死。使者引入门。门者曰公眠。未可谒。宜引就霍司刑处坐。嘉运见司刑。乃益州行台郎中霍璋。见嘉运。延坐曰。此府记室阙。东海公。闻君才学。欲屈为此官耳。嘉运曰。家贫妻子不立。愿君为言。得免为幸。璋曰。若尔。使可自陈无学。吾当有以相明。俄有人来云。公眠已起。引嘉运入。见一人在厅事坐。肥短黑色。呼嘉运。前谓曰。闻君才学。欲相屈为记室耳。能为之乎。运拜谢曰。幸甚。但鄙人野。颇以经业。教授后生。不足以尚管记之任。公曰。识霍璋不。答曰识之。因使召璋。问以嘉运才术。璋曰。平生知其经学。不见作文章。公曰。放马生归。即命追陈子良。嘉运辞出。璋与之别曰。倩君语我家三狗。临终语汝。卖我所乘马。作乌浮图。汝那卖马自费也。速如我教。造浮图所三狗。谓其长子也。嘉运因问。向见张公谨妻所云。天主者。为谁。璋曰。公谨乡人王五戒者。死为天主常救公谨。故得至今。今似不免矣。言毕而别。遣使者送嘉运。至一小涩径。指令由此路归。嘉运入径便活。良久能起。时向夜半。妻子皆坐哭。嘉运具言之。其年七月。绵州人。姓陈名子良。暴死。经宿而苏。自言。见东海公欲用为记室。辞不识文字。别有吴人陈子良。善章者。于是命彼舍此。后年吴人陈子良卒死。张公谨亦殂。二人亡后。嘉运尝与数人同行。于路忽见官府者。嘉运神色忧怖。唯诺趋走。须之。乃定。同侣问之。答曰。向见者。东海公使人。云欲往益州追人。仍说。子良极诉君。霍司刑为君被诵读。君几不免。赖君赎生之福。故得免也。初嘉运在蜀。蜀人将决池取鱼。嘉运时为人讲书。得绢数十匹。因买池鱼放之。赎生谓此也。贞观中。车驾在九城宫。闻之。使中书侍郎岑文本。就问其事。文本具录。以奏乞尔。嘉运。后为国子博士卒官

武德初。遂州总管府记室参军孔恪。暴病死。一日而苏。自说。被收至官所。问恪。何因杀两牛水。恪云。不杀。官云。汝弟证汝杀。何故不承。因呼弟。弟死已数年矣。既至。枷械甚严。官问。汝所言兄杀牛虚实。弟曰。兄前奉使。招慰獠贼。使某杀牛会之。实奉兄命。非自杀也。恪因曰。恪使弟杀牛会獠。是实。然国事也。恪何有罪。官曰。汝杀牛会獠。欲以招慰为功。用求官赏。以为己利。向云国事耶。因谓恪弟曰。以汝证兄。故久留汝。兄今既承遣杀。汝无罪。放任受生。言讫弟忽不见。亦竟不得言叙。官又问恪。何因复杀他两鸭。恪曰。前任县令杀鸭。供官客耳。岂恪罪耶。官客自有食料无鸭。汝杀供之。以求美誉。非罪如何。又复杀鸡卵六枚。恪曰。平生不食鸡卵。唯忆年九岁时。寒食日。母与六卵自煮食之。官曰然。欲推罪母耶。恪曰。不敢。但说其因耳。此自恪杀之也。官曰。汝杀他命。当自受之。言讫。忽有数十人。皆青衣执恪将出。恪大呼曰。官府亦大枉滥。官闻之呼还。何枉。恪曰。生平来有罪。皆录不遗。生来修福。令无记者。岂非滥耶。官问主司。恪有何福。何为不录。主司对曰。福亦皆录。但量罪福多少。若福多罪少。先令受福。罪多福少。先令受罪。恪福少罪多。故放未论其福。官怒曰。虽先受罪。何不唱福示之。命鞭主司一百。倏忽鞭讫。血流溅地。既而唱恪生来所修之福。亦无遗忘。官谓恪曰。汝应先受罪。我更放汝归家七日。可勤追福。因遣人送出。得苏。恪大集僧尼。行道忏悔。精勤行道。自说其事。至七日与家人辞诀。俄而命终。临家兄为遂府属故委之

洛州都督酂公窦轨。性好杀戮。初为益州行台仆射。多杀将士。又害行台尚书韦云起。贞观二年冬。在洛州。病甚笃。忽言。有人饷我瓜来。左右报。冬无瓜也。公曰。一盘好瓜。何谓无。既而惊视曰。非瓜也。并是人头。从我债命。又曰。扶我起。见韦尚书。言毕而薨

尚书刑部侍郎宋行质。曹陵人也。性不信佛。有慢易之言。以永徽二年五月。病卒。至六月九日。尚书都官令史王[王*壽]。暴病死。经二日而苏。自言。初死时。见四人来至其所云。追汝。[王*壽]随行。入一大门。见有厅上西问。有一官人坐。形容肥黑。厅东间。有一僧坐。与官人相当面向北。各有床褥几案。侍童子二百许人。或冠或不皆美容貌。阶下有官吏文案。有一老人。着枷面向西缚立阶下。[王*壽]至庭。亦已被缚。吏执纸笔。讯[王*壽]。辞曰。贞观十八年。任长安佐史之日。何因改籍。[王*壽]曰。非[王*壽]之罪也。厅上大官。读其辞辨。顾谓东阶下老囚曰。何因妄诉他。老囚曰。须达年实未至。由[王*壽]改籍。加须达年。不敢妄也。[王*壽]曰。十七年改任。告身在家。请追验之。大官因呼领[王*壽]者三人解缚。将取告身。告身至。大官自读之。谓老囚曰。他改任大分明。汝无理。因令囚出北门。[王*壽]遥见北门外。昏暗。多有城。城上皆女墙。似是恶处。大官因书案上。谓[王*壽]曰。汝无罪。放去。拜辞。吏引[王*壽]至。东阶下拜僧。僧以印印[王*壽]臂曰。好去。吏引[王*壽]出东门。南行度三重门。每门皆勘视臂印。然后听出。至第四门。门甚大。重楼朱粉。三户并开。状如官城门。守卫严密。验印听出门。东南行数十步。闻有人复唤[王*壽]。[王*壽]回顾。见侍郎宋行质。面惨黑色。露头散腰。着故绯袍。头发短垂。如胡人者。立于厅事阶下。有吏卒守之。阶西近城。有大木牌。高丈余。广二尺许。大书牌上。此是勘当拟过王人。其守大。方尺余。甚分明。厅事上。有床坐几案。如官府者。而无人行质见[王*壽]。悲喜曰。汝何故得来。[王*壽]曰。官追勘。问改籍。无事蒙放还。行质舒其两手。谓[王*壽]曰。吾被责问功德簿。吾手中无功德簿。坐此困极。加之饥渴。苦不可言。君可努力。至我家语。令作功德。如是殷勤。遍嘱之[王*壽]乃辞去。行数十步。又呼[王*壽]还。未及言。厅上有官人来坐。怒[王*壽]曰。我方勘诸事。汝何人辄至囚处。因使卒舍耳。卒舍耳。推令去。[王*壽]走又至一门。门吏曰。汝被舍耳。耳当聋。吾为汝却其中物。因以手挑其耳。耳中鸣。乃验决放出。出门外。黑如漆。[王*壽]不知所之。以手摸西及南。皆是墙壁。唯东无障碍。而暗不可行。[王*壽]立住少顷。见向所讯[王*壽]之吏。从门出来。谓[王*壽]曰。君尚能待我。甚善。可乞我千钱。[王*壽]不应。内自思曰。吾无罪。官放我来。何为有贿吏乎。吏即谓曰。君不得无行。吾向若不早将汝过官。令二日受缚。岂不困耶。[王*壽]心然之。因愧谢曰。谨依命。吏曰。吾不用汝铜钱。欲得白纸钱耳。期十五日来。[王*壽]许诺。因问归路。吏曰。但东行二百步。当见一故墙穿破。见明可推倒之。即至君家也。[王*壽]如其言。行至墙推。良久乃倒。[王*壽]从倒处出。即至其所居。隆政坊南门矣。于是归家。家人哭泣。入户而苏。至十五日。[王*壽]忘不与钱。明日复病困绝。见吏来。怒曰。君果无信。期与我钱。遂不与。今当复将汝去。因驱行。出含光门。令入大坑。[王*壽]拜谢百余拜。请作钱。乃放归。又苏。[王*壽]告家人。买纸百张作钱送之。明日[王*壽]又病困。复见吏曰。君幸能与我钱而恶不好。[王*壽]复辞谢。请更作。许。又至二十一日。[王*壽]令以六十钱。买白纸百张作钱。并酒食。自于隆政坊西渠水上烧之。既而身体轻健遂愈。临闻其事时与刑部侍郎刘燕客大理少卿辛茂。将在大理鞫问狱诸刘召[王*壽]至。与宰对问之云尔

贞观中魏王府长史京兆韦庆植。有处女。先亡。夫妇痛惜之。后二年。庆植将聚亲宾客。宰肉备食。家人买得羊。未杀。庆植妻夜梦。见其亡女。着青裾白衫。头发上。有双玉钗。是生平所服者。来见母。涕泣言曰。儿尝私用物。不语父母。坐此业报。今受羊身。来偿父母命。明日当见杀。青羊白头者是。特愿慈恩。垂乞性命。母惊寤。旦而往观。羊项膊皆白。头上有两点白相对。如玉钗形。母对之悲泣。语家人勿杀。待庆植至。将放之。俄而植至。催食。厨人白言。夫人不许杀青羊。植怒即命杀之。宰夫县羊欲杀。宾客数人已到。乃见一女子容貌端正。诉客曰。儿是韦长吏女。乞救命。客等惊愕。止宰夫。宰夫惧植怒。又但见羊鸣。遂杀之。既而客坐。食至。客皆不食。植怪问之。客具以言。庆植悲痛。发病遂不起。京下士人多知之。崔尚书敦礼具为临说。阎尚书立德。亦说云尔

华州郑县人。张法义。年少贫野。不修礼度。贞观十年。入华山伐枝。遇见一僧坐岩中。法义便就与语。会天晦冥。久坐不能归因宿焉。僧设松柏末以食之。谓法义曰。贫道居此久。不欲外人知。檀越出。慎勿言相见也。因为说。俗人多罪累。死皆入恶道。诚心忏悔。可灭之。乃令洗浴清净。被僧衣。为忏悔。且而别去。至十九年。法义病死。埋于野外。贫无棺椁。以薪柴不瘗之。七日而苏。自推去。出归家。家人惊愕。审问知活。乃喜。法义自说。初死。有两人来取。乘空南行。至官府。入大门。又巡巷。左右皆是官曹。门闾相对。不可胜数。法义至一曹。见官人。遥责使者曰。是华州张法义也。本限三日至。何因乃淹七日。使者曰。法义家狗恶。兼有咒师神见打甚。因袒而示之背。背皆青肿。官曰。稽过多咎。与二十杖。言杖亦毕。血流洒地。官曰。可将法义过录事。录事署发文书。令送付判官。判官召主典。取法义案。案簿甚多。盈一床。主典对法义前。披捡之。其簿多先朱句毕。有末句者。典则录之曰。贞观十一年。法义父使刈禾。义反顾张目私骂。不孝。合杖八十。始录一条。即见岩穴中僧来。判官起迎。问僧何事。僧曰。张义是贫道弟子。其罪并忏悔灭除。天曹案中已勾毕。今枉追来不合死。主典曰。经忏悔者。此案亦勾了。至如张目骂父。虽蒙忏悔。事未勾了。僧曰。若不如此。当取案勘之。应有福利。判官令主典将法义咨王。宫在东。殿宇宏壮。侍卫数千人。僧亦随至王所。王起迎僧曰。师当直来耶。答曰。未当次直。有弟子张法义。被录来此。其人宿罪。并贫道勾讫。未合死。主典又以张目事咨王。王曰。张目在忏悔后。不合免。然师为来。请可特放七日。法义谓僧曰。七日既不多时。复来恐不见师。请即住随师。师曰。七日七年也。可急去。法义固请随僧。僧因。请王笔书义掌作一字。又请王印。印之曰。可急去。还家修福。若后来不见我。宜以印呈王。王自当放汝也。法义乃辞之。僧令人送至其家。家内正黑。义不敢入。使者推之。遂活。觉在土中。甚轻虚。以手推排得出。因入山。就山僧修道。掌中所印之处文。不识然皆为疮。终莫能愈。至今尚在。陇西王博叉居。与法义近。委知之。为临说云尔

河东柳智感。以贞观初。为兴州长举县令。一夜暴死。明日而苏。说云。始为冥官所追。至大官府。使者以智感见王。谓曰。今有一员官阙。故枉君来任之。智感辞以亲老。且自陈福业未应便死。王使勘之。信然。因谓曰。君未当死。可权判录事。智感许诺拜谢。吏引退。至曹。曹有判官五人。连感为六。其厅事是长屋人坐三间。各有床案。务甚繁拥。西头一座。空无判官。吏引智感就空座。有群吏引将文簿来。取智感判置于案上。而退立阶下。智感问之。对曰。气恶不改逼公。但遥以案中事答。智感省读案如人间案者。于是即为判勾之有顷。有食来。诸判官同食。智感亦就之。诸官曰。君既权判。不宜食此。智感从之。竟不敢食。日暮吏送智感归家。苏而方晚。自后家中日暝。吏辄来迎。至彼而旦。故知幽显反昼夜矣。于是夜判冥事。昼临县职。遂以为常。岁余。智感在冥曹。因起如厕。于堂西。见一妇人。年三十许。姿容端正。衣服鲜明。立而掩涕。智感问。是何人。答云。妾兴州司仓参军之妇也。见摄来此。方别夫子。是以悲伤。智感以问吏。吏曰。官摄来。有所案问。具证其夫事耳。智感因咨妇人曰感。长举令也。夫人若被勘问。幸自分疏。无为牵引司仓。俱死无益。妇人曰。诚不欲引之。恐官相引耳。感曰。夫人幸勿相牵。可无逼迫之虑。妇人许之。既而智感还州。先问。司仓妇。有何疾。司仓曰。吾妇年少。无疾患也。感以所见告之。说其衣服形貌。且劝令修福。司仓走归家。见妇在机中织无患。甚不信之。后十余日。司仓妇暴病死。司仓始惧。而修福。又兴州官二人。珠满。当起京选。咨智感曰。君判冥道事。请问。吾选得何官。智感至冥曹。以其姓名问录事。曰名簿并封在石函中。检之。二日方可得报。及辞。来报。乃见录事二人今所得官名号。智感以报二人。二人至京参选。吏部注拟其官。皆与所报不同。州官闻之。以告智感。智感复问录事。录事覆捡簿书云。定如前所检。不错也。既而二选人过门下。门下审退之吏部重注。果是冥簿检报者。于是众人咸信服。智感每于冥簿。见其亲识名状。及时月日。报之。教令修福。多得免者。智感权判三年。其吏来告曰。已得隆州李司户。授正官。以代公。公不复判矣。智感明旦至州。告刺吏李德凤。遣人往隆州审焉其司户已死。问其日。即吏来告之时也。从此遂绝。后州司遣智感领囚送京。至凤州界。囚皆逃。智感忧惧。捕逐数日不能获。夜宿于精舍。忽见其故部冥吏来告曰。囚尽得矣。一人已死。三人在南山谷中。并已擒缚。愿公勿忧。言毕辞去。智感即请人兵。入南山西谷。果见四囚。囚知走不免。因来抗拒。智感格之。杀一囚。三囚受缚。果如所告。智感今尚存。任慈州司马光禄卿柳亨为临说之。亨为曹州刺史。见智感亲问云。然御史裴同节亦云见说。皆如此言焉

冥报记卷下(终)


南岳总胜集

    No. 2097

    南岳总胜集叙

南岳多古志。率皆佚而不传。隋经籍志有宋居士撰衡山记。太平御览引徐灵期南岳记。宋艺文志有卢鸿衡山记。钱景衎南岳胜概。诸书既不得见。惟有唐道士李仲昭撰南岳小录一卷。录入　四库书。此外有明彭簪衡岳志。国朝赵宁岳麓志。俱后出又少。故实此本南岳总胜集三卷为宋绍兴时陈田夫所撰。明人影宋钞本。体例既佳。书亦最古。考之晁公武读书志。有其书不著撰人名。宋史艺文志并不载是书。盖其漏略。吾友唐陶山明府仕优则学爱古敦素。校付开雕。阅月刊成。甚可喜也。昔向子禽游五岳。待毕婚嫁。予以少贱从事毕督部幕府。自华历嵩。又以都官扈　跸。西巡经曲阳。大茂山询考北岳旧庙故迹。及官东鲁。祈雪泰山。信宿日观。屈指五岳。已游其四所。未至者南岳耳。而陶山先生未第时。以名孝廉游学。足迹半天下。授经泰山之麓。撰岱览三十卷。搜罗古迹金石。多前人未见。兹官东南。以经术饰吏治方求吴地。记吴中水。利书写刊。以征一方文献尤念。此书为乡郡名山故迹所在。急为广布。予与陶山生同岁。甫及知非鬓发渐斑白矣。薄宦思有济于物。终不能自行意。如待毕婚嫁游名山。恐年衰已乏济胜之具。终日执此编。寻揽名胜。以当卧游。或数年后即赋。遂初从陶山于潇湘。云梦间望衡九面。以补向禽未遂之愿。则与陶山案图考古。续补此书所不及载。又盛举也。嘉庆六年六月朔日。孙星衍叙于金陵五松书屋

    南岳总胜集卷上

溪山之胜。林壑之美。人所同好也。而于幽人野士。常独亲焉。必志不拘于利欲。形不胶于城市。养心于清静。养气于澹泊。养视听于寂寞。然后山林之观。得其真趣。阆中道人陈耕叟有焉。庵居南岳紫盖峰下。往来七十二峰之间三十余年。心有所慕。不倦求访。前古异人高僧岩居穴处。灵踪秘迹。考其事而纪之。所历滋多。所获亦广。遂积而成编。名曰总胜集。凡岳山之邃隐。与夫观寺之始末。古今之题咏。有关于胜趣者。靡不毕录。或谓为道者修练之要。察玄牝观鼻机亦暇此耶。则将应之曰。虽然是编之作非特资于好事者。寻幽讨胜。一时登览之兴。固有素怀净缘。默存真趣。按集迹事感今怀昔。一旦契其夙心。发其雅志。悟修真之至理。躅前人之超然。仰山景行。鱼筌兔蹄有在于是。则于是编之作。庶几为知者有取也。隆兴甲申上巳日拙叟序

    南岳总胜集总序

衡岳之记。有寻胜证胜大小二录胜概集衡山记。皆近代好事者。编集疏略何多。并各执于一隅。不能广其登览。故僧作寻胜。则道家之事削而不言。道作证胜。则僧舍之境阙而不书。不惟不究二教之始终。抑亦蔽诸峰之殊异。至于监岳庙事。杨临县尉钱景衎虽并而录之。其中胜概瑰奇灵踪昭著百得三五而已。愚因圃暇。合前四记。广为修之。删其重复。补其阙略。寥寥空山绰有年岁。漫峰跨谷。未始云劳。探胜寻真。顿觉志倦。搜求内教。博采仙经。并讨旧记。断自三皇已来。迄于我宋。约数千万载之间。得道真仙。凡经涉于南岳者。必为之纂录。敷至四五万言。分为上中下卷。不问观寺。皆考废兴。且岳庙者。周秦以前祠在祝融之上。礼秩比三公。汉唐封以王爵。今庙佐炼玉峰下。又按衡岳观宇洎真仙得道者。据前四记。并云起于晋太康中为始。则是晋之已前未有宫祠。盖可知矣。又详按黄帝内传云与西王母于宫中别营仙馆。又于华山．嵩山．王屋山．泰山．衡山．终南山及诸洞天。皆造王母观。以候神也。以今考之。盖缘湮没既久。了无遗迹。岂有国家寿山系第三洞。天中有四福。地上历千古。至晋方建宫观乎。必不然也。即今华山南下有古王母观。至今世度女真焚修不辍。可以为证。则内传之言果不妄矣。又夏禹王于衡山致斋。建清泠宫。以安奉虞舜之像。即知汉秦以前至于上古。建立宫祠。逮真仙栖游者。不减于晋唐。故举一二为标题。尔今则上叙峰峦灵迹岳祠次之。洎历代帝王传经受道。中叙观寺兴废。兼得道异人高僧岳中所产灵异。下叙唐宋得道异人高僧。洎隐逸叙古跋记。前后第而踵之。年数相参。班班可采。寻幽赏胜之士。为之司南可乎。隆兴改元重九日。九真洞老圃庵苍野子陈田夫耕叟

南岳总胜集卷上

上真记云。祝融氏为赤帝治衡霍山即衡岳也。衡岳者五岳之南岳。即周官所谓荆州之镇也。又夏书云宛委山也。道典云。五岳五山各有储佐。昔黄帝游观六合。征召神灵。见东中西北四岳。并有佐命之司。惟有南岳峙而无。乃与昌宇力牧方明等章词三天。太上使命霍山潜山为南岳储君。拜青城为丈人。署庐山为使者。令总衡岳以鼎镇。举德正而为主。储君者衡岳之副君也。述异志云。南岳者盘古左臂。至汉武南巡。以南岳辽远。乃徙其祭于庐江。亦承轩辕副义也。湘中记云。衡山朱陵之灵台。太虚之宝洞。上承轸宿。铨德钧物。应度玑衡。故名衡山。下踞离宫。摄位火乡。赤帝馆其岭。祝融宅其阳。故曰南岳。禹贡云。荆及衡阳惟荆州。又云。南巡至于衡岳。(孔注南岳衡山也)尔雅云。霍山为南岳。即衡霍也。又五岳经云。庐山．麻姑山．玉笥山．洞阳山．大围山．九疑山．罗浮等山．为之佐命。徐灵期南岳记云。朱陵洞天名太虚。小有之天。周回八百里。中有青玉坛．光天坛．洞灵原洞．真墟四福地。回雁为首。岳麓为足。又五岳真形图云。上有流丹。方四十里。生芝英。南有天津甘泉。得饮之长生不死。东有玉砂曾青白石英。西有昆水。北有赤芝。自下而上。九千七百三十丈。东至洞阳。西抵白鹤云阳面其南大围踞其北。西南临湘川。自湘川至长沙七百里。东北至长沙二百七十里。西踞衡阳九十里。石鼓乃朱陵之西门。青草是衡山之左腋。越县三十里。夹道杉松苍翠不断。虽盛暑不假张盖。其爽籁飘萧激人耳目。道有四亭。为游人顿息之所。其山形势。九向九背。应九阳之数。观览无极。实为三十六洞天之第三洞也。故冲妙先生李思聪南岳朱陵洞天诗云。灵峰七十二巑岏。紫盖芙蓉杳霭间。影浸潇湘盘地脉。秀擎翼轸插天关。真君玉册光千古。赤帝璇宫镇八蛮。好比吾皇大椿算。万年松在最高山。本隶衡阳。至天福五年始割于长沙郡。淳化中衡阳太守成珣。复乞附着衡阳。四年方诏依旧隶潭州。以便国家祈祷民之输赋。则从制置使雷有终之奏请焉

    五峰灵迹

    ［祝融峰］

者。昔炎黄之世。祝融君游息之所。因而名焉。故广记云。祝融栖息于衡阜者是也。融顶形似朱雀头。元气上连。荧星太阳炎老君所治。其中主夏气。长养万物。使丙丁之神行天德。使己午之神正地气。万神常以立夏之日昂此峰。入赤石玉阙。谒炎老君。受天玄符。各还四方。召使百神。斩杀恶鬼。所以佐天地长人物也。其衡山君领仙官。服朱光之袍。戴九丹日精之冠。佩夜光天真之印。乘赤龙。岳神姓崇。讳[山/屾/白/曰]徐真人云。融顶西南昆池甘泉神津之水。饮之长生升仙。若君山之酒。嵩山之石芝。昔葫瓢子隐夕阳石室。得饮之成道。其溪曰夕阳。溪山高九千七百三十丈。在众峰之北最高岳之绝顶。下视众山如丘垤。虽紫盖云密等峰亦不可侔。故卢载诗中一联云。五千里路望皆见。七十二峰中最高。南有祝融庙。基址在焉。旧有光天观。按福地志云。系二十二光天坛福地。东有息庵。乃白云先生延何尊师问道处。又有上清院。隈岩凿壁架险而居。昔有隐者号懒翁。惟吞符饵茶。隐显不常。建隆末西入华山西有青玉坛。系二十一福地。故洞渊集福地志诗一绝云。玉坛相对寿山高。峻极长疑压巨鳌。住息真人曾隐此。洞前亲种碧蟠桃。昔楚灵王时融顶崩。获人皇九首之图。按图经云。青玉坛上有仙人行道处。迥然孤绝架险而上。国家修金箓斋毕藏。金龙玉简亦于此处。又岳图经云。下有火山芝。神农本草云。赤芝生衡山(赤芝即火山芝也)。夜有灵光如飞烛。俗呼为圣灯。草芝图云。衡山有九芝。三本生满谷在莲花峰东。三本生此坛下。三本生金简峰东。又地理志云。衡山青玉白璧二坛(青玉即仙人桥也。白璧即光天坛也)在此峰尖之上刺天仙如金字之状。其上广可数尺。亦犹桐柏之金庭句曲之金坛也。隋易观为寺。即今上封寺是也。寺中伽蓝土地。乃道观之真宫土地。寺僧或绝于香火。即供寺之泉源枯涸矣。释氏复以其青玉坛改名罗汉行道坛者是也。又有仙梨树。湘中记云。祝融峰东有仙梨。大如斗。赤如日类萍实也。亦犹青城之牡丹．太华之莲花．罗浮之笼[竺-二+(公/心)]竹也。又有石髓。昔衡阳令潘觉见之。石裂有紫泥出。经云。名出五百年一开流出。人得之吃即白日轻举。又有蛟松。或变成大蟒。魅人不致害。拂坛松名矮树万年松。高不盈丈。根[榦-木+禾]狞翠。怪状如龙。乃

吾皇比寿之松也。又有虎跑泉．夕阳溪．宾日亭(可观日出)龙王堂．定心石．把针岩．最胜岩．夜光岩(多蓄山魈)雷池风渊穴。每雨将作阴风怒号自其穴而发。故本朝陶弼有登融峰一绝云。曾到祝融孤顶上。步随明月宿禅关。夜深一阵打窗雨。卧听风雷在半山

    ［紫盖峰］

高五千四百余丈。有紫霞华笼之状。其形如盖。亦谓之华盖峰。又云小紫盖者华盖峰也。诸峰并朝祝融如拱揖之状。独此峰面南。乃朱陵洞天之源向南故也。祝融位配火德。虽为五峰之尊。上有青玉白璧二福地。以掌地仙之司宜卑于洞天也。又其形势宛然南向已。故唐杜甫有望岳诗其略云。祝融五峰尊。峰峰次低昂。紫盖独不朝。争长嶪相望是也。湘中记云。每天气澄明。有双鹤徊翔其上。今有鹤鸣台．仙茶窖．白鹤泉．宝露台。夏禹埋宝露瓮于此台下。中贮紫金玉膏。人得服之长生。又方舆记云。峰顶有仙人池。鹤鶄夜鸣有似更转。东有天宝台。西有紫盖院。昔傅待仙得道处。又谭峭于此炼丹。又陈藏器尚先生居之。广植榧树。茶园下有王氏药堂。在翠麓岩。久服山芹何首乌。年百二十余。后迁永和峰下。就灵涧夜乐泉修灵剂也

    ［云密峰］

高五千三百余丈。南下有云峰寺。西有大禹岩。昔禹王致斋祈真处。又有丹霍仙人石室。在峰之西北。凡遇阴晦之夜。有仙灯出见。跳跃如飞烛。或云。昔周君紫阳曾窖丹于此。西北有隐真平。上有会仙坛。在乱峰之中。坦然而平。周回五七里。洞天福地。掌职众真皆较功游息之所。常有祥云覆之。峰半有禹碑。禹王至此。量之高四千一十丈。皆[科/虫]蚪之书。曩有樵者。见石壁有两虬相交碑上双睛掣电字石光莹。目不可正视。怖畏走之不已。此后了无见者。亦犹天台之金银桥．北岳之玉梁。古今皆一见也。毕田咏禹碑诗一绝云。治水功成王业兴。嘉谟垂世坦然明。琰刊[科/虫]蚪犹难识。况在深云隐不呈。又有秀木交枝。芳草连条。黄鸟白猿异响同韵。北有流洲岸有白玉床榻。几下有玉沙泉。色如丹得。饮之升天。西有桃花源。因游僧惠光访此。见桃花烂然。摘数枝而出。人皆讶之。引友再访。了无所有

    ［石廪峰］

高四千五百余丈。湘中记云。其峰耸峙。远望如仓廪之形。有石像立门两傍。或暴风雷雨。山下居人闻闭石门之声。传云。是朱陵洞。天之便门。晋时毛景为衡阳令。蛮民咨景曰。廪中皆蜜。景致斋虔祷。亲往视之果见。遂拜而取。饵之升仙。又有余粮石。昔禹王之遗粮所化。又南阳道士游是山。登绝谷(一云满谷)而不出。本朝至和中。有道人李混融。于此采茯苓。饵之成仙。又荆州记云。一名石囷。于石室中尝闻诵经之声。又云。石囷峰在满谷之东。谓之小石廪也。方舆记云。形如仓廪。有二户。一开一阖。阖者亦有关锁之形。又湘中记云。开则岁俭。闭则岁丰。记云。昔刘遗民游衡山至绝谷。遥见二石。囷隔水不得渡。复还遇一叟云。夕阳津之东石囷中皆仙方上药。刘再往路迷不复至。因曰迷津。故毕田石廪峰诗略云。时雨闻开阖。年秋识俭丰。又云。新陈四时雪。启闭一天风。上药何曾得。迷津路罕通者是也。上有玉清观。顶有陈真人炼丹台．鬼栽石雷泓风穴．诵经坛．浴丹泉。东南太清观基。西有洞阳宫基。正东有太初观基

    ［天柱峰］

高四千八十余丈。其形如双柱。两头端耸百丈。九域志云。名山三百六十中有八柱。此其六也。山下有天柱寺。山西北有石室。吴太和年。有野人李洞岩叟居之。自云。昔魏夫人植香白芷于此山。若人以菖蒲制而服之。可以寿同天地。但法无大小诚信者得之。我往来于此五十余年。今一百一十七岁不。晚往青城未逾两月。夜望其居处。炎火腾空凌晨。山下人往观之。了无所有。北有庵址石穴。但见乱草冷灰。时复有道人采药于绝顶。竟不知居处。昔西晋陈兴明遇二神人。传道于此峰顶

五峰之外。有六十七峰。灵迹虽劣于五峰。亦有可观者。今各依五峰所隶。次序详录于后

    ［朝日峰］

昔殷先生诵经负暄朝日之所。因而名焉

    ［侧刀峰］

东有石室。慧车子修行处。三国时。李意期遇之。而能遁形隐影。逆知人之休咎。寓之于阴阳数。又有薛幽栖礼斗坛。坛周回生尺鳞草。一名玉灯台。其叶层层间叠。根紫乳红。似杏叶而软。采之不见。火忌铁器为末。人服之不阙。忌五辛血腥之类三年。而通神延生不老。又能干汞立成马牙汞为真宝。昔谭峭常采之服方寸匕以助内药。后立化于蜀山

    ［惠日峰］

昔高僧初憩于此。后隋帝诏赴慧日道场。又唐高僧久居弥勒庵。谈论经教。该博宏辩。归依者盛族也。自撰十八高僧传。后赴诏称旨赐号惠日。古曰秦人峰。门弟子更今峰名

    ［碧萝峰］

与烟霞为邻。下瞰大明寺。当游山大路。观音岩．育王塔。皆列其下。俯视岳南。极目千里

    ［烟霞峰］

南下有大明寺。后有大明塔．烂柯岩。前有行道坛。东有李邺侯端居室懒瓒岩(已上五峰为祝融之所隶)

    ［金简峰］

昔黄帝受戒经于此。今有受经坛．黄帝岩．黄乐洞．乃章词三天之所。东有大禹岩。禹王致斋梦苍水使者南上帝君授金简玉书。因而名之。女有断石源隐真平。西南水源有石。高数丈阔数丈而中断。其石崖上有石刻字云。玉砂之水。如乳甘香。人得一啜。地久天长。或人到此。惟闻石下有水声。听左即在右。听右即在左。记云。若人寻得水源处。有一梨树。以石击树。仙人自出。昔贤题断石源一绝云。一酌丹华享万龄。游人竞访只闻声。那知坎井埋砂久。犹得全家寿几生。东有仙窖岩流丹。崖上生珊瑚芝。阴晦之夜灵光出见。俗呼圣灯也。又曰光明台

    ［会仙峰］

昔薛幽栖注灵宝经。值双子辨白先生。谈玄论五真游神之妙。忽香风匝坐。瑞气凝烟。双乃登西台。隐映见赤君乘空而过。瞻礼之次。忽失所在。烟气遂散。下有白云先生堂

    ［降真峰］

仙录云。昔炎帝公主致斋祈真。感玄君降传道。后数年易形炼骨同飞升

    ［仙岩峰］

下有石岩。高敞容一二百人。昔刘根先生于此炼神朝斗修帝一之道。东有醮坛。灯具祭炉就石而成。又有风穴．长生池。悬泉滴沥岩间。冷冷然音韵如琴。亦犹小潜山之听泉．岣[崛-出+雨]之应泉。下有仙泓灵草。风洞南有大洞。是朱陵之东门。故曹道冲诗中一联云。长生门户分明启。大洞烟霞咫尺连是也。下有集仙观．丹霞庵基

    ［芙蓉峰］

帝纪云。昔赤精子授颛顼帝微言经于此。今有传经坛。咸和中。山南见数童子与群白鹤游翔其上

    ［灵隐峰］

下有伏虎岩。旧记云。广明末。有野人张白醪辟谷。日饮浑酒未尝醒时。来往衡阳。昼卧石鼓洞。夜归岩中。人数见之。虎卧岩前。无敢近者。或询之来往。答云。拂地来拂地去。头上插野花。每念歌云。山花头上插。浊酒口中斟。醉眼看醒汉。忙忙尽丧真。后亦不知所往。樵者见之。但破钵而已。虎亦从此不来。后五年里人见之于成都下有庵宇池塘西有张元和尸解处

    ［碧云峰］

在紫金台下(紫金即宝露瓮也)鹤鸿台。西南望云阳如泼蓝黛

    ［栖真峰］

下产云母金浆银液。旧记云。昔武阳洞人遇野人。披发草衣。身台长寸余。见之而走。野人曰。吾地仙非山鬼。知汝至孝不杀物。今日相遇亦有分。我栖此久。常服苍耳。今二百余岁。吾教汝服之。但连拜不已。乃指草令视之。忽失所在。自后服之。已久力蔽百夫。寿百余岁。因一日假寐。复梦前野人。乃告儿孙侧卧而奄

    ［灵芝峰］

唐咸通中。有李生野人能琴棋。面如处女。常在荆襄。往来长沙。父老儿稚。时见之状貌迄今如一。常谓人曰。此山乃至阳之地。以一阴为中(中主也)宜炼水石之精久服之。身轻而气住。赐实而骨坚。是此光明粉(即云母也)吾朝游栖霞。暮宿灵芝。琴棋之友善女峰西(琴棋之友即耆阇善女也。栖霞君是桂林北往反二十里)

    ［华盖峰］

隋大业中。高僧于此修行。休粮诵咒服黄菁。人问之不言。后入莲华峰而隐。南有华盖院。乃华盖君双子辨修行处。又谭峭丹成后于孙登坛尸解。山北多生长生草。收之虽久干甚略。以汤沃之则青翠如初生。若孕妇临产煎汤饮之。即时便下。又名催生草今他山亦有

    ［紫霄峰］

下有铨德观。上有驾鹤亭。绍尹庵基。昔东晋尹真人冲升之日。有白云蒙蔽山谷。三日不散。后门人建白云堂。今在观内

    ［喜阳峰］

南下有北帝院基。北有田真岩。西邻紫霄峰。亦曰喜王峰。今以观之龙山者非也

    ［未帝峰］

古曰炼玉峰。上有惠车子尸解处。东有赵涧石棋盘。后有石刻诗。识字者不得见。传云。三岛石每岛如锅釜状。下透无底通海

    ［轸宿峰］

在祝融西南下踞岳祠之北。上当轸宿。下临已地。汉天师第七代孙获天书之所。后隐蜀山。峰之北隐密处多生地不容草。采取汁同雄黄末调服之。大解蛇伤。以其滓傅之伤处。虽蝮蛇五步。至毒亦不加害。蛇药尤多。其效至速不出此草。况朱陵。是注生之府。迁善之乡。虽山内外三百余里有毒虫猛兽亦不伤人。地气融和。水甘土美。居之者不假所修。亦能长寿而得善终。盖亦寿山之荫也

    ［柿蒂峰］

下有灵源源响而不见水。但闻石间冷冷然如人共语。亦犹牢山之听石。万岁山之话石。下通灵寿涧。涧之深阴岩壑中多生灵寿木。枝柯皆对节。或如品字者。人采之为拄杖。又曰。万岁藤

    ［灵应峰］

昔邓郁之。字元达。南阳新野人。有祛邪馘毒治病之符印。救无不愈。因采药夜宿石穴。梦神人曰。汝有功将征召。宜应时众仙候汝。觉而惊喜。于天监初台司奏。少微星见长沙分。敕监军采访。诏之后炼丹成。而迁前洞。果众真会而迎之。同升周静真因立名也

    ［瑰霄峰］

昔斋张司空谒融顶。回登此峰。宴坐久之。环眺群峰。见阴气太盛浮屠之舍比鳞。遥观大江之南。祥烟瑞雾缭绕亘天。隐隐数峰高插云汉。谓左右曰。此非紫麟乎。遂领家南渡。山之西有长发草最多。凡折一茎。其中皆如细丝。毫毛不见。火为末以清油搽头上。可令发长。又有金露盘生幽阴处。采之顿黑闇所。隐隐有光。亦经半年不干。仙方内载此草通灵。亦罕有用者。杏叶金线不及之

    ［石囷峰］

有二石形圆。中有石室。在幽谷之上。采药人尝闻室中有诵经之声。又有石乳。得饵之长生。或云。石囷附石廪峰。东有太清观基。在玉清观之东北。今无考据有基址。旧有庵宇

    ［香炉峰］

南下有宝胜寺。上有紫盖院基．仙茶窖．乃傅待仙炼丹处

    ［日盖峰］

左瞰圣寿华严。右眄南台天柱

    ［女善峰］

昔有一女。垂发至腰。身上毛长寸余绿色。人尝见之。问云善。因呼之善女。或见在耆阇峰。与道人李遐周为琴棋之友

    ［集贤峰］

下有南岳书院。李泌张九龄常谈论于此。故得其名。南下有衡岳寺

    ［吐雾巾子二峰］

与白马峰相连。并是本县主山峰顶吐雾与云密相应。境内定雨常时不差。下有白龙洞。北有仰天台神庙尼寺基。亦有庵宇。僧道居之

    ［白马峰］

按山海经云。昔夏禹于此杀白马祭天。仰天而啸。梦绣衣童子自称苍水女夷使者。授金简玉文。因而名焉。又曰仰天台拾遗云。昔紫虚元君篆符逐白龙之所。今俗呼白龙洞。但有神龙庙。上有庵宇。僧道居之

    ［马鞍峰］

在平野大路之南。并无佳致

    ［弥勒峰］

唐有道者游南岳。葺隋高僧智颖旧庵而住。自云弥勒。通博三教。衣衫不检好睡。后应诏不回。土人因称弥勒(已上二十七峰。系属紫盖所隶)

    ［碧鹫峰］

在九真洞北。唐末有王先生。亦不知其所修。卜庵于峰南。因览五峰形势殊异。清烟瑞气蔽于山岩。芳卉仙葩映于溪谷。信山记云。秋实冬根之药。春三夏五之苗有之矣。予平昔所得之秘将成于此乎。乃令山童采五峰灵草。卓坛剑步星罡。按周天调水火炼三素丹。大药延年轻举。小药济拔沉痾。久而声流帝都。奉诏迁中岳以便修问

    ［白云峰］

西有白云寺。下有龙潭。神龙出入灵感人带荤茹者不敢近之。乃朱陵洞天之东便门也。与前洞断石源相通。下有白云洞

    ［高奇峡峙二峰］

属湘潭界去南岳数舍之地。并无佳致有寺。亦不系岳境

    ［灵麓峰］

(即岳麓也)在潭州湘水之西。系二十洞真墟福地。故诗云。玉洞仙坛长冷落。真墟岩窦色常新。可怜城里悠悠者。不识潇湘四季春。湘中记云。中有抱黄洞。下有洞真观。乃东晋邓郁之修内外丹处。后升真于南岳。每岁至秋。仙鹤常集于洞口。至今不绝。我朝任睡诗云。得道真仙去不回。空遗宫殿起崔嵬。千年胜地多殊感。群鹤翔飞岁岁来　本朝改赐景德　徽庙朝改为岳麓万寿宫。左右有道林岳麓二禅寺。昔贤诗中一联云。云藏一福地。路隔两禅林是也。唐轩辕弥明尝隐于此岳麓书院。则居其中。本朝祥符年有秀水黎白。于此遇道士张抱黄。传内八卦系辞。修之成道。山无禽雀。洞有[(興-同+爻)/石]石。东有君真岩。西有舍利塔．道乡台．汉皇广白鹤泉．风雩亭．皆佳致也。又有跛仙遇吕洞宾。同来往洞中。数过城下。人不测之(已上五峰系属云密)

    ［石榴峰］

南下有洞门观基。北有夕阳溪．夕阳岩．倒洞。北下有迷津。昔人寻药路迷。但见榴花如火。行至满谷而遇老叟。把石榴花告曰。仙药不远。言讫不见。人后反洞阳宫言于道友皆讶之。又咀榴花而休粮。不知其终。又南下有避秦人惠雍真人水假处。人呼张翁潭

    ［采霞峰］

古应相峰也。齐楮伯玉。字元璩。隐南山十余年。妙该术解。采炼吐纳。夜有神人。告齐高祖曰。南岳有异人。与陛下祈福。因采访诏之不起。后端午夜。梦见炼丹。帝曰。此仙伯也。先君曾诏不赴。因诏吴会二郡以礼资遣。敕建太平观。迁瀑布山下门人王僧镇。名曰应相

    ［白石峰］

与应相峰重叠。下旧有庵宇

    ［永泰峰］

古曰朝真峰。东有古观基。南有古寺基．龙真涧。上有殷先生朝斗基址石恪隐室

    ［九女峰］

或云。旧有九女庙。今西北见有九子岩。并无文可出

    ［云龙峰］

西下有西真观基。道录云。西汉蜀青城山道士王谷神皮玄耀修真之所。后唐有董奉先继之修行。复入衡阳寻真观。今存诵经石洎石像真人。北有云龙寺基

    ［双石峰］

下有双峰能仁二寺。北有瀑布玉虹亭．楚安寺．拾穗岩

    ［明月峰］

在双石。东北有承天．楚宁二寺

    ［青岑峰］

下有东林．西林二寺

    ［普贤峰］

东北有石室。以休为名。唐高僧须发鬅鬙居之。并无烟火器具。人有诘之。但云休休仅七十余年。寿百数十岁。或云。曾遇宋宗炳。传道而不食。旧记云。下有普贤观。道众皆十方盛德之士。讲论幽微。声闻上国。奉诏赐普贤额。兼庄田以备焚修。峰因观得名。本朝赐冲真为额

    ［岣嵝峰］

南下有法轮寺。后有仙王殿．雷洞．妙喜洞。道人亭。韩愈咏禹碑略云。道人独上偶见之者是也。徐灵期衡山记云。云密峰有禹治水碑。皆[科/虫]蚪文字。碑下有石坛。流水萦之。最为胜绝。今法轮寺。有道人亭。传云。昔有道人。见之于岣嵝。后韩文公有是句。今两出之

    ［会善峰］

古曰毛女峰。下有会善寺。乃十八高僧相会处。最为禅悦讲习之所。因更其名

    ［潜圣峰］

昔高僧希遁游南岳。遍寻方广寺。访慧海尊者。经年了无踪迹。忽一日见精舍。号方广。遇尊者诘之来迟。宿送出。人屋并寺了无所有。因以名之。又房日茨先生三时修玄白之法于此。辟谷被山魈所恼。因迁九疑山尸解。又有祝融寺僧。于他处抄化五百副供器。约施主访山寺。或日遍游并亡名迹。至暮望融顶之西。隐然精舍见化主。云何来晚待之甚厚。游西轩有服黄衣贵人假寝。僧曰圣帝也。避喧秽憩此。洎送出门了无所有。但荒山而已

    ［莲华峰］

下有方广寺。八山四水周回环匝。昔人题诗略云。寺在莲花里。群峰附花叶。又范寅亮一联云。寺藏螺髻顶。人在藕花心。北有灵辙源车辙。迹记云。昔罗汉居此。鬼神运粮。车辙道也。东望芭蕉庵。乃宋高僧宗炳修行之所。北有灵源塔

    ［天堂峰］

东有石室。殷景童礼斗石定志龛自种柴葫胜于出处。又草衣和尚曰定名。后迁妙高峰。结草为衣因而呼之。其草茎两两相缠。如绦有垂头。名曰罗汉绦。自天堂潜圣岩窦中多生。昔傅待仙尝采之以结朱汞作丹头。因曰仙人绦。故丹房录中诗一联云。岩前收绿索。火内伏丹砂是也。其草自岩而垂。亦曰垂岩草。昔人咏罗汉绦诗云。五百移栖绝洞深。空留辙迹杳难寻。绿丝绦带何人施。长到春来挂满林

    ［祥光峰］

古曰鹤鸣。北有灵田。一云灵原灵穴。旧集云。萧灵护窖丹于此。端拱初。常有丹光出如飞烛。豫章道士游山。密有所感。诚志求之不遇。后有一卒到此山。于灵穴获道经数卷外货之

    ［回雁峰］

在衡州城南。按图经云。是南岳之首。雁到此而止不过南矣。遇春复回北。故月令云雁北乡者是也。杜荀鹤有泛潇湘诗中一联云。猿到夜深啼。岳麓雁知春。近别衡阳南。有戏鱼洲合。江亭庞居士无生庵．景德观。旧有石鼓寺。今石鼓书院即寺之故基也。又有雁峰使者事具下卷(已上十七峰系石廪所隶)

    ［弥陀峰］

东北有岩。虚险而暗。室前数步不容足。古木怪藤荫蔽。閴无人迹。旧记云。昔人尝闻诵经声。传云。有高僧居岩不食。念弥陀佛号。朝廷征不起。后得道。因号弥陀峰。下有弥陀寺。赐般舟道场

    ［屏障峰］

在天堂之东。上有炼丹坛．朝斗石

    ［永和峰］

上有永和台。旧传有观寺二基

    ［耆阇峰］

谓山形像与天竺国耆阇无异故名之。西北有庵岩基址尚存。旧记云。昔有善女不知何氏。人问之。但敛袂而悦称善。因呼善女。或曰。善女常诵黄庭经。自云。琴棋寓乐。有李生者。宽中柔外元田走马逢人。常言之而称善。后亦不知所往。李遐周云。善女峰西下有翠坞有契沆大长老塔

    ［灵药峰］

东北有石室。萧灵护洞真集云。修丹之士欲采灵药异草以制炼丹石者。此山中外五七里。大约十数本。皆仙品上药。他山虽旷迥岩壑幽深。较之灵草不及此山。昔新野先生丹材渐备。所患一二难讨。与徐君周游三湘。因复南山。此峰采药后丹成。因而名之

    ［碧岫峰］

下有岫峰寺基。西北有西台观基。又曰太初观也。无文可据。旧有庵宇

    ［安上峰］

西南有止观寺．摄授寺．安乐寺．灵岩故基。赵季西书斋墨沼。皆在前后。有舜庙．舜溪．舜洞。昔舜因陟方九疑过此

    ［灵禽峰］

北有梁双袭祖朝斗坛。唐薛幽栖亦于此坛寻真祈感。周回古木参天长林蓊蔚。上有音声之鸟。成群而飞。羽毛异色。红碧相间。其音如笙篁上不相和而鸣。常栖此峰。因而名焉

    ［凤凰峰］

昔祝融君登南岳谒玄君。感碧鸡凤凰集于此峰。山上生竹实。古诗云。文凤集南岳。徘徊孤竹根。于心有不厌。奋翅陵紫云。岂不曾辛苦。羞与黄雀群。何时尝来仪。顺于圣明君。又马融赋曰。惟悟桐之所生兮。在衡山之峻坡。记云。上有峻坡而生梧桐。朱鸟荐瑞故来仪焉

    ［文殊峰］

昔唐宣宗太子。慕道自霍之衡巡礼古迹道场至峻坡。西望见金色瑞相。见半空敬礼启白云。七佛祖师。后问弥陀和尚。曰文殊菩萨。因名之

    ［掷钵峰］

上有定心石。下有隐身岩．虎跑卓锡二泉．观音马祖二庵．八功德水．三生藏．岳心亭．兜率桥。皆列于前后。左右隶福严寺。传云。昔思大和尚掷钵乘之。赴陈主之诏。因而名之

    ［瑞应峰］

上有大木。根柯蹒跚隆起如龟状骤见者可惮。因建寿星殿。以为祝　圣之所。下有南台寺

    ［云居峰］

下有云居寺．石桥．凝碧亭．金牛路．退道坡。与南台比邻。当游山之大路也(已上十三峰系隶天柱)

    岳有一洞天

南岳衡山第三洞朱陵太虚小有之天

    岳有四福地 洞真墟福地(在岳麓第二十) 青玉坛福地(第二十一) 光天坛福地(第二十二) 洞灵源福地(第二十五)

    二境

白云峰之西青岑峰之东。其形九向谓之圣境(圣谓朱陵宫)

朝日峰之北岣嵝峰之南。其形九背谓之灵境(灵谓方广寺)

    三涧

灵涧。通于仙源而多仙药。因得其名。旧曰龙真。出天柱峰下黄庭观。南合寿涧。流注平野。以滋禾田

寿涧。水源最高圣寿观。因以其名。出紫盖峰西下野人岩。经麓苑下至观前。合注岛石。经岳祠灵寿桥。合流灵涧。以滋禾田

洞真涧。通接朱陵洞府。水势悬注如帘。亦由水帘洞。其源最高与诸峰齐。出紫盖峰东祝融之南。至洞灵源下会真观。流注平野。以滋禾田

    六源 断石源 桃花源 洞灵源 灵源 灵辙源 大水源

    六门 大洞(洞天东门) 兜率潭(洞天南门) 石鼓洞(洞天西门) 龙王山潭(洞天北门) 白云潭(东便门) 洞门观(西便门)

    九溪 舜溪 禹溪 清溪 明溪 双溪 涓溪 宏溪 云溪 夕阳溪

    十五洞 朱陵洞 黄乐洞 舜洞 白云洞 西明洞 观音洞 叠相洞 前洞 玉清洞 九真洞 妙喜洞 灵境洞 宝真洞 罗汉后洞 倒洞

    十六台 朱陵台 天宝台 放鹤台 般舟台 般若台 南台 高台 洞灵台 七宝台 寻真台 仰天台 永和台 紫金台(又曰宝露) 天香台 凌虚台 西台

    十四塔 释迦舍利塔 阿育王塔 三生塔 文殊塔 灵源塔 观音塔 二生塔 石头塔 禅林塔 大明塔 懒瓒塔 拾穗塔 圣塔 契沆塔

    二十三坛 青玉坛 光天坛 赤松坛 礼斗坛 升天坛 降真坛 朝真坛 传经坛 飞流坛 行道坛(二) 朝天坛 孙登坛 炼真坛 祭升坛 诵经坛 会仙坛 受戒坛(二) 炼丹坛(三) 讲经坛

    三十八岩 黄帝岩 大禹岩 丹霍岩 避秦岩 上清岩 刘真岩 灵书岩 隐身岩 仙窖岩 野人岩 炼丹岩 醮斗岩 负暄岩 夕阳岩 控豹岩 懒瓒岩 把针岩 观音岩 白鹤岩 休岩 夜光岩 最胜岩 捣药岩 休粮岩 龟岩 田真岩 伏虎岩 广成岩 石乳岩 下岩 孔雀岩 草衣岩 飞符岩 诵经岩 上岩 灵岩 拾穗岩 宴仙岩

    二十五泉 玉砂泉 鹤鸣泉 观音泉 梦应泉 甘泉 虎跑泉 夜乐泉 得道泉 浴丹泉 普容泉 悬泉(又曰凤凰) 金砂泉 白鹤泉 卓锡泉(三) 灵泉 洗药泉 白龟泉 雷霆泉 安乐泉 苍龙泉 一酌泉

    九池 仙人池 长生池 浴丹池(二) 法雨池 洗钵池 雷池(二) 洗药池

    八堂 白云先生药堂 王氏药堂 陈先生丹堂 王先生炼丹堂 荆台隐士经堂 李泌相公书堂 韦宙相公书堂 卢璠舍人书堂(今寿棋观是也)

    叙岳祠

岳庙。在紫盖峰南下．喜阳峰之西．集贤峰之东。吐雾面其南。轸宿踞其北。周围二三里。约八百余间。千杉翠拥。万瓦烟生。一水三朝。群峰四合。灵寿涧水九湍三叠下注岛石。绕赤帝峰。分枝东流入庙内。鸡鸣池出棂星门外护龙池西流合入涧。分注平野。本名司天霍王庙。以南方属火。配神曰祝融。按五岳经云。南岳山形似朱雀。太阳炎老君所治。元气上连。荧星炎老君以理其中主夏气。长养万物。使丙丁之神行天德。使己午之神正地气。万神帝以立夏之日升此山。入赤石玉阙谒炎老君。受天玄符。各还四方。召使百神。斩杀恶鬼。所以佐天地长人物也。其衡山君领仙官服朱光之袍。戴九丹日精之冠。佩夜光天真之印。乘赤龙。岳神姓崇。讳[山/屾/白/曰]。后至三皇。淳朴既分。渐有所治。付之于地下主者。炎帝甲理之。唐司马天师云。岳神乃地下主者非天真也。太上以德薰南岳。昔黄帝登封日岳神。游历巡狩。至秦隋氏。以王为像。唐开元九年。方封司天王。今象笏尚存。开平初。府主重修饰庙貌。本在祝融峰上。隋氏迁下便于祭祀。卜古太真观而建。今据祝融峰之左。基址存焉。本朝真宗皇帝祥符中。始封崇五岳。乃命工部侍郎薛公映．给事中钱公惟。仍赍玉册。加号司天昭圣帝。其妃景明皇后。今玉简尺有五。文以金字。联以金绳。覆以锦囊。绛服[褒-保+公]冕。剑佩掖卫。皆法宸居

    玉册文

        礼部侍郎丁谓撰

镇南殿以尊奉司天昭圣帝。内殿门外西设四岳圣帝神座。前列六丞相。东奉安　玉清上真九位醮牌。西奉安　皇帝寿星位。殿东西列待读四学士。东西庙设诸星宿醮牌。蕃禧殿以尊奉　司天昭圣帝景明圣后。皆御服襆头冠帔。殿内两侧设东西寝帐。妆奁梳洗之属。外东太子殿。建炎中。并封侯爵。曰世德侯．世烈侯。世显侯。西公主殿奉安三位公主三十六宫。计屋六十六间。东西各有门周回壁画宫嫔。乃国初武岳笔。至政和八年。丹青尘晦。乃修饰之。灵贶门乃庙之北门。又曰兵门。有神樟一株。凡启告请兵。必开此门。非时并锁闭。遇有请祷皆获感应。绍兴元年十月二十四日。帅臣向子諲祭告文在殿侧。镇南殿东序设十学士塑像。有政和七年转运副使聂山修圣像记碑。东香火门三间。廊十七间。塑辇官设仪仗。壁画扈从威仪。有政和丙午修玉册转运副使聂山立。庭下奉神述。乃　真宗皇帝大中祥符四年御制书奉神述。休估门三间。有天禧三年御制醮告汾阴礼毕。廊十六间。画百官像。镇南殿西序亦设十学士塑像。西香火门三间。廊十七间。塑辇官设仪卫仗物。壁画扈从威仪。庭下玉册碑亭

真宗皇帝上　帝徽号册文玉册金贯宝匣。绍兴元年三月内孔彦舟盗毁不存此文。元祐元年六月十日监官黄安期刊石。顺成门三间。有乾德三年潭州修庙记碑。兵部郎中贾玼撰。帅臣潘美立。廊十六间。画百官像。镇南殿前石龛灯一座。前广西提举吕渭建舍然燃。唐楚王舍铁盆露台卦亭。塑壁乐部百戏神像。乃萧墙也。镇南门五间。有篆书南岳二字。转运判官文勋篆雄伟劲净为世所珍。东华门西华门并廊七间。有塑画仪卫兵马像。南海广利王殿。江渎源王殿。东西便门廊各十四间。画神仪队仗雷两部众。东廊外有滴漏鸡鸣池铜壶漏箭景乐等。次北有清斋宫。前有九紫八白堂。前刊岳山图碑．祭仪碑．禁斫山碑．唐咸通记异碑．折参政谒南岳庙诗碑．解秽石。朝廷遣使醮告致斋。于此北有神厨门之南监生太保位。逐月造酌献祭食。次北有苍龙井。东壁列东岳圣帝殿．东门侍郎堂．天曹君殿．地府君殿．司命君殿．北岳圣帝殿．龙王堂。庙西廊外有神库仓库厅。共二十间。中庭有金砂井。西壁列西岳圣帝殿．南门侍郎堂．南方七宿殿．司录君殿．中岳圣帝殿．西门侍郎堂．忠靖王殿。王姓张氏。按吴致尧碑云。王讳抃。唐天宝间。家于滑之白马。一云邓州南阳。任侠尚气。置金锤袖中。以击不平者。安史之难。张巡许远提孤军守睢阳。筑台募死士。得南霁云以为将。因乞师于贺兰进明。进明弗许。二人誓云。以断指为信。死为岳渎厉鬼。不放进明。逾月皆死。王梦其家曰吾得请于帝矣。命辅南岳为司徒。王讳传记不一。或讳翼或又。或轸或巡。或称五代时人。今止取临淮弃指亭为实。本朝政和二年。徭人黄安俊作乱。辰州祈祷感应申奏。敕封灵祐侯。八年因沅州贼潘宗岩作过。奏请加封佑顺灵显公。建炎初。潭州奏请。特封忠靖王。告在本庙昭烈庙额在衡山悬行宫。近又封威显王。五通殿土地堂嘉应门五间门里西设鼓司神二尊。门外修庙碑。熙宁三年谏议大夫燕度所立。节度推官吴居厚撰。门下有准令下马亭。东有左掖门。西有右掖门。东西廊二十六间。壁画甲马兵戈鬼神之像。东西南北各有角楼。东北碑楼。大宋新修南岳司天王庙碑。翰林学士李昉奉敕撰。景德三年二月二十五日立。楼上悬铁钟一座。绍兴十一年安仁悬百姓舍。东南碑楼。大宋南岳司天昭圣帝碑。翰林学士李宗谔奉　敕撰。大中祥符八年九月一日立。西北碑楼。大宋重修南岳司天王碑。翰林学士苏易简奉　敕撰。待诏黄识篆。陴阴有楷书。楼上有衙鼓一。端拱二年六月五日立。西南碑楼。大宋新修司天五碑。右司谏晁回奉敕撰。景德二年七月六日立。棂星门三间。东西有水池火池。前有护龙池。次北有监官廨宇。前有司房客位。嘉应门之东有监庙廨宇。其次有小东门灵贶门有北门侍郎庙。绍兴五年四月一日。准　敕封显助侯。庙湖南安抚向子諲修致祭文碑。庭下有雷先锋神位。所祷灵应。岳庙惟立夏节谓之大祭。前期收买物料。置造御衣襆头。至祭日。内降　御名祝版。本州委通判。或以次官充。初献官知县丞簿本庙官摄亚献终献太祝奉礼兵火之后止。是本州差官祭祀法服。孔彦舟劫掠不存。止用公裳。祭前一日。献官毕集点馔讫。次请蕃禧殿。更换　神御襆头。两宫搭架　御衣。次日五更三点。献官诸执事人毕集致祭。陈币帛。献玉圭。读祝献迎　帝曲。五福降中央。三献苏合香。皇帝炎四朵子焚钱币。奏引驾行五曲。其乐云自唐开元时用此乐。惟岳下及衡山悬乐工能之。茶陵军炎帝庙亦用五曲。其音和畅疏缓。宣和元年。尝赐大晟乐。遭贼马毁坏。不复用之。近岁绍兴末值同禄。宫殿廊宇焚至五六分。五年重葺方始周备。绍兴三十年。资政殿学士知潭州魏良臣撰奉安青词碑(景定辛酉四月三十夜遭回禄。正殿后宫俱尽。惟存三门散廊而已)

    叙历代帝王真仙受道

集记自昔帝王真仙精思岩谷澄神静虑焚兰鼓叩洎堂职宴息而经游者。不可胜数。其得道本末并载诸书。悉皆秘之名山。散漫难穷。然非于南岳者不可得而记录。今叙峰峦灵迹之外较其朝代可冠群真之首者。

炎帝时。太上号大成子。授甲元精经。教理世以化生之道。播百谷以代烹杀。和百药以救百病。尝五木而登五谷。以活民命。止杀禽兽。功成厌世。顿驾茶墟。致斋南岳。以祈通真感雨师玄君(玄君即赤帝君事为玄君)

教炼水玉之法。入火自焚而不热。后玄化于朱阳之野。太上以德正。而镇炎方主司南岳。其帝女公主亦慕道。礼玄君为师。后道成亦同飞升于九关

祝融时。太上号广寿子传按摩通精经教以安神之道。今峰顶有基址存焉

黄帝内传云。舍离宫别馆三百余所为道观。又于五岳各置观。或云。南岳西华观。即古之太真观。为西王母所建以候神也。各度道士五十余人。焚修与民祈福。乃知南岳观宇始自黄帝。次于夏禹有之也

帝纪云。昔颛顼时。太上降为帝师。号赤精子。居衡山。授帝微言经。教以忠顺之道。铸羽山之铜为宝鼎。淘七河之津伏万灵。以信顺监众神以导物役御百气周旋四方。故德号玄帝也

帝纪云。昔高辛诣钟山。遇神人。获九变十化经。以隐日遁月游行星辰。而谓之曰。吾于　帝时浮游元气之中为元君。炎帝时为雨师曰玄君。在黄帝时号赤松子。又领南上注生之籍曰赤君。即太虚真人九天赤帝君。居南辰以应瑞。处玄府以苏生。今以掌职南岳。总司万灵。日月之所照。山川之所履。莫不隶之焉。帝偕礼之。忽失所在。而后玉子行之尸解于海山

上清四极明科神仙传云。赤帝玉司君。讳景度衣绛华丹衣九色凤章。头戴太元飞神王符冠。手执九色之节。治南朱阳之台。洞天太元都女青左宫领南岳衡山。仙官地灵火精赤丙之兵。南极无崖之天。无鞅数劫无极无穷之宫。总统上真之权。悉隶赤帝玉司君。主人生死之命籍知其讳存其神修行。九年致神草玉英不死之药。丹霞飞云下迎。兆身而上升。

玉清帝纪云。昔虞舜时老君下为师。号尹寿子。传帝舜道德经。说孝悌之道。帝行之功。被生灵。窜三苗。过洞庭。巡狩南岳起馆。以望日迁甘露宝瓮于山上。致斋南宫以祀炎帝。服紫华大腴而陟方九疑

真诰。北戎长胡大王献帝乃白琅之膏及转紫华服之。使人长生飞仙与天相毕。舜即服之。尸解于苍梧之野

又云。虞舜巡狩南岳。至于九疑遇何仙。服神丹而得尸解

王氏神仙传。舜降于九疑山黄庭观。谓女真王妙相曰精专至道长生之阶也。吾乃帝舜。尔昔劳厌万国。因狩南岳祀祝融而居此。汝志勤苦。故来相者。道不负人。修之必得。况有天骨耶

又尧尝以黄帝玛瑙瓮宝器以赐舜。南巡迁宝器于南岳。禹藏之于天宝台西。敕地祗守之

仙录。昔禹王致斋衡岳。感苍水使者授金简玉书三五之要。阴助王理水。禹建清冷宫。奉安虞舜之像。度道士焚修。穆天子传。穆王得八骏巡狩。舍行宫三百余所为道观。今南岳有西台观基是也

秦始皇好道。寻方士出游。云梦泛洞庭。巡狩南岳。望山而感叹(今山北有皇想山)祠舜帝于九疑。风浪滔天。浮江而下。渡梅渚过丹阳陟会稽。祀禹王于东海。望徐福于蓬莱。汉武帝南巡为衡阜辽绝止霍山而祭。敕建王母观于南岳。今碧岫峰后有基址。或云创寺不久亦废

又惠车子者不知何氏。修三奔七曜之道。与严君平友善。数游三湘。久楼南岳。尸解于炼玉峰

刘根先生。修大洞帝一之道。游观四方。为政有德。晚归南岳之东峰。炼真朝斗服气祭神而玄化

王谷神皮玄耀者。西汉蜀东城山道士。幼而颖悟。不居荣宠。通老庄文列妙于星纬。周游名山。渡荆渚。泛潇湘。至南岳。卜庵于金母殿。后修胎息还元数年。道成东游群玉访九仙。值武帝南巡。见之神气不群。乃延之下隐于西峰。帝厚赐兼封王为太微先生。皮为太素先生。以上卿礼待之。后三年控碧骡上升

李凤仙者。东蜀人。自幼不语。年十八。常欲寒栖。以避臭茹。人问之曰。知白守黑道贵昏默。我师南岳公云。吾周灵王太子吹箫者也。子三生奉道。而魔所试。由功之不着也。今授子朱纲之法。将升度南宫。吾师浮邱公授子。今付于子。子宜勤焉。若更迟此生。万劫不度。吾为南岳司命侍帝晨。又补桐柏真人。言讫遂隐。后行道数年。驱役鬼神。除害兴利。一邦仰慕。后汉宣帝诏不起

洞真集。东汉明帝时永光年中。吴天目山张道陵游衡山。谒青玉光天二坛。礼祝融君之祠。周览四极动容而言曰。异哉此山。悠悠野水。三朝五折以东倾。磊磊奇峰。后从前参如拱揖。三五之君皆受道于此。紫融瑞气拥蔽朱陵。后十纪之年。当为飞升羽化之地。超越于古后泛洞庭。游潜霍而居中岳

真诰。昔衡山中有学道者。张礼正治明期二人。礼正以汉末入山。服黄菁。颜色丁壮。年如四十许。明期以魏末入山服泽泻柏实丸。共止岩中。后俱受西城王君。传虹景丹方。从来服此丹已。四十年中患丹砂之难得。俱出广州为丧门。是滕含为刺史之时也。遂得内外洞彻气腾身轻。日行五百里。后入九疑山

孙登。弃荣位楼遁求仙以致露寝。忍冻茹草充饥。窃求至道。感赤君得玉砂膏。久之入会稽。故记云孙登居之祝版留之于虎山也

魏夫人者。按内传。讳华存。字贤安任城人。即晋武帝左仆射魏舒女。夫人天才卓异。玄标幽拔。少读庄老。及春秋三传五经百子。事皆淹览。性乐神仙。味真慕道。少服胡麻饭茯苓丸。吐纳气液。摄生夷静。亲戚往来一无关见。常欲别居一院独立闲处。父母虽嘉其邈异而事非委顺。数制逼之。训以人礼。年二十四。强适与太保公掾南阳刘又字幼彦。女礼有行。时不获已。遂为刘妇。不复服食。吐纳之事一皆废矣。然心期幽灵。启誓告盟。精神密苦。应会栖感。畴昔之志存而不亏。玄理乖初。涂未获遂。通逮子息。粗立刘氏继焉。于是分别房宇。离室隔寝。深托隐痾。还修曩尚。岁月告感。研道已胜。幼彦为修武令夫人暂随之。虽同舍县内而隔有重复。遂因清闲斋于别室。谨修道法。入室百日。所期仙灵。精思希感。于是季冬之月夜半清明。忽闻空中有钟鼓笳箫之响。八音嘈巘。疑有不常。出宇望之。虚空之中。从东而下。旌旗纷若。羽盖郁勃。飞辔云间。光耀幽霭。焕朗太空。而他人莫闻见也。须臾方到。虎辇玉舆隐轮之车并顿驾。来降夫人静室。有四真人。并年二十余。容貌伟奇。天姿秀颖。同顶紫华莲冠。飞锦衣裳。琼蕊宝带。体佩虎文。项有圆光。手把华幡。其一人自称曰。我太极真人安度明也。其一人曰。我东华大神方请青童君也。其一人曰。我扶桑旸谷神王。其一人曰。我清虚真人小有天王王子登也。于是夫人匍匐再拜。叩头自搏曰。不图今日道君下降。惟乞神仙长生度世。四真人乃同坐良久。王子登告夫人曰。闻子曩日念善。展转求生。密纬真气。[云/鬼]和体清。丹怀远迈。录字上清。高契真人。抱信期灵。幽感启彻。潜耀赤城。遂金书紫极藏简王庭故。位德高晨。玄唱齐井。是以太帝君敕我。令来教子神真之道焉。于是夫人受道。毕至期约。会于阳洛。众真再降。令夫人托疾尸解。飙轮至命访王屋清虚。洞天奉天帝君命传玉扎金文。位为紫虚。元君领上真司命主诸学道生死图籍摄御三官关较罪考。又加南岳。夫人比秩仙公治大霍山洞台。须臾司命神仙冲寂麻姑大仙佐治井南岳洞天福地仙官灵坛主者官属并至。迎夫人于清虚上宫。顷间至南岳石床。望前峰妖气知有精物作疠。因书符祛之。今仰天台有白龙洞是也。后东晋咸和四年。飙轮下迎升天

仙传拾遗薛女真者。不知何氏人也。晋时世弊。京邑不宁。有道之士多栖寓山林以避世。因居南岳寻真台。外示同尘。内修至道。常骑白豹游耆阇峰。黄鸟白猿不离左右。后于云龙峰尸解

仙传刘驎之。字子骥。少尚素质。谦和寡欲。不修仪操。人莫之测。好游山谷。志存遁逸。尝因采药至衡岳。深入忘反。见一涧水。水南有二石囷。一囷开一囷闭。水深湍不能过。欲还失路。值樵者问津。仅得到家。或说囷中皆仙方上药。诸珍异宝。驎之再寻。索已失所在

了然子者。辽东人也。不显名氏。因游西蜀二十四治。后居太白山。出入虎豹驯绕。亦不知其所修。后游三楚仅百余年。友善者吴猛．陆静修．郭璞．谢灵运．僧惠远。前后相继。庾亮常师之谓曰。先生观诸贤者。可以脱于浊世乎。曰功有浅深。道则一致。虽各得其趣未能了然。曰先生如何。则曰子出此月再谓汝道。后亮不逾月卒。先生自西山访南岳。谒青玉白璧二坛。寻于前洞。入洞门访昌利先生。剧饮数日。而李前之蜀山先生归隐前洞。宋高僧宗炳访之不遇

仙传邓欲之。字彦达。隐于南岳洞灵台。夜诵大洞经上感。魏夫人降告之曰。君有仙分。特来相访。一日忽见三青鸟如鹤鼓舞飞鸣。移时方去。欲之谓弟子曰。青鸟既来。朝会至矣。遂解化

宋高僧宗炳。字少文。善书。南阳人。好山水。涉荆巫南登衡岳。因结宇衡山。久以疾还江陵。叹曰。老疾并至名山。恐难遍游。当澄怀观道卧以游之。凡所游历。皆图于壁坐卧伺之

北齐吾道荣。幼而少语不通文。常爱独处。因游南岳。遇赤君授符水禁咒。纬候之数无不毕备。常至辽阳口。有虎去马止十余步。人皆惊走。道荣徐以杖划地成大坑。虎遽去

褚伯玉。字元璩。吴郡钱塘人。隐南岳瀑布山。妙该术解。深览图秘。采炼纳御。靡不必为。齐高祖诏吴会一郡以礼资遣。又辞以疾。俄而高逝。人主追恨。乃诏于瀑布山下立太平观。以伯玉好读太平经兼修其道。故为观名也。又贾自然于此焚修。遇南岳真人陈少微字子明而礼之。真人曰。子之所修吾知之矣。将有高真必传其妙。后遇青城丈人降室。授九一飞仙之秘。白日冲举

缑仙姑。长沙人。入道居衡山。年八十余。容色甚少。于魏夫人仙坛精修香火十余年。子然无侣。坛侧多虎。游者须结伴执器而入。姑隐真其间。曾无见畏。数年后有一青鸟。如鸠鸽红顶长尾。飞来所居。自语云。我南岳夫人使也。以姑修道精苦独栖穷林。命我为伴。他日又言。王母姓缑氏。乃姑之祖也。闻姑修道勤至。将有真官降而授道。但时未至耳。宜勉于修励也。每有人游山。必青鸟预说其姓字。又曰。河南缑氏。乃王母修道之故山也。又一日青鸟飞来曰。今夕有暴无害。勿以为怖也。其夕果有十余僧。来毁魏夫人仙坛。乃一巨石方可丈余。其下尖浮寄他石之上。每二人推之则摇动。人多则矹然而住。是夜群僧持火挺刀。将害仙姑人其室。姑在床上。而僧不见。僧既出门。即推坏仙擅轰然有声。山振谷裂。谓已颠坠矣。而终不能动。相率奔去。及明有至远村者。十人分散。九僧为虎所杀。其一不共推故免。岁余青鸟语姑。迁居他所。因徙居湘南。鸟即随之。而他人未尝会其语。郑畋自承旨学士左迁梧州。师事于姑。谓畋曰。此后四海多难不可久居。吾将隐九疑矣。一曰遂去。出墉城集

梁高僧海印大师者。首居衡山最上第一。推较年代即大同天监之前。宜与达磨相接。而为可公时辈其居所。谓善果道场也。师居宴坐禅定。百有恼乱。一志如初。后积数年。感动天地。或新水自至。或馈运幽投虎蛇远奔贤贵景慕至。陈光天初。惠思和尚始自北来投诣大师忻然合契。由是上石桥别创庵舍。高而在南。故号南台。先是莽榛巨林。蒸岚泄雾。虎熊啸萃。魑魅纵横。洎大师居之。恬然安乐。非精操峻节。其孰能镇伏如此哉。始则经庇才像。终则渐崇殿刹。或高廪盈米。潜施负担。或大石磨香。转移造化。厥迹着明矣。又台侧有五百罗汉堂。至今验其余址。或云。超然领众去。游车田绝不复还。遂为隐化。复有求者时闻钟声。鸣呼变化之神示见之相不可测矣。后至唐有石头希迁禅师。传法盛冠南方。作草庵歌参同契于今见在

梁天监中。有高僧希遁。精修梵行。默诵教典。隐于丛林。时人莫能知。因度夏天台遇惠海尊者。朝昏承事之。未尝懈怠。遁欲辞去。乞师诲言。师云。汝戒行无亏。惟是诵持声喧众。听汝当于南岳方广寺为会。遁闻之骇然致恭。知师能通心非常人也。及至南岳询访其寺。远近耆旧咸云。山中诸寺无有名方广者。遁自谓至人实语岂欺我哉。乃历岩谷。祈见道场。一日忽于七十二峰间遇精舍。号方广寺。其地平坦。灵泉交流。鬼神运粮。金牛服乘。俄见海师。出门问曰。汝何来迟耶。遁赞叹作礼。师曰。此五百尊者道场。未当居此。汝当居在西北峰顶。乃留一宿而去。如尊者之言。结庵其处。至大通六年。即其庵建方广寺

陈高僧思大和尚。讳惠思。武津李氏子。生而龙章相好。肉髻生顶。颖脱众相。自得不言之理。假修净梵而证圆觉。尝谓众曰。衡山之阳吾往矣。因自大苏山来。梁元祚短。南土纷纭。数载之间。至山周览已遍。后复至梧桐。坡上有石冈若台。谓其徒曰。吾昔于此修习今三生矣。约地深浅皆获骨焉。至今有石为识。曰吾寄此当十年。因建般若台居之。阙水。师振锡投崖。泉为涌。其徒益广。复不能给。感二虎穴石飞流厥运若神。因一日谓门人曰。十年之期到矣。以法付吾逝焉。陈建泰九年六月二十二日俨神而尽。弟子灵辨扣心感绝。师忽谓曰。何必是乎为追我也。再为说法。言讫复灭。春秋六十四。始光泰元年丙戌。至是丙申殁。果十年矣。后至唐再化为僧。名圆泽。与僧姓李源同行于荆峡南浦。为源曰。我就王氏妇家投胎为儿。烦□我后事。约十三年。再会抗州天竺寺外。果入寂事毕。源回后赴所约。自洛至吴。闻葛游川畔有牧童。扣牛角而歌曰。三生石上旧精魂。赏月吟风不足论。惭愧情人远相访。此身虽异性常存。呼问泽公健否。答曰。李公真信士。然俗缘未尽。更宜修进乃复相见。又歌曰。身前身后事忙忙。欲语因缘恐断肠。吴越山川寻已遍。却回烟棹上瞿塘

隋大业中。高僧讳大明。吴郡人。姓朱氏实江表之鸿族也。量括山海。志坚金石。才高独秀。学富多闻。炀帝居藩请入惠日道场。大业十二年。敕屈法师还南岳险饺造三十六尺无量寿金像并二菩萨。兴复龙(以下缺)

南岳总胜集卷上南岳总胜集卷中

    叙观寺

    ［真君观］

在铨德观东五十步。即九天南上紫光庆华赤帝太虚注生真君之馆。本真君庙在岳祠中各庙门。唐开元中。司马承祯上言。五岳洞天各有上真所治。不可与血食之神同其飨祀。圣旨爱创清宫。凡立夏日先斋洁。敕命州官致醮于是观。兼度道士五人焚修。开元五年。明皇制五灵经云。佐治者有九人。从吏者三百余人。翊卫衙官三百。为国祈真请福之地。上真记云。太虚真人领南上司命即赤帝也 潜山魏君(冲)为副治 霍山韩君(众)为佐治 霍林山许君(映) 丹霍山周君(紫阳) 金华山黄君(初平) 南霍山郑君(隐) 天柱山阮君(傲) 紫虚元君魏夫人(华存) 冲寂元君麻姑

右并君佐命之司。吴越楚蜀之地。当司察之。淳化中。始改。为真君观。祥符中。诏赐观额。开元六年。上帝降赐真君。驱邪玉匕一张。其状类剑。长三尺阔四寸。玉文如云霞。其端微有锋刃。玉册一道。长一尺余阔六寸。其篆文曰。道君之玉册。有两印文曰。三天太上之印。皆篆文。或曰。旧本玉册塑在真君臂间。檀香刻此以传于世。玉玺一枚。方阔五寸八角。其文曰。注生真君玉印。亦篆文。今悉存焉。或云。是司马天师篆文也。今朝降到真君火铃冠一顶。以金裹饰潜霍二真君玉君圭二面并有。　太宗　真宗　仁宗　三圣御书敕黄存焉。大观二年三月。奉旨建　元辰殿。乃集福殿在观中。前有玉清金阙之门。每岁六月生辰。及春夏二祀。皆自京降　御名词表于此致醮。每辰焚御香六两祝　圣寿。恩赐紫衣一道。实国家祈福之所也。故江陵公留题真君观诗全篇云。秘殿崔嵬半紫虚。洞天岑寂列真居。霜毛时下朱陵鹤。金简犹探宛委书。风拂瑶坛欹羽旆。云归翠岭度飙舆。竹烟萝月空歌里。一道寒泉漱碧渠

    观有碑文六 注生真君碑(唐开元二十年。衡州司马赵颐真撰。萧诚书) 移建皇帝本命殿碑(大观二年三月。通直郎权潭州通判兼军州事赵岍文并书立) 御制化道文 宋宣献诗 朝贤送单大师诗石 南岳杂诗

    ［衡岳观］

在紫盖峰南下紫霄峰前。晋太康八年。吴人徐灵期新野先生邓郁之开古王母殿基建。怀帝元嘉中赐额为华薮观。至梁改为九真观。张佐尧诗略云。晋代为华薮。梁朝号九真。宫门频改额。洞口不移春是也。住持周静真。乃武帝之师。帝心期上善。亲纡黄屋谒此元都。若轩后之拜崆峒。汉皇之礼河上。异代同时也。奉敕赐庄田三百户充基业。至隋后主大业八年属唐高祖。诏请蔡法寿李法超二法师主观事焚修。兴行教法。其衡州府库田畴什物并。赐观资用。贞观二年。太宗重书额。诏张惠明天师。度道士四十九人焚修。高宗宏道二年。诏叶法善天师封岳关地方四十里充观。长生之地。禁樵采。断畋猎。投龙献圭。以为常典。开皇中。改为衡岳观。后因兵火摧毁。天祐初。府主令公重建之。今朝　太宗　真宗　仁宗　三圣御书洎金宝牌。每辰焚　御香祝　圣寿。亦国家祈福之所。　真宗朝敕差冲靖天师单惟岳来住持提举岳门宫观。兼管烟火。后奉　旨改为甲乙自兹始也。故宰相王钦若有送单大师归岳诗云。　玉书飙驭降神州。楼观丹台选道流。岩谷难藏猿鹤性。吟怀终恋水云幽。晚程冒雪潇湘渡。采药沿溪舴艋舟。乍到楚乡应动念。十年人物半沉浮。宣和六年。准赦敕建昊天殿。改赐衡岳。为铨德观。宣和三年。得□旨免道业二税。又追取诸寺院金宝牌。并归本观奉安。绍兴中

太上皇帝降赐　御书黄庭内景经一卷。法帖九卷。观有白云堂内。安保生天尊铜像。晋咸亨年。铸无极堂御书阁田良逸先生降真堂刘广成先生真堂久视阁流水轩。观前左掖二百步。龙山顶有唐宋蜀人毛士海得道处。观后主山上旧有尹真人庵．朝天礼斗坛．驾鹤亭。真人姓尹氏。讳道全。天水人也。修洞真还神之道。佩五帝六甲左右灵飞之符。天仙降而谓之曰。飞升者当有其材而后成其道。昔汉武帝亲受金母灵飞十二事及五岳真形图。才得尸解。而不能使形骨俱飞。尔今得一而有升天之望。岂非积功宿分所值耶。道全日。浅学无闻。愿示十二事之目。天真曰。一者五帝六甲左右灵飞之符。二者太一混洞东蒙之文。三者丙丁入火九赤班符。四者太阴六丁通真遁灵玉女之录。五者六戊太阳招真天光策精之书。六者六已石精金光藏景录形之诀。七者六庚素招摄投之律。八者六辛致黄水月华之法。九者壬癸六遁隐地八术。十者子午卯酉八禀十诀六虚威仪。十一者丑辰戌未地真曲素诀辞三五顺行。十二者寅巳申亥紫度炎光内视中央也。一者五岳山符安镇方岳。檄召万灵太上真文也。二者五岳山蹠。神仙倒景俯视山川之蹠。写其曲折蟠薄在地之势也。三者五岳山形。取其峰峦洞室之所在。神芝灵草之所生。高下丈尺等级之数。东西南北里舍之限也。四者五岳山骨。取其骨体之所像枝干之所分。上法星文下主人事之所起也。五者五岳山水穴贯之图。取其泉液之所出。金宝之所藏。地脉之所通。而为之图也。主符图吏兵官属各数万人。五岳之所总。大山三百六十。小山千二百。并列仙曹职宰可谓众矣。武帝虽得其法而不能专其戒。穷武玩兵自毁其福。故不得与黄帝同功。今尔遇之。乃知文始之裔太和之族世有其人。吾当与汝期于九清之上太无之中。言讫而去。真人以晋怀帝元嘉元年三月九日。有白云起于室中。三日不散。散而视之。已失君之所在。但闻香气袭人。重和元年　徽宗皇帝赐号通真观妙真人。知潭州张茂宗留题衡岳观诗云。灵岳峰前游古观。此中何别蕊珠宫。五云仙客形皆异。十洞烟花景不同。炼药炉香金石气。醮星坛冷薜萝风。因闻大道修真诀。咫尺三清路可冲

    观有碑文六 九真观记(梁湘东王萧纬撰) 何尊师得道碑(唐衡阳太守苏务廉撰) 广成先生神道碑(翰林承旨萧邺撰。太子少傅致仕卢璠书) 隐真岩田先生记 广成先生内传(吏部侍郎赵橹撰) 中书舍人王祜赠道士率子廉诗(东坡居士苏轼作记并书)

    ［胜业禅寺］

在庙之东掖古圣容寺也。或云。夏禹建清泠宫。以奉安虞舜之像(圣容即圣像也)唐武宗朝废之。马氏据有湖湘有掌诰。夫人杨子莹施钱再建。改为报国寺。记云。夏禹故宫也。政和中改为神霄宫。后复为寺。寝堂之西有庵。名禹柏。庭际虽广。一柏尽蔽之。后有悦亭。面岳环匝如塀。题咏亦众。住僧文政四句云。山鸟无凡音。山云无俗状。引得白头禅。时时倚藜杖。东有老牧亭．真如轩。皆雅尚也。寺旧无泉源。住僧文政。因栽杉寻访岩谷间。得一泉脉。清甘尤益茶味。以禹故迹。遂筑亭于上。以为禅悦之所。寺有

御书。本朝太平兴国年始更赐今额。葆真居士枢密折公彦质留题诗云。故宫余禹迹。胜地属僧家。古庙松阴合。幽亭竹影斜。岭云吟赏合。山鸟定中哗。谴逐成经别。空怀客路赊。寺有唐柳子厚撰弥陀和尚第二碑。兼自书篆。我朝康肃公陈公尧咨撰修藏记

    ［告成禅寺］

古亦以衡岳为名。隋仁寿元年。以佛舍利分置诸郡。令各建塔计三十处。南岳即建塔于衡岳寺。二年正月二十三日发使诸道。敕取四月八日午时葬之。此即一所也。马氏云福。五年方建塔楼堂宇。仅成一寺。至本朝大中祥符。东封改为今额寺。后登山有巨石相重宛如磨形。传云。思大和尚感鬼为之磨香。今山中有兜娄香。盖遗植焉

    ［衡岳禅寺］

在庙西北一里集贤峰下。梁天监二年建惠海尊者道场。至本朝太平兴国年。敕以旧额为赐寺。后有善果庵。乃海栖禅师宴息之所。飞泉修竹石鼓怪木特异。昔懒瓒和尚曾隐此。与李鬼谷相会。我朝太宗皇帝赐御书。寺有唐皇甫湜撰瑗律禅师碑。连州刺史王诩书。唐韩愈有宿衡岳寺门楼诗略云。紫盖连延接天柱。石廪胜掷堆祝融。森然魄动下马拜。松柏一径趋灵宫。寺前有五寺碑。唐李巽撰。罗中立八分书。五寺即般若．南台．万寿．华严。弥陀。西有文殊庵。昔周道者修头陀行。得三昧定力。逆知人意。时人无敢轻惑。今游山大路石砌便士庶往还者。乃道者之力也

    ［净严寺］

在庙西北隅。隔溪与西禅比邻。唐咸通年造。□本朝太平兴国年。以旧额为赐。昔景德中有僧晏坐。忽地中有光高丈余。乃发掘之。得佛像七尊。今色新如故

    ［西禅寺］

亦在庙西北。无记刻可见兴建之始。梁天监三年再修。亦无他佳致。中有双棕榈瑞莲。飞鸟不敢栖泊。云有道人置一木。禽辟之。观察刘侯诗云。楼殿不教栖宿鸟是也

    ［华严禅寺］

在庙之西北登山三里。隋大业中。有高僧惠稠可讲华严经。学徒鲜有至者。稠乃立石数块在前曰。汝等是吾弟子否。石头尽皆点头。唐顺宗时。乃就其地建寺。以华严为额。本朝兴国中。再以旧额为赐　□

    ［云居寺］

在庙西北登山七里马氏所葺。有凝碧亭。面势陡绝。下瞰岳南之境。一览俱尽。为游客顿歇之所。前代时人吟咏极多。惟毕田云。四面山屏叠万重。古岚浓翠锁寒空。清秋独倚危轩立。身在琉璃世界中。又廖凝一联云。远水微茫转前山。次第卑观者叹服。寺废已久。近复兴之。寺前石上有卧牛迹。旧云。金牛迹隐然可见。石之下有石磴百余级。隋开皇中。僧神拱凿开。近日复创桥屋栏楯。便于登陟。今亦废矣。故毛季子有咏石桥诗略云。独上云梯三百级。回眸失笑万山低。又名石桥寺。前有退道坡极峻道。人至此力疲不能进。因以名之。昔贤诗末句云。游人须努力。胜境在云巅

    ［南台禅寺］

在庙之北登山十里。梁天监中。高僧海印尊者喜其山秀地灵。结庵而居。号曰南台。又至唐天宝初。有六祖之徒希迁禅师游南寺。见有石状如台乃庵居其地。故寺号南台。唐御史刘轲所撰碑并有焉。迁既殁后。遂塔于山之蹠。谥曰无际见相。二碑尚存。裴休书字画遒劲。或云非裴书。然亦可观也。庞居士尝来请益于师。殿之下有石。乃丹霞削发处。又有石号飞罗汉。世传神运仓。今遗基尚在。石头和尚着参同契草庵歌。善圆师刻于石。寺西有甘泉。透人僧厨。名之洗钵池。我朝太宗　真宗　仁宗　三圣御书百余卷。石曼卿书释迦文佛四字在寺前石崖上。潭帅张茂宗诗云。烟萝深处南台寺。景象观来地最高。拨土谁开诸洞上。层楼人架半崖牢。石桥过处数千仞。松径行时几万遭。到此心生清净外。峰头闲看戏猿猱

    ［福严禅寺］

在庙之北登山十五里。岳中禅刹之第一。陈太初中。惠思和尚自大苏山领众来此。建立道场。师常化人。修法华．般若．念佛三昧．方等忏悔。因号般若寺。□本朝太平兴国中。改赐今额。有唐怀让禅师。结庵于思之故基。有道一和尚坐禅于侧久之。让往以砖磨而激之。一谓让曰。磨砖何用。曰为镜。一曰砖如何得作镜。让曰砖既不能作镜。坐禅如何成道。一异之曰。毕竟如何即是。让曰。谓如乘车者车既不行。鞭车则是。鞭牛则是。一决然开悟。庵上有定心石．罗汉隐身岩。昔有高僧。因普请搬柴。徘徊不赴。留颂隐身。入此岩中不复出。颂曰。真空妙相无人识。刚被维那取次差。宁可寂寥归石室。谁能为众去搬柴。山之下有卓锡泉。衣思大卓锡处。以建庵艰于水。复有虎跑开二泉如涌可以供众。有八功德水．三生藏．马祖庵．思大塔。昔惠思三次生此修行方成道。政和六年。被回禄。屋宇佛像俱焚尽。惟三生藏．马祖庵．兜率桥存焉。后七年修建后备。昔忠懿王在吴越时。尝以七宝造阿育王塔八万四千。铜铸八万四千。铁铸八万四千。纸绢印福严有七宝塔。旧置于方丈。他日既经煨烬巨钟大石皆镕裂。独此塔不变。众谓忠懿愿力也。又唐梵经教舍利旃檀瑞相。洎思公锡杖俱存。其余供器不可胜计。旁有戒坛。天然成就。中书舍人韩琮书般若寺额。有坚固玄泰二塔在。张茂宗留题般若寺诗云。掷钵峰高处。鳞排殿数层。有名千古寺。无念十方僧。云出松窗侧。苔粘石砌棱。正酬君禄切。难此继南能。绍兴未。复罹回禄。止存三生藏．马祖庵。余皆灰烬。后五年重葺。仅五七分宏壮于旧矣。后有野人岩。太初中有避秦人来往飞越山谷。莫之能近。窥其岩中一无所有。后屡有野人居之。至今不绝。祥符间有三少年。草衣磐石上坐众近访之而不见

    ［大明禅寺］

在庙之北登山二十五里。烟霞峰侧。有思大和尚宴坐处。广德中有僧惠开所建。至唐开元中重兴。有柳子厚撰大明和尚碑　本朝仍赐额。寺之前有十八高僧行道坛故基在焉。东有懒残岩。稍庇风雨。五色碧鸡常集于此。昔有高僧居之。因其名焉。草衣木食不干时务。懒而吃人残食。邺候李泌亦结庐于侧。赐号端居室凡十年不相来往。声流上国。有诏使至。则踞然不对而佯喑。常垂两涕。使者李侯赠诗云。粪火但知黄独美。银钩那识紫泥新。尚无情绪收寒涕。谁有工夫问俗人。又尝作颂。其略云。世事悠悠。归山去休。卧藤萝下。块石枕头。黄庭坚尝自赞真云。自疑是南岳懒散师乃此老也。或称懒瓒语讹也

    ［上封禅寺］

在庙北登山三十五里祝融峰下。按钱景衎胜概集云　本朝赐额建也。一云古先天观。后改为今寺。若烟云稍开。四望千里。游赏骚人。题咏甚多。惟僧齐已诗云。猿鸟共不到。我来身欲浮。四方皆碧落。绝顶正清秋。宇宙知何极。华夷见细流。坛西独立久。白日转神州。寺有穹林阁。僧室未尝去火。秋初早已冰冻。虽盛夏亦夹服。木之高大者不过六七尺。名之矮树。万年松亦不盈丈。盖以极高至寒故也。其势孤峭特回。禽鸟亦不能及。下视众山不复如丘龚。但仿佛如觞豆而已。寺之侧有风渊穴．雷池．龙年堂．祝融庙基．青玉白壁二坛。即是二福地也。今云罗汉行道坛是也。故毕田诗云。既壮黄金宇。何言青玉坛。谁将应供者。又此易仙官

    ［应天万寿禅寺］

在庙之北登山十五里。在福严寺东。寺额乃唐懿宗书题记处。皆玉刻也　本朝太平兴国中。只以旧额为赐。寺有蜀王孟氏所舍藏经并铜佛像。制作皆精微可观。古篁樛木拥蔽前后。此山南诸刹最为幽密也。寺有本朝　太宗　仁宗御书三祝堂。无尽居士张商英题一绝云。击壤焉知帝力深。耕田凿井自讴吟。多财多寿多男子。聊表封人祝圣心。后有麓苑庵址

    ［紫盖院］

去庙北十五里宝胜寺上。唐传待仙修行处。谭陈二士亦修炼于此。又有铁瓢仙张白居之北入桃源基址。废久。有野人居之。上有醮斗坛窖北李生户解处。下有唐太子系马椿在

    ［宝胜寺］

在庙北登山十二里。自衡岳过华严历寿祺观北上方至。杉松拥蔚并无佳致。据香炉峰南下当紫盖之路

    ［圣寿观］

去庙北登山七里。唐咸通中建。因涧得其名。旧记云。故灵武卢璠镇黔南日。奏请以旧书堂为观。六年奏舍庄田屋宇永充观内常住。今卢公真堂洎殿宇俨然。旧有清音阁．选仙亭．迎仙阁．此君阁。层崖峭壁。修竹长松。幽涧清湍。景象奇异。比之万寿加之数倍茂密也。寿涧迳观前下合灵涧。流注平野。唐懿禧中。有轩辕弥明隐此年久。后复抱黄洞。太平兴国中。有跛仙遇吕洞宾于君山后亦隐此行灵龟吞吐之法。功成回岳麓。自号潇湘子。尝云。我爱潇湘境。红尘隔岸除。南山七十二。惟喜洞真墟。元祐间。常有白鹤。栖鸣于杉松之上。三日而去。宣和元年改寿祺

    ［华盖院］

有华盖君修行处。不显名氏。或云古太清观也。去庙东北十五里。自元阳宫陟上清宫而至。昔谭峭岩字景升。居终南山。久着化书。过东吴见宋齐邱。游庐阜泛潇湘炼丹于此。又默希子不知何氏。居此着通元经。开皇中。有道士吴涵虚。字合灵。居之风狂。未尝下山。终日沉湎。亦无烟火之具。俗呼为吴猱。好睡经旬不食。常言。人若要闲即须懒。如勤即不闲也。素不攻文。忽作上升。歌云。玉皇有诏登仙职。龙吐云兮风着力。眼前蓦地见楼台。异草奇花不可识。我向大罗观世界。世界只如指掌大。当时不为上升忙。一时提向瀛洲卖。后于清泰二年上升。又有荆台隐士铁冠先生。樊氏。慕合灵之道。常骑白牛访之。楚王马希范尝师之。后马希声嗣位。先生不知所之

    ［上清宫］

去庙东北七里。吴人徐灵期真人修行之所。徐幼遇神人。授以玄丹之要。含日晖之法。守泥丸之道。服胡麻之饭。故得周游海岳。来往南山积有年矣。采访山洞岩谷。作衡岳记。叙其洞府灵异言。紫盖云密二峰。皆高五千余丈而云密。有禹治水碑。皆蝌蚪之字。碑下有石坛。流水萦之。最为胜绝。而紫盖常有鹤集其顶。而神芝灵草生焉。下有石室。有香炉．杵．臼．丹窖。祝融峰上有碧玉坛。方五尺。东有紫梨。高三百尺。乃夏禹所植。实大如斗。赤如日。若得食长生不死。义熙中。山人潘觉至峰西。石裂有物。出如紫泥。香软可食。觉不知其石髓。竟不食弃去。忽悟而还已不见。此君之所记圣异。又能役使鬼神。降伏龙虎。以宋元徽元年九月九日冲真。重和元年　徽宗皇帝赐号明真洞微真人。今宫基见存石碑。传云。旧有仙鸡报晓。因吃仙草不死。间有樵人见而不能捕。大历七年。玄和先生张太空者。李泌之师居之得道。后入元阳宫尸解。大中元年。韩威仪慕其风而居之。修符亦得道

    ［石室隐真岩］

在上清元阳之间。杉松夹道。岩岫堆蓝。有石室两所。本虎豹之窟。唐大中年。刘元靖先生居之。礼斗步罡。驱逐虎豹。芟除荆榛而住。衡州刺史韩晔舍俸钱为建会真阁。就岩辟其石室。引泉环流。伐木诛茆。凿其茶窖。棋局醮坛。药臼盆床。灯具供器。自然生成。会昌中。诏入内传受法箓。封号广成先生。久之乞还山。大中五年冬十月。有云鹤屡降。未几去世。闻天乐浮空。及迁神日。惟杖屦在。弟子吕志真得其道。兵部侍郎萧邺文其碑。吏部侍郎赵橹为傅。太子少傅卢璠作石室铭。道士张坚白为内传。今山存内传。洎神道碑在铨德观。今基址尚在

    ［中宫］

在庙之东北七里。梁天监中建。真人王灵舆修行之所。王乃晋陵人。幼而颖悟。更不婚宦。勤志于道。辞别亲友。结庐于五老峰下。似有所得。忽一夕有神人。谓之曰。得道者若非其地。如植五谷于砂石之间则不能成。子虽有飞升之骨。当须福地灵坛尔可以变化。虽累德以为土地。积功以成羽翼。苟非其地。魔坏其功。兹道无由成矣。灵舆告曰。何地可栖。神人曰。朱陵之上峰紫盖之邻岫可以冲天矣。遂自庐阜迁居南岳之中宫。修行一十二年道成。复迁于朱陵之东朝斗炼真。以天监十三年七月十二日冲举。重和元年　徽宗皇帝赐号通微集虚真人。又唐天宝初。董奉先居之修九华丹法而得道。久于衡阳栖朱陵之后洞。元和中。凭惟良亦修行于此。本传并具下卷。又大历中。李德林先生修行得道。官已废久

    ［元阳宫］

在庙之东北登山五里。与上清中宫如鼎峙。晋太始中。陈真人讳兴明修行之馆。真人少游名山。因访真迹。于天柱峰上遇二神人。年十八九。自云。吾历行四海。度有志之士。世人修道。暂能精专。中道而废。不至勤久。何得擢形云天飞冲霄衢。汝之积功亦可佳也。第勿退转。何虑不列名金阙玉堂。前苦后乐者。苦则有极。乐则无穷。何者林谷幽栖。禽畜为侣。饥渴必至。寒暑辛勤。割世离荣。辞亲舍爱。可谓苦矣。寿同天地。变化无穷。策空乘虚。坐生羽翼。可谓乐也。得不勉于修励乎。兴明拜手曰。永佩圣言毕。至于道不敢怠忽也。遂授明镜之道。修之十有八年。二仙降而告之曰。吾昔授子至道。果能勤行。今则登蹑九天。游宴八海。积功之报也。前苦后乐。今子至矣。以晋太康元年三月初一日烟霞绕室。天乐浮空山下。居人竞往观之。惟有空室。至于鸡犬悉皆腾举。重和元年　徽宗皇帝赐号致虚守静真人。又唐有张元和先生居之。德宗御词赐之云。夫至道无名。强假名而崇道。至真无谥。必求谥以明真。惟其可称实在全德。故南岳元阳宫道士张太虚。混元育粹。元之又元。炼骨三清。存神八景。衡峰养德。时近百年。依罔象以冥搜。挟鸿蒙而冲用。栖迟浩气。太苦真形。顷在先皇敷崇道妙。望乎玄鹤之驾。锡以紫霓之裳。我有辅臣。格言高躅。永怀仙子。恨不同时。聊申嘉尚之情。式降昭旌之命。策名表德。庶永无穷。可赠玄和先生。贞元四年六月十三日下后尸解于灵隐峰。其宫　本朝淳化．天圣．政和三经修葺。宣和元年改赐崇明观。观后三里有伏虎岩

    ［田真院］

在元阳宫东南二里。唐宝历中建。绿筠苍松前后掩映。三清并石像殿北百余步有小岩。田先生常憩于此。岩上有一松树。号华盖松。根柯蟠曲。枝干左细如华盖。岩周回虽广。一株尽蔽之。开皇时。田良逸名虚应。齐国人。侍亲。自攸县迁居南岳喜王峰。后躬耕货薪以侍母。夜即独坐岩中。一日放志游五峰。见何尊师而问道。其母晒衣于山北。闻儿远适。速往追之不及复回。衣已化为石。至今数百年。衣色不改。素洁如初。下有小岩。母常憩此。经日而坐。常服气减食。母既坐亡。其志愈坚。后遇薛季昌而传法。东入天台不复出。宪宗诏不起后尸解。本朝宣政间值回禄。止存石三清。绍兴间复建小殿。有道人焚修。至今不绝

    ［北帝院］

在铨德观后半里。修竹长松。前后茂密。梁天监末。女冠徐炼师居之。修行而得道。贞观末。张惠明再修。遇南岳右英夫人传道。行抱一三五混合之法。而后尸解。又有李思慕居之得道。本朝太平兴国中赐额。近废

    ［凌虚宫］

在庙之东登山八里华盖峰南下。唐天宝初建。薛炼师名季昌庵居处明皇诏住九真降圣观。进注道德经。撰玄微论。御书批答凡十数次。后辞荣宠。乞回草庐。一日谓门入曰。今夕天气异常。吾当有所适。遂凌虚而去。后有薛幽栖。自西蜀游二十四治。历荆渚溯潇湘。礼赤君于此修真。晦其名氏。于五峰之下石台上注灵宝经。台上烟云如香烟缭绕而起。注经罢烟亦自无。感格如是。因名天香台。后尸解。会昌中。周混污自九真来居之。后得道。为大罗观。王宫前有自然石坛醮器。并生成试剑石浴丹泉。绍兴末。移于山下开创。仅五七分而未周备(又详见下卷)

    ［洞灵宫］

去庙东北登山十八里紫盖峰东下。昔东晋末。邓欲之字彦达。居洞灵台。诵洞经。遇魏夫人传法。行之而得道。系二十五洞灵源福地。古诗云。洞灵源接洞阳天。瘦壑危峰吐绛烟。曾踏落花听玉籁。赤松坛畔鹤鸣泉。宫建自李俊民天师居之得道。昔有彭蔡二真隐此。唐末。有聂师道遇之事。具下卷。今有桃林。左右茶园橘柚所在。宫前旧有古枫一株。端耸数丈。根脚竖起。蟠结成一巨龟。首尾足甲显然如活。观者畏惮。其宫宇庵居。自五代拨乱。尽罹回禄。山颇虚迥　本朝大观末。有中贵王门司舍金帛重建。宫殿廊庑迄今一新。住庵隐逸者亦不减旧。东北有桃花源．鹤鸣泉。皆游人罕至。西崖上有刻张元化还丹赋。下有洗药池。东有朝斗坛

    ［招仙观］

在庙东八里。旧记云。启基刘宗卜字萧济。又记云。晋咸亨中建。昔张真人讳昙要。居之精思。感通天真密降。传内养元和默朝大帝之道。行之十二年。神游太空。面朝皇极大帝。赐以琼实琅膏混神合景之液。饵之变化莫测。神用无方。以齐延兴元年七月初三日忽然雷吼。天地震动。俄有鸾鹤。丹诏迎之升天。重和元年　徽宗皇帝赐号葆光袭明真人。贞观二年。有庐陵萧法师。讳灵护来居之。化黄白术外鬻之。修其观宇。五年建寻真阁。六年壬辰。于桂州铸铜钟一口。重五百斤。归观。凡互更不敢扣击。盖惊地府阴神之然也。后炼丹于山北。凡经三炼方成服之。于弘道二年中秋尸解。元和之末。有许碏者。自峨嵋而来。题记于梁上。常大醉长歌。歌中洎题记处。尝有寻偃月子之句。竟不知偃月是何物。又留题于堂壁。其末句云。邓通饿死严陵贫。帝王岂是无力人。丈夫未达莫自亲。攀鳞附翼损精神(题后非久白日升天)端拱末。五更初忽闻钟声。众皆惊讶晓而视之钟破裂。不旬日。有一道人。布衣褴缕。自云。能补钟。但需数千斤火。于是烧炭锻钟。道人以掌心镕铜汁。就其裂处摸之。其红焰自暗。众视之而惮。道人入溪洗手。忽失所在。其钟至今有手摸之迹。此实灵异。又唐末聂师道访彭蔡三真。事具下卷　仁宗朝。有养素先生。奉旨来住久之入衡岳观后尸解。宣政间。有逸人具承远慕其风而建养素轩。观旧有遥碧阁．竞秀亭朝．天坛北二里有雪浪亭．洞真涧。瀑布自洞而出。巨石横峻。当石崖之上。有一石沼。圆若锅釜之状。可广丈余。深不可究。一派飞下。如纹帘。号朱陵洞。三十六洞天之第三洞也。又有石井。下直无底。通彻四门涧流仅二十里成此悬注。从初溪至中潭凡九仞。自中潭下入谷十有八仞。有冥蟠壁。面阔四席。涛雪腾飞。雷雨骤下。虽天台峨嵋不及此势也。下有投龙潭。国家修齐醮毕。投金龙于此。石罅微开。闻天乐之声。故蔺扬有水帘洞诗中一联云。开元投金龙。水底闻天钧是也。若游人诚心洁志。瞻礼而窥之。微茫见金床玉机。至道间。有孕妇触之。石崖渐合。一无所视。往来留咏。粲然盈壁。独庐陵李先辅一篇超越伦辈。诗云。一片挂苍崖。分明不惹埃。蹙成珠颗白。垂下玉绳来。野燕飞难入。山风卷不开。声声去朝海。无意恋岩隈。句清格健。观音叹服。政和元年十月。建安张徽言领漕本路按部。自湘潭趋岳祠。未至三四里间。睹道左松萝蓊蔚。中有高门宏丽。朱书大榜曰朱陵宫。门内楼阁隐然。一人立阈间。若有所伺。时以日昃。未暇游观。意俟他日也。二年九月初五日。自衡州回宿胜业禅寺。语住持僧景襄曰。来早同为朱陵之游。襄曰。此寺之东有招仙观。观后有朱陵祠。予谓去岁尝过朱陵宫。见高门大榜朱字盈尺。恨未之游。今者之来深有意焉。翌旦同诣招仙观。经历向所见处了无所有。惟空山而已。比至朱陵洞。四面石壁。瀑布中注。亦无屋宇。询之道流云。素无此官。亦无此门。异哉。乃知天台大方广．嵩山圣竹林．事与此类。谨书以识之。后住持道士王元洞建望仙亭于见处立宫门。县尉钱景衎书朱陵宫三字。以朱填之为榜。后创望仙桥观。有铜像保生天尊。晋咸亨中。铸石像老君并侍从。并同时而建。旧观在洞口。唐永迁出就老君殿。别塑元始玉晨。共为一殿。以奉香火。或云。唐以遵奉玄元为圣祖故建玉晨居石也。宣和元年改赐今额

    观有碑文四 洞真瀑布碑 国家金箓道场齐醮记 建寻真阁记 朱陵宫记

    ［九真观］

在庙东十里。旧记云。晋太康中。新野先生建。天监初。有张如珍真人居之。张乃先生乡人也。幼而少语。淡泊不群。壮岁幽栖而宿禀霞骨。遇神人降。于岩室传明镜洞鉴之道。使其修之曰。夫烛物理者天也。鉴物形者道也。天之道以清。镜之道以明。审而无差。形定于此。物应于彼。故川岳之状。鬼神之情。无所逃而隐也。天以清而容万有。水以澄而鉴众形。若修天清镜明。澄心静神而得内外洞彻。则至道成矣。傥外役于物。内劳于神。神心惛浊不能澄清。则去道远矣。此法吾昔受之于长桑公子。长桑公子受之于太微天帝君。所得之能。洞达玄通。遐照八极。夫洞真法中。有四规之道。依四时而行。亦与此同体矣。古人所谓虚其室白自生。定其心道自至。信矣哉。如珍修之九年。彻视千里。无一物可隐。以梁天监十三年十一月十八日。君独游山三日不反。弟子求之。而君方衣仙衣驾云舆。箫鼓拥之。缥缈而升天。重和元年　徽宗皇帝赐号全真达道真人。开元初司马承祯字子微。自海山乘桴。炼真南岳。结庵于观北一里。日之白云。丞相张九龄屡谒之。明皇令弟承祎。诏之较正道德经。深加礼待。呼为道兄。凡是观中供养金银器皿。悉归降赐。自御札批答表书往来不绝。天宝初。蜀人薛季昌。昔在峨嵋山注道德经二卷。后隐居衡岳华盖峰。撰玄微论三卷。并大道颂一首及注得。司马弟子王仙峤写进上。诏住降圣观。供器御书批答不绝。及于九真观奉造圣祖天道玄元皇帝圣像一铺十三事通光座高一丈七尺。经六百七十卷。仙峤乃本观道童。性好澹泊。因看列仙传。有物外操。尝谓五千言外皆土梗耳。携岳中茶入京师教化。尝于城门内施茶。忽一日遇高力士。见而异之。问所来。答是南岳山九真观道童。为殿宇颓毁。特将茶来。募化施主。力士喜其言。因闻明皇宣见。帝喜清秀。问曰。卿有愿否。对曰。愿郁郁家国盛。济济经道兴。帝喜令拜司马先生为师。于内殿披戴厚赐回山。夜梦感真人陈少微而得道要。再命侍司马先生来王屋久之。奏云。尊师以开元二十三载仙花乞请。收南岳旧居为观。蒙圣恩书额。诏薛季昌住持降圣观。宣赐圣像供器。天宝十二年。复令衡州铜铸钟一口降赐观。中音韵振。远彻于霄汉。重四千斤上刻明皇帝号御制铭曰铸于郡悬于观天长地久福无算。骠骑吏大将军高力士监铸。此真岳中之名器也。后乾元三年二月值兵火罹乱。焚荡罄然。铁石镕裂。惟有此钟。岂非愿力而至于是哉。咸通年。王固节道行超伦。一方仰慕。营葺一新。阐教谈经学者如市。奉诏归北岳封总教大师。又元祐间。其钟忽不见数日。一日得之于观前塘中。苔藓所渍。钟顶上龙折其右足。复致于楼上。传云。与青草渡龙斗。今观后有龙[穴/貢]岭。观一里有武陵谢先生再葺白云庵而居。尝与曹道冲为诗琴之友。道冲有诗云。桃源洞口武陵人。跳出红尘二十春。但喜白云深有趣。不知青眼近来亲。丹砂已向坤炉伏。玉汞先从坎鼎烹。活计一张焦尾外。碧坛三尺礼南辰。西有王氏药寮王住。久迁灵岩。就云龙峰尸解。观北隅五十步有寿仙亭。亭下有白龟泉。即南山第一泉也。其泉自崖窦迸出。清泚甘冽。其色早晚两变。虽南山名泉无逮此者。饮之无疾而寿。中有白龟。大如钱。白如玉。隐于石窦之间。人罕得见。遇之者吉祥而延寿。传云。龟出仙来。龟隐仙去。题诗亦众惟野人皇甫涣云。灵台尘不止尘止。非灵台。爱此一泓水。曾栖灵物来。愚近岁卜庵于此泉之北。山相去。五里。因采药尝憩此亭。每钦叹其异云。寂寥宇宙之中凡真仙隐化于白龟者。计此乃三处也。愚自前年秋栖于是山为终焉之计。凡三徙其居。至朱陵之东。芟王氏旧药圃而住。适与此泉为邻。非偶然耳。因成一绝。谩书之于此。天下白龟三处。显怡山．少室．寿仙亭。我今卜筑南山顶得尔为邻祝圣龄。观有九仙阁。阁后旧有琅瑛阁。重和元年。改赐今额

    ［降圣观］

在九真观一里。旧号白云庵。司马子微修行处。因弟子王仙峤奏请。以先师庵为观。蒙降额亲篆。敕九真观薛季真兼住持

    ［九仙宫］

在庙东十二里。梁天监中建。昔王处舆自中宫炼行。既周冲寂。后迁于此。朝斗思微。一日天真迎之。又有邓郁之。南阳新野人也。幼梦一鸟吐印与之。自是人间有疾以印治救。求为符章。病者自愈。后与徐灵期结方外友。周游名山。寻访上士。遇至人传金鼎火龙之术。于宋元徽二年。徐既上升。郁之隐洞门久之。乃徘徊湖外。洞天福地无不遍历。所患丹材无力可置。因有司奏少微星在南楚。武帝敕监军采访。诏之便殿问所修。曰贫道修炼金液而阙丹材。帝赐金帛。许于南岳洞真福地。选其幽胜。置上中下三宫。以修内外丹。一夕神人谓之曰。大洞之邻。乃招福之乡。延生之里。善记勿忘。后君丹成。复迁紫盖之东。以梁天监末十二月三十日。有八真人。乘羽盖云峰降于室中。即前得道者八真人也。于是就自然石坛升天。重和元年。徽宗皇帝赐号超真集妙真人。唐咸通九年。衡州刺史张觌具奏置观额。十年十月。敕下宜依所奏。又开元中。明皇诏赐宸篆云紫盖峰石坛九仙宫。昔贤曾咏九仙宫其略云。一峰鳞次开一观片石朋来会九仙。宝牌尚记明皇篆。灵梦尝闻御史传。又景祐中。故观文殿学士孙氵为御史　上问事忤旨贬永州。梦道士以田为托。后徙潭州。因祀岳阴以物色求所梦。乃得王君之像于九仙宫。遂檄县钩括其宫田。果为邻观侵佃。其详具下卷。宣和元年。改赐今额。后有大洞(今呼前洞者是也)丹霞庵基

    ［观音寺］

在庙东十三里。石道蟠曲。在云密峰南下。马氏所建。本朝太平兴国年。改赐普济。近已废。西北有陈先生药堂。陈乃苍梧人。常修太阴炼避之法。与同乡杨太初遇真人聂绍元。传二景高奔之法。修成西入三都

    ［云峰景德禅寺］

在庙之东十五里。后倚云密。前临禹溪。西有大禹岩。乃禹王传玉文处。梁天监中建。寺有高僧法证。族郭氏。为竺乾道五十有七年。戒坛聚徒讲道乃迁化。其门人曰诠．曰远．曰振．曰巽．曰素。凡三千余人。其长老咸来言曰。吾师轨行峻特。器宇宏大。有来求律者。吾师示之以尊严整齐。明列义契。而人知其所不为。有来求道者。吾师示之以高广通达。一其空有。而人知其所必至。元臣硕老稽首受教。髫童毁齿踊跃执役。故从吾师之命。而度五万余人。广其祠宇　本朝建隆中重修。大中祥符年。赐景德额。有会圣阁．齐云阁．养亭．清照亭．松风亭．观音梦应二泉。皆佳致也。转运副使陆訦留咏诗云。绀宫清绝占奇峰。迥在朱陵宝界东。赏遍禅林归驭晚。禹溪斜日照丹枫

    ［延寿寺］

在庙之东十六里。北有尊胜寺基

    ［白云寺］

在岳之东十八里。不知开建之始。在白云峰下。有白云洞龙潭。人有祈求。而致荤触便作风雷。岩谷阴黑。人多畏惮。乃朱陵之东便门也

    ［七宝寺］

在岳东北三十五里。昔高僧玄泰号布衲居之。深于禅理善歌诗。每病土民畬种。因作畬山谣。其略云。由道今年种不多。明年阔斫当阳坡。国家寿岳尚如此。不知此理如之何。马氏闻之禁止。塔石福严与坚固比邻。下有涌泉

    ［崇果寺］

在岳山北五十里

    ［普济寺］

在岳之北三十五里。下有龙潭。寺之东有李真人上中下三丹窖。中有水源。旱者祈之无不感应。游人罕至

    ［光天观］

在庙北登山三十五里按福地志云。系二十二光天坛福地。洞渊集诗云。太极分形状若坛。白云深锁路孱岩。兀然万古含春色。光照吾皇祝寿山。一云。天业中改观为寺。即今上封寺是也。又按南岳十八高僧传云。陈光大初。思大和尚领徒至此。建阁作真。徒上下经行听法之所。则光天观当别有基也。西有青玉坛福地。今释氏改名罗汉行道坛

    ［天柱禅寺］

在庙之西北登山十八里天柱峰下。在近山天柱为之最高。寺在半山。楼阁参差。与弥陀相邻。出没烟云之际。居者疑在虚无中。葆真居士诗一绝云。福严直上看天柱。楼殿霏微倚翠空。却望福严如画出。更怜烟雨巧朦胧。思大和尚二生塔在寺下。山有香冈周回数里。多生香白芷。传云。魏夫人所植

    ［弥陀寺］

在庙西北登山二十里。在弥陀峰下。仰望楼阁。如在画图中。唐宣宗赐额为般舟道场　本朝太平兴国中赐今额。葆直居士访之。值僧出。并无一物。问云。僧皆村居治生。久不来此。故留一绝云。苔侵佛座突无薰。尽日飞尘渐塞门。虽是道人忘臭味。问君鼻口若为存

    ［清化寺］

在庙西北登山二十五里。已废久矣。今有野人居之。北有潨谷传经坛

    ［灵境寺］

在庙西北登山二十五里。号中洞。马氏所建。但破屋三四间。传云。天复年。庵宇甚多。今废久。大路侧有大杉二株并立。围可数丈。高拂云表。雄壮可惮。或云。昔唐真宗太子曾憩此。见二将军至谢忽不见。因呼为双将军

    ［安宝观］

在庙西北登山三十五里。乃傅待仙以木钻钻石获天书处。林木茂密。今已废久

    ［宝积寺］

在洞下岳之北登山三十里。见存空屋

    ［太平寺］

近洞下见存破屋。在侧刀峰西下

    ［宝林寺］

在祝融后。上封庄之泉名洞下但破屋数间

    ［化城禅寺］

过山五十里。亦无他佳致

    ［南朱观］

过山五十五里东。望岳山堆翠焉

    ［云溪禅寺］

过山七十里。在皇想山下。当邵州中路。修篁拥碧。怪木参空。东望融峰。高插云汉

    ［白鹤寺］

与横龙相邻。山谷有禹王书铁符化成白鹤。今呼为飞符岩。亦曰白鹤岩又云古观也。下旧有石仓。自然常满。仓今基在

    ［资福寺］

与横龙相邻。最为幽密

    ［横龙寺］

在中洞。有开山佛光禅师旧庵基在焉。唐白居易有诗一绝云。月射冷光新殿宇。风敲清韵古杉松。问师宝额因何立。笑指横溪有卧龙

    ［高台惠安禅院］

在后洞妙高峰下。与方广比邻。山势幽邃。景物与山前不侔。本朝赐今额。寺前五十步正险绝处。石上有迹如车辙状。记云。昔五百罗汉居此。闻惠思和尚将至。乃相谓曰。山主即至。我辈当避之。遂徙他所。今辙迹尚存。记云。乃鬼运粮以供厨馔。又西有水源。自岩下出。莫知其所。自号灵源。宋宗炳有庵。在灵源之上。今芭蕉庵是也。尚存基址。寺有二石佛迹。各长尺八显六寸。足底有二隋求并印。皆如篆文。云自西来。衡阳令张钧题高台诗云。万仞孤高处。烟云缥缈间。灵源声不断。辙迹藓斓斑。山鸟应无畏。溪云常自闲。凭栏长纵目。回首厌尘寰。东北有牧庵。乃忠道者居之。不修梵行。好夜游岩谷。不畏虫虎。寒暑不侵。值风雨亦无蓑笠。常正言以伸人。皆有教化。后住黄龙。久之迁化

    ［方广崇寿禅寺］

在岳之西后洞四十里。与高台比近在莲花峰下。前照石廪。旁倚天堂。传记云。梁天监初。有僧希遁。因度夏天台遇惠海尊者。朝昏承事之。海云。汝当于南岳方广寺为会。洎遁至南岳。访方广则无之。后忽值一精舍号方广。有鬼神运粮。金牛服乘。俄见海师出门。问曰。汝何来之迟也。遁愿留。海云。此五百尊者所居。汝居处在西北峰顶。留一宿而去。出门已失尊者及方广众。遁即如其言。结庵其处。后

    ［建方广寺］

本庙赐崇寿为额。今所谓圣寿寺基是也。中夜尝闻钟磬声。出山谷见圣灯。元丰中。山洪暴发。乃纪和尚开山卓锡移建今寺。李白咏方广诗一绝云。圣寺闲栖睡眼醒。此时何处最幽清。满窗明月天风静。玉磬时闻一两声

    ［保庆寺］

在方广之西南。钟磬交音林环逼

    ［灵洞寺］

在岳之西北。后洞乃高台之前山也。峰峦翠密。岚霭常蒸。洞后猿声闻如巴峡。猎者终不能捕。往往岳神所护也。又有明水桥。直上高岭。有天成石塔。层级自然。高约五寻。下虚上锐。非好事者不能一访。盖惮路险而远也

    ［国清禅寺］

在后洞石廪峰西下。高台之前山也。与灵川密邻。钟磬相交

    ［灵川护国寺］

在后洞。与国清比邻

    ［明溪寺］

在马迹桥之西。与金龟岩比近。去岳七十里。昔有逸人李思善居龟岩。后游罗浮。又有高僧惠鉴居之。辟谷思善。书齐既废。后僧更葺为梵刹矣

    ［法轮禅寺］

在岳之西南七十里。隶衡阳岣嵝峰下。晋咸和年建。号云龙寺。隋大业末。高僧大明居之。至唐末。迁移山下。马氏更名金轮寺。或云。即马氏之庄也。本朝太平兴国中。改赐今额。环寺杉松数万。每至风激。林响声若海涛。寺有记石。唐岑文本撰。及韩愈有岣嵝山诗碑在焉。传云。禹碑在此峰尖之上。枢密折公留题云。路转崎岖岭。水藏委曲田。茂林深似海。古刹湛如渊。岣嵝未可到。禹碑真谩传。西林归恐暮。欲去又茫然。寺有普容泉．道人亭

    ［西林禅寺］

去衡阳五十里。在岳西南五十里

    ［会善寺］

岳之西南九十里。乃晋咸和年重理旧寺。乃岳中十八高僧禅会之所。在会善峰下。唐沙门惠日撰十八高僧传。即陈惠思．梁惠海．隋智颖．大善．僧照．惠成．大明．惠勇．惠稠．惠诚．惠亶．善伏．昙楷．义本．义颢．悟实．道伦．智明

    ［普济寺］

在庙之西南八十里。古龙王寺也

本朝太平兴国中赐额

    ［寻真观］

去庙九十里。在衡阳城北。观镇大江有石鼓。后洞是朱陵之西门。乃唐白真人董炼师飞升羽化之地。仙人石恪有送殿直雷承昊奉命衡阳诗全篇云。衡阳去此正三千。一路程途甚坦然。深邃门墙三楚外。清风池馆五峰前。西边市井来商客。东嶷汀洲簇钓船。公退只应无别事。朱陵后洞访神仙。按湘川记。此石鼓有时自鸣则兵革起。或云。卢龙推鼓入潭中。卢龙名字未详。今验以鼓。亦云。是卢龙庙不知立时年代。至龙朔元年八月。敕使道士郭行真醮岳。因毁庙不祀。从此之后。为郡人灾患。今时百姓重祠之。至贞观五年。故齐相公于此山头建合江亭。唐杜荀鹤有题寻真观诗云。寂寂白云门。寻真不遇真。只应松上鹤。便是洞中人。药圃花香异。泉沙鹿迹新。题诗留姓字。他日此相亲。又大中祥符年。有桂林栖霞洞畅玄先生石仲元字庆宗住持。道行超伦。诗才振楚。经营一新。重建白云轩。下瞰青草渡。前有白云堂白莲池。愚自绍兴丙寅度夏于是堂亦留。四十字虽不足以仿佛。其前贤但识朱陵之事。尔诗云。我爱潇湘境(观对潇湘门)朱陵后洞天。白云堂里客。青草渡头眠。小艇率红鲤。幽池种白莲。颐真堪此地。风月两依然　本朝景德中改赐今额

    ［石鼓寺］

在石鼓洞上。下瞰大江。与袅德比邻。今改为书院。景定辛酉。宪使俞公重建。规模宏壮

    ［东林寺］

近衡阳界。乃唐徐安贞(名犯庙讳)避朝廷事隐名诈喑居寺。以之因起佛殿。无人题梁。安贞手作书势。以视众人寺僧令书之。字迹遒劲。观者骇然。后李邕游岳。观字惊而召出同归京。此其故址也。侍郎卢骧题诗云。秋山山脚一招提。名与匡庐晋刹齐。天地洗根飞败叶。云霞留影落鸣溪。野藤交坞萦牛角。翠茁粘烟湿马蹄。犹记采薇时节路。柔桑鸣雉寺田西

    ［普贤观］

在岣嵝峰南。下当衡阳道左。齐永明中。道士许嗣先张志昙开山。至梁周静真住持。武帝师之。云水奔凑。俱是海上。奇人讲堂如市不虚过日帝。赐名普贤。至唐。陈法明先生居之修行因献。麟得中召入内。不受荣宠。乞还山。封悟真先生。本朝宣和元年赐冲真

    ［无碍寺］

在庙之西南。传云。晋末所建

    ［福昌寺］

去庙西二十里。侧有龙潭。与西明接邻

    ［西明寺］

在石廪峰下。北有西明洞。旧有庵宇。今废

    ［玉清观］

在石廪峰南去庙登山一十五里。齐永兴初建。陈真人讳惠度。颖川人也。初居茅山。采灵异草。着货之饮酒不食仅数年。南游挑两笈尽是金石之类。至南岳。选其幽胜。乃告天而盟炼丹。深夜破屋所扰。三揭丹炉。运石搉压。唯冥心蟠石上诵黄庭经。佩五岳真形图。其志愈恪。阴有感格。道力潜扶。获擒魑魅。妖气渐散。其鬼战慓悲号。真人复令竖石誓免戮。鬼形远逐地界。后丹成。光气满山明彻远近。后服之。以永明三年五月十三日冲天。重和元年。徽宗皇帝赐号冲虚元妙真人。今观基顶有丹台．鬼栽石．雷泓风穴．诵经坛．丹泉。近代有僧。于观基创寺号光明。不久复废　本朝乾道中。有道士邓时永道人黄守正二人。发心开山。伐木芟茅。募化贤善之士。新创殿宇。祈雨禳灾并有感格。野人庵居。重洽道化

    ［洞阳宫］

在石廪峰西北。乃施真人伏鬼会真之所。唐陈法明应诏回于此峰下。开岩建坛。山神为之阴助。南望云阳。旦夕朝真诵洞经。后服丹而玄化。今尚存基。旧亦有庵宇

    ［洞门观］

在石廪峰西石榴峰南下。去庙二十里。昔施真人讳存。自号胡浮先生。或云婉盆子师黄卢子。得三皇内文。役御虎豺之术。遁变化景之法。或隐或显数百年。慕石廪洞门。是吾冲真之地。乃居之。又于峰西石室造阁。亘空十余丈。出乘白豹。或步还山。豹即迎之。海岳神仙时来聚会。里域有景慕之者。罕得观近。以晋永康元年四月七日。乘豹升天。重和元年。　徽宗皇帝赐号冲和见素真人。又有蜀人李昌利先生。栖隐数年。而游天宝洞。今但有控豹岩。余基见在。唐张九龄游洞门题陈氏丹台诗云。鸡头西畔便门开。陈氏丹升却仞台。[車*鬼]鬼昔年诚誓否。至今犹说鬼肩栽

    ［太平观寺］

庙西二十五里瀑布山下。齐褚伯五诵太平经。兼行太平之道。奉敕建太平观。今废久。旧亦有庵宇

    ［岫峰寺］

在碧岫峰下。亦废久

    ［西台观］

在岫峰西北。传云。周穆王所建。陈改为太初观。又云。后为寺。亦废久

    ［白云兴国寺］

在庙之西二十二里。正明年建太平兴国中。只以旧额为赐

    ［楚宁寺］

在庙西十五里。乃南台迁禅师瘗骨处。唐宣宗谥无际大师。见相塔二碑墨迹乃唐裴休相国建

    ［楚安寺］

在庙之西二十里。在双峰之上。古禅僧宴坐处。记云。山北有石室。有逸人隐居。但闻诵经声。广明中值乱。北入大酉山

    ［多宝寺］

在庙之西南十八里。古曰资福本朝太平兴国中。改赐今额

    ［双峰禅寺］

在庙之西二十五里。峰峦回合。如城郭之状。登山屈曲行一二里。林木揜映。颇拯幽致。在拾穗岩之西。古有高僧惠亶。居岩中每拾穗自给。故号拾穗岩。常有二虎。名大空小空。每拾穗斫薪汲水。二虎负归岩。如人驱役远近。人不敢往。开元中建。太平兴国中赐额依旧。北有瀑布。景色可观

    ［云龙寺］

在云龙峰下。已废久。又有西真观基

    ［承天禅寺］

在庙西十五里。本号上岩寺。大中祥符年改赐能仁。景色异常。涧水喷漱。石磴危峭。林莽韡映。前后相失。面有巨石如屏风之状。唐韦寅书堂故基尚存。屡有野人居之。有拾穗和尚塔在焉。湘僧咏能仁一章云。寺在重云里。秋深梦转劳。槛前双涧急。门外一峰高。谷鸟翻新乐。岩松起暮涛。何时拂衣去。欹枕听萧骚

    ［灵峰寺］

在庙西七里。马氏天福年建。近废。旁临舜溪。前有舜庙。北有舜洞。法雨池．孔雀岩。后有赵岍墨沼洎游憩之所。西北有王母殿基。下有石刻真人像．王氏户解处

    ［寿光寺］

基东有尼寺基。南有龙洞

    ［止观寺］

在庙西五里。正临大路。宋显德中。吴僧慈光大师之塔。旧号禅林塔寺。太平兴国中改赐止观。与安乐．保福．摄授四寺。钟磬交音。松竹合翠。太常博士吕[王*壽]留题舜洞诗一章云。万古遗踪今尚在。南巡圣意竟如何。八元等辈蒙恩厚。却是湖妃恨泪多

    ［安乐寺］

在庙西五里。清秦二年建

    ［摄授寺］

在庙西五里。梁天监年建。寺有一酌泉

    ［保福寺］

近已废

    ［紫虚阁］

去庙西三里。在天柱峰南下。唐天宝年建。马氏据湖湘复重修葺。至　本朝天圣中。得旨再修。前后止号魏阁。景祐中。赐紫虚元君之阁六字为额。兼赐袆褕之服并钱。置田以赡道众。后政和五年改赐黄庭观阁。下有石坛。阔丈余。名飞流坛。旧记云。夫人昔自抚州乘之飞至此湘中。记云。坛高丈余。昔元君飙轮之所憩。杜天师拾遗云。夫人坛是一巨石方丈余。其上阔圆。其下尖浮。寄他石之上。凡一人试手推即动。或人多致力即屹然不动。游人至洁焚香以一指轻点之即微动。今抚州山有穴。深广状斯石也。或云。冲寂元君麻姑送夫人乘云至此。云坠化为石也。一云。麻姑石在观之西山上。按内传。夫人姓魏。讳华存。字贤安。任城人。即晋武帝左仆射魏舒之女。封上真司命紫虚元君之职。又加名山之封位约诸侯。冲寂元君麻姑大仙为其佐治。今阁上亦有麻姑像。与夫人并列。晋咸和四年。太一元君乘飙轮迎之升天。其有灵文秘要百余卷。藏之于龙真涧石岩中。今呼为灵书岩。时有老叟。姓庞氏。礼告曰。愿守灵坛得听法语。大仙叱曰。腥秽畜类故疠境域之民乎。取剑斩之。遂走潜于西涧。今日龙真洞　本朝开宝中。有阁主道士率子廉。得道尸解。事具下卷

    ［西灵观］

在庙西二里。湘中记云。晋女贞薛炼师冲举之处。梁天监五年建观。至后周武穆公主周惠抃者。生而有异光满室。幼不茹荤。长思独处。慕元君薛炼师缑仙姑之志。因居石室。感西灵圣母降传经箓。修三素之道。潭衡之境。士女景慕者数百人。世代将乱。告诸学者曰。我当暂往。约百余年再来。后学如市。唐开元初。赐额西灵。后有女冠李太真曹妙本。并接踵而往得道。即今常住。乃周公主所舍。观废久。马氏复兴　本朝特赐每岁度女冠一人。以永续焚修

    ［净居岩］

在县西二里觉海寺后。飞泉喷响。古木交阴。石路曲折。岩上有庵萝果树。昔有游人到此。岩下见有老僧。古貌峻嶒。身披破衲。因诘之不顾。良久云。此乃净居天也。忽指四顾。遂失所在。岩有泻洪亭。宪使张公绶有诗一绝云。潺潺石磴泻洪泉。路蹑丹梯入紫烟。岩有高人无问处。庵萝双树碧参天。虽近郭而有尘外之境。又山后有蛟窟。枉山中僧宗誉初至。乐其幽閴以结庵。有妇人数扰之。誉由是避之岳寺不敢留。绍兴十一年。僧善同始居之。方有屋数间。游僧妙印者。年二十八。妇人来与之合。明日自腰以下如冰。数日死。又有行者祖渊。采木山中。迷不能还。凡五日。忽得之于老虎岩中云。一妇人令住此。今出求果。饵以饲我。岩口甚窄。仅容人身。而其中颇广盖。蛟所穴也。祖渊归亦病。是年四月几望。风雨暴至。遍山皆黑。雷电掣旋屋外。善同素不睡。宴坐龛中。夜且半起。明灯闻有声出龛下如鼓韛。然视之乃巨蟒蟠结数匝。尾犹在户外。善同呼众僧。以杖击之。既去复还。又击之。乃趋一大石罅欲入间震死。山水大至衡屋室太半。已而星月粲然。诘且视死蟒。长丈二许。围数尺体皆黑方花纹。祖渊即日发狂。如欢惜状。数日亦死。前后僧仆为所杀者凡八人。向时每夜山辄黑昏。虽有月亦然。自蛟死夜。山色始明。今有塔数层屋数间。僧行数辈

    ［兜率寺］

唐韦宙相国所建。本朝赐额净福。寺枕湘滨。下有古潭。国家投金龙于此韦宙书堂。寺僧常葺之不绝。以为游人登览之美。西有喝滩神庙。云。昔石头和尚坐禅于此。水声聒耳神为喝之。去岳虽远而事有可书。治平中有主簿姓邓者。暇日访泉石佳处。因至是寺。携筇欲登山顶。忽闻花木之香芬馥异常。举目而视。于半山间有楼阁高下。金碧互照。上有牌曰。慈湖真人之洞。邓方惊骇。呼书吏谭英共观之。顷刻遂失所在。记云。此朱陵洞天之南门也

廖处士书斋据湘江之滨。图凝融数世能诗。自唐云祐末居此。今有五峰。集行于世。尝作诗云。买得衡州十里青是也。水木澄秀。地近而境远。实湘中衣冠之甲焉

    岳产珍木 香南木 黄心木 血柏木 榧子木 银木(坚白) 梓木(可作琴材) 山柘木 土重木(宜充车甲) 梧桐木 灵寿木 黄杨木 天蓼木(春首开花盐泡充果)

    岳产杂药(山果附) 香白芷 柴葫 山豆根 秦[卄/几] 禹余粮 石燕子 芍药 仙灵脾 云母 黄药子 白药子 乌药 石菖蒲 良姜 五味子 何首乌 大风藤 麦门冬 天门冬 狗眷 香胶 漏芦 白芨 仙茆 白术 苦参 桂辛 山慈菇 吴茱萸 山芎 川乌 续随子 莺粟 [葶-丁+呆]本 茯苓 天南星 紫金藤 山大黄 半夏 当归 百部 萹茿 瞿麦 菊花 马兜苓 百合 大鳖 细辛 黄菁 禹丝子 萆薢 五倍子 菰蒌 续断 千年闰 木贼 菵草 山栀 卷柏 贯众 地榆 薏苡 海金沙 石发 菩提子 荼 莳萝 万岁藤 肥猪 刺猬 穿山甲 [葖-犬+于]菜 太青 榧子 山胡椒 山核桃 山荔枝 罗汉果 樱桃 山桂子

    岳产异花 杪萝花 五色蝴蝶花 白丁香花 山石榴花 山樱花 紫荆花 芙蓉花 岩桂花 春兰 秋蕙 金凤 银凤

    岳产草香 降真香 山檀香 青木香 石乳香 罗汉香 黄连香 兜蒌香 枫香

    岳产灵草 天麟草 金露盘 杏叶金线 银丝草 紫河车 金[鋇-目+白]草 紫背天葵 天苛草 紫芹草 长发草 地不容草 金浆草 万年松 仙人绦 重台金线 龙须草 紫背虎耳 紫背虎舌 锦背龙舌 隔河仙 紫背龙芽 紫背过涧 锦背石苇 独角仙 金星凤尾 金星石苇 石蚕 山韭

    岳有灵禽异兽 音声鸟(翔集成群。羽毛五色朝阳聚鸣。音似张乐) 山鹊(捕之大难) 灵鸠(羽毛锦色) 猿鸟(旦暮而鸣如猿啼) 白鹇 山鹧 锦鸡 马熊 猪熊 狗熊 猿 灵鼠 竹[鼬-由+留] 麂虎 巡山二虎 护观两鸦

南岳总胜集卷中南岳总胜集卷下

    叙唐宋得道异人高僧(隐逸附)

梁双袭祖。字仲远。吴人也。居南岳白马洞。幼而淳素。不喜多言。凡所观视。及接亲友。皆毅然正容而待之。人不敢轻易者。得溯流之妙。往来荆襄一二百年。人莫之测。复入南岳游五峰。遇至人服雾气之法。久之入云阳山。秦人洞居曰。昔赤君曾降此山。乃朱陵之阳也。于是诵黄庭玉经不辍。弟子请之。就邑之观宇。以便供侍。先生云。经曰。何不登山诵我书。人间纷纷臭如帤。吾谓。臭帤之所万境纷纭。外则六凿相攘。内则三彭所扰。昔魏夫人传此玉经。而东迁阳洛而成道。代不乏人。但恐虚之不极守之不笃则道无由成矣。数年而入九疑山。白马岩。悠然而住曰。吾始于白马洞。而今终白马岩。必吾反真之地。夫马乃乾健浩然之气。白为见素还元之方。吾居焉。忽一日谓门人曰。吾将入室之后。若有天气异常。速来报吾。翌日中午四气澄清。弟子报之。而索沐浴焚香。寂然归真。俄而轻举。遗帔于木杪。时则贞观元年夏四月也。岩中卧席并坐坛。经二百余年而不溃。弟子致之于观真堂中供养

廖冲。字清虚。梁大通三年。居连山郡。以才德见称。为本郡主簿。后辞其印绶。游探道要。居嵩高山。久之过荆渚。公安二神作妖。起风浪阻船。遂伏之令护船。而渡至南岳。于融顶遇太平真君传道要。复谓二神曰。吾居郴阳作丹。可为吾守炉。他日丹就。汝亦有分。丹成归乡。常乘一虎。执蛇为鞭。年一百余。光天二年风云晦冥而升举

萧灵护。字天佑。庐陵人也。生五七岁能诗。凡所作皆尘外意。十五好道装。遇至人传金丹胎息。周访名山。负道书百余卷。常云。欲升南宫。先度朱陵。迤逦访洞阳过岳麓。瞻邓真人之像曰。此山乃朱陵之一福地。夜遇真人传火鼎之术。贞观年。溯潇湘躬礼注生行法驱邪。邦乡得济者不可胜计。后居招仙观。炼火鼎之术。化黄白而外鬻之。修其观宇。为之一新。侯王礼敬。请为法主。皆北面而事之。后选其幽胜。以炼神丹。凡经三坛方始炼就。后服之。于弘道二年中秋。谓门人曰。吾行期已至。当有所适。不可淹留。汝等精勤将有所继。遂尸解。香气满室。似有清音盼于户外。经时而止

张惠明。赵郡人。结庵于中条山。受法于元真观。常以咒禁驱驰精魅。后往长安。遇混元子。受高奔之道行之。功济德备。道学超群。凡诸就席。皆章甫之徒。太宗诏之内殿致醮有感。后乞归山林。上允敕住南岳。封妙济大师。忽一夕遇南岳右英夫人。传抱一守真三五混合之要。行之一纪。复诏之西岳。以便问事。后尸解

南岳西园兰若昙藏禅师。养一灵犬。常夜行次。其犬衔其师衣。师即归房。又于门侧伏守而吠。自奋身作猛噬之势。诘旦东岭有一大蟒。长数丈许。张口呀气。毒焰炽然。侍者请避。师曰。死可避乎。彼以毒来。我以慈受。毒无实性。激发则强。慈苟无缘。冤亲一揆。言讫。其蟒按首徐行。倏然不见。又一夕有盗。犬亦衔师衣。语盗曰。草舍有可意物。一任取去。盗感其言皆去

何尊师者。不知何许人也。龙朔中居衡岳。不显名氏。其颜若四十许。行步如飞。常往来苍梧五岭间。来无所慕。去无所斁。仅百余年。人常见之。状貌不改。或问其氏族及年寿。但云何何。或诘其乡里及修证。亦云何何。时人号曰何尊师。衣弊履穿。其心浩如也。逸人田虚应邓虚中尝请曰。尊师卒无言。何以开悟学者。则曰知不知者上不知知者病。谁能凿混沌之窍。遗自然之理耶。遂杖藜而入林中。须臾群虎随之不复见。开元中。司马承祯游南岳祝融峰曰。当有高仙处之。何气色之秀异若此。已而见尊师于林中出。承祯致礼造问。则据石而坐。若无所睹。时不见答而退。叹曰。此可谓才全而德不形者也。乃建庵于峰顶延之。尊师就止复不出。观察使吕渭即其庐。请传符箓。张太虚田虚应邓虚中师事之。皆不得其旨。天宝二年下元日。有云鹤翔空。异香芬郁。谓弟子曰。吾去之后。当举之于紫盖南峰盘石之上。遂化。颜色不变。弟子乃环卫行迁神之法。中夕闻雷震声。即失其所在。衡阳太守苏务廉文。其碑在铨德观

唐则天朝。徐敬业杨州相乱。则天命讨之军败而遁。敬业素养一人。貌类于已而宠遇。及敬业败。擒得所养者斩其元以为敬业。而敬业实隐大孤山。与同伴数十人结庵耕凿。不通人事。乃削发为僧。其侣亦多削发。天宝初。有老僧法名住括。年九十余。与弟子至南岳衡岳寺。访诸僧而居之月余。忽请集僧徒。忏悔杀人罪咎。僧徒异之。老僧曰。汝颇闻有徐敬业乎。则吾身也。吾兵败入于大孤山精勤修道。今将命终。故来此寺。令世人知吾已证第四果矣。因自言死期。果如期而卒。遂葬于衡山

薛季昌。汉州绵竹人。世皆宦族。季昌幼不好荣不茹荤。常布素酷于山水。一日游请城。父母谓不远而从之。遂南游桃源。后遇正一先生于南岳。受三洞秘箓。研穷真要。屡感高真密降。明皇诏每问道德。而谈辩通博。上喜之。久乞回山上。命赋诗赠之序曰。练师志慕玄门。栖心南岳。及登道录。忽然来辞。愿归旧山。以守虚白。不违雅志。且重精修。若遇至人灵药时。来城阙也。诗曰。洞府修真客衡阳。念旧居将成金阙。要愿玉清书云路。三天近松溪万籁虚。犹宜传秘诀来候。仙舆季昌住九真降圣观。复华盖旧隐修炼丹成。一日忽谓弟子曰。祝融今夕有真之会。余被召当往。遂凌虚而去不复回。后建凌虚宫

邓紫阳。抚州南城人。初居麻姑山。后因省亲山下逢大蟒拦路步罡而逐之。蟒化为剑。遂得剑佩之。性愈刚毅。常负济世之才。每憩于溪壑之间。诵天蓬咒不辍。北帝遣神人授剑法。远访南岳朱陵。谒青玉光天二坛。礼邓真人。梦有所感。有刘有宗师之。求传禁咒。而谓之曰。石廪倒洞。夕阳迷津。山魅群居。昔吾祖驱之已经三百余年。今以生气不正此类承之袭人。汝后建坛辟除。兼内养浩然。方冀仙阶矣。后明皇诏紫阳。因内殿建醮破胡番。封为天师。后尸解。有宗依法建坛院于石廪下。遂郡凶奔他山

田虚应。字艮逸。齐国人。赋性朴拙。吐露无忌讳。开皇时侍亲于攸县。以喧冗迁于南岳。躬耕于紫盖峰下。以尽子职。凡五十余年。母既即世。乃游五峰。放志自适。龙朔中。州牧田侯于衡岳观建降真堂以居。田于乘赞以分璧。所受上清大洞法箓。自正一先生传

天师。天师传虚应。既承道要。涉历云水。为友善者。惟蒋舍洪时吕渭阳凭皆使湖南。尝就访高论。潭州旱祈雨。久之不获。召虚应蓬发弊衣。至郡无言。雨自下。又尝久雨不止。郡守建坛于衡岳观。默然岸帻而坐。洎升坛即霁。元和中。东入天台不复出。宪宗时。诏不起。有欧阳平者。道学亦高。常师事之。一日梦。三神人各持金炉。自天而降。若有所召。密谓人曰。二先生不久去矣。我必继之。未几虚应果羽化。蒋亦继往。门弟达者。栖瑶凭惟良香林陈寡言方瀛徐灵府三人。尽相联而尸解

李思慕。成纪人。与东楚董炼师白先生结烟霞之友。周游三湘名山。后访南岳五峰。虽师范不同而各有指归。白既于石鼓上升。思慕入京师。高力士佞吴筠而进之于明皇。答问称旨。后乞归山。上厚赐钱。行注清净经。行于世。后玄化于紫盖峰。惟董混迹于衡阳后洞。常以咒术治人病。若有酬之者。为酒一醉为妙于是凡醒时醉卧衢路。或溪谷遇骤雨而衣不濡。凌严霜而皓如也。数年。巡门告人曰。各好将息。人皆讶之。亦于后洞尸解。如蝉蜕也。唐杜甫有忆昔行诗末句云。更访衡阳董炼师。南游早鼓潇湘柁

薜幽栖。蒲州宝鼎人也。性沉静有敏识卓见。修举业之暇。好问方外事。开元中。及进士第。年始弱冠。调官陵郡尉秩未满。有林泉之兴。遂拂衣去服冠褐。出入青城峨嵋。久之游鹤鸣山。访汉天师治所。修行仅一纪。而道气愈充。天宝初复游南岳。卜修真之地。乃晦其名氏。于五峰之下。游心于自得之场。旷然无所系。而能和光混俗。毁方瓦合。其于三洞经诰靡不该览。故幽人逸客向风禀受。日集于左右。而师辩论宏博。随其性根。各有发明。进玄微论三卷。上明皇称旨。赏其达悟。末几尸解。注灵宝于世。今凌虚宫有天香台。乃注经之所。晓夕云烟起。如香缭绕

唐若山。鲁郡人。先天中。历官尚书郎连典剧郡。开元中出守涧州。颇有惠政。远近称之。若山好长生之道。令弟若水为衡岳道士。与兄同得胎元谷神之要。尝诏入内殿。后求归山。诏许之。若山后扬子江中乘五色雾而仙。其弟尸解于南岳

申泰芝。字广祥。其先洛阳人也。因守官湖外世代寓居长沙。后散徙四方。其远近钦慕。秦芝卜居邵州仁风村柳塘。数世皆修慈惠。自幼夐处。不与亲友交。好读书常清俭。游息南岳。访神仙之事。一夕于融顶遇真人。传金丹火龙之术。妇炼丹云山之北余胡之顶。积有年矣。大药已成。功行俱备。而能乘虚神游。隐显出入绰有神异。人不可测。开元二十六年岁在戊寅八月十六日。明皇诏近臣曰。朕昨宵中秋夜寝梦有神人告朕言。湖南邵州云山有道人。炼丹得仙。若礼遇之可为国归

宰相刘晏。少好游术。精恳不倦而无所遇。尝闻异人多在市肆间。以其喧杂可混迹也。因游长安。至一药铺。偶问曰。常有三四老人。纱帽拄杖。来取酒饮讫即去。兼觅药看。亦不多买。某意非凡俗者。刘公曰。早晚当至。曰明日合来。刘公平旦往。少顷果有道流三人到。引满饮酒。谈谑极欢。旁若无人。良久曰。世间还有得似我辈否。一人云。王十八。遂去自后每记之不可求。及作刺史往南中过衡山县。时春初风景和暖。吃冷淘一盘。香菜茵蔯之类。甚为芳洁。刘公异之。讯邮吏曰。侧近莫有衣冠居否。此菜何所得。答曰。县有官园子王十八能种。所以馆中常有好菜蔬。刘公忽惊记所遇道人之说。乃曰。园近远行去得否。曰即馆后。遂往问见王十八。衣犊鼻灌畦状貌山野望刘公趋拜战栗渐次问其乡里家属曰飘蓬不省。亦无亲族。刘公益异之。令坐索酒与吃。固不肯却归。乃诣县自请同往岭外县令都不喻当时发遣。王十八亦不甚拒。破衣草履登舟而行。刘公渐与之熟。令妻子见拜之。同坐茶饭。形容衣服日益秽敝。家人并窃恶之。夫人曰。岂兹有异。何为如此。刘公不懈去所诣数百里。患痢朝夕困极。舟船隘窄不离刘公之所。左右掩鼻罢食。不胜其苦。刘公都无厌忌之色。但忧惨而已。劝就汤粥。数日遂毙。刘公嗟叹涕泣。送终之礼无不精备。乃葬于路隅。后年官替归朝。却至衡山县。县令郊迎。既坐曰。使君所将园子去寻却来。应是不堪驱使。刘公惊问。何时归。曰后月余日即归云。奉处分放回。刘公大骇。当时步至园中。茅屋虽存都无所睹。邻人曰。王十八昨夜去矣。怨恨加甚。向屋再拜泣涕而反审。其到县之日。乃途中疾卒之辰也。遣人往发冢。瘗所空存衣服耳。数月至京城。官居朝列。偶得重疾。近至属纩家人妻子围视号叫俄。闻扣门甚急。阍者走呼曰。有人称王十八。令报欢跃迎拜。王十八微笑而入其卧所。疾已不知人久矣。乃尽令去障蔽等及汤药。自于腰间取一葫芦。开之出药三圆。如小豆大。用苇筒引水半瓯。灌而摇之。少顷腹中如雷鸣。逡巡开眼。蹶然而起。都不似先有疾。夫人日王十八。乃涕泗交下。牵衣再拜。若不胜情。妻妾仆使并泣。王十八凄然曰。奉愧旧情。故来相救。此药一圆可延十载。至期某却来。自取啜茶一碗而去。刘公因请少淹留不可。又欲与之金帛。复大笑。后刘公拜相兼领盐铁。坐事贬忠州三十年。一旦有疾。王十八复来曰。要见相公。刘公感叹颇极。延入合中。又恳求王十八。日所疾即愈。且还某药。乃以盐一两投水饮之大吐。吐中有药三圆。颜色与三十年前服者无异。王十八索香汤洗之。刘公堂侄侍疾侧。遂攫其二圆吞之。王十八熟视笑曰。汝有道气。我固知为汝掠也。趋出而去。不复言别。刘公寻病复数月。有诏至。乃卒高僧懒残者。唐天宝初。衡岳寺执役僧也。食退即收所余而食。性懒而食残故号懒残也。画专一寺之工。夜止群牛之下。曾无倦色已二十年。时邺侯李泌寺中读书。察懒残所为非凡物。听其中宵梵唱响彻于上。李泌情颇知音。能辩休戚。谓懒残经音凄惋而后喜悦。必谪堕之人。通名而谒。懒残大诟觌面而唾曰。是将贼我。李公愈敬之雅拜。懒残正拨牛粪出芋啖之。良久而曰。可以席地。取所啖芋之半以授焉。李公尽食之。后谓曰。慎无多语。领取十年宰相。公谢之而退。后月余。刺史祭岳崇道甚严。忽中夜风雷而一峰摧倒。凡山路行所为大石横拦。遂以十牛縻绊以挽之。又以数百鼓噪以推之。人力竭而石愈固。更无他涂可以修事。懒残曰。不假人力略试去之。众皆大笑。以为狂人。懒残曰。何在见嗤试可乃已。寺僧笑而许之。遂履石而动。忽转磐而下。声若震雷。山路既开。众僧皆罗拜。见者皆呼至圣。刺史奉之如神。懒残悄然。乃怀去意。寺外虎豹忽尔成群。日有伤无由禁。懒残曰授我棰。为尔尽驱除。众曰。大石犹推。此物容易。因与之荆梃皆蹑而观之。才出门见一虎衔之登山噬之。人叹其不免数。初懒残居岩久之。尝作歌。其略云。世事悠悠。不如山丘。青松蔽日。碧涧长流。山云赏慕。夜月为钩。卧藤萝下。块石枕头。不朝天子。岂羡王侯。死生无虑。更复何忧。水月无形。我常自宁。万法皆尔。不死不生。兀然无个事。春来草自青。其后李泌果入相。一云。懒残在石廪伏山妖。而售宝被讼。狱中卒。乃尸解也

衡山隐者。不知姓名。数因卖药往来衡岳寺寄宿。或时四五日无所食。僧徒怪之。后复卖药至僧所众见不食。知是异人。敬接甚厚。会乐人将女诣寺。其女有色。众欲取之。父母求五百千俱不引退。隐者闻女嫁。邀僧往看。喜欲取之。仍持金两铤正二百两。谓女父曰。此金直七百贯。今亦不论自金毕将去。乐师时充官使仓卒便别。隐者示其所居云。去此四十余里。但上山当知也。女父母事毕忆女乃往访之。正见朱门崇丽叩门。隐者与女俱出迎接。初至一食。便不复饥。留连五六日。亦不思食。父母将还。隐者以五色箱盛黄金五锭赠送。谓父母曰。此间深邃。不复人居此。后无烦更来也。其后父母重往。但见山草荒芜。不复人居。方知是神仙之窟李泌者。肃宗朝隐于衡山。诏给三品禄赐隐士服为治宫室。泌尝采松脂以隐背。名曰养和。后得如龙形者。以献帝。幼曾作诗云。天生吾地载吾。天地生吾有意无。不然绝粒升天衢。不然鸣珂游帝都。焉能不贵复不去。空自昂藏一丈夫。一丈夫兮一丈夫。平生志气多良图。请君看取百年事。业就扁舟泛五湖。庵基见在烟霞峰。得玄和先生秘语懒残开发。道业两全。其诗末句已先见也

俞灵瑰者。河间人。居衡山九真观。后学道十余年。南岳赤君悯之。传回风混合之道。及守明梁之法二十年。能坐见天下事如视诸掌。然自晦不为异以惊人。而人亦莫知有道者也。与谈说多及四海九州游历事。其貌常若三十许人。元和中。郴州官吏迎候太守因集于观门。灵瑰衣弊自若。人见之亦不甚礼待。忽历诸官吏说其祖父名氏状貌性情职掌年寿皆中。众惊异而礼之。且曰。我偶然耳。非所知也。遂入闭关不出。虽恳之再三亦不复有言。方知其异人。常诵大洞经。或绝粒或饮酒。有潘老仙游岳与灵瑰甚款。常养一龟。广四五尺。力可敌十人。见者畏惮。灵瑰乘之入九疑山。樵者时见之

昔舜时有鸟如雀。自丹州来。吐五色之气。氤氲如云。名一曰凭霄。雀能群飞衔书砂珠轻细风吹尘。起名曰珠尘。今苍梧之外山人采药时。得青石圆如珠。服之不死。带之身轻。元和末。仙人方回游南岳遇之七言赞曰。珠尘圆浮轻且明。有道服之得长生。王子年曰云密峰。流洲岸亦有此珠。游人尝得服之不死

刘元靖。武昌人。师王道宗传正一箓。未几道宗将告寂。以所有均遗诸门人。元靖惟收图书。既葬于东山。晴夜有气出墓中。高十数丈。元靖异之。遂开葬。及发棺但遗衣被而已。始知其师得道。元靖感悟。泛洞庭游武陵。复入南岳。师曰。先生因魏夫人仙坛乃有卜居意。自坛东寻峻峰上十数里。见一石穴南向辟以为居。引泉环流。伐木诛茅。前建上阁。某局茶窖凿石而成。使君韩晔游此。命其阁曰会仙。常以柏叶酝酒虽绝粒炼气而一饮斗余。宝历初。敬宗求方士。监军吕令琮邀至谭州。先生曰。某有山妻侍妾。以牛肉为命。若以为术士恐将军有罔上之名。因请彘肩自剸以蒜葅而食之。令琮愈疑因为摩足乞行。先生不得已上道。以十二月一日到京。便召于司政殿。敬宗问以神仙之事。师曰。无利无营。少私寡欲。修身出世之旨也。上不悦而难作。文皇放归山。李训欲用。董昌龄自交广乘传过岳下礼先生。先生曰。观中丞王气未动。不宜有此。行且徐之。龄昌因缓辔入商山。训果兴乱。朗州刺史唐伸妻病。求符于元靖。遂戒来者曰。此符当示使君。无先于夫人。使还伸已殂矣。夫人自愈橹。尝闻先生门人赵中闲曰。先生言董唐之事如目击。中闲曰。先生在中山多年。境静忽忽有所见。亦无指定之说。会昌三年。武宗奉玄元之教。将除佛寺。征先生赴阙。及对见。武宗见神貌清古。改容钦敬。因问佛法倾烈祖之风。朕欲去之。先生对曰。释氏久远。将遏绝可渐革其弊。卒有变更。即系众害事。却不利于道门。又问金丹之术。先生对以至灵之物非深山独往之士不可得。上曰师其得之耶。又对曰。如臣期欲得之。今实未有得得即陛下不可见矣。上赐缣百匹及米麦饴密。止于太清宫。时召入访道。每有恩赐。先生立舍与监引敕使及诸门至望仙门则已空手矣。五年秋武宗微疾。将传法箓。内臣以赵归真有私累嗜货财。推先生清净可为帝师。遂召入内君灵符殿。武宗问受箓盟信歃血之事。先生对以至尊最重莫过于诚敬斋戒。陛下七日斋三日戒。自可朝玉帝矣。不合以金玉发血为信断发歃血非常王之事金玦白璧非至尊之宝。当时以为中论。及事毕除银青光禄大夫崇玄馆大学士号广成先生。别筑崇玄馆以居之。后乞还山。时上亦欲令茅山投龙遂许自茅山归南岳。武皇大渐。道者许元长赵归真辈十余人皆处极。法。上独诏观察使存问赐之束帛香茗等。初九真观道士周混汗在岳中。事望亚于先生朝之未征失生也。有衡岳观道士毛太玄。尝梦真官执录自天降云。以混汗为大罗观主。太玄因曰。刘先生曷不先征乎。真官曰。刘君世业未尽。征则役为仙官。更不为修行人矣。果如其说。先生自朝归岳叹曰。吾今为地仙数百年。根不能脱身。为二帝所累。今已计不乃矣。大中五年冬十月。有云鹤频降。未几去世。闻天乐浮空。及迁神日。惟杖屡在。弟子吕志真。亦得其道

谢修通。宜春人也。禀性和雅。不好装饰。闻喜则喜。见恶如探汤。奉母至孝。常怀悦色。一夕梦冠褐者曰。子骨相非凡。何不出家学道。遂告母。母允之。于是诣南岳。投衡岳观潘如松为道士。而寄籍焉。因游五峰。寻访灵迹。一夕梦神人曰。朱陵洞府未合居之。后五十年再得栖。此东有玉峰洞天福地。亦朱陵之宪司。子宜处之。将有所遇。于是修通省亲。而告母曰。今值俭岁。时凶难于给用母。有所感宜往玉笥洞天可以修其若何。母诺之。遂肩舆其母。往玉笥山。穴居数年。甘旨之奉枣栗芋茱黄菁百合。其后母即世茔葬讫。夐居三纪。遇梅萧二真人传道。行之后蝉蜕于清虚馆之东隅。复入南岳。隐真于洞灵原。果五十年矣

元和中。有柳实元彻者。居于衡岳。二公俱有从父为官浙右为理。庶人连累各窜于欢爱之州。二公共结行迈而往省焉。至于廉州合浦县登州。而欲越海将抵交阯。舣舟合浦岸。夜有村人飨神箫鼓諠哗。舟人与三公仆使咸往观焉。夜将半。俄扬风起断缆。飘于大海。莫之所适。俄抵孤岛而风止。二公愁沮而陟焉。见天尊像莹然于案所。有金炉香烬。而别无一物。二公周览。次忽睹东海上有巨兽。出首四顾。若有俯听。良久乃没去逡巡。有紫云自海而涌出。蔓衍数百步。有五色芙蕖高百余尺。叶叶而绽。内有帐幄。若绮绣杂错。耀夺人目。见虹桥忽展直抵于岛上。俄有双[鬟-(一/口)+?]侍女。捧玉盒。持金炉似莲花。而至于天尊所。易其残烬。炷以异香。二公见双[鬟-(一/口)+?]。叩头再拜。辞理哀酸。求反人世。双[鬟-(一/口)+?]不答。二子请益。良久女曰。子何人而致此。二子以事告。女曰。少顷有玉虚尊师。当降此岛。与南溟夫人会约子坚请之将有所遂。言讫。有道士乘白鹿驭彩霞直降于岛上。二子拜而泣告。天师悯之曰。子随此女而谒南溟天人。当有归期无虑。尊师语双[鬟-(一/口)+?]曰。予暂修真毕。当诣彼。二子受教至帐前。行拜谒之礼。见女子未笄衣五色文章。二子告以姓字。夫人哂之曰。昔时天台有刘晨。今有柳实。昔有阮肇。今有元彻。莫非天也。设二榻而坐。俄顷尊师至。夫人迎拜遂还坐。有仙娥数辈。奏以笙竿箫笛。傍引鸾凤。雅合节奏。二子恍若梦于钧天则人世罕闻见也。遂命飞觞。忽有玄鹤。衔彩笺自空而下曰。安期先生知尊师赴南溟会。暂请枉驾。尊师读之谓玄鹤曰。寻当至彼。尊师语夫人曰。与安期先生间阔千载不值。南游无因访话。夫人促侍女进馔。玉器光洁。与夫人对食。而二子不得飨。尊师曰。二客未合飨。然为致人间之食而食之。夫人曰然。则进馔。乃人间常味也。尊师食毕。怀出丹篆一卷而授夫人。夫人拜而捧之。遂告回。谓二子曰。子有道骨。归不难。然邂逅相遇。合有灵药相贶。但子宿分自有师。吾不合为子师尔。二子拜尊师遂去。夫人命侍女曰。可送二客去曰所乘者何。侍女曰。有百花桥可驭。二子感谢拜别。夫人赠以玉壶一枚。高尺余。夫人命笔题玉壶诗云。来从一叶舟中来。去向百花桥上去。若到人间扣玉壶。鸳鸯自解分明语。俄有桥长数百步。栏槛之上皆有异花。二子于花间潜窥见。千龙万虬递相缴绕为桥柱石。有使者曰。吾不当为使而送子。盖有深意。欲奉托强为此行。襟带间一盒子。盒子中有物隐。隐然如蜘蛛形状。谓二子曰。吾辈水仙也。水仙则阴也。而无男子。吾昔道遇番禺少年情之至则有子。未三岁令弃之。夫人命与南岳神为子其来久矣。中间南岳回雁峰使者有事于水府。回日凭寄吾子所弄玉环往而使者隐之。吾颇为根。二君子为持盒子。到回雁峰下。访使者庙而投之。当有异变。傥得玉环。为送吾子。吾子亦当有报效。尔慎勿启之。二子受之。谓使者曰。夫人诗云。若到人间扣玉壶。鸳鸯自解分明语何也。曰子归有事但扣玉壶。当有禽而应之。事无不从意。又曰。玉虚尊师云。吾辈自有师。师复是谁。曰南岳太极先生。尔当自遇之。遂与使者别桥之已尽。达昔日合浦。维舟处回视之无桥矣。二元询时代已十年也。欢爱二州亲属殂矣。二子惆怅问道。将归衡山。中途因以手扣玉壶。遂有鸳鸯语曰。当饮食前行自遇。俄顷道左有盂肴馔罗列。二子食而饱。数日寻即达家。昔日童稚已弱冠。然二子妻各谢世已三日。家人辈悲喜不自胜。人云郎君已没大海。服阕已九秋也。二子似厌世体已清虚。观妻之丧不甚悲戚。因相共抵回雁访下。访使者庙。以盒子投之。条有黑龙。长数丈。激风喷雹。折木拔屋。霹雳一声。庙宇立碎。二子战栗不敢熟视。空中乃有掷玉环者。二子取之而送于南岳庙。及归有黄衣少年。持二金盒子。各到二子家曰。郎君持此药曰反魂膏。而报二君子。家有毙者。虽一甲子犹可涂项而活。受之而少年忽不见。二子遂以活妻。后共寻云水。访太极先生。而曾无影响。闷然而归。因雪见老叟负薪而卖。二子哀老年而寒。饮之以酒。睹薪檐上。有刻太极字。乃疑异之。礼为师。持玉壶以告之。叟曰。吾贮玉液者此壶也。往来数久甚喜。遂拉二子。同上祝融峰。更不出。疑自此皆得道也

东陵圣母庙主女冠道土康紫霞自言。少时尝梦中被人录去一处言。天符令摄将军巡南岳。遂以金锁甲令骑。导从千余。人马蹀蹀南云。须臾至岳神拜马前。梦中如有处分。岳中峰峦溪谷无不历也。恍惚而返。鸡鸣惊觉。自是生须数十茎

凭惟良。字云翼。湘人也。修道于南岳中宫。与徐灵符陈寡言为烟霞之友。香火之外琴酒自娱。久之就降真堂师田先生受三洞秘诀。治病痊毒。于元和中。侍师东入天台山而得道

唐贞元年。南海贡卢眉娘。年十四。眉如绿且长。故有是名。眉娘幼而慧悟。工巧无比。能于一丈绢上绣法华经七卷。字如粟粒。而点画分明。又善作飞云盖。以丝一絇分为三段。染成五色。结为金盖。其中有十洲三岛台殿麟凤之像。而执幢捧节童子亦不啻千数。顺宗叹其土谓之神。度为道士。赐号逍遥。敕住南岳魏阁。久之告期而羽化

先生吕志真。不知何许人也。广成先生之弟子。内洁而外和。终日而閴坐。似不能言者。居南岳隐真岩十余年。此后每岁一至京师。游潇湘。谒诸门人之家。常荷二大瓢。药物服饰经箓道具皆贮之。善以药术救人。入林谷间。虎豹驯之。人问其道。则默无所对。出商山道中忽失色不前。人皆讶之且曰。前有剽掠者来。果见兵刃至。志真谓贼曰。此行皆吾弟子无得于之。其徒敛衽避路不复敢前。又至一谷口曰。此有害人之物。同行欲见之。遂石金山自中夜达旦而止。翌日往访之皆同。或曰。采药而闻仙乐。岂非得道之兆耶。后游南岳。礼青玉光天二坛。寓招仙观。辟谷七日。入洞灵源。访彭蔡真人旧隐山行抵。晚溪上见一樵人坐。问师道子独何往。对曰。闻彭蔡真人隐此。愿一礼谒。樵人曰。蔡真人所居不可到。日将暮矣。且行过此山东。有人家可宿。言讫。荷樵人溪去水甚浅。师道往则深矣。樵人回顾曰。五十年方得过此。师道遂东行十余里至草舍一所篱落鸡犬见一人状貌类农者。年可三十许。谓师道曰。此来何求。对曰。寻彭蔡真人。曰路上见樵者否。曰然。曰此乃蔡真人也。师道惊叹曰。遇仙人而不识。岂非命也。因留宿。榻下有炉。中有汤鼎存焉。后有数磁盒环列。谓师道曰。置米未回。盒中物可以吃。从意取之。师道曰。游山寻访。不以饮食为念。于是揭一盒视之乃茶也。以汤点吃。甘香异常。再揭则不复开。诸盒亦然。师道不敢言。因就寝日高。主人未兴。师道讶而潜行约十数里。逢一老人邀坐石上问之。具以对。老人曰。蔡真人父子俱隐此山。昨夜所宿之处。即其子也。又曰。汝道气但浓。而骨未就。因折草一茎与师道。茎若姜苗。长尺余。味甘味。复令饮泉。水举头忽失所在。自是吃草茶。复觉气力轻健。愈于来时。复招仙观道众惊骇异曰。去已月余。何如是之久耶。山中无居宿处。师道自惊曰。才经一宿。具以所见白之。道众复叹曰。吾辈居此观。徒为学道。子一入山三逢仙人。一宿已经月余矣。老人乃彭真人也。既见蔡真人父子。又遇彭真人。得非修习之至耶。久之以省亲归问政山每采樵斫药皆以虎豹负归母喜曰。汝以孝养。我以道资。我亦幸为汝母已。而复游玉笥清虚。访梅萧二真人。三游郁木杭冀一见之山行。或逢一布衣乌帽颜若平十许人。师道问以梅萧二真所在。且曰。吾乃谢修通也。吾居南岳洞灵源溪彭蔡同隐二百余年。知汝尝游南岳。我适被东华君所命。为玉笥山地仙。兼管清虚馆。尔与我素有道缘。故得相见。言讫忽不见。师道复洞灵源已五十年矣。相卫之间有僧。自少博习经论善讲说。每有讲筵。自谓超绝然而听者稀少。财利寡薄。如此积年。真僧不愤。遂将经论。遍历名山。以访知者。后游湖外至南岳衡岳寺。憩洎月余。常于寺闲斋独坐。寻译经论。又自咎曰。所晓义理。无乃乖于圣意乎。沉思之次。忽举头见一老僧。杖锡而入曰。师习读何经论。究何义理。僧疑是异人。乃述其由。兼自咎曰。若遇智者分别此事。即钳口结舌无复开演耳。老僧笑曰。师识至广。岂不知此义。大圣犹不度无缘之人。况其初心乎。师只是与众人无缘耳。僧曰。若然者岂终世如此乎。老僧曰。吾试为汝结缘。因问师今有机资粮。僧曰。自徂南方。历行万里。粮食所费。皆已竭矣。昨抵南岳。只有大衣七条而已。老师曰。只此可矣。可卖之。以所得值。皆作磨饼油食之物。僧如言作之。约数十人食相与。持之平野之中散掇此物。焚香长跪咒曰。今日食我施者。愿当来之世与我为弟子。我当教之。得至菩提。言讫。乌鸟乱下啄食。地下蝼螘复不知数。老师谓曰。尔后三十年。方可归开法席。今且周游不用讲说也。言讫而去。僧如其言。后二十年却归河北开讲。听徒动即千万人。皆年二十已下。其老壮十无一二焉

唐时有一僧。居于南岳。见一物。绿毛覆体。直至座前僧曰。贫道禅居不挠。生灵神有知无相恼也。此物曰。子知有晋宋乎。僧曰。自晋至唐四百年矣。其物曰。子知有姚泓乎。僧曰。吾闻泓已死矣。其物曰。我即泓也。其时示之以死。脱身逃遁。游行洞天福地。饥食柏叶。遍身生毛。唐代宗时。有高僧法照。为国师。乃言。其师南岳大长老有异德。天子南向而礼之。度其道不可征。乃名其居曰般舟道场。用尊其位。始居山西南岩之下。人遗之食则食。不遗则食土泥茹草木。其取衣类是。南极海裔。北至幽都。来求其道。或之崖谷。羸形垢面。躬负薪槱。以为仆役。后数年功成道备。人皆负布帛代木石。委之岩户。不拒不营。祠宇既具。德宗申诏褒立是为弥陀寺。施余则与饿疾者不尸其功边洞元洛阳人于嵩山[山/咢]岭遇道后醉酒风狂混尘。一旦归洛阳。承醉入水不复出而后有客自衡湘来。洞元于南岳山托附书至洛阳。其法属交友叙旧。及墨遂乃洞元亲染。人皆曰水仙

长庆中有马拯处士。性闲清虚。好游山水。不择险峭。尽能跻攀。居于闽中。因诣衡山祝融峰伏虎师佛堂道场。严洁果食馨香。兼列白金三笏于佛榻上。见一老僧。眉毛俱白。状貌魁梧。甚喜拯来。拯使一仆挈其囊。僧曰。暂请郎君仆夫至近县市少盐醯。拯许之。仆乃持钱下山去。僧旋亦不知所向。续又有一马沼山人。亦独登此来。见拯甚相慰悦。沼告拯曰。适来中道遇一虎食一夫。不知唯氏之子。说其服饰。即拯仆使尔。拯大骇。沼又云。遥见虎食人尽乃脱鞹衣。衣禅衣乃老僧也。拯愈怖怯。及沼见僧。曰只此是也。拯白僧曰。马山人来云。某仆使至半山路已被虎食如何。僧怒曰。贫道此境山无虎狼。草无毒螫。路绝蛇虺。林绝鸱鸮。无信偶语耳。拯细窥僧口吻。犹带殷血而不欲言。二人跧其食堂。牢扁其户。明烛伺之。夜深闻户外有虎怒首触其扇者二四。赖户壮而不堕。二子惧而焚香虔诚叩首于堂内土偶宾头卢者久之。闻土偶吟诗曰。寅人且溺栏中水。午子须分艮畔金。若教特进重张弩。过后将军必损心。二子聆之而解其义曰。寅人乃僧虎也。栏中水即井也。午子即我也。艮畔金者银也。其下两句即不能解。乃明僧扣门乃曰。郎君起来食粥。二子方敢起关食糜异。二子计之曰。此僧且在。我等无敢下山去。乃召僧窥井中云有怪物。僧细视。次二子推僧堕井。乃化为虎。以巨石镇之而毙。二子遂取银三笏而下山。仅昏黑而遇一猎人于道旁。张[弓*咼]弓了上其树而为栅居之。语二子曰。无触我机。兼语二子曰。山下犹远虎方暴。何不且上此栅来。二子悸栗。遂攀缘而上。将欲人定。忽三五十人过。或僧或道。或丈夫或女人。歌吟者戏舞者。忽至[弓*咼]弓所。众怒曰。朝来已被二贼杀我禅和。今方追捕。次又敢有人张我将军。遂发其机而去。二子并闻其说。因诘猎者曰。此是伥鬼乃虎食之人也。为虎前呵道耳。二子因征猎者姓氏。曰进姓牛。二子大喜曰。土偶诗下句今有验矣。牛进即特进也。将军即虎矣。遂劝猎者。重张其箭。猎者然之。才却登栅。果有一虎咆哮而至。前足触机。箭乃中其第三班贯心而踣逡巡。诸伥鬼奔走却回。伏其虎前哭甚哀曰。谁人又杀我将军。二子因怒而叱之曰。汝辈无知下鬼。生遭虎啮死。吾今为汝报仇。不能惭谢。犹敢恸哭。岂有为鬼不灵如是遂悄寂。忽有一鬼答曰。都不知将军乃虎耳聆郎君之说方大惶悟蹑其尾而骂之。感谢而去。乃明二子分白金一笏与猎者而归(出传奇)向子文。长沙人。宝历中。得官衡州。贫不能归。爱山水之胜。一旦谒岳神庙。时当盛暑。留宿旬余。忽有一人。青巾紫裘。面如琢玉。神色威整。须眉如画。子文异之。骨相非凡。翊旦往见。问之乃曰。余龚庆长也。世家洛阳。少遇司马隐元于鸣皋山下。隐元者自是委羽洞天之灵官也。凡五岳四渎洞天福地。各有灵官主之。较量功罪。采访善恶。闻于九天使者府。隐元谓庆长曰。汝宿生常居要职。有辩冤雪死之劳。当时土民阴受汝赐。逮朱泚僭逆仗节死事。忠愤之气毅然不衰。故得再生为人。他时通悟必能记忆矣。九天使者录汝之功命。我授汝石精金光藏景录形神剑之法中黄太一默朝之朝。因得度世。近登紫霄峰望气。见岭外妖气氛。欲往禳除。经过岳祠。故来朝谒。子文为之致躬。庆长顾侍者取琴鼓之。其曲名曰金鲸跃海雨滴秋荷醉淘月白云引之类。音韵清越。非凡声也。陪从连日。临别子文再拜言曰。幸得际遇欲从先生南游可乎。庆长曰。未可也。汝当仕进。更十八年中条山相见。子文再拜乞言。庆长曰。学先乎功行逢时得志。汝宜勉之。至干吐纳服饵。乃其余事。子文恳请再三。庆长曰。当俟后会。子文曰。更有教戒。誓当禀奉。庆长沉思良久云。汝父祖旅殡僧舍。颇苦鬼役。早卜吉壤以终大事。子文流涕拜谢。翩然而去

练师聂绍元。幼而雅好。诗书老庄文列。一日诣金陵。师方外高明昭受戒箓。是夕梦入一城。宫府严肃。中有朱衣者。按几谓绍元曰。此司禄之所也。可自开籍。籍云。聂绍元十八入道。二十受上清毕法。二十二往南岳。遂掩卷。而悟久之。自金陵还问政山。筑室以居。不偶世俗。自号无名子。世多以炼师称之。每侍母极勤瘁。一日晨起沐浴曰。我伯祖戒云。吾家世世宜修炼可率励。勿忘太上教。俄有四鹤集于屋。又神光从空而下。望见者疑为火所焚。即之则[門@具]然无他。但绍元已化矣。四鹤与神光亦冉冉而去。诘旦庄隶来云。炼师与三道士衣绯绿乘者。从者数辈。悉冠带南去。炼师回首曰。我往南岳矣

潘发。字文伯。陇右人。自幼参受法箓。檄召鬼神。行符施药。济人病苦。远近称之。于元夜入静精益南岳真官云。昨天腊日。东邻摄召东岳云已得开度。南岳受生未审。东岳摄魂考过。南岳练度。法主复掌何事。真官梦云。五岳方面分野之属。洞天福地。名山溪卢各有主。司人间功罪。国之财赋器用。洎水陆众类。火岳管四渎四足负荷之属。又云。南岳有赤脚仙人。子勤修德。必际遇之。乃子师耳。乃李守微也

北梦琐道士秦保言勤于焚修。尝白南岳真君云。上真何以须纸钱为有所未谕。既而夜梦真君曰。纸钱即冥吏所籍。吾何须由。是岳中益信

湖南马希声。嗣父位。连年亢旱。祈祷不应。乃封闭南岳司天王庙及境内神祠。竟不雨。其兄希震入谏之。饮酒至中夜而退。闻堂前諠噪连召希震。复入见希声。倒立于阶下。衣裳不被。其首已碎。令视信扶上以帛蒙首。翌日发丧。以弟希烈嗣位。先是大将周达自南岳亲见江上云雾中拥执希声而去。秘不敢言。此夕有物如黑幕。突入堂前。即时而卒

开宝年中。有率子廉者。本南岳之耕民。犷戾愚无取。众皆谓率牛。一日厌为农时。乃投衡岳观李尊师出家。未几披戴为道士。后众举于紫虚阁住持。非当其才。但令彼酒扫而已。子廉得此欣然而往。常恃酒狂醉。往往倒卧于衢路。或山谷之间。虽风雨暴作虎狼斗见蔑如也。一日礼部诏帅臣王公祐祷南岳。公为性简傲。时山中道释悉奔祗谒。及行祭礼毕。忽问左右曰。吾闻有魏夫人坛安在。对曰。即紫虚阁是也。有主否。曰道士率子廉。一人何谓不来参谒。答曰。子廉本山下之农夫。殊无他能。人皆以率牛呼之。性好酒不来参谒。必酒病也。公乃迳诣阁见子廉。果中酒首不能举视。其生涯只有破铁铫及缺磁碗器数事而已。外索然无睹。公呼之。但努目注视曰。深山道士罕遇酒。遇酒则大醉。所以委顿如此。望明公不责。公大喜以为任真守朴信所谓道人也。翌日与同舟而归府。置之于水阁中。经月使之将行。复谓之曰。尊师韬光内映之人也。诚所珍重。几欲作成一篇。为王事所迫。矻矻未暇。五七日间诗成。当令送上。幸勿讶然。子廉归岳。数月未闻至。公一夕因观书倦而假寝。恍然见子廉遽入府。主曾云诗许。以五七日为约。数月未闻。得非事有所废忘乎。言讫迳去。公觉甚怀感愧。遂乃灯下为三绝。仍加序以寄之。诗曰。古屋当崖映月开。年年常伴白云闲。糇粮丹火何从出。四面无人见下山。下瞰虚空临绝涧。上排烟雾倚山巅。四边崄绝无猿鸟。独卧白云三十年。心意逍遥物莫知。山中山下识人稀。想君绝累忘尘境。不是王乔即令威。翌日命写于版。遣人赍送南岳。悬于本阁。子廉曰。我则何用以慰。阁之清虚尔。本诗石在县之江亭。熙宁间碑为火所焚。今铨德观。复刻石记之。东坡居士序兼书。绍兴中。住持黄庭观道士陈子常再刻之于本观阁下。太平兴国五年六月十七日。子廉忽使人白衡岳观李尊师云。以他游故来辞。请令人来照管。师得之云。此人土木愚子盛暑何往。遂亲去访之。至则奄然。师谓童行曰。吾不料率牛先知其死日耶。遂以礼葬之。未几有南台寺僧守澄。自京师回。于南薰门外。忽遇子廉。相叙契阔。其词甚优逸。曰尊师归岳中否。曰思欲一看京师。临行蒙尊师赆送甚厚。欲奉一书致谢。劳大德为达之还可否。守澄遂领书往衡岳李尊师处。开对之则六月十七日书也。遂发其冢而观之。但遗一拄杖并鞋尔

乾德二年。云修南岳庙。塑绘鬼神及人马尤多。忽一日一时嘶啖旗纛。尽皆倒而西指。工人役夫皆怖仆于地。良久方苏。庙乃具事由。申举本州。按验得实。然后飞奏考其月日破蜀之日也。朝野莫不异之

乐学士史。景德末。为西京留台御史。尝梦一人具冠服称帝命来召。俄宫阙壮丽。因问使者。云此帝所也。既升见帝谓曰。主求嗣吾为择之少选一人至。帝曰。中原求嗣。汝往勿辞。顿首求免者再三。帝曰。往哉。遂唯而去。旁拱立者曰。此南岳赤脚李仙人也。尝酣于酒。明年果生仁宗皇帝(此一段与本朝实录甚异。今亦存之)

蓝方。字元道。亳州父老言。自儿童时。见先生状貌。迄今如一先生。发委地黑光可爱。肌若截膏。眉目疏秀。唇若积朱。齿如排玉。举动温厚。接物以和。大小皆得。其欢心时人呼为笑先生也。或游旗亭遇废民。日于道路探怀出钱盈掬遗之。颇好施药轸救疾苦。仁庙闻先生之名。特召先生。上殿赐坐及茶。馆先生于芳林园告去。帝赐号南岳养素先生。先生乃往南岳招仙观。是时学士贾昌朝赠先生诗云。圣泽浓沾隐逸身。道装宜用葛为巾。祝融峰下醉明月。湘水源头钓锦鳞。曾见海桃三结子。不知仙豆几回春。他年我若功成去。愿作云桥跪礼人。先生独宿阁上。一夕与人言语。侍者窥牖望之。但见红光满室。明日客询之。先生曰。吾师刘道君行雨过此。留话少刻。先生一日沐浴召侍者谓之曰。吾今一百七十二岁安可复愿。先生位号。但不愿拒圣君之意。今当去矣。乃奄然。先生多游西川。亦来湖湘。今人时复见之

王灵舆。晋陵人。幼自庐阜庵居。后迁南岳中宫。修真炼行。一纪道成。复朱陵之东。旦暮朝斗祈感上真而后升举。今宫前有片石。其文细如磨砻者。昔真人朝斗之石也。本宫旧有田地数顷为别宫所佃。景祐乙亥年正月。枢密学士富春公孙氵为御史　上因问事忤　旨贬永州市征。仲秋抵宫下。十月十八日就枕酣寐。梦游清都观。其观数轩。竹树萧疏。洁洒可爱。有衣冠四人。中有峭峻端秀微有须黄衣道士。服顶纱巾。前揖公曰。赋寿甚远。恩命将至矣。某有田畴。乃衡山邑君之部中也。幸惟顾属之。公时在梦中。心自惟始被遣左官何遽有恩典。此皆术士妄言也。道士曰。何不相信之。良久日。足下心胸间有志大如钱。公惟默未尝有试。退手袖中扪其所如其说。道士曰。则向之言不诬矣。公益谢焉。乃唯而退。又连呼之。公回眄间。复言曰。某姓王氏。幸记勿忘。俄顷遂悟讶然。风度眉宇历历可记心目间。未几奉　诏移倅长沙。十二月赴所官至衡岳观。礼星像。目九仙宫。左右列真仙四人。王中者乃梦中所见。颜貌暗符。而衣冠则异。因观其传记。且曰中尊姓王。始觉其姓与梦中所说契矣。公虽访其本观所在。且撰日受暑迫于期会遂不及往。明年孟夏。刺史当奉　诏祷岳。以疾不克行。公实代往至昭潭昼寝。舟中忽如闻空中有语曰。移命将至。所祷之事竟不为理何也。忽然四顾无人。自呼舟中后使皆自舟后至者索其语言之人。悉无得焉。公思岂九仙未往有是异也。翌日至其岳祀事毕。诣观中见古屋塑像。位于中者。榜曰王灵舆真人。其颜状衣巾。乃梦中所见。无毫发之差。公爇香再拜。感叹久之。遂与县官推之逾年。果得若干田土属邻观。岁收地利。因而申明。勒还旧管。集贤章公岷作篆刻之石记之。并张觌奏复宫额内一记八分书存焉。又观之西北五里有岩一所。深下平坦三四丈是

国家昔日投金龙之所。深下透云密峰断石源。传云。前洞是朱陵洞天之东门也。中洞后洞在灵境之西。亦洞天之便门也

陈良卿。景祐四年。自永州随乡书赴部试。十月至长沙。梦一人引入一巨舰中。见一道士。自称青精先生。与之谈论。辞语高古。谓陈曰。吾已荐子于尧为直言极谏臣。陈曰。尧今何在。曰见司南岳。陈曰。尧者古圣君也。安可在公侯之列。先生曰。尧人间之帝也。秉火德而王。弃天下而位。神乎南方。子何疑焉。陈辞以名宦未立俟它。曰应乃许以十年为期。既悟甚恶之为异梦。录以自宽。明年登甲第。调官全州判官。道出岳州南驿。偶昼寝梦使者持檄来召。遽惊觉喟曰。岂尧命乎。同行相勉以梦不足信。复执书秩卧读之。晚食具呼之已逝

刘山甫。随侍官于岭外。北归泊舟洞庭登岸。见北方毗沙门天王庙祠。因谒之。见庙宇颓圮。乃题云。坏墙风雨几经春。草色盈庭一坐尘。自是神仙无感应。盛衰何得却由人。是夜梦神真曰。我南岳神也。汝何相侮。俄而风涛大作舟几覆。悔谢彻去诗牌乃止

尚书郎李观为进士时。游南岳。过长沙。饮旗亭中。忽有负竹奁钉铰具者。请曰。子往南岳。谓我问养素先生。十月怀胎如何出得。观至南岳以语元道大惊曰。真人眉间有白志乎。曰然。是海蟾子也。吾义圣胎以成患无以出之。非斯人不足以成吾道。今声问相及而不得接。吾之不遇斯人命也

神宗朝。章察。字隐之。成都人。自幼不群。天才卓异。修举业之暇。精妙于易。注太玄经。至九卷。忽昼寝梦见扬子云。曰太玄犹如一浮图有十三。汝注至九卷。机岂易泄耶。察觉甚疑异之。后略注至十卷进上

帝喜赐爵不受。封为冲退处士。尝与邵雍康节友善。因游广汉金雁桥。见一童年十二鬻诗。察喜之拉同归。更名经童。察常看黄庭经。凡看罢。童窃窥之。一日有青衣童。持书至察。接书已失青童。察观书皮云。南岳布衣真一子书至西州冲退处士处开。及开但只一章诗云。未遂山中吟。时闻世上音。笑言失真诠。尘秽浊神襟。归植南园芝。驰化北溟金。千日勤耕耘。自然生瑶琳。察因游西溪。偶濯足。有异人李士宁访之。察遽云足濯西溪流去水。李速应云。手持南岳寄来诗。察惊而笑曰。何以知之。李云久矣。李辞云。吾先往南岳。君宜早来。自后李不复见。经童忽一日告去。察曰。汝欲何往。童曰。先往南岳候先生。察曰。汝何知之。童曰久矣。童坐亡。逾月察别相知而尸解。察尝炼丹。后服丹化如蛇蝉也。今人时见之于南岳。段愿言吊之诗略云。尸解去难寻。空留一鼎金。西州大隐没。北极少征沈。又张贤良诗云。西海从来镇大名。或闻蝉蜕弃遐龄。青城已结神仙侣。碧落俄沈处士星。金鼎炼成丹汞药。玉堂传授太玄经。平生是我深投分。自愧无才与勒铭

周琬。湘中人。舣舟南沙。梦二吏引入南岳庙内升殿。王起接之曰。知入京铨。欲率留在此。亦与人世之乐不殊。琬曰。名宦未达。且欲赴铨王曰。如此则不敢奉縻也。乃作诗送周琬曰。住此既非乐。舍此去何图。若问青毡事。惟留一角书。至京调中牟尉。忽卧病旅中且虑不起。作妻子书一角封毕而卒(此一段与陈良卿事类辞殊。今两存之。出洞微志)

衡岳泉禅师。南人也。名谷泉少。聪敏性耐垢污。大言不逊。流俗憎恶。造汾阳昭禅师。密使记南归。放浪湘中。与虎湫蛟穴为伴。因游南岳云峰寺。住懒瓒岩。又移芭蕉庵。复迁宝真。大书壁曰。予此芭蕉庵。幽古堆云处。千般异境未暇数。且看矮松三四树。寒来烧枯杉。饥餐大紫芋。而今抛之去。不知谁来住。宝真庵最险绝处。夜地坐祝融峰下。有大蟒蟠绕之。泉解衣带缚其腰。夜不见。明日杖山策遍山寻之。衣带缠枯松上。盖松妖也。又自后洞负一石像至南台。约数百斤。众僧惊骇莫知其来。后洞僧亦不知其去。因相传云飞来罗汉。尝过衡山县。见屠者斫肉。立其旁作可怜态。指其肉又指其口。屠问曰。汝哑耶。即肯首。屠怜之。割巨脔置钵中。泉喜出望外□谢而去。一市大笑。而泉自若。以杖荷大瓢。来往山中。人曰。瓢中何物。大道浆也。自作偈曰。我不谁管尔。谁是不管底。着个破纸褉。一味工打睡。金乌住东上。玉免从西坠。荣辱何系我。兴亡不相关。一条拄杖一葫芦。闲走南山与北山。醉卧山路间。值大雪。起作偈曰。今朝甚好雪。纷纷如秋月。文殊不出头。普贤呈丑拙。畜一奴名调。古日令舍薪汲涧。或呼对坐岩石间。赠之以偈。我有山童名调。古不诵经不礼祖。能搬榾柮御冬寒。随分衣衫破不补。会栽蔬能种芋。千山万山去无惧。呵呵呵有甚讨处

张君猷。为湖南漕过南岳。自肩舆中。见路左一道观甚丽。榜曰朱陵宫。遥望其中。有一羽衣立殿上。君猷意欲下。而从骑半已过。明年再经其地。求朱陵宫无之。父老云。旁近但有朱真人祠。至其下乃前所见朱陵宫之处。才小屋一二楹。其变异如此(此一段与张徽言意同辞异。今亦存之)

饶州妙果长老师立。少年时行去至衡山褐严寺。方夏四月晚游寺前兜率桥。见潭下峭壁间。有僧背负石而立。师立夙闻人言此地有罗汉。隐见不常。且忆藏经有持地菩萨入石壁事。竦然敬视。忽壁开尺许。僧入其中。复合无纤罅。又旬日放参毕。与同参二人信步到寺后。虎跑泉亭上。天风倏起。二僧欲归。师立独少留。二僧曰。久知亭下多异。师无庸留。立方壮不以为意。俄亭西南角有扣柱者。继即伸手内向渐进不止。时几过五尺。立戏之曰。复能缩否。应声而渐退。少顷又闻扣柱声。立曰。若圣者邪当隐。若山鬼即见形。又一食久一手复出五指。初大如椽。渐小如婴儿。初生指状。立颇恐即下山

绍圣中。宜春季观守临贺。有一叟曰陈非自罗浮山来。观延之因诘其年。曰五十岁。语次因问吕真人。叟曰。昔见之于南岳。陪速数日。自云。近游巴陵。见老木精。留一绝于白鹤寺壁。临别谓观曰。我一百二十六岁矣。前日骤见不敢言。惧见疑也。今已别。言之无害。再复南岳矣。观计此叟。亦真人之流也

    隐逸

皇甫。名涣。字致远。开封人也。赋性闲淡。有敏识卓见。修举业之暇。尤妙于三玄。知命不负学作黄冠。在京东太一宫受业。举止状义而不明。政和初　朝廷兴道学。先生向化。次年攻试。辟雍作魁　圣览程文□金坛郎不就乞换自在公患野装游历寻访于西洛。遇至人凭野人得其道要。后游南岳。栖淩虚台会真观思真已　皇帝诏赴阙居太一宫高士寮。后乞还山居汝水而坐亡。又有蒋风子者。本邵阳之居民。赋性愚直。言无忌惮。人事不入。或有小疵。不拘贵贱面而伸之。周游南岳。见中岭陡峻出意修之。亦之知其宿食之所。忽日有樵者慎青巾。负薪而鬻之。曰千辛苦而食用不给。与子一粒药。吞之力可陪矣。自此但饮酒水而已。衣衫尽弃。寒暑不问。众谓之曰。风子常倒卧衢路。虽势位不能屈。毒药不能加。虎狼无所损。独行自语。人莫之测。皆逆知人意。逮今见之三十余年。浩然如故

近有皇甫坦者。字履道。西蜀人也。赋性颖达。立行清高。道学兼该。不类常辈。通老庄之外。尤精于术数。尝游岷峨访天师治所。遇唐朱真人。得其元奥。又常以气术治人疾病。又示以经字言人吉凶。或波撆少剩。或点画草。真人诘之。则指东画西。说南道北。祸福无不备矣。迤逦谒平都。历荆渚过洞庭。凡所到处。遇其穷废。并蒙恩惠。道行愈超。声流于朝。绍兴二十七年　皇帝征之。赴阙及登。对答问称　旨。主上深加礼待。后乞还庐山。结庵于拨云峰下。以啬精神。二十八年秋　太上皇复下诏命　御制诏书曰。先生清标孤映。寄迹物外。秕糠尘俗。啸咏烟霞。信可乐也。去秋为别。俯仰周岁。兴怀晤言。驰神缅邈。讨青城会友于元览。白云遂无心于帝乡也。秋凉甚迩。不知何日可相见。愿早践言。则骑鲸御气。泠然无难。行且湘云。横素桂子。吹香燕馆。超然下风。问道虚怀。结想久矣。专此为问。残暑在近。益保清虚。后令先生降香于南岳。隆兴改元　太上皇退居德寿宫。又下诏征先生。每问道要皆称　旨。复令先生降香于南岳兼赐

御书黄庭道德阴符三经。　御制诏书曰。自退处别宫日以颐神养志为事思见风采款亲道话幸早命驾少同闲适专信奉速用伸至怀　上又令书院待诏写先生神　上亲赞曰。皇甫高士。眉宇列仙。以道兴世。孰计其年。孤鹤在野。白云行天。掀髯一笑。合乎自然

右此一段亦教门之盛事。故全录之。大抵探幽赜隐。负步游方。寻师访道。须诚心格志。柔外宽中者。凡所会遇。无不潜符。则知至道。果在我也。道果在我。升度南宫。不亦宜乎。故前所谓欲升南宫。先度朱陵。世谚云。不游南岳。阴簿不削。信不诬矣。今则逮至我宋运值昌朝。异人高僧隐士接踵而栖者。亦不减于古矣

    叙古跋

今接真诰云。名山五岳中学道者数百万人。今年有得道升天者。人名如别。年年月月皆有去者如此不可悉纪今为疏一年之得道人耳。有不乐上升仙而长在五岳名山者。亦不可称数。或为仙官使掌名山者。亦复有数千

又按司马天师云。南岳祠宇庵岩仅三百余所。超越于汉武之朝。盛隆在唐皇之代。他山无可拟者。岂不以万古灵踪千真遗化。并协壬辰之运。悉同黄帝之。□□□□□□□□□□□□□□□□□□□□□作诗云。野鹊滩西一棹孤。月光遥接洞庭湖。堪憎回雁峰前过。望断家山一字无。近自五季之后。山颇岑寂。今直　昌朝大道兴隆。就寒栖而乐淡泊者往往居之。其诸名山亦复如是。岂非道化所洽将返纯古乎。每值三春。四方游礼者甚众。近岁道会愈盛。祥应频彰。至于冠盖星轺之士。皆降屈于麻衣纸袄之流参问。元微搜访高上于一言半句。似有感通。如在汾水之阳而丧天下。岂非真仙默示道化所及而至于此哉

南岳总胜集卷下

    跋

吾家距衡山二百里而遥。尝以秋八月为亲祈年。重茧山下顿首岳词。其后复往祷登祝融峰。欲作一书纪其胜迹。以旷岣嵝。太史志颇详且衣食于犇走未遑也。然先人邱垄皆在衡山支麓。桑梓松楸极不忘焉。泰山之麓则　先君子遗爱。长留　先慈窀穸所寄。余为书院主讲。是以搜辑成帙。名曰岱览。然积十余年而其书未成。盖山经水志编纂为难。况又簿书鞅掌乎。顷当量移海州。闻其俗朴政简或有余间。卒成此书。亦未可知。而衡山之书。则非归田后蹑履怀铅摩。以岁月不能成也。适孙渊如观察。以宋本南岳总胜集见示。向无善椠。因急付梓以广其传。余作吏江南十年矣。非特乡国云山远在二千里外。即岱下林泉。畴昔负土安砚之地。曾不得一伸拜埽。载访朋侪。倘得抽身就间往来衡岱之间。既以订岱览之阙遗。亦将以是集与旷志参考。而成衡山之记载矣。是则余桑梓松楸之怀所欲遂。而几几乎不可必得者也。付刻缘起详孙序中。其款式悉仍宋本之旧。壬戌春正月既望。善化唐仲冕跋


婆薮槃豆法师传

    No. 2049

婆薮槃豆法师传

        陈天竺三藏法师真谛译

婆薮槃豆法师者。北天竺富娄沙富罗国人也。富娄沙译为丈夫富罗译为土。毗搜纽天王世传云。是帝释弟帝释遣其出阎浮提作王为伏阿修罗。其生阎浮提为婆薮提婆王之子有修罗。名因陀罗陀摩那。因陀罗是帝释名。陀摩那译为伏。此阿修罗恒与帝释斗战。谓能伏帝释故有此名。毗伽罗论解阿修罗谓非善戏。即应以此名译之。诸天恒以善为戏乐。其恒以恶为戏乐故有此名。亦得名非天。此阿修罗有妹名波罗颇婆底(知履反)。波罗颇译为明。婆底译为妃。此女甚有形容。阿修罗欲害毗搜纽天。故将此妹诳之。以咒术力变阎浮提一处令阴暗。其自居闇处不令人见。令妹别住明处。语妹云若人欲得汝为妇。可语云我兄有大力。若欲取我必与我兄相违。若能将我兄斗战乃可相许。毗搜纽天后于明处见此女。心大悦之。问云汝是何人。答云我阿修罗童女。天云诸阿修罗女由来皆适诸天。我既无妇汝又无夫。今欲相取得见从不。女如其兄先言以答之。天云汝今惜我身故有此言。汝已爱我我岂相置。我有大力能与汝兄斗战。女遂许之即为夫妻。阿修罗后往明问毗搜纽天。汝云何辄取我妹为妇。天答云若我非丈夫。取汝妹为妇可致嫌责。我是丈夫无妇汝妹是童女无夫。我今取之正是其理何故见怪。阿修罗云汝有何能自称丈夫。若是丈夫能将我斗战得胜当以妹适汝。天云汝若不信当共决之。即各执仗互相斫刺。毗搜纽天是那罗延身斫刺所不能入。天斫阿修罗头断即还复。手臂等余身分悉尔。随有断处即还复。从旦至晚斫刺不息。阿修罗无有死状。天力稍尽转就疲困。若至夜阿修罗力则更强。明妃恐其夫不如。取郁波罗华擘为两片各掷一边。明妃于其中行去而复来。天即解其意捉阿修罗身擘为两片各掷一边。天于其中得去而复来。阿修罗由此命断。阿修罗先就仙人乞恩愿令我身被斫刺即便还复。仙人施其此恩故后时被斫刺而不失命。仙人欲令诸天杀之故不施其擘身还复之恩。故后时由此失命。毗搜纽天既居此地显丈夫能。因此立名称丈夫国。此土有国师婆罗门姓憍尸迦。有三子同名婆薮槃豆。婆薮译为天。槃豆译为亲。天竺立儿名有此体。虽同一名复立别名以显之。第三子婆薮槃豆。于萨婆多部出家得阿罗汉果。别名比邻持(定梨反)跋婆。比邻持是其母名。绂婆译为子亦曰儿。此名通人畜如牛子亦名绂婆。但此土呼牛子为犊长子。婆薮槃豆是菩萨根性人。亦于萨婆多部出家。后修定得离欲。思惟空义不能得入。欲自杀身。宾头罗阿罗汉。在东毗提诃观见此事从彼方来。为说小乘空观。如教观之即便得入。虽得小乘空观意犹未安。谓理不应止尔因此乘神通。往兜率多天咨问弥勒菩萨。弥勒菩萨为说大乘空观。还阎浮提如说思惟。即便得悟于思惟时地六种动既得大乘空观。因此为名。名阿僧伽。阿僧伽译为无著。尔后数上兜率多天咨问弥勒大乘经义。弥勒广为解说随有所得。还阎浮提。以己所闻为余人说。闻者多不生信。无著法师即自发愿。我今欲令众生信解大乘。唯愿大师下阎浮提解说大乘令诸众生皆得信解。弥勒即如其愿于夜时下阎浮提。放大光明广集有缘众。于说法堂诵出十七地经。随所诵出随解其义。经四月夜解十七地经方竟。虽同于一堂听法。唯无著法师得近弥勒菩萨。余人但得遥闻夜共听弥勒说法。昼时无著法师更为余人解释弥勒所说。因此众人闻信大乘弥勒菩萨教。无著法师修日光三摩提。如说修学即得此定从得此定。后昔所未解悉能通达。有所见闻永忆不忘。佛昔所说华严等诸大乘经悉解义。弥勒于兜率多天。悉为无著法师解说诸大乘经义。法师并悉通达皆能忆持。后于阎浮提造大乘经优波提舍。解释佛所说一切大教。第二婆薮槃豆。亦于萨婆多部出家。博学多闻遍通坟籍。神才俊朗无可为俦。戒行清高难以相匹。兄弟既有别名故法师但称婆薮槃豆。佛灭度后五百年中有阿罗汉。名迦旃延子。母姓迦旃延从母为名。先于萨婆多部出家。本是天竺人后往罽宾国。罽宾在天竺之西北。与五百阿罗汉及五百菩萨。共撰集萨婆多部阿毗达磨。制为八伽兰他。即此间云八干度。伽兰他译为结。亦曰节。谓义类各相结属故云结。又摄义令不散故云结。义类各有分限故云节。亦称此文为发慧论以神通力及愿力。广宣告远近。若先闻说阿毗达磨随所得多少可悉送来。于是若天诸龙夜叉乃至阿迦尼师吒。诸天有先闻佛说阿毗达磨。若略若广乃至一句一偈悉送与之。迦旃延子共诸阿罗汉及诸菩萨简择其义。若与修多罗毗那耶不相违背。即便撰铭若相违背即便弃舍。是所取文句随义类相关。若明慧义则安置慧结中。若明定义则安置定结中。余类悉尔。八结合有五万偈。造八结竟复欲造毗婆沙释之。马鸣菩萨是舍卫国婆枳多土人。通八分毗伽罗论。及四皮陀六论。解十八部。三藏文宗学府允仪所归。迦旃延子遣人往舍卫国。请马鸣为表文句。马鸣既至罽宾。迦旃延子次第解释八结。诸阿罗汉及诸菩萨。即共研辩义意若定。马鸣随即著文。经十二年造毗婆沙方竟。凡百万偈。毗婆沙译为广解。表述既竟。迦旃延子即刻石立表云。今去学此诸人不得出罽宾国。八结文句及毗婆沙文句亦悉不得出国。恐余部及大乘污坏此正法。以立制事白王。王亦同此意。罽宾国四周有山如城。唯有一门出入。诸圣人以愿力摄诸夜叉神令守门。若欲学此法者能来罽宾则不遮碍。诸圣人又以愿力令五百夜叉神为檀越。若学此法者资身之具无所短乏。阿緰阇国有一法师。名婆娑须拔陀罗。聪明大智闻即能持。欲学八结毗婆沙义于余国弘通之。法师托迹为狂痴人往罽宾国。恒在大集中听法。而威仪乖失言笑舛异。有时于集中论毗婆沙义。乃问罗摩延传众人轻之闻不齿录。于十二年中听毗婆沙得数遍文义已熟。悉诵持在心欲还本土。去至门侧诸夜叉神高声唱令。大阿毗达摩师今欲出国即执将还于大集中。众共检问言语纰缪不相领解。众咸谓为狂人即便放遣。法师后又出门诸神复唱令执还遂闻彻国王。王又令于大集中更检问之众重检问亦如先。不相领解如此三反。去而复还至第四反。诸神虽送将还众不复检问。令诸夜叉放遣出国。法师既达本土即宣示。近远咸使知闻云我已学得罽宾国毗婆沙文义具足。有能学者可急来取。于是四方云集。法师年衰老恐出此法不竟。令诸学徒急疾取之随出随书遂得究竟。罽宾诸师后闻此法已传流余土人各嗟叹。至佛灭后九百年中有外道。名频阇诃婆娑频阇诃是山名。婆娑译为住。此外道住此山因以为名。有龙王名毗梨沙迦那。住在频阇诃山下池中。此龙王善解僧佉论。此外道知龙王有解欲就受学。龙王变身作仙人状貌住叶屋中。外道往至龙王所述其欲学意。龙王即许之。外道采华满一大篮。头戴华篮至龙王所。绕龙王一匝辄投一华以为供养。投一华作一偈赞叹龙王。随闻随破其所立偈义。即取华掷外。其随施所立偈义既立还投所掷华。如此投一篮华尽。具破教诸偈。悉来就龙王。既嘉其聪明即为解说僧佉论语外道云。汝得论竟慎勿改易。龙王畏其胜己故。有此及其随所得简择之有非次第。或文句不巧义意不如悉改易之。龙王讲论竟其著述亦罢。即以所著述论呈龙王。龙王见其所制胜本。大起嗔妒语外道云。我先嘱汝不得改易。我论汝云何改易。当令汝所著述不得宣行。外道答云师本嘱我论竟后不得改易不嘱我于说论中不得改易。我不违师教云何赐责。乞师施我恩我身未坏。愿令此论不坏师即许之。外道得此论后心高佷慢。自谓其法最大无复过者。唯释迦法盛行于世。众生谓此法为大。我须破之。即入阿緰阇国以显击论义鼓云。我欲论义若我堕负当斩我头。若彼堕负彼宜输头。国王馝柯罗摩阿祑多。译为正勒日。王知此事即呼外道问之。外道曰王为国主。于沙门婆罗门心无偏爱。若有所习行法宜试其是非。我今欲与释迦弟子决判胜劣。须以头为誓。王即听许王遣人问国内诸法师。谁能当此外道。若有能当可与论义。于时摩[少/兔]罗他诸师。婆薮槃豆法师等。诸大法师悉往余国不在。摩[少/兔]罗他。译为心愿。唯有婆薮槃豆法师

佛陀蜜多罗法师在。佛陀蜜多罗。译为觉亲。此法师本虽大解年已老迈。神情昧弱辩说羸微。法师云我法大将悉行在外。外道强梁复不可纵。我今正应自当此事。法师即报国王。王仍克日广集大众于论义堂。令外道与法师论义。外道问云沙门为欲立义为欲破义。法师答云我如大海无所不容。汝如土块入中便没。随汝意所乐。外道云沙门可立义我当破汝。法师即立无常义云。一切有为法刹那刹那灭。何以故。后不见故以种种道理成就之是法师所说。外道一闻悉诵在口。外道次第以道理破之。令法师诵取诵不能得。令法师救之救不能得。法师即堕负。外道云汝是婆罗门种我亦是婆罗门种不容杀。汝今须鞭汝背以显我得胜。于是遂行其事。王以三洛沙金赏外道。外道取金布散国内施一切人。还频阇诃山入石窟中。以咒术力召得夜叉神女名稠林。从此神女乞恩愿令我死后身变成石。永不毁坏。神女即许之。其自以石塞窟于中舍命身即成石。所以有此愿者其先从其师龙王乞恩。愿我身未坏之前我所著僧佉论亦不坏灭。故此论于今犹在。婆薮槃豆后还闻如此事叹恨愤结。不得值之。遣人往频阇诃山觅此外道欲摧伏。其佷慢以雪辱师之耻。外道身已成石。天亲弥复愤懑。即造七十真实论破外道所造僧佉论。首尾瓦解无一句得立。诸外道忧苦如害己命。虽不值彼师其悉檀既坏枝末。无复所依。报仇雪耻于此为讫。众人咸闻庆悦。王以三洛沙金赏法师。法师分此金为三分。于阿緰阇国起三寺。一比丘尼寺。二萨婆多部寺。三大乘寺。法师尔后更成立正法先学毗婆沙义已通。后为众人讲毗婆沙义。一日讲即造一偈摄一日所说义。刻赤铜叶以书此偈。摽置醉象头下击鼓宣令。谁人能破此偈义能破者当出。如此次第造六百余偈摄毗婆沙义。尽一一皆尔。遂无人能破即是俱舍论偈也。偈讫后以五十斤金并此偈寄与罽宾诸毗婆沙师。彼见闻大欢喜谓我正法已广弘宣。但偈语玄深不能尽解。又以五十斤金足前五十为百斤金饷法师。乞法师为作长行解此偈义。法师即作长行解偈。立萨婆多义随有僻处以经部义破之。名为阿毗达磨俱舍论。论成后寄与罽宾诸师。彼见其所执义坏各生忧苦。正勒日王太子名婆罗袟底也。婆罗译为新。袟底也译为日。王本令太子就法师受戒。王妃出家亦为法师弟子。太子后登王位母子同请留法师住阿緰阇国受其供养。法师即许之。新日王妹夫婆罗门名婆修罗多。是外道法师解毗伽罗论。天亲造俱舍论。此外道以毗伽罗论义破法师所立文句。谓与毗伽罗论相违令法师救之。若不能救此论则坏。法师云我若不解毗伽罗论岂能解其深义。法师仍造论破毗伽罗论三十二品始末皆坏。于是失毗伽罗论。唯此论在。王以一洛沙金奉法师。王母以两洛沙金奉法师。法师分此金为三分。于丈夫国罽宾国阿緰阇国各起一寺。此外道惭忿欲伏法师。遣人往天竺请僧伽绂陀罗法师。来阿緰阇国造论破俱舍论。此法师至即造两论。一光三摩耶论有一万偈。止述毗婆沙义。三摩耶译为义类。二随实论有十二万偈。救毗婆沙义破俱舍论。论成后呼天亲更共面论决之。天亲知其虽破不能坏俱舍义。不复将彼面共论决。法师云我今已老随汝意所为我昔造论破毗婆沙义。亦不将汝面共论决。汝今造论何须呼我有智之人。自当知其是非。法师既遍通十八部义。妙解小乘执小乘。为是不信大乘。谓摩诃衍非佛所说。阿僧伽法师既见此弟聪明过人识解深广该通内外。恐其造论破坏大乘。阿僧伽法师住在丈夫国。遣使往阿緰阇国报婆薮槃豆云。我今疾笃汝可急来。天亲即随使还本国与兄相见咨问疾源。兄答云我今心有重病由汝而生。天亲又问云何赐由。兄云汝不信大乘恒生毁谤。以此恶业必永沦恶道。我今愁苦命将不全。天亲闻此惊惧即请兄为解说大乘。兄即为略说大乘要义。法师聪明殊有深浅。即于此时悟知大乘理。应过小乘。于是就兄遍学大乘义。后如兄所解悉得通达解意即明思惟。前后悉与理相应无有乖背。始验小乘为失大乘为得。若无大乘则无三乘道果。昔既毁谤大乘不生信乐。惧此罪业必入恶道。深自咎责欲悔先过。往至兄所陈其过迷今欲忏悔。先愆未知何方得免。云我昔由舌故生毁谤。今当割舌以谢此罪。兄云汝设割千舌亦不能灭此罪。汝若欲灭此罪当更为方便。法师即请兄说灭罪方便。兄云汝舌能善以毁谤大乘。汝若欲灭此罪当善以解说大乘。阿僧伽法师殂殁后。天亲方造大乘论。解释诸大乘经。华严涅槃法华般若维摩胜鬘等。诸大乘经论悉是法师所造。又造唯识论。释摄大乘三宝性甘露门等诸大乘论。凡是法师所造。文义精妙有见闻者靡不信求。故天竺及余边土学大小乘人。悉以法师所造为学本。异部及外道论师闻法师名莫不畏伏。于阿緰阇国舍命年终八十。虽迹居凡地。理实难思议也。前来讫此记天亲等兄弟此后记三藏阇梨从台城出入东至广州重译大乘诸论并迁化后事传于后代

婆薮槃豆法师传


破邪论

    No. 2109

破邪论卷上

        大唐济法寺沙门释法琳撰

    襄阳法琳法师集序

        虞秘书制

若夫神妙无方。非筹算能测。至理凝邈。岂绳准所知寔乃常道无言有崖斯绝。安可凭诸天纵窥其窅冥者乎。至于五门六度之源。半字一乘之教。九流百氏之目。三洞四检之文。苟可以经纬阐其图。可以心力到其境者。英猷茂实代有人焉。法琳法师者。俗姓陈。颖川人。晋司空群之后也。自梁及陈。世传缨冕。爰祖及伯累叶儒宗。法师少学三论。名闻朝野。长该众典。声振殊俗。威仪肃穆介节淹通。留连清翰发擿微隐。比地方春。藏用显仁之量。如愚若讷。外闇内明之功。固能智周测海道亚弥天。岂止操类山涛神侔庾亮而已。尔其文情乃典而不野丽而有则。犹八音之并奏。等五色以相宣。道行则纳正见于三空。拯群迷于八苦。既学博而心下。亦守卑而调高。实释种之梁栋。盖人伦之羽仪者矣。加以账乏扶危先人后已。重风光之拂照林牖。爱山水之负带烟霞。愿力是融晦迹肥遁。以隋开皇之末。隐于青溪山之鬼谷洞焉。迥构岩崖则蔽亏日月。空飞户牖则吐纳风云。其间采五芝而偃仰。游八禅而寝息。饵松术于溪涧。披薜荔于山阿。皆合掌归依摩顶问道。经行恬静十有余年。然其叠嶂危岑长松巨壑。野老之所栖盘。古贤之所游践。莫不身至目睹攀穴指归。仍撰青溪山记一卷。见行于世。太史令傅奕。学业庸浅识虑非长。乃穿凿短篇凭陵正觉。将恐震兹布鼓窃比雷门。中庸之人颇成阻惑。法师愍彼昆虫。又撰破邪论一卷。虽知虞卫同奏表异者九成。蝇骥并驰见奇者千里。终须朱紫各色清浊分流。诃以凡测圣之衅。责以俗校真之咎。引文证理非道则儒。曲致深情指的周密。莫不辙乱旗靡瓦解冰销。入室有操矛之图。厥角无容头之地。于是传写不穷流布长世。若披云而见日。同迷纵而得道。法师著述之性。速而且理。凡厥勒成多所遗逸。今散采所得诗赋碑志赞颂箴诫记传启论。及三教系谱释老宗源等。合成三十卷。法师与余情敦淡水义等金兰。虽服制异宜风期是笃。辄以藤绠联彼圭璋。编为次第其词云尔

    上殿下破邪论启

法琳启。缅寻三元五运之肇。天皇人帝之兴。龟图鸟篆之文。金版丹笥之典。六衡九光之度。百家万卷之书。莫不导人伦信义之风。述勋华周孔之教。统其要也。未达生死之源。陈其理也。不出有无之域。岂若五分法身三明种智。湛然常乐何变何迁。邈矣真如非生非灭。而能道资万有慈被百灵。启解脱彼岸之津。开究竟无为之府。拔群生于见海之外。救诸子于火宅之中。但化隔葱河千有余载。教流汉土六百许年。龛塔相望神人接踵。所以道安登秦帝之辇。僧会上吴主之车。高座法师能陈八正。浮图和上巧说五乘。化洽九州福沾三世。其为利物此之谓欤。有隋褫运戎马生郊。灾起四凶毒流百姓。慧灯既隐法雨将收。赖我大唐。上应乾心下协黎愿。补天以丽三象。纽地以安五岳。生民蒙再造之恩。释门荷中兴之赐。方欣六兹五常四彼三皇。反淳朴之风。行无为之化。窃见傅奕所上诽毁之事。在司既不施行。奕乃公然远近流布。人间酒席竞为戏谈。有累清风寔秽华俗。长物邪见损国福田。理不可也。伏惟殿下。往藉三归久资十善。赴苍生之望。膺大宝之期。道协隆平德光副后。发洊雷之响则蛰户俱开。启明离之晖则幽衢并镜。赫矣允矣。难得名矣。固以汉光重世周卜永年。复能降意福门回情胜境。津梁在念墙堑为心。伏愿折邪见幢然正法炬。像化攸寄深幸兹乎。不住愤懑惄焉之志。谨上破邪论二卷。尘黩威严。伏增悚息。谨启

武德五年正月二十七日济法寺沙门释法琳启

    大史令朝散大夫臣傅奕上减省寺塔废僧尼事十有一条。

臣奕言。臣闻羲农轩顼。治合李老之风(弹曰。诗云上以风化下下以风刺上老子周为守书藏吏如今秘书官也本非天子有何风化令羲农上帝与之合治)虞夏汤姬。政符周孔之教(弹曰周公孔子并是国臣上述虞夏之教下化浇薄之民亦非人王不得自为教主岂令虞夏四君却符周孔之教耶)虽可圣有先后道德不别。君有沿革治术尚同。窃闻八十老父击壤而歌。十五少童鼓腹为乐。耕能让畔路不拾遗。孝子承家忠臣满国。然国君有难则殉命以报仇(弹曰既国并忠臣何得有难曰常六卿之徒不应起逆)父母有痾则终身以侧侍。岂非曾参闵子之友。庠序成林。墨翟耿恭之俦。相来羽翊(弹曰三十九代止一曾参汉高已前独推闵子成林之言无实羽翊之奏本虚事太过也)乃有守道含德无欲无求(弹曰州吁叔段不能守道夏桀殷纣唯事贪求也)宠辱若惊职参朝位(弹曰潘崇羿没未肯若惊季氏阳货亦居朝列也)荆山鼎上攀附升龙。缑氏坛边相从驾鹤。瑶池王母之使具礼来朝。碧海无夷之神。周行谒帝。所以然者。当此之时共尊李孔之教(弹曰黄帝升龙盖是三皇之世瑶池王母复是周穆之时计此李老未出之前孔丘无有之日不应反遵老教却习孔书)而无胡佛故也(弹曰汝既称无佛不得有道也)自汉明夜寝金人入梦。傅毅对诏。辩曰。胡神(弹曰若周世不来傅毅岂知有佛量已先来早有傅氏得知先祖言佛汝反称无五逆重殃自胎永劫)后汉中原未之有信(弹曰虚词太过)魏晋夷虏信者一分(弹曰礼乐衣冠晋朝始备汝既谤云虏夷中夏是谁)笮融托佛斋而起逆。逃窜江东。吕光假征胡而叛君。峙立西土(弹曰时人嫉融谤云结聚吕光征还符主国破遂居河右[栗-木+(革*月)]在凉州亦不由僧叛居西土)降斯已后。妖胡滋盛太半杂华(箴曰慈悲所熏出于末劫恶世有缘得度正在于斯)搢绅门里翻受秃丁邪戒。儒士学中倒说妖胡浪语(箴曰搢绅遵忍辱之服儒士贵金口之谈)曲类哇歌听之丧本。臭同鲍肆过者失香(弹曰发汝哇声扬汝鲍臭听之必知丧本过者宁不失香仰面唾天自受其辱斯言信矣)兼复广置伽蓝壮丽非一(箴曰造生天之业种脱苦之因)劳役工匠独坐泥胡(箴曰争运身手仪像圣尊)撞华夏之鸿钟。集蕃僧之伪众(箴曰鸣百练之神钟召三千之圣众)动淳民之耳目。索营私之货贿(箴曰感信心之耳目发贪痴　之货贿)女工罗绮。剪作淫祀之幡。巧匠金银。散雕舍利之冢(箴曰女工罗绮造续命之旛巧匠金银起碎身之培)粳梁面米。横设僧尼之会。香油蜡烛。抂照胡神之堂(箴曰粳梁面米争陈福田之会香油蜡烛求照慈悲之堂)剥削民财割截国贮。朝廷贵臣曾不一悟。良可痛哉(弹曰朝廷稽古舍俗归真崇敬释门不同邪见)伏惟陛下。定天门之开阖。更新宝位。通万物之屯否。再育黔黎。布李老无为之风而人民自化。执孔丘爱敬之礼而天下孝慈。且佛之经教妄说罪福(箴曰原教所由示人断恶之门开人行善之路也)军民逃役剃发隐中。不事二亲专行十恶(箴曰舍二亲之恩爱修十善之仁风忍其小违以成大顺)岁月不除奸伪踰甚。臣阅览书契。爰自庖牺至于汉高。二十九代四百余君。但闻郊祀上帝(弹曰员丘南郊不免杀牲之咎岂如佛戒不杀为先校量是非见可知矣)官治民察未见寺堂铜像建社宁邦。请胡佛邪教退还天竺(箴曰缘感则兴事济便息来往应物隐显随时)凡是沙门放归桑梓。令逃课之党。普乐输租。避役之曹。恒忻效力。勿度秃小长揖国家(弹曰昔严子陵不拜天子赵元叔长揖司空典籍称其美也况沙门是出世福田释氏为物外高士欲令拜谒违损处深理不可也)自足忠臣宿卫宗庙则大唐廓定作造化之主。百姓无事为牺皇之民(弹曰造化之世人不输租牺皇之民鼓腹而卧圣明在上岂信崔皓姜斌之词者乎)臣奕诚惶诚恐(弹曰事君尽忠言而有信闻奏不实罪有所归诬誷国家终须伏剑岂惶恐能了)谨上。益国利民事十有一条如左。谨言(弹曰如汝所奏损国害民事不可也)

武德四年六月二十日朝散大夫行太史令臣傅奕上奏

    上秦王启

沙门法琳等启。琳闻情切者其声必哀。理正者其言必直。是以穷子念达其言。劳人愿歌其事。何者窃见大业末年天下丧乱。二仪[石*喿]黩四海沸腾。波振尘飞丘焚原燎。五马绝浮江之路。七童有平垒之歌。烽燧时警羽檄竞驰。关塞多虞刁斗不息。道消德乱运尽数穷。转输寔繁头会箕敛。积尸如莽流血为川。人不聊生物亦劳止。控告无所投骸莫从。百姓苦其倒悬。万国困其无主。岂图法轮绝响正教凌夷。圣上兴吊俗之心。顺昊天之命。爰举义旗平一区宇。当时道俗蒙赖华戎胥悦。于是协天地而通八风。测阴阳而调四序。和邦国叙人伦。功盖补天神侔立极。降云雨而生育。开日月而照临。发之以声明。纪之以文物。恩沾行苇施洽虫鱼。方欲重述九畴再敷五教。兴石渠之学。布庠序之风。远绍轩羲近同文景。功业永隆。不知手之舞之足之蹈之者矣。窃见傅奕所上之事。披览未遍五内分崩。寻读始周六情破裂。呜呼邪言惑正魔辩逼真。犹不足闻诸下愚。况欲上干天听。但奕职居时要物望所知。何容不近人情无辜起恶。然其文言浅陋事理不祥。辱先王之典谟。伤人伦之风轨何者夫人不言。言必有中。夫子曰。一言合理则天下归之。一事乖常则妻子背叛。观奕所上之事。括其大都穷其始末。乃罔冒阙廷处多毁辱圣人甚切。如奕此意。本欲因兹自媒苟求进达。实未能益国利人。意是惑弄朝野。然陛下应天顺时握图授箓。赴万国之心。当一人之庆。扶危救世之力。夷凶静乱之功。固以威盖前王声高往帝。爰复存心三宝留意福田。预是出家之人。莫不感戴天泽。但由僧等不能遵奉戒行酬报国恩。无识之徒非违造罪。致令傅奕陈此恶言。躄踊痛心投骸无地。然僧尼有罪甘受极刑。恨奕轻辱圣人言词切害。深恐邪见之者因此行非。案春秋云。鲁庄公七年夏四月。恒星不现夜明如日。即佛生时之瑞应也。然佛有真应二身权实两智三明八解五眼六通。神日不可思议法号心行处灭。其道也。运众圣于泥洹。其力也。接下凡于苦海。自后汉明帝永平三年梦见金人已来。像教东流灵瑞非一。具在汉魏诸史姚石等书。至如道安道立之辈。图澄罗什之流。并有高行深解。当世名僧。尽被君王识知贵胜崇重。自五百余年已来。寺塔遍于九州。僧尼溢于三辅。并由时君敬信朝野归心。像教兴行于今不绝者。寔荷人王之力也。世间君臣父子。犹谓恩泽难酬昊天不报。况佛是众生出世慈父。又为凡圣良医。欲抑而挫之罪而辱之。理不可也。寻如来智出有无。岂三皇能测。力苞造化非二仪可方。列子云昔商太宰嚭问孔丘曰。夫子圣人欤。孔子对曰。丘博识强记。非圣人也。又问。三王圣人欤。对曰。三王善用智勇。圣非丘所知。又问。五帝圣人欤。对曰。五帝善用仁信。圣亦非丘所知。又问。三皇圣人欤。对曰。三皇善用时正。圣亦非丘所知。太宰大骇曰。然则孰为圣人乎。夫子动容有间曰。西方之人有圣者焉。不治而不乱。不言而自信。不化而自行。荡荡乎民无能名焉。若三皇五帝必是大圣。孔丘岂容隐而不说。便有匿圣之愆。以此校量。推佛为大圣也。老子西升经云。吾师化游天竺善入泥洹。符子云。老氏之师名释迦文。直就孔老经书师敬佛处文证不少。岂奕一人所能谤讟。昔公孙龙着坚白论。罪三皇非五帝。至今读之人犹切齿。已为前监。良可悲夫。主上至圣钦明。方欲放马休牛轼闾封墓。兴皇王之风。开释老之化。狂简之说尤可焚之。若言帝王无佛则大治年长。有佛则虐政祚短者。案尧舜独治不及子孙。夏殷周秦王政数改。萧墙内起逆乱相寻。尔时无佛。何因运短。但琳预居尧世日用莫知。在外见不稳便事。恐蕃国远闻谓华夏无识。夫子曰。言满天下无口过。行满天下无怨恶。言之者欲使无罪。闻之者足以自诫。傅奕出言不逊。闻者悉惊。有秽国风特损华俗。谨录丹款冒以启闻。伏惟大王殿下。天挺英灵自然岐嶷。风神颖越器局含弘。好善为乐迈彼东平。温易是欢更方西楚。加以阿衡百揆式序六条。德既褰罗仁兼裂网。开康庄之第。坐荀卿之宾。起修竹之园。宴文雅之客。莫不诗极缘情而赋。穷体物信可誉形。朝野美贯前英者焉。但琳等内顾阙如。方圆寡用。念傅奕下愚之甚。愧凡僧秃丁之呵。恶之极也。罪莫大焉。自尊卢赫胥已来。天地开辟之后。未有如奕之狂悖也。不任断骨痛心之至。谨录奕害事辄述鄙词。件答如左。尘黩威严。伏增殒绝。谨启

武德五年正月十二日济法寺沙门释法琳启

奕云。海内勤王者少乐弘者多。乃外事胡佛内生邪见。剪剃发肤回换衣服。出臣子之门。入僧尼之户。立谒王庭坐看膝下。不忠不孝聚结连房。且佛在西域言妖路远。舍亲逐财畏壮慢老。重富强而轻贫弱。爱少美而贱耆年。以幻惑而作艺能。以矫诳而为宗旨。然佛为一姓之家鬼也。作鬼不兼他族。岂可催驱生汉供给死胡。何期大甚可谓贱此明珠贵彼鱼目。违离严父而敬他人。何有跪十个泥胡而为卿相。置一盆残饭得作帝王。据佛邪说不近人情。且佛猾稽大言不及旃孟。奢侈造作罪深桀纣。入家破家入国破国者。对曰。夫出家者。内辞亲爱外舍官荣。志求无上菩提。愿出生死苦海。所以弃朝宗之服披福田之衣。行道以报四恩。立德以资三有。此其大意也。若言佛为胡鬼僧是秃丁者。案孔老经书。汉魏已来内外史籍。略引孔老师敬佛处文证如左。以答邪人。冀其伏罪。道士法轮经言。若见沙门思念无量。愿早出身以习佛真。又云。若见佛图。思念无量。当愿一切普入法门

太上清净消魔宝真安志。智慧本愿大戒上品经四十九愿云。若见沙门尼。当愿一切明解法度得道如佛

老子升玄经云。天尊告道陵。使往东方诣佛受法　道士张陵别传云。陵在鹄鸣山中。供养金像转读佛经。升玄经又云。东方如来遣善胜大士诣太上曰。如来闻子为张陵说法。故遣我来看子语张陵曰。卿随我往诣佛所。当令子得见所未见。闻所未闻。陵即礼大士随往佛所　老子西升经云。吾师化游天竺善入泥洹　智慧观身大戒经云。道学当念游大梵流影宫礼佛　升玄经云。若有沙门欲来听经观斋。供主不得计饮食费遏截不听。当推置上座道士经师自在其下。升玄经又云。道士设斋供若比丘来者。可推为上座。好设供养。道士经师自在其下。若沙门尼来听法者。当隐处安置推为上座。供主如法供养。不得遮止。化胡经云。愿采优昙花。愿烧栴檀香。供养千佛身。稽首礼定光。又云。佛生何以晚。泥洹一何早。不见释迦文。心中常懊恼(旧本皆言我生何以晚佛灭一何早)灵宝消魔安志经云。道以斋为先。勤行当作佛(新本并改云勤行登金阙)故设大法桥。普度诸人物。老子大权菩萨经云。老子是迦叶菩萨化游震旦　灵宝法轮经云。葛仙公生始数日。有外国沙门。见仙公两手抱持。而语仙公父母曰。此儿是西方善思菩萨。今来汉地教化众生。当游仙道白日升天。仙公自语子弟云。吾师姓波阅。宗字维那诃。西域人也。仙人请问众圣难经云。葛仙公告弟子曰。吾昔与释道微竺法开张太郑思远等四人同时发愿。道微法开等二人愿为沙门。张太郑思远愿为道士。仙公起居注云。于时生在葛尚书家。尚书年逾八十。始有此一子。时有沙门自称天竺僧。于市大买香。市人怪问。僧曰。我昨夜梦见善思菩萨下生葛尚书家。吾将此香浴之。到生时僧至烧香。右绕七匝沐浴而止。

仙公请问上品经云。与沙门道士言则志于道。上品大戒经校量功德品云。施佛塔庙得千倍报。布施沙门得百倍报　升玄内教经云。或复有人。平常之时不肯作福。见沙门道士说法劝善。了无从意　智慧本愿大戒上品经曰。施散佛僧中食塔寺一钱已上。皆二万四千倍报功多报多。世世贤明玩好不绝。七祖皆得入无量佛国。仙公请问经下云。复有凡人行是功德。愿为沙门道士。大博至后生便为沙门。大学佛经为众法师。复有一人。见沙门道士斋静读经乃笑之曰。彼向空吟经欲何希耶。虚腹日中一食。此罪人耳。道士乃慈心喻之。故执意不释。死入地狱考毒五苦　仙公请问经云。高上老子曰。上古之时。人民纯朴各怀道德。虚心玄寂无为为事。此风既散。百竞烟起万流分析。奸巧互改愚智相陵。鬼神执威。众圣并出制作教化。唯令民修善自守。是以有五经儒俗之业道佛各叹其教大归善也　太上灵宝洞玄真一劝诫法轮妙经云。吾历观诸大。从无数劫来。见诸道士百姓子男女人已得无上正真之道。高仙真人自然十方佛。皆受前世勤苦。求道不可称计　法轮妙经云。道言夫轮转不灭得还生人中大智慧明达者。从无数劫学已成真人。高仙自然十方佛者。莫不从行业所致制身定志坐禅思微

右录道经师敬佛文如前

周书异记云。周昭王即位二十四年甲寅岁四月八日。江河泉池忽然泛涨。井水并皆溢出。宫殿入舍山川大地咸悉震动。其夜五色光气入贯太微。遍于西方尽作青红色。周昭王问太史苏由曰。是何祥也。苏由对曰。有大圣人生在西方。故现此瑞。昭王曰。于天下何如。苏由曰。即时无他。一千年外声教被及此土。昭王即遣。人镌石记之。埋在南郊天祠前。当此之时。佛初生王宫也。穆王即位三十二年。见西方数有光气。先闻苏由所记。知西方有圣人处世。穆王不达其理。恐非周道所宜。即与相国吕侯西入。会诸侯于涂山。以攘光变。当此之时。佛久已处世。穆王五十二年壬申岁二月十五日平旦。暴风忽起发损人舍伤折树木。山川大地皆悉震动。午后天阴云黑。西方有白虹十二道。南北通过连夜不灭。穆王问太史扈多曰。是何征也。扈多对曰。西方有圣人灭度。衰相现耳。穆王大悦曰。朕常惧于彼。今将灭度。朕何忧也。当此之时。佛入涅槃也。史录曰商太宰嚭问于孔子曰。孰为圣人乎。孔子对曰。西方之人有圣者焉。不治而不乱。不言而自信。不化而自行。荡荡乎民无能名焉

右录孔书称叹佛文如前

正信对曰。书云。见善如不及。见恶如探汤。然太上贵德。其次立言。德欲使人归。言欲使人信。汝无德庇身。出言损化轻侮大圣。岂为人乎。但孔老圣人。尚自称扬三宝。令道士等敬让僧尼。汝既禀承孔老为师。何以违背师教诽毁圣尊　符子曰。老氏之师名释迦文。子书牟子二卷盛论佛法

内典天地经曰。佛遣三圣化彼东土。迦叶菩萨彼称老子　清净法行经云。佛遣三弟子震旦教化。儒童菩萨彼称孔丘。光净菩萨彼云颜回。摩诃迦叶彼称老子　案前汉孝武帝元狩中。霍去病讨凶奴。至[自/本]兰过居延山。获昆耶休屠王等将其众五万来降。获其金人率长丈余。列之于甘泉宫。武帝以为。大神烧香礼拜。及开西域遣张骞使大夏。还云。有身毒国。身毒国一名天竺。始闻浮图之教。魏书云。汉武得金人不祭祀但烧香礼拜而已。此则佛教流通之渐也　汉哀帝元寿元年。使景宪往大月氏国。因诵浮图经还汉。当时稍行浮图斋戒

至章帝时。楚王英好为浮图斋戒。奉黄缣白纨三十疋以赎愆。诏报楚王。尚浮图之仁祀洁斋三月。与神为誓信也

桓帝。时襄楷言。佛陀黄老以谏主上。欲令好生恶杀。少嗜欲尚无为

后汉书。孝明帝永平三年。上梦金人项佩日月光飞行殿前。顾问群臣。通人傅毅对曰。臣闻西域有神。其名曰佛。陛下所见得无是乎。帝遣郎中蔡愔中郎将秦景博士王遵等。使于天竺而图其形像。愔仍与沙门摄摩腾竺法兰东还洛阳。中国有沙门自此始也　后汉郊祀志曰。佛者汉言觉。将以觉悟群生也。统其教以修善慈心为主。不杀生类专务清净。其精者为沙门。汉言息心。剃发去家绝情洗欲。而归于无为也。又以人死精神不灭随后受形。所行善恶后生皆有报应。所贵行善修道。以练其精神。练而不已以至无生而得为佛也。身长丈六黄金色。项中佩日月光。变化无常。无所不入。故能化通万物而大济群生也。有经书数千卷。以虚无为宗。苞罗精粗无所不统。善为宏阔胜大之言。所求在一体之内。所明在视听之外。归于玄微深远难得而测。故王公大人观生死报应之际。莫不懅然自失也魏书云。蔡愔得佛经四十二章及释迦立像。明帝令画工图写像形。置于清凉台及显节陵上。经文缄于兰台石室。愔之还也。以白马负经而来汉。因立白马寺于洛阳雍门西。其经旨不抵言生生之类皆因行业而起有过去当今未来三世也。其修道阶次心行等级非一。皆缘浅以至深。藉微以为着。率在于积仁顺蠲嗜欲。习虚静而成通照也。其始修心则依佛法僧受三归也。三归如君子之三畏。又有五戒。断杀盗淫妄语饮酒。大意与仁义礼智信同。云奉持之则生人天胜处。离鬼畜诸苦。言善恶之处凡有六道。在其防心正身口断妄语。总谓之十善道也。能具此者。近获天报远得菩提四月八日夜从母右胁而生。当周昭鲁庄之世。姿相超异者三十二种。天降嘉瑞以应之。亦三十二。佛既去世。弟子等以香木焚身。灵骨分碎大小如粒。其色红白。击之不坏焚之不燋。每有光明神验。灭后百一十六年。有阿育王。以神力分佛舍利使于诸鬼神造八万四千宝塔。今洛阳彭城扶风蜀郡姑臧临淄等。皆有塔焉。并有神异也　汉法本内传云。明帝遣郎中蔡愔中郎将秦景博士王遵等一十八人。至天竺国与摄摩腾等将释迦立像。是优填王第四师所作。还明帝问摩腾曰。法王出世。何以化不及此。摩腾对曰。迦毗罗卫国者。是三千大千世界百亿日月之中心。三世诸佛皆从彼生。不问天龙鬼神有愿行力者。皆生于彼。受佛正化。咸得悟道。余处众生无缘感佛。佛不往也。佛虽不往。光明及处。或五百年。或一千年。一千年外。皆有圣人。传佛声教而教化之。永平十四年正月一日。五岳诸山道士朝正之次。互相命云。至尊弃我道法远求胡教。我等今因朝次。各将太上天尊所制经书。尽己之所能。共上一表曰。五岳十八山观太上三洞弟子道士褚善信等六百九十人。死罪上言。臣闻太上无形无名无极无上。虚无自然大道元首。自从造化道德从生无上。无为之尊。自然之父。上古同遵。百王不易。今陛下道迈羲皇德过尧舜。光泽四海。八表归仁。臣等窃承。陛下弃本逐末。求教西域。臣观西域所事者既是胡神。所说者不参华夏。复请胡人令翻其语托同似汉。臣等思忖。陛下虽翻得此语。恐非大道。如不依信。愿陛下恕臣等罪。听与验试。臣等五岳诸山道士多有聪明智慧。博通经典。从元皇已来。太上经行悉能晓了。太虚符咒并皆明达。或有吞符饵气。或有策使鬼神。或有入火不烧。或有履水不溺。或有白日升天。或有隐形于地。至于方药法术。无有不能者。愿陛下许臣等得与比校。一则圣上意安。二则得辩真伪。三则大道有归。四则不乱华俗。臣等若比对不如。任上重决。若臣等比对有胜。乞除虚伪。敕遣尚书令宋庠引入长乐宫诏。此月十五日大集白马寺南门外。道士等共置三坛。坛别开二十四门南岳道士褚善信等七十人。将灵宝真文太上玉决。崆峒灵章升玄步虚太上左仙人请问自然五称诸天内音等经合一百三卷。华岳道士刘正念等七十人。将智慧定志智慧上品戒仙人请问本行因缘明真科等六十二卷。恒岳道士桓文度等七十人。将本业上品法科罪福明真科斋仪太上洞玄真文合八十卷。岱岳道士焦得心等七十人。将诸天灵书度命九天生神章太上说极太虚自然灭度五练生尸度自然倦仪合八十五卷。嵩岳道士吕慧通等一百四十人。将太上安志上品三元品诫太极左仙公神仙本起内传服御五牙立成朝夕朝礼仪九十五卷。霍山天目山五台山白鹿山合十八山诸山观道士祁文信等二百七十人。将太极真人敷灵宝文太上洞玄灵宝天文及五符经步虚文神仙药法尸解品上天符录敕禁合八十四卷。都合五百六十九卷。置之西坛。茅成子许成子列子黄子老子庄子惠子合二十七家诸子经书。总有二百三十五卷。置之中坛。馔食奠祀百神置之东坛。明帝设七宝行殿。在白马寺南门外道西。置佛舍利及经像。十五日斋讫。道士等即以紫荻和栴檀沉水香。积绕西坛经教上啼泣启告曰。臣等上启。太上无极大道元始天尊众仙百灵。今胡神乱夏人主信邪正教失踪玄风坠绪。臣等谨依三五步刚之法敢以置经坛上。以火取验。欲开晓未闻以辩真伪。便放火烧经。经从火化悉成灰烬。道士等见火焚经心大惊怖。先时升天者不复能升。先时隐形者不复能隐。先时入火者不复能入。先善禁咒者呼策不应。先有种种功能者无一可验。诸道士等大生惭愧。尔时太傅张衍语褚信曰。卿今所试无验。即是虚妄宜就西域真法。褚信不答。南岳道士费叔才在众自憾而死。时佛舍利光明五色。直上空中旋环如盖。遍覆大众映蔽日轮。摩腾法师先得阿罗汉果。以慈善力涌身高飞。行卧空中神化自在。还坐本处。怡然而住。于时天雨宝花。在于佛殿及众僧上。又闻天中诸乐之音。感动人情。大众观悦。叹未曾有。法兰法师于大众中即说偈言

  狐非师子类　灯非日月光　池无巨海纳　丘非嵩岳嵘　法云垂世界　善种得开萌　显通希有法　处处化群生

于时大众围绕兰法师数百余重。法师复出梵音叹佛功德。亦令大众。称扬三宝赞述法僧。或说人天地狱因缘。或说小乘阿毗昙。或说大乘摩诃衍。或说忏悔灭罪。或说出家功德。时司空阳城侯刘善峻官人民庶及妇女等发心出家。四岳诸山道士吕惠通等。六百二十人出家。五品已上九十三人出家。九品已上镇远将军姜苟儿等一百七十五人出家。京都治下民张子尚等二百七十人出家。明帝后宫阴夫人王婕妤等一百九十人出家。京都妇女阿潘等一百二十一人出家。十六日帝共大臣文武数百人与出家者剃发。日日设供夜夜燃灯。作种种伎乐比至三十日。法衣瓶钵悉皆施讫。即立十寺。城外七寺。城内三寺。七寺安僧。三寺安尼。汉之佛法。从此兴焉

汉法本内传凡有五卷　第一卷(明帝得梦求法品)第二卷(请法师立寺功德品)第三卷(与诸道士比校度脱品)第四卷(明帝大臣称扬品)第五卷(广通流布品)

案玄通记云。后汉桓帝建和三年己丑之岁。有沙门安清。是安息国王太子。舍国出家意存游化。至洛阳译出众经。魏书云。文帝黄初三年壬寅之岁。有沙门昙摩迦罗。至许都译出戒律

侍中傅毅汉法王异记云

周昭王二十七年丁巳岁。佛生

吴书曰。吴主孙权赤乌四年辛酉之岁。有沙门康僧会。是康居国大丞相之长子初达吴地营立茅茨设像行道。吴人初见谓之妖异。有司奏闻。吴主问曰。佛有何神验也。僧会答曰。佛晦灵迹出余千载。遗有舍利应现无方。吴主曰。若得舍利当为起塔。经三七日遂获舍利五色曜天。剖之逾坚烧之不然。光明出火作大莲华照曜宫殿。吴主叹异信心乃发。因造建初寺度人出家。吴主问尚书令都卿侯阚泽曰。汉明帝已来凡有几年。阚泽对曰。从永平十年至今赤乌四年。合一百七十五年。吴主曰。佛教入汉既久。何缘始至江东。阚泽对曰。永平十四年。五岳道士与摩腾捔力之时。道士不如。南岳道士褚善信费叔才等。在会自憾而死。门徒子弟归葬南岳。不预出家无人流布。后遭汉政陵迟兵戎不息。经今多载始得兴行。吴主又曰。孔丘老子得与佛比对以不。阚泽对曰。臣寻鲁孔丘者。英才诞秀圣德不群。世号素王。制作经典。训奖周道教化来叶。师儒之风泽润今古。亦有逸民如许成子吕成子原阳子庄子老子等百家子书。皆修身自玩。放畅山谷纵大其志。学归淡泊事乖人伦长幼之节。亦非安世治民之风。至汉景帝。以黄子老子义体尤深。改子为经。始立道学。敕令朝野悉讽诵焉。若将孔老二家远方佛法。远则远矣。所以然者。孔老设教。法天制用不敢违天。诸佛设教。天法奉行不敢违佛。以此言之。实非比对明矣。吴主大喜。用泽为太子太傅

魏明帝曾欲坏宫西浮图。外国沙门乃金盘盛水置于殿前。以舍利投水。乃有五色光起。帝加叹异。乃于道东作周闾百间以为精舍。元魏太祖天兴元年。下诏曰。夫佛法之兴。其来远矣。济益之功冥及存没。神踪遗轨信可依凭。有敕于京邑建饰容范修整宫舍。令信向之徒有所居止。是岁始作五级佛图[山*耆]阇崛山及须弥山殿。加以饰缋。别构讲堂禅室及沙门坐处。莫不具焉。捡史籍通儒并称佛法。尽善也。尽美也。邪见何缘自招逆罪。魏世祖即位。亦遵太祖太宗之业。每引高德沙门。与共谈论。于四月八日。举诸佛像行于广衢。帝亲御门楼散花礼敬。沙门慧始甚有神异。赫连昌破长安曰。慧始身被白刃而体不伤。五十余年未尝寝卧。跣行泥涂初不污足。色逾鲜白。世号之白脚阿练若。时主敬重大兴佛法。死十余年俨然不变

魏太武时。崔皓为司徒尤不信佛。每与帝言恒加诽毁。因盖吴作乱关中。浩便进说。因废佛法。道士天师寇谦之。苦与皓诤。皓不肯从。谦之谓曰。卿从今年受戮灭门矣。于后太武通身发疮痛苦难忍。群臣议云。崔皓邪佞毁除佛像。陛下所患必由此来。皓后果伏诛。备加五刑。岂非积恶受殃可愍之甚。然元魏君临凡一十七帝一百七十九年。唯七八年中佛法沦废。自余光显不可具陈。兴光元年。于五级大寺。及大祖已下五帝铸像五躯。各长一丈六尺。用金二十五万斤。太和元年于方山太祖营垒之处建思远寺。正光元年岁次庚子七月。明帝加朝服。大赦天下。二十三日请僧尼道士女官。在前殿设斋。斋讫。帝遣侍中刘腾宣敕。请法师等与道士论议。以释弟子疑网。尔时清通观道士姜斌与融觉寺法师昙谟最对论。帝问曰。佛与老子同时以不。姜斌对曰。老子西入化胡。佛时以充侍者。明是同时法师问曰。何以得知。姜斌曰。案老子开天经。是以得知。法师问曰。老子当周何王几年而生当周何王几年西入。姜斌曰。当周定王即位三年乙卯之岁。于楚国陈郡苦县厉乡曲仁里。九月十四日夜子时生。当周简王即位四年丁丑之岁。事周为守藏史当周简王即位十三年景戌之岁。迁为太史。当周敬王即位元年庚辰之岁。年八十五。见周德陵迟。遂与散关令尹喜西入化胡。此足明矣。法师报云。佛当周昭王二十四年四月八日生。穆王五十二年二月十五日灭度。计入涅槃经三百四十五年。始到定王三年老子方生。生已年八十五。至敬王元年。凡经四百二十五年。始与尹喜西遁。此则年月悬殊所说不同。无乃谬乎。姜斌曰。若佛生当周昭王之时。出何文记。法师对曰。出周书异记并汉法本内传。并有明文。斌曰。孔子既是制法圣人。当时于佛迥无文记。法师对曰。仁者识同管见。窥览不弘远。案孔子有三备十经。谓天地人。佛之文言出在中备。仁者善自披究。足得开晓。姜斌曰。孔子圣人不言而知。何假卜乎。法师对曰。唯佛是众圣之王。四生上首。达一切众生前后二际。吉凶终始不假卜观。自余圣人虽晓未然之理。必藉蓍龟以通灵卦也。明帝即遣侍中尚书令元又宣敕。语道士云。姜斌论无宗旨。问斌。开天经何处得来。是谁所说即遣中书侍郎魏收尚书郎祖莹等。就观取经。帝令官人议之。太尉丹阳王萧综太傅李寔卫尉卿许伯桃吏部尚书刑峦散骑常侍温子升等一百七十人。读讫奏云。老子止着五千文。更无余说。臣等所议。姜斌罪当惑众。帝时加斌极刑。三藏法师菩提流支苦谏。乃止。配徒马邑自兴光之后。京内及四方诸寺。新旧有六千四百七十八所。僧尼七万七千二百五十八人以鹰师曹为报德寺。考魏有天下至于禅让。佛经通流大集中国。凡四百一十五部。合一千九百一十九卷。略计僧尼二百万人。寺有三万余所。时世隆平人民丰乐。僧尼甚众曾无逆人。洎永嘉南迁迄于陈世。三百许年。像教东兴未之盛也。出好名德利益倍多。光赞时君网有凶党

奕云。僧尼六十已下简使作民。则兵强人众

奕云。寺多僧众损费为甚。但是寺舍请给孤老贫民无宅。义士三万户。州唯置一寺。草堂土塔以安经像。遣胡僧二人传示胡法

奕云。西域胡者。恶泥而生便事泥瓦。今犹毛臊人面而兽心。土枭道人驴骡四色。贪逆之恶种。佛生西方。非中国之正俗盖妖魅之邪气也

奕云庖牺已下二十九代。父子君臣。立忠立孝。守道履德。生长神州。得华夏正气。人皆淳朴。以世无佛故也。奕云。秦起秦仲三十五世。六百三十八年　奕云。帝王无佛则大治年长。有佛则虐政祚短。自庖牺已下二十九代。而无佛法。君明臣忠。国祚长久

奕云。未有佛法已前。人民淳和。世无纂逆

奕云。佛来汉地。有损无益　奕云。赵建武时。有道人张光反。梁武时僧光反。况今僧尼二十万众。早须废省　一答废省僧尼事者　对曰。夫形迹易察而真伪难明。自非久处未可知矣。昔远法师答桓玄书云。经教所述凡有三科。一者禅思入微。二者讽味遗典。三者兴建福业。然有兴福之人。不存禁戒。而迹非阿练者。或有多诵经文讽咏不绝。而不能畅说义理者。或有年已宿长。虽无三科可纪。而体性贞正不犯大非者。以此较量取舍难辩。案出家功德经云。度一人出家胜起宝塔至于梵天。何者。人能弘道自利利他。洁己立身住持三宝。津梁七世资益国家。诸有罪者依法绳治。无过者为国行道　一答毁寺给民草堂安像

对曰。法流汉地五百余年。寺舍僧尼积世来有。龛塔堂殿皆是先代兴营。房宇门廊都由信心起造。或为存没二亲及往生七世求将来胜报种现在福田。咸出彼好心非佛僧课造。书云。成功不毁。故郑子产不毁伯予之庙。夫子谓之仁人。况佛为三世良田四生父母。唯可供养。不可毁除。佛虽去世法付人王。伏惟　陛下再造生民重兴佛道。即是如来大檀越主。请遵汉明永平之化。近同文帝开皇之时　一答西域胡者人面兽心贪逆恶种佛生西方妖魅邪气者　对曰。案史记历帝王俭目录及陶隐居年纪等云。庖牺氏蛇身人首。大庭氏人身牛头。女娲氏亦蛇身人头。秦仲衍鸟身人面。夏禹出于东夷。文王生于西羌。简狄吞燕卵而生。契伯禹剖母胸背而生。伊尹托自空桑。元氏魏主亦生夷狄。然并应天明命出震乘时或南面称孤。或君临万国。虽可生处僻陋形貌鄙粗。而各御天威俱怀圣德。老子亦托牧母生。自下凡何得以所出庸贱而无圣者乎。子曰。君子居之。何陋之有。信哉斯言也。佥曰有道则尊。岂简高下。故知圣应无方随机而见。寻释迦祖祢。盖千代轮王之孙。刹利王之太子。期兆斯赴物感则形。出三千世界之中央。南阎浮提之大国垂教设方。但以利益众生为本。若言生在羌胡出自戎虏便为恶者。太昊文命皆非圣人。老子文王不足师敬。案地理志西域传言。西胡者但是葱岭已东三十六国。不关天竺佛生之地。若知而妄说。何罪之深。若不知浪言。死有余责　一答庖牺已下二十九代父子君臣立忠立孝守道履德禀华夏正气者。对曰。史记淮南众书等云。黄帝时。蚩尤铜头铁额。作乱天下。与黄帝战于阪泉。以登帝位。蚩尤逆命。复战涿鹿之野。凡经五十二载。颛顼时。又诛三苗于左洞庭。又彭蠡汲冢竹书云。舜囚尧于平阳。取之帝位。今见有囚尧城。尧又与有苗战于丹水之浦。尧上射九日落其乌羽。楚词云十日代出流金砾石缴大风于青丘。斯修蛇于洞庭。戮封豕于大泽。杀九瘿于汹水。尚书云。洪水滔天。怀山襄陵。黎民阻饥。百姓昏垫。禹时百姓各以其心。而柏谷子退耕于野。三苗不修德政。禹亲灭之。夏桀之君。左河济右太华。伊阙在其南。羊肠背其北。焚皇图杀龙逢。囚成汤纵末嬉。修政不仁。汤放灭之。汤凡九征二十七战。大旱七年河洛竭流销金烂石。高宗伐鬼方三年。殷纣辛迷惑姐已。恣十恶之害。流五虐之刑。剖贤人之心。刳孕妇之腹。囚文王禁箕子。周武王伐纣于牧野。血流漂杵。诛之鹿台。王亲射纣。躬悬头太白之旗。而夷齐非之。不食其粟。孔子曰。武尽美矣。未尽善也。武王之世三监作乱。成王之日三叔流言。宣王六月出征诗云。薄伐猃狁至于太原。采薇遣戍役云。北有猃狁之难。西有昆夷之患。采芭又云。宣王南征。信士曰。上来所道。并是三皇已下三王之时。必能守道履德怀忠奉孝。尔时无佛。足可清平。何为世世兴师兵戈不息。至于毒流百姓殃及无辜。乃为姚石慕容永嘉之世。岂名荡荡无为之时邪。见失言一何谬矣

破邪论卷上破邪论卷下

        唐济法寺沙门释法琳撰

答秦仲已下三十五世六百余年者。对曰。史记云。自殷已前。诸侯不可得而谱。为多失次等年代难知。故尚书但以甲子为次第而无年月者。良以史阙不记也。邪见。乃云于秦仲迄于二世有六百余年者。一往似长。出何的证。按春秋已前。秦本未有。春秋已来。始有秦伯。当春秋时。秦虽渐霸。但是周之小邑。孝王之世。令非子放马于汧渭之间。不承天命未有正朔。曾孙秦仲宣王之世。始受车马为侍御之臣。仲孙襄公以送。平王东迁进爵为伯。文公已下始见史记。自兹讫灭不过二百余年。史记竹书及陶公年纪等皆云秦无历数。周世陪臣。故隐居列之在诸侯之下。何因得有年纪。续至胡亥。史记但厉公列之。一百一年终乎二世。纵有年代皆附春秋。自无别记。赧王之末。秦昭襄王。因周微弱始灭周国。僭号称王。诸史相承。秦唯五世四十九年。齐秘书杨玢史目云。秦自始封至灭。凡三十五世六百余年者。盖取始封秦号经六百余年非霸统中国经多年也。邪见。乃延秦短祚冒上长年。一何虚妄哉　答帝王无佛年长有佛祚短自庖牺已下爰至汉高二十九代君明臣忠者。对曰。何故庖牺独治不及子孙。尧舜二君位居五帝。尧则翼善传圣。舜则仁盛圣明。如尚书二典论。其化民治道功业最高。民无能名则天之明君也。尧又废兄自立。其子丹朱不肖。舜则父顽母嚚。并止一身不能及嗣。尔时无佛。何不世世相传。遽早磨灭。隐居年纪云。夏禹治五年。羿篡十五年。浞篡十二年。睾十一年。夏癸五十二年。又对曰。书云。舜禹之有天下。巍巍乎其有成功。焕乎其有文章。大禹谟云。禹能卑宫菲食。皂帐绨衣而尽力于沟洫。为民治水。于民有功。若皇天辅德。何为天祚不永。止治九年。勘年纪云。夏后相及少康之世。其臣有穷羿寒浞及风夷淮夷黄夷斟寻等国。并相次作乱。凡二十六年。篡夏自立。当时无佛。篡逆由谁　殷汤治(十三年)外丁治(三年)仲壬治(四年)太甲治(十年)沃丁治(十三年)太戊治(十年)外壬治(三年)沃甲治(四年)盘庚治(九年)小辛治(七年)武乙治(四年)祖庚治(七年)祖乙治(十年)又对曰。汤仁不杀。开三面之网。放夏桀于鸣条。甚有仁德。尔时无佛。何以天历不长。外丁外壬其年转促。尚书云。汤行九伐。太甲五征。伊尹立汤次子胜又立。胜弟仲壬又放太甲于桐宫。汲塳书云。尹自篡立。后太甲潜出亲杀伊尹而用其子。既称忠朴之世。尔时无佛。何为亹起萧墙君臣无道。周武王治(十一年)懿王治(三年绝嗣)僖王治(五年绝嗣)倾王治(六年)匡王治(六年)元王治(八年)烈王治(七年)静王治(六年)贞王治(八年)悼王治(一百一日)哀王治(三月)思王治(五月)

对曰。武王伐纣师渡孟津。白鱼入舟应天嘉命。谥法曰。克定祸乱曰武。民赖来稣轼闾封墓。休牛放马治致太平。汝言无佛年长。何因祚短治十一年。懿王僖王更复绝嗣　一答佛未出前世无篡逆者　对曰。何故周烈王弟显王篡位四十八年。悼王立一百一日。为庶弟子朝所害。敬王弟哀王治三月。弟思王外杀之思王治五月。小弟考王隗复杀之三王共治一年。此出杨玢史目陶公年纪秦五世六君四十九年　昭王五年(灭周后始称王在位五载)孝文王式(一年)襄王楚(三年)始皇政(三十七年)胡亥(三年)殇帝子婴(四十六日)又对曰。显王五年秦穆公始霸。三十四年秦权周政。竹书云。自仲之前本无年。世世纪。陶公并云。秦是篡君不依德政。次第不在五运之限。纵年长远终非帝王。以短为长指虚为实。有何意见。秦时北筑备胡伪杀扶苏矫立二世。陈胜蚁聚作乱关东　汉时凶奴入塞。烽火照甘泉宫。南越不宾。乃习水战

汉高祖在位(十二年)惠帝(七年)文帝高祖第四子(非嫡)武帝本胶东王景帝第六子(非嫡)孝景帝时吴楚等七国皆反。昭帝崩立兄子昌邑王即位二十七日。凡有一千一百二十七罪。霍光废之。后立宣帝。此时无佛。何为乃尔

后汉凡十二帝。一百九十五年

光武(三十三年)孝明(十八年)章帝(十三年)和帝(十七年)安帝(十九年)顺帝(十九年)桓帝(二十一年)灵帝(三十一年)献帝(三十年)隐居云自魏黄初元年。至萧齐之末。凡二百八十岁

拓跋元魏十七君。合一百七十九年。尔时佛来何故年久对曰。后汉书云。光武拨乱反正。明帝致治升平。民无百里之忧。吏无出门之役。麒麟入囿神凤栖桐。赤雀文龟苍乌白鹿。嘉瑞备臻兆民胥悦。垂沕滑磅[石*蕩]之恩。布通天漏泉之泽。八方饮化万国钦风。论衡等书并云。后汉征祥不惭周夏。汝言有佛祚短。何故年。长奕云西域胡旦末国兵三百二十人。小苑国兵二百人。戎卢国兵三百人。渠勒国兵三百人。依耐国兵三百五十人。郁立师国兵三百三十一人。单相国兵三十五人。孤湖国兵四十五人。凡八国胡兵。合有一千八百九十一人。皆得绍其王业据其土地。自相征伐屠戮人国。况今大唐僧尼二十万众。共结胡法足得人心。宁可不备预之哉　对曰。检汉书西域传云。旦末小苑等八国。并是葱岭已东。汉域胡国计去长安不过万里。本非天竺佛生之地。又无僧尼在中谋叛。纵彼造恶何关此僧。但奕狂鬼入心外兴邪说。虚引往事假谤今贤。达者知其浪言。愚人必生异见。惑乱朝野深可痛哉　一答佛来汉地有损无益入家破家入国破国。汉明之世佛法始来者　大唐圣朝正信君子。论曰。诸佛大人出俗高士游涅槃之妙苑。住般若之真空。不可以言像求。不可以情虑揆。形同法性寿等太虚。但应物现身如水中月。所以瞿师见三尺之貌。罗汉睹丈六之容。大满虚空小入丝发。随缘应质化无常仪。寻释迦之肇。基依汉东都郊祀晋魏等书及王俭史录费长房三宝录考校普曜本行等经。并云。佛是周时第十五主庄王他九年癸巳之岁四月八日。乘栴檀楼阁现白象形。从兜率下降中天竺国迦毗罗城刹利。王种净饭大王第一夫人摩耶之胎。至十年甲午岁四月八日夜鬼宿合时。于岚毗园波罗树下。从摩耶夫人右胁而生。放大光明照三千世界。瑞应经云。沸星下现时太子生本行经又云。虚空无云自然而雨。左传云。星殒如雨。杜氏注解。盖时无云。然与佛经符合。通儒以为佛生时也。十九出家三十成道。四十九年处世说法。利益天人度脱群品。至周匡王四年壬子二月十五日后夜。于拘尸城入般涅槃。自灭度已来。至今大唐武德五年壬午之岁。计得一千二百二十一岁。灭后一百一十六年。东天竺国有阿育王。收佛舍利。役使鬼兵散起八万四千宝塔。遍阎浮提。我此汉地九州之内。并有宝塔。建塔之时。当此周敬王二十六年丁未岁也。塔兴周世。经十二王。至秦始皇三十四年。焚烧典籍。育王诸塔由此隐亡。佛家经传靡知所在。如释道安朱士行等经录目云。始皇之时。有外国沙门释利房等一十八贤者。赍持佛经来化始皇。始皇弗从。遂囚禁房等。夜有金刚丈六人。来破狱出之。始皇惊怖。稽首谢焉。问曰。虽有此说年纪莫知。以何为证。请陈其决也。答曰。前汉成帝时。都水使者光禄大夫刘向传云。向博观史籍备览经书。每自称曰。余遍寻典策。往往见有佛经。及着列仙传云。吾搜检藏书缅寻太史创撰列仙图。自黄帝已下六代迄到于今。得仙道者七百余人。向检虚实。定得一百四十六人又云。其七十四人。已见佛经矣。推刘向言藏书者。盖始皇时人间藏书也。或云。夫子宅内所藏之书。据此而论。岂非秦汉已前早有佛法流行震旦也。寻道安所载。一十二贤者。亦在七十之数。今列仙传见有七十二人。案文殊师利般泥洹经云。佛灭度后。四百五十年。文殊至雪山中。为五百仙人宣说十二部经讫。还归本土。入于涅槃。恒星之瑞即其时也。检地理志西域传云。雪山者。即葱岭也。其下三十六国先来奉汉。以葱岭多雪。故号雪山。文殊往化仙人。即其处也。详而验之。刘向所论。可为验矣。虽遭秦世焚除。汉兴复出。所以荆杨吴蜀扶风洛阳。有宝塔处。皆发神瑞具在众书非徒臆说。检成帝鸿嘉三年岁在癸卯刘向撰列仙传明矣。故知周世佛法久来。生盲人云。有佛祚短良可悼矣。依经律云。释迦正法千年。像法千年。末法万年。五千年已还四众学者得三达智证四道果。末法已去犹披袈裟。勘周书异记云。穆王闻西方有佛。遂乘骅骡八骏之马。西行求佛。因以禳之。据此而推。同齐时上统法师答高丽使云。佛是西周第五主昭王二十四年甲寅岁生。至今武德五年。得一千五百七十七年也。信穆王之世。法已东行。刘向之言。益为明矣。又汉武凿昆明池得黑灰。问东方朔。朔云。非臣所知。可问西域胡人。后外国沙门竺法兰来。因以事问。兰云。是劫烧之余灰也。方朔既博识通人生知俊异。无问不酬。无言不答。岂容不达逆记胡人。盖是方朔久知佛法兴行胜人必降。故有斯对也。佛既去世。阿难总持。一言不失。迦叶结集。罗汉千人咸书皮纸。并题木叶。致令五百中国各共奉持。十六大王同时起塔。逮于汉世东流二京所经帝王十有六代。翻胡梵本为汉正言。相承至今垂六百祀。是以佛日再曜。起自永平之初。经像重兴。发于开皇之始。魏人朱士行沙门卫道安等。并为纪录。总其华戎道俗。合有一百八十二人。所译经律戒论大小乘三藏杂记等。凡二千一百七十一部。总有六千四百四十六卷。莫不垂甘露于八魔之境。流慧日于三有之中。汲引将来永传胜业。教人舍恶行善佛法最先。益国利人无能及者。汝言破家破谁家破国破何国。邪见竖子无角畜生。夙结豺心久怀虿毒。无丝发之善。负山岳之辜。长恶不悛老而弥笃。乃以生盲之虑忖度圣尊。何异尺鷃之笑大鹏。井蛙不信沧海。可谓阐提逆种地狱罪人。伤而悯之。故为论也。寻夫七十二君三皇五帝孔丘李老汉地圣贤。莫不葬骨三泉横尸九壤。未有如佛舍利现瑞放光。火烧不然砧槌不碎。于今见在立试可明矣。且据此一条足知佛法之神德也。震旦诸圣孰与为俦。乃欲毁而灭之事难容忍。伤风败俗亏损福田。诳惑生民点污朝廷。实可叹也

沙门安世高译(一百七十六部)沙门鸠摩罗什译(九十八部)沙门卫道安译(二十四部)沙门严佛调译(七部)沙门宝唱译(众经目录四卷译一千四百三十三部)吴人支谦译(一百二十九部)晋人聂承远译(三部)晋人聂道真译(五十四部)宋人谢灵运译(三十六卷涅槃)北凉安阳侯沮渠京声译(三十五部)元魏期城郡守杨炫之译(一部)元魏李廓撰众经目录(四百七十部)魏人万天懿译(一部)齐竟陵文宣王萧子良译(一十七部)齐常侍庾颉译(一部)梁人木道贤译(一部)梁武帝注(大品经五十卷)梁人袁昙允撰(论抄一部)梁简文帝撰(法集记一部二百卷)梁记室虞孝敬内要(一部)隋人洋川郡守昙法智译(一部)右古来翻经人

宋临川康王义庆撰(宣验纪一部又撰幽明录一部)太原王琰撰(冥祥记一部)琅琊王巾撰(僧史)齐竟陵文宣王造(三宝记传一部)齐著作斐子野撰(高僧传)淮南刘俊撰(益部寺记)晋中书令郄景兴撰(东山僧传)中书令陆明霞撰(沙门传)治中形孝秀撰(庐山僧传)太原王延秀撰(感应传)吴兴朱君台撰(征应传)晋中书侍郎干宝撰(搜神录)彭泽令陶元亮撰(搜神录)道士陶隐居作(发菩提心礼佛文)道士陆修静作(对沙门记)宋光禄颜延之作(庭诘文)齐隐士周颙撰(三宗二谛论)周仪同甄鸾撰(笑道论一部)隋成都费长房撰(三宝录)右古来博通君子识量王公尊敬三宝撰沙门记传者。对曰。此等先贤并皆翻译佛经为目录记传悉学穷稽右精谙内外。信道俗之白眉。为群英之称首。咸遵敬三宝研味一乘。弃世辞荣钦承胜轨邪见朋党一口不论一人不说太剧苦克诽毁酷毒秽言自保萤辉欲张蚊翼。何殊朝菌之知晦朔。蟪蛄之暗春秋信其管窥轻忽大道。足令洗耳。安可信乎。请付朝官博通君子。检内外典籍。明邪见人谬妄之罪。若言佛法来汉无益世者

对曰。案孔子周灵王时生。敬王时卒。计其在世七十余年。既是圣人。必能匡弼时主。何以十四年中行七十国。至宋伐树。相卫削迹。陈蔡绝粮。避桓魋之杀。惭丧狗之呼。虽应聘诸侯莫之能用。当春秋之世。文武道坠。君暗臣奸礼崩乐坏尔时无佛。何为逆乱滋甚。篡弑由生。孔子乃婉娩顺时逡巡避患难保妻子。终寿百年亦无取矣。或发匏瓜之言。或兴逝川之叹。然复逊辞于季氏。伤凤鸟不至河不出图。及西狩获麟。遂反袂拭面。称吾道穷。虽门徒三千删诗定礼。亦疾没世而名不称。吾何以见于后世矣。遭盗跖之辱。被丈人之讥。校此而论足可知也。若以无利于世。孔老二圣其亦病诸。何为讷其木石而不陈弹也　一答寺多僧众妖[薛/女]必作。如后赵沙门张光。后燕沙门法长。南凉道密。魏孝文时法秀。太和时惠仰等。并皆反乱者

对曰。检崔鸿十六国春秋。并无此色人。出何史籍。苟生诬抂诳惑君王。请勘国史知其妄奏。案前后汉书。即有昆阳常山青泥绿林黑山白马黄巾赤眉等数十群贼。并是俗人。不关释子。如何不论。后汉书云。沛人道士张鲁母有姿色。兼挟鬼道。住来刘焉之家。焉后为益州刺史。任鲁为督义司马。鲁共别部司马张修将兵掩杀汉中太守。苏固断绝。斜谷杀汉使者。鲁既得汉中。又杀张修而并其众。于时假托神言。黄衣当王。鲁因与张角等相应合集部众。并戴黄巾披道士之服。数十万人。贼害天下。自据汉中。垂三十载。后为曹公所破。黄衣始灭。尔时无一沙门。独饶道士。何默不论。然汉魏名僧德行者众。益国甚多。何以不说。但能扬恶专论人短。岂是君子乎

魏必曰。张鲁。字公旗。祖父陵。客蜀学道在鹄鸣山中。造作道书以惑百姓。从受道者出米五斗。世号米贼。陵死子衡传业。衡死鲁复传之。陵为天师。衡为嗣师。鲁为系师。自号三师也。素与刘焉善。焉死子璋立。以鲁不顺。杀鲁母及室家。鲁遂据汉中。以鬼道化民。符书章禁为本。其来学者初名鬼卒。受道用金帛之物。号为祭酒。各领部众。众多者名治头。有病者令首过大都与张角相似

后汉皇甫嵩传云。钜鹿张角自称大贤郎师。奉事黄老行张陵之术。用符水咒说以治病。遣弟子八人。使于四方。以行教化。转相诳惑十余年间。众数十万。自青除幽冀荆杨兖豫八州之民。莫不必应。遂置三十六方。方犹将军之号也。大方万余人。小方六千人。讹言。苍天死。黄天当立。岁在甲子天下大吉。以白土书京邑寺门。皆作甲子字。中平元年三月五日。内外俱起皆着道士黄巾黄褐。或杀人祠天。于时贼徒数十万众。初起颖川作乱天下。并为皇甫嵩讨灭。南郑反汉而蜀亡(事在魏书)孙恩习仙而败晋(事在晋书)道育醮祭因而祸宋(事在宋书)于吉行禁殆以危吴(事在吴书)公旗学仙而诛家(事在华阳国志)陈瑞习道而灭族(事在晋阳秋)魏华叛夫(事在灵宝经序)张陵弃妇(事在陵传)子登背父卫叔去兄(出神仙传)右上古来道士为逆乱者

对曰。自陵三世专行鬼道。符书章醮出自道家。禁厌妖[薛/女]妄谈吉凶。奸由兹起。然吴魏已下。晋宋已来。道俗为妖数亦不少。何以独引众僧。不论儒道二教。至如大业末年王世充李密窦建德刘武周梁师都卢明月李轨朱粲唐弼薛举等。亦是俗人。曾无释氏。何为不道。事偏理曲党恶嫉贤。为臣不忠明矣　奕云。自开辟已来。至今武德四年辛巳。积二百七十六万一千一百八岁者。对曰。汝云。庖牺氏凡三十世。治二万二百九十七年。少昊至汉高有三千二百一年。从庖牺至汉高二十九代计之不过二万三千四百九十八年何因爰初开辟。迄之武德四年。顿有二百七十六万余岁耶。勘帝系谱云。天地初起状如鸡子。槃古在其中。经九万年。次三皇及燧人氏治二万二百九十七年。安齐秘书杨玢史目云。伏牺元年甲寅。至开皇元年辛丑。有六万一千六百八年总而言之。一十七万一千九百五年。校此而论。太悬殊矣。请勘年纪定其修短也。检正史所载。伏羲氏始画八卦陈甲子造书契。乃有世年。庖牺已前。本无纪历。进退何依

奕云。请胡佛邪教退还西域。凡是僧尼悉令归俗者　对曰庄周云。六合之内圣人论而不议。六合之外圣人存而不论。老子云。域中有四大而道居其一。考诗书礼乐之致。但欲攸叙彝伦明忠烈孝慈之先意在敬。事君父纵称至德。唯是安上治民。假令要道。不出移风变俗。自卫反鲁。讵述解脱之言。六府九畴。未宣究竟之旨。及养生济物之谈。龙图凤纪之说。亦可怀仁抱信遵厉乡之志。删经赞象肆阙里之文。次曰九流。末云七略。案前汉艺文之所纪众书。一万三千二百六十九卷。莫不功在近益但未畅远途。皆自局于一生之内。非迥拔于三世之表者矣。遂使当现因果理涉旦而犹昏。业报吉凶义经丘而未晓。故知逍遥一部。犹迷有有之情。道德二篇。未入空空之境。斯乃六合之寰块。五常之俗谟。讵免四流浩汗。为烦恼之场。六趣諠哗。造尘劳之业也。原夫实相杳冥。逾要道之道。法身凝绝。出玄之又玄。唯我大师体斯妙觉。二边顿遣万德俱融。不喧不寂。安能以境智求非爽非昧。胡可以形名取。为小则小而无内。处大则大也。无垠故能量法界而兴悲。揆虚空而立誓。所以现生秽土诞圣王宫。示金色之身。吐玉毫之相。布慈云于鹫岭。则火宅炎销。扇慧风于鸡峰。则幽途雾卷。行则金莲捧足。坐则宝盖承躯。出则帝释居前。入则梵王从后。左辅密述以灭恶为功。右弼金刚以长善为务。声闻菩萨俨若侍臣。八部万灵森然翊卫。演涅槃则地现六动。说波若则天雨四华。百福庄严。状满月之临苍海。千光照曜。犹聚日之映宝山。师子一吼则外道摧锋。法鼓暂鸣则天魔稽首。是故号佛为法王也。岂得与衰周迦叶比德争衡。末世儒童辄相连类者也。是以天上天下。独称调御之尊。三千大千。咸仰慈悲之泽。然而理趣深远。假筌蹄而后悟。教门善巧。凭师友而方通。统其教也。八万四千之藏。稽其道也二谛十地之基。祇园鹿苑之谈。海殿龙宫之旨。玉牒金书之字。七处八会之言。莫不垂至道于百王。扇玄风于万古。如语实语不可思议也。近则安国利民。远则超凡证圣。故能形遍六道教满十方。实为世界福田。盖是苍生归处。于时敬信之侣。犹七曜之环北辰。受化之徒。如万川之投巨海。考其神变功业利益天人。故无得而名也。既满恒沙之因。故得常乐之果。善矣哉不可测也。但以时运未融。遂令胡汉殊感。所以西方先音形之奉。东国暂见闻之益。及慈云卷润慧日收光。乃梦金人于永平之年。睹舍利于赤乌之岁。于是汉魏齐梁之政像教勃兴。燕秦晋宋已来名僧间出。或画满月于清台之侧。或表相轮于雍门之外。逮河北翻词汉南著录。道兴三辅信洽九州。跨江左而弥殷。历金行而转盛。渭水备逍遥之苑。庐岳总般若之台。深文奥旨发越来仪。硕学高僧蝉联远至。暨梁武之世。三教连衡隋文初三乘并驾虽居紫极情契汾阳。屏洒正而撤饔人。熏戒香而味法喜。恐四流难拔躬以七辩能持。乃轻衮饰而御染衣。舍雕辇而敷草座。于时广创惠台之业。大启表塔之基(梁记云。东台西府相继八十余年。都邑大寺七百余所。僧尼讲众常有万人。讨论内典共遵圣业。孜孜无倦各压世荣也)。遂令五都豪族厌冠冕而投诚。四海名家弃荣华而入道。自皇王所居之土。声教所覃之域。莫不顶礼回向五体归依。利物之深其来久矣。孔老垂化安能与京。案十六国三十国春秋高僧名僧牟子等记传。始后汉明帝永平十年已来佛法东流。政经十代年将六百。其名僧大德世所尊敬者。凡二百五十七人。傍出附见者及燕赵王公齐梁卿相等凡二百五十一人。合五百八人。陈其行业大开十例。一曰译经。二曰义解。三曰神异。四曰习禅。五曰明律。六曰遗身。七曰诵经。八曰兴福。九曰经师。十曰唱导。此等高僧皆德效四依功备三业。法传震旦实所赖焉。邪见隐而不论。但说五三恶者。夫雪山之内。本多甘露亦有毒草。大海之中。既足明珠亦饶罗刹。喻昆山缺于片石。比邓林损于一枝耳。何可为怪而使废之

译经沙门第一(五十二人)　义解沙门第二(九十九人)

神异沙门第三(二十人)　习禅沙门第四(二十三人)

明律沙门第五(十三人)　遗身沙门第六(十一人)

诵经沙门第七(二十二人)　兴福沙门第八(十四人)

经师沙门第九(十一人)　唱导沙门第十(十人)

此等沙门。或踰越沙险或泛漾洪波。皆能委命弘经亡形殉道。或以神力救世。或以异迹发人。或慧解开襟。或通感适化。安禅湛虑则功德如林。禁行清高则冰霜弥洁。树兴福善则冥卫可祈。讽诵法言则幽显沾庆。于是三藏四含功用邃广。方等般若取信尤多。但神化所该无远必届。葱河由跬步之间。声光有见闻之限。岂非时也。及缘运将感像教遐通。或号为西域大神。或称为浮阎之主。所以摩腾挟策而来仪。法兰怀道而降德。什师硕学钩深神监奥远。及游中土备悉方言。受学者三千。入室者八俊。生融影睿严观恒肇。皆领悟言前词芬兰桂执笔承旨任得其人。晋有道安擅名当世。资学图澄传业惠远。门人日盛世不乏贤。足使陈郡谢安推其神俊。襄阳习郁屈我弥天。自晋惠蒙尘怀敏迁播羯胡纵毒寇荡中州刘曜篡虐于前。石勒僭凶于后。华夏分崩。人民涂炭。圣师佛图澄愍伤杀之方始。痛刑害之未央。遂设神化于葛陂。示悬记于襄邺。藉秘咒以济将尽。拟香气而拔临危。占铃映掌坐定吉凶。终令二石发心四民免害(澄传云澄在汉地二十五年所历郡县兴立佛寺八百九十三所年一百十七岁亡当石氏凶强虐害无道若不与澄同日孰可言乎百姓危亡得存性命者不可称纪)及白足临刃不伤。遗法为之更始志上分身圜户。帝王以之加信具诸史籍其可详乎。莫不功被将来传灯永劫。议者佥曰。僧者绍隆圣种。佛则冥卫国家福荫皇基必无退废之理也。应我大唐之有天下也。当四七之辰。安九五之运。扶危济世之德。越汤武而独高。夷凶拨乱之功。逾汉魏而孤显。荡荡乎巍巍乎难以揄扬者矣。加以留情佛法降意玄门。造像书经度僧立寺。种种功德处处檀那。利益华戎汲引黎献。方欲兴上皇之正。开正觉之道。蔑兹五帝跨彼三王。治致太平永隆淳化。上来邪见所述秽言。盖是天地之所不容。人伦之所同弃。恐尘黩圣览不足可观。伏惟陛下。布含弘之恩。垂鞠育之惠。乞审其逆顺议以真虚。涅槃经云。佛灭度后法付国王。陛下君临正当付嘱。伏愿杜其邪说。使像教兴行。博雅君子正见道人闻之。乃共扼腕抵掌盱衡而作论云尔。孟子有言曰。余岂好辩哉。余不得已也。夫虚妄显于真。实录乱于伪。世人不悟是非不定朱紫。杂厕瓦玉参糅以情言之。岂余心所能忍也。孔子又曰。诗人疾之不能默。丘疾之不能伏。是以论也。夫玉乱于石。人不能别。是反为非虚转为实。安能不言乎。考王者之降灵也。或流星贯月。或长虹绕电。或赤雀衔书。或素灵夜哭。带云龙之气。含奇异之象。皆有天命。非由人也。或问曰。何以周过其历。秦不及期。答曰。夫冥理难知。人情易惑。校其指归。略详之矣。何者昔宋景修德守心便退。丁兰笃孝木母舒颜。但使专精嘉祥可致。必能洁己灾祸自亡。信哉斯言也。观夫文武成康之世治道隆平。盖积善所资福钟来叶。所以过历也。始皇在位焚书坑儒酷毒天下。逮于二世诛戮更甚。生民寒心手足无措。上天降祸。故不及期也。易曰。不善之家必有余殃也此之谓矣。故知兴灭之理。非关力能。咸禀先因。颇由行业信为明证也。近如周武错见毁寺废僧。旋踵之间后嗣磨灭。窃见隋文皇帝初生。即有神尼抚养。后为宝禅师观见。当为霸王。及其即位。普兴佛法大度僧尼。四部诜诜三学济济。安心行道以报国恩。登即渐息干戈日就丰乐。嘉祥灵应史不绝书。四海无波六合同庆。后封禅岱岳世致太平。比至炀帝屏除寺塔流摈僧尼。缮造奢华万事过度。天陲海外亲自征行。祸及无辜殃钟身世。目前可验。何待将来　论曰论衡云。俗儒好长古而短今。言瑞则渥前而薄后。不非言之虚美而责今之实论。信久远之伪词。忽近今之实事。不知指马之要而竞儒墨之谈。膏肓之病固难治矣。大矣哉。释氏之为教也包罗三世囊括四流。方万像之列太空。譬八河之归沧海。至于博寻子史夐览经诰。六宗七庙之典。五岳四望之仪。丹笥金版之文。名山石室之记。玉检芝泥之册。云台驎阁之书。清分浊判已来。鸟谟虫迹之后。赫胥栗陆之旷。天皇人帝之前。斗杓之所指撝。轮乌之所临照。地舆迥阔天角辽长。补鳌折柱之灵。刊山刬海之异。立功立德之道。一阴一阳之言禾黍药石之所基。衣裳宫室之所肇。参玄祀黄之典。制礼作乐之训。勋揖华让之则。汤征武伐之威。金縢零雨之翁。泣麟伤凤之叟。莫不事极寰中而理穷域内者也。岂知上界萦二死之患。下方抱三涂之忧。苦海漂沦爱河绵远。是以大悲出世导彼生盲。开八正之关。辟五乘之路。宣忍服戒珠之旨。启优波木叉之规。遂使体施飞禽躯投野兽。列国都城方之脱屣。娇娥[目*曼]睑弃似遗尘。正欲去此四蛇息兹八苦。永断生老病死。无复怨会爱离。一罢受形长辞毒器。况千花宝殿近号天宫。六合珍楼远称净国。八行玉树四柱金楼。百味香餐三铢软服奕奕轻举。无烦列子之风。雍雍笑歌讵因箫史之吹。故知缘舆琼轮惭晖于紫府。玄霜绛雪恧彩于玉京矣

夫释迦者。译云能仁。言德充道备堪济万物也。然法身二义。一曰真实。二谓权应。真身谓至极之体。妙绝拘累不得以方处期。不可以形量限。有感斯应。体常湛然。应身者。积劫行因亿生求果。和光六道同尘万类。生灭随时修短为物。形由感生体非实有。权形虽谢法体不迁。但时无妙感。故莫得常见也　世说云。鲁人尚不贵东家丘。邪见岂信有西方佛。根深难拔。悲夫。或者问曰。岂其然耶。请喻斯旨。论者对曰。子不闻乎。夫瞽者无以与乎文章之观。聋者无以与乎钟鼓之声。盖知十恶波浪易动心源。万善枝条难抽意树。良以凡夫颠倒渴爱所烧。妄想攀缘身心放逸。激五欲浪漂二死河。常在黑闇崖下无明波底。长夜睡眠处于梦宅。莫醒回天之醉。讵知迷乱之色。昏昏永劫役役偷生。乃复随逐邪师亲近恶友。咆[口*勃]狂象放恣心猿。起六十二之见山。泛九十八之使海。耽湎行厕恋着画瓶。扇八魔风吹三毒火。纵六入贼盗五阴城。不忧二鼠之危。恒兴四蛇之怒。信其牛羊之眼。发其枭镜之凶。于是立我慢幢声自大鼓翻覆毁誉之口。夸企儒墨之谈。反表为里颠裳为衣。败俗伤真间朋乱友。陵辱三宝欺侮二亲。轻忽冥只呵骂风雨。与鬼神为仇隙。与骨肉为怨憎。自矜自高不仁不孝。恃其管见愚谓指南。何异蝍蛆之甘臭螮。鸱枭之嗜腐鼠。以毒为美。深可畏哉。靡虑将来之辜。不愁地狱之报。嗟乎肆一言之祸。招万劫之殃。致使沉滞幽涂沦历恶道。入铜狗铜蛇之网。居八寒八热之城。锯解磨磨炉烧镬煮。餐灰食火啖雪吞冰。处处燋然心心苦楚。百骸九窍撩乱刀锋。五脏四肢纷披剑锷。所以然者。皆由拨无因果谤出世间破和合僧不信正法邪见根深之所致也。况复舍身受身常婴三界。从狱至狱不离三涂。大圣观已兴悲。至人为之流恸。故知善恶之理如响应声。报施之征似形带影。可不慎欤。可不慎欤

诏云。弃父母之须发。去君臣之服章。利在何门之中。益在何情之外。损益二宜请动妙释　答法琳闻至道绝言。岂九流能辩。法身无象。非十翼所诠。但以四趣茫茫漂沦欲海。三界蠢蠢颠坠邪山。诸子迷以自焚。凡夫溺而不出。大圣为之兴世。至仁所以降灵。遂开解脱之门。示以安隐之路。于是刹利王种辞恩爱而出家。天竺贵族厌荣华而入道。是以悉达太子去衮龙之衣。就福田之服。誓出二种生死。志求一妙涅槃。弘道以报四恩。育德以资三有。此其利益也。案佛本行经剃发出家品偈云

  假使恩爱久共处　　时至命尽会别离
  见是无常须臾间　　是故我今求解脱

于后慕其德者断恶以立身。钦其风者洁己而修善。毁形以成其志。故弃须发美容。变俗以会其道。故去君臣华报。虽形阙奉亲而内怀其孝。礼乖事主而心戢其恩。泽被怨亲以成大顺。福沾幽显岂拘小违。上智之人依佛语故为益。下凡之类违圣教故为损。惩恶则滥者自新。进善则通人感化。伏惟陛下。至德含弘仁心鞠育。爰复降情正法留意出家。广布慈云重兴佛日。利益之道难得而称。此即大唐帝业慈被百灵。圣种洪基惠流千祀。不敢辄以愚意轻测天心。谨课庸词略申管见。尘黩御览。伏深战越。谨对

破邪论卷下


三宝感应要略录

    No. 2084

    三宝感应要略录

盖三宝感应要略录者。灵像感应以为佛宝。尊经感应以为法宝。菩萨感应以为僧宝。良是浊世末代目足。断恶修善规模也。夫信为道源功德之聚。行为要路解脱之基。道达三千劝励后信。教被百亿开示像迹。今略表其肝要。粗叙奇瑞。此缘若堕将来无据。蕳以三聚分为三卷。令其易见矣。佛宝聚上

    三宝感应要略录卷上目录 第一优填王波斯匿王释迦金木像感应 第二影胜大王释迦画像感应 第三汉土最初释迦灵像感应 第四梁祖武帝请释迦瑞像感应 第五凝观寺僧法庆未毕释迦像感应 第六唐陇西李太安妻为安造释迦像救死感应 第七悟真寺释惠镜造释迦弥陀像见净土相感应 第八健陀罗国二贫人各一金钱共画一像感应 第九唐虞安良助造释迦像免苦感应 第十北印度国沙门达磨流支感释迦感应 第十一鸡头摩寺五通菩萨请阿弥陀佛图写感应 第十二隋安乐寺释惠海图写无量寿像感应 第十三隋朝僧道喻三寸阿弥陀像感应 第十四并州张元寿为亡亲造阿弥陀像感应 第十五释道如为救三途众生造阿弥陀像感应 第十六宋沙门释僧高造丈六无量寿像感应 第十七阿弥陀佛化作鹦鹉引接安息国感应 第十八阿弥陀佛作大鱼身引接捕渔人感应 第十九信妇言称阿弥陀佛名感应 第二十十念往生感应 第二十一释俊惠图造阿閦佛像感应 第二十二天竺波罗门造药师形像得子五十年寿感应 第二十三昔一贵姓祈请药师灵像得富贵感应 第二十四贫人以一文铜钱供药师像得富贵感应 第二十五破戒者称药师名戒还得净感应 第二十六夏侯均造药师形像免罪感应 第二十七药师如来救难产苦感应 第二十八温州司马家室亲属一日之中造像药师七躯感应 第二十九造毗卢舍那佛像拂障难感应 第三十圣无动尊自称无价驮婆感应 第三十一释含照图写千佛像感应 第三十二胎藏曼荼罗相传感应 第三十三金刚界曼陀罗传弘感应 第三十四建金刚界灌顶道场祈雨而得感应 第三十五礼拜金刚界大曼陀罗图感应 第三十六念胎藏大曼陀罗诸尊像感应 第三十七汉明帝时佛舍利感应 第三十八吴王围寺执僧舍利浮光于钵上感应 第三十九唐阿得造塔放还感应 第四十五级未就临刑刃断感应 第四十一庙神奉绢世高起塔离蟒身感应 第四十二昔须达长者图度精舍地感应 第四十三灭后建立精舍地感应 第四十四沙弥以杖加精舍为壁木延寿感应 第四十五拂精舍庭生天感应 第四十六昔于父母故宅地造精舍感应 第四十七室罗伐悉底国寺蔽大祠感应 第四十八昔贫儿以木叶戏作寺延寿感应 第四十九比丘补寺壁孔延寿感应 第五十昔金地国王治古寺延寿感应

三宝感应要略录卷之上

        释子非浊集

    第一优填王波斯匿王释迦金木像感应(出阿含观佛造像游历记律。及西国传志诰等)

释迦牟尼如来成道八年。思报母摩耶恩。从祇洹寺起。往忉利天。于善法堂中金石之上。结跏趺坐。尔时摩耶。出两道乳。润世尊唇。示亲子缘。佛为说法。是时人间四众。不见如来。渴仰忧愁。如丧父母。如箭入心。共往世尊所住处。园林庭宇。悉空无佛。倍加悲恋。不能自止。问阿难言。如来今日竟为所在。阿难报曰。我亦不知。二王思都如来。遂得苦患。尔时优填王。敕国界内诸奇巧师匠。而告之曰。我今欲作佛像。巧匠白王言。我等不能作佛妙相。假使毗首羯摩天。而有所作。亦不能得似于如来。我若受命者。但可摸拟螺髻玉毫少分之相。诸余相好光明威德难及。谁能作耶。世尊来会之时所造形像。若有戏误。我等名称普并皆退失。窃共筹量。无能敢作。复白王言。今造像应用纯紫栴檀之木。文理体质坚密之者。但其形相。为座为立。高下若何。王以此语问臣。智臣白王言。当作坐像。一切诸佛。得大菩提。转正法轮。现大神变。作大佛事。皆悉坐故。应作坐师子座结跏趺坐之像。时毗首羯摩。变身为匠。持诸刻器。到于城门白言。我今欲为大王造像。王心大喜。与主藏臣。于内藏中。选择香木。肩荷负持。与天匠而谓之言。仁为造像。令与如来形相似。时大目连。请佛神力。往令图相。还返操斧破木。其声上彻忉利天。至佛会所。以佛力声所及处。众生闻者。罪垢皆得消除。盲者得眼。聋者能闻。哑者能言。丑者端正。贫者得福。乃至三途离苦得乐。一切未曾有益。皆悉现起。是时天匠。不日而成。高七尺。或云五尺。机见不同。面及手足。皆紫金色。王见相好。心生净信。得柔顺忍。业障烦恼并消除。唯除曾于圣人起恶语业。是时波斯匿王。复召国中巧匠。欲造佛像。而生此念。如来形体。莫如真金。即纯以紫摩金。而作高五尺。尔时阎浮之内。始此二如来像。尔时如来。过夏经九十日已。告四众言。却后七日。当下至阎浮提僧伽尸国大池水测。时天帝告自在天。从须弥顶至池水。作三径路。金银水精。或时地作。或净居天作也。是时如来踏金道。时五王往诣佛所。迦尸国波斯匿王。拔嗟国优填王。五都人民之主恶生王。南海主优陀延王。摩诃陀国瓶沙王。头面礼足。尔时优填王。顶戴佛像。并诸上供珍异之至佛所。而一奉献佛。时木像从座而起。如生佛足步虚空。足下雨华。放光明来迎世尊。合掌叉手。为佛作礼少似于佛。而说偈言。佛在忉利天。为母说法时。大工造像声。远闻善法堂。三十三天众。同音皆随喜。未来世造像。获无量胜福。尔时世尊。亦复长跪合掌向像。于虚空中。百千化佛。亦皆合掌。其像躬低头。世尊亲为摩顶授记曰。吾灭后一千年外。当于此土为人天作大饶益。我诸弟子。以付属汝。若有众生。于佛灭后造像。幡华众香持用供养。是人来世。必得见佛。出生死苦。尔时优填王。白世尊言。前佛灭度造像者。犹在世不。佛言。我以佛眼普见十方。前佛灭度后造像者。皆生十方佛前。无有一人犹在生死。但造菩萨像者。故留在世。瓶沙王是也。尔时木像。白生佛言。世尊前进。可入精舍。世尊亦语像言。止止不须说。我缘将尽。入灭不久。汝在世间。久利众生。在前而入灭。若在后者。人生轻慢。再三往复。其像进却还本位。于是世尊自移于寺边小精舍之内。与像异处。相去二十步。优填王。欢喜不能自胜。于时五王白世尊曰。当云何造立神寺。尔时世尊申右手。从地中出迦叶佛寺。以此为法。时五王即于彼处。起大神寺。安置其像而去云云

    第二影胜大王画释迦像感应(出毗奈耶律文)

佛在竹林园。时赡部州内有二大城。一名花子。二名胜音。此之二城。互有衰盛。时胜音城人民富盛。王名仙道。正法治国。无怨病苦。五谷成就。夫人名顶髻。有二大臣。一名利益。二名除患。时王舍城王名影胜。夫人名胜身。太子名未生怨。大臣名行雨。尔时仙道大王。朝集大会。告众人曰。颇有余国丰乐与我国相似不。时有摩揭陀国兴易之人白王。于东方有王舍城。其国与王国相似。仙道闻之。于影胜生爱念心。问大臣曰。彼国何所乏。答谓。彼处无宝。王以妙宝盛满金箧。并以敕书遣使。送与影胜王。王览书并闻国信。大欢喜曰。彼国何乏少。诸人答。彼无好叠。时王即以国所出大叠盛箱箧。准知上事报仙道王。并致书信。刻胜音城仙道王。见庆喜问使者曰。王之形状如何。报曰。其形长大。一似大王。性行雄猛。躬为征战。王即依量造五德上甲。令使送者。一盛热之时着便凉冷。二刀斫不入。三箭射不穿。四避诸毒。五能发光明。王甲造毕裁敕书。送使者持去奉影胜。王览书视甲。心生希有。商量准直金钱十亿。使忧念。我国无此。如何酬耶。时行雨大臣。见王带忧色问由。王具答。大臣曰。彼国王唯赠一领宝甲。王之国内有佛。之人中妙宝。十方无与等者。王曰。诚有此事。欲如之何。大臣曰。可于叠上画世尊像。遣使驰送。王曰。若尔白佛。时王以事白佛。佛言。善哉妙意。可画一铺佛像送与彼王。其画像法。先画像已。于其像下书三归依。次书五学处。即五戒也。次书十二缘生流转还灭。上边书二颂。颂曰

  汝当求出离　　于佛教勤精
  能降生死中　　如象推草舍
  于此法律中　　常修不放逸
  能竭烦恼海　　当尽苦边际

书讫授使。应报洗曰。汝持画像至本国时。可于广之处悬缯幡盖。香花布列盛设庄严。方开其像。若有问此是何物。答彼言。此是世尊形像。舍于王位成正觉。下字义次第可答之。时影胜王欢喜而去。具画像书其事状。收金银函。作敕书报仙道王。仙已开读忿怒。告大臣曰。未知彼国有何奇异胜妙信物。书云。可两驿手平治道路。严饰城隍。花盖幢幡集诸人众。遣我自领四兵远出迎摄。仙道看此形咒。意欲相轻。卿等宜应集四兵。我自亲往。伐摩揭陀国。大臣奏曰。曾闻彼王大度量。不可轻大王。今可顺其言。王如封书陈供。引至城邑。开画像瞻仰而住。于时中国商人共来。异口同音。唱南谟佛陀等。王闻之遍体毛竖。次第问其义。商人具答。王诵其文还宫。依文思惟。至天明不起于座。得初果庆悦说偈曰

  敬礼大医王　　善疗于心病
  世尊虽在远　　能令惠眼明

即以书报影胜曰。我赖仁恩见真谛。欲见苾刍。令来至此。影胜读书白佛。佛观知迦多演那。于彼有缘。便命遣之受教。时五百苾刍。往胜音城。时影胜报仙道曰。承悟缘生得初果。欲相见苾刍。佛言。五百苾刍。远起祈请。仁自来迎。造一大寺。营五百房。得福无量。仙道读书已如言。尊者随机说法。或得罗汉。乃至发趣大乘。时宫内女人请尊者。不许入女人中说法。有比丘尼。为彼可说法。仙道作书报影胜。影胜白佛。遣世罗等五百尼。受教往为说法。时月光夫人。命终生天上。来下惊觉大王。王悲喜作是念。我可立顶髻太子为王。而我出家。以状告二大臣。臣闻已流泪。命顶髻以告之。太子悲泣。王鸣鼓宣铃。普告国人。时荷恩啼泣。多出财宝。广设无遮会。王将一侍者。徒步而去。向王舍城。太子国人。皆随后送前而归。其王渐去。至王舍城。在一园中告影胜。闻已修治道路。引四兵至仙道王所。共相慰问。乘一马入城问由来。答于世尊所。欲求出家。即共诣佛所。佛言善来。髻发自落。如百岁苾刍。影胜礼佛而出。仙道苾刍。依众而好之耳(取意略出)

    第三汉土最初释迦像感应(出名王[王*巽]冥祥记等文)

汉明帝梦见神人。形垂二丈。身黄金色。顶佩日光。以问群臣。或对曰。西方有神。其号曰佛。形如阶下所梦。于是发使天竺。写致经像。表之中夏。自天子王侯。咸敬事之。闻人死精神不灭。莫不惧然自失。初使者蔡堷。将西域沙门迦叶摩腾。赍优填王画释迦佛像。帝主之如梦所见。乃遣画工。图之数本。于南宫清凉台。及高阳门显节寿陵上供养。又于白马寺壁画。千乘万骑。绕塔三匝。绕像亦尔也。如法传备载矣

    第四梁祖武帝迎请释迦像感应

梁祖武帝。以天鉴元年正月八日。梦檀像入国。因发诏募往迎。案佛游天竺记及双卷优填王经之佛。上忉利天。一夏为母说法。王臣思见于国王遣三十二匠。及赍栴檀请大目连神力。运往令图佛相。既如所愿图了。还返坐高五尺。在祇洹寺。至令供养。帝欲迎请此像。时决胜将军郝骞父花等八十人。应募往达。具状祈请舍卫王曰。此中天上像。不可缘边。乃令三十二匠。更克此檀人图一相。卯时运手至午便就。相好具足。而像顶放光。降微细雨。并有异香。故优填王经云。真身既隐。以二像现。普为众生。深作利益者是也。骞等负第二像行数万里。备历艰以具闻。又渡大海。冒涉风波。随波至山。粮食又尽。所将人众及传送者。身多害殁。逢诸猛兽。一心念。乃闻像后有甲胄声。又闻钟声。岩侧有僧。端坐树下。骞发负像。下置其前。僧起礼像。骞等礼僧。僧授澡灌令饮。并得饱满。僧曰。此像名三藐三佛陀。金毗罗王。自从至彼大作佛事。语须臾失之。尔夜佥梦见神。晓共图之。至天鉴十年四月五日。骞等达于扬都。帝与百僚徒行四十里。迎还太极殿建。斋度人大赦献杀。但是弓刀预等。并作莲花塔。帝由此蔬食断欲。至大津三年五月崩。湘东王在江淩即位。号无承坐。遣人从扬都迎。上至荆都。承光殿供养。后梁大定八年。于城北静陵。造大明寺。乃以像归之。今现在多有传写流云云

    第五造释迦像死从阎罗王宫被还感应(出传)

凝观寺僧法庆。开皇三年。造夹纻释迦立像一躯。举高一丈六尺。像功未毕。庆身遂卒。其日又有宝昌寺僧大智。死后经三日。亦便苏活。遂向寺僧说云。于阎罗王前。见僧法庆有忧色。少时之间。又见像来。王前遽来。下阶合掌礼拜此像。像谓王曰。法庆造我。今未毕。奈何令死。王自顾问一人曰。法庆令死未。答命未合终。而食断已尽。王曰。可给荷叶。命终其福业也。俄而不见。大智苏活。为寺僧说之。乃今于凝观寺看之。须臾之间。遂法庆苏活。所说与大智不殊。法庆苏后。常食荷叶。以为佳味。及啖余食终不得。下像之后数年乃卒。其像仪相圆满。屡放光明。此寺虽废。其像现存云云

    第六唐陇西李太安妻为安造释迦像救死感应(出冥报记)

唐陇西李太安。工部尚书太高之兄也。武德中太高住越州总管。太安自京往看之。太高遣奴婢数人。从兄归。至谷州度桥宿逆旅。其奴有谋杀太安者。候其眠熟。夜已过半。奴以小釰刺太安颈。刃着床。奴因不拔以逃。太安惊觉呼奴。其不叛者。奴婢欲拔刀。太安曰。拔刀便死。可先取纸笔作书。悬官亦至。因为拔刀。洗疮加药。太安遂绝。忽如梦者见。一切物长尺余。阔厚四五寸。状似猪肉。地二尺许。从户入来至床前。其中有语曰。忽还我猪肉。太安曰。我不食猪肉。何缘负汝。即闻户外有言错非也。此物即还从户出。太安仍见。庭前有池。池水清浅可爱。池西岸上有金像。可高五寸。须臾渐大。而化成为僧。被袈裟甚新净。谓太安曰。被伤我今为汝将痛去。汝当平复。还家念佛修善也。因以手摩太安头疮而去。太安得此形状见僧背。有红缯补袈裟。可方寸计甚分明。既而太安觉。遂苏而疮亦复不痛。能起坐食十数日。京宅子弟迎至家。家人观故来视太安。为说被伤由状。及见像事。有一婢左傍闻说。因言太安之家初行也。安妻使婢诣像工为造佛像。成以彩画衣。有一点朱污像背上。当令工去之不肯。今仍在形状。如君所说。太安因与妻及家人。共起观像。乃同所见。无异其背点宛然补处。于是叹异。信知圣教不虚。遂加崇信佛法。弥殷礼敬。益年不死。自佛法东流已来。灵像感应者。述不能尽。无如此像矣

    第七悟真寺沙门释惠镜造释迦弥陀像见净土相感应(新录)

悟真寺释惠镜。本淄州人也。出家已后蔬食苦行。颇有工巧能。心欣净土。自造释迦弥陀二像。供养礼拜。生年六十有七。正月十五日夜。梦有一人沙门。身黄金色。谓镜曰。汝欲见净土否。唯愿得见。复欲见佛否。答唯愿欲见。时沙门以一钵授镜曰。汝应见钵内。即向钵内。忽见广博庄严净土。以众宝庄严。黄金为地。金绳界道。宫殿楼阁。重重无尽。诸天童子。游止其中。声闻菩萨海会众。围绕世尊。而为说法。尔时沙门在前。镜在后。渐进佛前。至佛所已。忽然不见沙门。镜合掌而立。佛言。汝识前导沙门不。答不知之。佛言。汝所造释迦像也。又复识我否。答不识。复曰。汝所造阿弥陀像是也。释迦如父我如母。娑婆世界众生如赤子。譬如父母有多子。幼稚无识。堕于深泥。父入深泥。抱持其子。置于高岸。其母在岸。抱持养育。教诱不还本泥。本我等亦然。释迦教化娑婆浊恶愚痴众生。为开避引导。示其净土路。我在净土。摄取不退还。镜闻之语。欢喜踊跃。欲见如来。忽然无所见。梦觉身心安乐。如入禅定。弥信礼供二如来像。又复梦见前沙门。告镜曰。汝十二年后。当生净土。闻是语已。昼夜身心不怠。七十有九而卒。邻房僧梦。百千圣众。自西来迎惠镜去。微细音乐在空。一时闻者盖多矣

    第八健陀罗国二贫人各一金钱共画一像感应(出西域记)

健陀罗国有画佛像。高一丈六尺。自胸以上。分现两身。从胸已下。合为一体。闻之耆旧曰。初有贫士。偏力自济。得一金钱。愿造佛像。谓画工曰。我今欲图如来妙相。有一金钱。酬功尚少。宿心忧贫迫于贫乏。时彼画工。[竺-二+金]其至诚。无云价直。许为成功。复有一人。事同前迹。持一金钱。求画佛像。画士是时受二人钱。求妙丹青。共画一像。二人同日。俱来礼敬。画工同指一像。示彼二人而谓之曰。此是汝之佛像也。二人相视。若有所怀。画工心知其疑也。谓二人曰。何思虑之久乎。凡所受物。毫厘不亏。斯言不谬。像必神变。言声未静。像现灵异。分身交影。光相照者。二人悦服。心信欢喜矣

    第九唐幽州渔阳县虞安良助他人造释迦像免苦感应

幽州渔阳县安良。姓虞氏。家族以杀生为业。良所杀生。不知几千万亿。又复不识修功德。恒云。修善者必衰。生年三十七。游猎落马。闷绝顿气尽。经半日方活。起悲泣投身于大地。悔过于净天云。吾谬吾谬。奴婢问所由。良久而曰。吾初闷绝之时。二人马头牛头。以火车来投入吾身。猛火烧身。苦痛无量。时有一人彩服僧。来以水洒车上。以手拒逆火。身心苦息。至于阎魔法王所。王见沙门。从阶走下。合掌恭敬白言。何故来坐。僧曰。此罪人是我檀越。欲乞暂命。王曰。恶人也。不可放还。但大师故来不可惜之。僧将我还。良心怀疑怪。助我不审。谁即问僧。答曰。汝不识否。汝兄安通发心。造释迦像。汝依缘投钱三十文。助彼造像。既投少钱令造我像。是故来救汝。见彩服以为验。言已不见。以是因缘故。悔过悲责。乃过安通家。兄像全同所见。被服感悟。自造像矣

    第十北印度僧伽补罗国沙门达磨流支感释迦像惊感应(出常愍游历记)

沙门常愍发大誓愿。远诣西方礼如来。所行遗迹。至北印度僧伽补罗国。有石塔高二十余丈。傍有新精舍。刻檀释迦弥勒坐像。若至心祈请。必示妙身告吉凶。源始于耆旧。数十年前。有一比丘。梵云梵达磨流支。唐云法爱。住石塔侧。发愿欲造慈氏菩萨像。时有外国沙门。投宿法爱房。赞叹佛经大义。爱闻欢喜。互述曲念。爱曰。吾欲生兜率。将造慈氏像。沙门曰。发愿若欲生兜率。应造释迦像。慈氏是释迦弟子。三会得脱之人。释迦遗法弟子。若力所及。应造二像。若力不及。先释迦造。所以者。今此三界。皆是大师有。自说言。唯我一人能为救护。公是岂不思恩分耶。爱曰。释迦入灭。无未来化。岂助当生。坚执不改。各各眠卧。更分晓漏。爱顿眠觉。悲泣投五体于地。外国沙门问由绪。答曰。吾梦见金人身长丈余。即以软语而告之曰。汝是弟子。蒙我调伏劫久。谬谓永灭。实常住不灭。今此三界皆我有。众生日用不知。三界之中草木丛林地。及虚空众生所食谷麦等。皆是我身之所反为。十方诸佛助我化。如何轻慢不肯造像。汝若不造我像。遂不可生兜率天上。既轻其师。惠氏赞之耶。亦不可往十方净土。诸佛助我。岂欲轻我。说是语隐而不见。尔时外国沙门。亦无所去。而顿不见。法爱忧悲。舍衣钵资。造此二像。精舍是国人民共所结构也。愍停住多日。祈请所求而去云云

    第十一鸡头摩寺五通菩萨请阿弥陀佛图写感应(出感通录引西域传)

相传。昔天竺鸡头摩寺五通菩萨。往安乐世界。请阿弥陀佛娑婆众生。欲生净土。无佛形像。愿力莫由。请垂降许。佛言。汝且前去。寻当现彼。及菩萨还。其像已至。一佛五十菩萨。各坐莲华。在树叶上。菩萨取叶所在。图写流布远近矣

    第十二隋安乐寺释惠海图尊无量寿像感应(出唐高僧传)

隋江都安乐寺释惠海。俗姓张氏。清河武城人也。能闲经论。然以净土为业。专精致感。忽有齐州僧道铃。赍无量寿像来云。是天竺鸡头摩寺五通菩萨。乘空往彼安乐世界。图写仪容。既冥会素情。深怀礼忏。乃睹神光炲烁。度所希幸。于是摸写离苦。愿生彼土。没齿为念。至夜忽起。依常面西。礼恋跏趺。至晓方逝。颜色怡和。俨如神在。春秋六十有九矣

    第十三隋朝僧道喻三寸阿弥陀像感应(出瑞应传)

隋朝僧道喻。于开觉寺。念阿弥陀佛。造栴檀长三寸。后道喻忽死。经七日却苏云。初见一贤者。往生至宝池边。贤者花三匝。花便开敷。遂入而坐。喻绕花三匝不为开。以手拨花。花随萎落。阿弥陀佛告言。汝且归彼国。忏悔众罪。香汤沐浴。明星出时我来迎。汝造我像。因何太小。喻曰。心大即大。心小即小。言已像遍于虚空。即依香汤沐浴。一心忏悔。谓众人曰。为喻念佛。明星出时。化佛来迎。光明众皆闻见。即便命终。时开皇八年矣

    第十四并州张元寿为亡亲造阿弥陀像感应(出并州记)

张元寿并州人。虽有善心。其家以杀生为业。双亲亡没。后断杀生业。修念阿弥陀佛。发心为救双亲。造阿弥陀佛三尺像。安置旧室。香花灯明。供养礼拜。其梦室中有光。光中乘莲台者二十余人。于中二人。近于庭上呼元寿。寿即问谁。答吾是汝父母。虽解念佛三昧。好酒肉食。杀生鱼鸟等多故。堕叫唤地狱。虽堕地狱。以念佛力。热铁融铜如凉水。昨日沙门身长三尺。来说法。同业者二十余人。闻沙门说。皆离地狱。方生净土。时熟以是因缘来告。在空中人者。即地狱中同业者也。说此事已。指西方而去。以所梦语僧。皆谓所造像。往地狱中救苦矣

    第十五释道如为救三途众生造阿弥陀像感应(出并州记)

释道如是并州晋阳人也。乃是道绰禅师悬孙弟子。心含慈仁。悲四生苦。虽修净业。先欲度他。发愿为救三途众生受苦。造阿弥陀丈六金像。贫道之力三年方成。精勤供养。在于像前梦。一人冥官。将金纸牒书曰。此是阎魔法王。随喜师愿牒书也。如即开见云。阿师为救三途受苦众生。造阿弥陀像。入地狱教化众生。宛如生佛。放光说法。利益不思议。地狱众生业微轻者。皆离苦得乐。梦觉弥专其志。斋日像胸放光。但十人五六得见。或人梦。道如现金色身。入地狱中说法。或为饿鬼说法。以如此感应盖多。定知所愿不虚矣

    第十六宋沙门释僧高造丈六无量寿像感应(出梁高僧传珠林中取意)

宋江陵长沙寺沙门释僧高。志操刚烈期西方。愿造丈六无量寿像。功用既巨。积年不办。闻湘州铜溪山庙甚铙铜器。欲化导鬼神。取充成办。遂州判史张邵。告事人源。请船数艘壮士百人。张曰。此庙灵验。狱者辄毙。且蛮人守护。恐此难果。高曰。禑与君其共死则身留。张即给人船。未至一宿。神已预知。风震云冥。鸟兽鸣呼。俄而高到。雾歇日明。未至庙屋。二十余步。有两铜镬。各数百斛。见一大蛇。长十余丈。从镬腾出。亘身断道。从者百人。悉皆退散。高乃敕服。而进振锡。告蛇曰。汝前世罪业故受蟒。不闻三宝。何由自拔。吾造丈六无量寿像。闻此铙铜。远来相诣。幸可开路使我得前。蛇乃举[虱-(乏-之+虫)+米]头。看高引身而去。高躬率人徒。捷取铜器。唯床头唾壶。可容四舛。蝘[虫*彌]长尺有余。踊跃出入。遂置不取。庙器重大少不收一。唯胜小者。船满而归。守庙之人。即蛮莫敢推拒。高还都铸像。以元寿九年毕功。神表端严。威光伟曜。造像灵异声传矣

    第十七阿弥陀佛化作鹦鹉鸟引起安息国感应(出外国记)

安息国人不识佛法。居边地鄙质愚气。时有鹦鹉鸟。其色黄金青白文饰。能作人语。王臣人民共爱。身肥气力弱。有人问曰。汝以何物为食。曰我闻阿弥陀佛唱以为食。身肥力强。若欲养我。可唱佛名。诸人竞唱。鸟渐飞腾空中还住地。鸟曰。汝等欲见丰饶土不。答欲见之。鸟曰。若欲见当乘我羽。诸人乘其羽翼。力犹少弱。鸟劝令念佛。即飞腾虚空中。指西方而去。王臣叹异曰。此是阿弥陀佛。化作鸟身。引摄边鄙。岂非现身往生。即于彼地立精舍。号鹦鹉寺。每斋日修念佛三昧。以其已来。安息国人。少识佛法。往生净土者盖多矣

    第十八阿弥陀佛作大鱼身引摄渔人感应(出外国记)

执师子国西南极目不知几里。有绝岛。编居屋舍五百余户。捕鸟为食。更不闻佛法。时数千大鱼。海渚寄来。一一作人语。唱南无阿弥陀佛。海人见之。不了所由。唯依唱言。名阿弥陀鱼。有人唱阿弥陀。鱼渐近岸。频唱杀之而不去。肉甚美。若诸人久唱。所执取者。肉味最上。少唱得者辛苦之。一渚渔人。耽嗜鱼肉。唱阿弥陀佛名为业。初食者一人寿尽。命终三月之后。乘紫云放光明。来至海渚滨。告诸人曰。吾是捕鱼之中老首。命终生极乐世界。其大鱼者。阿弥陀如来化作。彼佛哀愍我等愚气。作大鱼身。劝进念佛三昧。若不信者。当见鱼骨。皆是莲花。诸人欢喜。见所舍骨。皆是莲花。见者感悟。断杀生念阿弥陀佛。所居之人。皆生净土。空荒年久。执师子国师子贤大阿罗汉。乘神通往到彼岛。传说如此矣

    第十九信妇言称阿弥陀佛名感应(出外国贤圣记)

昔天竺阿输沙国中。有一婆罗门。愚痴不信。恶业严身。其妇净信。解念佛定。妇每劝夫曰。汝可念无量寿佛。夫不随。此婆罗门多欲爱妇。情深染着。不知厌足。时妇曰。夫妇如双羽。汝如何不似我行。既不随我心。我亦汝不随。众不顺情。时婆罗门曰。我愚痴故。不能持汝行。将如何。妇曰。汝定一时。我修念佛定讫击金鼓时。将唱南无阿弥陀佛。入寝屋方交卧。婆罗门如言而行。三年后依微疾而卒。胁下尚暖。妇疑不葬。五日方活。悲泣谓妇言。吾死入镬汤地狱。罗刹婆以铁杖打罪人。打动镬缘。即谓汝金鼓声。不觉高声唱南无阿弥陀佛。尔时地狱如凉池。莲花弥满其中。声所及罪人皆生净土。罗刹白王。王放还吾曰。以此奇事传说人间。即说一偈云

  若人造多罪　　应堕地狱中
  才闻弥陀名　　猛火为清冷

婆罗门忆持而再说。闻者欢喜矣

    第二十十念往生感应(出净土论)

闻有一人不识姓名。其性粗险。不信因果。常以杀猎为业。遇疾临终。备见地狱苦具。及所杀众生。并来债命。其人悔曰。我平生不信师僧语。今日所见。果如经说。遂告家中人曰。汝等教我。儿等报云。若为相救。其人告曰。汝若不能救我者。急遣一人。就寺请一师。来救我也。即依其言。请得一僧。其人见僧。悲泣而言。愿师。慈悲急救弟子。僧报云。旦越平生不信三宝。今日垂终。卒救难得也。其人云。实尔。师读佛经。如弟子罪人。命终之时有救法不。僧答曰。观经有文。其文云云。忽然踊跃欢喜。云佛言有地狱。如言即有者。佛言十念得往生。弟子定得往生也。即告家人曰。可持火来。家人庄火香炉授其人。语曰。我今小时。即入地狱。在炉镬中。何用香炉。可将火来着我手中。遂左手庄火。右手握香。面向西方。至心念佛。未满十念。即告众云。佛从西来。大有徒众。并放光明。授我花座。言毕即卒。此是十念往生也

    第二十一释双惠图造阿閦佛感应(出随记)

隋开皇中。有释双惠。不知何处人。一生期不退转位。图阿閦佛像一十体。又造同像一十二体。长三尺立像。专心祈请感应。梦感二人僧。一人自称日光。一人自称喜辟。汝识阿閦佛本愿不。答粗知。二僧欢喜曰。善哉如汝。在浊恶世中。归依阿閦佛。于一生中。入不退位。得生欢喜。觉已弥念。临终启众曰。吾今往生欢喜国矣

    第二十二造药师形像得五十年寿感应(出三宝记)

昔天竺有婆罗门。富贵而无子息。祈请自在天。其妇有身。九月满足生男子。色貌端正。生众人爱敬。时有一尼干善占。相见不悦云。此儿有众相。未足继家业。余寿二年。父母闻之生忧恼。如中毒箭。时有昔亲友。作沙门洞达奥秘。问其因缘。具答上事。沙门云。汝依七佛法。造药师如来形像。如法供养。即以白初斋日。如法式供养。父婆罗门夜梦。异服赤冠冥道乘青马。捧札来造言。汝依七佛法。造像供养。更得子五十年寿。果后如梦矣

    第二十三昔有一贵姓祈请药师灵像得富贵感应(同记)

昔闻天竺有一贵姓。甚贫乏乞食自活。所至城邑皆闭门户。人皆名为闭门。常自忧悲。往诣药师灵像寺中。右绕佛像。至心悔过。断食五日。如梦从像出妙色身。似少像。告言。汝宿业颇灭。必得富饶。可还父母旧宅。觉后语已到旧宅。城廓颓坏。唯有朽柱梁木。信告敕两日而住。以杖掘地。自然伏藏显现。此即父母所畜收也。一年内得富贵。此即依佛力矣

    第二十四贫人以一文铜钱供养药师像得富贵感应(出冥志记)

唐边州有贫人。孤独自活。家内唯有一文铜钱。女人思惟。此钱不可为一生资粮。当供佛像。即往伽蓝。供养药师灵像。经七日住邻县有富家。其妇顿死。更求他女。良久不得随情。更祈请同寺像。梦所感以彼孤女为妇。共得福寿。生三男二女。皆谓佛力矣

    第二十五破戒者称药师名戒还得净感应(出尚綩法师传)

昔有一比丘。往游西域。欲请问得戒源由。发足到天竺。适见一人阿罗汉。即请问僧尼得戒不得戒。阿罗汉言。我是小乘圣者。不知菩萨僧尼等戒得不。汝在暂住。我上升兜率。奉问弥勒。即入定向天。具问僧尼并得戒请灵验。弥勒即取金花云。若边地僧尼。取金花入罗汉手掌。不得莫入。发心既讫。得花安手其花入掌中。高一尺显现。以此为验。复问。若受戒已更有犯者。如何远得所失。弥勒答。若声闻法。犯性戒现身难得。若大乘法此事不难东方有土名净琉璃。佛名药师。以本愿故。破戒称名。必得净戒。比丘闻已。后说此事。闻者信受矣

    第二十六夏侯均造药师形像免罪感应(出灵应记)

夏侯均者勇州人也。显庆二年。受重病经四十余日。昏乱闷绝而死。自被配作牛身。祈云。尝三度于阴师处受戒。兼受持药师经。自造形像。自省无过。何遣作牛身受苦如此。均已被配磨坊。经二十四日苦使。后为勘受戒等。是实不虚。始得免罪。还苏说此事矣

    第二十七药师如来救产苦感应(出药师验记)

淄州有女人。有身十二月不得产。身体疲苦。骨髓[病-丙+童]痛。举声啼哭。受沙门迈公教。称药师名。梦佛自来救。弥信随唱。苦渐息产男子。人皆谓希奇矣

    第二十八温州司马家室亲属一日之中造药师像七躯感应(出灵应记)

温州司马。得长病欲衰死。亲属奴婢。来集家室涕泣。既死经一日。亲属知识。至心归依药师。请除病应。一日造形像七躯。如法供养。至第二日。闷绝还活云。我出家时。从三人冥官被缚。过幽闇路。无人相从。至一城中。见有高座。玉冠神并坐。前有数千人。皆被枷锁。问使者谁。答琰魔王也。时可活汝罪。时王召问。汝有作善不。答我未了志早死。王言。汝恶无量。定不可免脱地狱。尔时有异光。照司马之身。王知而告。汝亲属奴婢。造七佛像。得延寿命。早可还人间。以是因缘。再得醒矣

    第二十九造毗卢遮那佛像拂障难感应(出常愍记游天竺记)

释常愍。发愿寻圣迹游天竺。日至中印度鞞索迦国。王城南道左右有精舍。高二十余丈。中有毗卢遮那像。灵验揭焉。凡有所求。皆得满足。若有障难者。祈请必除。闻像缘起于耆旧。曰。昔此国神鬼乔乱。人民荒废。有一尼干子善占察。国王占国荒芜。尼干以筹印地云。荒神乱起障难。须归大神。方得安稳。王聪明达归宗。神中之大。不如佛陀。即造此毗卢遮那像。安置左右精舍。左雕镂黄金。右用白银。高咸二十丈。日日礼拜供养。尔时表夜叉童子。驱荒神恶鬼出国界。方无障难矣

    第三十圣无动尊自称无价驮婆感应(出秘密记)

昔南天竺王子。厌世出家。弘持正法。诵圣无动明王。独步旷野。明王现其身共为伴。自称无价驮婆。奉事修行者。犹如世尊弟子给仕世尊。吾肩所系帛巾。是其表帜也([馬*犬]婆此云奴婢。不用钱贯。名为无价。肩系巾以为别异。圣无动尊。受他驱役。随逐行者。如不用钱买奴相似。今自系巾。表无价奴。自称言不可谬也)

    第三十一释含照图写千佛像感应(出寺记)

唐兴善寺释含照。发愿图千佛像。才写七佛像。不知九百九十三佛威仪手印。精诚祈请。流泣悔过。梦见九百九十三佛现木叶。欢喜图写。流布传世矣

    第三十二胎藏曼陀罗相传感应(古录)

毗卢遮那如来说大悲胎藏曼陀罗王救护一切众生金刚手传受佛教。经数百年。传付中印度世无厌寺达磨掬多。多谨传弘。付斛饭王五十二代玄孙释善无畏。无畏开元七年。从西国将曼陀罗图来至此国。于玄宗皇帝朝为国师。翻译大教大曼陀罗。设大旦场。诸尊放光。天雨细花而供养。其得感者。不可单记矣

    第三十三金刚界曼陀罗传弘感应(古录)

昔金刚萨埵。亲于毗卢舍那佛前。受金刚界大曼陀罗法义。后数百岁。传于龙猛菩萨。又数百岁之后。传于龙智。龙智慎传持之。如瓶水移器。传金刚智。智是南印度摩赖耶国人。随缘游。随处利生。闻大支那佛法崇盛。遂泛船东游。幸于海隅。开元八年中。方届京邑。于是广弘秘教。建曼陀罗。依法作成。皆感应瑞

    第三十四建金刚界灌顶道场祈雨而得感应(出金智传)

昔金刚智三藏和上。年三十一。往南天竺。从龙智受五部灌顶诸秘密之藏。却还中天竺。其后南天竺。三年亢旱。草木枯死。其王遣使。迎请和上。于自宫中。建金刚界灌顶道场请雨。其时甘泽流澍。王臣欣庆。遂为和上造寺安置。经余三载矣

    第三十五礼拜金刚界大曼陀罗感应(新录)

传闻。津州有孤女。愚痴不信。不识因果。生年五十有七。遭疾而死。其人见之。六日方醒。流泪投身自责过。人异之而问因缘。女答曰。吾见不可思议希有之事。初死之时。入迸铁火地狱。投地狱中。狱有心白阎魔王。王捡一卷书曰。此女昔于功言弘和上室。礼拜金刚界大曼陀罗灌顶坛场。只是彼力耳。汝非生死人。早还人间。见此事得活。因此发心耳矣

    第三十六念胎藏大曼陀罗感应(新录)

传闻。大兴善寺传法灌顶阿阇梨惠应。有一人沙弥。从七岁师事和上。至七岁有因缘。附船渡新罗。忽遇暴风。乘舶顿覆。五十余人。没海不知何处漂寄。沙弥一心念胎藏圣众曰。诸海会众。起大悲心。普救船众。如梦见虚空。圣众如星散光。身忽在岸上。五十余人。不溺没同在一处。其中二十余人。谓见空圣众。当知救难之力不可思议矣

    第三十七汉明帝时佛舍利感应(出汉法内传等)

明帝弘法立寺。于时西域所将。舍利五粒五色。直上空中。旋环如盖。映蔽日光矣

    第三十八吴王围寺执僧舍利浮光于钵上感应(出异录宣验等记)

孙皓时有王。正解上事言。佛法宜感中国。不列胡神。皓便一诏集诸沙门。陈兵围寺。欲诛废之事。谓僧会法师曰。佛若神也宜崇之。若其无灵。黑衣一日同命僧。或缢死或逃于外。会乃请齐期七日现神。以铜钵盛水。置庭中食毕。义乃光晖耀。忽有闻。庭钵枪然有声。忽见舍利。明照墀宇。浮于钵上。皓及大众前看。骁愕失措。离席改容而进。会曰。陛下使猛贲之力击。以百钧之槌。金刚之质。终不毁破。皓如言。谓先经呗礼拜。散花烧香高唱曰。诚军踪慈氏来津未绝。则法轮将转。彻于幽涂。威神不少冥现。今日不然。则三宝永绝。言毕在士军捶生风。观者战慓而气端。捶碎舍利不损。光明捶出耀彩充盈。皓伏投诚劝营斋讲。石塔在建唐大市北。后犹光瑞。元嘉十九年秋。寺刹夜放光明。鲜江彩发。有异火光。使四层上。从西绕南。又以大烧。腾光上踊。作大莲花。遂发信乃为立寺。名为建切。改所住地名佛地矣

    第三十九唐阿得造塔放还感应

唐阿得死。三日还苏说。初死时。两人挟腋。有白马吏驱之。不知行几里。见北向黑门而入。见东向黑门而入。见南向黑门。北入见有七十余梁间。凡舍有人。皂服龙冠。边有二十余吏。皆言府君。西南复有四五十吏。阿得便前辞府君。府君问何所奉事。得曰。家起浮图寺塔。供养道人。府君曰。卿大福德。问都录使者。此人命尽耶。见持一卷书伏案之。其字甚细。曰。余寿三十五年。府君大怒曰。小吏敢顿夺人命。便缚白马吏。着柱处罚一百。血出流漫。问得。欲归不。得曰尔。府君曰。今当送卿归。欲便遣卿案行地狱。即给马一匹及一人。从东北出。不知几里。见一城方数十里。有满城上屋。因见其未事佛。时亡伯伯母己叔父母。皆着神域衣。破坏身体血。前行见一城。其中有以铁床上者。烧床正赤。凡见十狱。各有楚毒。狱名赤沙黄沙白沙。如此七沙。有刀剑树。抱赤铜柱。于是便速。复见七十之梁间凡室。挟道种槐名福舍。诸佛弟子住中。福多者上生天。福少者住此舍。遥见大殿二十余梁。有一男子二妇人。从殿上来下。是得事佛后己伯父母须臾值。人来问得。一城方数十里有满。识我不。得云不识。曰汝何以不识我。我共汝作佛门主。于是笑而忆之。还至府君所。即遣前二人送归。急便苏活者也

    第四十五级未就刑利刃断感应(出宣验记)

荧阳高苟年已五十。为人杀被收。锁项他牢分必受死。同牢人云。努力共诵观世音。苟云。我罪甚重耳。受死何由可免。同禁劝之。因如始发心。誓当舍恶行善。专念观音。不蕳造次。若得免脱。愿起五层佛图。舍身作奴。供养众僧。旬日用心。钳锁自解。监司惊怪。语高苟云。若佛神怜汝。暂应不死。临刑之日。举刀未下刀。刀折刃断。奏得原免矣

    第四十一庙神奉绢世高为起塔离蟒身感应

沙门安世高者。安息国王太子也。至孝游化。往预章至官亭湖庙入。神告世高曰。吾昔在外国。出家作道人。好行布施。不持戒。今日在此。为宫亭湖神。周圆千里。并吾所统。百姓贡献珍玩无数。是我先身。损己之报答。能持戒福应生天。以毁戒故堕此神中。师卿是吾同学。今得相见。悲欣可言。寿尽旦夕。而丑形长大。不欲于此舍命秽污潮水。当度山西空泽之中此身灭。恐堕地狱。吾有绢一千匹。在石函中。并诸杂物。可为我立塔。营建三宝。使我过世得生善处。深以相诧。世高闻此。涕泣流连。便语神云。何不见形面共言对。神云。毁戒之罪。形甚丑陋。见必惊怖。世高曰。但暂见吾身不惧也。神从床后出头。乃是大蟒蛇。至世高膝边。泪如雨下。不知其尾长短所在。俄而入于床后。世高于是收取绢物。悉内船中。辞别而退。宗侣一时扬航进。路神复出蛇身。登山顶遥登去。众人取手。然后起乃灭。倏忽之间。便达预章。即于彼境。以起萧寺。神即移度山西遇命头尾相去四十余里。今寻阳郡蛇村是。世高还郡。以庙中余物。于瓦官寺。起塔二重。世高后梦。神来云。蒙师作福。已脱蟒身矣

    第四十二昔须达长者图精舍地感应

长者须达。共舍利弗。往图精舍。须达自手。授绳一头。共图精舍。时舍利弗。欣然含笑。须达问言。尊人何笑。答言。汝始于此地住。六欲天中宫殿已成。则借道眼。悉见六天严宝殿。问舍利弗言。是六天何处最乘示。舍利弗言。下三色染。上二憍逸。第四天中。少欲知足。恒有一生补处菩萨。来生其中。法词不绝。须达言。我正当生第四天中。言已竟余宫悉灭。唯第四天宫殿湛然矣

    第四十三建立精舍地感应(出天请问记及光愍菩萨经等)

昔佛住祇洹精舍。时放大光明。遍照三千大千世界百亿天地。无非明彻。犹如见掌。尔时大众万亿舍利弗等。而为上首。于光明中。见百亿四天下。黄金地处处遍满。佛之光明分散。停住黄金之地。还不收。久时须达居士。从座而起。合掌白佛言。世尊何故。今日我等大众。见杂染世界中。处处有黄金地如雕镂。云何世尊光明分散。停住黄金处处。不还取之。佛言。涅槃后正像末时分。信男信女。比丘比丘尼。国王长者。大臣人民。以佛威力。于此处处。建立寺堂。今日光明所住黄金地者是也。彼诸四部弟子。以我白毫功德分故。广作佛事。所得功德者汝无异。复次所留毫光。我虽入灭。而常住不灭。当来兴造时。最为照明。更从施主口。入住胸方寸脏。渐渐照清生死重冰。决定不堕四恶趣中。必当得佛。金色宝刹。如文殊师利等。虽有此益。四部弟子。尔时日用不知也

    第四十四沙弥以杖加精舍为壁木延寿感应(出西域杂记)

昔罽宾国有精舍。僧徒三百余人。沙弥二十余人也。沙弥之中。最少生年十三。上座驱使僧事不违。时有一尼干子。善占相察。见沙弥云。汝余寿唯二年也。沙弥闻之。生大怖畏。经一夏时。尼干见沙弥云。不可思议。不可思议。甚为希有。汝寿既延五十年。有何妙术。沙弥云。更不修延命法。尼干白上座。上座是三明大阿罗汉。入边际定。观知因缘。从定而起。告尼干子言。此沙弥于夏初。众僧修营精舍壁。时少一木。即持古杖。加之成壁。以是因缘。延五十年寿矣

    第四十五拂精舍庭生天感应(同记)

昔如来在世之时有天人。来下祇洹精舍。佛为说四谛法。得法眼净。阿难问佛。佛言。须达居士。造精舍已。遣一人奴。拂寺庭扫除道路。乘此善根。生忉利天。来下听法。得法眼净也

    第四十六昔于父母故宅地造精舍感应(出贤圣集传)

昔尊者夜周多。归于旧里。父母故宅地。建立佛精舍。尊者夜分有百千天子。来下供养精舍。尊者知而问天子言。我是汝父母。以恶业故堕地狱。汝出家日生天。于古宅地。建立精舍。时自宫殿动摇。光明倍胜。以见此事故。来供养也

    第四十七室罗伐悉底国寺感应(出西域记)

室罗伐悉国。有一精舍。高六十余尺。以东有天祠量等精舍。日旦流光。天祠之影。不能蔽精舍。日将落照精舍之阴。遂覆天祠影覆矣

    第四十八昔贫儿以木叶戏作寺延寿感应(出贫儿延寿经)

昔阿罗汉。路值一贫儿。观知余寿。三日生悲愍去。至第三日值贫儿。入定观知。有六十年寿。生希有念。又观善根。知与诸乞儿共戏。拾木叶为寺报。为人说之。闻者生信矣

    第四十九比丘补壁孔延寿感应(出离宝藏)

昔有一比丘。死时将至。因入僧伽蓝。见壁有孔。即便团泥。而补塞之。增其寿命矣

    第五十昔金地国王治古寺延寿感应(出譬喻经)

昔有相师。占金地国王。却后七日。必当命终。后日游猎。次见一故寺破坏。即生悲心。速修治之。得三十年寿矣

三宝感应要略录卷上(终)

    三宝感应要略录卷中目录 第一将读华严经以水盥掌水所沾虫类生天感应 第二诸小乘师以华严置阿含下恒在其上感应 第三释灵干讲华严见天宫迎改生花藏世界感应 第四唐朝散大夫孙宣德发写花严愿感应 第五东市行证为亲写花严救苦感应 第六王氏感地藏菩萨诵花严偈排地狱感应 第七空观寺沙弥定生见红莲地狱谬谓华藏世界感应 第八龙子从僧护比丘诵习四阿含感应 第九新罗国僧俞诵阿含经生净土感应 第十书写阿含经生天感应 第十一乾陀卫国阿罗汉富那舍昔闻中阿含经感应 第十二南海滨五百蝙蝠闻阿毗达磨藏作五百应真感应 第十三罽宾国鼠闻诵律藏得阿罗汉感应 第十四受持律比丘感天感应 第十五释迦昔在凡地得大集经一函灭罪得通感应 第十六并州比丘道如唯闻方等名字生净土感应 第十七昙荣僧定行方等忏法得授记感应 第十八隋朝智者大师讲净名经感应 第十九宋临淄释普明诵维摩经感应 第二十会稽山阴书生写维摩经除疾救亡亲感应 第二十一法祖法师为阎罗王讲首楞严经感应 第二十二光宅寺云法师讲胜鬘经降雨感应 第二十三贫女受持胜鬘经现作皇后感应 第二十四道珍禅师诵阿弥陀经生净土感应 第二十五昙鸾法师得观无量寿经生净土感应 第二十六并州僧感受持观经阿弥陀经生净土感应 第二十七西印度国讲金光明经敌国得和感应 第二十八中印度国讲金光明最胜经感应 第二十九温州张居道冥路中发造金光明四卷愿感应 第三十则天皇后供养金光明最胜王经感应 第三十一梓州姚待为亡亲自写四部大乘经感应 第三十二唐张谢敷诵药师经除病感应 第三十三唐张李通书写药师经延寿感应 第三十四写传大毗卢遮那经感应 第三十五书随求陀罗尼系颈灭罪感应 第三十六尊胜陀罗尼经请来感应 第三十七童儿闻寿命经延寿感应 第三十八乌耆国王女读诵般若心经除怨害等感应 第三十九毕试国王写诵般若心经除怨害等感应 第四十遍学三藏首途西域每日诵般若心经七遍感应 第四十一大般若经翻译时感应 第四十二大般若经最初供养感应 第四十三唐干封书生依高宗敕书大般若经一袟感应 第四十四东印度三摩呾吒国转读大般若王供养感应 第四十五并州常愍禅师写大般若经感应 第四十六京兆僧智讽诵大般若经二卷感应 第四十七并州道俊写大般若经感应 第四十八唐豫州神母闻大般若经名死更得活感应 第四十九踏大般若经所在地离恶趣业感应 第五十释迦趣菩提树下时地神奉般若金夹感应 第五十一周高祖武帝代灭法时大品感应 第五十二阿练若比丘读诵大品经感应 第五十三天水郡张志达写大品经三行延寿感应 第五十四晋居士周闵大品般若经感应 第五十五朱士行三藏放光般若感应 第五十六释清虚为三途受苦众生受持金刚般若经感应 第五十七僧法藏书诵金刚般若经灭罪感应 第五十八唐玄宗皇帝自诵仁王经咒请天兵救安西感应 第五十九唐代宗皇帝诵讲仁王般若降雨感应 第六十旧译仁王般若经感应 第六十一无量义经传弘感应 第六十二闻无量义经功德生忉利天感应 第六十三诵法华经满一千部必有灵验感应 第六十四书写法华满八部必有救苦感应 第六十五书写法华经一日即速救苦感应 第六十六分七卷法华经讲八座感应 第六十七昙摩忏三藏传大般涅槃经感应 第六十八释惠严删治涅槃经感神责感应 第六十九书写涅槃经生不动国感应 第七十闻常住二字感应 第七十一手触涅槃经感应 第七十二诸王写一切经感应三宝感应要略录卷之中

        释子非浊集

    第一有人将读华严经以水盥掌所沾虫类生天感应(出经田及游记)

执师子国沙门释迦弥多罗。此云能友。是第三果人也。麟德之初。来仪晨旦。情圣迹遍历名山及寺。至京师西大原寺。励诸僧转读花严经典。乃命译语问云。此是何经。答是花严经。能友肃然改容曰。不知此处亦有是经耶。合掌欢喜赞言。若闻花严题目字者。决定不堕四恶趣。此大方广功德难思。西国相传。有人以水盥掌。将读此经。水之所沾洒及虫蚁。因此舍命。后得生天。何况受持读诵。益不可思议之福也。尝闻。于填国东南二千余里。有国名遮拘槃。王宫侧有精舍。于中大乘沙门转读花严。王臣供养之。夜中分忽然有大光明。遍满城中。光明之中。有百千天人。以种种天衣珠宝璎珞。奉献王及沙门。王问曰是谁。天答曰。我是精舍侧昆虫也。沙门以水盥掌。将读花严。水之所沾。因此舍命。生忉利天。天上法尔初知本因。故来下报恩。王闻天语。悲喜立制。我国偏重大乘。不可流通小法。从其已来。彼王历叶敬重大乘。诸国名僧。入其境者。并皆试练。若小乘学。则遣不留。摩诃衍人。请停供养。至今不改。王宫内自有花严摩诃般若大集法华等经十二部并十万偈。王自受持。亲执户钥。转读。则开香花供养。如此等异盖多矣

    第二毗瑟寺小乘师以花严置阿含下然恒在其上感应(出传等文)

日照三藏云。南天竺近占波城。有一僧伽蓝。名毗瑟奴。于中有诸小乘师而住。后有一大乘法师。持花严经一袟来至其所。小乘诸师。更不相敬。彼大乘师。乃留经一袟而去。诸小乘学者。情尽不信。投之井内。后见井中。光明如烈火。虽久在水中。都不沾温。便信此经是佛所说。犹尚不及小乘。遂置在阿含等经律之下。及明旦辄见在上。乃诃若群小。谁后辄移。对云。无人动经。乃还置下。明又如初。复在其上。若此者数焉。小乘诸师。咸大教惊叹。方知此经过于己学。以身投于地。宛转号泣。忏谢回心。专共受持花严一经。盛于此国矣

    第三释灵干讲花严经见天宫迎改生花藏界感应(出经传文)

释灵干。每讲花严。远近凉燠。开皇十七年。遇疾闷绝。唯心不冷。未敢藏殡。后醒云。我生兜率天。见休远二法师。并座花台。光侇绝世。谓干曰。汝与我诸弟子。复皆生此矣。至十八年正月卒于寺。春秋七十有八。乃火葬于终南之阴。初干志奉花严。常依本作莲花藏世界海观。及弥勒天宫观。至于疾甚。目精上视。不与人对。久乃如常。沙门童真。问疾在侧。干谓真曰。向见青衣童子引至兜率天宫。而天乐非久。终坠轮回。莲花藏是所图也。不久气绝。须臾复童真问。何所见耶。干曰。见大水遍满。花如车轮。干坐其上。所愿满足。寻尔便车矣

    第四唐朝散大夫孙宣德发写花严愿感应(新录)

唐朝散大夫孙宣德。雍州永安县人也。德依因缘发愿。将造花严经。间触事生不信。即舍废无恶不造。后射猎落马闷绝。经一日醒觉悲泣投地。悔过自责。谓思邈曰。吾初死之时。见三人冥官驱没官。到于大城前。五道大臣位次叙列。阎魔大王安处。于嗔呵吾言。汝痴人人恣造恶。依所杀禽兽愬非分召汝。即见庭中。吾所杀生百千万。向王各各白非分夺命由。王弥嗔怒。时有一童子。自称善财。忽至王所。王恭从座下。合掌向童子。童子曰。汝可放宣德。彼发造花严未果。所愿之时。无不信心。岂以后恶舍前善。王欢喜曰。理实如然。宜可放还。即童子示归路得醒悟。大花严经功德不思议。仍悔先愚。更尽所有书写之。八十有六而卒。对亲友曰。吾写花严。生兜率天。奉事慈氏矣

    第五东市行证为亲写华严救苦感应(出经传文)

雍州万年县康阿禄山。调露二年五月一日。染患遂亡。至五日苏起。自说彼冥道。误追在阎罗王。时见东市药行人阿容师而去。调露元年患死。生时煮鸡子。与七百人。入镬汤地狱。先识禄山。遂凭嘱曰。吾第四子行证。稍有仁慈。君为语之。今写花严经一部。余不相当。若适为写此。七百人皆得解脱。山往东市卖药阿家。以容师之言。具告行证。证大悲感。遂于西大原寺。请经令人书写。初自容师亡后。家人无梦想。至初写经之夕。合家同梦。其父来喜畅无已。到永隆元年八月。庄严周毕。请大德法藏义学沙门庆经设供。禄山尔日亦在会中。乃见容师等七百鬼徒。并来齐处礼敬三宝。同跪僧前忏悔受戒。事毕曰。我等依经力。改报于天堂。言毕而去。山免备瞩冥司。深信罪业矣

    第六王氏感地藏菩萨感应(出经传别记等)

京师人。姓王失其名(余记名定藏也)既无戒行。曾不修善。文明元年。因患致死。二人引至地狱门。王氏本事地藏菩萨。见有一僧云。是地藏菩萨。乃教王氏诵一行偈。其文曰。若人欲了知三世一切佛。应当如是观。心造诸如来。菩萨曰。诵得此能排地狱。王氏尽诵。遂入见阎罗王。王问此人。有何功德。答云。唯受持一四句偈。具如上记。王遂放免王氏。当诵此偈时。声所及受苦之人。皆得解脱。王氏三日。苏向诸沙门说而已(所言一偈者。花严第十二卷夜摩天宫无量诸菩萨云集说法品文也云云)

    第七空观寺沙弥定生见红莲地狱谬谓实华藏世界感应(出别录文)

沙弥定生。师僧法不能诵经戒。闻陈说花藏世界相。情恒慕乐。恣误僧事。入红莲花地狱。谬谓花藏世界。欢喜称花藏妙土。其时地狱变为花藏。闻唱受苦之人。皆坐莲花。时狱官白阎魔大王。王言。此是花严大不思议经力。即说偈言

  归命花严　　不思议经　　若闻题名
  一四句偈　　能排地狱　　解脱业缚
  诸地狱器　　皆为花藏　　而皆自见
  坐宝莲花

沙弥一日一夜始苏。自说此缘。其后有通。集具已后。不知所游方矣

    第八龙子从僧护比丘诵习阿含经感应(出僧后经文)

昔佛在世。舍卫国中有五百商人。入于大海。共求珍宝。请僧护比丘。以为闻法师。未至宝所。龙王至船住持。商人怖仰问。是何神祇而投船住。尔时龙王。现身请僧护比丘。商人恐威。舍与而去。龙王欢喜。将诣宫中。龙有四子。聪明智惠。作僧护弟子白言。为我教此四龙。各有一阿含。第一龙者。教增一阿含。第二龙者教中阿含第三龙者。教杂阿含。第四龙者。教长阿含。僧护即便教之。第一龙者。默然听受。第二龙者。眠目口诵。第三龙者。回顾听受。第四龙者。远住听受。此四龙子。聪明智惠。于六月中。诵四阿含。顾在心怀。尽无遗余。尔时大龙。问讯不愁闷也。僧护答云。甚大愁闷。何以故。受持法者。要须轨则。此诸龙子。在畜生道。无轨则心。不如佛法受持诵习。龙王白言。大德不应呵予。护师命故。龙有四毒。不得如法受持诵习。何以故。默然受者。以声毒故。若出声者。必害师命。是故默受。眠目受者。以见毒故。回顾受者。以取毒故。远住受者。以触毒故。时诸商人。回至失师处。龙知商心。还即将僧护付之云云。龙尚要诵。况人伦乎

    第九新罗僧俞诵阿含生净土感应(新录)

新罗僧俞者。新罗人也。少出家归心于净土教。见诸诵持阿含者。毁呵言舍。梦至极乐东门。将入门中。尔时有无量天童子。在门外立。以宝杖驱出俞曰。小道灭没。即大教灭相。以小法为梯撜登大道。是汝国式也。轻慢阿含舍不诵。不可入大乘门云云。梦觉悲泣悔过。兼持诵四阿含。得净土迎。弟子亦梦。师坐莲花。来语曰。我娑婆兼诵阿含。依本习故。先得小道。不久还入大矣

    第十书写阿含经生天感应(出外国记)

昔如来灭后一百年中。夜分有一人天。放光来下阿难塔所。散花供养。时有大阿罗汉。号曰近护。即阿育大王师也。问天曰。汝何故常来礼塔。答曰。昔书写四阿含。得生忉利天。是阿难恩。以此因缘。恒来供养。复问。如彼天有如汝者否。答有百千人同业者。其中持增一阿含生天甚多

    第十一乾陀卫国阿罗汉昔闻阿含感应(同记)

昔乾陀卫国瞿摩夷精舍。有一阿罗汉。名富那舍。六通三明清彻。昼夜诵中阿含。未曾暂废。有人问曰。师更极圣。何偏好诵。阿罗汉答曰吾入宿住三昧。观知先业。昔生在犬中。随比丘而行。比丘诵中阿含。随闻之受乐而不吠。乘此一善。生在乾陀卫国婆罗门家。出家乃得阿罗汉果。以是因缘。恒诵不废矣

    第十二五百蝙蝠闻阿毗达磨藏感应(出西域传)

昔南海之滨。有一树枯。五百蝙蝠。于中穴聚居。有商侣止于树下。既属风寒。人皆饥冻。聚积樵苏。温火其下。烟焰渐炽。枯树遂燃。时商侣中有贾客。夜分已后。诵阿毗达磨藏。诸蝙蝠杂为火困。受好法音。忍而不去。于是命终。随业受生。俱得人身。舍家修学小乘法。聪明利智。并证圣果。近迦腻色迦王。与胁尊者。招集五百贤圣于迦湿弥罗国。作毗婆娑论。斯枯树之中五百蝙蝠也

    第十三鼠闻律藏感应

昔罽宾国末田地阿罗汉精舍。有一阿罗汉。三明六通清彻。达三藏十二分教。于中戒律清高。一同在世优婆离。恒呵门徒云。汝等当勤修学戒律。所以者何。吾昔在凡地。依恶业故受鼠身。在石窟中而住。时有一比丘。夜宿窟中诵律藏。吾闻之。乘此善根受人身。得阿罗汉。戒律精明。以鼠身闻律藏尚尔。何况信心修行乎

    第十四受持律藏感应(同文)

昔罽宾国可维精舍。有二比丘。一人受持律藏。一人受论藏。人皆以上妙食供律师。夜分天人来至。礼拜持律比丘。不礼持论比丘。如此一月余。持论比丘。心怀忿恚。天呵云。戒律开人天道。乃至涅槃道。以是因缘。天人重持诵者。不可悔恨。尔时持论比丘。其持律藏精勤修习。俱得初果。时天供二比丘矣

    第十五释迦昔得大集经一函灭罪感应(出集法悦舍苦陀罗尼经。此是大集经中别流也)

释迦昔无数劫中。在凡夫时名遮他。在加伦罗国。作于商客贩卖活。虚妄无实。造诸恶行。害父爱母。迳由数年。举国人民一皆知之。称声唱言。遮他陀害父爱母。尔时思念。与畜无异。时夜跳城。奔走趣于深泽。国王毗阇罗。告国人民。此又淫痴无道。其有能得者。当重赐宝物。国人各各受募。欲捕其身。即出国作沙门。在于他国。坐禅学道。昼夜泣泪。迳三十七年。以五逆障故。心不得三十七年。在于山窟。举声泣哭悲叹。下窟乞食。时道中地得一大钵。中有一函经。更无余经。唯有大集法悦舍苦陀罗尼经。此经能除百亿劫生死五逆大罪。若有受持读诵者。终不堕三途。何以故。过恒河沙诸佛所说故。是时得此经已。即不乞食。欢喜向窟中。烧香礼拜。悲泪赞仰。于窟中修习读诵。经一年始得。以罪业障故。不能入心怀更数年修行。飞行无碍。见十方诸佛。复有行者。如法行之云云

    第十六并州比丘道如唯闻方等名字生净土感应

并州有一比丘。名曰道如。此州之人。七岁已上。多解念佛。然此比丘。不修念佛不持戒。畜不净物。身犯不悔。生年六十一。顿中风疾。月余方死。三日始苏。起居轻利。病尽除愈云吾初死之时。见观音势至来。示教利喜曰。汝不修净土业。唯闻大乘方等十二部经名字。以是因缘。罪垢微薄。远来影向。余命未尽。十二年后。将生净土。即合掌流泪方醒活。更舍所有。造方等大集。兼修念佛。至第十二年正月十五日方卒。音乐在室。天花雨降。现所见闻矣

    第十七昙荣僧定二人行方等忏法得记感应(出唐高僧传)

唐路州法住寺释昙荣。贞观七年。依清信士常凝保等请。于法住寺行方等悔法。至七月十四日。有本寺沙门僧定者。戒行精高。于道场内。见大光明。五色间起上而下。中有七佛。相好非常。语僧定云。我毗婆尸如来无所著主真等正觉。以汝罪消故来为证。然非本师。不与授记。如是六佛皆同此词。最后一佛言。我是汝本师释迦牟尼。为汝罪消故来授记。昙荣是汝灭罪良缘。于贤劫中。名普宁佛。汝身器清净。后当作佛。亦为普明。若斯之应现感灵祥信难闻矣

    第十八隋朝智者大师讲净名经感应(出传及瑞应传等文)

隋朝智者大师。讳智顗。姓陈氏颖川人也。生时地涌一山号大贤。终时山即随没。为大贤湖也。讲净名经。次忽见三道宝隋从空而下。阿閦佛土一会。俨然而现。十数梵僧。执香炉入堂。绕顗三匝。赞曰

  善哉智顗　　玄悟佛意　　吾来影向
  感应如是

    第十九释普明诵维摩经感应(出梁高僧传)

宋临淄释普明。诵法华维摩二经。诵维摩经。闻空中唱乐。又善神咒。所拯皆愈。有卿人王道真。妻病请明入内。妇便闷绝。俄见一物如狸长数尺许云云

    第二十会稽山阴书生写经维摩经感应(新录)

会稽山阴县有一书生。失姓及名。身有少疾。发愿写维摩经。始立题夜。梦有天女。摩书生身梦觉。即身疾即无。更发信心。毕一部文。又发愿为亡亲写一部。至问疾品。梦忽有乘云天。来到住室云。吾是汝父。以恶业故。堕黑暗地狱。汝为我等造经。光明照身。苦息生天。以欢喜故。来告所因。于复问。不审母在何处。答母依贪财堕饿鬼中。汝写佛国品。离苦即生无动国。吾又不久当生彼。殷勤写毕。梦觉流泪。毕一部又而供养。又梦有异服官人。捧旗来告曰。阎魔法王召牒中。有汝名。写维摩经故。可生金粟佛土。王赐汝命二十年。努力莫怠。春秋七十有九而卒。身金色。反人皆谓生金粟佛土表示也而已

    第二十一法祖法师为阎罗王讲首楞严经感应(出传中)

帛远字法祖。河内人也。乃于长安。造筑精舍。以讲习首楞严经为业时。有一人。姓李名通。死而更苏云。见祖法师在阎罗王处。为王讲首楞严经。无量罪人。闻师讲声。生第二天。自云。讲竟应生忉利天。彼天等若闻此经。得不退功德矣

    第二十二光宅寺云法师讲胜鬘经降雨感应(出传中)

梁武帝欲祈雨。志公曰。将请光宅寺云公即请讲胜鬘经。雨降受润自足矣

    第二十三贫女受持胜鬘经现作皇后感应(出三宝记)

昔佛灭度三百年中。阿输阇国有贫女。六亲俱无。拾薪活命。余暇受持胜鬘经。贫女为薪更入山。身疲不能还去。而卧山中讲经。尔时国王。游猎入山。忽见此女。云盖其身。王异之近见。端正女人。欢喜还宫。立为皇后。其国此典久绝不行。当于此时。再兴求法者。于此得此经本矣

    第二十四道珍禅师诵阿弥陀经生净土感应(出瑞应传等文)

梁朝道珍。念佛作水观梦见水。百人乘船。欲往西方求附载。船上人不听。珍云。一生修西方业。何故不听。船上人云。师业未诵弥陀经。并营浴室。于是船人一时俱发。既不得去。啼泣睡觉。乃诵经浴僧。他时又梦。一乘白银楼台。举手言曰。汝业已圆好用其心。故来相报。定生西方。临终夜。山顶如烈数十炬火。异香满寺。亡后于经函中。收得在生遗记矣

    第二十五昙鸾法师得观经生净土感应(同文)

齐朝昙鸾法师。得此土仙经十卷。欲访陶隐居学仙术。后逢三藏菩提问曰。佛法中有长生不死法。胜得此土仙经否。三藏唾地惊曰。此方何处有长生不死法。纵得延寿。年尽须堕三有。即将无量寿观经。授与鸾曰。此大仙方。依而行之。长得解脱。永离生死。鸾便须火。遂焚仙经。忽于半夜。感龙树菩萨说偈。乃知寿终。自执炉面西。念佛即便寿终。闻空中音乐西来。须臾即还矣

    第二十六并州僧感受持观经阿弥陀经生净土感应(新录)

并州有比丘名僧感。持观无量寿经阿弥陀经以为业。感梦见自身生羽翼。左观经文。右阿弥陀经文。欲飞身尚少重。觉弥诵两经。三年后梦。羽翼既长。欲飞少轻。更经二年梦。身轻飞腾虚空无碍。即指西方而飞行。到极乐地。尔时有一佛二菩萨。汝诵经力。得到极乐边地。汝早还娑婆。每日诵四十八卷一千日。后方生上品地。梦觉如说修行三年而终。卧处顿生九茎莲花。七日不萎落矣

    第二十七西印度小国讲金光明经敌国得和感应(出开元录及摩腾传)

西印度有一小国。请摩腾边尊者。讲金光明经。俄而邻国师而来。既将践境。辄有事碍。兵不能进。彼国兵众。止有异术。密遣使睹。但见群臣安然。共听其所讲大乘经。明地神王护国之法。于是彼国请和求法。俱得安稳矣

    第二十八中印度有一中国讲金光明最胜王经感应(出西国传)

中印度有国。名奔那代弹那。如来灭后八百年中。国芒芜五谷不登。王臣土民饥饿。疾疫流行。妖死满路。王问臣曰。何方便将救此苦。智臣白王言。除国妖[薛/女]。不如佛经。王将修行佛教。王曰。何经典。臣曰。昔摩揭陀国。救责难依讲金光明最胜帝王典。王将讲听彼典。王即请法师。一夏讲经得五返。时梦诸童子。执竹杖追打恶鬼驱出国。即时疾疫顿息。又梦有大力鬼神掘地。甘水涌出满一切田。即稼苗殷盛。五谷丰稔。未出一年国民富。以为年式矣

    第二十九温州治中张居道冥路中发造金光明四卷愿感应(出灭罪传)

昔温州治中张居道。因适女事。杀猪羊鹅鸭等。未踰一旬。得重病便死。经三夜活。即说由缘。初见四人来。怀中拔一张文书以示居道。乃是猪羊等同词共讼曰。猪等虽前身积罪令受畜身。自有年限。遂被居道枉相屠害。请裁后有判差司命追过。即打缚将去。直行一道向北。至路中使人曰。未合死。当何方便而求活路。怨家词主三十余头。专在王门底。悔难可及。居道曰。自计所犯。诚难免脱。乞乐一计。使人曰。汝为所杀生。发心愿造金光明经四卷。当得免难。即承教再唱其言。少时望城门。见阎魔厅前。无数亿人。哀声痛响不可闻。使唱名王以猪等诉状乐之。居道述愿状。所杀者乘此功德。随业化形。王欢喜再归生路。闻此因缘。发心造经一百余人。断肉止杀不可计数矣(更有安固县承妻脱苦缘。烦故不述之)

    第三十则天皇后供养金光明最胜王经感应(出皇后传)

三藏法师义净齐州人。姓张字文明志游西域。所历三十余国。天后证圣元年。还至阿洛。天后受佛记敬法重。长安三年十月四日。于西明寺译毗沙门婆仑。惠表惠治等笔受。同月十五日。即于西明寺而供养。即施百尺幡二口。四十九尺幡四十九口。绢百疋香花等供具。皆用七宝而为庄严。尔时紫云盖寺。经卷放光。大地微动。天雨细花。自非受佛记。谁后五百年中。得此感应矣

    第三十一梓州姚待为亡亲自写大乘经感应(出金刚般若记等)

梓州郪县人姚待。以长安四年丁忧。发愿为亡亲。自写四大部经。法华维摩各一部。药师经十卷。金刚般若经一百卷。日午时有一鹿。突门而入。立经案前。举头舐案。家狗见不敢辄吠。姚待下床抱得。亦不惊惧。为受三归。跳踯屈脚。放而不去。又有屠儿李回奴者。来立案前。取般若经而驰去。一去之后。不复再见。莫知所之(是时邻家梦。鹿是待母。屠儿待父。各依业故受异身。待自为写。故来受其化而已)

    第三十二唐张谢敷读诵药师经感应(出三宝记)

唐谢敷姓张氏。顿得重病。其妻妾请众僧。七日七夜。读诵药师经。满夜敷梦。有众僧以经卷覆身上。觉后平复如故。自谓经功力矣

    第三十三唐张李通书写药师经延寿感应

张李通。其年二十七时。相师见云。君甚寿短。不可过三十一。李通忧愁。依投迈公。公曰。有长寿方。君以敬心。书写受持。即授唐三藏译药师经。通云。俗尘世务。甚恐君王责。受持实难。今先须写。即请经卷。精诚自写。世务相逼。才得一卷。时先相师见通云。甚为希有。甚实希有。君有何功德。顿得三十年寿。通语上事。闻者归心盖多矣

    第三十四写大毗卢遮那经感应(出经序)

昔北天竺国界内。有一小国。号为勃鲁罗。其国城北有大石山。壁立千仞。悬崖万丈。于其半腹。有藏秘法之窟。每年七月。即有众圣集中。复有数千猿猴。捧经出晒。既当晴朗。仿佛见之。将升无阶。以观云雁。属暴风忽至。乃吹一梵箧下来。时采樵人。辄遂取得。睹此奇特。便即奉献于王。王既受之。得未曾有。至其日暮。有大猿来索此经。斯须未还。乃欲殒身自害。善巧方便。殷勤再三云。经夹即还。但欲求写。见王词恳遂许。通融云。且为向前受桝。三日即来却取。王乃分众。缮写及限却还。王唯太子。相传其本。不流于外。近有中天大瑜伽阿阇梨。远涉山河。寻求秘宝。时王睹阇梨有异。欣然传授此经矣

    第三十五书随求陀罗尼系颈灭罪感应(出注上卷)

曾有苾刍。心怀净信。如来制戒。有所违犯。不写取现前僧物僧祇众物。将入己用。后遇重病。受大苦恼。时彼苾刍。无救济者。作大叫声。则于其处。有一婆罗门。闻其叫声。即往诣彼病苾刍所。起大悲愍。即为书此随求大明王陀罗尼。系于颈下。苦恼皆息。便即命终。生无间狱。其苾刍尸。殡在塔中。其陀罗尼。带于身上。因其苾刍。才入地狱。诸受罪者。所有苦痛。悉得停息。咸皆安乐。阿鼻地狱所有猛火。由此陀罗尼威德力故。悉皆消灭云云

    第三十六尊胜陀罗尼经请来感应(出经序及目录等文)

北印度罽宾国沙门佛陀波利。唐云觉护。忘身徇。闻文殊在清凉山。远涉流沙。躬来礼谒。望睹圣容。见一老翁。从山中出来。语波利曰。师从从彼国。将佛顶尊胜陀罗尼来否。此土众生。多造诸罪。出家之辈。亦多所犯。佛顶神咒除罪秘法。若不将经。徒来何益。纵见文殊。何必能识。师可还西国取彼经来。流传此土。波利闻此语已。不胜喜跃举头之顷。忽老人。波利惊愕。遂返归本国。取得经来。入于五台山。于今不出矣

    第三十七童儿闻寿命经延寿感应(出经疏序)

玄宗皇帝开元末岁有相者。闻声知长短寿。于资圣寺。闻门外声。唯有今日寿。即出见之。童子年十三。色貌端正。悲愍默入。明日复闻前童儿。年既七十余岁延。生奇特念。即出问由致。童儿曰。吾今夜寄宿僧房。闻寿命经。更无余事。相师叹曰。佛法不可思议。以占相智。不可识之矣

    第三十八乌耆国王女读诵般若心经感应(出经明验赞记)

昔乌耆国。举群疾疫。皆悉灭倍于半民。有一王女。名曰典韦。怀任之后。渐垂玖[少/兔]。母被重病。胎子既死。王女临冥。惧惶罔极。专逼闷绝。都无仰凭。女恐昼夜堕哭。读诵般若心经。由诵经力。胎子复生。安隐产生。疗病平成。其儿叫声。绝世奇异。恒诵摩诃般若波罗蜜。王臣欢喜。唱名波罗。生年三岁。间说般若了义。至于七秋。太子聪睿。达三藏秀当时。公民踊跃。惊彼行事。举国读诵。病疾不兴。天下泰平万民安乐也

    第三十九毕试国王写诵般若心经感应(同文)

昔毕试国。为小边裔。王族断嗣。役属邻境。贵仁豪民。逃散他土。众多怨王。互来侵逼。时有圣主。名曰听祐。智惠高名。自心思惟佛法验般若心经是。作是观讫。领告国内男女大小。各令写诵般若心经。明朝为期。制以淮刑。劝以举爵。三年之间。每旦各诵勤于境界。龙神悦怡。此时诸国发起恶心。趣毕试国。时其军众死皆悉落。若有诸群贼至彼土。自然落失。有众反逆。向其界者。下觉闷逆。尔时毕试国平定已讫。渐盈十年。三十余国。成大圣主。诸方所贵胡三十四国。楚朝二十八国。名感二验。别人写诵护代。持者常为恒例。一切众生。无不得护也

    第四十遍学三藏首途西域每日诵般若心经三七遍感应

玄奘法师。本名袆俗姓陈。以贞观三年。杖锡道路。每日诵般若心经三七遍。作是誓言。贫道为求大法。发趣西方。若不至婆罗门国。终不东归。纵死中涂。非所悔也。诚重劳轻。乘厄涉崄。周游西宇十有七年。耳目见闻百三十八个国。若有留难处。诵般若心经。及念观世音。必免怖畏。十九年正月。方始旋返。届于长安。所获经论六百五十七部。三藏自云。皆是般若心经。及观音力也矣

    第四十一大般若翻译时感应(出慈恩传)

显庆五年正月一日起首翻大般若经。经梵本总有二十万颂。文既广大。学徒每请删略。法师将顺众意。如罗什所翻。除繁去重。作此念已。于梦中即有极怖畏事。以相惊诚。或见乘危履崄。或见猛兽搏人。流汗战慓。方得免脱。觉已惊惧。向诸众说。还依广翻。夜中及见诸佛菩萨眉间放光。照触己身。心意调适。法师又自见手执花灯供养诸佛。或升高座。为众说法。多人围绕。赞叹恭敬。或梦见有人奉己亦果。觉而喜庆。不敢更删。一如梵本。佛说此经。凡在四处。一王舍城鹫峰山。二给孤独园。三他化自在天宫。四王舍城竹林精舍。总一十六会。今为一部。然玄奘法师。于西域得三本。到此翻译之日。文有疑错。即校三本以定之。殷勤省覆。方乃著文。审慎之心。自古无比。或文乖旨奥。意有踌躇。必觉异境。似若有人授以明决。情即豁然。若披云观日。自云。如此悟处。岂玄奘浅怀所通。并是诸佛菩萨所冥加耳。经之初会。有严净佛土品。品中说。诸菩萨摩诃萨众。为般若波罗蜜故。以神通愿力。盛大千界上妙珍宝诸妙香花百味饮食。衣服音乐随意。所生五妙。忆种种供养。严说法处。时玉花寺主惠德。及翻经僧喜尚。其夜同梦。见玉花寺内广博严净。绮饰庄严。幢帐宝辇。华幡伎乐。盈满寺中。又见无量僧众。手执花盖。如前供养大般若经。寺中内衢巷垆壁。皆庄绮饰。地积名花。众共履践。至翻经院。倍加胜妙。如经所载宝庄严土。又闻院内三堂讲说。法师在中堂敷演。既睹此已欢喜惊觉。俱参法师。说所梦事。法师云。今正翻此品。诸菩萨等。必有供养。诸师等见信有是乎。时殿侧有双李树。忽于非时。数数开花。花皆六出鲜荣红白。非常可爱。时众评议云。是般若开阐之征。又六出者。表六到彼岸。至龙朔三年冬十月廿三日。方及绝笔。合成六百卷。称为大般若经焉。合掌欢喜。告徒众曰。此于此地有缘。玄奘来此玉花者。经之力也

    第四十二大般若经最初供养感应(出翻经杂记文)

玉花寺都维那沙门寂照。庆贺翻译功毕。以闻皇帝。经既译毕。设齐会供养。皇帝欢喜。庄严嘉寿殿。设齐会。宝幢幡盖。种种供具极妙尽美。即龙朔三年冬十月三十日也。此日请经。从肃成殿。往嘉寿殿齐会所讲读。当迎经时。般若放光。照触远近。天雨妙花。兼有非常香气。时玄奘法师。语门人曰。经自说此方。当有乐大乘者。国王大臣四部徒众。书写受持读诵流布。皆得生天。究竟解脱。既有此文。不可缄默。又寂照自梦。千佛在空。异口同音而说偈言

  般若佛母深妙典　　于诸经中最第一
  若有一经其耳者　　实得无上正等觉
  书写受持读诵者　　一花一香供养者
  是人希有过灵瑞　　是人必尽生死际(云云)

梦觉白三藏。三藏言。此是经中现千佛也

    第四十三唐干封书生依高宗敕书大般若经一帙感应(传新录)

唐高宗干封元中。有一书生。遭疾而死。一日二夜。始苏云。吾初死之时。有赤服冥官。以文牒召。即从冥官至大城门。使者云。城内大王。是息诤王。以彼文牒召汝。是时惊怖见自身。右手放大光明。直至王前。过日月光明。王惊异从座而起。合掌寻光推之出门。问吾云。公修何功德。右手放光。即答。更不修善。又不觉放光由。王还城内。捡一卷书。出城欢喜谓吾曰。公依高宗敕。写大般若经十卷。右笔而写。右手放光。尔时吾忆知此事。王曰。放公早还。时白王。吾亡来路。王曰。寻光而还。即如王教。近古宅光灭得醒。说此由缘。悲喜流泣。舍所有写六百卷。此由亲闻矣

    第四十四东印度三摩咀吒国转读大般若王供养感应(出求法记)

澧州僧哲禅师。思慕圣踪。浮舶西域。既到西土。适化随缘。巡礼略周。归东印度到三咀吒国。王名曷罗社跋吒。其王既深敬三宝。深诚彻信。光绝前后。每于日日。造柘摸泥像十万区。读大般若十万颂。用鲜花十万。寻亲自供养于王城内。僧居有四千计人。皆受王供养。每于晨朝。令便入寺合掌。房前急行疾国。大王奉问。法师等宿夜得安和否。僧答曰。愿大僧咒愿。大王无病长寿国祚安宁。怨国求和士民丰饶。大般若之力也矣

    第四十五并州常愍禅师写大般若经感应(同记)

并州常便禅师。发大誓愿生极乐。所作净业既广数难详悉。后游京洛。专崇斯业。幽诚冥兆。有所感征。遂愿写大般若经。满于万卷。冀得远诣西域礼如来所行圣迹。以此胜福。回向愿生。遂诣阙上书。请于诸州教化。抄写大般若。且心所至也。天必从之。乃蒙授墨敕。南游江表。敬写般若。以报天恩。深要心既满。附舶西征。百千天人。奏伎乐之。即见乘舶是般若夹。后于天竺而卒。得净土迎矣

    第四十六京兆僧智讽诵大般若经感应(新录)

释僧智京兆人。其母梦见吞铜香炉。而有身产生。生即唱大般若名字。人皆异之。至十岁。自然谙诵大般若经二百卷。余无练习。每日为业。诵一百卷。内心怪谓余无宿习。祈念欲知。梦一人沙门来。语智曰。前世受弊牛身。主人负大般若经二百卷。驱向精舍。于深泥踏蹶。而终即生人间。以是因缘。讽诵二百卷。余无练习。汝舍此身。将生雷音佛国。梦竟悔谢矣

    第四十七并州道俊写大般若经感应(出并州往生记)

释道俊。一生修念佛三昧。不乐余行。时同州僧常愍。劝写大般若经。俊曰。我修念佛。全无余暇。如何写抄。愍曰。般若是菩提直道。往生要路也。汝须写抄。俊都不诺曰。我生净土自然圆满。即夜梦。至海滨见渡。海西岸上有庄严殿堂。六人童子。棹舶在海渚。俊谓舶童。我欲附舶渡西岸。童子曰。汝不信舶。岂得附舶。俊问。如何信舶。童子曰。舶是般若。若无般若。不能渡生死海。岂得生彼不退地。汝设附舶舶即没。梦觉惊怖悔过。衣钵写抄般若。自然供养日。紫云西来。音乐闻空。将非感应耶矣

    第四十八唐豫州神母闻大般若经名感应(新录)

唐豫州有一老母。不知俗姓。唯事神通。不信三宝。人举名称神母。邪见覆心。不往诣塔寺边。若行路时。遇比丘僧。掩目而还。时忽一头黄牛。在女门外而立。经于三日。更无牛主。神母自谓神助。自往牵牛。牛力强遂不随之。女解衣带系牛鼻。牛牵入佛寺。女人惜牛及带故。掩眼入寺。背佛而立。尔时众僧惊出。生悲愍故。各称南谟大般若波罗蜜多经。神母舍牛走出。临小河洗耳云。我闻不祥事。所谓南无大般若波罗密多经。三称此言。自谓与水堕。即还其家。牛忽不见。后时神母遭疾而死。嫡女思慕之。梦告曰。我死至于阎魔法王处。唯有恶业庄严身。全无少分善根。国王捻札而征叹云。汝有闻般若称名善。还于人间。应持般若。然人业尽遂生忉利天。不应生忧念。梦觉而写般若将三百余卷见在矣

    第四十九踏大般若经所在地感应(出求法记)

释灵运。天竺名般若提波。本襄阳人也。追寻圣迹。越南滨达西国。于那兰陀寺。画弥勒真容菩提树像。至伊烂拏钵代多国有孤山。既为胜地。灵庙寔繁感应多种。最中有精舍。以刻檀观自在像为尊。若有人七日二七日。祈诸愿望者。从像中出妙身。慰喻其心。满其心愿。傍有铁塔。收大般若二十万偈。五天竞兴。供养像及经。灵运一七日绝食。请祈所愿有三。一令身必离恶趣。二必归本国广兴佛事。三修佛法速得佛果。即从檀像中。出具相庄严光明照耀妙身。慰喻运曰。汝三愿皆成就。汝当入铁塔将读大般若经。踏经所在地。必免三恶趣。若人发心。将赴此地。步步灭罪。增进佛道。我昔行般若。得不退地。若持此经。书写经卷者。必令满足其人所求。说此语已。化身不现。即三七日。笼居铁塔。礼拜经夹。方读其文。经历半年。以归唐国。广兴佛事。翻译圣教。实有堪能。是观音加力。大般若威德也矣

    第五十释迦从钵罗笈菩提山趣菩提树中路地神奉般若函感应(出外国记等)

释迦菩萨六年苦行。将证正觉。登钵罗笈菩提山。唐云前正觉山。从东北岳登。以至山顶。大地震动。山将倾颠。山神恐怖告曰。此山非成正觉之地。若宿于此。入金刚定山震倾。即从山下。西南半崖大石室。结跏趺坐。地亦动摇。时须陀会天在空中曰。此非成道地。从此西南十四五里。去苦行处不远。有菩提树。其下有金刚座。三灾所不能坏。坚固所依。三世诸佛。皆坐此座上。成道之地。菩萨当往彼处。尔时石室大龙。请世尊住。菩萨留影而去。诸天善道。将趣菩提树下。地神于中路。从地涌出。捧三寸金夹。以奉上菩萨云。此是先佛印函。收入般若波罗密法门。三世诸佛。皆得此夹。由般若力。降魔成道。转大法轮。度脱众生。若未得印函。虽坐树下。佛法不现前。不得成佛道。吾过去六佛初成道时。皆奉此夹。菩萨欢喜。申手而取顶戴。往至菩提树下。坐金刚座。开金夹时。夹中广转。十方佛土。般若印文。皆反为佛。放白毫光。照菩萨顶。授法王位。方成正觉。先赞般若。十方梵王来请法轮。尔时释迦默然思惟。不务速说矣

    第五十一周高祖武帝大品感应(出法苑殊等文)

周高祖灭法。经藉从灰。以后年中忽见空中。如[卄/困]大者五六。飞上空中。极目不见。全为一段。随飘飘上下。朔宰立望。不侧是何。久乃翻下。堕上士墙。视乃是大品经之第十三卷。人皆谓希奇感应。归心者多矣

    第五十二阿练若比丘读诵大品经感应(出西国传)

昔有练若比丘。读诵摩诃般若经。常夜分天人来至比丘处。以天甘露。供养比丘。问天曰。天上有般若否。答云有。比丘问云。若有经卷。何故来下。答为敬法故。又天上般若。诸天传语。人中般若。正记佛言。是故来下。比丘复问。天上有受持者否。答天着乐故。不能受持。余州亦无。唯此阎浮提。大乘根熟。能行般若。必毕苦际。比丘复问。守护受持般若者。汝一人否。答八十亿诸天。来下人间。守护持般若者。乃至闻一句者。敬之如佛。持佛母故。不可废退矣

    第五十三天水郡张志达写大品经三行延寿感应(新录)

天水郡志达。姓张。特巧书誉。而信道士不写佛经。或至亲友家见。书写大品般若。不了谓老子经。问亲友老子经否。友戏言尔也。达取之写三行。知非老子经。[口*恚]忽起去。经三年遇疾而死。过一宿还活。流泪悲喜悔谢。至亲友家语曰。君大善知识。令我延寿。令我得天堂。友惊异曰。如何有此言。答曰。我死见阎摩法王。王见我来云。汝痴人。信邪师道。不识佛法。即取一卷书。捡挍恶业。二十余纸。既尽残唯半纸计。王止见我微笑。汝有大功德。至亲友家。写大品般若三行。我等依人间修习般若之力。三时受苦轻微。汝寿行既尽。今增寿业。放还人中。汝等受持般若。报今日放恩云云。闻是语已。还入本身。岂非君恩。即走归家。舍所有财。书写八部。而供养之。春秋八十三。无病而卒。后见遗书云。千佛迎我。以般若经为双翼。往生净土矣

    第五十四晋居士周闵大品般若感应(出冥报记)

晋周闵江南人也。晋护军将军世奉法苏峻之乱。都邑人士。皆东西被迁。闻家有大品。以半福八丈素。反覆书之。又有余经数台。大品亦杂在其中。既当避难行。不能得尽持去。尤诸大品。不知在何台中。食卒应去。不展寻橡。徘徊叹吒。不觉大品忽自出外。闵惊喜持去。周氏遂世宝之。今云尚在。一说云。周嵩妇胡母。有素书大品。素广五寸而大品一部书在矣

    第五十五朱士行三藏放光般若感应(出传等)

前魏废帝。甘露五年。汝门朱士行者。讲小品经。或云。常讲道行般若。每叹此译理未尽。发迹长安。度流沙至于阗。得梵音正本九十章。彼国多小乘学者。谮于王曰。汉地沙门。欲以婆罗门书惑乱正法。何不焚之。聋盲汉地王之咎也。王即不听赍经东去。士行因请烧之为验。于时积薪殿前。毕而焚其经无损。王始归信。士行寄经还国。竺叔兰昙无罗叉译。为放光般若者是也

    第五十六释清虚为三途受苦众生受持金刚般若经感应(出经验记)

梓州惠义寺释清虚。少诵金刚般若。去万岁通天元年十月初。于齐灵岩寺北三总山中。发愿为三途受苦众生。受持金刚般若。从十月二十三日日西。于山中端坐诵经。忽然似梦。见一城纵广可有五里。其僧下道至城东门。其门才了容一人入。僧问投门者自得知。大王何时放地狱受苦众生。报曰。昨日未时。齐州禅师。手执锡杖。年可七十已上。来诣王前语王言。有一客僧。为三途受苦众生。诵金刚般若。王得知不。大王何时息放地狱受苦众生。王报云。先知明日午时。为阿师放却少分轻者。其投门人。谓其僧云。阿师即去。请更莫语矣

    第五十七僧法藏书诵金刚般若经灭罪感应(同记)

隋鄜州实室寺僧法藏。武德二年闰三月。得患困重。经二旬余。乃见一人青衣服饰花丽在高楼上。手持经一卷。告法藏云。汝今互用三宝物。得罪无量。我所持经者。是金刚般若。若自造一卷。至心诵持。一生已来。所用三宝物罪。并得消灭。藏即应声。若得灭罪。病又瘳差。敬写百部。诵持不废。藏即命终。将至王所具问。一生作何福业。藏即分疏造佛像。抄写金刚般若百部。于一切人转读兼写一切经八百卷。昼夜诵持般若。不曾废阙。王闻此言。师造功德极大不思议。即遣使藏中。取功德簿。将至王所。王自开捡。并依藏师所说。一不错谬。王言。师功德不可思议。放师在寺。劝化一切。读诵般若。具修一切功德。莫生懈怠。师得长寿。无病安乐。后命终之日。即生十方净土。乃得醒活。自对他说焉云云

    第五十八唐玄宗皇帝诵仁王咒感应(新录)

唐天宝元年壬子。西蕃太石康五国。来侵安西国。其年二月十一日。奏请兵。玄宗诏发兵师。计一万余里。累月方到。岂顿救之。大臣白言。且可诏问不空三藏。帝依奏诏请天王。为救帝秉香炉。不空诵仁王护国经陀罗尼二七遍。帝忽见神人可五百员。带甲胄荷戈楯在殿前。帝惊异问三藏。答曰。此是毗沙门第二太子蛆健。领兵制陛下意。往救安城故来辞也。其年四月。安奏云。二月十一日已后。城东北三十里。云雾晦冥中有人众。可长丈余。皆被金甲。至酉时鼓角大鸣。声振三百里。地动山倾经二日。大石康等五国。当时奔溃。诸帐幕间。有金色毛鼠。啮断弓弩弦及器仗。悉不堪用。辞顾城楼上。有光明天王现形。无不见者。谨图天王样矣

    第五十九唐代宗皇帝讲仁王般若降雨感应(出唐记)

代宗皇帝永泰元年秋。天下无雨枯渴。代宗以八月二十三日。诏于资坐西明两寺。请百法师。讲新翻仁王般若经。以三藏法师不空为都讲。至于九月一日。黑云耸空。甘露雨降。天下得润雨泽。枯死草木。顿成荣茂。仁王般若威神不可思议。又羌胡寇边京城又因星变。内出仁王经二卷。开百座仁王道场。皆有感应矣

    第六十旧译仁王经感应(新录)

德宗皇帝贞元十九年。有一沙门。不知名及住处。宿太山府君庙堂。诵新译经四无常偈。府君梦示云。吾昔在佛前。亲闻此经。什公翻译词。质义味泯合。闻读诵声。身心清凉。新经又词甚美。义味淡薄。汝持本又毗沙门与经卷副。沙门梦觉。兼持旧本矣

    第六十一无量义经传弘感应(出经序及齐记)

此无量义经。虽法花首载其目。而中夏未睹其说。讲法华者。每临讲肆怀疑。未尝不废谈而叹想见斯文。忽有武当山惠表。勤苦求道。南北游寻。不择夷险。以建元三年。复访奇搜秘。远至岭南。于广州朝亭寺。遇中天沙门昙摩伽陀耶舍。手能隶书。口解齐言。欲传此经。未知所授。来便殷勤致请。心形俱至。俺历旬朔。仅得一本。仍还峤北齐入武当。以今永明三年九月十八日。顶戴出山。见投弘通。奉觐真文。欣敬兼诚。咏歌不知手舞足蹈。莫宣辄虔。时有一人。生不信云。此经何必法花序耶。梦有一神长丈余。带金甲以利剑拟之云。汝若不信。当斩头颈。此经正是法华序分。一经耳者。得不失菩提心。亿劫时一遇。岂失二利。即觉悔谢矣

    第六十二闻无量义经功德感应(出齐记)

昔惠表比丘。武当山诵无量义经。后顶戴出山。投宿山中。初夜分有天来至。以百千天众。以为眷属。供养经及表。表问谁。天答曰。吾等是武当青雀。聚闻无量义经。命终生忉利天。欲报恩故。来谒供养。吾等本身。在山西南隅一处。聚集舍身。语此事已。忽然不见。表遣使者。寻青雀聚。实如所言。经功德如斯。欢喜见投弘通矣

    第六十三诵法华经满一千部女有灵验感应(出梁高僧传等)

齐武成世。并州东看山侧有人。掘地见一处土。其色黄白。寻见一物。状如人两唇。其中有舌。鲜红赤色。以事闻奏。帝问道俗等。无能知者。沙门大綩法师上奏曰。此持法花者六根不坏报耳。诵满千遍。其必征验矣。乃集持法花者。围绕诵经。才始发声。此灵唇舌。一时鼓动。闻见毛竖。以事奏闻。诏遣石函。藏之迁于室矣

    第六十四书写法花经满八部必有救苦感应(出经传)

宋瓦官寺沙门惠道豫州人。释惠果同母之弟也。生不修行业。但善于兴贩。当众仓厨私自食用。知缯帛方便割盗。后遇疾而死。三日苏云。吾冥官被驱。向幽远路。有沙门谓道曰。王若推问。应作是言。我昔有造法花八部愿。数授此言已。忽然不见。即至王所。王问。修何功德。答吾有造法华经八部愿。王笑曰。既云有愿。若造法花及八部者。必脱八狱。依此一言。还放人间。说此因缘。舍所有造八部。其经见在矣

    第六十五书写法华经一日即速救苦感应(出经传)

绛州有孤山。永徽年中。有二人僧。同坊而住。一名僧行。行三阶佛法。二名僧法。行法花三昧。二人要期。若前亡者必告所。后僧行先亡。三年后。僧法祈请观音。梦至地狱。猛火炽然。不可亲近。铁网七重。而覆其上。铁扉四面开闭甚固。百千沙门犯净戒。不调身心者。在中受苦。问此中有沙门僧行不。罗刹答曰有。又曰。欲见。答不可见。又曰。我等佛子。如何固惜。即时罗刹。以锋贯炭示之。僧法见黑炭流泣。沙门释子如何受苦。愿欲见昔形。罗刹唱活。宛如平生。但身体烧烂。谓法曰。汝将救吾苦。法曰。如何救之。答为造法花经。法曰如何造耶。答一日之中。以可毕其功。法曰。贫道岂可一日中毕。答告苦不可忍。刹那难过。非一日猛利行。焉得苦息。梦觉即日。舍衣钵资具。以书生四十人。一日写之供养礼拜。其夜梦。僧行离地狱苦。近生忉利天矣

    第六十六七卷分八座讲法花经感应(出经传)

释惠明不知何处人。亦失俗姓。风帆甚闲听惠多闻。颖悟佛乘。讲法华经。天机独断。相讼说释。或时入深山。坐石室讲经。数群猿猴来听法。经三月后。夜石窟上有光明。渐近窟前。是则天人。自称。吾是猿猴群中。老弊而盲者是也。依闻公讲。生忉利天。本身在室东南七十余步外。思师恩故。听师讲故。降临此处。愿闻讲说。明如何讲说。天曰。吾匆匆欲还天。师以一部典。分八而讲。明曰。所持七卷。将分七座。何必八讲。天曰。法花是八年说。若八年讲实久。愿开八座。拟八岁说。略可佛旨。明即分七卷成八轴。为天开讲。天以八枚真珠。奉施而说偈曰

  释迦如来避世远　　流转妙法值遇难
  虽值解义亦为难　　虽解讲演众为难
  若闻是法一句偈　　乃至须臾闻不谤
  三世罪障皆消灭　　自然成佛道无疑
  吾今闻听舍畜身　　生在欲界第二天
  威光胜于旧生天　　胜利难思不可说

说斯偈已。还上本天。明具记事。雕石而收。今见在矣

    第六十七昙摩忏三藏传大涅槃经感应(出传目录等文)

晋安帝世。中天竺国三藏法师昙摩忏。凉言法丰。赍大涅槃前分十卷并菩萨戒等。到姑臧。止传舍虑告经本。枕而寝。夜有人。牵忏堕地。惊觉谓盗。如此三夕。乃闻空中声。曰此如来解脱之藏。何为枕之。忏乃渐悟。别安高所。有盗者夜数举。竟不能胜。明旦忏特不以为重。盗谓圣人。悉来辞谢矣

    第六十八释惠严删治涅槃感应(出传记等文)

宋释惠严。京师东安寺僧也。尝嫌大涅槃经文字繁多。遂加刊削。就成数卷。写两三通。以示同好。因寝[宋-木+悟]之际。忽见一人。身长二丈余。形气伟状。谓之曰。涅槃尊经众藏之宗。何得轻加斟酌。严怅然不悦。犹谓意已立。未有愍心。至明夕复见昨人。状有怒色曰。过而知改。是谓非过。故相告犹不已乎。此经既无片理。且君祸亦将及。严惊觉失声。未及中旦。便驰信求还悉烧除之。识者谏曰。此诫后人。严虽以为然。终怀疑惧矣

    第六十九书写涅槃经生不动国感应(新录)

尚书刑部侍郎张行安。发愿写涅槃经。始立题夜梦。二人沙门来云。汝写深经。决定生不动国佛土。梦觉专志写之。不知其后矣

    第七十闻常住二字感应(新录)

杨州有居士。不信大般涅槃常住佛性理。更闻常住二字。不堕恶道。生不信云。闻一部典。犹不可免恶道。况二字乎。后时居士。微疾而死。心上少暖未发葬。七日醒云。吾至阎魔天子城。王呵云。汝谤深经。报在阿鼻。尔时忆持因果。白王言。设谤故堕恶道。闻常住二字故。亦可闭恶道门户。时空中忽有光现。光中说偈曰

  若信若不信　　才闻常住字
  决定不堕恶　　即生不动国

王欢喜而放还。自说此因缘。流泪修行。临终之时。得不动国迎乎

    第七十一手触涅槃经感应(出西域求法传)

昔西域有一婆罗门。从手放光。人异之问阿罗汉。不知因缘。后得通大士。来到彼家。见放光云。善哉婆罗门。昔以手触涅槃尊经。以是因缘。能放光明。汝未来得佛。亦名光明尊矣

    第七十二诸王写一切经感应(出经录法苑珠林文)

齐高宗明帝。写一切经。陈高祖武帝。写一切经一十二藏。陈世祖文帝。写五十藏。陈高宗寅帝。写十二藏。魏太祖道武皇帝。写一切经。齐肃宗孝明帝。为先皇写一切经一十二藏。合三万八千四十七卷。隋高祖文帝。写一切经一十六藏。十三万三千八十六卷。炀帝写六百一十二藏。二万九千一百七十二部。此等皆有感应。不能备记。更捡史书矣

三宝感应要录卷之中(终)

    三宝感应要略卷下目录 第一文殊师利菩萨得名感应 第二文殊化身为贫女感应 第三阿育王造文殊像八万四千躯感应 第四照果寺解脱禅师值遇文殊感应 第五释智猛画文殊像精诚供养感应 第六五台县张元通造文殊形像感应 第七宋路照太后造普贤菩萨像感应 第八窥冲法师造普贤像免难到印度感应 第九高陲安义蒙普贤救疗感应 第十上定林寺释普明见普贤身感应 第十一乌长那国达丽罗川中弥勒木像感应 第十二济阳江夷造弥勒像感应 第十三释沼謣造弥勒菩萨像感应 第十四释诠明造慈氏檀像感应 第十五菩提树下两躯观自在像感应 第十六摩揭陀国孤山观自在菩萨感应 第十七世无厌寺戒贤论师蒙三菩萨诲示感应 第十八戒日王子感观自在菩萨像感应 第十九南天竺尸利密多菩萨观音灵像感应 第二十晋居士刘度等造立观音像免害感应 第二十一释道秦念观音菩萨增寿命感应 第二十二鲁那孤女供养观音朽像感应 第二十三憍萨罗国造十一面观音像免疾疫难感应 第二十四造千臂千眼观音像延寿感应 第二十五罽宾国行千臂千眼像法免难感应 第二十六大婆罗门家诸小儿等感千手千眼观音像感应 第二十七南印度国造不空罥索像感应 第二十八凉洲姚徐曲为亡亲画观自在像感应 第二十九荆洲赵文侍为亡亲画六观世音感应 第三十梁朝汉洲善寂寺观音地藏画像感应 第三十一雍州鄠县李赵待为亡父造大势至像感应 第三十二地藏菩萨过去为女人寻其母生处救苦感应 第三十三唐益州法聚寺地藏菩萨画像感应 第三十四唐蕳州金水县刘侍郎家杖头地藏感应 第三十五地藏菩萨救乔提长者家恶鬼难感应 第三十六弥提国王画五大力像免鬼病感应 第三十七唐益州法聚寺释法安画灭恶趣菩萨像感应 第三十八代州总因寺释妙运画药王药上像感应 第三十九陀罗尼自在王菩萨于地狱镬缘上说法感应 第四十马鸣龙树师弟感应 第四十一释道诠禅师造龙树像生净土感应 第四十二淄州释惠海画无著世亲像得天迎感应三宝感应要略录卷之下(僧宝聚)

        释子非浊集

    第一文殊师利菩萨感应(出清凉传等文)

文殊师利。旧云妙德新云妙吉祥。立名有二。初就世俗。因瑞彰名。此菩萨有大慈悲。生舍卫国多罗聚洛梵德婆罗门家。其生之时。家内屋宅。凡如莲花。从母右胁而生。身紫金色。堕地能语如天童子。有七宝盖。随覆其上。具有十种感应事。故名妙吉祥。一天降甘露。二地涌伏藏。三仓变金粟。四庭生金莲。五光明满室。六鸡生鸾凤。七马产骐驎。八牛生白[狂-王+宅]。九猪诞龙豚。十六牙象现所以菩萨。因瑞彰名。二依胜义立名。如金刚顶经说。由菩萨身。普摄一切法界等如来身。一切如来智惠等。及一切如来神变游戏。已由极妙吉祥故。名妙吉祥也

    第二文殊化身为贫女感应(出清凉传)

世传。昔有贫女。遇齐会起集。自南而来。凌晨届寺。携抱二子。一犬随之。身无余资。剪发以施。未遑众食。白主僧曰。欲先食遽就他行。僧亦许可。命僮与馔三倍贻之。意今贫女二子俱足。女曰。犬亦当与。僧勉强复与。女曰。我腹有子。更须分食。僧乃愤然语曰。汝求僧食无厌。若是在腹未生。若为须食。叱之令去。贫女被呵。即时离地。倏然化身。即文殊像。犬为师子。儿即善才及于阗王。五色云气。霭然遍空。因留偈曰。苦瓠连根苦。甜瓜彻蔕甜。是我超三界。却被阿师嫌。菩萨说偈已。遂隐不见。在会缁素。无不惊叹。主僧恨不识真圣。欲以刀割目。众人苦勉方止。尔时贵贱等。视贫富无二。遂以贫女所施之发。于菩萨乘云起处。建塔供养矣

    第三阿育王造文殊像感应(出感通记殊林等文)

昔阿育王。綩摄此洲。学鬼主制狱。伏酷尤甚。更作地狱。凶人为狱率。文殊现处镬中。火炽水清。生青莲花。心感悟即日毁狱。八万四千夫人。同入火坑。八万四千塔。建立形像。其数亦八万四千也。此土东晋庐山文殊金像。此其一也

    第四照果寺解脱禅师值文殊感应(出别传文)

五台县照果寺释解脱。俗性刑本土也。常诵法花。并作佛光等观。追寻文殊。于东堂之左。再三逢遇。初则礼已寻失。后则亲承旨诲。脱请问文殊曰。大士如何利益此土愚痴无智阙信难化众生。文殊告曰。我一日三时。入破散众魔三时。破此土众生魔业。入智母三昧。破愚痴暗。往地狱中。一一地狱现作佛身。放光说法。往饿鬼城。能施饮食。余人所施。入口化为火炭。唯我所施。能益身心。生天解脱。入畜生道。能除愚痴。开悟智解。皆令发菩提心。脱又问曰。何众生得化度。文殊曰。画我形像。造我形像。或以手爪。或如奄罗草。口自发言称南无。如此众生。易可化度。自余众生。虽尽悲心。以自业故难可化度。又问。脱如何即悟无生永无退落。文殊曰。汝往昔造我形像三寸许。善根既熟。今何须亲礼于我。所自悔责必悟解耳。脱敬承圣旨。因自内求。乃悟无生。兼增法喜。乃感诸佛现身说法矣

    第五释智猛画文殊精诚供养感应(出别传等文)

释智猛。少甚愚痴。都无分别心。其父为用钱三十文。画文殊像。令其子对像。梦像放光。照儿顶光入顶。觉后有自然辨智。如学法长年比丘。更质经律等如文。谙诵文义。无所不了。出家之后。才智超人。号曰智猛。文殊化作梵僧。而来此土。谒智猛矣

    第六五台县张元通造文殊形像感应(新录)

张元通。信心贞固。发愿造文殊像高三尺。安室内方供养。至夜三更。梵僧两三。手执香炉。来至室内。绕像三匝。忽然不见。弥发信心供养香花。明日日西。像放光至五更。通梦见。十方诸佛来集室内。以妙花供养形像云。是我本师。以敬师故。我等供养。诸佛亦以妙璎珞。供养元通。汝以信心。造我师像故来供养。通梦中白诸佛言。十方世界造文殊像。及能画之者。诸佛皆向其处耶。佛言。十方世界。若有此事。我等皆供养之。何以故。我等发心。皆是文殊教化力。若有归依文殊者。超过归依十方诸佛。即说偈言

  文殊大圣尊　　十方诸佛师
  归依供养者　　超供养诸佛

说是偈已。忽然不现。通复见圣众来迎云。吾生金色世界云云。通在生之时。隐而不语。注遗书收箱。寿终之后。人披见之。其像移照果寺。灵验见在矣

    第七宋路照大后造普贤菩萨像感应(出冥祥记冥感传)

宋路照大后。大明四年。造普贤菩萨。乘宝舆白象。安中兴禅房。因说讲于寺。其年十月八日。齐毕解坐会。僧二百人。于时寺宇始讲。帝甚留心赞跸临幸。句必致四。僧从对敕。禁卫严肃。尔日僧名有定熟摩久之。忽有一僧。豫于座次。风毗秀举。□堂惊瞩。齐主与语。往还百余之。忽不复见。列莚同睹。识其神人矣

    第八窥冲法师造普贤像免难到印度感应(出求法记)

窥冲法师交州人也。志望达到印度。即发愿造普贤像祈请云。普贤大士。有恒顺众生愿。岂舍贫道诚志。更感梦。普贤乘白象。摩冲顶言。汝有诚志。将往印度。若有留滞。我必救云。梦觉欢喜。与明远同舶。而泛南海。忽遭恶风。欲堕罗刹国。冲专念普贤。其像现舶上。风静向狮子国。又复遭摩竭鱼难。冲专念普贤。其像现舶上。大鱼合口而去。免难到师子国。更向西印度。见玄照法师。共请中印度。礼菩提树。更到竹林园。遇微疾。如梦见普贤云。依圣力满足本愿。获六根净。无令生怅。注遗书卒云云

    第九高陲秦安义蒙普贤救疗感应(出感应传)

秦安义者高陆人也。从少至长。放鹰射猎以为家业。一日所杀不知几千。月至月岁至岁。杀生都不可思计算。邪见之人云。安义好杀身无恙。生年五十有八。忽发疮病。浓血秽身。臭气不可亲附。义妇日出之时见疮。一一疱皆似雉嘴。生希有心。呼儿子皆云似雉嘴。更告亲属。凡有所见。皆云似雉嘴唇。唇如动。尔时驰使者。请僧道俊法师。以明其状。俊曰。此人鹰猎罪报重积。现身尚还所唼食。自非悔力。甚难救疗。问安义曰。身心奈何。答云。身心如舂。闭目见无量鸟兽啀龇啄餐骨肉。愿师见救疗。俊曰。现苦如此。况复后苦。须忏其罪。义云。愿垂慈训。俊曰。造普贤像。方得谢愆。如斯之顷。闷绝气绝。亲属啼泣。俊劝造形像。修普贤忏。三日方醒云。吾初见。马头牛头。怒目摣掣云。汝愚气人。所杀之生雉鸡等类。入身咀嚼皮肉。鹿羊等者。杜厅各各诉非分夺命。王依愬状。遣使召问。不可违拒。即返传四友。入火车中。忽追将还途中。无奈何事。值一人沙门折磨其身。热苦暂息。遂至王厅。见百千万亿禽兽杻械枷锁而缚。反缚罪人。尔时先沙门来。王从座起合掌而立。沙门入厅就座。王次入坐。沙门曰。此人是我檀越。亲属为供养我。而悔其衅。将放赦之。王曰。阿师所言。不可坚拒。今依所杀有情愬。方召勘之。此事如何。沙门曰。朋友知识在人间。为修忏悔。回向彼诸所杀生类。怨者皆解怨心方脱苦。王曰。实如师说。宜将放还。王从座起。礼沙门曰。阿师共还。尔时沙门。将安共出。忽见古家。以锡辟口。入安欻然不见。是时亲属谓安曰。为汝造像。像即救安。安闻是语。喜悲交集。身疮方愈。气力调和。更舍所有。供养其像。刎发出家。诫家族子孙曰。以电露身。莫犯重罪。杀一生命。多劫受殃。冥事皆实。不可免过。唯留此言。不知去处矣

    第十上定林寺释普明见普贤身感应(出唐僧传)

齐上定林寺释普明。忏悔为业诵法花。每至劝发。辄见普贤乘白象王在其前云云

    第十一乌长那国达丽罗川中弥勒木像感应(出外国记)

北印度乌长那国(或云冯杖)达丽罗川中有精舍。刻木弥勒像。金色灵异潜通长十丈余。佛灭度后。末田地大阿罗汉之所造也。尊者作是念。释迦大师。以灭度弟子。远弥勒三会脱者。多释迦遗法中。一称南无者。一抟施食人也。菩萨上生兜率。众生依何见真容。但恐造像。不似妙体。即以神力。携引工匠。升兜率天。面见真相三返。以后方就造功。在天之时。弥勒告末田地言。我以天眼。观见三千大千世界。其中有造我像者。密遣青衣。冥资其功。彼人决定。不堕恶道。我成佛时。其像为前导。来至我所。尔时赞言。善哉汝等众生。释迦正像末。我相似像引来至我所。尔时像升虚空。放光说偈。闻者流泪。得三乘道果。末田地恭受旨诲。功乃毕焉。自有佛法僧法流东土矣

    第十二济阳江夷造弥勒像感应(出僧传)

晋世有燋国戴逵。字安道。逵第二子颗。字仲若。素韵渊澹雅好丘国。既负荷幽真。亦继志巧。逵每制像共参虑。济阳江夷。少与颗友。夷尝托颗。造观世音像。到力殷思。欲令尽美。而相好不圆。积年无成。后梦有人告之曰。江夷于观音无加。可改为弥勒菩萨。戴即停手。驰书报江。未及发而江书已至。俱于此夕感梦。语事符同。戴喜于神通。即改为弥勒。应于是解手成妙。初不稽思。光颜圆满。俄尔而成。有识赞感悟因缘之匪差矣

    第十三释沿謣造弥勒菩萨感应(新录)

释沿謣。少而出家。有义学喜誉。常愿生兜率天。作兜率天宫观。注义源四卷。梦有青衣童子。告謣云。师若欲生兜率天奉见慈氏大士。方造形像观真容。觉即刻木为像。生年七十有余而卒。临终之时。告徒众曰。我所造像。现虚空中。从像生天矣

    第十四释诠明法师发愿造慈氏菩萨三寸檀像感应(新录)

释诠明法师。发愿造三寸刻檀慈氏菩萨像。祈誓生兜率天。着上生经抄四卷。以明幽玄。梦其像渐长大。金色光明。赫灼对明微笑。明白像言。我等愿求生兜率天。将得生不。像言。我既得释迦文大师要势付属。不念尚不舍之。况有念愿。作是言已。还复本像。明秘不语他人。没后见遗书中。知其感应。临终之时。傍人梦见百千青衣人来迎。明指天而去矣

    第十五菩提树下两躯观自在像感应

佛涅槃后。诸国王君王传。闻佛说金刚座量。遂以两躯观自在菩萨像。南北标界。东西而坐。闻诸耆旧曰。此菩萨像身没不见。佛法当尽。今南隅菩萨没过臆矣。玄奘法师。大宋皇帝贞观三年己丑八月。首途西域。周穆王满五十二年壬申。佛七十九。以二月十五日中夜入灭。至首途年。一千五百七十八年矣

    第十六摩揭陀国孤山观自在菩萨像感应(出同记及慈恩传)

摩揭陀国孤山正中精舍。有观自在菩萨像。躯量虽小。威神盛肃手执莲花。顶戴佛像。常有数人。断食要心求见菩萨。七日二七日乃至一月。其有感者。见菩萨妙相庄严威光赫奕。从像中出慰喻其人。昔南海僧伽罗国王清旦。以镜照面。不见其身。乃睹摩诃陀国多罗林中孤山上。有此菩萨像。王深感庆。图以营求。既至此山。寔唯背似。因建立精舍。兴诸供养。其后诸王供养不绝(已上)其供养人。恐诸来者坌污尊仪。去像四面各七步许。竖木拘栏。人来礼拜。皆于拘栏外。不得近像。所奉香花亦遥散。其得花住菩萨手及挂臂者。以为吉祥。以为得愿。玄奘法师。欲往求请。乃买种种花。穿之为鬘。将到像所。至诚礼赞。讫而踞跪发三愿。一者于此学已。归本国得平安无难者。愿花住尊手。二者所修福惠。愿生睹史多宫。事慈氏菩萨。若如意者。愿花贯挂尊两臂。三者圣教称众生中有一分无佛性者。玄奘今自疑。不知有不。若有佛性。修行可成佛者。愿花贯挂尊颈。语讫以花遥散。感得如言。既满所求。其傍见者言。未曾有。当来若成佛者。愿忆今日因缘。先相度耳

    第十七戒贤论师蒙三菩萨诲示感应(出慈恩传)

玄奘法师。至摩诃陀国。入世无厌寺。值遇戒贤。众号为正法藏。贤命觉贤法师曰。汝可为众说我三年前病恼因缘。觉闻已啼泣扪泪。而说昔缘云。和上昔患风病。每发手足恼急。如火烧刀刺之。痛乍发乍息。凡二十余载。去三年前。苦痛尤甚。厌恶此身。欲不食取书。于夜中梦三天人。一黄金色。二琉璃色。三白银色。形貌端正。仪眼轻明。来问和上曰。汝欲弃此身耶。经云。设身有苦。不能厌离于身。汝于过去。曾作国王。多恼众生故招此报。今宜观宿愆至诚忏悔。于苦安忍。勤宣经论。自当销灭。真直尔厌身苦终不尽。和上闻已。至诚礼拜。其金色人。指碧色人。语和上云。汝识不。此是观自在菩萨。指银色云。此是慈氏菩萨。和上即礼拜慈氏。问曰。戒贤常愿生于尊处。不知得不。报云。汝广传正法后当生。金色者自言。我是曼殊室利菩萨。我等当见汝空欲舍身。不为利益故来劝汝。当依我语显扬正法瑜伽论等。遍及未闻。汝身渐安稳。勿忧不差。有支那国僧乐通大法。欲就汝学。汝可传之。言已不见。自尔以来。和上所病瘳除。僧众闻者。莫不称叹希有。玄奘可圣记矣

    第十八戒日王子感自在像感应(出西域等文)

东印度金耳国王名月害。羯若鞠阇国王名王增。大臣辩了劝进先王之子。已君之弟戒日。为王太子。敢不许。即诣兢伽河岸观自在菩萨像前。断食祈请。菩萨现形曰。汝于先身。在此林中。为兰若比丘。而精勤不懈。承兹福力。为此王子。金耳国王。既毁佛法。尔绍王位。宜重兴隆。慈悲为志。不久当王五天竺境。于是受教而退袭王位。一一如圣言。三十年兵戈不起矣

    第十九南天竺尸利密多菩萨观音灵像感应(出释智猛传)

秦姚兴京兆沙门释智猛。往游西域。少年至南天竺尸利密多罗菩萨塔。侧有精舍。破坏日久。中有金色观世音菩萨像。雨霜不湿像身。诚心祈请。见空中盖。传闻于耆旧曰。昔有菩萨。名曰尸利密多。利生为怀。慈悲兼济。最悲三途受苦众生。更发造观世音像。三年功毕。灵异感动。若专心祈请。为现妙身。指诲所愿。菩萨于其像前。而作是念。观世音菩萨。能灭二十五有苦。于中三途最重。灵像感通。助我誓愿。将救重苦。至夜二更。灵像放光明。天地朗然。光中见十八泥梨受苦。及三十六饿鬼城苦。四十亿畜生苦。灵像顿现百千军带金甲。各各执持杖刃戈棒。入十八泥梨。始自阿鼻旨。次第而摧破镬器。苦具寻断坏。尔时牛头等一切狱率。皆生恐怖心。投舍苦器。驰走向阎魔城。而白王言。忽有百千骑兵军众。带金甲执持戈刃。摧破镬器。断坏苦具。地狱反作凉池。苦器悉作莲花。一切罪人。皆离苦恼。未曾见是事。如何所作。王曰。将非是观世音所作事耶。我等不及也。即合掌向彼方说偈言

  归命观世音　　大自在神通
  示现百千军　　能破三恶器

如此破坏十八泥梨已。摄化而为说法。次入饿鬼城。右手流五百河。左手流五百河。于虚空中。而雨甘露。一切饱满。而为说法。又复入畜生。以智光明。破愚痴心。而为说法。三涂在一时中。尸利密多。见此希有事。自画像缘。雕石而注。其灵像者。即是此缘也(私云。此事希奇。自非大圣严旨难思。晚捡新译大乘宝王经。有此利生相。更勘彼文。今欲劝像造。且录传之云云。今亦云。唐尸罗比丘。弘始年中。到南天竺之密多罗菩萨遗迹观世音寺云是)

    第二十晋居士刘度等造立观音形像免苦感应(出冥祥记)

晋刘度。平原辽城人也。乡里有一千余家。并奉大法。造立形像。供养僧尼。缅虑主木未时。此县常有逋逃。未大怨欲尽灭一城。众并凶惧分必弥尽。度乃洁诚。率众归命观世音。顷之未见。物从空下。绕其所住屋柱。惊视乃观世音经。使人读之。未大欢喜。用省刑戮。于此是城。即得免害云云

    第二十一释道秦念观世音菩萨增寿命感应(出唐僧传文及本记感传)

魏常山衡唐精舍释道秦者。魏末人。梦谓曰。尔至其年。当终于四十二矣。秦寤惧之。及至其年。遇重病甚忧。悉以身资为福。有友人曰。余闻。供养六十亿菩萨。与一称观世音。福同无异。君何不至心归依。可必增寿。秦乃感语。四日四夜。专精不绝。所坐帷下。忽见光明从户外而入。见观音足趺踝间金色朗照。语秦曰。若其机感厚。定业亦能。若过现缘浅。微苦亦无验。若发归命心。当知机感厚。若闻不称念。当如宿缘浅。汝念观世音耶。秦褰帷顾不复见。悲喜流汗。便觉体轻。所愈力所加。终延年矣

    第二十二鲁郡孤女供养观世音朽像感应(新录)

鲁郡有孤女。住精舍故地。于麦田中。见朽木似圣像。收置草屋。其朽像出处麦丛滋茂。女谓像力。以所食上分。而供养之。后遭疾而终。一日一夜还活。以屋地施精舍。以身眼造观世音像。啼泣供养。人怪问由。女答。我死见两人。收火车上而持去。忽有一沙门。五体损坏。语持车人曰。我代此人。是我旦越。持车人置车人置车于地。合掌白言。大士乞吾。不测王诚。当放此女。即火车上沙门。沙门将吾归屋。尔时白沙门言。师谁救吾。答我是观世音也。汝不识。麦田中朽木。即我像也云云。妾见此利益。不惜田屋而已

    第二十三憍萨罗国造十一面观音像免疾疫难感应(出西国传)

佛灭度后八百年中。憍萨罗国中。疾疫流行。病死半分。经历三年。不得免难。王臣共议。立誓祈请十方世界天上天下有大悲者。必来救护。尔时梦见。圣像具足十一面。身黄金色。光明照耀。舒手摩王顶言。我以十一面。守护王国。梦觉告臣。王臣人民。一日中造十一面观音像。一时免难。以是已后一百年中。未遭此难矣

    第二十四造千臂千眼观自在像法延寿感应(出千臂经中)

昔婆罗奈国有长者。唯有一子。寿命年合得十六。至年十五。有婆罗门。巡门乞食。见长者愁忧不乐。夫妻憔悴。面无光泽。沙门问长者。何为不乐。长者说向因缘。婆罗门答其长者。不须愁忧。但取贫道处分。子寿年长远。于时婆罗门。作此像法。用千臂咒。一日一夜。得阎魔王报云。长者子寿年只今十六。今已十五。唯有一年。今遇善缘。得年八十。故来相报。尔时长者夫妻欢喜。罄舍家资。以施众僧。当知。此像法不可思议也

    第二十五罽宾国行千臂千眼像法免难感应(同经)

昔罽宾国有疾病流行。人得病。不过一日二日并死。有婆罗门真谛。时将此像法施行。救疗应时消灭。行病鬼王。出于国境矣

    第二十六大婆罗门家诸小儿等感千手千眼观音像感应(出外国记)

昔有一沙门。奉行大法。次第乞食。至大婆罗门家。时婆罗门家中。遇此沙门。已屋栋梁摧折。打破水瓶盆器。牛马绝剃。四方驰走。尔时婆罗门谓。不祥之人。来入吾家。有此变怪。沙门闻已。答婆罗门曰。汝颇见汝家儿子等。腹胀面肿。身重眼暗。疾鬼所恼不。婆罗门言。我先见之。沙门复言。汝家内有恶鬼夜叉。吸人精气。今汝家内有疾病。是诸鬼等。以畏我故。逃避有此事。应时儿子诸恼方除。婆罗门言。汝有何力。沙门答曰。我以亲近如来大法。负千手像有此威神。婆罗门夫妇闻已观已。欢喜供养之矣

    第二十七南印度国造不空罥索像感应(出西域记)

南印度国荒废。君臣不保寿。人民已丧。王遣使。请中天竺尸利蜜多。欲救国灾。密多来至此国。白王言。有大圣不空罥索观自在大王。方造像安置城西南阁。王受教已。即造形像。安置城西南阁。像放光明。照一由旬。王臣保寿。五谷丰饶。人民从余国愍感其像。有城南故寺。即移阁为寺矣

    第二十八凉州姚徐曲为亡亲画观自在像感应(新录)

凉州徐曲。姓姚氏。少丧父母。不识恩分。长闻报恩缘。两目流泪。更画千手千眼观自在六观自在像。于旧宅而供养之。经一年半。全无微感。明年七月十四日夜。空中呼徐曲。不识所由作问。是谁。答我等是汝双亲也。恣造恶业。堕地狱吞热铁丸。去年二月十八日。六口沙门。威光赫赫入地狱城。狱卒见生敬心。敢不遮碍。入地狱已。摄收光明。为我等说法。初无识知。渐渐教诱。没生天上者百千人。我等生第二天。初知汝恩。然天上受乐无间。余事易忘。是故迟来。徐曲曰。以何为据。知是父母。答汝不信我言者。将见藏中黄箱。为汝收金钱百丸。语已无音。明见藏箱。诚如所言。喜喜交集。见画像日时。雅合先言矣

    第二十九荆州赵文侍为亡亲画六观音感应(出司命志)

赵文侍者荆州人也。其父母邪见。不信三宝。文侍事观世音。父母亡后。作是念言。吾双亲邪见不信。不知何处。须图六观世音像。将救六道。父母岂不入其数。雇巧手图六观音像。未加彩画。夜梦见六观音。文侍合掌。白六观世音言。愿慈悲者。将知父母生处。尔时大悲观世音。告文侍曰。汝父在大焦热地狱。受烧煮苦。汝图我像。我往彼地狱。放光说法。救地狱苦。大慈观音言。若移饿鬼。我当救济。但母正在饿鬼。我往彼处。手雨甘露。令得饱满。而为说法。师子无畏观音言。若移畜生中。我当济救之。大光明普照观音言。若移阿修罗中。我能救之。天人丈夫观音言。若移人道。我示净土道路。大梵深远观音言。若生天上。我能救退没苦。出三有界。六观音说如是语已。忽然觉悟。更图彩方成放光。远见即如有灯光。近见即灭。父感梦之二人丈夫。乘紫云来下。告文侍言。我等蒙观音救济。往生净土云。闻者皆谓文侍父母来告云云

    第三十梁朝汉州善寂寺观音地藏画像感应(出同记)

梁朝汉州德阳县善寂寺。东廊壁上。张缯彩画观音地藏各一躯。状若僧貌。[鑊-雈+(巨-匚)]披而坐。时人瞻礼。异光焕发。至麟德元年。寺僧瞻敬。欲异于常。是以后绢就壁上。摸写将供养。发光无异。时人展转摸写者甚众。至麟德三年。玉记起任资州刺史。当以摸写。精诚供养。同行船有十只。忽遇恶风顿起。九只船没。遭此波涛。唯玉记船更无恐怖。将知菩萨弘大慈悲。有如是之力焉。至垂拱二年。天后闻之。敕令画人摸写。光发如前。于内道场供养。至于大历元年。宝寿寺大德。于道场中。见光异相。写表闻奏。帝乃虔心。顶礼赞叹。其光菩萨现时。国当安泰。后有商人妻。妊娠得二十八月不产。忽睹光明。便即摸写。一心发愿。于是菩萨。当夜便即生下一男。相好端严。见者欢喜矣

    第三十一雍州鄠县李赵待为亡父造大势至像感应

李赵待者。雍州鄠县人也。其父发恶见。拨无佛法。梦感神责。吐血而死。赵待本自归心大势至。念佛更为救父苦。造三尺势至金像。始就刻雕日。大地振动。人皆谓地震。推吉凶。经二月功方毕。梦见金人顶戴宝冠云。汝识先地振否。我是大势至菩萨也。汝造我像。我赴汝请来入此界。时举足下足。大千震动。三恶众生皆离苦。我依念佛门。入无生忍。摄取十方念佛众生。汝造形像。兼修念佛。其父离地狱苦。我授手送净土。闻是语举目欲瞻礼。忽然梦觉。待悲喜交集。修念莫废矣

    第三十二地藏菩萨过去为女人寻其母生处救苦感应(出本愿经)

过去不可思议阿僧祇劫有佛。号觉花定自在王如来。像法之中。有婆罗门。宿福深厚。众所钦敬。其母信邪轻三宝。是时圣女。广说方便。劝诱其母。令生正见。而此女母未令生信。不久命终。魂神堕在地狱。时圣女遂卖家宅。广求香花及诸供具。于先佛塔寺。大真供养瞻礼尊容。私自念言。佛名大觉。若在世时我母死。后傥来问佛。必知生处。时彼佛以声造空中言。女勿致悲哀。我今示汝母之去处。但早返舍。端坐思惟吾名号。即当知母所生去处。时圣女即归其舍。以忆母故。端坐念彼佛名。经一日一夜。忽见自身。到一海边。其水涌沸。多诸恶兽。尽复铁身。飞走海上。见诸男女。百千万出没海中。被诸恶兽争取餐啖。又见夜叉其形容异。时圣女问一鬼名无毒言。此是何处。无毒答言。此是大铁围山西面第一重海。圣女言。我闻此山内地狱在中。是事实否。无毒答言实有。圣女又问。此水何缘而沸。多诸罪人。鬼言。此是阎浮提造恶众生新死之者。经四十九日。后无人继嗣为作功德拔苦难。生时又无善果。当据本业所感地狱。自然先渡此海。海东去万由旬。又有一海。其苦倍此。彼海之东。又有一海。其苦复倍。三业恶果之所招感。苦号三涂业海。圣女又问。地狱何在。答曰。三海之内是大地狱。其数百千。各各差别。圣女又问。我母元来未久。不知生处何趣。鬼言。菩萨之母。在生习何行业。女言。我母邪见。讥毁三宝。设或暂信。旋又不敬。鬼言。母姓氏何。女言。我父我母。俱婆罗门种。父号尸罗善见。母号悦帝利。鬼言。圣者却返。无致忧恼悲恋。悦帝利罪。女生天以来。经今三日。承李顺之子为母设供修福。非唯菩萨之母得脱。此日罪人。悉等受乐。俱同生天讫。圣女如梦。归悟此哀已。便于觉花定自在王如来塔像之前。立誓愿。愿我尽未来劫。有罪苦众生。广设方便。使令解脱。时鬼王无毒者。今财首菩萨是。婆罗门女者。即地藏菩萨是也

    第三十三唐益州法聚寺地藏菩萨画像感应

唐益州郭下法聚寺。画地藏菩萨。却坐绳床垂脚。高八九寸。本像是张僧繇画。至麟德二年七月。当寺僧图得一本。放光乍出没。如似金环。大同本光。如是展转图写出者。类皆放光。当年八月。敕追一本。入宫供养。现今京城内外俗画者。供养并皆放光。信知。佛力不可测(家别一本不别引记)

    第三十四唐蕳州金水县刘侍郎家杖头地藏感应(新录)

蕳州金水县侍郎。姓刘氏。有因缘往邻家。途中拾杖。见头刻像。不知其何像。持归插壁中。多岁不念所置。后遭疾而死。心胸少暖不葬之。经一日二夜。还活流泪。悔过自责。投身大地。家人问。主何故尔。答吾初死之时。两骑冥官。介前与后。驱去至王厅。怒目呵视。时有一沙门形貌丑鄙。来至厅。王见敬之。从座而下。胡跪白沙门言。大士何因缘来至此。沙门曰。汝所召侍郎。是年来施主也。今欲救之。王言。业既决定。此事云何。沙门曰。吾昔于忉利天上。受释迦如来付属。能救定业众生。岂舍侍郎。王言。大士志愿坚固。不动如金刚山。须放还人间。沙门欢喜。执郎手还至生路。辞郎而别。郎白沙门言。不知君何人乎。沙门曰。吾是地藏菩萨也。汝平生时。途中见我像。持归置壁中。能忆念不忘。作是言已。忽然不见。既见此胜利。忆昔怠过自责而已。闻者叹异见壁。有杖头像。苦加刻彩。高五寸像放光。安置家内。舍为精舍。号地藏院矣

    第三十五地藏菩萨救乔提长者家恶鬼难感应(出地藏大道心驱策法等文)

昔如来在灵鹫山。时地藏菩萨。游行诸国。教化众生。到毗富罗山下。至乔提长者家。其长者家内。被鬼夺其精气。其家有五百人。并皆闷绝。至不觉悟。经于旬日。地藏菩萨。见是事已。即作是念言。实可苦哉。实可痛哉。世间有如是等不可说事。我今愍此众生。而作救济。说此语时。便即腾身。而往灵鹫山下。见彼乔提长者家。有五百余人。皆被恶鬼夺其精气。闷绝在地。已经数日。我见是已。生怜愍心。生爱护心。唯愿世尊。许我设此救济之法。今诸恶鬼降伏于人。令诸行者随意驱使。复令长者还得如故。尔时世尊。从顶上龙放光。方寻照地藏菩萨身。是时大会之众。各相谓曰。今日如来。放光照菩萨身。此菩萨空成大法。教化众生。时地藏菩萨白佛言。我今有一神咒。能失邪心。复驱使诸恶鬼等。我过去无量无边久远有佛。号曰烧光王。其佛灭后。于像法中。我住凡夫地。有一仙人。在俱特罗山。善行道术。我见众生被诸鬼所恼。如彼长者家无异也。我于尔时作是誓愿。遇知识当效降伏之法。说此语已。即往俱特罗处。语彼仙人。仙人见我。心生欢喜。即便咨问彼仙方法。尔时仙人。于三日之间。令我开解。预知万理。消息善恶。又一切恶鬼。并集我所。依师法教。调伏其心。令发道心。于须臾间。一地狱受苦众生。各乘莲花诸苦停息。尔时仙人。见我得如是神力。与授记而作是言。汝于无量无边世。佛与授记。名曰地藏。于五浊世中人天地狱。常当化身救度众生令出灾难。今见长者。如本无异。我今往彼家。特救护之。世尊听许。菩萨往化五百余人。一时还活也

    第三十六弥提国王画五大力像免鬼病感应(新录)

天竺法师传说。佛灭度后千三百年中。弥提国百鬼乱入。疾疫流行。人民病痛。妖死盖多。王臣大众相议云。昔无上法王。敕五大力菩萨。守护我等国土。然我等宿运不幸。上废法王教敕。下乱国土宝祚。进耻先王。退眄后王。如何除妖怪方免灾祸。时智臣白王。须图五大力菩萨像。设仁王齐会。延国土宝祚。除人民灾祸。即以初年月八日。敕国中人民。令图五大力菩萨。王臣以上妙细叠画之。至夜初更。彩色方满。金刚波罗蜜多菩萨。放五色光。金刚宝菩萨放白光。金刚手菩萨。放青色光。金刚药叉菩萨。放琉璃光。金刚利菩萨。放金色光。自然照耀一国土中如昼。王臣欢喜。遇斯光者。身心安乐。诸恶鬼神。见光出于国。若入死门。还得苏活。若当时病者。消除方安。一时之中。国内皆得安稳。身心快乐。如入禅定。至三更像方收光。从其以来。此国免百病。每年法式。初年月八日。设仁王斋会。供养五大力菩萨像。将三百岁。相续不绝矣

    第三十七唐益州法聚寺释法安画灭恶趣菩萨像感应(新录)

释法安。住法聚寺。修方等忏。累日专修。更无微应。请像前啼哭自责。梦见。异冠神语安云。汝有重罪。忏悔所不及。安问。何等重罪。神曰。犯用常住僧物。此罪难灭。安曰。更有灭罪方便否。神曰。更画灭恶趣菩萨像。专诵随求明。罪渐微薄。行方等忏悔。障除可见化身。梦觉流泪。更画灭恶趣菩萨像。专修忏悔。闭目即得见化佛。生年六十七方卒。临终奇瑞盖多矣

    第三十八代州总因寺释妙运画药王药上像感应(新录)

释妙运。住总因寺。诵法花经为业。常愿生兜率天上。奉事弥勒菩萨。更画药王药上二菩萨像。祈愿感应。生年七十有余。微疾顿发。语师友言。化佛来迎。说此言。汝画药王药上二菩萨像。若有人识二菩萨名字者。一切人天亦应礼拜。不久必生兜率内院。奉事慈氏菩萨云。不久而卒矣

    第三十九陀罗尼自在王菩萨于地狱镬缘上说法救苦感应(新录)

唐真寂寺沙门惠生。是惠如禅师弟子。诵大乘。遂一日一夜不动。如入禅定。及晓更开眼。悲喜交集。流泪汗血。乘僧问所由。答曰。吾被请阎魔王宫。王从座而起。恭敬语言。阿师见地狱否。答虽闻其名。未见其实。乃敕使者遂令去。于东方次第。见三十二大城。一一城中。皆有地狱。受苦之辈多是沙门。于铁镬缘上。有一沙门。说法示教利喜。罪人即问。公何人。于地狱中说法。沙门答曰。我是陀罗尼自在王菩萨。于此大铁围中。有无量沙门地狱。贪着世利。犯佛戒品。圣教同宿住秽伽蓝。无惭愧心。虚受信施。不净说法。诳惑世间。如斯等罪。皆感狱果。我以悲哀彼诸沙门愚痴招苦。或于镬缘上。或于铁车上。随所为说法。令忆念昔所犯罪业。愧忏厌离悔过自责。吾自见闻此事。是故悲喜。闻者难异。改恶盖多矣

    第四十马鸣龙树师弟感应(出本业因缘论)

昔迦叶佛出世之中。时有一长者。名曰轮秀。有女曰殊他。如是二人。各以七宝。献迦叶佛。请其副恩。尔时世尊。告二人言。连去还本所。汝等所请求十七日。已经当得成就所愿满足。尔时二人头至地礼佛。却返本处。第十七日已满足。其日梦中。彼殊他女。即得好梦。甚大欢喜。无所譬喻。所谓第一明放日轮了。来入腹中。第二耀了满月之轮。来入腹中。得此祥者。已经九月。即生二子。兄名日珠。弟名月镜。随其前相。立名字故。如是二子。才至一七日。即便出家。诣迦叶佛。随佛世尊。修其行法。常作是愿。生生处处。不相离同学知识。互为师弟子。建立正法。具足妙行。念一觉海。昔日珠者。今马鸣菩萨。是以此事故。此二菩萨不相离俱行转。出现本迹。利益众生也。金刚正智经中。马鸣过去成佛。号大光明佛。龙树名妙云相佛。大庄严三昧经中。马鸣过去成佛。号日月星明佛。龙树名妙云自在王如来云云

    第四十一释道诠禅师造龙树菩萨像生净土感应(出净土传)

释道诠。不知何处人。少有义学嘉誉。以智度论为心要。以龙树为师宗。发愿云。大士龙树。蒙佛诚言。证欢喜地。往安乐国。补弥陀化。十方摄生。愿垂哀愍。得生彼国。更造三尺形像。香花供养。专心祈愿。梦感一沙门云。汝净土业。必定无疑。却后三年。方往生安乐国。诠云。我有师友。岂先舍寿。此事如何。沙门曰。须白阿弥陀佛还来告其实。梦觉弥祈请。我及师友舍寿。先后经三日后。又复梦沙门来告诠曰。以汝言白阿弥陀佛。佛言。汝师却后十二年卒。汝却后十七年方卒。汝母二十年方卒。但汝愿微妙。须延三年寿加二十年。却后二十三年方生此国。佛教如斯。复问。我父母师友。生净土否。答同心发愿。必生无疑。诠欢喜复问。君何人。答我是龙树付法藏中第十三。汝造我像。频来告之。其后二十三年。正月十五日而卒。其父母师友。皆同佛记。明知。同生净土。诠临终时。紫云盖庵。音乐闻空。奇瑞非一。见闻在实矣

    第四十二淄州释惠海画无著世亲像得天迎感应(新录)

释惠海者。洞法相源。朗经法宗。自画无著世亲像。思慕所释深妙。于摄论唯识。颇求决幽。梦二人童子来告曰。汝当生兜率天。汝所图无著世亲。在彼天上。慈氏菩萨为侍者。海白。吾不欣舍寿。暂在人间。住持遗教。天童子曰。汝从我暂往兜率天。决所疑。即从天童。往兜率天。见四十九重摩尼殿。青衣人其中充满。进入内院。见慈氏及无著世亲。皆俗服语海曰。汝不可礼我等。在家出家尊卑不同。须咨问所疑。海述所疑。慈氏使二侍者。为令释通。复从天童来下。广弘佛教。然秘此事。不语他人。没后遗书中注载之。今传闻录之。自余感应良繁。不能具述。今略录三五。以示信彻发誓。偈曰

  已依集录及口传　　略录三宝感应录
  乃至见闻赞毁者　　同蒙利益出生死
  释迦如来末法中　　一闻三宝生少信
  三世罪障尽消除　　当生必见诸圣众
  愿录感应诸功德　　回施法界诸有情
  令获胜生增福惠　　同证广大三菩提

三宝感应要略录卷下(终)


三教平心论

    No. 2117

    三教平心论序

三光丽天。亘万古而长耀。百川到海。同一味以亡名。三教之兴。其来尚矣。并行于世。化成天下。以迹议之。而未始不异。以理推之。而未始不同。一而三三而一。不可得而亲疏焉。孤山圆法师曰。三教如鼎。缺一不可。诚古今之确论也。嗟乎执迹迷理者。互相排斥。致使

先圣无为之道。翻成纷诤之端。良可叹也。比观静斋学士所著一理论。言简理详尽善尽美。穷儒道之渊源。启释门之玄閟。辩析疑惑决择是非。未尝不出于公论。譬犹星之在秤轻重无差。镜之当台妍丑难隐。斯论之作。良有以矣。通城实堂居士吴鼎来。智识超迈党与至公(党与出史记。谓言意相合。而与之友善也)命工绣梓以广其传欲使览者。如白居易张商英等唐宋诸贤。察其至理直趣

真际同脱尘累。岂小补哉

时龙集甲子秋七月上日谨序

三教平心论卷上

        静斋学士刘谧撰

尝观中国之有三教也。自伏羲氏画八卦。而儒教始于此。自老子着道德经。而道教始于此。自汉明帝梦金人。而佛教始于此。此中国有三教之序也。大抵儒以正设教。道以尊设教。佛以大设教。观其好生恶杀。则同一仁也。视人犹己则同一公也。征忿窒欲禁过防非。则同一操修也。雷霆众聩日月群盲。则同一风化也。由粗迹而论。则天下之理不过。善恶二涂。而三教之意无非欲人之归于善耳。故孝宗皇帝制原道辩曰。以佛治心。以道治身。以儒治世。诚知心也身也世也。不容有一之不治。则三教岂容有一之不立。无尽居士作护法论曰。儒疗皮肤。道疗血脉。佛疗骨髓。诚知皮肤也血脉也骨髓也。不容有一之不疗也。如是则三教岂容有一之不行焉

儒教在中国。使纲常以正人伦以明。礼乐刑政四达不悖。天地万物以位以育。其有功于天下也大矣。故秦皇欲去儒。而儒终不可去

道教在中国。使人清虚以自守卑弱以自持。一洗纷纭轇轕之习。而归于静默无为之境。其有裨于世教也至矣。故梁武帝欲除道。而道终不可除

佛教在中国。使人弃华而就实。背伪而归真。由力行而造于安行。由自利而至于利彼。其为生民之所依归者。无以加矣。故三武之君欲灭佛。而佛终不可灭

隋李士谦之论三教也。谓佛日也道月也儒五星也。岂非三光在天阙一不可。而三教在世亦缺一不可。虽其优劣不同。要不容于偏废欤。然而人有异心。心有异见。慕道者谓。佛不如道之尊。向佛者谓。道不如佛之大。儒家以正自处。又兼斥道佛。以为异端。是是非非纷然淆乱。盖千百年于此矣。吾将明而辨之。切以为不可以私心论。不可以爱憎之心论。惟平其心念究其极功。则可以涣然冰释也。盖极功者收因结果处也。天下事事物物皆有极功。沾体涂足。耕者之事也。至于仓廪充实。则耕者之极功也。草行露宿。商者之事也。至于黄金满籯。则商者之极功也。惟三教亦然。儒有儒之极功。道有道之极功。佛有佛之极功。由其极功观其优劣。则有不待辨而明者

自今观之。儒家之教。自一身而一家。自一家而一国。自一国而放诸四海弥满六合。可谓守约而施博矣。若夫四海六合之外。则何如哉。其说曰。东渐西被讫于四海。是极远不过至四海讫。则止于此。而更无去处矣。是儒家之教然也。故学儒者。存心养性蹈仁履义。粹然为备道全美之士。而见诸设施措诸事业。可以致君。可以泽民。可以安国家而立社稷。可以扶世教而致太平。功成身老。名在青史。儒之极功如此而已。曾子曰。死而后已不亦远乎。盖至于死则极矣

道家之教。自吾身而通乎幽冥。自人间而超乎天上。自山林岩穴而至于渺渺大罗巍巍金阙。可谓超凡而入圣者。若夫天地造化之外。则何如哉。其说曰。大周天界细入微尘。是极大不过周天界。界则限于此。而外此者。非所与知矣。是道家之教然也。故学道者。精神专一动合无形。翘然于清净寡欲之境。而吐故纳新积功累行。可以尸解可以飞升。可以役鬼神而召风雨。可以赞造化而立玄功。寿量无穷快乐自在。道之极功如此而已。黄庭经云。长生久视乃飞去。盖至长生则极矣

佛家之教。一佛出现。则以三千大千世界为报刹。姑以一世界言之。一世界之中有须弥山。从大海峙出于九霄之上。日月循环乎山之腰。而分昼夜。须弥四面为四洲。东曰弗于逮。西曰瞿耶尼。南曰阎浮提。北曰郁单越。四大洲之中各有三千洲。今此之世界。则阎浮提也。今此之中华。则南洲三千洲中之一洲也。释迦下生于天竺。乃南洲之正中也。须弥四旁上临日月之处。谓之帝释天。又上于虚空之中朗然而住。云层四重天总名欲界。又上云层十八重天总名色界。又上空层四重天总名无色界。如是三界中诸众生辈有生老病死。是为一世界也。如此一千世界谓之小千。如此一千小千世界。谓之中千。即百万也。如此一千中千世界。谓之大千。即百亿也。以三次言千。故云三千大千。其实一大千尔。一大千之中有百亿须弥山百亿日月百亿四天下。如小钱一百万贯。每一界置一钱。尽此一百万贯。方为大千世界。此一佛报刹也。一佛出现。则百亿世界中有百亿身。同时出现。故梵网经曰。一华百亿国。一国一释迦。各坐菩提树。一时成佛道。如是千百亿。卢舍那本身。千百亿释迦。各接微尘众。是之谓千百亿化身也。以千百亿化身。而化度千百亿世界其中胎卵湿化无足二足四足多足有色无色有想无想乃至非想非非想。皆令得度。是佛家之教然也。故学佛者。识五蕴之皆空。澄六根之清净。远离十恶修行十善。观四念处行四正勤。除六十二见。而邪伪无所容。断九十八使。而烦恼莫能乱。三千威仪八万细行无不谨守。四无量心六波罗蜜常用熏修。其间为法忘躯。则如割皮刺血书经断臂投身参请。而不怯不疑。为物忘己。则如忍苦割肉餧鹰舍命将身饲虎。而不怖不畏。钱财珍宝国城妻子。弃之如弊屣。支节手足头目髓脑。舍之如遗脱。从生至生经百千万亿生。而此心不退转也。从劫至劫经百千万亿劫。而此心愈精进也。由是三祇果满万德功圆离四句。四句者。谓诸法不自生。亦不从他生。不共。不无因。是故说无生绝百非。通达无量无边法门。善入无量无边三昧。成就五根五力。具足三达三明。圆显四智三身。超证六通五眼。得四无碍辩而演说无穷。入四如意分而神通自在。八胜处八解脱常得现前。四无畏四摄法受用无尽。八圣道支十八不共法。不与三乘同等。三十二相八十种好。庄严微妙法身。过去尘沙劫未来尘沙劫无不洞见。现在尘沙界众生尘沙心无不了知。圆明十号之尊。超出三界之上。是为一切种智。是天中之天。是为无上法王。是为正等正觉超诸方便成十力。还度法界诸有情。佛之极功如此而已。法华经云。如来为一大事因缘故出现于世。普欲令众生皆共成此道。盖其大愿大力。誓与一切含灵。皆证无上涅槃妙果者也。是故辨三教者。不可以私心论。不可以爱憎之心论。惟平其心念究其极功。则知世之学儒者。到收因结果处。不过垂功名也。世之学道者。到收因结果处。不过得长生也。世之学佛者。到收因结果处。可以断灭生死究竟涅槃普度众生俱成正觉也。其优劣岂不显然可见哉。故尝试譬之。儒教之所行者。中国也。道教之所行者。天上人间也。佛教之所行者。尽虚空遍法界也。儒犹治一家威令行于藩墙之内。若夫藩墙之外。则不可得而号召也。道犹宰一邑政教及于四境之中。若夫四境之外。则不可得而控制也。佛犹奄有四海为天下君。溥天率土莫非臣民。礼乐征伐悉自我出也。此三教广狭之辨也。学儒者死而后已。盖百年间事也。学道者务求长生。盖千万年也。学佛者欲断生死湛然常住。盖经历尘沙劫数无有穷尽也。儒犹一盏之灯光照一夕。钟鸣漏尽则油竭灯灭也。道犹阿阇世王作百岁灯照佛舍利。经百岁已其灯乃灭也。佛犹皎日照耀万古常明。西没东升循环不息也。此三教久近之辨也

以是知有世间法有出世间法。儒道二教世间法也。佛教则始于世间法。而终之以出世间法也。何以谓之世间哉。华严经曰。有天世间有人世间有琰摩王世间。是三界之内。皆谓之世间也。有法于此。使人周回生死循环无已。不出乎三界之内者。谓之世间法。一真觉性含里十方。非三界之所能系者。谓之出世间法。佛以五乘设教。前之二乘曰人乘天乘者。世间法也。后之三乘曰声闻缘觉菩萨乘者。出世间法也。人乘者五戒之谓也。一曰不杀。谓当爱生。不可以辄暴一物。不止不食其肉也。二曰不盗。谓非义不取。不止不攘他物也。三曰不邪淫。谓不乱。非其匹偶也。四曰不妄语。谓不以言欺人。五曰不饮酒。谓不以醉乱其修心。持此五者。资之所以为人也。儒家之五常即是其意也

天乘者十善之谓也。一不杀。二不盗。三不邪淫。四不妄语。是四者其义与五戒同。五曰不绮语。谓不为饰非言。六曰不两舌。谓语人不背面。七曰不恶口。谓不骂。亦曰不道不义。八曰不嫉。谓无妒忌。九曰不恚。谓不以忿恨于心。十曰不痴。谓不昧其善恶。兼修十善者。报之所以生天也。道家之九真妙戒即是其意也。人乘所以种人之因。天乘可以获天之果。世间之法盖在于此。是三教之所均得也。若夫后之三乘者。盖导其徒超然而出世者也。使其善恶两忘直趣乎真际。神而通之世不可得而窥者也

或者徒见公孙弘之曲学阿世。祝钦明之五经扫地。杨子云明太玄之妙而谄事汉公。许敬宗知帝丘之义而失身女主。是皆自儒家出也。鼠道士以子夜术欺东坡。林灵素以神霄梦惑徽庙。天上神仙郑化基而实一庸流。地下神仙何得一而实一凡庶。是皆自道家出也。胡僧咒术不能杀傅奕。石佛现光不能欺程颢。佛齿灵矣而碎于傅奕之羊角。佛牙神矣而坏于赵凤之斧钺。是皆自佛家出也。叠而观之。则三教之在中国。皆未能粹然一出于正。尚何区区于优劣之辨哉。抑不思吾之所论者。儒也道也佛也。儒以刚大正直教人。为儒而所行多叛道者。是皆儒家之罪人也。道以清净无为教人。奉道而甘心于邪术者。是皆道家之罪人也。佛以好生为心。不许以人足践生草。而谓其说咒语以杀人可乎。佛以无相为宗。不可以身相见如来。而谓其凭顽石以惑众可乎。齿而可碎。石而非齿也。牙而可坏。伪而非真也。凡假托教门造妖设伪者。皆是佛家之罪人也。庸可执是以议三教哉

或者又徒见道家有化胡经。谓释迦文殊。乃老子尹喜所化也。佛家有破邪论。谓佛遣三弟子震旦教化。孔子乃儒童菩萨。颜回乃净光菩萨。老子乃摩诃迦叶也。审如此则三教优劣。岂易以立谈叛哉。殊不知。二书之作。各欲尊己而抑彼。遂至于驾空而失实

王浮作化胡经称。老子尹喜欲化胡。成佛遂变身为释迦文殊。而后胡人受化也。抑不思佛生之年周昭王二十四年也。佛灭之年周穆王五十二年也。佛灭后三百四十二年至定王时。老子始生于楚岵县。为周柱下吏。过函谷关见尹喜时。佛已示灭四百余岁。以后世之道而变身为上世之佛。是乃道不足以化胡。必假佛以化胡也。隋仆射杨素曰。闻老君化胡。胡人不受。乃与尹喜变身作佛。胡人方受。审尔则老君不能化胡。胡人奉佛有素明矣。素又常谓道流曰。老子何不化胡为道。安用化胡为佛。岂非道化不及佛化乎。是浮之说欲以卑佛。而不料其适以尊佛也。法琳作破邪论。大略谓。佛教彻万法之原。而孔老特域中之治。谓可以辟邪说觉愚冥也。抑不思孔颜决非菩萨。老子决非迦叶。欲正彼诬。岂可自出于诬哉。故谓孔颜为菩萨。犹未为太失也。至于指老子为迦叶。则大谬矣。迦叶得教之别传。继释迦而作祖。当时最上一乘不可言传之妙。人天百万昔皆罔措。而惟迦叶得之。老子岂迦叶变化哉。故迦叶付法于阿难即入定于鸡足山。以伺慈氏下生。慈氏未生。其定未出。是迦叶之肉身今犹在定也。其不出而为老子也明矣。若以迦叶为老子。则老子乃宗之祖师也。不亦谬之甚乎。是琳之说将以卑道。而不料其适以尊道也。杜撰之言。矫诬以甚。识者奚取哉

或者又徒见元城先生之言曰。孔子与佛之言。相为终始。孔佛本一。但门庭施设不同。是儒释二教未尝不合也。圭堂居士之言曰。佛者性之极。道者命之极。两教对立以交摄。则先天性命之妙始全。是释道二教未尝不同也。傅大士之诗曰。道冠儒履佛袈裟。和会三家作一家。是三教未尝不合为一也。今独优佛教而劣儒道。岂前贤之意哉。殊不知。前贤之言前贤之方便耳

盖儒家得时行道。任职居官。权衡予夺无不出于其手。吾若尊佛教而卑儒教。则彼必仗儒教而抑佛教。武宗相李德裕。而毁招提兰若四万余区。谁实致之。道家道其所道德其所德。措心积虑。不使人得而轧已者。吾若尊佛教而藐道教。则彼必尊道教而黜佛教。崔浩信寇谦之。而悉诛沙门毁诸经。像谁实召之。故莫若以方便之心。为方便之说。谓佛教与儒教合。则庶不激儒教之怒。谓佛教与道教同。则庶不启道教之争。谓三教可合而为一。则若儒若道。皆可诱而进之于佛。故曰前贤之言前贤之方便也。而世之好议论者。心心有主喙喙争鸣。劣儒者议儒。劣道者议道。劣佛者议佛。三教虽不同。而涉议论则一。吾将平其心以评之。切以为议之当其罪。则彼说不容于不屈。议之失其实。则已说有时而自屈。是非得失至理而止。天下后世不可诬也。今取议儒者观之。司马迁曰。儒者博而寡要。劳而无功。抑不思。一物不知。君子所耻。可谓博矣。而忠恕之道一以贯之。谓之寡要可乎。焚膏继咎兀兀穷年。可谓劳矣。而修身及家平均天下。谓之无功可乎。盖迁之学非儒学也。宜其不足以知儒也。程颐儒者也。其论佛也则以为邪诞妖异之言。涂生民之耳目。盖佛之说无涯。而颐之见有限。对醯鹆而谈浩劫。宜其以邪诞妖异目之也。然颐亦尝反而思之乎。邪诞妖异于儒教则有之。易曰。见豕负涂载鬼一车。诗曰。天命玄鸟降而生商。史曰。甲申乙酉鱼羊食人。传曰齐侯见豕人立而啼。至于神降于莘石言于晋。魏颗见老人。狐突遇申生。谓之邪可也。谓之妖可也。谓之异可也。诗曰。帝谓文王。予怀明德。夫天不言也久矣。偶有言焉。人乌得而闻之。今也予怀之语。若见其口耳之相接。不谓之诞可乎。因程颐邪诞妖异之谤。而求儒家邪诞妖异之实。盖有不可得而掩者。今取议佛者观之。唐有傅奕者。精术数之书。掌司天之职。前后七上疏谤亵佛教。时有李师政者。着内德论以辩之。其论曰。传谓。佛法本出于西胡。不应奉之于中国。则不然矣。夫由余出于西戎。辅秦穆以开埧业。曰磾生于北狄。侍汉武而除危害。何必取其同俗。而舍其异方乎。夫绝群之骏。非邑中之产。旷世之珍。非诸华之物。是以汉求西域之名马。魏收南海之明珠。物生远域。尚于此而为珍。道出于远方。独柰何而可弃。若药物出于戎夷。禁咒起于胡越。苟可去病而蠲邪。岂以远来而不用。夫除八苦以致常药。其去病也久矣。灭三毒以证无为。其蠲邪也至矣。何待拘远近而计亲疏乎。传谓。诗书所未言。以为修多罗不足。尚又不然也。且周孔未言之物。蠢蠢无穷。诗书不载之事。茫茫何限。何得拘六经之局教。而特三乘之通旨哉夫

能仁未兴于上古。圣人开务于后来。故栋宇易橧巢之居。文字代结绳之制。饮血茹毛之俗虽先用。而非珍。火化粒食之功虽后作。而非弊。岂得以诗书先播而当崇。修多罗晚至而当替哉。傅云。佛是妖魅之气。寺为淫邪之祀其亦不思之甚也。昔自东汉至于大唐。代代皆禁妖言。处处悉断邪祀。岂因舍其财力营魑魅之殿堂。放其土民入魍魉之徒众。况宰辅冠盖人伦羽仪。王道庾亮之徒。戴达许询之辈。皆厝心而崇信。并禀教以归依。是岂尊妖干魅以自屈乎。良由观妙知真使之然耳。傅云。赵时梁时皆有僧反。此又不思之言也。若以昔有反僧。而废今之法众。岂得以古有叛臣。而不任今之明士。古有乱民。而不养今之黎庶乎。夫青衿有罪。非尼父之失。皂服为非。岂释尊之咎。僧干朝宪尼犯俗刑。譬诵律而穿窬。如读礼而憍倨。但应禁非以弘法。不可以人而贱道也。傅云。道人枭皆是贪逆之恶种。此又不思之言也。夫以舍俗修道故称道人。蠕动之物犹不加害。况为枭獍之事乎。嫁取之礼。尚舍不为。况为禽兽之心乎。何乃引离欲之上人。匹聚尘之下物。毁大慈之善众。比不祥之恶鸟。以道人为逆种。以梵行比兽心。害善亦何甚乎。傅云。西域胡人因泥而生。是以便事泥瓦。此又不思之言也。且中国之庙以木为主。岂可谓制礼君子皆从木而育乎。亲不可忘。故为之神主。以表罔极之心。佛不可忘。故立其形像。以伸如在之敬。钦圣仰德何失之有哉。傅云。帝王无佛则国治年长。后世有佛则政虐祚短。不思能仁设教。岂[門@里]淫虐之风。菩萨立言。岂弘桀纣之事。羲轩舜禹之德。在六度而包笼。羿浞辛癸之咎。总十恶以防禁。向使桀遵少欲之教。纣顺大慈之道。则伊吕无所用其谋。汤武焉得行其计哉。傅云。未有佛之前。人皆淳和世无篡逆。不思九黎乱德。岂非无佛之年。三苗逆命。非当有佛之后。夏殷之季何有淳和。春秋之时岂无篡逆。佛之为教也。劝臣以忠劝子以孝。劝国以治劝家以和。弘善则示天堂之乐。一非则示地狱之苦。乃谓伤和而长乱。不亦诬谤之甚哉。亦何伤于佛日乎。但自沦于苦海耳。夫以傅奕而肆诬谤之言。以师政而着辩惑之论。是非曲有坦然明甚。万世之下可以观矣

厥后有韩愈者。其见犹傅奕也。原道佛骨。佛作奕之章疏也。奕谤佛于前。即有师政以辩其惑。愈谤佛于后。曷为无人以议其非。盖奕为太史令。特艺者耳。愈以文章显。乃儒者也。艺者之言。夫人固得与之辩是非。儒者之论。世俗每不敢以致可否。吾则曰。言之而当理。虽非儒而可遵。言之而涉诬。虽果儒而可辩。愈不明吾道一贯之理。可不明而辩之。使其言之误后世乎。愈之言曰。佛者夷狄之一法。彼徒见佛法来自西域。遂从而夷之。殊不知。佛生于天竺。而五天竺为南阎浮提之正中。是佛家固以彼为中也。后汉书曰。佛道神化兴自身毒。其国则殷乎中上玉烛和气。是儒家亦以彼为中也由是知此固一中国也。反彼亦一中国也。而谓之夷可乎。天地之大无穷尽。列子曰。无极复无极。无尽复无尽。是知其无极无尽者。而不知其有极有尽也。阿育王藏如来舍利于阎浮提者。八万四千所。而在今中华者。仅一十九所。则中华在阎浮提内。岂不犹稊米之在太仓乎。何以知此果为中而彼果非中乎。愈之见但知四海九州之内为中国。四海九州之外为四夷。外此更无去处矣。岂知四夷之外复有非夷者哉。愈之见坐井观天之见也。不然北史所载大秦国者。去幽州数万里。而居诸夷之外。其国衣冠礼乐制度文章与中华同一殷盛。故号曰大秦。而与大汉齿。由是观之。则四夷之外固有中国。而汉书以身毒为中国。信不诬也。井蛙不足以语海。固非愈之所能知也

愈又曰。舜禹在位百年。此时中国无佛。汉明帝时始有佛法。在位才十八年。殊不知。修短之数系于善恶。而善恶之报通乎三世。故曰。欲知前世因。今生享者是。欲知后世果。今生作者是。以是知。今世之修短。原于前世之善恶。而今世之善恶。又所以基后世之修短。享国之久者。前世之善为之。运祚之促者。前世之恶为之也。岂可徒以目前论之。又岂有佛无佛之所至哉。孔子言。仁者寿。则是仁者必长年。不仁者必折夭也。然克己复礼。回可谓仁矣。而回反夭。膳人之肝。跖可谓不仁也。而跖反寿。岂可谓孔子之说无验而不从其教乎。洪范以皇极五福六极教人。合极则福而寿。反极则祸而凶。短折如汉之文景。最为有道之主。惟皇作极。二君宜无愧矣。而孝文在位才二十三载。年止四十七。孝景在位才十六载。年止四十八。其历数皆未及一世。其享年皆未及下寿。岂可谓洪范之说诬而火其书矣。惟证之以因果之说。稽之以三世之久。则可以释然无疑矣。如必曰无佛而寿永。则舜禹在位固皆至百年也。唐武宗灭佛者也。胡为在位仅六年。而寿止三十三乎。如必曰有佛而年夭。则汉明享国才十八年也。梁武帝奉佛者也。胡为在位四十八年。而寿至八十六乎

愈又曰。古之教者处其一。今之教者处其三。彼时见上古以来惟有儒教。而今之释教似为赘疣耳。殊不知。释氏设教非与儒教相背驰。故释氏化人。亦与儒者无差等。儒者阐诗书礼义之教。而辅之以刑政威福之权。不过欲天下迁善而远罪耳。然固有赏之而不劝罚之而不惩。耳提面命而终不率教者。及闻佛说为善有福为恶有罪。则莫不舍恶而趋于善。是佛者之教。亦何殊于儒者之教哉。宋文帝谓何尚之曰。适见颜延之宗炳著论发明佛法。甚为有理。若使率土之滨皆感此化。朕则垂拱坐致太平矣。尚之曰。百家之乡十人持五戒。则十人淳谨。千室之邑百人修十善。则百人和睦。持此风教以周寰宇。编户亿千则善人百万。夫能行一善则去一恶。去一恶则息一刑。一刑息于家。万刑息于国则陛下所谓坐致太平者。是也。唐李节送沙门疏言序曰。释氏之教。以清净恬虚为禅定。以柔谦退让为忍辱。故怨争可得而息也。以菲薄勤苦为修行。以穷达寿夭为因果。故浅陋可得而安矣。世降俗偷。不有释氏以化其心。则勇者将奋而思斗。智者将静而思谋。阡陌之人将纷然而群起矣。吕夏卿得入师经曰。小人不畏刑狱而畏地狱。若使天下之人事无大小以有因果。不敢自欺其心。无侵陵争夺之风。则岂不刑措而为极治之世乎。由是观之。则释教之有裨于世教也大矣。又何恶于教之三乎

愈又曰。农之家一。而食粟之家六。柰之何民不穷且盗也。盖谓释氏之徒不耕而食。致民之穷且盗也。抑不思世之轻耕而食者。岂独释氏之徒哉。公孙丑问孟子曰。诗曰。不素餐兮。君子之不耕而食何也。孟子曰。君子居是国也。其君用之。则安富尊荣。其子弟从兄。则孝弟忠信。不素餐兮。执大于此。今之以佛为师者。默则诚语则善。所到劝人拙恶而趋善其人以此相化克己斋戒。好生止杀称诵佛经。悛心改行为仁为慈。为孝为廉为恭为顺。盖日有迁善而不自知者。则不素餐兮。亦孰大于是哉。彼民之穷且盗又何关于释氏哉。诗曰。小东大东杼轴其罕。传曰。民有饥色野有饿莩。民之穷也。若此时中国无佛也。书曰。窃神祇之牺。牷牲用以容。傅曰。盗不可诘绝。又不能止民之盗也。若此时则中国无佛也。太宗贞观之间。释氏之教殊盛。僧尼不胜其数也。食用不胜其广也。而外不闭旅不赍粮。何斯民之不穷不盗也。明皇开元之际。释氏之徒愈繁。僧尼不减于贞观也。食用不减于贞观也。天下富羡攘盗松绝。何斯民之不穷不盗也。是知民穷且盗。决非释氏之所致明矣。如必曰有佛而民穷。则无佛之时成汤何必患困穷。如必曰有佛而民盗。则无无佛之时季康子何必患盗哉。孔子之不欲虽赏之不窃。何干出家者繁哉

愈又曰。弃而君臣去而父子。盖指出家者而言也。抑不思子陵傲光武而耕富春。欧阳公称其为圣之清。未尝曰弃而君臣也。太伯舍太王而逃刑蛮。孔子美其为德之至。未尝曰去而父子也。以是比之。佛何过哉。况割爱出家。非特独善其身。证果成道。将以普度一切。法华经云。我等与众生。皆共成佛道。而况于君臣父子哉。故常人之于君。反不过极其敬顺。而释氏之于君父。则能诱之以正法。常人之于子弟。不过致其慈爱。而释氏之于子弟。则能化之以正道。妙庄严王者。药王之君父也。自药王出家。而妙庄严王亦出家。因得授记而成佛道。罗睺罗者。释家之长子也。自释迦出家。而罗睺罗亦出家。因得证密行而授尊记。由是观之。出家者何负于君臣父子哉。又况常人之心有亲疏。而佛心则无亲疏。常人之心有限量。而佛心则无限量。常人知有己之君父尔。而佛则无尔殊。故圆觉经曰。观彼怨家如己父母。常人知有己之子孙尔。而佛无差等。故华严经曰。等观众生犹如一子。是心也岂愈之所能识哉

愈又曰。禁而相生养之道。岂不曰娶妇嫁女所以生育子孙。佛戒女色。所以禁其生养。殊不知。释氏制戒自有顿渐。曷尝使人人为旷夫。个个为怨女哉。为出家者说菩萨戒。则曰离非梵行。为在家者说优婆塞戒。则曰离邪淫。离非梵行者永断淫欲也。离邪淫者不犯他人妻女也。般若经曰。菩萨断欲出家修行梵行能得菩提。楞严经曰。淫心不除尘不可出。若不断淫修禅定者。如蒸砂石欲成其饭。虽经多劫秖名热沙。此为修菩萨戒者言也。生天十善经云。尽形不邪淫。是故得生天上。毗婆沙论云。若制其自妻。则国王宰官长者不能弃舍自妻室故。佛惟立离犯他妻。此为持优婆塞戒者言也。只儒家设教。戒之在色。亦所以戒女色也而非戒人娶妻也。契为司徒教以人伦。则曰夫妇有别。家人画卦义在正家。则曰夫夫妇妇。美化行乎江汉则汉上游女不可求思。关睢应于麟趾。则衰世公子无犯非礼。是皆无犯他人妻女之谓也。是即释氏不淫邪之戒也。故维摩居士亦有妻子常怀远离。楞严经云。于己妻妾未能远离者。得生天福。曷尝禁其生养之道哉

愈又曰。何有去圣人之道舍先王之法。而从夷狄之教以求福利也。观愈此言。则愈之不识佛也亦甚矣。盖佛之教人与人之学。佛岂徒在于区区之福利哉。佛以一大事因缘故而出现于世。吾侪亦以一大事因缘故而归向于佛。佛所赞者依而行之。佛所戒者遵而守之。由权而实由渐而顿。盖期以识心见性超脱生死而至于佛也。福利云乎哉。故自佛之五乘论之。人乘者谓能持五戒。则其福报可以为人。天乘者谓能修十善则其福报可以生天。斯二乘者以福利言可也。若夫后之三乘。则当以理观。不可以福言矣。三乘之理固未易言。姑自其粗迹言之。则声闻圆觉犹不过为止息之地。必至于佛菩萨之地。而后为理之极也。前辈曰。佛者极也。谓天下万善万理。至佛而极也。今之学佛者。盖求以诣其极也。福利云乎哉。朱晦庵之论佛也曰。以其有空寂之说。而不累于物欲也。则世之贤者好之。以其有玄妙之说。而不滞于形器也。则世之智者悦之。以其有生死轮回之说。而自谓可以不沦于罪苦也。则世之佣奴爨婢黥髡盗贼亦匍匐而归之。若愈之所谓福利者。正晦庵所谓佣奴爨婢黥髡盗贼亦归之者也。愈之不识佛也如此而乃果于谤佛。正犹越犬不识雪而吠。蜀犬不识日而吠也哉

三教平心论卷上三教平心论卷下

        静斋学士刘谧撰

愈又曰。其身死已久。枯朽之骨凶秽之余。岂宜以入宫禁。盖以佛身之舍利。而比凡庶之朽骨。何其无忌惮。一至此哉。涅槃经曰。尔时世尊。以大悲力从心胸中火涌棺外。渐渐阇维碎金体成末舍利。以是知佛骨者。佛之舍利也。吴孙权赤乌四年。康居国三藏康僧会至金陵。诏至问状。会进曰。如来大师化已千年。然灵骨舍利神应无方。于是斋洁恳求至三七日闻枪然有声。起视瓶中五色错发。权与公卿黎庶聚观曰。希世之瑞也。使力士锤之而砧碎。光明自若。于是建塔。其地曰佛陀里。又秀州精严院有一舍利。一日行道一日入定。行道者旋转不息。入定者寂然不动。嵩禅师作行道舍利记。盖以其道之验也。九流百家纷然。谓之道则与佛未始异也。稽其验则天下无有也。竞尊其师。谓佛不足与其圣贤校。及其死也不数日而形腐。不百年而骨朽。其神则漠然乌有乎恍惚。岂其道亦有未臻于佛者乎。然舍利之见乎天下者。古今多矣。有盘空而翔者。有无端而至者。发光而并日月者。不可闻者。不可碎者。若此行道昼夜振之而不息。天下未始见也。捧其塔而敬之。则金铎益转。若与人意而相应异乎美哉。然则舍利之神奇若此。而以之比凡骨可乎。列子曰。生则尧舜死则腐骨。故虽褒称嘉美以为大而化圣而不可知者。俱不免乎。腥臊臭秽与草木同腐也。其能若佛骨之更数千载而神奇特异。与世为祥为福者耶

愈又曰。乞以此骨付之水火。然后知大圣人之作为出于寻常万万也。夫不识佛为大圣人。何其颠倒错乱。一至此哉。张无尽问大慧禅师曰。尧舜禹汤皆圣人也。佛竟不言之何耶。师曰。尧舜禹汤比梵王帝释。有优劣否。公曰。尧舜禹汤岂可比梵王帝释。师曰。佛以梵王帝释为凡夫。余可知矣。公乃击节以为高论。由是观之。则尧舜禹汤不及梵王帝释远矣。而梵释犹为凡夫。自尧舜禹汤至于文武周公孔子。儒家皆以圣称也。彼伯夷伊尹柳下惠。各以一善自著者。亦谓之圣也。而群圣之中必有大者焉。宰我曰。以予观于夫子。贤于尧舜远矣。子贡曰。自有生民以来。未有盛于孔子者也。是孔子者儒家之大圣人也。然佛又圣中之圣也。谓子不信。则请以前所纪佛氏之极功观之。佛则自修因于亿劫。而证果于今生。六度万行罔不齐修。恒沙功德皆悉圆满列子援孔子之言曰。丘闻。西方有大圣人。不治而不乱。范蔚宗着西域论曰。灵圣之所降集。贤懿之所挺生。或人问佛于文中子。答之以圣人。玄奘译经。而唐太宗名之以圣教。本朝太宗皇帝赐天竺三藏法师天息灾译经序号曰三藏圣教序。有曰。翻贝叶之真诠。续人天之圣教。真宗皇帝赐天竺明教大师法贤译经序而号曰继圣教序。有曰。龙宫之圣藻惟新。鹫岭之苾刍仰叹。萧瑀曰。佛圣人也。非圣人者无法。裴休曰。佛为大圣人。其教有不思议事。叠而观之。则世之所谓圣人者。孰有过于佛哉。彼不信佛而谤佛者。生为愚人死为愚鬼。舍身受身愈趋愈下。善择术者果如是乎

愈又曰。臣虽至愚。必知陛下不惑于佛。又曰。卫而出之于境。不令惑众。盖谓宪宗为佛所惑。而又因以惑众也。愈又不思甚哉。孔子曰。智者不惑。谓天下之可惑者皆愚者也。智者既明且哲。洞属是非。凡所作为必真见其理之可为而后为之。断断乎不为事物所惑矣。故以愚人而奉佛。谓之受惑可也。以明主而奉佛。谓之受惑不可也。若宪宗者。聪明果决得于天性。是岂愚者。岂是易惑者乎。非特宪宗为然也。唐世人主如太宗之聪明英武。由汉以来未之有也。而其笃信佛教。始终如一。观其创宏福寺也。则曰。专为崇穆太后追福。言发涕零。躬自制疏。称皇帝菩萨戒弟子。及玄奘法师之译经也。则为之序。而名之曰御制三藏圣教序。览菩萨藏经。爱其祠旨微妙也。则诏皇太子撰菩萨藏经序。虞世南之卒。而梦其进谠言如平生也。则即其家斋僧造像。以资冥福。念建义兵以来殒身以行阵者莫之极也。则普为义士凶徒建寺刹。享太平之后。念手诛千余人者。不及见也。则以御服施僧而求荐擢。盖太宗之聪明。远过于宪宗也。而太宗之奉佛。尤不止如宪宗之迎骨也。是岂为佛所惑乎。使太宗果愚而受惑。则当时房杜王魏直言无隐。胡为不谏其奉佛乎。不惟不谏其奉佛也。若房梁公玄龄。则相与命玄奘译经。杜莱公如晦。则以法尊京兆玄琬。其钦崇归向之心。君臣同一德。又不惟房杜二公为然也。宋璟刚介为唐朝第一。则以佛法师于昙一。裴晋公以身系天下安危。则执弟子礼于径山法针。抱大节忠于国家死而不变者。孰若颜鲁公。则以戒称弟子于湖州慧明。问道于江西严峻。轻名利少缘饰纯孝而清正者。孰若天鲁山。则以母亡而刺血书佛经数千言。至于张说撰心经之序。孟简结尘外之交。杜鸿渐参无住之禅。权德舆着草衣之记。彼诸贤圣。皆表表然不世出者。使佛教果能惑人。亦安能惑如是之圣贤耶。以是知唐之君臣次非受惑。而愈之惑亦甚矣。虽然愈之惑不足论也。而其惑天下后世。则非细故也。盖愈以儒自负。经生学士视之如太山北斗。愈之所是从而是之。愈之所非从而非之。谁复详审谛察。而考其所以操履者。则何如哉。吾尝因其遗文考其操履。乃知愈光范三书。求售于时宰。何其急于富贵乎。孔子曰。儒有席上之珍以待聘。夙夜强学以待问。怀忠信以待举。力行仁以待取。其待而不求也如此。盖以道义自重也。孟子曰。迎之致敬以有礼言。将行其言也则就之。礼貌衰则去之。其难进易退也如此。盖以道义自高。愈之嗜进一至于此。则于道义扫地矣。愈之书欲朝廷因己之爵禄。以诱至天下之遗才。殊不知。天下之士固有不陨获于负贱。不充溢于富贵。大能守道抱义如尹傅之流者。非币帛之聘肖像之求。不轻其身以为世用也。古之人未尝不欲仕也。又恶不由其道。不由其道而往者。与钻穴隙之类也。则愈之操履盖可知矣

及于頔之相也。愈之上书以媚之。考之唐史。頔则屈强犯命有擅取邓州之逆。广募战士。有专据汉南之心。教舞八佾。声态雄侈。有窥觎僭窃之意。天子谓其深怀奸谋。王彦威谓其得全腰领为幸。则頔乃少诚元济之流亚也。愈乃诵咏赞美。称其有圣贤之言行。称其有德。而且有言。拟之以商书之灏灏。周书之噩噩。则愈之谀佞不亦甚乎。昔宇文士及誉太宗。而太宗斥其佞。山人范知璇誉宋璟。而宋璟责其谀。以太宗之聪明英武宋璟之刚正方大。二子誉之。良不为过。而犹不能免佞谀之诮。况子頔之阴蓄异志近助朝廷。而愈乃极口誉之。则愈之佞且谀也如此。巧言令色孔子耻之。谗谄则谀孟子戒之。则愈之操履又可知矣

潮阳一斥。周慞惶怖。遽奉书天子。而讽其封禅。意在贡谀于朝廷。而冀脱其迁谪。抑不思。封禅之说不出于二帝三王之书。而创建于秦皇汉武之世。故倪宽封禅议曰。荐享之礼不着于经。则封禅之不经。不待识者而后知矣。愈平生自负。谓能专明二帝三王之导。而善斥百家不经之说。胡为谗遭废黜遽自衰谬。即以秦皇汉武不经之事。谀其君哉。当太平极治之时。而有封禅之请。犹不可也。况藩镇初平之后。正宜恭俭节用之不暇。而可导以侈靡乎。在都俞[病-丙+(臾/貝)]歌之列。而有封禅之请。犹不可也。况既蒙谴谪之际。正宜阖门待罪之不暇。又可出位而有言乎。方士毛仙翁者。挟左道以乱政者也。愈方仰郁于斥逐。而仙翁执之以吉兆。于是作毛仙翁十八兄序。且曰。兄言果有征。以至云即扫室累矣。况一日欢笑。夫不知命无以为君子。愈何为易于动摇如此乎。愈诋佛为异端。乃低首下心鞠躬屏气。以兄事仙翁异人。甚矣其无定守也

黄陵二妃庙者。不在祀典之神也。愈斥潮阳而过洞庭。遂祷二妃以求脱祸。及其得还乃出财治其庙。具礼以祀之。为书以志之。夫岂弟君子求福不回。愈何为回邪求福如此乎。愈诋佛为夷鬼。乃伈伈伣伣。摇尾乞怜于妇人之鬼。甚矣其不知耻也。士君子素患难行乎患难。素贫贱行乎贫贱。愈才遭迁谪。即颠沛扰乱抑郁悲懆。既以封禅讽天子。又以吉凶求仙翁。又以祸乱祷二妃。则愈岂守道不变者乎。故当时大颠谓愈曰。予知死生祸福盖系乎天。彼黄陵岂能福汝耶。主上继天宝之后。奸臣负国而讨之。粮魄云合杀人盈野。仅能克乎。而疮痍未廖。子乃欲封禅告功以骄动天下。而属意在乎子之欲妇。子奚忍于是耶。且以穷自乱而祭女鬼。是不知命也。动天下而不顾以便己。是不知仁也。强言以颠之。言见于退之别传所纪者如此。则愈之操履。又可知矣

孔子曰。鄙夫可以事君也与哉。其未得之也患得之。愈之光范三书以自售是也。既得之患失之。愈之陷事于頔以取容是也。苟患失之无所不至矣。愈之请封禅求仙翁祷二妃是也。愈之操履若此。虽其文章高天下。何足道乎。周子通书曰。不知务道德。而以文辞为能者。艺为而已矣。由是言之。则愈与奕等皆艺者耳。孰谓愈得为儒哉。况愈之为文。尤不能无可议者。原道之作。谓博爱之谓仁行而宜之之谓叉。由是而之焉之谓道。抑不思。无极而太极斯其所谓道也。斯时也安有所谓爱之博行之宜者也。爱之博行之宜。无非斯道之流行发见也。而愈乃谓道曰博爱行宜而出。母乃颠倒之甚乎。愈之不知道也如此

处州孔子庙碑之作谓。社稷不屈而坛。岂如孔子巍然当座。抑不思。社稷者用其达天地之气。正以不屋而坛为尊。惟丧国之社乃屋。示绝阳而通阴。乃其辱耳。愈乃以社稷无屋。不如孔子有屋之荣。母乃悖理之甚乎。愈之不知经也如此

原道谓。尧舜禹汤以道相传是矣。禹没四百年。而汤始生。谓汤接禹之传可也。愈乃谓。禹以是传之汤。汤没六百年。而文武始出。谓文武接汤之传可也。愈乃谓。汤以是传之文武。岂有既没数百年而能以道传人者乎。曰。可死不得其传。愈亦知死则不能传道矣。何为既死之禹汤。乃能传道于后世哉。愈之不知道也又如此

与冯宿书。自北扬子为太玄时。且谓胜老子。又引侯芭之论谓。玄胜周易。夫老子五千言。固非杨子所能及至于易则更。数圣人而后为全经。虽孔子之圣犹谓。五十以学易。可以无太过。而愈乃谓不及杨子之太玄。何其谬哉。杨子作太玄以拟易。昔人谓其如吴楚僭号以称王。拟易犹不免乎僭。而谓其胜易可乎。愈之不知经也又如此

唐人黄璞论欧阳詹谓。其以一倡妇一恸而死。而讥其不孝。愈作欧阳詹哀辞乃称。其事父母尽孝仁于妻子。夫誉其所可毁。则其言之矫诬也甚矣。作谏臣论。讥阳城非有道之士。及城守道州。而愈送太学生何坚还道州。又贤城所治。为有道之士。比之黄霸治颖州。夫前毁而后可以誉。则予言之反覆亦甚矣

原道谓。老子道其所道。非吾之所谓道。其师说乃谓。孔子师老聃。审如是则孔子之道。乃出于老氏之道。亦可谓之道其所道也。与孟简书谓。群圣之道大坏。其祸出于杨墨其读墨子乃谓。孔墨相为用。审如是则孔子之道。本同乎墨子之道。亦可谓之坏群圣之道也。夫老也墨也异端之道也。愈既诋排之矣。而乃指孔子以为老。又指孔子以为墨。不亦叛孔子之甚乎。学孔子而叛孔子。犹陈相之背师逢蒙之射羿也。后世经生学士。以愈诋佛为可效。则愈之叛孔子亦可效乎。抑愈虽诋佛。而又取于佛。其交大颠也。则取其聪明识道理。其送高闲也。则取其一生死解外胶。其作马汇行状也则取其刺血写佛经。且诋之而且取之。既非之而又是之愈可谓不常其德者矣。盖愈之中心。初无定见。是非取舍莫知适从。故肆口所言随时迁就前不顾后后不顾前。而不复虑其遗臭于万世也。识者于此毋以私心论。毋以爱憎之心论。试平其心而评之。则愈之为人也。果君子乎抑小人乎。果儒者乎抑非真儒乎

当是时。韩柳俱以文鸣。韩则诋佛。柳则学佛。观子厚赠重巽法师序曰。吾自幼学佛求其道。积三十年。且由儒而通者。郑中书孟常州连中丞。以中丞之辨博。常州之敏达。中书之清直严重。且犹崇重其道。况若吾之昧昧者乎

其送文畅上人序曰。晋宋以来。有道林道安远法师休上人。其所与游则谢安石王逸少习。凿齿谢灵运鲍昭之徒。皆时之选。由是真乘法印。与儒典并用。而人知方向。至于送琛上人序。送举上人序。送暠上人序。制南岳大明律师碑。制六祖赐谥碑。制南岳弥陀和尚碑。作法证律师塔碑。作永州净土院记。作柳大云寺记。无非阐明佛法开示冥愚。故东坡过曹溪而题曰。释教译于中国。必托于儒之能言者。然后传远。子厚南迁作曹溪南岳诸碑。妙绝古今。盖推本其言与孟轲氏合。可不使学者日见而诵之。然则子厚之碑于佛教如此。宜东坡喜称而乐道之也。然儒家不满于子厚者。以其失节于王叔文耳。斯固子厚之失。而深求子厚之心。亦下惠不羞污君之意。初非附权势而饕富贵也。观其永州之斥。怡然自得。所谓请封禅求仙翁祷二妃之事。未尝有焉。则其安恬处顺。亦可见矣。及起为柳州刺史。而友人刘禹锡得播州。子厚曰。播非人所居。禹锡亲在堂。吾不忍其穷。即具表请以柳易播。虽禹锡得改连州。不待以柳播相易。然即此一念其贤于愈之患失者。岂不犹伯夷之于盗跖乎。深求韩柳之为人。大概韩嗜进。而柳安静。韩奔竞而柳恬退。故子厚送浩初上人序曰。儒者韩退之尝病予嗜浮图。予以为凡为其道者。不爱官不争能。其贤于逐逐然。惟印组是务者亦远矣。妙哉子厚之言。深中愈之膏肓也。又曰。浮图诚有不可斥者。往往与易论语合。不与孔子异道。虽圣人复生。不可得而斥也。又曰。退之所罪者。其迹也。曰髡而缁。无夫妇父子。不为耕农蚕桑。忿其外而遗其中。是知石而不知韫玉也。又曰果不信道。而斥焉以夷。则将友恶来盗跖。而贱季札由余乎。详观子厚之言。则韩柳之见。岂不天渊也哉。后世经生学士。不及详考韩之是非。而徒欲效韩之诋佛。欧阳文忠公今之韩愈也。旧唐书谓。愈性愎忤。当时达官皆薄其为人。而公则喜其攘斥佛老。乃隐其恶着其善。而称其佐佑六经

太宗济世安民。为不出世之君。公则恶其复立浮图。乃掩其长责其短。而指为中才之主。凡唐人归向大乘教。而钦从敬信者。公则极其贬斥。其名卿贤大夫多与禅衲游。有机缘事迹。者公则愤愤削去而不书。且曰。无佛之世。诗书雅颂之声。其民蒙福。抑不思。谨庠序以设教。而羊质虎皮凤鸣鸷翰者。滔滔皆是也。及闻作善受天堂之报。则善心不期而自生。谭礼乐以陶民。而口笔尹旦身心管商者。比比皆然也。及闻作恶受地狱之苦。则恶心不期而自革。孝宗原道辨曰。佛立五戒。曰不杀不盗不淫不妄不饮酒。夫不杀仁也。不盗义也。不淫礼也。不饮酒智也。不妄语信也。仲尼之道。夫何远之有。由是言之。则佛氏之教。岂劣于诗书雅颂哉

又曰。其言荒茫漫靡。夷幻变现。善推不验。无实之事。抑不思。言劫数之长远。是佛之见。通达过去未来。无有限碍。非若儒者据书契之纪载仅知数千百年之事而止也。言世界之广大。是佛之见。洞烛虚空法界。无有边际。非若儒者按职方以考验仅知中国四夷之事而止也。无尽护法论曰。人有极聪明者。有极愚鲁者。聪明者。于上古兴亡之迹。六经子史之论。皆能知之。彼愚鲁者。诚不知也。又安可以彼知者为诞乎。由是言之。则佛氏之说。岂可谓之不验无实哉

又曰。宪宗幸福得祸。抑不思。莫之为而为者天。莫之致而致者命。儒言天命。佛言定业。盖不可逃之数也。岂目前善恶为之哉。盗跖寿终而子路醢。非儒教之无验也。又曰。佛为中国大患。抑不思。儒固化中国以善。佛岂教中国以恶。为善不同。同归于治。皆不可诬之理也。夫亦何患之有哉。天人归向而鬼神钦。必有大利益于彼也大概公之诋佛。乃师于愈而公践履亦师于愈。大庭唱第。抗声祈恩。即愈之上三书也。首唱濮议。颇喧物论。即愈之请禅也。老而悲伤。眷焉忧顾。张无尽谓。观修之书尺。谍谍以老病自悲。虽居富贵之地。戚戚无所容。视愈之不达天命求仙祷神。同一见趣也。所修唐书。瑜不掩瑕。张无尽谓。其臆说褒贬。而为吴缜。纠其缪者二百余条。视愈之肆笔成文。颇多缪论。同一意识也。慷慨激烈排斥佛教。至于晚年乃以居士自号。其后睹韩愈别传乃之跋曰。余官琅琊有以退之别传相示者。反覆论诵。乃知大颠盖非常人。余尝患浮图氏之盛。而嘉退之之说。及观大颠之言。乃知子厚不为过也。夫既排释氏。而又取释氏。视愈之交大颠送高闲称马汇。回一趋向也。道同志合。有如此者。谓之今之韩愈信矣

自公师愈。而诸儒竞师愈程明道曰。释氏惟务上达。而无下学。抑不思。释氏六波罗蜜。皆下学上达之说。禅波罗蜜。谓由禅定以到彼岸也。禅定则是下学。到彼岸则上达矣。檀波罗蜜。谓由布施以到彼岸也。布施则是下学。到彼岸则是上达矣。他如精进持戒忍辱智慧。而到彼岸。则上达矣。故解脱了义经云。学有六事。所谓六波罗蜜。施戒忍是增上戒学。禅定是增上心学。般若是增上慧学。又四弘愿曰。法门无量誓愿学。佛道无上誓愿成。无非由下学而至上达者。谓之无下学可乎

朱晦庵曰。释氏自以为直指人心见性成佛。而实不识心性。抑不思。首楞严一经乃心性之邃学。其言曰。前尘虚妄惑汝真性。又曰。遗失本妙圆妙明心宝明妙性。所以破妄心也。又曰。若离前尘有分别性。即汝真心。又曰我见如来手自开合。非我见性有开有合。所以明真心也。又曰。不知色身外洎山河虚空大地。咸是妙明真心中物。所以明此心之周遍无外也。又曰。各各自知心遍十方。一切世间有所诸物。皆即菩提妙明元心。了然自知获本妙心常住不灭。所以证虚空妙心。而入佛境界也。谓之不识心性可乎

张横渠。不信轮回之说。谓佛言。有识之死受生轮回。为未之思。此即庄子息我以死之见也。意谓。死则休息。更无余事矣。殊不知。生死无际轮回不息。四生六道随业受报。而谓之无轮回可乎。南史载。梁武帝梦。眇目僧执手炉入宫内欲托生王宫。觉而后宫生子绎。幼即病目。医疗不效。竟眇一目。是为元帝。名臣言行录载。范祖禹将生其母梦。一伟丈夫立于侧曰。我汉将军邓禹也。觉而产儿。遂名祖禹。以邓禹内行淳备。遂字之曰淳夫以是证之。则儒家之书。因有轮回之说矣。乃以释氏轮回之说为非是。何其不察之也。程明道不信地狱之说。谓佛为下根者设此伪教。怖令为善。此即小人以小恶为无伤之见也。意谓。生作过恶既死谁复穷治哉。殊不知。天地神明昭布森列。赏善罚恶如影随形。而谓之无地狱可乎。隋史载。开皇中大府丞赵文昌。死而复活。云于冥间见周武帝受罪。帝谓文昌曰。既还家卿。为吾向隋皇帝说。吾灭佛法罪重。为营功德。俾出地狱。文昌奏其事。文帝遂敕天下僧尼。为周武帝诵金刚经。名臣言行录载。王荆公子名雱。所为不善。凡荆公悖理伤道之事。多出于雱。及雱死后。荆公仿佛见雱。荷铁枷立于门侧。于是舍所居之半山为钟山寺。为其追冥福。以是证之。则儒家之书。固有地狱之说矣。乃谓释氏地狱之说为无有。何其未及思也

张横渠曰。其过也。尘芥六合。其蔽于小也。梦幻人世。抑不思。庄子曰。四海在天地间。犹礨空在大泽中。国在海内。犹稊米之在太仓。非尘芥而何。白乐天曰。昨日屋头堪炙手。今朝门外好张罗。莫笑贱贫夸富贵共成枯骨两如何。非梦幻而何。横渠目不悟此。岂可谓悟之者为非是乎。程明道曰。释氏要说去根尘。然没此理要有此理。除是死也。抑不思。大慧禅师曰。心意识之障道。甚于毒蛇猛虎。猛虎尚可回避。心意识无儞回避处。则学道者安可累于根尘哉。六祖大师曰。菩提本无树。明镜亦非台。本来无一物。何处惹尘埃。则悟道者曷尝累于根尘哉。明道自不了此。岂可谓天下无此理乎

张横渠曰。释氏语实际乃知道者。所谓诚也。就使得之。乃诚而恶明者。夫横渠以实际为诚可也。而谓其诚而恶明。则未之思也。楞严曰。明极即如来。净极光通达。法华经曰。普明照世间。明了心决定。恶明者。果能如是乎。温公曰。其妙者不能出吾宗。其妄者吾不信。妙处在无我。其言天堂地狱不足信。夫温公以无我为妙可也。而不信天堂地狱。则未之思也

刘元城曰。凡人耳目所不及。安可知其无有。列御寇曰。皇子果于自信。果于诬理不信果为知理乎

横渠曰。释氏诬天地为幻妄。何不观赤壁赋曰。自其变者而观之。虽天地不能以一瞬。则天地之终。穷固出于苏东坡之说也。岂独释氏有是言哉

明道曰。谓释氏实是爱身放舍不得。何不观五代史曰。佛于头目手足皆以施人。则佛不爱身。固出于欧阳公之笔也。岂独佛书有是说哉

伊川曰昔之惑人也。乘其愚暗。今之惑人也。因其高明。抑不思。智者观于未形。愚者暗于成事。既曰高明。而复谓其受惑。可乎

明道曰。佛老其言近理。又非杨墨之比所以为祸害甚于杨墨之害。抑不思。万形皆有弊惟理独不朽。既曰近理。而复谓其为害。可乎

谢显道。历举佛说与吾儒同处问伊川。伊川答曰。任他同处。虽多只是本领不是。一齐差却。夫伊川不能明指其何处差何处不是。而徒泛言其差与不是。岂天下之公论乎。夫不能指其何处差。是终不见其有差处也。不能指其何处不是。且终不见其不是处也。直欲以爱憎之心。而诬之曰差。诬之曰不是。天下后世。岂无根之语所能欺哉。至于晦庵指其实见之差。谓释氏之学正谓恶此理之充塞无间。而使已不得一席无理之地以自安。厌此理之流行不息。而使已不得无理之时以自肆。殊不知。释氏非厌恶此理而欲无此理也。正以世有二障。曰事障。曰理障不特事能障吾之心。而理亦能障吾之心。圆觉经曰。若诸众生。先除事障未除理障。但能悟入声闻缘觉。未能显住菩萨境界正此意也。故学佛者。不明此理。固无以识心性之真。而执滞此理。亦未免为心性之碍。是以勉强力行之初。固当研穷此理。从容中道之后。则不可执滞此理。故曰渡河须用筏。到岸不须船。不特释教如此。而儒教亦如此。只如周文王。不大声不长夏。则是除事障也。至于不识不知。则理障除矣。颜氏不迁怒不贰过。则是除事障也至于如愚坐忘。则理障除矣。文王圣人也。颜子几圣也。固能不为理所障。若分量未至于圣。则只能改过迁善。以除事障。安能不思不勉以除理障哉。晦庵分量远未到此。所以徒欲执滞此理。而谓释氏不合厌恶此理。且指为实见之差。识者观之。则知差不在释氏。而在晦庵也。嗟夫。望山者其高苍苍。望海者其远茫茫。振屣而升苍苍弥高。鼓棹而游茫茫弥远。而后进向之所睹未尽也。所睹未尽。而轻议论。辞穷理屈。则寂无容声。明道曰。释氏之说。若欲穷其说而去取之。则其说未能穷。固已化而为佛矣。明道于此始知释氏之说。非儒者所能穷也。晦庵曰。就使其说有实。非吾儒之说所及者。是乃过乎中正。而与不及者无以异。晦庵于此始知释氏之说。非儒者所能及也

夫释氏之说。既非儒者所能穷。亦非儒者所能及。孰谓其可毁哉。韩愈毁之。不知佛者也。先儒毁之。效韩愈者也。尝于韩愈别传。见其与大颠答问甚详。愈曰。尔之所谓佛者。口不道先王之法言。安得而不斥之。大颠曰。计子尝诵佛书矣。其疑与先王异者。可道之乎。愈曰。吾何暇读彼之书。大颠曰。子未尝读彼之书。则安知其不道先王之法言也。且子无乃尝读孔子之书。而遂疑彼之非乎。抑闻人以为非。而遂非之乎。苟自以尝读孔子之书。而遂疑彼之非。是舜犬也。闻人以为非。而遂非之。是妾妇也。昔者舜馆畜吠犬焉。旦暮所见者惟舜。一日尧过舜馆而吠之。非爱舜而恶尧也。正以常所见者惟舜。而未尝见尧也。今子尝以孔子为学。而未尝读佛之书。遂从而怪之。是舜犬之见也。女子之嫁也。母送之曰。往之汝家。必敬必戒。母违夫子。故妇人在室则从父母。嫁则从夫。夫死从子终其身。惟他人是从。是妾妇之道也。今闻人以为非。遂从而非之。乃妾妇之见也。由是言之。愈之毁佛舜犬也。效愈而毁佛者。非妾妇乎。为舜犬为妾妇。无非见闻不广而然耳

汉有牟子者。尝著书办明佛教。名曰理惑。其说曰。吾非办也。见博故不惑耳。吾未解佛经之时。诵五经之文。以为天下之理尽在于是。既睹佛经之说回视五经。犹临天井而窥溪谷。登嵩岱而见丘垤也。又曰。少所见多所怪。睹骆驼言马肿背。然则今之毁佛教者。岂非睹骆驼言马肿背乎。识者于此盍亦详观谛察较短量长而思之。曰我之教果优于彼乎。抑劣于彼乎。彼之道果劣于我乎。抑优于我乎。佛之神通妙用所不必论。始以其徒之至中国者观之。明皇问一行以国祚。一行曰。銮舆有万里之行。社稷终吉。其后明皇以禄山之变而幸蜀。唐祚终于昭宗。而昭宗初封吉王。悉如一行之说。儒家以聪明睿智为至圣。果能有此先见乎。举是说与儒教者言。彼必曰。吾儒家不贵此也。抑不思。记曰。至诚之道可以前知。非不贵此也。特口能道此。而见不能至此也。大耳三藏法师得他心通。忠国师试之曰。汝道。老僧即今在什么处。藏曰。在天津桥上看弄猢狲。忠又问。老僧即今在什么处。藏曰。在西川看竞渡。儒家自尧舜迄孔孟。果能有此默识乎。举是说与儒者言。彼必曰。吾儒家不尚此也。抑不思。诗曰。他人有心予忖度之。非不尚此也。特口能道此。而识不至此也

至于达磨大师既葬之后。而以肉身西归。万回大士一日之间。而能往返万里。耆域以一身。而同时应百家之供。圆泽于一世。而悉能知三生之事罗汉作礼仰山寂。岳神受戒于嵩岳圭。昙始剑所不伤。寒山隐入石壁。生死去来惟意所适。神通变化不可测量。是虽佛教之糟粕。初非宗门之所尚。然自余教观之。终未有如是之奇踪异轨。见既未能及此而欲轻议佛教。不知其果何说也。若曰。因果之说不足信也。则作善降之百祥。作不善降之百殃。积善必有余庆。积不善必有余殃。儒家固以因果教人也。岂谓敬不足行。谓暴为无伤者。反为知道乎。若曰。斋洁之说不足取也。则不茹荤者。孔子以为祭祀之斋。致斋三日者。礼记以为清明之德。儒家固以斋洁教人也。岂垂肉为林日食万钱者。反为美事乎。若曰。杀生之戒非是。则成汤之祝网。赵简子之放生。皆是意也。齐宣不忍一牛。孟子谓之仁术。宋庠救诸蝼蚁。君子以为美谈。儒家曷尝不以护生为盛德之事哉。若曰。饮酒之戒非是。则大禹之恶旨酒。光武之不饮酒。皆是意也。沉乱于酒。所以干先王之诛。醉而号呶。所以致宾筵之刺。儒家曷尝不以沉湎为召祸之本哉。若曰。盗取之戒非儒家之所尚。则伊尹所谓非其道也。非其义也。一介不以取诸人。东坡所谓。天地之间物各有主。苟非吾之所有。虽一毫而莫取是果何说也。若曰。妄语之戒非儒家之所急。则司马温公至诚之学。自不妄语。始又其作资治通鉴。谓秦孝公不废移木之赏。齐威公不背曹沬之盟。晋文公不贪伐原之利。是果何意也。若曰。邪淫之戒为臆说。则美反正刺淫泆见于声。诗之所咏。是儒家未尝纵人邪淫也。若曰。布施之说为狂言。则赐贫穷赈乏绝。见戴礼之所记。是儒家未尝禁人布施也。若曰。禅定非善道。则知止而后有定。大学何为取之。若曰。忍辱非美事。则小不忍必乱大谋。论语何为戒之。若曰。恶口不必戒。则礼记何以曰。恶言不出于口。若曰嗔恚不必戒。则尚书何以曰不啻不敢含怒。若曰。两舌之戒非急务。则尔无面从退有后言。何以谆复于帝舜之命。若曰。绮语之戒为迂阔。则巧言如簧颜之厚矣。何以见刺于小雅之章。若曰贪欲无伤于事。则贪人败类。诗人何为刺之。若曰。邪见无害于道。则邪说诬民。孟子何为辟之。若曰。毁其形缁其服。非天下之中道。则泰伯断发文身。何为称之有至德。若曰。不嫁娶不养育。绝人伦之常道。则鲁山终身不聚。何为谥之以文行佛之大道远理。固未易与俗人言。姑以其粗迹论之。不知何者为可非。何者为可毁乎。见闻不广而妄肆非毁是不免为舜犬妾妇而已矣

牟子曰。吾之所褒。犹取尘埃以附嵩泰。收朝露以益江湖。子之所谤。犹侧一掌以翳日光。举土块以塞河决。吾之所褒。不能使佛高。子之所谤。不能令佛下。今之非毁者。亦何伤于佛教哉。秖自速戾于厥躬耳。张无尽曰。韩愈谓。作史者不有人祸。则有天刑。岂可不畏惧而轻为之。夫作史者。采摭人之实迹。设或褒贬不公。尚有形祸。况无故轻薄以毁大圣人哉。一切重罪皆可忏悔。谤佛法罪不可忏悔。故法华经中载。谤法之罪至极至重。今人只是谤佛。已种无量罪因。况佛以善道化人。信佛者必为善。不信佛者必为恶。恶积则灭身。身没之后罪报愈重。天作孽犹可违。自作孽不可逭。此之谓也。若曰。死则永灭不复有知。则系辞云。游魂为变。孝经云。以鬼享之。左传云。鬼犹求食。张睢阳云。死当为厉鬼以杀贼。则是既死之后固有见闻觉知之性也。若曰。死虽有知不复有罪。则书曰。天道福善祸淫。易曰。鬼神害盈福谦。左传曰。有渝此盟明神殛之。庄子曰。为不善于幽闲之中也。鬼得而诛之。则是冥冥之中。固有赏善罚恶之事也。世有发奸擿伏如神者。固不至纵有罪以长奸恶。况权衡予夺。真以神明司之乎。彼聪明正直。不可掩蔽也。不可欺罔也。不徇世人之私情。不畏阳间之权势也。则有罪者。何以逃刑哉

地狱之说。前既言之矣。至于死而变为畜生。见于儒家之所纪者非一。鲧为黄能。彭生为豕。载于左传。褒君为龙。载于史记。赵王如意为犬。载于前汉书。是中国未有佛教之前。纪载于儒书者如此。非释氏创为此说也。贾谊曰。忽然为人兮何足控搏。化为异物兮亦何足患。信斯言也。则知人有此身不可以常保。背善趋恶不免为异类。聪明不能敌业。富贵岂免轮回。今日乘肥衣锦。异时衔铁负鞍。今日操笔弄墨。他生戴角披毛。必然之理也。故佛以广大之心。示五乘之教。人乘者。教人持五戒。而常获人身。不堕于异类也。天乘者。教人修十善。而报得天身。不止于为人也。后之三乘者。教人由声闻缘觉以至于佛道。永断生死常住不灭。证无上觉还度众生也。天下之大道远理。孰有过于此者。世有大道远理。而懵然不知。方且恃其聪明。矜其声势。谤袭圣教。多积过愆而自趋于恶道。其亦可哀也已。大抵人有此身其生也甚难。其死也甚易。世尊握土以示其徒。以为轮回于四生六道之中。得人身者如手中之土。失人身者如阎浮之土。盖谓为善之时少。而谓为恶之时多。是以得人身时少。而失人身时多。则其生也岂不甚难哉

白乐天自诲曰。人生百岁七十稀。设使与汝七十期。汝今年已四十四。去后二十六年能几时。汝不思二十五六年来事。疾速倏忽如一寐。则其死也岂不甚易哉。以难得之生。而促之以易至之死。可以竞竞业业昼惊夕惕。为解脱之计乎。佛以解脱法门示天下。凡有血气心智之性者。皆可趋而入也。而唯根器不凡智识超卓。得正知见不堕邪见。能知之乎。备见元本。余者不录

三教平心论卷下


十八部论一卷

    No. 2032 [cf. Nos. 2031, 2033]

十八部论一卷

        陈真谛译

    文殊师利问经卷下分别部品第十五

尔时文殊师利白佛言。世尊。佛入涅槃后。未来弟子。云何诸部分别。云何根本。佛告文殊师利。未来我弟子。有二十部。能令诸法住世。部者并得四果。三藏平等无下中上。譬如海水味无有异。如人有二十子。真实如来所说。文殊师利。根本二部从大乘出。从般若波罗密出声闻缘觉。诸佛悉从般若波罗蜜出。文殊师利。如地水火风虚空。是一切众生所住处。如是般若波罗蜜及大乘。是一切声闻缘觉诸佛出处。文殊师利白佛言。世尊。云何名部。佛告文殊师利。初二部者。一摩诃僧祇(此言大众老小同会共集律部也)。二体毗履(此言老宿唯老宿人同会共出律部也)。我入涅槃后。一百岁此二部当起。后摩诃僧祇出七部。于此百岁内出一部名执一语言(所执与僧祇同故言一也)。于百岁内从执一语言部。复出一部名出世间语言(称赞辞也)。于百岁内从出世间语言。出一部。名高拘梨部(是出律主姓也)。于百岁内从高拘梨出一部。名多闻(出律主有多闻智也)。于百岁内从多闻出一部。名只底舸(此山名出律主居处也)。于百岁内从只底舸出一部。名东山(亦律主所居处也)。于百岁内从东山出一部。名北山(亦律主居处)。此谓从摩诃僧祇部。出于七部及本僧祇。是为八部。于百岁内从体毗履部。出十一部。于百岁内出一部。名一切语言(律主执三世有故一切所语言也)。于百岁内。从一切语言出一部。名雪山(亦律主行处也)。于百岁内从雪山出一部。名犊子(律主姓也)。于百岁内从犊子。出一部。名法胜(律主名也)。于百岁内从法胜出一部。名贤(律主名也)。于百岁内从贤部出一部。名一切所贵(律主为通人所重也)。于百岁内从一切所贵出一部。名芿山(律主居处也)。于百岁内从芿山出一部。名大不可弃(律主初生母弃之井。父追寻之。虽坠不夭。故云不弃也。又名能射)。于百岁内从大不可弃出一部。名法护(律主名也)。于百岁内从法护出一部。名迦叶比(律主姓也)。于百岁内从迦叶比出一部。名修妒路句(律主执修妒路义也)。此谓大毗履部出十一部。及体毗履成十二部

佛说此祇夜

  摩诃僧祇部　　分别出有七
  体毗履十一　　是谓二十部
  十八及本二　　悉从大乘出
  无是亦无非　　我说未来起
  罗什法师集　　正觉涅槃后
  始满百余岁　　于兹异论兴
  正法渐衰灭　　各各生异见
  建立于别众　　危崄甚可畏
  应生厌离心　　今于修多罗
  观察佛正教　　依于真谛说
  求于坚固义　　犹如砂砾中
  求得真金宝　　我从先胜闻
  如来人中日

佛灭度后百一十六年。城名巴连弗。时阿育王。王阎浮提匡于天下。尔时大僧别部异法。时有比丘。一名能。二名因缘。三名多闻。说有五处以教众生。所谓从他饶益无知。疑由观察言说得道。此是佛从始生二部。一谓摩诃僧祇。二谓他鞞罗(秦言上座部也)即此百余年中。摩诃僧祇部。更生异部。一名一说。二名出世间说。三名窟居。又于一百余年中。摩诃僧祇部中。复生异部。名施设论。又二百年中。摩诃提婆外道出家住支提山。于摩诃僧祇部中复建立三部。一名支提加。二名佛婆罗。三名郁多罗施罗。如是摩诃僧祇中分为九部。一名摩诃僧祇。二名一说。三名出世间说。四名窟居。五名多闻。六名施设。七名游迦。八名阿罗说。九名郁多罗施罗部。至三百年中。上座部中因诤论事。立为异部。一名萨婆多。亦名因论先上座部。二名雪山部。即此三百年中。于萨婆多部中更生异部。名犊子。即此三百年中。犊子部复生异部。一名达摩郁多梨。二名跋陀罗耶尼。三名弥离。亦言三弥底。四名六城部。即此三百年中。萨婆多中更生异部。名弥沙部。弥沙部中复生异部。因师主因执连名昙无德。即此三百年中。萨婆多部中更生异部。名优梨沙。亦名迦叶惟。于四百年中。萨婆多部中更生异部。因大师郁多罗。名僧迦兰多。亦名修多罗论。如是上座部中。分为十二部。一名上座部。二名雪山。三名萨婆多。四名犊子。五名达摩郁多梨。六名跋陀罗耶尼。七名弥离底。八名六城部。九名弥沙塞。十名昙无德。十一名迦叶惟。十二名修多罗论部

今当说根本及中间义。彼摩诃僧祇。一说出世间说窟居。此根本皆说。佛世尊一切出世间。无有如来是世间法。如来一切说。皆是转法轮。尽说一切事一切相一切义。说如来色无边。光明无量寿命无量。念信乐生无有厌足。佛不睡眠。无问思答。无所言说。常一其心。群生无种种无数。皆从如来闻说解。如来一心知一切法。一念相应慧觉一切法。如来一切时。尽智无生智常现在前。乃至涅槃。菩萨不爱母胎。白象形降神母胎。一切菩萨从右胁生。菩萨无有爱想恚害想。为众生故愿生恶趣。成就一切烦恼众生。一切闻知观生圣谛。说有欲有离欲色无色界。具六识身。五根肉段。眼不见色。乃至身不觉触。禅定中间亦有言说。亦调伏心。亦摄受思惟。一切作法无有处所。须陀洹心数心知其自阿罗汉。有从他饶益无知有疑。由他观察言说得道。智慧方便得离生死。亦得安乐。从第八退。乃至种性法亦说有退。须陀洹退法。阿罗汉亦有退法。无世俗正见。有世俗信根。无有记法。超升离生。不一断一切结。须陀洹能作一切恶行。唯除无间罪。一切修多罗皆依了义。九种无为法。谓数灭非数灭虚空。虚空处识处无所有处非想非非想处。十二缘起支道支心性自净。佛为客烦恼所染。诸使非心并心法无缘。使异缠缠异使。心不相应。无有过去未来世法入。非智知非无有治。须陀洹得禅定。如是等名根本所见。中间见者。随其别观察。少有自作。少有他作。少有因缘起。一时有二心俱生。道即烦恼业。想种子即是取。诸根四大转变相续。非心心法。心满身中。皆可得如是皆摄受欲。是名中间所见也

彼多闻根本见者。佛说五种出世间法。无常苦空无我寂灭涅槃出道。余者世俗。阿罗汉有从他饶益。有无知有疑。由他观察言说得道。诸余一切萨婆多见同也

彼施设根本见者。若说诸阴即非业。诸不成诸行。展转施设者。无智士夫事无横死。由本业所得长养业根生一切苦。从业生福德生圣道。道不修亦不失。余一切与摩诃僧祇见同也

彼支提罗阿婆郁多罗施罗根本见者。菩萨离恶趣。供养偷婆无大果报。阿罗汉有他饶益无知有疑。由他观察言说得道。余者一切与摩诃僧祇同见

彼萨婆多根本见者。说一切有性二种摄一切法。谓名及色。有道共未来世。有法入知法识。明法生住灭有为相。三无为。三谛有为相。一谛无为相。四谛次第无间等。空无相无愿。超升离生。思惟欲界系超升。超升离生。十五心为向。第十六心名为住果。世间第一法一心。前三方便有退。世间第一不退。须陀洹果。是不退法。阿罗汉有退法。非一切阿罗汉得无生智。凡夫得离欲嗔恚。外道有五通。诸天亦得修梵行。于七正得觉支。非余禅摄。念处不依禅得。超升离生。得阿罗汉果。色界得阿罗汉果。而不得超升离生。无有北郁单越人得离欲。彼亦不得圣道。无想天亦不必次第得四沙门果超升离生。以世俗得斯陀含阿那含果。四念处一切法。诸使心相应一切使。是有缠而非使。缘起支是有为。说阿罗汉有缘起支。阿罗汉有功德增长。欲界色界有中阴五识身。是有欲五识身。还自相应。非思惟非心数法。心心是缘自性。自性不相应。心不相应。有世俗正见。有世俗信根。有无愿阿罗汉。无有学法。一切阿罗汉得禅。而不必现前。阿罗汉有宿业受报。有凡夫不善心。命终正受。中无命终。菩萨是凡夫有结使。未超升离生。未超凡夫地受身。众生数施设一切行磨灭无法。从此世至他世。俗数说言。有此世至他世。命未终诸行取已尽。无有法转变。有出世间禅有觉有观。无漏有善是因禅定中无言说。八圣道是法轮。非如来一切说是转法轮。佛不说一切事。非一切说如义。非一切契经是了义。有如是等无量中间见也

彼雪山部根本见者。菩萨凡夫离无明。净佛国土。降神母胎。外道无五通。诸天不得修梵行。有阿罗汉从他饶益无知疑。由他观察言说得道。诸余一切有萨婆多见同

彼犊子部根本见者。非即是人。亦非离阴界。入和合施设故。一切阴刹那不住。离人无有法。从此世至他世。当说人至彼。外道有五通。五识身非有欲。亦非离欲。欲界系结使修道断得离欲。非见谛断。忍名相世间第一法超升离生。十二心起名向。第十三心名为住果。与见者多梨罗耶尼三弥底六城有。诸有别说偈。分别得说。而复堕。堕已深贪着。从业而得业

彼弥沙塞部根本见者。无过去未来世。唯有现在及无为。于四真谛一无间等。见苦即名见。谛苦者即名见真谛。诸使非心心。诸非有缘。使异缠缠亦异使。心不相应缠与心相应。凡夫不欲嗔恚。外道无五通。诸天不得修梵行。无中阴。阿罗汉无有功德增益。五识身有欲亦离欲。六识身觉观相应。无有世俗正见。无世俗信根。无有出世间禅。无觉出世间法。无有善为因。须陀洹有退法。阿罗汉亦有退法。道支是念处摄。有九无为事。谓数灭非数灭虚空善法也。不善法如无记法。如道缘起。如从胎乃至死。诸根四大转变自灭。心心数法亦转变自灭。佛僧中可得施僧。得大果报非佛。佛与声闻同。一道一解脱一切行刹那。无有法从此世至他世。如是等根本见同。此等诸中间见者。有过去未来世。有中阴法入知法识法思业。无有身业口业觉观心相应。太地住劫。供养偷婆少果报法现在前。名使阴界入现在前。已法种子能生诸苦。谓无明渴爱见业。是名中间见法也

彼昙无德根本见者。佛非僧中可得施。佛得大果报非僧。佛道异声闻道。外道无有五通。罗汉身是无漏余。一切与摩诃僧祇部同见也

彼迦叶惟部根本见者。有断法断知。无有不断法而断知。业熟而受报。不熟不受报。有过去因果。无有未来因果。有一切法刹那。有觉法有报。余一切与昙无德部同见

彼相续部根本见者。阴从此世至他世。非离圣道得灭阴。阴有约根本。有第一人。余一切与萨婆多部见同。是略说一切部见

十八部论一卷

按此论者宋藏中错重写。彼部异执论。名为十八部论故今取此国本为正。开元录云右十八部论群录并云。梁代三藏真谛所译。今详真谛三藏已译十八部论。不合更译部异执论。其十八部论初首引文殊问经分别部品。后次云罗什法师集后方是论。若是罗什所翻。秦时未有文殊问经。不合引之置于初也。或可准别录中文殊问经编为失译。秦时引证此亦无疑。若是真谛再译。论中子注不合有秦言之字。详其文理多是秦时罗什译出。诸录脱编致有疑焉。其真谛十八部疏。即部异执疏是虽有斯理未敢指南。后诸博闻请求实录


十门辩惑论

    No. 2111

十门辩惑论卷上

        大慈恩寺沙门释复礼撰

    答大子文学权无二释典稽疑

序曰

权文学声冠应徐地参园绮。搢绅嘉其令望。缁素挹其芳猷。而顷着十疑干我二谛。公孙生之骏辩。自昔难酬。舍利子之雄才。嗟今莫拟。岂当仁而抗议。试言志以成文。必也[缶-午+千]名乎。称之曰十门辩惑。虽诗云劝诫蔽之。可几乎一言。而法惟秘密。述之敢忘乎三转。遂取类观象再盈卷轴。烦而无当。有愧知音者焉 通力上感门一 应形俯化门二 净秽土别门三 迷悟见殊门四 显实得记门五 反经赞道门六 观业救舍门七 随教抑杨门八 化佛隐显门九 圣王兴替门十

    通力上感门第一

稽疑曰。窃见维摩神力掌运如来但十地之观。如来尚隔罗縠。如何一掌之内能容十号之尊乎。非独以卑移尊于理非顺。寔亦佛与菩萨岂无等差。如有等差安能运佛。如无等差何须成佛也。若维摩是如来助佛扬化。未知何名何号何论何经。请烦上智以示下愚也。辩惑曰。尝闻逆情而取。匹夫虽贱而难夺。顺理而求。万乘虽尊而可降。山泽通气。未始一其崇卑。金石同声。何必均其小大。况惟诸佛有平等誓愿乘时应物。菩萨能游戏神通坐忘致远。递相影响咸赴机缘哉。维摩罗诘者。盖是法身大士。德超群圣。启权智以有生。示居家而弘道。莲花总持之力来自他方。芥子解脱之门开于此国。未曾有室括囊无外。不思议道利用无方。是以五百声闻咸辞问疾。八千菩萨莫能造命。弥勒居一生之地。服其悬解。文殊是众佛之师。谢其真入而庵园之集。因净名而发兴。净名之迹藉无动而方明。故如来乃眷于此方。居士敬延于右掌。三昧之力有感必通。十号之尊不行而至矣。然则至諴感神者。莫知神之巨细。孝德动天者。孰知天之高下。矧乎慧眼遐观。见牟尼于实相。神足甫运。持妙喜于花鬘。而不能屈彼仁尊入兹国界。岂唯罗縠之喻比而可通。亦将金粟之名传而有据者也(吉藏师云金粟事出思惟三昧经自云未见其本今捡诸经目录无此经名窃谓西国有经东方未译者矣)

    应形俯化门第二

稽疑曰。龙女成佛少选之间。若其真者佛道甚易。何云勤苦无量方得成佛也。如其化者化是不实。岂以不实化群生也。佛无不实语何为若斯哉。且文殊乃燃灯之师。释迦又燃灯弟子。文殊既为诸佛之母。应成佛在燃灯之前。况弥勒未通文殊已悟。龙女成道文殊之力。今龙女成佛于前。弥勒成佛于后。而文殊不成。安能无惑。若先成者成在何经。经云何。佛若未成者何事淹留。请示淹留之意也。如文殊未成为是。则诸佛成者应非。如以成者非。非则文殊岂是。是非之理。请为言之

辩惑曰。至人无己为物有形。高卑不可以迹定。隐显不可以情测。龙女虽身游五道。而位光十地。文殊虽名称菩萨。而实是如来。何以明之。按法花经云。有娑竭罗龙王女。年始八岁。智慧利根。善知众生诸根行业。乃至辩才无碍能至菩提。详夫智慧利根者。非下趣之有也。知诸根行业者。非小乘之事也。辩才无碍者。善慧之地也。能至菩提者。等觉之道也。斯则三祇劫毕十度因满。献宝珠而转女形。坐莲花而升觉位。义殊早计事同俯拾。而惑者见龙女。即谓是三涂而婴五障。闻发心即谓自凡位而希圣果。殊不知五道有示生之义。四发有补处之文。智积所以怀疑。身子由其致诘。蓬之心也。何其曲哉。又按首楞严经云。文殊是过去平等国。龙种上尊如来。央崛魔罗经云。是北方常喜世界。摩尼宝积佛。文殊师利佛土严净经云。未来作佛名曰普见。窃以文殊智包权实体兼真应。或成道先劫。已为龙种之尊。或流形此界。尚号法王之子。或[缶-午+千]位北方久名宝积。或受记来劫将称普见。变化十方而无碍。周行三际而不动。无取无得而成果。不去不来而见身。岂可以一相求。未可以一名定。故遇燃灯而函丈。逢释迦而避席。慈氏造之以决疑。龙女师之而进道。然龙女自垢身而明速疾。诱物持经。文殊处因位而示淹留。劝人后己。并曲成方便实为利益。且君子之道贞而不谅。圣人之事巽以行权。同许车而不与。类化城而复进。既信彼之非妄。仍疑此之不实。吁嗟七窍一犹未达乎

    净秽土别门第三

稽疑曰。佛说法花经之时五十小劫。但春秋夜明以为释迦生也。正法五百。像法一千。并谓灭度之后。同斯一劫。若西域听法之人。神力促为食顷。则此不听之人。已隔五十小劫。何则初未闻佛神力岂加神力。不加合成煨烬。今既不成煨烬。则是千余年耳。苟知千余非谬。安有五十小劫。若以虽不闻佛神力亦加则佛成道之初大小俱合得果。何止频婆一国十二万人哉。持此相况不加明矣(沙门复礼曰。法花序品云。日月灯明佛说法花经。经六十小劫。谓如食顷踊出品云五十小劫谓如半日今发难在释迦之佛引文兼灯明之事。但取意而直通不依文以反诘者矣)

辩惑曰。佛有真身焉应身焉。真土焉应土焉。真身真土绝名相而独立。应形应国随物感而多状。净者见之谓之净。秽者见之谓之秽。久者见之谓之久。近者见之谓之近。各滞所封罕能达观。故身子睹秽而迷净。空承日月之谈。弥勒执近而疑久。仍生父子之喻。及其按地显庄严之国。下尘比僧祇之寿。执秽之情始去。封近之见方除。然示净所以除秽。秽去而净可留乎。说久所以破近。近亡而久可存乎。非净非秽方为妙土。非久非近始曰真身。然则四十余年者。秽土化身也。五十小劫者。净土报身也。化身迁动。自可以年月测。报体圆常。讵可以时代限。既报化分迹久近殊归。以久难近得无为谬。法花寿量之品。维摩佛国之文。斯义朗然。岂俟多述。惑曰。释迦利见元是化身。娑婆尽野本非净国。耆阇秽国之灵镇。法花化身之妙典。今乃以报身而述化身。将净国而明秽国。其为谬也不亦大哉

释曰。是何言欤。是何言欤。先岂不云乎。净秽久近生于所见。生于所见者同处而异见。非别处而异见也。且释迦一佛也。或以之见久。或以之见近。娑婆一界也。或以之见净。或以之见秽。久与净菩萨上人之见也。近与秽凡夫下乘之见也。若然者秽既娑婆矣。而净得非乎。近既释迦矣。而久得异乎。而云释迦但是化身。娑婆唯曰秽土。义符偏着理异玄同。况乎法花数品灵山一集。初则会二归一。回小道以入大乘。次则三变八方。引秽心而观净土。大乘已入无复小乘。净国已观何有秽国。故始自集分身之佛。至乎说寿量之经。并于净土之中。而演常身之义。故经云。如是我成佛已来甚大久远。寿命无量阿僧祇劫常住不灭。又云。常在灵鹫山。及余诸住处。众生见劫尽。大火所烧时。我此土安隐。天人常充满。故知圣寿遐长。非界尘之能数。妙境安固。岂劫火之所焚。何乃推始起于春秋。以五十小劫为焉有核。未经于水火。将一千余年为指实。不见履霜者必疑坚冰乎

    迷悟见殊门第四

稽疑曰。说法花之时。神光远照他界。说涅槃之日。宝盖广覆大千。未知此方何为不见。若以无缘不得见者。无缘则罪人也。有缘则福人也。达多杀父及母。岂福人哉。而许其出家也。阇王害父囚母。岂福人哉。而照月光三昧也。此地万里为国贤哲相。仍岂无一人有缘何为独隔。不言林放反胜太山乎

辩惑曰。苍旻信广醯鸡瓮游而不见。白日盖明仙鼠昼伏而奚睹。岂资始之有外而照临之不及哉。固以近物为之覆。则不能远察倒情为之惑。则不能顺辩。假使语之曰。有天焉有日焉。天周三百度广而覆下。日径一千里明而照外。瞻彼二虫必以狂而不信也。今未披业障者。何异瓮游乎。未开慧目者。孰非昼伏乎。虽宝盖曾悬百亿四天之上。毫光溥照万八千国之中。而有漏宵昏方驰大梦。无明被覆何阶彻视。若不见则无者。苍旻白日可无耶。若不见而有者。宝盖毫光非有耶。反覆相明言而足矣。况乎鲁史直书。记祥晖于卯夜。孔君多识。推圣德于西方。并纷纶而有据。岂寂寞而无朕。故知君子或默已昭彰而感通。中士若存尚河汉而惊怖。其有饰智凭凌之伍。怀愚混沌之流。将抚掌而大噱。或绝膂而曾毁非其人也。道可虚行者哉。故仲尼体无化之先涉于有。季路问死对之反诘于生。仁义稍捡其性灵。道德粗明其徼妙。然后应真西举像教东来。八万法门吞纳九流而微显。三千宝塔充满四瀛而轮焕。若先霞而后日。类始云而终雨。教之有渐。不亦宜乎。然则有缘无缘者。三乘菩提之性也。福人罪人者。六趣生死之业也。业有轻重性分生熟。性犹生。福虽多而难启。缘既熟。罪虽重而可化。福尚难启。而况于罪者乎。罪犹可化。而况于福者乎。故有远得四禅矜小功而背诞。具行三逆知昨非而回向。回向生于正解。[缶-午+千]解生而罪可灭。背诞兴于邪见。邪见兴而福自亡。福亡永劫而沉沦。罪灭即身而解脱。故语曰。蹈道则为君子。违之则为小人。仁远乎哉。行之即是借以明义。谁曰不然。老子曰。常善救人。故无弃人。常善救物。故无弃物。又曰。人之不善。何弃之有。况大悲平等而有所弃哉。譬夫良工相木名医瞻病。可用而用之。不简木之美恶。可疗而疗之。不择病之轻重。人或问之曰。伊兰恶木也。汝何以用之。迦摩重病也。汝何以疗之。仁将此为是问乎为非问乎。必以为非问也。如来善别机根巧知药病。虽达多行卫顽之恶。阇王有楚穆之罪。然以曾发菩提之心可用也。今兴悔解之念可疗也。可疗而疗之。可用而用之。引使归心化令入道。开其与进之路。塞彼为乱之源。俾有罪者自新于孝慈。无过者守卒于纯至。善权方便。其利博哉。然阇王问道而反迷。自同于林放。夫子知几而仰圣。可比于泰山。贤哲相仍。虽三复而无失。何为独隔。请再思而可矣

    显实得记门第五

稽疑曰。提婆是佛弟。劝阇王害佛尚为天王如来。善星是佛子。罪轻于提婆。何为生入地狱。但害者应重谤者应轻。今乃重者为如来。轻者入地狱。以斯示后。何以安哉。若以善星是化者。后应成佛。有授记乎无授记乎。如有授记。请指言之也。如无授记。安得为化哉。若以善星为真者。何不同之。昆季升天宫以诱之。入地狱以惧之。忍其入狱岂慈悲也。但拯树提于烈火之中。飞巨石于高旻之上。惧旷野之鬼神。伏阇王之醉象。何为于善星也。不若斯以救之哉

辩惑曰。盖闻如来设教有大小二乘。调达所行有权实两事。大乘阐其实。小乘语其权。若晦实论权。有害佛之逆。而招地狱之苦。若废权谈实无破僧之罪。故受天王之记。权也。有报与善星可得异乎。实也。无罪与善星可得同乎。不同非设难之地。不异又无难可设。来论疑旨于何而致耶。况谤害重轻更殊高议。何者夫害虽是逆。或不坏于见。谤则坏见而不成于逆。成逆但婴业障。近招无间之殃。坏见斯断善根。乃受阐提之号。所以诃骂调达唯曰痴人。题目善星则云邪见。断可知矣

又问。善星为真为化者。凡化之为理。必当以混真为妙。真之为事。自然以似化为恒。真化相涉鱼鲁难辩。然则绠短汲深。清泉无以上济。智小谋大。美餗固其停覆。轻而议之则吾岂敢。聊复稽之圣典。匪曰攻乎异端。试论之曰。夫牟尼一代。涅槃为最后之说。迦叶载请。善星是斯下之人。秽溷嗟其永坠。苦狱见其生入。又恶友行恶。报恩已明其是权。善星断善。涅槃不言其为化。岂无为化之理。曾无是化之文。以此而推。真亦可矣。至若广持众部。守筌而讵得鱼。遍习诸禅。为山而已止篑。同石鼠之为技。若飞鸟之能言。虽簉门人还如伯缭。空称佛子更甚商均。中夜披衣。发怖小男之语。通衢扫迹。灭表大人之相。逢餔糟之人言其证道。见食吐之鬼唱已生天。彼何人斯顽之甚也。夫以辩才第一。尚招萤火之讥。智慧无双。未免金师之误。故知有根力解力照往照今俾化者不可逃其真。愚者不能隐其智。斯大圣之分也。非常人之所及也。嗟夫玉毫已翳金口莫宣。但可禀教而为解。庸讵弃文而生意。若斯而已哉。夫可与为善不可与为恶者上智也。可与为恶不可与为善者下愚也。与善而善与恶而恶者中人也。语曰。唯上智与下愚不移。明中人则可移也。故宣父至圣。不回盗跖之心。清河中贤。能变周处之节。今难陀之等者中人也。若善星之辈者至愚也。故可诱可逼。困而学之乃成罗汉。谤因谤果人斯下矣。能作阐提。岂大圣忍其苦哉。盖下愚不可救耳。譬夫厥田上上。讵可使燋种生芽。有渰凄凄。不能遣枯条布叶。岂可间然。于时雨有望于良畴者哉。洎乎力士之慢可降。婴儿之厄可拯。旷野之神可化。宫城之象可伏。连类虽广一以贯之。方于阐提固无等级。故经云。害蚁子有罪。杀阐提无过。尚复引使出家置之左右。譬羸老之马未可先乘。同荆棘之田宁忘后种。知现在之无益。冀将来之有因。毕下趣而向人天。发广心而成福智。是知慈悲之大方便之巧。天地不足俦。阴阳无以测。回向者若子之事父。行莫之大。诽谤者犹臣之叛君。恶不可解。然不解本乎灭趾。莫大始自因心。初有其微卒成其着。枢机之发。可不慎欤

十门辩惑论卷上十门辩惑论卷中

        大慈恩寺沙门释复礼撰

    反经赞道门第六

稽疑曰。提婆达多后为如来者。则是菩萨也。岂有菩萨而劝人害父乎。若业合害者。阇王必应自害。何为待劝而害也。若业非害者。菩萨初无害心。不应劝人令害也。圣人设教何至斯哉

辩惑曰。山非自高。所以高者泽下。夏非自暑。所以暑者冬寒。故水火相革而变生。盐梅相糅而功着。相糅也者相异也。为功则大同。相革也者相反也。在变则咸顺。故可否相济损益相成。殊途而同归。何莫由斯道。详夫大权菩萨住不思议。应物而游。从人之利害。放情而动。忘己之得失。人之利矣。己虽失而行之。人之害矣。己虽得而违之。而大智若愚正言似反。见之者诽毁。闻之者听莹。然则凡夫之行有否有臧。圣人之道或逆或顺。凡夫之行褊。否臧不足以训时。圣人之道弘。逆顺咸可以匠物。顺而匠物者文殊之等也。逆而匠物者调达之流也。惑曰。顺以化人久事斯语。逆而教俗深异所闻。将以书绅希更指掌。释曰。起予者商也。聊为子言之。夫善着则显恶。恶着则明善。必然之分其理不忒。故圣人之用权道也。恶既着矣。善自明矣。恶着俾人之内省。善明使物之思齐。思齐既可以劝善。内省又可以止恶。顺而弘道者亦以止劝也。逆而行事者亦以止劝也。止劝既均矣。优劣可得乎。而人闻师利是圣人。即扣头申敬。谓达多为菩萨。即扼腕不平。斯盖朝三暮四识五迷十。可为受化之人耳。安知为化之理哉。孔子曰。三人行必有我师焉。择其善者而从之。其不善者而改之。人善为师兹理久着。仲尼既称善诱矣。调达何用不臧耶。故经云。由提婆达多善知识故。令我具足六波罗蜜。即其义也。惑人又曰。若顺道不能劝善也。可须反经以劝之。顺道不能止恶也。可须反经以止之。今顺而为化既足矣。何用反而为化乎。释曰。夫二仪覆载四序生成。夏气长羸陇麦。以之憔悴。秋风凄紧岩桂。以之芳菲。春日迟迟。未可使菊华荣曜。冬霜凛凛。讵能遣松贞摇落。惟夫大悲运物。若两仪之覆载。因机设教。犹四序之生成。禀悟各殊。似数物之荣悴。智者因喻而得解。庶几沿浅及深乎。又曰。为恶可以化人者。恶人为恶亦化乎。恶人若已能化者。何用善人为化乎。释曰。恶人为逆。果或赊而未受。大士行权。报在今而必验。今则斯须可睹物恐怖而能悛赊则冥寞难知。人侥幸而冀免。故恶人不足以化物。必俟大权为化焉。然调达始终行事权实双辩。经云。恶友犹是权名。论曰。大宾方为实称。故鹫山会上。天王记十号之尊。奈国经中。地狱比三禅之乐。至仁不遗应同颖叔。小恶无犯岂作潘崇。固以父王定业不移必遇其逆。佛弟因之有劝示受其殃实也。未始劝人权也。令人见劝。既令人见劝也。亦令人见殃也。殃生于劝。劝止则殃息。见劝故怖殃。怖殃而止劝。斯则调达之劝。欲令人不劝耳。令不劝故劝则劝为不劝乎。权有劝尚为不劝。实无劝安得有劝哉。此乃锡类之义本全。同恶之疑可息。仁而能反。兼四子以为师。非道可行。驾一乘而通达。子夏既其默识。师利曾何致疑。介如石焉。岂俟终日矣

    观业救舍门第七

稽疑曰。频婆娑罗首供养佛。佛见提希之时。频婆幽而未死。以佛大悲神力。芥子尚纳须弥。如何不救频婆。令其遇害。至于阇王疮痏特照神光。将入地狱遂延遐寿。于逆子何幸独得延龄。于贤父何幸独不延也。但频婆证果贤王也。应救而不救之。阇王贼臣逆子也。不应救而救之。何以劝将来。何以示人子。颠而不扶焉。用彼相任子害父佛何为哉

辩惑曰。夫业之为理也。大矣哉。深焉不测。广焉不极。眇眇绵绵变化消息。夷兮无形希兮无声。无形无声庶类以生。生极之谓命。习成之谓性。其体也若无而有。其用也不疾而速。方其来也不可排。方其谢也不可止。至若天地之广。阴阳之灵。日月贞明于上。山川纪理于下。幽显异致而云为。动植殊途而布濩。人咸见其然也。而莫知所以然也。故或推之于自然。或付之于造化。或言始生于元气。或云稍长于盘古。或谓中有神我傍兴众物。或执上有梵天下生群类。或道冥为自性。从无形而变有形。或计体是微尘。从不化而生所化。斯皆失其本而迷其末。昧其源而惑其流。所以异见纷驰殊情竞举。岂知业因心起。心为业用。业引心而受形。心随业而作境。六道升降财成而不越。二仪上下剖判而斯分。然则因业受身身还造业。从心作境境复生心。无始无终譬之于轮转。非空非有喻之于幻化。四生易其滋漫。三界难以归根然而业之以善恶分流。报之以苦乐殊应。积善余庆。为善所以致乐。积恶余殃。作恶所以阶苦。若影随形而曲直。虽离朱督绳。不能比其定。若向随声而大小。虽师旷调轸。未可喻其均。不见形直而影斜。岂有善修而报苦。不闻声小而向着。讵有恶成而果乐。亦犹田畯勉职黍稷盈畴。农夫失时茨棘遍野。借使耕而卤莽其事耘而灭裂其业欲望不稂不莠如坻如京。采薜荔于水中。搴芙蓉于木末也。或曰。善为福始恶是罪源。同影向之无违。类耕耘之有报。敬闻命矣。何乃频婆为善翻以祸终。阿阇积衅仍蒙福末。释曰。不亦善乎。而问之也。子闻业之有报也。未闻报之有时也。夫业之感报。有三时不同焉。有见报业者。此身作业即身而受也。有生报业者。今身造业次生而受也。有后报业者。此生未受后后生方受也。初犹禾菽之类也。经时即熟焉。次犹[禾*來]麰之等也。易岁乃登焉。后犹桃李之辈也。积年方实焉。故昔勤今堕者。野无秋实之望。家有岁积之盈。昔堕今勤者。朝无数粒之资。夕有余粮之畜。岂可以见勤者不足谓不足非始于惰乎。见堕者有余谓有余非始于勤乎。冀以象而申意。更借事而明理。曰有二人相与为邻筑室焉。一人先拙而后巧。一人先巧而后废。先拙者筑室甚陋。居而习伎。伎成而思巧。既巧而变其拙矣。先巧者筑室甚精。居而自养。养过而业废。既废而失其巧矣。虽失其巧其屋尚精焉。虽变其拙其居犹陋焉。及乎岁序绵移风雨飘浸。旧宇既废新构聿兴。即工拙所营。精陋复反矣。因斯而谈。身者心之宅。而业之果也。业者心之用。而身之因也。工拙相代者。善恶更习也。旧宇新构者。前身后生也。频婆虽今无遗行而昔有不臧。阿阇虽现见恶人而往修善业不臧。所以遇祸修善。所以延龄其致。可寻何足多怪。来论曰。以佛大悲神力。芥子尚纳须弥。如何不救频婆。令其遇害。释曰。夫业有决定也者。有不定也者。不定则易转。其业可亡。决定则难移。其报必受。频婆定业也。如何可救乎。故良医不能愈命尽之人。慈母不能乳口噤之子矣。然则人而有业。物也无心。无心则我心能制。山大或可入于小。有业则彼业为主。命促不可引而长。今乃以无心而例有心。将有业而齐无业。北辕适越相去。不亦渐遥哉。又曰。于逆子何幸独得延龄于。贤父何幸独不延也

释曰。按涅槃经。频婆娑罗往于毗富罗山游行射猎。周遍旷野悉无所得。唯见一仙五通具足。即敕左右而令杀之。其仙誓言。我于未来亦当如是而害汝命。又云。佛语阇王。汝昔已于毗婆尸佛。初发阿耨菩提之心。窃以驰骋发狂肆虐于五通之上景行。行止归心。于七佛之初。或宿善不亡因忏浣而延寿。或余殃未殄。遭杀逆而非命。非命由乎肆虐。讵是无辜延寿。始乎归心宁称有幸。请修三报之理。当反一隅之惑。又曰。频婆得果贤王也。应救而不救之。阇王贼臣逆子也。不应救而救之。释曰。观无量寿经云。频婆娑罗幽闭置于七重室内自然增进成阿那含。诸经论并云。阿那含者名为不还。更不还生欲界故。涅槃云。阿阇唯见现在不见未来。父王无辜横加逆害。心生悔热遍体生疮。又云。若不随顺耆婆语者。来月七日堕阿鼻狱。详夫幽愤而升上果。虽外凶而内吉。冥目而超下界。虽名死而实生。救之即翻损。任之则自益。至若身疮而心热。罔知回向之路。业深而报近。将坠泥犁之城。救之则为益。任之则为损。斯则观其所应救。救之以为益。察其所应舍。舍之以为利。而曰应救而不救之。所不应救而救之。圣心虽微知之何陋矣。然定报受之而不易。明业之难犯也。重罪悔之而以轻。明行之可革也。行可革。恶人迁善于滥觞。业难犯。善人止恶于探汤。恶止善行即有耻且格。斯盖导之以德也。岂若齐之以刑也。父子咸已进于道。何颠不扶乎。贤愚并可从于化。何来不劝乎。知我者希则我贵矣。在旃在旃

    随教抑扬门第八

稽疑曰。涅槃章门总括群品。不依涅槃恐难成佛。何为赞功德之处。轻于般若法花乎。若以般若舍执着为优。则涅槃为半偈舍身。岂劣于般若也。若以法花证大乘为优。则涅槃以大空为门。岂劣于法花也。法门不二。何为二之哉

辩惑曰。真身寂静岂存言说。至理希微本亡性相。虽无言说。不违言说之道。虽无性相。而为性相之津。譬夫明镜无为。形来而像着。幽谷不挠。声及而向盈。然则众籁参差。无谷不能以玫向。群物络绎。无镜何若而生像。故知形声为之感。镜谷为之应。感应一亏视听兼失矣。窃以如来有无缘大慈。不思弘愿者。明镜幽谷也。众生有闻熏习之种。发菩提之心者。群形众声也。玉毫明而三十二相着镜中之像也。金口发而一十二部宣谷中之响也。自波罗苑内明苦集灭道。坚固林中说常乐我净。其间八藏咸阐三乘竞驰。甘露之味不殊。大云之泽无别。然而小草大草受之者少多。有缘无缘服之者生死。渐顿于焉百虑。半满所以多门。本乎其源莫非一致。故自本而观也。泯然平等矣。自末而观也。森然不同矣。不同所以各解。平等所以一音。一音故法门以之不二。各解故教迹以之非一。若乃演六度之法。谈四绝之理。即有以明空。依空而起行。斯般若之为义也。明七种譬喻。辩三法平等。破二以归一。回小以从大。斯法花之为旨也。弘三点之奥。阐四德之妙。异客出其家珍。新医用其旧乳。斯涅槃之为致也。此并大乘之秘府。方等之妙门。贤圣仰止之崇山。经论朝宗之巨海。得之者咸可以致远。失之者谁能以不泥。来论云。不依涅槃恐难成佛。仁欲谓不依法花般若而可成佛者乎。然则法花是众经之王。般若为诸佛之母。孰见无母而孕子。无王而统人哉。义无优劣断可知矣。来论又云。何因赞功德之处。轻于般若法花乎。夫以随时之义沿革。不可守其常。唯变所适取舍必贵存其会和扁随病而授药。班倕任物而施巧。岂寒温不变规矩有恒哉。况寻绎成文有异来旨。经云。上语亦善中下亦善。金刚宝藏满足无缺。又云。如诸药中醍醐第一。又云。亦如日出放千光明。又云。譬如众流皆归于海。又云。修行是经即得具足十事功德。夫以分流设险。海君为百谷之王。列曜成文。日天作三光之主。金刚宝中之第一。醍醐药中之最上。三语佥善。何句义而非玄。十事以成。何功业而不备。其比兴也如彼。其称扬也如此。静而详校谅已非轻。矧如涅槃。梵本偈逾三万。震旦所译才出十千。法镜开而未全。玄珠得而方半也。惑曰。教迹非一法门不二。辩功德之有无。明经本之广略。怡然理顺矣。但高下相倾长短相形。既法花云。此经第一。余经得非其亚乎。涅槃云。此经尊胜。余经得非卑劣乎。般若云。此法门不可思议。余法门得非可思议者乎。斯义不明。前疑复振也。释曰。夫以利涉大川舟楫为之最。载驰广陆车骑为之先。燕处超然宫观为之长。虽水陆殊位动静异宜。而万国非止一人也。九州非止一地也。故画鹢芳桡周流而莫辍。腾驹绣毂驰骋而未已。跱凤华居寝处而宁废。斯则舟楫未尝不为最。车骑未尝不为先。宫观未尝不为长也。其有局于水乡者。得车即破之。专于山野者。与舟即剖之。身不下堂者莫辩舟车之所用。心务行迈者。罔知栋宇之所适。若斯人者。何足与言于道哉。孔子曰。教人亲爱莫善于孝。教人礼顺莫善于悌。又曰。法象莫大乎天地。着明莫大乎日月。此亦各随其义以称莫善也。以云莫大也。诸经言乎第一者。盖亦从此而明欤

十门辩惑论卷中十门辩惑论卷下

        大慈恩寺沙门释复礼撰

    化佛隐显门第九

稽疑曰。二月十五日。佛将涅槃。促纯陀献食。为灭时将至。又却后三月正应此期。圣众劝请佛云。当灭但佛无虚语。则此灭非虚。何为犊子梵志月余方乃报。佛便似未灭。其故何哉。如其已灭。梵志不应遣报。如其未灭。不知灭在何时。其灭时之经。灭时之日。伫承高旨。可得闻乎(沙门复礼曰。涅槃云。犊子梵志。满十五日得须陀洹果于娑罗林修行二法不久得阿罗汉。遣信报佛。入般涅槃月余之言异乎。吾所闻也)

辩惑曰。原夫佛陀以圆觉为义。涅槃以至寂为体。圆觉者。道无不穷理无不照。至寂者。累无不遣功无不忘。忘功而遣累。不可谓之有。照理而穷道。不可谓之无。然而有以无生无因有立。或亏其一必丧其两。既至寂不可谓之有矣。而可谓之无乎。圆觉不可谓之无矣。而可谓之有乎。不可谓有而不无寂之极也。不可谓无而不有觉之妙也。恍兮惚兮若存若没。窅兮冥兮不灭不生。夫生者法之始兴也。灭者法之初谢也。初谢则本有今无。始兴则本无今有。如来非本无今有也。恶乎而谓生涅槃非本有今无也。恶乎而谓灭有生灭然后有始终。有始终然后有久近。有久近然后分岁月。生灭尚无矣。岁月何寄哉。故舍利问于没生。居士诘而莫对。迦叶疑于坏灭。大师诃而后辩。是知解脱之理。涅槃之性。不可以生灭求。不可以有无取。子何乃以生灭心行而问涅槃实相欤。仁今问涅槃以时日。亦犹量虚空以尺丈。虚空无尺丈。不可以尺丈量。可以尺丈量非是虚空也。涅槃无时日。不可以时日定。可以时日定非是涅槃也。何者夫尺丈生于形质。时日本乎始终。无形质则无尺丈。无始终固无时日明矣。无而致问。何其迂哉。经云。夫如来者天上人中最尊最胜。岂是行耶。又云。如来身者是常住身。金刚之身则是法身。又云。非身是身不生不灭。又云。常法之中虚空第一。如来亦尔。寿命之中最为第一。富哉圣教。画然妙理。自可悟之以真常。奚更疑之以生灭。惑曰。闻真常之义故。甘于夕死。听涅槃之名。尚昧于朝彻。若如来常住不灭者。何故称般涅槃耶。释曰。涅槃有四种。子未闻无住之义欤。夫无住涅槃者。真如妙性为之体。大悲般若为之助。般若故不住生死。大悲故不住涅槃。不住涅槃故虽证而不取。不住生死故虽在而不着。证而不取故有感。所以即兴在而不着。故无缘所以即谢。斯则寂然不动形遍十方。澹尔无思智周万物。应现不疲而寂灭。隐显无恒而常住。岂若声闻离苦永入无余。缘觉厌身长辞有患。形同槁木遽已烧然。心类死灰曾微觉了。均绝圣之独善。违博施之兼仁乎。故涅槃经云。我以久住大般涅槃。种种示现神通变化。又云。大般涅槃能建大义。斯无住涅槃之用也。岂乖真常之义哉。惑人又曰。涅槃之道若常者。何有双林之事耶。释曰。佛有三身之义矣。法身也。报身也。化身也。法身以性净真如为之体。出缠被了为之义。报身以酬因果德为之性。冥真照俗为之业。化身以内依胜智为之本。外应群情为之相。法身犹虚空之性。云蒸则翳雾敛即明。其性本常矣。报身若乘空之日赫矣。高升朗焉。大照其体恒在矣。化身如鉴水之影。沚清则现流浊乃昏。显晦不恒往来无定。至若七莲承足圣业肇而开图。双树恬神能事终而息驾。其中或离经辩志晦明于幼学。或纳采问名同尘于始礼。金轮至而罗七宝。朱鬣腾而出九重。纵神力而降魔凶邪革面。扬辩才而伏众圣贤稽颡。一一国土处处分身。遍他方而不穷。尽未来而无替。斯皆应情之化。鉴水之影。也。亦何伤于涅槃常住之义夫惑人又曰。二身蕴粹而圆常。八相逐情而兴废。是则真为寂静化是权迁。鹤林之事不无犊子之疑伫决。释曰。向辩真化之不一。未明真化之不异。夫化佛者岂他欤。报身圆应之用也。报身者何哉。悲智所成之体也。悲以广济为理。智以善权为业。所以因时降迹随物现身。身迹者用也。悲智者体也。体是其本用是其末。依体起用摄末归本。欲求其异理可然乎。而乃定化体之权迁。异真身之寂静。斯为未得矣。斯为未得矣。然此且明报身起化也。未明化身即法也。化身即法理微矣。还寄影喻而述焉。夫水中之日影也。不从外来不从内出。不此不彼不异不一不无其状不有其质。倏焉而存忽焉而失。像着而动性虚而谧。执实者为妄。知妄者了实。日何谓也。日若从外来者。水外宁在乎。若从内出者。水内先有乎。若言在此者。于彼不见乎。若言在彼者。于此不睹乎。若言是异者。一见有二乎。若言是一者。二见岂一乎。若言是无者。于是可亡乎。若言是有者。求体曾得乎。谓其生生无所从。谓其灭灭无所往。不生矣不灭矣。性相寂然心言路断。斯可谓见水影之实性也。见水影之实性者。可见化身实性也。见化身之实性者。则证法身之体也。故净名经云。佛身者即法身也。又云。如自观身实相观佛亦然。般若云。若见诸相非相。则见如来。又云。离一切诸相。则名诸佛。引而申之类而长之。近取诸身远取诸物。于何不寂灭。于何不清净。是以举足下足。道场触处而无尽。开眼闭眼。诸佛现前而不灭。故须菩提之宴坐常见法身。莲华色之争前。暂窥形相。迷悟之分优劣若此。岂可以有无生灭而见于化身哉。夫知剑者。忘其质器俟其光彩。识马者。略其形色视其骏异。然后切玉似泥。一日千里。反是者。岂曰知剑识马乎。钻仰于法门。研精于佛事。亦犹于是矣。至若闻诞于右胁谓之生。化于北首谓之灭。坐于莲花谓之有。焚于香木谓之无。此盖寻常之流。雷同之见。亦何足以抂于高门欤。经云。持戒比丘不应于佛生有为想。若言有为则是妄语。又云。宁以利刀自割其舌。终不说言如来无常。又云。不可算数般涅槃时及不般涅槃若也。随问而即对。逐事而同执。会经文之同别。定灭时之远近。使二字智聋而不闻。八味口爽而常失。吁可畏矣。非所敢言。惑人率尔而兴。喟然而叹曰。前言之过也。驷不及舌也。尝闻井蛙栖甃。莫辩括地之深。泽鷃枪榆。讵识垂天之广。物既然矣。人亦有诸。至若涅槃四门不生不灭。佛身三种非一非异。比空性而难量。方水影而常妙。并得其所未得。闻其所未闻。而今而后奉之无斁。故知同凡偃卧示迹弥留。出自尘劳之情。何预金刚之体。体唯一相。始终不可措其词。情也多端。前后不可齐其见。遍知示灭之日。梵志遣报之期。存而不论置之莫答者。不亦以是乎。对曰然。子得之矣。余无所隐乎子矣

    圣王兴替门第十

稽疑曰。轮王抚运之日化四天下。又说法花之时。轮王预听。但两仪开辟载籍详焉。唯闻玉环西献。岂见金轮东转。虽缁素有殊而闻见无别。未悟轮王圣躬何为不至于此。若以乘虚来往非人所知。人既不知焉用王也。何不肆觐东后风伯前驱。宝马共天马争飞。金轮与日轮竞曜。千乘万骑杂沓清汉之间。振鼓鸣萧嘈囋丹霞之表。发号令抚茕厘。恤饥寒理冤滞。使轩羲之帝仰霄际以承风。尧舜之君望天衢而慕德。然后下碧空而朝万国。乘白云以礼百神。举玉匮之仙樽。奏钧天之广乐。岂非圣王之盛事欤。又蚩尤作乱追风召雨。共工触山倾天绝地。八年九潦。伊耆致昏垫之忧。铄石流金。成汤有剪发之厄。两汉之末八埏云扰。二晋之间万方鼎沸。而王远游西域。无拯溺之心。遥视东方。无巡抚之意。为圣王者其若斯哉。遂使疑亿兆之心。失人神之望。不知有王耶无王耶。控铁围而三十二相者。其道合然耶不合然耶。倾心远听伫闻嘉旨

辩惑曰。夫以勾芒司春。不能于隆冬发煦。羲和驭日。未常于静夜舒景。故若华照曜。将列宿而分时。兰风披拂。与零霜而别候。寒温甫尔也。昏旦顷焉也。而物既谢。不可以覆追。时未臻。不可以预睹。况乎今昔之辽哉。夫轮王之兴也。七宝应图十善裁化。铁围所界。君天下而光宅。金轮所游。大域中而利往。千马伏轭。自空表而飞来。四龙守藏。从地中而踊出。宝田气色。讵别于寒暑。珠柱光明。莫分于晓夜。家给人足俗阜时雍。下有知于上。上无事于下。至若孕质奇表卜年景历。三十二相。不独于日角珠衡。八十千龄。岂兼于畏神用教。虽巍巍矣荡荡矣。圣王之盛事矣。盖是劫增之日。殊非寿减之辰。求古于今。闻其难得(按诸经论。三千国。土同时而成。成已住同时而坏。坏已空成住怀空各二十劫。如是循环终而复始。于住劫之中。从阎浮提人寿无量岁乃至八万岁。其间有转轮王出兴焉。故俱舍论。轮王八万上杂心论云。劫增轮王出矣)若乃庖羲结网黄帝垂衣。共工乱常蚩尤作暴。并望古非绵邈之代。形今是斯须之间。故皇王继踵。不逢宝马之巡狩。大盗排肩。莫遇神兵之戡剪。唐虞已下从而可知焉。来论云。佛说法花之时轮王预听。释曰。窃以圣人作万物睹。诸佛兴十方萃。是知四兵扈从。宁此界之飞皇。千子陪游。乃他方之圣帝。故彼经偈云。又千万亿国转轮圣王至请原始要终。取其义矣。来论又云。两仪开辟载籍详焉。唯闻玉环西献。岂见金轮东转。释曰。夫载籍之兴本乎书契。书契之作源乎易象。因三才而画卦。布六位以重爻。泽上于天。后圣取而成则。鸟行于地。前哲像以为文。斯乃书契兆之于皇雄。文字成之于仓颉。故云。易之上古是曰羲爻。书之首篇不过尧典。载籍远近昭然可明。而乃谓经史之文详开辟之事。理不然矣。若博采图牒傍存子记。则元神是巨灵所契。昆陵为大帝所居。华胥柱州依稀得其地。容成太上仿佛臻其道。而文物并阙而不论。圣政粗论而不备。但龙师已下之日浅。经诰盈车而未周。人皇已上之岁多。图书数卷而便尽。以时比事。义可通乎。然则昔有圣王。金轮屡其东转。近无哲后。玉环遂以西献。人逐时而兴替。物随人而去来。取类虚舟异夫胶柱者矣。惑曰。若轮王但生于八万岁时者。何故玉毫在家之日七宝咸臻。铁轮当宇之辰百年已减。释曰。有化而为瑞者。有假以为名者。化而为瑞。不君于万国。假以为名。莫征于七宝。故仙人相融金之质。必成十号之尊。如来记献土之童。但王一分之地。铁轮王之事未闻实录矣(或曰佛记作轮王四分之。一者谓金轮王四分之一也。若然者铁轮可非一轮王乎。但言作铁轮王则明矣。何故。须言四分之一乎。夫轮王者降七宝之祥行十善之化何故。始行十恶终无七宝者乎)惑人又曰。皇王者所以理人也。人不自理。故立主以理之。至如二十住劫之初八万增年之极。俗淳和而有道。人朴略而无竞。当斯时也。何用圣王哉。释曰。三界受形。莫离于苦宅。六情对境。悉婴于惑网。是非因而互反。善恶所以相攻。假令有顶地之高升。三灾不及。非想天之寂静。四空为上。苦蕴犹其逼迫。使法尚以驱驰。况乎欲界之人哉。若也闻太古谓无为之极。称遂初言有道之最。此盖醉于巫咸耳。安知真谛之妙欤

沙门复礼曰。言者所以出意。非意也。迹者所以明本。非本也。故大圣之垂教。或迹浅而本深。或为乖而意合。未得其门者。能无岐路乎。但不远而复。斯则善矣。檀越曩构淳因福履遐而日用。今资异气贞襟秀而天挺。蔼君子之松柏。湛人伦之水镜。文场翘楚。称其雅论高才。学肆英髦。许其博闻强记。何其美矣。至若开邃键而探赜。振芳毫而讨论。理尚违于得象。言将涉于非圣。若疑而叙意。异三子而何伤。若谤以为睽。载一车而可怪。然敬寻来翰云。晚披释典捧卷竭诚。斯言讱乎。亦勤之至也。幸甚幸甚。贫道不涯贱质。滥齿玄门。若春露之轻滋。学惭泻器。同秋萤之末景。业谢传灯。夫以闻斯行诸。是仲尼之所释。离乎毕矣。非有若之能对。况一乘妙义三藏微言者欤。涉兔未足以穷深。奔蜂岂期于化大

于时大唐永隆二年岁次辛巳孟秋之朔日也

十门辩惑论卷下

    权文学答书

弟子。权无二敬致书于大兴善寺。礼法师侍者。昔菩萨之问如来断几生命。以佛速灭乃发斯言。岂有十地之人于圣起谤。但为理资索隐义在钩深前致稽疑意亦如此。且宣尼将圣之德。尚问老聃。慈氏次佛之尊。犹询师利。况以下愚之蔽披上圣之文。千门万户触涂多惑。所以罄肝胆露昏曚竭鄙诚请高德。遂引三车之驾开八正之涂。续晨凫之足凿混沌之窍。百年之疑一朝顿尽。方当永遵觉路长悟迷源爇烦恼之薪餐涅槃之饭。请事斯语以卒余年。谨遣尺书敢谢不敏弟子权无二和南


释迦方志

    No. 2088

    释迦方志序

        终南太一山释氏

惟夫大唐之有天下也将四十载。淳风洽而浇俗改。文德修而武功畅。故使青丘丹穴之候。并入堤封。龙砂雁塞之区。聿遵声教。英髦稽首。显朝宗之羽仪。输賝奉贽。表怀柔之盛德。然则八荒内外前史具舒。五竺方维由来罕述。岂非时也。虽复周穆西狩止届昆丘。舜禹南巡不踰沧海。秦皇画野近袤临洮。汉武封疆关开铁路。厥斯以降遐讨未详。所以崆峒问道局在酒泉之地。昆仑谒圣。实惟玉门之侧。至于弱水洞庭。三危九陇。烟然龙勒。沙障黎河。具历夏书。咸图雍部。及博望之寻河也。创闻大夏之名。轩皇之游梦也。初述华胥之国。贰师之伐大宛。定远之开铁门。由余入秦。日磾仕汉。声荣覆于葱岭。帝德亘于耆山。赫奕皇华其徒繁矣。而方土所记人物所宜。风俗之沿革。山川之卓诡。虽陈之油素略无可纪。岂不以经途辽远。游诣之者希乎。以事讨论纵有传说。皆祖行人信非躬睹。相从奔竞虚为实录。何以知其然耶。故积石河源西瞻赤县。昆仑天柱东顾神州。呜砂以外咸称胡国。安用远筹空传缃简。是知身毒之说重译臻焉。神异等传断可知矣。自佛教道东荣光烛汉。政流十代年将六百。輶轩继接备尽观方。百有余国咸归风化。莫不梯山贡职望日来王。而前后传录差互不同。事迹罕述称谓多惑。覆寻斯致宗归译人。昔隋代东都上林园。翻经馆沙门彦琮着西域传一部十篇。广布风俗略于佛事。得在洽闻失于信本。余以为八相显道三乘陶化。四仪所设莫不逗机。二严攸被皆宗慧解。今圣迹灵相。杂沓于华胥。神光瑞影。氤氲于宇内。义须昌明形量动发心灵。泉贞观译经尝参位席。傍出西记具如别详。但以纸墨易繁阅镜难尽。佛之遗绪释门共归。故撮纲猷略为一卷。贻诸后学序之云尔

    释迦方志一部八篇 封疆篇第一 统摄篇第二 中边篇第三 遗迹篇第四 游履篇第五 通局篇第六 时住篇第七 教相篇第八

仰寻。诸佛之降灵也。不可以形相求之。随机显晦故得以言章述矣。然学教者统举为先。傍穷枝叶终非远致。故于篇首摽其致焉

释迦方志卷上 封疆 统摄 中边 遗迹

    释迦方志封疆篇第一

佛之所王土也。号曰索诃世界。即古翻经为娑婆矣。经中所谓忍土者也。谓此土人强识力念。能忍苦乐堪任道器。故佛王之。案此封疆。周轮铁山山外是空空不可测。山下是地地下是金。金下是水水下是风。其风坚实逾于金刚。众生心力同业所感。能持世界不令倾坠。自风以外即是虚空。约此周轮从下而上。至无色穷名为有顶。论其画界从广所经。卒非里数之所度也。且如智度论。从色界天下一大石。经一万八千三百八十三年方始至地。约此上下方维。名为一佛所王土也(即以大千铁围而为封疆之域)

    释迦方志统摄篇第二

案。索诃世界铁轮山内所摄国土则万亿也。何以知之。如今所住即是一国。国别一苏迷卢山。即经所谓须弥山也。在大海中据金轮表。半出海上八万由旬。日月回转于其腰也。外有金山七重围之。中各海水具八功德。其外碱海广于无际。海外有山是铁所成。四周绕之海中可居者。大略有四。即约苏迷山用分方面。东洲名毗提诃。南洲名赡部。西洲名瞿陀尼。北洲名拘卢也。此之四洲亦名四有。人之所居佛之所王。准此傍及铁围海内惟有四洲。苏迷山已上二十八天。并一日月为一国土。即此为量数至一千。铁围都绕名小千世界。即此小千数至一千。铁围都绕名中千世界。即此中千数至一千。铁围都绕名为大千世界。案此三千大千世界。其中四洲山王日月。乃至有顶则有万亿之所。皆为佛之统摄。俱遵声教

    释迦方志中边篇第三

惟夫法王所部则大千之内摄焉。若据成都则此洲常为所住故。此一洲则在苏迷山南之海中也。水陆所经东西二十四万里。南北二十八万里。又依论说。三边等量二千由旬。南边三由旬半。是则北阔而南狭人面象之。又依凡记。人物所居则东西一十一万六千里。南北远近略亦同之。所都定所则以佛所生国迦毗罗城应是其中。谓居四重铁围之内。故经云。三千日月万二千天地之中央也。佛之威神不生边地。地为倾斜故。中天竺国如来成道树下。有金刚座用承佛焉。据此为论约余天下以定其中。若当此洲义约五事以明中也。所谓名里时水人为五矣

所言名者。咸谓西域以为中国。又亦名为中天竺国。此土名贤谈邽之次。复指西宇而为中国。若非中者凡圣两说不应名中。昔宋朝东海何承天者。博物著名群英之最。问沙门慧严曰。佛国用何历术而号中乎。严云。天竺之国。夏至之日方中无影。所谓天地之中平也。此国中原景圭测之故有余分。致历有三代大小二。余增损积算时辄差候明非中也。承天无以抗言。文帝闻之乃敕任豫受焉

夫以八难所标边地非摄。出凡入圣必先中国。故大夏亲奉音形。东华晚开教迹。理数然矣

二言里者。夫此一洲大分三量。二分以北土旷人希。獯狁所居无任道务。一分以南尽于三海。人多精爽堪受圣化。故约道胜大圣都焉。故成光子云。中天竺国东至振旦国五万八千里(振旦即神州之号也。彼人目之)南至金地国五万八千里。西至阿拘遮国五万八千里。北至小香山阿耨达池五万八千里。观此通摄取其遐迩。齐致以定厥中。其理易显

三言时者。谓雪山以南名为中国。坦然平正冬夏和调。卉木常荣流霜不降。自余边鄙安足语哉

四言水者。此洲中心有一大池。名阿那陀答多。唐言无热恼也。即经所谓阿耨达池。在香山南大雪山北。居山顶上非凡所至。池周八百里四岸宝饰。正南当于平地地狱所居。故金刚座东僻至五千里。又池正南当洲尖处。其北当谜罗川即北。又当葱岭北千泉也。上空定约当北辰星。今望第五似如西欹。且天上一寸地下一千。千泉去京八千余里焉。约天无一尺矣。其池北去钵露罗国减千里。东南屈露多国。酉南罽宾国。各千余里。然四海为壑水趣所极。故此一池分出四河。各随地势而注一海。故葱岭以东水注东海。达儭以南水注南海。雪山以西水注西海。大秦以北水注北海。故地高水本注是其中此居海滨边名难夺。又佛经宏大通举事周。博见圣贤义非妄委。于上所列咸符地图。然此神州所著书史。寓言臆度浮滥极多。时约佛经更广其类。都皆芜秽试为举之。水经云。无热丘者即昆仑山　又扶南传云。阿耨达山即昆仑山　又山海经云。南流沙滨。赤水后黑水前。有大山名昆仑丘　又云。钟山西六百里。有昆仑山出五水　案穆天子传云。舂山音钟。又云。海内昆仑丘。在西北帝之下。方八百高万仞。又十州记云。昆仑陵即昆山也。在北海亥地去岸十三万里。此约指佛经苏迷山也

又东海中山名方丈。亦名昆仑

又云。西王母告周穆云。山去咸阳三十六万里。高平地三万六千里

又周穆传述西王母云。去宗周瀍涧一万一千一百里　神异经。昆仑山有铜柱。其高入天围三千里。荣氏注云。柱洲昆仑山东南万二千里有无外山　史记云。昆仑山去嵩高五万里高万一千里郭璞云。高二千五百余里　淮南云高万一千一百里十四步二尺六寸　道经造立天地记云。昆仑山高四千八百里。又转形济苦经云。高万九千里。又云。此山飞浮　又云。昆山南三十里。次第有千昆山。名小千世界

化胡经云。昆山高九重。相去各九千里　又云。高万万五千里

已前儒道两说。虽形量差异莫越昆仑。寻昆仑近山。则西凉酒泉之地。穆后见西王母之所。具彼图经。若昆仑远山。则香山雪山之中也。河源出焉。故尔雅云。河出昆仑墟。郭璞图赞云。昆仑三层号曰天柱。实惟河源水之灵府。案禹贡云。导河自积石者。但据伏流所出处而名之。若讨本源诚有由矣　故佛经云。此无热池东。有银牛口出殑伽河。即古所谓恒河也。右绕池匝流入东南海。南有金象口出信度河。即古辛头河也。右绕池匝流入西南海。西有琉璃马口出缚刍河。即古博叉河也。如上绕池入西北海。北有颇胝师子口出徙多河。即古私陀河也。如上绕池入东北海。案河图云。昆仑山东方五千里名曰神州。亦名赤县。又依书云。河源东北流出葱岭岐沙谷。分为两水。东北支流经于阗南山于国西北出。又东流大河经朅盘陀城东南。又经疏勒国西。又东北至城下。又回流国南五百余里至乌铩国南。又东北至疏勒国北。六百一十里至乌孙界赤谷城。又东二百七十里经姑墨国南。又东六百七十里经龟兹国南。又东三百五十里经乌垒国南。此即汉时都护所治也。西南去疏勒二千一百一十里。东南去鄯善国。千七百八十五里。东北去乌耆国四百里。河又东南三百四十里经渠梨国南。又东二百四十里经黑山国南。此东去玉门关二千六百六十里。河又东经连城注宾城南且末国北合支水。河又东经娄兰地。又东经鄯善国城南。过东北数百里入蒲昌海。其海东面少北去玉门一千三百里。又东北去阳关三百里。此河于蒲昌伏流南而少西数千里。入积石山在羌烧瓽中。书云。积石去昆仑丘。千七百四十里。或云。伏流万三千里。斯诸臆说难以究详。河出积石西南流九屈。东北合流经析支地是为河曲。又东北入塞。过炖煌张棭南。是为河源矣。案此实录以寻河源。穷至无热池所。方为讨极。然此池神居非人所及。又是北天雪山之域。南接中土佛生之地。以处高胜故非边矣

五谓人者。不出凡圣。凡人极位名曰轮王。圣人极位名曰法王。盖此二王不生则已。生必居中。又山川国邑人之依报。人胜则依胜。故此二王居焉。又轮王有四王约统四洲。金轮王者则通四有。银轮三方除北一洲。铜轮二方除西北方。铁轮在南除于三有。言赡部者。中梵天音。唐言译为轮王居处。言四轮王通局。乃殊住必南有也。古翻此洲。云好金地。谓阎浮檀金。在洲北岸海中。金光浮出海上。其傍有阎浮树林其果极大。得神通者方至于彼。今言此洲轮王得名两设其致耳。又一此洲四主所统。雪山已南至于南海名象主也。地惟暑湿偏宜象住故。王以象兵而安其国。风俗躁烈笃学异术。是为印度国。然印度之名。或云贤豆。或云天竺。或云身毒。天笃等。皆传之讹僻耳。然以印度为正。唐无以翻。雪山之西至于西海名宝主也。地接西海偏饶异珍。而轻礼重货是为胡国。雪山以北至于北海。地寒宜马名马主也。其俗凶暴忍杀衣毛。是突厥国。雪山以东至于东海名人主也。地惟和畅俗行仁义。安土重迁是至那国。即古所谓振旦国也。上列四主且据一洲。分界而王以洲定中。轮王为正居中王边古今不改。此土诸儒滞于孔教。以此为中余为边摄。别指雒阳以为中国。乃约轩辕五岳以言。未是通方之巨观也。又指西蕃例为胡国。然佛生游履。雪山以南名婆罗门国。与胡隔绝书语不同。故五天竺诸婆罗门。书为天书语为天语。谓劫初成梵天来下。因味地肥便有人焉。从本语书天法不断。故彼风俗事天者多。以生有所因故也。胡本西戎无闻道术。书语国别传译方通。神州书语所出无本。且论书契可以事求。伏羲八卦文王重之。苍颉鸟迹其文不行。汉时许慎方出说文。字止九千以类而序。今渐被世文言三万。此则随人随代会意出生。不比五天书语一定。上以五义。以定中边。可以镜诸。余如隋初魏郡沙门灵裕圣迹记述

    释迦方志遗迹篇第四

自汉至唐往印度者。其道众多未可言尽。如后所纪。且依大唐。往年使者则有三道。依道所经具睹遗迹。即而序之。其东道者从河州西北。度大河上曼天岭。减四百里至鄯州。又西减百里至鄯城。镇古州地也。又西南减百里。至故承风戍是随互市地也。又西减二百里。至清海。海中有小山。海周七百余里。海西南至吐谷浑衙帐。又西南至国界名白兰羌。北界至积鱼城。西北至多弥国。又西南至苏毗国。又西南至敢国。又南少东至吐蕃国。又西南至小羊同国。又西南度呾仓去关吐蕃南界也。又东少南度末上。加三鼻关东南入谷。经十三飞梯十九栈道。又东南或西南。缘葛攀虅。野行四十余日。至北印度尼波罗国(此国土吐蕃约为九千里)其中道者。从鄯州东川行百余里。又北出六百余里至凉州。东去京师二千里。从凉西而少北四百七十里至甘州。又西四百里至肃州。又西少北七千五里。至故玉门关。关在南北山间。又西减四百里至瓜州。又西南入碛三百余里至沙州。又西南入碛七百余里至纳缚波故国即娄兰地亦名鄯善。又西南千余里至析摩陀那故国。即咀末地。又西六百余里至都罗故国。皆荒城耳。又西入大流沙行四百余里。至　瞿萨呾那国东境(即汉史所谓于殿国也。都护所居汉之所守。东去长安九千六百七十里)其关名尼壤城彼土自谓于遁国也。周四千余里。沙碛太半寺有百余。僧出五千大乘学者。从关至媲摩川二百余里。有媲摩城中有栴檀立像高二丈余。极多灵异光明。疾者随痛以金薄帖像上便愈。其像本在憍赏弥国。是邬陀衍那王所造。凌空至此国。北曷劳落迦城有异罗汉。每往礼之。王初不信以沙土坌罗汉。乃告敬信者曰。却后七日沙土满城。于后二日乃雨宝满街。至七日夜果雨土填城。略无遗人。其先告者。预作地穴从孔而出。东趣媲摩像亦同至。有记云。法灭之时像入龙宫也。其曷劳城今为大堆王欲掘宝必遭风变。又于媲摩城西行三百三十里。方至国城王都。南十里有大寺先王所立。西南十余里寺有夹纻立像。从屈支国来。昔此有臣于彼礼敬。臣还本国遥念无已。像遂夜至乃舍宅为寺。都城西三百余里勃伽夷城。有坐像高七尺相好无比。首有宝冠光明时现。都城西百六十里。路中大碛惟有鼠壤形大如猬毛金银色。昔凶奴来寇。王祈鼠灵乃夜啮人马。兵器断坏自然走退。都城西五里许寺有浮图高百余尺。多现光相王感舍利数百粒。罗汉以右手举浮图。安之函内。乃下之无倾动也。都城西南十余里有瞿室[飢-几+夌]伽山(此云牛角)有寺像现光明佛曾游此为天人说法。记其建国崇学大乘。山岩石室有一罗汉。入灭心定待慈氏佛。数百年前崖崩塞户。其国南界接东女国。从国城西越山谷。行八百余里至

斫句迦国(即沮渠也)南境其国周千余里。佛寺十余僧徒出百。学大乘者。国南有山立多罗塔。松泉流茂石室深净。有三罗汉现入灭定。须发恒长僧常剃之。五印度僧有证果者。多止此室。又北减三百里方至都城。周十余里山阜连属临带两河。又于国西北。上大沙岭度徙多河。五百余里至

佉沙国(即疏勒也)周五千余里寺数百僧数万。习小乘有部。地多石碛其俗生子押头匾[匚@虎]。从此南行山野石碛。五百余里至

乌铩国。周千余里都城周十余里。南临徙多河信佛法。寺十余僧减千人习小乘学。城西二百余里至大山。岭上有塔。数百年前山崖自崩。中有比丘冥目而坐。形甚伟大须发下垂。覆于肩面。国王以酥油灌之击揵捶。比丘高视曰。我师迦叶波也。今始乃闻已涅槃耶。又问释迦佛出世耶。告云已灭度矣。即升空化火焚身。其土出白瑿青玉等。从国城西度河登葱岭。东岗八百余里至福舍。其地在四山之中方百余顷。无树木有细草。缘如别说。又西南踰大岭至

朅盘陀国。周二千余里都城周五十余里。北背徙多河敬佛法。寺十余僧五百余。人小乘有部。其国东南大石室二口。各一罗汉入灭心定。经七百余岁。其须发生年别为剃。又西北行三百余里。方至王都。东南临徙多河山岭连属。又西少南登山。冰雪五百余里至波谜罗川。东西千余里南北百余里。或狭无十里。据南北大雪山间。地碱卤多石。草木希少绝无人住。川南越山有钵露罗国。此川在大葱岭上。赡部一洲地最高也。中有大龙池。东西三百余里。南北五十余里大卵出焉。其水西流至达摩悉帝国东界与缚刍河合。故此已西水并西流。东出一流。东北至佉沙国西界。与徙多河合。自此诸水皆东流也。龙池正南当无热池。北当千泉川。南当池大岭。名婆罗犀罗。南北三四百里。山地极高。池北即大葱岭也。水经云。高可千余里两边渐下。南北竖岭行数极多百余条矣。多有山葱崖险葱翠。因以名焉。岭南接大雪山。北至千泉。应有二千五百许里。东极乌铩西达活国。应三千余里。又从川西南入山险。七百余里至

商弥国。周二千六百里。土出雌黄国人信佛寺有二所僧亦少耳。北越达摩悉帝大石山。至

尸弃尼国。周二千余里山碛连野。又南越山河

至达摩铁悉帝国(一名镬侃国一名护密国)即睹货罗之故地也。在两山间。东西一千五百里。南北减百里。或狭不踰十里。东临缚刍河。寺有十余僧数盖少。城寺石像上。悬金铜圆盖众宝饰之。人有旋绕盖亦随转。人止便止。四周石壁莫测其然。有说圣力使之。或谓机关之秘。又西南登山入谷五百余里。至

屈浪拏国亦故地也。周二千余里少有信向。又西北踰岭三百余里。至

淫薄健国亦故地也。周千余里都城十余里。又西北山谷行二百余里。至

钵铎创那国亦故地也。周二千余里。都城山崖上周六七里。寺有四所僧亦少耳。山谷西行二百余里。至

呬摩呾罗国亦故地也。周三千余里山川相半。坚城数十。西越山谷三百余里。至

讫栗瑟摩国亦故地也。东西十余里南北三百里。都城周十五里。北至

钵利曷国亦是故地。广百余里南北三百余里。都城二十余里。又从讫栗国西越峻入洞。经川城三百余里至

瞢健国亦是故地。周四百余里都城周十六里。北度河至　阿利尼国亦故地也。周三百余里带缚刍河两岸。大城周十五里。东渡河至　遏罗胡国亦故地也。北临前河周二百余里。大城周十五里。又从瞢健国西行百余里。出葱岭西头也寻山而下至。于活国亦是故地。周二千余里王城周二十余里。其王突厥也。铁门已南诸小国多属突厥。地安平俗多信佛。寺十余僧数百。大小兼学。西至

縳曷国四五百里。东南越山谷诸城三百余里至

阔悉多国亦是故地。国周减千都城十余里。山多川狭极风寒。僧寺三所众亦少耳。东南入谷越岭度诸小城四百余里。至安呾罗缚国亦是故地。周三千余里。王城周十五里属突厥。寺有三所僧有数十。有育王一塔。山阜连属极寒厉也。从此西南上大雪山。婆罗犀罗岭东头。经三日行又至极顶。通望赡部一洲。诸山并皆四下。又寻岭下行亦三日。极峻曲谷凿冰而度。西经迦毕式国边城小邑数十。又西南数百里方至王都。又西少南一千三百里。越山川至　弗栗恃萨傥那国。广二千余里南北千余里。王城周二十余里信佛法。从此南行五百余里至

漕矩吒国(亦曰早利)周七千余里王城周三十余里。山川相半寺有百数。僧徒数万皆学大乘。育王塔十所。天祠数十计多外道也。土宜郁金香草。出兴瞿草生罗摩。印度川南境[禾*苗]那呬罗山。王城东南二千余里。至西印度伐刺拏国。方合北道南趣佛国

其北道入印度者。从京师西北行三千三百余里至瓜州。又西北三百余里至莫贺延碛口。又西北八百余里出碛至柔远县。又西南百六十里至伊州。又西七百余里至蒲昌县。又西百余里至西洲。即高昌故地。汉时宜禾都尉所治处也。后沮渠凉王避地于彼。今为塞内。又西七百余里至

阿耆尼国(即乌耆也)东西六百余里。南北四百余里。都城周六七里。僧寺十余。二千余人。并学小乘说一切有。戒行精勤食三净肉。从此黑岭胡类群分。重财轻义无礼无敬妇尊夫卑良贱一等。吉素凶皂以为服制。又西南行二百余里。踰一小山越二大河。川行七百余里至屈(居勿反)支国(即丘慈也)东西千余里南北六百里。城周十七八里。寺有百余僧五千余。并学小乘说一切有。如上三净俗大信佛。王城民宅多树像塔不可胜记。东境大城中有天祠。池龙时出。与牝马合而生龙驹。初生[怡-台+龍]悷子方驯驾。故国多善马。近王名金花者。感龙驭乘王。欲终时鞭触其耳因即潜隐。与人妇通生子骁勇。王构突厥杀此城人故令空荒。城北四十余里东昭怙厘寺。佛堂中有玉石方二尺。上有佛足迹。长尺八寸广六寸。斋日放光。王城西门外路左右。有立佛各高九十余尺。于此建场五年一会。西有阿奢理贰寺唐言奇特也。昔王外游观礼圣迹。母弟留守因自割势为防谗构。王深异之弟后遇人犍五百牛遂愍赎之。慈善根力男形欻生遂不入宫。王讶奇特故因置寺。又西经小碛六百余里至

跋禄迦国(古名姓墨又名函墨)东西六百余里。南北三百余里。王城周五十里。寺数十僧千余人并小乘学。西北行三百余里。度石碛至凌山。即葱岭北原也。水多东流。此路不得赭衣持瓠及声叫。有犯者龙能飞风雨沙。遇必皆没。山行自西四百余里至大清池(又名热海亦名碱海)周千余里东西长。四面有山行人祈福。又西北五百余里至素叶水城。周六七里商胡杂居。已西数十孤城亦尔。又西四百余里至千泉。泉涌多出方二百余里。南面雪山三垂平陆。又西百五十里至呾逻私城。又西南二百余里至恭敬城。又南五十里至

笯(奴故)赤建国。周千余里。又西二百余里至赭时国(唐言石国)周千余里西临叶河。又东南千余里至悚(敷世)捍国。周四千余里山周四境。又西行千余里至窣睹利瑟那国。周千四百里东临叶河。叶河出葱岭北。西北流又西北入大碛。应五百余里至飒末建国(唐言康国)周千六百余里南北狭。都城周二十余里处极险固。自此东南至弭末贺国(米国也)周绕四五百里东西狭。又西北至劫布咀那国(曹国也)周千四五百里东西长。又西三百余里至屈霜儞迦国(何国也)周同曹国而东西狭。又西二百余里至喝捍国(东安国也)周千余里。又西四百余里至

捕捍国(中安国也)周千七百余里东西长。又西四百余里至伐地国(西安国也)周四百余里。又西南行行五百余里至货利习弥国。顺缚刍河两岸东西可三十里。南北五百余里。又从飒魅建国西南行。三百余里至

羯霜那国(云史国也)周可千五百里。又西南二百余里入大山。山路绝险又少人物。东南山行三百余里至铁门关。左右石壁其色如铁。铁固门扉悬铃尚在。即汉塞之西门也。出铁门关便至

睹货逻国(古云吐出罗也)之故地也。南北千余东西三千余。东拒葱岭。西接波斯。南大雪山。北据铁门。缚刍大河中境西流。其中自分二十七国。僧以十二月十六日安居。由温热多雨故也。顺河北下至呾密国东西六百余。南北四百余。王城周二十余里。寺十数僧出千人。大有窣睹波(即古塔之别名如偷婆等)佛像灵异。又东至赤鄂衍那国。东西四百南北五百余。王城周十余里。寺五僧少。又东至忿露摩国。东西百余南北三百余。王城周十六七里。寺有二所僧百余耳。东至愉(朔俱)漫国。广四百余从百余里。王城周十余里。寺二所僧亦不多。西南临缚刍河。便至鞠和衍那国。广二百余从三百余。王城十余里。寺三所僧百余。又东至镬沙国广三百余从五百余。王城周十六七里。又东至

珂咄罗国。广从千余里。王城周二十余里。东接葱岭至拘谜陀国。广二千余里从二百余里。据大葱岭之中。王城周二十余里。西南临缚刍河国。南接尸弃尼国。南度此河至达摩悉帝等国。如前中道所引也。又从铁门南而少东。五百余里至(缚喝国。一道拘谜西南至)嚩伽浪国。广五十余里从二百余里。都城十余里。又南至纥露悉泯健国周千余里。都城周十五里许。又西北至忽懔国周八百余里。都城周十五里余。寺十余僧五百。又西至缚喝国广八百余。从四百余。北临缚刍河王城周二十余里。俗美其国詺为小王舍城。寺有百余僧二千余人。并小乘学。城外西南有纳缚(此云新也)寺在雪山北。作论诸师赞重此寺基业不替。像蓥名珍毗沙门像卫之。突厥叶护欲袭寺取宝。屯军寺侧夜梦天王长戟贯胸。可汗心痛因尔便死。堂中有佛澡灌受可升余。杂色炫耀金石难名。又有佛牙长寸余广八九分。色黄白而光净。佛扫帚者用迦奢草。长二尺余围可七寸。杂宝饰柄。三物斋日。法俗所感放大光明。有大浮图高二百余尺。金刚泥涂以宝庄之。有佛舍利时放神光。又诸罗汉入涅槃者示通立塔。虽有证果不现通者则不封树。王城西北五十余里有提谓城王城正北四十余里有波利城。各有浮图高三丈许。即释迦开元献糗长者发爪之所建也。佛以僧伽胝郁多罗僧僧却崎。又覆钵竖锡杖次第安布。立塔仪式令依崇建王城西七十里。迦叶波佛时所建浮图高二丈余。又从大城西南入雪山河三十余里。至锐末陀国广五六百里。纵百余里。王城周十余里。又西南行三百里至胡寔建国。广五百余从千余里王城周二十余里多山川。又西北至呾刺健国。广同前从五十余里。王城十余里西接波刺斯国界。又缚喝国东至忽懔国。于此东南至纥露悉泯健国。千余里于此北近缚伽浪国。东西五十余里。此国东北接活国。又从缚喝国南百余里至揭职国广五百余从三百余。都城周五里许。寺十余僧三百余人。并小乘学。陵阜相连东南入大雪山。六百余里出睹货罗故地。又至梵衍那国。广二千余从三百余里。在雪山中城依岩险。寺有数十僧数千人。学小乘出世部。王城东北山阿有大石佛。高一百五十尺。金宝庄严。又东寺左有鋀石释迦立像。高百余尺。分身别铸合成。立之城东三里。寺有涅槃卧素佛。长千余尺亦金宝庄之。东南二百余里度大雪山东。寺有佛齿及劫初独觉齿。长五寸余广减四寸。又有金轮王齿长三寸广二寸。又有商诺迦缚娑(即商那和修传法第三师)大阿罗汉铁钵。受九升许。并九条僧伽胝绛赤色。设诺草皮之所绩成。以其先世于解夏日。持此草施僧福力所被。五百中阴身生恒服之。从胎俱出逐身而长。阿难度时变为法服。受具已后又变为九条。其齿钵等并金缄之。罗汉证灭入边际定智愿力故。留袈裟待遗法尽。方乃变坏今已少损。信有征矣。大雪山东至小川泽东入雪山。踰黑岭至迦毕试国。周四千余里。北背雪山三垂黑岭。都城周十余里。寺有百余。僧六千余人。多学大乘。其王信佛岁造丈八银像自修供之。天祠数十异道千余人　王城东三里北。山下有大寺佛院。东门南大神王像。右足下有大宝藏。近有外王逐僧欲掘。神冠中鹦鹉鸟像奋羽鸣呼地动。王军皆仆起谢而归。寺北岭上有数石室。亦多藏宝。欲私关者。药叉变为师子蛇虫。来震怒之。室西三里大岭上有观自在像。诚愿者像示妙身。安言行者。城东南三十余里。曷逻怙罗寺。大臣所造以名目之。浮图高百余尺。昔臣夜梦令造浮图。从王请舍利也。及旦至宫。有人持舍利瓶。臣留舍利令人先入。乃持瓶登塔覆钵自开。安舍利讫。王使追之石已合矣。斋日放光流出黑油。夜闻音乐。城西北二百余里。大雪山顶有龙池。山下为龙立寺。塔中有佛骨肉舍利升余。有时烟起或如火猛焰。渐灭之时方见舍利。状如白珠绕柱入云还下塔中　城西北大河南岸。古王寺中有佛弱龄龀齿长一寸余　又此东南往古王寺。有佛顶骨一片。广寸余色黄白。发孔分明佛发青色。螺旋右萦。引长尺余卷可寸许

又西南古王妃寺。金铜浮图高百余尺。佛舍利升余。每十五日夜放光绕盘晓入塔中

城西南比罗婆络山(云象坚也)顶。盘石上起塔高百余尺。舍利升余。山北岩泉是佛受山神饭已。漱口嚼杨枝。因生今为茂林。寺号杨枝也。又从龙池东行六百余里。越雪山度黑岭。至北印度界。已前诸邑并名胡国。至此方合中间道也。其地名曰　滥波国(北印度所摄也。入天竺婆罗门地也)其五印度之境。周匝九万余里。三垂大海北背雪山。北广南狭如半月也。七十余国同一王命　滥波国者。在无热池西。倚北胡活国。东南三垂黑岭。北约雪山都城周十余里。寺十余僧数亦少。多学大乘。天祠数十异道特多。东南百余里踰大岭大河。至那伽罗曷国(属北印度古花氏城)广六百余长二百余里。山周四境都城周二十余里。寺多僧少。天祠五所。异道百人

城东二里有石塔高三百尺。编石突起雕镂非常。此即昔时值然灯佛。敷鹿皮衣发布掩泥之地也。经劫犹存。无忧王重法建此石塔以志之。每于斋日天辄雨花大众集观。西有佛寺次南小塔。是掩泥处。王避大路遂僻建立。城内大塔故基旧有。佛齿别塔高三丈余。云从空来既非人工。寔多灵异。城西南十余里有塔是佛自中印度陵空来降迹处。次东有塔。是昔值然灯佛买花处　城东南二十余里小石岭上塔高二百余尺。西南深涧瀑布飞流悬崖。东岸石壁大洞穴是龙王所居。门径狭闇。昔佛于此化龙留影。焕若真形。至诚请者乃暂明现。窟外方石有佛足迹轮相发光。窟西北隅塔者佛经行处。又侧发爪塔。又说蕰界塔。窟西大盘石上。有濯袈裟文。城东南三十余里有醯罗城。四周险固中有重阁。上安佛顶骨。周尺二寸其色黄白。发孔分明欲知善恶。香泥印之随心而现。有佛髑髅状如荷叶。色同顶骨。有佛眼睛大如奈许。清白映彻。并七宝小塔盛前三迹。又以宝函盛而缄封。有佛大衣细毡黄色置宝函中。微有坏相。中有佛锡杖白铁作环栴檀为笴。宝筒盛之。近王恃力将入宫中。寻复故处斯五圣迹。王令五净行者执侍掌护。有须见者税一金钱。请仰税五科宝乃重观礼弥繁阁西北塔小而多灵。人以手触其上。铃震动。自此东南山谷中行五百余里至健陀逻国(北印度也)广千余里长八百里。东临信渡河。都城周四十余里。少空荒寺有十余。天祠百所异道杂居　城内东北故基是佛钵宝台经数百年。今在波斯王宫供养。城东南八九里卑钵罗树。高百余尺枝叶蒙密。昔四佛座下见有坐像。传云。贤劫诸佛皆坐其下。昔释迦如来于此坐已告阿难曰。后迦腻色迦王集吾骨肉在此。王后在南建塔基周一里半。金铜相轮二十五重。或云。四十层者举高五百五十尺。有舍利一斛。初有化牧牛人。林间造三尺小塔。王掷弃之。乃于大塔第二级下。石基之侧半现小塔。疾者归愈。其大塔东面石陛上。昔有金色蚁大如指如麦。相从啮石壁文如镂。厕以金砂作二加趺佛像。高四五六尺。又于南面石陛。画佛丈六之形。昔有二贫人。各施一金钱共画一像。请现神变。像即现胸以上。分为两身。下合为一。次南百余步白石佛像高一丈六尺。面北放光夜出绕塔。贼欲盗物像出迎之。贼退像还。大塔左右小塔数百。庄工极巧香音两异。仙圣旋绕。佛记此大塔。七烧七立佛法方灭。已烧至三今现营构。西有故寺并前王所立。诸大论师世亲菩萨。如意论师胁尊者等。造毗婆沙处。寺东北五十余里渡大河。至布羯逻伐底城。周十四五里。东有四佛说法塔。无忧王建之。高数百尺雕镂希世城北五里故寺东塔高数百尺。即菩萨舍千眼处。东有石塔高百余尺。梵释初作妙珍蓥饰。佛灭宝变金为石也　又西北行五十余里塔者。是佛化鬼子母处　又北五十余里塔者。是商莫迦菩萨(此云睒也)被王射处。又东南约二百里。跛鲁沙城北东二十余里。弹多落迦(即檀特也)山岭上塔。是苏达拏(云善牙也)栖隐之所。婆罗门捶男女处。流血涂地。今诸草木皆同绛色。岩间石室妃习定处　又西北行百余里。越小山至大山。南有一寺塔。僧学大乘。昔独角大仙为女乱处。沙城东北五十里大山。有大天祠。祠东南行百五十里。至乌铎迦汉荼城。周二十余里。南临信渡河。从此城北越山行六百里至

乌仗那国(北印度之正国也。古谓乌长)山谷相连周五千里。昔日轮王苑也。土宜郁金香。夹苏婆窣堵河。王城周十四五里。寺有一千四百僧有一万八千。并大乘学。今多荒少其习大乘。统文略义律仪传训有五部焉。一法密部。二化地部。三饮光部。四说一切有部。五大众部。天祠十余异道杂居　王都瞢揭厘城。其东五里大塔多瑞。是佛昔作忍仙为羯利(此云斗诤)王支解之处。城东北二百六十里。入大山至阿波逻龙泉。即前河源也。派流西南春夏合冻晨夕飞雪佛昔化暴龙。金刚以杵击崖。龙怖归依。请佛放雨乃许之。令人收粮。十二年一雨水灾。又泉西南三十余里。水北岸大石上佛伏龙已。留迹示之随心长短。顺流三十余里。有佛濯衣石袈裟文如镂。城南四百余里。醯罗山谷寻水逆流。东上花果缘崖。或闻諠话音乐声。方石相接。是佛昔闻半偈舍身处。城南二百余里。大山侧有摩诃伐那寺(此云大林)佛昔为萨缚达罗王(即一切施也)失国避地为贫人。故令缚送处。寺西北下山四十余里。有寺塔高百余尺。侧方石上佛足迹相放光照寺。为天说本生处塔下有石黄白津腻。是佛昔为闻法折骨写经处　又西七十里塔。是佛昔为尸毗迦王(此云舆也)割身代鸽处　又西二百余里。珊尼罗闇川萨裒杀地(言蛇药也)寺塔高八十尺。佛昔为帝释身作大蟒僵死。以施贫疫处

侧有苏摩塔。是佛变为苏摩蛇啖者病愈事。川北崖塔病求多愈。又侧有涌泉。佛昔为孔雀王。[此/束]啄而出用救疾处　城西南七十里大河东。塔高六十尺。是嗢呾罗犀那(言上军也)王所造。佛令以舍利与王分在河滨立塔。王以白象负归象变为石。城西五十余里渡大河。有卢醯呾迦塔(言赤也)高五十余尺。佛昔为慈力王。刺血饮五药叉处　城东北三十里。遏部多(言奇特也)石塔高四十尺。佛为人天说法。塔从地出现即存焉　又西渡大河四十里寺精舍有阿缚虑枳抵(云观也)伊湿伐罗(云自在也)菩萨像(即观世音者)感灵远照此西百五十里山岭。龙池周三十余里。王城东北踰山谷。逆上信渡河。途路极险。乘緪栈梁锁杙蹑蹬。千有余里至达丽罗川。鸟仗那旧所都也。大寺中有刻木梅呾丽耶(古云弥勒唐言慈氏)菩萨像。金色晃朗高百余尺。末田底迦(即末田地)阿罗汉所造。以通力引匠升睹史多(即兜率也)天。三返观相乃成其好。自有此像法方东流也。东行越岭逆信渡河。履险飞梁五百余里渡河。又东渡缚刍河登危至

钵露罗国。周四千里大雪山中。东西长寺数百。僧数千。学师戒行多滥。其国非印度所统。多冰雪其土出金如火色。北对婆罗犀罗大岭。还从健驮逻国。乌铎迦城南。渡信渡河。广四里许。西南流清澄如镜。毒龙恶狩窟穴其中。有持舍利宝花者船多沉没。渡河至呾叉始罗国(北印度也)周二千余里。都城周十余里。寺多增少并大乘学

城西北七十余里。有伊罗钵龙池。周百余步。池东南三十里。两山间塔高百余尺。佛昔记慈氏兴世。四大藏者此地出一。故有振动。斯周百步曾无一摇。有欲发者地振人仆。城北十二里塔于斋日常放神光。仙花天乐。近有癞者。塔于礼忏除秽涂香。不久便愈身又香洁。昔佛为战达罗钵刺婆王(云月光也)以头施处。凡经千施即塔。名月光也　城东南山塔高十丈许。决目王所治育王所造。又东南越山谷七百余里。至

僧伽补罗国(北印度也)周三千五百里。西临信渡河。大城周十四五里。城东五十里。有石塔高二十余丈佛所游处。池沼十余。四色莲花弥覆其内

从此南返至呾叉始罗国北界。渡信渡河东行二百余里。渡大石门。是摩诃萨埵王子舍身饭虎处。东有寺僧百余。又南百五十里石塔者。萨埵以竹自刺血啖兽处。地及草木今犹绛色。次北石塔高二十余丈。放光开信病归多愈。又东五十余里。孤山有寺塔高二百余尺。僧徒二百人并大乘学。佛昔化药叉不食肉处。又东南山行五百余里。至

乌剌尸国(北印度也)周二千余里。山阜相属。都城周十八里。不信佛法。属迦湿弥罗。有佛塔高二十余丈。育王所造。有寺僧少学大乘教。又东南登山铁桥千余里至

迦湿弥罗国(北印度也古曰罽宾)周七千里四面负山。虽有门径狭而劣通。城西临大河。长十三里广四里许。寺百余僧五千余人。土出龙种马郁金火珠。有四浮图各有舍利一升余。佛灭后第四百年。胁尊者年八十方出家证无学。将五百罗汉来此造十万颂。邬波弟铄释素呾缆藏(即优婆提舍论。修多罗藏。异名也)次造十万颂毗奈耶毗婆沙论。次造十万颂阿毗建摩论。凡六百六十万言。备释三藏。新城东南十余里故城北大山阳寺塔。僧徒三百人佛牙长寸半。色黄白斋日便放光。又南十五里有观自在菩萨立像。有愿见者断食便睹。王城西北二百余里至商林寺

城西五百十里大河北接山。有寺僧百余人。从此西南越山行七百余里至。半笯蹉国(北印度属罽宾)周二千余里。寺有五所多山川。东南行四百余里至遏逻阇补罗国(非正北印度乃荒服国也)周四千余里。都城周千余里。寺十所僧甚少。天祠一外道甚多。自滥波达此形体鄙薄。非印度之正境也。从此下山东南行。并是大川达远无畔。惟以河国而分界部。虽有小山并是孤住。自此以北通连雪山。东达神州凉部以南诸雪山也。案此山亦即赡部之巨镇地者。于此城东南下平。渡水行七百余里。至

磔迦国(北印度也)周万余里。东据毗播奢河。西临信渡河。都城周二十余里。俗少信佛多事天神。寺有十余天祠数百。城西南十五里奢羯罗故城。寺塔高二十余丈。昔四佛说法经行处。又西北六里许。塔高二十余丈。亦四佛说法处　新都城东北十余里。石塔高二十余丈。多有舍利斋日放光。东行五百余里至

那仆底国(北印度)周二千余里。都城周十四五里。寺十天祠八。城东南五百余里。至阇林寺周二十余里。佛舍利塔数百千区。并石室等。僧有三百人。学小乘说有部也。德行清高小学之博。贤劫千佛并此说法。释迦灭后第三百年。迦多衍那(迦栴延也)于此造发智论。寺塔高二十余丈。有四佛行坐迹处。从此东行百五十里至阇烂达那国(北印度也)东西千余。南北六百里都城周十余里。寺有五十。僧二千余人大小专门。天祠三所外道五百人。东北越山七百余里至

屈露多罗国(北印度也)山周四境。都城周十四五里。寺二十余僧千余人多大乘学。天祠十五异道杂居。出火珠雨石。俗瘿且尰。城内有塔记佛曾游于此说法。自斯北行近二千里。山路危险至洛护罗国(北印度也)又北山行二千余里。雪寒更甚。达秣逻娑国(又名三波诃北印度摄)又从窟露罗南行七百余里。越山济河至

设多图卢国(北印度也)周二千余里西临大河。都城十七八里。佛法大盛城内外寺十所僧亦少耳。城东三里塔高二十余丈。育王所造。傍有四佛行坐迹。自此西南行八百余里。至波狸夜呾罗国(入中印度也)周三千里都城周十五里。寺有八所僧亦少耳。俗信外道。天祠十所异道千余。土有稻种六十日收。东行五百余里至

秣菟罗国(中印度也古云摩偷罗)周五千余里都城二十余里。寺二十余僧二千余人。大小兼学。天祠五所异道杂居。土植庵没罗果。小者生青熟黄。大者始终青色。城中三塔。四佛遗迹甚多。及舍利子。没特伽罗子(谓目干连也)满慈子(富娄那也)优婆厘(优波离也)阿难陀。罗怙罗。曼殊室利等诸塔。每三长月六时。诸僧尼集阿毗达磨众。供养舍利弗塔。习定众供目犍连塔。诵经众供满慈塔。毗奈耶众供优波厘塔。尼众供阿难塔。未具众供罗怙罗塔。大乘众供诸菩萨塔。寻斯诸塔不必遗身。但立像设供用呈心造。如罗怙文殊未取灭度则可知矣。城东六里有山崖寺。是尊者乌波鞠多(云近护也)之所造也。有佛指爪塔。寺北石岩室高二丈广三丈。细筹四寸填之。近护导夫妻俱证罗汉者。送一筹乖此不在室记。又室东南二十余里。大涸池侧有塔。佛曾游此有猕猴持蜜施佛。佛令水和遍众同饮。猴喜堕坑而死。便生人中。池北林中四佛经行处。大有遗迹。又东北五百余里至萨陀泥湿伐罗国(中印度也)周七千余里都城周二十余里。寺有三所僧七百人。皆小乘者。天祠百余异道甚多。城西北四里塔高二十余丈舍利一升时放大光。城南百余里至佛寺。又东北四百余里至

窣禄勒那国(中印度也)周六千余里。少荒东境临殑伽河(即古恒河)北接大山城东南阎牟挪河。从国西北山中出中境而流。都城周二十余里东临阎牟河。寺有五所僧千余人多小乘学。天祠百余异道甚多。河西大寺东门外塔。佛曾于此说法度人。其侧有佛发爪塔。阎牟河东八百余里至殑伽源。广三四里。东南入海广十余里。水色沧浪味甘沙细随水而流。俗谓福水有沐除罪。或有轻命自沈。云生天受乐。有僧伽罗国提婆菩萨。化外道受正法处。渡河东至

秣底补罗国(中印度)周六千余里都城周二十余里。不信佛而敬天。寺有十余僧八百人多小乘者。天祠五十余异道杂住。国西北境殑伽东岸。摩裕罗城周二十余里。出鋀石水精。城侧临大河。有大天祠多有威灵。有池编石为岸引河为浦。五印度以为殑伽河门生福灭罪处。常有百千人澡濯。从摩裕北行三百里。至

婆罗吸摩补罗国(北印度)周四千余里山周四境。都城周二十余里寺五僧少。天祠有十异道杂住。国北大雪山有苏伐剌拏瞿呾罗国(言金氏也)出上黄金。东西地长即东女国。非印度摄。又即名大羊同国。东接土蕃西接三波诃。北接于阗。其国世以女为王。夫亦为王不知国政。男夫征伐种田而已。又从末底补罗国东南行四百余里至

瞿毗霜那国(中印度)周二千余里都城十四五里。寺二所僧百余人而习小乘。天祠三十余异道杂住。城固险峻。其侧古寺塔高二十余丈。佛曾于此一月说法。有发爪二塔各高丈余。旁有四佛坐迹。又东南行四百余里。至垩醯掣呾逻国(中印度)周三千余里。都城周十七八里。寺十余所僧有千余。习小乘正量部。天祠有九外道三百余人。城依险固其外池侧。佛为龙说法七日处。立塔侧有四佛行坐迹。立塔表之。又南二百七十里渡殑伽河。西南至毗罗删拏国(中印度)周二千余里都城周十余里。信外道少敬佛法。寺二所僧徒三百人皆大乘学。天祠五所。城中寺塔高十余丈。佛曾于此七日说蕴界法。四佛行坐遗迹尚存于此。东行二百余里至

劫比他国(中印度古僧伽舍也)周二千余里。都城周二十余里。寺有四所僧千余人。天祠十所同事大自在天。皆作天像。其状人根形甚长伟。俗人不以为恶。谓诸众生从天根生也。城东二十余里大寺中僧数百人。净人数万头皆宅寺侧。大垣内有天帝造三宝阶。中阶黄金。左以水精。右用白银。南北而列东面下地。是佛从逝多林(即只陀林)升天善法堂。为母三月说法下降处。百年前阶尚在。今并没尽。后王仿之。犹高七十余尺。上起精舍　侧有石柱光润映现。随其罪福影出柱中。育王所造阶侧浮图。四佛行坐迹也。佛澡浴处立塔。其所有佛入室精舍。又其侧佛经行石基。长五十步高七尺。足所履处皆莲花文。基左右小塔梵王所造

次前是莲花尼化为轮王先见佛处。佛告尼曰非汝先也。有苏部底(须菩提也)宴坐石室。知诸法空见吾法身。次东南池有龙居焉。恒护圣迹不可轻犯。从此西北减二百里至

羯若鞠阇国(中印度曲女城也)周四千余里都城西近殑伽河。长二十余里广四五里。邪正相半寺百余。僧徒盈万大小兼学。天祠二百余所。异道数千人。即统五印度之都王也。号尸罗逸多(言戒日也)吠奢姓。初欲登位。殑伽岸有观自在像。乃请之。告曰。汝本此林兰若比丘。金耳月王既灭佛法。王当重兴愍物在怀。方王五境慎勿升师子座及称大王号也。王乃共童子王。平殄外道月王徒众。又约严令。有啖肉者当截舌。杀生当斩手。乃与寡妹共知国事。于殑伽侧建千浮图。各高百余尺。城邑乡聚达巷交衢。立精舍储食。止医药惠羁贫。圣迹之所皆为立寺。二十年来五年一会。倾及府藏拯济群有。惟留兵器用备不虞。初作会日集诸国僧。三七日中四事供养。令相论议。若戒行贞固道德优洽者。升师子座王便受戒。清净无学示有崇仰。秽行彰露者。驱出国界。诸有王臣植福无怠者。携手同坐。异此不顾。王巡省方俗不常其居。行必四兵导引严设。泛舟乘象击鼓吹螺。象军八万以威四远惟两三月不外游行。宫中每日饭诸沙门。僧有千人婆罗门五百。日分三时一时理务。两时营福。又绝血食。日例一顿。于河西寺东起宝台高百余尺。中有等身金像。次南起宝坛浴佛像处。于此东北十五里许。别筑行宫从寺至宫。夹道为阁穷诸雕饰。乐伎不移递奏而已。又以三尺隐起金像。载以大象宝幰其上。王为帝释像执宝盖左侍。有迦摩镂波国拘摩罗王(言童子也)作梵王像执拂右侍。各五百象军被铠同卫。前后各百大象。乐人于上鼓奏音声。戒日王又以真珠杂宝金银诸花随出四散供养三宝。其五印度尼寺稀少。纵有尼者与僧同门。食亦同处无亏戒约。然童子王刹帝利姓。语使人李义表曰。上世相承四千年。先人神圣从汉地飞来。王于此土。城西北塔育王所造。昔佛于此七日说法。其侧有发爪塔。四佛行坐迹。又南临殑伽河。三寺同垣异门。佛像严丽。佛牙长寸半。光色变改宝函盛之。远近瞻者日有百千。守者烦挠重税金宝。而乐礼者不辞重货。斋日便出置高座上。散花虽积牙函不没。寺僧清肃净人数千户。寺前左右精舍高百余尺。石基甎室中像宝庄或纯金银　次东南大精舍。石基甎室高二十余丈。是佛六月说身无常苦空不净处。又有四佛行坐迹。在城东南六七里。殑伽南岸上。城东南百余里。有纳缚提婆城。据殑伽河东岸。三寺同垣异门。周二十余里　次前二百余步。塔高二十余丈。佛曾七日说法处。中有舍利时放光明。其侧四佛行坐迹。寺北四里临殑伽岸。塔高二十余丈佛曾七日说法。四百饿鬼解悟生天。其侧又有发爪塔。次侧又有四佛行坐迹。又东南行六百余里渡殑伽河南至

阿输陀国(中印度)周五千余里都城周二十余里。寺有百余僧三千余人。大小兼学。天祠有十异道少耳　城中故寺是伐苏畔度菩萨(言世亲也)数十年中作大小乘论处。城北五里殑伽岸。大寺中塔高二十余丈。佛为天人三月于此说法。侧有佛塔四佛行坐迹。寺西五里有佛发爪塔。城西南五里。大庵没罗林中故寺。是阿僧伽菩萨(云无著也)夜升天宫。于慈氏所受瑜伽庄严大乘经论及中边等。晓为众说。林西北百余步佛发爪塔。自此东行三百余里。度殑伽北至

阿耶穆佉国(中印度)周二千五百里。都城临河周二十里。寺五所僧千余人习学小乘。天祠十所异道杂居　城东南临殑伽。塔高二十余丈。佛曾三月说法处。有发爪青石塔。有四佛行坐迹。又东南行七百余里渡殑伽河。南阎牟那河北至

钵罗伽耶国(中印度)周五千余里都城据两河交。周二十余里寺二僧少。天祠数百异道特多。城西南临阎牟河曲二三千里。东北流合间有瞻博迦花。林中塔高十余丈。佛曾于此降外道处。有发爪塔经行迹。又有提婆菩萨作广百论处　城中天祠堂前大树枝叶蒙密。食人鬼依之。左右遗骸为[卄/積]。人至祠中无不轻命。上树投下为鬼所诱　城东两河间交广十余里。土地平垲细沙弥布。古今王豪诸有舍施莫不止焉。号大施场。戒日大王亦修此业。场东合流口。日数百人自溺而死。彼俗名为生天所也。有欲行法七日于此绝粒。自沈中流远近相趣。乃至山猿野鹿。群游水滨绝食沉水。当戒日王行施之时。有二猕猴雌为狗杀。雄者负尸掷此河中。其又自饿累日而死。自此西南大林野行。五百余里至憍赏弥国(中印度)周六千里都城周三十余里。寺十余僧三百余人。天祠五十外道众多。城内故宫大精舍。高六十余尺。刻檀佛像上悬石盖。即邬陀衍那王(古优陀延也唐云出爱)之所造也。灵光间起。诸王以力欲举。终莫之移。昔佛为母上天说法。王请目连神力接工。就天摸相。及佛下天像便起迎。佛慰喻曰方为佛事。舍东百余步。四佛行坐迹。佛浴室井今犹充汲。城内东南隅具史罗长者宅。有佛精舍发爪塔。其大塔侧又有四佛行坐迹　城西九里石窟。佛曾游此伏毒龙也。侧有大塔高二十余丈。旁有佛经行迹及发爪塔。病求多愈。释迦遗法灭在此国。贵贱入境自然感伤。窟东北大林中行七百余里。度殑伽北岸至迦奢布罗城。周十里许。是护法菩萨伏外道处。塔高二十余丈。佛曾于此六月说法。有经行迹及发爪塔。自北行一百八十里至鞞索迦国(中印度)周四千余里。都城周十七里。寺二十僧三千人。天祠五十外道巨多。城南道左右。寺塔高二十余丈。佛曾于此六年说法。侧有奇树高七十尺。春冬不改是佛齿木弃而茂生。诸邪见者竞来残伐寻生如故。侧有四佛行坐迹并发爪塔。基角相连林池交影。自此东北五百余里。至　室罗伐悉底国(中印度即舍卫也)周六千余里都城荒毁。故基周二十余里。寺数百僧徒少。天祠百余外道甚众　荒城故殿东基上小塔。是钵罗犀那恃多王(古云波斯匿唐言胜军也)为佛造堂处。次侧故基上塔。是王为佛姨母钵罗阇钵底(古云波阇波提此云生主)比丘尼造精舍处。次东塔是苏达多(云善施也)之故宅也。侧有大塔。是鸯寠利摩罗(言指鬘也)舍邪处也。城南六里许逝多林。是给孤园太子所造寺也今荒废尚有石柱。高七十余尺育王造之。甎室一存余并湮没。室中有为母说法金像。东北有佛洗病僧塔。西北有目连举身子衣塔。不远并塔佛所汲用。又舍利弗与佛经行道说法处并有表塔。灵药异香常降其所。又外道杀女以谤佛处。立塔表之。寺东百步大深坑。是调达欲毒害佛生陷处。南有大坑。是瞿伽离比丘毁佛生陷处。又南八百步大深坑。是战遮婆罗门女毁谤佛生陷处。此三坑皆洞达无底。洪雨大注终无停偃　寺东七十步精舍名曰影覆。高六十尺中有东面坐像。与外道论处　次东天祠量同精舍。初日影西不蔽佛舍。晚日荫东遂覆天祠

又东四里大涸池。是毗卢释迦王(旧云流离也)陷入地处。后人立塔记之　又有身子初造寺时与外道捔处。亦立塔记

寺西北四里有得眼林。中有佛经行迹塔。其缘胜军王抉五百贼眼。闻佛慈力一时平复。舍扙遂生。城西北六十里故城。是人寿二万岁时。迦叶波佛本生处。其北有塔。即此佛全身舍利之所。育王造塔表之　又东南行五百余里。至

劫比罗伐窣堵国(中印度古云迦毗罗也)周四千余里空城十数并无人住。宫城周十五里许。以甎成之。故寺千余宫城一。寺僧三十余。天祠二所外道杂住。城内正殿基上。精舍中作王像

其侧是摩诃摩耶(言大术也)夫人寝殿基上。精舍作夫人像。其侧精舍中作菩萨像。神降之相彼执不同。上座部云。当唐国五月十五日。诸部又云。当此五月八日。此盖闻见之异耳。其侧有仙相塔。城南有塔。是太子捔力掷象。越城堕地为大坑处。侧有精舍作太子像及受业像　其傍精舍是妃寝处。作耶输陀罗并罗怙罗像　别本云。太子初夜开城北门出去。又城东南隅精舍中。作太子乘白马凌空踰城处　四城门各有精舍。作老病死沙门像。城南四里尼拘卢林塔。佛得道与天人说法之所　城南五十里故城中塔。是人寿六万岁时。迦罗迦村驮佛本生城。城东南塔即此佛遗身也。无忧王于前建石柱高三丈余

又东北三十余里故城中塔。是人寿四万岁时。迦诺迦牟尼佛本生城。城东北塔即此佛遗身也。无忧王为建石柱铭记之。高二丈余　城东北四十余里。有太子坐树下塔。大城西北数百千塔。是诛释子塔。有四释子拒军。城人不受被放出境。一为乌仗王。三为梵衍等王。至今不绝　城南尼拘律树塔。是佛初来见父王处　城南门外塔。是捔射处。东南三十余里。是太子射矢没地因涌泉流。俗傅箭泉病饮多愈。或持泥傅额随苦皆愈。又东北九十里腊伐尼林。释种浴池花水相映。其北二十五步无忧花树。今已枯悴佛诞处也。有说云。当此三月八日者。上座部云。当此三月十五日者　次东有塔二龙浴太子处。初佛生已不扶而行四方各七步。所蹈之处出大莲花。既右胁生天帝衣接。四王捧之置金几上。凡施四塔并立石柱表之。旁有小河东南而流。俗号油河。是太子产已。天化此地光润令沐。以除风虚今变水河。尚腻如油。从此东行二百余里。荒林中至

蓝摩国(中印度)多空城。东南佛塔减百尺。昔初八分之一舍利也。灵光时起侧有清池。龙变为蛇出绕其塔。野象采花以散之。无忧王欲开龙护不许

又东大林百余里大塔。是太子至此解宝衣中末尼珠。付阐铎迦还父王处　又东有赡部树枯株尚在。有小塔是太子以余衣易鹿皮处。其侧塔者剃发处。年自不定或云十九。二十九者　又东南野行百九十里。尼拘陀林塔。高三丈余。昔人于佛焚地。收余灰炭于此起塔。病者祈愈。有四佛行坐迹。塔高百余尺。左右数百小塔。又东北大林路险五百里。至

拘尸那揭罗国(中印度)城颓荒人物少也。内东北角塔是准陀故宅。其井犹美营供所穿。城西北四里。度阿恃多伐底河。此云有金也。近西岸娑罗林。两林间相去数十步。中有四树特高。大甎精舍中。作佛涅槃像。北首而卧。旁塔高二百余尺。前有石柱记佛灭相。有云。当此土三月十五日者。说有部云。当此九月八日。诸部异议云。至今贞观二十年。则经一千二百一十二年矣。此依菩提寺石柱记也。或云。千三百年。或千五百余年。或云。始过九百未千年者。精舍侧有佛。昔为雉王救火及鹿救生。各立一塔次西塔者。是苏跋陀罗(言善贤也)灭证处。次有一塔是执金刚神躄地处。次侧一塔是停棺七日处　次侧一塔是阿泥楼陀上天。告母降来哭佛处　城北度尼连禅那河。三百步塔者。是佛涅叠般那(言焚烧也)处也。地今黄黑土杂灰炭。有祈感者咸获舍利。次侧一塔佛为大迦叶波现双足处。次又一塔前立石柱。刻记八国分舍利事。此西南行二百余里至大邑。又大林行五百余里。至

婆罗痆(女黠)厮国(中印度古波罗奈也)周四千余里都城西临殑河。长减二十里广六里许。人居盛满多信外道。寺三十余僧三千余并小乘正量部。天祠百余外道万余。多事大自在天根也。大城中天祠二十所。天根高百余尺。城东北婆罗痆河。西塔育王造。高十余丈。前立石柱碧藓现佛　河东北十余里鹿野寺也。区界八分连垣周堵。层轩重阁僧徒一千五百人。并小乘正量部。有佛精舍高二十余丈。甎龛四合节级百数。皆隐起金像鋀石佛等。次西南塔高百余尺。前有石柱高七十余尺。洞澈清净诚感像现。随其善恶。即成道已。初转法轮处　其侧三塔。即昔三佛行坐处。傍有诸塔。五百独觉入灭处。又侧一塔。慈氏菩萨受记处。又西一塔是佛过去。为护明菩萨。迦叶波佛授今成佛处　次南四佛经行处。长五十步高七尺。青石积成上作释迦经行像。像形特异肉髻上髾。发头抽出神而有征。寺迹极多精舍浮图。乃数百事不可具也。寺西清池周二百步佛尝盥浴　次西小池佛尝涤器　次北小池佛尝浣衣。三池龙止味甘且净。有慢触者。金毗罗兽即而害之。侧有方石。上有佛袈裟文迹。外道凶人有轻蹈者。池龙辄兴风雨

侧有浮图。佛曾作六牙象王。见猎者被法衣故拔牙与处　侧又一塔。佛昔为鸟与猕猴象相问谁大处　又大林中塔。佛与调达昔为鹿王。佛代孕鹿命处。鹿野之号因而生焉　寺西南三里。大塔高三十丈基峙壮丽。侧又一塔。是五人迎佛处。大林东三里塔者。佛昔为兔与诸兽聚。自知形小烧身馈之。因感天帝下赞。故使月轮有兔像现。寺东顺殑伽河三百余里。东至战主国(中印度)周二千余里。都城临殑河周十余里。人盛满寺十所。僧减千人并小乘。天祠二十所异道杂居。城西北寺塔佛舍利一升。昔佛于此七日说法。并四佛行坐迹。有慈氏菩萨像。形小而威德大。城东北二百余里至阿避陀羯赖拏寺(云不穿耳)因缘北方僧也。寺东南渡殑河百余里至大邑。河北岸那罗延天祠重阁甚严。又东南三十余里有降鬼塔半已陷地。前建石柱高二丈余。即佛为啖人鬼说法处。鬼置石座千数。茂林清池不远。数寺皆有僧住学大乘者。又东南渡河百余里塔者。即分舍利瓶及余舍利也。每斋日放光。又东北渡殑伽河百五十里。至

吠舍厘国(中印度古云毗舍离也)周五十余里。邪正兼半寺数百。现存五三僧少耳。天祠数十露形多之。城已颓毁故基周七十许里。宫城周五里许。少人居住。宫城西北六里。寺塔是说净名处

又东身子证果塔　又东大塔是王得一分舍利一斛许。无忧王取九升。均造余塔。后更有王欲开。地震遂止。西北有塔石柱高六丈。次南猕猴为佛穿池。池西群猴持佛钵。上树取蜜处　池南猴奉蜜处。各有塔记。寺东北四里许塔。是净名故宅基尚多灵神。其舍叠甎。传云积石。即说法现疾处也。近使者王玄策以笏量之止有一丈。故方丈之名因而生焉。并长者宝积宅。庵罗女宅。佛姨母入灭处。皆立表记　寺北四里塔。佛将往拘尸天人送立处　次复一塔。是佛最后观城邑处

次南是庵罗女以园施佛处。其侧一塔。是佛三告阿难住寿涅槃处　又侧一塔。是千子见父母处。即贤劫千佛也　东故重阁讲堂基塔。时放光明。是佛说普门经处

城西北六十里大塔。是佛别栗呫婆子处

大城西北减二百里故城塔。佛说本生。曾于此为大天轮王事

国城东南十五里大塔。是七百贤圣重结集处　又南减百里。大寺层台重起。僧学大乘四佛行坐迹　侧又一塔。是佛南趣摩揭陀。北顾吠舍厘城中息迹处　寺东三十里。殑伽河南北岸各一塔。是阿难陀分身与二国处。从北岸东北行五百余里。至

弗栗恃国(北印度也人谓三伐恃)周四千余里。东西长。寺十余僧减千人大小通学。天祠数十外道众矣。故宫城中有三千家。殑伽东北岸塔高二丈余。南望长流。佛度五百渔人处。由捕得大鱼十八头。头各两眼　又东北百余里故城西。塔高百余尺。佛尝六月说法度人。又北百五十里佛发爪塔。又西北千五百里。入山谷至

尼波罗国(北印度)周四千余里在雪山中。都城周二十余里。杂信寺及天寺极多。僧二千余人。大小兼学王纯信佛。城内有阁高二百余尺。周八十步上容万人。面别三叠叠别七层。俳徊四厦刻以奇异。珍宝饰之

城东南不远有水火村。东一里许有阿耆波沴水。周二十步。早涝湛然不流常沸。家火投之遍池火起。烟焰数尺。以水洒火火更增炽。碎土以投。亦即燃尽。无问投者并成灰烬。架釜水上煮食立熟云。此水中先有金柜有国王将人取之。柜已出泥人象挽之不动。夜神告曰。此是慈氏佛冠。下生拟着不可得也。火龙所护。城南十余里孤山特秀。寺居重叠状若云霞。松竹鱼龙随人驯附。就人取食犯者灭门。比者国命并从此国而往还矣。今属吐蕃又从吠舍。南百五十里渡殑伽河至摩揭陀国。即常所谓摩竭提王舍城也

释迦方志卷上释迦方志卷下

        终南太一山释氏
遗迹篇之余 游履篇 通局篇 时住篇 教相篇

    释迦方志遗迹篇第四之余

摩揭陀国(中印度也古者讹耳)周五千余里。城少人居邑落极多。寺五十余。僧徒出万多大乘学。天祠数十异道甚多。故城在王舍城山北。倚东二百四十里北临殑伽河。周七十余里人寿多岁。时号拘苏摩补罗城。言香茅华宫也

人寿数千岁时。更因波吒厘树名波吒厘子城。古名巴连弗者讹也。故宫北石柱高数丈。无忧王作地狱处。佛涅槃后第一百年。有阿输迦王(言无忧也)即频毗婆罗王之曾孙。自王舍城迁都此城。重筑外郭。出异种稻。粒大而美光色奇异。名供大人米也。宫北临殑伽河小城千余家见存其狱石柱。南大塔宝饰覆钵石作栏槛。即八万四千之一也。安佛舍利一升。时有光瑞即无忧遇近护罗汉。役使鬼神所营。其侧精舍中有大石。是佛欲涅槃。北趣拘尸南顾摩揭。故蹈石上之双迹也。长尺八广六寸。轮相华文十指各异。近为羯罗拏苏伐刺那言金耳国。设偿迦王言月也。毁坏佛迹凿已还平文采如故。乃捐殑河中寻复本处。次侧有四佛行坐塔

故宫北大石室。即育王为弟所造。次有大水槽育王饭僧者。宫西南小石山。周岩涧谷数十石室。育王为近护罗汉役鬼所为。傍有石池俗名圣水。饮者病愈。山西南五塔面各数百步。育王建八万四千塔已。尚余五升舍利更造此塔。灵异间起。有王将此作难陀王五藏兴军掘之。地震山倾塔中大呼。士卒僵仆。故城东南屈屈吒阿滥摩寺(言鸡园也)昔有论议屈于外道。十二年来不击犍捶。有南印度那伽阏刺树那菩萨(此言龙猛或云龙树)来至伏诸外道始击犍捶。故塔名击犍捶也

次北有鬼辩塔马鸣事

城西南隅二百余里。古寺塔中四佛行坐迹。又寺西南百余里。大寺僧徒千数并学大乘。合有四院。观阁三层崇基重户。中间三精舍金铜隐起。中有立像高三丈。左多罗菩萨右观自在。并鋀石铸成。三所各有舍利一升光相时起。寺西南百里。大山上石塔高一丈余。佛于大盘石上入定。经宿诸天雨光以感慕。故起宝塔高一丈许。今变为石。惟遥望见烟霞。止居灵圣龙蛇窟穴鸷鸟猛兽。古今无人达者。山东岗塔佛于此立观摩揭国处。山西北三十余里。山寺负岭疏崖置阁。大乘学瞿摩末底菩萨。唐言德慧。伏外道处。今有僧五十余人

又西南二十余里孤山寺。有论师尸罗跋陀罗。唐言戒贤。今见在初伏外道得邑舍而造之。其处竦一危峰。如浮图形置佛舍利

又西南五十许里。度尼连禅河有伽耶城。少人物婆罗门千余家住。仙人之胤也。王所不臣众咸加敬。城北三十余里清泉。俗传圣水。饮濯之者罪消也

城西南六里许。伽耶山也。溪谷杳冥世谓灵岳。自古君王登封告成也。顶有石塔高百余尺。时放奇光。佛于此说宝云等经

山东南尼连河减二里许。至钵罗笈菩提山。言前正觉也。佛将证先登因名也

佛自东北岗上顶。欲入金刚定振地投山神惧告。佛又至西南半崖中面涧坐石。地山又震。净居天告曰。此西南十五里近苦行处。毕钵罗树下金刚座处。是菩提座三世诸佛咸此成觉。佛方就之。仍为石室龙留影也。今或有见者。及无忧兴世。于诸灵迹皆表浮图。雨诸天华。每竟安居。法俗同往登山供菩提树。其菩提树周垣甎叠以崇固之。东西阔周可五百四十步。奇树名华连阴列植。正门东开对尼连禅那河。南门接大华池西阨险固。北门通大寺。其壖院内圣迹诸塔精舍星张相布。树垣正中金刚座者。贤劫初成与大地俱。大千界中。下极金轮上至地际。金刚所成周百余步。千佛同坐入金刚定。故因号焉。即证道之所也。又曰。道场大地震时独无摇也。佛证觉后自入末法。沙土弥覆不见本质。传佛说耳。遂以两躯观自在菩萨。南北标界面南而坐。记云。此像身没佛法当灭。南隅象者今没胸臆

佛在世时。菩提树高数百尺。枝黄叶青冬夏不改。佛涅槃至叶凋寻复。后为无忧王伐截。于西数十步聚而烧之。用以祠天。烟焰未止忽生两树。猛火之中茂叶同荣。因谓灰菩提树。王睹信生以香乳灌余根者。至旦树生如本。王妃忿之又夜重伐。王重所请以乳灌之不日还生。垒石周垣其高丈余。近为金耳国月王又伐此树。掘至泉水不尽根抵。乃纵火焚之。又以甘蔗浇之。令焦烂绝其本也。数月之后为补刺拏伐摩王。此言满胄。即无忧王之玄孙也。闻树被诛举身投地。请僧七日经行绕树。大坑以数千牛乳灌之。经六日夜树生丈余。恐后剪伐。周峙石垣高二丈四尺。树今出于石壁上二丈余。围可三尺

树东青甎精舍高百六十余尺。基广二十余步。上有石钩栏绕之高一丈。层龛皆有金像四壁。四壁镂诸天仙。上顶金铜阿摩勒迦果。即此所谓宝瓶及宝台也

东南接为重阁三层檐宇特异并金银饰镂。三重门外龛中。左观自在右慈氏像。并铸银成高一丈许。无忧王造也。精舍初小后因广之。内置成道像。有婆罗门应募造之。惟须香泥及一灯内精舍中。六月闭户作之乃成。尚余四日僧咸怪之。因开观觅见像俨然。东面加坐右足加上。左手敛右手垂。不见作者。坐高四尺二寸。广一丈二尺五寸。像高一丈一尺五寸。两膝相去八尺八寸。两肩六尺二寸。相好具足。惟右乳上图饰未周。更填众宝遥看其相。终似不满。有僧梦匠者云。我是慈氏。恐工拙思故自写之。言垂手者。像佛语魔指地为证。近被月王伐树。令臣毁像王自东返。臣本信心乃于像前横施甎障。心愧闇故置灯于内。外画自在天像。功成报命。月王闻惧举身生疱。肌肤皆裂。寻即丧没。大臣驰返即除壁障。往还多日灯犹不灭。今在深室晨持镜照乃睹其相。见者悲恋敬仰忘返。佛以唐国三月八日成道。上座部云。当此三月十五日成道。时年三十者。或云。三十五者。斯之差互彼自不同。由用历前后故有此异。犹神州历元各各不同。三代定正延缩不等。何足怪也。且据一相取悟便止

佛成觉已七日寂定。至于树北七日经行。南北往来十余步许。异华随迹有十八文。后人甎垒为基高三尺余。俗云。圣迹基也。表人命之修短者。先发诚愿以绳度之。随寿短长增减有验。此北道左磐石上大精舍。作佛上望仰观树相。为报恩像。当时七日目不暂舍。树西大精舍鋀石像。东面立饰奇珍。前有青石奇文异彩。初成道日梵王起七宝堂。帝释起七宝座。佛据上七日思惟放光照树。今宝为石。树南浮图高百余尺初佛于河沐已将坐念草。帝释化人以姑尸草(言吉祥也)以奉佛处。育王造塔表之　次东北塔。是证果时。青雀来绕群鹿呈祥处

树东大路左右各一塔。是魔王娆佛衰退处　树西北精舍中。迦叶波佛时放光明。俗云。至诚七绕生得宿命智。又垣西北塔。郁金香泥高四丈余。树垣东南隅。尼拘卢树侧有塔。精舍中有座。佛初证果时。大梵王请转法轮处　垣内四隅皆有塔。初佛受草趣树。先至西南地动。又向西北又东北。又东南并地为震。即西北至树下。东面坐金刚座上。地方安静故立塔记。垣外西南二牧牛女宅处其侧煮糜处。又侧佛受糜处。皆立表塔。树南门外大池。周七百余步清澄鱼龙所宅。次南池者帝释所造。为佛濯衣

池西大石。天帝雪山将来。为佛晒衣。侧塔是佛纳故衣处

次南林中塔。佛受贫母施故衣处。化池东林龙池清黑味甘。岸西小精舍中像。佛初成道此坐七日入定。龙王绕佛七匝。化多头盖佛处。龙池东林精舍作佛羸瘦像。侧有经行迹七十余步。南北各有卑钵罗树。往来攀而后起。即苦行六年日食一麻麦处。今有疾者香油涂象多愈　又有五人住处塔　又东南塔。佛入尼连河浴处。次近河佛食乳糜处。于道树下受解脱也。其侧二塔。长者献蜜糗处。树东南塔。是四天王四方来。各持金钵及诸宝钵。佛皆不受。乃各持石钵。绀青映彻方总受之。按为一钵外现四际　其侧有塔。成道后为母说法处。现神变处　度优娄迦叶千人处。又西北伏火龙处　五百独觉入灭处。目真龙池南。迦叶谓佛溺水处。魔怖佛处。皆立表塔记之。树垣北门外。即摩诃菩提寺。庭宇六院观阁三重。周垣高五丈许。佛像铸金银。庄严工巧极世华美。塔又高广有佛舍利。大如指节。光泽鲜白通彻内外。内舍利者。大如青珠。形带红色。每年至佛大神变月。出以示人(即印度十二月三十日。于唐正月十五日也)于此时也放光雨华。大起深信。其寺常僧减一千人。习大乘上座部。法仪清肃。是南海僧伽罗国王。请中印度大吉祥王立之。经今四百年矣故寺多师子国人。又菩提树面十余里。圣迹相邻差难备举。每年比丘解安居讫。四方诸俗百千万众。七日七夜香华伎乐。遍林供养礼拜奉庆。印度诸僧。以唐五月十六日入雨安居。以唐八月十五日解夏。斯亦随终一变不可约之。如雪山北有国。坐春坐秋者。意以一年之内多湿热处。制三月住。就中前后一月延促不定。若据修道何时不安。故三时游行通制有罪。必有缘务亦开兼济。不执也。菩提树院东渡尼连河。大林中塔北池者。佛昔为香象子。侍盲象母处。前建石柱。昔迦叶波佛于此宴坐。侧有四佛行坐迹。林中小石柱。是郁头蓝发恶愿处。又东度莫诃东大林野行百余里。至屈屈吒播陀山(言鸡足也)亦谓窭卢播陀山(言尊足也)直上三峰状如鸡足。陗绝孤起迥然空表。半下茂林半上蔓草。尊者大迦叶波。于中寂定故因名焉。初佛以姨母织成金缕袈裟。传付慈氏佛。令度遗法四部弟子。迦叶承旨佛涅槃后第二十年。捧衣入山以待慈氏。上有一塔。静夜望之明炬自照。鸡足山东北百余里。至佛陀伐那山。北崖大石室。佛止数年旁有磐石。帝释摩檀涂佛今犹芬烈。从空谷东出三十余里。申瑟知林(言杖林也)满山谷。昔有人以丈六竹杖量佛。而恒出杖表。因投杖而去。遂生根而被山焉。中有一塔。佛曾七日说法处。林中有胜军居士。以香末为泥作五六寸塔。上书经文名法舍利也。三十年间昼夜无怠。凡作七亿每一亿小塔。作一大塔盛之。请僧法会称庆其事皆放光明。杖林西南十余里。大山阳二温泉甚热。佛化浴焉。远近沐者沉痾皆愈。侧有佛经行像塔。林东南七里许。大山岭上石塔。佛于此两三月为天人说法。频毗婆罗王叠石为道。广二十余步长四里许。大山东北四里许。至孤山仙人室也。又东北五里小孤山壁石室可坐千人。佛于此三月说法。室上磐石梵释于此摩檀涂佛。今犹郁烈

室西南隅岩岫。即阿素落宫。石室侧频毗王往佛所栈道。断石通路长五里许作阶也。又东行六十余里。至矩奢揭罗补罗城(此云茅城)上茅宫城即摩竭陀之正中也。多出香茅国中最胜。古来诸王都其山。城门阙在焉。因香为名。崇山四周以为外郭。西通狭径北辟山门。东西长周回一百五十里。树华含茂皆作金色。内城周三十余里。城内荒凉都绝人物　北门外塔。佛舒手现五师子。伏提婆醉象处。又东北塔。是舍利子闻马胜比丘说法证道处

塔北大深坑旁塔。是室利鞠多(言胜蜜也)设火坑以害佛处。坑东北山城之曲有塔。是缚迦医王宅。为佛建说法堂。周垣华果檗株尚在。佛多止中。宫城东北十五里许。至姞栗陀罗炬吒山(言鹫峰亦鹫台。古耆阇崛也)接北山阳。孤起顶上东西长临崖。西陲甎室广高奇制。其户东开。佛住世五十年。多居斯室说法。今作等佛身像。昔影坚王为听法故。自山至峰跨谷陵岩。编石为道阶。凡六里广十余步。从杖林石室至此。三阶即犹存焉。阶侧二小塔。一令王下。一简凡人　其上精舍东长石。佛曾经行履之　旁有大石高丈四五。广三十余步。是提婆所掷佛者　其南崖下塔。佛此说法华经处

精舍南山崖大石室。佛于此入定。阿难别室魔怖之。佛以手通石摩顶。见有通穴。精舍东北大石涧大磐石。佛晒衣处。文今明彻。旁有佛迹轮文入石。北山顶塔。佛望摩揭城。七日说法处。山城北门西有毗布罗山。西南崖阴昔有五百温泉。今犹数十尚兼冷暖。源发雪山无热恼池潜流出此。犹清且美味同本池。并雕石为师子之首。石以周流下乃编石为池。浴者病差。诸有僧寺多取饮之。以水沐发终身常净。使人王玄策曾以沐首。经今五载发常润净不可思议　泉左右塔及精舍故基罗列。并四佛行坐迹。此中山林相兼隐者见处。泉西卑钵罗石室佛昔恒居。后壁洞穴是阿素洛宫。此毗布罗山上塔。是佛说法处。今露形外道居之　山城北门左南崖阴。东行三里许大石室。调达入定处　室东有班血磐石。上古有比丘修定不证。自刺颈便证罗汉。升空化火自焚处　崖上石塔。习定者投崖证果处。北门外一里余。至迦兰竹园精舍。石基甎室东开。佛多止中。室尚存矣。今有等佛身像　竹园东大塔。是阿阇多设咄路(云未生怨)即阇王也。得舍利分所建。后无忧王开之别建诸塔。余在者时放光焉。侧有佛经行处。东有阿难半身塔。竹园西南六里许。南山阴大竹林中大石室。是大迦叶波与千罗汉。于此集三藏处。僧中上座即号上座部焉。室西北塔是阿难受责证果处。名证果塔也

西行二十余里塔者。是诸学无学大众法集五藏处。因谓大众部焉　竹园北二百余步迦兰池。佛多说法今枯涸也　池西北三里许塔。育王立高六十尺。石柱五十余尺。上刻立塔事。柱东北不远至曷罗阇姞利呬城(即新王舍城。本寒林地。阇王移都所筑。当茅城东北四里)外郭已坏。内城周二十余里。面有一门。无忧王更都香华城。将此施婆罗门。今住者减千家　宫城西南二小寺。佛昔说法处。诸国客僧多来投止　次西北塔。殊底迦长者故里(即树提伽也此言星历)王城南门外道左塔者。佛说法度罗怙罗处

又北三十余里至

那烂陀寺(言施无厌)本南庵没罗园也。昔有五百商人买以施佛。于中三月说法。前后五王之所合造。一铄迦罗阿迭多王。此言帝日。创造此寺。二佛陀鞠多王。此云觉护。次南造寺。三咀陀揭多王。此言如来。次东造寺。四婆罗阿迭多王。此言幻日。次东造寺。五伐阇罗王。此言金刚。次北造寺。周垣峻峙高五丈许。总有七院。院别三层同为一门。历代兴建穷壮极丽。寺立严制。立寺已来女人不至。知事十人每夕巡检。未具受者齿叙为次。僧徒数千。游学名僧通数将万。多是俊才通学。声驰异域者。其人数百。故印度诸僧皆仰则焉。其有不谈藏旨者。形骸自愧。故殊方来议守门者诘问多屈而返。或客游后进详论艺能。其退飞者固十有七八矣。所以高才博达强识多能。明德引人联晖接物。至如护法护月指绩芳尘。德惠德坚流誉物表。光支清论胜友高谈。智月风鉴戒贤志业。皆纯粹于当时。并昭彰于遂古。既学冠旧仪述作论释。各数十部盛世流布。故寺圣迹略而可叙。寺西精舍佛曾三月说法。次南百步小塔。远方僧见佛处。又南有观自在菩萨立像。或见执香炉绕精舍右旋者　次南一塔。佛曾三月住剃剪处。疾绕多愈

西垣外池侧塔。是外道执雀问佛处。东南垣内五十余步。有奇树高八九尺。其干两披。佛昔嚼弃生而如此

次东大精舍高二十余丈。佛曾四月说法处　次北百余步精舍观自在像。见感不同。或立门侧或出檐前。故国法俗咸别供养

次北大精舍高三十余丈。戒日王造庄严度量。及中佛像同菩提树下精舍也。次东北塔。佛曾七日说法处　西北即四佛坐处

次南鋀石精舍高八十尺。戒日王造今犹未了

又东二百余步垣外有铜立像。高八十余尺。六层阁盛满曹王所造。此北三里甎精舍中多罗菩萨像量高灵异。岁之元日盛兴供养。诸国王臣宝乐俱奏七日乃止

寺垣门内大井。佛为商侣热渴。指地曰此可得水。因以车轴筑之。泉涌饮之悟圣也

寺西南九里许。没特伽罗故里。育王造塔记目连也　又东四里许。是频毗王此云影坚迎佛处　又东南二十余里。舍利子故里育王建塔。旁有尊者遗身塔及井在矣

又东南五里塔。迦叶波佛时有三亿大罗汉。同此入灭处　又东三十余里帝释窟也。岩谷危险华林竦茂。两峰特起西岩南面石室。佛曾止住。释以四十二疑画石请问。其迹向存。今像拟昔。入礼肃然。岭上四佛行坐迹。东峰有寺。僧夜西望见石室前有灯炬然。帝释峰寺前有雁塔其缘如经。帝山东北百六十里许。至迦布德寺(云鸽也)僧有二百人。寺东有塔。佛为大众一宿说法。往昔佛作鸽投火与罗者食事。东有育王塔。塔南三里孤山甚高峻。多塔庙上观自在像躯小威大。手执莲华顶戴佛像。断食七日乃至一月。便见真仪从像中出。即僧伽罗王所造精舍也。又东南行四十里。寺僧五十人小乘学。大塔多灵。佛为梵王等七日说法处。侧有四佛行坐迹　寺东北七十余里殑河南。天祠东大塔。佛曾一宿说法处　又东入山林百余里。大寺育王塔。佛曾三月说法处　北三里大池。周三十余里。四色莲华四时间发。又东入山林二百里。至

伊烂拏钵伐多国(中印度)周三千余里。都城北临殑河周二十里。寺十所僧四千余人。多小乘正量部。天祠二十余异道杂住。城中二寺各减千僧。并小乘学。城北河侧伊烂拏山。古来五通仙常居。今有天祠。佛于此三月说法。城南塔佛曾三月说法。傍有三佛行坐迹。国西界殑河南岸。孤山长一里余。佛曾三月安居。降薄句罗鬼药叉处　山东南崖下大石上。佛坐迹入石寸余。长五尺二寸广二尺一寸。上有塔盖。次南石上佛捃稚迦(即澡罐也)底深寸余八出华　又坐迹东南药叉迹。长尺六寸广八寸深二寸。山顶有药叉故室。北有立佛迹长尺八阔六寸余深半寸。上塔覆西有温泉六七极热。国南大林多野象极大。从此顺殑河南岸。东行三百里至

瞻波国(中印度也)周四千余里。都城北临殑河。周四十余里。寺数十僧二百余人小乘学也。天祠二十余所异道杂居。城以甎垒高数丈。却敌崇峻。劫初人物伊始野居穴处。后有天女降人中。游殑河濯流自媚。感灵有娠生四子。分赡部洲分疆建邑。此则一子之都城。即赡部之始主也。地温热宜象耳。城东百五十里殑河南水环孤洲。中山崖上天祠多灵。其国界野象群游。又东四百余里。至

羯朱嗢祗罗国(中印度)周二千余里。寺七所僧三百余人。天祠十所异学杂居。地多泉湿。城北殑河岸有大高台以甎为之。四面镂佛天等像。南境多野象耳戒日王游巡东天于此筑行宫。又东度殑伽河六百余里。至

奔那伐弹那国(中印度)周四千余里。都城周四十余里人盛满。寺二十余僧三千余人大小兼学。天祠百所异道杂居露形偏多。城西二十余大寺。僧七百余人并大乘学。东印度境名僧出此。有育王塔。佛曾三月于此说法。斋日放光。侧有四佛行坐迹　次精舍中作观自在像。神降非一。人多绝粒祈者必感。土地卑湿。出般耶婆果。既多且贵。大如鹤卵。或在树枝及根中。如茯苓也。又东九百余里渡大河。至

伽摩缕波国(东印度也)周万余里。都城周三十余里。至今未有佛法。自事天神。天祠数百。异道数万人。有摩罗王(言童子也)据之。相承千余世矣。土泉温郁人物昌盛。其国东境接唐西南。有诸蛮獠于彼朝贡云。可两月行。便入蜀之西界。其国东南又饶野象。其王闻沙门玄奘名略远来中天。迎请东达。既见倾仰奄若旧交。生信释门光开佛教。奘又论议伏诸外道。授以归戒更广扬化。是则东天佛教由奘弘之。声唱遐塞戒日王知。又延西返重加礼敬。事在别传。从此南行千三百里。至

三摩呾吒国(东印度)周三千余里。近海卑湿。都城周二十余里。寺三十余僧二千余人。上座部也。天祠百余异道露形甚盛。城侧育王塔。佛曾七日说法处。旁有四佛行坐迹。侧寺中青玉像高八尺。相具盛严　自此东北大海滨山谷中。有室利差呾罗国。次东南海隅有迦摩浪迦国　次东有堕罗钵底国。次东有赏那补罗国　次东有摩诃瞻波国。即林邑也　次西南有阎摩那洲国。凡此六国道阻不行。又从三摩呾吒国西行九百里。至

耽摩栗底国(东印度)周千五百里。都城周十余里。滨海卑湿。寺十所僧千余人。天祠五十异道杂居。育王立塔四佛行坐迹　又西北行七百余里至

羯罗拏苏伐刺那国(东印度金耳国也)周四千五百里。都城周二十余里。人物殷盛邪正兼半。寺十余僧二千余人。小乘正量部。天祠五十余异道甚多。别有三寺不食乳酪调达部也

城外寺塔育王所造。佛尝七日于此说法。侧有精舍四佛行坐迹。又西南七百余里。至

乌荼国(东印度也)周七千余里。都城周二十余里。信佛法寺百余僧万余人并大乘学。天祠五十异道杂居。塔有十余并佛曾说法处。西南境大山中。大寺石塔多瑞斋日放光。承露盘下覆钵势上。以华盖笴置之便住。如磁石吸针也。自此西北山寺。塔异寺同前。二塔神鬼所造　东境临大海。折利呾啰城(言发行者)周二十余里。入海商人止路次。城外五寺台阁崇高尊仪巧异。南去海中僧伽罗国二万余里。静夜望彼佛牙精舍。数百尺表上钵昙摩罗伽宝(宝大如升即琥珀也)珠光挺照悬烛此城。又西南大林千二百余里。至

恭御陀国(东印度)周千余里。城都周二十余里滨海。土热湿。多有奇宝螺贝真珠大青象等。其俗信外道。天祠百所。异道万余人。境内小城数十据山海住。又西南大荒林。行千五百里许。至

羯[飢-几+夌]伽国(南印度)周五千余里。都城周二十余里。少信佛法。寺十余僧徒五百余人。大乘上座部。天祠百余异道甚多。城南育王塔高百余尺。四佛坐处。境北乘大山岭上塔高百余尺。劫初人寿无量时。独觉入灭处。国中深林数百里出香象。邻国所重。昔五通仙岩栖人触通退。便以恶咒杀此国人。今犹少也。又此西北山林中。行一千八百余里。至

憍萨罗国(中印度)周六千余里。山岭周境林薮连接。城周四十余里邑里相望。大信佛法。寺百余僧减万数并学大乘。天祠七十异道杂居。城南故寺塔。佛曾现通伏外道处。后龙猛菩萨止此寺中　又西南三百余里。有跋逻末罗耆厘山(云黑蜂也)岌然特上峰陗斗绝。既无崖谷宛如全石。其国昔有引正王。为菩萨凿山造寺。去山数十里凿开孔道。当山下仰穿疏石。长廊步檐崇台重阁。阁有五层层有四院。并有精舍妙穷工巧。从山顶上飞泉流注重叠交通。疏窍引明其内通朗。人力既竭府藏又尽。其功未半王甚忧之。龙猛密以神药。滴诸大石并变为金。王见喜勇遂营得就于五层中各铸四大金像量等佛身。余尚积库。因僧有诤工人用费并散倾久。今惟净人守护其数极多。弥密其穴不可辄见。又结法藏后。一切诸经并此山中不许持出。近有引医方者。入中疗病后蒙面而出。故罕有达者。从南林行九百余里。至

案达罗国(南印度)周三千余里。都城二十余里寺二十僧三千余人。天祠三千余外道极多。城侧大寺重阁奇巧。佛像亦异前。有石塔高数百尺。并阿折罗(言所行也)阿罗汉所造。近寺西南二十余里。孤山岭上石塔。即陈那菩萨造因明论处　又西南一塔。佛曾于此说法。从此林野南行千余里。至

驮那羯磔迦国(南印度)周六千余里。都城周四十余里。寺多毁坏存者二十余。僧千余人。大众部也。天祠百余异道甚多。城东西据山间。各有大寺。昔王为佛造奠山疏石。制极华博贤圣游息。佛灭未久有千凡僧。安居罢日皆证无学。凌虚飞去今寂无人。有婆毗吠伽论师(此云明辩)即波若灯论主也。于观自在前。绝粒而饮水三年。待见慈氏。观自在乃为现色身。令在此城南大山岩执金刚神所诵金刚咒。三年神授方云。此岩石内有阿素洛宫。如法行请。石壁当开可即入中。待慈氏出我当相报。又经三年然咒芥子。击于石壁豁即洞开。时百千众观睹惊叹。论师跨门再三顾命。惟有六人从入。余者谓毒蛇窟也。当即石门还合如壁。自此西南千余里。至

珠利耶国(南印度)周二千五百里。都城周十余里。人物少僧寺粗有。天祠数十多露形外道。城东育王塔。佛于此度人伏外道处　城西故寺提婆菩萨诘问温呾罗罗汉(此云上也)七转已罗汉杜口不答。私运通力往慈氏所。告曰提婆者贤劫之佛非尔能酬。如弹指顷还复谈对。菩萨知之谓曰。此慈氏大圣之所释也。南林野行千六百里。至

达罗毗荼国(南印度)周六千余里。都城周三十余里。寺百余僧万余人。皆上座部。天祠八十余。多露形外道

有育王塔。佛数游此说法度人。城南大寺塔高百余尺。佛曾说法伏外道处。又有四佛行坐迹。自此南行三千余里。至

秣罗矩吒国(南印度)周五千余里。都城周四十里许。僧少。天祠数百外道甚多露形者。其土[焉-正+臼]卤不滋茂也

城东有育王弟寺。又育王立塔。佛曾说法祈愿皆遂。国南近海有袜刺耶山。有白檀香树。又羯布罗香树松身异叶。香如冰雪。即龙脑香也

山东有布咀落迦山。顶有池流下出大河。绕山三十匝而入南海。侧池天宫即观自在游舍处也。祈者见为自在天像。山东北海畔城古僧伽罗国今入海三千余里。至

僧伽罗国(非印度摄即执师子也)周七千余里。都城周四十余里人户大盛。寺有数百僧二万余人。上座部也　宫侧有佛牙精舍。高广如前。宫中日建万八千僧食。十数年来国乱方废。佛牙侧小精舍中。金铜坐像肉髻上安奇宝。昔人因礼见宝起贪。夜盗不及像首。乃曰。佛昔轻命为生今何吝宝乃尔。像乃俯首与之。后王知而不罪。王赎其宝还安像顶。至今低首

国东南隅数千里那罗稽罗洲。人长三尺鸟喙惟食椰子　国洲东南隅有[馬*夌]迦山鬼神所游。佛于此说经。洲西浮海数千里。孤岛东崖石佛高百余尺。东面坐以月爱珠为肉髻。月将回照。水即悬注人食之矣。洲西浮海又数千里有大宝洲。无人居止往无达者。又于达罗毗国北林行二千余里。至

恭达那补罗国(南印度)周五千余里。都城周三十余里。寺百余僧万余人。兼学大小。天祠数百异道杂居。宫城侧大寺精舍高十余丈。僧三百余人。中有一切义成太子宝冠。减二尺许。斋日放光。即菩萨时也　大城侧大寺中精舍高五丈余。二百亿罗汉(是一人名)造檀慈氏像。高一丈余斋日放光。城北近多罗林周三十余里。叶广长色光润。诸国同采以供书也。林中塔四佛行坐迹。二百亿舍利塔。亦此林中城东。塔高三丈有舍利斋日放光。佛曾游此说法。又西北林中猛兽所居。二千五百里许。至摩诃刺侘国(南印度)周六千余里。都城临大河周三十余里。其俗有恩必报有怨必复。强梁跋扈不宾戒日王也。寺有百余僧徒五千余人大小兼学。天祠百数异道众矣。大城内外五塔四佛行坐迹。育王表之。城南故寺有观自在石像。愿求多果。东境大山寺罗汉造也。大精舍高百余尺。石像高七十余尺。上有石盖七重。虚悬空中相去各三尺。传云罗汉愿力所持。或威神力或药术力。诸说不一。精舍四面。雕作佛因地及证果入寂相具矣。寺门外南北。各一石象。传云象吼地则震矣　自此西行千余里度耐末陀河。至跋禄羯呫婆国(南印度)周二千五百里。都城周二十余里。邪正兼信。寺十余僧三百余人。习大乘上座部。天祠十所异道杂居。土地卤恶草木希薄。从此西北二千余里。至

摩腊婆国(南印度)周六千余里。都城周三十余里据莫诃河。东南即五印度之重学土也。人性善顺诸国所无。同摩揭陀南洲。敬教二国而已。邪正两信。寺数百僧二万余。小乘正量部。天祠数百。异道涂灰其侣众矣。城西北二十里。有大婆罗门邑。侧大陷坑水流无满。昔大慢婆罗门。谤大乘生陷入地狱处。自此西南入海道矣。又西北行二千五百余里。至

阿吒厘国(南印度)周六千余里。都城周二十余里。人盛满家事天神。祠十余所异道杂居。土地沙卤。出胡椒树如蜀椒树。又出熏陆香。树叶如棠也。又从摩腊国西北三日行(彼百里为一日行)

至契吒国(南印度)周三千余里。都城周二十余里人满住。寺十余僧千余人。大小通学。天祠数十外道特多。又北千余里。至

伐腊毗国(南印度即北罗罗之别也)周六千余里。都城周三十余里。人住盛多。财百亿者有数百家。寺百余僧六千余人。多小乘正量部天祠数百外道亦多。佛数游此国。育王多树塔。有三佛行坐迹　又于西北行七百余里。至

阿难陀补罗国(西印度)周二千余里。都城周二十余里。人户满。寺十余僧减千。小乘正量部。天祠数十外道杂居。从伐腊西五百余里。至

苏刺吒国(西印度)周四千余里都城周三十余里。西据莫醯河。人住满属伐腊。兼信邪正。寺五十余僧三千余人。上座部也。天祠百余外道杂住。地卤斥华果少。国当西海路口不远。城西山顶有寺。大宏敞华美仙贤游止。又伐腊北千八百余里。至

瞿折罗国(西印度)周五千余里。都城周三十余里。人咸少信。佛寺一所僧百人。小乘学。天祠数十异道多矣。又东南二千八百余里。至

邬阇衍那国(南印度)周六千余里。都城周三十余里。人盛满。寺在者五所。僧三百人。大小兼学。天祠数十异道杂居。地碱果少。城侧塔者。无忧造生地狱处。又东千余里。至

掷枳陀国(南印度)周四千余里。都城十五里许。寺数十僧少耳。天祠十所外道千余人。又北九百余里。至

摩醯湿伐罗补罗国(中印度)周三千里。都城周二十余里。不信佛法。天祠数十。涂灰外道也。从瞿折罗北野。碛行二千里许。渡信度河至

信度国(西印度)周七千余里。都城三十余里。土出金银鋀石。一峰馲驼极卑小。出赤白黑盐。信佛法寺数百僧万余人。并小乘正量部。而多怠行。天祠三十异道杂居。佛屡游此育王建塔数十焉　有乌河侧千余里陂泽间数百千户。牧牛为业惟杀是务。无贵贱男女道俗之别。而剃头发服袈裟。形同比丘乐行鄙俗。又怀小见排斥大乘。昔有罗汉乘空往化。授三归已剃染行法。后还服本风俗故尔。自东九百余里。越信度东岸。至

茂罗三部卢国(西印度)周四千里。都城周三十余里。人咸属磔迦国。寺十余僧极少。特信天神其祠八所。外道甚多。城侧有日天祠。庄严甚丽铸金为天形。饰以奇珍女乐迭奏。四周华池林木茂美。五竺诸王于此立福舍。舍物给贫病者。又东北七百余里。至

钵伐多国(北印度)属磔迦也。周五千余里都城周二十余里。人咸杂信。寺十余僧千余人。小大兼学。有育王塔。天祠二十。城侧大寺僧百余人。并大乘学。近天火烧之。土多旱稻。从信度西南千六百里。至

阿点婆翅罗国(西印度)周五千里。都城周三十余里。僻在西境地卑下。临信度河滨大海。重佛法寺八十余僧五千余人。多小乘正量部。天祠十所涂灰外道也。佛曾游此育王立六塔。又城西减二千里。至

狼揭罗国(西印度)广从各数千里。都城周三十余里人盛满。近西海入西女国。路口属波斯。寺有百余僧六千余人大小兼学。天祠数百涂灰道盛。土润洽滋茂百卉。自此西北即至

波刺斯国(非印度摄)周数万里。都城周四十余里人物甚盛。寺有三所僧数百人。天祠甚多。土出金银鋀石颇胝水精。死多弃尸。佛钵在王宫中。东境有鹤秣城郭。周六十余里。人众盛。西北接拂懔国(非印度)出伯狗子。本赤头鸭生于穴中。案梁贡职图云。去波斯北一万里。西南海岛有西女国(非印度)拂懔年别送男夫配焉。彼图又云。波罗斯西一万里极。婆罗门国南一万里。又是婆罗门以今往度疑太辽远。从阿点北七百余里至臂多势罗国(西印度)周三千余里。都城周二十余里。人盛。属信度国。寺五十余僧三千余人。小乘正量部。天祠二十余。涂灰道也

城北十六里大林。四佛行坐处。育王建塔高数百尺。中有舍利放光。佛曾作忍仙。被此王害处。东有故寺。又东北三百余里至軬茶(西印度)国周二千五百里。都城周二十余里。国无君长属信度。寺二十所僧二千余人。小乘正量部。天祠五所涂灰道也。地多华果。城东大竹林古寺。是佛开诸比丘。着互缚屣(此言靴也)处也。旁塔高百余尺。侧有精舍青石立佛。斋日放光　此南八百步。林中浮图育王所立。佛止于此以寒故三衣重覆。又开复纳衣。林中有佛经行处。又四佛坐处。别塔表之。又发爪塔斋日放光。又东北九百余里。至

伐刺孥国(西印度)周四千余里。都城周二十余里。人住满。属迦毕试。寺数十僧三百人。大小兼学。天祠五所涂灰道也。地多山林。城南故寺佛曾游此。侧塔是四佛行坐迹。俗云此国西接量那国居大山中。复此西北又踰大山二千余里。出西印度境。入胡俗境漕矩吒国。又东北千六百里入迦毕试界。方合北道及中道也。略举突厥已南三海所内。合一百五十国。非印度所摄者七十一国(突厥以北至于北海。而游履无闻。故无可纪也)

    释迦方志游履篇第五

自文字之兴庖牺为始。暨至唐运历代可纪而闻矣。秦周已前。人尚纯素情不逮远。故使通[身*(叟-又+ㄎ)]止约神州。汉魏以后文字广行。能事郁兴博见弥远。故象胥载庇[葶-丁+呆]街斯立。踰空桑而历昆丘。度鸡田而跨鸟穴。龙文污血之骥。虽绝域而可追。明珠翠羽之珍。乃天涯而必举。穷兵黩武。诚大宛之劳师。拥节泥海。信王命之遐弊。及显宗之感瑞也创开仁化之源。奉信怀道自斯渐盛。或慨生边壤投命西天。或通法扬化振策东宇。或躬开教迹不远寻经。或灵相旧规亲往详阅。斯之多举并归释宗。故总别之用开神略始于前汉。至我大唐。前后通数使之往返将二十许。且张骞寻河本惟凡俗。然创开佛名则释化之渐也。故亦通叙求法之例。今搜括传记条序使途。列其前后显然有据

一谓。前汉武帝。遣博望侯张骞。寻黄河之源。从北道入大宛至大夏。见筇竹杖蜀布。国人云之身毒。身毒即天竺之讹语也。后汉书云。其国殷平和气。灵智所降贤懿挺生。神迹诡怪理绝人区。感验明显事出天外。而骞起无闻者。岂其道闭往运数开叔叶乎

二谓。后汉显宗孝明皇帝。永平三年夜梦金人。身长丈余项佩日月光。飞行殿前。帝问群臣。通人傅毅曰。臣闻西域有神其名曰佛

陛下所梦将必是乎。帝乃遣郎中蔡愔博士秦景等。从雪山南头悬度道。入到天竺。图其形像寻访佛法。将沙门迦叶摩腾竺法兰等还。寻旧路而届雒阳

三谓。后汉献帝建元十年。秦州刺史遣成光子。从鸟鼠山度铁桥而入。穷于达嚫旋归之日。还践前途。自出别传

四谓。晋武世。炖煌沙门竺法护。西游三十六国。大赍胡经沿路译出。至长安青门外立寺。结众千余。教相广流东夏者。法护深有殊功。故释道安云。若亲得此公。笔自纲领。必正斯至言也

五谓。东晋隆安初。凉州沙门释宝云。与释法显释智严等。前后相从俱入天竺。而云通历大夏诸国。解诸音义。后还长安及以江表。详译诸经。即当今盛行莫非云出。而乐栖幽静终于六合山。游西有传

六谓。东晋后秦姚兴弘始年。京兆沙门释智猛。与同志十五人。西自凉州鄯鄯诸国至罽宾。见五百罗汉问显方俗。经二十年至甲子岁。与伴一人还东。达凉入蜀。宋元嘉末卒成都。游西有传。大有明据。题云沙门智猛游行外国传。曾于蜀部见之

七谓。后燕建兴末。沙门昙猛者。从大秦路入达王舍城。及返之日。从陀历道而还东夏

八谓。后秦弘始二年。沙门法显。与同学慧景等。发自常安。历于填道。凡经三十余国。独身达南海师子国。乃泛海将经。像还。至青州牢山。登晋地。往杨荆等州出经。所行出传

九谓。朱初凉州沙门智严游西域。至罽宾受禅法还长安南至杨州宋都。广译诸经。然以受戒有疑。重往天竺。罗汉不决。为上天咨弥勒。告之得戒。于是返至罽宾而卒。遣弟子智羽等报征西返

十谓。宋永初六年。黄龙沙弥释法勇操志雄远。思慕圣迹招集同志。沙门僧猛昙朗等二十五人。发迹雍部西入雪山。乘索桥并传弋度石壁。及至平地已丧十二人。余伴相携进达罽宾南历天竺。后泛海东还广州。所行有传

十一谓。宋元嘉中。凉州沙门道泰西游诸国。获大毗婆沙还。于凉都沮渠氏集众译出

十二谓。宋元嘉中冀州沙门慧睿。游蜀之西界至南天竺。晓方俗音义为还庐山。又入关又返江南

十三谓。后魏太武末年。沙门道药从疏勒道入经悬度到僧伽施国。及返还寻故道。着传一卷

十四谓。宋世高昌沙门道普经游大夏。四塔道树灵迹通谒。别有大传。又高昌法盛者。亦经往佛国。着传四卷

十五谓。后魏神龟元年。炖煌人宋云及沙门道生等。从赤岭山傍铁桥。至乾陀卫国雀离浮图所。及返寻于本路

十六谓。大唐京师大庄严寺沙门玄奘。以贞观三年自吊形影西寻教迹。从初京邑西达沙州。独陟险塞伊吾高昌。备经危险。时高昌王麴氏。为给货赂传送突厥叶护牙所。又被将送雪山以北诸蕃胡国。具观佛化。又东南出大雪山。达诸印度经由十年。后返从葱岭南雪山北。历诸山国东归。经于阗娄兰等。凡一百五十国。贞观十九年安达京师。奉诏译经。乃着西域传一十二卷。余历寻僧传并博听闻。所游佛国备之前矣。然记传所见时互出没。取其光显者方为叙之。至如法维法表之徒。标名无记者。其计难缉。又隋代往还唐运来往。咸缵履历具程油素。诸如此例何可具焉

    释迦方志通局篇第六

法王利见未隔中边。适化无方岂专形教。致使闻同解异说一悟殊。登位地而上征。结封迷而下降。全身碎身之相。聚塔散塔之义。神光烛而邪计摧。灵迹挺而深信结。斯徒众矣。具列前篇。自法水东流道光西照。声荣之盛腾实东川。育王表塔创启隆周。释父影形郁兴炎汉。自斯历代世积弥繁。景匪西天独扬神化。故经云。正法后被先于北方。次及东南至中方灭。此之震旦南望华胥。灭度之仪回身北首。即其事矣。所以依录编次。以为通局篇云

案周书异记。周昭王即位二十四年。甲寅藏四月八日。江河泉池忽然泛涨。井水溢出山川震动。有五色光入贯太微。遍于西方尽作青虹色。太史苏由曰。有大圣人生于西方。一千年外声教及此。昭王即敕镌石记之。埋于南郊天祠前。此即佛生之时也

周穆王即位三十二年。数见西方光气。苏由先说圣人处世。即与相国吕侯。乘骅骝八骏西行。求佛因以攘之。周穆王五十三年。壬申岁二月十五日。平旦暴风忽起。损舍折木地动天阴。西方白虹十二道。太史扈多曰。西方圣人灭矣。此即涅槃之相也。有说云。佛生周庄鲁庄之世者。今取多文为录

史录曰。商太宰嚭问孔子曰。孰为圣人。孔子曰。西方之人有圣者焉。不治而不乱。不言而自信。不化而自行。荡荡乎民无能名焉。老子西升经云。吾师化游天竺。善入泥洹

前汉孝武帝元狩中。霍去病讨凶奴。至睾兰过居延山获昆耶休屠王等。又获金人率长丈余。列之于甘泉宫。帝以为大神烧香礼拜。及开西域遣张骞使大夏还云。有身毒国。身毒国一名天竺。始闻浮图之教。此即佛之形教相显之渐也

哀帝元寿年。使景宪往大月氏国。因诵浮图经还汉。当时稍行浮图斋戒。成帝时都水使者光禄大夫刘向传云。向博观史籍。往往见有佛经。及着列仙传云。吾搜检藏书。太史创撰列仙图。黄帝以下迄至于今。定检实录一百四十六人。其七十四人已见佛经矣。据此而明。秦周已前早有佛法流行震旦。何以取知今案所列

故佛传云。佛灭度后一百一十六年。东天竺国有铁轮王统阎浮提。收佛灵骨役使鬼神。一亿人家为起一塔。四海之内合起八万四千。故此九州之地并有遗塔云。是育王所造当此周厉王之时。故塔兴周世经二十余王。至秦始皇三十四年焚烧典籍。育王诸塔由此沦亡。佛经流世莫知所在。又释道安朱士行等经录。自云始皇之时有外国沙门释利防等。一十八贤者。赍持佛经来化始皇。始皇弗从遂囚禁之。夜有金刚丈六人来破狱出之。始皇惊怖稽首谢焉。准此而言。则知秦汉以前已有佛法。寻道安所载十二贤者。亦在七十之数。今列仙传见有七十二人。案文殊泥洹经。佛灭度后四百五十年。文殊至雪山中。为五百仙人说法。又案地理志西域传云。雪山者即葱岭也。其下三十六国先来奉汉。其葱岭连亘东至终南。文殊来化仙人即斯地也。详而验之刘向所论可为证矣。后汉郊祀志曰。佛者汉言觉也。将以觉悟群生也。统其教以修善慈心为主。不杀生类专务清净。其精者为沙门。汉言息心。剃发毁容去家出俗。绝情洗欲而归于无为也。又以人死精神不灭。随复受形。所行善恶后生皆有报应。所贵行善修道以练其精神。练而不已以至无生。而得为佛也。身长丈六尺黄金色。项中佩日月光。变化无常无所不入。故能化通万物而大济群生也。有经书数千卷。以虚无为宗。包罗精粗无所不统。善为宏阔胜大之言。所求在于一体之内。所明在于视听之表。归于玄微深远难得而侧。故王公大人观生死报应之际。莫不懅然自失也(余如汉法本内传)魏书云蔡愔得佛经四十二章。及释迦立像。明帝令画工图写。置于清凉台。及显节陵上经文。缄于兰台石室。愔之还也以白马负经而至汉。因立白马寺于洛阳雍门西。其经旨大抵言生生之类。皆因行业而起。有过去当今未来三世也。其修道阶次心行等级非一。皆缘浅以至深。藉微以为着。率在于积仁顺蠲嗜欲。习虚静而成通照也。其始修心。则依佛法僧受三归也。三归如君子之三畏。又有五戒。断杀盗淫妄语饮酒。大意与仁义礼信智同。云奉持之则生人天胜处。离鬼畜诸苦。言善恶之处凡有六道。在于防心正身口。总谓十善也。能具此者。近获天报远得菩提。佛以四月八日夜。从母右胁而生。超相异者。三十有二。既去世后弟子等。以香木焚身灵骨分碎。大小如粒其色红白。击之不坏焚之不燋。每有光明神验。及后阿育王者。以神力分佛舍利。使诸鬼神造八万四千宝塔。今洛阳彭城扶风蜀郡姑臧临淄等。皆有塔焉。并神异矣　吴书曰。赤乌四年。有康居国沙门康僧会者。行化道也。初达吴地。营立茅茨设像行道。吴人初见谓为妖异。有司奏闻

吴主孙权问曰。佛有何灵验耶。会曰。佛晦灵迹出余千载。遗骨舍利应见无方。权曰。若得舍利当为起塔。经三七日遂获舍利。五色曜天剖之逾坚。烧之不然。光明出火。作大莲华照曜宫殿。吴主叹异信心乃发。为造建初寺度人出家。权问尚书令都乡侯阚泽曰。汉明已来凡有几年。佛教入汉既久。何缘始至江东。泽曰。从永平十年。至今赤乌四年合一百七十年。然以永平十四年五岳道士与摩膝捔力之时。道士不如。南岳褚善信费叔才等。在会自感而死。门徒子弟归葬南岳。不预出家无人流布。后遭汉政陵迟兵戈不息。经今多载始得兴行。吴主曰。孔丘老子得与佛比对不。泽曰。臣寻鲁孔丘者。英才诞秀圣德不群。世号素王。制作经典。训奖周道教化来叶。师儒之风泽润今古。亦有逸民。如许成子原阳子庄子老子等。百家子书。皆修身自玩。放畅山谷纵大其心。学归澹泊。事乖人伦长幼之节。亦非安世化民之风。至汉景帝以黄子老子义体尤深。改子为经始立道学。敕令朝野悉讽诵焉。若将孔老二家。远方佛法远则远矣。所以然者。孔老设教。法天制用不敢违天。诸佛设教。天法奉行不敢违佛。以此言之。实非比对明矣。吴主大悦。以泽为太子太傅。魏书。明帝曾欲坏宫西浮图。外国沙门乃金盘盛水置于殿前。以舍利投水。仍有五色光起。帝加叹异。乃于道东作周闾百间以为精舍。吴后主孙皓虐政废弃淫祀。佛寺相从亦同废。限诸臣佥曰。康会感瑞太皇创寺。若遂除毁恐贻后悔。后宫内掘地得金像。皓乃秽之阴处尤痛。声叫难忍。太卜曰。犯大神所为。于是广祈名山大川罔不毕至而痛苦弥甚。有请祈佛者。皓曰。佛为大神耶。试可求之。一请便愈。乃以马车迎会。为陈报应。皓见本业百二十愿。皆为众生深加敬重。仍于会所从受五戒。准此掘地获像。明知秦周有佛教验矣。西晋愍帝建兴元年。有二石像浮于吴松江。渔者疑为海神。延巫祝以迎之风涛更盛。奉黄老者谓是天师。复往迎接风浪如初。奉佛居士朱膺者吴县人素有诚信。共东灵寺帛尼并信者数人。至沪渎口延之风潮忽静。遥见二人至乃石像立。高七尺波中捧。上置通玄寺。铭其背一名惟卫。二名迦叶。莫测帝代而字迹分明

东晋孝武宁康三年二月八日。沙门释道安盛德昭彰擅名宇内。于襄阳郭西。铸丈六无量寿像。明年季冬严饰成就。像乃西行上于万山。于时乡邑惊嗟迎归本寺。仍以其夕出住寺门。刺史郗恢乃改名金像寺。梁武普通三年。帝于建兴苑铸大金铜华趺高六尺广一丈许。敕刘孝仪为文立碑赞德。及周武之灭法也。建德三年。有太原公王康为荆州刺史。副将长孙哲不信佛法。先欲坏之遣百余人。以绳系项挽全不动。哲谓不用力。杖之令牵如故不动。又加三百乃至五百。牵之乃倒声振地动。即令毁之扬声自快。乃驰马欲报刺史。裁可百步堛然落地失音直视。寻尔而卒。道俗唱快。当毁像时于腋下倒垂衣内着。铭云。晋太元十九年岁次甲午。比丘道安于襄阳西郭。造丈八金像一驱。此像更三周甲午百八十年当灭。计勘年月悉符同焉。信知印手圣人诚不虚矣。然以事推。安以太元三年戊寅之岁。则符坚建元十五年也。与朱序习郁被俘秦土。太元十年在关便化。化后十年岁方甲午。一往横望年纪参差。预睹未然三经甲午。取其大运之极数。又显印手之通圣云

晋太元中沙门昙翼者。于荆州造长沙寺。寺成而未有佛像。翼曰。大圣遗迹遍阎浮提。岂我无感而不降耶。乃洁斋祈仰。以二月八日夜现于城北。形仪严肃高于七尺光相冲天。诸处迎接初不能起。翼曰。将非通感所致降我长沙乎。乃与二人捧之。飒然轻举迎入寺中。昔经夜行人。谓怪异以刀击之。枪然作声视乃金像。刀所击胸文见于外。后罽宾僧云。是育王像也。光上有字时大重之。梁武闻之屡迎。东下虽加事力终无以致。后竭丹款郑重殷勤方乃下。船去都十八里帝自出迎。寻路放光相续不绝。道俗称庆。后在太极殿重兴供养。晚出大通门。入同泰寺又加供养。及寺火烧堂刹并尽。唯像居殿岿然独存。晚还荆州本寺。夜出绕塔降灵非一。及元帝崩诸有凶事。辄流汗在地。近大宗晏驾。亦如前流汗。其瑞极多。晋咸和中。丹阳尹高悝见张侯桥浦有异光。使人寻之。得一金像无有光趺。载至长干巷口。牛住不行乃任所之。径辄长干寺。后数年临海渔人张系世。于海口见铜莲华趺浮水上。乃以表之敕送。像足宛然符合。后有天竺五僧诣悝云。昔于本国得阿育王像。至邺遭乱藏于河岸。近感梦云。吾已出江南为高悝所得。乃引至寺僧见流涕。像为放光照于内外。僧曰。此像乃育王第四女所造。文在华趺上因检同焉。又云。本有圆光计应寻至。后晋咸安元年交州合浦采珠人。董宗之见海底光浮出水上。寻得佛光以事奏闻。简文敕施像背孔穴悬。同光色无改。四十余年江海隔绝。一朝方具人百怀嗟。自晋及陈。五代君王莫不亲敬。每有亢旱请像乘辇。入宫祈恳无不毕雨。陈氏祯明中。其像自然转身面西。虽正还尔。具以奏闻。帝延处太极设斋行道。像乃脱七宝冠挂手。帝烧香誓曰。若国不祥愿重现相。仍以冠首至明还脱。君臣失色。及隋灭陈朝佐露首面缚入京。文帝知之。延至宫内常侍供养。后下敕曰。朕老不能久立可作座。育王进内其本像于兴善。供养寺见形小置于北面。及明乃见在南。相从内愧。今见在殿图写殷矣(及仁寿立塔一百余州皆有光瑞如感应传)

元魏太武大延元年。有沙门刘萨何者。家于离石南高平原。今慈州也。昔行至凉州西番禾郡。东北望御谷而遥礼曰。此山当有像现灵。相备者世乐时平。如其有阙世乱民苦。后经八十七岁。至魏正光元年。因大风雨雷震山岩挺出。像身一丈八尺。形好端严惟无其首。登即选石命工。安讫还落。魏道陵迟其言验矣。至周元年始治凉州。城东七里涧。忽见佛首石彩光明。乃往安之恰然符合。神仪雕缺。四十余年身首异处。二百余里一朝圆具。众咸嗟叹。时有灯光流照钟声飞响。莫知来处。建德初年像首频落。大冡宰及齐王躬往看之。乃令安处夜落如故。经于数十更换余头。终坠如故。后灭佛法仅得四年。四丧灭嗣斯言又验。故模写其状毕量有差。今为感通寺焉。何遂死于酒泉城西七里涧中。骨如葵子人拾穿之。如彼寺碑。余以贞观初年历游关表。故谒何之本庙。在慈州寺中。形影端峙日有隆敬。自石隰慈岚延丹绥银等州。并图形崇养。号为刘师佛焉。元魏天平年中。定州募士孙敬德造观音像。自加礼敬。后为劫贼所引不胜拷楚。妄承其死将加斩决。梦一沙门。令诵救生观世音经千遍得脱。有司执缚向市。且行且诵临刑满千。刀斫自折以为三段。皮肉不伤三换其刀。终折如故。视像项上。有刀三迹。以状奏闻。承相高欢表请免死。敕写其经广布于世。今谓高王观世音焉。自晋宋梁陈魏燕秦赵。国分十六时经四百。观音地藏弥勒弥陀称名念诵。获其将救者不可胜纪。具诸传录故不备载

梁高天鉴年于本第造光宅寺。铸金铜丈八像。将就。冶铸疑铜不足。始欲上请便有传诏。领铜十五车至云。奉敕送寺即就融写。一铸便成惟觉高大。试量乃二丈二尺。以状奏闻。敕云。初不送铜斯为通感。遂镌于华趺以为灵志。于今存焉

陈武帝崩。兄子茜嗣业。造辒辌车。乃取梁武重云殿中珠珩以饰。送终人力既丰四面齐至。但见云气拥结流绕佛殿。自余方左开朗日耀。须臾大雨洪注。雷电震吼。烟张殿表火烈云中。流光布焰高下相属。并见重云殿影。金银二像八部神王。并及帐座一时腾举。烟火挟之欻然远灭。观者倾国及晴之后。覆看故所惟础存焉。至月余日。有从东州来者云。于是日见殿影像乘空飞于海上。有望海者有时见之

魏氏洛京明帝胡后。造永宁浮图。去地千尺。阎浮一洲无胜斯塔。后为天震缘略同前。有人东海亦见其相。又魏氏北台恒安石窟。三十里内连次而列。高二十余丈内受千人终劫不朽。震旦海曲神州诸山。往往圣寺感见非一。且述三两用为实录。昔晋太元初。有炖煌沙门竺昙猷。乞食坐禅强志勤业。游会稽剡县石城山。群虎来前猷为说法。一虎独睡。乃以如意打头。有十围蛇绕之。初无怖色。又山神舍宅与之。又往赤城山宴坐。此山与天台瀑布四明连属。父老云。天台山有圣寺。猷往寻之。石桥跨谷青滑难渡。横石断路无由得达。夕宿桥首闻彼行道唱萨声。便洁斋自励。忽见横石洞开。猷便前度具睹精舍。神僧烧香中食毕。谓曰。却后十年自当来此。又有斋邺下大庄严寺。沙门圆通者。感一神僧夏中听讲。自恣讫辞云。在竹林寺邀通过寺。通具问道经明年寻至。在鼓山东邺之西北。神僧迎接具见门阙。房宇华敞林竹切天。经宿周流意言道合。便有终焉之思。神僧为咨大和上乃不许之。及还返路。三里之外返望莫睹。后之往者不知其处。近邓州沙门道勤者。于州北倚立山。追访仙寺如言具见。周循历览实为佳寺。众具皆备但不见人。却下重寻便失归路。乃于道次筑室拟寻。又汾州东界山抱福岩者。山居之僧。数见沙门乘空来往

又益州东三学山。常有神灯空中照耀。斋日倍多。又凉州南洪崖窟。沮渠蒙逊所造碑。寺见存有素圣僧常自行道。人来便止人去寻行。故其傍侧足迹纳衲尔斯徒众矣。不可具云。余闻入大乘论尊者。宾头卢罗睺罗等。十六大阿罗汉住世通法。又有九亿无学。亦此洲中未入涅槃。准此而详。今诸山居多闻磬声。或寻遇寺。岂非诸圣之所处乎

今约通局诸门以分。一约往世。二约贤劫。三约释迦一佛为候。初约往劫用辩通塞者。如上所列往劫行事。萨埵舍身流血尚在。达拏舍子杖捶遗血。布发掩泥之所。舍身求偈之地。月光斩首尸毗饲鹰。斯等遗踪并惟古劫。计数灾荡如何尚在。印度名僧亦决斯致理。如所问无宜独留。而往事往生弥纶于五印者。有人云。此乃如来神力菩萨至行。虽有三灾不可除灭。后成世界依而集之。有人言。三灾之化无往不除。但欲使后代可师仰故。世界初成依古遗踪。相似而现。并佛之化迹神感所为。故五不思议中一为佛力也。所以往劫生事依依列之。二约同劫以明。且如一钵千佛共同故。传云。释迦受食四王奉钵。灭后流行至毗舍离。若千百年又至乾陀卫。又至月支于阗龟兹。当达振旦返师子国。还来天竺上升兜率天。弥勒见曰。释迦佛钵今来至此。七日供养还下龙宫。弥勒道成四王还献。二者龙宫佛影千佛同留。三者方石说诸千佛同坐。即建陀卑钵树下者。四者石塔感衰千佛同候。上传之中多明四佛行坐之迹。准此未来抑亦可见。三明释迦一代通局不等。如天道宝阶灭无遗绪。吒王大塔七化已。三道树灭而更生。佛迹毁而还现。杨枝摧而重出。舍利试而逾灵。诸如此例。故应不通后佛。至如鸡足迦叶留化。慈尊山宫明辩持身待圣。沮渠灭定之侣。摩支应供之徒。事局未来神游绝域。皆为明道开显尘蒙。慈导有情澄神诸有故也

    释迦方志时住篇第七

案索诃世界一大劫中千佛出世。寻夫劫波之号不可以时数推之。假以方石芥城准为一期之候。中含四大中劫谓成住坏空也

如从十岁增至八万。复从八万至于十岁。经二十返为一小劫。二十小劫为一成劫。以年算之。则经八千万万亿。百千八百万八万岁也。止为一小劫耳。今成劫已过。入住劫来经九小劫。释迦如来住劫第四。尚余九百九十六佛。次续兴焉

依摩耶经。如来灭后正法五百年。像法一千年。又依善见毗婆沙云。如来灭后正法千年。像法亦尔。以度女人故。正法灭五百年。若诸女人能遵八敬。如法行道正法住世还得千年。又云。佛法住世一万年。初五千年修道出家。得三达灵智。后五千年出家修道。不得三达灵智。过此已后经归龙宫像自颓坏。诸比丘等同于俗流。惟有剃发袈裟而已(佛法之垂振旦。三被诛焚。初赫连勃勃号为夏国。初破长安遇僧皆杀。二魏太武用崔皓言。夷灭三宝。后悔皓加五刑。三周武帝但令还俗。皆不得其死。如传所详也)

    释迦方志教相篇第八

自释教之来振旦。开济极焉。发悟疏通廓清尘染。其中瑞应具篇前闻。且述数条用程无惑。昔士行寻教意在大乘。将发西域乃有留难。遂将经投火。经身不灰火为之灭。东达此土即放光经是也。又昙无谶获涅槃经。至于凉土盗者夜窃。举而不起稽首谢焉。周武之凌法也。像毁经焚咸见藏经。相从腾上奄入空际。如斯众矣。不可具书。然弘教在人有国为本。度人立寺图像译经。世约相求。故叙由来昌明佛教。而汉魏以往固无得而闻。晋宋迄今辄略铨序

晋世祖武皇帝(大弘佛事。广树伽蓝)

晋惠帝(洛下造兴圣寺供常百僧)

晋敏帝(于长安造通虚白马二寺)

右西晋二京。合寺一百八十所。译经一十三人。七十三部(僧尼三千七百人)

晋中宗元帝(江左造瓦官龙宫二寺。度丹阳千僧)

晋肃宗明帝(造明兴道场二寺。集义学百僧)

晋显宗成帝(造中兴鹿野二寺。义学千僧)

晋太宗简文帝(造像度僧立寺。长干起木塔)

晋烈宗武帝(造皇泰寺本弟。立本起寺)

晋安帝(于育王塔立大石寺)

右东晋一百四载。立寺一千七百六十八。译经二十七人。二百六十三部(僧尼二万四千人)

宋高祖武帝(口诵梵本手写戒经。造灵根法王四寺。供养千僧)

宋太宗明帝(造丈八金像。斋感舍利。造弘普中寺。召诸名僧)

宋太祖文帝(奉斋不杀。造禅灵寺。常供千僧)

右宋世合寺一千九百一十三。译经二百一十部(僧尼三万六千人)

齐太祖高帝(手写法华口诵般若。四月八日常传金像。七月半白普寺送盆供僧三百。造陟屺正观二寺)

齐世祖武帝(造招玄游贤二寺。三百名僧三教格量。四年考定)

齐高宗明帝(写一切经造千金像。口诵般若常转法华。造归依寺。召集禅僧常持六斋)

右齐世合寺二千一十五寺。译经七十二部(僧尼三万二千五百人)

梁高祖武帝(制五时论转四方等。造光宅同泰五寺。常供千僧。国内普持六斋八戒)

梁太宗简文帝(建资敬报恩二寺。刺血自书般若十部。太后忌日不食而斋。撰法集记二百余卷。法宝联壁亦二百余卷)

梁中宗元帝(造天居天宫二寺。供有千僧。自讲法华成实论)

右梁世合寺二千八百四十六。译经二百四十八部(僧尼八万二千七百人)

梁宣帝　梁明帝　等

右二主中兴社稷。于荆州造天皇陟屺大明等诸寺。治在江陵一州佛寺一百八所(僧尼三千二百人)

陈高祖武帝(杨州造东安兴圣天居四寺。写一切经一十二藏。造金铜像一百万躯。度僧七千人。治故寺三十二所)

陈世祖文帝(写五十藏经。度僧尼二千人。治故寺六十所)

陈高宗宣帝(杨州禁中造太皇寺。七级木塔。又造崇皇寺。刹高十五丈。安佛爪造金像二万余躯。治故寺五十所。故像一百三十万躯。写十二藏经。度一万僧)

右陈世五主三十四年。寺有一千二百三十二。国家新寺一千七百。官造者六十八。郭内大寺三百余。僧尼三万二千人。译经十一部。与地图云。梁帝都下旧有七百余寺。属侯景作乱焚烧荡尽。有陈既统国及下民备皆修葺。表塔相望星罗揭辇。经像之富不可殚言

魏(元民)太祖道武帝(于虞地造十五级塔。又云。开泰定国二寺。写一切经。造千金像。三百名僧每月法集)

魏高宗文成帝(重复佛教更开释门。凡度僧尼三万许人)

魏显祖献文帝(造招隐寺。召坐禅僧)

魏高祖孝文帝(于邺造安养寺。召四方僧。六宫侍女皆持年三月六斋有慕道者放令出家。手不释卷顷便为讲为。先皇再治大觉大行供施。度僧尼一万四千人)

魏世宗宣武帝(于式干殿。自讲维摩经。造普通大定四寺常供千僧)

魏肃宗孝明帝(于邺下造大觉寺)

魏敬宗孝庄帝(造五精舍一万石像)

西魏武帝(长安造陟屺寺供二百僧)

魏文帝(造般若寺。用给贫老。口诵法华身持佛戒)

右元魏君临一十七帝。一百七十年。国家大寺四十七所。北台恒安镌石置龛。连三十里。王公等寺八百三十九所。百姓所造寺者三万余所。总度僧尼二百余万。译经四十九部。佛教东流此焉为盛。惟太武世。信用司徒崔皓佞说。凌废正教。潜隐七年。后知诈妄戮诛崔氏。还复佛教光阐于前

齐高祖文宣皇帝(登祚受禅于僧稠禅师受菩萨戒。断肉禁酒放鹰除网。又断天下屠。年三月六劝民斋戒。公私荤辛亦除灭之度人八千)

齐肃宗孝昭帝(为先皇写经一十二藏。合三万八千四十七卷。度三千许僧)

齐世祖武成帝(造宝塔。转大品经)

右高齐六君。二十八载。皇家立寺四十三所。译经一十四部。度人与魏相接

周孝明帝(为先皇造织成像。高二丈六尺。等身檀像一十二躯。并诸侍卫)

周太祖文帝(于长安立追远陟岵大乘等六寺。度一千人。又造五寺供养实禅师徒众)

周高祖武帝(为文皇造锦像高一丈六尺宝塔。一百二十区。又京下造宁国会昌永宁三寺。　凡度僧一千八百人。写经一千七百部。后遇张宾所佞方为不善之首。废僧尼三百万人)

周孝宣帝(重隆佛日。造素像四龛一万余躯。写般若经三千卷。六斋八戒常弘不绝)

右周世宇文氏五帝二十五年。合寺九百三十一所。译经一十六部

隋高祖文皇帝(开皇三年周朝废寺咸为立之。名山之下各为立寺。一百余州立舍利塔。度僧尼二十三万人。立寺三千七百九十二所。写经四十六藏一十三万二千八十六卷。治故经三千八百五十三部。造像十万六千五百八十躯。自余别造不可具记)

隋炀帝(为文皇献后于长安造二禅定。并二木塔。并立别寺十所。官供四事。治故经六百一十二藏。　二万九千一百七十二部。治故像一十万一千躯。造新像三千八百五十。度六千二百人)

右隋代二君三十七年。寺有三千九百八十五。僧尼二十三万六千二百。译经八十二部

皇唐启运弘敞。释门功业崇繁。未可胜纪故难叙出

释迦方志卷下

大唐永徽元年岁维庚戌。终南太一山丰德寺沙门。吴兴释道宣。往参译经旁观别传。文广难寻故略举其要。并润其色同成其类。庶将来好事用裨精爽云


释迦牟尼如来像法灭尽之记

    No. 2090

释迦牟尼如来像法灭尽之记

        国大德三藏法师沙门法成译

有于阗国来。六代王已过至第七代王。名日毗左耶讫多。治国之时。彼国有寺。名萨迦般罗诃[邱-丘+舟]。去此寺不远有一山谷。名娑迦耶几[邱-丘+舟]。彼山谷中有一罗汉。彼有苾刍弟子。从其师所。以学律仪。后见月藏菩萨所问经。及圣教已。即问尊师罗汉曰。佛灭度后。于阗疏勒及与安息。如来像法窣睹波等。几时住世。谁当毁灭。究竟至其何所。愿为解说。时罗汉即□□日□□□□□□□□□释迦牟尼如来灭后。彼法影像及以塔庙。二千年在世。然后灭没。于阗等此三之国。汉与赤面．苏毗．突厥。回鹘等贼。动其干戈而来侵损。是故佛法以渐衰微。毁灭塔寺。众僧资具亦皆断绝。此三国中。安息疏勒不行法贼被侵。故扰塔寺。多分焚烧。毁灭皆悉。空弃诸寺。众僧多分移从于阗国。于阗塔寺。五百菩萨常护持。故二百五十以出家仪。二百五十在于俗徒。受生护持。牛头山寺。贤劫一千五佛常当履践。以为宫殿。为诸贤圣威德慈悲加持于阗塔寺妙法。故行法人多于余国。久住于世

尔时诸国王等。为欲取于于阗国故斗诤纷纭。何王得者。即与于阗作大施主。不毁不灭。常当供养。当尔之时。赤面国王有大威势。多侵余国。以为自境。尔时有一菩萨。于赤面国受生。为王于自国内广行妙法。从于他国。请其法师及经论。赤面国中。建立精舍。造窣堵波。度□□众。国王大臣并诸国人。广行正法

尔时于阗属彼赤面王。故广行正法。建立塔寺。置其三宝人户田园。兴大供养。赤面国王。七代已来以行妙。此七代王。于余国中所有三宝及塔寺处。不起恶心。亦不损害

尔时于阗众僧。如月藏菩萨受记经中所说。多分信心渐薄。不于戒法。求世利誉。入于王臣谋密之事。令其正法渐渐衰秏

尔时王臣及以子孙。退失净信。常住所有一切诸物。苾刍秏己用。故于阗塔寺正法常住所属诸物。不同往日。渐当衰秏。国王大臣。于出家众不生欢喜。后于异时有一菩萨。为赤面国第七代王。彼王纳汉菩萨公主以为妃。后将六百侍从至赤面国。时彼公主极信佛法。大具福德。赤面国王亦大净信。过于先代。广兴正法。如是之时。于阗国王年少不行佛之正法。先诸苾刍曰。不然归俗。不然随意。出向他处。以逼逐故。一切众僧集拶摩寺。评议是事。时寺内众前。忽现七分金宝之食。五千苾刍王断其食窘急之者。易彼金食为三月粮。当尔之时。或有归俗。有不归俗。往他方者。别离父母亲戚眷属及本生国。极生忧恼。放奔大哭。僧徒众会。进路往至牟吽寺中。彼处有一大窣堵波。有大净信□伯神王。开折彼塔。出一金捥盛满[王*爾]珠。以施众僧。复更有余净信施主。办众资具。以施其僧。如是次第众僧渐次至奴卢川。以彼[王*爾]珠为半月粮。尔时众僧至奴卢川。在宋多纥恭娘寺。时多闻天王及功德天变为夫妻。住在彼处。敬白僧言。我等作福。愿垂纳受。半月已来设大施会。恭养僧众。功德天女出一衣袖金宝之钱。以施众僧。是时僧众俱从赤面大番之国行至破山。遇守关人留难不放。而作是言。余处有路。一任当往。尔时多闻天王自变其身为一白[(犛-厂)-未+牙]牛有其脊疮并有棬纼。众僧见之互相谓曰。此脊疮[(犛-厂)-未+牙]牛是人之畜。此往何处。随后当行。时彼[(犛-厂)-未+牙]牛以引直路于四五间一切众僧至赤面国萨毗之境。时萨毗军当道节度多闻众僧从西来至。走白赤面王知

尔时彼王夫人闻多众僧失土波迸。白其王曰。我办畜乘及以资具。愿请众僧。来至赤面国。王亦许之。以办畜乘。便迎众僧。至赤面国。时赤面国王公主侍从供养礼拜。问众僧中善解三藏诸大德曰。除汝更有波迸者不。诸三藏大德谨对之曰。安息．疏勒．勃律．加悉蜜国。有如是众多僧众。波迸流移现在彼处。即便发使迎请众僧至赤面国。时赤面国置七所寺。办诸供具。常住人户倍胜往曰。安置众僧住在七寺。后经三四年。公主心上有恶疮出。病苦之时。公主白王。妾因此疾终不得免。所有僮仆及以财物。愿施三宝。王亦许之。六百侍从悉放出家。然后公主命将终尽。公主终后。赤面国王境界之内。豆疮病起。大臣百官并诸子孙而死者众。时彼群臣而集会之白其王曰。王国界内。先无如是疮苦病恼。今诸波迸戎夷僧众来到此处。公主崩逝。大臣百官多有死者。是故此诸出家之众。不留王界。理合驱出。王先之日。合驱不驱。委细详之。群臣同心。乐驱众僧。以白王知。欲驱众僧出于王界。是时赤面国王境内旧住苾刍嗔恚而言。若以驱逐此诸僧。我等亦皆不住于此。诸臣恚言。汝等亦当随意而去。公主来至赤面国后。汉王兴崇道士法。故一切汉僧悉皆来至赤面国界。如是之时。彼界众僧。赤面国内所有舍利圣教经论供养诸具常住财物。尽皆赍持。往至于西大乾陀罗国。当尔之时。汉与赤面婆罗行国于阗国等直至恒河。像法灭没更无有余。恒河彼岸俱闪弥国像法三月住世。最后灭尽。一切僧众至乾陀罗界伊罗叶龙王所住海岸。三宝威力。彼海腾波。龙王思惟。我所住处何故腾波。以天眼观知释迦牟尼如来圣教像法近灭末后见僧之期。自变其身为一老人。从海而出。礼彼众僧。以问之曰。如是众僧从于何来。往至何所。众僧答曰。我等本居赤面国界。施主无信。毁灭常住及精舍。故我等往至大乾陀罗国。龙王问曰。众僧极广。有何粮食。大乾陀罗国绕海而去四十日余。始达彼处。今现众僧唯有二十日粮。云何达彼。众僧闻已。皆大啼哭。龙王见已。极生忧恼。语僧众曰。此有直路。有其蛇桥。能上往者速达彼处。作是语讫。老人不见。时彼龙王现一登山之路。自变其身为一大蛇。海上作桥。作是思惟。我今若度此诸僧众。先作恶业。今受傍生之身。亦可得脱。发是愿矣。便置蛇桥十五日余。众多人畜于上而过。蛇桥之上人畜过时。或有堕水而命终者。如是人畜往来去故。其蛇脊背破裂毁坏。血流而雨。海变为血。众多僧众于蛇桥上而往过。时末后余残赤面留难而不放过。然后大蛇堕于海中而命终已。得生兜率陀天。海亦枯竭

尔时僧众到乾陀罗国。彼国之王具办供具。二年供养各令安乐。经二年已。彼王舍寿。王有二子。一信佛法。一行外道法。后争王位。其时僧众为信法王子作用傥。故彼得胜已而绍王位。彼王统治之时。加僧俸禄资缘具足。经半年已。有一苾刍。杀却彼王。自绍王位。乾陀罗国一切人众。一时而反杀苾刍王。诸余僧众尽皆驱逐。出王界外。故乾陀罗国像法亦灭。一切僧众波迸流离。向在余国。如是之时。西方国王．北方国王．叶婆那王等禄福胜前。此三国王会盟一家。时彼三王化治西方及北方等。时彼三王各将十万兵攻俱闪弥国。王以灭三十万兵及其王等一不余残。尔时俱闪弥王为欲忏除杀众兵罪。召请阎浮界内一切众僧。至俱闪弥国。后因众像自内斗诤。遂互相杀一无余残。故阎浮界佛之像法从兹灭尽。一一广明如月藏菩萨受记经说。释迦如来般涅槃后经五十七俱胝六兆年岁。慈氏世尊现娑婆界。化治有情

释迦牟尼如来像法灭尽因缘一卷


释迦谱

    No. 2040

    释迦谱卷第一并序

        梁沙门释僧祐撰

盖闻。菩提之为极也。神妙寂通。圆智湛照。道绝于形识之封。理毕于生灭之境。形识久绝。岂实诞于王宫。生灭已毕。宁真谢于坚固哉。但群萌长寝同归大觉。缘来斯化感至必应。若应而不生谁与悟俗。化而无名何以导世。是以。标号释迦擅种刹利。体域中之尊。冠人天之秀。然后脱屣储宫真观道树。舍金轮而驭大千。明玉毫而制法界。此其所以垂迹也。爰自降胎至于分塔。玮化千条灵瑞万变。并义炳经典事盈记传。而群言参差首尾散出。事绪舛驳同异莫齐。散出首尾。宜有贯一之区。莫齐同异。必资会通之契。故知。博谇难该而总集易览也。祐以不敏业谢多闻。时因疾隙颇存寻玩。遂乃披经案记。原始要终。敬述释迦谱。记列为五卷。若夫胤裔托生之源。得道度人之要。泥洹塔像之微。遗法将灭之相。总众经以正本。缀世记以附末。使圣言与俗说分条。古闻共今迹相证。万里虽邈有若躬践。千载诚隐无隔面对。今抄集众经述而不作。庶脱寻访力半功倍。敬率丹心略敷誓愿

  僧祐前礼最胜尊　　稽首清净无比法
  次归离垢应真僧　　三宝慈护永住世
  像末少信信不纯　　邪见迷没陷众苦
  三藏遐旷难究寻　　懈怠障碍令法没
  故集本师源缘记　　经律传证增信根
  仰承大士誓愿心　　敢厝弘意于后世
  愿同见闻随喜福　　法灯延照尽来际

释迦始祖劫初刹利相承姓缘谱第一

释迦始祖劫初姓瞿昙缘谱第二

释迦六世祖始姓释迦氏缘谱第三

释迦降生释种成佛缘谱第四

释迦在七佛末种姓众数同异谱第五

释迦同三千佛缘谱第六

释迦内外族姓名谱第七

释迦弟子姓释缘谱第八

释迦四部名闻弟子谱第九

    释迦始祖劫初刹利相承姓谱第一(出长阿含经)

劫初天地欲成。大水弥满。风吹结构。以成世界。此世欲成。光音天上福行命尽来生为人。皆悉化生欢喜为食。身光自在神足飞行。无有男女尊卑。众共生世故名曰众生。有自然地味。犹如醍醐。色如生酥味甜如蜜。其后众生以手试尝。遂生味着渐成揣食。光明转灭无复神通。食地味多者。颜色粗瘁。其食少者。颜色光泽。遂生胜负。因胜负故。便相是非。地味消歇。咸皆懊恼。咄哉为祸。无复地味。又生地皮。状如薄[麩-夫+并]。色味香美。后复食之。转相轻慢地皮又灭。又生地肤。因食多少生诸恶法。地肤复灭。增一阿含经云。自然地肥味如甜婆桃酒。楼炭经云。地肥不生。更生两枝葡萄其味亦甘。久久食多共相形笑。两枝葡萄不生。更生粳米

后有自然粳米。无有糠糩。不加调和。备众美味。众生食之生男女形

增一阿含经云。时天子欲情意。多者便成女人。遂行情欲共相娱乐。互相瞻视遂生欲想。共在屏处为不净行。余众生见咄哉非法。云何众生有如是事。男子见他呵责。即自悔过自身投地。其彼女人即送食与之。扶之令起。因此世间便有不善夫主之名。以送饭与夫名之为妻。其后众生遂为淫劮。为自障蔽遂造屋舍。以此因缘世中立家。其后众生淫劮转增。遂夫妻共住。其余众生寿福行尽。从光音天来生此间。在母胎中。因此世间有处胎生

楼炭经云。后稍有所著。便持童女与夫。歌舞戏笑称愿为夫妇当使安隐。尔时先造瞻婆城。乃至一切城郭。自然粳米朝刈暮熟。暮刈朝熟。刈后随生(中阿含云长四寸)未有茎干。时有众生并取日粮。如是相教乃至并取五日。粳米渐生糠糩。刈已不生有枯株

楼炭经云。后有懒人。取四五日粮。所刈有处粳米便不复生。祐以为机心。一动则物离其真。精灵所感速于风电。尝闻两汉之时。东菜加租而海鱼不出。合浦贪珠而玑蚌远移。以近代方古。若合符契。粳米不生未足异也

尔时众生懊恼悲泣。各封田宅以分疆畔。其后众生自藏己米。盗他田谷。无能决者。议立一平等主。善护人民。赏善罚恶。各共减割以供给之。时彼众中有一人。形质长大容貌端正。甚有威德请以为主。于是始有民主之名。昙无德律云。古昔有王。最初出世名大人。众之所举。楼炭经云。时彼众中有一人。最尊端正威神巍巍。众人便白当为我典主。作君长。号之曰王。以法取租。是故名为刹利。时阎浮利天下富乐炽盛安隐。生青草色如孔雀尾。有八万郡国。人民聚落鸡鸣相闻。天下无病无大热大寒。大王以法治国。奉行十善哀念人民。如父母爱子。人民敬王如子敬父。人寿大久。后有他王。不如先王。寿遂减。至寿十万岁。稍减至万岁。至今裁寿百岁

初民主有子名珍宝(昙无德律名善王楼炭经云大王有子名真王)

珍宝有子名好味(律云名楼夷王楼炭经阙此王名)

好味有子名静衰(律名齐王楼炭云真王有子名齐王)

静衰有子名顶生(律同名顶生王楼炭云齐王有子名顶生王)

顶生有子名善行(律名遮罗王楼炭云顶生王有子名遮留)

善行有子名宅行(律名遮罗王楼炭云遮留有子名和行)

宅行有子名妙味(律名微王楼炭无此王名)

妙味有子名味帝(律名微驎陀罗王楼炭无)

味帝有子名外仙(律名鞞醯梨[馬*聿]王楼炭无)

外仙有子名百智(律名舍迦陀王楼炭无)

百智有子名嗜欲(律名楼脂王楼炭云和行王有子名留至)

嗜欲有子名善欲(律名修楼王楼炭云留至有子名曰王)

善欲有子名断结(律名波罗那王楼炭云曰王有子名波那)

断结有子名大断结(律名摩呵婆那王楼炭云波那有子名大波那)

大断结有子名宝藏(律名贵舍王楼炭云大波那王有子名沙竭)

宝藏有子名大宝藏(律名摩诃舍王楼炭无)

大宝藏有子名善见(律同名善见王楼炭无)

善见有子名大善见(律名大善见王楼炭云沙竭王有子名大善见)

大善见有子名无忧(律同名无忧王楼炭无)

无忧有子名洲渚(律名光明王楼炭云大善见有子名提炎)

洲渚有子名殖生(律名梨那王楼炭云提炎王有子名染)

殖生有子名山岳(律名弥罗王楼炭云染王有子名迷留)

山岳有子名神天(律名末罗王楼炭云迷留王有子名摩留)

神天有子名进力(律名精进力楼炭云摩留王有子名精进力)

进力有子名牢车(律名牢车王楼炭云精进力王有子名坚贱)

牢车有子名十车(律名十车王楼炭云坚贱有子名十车)

十车有子名百车(律名百车王楼炭云十车有子名舍罗)

百车有子名牢弓(律名坚弓王楼炭无)

牢弓有子名十弓(律同名十弓王楼炭云舍罗王有子名十才)

十弓有子名百弓(律同名百弓王楼炭云十才王有子名百才)

百弓有子名养枝(律名能师王楼炭云百才王有子名耶和檀)

养枝有子名善思(律名真阇王楼炭云耶和檀王有子名真阇)

从善思以来有十族转轮圣王相续不绝(律云从真阇王以来有十转轮圣王种族。楼炭经云。真阇王有子名波延。后诸王甚众多。转轮王有十种)一名箭(律云一名伽[少/兔]支。楼炭经云一者姓迦奴车)伽[少/兔]遮王。有五转轮圣王(律云[少/兔]支次第相承五王。楼炭数同)二名多罗业(律云二名多楼毗帝楼炭云二者姓多卢提)多罗业王有五转轮圣王(律云多楼毗帝次第五王。楼炭数同)三名马(律云三名阿湿卑楼炭云三者阿波)阿叶摩王有七转轮圣王(律云阿湿卑七王。楼炭数同)四名持地(律云四名乾陀罗楼炭云四者揵陀利)持地王有七转轮圣王(律云乾陀罗七王楼炭数同)五名伎术(律云伽陵迦楼炭云五者迦陵)迦陵伽王有九转轮圣王(律云迦陵伽九王楼炭数同)六名瞻婆(律云六名瞻鞞楼炭云六者遮波)瞻婆王有十四转轮圣王(律云瞻鞞十四王楼炭数同)七名拘罗婆(律同云七名拘罗婆。楼炭云七者拘猎)。拘罗婆王有三十一转轮圣王(律云拘罗婆三十一王楼炭数同)八名般阇罗(律同云八名般罗。楼炭云八者般阇)般阇罗王有三十二转轮圣王(律云般阇罗三十二王。楼炭云有三十)九名弥私罗(律云九名弥悉梨楼炭云九者弥尸梨)弥私罗王有八万四千转轮圣王(律云弥悉梨次第八万四千王楼炭数同)十名鼓摩(律云十名懿师摩楼炭云十者摩弥)鼓摩王有百转轮圣王(律云懿师摩次第百王楼炭云有一百)最后有王名大善生(律云从懿师摩后有王名大善生楼炭云然后有王名大善生)从懿摩王有子名乌婆罗(律云大善生王子名懿师摩楼炭云人呼为伊摩)乌婆罗有子名泪婆罗(律云懿师摩王有子名优罗他楼炭云伊摩王有子摩乌猎)泪婆罗有子名尼求罗(律云优罗他有子名瞿罗楼炭无)尼求罗有子名师子颊(律云瞿罗有子名尼浮罗楼炭云乌猎有子字泥不生)师子颊有子名净饭王(律云尼浮罗有子名师子颊。楼炭云泥不生有子名师子)净饭王有子名菩萨(律云。师子颊有子名悦头檀楼炭云师子有子名悦头檀)萨菩有子名罗睺罗(律云悦头檀有子名菩萨楼炭云悦头檀有子名私达菩萨私达菩萨有子名罗云)

由此本缘名刹利种(楼炭云以是因缘从昔至今。起刹利种。中阿含经云。地主者谓刹利)

祐案。劫初草昧。肇建皇极。发源民主。迄于善思。父子继业三十三王。自善思以后云有十族转轮王。第一伽[少/兔]至第十懿摩。或是兄弟支胤。圣贤递兴。容可异族别起。应天受命。长源遥绪。难以意量也。总其世数。凡八万四千二百一十圣王。仰寻白净所承。出自懿摩。转轮相纂。亿叶重辉。所以释迦权应。示现降生。托迹既显。苗裔遂彰。然经举大数。似亦未周。昔牺农轩曎犹莫详厥岁。况飞行圣帝寿踰大椿。其年世邈绝。岂凡识所揆哉

    释迦贤劫初姓瞿昙缘谱第二(出十二游经)

昔阿僧祇劫时。有菩萨为国王。其父母早丧。让国与弟。舍行求道。遥见一婆罗门。姓曰瞿昙因从学道。婆罗门言。当解王衣。如吾所服。受瞿昙姓。于是菩萨。体瞿昙姓入于深山食果饮水。坐禅念道。菩萨乞食还其国界。举国吏民无能识者。谓为小瞿昙菩萨。于城外甘蔗园中。以为精舍

佛所行赞经云。甘蔗之苗裔。释迦无胜王净财德纯备。故名曰净饭。案净饭远祖乃是瞿昙之后身。以其前世居甘蔗园。故经称甘蔗之苗裔也

于中独坐时。五百大贼劫取官物。路由菩萨庐边。明日捕贼踪迹在菩萨舍下。因收菩萨前后劫盗法。以木贯身。立为大标。血流于地。是大瞿昙以天眼见之。便以神足飞来问曰。子有何罪酷乃尔乎。卿无子当何系嗣。菩萨答言。命在须臾何陈子孙。王使左右弩射杀之。大瞿昙悲哀涕泣下棺殓之。取土中余血以泥团之。持着山中还其精舍。左血着左器中。其右亦然。大瞿昙言。是道士若其至诚。天神当使血化为人。却后十月左即成男。右即成女。于是便姓瞿昙氏。一名舍夷(舍夷。外国贵姓之号也)。仁贤劫来始为宝如来释迦越

案小瞿昙血化。为人乃宿世之事也。至贤劫中当宝如来出世时。瞿昙神识始生此世界为王耳。释迦越此王号也。窃谓宝如来即是贤劫七佛之一名。但译胡为宝。故与七佛名异耳。寿五百万岁

长阿含云。拘楼孙佛时人寿四万岁。拘那含佛时。人寿三万岁。迦叶佛时。人寿二万岁。今称释迦越王寿五百万岁。设使在拘楼孙世。比于民寿则过百倍也。准例而求如似为殊。然一切业报。未易思议也。至释迦文佛出世。阎浮提人寿百岁。唯郁单曰寿千岁耳

自下二十五王。其寿二三百万岁。文陀竭王寿百万岁。顶生王遮迦越左脾右脾王。皆寿十万岁。从欢喜王。皆寿八万四千岁。从恶念遮迦越。杀一牛祠祀。害命失金轮。得银轮主三天下。寿万岁。坚念王作铠。寿五千岁。得铜轮主二天下。主西南。喜杀王寿二千五百岁。得铁轮王主南天下。其王有太子行五百岁得恶杀一减寿千岁。古人有九病寒热饥渴生老病死。婆罗门杀生祠祀。从是生四百四病。从师子念王人寿转减。寿百二十岁。从师子念王后。师子意王有八十四王。人寿转减。或寿八十七十五十三十二十十岁者。于后师子合车王(师子合车王即师子颊王也)子名白净。是菩萨父。计菩萨身终始并前后。八万四千遮迦越王

遮迦越齐言飞行皇帝。即转轮王也长阿含及昙无德律。序转轮世数甚明。已显于前。此记抄撮难寻。若依全经。宜以阿含为正。大瞿昙氏纯淑之姓。大方便经云。白净劫初以来。嫡嫡相承作转轮王。近来三世不作转轮。而作阎浮提王

祐观。十二游经。不称我闻。复无佛言。盖是罗汉注记之说也。寻瞿昙氏族。乃缘起宿世。越至贤劫。还即本姓业因。深远不可思议也。其所述转轮。略而不同世数之绪。难得推挍。然瞿昙姓源。颇为详悉。故撰之云

    释迦近世祖始姓释缘谱第三(出长阿含经)

乃往过去有王。名懿摩(楼炭经云一摩)

昙无德律云。鼓师摩。弥沙塞律云。郁摩一懿郁。此三音相近。以音而推。窃谓懿摩是正。但鼓懿字相似。故传写谬为鼓耳

王有四子。一名面光。二名象食。三名路指。四名庄严(案弥沙塞四子名。与此各异。庄严是白净王所承也)其王四子少有所犯。王摈出国。到雪山边。住直树林中。其四子母。及诸家属皆追念之。即共集议。诣懿摩王所白言。大王当知。我与四子别久。欲往看视。王即告曰。欲往随意。时母眷属闻王教已。即诣雪山。至直树林。到四子所。时诸母等各为其婚。后懿摩王闻四子生子端正。王即欢喜而发此言。此真释子。能自存立。因此名释

释义齐言能。瑞应本起亦云。释迦为能其解。是同此四子。并因能命氏也。在直树林故名释。胡语呼直亦云释。天竺一音兼数义。类多如此。懿摩王即释种先也

弥沙塞云。过去有王。名曰郁摩王。有庶子四人。一名照目。二名聪目。三名调伏象。四名尼楼。聪明神武。有大威德。第一夫人有子。名曰长生。顽薄丑陋。众人所贱。夫人念言。我子虽长。才不及物。而彼四子并有威德。国祚所归必钟此等。当设何计固子基业。王见爱念当设方便。便自严饰承敬备礼。伺王喜悦意欲附近。即便白言。因爱致情本由欢对。我今忧深无复世意。微愿若遂或有余欢。若不见许于是尽矣。王言。汝欲何愿。理苟可从誓不相负。便白王言。王四子者。聪明仁智并有威德。我子虽长顽薄丑陋。承嗣大统必竞凌夺。若王摈斥四子我情乃安。王言。四子仁孝于国无愆。云何摈黜。夫人言。我心劬劳忧兼家国。四子神武民各怀归。树党已立一旦竞逐。必相殄灭。大国之祚翻为他有。愿王图之。不私一子。王言。汝言是矣。吾自知时。即呼四子而告之曰。汝有过于吾。吾不忍见汝死。各速出国。克己图生。勿复窥[門@俞]自贻后悔。四子奉命即便装严。时四子母。及同生姊妹。并知无过而被摈黜。不胜抂酷咸索同去。又诸力士。一切人民。多乐随从。王悉听之。于是便去至雪山北。东西遐迥南北旷大。多诸名花甚好居处。遂便顿止。数年之中归德如市。遂大炽盛郁为强国。数年之后王思见子。具报召之。皆辞过不还。王便三叹我子有能。因名释种。别传云。此国有释迦树甚茂盛。相师云。此处必出国王。因移四子立国。故号释种。虽非经说。聊附异闻。案此律说四子事缘。与阿含经大同小异。窃谓经变华戎译人斟酌。出经之人。各有所受。故往往不同也。夫以史汉近书犹分糅相反。况于万里之外。千岁之表哉。明者固宜择善而从。悬领文外则可与。言正矣。尼楼有子名乌头罗。乌头罗有子。名瞿头罗。瞿头罗有子。名尸休罗。尸休罗有四子一。名净饭

大智论云。昔日种王名师子颊。有四子长名净饭。长阿含与昙无德律并同。而弥沙塞独云。尸休罗子净饭。傥或传写脱略也。若断疑从多。则宜以阿含等经为正

净饭子名菩萨

祐仰惟。锭光授记表号释迦。玄符冥契故托化释种。名兆于未形之前。迹孚于既生之后。照灼人天。联绵旷劫。其为源也邃矣乎

    释迦降生释种成佛缘谱第四(出普耀经一名方等本起)

菩萨住兜率天。其诸天子各六十六亿。咸共讲议。当使菩萨现生何种。或有说言。维提种摩竭国。其母真正。其父不真。拘萨大国父母宗族皆不真正。和沙大国王无威神受他节度。维耶离国喜诤不和无清净行。此鏺树国举动虚妄志性粗矿。不应生彼。有一天子。名曰幢英。诣菩萨所而前咨问。究竟菩萨一生补处。所可降神种姓云何。菩萨报曰。其国种姓有六十德。一生补处乃应降神(六十德文多不载)

今此释种炽盛。五谷丰熟快乐无极。人民滋茂殖众德本。迦维罗卫。众人和穆上下相承。一切诸释渴仰一乘。其白净王性行仁贤。夫人妙姿性温贞良。犹天玉女。护身口意。强如金刚。前五百世为菩萨母。应往降神受彼胞胎。于时菩萨问诸天子。以何形貌降神母胎。或言儒童形。或曰释梵形。或言日月王形。或日金翅鸟形。彼有梵天名曰强威。从仙道来。报诸天言。象形第一。六牙白象威神巍巍。梵典所载。所以者何。世有三兽。一兔二马三白象。兔之渡水趣自渡耳。马虽善猛。犹不知水之深浅。白象之渡尽其源底。声闻缘觉其犹兔马。虽渡生死不达法本。菩萨大乘譬如白象。解畅三界十二缘起。了之本无。救护一切莫不蒙济。菩萨过冬盛寒春末。夏初树始花茂。不寒不暑适在时宜。沸宿应下。菩萨从兜率天化作白象。口有六牙。诸根寂定光色巍巍。现从日光降神母胎趣于右胁。所以处右。所行不左。王后洁妙晏寐忽觉。白象王来处于胎。身心安稳犹如逮禅

瑞应本起云。菩萨初下化乘白象。冠日之精。修行本起云。夫人梦空中有乘白象光明照天下。诣无忧树

大花严经云。菩萨从兜率陀天降神下时。此林中有十种瑞相。一者忽然广博。二者土石变为金刚。三者宝树行列。四者沉水末香种种庄严。五者花鬘充满。六者宝水流出。七者池出芙蓉。八者天龙夜叉合掌而住。九者天女合掌恭敬。十者十方一切佛脐中放光。普照此林现佛受生

即遣侍女启白净王。王闻踊曜。到无忧树王心念言。何所屋宅安于妙后。时天帝释及化自在天。各上天宫。花香妓乐琦异之馔供养妙后。身轻柔软不想三毒。若有诸病身心之疾。请菩萨母手摩其头。病皆除愈。菩萨在胎十月。开化训诲三十六载诸天人民。使立声闻及诸大乘。菩萨临产先现瑞应三十有二。一者后园树木自然生果。二者陆地生青莲花大如车轮。三者枯树生花叶。四者天神牵七宝交露车至。五者地中宝藏自出。六者名香好薰遍布远近。七者雪山五百师子罗住城门。八者白象子罗住殿前。九者天为四面细雨泽香。十者宫中自然百味饭食济诸饥渴。凡三十二瑞(文多不载瑞应及修行并同)疆场左右叹未曾有。王后临产思入园观。严云母宝车。婇女围绕出游怜鞞树下。王后坐师子床。六反震动三千国土四天王挽王后车。梵天前导。适至树下。树即屈枝自归王后。诸天百千咸共散花。尔时菩萨从右胁生

佛所行赞云。优留王股生。卑偷王手生。曼陀王顶生。伽叉王腋生。菩萨亦如是从右胁而生。大善权经云。菩萨发意。能从兜率不由胞胎。一时之顷成最正觉。防人有疑此所从来变化所为乎。若怀狐疑不听受法。故现处胎。众人当谓后生菩萨必有恼患。欲现安隐。母适攀树枝菩萨诞生。是为菩萨善权方便。忽然现身住宝莲花。堕地行七步。显扬梵音。天上天下为人天尊

大善权经云。菩萨行地七步亦不八步。是为正士应七觉意觉不觉也。举手而言。吾于世间设不现斯。各当自尊。外道梵志必坠恶趣。为善权方便。天帝释梵雨杂名香。九龙在上而下香水洗浴菩萨

瑞应本起云。梵释下侍。四天王接置金机上。修行本起云。龙王兄弟左雨温水右雨冷泉。释梵天衣裹之。五百伏藏一时发出。海行兴利一时集至。梵志相师普称万岁。即名太子为悉达。汉言财吉。五千青衣各生力士。白马生驹形色如雪。黄羊生羔。五千玉女皆来侍卫

修行本起云。国中八万四千长者生子悉男。八万四千厩马生驹。其一特异毛色纯白。髦鬣贯珠。故名为蹇特。奴名阐特。瑞应本起云。奴名车匿。马名健陟

菩萨七日后其母命终。所以者何。应然。菩萨察之。临母命终因来下生。怀菩萨时诸天供养。已服天食不甘世养。本福应然。去来今佛皆亦如是。母七日终。应受忉利天上功祚。适升彼天。五万梵天各执宝瓶。二万魔妻手执宝缕侍菩萨母

瑞应本起云。菩萨本知母人之德不堪受其礼。故因其将终而从之生。长阿含经云。毗婆尸佛降神母胎。专念不乱安乐无畏。身坏命终生忉利天。此是常法。大善权经云。生后七日其母便薨。福应升天。非菩萨咎。前处兜率观后摩耶。大命将终。余有十月七日之期。故神变来下。是菩萨善权方便。或有说言。太子年幼谁能养育。唯大爱道能使长大耳。大爱道者。太子姨母清净无夫。时白净王诣大爱道乳哺令长。时大爱道即可之。众释启曰。闻雪山有仙梵志。名阿夷头耆旧多识明晓相法。王大欢喜。严驾白象往诣阿夷头。道人披[疊*毛]相太子。见三十二相。躯体金色。顶有肉髻。其发绀青。眉间白毫。项出日光。目睒绀色。上下俱眴。口四十齿。白齐平方。颊车广长。舌七合满。师子膺。身方正。修臂指长。足跟满安平。指内外握。合缦掌手。足轮千辐理。阴马藏。鹿腨肠。钩锁骨。毛右旋。一一孔一毛生。皮毛细软。不受尘水。胸有万字(瑞应本起悉同)。阿夷见此乃增叹。流涕悲不能言。王惶惧而问。有不祥乎。愿告其意。举手答曰。吉无不利。敢贺大王生此神人。昨天地大动其正为此。我相法中王者生子。有三十二相者。处国当为转轮圣王七宝自至。若舍国出家为自然佛。伤我年已晚暮。当就后世不睹佛兴。故自悲耳。王深知其能相。为作三时殿。选五百妓女。择取端正才能巧妙。迭代宿卫。王告大爱道。拥护太子将诣天祠。太子在坐即时咳笑面目喜悦。适入天寺。诸天形像各舍本位礼菩萨足。太子年七岁。众释道从。乘羊车将诣书师。师名选友。菩萨手执金笔栴檀书隶明珠书床。问师选友。今师何书而相教乎。其师答曰。以梵佉留而相教耳。菩萨答曰。其异书者有六十四。今师何言正有二种。师问。皆何所名。答曰。梵书。佉留书。护众书。疾坚书。龙鬼书。揵杳和书。阿须伦书。鹿伦书。天腹书。转数书。转眼书。观空书。摄取书(文多不悉载)。此六十四欲以何书而相教乎。时师欢悦说偈赞叹菩萨。为诸童子一一分别诸字本末。劝发无上正真道意

瑞应本起云。时去圣久书缺二字。以问于师。师不能达。反启其志

时诸力士释种长者启白净王。若太子作佛断圣王种。王曰。何所王女宜太子妃。菩萨心念。吾不贪欲弃兜率来。以权方便今当试之。使上工立妙金像。以书文字。女人德义如吾所疏。能应娉耳。时白净王告右梵志入迦夷卫国遍瞻察。梵志周行睹一玉女。净犹莲花。类玉女宝。王问女。梵志报曰。执杖释种。王言。傥不可意使自择之。召罗卫好女会彼讲堂。时释女俱夷到菩萨所。谛视菩萨目未曾眴。菩萨欣笑。执持宝英以遗俱夷。俱夷报曰。吾不贪宝。当以功德庄严。王遣梵志往媒此女。执杖释言。我等本姓有艺术者乃嫁与之。王问菩萨。能现术乎。菩萨曰能。王遍敕国中。撞钟击鼓。却后七日太子现术。诸有艺术皆来集会。胜者以释女与之。于是调达右手牵象左手扑杀。难陀出城门。即牵移路侧。菩萨出城曰。是象身大臭熏城内。即右掌接擿置城外。时大臣炎光算术第一。言谈算术亦不能及。树木药草众水滴数一一可知。樗蒱六博天文地理。八万异术一切谙会。不及菩萨。调达及难陀故欲手搏。菩萨愍之。举调达身在于空中三反跳旋使身不痛。王及释种更欲试射。调达竖四十里鼓。难陀六十里。菩萨百里。调达射中四十里鼓。不能得过。难陀六十里亦不得越。菩萨引弓。弓即折破。问有异弓任吾用不。王曰。吾祖父所执用弓奇异无双。无能用者。着于天寺便可持来。一切诸释无能张者。菩萨以手捺张。拼弓之声悉闻城内。注箭放拨中百里鼓。箭没地中涌泉自出。中铁围山。三千刹土六反震动。一切诸释怪未曾有。于时执杖释种以女俱夷为菩萨妃。随世习俗现相娱乐

修行本起云。太子年至十七。王为采择名女无可意者。有小国王。名须波弗。汉言善觉。女名裘夷。端正少双。八国皆求悉不与之。白净王召而告之。吾为太子娉取卿女。善觉忧愁。若不许者恐见诛伐。与者诸国结怨。女言表白净王。国中勇武技术最胜者。我乃为之。王敕群臣并出戏场。太子举象。射中铁围山。善觉送女诣太子宫

瑞应本起云。太子年十七。王为纳妃简选数千。最后一女名曰裘夷。端正第一礼义备举。是则宿命卖花女也。太子虽纳久而不接。妇人之情欲有附近。太子曰。常得好花置我中间。共视之宁不好乎。裘夷即具好花。又欲近之。太子曰却。此花汁污于床席。久后复曰。得好白[埶/衣]置我中间。两人观之不亦好乎。妇即具[埶/衣]又有近意。太子曰却。人有污垢必洿此[埶/衣]。妇不敢近。侍女咸疑谓不能男。太子以手指妃腹曰。却后六年尔当生男。遂以有身。大善权经云。何故菩萨而有室娶菩萨无欲。所以示现妻息。防人怀疑。菩萨非男斯黄门耳。故纳瞿夷释氏之女。罗云于天变没化生。不由父母合会而育。又是菩萨本愿所致

时白净王念言。太子将无欲游观。敕严治道路。莫令不净见不可意。于时太子出东城门。菩萨威神之所建立。诸天化作老人。发白齿落。目冥耳聋。执杖偻步。菩萨知而发问。此为何人。御者曰。是名老人。菩萨曰。人命速驶。犹山水流难可再过。不独此人天下皆尔。便回还入宫愍念十方。菩萨后复出南城门。路见病人。水腹身羸卧于道侧。御者曰。此名病人。命在须臾余寿如发。菩萨曰。万物无常有身有苦。吾亦当然。即还入宫。后复游观出西城门。见一人死。室家围绕抆泪悲哭。菩萨问曰。此为何人。御者曰。此为死人。人生有死。犹春有冬。人物一统无生不终。菩萨曰。夫死痛矣。精神据矣。吾见死者。形坏体化而神不灭。吾不能复以死受生往来五道劳我精神。便回车还。复于异日出北城门。见一沙门。衣服整齐手执法器。菩萨问曰。此为何人。御者答。此名比丘。以弃情欲难污如空。慈心一切欲度十方。菩萨言。善哉唯是为快。是吾所乐。菩萨念言。我不辞王而出家者。便为不应。即时静夜入王宫殿。光明照远近。其父觉起。启父王言。诸天劝助今应出家。父王悲泣。何所志愿。何时当还。菩萨言。欲得四愿。一者不老。二者无病。三者不死。四者不别。假使父王与此四愿。不复出家。王闻重悲。此四愿者古今无获。明旦即敕五百释勇多力者宿卫菩萨。四门城开闭声闻四十里(端应本起云。裘夷心疑其欲去。坐起不解其侧)

于时菩萨夜观妓女。百节空中譬如芭蕉。鼻涕目泪。乐器纵横。顾视其妻具见形体。脑髓髑髅心肺肠胃。外是革囊中有臭处。假借当还亦不得久。三界无怙唯道可恃。欲界诸天住于空中。法行天子遥白菩萨。时已到矣。沸星适现。即敕车匿起被揵陟。适宣此言。四天王与无数阅叉龙等。皆被铠甲从四方来。稽首菩萨。城中男女皆疲极寐。孔雀众鸟亦疲极寐

修行本起云。诸天言。太子当去恐作稽留。召乌苏慢。汉名[示*厭]神。适来宫围内人[示*厭]寐

车匿重悲。门闭下钥谁当开者。诸鬼神阿须伦等自然开门。四神捧马足。天帝前导。放大净光将诣佛树。俱夷明日从寐起已。自投于地。今舍我去为至何所

瑞应本起云。王自到田上。遥见太子树为曲枝随阴其躯。王悚然寐寤惊。不识下马作礼。太子拜曰。今一适此。大王何宜抂来。得道当还不忘此誓。菩萨脱宝衣以付车匿。还启白父王及以舍夷。若成正觉当复来还。车匿泪下如雨。白马跪地舐菩萨足。王睹宝衣车匿白马来还。不见太子。自投堕地。我子今为所至。具夷悲哀抱白马颈。太子乘汝何以独来。王念菩萨不舍心怀。普召大臣。卿等长子抱孙共相娱乐。吾有一子。离别入山。择取卿等子弟五人追而侍之。若中来者还灭汝族。五人追之不能及逮。心自念言。是为逸人。行不择路。何道之有。归去灭种不如住此。甘果美泉悉无所乏。菩萨自念欲。作沙门至山水边。定止天王知心持刀来。帝释受发。则成沙门。肉髻在处。大善权经云。菩萨自剃头发。诸天龙神无能见顶。况能除发。菩萨念白净王。当起恨意。谁剃子首。闻自剃之王乃默然。是为方便。菩萨往至尼连水边。闲居寂然。思惟六年示大勤苦。日服一麻一米。结跏趺坐亦不倾侧。大雨雷电冬夏默坐。未曾举手以自障蔽。众人怪之。取草木投耳鼻中。亦不弃去

瑞应本起云。菩萨取[葶-丁+呆]草布地。叉手闭目一心誓言。使吾于此肌骨枯腐。不得佛终不起。天神进食不受。天令左右自然生麻米。日食一麻一米。以续精气端坐六年。观佛三昧经云。坐道树下形体羸瘠。唯有金色光明益显。是骨节相跓失槃龙文。竟六年已。心自念言。今以羸瘦之体。往诣佛树。后世有讥谓饿得道。吾宁可服柔软食平复。其体然后成佛。时有长者女。出嫁生男心中欢喜。[聲-耳+牛]千头牛展转相饮。取其淳乳作糜欲祠树神。遣婢见佛坐不识何神。还启。大家。树下有神端正殊好。女闻欢喜欲往取糜。糜跳出釜丈余。不可得取。女甚怪之。天于虚空而出声曰。有大菩萨。已从座起。汝本有愿。当先饭之乃成正觉。女闻天言。即取乳糜盛满金钵。往尼连水边。菩萨以神通力入水流浴。兜率天子取天衣袈裟奉上。菩萨即取着之。住尼连水。长者女奉乳糜稽首足下。菩萨受食知气力充。往诣佛树路右一人名曰吉祥。又生青草柔滑不乱。菩萨诣吉祥所吾欲得草。适施草坐。地则大动。诸天化作八万佛树师子之座。或有佛树高八千里。或四千里。一一天子念言。菩萨坐我座上不在余座。其下劣众生本薄福者。见于菩萨身坐草蓐。菩萨坐已。计魔波旬。最为豪尊。今吾当成无上正觉。当感令到降伏摄化。尔乃发起三界众生。于时菩萨坐佛树下

受胎经云。坐阎浮树下。三十八日观树思惟。感动天地六反震动。演大光明覆蔽魔宫。时魔波旬卧寐梦中见三十二变。宫殿闇冥。宫殿污泥。入于邪迳。池水枯竭。乐器破坏。阅叉[示*厭]鬼头皆堕地。诸天舍去不从其教(凡三十二梦文多不载)从梦而起恐怖毛竖。召会大臣及诸兵众。说梦所见。以何方便而往伏之。并召千子。其五百子导师等信乐菩萨。其五百子恶目等随魔所教。魔王愦乱告其四女。一名欲妃。二名悦彼。三名快观。四名见从。汝往诣彼惑乱其行。女诣菩萨绮语作姿。三十有二姿。卞唇口嫈嫇细视。现其髀脚露其手臂。作凫雁鸳鸯哀鸾之声(凡四十二态文多不载)魔女善学女幻迷惑之业。而自言曰。我等年在盛时。天女端正莫踰我者。愿得晨起夜寐供事左右。菩萨答曰。汝有宿福受得天身。形体虽好而心不端。革囊盛臭而来何为。去吾不用。其魔王女化成老母不能自复即。还魔所

观佛三昧经云。魔有三女。长名悦彼。中名喜心。小名多媚。白父言。我能往乱。愿父莫愁。即自庄饰。过踰魔后百千万倍。眄目作姿。现诸妖冶。礼敬菩萨旋绕七匝。白菩萨言。太子生时万神侍御。何弃天位来此树下。我是天女六天无双。今以微身奉上太子。我等善能调身按摩。今欲亲近。坐树体疲宜须偃息。服食甘露。即以宝器献天百味太子寂然身心不动。以白毫拟令天三女自见身肉脓囊涕唾九孔。根本生藏熟藏回伏婉转。踊生诸虫有八千户。走入小肠张口上向。唼食诸藏。髓脉生虫细于秋毫。数甚众多。其女见此即便呕吐。即自见身左生蛇头。右生狐头。中首狗头。背负老母。抱死小儿。诸女惊号却行而去。低头视脐。自见女形丑状鄙秽。复有诸虫如手钏形。团栾相持。而有众口口生五毒唼食女根。诸女见已心极酸苦。如箭入心匍匐而去。呼嗟叹息至魔王前。魔毒益盛。召四部十八亿众。变为师子熊罴猿猴之形。或虫头人躯虺蛇之身。担山吐火。雷电四绕获持戈矛。菩萨慈心一毛不动。光颜益好鬼兵不能得近

观佛三昧经云。魔王大怒遍敕六天。并诸八部。往瞿昙所是时诸鬼。犹如云赴。或有诸鬼。首如牛头。头四十耳。耳生铁箭。末烂上起。复有诸鬼。首如狐头有十千眼声如霹雳。旷野鬼神大将军等。一颈六头。胸有六面。膝头两面。体毛如箭。奋身射人。张眼烂赤。血出流下。疾走而到。魔告诸鬼。瞿昙善人或能知咒。当兴四兵。化作四兵列状如林甚可怖畏。直从空下至道树边。魔复更念。此众或不能降伏瞿昙。复脱宝冠拟地。当阎罗王宫上。告敕诸鬼。汝等狱卒及阎罗王。阿鼻地狱刀轮剑戟火车炉炭。一切都举向阎浮提。魔王振吼敕诸兵众。速害瞿昙。上震火雷雨热铁丸。刀轮武器交横空中。然其火箭不近菩萨。是时菩萨。徐举眉间毫拟阿鼻地狱。令罪人见白毛流水澍如车轴。大火暂灭。自忆前世所作诸罪。心得清凉称南无佛。以是因缘受罪毕讫。直生人中。魔见是相憔瘁懊恼。忽然还宫。白毫直至六天。见白毛孔诸宝莲花过去七佛在其花上。如是白毛上至无色。遍照一切如颇梨镜。八万四千天女视波旬身。状如燋木。但瞻菩萨白毫相光。无数天子天女皆发无生菩提道意

魔王自前与佛相难。菩萨以智慧力伸手按地。应时地动。魔与官属颠倒而堕。已降魔怨成正真觉

祐寻。法身无形。群有已灭觉智不起。万动永寂。而循现托生降神胎化者何耶。乘大缘以应俗。本誓力以弘慈也。故能运般若之权。任首楞之势。回灵兜率耀化赤泽。陶钧非我利见由物。岂言象思议而能语其极哉。是以摄受群萌故居轮皇。摧制刚夸故才穷艺术。断拔爱网故去国入山。显明法尊故降魔道树。凡斯妙迹罔非振俗。应体圆通。随方变现。法身凝湛未尝起灭。然世识习滞据迹为真。欲观如来失道愈远。故涅槃经云。若言菩萨在白净王宫依因父母生育是身。是魔所说。盖谓证迹而迷本也。若本迹双照权实俱明。则披经无碍。法身可睹

    释迦在七佛末种姓众数同异谱第五(出长阿含经)

佛告诸比丘。过去九十一劫时。世有佛名毗婆尸如来至真。出现于世。复次过去三十一劫。有佛名尸弃如来至真。出现于世。复于彼三十一劫中。有佛名毗舍婆如来至真。出现于世。复次此贤劫中。有佛名拘楼孙。又名拘那含。又名迦叶。我今亦于贤劫中。成最正觉

毗婆尸佛时人寿八万岁。尸弃佛时人寿七万岁。毗舍婆佛时人寿六万岁。拘楼孙佛时人寿四万岁

拘那含佛时人寿三万岁。迦叶佛时人寿二万岁。我今出世人寿百岁。少出多减

毗婆尸佛出刹利种。姓拘利若。尸弃佛毗舍婆佛种姓亦尔。拘楼孙佛出婆罗门种姓迦叶(增一阿含云姓婆罗堕)拘那含佛迦叶佛种姓亦尔。我今如来至真出刹利种。姓曰瞿昙

毗婆尸佛。坐娑罗树下成最正觉。尸弃佛坐分陀利树下成最正觉。毗舍婆佛坐婆罗树下成最正觉。拘楼孙佛坐尸利沙树下成最正觉。拘那含佛坐乌暂婆罗门树下成最正觉。迦叶佛坐尼拘律树下成最正觉。我今如来至真。坐钵多树下成最正觉

毗婆尸如来三会说法。初会弟子有十六万八千人。二会弟子有十万人。三会弟子有八万人。尸弃如来亦三会说法。初会弟子有十万人。二会弟子有八万人。三会弟子有七万人。毗舍婆如来二会说法。初会弟子有七万人。次会弟子有六万人。拘楼孙如来一会说法。弟子四万人。拘那含如来一会说法。弟子三万人。迦叶如来一会说法。弟子二万人。我今一会说法。弟子千二百五十人

毗婆尸佛有二弟子。一名骞荼。二名提舍。诸弟子中最为第一。尸弃佛有二弟子。一名阿毗浮。二名三婆婆。诸弟子中最为第一。毗舍婆佛有二弟子。一名扶游。二名郁多摩。诸弟子中最为第一。拘楼孙佛有二弟子。一名萨尼。二名毗楼诸弟子中最为第一。拘那含佛有二弟子。一名舒槃那。二名郁多楼。诸弟子中最为第一。迦叶佛有二弟子。一名提舍。二名婆罗婆。诸弟子中最为第一。今我二弟子。一名舍利弗。二名目犍连。诸弟子中最为第一

毗婆尸佛有执事弟子。名曰无忧。尸弃佛执事弟子。名曰忍行。毗舍婆佛有执事弟子。名曰寂灭。拘楼孙佛有执事弟子。名曰善觉。拘那含佛有执事弟子。名曰安和。迦叶佛有执事弟子。名曰善友。我执事弟子名曰阿难。毗婆尸佛有子。名曰方膺。尸弃佛有子。名曰无量。比舍婆佛有子。名曰妙觉。拘楼孙佛有子。名曰上胜。拘那含佛有子。名曰导师。迦叶佛有子。名曰进军。今我有子。名曰罗睺罗

毗婆尸佛父名槃头。刹利王种。母名槃头婆提。王所治城名槃头波提。尸弃佛父名明相。刹利王种。母名光曜。王所治城名曰光相。毗舍婆佛父名善澄刹利王种。母名称戒所治城名曰无喻。拘楼孙佛父名礼得。婆罗门种。母名善枝。王名安和。随王名故城名安和。拘那含佛父名内德。婆罗门种。母名善胜。是时土名清净。随土名故城名清净。迦叶佛父名曰梵德。婆罗门种。母名曰财主。是时王名波毗。王所治城名波罗捺。释迦文佛父名净饭刹利王种。母名大清净妙。王所治城名迦毗罗卫

观佛三昧经云。毗婆尸佛身长六十由旬。圆光百二十由旬。尸弃佛身长四十二由旬。圆光四十五由旬。通身光一百由旬。毗舍佛身长三十二由旬。圆光四十二由旬。通身光六十二由旬。拘留孙佛身长二十五由旬。圆光三十二由旬。通身光五十由旬。拘那含牟尼佛身长二十由旬。圆光三十由旬。通身光长四十由旬。迦叶佛身长十六丈。释迦牟尼佛身长丈六。圆光七尺佛身并紫金色

祐寻。七佛相次化迹各殊。夫法身平等非有优劣。众生业异故现应不同耳。是以释迦出世身相紫金。而一千比丘咸见赭容。十六信士偏睹灰色。色自彼异佛恒壹也。类此而言。可无惑矣

    释迦同三千佛缘谱第六(出药王药上观经)

释迦牟尼佛告大众言。我昔无数劫时。于妙光佛末法之中。出家学道闻五十三佛名。闻已合掌心生欢喜。复教他人令得闻持。他人闻已展转相教乃至三千人。此三千人异口同音。称诸佛名一心敬礼。以是因缘功德力故。即得超越无数亿劫生死之罪。其千人者花光佛为首。下至毗舍。于庄严劫得成佛道。过去千佛是也。此中千佛者拘留孙佛为首。下至楼至如来。于贤劫中次第成佛。后千佛者日光如来为首。下至须弥相。于星宿劫中当得成佛。现在十方诸佛善德如来等。亦得闻是五十三佛名故。于十方世界各得成佛。过去五十三佛名。在药王药上观经。三千佛名在诸佛集功德花经。千佛名号国土种姓。父母弟子眷属众会年岁在贤劫经。释迦在贤劫中千佛第四成佛

祐仰惟。大觉之缘感也。至矣极矣。夫闻名致敬则胜业肇于须臾。凭心相化。则妙果成于旷劫。故五十三圣声暧微尘之前。三千至真光铄恒沙之后。虽合掌之因似赊。而树王之报渐及。礼拜称赞。岂虚弃哉

    释迦内外族姓名谱第七(出长阿含经)

释种尸休罗王有四子(此出弥沙塞律。案长阿含经昙无德律。大智论。并云师子颊生净饭王)

一名净饭(大智论同。十二游经云。菩萨父名白净王)

二名白饭(大智论同。十二游经云。菩萨叔父。名甘露净王)

三名斛饭(大智论同。十二游经云。菩萨中叔名谷净王)

四名甘露饭(大智论同。十二游经云。菩萨小叔名设净王)

净饭有二子。一名菩萨(大智论同。十二游经云。白净王有二子。其太子名悉达)二名难陀(大智论同。十二游经云。其小子名难陀)

白饭有二子。一名阿难。二名调达(大智论云。白饭二子跋提提沙。十二游经云。甘露净王二子。长子名调达。小子名阿难)

斛饭有二子。一名摩诃男。二名阿那律(大智论云。斛饭二子。提婆达多。阿难　十二游经云。谷净王有二子。大子名释摩纳。小子名阿难律)

甘露饭有二子。一名婆婆。二名拔提(大智论云。甘露饭二子。摩诃男阿泥卢豆。有一女。名甘露味。杂阿含云。低沙比丘是佛姑子兄弟。十二游经云。设净王有二子。大子名释迦王。小子名释少王。寻此四王名号次序及生子名字互有同异。正其然否寄之来哲。其净饭王白净真净悦头檀输头檀众经名各不同。盖是译出致异。即是一人耳。阿泥卢豆。即阿那律。推例而求。类多如此)

调达。四月七日食时生。身长一丈五尺四寸(出十二游经)

菩萨四月八日夜半明星出时生。身长丈六(出十二游经)

佛弟难陀以四月九日生。身长一丈五尺四寸(出十二游经)

阿难以四月十日生。身长一丈五尺三寸(出十二游经)

菩萨外家去迦维罗阅城(晋言妙德)八百里。姓瞿昙氏作小王主百万户。名一亿王(出十二游经。释迦托生王宫谱称一亿王。次释少王下。又云菩萨母名摩耶。难陀母名憍昙弥。即大爱道也)

菩萨妇家姓瞿昙氏。舍夷长者名水光。其妇名月女。有一城居近其边。生女之时日将欲没。余明照其家室内皆明。因字之为瞿夷(瞿夷晋言明女)。瞿夷是太子第一夫人(出十二游经)

太子第二夫人。生罗云者名耶惟檀。其父名移施长者

祐案。瑞应本起善权众经。及大智论并云。罗睺罗是裘夷所生而十二游独云。是第二夫人子。从多而断则。宜以瑞应为正

第三夫人名鹿野。其父名释长者。以有三妇故。父王为立三时殿。殿有二万婇女。以太子当作遮迦王(晋译飞行皇帝)故三殿置六万婇女(出十二游经)

祐观大觉俯应迹均俗典。所以胤裔继哲姻亚重明。并缘发旷。劫故能翼赞灵化耳

    释迦弟子姓释缘谱第八(出增一阿含经)

佛告诸比丘。有四大河水。从阿耨达泉出。云何为四。所谓恒伽。新头。婆叉。私陀波。恒伽水东流牛头口出。新头南流师子口出。私陀西流象口中出。婆叉北流从马口出。是时四大河水。绕阿耨达泉。已恒伽入东海。新头入南海。婆叉入西海。私陀入北海。尔时四大河入海已。无复本名字同名为海。此亦如是有四姓。云何为四。刹利婆罗门长者居士种。于如来所剃除须发。着三法衣出家学道。无复本姓。但言沙门释迦子。所以然者。如来众者其犹大海。四谛其如四大河。除去结使入于无畏涅槃城。是故诸比丘诸有四姓。剃除须发以信坚固。出家学道者。彼当灭本名字。自称释种中出家学道比丘。当欲论生子之义者。当名沙门释种子是。所以然者。生由我生成从法而成。是故比丘当求方便得作释种子。如是诸比丘当作是学

弥沙塞律云。汝等比丘杂类出家。皆舍本姓称释子沙门。长阿含经云。弥勒出世。诸比丘弟子。皆称慈子。如我今弟子称为释子

祐寻。四河入溟。俱名为海。四族归道。并号曰释。可谓总彼殊源。同乎一味者矣

    释迦四部名闻弟子谱第九(比丘一百人出增一阿含经)

佛言。我声闻弟子中。第一初受法味思惟四谛。宽仁博识善能劝化。将养圣众不失威仪。即阿若拘邻比丘

善能劝导福度人民。即优陀夷比丘

速成神通中不有悔。即摩呵男比丘

恒飞虚空足不蹈地。即善肘比丘

乘虚教化意无荣冀。即婆破比丘

居乐天上不处人中。即牛迹比丘

恒观恶露不净之想。即善胜比丘

将护圣众四事供养。即优留毗迦叶比丘

心意寂然降伏诸结。即江迦叶比丘

观了诸法都无所著。即象迦叶比丘

威容端正行步庠序。即马师比丘

智慧无穷决了诸疑。即舍利弗比丘

神足轻举飞到十方。即大目干连比丘

勇猛精勤堪任苦行。即二十亿耳比丘

十二头陀难得之行。即大迦叶比丘

天眼第一见十方域。即阿那律比丘

坐禅入定心不错乱。即离曰比丘

能广劝率施立斋讲。即陀罗婆摩罗比丘

安造房室与招提僧。即小陀罗婆摩罗比丘

是贵豪种族出家学道。即罗吒婆罗比丘

善分别义敷演道教。即大迦旃延比丘

堪任受筹不违禁法。即军头婆叹比丘

降伏外道履行正法。即宾头卢比丘

四事供养衣被饭食。又瞻视疾病供给医药。即谶比丘

言论辩了而(无)疑滞。又能造偈诵叹如来德。即谓鹏耆舍比丘

得四辩才触难答对。即摩诃拘絺罗比丘

清净闲居不乐人中。即坚牢比丘

乞食耐辱不避寒暑。即难提比丘

独处静坐专意念道。即金毗罗比丘

一坐一食不移于处。即施罗比丘

守持三衣不离食息。即浮弥比丘

树下坐禅意不移转。即狐疑离曰比丘

苦身露坐不避风雨。即婆蹉比丘

独乐空闲专意思惟。即陀素比丘

着五纳衣不着荣饰。即尼婆比丘

常乐冢间不处人中。即优多罗比丘

恒坐草蓐曰福度人即卢醯宁比丘

不与人语视地而行。即优钳摩居汦比丘

坐起行步常入三昧。即那提比丘

好游远国教授人民。即昙摩留支比丘

喜集圣众论说法味。即伽杰比丘

寿命极长终不中夭。常乐闲居不处众中。即婆拘罗比丘

能广说法分别义理。即满愿子比丘

奉持戒律无所触犯。即优波离比丘

得信解脱意无犹豫。即婆迦利比丘

天体端正与世殊异。诸根寂静心不变易。即难陀比丘

辩才卒起解人凝滞。即婆陀比丘

能广说义理不有违。即斯尼比丘

喜着好衣行本清净。即天须菩提比丘

常好教授诸后学。即难陀迦比丘

善诲禁戒比丘尼僧。即须摩那比丘

功德盛满所适无短。即尸婆罗比丘

具足众行道品之法。即优波先迦兰陀子比丘

所说和悦不伤人意。即婆陀先比丘

修行安般思惟恶露。即摩诃延那比丘

计我无常心无有想。即优头槃比丘

能杂种论畅悦心识。即拘摩罗迦叶比丘

着弊恶衣无所羞耻。即面王比丘

不毁禁戒诵读不懈。即罗云比丘

以神足力能自隐曀。即般兔比丘

能化形体作若干变。即利般兔比丘

豪族富贵天性柔和。即释王比丘

乞食无厌足教化无穷。气力强盛无所畏难。即婆提婆罗比丘

音响清彻声至梵天。即罗婆那婆提比丘

身体香洁熏于四方。即鸯迦阇比丘

知时明物所至无疑。所忆不忘多闻广远。堪任奉上即阿难比丘

庄严服饰行步顾影。即迦持利比丘

诸王敬待群臣所宗。即月光比丘

天人所奉恒朝侍省。以舍人形像天之貌。即轮提比丘

诸天师导旨受正法。即天比丘

自忆宿命无数劫事。即果衣比丘

体性利根智慧深远。即央掘魔比丘

能降伏魔外道邪业。即僧迦魔比丘

入水三昧不以为难。广有所识人所敬念。即质多舍利弗比丘

入火三昧普照十方。即善来比丘

能降伏龙使奉三尊。即那罗陀比丘

降伏鬼神改恶修善。即鬼地比丘

降伏沓和勤行善行。即卢遮比丘

恒乐空定分别空义。志在空寂微妙德业。即须菩提比丘

行无想定除去诸念。即耆利魔比丘

入无愿定意不起乱。即炎盛比丘

入慈三昧心无恚怒。即梵摩达比丘

入悲三昧成就本业。即须深比丘

得喜行德无若干相。即娑弥陀比丘

常守护心意不舍离。即曜波迦比丘

行炎盛三昧终不解脱。即昙弥比丘

言语粗犷不避尊贵。入金光三昧。即比利陀陀婆遮比丘

入金刚三昧不可沮坏。即无畏比丘

所说决了不怀怯弱。即须泥多比丘

恒乐静寂意不处乱。即陀摩比丘

义不可胜终不可伏。即须罗陀比丘

晓了星宿豫知吉凶。即那伽波罗比丘

恒喜三昧禅悦为食。即婆私吒比丘

常以法喜为食。即谓须夜奢比丘

恒行忍辱对至不起。即满愿盛明比丘

修习日光三昧。即弥奚比丘

明算术法无有差错。即尼拘留比丘

分别等智恒不忘失。即鹿头比丘

得雷电三昧不怀恐怖。即地比丘

观了身本。即那比丘

最后取证得漏尽。即须拔比丘

    名闻比丘尼五十人

久出家学国王所敬。即大爱道瞿昙弥尼

智慧聪明。即谶摩尼

神足第一感致诸神。即优钵花色尼

行头陀法无一限碍。即机梨舍瞿昙弥尼

天眼第一所照无碍。即奢拘利尼

坐禅入定意不分散。即奢摩尼

分别义趣广演道教。即波头兰阇那尼

奉持律教无所加犯。即波罗遮那尼

得信解脱不复退还。即迦旃延尼

得四辩才不怀怯弱。即最胜尼

自识宿命无数劫事。即拔陀毗离尼

颜色端正人所爱敬。即醯摩阇尼

降伏外道立以正教。即输那尼

分别义趣广说分部。即昙摩提那尼

着粗弊衣不以为愧。即优多罗尼

诸根寂静恒若一心。即光明尼

衣服齐整常如法教。即单头尼

能杂种论亦无疑滞。即檀多尼

堪任造偈赞如来德。即天与尼

多闻广博恩惠接下。即瞿卑尼

恒处闲静不居人间。即无畏尼

苦体乞食不择贵贱。即毗舍佉尼

一处一坐终不移易。即拔陀婆罗尼

遍行乞求广度人民。即摩怒呵利尼

速成道果中间不滞。即陀摩尼

执持三衣终不舍离。即须陀摩尼

恒坐树下意不改易。即珕那尼

恒居露地不念覆盖。即奢陀尼

乐空闲处不在人间。即优迦罗尼

长坐草蓐不着纹饰。即离那尼

着五纳衣以次分卫。即阿奴波摩尼

乐空冢间。即优伽摩尼

多游于慈愍念生类。即清明尼

悲泣众生不及道者。即素摩尼

喜得道者愿及一切。即摩陀利尼

护守诸行意不远离。即迦罗伽尼

守空执虚了之无有。即提婆修尼

心乐无想除去诸着。即日光尼

修习无愿。心恒广济。即末那婆尼

诸法无疑度人无限。即毗摩达尼

能广说义分别深法。即普照尼

心怀忍辱如地容受。即昙摩提尼

能教化人使立檀会办具床座。即须夜摩尼

心以永息不兴乱想。即因提阇尼

观了诸法而无厌足。即龙尼

意强勇猛无所染着。即拘那罗尼

入水三昧普润一切。即婆须尼

入火光三昧。悉照萌类。即降提尼

观恶露不净分别缘起。即遮波罗尼

育养众人施与所乏。即守迦尼

最后取证。即拔陀军陀罗拘夷国尼

    名闻优婆塞四十人

初闻法药成贤圣证。即三果商客

第一智慧。即质多长者

神德第一。即干提阿蓝

降伏外道。即掘多长者

能说深法。即优波掘长者

恒坐禅思。即呵侈阿罗婆

降伏魔官。即勇健长者

福德盛满。即阇利长者

大檀越主。即须达长者

门族成就。即泯逸长者

好问义趣。即生漏婆罗门

利根通明。即梵摩俞

诸佛信使。即御马摩纳

计身无我。即喜闻琴婆罗门

论不可胜。即毗裘婆罗门

言语速疾能造偈颂。即优波离长者

喜施好宝不有吝心。即殊提长者

建立善本。即优迦毗舍离

能说妙法。即最上无畏优婆塞

所说无畏。即头摩大将

领毗舍离。好喜惠施。即毗沙王

所施侠少。即光明王

建立善本。即王波斯匿

得无根善信。起欢喜心。即王阿阇世

至心向佛意不变易。即优填王

承事正法。即月光王子

供奉圣众意恒平等。即造只桓王子

常喜济彼不自为己。即师子王子

善恭奉人无有高下。即无畏王子

颜貌端正与人殊胜。即鸡头王子

恒行慈心。即不尼长者

心恒悲念一切之类。即摩诃纳释种

常行喜心。即拔陀释种

恒行护心不失善行。即毗阇先优婆塞

堪任行忍。即师子大将

能杂种论。即毗舍御优婆塞

贤圣默然。即难提波罗优婆塞

勤修善行无有休息。即优多罗优婆塞

诸根寂静。即天优婆塞

最后受证。即拘夷那竭摩罗

    名闻优婆夷三十人

初受道证。即难陀难陀婆罗优婆夷

智慧第一。即久寿多罗优婆夷

恒喜坐禅。即须毗耶女优婆夷

慧根了了。即毗浮优婆夷

堪能说法。即央竭阇优婆夷

善演经义。即跋陀娑罗优婆夷

降伏外道。即婆修陀优婆夷

音响清彻。即无忧优婆夷

能种种论。即婆罗陀优婆夷

勇猛精勤。即须优婆夷

第一供养如来。即摩利夫人

承事正法。即须赖婆夫人

供养圣众。即舍弥夫人

瞻视当来过去贤士。即月光夫人

檀越第一。即雷电夫人

恒行慈三昧。即摩诃先优婆夷

行悲哀愍。即毗提优婆夷

喜心不绝。即拔陀优婆夷

行守护业。即难陀母优婆夷

得信解脱。即照曜优婆夷

恒行忍辱。即无忧优婆夷

行空三昧。即毗仇先优婆夷

行无相三昧。即优那陀优婆夷

行无愿三昧。即无垢优婆夷

好教受彼。即尸利夫人优婆夷

善能持戒。即央竭摩优婆夷

形貌端正。即雷炎优婆夷

诸根寂静。即最胜优婆夷

多闻博智。即泥罗优婆夷

能造颂偈。修摩迦提无所怯弱。即须达女优婆夷

最后取证优婆夷者。即蓝优婆夷

祐历观学者。业盛则声流。其在悠悠未足算也。故十大第子以第一为标。四部之众以名闻自显。所谓众所知识出乎其类者也。嗟夫后进。思自勖焉(比丘尼优婆夷数各长一人)

释迦谱卷第一

    释迦降生释种成佛缘谱第四之一(出因果经)

尔时善慧菩萨功德行满足。位登十地在一生补处。近一切种智。生兜率天。名圣善白。为诸天主说于一生补处之行。亦于十方国土。现种种身。为诸众生随宜说法。期运将至当下作佛。即观五事。一者观诸众生熟与未熟。二者观时至与未至。三者观诸国土何国处中。四者观诸种族何族贵盛。五者观过去因缘。谁最真正应为父母。观五事已。即自思惟。今诸众生皆是我初发心已来所成熟者。堪能受于清净妙法。于此三千大千世界。此阎浮提迦毗罗施兜国。最为处中。瑞应本起云。迦维卫者。三千日月。万二千天地之处中也。佛之威神至尊至重。不可生边地。地为倾邪。故处其中。周化十方。往古诸佛出兴于世。皆生于此。诸族种姓释迦第一。甘蔗苗裔圣王之后。观白净王过去因缘。夫妻真正堪为父母。又见摩耶夫人寿命修短。怀抱太子。满足十月太子便生。生七日已其母命终。既作此观又自思惟。我今若便即下生者。不能广利诸天人众。仍于天宫现五种相。令诸天子。皆悉觉知菩萨期运应下作佛。一者菩萨眼见瞬动。二者头上华萎。三者衣受尘垢。四者腋下汗出。五者不乐本座。时诸天众。忽见菩萨有此异相。心大惊怖。身诸毛孔血流如雨。自相谓言。菩萨不久舍于我等。尔时菩萨又现五瑞。一者放大光明。普照三千大千世界。二者大地十八相动。须弥海水诸天宫殿。皆悉震摇。三者诸魔宫宅隐蔽不见。四者日月星辰无复光明。五者天下八部皆悉震动。不能自禁。是兜率诸天。见菩萨身已有五相。又复睹外五希有事。皆悉聚集到菩萨所。头面礼足白言。尊者我等今日见此诸相。举身震动不能自安。唯愿为我释此因缘。菩萨即便答诸天言。善男子当知。诸行皆悉无常。我今不久舍此天宫。生阎浮提。于时诸天闻此语已。悲号涕泣心大忧恼举体血现如波罗奢华。或有不复乐于本座。或有弃其庄严之具。或有宛转迷闷于地。或有深叹无常苦者。尔时有一天子即说偈言

  菩萨在于此　　开我等法眼
  今者远我去　　如盲离导师
  又如欲渡水　　忽然失桥船
  亦似婴孤儿　　丧亡其慈母
  我等亦如是　　失所归依处
  方漂生死流　　了无有出缘
  我等于长夜　　为痴箭所射
  既失大医王　　谁当救我者
  滞卧无明林　　长没爱欲海
  永绝尊者训　　未见超出期

尔时菩萨见诸天子悲泣懊恼。又复闻说恋慕之偈。即以慈音而告之曰。善男子凡人受生无不死者。恩爱合会必有别离。上至阿迦腻吒天。下至阿鼻地狱。其中一切诸众生等。无有不为无常大火之所煎炙。是故汝等不应于我独生恋慕。我今与汝皆悉未离生死炽火。乃至一切贫富贵贱。皆不免脱。于是菩萨即说偈言

  诸行无常　　是生灭法　　生灭灭已
  寂灭为乐

尔时菩萨语天子言。此偈乃是过去诸佛之所宣说。诸行性相法皆如是。汝等今日勿生忧恼。我于生死无量劫来。今日唯有此一生在。不久当得离于诸行。汝等当知今是度脱众生之时。我应下生阎浮提中。迦毗罗施兜国。甘蔗苗裔释姓种族白净王家。我生彼已。远离父母弃舍妻子。及转轮王位。出家学道勤修苦行。降伏魔怨。成一切种智。转于法轮。一切世间天人魔梵所不能转。亦依过去诸佛所行法式。广利一切诸天人众。建大法幢倾倒魔幢。竭烦恼海净八正路。以诸法印印众生心。设大法会请诸天人。汝等尔时亦当皆同在于此会。餐受法食。以是因缘不应忧恼。尔时菩萨以偈颂曰

  我于此不久　　当下阎浮提
  迦毗罗施兜　　白净王宫生
  辞父母亲属　　舍转轮王位
  出家行学道　　成一切种智
  建立正法幢　　能竭烦恼海
  闭塞恶趣门　　永开八正路
  广利诸天人　　其数不可量
  以是因缘故　　不应生忧恼

尔时菩萨举身毛孔皆放光明。诸天子等闻菩萨言。又复见身出大光明。欢喜踊跃离诸忧苦。各心念言。菩萨不久当成正觉

普耀经云(一名方等本起)菩萨住兜率天其诸天子各六十六亿。咸共讲议。当使菩萨。现生何种或有说言。维提种。摩竭国其母真正。其父不真。拘萨大国。父母宗族皆不真正。和沙大国。王无威神受他节度。维耶离国。喜诤不和无清净行。此鏺树国。举动虚妄志性粗犷不应生彼。有一天子。名曰幢英。诣菩萨所。而前咨问。究竟菩萨一生补处。所可降神种姓云何。菩萨报曰。其国种姓有六十德。一生补处乃应降神(六十德以文多不载)今此释种炽盛。五谷丰熟快乐无极。人民滋茂植众德本。迦维罗卫众人和睦上下相承。一切诸释渴仰一乘。其白净王性行仁贤。夫人妙姿性温贞良。犹天玉女。护身口意强如金刚。前五百世为菩萨母。应往降神受彼胞胎。于时菩萨问诸天子。以何形貌降神母胎。或言儒童形。或曰释梵形。或言日月王形。或曰金翅鸟形彼有梵天名曰强威。从仙道来。报诸天言。象形第一。六牙白象威神巍巍。梵典所载。所以者何。世有三兽。一兔二马三白象。兔之渡水趣自渡耳。马虽差猛。犹故不知水之深浅。白象之渡尽其源底。声闻缘觉其犹兔马。虽渡生死不达法本。菩萨大乘譬如白象。解畅三界十二缘起。了之本无。救护一切。莫不蒙济。菩萨过冬盛寒。春末夏初。树始华茂。不寒不暑。适在时宜。沸宿应下。菩萨从兜率天。化作白象。口有六牙。诸根寂定。光色巍巍。现从日光降神母胎。趣于右胁。所以处右。所行不左。王后洁妙晏寐忽觉。白象王来处于胞胎。身心安隐犹如逮禅(瑞应本起修行本起皆云。菩萨初下。化乘白象。冠日之精)尔时菩萨观降胎时至。即乘六牙白象。发兜率宫。无量诸天作诸妓乐。烧众名香散天妙华。随从菩萨满虚空中。放大光明普照十方。以四月八日明星出时。降神母胎。于时摩耶夫人于眠寤之际。见菩萨乘六牙白象。腾虚而来从右胁入。身现于外如处琉璃。夫人体安快乐如服甘露。顾见自身如日月照。心大欢喜踊跃无量。见此相已。廓然而觉。生希有心。即便往至白净王所。而白王言。我于向者眠寤之际。其状如梦见诸瑞相。极为奇特。王即答言。我向亦见有大光明。又复觉汝。颜貌异常。汝可为说所见瑞相。夫人即便具说上事。以偈颂曰

  见有乘白象　　皎净如日月
  释梵诸天众　　皆悉执宝幢
  烧香散天华　　并作众妓乐
  充满虚空中　　围绕而来下
  来入我右胁　　犹如处琉璃
  今以现大王　　此为何瑞相

尔时白净王。见摩耶夫人诸瑞相已。欢喜踊跃不能自胜。即便遣请善相婆罗门。以妙香华种种饮食而供养之。供养毕已。示夫人右胁并说瑞相。白婆罗门言。愿为占之有何等异。时婆罗门即占之曰。大王夫人所怀太子。诸善妙相不可具说。今当为王略言之耳。大王当知。今此夫人胎中之子。必能光显释迦种族。降胎之时放大光明。诸天释梵执侍围绕。此相必是正觉之瑞。若不出家为转轮圣王。王四天下七宝自至。千子具足。时王闻此婆罗门言。深自庆幸踊跃无量。即以金银杂宝。象马车乘及以村邑。而用供给此婆罗门。时摩耶夫人。以其婇女并及珍宝。亦以奉施。瑞应本起经云。王即占问太卜。占其所梦。卦曰。道德所归。世蒙其福。必怀圣子。自从菩萨处胎已来。摩耶夫人日更修行六波罗蜜。天献饮食自然而至。不复乐于人间之味。三千大千世界常皆大明。其界中间幽冥之处。日月威光所不能照。亦皆朗然。其中众生各得相见。共相谓言。此中云何忽生众生。菩萨降胎之时。三千大千世界十八相动。清凉香风起于四方。诸抱病者皆悉除愈。贪欲嗔痴亦皆休息

尔时兜率天宫。有一天子作是念言。菩萨已生白净王宫。我亦当复下生人间。菩萨成佛我得在先。为其眷属供养听法。作此念已。即便下生王舍城中。明月种姓。旃陀罗及多王家。复有天子。生舍卫国王家。复有天子。生偷罗厥叉国王家。复有天子。生犊子国王家。复有天子。生跋罗国王家。复有天子。生卢罗国王家。复有天子。生德叉尸罗国王家。复有天子。生拘婆国王家。复有天子。生婆罗门家。复有天子。生长者居士。毗舍首陀罗家。复有五百天子。生释种姓家。有如是等诸天子众。其数凡有九十九亿。下生人间。又从他化自在天。乃至四天王所。下生者。不可称计。复有色界天王。与其眷属。亦皆下生而作仙人。菩萨在胎。行住坐卧无所妨碍。又不令母有诸苦患。菩萨晨朝于母胎中。为色界诸天说种种法。至日中时。为欲界诸天亦说诸法。于日晡时。又复为诸鬼神说法。于夜三时。亦复如是。成熟利益无量众生(普耀经云菩萨在胎十月。开化训诲三十六载诸天人民使立声闻及诸大乘也)菩萨在胎。夫人婇女。有来礼拜而供养者。或复有来作是愿言。当令得成转轮圣王。菩萨闻已心不喜乐。或复有来作是愿言。当令得成一切种智。菩萨闻已心大欢喜。菩萨处胎垂满十月。身诸肢节。及以相好。皆悉具足。亦使其母诸根寂定。乐处园林。不喜愦闹。时白净王心自思惟。夫人怀妊日月将满。而不见其有生产相。作此念时。会遇夫人遣信白王。我今欲出园林游观。时王闻此益怀欢喜。即敕于外。令净扫洒蓝毗尼园更使栽植诸妙华果。流泉浴池悉令清洁。栏楯阶陛皆以七宝。而为庄严。翡翠鸳鸯。鸾凤枭鹥异类众鸟鸣集其中。悬缯幡盖散华烧香。作众妓乐。犹如帝释欢喜之园。又敕中间所经行处。皆令严净。种种庄饰。又敕严办十万七宝车辇。一一车辇雕玩殊绝。又复敕。外严办四军。象兵马兵车兵步兵。又复选取后宫婇女。颜容端正不老不少。气性和调聪慧明了。其数凡有八万四千。以用给侍摩耶夫人。又复择取。八万四千端正童女着妙璎珞严身之具。赍持香华。先往住彼蓝毗尼园。王又敕诸群臣百官。夫人去者皆悉侍从。于是夫人即升宝舆。与诸官属并及婇女。前后导从。往蓝毗尼园。尔时复有天龙八部。亦皆随从充满虚空

大华严经云。菩萨从兜率陀天降神下时。此林中有十种瑞相。一者忽然广博。二者土石变为金刚。三者宝树行列。四者沉水末香种种庄严。五者华鬘充满。六者诸宝流出。七者池出芙蓉。八者天龙夜叉。合掌而住。九者天女合掌恭敬。十者十方一切佛脐中。放光普照此林。现佛受生。尔时夫人既入园已。诸根寂静即遣侍女。启白净王。王闻踊跃到无忧树。王心念曰。何所屋宅。安于妙后。时天帝释及化自在天。各上天宫香华妓乐。奇异之类供养妙后。身轻柔软。不想三毒。若有诸病身心之疾。请菩萨母。手摩其头。病皆除愈。十月满足。于四月八日日初出时。夫人见彼园中有一大树。名曰无忧。华色香鲜。枝叶分布。极为茂盛(普耀经云。王后临产思入园观。严云母宝车。婇女围绕。出游怜鞞树下。王后坐师子床。六反震动。三千国土。时四天王挽王后车。梵天前导适至树下。树即屈枝。自归王后。诸天百千。咸共散华)即举右手欲牵摘之。菩萨渐渐从右胁出(佛所行赞经云。优留王股生。卑偷王手生漫陀王顶生。伽叉王腋生。菩萨亦如是。从右胁而生。大善权经云。菩萨发意。能从兜率。不由胞胎。一时之顷成最正觉。防人有疑。此所从来变化所为。若怀狐疑不听受法。故现受胎。众人当谓。后生菩萨必有恼患。欲现安隐。母适攀树枝。菩萨诞育。是为菩萨善权方便也)。于时树下亦生七宝七茎莲华。大如车轮。菩萨即便堕莲华上。无扶侍者自行七步(大善权经云。菩萨行地七步亦不八步。是为正志。应七觉意耶)举其右胁而师子吼。我于一切天人之中。最尊最胜。无量生死于今尽矣。此生利益一切天人(大善权经云。举手而言。吾于世尊。设不现斯。各当自尊外道梵志必堕恶趣。是为菩萨善权方便)说是言已时。四天王即以天缯。接太子身。置宝几上。释提桓因手执宝盖。大梵天王又持白拂。侍立左右。难陀龙王。优波难陀龙王。于虚空中。吐清净水。一温一凉。灌太子身(普曜经云。天帝释梵。雨杂名香。九龙在上而下香水。洗浴菩萨。瑞应本起云。梵释下侍。四天大王接菩萨身。置金几上。修行本起云。龙王兄弟。左雨温水右雨冷泉。释梵天衣。裹菩萨身)身黄金色。三十二相。放大光明。普照三千大千世界。天龙八部亦于虚空。作天妓乐。歌呗赞颂。烧众名香。散诸妙华。又雨天衣及以璎珞。缤纷乱坠不可称数。尔时摩耶夫人生太子已。身安快乐无所苦患。欢喜踊跃止于树下。前后自然忽生四井。其水香洁具八功德。尔时摩耶夫人。与其眷属随所欲须。自恣洗漱。复有诸天夜叉。皆悉围绕。守护太子及摩耶夫人。当尔之时。阎浮提人。乃至阿迦腻吒天。虽离喜乐。皆亦于此。欢喜赞叹。一切种智。今出于世。无量众生。皆得利益。惟愿速成正觉之道。转于法轮。广度众生。唯有魔王。独怀愁恼。不安本坐。当尔之时。所感瑞应。三十有四(普曜经云。三十有二)一者十方世界。皆悉大明。二者三千大千世界。十八相动。丘墟平坦。三者一切枯木悉更敷荣。国界自然生奇特树。四者围苑生异甘果。五者陆地生宝莲华。大如车轮。六者地中伏藏。悉皆发出。七者诸藏珍宝放大光明。八者诸天妙服自然来降。九者众川万流恬静澄清。十者风止云降空中明净。十一者香风芬芳从四方来。细雨润泽以敛飞尘。十二者国中疾病皆悉除愈。十三者国内宫舍无不明耀。灯烛之光不复为用。十四者日月星辰停住不行。十五者毗舍佉星下现人间(汉名沸星)侍太子生。十六者诸梵天王。执素宝盖。列覆宫上。十七者八方诸仙人师。奉宝来献。十八者天百味食自然在前。十九者无数宝瓶盛诸甘露。二十者诸天妙车载宝而至。二十一者无数白象子。首载莲华列住殿前。二十二者天绀宝马自然而来。二十三者五百白师子王。从雪山出息其恶情。心怀欢喜罗住城门。二十四者诸天妓女。于虚空中作妙音乐。二十五者诸天玉女。执孔雀拂现宫墙上。二十六者诸天玉女。各持金瓶盛满香汁。列住空中。二十七者诸天歌颂赞太子德。二十八者地狱休息毒痛不行。二十九者毒虫隐伏恶鬼善心。三十者诸恶律仪一时慈悲。三十一者国内孕妇产者悉男。其有百疾自然除愈。三十二者一切树神化作人形悉来礼侍。三十三者诸余国王。各赍名宝同来臣服。三十四者一切人天无非时语。尔时诸婇女众见此瑞相。极大欢喜自相谓言。太子今生有如此等吉祥之事。惟愿长寿无诸病苦。勿令我等生大忧恼。作此言已。以天缯[疊*毛]裹抱太子。至夫人所。时四天王在虚空中。恭敬随从。释提桓因执盖来覆。有二十八大鬼神王在园四角守卫奉护

尔时有一青衣。聪慧明了。从蓝毗尼园。还入宫中。到白净王所白王言。大王威德转更增进。摩耶夫人已生太子。颜貌端正。有三十二相。八十种好。堕莲华上自行七步。举其右手。而师子吼。我于一切天人之中。最尊最胜。无量生死于今尽矣。此生利益一切人天。有如是等诸奇特事。非可具说。时白净王闻彼青衣说此语已。欢喜踊跃不能自胜。即脱身璎珞而以赐之

尔时白净王即严四兵。眷属围绕。并与一亿释迦种姓。前后导从。入蓝毗尼园。见彼园中。天龙八部皆悉充满。到夫人所。见太子身相好殊异。欢喜踊跃。犹如江海诸大波浪。虑其短寿又怀悚惕。譬如须弥山王难可动摇。大地动时此乃一动。彼白净王素性恬静常无欢戚。今见太子一喜一惧。亦复如是。摩耶夫人为性调和既生太子。见诸奇端倍增柔软。尔时白净王叉手合掌礼诸天神。前抱太子。置于七宝象舆之上。与诸群臣后宫婇女。虚空诸天。作天妓乐。随从入城。时白净王及诸释子。未识三宝。即将太子往诣天寺。太子既入梵天形像皆从座起礼太子足。而语王言。大王当知。今此太子天人中尊。虚空天神皆悉敬礼。大王岂不见如此耶。云何而今来此礼我。时白净王及诸释子。群臣内外。闻见是已叹未曾有。即将太子出于天寺。还入后宫。当尔之时。诸释种姓。亦同一日生五百男。修行本起云。国中八万四千长者生子悉男。八万四千。厩马生驹其一特异。毛色纯白鬃鬐贯珠故名为蹇。特奴名阐特。瑞应本起云。奴名车匿。马名犍陟。时王厩中象生白子。马生白驹。牛羊亦生五色羔犊。如是等类。数各五百。王子青衣。亦生五百苍头。普耀经云。五千青衣各生力士

尔时宫中。五百伏藏自然发出。一一伏藏有七宝藏。而围绕之。又有诸大商人。从海采宝还迦毗施兜国彼诸商人各赍奇彩诸珍宝奉贡。王慰诸人。汝等入海。悉皆吉利。无苦恼不。及诸伴侣。无遗落耶。彼诸商人答言。大王所经道路。极自安隐。王闻此言。甚大欢喜。即遣请诸婆罗门等。婆罗门众皆悉集已。设诸供养。或与象马及以七宝。田宅僮仆。供养毕已。抱太子出。即便白诸婆罗门言。当为太子作何等名。诸婆罗门即共论议而答王言。太子生时一切宝藏皆悉发出。所有诸瑞莫非吉祥。以此义故。当名太子为萨婆悉达。瑞应本起云。五百伏藏一时发出。海行兴利一时集至。梵志相师普称万岁。即名太子为悉达多。汉言顿吉。说此语时。虚空天神即击天鼓。烧香散华唱言善哉。诸天人民即便称曰萨婆悉达

尔时八王亦于是日。与白净王同生太子。彼诸国王各怀欢喜。我今生子有诸奇异。而不知是萨婆悉达之瑞相也。皆集婆罗门。各为太子制好名字。王舍城太子。名曰频毗婆罗。舍卫国太子。名波斯匿。偷罗拘吒国太子。名拘腊婆。犊子国太子名优陀延。跋罗国太子。名曰郁陀罗延。卢罗国太子名曰疾光。德叉尸罗国太子名弗迦罗。婆罗拘罗婆国太子。名拘罗婆。尔时白净王普敕群臣。令访聪明多闻智慧善知占相。为诸世人所知识者。群臣闻已四方推觅。时王即便于后园中。乃起一大殿。窗牖栏楯七宝庄饰。尔时群臣得五百婆罗门。聪明知相。见诸奇瑞欲来诣王。会王遣信。疾速而至。诸臣白王。知相婆罗门今者已到。王闻欢喜即敕令前。请入殿坐设诸供养。彼婆罗门即白王言。我闻大王新生太子。有诸相好奇特之瑞。愿令我等悉得见之。时王即敕抱太子出。诸婆罗门既见太子相好严盛。叹未曾有。王即问言。今占太子其相云何。婆罗门言。一切众生皆欲好子。大王今者所生太子。是大珍异勿生忧怖。即又白言。所生太子。大王虽言是王之子。乃是世间之眼。王复问言。云何得知。婆罗门言。我观太子。身色光烂犹如真金。有诸相好极为明净。若当出家成一切种智。若在家者为转轮圣王领四天子。譬如江河海为第一。众山之中须弥最胜。凡诸光晖日为无上。一切清凉唯有明月。天人世间太子为尊。王闻此语心大欢喜离诸悚惕。彼婆罗门又白王言。有一梵仙名阿私陀。具足五通在于香山。彼能为王断诸疑惑。诸婆罗门说此语已。辞别而去

尔时白净王心自思惟。阿私陀仙人居在香山。涂径险绝非人能到。当以何方请求至此。时白净王作此念时。阿私陀仙遥知其意。又复先见诸寄瑞相。深解菩萨为破生死故现受生。以神通力腾虚而来。到王宫门。时守门者入白王言。阿私陀仙人乘虚空来。今在门外。王闻欢喜。即敕令前。王至门上自奉迎之。既见仙人。恭敬礼拜而即问言。尊者既来住门不进。为守门者不听前耶仙人答言。无见止者。既来相诣宜须先白王。便随从入于后宫。敬请令坐而问讯言。尊者四大常安和不。仙人答言。蒙大王恩幸得安乐。时白净王白仙人言。尊者今日能来下降。我等种族方大炽盛。从今已去日就吉祥。为是经过故来此耶。仙人答言。我在香山。见大光明诸奇特相。又知大王心之所念。以是因缘故来到此。我以神力乘虚而至。闻上诸天说。王太子必当得成一切种智。度脱天人。又王太子从右胁生堕于七宝莲华之上。而行七步举其右手而师子吼。我于天人之中。最尊最胜无量生死于今尽矣。此生利益一切天人。又复诸天围绕恭敬。闻有如此大奇特事。快哉大王宜应欣庆。太子今者可得见不。即将仙人至太子所。王及夫人抱太子出欲礼仙人。时彼仙人寻止王曰。此是天人三界中尊。云何而令礼于我耶。时彼仙人即起合掌礼太子足。王及夫人白仙人言。唯愿尊者为相太子。仙人言善。即便占相。具见相已。忽然悲泣不能自胜。王及夫人。见彼仙人悲泣流泪。举身战怖生大忧恼。如大波浪动于小船。问仙人言。我子初生具诸瑞相。有何不祥而悲泣耶。尔时仙人歔欷答言。大王太子相好具足。无有不祥。王又问言。愿更为我占视。太子有长寿相不。得转轮王位。王四天下不。我年既暮。欲以国土皆悉付之。当隐山林出家学道。所可志愿唯在于此。尊者为观必定果耶。尔时仙人又答王言。大王太子具三十二相。一者足下安平。立如奁底。二者足下千辐辋转轮相具足。三者手足相指长胜于余人。四者手足柔软胜余身分。五者足跟广具足满好。六者足指合缦网。胜于余人。七者足趺高平。好与跟相称。八者脚腨纤好。如伊泥延鹿王。九者平住两手摩膝。十者阴藏相如象王马王。十一者身纵广等。如泥俱卢树。十二者一一孔一毛生青色。柔软右旋。十三者毛上向靡。青色柔软右旋。十四者金色相其色微妙。胜阎浮檀金。十五者身光一丈。十六者皮薄细滑。不受尘垢。不停蚊蚋。十七者七处满。两足下。两腋中。两肩上。项中。皆满字相分明。十八者两腋下满。如摩尼珠。十九者身如师子。二十者身广端直。二十一者肩圆好。二十二者口四十齿。二十三者齿白齐密而根深。二十四者四牙最白而大。二十五者方颊车如师子。二十六者味中得上味。咽中二处津液流出。二十七者舌大软薄。能覆面至耳发际。二十八者梵音深远。如迦陵频伽声。二十九者眼色如金精。三十者眼睫如牛王。三十一者眉间白毫相。软白如兜罗绵。三十二者顶髻肉成。具有如此相好之身。若在家者。年一十九为转轮圣王。若出家者。成一切种智。广济天人。然王太子必当学道。得成阿耨多罗三藐三菩提。不久当转清净法轮。利益天人开世间眼。我今年寿已百二十。不久命终生无想天。不睹佛兴。不闻经法。故自悲耳。又问仙人。尊者向占言。有二种。一当作王。二成正觉。而今云何言。决定成一切种智。时仙人言。我相之法。若有众生具三十二相。或生非处。文不明显。此人必为转轮圣王。若三十二相皆得其处。文复明显。此人必成一切种智。我观大王太子。诸相皆得其所。又极明显。是以决定知成正觉。仙人为王说此语已。辞别而退

释迦谱卷第一

释迦谱卷第二

        萧齐释僧祐撰

    释迦降生释种成佛缘谱第四之二(出因果经)

尔时白净王既闻仙人决定之说。心怀愁恼。虑恐出家。即择五百青衣贤明多智。为作奶母。养视太子。其中或有乳者。或有抱者。或有浴者。或有浣濯者。如是等比供给太子。皆悉具足。又复别为起三时殿。温凉寒暑。各自异处。其殿皆以七宝庄严。衣裳服饰皆悉随时。王恐太子弃家学道。使其城门开闭之声。闻四十里。又复择取五百妓女形容端正。不肥不瘦。不长不短。不白不黑。才能巧妙各兼数技。皆以名宝璎珞其身。百人一番迭代宿卫。于其殿前列树甘果。枝叶蔚映华实繁茂。又有浴池清流澄洁。池边香草杂色莲华。猗靡芬数不可称计。异类之鸟数百千种。光丽心目趣悦太子。太子既生始满七日。其母命终。以怀太子功德大故。上生忉利。封受自然。太子自知福德威重。无有女人堪受礼者。故因将终。托之而生(普耀经云。菩萨生七日后。其母命终。所以者何。本命应然。菩萨察之临母命终。因来下生。怀菩萨时诸天供养。已服天食不甘世养。本福应然。去来今佛皆亦如是。母七日终受忉利天上功祚。适升彼天。五万梵天各执宝瓶。二万魔妻手执宝缕。侍菩萨母。瑞应本起云。菩萨本知母人之德不堪受其礼。故因其将终而从之生。长阿含经云。毗婆尸佛降神母胎。专念不乱。安乐无畏。身坏命终。生忉利天。此是常法。大善权经云。生后七日。其母便薨。福应升天。非菩萨咎。前处兜率观后摩耶。大命将终。余有十月七日之期。故神变来下。是菩萨权方便)

尔时太子姨母。摩诃波阇波提。乳养太子如母无异。时白净王。敕作七宝天冠及以璎珞。而与太子。太子年渐长大。为办象马牛羊之车。凡是童子所玩好具。无不给与。尔时举国人民。皆行仁惠。五谷丰熟风雨以时。又无盗贼快乐安隐。皆是太子福德力故。时王又以青衣所生。是车匿等五百苍头给侍。太子至年七岁。父王心念。太子已大宜令学书。访觅国中聪明婆罗门。善诸书艺。请使令来。以教太子。尔时有一婆罗门。名跋陀罗尼(汉言选友)。与五百婆罗门。以为眷属。来受王请。即白婆罗门言。欲屈尊者为太子师。此可尔不。婆罗门言。当随所知以授太子。时白净王。更为太子起大学堂。七宝庄严床榻。学具极令精丽。卜择吉日。即以太子与婆罗门。而令教之。尔时婆罗门。以四十九书字之本。教令读之。于时太子见此事已。问其师言。此何等书。阎浮提中。一切诸书凡有几种。师即默然不知所答。又复问言。此阿一字有何等义。师又默然亦不能答。内怀惭愧。即从座起礼太子足。而赞叹言。太子初生行七步时。自言天人之中最尊最胜。此言不虚唯愿为说。阎浮提书凡有几种。太子答言。阎浮提中或有梵书。或佉楼书。或莲华书。有如是等六十四种

普耀经云。菩萨手执金笔栴檀书隶明珠书床问师选友。今师何书而相教乎。其师答曰以梵佉留而相教耳。菩萨答曰。其异书者。有六十四。今师何言正有二种。师问皆何所名。答曰。梵书。佉留书。护众书。疾坚书。龙鬼书。揵杳和书。阿须伦书。鹿轮书。天腹书。转数书。转眼书。观空书。摄取书(文多不悉载也)此六十四。欲以何书而相教乎。时师欢悦。说偈赞叹菩萨。为诸童子。一一分别诸字本末。劝发无上正真道意。瑞应本起云。时去圣久。书缺二字。以问于师。师不能达。反启其志。此阿字者是梵音声。又此字义是不可坏。亦是无上正真道义。凡如此义无量无边。尔时婆罗门深生惭愧。还至王所。而白王言大王。太子是天人中第一之师。云何而欲令我教耶。尔时父王闻婆罗门言。倍生欢喜。叹未曾有。即厚供养彼婆罗门。随意所之。凡诸技艺。典籍议论。天文地理。算数射御。太子皆悉自然知之

尔时太子年至十岁。诸释种中。五百童子皆亦同年。太子从弟提婆达多。次名难陀。次名孙陀罗难陀等。或有三十相。三十一相者。或复虽有三十二相。相不分明。各斗技艺有大筋力。时提婆达多等五百童子。既闻太子诸艺皆通名彻十方。共相谓言。太子虽复聪明智慧善解书论。至于筋力拒胜。我等欲与太子校其勇健。尔时父王又访国中善知射者。而召之来令教。太子即往后园欲射铁鼓。提婆达多等五百童子亦悉随从。时师即便授一小弓而与太子。太子含笑而问之言。以此与我欲作何事。射师言欲令太子射此铁鼓。太子又言此弓力弱。更求如是七弓将来。师即授与。太子便执七弓以射。一箭过七铁鼓。时彼射师往白王言。大王。太子自知射艺。以箭力射过七鼓。阎浮提中无能等者。云何令我为作师也。尔时白净王闻此语已。心大欢喜而自念言。我子聪明。书论算数四远悉知。而其射艺四方人民未有知者。即敕太子及提婆达多等五百童子。又复击鼓唱令国界。太子萨婆悉达。却后七日。当出后园欲试武艺。诸人民中有勇力者可悉来此。到第七日。提婆达多与万眷属最先出城。于时有一大象当城门住。此诸军众皆不敢前。提婆达多问诸人言。何故住此而不前也。诸人答言有一大象当门而立。举众畏之故不敢前提婆达多闻此言已。独前象所。以手搏头即便躄地。于是军众次第得过尔时难陀。又与眷属亦欲出城。其诸军众徐步渐前。难陀即问何故行迟。诸人答言提婆达多以手搏一象。躄在城门妨行者路。以是故迟。难陀即便前至象所。以足指挑象掷着路傍。无数人众聚共视之。尔时太子与十万眷属。前后围绕始出城门。见于路傍人众聚看。即便问曰。此诸人辈为何所看。从人答言。提婆达多手搏一象。躄在城门妨人行路。难陀次出。以足指挑掷着于此。是故行人悉聚看之。于是太子即自念言。今者正是现力之时。太子即便以手执象。掷着城外还以手接。不令伤损。象又还苏无所苦痛。时诸人民叹未曾有。王闻此已深生奇特。如是太子及提婆达多。并与难陀。四远人民皆悉来集在彼园中。尔时彼园种种庄严。施列金鼓银鼓。鋀石之鼓。铜铁等鼓。各有七枝。尔时提婆达多最先射之。彻三金鼓。次及难陀亦彻三鼓。诸来人众悉皆叹讶。尔时群臣白太子言。提婆达多及与难陀皆已射讫。今者次第正在太子。唯愿太子射此诸鼓。如是三请。太子曰善。而语之言。若欲使我射诸鼓者。此弓力弱更觅强者。诸臣答言。太子祖王有一良弓。今在王库。太子语言。便可取来。弓既至已。太子即牵以放一箭。彻过诸鼓。然后入地泉水流出。又亦穿过大铁围山。尔时提婆达多。又与难陀共相扑戏。二人力等亦无胜者。太子又前。手执二弟躄之于地。以慈力故不令伤痛。尔时四远诸人民众。既见太子有如此力。高声唱言。白净王太子非但智慧胜一切人。其力勇健亦无等者。莫不叹伏益生恭敬

尔时白净王即会诸臣而共议言。太子今者年已长大。智慧勇健皆悉具足。今宜应以四大海水。灌太子顶。又复敕下余小国王。却后二月八日灌太子顶。皆可来集。至二月八日。诸余国王。并及仙人婆罗门等。皆悉云集。悬缯幡盖烧香散华。鸣钟击鼓作诸妓乐。以七宝器盛四海水。诸仙人众各各顶戴。授婆罗门。如是乃至遍及诸臣。悉已顶戴转授与王。时王即以灌太子顶。以七宝印而用付之。又击大鼓高声唱言。今立萨婆悉达。以为太子。尔时虚空天龙夜叉人非人等。作天妓乐。异口同音赞言善哉。当于迦毗罗鸡兜国立太子。时余八国王。亦于是日同立太子

尔时太子启王出游。王即听许。时王即与太子。并诸群臣前后导从。案行国界。复次前行到王田所。即便止息阎浮树下。看诸耕人。尔时净居天化作伤虫。鸟随啄之。太子见之起慈悲心。众生可愍互相吞食。即便思惟离欲界爱。如是乃至得四禅地。日光昕赫。树为曲枝。阴荫太子。尔时白净王四面推求问觅太子。从人答曰。太子今在阎浮树下。时王即便与诸群臣往彼树所。未至之间遥见太子端坐思惟。又见彼树曲荫其躯深生奇特。时王即前执太子手。问言。汝今何故在于此坐。太子答言。观诸众生更相吞食。甚可伤愍。王闻此语。心生忧畏虑其出家。宜急婚娉以悦其意。即便呼之俱共还国。太子答言。愿停于此。王闻其语。心即念言。彼阿私陀往日所说。太子今者将如其言。王即流泪重唤还国。太子既见父王如此。即便随从归于所止。王恐愁忧不乐在家。更增妓女而娱乐之

尔时太子年至十七。王集诸臣而共议言。太子今者年已长大。宜应为其访索婚所。诸臣答言。有一释种婆罗门。名摩诃那摩。其人有女。名耶输陀罗。颜容端正聪明智慧。贤才过人礼仪备举。有如是德堪太子妃。王即答言。若如卿语。便为纳之。王还宫内。即敕宫中。聪明有智。旧宿女人。汝可往至摩诃那摩长者之家。瞻看其女容仪体行。为何如耶。可停于彼至满七日。受王敕已。即便往彼长者之家。于七日中具观此女。还答王言。我观此女容貌端正威仪进止。无与等者。王闻其言。极大叹喜。即便遣人。语摩诃那摩言。太子年长欲为纳妃。诸臣并言。汝女淑令宜堪此举。今欲相屈。时摩诃那摩答王使言。谨奉敕旨。王即令诸臣择采吉日。遣车万乘而往迎之。既至宫已。具足太子婚姻之礼。又复更增诸妓女众。昼夜娱乐。尔时太子恒与其妃。行住坐卧未曾不俱。初自无有世俗之意。于静夜中但修禅观。时王日日问诸婇女。太子与妃相接近不。婇女答言。不见太子有夫妇道。王闻此语愁忧不乐。更增妓女而娱乐之。如是经时犹不接近。时王深疑恐不能男

普耀经云。时诸力士。释种长者启白净王。若太子作佛。断圣王种。王曰。何所玉女。宜太子妃。菩萨心念。吾不贪欲弃兜率来。以权方便今当试之。使上工匠立妙金像。以书文字。女人德义如吾所说。能应娉耳。时白净王告右梵志。入迦夷卫周遍瞻察。梵志周行睹一玉女。净犹莲华类玉女宝。王问谁女。梵志报曰。执杖释种女。王言傥不可意使自择之。召罗卫好女会彼讲堂。时释女俱夷到菩萨所。谛视菩萨目未曾瞬。菩萨欣笑。执持宝英以遗俱夷。俱夷报曰。吾不贪宝当以功德庄严。王遣梵志往媒此女。执杖释言。我等本性有艺术者乃嫁与之。王问菩萨能现术乎。菩萨曰能。王遍敕国中椎钟击鼓。却后七日太子现术。诸有艺术皆来集会。胜者以释女与之。于是调达右手牵象。左手扑杀。难陀出城。即牵移路侧。菩萨出城门曰。是象身大臭熏城内。即右掌接掷着城外。时大臣焰光算术第一。言谈算术亦不能及。树木药草众水滴数一一可知。樗蒲六博天文地理。八万异术一切诸会不及菩萨。调达及难陀欲手搏菩萨。菩萨愍之。举调达身。在于空中。三反跳旋使身不痛。王及释种更欲试射。调达竖四十里鼓。唯难陀六十里鼓。菩萨百里。调达射中四十里鼓。不能得过。难陀六十里亦不得趣。菩萨引弓。弓即折破。问有异弓任吾用不。王曰。吾祖父所执用弓。奇异无双无能用者。着于天寺便可持来。一切诸释无能张者。菩萨以手捺张。拼弓之声悉闻城内。注箭放拨中百里鼓。箭没地中涌泉自出。中铁围山。三千刹土六反震动。一切诸释怪未曾有。于时执杖释种。以女俱夷为菩萨妃。随世习俗现相娱乐。修行本起云。太子年至十七。王为采择名女。无可意者。有小国王名须波弗。汉言善觉。女名裘夷。端正少双。八国皆求。悉不与之。白净王召而告之曰。吾为太子娉娶卿女。善觉忧愁。若不许者恐见诛伐。与者诸国结怨。女言表白净王国中。勇武技术最胜者。我乃为之。王敕群臣悉出戏场。太子举象。射中铁围山。善觉送女指太子宫。瑞应本起云。太子年十七。王为纳妃。简选数千。最后一女名曰裘夷。端正第一礼义备举。是则宿命卖华女也。太子虽纳久而不接。妇人情欲有附近心。太子曰。常得好华置我中间。共视之宁不好乎。裘夷即具好华又欲近之。太子曰。却此华汁污于床席。久后复曰。得好白[疊*毛]置我中间。两人观之不亦好乎。妇即具[疊*毛]又有近意。太子曰。却人有汗垢必污此[疊*毛]。妇不敢近。侍女咸疑太子不能男。太子以手指妃腹曰。却后六年尔当生男。遂以有娠

大善权经云。何故菩萨而有室娶。菩萨无欲所以示现妻息。防人怀疑菩萨非男斯黄门耳。故纳瞿夷释氏之女。罗云于天变没化生。不由父母合会而育。又是菩萨本愿所致

尔时太子闻诸妓女歌咏园林。华果茂盛流泉清凉。太子忽便欲出游观。即遣妓女往白王言。在宫日久乐欲暂出园林游戏。王闻此语。心生叹喜而自念言。太子当是不乐在宫行夫妇礼。所以求出园林去耳。即便听之。敕诸群臣。整治园观。所经道路皆令清净。太子即便往至王所。头面礼足辞出而去。时王即便敕一旧臣。聪明智慧善言辩者。令从太子

尔时太子。与诸官属前后导从。出城东门。国中人民闻太子出。男女盈路观者如云。时净居天化作老人。头白背伛拄杖赢步。太子即便问从者言。此为何人。从者答言。此老人也。太子又问。何谓为老。答曰。此人昔日曾经婴儿童子。少年迁谢不住。遂至根熟形变色衰。饮食不消气力虚微。坐起苦极余命无几。故谓为老。太子又问。唯此一人老。一切皆然。从者答言。一切皆悉应当如此。尔时太子闻是语已。生大苦恼而自念言。日月流迈。时变岁移。老至如电。身安足恃。我虽富贵岂独免耶。云何世人而不怖畏。太子从本已来不乐处世。又闻此事益生厌离。即回车还愁思不乐。时王闻已心怀煎忧。恐其学道。更增妓女。以时娱乐之

尔时太子。复经少时启王出游。王闻此言。心生忧虑而自念言。太子前出。逢见老人忧愁不乐。今者云何而复求出。王爱太子不忍违意。僶俯从之。即集诸臣而共议言。太子前者出城东门。逢见老人还辄不乐。今者已复求出游观。吾不能免遂复许之。诸臣答言。当更严敕外诸官属。修治道路。悬缯幡盖。散华烧香。皆使华丽。无令臭秽诸不净洁及以老疾在道侧也。尔时迦毗罗鸡兜城。四门之外各有一园。树木华果浴池楼观。种种庄严皆悉无异。王问诸臣。外诸园观何者为胜。诸臣答言。外诸园观皆等无异。如忉利天叹喜之园。王又敕言。太子前出已从东门。今者可令从南门出。尔时太子。百官导从出城南门。时净居天化作病人。身瘦腹大。喘息呻吟。骨消肉竭。颜貌痿黄。举身战掉。不能自持。两人扶腋在于路侧。太子即问。此为何人。从者答言。此病人也。太子又问。何谓为病。答曰。夫谓病者。皆由嗜欲饮食无度。四大不调转变成病。百节苦痛气力虚微。饮食寡少眠卧不安。虽有身手不能自运。要假他力然后坐起。尔时太子以慈悲心。看彼病人自生忧愁。又复问言。此人独尔余皆然耶。答曰。一切人民无有贵贱同有此病。太子闻已心自念言。如此病苦普应萦之。云何世人耽乐不畏。作是念已。深生恐怖身心战动。譬如月影。现波浪水。语从者言。如此身者是大苦聚。世人于中横生欢乐。愚痴无识不知觉悟。今者云何欲往彼园游观嬉戏即便回车还入王宫。坐自思惟愁忧不乐。王问从者。太子今出宁有乐不。从者答言。始出南门逢见病人。以此不乐即回车还。王闻此语。心大愁忧虑其出家。时王即便问诸臣言。太子前者出城东门。逢见老人愁忧不乐。以此事故。吾敕卿等净治道路。无令老病在于巷侧。云何今出于城南门。而复致有疾病人耶。又令太子逢值见之。诸臣答言。近受王敕严命外司。勿使有诸臭秽老病。在于前侧互相检覆。无敢懈怠。不知何缘忽有病人。非是我等之罪咎也。尔时王问诸从者言。汝等并见病人在路。从何而至。从者答曰。无有踪迹。不知何来。时王深于太子生犹豫心。恐其学道更增妓女而悦其意。又复欲使于五欲中生恋着心

尔时有一婆罗门子。名忧陀夷。聪明智慧极有辩才。时王即便请来。入宫而语之言。太子今者不乐在世受于五欲。恐其不久出家学道。汝可与之共作朋友。具说世间五欲乐事。令其心动不乐出家。时忧陀夷便即答言。太子聪明无与等者。所知书论皆悉渊博。并是我今所未曾闻。云何见使诱说之也。譬如藕丝欲悬须弥。我亦如是。终不能回太子之心。大王既敕令作朋友。要当自竭我所知见。时忧陀夷。受王敕已随从太子。行住坐卧不敢远离。时王又复选诸妓女。聪明智慧颜容端正。善于歌舞能惑人者。种种庄饰光丽悦目。皆悉遣往给侍太子

尔时太子。复经少时启王出游。王闻此语心自念言。彼忧陀夷。既与太子共为朋友。今若出游成胜于前。无复厌俗乐出家心。作是念言。即便听许时王又复集诸大臣。悉语之言。太子今者复求出游。我不忍违已复听之。太子前出东南二门。已见老病还辄愁忧。今者宜令从西门出。我心虑其还又不乐。忧陀夷是其良友。冀今出还不复应尔。卿等好令修治道路。园林台观皆使严整。香华幡盖数倍于前。无令复有老病臭秽在道侧也。臣受敕已即语外司。严治道路并及园林。光丽倍常。王又先送诸妙妓女。置彼园中。又复敕语忧陀夷言。若当路侧有不详事。可以方便诱说其心。并敕诸臣随从太子。皆令伺察。若有不吉远驱逐之。尔时太子与忧陀夷。百官导从烧香散华。作众妓乐出城西门。时净居天心自念言。先现老病于二城门。举众皆见。令白净王嗔责从者并及外司。太子今出。王制严峻我今现死。若皆见者增王忿怒。必加罚戮枉及无辜。我于今日所现之事。唯令太子及忧陀夷二人见耳。使余官属不受责也。作此念已即便来下。化为死入四人舆举。以诸香华布散尸上。室家大小号哭送之。尔时太子与忧陀夷二人独见。太子问言。此为何人。而以香华庄严其上。复有人众号哭相送。时忧陀夷以王敕故默然不答。如是三问。净居天王威神之力。使忧陀夷不觉答言是死人也。太子又问。何谓为死。忧陀夷言。夫谓死者。刀风解形神识去矣。四体诸根无复所知。此人在世贪着五欲。爱惜钱财辛苦经营。唯知积聚不识无常。今者一旦舍之而死。又为父母亲戚属眷之所爱念。命终之后犹如草木。恩情好恶不复相关。如是死者诚可哀也。太子闻已心大颤怖。又问忧陀夷言。唯此人死余亦当然。即复答言。一切世人皆应如是。无有贵贱而得免脱。太子素性恬静难动。既闻此语不能自安。即以微声语忧陀夷。世间乃复有此死苦。云何于中而行放逸。心如木石不知怖畏。即敕御者可回车还。御者答言。前出二门。未到园所中路而返。致令大王深见嗔责。今者岂敢复如此也。时忧陀夷与御者言。如汝所说不应便归。即复前行至彼园中。香华幡盖作众妓乐。众妓端正犹如诸天婇女无异。于太子前各竞歌舞。冀以姿态悦动其意。太子心安不可移转。即止园中荫息树间。除其侍卫端坐思惟。忆昔曾在阎浮树下。远离欲界。乃至得于第四禅定。尔时忧陀夷。到太子所而作此言。大王见敕。令与太子共为朋友。脱有得失互相开悟。朋友之法其要有三。一者见有过失转相谏晓。二者见有好事深生随喜。三者在于苦厄不相弃舍。今献诚言愿不见责。古昔诸王及今现在。皆悉受于五欲之乐。然后出家。太子云何永绝不顾。又人生世宜顺人行。无有弃国而学道者。唯愿太子受于五欲。令有子息不绝王嗣。尔时太子而答之言。诚如所说。但我不以损国故尔。亦复不言五欲无乐。以畏老病生死之苦。故于五欲不敢爱着。汝向所言古昔诸王。先经五欲然后出家。此诸王等今在何许。以爱欲故或在地狱。或在饿鬼。或在畜生。或在人天。以有如是轮转苦故。是以我欲离老病苦生死法耳。汝今云何令我受之。时忧陀夷虽竭辩才劝奖太子。不能令回。即便退坐归于所止。太子仍敕严驾还宫。诸妓女众及忧陀夷。愁忧惨戚颜貌颦蹙。如人新丧所爱亲属。太子到宫恻怆倍常。时白净王呼忧陀夷。而问之言。太子今出宁有乐不。忧陀夷言。出城不远逢见死人。亦不知其从何而来。太子与我同时见之。太子问言。此为何人。我亦不觉答是死人。时王即复问诸从者。汝等皆见城西门外有死人不。从者答言。我等不见。王闻此语神意豁然。而自念言。太子忧陀夷二人独见。此是天力非诸臣咎。必定当如阿私陀言。作此念已心大苦恼。复增妓女以娱乐之。日日遣人慰诱太子。而语之言。国是汝有。何故愁忧而不乐也。王又严敕诸妓女众。悦太子意勿舍昼夜。时白净王虽知天力非复人事。爱重太子不能不言。心自思惟。太子前已出三城门。今者唯有北门未出。其必不久更求出游。当复庄严彼外园林。倍令光丽。勿使有诸不可意事。如所思惟具敕诸臣。时王又复心自愿言。太子若出城北门时。唯愿诸天勿复现于不吉祥事。复令我子心生忧恼。既心愿已遂敕御者。太子若出当令乘马。使得四望见诸人民光丽庄饰。是时太子启王出游。王不忍违。便与忧陀夷及余官属。前后导从出城北门。到彼园所。太子下马止息树下。除去侍卫端坐思惟。念于世间老病死苦。时净居化天。作比丘法服持钵。手执锡杖。视地而行。在于太子前。太子见已即便问言。汝是何人。比丘答言。我是比丘。太子又问何谓比丘。答曰。能破结贼不受后身。故曰比丘。世间皆悉无常危脆。我所修学无漏圣道。不着色声香味触法。永得无为到解脱岸。作是言已于太子前。现神通力腾虚而去。当尔之时。诸从官属皆悉睹见。太子既已见此比丘。又闻广说出家功德。会其宿怀厌欲之情。便自唱言。善哉善哉。天人之中唯此为胜。我当决定修学是道。作是语已。即便索马还归宫城。于时太子心生欢庆。而自念言。我先见有老病死苦。昼夜常恐为此所逼。今见比丘开悟我情。示解脱路。作此念已即自思惟。方便求觅出家因缘。尔时白净王问忧陀夷言。太子今出宁有乐不。时忧陀夷即答王言。太子向出所经道路无诸不祥既到园中。太子独自在于树下。遥见一人剃除发须着染色衣。来太子前而共语言。语言既毕腾虚而去。竟亦不知何所论说。太子因是严驾而归。当尔之时颜容欢悦。还至宫中方生忧愁。时白净王。既闻此语心生狐疑。亦复不知是何瑞相。深怀懊恼而自念言。太子决定舍家学道。又纳其妃久而无子。我今当敕耶输陀罗。当思方便莫绝国嗣。复应警戒。勿使太子去而不知。既作是念如所思惟。即便敕于耶输陀罗。耶输陀罗闻王敕已。心怀惭愧默然而住。行止坐卧不离太子。时王复增诸妙妓女以娱乐之

尔时太子年至十九。心自思惟。我今正是出家之时。而便往至于父王所。威仪详序。犹如帝释往诣梵天。傍臣见已而白王言。太子今者来大王所。王闻此言忧喜交集。太子既至头面作礼。尔时父王。即便抱之。而敕令坐。太子坐已白父王言。恩爱集会必有别离。唯愿听我出家学道。一切众生。爱别离苦皆使解脱。愿必垂许不见留难。时白净王闻太子语。心大苦痛。犹如金刚摧破于山。举身颤掉不安本座。执太子手不复能言。啼泣流泪歔欷哽咽。如是良久微声而言。汝今宜应息出家意。所以者何。年既少壮国未有嗣。而便委我曾不怀顾。普耀经云。太子白王欲得四愿。一者不老。二者无病。三者不死。四者不别。假使父王与此四愿。不复出家。王闻重悲。此四愿者古今无获。尔时太子既见父王流泪不许。还归所止。思惟出家愁忧不乐

尔时迦毗罗施兜国。诸大相师并知。太子若不出家。过七日后得转轮王位。王四天下七宝自至。各以所知往白王言。释迦种姓于此方兴。王闻是语心生欢喜。即敕诸臣并释种子。汝闻相师如此言不。皆应日夜侍卫太子可于四门。门各千人周匝。城外一踰阇那内。罗置人众而防护之。普耀经云。明日即敕五百诸释。勇多力者宿卫菩萨。令城四门开闭之声闻四十里。复敕耶输陀罗并诸内宫。倍加警戒。过于七日勿使出家。时王又来至太子所。太子遥见即往奉迎。头面礼足问讯起居。王语太子。我昔既闻阿私陀说。及众相师。并诸奇瑞。必定知汝不乐处世。国嗣既重孰当相继。唯愿为我生汝一子。然后绝俗不复相违。尔时太子闻父王言。心自思惟。大王所以苦留我者。正自为国无绍嗣耳。作是念已而答王言。善哉如敕。即以左手指其妃腹。时耶输陀罗便觉体异。自知有娠。王闻太子如敕之言心大欢喜。当谓太子七日之内必未有儿。若过此期。转轮王位自然而至。不复出家。尔时太子心自念言。我年已至十九。今又是二月复是七日。宜应方便思求出家。所以者何。今正是时。又于父王所愿已满。作此念已。身放光明照四天王宫。乃至照于净居天宫。不令人间见此光明。尔时诸天见此光已。皆知太子出家时至。即便来下到太子所。头面礼足合掌白言。无量劫来所修行愿。今者正见成熟之时。于是太子答诸天言。如汝等语今正是时。然父王敕内外官属。严见防卫欲去无从。诸天白言。我等自当设诸方便。令太子出使无知者。诸天即便以其神力。令诸官属悉皆熟卧。尔时耶输陀罗眠卧之中。得三大梦。一者梦月堕地。二者梦牙齿落。三者梦失右臂。得此梦已。眠中惊觉。心大怖惧。白太子言。我于眠中得三恶梦。太子问言。汝梦何等。耶输陀罗即便具说所梦之事。太子语言。月犹在天。齿又不落。臂复尚在。当知诸梦虚假不实。汝今不应横生怖畏。耶输陀罗又语太子。如我自忖所梦之事。必是太子出家之瑞。太子又答。汝但安眠勿生此虑。要不令汝有不祥事。耶输陀罗闻此语已。即便还眠。太子即从座起。遍观妓女及耶输陀罗。皆如木人。譬如芭蕉中无坚实。或有倚伏于乐器上。臂脚垂地更相枕卧。鼻涕目泪口中流涎。又复遍观妻及妓女。见其形体。发爪髓脑。骨齿髑髅。皮肤肌肉。筋脉肪血。心肺脾肾。肝胆肠胃。屎尿涕唾。外为革囊。中盛臭秽。无一可奇。强熏以香。饰以华彩。譬如假借当还。亦不得久。百年之命卧消其半。又多忧恼其乐无几。世人云何恒见此事。而不觉悟。又于其中贪着淫欲。普耀经云。于时菩萨夜观妓女。百节空中。譬如芭蕉。鼻涕目泪。乐器纵横。顾视其妻。具见形体。脑髓髑髅。心肺肠胃。外是革囊。中有臭处。犹如假借当还。亦不得久。三界无怗唯道可恃。欲界诸天住于空中。法行天子遥白菩萨。时已到矣。沸星适现。即敕车匿起鞁犍陟。适宣此言。时四天王与无数阅叉龙鬼等。皆被铠甲。从四方来。稽首菩萨。城中男女皆疲极寐。孔雀众鸟亦疲极寐。修行本起云。诸天皆言。太子当去恐作稽留。召乌苏慢(此名厌神)适来宫国内外厌寐。我今当学古昔诸佛所修之行。急应远此大火之聚

尔时太子思如是已。至于后夜。净居天王极欲界诸天。充满虚空。即共同声白太子言。内外眷属皆悉昏卧。今者正是出家之时尔时太子。即便自往至车匿所。以天力故。车匿自觉。而语之言。汝可为我。鞁犍陟来尔时车匿。闻此语已。举身战怖心怀犹豫。一者不欲违太子令。二者畏王敕旨严峻。思惟良久流泪而言。大王慈敕如是之严。且又今日非游观时。又非降伏怨敌之日。云何于此后夜之中。而忽索马。欲何所之。太子又复语车匿言。我今欲为一切众生。降伏烦恼结使贼故。汝今不应违我此意。尔时车匿举声号泣。欲令耶输陀罗及诸眷属皆悉觉知太子当去。以天神力昏卧如故。车匿即便牵马而来。太子徐前而语车匿及以犍陟。一切恩爱会当别离。世间之事易可果遂。出家因缘甚难成就。车匿闻已默然无言。于是犍陟不复喷鸣。尔时太子见明相出。放身光明彻照十方。师子吼言。过去诸佛出家之法。我今亦然。于是诸天捧马四足并接车匿。释提桓因执盖随从。诸天即便令王北门自然而开。不使有声。车匿重悲。门闭下钥。谁当开者。时诸鬼神阿须伦等自然开门。太子于是从门而出。虚空诸天赞叹随从。尔时太子又师子吼。我若不断生老病死忧悲苦恼。终不还宫。我若不得阿耨多罗三藐三菩提。又复不能转于法轮。要不还与父王相见。若当不尽恩爱之情。终不还见摩诃波阇波提。及耶输陀罗。当于太子说此誓时。虚空诸天赞言。善哉斯言必果。至于天晓所行道路。已三踰阇那。时诸天众。既从太子至此处已。所为事毕忽然不现

尔时太子次行至彼跋伽仙人苦行林中。太子见此园林。寂静无诸諠闹。心生欢喜。诸根悦豫。即便下马抚背而言。所难为事汝作已毕。又语车匿。马行骏疾如金翅鸟王。汝恒随从不离我侧。世间之人或有善心而形不随。或运形力而心不称。汝今心形皆悉无违。又世间人处富贵者。竞随奉事。我既舍国来此林中。唯汝一人独能随我。甚为希有。我今既已至闲静处。汝便可与犍陟俱还宫也。尔时车匿闻此语已。悲号啼泣。迷闷躄地不能自胜。于是犍陟既闻被遣。屈膝舐足泪落如雨。车匿答言。我云何忍听太子如此言耶。我于宫中违大王敕。辄鞁犍陟以与太子。令致今日来至于此。父王及摩诃波阇波提。失太子故必当忧恼。宫中内外亦应骚动。又复此处多诸险难。猛兽毒虫交横道路。我今云何而舍太子独还宫也。太子即答车匿言。世间之法独生独死。岂复有伴。又有生老病死诸苦。我当云何与此作侣。吾今为欲断诸苦故而来至此。苦若断时然后当与一切众生而作伴侣。我于即时诸苦未离。云何而得为汝作侣。车匿又白。太子生来长于深宫。身体手足皆悉柔软。眠卧床褥无不细滑。如何一旦履藉荆棘瓦砾泥土止宿树下。太子答言。诚如汝语。设我住宫。乃得免此形荆棘之患。老病死苦会当见侵。车匿既闻太子此语。悲泣垂泪默然而住。于时太子即就车匿取七宝剑而师子吼。过去诸佛为成就阿耨多罗三藐三菩提故。舍弃饰好剃除须发。我今亦当依诸佛法。作此言已便脱宝冠髻中明珠。以与车匿而语之曰。以此宝冠及以明珠。致王足下。汝可为我上白大王。我今不为生天乐故。亦复非不孝顺父母。亦无忿恨嗔恚之心。但以畏彼生老病死。为除断故来至此耳。汝应助我随喜欣庆。勿于吉祥更生悲愁。父王若谓我今出家未是时者。汝以我语上启大王。老病死至岂有定时。人虽少壮焉得免此。父王若复而责我言。本要有子当听出家。今未有子云何而去。及出宫时不启闻者。汝可为我具启父王。耶输陀罗久已有娠。王自闻之昔敕如此非为专辄。往古有诸转轮圣王厌国位者。入于山林出家求道。无有中涂还受五欲。我今出家亦复如是。未成菩提终不还宫。内外眷属皆当于我有恩爱情。可以汝辩为解释之。勿使于我横生忧恼。太子又复脱身璎珞。以授车匿而语之言。汝可为我持此璎珞。奉摩诃波阇波提道。我今为断诸苦本故。出宫城求满大愿。勿复于我反更生苦。又脱身上余庄严具。以与耶输陀罗亦复语言。人生于世爱别离苦。我今为欲断此诸苦。出家学道勿以我故恒生愁忧。并诸亲属皆亦如是。尔时车匿闻此语已。倍增悲绝不忍违于太子敕令。即便长跪。受取宝冠明珠璎珞及严饰具。垂泪而言。我闻太子如此志愿举身颤掉。设令有人心如木石。闻此语者亦当悲感。况我生来奉侍太子。闻此誓言而不感绝。唯愿太子舍于此志。勿令父王及摩诃波阇波提。耶输陀罗并余亲属。生大悲苦。若使决定不回此意。勿于是处而复弃我。我今归依太子足下。终不见有违离去理。设当还宫王必责我。云何独委太子而归。欲令何言上答大王。太子答言。汝今不应作如是语。世皆离别岂常集聚。我生七日而母命终。母子尚有死生之别。而况余人。汝勿于我偏生恋慕。可与犍陟俱还宫也。如是再敕犹不肯去。尔时太子便以利剑自剃须发。即发愿言。今落须发愿与一切。断除烦恼及以习障。释提桓因接发而去。虚空诸天烧香散华。异口同音赞言。善哉善哉。大善权经云。菩萨自剃头鬓。诸天龙神无能见顶。况能除发。菩萨念白净王当起恨意。谁剃子首故自剃之。王乃默然是为方便

尔时太子剃须发已自见其身。所著之衣犹是七宝即心念言。过去诸佛出家之法。所著衣服不当如此。时净居天于太子前。化作猎师身服袈裟。太子既见心大欢喜而语之言。汝所著衣是寂静服。往昔诸佛之标式也。云何着此而为罪行。猎者答言。我着袈裟以诱群鹿。鹿见袈裟皆来近我。我得杀之。太子又言。若如汝说。着此袈裟。但欲为杀诸鹿故耳。非求解脱而着之也。我今持此七宝之衣与汝贸易。吾服此衣为欲摄救一切众生断其烦恼。猎者答言。善哉如告。即脱宝衣而与猎者。自被袈裟。依过去诸佛所服之法。时净居天还复梵身。上升虚空归其所止。于时空中有异光明。车匿见此心生奇特。叹未曾有。今此瑞应非为小缘。车匿既见太子剃除须发身着法服。定知太子必不可回。闷绝于地倍增懊恼。尔时太子而语之言。汝今宜应舍此悲愁。便还宫城具宣我意。太子于是即徐前行。车匿歔欷头面作礼。乃至远望不见太子。然后方起举身颤掉不能自胜。顾看犍陟及庄严具。呜咽悲哽涕泗交流。即牵犍陟。执持宝冠严身之具。车匿号啕犍陟悲鸣。缘路而还。尔时太子即便前至跋伽仙人所住之处。时彼林中有诸鸟兽。既见太子皆悉瞩目。端住不瞬。跋伽仙人遥见太子。而自念言。此是何神为日月天。为帝释也。便与眷属来迎太子。深生敬重而作是言。善来仁者。太子既见诸仙人众。心意柔软威仪详序。太子即便前其住处。诸仙人等无复威光。皆悉同来请太子坐。太子坐已观察彼诸仙人之行。或有以草而为衣者。或以树皮树叶以为服者。或有唯食草木华果。或有一日一食。或二日一食。或三日一食。如是行于自饿之法。或事水火。或奉日月。或翘一脚。或卧尘土。或有卧于荆棘之上。或有卧于水火之侧。太子既见如此苦行。即便问于跋伽仙人。汝等今者行此苦行。甚为奇特。皆欲求于何等果报。仙人答言。修此苦行为欲生天太子又问。诸天虽乐福尽则穷。轮回六道终为苦聚。汝等云何。修诸苦因以求苦报。太子即便心自叹言。商人为宝故入大海。王为国土兴师相伐。今诸仙人。为生天故修此苦行。作是叹已默然而住。跋伽仙人即问太子。仁者何意。默然不言。我等所行非真正也。太子答言。汝等所行非不至苦。然求果报终不离苦。太子与仙人说此议论。言语往复乃至日暮太子即便停彼一宿。既至明旦复更思惟。此诸仙人虽修苦行。皆非解脱真正之道。我今不应止住于此。即与仙人辞别欲去。时诸仙人白太子言。仁者来此我皆欢喜。令我人众威德增盛。今者何故而忽欲去。为是我等失于威仪。为此众中相犯触也。以何因缘不住于此。太子答言。非是汝等有如是失。宾主之仪亦无所少。但汝所修增长苦因。我今学道为断苦本。以此因缘是故去耳。诸仙人众自共议言。其所修道极为广大。云何我等而得留之

尔时有一仙人善知相法。语众人言。今此仁者诸相具足。必当得于一切种智为天人师。即便俱往诣太子所而作是言。所修道异不敢相留。若欲去者可向北行。彼有大仙名阿罗逻迦兰。仁者可往就其语论。我观仁者。亦当不必住于彼处。于是太子即便北行。诸仙人众见太子去。心怀懊恼合掌随送。极望绝视然后乃还

释迦谱卷第二

释迦谱卷第三

        萧齐释僧祐撰

    释迦降生释种成佛缘谱第四之三(出因果经)

尔时太子既出宫已。至于天晓。耶输陀罗及诸婇女从眠而觉。不见太子悲号啼泣。即便往启摩诃波阇波提。今旦忽失太子莫知所在。摩诃波阇波提闻是语已迷闷躄地。如是展转乃至达王。王闻此言屹然无声。失其精魂若丧四体。举宫内外皆亦如是。时诸大臣即入检视太子住处。案行宫城。见城北门自然已开。又复不见车匿犍陟。即问门司谁开此者。互相推检皆云不知。并问防人亦云不解此门开意。于时大臣心自思惟。北门既开太子必当从此而出。宜速寻觅太子所在。即敕千乘万骑。络绎四出追求太子。以天力故。迷失道径不知所之。即便还归白大王言。推辱太子不知所在。尔时车匿步牵犍陟及庄严具。悲泣呜咽随路而还。举邑人民见此惊愕无不懊恼。悉皆竞来问车匿言。汝送太子置于何处。今与犍陟而独还也。车匿既得诸人问此。倍更悲绝不能答之。此诸人民。虽见犍陟鞁带鞍勒七宝庄严。不见太子犹若死人饰以华彩。于是车匿前入宫城。犍陟悲嘶诸厩群马一时哀鸣。外诸官属白摩诃波阇波提。及耶输陀罗言。车匿唯与犍陟俱还。闻此言已。宛转于地而自念曰。今者唯闻车匿犍陟相随俱还。而不闻道太子归声。摩诃波阇波提即作是言。我养太子至年长大。一旦舍我不知所在。譬如果树结华成实临熟落地。又如饥人遇百味馔。临欲食之忽然翻倒。耶输陀罗又自言曰。我与太子行住坐卧不相远离。今者舍我莫知所趣。古昔诸王入山学道。皆将妻子不暂相弃。世间之人。一遇相识别不相忘。夫妻之情。恩爱之深。而乃反更如是之薄。语车匿言。宁与智者而作怨仇。不共愚人以为亲厚。汝痴顽人。盗送太子置于何处。令此释族不复炽盛。又责犍陟。汝载太子出此王宫。近去之时寂然无声。今者空返何意悲嘶。尔时车匿即便答言。勿责于我及以犍陟。所以者何。此是天力非人所为。当于尔夕夫人婇女皆悉眠卧。太子敕我令起鞁马。我于尔时以大高声而谏太子。欲使夫人及诸婇女闻此惊寤。及鞁犍陟都无觉者。城门每开闻四十里。当尔之时自然而开。又无一声。如此之事岂非天力。出城之时。天令诸神手捧马足。并接于我。虚空诸天随从无数。我当云何而能止也。时天既晓行三踰阇那。至彼跋伽仙人住处。又复有诸奇特异事。愿听我说。太子既至跋伽仙人苦行林中。即便下马手抚马背。并敕于我令还宫城。我于此时。随从太子永无归意。太子见遣终不听住。又复就我取七宝剑而自唱言。过去诸佛为成就阿耨多罗三藐三菩提故。舍于饰好剃除须发。我今亦当依诸佛法。唱此言已。即脱宝冠及以明珠。悉付我还置王足下。又以璎珞与摩诃波阇波提。余庄严具以与耶输陀罗。我于尔时虽闻此诲。犹侍左右无有归情。于时太子便以利剑自剃须发。天于空中随接而去。即便前行逢于猎者。以身所著七宝妙衣。而与猎人贸易袈裟。于是虚空有大光明。我见太子形服既变。深知其意必不可回。我即闷绝心大懊恼。太子前至跋伽仙人所住之处。我便于彼辞别而归。此诸奇特。皆是天力非复人事。愿勿责我及犍陟也。时摩诃波阇波提及耶输陀罗。既闻车匿说此事已。心小醒悟默然无声

尔时白净王闷绝始醒。敕唤车匿而语之言。汝云何令诸释种姓生大苦恼。我有严制敕内外官属。守护太子畏其出家。汝复何意辄送太子置于何处。车匿怖惧而启王言。太子出城实非我咎。唯愿大王听我具说。即以宝冠及髻中明珠。置王足下。太子令我以所冠珠置王足下。七宝璎珞与摩诃波阇波提。余庄严具与耶输陀罗。王见诸物倍增悲绝。虽复木石犹尚有感。况乃父子恩爱之深。车匿具以前事而启王言。太子敕我。父王若谓本要有子当听出家。今未有子云何而去。临去之时又不启者。汝可为我具答父王。耶输陀罗久已有娠。王宜问之。昔敕如此非为专辄。王闻此言即便遣问耶输陀罗。太子云汝久已有娠。实如此不。耶输陀罗即答信言。当于大王来此宫时。太子指我即觉有娠。王闻其语生奇特心。忧恼暂歇而自念言。我前所以许令有子听出家者。七日之中必无子理。转轮王位自然而至。不谓七日未满而便有娠。深自咎悼智慧浅短。所为方便不能住之。轻作此约重增悔恨。太子神略出人意表。今日之事亦复兼是诸大天力。我今不应责车匿也。时白净王心自思惟。太子出家必不可回。设使更作诸余方便。亦不能留。虽复弃国出家学道。然已有子不绝种嗣。我今应敕耶输陀罗。好令将护所怀之子。时白净王爱念情深。语车匿言。我今当往寻求太子。不知即时定在何许。其今既已舍我学道。我复何忍独生活也。便当追逐随其所在。尔时王师及与大臣。闻王欲出寻求太子。二人俱共来谏王言。大王不应自生忧恼。所以者何。我观太子。见其相貌。过去世中。久已修习出家之业。设复令为释提桓因亦当不乐。况复今者转轮王位而能留也。大王不忆。太子初生而行七步。举手住言。我生已尽是最后身。诸梵天王释提桓因。悉来下从。如此奇特云何乐世。又复白王。阿私陀仙人昔相太子。年至十九出家学道。必当成就一切种智。今时既到。大王何故而生愁苦。又复大王严敕内外。守护太子虑恐出家。而诸天来导引出城。如是之事非复人力。唯愿大王当生欢喜。勿怀愁恼不须自出。若忆太子犹不已者。我今当与大臣寻求所在。王闻此语心自念言。我知太子虽不可回。未忍便舍不复追之。今当试令师与大臣更一寻求也。即便答师及大臣言。善哉可去。举宫内外心皆苦恼。伫迟速还。于是王师大臣。即便辞出追寻太子。尔时白净王发遣王师及大臣已。即以太子璎珞。与摩诃波阇波提。而语之言。此是太子所服璎珞。付车匿还。今以与汝。摩诃波阇波提见璎珞已。倍增悲绝。而自念言四天下人极为薄福。失此明智转轮圣王。又送余庄严具。以与耶输陀罗。而语之曰。太子以此严身之具。令持与汝。耶输陀罗既见此物闷绝躄地。王又遣人敕耶输陀罗。令自爱敬无使胎子不安隐也

尔时王师及以大臣。至跋伽仙人苦行林中。除去从人及诸仪饰。便前仙人所住之处。仙人请坐互相问讯。于是王师语仙人言。我是白净王师。今所以来至于此者。彼白净王足相太子。厌恶生老病死之苦。出家学道路由此林。大仙见不。跋伽仙人答王师言。我近于此见一童子。颜容端正相好具足。来入此林共我议论。遂经一宿不知乃是王之太子。鄙薄我等所修之道。从此北行诣彼仙人阿罗逻迦兰。尔时王师大臣闻此言已。即便疾往彼仙人所。而于中路遥见太子在于树下端坐思惟。相好光明踰于日月。即便下马除却侍卫。脱诸仪服前太子所。坐于一面互相问讯。于是王师白太子言。大王见使寻求太子。欲有所说。太子答曰。父王敕汝欲何所道。王师答言。大王久知太子深乐出家。此意难回。然王于太子恩爱情深。忧愁盛火常自炽然。须太子归以灭之耳。愿便回驾还返宫城。虽有物务不令太子令弃道业。静心之处不必山林。摩诃波阇波提耶输陀罗内外眷属。皆悉没于忧恼大海。思太子还而拯救之

尔时太子闻王师语。以深重声答王师言。我岂不知父王于我恩情深也。但畏生老病死之苦。是以来此为断除故。若令息爱终日合会。又无生老病死苦者。我复何为来至于此。我今所以违远父王。欲为将来和合故耳。父王忧愁大火今虽炽然。我与父母唯余今生有此一苦。将来自当永绝斯患。若如汝言令吾处宫修道业者。如七宝舍满中焰火。当有人能止此室不。如杂毒食。设有饥人终不食之。我既弃国出家修道。云何令我复还宫城修学道也。世间之人在大苦中。为小乐故尚复耽湎不能暂舍。况我在此极寂静处。无诸患苦而能弃捐。还就于恶。古昔诸王入山学道。无有中路还受欲者。父王若欲必令我归。便是违于先王之法。尔时王师白太子言。诚如太子今之所说。然诸先圣一言未来定有果报。一言定无。此二先圣尚不能知。未来世中必定有无。太子云何欲舍现乐而求未来不定果报。生死果报尚不可知决定有无。云何乃欲求解脱果。唯愿太子便还宫也。太子答言。彼二仙人说未来果。一者言有。一者言无。皆是疑心非决定说。我今终不随顺彼教。不应以此而见难诘。所以者何。我今不为希慕果报而来至此。以目所见生老病死。必应经之。故求解脱免此苦耳。令汝不久见我道成。我此志愿终不可回。还启父王说如此也

尔时太子作此言已。即从座起。与王师大臣辞别。北行诣阿罗逻迦兰仙人。于时王师大臣见太子去。啼泣懊恼。一者念太子情深。二者奉受王使来太子所。而复不能移转其意。徘徊路侧不能自反。互共议言。既被王使而无力效。今者空归云何奉答。我等当留所从五人。聪明智慧心意柔软。为性忠直种族强者。密令伺察看其进止。作此言已顾瞻其傍。见憍陈如等五人。而语之言。汝等悉能留止此不。五人答言。善哉如敕。进止去来当密伺察。即便辞别趣太子所。王师大臣还归宫城

尔时太子往彼阿罗逻迦兰仙人住处。度于恒河。路由王舍城。既入城已。诸人民众。见太子颜貌相好殊特。欢喜爱敬。举国皆悉奔驰瞻视。如是諠哗彻频婆娑罗王。王便惊问此是何声。诸臣答言。白净王太子名萨婆悉达。昔诸相师记其应得转轮王位王四天下。又复记其若出家者。必当成就一切种智。其人今者来入此城。外诸人民驰竞来看。以是之故所以諠闹。时频婆娑罗王既闻此语。心大欢喜踊跃遍身。即敕一人。往令伺察太子所在。使者受敕寻求太子。见在般荼婆山。于一石上端坐思惟。时使即归具白大王。王便严驾。与诸臣民诣太子所。至般荼婆山。遥见太子相好光明踰于日月。即便下马。除去仪饰及诸侍卫。前坐问讯太子。四大悉调和不。我见太子心甚欢喜。然有一悲。太子本是日之种姓。累世相承为转轮王。太子今者转轮王相皆悉具足。云何舍之来入深山。践藉沙土远至此也。我见是故所以悲耳。太子若以父王今在。故欲不取圣王位者。当以我国分半治之。若谓为少。我当舍国尽以相奉。臣事太子。若复不取我此国者。当给四兵可自攻伐取他国也。太子所欲甚不相违。尔时太子闻频婆娑罗王说此语已。深感其意即答王言。王之种族本是明月。性自高凉不为鄙事。所为所作无不清胜。今发是言未足为奇。然我观王中情貌至倍于前后。王今便可于身命财修三坚法。亦不应以不坚之法劝奖余人。我今既舍转轮王位。亦复何缘应取王国。王以善心舍国与我。犹尚不取。何缘以兵伐取他国。我今所以辞别父母剃除须发舍于国者。为断生老病死苦故。非为求于五欲乐也。世间五欲如大火聚。烧诸众生不能自出。云何劝我贪着之也。我今所以来至此者。有二仙人阿罗逻迦兰。是求解脱最上道师。欲往彼处求解脱道。不宜久停在于此也。我既违王初始之言。亦怀喜心哉。勿致嫌恨。王今当以正法治国。勿枉人民。作此言已。太子即起而与王别。时频婆娑罗王见太子去。深大惆怅。合掌流泪而作是言。初见太子心大踊跃。太子既去倍生悲苦。汝今为于大解脱故。而欲去者不敢相留。唯愿太子所期速果。若道成者愿先见度。太子于是辞别而去。时王奉送。次于路侧极目观瞩不见乃还。瑞应本起云。太子自去踰越名山。经摩竭国界。瓶沙王因出游猎。遥见太子行山泽中。即与诸耆宿大臣俱追见之。王曰。太子生多奇异形相炳着。当君四天下为转轮王。四海颙颙冀神宝至。何弃天位自放山薮。必有异见愿闻其志。太子答曰。以吾所见天地人物。出生有死剧苦有三。老病死痛不可得离。计身为苦器忧畏无量。若在尊宠则有憍泆贪求快意天下被患。此吾所厌。故欲入山以修其志。诸耆宿曰。夫老病死。自世之常何独预忧。乃弃美号隐遁潜居。以劳其形不亦难乎。太子答曰。如诸君言不当预忧。使吾为王老到病至。若当死时。宁有代吾受此厄者。不如无有代乎可勿忧。天下有慈父孝子。爱彻骨髓。至病死时不得相代。若此伪身苦至之日。虽居高位六亲在侧如为盲人设烛。何益于无目者乎。吾观众行。一切无常皆化非真。乐少苦多身非己有。世间虚无难得久居。物生有死。事成有败。安则有危。得则有亡。万物纷扰皆当归空。精神无形躁浊不明。行致死生之厄。非直一受而已。但为贪爱蔽在痴网。没生死河莫之能觉。故吾欲一心思四空净。度色灭恚断求念空。无所适莫。是将返其源而归其本。始出其根。如我愿得乃可大安。瓶沙王喜曰。善哉善哉。菩萨志妙。世间难有。必得佛道。愿先度我。太子默然而逝。当度尼连禅河。天为止流令水暂干。度河行数十里。有二梵志。各与弟子索居溪边。过问其道。自称言。吾事梵天。奉于日月。日修火祠唯水是净。菩萨答曰。是生死法非真道也。何以故。水不常满。火不久热。日出则移。月满则亏。道在清虚水焉能令心清净。伤之而去

尔时太子即便前行。向彼阿罗逻仙人所住之处。于时诸天语仙人言。萨婆悉达弃舍国土。辞别父母。为求无上正真之道。欲拔一切众生苦故。今者已来垂至于此。时彼仙人。既闻天语心大欢喜。俄尔之顷。遥见太子即出奉迎。赞言善来。俱还所住。请太子坐。是时仙人。既见太子。愿貌端正相好具是。诸根恬静深生爱敬。即问太子。所行道路得无疲也。太子初生及以出家。又来至此我悉知之。能于火聚自觉而出。又如大鸟于罥索中而自免脱。古昔诸王盛年之时。恣受五欲至于根熟。然后方舍国邑乐具。出家学道此未足奇。太子今者舍此壮年。能弃五欲远来至此。真为殊特。当勤精进速度彼岸。太子闻已即答之曰。我闻汝言极为欢喜。汝可为我说断生老病死之法。我今乐闻。仙人答言。善哉善哉。即便说曰。众生之始始从于冥初。从于冥初起于我慢。从于我慢生于痴心。从于痴心生于染爱。从于染爱生五微尘气。从五微尘气生于五大。从于五大生贪欲嗔恚等诸烦恼。于是流转生老病死忧悲苦恼。今为太子略言之耳。尔时太子即便问曰。我今已知汝之所说生死根本。复何方便而能断之。仙人答言。若欲断此生死本者。先当出家修持戒行。谦卑忍辱住空闲处。修习禅定离欲恶不善法。有觉有观。得初禅。除觉观定。生入喜心。得第二禅。舍喜心得正念。具根乐。得第三禅。除苦乐得净念。入舍根。得第四禅。获无想报。别有一师。说如此处名为解脱。从定觉已。然后方知非解脱处。离色想入空处。灭有对想。入识处灭。无量想识。唯观一识。入无所有处。离于种种相。入非想非非想处。斯处名为究竟解脱。是诸学者之彼岸也。太子若以断于生老病死患者。应当修学如此之行。尔时太子闻仙人言。心不喜乐即自思惟。其所知见非究竟处。非是永断诸结烦恼。即便语言。我今于汝所说法中。有所未解。今欲相问。仙人答言。敬从来意。即问曰。非想非非想处为有我也。为无我也。若言无我。不应言非想非非想。若言有我。我为有知。我为无知。我若无知则同木石。我若有知则有攀缘。既有攀缘则有染着。以染着故则非解脱。汝以尽于粗结。而不自知细结犹在。以是之故谓为究竟。细结滋长复受下结。以此故知非度彼岸若能除我及以我想。一切尽舍。是则名为真解脱也。仙人默然心自思惟。太子所说甚为深妙。尔时太子复问仙人。汝年至几而出家也。修梵行来复几许年。仙人答言。我年十六而便出家。修梵行来一百四年。太子闻已而心念言。出家已来乃至是久。而所得法正如此乎。于时太子为求胜法。即从座起与仙人别。尔时仙人语太子言。我久远来习此苦行。而所得果正如此耳。汝是王种。云何而能修苦行也。太子答言。汝所修法非为苦也。别有最苦难行之道。仙人既见太子智慧。久观志意坚固不亏。知决定成一切种智。白太子言。汝若道成愿先度我。于是太子答言善哉。次至迦兰所住之处。论议问答亦复如是。太子即便前路而去。时二仙人见太子去。各心念言。太子智慧深妙奇特乃尔难测。合掌奉送绝视方还。尔时太子调伏阿罗逻迦兰二仙人已。即便前进伽阇山苦行林中。是憍陈如等五人所止住处。即于尼连禅河侧。静坐思惟观察众生根。宜应六年苦行而以度之。思惟是已。便修苦行。于是诸天奉献麻米。太子为求正真道故。净心守戒日食一麻一米。设有乞者亦以施之。尔时憍陈如等五人。既见太子端坐思惟修于苦行。或日食一麻。或日食一米。或复二日乃至七日。食一麻米。时憍陈如等亦修苦行。供奉太子不离其侧。既见此已即遣一人。还白王师及以大臣。具说太子所行之事。尔时王师大臣俱还宫门。颜貌愁悴身形萎熟。犹如有人丧其所亲。殡送既毕抑忍而归。时守门者而白王言。师与大臣今在门外。王既闻已气奔声绝。身首颤动。时守门人解王此意。即呼令前。王与相见悲不能言。如是良久微声而问。太子既是我之性命。卿等今者独作此归。我之性命云何而存。王师答言。我奉王敕寻求太子。便至跋伽仙人住处。访觅太子。仙人语我太子所在。并说太子所言之事。我便前行而于中路。遇见太子在于树下端坐思惟。相好光明踰于日月。即向太子。具说大王摩诃波阇波提及耶输陀罗忧苦之情。太子即以深重之声而见答言。我岂不知父王亲戚恩情深也。但畏生死别离之苦。为欲断除故来此耳。如是种种言辞所说。志意坚固如须弥山不可移动。舍我而去如弃草芥。尔时即便选择五人。随从给侍伺察所在。所遣人中有一人还。说言太子当至阿罗逻迦兰仙人之所。路由恒河。以天神力而得度水。至王舍城。时频婆娑罗王来诣太子。方便譬说不应出家。分国共治及以全与。并欲与兵令伐他国。太子亦复皆悉不受。即又前行达仙人所。而为说法降伏其心。又至伽阇山苦行林中。尼连禅河侧。静坐思惟日食一麻一米。尔时白净王闻师大臣说。使人如此语已。心大悲恼。举体颤掉身毛皆竖。即语王师及大臣言。太子遂舍转轮王位。父母亲属恩爱之乐。远在深山修此善行。我今薄福生失如此珍宝之子。王即复以使人所言。向摩诃波阇波提及耶输陀罗而为说之。时白净王即便严驾五百乘车。摩诃波阇波提及耶输陀罗。亦复相与办五百乘。一切资生皆悉具足。即唤车匿而语之言。汝送太子远放深山。今复令汝领此千乘。载致资粮送与太子。随时供养勿使乏少。尽更来请。车匿受敕即领千乘。疾速而去至太子所。见形消瘦皮骨相连。血脉悉现如波罗奢华头面礼足闷绝于地。良久乃起。衔泪而言。大王忆念太子不舍日夜今故遣我。领此千乘载资生具。以饷太子。于时太子答车匿言。我逆父母及舍国土。远来在此为求至道。云何当复受此饷也。尔时车匿闻此语已。心自思惟。太子今者既不肯受如是资供。我当别觅一人领此千乘还归王所。我住于此奉事太子。即差一人领车而去。于是车匿密侍太子。不离昏晨

尔时太子心自念言。我今日食一麻一米。乃至七日食一麻米。身形消瘦有若枯木。修于苦行垂满六年。不得解脱故知非道。不如昔在阎浮树下。所思惟法。离欲寂静是最真正。今我若复以此羸身而取道者。彼诸外道当言。自饿是般涅槃因。我今虽复节节有那罗延力。亦不以此而取道果。我当受食然后成道。作是念已即从座起。至尼连禅河入水洗浴。洗浴既毕。身体羸瘦不能自出。天神来下为捺树枝。得攀出池。时彼林外有一牧牛女人。名难陀波罗。时净居天来下劝言。太子今者在于林中。汝可供养。女人闻已心大欢喜。于时地中自然而生千叶莲华。上有乳麋。女人见此生奇特心。即取乳麋至太子所。头面礼足而以奉上。太子即便受彼女施而咒愿之。今所施食欲令食者。得充气力。当使施家得赡得喜安乐无病终保年寿智慧具足。太子即复作如是言。我为成熟一切众生。故受此食。咒愿讫已即受食之。身体光悦气力充足堪受菩提。尔时五人既见此事。惊而怪之谓为退转。各还所住。菩萨独行趣毕波罗树。自发愿言。坐彼树下。我道不成。要终不起。菩萨德重。地不能胜。于时步步地为震动出大音声。尔时盲龙闻地动响。心大欢喜两目开明。曾见先佛有此瑞应。作是念已从地踊出。礼菩萨足。时有五百青雀。飞腾虚空右绕菩萨。杂色瑞云。及以香风。而随叹佛。尔时盲龙以偈赞曰

  菩萨足践处　　地皆六种动
  发大深远音　　我闻眼开明
  又见虚空中　　青雀绕菩萨
  瑞云极鲜映　　香气甚清凉
  此等诸瑞相　　悉同过去佛
  以是知菩萨　　必定成正觉

于是菩萨即自思惟。过去诸佛以何为座成无上道。即便自知以草为座。释提桓因化为凡人执净软草。菩萨问言汝名何等。答名吉祥。菩萨闻之心大欢喜。我破不吉以成吉祥。菩萨又言。汝手中草此可得不。于是吉祥。即便授草以与菩萨。因发愿言。菩萨道成愿先度我。菩萨受已敷以为座。而于草上结跏趺坐。如过去佛所坐之法。而自誓言。不成正觉不起此座。我亦如是。发此誓时。天龙鬼神皆悉欢喜。清凉好风从四方来。禽兽息响树不鸣条。游云飞尘皆悉澄净。知是菩萨必成道相。观佛三昧经云。适施草坐地则大动。诸天化作八万佛树师子之座。或有佛树。高八千里。或四千里。一一天子各自念言。菩萨坐我座上不在余座。其下劣众生本薄福者。见于菩萨身坐草蓐。菩萨坐已。计魔波旬最为豪尊。今吾当成无上正觉。当感令到而降伏尔。乃发起三界众生。受胎经云。坐阎浮树下四十八日。观树思惟感动天地。六反震动演大光明。覆蔽魔宫。尔时波旬卧寐。梦中见三十二变。宫殿闇冥。宫殿污泥。入于邪径。池水枯竭。乐器破坏。阅叉厌鬼头皆堕地。诸天舍去不从其教(凡三十二梦文多不载)从梦而起恐怖毛竖。召会大臣及诸兵众。说梦所见。以何方便而往伏之。并召千子。其五百子导师等信乐菩萨。其五百子恶目等随魔所教。魔王愦乱告其四女。一名欲妃。二名悦彼。三名快观。四名见从。汝往诣彼乱其净行。女诣菩萨绮语作姿。三十有二姿。上下唇口嫈嫇细视。现其髀脚露其手臂。作凫雁鸳鸯哀鸾之声(凡三十二态文多不载)魔女善学女幻迷惑之业。而自言曰。我等年在盛时。天女端正莫踰我者。愿得晨起夜寐。供事左右。菩萨答曰。汝有宿福受得天身。形体虽好而心不端。革囊盛臭而来何为。去吾不用。其魔王女化成老母。不能自复即还魔所。观佛三昧经云。魔有三女。长名悦彼。中名喜心。小名多媚。而白父言。我能往乱愿父莫愁。即自庄饰。过踰魔后百千万倍。盻目作姿现诸妖冶。礼敬菩萨旋绕七匝。白菩萨言。太子生时万神侍御。何弃天位来此树下。我是天女六天无双。今以微身奉上太子。我等善能调身按摩。今欲亲近坐树疲极。宜须偃息服食甘露。即以宝器献天甘味。太子寂然身心不动。以白毫拟令天之三女自见身内浓囊涕唾九孔根本生熟二藏回伏宛转。蛹生诸虫有八千户。走入小肠。张口上向。唼食诸藏。髓脉生虫。细于秋毫。数甚众多。其女见此。遂便呕吐。即自见身左生蛇头右生狐头中首狗头。背负老母。抱死小儿。诸女惊号却行而去低头视脐自见女形丑状鄙秽。复有诸虫如手钏形团栾相持。而有众口。口生五毒。唼食女根。诸女见已。心极酸苦。如箭入心。匍匐而去。吁嗟叹息至魔王所。魔王大怒。遍敕六天并诸八部往瞿昙所。是时诸鬼犹如云起。或有诸鬼。首如牛头。头四十耳。耳生铁箭。火焰上起。复有诸鬼。首如狐头。有十千眼。声如霹雳。旷野鬼神。大将军等。一颈六头。胸有六面。膝头两面。体毛如箭。奋身射人。张眼烂赤。血出流下。疾走而到。魔告诸鬼。瞿昙善人或能知咒。当兴四兵。化作四兵。列状如林甚可怖畏。直从空下至道树边。魔复更念。此众或不能降伏瞿昙。复脱宝冠拟地。当阎罗王宫上。告敕诸鬼。汝等狱卒及阎罗王。阿鼻地狱刀轮剑戟火车炉炭。一切都举向阎浮提。魔王震吼敕诸兵众。速害瞿昙。上震大雷雨热铁丸。刀轮武器交横空中。然其火箭不近菩萨。是时菩萨徐举眉间毫拟阿鼻地狱。令罪人见白毫流水。注如车轴大火暂灭。自忆前世所作诸罪。心得清凉称南无佛。以是因缘受罪毕讫直生人中。魔见是相。憔悴愁恼忽然还宫。白毫直至六天。见白毫孔诸宝莲华。过去七佛在其华上。如是白毫上至无色。遍照一切如玻璃镜。八万四千天女视波旬身状如焦木。但瞻菩萨白毫相光。无数天子天女皆发无上菩提道意。时魔王自前与佛相难。菩萨以智慧力。伸手按地应时地动。魔与官属颠倒而堕。已降魔怨成正真觉。尔时菩萨在于树下。发大誓言。时天龙八部皆悉欢喜。于虚空中踊跃赞叹。时第六天魔王宫殿自然动摇。于是魔王心大懊恼。精神躁扰声味不御。而自念言。沙门瞿昙今在树下。舍于五欲端坐思惟。不久当成正觉之道其道若成广度一切超越我境。及道未成往坏乱之。尔时魔子萨陀。见父惨悴而往白言。不审父王何故忧戚。魔王答言。沙门瞿昙今坐树下。其道将成超越于我。今欲坏之。魔子即便前谏父言。菩萨清净超出三界。神通智慧无不明了。天龙八部咸共称赞。此非父王所能摧屈。不烦造恶。自招祸咎

瑞应本起云。魔王不听召三玉女。一名欲妃。二名悦彼。三名快观。坏菩萨行。时三玉女皆被罗縠之衣服。天名香璎珞珠玑。极为妖冶巧媚之辞。欲乱其意。菩萨心净如琉璃珠。不可得污。三女复曰。仁德至重诸天所敬。应有供养故天献我。我等好洁年在上时。天女端正莫有殊我者。愿得晨起夜寐供侍左右。菩萨答曰。汝宿有福受得天身。不惟无常而作妖媚。形体虽好而心不端。譬如画瓶中盛臭毒。将以自坏有何等奇。福难久居淫恶不善。自亡其本。死即当堕三恶道中。受鸟兽身。欲脱致难。汝辈乱人正意非清净种。革囊盛屎而来何为。去吾不用。其三玉女化成老母。不能自复。魔有三女。形容仪貌极端正。妖冶巧媚善能惑人。于天女中最为第一。熏以名香。佩好璎珞。一名染欲。二名能悦人。三名可乐。三女俱前白其父言。不审今者何故忧愁。父即写心而语女言。世间今有沙门瞿昙。身被法铠。执自在弓。镞智慧箭。欲伏众生坏我境界。我若不如。众生信彼。皆悉归依。我土则空。是故愁耳。及未成道欲往摧挫坏其桥梁。于是魔王。手执强弓又持五箭。男女眷属俱时往彼毕波罗树下。见于牟尼寂然不动。欲度生死三有之海。尔时魔王左手执弓。右手调箭。语菩萨言。汝刹利种。死甚可畏何不速起。宜应修汝转轮王业。舍出家法习于施会得生天乐。此道第一先圣所行。汝是刹利转轮王种。而为乞士此非所应。今若不起但好安坐。勿舍本誓我试射汝。一放利箭。苦行仙人闻我箭声。莫不惊怖昏迷失性。况汝瞿昙能堪此毒。汝若速起可得安全。魔说此语以怖菩萨。菩萨怡然而不惊不动。魔王即便挽弓放箭并进天女。菩萨尔时眼不视箭。箭停空中其镞下向变成莲华。时三天女白菩萨言。仁者至德人天所敬。应有供侍。我等今者年在盛时。天女端正无踰我者。天今遣我以相供给。晨昏寝卧愿侍左右。菩萨答言。汝植小善得为天身。不念无常而作妖媚。形体虽美而心不端。淫惑不善死必当堕三恶道中。受鸟兽身免之甚难。汝等今者。欲乱定意非清净心。今便可去吾不相须。时三天女变成老母。头白面皱齿落垂涎。肉消骨立腹大如鼓。拄杖羸步不能自复。魔王既见如是坚固。心自思惟。我昔曾于雪山之中。射摩醯首罗。即便恐惧退其善心。而今不能动于瞿昙。既非此箭及我三女所能移转。令生爱恚。当复更作他余方便。即以软语诱菩萨言。汝若不乐人间受乐。今者便可上升天宫。我舍天位及五欲具。悉持与汝。菩萨答言。汝于先世修少施因。今故得为自在天王。此福有期要还下生。沉溺三涂出济甚难。此为罪因非我所须。魔语菩萨。我之果报是汝所知。汝之果报谁复知者。菩萨答言。我之果报唯此地知。说此语已。于时大地六种震动。于是地神持七宝瓶满中莲华从地踊出。而语魔言。菩萨昔以头目髓脑以施于人。所出之血浸润大地。国城妻子象马珍宝。而用布施不可称计。为求无上正真之道。以是之故汝今不应恼乱菩萨。魔闻是已。心生怖惧身毛皆竖。时彼地神礼菩萨足。以华供养忽然不现

杂宝藏经云。昔如来在菩提树下。恶魔波旬将八十亿众欲来坏佛。至如来所而作是言。瞿昙。汝独一身何能坐此。急可起去。若不去者。我捉汝脚掷着海水。佛言。我观世间。无能掷我着海水者。汝于前世但曾作一寺。受一日八戒。施辟支佛一钵之食。故生六天为大魔王。而我乃于三阿僧祇劫广修功德。初阿僧祇劫我曾供养无量诸佛。第二第三阿僧祇劫亦复如是。供养声闻缘觉之人。不可计数。一切大地。无有针许非我身骨。魔言。瞿昙汝道。我昔一日持戒施辟支佛食。信有真实。我亦自知汝亦知我。汝自道者谁为证知。佛以手指地言。此地证我。作是证时。一切大地六种震动地神即从金刚际出。合掌白佛言。我为作证。有此地来我恒在中。世尊所说真实不虚。佛语波旬。汝今先能动此澡瓶。然后可能掷我海水。尔时波旬及八十亿众不能令动。魔王军众颠倒自堕。破坏星散。尔时魔王即自思惟。我以强弓利箭并及三女兼以方便和言诱之。不能坏乱此瞿昙心。今当更设诸种方便。广集军众以力迫胁。作是念时。其诸军众忽然来至。充满虚空形貌各异。或执戟操剑。头戴大树。手执金杵。种种战具皆悉备足。或猪鱼驴马。师子龙头。熊罴虎兕。及诸兽头。或一身多头。或面各一目。或众多目。或大腹长身。或羸瘦无腹。或长脚大膝。或大脚肥腨。或长牙利爪。或头在胸前。或两足多身。或大面傍面。或色如灰土。或身放烟焰。或象身担山。或披发裸形。或复面色半赤半白。或唇垂至地。或上褰覆面。或身着虎皮。或师子蛇皮。或蛇遍缠身。或头上火然。或嗔目努臂。或傍行跳掷。或空中宛转。或驰步吼吓。有如是等诸恶类形。不可称数。围绕菩萨。或复有欲裂菩萨身。或四方烟起炎焰冲天。或狂音奋发震动山谷。风火烟尘暗无所见。四大海水一时涌沸。护法天人诸龙鬼等。悉忿魔众嗔恚增盛。毛孔血流。净居天众。见此恶魔恼乱菩萨。以慈悲心而愍伤之。于是来下侧塞虚空。见魔军众无量无边。围绕菩萨发大恶声。震动天地。菩萨心定颜无异相。犹如师子处于鹿群。皆悉叹言。呜呼奇哉。未曾有也。菩萨决定当成正觉。是诸魔众互相摧切。各尽威力摧破菩萨。或角目切齿。或横飞乱掷。菩萨观之如童子戏。魔益忿怒更增战力。菩萨以慈悲力故。令抱石者不能胜举。其胜举者不能得下。飞刀舞剑停于空中。电雷雨火成五色华。恶龙吐毒变成香风。诸恶类形。欲毁菩萨不能得动。魔有姊妹。一名弥伽。二名迦利。各各以手执髑髅器。在菩萨前作诸异状。恼乱菩萨。是诸魔众种种丑身欲怖菩萨。终不能动菩萨一毛。魔益忧愁。空中有神名曰负多。隐身而言。我于今者见牟尼尊。心意泰然无恐怖想。是诸魔众起于毒心。于无怨处而横生忿。是痴恶魔徒自疲劳永无所得。今日宜应舍恚害心。汝口乃可吹须弥山令其崩倒。火可令冷水可令热。地性坚强可令柔软。汝不能坏菩萨历劫修习善果。正思惟之精勤方便净智慧光。此四功德无能断截。为作留难不成正觉。如千日照必能除暗。钻木得火穿地得水。精勤方便无求不得。世间众生没于三毒。无有救者。菩萨慈悲。求智慧药为世除患。汝今云何而恼乱之。世间众生痴惑无智。悉着邪见。今设法眼修习正路。欲导众生。汝今云何恼乱导师。是则不可。譬如在于旷野之中。而欲欺诳商人导师。众生堕大黑暗之中。茫然不知所止住处。菩萨为然大智慧灯。汝今云何欲吹令灭。众生今者没生死海。菩萨为修智慧宝船。汝今云何欲令沉溺。忍辱为芽坚固为根。无上大法以为大果。汝今云何而欲攻伐。贪恚痴锁缚诸众生。菩萨苦行欲为解之。今日决定于此树下。结跏趺坐成无上道。此地乃是过去诸佛金刚之座。余方悉转斯处不动。堪受妙定非汝所摧。汝今宜应生欣庆心。息憍慢意修知识想。而奉事之。是时魔王闻空中声。又见菩萨恬然不异。魔心惭愧舍离憍慢。即便复道还归本宫。群魔忧戚悉皆崩散。情意沮悴无复威力。诸斗战具纵横林野。当于恶魔退散之时。菩萨心净湛然不动。天无烟雾风不摇条。落日停光倍更明盛。澄月映彻众星灿朗。幽隐暗冥无复障碍。虚空诸天雨妙华香。作众妓乐供养菩萨。瑞应本起云。魔王益忿更召诸鬼神王。合一亿八千万众。皆使变为师子熊罴。兕虎象龙。牛马犬豕。猴猿之形。不可称言。虫头人躯。蚖蛇之身。鼋龟之首。而有六目。或一颈而多头。齿牙爪距担山吐火。雷电四绕擭持戈矛。菩萨慈心不惊不怖。一毛不动光颜益好。鬼兵不能得近。魔王自前。与佛相难诘。其辞曰

  比丘何求坐树下　　乐于林薮毒兽间
  云起可畏窈冥冥　　天魔围绕不以惊

菩萨答曰

  古正真道佛所行　　恬惔为上除不明
  其成最胜法满藏　　吾求斯坐快魔王

魔王曰

  汝当作王转金轮　　七宝自至典四方
  所受五欲最无比　　斯处无道起入宫

菩萨曰

  吾观欲盛吞火铜　　弃国如唾无所贪
  得王亦有老死忧　　去此无利勿妄谈

魔王曰

  何安坐林而大语　　委国财位守空闲
  不见我兴四部兵　　象马步兵亿八千
  以现猿猴师子面　　虎兕毒蛇豕鬼形
  皆持刀剑擭戈矛　　超跃哮呼满空中

菩萨曰

  设有亿垓神武备　　为魔如汝来会此
  矢刃火攻如风雨　　不先得佛终不起
  魔有本愿令我退　　吾亦自誓不虚还
  今汝福地何如佛　　于是可知谁得胜

魔王曰

  吾曾终身快布施　　故典六天为魔王
  比丘知我宿福行　　自称无量谁为证

菩萨曰

  昔吾行愿从定光　　受莂为佛释迦文
  怒畏想尽故斯坐　　意定必解坏汝军
  我所奉事诸佛多　　财宝衣食常施人
  仁戒积德厚于地　　是以脱想无患难
  菩萨即以智慧力　　伸手按地是知我
  应时普地转大动　　魔与官属颠倒堕
  魔王败绩怅失利　　昏迷却踞前画地
  其子又晓心乃寤　　即时自归前悔过
  吾已不复用兵器　　等行慈心却魔怨
  世有兵器动人心　　而我已等汝众生
  若调象马虽已调　　然后故态会复生
  若得最调如佛性　　以如佛调无不仁
  垓天见佛擒魔众　　忍调无想怨自降
  诸天欢喜奉华臻　　非法王坏法王胜
  本从等意智慧力　　慧能即时禳不祥
  能使怨家为子弟　　当礼四等道之证
  面如满月色从容　　名闻十方德如山
  求佛相貌难得比　　当稽首斯度世仙

释迦谱卷第三

释迦谱卷第四

        萧齐释僧祐撰

    释迦降生释种成佛缘谱第四之四(出因果经)

尔时菩萨以慈心力。于二月七日夜降伏魔已放大光明。即便入定思惟真谛。于诸法中禅定自在。悉知过去所造善恶从此生彼。父母眷属。贫富贵贱寿命长短。及名姓字皆悉明了。即于众生起大悲心。而自念言。一切众生无救济者。轮回五道不知出津。皆悉虚伪无有真实。而于其中横生苦乐。作是思惟至中夜尽。瑞应本起云。是日初夜得一术阇。自知宿命无数劫已来精神所更展转受身不可计数。皆识知之。至二夜时得二术阇。悉知众生心中所念。善恶殃福生死所趣。至三夜时得三术阇。漏尽结解自知本昔久所习行四神足念精进定欲定意定戒定变化法。所欲如意不复用思。身能飞行。能分一身作百作千。至亿万无数复合为一。能彻入地石壁皆过。从一方现俯没仰出。譬如水波能中出水履水行虚身不陷坠。坐卧空中如飞鸟翔。立能及天。手扪日月。涌身平立至梵自在。眼能彻视。耳能洞听。意预知诸天人龙鬼神。蚑行蠕动之类。身行口意。言心所欲念。悉见闻知。诸有贪淫无贪淫者。有嗔恚无嗔恚者。有愚痴无愚痴者。有爱欲无爱欲者。有大志行无大志行者。有内外行无内外行者。有念善不念善者。有一心无一心者。有解脱意无解脱意者。一切悉知。菩萨观天上人中。地狱畜生鬼神五道。先世父母兄弟妻子。中外姓字一一分别。一世十世百千亿万无数世事。至于之天地一劫崩坏。空荒之时。一劫始成人物兴时。能知十劫百劫。至于千万亿无数劫中。内外姓字。衣食苦乐。寿命长短。死此生彼。展转所趣。从上头始诸所更身。生长老终形色好丑。贤愚苦乐一切三界。皆分别知。见人魂神。各自随行生五道中。或堕地狱或堕畜生。或作鬼神或生天上。或入人形。有生豪贵富乐家者。有生卑鄙贫贱家者。知众生惑五阴自蔽。一色像。二痛痒。三思想。四行作。五魂识。皆习五欲眼贪色。耳贪声。鼻贪香。舌贪味。身贪细滑。为爱欲所牵。惑于财色。思望安乐。从是生诸恶本。从恶致苦。能断爱习不随淫心。大如毛发受行八道。则终苦灭。譬如无薪亦复无火。是谓无为度世之道。菩萨自知已弃恶本。无淫怒痴生死已除。根种悉断无余栽糵。所作已成智慧已了。明星出时霍然大悟。得无上正真之道。为最正觉。得佛十八法。有十神力四无所畏

尔时菩萨既至中夜。即得天眼观察世间。皆悉彻见如明镜中自观面像。见诸众生种类无量。死此生彼。随行善恶受苦乐报。见地狱中考治众生。或洋铜灌口。或抱铜柱。或卧铁床。或以铁镬而煎煮之。或以火上而加丳炙。或为虎狼鹰犬所食。或有避火依于树下。树叶堕落皆成刀剑。割截其身。或以斧锯解剥肢体。或掷热沸灰河之中。或复掷热粪屎坑中。受如是等种种诸苦。以业报故命终不死。菩萨既见如此事已。而心思惟。此等众生本造恶业。为世乐故而今得果极为大苦。若人有见如此恶报。无复更应作不善想。尔时菩萨复观畜生。随种种行受杂丑形。或复有为骨肉筋角。皮牙毛羽而受杀者。或复为人负荷重担。饥渴乏极。人无知者。或穿其鼻。或钩其首。常以身肉而供于人。还与其类更相食啖。受于如是种种之苦。菩萨既见生大悲心即自思惟。斯等众生恒以身力而供于人。又加楚挞饥渴之苦。皆是本修恶行果报。尔时菩萨次观饿鬼。见其恒居黑暗之中。未曾暂睹日月之光。还是其类亦不相见。受形长大腹如大山。咽颈若针。口中恒有大火炽然。常为饥渴之所煎迫。千亿万岁不闻食声。设值天雨洒其上者。变成火珠。或时过临江海河池。水即化为热铜焦炭。动身举步声如人牵五百乘车。肢体节节皆悉火然。菩萨既见受如是等种种诸苦。起大悲心而自思惟。斯等皆为本造悭贪。积财不施。故令今者受斯罪报。若人见彼受此苦痛。宜应惠施勿生吝惜。设使无财。亦应割肉以用布施

尔时菩萨。次复观人。见从中阴始欲入胎。父母和合以颠倒想。起于爱心。即以不净而为己身。既处胎已。在于生熟二藏之间。熏炙身体如地狱苦。至满十月然后方生。初生之时。而为外人之所抱执。粗涩苦痛如被刀剑。如是不久复归老死。更为婴儿轮转五道。不能自悟。菩萨道已起大悲心。而自思惟。众生皆有如斯之患。云何于中耽着五欲。横计为乐。而不能断颠倒根本

尔时菩萨。次观诸天。见彼天子其身清净。不受尘垢如真琉璃。有大光明而目不瞬。或有居在须弥山顶。或复居在须弥四领。或复居在虚空之中。心常欢悦无不适事。奏天美乐以自娱乐。不识昼夜。四方诸趣无不绝妙。视东耽着弥岁忘转。瞻西流湎。经年不回。乃至南北皆亦如是。饮食衣服应念即至。虽有如此适意之事。犹为欲火之所煎焦。又见彼天福尽之时。五死相现。一者头上华萎。二者眼瞬。三者身上光灭。四者腋下汗出。五者自然离于本座。其诸眷属见天子身五死相现心生恋慕。天子亦复自见己身有五死相。又见眷属恋慕于己。当尔之时生大苦恼。菩萨既见彼诸天子有如此事。起大悲心而自思惟。此诸天子。本修少善得受天乐。果报将尽生大苦恼。既命终已舍彼天身。或有坠于三恶道中。本造善行为求乐报。而今所得少乐多苦。譬如饥人啖杂毒食。初虽为美终成大患。云何智者贪乐此也。色无色界诸天。见寿命长便谓常乐。既见变坏生大苦恼。即起邪见谓无因果。以此事故轮回三涂。备受诸苦。菩萨以天眼力。观察五道。起大悲心而自思惟。三界之中无有一乐。如是思惟至中夜尽。尔时菩萨。至第三夜观众生性。以何因缘而有老死。即知老死以生为本。若离于生则无老死。又复此生不从天生。不从自生。非无缘生从因缘生。因于欲有色有无色有业生。又观三有业从何而生。即知三有业从四取生。又观四取从何而生。即知四取从爱而生。又复观爱从何而生。即便知爱从受而生。又复观受从何而生。即便知受从触而生。又复观触从何而生。即便知触从六入生。又观六入从何而生。即知六入从名色生。又观名色从何而生。即知名色从识而生。又复观识从何而生。即便知识从行而生。又复观行从何而生。即便知行从无明生。若灭无明则行灭。行灭则识灭。识灭则名色灭。名色灭则六入灭。六入灭则触灭。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老死忧悲苦恼灭。如是逆顺观十二因缘。第三夜分破于无明。明相出时得智慧光。断于习障成一切种智。尔时如来心自思惟。八正圣道是三世诸佛之所履行。趣般涅槃路。我今已践。智慧通达无所挂碍。于时大地十八相动。游霞飞尘皆悉澄净。天鼓自然而发妙声。香风徐起柔软清凉。杂色瑞云降甘露雨。园林华果荣不待时。又雨曼陀罗华。摩诃曼陀罗华。曼殊沙华。摩诃曼殊沙华。金华银华琉璃等华。七宝莲华绕菩提树。满三十六踰阇那。是时诸天作天妓乐。散华烧香歌呗赞叹。执天宝盖及以幢幡。充塞虚空供养如来。龙神八部所设供养。亦复如是。当尔之时。一切众生皆悉慈爱。无嗔害想欢喜踊跃。如见圣迹无怖畏情。其心调柔离憍慢意。亦无悭嫉谄诳之心。五净居天离喜乐根。亦皆欢悦不能自胜。地狱苦痛暂得休息。生大欢喜。一切畜生相食啖者。无复恶心。饿鬼饱满无饥渴想。世界之中幽瞑之处。日月威光所不能照而皆大明。其中众生悉得相见。各作是言。此中云何忽有众生。大圣法王出兴于世。以大法光破非法暗。故令一切皆悉明朗。甘蔗先王弃国学道。得五通仙又行十善。得生天者皆乘神通。到菩提树在虚空中。欢喜合掌而赞叹言。于我甘蔗种族之中。能断诸漏成一切智。为世间眼甚为奇特。一切人天。莫不欢喜踊跃无量唯有魔王心犹忧愁

尔时如来。于七日中一心思惟。观于树王而自念言。我在此处尽一切漏。所作已竟本愿成满。我所得法甚深难解。唯佛与佛乃能知之。一切众生于五浊世。为贪欲嗔恚愚痴。邪见憍慢谄曲之所覆障。薄福钝根无有智慧。云何能解我所得法。今我若为转法轮者。彼必迷惑不能信受。而生诽谤当堕恶道。受诸苦痛。我宁默然入般涅槃。尔时如来以偈颂曰

  圣道甚难登　　智慧果难得
  我于此难中　　皆悉已能办
  我所得智慧　　微妙最第一
  众生诸根钝　　着乐痴所盲
  顺于生死流　　不能返其源
  如斯之等类　　云何而可度

尔时如来作是念已。大梵天王。见于如来圣果已成。默然而住不转法轮。心怀忧恼即自念言。世尊昔于无量亿劫。为众生故久在生死。舍国城妻子头目髓脑。备受众苦始于今者所愿满足。成阿耨多罗三藐三菩提。云何默然而不说法。众生长夜沉没生死。我今当往请转法轮。作是念已即发天宫。犹如壮士屈伸臂顷。至如来所头面礼足。绕百千匝却住一面。胡跪合掌而白佛言。世尊往昔。为众生故久住生死。舍身头目以用布施。备受诸苦广修德本。始于今者成无上道。云何默然而不说法。众生长夜没溺生死。堕无明暗出斯甚难。然有众生过去世时。亲近善友植诸德本。堪任闻法受于圣道。唯愿世尊为斯等故。以大悲力转妙法轮。释提桓因乃至他化自在天。亦复如是劝请如来。为诸众生转大法轮

尔时世尊答大梵王及释提桓因等言。我亦欲为一切众生。转于法轮。但所得法。微妙甚深难解难知。诸众生等不能信受。生诽谤心堕于地狱。我今为此故默然耳。时梵天王等乃至三请。尔时如来。至满七日默然受之。梵天王等知佛受请。头面礼足各还所住。贤愚经云。佛在摩竭国善胜道场。初始得佛念诸众生。迷网邪倒难可教化。若我住世于事无益。不如迁逝无余涅槃。尔时梵天知佛所念。即从天下前诣佛所。头面礼足长跪合掌。劝请世尊转于法轮。佛答梵天。众生之类尘垢所蔽。乐着世乐无有慧心。若我住世唐劳其功。如吾所念唯灭为快。尔时梵天复更倾侧。而白佛言世尊今日。法海已满法幢已立。润济开导今正是时。又诸众生应可度者。亦甚众多。云何世尊欲入涅槃。使此萌类永失覆护。世尊先昔无数劫时。恒为众生采集法乐。乃至一偈以身妻子而用募求。云何不念便欲孤弃。过去久远于阎浮提。作大国王号修楼婆。领此世界八万四千诸小国邑。六万山川。八十亿聚落。王有二万夫人。一万大臣。时妙色王德力无比。覆育民物丰乐无极。王心念曰。如我今者。唯以财宝资给一切。无有道教而安立之。此是我咎何其苦哉。今当推求坚实法财。普令得服。即时宣令阎浮提内。谁能有法与我说者。恣其所得不敢违逆。募出周遍无有应者。时王忧愁酸切恳恻。毗沙门王见其如是。欲往试之转自变身。化作夜叉色貌青黑。眼赤如血狗牙上出。头发悉竖火从口出。来诣宫门口自宣言。谁欲闻法我当为说。王闻是语喜不自胜。躬自出迎前为作礼。敷施高座请令就坐。即集群僚前后围绕。欲得听闻。尔时夜叉。复告王曰学法事难。云何直尔欲得闻知。王叉手曰。一切所须不敢有逆。夜叉报曰。若以大王可爱妻子。与我食者乃可与法。尔时大王以所爱夫人及儿中胜者。供养夜叉。夜叉得已。于高座上众会之中。取而食之。尔时诸王百官群臣。见王如是。啼哭懊恼宛转在地。劝请大王令舍此事。王为法故心坚不回。时夜叉鬼食妻子尽。为说一偈

  一切行无常　　生者皆有苦
  五阴空无相　　无有我我所

说是偈已王大欢喜。心无悔恨大如毛发。即使尽写遣使颁示。阎浮提内咸使诵习。世尊往昔为于众生。不顾身命乃至如是。今者世尊。法海已满法幢已立。法鼓已建法炬已照。润益成立今正得时。云何欲舍一切众生。入于涅槃而不说法。尔时梵王于如来前。合掌赞叹说于如来。先身求法为于众生。凡有千首。世尊尔时受梵王请。即便往诣波罗柰国鹿野苑中转于法轮。三宝因是乃现于世。时诸天人诸龙鬼神八部之众。闻说是已莫不欢喜。普曜经云。如来具足成正觉已。移坐石室自念本愿。欲度众生思惟生死。世间道术九十六种。各信所事孰知其惑。天地无常皆悉大苦。谁能信者意欲默然。不为说法便入定意。时天帝释。知佛不欲说法。悲念三界即将般遮。下到石室鼓琴歌佛本愿。请说不死之法。佛随俗心是法甚深。非心所思非言可畅。即说偈言

  深奥恬泊　　明耀无垢　　吾以遂是
  甘露无为　　今我说之　　众人不解
  如吾今日　　不如默然　　除去言辞
  无思无得　　如是自然　　犹如虚空

时识伽梵王。与六万八千梵。来到佛所。白佛言。天地无祐今欲毁坏。佛不说法众苦沉滞。没于三界。愿转法轮悉救众生。佛默可之时有树神。名曰法明。又名法乐。又名法意。又名持法。白佛言。世尊。当于何处而转法轮。佛言在波罗柰仙人住处鹿苑之中。人民虽少我宿命时。在中建立法祠。六万亿载。在中供养六万亿诸佛。诸仙人等游居其中。以佛道眼普观世间。今当为谁第一说法。何人易化淫怒痴薄。郁昙蓝弗三垢鲜薄。身故已来已经七日。第二学仙今日寿终。佛复念言。昔父王遣五人。俱侍卫我经历勤苦。我今宁可为其先说

尔时世尊从树下起。寻时举声。告于三千大千世界。皆使知之至波罗柰诣五人所。于是五人遥见佛来。转相谓言。沙门瞿昙迷失无定。所志不获假使来者。慎莫为起亦勿迎逆彼时五人遥见佛到。不能堪任。不安所坐。即起归敬

尔时地神畅声告已。即为立座颁宣。广说十二因缘(拘邻者知本际也)佛法圣众即成三宝。名畅天下音彻梵天。俱邻五人六十亿天。八十亿色界天。八万世人得法眼净

尔时世尊受梵王等请已。又于七日而以佛眼。观诸众生上中下根。及诸烦恼亦下中上。满二七日。尔时世尊。又复思惟。我今当开甘露法门。谁应在先而得闻者。阿罗逻仙人聪慧易悟。又先发愿道成度我。作是念时空中有言。阿罗逻仙人作夜命终。尔时世尊。即便答彼空中声言。我亦知其昨夜命终。又自思惟。迦兰仙人利根明了。亦应先闻。空中又言。迦兰仙人昨夜命终。尔时世尊。即以答言。我亦知其昨夜命终。尔时世尊。又自思惟。彼王师大臣。所遣憍陈如等五人。瞻视我者皆悉聪明。又过去世于我发愿。应先闻法。我今宜当为此五人先开法门。又自思惟。古昔诸佛转法轮处。皆悉在于波罗柰国鹿野苑中仙人住处。又此五人所止住处。亦在于彼我今应往。至其住处转大法轮。思惟是已即从座起。诣波罗柰国。尔时有五百商人。二人为主。一名跋陀罗斯那。二名跋陀罗梨。行过旷野。时有天神而语之言。有如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。出兴于世最上福田。汝今宜应最前设供。时彼商人闻天语已。即答之曰。善哉如告。又问天言。世尊今者为在何许天又报言。世尊不久当来至此。于是如来于无量诸天前后导从。到多谓娑跋利村。时彼村人既见如来威相庄严。又见诸天前后围绕。倍生欢喜。即以蜜糗而奉上佛。尔时世尊心自思惟。过去诸佛用钵多罗。而以盛食。时四天王知佛心念。各持一钵来至佛所。而以奉上。于是世尊而自念言。我今若受一王钵者。余王必当生于恨心。即便普受四王之钵。累置掌上按令成一。使四际相现。尔时世尊即便咒愿。今所布施。欲令食者。得充气力。当令施者。得色得力。得瞻得喜。安快无病。终保年寿。诸善鬼神。恒随守护。开示道地。得利谐偶。吉无不利。日月五星。二十八宿。天神鬼王。常随护助。四天大王。赏别善人。饭食布施。断三毒根。将来当获三坚法报。聪明智慧。笃信佛法。在在所生。正见不昧。现世之中。父母妻子。亲戚眷属。皆悉炽盛。无诸灾怪不吉祥事。门族之中。若有命过。堕恶道者。当令以今所施之福。还生人天不起邪见。增进功德。常得奉近诸佛如来。得闻妙说。见谛得证。所愿具足。尔时世尊咒愿讫已。即便受食食既毕竟。澡漱洗钵即授商人三归。一归依佛。二归依法。三归依当来僧。授三归竟。因与之别。瑞应本起云。佛定意七日不动不摇。树神念佛新得道快。坐已七日未有献食者。我当求人令献佛食。时有五百贾人。从山一面过。车牛皆踬碍不行。中有两大人。一名提谓。二名波利。怖还与众人俱。诣树神请福。神现光像言。今世有佛在此优留国界尼连禅水边。未有献食者。汝曹幸先能有善意。必获大福。贾人闻佛名。皆喜言佛必独大尊。天神所敬非凡品也。即和糗蜜俱诣树下稽首上佛。佛念先古诸佛。哀受人施法皆持钵。不宜如余道人手受食也。四天王即遥知佛当用钵。如人屈伸臂顷。俱到頞那山上。如意所念石中自然出四钵。香洁无秽。四天王各取一钵。还共上佛。愿哀贾人令得大福方。有铁钵后弟子当用食。佛念取一钵。不快余王意。便悉受四钵。累置左手中。右手按之合成一钵。令四际现。而便前行。威仪详序步若鹅王。路逢外道名优波伽。既见如来相好庄严。诸根寂定叹为奇特。即说偈言

  世间诸众生　　皆为三毒缚
  诸根又轻躁　　驰荡于外境
  而今见仁者　　诸根极寂静
  必到解脱地　　决定无有疑
  仁者所学师　　其姓字何等

尔时世尊以偈答曰

  我今已超出　　一切众生表
  微妙深远法　　我今已具足
  三毒五欲境　　永断无余习
  如莲华在水　　不染浊水泥
  自悟八正道　　无师无等侣
  如清净智慧　　降伏大力魔
  今得成正觉　　堪为天人师
  身口意满足　　故号为牟尼
  欲趣波罗柰　　转甘露法轮
  是天人魔梵　　所可不能转

尔时优波迦。闻此偈言心生欢喜。叹未曾有合掌恭敬。围绕而去。回顾瞻瞩不见乃去。尔时世尊即复前行。次到阿阇婆罗水侧。日暮止宿而便入定。当于尔时七日风雨。时彼水中有大龙王。名曰真邻陀见佛入定。即以其身围绕七匝。满七日已。时彼龙王化为人形。头面礼足而白佛言。世尊在此七日之中。不至乃甚患风雨也。尔时世尊以偈答曰

  诸天及世人　　所欢五欲乐
  比我禅定乐　　不可为譬类

时彼龙王闻佛此偈。欢喜踊跃头面礼足。还归所止。瑞应本起云。起到文邻盲龙无提水边。坐定七日不喘不息。光照水中龙目得开。即识如来如前。三佛光明。目辄得视龙王欢喜。沐浴名香栴檀苏合。出水见佛相好光影。如树有华。前绕佛七匝。身离佛围四十里。龙有七头罗覆佛上。欲以障蔽蚊虻寒暑。时雨七日。龙一心不饥不渴。七日雨止佛从定寤。龙化作年少道人。着好服饰稽首问佛。佛得无寒得无热。无为蚊虻所娆近耶。佛时答言

  久得在屏处　　思道其福快
  昔所愿欲闻　　今已悉知快
  不为彼所娆　　能安众生快
  度世三毒灭　　得佛泥洹快
  生世得睹佛　　闻受经法快
  得与辟支佛　　真人会亦快
  不与愚从事　　得离恶人快
  有黠别真伪　　知信正道快

佛告龙王。汝当复自归于佛。自归于法。自归于比丘僧。即受三自归。诸畜生中。是龙为先见佛

尔时世尊。即复前往波罗柰国。至憍陈如摩诃那摩跋波阿舍婆阇跋陀罗阇所止住处。时彼五人遥见佛来。共相谓言。沙门瞿昙弃舍苦行而还。退受饮食之乐。无复道心。今既来此。我等不须起迎之也。亦勿作礼敬。问所须为敷坐处。若欲坐者自随其意。作此语竟而各默然。尔时世尊既来至已。五人不觉各从座起。礼拜奉迎互为执事。或复有为持衣钵者。或有取水供盥漱者。或复有为澡洗脚者。各违本誓。犹故称佛以为瞿昙。尔时世尊语憍陈如言。汝等共约见我不起。今者何故。违先所誓而即惊起。为我执事。时彼五人闻佛此言。深生惭愧即前白言。瞿昙行道得无疲倦。尔时世尊语五人言。汝等云何于无上尊。而以高情称唤姓也。我心如空。于诸毁誉无所分别。但汝憍慢自招恶报。譬如有子称父母名。于世仪中犹尚不可。况我今是一切父母。时彼五人。又闻此语倍生惭愧。而白佛言。我等愚痴无有慧识。不知今者已成正觉。所以者何。往见如来。日食麻米苦行六年。而今还受饮食之乐。我以是故谓不得道。尔时世尊语憍陈如言。汝等莫以小智轻量。我道成与不成。何以故。形在苦者心则恼乱。身在乐者情则乐着。是以苦乐两非道因。譬如钻火浇之以水。则必无有破暗之照。钻智慧火亦复如是。有苦乐水慧光不生。以不生故。不能灭于生死黑障。今者若能弃舍苦乐。行于中道心则寂定。堪能修彼八正圣道。离于生老病死之患。我已随顺中道之行。得成阿耨多罗三藐三菩提。时彼五人。既闻如来如此之言。心大欢喜踊跃无量。瞻仰尊颜目不暂舍。尔时世尊观五人根。堪任受道。而语之言。憍陈如。汝等当观五盛阴苦。生苦老苦病苦死苦。爱别离苦怨憎会苦。所求不得苦。失荣乐苦。憍陈如。有形无形。无足一足二足四足多足。一切众生。无不悉有如此苦者。譬如以灰覆于火上。若遇干草还复烧然。如是诸苦由我为本。若有众生起微我相。还复更受如此之苦。贪欲嗔恚及以愚痴。皆悉缘我根本而生。又此三毒是诸苦因。犹如种子能生于芽。众生以是轮回三有。若灭我想及贪嗔痴。诸苦亦皆从此而断。莫不悉由彼八正道。如人以水浇于盛火。一切众生。不知诸苦之根本者。皆悉轮回在于生死。憍陈如。苦应知。集当断。灭应证。道当修。憍陈如。我已知苦。已断集。已证灭。已修道。故得阿耨多罗三藐三菩提。是故汝今应当知苦断集证灭修道。若人不知四圣谛者。当知是人不得解脱。四圣谛者是真是实。苦实是苦。集实是集。灭实是灭。道实是道。憍陈如。汝等解未。憍陈如言。解已世尊。知已世尊。以于四谛得解知故。故名阿若憍陈如。当三转四谛十二行法轮时。阿若憍陈如于诸法中。远尘离垢得法眼净。时虚空中。八万那由他诸天。亦离尘垢得法眼净

尔时地神见于如来。在其境界而转法轮。心大欢喜高声唱言。如来于此转妙法轮。虚空天神既闻此言。又生踊跃展转唱声。乃至阿迦腻吒天。诸天闻已欣悦无量。高声唱言。如来今日于波罗柰国鹿野苑中仙人住处。转大法轮。一切世间天人魔梵沙门婆罗门所不能转。尔时大地十八相动。天龙八部于虚空中作众妓乐天鼓自鸣。烧众名香散诸妙华。宝憍幡盖歌呗赞叹。世界之中自然大明。阿若憍陈如于弟子中。以始悟故为第一弟子。时彼摩诃那摩等四人。闻佛转法轮已。阿若憍陈如独悟道迹。心自念言。世尊若更为我说法。我等亦当复得悟道。作此念已。瞻仰尊颜目不暂舍尔时世尊知四人念。即便重为广说四谛。于时四人于诸法中。亦离尘垢得法眼净。时彼五人见道迹已。顶礼佛足而白佛言。世尊。我等五人。已见道迹已证道迹。我等今者。欲于佛法出家修道。唯愿世尊慈愍听许。于时世尊。唤彼五人善来比丘。须发自落袈裟着身。即成沙门。尔时世尊问彼五人。汝等比丘。知色受想行识。为是常为无常也。为是苦为非苦也。为是空为非空也。为有我为无我也。时五比丘。闻佛说是五阴法已。漏尽意解成阿罗汉果。即便答言。世尊。色受想行识。实是无常苦空无我。于是世间始有六阿罗汉。佛阿罗汉是为佛宝。四谛法轮是为法宝。五阿罗汉是为僧宝。如是世间三宝具足。为诸天人第一福田

尔时有长者子。名曰耶舍。聪明利根极大巨富。阎浮提中最为第一。服天冠璎珞。着无价宝屐。其于中夜与诸妓女。相娱乐已各还寝息。忽从眠觉见诸妓女。或有伏卧或有仰眠。头发髼乱涎唾流出。乐器服玩颠倒纵横。既见是已生厌离心而自念言。我今在此灾怪之内。于不净中妄生净想。作是念时以天力故。空中光明门自然开。寻光而去趣鹿野范。路由恒河高声唱言苦哉苦哉。佛言耶舍。汝便可来。我今此有离苦之法。耶舍闻已。所著宝屐价直阎浮提。即便脱之度于恒河。往诣佛所。见三十二相八十种好愿容挺特威德具足。心大欢喜踊跃无量。五体投地顶礼佛足。唯愿世尊救济于我。佛言。善哉善哉。善男子。谛听谛听善思念之。如来即便随顺其根而为说法。耶舍。色受想行识无常苦空无我。汝知之不。是时耶舍闻说此语。即于诸法。远尘离垢得法眼净。于是如来重说四谛。漏尽意解心得自在。成阿罗汉果。即答佛言。世尊。色受想行识。实是无常苦空无我。尔时如来。犹见耶舍。着严身具。即说偈言

  虽复处居家　　服宝严身具
  善摄诸情根　　厌离于五欲
  若能如此者　　是为真出家
  身虽在旷野　　服食于粗涩
  意犹贪五欲　　是为非出家
  一切造善恶　　皆从心想生
  是故真出家　　皆以心为本

尔时耶舍。既见如来说此偈已。心自念言。世尊所以说此偈者。正当以我犹着七宝。我今宜应脱如此服。即便礼足而白佛言。唯愿世尊听我出家。佛言善来比丘。须发自落袈裟着身。即成沙门。尔时耶舍父。既至天晓求觅耶舍。不知所在心大懊恼。悲号涕泣缘路推寻。到恒河侧见其子屐。心自思惟。我子正当从此道去。即寻其迹至于佛所。尔时世尊。知其为子故来至此。若使即得见耶舍者。必生大苦或能命终。便以神力隐耶舍身。其父即便前到佛所。头面礼足退坐一面。于是如来。即随其根而为说法。善男子。色受想行识。无常苦空无我。汝知之不。时耶舍父闻说此言。即于诸法。远尘离垢得法眼净。而答佛言。世尊。色受想行识。实是无常苦空无我。尔时如来。既已知其见于道迹。恩爱渐薄而问之言。汝何因缘而来至此。其即答言。我有一子名曰耶舍。昨夜之中忽失所在。今旦推求。见其宝屐在恒河侧。追寻之迹故来至此。尔时世尊摄其神力。其父即便得见耶舍。心大欢喜语耶舍言。善哉善哉。汝为此事真实快也。既能自度又能度他。汝今在此。故令我来得见道迹。即于佛前受三自归。于是阎浮提中。唯此长者为优婆塞。最初获得供养三宝。尔时又有耶舍朋类。五十长者子。闻佛出世。又闻耶舍于佛法中。出家修道。各自念言。世间今者有无上尊。长者子耶舍。聪慧辩了才艺兼人。乃能舍其豪族。弃五欲乐。毁形守志而为沙门。我等今者。复何顾恋不出家也。作是念已共诣佛所。未至之间遥见如来。相好殊特光明赫奕。心大欢喜举体清凉。敬情转至即前佛所。合掌围绕头面礼足。诸长者子。宿植德本聪达易悟。如来即便随其所应而为说法。善男子。色受想行识无常苦空无我。汝知之不。说此语已。诸长者子于诸法中。远离尘垢得法眼净。即答佛言。世尊。色受想行识。实是无常苦空无我。唯愿世尊听我出家。佛言。善来比丘。须发自落袈裟着身。即成沙门。尔时世尊。又为广说四谛。时五十比丘漏尽意解。得阿罗汉果。尔时始有五十六阿罗汉。是时如来告诸比丘。汝等所作已办。堪为世间作上福田。宜各游方教化。以慈悲心度诸众生。我今亦当独往摩竭提国王舍城中。度诸人民诸比丘言。善哉世尊。尔时比丘头面礼足。各持衣钵辞别而去

尔时世尊。即便思惟。我今应度何等众生。而能广利一切人天。唯有优楼频螺迦叶兄弟三人。在摩竭提国学于仙道。国王臣民皆悉归信。又其聪明利根易悟。然其我慢亦难摧伏。我今当往而度脱之。思惟是已。即发波罗柰。趣摩竭提国。日将昏暮。往优楼频螺迦叶住处。于时迦叶。忽见如来相好庄严。心大欢喜而作是言。年少沙门从何而来。佛即答言。我从波罗柰国当诣摩竭提。日既晚暮欲寄一宿。迦叶又言。寄宿止者甚不相违。但诸房舍悉弟子住。唯有石室极为洁净。我事火具皆在其中。此寂静处可得相容。然有恶龙。居在其内恐相害耳。佛又答言。虽有恶龙但以见借。迦叶又言。其性凶暴必当相害。非是有惜。佛又答言。但以见借必无辱也。迦叶又言。若能住者便自随意。佛言善哉。即于其夕而入石室。结跏趺坐而入三昧。尔时恶龙。毒心转盛举体烟出。世尊即入火光三昧。龙见是已。火焰冲天焚烧石室。迦叶弟子。先见此火而还白师。彼年少沙门聪明端严。今为龙火之所烧害。迦叶惊起见彼龙火。心怀悲伤。即敕弟子。以水浇之水不能灭。火更炽盛石室融尽。尔时世尊。身心不动容颜怡然。降彼恶龙使无复毒。授三归依置于钵中。至天明已。迦叶师徒俱往佛所。年少沙门龙火猛烈。将无为此之所伤也。沙门借室。我昨所以不相与者正为此耳。佛言。我内清净。终不为彼外灾所害。彼毒龙者今在钵中。即便举钵以示迦叶。迦叶师徒。见于沙门处火不烧。降伏恶龙置于钵中。叹未曾有。语弟子言。年少沙门虽复神通。然故不如我道真也

尔时世尊语迦叶言。我今方欲停止此处。迦叶答言。善哉随意。是时如来。于第二夜坐一树下。时四天王夜来佛所而共听法。各放光明照踰日月。迦叶夜起。遥见天光在如来侧。语弟子言。年少沙门亦事于火。至明日晓往诣佛所。问言。沙门汝事火也。佛言不也。有四天王。夜来听法是其光耳。于是迦叶语弟子言。年少沙门有大神德。然故不如我道真也。至第三夜。释提桓因来下听法。放大光明如日初升。迦叶弟子。遥见天光在如来侧。而白师言。年少沙门定事火也。至于明旦往诣佛所。问沙门言。汝定事火。佛言不也。释提桓因来下听法。是其光耳。于时迦叶语弟子言。年少沙门神德虽盛。然故不如我道真也。至第四夜。大梵天王来下听法。放大光明如日正中。迦叶夜起见有光明在如来侧。沙门必定事于火也。明日问佛。汝定事火。佛言不也。大梵天王夜来听法。是其光耳。于是迦叶心自念言。年少沙门虽复神妙。然故不如我道真也。尔时迦叶五百弟子。各事三火。于晨朝时俱欲然火。火不肯然。皆向迦叶具说此事。迦叶闻已心自思惟。此必当是沙门所为。即与弟子来至佛所。而白佛言。我诸弟子各事三火。旦欲然之而火不然。佛即答言。汝可还去火自当然。迦叶便还见火已然。心自念言。年少沙门虽复神妙。然故不如我道真也。诸弟子众供养火毕。而欲灭之不能令灭。即向迦叶具说此事。迦叶闻已心自思惟。此亦当是沙门所为。即与弟子来至佛所。而白佛言。我诸弟子。朝欲灭火而火不灭。佛即答言。汝可还去火自当灭。迦叶便归见火已灭。心自念言。年少沙门虽复神妙。然故不如我道真也。尔时迦叶自事三火。晨朝欲然火不肯然。即自思惟。此必复是沙门所为。即往佛所而白佛言。我朝然火而不肯然。佛即答言。汝可还去火自当然。迦叶便归见火已然。心自念言。年少沙门虽复神妙。然故不如我道真也。于时迦叶供养火毕。而欲灭之不能令灭。心自思惟。此必当是沙门所为。即往佛所而白佛言。我朝然火。今欲灭之而不肯灭。佛即答言。汝可还去火自当灭。迦叶便归见火已灭。心自念言。年少沙门虽复神妙。然故不如我道真也。瑞应本起云。迦叶复念。是大沙门神则神矣。然未得道。不如我得罗汉。尔时迦叶诸弟子众。晨朝破薪斧不肯举。即向迦叶具说此事。迦叶闻已心自思惟。此必复是沙门所为。即与弟子来至佛所。而白佛言。我诸弟子晨朝破薪斧不肯举。佛即答言。汝可还去斧自当举。迦叶便归。见诸弟子斧皆得举。而自念言。年少沙门虽复神妙。然故不如我道真也。迦叶弟子。即得举斧复不肯下。还向迦叶具说此事。迦叶闻已心自思惟。此亦当是沙门所为。即与弟子往至佛所。而白佛言。我诸弟子旦欲破薪。斧既得举复不肯下。佛即答言。汝可还去当令斧下。迦叶还归。见诸弟子斧皆得下。心自念言。年少沙门虽复神妙。然故不如我道真也。尔时迦叶于晨朝时。自欲破薪斧不得举。心自思惟。此亦当是沙门所为。即诣佛所而白佛言。我旦破薪斧不肯举。佛即答言。汝可还去斧自当举。迦叶既还斧即得举。心自念言。年少沙门虽复神妙。然故不如我道真也。迦叶斧既举已。复不肯下。心自思惟。此亦当是沙门所为。即诣佛所而白佛言。我斧已举复不肯下。佛即答言。汝可还去斧自当下。迦叶即归斧即得下。心自念言。年少沙门虽复神妙。然故不如我道真也。尔时迦叶即白佛言。年少沙门夏止住此。共修梵行。房舍衣食我当相给。于时世尊默然许之。迦叶知佛许已。还其所住。即敕日日办好饮食并施床座。至明食时自行请佛。佛言。汝去我随后往。迦叶适去。俄尔之间。世尊即便至阎浮洲界。取阎浮果满钵持来。迦叶未至佛已先到。迦叶后来见佛已坐。即便问言。年少沙门。从何道来而先至此。佛以钵中。取阎浮果。以示迦叶而语之言。汝今识此钵中果不。迦叶答言不识此果。佛言。从此南行。数万踰阇那。彼有一洲。其上有树。名曰阎浮。缘有此树。故言阎浮提。我此钵中是彼果也。于一念顷取此果来。极为香美汝可啖之。于是迦叶心自思惟。彼道去此极为长远。而此沙门。乃能俄尔已得还往。神通变化殊自迅疾。然故不如我道真也。普耀经云。迦叶适去。佛以神足上忉利天。取昼度果。神足南行数千万里极阎浮提界上。取诃梨勒果(余三天下皆亦如是。文多不载)迦叶曰从何道来。佛言。卿每去后。吾至四域及上忉利天中取此果来。香美可食。卿可食之。瑞应本起云。明日食时迦叶请佛。佛言便去今随后往。佛南行极阎浮提界上。数千万里取诃梨勒果。盛满钵还。迦叶未归。佛已坐其床。迦叶至问。何缘先到。佛言。卿适去。我即行此地界。取诃梨勒果。亦香且美便取食之。佛饭已去。迦叶续念是大沙门虽神不如我道真也。迦叶即便下种种食。佛即咒愿

  婆罗门法中　　奉事火为最
  一切众流中　　大海为其最
  于诸星宿中　　月光为其最
  一切光明中　　日光为其最
  于诸福田中　　佛福田为最
  若欲求大果　　当供佛福田

佛食已讫还归所住。洗钵漱口坐于树下。明日食时复往请佛。佛言汝去。我随后往。迦叶适去。俄尔之间。世尊即便至弗婆提取庵摩罗果。满钵持来。迦叶未至佛已先到。迦叶后来见佛已坐。即便问言。年少沙门。从何道来而先至此。佛以钵中庵摩罗果。以示迦叶而语之言。汝今识此钵中果下。迦叶答言。不识此果。佛言。从此东行数万踰阇那。到弗婆提取此果来。名庵摩罗。极为香美。汝可食之。迦叶闻已心自念言。彼道去此极为长远。而此沙门。乃能俄尔已得往还。睹其神化所未曾有。然故不如我道真也。迦叶即便下种种食。佛即咒愿

  婆罗门法中　　奉事火为最
  一切众流中　　大海为其最
  于诸星宿中　　月光为其最
  一切光明中　　日光为其最
  于诸福田中　　佛福田为最
  若欲求大果　　当供佛福田

佛食已毕还归所止。洗钵漱口坐于树下。明日食时复往请佛。佛言汝去我随后往。迦叶适去。俄尔之间。世尊便即至瞿陀尼。取诃梨勒果。满钵持来。迦叶未至佛已先到。迦叶后来见佛已坐。即便问言。年少沙门。从何道来而先至此。佛以钵中诃梨勒果。以示迦叶而语之言。汝今识此钵中果不。迦叶答言。不识此果。佛言。从此西行数万踰阇那。到瞿陀尼取此果来。名阿梨勒。极为香美。汝可食之。迦叶闻已心自念言。彼道去此极为长远。而此沙门。乃能俄尔已得往还。睹其神通所未曾有。然故不如我道真也。迦叶即便下种种食。佛即咒曰

  婆罗门法中　　奉事火为最
  一切众流中　　大海为其最
  于诸星宿中　　月光为其最
  一切光明中　　日光为其最
  于诸福田中　　佛福田为最
  若欲求大果　　当供佛福田

佛食已讫还归所止。洗钵漱口坐于树下。明日食时复往请佛。佛言汝去我随后往。迦叶适去。俄尔之间。世尊即便至郁单越。取自然粳米饭。满钵持来。迦叶未至佛已先到。迦叶后来见佛已坐。即便问言。年少沙门。从何道来而先至此。佛以钵中粳米饭。以示迦叶而语之言。汝今识此钵中饭不。迦叶答言。不识此饭。佛言。从此北行。数万踰阇那到郁单越取此自然粳米饭来。极为香美汝可食之。迦叶闻已心自念言。彼道去此极为长远。而此沙门。乃能俄尔已得往还。虽复神通难可测量。然故不如我道真也。迦叶即便下种种食。佛即咒曰

  婆罗门法中　　奉事火为最
  一切众流中　　大海为其最
  于诸星宿中　　月光为其最
  一切光明中　　日光为其最
  于诸福田中　　佛福田为最
  若欲求大果　　当供佛福田

佛食毕已还归所止。洗钵漱口坐于树下。明日食时复往请师。佛言。善哉即共俱行。既到其舍下种种食。佛即咒愿

  婆罗门法中　　奉事火为最
  一切众流中　　大海为其最
  于诸星宿中　　月光为其最
  一切光明中　　日光为其最
  于诸福田中　　佛福田为最
  若欲求大果　　当供佛福田

尔时世尊咒愿已毕。即便取食独还树下。食竟心念须水。释提桓因即知佛意。如大壮士屈伸臂顷。从天下来到于佛前。头面礼足即便以手指地成池。其水清凉具八功德。如来即便得而用之。澡漱既毕。为释提桓因。说种种法。释提桓因既闻法已。欢喜踊跃忽然不现。还归天宫。是时迦叶于中食后。林间经行心自念言。年少沙门。今日受食还归树下。我当往彼而看视之。即诣佛所。忽见树侧有一大池。泉水澄净具八功德。怪而问佛。此中云何忽有此池。佛即答言。旦受汝供还归。此食食讫。须水澡漱洗钵。释提桓因知我此意从天上来。以手指地而成此池。尔时迦叶。既见池水复闻佛言。心自思惟。年少沙门有大威德乃能如此。感致天瑞。然故不如我道真也

尔时世尊。别于他日。林间经行。见粪秽中有诸弊帛。即便舍取欲浣濯之。心念须石。释提桓因即知佛意。如大壮士屈伸臂顷。往香山上取四方石安置树间。即白佛言。可就石上浣濯衣也。佛复心念今应须水。释提桓因又往香山取大石槽。盛清净水置方石所。释提桓因所为事毕。忽然不现还归天宫

尔时世尊。浣濯已竟还坐树下。是时迦叶来至佛所。忽见树间有四方石及大石槽。即自思惟。此中云何有此二物。心怀惊怪而往问佛。年少沙门汝此树间。有四方石及以石槽。从何而来。于是世尊即答之言。我向经行见地弊帛。取欲浣之。心念须此石。释提桓因知我此意。即往香山而取之来。迦叶闻已叹未曾有。而自念言年少沙门。虽有如是大威神力能感诸天。然故不如我道真也

释迦谱卷第四

释迦谱卷第五

        萧齐释僧祐撰

    释迦降生释种成佛缘谱第四之五(出因果经)

尔时世尊。又于他日入指池而自洗浴。洗浴讫已心念欲出。无所攀持。池上有树名迦罗迦。枝叶蔚映临于池上。树神即便按此树枝令佛攀出还坐树下。于时迦叶来至佛所。忽然见树曲枝垂荫。怪而问佛。此树何故曲枝垂荫。佛即答言。我于向者入池洗浴。出无所攀。树神致感为我曲之。于是迦叶见树曲枝。又闻佛言叹未曾有。而自心念。年少沙门乃有如此大威德力能感树神。然故不如我道真也

尔时迦叶心自念言。明日摩竭提王及诸臣民婆罗门长者居士等。当来就我作七日会。年少沙门若来在此。国王臣民婆罗门长者居士等。见其相好及以神通威德力者。必当舍我而奉事之。愿此沙门。于七日中不来我所。佛知其意即便往诣北郁单越。七日七夜停彼不见。过七日已集会讫毕。国王辞去。迦叶心念。年少沙门近于七日不来我所。善哉快哉。我今既有集会余馔欲以供之。其若来者善得时宜。于是世尊即知其意。从郁单越。譬如壮士屈伸譬顷来到其前。于时迦叶忽见如来。心大惊喜即问佛言。汝近七日游行何处而不相见。佛即答言。摩竭提王及诸臣民。婆罗门长者居士。于七日中就汝集会。汝近心念不欲见我。是故我往北郁单越。以避汝耳。汝今心念欲令我来。所以今者故来诣汝。迦叶闻佛说此言已。心惊毛竖而作此念。年少沙门乃知我意。甚为奇特。然故不如我道真也

尔时世尊。又于他日。心自思惟。优楼频螺迦叶。根缘渐熟。今日正是调伏其时。思惟是已即趣尼连禅河。既到河侧。是时魔王来诣佛所。而白佛言。世尊。今者宜般涅槃。今者宜般涅槃。何以故。所应度者皆悉解脱。今者正是般涅槃时。如是三请。世尊尔时答魔王言。我今未是般涅槃时。所以者何。我四部众。比丘比丘尼。优婆塞优婆夷。未具足故。所应度者皆未究竟。诸外道众悉未降伏。尔时如来亦复三答。魔王闻已心怀愁恼。即还天宫。世尊即便入尼连禅河。以神通力令水两开。佛所行处步步尘出。使两面水皆悉涌起。迦叶遥见谓佛没溺。即与弟子乘船而来。既至河侧见佛行处皆悉尘起叹其希有。而自念言。年少沙门虽有如此神通之力。然故不如我道真也。是时迦叶即问佛言。年少沙门欲上船不。佛言甚善。于时世尊即以神力。从船底入结加趺坐。迦叶见佛从船底入。而无穿漏。叹其希有。心自念言年少沙门乃有如是自在神力。然故不如我得真罗汉也

瑞应本起云。如是变化凡有十八。迦叶复念。是大沙门神则神矣。然不如我以得罗汉也。佛即语言。迦叶汝非罗汉。亦复非是阿罗汉道。汝今何故起大我慢。瑞应本起云。佛语迦叶汝非罗汉。不知道证。胡为强颜不知羞耻。虚妄自称我有道德。于是迦叶心惊毛竖。惭愧无颜自知无道。即稽首言。今大道人实妙神圣。乃知我意。迦叶闻说如此语时。心怀愧惧身毛皆竖。而自念言。年少沙门善知我心。即白佛言。如是沙门。如是大仙。善知我心。唯愿大仙摄受于我。佛即答言。汝既年老百二十岁。又复多有弟子眷属。又为国王臣民所敬。若欲决定入我法者。先与弟子熟共论详。迦叶答言。善哉善哉如大仙敕。然我内心非不决定。为当还与弟子论耳。作此语已即还本处。集诸弟子而语之言。年少沙门住此以来。见其种种神通变化。极为奇特智慧深远。性又安详。我今便欲归依其法。汝等云何。弟子答言。我等所知皆尊者恩。年少沙门既为尊者之所归信。岂当有虚。我等亦见有诸奇异。尊者若欲必受其法。我等亦愿随从归依。于时迦叶闻诸弟子作是言已。即便相与俱诣佛所。而白佛言。我及弟子今定归依惟愿大仙时摄我等。佛言。善来比丘。须发自落袈裟着身。即成沙门。尔时世尊。即随所应广说四谛。于时迦叶闻说法已。远尘离垢得法眼净。乃至渐渐成阿罗汉果。尔时迦叶五百弟子。既见其师已为沙门。心生愿乐亦欲出家。即白佛言。我等大师。已为大仙之所摄受今成沙门。我等亦乐随大师学。唯愿大仙听我出家。佛言。善来比丘。须发自落袈裟着身。即成沙门。于是世尊。即为转于四谛法轮。时五百弟子。远尘离垢得法眼净。成须陀洹果。渐渐修行。乃至亦得阿罗汉果。尔时迦叶及五百弟子。以其事火种种之具。悉皆捐弃尼连禅河。师徒相与随佛而去。尔时迦叶二弟。一名那提迦叶。二名伽阇迦叶。各有二百五十弟子。在尼连禅河侧。居于下流。忽见其兄并及弟子。所事火具悉逐流来。心大惊愕而自念言。我兄今者有何不祥。事火之具今随水流。将非恶人之所害也。是时二弟奔竞相就。而共议言。我兄今者。若复不为恶人所害。诸物何缘从水而来。苦哉怪哉。我等宜速共至兄所。即便相与逆流而上。至兄住处空寂无人。心大悲绝。不知其兄及诸弟子之所在处。四向推寻。遇见旧人而问之言。我仙圣兄及诸弟子。不知所在。汝见之不。旧人答曰。汝仙圣兄与诸弟子。弃事火具。皆悉往于瞿昙之所。出家学道。是时二弟闻此语已。心大懊恼怪未曾有。又自念言。云何弃于阿罗汉道。而复更求他余法也。即便驰往至其兄所。到已见兄并及眷属。剃除须发身被袈裟。即便跪拜而问兄言。兄本既是大阿罗汉。聪明智慧无与等者。名闻十方莫不宗仰。何故于今自舍此道。还从人学此非小事。尔时迦叶答其弟言。我见世尊成就大慈大悲。有三事奇特。一者神通变化。二者慧心清彻。决定成就一切种智。三者善知人根随顺摄受。以此事故。于佛法中出家修道。我今虽复国王臣民。所见宗敬。世论机辩无能折者。然非永断生死之法。唯有如来所可演说。能尽生死。既值如是大圣之尊。而不自励。师彼高胜。则是无心亦为无眼。二弟白言。若如兄语。决定是成一切种智。我所知得。皆是兄力。兄今既已从佛出家。我等亦愿随顺兄学。即各语其诸弟子言。我今欲同大兄于佛法中。出家修道。汝意云何。时诸弟子即答师言。我等所以得有知见。皆大师恩。大师若欲于佛法中而出家者。亦愿随从。于是那提迦叶。迦阇迦叶。各与二百五十弟子。至于佛所头面礼足。而白佛言。世尊。唯愿慈哀济度我等。佛言善来比丘。须发自落袈裟着身。即成沙门。时那提迦叶伽阇迦叶。又白佛言。我诸弟子。今皆欲于佛法出家。唯愿世尊垂愍听许。佛即答言。善哉善哉。尔时世尊。便呼善来比丘。须发自落袈裟着身。即成沙门。尔时世尊。即为那提迦叶伽阇迦叶。及诸弟子现大神变。又应其心而为说法。语言比丘。当知世间皆为贪欲嗔恚愚痴猛火之所烧炙。汝等往昔奉事三火。既能绝弃除此外惑。今三毒火尚犹在身。宜速灭之。时诸比丘闻佛此语。于诸法中远离尘垢。得法眼净。世尊又为说四谛。皆得阿罗汉果

尔时世尊心自念言。频婆娑罗王。往昔于我有约誓言。若道成者愿先见度。今日时至宜应往彼。满其本愿作此念已。即与迦叶兄弟。及千比丘眷属围绕。往王舍城诸频婆娑罗王所。尔时频婆娑罗王。昔以聚落。给优楼频螺迦叶者既见迦叶及其弟子。悉为沙门即还启王。说如此事。王与诸臣既闻此语。心大惊怪默然无声。时外人民闻此语已。各相谓言。优楼频螺迦叶。智慧深远无与等者。年又耆老已得阿罗汉。云何反为瞿昙弟子。终无此理。乃可说言沙门瞿昙为弟子耳。尔时世尊。渐近王舍城。住于杖林。时优楼频螺迦叶。即便遣其常所使人。白频婆娑罗王言。我今于佛法中出家修道。今随从佛来至杖林。大王宜先礼拜供养。王闻来信说此言已。方决定知优楼频螺迦叶为佛弟子。即敕严驾。与诸大臣婆罗门。及人民众。往诣佛所。至杖林外。王即下舆除去仪饰。出至佛前。尔时空中有天而语王言。如来今者在此林中。是诸天人最上福田。大王宜应恭敬供养。又应宣示国中人民。皆悉令其供养如来。时王既闻彼天语已。心大欢喜倍增踊跃。普曜经云。时瓶沙王闻之欣然。大悦吾本共要得佛相度。敕诸大臣长者梵志。国中吏民。严治道路。散华烧香持诸幢盖。王乘羽葆之车。大臣百官前后导从。千乘万骑。长者梵志万二千人。欲出城迎忽大风起闭其城门。王怪所以今行迎佛。当有吉喜快善瑞应。时城门神即谓王言。快无不利。王往前世。与八万四千王。治寺起塔。誓言。于来世一时见佛。咨受道教。今有一人闭在刑狱。违其本誓。故城门闭。当放大赦狱中人出。同时见佛咨受训诲。城门乃开。王闻乃遣速敕诏。放大赦境土狱囚得出。一时往迎。时佛入国。有大社树名曰遮越。佛与比丘坐树下。王遥见佛。如星中月。犹如日出天下大明靡不照耀。亦如帝释梵王。圣帝处于本宫。如树华茂晃若金色。威神特显光明巍巍。超绝无侣。王心踊跃下车步进。五体威仪。除盖履扇冠帻刀杖。前稽首佛足。自称其号。我是国主瓶沙王也。久服圣尊饥虚积时。如是至三。佛告王曰。实如来言是王瓶沙也。诸佛天神皆护王身。王曰。蒙祐退坐一面。前者作礼。中者低头。后者叉手。皆却坐讫。王及臣民睹优楼迦叶在山学仙。耆旧来久怪之佛边。心自念言。佛是优楼师。优楼是佛师乎。佛睹心念即告优楼。为说偈言

  云何优楼卿　　本可所事神
  祠祀归水火　　日月众梵天
  事来为几何　　夙夜精进学
  心中不懈废　　宁益致神仙

于时迦叶以偈报佛

  自念祠祀来　　以历八十年
  奉风水火神　　日月诸山川
  夙夜不懈废　　心中无他念
  至竟无所获　　值佛乃安宁

王及群臣国中万民。尔乃别知优楼迦叶。是佛弟子。便进林中。遥见如来相好庄严。又见优楼频螺迦叶。兄弟三人并其弟子。前后围绕。如盛月满处众星中。行步踊悦不能自胜。既至佛所头面礼足。而白佛言。我是月种摩竭提王。名频婆娑罗。世尊知不。佛即答言。善哉大王。于是频婆娑罗王。却坐一面。时婆罗门及以大臣。诸人民众皆悉就坐。尔时世尊。既见来众皆安坐已。即以梵音。慰问频婆娑罗王言。大王。四大常安隐不。统理民务无乃劳耶。王即答言。蒙世尊恩幸得安隐。尔时频婆娑罗王。及余大众婆罗门。长者居士大臣人民。既见迦叶为佛弟子。自相谓言。呜呼如来有大神力。智慧深远不可思议。乃能伏于如此之人。以为弟子。尔时复有诸余人众。心自念言。优楼频螺迦叶。有大智慧。普为世人之所归信。云何当为沙门瞿昙而作弟子。心怀狐疑。尔时世尊。知彼心念即语迦叶。汝今宜应现诸神变。于时迦叶即升虚空。身上出水身下出火。身上出火身下出水。或现大身满虚空中。或复现小。或分一身为无量身。或现入地还复踊出。于虚空中行住坐卧。举众见已叹未曾有。悉皆称言第一大仙。尔时迦叶现此变已。即从空中到于佛前。头面礼足而白佛言。世尊实是天人之师。我今实是世尊之弟子。如是三说。佛即答言。如是如是迦叶。汝于我法是何等利。弃舍火具而出家也。于是迦叶。以偈答言

  我于昔日中　　所事火功德
  得生天人中　　受于五欲乐
  恒如是轮转　　没于生死海
  我见此过患　　所以弃舍之
  又复事火福　　得生天人中
  增长贪恚痴　　是故我远离
  又复事火福　　为求将来生
  既已有生故　　必有老病死
  已见如此事　　是故弃火法
  施会修苦行　　乃以事火福
  虽得生梵天　　此非究竟处
  以是因缘故　　所以弃事火
  我见如来法　　离生老病死
  究竟解脱处　　是故今出家
  如来真解脱　　为诸天人师
  以是因缘故　　归依大圣尊
  如来大慈悲　　现种种方便
  及诸神通力　　而以引导我
  云何而复应　　奉事于火法

尔时频婆娑罗王。及诸大众闻优楼频螺迦叶。说此偈言心大欢喜。于如来所深生敬信。决定得知如来必成一切种智。审知迦叶是。佛弟子。尔时诸天于虚空中。雨众天华作妙妓乐。异口同音唱言善哉。优楼频螺迦叶快说此偈。尔时世尊。知诸大众心意决定。无复狐疑。又观其根皆以成熟。即为说法。大王当知。此五阴身以识为本。因于识故而生意根。以意根故而生于色。而此色法生灭不住大王。若能如是观者。则能于身善知无常。如此观身不取身相。即能离我及于我所。若能观色离我我所。即知色生便是苦生。若知色灭便是苦灭。若人能作如此观者。是名为解脱。若人不能作斯观者。是名为缚。法本无我及以我所。以倒想故横计有我及以我所。无有实法。若能断此倒惑想者。即是解脱。尔时频婆娑罗王。心自思惟。若谓众生言有我者。而名为缚。一切众生皆悉无我。既无有我谁受来报。尔时世尊知彼心念。即语之言。一切众生。所为善恶及受果报。皆非我造亦非我受。而今见有造作善恶。受果报者。大王。谛听。当为王说。大王。但以情尘识合。于境生染累想滋繁。以是缘故驰流生死备受苦报。若于境无染。息其累想即得解脱。以情尘识三事因缘。共起善恶及受果报。更无别我。譬如钻火。因手转燧得有火生。然彼火性。不从手生及以燧出。亦复不离手及燧钻。彼情尘识亦复如是。时频婆娑罗王又自思惟。若以情尘识和合故。而有善恶受果报者。便为常合不应离绝。若不常合是即为断。尔时世尊知王心念。即便答言。此情尘识不常不断。何以故。合故不断。离故不常。譬如缘于地水。因彼种子而生芽叶。种子既谢不得名常。生芽叶故不得名断。离于断常故名中道。三事因缘亦复如是。尔时频婆娑罗王。闻此法已心开意解。于诸法中。远尘离垢得法眼净。八万那由他婆罗门。大臣人民亦于诸法。远尘离垢得法眼净。九十六万那由他诸天人。又于诸法。远尘离垢得法眼净。时频婆娑罗王。即从座起顶礼佛足。合掌白佛快哉世尊。能舍转轮圣王之位。出家学道成一切种智。我昔愚痴。欲留世尊临治小国。今观慈颜又闻正法。方怀惭愧追悔昔过。唯愿世尊。以大慈悲受我忏悔。我于昔日白世尊言。若得道时愿先度我。今日始蒙宿愿成遂。荷世尊恩。得履道迹。我从今日。供养世尊。及比丘僧。当令四事不使有乏。唯愿世尊住于竹园。令摩竭提国长夜获安。佛即答言。善哉大王。乃能舍于三不坚法。求三坚报。当令王愿得满足也。时频婆娑罗王。知佛受请住竹园已。顶礼佛足辞退而去。普曜经云。大臣贺王。前时诸王悉不见佛。今独王见。宿福禄厚故乃尔耳。王益欣踊亦贺诸臣。卿等大德值是圣尊。王还宫中敕宫夫人。婇女大小及国吏民。岁三月六斋守禁法施戒博闻。王适归宫。时天帝释将八万天。散华佛上归命作礼而去。言南无佛。寻皆悉度。得法眼净

时摩竭国有一长者。名曰迦陵。见佛入国。天人所奉而无精舍。我有好园欲用上佛。往诣佛所稽首足下。前白佛言。佛愍一切如亲爱子。弃转轮王不慕世荣。今无精舍有一竹园去城不远。愿以奉佛可作精舍。佛受祝愿。佛及圣众游处其中。是故名曰迦陵竹园。王还城已即敕诸臣。今于竹园起诸堂舍。种种庄饰极令严丽。悬缯幡盖散华烧香。悉皆办已即便严驾。往至佛所头面礼足。而白佛言。竹园僧伽蓝。修理始毕。唯愿世尊与比丘僧。哀愍我故往住彼也。尔时世尊与诸比丘。及无量诸天。前后围绕入王舍城。当于如来蹈门阃时。城中乐器不鼓自鸣。门狭更广门下更高。一切丘墟皆悉平坦。臭秽尘垢自然香净。聋者得听哑者能语。盲者得视狂者得正。拘躄疾病普皆除愈。枯木发华腐草荣秀。涸池增澜香风清靡。凤雀孔翠凫雁鸳鸯。异类众鸟缤纷翔集。出和雅音。有如是等种种祥瑞。既入城已。与频婆娑罗王俱往竹园。尔时诸天满虚空中。时王即便手执宝瓶。盛以香水。于如来前而作是言。我今以此竹园。奉上如来及比丘僧。唯愿哀愍为我纳受。作此言已即便奉舍。尔时世尊默然受之。说偈咒愿

  若人能布施　　断除于悭贪
  若人能忍辱　　永离于嗔恚
  若人能造善　　则远于愚痴
  能具此三行　　速至于涅槃
  若有贫穷人　　无财可布施
  见他修施时　　而生随喜心
  随喜之福报　　与施等无异

尔时婆罗门大臣及余人民。见王奉施如来僧伽蓝。皆悉踊跃生随喜心。尔时频婆娑罗王。施僧伽蓝已。心大欢喜头面礼足。退还所住。阎浮提中诸王见佛。频婆娑罗最为其首。诸僧伽蓝。竹园僧伽蓝。最为其始。尔时世尊与诸比丘。住竹园僧伽蓝。于时王舍城中。有二婆罗门。聪明利根有大智慧。于诸书论无不通达。辩才语议莫能摧伏。一姓拘栗名优婆室沙。母名舍利。故举世唤为舍利弗。二姓目犍连。名目犍罗夜那。各有一百弟子。普为国人之所宗仰。二人互共以为亲友。极相爱重咸共誓言。若先得闻诸妙法者。要相开悟无得吝惜

尔时阿舍婆耆比丘。着衣持钵入村乞食。善摄诸根威仪详序。路人见者皆生恭敬。时舍利弗忽于路次。逢见阿舍婆耆。善摄诸根威仪详序。彼舍利弗善根既熟。见阿舍婆耆心大欢喜。踊跃遍身。停步瞻视不能暂舍。即便问言。我意观汝似新出家。而能如此摄诸情根。欲有所问唯愿见答。汝今大师其名何等。有所教诫演说何法。时阿舍婆耆即便安详而答言。我之大师得一切种智。是甘蔗种姓天人之师。相好智慧及神通力。无与等者。我既年幼学道日浅。岂能宣说如来妙法。然以所知当为汝说。即说偈言

  一切诸法本　　因缘生无主
  若能解此者　　则得真实道

时舍利弗闻阿舍婆耆说此偈言。即于诸法。远尘离垢得法眼净。见道迹已心大踊跃。身诸情根皆悉悦豫。而自念言。一切众生悉着于我。所以轮回在于生死。若除我想。即于我所亦皆得离。譬如日光能破于暗。无我之想亦复如是。悉能破于我见暗障。我从昔来所可修学。皆为邪见。唯今所得是真正道。作此念已。礼阿舍婆耆足。归还所止。时阿舍婆耆至前乞食讫还竹园。时舍利弗还至住处。时目犍连夜那善根已熟。见舍利弗诸根寂定威仪详序。颜容怡悦异于常日。即便问言我今观汝。诸根颜貌与常有异。必当已得甘露妙法。我昔与汝共结誓言。若闻妙法要相启悟。汝有所得愿为我说。时舍利弗即便答言。我今实已得甘露法。目犍连夜那闻已。欢喜无量。叹言善哉。时为我说。舍利弗言。我今出行逢一比丘。执持衣钵入村乞食。诸根寂静威仪详序。我既见已深生恭敬。既到其所而问之言。我意观汝似新出家。而能如此摄诸情根。欲有所问唯愿见答。汝今大师其名何等。有所教诫演说何法。时阿舍婆耆。即便安详而见。答言。我之大师得一切种智。是甘蔗种天人之师。相好智慧及神通力。无与等者。我既年幼学道日浅。岂能宣说如来妙法。然以所知当为汝说。即说偈言

  一切诸法本　　因缘生无主
  若能解此者　　则得真实道

尔时目犍罗夜那。闻舍利弗说此语已。即于诸法。远尘离垢得法眼净。尔时舍利弗与目犍罗夜那。各于佛法得甘露已。共相谓言。我等已于佛法各得利益。今者宜应共往佛所。求索出家。作此语已。各唤弟子而语之言。我等今者。已于佛法得甘露味。唯有此法是出世道。我今欲往求佛出家。汝等云何。诸弟子等答其师言。我等今者有所知见。皆大师力。师若出家我悉随从。于是二人即将二百弟子。往诣竹园既入门已。遥见如来相好庄严。诸比丘众前后围绕。心大欢喜踊跃遍身。尔时世尊见舍利弗。及目犍罗夜那。与诸弟子相随来已。告诸比丘汝等当知。今此二人将诸弟子。来至我所欲求出家。一名舍利弗。二名目犍连夜那。当于我法中为上弟子。舍利弗者。于智慧中最为第一。目犍罗夜那者。于神通中复为无上。至佛所已头面礼足。而白佛言。我于佛法已得道迹。乐欲出家愿垂听许。尔时世尊即便呼言。善来比丘须发自落。袈裟着身即成沙门。时彼二百弟子。既见其师成沙门已。俱白佛言。我等亦欲随师出家。唯愿世尊垂愍听许。于是世尊即便唤言。善来比丘须发自落。袈裟着身即成沙门。尔时世尊为舍利弗。及目犍罗夜那。广说四谛。二人即得阿罗汉果。又复为彼二百弟子广说四谛。即于诸法远尘离垢得法眼净。乃至亦成阿罗汉果。尔时世尊。即与一千二百五十比丘。皆大阿罗汉。于摩竭提国广利众生。诸比丘中。多有人名目犍罗夜那。世尊故名此目犍罗夜那。为大目犍罗夜那。普曜经云。佛有沙门名曰安陆。遣行宣法开化未闻。五浊之世人在荒迷。不达至真入城分卫。衣服齐整威仪礼节。不失常法行步安详。因是使人见之心悦。时舍利弗本字优波替。而遥见之心中欣然。心自念言。我学来久。未曾睹此沙门衣服。安详齐整不失仪节。试往问之所奉何道。吾常意疑。当有异闻殊妙之道。未必齐此往问比丘。所事何道谁为师主。愿闻其志。比丘知意。即说偈曰

  吾师三界尊　　有三十二相
  等不存有无　　度众十二门
  我年既幼稚　　学根近薄鲜
  岂能宣至真　　如来无极业
  一切诸法本　　从缘悉本无
  若能反本源　　乃名曰沙门

安陆沙门答曰。吾所事师从无数劫。奉行六度无极之法。四等四恩行无尽哀。奉无极慈欲度一切。积功累德不可称载。一生补处在兜术天。降神现存寄迦维罗卫国。处夫人胎如日现水。生行七步天地大动。瑞三十二称己圣音。三界皆苦吾当度之。释梵四王咸来启受。九龙浴身其德无量。粗举其要。非吾萤烛所叹能究。悉非心口之所言思。是吾大师天人之尊于是颂曰

  吾师天中天　　三界无极尊
  相好身丈六　　神通游虚空
  化训去五阴　　拔断十二根
  不贪天世位　　心净开法门

时舍利弗欣然大悦。如冥睹明口言善哉。昔来抱疑又吾好学。八岁从师至年十六。靡不周宗行遍天下。十六大国自谓已达。今乃闻异无上正真。得吾本愿今佛所在。答曰在迦陵竹园。将诸弟子往诣佛所。稽首足下问讯至尊。身堕愚冥迷惑历载。不得咨受今乃奉圣。无极大道。愿听出家得为比丘。受成就戒。佛言。善哉呼比丘来。头发自堕袈裟着身。佛为说经分别诸法。十二根本亘然意达。漏尽意解得无著果。前白佛言。吾有同学。俗字拘律陀今名目连。少小相顺要有至真。以相开示今已蒙济。彼没尘垢未得拔出。承尊圣旨往开示之。佛言善哉。宜知是时。勿得稽留。时舍利弗稽首佛足。辞出入城求目连。遥见目连与诸弟子。游行城里街曲里巷。舍利弗趣之。目连睹见体改服变。不与常同问之所以。被服改变有何异见。答曰学人无常唯行大明。吾学积年不值大圣。今乃遇之无上大道。欣庆无量故来相求。同其道味累劫无穷。目连答曰此非。小事善共思惟。舍利弗曰。不须重言吾厌从事。不复欲闻假喻言之。人有珍妙施有胜得。大宝如意明珠及获宝瑛。复欲反求帛祠为珠。非身所欲。目连答曰。仁智胜我。常兄事卿必不相误。便当同志将吾受训。稽首至尊。时舍利弗与目犍连。俱往诣佛稽首佛足。退坐一面叉手白佛。违旷侍省沉没尘垢。今乃奉觐愿为沙门。启受法律。佛言善哉即除澡瓶屏鹿衣杖具。佛呼比丘来。头发自落袈裟着身。为说正谛漏尽意解。所作已办成无著果。佛言此二人等往古世时。誓供养我待吾道成。侍卫左右今乃相值。本有千弟子。得舍利弗目连。有二百五十比丘一时所度

尔时偷罗厥叉国。有一婆罗门名曰迦叶。有三十二相。聪明智慧诵四毗陀经。一切书论无不通达。极为巨富善能布施。其妇端正举国无双。二人自然无有欲想。乃至亦不同宿一室。久于往昔种善根故。不乐在家受五欲乐。日夜思惟厌离世间。精勤求访出家之法。如是推寻不能得已。即舍家事入于山林。心念口言诸佛如来。出家修道。我今亦当随佛出家。即便脱去金缕织成珍宝之衣。而着价直千两金。坏色纳衣自剃须发。尔时诸天于虚空中。既见迦叶自出家已。而语之言。善男子。甘蔗种族白净王子。其名萨婆悉达。出家学道成一切种智。举世号为释迦牟尼佛。今者与千二百五十阿罗汉。在王舍城竹园中住。尔时迦叶闻天语已。欢喜踊跃身毛皆竖。即便往趣竹园僧伽蓝。尔时世尊知其当来。而自思惟观其善根。宜往度之。作此念已。即行逆之。到多子兜婆而逢迦叶。时彼迦叶。既见相好威仪特尊。即便合掌而作此言。世尊实是一切种智。实是慈悲济众生者。实是一切所归依处。即便五体投地。顶礼佛足而白佛言。世尊今者。是我大师。我是弟子。如是三说。佛即答言。如是迦叶。我是汝师。汝我弟子。佛又语言。迦叶当知。若人实非一切种智。而欲受汝为弟子者。头即裂坏以为七分。又复告言。善哉迦叶快哉迦叶。当知五受阴身是大苦聚。于时迦叶闻此语已。即便见谛。乃至得于阿罗汉果。尔时世尊即与迦叶俱还竹园。以此迦叶有大威德智慧聪明。是故名之为大迦叶

尔时世尊告诸比丘言。普光如来出兴世时。善慧仙人岂异人乎。即我身是。缘路所过五百外道。所共论议及随喜者。今此会中。优楼频螺迦叶兄弟。及其眷属千比丘是。时卖华女者。今耶输陀罗是。善慧仙人发布地时傍有二人扫佛前地。及二百人随喜助者。今此会中舍利弗大目犍连夜那。并二百弟子比丘是。虚空诸天见善慧仙人。以发布地。悉皆随喜而赞叹者。我初得道。鹿野苑中始转法轮。八万天子及频婆娑罗王。所将眷属八万那由他人。及九十六万亿那由他天是。汝等当知。过去所种因缘。无量劫终不磨灭。我于往昔精勤修习一切善业。及发大愿心不退转。故于今者。而已成就一切种智。汝等宜应勤修道行。无得懈怠。时诸比丘闻佛所说。欢喜顶戴作礼而退。普曜经云。王遥闻子得佛道。已来六年生念久已。心中悲喜饥虚欲睹。有一梵志名优陀耶。聪明智慧本侍菩萨常得其意。王告优陀往请。迎佛别阔。已来十有二年夙夜愁戚。不舍其心思一相见如复更生。优陀受教往诣佛所。稽首佛足具以王意白佛。优陀见佛。诸天释梵归化一切受命。前白佛言。愿得出家以为沙门。佛言呼比丘来。头发自堕便成沙门。得罗汉道佛时所度。其余前后得道所度不可称计。佛自念言。本与父王要得佛道。尔乃还国当度父母。今正应还。设若还国无所感动。于事不宜所化鲜少。先遣神足弟子。比丘优陀耶。往显威神足。知佛欲往。乃解道尊咸共渴仰。发起道心所度乃多。尔时世尊告优陀耶。佛本出家与父母誓。若得佛道还度父母。今已得佛道德已成。必当还国不违本誓。汝以神足经行虚空。现其神变。乃知吾身已成大道。弟子尚尔况佛威德。巍巍无量尔乃信受。优陀受教神足飞行。经游虚空往到本国。迦维罗卫城上虚空。现无数变。身上出水身下出火。水不湿身火无所伤。七现七没。从东方没地出于西方。西没东出南没北出。北没南出。行空如鸟没地如水。履水如地。王及臣民莫不欣喜。乃知道尊。于是颂曰

  佛从本所行　　生死无数度
  常念蜎飞类　　勤苦无量劫
  时坐佛树下　　逮致本宿愿
  欢喜当听说　　难得数见闻
  适成佛道时　　辄降魔眷属
  即坏生死本　　消爱欲无余
  佛念本生地　　意欲见亲族
  今听王头檀　　所说甚可悲
  比丘名优陀　　姿性能悦人
  佛遣使令行　　孚致消息来
  还入父王国　　以入宣佛意
  今王太子顾　　意欲还至宫
  优陀闻佛教　　即听受奉行
  因时于佛前　　变化随地形
  其身忽不见　　神足来入城
  乃至大王殿　　父王所坐前
  比丘优陀耶　　进现悦头檀
  变化若干品　　踊出父王殿
  净譬如莲华　　泥土尘不生
  父王见恐怖　　即问斯何灵
  将无是神祇　　出地何怪尔
  此形姓为谁　　本从何得斯
  愿以开吾意　　令心疑结解
  从生至于今　　未曾睹是变
  太子本弃国　　求道度众生
  慕勤无数劫　　于今乃得成
  今王莫恐畏　　且宽意悦豫
  我以坏众恶　　为王太子使
  王闻太子问　　泪下如雨星
  十二年已来　　乃承悉达声
  今从吉祥至　　思寤如更生
  太子舍国位　　成道号何名
  出国坐六年　　精进现成佛
  号曰天中天　　三界尊第一
  本时在我尊　　为作众宝殿
  刻镂诸妙饰　　于今室何如
  优陀所答曰　　佛之正真微
  常坐于树下　　诸天来归趣
  吾子在宫时　　茵褥布綩綖
  皆以锦绣成　　柔软有光泽
  龙妻奉宝床　　天帝贡袈裟
  不以好衣喜　　其心无增损
  在国好美食　　甘膳悉其味
  今所服食者　　安身何等类
  执钵行分卫　　福众无粗细
  咒愿布施家　　世世令安隐
  悉达卧寝时　　不敢妄呼觉
  鼓琴发歌音　　尔乃令寤起
  如来三昧定　　夙夜无眠觉
  释梵来劝助　　皆现稽首受
  在家杂香浴　　若干种众馨
  香香遍室中　　今用何所意
  八解三脱门　　洗浴除心垢
  其心净如空　　普安无恼忧
  悉达在家时　　捣若干杂香
  香熏其衣服　　清净无垢障
  戒定慧解脱　　以为道德香
  熏于八难处　　世世度十方
  四品好床座　　以若干宝成
  重叠布众具　　以卧起其上
  四禅为床座　　意定无愦乱
  清净如莲华　　不着于泥水
  在宫无数兵　　诸臣而宿卫
  左右常拥护　　目不见恶秽
  诸弟子众具　　千二百五十
  菩萨无央数　　皆来稽首集
  本在家未出　　有四品好车
  象马牛羊步　　游行观四方
  五通以骖驾　　彻视洞听飞
  睹本见众心　　游观度生死
  子出行往返　　幢旍羽雕饰
  前后诸导从　　各执诸兵仗
  四等慈悲护　　恩惠仁爱度
  普覆众危难　　以严饰众生
  生时杂妓乐　　椎钟及鸣鼓
  观者悉填路　　前后不相害
  树下波罗奈　　椎鸣不死鼓
  拘邻等得道　　八万四千天
  九十六道伏　　其音闻三千
  众生莫不悦　　启受心皆明
  所领何国土　　人民为多少
  所化有几人　　悉为归伏不
  领三千大界　　化训诸群生
  十方不可称　　莫不蒙济度
  在国思正法　　助吾治万民
  动顺礼节训　　莫不承教闻
  佛解空本无　　舍于四颠倒
  靡不归伏者　　神静天为业
  佛与世无仇　　博无不备达
  汝言何不及　　一切皆自归
  正天下满人　　一人头若干
  一头若干舌　　舌解无数义
  合集恒沙人　　嗟叹佛功德
  江沙劫不畅　　况我萤烛明

王闻益悲喜。叹曰。善哉善哉。阿夷言不妄。佛当来不。何日当至乎。优陀报曰。却七日到王大踊跃。即敕群臣国中万民。吾往迎佛。导从威仪法转轮王。平治道路扫除令净。香汁洒地悬缯幡彩。竖其幢盖周遍国内。其所修治光饰尽宜。千乘万骑出四十里。往奉迎佛稽首归命。优陀前报王曰。本受佛教奉命见王。宣其意故今还宣命。说王意旨饥虚无量。欲见至尊稽首受法。并化万民咸蒙福庆。王曰。宜知是时勿复稽留。尔时优陀耶还来诣。佛稽首足下以启国王。世尊及诸弟子。自期七日当还本国。王及臣民莫不欣悦。别来积年夙夜想念。饮食不甘寝不能寐。饥虚日久计日度时。须世尊到已忆七日。于时大圣告诸弟子。明日当发至迦维罗卫见于父王。皆严整衣服。护持应钵。梵释四王闻佛还国。皆来送侍天雨香汁。散华烧香竖诸幢盖。四王诸天皆在前。导梵天侍右帝释侍左。诸比丘众皆随佛后。诸天龙神华香妓乐追于上侍。佛适进路先现瑞应。三千国土六反震动。百岁枯树皆生华实。诸枯竭溪涧自然泉水。王见此瑞知佛已来。敕诸释种大臣百官。皆行诣佛散华烧香。竖诸幢幡鼓众妓乐。悉出迎佛王遥见佛。在于大众如星中月。如日初出昭于朝阳。如树华茂芬芳炽盛。巨身丈六相好严身。晃如金山王睹悲喜。前稽首足惟别弥时。今乃相见。大臣百官皆稽首礼。即还入城足蹈门阃。地为大动天雨众华。乐器皆鸣。盲者得视。聋者得听。拘躄得行。病者得愈。哑者能言。狂者得正。偻者得伸。若被毒者毒为不行。百鸟禽兽相和悲鸣。妇女珠环相橖作声。当尔之时见此变化。莫不欢喜。室宝藏者自然发出。中满珍琦。怀异心者皆共和同。等心叉手自归命佛。诸畜生类蒙其光润。皆得生天。怀妊母人。蒙斯光明。苦痛微薄。皆得在产。端正姝好。消淫怒痴无复尘劳。展转相视如父如母。如兄如弟如子如身。地狱休息饿鬼饱满。寻光来至归命世尊。皆发道意。王见佛巨身丈六。相好光明。体紫金色。诸根寂定。如星中月。晃如金山。天帝梵王四王所奉。睹诸梵志久在山中。薄露身形日炙风飘。身体黑臭在佛边侍。犹如黑乌在紫金山。不能发起显佛大德。令一切悦。便敕国中诸豪族释。端正姝好颜貌殊异。选五百人出为沙门。侍佛在左右。犹如凤凰在须弥山。亦如摩尼着水精器。时佛弟难陀亦作沙门。未下须发难有典作。剃头师前白佛言。人身难得。佛世难值。明时叵遇。今我大天及诸尊者。识道至高不可限量。不慕世荣舍世尊位。行作沙门今我小节下劣靡逮。何所贪乐不出为道乎。唯佛哀愍济救污泥。没溺尘埃拔为沙门。佛言善哉。佛时便呼比丘来。头发则堕袈裟在身。即成沙门礼诸沙门。因随次坐难在后作。次第作礼到此沙门。即住不礼心自念言。是我家仆不能为礼。佛知告难佛法大通。举学前后不在尊卑。犹如大海悉受万川。四流不避。污涂执心。如地四大俱等。地水火风内外无异。其神空净所著为名。宜弃自大以法自将。乃应先圣无极道训。时难见佛教诲切至。事不得止解了本无。弃捐自大下意为礼。天地大动众会同叹。善哉善哉。为道等心。除自高意而下卑心。感于天地为之大动。从是制法先学为长。后学为小。法之常仪各无所恨。无所诤讼。佛时入宫坐于殿上。王及臣民日日供养。百种甘馔。佛说经法所度无量。瞿夷携罗云来。稽首佛足瞻对问讯。久违侍觐旷废供养。时王僚属皆怀沉疑。太子捐国十有二年。何从怀妊生子罗云。佛语父王告诸群僚。瞿夷守节贞洁清净无瑕疵也。设王不信今当现证。于时世尊化诸众僧。皆使如佛。相好光明。等无差异。于时罗云厥年七岁。瞿夷即以指印信环。与罗云言。是汝父者以此与焉。罗云应时直前诣佛。以印信环而授世尊。王及群臣咸皆欣跃。称言善哉。所现无量真佛子也。佛语父王及诸臣曰。从今已后无复怀疑。此吾之子。缘吾化生。勿咎瞿夷也。王得道证。瞿夷受戒。净修梵行。宫人大小。咸受戒法。月六岁三。奉斋弗懈。国内清宁。风雨以节时不越序。五谷登贱民安其所。万邦黎庶咸来庆贺。道德滋茂如月之初

祐寻。法身无形群有已灭。觉智不起万动永寂。而甫现托生降神胎化者何也。乘大缘以应俗。本誓力以弘慈也。故能运般若之权。任首楞之势。回灵兜率。耀化赤泽。陶钧非我。利见由物。岂言像思议而能语其极哉。是以摄受群萠故地居轮皇。摧制刚夸故才穷艺术。断拔爱网故去国入山。显明法尊故降魔道树。凡斯如迹罔非振俗。应体圆通随方变现。法身凝湛未尝起灭。然世识习滞据迹为真。欲观如来失道逾远。故涅槃经云。若言菩萨在白净王宫。依因父母生育是身。是魔所说。盖谓证迹而迷本也。若本迹双照权实俱明。则披经无碍法身可睹

释迦谱卷第五释迦谱卷第二

        梁沙门释僧祐撰
释迦从弟调达出家缘记第十(本阙) 释迦从弟阿那律跋提出家记第十一(本阙) 释迦从弟孙陀罗难陀出家缘第十二(本阙) 释迦子罗云出家缘记第十三(本阙) 释迦姨母大爱道出家记第十四 释迦父净饭王泥洹记第十五 释迦母摩耶夫人记第十六 释迦姨母大爱道泥洹缘第十七 释迦灭宿业缘记第十八

    释迦姨母大爱道出家记第十四

佛还迦维罗卫国。大爱道瞿昙弥。稽首作礼白佛言。我闻女人精进。可得沙门四道。愿得受佛法律。我以居家有信。欲出家为道。佛言且止。无乐以女人入我法律。服法衣者。当不尽寿清净究畅梵行。瞿昙弥则复求哀。如是至三。佛不听作礼而退。佛于后时。更游迦维罗卫。瞿昙弥如前求出家。佛亦不许。佛又与诸比丘留止是国。避雨三月竟出国而去。大爱道与诸老母等。俱行追佛顿止河上。大爱道便前作礼。复求出家。佛言止止。如前不许。便前作礼绕佛而退。住于门外被弊败衣。徒跣而立。颜面垢秽衣服污尘。嘘唏而啼。阿难见之即问。何以如是。答言。今我用女人故不得出家。自悲伤耳。阿难言。止止且自宽意。待我白佛。阿难即入稽首白言。我从佛闻女人精进可得四道。今大爱道以至心欲受法律。愿佛听之。佛言止止。无乐使女人入我法律为沙门也。所以者何。譬如人家生子多女少男。当知是家以为衰弱。若听出家。令佛清净梵行不得久住。譬如稻田莠杂禾稼。则令善谷伤败。若使女人入我法律。必令清净大道不久兴盛。阿难复言。大爱道多有善意。佛初生时。乃自育养至于长大。佛言。如是。大爱道信多善意。于我有恩。今我成佛。于大爱道亦多有恩。大爱道但由我故。得归依三宝。不疑四谛立信五根。受持五戒。如是阿难。正使有人。终身相给衣被饮食卧具。病困医药。不及我此恩德也。佛告阿难。假使女人欲作沙门者。八敬之法不得踰越。当尽寿学行之。譬如防水。善治堤塘勿令漏失。其能如是可入律法。阿难谛受作礼而出。报大爱道言。瞿昙弥可勿复愁。即为一一说佛之言。若能如是可得出家。大爱道即欢喜而言唯诺。阿难听我一言譬如四姓家女。沐浴涂香好衣庄严。而人复以好花香珍宝。为步瑶持与其女。岂不爱乐头首受之。今佛所教敕八敬法者。我亦欢心愿以首顶受之。尔时大爱道便出家。受大戒为比丘尼。奉行法律遂得应真。后异时。大爱道与诸长老尼。俱诣阿难白言。诸长老尼皆久修梵行。且已见谛。云何当使礼幼少比丘。阿难言且停。我今当问佛。阿难即往白佛。佛言止止。当慎此言勿得说也。且汝所知不如我知。若使女人不出家者。外道异学一切贤者。当以四事种种供养。解发布地请令蹈之。如事日月如事天神。我之正法当千岁兴盛。以度女故。至五百岁而渐衰微。所以者何。女有五处不能得作。何谓五。一不得作如来。二不得作转轮圣王。三不得作第二忉利天王。四不得作第六天魔王。五不得作第七梵天王。大爱道等。闻已欢喜奉行

(弥沙塞律出。大爱道出家受行八敬事事同大爱道因阿难问佛。爱道受八敬。即得具足戒。不知诸释女五百人云何。佛言。将往大僧中十乘。大爱道作和上羯磨。与受具足。三人一受。不得四人。大方便经云。天魔波旬。及诸邪见长夜恶邪执着邪论毁佛法僧。是故如来。不听女人乐入佛法。佛姨母憍昙弥三请不听。忧悲苦恼阿难为请。过去诸佛具四部众。而如来独不具耶。佛言。阿难。若憍昙弥。发大精进修八敬法。听入佛法。憍昙弥心大欢喜。佛言。未来世中。若有比丘尼及诸女人。常当至心念阿难恩。称名供养。阿难以大威神。应声护助)

祐仰惟。三世诸佛四部咸备。而憍昙弥祈法。亟于拒塞者。岂非女人障厚。方为道蠹。故切磋掊击。以励将来耶

    释迦父净饭王泥洹记第十五(出净饭王泥洹经)

舍夷国王名曰净饭。治以正法化德仁义。常行慈心时被重病。身中四大同时俱作。残害其体肢节欲解。喘息不定如驶水流。辅相宣令。国中明医。皆悉来会。种种疗治无能愈者。时王烦恼转侧不停。如少水鱼。夫人婇女见王如是。益更愁恼。时白饭王。斛饭王。大称王等。及诸群臣。同发声言。今王丧崩永失覆护。国将虚弱王身战动。唇口干燥语声断绝。眩冒泪下。时诸王等长跪叉手。同共白言。大王素性不好作恶。经弹指顷种德无厌。护养人民莫不得安。名闻十方。大王今日何故愁恼。时净饭王语声辄出。告诸王曰。我命虽断不以为苦。但恨不见我子悉达。又恨不见次子难陀。以除贪淫世间诸欲。复恨不见。斛饭王子阿难陀者。持佛法藏一言不失。又恨不见孙子罗云。年虽幼稚神足纯备。戒行无缺。吾设得见是诸子等。我病虽笃未离生死。不以为苦。诸在王边闻如是语。莫不啼泣泪下如雨。时白饭王言。我闻世尊。在王舍城耆阇崛山中。去此悬远五十由旬。王今转羸设遣使者。道路悬邈迟晚无益。唯愿大王莫大愁悒悬念诸子。时净饭王闻是语已。垂泪而言答白饭王。我子等辈虽复辽远。意望不断。所以者何。我子成佛以大慈悲。恒以神通。天眼彻视。天耳彻听。救接众生。应可度者。如有百千万亿众为水所溺。以慈愍心。为作船筏而度脱之。终不劳疲。若我今日望见世尊。亦复如是。所以然者。世尊昼夜常以三昧。恒以天眼观于众生。应受化者以慈愍心。如母念子。尔时世尊在灵鹫山。天耳遥闻迦维罗卫大城之中。父王悒迟及诸王言。即以天眼。遥见父王病卧着床。羸困憔悴命欲向终。知父渴仰欲见诸子。尔时世尊告难陀曰。父王净饭胜世间王。是我曹父。今得重病。我曹应往。及命存在得与相见。令王愿满。难陀受教长跪作礼。唯然世尊。净饭王者是我曹父。能生圣子利益世间。今宜往诣报育养恩。阿难合掌前白佛言。净饭王者。是我伯父。听我出家为佛弟子。是故欲往。罗云复前而白佛言。世尊虽是我父弃国求道。我蒙祖王育养成就。而得出家。是故欲往奉觐祖王。佛言善哉。宜知是时。令王愿满。于时世尊。即以神足犹如雁王。踊身虚空忽然而现。在维罗卫放大光明。国中人民遥见佛来。皆共举声涕泪而言。设大王崩。舍夷国名必断灭矣。城中人民向佛啼哭。白世尊言。大王如是命断不久。唯愿如来宜可时往。及共相见国中人民。宛转自扑哽咽啼哭。中有自绝缨络者。中有取尘土而自坌者。佛见是已谏国中人。无常离别古今有是。汝等诸人当思念之。生死为苦唯道是真。于是世尊。即以十力四无所畏十八不共诸佛之法。放大光明。更复重以三十二相八十种好。放大光明。以从无量阿僧祇劫所作功德。放大光明。其光照耀内外通达。周遍国界光照王身。患得安息。王遂怪言。是何光耶。为日月之光明耶。诸天光乎。光触我身如天栴檀。令我身中患苦得息。脱是我子悉达来也。先见光明是其常瑞。时大称王从外入宫。白大王言。世尊已来。将诸弟子阿难罗云等。乘空来至。王宜欢喜。舍愁毒心。王闻佛来敬意踊跃。不觉起坐。须臾之顷。佛便入宫王见佛到。遥举两手接足而言。唯愿如来手触我身。令我得安为病所困。如押麻油痛不可忍。我命将断宁可还返。我今最后得见世尊。痛恨即除。佛知父王病重羸瘦。色变难识告难陀言。观王本时形体巍巍。颜色端正名声远闻。今得重病乃不可识。端正形容勇健之名。今何所在。时净饭王一心合掌。赞叹世尊。佛言。唯愿父王莫复愁悒。所以然者。道德纯备无有缺减。佛出金色臂。掌如莲花以手着父王额上。王是清净戒行之人。心垢已离今应欢喜。不宜忧恼。当谛思念诸经法义。于不牢固。得坚固志以种善根。是故大王宜当欢喜。命虽欲终自可宽意。时大称王以恭敬心白净饭王言。佛是王子。神力具足无与等者。次子难陀亦是王子。已度生死诸欲之海。四道无碍。斛饭王子阿难陀者已服法味。佛所说法犹若渊海。一句不忘悉总持之。王孙罗云道德纯备。逮诸禅定成四道果。是四子等已坏魔网。时净饭王闻是语已。欢喜踊跃不能自胜。即以自手捉于佛手。着其心上。王于卧处。合掌心礼世尊足下。时佛手掌故在王心上。无常对至命尽气绝。忽就后世。于是诸释号叫啼哭。举身自扑两手拍地。解髻乱发同发声言。永失覆盖王中尊王。今已崩背国失威神。时诸释子。以众香汁洗浴王身。缠以劫贝帛[疊*毛]。及诸缯绵。而以棺敛于师子座。七宝庄校。真珠罗网垂绕其傍。举棺置于师子座上。散花烧香。佛共难陀在丧头前。肃恭而立。阿难罗云。住在丧足。难陀长跪白佛。父王养我。愿听难陀担父王棺。阿难合掌前白佛言。唯愿听我担伯父棺。罗云复白佛言。唯愿听我担祖王棺。尔时世尊念当来世人凶暴不报父母育养之恩。为是当来不孝众生。设化法故如来躬欲担于父王之棺。即时三千大千世界。六种震动。一切众生[山/頗]峨踊没。如水上船。尔时欲界一切诸天。与无数百千眷属俱来赴丧。北方天王毗沙门王。将诸夜叉鬼神之等。亿百千众俱来赴丧。东方天王惟提赖咤。将诸妓乐鬼神之等。亿百千众俱来赴丧。南方天王毗楼勒叉。将鸠槃荼鬼神之等。亿百千众俱来赴丧。西方天王毗留婆叉。将诸龙神亿百千众。俱来赴丧。皆共发哀举声啼哭。时四天王窃共思议。瞻望佛为当来世诸不孝父母者故。以大慈悲。亲自身担父王棺。时四天王俱共长跪。同时发声俱白佛言。我等是佛弟子。从佛闻法成须陀洹。以是之故。我曹宜担父王之棺。佛听四天王担父王棺。四天王各自变身如人形像。以手擎棺担着肩上。举国人民一切大小莫不啼泣。尔时佛威光益显。犹万日并现。如来躬自手执香炉。在前行出诣墓所。灵鹫山上有千阿罗汉。以神足力乘虚来至。稽首佛足复白佛言。唯愿佛敕使作何事。时佛便告诸罗汉。汝等疾往大海渚上。取牛头栴檀种种香木。即受教敕如弹指顷。各到大海共取香薪。屈伸臂顷便已来到。佛与大众共积香薪。举棺置上以火焚之。一切大众见火盛然。皆向佛前。宛转自扑益更悲哭。有得道者皆自庆幸。未获道者心战惶怖。毛衣为竖。佛告四众曰。世间无常苦空非身。无有坚固如幻如化。如热时炎如水中月。命不久居。汝等诸人。但见此火便以为热。诸欲之火极复过此。是故汝等当自劝勉。求离生死乃得大安。时火焚烧大王身已。尔时诸王。各各皆持五百瓶乳。以用灭火。火灭之后竞共收骨盛置金函。即于其上便共起塔。悬缯幡盖供养塔庙。时诸大众。同时发声俱白佛言。大净饭王今已命终。神生何所。唯愿世尊。分别解说。于时佛告众会曰。父王净饭。是清净人生净居天

祐观无常之变甚矣。固有形而莫免也。夫以天尊卫疾而不能延龄。合掌在心而无救理。报尽数终无常对至。是以圣人修长寿之果。而不养蕉沫之身也

    释迦母摩诃摩耶夫人记第十六(出佛升忉利天为母说法经)

佛在忉利天欢喜园中。波利质多罗树下。三月安居。尔时如来四众围绕。身毛孔中放千光明。普照三千大千世界。一一光中有千叶莲花花中皆有化佛。威光照耀不可譬类。诸天子等。不知何缘而有此事。佛告文殊。汝诣母所道我在此。愿母暂屈礼敬三宝。文殊即往宣白摩耶。闻已乳自流出。而作此言。若审我所生悉达多者。当令乳汁置至其口。作此语已。两乳湩出犹白莲花。而便入于如来口中。时摩耶见已踊跃怡悦。如花开荣。大千世界普皆震动。诸妙花果非时敷熟。即语文殊。我从与佛为母子来。欢喜安乐未曾如今日也。即与文殊俱趣佛所。世尊遥见母来。如须弥山鼓动之相。便以梵音而白母言。身所经处与苦乐俱。当修涅槃永离苦乐。摩耶一心五体投地。专精正念结使消伏。佛为说法。摩耶闻已即识宿命。善根纯熟。破八十亿炽然之结。得须陀洹果。即白佛言。生死牢狱已证解脱。时会大众闻此语已。异口同音而作是言。愿一切众生皆得解脱。尔时世尊于忉利天。为众广说大有利益。至三月尽将欲还下。命鸠摩罗。汝今可下至阎浮提语言。如来不久当入涅槃。于时众生闻是语已。极大愁恼作如是言。我等顷来不知大师所在。今者乃在忉利天上。又复欲入涅槃。何其苦哉。世眼将灭。我等罪身天人殊绝。无由升天恭敬劝请。唯愿仁者为宣启请。唯愿愍念阎浮提人。时速还下。时鸠摩罗还至佛所。具以白佛。尔时世尊闻此语已。放五色光明照耀显赫。时天帝释知佛当下。即使鬼神作三道宝阶。中央阎浮檀金。左用琉璃右用马瑙。栏楯雕镂极为严丽。佛语摩耶。生死之法会必有离。我今应下还阎浮提。不久亦当入于涅槃。摩耶垂泪说偈。尔时世尊。与母辞别。下蹑宝阶梵天执盖。及四天王侍立左右。四部大众歌呗赞叹。天作妓乐充塞虚空。散花烧香导从来下。阎浮提王波斯匿等。一切大众集在宝阶。稽首奉迎。佛还祇洹处师子座。四众围绕欢喜踊跃

祐敬惟。佛生七日母升忉利。三世如来莫不同然。摩耶积因托化诞圣。是以。既为天师而方味其乳。已入泥洹而还起致敬。欲报之德。于斯至矣

    释迦姨母大爱道泥洹记第十七(出佛母泥洹经)

王园精舍。大爱道比丘尼。即佛姨母也。将欲灭度曰。吾不忍见世无如来无所著正真道最正觉。及诸应真灭度。吾当先息灵还于本无矣。佛一切智具照其心。即告阿难。大爱道念曰。吾不忍见世尊。并诸应真泥洹。欲先灭度。阿难闻教即稽首言。今闻尊命四体萎堕。心塞智索。不识四方之名。佛告阿难。汝谓大爱道灭度。将戒定慧解脱度知见种。四意止。乃至八品道行去耶。对曰不也。但惟佛生七日太后薨慈母至有弘恩在佛所耳。世尊叹曰。如汝所言。慈母于吾实有乳哺重恩。此惠难报吾已报之。我亦有难算之恩在母所也。由我开示归命三宝。苦习尽道眼明。朗尽诸有结获无所著。若人能悟愚者之惑。令入真正苦习尽道者恩过须弥。是故阿难。吾有重恩于大爱道为无量也。于时大爱道与除馑女五百人(除馑女。即比丘尼也。康会注法镜经云。凡夫贪染六尘。犹饿夫饭不知厌足。圣人断贪。除六情馑饥。故号出家为除馑)俱到佛所。皆头面着佛足礼退。叉手立白佛言。不忍睹佛及诸应真灭度。欲先泥洹佛默可之。大爱道以手摩佛足曰。此晚睹如来最正觉。自今不复睹矣。五百除馑陈辞如上。佛可之。为说身患灭度之安。诸除馑女莫不欢喜。绕佛三匝稽首而去。还于精舍布五百座皆各就座。大爱道现神足德。于自座没从东方来。在虚空中作十八变。八方上下亦复如是。放大光明以照诸冥。上耀诸天。五百除馑变化俱然。同时泥洹

佛告阿难。汝明旦入城到耶游理家所(理家。即优婆塞。优婆塞受戒在家。故曰理家)告之曰。佛母及五百耆年除馑。皆已灭度。佛劝理家。作五百舆床。麻油香花樟楠梓材。事各五百。真妓正音当以供养。所以者何。斯诸除馑皆六通四达。获空不愿无想净定。今得泥洹为佛所叹。一时供养其福无量。阿难稽首敬诺。平旦入城至理家门。闻阿难来心怖毛竖。今来甚早斯事非恒。将以何故。阿难如教具为宣说。理家闻之即躄身于地。抗哀而云。自今惟耶梨精舍都为空寂。王道四街不复睹神通除馑。国道为空。其痛何甚乎。阿难答曰。佛说。乾坤虽久始必有终。三界无常如幻如梦。生求不死。会冀不离者。终不可得也。理家　解欢喜。阿难复至诸梵志理家。值集在讲堂有异论议。即告之曰。佛劝诸贤者。昨五百除馑。皆以灭度。梵志理家闻阿难言。靡不躄地宛转哀号。阿难又说。三界如幻都为非常。身为苦器恼痛所聚。唯泥洹安故圣归之也。理家心解稽首奉办。阿难还至佛所。如事以闻。梵志理家。即备葬具驰诣精舍。时王园门闭。理家使人缘入开门。欲入讲堂。有女沙弥三人。一人得不还道。次者频来。小者沟港。告理家曰。吾师坐禅今得寂定。慎勿扰动。答曰。师已灭度非为定也。沙弥闻之躄身绝息。有顷乃苏哀而曰。谁当教诲吾等。圣训绝矣。理家睹之莫不哀泣。告沙弥曰。佛本说经。恩爱虽会终必有离。但当建志力取应真。理家阇维毕。捧舍利诣佛所。佛告阿难。汝东向叉手。下右膝曰。有直信直业。三神六智道灵已足者。皆来赴斯。所以然者。佛母及诸除馑女五百人。今皆善逝。宜当法会四方俱然。于是四方各二百五十应真。神足飞来稽首佛足。佛起至大爱道舍利所。千比丘从皆就座。佛告阿难。取舍利盛之以钵。着吾手中。阿难如命以钵盛舍利。长跪授佛。佛以两手受之。告诸比丘。斯聚舍利本是秽身。凶愚急暴嫉妒阴谋。败道坏德。今母能拔女人凶愚之秽为丈夫行。获应真道。迁灵本无何其健哉。告比丘众及诸理家。宜共兴庙应修供养。佥曰唯然。于是四众天人鬼龙。造庙立刹种种供养(摩诃波阇波提。齐言大爱道也。亦名瞿昙弥。杂阿含经云。是难陀亲母。又增一阿含经云。佛告阿难难陀罗云。汝等举大爱道身。我当躬自供养。尔时释提桓因。毗沙门王前白佛言。唯愿勿自劳神。我等自当供养。佛言止止。所以然者。父母生子多有所益。长养恩重乳哺怀抱。要当报恩不得不报。过去未来。诸佛母先取灭度。诸佛皆自供养耶维舍利也。时毗沙门天王使诸由神担栴檀薪至旷野之间。佛躬自举床一脚。维云举一脚。阿难举一脚。难陀举一脚。飞在虚空往至冢间。其中四部众。举五百比丘尼舍利。俱至冢间。尔时佛自取栴檀木。着大爱道身上。佛言。有四人应起塔供养。一者佛。二者辟支佛。三者漏尽罗汉。四者转轮圣王。皆以十善化物故。尔时人民即取舍利。各起塔供养)祐寻。姨母为德恩均所生。是以持舆之重爰酬鞠育。所以劝报。复励无恩人也

    释种灭宿业缘记第十八(出长阿含经)

尔时波斯匿王。新绍王位便作是念。我今新绍王位。先应取释种家女。即告一臣曰。往迦毗罗卫。至释种家持我名字。告彼释种云。波斯匿王问讯兴居轻利。致问无量。又语彼释种。欲取释种女。设与我者抱德无已。若见违者当以力相逼大臣受教。往告迦毗罗卫国。尔时释种。五百人集在一处。是时大臣。至释种所具宣王言。释种闻已极怀嗔恚。吾等大姓。何缘当与婢子结亲。其众中或言当与。或言不可与。尔时摩诃男语众人言。诸贤勿共嗔恚。所以然者。波斯匿王为人暴恶。或坏我国界。我今躬自当往。与相见说此事情。时摩诃男家中婢生一女。面貌端正世之希有。沐浴此女。与着好衣载羽葆车。送与波斯匿王言。此是我女可共成亲。时波斯匿王。得此女极怀欢喜。即立此女为第一夫人。时此夫人到此数日而身怀妊。后生一男儿。端正无双世之殊特。时波斯匿王集诸相师。与子立字。时相师言

大王当知求夫人时。诸释共诤或言不与。使彼此流离。今当立名名曰流离。时波斯匿王。爱此琉璃太子未曾去前。年向八岁王告之曰。汝今已大。可诣迦毗罗卫学诸射术。是时波斯匿王给诸使人。乘大象往诣释家至摩诃男言。波斯匿王使我至此学诸射术。唯愿祖父母事事教授。时摩诃男报言。欲学术者善可习之。是时摩诃男释种。集五百童子使共学术。时琉璃太子共学射术。尔时迦毗罗城中新起一讲堂。自相谓言。今此讲堂成来。未久画彩已竟。犹如天宫。我等先应请如来于中供养及比丘僧。令我等受福无穷。然后我等当入此堂。是时释种即于堂上。敷种种坐具悬缯幡盖。香汁洒地烧众名香。复储好水然诸明灯。是时琉璃太子往至讲堂。即升师子之座。时诸释种见之极怀嗔恚。即前捉臂逐出门外。各共骂之此婢生物敢入座。扑之着地。是时琉璃太子即从地起。长叹息而视后。是时有梵志子名曰好苦。琉璃太子语好苦梵志子曰。此诸释种骂我毁辱。乃至于斯。我后绍王位时。汝当告我此事。是时好苦梵志子报曰。如教。是时波斯匿王命终。便立琉璃太子为王。时好苦梵志至王所而作是说。王当忆本释所毁辱。时琉璃王报曰。我忆本事。时琉璃王兴起嗔恚。敕诸群臣。汝等速严驾集四部兵。吾欲往征释种。诸臣即受王教。令即云集四种之兵。往至迦毗罗越。尔时众多比丘。闻琉璃王往征释种。具白世尊。是时世尊闻此语已。即往逆琉璃王。便在一枯树下无有枝叶。于中结加趺坐。时琉璃王遥见世尊。即下车礼足在一面立。尔时琉璃王白世尊言。更有好树树枝繁茂。何故在此枯树下坐。世尊告曰。亲族之荫故胜外人。是时琉璃王便作是念。今日世尊故为亲族。吾不应往征宜可齐此还归本土。是时好苦梵志。复白王曰。王当忆本释种所辱。王闻此语已。复集兵诣迦毗罗越。大目揵连闻琉璃王往征释种。白世尊言。今日琉璃王往攻释种。我今堪任使琉璃王及四部兵掷着他方世界。世尊告曰。汝岂能取释种宿缘。着他方世界乎。时目连白佛言。实不堪任使宿因缘着他方世界。尔时世尊语目连。汝还就座。目连复白佛言。我今堪任移此迦毗罗越着虚空中。世尊告曰。汝今堪能移释种宿缘着虚空中乎。目连报言。不也世尊。佛告目连。汝今还就本位。目连复白佛言。愿听许。以铁笼覆迦毗罗越城上。世尊告曰。云何目连。能以铁笼覆释种宿缘乎。目连白佛。不也世尊。佛告目连。释种今日宿缘已熟。今当受报。是时琉璃王。往诣迦毗罗越。时诸释种复集四部之众。一由旬中。往逆琉璃王。是时诸释一由旬内。遥射琉琉王。或射耳孔不伤其耳。或射头髻不伤其头。或射弓弦不害其人。或射铠器不伤其人。或射床座不害其人。或射车坏轮不害其人。或坏幢麾不害其人。是时琉璃王见此事已。便怀恐怖告群臣曰。汝等观此箭为从何来。群臣报曰。此诸释种。去此一由旬中射箭使来。琉璃王报言。彼设发心欲害我者。并当死尽。宜可于中还归舍卫是时好苦梵志。前白王言。大王勿惧。此诸释种皆共持戒。虫尚不害。况害人乎。今宜前进必坏释种。是时琉璃王渐渐前进向彼释种。是时诸释退入城中。时琉璃王在城外而告之曰。汝等速开城门。若不尔者尽当杀之。时迦毗罗越城。有释童子年向十五名曰奢摩。闻琉璃王今在门外。即着铠持仗至城上。独与琉璃王共斗。是时舍摩童子。多杀害众人。各各驰散并作是说。此是何人。为是天耶。为是鬼神耶。遥见如似小儿。是时琉璃王便怀恐怖即入地孔避之。时释种闻坏琉璃王众。是时诸释即呼舍摩童子。而告之曰。年幼小儿。何故辱我等门户。岂不知诸释修行善法乎。我等尚不能害虫。况复人命耶。我等亦能坏此军众。一人敌万人。然我等复作是念。杀害人命死入地狱。若生人中寿命极短。汝去。不须住此。是时舍摩童子即出国去。是时琉璃王复至门中。速开城门不须稽留。是时诸释自相谓言。可与开门为不可乎。尔时弊魔波旬作一释形。告诸释言。汝等速开城门勿共受困。是时诸释即开城门。时琉璃王告群臣曰。今此释众人民极多。非刀剑所能害尽。悉取埋脚地中。然后使暴象踏杀尔时群臣受王教敕。即以象踏杀之。时琉璃王敕群臣曰。汝等速选面手释女取五百人时诸臣受王教令。即选五百端正女人。将诣王所。是时摩诃男释至琉璃王所。而作是说当从我愿。琉璃王言欲何等愿。摩诃男曰。我今没在水底随我迟疾。使诸释种并得逃走。若我出水随意杀之。琉璃王曰此事大隹。是时摩诃男释即入水底。以头发系树根而取命终。是时城中诸释。从东门出复从西门入。从南门出还从北门入。是时琉璃王告群臣曰。摩诃男父何故隐在水中。如今不出。尔时诸臣闻王教令。即入水中出之。摩诃男已取命终。尔时琉璃王。以见摩诃男命终。王方悔心。我今祖父已取命终。皆由爱亲族故。设当知者。终不来攻伐此释种。是时琉璃王杀九千九百九十万人。流血成河。烧迦毗罗越城往诣尼拘留园中。是时琉璃王语五百释女言。汝等慎莫愁忧我是汝夫。汝是我妇。要当相接。时琉璃王捉一释女而欲弄之时女曰。大王欲何所为。时王报言。欲与汝情通。女曰。我今何故。与婢生种情通是时琉璃王甚怀嗔恚。敕群臣曰速取此女。刖其手足着深坑中。诸臣受教刖其手足掷着坑中。及五百女人皆骂王言。谁持此身与婢生种共交通。时王嗔恚尽取五百释女。刖其手足着深坑中。是琉璃王坏迦毗罗越已。还诣舍卫城。尔时只陀太子在深宫中。与诸妓女共相娱乐。王闻作妓声。即敕御者。汝回此象诣太子所。是时守门人。遥见王来而白王言。王徐行。只陀太子今在宫中自娱。勿相触娆。是时琉璃王。即时拔剑取守门人杀之。只陀王子。闻琉璃王在门外。便出与王相见。善来大王。报言。岂不知吾与诸释种共斗乎。只陀对曰。闻之。琉璃王报言。汝今何故与妓女游戏。而不佐我耶。只陀报言。我不堪任杀害众生。是时琉璃王极怀嗔恚。即复拔剑斫杀只陀。尔时世尊。以天眼观只陀王子。以取命终生三十三天。是时五百释女。自归称唤如来名号。如来于此间出家学道。而后成佛。今受此毒痛。世尊何故而不见忆。尔时世尊以天耳清彻。闻诸释女称怨向佛。将诸比丘往至迦毗罗越。时五百释女遥见世尊。将诸比丘来皆怀惭愧。尔时释提桓因及毗沙门王在世尊后。顾语释提桓因言。此诸释女皆怀惭愧。释提桓因即以天衣覆此女上。尔时世尊告毗沙门王曰。此诸女人饥渴日久。毗沙门王即办自然天食。与诸释女皆悉充足。世尊渐与诸女说微妙法。苦习尽道尽与说之。尔时诸女。诸尘垢尽得法眼净。各于其所而取命终。皆生天上。尔时世尊诣城东门。见城中烟火洞然。尔时世尊。往诣尼拘留园中坐。告诸比丘。我昔在中与诸比丘说法。如今空墟无有人民。自今以后如来更不复至此。从座起去。往舍卫祇树给孤独园。告诸比丘。今琉璃王及此兵众。却后七日尽当磨灭。是时琉璃王闻世尊记。闻已恐怖告群臣曰。如来今记却后七日。我及兵众尽当没灭。汝等观外境无有盗贼。水火灾变来侵国者。何以故。诸佛如来语无有二。尔时好苦梵志白王。王勿恐惧。今外境无难亦无灾变。今日大王快自娱乐。琉璃王言。梵志当知佛言无异。时琉璃王。使人数日。至七日头。王大欢喜踊跃不能自胜。将诸兵众及诸婇女。往阿脂罗河侧而自娱乐。即于彼处。卒大雷震非时云起。暴风疾雨。时琉璃王及兵众。尽为水所漂皆悉消灭。身坏命终入阿鼻地狱。复有天火烧城内宫殿。尔时世尊以天眼观见琉璃王及四种兵。皆悉命终入地狱中。尔时诸比丘白世尊言。琉璃王及四部兵。今已命终为生何处。世尊告曰。琉璃王者今入阿鼻地狱中。诸比丘白言。今此释种昔作何因缘。今为琉璃王所害。尔时世尊告诸比丘。昔日之时。此罗阅城中有捕鱼村。时世饥俭人食草根。一斗金贸一斗米。彼村中有大池水。又复饶鱼。时罗阅城中。人民之类。往至池中捕鱼食之。当于尔时。水中有二种鱼。一名钩锁。二名多舌。是时二鱼各各相谓言。我等于此众人先无过失。我是水性之虫不处干地。此人民之类。皆来食啖我等。设前世时。少有福德者其当报怨。尔时村中有小儿。年向八岁亦不捕鱼。复非害命。然复收鱼在岸上。小儿见已极怀欢喜。比丘当知。尔时罗阅城中人民之类。岂异人乎。今释种是也。尔时钩锁鱼者。今琉璃王是。两舌鱼者。今好苦梵志是。小儿见鱼笑者。今我身是。尔时释种坐取鱼食。无数劫中受地狱苦。今受此对。我时坐见而笑之。今患头痛如似石压。犹如以头戴须弥山。所以然者。如来更不受形。已舍众行度诸厄难。是诸比丘。由此因缘今受此报(释迦毕罪经。大同小异。云琉璃王灭释种。旋师罢军。遣使者致敬于佛。佛视使者。答王自受矣。阿难整法服稽首白言。佛不虚视其必有缘。众祐曰。释罪毕矣。却后兴矣却后七日太山鬼神。以火逼王及其臣民。王罪难救如释祸难攘也。王行湖边军众入水浴。神化为毒虫螫其王众毒行身里。或在水中死或百步一里死者。垂半入国凶鬼云集宫中。夜物鸣聚居宫相待。日月博蚀星宿失度。怪异首尾。王闻佛诫灾变之异。内如汤灼会臣议论。或云投山。或言投川。王遂乘船入海。强富者得从。贫羸者留国。王内宫人解衣脱阳燧珠着船上其日云兴笮绝舟漂。臣民佥曰。弊王行凶乃致斯祸。向中之时。日出炙阳燧出火。始烧王舟。投水即没雷震霹雳。即入大山地狱。留在岸者微怖而全。法句譬经云。佛弟子名目连。见琉璃王伐舍夷国以报宿怨当杀四辈弟子。念其可怜。便到佛所白佛言。今琉璃王攻舍夷国我欲以三方便。救舍夷国一者举舍夷国着虚空中。二者举舍夷国人。着两铁围山间。三者举舍夷国人。着他方大国中央。令琉璃王不知其处。佛告目连。虽知汝有智德。能安处舍夷国人。众生有七不避。何谓为七。一者生。二者老。三者病。四者死。五者罪。六者福。七者因缘。此七事。意虽欲避不能自在。如汝威神可得作此。宿对罪负不可得离。于是目连礼已便去。犹意不已。即取舍夷国人知识檀越。四五百人盛着钵中。举着虚空星宿之际。琉璃王伐舍夷国。杀三亿人已引军还国。于是目连往到佛所。为佛作礼自贡告曰。琉璃伐舍夷国。弟子承佛威神。救舍夷国四五千人。今在虚空皆尽得脱。佛告目连。汝为往看钵中人不。答曰。未往视之。佛言。卿先往视钵中人还。目连以道力下钵。见钵中人皆死。于是目连怅然悲泣。还白佛言钵中人者今皆死尽。佛告目连业熟受报不可免也。座上无央数人。闻佛说无常法。欣然得道。逮须陀洹证)

祐窃惟大圣垂经抑扬惩劝。夫以正觉之尊万累久绝。累尘劫而甫示余报。明知释种之灭。非力能免。斯实止杀之深戒慎业之明规也

释迦谱卷第二

    释迦从弟调达出家缘记第十(出中本起经)

是时父王往诣佛所。见迦叶千人形体至陋。每心不平。此等比丘虽复心精无表容貌。当劝宗室乐无为者。令作沙门择取端正。即令宗族明日会殿。受命即到。王告宗室曰。阿夷相言。佛不出家当作圣王。君四方天下左右侍从率当端正。今诸弟子类无恣观。欲聘有道仪容足者。充备僧数光晖世尊。咸言大善听令欢喜。乞退严办七日乃行。调达便告行者。吾等王者子弟。今弃世荣出家居道。整顿服饰极世之妙。象马车乘价直万金。其日严出观者填路。调达冠帻自然堕地。衢和离所可乘象。四脚布地而作鸟鸣。相工占曰。余皆得道一人不吉。俱诣佛所求作沙门。刚强降伏莫不乐受。调达亦名提婆达多。齐言天热。以其生时人天心皆忽惊热。故因为名。增一阿含经云。提婆达兜白佛言。愿听在道次。佛言。汝宜在家分檀惠施。夫为沙门实为不易。复再三白。复告不宜出家。提婆达兜便生恶念。此沙门怀嫉妒心。我今宜自剃头善修梵行。何用是沙门为。提婆达兜后犯五逆罪。恶心欲至如来所适。下足在地地中有大火。风起生绕提婆达兜。身为火所烧。便发悔心称南无佛。然不究竟适得称南无。便入地狱中。阿难悲泣言。提婆达在地狱中为经几时。佛言。经一大劫命终生四天王上。展转至他化自在天。经六十劫不堕三恶趣。最后受身成辟支佛。名曰南无。由命终之时称南无故。时大目犍连言。我欲至阿鼻狱中。见提婆达慰劳庆贺。佛言。阿鼻罪人不解人间音响。目连白言。我解六十四音。当以此音往语彼人。目连如屈伸臂顷。至阿鼻狱上虚空中曰。提婆达兜。狱卒曰。此间亦有拘楼秦佛迦叶佛时提婆达兜。今命何者。目连曰。吾命释迦文佛叔父儿提婆达兜。狱卒烧炙彼身使令觉悟曰。汝仰观空中。见大目连坐宝莲华。语目连曰。尊者何由屈此。目连曰。如来记汝。欲害世尊。缘入阿鼻。最后成辟支佛。号名南无。提婆达闻已欢喜言。我今日以右胁卧阿鼻狱中。经历一劫终无劳倦。目连复问苦痛有增损乎。提婆达报以热铁输轹我身坏。复以铁杵哺咀我形。有黑暴象蹈蹋我体。复有火山来镇我面。昔日袈裟化为铜鍱极为炽然。今寄头面礼世尊足。复礼尊者阿难。目连即摄神足远世尊所。大智论称提婆达弟子。俱迦离谤舍利弗及目犍连。命终堕莲华地狱中。即衢和离也。祐拾检调达之历缘也。亟为戚属恒结仇仇。岂以标明善恶影响秘教乎。是故经言。若言提婆达多造逆罪堕阿鼻者。无有是处。斯乃诸佛境界非二乘所测也

    释迦从弟阿那律跋提出家缘记第十一(出昙无德律)

释种兄弟二人。一名摩诃男。一名阿那律。阿那律者。其母爱念常不离目前。与作三时殿婇女娱乐。摩诃男言。诸释多出家。而我一门独无。兄营家业弟当出家。若不能者。弟营家业兄当出家。那律以家事烦碎。遂欲出家。往白其母乞求出家。乃至三反母不听许。种种方便断之。以释种有跋提。其母爱重必不听出家。便言。若跋提出家者当听汝耳。那律便求跋提。跋提不许。复种种方便云。我今出家一由汝耳。跋提遂许还求其母。其母亦不许。复作方便言。若阿那律母许儿者。当听汝耳。遂两彼许跋提言。且当七年受五欲乐然后出家。那律言。人命无常难可得保。不宜淹留。更求一年乃至七日。那律许之。过七日已释子等八人。及优波离第九。各好庄严乘宝象马。出迦毗罗卫。齐至其界脱其宝衣。以象马付优波离。令还语言。汝常依我等以自存活。今者出家。以此宝衣大象相遗。与自资生遂便前去。优波离思惟。亦欲随出家。便即以宝衣等悬着树上。念言。其有来取之者与之。于是便共至佛所。求索出家言。我父母已许。愿听出家乞先度优波离。何以故。以除我等憍慢心故。尔时世尊先度优波离。次度那律。次度跋提。次更度难提。次度金毗罗。次度难陀等六人。优波离受大戒。最为上座。时有大上座。名毗罗荼别度阿难陀。余次上座度跋难陀及调达。时跋提独在树下冢间思惟夜分过已。高声称言甚乐其边。比丘白佛。佛呼跋提。问何故自言甚乐耶。跋提言。我本在家时。内外常以刀杖而自卫护。犹有恐惧念念忧畏。今独冢间无有恐惧。身毛不竖。我念出离之乐故称甚乐。佛言善哉

祐以为。俗滞难启而法缘易感。二释蕲道克意实深。故始也互塞。终然两开矣。夫苦逼不生是谓至乐。林下之唱岂外适哉

    释迦从弟孙陀罗难陀出家缘记第十二(出普曜经)

佛在迦维罗竭国尼拘类园。将侍者阿难入城乞食。童子难陀在高楼上遥见。即下来至佛所。作礼白言。如来之姓转轮圣王。何谓自辱持钵乞食。自取佛钵入家。内盛甘美饮食。佛即还尼拘类园。即语侍者。难陀若出勿自取钵。敕语难陀躬自送来。难陀受教从后送钵。妇出语言。速还勿久须还。乃食前进。未久重更遣信时还勿停。所以郑重恐出家故。难陀至佛所。手自奉钵唯愿时受。今欲还家。佛告难陀。卿已至此。今宜剃除须发。服三法衣。何为欲还。是时如来以威神力。逼迫难陀度令出家。闭在静室。久久之后。次第当直。难陀欢喜。我今当直事。因此闲暇逃走还家。是时难陀随所应作。事事不阙天神侍卫。难陀汲水至满。自然翻弃。净地之中草土更滋。关闭门户户自然开。难陀自念。我家王种多饶财宝。设有漏失即可偿之。今当窃随小径还家。行大涂者傥值如来。即脱三法衣更被余衣而去。行未经时正值如来。奔趣大树欲自隐身。佛神力故。树神拔树悬在虚空。难陀入树根处隐蔽自身。如来寻往问言何为至此。默然惭愧。佛再三告汝欲何趣。难陀言。暂欲还家与妇相见。佛告难陀。夫人学道贪着欲心。不顾后世烧身之祸。我今将汝天上游观。宜自专心勿怀恐怖。佛以神力接至天上。见一宫殿众宝庄严。玉女营从不可称计。唯无夫主。难陀问佛。此何天宫。种种娱乐快乐昔所未见。而无夫主唯愿说之。佛告难陀。汝可自问。难陀奉教自往。问之。天女答曰。汝不知乎。迦维罗竭国释迦文佛并父弟难陀。后当生此为我夫主。难陀闻之密自欢喜。还至佛所具以白佛。佛告难陀。快修梵行如是不久。当来至此受福自然。是时世尊。复以神力接引难陀。将至地狱路经铁围山。表见瞎猕猴。佛问难陀。汝妇孙陀利何如瞎猕猴。难陀白佛。止止勿复说。此孙陀利者。女中英妙。百千万倍岂得类乎。佛言。以孙陀利比诸天女。亦亿千万倍不可为比。于是世尊复接难陀。遍至地狱见种种苦痛。有一大镬狱卒围绕。汤沸火炽不见罪人。难陀白佛。是何人狱不见罪人。佛言。汝自问之。难陀往问狱卒。报言。阎浮利地真净王家儿。得成佛道。并父弟甘露王儿。名曰难陀。为人放逸淫欲情多。自恃豪族轻忽万民。彼命终后当来此中。难陀闻已。衣毛皆竖颜色变异。往趣世尊白言。唯然大师三界大护。今睹此变倍怀恐惧。求离地狱愿说泥洹。尔时世尊。渐与难陀说微妙法。安处无为令至道场

杂宝藏经云。佛在迦毗罗卫国。入城乞食到难陀舍。会值难陀与妇作[米*壯]香涂眉间。闻佛门中欲出外看。妇共要言出看如来。使我额上[米*壯]未干顷。便还入来。难陀即出见佛作礼。取钵向舍盛食奉佛。佛不为取过与阿难。阿难亦不为取。阿难语言。汝从谁得钵还与本处。于是持钵诣佛。至尼拘楼精舍。佛即敕剃师与难陀剃发。难陀不肯。怒拳而语剃发人言。迦毗罗卫一切人民。汝今尽可剃其发也。佛问剃发者。何以不剃。答言。畏故不敢为剃。佛共阿难自至其边。难陀畏故不敢不剃。虽得剃发恒欲还家。佛常将行不能得去。后于一日次守房舍。而自欢喜。今真得便可还家去。待佛众僧都去之后我当还家。佛入城后作是念言。当为汲水令满澡瓶。然后还归。寻时汲水一瓶适满一瓶复翻。如是经时不能满瓶。便作是言俱不可满。使诸比丘来还自汲。我今但着瓶屋中而弃之去。即闭房门。适一扇闭一扇复开。适闭一户一户复开。便作是念俱不可闭。就置而去。纵使失诸比丘衣物。我饶财宝足有可偿。即出僧房。而自思惟。佛必从此来。我则从彼异道而去。佛知其意亦异道来。遥见佛来大树后藏。树神举树在虚空中。露地而立。佛见难陀将还精舍。而问之言。汝念妇也。答言实尔。即将难陀向阿那波山上。又问难陀汝妇端正不。答言端正。山中有一老瞎猕猴。又复问言。汝妇孙陀利面首端正。何如此猕猴也。难陀懊恼便作念言。我妇端正人中少双。佛今何故。以我之妇比瞎猕猴。佛复将至忉利天上。遍诸天宫而共观看。见诸天子与诸天女共相娱乐。见一宫中有五百天女。无有天子。寻来问佛。佛言。汝自往问。难陀往问言。诸宫殿中尽有天子。此中何以独无天子。诸女答言。阎浮提内佛弟难陀。佛逼使出家。以出家因缘。命终当生于此天宫。为我天子。难陀答言。即我身是。便欲即住。天女语言。我等是天汝今是人。还舍人寿更生此间。便可得住。便还佛所。以如上事。具白世尊。佛语难陀。汝妇端正。何如天女。难陀答言。比彼天女。如瞎猕猴比于我妇。佛将难陀还阎浮提。难陀为欲生天故勤加持戒。阿难尔时为说偈言

  譬如羯羊斗　　将前而更却
  汝为欲持戒　　其事亦如是

佛将难陀复至地狱。见诸镬汤悉皆煮人。唯见一镬炊沸空停。怪其所以而来问佛。佛告之言。汝自往问。难陀即往问狱卒言。诸镬尽皆煮治罪人。此镬何故空无所煮。答言阎浮提内。有如来弟名为难陀。以出家功德当得生天。以欲罢道因缘之故。天寿命终堕此地狱。是故我今炊镬而待难陀。难陀恐怖畏狱卒留。即作是言。南无佛陀南无佛陀。唯愿将我拥护还至阎浮提内。佛语难陀。汝勤持戒修汝天福。难陀答言。不用生天。今唯愿我不堕此狱。佛为说法。一七日中成阿罗汉。诸比丘叹言。世尊出世甚奇甚特。佛言。非但今日。乃往过去亦复如是。诸比丘言。过去亦尔。其事云何。请为我说。佛言。昔迦尸国王。名曰满面。比提希国有一淫女。端正殊妙。尔时二国常想怨嫉。傍有佞臣向迦尸王。叹说彼国有淫女。端正世所希少。王闻是语心生惑着。遣使从索彼国不与。重遣使言求暂相见。四五日间还当发遣。时彼国王约敕淫女。汝之姿态。所有伎能好悉具备。使迦尸王惑着于汝。须臾之间不能远离。即遣令去经四五日寻复唤言。欲设大祀须得此女。暂还放来后当更遣。时迦尸王即遣归还。大祀已讫遣使还索。答言。明日当遣。既至明日亦复不遣。如是妄语经历多日。王心惑着。单将数人欲往彼国。诸臣劝谏不肯受用。时仙人山中有猕猴王。聪明博达多有所知。其妇适死取一雌猕猴。诸猕猴众皆共嗔。诃责此淫猕猴。众所共有何缘独。当时猕猴王将雌猕猴。走迦尸国投于王所。诸猕猴众皆共追逐。既到城内发屋坏墙不可料理。迦尸国王语猕猴王言。汝今何不以雌猕猴还诸猕猴。猕猴王言。我妇死去更复无妇。王今云何欲使我归。王语之言。今汝猕猴破乱我国。那得不归。猕猴王言。此事不好耶。王答言不好。如是再三王故言不好。猕猴王言。汝宫中有八万四千夫人。汝不爱乐。欲至敌国追逐淫女我今无妇唯取此一。汝言不好。一切万姓视汝而活。为一淫女云何捐弃。大王当如。淫欲之事。乐少苦多。犹如逆风而执炽炬。愚者不放必见烧害。欲为不净如彼屎聚。欲现外相薄皮所覆。欲无反复如屎涂毒蛇。欲如怨贼诈亲附人。欲如假借必当还归。欲为可恶如厕生华。欲如疥疮而向于火。把之转剧。欲如狗啮枯骨。涎唾共合谓为有味。唇齿破尽不知厌足。欲如渴人饮于碱水。逾增其渴。欲如段肉众鸟竞逐。欲如鱼兽贪味。至死其患甚大。尔时猕猴王者我身是也。尔时王者难陀是也。尔时淫女者孙陀利是也。我于尔时欲淤泥中拔出难陀。今亦拔其生死之苦

释迦谱卷第六

释迦谱卷第七

        萧齐释僧祐撰

    释迦子罗云出家缘记第十三(出未曾有经)

尔时世尊告目犍连。汝今往彼迦毗罗城。问讯我父阅头檀王。并我姨母波阇波提。及三叔父斛饭王等。因复慰喻罗睺罗母。耶输陀罗令割恩爱。放罗睺罗令作沙弥。修习圣道。所以者何。母子恩爱。欢乐须臾。死堕地狱。母之与子各不相知。窈窈冥冥永相离别。受苦万端后悔无及。罗睺得道当还度母。永绝生老病死根本。得至罗汉如我今也。目连受命屈伸臂顷。到迦毗罗净饭王所。而白王言。世尊殷勤致问无量起居轻利气力安不。及太夫人波阇波提。并三叔父斛饭王等。问讯起居亦复如是。时耶输陀罗闻佛遣使。来至王所未知意趣。即遣青衣令参消息。青衣还白世尊遣使。取罗睺罗度为沙弥。耶输陀罗闻是消息。将罗睺罗登上高楼。约敕监官关闭门合。悉令坚牢。时大目连既到宫门。不能得入又无人通。即以神力飞上高楼。至耶输陀罗座前而立。耶输陀罗见目连来。忧喜交集迫不得已。即起礼拜敕为敷座。请目连坐。问目连曰。世尊无恙教化众生不劳神也。遣上人来欲何所为。目连白曰。太子罗睺年已九岁。应令出家修学圣道。所以者何。母子恩爱少时如意。一旦命终堕三恶道。恩爱离别窈窈冥冥。母不知子子不知母。罗睺得道当还度母。永度生老病死忧患。得至涅槃如佛今也。耶输陀罗答目连曰。释迦如来为太子时。娶我为妻奉事太子。如事天神曾无一失。共为夫妇未满三年。舍五欲乐腾越宫城逃至王田。王身往迎违戾不从。反遣车匿白马令还自要道成。誓愿当归被鹿皮衣。譬如狂人隐居山泽。勤苦六年得佛还国。都不见亲忽忘恩旧。剧于路人。使我母子守孤抱穷。今复遣使欲求我子。为其眷属。何酷如之。太子成道自言慈悲。慈悲之道应安乐众生。今反离别人之母子。苦中之甚。莫若恩爱离别之苦。以是推之。今别人母子。何慈之有。白目连曰。还向世尊宣我所陈。时大目连更以方便。种种谏喻晓耶输陀罗。而耶输陀罗绝无听意。辞退还到净饭王所。具宣上事王闻是已。即告夫人波阇波提。我子悉达遣目连来。迎取罗云欲令入道修学圣法。耶输陀罗女人愚痴。未解法要心坚意固。缠着恩爱情无纵舍。卿可往彼重陈谏之令其心悟。时太夫人即便将从五百青衣。至其宫中随宜谏喻。反覆再三。耶输陀罗犹故不听。白夫人曰。我在家时。八国诸王。竞来见求。父母不许。所以者何。释迦太子才艺过人。是故父母以我配之。太子尔时知不住世出家学道。何故殷勤苦求我耶。夫人取妇正为恩好。聚集欢乐万世相承。子孙相续绍继宗嗣世之正礼。太子既去。复求罗睺欲令出家。永绝国嗣有何义哉。尔时夫人闻是语已。默然无言不知所云。尔时世尊即起化人。空中告言耶输陀罗。汝颇忆念往古世时誓愿事不。我当尔时为菩萨道。以五百金钱。从汝买得五茎莲华。上定光佛时。汝求我世世所生共为夫妻。我不欲受即语汝言。我为菩萨累劫行愿。一切布施不逆人意。汝能尔者听为我妻。汝立誓言世世所生。国城妻子及与我身。随君施与誓无悔心。而今何故爱惜罗睺。不令出家学圣道也。耶输陀罗闻是语已。霍然还识宿业因缘。事事明了如昨所见。爱子之情自然消歇。遣唤目连忏悔辞谢。捉罗睺手付嘱目连。与子离别涕泪交流。尔时罗睺见母愁苦。长跪合掌前白母言。愿母莫愁罗睺今往。定省世尊寻尔当还。与母相见。时净饭王。为欲安慰耶输陀罗令其喜故。即集国中豪族而告之言。金轮王子。今当往彼舍婆提国。从佛出家学道。愿卿人人各遣一子。随从我孙咸皆奉命。即时合集有五十人。随从罗睺往到佛所。头面作礼。佛使阿难剃罗睺头。及其五十诸公王子。悉令出家。命舍利弗为其和尚。大目犍连作阿阇梨。授十戒法便为沙弥。尔时佛子罗云等。五十沙弥。闻佛说彼扇提罗等罪报因缘(扇提罗等昔为比丘宿缘罪报文繁不载)甚大忧惧。即各头面礼佛白言。世尊。今闻说此扇提罗等。甚怀怖惧。所以者何。和尚舍利弗。大智福德国中供养最上甘珍。小儿愚痴无有福德。食人如是妙好饮食。后世当受苦果如扇提罗。是故我等实怀忧虑。愿佛垂哀。赐听我属舍道还家。冀免罪咎。尔时世尊告罗睺罗。汝今畏罪还家。求离苦者是事不然。何以故。譬如二人乏食饥饿。忽遇主人为设种种肥浓美味。其人饥饿贪食过饱。然此二人一者有智。一者愚痴。有智之人。自知食过身体沉重。频伸欠呿即诣明医。请除苦患。良医即赐摩檀提药。令其服之吐宿食已。令近暖火禁节消息。得免祸患终保年寿。其无智者。不知食过。谓是鬼魅。杀生祠祭欲求济命。腹中宿食遂成生风。绞切心痛因是死亡。生地狱中。佛告罗睺罗。汝畏罪还家。如彼无智愚痴人也。汝先有善根因缘遭值我。时如彼明医能济苦患。而得不死。汝今何为舍明入闇。罗睺白言。世尊。诸佛智慧犹如大海。罗睺等心犹如毫末。岂能受持如来智慧。佛告罗睺。如天雨滴。后不及前。虽不相及能满大器。修学智慧亦复如是。从小微起终成大器。如是展转满无量器是则自利利人。名为大士如我今也。罗睺罗等。闻佛说已心开意解。普耀经云。佛还入宫坐于殿上。俱夷携罗云来。稽首佛足瞻对问讯。时王僚属皆怀沉疑。太子捐国十有二年。何从生子。佛语父王告诸群僚。俱夷守节贞洁清无瑕疵。设王不信今当现证。于时世尊化诸众僧。皆使如佛。罗云年始七岁。俱夷即以指印信环。与罗睺言。是汝父者以此与焉。罗云应时直前诣佛。以印信环而授世尊。王及群臣咸皆欣踊。称言善哉真佛子也。佛语父王及诸臣曰。从今已后无复怀疑。此吾之子缘吾化生。勿咎俱夷。王得道证。俱夷持戒净修梵行。弥沙塞律云。佛往到净饭王宫。时罗睺罗母。将罗睺罗在高楼上。遥见佛来语言。汝见彼沙门不。答言见。又语言。彼是汝父。可往索父余财。佛既入宫于中庭露地坐。罗睺罗驰下趣佛。头面礼足。住佛影中白言。是影甚乐。愿佛与我父余财。佛言。汝审欲得不。答言欲得。佛便将还。告舍利弗汝可度之。舍利弗即度出家为受沙弥戒。时净饭王闻已度罗睺罗。便大懊恼出诣佛所。白言。佛昔出家。尚有难陀。不能令我如今懊恼。难陀已复出家。余情所寄唯在此子。今当出家。家国大计永为断绝。子孙之爱彻过骨髓。如何比丘辄度他子。愿佛从今敕诸比丘。父母不听不得为道。佛即为王说诸法竟。集诸比丘立制。父母不听不得出家受戒。祐寻此律所说。罗睺罗出家缘。与未曾有经。事缘大异者。由于尔时对情不同故。复两存焉。祐寻。释族为盛云布赤泽。虽法俗或殊而获道斯同。难陀弃荣欲以从道。罗云舍轮王位而袭法。栴檀围绕龙象成群。靡亲靡疏随应而度。调御之美于兹可见释迦谱卷第三

        梁沙门释僧祐撰

释迦竹园精舍缘记第十九

释迦祇洹精舍缘记第二十

释迦发爪塔缘记第二十一

释迦天上四塔记第二十二

优填王造释迦栴檀像记第二十三

波斯匿王造释迦金像记第二十四

阿育王弟出家造释迦石像记第二十五

释迦留影在石室记第二十六

    释迦竹园精舍缘记第十九(出昙无德律)

摩竭王瓶沙。作如是念。世尊若初来所入处。便当布施作僧伽蓝。时王舍城有迦兰陀竹园。最为第一。时佛知王心念即往竹园。王遥见世尊来。即便下象。取象上褥叠为四重。敷已。白佛言。愿坐此座。世尊即就座而坐。时瓶沙王捉金澡瓶。授水与佛白言。此王舍城。迦兰陀竹园最为第一。今以奉施愿慈纳受。佛告王言。汝以此园施佛及四方僧。何以故。若是佛所有。若园若房若衣钵等物。一切天人魔梵沙门婆罗门。无能用者。悉应恭敬如塔寺法。即如佛言。我今以此竹园施佛及四方僧。愿慈愍故为我纳受。时世尊说偈。劝喻瓶沙王。即敕巧匠。即日营立堂房楼阁雕文刻镂宝物庄严。通水造桥泉井给施。愿常受用使福无尽(竹园冬夏常茂。亦名为寒林也。中本起经云。罗阅祇园长者迦兰陀。心中念言。可惜我园施与尼干。佛若先至奉佛及僧。悔恨前施永为弃捐。长者至心卧不安席。先福追逮福德应合。大鬼将军名曰半师。承佛神旨如其心念。即召阅叉推逐尼干。裸形无耻不应止此。鬼师奉教。挝打尼揵拖拽器物。尼干惊怖驰走而言。此何恶人暴害乃尔。鬼师答曰。长者迦兰陀。当持竹园作佛精舍。大鬼将军半师见敕。逐汝辈耳。明日尼干共诣长者。深责何故改施。令吾等类被打委顿。不谓长者见困如此迦兰陀心中喜悦。吾愿遂矣。佛圣广覆照。我至心。即答尼干此诸鬼师。强暴贪嗔惧必作害。不如委去更求其安。尼乾心恨即日悉去。长者欢喜修立精舍。僧房座具众严都毕。行诣树下请佛及僧。众祐受施止顿一时。大化普济靡不欣乐。又菩萨藏经云。阿难。我今于此竹园中。转此菩萨藏经。不退转轮。断一切众生疑。阿难。过去诸佛亦皆于此虚空地。分说是菩萨藏经。阿难所有贪欲嗔恚愚痴众生。入此竹园不发贪欲嗔恚愚痴。阿难。如来虽住诸余精舍。而皆无有如是功德。何以故。阿难。今此迦兰陀竹林。畜生入者不发淫欲。众鸟入者非时不鸣。摩竭瓶沙浇顶大王者。初登位与诸婇女。入此园中共相娱乐。入已自觉。心无淫欲娱乐戏事。诸婇女众亦皆自觉。心无有欲不乐戏乐。时王欢喜每作是念。愿世有佛出于我国。当以是园奉上于佛。佛于中住我当闻法。何以故。可供养者应住此园。非五欲人所应得住。是园无有虺蛇蜈蚣蚊虻毒螫。若住其中无复毒心。亦是竹园不共功德)

    释迦祇洹精舍缘记第二十(出贤愚经)

舍卫国王波斯匿。有一大臣。名曰须达。居家巨富财宝无限。好喜布施赈济贫乏及诸孤老。时人因行为其立号。名给孤独。尔时长者生七男儿。年各长大为其纳娶。次第至六。其第七儿。端正殊异偏心爱念。当为娶妻欲得极妙容恣端正有相之女。为儿求之。即语诸婆罗门言。谁有好女相貌备足。当为我儿往求索之。诸婆罗门便为推觅。展转行乞到王舍城。城中有一大臣。名曰护弥。财富无量信敬三宝。时婆罗门到家从乞。国法施人要令童女持物布施。护弥长者时有一女。威容端正颜色殊妙。即持食出施婆罗门。婆罗门见心大欢喜。我所觅者今日见之。即问女言。叵有人来求索汝不。答言未也。问言。女子汝父在不。其女言在。婆罗门言。语令出外我欲见之。与共谈语。时女入内白其父言。外有客人欲得相见。父便出外。时婆罗门。问讯起居安和善吉。舍卫国王有一大臣。字曰须达辅相识不。答言未见。但闻其名。报言知不。是人于彼舍卫国中。第一富贵如汝。于此间富贵第一须达。有儿端正殊妙。卓略多奇。欲求君女为可尔不。答言可尔。值有估客欲至舍卫。时婆罗门作书因之。送与须达具陈其事。须达欢喜诣王。求假为儿娶妇。王即听之。大载珍宝趣王舍城。于其道次拯济贫乏。到王舍城。至护弥家为儿求妻。护弥长者欢喜迎逆。安置敷具暮宿其舍。家内搔搔办具饮食。须达念言。今此长者。大设供具欲作何等。将请国王太子大臣。长者居士婚姻亲戚设大会耶。思惟所以不能了知。而问之言。长者今暮。躬自执劳经理事务。施设供具。为欲请王太子大臣。答言不也。欲设婚姻亲戚会耶。答言。请佛及比丘僧。于时须达闻佛僧名。啬然毛竖如有所得心情悦豫。重问之言。云何名佛愿解其义。长者答言。汝等闻乎净饭王子厥名悉达。其生之日天降瑞应。三十有二万神侍卫。即行七步举手而言。天上天下唯我为尊。身黄金色三十二相八十种好。应王金轮典四天下。见老病死苦不乐在家。出家修道。六年苦行。得一切智尽结成佛。降诸魔众十八亿万。号曰能仁。十力无畏十八不共。光明照耀三达遐鉴。故号佛也。须达问言。云何名僧。护弥答言。佛成道已。梵天劝请转妙法轮。至波罗捺鹿野苑中为拘邻五人转四真谛。漏尽结解便成沙门。六通具足四意七觉八道悉练。上虚空中八万诸天得须陀洹。无量天人发无上道意。次度郁卑迦叶兄弟千人。漏尽意解。如其五人次第得度。舍利弗目连徒众五百亦得应真。如是之等神足自在。能为众生良祐福田故名僧也。须达闻说如此妙事。欢喜踊跃感念信敬。企望至晓当往见佛。诚款神应见地明晓寻明即往罗阅城门。夜三时开。初夜中夜后夜。是谓三时。中夜出门见有天祠。即为礼拜忽忘念佛。心目还闇便自念言。今夜故闇。若我往者。为恶鬼猛狩见害。且还入城待晓当往。有亲友终生于四天。见其欲悔便下语之。居士莫悔也(我是汝昔善知识。蜜肩婆罗门。因闻法得生天。今为大势门神。故相劝耳)汝往见佛得利无量。正使令得百车珍宝。不如转足一步至趣世尊所。得利深过踰于彼。居士莫悔。正使令得一四天下满中珍宝。不如举足一步至世尊所所得利益。盈踰过于彼百千万倍。须达闻天说如此语。益增欢喜敬念世尊。闇即得晓。寻路往至到世尊所。尔时世尊。知须达来出外经行。是时须达遥见世尊。犹如金山相好威容。俨然昉着。过踰护弥所说万倍。睹之心悦不知礼法。直问世尊。不审瞿昙起居何如。世尊即命令就座。时首陀会天遥见。须达虽睹世尊。不知礼拜供养之法。化为四人行列而来。到世尊所接足作礼。胡跪问讯起居轻利。右绕三匝却住一面。是时须达见其如是。乃为愕然而自念言。恭敬之法事应如是。即起离座如彼礼敬。问讯起居。右绕三匝却住一面。尔时世尊即为说法。四谛微妙苦空无常。闻法欢喜便染圣法。成须陀洹。譬如净洁白[疊*毛]易染为色。长跪合掌问世尊言。舍卫城中如我伴辈。闻法易染更有如我比不。佛告须达。更无有二如卿之者。舍卫城中人多信邪。难染圣教。须达白佛。唯愿如来。垂神降屈临赴舍卫。使中众生除邪就正。世尊告曰。出家之法与俗有别。住止处所应当有异。彼无精舍云何得去。须达白佛言。弟子能起。愿见听许。世尊默然须达辞往。为儿娶妇竟辞佛还家因白佛言。还到本国当立精舍。不知模法。唯愿世尊。使一弟子共往敕示。世尊思惟舍卫城内。婆罗门信邪倒见。余人往者必不能办。唯舍利弗。是婆罗门种。少小聪明神足兼备。去必有益即便命之。共须达往。须达问言。世尊足行日能几里。舍利弗言。日半由旬。如转轮王足行之法。世尊亦尔。是时须达。即于道次。二十里作一亭舍。计校功作出钱雇之。安止使人饮食。敷具悉皆令足。从王舍城至舍卫国。还来到舍。共舍利弗案行诸地。何处平博中起精舍。案行周遍无可意处。唯王太子只陀有园。其地正平其树郁茂。不远不近正得处所。舍利弗告须达言。今此园中宜起精舍。若远作之乞食则难。近处愦闹妨废行道。须达欢喜到太子所。白太子言。我今欲为如来起立精舍。太子园好今欲买之。太子笑言。我无所乏。此园茂盛。当用游戏逍遥散志。须达殷勤乃至再三。大子贪惜增倍求价。谓呼价贵当不能买。语须达言。汝若能以黄金布地。令间无空者便当相与。须达曰诺。听随其价。太子只陀言。我戏语耳。须达白言。为太子法不应妄语。妄语欺诈。云何绍继抚恤人民。即共太子欲往讼了。时首陀会天。以当为佛起精舍故。恐诸大臣偏为太子。即化一人下。为评详语太子言。夫太子法不应妄语。已许价决不宜中悔。遂断与之。须达欢喜。便敕使人象负金出。八十顷中须臾欲满。残有少地。须达思惟何藏金足。不多不少当足满之。只陀问言嫌贵置之。答言不也。自念金藏何者。可足当补满之。只陀念言。佛必大德。乃使斯人轻宝乃尔。教齐是止勿更出金。园地属卿树木属我。自起门屋上佛。共立精舍。须达欢喜即然可之。便即归家当施功作。六师闻之往白国王。长者须达买只陀园。欲为瞿昙沙门兴立精舍。听我徒众与共捔术。沙门得胜便听起立。若其不如不得起也。瞿昙徒众住王舍城。我等徒众当住于此。王召须达而问之言。今此六师云。卿买只陀园。欲为瞿昙沙门起立精舍。求共沙门弟子捔其技术。若得胜者得立精舍。苟其不如便不得起。须达归家。着垢腻衣愁恼不乐。时舍利弗明日时到。着衣持钵至须达家。见其不乐即问之曰。何故不乐须达答言。所立精舍但恐不成。是故愁耳。舍利弗言。有何事故畏不成就。答言。今诸六师诣王求捔。尊人得胜听立精舍。若其不如遮不听起。此六师辈出家来久。精诚有素所学技术。无能及者。我今不知尊人技艺能与捔不。舍利弗言。正使此辈六师之众。满阎浮提数如竹林。不能动吾足上一毛。欲捔何等自恣听之。须达欢喜。更着新衣沐浴香汤。即往白王我已问之。六师欲捔恣随其意。国王是日告诸六师。今听汝等共沙门捔。时诸六师宣语国人。却后七日。当于城外宽博之处。与沙门捔。舍卫国中十八亿人。时彼国法击鼓会众。若击铜鼓十二亿人集。若打银鼓十四亿人集。若振金鼓一切皆集。七日期满。至平博处椎击金鼓。一切都集。六师徒众有三亿万人。是时人民悉为国王。及其六师敷施高座。尔时须达。为舍利弗而施高座。时舍利弗。在一树下寂然入定。诸根寂默游诸禅定。通达无碍而作是念。此会大众习邪来久。憍慢自高草芥群生。当以何德而降伏之。思惟是已当以三德。即立誓言。若我无数劫中。慈孝父母。敬尚沙门婆罗门者。我初入会一切大众当为我礼。尔时六师见众已集。而舍利弗独未来到。便白王言瞿昙弟子。自知无术伪求捔能。众会既集怖畏不来。王告须达汝师弟子。捔时已至宜来谈论。时须达至舍利弗所。长跪白言。大德。大众已集。愿来诣会。时舍利弗从禅定起。更整衣服。以尼师坛着左肩上。徐祥而步如师子王。往诣大众。是时众人见其形容法服有异。及诸六师忽然起立。如风靡草不觉为礼。时舍利弗。便升须达所敷之座。六师众中有一弟子。名劳度差。善知幻术。于大众前咒作一树。自然长大荫覆众会。枝叶郁茂花果各异。众人咸言。此变乃是劳度差作。时舍利弗。便以神力作旋岚风。吹拔树根倒着于地。碎为微尘。众人皆言舍利弗胜。劳度差不如。又复咒作一池。四面皆以七宝。池水之中生种种花。众人咸言。是劳度差之所作也。时舍利弗。化作一大六牙白象。一一牙上有七莲花。一一花上有七玉女。其象徐庠往诣池边。并含其水池即消灭。众人悉言。舍利弗胜。劳度差不如。劳度差复作一山七宝庄严。泉池树木花果茂盛。众人咸言。此是劳度差作。时舍利弗。即便化作金刚力士。以金刚杵遥用指之。山即破坏无有遗余。众会皆言舍利弗胜。劳度差不如。复作一龙身有十头。于虚空中雨种种宝。雷电振地惊动大众。众人咸言。此是劳度差作。时舍利弗。便化作一金翅鸟王。擘裂啖之。众人皆言。舍利弗胜。劳度差不如。复作一牛。身体高大。肥壮多力粗脚利角。跑地大吼奔队来前。舍利弗。化作师子分裂食之。众人言曰舍利弗胜。劳度差不如。复变其身作夜叉鬼。形体长大头上火然。目赤如血爪牙长利。口自出火惊跃奔赴。时舍利弗。自化身作毗沙门王。夜叉恐怖即欲退走。四面火起无有去处。唯舍利弗边凉冷无火。即时屈伏。五体投地求哀脱命。辱心已生。火即还灭。众咸唱言。舍利弗胜。劳度差不如。时舍利弗身升虚空。现四威仪行住坐卧。身上出水身下出火。东没西踊西没东踊。北没南踊南没北踊。或现大身满虚空中。而复现小。或分一身作百千万亿身。还合为一。于虚空中忽然在地。履地如水履水如地。现是变已还摄神足。坐其本座。时会大众见其神力。咸怀欢喜。时舍利弗。即为说法。随其本行宿福因缘。各得道迹。或得须陀洹斯陀含。阿那含阿罗汉者。六师徒众三亿弟子。于舍利弗所。出家学道。捔技已讫。四众便罢各还所止。长者须达共舍利弗。往图精舍。须达手自捉绳一头。时舍利弗自捉一头。共经精舍。时舍利弗欣然含笑。须达问曰。尊人何笑。答言。汝始于此经地。六欲天中宫殿已成。即借道眼须达。悉见六欲天中严净宫殿。问舍利弗。是六欲天何处最乐。舍利弗言。下三天中色欲深厚。上二天中憍逸自恣。第四天中少欲知足。恒有一生补处菩萨。来生其中法训不绝。须达言曰。我正当生第四天中。出言已竟余宫悉灭。唯第四天宫殿湛然。复更徙绳。时舍利弗惨然忧色。即问尊者何故忧色。答言。汝今见此地中蚁子不耶。对曰。已见。时舍利弗语须达言。汝于过去毗婆尸佛。亦于此地。为彼世尊起立精舍。而此蚁子在此中生。尸弃佛时汝为彼佛。亦于是中造立精舍。而此蚁子亦在中生。毗舍佛时。汝为世尊于此地中起立精舍。而此蚁子亦在中生。拘留秦佛时。亦为世尊在此地中起立精舍。而是蚁子亦于此生。迦那含牟尼佛时。汝为世尊于此地中起立精舍。而此蚁子亦在中生。迦叶佛时。汝亦为佛。于此地中起立精舍。而此蚁子亦在中生。乃至今日九十一劫。受一种身不得解脱。生死长远。唯福为要不可不种。是时须达悲心怜伤。经地已竟起立精舍。为佛作窟以妙栴檀用为香泥。别房住止千二百处。凡百二十处。别打揵稚施设已竟。欲往请佛复自思惟。上有国王应当令知。若不启白傥有嗔恨。即往白王。我为世尊已起精舍。唯愿大王遣使请佛。时王闻已遣使者。诣王舍城请佛及僧。唯愿世尊临赴舍卫。尔时世尊与诸四众。前后围绕放大光明。震动天地至舍卫国。所经亭舍悉于中止。道次度人无有限量。渐渐来近舍卫城边一切大集。持诸供具迎侍世尊。到国至广博处。放大光明遍照三千大千世界。足指按地地皆震动。城中伎乐不鼓自鸣。盲视聋听哑语軁申。癃残拘癖皆得具足。一切人民男女大小。睹斯瑞应欢喜踊跃。来诣佛所十八亿人。都悉集聚。尔时世尊。随病投药为说妙法。宿缘所应各得道迹。有得须陀洹斯陀含。阿那含阿罗汉者。有种辟支佛因缘者。有发无上正真道意者。各各欢喜奉行。佛告阿难。今此园地须达所买。林树花果只陀所有。二人同心共立精舍。应当与号。太子只陀．树给孤独园。名字流布传示后世(须达齐言善温)杂阿含经云。给孤独长者疾病。佛往看疾。记其得阿那含果。乃至命终生兜率天。为兜率天子。作是念。我不应久住于此。当往见世尊。作是念已如力士屈伸臂顷。于兜率天没现于佛前。稽首佛足退坐一面。时给孤独天子。身放光明遍照祇树给孤独园。而说偈赞即没不现(增一阿含经云。阿那邠坻太子白世尊言。我是须达又名阿那邠坻)

祐案息心所栖是曰精舍。竹林祇树爰始基构。遗风余制扇被于今。至于须达妙果。可谓显征者也

    释迦发爪塔缘记第二十一(出十诵律)

佛游行诸国经久不还。须达思恋渴仰。奉见白佛言。愿与我少物。得常供养。佛即与发指甲。白佛言。愿听起塔。佛言听。又白言。听我作窟出伏头作栾拱。安栏楯。杂彩色画种种庄严。佛悉听之

    释迦天上四塔记第二十二(出集经抄)

忉利天城东。照明园中有佛发塔。忉利城南。粗涩园中有佛衣塔。忉利城西。欢喜园中有佛钵塔。忉利城北。驾御园中有佛牙塔。大智论云。天帝释取菩萨发。于天上城东门外立发塔。又持菩萨宝衣。于城东门外立衣塔(祐案经律。人中有四大塔。生处塔。在迦维罗卫国。处三千日月。万二千天地之中。成道塔。在摩竭提国。善胜道场元吉树下。转法轮塔。在波罗柰国。古仙人住处鹿野苑中。涅槃塔。在拘夷那竭国。力士生地。秀林双树间)祐仰惟。至人处世利益弘大。发爪衣钵咸为法事。故能宝刹霞起广被人天。造塔之源。非唯散身而已也

    优填王造释迦栴檀像记第二十三(出增一阿含经)

释提桓因请佛。至三十三天为母说法。世尊念四部之众。多有懈怠皆不听法。我今使四众渴仰于法。不告四众复不将侍者。如屈申臂顷。至三十三天。是时人间不见如来久。优填王等至阿难所曰。如来为何所在。阿难报曰大王。我亦不知如来所在。优填王波斯匿王。思睹如来遂得苦患。是时王敕国界之内。诸奇巧师匠。而告之曰。我今欲作如来形像。是时优填王。即以牛头栴檀。作如来形像高五尺(观佛三昧经云。佛升忉利时优填王恋慕世尊。铸金为像闻佛当下。象载金像来迎世尊。尔时金像从象上下。犹如生佛足步虚空足下雨花。亦放光明来迎世尊。时铸金像合掌叉手为佛作礼。尔时世尊亦复长跪合掌。时虚空中百千化佛。亦皆合掌长跪向像。尔时世尊而语像言。汝于来世大作佛事。我灭度后我诸弟子。以付嘱汝。空中化佛异口同音。咸作是言。若有众生于佛灭后。造立形像种种供养。是人来世。必得念佛清净三昧)

    波斯匿王造释迦金像记第二十四(出增益阿含经)

尔时波斯匿王。闻优填王作如来像。而供养之。复召国中巧匠。波斯匿王而生此念。当用何宝作如来像耶。如来形体煌如天金。是时波斯匿王。纯以紫磨金。作如来像高五尺。尔时阎浮里内。始有此二如来形像

    阿育王弟出家造石像记第二十五(出求离牢狱经)

阿育王弟名善容(亦名违驮首祗)入山游猎。见诸梵志裸形曝露。以求神仙。或食树叶或吸风服气。或卧灰垢或卧荆棘。种种苦行以求梵福。劳形苦体而无所得。王弟见而问曰。在此行道。有何患累而无成办。梵志报曰。坐有群鹿数共合会。我见心动不能自制。王子闻已寻生恶念。此等梵志服风。气力羸惙犹有淫欲。过患不除。释子沙门饮食甘美。在好床坐。衣服随时。香花自熏。岂得无欲。阿育闻弟有此议论。即怀忧戚。吾唯有一弟。忽生邪见恐永迷没。我当方宜除其恶念。即还宫内。敕诸妓女各自严庄。至善容所共相娱乐。预敕大臣吾有所图。若我敕卿杀善容者。卿等便谏。须待七日随王杀之。时诸妓女即往娱乐。未经时顷王躬自往语弟。王子何为将吾妓女。妻妾恣意自娱。奋其威怒以轮掷空。召诸大臣即告之曰。卿等知不。吾不衰老亦无外寇。强敌来侵境者。吾亦闻。古昔诸贤有此谚言。夫人有福四海归伏。福尽德薄肘腋叛离。如我自察未有斯变。然我弟善容诱吾妓女。妻妾纵情自恣事露。如是岂有我乎。汝等将去诣市杀之。诸臣谏曰。唯愿大王听臣微言。今王唯有此一弟。又少息胤无继嗣者。愿听七日奉依王命。时王默然听臣所谏。王复宽恩敕语诸臣。命听王子着吾服饰。天冠威容如吾不异。内吾宫里。作倡妓乐共娱乐之。复敕一臣自今日始。着铠持仗拔利剑。往语善容王子曰。知不期七日终正尔。当到努力开割五欲自娱。今不自适死后有恨。用悔无益一日过已。臣复往语余有六日。如是次第乃至七日。臣往白言。王子当知。六日已过唯明日在。当就于死努力恣情五欲自娱。至七日到王遣使问云何。王子七日之中意志自由快乐不乎。弟报王曰。大王当知不见不闻有何快乐。王问弟曰。着吾服饰入吾宫殿。众妓自娱食以甘美。何以面欺。不见不闻不快乐耶。弟白王言。应死之人。虽未命绝与死何异。当有何情着于五欲耶。王告弟曰。咄愚所启。汝今一身忧虑百端。一身断灭在欲不乐。岂况沙门释子。忧念三世一身死坏。复受一身亿百千世。身身受苦无量患恼。虽出为人与他走使。或生贫家衣食穷乏。念此辛酸故出家为道。求于无为度世之要。设不精勤。当复更历劫数之苦。是时王子心开意解。前白王言。今闻王教乃得醒悟。生老病死实可厌患。愁忧苦恼流转不息。唯愿大王。见听为道谨慎修行。王告弟曰。宜知是时。弟即辞王出为沙门。奉持禁戒昼夜精勤。遂得阿罗汉果。六通清彻无所挂碍。阿育王传云。阿育王闻弟得道。深心欢喜稽首礼敬。请长供养。既厌世苦不乐人间。誓依林野以养余命。阿育王即使鬼神于城内。为造山水山高数十丈。断外人物不得来往。乃应王命率舍衣资。造石像一躯高丈六。即于山龛石室供养。此山及像今并存焉

祐案。画像源始出自觉制。于是金石香彩铸刻遂滋。皆所以摹影相好。仿佛尊仪。及优填所造其神力所化乎

    释迦留影在石室记第二十六(出观佛三昧经)

尔时国王请佛入城。龙王怒曰。汝夺我利吾灭汝国。佛告大王。王先归国。佛自知时。于是佛即为龙王及罗刹女。说三归五戒心大欢喜。龙王眷属百千诸龙。更从池出。佛令目连与受戒法。尔时龙王白佛言。唯愿如来常住此间。佛若不在。我发恶心无由成道。唯愿留神殷勤三请。常住于此。时梵天王及百千诸梵复来劝请。愿为一切诸众生故。莫独偏为一龙住此。佛即微笑口出光明。无量化佛及菩萨以为侍从。龙王于其池中。出七宝台奉上如来。唯愿天尊受我此台。佛言。不须此台。汝但以罗刹石窟施我。诸天闻各脱宝衣以扫拂窟。佛摄神足独入石室自敷坐具。令此石窟暂为七宝。时罗刹女及以龙王。为四大弟子及阿难造五石窟。尔时世尊。坐龙王窟不移。坐处亦受王请。入那干诃城及以诸国。处处皆见有佛虚空花座满中化佛。龙王欢喜发大誓愿。愿我来世得佛如此。佛受王请。经七日已王遣一人乘八千里象。持诸供具遍一切国。供养众僧处处见佛。信反白王释迦不但此国。余国亦有皆说苦空无常。六波罗蜜。王闻廓然意解得无生忍。尔时世尊还摄神足。从石窟出与诸比丘。遍游履诸处龙皆随从。是时龙王闻佛还国。啼哭雨泪白言。愿佛常住云何舍我。我不见佛。当作恶事坠堕恶道。尔时世尊安慰龙王。我受汝请。当坐汝窟中经千五百岁。时诸龙王合掌劝请。还入窟中佛即坐已。窟中作十八变。踊身入石犹如明镜。在于石内映现于外。远望则见近则不现。诸天百千供养佛影。影亦说法。石窟高一丈八尺。深二十四步。石清白色(窟在那干诃罗国。古仙瞻卜花林毒龙池侧。青莲泉北罗刹穴中。阿那斯山岩南)

祐寻法身无形随应而现。虽虚影雾暧即是如来。故无量龙鬼宣法天众。是以经言是诸化佛。皆是真实斯之谓欤

释迦谱卷第三释迦谱卷第四

        梁沙门释僧祐撰

释迦双树般涅槃记第二十七

释迦八国分舍利记第二十八

释迦天上龙宫舍利宝塔记第二十九

释迦龙宫佛[咨*毛]塔记第三十

    释迦双树般涅槃记第二十七(出大般涅槃经)

佛在拘尸那城。力士生地阿夷罗跋提河边娑罗双树间。与大比丘八十亿百千人俱。前后围绕。二月十五日临涅槃时。以佛神力出大音声。乃至有顶随其类音。普告众生。今日如来应供正遍知。怜愍众生如罗睺罗。为作归依。大觉世尊将欲涅槃。一切众生若有所疑。今悉可问。为最后问。

长阿含经云。佛于毗耶离与阿难独坐。于后夏安居中。佛身疾生举躯皆痛。佛告阿难。诸有修四神足多修习行常念不忘。在意所欲。可得不死一劫有余。阿难。佛四神足已多。如来可止一劫有余。为世除冥天人获安。尔时阿难默然不对。如是再三。阿难为魔之所蔽。曚曚不悟。佛告阿难宜知是时。阿难承旨礼佛而去。其间未久。时魔波旬来。白佛意无欲般涅槃。佛告波旬。且止且止我自知时。如来今者未取涅槃。波旬复白佛言。佛昔初成正觉。我时劝请如来可般涅槃。尔时如来报言。须我诸弟子集化。今正是时．何不灭度。佛言止止波旬。佛自知时不久住也。是后三月。于本生处拘尸那竭。娑罗园双树间。当取灭度。时魔即念佛不虚言。欢喜踊跃忽然不现。佛即于遮波罗塔。定意三昧舍命住寿。当此之时地大振动。人民惊怖衣毛为竖。佛放大光。幽冥之处莫不蒙明。各得相见。贤者阿难心惊毛竖。疾行诣佛头面礼足。白佛言。怪哉地动。是何因缘。佛告阿难。凡世地动有八因缘。夫地在水上。水止于风。风止于空。空中大风有时自起。则大水扰则普地动。是为一。复次有时。得道比丘比丘尼。及大神尊天观水性多观地性少。欲自试力则普地动。是为二。菩萨降神母胎地为大动。是为三。菩萨从右胁生则普地动。是为四。菩萨初成正觉。是为五。初转无上法轮。是为六。佛教将毕欲舍性命则普地动。是为七。如来欲入无余涅槃界。而般涅槃时地大振动。是为八也。尔时世尊告阿难。俱诣香塔现在比丘普敕令集。如来不久是后三月当般泥洹。诸比丘闻已。皆悉愕然殒绝迷荒。自投于地举声大呼。一何驶哉佛取灭度。婉转[口*睪]叫不能自胜。佛告诸比丘。汝等且止勿怀忧悲。天地人物无生不终。欲使有为不变易者。无有是处。天魔波旬向来请我。我言是后三月当般涅槃。尔时贤者阿难。右膝着地叉手白佛言。唯愿世尊。留住一劫勿取灭度。尔时世．尊默然不对。如是三请。佛告阿难。汝亲从佛闻。佛四神足已多。习行不忘。可止不死一劫有余。多所饶益天人获安。汝尔时何不劝请如来使不灭度。今汝方言岂不过耶。吾已舍性命已弃已吐。欲使如来自违言者。无有是处

尔时世尊于晨朝时。从其面门放种种光。遍照三千大千佛之世界。乃至十方六趣众生。遇斯光者。罪垢烦恼一切消除。是诸众生见闻是已。心大忧恼同时举声悲号啼哭。尔时大地诸山大海皆悉震动。时诸众生共相谓言。当共疾往诣拘尸城。劝请如来莫般涅槃。住世一劫若灭一劫。诸大弟子尊者摩诃迦旃延等。遇佛光者。其身战掉不能自持。发声大叫生种种苦恼。复有八十百千诸比丘。皆阿罗汉如大龙王。复有六十亿比丘尼。亦是大阿罗汉。各于晨朝日初出时举身毛竖遍体血现。如波罗奢花。涕泣盈目生大苦恼。疾至佛所稽首佛足。绕百千匝却坐一面。复有一恒河沙菩萨摩诃萨。位阶十地日初出时遇佛光明。遍体血现涕泣盈目。疾至佛所稽首佛足。绕百千匝却坐一面。复有二恒河沙诸优婆塞。三恒河沙优婆夷。四恒河沙毗舍离城诸离车等。五恒河沙大臣长者。复有阎浮提内所有诸王。复有七恒河沙诸王夫人。唯除阿阇世王夫人。所设供养七倍于前。复有八恒河沙诸天女等。九恒河沙诸龙王等。十恒河沙诸鬼神王。所设供具倍于诸龙。复有二十恒河沙金翅鸟王。三十恒河沙乾闼婆王。四十恒河沙紧那罗王。五十恒河沙摩睺罗伽王。六十恒河沙阿修罗王。七十恒河沙阿那婆王。八十恒河沙罗刹王。更不食人其形丑陋。以佛神力皆悉端正。复有九十恒河沙树林神王。千恒河沙持咒王。一亿恒河沙贪色鬼魅。百亿恒河沙天诸婇女。千亿恒河沙地诸鬼王。十万亿恒河沙诸天王。及四天王等。复有十万亿恒河沙。四方风神吹诸树上。时非时花散双树间。十万亿恒河沙主云雨神。皆作是念。如来涅槃梵身之时。我当注雨令火时灭。复有二十恒河沙大香象王。拔取诸妙莲花来至佛所。二十恒河沙师子兽王。持诸花果来至佛所。二十恒河沙诸飞鸟王。凫雁鸳鸯孔雀迦陵频伽鸟耆婆鸟。持诸花果稽首佛足。二十恒河沙水牛王。往至佛所出妙香乳。其乳流满拘尸城。所有沟坑。色香美味悉皆具足二十恒河沙四天下中诸神仙人持诸香花甘果。稽首佛足阎浮提中一切蜂王。持种种花来诣佛所。复有无量世界中间。及阎浮提所有诸山神。四大海神及诸河神。有大威德。所设供养倍胜于前。以詹婆花散熙连河。稽首佛足却住一面。尔时拘尸城。娑罗林变白犹如白鹄。于虚空中自然而有七宝堂阁。雕文刻镂。流泉浴池上妙莲花。亦如忉利欢喜之园。是诸天人阿修罗等。咸睹如来涅槃之相。皆悉悲感。时四天王及三十三天。乃至第六天所设供养。展转胜前。大梵天王及余梵众。放身光明遍四天下。欲界人天日月光明悉不复现。持诸宝幢幡极短者。悬于梵宫。到娑罗树间。稽首佛足白言。唯愿如来哀受我等最后供养。如来知时默然不受。尔时毗摩质多阿修罗王。与无量大眷属俱。身诸光明胜于梵天。持诸宝幢其盖小者。覆千世界。上妙甘膳来诣佛所欲界魔王波旬。与其眷属诸天婇女。阿僧祇众。开地狱门施诸清净水。因而告曰。汝等今者无所能为。唯当专念如来。当令汝等长夜获安。时魔波旬于地狱中。悉除刀剑无量苦毒。炽然炎火注雨灭之。以佛神力复令诸眷属。皆舍刀剑弓弩矛銏长钩。斗轮罥索所持供养。倍胜一切人天所设。其盖小者覆中千界。来至佛所稽首佛足。唯愿如来哀受我等最后供养。如是三请皆亦不受。时魔波旬不果所愿。心怀愁恼却住一面。尔时大自在天王。与其眷属无量无边。及诸天众所设供具。悉覆梵释。人天八部所有供具。梵释所设犹如聚墨。在珂贝边悉不复现。宝盖小者能覆三千大千世界。来诣佛所稽首佛足。绕无数匝。尔时东方去此。无数阿僧祇恒河沙微尘世界。彼有佛土名意乐美音。佛号虚空等如来十号具足。尔时彼佛告第一大弟子言。汝今宜往西方娑婆世界释迦牟尼如来。彼佛不久当般涅槃。汝可持此世界香饭。奉献彼佛。世尊食已入般涅槃。尔时无边身菩萨。即受佛教稽首佛足发彼国来。应时此间三千大千世界。大地六种震动。梵释四王魔王波旬。摩醯首罗。见是地动。举身毛竖喉舌枯燥。惊怖战栗各欲四散。自见其身无复光明。是时文殊师利即从坐起。告诸大众。汝等勿惧。东方去此。无量阿僧祇恒河沙微尘等世界。有佛号虚空等如来。十号具足。彼有菩萨。名无边身与无量菩萨。欲来至此供养如来。以彼菩萨威德力故。令汝身光悉不复现。尔时大众悉遥见彼佛。如明镜中自观己身。见无边身菩萨一一毛孔。各各出生一大莲花。各有七万八千城邑。七宝杂厕。是中众生不闻余名。纯闻无上大乘之声。书持读诵大乘经典。一切大众悉皆得见。无边身菩萨。身大无边量同虚空。唯除诸佛余无能见。身量边际。时无边身菩萨稽首佛足。合掌白言。世尊。唯愿哀愍受我等食。如来知时默然不受。南西北方诸佛世界。亦有无量无边身菩萨。所持供养倍胜于前。时娑罗树吉祥福地。纵广三十二由旬。大众充满间无空缺。尔时四方无边身菩萨。及其眷属所坐之处。或如锥头针锋。十方如微尘世界。诸大菩萨悉来集会。唯除尊者摩诃迦叶阿难二众。阿阇世王及其眷属。乃至毒蛇视能杀人。蛣蜣蝮蝎及十六种行恶业者。悉皆来集。陀那婆神阿修罗等。悉舍恶念皆生慈心。除一阐提。尔时三千大千世界。以佛神力地皆柔软。众宝庄严。犹如西方无量寿佛极乐世界。是时大众悉见十方微尘等诸佛世界。如于明镜自观己身。尔时如来面门所出五色光明。其光明耀覆诸大会。令彼身光悉不复现。所应作已还从口入。时诸天人阿修罗等。见佛光明还从口入。皆大恐怖身毛为竖。复作是言。如来光明出已还入。必于十方所作已办将。是最后涅槃之相。呜呼痛哉。世间大苦。悲号啼哭不能自持。尔时会中有优婆塞。是拘尸城工巧之子。名曰纯陀。与其同类十五人俱。从座而起偏袒右臂右膝着地合掌向佛。悲感流泪顶礼佛足。白佛言。唯愿世尊。及比丘僧。哀受我等最后供养。我等从今无主无亲。无救无护贫穷饥困。欲从如来求将来食。唯愿哀受我等微供然后涅槃。尔时世尊一切种智。告纯陀曰。善哉善哉。我今为汝除断贫穷。无上法雨雨汝身田令生法牙。令汝具足檀波罗蜜。尔时大众欢喜踊跃。同声赞言。善哉善哉。希有纯陀。佛已受汝最后供养。汝今纯陀真是佛子。佛告纯陀。汝所奉施佛及大众今正是时。如来正尔当般涅槃。第二第三亦复如是。尔时纯陀闻佛语已。举声号哭复白大众。我等今者一切当共。五体投地同声劝佛莫般涅槃。佛告纯陀。莫大啼哭自乱其心。我以哀愍汝及一切。是故今日欲入涅槃。何以故。诸佛法尔有为亦然。速办所施不宜久停。尔时世尊。从其面门放种种色。青黄赤白红紫光明。照纯陀身。纯陀遇已。与诸眷属持诸肴馔。疾往佛所忧悲怅怏。重白佛言。唯愿如来。犹见哀愍住寿一劫若减一劫。佛告纯陀。汝欲令我久住世者。宜当速奉最后具足檀波罗蜜。尔时一切菩萨天人杂类。异口同音唱言。奇哉纯陀成大福德。我等无福所设供具则为唐捐。尔时世尊。欲令一切众望满足。于自身上一一毛孔化无量佛。一一诸佛各有无量诸比丘僧。悉皆示现受其供养。释迦如来自受纯陀所奉设者。尔时纯陀。所持粳粮成熟之食。摩伽陀国满足八斛。以佛神力。皆悉充足一切大会

长阿含经云。世尊与诸大众。至波波城阇头园中。时有工师子名曰周那。即自严服至世尊所。头面礼足即请世尊。明日舍食时。佛默然受请。明日时到。尔时世尊法服持钵。大众围绕往诣其舍。周那寻会设饭食供佛及僧。别煮栴檀树耳世所奇珍。独奉世尊。佛渐为说法示教利喜已。大众围绕侍从而还。中路止一树下。告阿难言。吾患背痛汝可敷座。寻即敷座。阿难白佛言。周那设供无有福利。所以者何。如来最后。于其舍食便取涅槃。佛告阿难勿作是言。周那为获大利。得寿命得色得力。所以者何。佛初成道能施食者。佛临灭度能施食者。此二功德正等无异。双卷大般泥洹经云。佛语贤者。阿难俱之波旬国。弟子皆行。到止城外禅显园中。波旬豪姓有诸花氏。闻佛来到皆出作礼。稽首毕一面坐。有花氏子淳。独留长跪白佛。欲设微食。愿与圣众俱屈威神。佛默然可之。淳喜为礼而归。而调作腆美。晨施床座。佛与众弟子俱到其舍就高座。淳手自斟酌奉钵致浆。供养行澡水毕。佛说法已。淳欢喜。佛语阿难俱之拘夷邑。行半道所。佛疾生身背痛。止树下坐。于是佛语贤者。阿难至熙连河自澡浴已。告阿难朝从花子淳饭。夜当灭度。天下有二难。一为若施饭食。成无上道。为至圣佛。二为若施饭食。弃所受余。无为之情而灭度。今淳饭佛。当得长寿。得受无欲。得大富得极贵。得官属。终生天上获此五福。语淳勿忧宜用欢喜

祐寻此二经。与大般涅槃所说。淳陀最后供养。多有不同。此大小乘经现化之各殊也

尔时树林其地陜小。以佛神力如针锋处。皆有无量诸佛。世尊所食之物亦无差别。是时天人阿修罗等。啼泣悲叹。如来今日已受我等最后供养。当般涅槃。我等当复更供养谁。尔时世尊为欲安慰一切大众。而说偈言

  若有不能　　如是观了　　三宝常者
  是栴陀罗　　若有能知　　三法常住
  实法因缘　　离苦安乐

尔时人天大众。阿修罗等闻是法已。心生欢喜踊跃无量。知佛常住。散种种花。鼓天妓乐。尔时世尊与文殊师利迦叶菩萨。及与纯陀受记别已。说如是言。诸善男子。自修其心。慎莫放逸。我今背疾举体皆痛。我今欲卧。如彼小儿及常患者。文殊汝等当为四部广说大法。今以此法付嘱于汝。乃至迦叶阿难等至当复付嘱。尔时如来说是语已。为调伏诸众生故。现身有疾右胁而卧。如彼病人

长阿含经云。尔时世尊入拘尸城。向本生处末罗双树间。告阿难曰。汝为如来于双树间。敷置床座。使头北首面向西方。所以然者。吾法流布当久住北方。尔时世尊自四牒僧伽梨。偃右胁如师子王。累足而卧。时双树间鬼神。以非时花布散于地。阿难长跪叉手白佛言。莫于此鄙陋。小城荒毁之土。取灭度也。更有大国迦维罗卫国。波罗捺国。民人众多必能恭敬供养舍利。佛言止止。无谓此土以为鄙陋。昔者此国土有王。名大善见七宝具足王。有四德主四天下。善见命终生第七梵天。其王死七日后。轮宝珠宝自然不见。象宝马宝玉女宝居士宝主兵宝同日命终。城池法殿金色罗园变为土水。有法无常要归磨灭。唯得圣谛道尔乃知之。我自忆念曾于此处。六反作转轮圣王。终厝骨于此。今我成无上正觉。复舍性命厝身于此。自今已后生死永终。无有方土厝吾身处。此最后边更不受有

尔时迦叶菩萨白佛言。世尊。如来已免一切诸病。苦患悉除无复怖畏。世尊一切众生有四毒箭。则为病因。何等为四。贪欲嗔恚愚痴憍慢。若有病因则有病生。所谓爱热肺病。上气吐逆。肤体[病-丙+習][病-丙+習]。其心闷乱。下利哕噎。小便淋沥。眼耳疼痛。背满腹胀。颠狂干痟。鬼魅所著。如是种种身心诸病。诸佛世尊悉无复有。今日如来何缘。顾命文殊师利而作是言。我今背痛汝等当为大众说法。有二因缘则无病苦。何等为二。一者怜愍一切众生。二者给施病者医药。如来往昔已于无量万亿劫中。修菩萨道当行爱语。利益众生不令苦恼。施疾病者种种医药。何缘于今自言有病。世尊。世有病人或坐或起。不安其所。或索饮食诫敕家属。修治产业。何故如来默然而卧。不教弟子声闻人等。尸波罗蜜诸禅解脱。三摩跋提。修诸正勤。何缘不说如是甚深大乘经典。如来何故。不以无量方便教。大迦叶人中象王。诸大人等令不退于阿耨多罗三藐三菩提。何故不治诸恶比丘。受畜一切不净物者。世尊实无有病。云何默然右胁而卧。一切愚人生灭。尽想当为外道九十五种之所轻慢。沙门瞿昙无常所迁。如来世尊无上仙人。已拔毒箭得无所畏。今者何故右胁而卧。令诸人天悲愁苦恼。尔时世尊大悲熏心。知诸众生各各所念。将欲随顺毕竟利益。即从卧起结跏趺坐。颜貌熙怡如融金聚。放大光明充遍虚空。其光大盛过百千日。照于东方南西北方四维上下。诸佛世界。于其身上一切毛孔。一一毛孔出一莲华。各具千叶纯真金色。各出种种杂色光明。皆悉遍至阿鼻地狱。想地狱。黑绳地狱。众合地狱。叫唤地地。大叫唤地狱。燋热地狱。大燋热地狱。是八地狱其中众生。常为诸苦之所逼切。所谓烧煮火炙。斫刺[利-禾+皮]剥。乃至八种寒冰地狱。所谓擘裂身体碎坏。遇斯光已。如是等苦悉灭无余。是光明中。言诸众生皆有佛性。众生闻已即便命终。生人天中。此阎浮提及余世界。所有地狱。皆悉虚空无受罪者。除一阐提。饿鬼众生饥渴所逼。遇斯光已饥渴即除。是光明中。亦说众生皆有佛性。闻已命终生天人中。饿鬼悉空。除谤大乘。畜生共相残食。遇斯光已恚心悉灭。是光明中。亦说众生皆有佛性。闻已命终生天人中。畜生亦尽。除谤正法。是一一花各有一佛。圆光一寻端严最上。是诸世尊。或震雷音或注洪雨。或扇大风或出烟炎。或有示现初生出家。转妙法轮入于涅槃。此阎浮提中众生。遇斯光已盲者见色。聋者听声哑言癖行。贫者得财悭者能施。恚者慈心不信者信。无一众生修行恶法。除一阐提。尔时一切天龙鬼神。乾闼婆阿修罗。及人非人等。悉同声唱如是言。善哉善哉。无上天尊多所利益。踊跃欢喜或歌或舞。以种种花散佛及僧。诸天妓乐供养于佛尔时佛告迦叶菩萨。是诸众生。不知大乘方等密语。便谓如来真实有疾。如来今于娑罗双树间。示现倚卧师子之床欲入涅槃。令诸未得阿罗汉果。众弟子等。及诸力士生大忧苦。令诸天人阿修罗等。大设供养。欲使诸人以千端[疊*毛]缠里其身。七宝为棺盛满香油。积诸香木以火焚之。唯除二端不可得烧。一者衬身。二最在外。为诸众生分散舍利。以为八分。一切声闻弟子。咸言如来入于涅槃。当知如来。亦不毕定入于涅槃。何以故。如来常住不变易故

长阿含经云。尔时世尊。即记莂千二百弟子所得道果。世尊披郁多罗僧。出金色臂告诸比丘。汝等当观。如来时时出世。如优昙花时一现耳

双卷大般泥洹经云。佛语阿难。其已愿乐如来正化。当弃贪欲憍慢之心。遵承佛教。以精进思惟道行。是为最后佛之遗令。必共慎之。汝诸比丘。观佛仪容。难可得睹。却后一亿四千余岁。乃当复有弥勒佛耳。难常遇也。天下有优昙花不花而实。若其生花则世有佛。为世间日恒除众冥。自我为圣师至七十九。所应作者亦已究畅。汝其勉之。夜已半矣

是故比丘无为放逸。我以不放逸故自致正觉。无量众善亦由不放逸。得一切万物无常存者。此是如来末后所说。于是世尊即入初禅。从初禅起入第二禅。从第二禅起入第三禅。从三禅起入第四禅。从四禅起入空处定。从空处定起入识处定。从识处定起入不用定。从不用定起入有想无想定。从有想无想定起入灭想定。是时阿难问阿那律。世尊已般涅槃耶。阿那律言。未也阿难。世尊今者在灭想定。我昔亲从佛闻。从四禅起乃般涅槃。于时世尊从灭想定起入有想无想定。从有想无想定起入不用定。从不用定起入识处定。从识处定起入空处定。从空处定起入第四禅。从四禅起入第三禅。从三禅起入第二禅。从二禅起入第一禅。从第一禅起入第二禅。从二禅起入第三禅。从第三禅起入第四禅。从四禅起佛般涅槃。当于尔时大地振动。诸天世人皆大惊怖。诸有幽冥。日月光明所不照处。皆蒙大明各得相见。迭相谓言。彼人生此。其光普遍遏诸天光时忉利天于虚空中。以文陀罗花。优钵罗花波头摩等花。散如来上及散众会。又以天末栴檀。雨散佛上及散大众。佛灭度已。时梵天王释提桓因。金毗罗神密迹力士。佛母摩耶双树神。娑罗园林神。四天王忉利天王。炎摩天王。兜率陀天王。化自在天王。他化自在天王。各作偈颂。诸比丘。悲恸殒绝自投于地。譬如斩蛇婉转回遑莫知所凑。歔欷而言。如来灭度何其驶哉。大法沦翳何其速哉。群生长衰世间眼灭。尔时阿那律告诸比丘。止止勿悲。诸天在上傥有怪责。时诸比丘问阿那律。上有几天。阿那律言。充满虚空岂可计量。皆于空中徘徊搔扰。悲号躄踊垂泪而言。如来灭度何其驶哉。群生长衰世间眼灭

双卷大般泥洹经。与长阿含说略同

时诸比丘。竟夜达晓讲法语已。阿那律告阿难言。汝可入城语诸末罗。佛已灭度。所欲施作宜及时为。是时阿难起礼佛足已。将一比丘涕泣入城。遥见五百末罗集在一处。诸末罗奉迎礼足。白言今来何早。阿难答言。汝等当知。如来昨夜已取灭度。汝欲施作宜及时为。诸末罗闻是语已。莫不悲恸扪泪而言。一何驶哉佛般涅槃。一何疾哉世间眼灭。时诸末罗各自还家。办诸香花及众妓乐。诣双树间供养舍利。竟一日已。以佛舍利置于床上。诸末罗童子等来举舆床皆不能胜。时阿那律语末罗。汝等且止勿空疲劳。今者诸天欲来举床。汝等欲使末罗童子。举床四角。入东城门遍诸里巷。使国人民皆得供养。然后出西城门。诣高显处而阇维之。而诸天意欲留舍利。七日之中。使国人民皆得供养。然后出城北门。渡熙连禅河。于天冠寺而阇维之。是上天意使床不动。末罗曰诺。快哉斯言。随诸天意。时诸末罗即共入城。平治道路扫洒烧香。已出双树间。以香花伎乐供养舍利。讫七日已时日向暮。举佛舍利置于床上。末罗童子捧举四角。擎持幡盖烧香散花。作众伎乐前后导从。安详而行。时忉利诸天。雨文陀罗花。优钵罗花等。天末栴檀散舍利上。充满街路诸天作乐。鬼神歌咏供养舍利。于是末罗捧床渐进。入东城门止。诸街巷设供养已。出城北门渡熙连禅河。到天冠寺告阿难曰。我等复应以何供养。阿难报曰。我亲从佛闻。欲葬舍利当如转轮圣王葬法。生获福死得上天。时末罗即共入城。供办葬具已。还到天冠寺。以净香汤洗浴佛身。以新劫贝周匝缠身。五百张[疊*毛]次如缠之。内身金棺灌以香油置于第二大铁椁中。栴檀木椁重衣其外。以众名香而积其上。末罗大臣名曰路几。执大炬火欲燃佛[卄/積]。而火不燃。又诸大末罗次前燃[卄/積]。火又不燃。时阿那律语末罗言。止止诸贤。非汝所能火灭不燃。是诸天意。以大迦叶将五百弟子。从波波国来欲见佛身。天知其意使火不燃。尔时大迦叶。从波波国遇一尼干子。手执文陀罗花问言。汝知我师在乎。答曰。灭度以来已经七日。迦叶闻之怅然不悦。五百比丘。婉转号啕不能自胜。迦叶诣拘尸城。波尼连禅河到天冠寺。至阿难所语阿难言。我等欲一面觐舍利。及未阇维宁可见不。阿难答言。虽未阇维以劫贝五百张[疊*毛]次如缠之。藏于金棺置铁椁中。以为佛身难复可睹。迦叶三请。阿难答如初。时大迦叶适向香[卄/積]。于时佛身从重棺内。双出两足足有异色。迦叶见已怪问阿难。佛身金色足何故异。阿难报曰。向有一老母悲哀而前。泪堕其上故色异耳。迦叶即向香[卄/積]礼佛舍利。时四部众及上诸天。同时俱礼。于是佛足忽然不现。时大迦叶绕[卄/積]三匝而作偈颂。时彼佛[卄/積]不烧自燃。诸末罗等各相谓言。今火烛炽炎盛难止。阇维舍利或能消尽。当于何所求水灭之。时有娑罗树神。寻以神力灭佛[卄/積]火。时诸末罗指拘尸城侧。取诸香花以用供养

双卷泥洹经说。与长阿含说略同又云。大迦叶至。于是佛[卄/積]不烧自然。至终其夜。佛[卄/積]烧尽自然生四树。苏尼禅树。迦维屠树。阿世鞮树。尼拘类树

菩萨处胎经云。佛在双树。欲舍身寿入涅槃。二月八日夜半。躬自擗僧伽梨。郁多罗僧。安陀罗跋萨。各三条敷金棺里。[打-丁+親]身卧上脚脚相累。以钵锡杖手付阿难。八大国王。皆持五百张白[疊*毛]。栴檀木蜜尽内金棺里。大梵天王将诸梵众。在右面立。释提桓因将忉利诸天。在左面立。弥勒菩萨十方菩萨。当前立。尔时世尊。欲入金刚三昧碎身舍利。从金棺里出金色臂。即问阿难。迦叶比丘今来至不。对曰未至。即复敛[疊*毛]入金棺里。寂然不语。世尊将欲示现。识所趣向道识俗识。有为识无为识。世尊即于胎中。现句琐骸骨。遍满三千大千世界。佛告弥勒。汝观句琐骸骨。令一切众。所知识所趣。分别决了。弥勒菩萨即从座起。手执金刚七宝神杖。挠句琐骨听彼骨声。即白佛言。此人命终嗔恚结多。识堕龙中。此人前身十迹行具。得生天上。有一全身舍利无有缺减。弥勒以杖挠之。推寻此识了不知处。如是三挠前白佛言。此人神识了不可知。将非如来入涅槃耶。佛告弥勒。诸佛舍利流布。非汝等境界所能分别。何以故。此舍利即是吾舍利。何能寻究如来神识。又世尊还摄威神。在金棺里寂然无声。诸天烧香散花供养。时大迦叶将五百弟子至。世尊以天耳闻。即从金棺双出两足

摩耶经云。佛般涅槃。摩耶夫人。天上五衰相现。一者头上花萎。二者腋下汗出。三者顶中光灭。四者两目数瞬。五者不乐本座。又于其夜得五大恶梦。一须弥山崩。四海水竭。二罗刹奔走挑人眼目。三天失宝冠身无光明。四宝珠幢倒失如意珠。五师子啮身痛如刀割。得此梦已即便惊寤。此非吉祥。我昔在于白净王宫。因昼寝中得希有梦。见一天子身黄金色。乘白象王从诸天子。作妙伎乐观日之精。入我右胁身心安乐。即便怀妊悉达大子。为世照明。今此五梦甚可怖畏。必是我子涅槃之相。尔时阿那律。棺殡如来身已。即升忉利天。偈告摩耶。摩耶闻已闷绝躄地。良久乃苏自拔头发悲泣而言。昨夜得梦知有怪异。佛果灭度。不久便当即就阇维。何其苦哉世间眼灭。即与诸眷属从空来下。趣双树间遥见佛棺闷绝不能自胜。以水洒面然后方苏。前至棺所顶礼悲泣。而作是言。共于过去无量劫来。长为母子未曾舍离。一旦于今相见无期。呜呼苦哉众生福尽。即以种种天花。布散棺上。摩耶夫人顾见如来。僧伽梨衣及钵并锡杖。右手执之举身投地。如大山崩悲号恸绝。而作是言。我子执着福度天人。今此诸物空无有主。呜呼痛哉。四众悲感泪下如雨。帝释力故变成河流。尔时世尊以神力故。令诸棺盖皆自开发。便从棺中合掌而起。如师子王初出窟已。奋迅之势。身毛孔中放千光明。一一光明有千化佛。悉皆合掌向于摩耶。以梵软音问讯母言。远屈来下此阎浮提。诸行法尔愿勿啼泣。时阿难见佛起又闻说偈垂泪呜咽。强自抑忍即便白佛。后世众生必当问我。佛临灭度复何所说。云何答之。佛告阿难。汝当答言。世尊已入涅槃。摩耶夫人来下。如来为后不孝诸众生故。从金棺出合掌问讯。并说上诸偈。故此经名为佛临涅槃母子相见经。如是受持说此语已。与母辞别即便阖棺。三千世界普皆震动。八部大众悲号懊恼。声动天地。摩耶夫人问阿难言。我子悉达。临灭度时有何教敕。阿难白言。世尊中夜。为诸比丘略说教诫。又以所说十二部经。付嘱尊者摩诃迦叶。末后敕我令助宣布。时摩诃摩耶闻此语已。又增感绝即问阿难。汝于往昔侍佛已来。闻世尊说。如来正法几时当灭。阿难垂泪而便答言。我于往昔。曾闻世尊说于当来法灭之事云涅槃后。摩诃迦叶。与阿难结集法藏。事悉毕已。摩诃迦叶于狼迹山入灭尽定。我亦当得果证。次第随后入般涅槃。当以正法付优波掘多。善说法要如富楼那。广度人众。又复劝化阿输迦王令于佛法。得固正信。以佛舍利。广起八万四千诸塔。二百岁已。尸罗难陀比丘善说法要。于阎浮提度十二亿人。三百岁已。青莲花眼比丘。善说法要度半亿人。四百岁已。牛口比丘善说法要。度一万人。五百岁已。宝天比丘善说法要。度二万人八万众生。发阿耨多罗三藐三菩提心。正法于此便就尽灭。六百岁已。九十六种诸外道等。邪见竞兴破坏佛法。有一比丘。名曰马鸣。善说法要。降伏一切诸外道辈。七百岁已。有一比丘。名曰龙树善说法要。灭邪见幢燃正法炬。八百岁后诸比丘等。乐好衣服纵逸嬉戏。百千人中。或有一两得道果者。九百岁已。奴为沙门婢为比丘尼。一千岁已。诸比丘等闻不净观。阿那波那慎恚不欲。无量比丘。若一若两思惟正受。千一百岁已。诸比丘等。如世俗人嫁娶行媒。于大众中毁谤毗尼。千二百岁已。是诸比丘及比丘尼。作非梵行若有子息。男为比丘。女为比丘尼。千三百岁已。袈裟变白不受染色。千四百岁已。时诸四众犹如猎师好乐杀生卖三宝物。千五百岁俱睒弥国。有三藏比丘善说法要。徒众五百人一罗汉比丘善持戒行。徒众五百。布萨之时。罗汉比丘升于高座。说清净法云。此所应作。此不应作。彼三藏比丘弟子。答罗汉云。汝今身口自不清净。云何而反说是粗言。罗汉答言。我久清净身口意业。无诸过患。三藏弟子。闻此语已倍更慎忿。即于座上杀彼罗汉。时罗汉弟子。而作此言。我师所说会于法理。云何汝等害我和尚。即以利刀杀彼三藏。天龙八部莫不忧恼。恶魔波旬及外道众。踊跃欢喜竞破塔寺。杀害比丘一切经藏皆悉流移。至鸠尸那蝎国。阿耨达龙王悉持入海。于是佛法而灭尽也。时摩诃摩耶闻此语已。号哭懊恼语阿难言。如来遗敕。既以正法付嘱尊者。及摩诃迦叶。宜应精勤护持读诵。我今不忍。见于如来阇维之时。即礼佛棺右绕七匝。涕泪号叫还归天上

祐敬惟。涅槃义总八味。古今讲论精理已备。妄率愚管。略言其迹。夫常住至寂毕竟无为。但机感所诱随方应俗。既曰现生焉得无灭。斯则群萌睹始终。而法身无出没也。是以假言背痛而方转甘露。托卧右胁而还放光明。此无病之迹也。及千[疊*毛]既缠而示双足于迦叶。金棺将阖而起合掌于摩耶。此不灭之征也。无病而示病。不灭而现灭。故知。灰身显权常住真实。月喻妙音不其明乎

    释迦八国分舍利记第二十八(出双卷泥洹经)

时波波国末罗民众。闻佛双树灭度。皆自念言。今我宜往求舍利分。起塔供养。时波波国诸末罗即下国中严四种兵。象兵马兵。车兵步兵。到拘尸城遣使者言。闻佛众祐止此灭度。彼亦我师敬慕之心。来请骨分。当于本国起塔供养。拘尸王答如是如是。诚如君言。但世尊垂降此土。于兹灭度。国内士民当自供养。远劳诸君分舍利。分恐不可得。时遮颇国诸跋离民众。及罗摩伽国拘利民众。毗留提国婆罗门众。迦维卫国释种民众。毗舍离国离车民众。及摩竭王阿阇世闻如来于拘尸城双树间。而取灭度皆自念言。今我宜往求舍利分。时诸国王阿阇世等。即下国中严四种兵进渡恒水。即敕婆罗门香姓。汝持我名入拘尸城。致问诸末罗等。起居轻利游步强耶。吾于诸贤每相宗敬。邻国义和曾无诤讼。我闻如来于君国内。而取灭度。唯无上尊实我所天。故从远来求诸骨分。欲还本土起塔供养。设与我者。举国重宝与君共之。时香姓婆罗门受王教已。即诣彼城语诸末罗。时诸末罗报香姓曰。诚如君言。但为世尊。垂降此土于兹灭度。国内士民自当供养。远劳诸君分舍利分。不可得。时诸国王即集群臣众。共立议作颂告曰

  吾等和议　　远来拜首　　逊言求分
  如不见与　　四兵在此　　不惜身命
  义而弗获　　当以力取

时拘尸国即集群臣众。共立议以偈答曰

  远劳诸君　　屈辱拜首　　如来遗形
  不敢相许　　彼欲举兵　　吾斯亦有
  毕命相抵　　未之有畏

时香姓婆罗门。晓众人曰。诸贤。长夜受佛教戒。口诵法言。一切众生常念欲安。宁可诤佛舍利。共相残害。如来遗形欲以广益。舍利现在但当分耳。众咸称善。寻复议言谁堪分者。皆曰香姓婆罗门。仁智平均可使分也。时诸国王即命香姓。汝为我等分佛舍利。均作八分。于时香姓即诣舍利所。头面礼毕。徐前取佛上牙。别置一面。寻遣使者赍佛上牙。诣阿阇世所。语使者言。汝以我声上白大王。起居轻利游步强耶。舍利未至倾迟无量耶。今付使者如来上牙。并可供养以慰企望。明星出时分舍利讫。当自奉送。尔时香姓。以一瓶受石许。即分舍利均为八分已。告众人言。愿以此瓶众议见与。自欲于舍起塔供养。皆言智哉是为知时。即共听与。时有毕钵村人。白众人言。乞地燋炭起塔供养。皆言与之。尔时拘尸国人。得舍利分即于其土。起塔供养。波波国。遮罗国。罗摩伽国。毗留提国。迦维卫国。毗舍罗国。摩竭国。阿阇世王等。得舍利分各归其国。起塔供养。香姓婆罗门持瓶归起塔。毕钵村人。持地燋炭归起塔。当于尔时。如来舍利起于八塔。第九瓶塔。第十炭塔。第十一生时发塔。何等时佛生。沸星出时生。沸星出出家。沸星出成道。沸星出灭度。八日佛出家。八日成菩提。八日取灭度。二月如来生。二月佛出家。二月成菩提。二月取涅槃

双卷大般泥洹经云。时波旬国。诸花氏可乐国。诸拘邻有行国。诸满离神州国。诸梵志维耶国。诸离昌闻佛止双树般泥曰。各严四兵。到拘夷止城外。赤泽国诸释氏。亦严四兵来到。报言释尊圣雄。出自我亲。实我诸父敬慕之心。来请骨分。摩竭王阿阇世。又严四兵度河津来。使梵志屯蹶入问消息。今佛众祐止此灭度。实我所天敬慕之心。来请骨分。王答佛自来此。我当供养。谢汝大王舍利分不可得。于是屯蹶聚众人作颂告曰

  今各远离　　四兵在此　　义言不用
  必命相抵

拘夷国人亦答颂曰

  如欲举众　　吾斯亦有　　俱命相抵
  则未为恐

梵志屯蹶晓众人言。诸君皆宿夜承佛严教。佛大慈故烧形遗骨。欲广祐天下。何宜当为毁本慧意。舍利现在但当分耳。众咸称善。皆诣舍利稽首毕。乃使屯蹶分之。于是屯蹶持一罂。受一石许蜜涂其里。分为八分已白众言。吾既敬佛。愿得着罂舍利。归起塔庙。皆言智哉。即共听与。梵志温达乞地燋炭。归起塔寺。皆言与之。后有衡国异道士。求得地灰。于是八国得佛八分舍利。各还起塔有八塔。第九罂塔。第十炭塔。第十一灰塔。既分舍利。又为远方诸四辈弟子。未悉闻故留九十日。乃去城四十里。于卫致乡四衢道中。作塔寺拘夷豪姓。共作[番*瓦]瓳石墼。纵广三尺集用作塔。及高纵广皆丈五尺。藏黄金罂。舍利于其中置。立长表法轮。柈盖悬缯。燃灯花香伎乐。礼事供养

祐以为双树八枝义各有明。舍利八分缘亦有会。故蜕化之体或全或散。用能留瑞群刹。降福人天。夫不生而假胎。无形而委骨。其示迹垂教。即不思议之事也

    释迦天上龙宫舍利宝塔记第二十九(出菩萨处胎经)

有一大臣名优波吉。谏言诸王莫诤。佛舍利应当分之普共供养。何为兴兵共相征罚。尔时释提桓因。即现为人语诸王言。我等诸天亦当有分。若共诤力则有胜负。幸可见与勿足为难。尔时阿耨达龙王。文邻龙王。伊那钵龙王。语八王言。我等亦应有舍利分。若不见与力足相伏。时优波吉言。诸君且止。舍利宜共分之。即分为三分。一分与诸天。一分与龙王。一分与八王。分瓮受硕余。此臣密以蜜涂瓮里。以瓮量分舍利。诸天得舍利。还于天上即起七宝塔。龙得舍利还于龙宫。亦起七宝塔。八王得舍利各还本国。亦起七宝塔。臣优波吉着瓮。舍利并瓮亦起七宝塔。灰及土四十九斛。起四十九宝塔。当阇维处亦起宝塔。高三十九仞

    释迦龙宫佛[咨*毛]塔记第三十(出阿育王经)

八国王竞诤取舍利。各各起兵天帝释见之。即遣天边自下晓喻诸王言。佛在时诸王皆如兄弟。佛适泥洹云何相罚。横杀万民当共分之。各还起塔普皆得福。诸王皆言快哉。籍卿作评为我分之。得无诤也。边自以金罂分之。阿阇世王共数各得八万四千舍利。余有佛口一[咨*毛]无敢取者。以阿阇世王初来求舍利时。车中投身着地。气欲不报。故共持与阿阇世王。阿阇世王得舍利及[咨*毛]。还大欢喜作倡伎乐。鼓角动天。难头禾龙王闻佛般泥洹。亦从诸龙化作人身。到泥洹所。道逢阿阇世王。还语言佛留舍利。非但唯使人间供养。可持一分见与不。阿阇世言不可得也。龙王言。我是难头禾龙。举卿国土。着八万里外磨碎成屑。阿阇世王怖懅故。即举佛[咨*毛]与之。更复欲取舍利。龙王便言我得此[咨*毛]足供养也。旋别各去。龙王即还须弥山下。起水高八万四千里。起水精琉璃塔。阿阇世王命终后。阿育王得其国土。时有大臣白阿育王言。难头禾龙先轻阿阇世。夺佛[咨*毛]去。阿育闻大嗔。即敕诸鬼神王。作铁网铁藉。纵置须弥山下水中。欲缚取龙王。龙王大怖共设计言。阿育事佛当伺其卧取其宫殿。移着须弥山下。水精塔中。自出与相见具说本末道意。状其嗔必息。即便遣龙捧取阿育王宫殿。阿育王卧觉。不知是何处。见水精塔高八万四千里。喜怖交心。难头禾龙自出谢言。阿阇世王自与我佛[咨*毛]我不夺也。释迦文佛在世。与我要言。般泥洹后劫尽时。所有经戒及袈裟应器。我皆当取藏着是塔中。弥勒来下当复出着。阿育王闻此言大谢。实不知此难头禾龙王。便使诸龙。还复阿育王宫殿置于本处

祐以为。能供三宝本在天人。故忉利阎浮塔庙森列。至于难头龙王。及大士应化。所以法灭之时收藏尊经。其能建刹不亦宜乎

释迦谱卷第四释迦谱卷第五

        萧齐释僧祐撰

阿育王造八万四千塔记第三十一

释迦获八万四千塔宿缘记第三十二

释迦法灭尽缘记第三十三

释迦法灭尽相记第三十四

    阿育王造八万四千塔记第三十一(出杂阿含经)

尔时世尊。与诸比丘循邑而行。时有二童子。一名阇耶二名毗阇耶。共在沙中嬉戏。遥见世尊三十二相庄严其体。时阇耶童子心念言。我当以麦糗上佛。仍手捧细沙着世尊钵中。时毗阇耶合掌随喜。时彼童子而发愿言。以惠施善根功德。令得一天下一伞盖王。即于此处生得供养诸佛。尔时世尊发容微笑。阿难合掌白言世尊。何缘微笑。尔时世尊告阿难。当知我灭度百年之后。此童子于巴连弗邑。统领一天下转轮王。姓孔雀名阿育。正法治化。又复广布我舍利。当造八万四千塔。阿难取此钵中所施之沙。舍着如来经行处。当行彼处。阿难受教即取钵沙。泥经行处。阿难当知。于巴连弗邑。有王名日月护。彼王当生子名曰频头婆罗。当治彼国。彼复有子名曰修师摩。时瞻婆国有一婆罗门女。极为端正令人乐见。为国所珍。诸相师辈见彼女相。即记彼女当为王妃必生二子。一当领天下。一当出家学道得成圣迹。时婆罗门闻相师所说。欢喜无量即持其女。诣巴连弗邑种种庄严。欲嫁与修师摩王子。相师云应嫁与频头婆罗王。王见此女端正有德。即立为第一夫人。恒相娱乐。仍便怀体月满生子。生时安隐母无忧恼。过七日后立字名无忧。又复生子名曰离忧。无忧者身体粗涩父不喜见。王欲试诸子。呼婆罗门言。观我诸子于我灭后谁当作王。婆罗门言。将此诸子出城。金殿园馆中当观其相。时阿育王母语阿育言。今王出金殿园馆中观诸王子。于我灭后谁当作王。汝何不去。阿育启言。既不蒙念亦复不乐见我。母言但往即便往去。愿母赐送食。母言如是。王先敕大臣。若阿育来者。当使其乘老钝象来。又复老人以为眷属。时阿育即乘老象。至园馆中地坐。时诸王子各下饮食。阿育母以瓦器成酪饭。送与阿育。王问师言。此中谁有王相。当绍我位。时彼相师视诸王子。见阿育具有王相。当得绍位。又作是念此阿育。大王所不相爱。我若语言当作王者。王必不乐。即语言我今总记。此中若有好乘者。是人当作王。时诸王子闻彼所说。各自念言我乘好乘。时阿育言。我乘老宿象我得作王。时王又复语师言。愿更为观之。师复答言。此中有第一坐者。彼当作王。诸王子等各相谓言。我坐第一。阿育言我今坐地。是坚胜坐我当作王。王复语师更为重观。师又报言此中上器上食此当得王。阿育念言。我有胜食我必作王。坐散还宫。时阿育母问阿育。婆罗门定记谁耶。阿育启言儿当作王。老象为乘以地为坐。素器盛食粳米杂酪。是最胜也。时婆罗门知阿育当王。数修敬。其母即便问言。谁当作王。师言汝生太子。阿育是其人也。时频头罗王边国。怛叉尸罗反。王即语阿育。汝将四兵平伐彼国。及至发引与少兵甲。时从者白王子言。今往伐彼国无有军仗。云何得平。阿育言我若应王者。兵甲自然来应。发是语时。寻声地开兵甲从地而出。即将四兵往伐彼国。时彼诸国民人。闻阿育来即平治道路。种种供养奉迎王子。诸天宣令。阿育王子当王此天下。汝等勿兴逆意。彼国即便降伏。如是乃至平此天下至于海际。时父王得重疾。诸臣即便庄严阿育将至王所。今且立此子为王。我等后徐徐当立修师摩为王。时王闻此语忧愁不乐默然不对。即便命终。时阿育心念口言。我应正得王位者。诸天自然来以水灌我顶。素缯系首。寻声诸天即以水灌阿育顶。素缯系首受王极位人神欣庆。又引传云。阿育拜王日铁轮飞降王阎浮提。虚空地下各四十里。鬼神咸皆赞善

阿育王如礼法殡葬父王已。即立阿[少/兔]楼陀为大臣。时修师摩王子闻父崩。背立阿育为王心生不忍。即集诸兵来伐阿育。时阿[少/兔]楼陀大臣机关木象。又作阿育王像。以像骑象安置东门外。又作无烟火坑以物覆之。阿[少/兔]楼陀大臣。语修师摩王子言。欲作王者。阿育在东门可往伐之。能得之者自然得作。王子即趣东门堕火坑。便即死亡。阿育王正法治化。时诸臣辈。我等共立阿育为王。故轻慢于王。不行君臣之礼。王亦自知诸臣轻慢。时王语诸臣曰。汝等可伐华果之树殖于刺棘。诸臣答曰。未曾见闻。却除华果而殖刺树。乃至王三敕令伐彼亦不从。尔时王即持利剑杀五百大臣。王将彩女出外园游戏。见一无忧树华极敷盛。王见已。此华树与我同名。心怀欢喜。王形体丑陋皮肤粗涩。诸彩女辈憎恶王故。以手毁折无忧华树。王从眠觉。见无忧树华狼藉在地。心生忿怒。系诸彩女以火烧杀。王行暴恶故曰暴恶阿育王。时阿[少/兔]楼陀大臣白王言。王云何以手自杀诸臣彩女。王今当立屠杀之人。即宣教立屠杀者。彼有一山名曰耆梨。中有一织师子亦名耆梨。凶恶挝打系缚男女。及捕水陆之生。乃至拒逆父母。是故世人传云凶恶耆梨子。时王使语之言。汝能为王斩诸凶人不。彼答曰一切阎浮提有罪者。我能净除况此一方。王即为作屋舍极为端严唯开一门。于其中间作治罪之法状如地狱。时彼凶人启王言。今从王乞愿。若人来入此中者不复得出。答言如汝所愿。尔时商主之子厌世间苦。出家学道游行诸国。次第乞食误入屠杀舍中。时彼比丘遥见舍里。有火车炉炭等治诸众生。恐怖毛竖便欲出门。凶恶即往执比丘言。入此中者。无有得出于此而死。比丘心生悲悔泣泪满目。乞我少时生命可至一月。彼凶不听。如是日数渐减止于七日。彼即听许。时此比丘知将死不久。勇猛精进坐禅息心。不能得道至于七日。时王宫内人。有事送付凶主。将是女人。着臼中以杵捣之。令成碎末。时比丘见是事。极厌恶此身。呜呼苦哉。我身不久亦当如是。断一切结成阿罗汉。时彼凶恶人语此比丘。期限已尽。比丘以偈答曰。我心得解脱。断除诸有尽。今此身骸无复吝惜。尔时彼凶主。执彼比丘着铁镬油中。足与薪火火终不然。或复不热。凶主见火不然。打拍使者而自然火。火即猛盛久久开铁镬盖。见彼比丘铁镬中莲华上坐。生希有心即以启王。王便严驾将无量众来看比丘。时彼比丘调伏时至。即身升虚空犹如雁王。示种种变化。向王说偈。我是佛弟子。逮得诸漏尽。生死大恐怖。我今悉得脱。时阿育王闻彼比丘所说。于佛法所生大敬信传云王访诸臣民。叵有及见佛者不唯有波斯匿王妹。作比丘尼年百三十余。见佛在世。王即往问。佛何功德耶。尼答曰。世尊威神备于经说。我时年十岁佛来入宫殿内。地皆作金色。我即作礼金钗堕地缅与光合。去后光歇寻之方得。又云佛有八种音声。今海边有鸟名曰羯随。其音哀亮颇似万一。王求得此鸟旬日不鸣。时青衣映镜严庄。鸟见其像惊翥欲鸣。青衣转镜还便辍响。王曰若能使鸟鸣者。以为夫人。青衣即取诸镜悬于四壁。鸟见影顾眄回惶悲鸣。振迅清畅和雅。王闻之乃悟起正真道意。即拜青衣为第二夫人。婇女七千人咸皆欢喜。又白比丘言。佛未灭度时何所记说。比丘答言佛记大王。于我灭后过百岁。时于巴连弗邑有三亿家。彼国有王名曰阿育。当王此阎浮提为转轮王。正法治化。又复宣布我舍利于阎浮提。立八万四千塔。佛如是记。然大王今造此大地狱杀害无量。王今宜应慈念一切众生。佛之所记大王者。王当如法修行。时阿育王于佛所极生敬信。合掌向比丘作礼。我得大罪今向比丘忏悔。我之所作甚为不善。唯愿佛子。受我忏悔舍心。勿复责我愚人。譬喻经云。时王宫内。常以四事供养二万沙门。有外道梵志。门徒甚盛忌害沙门。欲加陵毁。乃选其众中能幻化者。变为异道。所奉神名夷摩旦罗。一头四面八目八臂。强猛凶壮多从丑类。先巡邑里次到城门。国中男女亡走失魄。王下舆却盖迎之于城门。问其所欲得。鬼曰吾欲啖人。若惜民者。诸沙门悉不耕而食。费耗滋甚幸可见付。以充厨膳。王大恐惧遣使报僧。时有一沙弥名端正。年十三白诸比丘。我能降化之。即到鬼所而告之曰。诸大比丘寻次当来。汝欲显奇可待食竟。时从鬼梵志二万余人。王大设供。沙弥敛肴吸馔摇牙而尽。尚未充饱因取从鬼以次吞之。并随神足皆在只桓。作幻梵志稽首谢过。求欲出家悉成沙门。后多得罗汉。王因此倍加信伏。时彼比丘度阿育王已。乘空而化。时王从彼地狱欲出。凶主白王言王不复得去。王曰汝今欲杀我耶。彼曰如是。王曰。谁先入此中。答曰我是。王曰若然者汝先应取死。王即敕人将此凶主。著作胶舍里以火烧之。又敕坏此地狱施众生无畏

传云。王得信心。问道人曰。我从来杀害不必以理。今修何善得免斯殃。答曰。唯有起塔供养众僧。赦诸徒囚赈济贫乏。王曰。何处可起塔。道人即以神力左手掩日。日光作八万四千道。散照阎浮提。所照之处皆可起塔。今诸塔处是也

时王欲建舍利塔。将四兵众至王舍城。取阿阇世王佛塔中舍利。还复修治此塔与先无异。如是取七佛塔中舍利。至罗摩村中。时诸龙王。将王入龙宫中。王从龙索舍利供养。龙即分与之。时王作八万四千金银琉璃颇梨箧。盛佛舍利。又作八万四千四宝瓶。以盛此箧。又作无量百千幡幢伞盖。使诸鬼神各持舍利供养之。具敕诸鬼神言。于阎浮提。至于海际城邑聚落。满一亿家者为世尊立塔。时有国名著叉尸罗三十六亿家。彼国人语鬼神言

三十六亿箧舍利。与我等起立佛塔。王作方便国中人少者。令分与彼令满家数。而立为塔时巴连弗邑。有上座名曰耶舍。王诣彼所白上座曰。我欲一日之中。立八万四千佛塔遍此阎浮提。意愿如是。时彼上座白言善哉。大王克后十五日月食时。令此阎浮提起诸佛塔。如是乃至。一日之中立八万四千塔。世间民人兴庆无量。共号曰法阿育王

大阿育王经云。八国共分舍利。阿阇世王分数得八万四千。又别得佛口二[咨*毛]还国。道中逢难头禾龙王从其求舍利分。阿阇世王不与。便语言我是龙王。力能坏汝国土。阿阇世王怖畏。即以佛[咨*毛]与之。龙王还于须弥山下。起水高八万四千里于下起水精塔。阿阇世还国。以紫金函盛舍利。作千岁灯火于五恒河沙水中塔葬埋之后。阿育王得其国土王取夫人。身长八尺发亦同等。众相具足王令相师观之。师言当为王生金色之子。王即拜为第二夫人。后遂有身足满十月。王有缘事宜出外行。王后妒嫉。便作方便共欲除之。募觅猪母即应产者。语第二夫人言。卿是年少甫尔始产。不可露面视天。以被覆面即生金子。光照宫中盗持儿去杀之。即以猪子着其边。便骂言。汝云当为王生金色之子。何故生猪。便取轮头拍。因内后园中伏菜。王还闻之不悦。久久之后王出行园。见之忆念迎取归宫。第二夫人渐得亲近。具说情状。王闻惊怪。即杀八万四千夫人。阿育王后于城外造立地狱。治诸罪人佛知王杀诸夫人应堕地狱。即遣消散比丘化王。王发信悟。问比丘言。杀八万四千夫人。罪可得赎不。道人言各为人起一塔。塔下着一舍利当得脱罪耳。王即寻觅阿阇世王舍利。有国相父年百二十。将五万人取本舍利。王得大喜。即分与鬼神各还所部。令一日一时同戴八万四千刹。诸鬼神言。多隔山障不得相知。王言汝曹但还。治槃护刹安铃。我当使阿修轮以手摸日月。四天下亦同时震鼓。便举戴之。二经不同故复两存。及迦叶语阿难经云。塔成造千二百织成幡及杂华。未得悬幡。王身有疾。伏枕慷慨曰。若威灵有感。愿察我至诚。诸塔并列于坐隅。俯临王前王手自系幡。以次而去各还其所。王体羸弊取幡不赡。有诸比丘行助王取之。故今上幡先令比丘将之也。由是病愈增算十二。故因名为续命幡。王已建八万四千塔。欢喜踊跃将诸群臣。往诣鸡雀精舍。白耶舍上座曰。更有比丘佛所受记。当作佛事不。我当往诣彼所。供养恭敬。上座答曰。佛般涅槃时。诣摩偷罗国。告阿难曰。于我般涅槃后。百岁之后当有长者子。名优波崛多。当出家学道号无相佛。王问上座曰。优波崛多今已出世不。上座答曰。已出世出家学道。是阿罗汉住在优留蔓荼山中。王闻已欢喜踊跃。即敕群臣速办严驾。将无量眷属往诣彼所。尊者思惟若王来者。无量将从受诸大苦。杀害微虫。答使者曰。我当自往诣王所。时王闻尊者自来。欢喜踊跃从摩偷罗至巴连弗邑。于其中间开安舟桁。于桁悬诸幡盖。时尊者优波崛多。将一万八千阿罗汉众。迳至王国。王大欢喜踊跃。即脱璎珞价直千万。而授与之。王将诸大臣眷属。即出往尊者所。即为下食。五体投地向彼作礼。长跪合掌而作是言。我今领此阎浮提。受于王位不以为喜。今睹尊者踊跃无量。如来弟子乃能如是。如睹于佛。时王请尊者优波崛多入城。设种种座请尊者就坐。众僧令往鸡雀精舍。白尊者曰尊者颜貌端正。身体柔软。而我形体丑陋。肌肤粗涩。尊者而说偈曰

  我行布施时　　净心好财物
  不如王行施　　以沙施于佛

时阿育王告诸大臣。我以沙布施于佛。获其果报如是。云何而不修敬于世尊。王复白优波崛多言。尊者示我佛所说法游行处所。当往供养礼拜。时王将四兵军众。又持种种供养香华幡幢。及诸伎乐便将尊者。发去。尊者至隆频林。此是如来生处。时王五体投地供养礼拜。即立佛塔。此处菩萨六年苦行。此处二女奉菩萨乳糜。时尊者将王至道场树下。语王曰此树菩萨以慈悲三昧力破魔兵众。得阿耨多罗三藐三菩提处。时王舍无量珍宝种种供养。及起大塔庙。尊者将王至鸠尸那竭国。言此处如来具足作佛事毕。于无余般涅槃。而般涅槃。时王闻是语。忧恼迷闷躄地啼泣涕零。如是乃至与种种供养立大塔庙。时王复白尊者曰。我意愿欲得见佛。诸大弟子佛之所记者。欲供养彼舍利。愿为示之。时尊者白王言。善哉善哉。大王能发如是妙心。时尊者将王至舍卫国。入只桓精舍以手指塔。此是尊者舍利弗塔。王当供养。王曰彼有何功德。尊者答曰。第二法王随转法轮。时王生大欢喜。舍十万两珍宝供养其塔。次复示大目揵连塔。王应供养此塔。王复问曰彼有何功德。尊者答曰是神足第一。以足持践地地即振动。至于天宫。降伏难陀跋难陀龙王。时王舍十万两珍宝。供养此塔。次复示摩诃迦叶塔语王言。此是摩诃迦叶禅窟。应当供养。王问曰彼有何功德。答曰彼少欲知足头陀第一。如来施以半座及僧伽梨衣。愍念众生兴立正法。时王舍十万两珍宝。供养是塔。次示尊者薄拘罗塔。应当供养。王问曰彼有何功德。尊者答曰彼无病第一。乃至不为人说一句法寂默无言。王曰以一钱供养。诸臣白王言。功德既等何故于此供养一钱。王告之曰听吾所说

  虽除无明痴　　智慧能鉴察
  虽有薄拘句　　于世何所益

时彼一钱还来至王所。时大臣辈见是希有事。异口同音赞彼。呜呼尊者少欲知足。乃至不须一钱

复示阿难塔。语王言。此是阿难塔。应当供养。王曰彼有何功德。答曰此人是佛侍者。多闻第一撰集佛经。王即舍百亿两珍宝而供养其塔。时臣白王言。何故于此布施供养。皆悉胜前。王白诸臣听吾所说

  如来之体身　　法身性清净
  彼悉能奉持　　是故供养胜
  法灯常存世　　灭此愚痴冥
  皆由从彼来　　是故供养胜

尔时王供养上种种事恒遍。至菩提道场树。此树下如来得阿耨多罗三藐三菩提。世间希有珍宝供养之事。供养菩提树。时王夫人名曰低舍罗絺多。夫人作是念。王极爱念于我。我亦念王。王今舍我持诸珍宝。至菩提树间。我今当作方便杀菩提树。树既枯死叶便凋落。王当不复往彼。可得与我常相娱乐。夫人即遣人以热乳浇之。树即枯燥。时诸使人辈白王言。菩提树忽然枯死。叶叶变落。时王闻是语。即迷闷躄地。时彼夫人见王忧愁不乐。而白王言。王勿忧恼我当喜悦王心。王曰若无彼树我命亦无。如来于彼树。得阿耨多罗三藐三菩提。彼树既无我何用活耶。夫人闻王决定语。还复令以冷乳灌之。彼树寻复更生。王闻欢喜诣菩提树下。睹于菩提树目不暂舍。时王各办四实瓮。金银琉璃颇梨盛诸香乳及诸香汤。持种种饮食幡幢宝盖各有千种。及种种华香伎乐。受持八支斋布萨。着白净衣服。执持香炉在于殿上。向四方作礼心念口言。如来贤圣弟子在诸方者。怜愍我故受我供养。时王如是语时。三十万比丘悉来集。彼大众中十万是阿罗汉。二十万是学人。及凡夫比丘。上座之座无人坐。时王问诸比丘。上座云何而无人坐。时彼大众中有一比丘。名曰耶舍。是大阿罗汉。具足六通。白王言此座上座之座。余者岂敢于中而坐。王复问曰。于尊者所更有上座耶。尊者答曰。更有上坐大王佛之所说名曰宾头卢。是上座应坐此处。王大欢喜而作是言。于中有比丘见佛者不。尊者答曰有也。大王宾头卢者犹故存世。王复白曰。可得见彼比丘不。尊者曰大王不久当见。寻当来至。王大欢喜。时尊者宾头卢。将无量阿罗汉次第相随。譬如雁王乘虚而来。在于上座诸比丘僧。各修礼敬次第而坐。时王见尊者宾头卢头须皓白。辟支佛体头面礼足。长跪合掌白尊者言。见世尊耶。时尊者宾头卢。以手举眉毛视王而言。昔如来将五百阿罗汉俱。初在王舍城安居。我尔时亦复在中。又复世尊住舍卫国。时给孤独长者女。请佛及比丘僧。时诸比丘各乘空而往彼。我于尔时以神力合大山往彼受请。时世尊责我正法那得现神足如是。我今罚汝。常在于世不得取涅槃。护持我正法勿令灭也。又复如来。将诸比丘僧入城乞食。时王共二童子沙土中戏。遥见佛来捧于尘沙。奉上于佛。时世尊记彼童子。于我灭度百岁之后。此童子于巴连弗邑。当受王位领阎浮提。名曰阿育。当广布我舍利。一日之中当造八万四千塔。今王身是也。我尔时亦在于中。时王白尊者曰。尊者今住在何处。尊者答王曰。在于北山。山名揵陀摩罗。共诸同梵行僧俱。王复问曰有几眷属。尊者答曰六万阿罗汉。尊者曰王何须多问。今当施设供养于僧食竟。使王欢喜。王言如是尊者。然我今先当供养佛念所觉菩提之树。然后香美饮食施设于僧。敕诸群臣唱令国界。王今舍十万两金布施众僧。千瓮香汤溉灌菩提树。集诸五众。时王子名曰拘那罗。在王右边举二指而不言说。意欲二倍供养。大众见之皆尽发笑。王亦发笑而语言。呜呼王子乃有增益功德。王复言我复以三十万两金供养众僧。复加千瓮香汤。洗浴菩提树。时王子复举四指。意在四倍。时王嗔恚语臣曰。谁教王子作是事与我兴竞。臣启王言。谁敢与王兴竞。然王子聪慧利根。增益功德故作是事耳。时王右顾视王子。白上座曰。除我库藏之物。余一切物及阎浮提。夫人婇女诸臣眷属。及我拘那罗子。皆悉布施贤圣众僧。唱令国界。时王上座及比丘僧。以千瓮香汤。洗浴菩提树时。菩提树倍复严好增长茂盛。时王及诸群臣生大欢喜。时王洗浴菩提树已。次复供养众僧。时彼上座耶舍语王言。大王今大有比丘僧集。当发淳信心供养。时王从上至下自手供养。彼有二沙弥得食已。各以糗团。[麩-夫+并]欢喜丸更互相分。王见即笑而言。此沙弥作小儿戏。供养讫已。王还上座前立。上座语王言。王莫生不信敬心。王答上座。无有不信敬心。见二

沙弥作小儿戏。如世间小儿戏。如世间小儿。以土团更互相掷。如是二沙弥。以糗团。以[麩-夫+并]欢喜丸更互相掷。上座白王言。彼二沙弥。是俱解脱阿罗汉。更相奉食。王闻是已增其信心。而作是念此二沙弥能展转相施。我今亦当于一切僧人施绢劫贝。时二沙弥知王心所念。二沙弥共相谓言。令王倍增敬信。一沙弥持镬授与王。一沙弥授以染草。王问彼沙弥。用作何等。二沙弥白王言。王因我故。施与众僧绢及劫贝。我欲令大王染成其色。施与众僧。时王作是念。我虽心念口未发言。此二达士。得他心智而知我心。王即稽首敬礼众。语沙弥言。我因汝等施僧衣。施僧衣已。复以三衣并四亿万两珍宝。嚫五部众嚫愿已。复以四十亿万两珍宝。赎取阎浮提宫人彩女。及大子群臣。阿育王所作功德无量如是

杂阿含经云。阿育王得大敬信。问诸比丘言。谁于佛法中。能行大布施。诸比丘言。给孤独长者最行大施。王复问曰。彼施几许。比丘答曰。以亿千金。王闻已如是思惟。彼长者尚能舍亿千金。我今为王。何缘复以亿千金施。当以亿百千金施。时王起八万四千佛塔。于彼一一塔中复施百千金。复作五岁大会。会有三百千比丘。用三百亿金供养于彼。彼众中第一分是阿罗汉。第二分是学人。第三分是贞实凡夫。除私库藏。此阎浮提夫人婇女太子大臣。施与圣僧四十亿金。还复赎取。如是计校。用九十六亿千金。乃至王得重病自知命尽。王言我常所愿。欲以满亿百千金作功德。今愿不得满足。便就后世。时计校前后所施金宝。唯减四亿未满。王即办诸珍宝。送与鸡雀寺中。法益之子名三波提。为太子诸臣等启太子言。大王将终不久。今复以此珍宝送与寺中。国藏财宝已竭。诸国法以物为尊。太子今宜断之。勿使用尽。时太子即敕典藏者。勿复出与。时王自知索物不复能得。所食金器送与寺中。太子今断金器。以银器与王食。食已复送与寺中。太子又断银器。给以铜器。王亦送与寺中。又断铜器给以瓦器。时王手中有半阿摩勒果。悲泪问诸大臣。今谁为地主。时诸臣启王。王为地主。时阿育王呼侍者言。汝今忆我恩养。汝持此半阿摩勒果。送鸡雀寺中。作我意。礼拜诸僧足。白言。阿育王问讯诸大圣众。我领此阎浮提。阎浮提是我所有。今者顿尽不得自在。唯此半阿摩勒果。我得自由。此是最后檀波罗蜜。哀愍我故纳受此施。令我得福。时彼上座告诸大众。谁闻是语而不厌世。如佛经说。是他衰事应生厌离。时彼上座作是念言。云何令此半阿摩勒。一切众僧得其分食。即教令研磨。着石榴羹中行之。一切皆得周遍。时王复问傍臣曰。谁是阎浮提主。臣启王言。大王是也。时王从卧起而坐。顾望四方合掌作礼。念诸佛德心念口言。我今复以此阎浮提施与三宝。时王尽书纸上而封缄之。以齿印印之。作如是事毕。即便无常。尔时太子及诸人民。兴种种供养葬送。如王之法而阇维之

法益经云。王有太子。名达摩跋檀那。齐言法益。是起八万四千塔日所生也。眼可爱如。似鸠那罗鸟眼。即以为名焉。风姿明雅有文武称。善弹一弦琴。王有一别房夫人。见而爱之欲与私通。太子固辞不从。夫人怀恨既深。又恐事泄密欲弃之。因白王曰。当今华裔一化四海同风。太子年德俱美文武备通。宜可镇抚边要以取百姓之心。王从其志。即分部兵众以送。太子在镇甚有治能。岁余王忽遍身患臭。天下师药皆不能治。夫人密使人讯访国内。与王病同者。破腹看之。得一黑虫长数寸。臭不可近。即取众药灌之。其臭弥甚。又以大蒜熏之。虫死而臭歇。于是白王曰。妾能治王必使得差。愿听我七日为王。王喜而许之曰但令我差七日何有哉。夫人即以大蒜与王。令服之便愈。于是宫中彩女上酒称庆。令王醉卧无所觉知。夫人即嫌恨太子。即矫敕挑其两眼。令余人代之。国法以王齿为印。乃以腊摸王齿而印之。太子奉敕欢喜无怨。先挑一眼置掌中。看之良久乃悟苦空无我。得须陀洹道。然后以一眼与之。于是与其妃相携步行出城。行人为之流涕。悉仰头呼天。太子有何罪乃致此耶。辞拜呜咽并不能复起。亦有感激致死者。乞食流迸遇还本国。犹持一弦琴在所而弹之。时有大臣。识是太子亦知夫人所为。不敢以问。乃因余人启王。外有一盲人能弹琴。备六十四伎变弄殊绝。不可不闻。王即召之乃见其子。子妇闷绝坠地。良久乃苏即问其故。方悟是夫人所为。王先受五戒不复杀生。唯肉刑之弃于深林。太子闻夫人被刑。结气发病而死。王年耆惛[示*毛]。疾卧床褥无复威力。半年之中诸臣行事。王卒后立位。法益之子名三波提。绍位也

尔时诸臣欲立太子以绍王位。中有一大臣。名曰阿[少/兔]罗陀。语诸臣曰。不得即立太子。所以者何。大王阿育在时。本誓愿满十万亿金。作诸功德。犹减四亿。不满十万亿。以是故今舍阎浮提。施与三宝欲令满足。今是大地属于三宝。云何而立太子为王。诸臣闻已。议出四亿金送与寺中。即便立法益之子为王。名三波提

阿育王息法益坏目因缘经云。夫人善容及大臣耶奢。盗取王印诈为王敕。挑王子两目。王后发誓使得眼根。神感之应更生净眼。王见瑞应不可称记。脱己宝冠授与法益。绍转轮王治化六年。法益治化已经六年。白父王曰乞听出家。王即听许令出家学道。祐案阿含所说不言法益绍位。盖略之耳。然则法益出家之后。其子三波提乃为太子。阿育还领王位者也

复次太子名毗梨诃西那。以绍王位。毗梨诃西那太子名曰沸沙须摩。次绍王位。沸沙须摩太子名曰沸沙蜜多罗。次绍

王位。时沸沙蜜多罗问诸臣。我当作何等令我名德久存于世。时贤善诸臣。信三宝者启王言。阿育祖王在世造八万四千塔。复兴种种供养。此之名德相传至今。王欲求此名者。当造立八万四千塔及诸供养。王言大王阿育。有重威德能办此事。我不能作更思余事。中有恶臣不信向者启王言。世间有二种法传世不灭。一者作善。二者作恶。大王阿育作诸善行。今王当作恶行。打坏八万四千塔。此名不灭。时王用佞臣语。欲坏诸塔寺。先往鸡雀寺中。门前有石师子即吼。王闻之惊怖即还入城。如是再三欲坏彼寺。时王问诸比丘。使我坏塔。宁坏僧坊。比丘答曰二不应行。王其欲坏者。宁坏僧房杀害比丘。如是渐渐至婆伽罗国。又复唱令。若有人能得沙门头者。赏之百金。尔时彼国中有一阿罗汉。化作众多比丘头。与诸百姓令送与王。令王库藏财宝竭尽。时彼王。闻罗汉作如是事倍复嗔恚欲杀罗汉。时彼罗汉入灭尽定。王作无量方便。杀彼圣人终不能得。三昧力故。不伤其体。如是渐进至佛塔门。有一鬼神止住其中。守护佛塔名曰牙齿。作是念。我受持禁戒不杀众生。不能害王。又复作念。有一神名曰为虫。凶暴勇健求索我女。我不与之。今为护法当嫁与彼令其守护佛法。时彼虫神排挡大山。推迮王上。及四兵众无不死尽。彼王终亡。孔雀苗裔于此永终。祐寻。八万塔缘。乃悬记后事。广长所说其验己征。撰谱之始本述释种。但塔兴阿育故备记孔雀。虽于文为繁。而塔事备矣

    释迦获八万四千塔宿缘记第三十二(出贤愚经)

尔时佛与阿难。入舍卫城乞食。见群小儿于道中戏。各聚地土。用作舍宅仓库财宝五谷。有一小儿遥见佛来。敬心内发欢喜踊跃。即取仓中土为谷者。便以手探欲用施佛。身小不及语一小儿。我登汝上以谷布施。小儿欢喜报言可尔。即蹑肩上以土奉佛。佛下钵低头受土。受已授与阿难持此土以涂我房。阿难食后以土涂佛房地。齐得一遍其土便尽。佛告阿难。向小儿缘施此土。我般涅槃百岁之后。当作国王字阿输迦(阿育之别名也)其次小儿当作大臣。共领阎浮提一切国土。兴显三宝广设供养。分布舍利遍阎浮提。起八万四千塔。阿难欢喜重白佛言。如来先昔造何功德。而乃有此多塔之报。佛言。过去有国王。名波塞奇。典阎浮提八万四千国。时世有佛名曰沸沙。波塞奇王与诸臣民。供养于佛及比丘僧。四事供养时王心念。边小诸国皆悉偏僻。人民之类无由修福。今当图画佛之形像。分布诸国咸得供养。作是念已。即召画师敕使图画。时诸画师来至佛所。看佛相好欲得画之。适画一处忘失余处。重复观看复次下手。画一忘一不能使成。时波塞奇调和众彩。手自为画一像以为摸法。于是画师。乃依图画八万四千像布与诸国。诸小国王皆得供养。时波塞奇我今身是。以此缘故。常得三十二相殊特之身。般涅槃后。得此八万四千诸塔

祐观波塞画像。克果法身塔庙之数。有若符契。法华所谓。刻画作像皆成佛道。斯其验矣

    释迦法灭尽缘记第三十三(出杂阿含经)

佛言。此摩偷罗国。将来世当有商人子。名曰掘多。掘多有子。名优波掘多。我灭度百岁后。当作佛事。于教授师最为第一。百岁之后优留曼荼山。有那咤跋置迦阿兰若处最为第一。佛作是念。我以正法付嘱人及天者。我之教法则千岁不动。即告帝释及四天。大王我涅槃后。各于方土护持正法。过千岁后有非法出。阎浮提中恶风暴雨多诸灾患。人民饥馑触物磨灭。饮食失味珍宝沉没。西方有王名钵罗婆。北方有王名耶婆那。南方有王名释迦。东方有王名兜沙罗。此四王皆多眷属。杀害比丘破坏塔寺。四方尽乱。时诸比丘来集中国。拘睒弥国。王名摩因陀罗西那生子手似血涂。身似甲胄。有大勇力。又五百大臣同日生子。皆血手胄身。时拘睒弥国一日雨血。王见恶相即大恐怖。请问相师。

相师答言。王今生子。当王阎浮提多杀害人。即因为名难当。年渐长大。时四恶王从四方来。王大忧怖。有天神告言。大王且立难当为王。足能降伏彼四恶王。便依神言舍位与子。以髻中明珠冠其子首。集五百大臣香水灌顶。令往征伐。诸臣之子身被甲胄从王俱征。与四恶王共战。杀之都尽王阎浮提。治在拘睒弥鞞国。佛告四大天王。巴连弗国当有婆罗门。名曰何耆尼达多。通达比陀经论。彼婆罗门当纳妻。其妻有身便欲与人。论议即问诸相师。答云是胎中儿。当了达一切经论。故令母如是。月满生子。了达一切经论及医方。教授五百弟子。有众多弟子故名曰弟子。于我法中出家学道。通达三藏善能说法。辩才巧妙摄多眷属。又复世尊告四大天王。即此巴连弗邑。当有大贾主。名曰须陀那。其妻有身便质直柔和。无诸邪想诸根寂静。时彼贾主即问相师。相师答曰。胎中儿极为良善。故令母如是。月满生童子。名曰修罗陀。年纪渐长。于我法中出家学道勤行精进。便得漏尽证罗汉果。然其寡闻少欲知足。及少知旧居在揵陀摩罗山恒来为难当王说法。难当见父王过世两手抱父尸。悲号啼哭忧恼伤心。时彼三藏将多眷属为王说法王闻法已。忧恼即止。于佛法中生大敬信。而发声唱言。自今以后我施诸比丘。无恐畏适意为乐。而问比丘。前四恶王毁灭佛法。有几年岁。诸比丘答云。经十二年。王心念言作师子吼。我当十二年中。供养五众种种丰足。供施之日天当降香泽之雨遍阎浮提。一切实种皆得增长。诸方人众。皆持供具来诣拘睒弥国。供养众僧时。诸比丘大得供养诸比丘辈不修三业。戏论过日贪着利养。好自严饰身着妙服。离出家法形类比丘。是法中大贼。坏正法幢建恶魔幡。灭正法炬然烦恼火。消正法海坏正法山。破正法船拔正法树。时天龙鬼神等。于诸比丘皆生恶意。厌恶远离不复卫护。而同声唱言。却后七日佛法灭尽。号啕悲泣共相谓言。至说戒日比丘斗诤。如来正法于此而灭。诸优婆塞闻诸天言。共诣众中谏诸比丘。斗诤至十五日说戒时。揵陀摩罗山。阿罗汉修罗他。观阎浮提今日何处有众僧。欲往说戒。即诣拘睒弥。时彼僧众乃有百千人。唯有此阿罗汉修罗他来。又复有一三藏名曰弟子。此是如来最后大众聚集。尔时维那行舍罗筹。白三藏言众僧已集。今为说波罗提木叉。时上坐答言。阎浮提如来弟子皆来集此。数有百千。如是众中我为上首。了达三藏尚不学戒律。况复余者而有所学。今当为谁而说戒律。尔时彼阿罗汉修罗他。立上坐前合掌白上坐言。上坐但说波罗提木叉。如佛在世时。舍利弗目揵连等大比丘众。所学法我今已悉学。如来虽灭度。今已出千岁。彼所制律威仪。我悉已备足。上坐弟子闻修罗他比丘自言。如来所制戒律我悉备持。起不忍心。有一弟子名曰安伽陀。极生忿恨。从座起骂辱彼圣。汝是下座比丘。愚痴无智而毁辱我师。即持利刀杀彼圣人。尔时有一鬼名曰大提木佉。作是念言。世间唯有此一罗汉。而为恶比丘弟子所害。执持金刚杵。以打破彼头即便命终。尔时阿罗汉弟子见杀其师。忿恨不忍即杀三藏。尔时诸天世人。悲哀啼泣呜呼苦哉。如来正法今便都尽。即此大地六种震动。无量众生号啕啼泣。各各离散。尔时拘睒弥王。闻诸比丘杀阿罗汉及三藏法师。心生恼惋。诸邪见辈竞破塔庙及害比丘。从是佛法索然顿灭。尔时人天闻佛所说。莫不挥泪

    释迦法灭尽相记第三十四(出法灭尽经)

佛告阿难。吾般泥洹法欲灭时。五逆浊世魔道兴盛。诸魔沙门坏乱吾道。着俗衣裳乐好袈裟。五色之服。饮酒炙肉杀生贪味。无有慈心更相憎嫉。时有菩萨精进修德。一切敬待人所宗向。教化平等怜贫念老。救育穷厄恒以经像。令人奉事作诸福德。志性温善不侵害人。损身济物不自惜己。忍辱仁和。设有是人众魔比丘咸共嫉之。诽谤扬恶摈黜驱遣不令得住。自共于后不修道德。寺庙空荒不复修理转转毁坏。但贪财物积聚不散。不作福德贩买奴婢。耕田种植焚烧山林。伤害众生无有慈心。奴为比丘婢为比丘尼。无有道德。淫泆浊乱男女不别。令道薄淡皆由斯辈。或避县官依倚吾道。求作比丘不修戒律。月半月尽絓名讲戒。厌倦懈怠不欲听闻。抄略前后不肯尽说经不诵读。设有读者不识字句为强言是。不咨明者贡高求名。嘘天雅步以为荣贵望人供养。诸魔比丘命终之后。精神当堕无泽地狱五逆罪中。饿鬼畜生靡不更历边恒沙劫罪竟乃出。生在边国无三宝处。法欲灭时女人精勤恒作功德。男子懈慢不用法语。眼见沙门如视粪土。无有信心法轮弥没。当尔之时诸天泣泪。水旱不调五谷不熟。灾疫流行死亡者众。人民勤苦县官侵克。不修道理皆思乐乱。恶人转多善者甚少。日月转促人命转短。四十头白裁寿六十。男子寿短女人命长。七八九十或至百岁。大水忽起卒至无期。世人不信故谓有常。众生杂类无有豪贱。没溺浮漂鱼鳖啖食。菩萨比丘众魔驱逐。不豫众会菩萨入山。福德之处惔怕自守。以为忻快寿命延长。诸天卫护月光出世。得相遭值共兴吾道。五十二岁。首楞严经般舟三昧。先灭化去。十二部经寻复化灭。尽不复现不见文字。沙门袈裟自然变白。圣王去后吾法灭尽。譬如油灯临欲灭时。光更猛盛于是便灭。吾法尽时亦如灯灭。自此之后难可缕记。如是久后。弥勒当下世间作佛。天下太平毒气消除雨润和适五谷滋茂。树木长大人长八丈。皆寿八万四千岁。众生得度不可称计

祐定以方等固知三宝常住。常住之法理无兴灭。兴灭之来乃世缘业耳。晨离西隐不害千光之恒明也

释迦谱卷第五


释迦氏谱

    No. 2041

释迦氏谱序

        终南山释氏

古德流言。祖佛为师。羞观佛之本系。绍释为姓。耻寻释氏之源。以今据量颇为实录。既云革俗义匪凭虚。昔南齐僧祐律师者。学通内外行总维持。撰释迦谱一帙十卷。援引事类繁缛神襟。自可前修博观。非为后进标领。余年迫秋方命临悲谷。屡获劝勉力复陈之。试举五科用开三返。想同族法种详斯意焉

一序所依贤劫(谓命时运名所以建立)

二序氏族根源(谓得姓久近根条离合)

三序所托方土(谓居止洲中何义而知)

四序法王化相(谓族兴法王处世化相)

五序圣凡后胤(谓法俗两裔流远不绝)

初序所依贤劫者。夫以天地开辟习俗常谈。太素太易阴阳覆载。考校终古无的可寻。委以百家不无虚构。或云。天倾西北地缺东南。练五石而上补。断鳌足而下接。乃至天地人皇蛇躯牛首。九纪四姓作牧君人。斯途纷糅无足陈叙。今依正教备举劫缘。劫是何名。此云时也。若依西梵名曰劫波。此土译之名大时也。此一大时其年无数。假以喻显方可委知。经云如一大城方四十里。满中芥子。有长寿天三年取一芥城虽空劫犹未尽。方四十里石。一拂三年石虽磨尽劫时未尽。如是劫劫相接展转无穷。有命四生常沈不出。今此劫者名之曰贤。以劫初时大水弥满。生青莲花其数一千。第四禅天曾见往事。便相告白今此世界有千佛现。可目此时以为贤劫。故经说云。即贤劫中千佛是也。从拘留孙为首。最后成佛号曰楼至。是知第一拘留孙如来。第二迦那含牟尼。第三迦叶波第四释迦牟尼。我等所师则贤劫中第四佛也。如小乘经贤劫之前。劫空无佛。九十一劫独毗婆尸。三十四劫三佛出世。接贤劫中四佛成七。如常所说如。大乘经三世三劫。劫有千佛。过去庄严劫。现在名贤。未来星宿。三千王子次第成佛。斯由心解明昧感见殊途。乘机敷化不可较定。至如鹫山一会尚退五千。波若大空证含小果。净土不灭在于登住之夫。大火烧尽诚归起没之士用斯比量不足有疑。此劫名贤。表千佛现。须知也

    二序氏族根源

夫姓氏之兴。本欲召其质也。故随物类而命其形名焉。至如东夏姓源本惟有九。故云或因谥号。唐虞文武等是也。或因爵封。王侯宋卫等是也。或因官字。司马司徒伯仲叔季等是也。或因居处则成郭园池。或因事有则陶丘巫卜。或因任职则三乌五鹿。末裔随务流广滋彰。即目自形不劳繁述。太夏种姓有四不同。谓刹帝利。婆罗门。毗舍。首陀罗也。刹利王种最为高贵。劫初以来相承不绝。余之三姓非此所论。但明佛姓自分五别。一曰瞿昙。二曰甘蔗。三曰释迦。四曰舍夷。五曰日种。言瞿昙者。如十二游经云。昔者菩萨阿僧祇劫。初为国王。父母早丧让位求道。师姓瞿昙因从氏焉。唐言瞿昙者星名也。如此张氏因星立姓故。涅槃经云。祢瞿昙姓自古相传。言瞿昙者。此云泥土也。但是译人取语轻重今问梵僧言瞿荼者泥土也。求昙者是星名也。故知因星得姓定非泥土。言甘蔗者。即如彼经。菩萨往于甘蔗园中。游止修道。因园命氏。又名甘蔗故。佛所行赞云。甘蔗之苗裔者是也。于时菩萨于园念道。以宿业故为贼所得。贯在木上流血于地。大仙瞿昙天眼清净。菩萨绝嗣后佛无由。从山飞来哀敛死尸。取土中血以泥团之。着两器中还返所止。以神咒力满足十月。左变为男右变为女。瞿昙仙氏遂复兴焉。言舍夷者。如四分律云。佛舍夷种。亦云舍夷国。未审此名。言释迦者。长阿含云。过去有王名曰懿摩(即第十轮王去菩萨身一百世也)。摈斥四子(第四子名庄严即白净王所承)令远出国。奉王命已到北雪山。住直林中。弥沙塞律云。居雪山北四方遐旷。菜果滋茂顿驾数年。归德如市郁为强国。父思往召辞过不还。父王三叹我子有能。因名释种。本起云。锭光佛曰。汝于来世当成为佛。号释迦文佛。释迦为能文为仁也。准今唐译与本起同。故此四子因能命氏。然释迦姓经文单复。有类此方。方朔马卿等也。弥沙塞云。住直树林。又名为释。今据梵音呼直为释。天竺诸事一物多名。此又因林而命氏矣。若准别传彼土有树。名曰释迦根干茂盛。善相者云。必出国主。因移四子立国命氏(虽非经教聊附异闻)。言日种者。昙无德律云。父姓名为日也(未详其缘)统明五异同宗一氏。随事流变故有斯分。然释一姓群籍多明。自余出没任缘而举。故祐律师云。仰惟锭光授记表号释迦。玄符冥契故记释种。名出于未形之前。迹孚于既生之后。昭灼天人联绵旷劫。其为源也邃矣乎。余寻瞿昙一氏父也。释迦一氏母也。故五人随菩萨者。名佛为瞿昙也。斯即子承父姓理路显然。四分律云。父姓名为日。生处名释迦。明知母姓也。瞿昙古仙取血藏器。后化男女遂有释门。核源一血后分二体。姻媾胎变支流遂广。据本而谈诚滔礼数。约缘征事大义天乖。何者。案释氏婚媾并绝族亲。冥符此土周孔立教。以世绍轮王望高天下。分宗纳娉不交卑族。计其二姓同祖古仙。胎血不殊理例难绝。至如东夏姓氏。多本五帝三王。今则交媾姻娅取别判无从矣

上明姓氏所由。今明族源所起。长阿含云。大劫初成未有日月。光音诸天福尽下生。皆化为人欢喜为食。身光远照飞行自在。无有男女尊卑亲眷。自然地味状如酥蜜。有试尝者遂生抟食。光灭通亡呼嗟在地。食多貌悴食少形泽。便兴胜负地味便没。又生地皮又生地肤。因食多少诸恶凑集。又生粳米众味备美。有贪食者具男女根。如是展转便为夫妇。遂始胎生。楼炭云自然粳米朝刈暮熟。中含云。米长四寸人竞预取。如此相教。预取之处后更不生。祐律师云。浇风既动则淳源斯谢。精灵通感则霆击为迟。窃承两汉之日。东莱加租而海鱼潜泳。合浦增赋而玑蚌远移。以近方古有逾符契。不生粳米未足异疑。长阿含云。尔时众生。既见粳米不重生故。各怀忧恼。互封田宅。以为疆畔。遂有自藏己米盗他田谷。由是事起无能决者。议立一人号平等主。赏善罚恶仍供给之。时有一人容质瑰伟。威严肃物众所信伏。便共请知彼既受已。遂有民主名焉。楼炭云。众人自言为我作长。号之曰王。以取租故名刹利(唐译刹利名为田地主。以初分地日各有诤讼。乃立此主)时阎浮天下富乐安隐。地生青草如孔雀毛。八万余国聚落相闻。无有寒热病恼之者。王以正治奉行十善。互相崇敬犹如父子。人寿极久不可量计。后有余王不行正法。其寿遂减至十万岁。如是渐减至今百年。上明释氏所先。本于劫初创始为王。展转相列转轮粟散绍续之相

初民主王号曰大人(出四分律余出长阿含)

第二王名珍宝(大人子)

第三王名好味(珍宝子)

第四王名静斋(好味子)

第五王名顶生

第六王名善行

第七王名宅行

第八王名妙味

第九王名味帝

第十王名外仙

第十一王名百智

第十二王名嗜欲

第十三王名善欲

第十四王名断结

第十五王名大断结

第十六王名宝藏

第十七王名大宝藏

第十八王名善见

第十九王名大善见

第二十王名无忧

第二十一王名洲渚

第二十二王名殖生

第二十三王名山丘

第二十四王名神天

第二十五王名遣力

第二十六王名牢车

第二十七王名十车

第二十八王名百车

第二十九王名牢弓

第三十王名十弓(牢弓子)

第三十一王名百弓(十弓子)

第三十二王名养收(百弓子)

第三十三王名善思(养收子律名真阇)

自善思王后。有十族转轮圣王相续(律中亦尔名或不同)

第一轮王楼炭云。真阇王子名波延迦。有五转轮圣王

第二轮王楼炭云。多罗业王有五转轮圣王

第三轮王楼炭云。阿波叶王有七转轮圣王

第四轮王楼炭云。揵陀利王有八转轮圣王

第五轮王楼炭云。迦陵伽王有九转轮圣王

第六轮王楼炭云。遮波瞻婆王有十四转轮圣王

第七轮王楼炭云。拘猎罗婆王有三十一转轮圣王

第八轮王楼炭云。般阇罗王有三十二转轮圣王

第九轮王楼炭云。弥尸利王有八万四千转轮圣王

第十轮王楼炭云。壹摩弥王有百转轮圣王(律云懿师摩)

此十轮王。经律互出名数大同。但恐凡圣有滥。今以事征无容八万。纯是圣帝。止可十轮是正。余胤是凡。如律所明。但云次第相承有王。约经并云圣帝。定是从本为圣。从流并是凡摄。又如第十轮云。百转轮王则佛之父祖俱是圣也。今但菩萨现感有文是圣。自余父族皆是凡王。可以例知

    序佛七世缘

第七世祖名大善生。四分律云。懿师摩次第百王。后有王名大善生。有人立此即摩之子也。今以为摩后第九十四世王也。故经云。最后王名大善生。斯为良证

第六世祖名懿师摩(经云乌婆罗)第五世祖名忧罗陀(泪婆罗)第四世高祖名瞿罗(尼求罗)第三世曾祖名尼浮罗。第二世祖名师子颊

第一世菩萨父名净饭(楼炭及律并云师子颊子名悦头檀)

金轮王名菩萨悉达

铁轮王名罗睺罗

已前依检爰初宇宙。造化裁成肇建皇极。统维群品发源民主。迄于善思。系嫡相承三十三世。沿斯已后十代勃兴。并是圣王俱称帝种。同胤则可从正嫡。异绪或是支离。莫不受天明命。君临寰宇。长源远嗣难以测知。至若两汉诸帝非嫡者多。魏晋宋齐瓜葛承袭。以斯例彼理固然乎

今从初举数。凡八万四千二百五十三王。后至于菩萨(初三十三王粟散而已。次十轮种族。八万四千二百一十。又加宗主十轮数则同矣)

菩萨祖。师子颊王有四子

一名净饭(本起云白净有经但号净者)

二名白饭(十二游经无饭字四王亦尔)

三名斛饭

四名甘露饭(经中亦云)

净饭王有二子。长曰悉达(即菩萨也)。次名难陀

白饭王有二子。长曰调达。次名阿难

斛饭王有二子。长名摩诃男。次名阿那律

甘露饭王有二子(一女)。长名娑婆。次名跋提(女名甘露味)

十二游经云

调达四月七日食时生。身长一丈五尺四寸(佛从兄弟二叔子)

菩萨四月八日明星出时生。有长一丈六尺

佛弟难陀四月九日生。身长一丈五尺四寸

阿难四月十日生。身长一丈五尺三寸(佛从弟兄是调达)

    三序所托方土(今以六义定方厥中)

征名　约量　辩时　从势　藉胜　考文

余闻。佛称大圣机教匪凡。义岂边鄙方为匡化。所以阎浮一域面周四海。环海之洲理居中正。故因果经云。菩萨昔在兜率天说补处行。期运将至当下作佛。观诸国土何者处中。即知迦毗罗国最是地之中也。又本起云。佛之威神至尊至重。不可生边地地为倾斜。此迦毗罗城。三千日月天地之中央也。往古佛兴皆出于此。又俱舍论云。剡浮洲之中(此洲或名阎浮。剡浮。赡部。皆取音不同)有金刚座。上与地齐下至金刚轮际。以有此座菩萨坐之。入金刚定得成觉道。除此座外地则不胜。唯此洲有三方。则无以佛不往彼成道故。所以然者。良由人称至圣道德尊高。人天群有莫不回向。故托兹胜座。表化物良缘。至于震旦一州缘居海右。轩辕五岳曲指嵩山以为中也。然则。周旦揆日圭程景分未尽。汉彻自高诸夏张掖有年。局号中原偏称中国。以事考定中义自亡。原立中之名待边为称神洲。东则拒海三方蔑闻。此则边义自彰不俟分析。虽云四海贡职万国欢心。乃夸饰于一朝。终负实于千代。今以剡浮一域。中分葱岭西号大夏。五竺统焉。东曰赤县五岳统焉。虽两方皆五事必偏中。此方在东彼土居正。何以明耶。按阎浮图云。葱岭西据香山。东南绵亘至于蜀部(此山相状。西北东南角维而列。冬夏积雪)故此山东名为赤县。虽云中国局对四岳而立名焉(约例阴阳宅经。凡宅中主勿犯。亦是一家之忌)至于山西南面。号曰天竺。山海经云。身毒之国轩辕氏居之(郭璞注云。即天竺也)彼土自分以为五国。中天竺国。天地之中。名既非边四垂斯绝。据名以定中义存焉

二以里数约量明之。剡浮洲者。须弥山南一域之都名也。按圣论云。水时所经东西二十四万里。南北二十八万里。若依人物所居。东西十一万六千里。南北略同。今以中天为正。四方相拒各五万八千里。此方东拒海隅三方弥远。即事以求安得比乎。又剡浮洲者是树名也。须弥山王大海正中。四方四洲洲即一天下也。此树生于南洲之北。枝临大海。海底有金。金名阎浮。光浮水上。故此洲名从金受称。若据唐译。阎浮者上胜金也。提者洲也。此上胜洲大夏天竺居其心矣

三以时序明之。夫以阴阳寒暑随方起用。此土神州炎凉不等。南则瘴疠炎盛。北则方暑凝冰。虽有少华终非大举。中天竺国。冬夏常调弗苦寒热。卉木恒茂无悴流霜。盖由处非边鄙风雨无差。阴阳交泰庶物停毒。故西域图经云。五天竺国。北洎雪山。南洎大海。六万余里川泽坦然。更无山阜但有河水分注。林木森列。余之三方面带山陇。递相连属有类东川。良由世界初构群生业力。结兹胜壤以待佛兴。即事求诸非中何谓。案高僧传云。昔晋何承天善明纬候。无二晷景。与智严法师共详偏正。严云。余曾游天竺备谒圣仪。至于晷克颇怀。通览中天竺国。夏至之日方中无影。良是地中故也。此方雒南测影台者。至夏至日终有余分。故非大夏但名东夏也。承天闻此无以抗言

四以水源征之。窃以四海为壑水趣所极也。阎浮州中有大香山。即昆仑之别名也。此山独高州中最极。山南有池。名阿耨达。此名无热恼也。具八功德。大龙所居名为水府。方出一河以注四海。所以水随高势以赴下流。彼高此下中边定矣。此土黄河源出于彼。故尔雅云。河出昆仑墟色白。郭璞图赞云。昆仑三层号曰天柱。寔维河源水之灵府。禹贡导河自积石者。据其伏流涌出为言也。故知水随高来高为中矣。又河图云。昆仑山东南方五千里。号曰神州。亦称赤县。昆仑名为天柱理非偏隅。号此东南明知非正。又李夐西奔昆仑。抑亦朝宗有据。黄帝梦游华胥。于事从中又显(如王邵解云。花胥国者。即天竺国也)

五以荣胜征之。天下大宝。君人之尊者。轮王是也。含灵大圣。四生之导者法王是也。洲中央座此二王升。居中制远理义然也。自余小圣小王随机匡牧。任土作化未论偏正。何以然者。土地山川并是人之依报。人之胜劣报必精粗。今中天竺国处既高花。明知二王福报之所感也。此土圣帝亦有所尊。五帝三王不及鸡田之地。秦汉以后方闻西域之方。遂使甘英博望。相从雪岭。霍公定远前后登践。多历葱河之北。少出香雪之南。所以铁门西屏。实惟大宛月支。本是猃玁之乡无文之国也。何得滥称中土有教之方乎(是以河西四郡休屠所居。汉武所开方为今有)

六以文字征之。此土方言讨寻无本。文字开俗肇自古皇。或鸟迹垂文。或科斗程字。或史籕制篆。或程邈造隶。六文纷其昭哳。八体焕乎斯彰。勘诸史册难得定指。详于顾氏之论。亦附宝公之篇。所以三苍三雅总会说文。字本九千字源极矣。字林字统字宛桂宛。世增二万浇流渐繁。抑惟人情无可凭据。天竺音字一准上天。天分二十八部。并尊梵王为主。所以世界初立人物俱空。梵天来下遂有情品。故梵天有生之元始。音字亦随彼而族之。今则梵音梵文五天同轨。若凡若圣今古一同。故一音所演唯指梵言。群生各解乃随方类。此方有述胡书胡语者。此曲指岭北三十六蕃。实惟戎胡不参大夏。故大宛月支书语各别。不于天竺佛生之地。相去数万无得混同。大雪山南五天之国。书语承天万代恒定。所遵既胜明知非边。震旦文言下方虫鸟或出凡情。曾无典据。义非中矣

    四明法王下降迹

原夫释谱所兴。止在法王下降。所以大仙分血泮合成形。由斯绍嗣。方延释种。自法王降迹。照临忍方。群生何幸仰兹陶诱。使夫二十五有。绝生死之因。九十八使。断牵连之业。并超三界。俱载一乘。含育蒙大造之恩。至人引勤劳之虑。故有垂兹圣迹。布此灵仪。今重昏动其玄机。浪识静其漂怒。方为入道弘辙。亦乃出有初门。而事总冥缘。义符神运。抑非天授。谅寔人谋。但祯瑞氤氲。嘉祥杂沓。辉焕天地。引辉幽明。然则文物光乎万古。声明高于视听。所以簿列鸿猷。用观弘范。至于经传八相。迹示五生。自结教门今存盖阙。此但约缘通举。以示谱源

  初处兜率天迹　　二降阎浮洲迹
  三现生灵诞迹　　四集艺举能迹
  五出家寻教迹　　六乘时成佛迹
  七转法悟物迹　　八迁神化掩迹

    处兜率天迹第一

因果经云。释迦如来未成佛时。为大菩萨名曰善慧。功行满已位登补处。生兜率天名曰圣善。为诸天主说补处行。亦于十方现身说法。期运将至当下作佛

    降阎浮洲迹第二(初兴念。二入胎。三住胎)

普曜经云。菩萨住兜率天有六十六亿诸天。共议言今菩萨将降当生何国。父母真正宗族和穆。威德雄猛志性弘雅。各言诸国皆有。便问菩萨何国降神。菩萨答言。其国种姓有六十种德。

一生补处尔乃降神(文多不载)

今此释种炽盛五谷丰熟。人民滋茂相承德本。父性仁贤母怀贞良。前五百世为菩萨母。应往降神处彼胞胎。因果经云。又观五事。一观众生受道熟未。即知皆是。初发心来所成熟者。二观时者。即知堪受清净妙法。三观何国处在地心。即知此三千世界。阎浮提中。迦毗罗国最在地中。四观何族贵盛即知释迦第一。甘蔗苗裔圣王之后。五观往缘。即知白净王过去有缘。正真可为父母。又知其母寿命足满。十月生已。七日便即命终。菩萨尔时为欲广利诸天。故现五衰相(文如诸天退相)又现五瑞一光照大千。二地十八相动。三魔宫隐蔽。四三光不明。五八部震骇。于时诸天见是两相。具问菩萨。菩萨尔时答言。当舍此天生阎浮提。诸天闻已咸慕久住。菩萨答曰。生无不死爱合必离。诸行无常寂灭为乐。我生释种出家成佛。当为众生建大法幢。竭烦恼海净八正道。设大法会请诸天人。汝等亦当同餐法食。诸天闻已咸喜愿生

    二现入胎相

普曜经云。菩萨问天。以何形貌降神母胎。梵天强威白言。梵典所尊象形第一。何以故。三兽渡水。兔马未知深浅。用譬二乘不达法本。象步尽底。以譬大乘解畅三界。便以春末夏初(中国以十二月十六日为春初。四月十六日为夏。三时各四月)树始花茂。沸宿应下化为白象。诸根寂定现从日光。所行不左降母右胁。瑞应修行二经皆云。化乘六牙白象。冠日之精发兜率宫。诸天翼从满虚空中。作乐散花大光普照。以四月八日明星出时降神母胎。夫人眠梦见人乘象入右胁内影现于外如在琉璃。身安心乐。觉已具说王睹瑞相。召明占者。皆曰。此胎圣子当为轮王。若出家者必成正觉(疑入胎月太早)尔时诸天。皆见菩萨已生王宫。当成佛道。我等当为眷属及受法化。于时凡有九十九亿诸天下生人间。又有从他化以下生于人中其数无量。又有色界诸天为受道故。下生人间而作仙人

    三明处胎相

本起云。菩萨处胎夫人修行六度。天食自然。三千世界常光明朗。病者除灭三毒停息。菩萨自身支节相好皆悉具足。行住坐卧无有妨碍。又于晨朝。为色界诸天说法。日中欲界日晡鬼神。夜亦三时说正法要。利益众生。普曜经云。在胎十月。开化三十六载天人。使立三乘圣道

    现生诞灵迹第三(初往林　二正诞　三发号　四天侍　五现瑞　六入寺　七仙名　八仙相九母崩　十养育)

    初往林严饰相

普曜经云。时王思惟怀妊将满。作此念时夫人白王。欲往园观即敕庄严。蓝毗尼园花果泉池。栏楯阶陛七宝庄饰。鸾凤众鸟翔集其中。幡盖乐伎香花备满。十万宝辇四兵外备。婇女姿妙八万四千。给侍夫人。又择童女八万四千。赍持香花先往彼园。又敕臣妇皆令侍从。夫人尔时即升宝舆导从往林。满空八部亦同随往。大华严云。林中现瑞凡有十种。乃至十方诸佛脐中放光。普照此林现佛方来

    二正诞灵仪相

普曜云。王后临产乘云母车。游怜鞞树坐师子座。六反震动三千国土。四天挽车梵王前导。树为屈枝。经云。十月满足。于四月八日日初出时。于无忧树下花叶茂盛。便举右手欲牵摘之。菩萨渐渐从右胁出。佛所行赞云。古昔王生或从股生。手生顶生腋生。我从右胁而生。大善权经。菩萨欲不由胞胎一顿成佛。为防人疑恐是变化。不受法故现受胎生。经中前后所现皆灭疑生信。文多不载(今以四月八日入胎。亦以此月八日生。则十二月在胎也)

    三发号显德相

经云于时树下。生七茎七宝莲花。大如车轮。菩萨堕莲花上。无扶侍者自行七步。大善权云。为应七觉故行七步。涅槃经于十方面各行七步。经云。便举右手言。我于一切天人中。最尊最胜无量生死尽矣。利益一切天人。大权云。举手现相者。为除外道自尊必堕恶道。故本起云。天上天下唯我为尊。三界皆苦何可乐者

    四诸天奉侍相

经云。时四天王以天缯接侍。置宝几上。帝释执盖。梵王执白拂。左右侍立。难陀龙王兄弟于空吐水。温凉沐身。普曜云。释梵雨香。九龙下香水浴身。修行云。水左温右冷释衣裹身

    五现大瑞应相

经云。太子身黄金色。三十二相光照大千。天龙八部空中作乐歌颂佛德。烧香散花雨衣璎珞纷缤乱坠。尔时夫人安止树下。忽生四井具八功德水随次洗漱。诸夜叉王围绕守护。一切天人赞叹种智。速成佛道早转法轮度脱众生。惟有魔王不安本座。尔时瑞应又降三十有四。文多不述。于时婇女以天缯[疊*毛]裹。抱太子至夫人所。又二十八大神四角奉护青衣。还宫白王说奇特相。王严四兵与亿释姓导从入园。见相殊异喜惧交怀。诸释一日生五百男。修行云。国中长者八万四千各诞是男。厩马生驹八万四千。其一特异毛白发朱。本起云。奴名车匿马名犍陟。象马生白子。牛羊生五色。羔犊各有五百头。青衣五百各生苍头。普曜云。生五千力士。五百伏藏自然发现。又八国王同日生男。时为嘉福

    六入天祠相

经云。时白净王将礼天神。前抱太子置象舆上。群臣婇女诸天作乐。随从入城往诣天祠。梵释天像皆从座起。礼太子足言。此太子者天人中尊。如何今欲礼于我耶。群臣内外。见此事已叹未曾有。将太子出还入本宫

    七立名建号相

经云。王欲立名。广请婆罗门集已。抱太子出请为作名。即共通论云。太子生时。宝藏皆现诸瑞吉祥。可立名为萨婆悉达(唐言顿吉)空中天神击大天鼓。烧香散花唱言善哉。因立此名

    八召仙占睹相

经云。王召善相者五百人。于大宝殿令占太子。咸言出家成佛在家轮王。又曰。香山大仙阿私陀者。具五神通能断王疑。彼仙应念腾空到宫。将太子出欲令致敬。便止之曰。此乃三界中尊。即起合掌礼太子足。便具相已忽然悲泣。便言至年十九为转轮王。若出家者成一切智然必成佛说法度人。以相明显皆得其处。我今已年百二十矣。不久生无想天。不睹佛兴故自悲耳

    九保傅随侍相

经云。王时闻仙决定说已。虑恐出家选五百青衣。为依乳母种种供奉。起三时殿七宝庄严。城门开闭闻四十里。五百婇女宿卫殿宇。花果池鸟不可称计。尔时姨母乳养太子。年渐长大王作宝冠璎珞玩好之具。无不给与。举国仁惠安乐难言

    十母氏升遐相

太子本起云。菩萨本知母人之德不堪受礼。因其将终而从生焉。普曜云。太子生七日后。母便命终生忉利天。五万梵天各执宝瓶。二万魔妻手执宝缕。而共侍卫。三世佛母皆同此相。大权经云。福尽生天非菩萨咎。前处兜率观后余命。十月七日故托神来

    集艺历试迹第四

经云。太子七岁。王召选友为太子师。起学堂以书校之。普曜经云。手执金笔檀隶珠床。问师曰。书有六十四(文多不载)如何但二种。而相教耶。即为分别本末。师不能达反启其志。凡诸技艺典籍射御。天文算术自然知之。至年十岁从弟调达。与五百释童相谓曰。太子聪慧善明书论。至于筋力讵胜我等请共捅之。声鼓唱令欲讲武艺。有象当门。调达搏头躄地。难陀足挑路侧。太子手掷城外。还接着地不令苦痛。又入园中。施列金银铜铁等。各有七鼓。调达先射彻三。难陀亦尔。太子取先祖轮王弓。放箭彻过诸鼓。入地泉出过大铁围。调达难陀相扑力等。太子徐执二弟躄之

    立为储后相

经云。时王会议应立太子。以二月八日具物盛四大海水。诸仙诸人各各顶戴已。授与父王便灌太子顶。以宝印付之。击鼓宣令言。今立萨婆悉达以为太子。空天八部同声赞言善哉。诸八国王所生太子。亦同时立

    观耕生厌相

经云。太子出游前至王田。息阎浮树日光辉赫。树为曲枝荫太子身。看诸耕人净居天化为死虫乌随啄吞。见已起慈逮得四禅。王寻后至慰引将还。虑其出家更增妓女娱乐众具令其心止

    示纳妃孕相

经云。太子十七王乃访婚。释种婆罗门有女。礼仪备举便迎至宫。行卧同俱无世俗意。静夜禅观妓女疑之。修行瑞应经云。诸人咸疑太子不男。便指妃腹曰。却后六年尔当生男。遂以有娠。大权经云。菩萨无欲为断非男疑。故纳瞿夷。罗云于天没化生。不由合会。又是本愿所致

    出游四门相

经云。太子闻妓歌咏园林。便欲游观导从出城东门。观者如云。净居天化为老人。御者答曰云云。又闻一切皆老。便念我身老至如电。身安足恃。回车还宫厌心益增。迦毗四面各有一园。林池楼观庄严无异。太子出游南城门外。净居诸天化为病人。见便愁思即回车还

有婆罗门子名忧陀夷。聪辩绝伦王召为太子友。解喻忧愦不得辄离。又经少时出城西门。路见死人四人舆之。室家共送。净居所化。唯太子及友见。便问答已。益怀战怖。一切皆死吾岂久存。即回在宫。更入余园。思昔禅观久怀厌离。又游北门下马息树。除侍思禅。净居化为比丘。法服持钵执锡。视地徐行而过太子前问。答云。我是比丘能破结贼。不染六尘便现通力。腾虚而去。官属皆睹。深会本怀。太子曰。善哉。惟此为快决心修道。即回车马大生欣庆

    出家寻教迹第五(初启出家相　二天神接送相　三剃发舍俗相　四寻仙非夺相　五王师追迹相　六同邪苦行相　七浴身受食相)

    初启出家相

经云。至年十九。思出家时将已至矣。到父王所头面作礼。王抱令坐。白言。思欲出家。必愿听许。学于圣道。王执其手流泪言曰。宜息此怀国未有嗣。普曜云。欲不老等四愿故出家耳。王言古今难免汝何预忧

    二天神接举相

普曜云。相师白王。今不出家过七日已。转轮王位自然来应。王闻益喜。即严四兵一由旬内。以防守之内外警严。因果云。我年十九。今二月七日出家时至。又留国嗣满父王愿。便放身光照四天王。乃至净居不令人见。诸天即下礼足白言。无量劫来修行今熟。答曰。如汝。等言。然内外防卫欲去无从。天以神力悉令淳昏而卧。普曜云。诸天遥白。沸星适现即命车匿被揵陟来。四天王与夜叉龙等。皆被铠甲从四方来。于时马鸣奴泣。总安抚已。见明相出光照十方。太子即师子吼言。过去诸佛出家亦然。于是诸天捧马四足。并接车匿。释天执盖从北门出。太子又云。不断八苦不转法轮。不成菩提要不还此。天赞善哉。至晓便止。已行三由旬。诸天便没不见

    三剃发舍俗相

经云。太子至闲静林。以宝冠明珠璎珞严饰具。与车匿已。以剑自剃须发。作是誓言愿共一切除断烦恼。于时天帝接发而去。赞言善哉。大权云。菩萨之顶无能见者。况能剃发。故自剃发。又除王恨故。又念过去诸佛法。衣不以七宝。净居天知已。化作猎师身服袈裟。菩萨即以宝衣而用贸之。智度论云。所贸得衣。粗布僧伽梨也。经云。车匿见已。知志不回。马嘶同返

    四寻仙非夺相

经云。太子至跋伽仙林中鸟狩瞩目。仙人谓是天神。与徒众迎请坐。太子见诸仙人。草树皮叶以为衣者。或食花果草木。或日止一食。三日一食者。或事水火日月。翘脚卧灰棘水火上者。问其所由。答欲生天。便告仙曰。汝诸所求终不离苦。言论反覆乃至日暮明旦辞去。诸仙答曰。所修道异不敢相留。可往北行。彼有大仙可就语论。不必往彼极视乃还

    五王师寻迹相

经曰时王见车匿还。爱念情深自欲随逐。王师大臣谏王不往。太子生日百神呈瑞。诸天悉奉云何乐世。仙人定告不居王位。我等自寻遂至仙所。并云已过中路遥见。树下思惟。臣便具告。太子曰。岂不知恩。但为四患苦耳。终无返步。便起寻仙。王臣即留五人伺察所在。便度恒河路游王舍。举国王民命驾追之。舍位相邀全不降志。为说世患。遂至迦兰仙所。交论非夺。亦如上说

    六同邪苦行相

太子调伏二仙人已。进伽阇山苦行林。憍陈如五人住处。尼连河侧。静虑六年度苦行者。天献麻米净心守戒。日食一麻米。或七日食一麻米。陈如五人亦学苦行。遣人白王具达苦相。王闻大悲。即严五百乘车。姨母耶输各严五百资生之车。令车匿领送既达不受。还令返宫

    七浴身受食相

经云。菩萨自念。我今苦行形如枯木。将满六年不得解脱。忆昔禅定是最真正。为灭外邪自饿非道。我当受食然后成佛。即从坐起入河洗浴。身体羸瘦天为按树。得攀出池。有牧牛女。净居天劝令施乳糜。即取奉上。咒愿受食。身力充足堪受菩提。五人见惊谓为退转。各还所止。菩萨独诣毕钵罗树。以德重故地动作声。盲龙得眼见瑞赞颂。五百青雀左绕飞空。瑞云香风交相映拂。同过去佛以草为座。帝释化人执净软草。受已敷坐。如过去佛结跏趺坐。不成正觉不起此座。天龙欢喜诸相难言。观佛三昧云。天化作树乃至高八千里者。下劣薄福见坐草蓐

    悟道乘时迹第六

    降魔显德相

处胎经云。菩萨坐阎浮树。四十八日观树思惟。感动天地光蔽魔宫。波旬卧梦见三十二变(文多不具)从觉恐怖召会臣兵。并召千子(五百子信菩萨。五百子随父教)又告四女。先令往坏。现三十二姿靡相(文多不具)变成老母。观佛三昧云。三女庄饰眄目妖冶。礼敬菩萨以身奉侍。宝器天味以上菩萨。尔时身心寂然不动。白毫拟之。女身九孔根本二藏。自见厌恶八十户虫。唼食诸藏见便呕吐。身左蛇头。右狐头中首狗头。背负老母抱死小儿。诸女惊号匍匐而去。魔王大怒。遍勒六天并诸八部。各兴四兵尽其变态。又敕阎罗阿鼻苦具一切都举向菩萨所。波旬振吼敕诸兵众。武器交横满虚空中。互相迫胁不能得近。菩萨徐举眉毫。地狱罪人蒙毫出水。注火灭已自忆作罪。心得清凉称南无佛。因生人中。魔王前近与佛相难(文如本起)菩萨以智慧力。伸手按地应时地动。魔与兵众颠倒而堕

    断惑成觉相

经云。尔时菩萨以慈善力。二月七日夜降魔放光。入定观法。即得三明六通具足。遍观三界三世诸事。皆知名色是诸恶因。受行八正众苦便灭。菩萨自知已除三毒。生死根本。所作已成智慧明了。明星出时霍然大悟得成正觉。得十八法十种神力四无所畏。于时大地十八相动。天降瑞云雨甘露。又雨天花。天鼓自鸣绕菩提树。满三十六由旬。八部充溢。诸天具乐幢幡无量。一切众生皆相慈爱。五净居天并五通仙。及余苦趣咸大欢喜

    说法开化迹第七

    兴念愍物相

经云。如来于七日中。观树思惟。我以尽漏本愿成满。得甚深法惟佛能知。然诸众生处五浊世。三毒所覆薄福无智。不解深法。若转法轮悉生诽谤。当堕恶道受无量苦。今者宁可入般涅槃。普曜云。正觉道成移坐石室。念九十六师各信所奉。我今如何将救拔之

    梵王来请相

经云。时大梵王见成圣果。默然而住心怀忧恼。众生长夜沉没生死。今当往请转大法轮。即来佛所白言世尊。往昔为众生故久住生死。广修德本今成佛道。云何默然。欲界六天亦同劝请。如是者三。至满七日。默然受已各还所止

    怀土念机相

经云。佛告树神。此波罗奈仙人住处。鹿苑之中人民虽少宿缘有在。得法眼净即以道眼。念彼二仙并已寿终。又念五人历侍苦辛可为说法

    受供商者纳钵相

经本起云。树神念佛得道七日未有献者。有五百贾人。经山边过车牛皆踬。有两大人提谓波利。与众见相诣神请福。彼神现身具告前意。即和糗蜜诣树上佛。尔时如来便念诸佛以钵受食。时四天王即往颇那山上。自然石中出四大钵。四王各取以上于佛。乃总受累左手中。右手按之四际弘明。咒愿已受糗食之。澡漱洗钵。即受三归。因与之别。律加发爪与之起塔(塔今见在)

    道逢非机相

经云。如来前行威仪庠序。路逢外道名优波伽。见相叹伏以偈问答。心生希有合掌围绕而去。回顾望没乃止

    遇雨龙供相

本起云。行至文鳞盲龙水边。坐定七日风雨大至。佛不喘息光照水中。龙目得开即识如来。如前三佛具香水出。前绕七匝身离佛所围四千里。龙有七头罗覆佛上。而以障蔽七日一心不患饥渴。雨止化为年少道人衣服鲜好。稽首问讯便受三归

    乘机授法相

经云。即复往波罗奈五人所。遥见佛来谓未成道。各相约言不须起敬。佛既至止不觉起礼。互为执事。既违本誓深生自愧。以昔征难佛具为解说。五阴轮回三有诸苦。陈如最初悟解四谛得法眼生。八万那由空天亦法眼净

    声告化境相

经云。地神见陈如得道已。高声唱言。如来出世转妙法轮。空天又唱乃至阿迦腻吒。天地十八相动。天龙八部作乐赞叹。世界大明。次为四人重说四谛。亦离尘垢得法眼净

    出家表僧相

经云。时彼五人。既见道迹欲求出家。世尊唤言善来比丘。须发自堕即成沙门。重说五阴解成罗汉。世间有六佛是佛宝。四谛法宝。五人僧宝。是世间三宝。具足天人第一福田

    次第度人相

经云。次度长者子耶舍得初果。父来觅子。佛为说法得法眼净。为说三归优婆塞初。又度耶舍同友五十人。皆得初果(不久皆得罗汉)

    分头化人相

经云。佛告诸比丘。汝所作以办。堪为福田。宜各游方以慈度物。我独往摩竭提度诸人民。便头面礼足持衣钵分道而去。经云。佛往摩竭提国。有优楼迦叶兄弟三人。学古仙道王臣归信。利根我慢难可摧伏。便往投宿乃至龙窟。当夕降龙明以示之。虽伏神力犹言我真。后四天王下帝释下梵王下。各放光明内心私仰。后事火具佛力制之。虽强不可师徒诣佛。受降许已方遂其志。又请共住四事供给。日办好食自行请佛。佛往此洲北取阎浮果等。普曜云。往忉利天取昼度树果。余三天下取果早至。皆叹讶神奇。帝释指地成池。八德具足供佛澡漱。迦叶具问欣感天瑞。犹不伏从。佛见弊帛拾取浣之。心念须石。帝释化方石树间。又往香山取大石槽盛水供浣。迦叶具问私怀叹仰。又以他日佛入池浴。树神按枝佛仍树坐。迦叶设会七日。国王臣民大集。恐佛来至见相感动。愿不来会。便往北洲七夜不还。余有残馔念佛当至。应念便到即问不来之意。佛具以答。心惊毛竖。虽谓奇特终谓自真。又于他日。知彼根熟往趣河侧。魔王白佛宜可涅槃。佛言。我四部未具外道未降。便还天宫。时佛入水。令水两开行处尘出。迦叶遥见谓被没溺。即与弟子乘船来救。既见叹仰请佛上船。如来贯船底而出跏坐于中。师徒叹美然口不伏。本起云。汝非罗汉不知道证。胡为强颜不识羞耻自称道德。迦叶心愧稽首白言。大仙善知我心惟佛摄受。佛言。汝年百二十多有弟子。众所恭敬必入我法。当告令知。遂与同谋俱从正化。先度迦叶证第四果。又度门人五百。下流二第。各有二百五十弟子。见事火具从流而下。俱到兄所亦受佛化。皆为说法并成四果

    赴洴沙本愿相

佛度三仙已。念言王舍本愿。便诣频婆娑罗王所。佛在竹林中。普曜云王闻佛至大悦。导从八万四千。来至佛所咸疑师弟。乃令迦叶现通除疑。说偈告众为王说法。得法眼净。八万那由他人。九十六那由他天。同得法眼。王以竹园施佛。诸王见佛洴沙为初。僧伽蓝者竹园为初

    度舍利弗目连相

经云。佛在竹园。王城二婆罗门。有大智慧举世所称。各有一百弟子共为亲友。有阿耆比丘入城乞食。舍利弗见心异遍身。具问所学略说一偈。便得初果。还为目连再说得道。即将弟子往诣竹园。佛遥授记彼来二人为吾上足。便呼善来出家悟圣。尔时摩竭提国。有一千二百五十比丘。皆大阿罗汉。经中多述重其初发也

    度金色大迦叶缘

有偷罗国婆罗门名曰迦叶。三十二相通诸书论。巨富能施妻亦相具。俱无世欲舍家入山。念言诸佛出家修道。我亦当然。便着千两金坏色纳衣。自剃须发山中静念。空天告言。今有佛出便趣竹园。佛往迎之与共承受说法。悟阿罗汉有大威德。天人所重故名大也。乃至佛灭住持法化被于来世六万岁者此人之力

    佛还本生缘

普曜云。王闻得道已经六年。悲喜欲见。有梵志名优陀夷。是菩萨侍。王令往请别阔已来。经十二年思一相见。受命往请。佛告善来得悟四果。即遣还报现通本国。却后七日佛当来降。王出四十里迎佛。广列侍卫动大千界。王见大喜选豪族五百人。为沙门令侍。于时难陀亦作沙门。前礼使人天地大动。佛入宫中罗云前来。佛变多身一而不异。罗云径来趣真佛所。为表无瑕。举国同庆安乐无事。岁三月六奉戒无绝

    机穷化掩迹第八

    魔王重请入灭相

长阿含云。佛在毗舍离与阿难独居。后夏举体皆痛。告阿难。诸有修四神足在意所欲。可得不死一劫有余佛多于是天人获安。如是再三。阿难为魔所蔽不悟佛意。魔请佛言愿入涅槃。乃至三请告言。是后三月于本生处。拘尸那竭娑罗园双树间当取灭度。即天地大动人物惊怖。佛言八动八相。便集大众普告令知涅槃云。二月十五日晨朝放光照大千界。乃至十方六趣众生。遇光罪灭同声哀恋。五十四众一时云集各设供具。乃至十方无量佛国皆来同赴。惟除迦叶阿难二众所应现已光从口入。会中有优婆塞纯陀等一十人俱设供度。成熟粳饭满足八斛。以佛神力充足大会

    嘱累终事相

经云。佛尔时安慰大众。广为说法明三宝常住。既闻法已不生灭想。又云。诸善男子。自修其心慎莫放逸。我今背痛欲卧如常患者。汝等文殊为众说法。今以大法付嘱于汝。乃至迦叶阿难等来亦当付嘱

    标处现灭相

长阿含云。佛入城向双树间。令阿难敷座。使足南首北面向西方。以法久流北方故。佛自四牒僧伽梨偃右胁。如师子王累足而卧。鬼神以花散地。佛广说往昔六返作轮王于此地厝骨。我今成正觉已于此处复舍身命涅槃。有菩萨名迦叶。广问病因并决诸疑。佛从卧起放大光明照无量土。八热八寒诸地狱苦皆悉消灭。光中说言。一切众生皆有佛性。广说法要度人无数。故现倚卧。令未得道者为得道因。又为八部大设供养。以千端[疊*毛]缠身。七宝棺盛香油灌香木。焚二[疊*毛]不燃。一在外一在内。为诸众生分散舍利故。长阿含云。佛记千二百弟子所得道果。披郁多罗僧出金色臂。说佛出世如优昙花

    正灭度相

双卷泥洹云。告诸比丘。佛之遗令必共慎之。却后一亿四千余岁乃复有佛。我为圣师至七十九。所应作者并已究畅。汝其勉之夜已半矣。无宜放逸善法由生。万物无常此是后说。于是世尊。即入初禅二三四禅。空识不用至非想定入灭尽定。从定起已入非想定乃至四三二初禅。又从初禅入二三四禅。从定起已入般涅槃。于时大地震动幽冥大明。天雨香花散大会上。梵释神天各作偈颂。诸比丘等悲恸殒绝。阿那律告止诸天满空诸比丘等悲号搔扰恐有怪责。既闻此喻互相裁抑

    终后殡殓相

经曰。诸比丘竟夜讲法达于天晓。那律告阿难入城告知如来已灭度。宜知所作闻已悲恸。各赍香花乐具诣树供养竟。一日已以舍利置床上。诸天举角入城东门遍诸里巷。国人皆出诣城西门。在高显处天意留至七日令得供养。又出北门度熙连河。天冠寺中各严众具。以轮王法供办葬具。香水浴已劫贝周缠。内金棺中外铁椁盛。沉檀名香积上将欲加火而天灭之。待迦叶故

    母来重起相

摩耶经云。佛涅槃时。夫人天上五衰相现五大恶梦。时阿那律殡如来已。升天告之闻心闷绝。苏已与眷属下遥见佛棺。不能自胜。前至顶礼天花布散。顾见大衣钵杖执之悲感雨下成河。佛以神力棺盖欻开。合掌举慰从内起坐放千光明。千佛合掌问讯摩耶屈远来下。诸行法尔愿勿啼哭。广说诸偈。佛言。如来为后不孝诸人故行上事。此名母子相见经。便与辞别棺便忽阖。三千界动八部悲感

    现双足相

经云。大迦叶在波波国见尼干执天花。知佛灭度诣天冠寺。欲见佛身三请不许。绕棺合掌。佛重棺出双足有异色。具问知女人泪污。四部诸天俱礼佛足须臾自隐。迦叶绕棺三匝说偈。不烧自然。树神灭火香花供养。长阿含。终夜烧尽忽生四树

    天上人中分骨相

双卷泥洹云。诸王严四兵至。请以义和。不者力争。有婆罗门曰。如来遗身广利一切。当分供养前以上牙。送阿阇世以副倾迟。以石瓶涂蜜用分八国了。已请着瓶者议以赏之。又乞地灰炭四十九斛。依起四十九塔。诸王得分便起八塔。瓶灰炭及发为十一(发生时者)初未分前。天帝与诸龙王来索舍利。若不见与力足相伏。即共三分一分诸天。一分龙王。一分八国。当维耶处起宝塔高四十九仞。阿育王经云。诸王分已各自数得八万四千粒舍利。佛一口髭无敢取者。以阿阇世初来之时闻佛灭度。车中投地气将欲绝。心重故持与之将还在道。难陀龙来道逢力争以髭与之。于须弥山下。起水高八万四千里起水精塔。及阿育收舍利。敕鬼作铁网。纵海欲缚龙王。龙怖伺阿育睡捧入海宫。见塔高大便以言谢曰。佛与我要乃至劫尽。所有经戒袈裟应器皆藏此塔。弥勒来下当复出着。故不坏也。阿育闻此谢而上出

    五序圣凡后胤

夫法王出世开俗为先。俗则祖习曾高。族氏之缘绍续故。随俗命氏如前所列。法门所制无拥为初。四姓入者同皆没灭。但衣法种而为后嗣。故增一云。四河入海无复本名。同名大海。四姓出家无复本姓但言沙门释迦子。所以然者。生由我生成从法成。当求方便得作释子。当如是学。弥沙塞长阿含云。乃至弥勒佛时。诸比丘等姓慈。皆言慈子

    从兄调达生灭相

中本起云。父王见迦叶千人心精形陋外无容貌即选宗族有仪充僧。光晖佛相各庄极华。观者盈路欲来佛所。调达冠堕和离象伏。占者不祥俱请出家。佛言。夫为沙门实为不易。汝宜在家分檀惠施。如是者三。调达恶念佛妒我耶。即自剃发修行梵行。后犯五逆生入地狱。口称南无乃至佛记。后出作辟支佛名曰南无。目连解六十四音。往地狱慰之答言。我卧阿鼻苦而无倦。大论迦离谤舍利弗。故终入莲花地狱

    从弟那律跋提出家相

四分。阿那律母为作三时殿婇女娱乐。兄摩诃男以家事累欲自出家。释种八人同时出家。先度优波离心除慢故。时跋提独坐树间。夜中高声言甚乐。以事白佛。我念在家内外自卫犹有恐怖。今独在冢间无惧患。我念出离之乐。佛言。善哉释子。斯道甚快

    弟孙陀罗难陀出家缘

普曜云。佛在迦维国。将阿难入城乞食。难陀楼上遥见下至佛所。取钵盛食令送至园。逼令出家闭七静室。后私逃还。路值佛来树不自隐。欲见妇故。佛将上天便图天女。路经地狱恐迫专到。佛以瞎猕猴讥之。事见杂藏。阿难以偈讥之

  如羝羊相触　　将前而更却
  汝为欲持戒　　其事亦如是(云云)

    罗云出家缘

未曾有云。佛令目连往本城。问父母三叔并耶输。令割爱放子。得圣道已当还度母。绝死生本并随佛语。父母又敕豪族五十。各舍一子随罗睺往。时年九岁。佛令阿难剃发。并五十人一时出家。舍利弗为和上目连阇梨授十戒。因说扇提罗等。无行食施后受罪报。便欲舍道。重为说法心开意解。普曜云。佛还入宫。瞿夷携罗云来稽首。时王臣怀疑。佛出家十二年何从出子。佛言。此吾之子。缘吾化生勿咎瞿夷。弥沙塞云。佛自将罗睺还。令舍利弗度。王闻懊恼国嗣永绝。请敕比丘勿辄度人

祐寻。律与经事缘硕反。良以对情不同。故两存其说。又观释族为盛云布赤泽。虽法俗诚异。而获道斯同。难陀弃荣欲以从道。罗云舍轮位而乃袭法。栴檀园绕龙象成群。靡亲靡疏随应而度。调御之美于兹可见

    释迦姨母出家缘

中本起云。佛还本国。大爱道白言。我闻女人出家得四道果。愿得出家。佛言且止。女人入法非究畅梵行。如是三返而退。后重申请如前不许。便与女人退佛顿止河上。如前复求又亦不许。退在门外徒跣立啼。阿难见问具答。即为上请。佛言止止。如男少女多家则衰弱。女人出家法不久住。广说譬类。重请养育长大。佛言。信有是恩。然我成佛其恩亦多得归三宝。不疑四谛立信五根。受持五戒皆由我故。假使女人作沙门者。八敬之法不得踰越。尽受行之可入法律。阿难出告。便顶受佛教。又言。以度女人。减我正法后五百年。异学奉敬并渐衰微。大方便云。天魔恶邪毁佛法僧。故不听度。阿难请言。如来岂不同过去佛耶。具四部众。佛言。发大精进修八敬法。未来世中诸善女人。念阿难恩称名供养。阿难以大威神应声护助

僧祐律师云。仰惟。三世诸佛四部咸备。而憍昙弥祈法亟拒塞者。岂非女人障厚方为道蛊。故切磋掊击以励将来者乎

    释迦父王泥洹记

经云。父王重病告诸臣曰。命断无虑。恨诸子等在王舍。去此五十由旬。佛为大慈神通彻视愿垂教接。佛闻悒迟垂命。即告难陀阿难罗云各速往及命在。即以神力忽然而至。放大光明照触患损。以金色臂着王额上为说经法。王大欢喜引佛手心上。心礼于佛忽然后世。诸释香汁浴身缠殓棺盛佛。难陀丧前肃立。阿难罗云住在丧足。佛念世人不孝凶暴。设法化故躬欲担棺。大千世界坡峨踊没。欲界诸天龙神请担棺。佛令四王担棺肩上。自执香炉在前而行。百千罗汉飞来敕往海渚。取香木大积焚之。佛说离生死法。乳灭骨金函起塔。佛言。父王净行生净居天

祐律师云。余观无常之变甚矣。固有形而莫免也。夫以。天尊卫疾而不能延龄。金掌在心而无救对至。是以圣人修长寿之果。而不养蕉沫之身也

    释迦母氏登天佛往相

佛在忉利天欢喜园质多树下。三月安居光照大千。光中千花皆有化佛。佛告文殊。今来礼敬母。闻乳流入如来口。便与文殊来至佛所。如来出梵音曰。身所经处与苦乐俱。当修涅槃永离苦乐。摩耶闻法得须陀洹果。三月将尽令鸠摩罗告阎浮提。如来将下欲入涅槃。帝释作三道阶。佛与母别下蹑宝阶。梵天执盖四王侍卫。四部大众导从满空。诸王大集奉迎只桓

祐云。敬惟。佛生七日母升忉利。三世佛法莫不自然。摩耶积因记化诞圣。是以。既为天师而方味其乳。已入涅槃而还起致敬。欲报之德于斯至矣

    释迦姨母大爱道泥洹缘

摩诃波阇波提。唐言大爱道也。亦名瞿昙弥姨母大爱道告众曰。吾不忍见佛灭度。与五百除馑女(即比丘尼。康僧会注法镜云。圣断六情饥馑故得号焉)俱到佛所。礼已白言欲先灭度。佛默然。以手摩佛足曰。此最后见如来也。佛为说身患灭度为安。诸尼礼还于精舍。布五百座各现神足。上动诸天俱时泥洹。佛告阿难。入城遍告令兴供养。乃阇维之。捧舍利诣佛所。四方比丘千人飞来就座。佛令阿难取舍利钵盛。佛两手受已。告诸比丘。斯聚舍利本是秽身。败道坏德阴谋嫉妒。今母能拔愚秽兴丈夫行。迁神本无。四众八部兴塔供养。佥曰。唯然。杂阿含云难陀亲所生母也。增一云。佛令阿难难陀罗云舆大爱道。佛亲供养帝释四王欲供养之佛言止止。父母生子多有恩德。要当报恩不得不报。三世诸佛母先灭度。皆自供养阇维舍利。佛自举床一脚。阿难又举飞至冢间。佛取栴檀着其身上。便说四人应起塔供养。以皆十善化物故

祐寻。姨母为德恩均所生。是以持舆之重爰酬鞠育。所以劝报复励无恩人也

    释迦族流灭相

长阿含云。波斯匿王娉于释氏。乃以婢女妻之。立为太后生子流离(经云。初娶时。诸释纷诤故也)至年八岁往诣外家。学诸射术。时作新堂。欲请佛僧初供养故。流离辄上升师子座。诸释捉臂逐出。流离恨叹语左右。待我绍位当告此事。后嗣王位严兵将往。佛闻往枯树下。王见礼问。答亲族之荫故胜外人。闻此回军佞臣重谗更集兵往。目连白佛。欲掷兵众他方世界。佛言。汝取释种宿业掷之。又欲铁网覆城。又欲举城空中。佛皆如上止云。业熟受报不可夺也。是时诸释。一由旬内。遥射王军。皆中兵器不伤身肉。流离大怖。佞臣谏之。诸释受戒必不害人。兵至围城无敢出者。有释童子独据城上。多射军众死者无数。因此又散。释种呼下。汝年幼小何辱我门。杀人罪重可速出国。于是童子四人拜辞出城。诸国闻之举以为王。今乌长国王即其后也。流离又集令使开门。兵入取诸释埋脚象蹈令死。取五百女将自执之。诸女骂辱。便斩手足。摩男入水请放释出。从语放出业迷还入。王怪入水太久。求之已死。王悔便止。凡杀九千九百九十万人。血流成河。回军舍卫。又杀太子只陀。佛记生天。释女被害在坑念佛。佛即至彼。天给衣食。便为说法。皆得生天

佛至迦毗东门。见烟火洞然。至尼拘律树下坐。告诸比丘。此城空虚更无至矣。便至舍卫曰。王及众军七日皆灭。闻皆大怖虑有外寇。七日既满平安自庆。将兵诣河。卒大震雷暴风疾雨。一时漂没。死入阿鼻。天火烧宫。佛便为说往古诸释捕鱼本事

释氏罪毕经云。王回军已遣使敬佛。佛曰。王自爱矣。释罪毕矣。却后七日太山鬼以火逼王(文多不载)

法句譬云。目连闻佛说法意犹不已。往舍夷国取知识四五千人。内钵举上空中。王杀三亿人已。目连贡高白佛。弟子承佛。救得诸人今在空存。佛令视之皆已死尽。因为说法逮得法眼

祐律师云。窃惟。大圣垂经抑扬惩诫。夫以正觉之尊万累久绝。绝累尘劫而甫示余报。明知释种之灭。非力能免。斯实止杀之深诫。慎业之明规也

    遗迹远近缘(元阙文)

    释迦竹园精舍缘

律云。摩竭王念。佛初至园即以施住。佛知此念便往竹园。王以金瓶授水于佛以园奉佛。佛言。当施佛僧。若是佛物无能用者。以敬如塔故。王便从教便施佛僧。种种庄严众具受用(以冬夏常茂亦曰寒林也)

中本起云。本施外道。国王追悔欲以奉佛。大鬼将军敕阅叉挝打。外道怖而舍去。后请佛受之

菩萨藏云。过去诸佛皆游此园。若有入者自然无欲。又无毒心

    释迦祇洹精舍缘

贤愚经云。舍卫大臣名须达多。财宝无限拯济贫乏。故号为给孤独。七男异才欲娉小者。自往王舍初闻佛名。心大欢喜。后见佛得初果。请佛还园。先营精舍。共舍利弗。买太子只陀园。以金布地遍八十顷地。园树及门太子作之。时有外道三亿万人。共舍利较术诤取金园。大众通集十八亿人。舍利弗现通说法各得道迹。六师弟子三亿人出家从道。共须达引绳起基。六天空现为佛作化栴檀窟。别房住止千二百处。百二十处别打揵槌。寺成白王请佛。俱来受施。二人共作故寺立二名。杂阿含云。须达病佛看疾困。终记得三果生兜率天。以本愿故生天。后来至佛所说偈(不载)

余据那含果人不生欲界。本愿曲开故尔

祐案。息心所栖是曰精舍。竹林祇树爰始基构。遗风余制扇被于今。至于须达妙果。所谓显征者矣

    释迦发爪塔缘

十诵云。佛游经久。须达思见。佛与发甲起塔。作栏栱栾楯种种庄严常令供养

    释迦天上四塔记

忉利城东照明园佛发塔

城南粗涩园佛衣塔

城西欢喜园佛钵塔

城北驾御园佛牙塔

大论云。天帝取菩萨发。天上城东立塔。取宝衣立衣塔。此未成佛前者

案经律。人中有四大塔

生处塔在迦维罗卫国林微园中

成道塔在摩竭提国善胜道场元吉树下

转法轮塔在波罗奈国仙人住处鹿野苑中

涅槃塔在拘夷那竭国力士生地秀林双树间

又按圣迹记有四大塔

祐按至人处世利益弘大。发爪衣钵咸为法事。故能宝塔霞起广被天人。造塔之源非惟散身而已

    优填造释迦栴檀像缘

增一云。帝释请佛在天为母说法。佛念四众懈怠不将侍者独在天宫。时优填王等咸思如来。即敕巧工。以栴檀作佛形高五尺

观佛三昧云。优填铸金为像佛从天下。戴像来迎为佛作礼。佛言汝于来世大作佛事。我诸弟子咸付嘱汝。空中化佛言。若有造佛形像供养。必得念佛清净三昧

    波斯匿王造金像记

增一云。王思佛久遂得病苦。闻优填作佛。便召匠工以金作之。煌若天金高五尺。尔时阎浮始有二像

    育王弟出家造石室缘

求离狱经云。王弟善容入山。见梵志苦行求仙。以欲心动不能成办。又自念言。沙门乐行岂得无欲。王闻弟论即增乐具七日当杀。以念死故都无爱情。自说无常深生信乐。求欲出家便成四果。育王传云。以弟不乐世间。即使鬼神于城内。为造山水高十丈便绝人物。自舍衣资造石像。高一丈六在窟供养

祐案。画像原始出自觉制。于是金石香纻铸刻遂滋。皆所以摹影相好仿佛尊仪。及优填所造殆其神力所化乎

    释迦留影在石室记

观佛三昧云。龙王请佛常住池侧。恐发恶心无由成道。神天又请愿为一切。佛便索罗刹石窟于中止住。分身诸国普为说法。佛受龙请千五百岁石内现外。诸人天众供养佛影。影亦说法。窟高一丈八尺深二十四步。石青白色。在那干诃那国。古仙薝卜花林毒龙池侧。青莲泉北罗刹穴中。阿那斯山岩南

祐寻。法身无形随应而现。虽虚影雾瞹即是如来故。舍身龙鬼宣法天众。是以经云。是诸化佛皆是真实。斯之谓乎

    阿育王造八万四千塔(废兴相示)

佛与四众循邑而行。有二童子沙中嬉戏见佛相好。大者以沙糗上佛钵中。小者随喜因发愿。得一天下一伞盖王仍供诸佛。佛令阿难以沙安佛经行处。因授记之。后果生为王子名曰无忧。身大粗涩父不喜见。仍有大志专行征伐。地出兵甲所向皆伏。至于海际王崩嗣位。诸天灌顶神人欣庆。传云。初拜王日铁轮飞降王阎浮提。虚空地下各四十里神鬼臣属。后示威严杀五百臣。烧杀诸女人号恶育王也。立[少/(兔-、)]陀为大臣。即随喜土者白王立狱城杀人入无免者。商主比丘为王说法。王生信敬断前狱业受佛遥记

譬喻经云。宫中四事常供二万沙门。有沙弥名端正年十三。现通啖梵志二万人令受佛化。传云。王问道人。杀害非理如何得灭。答曰。惟有起塔供僧赦狱济乏。又以神力手掩日光。作八万四千道所照处起塔。即坏七大塔取舍利。从龙取宝箧庄严具。敕鬼神于此洲满一亿家可立一塔。即以月十五日月蚀时。同时立八万四千塔人众咸庆。阿育王既立塔已往鸡雀寺。优波崛多将眷属。从摩偷罗国飞来王所。次遍示佛游行处皆立表塔。大弟子塔亦同供养。返上正殿烧香大请。即有三十万比丘来集。又感宾头卢手举眉毛为王说法。我住犍陀摩罗山。同行万罗汉王普供养满亿百千金。乃至衰老太子制约。送半庵罗果研破羹内僧中行之。便讫后世至第四世。王佞臣告王。欲令名德久存于世者。当坏诸塔先往鸡雀寺。石师子吼王怖入城。遂坏僧坊杀害比丘。得沙门头者赏之百金。时得道人化为多头。募赏藏空牙齿塔神恨之。乃有女夫神排山迮王及以兵众无不死者。孔雀之裔于此云殂

祐寻。八万塔缘乃悬记后事。广长所说其验已微。撰谱之始本论释种。但塔兴阿育备记佛氏。虽于文为繁而塔事备矣

    释迦遗法终限相

杂阿含云。我灭度后百年。有优波崛多大作佛事。我以正法付属人天。教法在世千岁不动。又告天帝四王。护持正法过千岁后。非法出现恶风暴雨多诸灾患。四方诸王杀害比丘破坏塔寺。余十二年诸比丘众来集中国。拘睒弥王生子难当。手似血涂身如甲胄。有天勇力五百臣子形相并同。一日雨血得绍王位。伐四恶王并战杀尽王阎浮提。三藏比丘为王说法。生大信敬施僧无畏。种种供养满十二年。以得利养不修三业。自严饰身离出家法。天龙恶念不复护卫。高唱是言却后七日佛法当灭。至说戒日僧中斗诤。虽百千人惟一罗汉。三藏比丘不忍闻戒罗汉欲闻。弟子交诤遂相杀害于是略尽。诸天世人悲哀号哭。大地六动各各离散。拘睒弥王闻生懊恼。诸邪见人竞破塔庙及害比丘。佛法索然一时顿灭

法灭尽经具说灭相。谓乐俗衣及好服饰。饮酒炙肉畜八不净等

僧祐定以方等深密。因知三宝常住。常住之法理无兴灭。兴灭之来乃随世缘业耳。晨离西隐不害千光之恒明也

余以感通之道殆非人谋。神交理会如有恒准。前约终相斯乃一期。至于大归不无出没。如摩耶等经千五百岁。不净观法无闻于时。今虽行世学者未显。或以为灭自有行用何妨常存。又云。佛度女人正法减半。修行八敬还复千年。此亦据行有显晦耳。如来在世尚有不见闻者。何况灭后根钝障厚诚为灭相。故经云。我净土不毁而众见烧尽。斯岂不据信解明昧。故有兴亡异途耶。又依善见论。佛法住世一万年。五千年修道得三达智。后五千年修道不获。然有剃发袈裟相续。以斯通望经论互说增减不同。岂不随人情所见也。又依入大乘论。佛以正法付宾头卢罗睺罗等。十六大阿罗汉令住持佛法。又有九十九亿诸阿罗汉亲于佛前。受筹住寿护法不绝。诸大罗汉各有眷属。在阎浮提及余三方。天上为作福田护法住故(不明时候也)又依别传。佛灭度后八百年中。师子国有大阿罗汉名为庆友。将欲灭度广召四众。佛以正法付嘱迦叶乃至十六大阿罗汉。在于四洲天上住寿护法。乃至人寿减十岁时。刀丘劫起诸圣人等于时暂隐乃至人寿增一百岁时。圣人总出如前化导还复兴显。至人寿增六万岁已。诸圣并集于阎浮提。收聚如来所有舍利。起一大塔七宝庄严。踊在空中诸阿罗汉。各礼佛塔作如是言。敬礼释迦牟尼佛所有舍利。我等受佛遗嘱护持正法。今时缘已尽所作已办。我等今日奉辞涅槃。于是以愿力故。空中化火灭无遗骸。如来舍利没金刚际。尔时世界三宝名灭。至人寿七万岁时。有七万亿数辟支佛出现。但现通化为世福田。如是乃至八万岁弥勒下生。据此佛化时时相接也

余以佛谱所修则异于恒。准俗中谱列。始起于三五。中流从派不一。佛则始于无始。表开元求道之晨。末则终于无终。明化道之缘莫竭。由斯以言故释尊流化讫于六万之修龄。独觉接统极千尺之嘉运也。然经律明相千年万年。举别情之所指。亦有符于滞结者。则只桓去舍卫咫尺。佛住二十五年。城户九亿闻见三分之一。以斯例准岂不大通

又释氏之姓法俗两缘。俗则犹居王位。北天乌场主等是也。道则横满大千远通六万。绵绵葛藟连缀与法俱存。故道被东川三被诛剪。虽云此灭余国仍存。然十六大圣亿千无学。冥中弘护寻复兴之。斯则灭不可灭殆非人谋。弘实可弘真归圣力。止当凭准成教观用相循。摧抑妄倒祛除业染。为功不已覆篑可期。背此悠悠终为虚往。故于谱末诫而序焉

释迦氏谱


释门自镜录

    No. 2083

    释门自镜录序

        蓝谷沙门怀信述

余九岁出家。于今过六十矣。至于逍遥广厦。顾步芳阴。体安轻软。身居闲逸。星光未旦十利之精馔已陈。日彩方中三德之珍羞总萃。不知耕获之顿弊。不识鼎饪之劬劳。长六尺之躯。全百年之命者。是谁所致乎。则我本师之愿力也。余且约计五十之年。朝中饮食。盖费三百余硕矣。寒暑衣药。盖费二十余万矣。尔其高门邃宇。碧砌丹楹。轩乘仆竖之流。机案床褥之类。所费又无涯矣。或复无明暗起。邪见横生。非法弃用。非时饮啖。所费又难量矣。此皆出自他力。资成我用。与夫汲汲之位。岂得同年而较其苦乐哉。是知大慈之教至矣。大悲之力深矣。况十号调御以我为子而覆之。八部天龙以我为师而奉之。皇王虽贵。不敢以臣礼畜之。则其贵可知也。尊亲虽重。不敢以子义瞻之。则其尊可知也。若乃悠悠四俗。茫茫九土。谁家非我之仓储。何人非余之子弟。所以提盂入室。缄封之膳遽开。振锡登衢。弛慢之容肃敬。古人以一餐之惠犹能效节。以一言之顾尚或亡躯。况从顶至踵。皆如来之养乎。从生至死皆如来之荫乎。向使不遇佛法。不遇出家。方将晓夕犯霜露。晨昏勤陇亩。驰骤万端。逼迫千计。弊襜尘絮。或不足以盖形。藿茹[(歹*又)/食]食。或不能以充口。何暇盱衡广殿。策杖闲庭。曳履清谈。披襟闲谑。避寒暑。择甘辛。呵斥童稚。征求捧汲。纵意马之害群。任情猿之矫树也。但三障云耸。十缠萦结。拟爱乱心。狂愚患恼。自悔自责。经瞬息而已迁。悲之恨之。历旬朔而俄变。或复升堂致礼。耻尊仪而雨泣。对格披文。惭圣教而垂泪。或鹑衣木食。困辱以治之。损财去友。孤穷而苦之。竟不能屈慢山。清欲火。舍粗弊之声色。免镬汤之深诛。岂不痛哉。岂不痛哉。所以常惨常啼酸辛而不极。空藏地藏救接而无方。余又反覆求己。周旋自抚。形容耳目不减于常流。识悟神情参差于名辈。何福而生中国。何善而预出家。何罪而戒捡多违。何衅而刚强难化。所以萦纡日昊。伫叹中宵。莫识救之之方。未辩革之之术。然幼蒙庭训。早沾释教。颇闻长者之遗言。屡谒名僧之高论。三思之士假韦弦以是资。九折之宾待箴铭而作训。故乃详求列代。披阅群篇。采同病之下流。访迷津之野客。其有蔑圣言。轻业累。纵逸无耻。顽疏不捡。可为惩劝者。并集而录之。仍简十科。分为三轴。朝夕观览庶裨万一。若乃坐成龙报。立验蛇身。牛泣登阪。驼鸣绕寺。或杖楚交至。遍体火然。或戈戟去来应时流血。或舌销眉落。或失性发狂。或取把菜而作奴。或侵束柴而然足。寄神园木割肉酬施主之恩。托迹圜扉变骨受谤人之罚。昔不见而今见。先不知而始知。号天扣地莫以追。破胆摧肝非所及。当此时也。父母百身而无赎。亲宾四驰而不救。货赂委积而空陈。左右抚膺而奚补。向之欢娱美乐为何在乎。向之朋流眷属为何恃乎。呜呼朝为盛德唱息于长廊。夕为殇子哀恸于幽房。匪斯人之独有。念余身兮或当。傥百年兮一遇。将耻悔兮何央。可不怆乎。可不惧乎。故编其终始。备之左右。伫勖书绅之诫。将祈战胜之功。其有名贤雅诰。哲人殊迹。道化之洿隆。时事之臧否。亦附而录之。以寄通识。古人云。百年影徂。千载心在。实望千载之后。知余心之所在焉

    释门自镜录条目

    卷上 业系长远录一 勃逆阐提录二 轻毁教法录三 妒贤嫉化录四 忿恚贪鄙录五 俗学无裨录六 懈慢不勤录七

    卷下 害物伤慈录八 饮啖非法录九 悭损僧物录十

十科所收凡七十三条(雅诰二章。事迹七十一人。附见十四人)

释门自镜录卷上

    业系长远录一

    西域圣者达磨蜜多五百世作狗身事

佛灭度后罽宾山中。有圣比丘。名达磨蜜多。才慧超绝坐禅第一。蜜多住处有三重窟。时有二僧。远闻胜名故往礼拜。见尊者獘衣丑露。于下窟窖前为欲调伏身心为僧然火。是时二僧问言。长老达磨蜜多为在何处。答曰。在彼重窟最上房中。彼便往寻。尊者以神足力欻还本房。二人既见咸生疑怪。曰大德圣人威名满阎浮提。何故自屈为僧然火。蜜多曰。子今当知。我念生死受苦长远。若使头手可得然者。吾当为僧而并然之。况余身分及以然火。何足为难。吾念往昔。五百世中常为狗身饥饿穷困。虽经多身唯两得饱满。一者有人饮酒大醉道侧反吐。我行遇见获一饱。又曾为贫家作狗。夫妻煮粥以器盛之。有事暂行。我以饥故内头器中食之。得饱拔头不出。人来见之。大起嗔心。便以利刀斩断吾头。自念狗身五百度受。虽逢二饱而失身命。是故思惟。生死长久周旋五道。随所生处。无不受苦。故吾今者不惮劬劳。何辞为僧而然火也

    西域圣者阇夜多遇见鬼及乌叹生死久远事(出付法藏传)

昔传法圣者阇夜多。将诸弟子入城。至门惨然不悦。小复前行路见一乌。忽然微笑。弟子怪问。因而答曰。初于门下见饿鬼子。饥急困弱自言。母生我已。入城求食。自别已来。经五百年。饥虚穷乏命不久远。及见其母。具述儿意。母曰。我辞入城经久求食不得。设得少唾强鬼所夺。始于今日值一人吐。边无余鬼。将欲与子。然又门下多有鬼神畏所夺。故不敢持出。愿尊者慈荫将我出城。所赍涕唾与子共食。吾又问言。生来几时。答曰。我见此城七返成坏。吾闻彼言深悼生死无有边际。是以嚬蹙惨然不乐。又于过去九十一劫。我于尔时为长者子。至愿出家厌离尘欲。我若出家必断众结成阿罗汉。但为父母不见从志。强为娉妻冀求继嗣。既不获免。娶妻生子。又求出家。儿年六岁。父母教儿。汝父辞我欲出家者。汝可抱足语父。曰若舍我去谁当活我。先当见杀然后可去。我见儿抱遂生爱恋。便语子言。我今为汝不复出家。由是儿故。不得道证。九十一劫流转五道。以生死身。未曾相遇。今以道眼。见生乌中。愍其婴愚。由是故笑耳

    西域圣者离越辟支佛曾谤人偷牛得报事

昔月氏国城西有大山。是离越辟支住处。猛上去此。不远有人失牛。寻到此山。值此辟支然火染衣。宿业力故。当于尔时钵变为牛头。法衣变为牛皮。染汁变为血。染滓变为肉。柴变为骨。其迹既尔。遂为牛主执入狱中。弟子推觅莫知所在。从是荏苒年经十二。后遇因缘知在狱中。便向王说。我师在狱愿王放赦。王问狱典有僧否。狱典曰无僧。弟子白王愿唤狱中沙门者出。我师自出。狱典寻唤辟支佛即出。此辟支佛在狱既久。发长衣坏沙门形灭。诸弟子等礼而问曰。师何在此。师于尔时答以上事。弟子复问。宿世造何因。今令致此。师答曰。吾于昔时谤他人偷牛。致使如此耳

    晋沙门慧达死入地狱并宿世犯戒事(出冥祥记等)

释慧达俗姓刘名萨荷河西离石人也。在家时长于军旅。不闻佛法。尚武器好畋猎。年三十一暴病而死。体且温柔。家未敢殓。至七日而苏。说云。将尽之时。见两人执缚将去。向西北行。行路转高。稍得平衢。两边列树。见一人执弓带剑当衢而立。指语两人将荷向西。见屋舍甚多。俄见两沙门。谓荷曰。汝识我否。荷答。不识。沙门曰。今宜归命释迦文佛。荷如言发念。因随沙门俱行。遥见一城。类长安城而色甚黑。盖铁城也。见人身甚长。大肤黑如漆。头发曳地。沙门曰。此狱中鬼也。其处甚寒。有冰如石飞散。着人头头断。着脚脚断。着臂臂断。二沙门云。此寒冰地狱也。荷乃内自克责便识宿命。知两沙门往维卫佛时并其师也。于时得作沙门时。以犯俗罪不得受戒。虽世有佛竟不得见。从此已来再得人身。一生羌中。今生晋地。次见刀山地狱。次第经历观见甚多。狱狱异域不相杂厕。人数甚多。不可称计。楚毒科法略与经说相符。俄有金色晖明皎然。一人长二丈许。相好严华。举体金色。左右曰。观世音大士也。皆起迎礼。有二沙门形质相类。并行东西。萨荷作礼毕。菩萨具为说法。出千余言。又云。汝应历劫备受罪报。以尝闻经法生欢喜心。今当见受轻报一过便免。汝得济活可作沙门。萨荷又遇见。有人谓曰。在襄阳时何故杀鹿。荷跪答曰。他人杀鹿。我加枪耳。又不啖肉。何缘受报。时即见襄阳射鹿之地。草树山薮宛然在目前。所乘黑马并皆能言。悉证荷杀鹿年月时日。萨荷惧然无对。须臾有人。以叉叉之。投镬汤中。自视四体溃然烂碎。有风吹身聚水岸边。忽然不觉还复全形。人复谓曰。汝又射雉亦尝杀雁。言已叉投镬汤。准前糜烂。受此罪已乃遣萨荷去。去入一大城。有人居焉。谓荷曰。汝受轻报。又得还生。是福力所扶而今已后不复作罪。乃遣人送萨荷。萨荷遥见故身。意不欲还。送人推引。久乃附形。而得苏活。奉法精勤。遂即出家。其后禅悟妙化。别有传记

    唐沙门道光多生求度不得官名事(出新录)

释道光。并州人也。俗姓张氏。家风静退。耻居名官。光童年迈俗。夙知斋戒。十岁辞亲。周求问道。因自剃落飘寓关中。后事道宣律师。行解尤着。轮诚历思。晓夕咨承。至于孝养温清。邈绝俦伍。宣以其情礼兼到。弥加诲诱。精学数纪遂成洪器。然永徽嗣历留意释门。频有度人。光每缘差不预。中心愧恨恒怀怏怏。至麟德年中。宣以戒德。忽感天神往来。累朔共谈名理。从过去数佛。已来行坐时处莫不缕悉。宣因问经律开遮圣迹由绪。乃着通记一部十卷。又从容之暇。问天神曰。宣有弟子道光。孝爱淳至不知。何业遂能如此。神曰。光与律师为父子门徒。已历三百余生也。恩狎绵久故致其然。残报余缘今犹未尽。又问。光频求度戒。竟不遂心。复何业所致。神曰。光昔毗婆尸佛时。曾为寺主时。有一僧。戒行多阙。寺主忿之。送令还俗。缘此业故。生生入道不得官名。此业余殃今由未尽。宣亡之后。光择木东西。因止河北。至上元二年。天皇为孝敬皇。重修白马寺。寺主崇义备尽搜寻。光以声闻夙昭。应兹嘉选。奏名入内。光因染疾。敕下魏州。身已殂逝。验天言信矣。有抱谅禅师。与光周旋数载。屡承光说默记在心。及闻名就身亡。方知其业命如此。向余具说

    勃逆阐提录二

    宋北多宝寺道志偷相珠受苦事(尼智通附)

道志未详何许人。少出家。住宋北多宝寺。尝典知殿塔。幽窃帐盖等物。后遂偷像眉间相珠。既而开穿垣壁。若外盗者。故僧众不能觉也。积旬余日而得病。便见异人以戈矛刺之。时来时去来辄惊叫。应声流血。初犹日中两度如此。其后弥甚刺者渐。数伤痍遍体。呻呼不绝。其寺僧颇疑其有罪。欲为忏谢。始问犹讳而不言。将尽二三日乃具自陈列。泣涕请救。曰吾愚勃昧道。谓无涂炭。失意作罪。招此殃酷。生受楚栲。死婴刀镬。已麋之身唯垂哀愍。别无余物。唯衣被毡履或充足一会。并须请故旧为吾忏悔。昔偷像相珠二枚。一枚已属妪人。不可复得。一枚以质钱。在陈照家。今可以赎取。言终而卒。既赎相殊。并设斋忏。初工人安珠。展转回旋终不谐合。众僧复为礼拜烧香乃得着焉。年余而同学等。于昏夜闻空中有语。详听即道志声也。云自死已来。备婴痛毒。方累年劫未有出期。赖蒙众僧哀怜救护赎相珠故。于苦酷之中。时有间息。感恩罔己。故暂来称谢。言此而已闻其语。时腥腐臭气不可言。言终稍歇。即泰始末年也

尼智通。少出家。住京师简静寺。信道不笃。元嘉九年师死。罢道嫁为魏郡梁犀甫。为妻生男。六七岁家甚贫穷。无以为衣。通为尼时有数卷素无量寿法华等经。悉练捣之以衣其儿。居一年而得病。恍惚惊悸竟体剥烂状若火疮。有细白虫。日出升余。惨痛烦毒昼夜号叫。闻空中语云。坏经为衣。得此剧报。旬余而死

    北齐晏通盗钱耻像现身着癞地陷事(出关中风俗传记)

晏通不知何许人也。虽厕道门。志多愚鄙。倚托功德。以祈润沃。尝铸一大铜像。光趺侍卫并悉阙之。所得施财辄以自入。而号像为出课奴焉。后时经久片无所得。通便执杖谓像曰。奴何不出课。将欲笞之。未举手间。忽见一人。长二丈被戈甲怒目直前曰。无赖竖子何忍于佛像如斯乎。便提颈离地数尺。铁杖鞭之。从首至足遍身流血。通叫呼求哀。声闻里外。道俗观者莫不寒心。十日以外杖疮之下。更生癞疮。大如桃杏。脓泄流溢。遍体红赤。状若火然。去之数步。热气傍及。通但晓夜号叫宛转脓血。经百余日。其房乃地陷数尺。于是而终

    唐思礼折像盗绢被神压打事

思礼未详其氏。雍州蓝田人也。立性庸浅志规苟利。虽复缁衣未洽真化。以咸亨年中。于蓝谷悟真寺夏日安居。于时众徒数十率多精炼。礼偷形滥吹每怀不轨。乃于殿内窃像里绢。数日诸僧觉之。莫知谁盗。递相推鞠人怀疑惑。愧悔者多各欲驰散。时上座法藏对众言曰。传闻此寺灵迹极多。今既有人毁折像。护伽蓝神岂当默尔。三日之内愿示其事。令僧众得安。言讫各归。礼于钟楼下所住房昼寝。遂见白衣大神。陷礼于床壁之间。垂首向下以石压之。至明旦诸僧既不见礼。就房访觅。其房坚闭甚牢开竟不得。经一宿怪之逾甚。遂凿穴户扉。正见礼在床间。像里之绢叠在身上。遂共提举致于门外。见其面色如漆气息不通。僧等为之忏悔。久乃稍稣。自陈罪恶。至夜而遁。莫知所终

    轻毁教法录三

    西域无垢友论师谤大乘五舌重出事(西域传于阗沙门附)

昔西域论师。名毗末罗蜜多。唐言无垢友。迦湿弥罗国人。于一切有部而出家焉。博综小乘声驰五印。将归本国途。次众贤论师之塔也。拊而叹曰。惟论师雅量清高抑扬大义。方欲挫异部立本宗业也。如何降年不永。我无垢友猥承末学。异时慕义旷代怀德。世亲虽没宗学尚传。我尽所知当制诸论。令赡部洲诸学人等绝大乘称灭世亲名。说是语已。心发狂乱。五舌重出热血流涌。知命必终裁书。悔曰。大乘教者佛法之中究竟说也。名味泯绝理教幽玄。轻以愚昧驳斥先进。报应皎然灭身宜矣。敢告学人厥鉴斯在。各慎尔志无得怀疑。即大地为震命遂终焉。当其死处地陷为坑。时有罗汉。一见死处而叹曰。惜哉苦哉。今此论师任情执见。毁恶大乘堕无间狱矣

于阗沙门跋折斯罗那。此名金刚军。受持小乘俱舍论学。不信大乘。每斗诤诽谤。两目因之失明。经十余年。盲无所见。后闻师子友诲。乃未能全信。且诫诵观音心咒。便即两目明彻。因大回向归信大乘。舍于小学

    宋京师东安寺释慧严神诫事(僧嵩僧渊附)

释慧严。姓范豫州人。理识清博学者所宗。时大涅槃经初至宋土。文言致善而品数疏简。初学难以措怀。乃共慧观谢灵运等。依泥洹本加之品目。文或过质颇亦治之。删四十卷者为三十六卷。始有数本流行。因寝寐之间忽见一人。身长二丈仪形甚伟。谓之曰。涅槃尊经何以轻加斟酌。严觉已惕然不悦。犹有意以立。未有改心。至明夕复见昨人。状有怒色。曰若执本图寻令君知之。严惊失声。乃更集僧收前本。随得而禁之。识者谏曰。此盖欲诫励后人耳。若必不应何容今始梦耶。严虽以为然终怀惧矣

又太始之中。中兴寺僧嵩明数论。末年僻执谓佛不应常住。临终之日舌根先烂

又梁代彭城僧渊诽谤涅槃。即舌根斯须消烂

    齐邺下大觉寺僧范布萨见神责竖义事

释僧范。姓季氏平乡人。二十九出家。学行兼富。为时所尚。尝讲法华经。辄有一僧。毁云。竭斗何所解。当即有神。特加打楚。死而复稣。又经宿他寺。正逢布萨。有僧升座将欲竖义。乃曰。竖论法相深会圣言。何劳说戒。僧常闻耳。忽见一神。形长丈余貌甚雄峻。来到座前问竖义者。今是何日。答是布萨日。神即以手搭之。拽于座下委顿垂死。次问上座搭拽同前。范自是至终竟无说欲。乃至疾重舆而就僧。所以重兹戒日乐见法身也

    齐邺下宝明寺僧云废布萨被神害事

释僧云。不知何许人。聪辨辞令备闲大小乘。住宝明寺襟带僧伦。以四月十五日。临说戒时。僧并集堂。云居上首。乃白众曰。戒本防非人人诵得。何劳烦众数数闻之。可一竖义令后生开悟。气格当时无敢抗者。咸从之讫于夏末常废说戒。至七月十五日。将升草座。失云所在。大众以新岁未受。交废自恣。一时崩腾四出追觅。乃于寺侧三里许古冢内得之。遍体流血。如刀割处。借问其故云。有一丈夫。执三尺大刀。厉色嗔云改变布萨妄令竖义。刀脍身形。痛楚难忍。因扶接还寺。云竭情忏悔。乃经十载说戒。布萨读诵众经。以为常业。临终之日。异香迎之。神色无乱。欣然而卒

    唐襄州神足寺慧眺谤三论拔舌三尺事(孝慈神肪信行附)

释慧眺。姓庄氏。少出家。以小乘为业。驰誉江汉。承象王哲公讲三论。心生不忍曰。三论明空讲者着空。言讫舌出三尺。鼻眼两耳并皆流血。七日不语。有汰律师闻之。曰汝大痴也。一言毁经罪过五逆。可信大乘方得免耳。乃令忏悔舌还收入。便舆往哲所誓听大乘。后每讲法华华严。用陈忏谢。尝在松林坐禅。见有三人形服都雅。请受菩萨戒。受讫白。曰禅师大利根。若不改心信大乘者。千佛出世犹在地狱。闻此语重属。涕泗交流大哭还寺。在哲房前宛转呜咽。不能得语。又劝化俗士造华严大品法华维摩思益各百部。终时感林树变白。可谓过而能改焉

慈门寺僧孝慈。年可五十。幼少已来依信行禅师。说三阶法。以修苦行。常乞食为业。六时礼忏着粪扫衣。随所住处。说三阶佛法。劝诱朦俗。并说三阶佛法时常言。不合读诵大乘经。读诵者入十方阿鼻地狱。急须忏悔。后于一时在岐州。说三阶佛法。于时有一优婆夷。持法华经。又劝有缘。同持法华经。其禅师劝彼持法华经优婆夷等言。汝等持法华经。不当根机。合入地狱。劝令舍诵。遂有数个优婆夷。舍持法华经。于禅师处众中。忏悔持法华经罪。其元首劝持法华经。优婆夷情中不忍。遂于大斋日。禅师为众说三阶佛法。当此之时座下万人已来。其优婆夷于大众中烧香发愿言。若某乙持法华经不称佛意。愿某乙见身着恶病。令大众共知持法华经得此罪报。又愿生身陷入地狱。愿众同见。若某乙持法华经称顺佛意。愿禅师亦尔。当此优婆夷发愿之时。其禅师被神打。失音不语。西高座上唱集录者。亦失音不语。更有五个老禅师。亦失音不语。其先舍诵法华经数人。因此便发心诵法华经。更生殷重

慈悲寺僧神昉。少小已来听学十轮经。精勤苦行特异常人。着粪扫衣。六时礼忏。乞食为业。每讲十轮经。常说众生不合读诵大乘经。读诵者堕地狱。毕至命终时。生身被地狱火烧。傍身有黑烟气。于时济法寺僧思简。亲见此事信知。断学般若必有恶征见身立验

神都福先寺僧某乙。于一时中忽然命终。遂于业道中。见信行禅师作大蛇身。遍身总是口。又见学三阶人死者。皆入此蛇身口中莫知去处。其僧即活。因此故来向京。报僧静禅师。僧静不信。遂即却归向都

    妒贤嫉化录四

    齐相州道秀变作蛇身事

道秀少出家专精学。问咸称神俊。学徒云萃。宗匠当时。有同学慧懿。年卑数岁而超悟过之。戒素自居高谈出众。于是名振邺都道俗倾仰。遂来与秀对寺开讲。秀心怀妒嫉。专思折辱。而懿声闻转高无由一启。秀以暴连祸将有异图。营卫既繁卒无得醒。后与弟子出城。止一树下秀睡卧。忽旋风勃起来。蒙秀身双足俄变合成蛇尾。如此稍上至胸。悲号谓弟子曰。我以恶心转炽欲害懿师。毒害内蒸变成蛇身。业报如此。悔之无益。可取房中衣物为我作福。并谢懿师布施欢喜。言讫忽变为蛇。长二三丈许。须曳草中数百小蛇竞来迎接。于是而去。远近闻之。莫不为其伤叹也

    隋杨州自塔寺道契神打杀事

道契姓陈氏。颖川人也。容貌最陋。言情鄙僻。虽造净居志婴羁绁。然薄闲医诊。不好明法。为浅识所知由斯。矜诞轻陵宿少。寺有沙门德邻。器业通瞻。妙解毗尼。兼修定慧。劳谦退静风被遐迩。与契年腊肩随而誉望隆重。契恶其光价。恒加谤黩。邻每虚受逊辞承候颜色。润之以正法。诱之以慈仁。契乃含毒内烝日月弥盛。怀奸诈斗伪。遂相诬告。时县宰刘义。与契周旋信其谗说。备加非理。诡结占辞。断邻还俗。邻不胜悲恨。顶戴袈裟。对众垂泣。将心自誓。于是举众哀痛咸增愤结。指契而私祝者盖难量矣。经数日契居房昼寝。忽见四神长百尺。各将部众从。直至其前。中有一神。怒目言曰。我毗沙门故来取汝。汝能贼害善人使如此邪。命鬼卒扑之倒提出。契惊号彻叫声闻闾巷外。诸僧犇竞往观见。契去地数尺。头手下垂耳目口鼻并皆流血。冉冉空行似有持者。至门外都街。忽然堕地气绝复稣。才辩数言而卒。于时道俗浑合怪喜相趋。排贤嫉德者莫不革诚迁虑矣。刘公目睹妖征。披肝悔过。请邻归寺。敷弘宝训。邻广化导有缘。写法华百部般若千卷。设万人会。为契陈忏愿消怨障

    唐并州石壁寺僧吐蛇改悔事

并州石壁寺有僧。失其姓名。妒忌善人多行诡道。寺僧明寂者。戒行贞肃诚在住持每。欲与众共修禅慧。此僧动为励恶压绝正法。视寂如怨万途毁谤。不胜恚毒。操刃拟之。僧有尊师。业理高素对众诃责罚令恭立。虽从师命忿意弥坚。少长开谏确然不拔。立经二日寂及诸僧反从悔谢。但嗔目忿气姿容转恶。暨三日房中僵卧而死。寂乃其师僧众等慨怪哀痛。恨不识物情。就其尸边悔过自责。复为铸像转经代其忏洗。至暮目闭气续乃吐一蛇长尺余。走出户外俄便稣活。于是追悔前愆。奉行慈忍。敬寂如师。遂成胜士

    唐衡州衡岳寺慧期患目苦死事

慧期晋州人也。流寓出家。住衡州衡岳寺。而道志殊寡。妒贤尤剧。外持威仪。内多腐败。有寺主义本。高行名僧。携诱四方敷弘万善。以载初元年四月八日。于衡岳寺般若台。为僧受戒。期年卑德浅。不预十师之数。勃然怀忿。将起异图。七日暮间来到山寺云。有人告此处反逆。掩兵寻至。何得纷纭浪为聚集。时寺主义本语期云。汝欲作恶缘破他法眼。若不急悔使汝两目失明。或当着癫。期气愤色变。逡巡返路。未经月余往襄州市易。因患两目疼痛。数日而终

    西域须陀洹人得恶病身虫口臭事

昔西域传法罗汉优波笈多。将一弟子。乞食至旃陀罗舍。有旃陀罗子。得须陀洹果。身有恶病。一切身体为虫所食。口气臭秽。弟子问言。何缘须陀洹人而受此报。笈多答言。此人先世出家。其为维那时众中有一罗汉。居此恶病。搔刮作声。维那语。虫食汝而作此声。即牵臂出言。汝入旃陀罗室去。罗汉语言。汝当精进。莫往来生死受苦。于是维那即便忏悔。悔竟得须陀洹果。今此小儿是也

    忿恚贪鄙录五

    西域沙弥贪味怀恨现身变作龙事

昔西域健驮罗国有阿罗汉。常受大雪山顶池中龙王请入宫供养。每至中食以神通力。并坐绳床。凌虚而往。有侍者沙弥。密于绳床之下。攀援潜至龙宫。龙王因请留食。以天甘露饭。供养罗汉。以人间味。而馔沙弥。罗汉饭已沙弥涤器。器有余粒。骇其香味。即恨师忿龙。便起恶愿。愿所有福力。于今悉现断此龙命。我自为王。沙弥发是愿时龙王已觉头痛矣。龙虽悔谢沙弥不受。既还至伽蓝。更至诚发愿。恶业所致。是夜命终为大龙王。威猛奋发遂来入池。杀龙王居龙宫。有其部属。以宿愿故兴暴风雨。摧拔树木。欲坏伽蓝。时迦腻色迦王怪而发问。其阿罗汉具以白王。王即为龙。于雪山下立伽蓝。并起塔高百余尺。龙每坏之。王恒修复。凡成坏七返。王耻之将填龙池。龙惧而谢曰。我以恶业受身为龙。龙性猛暴不能自持。今若更立伽蓝。不敢摧毁。可每遣一人候望山顶。黑云若起急即鸣钟。我闻其声。恶心当息。至今不绝焉

    汉洛阳安世高同学法行受蟒蛇身事

释法行。本安息国人。与神僧安世高为同学。性多嗔恚。分卫道次施主不称每辄怼恨。高骤止之。罔有悛心。如此二十余年。高将别行辞诀。我当往广州毕宿世之对。卿明经精勤不在吾后。而性多恚怒。命过当受恶形。我若得道必当相度。行既亡便为[邱-丘+共](居颙切又作宫)亭湖神。高既得道。便往其庙。庙旧有威灵。商旅舟人。特怀敬惮。高与三十余船奉牲请福。神乃降祝曰。船中有沙门。可更呼上。客还惊愕请高入庙。神告曰。吾昔外国与子俱出家学道。好行布施。而性多嗔恚。今为庙神。周回千里。并吾所治以布施故珍玩甚丰。以嗔恚故堕此神报。今见同学悲忻可言。寿尽旦夕。而丑形长大若于此舍命秽污江湖。当度山西泽中。此身灭后恐堕地狱。吾有绢千匹。并杂宝物。可为立寺营塔使生善处。高曰。故来相度。何不出形。神曰。形甚丑异众人必惧。高曰。但出众不怪也。神从床下出头。乃是大蟒蛇悲泪如雨。须臾还隐。高即取绢物。辞别而去。舟侣扬帆。蟒出身登山而望。众人举手然后乃灭。高达豫章以物造寺。俄而神即命过。报云。得生善处。后人于山西泽中见死蟒。头尾数丈余。今浔阳县有大蛇村是也

    宋西镇寺昙遂死作庙神事

竺昙遂。不知何许人。少游放荡。不修戒行。而矜傲自持长于奸宄。或一言致犯便积年怀恚。同寺长少莫不被其嗔憾也。尝一夕梦。妇人来语。君应作青溪庙神。后遇疾将终。谓同学曰。我平生多忤少于质直。更以福德浅薄。当受鬼神之身为青溪庙主。诸君有缘可垂访也。及死果闻庙所有新神。诸道人往至庙中与相酬对。音响言笑犹若平生。乃请僧转经。有慧觐沙门。旧恒读诵。因为作数契。每讫吟沈。亦辄唱菩萨面。悲不自胜。皆为之流涕。因言。今受恶身非常丑秽。艰辛剧苦何可复言。弟子旧房户限下有钱五千。可为追福。庶离斯苦。于是而别。僧为忏悔设齐。庙遂寂无神迹也

    齐青州道携悭财频得重病事

道携。俗姓王。不修戒行。广营田业。积布绢绫绮。动盈万计。而贪惜鄙吝不拔一毛。后忽得重病。隐处合便利不通。命将欲终。此寺有一法师。来为说法。心少开悟。遂舍所有三分之一。遍施才讫其病立即轻愈。病寻差已数日间。捡挍阁上见空无物。追忆财帛遂尔成狂。专唱贼云。诸寺众僧来劫我物。同侣开谏初无醒窹。法师乃遍告诸寺令还财物。携见已叫声方止。一两日间旧病还发。困苦更剧。复请法师。重求改悔。法师诃责劝喻。令舍悭贪还施前物。病又再愈。既差之后。追忆钱物常怀恚恨。数日而卒。卒时目大如盏。遍体红赤

    齐宋州昙亮悭惜变作蛇身事

昙亮。俗姓傅氏。幼出家微听习。籍以先福利养。丰委积聚绵绢数出万余。而悭愚自蔽身不衣食。有北州严禅师。戒行素立僧。每年常请名德转藏经。一遍闻其富有。从行告乞。亮乃反发致嗔骂云。尔自有衣何故相恼。或有贫人从乞。亦复骂言。汝堕不勤致贫困。自少迄老不舍毫厘后遇患。困笃寺僧往问。悬见即嗔云。终无好心。只须我物。三五日后寂无人省候。又于合瞑便即闭门。卧于柜上数日。诸僧试觇之。乃见变或一蛇长二丈蟠在柜上。便遣人送之。送已还返。后置深坑。遂绝不见

    齐齐州道慧钱夜移走事(昙慧附出)

释道慧。俗姓张。戒行多阙。专求帛货。数十年成二千五百贯。纯用麻绳手自穿系文文相向。背背相压。期满三千贯方将费用。后梦见一僧。来语曰。汝悭惜钱财不肯作福。襄州有李德胜。大营功德。今将汝钱送乞其人。令修福业。梦觉捡钱如言不见。遂懊恼吐血。明旦不出。比房往问。慧具陈其事。众嗟怪之。慧遂往襄州寻李德胜。胜曰。诚有之。弟子夜闻声如两石斗。至晓寻觅。于草[卄/積]下得一千五百贯文。竹丛下得一千贯。虽然师钱以何为记。慧以实告之。德胜将自捡验果然不异。胜曰。财属吾家。先用者得。师既不用。天神夺之见。送弟子令修福业。胜乃对慧分散一千五百贯。以营功德。一千贯与慧劝布施。告曰。若更悭惜不久还来。慧得钱亦即檀舍不敢留也

渤海沙门昙慧。有钱百贯文。面各两两相合。柜内盛之。慧在别舍梦失其钱云。是并州檀坊人姓名将去。寤而开柜视之则无钱矣。依梦往造其门乞食。主人云。贫无饭。昙慧曰。新得百贯文何为也。主人惊曰。实始得钱。此将与君。慧辞云。天以此钱与君。贫道不得取也

    隋相州大慈寺僧纲不好供养神被责事

北齐释僧纲。少以习禅为业。与沙门洪献同房。献戒行精着。每感一神。自称般若。来从受戒。数数谈话。纲性多悭。般若取其衣物。辄以施献。献告纲终不信。神遂发彻纲房。衣物被案狼藉满庭。竹扇称尺并皆摧折数段。神于空中语曰。僧纲不好设斋会供养三宝。我会祸汝未央。纲无奈之何。但恐迫不已。便私费财物营诸斋福。般若曰。既能行福今相放矣

    唐济州灵光寺僧惜钵暴亡变作蛇身事

济州灵光寺。有一老僧失名。净修戒行。常持一钵。数十余年未尝遣人执捉。后因遽务令沙弥洗之。手误坠破此钵。老僧闻之惊呼失声。恨惜之甚遂偃卧而死。弟子送葬于野。经数日化作大蛇。缠绕沙弥从足至顶。屈头向下将欲吞之。僧徒惊咒愿曰。缘一钵之故。悭嗔毒恶死作蛇身。不悔往愆。又欲吞杀弟子。甚大罪业何故如斯。广说善恶。为之忏悔发愿。良久蛇乃解身而去。沙弥迷闷痴騃旬日渐醒

    唐京师胜光寺僧智保死作塔神事

释智保。河东人。少出家。以戒行驰誉。英猷茂实僧传具之。而立性刚毅寡于慈顺。及将终告友人慧满曰。余欲死矣。而来报精神不得超胜。似作守寺之神而止于西院佛殿。余频以法遣之。卒不能离。言讫便绝。自尔西院佛殿。人罕独登。时辄须开。无不栗然毛竖。及后百余日尝有老姥。内怀酒食将遗一僧。行至寺门忽遭神害。身死委地器物流离。寺众惮之知其有征也

    唐新罗国兴轮寺僧变作蛇身事(一尼附录)

新罗国大兴轮寺第一老僧。厥名道安。自小出家即住兹寺。又薄解经论。为少长所宗。然于饭食偏好拣择。一味乖心杖楚交至。朝夕汲汲略无宁舍。众虽患之莫能救止。后因抱疾更剧由来。骂詈嗔打挥掷器物。内外亲邻不敢觇视。经数日遂变作蛇身。长百余尺。号吼出房径赴林野。道俗见闻。莫不伤心而诫矣彼又有一尼。性亦多嗔。死后数日现形。告师云。生恶处作毒蛇身居在城南。泣涕辞去。后果于城南数里有一蛇。头大如斗。身长三丈。行则宛转逢人必逐。遇之多死。希有免者。人畜往来深以为诫矣

    俗学无裨录六

    西域波尔尼仙造声论后身无业事(西域传)

昔如来去世垂五百年。有阿罗汉。自迦湿弥罗国。至健驮罗国婆罗邑。见一梵志捶训童稚。问何苦此儿。梵志曰。令学声明业不时进。罗汉[這-言+(占@口)]尔而笑。梵志曰。沙门者慈悲为情愍伤物类。仁今所笑愿闻其说。罗汉曰。汝颇尝闻波尔尼制声明论垂训于世乎。曰具闻之。罗汉曰。汝子即是彼仙。犹以强学玩习世典。唯谈异论不究真理。神智唐捐流转未息。昔南海之滨有一枯树。五百蝙蝠于中穴居。时有商侣止于树下。既属风寒。人皆饥冻。聚[卄/積]樵薪蕴火其下。烟焰渐炽枯树自然。时商侣中有一贾客。夜分已后诵阿毗达磨藏。彼请蝙蝠虽为火困。爱好法音忍而不去。于是命终随业受生俱得人身。舍家修学乘闻法音聪明利智并证圣果。迦尼色迦王与胁尊者。招集五百贤圣。于迦湿弥罗国作毗婆沙论。斯并枯树之中五百蝙蝠也。余虽不肖是其一数。斯则优劣良异飞伏悬殊。仁今爱子可放出家。功德之大不能详述。时阿罗汉说此语已。示神通事因忽不见。梵志深生惊异。遂放子出家也

    宋彭城寺慧琳毁法被流目盲事(慧休附)

慧琳姓刘氏。秦郡人。善诸经及庄老。诽谐好语笑长于制作。故集有十卷。而为性傲诞颇自矜伐。其师道渊学行僧也。宋文帝甚器之。渊尝诣傅亮。琳先在坐。及渊至不为致礼。渊怒之彰色。亮遂罚杖二十。琳后着白黑论诋诃释教。颜延之及宋炳难驳琳论。各万余言。琳既自毁其法被斥交州。因患目盲。数岁愤结而卒。其论备在梁沙门僧祐弘明集具之

慧休字茂远。俗姓汤。住长干寺。流宕倜傥嗜酒好色。轻释侣慕俗意秉笔造牍。文辞斐然。非直黑衣吞音。亦是世上杜口。于是名誉顿上才锋挺出。清艳之美有逾古歌。流转入东。皆良咏纸贵赏叹绝伦。自以微贱不欲罢道。当时有清贤胜流。皆共赏爱之。至宋世祖孝武始敕令还俗。补杨州文学从事。意气既高。甚有惭愧。会出补勾容令。不得意而卒。出沈约宋书

    梁伪沙门智棱罢道毁法失音舌卷事(道学传王斌附)

智棱俗姓贾。幼出家事沙门道乘。为师聪悟过人。长于谐谑。善涅槃净名。尤攻数论。庄老二书弥所留意。后值寇还俗。生计屡空。而为道士孟悉达往来提诱给以资费晨夕晓喻使作黄巾。棱愧其为惠因从之。既夙有声闻。便为道宗。解西升妙真及诸大义皆棱之始也。而道家诸经略无宗指。棱遂参佛教为之润色。武帝未舍道时频引棱。于五明殿竖义。棱暮年于妙门馆。为诸道士讲西升经。在席者数百人。而盛引佛经剖析符会。抗辞正气欣然自得。俄而失音。舌卷下唇齿相去数寸。但流泪而已。遂死于讲座焉。识者闻之以为破法之验也

又有王斌者。亦少为沙门。言辞清辩兼好文义。然性用躁诞多违戒行。体奇性异为事不伦。常着草屦来处上座。或着屧逍遥衢路既频忤僧众。遂反缁向道。以藻思清新乃处黄巾之望。邵陵王雅相赏接。号为三教学士。所著道家灵宝大旨总称四玄八景三洞九玄等数百卷多引佛经。故有因缘法轮五道三界天堂地狱饿鬼宿世十号十戒十方三十三天等。又改六通为六洞。如郁单之国云弃贤世界。亦有大梵观音三宝六情四等六度三业三灾九十六种三会六斋等语。又撰五格八并为论难之法

    唐京师普光寺明解罢道身死托梦求福事

明解字昭义。姓姚吴兴武康人也。童幼出家住西京普光寺。为性聪敏。少有文藻。琴书丹青时无与竞。颇种三绝。然矜名浅识。滞酒荒情。盖为文侠者所知。贞淳者所弃。每见无学问僧多号之驴子。显庆五年天皇大帝造西明寺。搜集龙象以居之。其取一人令弘福寺灵闰法师详择可否。时有僚宰数人。俱来闰所。共荐明解。闰曰。公等国器名臣出言不易。宜求戒定慧学增长福田。何乃举酒客画师以当洪寄。官等失色流汗逡巡俯退。明解因其致憾。尤轻法化。俄而上征四科。不间道俗。解应诏自举射策升第。喜谓友人曰。解今得舍驴子皮而复人身矣。因致酒欢会。述志为诗曰。一乘本非有。三空何所归。幸得金门诏。行背玉毫晖。未能齐物我。犹怀识是非。赖尔同心契。知余志不违。幕齐云叶。卷酒度榴花。飞寄语绳床执。辞君匡坐威。因题壁曰。老母在堂。袈裟去体。前途暗漆。浪称明解。解恶之。未几染疾自见。数十人形容诡异各执猛矩迎解。解大怖流汗。言未终而卒于东都择善里。即龙朔元年八月也。后托梦于相知洛州净土寺僧慧整曰。明解为不遵内教今大受罪。非常饥乏愿有故念赐惠一餐。慧整梦中诺觉已设食。其夜才睡。即见明解来愧谢之。至二年秋间。又托梦于画工。我以不信佛法耽好外书。今大受苦。努力为我写三二卷经。执手殷勤赋诗言别。教画工读十八遍令记。觉乃忆之。其为诗曰。握手不能别。抚膺还自伤。痛矣时阴短。悲哉泉路长。松林惊野吹。荒隧落寒霜。离言何以赠。留心内典章。画工先不识字。忽觉乃倩人录之。将示明解本生故旧。皆曰是明解文体也。莫不恻然

    懈慢不勤录七

    晋沙门支法衡见铁轮受苦事(冥祥记)

释法衡。未详氏族。虽怀慕道不甚精勤。后得病旬余亡。经三日而稣活说。死时有人将去。见如官曹舍者数处。不肯受之。俄见有铁轮轮有铁爪从西转来。无持引者而转驶如风。有一吏呼罪人。当轮立。轮转来轹之。翻还如此。数人碎烂。吏呼衡。道人来当轮立。衡恐怖自责悔。不精进今日当此轮乎。乃至心念佛。吏曰。道人可去。又以衡付船船官使衡持柁。复遇群狗争欲啮衡。衡大惧渴欲饮水。乃堕水中因便得稣。于是昼夜精思。为至行沙门

    宋沙门僧规见称量罪福事(冥祥记)

释僧规未详何许人。少出家颇以化物为务。而轻犯小戒。多游俗家。时京兆张瑜常请僧规在家供养。永初元年十二月五日。无病忽暴亡。二日而稣自说云。五日夜二更中。闻门巷间晓晓有声。须臾见有五人秉炬火执信幡迳来入屋。叱咀僧规规因顿卧恍然。五人便以走绳缚将去。行至一山都无草木。土色坚黑有类石铁。山侧左右白骨积填。过山数十里。至三岐路。有一人甚长壮。被铠执仗问五人曰。有几人来。答曰。正一人耳。五人又将规入一城。城外有屋数十。悉筑壤为之。屋前有立木长十余丈。上有铁梁。形如桔槔。左右有土籄。大小数品。有一人衣帻并赤。语规曰。汝生时有何罪福。依实说之勿妄语也。规惶怖未答。赤衣人语一人如局吏者云。可开簿捡其罪福也。有顷吏至长木下。提一籄土悬铁梁上称之。如觉低昂。吏谓规曰。此称量罪福之称也。汝福少罪多。应先受罪。俄有一人衣冠长者。谓规曰。汝沙门也。何不念佛。我闻悔过可度八难。规于是一心称佛。衣冠人谓吏曰。可更为此人称之。既是佛弟子幸可度脱。吏复为上籄称之。称乃正平。既而将规至监官前辨之。监官执笔观簿迟疑未决久。之又有一人。朱衣玄冠佩印绶执玉版来曰。算簿上未有此人名也。监官愕然命左右收录云云。须臾见反缚向者五人来。监官曰。杀鬼何以滥将人来乃鞭之。须臾有使者。称天帝命唤道人来。既至帝宫。经历所见略皆金宝精光晃煜。帝左右朱衣宝冠。帝曰。汝是沙门何不勤业而为小鬼横收捕也。规稽首祈恩。帝曰。汝命未终今当还生。宜勤精进勿屡游白衣家也。使者送规至瑜家而去也

    宋龙华寺法宗不勤修造得病事(出冥祥记)

释僧妙。居于江陵上明村。妙至大明年初。游乞零陵。因居郡治龙华精舍贩货。蓄聚米至数千斛大明八年卒。龙华寺灾焚荡尽。妙临终以财物付弟子法宗。令造讲堂僧房。法宗立堂毕颇弛懈未时建房。至泰始三年正月。被疾甚笃。时有道猛比丘。随泉陵令高阳许静慧在县。县即郡治之邑也。猛往看宗疾。入寺数步见一沙门着桃花布裙衣单黄小被。行且骂云。小子法宗违我处分。不立僧房。费散财物云云。既而回见道猛。如惊羞状以被蒙头。入法宗房。猛常往来此寺。未尝见此沙门。不欲干突之。先告法超道人。说所闻见。超疑诈妄。捡问形状音气猛具言之。超曰。即法宗之师也。亡来数载。共叹怅之。其夕即灵语使急召法宗。宗既至数骂甚严。犹以僧房为言。音声气调不异平生。法宗稽谢毕问。和尚今生何处善恶云何。妙曰。生处复粗可耳。但应受小讁。二年方可得免。兼有小枉横。欲诉所司。为无袈裟不能得行。可急为制也。法宗曰。袈裟可辨未审和尚云何得之。妙曰。请僧设供以袈裟为嚫我即得也。法宗如言饭僧嚫衣。道猛时在会。又见僧妙倚于堂户之外拱手听经。饭嚫既毕。猛即见袈裟已在妙身。仍进堂中。欲依僧次就坐。问猛年腊。猛曰。吾忘其年。是索虏临江岁之二月也。妙云。与吾同腊见大一月耳。乃坐猛下。猛即狭膝空一坐位。妙端默听经。至坐散乃不复见。时一堂道俗百余人。零陵太守羊阐亦预法集。自猛与妙讲论往反。众但闻猛独言。所以咸知验实者。猛与妙不相识。说其形色举动年腊宿少。莫不符同。法宗始疾危。困始命至灵语日。沉疾即愈。灵语所著盖是弱僮而声气音词。听者莫辨其殊。故并信异之。初阐不甚奉法。因是大兴敬悟连建福集。即其年设讲于此寺持斋布施

    宋沙门知达被神责及受罪事

释智达。未详何许人也。虽预道门行颇留俗。以永徽三年六月病死身暖不殓。遂延二日气息稍还。至三日而能言。自说始困。时见两人皆着黄布裤褶。一人立于户外。一人迳造床前。曰上人应去可下地也。达曰贫道体羸不堪涉道。此人曰。可乘舆也。寻而舆至。达既升之。意识恍然不复见家人屋舍及所乘舆。四望极目但睹荒野途迳艰危。二人驱之不得休息。至于朱门墙闼甚华。达入至堂下。堂上有一贵人。朱衣冠帻据傲床座。姿貌严远甚有威容。左右兵卫百许。人皆朱衣柱刀列直森然。贵人见达乃敛颜正色曰。出家之人何宜多过。达曰。有识以来不忆作罪。问曰。诵戒废不。达曰。初受具戒之时实常诵集。比逐斋讲恒事转经。故于是有亏废。复曰。沙门时不诵戒此极非法。贵人敕向录达人曰。可送置恶处。勿令大苦。二人引达将去行数十里。稍闻轰磕其声沸天。而前路转闇。次至一门高数十丈。色甚坚黑盖铁门也。墙亦如此。达心自念。经说地狱此其是矣。乃大恐怖悔在世时不修业行。及入门里挠声转壮。久久静听方知是人叫呼之响。时有火光乍灭乍扬。见数人反缚趋进。后有数人执叉刺之。流血如泉。入门二百步许。见有一物。形如米囤。可高丈余。二人执达掷置囤上。囤里有火焰烧达身。半体皆烂。痛不可忍。自囤坠地。闷绝良久。二人复将达去。见有铁镬十余。皆煮罪人。人在镬中随沸出没。侧有人以叉刺之。或有攀镬出者。两目溃突舌出尺余。肉尽折烂而犹不死。诸镬皆满。唯一尚空。二人曰上人即时应入此镬。达闻其言肝胆涂地。乃请之曰。君听贫道暂时礼佛。便至心稽首愿免此苦。伏地食顷祈悔特至。既而四望无所复见。唯睹平原茂树风景清明。而二人犹导达行至一楼下。楼形高小上有人。谓曰。沙门受轻报殊可欣也。达于楼下忽然不觉还就身时

    后魏崇真寺僧慧嶷王前见判五僧事(洛阳伽蓝记)

崇真寺僧慧嶷。死经七日时。与五比丘阎罗王所阅过。嶷以错召放令还活。具说王前事。意如生官莫异。其五比丘者亦是京邑诸寺道人。与嶷同簿而过。一比丘云。是宝明寺僧智聪自云。生时坐禅苦行为业得升天堂。复有比丘云。是般若寺僧道品自云。诵涅槃经四十卷亦升天堂。复一比丘云。是融觉寺僧昙谟最称。注讲涅槃华严经二部恒领众千人解释义理。阎罗王曰。讲经众僧我慢贡高心怀彼我骄己凌人。比丘之中第一粗行。昙谟最言贫道立身已来实不骄慢。唯好讲经敷演义理。王言。付司即有青衣十人。送最向于西北。入门屋舍皆黑侣非好处。复有一比丘云。是禅林寺僧道弘自言。教化四辈檀越造一切经人中金像十躯阎王曰。沙门之体必须摄心道场。志念禅诵不预世事。勤心念戒不作有为。教化求财贪心即起。既怀贪心则三毒不灭。付司依式还有青衣送。与昙谟最同入一处。又一比丘云。是灵觉寺宝真自云。未出家之前。曾作陇西太守。自知苦空。归依三宝。割舍家资。造灵觉寺。寺既得成。舍官入道。虽不禅诵。礼拜不阙。阎罗王曰。卿作大守之日。曲情枉法劫夺民财。以充己物。假作此寺非卿之力。何劳说此。亦付司准式。青衣送入黑门。似非好处。慧嶷以错召不问。放令还活。具说王前过事。时人闻之奏胡太后。太后闻之以为异事。遣黄门侍郎依慧嶷所陈。访问智聪等五寺。并云有此死来七日。生时行业如嶷所论也

    唐玄法寺僧玄真破斋受罪事

行真俗姓邵。蓝田人也。幼奉名师。早怀识悟。尤攻转读。有声里邑。尝为患热过中至极。频犯破斋。未遑改肃。至永徽三季。于胜光寺听闰法师讲涅槃经。到五月十七日。忽于昼寝之间。冥若殒逝。遍身稍冷。气息渐微。傍人候之不敢惊触。经一宿乃稣。流汗战栗自说云。见冥责破斋罪。令应受饿鬼之身。真悲恨无计。答云。苦患热病非是故心。若蒙恩泽。当为设施百僧会。从今已往不敢破斋。因尔得还罄舍衣资。如言设会。后经岁月雅志不全。以显庆五年八月。闰法师又于玄法寺讲涅槃经。真被摄如先冥官嗔责问。汝敢再来邪。令二人将向北。乃有坑涧数重荆棘繁密。二人驱之使从中过。血肉流离略无完处。既度坑棘见千饿鬼。形容憔瘦针咽刺毛争食脓血。旋睹己身其状如彼。真惊悔投地不觉称佛。起未卒间了无前相。二人还引向王前王曰。所见如何。真叩头自责。誓永修改。于是放归更无退转

    新罗国禅师割肉酬施主事(新录)

隋末新罗国有一禅师。失其名。景行精着多在一檀越家。偏受供养。往来不绝。可向十年。檀越信力坚深家途丰渥。朝夕四事身心俱尽。禅师年老致终依法埋殡。不盈数日其家园中枯木忽生软菌。家人采以为臛。味同于肉。大小欢庆日日取之。遍木随生给用无尽。岁月稍久亲邻咸悉。后西邻一人踰垣夜窃以刀割取。忽闻木作人声云。谁割我肉。我不负君。其人惊问。汝是谁耶。答曰。我是往某禅师。缘我道行轻微受主人重心供养业不能消。来此偿债。君能为我乞物。还主人吾即得解脱。邻人先忆识之。故怪叹呜呼。即告主人。主人闻此崩号殒绝对木忏悔。谢愆誓相免放。邻人为乞一百硕米。来与主人。于是园中不复生也。有新罗僧达义。年将八十。贞诚恳到托迹此山。余敬其德时给衣药。义对余悲泣具述此由云。余来亦割肉还师也

    唐相州辩圭弘亮求福事(出新录)

相州李思一。永徽三年五月内死。经一宿而稣。说云。以年命未合即死蒙王放归。于王前见相州滏阳县法观寺僧辩圭。又见会福寺僧弘亮及慧宝。三人并在王前答辨。冥官云。慧宝死时未至。宜放归修功德。辩圭弘亮今岁必死。后果如言。寺僧令一巫者就弘亮等房召二僧问之。辩圭来曰。我为破斋今受大苦。语弟子等。为我作斋救拔苦难。弟子等即为设斋。巫即报云。已得免罪。弘亮来云。我为破斋兼说人好恶长短。今被拔舌痛苦。不能多言

    唐西京胜业寺僧慧约见诸僧受苦事(出新录)

释慧约树果二人。俱少小出家。住京胜业寺。以垂拱三年。俱为内库直岁。忽于五月中被冥官捉将见王。王问。汝等生时作何业行。约答曰。诵法华经三四卷。王合掌敬之云。且放还。遣人将观受苦之处。行向西南到一大门。北院见一行长舍。以板为墙。东西相当。作孔如枷孔无异。孔孔之中皆有僧头当。见同寺僧大谅。身犹见在头出孔中。即见约果。啼哭惊唤不可具言。其大谅尝捡挍修葺殿中三大像。私用像物故被追摄。每孔边皆有狱率。形状可畏。执刀刎之。血污狼籍。狱率安头唱活还即头出孔中。如是不久乃经一二十度。次西行。又见杀生食肉受罪之处。无数众僧被割截。声呼难堪被害。所食众生咸来索命。分啖食血。又见同寺寺主僧智感都维那阿六。被缚极急。勘当食肉用僧物罪。约果忽然被推着深黑坑中。俄而稣活。遍体流汗心魂无主。后不盈月日。谅即身死。感亦暴亡。极受辛苦。阿六发心忏悔不出户。读一切经昼夜勤恳。数见冥司使二黄衣人骑白马来取。到阿六门内一人云。大大发心日夜不舍读一切经故当可放。凡三四度来。于是阿六并亲见勤忏不已。遂得无他

    南齐竟陵文宣王净住子略(新录)

南齐萧子良。撰净住子二十卷。中有检挍三业门。今略云尔。次复捡挍弥增悚恧。何谓捡挍。我此身从旦至中。从中至暮。从暮至夜。从夜至晓。乃至一时一刻一念一顷。有几心几善几恶。几心欲摧灭烦恼。几心欲降伏魔怨。几心念三宝四谛。几心念报父母恩育。几心愿代众生受苦。几心发念菩萨道意。几心欲布施持戒。几心欲忍辱精进。几心欲禅寂念定。几心欲显无相智。几心欲慈悲救摄。几心欲广度五道。几心欲奖策劝励行所难行。几心欲超求胜果辨所难辨。几心欲捍劳忍苦建立佛法。几心欲舍身命护持三宝。几心欲绍继佛种使不断绝。几心欲化诸外道使入正法。几心念诸声闻所作已办。几心念诸菩萨行地功德。几心专念求如来智。几心自念我当作佛。几心运想缘诸净刹。几心发意观地狱苦。次复捡口。从旦已来次第时刻。已得演说几句深义。已得披读几卷经典。已得理诵几许文字。已得几回叹佛功德。已得几回称菩萨善。已得几回称赞随喜。次复捡身。如是时刻从旦已来。屈躬俯仰礼佛。几拜乃至法僧其数多少。已得几回扫塔涂地。已得几回然灯散华。已得几回入佛堂殿。已得围绕几十匝。已得几回拂除尘垢。已得几回整列供具。已得顶戴几许幢幡。已得焚烧几许妙香。试作如是捡察故知。会理甚少。违道极多。白净之业裁不足言。烦恼重障森然满目。闇蔽转积解脱何由。若回世俗语言戏朋聚游适作此捡挍。恶何由起唯得自救无暇。岂复议及于人。若复不作此捡挍。亦复言我功德不少有许斥善。便自谓人不能作而我能作人。不能行而我能行。若作如是捡挍者。便可立知善恶浅深轻重多少。如来大悲愍念众生。欲令远苦得安隐乐故。阐无量法门。开人天正路。而触念违经历心背律。书礼箴诫弃舍不从。顺恶逆善念念增盛。而欲以纤毫微福望免大苦。岂得免乎。今捡挍已毕。实知恶重丘山善轻毛发。便应各各责心口相训。心语于口。汝常言法。莫说非法。口还语心。汝常思法。莫思非法。心复语身。汝勤行法。莫行非法。如是我心自制我口。我口自制我心。我心自制我形。我形随顺我口。更相制勤。岂不为美。何复劳他心口。制我心口。若劳他心口。制我心口者。我宁不自愧我心口乎

释门自镜录卷上释门自镜录卷下

    害物伤慈录八

    晋襄阳竺法慧被害并门人折足事

竺法慧姓张。贤直有戒行。颇有神迹。恒语弟子法照云。汝过去曾折一鸡脚。其殃寻至。汝好慎之。照忽出行。误为人所掷。遂折一脚。照方信悟。语门人曰。我有宿债。今当受之。俄为征西庾稚恭所害

    晋霍山僧群折鸭翅见受报事(冥祥记支遁附)

释僧群。未详何人。清贫守节。蔬食诵经。后居藿山。山孤在海中。上有石盂。径数丈许。水六七尺。常有清流。古老相传。群仙所居。饮水不饥。因绝粒。群庵舍与盂隔小涧。常以一木为梁。由之汲水。后时忽有一折翅鸭。舒翼当梁头就唼。群欲即举锡杖拨之。忽忆少年时经折一鸭翅。自验以为见报。乃绝饮而终。临终向人具说而已

支遁字道林。俗姓蔺。陈留人也。少出家神俊超悟千载唯一。而以为。鸡卵受气未足。谓非有命。言食之无罪。其师戒素之僧恒常诲励。遁快辩直言师莫能屈。师既亡后忽复见形。取鸡卵对遁掷地。乃有鸡雏从卵而出飞翔饮啄。遁意稍疑。未能全革。后复欲食之。遂梦有夫妇二人。胡跪遁前云。有子三十。明日供厨食。从师乞命。愿垂矜救。乃衔鸡子从遁前扣破。皆有白衣儿。从内而出觉已深自悔责蔬食终身

    宋江陵四层寺竺慧炽食肉生饿狗地狱事(冥祥记)

竺慧炽。新野人。住江陵四层寺。永初二年卒。弟子为设七日会。其日将夕烧香竟。沙门道贤。因往视炽弟子。至房前忽见暧若人形。详视乃慧炽也。容貌衣服不异生平时。谓贤曰。君且食肉美不。贤曰美。炽曰。我坐食肉今堕饿狗地狱。道贤惊悚未及得答。炽复语言。汝若不信试看我背后。乃回背示贤。见三黄狗。形半似驴。眼甚赤。光照户内。状欲噬炽而复止。贤骇怖闷绝。良久乃苏具说其事。因兹悛悔

    齐令才啖肉入喉苦死事

令才俗姓赵。东阳人。虽身预道门。行同流俗。聚集饮啖曾无愧心。尝在吴之豪士顾霈。送客于升平亭坐。见牵一羊。将充厨膳。才以贪网覆心。曾无谏止。俄而羊挽绳断走入才膝下。穿头入袈裟下。欲以求救。才然无言。羊即被牵将去。须臾刳剔既毕焚炙而行。才先食一脔始入咽喉。肉遂从上走下冲心以攻腹。绞戾苦痛不复可堪。起伏呻吟酸切左右。霈即命医针之。炙犹摇动。乃破皮出之。故脔肉耳。才得病作羊鸣吐沫还寺。少时便死。远近闻者为之诫肃

    陈杨州智慎为王诫劝事(征验传)

智慎未详其氏。言行多秽。沉迷嗜欲。每啖鲜鱼以甘口腹。乃于房穿池。广二丈多养鲜鱼。用备朝夕。又图画阎罗王像。置之虚座。鳝[榷-木+月]先熟以先献之。有问其故。慎曰。阎罗王幽狱之主。摈罚由其笔端。脱或相遇恕其宽赦耳。同侣讥诲莫之能止。后卒病而绝。遂见阎罗王。语云。弟子比来数蒙供养。虽倾厚意。终令弟子罪累更深。愿师勿尔也。杀命事重不可复赊。命狱典。引慎令观受苦之处。观已可将师还。慎前行见大铁城。猛火腾炎未至数百步。星火飞迸乱及于慎。慎惊不肯复前。王曰。师所见如何。慎悲泣请悔乞暂放还以修功德。王曰。狱外尚尔狱里可知。自作自受斯言不谬。比日蒙恩。今以此为报也。遂得再生深加改励。晓夕精勤遂成高行僧焉

    唐神都太平寺僧威整害蜘蛛事(新录)

释威整。未详氏族。少出家修慧解。精勤听习略无弃日。住神都太平寺。常讲数部大乘。深有弘益。忽于床后壁上见一蜘蛛。以杖狭之。遂误断一脚。遣人送却。至明日还来整见。又遣人送送向水南经宿。又来整乃以指剔其所患之脚。遂被咬其手指。又遣人送极远之处。他日不觉。复来重咬其指。乃虽小疮痛不可忍。又令更送。自尔不来。疮后稍增渐遍身体。体觉渐微痒。以手搔之随手作疮。疮中有蜘蛛丝。出疮皆渐大二三寸许。晓夕苦痛难言难忍。经二年间。涕唾小便皆有小蜘蛛子出。至今不差。百方推问莫之能疗。合寺徒众时时来集为其求佛。即觉小可罄舍衣资。于龙门山造一万五千像一铺。像今欲成其疮稍敛。岂非宿殃不请之所致耶

    饮啖非法录九

    晋天台山竺昙猷在胎经涉辛地被圣驱事

竺昙猷。或云法猷。炖煌人。少居苦行习禅定。神迹妙悟未暇详举。居赤城山。山岩与天台连属。而天台悬崖峻峙。古老相传云。上有精舍。得道者居之。然有石桥跨涧。而横石断人。且莓苔青滑。自终古已来。无得至者。猷行至石桥所。闻空中声。曰知君诚笃。今未得度。却后十年自当来也。猷心怅然。夕留中宿。闻行道唱萨之声。且后欲前。见一人发眉皓白。问猷所之。猷具以意答。曰公居生死。罪身何可得去。吾是山神故。相告耳。猷乃退还停少时。洁斋累日。因复更往见横石洞开。度桥少许睹精舍神僧。果如所说。因烧香中食。食毕神僧告曰。君有葱韭之气。未应住此。却后十年当来耳。猷曰。自生已来不识辛秽。何况口啖而言气乎。神僧曰。汝在胎时汝母经历葱韭之地。猷惭而退。顾看横石。还合如初。后卒于山。而举体绿色

    宋新寺沙门难公饮酒被讁事(冥祥记)

蒋小德江陵人也。少而信向精谨过人。大明末得病而死。夜三更将敛。便苏活云。有使者称王命召之。小德随去既至。王曰。君精勤小心虔奉大法。被帝释指。以君专至。宜速生善地。而君年算犹长故。令吾特相召也。今日将受天中快乐。相为忻然小德喜诺。王曰。君可且还家所欲嘱寄及作功德。速作之七日复来也。小德受言而归路。由一处有小屋殊陋弊。逢新寺沙门难公。于此屋住。前既素知识具相问讯。难公云。贫道自出家来未曾饮酒。且暂就兰公兰公苦见劝逼饮一升许。今被王召问此故也。贫道若不坐此当得生天。今乃居此弊宇。三年之后方得上升耳。小德还家欲验其言。即夕遽遣人参讯难公。果以此日于兰公处睡卧。至夕无疾而亡。小德既愈七日内大设福供。至期奄然而卒。兰难二僧并居新寺。难道行尤精云云

    齐邺下大庄严寺圆通饮酒被圣驱责事

释圆通。不知氏族。少出家研讽涅槃文旨。建德四年夏中。讲下有一客僧。忽来寄止。而身婴重病。臭气郁蒸。诸僧莫之齿也。通引至房中。为经理汤药。虽有秽污。初无轻惮。曾于中夜持春酒一盏云。客人寄患服此为佳。客人良久为之。嚬眉饮一咽便止。夏了病愈。便辞通去。临别执通手诫曰。修道不欺闇室。况酒为不善诸恶之本。法师前去赐之。恐伤来意。从今已往此事请断。小僧住下舍小寺。正在鼓山石窟寺北五里。当绕涧泽来。即竹林寺也。有缘念相访耳。通闻竹林是贤圣所止。敬谢前诫当必往展。至明年往石窟夏坐。乃与数人赍香华。寻路而进。至寺北五里山谷。东出升于山阜。见一老翁。手巾袹额执钁。开荒二十余亩。见群僧放一马骂曰。去年官寺放马啖我生苗。我儿遮护被打几死。今复将面目来耶。拽钁来逐。诸僧驰返而独不逐通。语云。是尔干健放令餧饿虎。通出东寻小涧闻岭上讽诵之声。通问竹林所在。应声答曰。岂非通法师乎。通应之果是旧僧。披林踰崄就通欢叙。因相命进数里。忽见双阙。高门长廊。复道修竹干云。青松蔽日。乃立通门左。告曰。须前咨和尚。须臾引入讲堂西轩廊下。和尚坐高床。侍者五六十人。和尚可年七十。状类梵僧。通礼谒却立。乃令安置。将巡礼拜。见两房僧各坐宝帐。交络众饰映夺日光。语引僧云。彼是何酒客辄敢来此。振手遣去。通有惭色僧乃将入己房。并设中食。通因陈愿在此常共扫洒。僧曰。须咨和尚。和尚固遣。送出门首。通顾慕流泪。自伤先罪。执僧手而别。西行百步。回望犹见门阙俨然。步步返望。更四里许。欻见峰[山/口/咢]巉岩。非复寺宇。行至开荒之地。了无踪绪。但榛林耳。识者云。老翁言去年官寺放马者。诸僧如马也。但念水草。不求圣道也。啖我生苗者。言通劝客僧之酒损其道芽也。我儿遮护者。客初护戒不肯饮也。被打几死者。言被劝一咽几亡圣道也。逐诸僧者。独进有缘也。通莫悟此言。而不返加勤悔。驱之令出不亦宜乎

    齐梁州薛寺僧道远饮宴眉毛堕落事

释僧道远。不知何人也。住梁州薛寺。为性疏诞不修细行。好随饮宴为任。武平三年忽梦。大人切齿责曰。汝是出家面目如此。遽纵造恶。何不取镜自照。远惊觉汗流。至晓以盆水自映。乃见眼边乌点。谓是垢污。便洗拭之。眉毛堕落。因自悔责。念此殃谴。遂改革常习。反形易志。弊衣破履一食长斋遵奉律仪。昏晓行悔。非泪交注。经一月余又梦。前人含笑谓曰。知过能改是为智乎。赦汝前愆勿更相续。远惊喜而觉流汗遍身。面目润泽眉毛渐出。远频钟报信知三世。竭情奉法。为练行僧也

    隋也西陏兴寺法四饮酒醉被阎王劝诫事

释法四。戒虽多违犯。每怀崇向。年少时尝与二三间。宵命酌。夜久而散仅出户。忽有三人。围绕前后。四问曰。汝是何人。答是阎罗王使。遣追唤寻即挽撮。四极力共诤。曰我有何罪而见擒捉。才得入房倚倒而绝。阖寺惊愕皆来守视。至晓还稣。因悲泣具陈所见云。往见阎罗王。问造何罪。四曰。少蒙入道。多亏戒行。余衅尚轻。唯饮酒为频耳。王即命左右。酌酒与四。左右驰取之。既至以酒一盏与四。大可升许。四受之。入手忽变作沸铜。腾焰数丈。惧而掷之。不能去也。王催令速饮。四哀号乞救。王曰。生作何福。四曰。常诵戒经夜则一遍。言讫所执酒盏忽然离手。王曰。戒为行本。既诵须持。勿复空言徒丧其气。诵持之力亦微消障累也。放师且还宜思自悔。若欲更饮当念沸铜。遂见一胡僧。引之将出。四后不遵冥悔。重遭追摄。于是改革。遂得无他

    唐泽州清化寺玄鉴破酒器及异僧被鬼诫事

释玄鉴姓焦。泽州高平人也。十九出家投诚释种。酒肉荤辛天然自厌后住清化寺。依止远公。博釆经论。于大涅槃深得其趣。而正性敦直言行相依。凡值饮酒非法。莫不碎其酒器。故诸俗士聚集饮宴。闻鉴来至并即驰散。时清化寺修营佛殿。泽州官长长孙义颇怀奉信。闻役工匠其数甚众。乃送两舆酒以致之。鉴时见此。破其酒器。狼籍在地。吾之功德乍可不成。终不用此非法物也。义闻之大怒。明欲加害。夜梦有人。以刀临之。既忽惊悟。即便归依忏悔。又时遇疫气死亡。非一投鉴悔之。令断酒肉。痊复者众矣。乡人李迁者性偏嗜酒因疾请忏。俄然除差。自斯厌舍尝无言及。尝谓友人曰。自见鉴师已来酒气如毒。尚不喜闻。况当见也。其戒节感人皆此之类。及武德六年。当部护泽县李录事死。经七日来报其妻云。吾得为人间游魂鬼也。未然之事。皆悉知之。与人交言事。同生者。但以物自翳不现其形。鬼时往景业寺。听维摩经。有余法师。时或饮酒谓鬼曰。今讲此经感何人听。答曰。自人头已上便是鬼神。上及诸天。重级充满然都讲。唱文皆敛容倾耳。法师解义皆回面而听。闻酒气故也。此定须断。若其不然宁不讲也。非唯此会。一切皆然耳。僧愧自断焉

    梁高祖断酒肉文(本文繁广今少略)

弟子萧衍敬白诸大德等。夫匡正佛法是黑衣事。乃非弟子白衣所急。但经教亦云。佛法寄嘱俗人。是以弟子不得无言。今诸大德僧尼开意听受。勿生疑闭。凡出家人。所以异于外道者。正以信因信果。信经所明信是佛说。经言。行十恶者受于恶报。行十善者受于善报。今出家人。犹嗜饮酒啖食鱼肉。是则为行同于外道。外道者执断常见。无因无果无施无报。今佛弟子酣酒嗜肉。不畏罪因不畏苦果。即是不信因。不信果。与无施无报者复何以异。此事与外道见同而有不及外道。外道各信其师。师所言是弟子言是。师所言非弟子言非。涅槃经言。今日制诸弟子。不得食一切肉。戒律言。饮酒犯波逸提。今诸僧尼饮酒食肉。此事违于师教。是一不及外道。又外道虽邪。持牛狗戒。既受戒已。后更不犯。今出家人既受戒已轻慢毁犯。是二不及外道。又外道虽复五热炙身投渊赴火。未必啖食众生。今出家人啖食鱼肉。是三不及外道。又外道异学虽不当理。各习师法无有覆藏。今出家人啖食鱼肉。于所亲者乃自和光。于所疏者则皆隐避。如是为行是四不及外道。又外道各重其法。乃至云不如我道真也。于诸异人无所忌惮。今出家人啖食鱼肉。或避同学。或避弟子。或避白衣。或避寺官。怀狭邪志。崎岖覆藏。此五不及外道。又复外道直情迳行能长自己徒众恶。不能长异部恶。今出家人啖食鱼肉。或与白衣弟子。之所闻见内无惭愧。方饰邪说云。佛教为法本存远因。在于即日未皆悉断。白衣愚痴闻是僧说。谓真实语。便复信受。自行不善增广诸恶。是六不及外道。又外道虽复非法说法。各信经书死不违背。今楞伽经云。为利杀众生以财网诸肉。二业俱不善死堕叫唤狱。何为以财网肉。陆设罝罘。水设网罟。此是以网网肉。若于屠杀人间以钱买肉。此是以财网肉。若令此人不以财网肉者。习恶律仪。捕害众生。此人为当专自供口。亦复别有所拟。若别有所拟向食肉者岂无杀分。何得云我不杀生。此是灼然违背经文。是七不及外道。又复外道同其法者和合。异其法者苦治令行禁止。莫不率从。今出家人或为师长。或为寺官。自开酒禁。啖食鱼肉。不复能得施其教诫。才欲发言。他即讥刺。身既有瑕。不能伏物使复摩诃。直尔止存所以在寺者乖违。受道者放逸。此八不及外道也。又外道受人施与如已法受。乌戒人受乌戒施。鹿戒人受鹿戒施。乌戒人终不覆戒受。鹿戒施。鹿戒人终不覆戒受乌戒施。今出家人云。我能精进我能苦行。一时覆相诳诸白衣。出则饮酒开众恶门。入则啖肉集众苦本。此九不及外道。又复酒者是臭气水谷失其正性。成此别味。众生以罪业因缘故受此恶触。此非正真道法。亦非甘露上味。云何出家僧尼授白衣五戒。令不饮酒。令不妄语。云何翻自饮酒。违负约誓。七众戒。八戒斋。五篇七聚。长短律仪。于何科中。而出此文。若白衣人。甘此狂药。犹当诃止。云何出家人而应自饮。堕尼罗浮陀地狱。身如段肉。无有识知。此是何人皆饮酒者出家僧尼。岂不可深信经教。岂可不内愧犹服如来衣。受人信施居处塔寺仰对尊像。若饮酒食肉者。不及居家。在家人虽复饮酒啖肉。无犯戒罪。此一不及在家。在家人虽复饮酒啖肉。各有屋宅丘窟。终不以此仰触尊像。此二不及在家。在家人虽复饮酒啖肉。终不吐泄寺舍。此三不及在家。在家人虽复饮酒啖肉。无有讥嫌。出家人若饮酒啖肉。使人轻贱佛法。此四不及在家。在家人虽复饮酒啖肉。门户井窖各安其鬼。出家人若饮酒啖肉。臭气熏蒸一切善神皆悉远离。一切众魔皆悉欢喜。此五不及在家人。在家人虽复饮酒啖肉。自破财产不破他财。出家人饮酒啖肉。自破善法破他福田。是六不及在家人。在家人虽复饮酒啖肉。皆是自力所办。出家人若饮酒啖肉。皆他信施。是七不及在家人。在家人虽复饮酒啖肉。是常罪业更非异事。出家人若饮酒啖肉。众魔外道各得其便。是八不及在家人。在家人虽复饮酒啖肉。犹故不失世业。大耽昏者。此即不得。出家人若饮酒啖肉。若多若少皆断佛种。是九不及在家人。又食肉者断大慈种。凡大慈者令一切众生同得安乐。若食肉者一切众生皆为冤对。同不安乐。若食肉者是远离声闻辟支佛法。远离菩萨佛果法。远离菩提涅槃法。若食肉者障生六欲天。何况四禅四空三十七品六波罗蜜法。亦障四弘誓愿四摄法一切三昧五眼十力乃至无上菩提。何以故。若食肉者障菩提心。无菩萨法。无四无量心。无大慈大悲。以是因缘。佛子不续。所以经言。食肉者断大慈种。诸出家人。虽复不能行大慈大悲。究竟菩萨行成就无上菩提。何为不能忍此腥臭修二乘道。至于豺犬野干。皆知嗜肉。人最有知。胜诸众生。何与此等同甘臭秽。如前所说。此皆远事。未为近切。诸大德僧尼。若啖食众生者。是魔行是地狱种。是恐怖断命烧煮因缘。是割剥皮肉。断截手足。破腹刳肠。碎髓抉目。贫穷下贱。冻饿丑陋。聋盲喑哑。手足跛蹇痈疽。一切病苦。一切生死。皆因是行。乃至黑绳叫唤寒热。阿鼻饿鬼畜生无量极苦。皆是杀业受如此报。复当思一大事。若啖食众生父母。众生亦报食其父母。若啖其子众生亦复报啖其子。如是冤对报相啖食。历劫长夜无有穷已。如经说。有一女人。五百世害狼儿。狼儿亦五百世害其子。又有女人。五百世断鬼命根。鬼亦五百世断其命根。此是经说。不可不信。其余相报准例可知。又有一大事。当应信受。从无始已来至于今生。经历六道。备诸果报。一切亲缘遍一切处。直以经生历死。神明隔障是诸眷属不复相识。今日众生或经是父母师长兄弟姊妹儿孙朋友而今日无道眼力。不能分别。还相啖食不自觉知。啖食之时此物有灵。即生忿恨。还成冤对。向者至亲还成至冤。如是之事。岂可不思。暂争口舌端一时少味。永与宿亲长为冤对。可为痛心。难以言说。又复当思一事。凡啖食众生。是一切众生冤家如是。冤家遍满六道。若欲修行。皆为障难。一理中障二事中障何者理中障。以业因缘自生障难。令此行人愚痴无慧。不知出要无有方便。设值善知识不能信受。设复信受不能习行。事中障者此诸冤对。或在恶鬼毒兽中。或在神龙天魔中。如此处处来作留难。设遇善友深心信受。适欲修行。便复难起。或引入邪道。或恼令心乱。修戒定慧。修诸功德。常不清净。常不满足。皆是旧冤起诸对障。如是之事。又宜深思。弟子萧衍又敬白诸大德僧尼。弟子萧衍于十方佛法僧前。与诸僧尼共申约誓。今日集会此是大事因缘。非直一切诸佛在此一切法僧在此。诸天护世四王金刚密迹摩醯首罗散脂大将十方一切八部龙神有大神足。有大威德。皆应在此侧塞虚空。如是幽显莫不鉴观。古人有言。非知之难。其在行之。弟子萧衍今日当先发誓以明本心。从今已去至于道场。若饮酒放逸起诸淫佚。欺诳妄语啖食众生。乃至饮于乳蜜及以酥酪。愿一切鬼神先当苦治萧衍身。然后将付地狱阎罗王。与种种苦。乃至众生皆成佛尽。弟子萧衍犹在阿鼻地狱中。僧尼若有饮酒食肉者。而不悔过者一切大力鬼神。亦应如此治问令增广善众清净佛道。若未为幽司之所治问。犹在世者。弟子萧衍当如法治问驱令还俗随时使役。弟子萧衍更白诸大德僧尼。向已粗陈鱼肉障累招致苦果。今复重欲通白一言。阎浮提寿云一百二十。至于世间罕闻其人。迁变零落无间宿少。经言。一念顷有六十刹那。生死无常暂有诸根。俄然衰灭。三途等苦倏忽便及欲离地狱。其事甚难。威德清净犹惧不免。况于毁犯安可免乎。诸大德僧尼当知此事。凡食鱼肉是魔境界行于魔行心不决定。多有留难。内外众魔共相娆作。所以行者思念。鱼肉酒是魔浆故不待言。凡食鱼肉嗜饮酒者善神远离。内无正气。如是等人法多衰恼。若心决定蔬食苦到。大悲熏心。如是等人多为善力。所扶法多堪能。诸大德今日已去善相开导。令未得者今去皆得若已集行愿固志力若未曾行愿皆改革今日相与共为菩提种子。勿怪弟子萧衍向来所白。于时僧尼一千四百四十八人。集华林殿前。令光宅寺云法师升座讲涅槃经四相品四分之一。陈食肉者断大慈种义。御亲席地在高座北。后又集义学僧尼二百人。于华光殿。令诸律学沙门升高座。御地铺而坐制旨。问曰。集大众求律中意。闻诸僧道。律中无断肉法。又无忏悔食肉法。诸律师从来作若为开导。使人致有此疑。律师法超奉答。教是一而人取不同。律虽许三种净肉。意欲永断。何以知之。先明断十种不净。次令食三种净肉。末令食九种净肉。如是渐制。便是意欲永断。又问僧辩。答但教有浅深。阶级引物。理当是过。但教未极。又问。其食肉者为是慈悲心无慈悲心。答此非慈悲。又问。律教欲使人出离不。答令人出离。又问。食肉得出离否。答不得。又问宝度律师如何。答曰。愚短所解只是渐教。所以律文许啖三种净肉。若涅槃究竟不许食肉。若利根者于三种净肉教即得不食。若钝根人方待后教。又问法宠比丘。若尔众僧何故有食。答曰。不应食。但食欲情深。又问。云何忏悔。答恳恻至心是为忏悔。又问。忏竟食不。答无明多者或亦不免。又问。先道忏悔而犹啖食。此是知而故犯。非谓惭愧。若使先时不知或是过误后方起愧。乃是惭愧。又复惭愧不得重犯。如其重犯罪更弥大。帝与诸大德往返数翻。皆不能答。又敕景猷升高座。读楞伽鸯掘摩罗涅槃等经。明断肉义。唱经文竟设会毕出。其晚又敕右卫率周舍曰。法宠所言惭愧而食众生。此是经中所明罗刹女妇云。我念汝我食汝。法宠此心即是经之罗刹。又敕舍云。僧辩所道自死肉。若如此说。鸱鸦鸠鸽处空不死那不见有一自死者。獐鹿雉兔充满野泽。亦不曾见有一自死者。而觅死肉其就屠杀家。觅死鱼必就其罟网处。经言买肉与自杀此罪一等。我本不自为。正为诸僧尼作离罪因缘。又敕舍云。众生所以不可杀。凡一众生具八万户虫。经亦说有八十亿万户虫。若断一众生命即是断八万户虫命。自死众生又不可食者。前所附虫虽已灭谢。后所附虫其数复众。若煮若炙此新附虫皆无复命。利舌端少味害无量众生。其中小者非肉眼能观。其中大者灼然共见。灭慈悲心增长恶毒。此实非沙门释子所可应行。又敕舍云。众僧食肉既犯性罪。又伤戒律。以此为言。有两重罪。若是学问众僧食肉者。此为恶业。复倍于前。所以如此。既亲违经教。为人讲说。口称慈悲。心怀毒害。非是不知。知而故犯。言行相违。即成诡妄。论学问食肉。即罪有三种。所以贵于解义。正为如说修行。反复啖食鱼肉。侵酷生类。作恶知识。起众冤对。坠堕地狱。疾于钻矛。凡出家人实宜深思。又敕舍云。声闻受律仪戒。本制身口七支。一受已后乃至睡眠闷等。律仪恒生念念得未曾得律仪。所以尔者。睡眠等非起恶心。故不损不失乃至常生。若起欲杀心。于声闻法。虽不失身口戒。而于戒有损。非唯损不杀戒。亦兼污余戒。至于手挟齿啮动身口业。则失身口戒。尔时律仪无作即断不续。既失不杀戒亦污余戒。所以尔者。旃陀罗人为屠肉时为何等人杀。正为食肉者。若食肉者即有杀分。于不杀戒即成有缺。若谓于善律仪受杀生分。于不杀戒无有缺者。是为不善律仪人持八戒斋。是恶律仪犹应相续。若恶律仪人持八戒斋。恶律仪不复相续者。是知善律仪人受诸杀分。是不杀戒即时便缺。别解脱戒不复解脱。恶律仪人无论持八戒斋。但起一念善心。恶律仪即断。若一念不断。多念亦应不断。若多念断是知一念时断。善律仪人其事亦尔无论受诸杀分。有少杀分不杀律仪即时亦断。菩萨人持心戒故知。无有食众生理。若缺声闻戒。终不免地狱等苦

    悭损僧物录十

    西域圣者僧伽耶舍巡游见僧受苦事(付法藏传)

昔如来灭后数百年。有传法圣僧僧伽耶舍。尝游海边见一住处。堂阁严饰众事奇妙众僧满中。经行禅念日至鸣钟集堂。食讫所有肴膳变成脓血。钵器相打头面破坏。血污身衣。而作是言。何为惜食今受此苦耶。舍前问。答言。长老我等先身迦叶佛。时同止一寺见客僧来。心生忿恚。藏惜饮食不分与之。由此悭惜。今受此苦耶。舍闻之生大怖畏。如是观察俄登圣果

    宋法丰减僧食死作饿鬼事(征验传)

释法丰姓竺氏。炖煌人。往适龟兹。修理一寺。触事周辩。时因号为法丰寺。既久专寺任。稍恃其功力。出内取与颇乖斟酌。辄减省僧食令不周足。久之遂亡。堕饿鬼中。常在寺院。至初夜后。作饿驼鸣。巡房声叫。弟子宝慧闻而叹曰。是我师声。因问那尔。丰曰。由减僧食料受饿鬼苦。苦剧难堪。愿见济度。弟子广为斋忏。得生清胜云云

    宋京师瓦官寺惠果如厕见鬼求救事

释惠果。豫州人。少蔬素为业。诵法华经。尝如厕。厕前见一鬼。致敬于果云。前身出家作维那。为触秽净厨。堕在鬼中。常啖粪秽。法师德素高明慈悲拯济愿示除苦之方。又云。昔住此寺东行第三房。庭前有柿树。当时埋钱三千。在此树下。愿取为福。言讫不见。果告众。同掘得之。为造法华经。并设斋后梦见鬼。报云。生天阖众闻之。莫不诫惧

    齐永兴柏林寺弘明见小儿乞救事(高僧传)

释弘明本姓羸。会稽山阴人。少出家贞苦有戒节。诵法华经习禅定。明尝于云门见一小儿来听明诵经。问曰。汝是何人。答云。昔是此寺沙弥。为盗僧饮食。今堕厕中。愿助方便使免斯累。明即说法劝化。领解方隐

    周益州索寺慧旻盗僧财作牛事(征验传)

慧旻姓顾氏。少出家不修行业。善于兴贩。尝当众仓厨。私自食用。知僧财帛。方便割盗。后遇疾而终。遂托牛腹中。生已形容光伟蹄角圆好。众共爱惜别加养饲。于一时驾车载竹将欲上阪。极力牵挽困而未登。遂两膝屈地肘鼻流血。时绵州双男师者不测人也。来在益州因行见之。嗟叹曰。此人也。乃以手撮牛角。问讯牛曰。何似旻公偿债辛苦。于是泪下如雨。众僧见之无不悲愍。遂报旻弟子共赎之。牛不食数日于是而终

    禅师辄取僧少菜死作众奴事(国清寺百录僧照附)

天台山智者禅师。诫知事曰。昔有一寺师徒数百。昼夜禅诵时不虚弃。有一净人。窃听说法。系念存习忽踞坐窖前。寂然入定。火灭汤冷。维那恐废众食。来白上座。上座云。此是胜事。众宜忍之慎勿惊触听其自起。数日方觉往上座前。具陈所证。叙法转深。上座止曰。尔向所言皆我境界。而今所说非我所知。勿复言也。因而顾问颇知宿命。答云。薄知。又问何罪为贱。何福易悟。答云。贱身者前世时。乃是今日徒众老者之师徒众所学皆昔所训。尔时多有私客。恒自约制不敢侵众。忽有急客。过辄取众僧少菜。忘不陪备。由此谴责。今为众奴。前习未久。薄修易悟。宿命罪福其事如是。一众闻此悲不能胜

又云。余有同学照禅师。于南岳众中。苦行禅定最为第一。辄用僧一撮盐。自作斋食。所侵无几。不以为事。后复行方等。忽见相起。计始三年。增长乃至数十斛。急令陪备。仍货卖衣资。买盐偿众。此事非远。亦非传闻。宜以为规。莫令后悔

    隋相州道明侵柴然足事(出幽人记)

释道明姓元。相州人也。少而高尚多奇节。禅诵之誉有闻遐迩。以大业元年三月卒于本寺。其年七月有同房僧玄绪。因行至郊野。日暮忽遇伽蓝。便往投宿。至门首乃见道明从寺方出。仪容言语不异平生。遂引绪至房绪私心怪之。而不敦问。至后夜明遂起。谓绪曰。此非常处上人慎勿上堂。至晓钟时复来语绪。不听上堂而形体顿销颜色殊改。明去后绪即往食堂后窗边观觇其事。礼佛行香皆如僧法。维那唱施粥已即见有人舁粥将来。皆作血色行食遍。并见诸僧举身火然宛转闷绝。如一食久。维那打静。诸僧一时无复苦相。绪骇惧还所止房。少时明至。转更憔瘁。绪问之曰。此是地狱。苦不可言。绪复曰公何辜至此。明曰。为往时取僧一束柴。煮汁染衣忘不陪偿。当一年然足受罪。明乃以手褰衣。剂膝已下并皆焦黑。因泣涕而曰。上人慈悲愿见救度。绪惊叹谓明曰。公精练之人犹尚如此。况吾辈当复何如。不审何如可得相免。明曰。买柴百束。陪常住僧。并写法华经一部。绪曰。吾当自竭所有为君办之。愿公早离此苦。因遂分别。绪即还寺依言为酬。并写经重更往寻。寂无所见

    隋冀州僧道相见灵岩寺诸僧受罪苦事(灵岩寺记)

释道相。冀州人。闻齐州灵岩寺僧徒严整神灵警肃。以开皇十六年来寺。行道俄尔暴亡。于冥司中见大势至菩萨。化称寺主昙祥。将观僧狱。初见僧真。僧真堕黑闇地狱。炭火烧之。其门有牓。云此人为私用众家灯油钱二十贯。但寺内无尽灯油家大有财物。僧真经为寺主。意谓。无尽灯油众僧有受用之义。虽云贷用。私意不还。是以业道不免受报。僧真多年已来。身常黑瘦多生诸热疮。疗之不差。祥语相云。汝还寺语僧真急还灯家物。得免地狱。僧真即自当日还。了于是得免。地狱牓随灭。次见僧法回。在方梁压地狱。其牓云。此人私用僧三十匹绢。祥语相云。汝还寺语法回。速还僧绢。得出地狱。相具陈上事。法回即拒不承。乃云。比来不用僧家一尺物。何因得有三十匹。道相说牓云。开皇五年众僧。遣法回向京师请灵岩寺额。将绢百匹驴两头。除粮食。回至京师。逢通事舍人。是灵岩檀越为奏得额。不费一钱。法回自思惟。此寺额因此法回而得。于寺有恩。应销三十匹绢。乃以十匹买金。五匹博丝布。六匹市钟乳及石斛。六匹买沉香。三匹买鋀石篢锁三十具。其二十五具卖。五具仍在匮中。其香并现在。钟乳石斛用讫。丝布现两匹在匮。金一两亦未用。法回现见事验。当即首伏还三十匹绢。当日即了。狱门上牓灭没耳。次见道廓。在火烧地狱。牓云。此人然僧八十钱柴故堕此地狱。道相具陈而道廓不承。自云在此寺来。一寸草叶未尝敢然。何况有私用八十钱柴。道相见牓云。有人盗僧林内杏树。曳至界外。截作梳材由有不尽。道廓拾得残木。截作三束。一根是粗故。云计直八十钱。廓由不伏。云林外将柴三束。粗者一根入束。其时时价卖柴。至寺二十文。即得一截。何有三束杏柴得直八十钱。道相说牓云。粗者一根仍堪作梳木。故直八十钱。道廓见此即承。还僧八十钱。如上即出。次见慧泰在火烧地狱。牓云。然僧一簸箕木札。唯直二十钱。慧泰即承。还二十文。如上得出。次见慧侃。牓云。四十人兰若日并作一食斋。慧侃劝外来僧可食粥。损米三升故。入地狱还得出。次见一别道相。堕接烛地狱。火烧手焦。牓云。此人被差为僧作烛。遂阙而不作。其同作。人频唤不得。乃作戏言。大德何能与汝作烛。以此违众故堕此地狱。道相还僧烛价。得出此狱。次见三沙弥。忘其名字。堕在火烧地狱。牓云。此寺法绝不然干柴。此沙弥辄然干柴。狱门有一聚虫子。从沙弥索命。故堕此狱。祥语相云。汝还寺语三沙弥。各设一供供养众僧忏悔。得免。三沙弥等各设一供得出次见明基沙弥。堕沸铁薄饼地狱。迸火烧面。牓云。此人为僧常作薄饼。更不余使。为不用心护面。乃拂面令落地。不可收取故入此狱。其明基四五年来满面生疮。受大苦恼。疗治不差。祥语道相。汝可语明基。基承。设供得免。次见道弘沙弥。入吞铁圆地狱。圆烧入口。口悉焦烂。牓云。此人为僧。作馄饨。大众未吃。盗食一钵。故入此狱。其道弘数年已来。口里生疮。非常苦痛。祥令为僧设一供。得免此狱。诸如此事。凡有三十余人。道相七日内十三度死。皆见昙祥指示罪相。广如别记

    唐国清寺僧智瑰死作众奴事(新录)

僧智瑰。不详其氏姓。出家住天台国清寺。次当直岁。乃将小布十端。贷始丰县丞李意及。毕竟不还。后瑰身死作寺家奴。名师立。背上有文。作智瑰之字。现在同见。其李意及死后作寺家奴。名士嵩。背上亦有李意及名字

    唐杨州白塔寺道昶冥官诫劝事(新录尼妙觉附)

道昶俗姓宋。杨州江都人。少出家住白塔寺。任都维那。掌知僧物。自在侵用。至永昌年中。忽有冥官数人。悉衣朱紫。乘骏骑。白日入房。曳昶下地。怒目挥刀。将断其颈。昶不知何人。唯惊叫乞命。弟子等走报寺主。寺主前见流污侧立。都不得言。冥官厉声言。所有合房资财。并送还僧当放汝活。昶叩头答云。不敢违命。官言且去三日更来。昶即鸣钟集僧。罄舍衣物。陪僧造像。设斋忏悔。冥官三日又来。见昶一钵一衲更无遗积。遂不言而去。自尔无他。后成明行

法界寺尼妙觉身当直岁。将钱二十六贯。凭开业寺僧玄湛。籴官粟二百硕。欠一十三贯钱粟。未还其钱。官典腹内其僧。苦索不得。遂经三年。至圣历元年九月内。尼妙觉在房。忽得重病。遂有人追云。王追师。即随使至阎罗王所。王问。阿师何以用寺家钱。尼妙觉云。一生不曾用寺家钱。王言。身当直岁。用钱十三贯粜粟。粟既不得。钱何不还。尼妙觉云。此钱僧玄湛将付官典。妙觉实不自用。王急遣觅僧玄湛对当其尼。当即于冥道中。两日处处。觅僧玄湛不得。遂请王为追。王亦许追。其妙觉亡在冥道。觅僧之时。妙觉在床上卧。口数数云。急唤僧玄湛。傍人遂即为觅经两日。觅得此僧病。尼既闻此僧来。不觉床上忽起大嗔云。为阿师被追唤太急。两日处处觅师不得。脚总破尽。阿师何为不来。当时傍人捡尼脚下总破作疮。尼语僧云。阿师莫不为急还寺家物。若不得物终不相放。王亦现追阿师。如是纷纭苦索其僧。玄湛遂即立帖求还。云到明年腊月内不还。乞现在房内物总与任阿师取。尼妙觉领得帖了还。至冥中具陈委曲云。僧玄湛总与知当。不关妙觉事。冥中官典犹自苦留不放。遂见隐法师邃法师劝云。事既不相关。何为不放。其冥中典吏。遂给妙觉抄。云放师去。其尼病遂差。其僧于后至腊月内。还钱遂了。两寺徒众并具知之

    唐印州僧割杓减粥现啖粪秽事(新录)

印州僧失其名。经作直岁。割杓令小。使僧粥不足。后经一月。日不出房。诸僧怪私觇见。此僧每至食时。将钵就厕取粪自食。僧等因此辄开其房。房内特臭问其所由。其僧对众忏悔遂得如旧

    唐宁州道胜寺慧仙神英受苦事(新录)

宁州道胜寺上座慧仙。都维那僧神英。俱为寺住。同事和睦。常住僧物用。无齐限借。便胜游饮啖无数。因果业道素不关心。禅诵经行无不在意。虽居住僧侣。实点污缁风。道俗谤讥谓无报应。其上座慧仙染患身死。三年已后都维那神英去。万岁通天年七月内。忽遇郭里师婆。因即问之。神英好否。师婆看神英云。师后常有一僧逐师。得过八月。即应无事。英谓言戏语。至八月初。寺家家人夜梦。见上座慧仙。共一人执赤索入寺。问家人。都师何在。其家人报云不在。上座慧仙云。吾共伊同知僧事。私破僧物。费散极多。吾缘此罪入硙轮地狱。昼夜受苦。何可言。伊不为作少功德。岂得遣吾独受于苦。遂于寺内觅都师神英。遇见寺主八仁。其执赤索人即以索。剔取寺主八仁。八仁云。不关我事。即以手捉索。牵挽拒之。因即得脱踰墙而出。其家人梦。已后向诸人说。又见神英云。昨夜得一梦。大是不好。欲向都师说之。恐畏师嗔。都师报云。但说何畏。其家人即以上事。具述其梦。仍云。师此月不须在寺。其都师意悟与前师婆言同。惧而归家。至八月二十一日。语家内云。寺上今日官斋无人叹佛。吾暂归寺。家内云。师不宜在寺。何须去也。报云。岂由于此。暂往即来。因遂向寺。斋时未至。向厨头。捡挍暂坐。人送面食与都师。即取食之两三口。体内热闷。吾旧服药。似不相宜。斋时既至。即自叹佛。至半气力转微不能得了。即向师主法凝云。神英体内不好。归家将息。师云。吾观汝以困。不宜久住。至家一夜明日不能起上。家内共看即见两人相随入来。神英云扶我。张王二都官已来。即向王都叩头云。放神英更得一年修营功德。亦为都官造作功德。恩泽何犹可言。王都报言。必不可得。其上座慧仙早亡三年受硙轮地狱苦痛。何言他家待师甚急无已。神英求王都不得。即向张都叩头云。与都官同姓。岂不相救。其张都即向王都云。英师与公作功德何意不放。王都报云。此事必不可得少时王至。岂得自由。乃约束神英云。更莫多言。王至嗔责。神英既求不得。即问家中云。有酥蜜不。家内报云。无酥蜜有果子在。即云移床铺设。安果子十余楪。拟供大王。少时间大王即至。身长八尺余。骑紫骝马。着紫袍。侍从极盛。一向三十余人。来至卧处。张王两都官。即下阶侧立。其神英即起坐。欲有辞谢。王语两都官云。更待何时。急手反缚。其神英两手。向后欲似反缚。向前挽之。竟不能得。王又云何不急棒。其神英呻吟苦痛。家人举衣。看背上。背上阔两手许。棒处青瘀。彻于胸前。日晚亡矣

    唐京师慈恩寺僧玄辩被冥官追捉事(开业神德附)

玄辩俗姓王。长安人也。幼入缁门。少参流俗。虽沾法雨。不萌焦种。曾为众差充同州庄直岁。乃弗思业累。畅此无厌。私用众胡麻三十硕大豆二十硕。既苞藏积岁。莫知陈忏。至永昌年中。忽遇苦患。自见身在火坑中。又有大蛇欲来吞啖。身色红赤。两脚焦烂。宛转号叫。酷毒难闻。僧众见之。毛竖流汗。中少醒。即遣傍守一人代书。并召引寺僧景先。先时身在。辩已见先在火坑内。辩罄割衣资克己陈忏。经二十日。乃见冥官将五六百人器仗来取。辩但知叩头叩头于是而卒。于时华严法师在中讲说。道俗数百咸悉知之

又开业寺神德。亦多用常住物。忽暴亡。新丰人姓刘。亦暴亡。见德头如火山。身作镬脚。又引同寺上座将去。并引都维那仁敬。师舍衣物陪常住。晓夕精修遂免追摄

    唐汾州启福寺慧澄互用受苦事(新录)

汾州启福寺寺主慧澄。富慧解律仪。冠带门徒。门徒数百令誉当时。以调露三年六月。染患将尽。数日牛吼。无何而终。数日有寺僧长宁。精修禅行。夜忽见澄来。形色憔瘁云。吾为互用三宝物。苦剧难言。今望从公乞一食。又语宁云。诸罪差轻。第一不得用伽蓝物。数数须陪。时有一僧。名智感。学行兼通精修慎密。澄语宁云。一州之中。唯此人可得全免。余者大难。又云。唐兴寺善澄法师。亦互用三宝物。不久当受

    唐并州义兴寺智韬侵僧物征卒来现事(新录)

并州义兴寺僧智韬。调露元年忽于夜中。见房内猛火腾炎举头数丈。牛头狱卒森列前后。语韬云。汝自在用僧物。应入地狱。其人悲泣乞救。誓即陪酬。沥血恳诚至晓获免。数日昏闷。后乃说之。当即悛革。遂无他故

    唐汾州界内寺伯达死作寺牛事(新录)

贞观年中。汾州界内寺中有一僧。名伯达。性嗜酒。每日常醉。后充常库直岁。常私以众钱沽酒而饮。数年身死。其后寺众市得一牛。甚多膂力。僧众在门外。徙倚或坐或立。见家人驱群牛入寺。其新市得者。于群牛后数十步后来。一僧云。此行步邓浊大似我辈旧时伯达。此牛闻其名。遂往回顾向众僧。僧等云。多是伯达。乃语云。汝若实是即向众中。来牛应声即来。因以头叩地。而目中泪下。众僧因抚其头。对之泣泪。为其忏悔受戒。十九年太宗。伐辽东。令左丞宇文节。于诸州括牛拟供军食。行至此寺索牛。此牛独陆梁抵拒不出。僧众具向宇文节使论之。宇文节令僧众等告牛使不取尔。因语牛曰。使人但欲见汝。不将汝去。牛应声即出。使人令跪即跪。宇文节大惊愕而去

    唐益州空慧寺僧觉用寺钱凿额苦死事(新录)

僧觉未详其氏姓。早岁出家住空慧寺。寺中生途丰渥福物盈赡。觉志好窥窬。极多侵盗。至年次当知事。擅用众钱。曾无愧悔。后忽脱衣。赤体手如反缚。号叫大呼。悲泣流泪。于时寺僧僧泰等怪往问之。觉曰。我今现身生入地狱。有人于空中执凿。凿吾额上脑后及以背上。皆作大孔。空中有钱。或编或贯。或千或百。从口中入背上孔中出。背上孔中入口中而出。或从额入脑出。脑入额出。钱回之时。痛不可言。欲有忏悔求谢。辄即迷闷。宛转数日。于是命终

    唐西京胜光寺孝贽取果啖亲得报事(新录)

孝贽俗姓窦。华国公诞之子也。弱而笃志经戒。驰心释教。贞观二十三年出家。住胜光寺。寺既密迩壥闬。兄弟亲姻往来颇剧。贽数以寺果啖之。无几得呕血之疾。发便仅死。气息绵绵哀叫酸楚。见者莫不股栗。少间苏而血止。自说云。辄欲吐血前。睹赤衣使者。将贽往黑林中。扇大风吹贽肢节。使令分散。俄顷复引贽。向一明处。台观闲敞上有人。仪容可畏。厉声谓贽曰。何乃以寺家果饲亲等耶。言已而失。如此经月以为常候。显庆五季六月二十四卒于寺。春秋二十一

释门自镜录卷下

    出据(所录事迹间出于他典因标出之以备对捡)

达磨蜜多(杂宝藏经六(十一)付法藏经五(十))阇夜多(杂宝藏经六(九)经律异相十九(十九))离越(杂宝藏经二(十二)异相十九(二十六))慧达(梁僧传十三(初)唐僧传三十三(五)三宝感通录三下(五)法苑珠林四十一(八)百三(十六))道志(珠林九十六(十四))智通(珠林二十六(十三))无垢友(西域记四(十五))慧严(梁传一(七)珠林二十六(十三))僧嵩(梁传七(二十四))僧范(唐传十(初)珠林三十三(十八)六十一(二十一))僧云(唐传三十四(初)珠林百八(二十四))慧啕(唐传十七(四))西域须陀洹(付法藏经四(十)异相十八(二十一))西域沙弥(西域记一(二十二)异相二十(二十三))法行(梁传一(三)感通录三下(三)珠林七十一(十四)开元释教录一(十七))昙遂(珠林百八(二十二))僧纲(唐传三十四(三)珠林六十(十三))灵光僧(原化记(善恶应报篇六之十六引))智保(唐传二十七(二十二))波儞尼(西域记二二(十三))慧琳(梁传七(十))明解(唐传三十五(三十三)珠林六十六(二十四))法衡(珠林十二(十八))僧规(珠林百(十四))法宗(珠林四十七(十三))智达(珠林百八(二十二))慧嶷(珠林百十一(二十四)宋传二十九(初))新罗僧(传灯录二(二)佛祖通载五(十一)提婆传)辨圭弘亮(珠林百九(十八))净住子(广弘明集三十二(十一))僧群(梁传十二(初))支遁(梁传四(十二)珠林八十九(二十))慧炽(珠林百十三(四))昙猷(梁传十一(三)感通录三上(初)珠林二十七(二十四)五十二(十五)百(十三))难公(珠林百十三(四))圆通(唐传三十三(十七)感通录三上(三)珠林二十七(二十五)五十二(十七))道远(唐传三十四(初)珠林六十(十二))玄鉴(唐传十七(三)佛祖统纪四十(十))断酒肉文(广弘明集三十(九)三十一(初))慧果(梁传十二(十三)感通录三上(十四)珠林百十三(二十二))弘明(感通录三上(十五))道明(统纪四十(八))道相(统纪四十(五))智瑰(统纪四十(三十二))道昶(统纪四十(三十五))慧澄(统纪四十(三十三))孝贽(统纪四十(二十七))

    续补

释明琛齐人。少游学两河。以通鉴知誉。然经论虽富而以征难为心。当魏明代释门云盛。琛有学识游肆而已故其雅量颇非鸿业。时有智翼沙门。道声戴穆远近望尘。学门若市。琛不胜幽情。深忌声略。私结密交。广搜论道。初为屋子论议法。立图着经。外施名教。内构言引。牵引出入罔冒声说。听言可领。及述茫然。勇意之徒相从云集。观图望经。恍若云梦。一从指授涣若冰消。故来学者先辨泉帛。此屋子法入学。遂多余有获者不能隐秘。故琛声望少歇于前。乃更撰蛇势法。其势若葛亮阵图常山蛇势击头尾至。大约若斯。还以法数傍蛇比拟。乍度乍却前后参差。余曾见图极是可畏。画作一蛇可长三尺。时屈时伸。傍加道品。大业之季大有学之。今则不行想应绝灭。初琛行蛇论。遍于东川有道行者。深相谏喻决意已行博为道艺。潞州上邑思弘法华。乃往岩州林虑县洪谷寺请僧。忘其名往讲。琛素与知识。闻便往造。其人闻至中心战灼。知琛论道不可相抗。乃以情告曰。此邑初信。事须归伏。诸士俗等已有倾心。愿法师不遗故旧。共相成赞。今有少衣裁辄用相奉。深体此怀。乃投绢十匹。琛曰。本来于此可有陵架意耶。幸息此心。然不肯去。欲听一上。此僧弥怖。事不获已。如常上讲。琛最后入堂赍绢。束缀在众中。曰高座法师昨夜以绢相遗请不须论议。然佛法宏旷是非须分。脱以邪法化人。几许误诸士俗。高座闻此。慑怖无聊。依常唱文如疏所解。琛即唤住欲论至理。高座尔时神意奔勇泰然待问。琛便设问随问便解。重叠虽多无不通义。琛精神扰攘思难无从。即从座起曰。高座法师犹来闇塞如何今日顿解。若斯当是山中神鬼助其念力。不尔何能至耶。高座合堂一时大笑。琛即出邑共伴二人投家乞食。既得气满。噎而不下余解喻。何所诤耶。论议不来天常大理何因顿起如许烦恼。琛不应相随东出步步叹吒。登岭困极止一树下语二伴曰。我今烦恼热不可言。意恐作蛇。便解剔衣裳。赤露而卧。翻覆不定。长展两足。须臾之间。两足忽合而为蛇尾。翘翘上举。仍自动转语伴曰。我作蛇势论今报至矣。卿可上树。蛇心若至。则有吞噬之缘。可急急上树。心犹未变。伴便上树。仍共交语。每作蛇论。果至如何。言语之间。奄便全身作蛇。唯头未变。亦不复语。宛转在地举头。自打打仍不止。遂至于碎欻作蟒头。身形忽变长五丈许。举首四视目如火星。于时四面无量诸蛇一时总至。此蟒举头去地五六尺许。趣谷而下。诸蛇相随而去。其伴目验斯报至邺说之(续高僧传)

释顺璟者浪郡人也。本上之氏族。东夷之家系。故难详练。其重译学声教。盖出天然况乎。因明之学。奘师精研付受。华僧尚未多达。璟之克通非其宿殖之力。自何而至于是欤。于干封年中。因使臣入贡附至。时大乘基叹曰。新罗顺璟法师者。声振唐蕃学包大小。业崇迦叶。唯执行于杜多。心务薄拘恒驰声于少欲云云。惜哉璟在本国稍多著述。亦有传来中原者。其所宗法相大乘了义教也。见华严经中始从发心便成佛已。乃生谤毁不信。或云。当启手足命弟子辈扶掖下地。地则徐裂璟身俄坠。时言生身陷地狱焉。于今有坑广袤丈余。实坎[穴/臼]然。号顺璟捺落迦也(宋僧传)

隋开皇初有杨州僧。忘其本名。诵通涅槃。自矜为业。岐州东山下村中沙弥。诵观世音经二俱暴死。心下俱暖同至阎罗王所。乃处沙弥金高座甚恭敬之。处涅槃僧银高座敬心不重。事讫勘问。二俱余寿。皆放还。彼涅槃僧情大恨恨。恃所诵多问沙弥住处。于是两辞各苏所在。彼从南来至岐州访得具问所由。沙弥言。幼诵观音。别衣别所烧香咒愿然后乃诵。斯法不怠。更无他术。彼谢曰。吾罪深矣。所诵涅槃威仪不整。身口不净。救忘而已。古人遗言。多恶不如少善。于今取验。悔往而返(法苑珠林)

唐淅西重建慈和殿。治地每患蚯蚓穿穴。一僧教。以石灰水灌之可绝。因此杀蚯蚓无数。未久僧忽身痒成疮。皮肉尽烂而死(功过格)

蜀郡大慈寺律师修准。虽云奉律性甚褊躁。庭前植竹多蚁子缘槛。准怒伐去竹。尽取蚁子弃灰火中。准后忽患癣疮遍头面。医者云。蚁漏疮不可医。后竟卒

蜀郡金华寺法师秀荣。院内多松柏。生毛虫色黄。长二三寸。莫知纪极。秀荣使人扫除埋瘗或弃于柴积内。僧仁秀取柴煮料。于烈日中晒干。虫死者无数。经月余秀荣暴卒。金华寺有僧入冥。见秀荣荷铁枷。坐空地烈日中。有万万虫咂噬。僧还魂备说与仁秀。仁秀大骇。遂患背疮。数日而卒

云顶山慈云寺四方。归辏供食者甚厚。寺主僧审言性贪鄙。欺隐本寺施财。饮酒食肉。畜养妻子。无所不为。僧众稍孤洁者必遭凌辱。一旦疾笃。自言。空中绳悬一石臼。有鼠啮之。绳断正中其心。大叫气绝。久而复苏。如此数十度方卒逾年。寺下村中牛生一犊。腹下分明有审言二字(儆诫录)

隋梁州沙门慧全。徒众五百。中一人颇粗异。全素所不录。忽自云。得那含果。全有疾闭门。其人径至榻前问疾。而门闭如故明日复然。因谓全曰。师命过当生婆罗门家。全云。我一生坐禅何故生彼。答云。师信道未笃外学未绝。虽有福业不得超诣

乌镇利济寺有僧。师徒二人。俱称谨厚。托以经忏者日益众。因致饶裕而吝啬。不自享用。亦不布施。后得疾。族人迎归调治。俄而谢世平生积贮尽为族有。十年后现梦于所亲。曰经忏未完者。阴府考校甚急。苦不可言

昨山中一方外僧病已笃。是晚外正施食。谓看病者言。有鬼挈我同出就食。辞不往俄复来云。法师不诚。吾辈空返必有以报之。于是牵我臂偕行。众持挠钩套索云。欲拽此法师下地。我大怖失声呼救。一时散去。越数日僧死(乃至)一僧不诚。被鬼舁至河中欲沈之。一僧失锁衣箧。心存匙钥。诸鬼见饭上皆铁片。遂不得食。一僧晒毡衣未收。值天雨心念此衣。诸鬼见饭上皆兽毛。遂不得食。各受显报。又一人入冥。见黑房中有僧数百。肌体瘦削颜色憔悴。似忧苦不堪之状。问之则皆施食师也(竹窗随笔)

江北僧隐圆。参学天宁。某年六月暴亡。母在泰州。报到肤已粘席矣。将殓复苏细言。前世曾作令某县。自侵库银。嫁祸库吏。复计杀之以灭口。吏恨极讼之阎君。追摄对理。冥君劝库吏云。彼既出家为僧。汝决意报复。何如以法力超荐汝乎。隐圆承旨遂立愿。三年日礼千佛忏。夜放蒙山。以释夙恨吏首肯。遂得回生因乞一冥使。引游地府到一大会处。榜曰补经堂。中有数百僧道。乘光诵经。须臾复暗。隐圆问何处所。冥使曰。此阳间僧道包揽施主藏经。虽得财而经未诵故在此补也。又问。顷刻即暗何也。答曰。以业力深厚不许便使补完。故迟久光现。现而即收。使久处黑狱也。隐圆回生三年酬愿毕。复参学灵隐焉

湖州白雀寺弱庵律师。嗣苏州报国茂林和尚。寺中建大悲殿少阶石。一施主潘姓者捐二十金。令完此公案。师以东圊未成众僧不便。权借阶石作窖。后施主来见问故。师曰吾已别作一好功德。再寻银完阶也。施主甚衔恨。后弱师迁化。后一沙弥忽发颠。主事者以芒绳缚之反锁一室。明晨沙弥忽逸出。人问谁为汝解缚开锁乎。颠僧曰。弱庵和尚也。众疑诞妄。弱师旋附沙弥口曰。他非诞实我也。因我误用大悲殿阶石作东净。冥府常以大石压我。苦楚不可说。汝辈徒众速为我起石净洗。供起集僧诵梵网经。吾苦即脱矣。徒辈曰。和尚何以附此沙弥乎。师曰。亏此沙弥已颠头上无大光。吾得借彼传信。不然吾受苦无期也。徒众如命起石。并集僧诵梵网经。师乃去

泰州一僧号某。随侍三昧先老人(华山具德)有年为某处地藏殿监院。性颇悭不浪用一钱。迁化后每中夜人静。殿中两禅单僧。辄见监院现形。初为两单僧整鞋。面似愁苦。次登上佛座。以手摸他藏华冠。后嬉笑而去。众白先老人。老人曰。此业障必有遗物在华冠内。故系恋不舍也。令举梯上探。果有银八十金。立命修斋作追荐。法事讫。自此永不复现

江宁卢府巷。有一俗僧。好赌博衣物荡尽止。存铜弥勒佛一躯。高二尺许。贸与回子。复银三金。回子夜舁像至家。以大铁锤击佛头。坚硬不动。迸出火星。回子曰。想头顶铜厚。乃击肚腹。弥勒忽开口。出声大笑。回子惊倒。叩头谢罪。明日香华鼓吹送还本庵。主僧旋遁。得恶疾而死

麻城一富僧碧璠。曾捐百金。助村民筑塞。保卫一方徒无穷欲受戒。璠不许。徒夜走至杏岩和尚处禀戒。而回碧璠一见大怒。裂碎三衣扑破瓦钵。当晚方睡即见韦驮尊天。震怒痛骂云。汝是何人敢毁如来法器耶。立欲以宝杵击之。璠叩头求忏。韦天曰。念汝修塞有功。姑去一臂。以杵轻轻向右臂一点。璠狂叫而醒数日内忽右臂暗消。止长七八寸手拳如小橘。悬肩上至今师徒皆在焉(现果随录)

周京师大中兴寺释道安。姓姚氏。识悟玄理。早附法门。神气高朗。挟操清远。乃作遗诫九章。以训门人。其词曰

敬谢诸弟子等。夫出家为道至重至难。不可自轻。不可自易。所谓重者荷道佩德萦仁负义。奉持净戒死而后已。所谓难者绝世离俗。永割亲爱。回情易性。不同于众。行人所不能行。割人所不能割。忍苦受辱捐弃躯命。谓之难者。名曰道人。道人者导人也。行必可履。言必可法。被服出家动为法则。不贪不诤不谗不匿。学问高远志在玄默。是为名称。参位三尊。出贤入圣涤除精魂。故得君王不望其报。父母不望其力。普天之人。莫不归摄。捐妻减养。供奉衣食。屈身俯仰不辞劳恨者。以其志行清洁通于神明。惔怕虚白可奇可贵。自顷荒流道法遂替。新学之人未体法则。弃正着邪忘其真实。以小黠为智。以小恭为足。饱食终日。无所用心。退自推观良亦可悲。计今出家。或有年岁。经业未通。文字不决。徒丧一世无所成名。如此之事不可深思。无常之限非旦。即夕三涂苦痛。无强无弱。师徒义深。故以申示。有情之流。可为永诫

卿已出家。永违所生。剃发毁容。法服加形。辞亲之日。上下涕零。割爱崇道。意凌大清。当遵此志经道修明。如何无心故存色声。悠悠竟日。经业不成。德行日损。秽迹遂盈。师友惭耻。凡俗所轻如是出家徒自辱名。今故诲励。宜当专精。卿已出家弃俗辞君。应自诲励。志果青云。财色不顾。与世不群。金玉不贵。唯道为珍。约己守节。甘苦乐贫。进德自度。又能度人。如何改操趋走风尘。坐不暖席。驰务东西。剧如徭役县官所牵。经道不通。戒德不全。朋友嗤弄。同学弃捐。如是出家徒丧天年。今故诲励。宜各自怜

卿已出家。永辞宗族。无亲无疏。清净无欲。吉则不欢。凶则不哭。超然纵容。豁然离俗。志存玄妙。轨真守朴。得度广济。普蒙福禄。如何无心。仍着染触。空诤长短。铢两斗斛。与世诤利。何异僮仆。经道不明。德行不足。如是出家。徒自毁辱。今故诲示。宜自洗浴

卿已出家。号曰道人。父母不敬。君帝不臣。普天同奉事之如神。稽首致敬。不计富贫。尚其清修自利利人。减割之重。一米七斤。如何怠慢。不能报恩。倚纵游逸。身意虚烦。无戒食施。死入泰山。烧铁为食。融铜灌咽。如斯之痛法句所陈。今故诲约。宜自改新

卿已出家。号曰息心。秽杂不着。唯道是钦。志参清洁。如玉如冰。当修经戒以济精神。众生蒙祐并度所亲。如何无心随俗浮沉。纵其四大恣其五根。道德遂浅世事更深。如是出家与世同尘。今故诫约。幸自开神

卿已出家捐世形躯。当务竭情泥洹合符。如何扰动不乐闲居。经道损耗世事有余。清白不履。反入泥涂。过影之命或在须臾。地狱之痛难可具书。今故诫励。宜崇典谟

卿已出家不可自宽。形虽鄙陋使行可观。衣服虽粗坐起令端。饮食虽疏出言可餐。夏则忍热冬则忍寒。能自守节不饮盗泉。不肖之供足不妄前。久处私室如临至尊。学虽不多可齐上贤。如是出家足报二亲。宗族知识一切蒙恩。今故诫汝。宜各自敦

卿已出家。性有昏明。学无多少。要在修精。上士坐禅。中士诵经。下士堪能塔寺经营。岂可终日一无所成。立身无闻可谓徒生。今故诲汝。宜自端情

卿已出家永违二亲。道法革性。俗服离身。辞亲之日。乍悲乍欣。邈尔绝俗。超出埃尘。当修经道制已履真。如何无心更染俗因。经道已薄行无毛分。言非可贵。德非可珍。师友致累。恚恨日殷。如是出家损法辱身。思之念之。好自将身(续高僧传法苑珠林)

元天如警诫曰。近世有等出家者。虽云离俗。俗习不除。尽曰出尘。尘缘不断。经教固不知。参禅又不会。心猿乱走。意马奔驰。作队成群。打哄过日。非但虚消信施。亦乃埋没已灵眼光落地之时。路头向甚处去。正是青天白日。爷娘不识。未证谓证。未得谓得。实乃徒入空门虚生浪死。噫问君。出家因甚么事。为衣食故。贪富贵故。求安乐故。父母舍汝出家。指望超度父母报答四恩。而今自己尚无靠托。况能拔济他人乎。有日阎罗老子。与尔打算饭钱。将甚抵敌。不落地狱饿鬼。定是戴角披毛。如此出家可悲可痛。诸仁者趁此未老无病之前。急早作个活计。坚持斋戒。念佛诵经。礼赞发愿。求生净土。得见弥陀之后。可以超度父母。可以报答四恩。可以拔济群生。可以永受快乐。如此出家方为佛子(净土或问)

夫善恶报应之说。粲出经典。而愚勃之徒。尚惑之。若证之于事实。亦警觉之一术也。暇日涉猎古传。采录僧侣业报之着明者。偶得怀信师自镜录。乃叹曰。我思古人实获我心哉。遂挍镌之。以广其传。且以今所得者若干条。而附乎后云。安永元年壬辰岁八月十四日平安庆证寺玄智。书于南纪鹭森省所


释氏稽古略序吴兴有大比丘

    No. 2037

    释氏稽古略序吴兴有大比丘。曰宝洲岸公。博学通古今。尝考释氏事实上下数千载。年经而国纬著书一编。曰稽古手鉴。既又以为未备。复因其旧辑而广之为稽古略。至正十四年秋九月。太原刘尧辅为之持其书。请于余为序以冠其编首。因取而阅之。盖自有佛以来。凡名师大德之行业出处。以及塔庙之兴坏。僧侣之众寡。靡不具载。本之内典。参之诸史。旁及于传记。而间以事之着显者为之据。将以侈历代之际遇而寓劝戒于其间。岁月先后。考核精审无所遗阙。可谓瞻且详矣。然犹以略名之宝洲自谦也。窃尝怪夫佛之为教。自身毒万里。远至于中国。愈久益盛。根本深固而不可摇拔。其故何也。岂非扶植其教者代有其人与。若是编之所记。往往皆英伟魁杰之才。自重不屈。卓然有立。而使王公卿大夫向慕崇信奔走之不暇。则其扶植之功为何如。此师所以加之纂述表而出之之意也。传之言曰。道不同不相为谋。佛氏之书非余之所学。余特嘉其闻见之博用心与力之。勒道虽不同而不可以不序。呜呼观其书而见其教之盛。知彼之扶植为有人。则亦可以有感也夫中山李桓序大明嘉靖癸丑岁姑洗月甲申日句曲天王寺后学沙门　昌腹　重刊余尝略涉三教之书。道虽不同而理则一。松江南禅宝洲岸公。博通古今考传记。以释氏出处之迹。褒集成书。凡四帙。名曰稽古略。夫稽古二字始于唐虞。其来尚矣。予恭守是邦。得观宝洲以古史之说而名其书。备述佛祖西来之意。浩浩瀚瀚端有源委。呜呼自非慧性通彻深蕴佛之奥者。孰能若是哉。后之学者。苟能以宝洲之心为心。何患不到见性成佛之境耶。噫至正乙未孟夏吉旦洛阳崔　(思诚)谨题

    稽古略序先师古今和尚承祖席之遗。主海潮寺凡二十有四年。兴废举坠。宏畅宗风。四方来归依者踵趾相接。咸丰壬子。先师谢事退休。传之于清道。顾以根业浅薄。未能仰承付莂之重。复丁庚辛之难。寺毁于火。同治三年甲子。清道就旧址。结茅募缘。思为得尺得寸之计。辱海内檀越争先布舍。遂以次规复佛宇。增建禅堂。俾云游缁素得所栖息。清道不敢自诩其功能。实先师慈芘有以默相之也。复念寺众群集。晨夕焚修。不有经典。如灭烛夜行。曷窥宗旨。而浙中五山十刹诸道场。备蒙列　圣宠颁　龙藏。悉付劫灰无一存者。光绪辛巳。锐意北行上书。政府达之　宸听。得旨颁赐龙藏全部。仪卫副焉。敬谨捧归建阁尊藏。以为山门之宝。时清道世腊已七十矣。朽钝如昔。因退居别院。以承先师之遗意。重念先圣真言密谛。实儒者之经传。景德传镫高僧圣僧列传。佛祖通载诸书实。儒者之史鉴。名贤语录笺疏。实儒者之子与集。禅宗渐顿即儒者之体用。四十二章经与中庸之澈上澈下同其功用。苟不潜心搜索。何以超入上乘。元至正初。觉岸禅师撰释氏稽古略四卷。实竺典之叵编。吾人之宝筏。箸录于四库全书。而世少传本。末学后世无从窥测。法徒宝藏此书。后附明僧大闻续略三卷。惜多损剥。复假钱塘丁氏八千卷楼藏本。斠勘精审。循翻雕古书之例。不更写样。以原书重付手民。敬列　钦定提要。辨之简端。所以广布　皇仁昭示来学。不学如清道者。藉得附名编末。实深幸焉光绪十二年太岁在丙戌四月八日衲清道谨识

    国朝图(本五运纪)　　　　　　　　　　　　　　　┌──伍龙纪─┐┌──有巢氏─┐　　　┌──神农──┐┌───高辛─┐　　　　　　　┌──天皇氏─┐│┌─────┘│┌─────┘　　　│┌─────┘│　┌────┘┌─┐　　　　│　　　　　　││└─摄提纪─┐│└─燧人氏─┐　　　│└─黄帝──┐│　└─唐尧─┐│混│　　　　│┌─────┘│┌─────┘│　　　　　　│　　　│　　　　　　││　┌────┘│沌│盘古王─┘└─地皇氏─┐│└─合熊纪─┐│┌─────┘　　　│┌─────┘│　└─虞舜─┐└─┘　　　　　　　　　　　││┌─────┘││　　　　　　　　　││　　　　　　│　┌────┘　　　　　　　　┌─────┘│└─连遥纪─┐│└─虙牺氏─┐　　　│└─少昊──┐│　└─夏──┐　　　　　　　　└─人皇氏──┘┌─────┘│┌─────┘　　　│┌─────┘│　┌────┘　　　　　　　　　　　　　　　　└─肆姓纪──┘└─女娲氏(伏牺妹)─┘└─颛顼───┘　└─商──┐┌────────────────────────────────────────────────┘│　　　　┌─郑　　　　魏─吴─┐　泰伯弟虞│　　　　│　　　　　　　　　　│　仲之后武│　　　　├─曹─┐　　　　　　│　王求之得│　　　　│┌──┘　　韩　　　│　周章封焉　　　　　　　　　　　　　　　　┌─吴───┐│　　　　├┴宋　　　　　　　　│　后为越灭　　　　　　　　　　　　　　　　│　　　　　││　　　　│　　　　　　　　　　│　　　　　　　　　　　　　　　　　　　　　│　　　　　││　　　　├─晋　　　　赵　　　│　　　　　　　　　　　　　　　　　　　　　│　　　　　││　　　　│　　　　　　　　　　│　　　　　　　　　　　　　　　　　　　　　│　　　　　││　　　　├─卫　　　　　　　　│　　　　　　　　　　　　　　　　　　　　　│　　　　　││　　　　│　　　　　　　　　　│　　　　　　　　　　　　　　　　　　　　　│　　　　　│└─○周─┼─秦【图】　秦【图】├─秦○西汉─王莽─更始─刘盆子─○东汉○─┼─魏───┴───────┐　　　　　│　　　　　　　　　　│　　　　　　　　　　　　　　　　　　　　　│　│　　　　　　　　　　　│　　　　　├─齐　　　　　　　　│　　　　　　　　　　　　　　　　　　　　　│　└─┐　　　　　　　　　│　　　　　│　　　　　　齐　　　│　　　　　　　　　　　　　　　　　　　　　│　　　│　　　　　　　　　│　　　　　├─燕　　　　　　　　│　　　　　　　　　　　　　　　　　　　　　│　　　│　　　　　　　　　│　　　　　│　　　　　　　　　　│　　　　　　　　　　　　　　　　　　　　　│　　　│　　　　　　　　　│　　　　　├─鲁　　　　燕　　　│　　　　　　　　　　　　　　　　　　　　　│　　　│　　　　　　　　　│　　　　　│　　　　　　　　　　│　　　　　　　　　　　　　　　　　　　　　└─蜀─┘　　　　　　　　　│　　　　　├─蔡　　　　　　　　│　夏王少康　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　│　　　　　│　　　　　　楚　　　│　封少子无　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　│　　　　　├─楚　　　　│　越┬┘　余于会稽　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　│　　　　　│　　　　　　└──┘　　号曰於越　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　│　　　　　└─陈　　　　　　　　　　后为楚灭　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　│┌───────────────────────────────────────────────────┘│　　　　┌─前凉────┐　　　　┌──后燕　　　北燕─┐　　　　┌─西魏────┐│　　　　│　　　　　　　│　　　　│┌─西秦　　　　　　│　　　　│　　　　　　　││　　　　├─前燕────┼─前秦─┤└────┐　大夏─┼─北魏─┤　　　　　　　├─周─┐│　　　　│　　　　　　　│　　　　│　　南凉─┘　　　　│　　　　│　　　　　　　│　　　│└─○晋─┼─前赵─后赵─┘　　　　└──西凉───北凉─┘　　　　└─东魏─北齐─┘　　　├─○隋──┐　　　　　│　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　│　　　　　│　　　　　├─后蜀─┐　　　　　　　　　　　后凉──后秦──┐　　　┌─后梁────┤　　　　　│　　　　　│　┌──┘┌─南燕　　　　┌──────────────┘　　　│　　　　　　　│　　　　　│　　　　　└─东晋──┴───────○宋──────○齐──────○梁─┴────○陈─┘　　　　　│┌───────────────────────────────────────────────────┘│　　　　┌─吴越│　　　　│　　　　　　┌──────────泉南───────┐│　　　　├───闽──┤　　　　　　　　　　　　　　　　　　　│　　　宋徽宗重│　　　　│　　　　　　└──殷──┐　　　　　　　　　　　　　│　　　和元年阿│　　　　├─吴──────────┼──────南唐─────┤　金　骨打称帝│　　　　│　　　　　　　　　　　　│　　　　　　　　　　　　　│　　　九主一百│　　　　├───楚(马氏)─────┘　　　　　　　　　　　　　│　　　十七年灭│　　　　│　　　　　　　　　　　　　　　　　　　　　　　　　　││　　　　├─赵──┐　　　　　　　　　　　　　　　　　　　　　││　　　　│　　　　│　　　　　　　　　　　　　　　　　　　　　│└─○唐─┼─○梁─┤　　　　　　　　　　　　　　　　　　　　　├─○宋归附○大元　　　　　│　　　　│　　　　　　　　　　　　　　　　　　　　　│　　　　　├─秦──┼─○后唐─┬─○晋───○汉─┬─○周──┤　　　　　│　　　　│　　　　　│　　　　　　　　　│　　　　　│　　　　　├─燕──┤　　　　　│　　　　　　　　　└汉(大原)─┤　　　　　│　　　　│　　　　　│　　　　　　　　　　　　　　　│　　　梁均王贞　　　　　├─蜀──┘　　　　　└───后蜀──────────┤　　　明二年阿　　　　　│　　　　　　　　　　　　　　　　　　　　　　　　　　│　辽　保机称帝　　　　　├───楚(高氏)───────────────────┤　　　九主二百九　　　　　│　　　　　　　　　　　　　　　　　　　　　　　　　　│　　　年金灭之　　　　　└─汉(广州)─────────────────────┘

    释迦文佛宗派祖师授受图略(本正宗记)　　　　　　　　　　　　　　　　　　　　　　　　　　┌───────┐　┌─优罗陀───┐　┌─净饭王──┐┌─释迦文佛─┘┌─摩诃男　　│　└──────┐│　│　　　　　　││　　　　　　┌┤　　　　　　│　┌─懿师摩──┘│　│　　　　　　└┤　　　　　　│└─阿那律　　│　└──────┐│　│　斛饭王──┐└─难陀尊者　│　　　　　　　│　　○大善生王─┘│　│　　　　　　└───────┘　　　　　　　│　┌───────┘┌┤　　　　　　　　　　　　　　　　　　　　　　│　└─瞿罗───┐　││　　　　　　┌───────┐┌─跋提尊者　│　┌──────┘　││　甘露饭王─┘┌─调达　　　││　　　　　　│　└─尼浮罗──┐　││　　　　　　┌┤　　　　　　└┤　提沙尊者　│　┌──────┘　││　　　　　　││　　　　　　　│　　　　　　│　└─师子颊────┘└─白饭王──┘└─阿难尊者　　└─甘露味女　│┌─────────────────────────────────┘└　一祖摩诃迦叶尊者　　　　　　二祖阿难尊者　　　　　　　三祖商那和修尊者　　　　　　四祖优波鞠多尊者　　五祖提多迦尊者　　　　　　　六祖弥遮迦尊者　　　　　　七祖婆须密尊者　　　　　　　八祖佛陀难提尊者　　九祖伏驮蜜多尊者　　　　　　十祖胁尊者　　　　　 十一祖富那夜奢尊者　　　　　十二祖马鸣大士　　十三祖迦毗罗大士　　　　　　(台宗初祖)十四祖龙树大士　十五祖迦那提婆大士　　　　　十六祖罗睺罗多大士　　十七祖僧迦难提大士　　　　　十八祖伽耶含多大士　　十九祖鸠摩罗多大士　　　　　二十祖阇夜多大士　　二十一祖婆修盘头大士　　　　二十二祖摩那罗大士　　　　二十三祖鹤勒那大士　　　　　二十四祖师子尊者　　二十五祖婆舍斯多尊者　　　　二十六祖不如蜜多尊者　　　二十七祖般若多罗尊者　　　　二十八祖菩提达磨尊者　　二十九祖(东土二祖)慧可尊者　三十祖(东土三祖)僧粲尊者　三十一祖(东土四祖)道信尊者　三十二祖(东土五祖)弘忍尊者　　三十三祖(东土六祖)慧能尊者────────────────────────────────────────┐　┌─────────────────────────────────────────────────────┘　│　　　　　　┌───────────┐　│┌─南岳让─┘┌────龙潭信─┐　└─────马祖一─┐　　┌────赵州谂　　　　　┌────大沩忠─┐　└┤　　　　　　│　　┌─────┘　　　　┌──────┘　　│　　　　　　　　　　　　│　　┌─────┘　　└─青原思─┐│　　└─德山鉴─┐　　　　│┌─南泉愿────┘┌───汾阳昭─┐　　　│　　└─普庵肃　　┌─────┘│　　┌─────┘　　　　└┤　　　　　　　　　│　┌─────┘　　　│　　└─石头迁─┐│　　└─雪峰存 ─┐　　└─百丈海─┐　　　│　└─石霜圆─┐　　　│┌───应庵华─┐　┌──────┘│┌──────────┘┌───────┘　　　│　┌─────┘　　　││　┌─────┘　│┌─天皇悟──┘│┌─○云门偃─┐　　　│┌──黄蘖运 ─┐│　└─杨岐会─┐　　　││　└─密庵杰─┐　└┤　　　　　　　││┌─────┘　　　└┤　　　　　　　　　││　┌─────┘　　　││　┌─────┘　　└─药山俨─┐　││└─巴陵鉴─┐　　　　└─○大沩祐─┐　　││　└─白云端─┐　　　││　└─灵隐岳┌───────┘　└┤┌─────┘　　　　　┌─────┘　　││┌──────┘　　　│││┌──船子诚─┐　　│└─双泉宽　　　　　　　└─仰山寂─┐　　│││┌─五祖演───┐　││　┌─天童全││┌─────┘　　│　　　　　　　　　　　　┌─────┘　　││└┤　　　　　　　│　││　│││└─夹山会─┐　　└──玄沙备─┐　　　　　└─南塔涌　　　　││　└─琅琊觉 │　││　│　育王光└┤┌─────┘　　　┌─────┘　　　　┌─────────┘│┌────────┘　││　│　│└─上蓝超　　　　　└─罗汉琛─┐　　　　└─○临济玄─┐　　　││┌─佛眼远─────┘│　│　东林颜　│　　　　　　　　　┌──────┘　　　　　┌─────┘　　　│││　　　　　　　　　　│　│　└──云岩晟─┐　　└─○法眼益─┐　　　　　└─兴化奖─┐　　　│└┤　佛果勤─┐　　　　│┌┤　大禅明　┌──────┘　　┌──────┘　　　　　┌─────┘　　　│　│　　　　　│　　　　│││　└─○洞山价─┐　　│┌─天台韶─┐　　　　　└─南院颙─┐　　　│　└─佛鉴勤　│　　　　│││　有○者　　┌─────┘　　└┤　　　　　│　　　　　┌─────┘　　　│┌──────┘　　　　│││　　└─曹山寂─┐　　　└─永明潜　│　　　　　└─风穴沼─┐　　　││┌─虎丘隆──────┘││　禅分五　　┌─────┘　　　┌─────┘　　　　　┌─────┘　　　│└┤　　　　　　　　　　　││　　└─鹿门真　　　　　└─永明寿　　　　　　　└─首山念─────┘　└─大慧杲───────┘└─宗之始

释氏稽古略

        乌程职里宝相比丘释　觉岸　宝洲(编集再治)

    三皇太昊庖牺氏

风姓。以木德王。都宛丘(今汴梁路陈州郡名淮阳。禹贡豫州之域)。上古之人捕逐禽兽。食肉衣皮难以致之。太昊教民作网罟。以佃以渔豢养六畜。且以牺牲享神祇故。曰庖牺氏。后世曰伏牺氏。始画八卦造书契。由是文籍生焉。以龙纪官。在位一百一十六年。易曰。伏牺刳木为舟。剡木为楫。琴操曰。伏牺作琴修身理性。反其天真也。通历曰。伏牺作二十五弦之瑟。以制婚姻之礼。图经曰。庖牺生陕西巩昌路秦州成纪县。母曰华胥。禹贡雍州之域也。晋宁路河中府霍州有伏牛台。伏牺伏牛乘马之所。女娲墓在焉(冀州之域)淮西庐州有女娲古庙

女娲氏　共工氏　大庭氏　柏皇氏　中皇氏　栗陆氏　骊连氏　赫胥氏　尊卢氏　混沌氏　昊英氏　朱襄氏　葛天氏　阴康氏　无怀氏

宋哲宗元祐五年二月。诸葛深绍运图曰。已上十五氏。合一万七千七百八十七年

社稷神　风俗通曰。共工氏之子曰修。好远游。舟车所至。足迹所达。靡不穷览。故祀以为社神。左传曰。共工氏有子曰勾龙氏。平水土故祀以社。礼记曰。共工氏之霸九州也。其子曰后土。能平九州。故祀以为社。又厉山氏之有天下也。其子柱能植五谷。故祀以为稷。蔡邕独断曰。周弃播殖百谷。以稷为百谷之长。因以稷名。其神弃周后稷也

    炎帝神农氏

姜姓。继伏牺氏。王火德。都鲁。今东平路禹贡兖州之域。时人茹草饮水。食木实肉禽兽。多疾病。炎帝求可食之物。教以火食。时天雨粟。乃教民播种五谷。作陶治斤斧耒耜锄鎒。以垦草莽。而五谷兴故曰神农氏。又尝百草。一日遇七十毒。以一人不足为养。日中为市乃通有无。以火纪官。在位一百二十年。桓谭新论曰。神农氏削桐为琴。绳丝为弦。以通神明之德。广雅曰。神农氏琴长三尺六寸。上有五弦。曰宫商角徵羽。周文王增二弦。曰少宫少商也

帝承　帝临　帝明　帝宣　帝厘　帝哀　帝榆　帝冈　已上八帝皆神农氏。合五百一十年。末年诸侯相伐。归之黄帝

    黄帝有熊氏

公孙姓。轩辕名。有熊国君少典之子。神农氏为天子。诸侯相侵伐。神农氏弗能征。诸侯侵陵。最强暴者惟蚩尤。轩辕修德治兵。与炎帝氏战而胜之。擒蚩尤于涿鹿杀之(今大都路涿州郡名范阳豫域)。于是诸侯咸归轩辕。推轩辕代神农氏为天子。黄帝元年丁亥始立制度。天下不顺者从而征之。其土地东至于海。西至于崆峒(今甘肃省肃州路雍州域)。南至于海。北逐獯鬻。邑于涿鹿之阿。迁徙无常。以兵师为营卫。以云纪官。有土德之瑞。举风后力牧犬山稽常先大鸿得六相。而天地治神明至。帝受河图。见日月星辰之象。于是始有星官之书。命大挠探五行之情。占斗纲所建。于是始作甲子。命容成造历。命隶首作算数。命伶伦造律吕。命车区占星气。容成兼而总之。为文章以表贵贱。作舟车以济不通。画野分州得百里之国万区。八家为井。井一为邻。邻三为朋。朋三为里。里五为邑。邑十为都。都十为师。师十为州。设左右大监。监于万国。举封禅之礼。作咸池之乐远夷之国莫不入贡。黄帝二十五子。得姓者十四人。为十二姓。姬酉祁已縢箴任荀僖姞儇休。正妃二子一曰玄嚣二曰昌意。皆得为诸侯。黄帝崩。人以为仙去。帝在位一百一十年(史记)。皇甫谧曰。黄帝生陕西巩昌路秦州寿丘。冢在宁州桥山(雍州之域)。黄帝上升之地鼎湖(今淅东道处州路仙都山阳域)。蚩尤冢(今东平路阚乡)高七丈。民常十月祀之。有赤气出。如疋绛帛。民名为蚩尤旗

易干凿度曰。昔燧人氏仰观斗极以定方名。庖牺因之而画八卦。黄帝受命。使大挠造甲子。容成次历数。五行九宫之说自此而兴。故说卦云。阳数九者。立天之道曰阴与阳阴。二阳一则天有三焉。立地之道曰柔与刚。柔二刚一则地亦有三焉。立人之道曰仁与义。义二仁一则人亦有三焉。三三合九。阴阳相包以成万物

指南车　黄帝蚩尤战。蚩尤为大雾。军士皆迷。黄帝作指南车以示四方。遂擒蚩尤杀之　有熊国　今河南新郑是也(史记)

    五帝少昊金天氏

巳姓。黄帝子。字青阳。王金德。都穷桑(今济宁路兖州曲阜)。有凤凰之瑞。因之以鸟纪官。在位八十四年。寿终一百岁

    颛顼高阳氏

昌意之子。黄帝孙也。以水德。都帝丘(今东昌路濮州兖域)。生八才子。谓之八凯。少昊氏之衰。人民杂糅。民渎于祀。祭享无度。帝平九黎之乱。神人不杂。无相侵渎。作历以孟春为元。故帝为历宗也。土地东至蟠木。西至流沙。南至交趾。北至幽陵(今燕京也)在位七十八年。海外经曰。东海中有山名曰度索。上有大桃树。屈蟠三千里。地里志曰。流沙在甘肃省甘州路。郡名张掖

    帝喾高辛氏

蟜极之子。黄帝曾孙也。王木德。都西毫(今河南府路偃师县也。古洛州像域)。帝生而神圣。自言其名。顺天之义。知民之急。仁而威。惠而信。取天地之财而节用之。抚教万民而利诲之。推日月而迎送之。明鬼神而敬事之。日月所照。风雨所至。莫不服从。生八才子谓之八元。在位七十年。寿终一百五岁。崩葬今大名路开州秋山(兖冀二州之域)。子挚(音至)立在位九年。而不善。禅于唐侯(尧也)

    帝尧陶唐氏

帝喾子。挚之弟也。挚立封尧为陶侯。改封唐故曰陶唐氏。伊祁姓也。尧既受挚禅。以火德。都平阳(今晋宁路冀州之域)。茅茨不剪。土阶三尺蓂荚生于庭蓂草也。一日生一荚。至十五日成十五荚。十六日落一荚。至三十日落而尽(月小连落二荚)。更生更落。帝自奉甚薄。赋役甚寡是时有大风猰(苦八反)貐(音俞)封豨(胡鬼反)修蛇。皆为民害。帝乃使羿缴大风于青丘之泽(东方泽名)杀猰貐。断修蛇于洞庭。擒封豨于桑林。民乃悦。洪水为灾。四岳举鲧(禹之父也)。治水九年弗成。帝之子丹朱不肖求贤德可以逊位者。群臣举舜。帝以二女妻舜。历试诸难。纳于大麓(今顺德路)。烈风雷雨不迷。使之摄位。又二十八年帝崩。尧在位通舜摄共九十八年。寿一百九十八岁。尧作乐曰大章。舜避尧之子丹朱于河南(今汴梁地)。天下朝觐讼狱者不归丹朱而归舜。舜乃即天子位(史记)　书尧典曰放勋。蔡氏沈曰。放勋者总言尧之德业也

    帝舜有虞氏

曰重华。称都君。黄帝八代孙。黄帝生昌意。昌意生颛顼。颛顼生穷蝉。穷蝉生康敬。康敬生句芒。句芒生蟜牛。蟜牛生瞽瞍。瞽瞍生舜。姚姓。舜母死。继母生象。父母及象。常欲杀舜。舜尽孝悌之道事父母。待其弟尤恭。耕于历山(河东)。渔于雷泽(兖州)。陶于河滨(今济阴定陶西南陶丘亭)。所居成聚。二年成邑。三年成都。二十以孝闻。年三十尧以二女妻之。将逊以位。舜举高阳氏高辛氏之子八凯八元。凯主后土。元布五教于四方。尧于是使舜摄位。帝鸿氏有不才子。号曰浑沌。欢兜也。少皡氏有不才子。号曰穷奇。共工氏颛顼氏有不才子。号曰梼杌。鲧也。缙云氏有不才子。号曰饕餮。三苗也。是谓四凶。仕于尧。尧未能去。舜皆投诸四裔。举禹以治水。舜摄尧位二十八年。尧崩舜即天子位。以土德王。都蒲阪(今晋宁路河中府也)。弹五弦琴歌南风。璇玑玉衡以齐七政。正历数闰余成岁。作乐曰九韶。苗民逆命。敷之德舞干羽于两阶七旬。有苗来格。子商均不肖。舜荐禹于天。使之代己位。在位五十年。南巡狩崩于苍梧之野(今广西道梧州路郡名苍梧荆州域)。寿一百一十岁。禹避舜之子商均于阳城。天下之人不归商均而归禹。禹遂即天子位。国号夏　舜欲造漆器。遇谏而止(又见唐太宗贞观十七年)

瑞诞　大星如虹下流。华渚女节感而生少皡(史记)。有星如虹感女枢而生颛帝(书疏)。舜母感大虹而生舜(帝王世纪)

少皡之前。天下之号象其德。颛顼以来。天下之号因其名。若高阳高辛。皆所兴之地

宋神宗元丰三年。秘书丞刘恕字道原著外纪曰。六经惟春秋及易彖象文言说封序卦杂卦仲尼所作。诗书仲尼所删定。皆不称三皇五帝三王。易下系曰。古者包牺氏之王天下也。包牺氏没神农氏作。神农氏没黄帝尧舜氏作。继世更王而无三五之数。或以包牺至舜为五帝。孔子未尝道。学者不可附会臆说也。管子称。明一者皇。察道者帝。通德者王。谋得兵胜者霸。孔颖达曰。管子书或是后人所录。非本书也。庄子列子皆寓言诞妄。秦汉学者宗其文辞论议。故竞称三皇五帝。而不知古无其人。仲尼未尝道也。梁武帝以伏牺神农燧人为三皇。黄帝少皡帝喾帝挚帝尧为五帝。舜非三王。亦非五帝。与三王为四代其指不通。历世纷纷莫知定论也。太史公曰。学者多称五帝尚矣。然尚书独载尧以来。而百家言黄帝。其文不雅驯。荐绅先生难言之。孔子所传。宰予问五帝德及帝系姓。儒者或不传。余尝西至崆峒。北过涿鹿。东渐于海。南浮江淮矣。至长老皆各往往称黄帝尧舜之处。风教固殊焉。总之不离古文者近是。索隐曰。古文即帝德帝系二书也近是。圣人之语子观春秋国语其发明五帝德帝系姓章矣。顾第弗深考。其所表见皆不虚。书缺有间矣。其轶乃时时见于他说。非好学深思心知其意。固难为浅见寡闻道也。余并论次择其言尤雅者。故着为本纪书首

    夏

帝禹　王启　太康　仲康　王相　少康　王杼　王槐　王芒　王泄　不降　王扃　王廑　王孔甲　王皋　王发　履癸(桀也)　帝禹

姓姒氏。黄帝之孙。颛顼生鲧。鲧生禹。当尧之时洪水滔天。尧命鲧治水无功殛之死。舜摄位举禹续父业。劳身焦思。居外十三年。过家之门不入。陆行乘车。水行乘船。泥行乘橇(充苪反)。山行乘梮(拘玉反)。行相地所有以贡及山川之便利。于是水害皆息。九州攸同。四隩可居。尧于是锡禹玄圭。告其成功。舜即正位。使禹为司空。以宅百揆。天锡洪范九畴。彝伦攸叙。天与禹洛出书。神龟负文列于背。有数至于九。禹遂因而第之以成九类。舜之子商均不肖。舜荐禹于天使代己位。舜崩。天下之人不归商均而归禹。禹即天子位。国号夏。以金德都韩。今汴梁路钧州阳翟也。豫域仍有虞以建寅月为岁首。十寸为尺。色尚黑。牲用玄。以黑为徽号。作乐曰大夏。夏大也。言能大尧舜之德也。悬钟鼓磬铎鞀(音挑)而以待四方之士。曰教寡人以道者击鼓。谕以义者击钟。告以事者振铎。语以忧者击磬。有狱讼者摇鞀。初舜分天下为十二州。禹复为九州。收天下美铜铸为九鼎。以象九州。昔黄帝作车。少皡加牛。奚仲加马。禹命奚仲为车。正建旌旗斿旐。以别尊卑等级。古有醴酪。禹时仪狄作酒。禹饮而甘之。遂疏仪狄绝旨酒曰。后世必有以酒亡国者。禹任皋陶益以国政。禹娶涂山氏女生子启。禹南巡狩会诸侯于涂山。承唐虞之盛。执玉帛者万国。又致于会稽。防风氏后至。禹戮之。有典则以贻子孙。禹尝荐益于天。七年禹崩。在位九年。寿一百岁。益避位于箕山。天下之人不归益而归启。启乃即天子位　文命蔡沈曰。即禹贡所谓东渐西被朔南暨声教者是也

神龟出洛。今河东山西道怀孟路孟州之孟津。周武王伐纣。师会盟津者是也。冀域涂山氏之国。今淮西安丰路临濠府会稽。今浙东道越州绍兴路也。并扬域禹崩于会稽橇。孟康云。形如箕行泥上。梮谓以铁为。如锥头长半寸。施之履下。上山不跌

    王启

禹之子。母涂山氏女。在位十年崩

    太康

启子荒逸畋猎洛水之表。十旬弗归。有穷后羿因民之困距之于河。厥弟五人作歌以怨之。尚书也。在位三十年。失国不得归。后羿立太康之弟仲康

    仲康

太康弟。羿立之。微弱义和湎淫。政出于羿。在位十四年

    王相

仲康子。为羿所逐失国居商丘。今河南府路归德府也。依同姓斟灌斟鄩氏。羿自立号有穷。后羿自锄迁于穷石。因夏氏代夏政。不修民事淫于原兽。弃贤不用。信用伯明氏之谗子寒浞。行媚于内。施赂于外。愚弄其民。复愚于羿。羿趋田家。众杀羿而烹之。以食其子。其子不忍食杀于穷门。羿在位八年。寒浞因羿室。不改有穷之号。生浇及豷。浞使浇杀斟灌氏及斟鄩氏灭夏王相。相后乃有仍国君之女方娠。逃自窦归于有仍生少康。浞处浇于过。处豷于戈。少康既长为仍牧正。浇求之。逃奔有虞为庖正。虞君妻以二姚。而邑诸纶有田一成(十里也)。有众一旅(五百人也)。布德收夏众。有夏遗臣曰靡自有鬲氏。收二国之余民以灭浞。而立少康。少康使其臣女艾灭浇于过。使其子季杼灭豷于戈。有穷遂亡。浞在位三十二年。史记司马贞索隐曰。左传魏庄子曰。帝相既被篡杀。中间经羿浞二氏。盖三数十年而此纪总不言之。直云帝相崩少康立。疏略之甚。相在位二十八年

    少康

帝相子灭浞还旧都复禹之迹。夏道复兴民安。在位二十一年

越

少康封少子无余于会稽。号曰於越。自后二十世。周敬王时勾践称王。与吴王战败吴于[木*嶲]李(今淅西道嘉兴路秀州也。扬域)。复灭吴吴败越于夫椒(吴郡太湖中椒山也)。勾践用臣范蠡大夫种等谋计。周元王三年遂乃灭吴。越后为楚所并(图经)

勾践世家　史记曰。夏后帝少康封庶子于会稽。以奉守禹之祀。文身断发。披草莱而邑焉。后二十余世至允常。允常之时与吴王阖庐战而想怨伐。允常卒子勾践立。是为越王。元年吴王阖庐闻允常死。方兴师伐越。越王勾践袭击吴师。吴师败于[木*嶲]李。射伤吴王阖庐(杜预曰。吴郡嘉兴县南有[木*嶲]李城)。阖庐且死。告其子夫差曰。必毋忘越。三年勾践闻吴王夫差日夜勒兵。且以报越。越欲先吴未发往伐之。范蠡谏曰不可。臣闻兵者凶器也。战者逆德也。争者事之末也。阴谋逆德好用凶器。试身于所末上帝禁之。行者不利。越王曰。吾已决之矣。遂兴师。吴王闻之悉发精兵击越。败之夫椒(杜预曰。夫椒在吴郡吴县太湖中椒山是也)。越王乃以余兵五千人保栖于会稽(杜预曰。上会稽山也)。吴王追而围之。越王谓范蠡曰。以不听子故至于此。为之奈何。蠡对曰。持满者与天(韦昭曰。与天法天也。天道盈而不溢)。定倾者与人(虞翻曰。人道尚谦卑以自牧)。节事者以地(韦昭曰。时不至不可强生。事不究不可强成)。卑辞厚礼以遗之不许而身与之市(韦昭曰。市利也。谓委管籥属国家以身随之)勾践曰诺。乃令大夫种行成于吴。膝行顿首曰。君王亡臣勾践使陪臣种敢告下执事。勾践请为臣妻为妾。吴王将许之。子胥言于吴王曰。天以越赐吴勿许也。种还以报勾践。勾践欲杀妻子燔宝器触战以死。种止勾践曰。夫吴太宰噽贪。可诱以利请行告之。于是勾践乃以美女宝器令种间献吴太宰噽。噽受乃见大夫种于吴王。种顿首言。曰愿大王赦勾践之罪。尽入其宝器。不幸不赦。勾践将尽杀其妻子燔其宝器。悉五千人触战必有当也。噽因说吴王曰。越以服为臣。若将赦之此国之利也。吴王将许之。子胥进谏曰。今不灭越后必悔之。勾践贤君。种蠡良臣。若反国将为乱。吴王弗听。卒赦越罢兵而归。勾践之困会稽也。喟然叹曰。吾终于此乎。种曰汤系夏台。文王囚羑里。晋重耳犇翟。齐小白犇莒。其卒王霸。由是观之。何遽不为福乎。吴既赦越。越王勾践反国。乃苦身焦思置胆于坐。坐卧则仰胆。饮食亦尝胆也。曰汝忘会稽之耻邪。身自耕作。夫人自织。食不如肉。衣不重裘。折节下贤人。厚遇宾客。振贫吊死。与百姓同其劳。欲使范蠡治国政。蠡对曰。兵甲之事。种不如蠡。镇抚国家亲院百姓。蠡不如种。于是举国政属大夫种。而使范蠡与大夫柘稽行成为质于吴。二岁而吴归蠡。勾践自会稽归七年。拊循其士民。士民欲用以报吴。大夫逢同谏曰。国新流亡。今乃复殷给缮饰备利吴必惧。惧则难必至。且鸷鸟之击也必匿其形。今夫吴兵加齐晋。怨深于楚越。名高天下。实害周室。德少而功多。必淫自矜。为越计莫若结齐亲楚附晋以厚吴。吴之志广必轻战是。我连其权三国伐之。越承其弊可克也。勾践曰善。居二年。吴王将伐齐。子胥谏曰。未可。臣闻勾践食不重味。与百姓同苦乐。此人不死必为国患。吴有越腹心之疾。齐与吴疥癣也。愿王释齐先越。吴王弗听。遂伐齐败之艾陵。虏齐高国以归让子胥。子胥曰。王毋喜。王怒。子胥欲自杀。王闻而止之。越大夫种曰。臣观吴王政骄矣。请试尝之贷粟以卜其事请贷。吴王欲与。子胥谏勿与。王遂与之。越乃私喜。子胥言曰。王不听谏。后三年吴其墟乎。太宰噽闻之乃数与子胥争越议。因谗子胥曰。伍员貌忠而实忍人。其父兄不顾。安能顾王。王前欲伐齐。员强谏已而有功用是反怨王。王不备伍员。员必为乱。与逢同共谋谗之王。王始不从。乃使子胥于齐。闻其托子于鲍氏。王乃大怒曰。伍员果欺寡人欲反。使人赐子胥属镂剑以自杀。子胥大笑曰。我令而父霸。我又立若。若初欲分吴国半予我。我不受已。今若反以谗诛我。嗟乎嗟乎一人固不能独立。报使者曰。必取吾眼置吴东门。以观越兵入也。于是吴任噽政居三年。勾践召范蠡曰。吴已杀子胥。导谀者众可乎。对曰未可。至明年春。吴王北会诸侯于潢池。吴国精兵从王。惟独老弱与太子留守。勾践复问范蠡。蠡曰可矣。乃发习流二千教士四万人君子六千人(韦昭曰。君子王所亲近有志行者。犹吴所谓资良齐所谓士也。虞翻曰。言君养之如子)诸御千人伐吴。吴师败遂杀吴太子。吴告急于王。王方会诸侯于潢池。惧天下闻之乃秘之。吴王已盟潢池。乃使人厚礼以请成越。越自度亦未能灭吴。乃与吴平。其后四年。越复伐吴。吴士民罢弊轻锐尽死于齐晋。而越大破吴。因而留围之三年。吴师败已。越遂复栖吴王于姑苏之山。吴王使公孙雄(虞翻曰吴大夫)肉袒膝行而前请成越王曰。孤臣夫差敢布腹心。异曰尝得罪于会稽。夫差不敢逆命。得与君王成以归。今君王举玉趾而诛孤臣。孤臣惟命是听意者亦欲如会稽之赦孤臣之罪乎。勾践不忍欲许之。范蠡曰。会稽之事天以越赐吴。吴不取。今天以吴赐越。越其可逆天乎。且夫君王蚤朝晏罢非为吴耶。谋之二十二年。一旦而弃之可乎。且夫天与弗取反受其咎。伐柯者其则不远。君忘会稽之厄乎。勾践曰。吾欲听子言。吾不忍其使者。范蠡乃鼓进兵曰。王已属政于执事(虞翻曰。执事蠡自谓也)。使者去。不者且得罪。吴使者泣而去。勾践怜之。乃使人谓吴王曰。吾置王甬东君百家(杜预曰。甬东会稽句章县东海中州也)。吴王谢曰。吾老矣不能事君王。遂自杀乃蔽其面曰。吾无面以见子胥也。越王乃葬吴王。而诛太宰噽。勾践已平吴。乃以兵北渡淮。与齐晋诸侯会于徐州。致贡于周。周元王使人赐勾践胙命为伯。当是时越兵横行于江淮东。诸侯毕贺号称霸王。范蠡遂去自齐。遗大夫种书曰。蜚鸟尽良弓藏。狡兔死走狗烹。越王为人长颈鸟喙可与共患难不可与共乐。子何不去。种见书称病不朝。人或谗种且作乱。越王乃赐种剑曰。子教寡人伐吴七术。寡人用其三而败吴。其四在子。子为我从先王试之。种遂自杀。勾践卒。子王鼫与立。又五世王无强伐楚。楚威王伐越。杀王无强就除(史记)

    王杼

少康子。在位十七年

    王槐

杼子。在位二十六年

    王芒

槐子。在位十八年。索隐曰。芒音亡。邹诞生。音荒放反

    王泄

芒子。六夷服从。始加爵命之制。在位十七年

    王不降

泄子。在位五十九年

    王扃

不降弟。在位二十二年

    王廑

扃子。在位二十年

    王孔甲

廑子。不务修德。诸侯多叛。在位三十二年

    王皋

孔甲子。在位十一年

    王发

皋子。在位十三年

    王履癸

发子。是为桀。自孔甲以来。诸侯多叛。桀暴戾无道。百姓患之。伐有施氏娶其女妹喜宠之。桀自恃天命。指日曰。日亡吾乃亡。关龙逢黄图陈谏桀杀之。汤使人哭之。桀怒囚汤于夏台。既而释之。汤修德。诸侯畏服。桀起九夷之师伐汤。九夷之师不至。伊尹佐汤伐桀于鸣条。今晋宁路解州。桀战不胜。奔于三朡之国。汤又从而伐之。放于南巢而死。在位五十一年。夏氏亡

右夏十七主合四百三十二年。天下归商(史记注四百七十八年)

按周礼自尧已前未有郡县。舜巡五岳始见州名。尚书禹贡已来方陈州号。春秋之时县大郡小。以郡属于县。汉高已来以县属郡。典诰所明九州禹迹百郡秦并是也

    商

帝汤　外丙　仲壬　太甲　沃丁　大庚

  小甲　雍己　太戊　仲丁　外壬　河亶甲

  祖乙　祖辛　沃甲　祖丁　南庚　阳甲

  盘庚　小辛　小乙　武丁　祖庚　祖甲

  廪辛　庚丁　武乙　太丁　帝乙　受辛(纣也)

    帝汤

黄帝之后。初帝喾次妃简狄。见玄鸟堕卵。取而吞之生契(音薛)。契仕事唐虞为司徒。教民有功封于商。赐姓子氏。契生昭明。昭明生相土。相土生昌若。昌若生曹圉。曹圉生冥。冥生振。振生微。微生报丁。报丁生报乙。报乙生报丙。报丙生主壬。主壬生主癸。主癸生天乙。是为成汤。为夏方伯。葛伯不祀仇饷。汤始征之。是时伊尹耕于有辛之野。汤使人以币聘之。因说汤伐夏以救民之事。汤进伊尹于桀。桀不能用。伊尹复归汤。桀之贤臣费昌亦归于汤。汤出见张网四面。汤为解其三面。更其祝曰。欲左者左。欲右者右。欲高者高。欲下者下。不用命者入吾网。汉南诸侯闻之曰。汤德及禽兽。归之者四十余国。桀暴虐万姓。伊尹相汤伐桀。费昌为御战于鸣条(解州也)桀师败绩。汤放桀于南巢。诸侯大会。汤退就诸侯之位曰。天下惟有道者可以处之。可以治之。三让。诸侯皆推汤。于是即天子位。以水德都亳(今河南府路偃师县是也)。除桀之邪虐。以宽治民。民喜远近归之。改正朔。夏之前皆以建寅之月为正月。汤既革夏命。乃以建丑之月为正月。十二寸为尺。色尚白。牲用白。以白为徽号。服旱冠而缟衣。初置二相。以伊尹仲虺为之。作乐曰大濩。在位十三年崩。寿一百岁。太子太丁早卒。次子外丙立

    外丙

汤次子在位二年　古史考伊尹生于空桑。今汴梁路陈留有空桑故城是也

    仲壬

外丙弟在位四年

    太甲

汤太子太丁之子。既即位不明厥德。颠覆汤之典刑。伊尹放之桐宫(汤墓所也)。伊尹乃摄政当国以朝诸侯。太甲居桐三年。自怨自艾处仁迁义。伊尹乃以冕服奉太甲。复归于亳。太甲增加修德。诸侯咸归。保惠庶民。不敢侮鳏寡。号为太宗。在位三十三年

    沃丁

太甲子。在位二十九年

    太庚

沃丁弟。在位二十五年

    小甲

太庚子。在位三十六年

    雍己

小甲弟。商道寖衰。诸侯或不至。在位十四年

    太戊

雍己弟。以伊隲为相。亳有祥桑谷共生于朝一暮大拱大戊问于伊隲。隲曰。妖不胜德。君之政其有阙欤。太戊于是修先王之政。明养老之礼。早朝晏退。问疾吊丧。三日而祥枯死。三年远方重译。而至者七十六国。有贤臣巫咸臣扈等共辅佐之。商道复兴。号称中宗。在位七十五年

    仲丁

太戊子。亳都有河决之害迁于嚣。蓝夷为寇。仲丁征之。在位十二年　嚣音敖(山名)有仓曰敖仓。汴梁路郑州鸿沟在焉

    外壬

仲丁弟。在位五年

    河亶甲

外壬弟。嚣有河决。迁都于相。在位十年商复衰相(河东山西道彰德路也。古相州郡名。郡冀州之域大名路滑州内黄县有河亶甲所筑之城。大名充冀二州之域)

    祖乙

河亶甲之子。相州河决。迁都子耿。商道复兴。在位十九年　耿今晋宁路河中府古蒲州也冀域

    祖辛

祖乙子。在位十六年

    沃甲

祖辛弟。在位二十年

    祖丁

祖辛子。在位三十一年

    南庚

沃甲子。在位二十九年

    阳甲

南庚弟。自仲丁已来。子弟争立。九世乱。诸侯莫朝。商复衰。在位八年

    盘庚

阳甲弟。商道寖衰。又有河决之害。复迁于亳。臣民怨迁。盘庚作书告谕之。行汤之政。商道复兴。在位二十九年　改商曰殷

    小辛

盘庚弟。殷道又衰。在位二十二年

    小乙

小辛弟。自为太子时。备知民事艰难。在位二十一年

    武丁

小乙子。居丧三年不言。梦上帝赉以良弼。乃图其形求于天下。得傅说于版筑之间。命以为相。政事修举三年。蛮夷编发重译来朝者六国。自是章服多用翟羽。鬼方无道。武丁伐之。三年乃克。殷道复兴。号为高宗。在位五十九年

鬼方。契(音乞)丹也。鲜卑(山名)之遗种。北狄之国号。居黄水之南黄龙江之北。在秦汉曰匈奴。在隋唐曰突厥(音)。汉书音义。夏曰獯鬻。商曰鬼方周曰玁狁

    祖庚

武丁子。在位十七年

    祖甲

祖庚弟。殷复衰在位十七年

    廪辛

祖甲子。在位六年

    庚丁

祖甲次子。在位二十三年

    武乙

庚丁子。时东夷寖盛。分迁海岱。在位五年。猎于河渭之间被震崩　迁都朝歌。今山西卫辉路冀域

    太丁

武乙子。在位十四年。时周公季伐戎羌克之。太丁命公季为牧师(官名)。即周祖王季也

    帝乙

太丁子。殷益衰。在位四十七年。帝乙之妾有子。长曰微子启。次曰中衍。季曰受德纣也。母为后。纣尚幼。帝乙及后欲立启为太子。太史据法争之曰。有妻之子不可立妾之子。乃立纣

    受德

纣也。帝乙之子。一名辛。都朝歌。汉曰殷都。即牧野之墟(今山西卫辉路冀州之域)纣伐有苏氏。获其女妲已嬖之。惟其言是从。比干谏之。纣怒剖比干。纣始为象箸。箕子叹曰。彼为象箸。必不盛以土簋。将为犀玉之杯。玉杯象箸必不羹菽藿衣短褐而舍于茅茨之下。则锦衣九重高台广室称此。以求天下不足矣。远方珍奇之物。舆马宫至之渐。自此而始。故吾畏其卒也。纣以周侯昌及九侯鄂侯为三公。九侯进女于纣。女以礼自闲。纣不喜杀之[醢-右+(乞-乙+口)]九侯鄂侯争之并杀鄂侯周侯闻之叹息崇侯虎因而谮昌于纣。纣乃囚昌于羑里(今彰德路冀州之域)。闳夭散宜生之徒患之乃求有莘氏之美女骊戎之文马有熊之尤驷及珍怪奇物因殷嬖臣费仲而献之。纣大说。乃赦昌授昌曰西伯。赐弓矢斧钺。使西伯得征伐。西伯行政善。诸侯来归之。昌受西伯之命凡九年卒。又二年昌之子发会诸侯盟津伐纣。纣战不胜。入登鹿台之上。衣珠玉自燔。在位三十四年。殷亡

右商三十主合六百二十八年天下归周

    周

刘恕周外纪曰。文武其先祖后稷名弃。其母有邰(音台)氏女曰姜原。为帝喾元妃。出野见巨人迹。说而践之。而身动如孕者。居期而生子。以为不祥。弃之隘巷。马牛辟之不践。徙置林中。多人迁之。又弃于渠中水上。飞鸟以翼覆之。姜原以为神。遂收养长之。初因弃之故曰弃。好耕农相地之宜谷者稼穑焉。民皆法则之。帝尧闻之举为农师。天下得其利有功封于邰。号曰后稷。别姓姬氏。后稷卒不窟立。不窟卒子鞠立。鞠卒子公刘立。公刘虽在戎狄之间。复修后稷之业。百姓怀之。多从而保焉。周道之兴。实由此。始公刘卒子庆节立国于豳(今陔西路佛州)。庆节卒子皇仆立。皇仆卒子羌弗立。羌弗卒子毁隃(容朱切)立。毁隃卒子公非立。公非卒子高圉立。高圉卒子亚圉立。亚圉卒子公叔祖立。公叔祖卒子古公亶父立(大王也)。古公亶父复修后稷公刘之业。积德行义。国人戴之。獯鬻戎狄攻焉。古公遂去豳。渡漆水踰梁山。止于岐山之下(山在扶风。今陕西风翔府)。豳人举国扶老携弱。归古公于岐下(皇甫谥曰。邑于周地故始改国曰周)。古公有长子曰太伯。次曰虞仲。其妃大姜生少子曰季历。季历娶太任皆贤妇人。太任生子曰昌。昌生有圣瑞。太伯虞仲知古公欲立季历以传昌。乃亡如荆蛮。文身断发以让季历。古公卒子季历立。季历笃于仁义。诸侯顺之。王季卒子昌立(西伯)

(西伯昌文王也)　武王　成王　康王　昭王　穆王　共王　懿王　孝王　夷王　厉王　共和　宣王　幽王(携王)　平王　桓王　庄王　僖王　惠王　襄王　顷王　[匚@于]王　定王　简王　灵王　景王(悼王)　敬王　元王　贞定王(凉生思王)　考王　威烈王　安王　烈王　显王　慎靓王　赧王

    文王

姬姓昌名。受殷命为西伯。凡九年卒。寿九十七岁。高辛氏之后也。伯夷叔齐者孤竹君之子。让国不仕。闻西伯善养老归焉。太颠闲夭散宜生鬻子辛甲之徒皆归之。吕望年八十余钓渭水。西伯猎载之归。尊为太公。虞苪争田质于西伯。入境见耕者让畔行者让路。惭而还。以所争之田让而不取。汉南诸侯闻而归者四十余国。西伯卒子发嗣位

孤竹君之国今辽西之地周封箕子于朝鲜者是也隶辽阳省古肃慎地

    武王

讳发。西伯昌之子。既嗣位。以太公望为师。以弟周公且为辅。召公奭毕公高皆左右东观(音贯)。兵至于盟(音孟)津(今怀孟路孟州)。诸侯不期而会者八百。皆曰纣可伐矣。武王曰未也。乃还师而归。居二年纣暴虐滋甚。杀王子比干囚箕子。纣之兄微子乃抱其乐器而犇(音奔)周。于是武王遍告诸侯曰。殷有重罪不可以不伐。乃东伐纣。十二月戊午师毕渡盟津。诸侯咸会陈师牧野(即纣之都今河东山西道卫辉路也)。纣发兵七十万人拒武王。众倒戈无战心而溃。纣乃登于鹿台之上。衣其珠玉。自燔于火而死。武王斩纣头。悬大白之旗。于时诸侯尊武王为天子。己卯武王元年殷初定。乃使其弟管叔鲜蔡叔度相纣之子武庚治殷。命召公奭释箕子之囚。毕公释百姓之囚。表商容之间。命南宫括散鹿台之财。发钜桥(今广平路)之粟。以拯贫弱氓隶。命闳夭封比干之墓(卫辉路庸城也)。命宗祝飨祠于军。乃罢兵西归。武王追思先圣。褒封神农之后于焦(今毫州)。黄帝之后于祝。帝尧之后于苏(隶幽州)。帝舜之后于陈。大禹之后于杞。封功臣谋士。师尚父为首于营丘曰齐。周公于曲阜曰鲁。召公于蓟曰北燕。毕公高于毕。弟叔鲜于管(郑州)叔度于蔡。叔振铎于曹。叔武于郕。叔处于霍。康叔封卫。聃季载皆少未封。制天下立七十一国。封兄弟之国十有五人。姬姓之国四十人。改正朔以建子月为正月。色尚青。服以冕。王木德。以居镐。武王问箕子。以天道作洪范(尚书篇名)。封箕子于朝鲜(今辽西地)。而不臣也。余各以次受封。武王将营居于洛邑。纵马于华山之阳。放牛于桃林之野(河南府路陕西)。偃干戈振兵释旅。王二年有疾。周公为坛告太王王季文王。请代武王之死。武王迁都于鄗。文王之庙在酆(并今陕西安西路也)。武王作乐曰大武。在位七年。寿九十三。初舜肇十二州以冀州南北广大分燕北地为幽州夏殷并幽为冀。周襄王二十八年。北燕伯朝晋称北燕。盖有南燕故也。尧之后其南燕乎。北燕姬姓召公之后也。南燕姞姓后稷妃家也

诗　初殷纣命西伯昌典治南国。江汉汝旁之诸侯作邑于酆。西伯命岐邦周召之地。为周公旦召公奭之采地。至武王定天下。巡狩述职陈诵诸侯之诗。以观民风。得周召二公之德教尤纯。属之太师。分而国之。曰周南国风召南国风。周公作乐。用之乡人焉。用之邦国焉

文王时诗三十六篇

周南　十一篇。关睢葛覃卷耳樛木螽斯桃夭兔罝芣苜汉广汝坟麟之趾

召南　十二篇。鹊巢采蘩草虫采苹行露羔羊殷其雷标有梅小星江有氾野有死麕驺虞

小雅　八篇。鹿鸣四牡皇皇者华伐水天保采薇出车杈杜

大雅　五篇。棫朴思齐皇矣灵台旱麓

武王时诗六篇

召南　二篇。甘棠何彼秾矣

小雅　四篇。鱼丽南陔白华华黍

颂　四篇。时迈桓赉般

    陈

帝舜之后虞幕裔孙阏父之子胡公满。武王克殷。以元女太姬妻之封诸陈。赐姓妫氏。妫荡是也。国陈(今汴梁路陈州)。自满五世至慎公年不可考。慎公圉成之子幽公立而后可纪。二十四君。合六百四十五年。始武王元年己卯终敬王四十二年癸亥

周共和元年　陈幽公宁十四年共和十一年　僖公孝元年宣王三十三年　武公灵元年幽王□年　夷公说元年幽王五年　平公燮元年平王十七年　文公圉元年平王二十三年　桓公鲍元年桓王十四年　厉公佗元年桓王二十四年　利公跃元年庄公楚元年庄王五年　宣公杵臼元年襄王五年　穆公款元年襄王二十一年　共公朔元年顷王六年　灵公平国元年定王九年　成公午元年灵王四年　哀公弱元年景王三十六年　惠公吾元年敬王十五年　怀公柳元年敬王十九年　闵公越元年敬王四十二年　陈为楚灭

    齐

太公望生冀州。其先出于神农氏。尝为四岳伯益佐禹治水有功。赐姓姜氏封于吕。至太公望为文王武王师。号尚父。封于齐。都营丘(今山东益都路古青州也)。武王命太公曰。五侯九伯汝得征之。齐由此得征伐为上国。自尚父七世至献公年不可考。献公子武公立年始可纪。始武王元年己卯至安王二十三年壬寅。康公薨于海上。国为田氏。秦始皇帝二十六年庚辰王建降于秦。通三十一主合七百四十四年国亡。初陈敬仲十一世孙完。周惠王五年奔齐。以陈氏为田氏。五世生桓子。始大于齐。又三世成子得齐政。田常生襄子盘。盘生庄子白。白生太公和。相齐。齐康公淫于酒色不听政。安王十一年田和迁康公于海上。使食一城以奉其先祀。安王十三年田和会魏文侯楚人卫人于浊泽求为诸侯。魏文侯为之请于王及诸侯。王许之。十六年王命和为侯王十七年和薨。子桓公午立。王二十三年。齐康公薨于海上无子。田氏遂并齐而国之。是岁桓公午亦薨子。威王田齐立。田氏冒齐入战国

周共和元年　武公寿十年宣王四年　厉公无忌元年宣王十三年　文公赤元年宣公二十五年　成公说元年宣王三十四年　庄公[日*冓]元年平王四十一年　僖公禄父元年桓王二十三年　襄公诸儿　元年无知庄王十二年　桓公小白　元年始霸惠王十年赐命　齐为侯伯无诡襄王十年　孝公昭元年襄王二十年　昭公潘元年[匚@干]王元年　懿公商人元年[匚@干]王五年　惠公元元年定王九年　顷公无野元年简王五年　灵公环元年灵王十九年　庄公光元年灵王二十五年　景公杵臼元年敬王三十一年　孺子茶元年敬王三十二年　悼公阳位元年敬王三十六年　简公壬元年敬王四十年　平公骜元年贞定王十四年　宣公积元年威烈王二十二年　康公贷元年安王十一年田和　迁康公于海上安王十三年　田和求为诸侯安王十六年王命　太公田和为诸侯安王十七年和薨　桓公午元年安王二十四年　齐威王田齐元年显王三十七年　宣王　元年赧王二年　湣王　元年赧王三十二年　襄王法章元年赧王五十一年　王建元年秦始皇二十六年　五建降秦国亡

显王四十三年。齐宣王以孟轲为上卿。赧王十七年。秦请齐孟尝君田文为相。既而不用乃囚之得亡去。赧王二十九年。齐湣王既灭宋。欲并二周为天子。燕昭王谋伐齐。诸侯害齐王之暴。皆争合谋赧王三十一年。燕以乐毅为上将军。并将秦魏韩赵之兵伐齐。齐师大败。齐王走莒。楚使淖齿弑之。赧王三十二年。齐亡臣王孙贾相与求湣王子法章立之。是为襄王。保莒三十六年。齐田单火牛复齐。始皇二十六年。秦攻齐。齐王建降秦。迁建于共(卫州共城)。饿而死。齐田氏一百八十二年。合尚父之初封共九百二十六年

    鲁

周公旦。文王子。武王弟也。佐武王克殷。封于鲁。都曲阜(而今山东济宁路兖州九州之□也)。周公留佐王。其子伯禽就受封之国。至献公之子慎公濞年世乃可纪。始武王元年己卯。终秦孝文王元年辛亥。三十四君合八百七十三年。楚考烈王灭之。迁顷公为家人

周共和元年　慎公濞七年宣王十一年　武公敖元年宜王十三年　懿公戏元年宣王二十二年　伯御自立宣王三十三年　孝公称元年平王三年　惠公不皇元年平王四十九年　隐公息始元年桓王九年　桓公允元年庄王四年　庄公同元年惠王十六年　闵公开元年惠王十八年　僖公甲元年襄王二十六年　文公兴元年[匚@干]王五年　宣公俀元年定王十七年　成公黑肱元年简王十四年　襄公午元年景王四年　昭公祠元年敬王十一年　定公宋元年敬王二十六年　哀公蒋元年考王十一年　元公嘉元年威烈王十七年　穆公衍元年安王二十六年　共公奋元年显王十五年　康公毛元年显王二十四年　景公偃元年慎靓王五年　平公旅元年赧王十九年　湣公贾元年赧王四十二年　顷公　元年秦孝文王元年　国亡

      惠王十四年鲁庄公立叔孙氏

三桓　惠王十七年鲁闵公立孟孙氏

      惠王三十年鲁僖公立季孙氏

    北燕

召公奭。武王弟。武王克殷。封之于北燕(蓟州冀州)。时自陕以西。召公主之。听讼治民各得其所。公卒民怀之。以其尝听事甘棠树下不敢伐。作甘棠诗以美之。召公下九世年不可考。惠侯立而后可纪。始武王元年己卯。显王三十六年入战国　周共和(元年)惠侯(元年)

宣王二年　僖侯　元年宣王二十八年　顷侯　元年平王五年　哀侯　元年平王七年　斳侯　元年平王四十三年　穆侯　元年桓王十年　宣侯　元年桓王二十三年　桓侯　元年庄王七年　庄公　元年顷王二年　襄公　元年定王六年　宣公　元年定王二十一年　昭公　元年简王十二年　武公　元年灵王十八年　文公　元年灵王二十四年　懿公　元年景王六年　惠公　元年景王十年　悼公　元年景王十七年　共公　元年景王二十二年　平公　元年敬王十六年　简公　元年敬王二十八年　献公　元年贞定王五年　考公　元年贞定王二十年　成公　元年考王八年　闵公　元年烈王四年　僖公　元年烈王七年　桓公　元年显王八年　文公元年显王三十四年　文公卒显王三十七年　易王　元年慎靓王元年　王哙　元年赧王四年　昭王平元年赧王三十六年　惠王　元年赧王四十四年　武成王元年赧王五十九年　孝王　元年秦昭襄王五十三年　王喜　元年始皇帝二十五年　国灭

显王三十四年。燕文公卒。合七百九十年。自后入战国也。显王四十六年。燕称王。赧王三年燕王哙十年也。哙以国让其相子之为王。燕人攻子之国大乱。齐王伐燕。取子之[醢-右+(乞-乙+口)]之杀燕王哙。燕人共立大子平。是为昭王。昭王筑台置千金于台上。以招延天下士。郭隗始应之。秦始皇二十五年。秦虏燕王喜国灭。燕入于战国凡一百六年。合初封共八百九十六年

    蔡

叔度文王子。武王封之使之相武庚(殷纣王子)。与管叔流言作乱。周公相成王。放叔度于郭邻。其子胡率德改行。复封于蔡(今汴梁路汝宁。有古蔡州豫州之域)。自叔度五世至厉侯年不可考。厉侯子武侯立而后可纪。始武王元年己卯。终贞定王二十二年甲午。二十五君合六百七十六年。楚惠王灭

周共和元年　武侯二十三年共和五年　定侯元年宣王十九年　僖侯所事元年平王十年　共侯与元年平王十二年　戴侯元年平王二十二年　宣侯楷父元年桓王六年　桓侯封人元年庄王三年　哀侯献舞元年惠王三年　穆侯盻元年襄王七年　庄王田牛元年[匚@干]王二年　文侯申元年定王十六年　景侯同元年景王三年　灵侯般元年景王十六年　平侯卢元年景王二十四年　悼侯东齿元年敬王二年　昭侯甲元年敬王三十年　成侯朔元年贞定王十三年　声侯产元年贞定王十七年　元侯齐元年贞定王二十二年　国亡

初庄王十五年。蔡哀侯为楚虏。在楚九年而卒

    曹

叔振铎。文王子。武王封之于曹(济宁路曹州也。豫州之域)。五世至孝伯年不可考。孝伯之子夷伯立而后可纪。始武王元年己卯。终敬王三十三年甲寅。二十五君合六百三十六年。宋景公灭之

周共和元年　僖伯喜二十四年共和八年　幽伯强元年宣王三年　戴伯苏元年宣王三十三年　惠伯兕元年平王十二年　穆公武元年平王十五年　桓公终生元年桓公十九年　庄公射姑元年惠王七年　僖公夷元年惠王十六年　昭公班元年惠王二十五年　共公襄元年顷王元年　文公寿元年定王十三年　宣公卢元年简王九年　成公负刍元年灵王十八年　武公胜元年景王十八年　平公须元年景王二十二年　悼公午元年敬王六年　声公野元年敬王十一年　隐公通元年敬王十五年　靖公露元年敬王十九年　曹伯阳元年敬王三十三年　国灭

    吴

泰伯弟虞仲之后也。初古公亶父(大王也)。长子曰泰伯。次曰虞仲。少曰季历(王季也)。季历生昌(文王也)。昌生有圣瑞。泰伯虞仲知古公欲立季历以传昌。乃亡如荆蛮。文身断发以让季历。是曰勾吴。号为吴泰伯。无子。虞仲生季简。季简生叔达。叔达生周章。武王克殷求其后得周章。时已君吴矣。因封之于吴(今浙西道平乃路扬州之域也)。十三世至去齐年不可考。去齐子寿梦立。吴始大称王而后可纪。始武王元年己卯终元王三年戊辰。二十君六百五十年。越勾践灭之

周简王元年　　寿梦元年灵王十一年　诸樊元年灵王二十五年　余祭　元年景王元年　余昧　元年景王十九年　王僚　元年敬王六年　阖闾光元年敬王二十五年　夫差　元年元王三年　国为越灭

寿梦(一名菜)诸樊(一名遏)余昧(一名夷末)阖闾(一名光)王[嘹-口+彳]寿梦第三子余昧之子州于也。号王[嘹-口+彳]专诸刺之。寿梦有三子。长曰诸樊。次曰余祭。少曰余昧。阖闾诸樊之长子也

    成王

诵。武王子。即位年十三周公居冢宰摄政。元年丙戌管叔蔡叔霍叔皆文王子。流言曰。公将不利于孺子。武庚从而同反。周公作大诰奉王命以讨之。二年周公居东讨武庚管叔诛之。放蔡叔于郭邻。降霍叔为庶人。东土以宁。六年周公作乐曰勺。言能勺先祖之道也。又作乐曰武。以象武王之武功也。七年初武王作邑于镐京。谓之宗周。是为西都将营成周。居于洛邑而未果。至是成王如武王之志。定鼎于郏鄏。二月使召公先相宅。三月周公至洛兴工营筑。谓之王城。是为东都。南系于洛水。北因于郏山。周公又营成周。成王居洛邑。迁殷顽民于成周。复还归西都。十二月周公归政于成王。成王在位三十七年。内七年周公摄政

食货　初虞夏商之世。币金有三品。或黄或曰或赤或钱或布或刀或龟具。至是太公望乃立九府圜法。钱圜函方。轻重以铢。布帛广二尺二寸为幅。长四丈为匹。故货宝于金。利于刀。流于泉。布于布。束于帛(汉食货志)

诗　成王时。雅颂五十篇

小雅　十篇。棠棣崇丘由庚南山有台菁菁者莪彤弓蓼萧湛露南有嘉鱼由仪

大雅　十三篇。文王大明绵下武生民行苇文王有声既醉凫鹥般乐公刘洞酌卷阿

颂　二十七篇。清庙维清烈文天作我将执竞思文臣工噫嘻振鹭丰年有瞽载见有客访落敬之小毖载芟良耜丝衣闵予小子昊天有成命维天之命潜雝武酌

豳国风　周公居东思公刘居豳忧念民事。序已志豳国变风作七篇。七月鸱鸮东山破斧伐柯九罭狼跋(豳今陕西开城路风翔府之邠州雍州之域也)

    晋

叔虞成王母弟。王五年削桐叶为圭。戏曰。吾以此封若。史佚请择日。王曰。吾与之戏耳。史佚曰。天子无戏言。周公成之。遂封叔虞于尧之故墟。曰唐侯。都翼。叔虞子燮改唐曰晋。都平晋县(今冀宁路即大原路古并州也。冀州之域)。至昭侯。封文侯之弟成师于曲沃号桓叔。至景公迁新田(绛邑)谓曲沃。为故绛。晋自叔虞至厉侯福五世年不可考。厉侯子靖侯立而后可纪。始成王五年庚寅。终安王二十六年乙巳。三十八君合七百四十六年。魏韩赵共废晋靖公为家人。三分其地。曲沃桓叔生庄伯。庄伯生武公。继世为曲沃之君。强盛常有灭晋之志。惠王二年。武公伐晋而灭之。当是时天子之使适在晋。故大夫为之请命于天子之使。天子之使为之请命天子。王使号父。命曲沃武公以军为晋侯。桓叔晋穆公之子也

曲沃翼城二县隶绛州。闻喜安邑二县隶解州。皆属晋宁路。即平阳路古晋州也。冀州之域

周共和元年　　靖公宜臼十八年共和二年　　　僖侯司徒元年宣王六年　　　　　献侯籍元年宣王十七年　　穆侯费生元年宣王四十四年　殇叔元年幽王二年　　　　　文侯仇元年平王二十六年　昭侯伯元年平王三十二年　孝侯平元年平王四十八年　　　鄂侯却元年桓王三年　　　哀侯光元年桓王十一年　　小子侯元年桓王十六年　　　　侯缗元年武公杀之惠王元年　　　献公说诸元年襄王二年　　　惠公夷吾元年襄王十五年　　　　怀公圉元年襄王十六年　　文公重耳始霸元年襄王三十五年　襄公欢元年襄王二十二年　灵公提元年定王元年　　　成公黑臀元年定王八年　　　景公繻元年简王六年　　　　　厉公寿曼元年简王十四年　　悼公周元年灵王十五年　　平公彪元年景王十四年　　　　昭公夷元年景王二十一年　顷公去疾元年敬王九年　　　定公午元年元王三年　　　　　出公凿元年贞定王十三年　哀公骄元年考王四年　　　幽公柳元年威烈王七年　　　　烈公上元年安王十年　　　考公顷元年安王二十五年　靖公俱酒元年安王二十六年　　　国灭

晋有六卿。曰智氏．赵氏．韩氏．魏氏．范氏．中行氏。强而专权。晋侯卑弱不能制。贞定王十一年智氏与韩赵魏共灭范氏中行氏分其地。贞定王十二年晋侯怒四卿之骄暴。告齐鲁欲伐之。四卿乃反攻公。公奔齐死之。是曰出公。乃立哀公。贞定王十三年智氏又约韩魏共伐赵。三年不能克。赵乃约韩魏。反攻智伯。灭其族三分智伯之地

    宋

武王元年封殷纣之庶子武庚治殷。既叛而诛之。周公东归。成王封殷帝乙之裔微子。以代殷后国号宋。用殷之礼乐于周为客而不臣国应天府(今沛梁路归德府豫州之域也)自微子至厉公[貝*付]年不可考。厉公子僖立公而后可纪。始成王二年丁亥。终赧王二十九年乙亥。王偃无道齐魏楚共灭之。三十二君合八百三十九年

周共和元年　僖公举十八年共和十二年　惠光[間*見]元年宣和二十八年　哀公　元年宣王二十九年　戴公　元年平王六年　武公司空元年平王二十四年　穆公和元年平王四十三年　穆公和元年桓王元年　殇公与夷元年桓王十年　庄公冯元年庄王六年　闵公捷元年庄王十五年　游弑闵公自立僖王元年　桓公御说杀游元年襄王二年　襄公兹父元年襄王十六年　成公王臣元年襄王三十三年　昭公杵臼元年[匚@干]王二年　文公鲍革元年定王十九年　共公瑕元年简王十一年　平公成元年景王十四年　元公佐元年敬王四年　景公头曼元年贞定王元年　昭公特元年威烈王二十三年　悼公购由元年安王七年　休公由元年烈王四年　辟公辟兵元年显王四十一年　康王偃元年赧王二十九年　国灭

诗　商颂五篇那祀成汤也。烈祖祀中宗也。玄鸟祀高宗也。长发太禘也。殷武祀高宗也。严粲诗注曰。微子为商之后。故商之礼乐皆存于宋。至七世传之戴公。其间礼乐废坏。亦非戴公之罪。自戴公而上。微子而下。其所由来者渐矣。有正考甫者。得商颂之十二篇。于周之太师。宋之礼乐虽为废坏。然正考甫得商颂于周之太师。是商之礼乐虽失之于宋。而得之于周也。周用六代之乐。乐章固常存之。故得有商颂也。然商颂十二篇。今乃有五篇。盖删诗时。又已亡其七矣(诗辑)

    卫

周公既伐管蔡。以殷民半封康叔于卫(今山西卫辉路古卫州也。冀州之域)。七世至顷侯年不可考。顷王之子僖侯立。而后可纪。始成王二年丁亥终秦二世元年壬辰。四十一主合九百单六年。懿公时狄侵卫。懿公出奔。戴公立野处漕邑。齐桓公攘戎狄。城楚丘而封之。卫文公徙居楚丘。是以卫国风木瓜美齐桓公也

周共和元年　僖侯十四年宣王十六年　武公和元年平王十四年　庄公杨元年平王三十七年　桓公完元年桓王元年　州吁元年桓王二年　宣公晋元年桓王二十一年　惠王朔元年庄王九年　卫惠公十二年惠王九年　懿公赤元年惠王十七年　戴公申元年惠王十八年　文公睿元年襄王十八年　成公郑元年定王八年　穆公遨元年定王十九年　定公赃元年简王十年　献公衍元年灵王十四年　殇公秋元年景王二年　襄公恶元年景王十一年　灵公元元年敬王二十八年　出公辄元年敬王四十年　庄公崩愦元年敬王四十三年　侯起元年贞定王元年　悼公默元年贞定王十七年　敬公弗元年考王十年　昭公紏元年威烈王王元年　襄公亹元年威烈王十二年　慎公颓元年烈王四年　声公训元年显王八年　成侯速元年显王二十二年　卫贬自侯服属三晋显王三十四年　平侯元年显王四十五年　自贬曰君嗣君元年赧王三十三年　怀君元年秦昭襄王五十五年　元君元年秦始皇十八年　君角元年秦二世元年灭　之废角为庶人

    楚

颛顼之后裔。世居蛮荆为君长。周初有鬻熊事文王。成王时封其孙熊绎于楚。姓[(┤*├)/干]氏([(┤*├)/干]音靡)为楚子(今荆湖北道江陵路古荆州也。禹贡九州之一。后汉光武起兵绿林山。即此地是也)。熊绎九世至熊延年不可考。熊延子熊勇立。而后可纪。始成王至威烈主三十四年悼王立合七百十五年入战国。赧王十六年秦伐楚劫怀王。十八年怀王亡归。秦追及之。怀王薨于秦。赧王五十三年楚考烈王寇元年徙都寿春(今淮西安礼路)秦昭襄王五十四年。楚迁于钜阳。楚自悼王元年至始皇二十四年得一百七十九年

周共和元年　熊勇共和五年　熊严元年宣王三年　熊霜元年宣王元年　熊绸元年宣王二十九年　熊鄂元年宣王三十八年　若敖熊仪元年平王八年　霄敖熊坎元年平王十四年　蚡胃熊眴元年平王三十一年武王　熊通始称王元年庄王八年　文王熊赀元年惠王元年　堵敖熊艰元年惠王六年　成王熊浑元年襄王二十七年　穆王商臣元年顷王六年　庄王侣元年定王十七年　共王审元年灵王十三年　康王昭元年景王元年　郏敖豪元年景王五年　灵王虔元年景王七年　平王疾弃元年敬王五年　昭王珍元年敬王三十一年　惠王章元年考王十年　简王中元年威烈王十九年　声王当元年威烈王二十四年　悼王元年入战国安王二十二年　臧肃王元年烈王七年　宣王元年显王三十年　威王元年显王四十一年　怀王元年赧王十七年　襄王元年赧王五十三年　考烈王寇元年秦始皇十年　幽王元年始皇二十年　王负刍元年始皇二十四年　国灭

    康王

钊。成王子。修文武之业。天下安宁刑措不用。在位二十六年

    昭王

瑕康王子。王道微阙。楚人不朝。王乃南征。国人以胶船乘王。至中流胶液。王及祭公皆溺死。在位五十一年

释迦牟尼佛按。明教大师正宗记曰。天地更始。阎浮洲方有王者兴曰大人。大人者没后。王因之继作而不已。古今殆不可胜数。后世有王者曰大善生。大善生出懿师摩。懿师摩出忧罗陀。忧罗陀出瞿罗。瞿罗出尼浮罗。尼浮罗出师子颊。师子颊出净饭王。然此七世皆王独懿师摩。净饭号为圣王。如来即出于净饭圣王者也。始如来以往世。会然灯佛于莲华大城。然灯授之记曰。汝后成佛如我。号曰释迦牟尼。更劫无数逮迦叶佛世。乃以菩萨成道。上生于睹史陀天。应其补处。号护明大士。及其应运适至。大士乃以迦毗罗国处阎浮提之中。白净饭王真转轮族。宜因之以生。即捐天寿。示乘白象从日中降神于其母摩耶夫人右胁而止。及其将生。摩耶乃往国苑无忧木下。其花方妍。夫人欲取之举手。圣子乃自其右胁而诞。神龙澍水以澡之。地发金莲以承之。圣子乃四方各蹈七步。以手上下指之曰。四维上下唯我最尊。王寻持之与谒天庙。天像起为之致礼还宫。大集贤者。为其名之号曰萨婆悉达。稍长命师傅。教以世书。未几立为太子。为娶太子已大洁清。虽示同世娶。而非有凡意。以夙业缘乃指其妃之腹云。却后六年。汝当生一男。一旦命驾欲游。虽更出四门。而皆有所遇。终以其老病死与沙门者感之。而出家之意愈笃。太子时年十九岁。二月八夜。乘马出自北门。至檀特山。小息林间。遂释衣冠。自以其所佩宝剑绝其须发。誓曰。愿共一切断此烦恼。净居天化人以僧伽梨致太子。因得法服服之。进入其山嘉处弥楼宝山居。其阿蓝伽蓝习不用处定。三年复进郁头蓝处。习非非想定。三年进象头山。杂外道辈为之苦行。日食麻麦。居六年。以无心意无受行。而外道亦化。圣人乃自思之曰。今此苦行非正解脱。吾当受食而后成佛。即沐浴于尼连河。受牧牛氏女所献乳麋。寻诣毕钵木下。天帝化人撷瑞草以席其坐。以二月七日之夕(周建子为正月丑为二月汉正复建寅丑为十二月)入正三昧。八日明星出时示廓然大悟。乃成等正觉。升金刚座。天帝师之请转法轮。先是憍陈如五人侍从于山中。至此首与度之。故入鹿野苑谈四谛法。然因是而得道果者亦亿计。遂独之摩竭提国。化优楼迦叶弟兄三人。时国主瓶沙王有竹林园。施佛为精舍。请如来馆之。未几王舍城舍利弗目犍连皆从受化。如来曰彼二来者当为我上足弟子。于是度之。初大迦叶入山习禅。至是趣竹林精舍。如来起迎谓众曰。吾灭后。而法被来世六万岁者此人之力也。是时如来成道已六载矣。后迎之还国。以见父王。父王大喜。因诏其族。五百贵子从之出家。及其还宫也。其子罗睺罗礼之。持圣人之衣而告众曰。此正如来也。用是为母释其群疑。其后以化期将近。乃命摩诃迦叶曰。吾以清净法眼涅槃妙心实相无相微妙正法今付于汝。汝当护持。并敕阿难。副贰传化无令断绝。而说偈曰。法本法无法。无法法亦法。今付无法时。法法何曾法。偈已复谓大迦叶曰。吾将金缕僧伽梨衣亦付于汝。汝其转授补处慈氏佛。俟其出世。宜谨守之。大迦叶敬奉佛敕。世尊一旦往拘尸那城娑罗双木之间。欲般涅槃。会纯陀长者恳献供养。如来因之复大说法。度须跋陀罗。右胁而卧。泊然大寂。内之金棺。待大迦叶至。而后三昧火燔然。自焚烬已而舍利光烛天地。天人神龙分而塔之(正宗记)。又曰。稽夫如来之生也。当此周昭王九年甲寅之四月八日。其出家也当昭王之二十七年壬申之二月八日。其成道也当昭王三十三年之戊寅。其灭度也当穆王三十六年壬申之二月十五日。化已凡一千一十七年。以汉孝明帝永平十年丁卯之岁而教被华夏。呜呼如来示同世寿凡七十九岁。以正法持世方四十九年化度有情。其不可胜数。若如来之生与灭及其出家成道。或当周昭王穆王之年。然自周武王至厉王皆无年数。及宣王方有之。旧谱乃曰。昭王九年二十七年三十三年。穆王之三十六年。或者颇不以为然。吾尝辩之。故考太史公三代世表。视其序曰。余读谍记。黄帝以来皆有年数。稽其历谱谍。终始五德之传。古文咸不同乖异。夫子之弗论次其年月岂虚哉。以此验三代已前非实无年数。盖太史公用孔子为尚书之志。故不书其年。乃作世表嵩又评曰。其付法于大迦叶者。其于何时必何以明之。曰涅槃会之初。如来告诸比丘曰汝等不应作如是语。我今所有无上正法。悉已付嘱摩诃迦叶。是迦叶者当为汝等作大依止。此其明矣(涅槃经第二卷)。正宗记又评曰。宝林传灯二书。皆书天竺诸祖入灭之时。以合华夏周秦之岁甲。然周自宣王已前未始有年。又支竺相远数万余里。其人化灭。或有更千余岁。其事渺茫隔越吾恐以重译比校。未易得其实。辄略其年数甲子。且从而存其帝代耳。唯释迦文佛菩提达磨至于中国六世之祖。其入灭年甲稍可推校。乃备书也(出明教大师正宗记)传法正宗记者宋杭州佛日禅师契嵩之所作也。师广西道藤州镡津李氏子。母钟氏。七岁出家事东山沙门。十三得度。十九游方下沅湘涉衡岳。谒神鼎諲禅师。諲与语奇之。然无所契悟。游袁筠间。受记莂于洞山聪公。遍参知识。夜则顶戴观音像诵其号。必满十万乃寝。世间经书章句不学。而能作原教十余万言。明儒释之道一贯。以抗宗韩排佛之说后居杭州灵隐永安兰若。着禅门定祖图。传法正宗记。辅教编上仁宗皇帝万言书。经开封府缴进。嘉祐七年三月十七日。赐付传法院编次入藏下诏褒宠赐号明教大师。宰相韩琦大参。欧阳修延见而尊礼之。欧曰。不意僧中有此郎既东还栖永安。神宗熙宁五年六月四日晨兴写偈曰。后夜月初明吾今喜独行不学大梅老。贪随鼯鼠声。至中夜而化。阇维不坏者五。曰顶曰耳曰舌曰童真曰念数珠。其顶骨出舍利。红白晶洁。是月八日。道俗合诸不坏者。葬于故居永安兰若之左。寿六十六岁。僧腊五十三。详见尚书屯田员外郎陈舜俞撰师行业纪。师字仲灵。号潜子。法嗣洞山聪禅师。聪嗣文殊真。真嗣德山密。密嗣云门偃禅师(五灯会元)。释迦牟尼如来贤劫第四佛也

五比丘者。憍陈如。頞鞞。跋提。十力迦叶。摩男。俱利。颂曰。頞鞞跋提并俱利。此三属在父之亲。陈如十力母之亲。初转法轮先度此

迦叶弟兄三人者。优楼频罗迦叶。伽耶迦叶。那提迦叶也。非大迦叶。兼其徒侣一千人。又度王舍城舍利弗目犍连。兼其徒侣各一百人。那舍长者子等五十人。是众随佛行住故。经前列众称千二百五十人俱是也。经存大数。故略五人

世尊拈华。迦叶微笑。出大梵王问佛决疑经云。佛在灵鹫山中。大梵天王以金色波罗华持以献佛。世尊拈华示众。人天百万悉皆罔措。独有迦叶破颜微笑。世尊曰。吾有正法眼藏涅槃妙心。分付迦叶。详见宋神宗熙宁十年丞相王荆国公说

结集法藏见一祖迦叶下

四谛法者苦集灭道也。一苦谛。别则二十五有。总则六道生死。二集谛。即见思惑。又云见修。又云四住。又云染污无知。又云取相惑。又云枝末无明。又云通惑。又云界内惑。名虽不同但见思耳。三灭谛。灭前苦集显遍真理。因灭会真灭非真谛。四道谛。略则戒定慧。广则三十七道品。道品者四念处四正勤四如意足五根五力七觉支八正道。然四谛之中分世出世。前二谛为世间因果。苦果集因。后二谛为出世间因果。灭果道因。且何故世出世前果后因。盖声闻根钝。知苦断集慕果修因。是故然也

    穆王

满。昭王子。在位五十五年。寿终一百五岁。徐夷作乱。率九夷以伐宗周。西至河上。穆王畏其逼。分命东方诸侯。徐子王之。徐子嬴姓。地方五百里行仁义得朱弓矢自以为得天瑞。乃称偃王陆地而朝者三十六国。王正西巡狩乐而忘返闻徐子僭号。乃命造父为御而归以救偃王之乱。命楚伐徐。徐子北走彭城(今徐州青兖域)百姓随之者以万数。穆王乃以赵城封造父。其族由此为赵氏

    共王

繄扈。穆王子。在位十年

    懿王

囏。共王子。徙都槐里。史记载王有诗。今无之。盖逸诗也。在位二十五年　槐里。今陕西安西路兴平县雍域。老子聃所葬之地

诗　齐太公五世哀公荒淫。懿王使烹焉。齐之变风始作五篇。鸡鸣还着东方之日东方未明

    孝王

辟方。懿王弟。时有诗。今无之。盖逸诗也。王在位十五年

西天一祖摩诃迦叶尊者摩竭陀国人也。姓婆罗门。其父号饮泽。母号香志。生而其体金色。初名迦叶波。此曰饮光。盖取其体之金色光明照耀饮诸光明也。恳父母求出家。为沙门入山。以杜多行自修。会空中有告者曰。佛已出世。请往师之。尊者趋于竹林精舍。特申恭敬。如来乃分座命之坐。时大众皆惊。谓其何以与此。如来为众广说其夙缘。以断群疑。寻为之说法。而尊者即座成道。然其积修胜德。而智慧高远故。如来尝曰。我今所有大慈大悲四禅三昧无量功德以自庄严。而迦叶比丘亦复如是。一朝乃以正法付之。嘱其相传无令断绝。复授金缕袈裟命之转付弥勒。及如来大般涅槃。而尊者方在耆阇崛山。是时地震。光明照耀。即以天眼知之。乃谓众曰。佛涅槃矣。嗟乎正法眼灭。世间空虚。与其徒即趋拘尸那城。既至双木之间。而如来既化内于金棺。尊者大恸。遂感如来足出于棺。以慰其哀慕。寻致栴檀白[疊*毛]以资其阇维。既经七日。迦叶告五百阿罗汉。令诣十方集诸罗汉王舍城双树间。至中夏安居。于十五日结集三藏。阇王日给千人饭食。满足一夏。尔时迦叶告诸比丘。佛已茶毗。金刚舍利宜与人天为其福田。吾等比丘当务结集以惠来世为其大明。即以神通自升须弥之顶。而说偈曰。如来弟子且莫涅槃。得神通者当赴结集。遂击金钟。其偈因钟声而普闻。故应真罗汉皆会于毕钵罗岩。唯阿难以漏未尽不得即预。宿户外。终夕思之及晓乃得正证。遂扣户以告迦叶。迦叶曰。若然汝可以神通自户钥中入。阿难如其言而至。是时佥议。三藏者宜何为先。迦叶曰。宜先修多罗。因谓诸圣曰。此阿难比丘多闻总持有大智慧。常随如来。梵行清净。所闻佛法如水传器。无有遗余。佛所赞叹。聪敏第一。宜可请彼集修多罗藏。大众默然。迦叶告阿难曰。汝今宜宣法眼。阿难闻语信受。观察众心而宣偈言。比丘诸眷属离佛不庄严。犹如虚空中众星之无月。说是偈已礼众僧足。升法座而宣是言。如是我闻一时佛在某处说某经。乃至人天等作礼奉行。时迦叶问诸比丘。阿难所言不错谬乎。皆曰不异世尊所说。次命优婆离以集毗尼藏。复命阿难集阿毗昙达磨藏。他部命迦旃延已。而迦叶尊者即入愿智三昧观其所集。果无谬者。然尊者处世方四十五年。终以结集既毕。而说法度人亦无量矣。念自衰老。宜入定于鸡足山以待弥勒。故命阿难曰。昔如来将般涅槃预以正法眼付嘱于我。我将隐矣。此复付汝。汝善传持无使断绝。乃说偈曰。法法本来法。无法无非法。何于一法中。有法有不法。阿难作礼奉命。尊者入定于山。当此周孝王之世也(正宗记)

    夷王

燮。孝王子。觐礼不明。王下堂而见诸侯。荒服不朝。命虢公帅六师伐太原之戎。至于俞泉获马千疋。王在位十六年。寿六十岁

诗　卫康叔七世至顷侯政衰。卫风始变。诗一篇。[邱-丘+比]柏舟

二祖阿难尊者　王舍城人也。姓刹帝利。白饭王之子。释迦如来之从弟也。始名阿难陀。此云庆喜。亦名欢喜。如来成道之夕。生王之家大庆。且喜以故名之。投佛出家。多闻博达。智慧无碍。世尊以为总持第一。有大功德。受持法藏。如水传器。乃命之以为侍者。至是垂入涅槃。至殑伽河。又念。先时所度弟子宜当来集。须臾五百罗汉自空而下。中有二罗汉。一曰商那和修。一曰末田底迦。尊者知其皆大法器。而命之曰。昔如来以正法眼藏付大迦叶。迦叶入定而付于我。我今将灭。用传汝等。汝受吾教当听偈言。本来付有法。付了言无法。各各须自悟。悟了无无法。复谓商那和修曰。汝善行化护持正法无令断绝。谓末底迦曰。昔佛记云。灭度五百岁中当汝于罽宾国敷宣大法。后宜往之以兴教化已。而尊者踊身虚空现十八变。入风奋迅三昧而灭分舍利。一分奉忉利天。一分奉娑竭罗龙宫。一分奉毗舍离王。一分奉阿阇世王。各起宝塔而供养之。当此周夷王之世也(正宗记)

十八变　出文句补注章

右胁出水　左胁出火　左胁出水

右胁出火　身上出水　身下出火

身下出水　身上出火　履地如水

履水如地　空没现地　地没现空

虚空中行　虚空中住　虚空中坐

虚空中卧　空现大身　大复现小

    厉王

胡。夷王子暴虐。万民弗忍。后三年叛王出奔于彘。周公召公二相以太子静尚幼。乃相与和协。共理国事称曰共和。王崩于彘。在位四十年

诗　王之变雅始作

大雅　五篇。民劳板荡抑桑柔

陈风始变　幽公二篇。宛丘东门之[示*分]

桧风始变　四篇。羔裘素冠隰有苌楚匪风

    共和

周公召公共理国事。至十四年王崩于彘。太子静既长于召公之家。二相共立之。是为宣王

释迦文佛舍利宝塔　东天竺国阿育王碎七宝末造八万四千宝塔。尽收西域及龙宫所藏世尊舍利。一一塔之。命耶舍尊者舒指放光八万四千道令捷疾鬼各随一光尽处安置一塔。遍娑婆界。震旦国者一十九所。至西晋武帝太康三年。有刘萨诃者。病死入冥见梵僧。指往会稽育王塔处。谶悔得苏。出家名慧达。至会稽遍求不见。偶一夜闻地下钟声。即诚恳经三日。忽从地涌宝塔。高一尺四寸广七寸。佛像悉具。达既见塔精勤礼忏。广瞻瑞像。今明州阿育王山广利禅寺佛舍利塔是也。育王造塔之时。当此周厉王共和之世也(阿育王山塔传)

    宣王

静。厉王子。周公召公辅王修政。法文武成康之遗风。王命召公伐平淮夷。申伯仲山甫顺天下。更失理喻德教举遗士。海内翕然向风。诸侯复宗周。周道中兴。尹吉甫作诗美之。王在位四十六年

诗　宣王诗二十篇

小雅　十四篇。六月采[卄/巳]车攻吉日鸿雁庭燎氵水鹤鸣祈父白驹黄鸟我行其野斯于无羊

大雅　六篇。云汉崧高烝民韩奕江汉常武

卫国风　武公一篇。鄘柏舟

陈风　厘公三篇。衡门东门之池东门之扬

    郑

宣王二十二年。封弟友于郑(今汴梁路郑州郡名荣阳豫州之域。初管叔之国也)二十二主四百三十二年韩灭之

周宜王二十二年　桓公友元年平王元年　武公掘突元年平王二十八年　庄公寤生元年桓王二十年　厉公突元年庄王元年　昭公忽元年庄王三年　子亹元年惠王五年　文公捷元年襄王二十五年　穆公兰元年定王二年　灵公夷元年定王三年　襄公坚元年定王二十一年　悼公费元年简王二年　成公踚元年简王十四年　僖公辉元年灵王七年　简公嘉元年景王十六年　定公宁元年敬王七年　献公虿元年敬王二十年　声公胜元年贞定王七年　哀公易元年贞定王十五年　共公丑元年威烈王三年　幽公已元年威烈王四年　儒公骀元年安王七年　康王乙元年烈王元年郑康王　二十年也为韩灭

    秦

嬴姓。其先出高阳氏。颛帝裔孙女修子大业生柏翳曰大费。佐禹平水土。其后造父御穆王。得幸封于赵(今陕西[(工*凡)/車]昌路秦州也。雍州之域。本西戎之地)。大费十九世生非子。为孝王主马。蕃息赐邑之号嬴秦为附庸至秦仲。宣王授命作大夫。始有车马礼乐之好。秦仲之孙襄公。值幽王为西戎所败。平王东迁将兵救周有功。平王元年赐之地。始命为诸侯聘。享平王六年秦文公都陇州(隶[(工*凡)/車]昌路)始孝王赐邑之。赧王九年昭襄元年也。三十君合五百六十三年。昭襄王并周。赧王崩

秦风始变诗一篇　车[粼*ㄑ]美秦仲也

周共和元年　秦仲四年宣王七年　庄公元年幽王五年　襄公元年平王六年　文公元年都陇桓王五年　宁公元年桓王十七年　出子元年桓王二十三年　武公元年惠王二年　宣公元年惠王十四年　成公元年惠王十八年　穆公任郏元年襄王三十二年　康公罃元年[匚@干]王五年　共公和元年定王四年　桓公元年简王十年　景公后元年景公九年　哀公元年敬王二十年　惠公元年敬王三十年　悼公元年元王元年　厉共公元年贞定王二十七年　躁公元年考王十三年　怀公元年威烈王二年　灵公元年威烈王十二年　简公悼子元年安王二年　惠公元年安王十六年　出公元年安王十八年　献公元年显王五年献公败晋　师王赐公黻[打-丁+嶲]之服显王八年　孝公元年显王三十二年　惠文王元年赧王五年　武王元年赧王九年　昭襄王元年

显王十九年。秦商鞅筑冀阙宫庭于咸阳。徙都之。并诸小乡聚集为一县。县置令丞。凡三十一县。废井田。开阡陌。平斗桶方斛权衡丈尺

显王三十年。秦入战国。显王四十五年秦惠文王改其国之十四年为元年。赧王五十九年。秦昭襄王五十一年也。并周迁九鼎(西周灭)

三祖商那和修尊者　摩突罗国人也。亦名舍那婆斯。姓毗舍多。父林胜。母娇奢耶。在胎六年而生。梵语商诺迦此云自然服。即西域九枝秀草名也。若圣降生则此草生于净洁之地。和修生时瑞草斯应。持法行化寻于吒利国。得优波鞠多以为给侍。祖问之曰。汝年几耶。鞠多曰。我年十七。祖曰。汝身十七性十七耶。多曰。师发已白。为发白耶心白耶。祖曰。我但发白。非心白也。多曰。我身十七非性十七。后三载遂为剃落授具。至是付以正法偈曰。非法亦非心。无心亦无法。说是心法时。是法非心法。付法已隐于罽宾国南象白山中。后于三昧中见弟子鞠多有五百徒众常多懈慢。乃往彼现龙奋迅三昧以调伏之。而说偈曰。通达非彼此。至圣无长短。汝除轻慢意。疾得阿罗汉。五百比丘依教奉行。尊者乃现十八变火光三昧。用焚其身。鞠多收舍利。葬于梵迦罗山。当此宣王之世也(正宗记)

    幽王

宫涅。宣主子。嬖于褒姒。信虢石父之谮。废申后。放太子宜臼于申。以褒姒为后生子余。王宠信褒姒。西戎之兵杀王骊山下虏褒姒。王在位十一年虢公立王子余。国人不顺。立未经年晋文侯杀余。是曰[打-丁+嶲]王。诸侯即申国。立故太子宜臼。是曰平王(已上之年月春秋前)

诗　幽王之诗

小雅　四十三篇。节南山正月十月之交雨无正小旻小宛小弁巧言何人斯巷伯谷风蓼莪四月北山无将大车小明鼓钟楚茨信南山甫田大田瞻彼洛矣裳裳者华桑扈鸳鸯颇弁车牵青蝇宾之初筵鱼藻采菽角弓苑柳都人士采绿黍苗隰桑白华绵蛮瓠叶渐渐之石苕之华何草不黄

大雅　二篇瞻印召旻

    平王

宜臼。幽王子。在位五十一年。幽王既被害。酆鄗逼近戎狄。不可居。乃东迁都于洛邑。王室微弱。号令不行。政由方伯。齐楚秦晋渐大

诗　平王桓王庄王诗通十篇

贬为王国风　平王(六篇)黍离君子于役君子阳阳扬之水中谷有蓷葛藟桓王(三篇)兔爰采葛大车。庄王一篇。丘中有麻

卫风　四篇。淇奥绿衣考槃硕人

郑风始变　一篇缁素

唐风　晋也七篇。山有枢杨之水椒聊绸缪林杜恙裘[(上/矢)*烏]羽

秦风　四篇。驷铁美襄公也。始受命为诸侯有佃狩园囿焉。小戎兼葭终南

陈风僖公一篇。墓门

四祖优波鞠多尊者　吒利国人也。姓首陀。父善意。年十七出家。二十证果。随方行化。魔宫震动。魔波旬俟尊者定。密持缨络縻于祖颈。祖出定知魔所为。乃以人狗蛇三尸化为华鬘。酬奉波旬尸蛆臭秽。波旬厌恶。尽己神力不能去。乃趋梵王求去尸秽。梵王曰。此十力弟子所作。我不可释。汝须归心尊者。为说偈曰。若因地倒。还因地起。离地求起。终无是理。波旬乃哀露忏悔。尊者谓曰。汝可口自唱言归依三宝。魔王合掌三唱归依佛归依法归依僧。华鬘悉除。波旬大喜作礼说偈曰。稽首三昧尊。十力圣弟子。我今愿回向。勿令有劣弱。作礼而去。尊者每度一弟子。以一筹置于石室。其室纵十八肘。广十二肘。充满其间。以法付提多迦偈曰。心自本来心。本心非有法。有法有本心。非心非本法。付法已踊身虚空作十八变。却复本座。跏趺而逝。提多迦以室内筹用焚师躯。收舍利建塔供养。当此周平王之世也(正宗记)今住持以方丈曰筹室者取此

十力　是处非处力。知业力。三昧力。知根力。知欲力。知性力。至道力。宿命力。天眼力。无漏力

春秋　鲁史也。孔子作春秋。始鲁隐公元年。平王四十九年也。孔子以平王为东周之始王。隐公让国之贤君。始起此者。盖寓褒贬赏罚。以正一王之法(刘恕外纪)

    桓王

林平王孙。太子泄早世乃立在位二十三年。初平王东迁。晋郑来辅。诸侯宾从。王夺郑伯政郑不朝。王乃伐郑。师败王伤。自是天子威令弱矣

诗　王国风三篇见平王下

卫风　州吁宣公惠公二十六篇

卫　竹竿伯兮有狐芃兰河广

[邱-丘+比]　燕燕日月终风击鼓凯风雄雉匏有苦叶谷风式微旄丘简兮泉水北门北风静女新台二子乘舟

鄘　君子偕老墙有茨桑中鹑之奔奔

魏风　七篇葛屦汾沮洳园有桃陟岵十亩之间伐檀硕鼠

邶鄘附卫

    庄王

佗。桓王子。在位十五年

诗　王国风一篇。见平王下

齐风　襄公六篇。南山甫田卢今敝笋载驰猗嗟

郑风　六篇。将仲子叔于田大叔于田恙裘遵大路女曰鸡鸣。又二篇。褰裳凑洧

五祖提多迦尊者　摩伽陀国人也。未详其姓。初名香众。梵语提多迦此云通真量。初香众从鞠多尊者求出家。鞠多问之曰。汝身出家心出家耶。香众曰。我来出家非为身心。鞠多曰。不为身心。复谁出家。曰。夫出家者无我我故。无我我故即心不生灭。心不生灭。则是常道诸佛亦常。心无形相。其体亦然。鞠多曰。汝当大悟心自通达。宜依佛法僧绍隆圣种。即为剃落受具足戒。名之曰提多迦。授以大法。提多迦得法已。行化至中印度。其国有大仙者八千人。其首曰弥遮迦。师众诣尊者而礼之。遂求出家。其徒仙众从之而俱求出家。尊者受之。须发自除。袈裟着体。尊者命遮迦曰。昔如来以大法眼密付大迦叶。展转而至于我。我今付汝。汝当传持勿绝。听吾偈曰。通达本心法。无法无非法。悟了同未悟。无心亦无法。偈已尊者起身大虚作十八变。用火光三昧而自焚之。弥遮迦与众收其舍利。建塔于班茶山供养之。当此周庄王之世也(正宗记)

    厘王

胡齐。庄王子。在位五年。齐桓公始霸会诸侯为盟主用管仲为政。号曰仲父。四民不使杂处。制国为二十一乡。作内政而寄军令。谨正盐筴

诗　唐风晋也。武公二篇。无衣有杖之杜

郑风　十一篇。有女同车山有扶苏箨兮狡童丰东门之墠风雨出其东门子衿扬之水野有蔓草

    惠王

阆。厘王子。在位二十五年。初庄王爱少子子颓。欲立为太子不克。惠王二年秋。边伯五大夫怨惠王。召燕卫伐周。王出奔温居于郑。燕卫及诸大夫立颓为王。四年郑伯虢公帅师伐王城。杀子颓及五大夫。奉惠王归周。二十四年惠王崩。襄王不敢发丧。畏叔带也。告难于齐。二十五年诸侯谋王室。既定而后发丧(史记)

诗　唐风二篇。葛生采苓

郑风　一篇。清人

曹风　一篇。蜉蝣

卫风　二篇。定之方中载驰

鲁颂　鲁僖公在位三十三年。至是季孙行父请命于周。而史克作颂四篇。称僖公也。[馬*冏]有駜泮水閟宫史克鲁之史官也

    襄王

郑惠王子。在位三十三年。初惠王少子叔带有宠。惠后欲立之而不克。至是叔带欲与戎狄伐周。王知之将诛叔带。叔带奔齐。王元年齐桓公会诸侯于葵丘(今汴梁路雍州古[匚@千]城。论语子畏于[匚@干]者是也。豫州之域)八年王以戎难告齐。齐桓公使诸侯戍周。襄王九年齐桓公卒。王十七年狄人奉叔带伐周。襄王奔郑。狄人立叔带为王。是时晋文公避骊姬之难始返国。襄王告急于晋。晋文公帅诸侯伐周。而杀叔带。奉襄王归周。王赐文公为侯伯

诗卫风　文公三篇。螮蝀相鼠于旄。又一篇。木瓜。美齐桓公也

陈风　宣公二篇。防有鹊巢月出

秦风　穆公一篇。黄鸟。康公四篇。晨风无衣渭阳权舆

六祖弥遮迦尊者　中印度人也。未详姓氏。一日至北天竺国。市中一人持酒器逆祖曰。尊者何方而来。欲往何所。祖曰。从自心来。欲往无处。曰识我手中物否。祖曰。此是触器而负净者。曰尊者其识我否。祖曰。我即不识。识即不我。祖复谓之曰。汝可自道姓氏。其人遂说偈曰。我今生此国。复忆昔时日。本姓颇罗堕名字婆须密。祖摄受为其剃度。以圆戒德。寻命之曰。我方老迈将般涅槃。如来正法眼藏今以付汝。汝当传之无使断绝。听吾偈曰。无心无可得。说得不名法。若了心非心。始解心心法偈已。尊者即入狮子奋迅三昧。腾身太虚高七多罗木。却复本座化火自焚。婆须密收灵骨舍利。以七宝函贮之。建塔置其上层供养。当此周襄王之世也(正宗记)

    顷王

壬臣襄王子。在位六年

诗曹风　共公三篇。候人[民*鳥]鸠下泉

陈风　灵公二篇。株林泽陂

    匡王

班。顷王子。在位二十一年

    定王

瑜。匡王子。在位二十一年

老子　姓李氏。名聃。字伯阳。聃谥也。定王三年丁巳九月十四日生楚国陈郡苦县赖乡曲仁里。聃之生也。释迦文佛入灭已三百四十六年矣。简王四年己卯。伯阳年二十三。仕周为守藏吏。十三年迁柱下史。自是五十四年不迁时人目为吏隐。敬王元年壬午。老子年八十六岁。去周与散关(今陕西兴元路凤州)。令尹喜西游流沙。而死于扶风郡。葬槐里(今陕西安西路兴平县也)

七祖婆须蜜尊者　北天竺国人也。姓颇罗堕。遇弥遮迦出家受法。行化至迦摩罗国。忽有智有来前。称名佛陀难提。今与尊者论义。须蜜曰。仁者论即不义。义即不论。若拟论义终非义论。难提以其义胜遂求度。须蜜特命四果圣人。为其授戒。未几乃命之曰。如来正法眼藏今以付汝。汝其传之。慎无断绝。听吾偈曰。心同虚空界。示等虚空法。证得虚空时。无是无非法。已而须蜜起身作十八变。乃入慈心三昧。时梵王帝释及诸天众俱来作礼。而说偈言。贤劫众圣祖。而当第七位。尊者哀念我。请为宣佛地。须蜜从三昧起。示众曰。我所得法而非有故。若识佛地离有无故。语已还入三昧。示涅槃相。难提即于本座起七宝塔。秘其全体。当此周定王之世也(正宗记)

列祖葬全身者始此

    简王

夷定王弟。在位十四年

    灵王

泄心。简王子。在位二十七年

孔子　灵王二十一年庚戌十一月庚子。生鲁国陬邑平乡。母颜氏祷于尼丘而生故名丘。字仲尼。孔子之生也。释迦文佛入灭四百年。敬王四十一年壬戌孔子。卒年七十三岁。葬鲁曲阜(今济宁路兖州禹贡九州之一也。尼丘山隶兖州泗水县)

    景王

贵。灵王子。在位二十五年。王十八年太子圣卒。王少子朝王欲立之。未果王崩。周相单旗刘狄立王次子猛为王。子朝因旧官百工之丧职秩者。以逐刘子。刘子奔扬。单子奉子猛于庄宫。子朝之徒夜使人取猛以归。单子出奔。子朝之徒奉王猛以追单子。晋人帅师纳王猛于王城。猛寻卒。是曰悼王。诸大夫奉王猛母弟丐为王。是曰敬王。子朝又见敬王下

八祖佛陀难提尊者　迦摩罗国人也。姓瞿昙氏。顶有肉髻。辩捷无碍。初遇婆须蜜出家得道。行化至提伽国。度弟子伏驮蜜多付法。偈曰。虚空无内外。心法亦如此。若了虚空故。是达真如理。尔时尊者即现神变。却复本座。俨然寂灭。众兴宝塔。葬其全身。当此周景王之世也(正宗记)

    敬王

丐。景王子。在位四十三年。王元年周大夫尹氏立子朝为王入王城。王如刘。王四年冬克巩逐王子朝。王入于成周。自是谓王城为西周。成周为东周王十六年。子朝之徒作乱。王出奔于晋。十七年晋侯帅师纳王。王入于王城(已上之年月春秋中)

九祖伏驮蜜多尊者　提伽国人也。姓毗舍罗。八祖行化至毗舍罗家。其父长者致礼问何所须。祖曰。我求侍者。长者曰。我有一子名伏驮蜜多。年已五十。口未曾言足不曾履。祖曰。如汝所说真吾弟子。伏驮闻之。遽起礼拜而说偈言父母非我亲。谁是最亲者。诸佛非吾道。谁是最道者。祖答曰。汝言与心亲。父母非可比。汝行与道合。诸佛心即是。外求有相佛。与汝不相似。欲识汝本心。非合亦非离。伏驮闻偈已。便行七步。祖曰。此子悲愿广大。虑父母爱情难舍故不言不履耳。长者遂舍令出家。祖授以具戒。付以法眼。既得法已。行化至中印度。授弟子胁尊者正法眼藏偈曰。真理本无名。因名显真理。受得真实法。非真亦非伪。法已即入灭尽三昧而般涅槃。众以香油旃檀阇维。收舍利建塔于那兰陀寺。当此周敬王之世也(正宗记)

    元王

仁。敬王子。在位八年

    贞定王

介。元王子。在位二十八年崩。子去疾立(是为哀王)立三月弟叔袭杀哀王而自立(是为思王)立五月少弟嵬攻杀思王而自立。考王也(史记)

辛卯十九年。世尊入灭五百岁。天竺国无著菩萨其弟天亲菩萨。初尚小乘。造论五百部。后契悟大乘。复造大乘论五百部。号千部论师

十祖胁尊者　中印度人也。本姓难生处胎六十年。父长者香盖舍其出家。执侍九祖未曾睡眠。谓其胁不至席号胁尊者焉。持化至华氏国。憩一树下告众曰。此地变金色。当有圣人入会。言讫地变金色。有长者子富那夜奢。合掌立前而说偈曰。师坐金色地。常说真实义。回光而照我。令入三摩地。祖乃度之既具戒。以如来大法眼藏付之偈曰。真体自然真因真说有理。领得真真法。无行亦无止。付法已即现神变而入涅槃。化火自焚。四众各以衣裓盛舍利。随处兴塔而供养。当此周贞定王之世也(正宗记)

    考王

嵬。贞定王子也。在位十五年崩。考王封其弟于河南是为桓公。以续周公之官职。桓公卒。子威公代立。威公卒。子惠公代立。乃封其少子于巩(徐广曰。惠公之子也)以奉王。号东周惠公。至赧王时。东西周分治。王赧徙都西周。西周武公(徐广曰。惠公之长子)之共(史记)

    威烈王

午。考王子。在位二十四年。王二十三年九鼎震。命晋大夫魏斯赵籍韩虔为诸侯(史记)

    魏

毕公高之后。与周同姓。毕万事晋献公灭魏以封万为魏大夫。至桓子与赵韩共灭智伯。三分其地。至文侯斯。以卜子夏田子方为师。都安邑(隶河东山西道解州)显王二十九年。秦破魏师虏魏公子印。魏惠王恕。使使献河西之地于秦以和。去安邑徙都大梁(今小梁也)

周威烈王二十三年　文侯斯二十二年安王十六年　武王击元年烈王六年　惠王罃元年显王三十五年　惠王改称后元年慎靓王三年　襄王元年赧王二十年　昭王　元年赧王三十九年　安厘王元年秦始皇五年　景闵王增元年始皇二十年　王假元年始皇二十一年　国亡

秦昭襄王五十二年。魏举国听秦令。始皇二十一年秦灭魏。八君合一百七十九年

    赵

与秦共祖。蜚廉子恶来弟季胜五世孙造父事穆王。至幽王时。周大夫赵奄父之子叔带去周如晋。事文公。始建赵氏于晋。又五世赵夙。又七世简子鞅生襄子无恤。与魏韩灭智伯。襄子卒孙浣立。浣生籍。受王命为诸侯(以今赵州隶燕南何北道真定路也。冀州之域)赧王八年。赵武灵王变胡服骑射。备四境之难。赧王十六年。赵王自称主父。赧王十七年。赵惠文王元年。封其弟胜为平原君。赧王三十二年。赵王得楚和氏璧。赵十一君一百八十二年。秦始皇二十五年秦灭之。赵代玉嘉悼襄王长子幽穆王兄也。秦既虏其赵君。嘉乃自立于代(蔚州也。隶今上都路腹里。禹贡冀州之域)寻为秦所灭

周威烈王二十三年　烈侯籍元年安王三年　武侯元年安王六十年　敬侯　元年烈王二年　成侯种元年显王二十年　肃侯元年显王四十四年　武灵王元年赧王十七年　惠文王向元年赧王五十年　孝成王丹元年秦始皇帝元年　悼襄王元年始皇十二年　幽穆王迁元年始皇二十年　代王嘉元年始皇二十五年　秦灭之

    韩

与周同姓。曲沃庄伯之弟曰韩万。其孙简为定伯。生子舆。事晋。封曰韩武子。三世韩献子厥始姓韩为晋卿。自厥六世至康子与赵魏灭智伯。自康子二世至虔。始受王命为诸侯。国颖昌府。周烈王元年韩灭郑徙都之(今汴梁路郑州)周显王四十六年。韩称王赧王元年韩以太子质秦。秦始皇十四年。韩王纳地于秦。请为藩臣。韩公子曰韩非者聘秦。至始皇十七年秦灭韩。十一君合一百七十四年

周威烈王二十三年　景侯虔元年安王三年　烈王取元年安王十六年　文侯　元年安王二十六年　哀侯　元年烈王六年　懿侯　元年显王十一年　昭侯　元年显王三十七年　惠侯　元年显王四十六年　韩称王赧王四年　襄王仓元年赦王二十年　僖王　元年赦王四十三年　桓惠王元年秦始皇帝九年　王安元年始皇十七年　国亡

    安王

骄。威烈王子在位二十六年

十一祖富那夜奢尊者　华氏国人也。姓瞿昙氏。父宝身既得法于胁尊者。至波罗奈国。有马鸣大士归依求度。祖为众曰。此大士者。昔为毗舍利国王。其国有一类人。如马裸露。王运神通分身为蚕。彼乃得衣。后复生中印度。马人感恋悲鸣。因号马鸣。是时大士以偈慰彼众曰。我见汝无衣。心生保善护。示化于窠围。当得诸济度。既而祖谓大士曰。如来记云吾灭度后六百年。当有贤者马鸣。于波罗奈国摧伏异道。度人无量。继吾传化。今正是时。即告之曰。如来大法眼藏。今付于汝。听吾偈曰。迷悟如隐显。明暗不相离。今付隐显法。非一亦非二。付法已。即现神变。湛然圆寂。众兴宝塔。以閟全身。当此周安王之世也(正宗记)

    烈王

喜。安王子。在位七年

    显王

扁烈王子。在位四十八年。王七年河山以东强国六淮泗之间小国十余楚魏与秦接界魏筑长城。自郑滨洛以北有上郡。楚有汉中南有巴黔(音宸)中。皆以夷翟遇。秦摈斥之。不得与中国之会盟。邹人孟轲见魏惠王(魏迁梁因曰梁)。王曰。叟不远千里而来。亦有以利吾国乎。孟子曰。君何必曰利。仁义而已矣。初孟子师孔子之孙子思。尝问牧民之道何先。子思曰。先利之。孟子曰。君子所以教民。亦仁义而已矣。何必利。子思曰。仁义固所以利之也。上不仁则下不得其所。上不义则下乐为诈也。此为不利大矣　故易曰。利者义之和也。又曰。利用安身以崇德也。此皆利之大也(孔丛子)。宋丞相司马温国公光曰。子思孟子之言一也。夫惟仁者为知仁义之利。不仁者不知也。故孟子之对梁王。直以仁义而不及利者。所与言之人异故也(通鉴)。显王三十二年孟轲为魏卿。四十三年为齐上卿(兖州曲阜有孟轲墓)王四十四年夏四月秦初称王。四十六年韩燕皆称王。赵武灵王独曰无其实敢处其名乎。令国人谓己曰君。四十八年齐封田婴于薛。号曰靖郭君。君有子四十余人。其贱妾之子曰文。文倜傥饶智略。宾客请靖郭君以文为嗣靖郭君卒。文嗣为薛公。孟尝君也

十二祖马鸣大士波罗奈国人也。亦名功胜。盖以其夙有功德。又以有作无作诸功德最为殊胜故名焉。既受法已。阐扬于华氏国。有魔名迦毗摩罗。眷属三千。向祖作诸神变。祖曰。汝尽神力化性海得乎。魔曰。何谓性海。祖曰。性海者。山河大地皆依建立三昧。六通由兹发现迦毗摩罗闻言。愈加问难。知祖理胜。遂发信心。与徒三千俱求剃度。祖乃召五百应真。与授具戒。大士因之乃大造论议。寻告之曰。如来大法眼藏。今当付汝。汝听偈言。隐显即本法。明暗元不二。今付悟了法。非取亦非离。付嘱已。即入龙奋迅三昧。挺身空中。如日轮相。然后复本座示寂。四众以真体閟之龙龛。当此周显王之世也(正宗记)

    慎靓王

定。显王子。在位七年

    赧王

延。慎靓王子。在位五十九年。周东西分理。为诸侯所侵。赧王五十九年。秦昭襄王五十一年也。秦将军樛(居由切)伐韩伐赵。赧王恐乃倍秦。与诸侯约从。将天下锐师出伊阙攻秦。令无得通阳城。秦使将军樛攻西周。赧王入秦顿首。尽献其邑三十六。秦受其献。归赧王于周。是岁赧王崩(已上之年月春秋后)

右周三十六王合八百六十七年天下归秦

十三祖迦毗摩罗大士　华氏国人也。未详其姓。初为外道。有大幻术。徒侣三千。通诸异论既得法于马鸣大士。行化至西印度。彼国太子名云自在。请宫中供养。祖不允。太子曰。城北大山有一石窟。可住禅寂。祖诺。行数里逢一大蟒。祖与授三归依。蟒脱去至石窟。又北十里有大树荫覆五百大龙。其树王名龙树常为龙众说法。迎祖曰。深山孤寂。龙蟒所居。大德至尊。何枉神足。祖曰。吾非至尊。来访贤者。龙树默念曰。此师得决定性明道眼否。是大圣继真乘否。祖曰。汝虽心语我已意知树闻悔谢求度祖即度之。未几乃命之曰。今以如来大法眼藏付嘱于汝。听吾偈曰。非隐非显法。说是真实际。悟此隐显法。非愚亦非智。付法已。即显神变化火焚身。龙树收五色舍利建塔焉。当此周赧王之世也(正宗记)三归依者归依佛归依法归依僧也

    秦

嬴姓。水德王。都咸阳(安西路也。京兆雍州之域)建国元起。见周宣王下　秦颛顼苗裔孙曰女修。女修织玄鸟陨卵。女修吞之生大业。大业生大费。与禹平水土。舜赐羸姓氏

昭襄王　孝文王　庄襄王　始皇帝　二世　子婴

    昭襄王

则又曰瑕秦武王之母弟。惠文王之子也。立五十一年。并周迁九鼎。在位五十六年

    孝文王

戊昭襄王子。立三月薨

    庄襄王

楚。孝文王子。在位四年。元年东周君与诸侯谋伐秦。秦使相国吕不韦帅师讨之。东周灭封相国为文信侯

    始皇帝

政。庄襄王子。嗣位年十三。国事皆委文信侯称仲父。始皇二年天下冠带之国七而三国边于戎狄。秦自陇以西有绵诸绲戎翟[豸*原]之戎。岐梁经漆之北有义渠大蕊乌氏朐(求于切)衍之戎。而赵北有林胡楼烦之戎。燕北有东胡山戎。各分散居溪谷。秦灭义渠始于陇西北地上郡。筑长城以拒胡。赵武灵王北破林胡楼烦。筑长城自代并阴山下至高阙为塞。置云中雁门代郡。燕破东胡却千余里。筑长城自造阳。至襄平置上谷渔阳右北平辽东郡以拒胡。及战国之末而匈奴始大。始皇二十六年初并天下。自以为德兼三皇。功过五帝。乃更号曰皇帝。除谥法以谓下议上也。命为制令为诏。自称曰朕。又曰。朕为始皇帝。后世以计数。二世三世至于万世。承运以水德。初齐威宣王时。邹衍论著终始五德之运。齐人奏之。始皇采用其说。始改年朝贺。皆以十月朔衣服旌旄节旗皆尚黑。数以六为纪改腊为嘉平。分天下为三十六郡。曰。三川．河东．南阳．南郡．九江．障郡．会稽．颖川．砀郡．泗水．薛郡．东郡．琅琊．齐郡．上谷．渔阳．右北．平辽．西辽．东代郡．钜鹿．邯郸．上党．太原云中．九原．雁门．上郡．陇西．北地．汉中．巴郡．蜀郡．黔中．长沙。凡三十五。与内史为三十六郡。郡置守尉监。收天下兵聚咸阳。销以为钟鐻金人十二。帝三十四年。丞相李斯上书。谓史官非秦记皆烧之。有偶语诗书。弃市以古非今者。族所不去者。医药卜筮种树之书。若欲有学法令以吏为师。制曰可。侯生卢生相与亡去。始皇怒使人廉问。诸生相告。引犯禁者四百六十余人。皆坑之咸阳。三十六年冬十月。始皇出游左丞相斯从少子胡亥请从。西至平原津而病。七月丙寅。始皇崩于沙丘平台。在位三十七年寿五十岁。中车府令行符尔事。赵高乃与丞相斯诈谋。受诏立胡亥为太子。归至咸阳。始乃发丧。袭位。九月葬始皇骊山下

十四祖龙树大士　西天竺国人也。亦名龙胜。得法后至南印度。彼国之人多信福业。祖为说法。彼相谓曰。人有福业世间第一。徒言佛性。谁能睹之。祖曰。汝欲见佛性。先须除我慢。彼曰。佛性大小。祖曰。非大非小。非广非狭。无福无报。不死不生。彼闻理胜。悉回初心。彼众中有长者子名迦那提婆。并彼众等咸愿出家。祖为剃落。命诸圣与授具戒。其国先有外道五千余众。作大幻术。众皆宗仰。祖悉化之令归三宝。祖因之造大智度论中论十二门论。垂之于世。不啻其千万偈。悉皆方便。开释正法。以应其机宜。于后乃命迦那提婆曰。如来以大法眼付嘱迦叶。乃至于我。我今付汝。听吾偈曰。为明隐显法。方说解脱理。于法心不证。无嗔亦无喜。付法已入月轮三昧。广现神变。复就本座。凝然禅寂。迦那提婆与诸四众共建宝塔以葬焉。当此奏始皇帝之世也(正宗记)

    二世

胡亥。始皇帝少子也。元年秋阳城人陈胜(字涉)。阳夏人吴广。起兵淮西。蕲州下相人项梁。起兵于吴。狄人田儋起兵于齐。胜广诈称大楚。胜自立为将军。广为都尉入据陈。陈中父老请立胜为楚王。九月刘季兵起于沛。是曰沛公。天下豪杰皆起争应立六国后。项梁者楚将项燕之子也。项籍(字羽)梁兄之子。二年赵高害李斯死。二世以高为丞相。沛公还攻丰拔之。项梁召诸别将会薛计事。居巢人范增年七十。说梁立楚后。求得楚怀王之孙曰心。夏六月立心为楚王。从民望也。三年关东皆叛。赵高恐二世怒诛及其身。乃谢病不朝。阴与其婿咸阳令阎乐。谋易上更立王子婴乐乃将吏卒千余人。入望夷宫。二世曰。吾愿得一郡为王弗许。又曰。愿为万户侯弗许。曰愿与妻子为黔首比诸公子。阎乐曰。臣受命丞相。为天下诛足下。麾其兵进。二世乃自杀。赵高乃悉召诸大臣公子曰。秦故王国。始皇君天下故称帝。今六国复自立。秦地益小。乃以空名为帝。不可宜为王如故。乃立始皇故太子扶苏之子婴为秦王。令子婴斋。当庙见受玉玺。子婴为其二子谋曰。丞相高杀二世。恐群臣诛之。佯以义立我我称病不行。丞相必来。来则杀之。已而果自来。子婴遂刺杀高于斋宫。三族其家。子婴立。在位四十六日。十月。沛公至[溧-木+(革*月)]上。子婴降

二世元年壬辰

魏　王咎　元年赵王　武臣　元年齐王　田儋　元年楚隐王陈胜燕王韩广元年　汉五年汉灭之

二年癸巳

魏王　豹元年　汉二年九月灭之赵王　歇元年　汉三年汉灭之齐王田佐元年　汉四年汉灭之夏六月项梁立楚怀王孙心为楚王韩王　成二世三年甲午汉元年也韩王　郑昌　汉三年汉灭之

    子婴

始皇太子扶苏之子。立四十六日。十月。沛公至[溧-木+(革*月)]上。子婴素车白马系颈以组。封皇帝玺符节。降轵道旁。沛公西入咸阳

右秦自昭襄王至子婴。合五十年。天下归汉

    西汉

高祖　惠帝　吕后　文帝　景帝　武帝

  昭帝　昌邑王　宣帝　元帝　成帝　哀帝

  平帝　孺子婴

刘姓。以火德王。都长安(今安西路京兆即秦之咸阳也。雍州之域。高祖改曰长安)。汉初用秦正。以十月为正月。至武帝太初元年。始用夏正建寅为正月。汉五年天下既定。娄敬戍陇西过洛阳。因虞将军见上曰。秦地被山带河四塞以为固。宜都之。上问群臣。张良曰。娄敬说是也。即日车驾西都长安。拜娄敬为郎中。赐姓刘

    高祖

讳邦字季沛。丰邑中阳里人。在秦为泗上亭长(兖州也)送徒役骊山。徒多道亡。邦纵其囚自匿于沛。秦二世元年。沛父老立季为沛公。萧何曹参等收沛子弟得三千人以应之。秦二世三年十月。先入关至[溧-木+(革*月)]上。秦子婴降居。数日项羽屠咸阳。杀秦降王子婴。烧秦宫室。秦民大失望。项羽阳尊楚怀王心为义帝。都郴(今桂阳邑。荆州之域)分天下王诸将。羽自立为西楚霸王。都彭城(河南府路徐州)。立沛公为汉王。都南郑(今陕西兴元路郡名汉中)。二分关中王。秦降将章邯等三人。以距塞汉路。汉王怒欲攻项羽。周勃灌婴樊噌皆劝之。萧何谏之。乃遂就国称汉元年。以何为丞相。次拜韩信大将。引兵出袭雍。雍王章邯战败走。塞王欣翟(直格反)王翳皆降。以其地为渭南河上上郡。汉二年冬十月。项王密使九江王栾布等击义帝杀之江中。汉王南渡平阴津至洛阳。新城三老董公遮说王曰。顺德者昌。逆德者亡。兵出无名事故不成项羽无道放杀其主。大王宜率三军之众为之素服以告诸侯而伐之。于是汉王为义帝发丧以告诸侯。赵王陈余遣兵助汉。项王虽闻汉东欲遂破齐而后击汉。汉王以故得率诸侯兵凡五十六万人伐楚。遂入彭城。项王闻之。自以精兵二万人至彭城。大破汉军围汉王三匝会。大风折木发屋。窈冥昼晦。楚军大乱坏散。汉王乃得与数十骑遁去审食其从太公(汉王父也)吕后间行求汉王。反遇楚军。项王常置军中为质。汉四年汉遣侯公说项王羽请太公。羽乃与汉约中分天下。割洪沟(今郑州也)以西为汉。以东为楚。九月楚归太公吕后。乃引兵而东归。汉王欲西归。张良陈平曰。汉有天下太半。楚兵食尽。此天亡之时也。今释弗击。所谓养虎自遗患也。汉王从之。五年冬十月。汉王追项王至固陵(今汴梁路汝宁府光州固始地)十二月。项王至垓(音该沛郡)下夜闻汉军四面皆楚歌。遂溃围南出驰至乌江(今淮西和州地)。乌江亭长舣船待项王笑曰。天之亡我。我何渡焉。且籍与江东子弟八千人渡江而西。今无一人还纵江东父兄怜而王我。我何面目见之。纵彼不言。籍独不愧于心乎。乃自刎而死。汉王即皇帝位于氾(敷剑反)水之阳(今济汉界)。更王后曰皇后。太子曰皇太子。六年夏尊大公为太上皇。天下既定。命萧何次律令。韩信申军法。张苍定章程(章者历数之章术。程者权衡丈尺斛斗也。历家至朔同日谓之章。十九年七闰为一章也。程如称石程书谓律度量衡之则也。文中子孝宣以章程练名实。谓法令成章之品式尔)叔孙通制礼仪。陆贾造新语。封功臣为列侯。剖符作誓。丹书铁契金匮石室藏之宗庙。誓曰。使黄河如带泰山若砺。国以永存。爰及苗裔。帝在位十二年。五十三岁崩

    惠帝

盈。高祖太子。在位七年。寿二十四岁

    吕后

讳雉姓吕氏。惠帝母。惠帝崩。太后取后宫美人子为太子立之。太后临朝称制。四年少帝知而言之。太后遂幽少帝永巷中。立恒中王义为帝。更名弘不称元年。以太后制天下事故也。至文帝立。皆灭之于邸。八年秋七月太后崩。寿七十二(在位八年)吕禄吕产欲作乱。太尉周勃等诛诸吕。诸大臣相与阴谋。使人召代王。上天子玺符代王。让者五。遂乃即天子位

    文帝

讳恒。高祖第三子。封代王。陈平周勃既诛诸吕。遣使迎王至长安即帝位十六年。又后元七年在位。共二十三年寿四十六崩。帝除去肉刑。务行宽大。身衣弋绨。帷帐无文绣。治[溧-木+(革*月)]陵(葬所)皆瓦器。不得以金银铜铁为饰。因山不起坟帝专务以德化民海内殷富。天下断狱数百。几致刑措

十五祖迦那提婆大士　南天竺国人也。姓毗舍罗。谒龙树龙树先以满钵盛水置座前。提婆以一针投之。欣然契会。既得法至迦毗罗国。彼有长者曰梵摩净德。园树生耳如菌。取而食之。随取随长。祖至其家。长者问菌所自。祖曰。汝家曾供养一比丘道眼不明。虚沾信施。报为木菌。乃说偈曰。入道不通理。复身还信施。汝年八十一。其树不生耳长者年八十一。树果不生菌。长者舍第二子罗睺罗多随祖出家。祖度之。至巴连弗城。有诸外道掩抑佛法。祖往化之。有不从者。发百千难问。祖恣其无碍之辩。一皆折之。由是广造论议。若有百论之类是也。胜事既集。以法付罗睺罗多。偈曰。本对传法人。为说解脱理。于法实无证。无终亦无始。已而入奋迅三昧。体放八光而趣寂灭。众兴塔葬焉。当此汉文帝之世也(正宗记)

    景帝

启。文帝太子。即帝位七年。又中元七年。又后元三年共十七年。寿四十八。帝以笞法五百三百太重乃更灭笞法。遵文帝之业。移风易俗。黎民淳厚。周云成康。汉称文景

    武帝

彻。景帝子。在位五十四年。寿终七十一。罢黜百家表章以六经兴太学修郊祀定音律作诗乐建封禅礼百神绍周后号令文章焕然。帝雅好儒术丞相窦婴。太尉田蚡。御史大夫赵绾。请立明堂以朝诸侯。荐其师申公。时年八十余。以为太中大夫。舍鲁邸议明堂巡狩改历服色。帝招四方贤材之士。庄助最先进(汉书作严助避明帝讳也)后得吴人朱买臣。赵人吾丘寿王。蜀人司马相如。平原东方朔。吴人牧皋。济南终军。并在左右。太初元年十一月甲子朔冬至。命司马迁造汉太初历。以寅为正月岁首。色尚黄。数用五。然而行兵用武。外开四夷。至于榷酒酤筦盐铁。铸白金造皮弊。帝时始有年号。自古帝王未有也。即位初曰建元元年建元(六)元光(六)元朔(六)元狩(六)元鼎(六)元封(六)太初(四)天汉(四)太始(四)征和(四)后元(二)

十六祖罗睺罗多大士　迦毗罗国人也。行化至室罗筏城。谓徒众曰。此有圣者当绍祖位。至金水河于石窟。见僧伽难提安坐入定。伺之三七日。方从定起。祖问曰。汝身定耶心定耶。提曰。身心俱定。祖曰。身心俱定何有出入。提曰。虽有出入不失定相。知金在井金体常寂。祖曰。若金在井若金出井。金无动静何物出入。提曰。言金动静何物出入。言金出入金非动静。祖曰。若金在井出者何金。若金出井在者何物。往返征诘。难提豁然即求度脱。祖以右手擎金钵。举至梵宫。取彼香饭。大众有郤。即命难提分座同食。众复疑之。意其师弟子混而无品。祖知之曰。汝不得食皆由此故。今与吾分座之者。乃过去娑罗王如来也。应物而降迹耳。难提知众有慢。乃曰。佛灭度后人无至信。正念轻微不信真如。唯爱神力。言讫以右手渐展入地。至金刚轮际。取其露水。以琉璃器持至会所。大众见之即生钦慕悔过作礼。于是祖命僧伽难提而付法眼。偈曰。于法实无证。不取亦不离。法非有无相。内外云何起。付法已安坐归寂。四众建塔。以閟全身。当此前汉武帝之世也(正宗记)

    昭帝

弗陵。武帝子。在位十三年。寿二十二岁。大司马大将军霍光。车骑将军太仆金日磾。左将军上官桀受武帝顾命遗诏政政。百姓充实举贤良文学议罢搉酤。始元元年。遣王平等持节行郡国。问民疾苦冤夫职者始元(六)元凤(六)元平(一)

十七祖僧伽难提大士　室罗筏城宝庄严王之子。生而能言。常赞佛事。年七岁以偈告父母曰。稽首大慈父和南骨血母。我今欲出家。幸愿哀愍。故父母许其在家出家。复命沙门禅利多为之师积。十九年舍离王宫。入定金河大岩石窟。又十年得法已行化至摩提国。至山峰下。见一童子持圆鉴直造祖前。祖问。汝几岁耶。曰百岁。祖曰。汝年尚幼。何言百岁。曰我不会理正百岁耳。祖曰。汝善机耶。曰佛言若人生百岁不会诸佛机未若生一日而得决了之祖曰。汝手中者当何所表。曰诸佛大圆鉴。内外无瑕翳。两人同得见。心眼皆相似。彼父母闻其子语。即舍令出家。祖度之授具戒。名之曰伽耶舍多。他时风吹殿铃声。祖问曰。铃鸣耶风鸣耶。舍多曰。非风铃鸣我心鸣耳。祖曰。心复谁乎。舍多曰。俱寂静故。祖曰。善哉善哉。继吾道者非子而谁。即付法眼。偈曰。心地本无生。因地从缘起。缘种不相妨。华果亦复尔。祖付法已。右手攀树而化。众议奉全身塔于高原。众力不能举。即树下阇维。收舍利起塔。当此汉昭帝之世也(正宗记)

    昌邑王

贺。哀王之子。武帝孙元平元年四月。昭帝崩无嗣大将军霍光与群臣议立王。王素狂纵。六月受皇帝玺绶。尊皇后曰皇太后。帝每不受谏。在位二十七日。皇太后诏废之送昌邑邸。迎立武帝曾孙病已于民间。为昭帝嗣更名询(本纪)

    宣帝

询。初名病已。武帝戾太子。据生史皇孙。史皇孙生询武帝曾孙也。即位年十八。在位二十五年寿终四十三。帝兴自民间。知民疾苦。自大将军霍光薨后。始亲政事。魏相丙吉为相。黄霸龚遂董为太守。信赏必罚。吏称其职。民安其业。地节三年。丞相韦贤以老病罢就第。丞相致仕自贤始五凤四年。大司农中丞耿寿昌奏置常平仓。谷贱增价。粜以利农。谷贵减价。粜民便之。赐寿昌爵关内侯。甘露三年。上以戎狄宾服思股肱之美。乃图画其人于麒麟阁。法其形貌署其官爵名。惟霍光不名。但曰太司马大将军博陆侯姓霍氏。其次张安世韩增赵充国魏相丙吉杜延年刘德梁丘贺萧望之苏武凡十一人。皆有功德。知名当世。是以表而扬之。明着中兴辅佐。列于方叔召虎仲山甫焉。诏诸儒讲五经同异。萧望之等平奏其议。上亲称制临决焉。乃立梁丘易大小夏侯尚书谷梁春秋博士。黄龙元年崩　本始(四)地节(五)元康(四)神爵(四)五凤(四)甘露(四)黄龙

东汉光武建武十九年。追尊宣帝曰中宗

    元帝

奭。宣帝子。在位十六年。寿四十三。班彪赞曰。臣外祖兄弟为元帝侍中。语臣曰。元帝多材艺善书史。少而好儒。及即位征用儒生。委之以政。上牵制文义。优游不断。帝宽弘尽下出于恭俭。号令温雅有古之风烈。竟宁元年五月崩　初元(五)永光(五)建昭(五)竟宁(一)

    成帝

骜。元帝太子。在位二十六年。寿四十五。建始元年封舅王崇为安成侯。赐谭商立根逢时爵关内侯。王氏专政。五侯骄奢并作威福。永始元年封王莽为新都侯。绥和元年十一月。大司马王根荐莽自代莽为大司马。时年二十八。莽折节散财交士以立名誉。绥和二年三月帝崩　建始(四)河平(四)阳朔(四)鸿嘉(四)永始(四)元延(四)绥和(二)

十八祖伽耶舍多大士　摩提国人也。姓郁头蓝。父天盖。母方圣娠。凡七日而诞。童时持鉴出游。遇难提得度。行化至大月氏国至一婆罗门舍。舍主鸠摩罗多年三十学梵志。适见祖问曰。是何徒众。祖曰。是佛弟子。彼闻佛号心神竦然。即时闭户。祖良久扣其门。罗多应曰。此舍无人祖曰答无者谁。罗多闻语知是异人。据开门延接。祖指其舍檐之下犬宿之处为罗多曰。汝父埋金于此今为犬以守之。遂掘地果得金。乃发宿命智。投诚出家。祖度之授具已。祖以法眼付之。偈曰。有种有心地。因缘得发萌。于缘不相碍。当生生不生。祖付法已。踊身虚空现十八变化火自焚。众以舍利起塔供养。当此前汉成帝之世也(正宗记)

    哀帝

欣。元帝孙。成帝弟。定陶共王之子。在位六年。寿二十五。帝屡诛大臣。欲强主威。王莽辞以病免。帝崩无嗣。元后召王莽为大司马。迎中山王衎而立之　建平(四)元寿(二)

    平帝

衎。元帝孙。中山王箕之子。在位五年。即帝位年九岁。太后临朝。大司马王莽秉政。元始元年赐莽号安汉公。四年夏加安汉公为宰衡。五年夏五月策命安汉公莽。以九锡摄行天子事。十冬二月。莽因腊日上椒酒。置毒酒中。帝有疾。莽诈作策请命于泰畤。愿以身代藏策金縢置于殿前。敕诸公莫敢言。丙午帝崩。寿十四　元始(五)

九锡　一车马　二衣服　三乐则　四朱户　五纳陛　六虎贲　七斧钺　八弓矢　九秬鬯

    孺子婴

宣帝玄孙。年二岁立之。有司奏。武功长孟通浚井得白石。上圆下方。有丹书着石文曰。告安汉公莽为皇帝。符命之起自此始。大后怒而力不能沮莽。如周公故事称摄皇帝。吏民皆称臣。礼仪皆如天子。元年五月诏莽称假皇帝。以居摄三年。为初始元年。即真天子位。定有天下之号曰新。以是冬十二月为明一正月。商正也。时孺子未即皇帝位。玺藏长乐宫。及莽即帝位请玺。太后不肯授莽。莽使安阳侯舜谕旨以胁太后。太后出汉玺投之于地。策命孺子婴为定安公　初始元年戊辰王莽纂位

右西汉十四君合二百十四年

    新室

王莽。字巨卿。元城人。孝元皇后弟王曼之子。既移汉祚。封太皇太后王氏曰新室文母。去汉号莽恃其诈慝烦民玩兵罪盈怨积。天下怒之起兵诛莽。汉兵推立刘玄为帝。三辅豪杰共杀莽。莽篡位十四年。三辅者京兆左冯翊(同州也)右扶风(凤翔府)建国(五)天凤(六)地皇(三)

    更始

刘姓。玄名。字圣公。舂陵戴侯曾孙。即位。以刘秀(光武)为司隶校尉。继立为萧王。赤眉入关立刘盆子。而更始亡。更始在位二年。后汉光武建武元年。诏封玄为淮阳王

    刘盆子

城阳景王章之后。王莽末。樊崇起兵于莒。崇卢其众与莽军相乱。皆朱其眉以相认破莽军。更始二年以盆子为天子。后汉建武三年降光武以盆子为赵王郎中。因病失目　右新室更始合一十六年。复为东汉

癸未更始元年　○王莽灭梁王刘永据　睢阳称帝元年淮南王李宪据　九城称帝元年甲申　更始二年刘永二年李宪二年成公孙迷据成都称帝龙兴元年宁朔王隗嚣　据秦州乙酉东汉光武　建武元年刘永三年李宪三年成　龙兴二年隗嚣

    刘永

梁王刘永。据睢阳称帝。东汉光武建武四年戊子刘[糸*干]元年。次年己丑汉灭之

    李宪

淮南王李宪。据九城称帝。至庚寅光武建武六年。汉灭之

    公孙述

据成都称帝。始甲申终于丙申。建武十二年汉灭之

    隗嚣

宁朔王隗嚣公孙述立之据秦州。始甲申终甲午。汉建武十年隗纯元年。光武灭之

    卢芳

据安定(今典元路泾州)号汉称帝。始乙酉年曰元年。东汉建武十六年降于光武

    彭宠

渔阳守。据檀蓟二州称燕王。始建武丁亥终建武五年己丑。光武灭之

    张步

齐王。东汉建武三年丁亥。刘永立之。建武五年己丑。光武灭之

十九祖鸠摩罗多大士　大月氏国婆罗门子。既得法眼。至中天竺国。有大士名阇夜多。问曰。我家父母素信三宝。而常萦疾瘵。凡所营作皆不如意。而我邻家久为旃陀罗行。而身常勇健所作和合。彼何幸而我何辜。祖曰。何足疑乎。且善恶之报有三时焉。凡人但见仁夭暴寿逆吉义凶。便谓无因果虚罪福。殊不知影响相通。毫厘靡忒。纵经百千万劫亦不磨灭。佛说业通三世者。盖以前世所作善业而报在此生。此生苟为不善。则应在来世。故人有此生虽为善而不得其福者。前恶之报胜也。今世虽作恶而不受其殃者。前善之胜也。苟以今生非得福报复务为恶。而来世益堕恶趣也。苟以此世得其福报。复务为善。而来世益得善趣也。又前世为善。其德方半。而改志为恶。及此生也。先福而后祸。此生为恶。其事方半。而变行为善。及来世也。先祸而后福。今汝父与汝之邻。其善恶之应不以类至盖先业而致然也。岂可以一世求之耶。时阇夜多闻是语已。顿释所疑祖曰。汝虽以信三业。而未明业从惑生。惑因识有。识依不觉。不觉依心。心本清净。无生灭无造作。无报应无胜负。寂寂然灵灵然。汝若入此法门。可与诸佛同矣。一切善恶有为无为皆如梦幻。阇夜多承言领旨。即发宿慧恳求出家。既受具。祖曰。汝当绍行化迹。乃付法眼偈曰。性上本无生。为对求人说。于法既无得。何怀决不决。又云。此是妙音如来见性清净之句。汝宜传布后学。言讫即于座上以指爪[(牙*又)/(厂@力)]面如红莲华。出大光明照耀四众而入寂灭。阇夜多起塔供养。当此王莽新室之世也(正宗记)

    东汉(都洛阳。今河南府路)

光武　明帝　章帝　和帝　殇帝　安帝　北乡侯　顺帝　冲帝　质帝　桓帝　灵帝　献帝

    世祖光武皇帝

讳秀。字文叔。南阳人。汉景帝七世孙。长沙定王发之后南顿令刘钦之子。癸未更始元年为偏将军行大司马事。甲申更始二年立之为萧王。击铜马贼。关西号为铜马帝。初光武兵起绿林山(今江陵路荆门荆州湖北道也。禹贡制州之域)。乙酉诸将议上尊号。帝不许者三。四军行到南平棘。诸将复固请之。耿纯进曰。不正号位。士大夫望绝散去难可复合。行至鄗(京兆也)。乃命有司设坛场于鄗南千秋亭五成陌。六月即皇帝位。改元建武。大赦。帝在位三十三年。寿六十二岁崩。帝以仁厚之德济英雄之志。即位十六年而天下为一。精勤为治。保全功臣。尊尚儒术。百姓又安。幸太学修文教。非警急不言军旅。聘隐逸以为不宾之臣　建武(三十一)中元(二)

世尊释迦文佛　入灭至建武二十七年得一千载矣

    显宗明皇帝

讳庄。光武第四子。帝遵建武法度。后妃之家不使预政。临幸辟雍。养三老五更。至于羽林之士。悉通孝经。文教为盛。法令分明。永平三年图画中兴功臣。列二十八将于南宫云台。又益以王常李通窦融卓茂。合三十二人。独马援以椒房之亲不与焉。永平四年。东平王苍来朝。帝问。居家何者最乐。对曰为善最乐。帝叹曰。此言甚大可以保国二十八将者邓禹为首。次马成吴汉王梁贾复陈俊耿弇杜茂寇恂傅俊岑彭坚镡冯异王霸朱祐任光祭遵李忠景丹万修盖延邳肜铫期刘植耿纯臧宫马武刘隆　永平(十八)

佛教流通东土之始　永平七年。帝梦金人长大项有日光。飞至殿庭。旦问群臣。太学闻人傅毅奏曰。周昭王时。西域有佛出世。其形长一丈六尺。而黄金色。陛下所梦将必是乎。博士王遵推周书异记佐之。帝遂遣中郎蔡愔博士秦景等一十八人。使西域求佛法。蔡愔等至天竺邻境月氏国。遇梵僧摄摩腾竺法兰二人奉佛经像来震旦(东土也)。遂同东还(永平十年至京)。摩腾入阙献经像。帝大悦馆于鸿胪寺。兰亦间行而后至。帝于城西雍门外别立一寺。腾兰居之。以白马驮经而来遂名白马寺。永平十四年。五岳道士费叔牙褚善信等忌之。斥言虚伪。腾兰白于帝曰。吾佛出世间。法水火不能坏请与方士验之。帝敕叔牙等。尽出所有奇经秘诀。与沙门所持来经像就焚之。正月十五日火作。而沙门诸经完然不烬。方士稽首钦服。帝益异之。由是腾兰习汉言。久之译四十二章经十地断结佛本生法海藏佛本行等五经。帝尝幸其寺。腾兰进曰。寺东何馆。帝曰昔有阜无因而起。夷之复然。夜有光怪。民呼为圣冢。因祀之疑洛阳神也。腾曰。按天竺金藏诠所志。阿育王藏如来舍利于天下。凡八万四千所。今支那震旦境中十有九处。此其一也。帝大惊。即日驾幸圣冢。而腾兰随往拜起。忽有圆光现冢上。三身现光中。侍卫呼万岁。帝喜曰。不遇二大士。安知上圣遗祐哉。诏塔其上受制度于腾兰。塔成九层。高二百尺。明年光又现。有金色手出塔顶尺许。如琉璃中见。天香郁然。帝驾幸拜瞻。光随步武旋绕。自午及申而灭。于时皇弟楚王英喜为浮图斋戒。尝奉缣赎缱。帝还之以助伊蒲塞桑门之盛馔(见汉书并费长房三宝纪)。永平十六年摄摩腾示寂。竺法兰自译经五部凡十三卷。帝在位十八年。寿四十八岁。永平十八年八月帝崩(本纪)

二十祖阇夜多大士　中天竺国人也。既得法。行化至罗阅城。彼有辩论之师婆修盘头。常一食不卧。六时礼佛。清净无欲。祖欲度之。言以激之。盘头发无漏智。忆念七劫前生安乐国。年垂老行当证果。见大光明菩萨。以策杖靠壁。礼拜菩萨。不知策杖倚拖画壁佛面。成大我慢。遂失二果。今获见师。愿垂慈诲。祖即告曰。汝久积德本。当继吾宗。听吾偈曰。言下合无生。同于法界性。若能如是解。通达事理竟。祖付法已倒立奄然而寂。阇维舍利建塔。当此后汉明帝之世也(正宗记)

    肃宗章帝

烜。明帝太子。务从宽厚。除惨酷之科。深元元之爱。着胎养之令。尽心孝道。平徭简赋。人赖其庆。在位十三年寿三十三。元和二年春正月。诏曰。令云民有产子者。复勿算三岁。今诸怀妊者赐胎养谷人三斛。复其夫勿算一岁。着以为令。乙丑帝耕于定陶。进幸鲁祠孔子于阙里。及七十二弟子。作六代之乐。大会孔氏男子二十以上者六十二人。帝谓孔僖曰。今日之会。宁于卿宗有光荣乎。对曰。臣闻明王圣主莫不尊师贵道。今陛下亲屈万乘。辱临敞里。此乃崇礼先师。增辉圣德。至于光荣非所敢承。帝大笑曰。非圣者子孙焉有斯言乎。拜僖郎中(汉书)　建初(八)元和(二)章和(二)

    和帝

肇。章帝第四子。在位十七年。寿二十七。窦太后临朝。以兄宪为侍中。永元四年。窦氏父子兄弟充满朝廷专权。帝以中常侍郑众定议诛宪。宦官用权自此而始(汉书)　永元(十六)元兴(一)

    殇帝

隆。和帝少子。元兴元年十二月生。始百日和帝崩。帝即位。邓太后临朝。邓隲为车骑将军。改元延平。八月帝崩。太后迎清河王庆之子祐为和帝嗣。即皇帝位　延平(一)

    恭宗安帝

祐。在位十九年。太后临朝。建光元年三月。皇太后邓氏崩。凡邓氏皆免官归故里隲自杀。帝始亲政事。宦者江京樊丰等。及乳母王圣与阎后妄造虚无。构谗太子。九月废皇太子保为济阴王。延光四年三月帝崩。寿三十二岁　永初(七)元初(六)永宁(一)建光(一)延光(四)

二十一祖婆修盘头大士　罗阅国人也。姓毗舍佉。父光盖。母严一年十一礼光度罗汉。出家受戒。寻遇阇夜多大士。激发大慧。乃得付法。行化至那提国。彼国王名当自在。王有次子名摩拏罗。王舍出家。祖曰。善哉大王。能舍其子。即与授具。付法偈曰。泡幻同无碍。如何不了悟。达法在其中。非今亦非古。祖付法已。踊身高半由旬。屹然而住。四众瞻仰。虔请复座跏趺而逝。荼毗得舍利建塔。当此后汉安帝之世也(正宗记)

    北乡侯

懿济北惠王之子。延光四年三月。安帝后阎氏立之。后临朝。十月北乡侯薨。十一月中常侍孙程王康等十九人斩江京等。迎济阴王保即皇帝位。时年十二

    顺帝

保。安帝太子。既即位。遣侍御史持节。收阎显及其弟耀晏诛之。迁大后离宫。封孙程等皆为列侯。是为十九侯。立皇后梁氏。在位十九年。寿三十岁　永建(六)阳嘉(四)永和(六)汉安(二)建康(一)

正一道教　永和六年。四川西道成都路崇庆州鹤鸣山有士曰张道陵。自号天师。造符水醮箓之术。着道书二十四卷。百姓求其道咸归焉。道陵死传之子衡。衡死传之子鲁盛行于世。道家醮祷宗此。而始传嗣及今。天下宗仰。是曰正一教焉

    冲帝

炳。顺帝子。建康元年八月即帝位。太后梁氏临朝。永嘉元年正月崩。在位一年。寿三岁　永嘉(一)

    质帝

缵。章帝玄孙。初冲帝崩。梁太后征清河王蒜及渤海孝王鸿之子缵。皆至京师。清河王年二十余。为人严重。动止有法。太尉李固欲立之。大将军梁冀不从。与太后谋罢蒜归国立帝。年八岁。帝聪慧目冀曰。此跋扈将军也。冀恶之。夏六月冀使左右置毒煮饼进之。帝苦烦甚崩。在位一年。寿九岁　本初(一)

    桓帝

志。章帝曾孙。年十五。太后犹临朝政。立皇后梁氏。太后之妹也。帝在位二十一年。寿三十六。和平元年正月。太后诏归政于帝。二月太后崩。延熹二年梁冀秉政几二十年。威行内外。天子拱手常不平。呼中常侍单超徐璜黄门令具瑗(即具独坐)小黄门史左悺唐衡。定议诛冀。悉收梁氏。百姓莫不称庆。封单超徐璜等五人为县侯世谓之五侯也。建和(三)和平(一)元嘉(二)永兴(二)永寿(三)延熹(九)永康(一)

建和二年。西域月氏国沙门支娄迦谶亦名文谶至洛阳。译佛经凡二十一部计六十三卷

永兴二年。帝铸黄金浮图老子像。覆以百宝盖。宫中身奉祀之。世人以金银作佛像。自此而始也(三宝纪)

二十二祖摩拏罗大士　那提国常自在王之子。年三十遇婆修大士出家传法。至西印度。彼国王名得度。瞿昙种族。于佛乘勤行精进。一日行道处见一小塔。高一尺四寸。其色青玄。众莫能举。王即大会梵行禅观咒术三众。问塔所因。众莫能辩祖为王曰。此塔阿育王所造佛舍利塔也。四面示相。前则尸毗王割股饲鹰救鸽。后则慈力王[剜-夗+死]身然灯。左则萨埵太子投崖饲虎。右则月光王捐舍宝首。四面皆是释迦世尊宿世修道之迹。今王有缘故出现耳。言已举之。王说即传位太子。投祖出家。是为得度比丘。祖乃往月氏国。受彼王宝印并尊者鹤勒那供养。鹤勒那问祖曰。我有何缘鹤众随我。祖曰。汝昔尝为比丘赴会龙宫。汝弟子众咸欲随从。汝观五百众中。无有一人堪受妙供。时诸子曰。师常说法。于食等者于法亦等。今既不然。何圣之有。时汝即令其众赴会。是诸弟子福薄德微。堕于羽族。然已五劫。今乃转受鹤身。曰以何方便令彼解脱。祖曰。我有无上法宝。汝当听受化未来际。而说偈曰。心随万境转转处实能幽。随流认得性。无喜亦无忧。时诸鹤众闻偈。飞鸣而去。祖跏趺寂然奄化。鹤勒那与宝印王阇维之。敛舍利起塔供养。当此后汉桓帝之世也(正宗记)

    灵帝

宏。章帝玄孙。河间孝王曾孙也。年十二。窦太后立之。陈蕃多力焉帝乳母赵娆(音袅)及诸女。尚书中常侍曹节王甫等谄事太后。浊乱四方。帝在位二十二年。寿三十四崩　建宁(四)熹平(六)光和(六)中平(六)

光和三年。帝遣中使。洛阳佛塔寺饭诸沙门。悬缯烧香。散华然灯(三宝纪)

江淮寺塔之始　安息国沙门安清。字世高。本世子当嗣位。让之叔父出家。桓帝建和二年至洛阳。译佛经二十九部凡一百七十六卷。至是建宁四年。因附舟浮游至庐山[邱-丘+共](音恭)亭庙。神灵其能分风送往来之舟会舣舟奉牲请福。神降语曰。舟有沙门可与来。高至。神曰。吾昔与子俱出家学道。吾好施然而多嗔报形极丑。家此湖千里皆所辖。旦夕且死必入地狱。我有缣段绢杂宝物。可为立法营塔。使我生善处。因泣下。高许之。高徐曰。能出形相劳苦乎神曰。形恶奈何。高曰。第出之。于是出其首帐中。盖巨蟒也。悲泪如雨。高取绢物至豫章为建太安寺。乃江淮寺塔之始也。神报之曰。生善处已。后人于山西泽中。见死蟒头尾数里。今浔阳县有大蛇村是也(自镜录)中平元年黄巾贼灭初钜鹿人。今顺德路也。张角以妖术教授号大平道。咒符水以疗疾病。众共神之角弟子周游四方十余年。徒众数十万。自青徐幽冀荆扬兖豫八州之人莫下毕应。凡三十六方。方犹将军也。大方万余人。小方六七千人。角弟子唐周上书告之。有诏逐捕角等。角敕诸方俱起皆着黄巾以为标帜。故时人谓之黄巾贼。旬月之间天下响应京师震动。发天下精兵。遗中郎将卢植讨之。垂当拔之。宦官诬植。诏皇甫嵩讨角嵩与角弟梁战。大破之斩梁。角先已病死。剖棺戮尸传首京师

    少帝

辩。灵帝子。中平六年四月灵帝崩。帝即位。年十四。何太后临朝。封皇弟协为陈留王。宦官蹇硕欲诛大将军何进而立协。中军校尉袁绍因劝何进悉诛宦官进白太后。太后不听。绍又曰。多召四方猛将。使引兵向京城以胁太后。进然之并州牧董卓即时就道。中常侍张让段圭。诈以太后诏何进。斩进于嘉德殿前。袁绍何苗闻进被害。乃引兵屯朱雀阙下。捕得赵忠等斩之。宦官死者二千余人。让圭劫帝幸小平津。让圭急赴水死。卓胁太后废帝为弘农王。帝在位一百八十日。立其弟陈留王协。杀何太后。卓自为相国

灵帝中平六年四月。帝即位。改元永汉。又改光熹。又改昭宁。后仍作中平。六年十月帝废

    献帝

协。灵帝中子。董卓逼帝迁都长安。焚毁洛阳宗庙。初平元年正月。关东州郡皆起兵讨卓。推渤海太守袁绍为盟主。典军校尉曹操。长沙太守孙坚。亦皆兵起讨卓。自是孙坚起江浙。袁绍据幽并。刘表据荆楚。刘璋据蜀汉。董卓忍于诛杀。人不聊生。初平三年司徒王允司隶校尉黄琬等。密谋诛卓。中郎将吕布膂力过人。卓常以布自卫。允因告以诛卓布许之。四月帝有疾新愈。大会未央殿。卓朝服乘车而入。布持矛刺卓。趣兵斩之。百姓相庆歌舞于道建安元年曹操迎帝都许。今汴梁路许州。以操为司空。以刘备为豫州刺史天下纷然兵起。建安二年。袁术称帝于寿春。今淮西安丰路建安。十八年五月。封曹操为魏公。加九锡(九锡见前汉平帝下)七月。魏始建社稷宗庙。十一月魏初置尚书侍中六卿。十九年。刘备围成都刘璋开城降。建安二十一年二月。魏公操还邺。今山西彰德路。五月进操爵为王。二十二年诏魏王操设天子旌旗。出入称警跸。冕十有二旒。乘金根车驾六马。设五时副车。立其子丕为太子。建安二十四年己亥七月。刘备自称汉中王。曹操表孙权为骠骑将军假节。领荆州牧。封南昌侯。庚子年正月。操至洛阳薨。寿六十六岁。太子丕嗣王位。年曰延康。十一月受汉禅。改元黄初。封汉帝为山阳公。帝在位三十年。寿五十四岁。至魏明帝青龙二年薨。谥曰孝献皇帝　初平(四)兴平(二)建安(二十四)

译经　自永平年至建安末。缁素十二人。译佛经律二百九十三部计三百九十五卷(闻元释教录)

右东汉十三帝。合一百九十五年禅于魏。三分天下

理惑　兴平二年。牟子者未详名字。世称牟子。避世隐居。着理惑。设问答凡三十七篇。见梁僧祐律师弘明集。今略出其八篇。节其文句。设问曰。何以正言佛。佛为何谓乎。牟子曰。佛者觉也。犹言三皇神五帝圣也。问曰。佛经众多。欲得其要而弃其余。直说其实而除其华。牟子曰否。夫日月俱明各有所照。二十八宿各有所主。百药并生各有所愈。孤裘备寒。絺绤御暑。舟舆异路俱致行旅。孔子不以五经之备。复作春秋孝经者。欲博道术资人意耳。佛经虽多其归为一也。犹七典虽异其贵道德仁义亦一也。孝所以说多者。随人行而与之。子张子游俱问一孝。而仲尼答之异攻其短也。何弃之有哉。问曰。佛有三十二相八十种好。何其异于人也甚矣。殆富耳之语非实之云也。牟子曰。谚云少所见多所怪。睹骆驼言马肿背。尧眉八彩。舜目重瞳。皋陶鸟喙。文王四乳。禹耳三漏。周公背偻。伏牺龙鼻。仲尼反頨。老子日角目渊鼻有双柱。手把十文。足蹈二五。此非异于人乎。佛之相好奚疑哉。问曰。孝经言。身体发肤受之父母不敢毁伤。曾子临没曰。启予手启予足。今沙门剃头何。其违圣人之语。不合孝子之道也。牟子曰。孝经言。先王有至德要道。太伯断发文身。自从吴越之俗。违于身体发肤之义。然孔子称之。其可谓至德矣。仲尼不以其断发毁之也。豫让吞炭漆身。聂政皮面自刑。伯姬蹈火高行截容。君子为勇而死义。不闻讥其毁没也。问曰。夫福莫踰于继嗣。不孝莫过于无后。沙门弃妻子捐财货。终身不娶。何违其福孝之行也。牟子曰。许由栖巢木。夷齐饿首阳。圣孔称其贤。曰求仁得仁者也。不闻讥其无后无货也。问曰。佛道言人死当更复生。仆不信此言之审也。牟子曰。人临死其家上屋呼之。死已复呼谁乎。问者曰。呼其魂魄。牟子曰。神还则生。不还则神何之乎。曰成鬼神。牟子曰。是知魂神固不灭矣。但身自朽烂耳。身譬五谷之根叶。魂神如五谷之种实。根叶生而必死种实岂有终乎。问曰。为道亦死。不为道亦死。有以异乎。牟子曰。所谓无一日之善而问终身之誉者也。有道虽死神归福堂。为恶既死神当其殃。愚夫闇于成事。贤智预于未萌。道与不道。如金比草。祸之与福如白方黑。安得无异乎。问曰。孔子云。未能事人焉能事鬼。未知生焉知死。此圣人之所纪也。今佛家辄说生死之事鬼神之务。殆非圣哲之语也。牟子曰。若子之言。所谓见外而未识内者也。孔子以子路不问本末乃抑之耳。孝经曰。为之宗庙以鬼享之。春秋祭祀以时思之。又曰。生事爱敬。死事哀戚。岂不教人事鬼神知生死哉。周公为武王请命曰。且多才多艺能事鬼神夫何为也。佛经所说生死之趣非此类乎

二十三祖鹤勒那大士　月氏国人也。姓婆罗门。父千胜。母金光。年二十二出家。三十岁遇摩拏罗得法。行化至中印度。为王说法。王欣然归敬。初大士上足曰龙子。早世。龙子之兄曰师子。依大士得度。一日指东北问众曰。是何气象众不谙。师子曰。我见气如白虹。复有黑气五道。横亘其中。大士曰。吾灭后五十年。北天竺国当有难起。婴在汝身。吾将灭矣。今将法眼付嘱于汝。善自护持。汝往他国。难累汝躬。慎早付授无令断绝。听吾偈曰。认得心地时。不说不思议。了了无可得。得时不说知。付法已。大士即腾身太虚作十八变。复其座寂然迁化。四众阇维将分其舍利务各塔之。大士显灵降迹而说偈曰。一法一切法。一法一切摄。吾身非有无。何分一切塔。众即合一浮图而供养之。当此后汉献帝之世也(正宗记)

    三国

魏

文帝(年)黄初(七)

明帝(年)太和(六)青龙(四)景初(三)

邵陵厉公(年)正始(九)嘉平(五)

高贵乡公(年)正元(三)甘露(四)

元帝(年)景元(四)咸熙

曹姓。以土德。都邺。古相州(今河东山西道彰德路也。禹贡冀州之域)后迁洛阳。初武王操字孟德。山东沛国谯人。父嵩官至太尉。祖腾汉灵帝中常侍。嵩乃腾之养子。操于汉末为东郡太守。董卓乱关中。操迎汉帝都许州(今隶汴梁路也)后进操爵为魏王。子丕为太子。汉帝建安二十四年己亥。明年庚子正月魏王操自邺至洛阳薨。时太子丕在邺即魏王位。改元延康。十一月受汉禅即皇帝位。改元黄初。大赦。国号魏。追尊父王操武皇帝。庙号太祖。改相国为司徒。御史大夫为司空。魏五主合四十五年

蜀

先主(年)章武(二)

后主(年)建兴(十五)延熙(二十)景曜(五)炎兴(一)

刘姓。备名。字玄德。汉中山靖王胜之后。都成都(四川西道)。魏文帝黄初二年。备即皇帝位于成都西武担之南。建元章武。在位三年。寿六十三。后主在位四十年。二主合四十二年

吴

权(在位三十年)黄武(七)黄龙(二)嘉禾(六)赤乌(十三)太元(一)

亮(在位六年)建兴二五凤(二)太平(三)

休(在位六年)永安(六)

皓(在位十七年)天兴(一)甘露(一)宝鼎(三)建衡(三)凤凰(三)天册(一)天玺(一)天纪(四)

孙姓。名权。字仲谋。坚之子。策之弟也。魏文帝黄初二年。魏拜权为吴王。加九锡。权自公安徙都鄂。更鄂曰武昌(江南湖北道武昌路荆域)。壬寅年建元黄武。己酉年四月。权即皇帝位。大赦。改元黄龙。九月迁都建业(江东道建康路古升州也扬域)立子和为太子。鲁王霸谋去太子求己代之。权怒废和为庶人。赐霸死。立少子亮为太子。乙酉年冬皓迁都武昌。丁亥年十二月还都建业。庚子晋武帝太康元年二月。晋伐吴。皓出降至阙。夏四月晋帝诏赐皓爵归命侯。吴四主合五十九年

    魏文帝

丕。武帝太子。庚子年正月即魏王位。建元延康十一月受汉禅。即皇帝位改元黄初黄初(七)

庚子　魏　黄初元年七蜀刘氏吴孙氏辛丑　　　黄初二年备即皇帝位章武元年二魏拜权为吴王加九锡权在位三十年壬寅　　　黄初三年章武二年黄武元年七癸卯　　　黄初四年四月先主殂子禅立建兴元年十五黄武二年

蜀　章武三年四月。先主备殂于永安。丞相诸葛亮奉丧还成都。谥曰昭烈。五月太子禅即皇帝位。改元建兴

吴　黄武二年。西域月氏国优婆塞支谦。字恭明。博览经籍游洛邑。黑瘦眼多白睛黄。时语曰。支郎眼中黄。形虽小是智囊。避地归吴。吴主悦之拜为博士。译佛经一百二十九部凡一百五十二卷。谦受业于支亮。亮字纪明。亮受业于支谶。世谓天下博知不出三支(弘明集)

甲辰　黄初五年禅　建兴二年黄武三年乙巳　黄初六年建兴三年黄武四年

魏　陈思王曹植。字子建。武帝中子。十岁诵诗书十万余言。善属文。每读佛经留连嗟玩。以为至道之宗极。转读七声升降曲折之响。世皆讽而则之。游鱼山闻有声特异。清扬哀婉。因效其声为梵赞。今法事有鱼山梵。即其余奏也(弘明集)

丙午　黄初七年建兴四年黄武五年

魏　平原王睿。甄夫人生。文帝子也。郭后无子。帝使后养之。甄夫人被诛未建为嗣。黄初七年帝与平原王睿猎。见子母鹿。帝亲射杀其母。命睿射其子。睿泣曰。陛下已杀其母。臣不忍复杀其子。帝即放弓矢为之恻然。夏五月帝疾笃。乃立睿为太子。丙辰召曹真陈群司马懿。并受遗诏辅政。丁巳帝殂。寿四十六岁

    魏明帝

睿。文帝太子。黄初七年五月即帝位太和(六)青龙(四)景初(三)

丁未　魏　太和元年蜀　建兴五年吴　黄武六年戊申　　　太和二年建兴六年黄武七年己酉　　　太和三年建兴七年吴权四月即皇帝位黄龙元年迁都建业庚戌　　　太和四年建兴八年黄龙二年辛亥　　　太和五年建兴九年黄龙三年壬子　　　太和六年建兴十年嘉禾元年癸丑　　　青龙元年建兴十一年嘉禾二年甲寅　　　青龙二年二月汉山阳公薨谥孝献皇帝建兴十二年二月诸葛亮卒嘉禾三年乙卯　　　青龙三年建兴十三年嘉禾四年丙辰　　　青龙四年建兴十四年嘉禾五年

魏　青龙四年。诏公卿举才德兼备者各一人。司马懿以州兖刺史王昶应选。昶为人谨厚。名其兄之子曰默曰沈。子曰浑曰深。为书戒之曰。吾以四者为名。欲使汝曹顾名思义不敢违越也。夫物速成则疾亡。晚就则善终。朝华之草夕而零。落松柏之茂隆冬不衰。是以君子戒于阙党也。夫能屈以为伸。让以为得。弱以为强。鲜不遂矣。夫毁誉者爱恶之原。而祸福之机也。孔子曰。吾之于人谁毁谁誉。以彼圣人之德犹尚如此。况庸庸之徒而轻毁誉哉。人或毁己。当退而求之于身。若己有可毁之行则彼言当矣。若己无可毁之行则彼言妄矣。当则无怨于彼。妄则无害于身。又何反报焉。谚曰。救寒莫如重裘。止谤莫如自修。斯言信矣(魏志)

丁巳　魏　景初元年　魏改蜀正朔建兴十五年吴　嘉禾六年

魏　景初元年正月。山茌(什之反又音淄)县言黄龙见高堂隆。以为魏得土德故其瑞黄龙见。宜改正朔易服色以神明其政变民耳目。帝从其议。三月下诏改元。以是月为孟夏四月。服色尚黄。牺牲用白。从地正也。更命太和历曰景初历。三年复寅为正

戊午　景初二年延熙元年赤乌元年己未　景初三年帝崩复寅为正延熙二年赤乌二年

魏　景初三年正月。帝手诏召司马懿于汲。帝执其手曰。吾以后事属君。君与曹爽辅少子。指齐王芳谓懿曰。此是也。是日立齐王为皇太子。帝寻殂。寿三十六。正月太子即位。年八岁。加曹爽司马懿侍中都督中外诸军录尚书事。并州刺史毕轨及邓扬季胜何晏丁谧皆有才名。曹爽辅政。骤加引擢。晏等使爽发诏转司马懿为太傅。外以名号尊之。内欲令尚书奏事先来由己。二月以司马懿为太傅。以爽弟羲为中领军。其余诸弟皆以列侯。侍从贵宠莫比。七月帝始亲临朝。十二月诏复以建寅之月为正月

    魏邵陵厉公

芳。明帝养子。立为太子。即位年八岁。大将军曹爽专政。势倾四方。正始八年。大将军爽用何晏邓扬丁谧之谋。迁太后于永宁宫。太傅懿不能禁。与爽有隙。称疾不与政事。嘉平元年春正月。帝谒高平陵。大将军爽与弟中领军羲武卫将军训等皆从太傅懿。以皇太后令闭诸城门。勒兵据武库授兵。出屯洛水浮桥。召司徒高柔行大将军事据爽营。太仆王观行中领军事据羲营。因奏爽罪恶于帝。爽奉帝还宫。爽兄弟归家。懿发洛阳吏卒围守之。有司奏。爽与何晏邓扬丁谧毕轨季胜等阴谋反逆。收爽等劾。以大逆不道夷三族。嘉平三年八月。太傅司马懿卒。诏以其子师为抚军大将军录尚书事　正始(九)嘉平(五)

庚申　邵陵厉公在位十五年　正始元年延熙三年赤乌三年辛酉　正始二年延熙四年赤鸟四年

吴　赤乌四年。康居国三藏康僧会至吴。营立茅茨。设像行道。国人初见沙门惊异之。有司以闻。孙权曰。是汉明帝所梦佛道之遗风耶。诏至问状。会进曰。如来大师化已千年。然灵骨舍利神应无方。昔阿育王奉之为八万四千塔。此其遗化也。权以为夸己曰。舍利可得当为塔之。苟其无验国有常刑。会请期七日无验。乃展二七日无验。权曰。趣烹之。会默念。佛名真慈。夫岂违我哉。更请展期又七日。五鼓矣。闻锵然有声。起视瓶中。光明错发。黎明进之。权与公卿聚观叹曰。希世之瑞也。会又言。舍利威神。一切世间无能坏者。权使力士捶之。砧碎而光明自若。权乃为建塔于建业之佛陀里。又为寺奉会居焉。额曰建初。江南寺塔此为始也。僧会康居国大丞相之长子也(弘明集)

吴王权。问太傅阚泽曰。汉明何年佛教入中国。何缘不及东方。泽曰。永平年佛法初至。计今赤乌四年则一百七十年矣。永平十四年五岳道士褚善信等乞与西僧粗法。于是善信负妄惭而死。其徒以尸归葬南岳。凡中国人例不许出家。无人流布。加之罹乱岁深方至本国。权曰。孔子制术典训。教化来叶。老庄修身。自玩放浪山林。归心澹泊。何事佛为。泽曰。孔老二教法天制用不敢违天。佛教诸天奉行不敢违佛。以此言之。优劣可见也(弘明集宗炳明佛论)。阚泽字德润。会稽山阴人。好学居贫。为人佣书自给。所写既毕。则能诵记。由是博览群籍。虞翻见而称之曰。阚生矫杰仲舒子云流也泽官至太子太傅(吴志)

壬戌　魏　正始三年蜀　延熙五年吴　赤乌五年癸亥　正始四年延熙六年赤乌六年甲子　正始五年延熙七年赤乌七年乙丑　正始六年延熙八年赤乌八年丙寅　正始七年延熙九年赤乌九年丁卯　正始八年延熙十年赤乌十年戊辰　正始九年延熙十一年赤乌十一年己巳　嘉平元年延熙十二年赤乌十二年庚午　嘉平二年延熙十三年赤乌十三年

戒律　魏嘉平二年。天竺沙门昙柯迦罗。此云法时。至洛阳。译僧祇戒本。时比丘特剪发而已。未有律仪。迦罗始出戒本。而以戒心为日用。时西域梵僧昙无德赍四分律至洛阳。迦罗请昙无德等立羯磨法。有安息国沙门昙谛至。亦善律学。遂同译出戒经一卷。由是疏决其源。法道遂兴焉中。国戒法自此而始(紫芝通论戒律仪轨)

辛未　魏　嘉平三年　司马懿卒蜀　延熙十四年吴　太元元年壬申　嘉平四年延熙十五年吴王四月殂子亮立　建兴元年癸酉　嘉平五年延熙十六年建兴二年

二十四祖师子尊者　中天竺国人也。姓婆罗门。少依婆罗僧出家习定。晚师鹤勒那大士得法。既受悬记。遂乃往于他国。行化至罽宾国。其国先有沙门。曰婆黎迦。专习小乘禅观。黎迦之后。其徒承其法者。遂分为五家。其学有曰禅定。有曰知见。有曰执相。有曰舍相。有曰持不语。然竞以其能相胜。尊者皆往正之。首谓持不语者曰。佛教勤演般若。孰为不语而反佛说耶。次谓舍相者曰。佛教威仪具足梵行清白。岂舍相耶。次谓执相者曰。佛土清净自在无著。何执相耶。次谓知见者曰。诸佛知见无所得故。此法微妙觉闻不及。无为无相何知见耶。然四者之众皆服其教。其五禅观之众。其首者名达磨达。号有知识众皆尊之。以前四众之屈愤然不甘。遂造尊者欲相问难。尊者谓曰。仁者习定何乃来此。若此来也何尝习定。答曰。我来此处心亦不乱。定随人习岂在处所。祖曰。仁者之来其习亦至。既无处所岂在人习。答曰。定习人故非人习定。我虽去来其定常习。祖曰。人非习定定习人故当自来去其定谁习。答曰。如净明珠内外无翳。定若通达乃当如此。祖曰。定若通达必似明珠。今见仁者非珠所类。答曰。其珠明彻。内外悉定。我心不乱犹若是珠。祖曰。其珠无内外。仁者何能定。秽物非动摇。此定不是净。达磨达义屈。遂礼之曰。我于学道盖虚劳耳。非闻斯言几不知至。尊者当容我师之。祖乃谓之曰。诸佛禅定无有所得。诸佛觉道无有所证。无得无证是真解脱。酬因答果世之业报。而此法之中悉不如是。汝若习定乃当然也。达磨达忻然奉教。祖既摄五众名闻遐迩。其国一长者子曰斯多。年仅二十常握左手。其父求祖医之。其父先有梦感(梦感缘起具传灯录)祖谓斯多曰。可还我珠。童子遽开手奉珠。长者欣然舍之出家。祖即与授具。以前缘故名婆舍斯多。祖曰。此国加难于我。然我衰老岂更苟免。而我所传如来大法眼藏今以付汝。汝宜奉之。自务传化。或遇疑者即将我僧伽黎衣为之信验。听吾偈曰正说知见时。知见俱是心。当心即知见。知见即于今。婆舍斯多奉命。即日去之居无何。其国果有兄弟二人。兄曰魔目多。弟曰都洛遮。相与隐山学外道法。一旦都洛遮谓其兄曰。我将窃入王宫作法杀王以夺其国。遂易其徒皆为僧形。其法无效为国擒之。兵者以沙门奏。王大怒曰。我素重佛。何以为此大逆遂敕诛沙门。其王弥罗崛。自仗剑诣尊者曰。师得无相法耶。曰得。王曰生死有惧乎。祖曰。已离生死何有惧也。王曰。不惧可施我头。祖曰。身非我有岂况于头。王即斩之。尊者首堕白乳涌高丈许。王之右臂即截然自绝。寻病七日而死。王方疾时。太子光首大募力士为父悔谢。有仙者自象白山来谓光首曰。此夙对不必忧也。太子忧解。塔师子尊者遗骇于被害处。当此魏邵陵厉公齐王芳之世也(正宗记)

魏　帝在位十四年。与左右谋诛大将军司马师不克。甲戌年九月。大将军师乃谋废帝。召群臣会议。奏太后收帝玺绶。归藩于齐。使郭芝入白太后。授帝齐王印绶。为筑宫于河内。迎立东海王之子髦。至晋受魏禅。封齐王曰邵陵公。晋泰始十年薨。谥曰厉。寿四十三岁

    魏高贵乡公

髦。东海王霖之子。文帝孙也。甲戌年九月。司马师迎帝立之。正元二年正月。司马师卒于许昌。二月诏其弟昭为大将军录尚书事。甘露元年四月。赐大将军昭兖冕之服。赤[焉-正+臼]副焉。三年五月诏以司马昭为相国封晋公。加九锡。昭让乃止。甘露四年春正月。黄龙二见宁陵井中。帝曰。龙者君德也。上不在天。下不在田。而屈于井中。非嘉祥也。作潜龙诗以自讽。司马昭见而恶之。在位七年　正元(二)甘露(五五月帝殂)

甲戌　魏　正元元年　九月改蜀　延熙十七年吴　五凤元年乙亥　正元二年　正月司马师卒延熙十八年五凤二年丙子　甘露元年延熙十九年太平元年丁丑　甘露二年延熙二十年太平二年

魏　许州(隶汴梁路郡名颖川豫域)朱士衡弃俗出家。为汉地沙门之始。于洛阳讲道行经。为此土讲经之始。经有疑。士衡直往西域。求梵夹证之(本传)

戊寅　甘露三年蜀　景曜元年吴景帝休权第六子　永安元年

吴　吴主亮权之少子也。年九岁即位。在位六年。为人聪伟。孙琳惮之不朝。亮乃与全尚谋诛琳。事泄。九月。琳夜以兵围宫。废亮为会稽王。迎立琅琊王休。琳复有怨言。休[銜-金+缶]之。密与张布丁奉谋。因腊会诛琳夷琳三族。休景帝也。在位六年(吴志)

己卯　魏　甘露四年蜀　景曜二年吴　永安二年

魏　庚辰年正月。帝见威权日去。不胜其忿。五月召侍中王沈。尚书王经。散骑常侍王业谓曰。司马昭之心。路人所知也。吾不能坐受废辱。今日当与卿自出讨之。王经曰。昔鲁昭公不忍季氏败走失国为天下笑。今权在其门为日久矣。陛下一旦如此。无乃欲除疾而更深之邪。祸殆不测宜见重详。帝乃出怀中黄素投地曰。行之决矣。遂拔剑升辇。率殿中宿卫苍头官僮鼓噪而出。中护军贾充自外入。逆与帝战于南阙下。太子舍人成济问充曰。事急矣当云何。充曰。司马公畜养汝等。正为今日。济即抽戈刺帝殒于车下。寿二十岁。昭入殿中召群臣会议。尚书左仆射陈泰不至。昭使其舅尚书荀顗召之。泰入见悲恸。昭亦对之泣曰。玄伯卿何以处我。泰曰。独有斩贾充少可以谢天下耳。昭久之曰。卿更思其次。泰曰。泰言惟有进于此。不知其次。昭乃不复。更言。太后下令罪状高贵乡公废为庶人。收王经及其家属付廷尉。经谢其母。母怡然笑而应曰。人谁不死。正恐不得其所。以此并命何恨之有。太傅司马孚等。请以王礼葬高贵乡公。太后许之。使中护军司马炎迎燕王宇之子常道乡公璜于邺。为明帝嗣。六月太后诏常道乡公。更名奂即皇帝位。时年十五

    魏元帝

奂。武帝孙。在位五年。禅于晋封帝。为陈留王。宫于邺。至惠帝太安元年薨。寿五十八。谥曰魏元皇帝。景元(四)成熙(一)

庚辰　魏六月改　景元元年蜀　景曜三年吴　永安三年辛巳　景元二年景曜四年永安四年壬午　景元三年景曜五年永安五年

谯郡嵇康。文辞壮丽。好言庄老。而尚奇任侠。与陈留院籍．籍兄子咸．河内山涛．河南向秀．琅琊王戎．沛人刘伶。特相友善。号竹林七贤

癸未　魏分益州为梁州　景元四年蜀改炎兴元年后主禅降魏封扶风王吴　永安六年甲申　咸熙元年吴主休五月殂皓立　元兴元年

吴永安七年五月休死。谥曰景皇帝。丞相濮阳与左将军张布说朱太后。不立休子[雨/單]乃立皓。皓权太子和之子。改元元兴　[雨/單](音湾)

西域沙门至魏译佛经凡六人。曰昙柯迦罗．昙无德．康僧铠．支强梁接．白延．支强梁接。出经律论十二部

魏咸熙元年三月。进晋公昭爵文王。五月追命舞阳文宣侯司马懿为晋宣王。忠武侯司马师为景王。乙酉年五月加文王世子曰太子。八月文王司马昭卒。太子嗣为相国晋王。十二月帝禅位于晋王

右魏五主。合四十五年。天下归晋

[雨/單]　按吴主诏曰。太子名[雨/單]。[雨/單]音如湖水湾奥之湾字也

晋

姓司马氏。河内人。世执魏政。受魏禅。王金德。都上洛曰西晋。移都建康曰东晋

    西晋

武帝　惠帝　怀帝　愍帝

    武皇帝

讳炎。字安世。文帝昭之子也。受魏禅即皇帝位。封魏帝为陈留王。追尊晋宣王懿为高祖宣皇帝(懿字仲达)景王师为世宗景皇帝(师字子元)宣帝长子也。寿四十八岁。文王昭为太祖文皇帝(昭字子上)景帝母弟也。寿五十五岁。武帝在位二十五年。寿五十五岁○泰始(十)咸宁(五)太康(十)

乙酉　晋　泰始元年　十帝崇重佛事广造伽蓝方志吴　甘露元年　徙都武昌

吴主皓始即位。遍毁神祠。波及梵宇。臣僚谏曰。先帝感瑞创寺不可毁也。皓乃遣张昱往告康僧会。会挫其辞。理辩锋出。昱不能屈。归以会才高闻。皓召至。问曰。佛言善恶报应可得闻乎。会曰。明主以孝慈治天下。则赤鸦翔而老人(星名)见。以仁德育万物。则醴泉洌而嘉禾茁。善既有应。恶亦如之。故为恶于隐鬼得而诛之。为恶于显人得而诛之。易称积善余庆。诗美求福不回。虽儒典之格言。即佛教之明训。皓曰。然则周孔既明安用佛教。会曰。周孔不欲深言故略示其迹。佛教不止浅言故详示其要。皆为善也。圣人惟恐善之不多。陛下以为嫌何也。皓无以酬之遂罢。皓有疾请会说法悔罪。会为开示玄要。及授五戒。少顷疾愈。由是奉会为师。崇饰寺塔(法苑珠林)

丙戌　泰始二年吴　宝鼎元年

炖煌菩萨　月氏国沙门竺昙摩罗察。晋言法护。至洛阳。护学究三十六国道术兼通其事。及自天竺大赍梵本婆罗门经达于玉门。因居炖煌。世号炖煌菩萨初译法华经。曰正法华者是也。后游洛邑及之江左。晋怀帝永嘉中随处译经。未尝暂停。时优婆塞聂承远执笔助翻。垂四百卷。及承远卒。其子道真訽禀咨承法护笔授。道真亦自译经六十余卷。时晋沙门释法炬．法立．支敏度．及优婆塞卫仕度等译出众经。炬与立等每相参合。广略同异。编次部类。凡一百四十余卷。复有沙门畺良楼至．安法钦．竺叔兰．白法祖．支法度等各出众经。所以西晋已来宣译增盛。教相广流此土者。法护有殊功。护所译经凡一百七十五部。至晋愍帝建兴元年绝笔不译。护尝于炖煌(今甘肃省沙州路。古流沙地。禹贡雍州之域也)建立伽蓝。精进行道　秦筑长城西不过临洮则未有此地汉为炖煌郡。阳关玉门关洼水在焉。汉武帝尝得奇马于水边是也(图经)

丁亥　晋　泰始三年吴宝鼎二年　还都建业戊子　泰始四年宝鼎三年己丑　泰始五年建衡元年庚寅　泰始六年建衡二年辛卯　泰始七年建衡三年壬辰　泰始八年凤凰元年癸巳　泰始九年凤凰二年甲午　泰始十年凤凰三年乙未　咸宁元年天册元年丙申　咸宁二年天玺元年丁酉　咸宁三年天纪元年戊戌　咸宁四年天纪二年己亥　晋　咸宁五年吴皓　天纪三年庚子　太康元年　四月灭吴天纪四年四月祚终

夏四月。孙皓归晋。赐爵归命侯。吴四主合五十九年。译经道俗四人。出经一百八十九部凡四百一十七卷(译记)

法师康僧会。是年九月入灭。会译经十四部凡三十卷(本传)

辛丑太康二年。壬寅太康三年

世尊舍利　是年出现明州(今浙东道庆元路也)今阿育王山广利禅寺(初见周共和时)

癸卯(四年)甲辰(五年)乙巳(六年)丙午(七年)丁未(八年)戊申(九年)

朱士衡。初魏高贵乡公甘露二年讲道行经。有疑难直往西域求梵本证之。至是丁未年。得梵本于于阗国。将发归程。于阗小乘众白其国王曰。汉人欲以婆罗门书惑乱正典。王若不禁将盲聋汉地。士衡愤慨曰。此佛经也。乃求烧经为证。王积薪纵火。火烬经在。光明错发。王众骇服。王乃津遣送达洛阳。士衡复至许昌。又二年于阗国尊者无叉罗所译放光般若经三十卷是也(本传)　己酉太康十年

    惠帝

讳衷。字正度。武帝第二子。泰始二年立为皇太子。为人戆騃。母杨皇后保护之。武帝亦以皇孙遹聪慧故不忍废。武帝崩。太子即位。尊杨皇后曰皇太后。立妃贾氏为皇后。八月立广陵王遹为皇太子。至丙寅光熙元年也。十一月帝食饼中毒崩。在位十七年。四十八岁。帝于洛下造兴圣寺。常供千僧(弘明集)永熙(一)元康(九)永康(一)永宁(一)大安(二)永兴(二)先熙(一)

庚戌永熙元年四月武帝崩。帝即位改元

辛亥元康元年正月改永平。又改元康(帝纪)

皇后贾氏。险悍多权。略不肯以妇道事太后。欲干预政事。为太傅杨骏所抑。二月后密与殿中郎孟观李肇谋。诛骏夷三族。死者数千人。后矫诏送太后永宁宫(竟卒于金墉城)征宣帝子汝南王亮为太宰。与太保卫瓘皆录尚书事。执政竟瓘恶卫军将军楚王玮(帝之弟也)刚愎好杀。罢其军。权遣之国玮忿怨。六月后使帝手诏赐玮。免亮及瓘官。玮遂勒本军矫诏执亮瓘杀之。太子少傅张华使董猛说贾后。宜以玮专杀之罪诛之。后亦欲杀玮。华白帝遣殿中将军王宫赍驺虞幡麾众曰。楚王矫诏勿听也。众释仗走执玮下廷尉斩之。于是贾后专朝矣(帝纪)

元康六年丙辰。西竺沙门耆域。初来交广。既达襄阳。此年至洛阳。见比丘衣服华丽乃曰。大违戒律非佛意也。太守滕永文两腿挛屈。经年不能起行。求域治之。域以净衣杨枝拂之者三。滕即能行。域知世之将乱。乃辞归天竺。有僧乞言为诫。域令会众。众集。域升座曰。守口摄身意。慎勿犯众恶。修行一切善。如是得度世。言讫便默。众遮道请中食者数百人。域许之。明日域分应其家。各喜其来。及发洛南徐行。而追者莫及。域以杖画地曰。于此诀矣。是日有出长安者。见域在大寺。有贾胡湿登者。其夕会域宿于流沙(本传)

己未元康九年。贾后计谋废太子遹。以帝弟成都王颖镇邺。以宣帝弟之孙河间王颙镇关中

庚申永康元年正月。贾后杀太子遹于许昌。四月赵王伦(宣帝第九子也)以孙秀计讨贾后。废为庶人。斩贾谧。伦阴与孙秀谋篡位。先除朝望且报宿怨。执张华裴頠解系等斩之。伦矫诏赐贾后死谥故太子遹曰愍怀。秋八月。孙秀以宿恨害石崇。诏加相国伦九锡

辛酉永宁元年正月。相国伦使散骑常侍义阳王威逼夺帝玺绶。使禅位于伦。伦备法驾入宫。即皇帝位。改元建始。帝出居金墉城。惠帝弟齐王冏。成都王颖河间王颙。常山王又等。四月起兵讨伦。斩孙秀等于中书省。迎帝于金墉城复位。赐伦死并收其子荂(妨无切)诛之。六月诏齐王冏为大司马加九锡(九锡见王莽下)。常山王改封长沙

壬戌大安元年。齐武闵王冏既得志颇骄奢擅权。中外失望。主簿顾荣东曹掾张翰皆虑祸及翰因秋风起思菰菜莼羹鲈鱼脍叹曰。人生贵适志耳。富贵何为。即引去荣故酣饮不省府事。河间王颙上表陈冏罪状。且言。勒兵十万。欲与成都王颖．新野王歆．范阳王虓会洛阳。请长沙王乂。废冏还第。以颖代冏辅政。颙遂举兵。帅张方等趍。洛阳。遣使邀颖。十二月颙表至。冏大惧。张方帅兵二万军新安。檄长沙王乂使讨冏。乂将左右百余人入宫闭诸门。奉天子攻大司马府。连战三日。冏众大败。大司马长史赵渊执冏以降。冏至殿前。帝恻然欲活之。乂叱牵出斩于阊阖门外。同党皆夷三族。长沙王乂虽在朝廷。事无巨细皆就邺。咨大将军颖。颖以孙惠为参。将陆云为右司马是岁陈留王薨。谥曰魏元皇帝

癸亥　大安二年成李特建　初元年前凉　张轨慕容廆始出仕代拓跋禄官后曰昭帝九年

大将军颖恃功骄奢。百度弛废甚于齐王冏。时嫌长沙王乂在内不得逞其欲。八月颖与河间毛颙共表乂专擅朝廷。起兵诛之。颙以张方为都督。将兵自函谷东趍洛阳。以平原内史陆机为前将军。督石超等军南向洛阳屯于河桥。诏以乂为太尉都督中外诸军事以御之。十月大尉乂奉帝与陆机战于建春门。机军大败赴七里涧。死者如积水为之不流。石超遁去。颖收机杀之。并其弟云张方兵逼京师

甲子　晋　永兴元年汉刘渊据平阳　元熙元年成雄即成都王位　建兴元年前凉　张轨慕容廆　廆户贿切代　拓跋十年

长沙厉王乂。屡与大将军颖战。正月东海王越(宣帝弟之孙也)虑事不济。潜与殿中诸将夜收乂送别省启帝。下诏免乂官置金墉城。越欲杀乂以绝众心。乃遣人密告张方。方取乂至营杀之。大将军颖入京师。复还镇于邺。诏颖为丞相。加东海王越守尚书令。颖表卢志为中书监参署丞相府事。河间王颙还镇长安。二月丞相颖表废皇后羊氏幽于金墉城。废皇太子覃为清河王。诏以颖为皇太弟。乘舆服御皆迁于邺。颖僭侈日甚。嬖幸用事。大失众望。司空东海王越与乂故将右卫将军陈胗等谋讨之。河间王颙遣张方镇洛阳颖拒之。由是颙颖有隙。七月戊戌复皇后羊氏及太子覃。己亥越等奉帝讨颖。颖遣石超帅众五万拒战。乘舆败绩于荡阴。百官侍御。皆散侍中嵇绍朝服下马登辇。以身卫帝。颖兵斫绍。血溅帝衣。帝堕草中亡六玺。帝如邺幸颖营司空越奔下邳。八月复废太子贾及羊氏。司空越弟东瀛公腾王浚合兵击颖将王斌大破之。邺中大震。百僚奔走。士卒分散。庐志劝颖奉帝还洛阳。颙将张方拥兵专制朝政。太弟颖不得复预事。张方在洛既久。兵士剽掠众情喧喧。十一月张方劫帝迁都长安。军人分争府藏。魏晋以来蓄积扫地无遗。帝入长安复皇后羊氏。诏太弟颖以成都王还第。更立豫章王炽为皇太弟。帝兄弟二十五人。时存者唯颖炽及吴王晏。晏材质庸下。炽冲素好学。故太宰颙立之(帝纪)

乙丑　晋　永兴二年汉　元熙二年成　建兴二年前凉　张轨慕容廆代

东海中尉刘洽。以张方劫迁车驾。劝司空越起兵讨之。七月越传檄山东征镇云。欲紏率义旅奉迎天子还复旧都。于是范阳王虓(许支切)及王浚等。共推越为盟主。浚遣其将祁弘。帅突骑鲜卑乌桓为越先驱。太宰颙大惧。斩张方首送越

丙寅　晋　光熙元年汉　元熙三年大成雄即皇帝位　晏平元年前凉　张轨容慕廆代

夏五月。祁弘等西入关。太宰颙单马逃入太白山。弘等入长安奉帝东还洛阳。以司空越为太傅录尚书事。范阳王虓镇邺。南阳王模镇许昌。王浚幽州刺史。颖为刘舆所杀。颙为南阳王模所杀　十一月帝崩

    怀帝

讳炽。字丰度。武帝第二十五子。永兴元年立为皇太弟。光熙元年十一月惠帝崩。皇太弟即帝位。永嘉五年为汉兵所执。迁帝及六玺于平阳(今晋宁路冀州之域)。汉主聪封帝为特进左光录大夫平阿公。壬申年又封曰会稽郡公。癸酉年二月帝遇害。寿三十岁　(永嘉六)

丁卯　晋　永嘉元年汉刘渊　元熙四年大成李雄　晏平二年前凉　张氏慕容廆代　拓跋戊辰　永嘉二年汉渊即皇帝位　永凤元年晏平三年前凉代己巳　永嘉三年河瑞元年晏平四年前凉代庚午　永嘉四年渊七月卒子聪立　光兴元年晏平五年前凉代猗庐居代称公后尊之曰穆帝辛未　永嘉五年汉兵执帝汉聪　嘉平元年大成　玉衡元年前凉代公壬申　本纪书　永嘉六年嘉平二年玉衡二年前凉代公

    愍帝

讳邺。字彦旗。吴王晏之子。武帝之孙也。洛阳不守。怀帝蒙尘。荀组等奉帝为太子建行台于长安立社稷。癸酉年二月。怀帝遇害。四月凶问至长安。群臣奉帝即位。改元建兴。四年九月。汉大司马刘曜逼长安。十一月帝谓群臣曰。今厄如此。当忍耻出降以活士民。群臣号泣攀车执帝手。刘曜使宗敞奉帝还宫。丁酉迁帝及公卿以下于其营。辛丑送至平阳。汉主聪以帝为光禄大夫封怀安侯。丁丑年十二月遇害。寿十八岁　帝长安造通灵。白马二寺(弘明集)　建兴(四)

癸酉　晋　建兴元年汉　嘉平三年大成　玉衡三年前凉　张氏慕容廆代公

三月有二佛石像浮海入吴松江扈渎。士民共瞻其浮游。巫师士庶争往迎之。风涛[漓-禸]涌。吴县朱膺者素奉佛。往迎像接之登舟。其轻如羽。佛之背题名。一曰维卫。一曰迦叶。奉安通玄寺(今平江路开元寺也)梁简文皇帝制记作赞(寺记碑文)

甲戌　晋　建兴二年嘉平四年玉衡四年前凉代公乙亥　建兴三年汉拜石勤为陕伯　建元元年玉衡五年前凉代公丙子　晋建兴四年　汉兵执帝汉刘聪　麟元元年大成李　玉衡六年前凉　张寔袭位慕容廆代公　拓跋

西晋华戎译经道俗十二人。出经律六百卷。建寺一百八十所。度僧尼三千七百人(弘明集)

右西晋四帝合五十二年移都建康　初曰建业。避愍帝讳改曰建康

杂处中夏接于晋魏之国者　开横历列于系统甲子之下方。冉魏不在十六国数

汉刘渊赵刘曜见东晋成帝咸和三年

前凉张轨见东晋武帝太元元年

成李特后改曰汉见东晋穆帝永和三年

后赵石勒见东晋穆帝永和五年

前燕慕容廆初自惠帝大安二年出仕见东晋废

帝太和五年

前秦符氏见东晋武帝太元十九年

后秦姚氏见东晋安帝义熙十三年

后凉吕光见东晋安帝隆安五年

西秦乞伏国仁见宋文帝元嘉五年

后燕慕容垂见东晋安帝义熙三年

南凉秃发乌孤见东晋安帝义熙十年

西凉李暠见宋武帝永初三年

北凉沮渠蒙逊见宋文帝元嘉十六年

北燕冯氏见宋文帝元嘉十三年

大夏赫连勃勃见东晋安帝义熙二年

南燕慕容德见东晋安帝义熙五年

元魏西东分理之后　东魏禅于齐。周灭齐。西魏禅于周。周禅隋

释氏稽古略卷一释氏稽古略卷二

        乌程职里宝相比丘释　觉岸　宝洲(编集再治)

    东晋(司马氏都建康)

元帝　明帝　成帝　康帝　穆帝　哀帝　海西公　简文帝　武帝　安帝　恭帝

    中宗元皇帝

讳睿。琅琊王觐之子。宣帝曾孙也。年十五嗣封琅琊王。怀帝永嘉元年为安东将军镇建业。愍帝建兴四年长安不守。愍帝蒙尘。王乃出师北征。丁丑年二月即晋王位于建康。始备百官立宗庙建社稷。大赦。改元建武。十二月愍帝遇害。戊寅年三月凶问至建康。王斩衰居庐。既而即皇帝位。大赦。改元大兴。立王太子绍为皇太子。是时承丧乱之后。江东草创。刁协久宦中朝谙练旧事。贺循为世儒宗明习礼乐。凡有疑议皆取决焉。帝在位六年。四十七岁

帝于建康造瓦棺龙兴二寺集丹阳建业千僧(弘明集)　武建(一)太兴(四)永昌(一)

丁丑　晋　建武元年汉刘氏　麟嘉二年大成李氏玉衡七年前凉　张寔慕容代平文帝郁律元年戊寅　大兴元年聪卒刘曜立光初元年玉衡八年康凉代　二年

汉主刘聪。至是戊寅年卒。太子粲即位。为靳准所杀。丞相刘曜即皇帝位。年曰光初。还都长安。改国号曰赵。石勒进爵为赵王(刘聪载记)

己卯　晋　大兴二年赵刘曜　光初二年成　玉衡九年后赵石勒元年前凉前燕慕容廆督东夷代　三年庚辰　大兴三年光初三年玉衡十年二年前凉燕代　四年辛巳　大兴四年光初四年玉衡十一年三年前凉　张茂袭位燕代贺　[仁-二+辱]元年壬午　晋永昌元年七年帝崩光初五年玉衡十二年四年前凉前燕代　二年

孔雀经　天竺尸黎蜜多罗(此云吉友)尊者让王位出家(如吴之太伯也)西晋怀帝永嘉中到华夏。至是抵建康止建初寺。丞相王导见之曰。我辈之人。太尉庾亮．光禄周觊．廷尉桓彝。一时名公皆造门结友。声名著搢绅间。善说法要。时人呼为高座法师。又善咒诵作梵呗。清响凌云。译孔雀等诸经(本传)

    肃宗明帝

绍。元帝长子。幼而聪哲。年数岁属长安使来。帝因问曰。汝谓日与长安孰近。对曰。长安近。但闻人从长安来。不闻从日边来。元帝异之。明日宴群僚。又问之。对曰。日近。元帝失色曰。何乃异间者之言乎。对曰。举目即见日。不见长安。由是益奇之。立为皇太子。性至孝有文武才略。钦贤爱客。雅好文辞。当时名臣自王导庾亮温峤桓彝阮放等。咸见亲待。习武艺善抚将士。于时东朝济济远近属心焉。永昌元年春正月。王敦于武昌上疏。罪状刀协刘隗。元帝劝协隗避祸。协行为人所杀。送首于敦。隗奔后赵石氏。官至太子太傅而卒。敦进兵据石头。元帝以敦为丞相。敦谋废太子不果。遂不朝天子而还武昌。十一月元帝忧愤成疾崩。太子即位。改元太宁。三月王敦谋篡位再兴兵。帝出师讨敦。二年五月敦疾甚。王含战败。敦寻卒。敦党秘不发丧。裹尸以席。蜡涂其外。埋于江宁厅事中。敦党既平。有司发敦瘗。出尸焚其衣冠跽而斩之。帝在位三年。寿二十七岁　帝崇斋兴福。造皇兴道场二寺(义楚六帖)　太宁(三)

癸未　晋　太宁元年赵刘曜　光初六年成　玉衡十三年后赵石勒五年前凉前燕代拓跋氏三年甲申　太宁二年光初七年玉衡十四年六年子骏袭位代王贺[仁-二+辱]四年乙酉　太宁三年七月帝崩光初八年玉衡十五年七年代炀帝纥那元年

沙门竺法乘。神悟超绝。玄鉴过人。师于法护。护甚嘉之。后到炖煌立寺。延其学侣。大化于西者乘之力也(高僧传)

二十五祖婆舍斯多尊者　罽宾国人也。姓婆罗门。父寂行。母常安乐。胜冠从师子尊者出家。受具既得法。欲诣南印度。初至中天竺国。其王曰迦胜。礼迎之。时王宫殿俄有异香。尊者肃然曰。我师谢矣。遂北面作礼。寻辞王。王曰。尊者少留容有所问。此苑有泉热不可探。愿为决之。祖曰。此为汤泉。有三缘所致。其一神业。其二鬼业。其三热石。热石者其色如金。其性常炎故。其出泉如荡。鬼业者谓其鬼方出罪所游于人间。以余业力煎灼此泉。以偿其夙债。神业者谓神不守其道妄作祸福。以取飨祀。恶业贯盈冥罚役之。亦使煎灼此泉以偿滥祭。王曰。幸尊者验之三缘。此果何者而致之。尊者曰。此神业所致也。即命爇香临水。为其忏悔。须臾濒水现一长人。前礼尊者曰。我有微祐得遇尊者。即生人中故来辞耳。已而遂隐。后七日其水果清冷如常泉。尊者辞王。王躬罗御仗以送之。至南印度。其王曰天德。逆而礼之。王有二子。一名德胜。二名不如蜜多。后德胜嗣位。信向外道致难于祖。遽问祖曰。予闻师子比丘不免于戮。何能传法。祖曰。我师难未起时授我信衣法偈以显师承。王曰。其衣何在。祖探囊中出衣示王。王命焚之。五色相鲜薪烬如故。王即敬礼曰。师子真嗣。王弟不如蜜多遂求出家。侍祖六年。于王宫受具。羯磨之际大地震动。祖命之曰。吾已衰朽。安可久留。汝当善护正法眼藏普济群有。听吾偈曰。圣人说知见。当境无非是。我今悟真性。无道亦无理。不如蜜多闻偈已。启祖曰。法衣宜传授邪。祖曰。此衣为难故假以为证。汝身无难。何假其衣。化被十方人自信向。祖乃现于神变。化三昧火自焚其身。平地舍利可高一尺。德胜王创浮图而秘之。当此东晋明帝之世也(正宗记)

    显宗成帝

衍。明帝长子。太宁三年八月即帝位。年五岁。庾太后临朝。咸和二年冠军苏峻拒命谋逆。三年四月苏峻劫帝幸石头。京城宫室悉皆煨烬。独太宁殿壁明帝手画佛像屹然不坏。人皆嗟美称其神异。陶侃温峤攻石头。峻战坠马。斩首脔割之焚其骨。峻余众立峻弟逸为王。闭门自守。四年二月诸军攻石头。建威长史腾含击苏逸大破之。西军获逸斩之。滕含部将曹据抱帝奔温峤船。群臣见帝号泣请罪。是时宫阙灰烬。以建平园为宫。温峤欲迁都豫章。三吴之豪欲迁会稽。二论纷纭未决。司徒王导议之不复迁都。咸康元年正月庚午朔帝加元服。大赦改元。八年五月帝不豫。帝二子丕奕皆在襁褓。中书监庾冰自以兄弟秉权日久。恐易世有间。每说帝以国有强敌宜以长君。请以同母弟琅邪王岳为嗣。帝许之。六月帝崩。二十二岁。在位十七年

帝造中兴鹿苑二寺。集翻经义学千僧(六帖)　咸和(九)咸康(八)

丙戌　晋　咸和元年赵　光初九年成　玉衡十六年后赵石氏八年前凉前燕代　二年

飞来峰　西天竺国惠理法师。是年来游震旦。至浙西杭州。见山岩秀丽曰。吾国中天竺灵鹫山之一小岭。不知何年飞来。佛在世时多为仙灵所隐。今此亦复尔耶。有洞旧有白猿遂呼之。白猿应声而出。人始之信飞来。由是得名。师即地建两刹。先灵鹫后灵隐。师宴坐之岩号理公岩。今瘗塔存焉(寺记碑刻)

丁亥　晋　咸和二年赵　刘氏　光初十年成　李氏　玉衡十七年后赵石勒九年前凉张氏前燕代三年戊子　咸和三年刘耀石勒灭之合二十六年玉衡十八年石氏据中原太和元年前凉前燕四年

    汉赵

汉刘渊。字元海。新兴匈奴人。汉以宗女妻冒顿。故子孙冒姓刘氏。西晋惠帝甲子永兴元年立成都王司马颖为皇太弟。颖表匈奴左贤王刘渊为冠军将军。监五部军事。将兵在邺(今彰德路郡名邺郡冀域)渊子聪骁勇绝人。博涉经史。善属文。弯弓三百斤。弱冠游京师。名士莫不与交。颖以聪为积弩将军。渊从祖右贤王刘宣。谓其族人曰。自汉亡以来。我单于徒有虚号无复尺土。今吾众虽衰犹不减二万。奈何敛手受役奄过百年。左贤王英武超世。天苟不与兴匈奴。必不虚生此人也。今司马氏骨肉相残。四海鼎沸。复呼韩邪之业此其时也。乃相与谋推渊为大单于。使其党呼延攸诣邺告渊。渊白颖请归会葬。颖弗许。及王浚东嬴公腾讨颖。渊说颖曰。请为殿下还说五部以赴国难。颖悦拜渊为北单于参丞相军事。渊至左国城。刘宣等上大单于号。二旬之间有众五万渊。都左国城。谓群臣曰。昔汉有天下恩结于民。吾汉氏之甥。乃建国号曰汉。即汉王位。年曰元熙。以右贤王宣为丞相。晋怀帝永嘉二年。汉王渊取山西。平阳(今晋宁路古晋州也)太守宋抽弃郡走渊。徙都平阳蒲子上郡即皇帝位。改元永凤。晋永嘉四年七月渊寝疾。以楚王聪为大司马大单于。安昌王盛．安邑王钦．西阳王浚．皆领武卫将军。分典禁兵。渊卒。太子和即皇帝位。西昌王锐耻不预顾命。乃相与谋说和曰。先帝不惟轻重之势。使三王拥强兵于内。大司马拥十万众屯于新郊。陛下宜早为之计。和召盛告之。盛曰。陛下信谗夫之言以疑兄弟。锐怒命左右刃之。帅兵攻楚王聪于单于台(今西京路即大同路也。郡名云中。汉高困白登是也。冀域)聪反攻西明门克之。杀和于光极西堂。收锐枭首于衢。聪即皇帝位。改元光兴。以北海王乂为皇太弟。封其子粲为河内王。以石勒为并州刺史(太原也。今改冀宁路)辛未汉嘉平元年。聪遣前军大将军呼延晏始安王刘曜王弥石勒。攻洛阳克宣阳门。晋怀帝出欲奔长安。汉兵追执之。迁帝及六玺于平阳。聪以帝为特进左光录大夫。封平阿公。壬申聪之嘉平二年。封怀帝为会稽郡公。次年二月怀帝遇害。四月怀帝凶问至长安。晋愍帝即位。改元建兴。建兴四年九月汉大司马刘曜攻长安。十一月晋帝曰当忍耻出降以活士民。曜送晋帝至平阳。汉主聪以晋帝为光禄大夫。封怀安侯。丁丑年十二月愍帝遇害。戊寅年汉主聪卒。太子粲即位。为靳封所杀。丞相刘曜即皇帝位。年曰光初。还都长安。改国号曰赵。以单于为祖。石勒进爵为赵王。至是东晋成帝咸和三年赵主曜围守洛阳。十一月石勒引兵救洛阳。战擒赵王曜。载以马舆至襄国杀之。己丑年正月赵太子熙闻曜被擒。遂帅百官走上邽(音圭郏西巩昌路古邽戍地也)关中大乱。将军蒋英辛恕据长安。遣使降于石勒。九月后赵中山公石虎大破赵兵于义渠。乘胜追击执赵太子刘熙及其将王公卿校以下三千余人皆杀之。秦陇悉平。汉赵刘氏。起自晋惠帝大兴甲子。终成帝咸和己丑。二十六年

己丑　晋　咸和四年成　玉衡十九年后赵　太和二年前凉前燕代翳槐元年追尊曰烈帝庚寅　咸和五年玉衡二十年石勒即帝位　建平元年二年辛卯　咸和六年玉衡二十一年建平二年三年壬辰　咸和七年玉衡二十二年建平三年四年癸巳　咸和八年玉衡二十三年勒建平四年七月卒燕慕容皝立代五年甲午　咸和九年玉衡二十四年　雄卒海阳王弘立延熙元年六年乙未　咸康元年汉改成曰汉期玉恒元年虎立　建武元年七年丙申　咸康二年玉恒二年建武二年八年丁酉　咸康三年玉桓三年建武三年前燕皝称王代　后元年戊戌　咸康四年李寿立　汉兴元年建武四年拓跋什昱徤建国元年追尊曰成帝

学箴　晋司徒王导以李充为丞相掾。充以时俗崇尚浮虚。乃着学箴。以为老子云。绝仁弃义民复孝慈。岂仁义之道绝。然后孝慈乃生哉。盖患乎情仁义者寡而利仁义者众。将寄责于圣人而遣累乎陈迹也。凡人见形者。众及道者鲜。逐迹逾笃。离本逾远。故作学箴。以祛其蔽曰。名之攸彰。道之攸废。乃损所隆。乃崇所替。非仁无以长物。非义无以齐耻。仁义固不可远。去其害仁义者而已(晋书李充传)

晋光禄勋颜含以老逊位。致仕二十余年。至是十月卒。寿九十三岁。郭璞尝过含欲为之筮。含曰。年在天位在人。修己而天不与者命也。守道而人不知者性也。自有性命。毋劳耆龟

己亥　晋　咸康五年汉李氏　汉兴二年后赵石氏建武五年前凉张氏前燕代　建国二年

晋司徒王导卒。导有弟曰道宝。辞荣为僧。以学行显(高僧传)

庚子　咸康六年汉兴三年建武六年三年辛丑　咸康七年汉兴四年建武七年四年壬寅　咸康八年六月康帝即位汉兴五年建武八年五年

    康帝

岳。成帝母弟。自琅琊王即帝位。在位二年。寿二十三岁。亮阴不言。委政庾冰封。成帝子丞为琅琊丕。奕东海王　建元(二)

癸卯　建元元年汉兴六年建武九年六年甲辰　建元二年九月帝崩执　太和元年建武十年前凉前燕代　七年

    孝宗穆帝

聃。康帝太子。二岁即位。褚太后临朝。中外无事。升平元年正月朔帝加元服。太后归政。寿十九　永和(十二)升平(五)

乙巳　年在位一十七年　永和元年李执　太和二年建武十一年前凉称王前燕　皝代丙午　永和二年嘉宁元年建武十二年重华立代丁未　永和三年桓汤灭之　合四十五年建武十三年代

大成改曰汉　李持巴西人。少仕晋。西晋惠帝太安二年据益州(四川西道成都路也。梁州之域郡名锦城)国号曰成。年曰建初。特卒子雄。晋惠帝永与元年十月。雄即成都王位。改元建兴。以其叔父骧为太传。追尊父特为成都景王。晋惠帝先熙元年。成都王雄即皇帝位。年曰晏平。国号大成。尊特曰景皇帝。东晋成帝咸和九年雄卒。太子班即位。其弟安东将军李期谋作乱。因班夜哭弑之于殡宫。期即皇帝位。谥雄曰武皇帝。庙号太宗。晋成帝咸康元年。幽公期改年曰玉恒改国号曰汉。晋咸康四年。汉中穆文帝李寿杀期自立。改元汉兴。晋咸康七年。汉主寿以其子执领大将军录尚书事。晋康帝建元二年李执立。年曰太和。至是晋永和二年。汉年曰嘉宁十一月。晋安西将军桓温伐汉。晋永和三年三月。温兵至成都。纵火烧其城门。汉人惶惧无复斗志。执自称洛阳李执诸军门降。温送执及其宗室十余人。时建康封归义侯国灭。成起自西晋惠帝太安二年癸亥。终于东晋穆帝永和三年丁未。五主合四十五年

戊申　晋　永　四年后赵石氏　建武十四年前凉张氏前燕慕容皝卒隽立元年代

佛图澄和尚　天竺国人也。西晋怀帝永嘉四年至洛阳。自言百岁余。服气自养。积日不食。善诵咒役使鬼神。腹旁有孔以绵塞之。夜则拔绵出光以自照。每临溪从孔出肠胃洗濯。还纳腹中。会洛阳寇乱。潜伏草野。时石勒屯葛陂多残杀。澄杖锡谒勒。勒命试以道术。澄取满钵水咒之。俄青莲华生钵中。勒神敬之延于军中。东晋成帝咸和三年刘曜围守洛阳。勒自救之扣澄。澄曰。佛塔无风。一铃独鸣。曰秀支替戾冈仆谷劬秃当此羯语也。军出获刘曜。勒战果获曜。载之襄国。咸和五年勒称大赵天王。行皇帝事。奉澄弥如笃敬。号曰大和向。勒爱子斌病死将殡。勒叹曰。朕闻虢太子死。扁鹊能生之。今可得效乎。乃令告澄。澄取杨枝沾水洒之。执斌手曰可起矣。斌乃稣遂起。自是勒诸子多在澄寺中养之。晋咸和八年七月勒殂。弟虎字季龙袭位。徙都邺(今彰德路冀州之域)尤倾心事澄。至是晋永和四年澄将去世。诣辞季龙。惊曰。大和尚遽弃我国有难乎。澄曰。出生入死道之常也。修短分定无由增损。但道贵行全德贵不怠。苟道德无玷。虽死如生。咸无焉千岁尚何益哉。然可恨者。国家存心佛理。建寺度僧当蒙福祉。而布政猛虐。赏罚交滥。特违圣典。致国祚不延也。季龙号恸呜咽。十二月八日澄安坐而逝。寿一百七十岁。入道一百九年。度弟子道安法师等七千余人。自大教东来至澄而盛(僧传)

己酉　晋　永和五年后赵大宁元年　虎殂国乱前凉前燕慕容　隽元年代

    后赵

石勒上党人(今晋宁路潞州郡名上党冀域)初与八骑归汉刘氏。西晋怀帝永嘉四年。汉主刘聪即皇帝位。以勒为并州刺史(并州太原也。今曰冀宁路冀州之域)勒杀汉将王弥。聪大怒然犹加勒镇东大将军。东晋元帝大兴元年汉主聪卒。丞相刘曜即皇帝位。进勒爵为赵王。大兴二年勒据燕蓟号襄国称元年。晋成帝咸知三年勒年曰太和。赵主刘曜围守洛阳。十一月勒救洛阳。曜为勒将石堪所执。舆至襄国杀之。晋咸和五年。勒称大赵天王。行皇帝事。九月即皇帝位。改元建平。建平二年四月勒如邺将营新营。建平四年七月勒卒。太子弘即位。是为海阳王。改元延熙。夜以勒丧潜瘗山谷莫知其处。备仪卫虚葬于高平陵。谥曰明帝。庙号高祖。八月赵主弘以中山王虎丞相魏王加九锡。总摄百揆。为弘在位一年。明年九月赵魏王虎立。改元建武。都于邺。至是晋帝永和五年正月赵主虎改元太宁。既而病卒。太子世(虎之少子也)即位。彭城王遵(虎之长子也)废世为谯王寻杀之。遵即位。以义阳王鉴为侍中。武兴公闵都督中外诸军事。初赵主遵许以武兴公闵为太子。十月遵立太子衍闵益恨望。十一月闵帅甲士。执遵于南台杀之。立义阳王鉴。以闵为大将军。封武德王。晋永和六年正月武德王冉闵即皇帝位。改元永兴。国号大魏。后赵始东晋元帝大兴二年己卯。终穆帝永和七年辛亥。六主合三十三年(石勒载记)

闵大名路滑州内黄县人。本姓冉。赵主勒获之。命弟虎养以为子。闵至是复姓冉。庚戌年三月后赵石只闻冉闵篡位于邺。乃即帝位于襄国。改元永宁。十月冉闵伐襄国。明年辛亥石只将刘显杀只自立称帝。壬子年冉闵攻杀刘显。闵在位三年。前燕慕容隽进兵攻闵获之国灭。冉魏不在十六国占据之列(冉闵载记)

庚戌　晋　永和六年秦符洪赵将也据长安魏冉闵　永兴元年前凉张氏前燕慕容氏代

二月有佛金像现于荆州。司马桓温迎之不动。时江陵滕畯舍宅为寺。命法师昙翼主之。翼率众拜请捧之。飘然轻举安奉本寺(感应传并图经)

辛亥　晋　永和七年洪卒子徤称天王　皇始元年永兴二年代壬子　晋　永和八年徤即皇帝位皇始元年一永兴三年前凉前燕隽即帝位元玺元年代

方外交　法师支遁。字道林。业精般若。时谢太傅安王右军羲之与之厚善。谢安守吴兴。日书抵遁。略曰。思君日积比辰尤甚。知欲还剡自治为之怆然。人生如寄耳。自顷风流得意事殆磨灭都尽。唯终日戚戚迟君一来。以晤言消遣之。一日千载也。东晋哀帝兴宁二年十月。沙门竺潜辞阙还剡山。诏遁继讲法于禁中。一时名士殷浩郗超孙绰桓彦表王敬仁何充王坦之袁彦伯并与结方外交。天下想见其标致也。晋废帝太和二年。遁杭表辞阙还山。有诏资给。敦遣诸公祖饯于征虏亭。投迹越之剡山。于沃州小岭立寺行道。僧众禀学。时有惰者。遁着铭以勖之。有曰勤之勤之。至道非弥。茫茫三界。渺渺长羁。谨守明禁。抗志无为。云云。有遗其马者。畜之曰。吾爱其骏耳。有遗其鹤者。纵之曰。冲天之物。岂耳目玩哉。君子多其达。后出山阴讲维摩经。许询为都讲。难义数反。听者钦服寿五十三入灭。戴逵过其塔叹曰。德音未远。而拱木已繁计。神理绵绵不与气运俱尽也(本传)

癸丑　晋　永和九年　越阑亭序前秦符氏皇始三年前凉祚立和平元年前燕二年代甲寅　晋　永和十年前秦符氏皇始四年前凉称王和平二年前燕　元玺三年代

沙门帛法桥。诵经乏声忏悔七昼夜。祷观世音菩萨以求显报。至七日喉内豁然。自是昼夜讽咏声彻里许。年踰九十。声通婉响(本传)

乙卯　永和十一年徤卒生立　寿光元年靓立　建兴元年元玺四年丙辰　永和十二年寿光二年建兴二年元玺五年丁巳　升平元年　帝加坚立元服生卒　永兴元年建兴三年迁都子邺　光寿元年代戊午　升平二年永兴二年建兴四年光寿二年己未　升平三年甘露元年建兴五年光寿三年庚申　升平四年甘露二年建兴六年隽卒讳立　建熙元年代辛酉　升平五年　五月帝崩甘露三年玄靓奉晋正朔建熙二年

    哀帝

丕。成帝长子。封琅琊王。穆帝无嗣。皇太后以王奉大统即位。饵长生药。药发不能亲政。褚太后临朝。寿二十五　隆和(一)兴宁(三)

壬戌　帝在位四年　隆和元年甘露四年建熙三年代癸亥　兴宁元年甘露五年天锡建熙四年甲子　兴宁二年甘露六年建熙五年乙丑　兴宁二年　二月帝崩建元元年建熙六年代

晋王坦之舍园宅为安乐寺。释慧受化之也(弘明集寺记)

    废帝

奕。哀帝母弟。哀帝无子。太后命之为嗣即位。桓温畜不臣之志讽褚太后。废帝为东海王。又封海西公。寿四十五岁　太和(五)

丙寅　帝在位六年　太和元年前秦　建元二年前凉前燕暐　建熙七年代

十诵戒本三部　秦西域沙门昙摩持(此云法海)译出(律藏本传)

丁卯　晋　太和二年前秦符氏建元三年前凉张氏前燕慕容氏建熙八年代

沙门竺道猷。即帛道猷也。初止剡之石城山。是年又移台州。始丰赤城山(今台州天台山)坐禅石室。有群虎蹲于前。猷诵经。一虎独睡。猷以如意扣其头。云何不听经。轻毕虎皆去。寻有大蛇十围。竟来环绕举头向猷。半日而去。一日有男子来前曰。弟子夏帝之子。居此二千余年。今往寒石山。辄推室以相奉。遂鸣鞞改角凌云而去。猷于东晋武帝太元八年入寂(本传)

戊辰　太和三年建元四年前凉前燕　建熙九年代

释慧常译比丘尼传六卷　晋安西将军桓温主簿王珣及弟玟舍宅为寺。平江路虎丘山是也(图经寺记)

医术　沙门于法开。是年入寂。开兰公弟子也。善放光般若经。尤精医法。穆帝尝召之。视脉知其不起乃不医。或问曰。师高明刚简。何以医术经怀。开曰。明六度以除四魔之病。调九候以疗风寒之疾。自利利人不亦可乎(本传)

己巳　太和四年建元五年前凉建熙十年庚午　晋　太和五年前秦　建元六年前凉前燕暐　建熙十一年国灭代

晋辛未年十一月。桓温自广陵诣建康。讽褚太后请废帝立丞相会稽王昱。诏进温丞相大司马留京师辅政。温乃辞仍请还镇姑孰(帝纪)

    前燕

慕容廆(户贿反)昌黎鲜卑人。世受晋封号。东晋元帝大兴二年廆都督东夷置僚属。晋成帝咸和八年慕容皝(胡广反)立。至丁酉年皝称王。皝雅好文学。亲临庠序。讲授考校。晋穆帝永和四年十一月皝卒。世子隽即位。遣使诣建康告丧。晋帝诏遣谒者陈光拜隽为燕王。隽以戊申岁称元年。壬子年隽灭石赵。十一月隽即皇帝位。称元玺元年。丁巳年隽迁都邺(彰德路古相州冀域)即石虎之都也。改元光寿。庚申年正月昭帝隽卒。大司马慕容恪受遗诏。辅太子暐即位。改元建熙。暐曰幽帝是也。己巳建熙十年燕太傅上容王慕容评忌吴王慕容垂威名。又与评廷争怨隙。太后可足浑氏与评密谋诛垂。垂与子弟侄俱奔秦。秦王符坚大喜郊迎。乃以垂为冠军将军封宾从侯。初晋攻燕。燕求救于秦。许割虎牢以西赂秦。晋兵既退。燕人悔之。秦主坚大怒。帅兵伐燕。十二月进攻洛阳。建熙十一年正月。燕荆州刺史武威王筑。以洛阳降秦。六月再伐燕。燕败。十一月秦主坚入邺。燕主暐出降。十二月秦主坚迁慕容暐及燕后妃王公百官于长安。封暐为新兴侯。其余封授各有差。廆起自晋惠帝太安二年癸亥。终东晋废帝太和五年庚午。四主合六十八年

    太宗简文帝

昱。元帝少子也。封会稽王。康帝崩。太后诏王总万机。进位司徒丞相录尚书事。桓温废海西公以太后命。王入承大统。桓温擅权。帝以仁恕处之。寿五十三岁　帝造佛像立寺建斋度僧。建康长干寺建佛塔壮丽(弘明集)　咸安(二)

辛未　晋十一月帝立改曰咸安元年前秦符氏奄有中原　建元七年前凉张氏代

晋沙门竺法汰。止建康瓦棺寺。帝深敬重。请讲放光般若经。帝亲临幸。公卿毕集。缁素钦敬。武帝太元十二年汰入寂。寿六十八。武帝诏曰。汰法师道播八方。奄尔丧逝。可赙钱十万。丧事有司悉办(本传)

壬申　咸安二年　七月帝崩前秦　建元八年前凉代

晋许询。字玄度。帝重敬甚。每与清谈。询后身为僧名昙彦。浙东绍兴建塔。彦寿一百二十岁(本传塔记)

    烈宗孝武帝

曜。简文第三子。即位年十一。太元元年正月朔。帝加元服。太后归政。在位二十四年。寿三十五　宁康(三)太元(二十一)

癸酉　晋　宁康元年秦　建元九年前凉代

七月南郡宣武公桓温疾笃。以弟冲领其众薨。冲称温遗命。以少子玄为嗣。时方五岁。袭封南郡公。冲代温居任尽忠王室。八月太后复临朝摄政

甲戌　宁康二年建元十年前凉代

敕葬沙门　法师竺法潜。哀帝兴宁二年诏讲般若经于禁中。潜着屐至殿中。人聚观叹道德高风之盛。帝尝强以衣冠。潜不允辞还剡山。其后支遁寓书求买沃州小岭以归隐。潜答曰。欲来当给。未闻巢由买山而隐也。至是年入寂。武帝下诏曰。法师理悟虚远。风鉴清高。弃宰辅之荣。袭染衣之素。山居世外。笃勤匪懈方。赖宣道以济苍生。奄从迁谢。用痛于怀。其赐缗钱十万。助建茔塔。凡中国敕葬沙门自潜而始也(僧传)

乙亥　晋　宁康三年前秦　建元十一年前凉代丙子　晋　太元元年正月朔帝加元服前秦符　氏建元十二年前凉张氏秦灭之合七十四年代拓跋圭是年筑城邑

    前凉

张轨。字士彦。安定人(今陕西庄浪路泾州雍州之域)仕晋为散骑常侍。惠帝永宁元年正月为凉州刺史。轨以时方多难。阴有保据河西之志。故求为凉州。癸亥年据之。愍帝建兴二年轨称凉州牧西平公。建兴四年张寔袭位。东晋元帝大兴四年弟茂袭位。晋明帝太宁二年子骏袭位。晋穆帝永和元年称王。永和二年五月西平忠成王张骏薨。官属上世子重华为凉州牧西平公假凉王。永和九年十一月西平敬烈公张华卒。世子曜灵才十岁。右长史赵长等建议立长宁侯祚。重华庶兄也。废曜灵为凉宁侯。立祚为凉州牧。改元和平。晋永和十年正月张祚自称凉王。置百官郊祀天地用天子礼乐。永和十一年冲公靓立。年曰建兴。至晋哀帝兴宁元年。凉绰公张天锡杀靓而自立。至是武帝太元元年符秦灭之。合七十四年

凉州隶今甘肃省。雍州之域

丁丑　晋　太元二年前秦　建元十三年晋书曰至是九州之地秦有其八晋唯东南一隈耳代

庐山西林寺　晋释慧永。初与远公法师同依道安法师。至是永公先至浔阳。刺史陶范留之憩庐山。舍宅栖止之。乃创寺曰西林。岭上一室曰香谷(本传)

戊寅　晋　太元三年前秦　建元十四年代

都维那　沙门竺道壹从竺法汰学晋简文帝俱深敬重壹后止平江虎丘山又适越州若耶溪顷之郡守王荟建嘉祥寺请居僧首时号九州都维那(孙绰赞传)　毗奈耶律十卷　是年竺法念法师译之成

己卯　晋　太元四年前秦　建元十四年　秦取晋襄阳得道安法师并习凿齿代庚辰　太元五年建元十六年代

沙门竺法义。王道孔敷。承风敬友。帝尝遣使征请殿中。讲说经典。武帝每从而听。是年入寂。帝赐钱十万。营塔葬新亭冈。今天安寺也(本传)

辛巳　太元六年正月帝立精舍殿内延诸沙门讲道建元十七年代壬午　晋　太元七年建元十八年吕光据姑臧即凉州也代

前秦主坚遣左将军吕光伐龟兹。迎鸠摩罗什法师。吕光遂据于姑藏(即凉州也)。号后凉

癸未　晋　太元八年前秦　建元十九年吕光代拓跋圭甲申　太元九年建元二十年后秦姚苌白雀元年西秦乞伏国仁据金城吕光后燕慕容垂元年代

雁门远公法师。是年抵江州路庐山

乙酉　太元十年坚遇弑子丕立太平元年白雀二年西秦　建义元年吕光垂据中山建兴元年代圭丙戌　太元十一年丕卒登即位陇东　太初元年苌入长安即位建初元年建义二年三河王吕光太安元年建兴二年圭即魏王位　登国元年丁亥　太元十二年太初二年建初二年建义三年麟嘉元年建兴三年魏王圭　登国二年戊子　太元十三年太初三年建初三年建义四年麟嘉三年建兴四年登国三年

二十六祖不如蜜多尊者　南印度天德王之次子也。既得度受法至东印度。彼王名坚固。奉外道师长爪梵志。王睹白气贯于上下。王曰。此何瑞也。梵志曰。魔来之兆。即集其徒曰。不如蜜多将入都城。谁能挫之。其弟子曰。我等各有咒术。可以动天地入水火。何患哉。祖至。王曰。师何为来。祖曰。将度众生。王曰。以何法度。祖曰。各以其类度之。时梵志即以幻法化大山于祖上。祖指之还压其众。梵志怖惧投祖。祖愍之再指化山。山随指灭。祖为王演说法要。俾趣真乘。时有婆罗门子年二十许。不知名氏。或自言璎珞。人故谓之璎珞童子。王与祖同辇而出见璎珞。祖指谓王曰。此童子大势至菩萨也。此圣之后复出一人。一人化南印度。一人缘在震旦。以昔因故名般若多罗。吾今以正法眼藏付之。偈曰。真性心地藏。无头亦无尾。应缘而化物。方便呼为智。付法已辞王曰。吾归寂灭。愿王于最上乘毋忘外护。即跏趺而逝。化火自焚。王为收舍利建塔瘗之。当此东晋武帝之世也(正宗记)

己丑　晋　太元十四年前秦符氏太初四年后秦姚氏建初四年西秦干归太初元年吕氏　麟嘉三年后燕　垂　建兴五年魏王　登国四年

释道安法师　常山扶柳卫氏子。世业儒。早失恃怙依表兄。年十一出家师事佛图澄。读书日记万言。才辩无敌。性聪而貌丑。时语曰漆道人惊四邻。及澄卒率徒众渡河依陆浑山。木食涧饮。至是武帝宁康元年于襄阳立檀溪寺。建浮图铸铜佛像。武帝闻安名诏曰。法师以道德照临天人。使大法流行为苍生依赖。宜日食王公禄。所司以时资给。安固辞不受。己卯晋太元四年二月。秦主坚攻取襄阳。得安而喜。谓左右曰。吾以十万师取襄阳。得一人半耳。左右问为谁。曰安公一人。习凿齿半人也。安至长安。沙门万数各随其师为姓。安曰师莫如佛世尊也。应沙门宜以释为氏。及增一阿含经至乃云。四河入海无复异名。四姓出家同称释氏。与经符合。世益重之。己丑年正月晦日命门徒具浴。忽有异僧出入隙中。安以生处问之。僧指西北。云即开见楼阁如幻出。曰彼兜率天也。是夕有数百小儿皆就浴而去。识者以为应真之侣也。二月八日跏趺而逝。安每疏经义必求圣证。安左臂有肉方寸隆起如印。时号印手菩萨。着僧尼轨范及法门清式二十四条。世遵行之(本传)　秀紫芝编年论曰。佛教之盛由佛图澄而得安。由安而得远公。是三大士化仪全伟

庚寅　晋　太元十五年前秦苻氏太初五年后秦姚氏建初五年西秦乞伏太初二年吕氏　麟嘉四年后燕　建兴六年魏　登国五年

庐山净土念佛　始起此年详见远法师下

辛卯　太元十六年太初六年建初六年太初三年麟嘉五年建兴七年登国六年壬辰　太元十七年太初七年建初七年太初四年麟嘉六年建兴八年登国七年癸巳　太元十八年太初八年长卒太子兴立太初五年麟嘉七年建兴九年登国八年甲午　太元十九年符崇灭　延和元年后秦兴　皇初元年太初六年麟嘉八年建兴十年登国九年

    前秦

符健。略阳氐人。父洪仕后赵为都督。因石氏之乱据有关右。东晋穆帝永和六年洪卒。十一月第三子健入长安。秦雍夷夏皆附之。次年正月健即天王位。国号大秦。称大单于。建元皇始。分遣使者问民疾苦。搜罗俊异。宽重敛之税。罢无用之器。凡赵之苛政民不便者皆除之。壬子年正月健即皇帝位。甲寅年东海王雄卒。雄子坚袭爵。坚至孝博学多能。乙卯年六月健卒。谥曰景明皇帝。庙号高祖。太子生即位。改元寿光。生暴虐饮酒无昼夜。乘醉视事多所杀戮。群臣得保一日如度十年。丁巳年六月太史令康权言于生曰。昨夜三月并出。孛星入太微连东井。将有下人谋上之祸。生怒以为妖言。扑杀康权。生夜对侍婢曰。阿法兄弟亦不可信。明当除之。婢以告坚及坚兄清河王法。法与特进梁平老及特进强汪帅壮士数百。潜入云龙门。坚与尚书吕婆楼帅麾下三百人鼓噪继进。宿卫将士皆舍仗归坚。坚兵引生置别室。生犹醉寐。废生为越王寻杀之。谥曰厉王。坚以位让兄法。法曰。汝嫡嗣且贤宜立。坚乃去皇帝之号。称大秦天王。改元永兴。追尊父雄为文桓皇帝。母苟氏为皇太后。世子宏为皇太子。以兄清河王法都督中外诸军事。丞相录尚书事诸王皆降爵为公。弟融为阳平公。子丕为当乐公。举异才修废职。课农桑恤困穷。礼百神立学校。旌节义继绝世。秦民大悦。己未年改元甘露。己丑年改元建元。癸未东晋武帝太元八年秦建元十九年也。大举攻晋。坚大败而归。乙酉年五月西燕慕容冲攻长安。坚自督战。飞矢满体流血淋漓。冲纵兵暴掠关中。道路断绝千里无烟。坚出奔五将山。后秦王姚苌遣骁骑将军吴忠执坚。谥之于新平(邠州也)佛寺。坚子丕自邺奔长安至晋阳。始知长安不守坚已死。乃发丧即皇帝位。改元太平。追谥坚曰宣昭皇帝。庙号世祖。丙戌年九月燕之慕容永遣使于丕假道东归。丕弗许。丕永战于襄陵。丕败谋袭洛阳。时为扬威将军凭该自陕邀击杀丕。十一月秦南安王符登。为丕发丧行服即皇帝位。改元太初。谥丕曰哀平皇帝。至是甲午年实晋武帝太元十九年也。七月后秦主姚兴自陕西泾州如泾阳。与登战于山南。执登杀之。登太子崇奔湟中。即皇帝位。改元延和。谥登曰高皇帝。崇为后秦姚氏所灭。合四十五年

乙未　晋　太元二十年后秦姚氏皇初二年西秦乞伏太初七年三河王吕光　麟嘉九年后燕慕容　建兴十一年魏　登国十年丙申　晋　太元二十一年　六月帝被弑皇初三年西秦乞伏后凉即大王位龙飞元年慕容宝　永康元年魏建天子旌旗　皇始元年

    安帝

讳德宗。武帝太子。大元二十一年九月即位。在位二十二年。寿三十七岁　隆安(五)元兴(三)义熙(十四)

丁酉　晋　隆安元年南燕　慕容德南凉秃发乌孤后秦姚氏皇初四年西秦乞伏西凉李高后凉吕光龙飞二年后燕　永康二年北凉沮渠神玺元年魏　皇始二年戊戌　隆安二年武帝德　元年据广武　太初元年皇初五年西秦西凉　据箴后凉吕氏龙飞三年后燕盛　建平三年北凉　神玺三年魏即帝位天兴元年

    魏

太祖下诏曰。佛法之兴其来远矣。济益之功冥及存没。神踪遗法信可依凭。敕有司于京城建饰容范修整寺舍。令信向之人有所依止(魏史)。太祖于虞地造十五级浮图。又造开泰定国二寺。写佛经论。造千金像。每日法集三百名僧(弘明集)

己亥　隆安三年据广固南凉　太初二年后秦隆帝号称王　弘始元年西秦乞伏西凉后凉篡　咸宁元年后燕长乐元年北凉　天玺元年魏　天兴二年庚子　隆安四年南燕即帝位建平元年南凉利鹿孤建和元年后秦　弘始二年西秦乞伏西凉暠元年后凉　咸宁二年后燕　长乐二年北凉　天玺二年魏　天兴三年辛丑　晋　隆安五年南燕　建平二年南凉　建和二年后秦姚氏弘始三年西秦乞伏西凉暠二年后凉隆　神鼎元年后燕熙　光始元年北凉蒙逊永安元年魏拓跋　天兴四年

    后凉

吕光。略阳氐人。仕符秦为左将军。东晋武帝太元十一年元有将曰王穆。据肃州酒泉。自称凉州牧。光进攻酒泉克之。光即三河王位。建元太安。据姑臧(甘肃省凉州也雍域)。改年曰麟嘉。晋太元二十一年六月。三河王光即天王位。是为武帝。国号大凉。改元龙飞。以世子绍为太子。至是晋隆安三年十二月光卒。太子绍即位。大原公纂杀之。纂即天王位。是为灵帝。改元咸宁。纂嗜酒好猎。隆安五年吕超杀之而立吕隆。改元神鼎。明年隆降于后秦。姚氏三主合一十七年

鸠摩罗什法师　龟兹国人。初东晋武帝太元七年。前秦主符坚遣骁骑将军吕光伐龟兹国取师。光回闻秦乱。遂据姑臧。至是后秦主姚兴灭吕隆而迎师。师少时日诵三万二千言。随母出家遍游西域。淹贯群籍尤善大乘。在龟兹日。邻国诸王会同。每请师说法。必跪伏座前。命师践其肩而登座居后秦。大阐经论。秦主以师为国师。奉之如神。亲帅群臣及沙门。听师讲经。又请师翻译西域经论。凡震旦宣译师出者三百八十卷。大营塔寺。坐禅者常以千数。公卿以下率皆奉佛。州郡化之。癸丑晋帝义熙九年秦弘始十五年也。四月十三日师入灭。寿七十岁。师之弟子曰生．肇．融．睿。谓之什门四圣。加昙影．慧严．慧观．僧[契-大+石]．道常．道标谓之什门十哲。又有僧导．僧因。皆当世名匠也。师入灭日谓众曰。所译唯十诵律未及删繁。若义契佛心。焚身之日舌不焦坏。言讫而逝。阇维舌果不坏若红莲色。师名鸠摩罗什。翻曰童寿(高僧传)

山神请戒　释昙邕。初仕符秦为卫将军。坚南败。遂从道安法师出家。次事庐山远公。后于庐山之西营立茅茨。偕弟子昙果沉思禅门。忽有男子丰姿端雅从者二十人。来请五戒。邕知是山神。乃为秉炉授之三归五戒。为说法要。神嚫邕外国七筯礼拜辞别。倏忽不见。三归者归依佛归依法归依僧。五戒者不杀不盗不淫不饮酒不妄语也(高僧传)

壬寅　晋　元兴元年南燕　建平三年南凉[仁-二+辱]檀　弘昌元年后秦　弘始四年西秦乞伏西凉暠三年后燕　光始二年北凉　永安二年魏　天兴五年癸卯　晋　元兴二年南燕　建平四年南凉　弘昌二年后秦　弘始五年西秦乞伏西凉四年后燕　光始三年北凉　永安三年魏　天兴六年甲辰　晋　元兴三年南燕　建平五年南凉　弘昌三年西秦　弘始六年西秦乞伏西凉五年后燕　光始四年北凉　永安四年魏　天赐元年

晋隆安三年。南郡公桓玄(大司徒温之子)豪横既克荆雍。表求领荆江二州。朝廷不能违。元兴元年朝廷以尚书令元显镇北将军刘牢之谯三尚之。将兵讨玄于江陵。玄大惊。长史卞范之为玄定议。整兵至新亭。元显兵溃。玄入京。总百揆斩元显等。二年二月以玄为大将军。九月侍中殷仲文散骑常侍卞范之阴撰九锡文及册命。命玄相国总百揆封十郡为楚王。加九锡。十一月诏楚王玄行天子礼乐。卞范之为禅诏。使临川王宝逼帝书之。司徒王谧奉玺绶禅位于楚帝。出居永安宫。百官诣姑孰(江东道太平路扬州之城)劝进。十二月玄即皇帝位。国号楚。建元永始。封帝为平固王。玄入建康宫登御座床忽陷侍中殷仲文曰将由圣德深厚地不能载。玄大悦。玄迁帝于浔阳(江州也)。元兴三年二月下邳太守刘裕何无忌刘毅。青州主簿孟昶兴复晋室。进兵罗落桥。玄潜使殷仲文具舟于石头。浮江南走。裕入建康。帅百官奉迎乘舆。诛玄宗族在建康者。玄至浔阳逼帝西上。四月刘毅何无忌袭破浔阳城。玄挟帝单舸西走入江陵欲奔汉中。城内乱。玄仅得至船。荆州别驾王康彦奉帝入南郡府舍。太守王腾之帅文武为侍卫。玄入蜀至枚回洲。遇宁州刺史毛璠丧迎玄战。矢下如雨。益州督护凭迁抽刀击玄斩之。义熙元年二月留台备法驾。迎帝于江陵至建康。以刘裕都督中军事。刘毅左将军。何无忌豫州刺史。刘道规荆州刺史。四月裕旋镇京口。义熙十二年十二月诏以刘裕为相国。总百揆扬州牧封十郡为宋公。备九锡之礼。裕不受

乙巳　晋　义熙元年南燕超　太上元年南凉　弘昌四年后秦　弘始七年西秦乞伏西凉李暠　建初元年后燕　光始五年北凉　永安五年魏　天赐二年

僧正悦众僧录后秦法师道[契-大+石]罗什弟子。奉律精苦。秦主重之。自什公入关僧尼以万数。遂置僧正诏曰。大法东流于今为盛。僧尼[穴/浸]多。宜设纲领宣授远规以济颓绪。[契-大+石]法师早有学諠。晚以德称。可为国僧正。给与吏力资侍中秩。传轺羊车各二人。又以僧迁禅慧为悦众。以法钦慧斌为僧录。班秩有差。日加亲信。仗身白从各三十人(僧史略)

丙午　义熙二年太上二年弘昌五年弘始八年西秦乞伏建初二年夏赫连　龙升元年后燕　光始六年北凉　永安六年魏　天赐三年

华严经　天竺北印度罽宾国尊者佛驮跋陀(此云觉贤)来游华夏。至是丙午岁抵长安。鸠摩罗什倒屣迎之。以相得迟暮为恨。秦太子姚泓。延至东宫。对什公论法。什公问曰。法云何空。答曰。众微成色。色无自性。故色即空。又问。既以极微破色空。复云何破一微。答曰。以一微故众微空。以众微故一微空。沙门宝云译出此语不省其意。皆谓跋陀所计微尘是常。更申请之。跋陀曰。法不自生。缘会故生。缘一微故有众微。微无自性则是空矣。宁当言不破一微乎。不契。跋陀既渡江入匡山。见远公议论远高之请出禅数诸经。义熙十四年戊午。因适江陵。宋王刘裕请归京都止谢司空道场寺。三月吴郡内史孟顗等请尊者于寺译华严经成六十卷。宋高祖永初元年庚申六月毕。译经之时。感二青衣童子每且自庭沼中。出炷香添瓶水不离座侧。暮则潜入沼中。译经毕绝迹不现(秀紫芝编年华严感应记)

法华经　是年五月。罗什法师译出成七卷。什又出维摩经三卷。华手经十三卷。又于草堂寺译出梵网经二卷(译传)

丁未　晋　义熙三年南燕　太上三年南凉　弘昌六年后秦　弘始九年西秦乞伏西凉　建初三年夏勃勃　龙升二年后燕云　正始元年北凉　永安七年魏　天赐四年

    后燕

慕容垂。前燕主慕容皝第五子。在燕封吴王。聪敏智勇。威名日振。太傅慕容评与垂廷争怨隙。太后与评密谋诛垂。东晋废帝太和四年垂与子弟侄俱犇秦。秦主符坚大喜郊迎。以垂为冠军将军。封宾从侯。东晋武帝太元八年。秦主坚为晋败归至渑池。垂言于坚曰。北鄙之民闻王师不利。轻相扇动。臣请奉诏书以镇慰安集之。垂至安阳(邺郡古相州也)。潜与燕之故臣谋复燕祚。会丁零翟斌叛秦。次年正月斌等奉垂为盟主。乙酉年吴王垂始定都真定中山府(古定州也冀域)。即皇帝位。建元建兴。是时拓跋魏叛燕侵逼附塞诸部。丙申晋太元二十一年也。三月燕主垂亲伐魏。四月卒于上谷之沮阳。还至中山乃发丧。太子宝即位。曰闵帝。改元永康。戊戌年武帝慕容盛即位。年曰建平。次年改曰长乐。辛丑年昭帝熙光始元年。至是丁未年懿帝高云。年曰正始。国乱为凭跋篡灭之。合二十四年。凭跋号北燕

天竺佛驮耶舍(此云觉明)尊者　至姑臧(今肃州路雍州之域)。后秦弘始九年遣使请至长安。秦主郊迎别创院处之。供设如王者。尊者一无所受。时至分卫一食而已(自行乞而食也)善毗婆沙论而髭赤。时号赤髭毗婆沙。后至晋游匡山。为远公所重。甲寅晋安帝义熙十年也。尊者躬自负铁于紫霄峰顶铸塔。以如来真身舍利藏其中。是时佛驮跋陀尊者。亦以佛舍利五粒建塔于庐山东林寺北之上方。逮今皆存焉(高僧传庐山记)

戊申　晋　义熙四年南燕　太上四年南凉　嘉平元年后秦　弘始十年西秦西凉　建初四年夏赫连　龙升三年北燕北凉　据昌黎永安八年魏　天赐五年

律师　天竺尊者名卑摩罗叉(此云无垢眼)。至秦数年。今出游关左。盛阐毗尼。鸠摩罗什所译十诵戒本律藏大行者叉之力也。其所制内外禁轻重二卷今行于世。叉为人眼青。时号青眼律师(本传)

己酉　晋　义熙五年南燕　灭南凉　嘉平二年后秦　弘始十一年西秦乞伏　更始元年西凉　建初五年夏赫连　龙升四年北燕凭跋　太平元年北凉　永安九年魏　嗣　永兴元年

    南燕

丁酉年(晋安帝隆安元年也)南燕慕容德。前燕主皝之少子也。据广固(古汴日今青州)。戊戌岁称元年。庚子年德更名备德。即皇帝位(武帝也)。年曰建平。乙巳年南燕主超太上元年己酉年(晋义熙五年也)。晋徐州刺史刘裕抗表伐南燕。明年正月燕尚书悦寿说超降。超不从。悦寿开门纳晋师。超走追获之送建康。南燕平。合十三年

    魏

太祖道武帝圭。为少子绍弑之。太宗明元帝嗣立。敕于京邑四方建立佛像。仍令沙门敷导民俗(魏史)

庚戌　义熙六年嘉平三年弘始十二年更始十二年建初六年龙升五年太平二年永安十年永兴二年辛亥　义熙七年嘉平四年弘始十三年更始十三年建初七年龙升六年太平三年永安十一年永兴三年壬子　义熙八年嘉平五年弘始十四年炽盘　永康元年建初八年龙升七年太平四年迁都　元始元年永兴四年

古树禅定　释慧持。庐山远法师之弟也。当晋隆安二年。辞远公入蜀。止嘉州龙渊寺。白黑恭敬。升持之堂者皆号登龙门。至是义熙八年壬子垂诫门徒。遂入定于龙渊龛树。至宋政和三年风折其树。持乃出定。徽宗有赞偈三首。见政和年(僧传并系年录)

癸丑　晋　义熙九年南燕　嘉平六年后秦　弘始十五年西秦乞伏　永康二年西凉　建初九年夏赫连　凤翔元年北燕　太平五年北凉　元始二年魏　永兴三年

竖石听讲　罗什法师弟子道生。初涅槃经后品未至。生熟读久之曰。阿阐提人自当成佛。此经来未尽耳。于时文字之师交攻之。诬以为邪说。于律当摈。生袖手来晋入平江虎丘山。竖石为听徒讲涅槃经。至阐提有佛性处曰。如我所说义契佛心否。群石皆首肯之。后游匡山居销景岩。闻昙谶在北凉重译涅槃后品。至南京。果言阐提皆有佛性。生喜慰不胜(本传)

甲寅　义熙十年南凉　灭弘始十六年永康三年建初十年凤翔二年太平六年元始三年神瑞元年

    南凉

秃发乌孤。河西鲜卑人。至是晋帝隆安元年据广武(今陕西巩昌路兰州。古雍州之地也)。号南凉。戊戌年乌孤建元太初。庚子年利鹿孤建和元年正月欲称帝。安国将军鋀勿嵛曰。吾国上世以来被发左衽无冠带之饰。逐水草迁徙。无城廓室庐。故能雄视沙漠抗衡中夏。利鹿孤从之。乃更称河西王。改元建和。以广武公[仁-二+辱](奴笃切)檀为都督中外诸军事凉州牧。壬寅年景王[仁-二+辱]檀立。年曰弘昌。戊申年四月后秦王姚兴欲取[仁-二+辱]檀。使尚书郎韦宗往岘之。论当世大略纵横无穷。宗退叹曰。奇才英器不必华夏。明智敏识不必读书。吾乃今知九州之外五经之表。复自有人也。归言于兴。凉州未可图也。兴不听遣兵袭[仁-二+辱]檀。后秦兵大败。十一月[仁-二+辱]檀称凉王。大赦改元嘉平。置百官。甲寅晋义熙十年也。[仁-二+辱]檀为西秦乞伏炽盘所杀。南凉灭。三主一十八年

乙卯　晋　义熙十一年后秦　弘始十七年西秦　永康四年西凉　建初十一年夏　凤翔二年北燕　太平七年北凉　元始四年魏　神瑞二年

庐山远法师　讳慧远。出雁门(今去同路)贾氏。少为儒生。博极群书。尤邃周易庄老。尝与其弟慧持造道安法师。闻出世法。而悦之叹曰。儒道九流特秕糠耳。遂出家焉。安时门徒数千。远居第一座。安尝曰。使道流东国其在远乎。晋武帝甲申太元九年也。前秦国乱来游于晋。抵江西见庐山爱之。乃止江州龙泉精舍。次寓慧永之西林寺。复于山东建东林寺。经营之际山神降灵。愿加资助信宿风雷夜作晦冥。大雨明发。就观良木殊材骈罗其处。时晋将军桓伊。初临此牧惊其神异。奏立寺焉丙戌年寺成。时晋天下奇才多隐居不仕。闻庐山远公之道。皆来从之。庚寅年师谓刘程之等曰。诸君倘有心净土之游。当加勉励。遂同发志于无量寿佛前。建斋立誓期生净土。由是僧俗凡一百二十三人。慕道同盟。栖心物外。谢灵运于东林凿二池以栽莲华。远公每送客不过虎溪。庚戌义熙六年也。道士陆修静偕陶渊明。入山见师送之执手共话不觉过虎溪。三人相顾大笑。今人图之为三笑图。渊明嗜酒入山久之。以山无酒攒眉而去之。至是乙卯岁八月初六日。远公合掌面西而逝。寿八十四岁。谢灵运制碑。社众数千人。名迹尤著者十八人焉(高僧传)

莲华漏　远公之门有僧慧要。患山中无刻漏。乃于水上立十二叶芙蕖。因波而转。以定十二时。晷景无差。今曰远公莲华漏是也

丙辰　义熙十二年泓立　永和元年西秦　永康五年西凉散嘉兴元年夏　凤翔四年北燕　太平八年北凉　元始五年魏　太常元年丁巳　义熙十三年永和二年灭永康六年嘉兴二年凤翔五年太平九年元始六年太常二年

    后秦

姓姚氏。名苌。字景茂。赤亭羌人弋仲第二十四子。兄襄既战死。苌率诸弟降秦为秦将。东晋武帝大元八年。秦主符坚攻晋。以兖州刺史姚苌为龙骧将军。督益梁州诸军事。坚败。慕容垂谋复燕绪。次年三月秦北地长史慕容泓叛奔关东。秦以左将军窦冲为长史。龙骧将军姚苌为司马。讨泓。又讨平阳太守慕容冲。秦兵大败。苌惧奔渭北。马牧天水尹纬尹详南安庞演等。纠扇羌豪帅其户口归苌者五万余家。推苌为盟主。苌自称后秦王。建元白雀。丙戌(东晋大元十一年也)四月。苌自陕西凤翔庄浪路泾州入长安。即皇帝位。改元建初。国号大秦。史以后秦别之。立子兴为皇太子。置百官。癸巳建初八年十二月苌卒(晋大元十八年也)。太子兴秘不发丧。自称大将军。帅众伐秦。秦主符登大败。次年五月兴始发丧即皇帝位。年曰皇初。谥苌曰昭皇帝。己亥年(晋安帝隆安三年也)九月。兴以灾异屡见降号称王。改元弘始。丙辰弘始十八年正月兴卒。太子泓即帝位。年曰永和。晋伐秦。晋帝义熙十三年五月泓将妻子群臣降于晋。后秦三主合三十四年

戊午　晋义熙十四年十二月弑帝西秦乞伏　永康七年西凉　嘉兴三年夏　昌武元年北燕　太平十年北凉　元始七年魏　太常三年

    恭帝

讳德文。字德文。安帝母弟也。封琅琊王。义熙十四年十二月。宋公刘裕矫遗诏奉王即位。在位二年。禅于宋。寿三十七岁　元熙(二)

己未　元熙元年永康八年嘉兴四年真兴元年太平七年元始八年太常四年

沙门法果。魏太宗敬之。前后授以辅国宜城子忠信侯。号曰僧统。果固辞不受。太宗幸其居。以其门巷狭小更广大之。至是己未年入灭。八十三岁。太宗三临其丧。追赠老寿将军赵胡灵公(魏书僧传)

七月宋公裕进爵为王。次年帝禅位于宋王。裕奉帝为灵陵王。后使人杀之。西东晋凡一十五帝合一百五十五年

右东晋十一主。合一百三年归于宋

    南北朝宋

刘姓。都建康

高祖武皇帝　少帝　太祖文帝　武帝　废帝　太祖明帝　废帝　顺帝　八主禅于齐　高祖武帝

讳裕。字德舆。彭城人(徐州也)汉楚元王交之后。庚申年六月受晋禅。在位三年。寿六十七岁。永初(三)

庚申　宋　永初元年　六月改元西秦太祖　建始元年西凉恂　永建元年夏　真兴二年北燕　太平十二年北凉沮渠　元始九年魏　太常五年辛酉　永初二年建始二年永建二年真兴三年太平十三年元始十年太常六年壬戌　永初三年　五月帝崩少帝即位建始三年永建三年灭真兴四年太平十四年元始十一年太常七年

    西凉

李暠。字玄盛。丙申年(晋武帝大元二十一年)据姑臧(今甘肃省西凉州也)。庚子年(晋安帝隆安四年)暠称元年。乙巳年(晋安帝义熙元年)西凉公暠。徙都酒泉(今甘肃省肃州路也)。年曰建初丙辰年(晋义熙十二年)凉主歆立。改元嘉兴。宋高祖永初元年。凉主李恂。永建元年。至永建三年为北凉灭之。合二十二年。暠尝手令戒诸子。以为从政者当审慎赏罚勿任爱憎。近忠正远佞谀。勿使左右窃弄威福毁誉之来。当研核真伪。听讼折狱必和颜任理。慎勿逆诈亿。勿轻视声色。务广咨询勿自专用。吾莅事五年。虽未能息民。然含垢匿瑕。朝为寇仇。夕委心膂。粗无负于新旧。事任公平。坦然无类。初不为怀有所损益。计近则如不足。经远乃为有余。庶亦无愧前人也(载记)

    少帝营阳王

义符。武帝长子。居丧无礼。司空徐羡之等废而弑之。在位一年。寿十九岁　景平

癸亥　宋　景平元年西秦　建始四年夏赫连　真兴五年北燕　太平十五年北凉　元始五年魏筑长城太宗殂

    魏

嵩山道士寇谦之。修张天师之术。自言。尝遇老子降。授以辟谷轻身之术及科戒二十卷。使之清整道教。谦之奉其书献于魏主。朝野未之信。左光禄大夫崔浩独师事之。从受其术。且上书赞明其事。魏主欣然。使谒者奉玉帛牲牢祭嵩岳。迎致谦之(北史)

    太祖文帝

义隆。武帝第三子。封宜都王。少帝既废。徐羡之等遥奉王即位于江陵。在位三十年。寿四十七岁(帝纪)　元嘉(三十)

帝造禅灵寺供千僧(弘明集)。沙门杯渡。丙寅年九月入灭。葬建康覆舟山。渡初出冀州。阐化四十余年(高僧传)

甲子　宋　元嘉元年三十西秦　建始五年夏赫连　真兴六年北燕　太平十六年凉　元始十三年魏焘立　始光元年

八月吐谷浑威王阿柴卒。有子二十人。疾病召诸子弟谓之曰。我死汝曹当奉慕瑰为主。瑰阿柴母弟也。又命诸子各献一箭取一箭授其弟慕利延使折之。又取十九箭一束使折之不能折。阿柴谕之曰。孤则易折。众则难摧。汝曹当戮力一心。可以保国安家。言终而卒。慕瑰抚纳秦凉失业之民。部众转盛。续汉书曰。阿柴羌三苗姜姓之别种也

乙丑　宋　元嘉二年西秦　建始六年夏昌　承光元年北燕　太平十七年北凉　元始十四年魏太武帝始光二年丙寅　元嘉三年建始七年承光二年太平十八年元始十五年始光三年丁卯　元嘉四年建始八年承光三年太平十九年元始十六年始光四年

靖节先生　陶元亮在晋名渊明。在宋名潜。世号靖节先生。侃之曾孙也。宅边树五柳。着五柳先生传。以自况。为彭泽县令。是年卒。寿六十三岁。居江州路德化县柴桑山近栗里。尝着搜神录载佛灵迹。有子五人。俨俟份佚佟祖茂武昌太守父姿城太守史逸其名

戊辰　宋　元嘉五年西秦篡末永弘元年夏昌　定胜元年北燕　太平二十年北凉　承玄元年魏太武帝神麚元年

    西秦

乞伏国仁。鲜卑人。仕符秦。东晋武帝癸未太元八年七月。秦主坚攻晋。以国仁为前将军。会国仁叔父步颓反于陇西。坚遣国仁还讨之。国仁步颓共僭一方众至十余万。甲申年国仁据金城(陕西巩昌路兰州也)。乙酉年建国号秦(西秦)。年曰建义。己丑年西秦武元王干归。年曰太初。晋安帝己酉义熙五年。西秦年曰更始。壬子年西秦主太祖炽盘。年曰永康。宋高祖永初元年。西秦年曰建始。至是元嘉五年纂末年曰永弘。为赫连夏所灭。四主合四十五年

    大夏

匈奴左贤王之后曰勃勃。丙午年(东晋安帝义熙二年也)据朔方号大夏。明年建元曰龙升。癸丑年夏主勃勃乃以吒干阿利领将作大监。发岭北夷夏十万人。筑都城于朔州(隶河东山西道西京路郡名马邑冀州域)曰朕方统一天下君临万邦。宜名新城曰统万。改年曰凤翔。勃勃自谓其祖从母姓为刘非礼也。古人氏族无常改姓赫连氏。谓帝王系天为子。其徽赫与天连也。至宋元嘉二年(乙丑年也)昌立。年曰承光。承光三年元魏奚斤与夏平原公定相持于长安。戊辰年昌改元定胜。魏帝寿乘虚攻统万。夏主昌兵溃。昌奔上邽(音圭)。魏主入统万。获夏公卿后妃宫人以万数。马匹。牛羊数千万头。府库珍宝不可胜计。至是宋元嘉五年二月。魏平北将军尉(纡勿切)眷攻昌于上邽擒之。送昌至平城(魏都)魏主馆昌于西宫门内。器用给乘舆之副。以妹初平公主妻之赐爵会稽公。夏合二十四年国灭。赫连氏即屈丐也

己巳　元嘉六年北燕　太平二十一年北凉　承玄二年魏　神麚二年庚午　元嘉七年太平二十三年承玄三年神麚三年辛未　元嘉八年北燕弘　大雅元年北凉　义和元年神麚四年

宋帝诏促求那跋摩尊者(中印度人)赴京。至是正月至建康引对。文帝迓劳殊勤问以佛道。一日问曰。寡人常欲持斋不杀。以身应物不获所。愿师幸教之。尊者曰。道在心不在事。法由己不由人。且帝王所修与匹夫异。匹夫倘不克己苦节。何以为用。帝王以四海为家。万民为主。出一嘉言则士庶咸悦。布一善政则人神以和。刑不夭命。役不劳力。则风雨时若百谷滋繁。以此持斋。斋亦大矣。以此不杀。利亦多矣。安在辍半日之餐至一禽之命然后为弘济耶。须贻勤俭尔。帝抚几叹曰。俗迷远理。僧滞近教。如师之言可论天人之际矣。帝自是尊之为师。命居祇洹寺供给隆厚继。于寺讲法华经并十地品。帝率公卿日集座下以听法。法席之盛前此未有也(弘明集)

壬申　宋　元嘉九年北燕　大雅二年北凉　义和二年魏太武帝延和元年癸酉　　　元嘉十年　宋谢灵运死大雅三年牧犍　承和元年延和二年甲戌　　　元嘉十一年大雅四年承和二年延和三年乙亥　　　元嘉十二年大雅五年承和三年太延元年丙子　　　元嘉十三年大雅六年灭承和四年太延二年

    北燕

凭跋。冀州人(燕南河北道真定路冀州郡名信都。禹贡九州之一)仕后燕。丁未年(东晋安帝义熙三年)后燕国乱。跋遂篡灭之。乃据昌黎(今平栾路郡名北平冀域)。号北燕。己酉年曰太平元年。至是宋帝元嘉八年。北燕昭帝弘立。年曰大雅。大雅六年为元魏所灭。合二十八年

丁丑　元嘉十四年北凉　承和五年魏　太延三年戊寅　元嘉十五年承和六年太延四年

    宋

文帝谓其臣丹阳尹何尚之曰。适见颜延之宗炳著论。发明佛法甚为名理。并是开奖人意。若使率土之滨皆感此化。朕则垂拱坐致太平矣。夫复何事尚之因进曰。夫百家之乡。十人持五戒则十人淳谨。十室之邑。百人修十善则百人和睦。持此风教以周寰区。编户亿千则仁人百万。夫能行一善则去一恶。去一恶则息一刑。一刑息于家万刑息于国。则陛下之言坐致太平是也(帝纪何传)

己卯　元嘉十六年北凉　承和七年灭太延三年

    北凉

叚蒙胡人。东晋安帝丁酉隆安元年据张掖。号北凉。称河西王。年曰神玺。己亥年改元天玺。辛丑年武宣王沮渠蒙逊立。改元永安。壬子年迁都姑臧。改年曰元始。戊辰年改元承玄。庚午年蒙逊遣贡于元魏。辛未年改元义和。壬申年元魏遣安西将军李顺使凉还。魏主问以凉事。顺曰。蒙逊经涉艰难。粗识机变。然礼者德之兴。敬者身之基也。蒙逊无礼不敬。以臣观之不复年矣。癸酉年蒙逊卒。子炖煌太守牧犍即河西王位。改元承和。牧犍虽外修臣礼。内实乖悖。己卯年三月魏主讨凉。六月魏主至姑臧。九月牧犍兄之子万年帅所领降魏。姑臧城溃。牧犍帅其文武五千人面缚请降。魏主释其缚而礼之。三主合四十三年。张掖今甘州路也。姑臧凉州也。炖煌凉州路也。并隶甘肃省。雍州之域(图经)

庚辰　宋　元嘉十七年魏世祖太武皇帝焘　大宗长子癸亥年立　太平真君元年辛巳　　　元嘉十八年太平真君二年壬午　元嘉十九年西域献帝火浣布袈裟帝时自衣之太平真君三年癸未　　　元嘉二十年太平真君四年甲申　元嘉二十一年太子率更始令何承天撰元嘉新历太平真君五年乙酉　　　元嘉二十二年太平真君六年毁残佛教丙戌　　　元嘉二十三年太平真君七年丁亥　　　元嘉二十四年太平真君八年戊子　　　元嘉二十五年太平真君九年己丑　　　元嘉二十六年太平真君十年庚寅　　　元嘉二十七年太平真君十一年　族司徒崔浩等辛卯　　　元嘉二十八年正平元年　正平二年二月太武遇弑

白足沙门　讳昙始。一曰惠始。魏书佛老志云。沙门惠始清河张氏子。始师鸠摩罗什法师。晋刘裕灭后秦。复为夏赫连屈丐追取长安。道俗被坑戮。而始接刃无伤。屈丐大怒召始于前。以佩刀自击之。又不能害。乃惧而谢罪。百姓赖始慈力。免诸酷毒。魏太武平赫连昌。白足归魏。初魏太平真君六年。太武讨盍吴之乱至长安。见僧寺有兵仗。武怒。司徒崔浩因而劝太武。尽诛沙门毁诸经像。太平真君十一年。崔浩自恃才略撰国史。书魏之先世事列于衢路。刊石立于郊坛。北人无不忿恚。太武以浩暴扬国恶大怒。使有司按浩及秘书郎吏等罪状。凡一百二十八人皆夷五族。是时白足谒太武。武怒命斩之不能伤。武自抽佩刀斩之。又不能伤。投诸虎槛。虎皆弭服。武惊延始上殿悔谢归敬。先是景穆太子为政精察。中常侍宗爱性憸恶多不法构扇太子。太子以忧卒。大武徐乃知之。追悼不已。宗爱惧诛。正平二年二月弑太武。尚书源贺陆鹿勒兵诛爱。奉皇孙浚即帝位。改元(魏书)白足跣行泥滓不染故名(高僧传)

壬辰　宋　元嘉二十九年魏高宗文成皇帝浚景穆太子之子　兴安元年

魏兴安元年。群臣多请复释氏之教。诏曰。夫为帝王者。必只奉明宪显彰仁道。其能惠着生民济益群品。虽在往古犹序其风烈。是以春秋喜崇明之礼。祭典载功施之族。况释教如来功济大千。惠流尘境。寻生死者叹其达观。览文义者贵其妙门。助王政之禁律。益仁智之善性。排拨群邪。开演正觉。故前代已来莫不崇尚。亦我国家常所尊事。今制诸州郡县众居之所。各听建佛图。其有好乐佛法欲为沙门者听出家。大州五十人小州四十人。于是曏所毁佛图。率皆修复(魏书又僧史略)又敕有司。于五级大寺为太祖已下五帝铸铜佛像。各一丈六尺。帝亲为沙门师贤等五人下发。以师贤为道人统(魏书僧史)

癸巳　元嘉三十年二月太子劭谋逆帝殂武陵王讨劭斩之魏　兴安二年

    世祖孝武帝

骏。文帝第三子。封武陵王。刺江州。三月王会兵讨元凶劭。四月王即帝位于新亭。在位十一年。寿三十五岁。帝博该学问。省读书奏七行俱下(宋书帝纪)　孝建(三)大明(八)

甲午　孝建元年　正月改元魏　兴光元年

宋分扬州浙东五郡。置东阳州治会稽。分荆湘江豫州之八郡。置郢州治江夏(宋书)

乙未　孝建二年诏沙门道猷为安镇寺法主　僧传太安元年丙甲　孝建三年太安二年

华严经释疏　释元畅。魏灭教。归宋来扬州。止明因寺。作华严经释疏传讲迄今。畅其始也(僧传)

丁酉　大明元年魏　太安三年

二十七祖般若多罗尊者　东印度人也。得法已行化至南印度。王名香至。崇奉佛乘。迎祖尊重供养。施以宝珠。王有三子。曰月净多罗。曰功德多罗。曰菩提多罗。祖以施珠问三王子。此珠圆明有能及否。第一第二王子同曰。此珠七宝中尊固无踰也。第三王子菩提多罗曰。此是世宝未足为上。于诸宝中法宝为上。此是世光未足为上。于诸光中智光为上。此是世明未足为上。于诸明中心明为上。此珠光明不能自照。要假智光光辩于此。既辩此已即知是珠。既知是珠即知其宝。若明其宝宝不自宝。若辩其珠珠不自珠。珠不自珠者要假智珠。而辩世珠宝不自宝者。要假智宝以明法宝。然则师有其道其宝即现众生有之。心宝亦然。祖叹其辩慧。乃复问曰。于诸物中何物无相。曰于诸物中不起无相。又问于诸物中何物最高。曰于诸物中人我最高。又问于诸物中何物最大。曰于诸物中法性最大。适香至父王厌世。众皆号绝。维菩提多罗于柩前入定七日而出。遂求出家。既受具戒。祖告之曰。如来以正法眼付大迦叶。如是展转乃至于我。戒今嘱汝。听吾偈曰。心地生诸种。因事复生理。果满菩提圆。华开世界起。祖付法已。即于座上起立。舒左右手各放光明二十七道。三色晃耀踊入虚空高七多罗树。化火自焚。空中舍利如雨。取以建塔。当此宋孝武帝之世也(正宗记)。尊者尝因东印度国王请斋。王问曰。诸人尽转经。师何不转经。尊者曰。贫道出息不随众缘。入息不居蕴界。常转如是经百千万亿卷。不但一卷两卷

戊戌　宋　大明二年魏　太安四年　禁酒犯者斩凶吉二事容酿　北史己亥　　　大明三年太安五年庚子　　　大明四年　路昭皇太后造普贤像成和平元年辛丑　　　大明五年和平二年壬寅　　　大明六年和平三年癸卯　　　大明七年和平四年甲辰　　　大明八年　五月庚申帝崩太子即位和平五年

    废帝

宋太子讳子业。即皇帝位年十六岁。改元景和。又改永光。乙巳年十一月。主衣阮佃夫姜产之等弑帝(前废帝也)。在位一年。湘东王彧即位

    太宗明帝

彧。文帝第十一子。封湘东王。寿寂之等既弑废帝。奉王即位。在位七年。寿三十四岁　泰始(七)泰豫(一)

乙巳　宋　泰始元年十一月改元即废帝永光年也魏　和平六年五月帝殂帝度僧尼三万余人兴佛教修旧寺　北史丙午　泰始二年显祖献文皇帝弘高宗长子即位年十二凭太后临朝天安元年　六月开酒禁

湘东王既即帝位。袁顗奉表劝晋安王子勋即大位。建牙于桑尾。移檄建康。至是刘琬帅将佐上尊号。晋安王子勋即皇帝位于浔阳(江州)。改元义嘉。四方贡计皆归浔阳。朝廷所保唯丹阳淮南等数郡。朝廷以建安王休仁都督征讨诸军事。沈攸之为浔阳太守。将兵讨子勋。既而刘琬为荆州前军长史。张悦诈而杀之。诸军至浔阳。斩晋安王子勋。传首建康。子勋年十一岁

宝公大士　讳宝志。世称宝公。尊之也。手足鹰爪。初建康东阳民朱氏之妇。闻儿[口*帚]鹰巢中。梯树得之。举以为子。七岁依钟山僧俭出家。专修禅观。至是显迹。以剪尺拂扇挂杖头。负之行聚落。尝遇食鲙者。从而求食。啖者遗而薄之。志即吐水中皆成活鱼。今江中回鱼是也。居多神异。至梁武帝天监十三年十二月六日入灭。寿九十三岁。梁武皇帝以金二十万易建康钟山之独龙冈葬之。建浮图五级于其上。敕王筠勒碑。葬之日车驾亲临祭奠。道俗奉祀。奇瑞显应为天下第一。凡大士所作偈句。多着南史。为学者述大乘赞十篇科颂十四篇并十二时歌。盛行于世。宋太宗太平兴国七年。帝遣使致斋钟山。亲洒制文赞敬。诏曰。自今宜显尊异。赐号道林真觉菩萨(碑记)。法师昙宗入灭。宋武帝大明二年正旦谓宗曰。朕何罪劳卿忏。宗曰。舜称子违尔弼。禹曰万方有罪在予一人。陛下宁得有异。帝大悦(统纪)

丁未　泰始三年皇兴元年

魏丁未年。凭太后还政。魏主始亲国事。改元勤于为治。赏罚严明。拔清节黜贪污。魏国称治。于长安北台起永宁寺。塔七级高。三十丈。又于天宫寺作佛像。四十三尺。用铜七万斤黄金六百斤(北史帝纪)

戊申　泰始四年　帝造湘宫寺成皇兴二年己酉　泰始五年皇兴三年庚戌　宋　泰始六年魏　皇兴四年辛亥　泰始七年魏　高祖孝文皇帝宏献文长子五岁受禅位　延兴元年

魏辛亥年六月。显祖献文皇帝弘。聪慧夙成。刚毅有断。雅好黄老浮图之学。常有遗世之心。欲禅位于叔父中都大官京兆王子推。任城王云子推之弟也。对曰。父子相传其来久矣。若授旁支。恐非先帝之意。乃奉皇帝玺绶。传位于太子宏。太子生五岁。改元延兴。群臣奏曰。昔汉高祖称皇帝。尊其父为太上皇。明不统天下也。今皇帝幼冲。万机大政犹宜陛下总之。谨上尊号曰太上皇帝。徙居崇光宫。宫在北苑中。建鹿野浮图于苑中之西山。与僧居之时谈禅理(魏书帝纪)

壬子　泰豫元年　四月帝崩太子立方十岁延兴二年　上皇讨蠕蠕破之柔然也

宋明帝。尝造佛丈六金像。旦食常斋。日诵般若。爰感舍利。造弘普寺(六帖)

    苍梧王

昱。明帝太子。生十岁即位。在位五年。数出游行。小有忤意。即加屠剖。一日不杀则惨然不乐。殿省忧惶食息不保。丁巳年七月戊子夜。帝令左右扬玉夫伺织女渡河。见当报我。不见将杀汝。是夕玉夫伺帝熟寝。与扬万年弑帝。寿十五岁。右卫将军萧道成以皇太后令追封昱为苍梧王。迎安成王准即皇帝位。时年九岁　元徽(五)

癸丑　元徽元年魏　延兴三年甲寅　元徽二年延兴四年

魏囚狱或积年。群臣颇言之。上皇曰。滞狱诚非善治。不犹愈于仓猝而滥乎。夫人忧苦则思善故。智者以囹圄为福堂。朕特苦之。欲其改悔而加矜恕耳(北史)

乙卯　元徽三年延兴五年丙辰　元徽四年承明元年　二月太上皇崩冯太后复临朝

魏显祖献文皇帝。云中造建明寺。四方诸寺一千余所。度僧尼七万七千人(北史并弘明集)

    顺帝

准。字仲谋。明帝第三子。封安成王。即位年九岁。以萧道成为司空录尚书事。在位三年。寿十二　升明(三)

丁巳　宋　升明元年　元徽五年也七月改升明魏　太和元年戊午　　　升明二年太和二年

升明二年。右长史王俭知萧道成意。乃唱议使中书舍人虞整作诏。进道成假黄钺大都督中外诸军事太傅领扬州牧

已未年三月。以太傅萧道成为相国。总百揆封十郡为齐公。加九锡。四户进爵为王。诏禅位于齐王。帝不肯出宫。王敬则勒兵殿庭。以版舆入迎帝。帝泣而禅。誓曰。愿后身世世勿复生天王家。宫中大哭。帝乘画轮车出就东邸。司空褚渊等奉玺绶诣斋宫。劝进齐王即皇帝位于南郊。奉宋顺帝为汝阴王。筑宫丹阳置兵守卫。卫士杀王以疾闻

右宋八主合五十九年禅于齐

    齐(萧姓都建康)

太祖高皇帝　武帝　郁林王　海陵王

  明帝　东昏侯　和帝　七主合二十三年

    太祖高皇帝

讳道成。字绍伯。兰陵人。汉萧何二十四世孙。受宋禅。在位四年。寿五十六　建元(四)

己未　齐　建元元年　宋升明三年也六月改元魏　太和三年庚申　　　建元二年太和四年辛酉　　　建元三年太和五年壬戌　　　建元四年三月帝殂太和六年

齐帝诵持般若。书写法华经。四月八日铸佛金像。七月十五日普寺供僧造陟屺正观二寺(方志并弘明集)

    世祖武帝

讳赜。字宣远。高帝长子。壬戊年三月即位。在位十一年。寿五十四岁　永明(十一)

癸亥　永明元年太和七年甲子　永明二年太和八年

齐以竟陵王子良为护国将军兼司徒。领兵置佐镇西州。子良清尚倾意宾客才俊之士。笃重佛氏。每招致僧侣讲论佛法。尊法之盛。江左未之有也。亲为众僧赋食行水(齐书方志)

乙丑　齐　永明三年魏　太和九年丙寅　　　永明四年太和十年丁卯　　　永明五年太和十一年戊辰　　　永明六年太和十二年己巳　　　永明七年太和十三年庚午　　　永明八年太和十四年辛未　　　永明九年太和十五年　文明冯太后崩帝依古礼服丧三年壬申　　　永明十年太和十六年

魏帝命群臣议行次。中书监高间议以为。帝王莫不以中原为正统。不以世数为与夺善恶为是非。故桀纣至虐不废夏商之历。厉惠至昏无害周晋之箓。晋承魏为金。赵承晋为水。燕承赵为木。秦承燕为火。秦之既亡。魏乃称制玄朔。且魏之得姓出于轩辕。臣愚以为宣为土德。秘书丞李彪著作郎崔光等议。以为神元与晋武往来通好。至于桓穆。志辅晋室。是则司马祚终于郏鄏。而拓跋受命于云代。昔秦并天下。汉犹比之共工。卒继周为火德。况刘石符氏地褊世促魏承其弊。岂可舍晋而为土邪。司空穆亮等皆请从彪等议。于是诏承晋为水德丙子年魏太和二十年。诏以为北人谓土为拓氏为跋。魏之先出于黄帝。以土德王故为拓跋氏。夫土者黄中之色。万物之元也。宣改姓元氏。诸功臣旧族自代来者姓或重复。皆改之。于是始改拔拔氏为长孙氏。逮奚氏为奚氏。乙旃氏为叔孙氏。丘穆陵氏为穆氏。步六孤氏为陆氏。贺赖氏为贺氏。独孤氏为刘氏。贺楼氏为楼氏。勿忸于氏为于氏。尉迟氏为尉氏。其余所改不可胜纪。至西魏恭帝廓。去年号但称元年。复姓拓跋氏。凡九十九姓改为单者皆复其旧。甲戌年魏帝南过比干墓。祭以太牢。自为文曰。呜呼介七胡不我臣

癸酉　齐　永明十一年七月帝殂魏　太和十七年帝以平城地寒六月下雪十月如邺议迁都洛阳平城今西京路也

齐郁林王　皇太孙也。讳昭业。文惠太子之长子。癸酉年七月立。甲戌年正月改元隆昌。不亲政事狂纵。西昌侯鸾谏之不从。乃欲诛鸾。七月鸾乃引兵入云龙门。弑帝于西弄。以太后令追废为郁林王。迎文惠第二子新安王昭文即帝位。时年十五岁。改元延兴。封鸾为宣城郡公。进爵太傅宣城王。十月太后令曰。太傅宣城王宜入承宝命。帝可降封海陵王十一月海陵殒

    高帝明帝

鸾。太祖兄始安真王之子。少孤高。帝抚育如己子。封西昌侯。在位五年。寿四十建武(四)永泰(一)

甲戌　建武元年十月改元太和十八年十一月帝至洛阳乙亥　建武二年太和十九年

魏帝如鲁祠孔子。选孔氏宗子一人封崇圣侯。奉孔子祠幸徐州白塔寺。寺有道登法师入灭。下诏伤悼。施绢千疋斋一切僧。京城七日行道(魏书)

丙子　建武三年太和二十年魏改姓元氏

齐释慧基。明皇帝两诏不起。就于会邑龟山立宝林精舍。尝为文宣王着法华疏义。十一月入寂。寿八十五岁(高僧传)

丁丑　建武四年太和二十一年　帝立子恪为皇太子

魏西竺中印度佛陀禅师(此云觉首)志爱嵩岳。帝敕就少室山立少林寺居。师度弟子僧稠慧光(僧传寺记)

戌寅　永泰元年　七月帝崩太和二十二年

齐帝在位。持斋修十善。诵法华般若二经。建归依寺。造千金像。写佛经(方志)

    东昏侯

宝卷。明帝第三子。建武元年十一月立为皇太子。即帝位而失德。在位二年被弑。寿十九永元(二)

己卯　永元元年太和二十三年四月孝文帝殂

魏帝建寺奉斋造安养寺于邺。六宫侍女持六斋精进诵经慕道者放令出家。帝度僧尼万四千人(北史辩正)

庚辰　齐　永元二年十二月帝遇害魏世宗宣武帝恪孝文第二子立　景明元年

是时崔慧景据广陵反。荆州刺史萧懿举兵入援。击斩慧景。以懿为尚书令。嬖臣茹法珍等惮懿威权谮懿。十月赐懿死。懿曰。家弟在雍。深为朝廷忧之。萧衍刺雍州在襄阳。闻兄懿死即日建牙集众。帝使萧颖胃讨之。颖胃乃与衍合。次年辛巳三月奉南康王即皇帝位于江陵。改元中兴。加萧衍征东大将军都督征讨诸军事。假黄钺直抵建康。十二月帝遇害。衍以宣德太后令废为东昏侯

    和帝

讳宝融。明帝第八子。封南康王。出刺荆州。辛巳年春三月即皇帝位。壬午年春正月诏进大司马萧衍位相国总百揆。扬州牧封十郡为梁公备九锡。一月进爵为王。帝东归至姑熟(江东太平路也)。下诏禅位于梁王即皇帝位。奉帝为巴陵王寻杀之。在位一年。寿十六岁

辛巳　中兴元年　帝三月即位明年二月禅于梁魏　景明二年

右齐七主合二十三年禅于梁

    梁(萧姓都建康)

高祖武帝　大宗简文帝　世祖元帝　敬帝　四主

    高祖武帝

讳衍。字叔达。兰陵人。仕齐封梁王。受齐禅。在位四十八年。寿八十六　天监(十八)普通(七)大通(二)中大通(六)大同(十一)中大同(一)天清(三)

壬午　梁　天监元年　二月改元　诏宝公大士阙下行化不许禁止本传魏　景明三年癸未　天监二年景明四年

建康法云寺云光法师。凡讲经天雨花如雪片。帝于含光殿焚疏讲云光志公。翌日斋志公至焉。帝诏曰大士宝志。迹拘尘垢。神游冥寂。水火不能燋濡。蛇虎不能侵惧。语其佛理则声闻以上。谈其隐沦则遁仙高者。岂可以俗法常情空相疑忌。自今中外任使宣化(南史又圣感传)

慈悲忏法　梁帝初为雍州刺史时。夫人郗氏性酷妒既亡。至是。化为巨蟒入后宫。通梦于帝求拯拔。帝阅佛经为制慈悲道场忏法十卷。请僧忏礼。夫人化为天人。空中谢帝而去。其忏法行于世。曰梁皇忏

甲申　天监三年魏　正始元年

梁帝四月八日率道俗升重云殿。披露忏悔。亲制愿文。奉佛三宝。于本第立光宅寺。铸金铜佛大像奉祀(弘明集)

乙酉　梁　天监四年魏　正始二年

金山水陆大斋　初梁帝梦僧告之曰。六道四生受大苦恼。何不为作水陆大斋而救拔之。帝扣诸沙门。宝志公曰。寻经必有因缘。帝取佛经躬盲披览。创造仪文。三年乃成。于夜捧文停烛白佛曰。若此文理协圣轨。愿拜起时此灯自明。或仪式未详。灯暗如故。言讫投地一礼。灯烛皆明。至是二月十五日于今镇江金山寺依仪修设。帝临地席。诏祐律师宣文。利洽幽明。至今遵行焉(见苇江文集)

丙戌　天监五年　梁太子统生五岁能遍诵五经正始三年丁亥　天监六年正始四年

梁帝假宝公神力见地狱苦相。问何以止之。宝公曰。唯闻钟声其苦暂息。于是诏天下寺院击钟舒徐其声(本纪)

戊子　天监七年永平元年己丑　天监八年永平二年

魏西竺沙门菩提流支。此云觉希。诏居紫极殿译论。魏帝于式干殿讲维摩经。时魏朝专尚释氏。洛阳中国沙门之外西域来者三千余人。帝别立永明寺。房舍千余间居之。延昌时。凡郡州佛寺一万三千余所。僧至二百万(北史)

庚寅　天监九年　帝敕沙门宝唱撰名僧传八十一卷魏　永平三年

梁帝为太祖文皇帝钟山建大爱敬寺。供给千僧。献太后青溪西岸起大智度寺。诸尼师四时讲诵(弘明集)

辛卯　天监十年永平四年

梁帝遣郝骞等。往天竺国迎佛旃檀像。其王模刻一像付骞。是年至建康。帝迎奉太极殿建斋度僧。大赦断杀。帝从是蔬食断欲(感通录)

壬辰　天监十一年延昌元年

傅大士　齐明帝建武四年五月八日生婺州义乌县双林乡傅宣慈家。名翕。字玄风。号善慧。至是壬辰十六岁。娶刘氏有子二人。曰普建普成。梁普通元年年二十四。溯水于稽亭塘下。西域沙门嵩头陀引之临水观影。圆光宝盖法从甚盛。心感悟之。遂于松山之顶。因双稠树创庵而居。名曰双林。自号双林树下当来解脱善慧大士。种植蔬果。为人佣作。昼作夜归。与妻妙光敷演佛法。苦行七年。至大通二年。弟子日众大士欲导群品。乃化妻子鬻身昉设大会。中大通六年大士遣弟子傅暀诣阙奉书。有诏赴阙。闰十二月到建康。帝闻大士神异。预锁诸门。大士以木槌扣一门诸门悉启。直入善言殿。帝问师事从谁。答曰。从无所从。师无所师。事无所事。帝为设食竟。上钟山定林寺。诏令资给。大同五年大士再入都。三月帝召见寿光殿。共论真谛。大士曰。息而不灭。帝又请讲金刚经。大士挥按一拍而起。帝不喻再请讲。大士乃索拍版升座。唱四十九颂遂便去。逮今颂行于世。大士一日顶冠披衲靸履。帝问是僧邪。士以手指冠。帝曰是道邪。士以手指靸履。帝曰是俗邪。士以手指衲衣辞阙而还。大同十年大士设大法会。普为众生忏灭罪苦。速得解脱。大士以佛经目繁多人或不能遍阅。乃建大层龛。中心立一柱。启八面而实诸经。谓之轮藏。立愿曰。登吾藏门者。生生世世不失人身。发菩提心者。能推轮藏。即与持诵诸经功德无异。今之轮藏设大士像始此也。大士于陈宣帝大建元年四月告普建普成二法师等曰。我从第四天来。为度众生。汝等慎护三业。精勤六度。行忏悔法。免堕三涂。至二十四日入于涅槃。寿七十三。阇维收舍利。顶骨葬双林。今成大道场。大士偈语并行于世。尝着心王铭。其辞曰。观心空王。玄妙难测。无名无相。有大神力。能灭千灾。成就万德。体性虽空。能施法则。观之无形。呼之有声。为大法将。心戒传经。水中盐味。色里胶青。决定是有。不见其形。心王亦尔。身内居停。面门出入。应物随情。自在无碍。所作皆成。了本识心。识心见佛。是心是佛。是佛是心。念念佛心。佛心念佛。欲得早成。戒心自律。净律净心。心即是佛。除此心王。更无别佛。欲求成佛。莫染一物。心性虽空。贪嗔体实。入此法门。端坐成佛。到彼岸已。得波罗蜜。慕道真士。自观自心。知佛在内。不向外寻。即心即佛。即佛即心。心明识佛。晓了识心。离心非佛。离佛非心。非佛莫测。无所堪任。执空滞寂。于此漂沈。诸佛菩萨。了此安心。明心大士。悟此玄音。身心性妙。用无能改。是故智者。放心自在。莫言心王。空无体性。能使色身。作邪作正。非有非无。隐显不定。心性虽空。能凡能圣。是故相劝。好生防慎。刹那造作。还复漂沈。清净心智。如世黄金。般若法藏。尽在身心。无为法宝。非浅非深。诸佛菩萨。了此本心。有缘遇者。非去来今

癸巳　梁　天监十二年魏　延昌二年甲午　天监十三年延昌三年乙未　梁　天监十四年魏延昌四年正月帝崩太子诩立年六岁母尊胡氏为皇太后临朝

诵经延寿　梁释智藏法师。初游建康。帝召见深加敬礼。帝为宝志大士建塔寺曰开善。敕藏居焉。遇异人曰。师寿止三十一岁。藏乃竭精修道。专诵金刚般若波罗蜜经。至厄之年俄空中曰。承般若力得倍寿矣。果然寿终六十二岁。敕葬独龙山宝公寺之左。由是江左道俗皆持诵金刚般若经(感应传)

丙申　天监十五年魏肃宗孝明帝诩宣武第二子　熙平元年

魏世宗宣武帝作瑶光寺未就。是岁胡太后建永宁寺。皆在宫侧。又作石窟寺于伊阙口。金像高丈六尺者一。如中人者十。玉像二。为九层浮图。高九十丈。上刹复高十丈。静夜铃铎声闻十里。自佛法入中国。塔庙之盛未之有也(北史)

石像　梁越州隐岳寺十丈石佛像。初齐明帝建武中僧护造成面朴而亡。次有僧淑袭其未成。至是建安王舍金。委僧祐成之(石佛记)

丁酉　天监十六年熙平二年

佛名　梁帝敕法师僧绍撰众经目录四卷。敕沙门宝唱撰比丘尼传四卷。又撰众经佛名三卷

梁三月帝敕织官。文锦不得为仙人鸟兽之形。裁剪有乖仁恕(帝纪)

素馔　四月梁武皇帝诏以宗庙用牲牢有累冥道。宜皆以面为之。八座朝议以大脯代一元大武。十月诏以宗庙犹用脯修更议代之。于是以大饼代大脯。其余尽用蔬果(帝纪)。今之茹素办食者本此也

戊戌　天监十七年神龟元年

弘明集　梁沙门僧祐律师。自齐初大弘律法。至是帝深加礼敬。祐年衰脚疾。敕肩舆入内殿为六宫受戒。五月二十六日入寂。寿七十四岁。师有三藏记．法苑记．世界记．释迦谱．弘明集等。并行于世(高僧传)

己亥　天监十八年神龟二年

慧约法师别号　梁帝曰。道资人弘。理无虚授。事藉躬亲。民信乃立。慧约法师。德高人世。道被幽冥。四月八日延师于等觉殿受菩萨戒。复设无遮大会。帝自受戒后。日唯一食。食止蔬菜。寝居殿所。净如沙门。帝普通四年制中外毋斥法师慧约名。别号智者。沙门别号自法师始。帝大同元年九月六日智者慧约国师入灭。寿八十四。夏六十三。帝素服临丧。哭之辍朝一七日。其月二十九日诏葬独龙山志公墓左。从师得戒者四万八千人服缌麻哭送葬所。帝大同二年敕改法师所居竹山里为智者里(梁帝本纪又师塔记)

高僧传　梁帝敕御史裴子野撰名僧传二十卷。会稽释慧皎着高僧传十四卷。始汉永平终于是岁凡四百五十余载。二百五十七人。附见者二百余人。入大藏流行(苇江集)

魏胡太后令诸州各建五级浮图。诸王贵宦各建寺于洛阳。太后勤设斋施(北史)

庚子　梁　普通元年正光元年

魏帝　帝加元服。命沙门昙无最道士姜斌讲道于禁中(北史又辩正录)

西天二十八祖。东土初祖菩提达磨尊者　南天竺国香至王第三子。姓刹帝利。本名菩提多罗。二十七祖般若多罗至其国。受其父王供养。得所施珠试其所言。祖谓之曰。汝于诸法已得通量。夫达磨者通大之义也。宜名菩提达磨。磨咨之曰。我既得法。当往何国而作佛事。祖曰。汝虽得法未可远游。且止南天待吾灭后六十七载。当生震旦(东土也)设大法乐。护菩提者不可胜数。磨于是恭禀教义。服勤左右垂四十年。殆祖顺世。演化本国。时有二师。一名佛大先。一名佛大胜多。俱同学于佛陀跋陀小乘禅观。佛大先既遇般若多罗尊者。舍小趣大。与达磨并化。号二甘露门。而佛大胜多更分徒为六宗。一曰有相宗。二曰无相宗。三曰定慧宗。四曰戒行宗。五曰无得宗。六曰寂静宗。各封己解。别展化源。达磨叹彼六宗缠于邪见。一一诣彼开化之。六众开悟。咸誓归依。时国王名异见。磨之侄也。初信外道。达磨化之归正。既而念震旦缘熟行化时至。辞于侄王。王为具大舟。实以珍宝泛重溟。三周寒暑达于南海。当此梁普通元年九月二十一日也(传灯曰七年。今从正宗记)。广州刺史萧昂迎礼表闻。武帝览奏遣使迎请。次年十月一日至建康。帝问曰。朕即位以来造寺写经度僧不可胜纪。有何功德。祖曰。此但人天小果。如影随形。虽有非实。帝曰。如何是真功德。祖曰。净智妙圆体自空寂。帝曰。如何是圣谛第一义。祖曰。廓然无圣。帝曰。对朕者谁。祖曰。不识。帝不领悟。祖知机不契。是月十九日潜之江北。十一月二十三日届洛阳。当魏孝明帝正光二年也。寓止嵩山少林寺。面壁而坐。魏明帝三诏之。祖终不起。就赐磨衲袈裟。祖亦不受使三返。帝强授之时有僧神光者。博览群书。善谈玄理。闻祖住止乃往参承。是年十二月九日夜天大雪。光坚立庭中迟明积雪过膝。祖悯之问曰。久立雪中。当求何事。光泣曰。愿和尚慈悲开甘露门。广度群品。至于断臂哀恳。祖因以易名曰慧可。可乃曰。诸佛法印可得闻乎。祖曰。诸佛法印匪从人得。可曰。我心未宁乞师安心。祖曰。将心来与汝安。可良久曰。觅心了不可得。祖曰。我与汝安心竟。久之祖为慧可等略辩大乘入道四行。其辞曰。夫入道多涂。要而言之不出二种。一理入。二行入理。入者谓藉教悟宗。深信含生同一真性。但为客尘妄想所覆。不能显了。若舍妄归真。凝住壁观无自无他。凡圣一等坚住不移。更不随于文教。此即与理冥符。无有分别。寂然无为名之理入。行入者有四一报冤行二随缘行三无所求行四称法行。谓报冤行者。凡修道人若受苦时当念。我从往昔无数劫中弃本逐末。流浪诸有多起冤憎。违害无限今虽无犯。是我宿殃恶业果熟。非天非人所能见与。甘心忍受。都无怨恨。作是观时与理相应。体冤进道故名报冤行。随缘行者。众生无我并缘业所转。苦乐齐受皆从缘生。若得胜报荣誉等事。皆是过去夙因所感。缘尽还无何喜之有。得失从缘心无增减。喜风不动冥顺于道。名随缘行无所求行者。世人长迷处处贪着。智者悟真安心无为。万有皆空无所希冀。三界久居犹如火宅。有身皆苦谁得而安。了达此处息念无求。故经云有求皆苦。无求乃乐。是则无求真为道行。故名。无所求行称法行者。性净之理因之为法。此理众相斯空。无染无著无此无彼。经云法无有我。离我垢故。智者信解此理。应当称法而行。法体无悭于身命财。行檀舍施心无悭惜。达解三空。不倚不着。但为无垢称化众生而不取相。此为自行。亦复利人庄严菩提之道。檀施既尔。余五亦然。为除妄想修行六度而无所行。是名称法行。是后祖欲返西竺。命门人曰。时将至矣。汝等盖各言所得。时诸参侍各陈所见。最后慧可出礼三拜。依位而立。祖乃顾慧可而告之曰。昔如来以正法眼付迦叶大士。展转嘱累而至于我。我今付汝。汝当护持。并授汝袈裟以为法信。各有所表宜可知矣。可曰。请师指陈。祖曰。内传法印以契证心。外付袈裟以定宗旨。虑后代之疑竞。指吾西天之人。言汝此方之子。凭何得法。以何证之。汝今受此衣法。却后难生。但出此衣并吾法偈。用以表明。其化无碍。至吾灭后二百年。衣止不传。法周沙界。明道者多。行道者少。说理者多。通理者少。潜符密证千万有余。汝当阐扬勿轻未悟。一念回机便同本得。听吾偈曰。吾本来兹土。传法救迷情。一花开五叶。结果自然成。楞伽经四卷者。盖如来极谈法要。亦可以与世开示悟入。今并付汝。吾本离南印来此东土。为法求人。际会未谐。如愚若讷。今得汝传授。吾意已终。乃与徒众往禹门千圣寺止三日。有期城太守杨炫之。问祖曰。西天五印师承为祖。其道如何。祖曰。明佛心宗。行解相应名之曰祖。又问。此外如何。祖曰。须明他心知其今古。不厌有无于法无取。不贤不愚无迷无悟。若能是解故称为祖。又曰。弟子归心三宝亦有年矣。适听师言罔知攸措。愿师慈悲开示宗旨。祖知恳到。即说偈曰。亦不睹恶而生嫌。亦不观善而勤措。亦不舍智而近愚。亦不抛迷而就悟。达大道兮过量。通佛心兮出度。不与凡圣同躔。超然名之曰祖。炫之闻偈悲喜交并曰。愿师久住世间化导群有。祖曰。吾即逝矣不可久留。炫之礼辞而去。祖于是奄然长逝。魏幼主钊与孝庄帝废立之际。当梁大通之二年十月五日也。其年十二月二十八日葬洛阳嵩州之熊耳山。起塔于定林寺。魏遂以其丧告梁。梁武皇帝即赐宝帛。悉诏宗子诸王。以祭礼而供养之。太子为之文。其略曰。洪惟圣胄大师。荷十力之智印。乘六通而泛海。运悲智于梵方。拯颠危于华土。后三岁。魏使宋云者奉使西域回遇。祖于葱岭手携只履翩翩独逝。云问之。答曰。西天去。云归具说之。门人起圹。空棺只履存焉。诏取遗履供养于少林寺。梁武帝闻祖化迹。亲为制碑。至唐代宗皇帝。谥号圆觉大师。塔曰空观(正宗记)

辛丑　普通二年　九月帝建同泰寺正光二年　帝造大觉寺于邺都壬寅　梁　普通三年魏　正光三年　行正光历

魏胡太后。于丙申熙平元年遣宋云偕比丘惠生往西域求未至经。自洛阳西行四千里至赤岭乃出魏境。又西行再期至干罗国而还。得佛经一百七十部。至此二月回达洛阳。魏国通有佛经四百十五部合一千九百一十九卷(魏书佛老志并经目)

癸卯　普通四年正光四年甲辰　普通五年正光五年乙巳　普通六年孝昌元年丙午　普通七年孝昌二年

梁昭明太子统。创惠义殿于东宫。招天下名僧居之。帝赐法师慧超。为寿光学士(梁纪僧传)

丁未　梁　大通元年　帝建同泰寺成魏　孝昌三年　孝昌四年三月帝遇弑改年曰永安戊申　大通二年魏敬宗孝庄帝子攸　永安元年

魏戊申年正月。帝恶郑俨徐纥等。密诏尔朱荣举兵内向。荣以高欢为前锋。行至上党。帝复以私诏止之。郑俨徐纥恐祸及己谋酖帝。三月帝暴殂。太后立皇女为帝。复下诏称实皇女。改立故临洮王宝晖世子钊。始生三岁。尔朱荣闻之大怒。谓元天穆曰。主上晏驾春秋十九。海内犹谓之幼君。况奉未言之儿以临天下。欲求治安可乎。三月尔朱荣元天穆迎彭城宣武王之子长乐王子攸于河桥即皇帝位。是曰敬宗。改元永安。荣遣骑害太后及幼主于河阴(北史)。尔朱覆姓。其先契胡部落太人。代为酋帅。居尔朱川。因之以为姓也

己酉　梁　中大通元年魏　永安二年七月帝始入宫

梁三月二十七日。法云法师迁寂。寿六十三。二宫悲恸。敕给东园秘器。凡百丧事皆从王府。敕葬定林寺侧。立铭志焉(本传)

梁九月。帝幸同泰寺设四部无遮大会。行清净大舍。群臣祈白三宝。奉表请帝还宫(梁帝本纪)

庚戌　中大通二年魏十月立长广王改建明元年十二月尔朱兆害庄帝

魏孝庄帝。既外逼于尔朱荣恒怏怏。又惩河阴之难。密有图荣之意。八月荣与元天穆入朝。帝手刃之。天穆俱死。内外喜噪声满洛阳。百僚入贺。十月汾州刺史尔朱兆闻兄荣死。自汾州帅骑据晋阳。尔朱世隆兆共推大原太守长广王晔即皇帝位。改元建明。十二月兆轻兵倍道兼行扣宫门。执庄帝迁晋阳缢杀之(北史)

辛亥　中大通三年四月太子统卒魏　节闵帝恭普泰元年　安定王朗中兴元年

魏二月。广陵王恭好学有志度。关西大行台薛孝通。说尔朱世隆立之。是时世隆镇洛阳。乃以长广王之命禅位于广陵王恭。献文帝之孙。是曰节闵帝。改元普泰。封长广王晔为东海王。高欢起兵讨尔朱兆。以兆弑孝庄也。孙腾说欢曰。今朝廷隔绝。号令无所禀。不权有所立。则众将沮散。欢乃立渤海太守安定王元朗为帝。即位于信都(今真定路冀州也。高欢所生之地也)。改元中兴。以欢为侍中丞相。都督中外诸军事。欢以安定王元朗疏远。乃使仆射魏兰根慰谕洛阳。观节闵帝之为人。欲复奉之。兰根以节闵神采高明于后恐难制。因而与高干兄弟乃崔陵共欢废之。欢遂幽节闵帝于崇训佛寺。更立孝庄孙广平王之子平阳王修。是为孝武帝。使安定王元朗作诏策而禅位。欢酖节闵于门下省。葬用殊礼。并害元朗。高欢信都(冀州郡名)人也。初自魏孝明帝孝昌三年刘贲荐之于讨虏大都督尔朱荣。荣擢用之。初葛荣部众流入并颖者二十余万。为契胡陵暴。皆不聊生谋乱不止。尔朱兆患之。问计于高欢。欢曰宜选王腹心使统之。兆遂以其众委欢。欢以兆醉言恐醒而悔之。遂出宣言受委统镇兵。可集汾东受号令。乃建牙阳四川军士素恶兆而乐属欢莫不皆至。及欢之讨兆也。永熙二年。兆奔彰德路韩陵山投林中。杀所乘白马自缢于树。高欢亲临而厚葬之(魏书)

壬子　梁　中大通四年魏孝武帝修史曰出帝　永熙元年四月改元癸丑　中大通五年永熙二年

梁二月二十六日。帝幸同泰寺。讲金刚经三七日。设道俗无遮大会。三十一万九千六百四十二人(义楚六帖)

甲寅　中大通六年西魏永熙三年　帝奔长安东魏孝静帝　天平元年

魏孝武帝永熙三年正月。中军将军王思政言于武帝曰。高欢之心昭然可知。洛阳非用武之地。宜就宇文泰于长安。帝深然之。乃广征州郡兵。东郡太守裴侠帅所部诣洛阳。王思政问曰。今权臣擅命。王室日卑奈何。侠曰。宇文泰为三军所推。居百二之地。所谓已操戈矛肯授人以柄。虽欲投之恐无异避汤而入火也。思政曰如何而可。侠曰。图欢有立至之忧。西巡有将来之虑。且至关右徐思其宜。七月欢觉其变。引兵渡河。孝武遂帅南阳王宝炬清河王亶广阳王湛(直深反)。以五千骑西奔。宇文泰备仪卫迎帝。遂入长安。高欢入洛阳。舍于永宁寺。十月魏丞相欢又奉表于孝武帝曰。陛下若远赐一制许还京洛。臣当师勒文武式清宫禁。若返正无日则七庙不可无主。万国须有所归。臣宁负陛下不负社稷。帝亦不答。欢乃集百官耆老。立清河王亶之世子善见为帝。孝文帝之曾孙也。年十一即位于城东北。改元天平。迁都于邺。孝武都长安。与仆射宇文泰有隙。十二月饮酒遇鸩殂。年二十五。泰奉太宰南阳王宝炬即皇帝位(魏书)

    元魏

姓拓跋氏。其祖本北狄鲜卑(山名)胡人也。秦汉之前。未尝与中国通。魏明帝景初年间。始与之和亲。晋初有拓跋猗庐。出居楼烦。惠帝太安二年乃拓跋禄官之九年也。拓跋居代郡。尝佐刘琨拒石勒。晋封之为代王。世有代北及部落分散经六十余年。至东晋时。秦主符坚伐代拾翼健。健为子实所弑。实亦卒。其孙圭走依独孤部。是曰庐孙。东晋武帝太元元年。庐孙拾翼涉圭魏书云圭即太祖道武皇帝也。出据朔州东三百里筑城邑号恒安。为秦护军故羁属符秦。晋太元八年十一月符坚败于晋。太元十一年春正月。圭乃大会部落宗族于牛川。即代王位。年曰登国元年。徙居定襄之盛乐(定襄乃冀宁路忻州之郡名也。冀域)。务农息民。国人悦之。圭寻改称魏王。丙申晋太元二十一年。圭始建天子旌旗出警入跸。改年曰皇始。戊戌年迁都平城(今西京路大同也。郡名云中。单于台白登在焉。冀域)。始营宫室。建宗庙立社稷。岁五祭宗庙。用分至及腊也。十二月圭即皇帝位。改年曰天兴。命朝野皆束发加帽。追尊远祖毛以下二十七人皆为皇帝。始依效古制定郊庙朝飨礼乐。置五经博士。增国子大学生员合三千人。己酉年十月。圭为贺兰氏夫人所生子清河王绍所弑。圭历位二十四年。寿三十九岁。圭长子嗣杀绍而立。明元帝也。泰常八年拔洛阳衮豫皆平。是时天下唯二国。谓之南北朝。柔然寇魏边。魏筑长城。自赤城西至五原延袤二千里。备置戍卒以备柔然。五月明元还平城。十一月殂。在位十五年。寿三十二。太子世祖太武帝焘立。毁残释教在位二十九年。寿三十五。皇孙高宗文成帝浚立。诏复释氏之教尊敬之。在位十三年。寿二十六。长子显祖献文帝弘立。在位五年。逊位于子宏。群臣上尊号曰太上皇帝。总军国大事。高祖孝文帝宏即位。年五岁。在位二十九年。迁都洛阳。去胡衣冠。绝虏语。尊华风。初服衮冕朝飨。定户籍。制五等公服。起明堂辟雍。太和十五年冯太后崩。孝文依古礼服丧三年。太和十六年命群臣议行次。承晋。为水德。太和二十年诏谓土者黄中之色。万物之元。改姓元氏。寿三十三岁。第二子世宗宣武帝恪立。在位十六年。寿三十三。宣武第二子肃宗孝明帝诩立。在位十二年。寿十九。敬宗孝庄帝立。在位三年。寿二十四。节闵帝恭平安定王元朗立。二俱被害。孝武帝修避高欢西奔长安。自是西东分理

右元魏十二主一百四十九年分曰西东(西三王二十二年禅于周东一王十七年禅于北齐)

魏译佛经师十九人。出经律论四百十九部凡一千九百余卷。僧至二百万。国家大寺四十七所。三公等寺八百四十所。百姓所造寺院三万一千所(魏书又辩正录)。柔然者夷狄国名。姓郁久间氏。始元魏神元之末。掠骑得一奴。发始齐眉忘本姓名。其主字之曰木骨闾。木骨闾者首秃也。木骨闾与郁久间声相近。得以为氏。木骨闾在代猗庐时坐后期当斩。亡匿广汉溪谷间。有众百余人。至其子车鹿会雄健。始有部众。自号柔然。魏太武帝焘。以其无知状类于虫故。改其号蠕蠕(北史)

乙卯　梁　大同元年西魏文帝宝炬　大统元年东魏　天平二年

西魏文帝造般若寺。帝每运慈悲。常行信施。拯溺扶老。供给病僧。口诵法华。身持净戒。丞相宇文泰兴隆释典。讲摩诃衍。命释昙显撰众经要二十二卷。及一百二十门(辩正录)。西魏进丞相泰为安定公

丙辰　大同二年梁通事舍入刘勰表求出家帝嘉之赐僧洪名目慧地南史大统二年天平三年

梁三月。丹阳陶弘景卒。弘景尝诣明州育王佛舍利塔。誓受五戒(本传)

东魏以定州刺史侯景兼尚书右仆射南道行台督诸将侵建康(北史)

丁巳　大同三年大统三年天平四年

高王观世音经　东魏定州民孙敬德者。事观世音菩萨甚虔。后为贼横引妄伏承罪。夜梦僧教诵救苦观音经。敬德诵之。有司行刑。刀三斫而刀三折。监司具状闻丞相高欢。欢审扣其故。为表请免其死。孙还家所奉观音像项三刀痕。因之称高王经也(感应传)

戊午　大同四年　帝改造长干寺幸寺设无碍大斋梁纪大统四年佛寺三万余区僧尼二百万北史大象元年己未　大同五年西魏　大统五年东魏　兴和元年

西魏沙门道臻。博通经义。文帝尊之为师傅。长安立大中兴寺居臻。为魏国大统。大立科条。由是佛教再兴。帝复起大乘．陟岵二寺。臻入灭。帝哀之废朝。其丧事所资并出天府(北史)

庚申　大同六年大统六年兴和二年　诏邺城旧宫为天平寺辛酉　大同七年大统七年兴和三年　毗目智仙译经于邺郡壬戌　大同八年大统八年兴和四年癸亥　大同九年梁黄门侍郎顾野王撰玉篇成大统九年武定元年甲子　大同十年大统十年武定二年乙丑　梁　大同十一年西魏　大统十一年东魏　武定三年

西魏丞相宇文泰。长安立追远．陟屺．大乘．魏国．安定．中兴六寺。度一千僧。又造天保寺供养玮法师。安州造寿山．梵云二寺。造大福田寺。供养实国师。基所造福田寺。为大可汗大伊尼造突厥寺(辩正录)

丙寅中大同元年三月。帝幸同泰寺。讲三慧经。夏四月止大赦改元　大统(十一年)武帝(四年)　梁帝自天监中事佛。长斋不听音乐。造光宅同泰等五寺。常供千僧。帝作净业赋。其序云。朕不啖鱼肉。不与嫔侍同处。四十余年矣。既不食众生。无复杀害障。既不御内。无复欲恶障。除此二障意识稍明。乃作净业赋。今略其辞曰。观人生之天性。抱妙气而清静。感物外以动欲。心攀缘而成眚。过常发于外尘。累必由于前境。怀贪心而不厌。纵内意而自骋。耳流连于丝竹。眼转移于五色。香气[酉*孛]起触鼻发识。舌之受味甘口啖食。身之受触以自安怡。细腰纤手弱骨丰肌。附身芳洁触体如脂。狂心迷惑倒悬自欺。如是六尘同障善道。方紫夺朱如风靡草。抱惑而生与之偕老。随逐无明莫非烦恼。由是外清眼境内净心尘。与德相随与道为邻。见净业之可爱。以不杀而为因。离欲恶而自修。故无障于精神。患累已除障碍亦净。如久澄水如新磨镜。外照内像内见众病。既除客尘反还自性。心清若冰志洁如雪。结缚既除忧畏亦灭。与恩爱而长违。顾生死而永别(辩正录)

丁卯　太清元年西魏　大统十三年东魏　武定五年

正月东魏勃海献武王高欢卒。世子澄嗣位。侯景与高氏有隙。叛归西魏。西魏以景为太傅。景又遣丁和奉表归梁。梁帝纳景。以景为太将军封河南王。太清二年(戊辰年也)二月。东魏大将军高澄求通好于梁。由是侯景有疑乃反。梁帝以临贺王正德为平北将军。都督京师诸军事屯丹阳郡。正德密以数十大艘济景。正德守宣阳门。帅众迎景至阙下。正德即皇帝位。改元正平大赦。太清三年(己巳年也)正月。京师城陷。侯景入见武帝。纵兵掠乘舆服御。更以临贺王正德为侍中大司马。五月丙辰梁武皇帝崩。寿八十六岁。侯景秘不发丧。殿外文武皆莫之知。辛巳始发丧。升梓宫太极殿。是日侯景迎太子纲即帝位。六月临贺王正德怨侯景卖己。密书召鄱阳王范使以兵入。景遮得其书。缢杀正德。八月东魏勃海文襄王高澄为膳奴兰京所弑。弟太原公高洋讨贼杀之。十二月始兴太守陈羁先结郡中豪杰讨侯景。郡人侯安都张偲等各率众千余人归之。遣使间道诣江陵。受湘东王绎节度(梁纪)

戊辰　梁　太清二年西魏　大统十四年东魏　武定六年己巳　太清三年五月帝崩大统十五年武定七年

    太宗简文皇帝

讳纲。高祖武帝第三子。在位二年。寿四十九岁　大宝(二)

庚午　大宝元年大统十六年　北齐高氏受禅　天保元年

    北齐

正月东魏进太原公高洋位丞相齐郡王。五月进齐王位相国总百揆备九锡。侍中张亮等讽帝禅位于齐王洋。帝出云龙门。遣太尉彭城王韶等奉玺绶。齐王即帝位于南郊。改元天保。封魏帝为中山王。十二月鸩之。谥曰魏孝静帝(葬于邺西障北。东魏一主十七年灭)。追谥父王欢高祖神武皇帝(欢姓高氏冀州人也)欢初事尔朱荣。荣弟兆委欢军事。封至勃海王。五十一岁殂。追谥兄澄(神武子)世宗文襄皇帝。显祖文宣皇帝洋(神武次子)。至是受东魏禅。建国曰齐。改元天保。都邺(彰德路古湘州)。在位十年。寿三十一岁。太子殷立。废帝也。寿十七岁。肃宗孝昭帝演(神武第六子也)。以废帝乾明元年改皇建。皇建二年演猎坠马绝肋殂。寿二十七岁。世祖武成帝湛(神武第九子也)立。以皇建二年十月改太宁。在位四年。禅位于太子。自称太上皇(后主大统四年殂年四十二岁)。后主纬(武成长子)在位十三年。播迁青州。周师追擒之。并太后幼主恒送长安。封纬温公。五主合二十八年

辛未　大宝二年　世尊入灭得一千五百年大统十七年三月帝殂太子钦立北齐　天保二年

梁三月侯景逼帝传位豫章王栋。改元天正。废帝为晋安王。九月弑之(年四十九)。栋加侯景备九锡。汉国置丞相以下官。栋禅位于景。景即皇帝位于南郊。还登太极殿。改年曰太始(梁纪)。壬申年正月。梁湘东王绎命王僧辩等东击侯景。二月诸军发浔阳。陈霸先帅甲骑十万舟舰二千自南江出湓口。会僧辩于白茅湾。筑坛歃血为盟。景遣侯子鉴以兵拒西师。合战中江。子鉴大败。仅以身免。收散卒走还建康。景大惧涕下覆面。僧辩督诸军乘潮入淮。进军招提寺北。侯景帅众陈于西州之西。陈霸先王琳杜龛等以铁骑乘之。僧辩以大兵继进。景兵大溃。与百余骑东走。僧辩等迎简文梓宫升朝堂。帅百官哭踊如礼。命侯瑱(吐甸反)等追景及于松江。瑱进击败之。景单舸走。为其小妻兄羊鹍所杀。以盐纳景腹中。送尸建康。僧辩传首江陵枭之于市三日。煮而漆之。乃以付武库。十一月帝即位(梁纪)

    世祖孝元皇帝

绎。武帝第七子。封湘东王。为荆州刺史。尝以高祖崩舍宫造天宫寺。请法聪禅师居之。修崇佛事。壬申年十一月即皇帝位于江陵。在位三年。寿四十七　承圣(三)

壬申　承圣元年西魏废帝钦　元年北齐　天保三年

三月益州刺史武陵王纪在蜀。十七年闻侯景陷台城。湘东王绎讨之。谓僚佐曰。七官文士岂能匡济。适纪内寝柏殿柱绕节生华。以为获瑞。四月即皇帝位。改元天正。以子圆照为皇太子。承圣二年三月。元帝闻纪来。以书请魏伐蜀。纪闻有魏兵。遣前梁州刺史谯淹还军救蜀。七月纪自峡口不获退。复顺流东下。梁游击将军樊猛追击斩纪。及其幼子圆满圆照圆正下廷尉狱死。八月圆肃以成都降魏(梁纪)

北齐诏僧稠禅师至京齐王洋郊迎扶接入内。稠年过七十。神宇清旷。齐主拜受禅道。从受菩萨戒法。断酒禁肉。放舍鹰鹞。去官佃渔。又敕天下。三月六日民间断屠杀。劝令斋戒。官园私菜荤辛悉除。留师禁中四十余日。敕于邺城建云门寺以居师。兼为石窟大寺主。洋专务禅学。敕诸州别置禅肆。令达定慧者居之。就传教授。大起塔寺。僧尼满于诸州。佛法东流此焉盛矣(僧史)

癸酉　梁　承圣二年西魏废帝钦二年北齐　天保四年甲戌　承圣三年十二月帝降魏西魏恭帝廓元年天保五年

西魏不立年号。谋诛太师泰。事泄泰废钦置之雍州。立其弟齐王廓。恭帝也(文帝第四子)。亦去年号复拓跋氏。九十九姓改单者皆复其旧(北史)

十一月西魏兵逼江陵。帝与太子王褒谢答仁朱买臣退保金城。帝入东合竹庭。命舍人高善宝。焚古今图书十四万卷。又以宝剑斫柱令折。叹曰。文武之道今夜尽矣。去羽仪文物。白马素车出降。十二月帝为魏人杀之。立梁王察为梁主。资察荆州之地。是曰后梁(梁纪)

    敬帝

方智。武帝第九子。封晋安王。元帝被害。王僧辩陈霸先奉之为梁王。乙亥年二月。梁王至自浔阳即王位。时年十三。以太尉王僧辩为都督中外诸军事。加陈霸先征西大将军。北齐主遣书王僧辩。以为嗣主冲藐贞阳侯以年以望堪保金陵。五月僧辩遣使。奉告于贞阳侯渊明。定君臣之礼。庚子遣龙舟法驾迎之。癸卯渊明入建康。丙午即皇帝位。改元天成。以梁王为皇太子。王僧辩为大司马。陈霸先为侍中。初僧辩霸先共灭侯景。情好甚笃。及僧辩纳贞阳侯。霸先遣使苦争之。往返数四。僧辩不从。霸先举兵袭僧辩。执而缢杀之。贞阳侯逊位出就邸。百僚上晋安王表劝进。十月晋安王即皇帝位。改元绍泰。在位三年。以贞阳侯渊明为司徒(梁纪)　绍泰(一)太平(二)

乙亥　梁　绍泰元年后梁　宣帝察　大定元年西魏　恭帝二年北齐　天保六年

    后梁

正月梁主察即皇帝位于江陵。宣帝也。昭明第三子。初封岳阳王。与元帝不平。遂求附庸于西魏。至是国曰梁。年曰大定。追尊父太子曰昭明皇帝。庙号高宗。察在位七年。上疏于魏则称臣。奉魏正朔。明帝岿在位二十四年。太子琮立。莒公也。在位二年。国归于隋

八月北齐主如晋阳还邺。以佛道二教不同。欲去其一。集二家学者。论难于前。遂敕道士。皆剃发为沙门。诏曰。得仙者可飞腾远举。不能尔者并宜改习归正诣昭玄上统剃度出家。有不从者杀四人乃奉命。由是齐境皆无道士(北齐纪。南山宣律师论衡)

丙子　梁　太平元年后梁　大定二年西魏　三年十二月禅于周北齐　天保七年

梁译经师四十二人。出经论七百八十卷。寺二千八百四十六所。僧尼八万三千人(辩正录)

右梁四主合五十五年归于陈

    陈(陈姓都建康)

高祖武帝　世祖文帝　废帝　高宗宣帝　后主　合三十三年

    高祖武帝

讳霸先。字兴国。湖州长兴人。仕梁灭侯景有功。丁丑年八月进位相国总百揆封陈公备九锡。陈国置百司。十月进爵为王受禅。封梁敬帝为江阴王。帝在位三年。五十七岁　永定(三)

丁丑　陈永定元年十月改元大定三年周宇文觉元年八月废觉立毓北齐　天保八年

    周

宇文姓。代郡武川人。父泰仕魏封周公。第三子觉袭封。丙子年十二月受魏禅。至是正月即天王位。国号周。追尊父泰曰太祖文皇帝。都长安。不立年号称元年。封魏恭帝为宋公。以木德承魏水。行夏之时。服色尚黑。觉性刚果恶大司马晋公宇文护之专权。八月谋诛护。事泄。护废王为略阳公。月余弑之。在位八月。年十六。迎立岐州刺史宁都公毓。即天王位。文帝长子也。曰世宗明帝。在位四年。先二年不立年号。己卯年正月太师太宗伯宇文护上表归政毓始亲万机。凡军旅之事护犹总之。其都督州军事之名。改为总管。八月御正中大夫崔猷建议。以为圣人沿革因时制宜。今天子称王不足以威天下。请遵秦汉旧制。称皇帝建年号。周王乃称皇帝。改元武成帝明敏有识。晋公护惮之。武成二年四月。置毒于糖锤。帝食而殂。寿二十七。武帝邕立。文帝第四子。在位十八年。废释道二教。寿三十六。宣帝斌武帝长子。在位二年。禅位皇太子阐。自称天元皇帝。寿二十二岁。静帝后改名衍。隋公杨坚为相。复释道二教。在位一年。禅位于隋王坚

戊寅　陈　永定二年后梁　大定四年周世宗明帝毓　二年北齐　天保九年

陈五月。帝幸大庄严寺舍身。群臣表请还宫。设无遮大会供僧布施。放生宥罪。扬州造东安寺。又造兴皇天宫等四寺

周帝奉佛乘亲宗族。为先皇造卢舍那织成像二菩萨。各高二丈六尺。造等身檀像一十二躯各二菩萨金刚狮子等。妙丽天成(辩正录)

己卯　永定三年六月帝崩大定五年周八月称皇帝　武成元年天保十年十月帝殂

陈帝写经一十二藏。造金铜像百万躯。修故寺三十二所。度僧尼七千人(辩正录)

北齐显祖宣帝洋在位十年。佛法大盛。所度僧尼八千人(律师论衡)

    世祖文帝

讳茜。字子华。武帝兄昭烈王之长子也。封临川王。太后以遗诏立之。在位七年。寿四十五　天嘉(六)天康(一)

庚辰　天嘉元年大定六年周武成二年　四月帝殂北齐乾明元年　十一月皇建元年

北齐二月。太子殷立。改元乾明。八月太后废之为济南王。常山王演立。十一月改皇建元年。皇建二年十月帝畋猎坠马绝胁殂。遗命弟湛入继大统。改皇建二年为太宁元年。演湛皆宣帝之弟

二祖慧可大师尊者　洛京武牢姬氏子。初名神光。博涉诗书。尤精玄理。幼年抵洛阳龙门香山。依宝静禅师出家。受具于永穆寺。其师指之。见达磨于少室山(少林寺也)。得法机缘列达磨章下。祖之继阐玄风也博求法嗣。至北齐有一居士。年踰四十不言名氏。聿来设礼而问祖曰。弟子身缠风恙。请和尚忏罪祖曰。将罪来与汝。忏士良久曰。觅罪不可得。祖曰。与汝忏罪竟。宜依佛法僧住。士曰。今见和尚已知是僧。未审何名佛法祖曰。是心是佛。是心是法。法佛无二。僧宝亦然。士曰。今日始知。罪性不在内不在外不在中间。如其心然佛法无二也。祖深器之云。是吾宝也。即为剃落宜名僧粲。于光福寺受具。执侍经二载。祖乃告之曰。菩提达磨远自竺干。以正法眼藏并信衣密付于吾。吾今授汝。汝当守护无令断绝。听吾偈曰。本来缘有地。因地种华生。本来无有种。华亦不曾生。付衣法已。又曰。汝受吾教。宜处深山。未可行化。恐罹世难。然吾亦有宿累。今要酬之。祖即往邺都。随宜说法。积三十四年。后于筦城县匡救寺山门下谭无上道。时有辩和法师者。于寺中讲涅槃经。学徒稍稍引去。和愤谤祖於邑宰翟仲侃。翟罪于祖。祖乃委顺。时年一百七岁。当隋文帝开皇十三年三月十六日也。葬磁州滏阳县东北七十里。唐德宗谥曰太祖禅师(正宗记)

辛巳　陈　天嘉二年后梁　大定七年周武帝邕保定元年北齐皇建二年十一月改大宁元年壬午　天嘉三年察卒子岿立受周命称帝天保元年保定二年河清元年癸未　天嘉四年帝设无碍大会于太极殿明帝岿　天保二年保定三年河清二年

法上法师　北齐世祖成帝湛。筑坛于内。请上法师授归戒。帝布发于地。令法师践其发而升座。帝受戒毕。次授八座重臣后妃戚属菩萨戒法。创报德寺以居法师。谚曰。四海僧望道场法上(寺记碑铭)

僧实禅师　周帝王臣克尽礼敬一日。谓僧众曰。急修法事诵观世音。救江南讲堂崩厄。是时杨都讲堂听法众集。道俗充满。忽闻西北异香空中伎乐。合堂惊出瞻睹。堂欻摧倒。大众无损。奏闻梁主。移闻于周。乃知禅师之祐也。是年七月十八日禅师入寂。寿八十八岁。帝哭之恸。敕图其像于大福田寺供养之(感应传)

甲申　天嘉五年天保三年周初令百官执笏　保定四年北齐　河清三年乙酉　天嘉六年天保四年保定五年帝禅位太子纬　大统元年四月改丙戌　天康元年四月帝殂天保五年保定六年大统二年

陈文帝修治故寺六十所。写佛经五十藏。度僧尼二万人(义楚六帖)

    临海王

讳伯宗。史曰废帝。文帝长子。在位二年。安成王顼以章太后令废帝。为临海王。寿十九岁。顼即帝位　光大(二)

丁亥　光大元年天和六年天和二年北齐　大统三年

释亡名　周武帝敕亡(音无)名为夏州三藏。寻欲官之。天和二年五月。冢宰宇文护以书勉之。名答以收迹岩中摄心尘外此本志也。因着金人箴息心铭。文曰。法界有如意宝人焉。缄其身铭其膺(其辞略曰)。多知多事不如息意。多虑多失不如守一。虑多志散知多心乱。心乱生恼志散妨道。英贤才艺是为愚弊。一技一能日下孤灯。一能一技空中蚊蚋(续高僧传)

南岳思大禅师　讳慧思。武津李氏子。初北齐慧闻禅师。尝抽藏经得中观论。妙悟其旨。即遥礼西天第十四祖造论大士龙树尊者为师。开空假中三观论之。元文曰。因缘所生法。我说即是空。一名为假名。一名中道义(智者大禅师智顗遂大典其教观焉)。梁元帝承圣三年。思依慧闻悟入法华三昧及旋陀罗尼门。奉菩萨三聚净戒。不衣丝绵。寒则以熟艾敷其座。道行著闻。时称思大和尚。尝有疾念之曰。病由业生。业由心起。心缘不起。外境何状。业病与身都如云影。作是观己身遂轻安。及领徒南迈值梁之乱。暂止太苏山。陈废帝光大元年来南岳。谓其徒曰。吾前生曾居此处。指林泉曰古寺也。掘地得殿宇基址僧用器皿。得遗骸于两石下。乃建塔曰三生塔。当岳心建般若寺。虎跑地出泉以供学侣。陈宣帝大建元年。岳祠道士密告陈帝诬师。北僧受齐国券。斸断岳心钉石兴妖。陈帝遣使追师。师飞锡而至。帝异之迎以供养。安置栖玄寺。问辩佛理。帝乃罪道士以欺罔欲诛之。师为奏免之。帝乃敕诸道士以供师役。师奏还南岳。帝饯以殊礼。久之师示众曰。道源不远。性海非遥。但向己求。莫从他觅。觅即不得。得亦不真。陈大建九年六月二十二日入灭。寿六十四岁。师所著述并行于世。师为法华三祖也(行状本传)

戊子　陈光大二年十一月帝废后梁　天保七年周　天和三年北齐大统四年十一月上皇殂

    高祖宣帝

顼。昭烈王第二子。封安成王。受遗诏辅政。至是十一月废小帝帝立。在位十四年。寿五十二。帝修佛寺五十所。扬州造太皇寺。寺造七级大塔。造金铜佛二万躯。造崇皇寺。修故像百三十万躯。写佛经十二藏。度僧尼万人(辩正录)

大建(十四)

己丑　陈大建元年四月傅大士卒天保八年天和四年大统五年

三祖僧璨大师尊者　不知何许人也。初以处士见二祖慧可尊者于北齐。可祖器之。为剃度受具得法。是年自北齐来司空山。遂隐于舒州皖公山。今所谓山谷山寺也。三十年其迹寖显。学者知求其道。隋开皇间。乃有沙弥道信者。福拜曰。乞大师发我解脱法门。祖曰。谁缚汝。曰无人缚。祖曰。既无人缚汝即是解脱。何须更求解脱。道信即悟。愿为弟子。久之信往江西吉州受戒既还。祖曰。汝今已戒。道亦备矣。吾即往之。昔如来大法眼藏今以付汝。并其衣钵汝皆将之。听吾偈曰。花种虽因地。从地种花生。若无人下种。花地尽无生。复曰。汝善传之。无使其绝。吾往游罗浮。非久乃还。更二载遂复山谷月余。盛会州人与其说法已而立化于大树之下。当隋大业二年十月十五日也。是时人民不安。未遑塔之。至唐玄宗天宝五载。赵郡李常移官于舒。乃发圹焚之得舍利。立塔于其化所闻于朝。玄宗谥曰鉴智禅师。塔曰觉寂。其后代宗朝。相国房琯为碑序之甚详也(正宗记)。祖尝作信心铭行于世

信心铭　其文略曰。至道无难。唯嫌拣择。但莫憎爱。洞然明白。毫厘有差。天地悬隔。欲得现前。莫存顺逆。又曰。圆同太虚。无缺无余。良由取舍。所以不如。又曰。二由一有。一亦莫守。一心不生。万法无咎。又曰。真如法界。无他无自。要急相应。唯言不二。不二皆同。无不包容。十方智者。皆入此宗。又曰。一即一切。一切即一。但能如是。何虑不毕。信心不二。不二信心。言语道断。非去来今(全文载士英集)

庚寅　陈　大建二年后梁　天保九年周　天和五年北齐　武平元年

齐昭玄上统　法师昙延。敕进位为昭玄上统

辛卯　陈　大建三年后梁　天保十年周　天和六年北齐　武平二年

律师僧正　陈宣帝再为孝太妃母氏也。于太皇寺建灵刹。高一十有五丈。下安佛爪。贮于宝函。诏国内僧员。初受戒未满五年者。皆参律部。于都邑大寺广置听场。仍敕瑗律师总知监检。明示科举。有司供给衣膳。又敕瑗律师为国僧正(僧史略)

壬辰　大建四年天保十一年建德元年武平三年

九月陈帝诏仆射徐陵撰婺州双林傅大士碑。诏仆射周弘正撰慧和阇黎碑(陈纪寺记)

周帝诏禅师僧玮至京。亲禀戒诲。敕后妃公卿咸受十善。敕住京城天宝寺及东归。敕为安州三藏。周帝尝奉佛笃敬。造寺建塔度僧。写佛经千余部。忽为道士张宾之惑。始怀毁教之志。甲午年五月十七日下诏废佛教。俄有旨兼废道教。法师静霭诣阙见帝引对。极陈毁教之不宜。及祸福报应之说。周帝为改容。顾业已成。诏旨既颁行。且不可返。因谢遣之。霭退入太乙山。撰三宝录二十卷行于世(方志)

癸巳　陈　大建五年后梁　天保十二年周　建德二年北齐　武平四年

释僧安住王屋山讲涅槃经。有一雌雉伏听。是年安至越州。一家有女发如雉毛。见安如旧相识。是知其女乃雉也(感应记)

甲午　大建六年天保十三年建德三年　废佛道教武平五年

乙未　大建七年天保十四年建德四年武平六年

后梁明帝岿。荆州造天皇陟屺大明宝光四望等寺(辩正录)

天台智者大师　此年至建康。禅师讳智顗。字德安。生荆州华容陈氏。年十八出家。初谒大苏山慧思禅师。即示普贤道场。为说四安乐行。大师诵法华经。至药王品曰。是真精进。是名真法供养如来。乃悟法华三昧。获旅陀罗尼。见灵山一会。俨然未散。及辞思游化。思曰。汝于陈国有缘。往必利益。至是乙未年抵建康瓦棺寺。创弘禅法。仆射徐陵尚书毛喜等贵望并禀禅旨。尝梦登高山见一僧以手招之。是年九月至天台山。定光出迎曰。忆昨相招否。大师惊异而礼之。乃创庵行道。陈宣帝诏师还都居光宅寺。隋文帝开皇九年陈国灭。大师乃憩庐山。开皇十一年晋王广任总江淮。十一月二十三日于杨州总管金城。请大师设僧会。授菩萨戒。奉师号曰智者。久之还庐山。晋王再请出山。为萧妃救患。建斋七日行光明忏。疾瘳再还庐山。过衡峰届荆部留王泉寺。开皇十七年十一月二十四日归寂于台山石城寺。寿六十七。僧腊四十。大师造大寺三十六所。命写经一十五藏。着经疏百余卷。造金铜土木等像八十万躯。度僧一万五千人。五十余州道俗受菩萨戒者不可胜纪。大师谓法华为一乘妙典。开方便之权门。示真实之妙理。会众善之小行。归广大之一乘。遂出玄义。曰释名辩体明宗论。用判教相之五重也。后世宗之曰天台教

天台九祖。初南岳慧闻禅师探藏经。得西天龙树大士所造中观论悟旨。遂遥礼龙树为师。开空假中三观止观法门。以法华宗旨授慧思大禅师。思授智者大禅师智顗。顗授灌顶章安尊者也。顶授缙云威。缙云传东阳威。东阳传左溪元朗。朗传湛然荆溪尊者也。通为九祖。学者宗之。谓之四教法性观行宗天台教。荆溪尊者入灭于唐德宗兴元元年。翰林梁肃题其碑阴。命世亚圣云

丙申　陈　大建八年后梁　天保十五年周　建德五年北齐　隆化元年改　曰德昌元年

周建德三年十月。周主自将伐齐克晋州。齐主忧惧自晋阳还邺口。州将帅请于安德王延宗曰。王不为天子。诸人实不能为王出死力。延宗不得已即皇帝位。周军围晋阳攻东门克之。延宗战方屈走至城北。周人擒之。周主下马执其手曰。两国天子非有怨恶。直为百姓来耳。终不相害勿怖也。使复衣帽而遣之。周主大赦削除齐制。取礼文武之士。周师趣邺。齐主引诸贵臣入朱雀门。问以御周之策。人人异议。齐主不知所从。望气者言当有革易。齐主引尚书令高元海等议。依大统故事禅位皇太子恒　丁酉年正月乙亥朔。齐太子恒即皇帝位。改元承光。尊齐主为大上皇帝。壬辰周师至邺下围之。齐人出战大败。齐上皇从百骑东走。齐王帝以下皆降。甲午周主入邺。乙未齐上皇渡河入济州。是日幼主禅位于大丞相任城主湝。湝诏尊上皇为无上皇。幼主为宋国天王。丙申齐上皇留胡太后于济州。自与穆后凭淑妃幼主韩长鸾等数十人奔青州欲入陈。周师奄至。上皇与后妃幼主等十余骑南走。尉迟勤追及尽擒之。并胡太后送于邺。北齐五主合二十八年灭。四月周主还至长安。封齐主为温公(周纪)

丁酉　陈　大建九年后梁　天保十六年周　建德六年北齐　幼主恒承光元年国灭

北齐译经师六人。出经论五十二卷。僧二百万余人。建寺院四万余所(方志)

戊戌　大建十年天保十七年周帝殂长子赟立宣政元年也　后传位太子自称天元皇帝

周建德七年三月。突厥寇幽州。周武帝帅诸军伐突厥。五月不豫。六月还长安殂。寿三十六。太子赟即皇帝位

己亥　陈　大建十一年后梁　天保十八年周帝阐改名衍　大成元年改曰大像元年

正月。周宣帝赟受朝于露门。始与群臣服汉魏衣寇。大赦改元大成。置四辅官。以大冢宰越王盛为大前疑。相州总管蜀公尉迟迥为大右弼。中山公李穆为大左辅。大司马隋公杨坚为大后丞。宣帝传位于大子阐。改名衍。改大成年曰大像元年。宣帝自称天元皇帝。十月复佛像及天尊像。大像二年正月诏内外命妇皆执笏其拜宗庙及天台。皆俯仰如男子。天元五月不豫。召刘昉(分两反)颜之仪入卧内。欲嘱以后事。喑不复能言。昉见静帝衍幼冲以后父杨坚有重名。遂与柱国沛公郑绎柳裘等谋。引坚辅政。是日天元殂。寿二十二。秘不发丧。昉绎矫诏以坚总知中外兵马事。坚革宣帝苛酷之政。更为宽大。天元造像一万余躯。命写般若经三千部。大斋八戒念佛不替(辩正录)

陈是年帝诏禅师智顗迁都居光宅寺。隋文帝开皇十一年任总江淮。晋王广炀帝也。十一月二十三日于杨州总管金城请师设僧会授菩萨戒。师为王立法名总持。王奉师号智者。智者大师称由此始。师居常以五时八教判释东流一代圣教罄无不尽。言五时者。一华严时。二鹿苑时说四阿含。三方等时说维摩思益楞伽金光明胜鬘等经。四般若时说摩诃般若光赞般若。金刚般若诸般若经。五法华涅槃时。言八教者。顿渐秘密不定藏通别圆顿等四教是化仪。如世药方。藏等四教名化法。如辩药味。第一顿教者。华严经譬如日出先照高山。第一时。涅槃经云譬如从牛出乳。此从佛出十二部经。第二渐教。此下三时三味。总名为渐。初在鹿苑说四谛十二因缘事六度等教。约时则日照幽谷。第二时。约味从乳出酪。此从十二部出九部修多罗。次明方等部净名等经。弹偏折小叹大褒圆。四教俱说。藏为半字教。通别圆为满字教。约时则食时。第三时。约味从酪出生酥。此从九部出方等。次说般若。约时则禺中时。第四时。约味从生酥出熟酥。此从方等之后出摩诃般若。第三秘密教者。如来三轮不思议故。或为此人说顿或为彼人说渐。彼此互不相知。能令得益故言秘密。第四不定教者。由前四味中。佛以一音演说法。众生随类各得解。不思议力能令众生于渐说中得顿益。于顿说中得渐益。得益不同故言不定教也。次说法华。开前顿渐会入非顿非渐故言开权显实。又言废权立实。又言会三归一。经云十方佛土中唯有一乘法无二亦无三。正直舍方便。但说无上道。约时则日轮当午。罄无侧影。第五时。约味从熟酥出醍醐。此从摩诃般若出法华。开示悟入佛之知见。授三乘人及一切众生成佛记。次说大涅槃者有二义。一为未熟者更说四教。具谈佛性。令具真常入大涅槃。故名捃拾教。二为末代钝根于佛法中起断灭见夭伤慧命亡失法身。说三种权扶一圆实。故名扶律谈常教。论时论味与法华同。化法四教。第一三藏教者。一修多罗藏四阿含等经。二阿毗昙藏俱舍婆沙等论。三毗尼藏五部律。此之三藏名通大小。今取小乘三藏。言苦集灭道等。次明通教。通前藏教通后别圆故名通教。第三别教者。明界外独菩萨法教理知断行位因果。别前三教别后圆教故名别也。第四圆教者。圆名圆妙圆满圆足圆顿故名圆教也。所谓圆伏圆信圆断圆行圆位圆自在庄严圆建立众生。诸大乘经论说佛境界。不共三乘位次。总属此教也。谓法华妙典荡化城之执教。释草庵之滞情。开方便之权门。示真实之妙理。会众善之小行。归广大之一乘。遂出玄义曰释名辩体明宗论。用判教相之五重也。名则法喻齐举。谓一乘妙法。即众生本性在无明烦恼不为所染。如莲华处于淤泥而体常净。故以为名。此经开权显实。废权立实。会权归实。如莲之华有含容开落之义。华之莲有隐现成实之义。亦谓从本垂迹因迹显本。夫经题不越法譬人单复具足凡七种。单三复三具足者一摄一切。名妙法莲华经即复之一也。法譬为复。名以召体体即实相。谓一切相离实相无体故。宗则一乘因果。开示悟入佛之知见可尊尚故。用则力用。以开废会之义有其力故。然后判教相以如来一代之谈。判为五时八教也。教理既明。非观行无以复性。乃依三谛之理空假中。亦三止三观。一一观心。念念不可得。先空次假后中。离二边而观一心。如云外之月者。此乃别教之行相也。又云破一切惑莫盛乎空。建一切法莫盛乎假。究竟一切性莫大乎中故。一中一切中无假无空而不中。空假亦尔。即圆教之行相也。如摩醯首罗天之三目。非纵横并别故。三观圆成。法身不素。尚虑学者昧于修性或堕偏执。复创六即之义以绝斯患。一理即佛者。十法界众生下至蟭螟。同禀妙性。从本以来常住清净觉体圆满一理齐平故。二名字即佛者。虽理性坦平。而随流者日用不知。必假言教外薰。得闻名字生信发解故。三观行即佛者。既闻名开解。要假前之三观而返源故。四相似即佛者。观行功深发相似用。五分真即佛者。三心开发得真如用位位增胜故。六究竟即佛者。无明永尽。觉心圆极证无所证故。如上六位。既皆即佛不屈不滥。通具法报化三身为正随居四土为依。四土者。一常寂光法性土也。法身居之。二实报无障土。摄二受用也。自受用土报佛自居。他受用土登地菩萨居。三方便有余。四净秽同居。并为应化土也。地前菩萨二乘凡夫所居。其实则非身非土。无优无劣。为对机缘故假说身土而分优劣。师得身土互融权实无碍。故三十余年昼夜宣演。生四种益。具四悉檀。悉遍也。檀翻名施也。师之法遍施有情。随根得益。如云世界悉檀生欢喜益(云云)。师生缘见乙未年　天台第九祖荆溪尊者始终心要曰。夫三谛者天然之性德也。中谛者统一切法。真谛者泯一切法。俗谛者立一切法。举一即三。非前后也。含生本具非造作之所得也。悲夫秘藏不显。盖三惑之所覆也。故无明翳乎法性。尘沙障乎化导。见思阻乎空寂。然兹三惑乃体上之虚妄也。于是大觉慈尊。喟然叹曰。真如界内绝生物之假名。平等慧中无自他之形相。但以众生妄想不自证得莫之能返也。由是立乎三观破乎三惑。证乎三智成乎三德。空观者破见思惑。证一切智成般若德。假观者破尘沙惑。证道种智成解脱德。中观者破无明惑。证一切种智成法身德。然兹三惑三观三智三德非各别也。非异时也。天然之理具诸法故。然此三谛性之自尔。迷兹三谛转成三惑。惑破藉乎三观。观成证乎三智。智成成乎三德。从因至果非渐修也。说知次第。理非次第。大纲知此。纲目可寻

庚子　陈　大建十二年后梁　天保十九年周衍　大像二年

二月。周帝诏曰。佛法弘大前古共崇。讵宜隐沈舍而不行。自今应王公下至黎庶。并宜修事知朕意焉(周纪)

辛丑　大建十三年天保二十年正月改元大定二月禅位于隋隋受周禅　开皇元年

周静帝大像二年十二月。以大丞相隋公杨坚为相国。总百揆进爵为王。以安陆等二十郡为隋国。赞拜不名备九锡之礼。坚受爵十郡而已。辛丑年正月静帝改元大定。二月通直散骑庾季才劝隋王宜应天受命。太傅李穆大将军卢贲亦劝之。于是周主下诏逊位居别宫。命杞公椿奉皇帝玺绂禅位于隋。周五主合二十五年祚终。隋王受册玺入临光殿。服兖冕如元会之仪。大赦建元开皇。除周六官。依汉魏之旧封周帝为介公。九岁薨(隋书)

    隋

帝杨姓坚。名弘农。华阴人。汉太尉震十四代孙。父忠初事周文屡立战功。官至太傅。隋国公坚袭封也。周武聘坚女为太子妃。太子宣帝也。静帝立坚辅政。受周禅。以火德。都长安。开皇元年三月。诏于五岳之下各置僧寺一所(三宝记)。七月制曰。伏惟。太祖武元皇帝间关三代造我帝基。追仰神猷事冥真寂。思欲广崇宝刹经始伽蓝。增长福因微副幽旨。其襄阳隋郡江陵晋阳。并宜立寺一所建碑颂德。每年至国忌日设斋行道。八关忏悔奉资神灵。八月制曰。昔岁周道既衰群凶鼎沸。朕出车练卒荡涤妖丑。节义之徒轻生忘死。干戈之下每闻殂落。永念群生蹈兵刃之苦。有怀至道兴度脱之心。思建福田法力冥助。庶死事之臣善根增长。悖逆之侣从暗入明。并究苦空咸拔生死。可于相州战地建伽蓝一所(开皇录)。帝又于民有犯法处尽者率为营斋。是冬沙门智周等自西域还。进梵本经二百六十部。敕付有司。召人翻译。隋帝在位二十四年。寿六十四岁(隋书帝纪)

壬寅　陈　大建十四年　正月帝崩后梁　天保二十一年隋　开皇二年

六月。隋帝诏以长安龙首山宜建都邑。城曰大兴城。殿曰大兴殿。寺曰大兴善寺。诏境内之民任听出家。仍计口出钱营造经像。以法师昙延为昭玄统。敕对译经。又敕法师僧猛住大兴善寺。寻进为隋国大统三藏法师。帝昔龙潜所经四十五州。至是同起大兴国寺(开皇录)

    后主

讳叔宝。宣帝长子。壬寅年正月即帝位。九月设无碍会于大极殿。舍身及乘舆服御(辩正录)。在位七年。寿五十二　至德(四)

癸卯　陈　至德元年后梁　天保二十二年隋　开皇三年　三月迁于新都

隋正月。帝诏曰。朕钦崇圣教念存神宇。其周朝所废之寺咸可修复。又敕曰。好生恶杀王政之本。佛道垂教善业可凭。禀气含灵唯命为重。宜劝励天下同心救护。其京城及诸州官所立寺。正月五月九月。常起八日至十五日当寺行道。其日远近民庶凡是有生之类悉不得杀(开皇纪)。帝又敕法师明赡翻译经文住大兴善寺。又敕释慧远为洛州沙门统(辩正录开皇纪)

甲辰　至德二年天保二十三年开皇四年

三月。陈国僧统宝琼入寂。寿八十一。敕有司给葬具。仍以天子卤簿仗借为饰(辩正录)

隋帝以初生因出般若尼寺故基。为太祖武元皇帝元明皇太后造大兴国寺(辩正录)

乙巳　至德三年天保二十四年五月岿殂太子琮嗣立开皇五年

隋帝请经法师受菩萨戒。诏曰。朕夙膺多祉恭嗣宝命。方欲归依正觉钦崇圣果。今请经法师于大兴善殿受菩萨戒。然菩萨之教以解脱为先。戒行之本以慈悲为始。今囹圄幽闇有动于怀。自流罪以下悉可原放。又敕曰。佛以正法付嘱国王。朕是人尊受佛付嘱。自今以后讫朕一世。每月常请二七僧。随番上下转经。经师四人大德三人。于大兴善殿读一切经文(辩正录)

丙午　至德四年后梁琮莒公也广运元年开皇六年　蜀王秀及妃姬请释法进禀授戒法丁未　祯明元年广运二年灭开皇七年

陈年祯明。宋资治通鉴避仁宗皇帝庙讳作祥明。今从旧

隋八月。征梁主入朝。梁主帅其群臣发江陵。隋帝以梁主在外。遣武乡公崔弘度将兵戍江陵。梁主叔父安平王岩等恐弘度袭之。驱文武男女十万口奔陈。隋帝闻之。废梁国。拜梁主琮柱国赐爵莒公。后梁三主并崇信佛法广造塔寺。寺一百八所。僧尼三千二百人(辩正录)

陈法师慧布。至德间于建康摄山建栖霞寺。陈帝诸王并受布戒。奉之如佛。是年十一月二十三日入寂(行实碑记)

隋帝召迁法师。诏曰。皇帝敬问徐州昙迁法师。承勤精大教利益无边。承风餐德实怀虚想。愿即来仪以沃劳望。迁至京大弘法化(开皇纪)

戊申　陈　祯明二年　五月废太子胤为吴兴王立张贵妃子深为太子隋　开皇八年十月大举伐陈

李士谦　开皇八年卒。谦宗约少丧父事母以孝闻。其族长伯玚每叹曰。此子吾家颜子也。谦施药散谷积三十年。雅好佛举止约以戒定。有谓其修阴德。谦笑曰。夫阴德其犹耳鸣。惟己自知人无得而知者。今吾所作仁者皆知。何阴德之有。谦最善玄言。有疑佛报应之说。士谦喻之曰。不闻易经乎。积善余庆积恶为殃。岂非休咎之征邪。客又问三教优劣。士谦曰。佛日也。道月也。儒五星也。客有省焉(北史)

己酉　祯明三年灭开皇九年　天下一统

正月。陈帝为隋庐州总管韩擒虎所得。隋帝诏建康城邑宫室平荡耕垦。更于石头城置蒋州班师。以长史右仆射司马王韶镇石头。三月陈主与其王公百官发建康。四月至长安。隋帝给赐陈主甚厚。数得引见。班同三品。仁寿四年卒。赠大将军长城县公。谥曰炀(隋书)陈译师三人。出经论二百卷。寺一千二百三十二所。国家新寺一十七所。百官造者六十八所。廓内大寺三百所。僧尼三万二千人(辩正录)

右陈五主合三十三年归于隋

    隋(杨姓以火德都长安)

高祖文皇帝　炀帝　恭帝　越王侗(恭帝之弟)　改皇　泰元年

    高祖文帝

讳坚。受周禅。见辛丑年下　开皇(二十)仁寿(四)庚戌开皇十年春。帝幸晋阳。敕曰。自开皇十年已前。诸有僧尼私度者并听出家。寻下敕为第四皇子蜀王秀于京置胜光寺。诏迁法师徒众居之。受王供养。禅师智舜。初事稠禅师居白鹿山。十年北入赞皇山。声誉远播。是年诏曰。皇帝敬问赵州章洪山智舜禅师。道体清胜教导苍生。使早成就。朕甚嘉焉。朕弘护正法夙夜无怠。今遣开府卢元寿指宣往意。并送香物如别(本传)　十一年帝制曰。如来设教义存平等。菩萨用心本无差别。故能津梁庶品济度群生。朕位在人王。绍隆三宝。永言至理。弘阐大乘。诸法豁然体无彼我。况于福业乃有公私。自今凡是营建功德。普天之内混同施造随其意。愿勿生分别。庶一切法门同归不二。十方世界俱至菩提(开皇纪)。时法师昙延入灭。延为三朝帝师。临终以表辞帝。托以外护。帝哭之哀。百僚缟表送葬。内史薛道衡为祭文。略曰。往逢道丧玄纲落纽。栖心幽岩确乎不拔。高位厚禄不能回其意。严威峻法不足惧其心。圣皇启运。像法再兴。卓尔缁衣郁为称首。屈辰极之重。申师资之义。三宝由之弘护。二谛藉以宣扬。信足以追踪澄什超迈安远矣(辩正录)　十三年春二月诏营仁寿宫于陕西凤翔府政州之北。蜀王秀猎政州之野。马突入一古窑。满窑皆佛菩萨故像。帝闻乃诏。诸像仰所在官司。精加检括。运送近寺。率土苍生各施一文委官庄饰。立疏文曰。十二月八日。隋皇帝佛弟子杨坚敬白十方三宝。仰惟如来慈悲弘道济度含生。断邪恶之源。开仁善之路。自朝及野咸所依凭。属周代乱常侮懱圣迹。塔寺毁废。经像沦亡。致愚者无以导昏迷。智者无以寻灵圣。弟子往藉三宝因缘。今膺昌运。作民父母思拯黎元。重显尊容。再崇神化。颓基毁迹更事庄严。废像遗经悉令雕撰。弟子今于三宝前至心忏悔。周室毁像残经慢僧破寺。如此重罪悉为忏悔。敬施一切毁废经像绢十二万疋。愿三宝证明受我忏悔。皇后施绢亦十二万疋。王公已下台官主将。以至州县佐史。诸寺僧尼京城宿老。下逮黔黎。一一施钱。再日设斋奉庆经像(开皇纪)。又诏于诸州名山之下各置僧寺一所。并赐庄田　十四年敕率土之内但有山寺。一僧已上皆听给额。私度者附贯。又敕沙门法经二十大德撰众经目录七卷。总标九录。区别品类。昙崇法师造佛塔。高十一级。十月三十日无疾而化。十月诏以北齐后梁陈宗祀废绝。命高仁英萧琮陈叔宝。以时修祭。所须器物有司给之。陈叔宝从帝登洛阳邙山侍饮赋诗曰。日月光天德。山河壮帝居。太平无以报。愿上东封书。并表请封禅。帝优诏答之　十五年帝以僧尼时有过失。内律佛制不许俗看。敕有司依大小乘经。有禁约沙门语。悉令录出。为众经法式十卷。奖导出家。遏恶弘善(开皇纪)　帝及皇后于京师法界尼寺造连基浮图。其下安佛舍利。七月放大光明。帝请法纯禅师入内。为皇后受戒(三宝纪)。帝赐婺州双林寺沙门慧则等书。略曰。朕君临天下重兴教法。欲使三宝永崇四生蒙福。想师等宣扬圣道。殊应劳德　十六年敕请洪遵律师为讲律。众生时惟尚僧祇。师乃弘四分。渐皆宗附焉　十七年正月沙门宝贵。以开皇已来新所译经奏上。帝亲制序。翻经学士费长房成都人也。初为僧。周武废教返俗。隋兴仍习白衣。时预参译笔受词义。是年十二月二十三日奏其所撰历代三宝纪一部十五卷。下敕行之。其纪备载历代翻译之经译师道俗首末。是年括天下僧尼私度者。并令得戒　十八年帝又赐婺州双林寺沙门慧则书曰。朕受天命抚育黎元。尊崇三宝。情深救护。望十方含灵蒙兹福业俱登仁寿。汝等普为群生宣扬圣教。精诚苦行深慰朕怀。利益宏多勿辞劳也　十九年二月智文律师卒　二十年诏有毁佛道像者。以恶逆论(三宝纪)

辛酉仁寿元年。帝潜龙时遇梵僧。授佛舍利一裹。是年三月。敕以岐雍泰华嵩衡州等三十处。各建舍利塔(开皇录)。六月诏曰。仰惟正觉大慈大悲救护众生津梁庶品。朕归依三宝。重兴圣教。思与四海共修福业。永作善因同登妙果。宜请沙门三十人谙解法相堪宣导者。各将侍者二人散官一人薰陆香百二十斤。分道送舍利。往三十州建塔。每州僧三百六十人。为朕及内外臣民。七日行道。限十月十五日午时。同下石函宣忏悔文。菩萨戒弟子皇帝坚。敬白三宝。坚蒙三宝力为苍生君父。今故分布舍利起塔。愿为众生忏悔重罪。帝于十月十五日午时御大兴殿。西向执圭而立。延请佛像及沙门三百六十人幡盖音乐。自大兴善寺迎来至殿烧香礼拜。率文武百僚斋食。及舍利入塔时毕。帝曰。佛法重兴必有感应。时高丽百济新罗三国使者将还。各请舍利于本国起塔供养。诏许之。十二月二日敕送舍利三十颗。贮以金合盛琉璃瓶。于长安大兴善寺起塔。道俗万亿迎引至寺。设无遮大会。虔诚忏礼焉(开皇录)　二年正月帝复分布舍利于岐陕恒杭等五十三州。建塔一如前式。期用四月八日午时。同下石函。五月十五日雍州天雨金屑宝华。七月十五日长安延兴寺铸丈六金铜佛像。天雨宝屑银华。西竺阇那崛多三藏。是年出护国等经。总三十九部合一百九十二卷。敕请兴善寺翻经学士沙门。撰众经目录五卷。总为五录。随类区辩也(释教录)　三年帝以皇后崩。乃于京邑西南置禅定寺。建塔七级。敕有司迎迁禅师主之。召海内名德禅师一百二十人。同居行道(释教录)

文中子　王通。西游长安。见帝太极殿。奏太平十二策。尊王道推霸略。稽古验今。帝大悦曰。得生几晚。下其议于公卿。公卿不悦。通知谋之不用也。作东征歌而归。乃续诗书正礼乐。修元经赞易道。九年而六经大就。门人自远而至者。河南董常．太山姚义．京兆杜如晦．赵郡李靖．南阳程元．扶风窦威．河东薛收．中山贾琼．清河房玄龄．钜鹿魏征．太原王圭．温彦博．颖川陈叔达等咸称师。北面受王佐之道。余往来受业者盖千余人。贾琼问息谤。通曰无辩。问止怨。曰不争。通曰。闻谤而怒者谗之囮(夷周反捕鸟媒)也。见誉而喜者佞之媒也。绝囮去媒谗佞远矣。炀帝初累征不就。大业十三年有疾。闻炀帝被害。泫然而兴曰。生民厌乱久矣。其或者将启尧舜之运。吾不与焉命也遂卒。门人谥曰文中子。子尝为中说以拟论语。其周公篇曰。诗书盛而秦世灭。非孔子之罪也。玄虚长而晋室乱。非老庄之罪也。斋戒修而梁国亡。非释迦之罪也。易不云乎。苟非其人道不虚行。或问佛。子曰圣人也。曰其道何如。曰西方之教也。中国则泥之。又曰。观皇极谠议。三教于是乎一矣。子之弟王绩亦著书。号东皋子。文中子讲道于白午之溪。弟子捧书北面环堂成列。讲罢程生退省于松下。语及周易。薛收叹曰不及伏牺氏乎何辞之多也。俄而有负苓者。皤皤然委担而息曰。吾子何叹也。薛收曰。叟何为者而征吾叹。负苓者曰。夫丽朱者赤。附墨者黑。盖渐而得之也。今吾子所服者道而犹叹。是六腑五脏不能受也。吾是以问。薛收曰。收闻之师。易者道之蕴也。伏牺画封而文王系之。不逮省文矣。吾是以叹。负苓者曰。文王焉病伏牺氏病甚者也。昔者伏牺氏之未画卦也。三才其不立乎。四序其不行乎。百物其不生乎。万象其不森乎。何营营而费画也。自伏牺氏泄道之密漏神之几。分张太和。磔裂元气。使天下之智者诡道逆出。曰。我善言象而识物情。阴阳相磨。远近相取。作为刚柔同异之说以骇人志。于是知者不知而大朴散矣。则伏牺氏始兆乱者。安得羸叹而嗟文王。负其苓而行。追而问之居与姓名不答。文中子闻之曰。隐者也欤　通龙门人

甲子仁寿四年正月。诏曰。朕只受肇命抚育生民。遵奉圣教重兴善法。如来大慈覆护群品。咸见舍利开导含生。朕已分布远近皆起灵塔。其间诸州犹有未遍。今更请大德奉送舍利各往诸州。依前造塔。当与苍生同斯福业。乃敕法遵律师等。送舍利往博绛等三十余州。一依前式。用四月八日期同下塔(释教录)。帝将避暑仁寿宫。术士章仇(覆姓)大翼(名也)谏止之。帝不听。遂幸仁寿宫。四月不豫。七月崩(帝纪)。太子广即位。帝在位写佛经四十六藏。凡十三万卷。修治故经四百部。造金铜檀像六十余万躯。修治故像一百五十万九千余躯。宫内造刺绣并织成像及画像五彩珠幡不可称计。崇缉寺宇五千余所。译经道俗二十四人。所出经论垂五百余卷(释教录)

    炀帝

讳广。高祖文帝第二子。封晋王。开皇二十年废太子勇立广为皇太子。仁寿四年七月即帝位。在位十三年。为令狐行达缢于江都。寿三十九岁　大业(十二又二)

乙丑大业元年正月。帝为高祖造西禅定寺。又于高阳造降圣寺。赐婺州傅大士双林寺书。略曰。朕钦承宝命抚育万方。思弘德化覃被遐迩(句文崇敬见大士传)。始置进士科。三月戊申诏曰听采舆颂谋及庶民故能审刑政之得失。今将回历淮海观省风俗。敕宇文恺与内史舍人封德彝等。营显仁宫。南接卓湘。北跨洛滨。发大江之南五岭以北奇材异石输之洛阳。又求海内嘉木异草珍禽异兽以实园苑。又命尚书右丞皇甫仪。发河南淮北诸郡民前后百余万。开通济渠。自西苑引谷洛水达于河。复自板渚引河历荣泽入汴。又自大梁之东引汴水入泗达于淮。又发淮南民十余万。开[邱-丘+千]沟通渠(安州)。自山阳至杨子入江。渠广四十步。渠旁筑御道树以柳。自长安至江都置离宫四十余所。又遣黄门侍郎王弘等往江南。造龙舟及杂船数万艘。五月筑西苑周二百里。其内为海周十余里。为方丈蓬莱诸山。高出水面百余尺。台观宫殿罗络山上。向背如神。海北有龙鳞渠。萦纡注海内。沿渠作十六院。门皆临渠。每院以四品夫人主之。堂殿楼观穷极华丽。宫树秋冬雕落则剪彩为花叶缀于枝条。色渝则易以新者。常如阳春。沼内亦剪彩为荷芰菱芡。乘舆游幸则去水而布之。上好以月夜从宫女数千骑游西苑。作清夜游曲马上奏之。八月上行幸江都发显仁宫出洛口御龙舟。龙舟四重高四十五尺长二百尺。上重有正殿内殿东西朝堂。中二重有百二十房。皆饰以金玉。下重内侍处之。皇后乘翔螭舟。制度差小而装饰无异。挽船士皆以锦绵为袍。又有浮景漾彩朱鸟苍螭等数千艘(苏刀切)。挽船士八万余人。舳舻相接二百余里。照耀川陆。骑兵翊两岸而行。旌旗蔽野。帝每出游幸。羽仪亘二十余里。文物之盛近世莫及也(隋书)　二年三月帝发江都。四月入东京。立道场设无遮大会。度士女百二十人为僧尼。奉为文帝造金铜释迦佛坐像一躯。并州(太原也)造弘善寺。傍龙山作弥陀坐像。高百三十尺。杨州立慧日道场。长安造清禅寺日严寺香台寺。又舍九宫为九寺。于泰陵庄陵俱各造寺。为文皇献后于长安造二寺二塔。别立寺二所。修治故经六百十二藏。计九十万三千五百八十卷。故像十万一千躯。铸造新像三千八百五十六躯。度僧一万六千二百人。帝出巡幸。常以僧尼道士女冠自随。谓之四道场(帝纪并辩正录)　三年正月二十八日帝设斋具疏称。皇帝菩萨戒弟子广白三宝。谨于率土之内建立胜缘。请僧七日行道。度僧一千人。以此功德普为众生清净罪垢同至菩提(辩正录)。三月帝还长安。以高祖末年法令峻刻。诏改修律令。民久厌严刻喜于宽政。旅骑尉刘炫预修律令。吏部尚书牛弘从容问炫曰。周礼事多而府史少。今令史百倍于前。减则不济。其故何也。炫曰。古人委任责成岁终考其殿最(下功曰殿上功曰最)。案不重校。文不繁悉府史之任掌要目而已。今之文簿恒虑覆治。若锻炼不密则万里追证。百年旧按此之由也(隋书)。改州为郡。改度量权衡并依古式。改上柱国以下官为大夫。置殿内省于尚书门下。内史秘书为五省。增谒者司隶台与御史为三台。分太府寺置少府监与长秋国子将作都水为五监。又增改左右翊卫等为十六府。废伯子男爵唯留王公侯三等。诏发丁男百余万筑长城。西距榆林。东至紫河。尚书左仆射苏威谏。帝不听。筑二旬而毕。八月车驾发榆林历云中溯金河。时天下承平。百物丰实。甲士五十余万。马十万匹。九月至东都　四年诏于汾州之北。汾州之源营汾阳宫　五年正月改东京为东都。诏天下均田。三月车驾西巡　六年敕穿江南河。自京口至余杭八百余里广十余丈。使可通龙舟。并置驿官。欲东巡会稽　七年二月帝自江都行幸涿郡。壬午下诏讨高丽。天下骚动。邹平民王薄拥众据长白山。剽掠齐济之郊。自称知世郎。作毋向辽东浪死歌以相感劝。避征役者多往归之　八年四方兵至高丽平壤凡一百一十三万三千八百人。军驾度辽。高丽诸城各坚守不下。初九军之度辽也凡三十万五千人。及帝之还至辽东城惟二千七百人。资储器械失亡荡尽　九年四月帝以卫尉少卿李渊为弘化郡留守。关右十三郡兵皆受征发　十年二月诏百僚议伐高丽。数日无敢言者。戊子诏复征天下兵百道俱进。高丽亦自困弊。遣使乞降。帝乃班师还西京　十一年正月增秘书省官百二十员。并以学士补之　十一年正月诏以右骁卫将军唐公李渊为大原留守。以王威高君雅为之副。车驾至江都。时饥馑其民采树皮叶。或捣[葶-丁+呆]为末煮而食之。诸物皆尽。乃自相食。帝卒遇弑于江都

丁丑大业十三年十一月改义宁元年。恭帝之立也

    恭帝

讳侑。元德太子招之子。炀帝孙也。封代王。炀帝巡幸命代王留守长安。时年十三岁。晋阳留守唐公李渊兵起。王命诸将御之皆败走。十一月渊克长安。奉代王即皇帝位于天兴殿。改大业十三年为义宁元年。遥尊炀帝为太上皇。渊自长乐入长安。以渊假黄钺使持节。大都督内外诸军事尚书令大丞相。寻封唐王。以武德殿为丞相府立官属。以裴寂为长史。刘文静为司马。渊子建成为唐世子。次子世民为京兆尹曰秦公。第三子元吉为齐公(隋书)

魏公李密据洛口　永平元降于唐夏窦建德　丁丑元凉李轨据凉州　安集元梁萧铣据巴陵　天凤元秦薛举据金城　秦兴元定杨可汗刘武周据马邑　天兴元吴李子通据江都梁梁师都据朔方　永隆元楚朱粲　称帝

戊寅义宁二年大业十四年也。正月炀帝留江都。见天下危乱。无心北归。乃命治丹阳宫。将徙都之。时江都粮尽。从驾骁果多关中人。久客思乡里。见帝无西意多谋叛归。司马德戡元礼裴虔通谋曰。骁果若亡不若与之俱去。以谋告宇文智及智及曰。今天实丧隋。英雄并起。同心叛者已数万人。因行大事此帝王之业也。德戡等然之。以宇文化及为主。德戡悉召骁果军吏。谕以所为。皆曰唯将军命。三月丙辰天未明。德戡授虔通兵以伐诸门卫士。虔通自门将数百骑至成象殿。德戡等引兵自玄武门入。帝闻乱易服逃于西阁。虔通与元礼进兵。校尉令狐行达拔刀直进因扶帝下阁至寝殿。虔通德戡等拔白刃侍立。帝叹曰。我何罪至此。贼党马文举曰。陛下违弃宗庙巡游不息。外勤征讨内极奢淫。使丁壮尽于矢刃女弱填于沟壑。四民丧业盗贼峰起。专任佞谀饰非拒谏。何谓无罪。贼欲弑帝。帝索鸩酒不许。令狐行达缢杀之。萧后与宫人撤漆版为小棺殡于西院流珠堂。化及自称大丞相总百揆。以皇后令立秦王浩为帝。居别宫。令发诏画敕书而已。宇文化及唐武德二年死。宇文志及与封德彝降于唐(化及传)。隋恭帝诏以十郡益唐国。仍以唐王为相国总百揆。唐国置丞相以下官又加九锡。唐王不受。但改丞相府为相国府。其九锡殊礼皆归有司。四月炀帝凶问至长安。五月至东都。留守官奉越王侗(恭帝弟也)即帝位。改元皇泰。以王世充为左仆射。总督内外诸军事。世充势震内外。皇泰主拱手而已。世充本从炀帝在江都(扬州也)。李密乱。炀帝遣世充将江淮劲卒赴东都助讨密因留东都(田充传)。五月戊午隋恭帝禅位于唐王。逊居代邸。甲子唐王渊即皇帝位于太极殿。大赦改元。改郡为州。改太守为刺史。六月奉隋帝为[邱-丘+嶲]国公([邱-丘+嶲]户圭切东海之邑)。诏曰。近世以来时运迁革。前代亲族莫不诛夷。兴亡之效岂伊人力。其隋蔡王智积等子孙并付所司。量才选用(唐书)

右隋三主合三十七年(天下混一二十九年)归于唐

释氏稽古略卷二释氏稽古略

        乌程职里宝相比丘释　觉岸　宝洲(编集再治)

    唐

李姓。以土德。都长安。玄宗改长安曰京兆府。至肃宗改曰上都

高祖　太宗　高宗　则天　中宗　睿宗　玄宗　肃宗　代宗　德宗　顺宗　宪宗　穆宗　敬宗　文宗　武宗　宣宗　懿宗　僖宗　昭宗　景宗曰哀宗　濮王　朱全忠立之。又鸩之。在位一年。曰天寿元年。本纪不载濮王一年事

    高祖

讳渊。字叔德。陇西成纪人。其祖虎与李弼等八人佐西魏。皆为上柱国。周闵帝受西魏禅。追封唐国公。虎生昉。昉生渊。皆袭封唐公。渊仕隋。至炀帝大业九年。帝以卫尉少卿李渊为弘化郡留守。关右十三郡皆受征发。十二年正月。诏以右骁卫将军唐公李渊为大原留守。十三年十一月。李渊克长安立恭帝。戊寅年三月。隋恭帝诏唐王。置丞相以下官。加九锡。隋炀帝江都凶问至长安。五月恭帝禅位于唐。唐玉即皇帝位。在位九年。寿七十岁武德(九)

戊寅。武德元年五月改元　罢郡置州。以太守为刺史

五月。帝于朱雀门南衢建道场。设无遮大会。六月命僧道各六十九人。太极殿七日行道。散日设千僧斋供(辩正录)

八月。金城薛举卒。太子仁杲立。唐秦王世民以兵围之。仁杲出降。薛氏灭

九月。李密降于唐。初密据山东之地国号魏。至十二月复叛去。熊州行军总管盛彦师邀击之。斩密及正伯当

燕高开道据渔阳郑　王世充夏窦建德称王　五凤元凉李轨　安集二年梁萧铣称帝秦薛仁杲定扬可汗天兴二年吴梁梁氏　二年楚朱氏

己卯武德二年

燕郑　开明元年夏　五凤二年凉　唐灭之梁萧氏秦仁杲　唐灭之定扬　吴兴三年吴　明政元年梁　三年楚

庚辰武德三年

燕高氏郑王世充开明二年夏　五凤二年梁萧铣定扬可汗　唐灭之吴杜伏成　元年梁梁氏　永隆四年楚朱氏

帝造灵仙寺。敕庶子李百药撰碑。敕造佥昌胜业慈悲证果四大集仙尼寺。书经造像。舍晋阳旧第为兴圣寺。并州造义兴寺。为太祖元皇帝元贞皇太后造栴檀像三躯。于慈悲寺制十大德。统举僧尼(辨正录)

辛巳。武德四年　行开元通宝钱。学士欧阳询撰文并书。其文回环可读也

燕郑　唐灭之夏　唐灭之梁　唐灭之汉东王　刘黑闼吴杜氏　二年梁楚

六月。太史令傅奕上废佛法事十一条。法师法琳对诏论之。奕状遂寝(辨正录)

壬午武德五年

燕汉　天造元年吴　三年梁楚　张善安

癸未。武德六年

燕汉　唐灭之吴　四年梁　唐灭之楚　唐灭之

甲申。武德七年

燕　唐灭之吴　唐灭之

武德七年二月。改大总管为大都督府。三月初定令以太尉司徒司空为三公。次尚书门下中书秘书殿中内侍为六省。次御史台次太常至太府为九寺。次将作监次国子学次天策上将府次左右卫至左右领卫为十四卫。东宫置三师三少詹事及两坊三寺于率府。王公置府佐国官。公主置邑司。并为京职事官。州县镇戍为外职事官。自开府仪同三司至将仕郎二十八阶为文散官。骠骑大将军至陪戎副尉三十一阶为武散官。上柱国至武骑尉十二等为勋官。四月庚子朔颁新律令。比隋开皇旧制增新格五十三条。初定均田租庸调法。凡民赀业分九等。百户为里。五里为乡。四家为邻。四邻为保。在城邑者为坊。田野者为村。食禄之家无得与民争利。工商杂类无预士伍。男女始生为黄。四岁为小。十六为中。二十为丁。六十为老。岁造计帐。三年造户籍(唐书)

乙酉武德八年二月。帝释奠于国学。置三座拟叙三宗。召三教学者云集。释慧乘高张义网辩论。王臣悦服。举朝属目

丙戌武德九年二月。太史令傅奕构道士李仲卿上十异九迷论贬量佛圣。前后凡七上疏以毁教。宰相萧瑀庭斥傅奕。四月帝以奕疏颁示诸僧。有法师释明概。作决破傅奕谤佛毁僧事八条。法师法琳着十喻九箴。破李仲卿十异九迷之说。门下典仪李师政着内德论三篇。盛陈佛化之益。五月诏下兼汰二教之滥者(唐书旧史)

六月四日。秦王世民以府兵平内难。帝以秦王为皇太子。大赦。停前沙汰二教。诏八月帝逊位太子。太子即皇帝位于东宫显德殿。高祖称太上皇帝(本纪)

    太宗文皇帝

讳世民。高祖第二子。在位二十三年。寿五十二　贞观(二十三)

丁亥贞观元年春正月。帝命京城僧尼。并各于当寺七日行道。斋供所须有司准给。散斋之日。总就大兴善寺供养(辨正录)

帝谓傅奕曰。佛道徼妙。圣迹可师。且报应显然。屡行征验。卿独不悟其理何也。奕对忤旨。帝恶之。自是终身不齿(唐旧史)

断屠置寺　帝是年舍终南山太和旧宫。为高祖置龙田寺。后为翠微寺。帝以释明瞻善识治方。诏入内殿赐斋。对诏广陈帝王制御之术。叙释门慈救为宗。帝大悦。因下敕年三月六日普断屠杀。于行阵之所皆置佛寺(辨正录)

戊子二年三月。帝追念初平天下诛戮多人。乃以御服施诸寺僧忏礼荐度。诏曰。自隋末创义心存拯溺。北征东伐凡所伤殪难可胜纪。手所诛剪将近一千。切以如来圣教深尚仁慈。禁戒之科杀害为重。受命有司京城诸寺。为建斋行道七日七夜。竭诚礼忏。所有衣服并用檀舍。冀三涂之难因斯解脱。万劫之苦藉此弘济(唐史)。九月帝诏曰。今百谷资茂。万宝将成。犹恐风雨失时。子养无寄。敢藉聪明外慈多祉。宜为溥天亿兆。仰祈加祐。可于京城及天下诸州寺观僧尼道士等七日七夜转经行道。每年正月七月例皆准此(辨正录)

戒律　法师玄琬。是年帝诏入宫。为妃嫔及皇太子诸王等授菩萨戒。琬入灭于贞观十年十二月。遗表曰。圣帝明王恭敬三宝。沙门或者犯法不应与民同科。乞付所属以僧律治之。并上安养论三德论。帝嘉纳之。有诏伤悼。遣太子临吊。敕有司给葬具。唐敕葬沙门由琬始也。仍于葬所建佛塔一区。敕庶子李伯药撰碑(高僧传)

已丑三年正月。帝敕京城僧尼于当寺每月二七日行道。转仁王大云等经以为常式(辨正录)　三月诏大兴善寺创开传译。沙门玄谟等译语。崛多律师证译。法琳慧月等执笔承旨。慧乘等证义。敕仆射房玄龄给事杜正伦尚书李孝恭参助诠定。光禄大夫太府卿萧璟总知监护。百司供给(释教录)　六月诏密州明净禅师入京祈雨。有旨度僧三百人(统纪)　诏以通义宫皇家旧宅宜为尼寺。兴圣为名(弘明集)　十一月敕胜光寺主僧珍。就宫迎释迦佛菩萨圣僧金刚绣像。供养于胜光寺。六年正月。命诸寺大德四十九人三七日行道。庆诸绣像散日斋供千僧。王公行香(辨正录)

建寺　闰十二月。帝念隋氏以来幽魂滞魄。诏曰。有隋失道。九服沸腾。朕亲总元戎致兹明罚。切恐九泉之下尚沦鼎镬。八难之间永缠冰炭。所以树立福田济其魂魄。可于建义以来交兵之处。为义士凶徒殒身灭阵者各建寺刹。招延胜侣。望法鼓所震变炎火于青莲。清梵所闻易苦海于甘露。所司量定处所并立寺宇。具为事条。以闻称朕矜哀之意(旧史)　次年壁垒咸置伽蓝。破薛举幽州立昭仁寺。破王世充洛州立昭觉寺。破刘武周汾州立弘济寺。破宋金刚晋州立慈云寺。破霍老生吕州立普济寺。破窦建德郑州立等慈寺。破刘黑闼洛州立昭福寺。敕虞世南李伯药褚遂良颜师古岑文本许敬宗朱子奢分撰新寺碑志。贞观二十年帝征辽回。为阵亡荐度。幽州创闵忠阁寺(大典录)。庚寅。帝谓常服未有差等。八月诏自今三品以上服紫。四品五品服绯。六品七品服绿。八品服青。妇人从其夫色(唐书)

三藏玄奘法师　贞观三年冬往西域。取未至佛经。诣阙陈表。帝不允。师私遁自原州出玉关。抵高昌叶护等国而去。贞观七年至中印度。遇大乘居士受瑜伽师地。入王舍城。止那兰陀寺。从上方戒贤论师受瑜伽唯识宗旨。留十年。归自王舍城。贞观十九年正月丙子至京师。长安留守房玄龄表闻。壬辰法师如洛阳(东都也)三月己亥见于仪鸾殿。帝曰。师去何不相报。曰当去时表三上不蒙谅许。乃辄私行。帝曰。师能委命求法惠利苍生。朕甚嘉焉。师因奏西域所护梵本经论六百五十七部。乞就洛阳嵩山少林寺为国宣译。帝曰。朕顷为穆太后创弘福寺。可就彼翻译。敕平章房玄龄专知监护。资备所须一从天府。贞观二十二年六月。帝制法师新译经大唐三藏圣教序。时皇太子治睹圣序遂撰述圣记。诏皇太子撰菩萨藏经后序。八月帝赐法师百金磨衲并宝剃刀。法师奉表谢。略曰。忍辱之服彩合流霞。智慧之刀铦逾切玉。谨当衣以降烦恼之魔。佩以断尘劳之网。高宗永徽三年。法师于慈恩寺将建大塔奉安西取经论梵本。表奏。敕赐大内及东宫掖庭等七宫亡人衣物助师营办。法师授以西域制度。塔成高二百尺。显庆四年十月制以玉华宫为寺。追崇先帝诏法师居之。次年师于玉华译般若经。麟德元年二月。法师命弟子大乘光抄录所译经论凡七十五部一千三百三十五卷。又召门人造像设斋与众辞决。令左右念弥勒如来。初五日中夜右胁安卧而逝。寿六十五。帝辍朝三日。敕敛以金棺银椁。四月塔于浐东原。弟子神泰栖元会隐慧立明浚义褒大乘光皆法门龙象。法师以西域戒贤论师处所得瑜伽师地唯识宗旨授窥基(本传)

牛头山　法融禅师。润州延陵人也。姓韦氏。年十九学通经史。寻阅大部般若晓达真空。忽一日叹曰。儒道世典非究竟法。般若正观出世舟航。遂隐茅山。投师落发。后入建康牛头山幽栖寺北岩之石室宴坐观心。有百鸟献华之异。虎狼围所居。四祖摄度之(传灯录)

辛卯五年。帝为穆太后于庆善宫造慈德寺。及于昭陵立瑶台寺。敕法师玄琬。于苑内德业寺为皇后写佛藏经。又于延兴寺更造藏经。并委琬监护。壬辰六年。诏以太原旧第为天宫寺。追奉穆太后。于台城西真安城内为穆太后又造寺。亦名弘福(辨正录)　癸巳七年敕禁堰寨取鱼者。并断屠杀。度僧尼三千人(辨正录)

贞观九年四月。太上皇崩。十一月诏曰。三乘结辙济度为先。八正归依慈悲为主。流智慧之海膏泽群生。剪烦恼之林津梁品物。任真体道理协至仁。妙果胜因事符积善。朕钦若金轮恭膺宝命。至德之训无远不思。大圣之规无幽不察。欲使人免盖缠家臻仁寿。比缘丧乱僧徒减少。华台宝塔窥户无人。绀发青莲栉风沐雨。眷言凋毁良用怃然。其天下诸州有寺之处。宜度僧尼数以三千为限。其州有大小。地有华夷。当处所度多少。有司详定务取德业精明。其往因减省还俗。及私度白衣之徒。若行业可称通在取限。必无人可取亦任其阙数比闻多有僧徒溺于流俗。或假托鬼神妄传妖怪。或谬称医巫左道求利。或灼钻肤体骇俗惊愚。或造诣官曹嘱致赃贿。凡此等类大亏圣教。朕情在护持。必无宽贷。自今宜令所司依附内律参以金科明为条制(唐书旧史)

丙甲贞观十年。皇太子承干问张士衡曰。事佛营福其应如何。对曰。事佛在清净仁恕。如贪惏(力南反)骄虐。虽倾财事之无损于祸。且善恶必报若影赴形。圣人之言备矣。为君明。为臣忠。为子孝。则福祚永。反是则祸至矣。士衡以此言矫太子心。太子承干终于失德。贞观十七年废承干为庶人。立晋王治为皇太子

氏族志　贞观十二年正月。吏部尚书高士廉黄门侍郎韦挺礼部侍郎令(卢丁反)狐德棻中书侍郎岑文本撰氏族志成。以黄门侍郎崔民干为第一。帝不允。乃更命刊定。专以今朝品秩为高下。于是以皇族为首。外戚次之。降崔民干第三凡二百九十三姓。千六百五十一家。颁于天下(唐书)

杜顺和尚　名法顺。生壅州杜氏。少时隋文帝敬重给月俸供之。至是帝素敬重。常引入宫奉之如佛。顺集华严法界观。弟子智俨传其教。贞观十四年五月顺示寂(本传)

壬寅贞观十六年五月。帝为太穆皇后追福于弘福寺。手疏愿文曰。圣哲之所尚者孝也。仁人之所爱者亲也。朕幼荷鞠育之恩。长蒙教养之训。蓼莪之念何日云忘。罔极之情昊天匪报。兴言永慕但切深哀。欲报靡因唯凭冥助。敬以绢二百疋奉慈悲大教。倘至诚有感。冀消过往之愆为善有因。庶获后缘之庆(弘明集)。又敕为穆太后写佛大藏经。敕选法师十人挍正

癸卯贞观十七年二月。帝问谏议大夫褚遂良曰。舜造漆器谏者十余人。此何足谏。对曰。奢侈者危亡之本。漆器不已。将以金玉为之。忠臣爱君必防其渐。若祸乱已成无所复谏矣。帝曰。然朕有过。卿亦当谏其渐。帝曰。人主唯有一心。而攻之者甚众。或以勇力。或以辩口。或以謟谀或以奸诈。或以嗜欲。辐辏攻之。各求自售以取宠禄。人主少懈而受其一则危亡随之。此其所以难也(帝纪)

凌烟阁　帝命图画功臣赵公长孙无忌赵郡元王李孝恭莱成公杜如晦郑文贞公魏征梁公房玄龄申公高士廉鄂公尉迟敬德卫公李靖宋公萧瑀褒忠壮公段志玄夔公刘弘基蒋忠公屈突通郧节公殷开山谯襄公柴绍邳襄公长孙顺德郧公张亮陈公侯君集郯襄公张公谨庐程知节永兴文懿公虞世南渝襄公刘政会莒公唐俭英公李世绩胡壮公秦叔宝于凌烟阁(忠义传)

丰干禅师寒山拾得　丰干垂迹天台山国清寺。庵于藏殿西北隅。乘一虎游松径。见一子可年十岁。扣之无家无姓。师引之归寺养于厨所。号曰拾得。有一贫士。从寒岩来。曰寒山子。三人相得欢甚。是年丰干云游。适闾丘胤来守台州。俄患头风。丰干至其家。自谓善疗其疾。闾丘见之。师持净水洒之即愈。问所从来。曰天台国清。曰彼有贤达否。干曰。寒山文殊拾得普贤宜就见之。闾丘见之。三日到寺访丰干遗迹。谒二大士。闾丘拜之。二士走曰。丰干饶舌弥陀。不识礼我何为。遁入岩穴。其穴自合。寒拾有诗散题山林间。寺僧集之成卷。版行于世(国清寺记碑刻)

遗教经　贞观十八年。帝敕曰。如来灭度以末代浇浮付嘱国王大臣护持佛法。然僧尼出家戒行须备。若纵情放逸触途烦恼。关涉人间动违经律。既失如来玄妙之旨。又亏国王受付之义。遗教经是佛涅槃所说。戒勒弟子甚为详要。末俗缁素并不崇奉。大道将隐微言且绝。永怀圣教用思弘阐。宜令所司差书手十人。多写经本务尽施行。其京官五品以上及诸州刺史各付一卷。若见僧尼业行与经文不同。宜公私劝勉必使遵行(见唐书旧史并文馆辞林)

十九年二月。帝自将伐高丽不克。九月班师。二十年三月车驾至长安。释智则者止辩才寺。房居萧然众呼为狂者。智则曰。道他狂者不知自狂。出家离俗只贪衣食。行住遮障锁门锁柜。种种聚敛役役不安。此而非狂更无狂者。乃抚掌大笑遽然而去(僧传)

风泾高王　释法聪说法于浙西之苏杭嘉兴县。有神曰高王。降其祝曰。为我请聪法师来。受菩萨戒。居人依其言而请之戒讫。又降祝曰。自今以往酒肉五辛一切悉断。后若祈福可请僧众在庙设斋行道。历二年。秀州海盐县神曰。鄱阳府君因常祭降祝曰。为我请聪法师讲涅槃经。众乃迎师就讲。神又降祝曰。神道业障多有苦恼。自听法来身鳞甲内已息细虫啖苦。愿为我请师更讲大品。师复为讲之。神降祝谢(高僧传)

贞观二十二年。帝自伐辽而还气力不逮。乃留神大教。八月问玄奘法师曰。欲植法门之益。何所宜先。奘曰。众生寝惑非慧莫启。慧芽抽植法为之资。弘法须人度僧为最。帝曰。赐奘磨衲衣并宝力。奘表谢具前本传下。九月乙卯诏曰。隋季失御。天下分崩。四海涂炭。八埏鼎沸。朕属当戡乱亲履兵锋。亟犯风霜宿于马上。顷加药饵犹未痊除。比日以来方遂平复。岂非福善之致耶。京城及天下诸州寺各度僧五人。时天下寺三千七百余所。度僧凡一万七千余人(唐旧史)

皇太子治居春宫。适天时阴晦体倦凄感。追念母仪昊天罔极。慈恩无际。遂鸠材择地创大慈恩寺。为文德皇后追崇冥福。至是十二月成。又建浮图。诏选京城宿望五十大德。各度侍者六人居新寺。是月丙辰太子备宝车五十乘迎诸大德。并彩亭宝刹数百具。奉安新得梵夹诸经及瑞像舍利等。敕太常九部乐及长安万年音乐京城诸寺华幡导引入寺。帝御安福门楼执罏致敬。经像过尽始罢。皇情大悦。高宗既即位。亲制大慈恩寺碑(唐典)

己酉贞观二十三年。夏四月。帝有疾。五月崩。六月大子即位。八月葬文皇帝于昭陵。庙号太宗(本纪)

    高宗

治。字为善。太宗第九子。初封晋王。在位三十四年。寿五十六岁　永徽(六)显庆(五)龙朔(三)麟德(二)干封(二)总章(二)咸亨(四)上元(二)仪凤(三)调露(元)永隆(一)开耀(一)永淳(一)弘道(一)

庚戌永徽元年辛亥二年

四祖道信大师尊者　姓司马氏。世居河内。徙居蕲州广济县。今淮西也。生而超异。幼慕空宗诸解脱门。宛如宿习。既嗣祖位。胁不致席仅六十年。唐高祖武德七年住蕲之破头山。今双峰山也。贞观中太宗闻其风三诏。尊者不起。又诏之。帝谓使臣曰。今复不从吾命即取首来。使道上意。师引颈待刃。使者还奏之。帝嘉叹慰谕甚厚。至是尊者居山已二十载矣。一日往黄梅县。路逢一小儿。可七岁许。问之曰。汝何姓。儿曰姓即有非常姓。祖曰。是何姓。儿曰是佛性。祖曰。汝无姓耶。儿曰姓空故无。祖默识其法器。令侍者至其母所。乞令出家。母以其宿缘故遂舍之。祖为剃度名弘忍。其后乃命曰。昔如来传正法眼转至于我。我今付汝并于衣钵。听吾偈。曰。华种有生性。因地花生生大缘与信合。当生生不生。至是永徽二年闰九月四日。诫门人曰。一切诸法悉皆解脱。汝等各各护念流化未来。言讫安坐而逝。寿七十二。塔于本山。明年四月八日塔户自开。仪相如生。代宗大历中谥曰大毉禅师。塔曰慈云(正宗记)。尊者尝至建康牛头山。摄融禅师列派曰旁出

甲寅永徽五年。帝特旨度沙弥窥基为大僧。入大慈恩寺。参译经正义。基鄂忠武公尉迟敬德犹子也。居长安。初玄奘法师就其父求之出家。基每览疏记过目成诵。义亦顿解善大小乘。从奘师受瑜伽唯识宗旨。著论凡百部。时号百本论师。性豪侈每出必治三车。经书食馔。时呼之曰三车法师。永淳元年入灭。寿五十一。有诏伤悼。御制画像赞。敕葬樊川北渠。近奘法师之茔。京兆终南山宣律师持律精严感天厨供养。每薄基三车之玩。基访律师。日过午天馔不至。基辞去天乃来。律师责以后时。天曰。适大乘菩萨在此。翊卫严甚故无自而入。律师闻之大惊。于是遐迩增敬。基公启宗曰慈恩(本传)

慈恩教　初天竺国无著大士。频升知足天宫。咨参慈氏唯识宗旨。及其弟天亲菩萨生西度罗阅国。发明大乘。遂相与制论。天竺代有圣贤出弘其教。至正法藏戒贤论师。西天中印度人。年一百有三岁。居王舍城国之那兰陀寺。会三藏玄奘至。贤遂以瑜伽师地唯识宗旨授。奘东归。奘以授窥基。基乃网罗旧说广制疏论。学者宗之。谓之三车法相显理宗慈恩教

乙卯永徽六年十月。帝命司空李绩赍玺绶。册宸妃武氏为皇后。废王皇后。初贞观二年。太宗召荆州都督武士[穫-禾+(尋-口+几)](郁缚反)女入后宫为才人。时年十四。太史奏有女主之兆出之。于感业寺为尼。永徽五年帝召之入宫为昭仪。今册为皇后

丙辰显庆元年。五月。敕天下僧尼有犯国法者。以僧律治之。不得与民同科。十一月天后生子。号曰佛光王。即中宗也。十二月五日为佛光王度僧七人。仍请玄奘法师。为佛光王剃发为出家(唐书旧史)

千岁宝掌和尚　西竺中印度人也。生而拳左手。七岁祝发乃展。因名宝掌。东汉献帝建安二十四年来至此土。魏晋间东逝。西入蜀礼普贤。留大慈日诵般若等经。有咏之者曰。劳劳玉齿寒。似迸寒泉急。有时中夜坐。阶前鬼神泣。一日谓众曰。吾有愿住世千岁。故以千岁称之。次游五台。徙居祝融峰之华严．黄梅之双峰．庐山之东林。寻抵建康会达磨入梁。掌就扣其旨而有悟。武帝高其道腊。延之内庭。未几如吴。有偈曰。梁城遇导师。参禅了心地。飘零二浙游。更尽佳山水。顺流东下。由千顷至天竺。往鄮峰登太白。穿雁宕盘礴于翠峰七十二庵。[竺-二+面]赤城憩云门法华诸暨渔浦赤符大岩。太宗贞观十五年。返杭之飞来峰栖止之。今中天竺寺也。有行尽支那四百州此中偏称道人游之句。后居浦江之宝岩。至是丁巳显庆二年正旦。手塑一像九日像成。问其徒慧云曰。肖谁。云曰与和尚无异。即沐浴趺坐谓云曰。吾住世已□千七十二年。今谢世。听吾偈曰。本来无生死。今亦示生死。我得去住心。他生复来此。言讫而逝。后五十四年。刺浮长老自云门至塔所。礼曰。冀塔户开少选塔户果启其骨连环若黄金。浮即持往秦望山建塔焉。玄宗开元中。慧云门人宗一者。尝勒石识其行实云(传灯录)

戊午显庆三年六月十二日。帝创西明寺成。十三日帝出绣像长幡送寺次奉。寻召僧道各七人入百福殿。共谈名理以相启沃。复各赐坐论议。全文备载南山宣律师论衡。七月诏迎玄奘法师入居西明寺。四年十月。帝以玉华宫为寺。追崇先帝。诏奘法师居之。五年帝幸东都。敕召僧义褒慧立等赴洛京。见帝于合壁殿。叙论称旨。留住东都净土寺(僧传)

辛酉龙朔元年九月。帝幸高祖旧第天宫寺。设斋僧侣(方志)

释彦悰撰大唐京寺录传十卷。铺述三宝灵迹焉(弘明集)

明解　长安普光寺僧明解者。姓姚氏。性聪敏。琴诗书画为时独绝。每欣俗网不乐道门。殢酒荒情。显庆三年帝造西明寺成。敕灵润法师择人居之。时有僚采数人。共荐明解。润法师曰。公等宜求戒定慧学增长福田。何乃酒客画师以当洪寄。官采愧退。明解怀憾。俄而帝征四科。不问道俗。明解应诏。自举射策升第。喜不自胜。遂乃归俗颇有余言。未几染疾。见数十人执猛炬迎解。明解大怖言未终而卒。是年八月也。后托梦于相州净土寺僧智整曰。明解宿无福业。不遵内教。今受大罪非常饥乏。傥有故人之情。颇能惠一餐否。智整许诺。及寤遂为设食。至夜才卧。即见明解来愧谢之。逾二年。又托梦于画工张生曰。我以不信佛法。今大受苦痛。努力为我写三二卷经。执手殷勤。赋诗言别。教画工读十八遍令记之。寤乃忆其诗曰。握手不能别。抚膺还自伤。痛矣时阴短。悲哉泉路长。松林惊野吹。荒隧落寒霜。言离何以赠。留心内典章。其画工素不识字。乃倩人录之示明解知友。皆曰。是明解文体不惑。见闻者莫不测然哀感(见法苑珠林并冥报录)

壬戌龙朔二年。二月改百官名。以门下省为东台。中书省为西台。尚书省为中台。侍中为左相。中书令为右相。仆射为匡正。左右丞为肃机。尚书为大常伯。侍郎为少常伯。其余二十四司御史台九寺七监十六卫。并以义训更其名。职任如故(唐书)

并州大像　并州是太原路。今改冀宁路。帝及后初幸并州童子寺。大像高十七丈。七月遣使送袈裟于像。像放光明。帝悦(法苑珠林)

善导和尚　入京化人修净士业。念阿弥陀佛。说法光明寺。是年入灭

泗洲僧伽大士　初自碎叶国游于西凉。是年显化洛阳。或问师何姓。士曰姓何。曰何国人。士曰何国人。则天万岁通天元年。诏番僧有乐住者。所在配住。时大士不欲异凡。乃隶名楚州(今淮安路)龙兴寺。澹如也或宴坐于深房。或振锡于长路。中宗景龙二年。诏大士自准寺入宫。帝称第子。三台问法。百辟归心。馆于荐福寺。在京数月。天时忽大早。帝请大士内殿祈雨。甘泽随沾。帝为度慧俨慧岸木叉三人为侍者。帝为书大士所居寺额。曰普光王。先送归淮。睿宗景云元年三月。大士示寂。寿八十三。敕奉全身归泗洲普光王寺。塑身建塔。帝问圣士万回曰。僧伽何如人。回曰观音大士化身耳。大士初三十年在于本国。五十三年行化此方。显应度缘凡二十七处。神迹灵异人共瞻仰。殿宇塔庙在处供养(本传碑志)

乙丑麟德二年。益州法聚寺有张僧繇所画地藏菩萨像。至是七月寺僧传本放光。展转图者悉放光明(大藏法苑珠林)

九世同居　麟德二年十月。车驾幸东都(洛阳也)。祀昊天上帝于泰山。十一月至筹张。幸张公艺宅。公蓻九世同居。北齐隋唐皆旌表其门。帝问所以共居之故。公蓻书忍字百余以进。帝善之乃赐以缣帛(唐书)。寿张隶大原。今冀宁路也

终南山宣律师　丁卯干封二年十月初三日。律师入灭于长安西明寺。律师讳道宣。生京兆钱氏。父吏部尚书申。母梦月轮贯怀而孕。又梦梵僧语之曰。所孕者梁之祐律师也。及长出家以律自持。感天送馔侍卫。暮年以戒坛未合律躬白负土准律新之。律师行道中夜临砌蹶且仆。有少年介胄拥卫之。律师问汝为谁。曰弟子博叉天王子张琼也。以师戒德故来给卫耳。律师问以世尊在世及灭度时事。琼一一为言之。及别授律师以佛牙饵药修合之方。今市肆天王补心圆是也。忏筵行人日用之。天神降灵不一传流问答。律师集之。题曰感天侍应传。律师撰内典录三宝感应录．佛道论衡．释迦谱．四分羯磨．续高僧传．广弘明集．八部八十一卷。并行于世。律师示寂。高宗有诏伤悼。敕天下寺图形塑像。以为标范奉祀。穆宗制赞曰。代有觉人。为如来使。龙魔归降。岳神奉事。声飞五天。辞惊万古。金乌西沈。佛日东举。稽首归依。肇律宗主。懿宗咸通十一年。谥号曰澄照律师(本传)

南山教　始自优婆离尊者。于世尊灭后。集四部众结集毗尼藏。优婆离口诵圣言十番。众证无差。然后宣布。三国魏邵陵厉公嘉平二年。西竺沙门昙柯罗至洛阳。始出僧祇戒本。东晋安帝义熙三年。天竺沙门佛陀耶舍尊者以十诵律来。自是中夏律仪始备。拓跋魏聪律师等世禀传之。至是宣律师持守奉谨。诸天送食护卫。弘其仪度律藏。遂赫奕天下。谓之行事防非止恶宗

弘道之师。中印度优婆离尊者。南天竺昙柯罗尊者。中印度佛陀耶舍尊者。聪律师。光统律师。云晖愿律师。乐洪云律师。隋洪遵律师。文帝师之。智首律师。南山宣律师。文纲律师唐光州人。道岸律师中宗尊之。图形林光宫。御制赞语见景龙三年。太亮律师昙一律师南阳张氏唐道澄律师。德宗赐号曰大圆律师。慧钦律师洪州徐氏

戊辰总章元年　己巳二年

庚午咸享元年　辛未二年

水陆仪文　咸享二年三月。长安法海寺英禅师有异人来谒曰。弟子知有水陆斋。可以利益幽冥。自梁武殁后。因循不行。今大觉寺有吴僧义济。藏此仪文。愿师往求。以来月十五于山北寺如法修设。苟释狴牢敢不知报。英寻诣义济果得仪文。即以所期日山北寺如法修设。次日曛暮向者。异人与十数辈来谢曰。弟子秦庄襄王也。指其徒曰。此范睢。此穰侯。此白起。此王剪。此张仪。此陈轸。皆秦臣也。各坐本罪幽囚阴府。大夜冥冥无能救护。昔梁武帝于金山寺设此斋。时前代纣王之臣皆免所苦。弟子尔时亦暂息苦。然以狱情未决不得出离。今蒙吾师设斋。弟子与此徒辈并列国诸侯众等。皆乘善力将生人间。虑世异国殊故此来谢。言讫遂灭。自是仪文布行天下。作大利益([(厂-一)*臣*責]禅师苇江集)

万回法云公　太宗贞观六年五月五日。生虢州阌乡张氏。至是咸享四年帝度之为沙门。回幼时致兄书六千里外。朝往暮回。因号万回。则天垂拱四年。太后延回入宫。赐以锦衣。令宫女给侍。长安二年回所至显化。玄宗在藩邸。尝私谒回。回抚其背曰。五十年太平天子可自爱。中宗神龙二年。赐回号法云公。睿宗景云二年十月。诏回入宫馆于集贤院。给二美人奉事之。十二月忽求阌乡河水。左右不可得。回曰穴堂前地可得也。回饮水毕湛然而逝。寿八十岁。赐司徒虢国公。敕图形集贤院(本传)

甲戌上元元年。帝称天皇。后称天后。秋八月敕文武官。三品以上服紫金玉带。四品服深绯金带。五品服浅绯金带。六品服深绿。七品服浅绿并银带。八品服深青。九品服浅青并[石*俞]石带。庶人服黄铜铁带。自非庶人不听服黄(唐者车服志)

五祖弘忍大师尊者　蕲川黄梅县人也。先为破头山栽松道者。尝请于四祖曰。法道可得闻乎。祖曰。汝已老。脱有闻其能广化邪。傥若再来吾尚可迟汝。道者去行水边。见一女子浣衣揖曰。寄宿得否。女曰。我有父兄可往求之。道者曰。诺。我则敢往求。女首肯之。道者回策归山而化。其女周氏季子辍孕。父母大恶逐之。女无所归。日庸纺里中夕止众馆下。已而生一子。以为不祥。抛浊港中。明日溯流而上。大惊遂举之。成童随母乞食。里中逢一智者。叹曰。此儿缺七种相不逮如来。后遇四祖得度。受其传法。嗣化于破头山。至是咸亨二年有一居士卢慧能者。自新州来参祖。问曰。何来。卢曰岭南。祖曰。欲须何事。曰唯求作佛。祖曰。岭南人无佛性若为得佛。曰人有南北。佛性岂然。祖呵曰。着槽厂去。卢礼而退。便入碓坊。服劳杵臼间经余八月。祖知付授时至。令众各随意见以述一偈。时会下七百余僧。上座神秀者学通内外众所尊仰。咸推称曰。若非尊秀畴敢当之。神秀闻誉书一偈于廊壁曰。身是菩提树。心如明镜台。时时勤拂拭。莫使惹尘埃。祖见之赞叹曰。依此修行亦得胜果。卢闻之乃曰。美则美矣。了则未了。至夜卢躬秉烛请张日用别驾。书一偈于秀偈之侧曰。菩提本无树。明镜亦非台。本来无一物。何处惹尘埃。祖见偈已潜往碓坊问曰。米白也未。卢曰白也未经筛。祖以杖三击于碓。卢即以三鼓入室。祖告之曰。诸佛出世以大事因缘故随机大小而引导之。遂有十地三乘顿渐等旨。为之教门。然以无上微妙秘密圆明真实正法眼藏付于上首大迦叶尊者。展转传授二十八世至菩提达磨祖师。乃以东来。东之益传适至于我。我今以是大法并其所受僧伽黎衣宝钵皆付于汝。善保护之。无使法绝。听吾偈曰。有情来下种。因地果还生。无情既无种。无性亦无生。卢受法已。作礼问曰。法则闻命。衣钵复传授乎。祖曰。昔达磨来自异域。恐世未信其师承。故以衣钵为验。今天下已知信矣。可止于汝矣。且当远隐俟时行化。所谓受衣之人命如悬丝也。卢曰当往何所。祖曰。逢怀即止遇会且藏。卢礼足已即夕去之。众疑祖三日不上堂扣之。祖曰。吾道行矣。问曰。衣钵谁得耶。祖曰。能者得之。众议卢名能。必彼得而往矣。祖付衣法已复经四载。当上元二年告众曰。吾今事毕。时可行矣。入室安坐而逝。寿七十四。建塔于黄梅之东山。代宗谥号曰大满禅师。塔曰法雨(正宗记)

丙子仪凤元年　己卯调露元年

庚辰永隆元年　辛巳开耀元年

壬午永淳元年。隐士孙思邈卒。孙善庄老阴阳医药之术。尤尊释典。称孙真人

癸未弘道元年。十二月。帝有疾。丁巳崩。甲子中宗即位。尊天后为皇太后。政事咸取决焉　中宗立而废之。太后称制

佛顶尊胜陀罗尼　西域北印度罽宾国沙门佛陀波利尊者。此云觉护。初仪凤元年来五台清凉山逢一叟。问之曰。尔何为来。曰欲礼文殊。叟曰。曾持佛顶尊胜咒来否。曰未也。叟曰。此土众生犯杀盗淫妄四业者多。能回取咒以流此土作大利益。弟子当示师文殊所在。言已忽不见。波利乃返本国取咒至是。弘道元年至长安。有旨命杜行顗及日照三藏翻译讫。波利又将梵本。访西明寺僧顺贞。贞奏闻共译之。名尊胜陀罗尼。乃第三出也。与杜令译者大同小异。比诸众译此最弘布。波利继入五台。后不知其所终(高僧传)

法苑珠林　凡一百卷。赐入经藏流行。法师玄晖所撰。晖字道世。至是弘道元年入寂

    则天

讳[昍/(宋-木+生)](之少反)姓武氏。高宗后。生中宗睿宗太平公主三人。高宗崩中宗立。尊为皇太后。中宗元年二月戊午。后废中宗为庐陵王幽于别所。己未立豫王旦(睿宗也)为皇帝。政事决于太后。居帝于别殿。夏四月迁庐陵王于房州。又迁均州。九月甲寅赦天下。改元光宅。旗帜皆从金色。八品以下旧青者更服碧色。东都(洛阳也)改为神都。宫名太初。又改尚书省为文昌台。左右仆射为左右相。六曹为天地四时六官。门下省为鸾台。中书省为凤阁。侍中为纳言。中书令为内史。御史台为左肃政台。增置右肃政台。其余省寺监率之名悉以义类改之。太后称制二十一年。寿八十一岁(唐史)　光宅(一)垂拱(四)永昌(一)天授又改曰载初(二)长寿(二)延载(一)天册万岁又改证圣(一)万岁通天又改万岁登封(一)神功(一)圣历(二)久视(一)长安(五)

甲申正月。中宗年曰嗣圣。二月豫王立。年曰文明。九月甲寅改年曰光宅　光宅元年

乙酉垂拱元年。丙戌二年。泉州黄守恭宅园桑树忽生白莲华。因舍其宅为寺。今开先寺是也(图经)

垂拱三年。天竺沙门地婆诃罗此云日照。高宗仪凤初至长安。译密严等经。至是共译十八部凡三十四卷。太后亲制序(本传)

己丑永昌元年　庚辰天授元年

国号周　天授元年九月。侍御史傅游蓻帅关中百姓诣阙上表。请改国号周赐皇帝姓武氏。太后可之。乃御则天楼赦天下。以唐为周。改元。上尊号曰圣神皇帝。以皇帝且为皇嗣赐姓武。立武氏七庙于神都。十一月庚辰朔日南至太后享万象神宫赦天下。始用周正。以永昌元年十一月为载初元年正月。以十二月为腊月。夏正月为一月。秦宗客改造天地等十二字以献。丁亥行之。太后自名瞾。改诏曰制。二月辛酉太后策贡士于洛城殿。贡士殿试自此始。至久视元年冬十月。制复以正月为十一月。一月为正月。中宗神龙元年二月。复国号唐。郊庙社稷陵寝百官旗帜服色文字。皆如永淳以前故事。复以神都为东都。北都为并州。新造十二字者。照为瞾。天为西。地为[永/土]。日为[○@乙]。月为囝。星为○君为[了-(丁-一)+(夙-歹+(王/口))]。臣为惠。载为风。年为[十/((坐-(人*人)+(刀*刀))-土+十)]。初为[夙-歹+熏]。正为缶　令宰相撰时政记。月送吏馆。时政记自此而始(唐书)

壬辰长寿元年。四月。诏仁俭禅师入见。师视太后。良久云。会么。后云不会。师云。老僧持不语戒。言讫而去。翌日进短歌十九首。后览而嘉之。厚加锡赉。今唯了元歌一首存传灯玉英集。师即腾腾和尚也。嗣嵩岳慧安国师。国师嗣五祖(传灯)

宝积经　南天竺国沙门达磨流支。此云法希。初高宗闻其风。开耀元年因西域使者诏敦请之。至是来长安。太后召见。为改其名菩提流志。此云觉爱。敕于佛授记寺译经一十九部凡二十八卷。中宗神龙二年。志遂驾还京。敕于西崇福寺译宝积经。帝亲笔受。睿宗景云元年。帝复于北苑白莲花亭别开宝积会首。帝亦亲躬笔受。王[王*晉]贺知章等润色。中书陆象先魏知古监护。御笔制序标于经首。玄宗开元元年。志以所译宝积经并旧译合成一部百二十卷功毕。志不复译经。专持诵修习禅观。开元十五年入灭。寿一百五十六岁。葬之日特给卤簿羽仪。塔于龙门西原。追赠鸿胪大卿。赐谥曰开元一切遍知三藏。名德之重古未有也。志前后译经五十三部合一百一十八卷(旧唐史具载之)

甲午延载元年

乙未天册万岁元年。正月辛巳。太后加号慈氏。改元证圣。又加号天册金轮大圣皇帝。改年曰万岁通天(唐书)

法师义净　讳义净。字文明。茫阳(涿州也)张氏子。髫龀出家为僧。弱冠具戒。高宗咸亨二年。三十七岁往西域求佛经。孤征二十五年。历三十余国。至是乙未五月还至河洛。得梵本经律论近四百部合五十万夹。金刚座真容一铺。舍利三百粒。太后亲迎于上东门外。奉安佛授记寺。敕令翻译。初与实叉难陀翻华严经。长安三年译金光明最胜王等经百一羯磨等。成均(大学名)助教许观监护。太后制新翻圣教序。中宗神龙元年。于东洛内道场译孔雀王等经。帝制序。号大唐龙兴三藏圣教序。二年随驾回长安。敕于大荐福寺别置翻经院。译一切庄严王等经。兵部侍郎崔湜给事中卢粲润文正字。秘书监附马都尉杨慎交监护。中宗景龙二年。召师入内同翻经。僧九旬坐夏。帝念居房州时祈念药师。乃命法师于大佛光殿译药师经二卷。睿宗景云元年。师留大荐福寺。译浴像等经论二十部凡八十八卷。学士李峤张说等润色。仆射韦巨源苏瑰监护。玄宗开元元年七月法师入寂。寿七十九。僧腊五十九。敕给葬事。塔洛京龙门北之高原。法师前后译经律论五十六部凡二百三十卷。又别撰仪传等九卷。师虽遍翻三藏。而偏攻律部教授学者(本传)

是年敕沙门明佺等刊定经目撰录十五卷。随大藏流行(本传)

华严经　太后闻于阗国有梵本华严大经。遣使往求之。并请善梵学者一人随经。于是于阗国主以尊者实叉难陀此云觉喜。妙善华严宗旨遣应旨太后大悦。是年三月。诏入大遍空寺。同菩提流志复礼法师等翻译。次移佛授记寺。太后时幸其寺。亲究笔削。施供食馔。至圣历二年十月译新经成八十卷。太后亲制序文。御太极殿宣示百官。长安四年。实叉难陀出楞伽经七卷。比之诸本尤为详明。难陀总译经论一十九部凡一百七卷。辞还于阗。诏遣御史霍嗣光送还本国(并见唐书旧史)。至中宗景龙二年。再诏难陀至京。帝亲迎劳备法仪。送止荐福寺讲演经旨。睿宗景云元年十月师入灭。阇维舌根不坏。诏送归于阗建塔(本传)

丙申万岁通天元年腊月甲申改元万岁登封贤首教　释法藏号贤首。姓康。康居国人。风度奇正利智绝伦。来长安寻应名僧义学之选。属玄奘法师译经始预其间。后因笔受证义润文见识不同而出译场。初炖煌杜顺法师。隋文帝笃敬之。传华严法界观与弟子智俨。此晋译华严也。藏侍俨尽得其教。至是传译。藏首登其数。实叉难陀译于阗华严梵夹。藏同义净法师复礼法师皆预焉。万岁通天元年。诏沙弥法藏于太原寺开示新译华严宗旨。白光自口而出。有旨命京域十大德为藏授满分戒。赐号贤首。诏入大遍空寺参译。长安元年。诏贤首于东都佛授记寺讲新华严经。至华藏世界品大地震动。即日召对长生殿问帝网十重六相之义。藏敷宣有绪。夫天帝网义十重玄门海印三昧门六相和合义门普眼境界门。此诸义章皆是华严总别义网。太后于此茫然未决。藏乃指镇殿金狮子为喻。因撰义门径捷易解。号金狮子章。列十门总别之相。太后遂开悟其旨。藏又为学不了者设巧方便。取鉴十面八方安排。上下各一相去一丈余。面面相对。中安一佛像。燃一炬以照之。互影交光。学者因晓刹海涉入无尽之义。藏尝着般若心经疏。为时所贵。天下流行。又号康藏国师。清凉大统国师澄观。以命世亚圣之才追宗贤首。着华严疏论凡数百万言。圭峰宗密嗣之。是为华严五祖。大法渊源。沛然洽于天下。目为一念圆融具德宗贤首教(高僧传)

清凉国师。法名澄观。姓夏侯氏。越州山阴人也。年十一依今应天山宝林寺霈禅师出家。诵法华经。十四岁遇恩得度。隶名宝林。肃宗乾元中。依润州栖霞寺醴律师学相部律。依昙一隶南山律。诣金陵玄璧法师传关河三论。三论之盛于江表师之力也。代宗大历中。于瓦棺寺传起信涅槃。又于淮南法藏受海东起信疏义。温习华严覆寻三论。仅二十年。就苏州从湛然法师习天台止观法华杂摩等经疏解。又谒牛头山忠禅师。径山钦禅师。洛阳亡名禅师。咨决南宗禅法。复见慧云禅师了北宗玄理。以至翻习经传子史小学苍雅．天竺悉昙．诸部异执四韦五明秘咒仪轨篇颂书踪。一皆博综。大历十一年。礼文殊于五台。往峨眉拜普贤。却还五台居大华严寺。专行方等忏法。慨华严旧疏文繁义约。惙然长想。况文殊主智。普贤主理。二圣合为毗卢遮那。万行兼通。即大华严之义。遂撰疏成二十卷。德宗贞元七年。河东节度使李自良。请师于崇福寺讲新疏。德宗闻其风。降中使李辅光宣诏入都。与罽宾三藏般若译乌茶国所进华严后分四十卷。次年五月。遣中使霍仙鸣传宣催入。德宗敦重延居译场刊正。又诏令造疏。编成十卷进呈。顺宗在春宫。尝接师言。请述了义一卷心要一卷并食肉得罪因缘。师疏义纲要富有著作。弟子传法者一百许人。又见宪宗元和十二年并文宗开成三年(赞宁僧统宋高僧传)

终南山圭峰禅师宗密。果州西充人。姓何氏。世业儒。宪宗元和二年。将赴贡举。偶造遂州圆禅师法席味其道法。遂求披剃。当年取具。一日随众僧斋于府吏任灌家居末座。以次授经得圆觉十二章。未终轴而感悟。归告于圆。圆曰。汝当大弘圆顿之教。此诸佛授汝耳。行矣无自滞于一隅。遂奉命辞去。谒荆南忠禅师洛阳照禅师。皆蒙记莂。抵襄汉因病僧付华严疏。即上都澄观大师之所撰也。览之欣然曰。吾禅遇南宗。教逢圆觉。一言之下心地开通。一轴之中义天朗耀。今复得兹绝笔。寻诣上都礼见清凉国师。未几复入终南圭峰兰若。文宗太和中。征入内赐紫衣。帝累问法要。朝士归慕。唯相国裴休深入堂奥。受教为外护。师以禅教学者互相非毁。遂着禅源诸诠。写录诸家所述诠表禅门根源道理文字句偈。集为一藏。以贻后代。武宗会昌元等正月六日。于兴福院诫门人。令舁尸施鸟兽。焚其骨而散之。言讫坐灭。道俗奉全身于圭峰。茶毗得舍利。藏之石室。宣宗追谥定慧禅师。塔曰青莲。寿六十三。嗣遂州圆。六组下五世荷泽派也

诏嵩岳慧安禅师并神秀禅师至都。肩舆入殿。太后亲加跪礼。奉于宫禁。朝夕问道。尊安为国师。时王公已下闻风来谒。望尘拜伏(传灯录)

北宗秀禅师　讳神秀。五祖旁出之嗣。生开封李氏。少业儒。博综多闻忽思出家。至蕲州双峰寺遇五祖。乃叹服而事之。樵汲供役以求其道。祖乃度之。五祖入灭。师住江陵当阳山。太后闻之召至都下。同慧安国师于内道场供养。特加钦礼。命于当阳山置度门寺以旌其德。中宗既立。尤加礼重。大臣张说尝闻法要执弟子礼。师示众曰。一切佛法自心本有。将心外求舍父逃走。中宗神龙二年二月入灭于东都天宫寺。谥大通禅师。敕葬龙门。葬日给羽仪卤簿。帝送至便桥。敕中书令张说为制碑文。师生于隋末百有余岁。僧腊八十。时岐王范及征君卢鸿一皆勒碑制诔。旧唐书有传。赐僧谥号自师而始。门人普寂义福等皆嗣袭师位(僧传)

嵩岳安国师　讳慧安。荆州枝江卫氏子。幼年出家披剃。隋文帝开皇十七年遁居山谷。炀帝大业中开济渠丁夫之饿殍也。师为乞食以活之。炀帝闻而征师。不赴潜入太和山。登衡岳行头陀行。太宗贞观间至蕲州黄梅谒五祖。遂得心要。高宗麟德元年。游终南山石壁因止焉。高宗诏之不起复至嵩少。乃云是吾终焉之地也。禅者辐辏。太后遣使召师入见。偕北秀禅师同膺钦礼。太后尊师为国师。至中宗神龙二年赐紫袈裟。为度弟子二七人。延入禁中供养。是时中宗遣内侍薛简诏六祖。祖不赴诏逾三年。中宗又赐师磨衲僧衣。辞归嵩岳。景龙三年三月三日。嘱门人曰。吾死矣将尸向林中。待野火焚之。至八日偃身而寂。春秋一百二十八。门人遵旨。果野火自然阇维。得舍利八十粒。内五粒大而紫色。进留宫禁。睿宗先天元年门人建塔焉。世称老安国师。嗣法弟子仁俭破窖堕嵩岳圭(传灯录)

丁酉神功元年　戊戌圣历元年

皇嗣(睿宗也)固请逊位于庐陵王。九月立庐陵王哲为皇太子。复名显大赦天下　己亥圣历二年

庚子久视元年冬十月。制复以正月为十一月。一月为正月

辛丑长安元年　壬寅二年　癸卯三年　甲辰长安四年

    中宗

讳显。高宗第七子。立为皇太子。初高宗崩太子即位。正月尊天后为太后。立妃韦氏为皇后。擢后父韦玄贞豫州刺史。帝以玄贞为侍中。裴炎固争不从。炎白太后密谋。二月戊午废帝为庐陵王迁房州。又迁均州。流玄贞钦州。则天圣历元年。复立为皇太子。至是乙巳年正月乙巳天后传位太子。丙午帝即位。丁未太后徙居主阳宫。帝帅百官上尊号曰则天大圣皇帝。十一月壬寅崩。神龙元年二月复唐国号。郊庙社稷旗帜百官皆如永淳以前故事。以神都(洛阳也)为东都。北都为并州。帝在位六年。寿五十五岁　神龙(二)景龙(四)

乙巳神龙元年四月。帝降御札召曹溪六祖入京。其辞曰。朕延宗秀二师宫中供养。每究一乘二师并推让云。南方能禅师密受忍大师衣法。可就彼问。今遣内侍薛简驰诏迎请。愿师慈念速赴上京。祖表谢辞以疾。简曰京城禅德皆云欲得会道当习禅定。若不因禅定而得解脱者未之有也。未审师所说法如何。祖曰。道由心悟岂在坐耶。简曰。弟子回朝主上必问。愿师指示心要令得明道。祖曰。道无明暗。简曰明喻智慧。暗况烦恼。倘不以智慧照破烦恼生死凭何出离。祖曰。若以智慧照烦恼者。此是二乘小机。简曰何谓大乘见解。祖曰。明与无明其性无二。无二之性即是实性。实性在凡不减。在圣不增。住烦恼而不乱。居禅定而不寂。性相如如名之为道。简曰师说不生不灭何异外道。祖曰。外道将灭止生。以生显灭。灭犹不灭。生说无生。我说本自不生。今亦无灭。所以不同外道。汝欲知心要。但一切善恶都莫思量。自然得入清净心体。湛然常住妙用恒沙。简礼辞归阙表上祖语。帝咨美久之。寻遣使赐祖磨衲袈裟鉼钵绢五百匹。谕天子向慕之意(传灯)

楞严经　天竺沙门般剌蜜谛此云极量。是年至广州居制止道场。五月于灌顶部中诵出一品。名楞严经。弥伽烁法此云云峰。译成一部十卷。宰相房融笔受。融时贬流高州。因得以寓于译所。沙门怀迪证译。传经事毕。朝廷责以私译。蜜谛遂泛舶携梵夹归天竺(译记)。丙午神龙二年僧范等加五品阶(唐旧史)

试经度僧　八月诏天下试童行经义。挑通无滞者度之为僧。试经度僧从此而始(唐旧史)

沙门智严。于阗国王之子。幼年来唐。早居荣禄。授大将军封郡公。是年五月请舍宅为寺。敕允其请。又固请出家。十二月二十四日墨制云。人之情也莫不贪禄惜位。卿之愿也乃欲弃俗出家。忽省来奏。差赏兼怀。特遂所祈。式成高志。仍请住终南山至相寺。多预翻译(释教录)

丁未景龙元年二年三月朔方道大总管张仁愿。筑三受降城于河上。属丰州

岳神乞戒　嵩岳元圭禅师。生伊阙李氏。幼岁出家。高宗永淳年间受具戒隶闲居寺习毗尼。谒安国师顿悟玄旨。遂庐于嵩岳之庞坞。是年一日有异人。峨冠裤褶(音习)而至。从者极多伟甚称谒大师。师睹其非常乃谕之曰。善来仁者胡为而至。彼曰师宁识我耶。师曰。吾观佛与众生等。吾一目之岂分别邪。彼曰我此岳神也。能生死于人。师安得一目我哉。师曰。吾本不生。汝焉能死。吾视身与空等。视吾与汝等。汝能坏空与汝乎。苟能坏空及汝。吾则不生不灭也。汝尚不能如是。又焉能生死吾邪。神稽首曰。我亦聪明正直于余神。讵知师有广大之智辩乎。愿授以正戒令我度世师曰。汝既乞戒即既戒也。所以者何。戒外无戒。又何戒哉。神曰此理也。我闻茫昧止求师戒。我身为门弟子。师即为张座秉炉正几曰。付汝五戒。若能奉持即应曰能。不能即曰否。神曰谨受教。师曰汝能不淫乎。曰我亦娶也。师曰。非谓此也谓无罗欲也。曰能。师曰汝能不盗乎。曰何乏我也焉有盗取哉。师曰非谓此也谓飨而福淫不供而祸善也。曰能。师曰。汝能不杀乎。曰实司其柄焉曰不杀。师曰非谓此也谓有滥误疑混也。曰能。师曰。汝能不妄乎。曰我正直焉有妄乎。师曰非谓此也谓先后不合天心也。曰能。师曰。汝不遭酒败乎。曰能。师曰如上是为佛戒也。师又曰。以有心奉持而无心拘执。以有心为物而无心想身。能如是则先天地生不为精。后天地死不为老。终日变化而不为动。毕尽寂默而不为休。信此则虽娶非妻也。虽飨非取也。虽柄非权也。虽作非故也。虽醉非惛也。若能无心于万物则无戒。无戒则无心。无佛无众生。无汝及无我。孰为戒哉。神曰我神通亚佛。师曰。汝神通十句五能五不能。佛十句七能三不能。神悚然避席跪启曰。可得闻乎。师曰。汝能戾上帝东天行而西七曜乎。曰不能。师曰。汝能夺地祇融五岳而结四海乎。曰不能。师曰。是谓五不能也。佛能空一切相成万法智。而不能即灭定业。佛能知群有性穷亿劫事。而不能化导无缘。佛能度无量有情而不能尽众生界。是为三不能也。定业亦不牢久。无缘亦是一期。众生界本无增减。廓无一人能主其法。有法无主是谓无法。无法无主是谓无心。如我解佛亦无神通也。但能以无心通达一切法尔。神曰我诚浅昧。未闻空义。师所授戒我当奉行。今愿报慈德效我所能。师曰。吾观身无物。观法无常。块然更有何欲邪。神曰师必命我为世间事展我小神功。使已发心初发心未发心不信心必信心五等人自我神踪知有佛有神有能有不能有自然有非自然者。师曰。无为是无为是。神曰佛亦使神护法。师宁堕叛佛邪。愿随意垂诲。师不得已而言曰。东岩寺之障莽然无树。北岫有之而背非屏拥。汝能移北树于东岭乎。神曰已闻命矣。然昏夜必有喧动。愿师无骇。即作礼辞去。师门送而且观之。见仪卫逶迤如王者之状。岚霭烟霞纷纶间错。幢幡环佩凌空隐没焉。其夕果有暴风吼雷奔云掣雷栋宇摇荡宿鸟声喧。师谓众曰。无怖无怖。神与我契矣。诘旦和霁。则北岩松栝尽移东岭。森然行植。师谓其徒曰。吾没后言莫及之。若为口实人将妖我。至玄宗开元四年。师嘱门人曰。吾始居寺东岭。我今入灭。可置吾骸于彼。言讫而化。师嗣慧安国师。国师嗣五祖大满禅师(传灯录)

己酉景龙三年。年召道岸律师入宫。为妃主受归戒。图戒形林光宫御制赞曰。戒珠皎洁。慧流清净。身局灵篇。心融入定。学妙真宗。观通实性。维持法务。纲纪德政。律藏冀其传芳。像教因而光盛。玄宗开元五年师入灭

    睿宗

讳旦。高宗第八子。初封豫王。又封相王。景龙四年六月。中宗遇弑。韦后秘不发丧。立温王重茂为皇太子。发丧即位。年曰唐隆。相王子隆基平内难。奉相王辅少帝。少帝寻逊位于相王。相王乃即帝位。在位三年。立隆基为皇太子。玄宗开元二年七月重茂薨。谥曰殇皇帝。寿二十岁。开元四年六月睿宗崩。寿五十五岁　景云(二)先天(一)

庚戌六月。改元景云元年。八月以左武卫大将军薛讷兼幽州都督节度使。节度使之名始自讷也。百官赐爵。普度僧道万数(旧唐史)

壬子先天元年七月。帝传位于太子

    玄宗

讳隆基。睿宗第三子。初封楚王。改封临淄王。景云初立为皇太子。先天元年八月即位。在位四十三年。寿七十八。尊睿宗为太上皇　开元(二十九)天宝(十四)

癸丑开元元年　秋七月帝与岐王范薛王业郭元振及王毛仲高力士等。诛宰相谋废立恶逆者。曰萧至忠窦怀贞岑羲崔湜常元楷李慈等。赏功臣官爵。宦官之盛自始于此。十二月赦天下改尚书。左右仆射为左右丞相。中书省为紫微省。门下省为黄门省。侍中为监。雍州为京兆府。洛州为河南府。长史为尹。司马为少尹

六祖慧能大士尊者　俗姓卢氏。名能。其先本籍范阳(今豕州也冀域)。父行[啗-口+王]高祖武德年谪官新州生能。遂为新兴人也。甫三岁而父丧母守节育之。及长家益贫。祖乃采薪鬻而供母。一日过市廛。闻客读经应无所住而生其心。问客曰。此法得于何人。客曰。此名金刚经。得于黄梅忍大师。祖遽告其母。即趋。五祖抵韶州。尼无尽藏者读涅槃经。尼问经字。祖曰。字则不识。义则请问。尼曰字尚不识。曷能会义。祖曰。诸佛妙理非关文字。尼惊异之。谓人曰。能是有道之人宜供养之。近处宝林古寺旧基。众请营茸而延居之。四众云集俄成宝坊。祖念大法。直造黄梅之东山。即高宗咸亨二年也。既得法已。机语列于五祖章下。丙子仪凤元年正月八日。回届南海法性寺。二僧论风动幡动。祖曰。不是风动不是幡动仁者心动。印宗法师闻之竦异。遂邀祖扣其所自。乃知其为卢居士也。正月十五日会诸名德为祖剃落。二月八日法性寺就智光律师受具戒。既得戒遂开东山法门。明年二月八日归宝林寺。韶州刺史韦据请于大梵寺转妙法轮。并受无相心地戒。门人纪录目为坛经。后返曹溪雨大法雨。中宗神龙元年四月。帝遣内侍薛简诏师不起。简以所资法要回奏。帝叹美诏赐磨衲袈裟钵绢。十二月十九日敕改韶州古宝林为中兴寺。丁未十一月十八日又敕韶州刺史重加崇饰。赐额为法泉寺。祖新州旧居为国恩寺。睿宗先天元年一日。忽谓众曰。吾忝于忍大师处受其法要并及衣钵。今为汝等信根纯熟。但说法要无有疑者。衣钵不须传也。听吾偈曰。心地含诸种。普雨悉皆生。顿悟华情已。菩提果自成次年七月一日吾返新州国恩寺。至是度人说法已。四十年八月三日。沐浴跏趺而化。寿七十六。十一月十三日归塔于曹溪。今南华寺是也。前刺史韦据碑之(正宗记)。肃宗上元元年。帝慕祖之道。遣使诏取其所传西竺衣钵。就内瞻礼。代宗嗣位。承泰元年五月五日。帝梦祖请衣钵还。帝即遣使驰送曹溪。宪宗元和十年。南海经略。马总以曹溪六祖未有谥请于朝。帝赐谥曰大鉴禅师。塔曰灵照。总又请柳子厚为师撰行业碑(传灯录。又子厚文集)

帝问佛恩　开元二年。帝宣问左街僧录神光法师曰。佛于众生有何恩德。致舍君亲妻子而师事之。说若有理朕当建立。说若无理朕当削除。神光曰。佛于众生。恩过天地明踰日月。德重父母义越君臣。帝曰。天地日月具造化之功。父母君臣具生成之德。何以言佛并过此乎。光曰。天能盖不能载。地能载不能盖。日则照昼不照夜。月则照夜不照昼。父只能生不能养。母则能养不能生。君有道则臣忠。君无道则臣佞。以此而推德则不全。佛于众生恩则不尔。言盖则四生普覆。论载则六道俱承。论明则照耀十方。论朗则光辉三有。论慈则提拔苦海。论悲则度脱幽冥。论圣则众圣中王。论神则六通自在。所以存亡普救。贵贱皆携。唯愿陛下留心敬仰。帝悦曰。佛恩如此。非师莫宣。朕愿回心生生敬仰(唐旧史)　甲子十二年　开元十三年

破窖堕　破窖堕禅师。不称名氏。得法于慧安国师。隐居嵩岳。山坞有庙。灵甚。殿中唯安一窖。远近祭祀不辍。师一日引侍僧入庙。以杖敲窖三下曰。咄此窖只是泥瓦合成。圣从何来。灵从何起。恁么烹宰物命。又打三下。窖乃倾堕。须臾一人青衣峨冠设拜师前。师曰。是甚么人。曰我本此庙窖神。久受业报。今日蒙师说无生法。得脱此处。生在天中。特来致谢。师曰。是汝本有之性非吾强言。神再拜而没。由是时人呼师曰破窖堕和尚(传灯录)

律至日本　开元十四年。日本国沙门荣睿等至扬州。奉僧伽黎衣十领。其上缀以山川异物之状。盖其国主附之。以施中国沙门。时鉴真律师受其衣。叹外国人有佛种性。欲往化之。会睿等劝请。律师遂附舶而东至日本。彼王枉驾迎劳。馆于毗卢殿。未几请真授归戒。夫人群臣皆以次禀受。日本自是始有律宗焉(本传)

一行禅师　高僧传曰。释一行。俗姓张。钜鹿人也(今顺德路冀州之域)。本名遂。则太宗朝郯国公公谨之支孙也。丱岁不群博于记诵。读书不再览。遇禅师普寂于嵩山。乃悟世幻。遂礼之为师出家剃染。隶中岳嵩阳寺。专勤精进。久之往荆州当阳山。依慧悟律师习毗尼。抑详究于阴阳谶纬之书。寻访算术。未至天台国清寺。得尽寺僧之所蕴。自此声名籍甚。睿宗景云二年三月。诏之赴阙。辞疾不行。玄宗开元三年八月。帝遣礼部郎中张洽赍诏诣当阳山。起之至京。帝谓曰。师有何能。对曰。略能记览。帝命中官取官籍示之。师周览方毕。覆其本记唱数幅。帝不觉降榻稽首曰。师实圣人也。叹嗟久之。留光泰殿。诏对无恒。占于灾福若指于掌。开元九年四月。朝廷以麟德历不验。诏师改撰新历。师推大衍数立术以应之。曰开元大衍历五十二卷。编入唐书历律志。邢和璞者道术人也。谓尹愔曰。一行和尚真圣人也。汉洛下闳造太初历云。八百岁后当差一日。则有圣人定之。今年观毕矣。属大衍历出正其差谬。则洛下闳之言可信。非圣人孰能预于斯矣。师学陀罗尼秘印于金刚智三藏。开元十一年十月。师制水运浑天黄道仪成。古未之有也。帝悦亲为制铭。诏安武成殿以示百官

浑天黄道仪　其仪准圆天之像。具列宿赤道度数。注水激轮令其自转。一昼夜而天运周。外络二轮缀以日月令得运行。每天西行一周。日东行一度。月行十三度。以木匮为地平。以仪半在地下。晦明朔望有准。立木人二于地平。其一前置鼓。候至一刻则自击之。其一前置钟。候至一辰则自撞之(见唐旧史)。帝于大明宫从容问师社稷运祚。师曰。銮舆有万里之行。社稷毕终得吉。安禄山反。帝幸蜀至万里桥成都而还。僖宗崩。皇弟吉王长而贤。群臣属望。中尉杨复恭请立其弟寿王杰。梁移其祚。师言验也。开元十五年十一月八日。师更衣端坐而逝。春秋四十五。帝哭之哀甚辍朝三日。停龛三七日。颜容怡然。敕葬铜人原。出内库钱五十万建塔。谥大慧禅师。帝亲制文立碑。书之于石。敕东宫已下京官九品以上并送至铜人原。设斋蓝田。开元十六年三月。驾幸温汤。道由师之塔所。驻跸令品官告以出豫之意。赐帛五十匹令莳塔前松柏。师嗣嵩山普寂禅师。寂嗣北宗神秀。秀五祖旁出之嗣也。宋赞宁僧统撰师传曰。师随驾幸新丰。驾前辞帝东来嵩山。谒礼本师寂禅师。入灭于罔极寺(唐旧史并僧传)

春游　开元十八年二月。始令百官于春月旬休选胜行乐。自宰相至员外郎凡十二筵。各赐钱五十缗。帝御花萼楼。邀其归请留饮。迭使起舞尽欢而去。是时天下奏死罪止二十四人(唐书)

经卷　沙门智升撰开元释教录二十卷。诠次佛经律论凡五千四十八卷。升又撰续内典录一卷续译经图记一卷续佛道论衡一卷。帝御花萼楼。召释道二教论义。法师道氤与道士尹谦对辩。谦义负。有旨编所论入藏。题曰开元佛道论衡(唐旧史)。法师道氤。俗姓长孙。长安高陵人也。父容殿中侍御史。母马氏。开元十八年于华萼楼对御定二教优劣。氤雄论奋发河倾海注。道士尹谦对答失次。理窟辞殚论宗乖舛。帝再三叹羡赐绢五百匹充法施。另集对御论衡一本。盛传于代。开元二十八年有疾上遗表入寂。帝览表恻怛。遣中使内给事贾文瑰。将绢五十匹就院吊赠。俗寿七十三。僧腊五十三。以其年八月十三日葬终南山阴逍遥园侧(唐旧史并本传)

注经　开元十九年。御注金刚经颁行天下(大藏流行众经目录)

太公庙　三月始令两京诸州各置太公庙(吕望也)。以张良配飨。选古名将以备十哲。每岁二月八月上戊日致祭如孔子礼。肃宗上元元年追谥望为武成王(唐书)

秘密教　西天此土传流凡七世。初金刚萨埵于毗卢遮那前亲受瑜珈五部苏悉轨范。萨埵传龙猛大士。龙猛传龙智阇黎。住世皆数百年。龙智传金刚智跋日罗菩提也。金刚智始来东土。传之不空三藏。不空玄宗开元间复往天竺入师子国。从普贤阿阇黎受十八会金刚灌顶及大悲胎藏建坛之法。天宝五载还至京师。以所得法授慧朗法师。由朗而下南方厥嗣寖微降及末代。特所谓瑜珈佛事者存焉

金刚智　籍洛阳广福寺。梵名跋日罗菩提。此云金刚智。天竺南印度摩赖耶国人也。父婆罗门善五明为建支王师。智生数岁。日诵万言。年十五开悟佛理。遂出家随师中印度那兰陀寺学阿毗达磨等。洎登坛法律听十八部律。又诣西印度学小乘诸论。十余年全通经律论三藏。闻支那(此东土时事也)佛法崇盛。乃泛舶而来。开元七年达于广府。次年至京。敕迎舍大慈恩寺广弘秘密。建曼荼罗法。寻徙荐福寺。大智(道也)氤大慧(一行也)二禅师。不空三藏皆师事之。智所译经一行多预焉。一行尝禀其坛法仪制。开元二十年八月十五日于洛阳广福寺命门人曰。白月圆时吾当去矣。遂礼毗卢遮那佛旋绕七匝。退归本院焚香发愿。顶戴梵夹并新译教法付嘱讫。寂然而化。寿七十一。腊五十一。十一月七日葬龙门南伊川之右。弟子不空奏。奉敕谥灌顶国师。敕中书侍郎杜鸿渐撰纪德碑(唐旧史并赞宁僧统僧传)

不空三藏　籍京兆大兴善寺。梵名阿目佉跋折罗。华言不空金刚。北天竺婆罗门族。幼孤随叔父观光东国。年十五师事金刚智。蒙授教法。洎登具戒仪范。善解一切有部。金刚智入寂已。开元二十五年十二月。携弟子三七人。附昆仑舶返五天印度。历彼诸国。广求密藏及诸经论五百余部。天宝五载还京。奉敕权止鸿胪。六载诏入内立坛为帝灌顶。赐号智藏国师。移居净影寺。夏祈雨有应。帝自持宝箱赐紫袈裟。洛阳北邙山有巨蟒。毒气远喷。闻者立死。帝召师咒而毙之。天宝十二载。西番大石康居三国兵围凉州。帝请空祈阴兵救之。空结坛诵仁王密语。帝亲秉炉。有神介胄而至。帝视之问曰。此何神也。空曰北方毗沙门天王长子也。空诵密语遣之。四月二十日西凉奏报。二月十一日城东北三十许里。云雾间神兵长伟。城北门楼有光明天王。怒视番帅。鼓角凌云而至。西番畏惧卷甲遁去。帝览奏。因敕诸道城楼置天王像此其始也。肃宗乾元中诏空入内建道场护魔法。为帝受转轮王位七宝灌顶。上元末空表请入山。李辅国宣敕令于终南山智炬寺修功德。代宗立思渥弥厚。永泰元年诏译密严仁王二经。帝为制序。十一月一日制授特进试鸿胪卿。大历三年诏空大兴善寺建坛。为近侍大臣及诸镇将帅悉授灌顶。帝亲署加号太广智三藏。大历六年空进所译经凡一百二十卷七十七部。九年示寂。上表辞帝。敕使劳问赐医药。加开府仪同三司封萧国公食邑三千户。固让不已。且曰。白月圆满吾当逝矣。奈何临终更窃名位。乃以五股金刚铃杵先师之所传者以银盘置菩提子水精数珠留别。附中使李宪诚进。六月十五日香水澡浴。东首倚卧北面瞻望阙庭。以大印身定中而寂。享年七十。僧腊五十。弟子慧朗次绍灌顶之位。余知法者数人。帝辍朝三日。赐绢布杂物钱四十万。造塔钱二百余万。敕功德使李元琮知护丧事。七月六日茶毗。诏朝品刘仙鹤就寺置祭赠司空。谥太辩正广智三藏。收舍利数百粒。以八十粒进内。其顶骨不坏。中有舍利一颗半隐半现。敕于本寺别院起塔。御史大夫严郢为碑。徐浩书树于本院(唐书旧史续高僧传)

宋(赞宁僧统)系传曰。传教相轮者。东夏以金刚智为始祖。不空金刚为二祖。慧朗为三祖。自后岐分派别。咸曰。传瑜珈大教多则多矣。而少验者何。亦犹羽嘉生应龙应龙生凤凰凤凰已降生庶鸟。矣欲无变革其可得乎

癸酉开元二十一年分天下为京畿都畿关内河南河东河北陇右山南东道山南西道剑南淮南江南东道江南西道黔(音琴)中岭南凡十五道。各置采访使。方士张果老自言。已数百岁。帝召之至阙。恳辞归山。制赐银青光禄大夫号通玄先生入常山不知所终

华严合论　开元二十二年。太原李长者。名通玄。日食一柏叶枣小饼。因呼枣柏大士。初开元七年。太原孟县高仙奴馆之斋中造论。逾三年迁马氏古佛堂侧。阅十年负经书而去之。山行二十里偶一虎。长者抚之曰。吾着华严论。能为择栖止处否。即以经囊负其背。行至神福山原下土龛前驻止。长者乃于龛著论。每夕口出白光以代灯烛。日有二女子汲水炷香。每食时具馔。斋毕撤而去。如是五载。长者著论毕。遂灭迹不见也。论成四十卷。开元二十八年三月长者卒。寿九十五岁。又着决疑论．会释．十门玄义．缘生解．迷十明等论．十玄六相．百门义海．偈赞语等。并传于世

药王　姓韦氏。名古。字老师。疏勒国人。开元二十五年至京。纱巾毳袍杖藜而行。腰悬数百葫芦。普施药饵。以一黑犬自随。凡有患者。古视之即愈。帝敬礼为药王菩萨。皇后图其形而供养之(出本草序及神仙传)

开元二十六年。诏天下州郡各建一大寺。以纪年为号。额曰开元寺。六月立皇太子玙改名亨(唐书)

文宣王　二十七年八月。追谥孔子为文宣王。先是祀先圣先师。周公南向。孔子。东向。制自今孔子南向被王者服。追赠弟子皆为公侯伯(唐书)

青原　吉州青原山静居寺行思禅师。本州安城刘氏子。幼岁出家得法于六祖。归住青原。至是开元二十八年十二月十三日升堂告众跏趺而逝。僖宗谥弘济禅师。塔曰归真。嗣六祖尊者

普寂禅师　京都唐兴寺普寂禅师。旧唐史云。寂生河东马氏。少时遍参高僧学经律。师事神秀凡六年。秀奇之尽以道授之。秀入京因荐之于则天得度为僧。秀殁天下好释氏者咸师事之。中宗闻其高行。特下制令代神秀统其法众。玄宗开元十三年有旨移居都城。时王公士庶争来礼谒。寂严重少言。难见其和悦之容。远近尤以此重之。至是开元二十八年入寂。有敕赐号大照禅师。葬日河东尹裴宽及其妻子并衰麻列于门徒之次。士庶倾城哭送。市易几废。师嗣秀。秀嗣五祖。嗣子惟政一行

南岳　禅师。讳怀让。金州杜氏子。年十五辞亲往荆州玉泉寺。依弘景律师出家。受具戒习毗尼。诣曹溪参六祖。逾八年乃领法要。祖谓师曰。西天二十七祖般若多罗谶汝足下出一马驹踏杀天下人。师侍祖一十五年。睿宗先天元年往衡岳居般若寺。至是开元中接马祖道一。付偈曰。心地含诸种。遇泽悉皆萌。三昧华无相。何坏复何成。天宝三载八月十一日圆寂于衡岳。寿六十八。敕谥大慧禅师。塔曰最胜轮之塔。师嗣六祖　天宝三年改年曰载。至肃宗乾元元年复称年

祠部牒　天宝五载五月制天下度僧尼。并令祠部给牒。今谓之祠部者始起于此

戊子天宝七载。大将军高力士于西京建宝寿寺成铸洪钟。办斋以庆之。举朝毕集。约以击钟一杵。施钱百缗。有乐施者至二十杵(唐旧史)

庚寅天宝九载五月。赐安禄山爵东平郡王。唐将帅封王自禄山始。安禄山者本营州柳城胡。初名阿荦山。突厥所谓斗战神者是也。本姓康。母阿史德。为觋居突厥中。祷子于干荦山。及禄山生有光照穹庐。野兽皆鸣。望气者言其祥。父死。母携之再适突厥安延偃。会其部落破散。与延偃兄子思顺俱逃来唐。故冒姓安氏名禄山也。又有史宰(苏骨反)于者。以禄山同里闬骁勇闻。累遇将军赐名思明。自后俱反

壬辰天宝十一载三月改吏部为文部邢部为宪部(唐书)

乙未天宝十四载十一月安禄山反。肃宗乾元二年安灭。代宗广德元年史灭

    肃宗

讳亨。玄宗第三子。开元二十六年立为皇太子。丙申年六月安禄山攻陷潼关。玄宗幸蜀。太子即位于灵武。改元至德乃七月也。尊玄宗曰太上皇。改扶风为凤翔府。在位七年。寿五十二岁　至德(二)乾元(二)上元(二)宝应(一)

丙申七月改至德元年。安禄山自称大燕皇帝。建元圣武。兵入长安。次年安禄山为其阉竖李猪儿执刃斫其腹死。其子安庆绪立。丁酉至德二载九月克复西京。十月克复东京。丁卯帝入西京。十二月上皇还至咸阳居兴庆宫。肃宗立子广平王俶为楚王。加封功臣。加郭子仪司徒。李光弼司空。以蜀郡为南京。凤翔为西京。西京为中京(唐书)

戊戌乾元元年。大赦改元。复以载为年。帝于禁中立内道场。讲诵赞呗。寻敕五岳各建寺。选高行沙门主之。听白衣能诵经五百纸者度为僧。或纳钱百缗请牒剃度。亦赐明经出身。及两京既平。又于关辅诸州纳钱度僧道万余人。因而始有进纳之名。立楚王为太子

放生池　乾元二年三月。诏天下诸州各置放生池。十月敕升州刺史颜真卿。撰有唐天下放生池碑铭。其序云。我皇举天下以为池。罄域中而蒙福。乘陀罗尼加持之力。竭烦恼海生死之津。揆之前古曾何仿佛。八月命司徒郭子仪讨安庆绪。以宦官开府仪同三司鱼朝恩为观军容宣慰处置使。观军容之名自此始史思明杀安庆绪。自立为大燕皇帝　庚子上元元年

荷泽　神会禅师。襄阳高氏子。年十四为沙弥。谒六祖即得法。寻往西京受戒。中宗景龙二年归曹溪。祖灭后二十年间。曹溪顿宗沉废于荆吴。嵩狱渐门盛行于秦洛。师于天宝四载入京着显宗记。以订两宗南能顿宗北秀渐宗也。至是上元元年师辞众奄然而化。葬于龙门。敕建塔院。赐号真宗般若。师嗣六祖(传灯)　荷泽山东昌路曹州也。荷(音哥)兖州之域

辛丑上元二年八月。制去年号但称元年。去尊号但称皇帝以建子月为岁首月。皆以所建之辰为数。明年复如初。史思明爱少子朝清立为太子。欲杀其长子朝义。朝义部将骆悦。囚史思明杀之。朝义朝义即帝位

南阳国师　名慧忠。生浙东越州诸暨冉氏。受六祖心印。居南阳白崖山党子谷。四十余年不下山。肃宗闻其道行。上元二年敕中使孙朝进诏征赴京。待以师礼。居于福寺西禅院。帝问师在曹溪得何法。师曰。陛下还见空中一片云么。帝曰见。师曰。钉钉着悬挂着。帝又问如何是十身调御师。乃起立曰。会么。帝曰不会。师曰。与老僧过净瓶来。帝又曰如何是无诤三昧。师曰。檀越踏毗卢顶上行。帝曰此意如何。师曰。莫认自己清净法身。帝又问。师乃不之视。帝曰朕是大唐天子。师何以殊不顾视。师曰。还见虚空么。帝曰见。师曰。他还贬目视陛下否。帝领解。至代宗大历十年。师以化缘将毕乃辞帝。代宗曰。师灭度后弟子将何所记。师曰。告檀越造取一所无缝塔。帝曰就师请取塔样。师良久曰会么。帝曰不会。师曰。贫道去后有侍者应真。却知此事乞诏问之。十二月十九日右胁而逝。塔于党子谷。谥大证禅师。代宗诏应真问前语。真良久曰。圣上会么。帝曰不会。真述偈曰。湘之南潭之北。中有黄金充一国。无影树下合同船。琉璃殿上无知识。应真住江西吉州耽源山。嗣南阳国师(传灯录)

壬寅宝应元年建巳月。楚州刺史崔侁表称。有尼真如恍惚登天见上帝。赐以宝玉十三枚。云中国有灾以此镇之。群臣表贺。因曰宝应。甲寅上皇崩。帝以寝疾发哀于内殿哀慕疾转剧。乃命太子监国。甲子制改元。复以建寅为正月。月数皆如其旧。丁卯帝崩。戊辰发大行皇帝丧。己巳太子即帝位。楚州今淮安路

    代宗

讳豫。初名俶。肃宗长子。封广平王。为元帅。与郭子仪等克复二京。乾元元年立为皇太子。至是即位。在位十七年。寿五十三岁　广德(二)永泰(一)大历(十四)

癸卯广德元年　史朝义战败走范阳。穷蹙缢死林中。冬十月吐蕃陷京师。帝出陕。郭子仪克复之。帝还宫。十二月诏修五台文殊菩萨殿。铸铜为瓦。涂以黄金

甲辰二年。诏内道场选三百僧。百人为番诵仁王般若经。出入乘马。五月行道

乙巳永泰元年。诏天下官司。毋得撞辱僧尼(旧史)

盂兰盆　丙午大历元年七月壬午。帝作盂兰盆会于禁中。设高祖太宗已下七圣位。建巨幡。各以帝号标其上。自太庙迎入内道场。是日立仗百僚于光顺门迎拜导从。自是岁以为常。癸未太庙二室生灵芝。帝赋诗美之。百僚皆和(见唐旧史)。经云。佛大弟子目犍连尊者神通第一。适母氏命终堕饿鬼中。目连往见之。白佛救度之。佛命以七月十五僧自恣日备设斋供。供佛斋僧念读诸经。母乃脱离饿鬼。丁未大历一年七月。观军容鱼朝恩。奏以先所赐庄为章敬寺。以资太后冥福

精进　法华辅行云。于法无染曰精。念念趣求曰进。相国杜鸿渐出抚巴蜀。是年至益州(西川成都府也)。遣使诣白崖山。请无住禅师入城。问法要曰。弟子闻金和尚说无忆无念莫妄三句法门。未审是一是三。师曰。无忆名戒。无念名定。莫妄名慧。然一心不生则具戒定慧。非一非三也。公曰。后句妄字莫是从心之忘乎。师曰从女者是也。公曰。有据乎。师曰。法句经云。若起精进心。是妄非精进。若能心不妄。精进无有涯。公荡释疑情。时有鸦鸣。公问师闻否。师曰。闻与不闻非关闻性。有声之时是声尘自生。无声之时是声尘自灭。而此闻性不随声生。不随声灭。悟此闻性则免声尘流转。乃至色香味触亦复如是。公喜跃称敬。详见传灯录。师嗣益州无相禅师。无相嗣资州寂。寂嗣资州侁。侁嗣五祖大满禅师。为旁出派也

甲寅大历九年。道士史华者以术得幸。因请立刃梯与沙门粗法。有旨两街选僧应之。沙门崇慧常诵首楞严咒。表请挫之。帝帅百僚临观。史华履刃而上。招崇慧登之。慧乃蹑之而升。往复无伤。慧乃命薪烈火聚于庭。慧入以呼华。华惭汗不敢正视。帝大悦而罢。赐崇慧号护国三藏。后不知其所终(出宣律师佛道论传)

三生石　沙门圆泽寓洛阳慧林寺。与隐士李源厚善。慧林即源旧第也。父憕守东都。为安禄山所害。源以故不仕。常居寺中。一日偶相率游峨眉山。源欲自荆州溯峡以往。泽欲由长安斜谷。源以为久绝人事。不欲复入京师。泽不能强。遂自荆州舟次南浦。见妇人锦裆负罂而汲者。泽望而泣曰。所不欲由此者为是也。源惊问故。泽曰。妇子孕三稔矣。迟吾为之子。不逢则已。今既见之无可逃者。公当以符咒助我令速生。三百浴儿。愿公临顾。以一笑为信。后十三年于杭州天竺寺外当与公相见。源悲哀具浴。至暮而泽亡。妇乳三日。源往视之。儿见源果轩渠而笑。即具以语其家。葬事讫。源返寺中。后如期自洛之吴。赴其约也。果于杭州西山下天竺寺前葛洪井畔闻有牧童。扣牛角而歌曰。三生石上旧精魂。赏月吟风莫要论。惭愧情人远相访。此身虽异性常存。源曰。泽公健否。答曰。李君真信士。然世缘未尽。且勿相近。惟勤修不惰。乃复相见又歌曰。身前身后事茫茫。欲话因缘恐断肠。吴越江山寻已遍。却回烟棹上瞿塘。遂隐不见。源复归慧林。至穆宗长庆初。年八十矣。御史中丞李德裕表荐之。穆宗下诏以源守谏议大夫。源不赴(唐书旧史)

戊午大历十三年。诏两京律师详定新旧律条。开列持犯。颁行天下。时禅化大行。江西主大寂马祖也。湖南主石头憧憧凑二大士之门

己未大历十四年五月帝崩。太子即位。诏尊郭子仪为尚父。加太尉兼中书令

    德宗

讳适。代宗长子。初封奉节郡王。为天下兵马大元帅。广德二年立为皇太子。在帝位二十六年。寿六十四岁(本纪)　建中(四)兴元(一)贞元(二十一)

庚申建中元年　辛酉建中二年。汾阳忠武王郭子仪薨。寿八十五岁

癸亥建中四年十月李希烈围襄城。帝发泾原等道兵救之。泾原节度使姚令言至京师。其部兵求赏不遂。鼓噪劫令言。反奉朱泚为主。帝乃出幸奉天。守备单弱。泚遣泾原兵马使韩旻。将锐兵袭奉天。大司农叚秀实谓岐灵岳曰。事急矣。使灵岳诈为姚令言符令旻且还。当与大军俱发。窃令言印未至秀实乃倒。用司农印。印符追及韩旻。旻得符而还。朱泚自称大秦皇帝。建元曰应天

甲子兴元元年。朱泚更国号曰汉。改元天皇。李希烈即皇帝位于许州。国号大楚。建元武成。置百官。帝自奉天急幸梁州至城。固神策河北行营节度使李晟改复京城。六月朱泚将奔吐蕃。为其将梁庭芬等斩之。传首行在。诏改梁州为兴元府。帝至长安。进李晟爵西平王

乙丑贞元元年丙寅二年。五月诏律师道澄入宫。为妃嫔内侍授归戒。赐号大圆律师。制诸寺宣讲。复作盂兰盆会。依代宗时

贞元三年分浙江东西道为三浙。浙西治润州(今镇江路)。浙东治越州。宣歙池治宣州。各置观察使以领之(唐书)

贞元四年诏迎岐州无忧王寺佛指骨。入禁中供养

马祖　江西禅师(法名道一)汉州什邡县人。姓马氏。故称马祖。出家本邑罗汉寺。依资州唐和尚落发。渝州圆律师授具足戒。玄宗开元间习定南岳山中。遇让和尚度之。即得心印。始自建阳佛迹岭迁临川(今江西抚州路)次至南康龚公山。代宗大历四年。隶名钟陵开元寺。时连帅路嗣恭聆风景慕。亲授宗旨。由是四方学者云集座下。洪州廉使问师曰。吃酒肉即是。不吃即是。师曰。若吃是中丞禄。不吃是中丞福。丞有省。师入室弟子一百三十九人。各为一方宗主。转化无穷。师至是贞元四年正月中登建昌石门山。于林中经行。见洞壑平坦。谓侍者曰。吾之朽质。当于来月归兹土矣。言讫而回。既而示疾。院主闻和尚。近日尊候如何。师曰。日面佛月面佛。二月一日沐浴。跏趺而逝。宪宗元和八年赐谥大寂禅师。塔曰大庄严之塔(见景德传灯录)

石头　庚午贞元六年。南岳石头和尚入寂。讳希迁。瑞州高要陈氏。励志劲敏。既冠直造曹溪。得法未具戒。属祖圆寂。禀遗命谒青原山思禅师。玄宗天宝初荐之衡山南寺。寺东有石。状如台。乃结庵其上。时号之曰石头和尚。着草庵歌参同契。盛行于世。至是圆寂。塔于东岭。帝赐谥无际大师。塔曰见相。师嗣青原思。思嗣六祖(传灯录)

国一　壬申贞元八年十二月国一禅师入寂。师讳道钦。苏州昆山朱氏子。初业儒。年二十八遇润州鹤林素禅师。勉之剃落。乃戒之曰。汝乘流而行。逢径即止。师遂南迈。玄宗天宝三载抵临安东北一山。樵者曰。此径山也。乃驻锡焉。山有龙渊。龙王首化身为人。献其地于师。乃成伽蓝(在今淅西道杭州路余杭县径山禅寺是也。禅宗十方第一刹)。僧问。如何是道。师曰。山上有鲤鱼。井底有蓬尘。崔赵公问。弟子今欲出家得否。师曰。出家乃大丈夫事。非将相之所能为。公有省。代宗大历三年诏至阙下。帝亲瞻礼。帝谓忠国师曰。朕欲赐钦师一名。国师欣然奉诏。乃赐号国一禅师。后辞归径山。至是十二月示疾。说法而逝。帝赐谥大觉禅师。师嗣鹤林素。素嗣建康牛头山威禅师。威嗣牛头持。持嗣牛头方。方嗣牛头岩。岩嗣牛头融。融嗣四祖。乃四祖旁出之派也(传灯)

癸酉贞元九年正月。监铁使张滂请税茶。九州县产茶。及茶山皆估。其直什税一。茶税初于此　寿州毛罕妻。兴元元年产一子。名毛债。猪头象耳骡足鱼腮人身。既长每以铁杖自鞭其身。持篠帚金田扫地。谓人曰。夙因盗常住钱金故扫地以偿也。后越州云门有赞之者曰。常住分文不可偷。日生万倍恐难酬。猪头骡脚分明见。佛地今生扫未休。至是庚酉年毛债死(佛祖通载并感业传)

释皎然　名昼一。作字。湖州人。有逸才。为颜鲁公真卿于頔吴季德诸公所敬。陆羽至则清谈终日。士大夫服其标致。然耻以文章名世。尝叹曰。使有宣尼之博识胥臣之多闻。终日目前矜道侈义。适足以扰其性。岂若松岩云月。禅坐相偶。无言而道合。至静而性同。吾将入杼山矣。于是裹所著诗文火之。后中丞李洪刺湖州。枉驾杼山。请及诗文。昼曰。贫道役笔砚二十余年。一无所得。冥搜物累。徒起我人。今弃之久矣。洪搜之民间仅得十卷。昼卒。相国于頔序之进于朝。德宗诏藏秘阁。后人为之称曰。[濡-而+言]之昼能清秀(高僧传)

宦官得专军政者。始自窦文场。初文场恶左神策大将军柏良器。贞元八年十二月。左迁良器为右领军。因而宦官得志。至是贞元十一年五月。河东节度使李自良薨。监军王定远奏。以行军司马李说为留后。说深德定远请铸监军印。监军有印自定远始

律师灵澈　字源澄。居越州云门寺。一时公卿负才望。若刘长卿严维皇甫曾皆投刺结友。澈诗与皎然僧标齐名。澈着律宗行源二十一卷。蚤游京师。声誉显著。终老于越焉。相国权德舆作序饯之。有观其容鉴其词知其心不待境静而静之之语。宪宗元和十一年入灭。有文集二十卷。尚书刘禹锡为序。后人称之曰。越之澈洞冰雪(本传)

丙子贞元十二年四月。帝生日故事命沙门道士讲论于麟德殿。至是始命以儒二参之。帝悦赐法师瑞甫紫方袍。命入官辅导皇太子

僧标　沙门名僧标。幼而神宇清茂。首中肃宗乾元元年。试通经之选为僧。后习毗尼有高行。至是贞元十四年结庵杭州之西岭上。大雅与之游。如李吉甫韦皋孟简。皆与结尘外交。吴人语曰。杭之标摩云霄。越之澈洞冰雪。[濡-而+言]之昼能清秀。竟陵陆羽见标曰。日月云霞吾知为天标。山川草木吾知为地标。推能归美吾知为德标。闲居趣寂得非名实在公乎。杭人尊之而不名。但呼曰西岭和尚(高僧传)

塔记　己卯贞元十五年四月。庾承宣作福州无垢净光塔铭。略曰。观察使柳公监军使鱼公相与言曰。报君莫大于崇福。崇福莫大于树善。树善莫大于佛教。教之本其在浮图欤。夫塔者上参诸天。下镇三界。影之所荫。如日月之照破昏为明。铃之所响。如金石之奏闻声生善。如是诸福尽归人王。谋之既臧。相顾踊跃。食王禄者乐于檀施。荷帝力者悦而献工。役无告劳。功用斯毕。皇帝嘉焉。御札题额。锡名贞元无垢净光之塔(唐书旧史)

宝林传　贞元十七年。建康沙门慧炬。天竺三藏胜持。编次诸祖傅法记谶及宗师机缘。为宝林传

癸未贞元十九年。东都圣善寺大师凝公示寂。翰林白乐天作八渐偈吊之。其序曰。居易尝求心要于师。师赐教焉。曰观觉定慧明通济舍。由是入于耳贯于心有得也。师今云亡。以八字作偈哀悼之(八偈留传灯录)

甲申贞元二十年九月。太子诵得风疾不能言

贞元二十一年正月辛未朔。诸王亲戚入贺。太子独以疾不能来。帝涕泣悲叹由是得疾日益甚。凡二十余日中外不通。莫知两宫安否

癸未帝崩。甲午宣遗诏。太子即帝位于太极殿

    顺宗

诵。德宗长子。失音不能决事。居深宫施帘帷。独宦官李忠言昭容牛氏侍左右。百官奏事。自帏中可其奏。在位一年。寿四十六

乙酉永贞元年八月庚子。制令太子即皇帝位。朕称太上皇。徙居兴庆宫。乙巳宪宗即位于宣政殿　永贞(一)

九月。太尉中书令韦皋薨。皋治蜀二十一年。封南康忠武王。四川奉祀之以为土神。礼重释氏法。嘉州镌山为石佛像成。皋为记有曰。头围千尺。目广二丈。其余相好一一称是。又尝训一鹦鹉念佛。鹉毙。皋曰是念佛者。官以桑门礼阇维之。果得舍利二颗。皋为记。略曰。元精以五气授万类。虽鳞介毛羽必有感清英纯粹者矣。聿彼禽类习乎能言。了空相于不念。留真骨于已毙。殆其元圣示现感于人心

    宪宗

纯。顺宗长子。初封广陵王。永贞元年三月立为皇太子。八月受诏即位。在位十五年。寿四十五　元和(十五)

丙戌元和元年春正月上皇崩。十月诏天下有道行僧。赴上都阐扬法化

丁亥元和二年。诏信州(江东道)鹅湖山大义禅师。入麟德殿设斋。召诸大德论道。帝临听论义。有法师问。何谓四谛。师曰。圣上一帝三谛何在。又问欲界无禅。禅居色界。此土凭何而立。师曰。法师只知欲界无禅。不知禅界无欲。曰如何是禅义。以指点空。法师无对。帝曰。法师讲无穷经论。只这一点尚不奈何。义却问众。师曰。毕竟以何为道。有对知者是道。师曰。不可以智知。不可以识识。安得知者是道。有对无分别是道。师曰。善能分别诸法相。于第一义而不动。安得无分别是道。有对四禅八定是道。师曰。佛身无为不堕诸数。安得四禅八定是道。复有数人致对。义皆乘机为晓之。帝问曰。何者是佛性义。曰不离陛下所问。帝默契。由是益重禅宗。师衢州须江徐氏。嗣马祖。元和十三年正月入寂。敕谥慧觉禅师(旧唐书传灯录)径山旧祖图曰。大义滏禅师。姓吴氏

僧录　元和二年二月。制法师端甫掌内殿法事仪。注录左右街僧事。僧录自甫而始(唐书旧史)。荆南城东天皇寺道悟禅师。唐协律郎符载撰碑曰。道悟。姓张氏。婺州东阳人。年十四出家。依明州大德祝发。二十五受戒于杭州竹林寺。初参国一于径山。留五年。代宗大历十一年隐于四明大梅山。德宗建中初谒江西马祖。二年参石头乃大悟。遂隐当阳紫陵山。后于荆南城东天皇废寺。僧灵鉴者请居。至是元和二年四月十三日。以背痛入灭。寿六十坐。三十五夏。法嗣三人。曰慧真。曰文贲。曰幽闲。今荆南城东有天皇巷存焉(五灯)

戊子元和三年。诏怀晖禅师居京兆章敬寺。每召对麟德殿论道。是年入寂。敕谥大觉禅师。师泉州谢氏子。嗣马祖(传灯录)

荆南城西天王寺　道悟禅师。唐正议大夫户部侍郎平章事荆南节度使丘玄素撰师碑曰。道悟渚宫人。姓崔氏。子玉之后胤也。年十五依长沙寺昙翥律师出家。二十三诣嵩山受戒。三十参石头。赖沐指示曾未投机。次谒忠国师。年三十四与国师侍者应真南还。谒马祖。祖曰。识取自心本来是佛。不属渐次不假修持。体自如如万德圆满。师于言下大悟。祖嘱之曰。汝往住持莫离旧处。师蒙旨已便返荆门。去郭不远结草为庐。后节使顾问左右申其端绪。节使亲往访问。见其路隘车马难通。极目荒榛曾未修整。因之怒其令人持师抛于流水。旌旆旋归。居第火发莫可近向。闻空中声曰。我是天王神。我是天王神。节使谢过拜礼。烟焰顿息。亟趍江际。见师水涯重伸忏悔。迎请在衙供养。于府西造寺。额曰天王。师居常称云。快活快活临将入寂。乃称苦苦阎罗王来取伊也。院主云。和尚被节使抛向水中。神色不动如今何得恁么地。师举枕子云。汝道当时是如今是。院主无对。师掷下枕子而逝。当此元和五年十月十三日也。寿八十二。坐六十三夏。嗣法一人。曰崇信(见五灯会元录)

庚寅元和五年三月。敕谏议孟简补阙萧俯。于醴泉寺监护译经润文(唐书旧史)

庞居士　襄州居士庞蕴者。衡州衡阳县人也。字道玄。世本业儒。少悟尘劳。志求真谛。德宗贞元初谒石头迁禅师。乃问不与万法为侣者是甚么人。头以手掩其口。豁然有省。后与丹霞天然禅师为友。一日石头问曰。日用事作么生。士曰。若问日用事即无开口处。乃呈偈曰。日用事无别。唯吾自偶谐。头头非取舍。处处没张乖。朱紫谁为号。丘山绝点埃。神通并妙用。运水及搬柴。头然之。既而头曰。子以缁邪素邪。士曰愿从所慕。遂不剃染。后参马祖问曰。不与万法为侣者是甚么人。祖曰。待汝一口吸尽西江水即向汝道。士于言下顿悟玄旨。遂厕祖之门徒焉。乃留驻参承二载。有偈曰。有男不婚。有女不嫁。大家团栾。头共说无生话。机辩捷出。诸方向之。至是元和六年北游襄汉随处而居。有女名灵照。卖竹漉篱以供朝夕。士坐次问灵照。古人道明明。百草头明明。祖师意如何会。女曰。老老大大作这个语话。士曰。尔作么生。女曰。明明百草头。明明祖师意。士乃笑。士因下桥被搂。女见亦去士边倒。士曰。尔作甚么。女曰。见爷倒地。灵照相扶。士将入灭。谓灵照曰。视日早晚及午以报。照遽报日已中矣而有蚀也。士出户观。灵照即登父座合掌坐亡。士笑曰。我女锋捷矣。于是更延七日。州牧于公頔闻之来问。士谓之曰。但愿空诸所有。慎勿实诸所无。好住世间皆如影响。言讫枕公膝而化。遗命焚弃于江湖中。庞婆走田中。谓其子庞大曰。汝父死矣。庞大笑曰。嗄倚锄亦脱去。婆曰。汝更愚痴。既为焚烧毕。婆乃遍别乡闾。归隐之自后。莫知其所自。有诗偈三百余篇传于世。缁白伤悼。谓禅门庞居士。即毗耶净名也(传灯庞传)

壬辰元和七年夏六月。大水为阴盈之象。帝出宫女三百车(唐书)

办食飞走　元和八年。法师智辩悟解绝伦。然寡徒侣。偶有耆宿阅辩著述乃曰。汝识至高颇符佛意。今寡徒众盖缺人缘耳。佛犹不能度无缘。况初心者乎。可办食布施飞走。却后二十年当自有众。辩如其教炊米散郊外。感鸟大集搏饭。辩祝曰。食吾饭者愿为法侣。后二十年辩往邺城开讲。座下有众千余人。皆年少比丘(本传并感应录)

北山录　北山法师神清着。盛行于世。至是元和九年清入寂

百丈山　江西隆兴路(古洪州也)禅师名怀海。福州长乐王氏子丱岁离尘。三学该练。属马祖阐化江西。乃倾心依附。与西堂智藏南泉普愿同号入室。时三大士化门为角立焉。师上堂曰。灵光独耀迥脱根尘。体露真常不拘文字。心性无染本自圆成。但离妄缘即如如佛。师创立丛林仪轨。名曰清规。至是元和九年正月十三日归寂。寿九十五岁。敕谥大智禅师。塔曰大宝胜轮。师嗣马祖(传灯)

清规　百丈山大智海禅师创立也。犹佛之律条。动静云为折旋俯仰莫可犯也。丛林尊行之。又有日用小清规。永明寿禅师所作也

元和九年正月。柳子厚作南岳大明律师碑。其略曰。儒以礼立仁义。无之则坏。佛以律持定慧。去之则丧。是以离礼于仁义者不可与言儒。异律于定慧者不可与言佛。达是道者惟大明师。凡浮图之道衰。其徒必小律而去经。大明恐焉。于是究戒律而大法以立。通经教而奥义以修。凡衣服器用动有师法。言语行止皆为物轨。全文载柳集

鸟窠禅师　讳道林。杭州富阳潘氏子。母朱氏诞时异香光明满室。因名曰香光。九岁出家。二十一于荆州果愿寺受戒。后诣长安西明寺复礼法师。学华严经起信论。礼示以真妄颂。俾修禅那。师问曰。初云何观。云何用心。礼久而无言。师三礼而退。属代宗诏径山道钦禅师至阙。师就得以谒之。契悟心要。及南归钱塘孤山永福寺。有辟支佛塔。时道俗共为法会。师振锡而入。有灵隐寺韬光禅师曰。此之法会何以作声。师曰。无声谁知是会。后见西湖之北秦望山有长松枝叶繁茂盘屈如盖。遂栖止其上。故时人谓之鸟窠禅师。有鹊巢于侧。人又曰鹊巢和尚。至是元和间。白侍郎居易由中书舍人出刺杭州。闻师之道。因见师栖止巢上。乃问曰。师住处甚险。师曰。大守危险尤甚。曰弟子位镇山河何险之有。师曰。薪火相交识性不停得非险乎。曰佛法大意如何。师曰。诸恶莫作众善奉行。曰三岁孩儿也解恁么道。师曰。三岁孩儿虽道得。八十翁翁行不得。侍郎钦叹。数从问道。乃起竹阁于湖上近师之居。以便朝夕之参益。竹阁者今曰广化寺。侍郎遗像存焉。师於穆宗长庆四年二月十日告侍者曰。吾今报尽。言讫跏趺而化。敕谥圆修禅师。师嗣国一钦禅师。四祖旁派(传灯)

布氏侍者　法名会通。姓吴(俗名元卿)为供奉官。元和十年一日奏帝曰。臣幼不食荤。志愿从释浃旬蒙诏许出家。寻母患归杭州乡里。趍谒鸟窠禅师于湖上。愿求剃度。窠曰。今时为僧鲜有精苦者。行多浮滥。卿曰。本净非琢磨。元明不随照。窠曰。汝若了净智妙圆体自空寂。即真出家。元卿确请。窠乃与披剃具戒。法名会通。侍窠年久。忽辞窠曰。诸方学佛法去。窠曰。佛法此间亦有些子。通曰。请和尚佛法。窠于身上拈起布毛吹之。通顿悟玄旨。遂不游行。雅号布毛侍者。建伽蓝于喜鹊寺之东葛岭之西坞曰招贤(传灯录)

丙申元和十一年。江州归宗寺智常禅师目有重瞳。用药手按摩。久而目眦俱赤。因号赤眼归宗。江州刺史李渤问曰。芥子纳须弥莫妄谈否。师曰。人传使君读万卷书是否。李曰然。师曰。使君自顶至踵如椰子大。万卷向甚处着。渤俯首有省。师殁。有嗣法者甚盛师嗣马祖

马郎妇　观世音也。元和十二年。菩萨大慈悲力欲化陕右。示现为美女子。乃之其所。人见其姿貌风韵欲求为配。女曰。我亦欲有归。但一夕能诵普门品者事之。黎明彻诵者二十辈。女曰。女子一身岂能配众。可诵金刚经。至旦通者犹十数人。女复不然。其请更授以法华经七卷。约三日通至期。独马氏子能通经。女令具礼成姻。马氏迎之。女曰。适体中不佳。俟少安相见。客未散而女死。乃即坏烂葬之。数日有老僧。仗锡谒马氏。问女所由。马氏引之葬所。僧以锡拨之。尸已化唯黄金锁子之骨存焉。僧锡挑骨谓众曰。此圣者。悯汝等障重故垂方便化汝耳。宜善思因免堕苦海。语已飞空而去。自此陕右奉佛者众。泉州粲和尚赞曰。丰姿窈窕鬓欹斜。赚杀郎君念法华。一把骨头挑去后。不知明月落谁家(观世音菩萨感应传)

清凉国师　清凉大统国师澄观。始见于则天万岁通天元年。至顺宗在东宫之时。闻法解悟。以心要问于国师。师答之。略曰。至道本乎其心。心法本乎无住。无住心体灵知不昧。性相寂然包含德用。迷现量则惑苦纷然。悟真性则空明廓彻。虽即心即佛唯证者方知。然有证有知则慧日沉没于有地。若无照无悟则昏云掩蔽于空门。若一念不生则前后际断。照体独立。物我皆如。直造心源无智无得。然迷悟相依真妄相待。若求真去妄如弃影劳形。若体妄即真似处阴影灭。若无心忘照则万虑俱捐。若任运寂知则众行爰启。放旷任其去住。静鉴觉其源流。语默不失玄微。动静未离法界。言止则双亡知寂。论观则双照寂知。语证则不可示人。说理则非证不了。是以悟寂无寂真知无知。以知寂不二之一心。契空有双亡之中道。帝之元和四年五月。敕有司别铸金印。加清凉国师号僧统国师。主教门事。帝问师曰。华严所诠何谓法界。师曰。法界者众生身心之本体也。从本以来虚明广大唯一真境而已。无有形貌而森罗大千。无有边际而含容万有。昭昭于心目之间而相不可睹。晃晃于色尘之内而理不可分。非彻法之慧目离念之明智。不能见自心如此之灵通也。故世尊初成正觉叹曰。奇哉一切众生。具有如来智慧德相。但以妄想执着而不证得。于是称法界性。说华严经。全以真空简精。事理融摄周遍凝寂。帝听于玄谈。廓然自得(旧唐书师文集。开成三年入寂)

护国真身佛骨　己亥元和十四年正月。帝遣中使杜英奇。持香华往凤翔府法云寺护国真身塔所。请释迦文佛指骨入内。帝御安福门迎拜留禁中供养。三日五色光现。百僚称贺。历送诸寺。释部威仪太常长安万年音乐。旌旛鼓吹伟盛殊特。刑部侍郎韩愈上表陈谏引古言今。称帝寿国祚之不延永。帝大怒。以表示宰辅。将抵以死。裴度崔群为解之贬潮州刺史。愈倒郡之初。以表哀谢劝帝。东封泰山。久而无报。郁郁不乐。闻郡有大颠禅师。道德名重。以书招之。三招而大颠至。颠之言论超胜。留数十日。或入定数日方起。愈甚敬焉。师辞去。愈祀神海上。乃登灵山造师之庐。问曰。弟子军州事繁省要处乞师一句。师良久不顾。公罔措。时三平为侍者乃敲床一下。师云作么。平云先以定动。后以智拔。公乃拜三平而谢曰。和尚门风高峻。愈于侍者处得个入路。师问愈曰。子之貌郁然似有不怿何也。对曰。愈之用于朝享禄厚矣。一旦以忠言不用。窜逐八千里。播越岭海丧吾女孥。毒雾瘴气日夕发作。今黜于无人之地。其生讵可保乎。愈之来也道出广陵庙而祷之。幸蒙其力而卒以无恙。以主上有中兴之功已奏章道之。使东巡泰山奏功皇天。倘有意于此。则庶几召愈。述作功德而荐之郊庙焉。愈早夜待之而未至。冀万一于速归。愈安能有怿乎。颠曰。子直言于朝也。忠于君而不顾其身耶。抑尚顾其身而强言之以徇名耶。言用则获忠直之名。享报言之利。不用而逐事之必至。何介介于胸中哉。苟患乎逐则盍勿言而已。吾闻之为人臣者不择地而安。不量势而行。今子遇逐而不怿。趍时而求徇。殆非人臣之正也。且子之死生祸福岂不悬诸天乎。子姑自内修而外任命可也。彼广陵其能福汝耶。主上以奸臣负国而讨之不暇。仅能克乎。而疮痍未瘳。方此之际。而子又欲封禅告功以骚动天下。而属意在乎己之欲归。子奚忍于是耶。且夫以穷自乱而祭其鬼。是不知命也。动天下而不顾以便己。是不知仁也。强言以干忠遇困而抑郁。是不知义也。以乱为治而告皇天。是不知礼也。而子何以为之。且子之遭黜也所言何事。愈曰。主上迎佛骨入大内。愈以佛者夷狄之法耳。三代无佛而年祚永久。晋宋梁魏事佛不夭则乱。愈恐主上惑于此。是以不顾其身而斥之。颠曰。若是则子言谬矣。佛也者覆天人之大器也。其道则妙物而为言。其言则尽性命之理。其教则舍恶而趍善。去伪而归真。其视天下犹父之于子也。而子毁之。是犹子而刃父也。吾闻。善观人者观其道之所存。而不较其所居之地。桀纣之君。跖蹻之臣。皆中国人也。然不可法者以其无道也。舜生东夷。文王生西夷。由余生于戎。季礼出于蛮。彼二圣二贤岂可谓之夷狄而不法乎。今子不观佛之道。而徒以为夷狄。何言之陋也。子以上古未有佛而不法耶。则孔孟生衰周。而蚩尤瞽叟生上古矣。岂可舍衰周圣贤而法上古凶顽哉。子以五帝三王之代未有佛而长寿也。外丙二年。仲壬四年。何其夭耶。书无逸曰自时厥后亦罔或克寿。或十年或四五年也。以汉晋之间人主夭且乱。则汉明为一代之英主。梁武寿至八十六。岂必皆夭且乱耶。愈曰。余谓佛者口不道先王之法言。而妄倡乎轮回生死之说。身不践仁义忠信之行。而诈造乎报应祸福之故。无君臣之义。无父子之亲。贼先王之道。愈安得默而不斥之乎。颠曰。甚哉子之不达也。有人于此。终日数十而不知二五。则人必以为狂矣。子之终日言仁义忠信。而不知佛之言常乐我净。诚无以异也。且子诵佛书。其疑与先王异者可道之乎曰愈何暇读彼之书。颠曰。子未尝读佛之书。则安知不谈先王之法言耶。无乃以尝读孔子之书而遂疑彼之非乎。抑闻人以为非而遂非之乎。苟以尝读孔子之书而疑彼之非是舜犬也。闻之以为非而遂非之是妾妇也。昔舜畜犬。犬所见者惟舜。一日尧过而吠之。非爱舜而恶尧。以所常见者舜未尝见尧也。又闻。女子之嫁也母送之。巨往之汝家必敬必戒无违夫子。然则从人者妾妇之事。安可从人之非而不考其所以非之者乎。夫轮回生死非妄造也。此天地之至数。幽明之妙理也。以物理观之。草木根荄槁而复生。则其往复又何怪焉。孔子曰。原始要终。故知死生之说。庄子曰万物出于机入于机。贾谊曰。化为异类兮又何足患。此皆轮回之说。不俟于佛而明也。焉得谓之妄乎。且子又以祸福报应为诈造。此尤足见子之非也。夫善恶之报皆神理自然之应。易曰。积善有余庆。积恶有余殃。又曰。鬼神害盈而福谦。曾子曰。戒之戒之出乎尔者反乎尔者也。此皆报应之说也。唯佛能隐恻乎人之祸福。是以彰明较著言其必至之理。使不自陷乎此耳。岂诈造哉。又言。佛无君臣之义父子之亲。此固非子之所及也。事固有在方之内者。有在方之外者。方之内者众人所共守之。方之外者非天下之至神莫之能及也。故圣人之为言也。有与众人共守而言之者。有尽天下之至神而言之者。彼各有所当也。孔子之言道也极之则无思无为寂然不动感而遂通。此非众人所共守之言也。众人而不思不为。则天下之理几乎息矣。佛与人臣言必依于忠。与人子言必依于孝。此众人所共守之言也。及其言之至则有至于无心非唯无心也。则有至于无我非唯无我也。则又至于无生矣。则阴阳之序不能乱。而天地之数不能役也。则其于君臣父子固有在矣。此岂可为单见浅闻者道哉。今吾告汝。以佛之理盖无方者也。无体者也。妙之又妙者也。其比则天也有人于此。终日誉天而天不加荣。终日诟天而天不加损。然则誉之诟之者皆过也。夫自汉至于今历年如此其久也。天下事物变革如此其多也。君臣士民如此其众也。天地神明如此其不可诬也。而佛之说乃行于中无敢议而去之者。此必有以蔽天地而不耻。关百圣而不惭。妙理存乎其间然后至此也。子盍深思之乎。今吾告汝。以学者必考乎道之远者焉。道之远则吾之志不能测者矣。则必亲夫人之贤于我者。彼之贤于我者以此为是矣。而我返见其非则是我心有所未尽知者也。是故深思彼之所是。而力求之则庶几乎有所发也。今子屑屑于形器之内。奔走乎声色利欲之间。少不如志则愤郁悲躁。若将不容其生。何以异于蚊虻争秽壤于积[葶-丁+呆]之间哉。于是愈瞠目而不收。气丧而不扬。茫然有若自失。逡巡谓大颠曰。言尽于此乎。颠曰。吾之所以告子者。盖就子之所能而为之言。非至乎至者也。曰愈也不肖。欲幸闻其至者可乎。颠曰。诚尔心尽尔性。穷物之理极天之命。然后可闻也。尔去吾不复言矣。愈趍而出(韩子外传)

八月。帝与宰臣语。及愈有可怜者。授袁州刺史。复造颠庐施衣二袭而请别曰。愈也将去师矣。幸闻一言卒以相愈。颠曰。吾闻易信人者必其守易改。易誉人者必其谤易发。子闻吾言而易信之矣。庸知复闻他说不复以我为非哉。遂不告。愈知其不可有闻。乃去至袁州。孟简尚书知愈与大颠游。以书抵愈嘉其信向。愈答简书称。大颠颇聪明识道理。实能外形骸以理自胜。不为事物侵乱。虽不尽解其语要。且自胸中无滞碍。因与之往还也(韩子文集)潮州灵山大颠禅师。讳宝通。潮州扬氏子。嗣南岳石头希迁禅师。迁嗣吉州青原行思。思嗣六祖大鉴禅师。是年柳子厚卒

庚子元和十五年正月庚子帝崩。闰月皇太子即位于太极殿

    穆宗

讳恒。宪宗第三子。元和七年立为皇太子。在位四年寿三十岁　长庆(四)

辛丑长庆元年三月。庐龙节度使刘总举幽燕二十余郡归朝乞为僧。诏赐僧衣号大觉大师。署所居第为报恩寺(唐史)

壬寅长庆二年三月。帝遣左街僧录灵阜。赍诏起汾州无业禅师赴阙。阜至宣诏毕稽首曰。主上此度恩旨不同。愿师起赴。师笑曰。贫道何德累烦人主。汝可先行吾即往矣。遂沐浴敷座。告门人慧愔等曰。汝等见闻觉知之性与太虚同寿。一切境界本自空寂。迷者不了即被境惑。一为境惑流转不穷。常了一切空无一法当情。是诸佛用心处。言讫端坐至中夜而逝。阜回奏其事。帝钦叹久之赐谥大达国师。师蒙宪宗两朝敬重。凡三诏不赴。师商州(今陕西安西路雍州之域)杜氏子。嗣马祖(传灯)

十月帝幸善因寺。施僧缗钱一百万。十一月诏立景王湛为皇太子(唐书)

癸卯长庆三年八月。帝幸长庆宫。遇持钵僧施绢三百匹(唐书旧史)

湖东寺如会禅师入寂。寿八十。韶州人。嗣马祖一禅师(传灯录)

甲辰长庆四年冬。帝崩于寝殿。敬宗即位于太极东序。十二月徐泗观察使王智兴以帝生日请于泗州置戒坛度僧尼以资福。帝许之。杭州永福寺刊石壁法华经。元稹为记(唐书旧史图经)

    敬宗

湛。穆宗长子。在位二年。寿十八　宝历(二)

乙巳宝历元年　丙午宝历二年十二月帝崩

    文宗

昂。穆宗第二子。初封江王。敬宗无子立江王。在位十三年。寿三十三　太和(九)开成五(正月帝崩)丁未太和元年

随州大洪山(隶山南江北道陕州路豫州域)慈忍灵济大师。名善信隆兴(江西洪州)张氏。宪宗元和中隶洪州开元寺僧籍。参马祖一禅师。密契心要。敬宗宝历二年抵随州太湖山侧居焉。属时亢旱乡人张武陵具羊豕以祈湖龙。师见而悲之曰。害命济命。重增乃罪。可且勿杀。小须三日。吾为尔祈。师即入山北之岩穴宴坐冥祷。雷雨大作。数日后武陵迹而求之。师方在定。武陵即施其山兴建精舍。以二子给侍左右。学侣依向遂成法席。至是太和元年五月二十九日。师密语龙神曰。吾前以身代牲辍汝血食。今舍身偿汝可享吾肉。即引刀截右膝复截左膝。门人奔持其刀。白液涌流俨然入寂。山南东道奏上其状。帝嘉之赐所居额幽济禅院。石晋天福中改为奇峰寺。宋神宗元丰元年。又改曰灵峰寺。哲宗元祐二年九月。诏改为十方禅寺。移洛阳少林寺长老报恩住持(寺记碑文)师嗣马祖一禅师(传灯)

药山　禅师惟俨。绛州韩氏。年十七依潮阳西山慧照禅师出家。纳戒于衡岳希操律师。博通经论。严持戒律。首造石头头指之见马祖。复还石头领悟心要。后住澧州药山。海众云合。尚书李翱字习之刺朗州(常德路也)慕师之道入山谒之。山诵经不顾李曰。见面不如闻名。师呼之。李应诺。山曰。何得贵耳贱目。李谢之乃问曰。如何是道。山以手指上下云。会么。李曰不会。山云。云在青天水在瓶。李忻然答以偈曰。炼得身形似鹤形。千株松下两函经。我来问道无余说。云在青天水在瓶。又问。如何是戒定慧。山云。这里无此闲家具。李领解辞去。师嗣石头迁禅师。至是太和二年入寂寿八十四。敕谥弘道大师。塔曰化城(传灯录)

龙潭　澧州龙潭崇信禅师。渚宫人(今荆潮北道荆门州)家居荆南城天皇寺巷。礼道悟禅师出家。既受具服勤左右。领悟玄旨。后诣澧阳龙潭栖止焉。师嗣天皇道悟禅师。悟嗣石头迁。迁嗣青原思禅师。思嗣六祖尊者。信接弟子。曰德山宣鉴(传灯录)

石壁经　太和三年。苏州重玄寺刊石壁经成。白侍郎居易为碑。略曰。夫开示悟入诸佛知见。以了义度无边。以圆教垂无穷。莫尊于法华经。凡六万九千五百五言。证无生忍。造不二门。住不思议解脱。莫极于维摩经。凡二万七千九十二言。摄四生九类。入无余涅槃。实无得度者莫先于金刚经。凡五千二百八十七言。坏罪集福。净一切恶道。莫急于尊胜陀罗尼经。凡三千二十言。应念随愿生极乐土。莫大于弥陀经。凡一千八百言。用正见观真相。莫出于普贤行法经。凡六千九百九十言。诠自性认本觉。莫深于实相法密经。凡二千一百五言。空法尘依佛智。莫过于般若心经。凡二百五十八言。是八种经具十二部三乘之要旨万佛之秘藏尽矣(详见乐天文集)般若心经凡有三译。二百五十八言者。太宗贞观间玄奘三藏法师之译也。译之第三者也(详见大藏目录)

丹霞　邓州丹霞天然禅师。六月入寂。寿八十三。敕谥智通禅师。初师本业儒。将应举长安。偶禅者于旅邸。禅者问曰。仁者何往。曰选官去。禅者曰。选官何如选佛。曰选佛当往何所。禅者曰。今江西马大师出世。是选佛之场。霞乃直造江西见祖。以手拓襆头额。马祖视之曰。南岳石头是汝师也。遽抵石头。以手拓襆头额石头曰。着槽厂去。霞礼谢入行者房。随次执爨役凡三年。忽一日石头告众曰。来日刬佛殿前草及期。凡大众诸童行各备锹钁刬草。霞独以盆水洗头跪石头前。石头笑而为之剃落。从而为之说戒。霞遂掩耳而趍去。再谒马祖入僧堂坐圣僧颈。马祖曰。我子天然。即拜马祖谢师赐与法号。因名天然也。今之僧堂曰选佛场本于此也。师嗣石头(五灯作长庆四年入寂)

观世音菩萨现像　帝嗜蛤蜊。沿海官吏先时递进。人亦劳止。至是太和五年一日。御馔蛤蜊有擘不开者。一闻于帝。焚香祝之。乃张菩萨形仪梵相具足。帝贮以金粟檀香合。赐兴善寺令众瞻礼。因问群臣。斯何祥也。或奏太乙山惟政禅师深明佛法博闻知见。乞诏问之。即诏师至。帝问其说。政曰。物无虚应。此乃启陛下信心耳。契经云应以此身得度者即现此身而为说法。帝曰。菩萨身已现。且未闻说法。政禅师曰。陛下睹此为常耶非常耶。信耶非信耶。帝曰。希有之事朕深信焉。师曰。陛下心信闻说法竟。皇情悦豫得未曾有。诏天下寺院。各立观音像以答殊休。留师于内道场。累辞归山。诏令住圣寿寺。师平原人。姓周氏。受业本州延和寺之诠澄法师。得法于嵩山普寂禅师。隐居太乙山。学者盈室。武宗初入居终南山。终后阇维。收舍利四十九粒建塔焉。嵩山寂嗣北宗秀禅师(传灯)癸丑太和七年十月。帝诞节召法师知玄与道士。入麟德殿论道

南泉　池州南泉禅师。名普愿。郑州新郑王氏子。幼慕空宗。肃宗至德二年。依大隗山大慧禅师受业。诣嵩岳受具足戒。初习相部旧章。究毗尼篇聚。游诸讲肆。历听楞伽华严。入中百门观。精练玄义。后入马祖之室。顿忘筌蹄。悟明心地。德宗贞元十一年憩锡池阳。不下南泉三十余载。至是太和初。宣城廉史陆亘大夫请师下山。伸弟子礼。请振玄纲以说法要。太和八年十二月示疾。告门人曰。星翳灯幻亦久矣。勿谓吾有去来也。言讫而逝。师嗣马祖(传灯录)

道吾　潭州道吾山禅师。名宗智。龙兴海昏张氏子。幼依槃和尚受教。登戒参扣药山。密契心印。到镇江鹤林指夹山见船子诚禅师于华亭。至此太和九年九月七日入寂。阇维得灵骨数片舍利。建塔道吾山。寿六十一。敕谥修一大师。塔曰实相。后雷迁其塔于石霜山之阳。师嗣药山俨。俨嗣石头迁(传灯录)

船子　华亭朱泾船子和尚。名德诚。遂宁府人。得法于药山。至华亭泛小舟。随缘度日。人莫知其高行。因号曰船子和尚。富有词句。后因道吾指夹山会禅师来参。山既解悟。别去已频频回顾。师遂唤阇黎。山回首。师竖起桡曰。汝将谓别有耶。乃覆舟入水而逝。师嗣药山丙辰开成元年。衢州子湖岩禅师。名利踪。澶州人。姓周氏。出家幽州开元寺。依年受具入南泉室。抵衢州马蹄山。至是开成二年。邑人翁迁贵施山下子湖创院以居师。师于门下立牌曰。子湖有一只狗。上取人头中取人心下取人脚。拟议则丧身失命。临济会下二僧参才揭帘。师喝曰。看狗。僧回顾。师使归方丈。僖宗广明元年入寂。塔于本山。师嗣南泉愿(传灯录)

戊午开成三年三月。清凉国师澄观入寂。寿一百二岁。腊八十三。加大统国师。帝谓以祖圣宗仰。特辍朝三日。重臣缟素奉全身塔终南山。未几有梵僧至阙表称。于葱岭见二使者凌虚而过。问之答曰。北印度文殊堂神也。东取华严菩萨大牙归国供养。有旨启塔。果失一牙。遂阇维舌根不坏如红莲色。舍利光明莹润。塔之赐塔曰妙觉。相国裴休奉敕撰碑。敕写师真奉安大兴唐寺(唐旧史)。宋太宗时。赞宁僧统撰大宋高僧传称。国师宪宗元和间入寂。春秋七十余二说不同。今并存之。唐旧史曰。德宗贞元十五年四月帝诞节敕有司备仪辇。迎教授和尚澄观入内殿。阐扬华严宗旨。观升高座曰。大哉真界万法资始。包空有而绝相。入言词而无迹。妙有不有。真空不空。我佛得之。妙践真觉廓净尘习。寂寥于万化之域。动用于一空之中。融身刹以相含。流声光而遐烛。我皇得之。灵鉴虚极。保合大和。圣文掩于百王。淳风扇于万国。敷玄化以觉梦。垂天真以性情。是知华严教旨寂廓冲邃不可得而思议矣。失其旨也徒修因于旷劫。得其门也等诸佛于一朝。帝顾谓群臣曰。朕之师言雅而简。辞典而富。能以圣法清凉朕心。仍以清凉赐为国师之号。朕思从来执身心我人及诸法定相。斯为颠倒。群臣再拜稽首顶奉明命。由是中外台辅重臣咸以八戒师礼之

庚申开成五年春正月帝崩。帝之弟武宗立。九月召道士赵归真等。入禁中修金箓道场。十月武宗升玄坛。亲受法箓。左拾遗王哲谏曰。王业之初不宜崇信太过

    武宗

炎。穆宗第五子。初封颖王。先是文宗太子永薨无子。立敬宗子陈王成美为皇太子。及文宗崩。中尉仇士良等矫诏废太子。立颖王为皇太弟即位。在位六年。寿三十二　会昌(六)

辛酉会昌元年六月。以衡山道士刘玄静为光禄大夫。充崇玄馆学士。六祖下五世圭峰宗密禅师入寂(传灯录)

云岩　潭州云岩禅师。名昙晟。钟陵建昌王氏。少出家于石门。参百丈海禅师二十年。因缘不契。后造药山。山曰。百丈说甚么法。师曰。一日上堂大众立定。以柱杖一时趁散。复召大众众回首。丈曰是甚么。山曰今日因子得见海兄。师于言下顿悟。便礼拜。至是会昌元年十月二十六日。唤主事令备斋。来日有上座发去。至二十七夜入寂。荼毗得舍利一千余粒。瘗于石室。敕谥无住大师。塔曰净胜。师嗣药山俨禅师。接弟子洞山价。曹洞宗本于师也(传灯录)

九座山　癸亥会昌三年。正觉大师。讳智广。兴化军仙游人。宪宗元和二年示生。初参盐官安国师及鄂州无等禅师有省。遂南归止泉州。常持铁钵以一白犬自随。至是武宗将废教。乃遁岩谷。宣宗复教复出南山。懿宗咸通六年柢此九山之所。逢巨蟒欲来吞师。师锡先飞撑拄蟒口。师入蟒口趺坐。逮师出定蟒化为石矣。既而雷雨涌沙成院基址。由是山之神移山八维。院居其中成九座焉师僖宗乾符三年示寂。昭宗乾宁二年。敕谥正觉大师

甲子会昌四年三月。诏以道士赵归真为左右街道门教授先生。帝锐意求仙。归真乘宠。每排释氏。帝然之。复请与释氏辩论。有旨追僧道于麟德殿谈论。法师知玄登论座。辩捷精壮。道流不能屈。玄因奏曰。王者本礼乐一宪度。吐纳服食盖山林匹夫独擅之事。愿陛下不足留神。帝色不平。侍臣讽玄。赋诗以自释。玄立进五篇。有鹤背倾危龙背滑君王且住一千年之句。帝知其刺(唐书旧史)

乙丑五年。赵归真荐举邓元超。偕刘玄靖等愈排释氏。五月敕并省天下佛寺选汰僧人。福州龟洋智真禅师慧忠作十偈。今出其三篇。明月分形处处新白衣宁坠解空人。谁言在俗妨修道。金粟(维摩居士)曾为长者身。忍仙林下坐禅时。曾被歌王割截肢。况我圣朝无此事。只令休道亦何悲。形容虽变道常存。混俗心源亦不昏。试读善财巡礼偈。当年岂例是沙门。忠扬州柳氏子嗣草堂义。义嗣抚州曹山耽章禅师本寂寂嗣洞山价(传灯)

丙寅会昌六年。帝饵方士金丹疽发背。旬日不能言。三月崩。宣宗即位。夏四月辛未朔宣宗始听政

    宣宗

忱。宪宗第十三子。封光王。为人严重寡言。宫中咸以为不慧。武宗不豫。中尉马元贽立之为皇太叔即帝位。在位十三年。寿五十岁。复佛之教。以右常侍李景让为浙西观察使。初景让母郑氏性严明。早寡家贫居洛阳。诸子皆幼。母自教之。一日宅后古墙因雨溃。陷得钱盈船。奴婢喜走告母。母往焚香祝之曰。吾闻无劳而获身之灾也。天必以先君余庆矜其贫而赐之。则愿诸孤他日学问有成乃其志也。此钱不敢取。遽命掩而筑之。三子景让景温景庄皆举进士及第。景让宦达发已班白小有过。不免母之捶楚也(唐书李景让传)　太中(十三)

丁卯大中元年闰二月诏曰。会昌季年并省寺宇。虽云异方之教有资为理之源。中国之人久行其道。厘革过当事体乖谬。其灵山圣境应会昌五年所废寺宇。诸宿旧僧可仍旧修复住持。有司毋得禁止(唐书旧史)

画弥陀佛　是年太子少傅白居易薨。年七十五。赠尚书左仆射。白与弟行简敏中友爱。所居洛阳履道里。疏沼种树架石楼。香山凿八节滩。号醉吟先生。又自称香山居士。与胡景等九人宴集。皆高年不仕人。慕之绘为九老图。既卒以其所居第施为佛寺。少傅尝画阿弥陀佛像礼事之。自为之记。略曰。我本师释迦如来说言。西方有世界号极乐。以无八苦四恶道故也。其国号净土。以无三毒五浊业故也。其佛号阿弥陀。以寿无量愿无量功德相好光明无量故也。谛观此娑婆世界。众生无贤愚无贵贱无幼艾。有起心归佛者举手合掌必向西方。有怖厄苦恼。开口发声必先念阿弥陀。又范金合土刻石绣纹。乃至印水聚沙。童子戏者莫不率以阿弥陀佛为上首。不知其然而然由是而观。是彼如来有大誓愿于此众生。众生有大因缘于彼国土明矣。不然南北东方过现未来佛多矣。何独如是哉。唐中大夫太子少傅白居易。当衰暮之岁。中风痹之疾。乃舍俸钱三十万。命工画西方世界一部。阿弥陀佛坐中央。观音势至二大士侍左右。人天瞻仰功德成就。弟子居易稽首跪于佛前。愿此功德回施众生。众生有如我老者如我病者。愿离苦得乐断恶修善。不越南部便睹西方。青莲上品随愿往生。现在未来常得亲近。欲重宣此义而说赞曰。极乐世界清净土。无诸恶道及众苦。愿如我身老病者。同生无量寿佛所(乐天文集)

戊辰二年。观察使裴休守宣城。常与名缁讲道。门人谓公曰。敢问三界之言未立。人不知修行。不见因果。介景福者不为之少。洎斯教也行乎中国。愚人畏罪损其恶。贤人望福增其善。增之不已则至今当尽善矣。损之不已至今当无恶矣。何昏迷暴虐无减于秦汉之前。福慧聪明不增于魏晋之后归之者。殊途辐凑立之者万法云兴。宜使吾人尽升觉路。不宜蚩蚩庶类。由古至今若斯之迷也。由之之用庸非溺乎。公笑谓之曰。大明肇启法不斋备。圣人继出代天为工。结网画卦文质滋改。一圣立一法生。天道人事显若符契。夫燧人氏之未有火也。则天无火星。人无火食。龟无火兆。物无火灾必矣。少昊氏之未理金也。则天无金星。人无金用。龟无金兆。物无金灾必矣。及圣人攻木出火锻石取金。于是乎精芒主宰腾变上下。则知世法时事随圣人也。考精神之源。穷性命之表。作大方便护于群生。群生受之而不知。盖犹天道运行物以生茂。皆谓自己孰知其然也。于是问者廓然自得佛味。及诏许立寺。而宣城士民相鼓以万。请先立之于宣郛。遂复新兴寺焉。休乃礼迎黄檗希运禅师至郡。寓开元寺朝夕受法(传灯录)

己巳三年。湖南观察使裴休谒潭州华林觉禅师。问有侍者否。师曰。有一两个。使云。在甚么处。觉乃唤大空小空。二虎自庵后而至。使惊惧焉。觉潭州人。嗣马祖一禅师(传灯录)

黄檗　洪州(江西隆兴也扬州之域)黄檗山禅师。名希运。闽人也。幼于福州黄檗山出家。受具游京师。往江西参百丈海禅师。契悟心要。相国裴休镇宛陵建大禅苑。请师说法。还以黄檗名其寺。休既契心。集师所说法语类之成帙。题曰黄檗心要。入大藏流行。至是大中四年八月师入灭敕谥断际禅师。塔曰广慈。师嗣百丈海海嗣马祖道一禅师(传灯录)

辛未大中五年正月。诏京兆大荐福寺弘辩禅师入内。帝问。禅宗何有南北之名。师奏曰。禅门本无南北。自诸祖至弘忍大师有二弟子。一慧能受衣法居岭南。一神秀在北扬化。得法虽一而开导发悟有顿渐之异。故曰南顿北渐。非禅宗有南北之号也。帝曰。何名戒定慧。对曰。防非止恶名戒。六根涉境心不随缘名定。心境俱空照览无惑名慧。帝曰。何名方便。对曰。隐实覆相权巧之门也。被接中下曲施诱进。谓之方便。设为上根。言舍方便但说无上道者。斯亦方便之谈。以至祖师玄言忘功绝谓。亦无出方便之迹。帝曰。何为佛心。对曰。佛者西天之语。唐言觉。谓人有智慧觉照为佛心。心者佛之别名。有百千异号。体唯其一。如陛下日应万机。即是陛下佛心。帝曰。有人念佛如何。对曰。如来出世随根器而说。为上根者开最上乘顿悟至理。中下根者未能顿晓。是以佛开观门令念佛生于极乐。帝曰。有持经咒求佛如何。对曰。如来种种说法皆为一乘。如百千众流莫不朝宗于海。如是差别诸缘皆归萨婆若海。帝曰。祖师既传心印。金刚经云。无所得法如何。对曰。佛之一化实无一法与人。但示各各自性同一法藏。当时然灯如来但印释迦本法而无所得。方契然灯本意。帝曰。禅师既会祖意。还礼佛看经否。对曰。沙门礼佛诵经。盖是住持常法有四种焉。依佛戒修身。参寻知识。渐修梵行。履践如来所行之迹。帝曰。何为顿见。何为渐修。对曰。顿明自性与佛无二。然有无始染习故假渐修对治。令顺性起用。如人吃饭非一口便饱。是日便对漏下七刻。帝悦赐号圆智禅师。继有诏旨增修天下祖塔。应未经赐谥者所在以闻。太常考行颁赐(旧唐书)。弘辩京兆人也。嗣章敬寺怀晖禅师。晖泉州人。姓谢氏。宪宗元和十三年入寂。谥大觉禅师。嗣马祖(传灯录)

壬申大中六年。诏复江州庐山东林寺。刺史崔黯为碑。诏加谥远法师辩觉二字(庐山记)

沩仰宗　潭州沩山禅师。名灵祐。福州长溪人。姓赵氏。年十五出家。依本郡建善寺法常律师剃发受具于杭州龙兴寺。究大小乘教。二十三游江西。参百丈海禅师悟明心法。有司马头陀者。自湖南来。言于百丈曰。沩山一千五百人善知识所居之地也。师于百丈会中应命而往。营构梵宇。值武宗毁教。裹头隐于民。大中初。观察使裴休请师复至所居。连帅李景让奏额曰同庆寺。禅会特盛缁侣辐辏。师敷扬宗教凡四十余年。达其道者不可胜数。入室弟子四十一人。至是大中七年正月九日。盥漱趺坐怡然而逝。寿八十三。腊六十四。塔于本山。敕谥大圆禅师。塔曰清净。相国郑愚为碑。师嗣百丈海禅师。海嗣马祖一禅师(传灯录)

仰山属江西袁州路(扬州之域)。禅师名慧寂。韶州怀化人。姓叶氏。年九岁于广州和安寺投通禅师出家。十四披剃未登具。即游方初谒耽源。耽忠国师侍者应真也。已悟玄旨。耽源曰。国师当时传得圆相。九十七个。乃六代祖师所留也。授与老僧记之曰。吾灭后三十年。南方有一沙弥到来。大兴此教。次第传授无令断绝。今适子来当以付之无令断绝。师既领玄旨。后参沩山遂升堂奥。师卧次梦入天宫弥勒内院居第二座。有一尊者白槌云。今当第二座说法。师起白槌曰。摩诃衍法离四句绝百非。谛听谛听众皆散去。一日忽有梵僧从空而至。师问曰。近离甚么。曰西天。曰几时离彼。梵曰今早。师曰太迟生。曰游山玩水。师曰。神通游戏则不无阇黎。梵曰特来东土礼文殊。却遇小释迦。遂出梵书贝多叶数十与师。作礼乘空而去。自此号师小释迦焉。梁贞明二年丙子岁。师再迁东平。说偈曰。年满七十七。无常在今日。日轮正当午。两手抱屈膝。言讫以两手抱膝而终。阅明年嗣法弟子南塔光涌禅师迁灵骨归仰山。塔于集云峰下。敕谥智通禅师妙光之塔。师嗣沩山祐禅师。法道盛化。人皆宗之曰沩仰宗　寂初住王莽山。僖宗乾符六年。山神请曰。东南有大仰山。福地也。师乃迁焉

甲戌大中八年。终南山初有一僧结庵习定。一日有猴窃其伽黎衣。披而宴坐。随有群猴皆习定坐。有脱去者今有五猕猴塔。至是宣宗御制赞曰。嗟汝猕猴能入定。心猿不动几千春。罢攀红树三冬果。休弄碧潭孤月轮。双眼已随青嶂合。两眉犹对百花颦。自从坐脱终南(山名永兴军今京兆)后。悟了浮生多少人(林间录)

受戒给牒　丙子大中十年。敕法师辩章为三教首座。初令僧尼受戒给牒(唐书旧史)

戊寅十二年冬十月。司空门下侍郎同平章事令(平声)狐绹拟李远杭州刺史。帝曰。吾闻远诗长日唯消一局棋安能理人。绹曰。诗人托此为高兴耳。未必实然。帝曰。且令往试观之(唐书本传)

三世同居　万敬孺庐州人。三世同居丧亲庐墓。刺指血书佛经。郡守改其所居里。曰成孝乡广孝聚。至是大中十二年有司申闻帝。敕旌表其家(唐书)

藤萝尊者　温州瑞安本寂禅院僧无绎。因武宗会昌沙汰隐于东北谷。结庵禅定。阅十年藤萝缠绕。俨然不动。人号之藤萝尊者。后人立嗣至今奉祀之(出永宁编)

己卯大中十三年八月帝崩。宣宗性明察沉断。用法无私。从谏如流。重惜官赏。恭谨节俭惠爱民物故。大中之政讫于唐亡。人思咏之谓之小太宗(唐书本纪)

    懿宗

讳漼。宣宗长子。始封郓王。在位十四年。寿三十一岁。咸通(十四)

庚辰咸通元年

普化　镇州普化和尚。不知何许人也。事盘山密受真诀。唯振一铎佯狂街市或居冢间。至是咸通元年振铎凌空隐隐而逝。莫测其由。师嗣盘山积禅师。积嗣马祖(传灯录)

壬午咸通三年二月。杭州大慈山寰中禅师入灭。寿八十三。敕谥性空禅师。师蒲阪人。姓卢氏。嗣百丈海禅师。夏四月敕两街四寺。各置戒坛。剃度僧流二七日(唐书旧史)

水忏　匡宗大德。讳知玄。姓陈氏。咸通四年制署号悟达国师。总教门事。十二年五月。帝幸安国寺。赐师沉香装饰宝座。高二丈余珍丽绝甚。僖宗中和二年。驾幸蜀避黄巢至成都。遣御史郭遵。赍玺书召师赴行在。次年师自成都行宫。辞还九陇山。一珠隆起于左股楚甚。是曰人面疮。遇异僧引水洗疮。知为晁错袁盎冤对也。今之水忏三卷者缘起于师也。师亦自知时谢。右胁安然而逝。师三学洞贯名盖一时。世称陈菩萨(唐书旧史)

德山　朗州德山禅师。名宣鉴。简州人。姓周氏。丱岁出家。依年受具。精究律藏于性空寺。通贯诸经旨趣。常讲金刚般若。时谓之周金刚。不信南方宗禅之道。乃曰。出家儿千劫学佛威仪。万劫学佛细行。不得成佛。南方魔子敢言。直指人心见性成佛。我当搂其窟穴灭其种类以报佛恩。遂檐青龙疏钞出蜀至澧阳。路上买油糍点心。婆子指其檐曰这个是甚么。师曰。青龙疏钞。婆曰讲何经。师曰。金刚经。婆曰我有一问。若道得我当供上座油糍。若道不得不与油糍。婆乃问曰。经中道过去心不可得。未来心不可得。现在心不可得。未审上座点那个心。师无语乃不得油糍而去。遂之澧州龙潭寺。至法堂曰。久向龙潭及乎到来。潭又不见。龙又不现。潭隐身曰。子亲到龙潭。师无语求栖止焉。一夕侍立。潭曰更深何不下去。师便出却回。曰外面黑潭点纸烛度与师拟接。潭即吹灭之。师当下大悟便礼拜。潭曰子见个甚么。师曰。从今向去更不疑天下老和尚舌头也。来日将所携疏钞。于法堂前焚之。举火曰。穷诸玄辩若一毫置于太虚。竭世枢机。似一滴投诸巨壑。辞去抵沩山。复还住澧阳三十年。属武宗废教。隐于独浮山之石室。宣宗大中初。武陵刺史薛廷望再葺德山精舍。号古德禅院。请师住持不肯下山。廷望设诡计。以茶盐诬师致之入州。礼敬坚请。然后居之以阐玄化。至是咸通六年十二月三日谓众曰。扪空追响劳汝心神。梦觉觉非竟有何事。言讫安坐而化。敕谥见性禅师。嗣龙潭崇信禅师(传灯录)　武陵唐为朗州今常德路荆域

临济宗　镇州真定路也。临济禅师。名义玄。生曹州南华刑氏。自幼剃落。初到黄檗。时睦州陈尊宿为首座。问师在此几时。师曰。在此三年。州指其问佛法的的大意。檗便打。三度问三度打。师乃辞睦州曰。自恨障缘不领深旨。今且辞去。州曰须辞和尚。睦州语檗曰。问话上座若来辞方便接伊。已后为一株阴凉大树覆荫天下人去在。师辞檗。檗曰往高安参大愚去。师至高安。愚曰。甚处来。师曰黄檗。愚曰。黄檗有何言句。师曰某甲三度问佛法的的大意。三度被打。不知有过无过。愚曰。黄檗与么老婆心切。师于言下大悟。乃曰。元来黄檗佛法无多子。愚搊住曰。这尿床鬼子。适来道有过无过。如今却道佛法无多子。尔见个甚么道理。速道速道。师于大愚肋下筑三拳。愚拓开曰。汝师黄檗。非干我事。却回黄檗。檗曰来来去去有甚了期。师曰。只为老婆心切。便人事了侍立。檗曰。大愚有何言句。师举前话。檗曰。大愚老汉饶舌。待来痛与一顿。师曰。说甚待来即今便打。遂掌黄檗。檗曰。这风颠汉来这里捋虎须。师便喝。檗云。侍者引之参堂去。师后住镇州临济。学侣云集。乃曰。大凡演畅宗乘。一句中须具三玄门。一玄门须具三要。有权有实有照有用。汝等诸人作么生会。后居大名府兴化寺东堂。至是咸通八年四月十日说偈曰。沿流不止问如何。真照无边说似他。离相离名人不禀。吹毛用了急须磨。端坐而逝。塔全身于府西北隅。敕谥慧照禅师。塔曰澄灵。嗣黄檗运。运嗣百丈海。缁林尊仰曰临济宗(传灯录)

戊子咸通九年。诏康承训讨庞勋等于徐州。承训奏乞沙陀三部落使朱耶赤心帅其众以自随。败勋于徐州。勋死。帝嘉朱耶赤心之功。置大同军于云州。以赤心为节度使。赐姓李名国昌。国昌子克用。克用子存勖后唐庄宗也。初太宗贞观间破西突厥(音屈)。置十三州都督府。未尝有沙陀府也。有处身处密诸部。又其小者也。朱耶者处身别部之号也。至宪宗时始有朱耶尽忠及子执宜见于中国。自号沙陀。以朱耶为姓。盖沙陀大碛也。自处身以来。世居此碛。号沙陀突厥至尽忠孙。赐姓李氏。李氏复大。而夷狄遂以沙陀为贵种(克用灭黄巢功第一)

曹洞宗　江西瑞州洞山禅师。名良价。为越州会稽俞氏。幼岁出家。从师念般若心经。至无眼耳鼻舌身意处。忽以手扪面问其师曰。某甲有眼耳鼻舌等。何故言无。其师骇异曰。吾非汝师。指其往五泄山礼默禅师披剃。年二十一诣嵩山具戒。游方首谒南泉。次参沩山。沩山指之曰。此去丰陵攸县石室相连。有云岩道人。若能拨草瞻风必为子之所重。由是径造云岩便问。无情说法甚么人得闻。岩曰无情得闻。师曰。和尚闻否。岩曰我若闻汝即不闻吾说法也。师曰。某甲为甚么不闻。岩竖起拂子曰还闻么。师曰。不闻。岩曰我说法汝尚不闻。岂况无情说法乎。师曰。无情说法该何典教。岩曰岂不见。弥陀经云水鸟树林悉皆念佛念法。师于此有省。乃述偈曰。也大奇也大奇。无情说法不思议。若将耳听终难会。眼处闻时方得知。辞去。宣宗大中末年。于新丰山接诲学侣。盛化豫章高安之洞山。权开五位。善接三根。大阐一音。广弘万品。横抽宝剑剪诸见之稠林。妙协弘通截万端之穿凿。又得曹山深明的旨妙唱嘉猷道合君臣偏正回互。由是洞上玄风播于天下。故诸方宗匠咸共推尊之曰曹洞宗。至是咸通十年二月入寂。寿六十三。腊四十二。敕谥悟本禅师。塔曰慧觉(传灯)

江西抚州路曹山禅师。名本寂。生泉州莆田黄氏。少业儒。年十九岁往福州灵石出家。二十五登戒谒洞山。山问。阇梨名甚么。师曰本寂。山曰。那个聻。师曰不名本寂。山深器之。自此入室。盘桓数载乃辞去。山遂密授洞上宗旨。直趋曹溪礼六祖塔回吉水。众向师名请开法。师志慕六祖。遂名山曰曹。寻值贼乱乃之宜黄。有信士王若一。舍何王观请师住持。师更何王为荷玉。由是法席大兴。学者云萃。洞山之宗至师为盛。昭宗天复元年六月十五日谓众白。曹山明日辰时行脚去。及时焚香宴坐而化寿六十二。腊三十七。葬全身于山之西阿。敕谥元证禅师。塔曰福圆。寂嗣洞山良价禅师。价嗣云岩晟。晟嗣药山俨。俨嗣石头迁。迁嗣青原思。思嗣六祖大鉴禅师(传灯录)

庚寅咸通十一年十一月帝诞节。召两街大德僧人入内讲道。帝悦赐昙显等十人紫衣。赐永兴军终南山道宣律师号澄照律师(本传)

相国裴公　至是咸通庚寅薨。寿七十四岁。执弟子礼事黄檗运禅师。悟明心要。公讳休。字公美。河东孟州间喜人。儿时与兄弟偕隐。昼讲经夜著书。有馈鹿者。休不食曰。蔬食犹不足。今一啖肉。后何以继。擢进士第。累迁职任刺洪州日。入龙兴寺观画壁曰。容仪可观。高僧何在。众无对者。公曰。此间有禅僧否。属运禅师于岭南黄檗山舍众。来大安精舍混迹洒扫。人莫之识。或曰有一禅者。公延之至。理前语问之。运朗声曰。裴休。公曰诺。运曰。在甚么处。公豁然契会。遂迎之入府。朝夕问道公移镇宛陵(宣州也)请运与俱。公于宣宗时执政

云居　禅师。名道膺。幽州玉田人。姓王氏。童丱出家于涿州延寿寺。二十五岁成大僧。其师令习声闻篇聚。非其好弃之。游方至翠微。闻洞山法席遂造焉。契悟宗旨。结庵三峰经旬不赴堂。价禅师觇之。每有天人送食。洞山谓之曰。我将谓汝是个人犹作这个见解。高声呼曰膺庵主。师应诺。山曰。不思善不思恶是甚么。师有省回庵宴坐。天神寻之不见三日乃绝。山勉师随方接人。遂乃焚其庵。去海昏登欧阜庐山西北崦冠世之绝境也。就树缚屋而居号云居。衲子亦追求而集。散处山间树下。久成苫架。至是咸通十三年遂成法席。学侣至一千五百众。唱洞山之道居三十年。道遍天下。南昌王钟傅师尊之。师于昭宗天复元年十二月二十八日为众开最后方便。叙出世始末。次年正月三日端坐而逝。敕谥弘觉禅师。塔曰圆寂(传灯录)

帝于宫中日斋万僧。御制赞呗(唐书旧史)

癸巳咸通十四年三月。诏迎凤翔法门寺佛骨。以四月八日至京。帝御安福门楼迎拜。引入内道场三日供养。送京城诸寺。七月帝崩。太子即位。明年四月诏送佛骨归于凤翔。都人耆耋辞饯。皆呜咽流涕(旧唐书)

    僖宗

儇。懿宗第五子。初封晋王。懿宗不豫。立为皇太子。在位十五年。寿二十七　乾符(六)广明(一)中和(四)光启(三)文德(一)

甲午乾符元年(六)

时东昌路濮(音卜)州人王仙芝。始聚众数千人起于长垣。二年黄巢亦聚众千余人应王仙芝。巢少时与仙芝皆以贩私盐为事。巢善骑射喜任侠粗涉书传。屡举进士不第。遂为盗与仙芝攻剽州县横行山东。民之困于重敛也争归之。数月之间众至数万。乾符五年。招讨使曾元裕大破王仙芝于黄梅追斩仙芝。黄巢方攻毫州。仙芝余党尚让者帅其余众归巢。推巢为主。号冲天大将军。称王霸元年署官属陷福建。乾符六年冬巢来襄阳。十一月山南东道节度使与江西招讨使曹全晸(时正切)合兵。屯荆门以拒之。战败北至江陵俘斩其什七八。巢与尚让收余众渡江东走。巢势复振。转掠饶信池宣歙杭等十五州。众至二十万。广明元年十一月巢陷东都(洛阳也)。十二月壬午巢兵攻潼关。关上兵皆溃。中官田令孜奉帝自金光门出。惟福穆泽寿四王及妃嫔数人从行。百官皆莫之知。巢入长安。帝幸兴元乃入蜀。庚寅巢杀唐宗室在长安者。壬辰巢即皇帝位。国号大齐。称金统元年。中和二年。巢所署同州防御使朱温屡请巢益兵以捍河中。不报。温见巢兵势日蹙知其将亡。亲将胡真谢瞳劝温归国。九月温杀其监军严实举州降。诸道行营都统王铎承制以温为同华节度使。未几赐名全忠。河中留后王重荣行营都监杨复光东面宣慰使王徽诸道行营都统王铎议讨贼。复光曰。雁门李仆射(克用也)骁勇有强兵召之来贼不足平也。时王铎在河中。乃以墨敕召李克用。十一月克用将沙陀(始见懿宗感通九年)万七千人趣河中。中和三年三月。克用进军渭桥与巢军战于渭南。贼兵大败奔走。四月克用自光泰门入京师。巢力战不胜焚宫室遁去。克用时年二十八岁。破巢复长安功第一。诏以克用为河东节度使。中和四年春二月巢走围陈州。李克用率汴徐[六/衣]之军以救之。五月巢引兵东北趣汴州。克用追及巢于中牟奋击大破之。巢将尚让帅其众降克用。克用追至冤句(巢居之邑)粮尽乃还汴州营于城外。朱全忠固请入城馆于上原驿。全忠置酒克用乘酒语颇侵之。全忠不平发兵围驿而攻之。克用缒城得出。六月武宁将李师悦等追巢至瑕丘败之。巢众殆尽走至狼虎谷巢甥林言斩巢兄弟妻子首以降。巢始起于乾符二年至中和四年七月灭(唐书)

睦州(今淅西道建德路也)陈尊宿。名道明。江南陈氏之后也。幼出家本州开元寺。持戒精严学通三藏。游方契旨于黄檗。延充首座。众请住观音院。常有百余众经数十载。诸方归慕咸以尊宿称。后归开元房居。织蒲鞋以养母。故有陈蒲鞋号天使至问师。三门俱开从那门入。师唤尚书使应诺。师曰。从信门入。师看经。次陈操尚书问和尚看甚么经。师曰金刚经。尚书曰六朝翻译此当第几。师举起经曰。一切有为法。如梦幻泡影。至是乾符四年召门人曰。此处缘息吾当逝矣。乃跏趺而逝。郡人以香薪焚之。舍利如雨。收灵骨塑像于寺。寿九十八。腊七十六。嗣黄檗运禅师。运嗣百丈海禅师(传灯录)

己亥乾符六年　庚子广明元年　辛丑中和元年

澧州洛浦山禅师名元安。凤翔麟游人丱岁。出家。具戒持律通经论。是年参临济玄禅师充侍者。后往夹山卓庵。昭宗光化元年八月诫门人曰。出家之法长物不留。况其他哉。切须在念。时光迅速大道深玄。苟或因循曷由体悟。至十二月一日安坐而寂。嗣夹山会禅师(传灯)

夹山　澧州夹山禅师。名善会广。州廖氏子。幼岁出家。依年受戒。听习经论。该练三学。出住润州(浙西道镇江路扬州之域)鹤林。因道吾指之。见船子诚禅师。于华亭契悟心要。恭禀遗命遁世忘机。懿宗咸通年间。栖迟丰州。学侣云集。相从卜居于夹山。遂成院宇。至是中和元年十一月七日入寂。葬本山。谥传明大师。嗣船子诚禅师(传灯)

壬寅中和二年。钟传据江西(唐书)

癸卯中和三年。李克用复京师

拓跋思恭以兵赴国难。黄巢之乱也。朝廷命思恭权夏绥节度使赐姓李(见宋仁宗宝元元年)

甲辰中和四年黄巢既灭。秋七月李克用至晋阳遣使奉表。极言朱全忠妒功嫉能终为国患。凡八上表请诛讨之。帝谓方事之殷姑存大体。诏奖谕克用且解之。于时浙东饥疫明州普贤忏院幼璋禅师收瘗台温明三郡饿殍遗骸数千。时人呼师曰增悲菩萨(高僧传)

乙巳光启元年二月。帝还至京师改元。中官田令孜愈纵威权。河中节度使王重荣累表数令孜罪恶。重荣启李克用引兵赴之。十二月克用进逼京城。田令孜夜奉帝自开远门出幸凤翔。光启二年春正月田令孜请帝幸兴元。帝不从。是夜令孜引兵入宫劫帝幸宝鸡。宰相朝臣皆不知。及发宝鸡留杨晟(时正切)守散关(兴元路之口也)乘舆才入散关。邠宁节度使朱玫已围宝鸡。嗣襄王熅肃宗玄孙也。有疾从上不及留遵涂驿。为玫所得与之俱还凤翔。三月车驾至兴元。朱玫逼百官奉襄王熅权监军国事。长安百官太子太师斐璩等劝进于襄王熅监即皇帝位。改元建贞。遥尊帝为太上元皇帝。观军容使杨复恭传檄关中称。得朱玫首者以静难节度使赏之。玫将王行瑜擒玫斩之。襄王奔河中。王重荣诈为迎奉执熅杀之。诏以行瑜为静难军节度使(唐书本纪)

灵云　禅师。名志勤。福州长溪人嗣长庆安。安嗣百丈海。勤在沩山。时见桃花悟道。后返福州居灵云(传灯录)

钱镠(吴越王也)是年讨董昌有功授杭州刺史

岩头　鄂州岩头禅师。名全奯。泉州柯氏子。少礼青原谊公落发。禀戒于长安宝寿寺。习经论诸部。忧游禅苑。后参德山契旨住岩头。值武宗汰教乃于湖边隐作渡子。后庵于洞庭卧龙山。徒侣臻辐。至是光启三年四月八日入寂。门人为焚之获舍利四十九粒。起塔供养。敕谥清岩禅师嗣德山鉴。鉴嗣龙潭信(传灯录)

石霜　潭州石霜山禅师。名庆诸。江西吉州新滏陈氏。依洪井西山绍銮禅师落发。诣洛下习毗尼教。抵沩山充米头。一日沩山拾一粒米谓师曰。莫轻这一粒。百千粒从这一粒生。师曰。百千粒从这一粒生。未审这一粒从甚处生。沩山呵呵大笑便归方丈。至晚上堂曰米里有虫。诸人好看。后参道吾智禅师。密契心要。后因避世混俗于长沙刘阳陶家坊。人莫识者。因僧举洞山解制上堂。秋初夏末兄弟东去西去。直须向万里无寸草处去。师曰。出门便是草。洞山闻之乃云。此是一千五百人善知识语。师因此声名驰露。帝闻师道誉赐紫衣。辞不受。至是光启三年入寂。葬院之西北隅。敕谥普会大师。嗣道吾宗智智嗣药山俨。俨嗣石头迁。迁嗣青原思(传灯录)

戊申文德元年二月。帝自凤翔归京。三月不豫。壬寅大渐。皇弟吉王保长而贤。群臣属望。十军观军容使杨复恭请立其弟寿王杰为皇太弟。癸卯帝崩。遗制太弟杰。更名敏。即皇帝位　王建据有西川

    昭宗

懿宗第七子。初封寿王。名杰。更名敏。龙纪元年改名晔。在位十六年。寿三十八　龙纪(一)大顺(二)景福(二)乾宁(四)光化(三)天复(四)

己酉龙纪元年十一月。帝改名晔。帝将祀圜丘。中尉枢密皆[袖-由+癸](睽桂反)衫侍从故事也。僖宗之世已具襕笏。至是又令有司制法服。孔纬及谏官皆以为不可。帝出御礼谕之曰。卿等所论至当事有从权。勿以小瑕遂妨大礼。于是宦官始服剑佩侍祠

庚戌大顺元年　辛亥大顺二年。杨行密据扬州

杭州千顷山禅师。名楚南。福州张氏子。得旨于黄檗。初抵姑苏报恩寺。精修禅定二十余年。足不踰阈。寻住钱塘支硎山慈云。虽应缘无倦。常住禅定。或踰月或浃旬。僖宗光启年间。刺史钱镠请师下山供养。僖宗闻其道化就赐紫衣。僖宗文德元年五月入寂。寿七十六。塔于院之西隅。师着破邪论行于世。嗣黄檗运禅师。至是大顺二年。宣州孙儒寇钱塘发塔睹师。全身爪发俱长。拜谢修塔而去(传灯录)

壬子景福元年八月。以杨行密为淮南节度使。宣明历寖差。太子少詹事边冈造新历成。十二月帝命之曰景福景玄历

癸丑二年以渝州刺史柳玭为泸州刺史。柳氏自公绰以来。世以孝悌礼法为士大夫。所宗玭为御史大夫。上欲以为相。宦官恶之故久谪于外。玭尝诫其子弟曰。凡门地高可畏不可恃也。立身行己。一事有失则得罪重于他人。死无以见先人于地下。此其所以可畏也。门高则骄心易生。族盛则为人所嫉。懿行实才人未之信。小有玭颣众皆指之。此其所以不可恃也。故膏梁子弟学宜加勤行宜加励。仅得比他人耳玭(玉病)颣(丝节)

王朝据福州称留后。王镕帅镇定称赵王。刘仁恭是时为幽州卢龙节度使称燕王

甲寅乾宁元年。沙门贯休(婺州人也)入蜀。以诗谒王曰。一瓶一钵垂垂老。万水万山特特来。蜀王待以殊礼加以官资。禅月大师号亦其赐也。至后唐庄宗同光三年入寂。高僧齐巳蜀人也。幼捐俗依沩山祐禅师。时慧寂禅师(仰山也)住豫章观音院。巳总辖庶务。有粥疏曰。粥名良药。佛所赞扬。义冠三檀。功标十利。更祈英哲。各遂愿心。既备清晨。永资白业。其后居西山金鼓示寂。塔存焉。龙盘乃其书堂也(云外纪谈)

乙卯乾宁二年。次年马殷据湖南杭州。钱镠兼镇东西两浙。李茂贞犯京师。帝幸华州。茂贞入长安。宫室市肆燔烧俱尽

丙辰三年正月九峰玄禅师戒其徒曰。无虚度光阴。无虚消信施。既已出家唯道是履名大丈夫。云已寂然入定。至三月二十日而入灭

丁巳乾宁四年闽帅王朝薨弟审知嗣据其地

赵州　禅师。名从谂。曹州郝乡人也。姓郝氏。童稚于本州扈通院从师披剃。未纳戒抵池阳参南泉愿禅师。泉器之。一日问泉曰。如何是道。泉曰平常心是道。师曰。还可趣向也无。泉曰拟向即乖。师曰。不拟争知是道。泉曰道不属知不属不知。知是妄觉。不知是无记。若真达不疑之道。犹如太虚廓然荡豁。岂可强是非耶。师于言下悟理。乃往嵩岳琉璃坛纳戒。仍返南泉。久之众请住赵州(隶真定路)观音院。一曰东院道化甚盛。作十二时歌。偈颂机缘语录流行于世。新到师问曰。曾到此间么。僧曰未曾到。师曰。吃茶去。又问僧曰。曾到此间么。僧曰曾到。师曰。吃茶去。院主问曰。为甚么曾到也吃茶去。未曾到也吃茶去。师召院主。主应诺。师曰。吃茶去。时真定帅王镕称赵王。庐王节度使刘仁恭称燕王。二王争相重敬。至是乾宁四年十一月二日卧右胁而寂。寿一百二十岁。敕谥真际大师。嗣南泉愿。愿嗣马祖(传灯)

戊午光化元年赦李茂贞。八月车驾自华州还京师

己未光化二年。华岳禅师玄伟编次德宗贞元以来禅宗机缘。为圣胄集

杭州无著禅师。名文喜。嘉兴朱氏。年七岁依本邑常乐寺国清出家剃染。习律听教。属武宗汰教反服韬晦。宣宗初再度于盐官齐峰寺。往五台礼文殊。遇一老翁牵牛而行。邀师入寺。翁纵牛引师升堂。翁踞床指绣墩命坐。翁曰。近自何来。师曰南方。翁曰。南方佛法如何住持。师曰。末法比丘少奉戒律。翁曰。多少众。师曰或三百或五百师。却问此间佛法如何。住持翁曰。龙蛇混杂。凡圣同居。师曰。多少众。翁曰前三三后三三。翁呼童子均提致茶。又进酥酪。翁拈起玻璃盏问曰。南方还有这个否。师曰无。翁曰。寻常将甚么吃茶。师无对辞别。翁令童子相送。师问童子前三三后三三是多少。童召大德师应诺。童曰是多少。师曰。此为何处。童曰此金刚窟般若寺也。师凄然悟彼翁者文殊也。即稽首童子愿乞一言为别。童说偈曰。面上无嗔供养具。口里无嗔吐妙香。心里无嗔是珍宝。无垢无染是真常。言讫均提与寺俱隐。懿宗咸通三年师至洪州(龙兴)观音。参仰山寂禅师。顿悟心法。后回浙西住龙泉寺(杭州)。钱王奉赐紫衣署无著禅师。至是光化三年十月三日。告众曰。三界心尽。即是涅槃。言讫跏趺而逝。寿八十岁。塔于鹫峰灵隐之西坞。哀帝天祐二年叛兵发师塔。肉身不坏爪发俱长。钱王谬闻之。遣裨将邵志重加封瘗。宋宁宗嘉定十三年迁葬净慈山智觉寿禅师塔左。师嗣仰山寂。寂嗣沩山祐禅师(五灯会元)

庚申光化三年初。崔胤与上密谋尽诛宦官。流枢密使宋道弼景务修等皆赐自尽。宦官益惧。中尉刘季述王仲先枢密使王彦范薛齐偓等阴谋废立。帝猎苑中夜归。季述扶帝与后同辇。嫔御侍者才十余人。适少阳院锁其门。季述矫诏令太子裕监国寻使即皇帝位。以帝为太上皇。季述遣其养子希度诣朱全忠许以唐社稷输之。天平节度副使李振劝全忠诛季述。全忠乃囚希度遣振如京师。崔胤密遣人说神策指挥。使孙德昭诛季述等。时十二月也

辛酉大复元年正月朔。王仲尼入朝。孙德昭擒斩之。崔胤迎帝御长乐门楼。帅百官称贺。周承晦擒刘季述王彦范继至。方诘责已为乱挺所毙。薛齐偓赴井死。出而斩之灭四人之族。时朱全忠李茂贞各有挟天子令诸侯之意。全忠欲帝幸洛阳。茂贞欲帝幸凤翔。朱全忠至河中表请车驾幸东都。十一月中尉韩全诲逼帝幸凤翔。遂火其宫城

壬戌天复二年十一月。朱全忠进攻凤翔钱镠进爵越王

癸亥天复三年春正月。李茂贞请帝诛韩全诲等。与朱全忠和。遣使囊全诲等首以示全忠。甲子车驾出凤翔幸全忠营。己巳入长安

甲子天祐元年　春正月朱全忠请帝迁都洛阳。壬戌车驾发长安。甲子至华州。朱全忠屡章促发遂至洛阳。改元天祐。朱全忠遣李振至洛阳。与蒋玄晖等。八月弑帝立辉王为皇太子。柩前即位。时年十三岁。哀帝也　钱镠加封吴王

    哀帝

柷。昭宗第九子。在位四年。禅于梁。梁封帝为济阴王。迁于曹州。戊辰年鸩杀济阴王于曹州。追谥曰唐哀皇帝。号景宗　一云。朱全忠弑昭宗立哀帝。逾四年使刘霸鸩哀帝。葬温陵。立少帝濮王紃。一名继。昭宗子也。年号天寿。朱全忠又鸩之。议以天祐四年禅位于梁云。本纪不载濮王一年事　紃(松伦反)天祐(四)

乙丑天祐二年淮南杨行密薨。子渥嗣位

丙寅三年南平钟傅薨。子匡时立。寻为秦虏。荆南节度高季昌据荆南。闽王会雪峰玄沙二禅师问曰。将何为道作何修行见性成佛。雪峰曰。宜先忏悔涤除障垢。所以获心见性。一切业障海。皆从妄想生。若欲忏悔者端坐念实相。愿大王识取实相。自然成佛(本传)。丁卯天祐四年三月。帝逊于梁王。梁受禅改元开平元年

右唐二十一主合二百八十八年禅于梁

    五代梁

受唐禅都汴州开平二年迁都洛阳均王仍都大梁

太宗　末帝　二主合十六年而归后唐

    太祖

姓朱氏。宋州人。本名温。唐僖宗时从黄巢作乱。巢署温同州防御使。温叛巢归唐。天子赐名全忠拜宣武军节度使。昭宗光化三年进封梁王。哀帝天祐四年三月受唐禅。更名晃。被衮冕即皇帝位。改国号曰梁。在位六年。寿六十一岁。以汴州为开封府。命曰东都。以故东都(洛阳也)为西都是时惟河东凤翔淮南称天祐年号。西蜀称天复。寻亦自立。改元武成。余皆禀梁正朔称臣奉贡　开平(四)乾化(二)

丁卯开平元年四月改元。以河南尹兼河南节度使张全美为魏王。镇海镇东节度使吴王钱镠为吴越王。加清海节度使刘隐。威武节度使王审知兼侍中。仍以刘隐为大彭王。以权知荆南留后高季昌为节度使

赵王　王镕燕王　刘仁恭晋王　李克用岐王　李茂贞吴越王　钱镠楚　马殷荆南　高季昌淮南　杨渥闽王　王审知蜀即帝位　王建南平　刘隐

王镕帅镇州真定也称赵王。刘仁恭幽州卢能节度燕王

晋王李克用称天祐年号。克用本沙陀人。见唐懿宗咸通九年

岐王凤翔李茂贞深州博野人。本姓宋。名文通。为博野军戍卒。黄巢犯京师。茂贞以功补扈跸都头。僖宗赐姓李名茂贞。拜凤翔陇右节度使。昭宗时封为岐王。称天祐四年

吴越王钱镠。字具美。杭州临安人。唐僖宗时为董昌偏将。杀退黄巢兵。昌以镠为都指挥。董昌寻亦叛。昭宗以镠为浙东招讨使平昌。进封天下兵马都元帅寻封王。至是梁开平元年封吴越王。后唐庄宗赐玉册金印。镠居杭州二十一年。八十一薨

楚王马殷。字霸图。许州鄢陵人。唐昭宗乾宁中拜武安军节度使镇潭州。尽有湖南之地。梁大节开平二年处湖南。听民自采茶卖于北客。收其征以赡军。七月殷奏汴荆襄唐郢复州置回图务运茶河南北卖之以易缯纩战马。诏许之。湖南由是富赡。梁封之为楚王

荆南节度使高季昌。字赂孙。陕州人(隶今洛阳)。梁初镇荆南节度十州后为诸道所侵。季昌有江陵一城而已。至后唐庄宗时。封为南平王

淮南号吴杨渥称天祐四年。渥父行密。字化源。庐州合肥人。家世微贱。有膂力能举千斤。日行三百里。为本州步健。破黄巢功。大唐昭宗景福元年八月为淮南节度使。淮南王进封楚王。唐哀帝天祐二年行密薨。寿五十四。据庐州十二年。子渥嗣位。梁太祖封之为吴王

闽王王审知。字信通。光州固始人。唐僖宗时黄巢寇乱。因有闽岭五州之地。梁开平元年以威武节度使王审知兼侍中。审知自唐昭宗时已受封为闽王矣。至其子延钧。后唐明宗长兴四年改名璘即皇帝位。建元龙启。国号大闽

蜀王王建。字光图。许州舞阳人。唐僖宗初。陈钦瑄节制西川中尉日令孜为监军。召建欲致麾下。钦瑄疑止之。建怒以兵攻成都杀钦瑄等。昭宗授以西川节度使。梁受唐禅。开平元年九月。王建即皇帝位。国号大蜀。明年改元武成

南平刘隐。上蔡人。今汝宁古蔡州也。其祖安仁徙居闽中。商贾南海因家焉。父谦为广州牙将。破黄巢有功。升封州刺史卒。州人表隐代之。累有勋烈。唐昭宗封隐南海王。哀帝天祐二年进封安南都护清海节度使。次年封南平王。今梁加隐侍中文封南海王。乃以隐为大彭王。乾化元年卒。寿三十八。其弟岩袭位。尽有岭表之北。岩更名龑。梁末帝贞明三年即帝位。国号汉。年曰乾亨立二十五年。寿五十四

戊辰开平二年正月。晋王李克用卒。子存勖十一月立。梁迁都洛阳。鸩济阴王于曹州。谥曰唐哀皇帝

赵　王镕燕　刘仁恭晋　存勖天祐五年岐王　李茂贞吴越　钱镠楚　马殷荆南　高季昌淮南吴　杨渥闽　王审知蜀王建　武成元年南平　刘隐

福州雪峰禅师。名义存。泉州南安曾氏子。年十二从莆田玉涧寺庆玄律师出家。年十七落发。往幽州宝刹寺受戒。久历禅会。三登投子。九到洞山。后仍缘契德山。唐懿宗咸通中回闽雪峰创院。徒侣翕然。僖宗赐号真觉禅师。仍赐紫衣。师之法席常有千五百众。至是开平二年三月示疾。闽帅命医来。师曰吾非疾也。遗偈付法讫。五月二日出游蓝田暮归。澡浴中夜入寂。寿八十七。师嗣德山鉴。鉴嗣龙潭信

福州玄沙宗一禅师。名师备。闽之谢氏子。幼泛小艇于南台江。狎诸渔者年三十忽慕出家。投芙蓉训禅师剃落。往豫章开元寺受具。布衲芒屡。食才接气终日宴坐。雪峰以其苦行呼为头陀。一日雪峰召之曰。何不遍参去。师曰。达磨不来东土。二祖不往西天。峰然之。住后提振宗网遐迩推敬。闽主待以师礼。学侣余八百众。当梁太祖开平二年十一月入寂。寿七十五。闽主为师树塔。师嗣雪峰存禅师

己巳开平三年十月。蜀州刺史王宗辨称疾杜门。蜀主疑其矜功怨望。加检校太保不受。谓人曰廉者足而不忧。贪者忧而不足。吾小人致位至此足矣。岂可求进不已乎。蜀主嘉其志

赵燕晋王　天祐六年岐王　天祐六年吴越楚荆南淮南　天祐六年闽蜀王建　武成二年南平

庚午开平四年

续宝林传　南岳惟劲头陀集唐昭宗光化年以来宗师机缘。为续宝林传四卷

赵燕晋王　天祐七年岐王　天祐七年吴越楚荆南淮南　天祐七年闽蜀　武成三年南平

辛未乾化元年　　　　　　　龑

赵　王镕燕　帝位应天元年晋王　天祐八年岐王　天祐八年吴越王楚荆南淮南吴　天祐八年闽蜀南平　刘岩

三月。静海节度使南平襄王刘隐既卒。其弟岩袭位。后名龚。又改龑八月燕王刘仁恭之子刘守光即皇帝位。国号大燕。改应天元年

壬申二年二月湖州道场山如讷禅师。卓庵于山乘虎游行。讷湖州人。师嗣翠微无学禅师。学嗣丹霞然。然嗣石头希迁禅师

赵燕　应天二年晋　天祐九年岐王　天祐九年吴越王楚荆南淮南吴　天祐九年闽蜀　永平二年南平

二月帝疾增甚。诛戮无常。又议出征。从官多畏惮。帝长子郴王友裕早卒。次假子搏王友文帝特爱之。郢王友圭心不平。帝出友圭为莱州刺史。友圭微行入左龙虎军。见统军韩勍以情告之。勍以牙兵五百人从友圭。杂控鹤士入伏禁中。中夜斩关入至寝殿。友圭仆夫冯廷谔刺帝。秘不发丧。矫诏称。朕躬危殆宜令友圭权主军国之务。发丧即皇帝位。乾化三年正月改元凤历。是时均王友贞处大梁讨友圭。友圭自度不免。令冯廷谔先杀妻张氏次杀己。廷谔亦自刭。均王即位于大梁。称乾化三年

    均王

太祖第三子。初名友贞。封均王。镇大梁。汴州也。乾化三年正月诛大逆友圭。遂即皇帝位。于大梁就都之。追废友圭为庶人。三月帝更名锽。久之又名瑱。在位十一年。寿三十六岁。谥曰末帝　乾化(又二)贞明(六)龙德(三)

癸酉乾化三年

赵燕　应天三年晋　天祐十年岐王　天祐十年吴越王楚荆南淮南吴　天祐十年闽王蜀　永平三年南平

金光明道场　杭州瑞应幼璋禅师。请吴越王每年于天台山建金光明道场。诸郡黑白大会。逾月而散。光明大会始于师也

甲戌乾化四年正月。晋主既克燕。以练[糸*斥](习着反)刘仁恭并守光。凯歌入晋阳。献于太庙斩守光。械仁恭至代州。祭先王墓斩之

赵燕　晋灭之晋　天祐十一年岐王　天祐十一年吴越王楚荆南淮南吴天祐十一年闽蜀　永平四年南平

舒州投子山禅师。名大同。本州怀宁刘氏子。幼岁依洛下保唐寺满禅师出家。初习安般观。次阅华严发明性海。谒翠微学禅师顿悟宗旨。由是故意周游。后从故里隐投子山。结茅而居。至是乾化四年四月六日入寂。敕谥慈济大师。师嗣翠微学禅师

乙亥贞明元年

赵晋王　天祐十二年岐王　天祐十二年吴越王楚荆南淮南吴天祐十二年闽蜀　永平五年南平

丙子贞明二年　契丹太祖阿保机神册元年

赵晋王　天祐十三年岐王　天祐十三年吴越王楚荆南淮南吴天祐十三年闽王蜀　通正元年南平

    契丹

鲜卑山之遗种在商。高宗之伐鬼方者是也。自梁末帝贞明二年太祖阿保机称帝建国立年。传嗣凡九主在位首末二百一十五年。实历二百单九年(辽志)。太祖皇帝讳亿番。名阿保机。乃斡里小子也。父斡里为夷离巾。犹中国刺史也。先是契丹部落分而为八。各有大人相与推约一人为王。建旗鼓以号令诸部。每三年则以次相代。及阿保机为王尤雄。勇恃其强不肯受代。五姓奚及七姓室韦咸服属之。击黄头室韦还七部劫之于境上求如约。阿保机曰。我为王九年。得汉人多请师种落居古汉城。与汉人守之自为一部。七部许之古汉城者拓跋魏之滑盐县也。地宜五谷。有盐池之利。其后阿保机击灭七部并为一国。又北伐室韦女真。西取突厥故地。击奚灭之。复立奚王使契丹监其兵。东北诸夷皆畏服之。初唐懿宗咸通末年有习尔者为王。土宇始大。其后钦德为王。乘中原多故时人侵边。燕帝刘守光末年衰困。遣参军韩延徽求援于契丹。契丹主怒其不拜。留之久乃礼而用之。延徽始教契丹。建牙开府。筑城廓立市里。以处汉人。使各有配耦垦蓻荒田。契丹由此威盛强大。至是贞明二年。阿保机始自称皇帝。国号大契丹。年曰神册。国人谓之天皇王。姓耶律氏。以妻述律氏为皇后。置百官。治国十一年。卒于夫余城。谥曰太祖

布袋和尚。名契此。示迹明州奉化县。常以杖荷一布袋携破席。凡供身之具尽贮袋中。入市见物则乞。或醯醢鱼菹。才接入口分少许投囊中。时号长汀子。至是贞明二年三月三日坐于岳林寺廊下说偈曰。弥勒真弥勒。分身千百亿。时时示时人。时人自不识。偈已安然而化。其后他州复见其负囊而行。竞图其像而奉祀之

丁丑贞明三年　契丹神册二年。南平刘岩即皇帝位于番隅。国号大越。改元乾亨。次年冬十一月郊天。改国号曰汉(司马通鉴)

赵晋王　天祐十四年岐王　天祐十四年吴越王楚荆南淮南吴天祐十四年闽蜀帝　天汉元年汉即帝位　乾亨元年

戊寅贞明国年　契丹阿保机神册三年

赵晋王　天祐十五年岐王　天祐十五年吴赵王楚荆南淮南吴天祐十五年闽蜀帝　光太元年汉　乾亨元年

蜀帝太子衍立。三月吴越王镠初立元帅府置官属。淮南吴以徐知诰为淮南节度行军副使。知诰事吴主尽恭。知诰以宋齐丘为谋主

龙湖　邵武龙湖禅师。名普闻。唐僖宗第二子也。幼不茹荤。长无经世意。僖宗钟爱之。僖宗中和元年黄巢乱。帝幸蜀。亲王宗室皆逃亡。师断发逸游。谒石霜诸禅师问。如何是教外别传。诸曰待案山点头。即向汝道。师因省悟。依止数年乃请游山。诸曰。逢干即止。遇陈便住。遂辞行过邵武抵大干。遥望山颠郁然深秀问父老。彼有居者否。老曰有一陈嗣者。久隐其中。师至嗣遂分坐同住。师庐茅谷口。陈乃去之。庵址存焉。其宝乘禅院者师茅庐基也。僖宗文德元年三月。师乃掷锡杖于山。杖止处建立道场。缁素向心遂成巨刹。一日有老人来前曰。我龙也。家于此山。行雨不职将有天罚。愿师救护。师曰。汝可易形来。俄一小蛇在座。师引之入净瓶。良久风雷挟座山峦摇震。达且开霁。蛇自瓶出。老人来谢曰。非师法力则腥秽此地矣。观师道场阙水。当以报德。遂斸地成穴。涌泉衍溢乃为一湖。在今半山是曰龙湖。至是贞明四年一日。师集众僧曰。吾将他适。以院事付聪教二禅人。乃说偈曰。我逃世难来出家。宗师指示个歇处。住山领众三十年。对人不欲轻分付。今日分明说似君。我敛目时齐听取。既而跨虎凌晨抵信州开元寺。龙湖僧追之。师曰。山中已有聪禅师。吾不复归矣。故龙湖无开山祖师塔。惟有跨虎庵基。为古今之证。敕谥圆觉禅师。五灯会元谓师示寂于龙湖殆非也。师嗣潭州石霜禅师庆诸。诸嗣道吾宗智。智嗣药山俨禅师。诸吉州人。姓陈氏

己卯贞明五年　契丹神册四年

赵晋王　天祐十六年岐王　天保十六年吴越王楚荆南淮南吴　武义元年闽蜀衍　乾德元年汉　乾亨元年

夏四月。淮南杨氏即吴国王位。改元武义。建宗庙社稷。置百官宫殿。文物皆用天子礼乐

庚辰贞明六年　契丹神册五年

赵晋王　天祐十七年岐王　天祐十七年吴越王楚荆南吴弟溥立闽蜀　乾德二年汉　乾亨四年

辛巳龙德元年　契丹天赞元年

赵晋王　天祐十八年岐王吴越王楚荆南吴　顺义元年闽蜀　乾德三汉　乾亨十五年

壬年龙德二年　契丹天赞二年

赵晋王岐王吴越王楚荆南吴　顺义二年闽蜀　乾德四年汉　干享六年

越州镜清顺德怤禅师。得法于雪峰。吴越钱王尊其道德。请居天龙寺。又创龙册寺以居师。学侣奔凑。由是吴越盛于玄学。晋高祖天福二年八月入寂。寿七十四

癸未龙德三年。同光元年　契丹天赞三年

赵唐即帝位同光元年岐王吴越王楚荆南吴　顺义三年闽蜀　乾德五年汉　乾亨七年

春二月。梁帝遣使册命吴越王钱镠为吴越国王。夏四月己巳。晋王李存勖即皇帝位于魏州牙城之南。国号大唐。改元同光。唐所有凡十三节度五十州。帅兵取梁。梁帝谓皇甫麟曰。李氏吾世仇理难降。首不可俟彼刀锯。吾不能自裁。卿可断吾首。麟泣遂弑梁帝。麟因自杀。十月唐帝入大梁

右梁二主合一十六年而归于唐

    唐

李姓。以土德王。都邺。今彰德路古相州也。后迁都于洛阳

庄宗　明宗　闵帝　潞王

    庄宗

讳存勖。本沙陀人。唐懿宗咸通九年赐其祖。姓李。名国昌。帝父名克用。破黄巢复京师功第一。拜河东节度使。累封晋王。薨存勖嗣王位。灭梁建国曰唐。追尊父王克用曰武皇帝。帝在位三年。寿三十五岁　同光(三)

同光元年即癸未岁也。十月灭梁改元。十一月迁都洛阳

甲申同光二年　契丹天赞四年

赵秦王　茂贞薨吴越王楚荆南淮南吴　顺义四年闽汉　乾德六年蜀　乾亨八年

正月。岐王李茂贞遣子继曮上表入贡称臣。帝尊礼之改封秦王。四月秦忠敬王茂贞薨。子继曮权知凤翔军府事

魏府今大名路也。兴化禅师。名存奖。本府人。帝诏入内。执弟子礼以事师。一日问曰。朕收复中原得一明珠。未有人酬价。师曰。请陛下珠看。帝以手舒襆头脚。师曰。君王之宝谁敢酬价。帝悦赐紫衣师号。师皆不受。乃赐马使乘之。坠地损一足。帝复赐医。师唤院主与我做个木[柺-力+(万-一)]子。师接得绕院行。问僧曰。汝等还识老僧么。众曰争得不识和尚。师曰。跛脚法师说得行不得。至法堂令维那声钟众集。师曰。还识老僧么。众无对。师掷下[柺-力+(万-一)]子端坐而逝。敕谥广济禅师。师嗣临济玄禅师(传灯录)

汝州宝应南院禅师名慧颙河北人嗣兴化奖

乙酉同光三年　契丹天赞五年。淮南吴溥于石头城建清凉寺。礼请悟宗住持

赵秦吴越王楚荆南淮南吴　顺义五年闽　延翰嗣位蜀王衍降唐以授孟知祥汉　白龙元年

九月。帝以子魏王继岌枢密使郭崇韬伐蜀。蜀主王衍舆榇衘璧出降。孟知祥者字保盛。邢州龙冈人。枢密使郭崇韬于知祥有引荐旧恩。将行言于帝曰。孟知祥信厚有谋。此行得四川而求帅。无踰此人者。帝可之。大军乃西行入散关倍道而进攻蜀降。崇韬乃以知祥为西川节度使镇成都。明宗长兴四年封蜀王。潞王清泰元年即皇帝位而殂。子昶嗣立。建元明德。国号蜀。至宋太祖乾德三年降于宋。合四十一年国除

汉有白龙现于汉宫。汉主改元白龙。更名龚(司马通鉴)

    明宗

讳亶。本名嗣源。北狄人。庄宗养以为子。从庄宗征伐。屡立大功。丙戌年正月。赵在礼反于邺。庄宗命李嗣源讨之。三月嗣源至邺都。从马直军士张破败作乱。兵逼中军。嗣源叱问之。对曰。主上弃恩任威云克城之后尽坑魏搏之军。我辈畏死耳。今众议请主上帝河南。令公帝河北。嗣源泣谕之。众军不从。嗣源婿石敬塘曰。夫事成于果决而败于犹豫。嗣源乃令安重诲移檄会兵。军势大盛。李绍荣请庄宗幸关东招抚之。驾至万胜镇。闻嗣源已据大梁。诸军离叛。即命旋师归入洛阳。四月从马直指挥使郭从谦。不知睦王存义已死。欲奉之作乱。帅所部兵攻兴教门。缘城而入。近臣宿将释甲潜遁。独李彦卿何福进王全斌等十余人力战。庄宗中流矢。鹰坊人善友扶庄宗自门楼下至绛霄殿庑下抽矢渴懑须臾殂。李彦卿等恸哭而去。左右皆散。善友焚帝尸。己丑嗣源入洛阳止于私第。拾庄宗骨于灰烬中而殡之。百官三上笺请嗣源监国许之。有司议即位礼。李绍真孔循以唐运尽宜自建国号。监国不从。吏部尚书李琪曰。若改国号则先帝遂为路人。梓官安所托乎。前代以旁支入继多矣。宜用嗣子柩前即位之礼众从之。监国乃于柩前即皇帝位。年已六十岁。改元天成。每夕于宫中焚香告天。愿早生圣人为生民主。天成二年春正月更名亶。在位八年。寿终六十七天成(四)长兴(四)

丙戌天成元年　契丹天赞六年。蜀禅月大师贯休是年卒

赵凤翔　继曮吴越国　宝正元年楚荆南吴　顺义六年闽国延钧天宝元年蜀节度　孟知祥汉　白龙二年

昭武节度王延翰自称大闽国王。立宫殿置百官。威仪文物皆效天子之制。追尊其父王审知曰昭武王。是岁审知养子延禀弑延翰。众推其弟延钧为留后

丁亥天成二年　契丹太祖阿保机殂　德光天显元年

赵凤翔吴越　宝正二年楚建国荆南吴即帝位乾贞元年闽　天宝二年蜀汉　白龙三年

契丹太祖崩于天赞六年秋七月。在位十一年。太宗立。讳德光。太祖第二子。母曰述律氏。治二十二年。立晋灭唐。改契丹曰大辽。尝于所居大部落建天雄寺以奉佛。有契丹太祖阿保机像

秋八月。楚王马殷始建国。立宫殿置百官皆如天子。或微又改。其翰林学士曰文苑学士。知制诰曰知辞制。枢密院曰左右机要司。陛下称之曰殿下。令曰教

十一月淮南吴王杨氏即皇帝位。吴丞相徐温卒。吴主以其子知诰都督中外诸军事。知诰本姓李。唐昭宗乾宁二年。杨行密攻濠州。军士掠徐州得之。生八岁。行密养以为子。行密长子渥憎之。行密谓其将徐温曰。此儿质状伟识颇异于人。吾度渥必不能容。今赐汝为子。温名之曰知诰。知诰事温勤孝过于诸子。温是以爱之使掌家事。及长喜书善射。识度英性。行密谓温曰。知诰俊杰诸将子皆不及也。至晋高祖天福二年受吴禅

戊子天成三年　契丹天显二年

赵凤翔吴越　宝正三年楚荆南　高季兴卒吴　乾贞三年闽延钧蜀孟氏汉　大有元年

闽主延钧度民二万为僧。由是闽中多僧(见五代旧史闽世家)　是年十二月。荆南节度使高季兴卒。命其子从诲权知军府事。从诲上表求内附。诏以从诲为荆南节度使

漳州罗汉院禅师。名桂琛。生常山李氏。隶本府万岁寺无相大师披剃。登戒得法于玄沙备禅师。师秘重大法痛自韬晦。漳州牧王公请住城西石山地藏十余年。迁止罗汉院。破垣败箦。师处之恬如也。援法眼益。至是天成三年入寂。寿六十二。荼毗舍利建塔于院之西隅。敕谥真应禅师(传灯录)

己丑天成四年　契丹天显三年

赵凤翔吴越　宝正四年楚荆南吴　太和元年闽蜀汉　大有二年

九月帝与平章事冯道从容语及年谷屡登四方无事。道曰。臣常记。昔在先皇幕府。奉使中山历并陉(山名)之险。臣忧马蹶(居月反僵也)执辔甚谨。幸而无失逮至泽潞。放辔自逸俄至颠陨。凡为天下者亦犹是也。帝深以为然。帝又问。今岁虽丰百姓赡足否。道曰。农家岁凶则死于流殍。岁丰则伤于谷贱。丰凶皆病死惟农家为然。臣记进士聂夷中诗。二月卖新丝。五月籴新谷。医得眼前疮。剜却心头肉。语虽鄙俚曲尽田家之情状。农于四人之中最为勤苦。人主不可不知也。帝悦命左右录其诗。常讽诵之。幽州宛平窦禹钧。仕至左谏议太夫致仕。生五子。皆宦显。侍中冯道赠以诗。燕山窦十郎。教子有义方。灵椿一株老。仙桂五枝芳。周世宗显德二年。大师中书令瀛文懿王冯道薨

庚寅长兴元年　契丹天显四年

赵凤翔吴越　宝正五年楚殷卒荆南吴　太和二年闽蜀汉　大有三年

十一月楚王马殷卒。子希声袭位。称遗命。去建国之制。复藩镇之旧。诏以希声为武安静江节度使

云门宗　广东道韶州云门山光奉院禅师。名文偃。生浙西秀水。今嘉兴路也。姓张氏。幼依空王寺志澄律师出家。及冠落发。禀具于毗陵坛。侍澄数年探穷律部。以已事未明。往参睦州陈尊宿。拶门而入。州擒住云道道。师拟议。州推之出曰。秦时[車*度]轹钻遂掩门损师一足。师从悟入。州乃指之见雪峰存禅师。既得以密契心宗。遂出岭遍谒诸方。后抵广中灵树敏禅师。初不请首座。有劝之请第一座者。灵树曰。我首座生也出家也。久之曰。我首座行脚也悟道也。久之又曰。我首座至矣。一日令击钟接首座。师适至。敏笑曰。奉迟甚久何来暮邪。即命之。师不辞而就职当此庚寅长兴元年也。俄而广主刘王将兴兵。就灵树决可否。敏知之。手封奁子语侍者曰。王来出以俟之。适有僧问。如何是祖师西来意。敏乃就座而逝。王至闻敏已化。王大惊叹。侍僧以奁呈。发之书曰。人天眼目堂中上座。王乃请师继主灵树。迎之至府开法。久之迁住韶阳云门山。戊申年。广主屡请入内问法。待以师礼。赐号匡真禅师。七月迎之王府供养。九月辞王还山。明年四月十日。师表辞广主。垂诫学徒端坐而逝。塔全身于方丈后。丙寅岁。赵太祖乾德四年。广主天宝九年也。师示梦阮绍庄曰。与吾寄语秀华官使特进李托。托遂奏请开塔。奉敕迎请灵躯内庭供养。逾月方还。因改寺额为大觉。加谥大慈云匡真弘明禅师。师嗣雪峰存禅师。存嗣德山鉴。鉴嗣龙潭信禅师。师之法道世宗仰之。目之曰云门宗

辛卯长兴二年　契丹天显五年

赵凤翔吴越　宝正六年楚荆南吴　太和三年闽蜀孟氏汉　大有四年

壬辰长兴二年　契丹天显六年

赵凤翔吴越　元瓘立楚荆南吴　太和四年闽蜀汉　大有五年

春二月。初令国子监校定九经雕印。至周广顺三年版成印行

三月。吴越武肃王钱镠薨。年八十一岁。中子传瓘立。更名元瓘。以遗命去国仪用藩镇法

秋七月。武安静江节度使马希声卒。六军似袁[言*余]潘约等迎希声之弟希范于朗州而立之。治十五年。寿四十九岁

癸巳长兴四年帝殂　契丹天显七年

赵凤翔吴越元瓘文穆王也楚荆南吴　太和五年闽璘　龙启元年蜀孟氏　封王汉　大有六年

春正月。闽主王延钧即皇帝位。国号大闽。年曰龙启。更名璘　二月唐命孟知祥。为东西川节度使蜀王

十一月。帝不豫。诏立第三子宋王从厚。帝寻殂。十二月宋王从厚即皇帝位闵帝也。甲午年正月改元应顺。时凤翔节度使兼侍中潞王从珂与朝廷[彳*青]阻。三月潞王建大将旗鼓整众而东。闵帝闻潞王至陕。忧骇不知所为。以五十骑出玄武门至卫州。依刺史王弘贽。潞王至蒋桥。冯道等皆上笺劝进。潞主入谒太后太妃诣西宫。伏梓宫恸哭。太后下令废少帝为鄂王。令潞王即皇帝位于柩前。王弘贽迁闵帝于州廨。潞王遣弘贽之子殿直峦往鸩之。闵帝知其有毒不肯饮。峦缢杀之

    潞王

讳从珂。明宗养子也。姓王氏。镇州人。今真定路也。明宗略地日。并其母获之。养为己子。时年十岁封潞王为凤翔节度使。闵帝即位。以洋王从琸往伐之。由是举兵。闵帝出奔。潞王以太后命即位。在位三年。寿三十岁

甲午四月改清泰元年　契丹天显八年

赵凤翔吴越楚荆南吴　太和六年闽　龙启二年蜀昶　明德元年汉　大有七年

闰正月。蜀王孟知祥即皇帝位于成都。改元。秋七月殂。太子仁赞即皇帝位。更名昶。明德元年

天台国清寺静上座。初得悟于玄沙备禅师言下。居天台山三十余年。有问者曰。心念纷飞未明摄伏。静曰。却将纷飞之心以究纷飞之处。究之无处则纷飞之念何存。返究究心则能究之心安在。静因睹教中幻义述偈曰。若道法皆如幻有。造诸过恶应无咎。云何所作业不忘。而藉佛慈兴接诱。有小静上座者答之曰。幻人兴幻幻轮围。幻业能招幻所治。不了幻生诸幻苦。觉知如幻幻无为。二静上座遗踪。国清存焉(寺记碑刻)

乙未清泰二年　契丹天显九年

赵凤翔吴越楚荆南吴　天祥元年闽　龙启三年蜀　明德二年汉　大有八年

荆南节度使高从晦。性明达亲。礼贤士委任梁震。震披鹤氅自称荆台隐士。每诣府跨黄牛至厅事

吴加徐知诰尚父太师大丞相大元帅。进封齐王备殊礼。以升(建康)润(镇江)宣池歙(失涉反徽)常江饶信海十州为齐国

清泰三年六月。河东节度使北面总管石敬瑭。既还镇晋阳。阴有自全之计。初帝欲使敬瑭移镇郓州。今东平路也(兖域)。给事中李崧吕琦等皆力谏以为不可。帝从枢密直学士薛文遇之言。以敬瑭为天平节度使制出。两班相顾失色。敬瑭曰。我不兴乱。朝廷发之。安能束手死于道路乎。都押衙刘知远曰。明公据形胜之地。士马精强。若称兵传檄帝业可成。掌书记桑维翰曰。公能推心契丹何患无成。敬瑭意遂决。表帝养子不应承祀请传位许王。帝怒手裂其表抵地。制削夺敬瑭官爵。以张敬达兼大原四面排陈使。率诸将讨之。敬瑭表契丹称臣。以父礼事之。许以割地请授。九月契丹主太宗德光也。将五万骑号三十万至晋阳战。唐兵大败。十一月契丹主作册书。命敬瑭为大晋皇帝。筑坛于柳林即位。大赦制改长兴七年(明宗年号)。为天福元年。潞王知石敬瑭即皇帝位。遂与曹太后刘皇后雍王重美及宋审虔等。携传国宝登玄武楼。自焚而死。皇后积薪欲烧官室。重美谏曰。新天子至必不露居。他日重劳民力。死而遗怨将安用之。乃止。后与重美(潞王子也)俱死。是日晚晋高祖入洛阳止于旧第。唐兵解甲待罪。晋帝慰而释之。乃命刘知远部署京城。知远分汉军使还营。馆契丹主于天宫寺。城中肃然无敢犯令。十二月晋帝追废潞王为庶人。以冯道同平章事

右唐四主合一十四年而归于晋

    晋

石姓。以金德王。迁都汴州　高祖　齐王

    高祖

讳敬瑭。石姓。本西夷人。勇力善战。唐明宗爱之。妻以女永宁公主。累迁至河东节度使。清泰元年镇太原。徙天平节度使不受命。遂乃称兵求援于契丹。即帝位入洛阳。割幽蓟瀛莫涿檀顺新沩儒武云应寰朔蔚十六州以与契丹。在位七年。寿五十一　天福(七)丙申十一月改天福元年　契丹天显十年

赵凤翔吴越楚荆南吴　天祥二年闽　通文元年蜀　明德三年汉　大有九年

高丽当唐之末其王姓高。唐庄宗同光二年。高丽遣使来中国。史失不记其王之姓名。至明宗长兴三年。权知国事王建遣使者来。明宗封王建高丽国王。至是丙申年。高丽举兵击破新罗百济。于是东夷诸国皆附之。有二京六府九节度百二十部焉

丁酉天福二年　大辽会同元年

赵凤翔吴越复建国楚荆南唐受禅　升元元年闽　通文二年蜀　明德四年汉　大有十年

大辽太宗德光既立晋室。受其所献之十六州。春正月乃以幽州为南京。改契丹国号大辽。年曰会同。公卿庶官皆仿中国。参用中国人

二月。北归以赵延寿为极密使兼中书令

三月。晋议迁都大梁。四月至汴州。吴越王元瓘复建国。如同光故事

八月。吴主下诏禅位于齐王。徐知诘即皇帝位于建康。大赦国号曰唐(南唐也)。年曰升元。尊吴主曰让皇。宫室乘舆服御皆如故。宗庙正朔徽章服色悉从吴制。明年让皇殂。唐主废朝二十七日。追谥曰睿皇帝。唐升元三年。知诰复姓李。更名昪(始见唐明宗天成二年丁亥岁)

汝州风穴禅师。讳延沼。钱塘余杭人。姓刘氏幼不茹荤。习儒应进士。一举不第乃出家。依本州开元寺智恭披剃。受具习天台止观。年二十五谒镜清。参南院颙禅师悟旨。依止六年辞去。后唐明宗长兴二年至汝水。草屋数椽依山如逃亡家。问之父老。田父曰。古风穴寺世以律居僧物故众弃去。师曰。我居之可乎。父曰可师乃留止。日乞村落。夜然松脂单丁者七年。至是天福二年州牧李使君闻师之道尽礼致之。上元日开堂说法。禀嗣南院颙。汉隐帝乾祐二年李君移守郢州。师避寇往依之馆于郡斋。汝州有宋太师者施第为宝坊号新寺。延师住持。法席雄冠。周太祖广顺元年。赐其寺额曰广慧。师住二十二年。当余百众。僧问如何是佛。师曰。杖林山下竹筋鞭。宋太祖开宝六年八月旦日。登座说偈曰。道在乘时须济物。远方来慕自腾腾。他年有叟情相似。日日香烟夜夜灯。至十四日手书别诸檀越。十五日跏趺而逝。寿七十八。夏五十九。师嗣南院颙。颙嗣兴化奖。奖嗣临济玄禅师

戊戌天福三年　大辽会同二年

赵凤翔吴越　文穆王元瓘楚荆南唐　升元二年闽　通文三年蜀　广政元年汉　大有十一年

八月。晋帝上尊号于大辽主及太后。以平章凭道刘煦为册礼使。备卤簿仪仗车辂诣辽主行礼。帝事辽甚谨。奉表称臣。曰父皇帝

十月。帝以大梁舟车所会便于漕运。乃建东京于汴州。复以汴州为开封府。以东都(洛阳)为西京。以西都(长安)为晋昌军节度

敕听公私自铸铜钱。文曰天福元宝

己亥天福四年　大辽会同三年

赵凤翔吴越楚荆南唐李升　升元三年闽　永隆元年蜀　广政二年汉　大有十二年

春正月。南唐群臣累表请唐主徐知诰复姓李。立唐宗庙。唐主许之。更名昪(皮变反)。群臣又请上尊号。不受。唐主不以外戚辅政。宦者不得预事。他国所不及也

秋闰七月闽主为拱宸控鹤军使连重遇所弑。其叔父延义自称威武节度使闽国王。更名曦。谥闽主。曰唐宗

观世音菩萨　杭州上天竺僧道翊。一夕见山间光明。往视之得奇香木。命良工刻成观世音菩萨像。白光焕发继以昼夜。汉高祖乾祐二年。有僧从勋者。以古佛舍利置菩萨毫相中。舍利时现冠顶　又庆元路(浙东道明州也)海中补怛洛伽山。乃菩萨示现之地。唐宣宗大中年间。西域天竺僧至洞中燔指祈祷。亲睹观世音菩萨妙相。与说法要。名迹始着。其后日本国僧慧锷者。自燕北五台山得菩萨画像。舍于山侧土人张氏。张奉之捐所居为观音院。昌国志云。梁贞明二年始建寺也。宋神宗元丰三年。遣使王舜封往三韩。舟抵洞。黑风骤起龟负舟。舜封祷之。菩萨现相舟稳还朝。以闻朝廷。颁金帛移寺。建于梅岑山之阳。赐额宝陀。今之寺也

庚子天福五年。大辽会同四年。闽王曦度民为僧万一千人(闽纪载)

赵凤翔吴越楚荆南唐　升元四年闽曦　永隆二年蜀　广政三年汉　大有十四年

辛丑天福六年　大辽会同五年

赵凤翔吴越　子弘佐立楚荆南唐　升元五年闽　永隆三年蜀　广政四年汉　大有十三年

八月。吴越国文穆王钱氏元瓘薨。其子弘佐即王位。弘佐温恭明断。好书礼士躬勤政务。治七年。寿二十

十一月唐分遣使者按行民。旧以肥瘠定其税。民咸称其平允。汉十二月戊戌。汉主寝疾。有梵僧谓曰名龚不利。汉主自造龑字名之。义取飞龙在天。读若俨通。闽主于城南西阜建石塔七层。功未半发如盖者三夕既成。光耀际天又三夕。王慰幸遂额之曰净光。而于其下又建寺宇焉(长乐集)

壬寅天福七年六月帝殂　大辽会同六年

赵凤翔吴越忠献王弘佐楚荆南唐　升元六年闽　永隆四年蜀　广政五年汉玢立　光天元年

南汉即南平广州也。高祖刘龑四月殂。秦王弘度即皇帝位。更名玢(悲巾反)

    齐王

史曰出帝。讳重贵。高祖兄敬儒之子也。封齐王。高祖五子皆早卒。重睿尚幼。天福七年六月高祖殂。七月守司徒兼侍中凭道与天平节度使侍卫马步都虞候景延广议。国家多难宜立长君。乃奉广晋尹齐王重贵为嗣。即皇帝位。大臣议奉表称臣告哀于辽。景延广请致书称孙不称臣。李崧谏之不从。凭道依违其间。帝卒从延广议。辽主大怒遣使来责让。延广答以不逊。丙午岁开运三年也。十一月辽大举灭晋。辽主命张彦泽迁齐王于开封府。顷刻不得留。帝在位四年。远迁辽地。寿年不载　称天福八年开运(三)

癸卯天福八年　大辽会同七年

赵凤翔吴越国楚荆南唐璟　保大元年闽　天德元年蜀　广政六年汉弘熙立　乾和元年

唐主饵方士药浸成躁急。群臣奏事往往暴怒。问道士王栖霞。何道可致太平。对曰。王者治心治身乃治家国。今陛下尚未能去。饥虞饱喜何论太平。宋后称叹以为至言。唐主凡所赐予。栖霞皆不受。二月唐主疽发背。召齐王璟入侍疾。谓璟曰。吾饵金石欲益寿。乃更伤生。汝宜戒之。是夕殂。元宗璟即位

闽族王氏延政称帝于建州国号大殷。初天福四年曦既立。骄淫苛虐猜忌宗族。其弟建州刺史王延政以书谏之。曦怒。由是兄弟积相猜恨战斗。至是延政称帝

汉殇帝。骄奢不亲政事。晋王弘熙欲图之。乃盛饰声伎娱悦其意以成其恶。顷之乘其醉而弑之。弘熙即皇帝位。中宗也。改年曰乾和

法眼宗　建康清凉寺禅师。名文益。生余杭鲁氏。七岁依新定智通院同伟禅师落发。弱龄禀具於越州开元寺。究毗尼探儒典。振锡南参抵福州。见长庆棱禅师不大发明。乃欲出岭过漳州。阻雪于城西石山。地藏院禅师桂琛问曰。上座学解说三界唯心万法唯识。乃指阶前石曰。此石在心内在心外。师曰在心内。琛曰。行脚人着甚来由。安片石在心头走。师窘无以对。即放包依席下。求决择一月余。呈见解说道理。琛语之曰。佛法不恁么。师曰。某甲词穷理绝也。琛曰。若论佛法一切见成。师于言下大悟。遂依止久之。时唐潞王清泰二年也。辞行至江西抚州。州牧重师之道。请住崇寿院。南唐有国。唐主迎师住金陵报恩禅院。署号净慧禅师。迁任清凉寺。大阐法化。唐主邀师观牡丹花。请师赋诗。师应声曰。拥毳对芳丛。由来趣不同。发从今日白。花是去年红。艳冶随朝露。馨香逐晚风。何须待零落。然后始知空。唐主顿悟玄旨。至周显德五年。唐之交泰元年也。七月十七日师示疾。唐主亲加礼问。闰月五日辞众跏趺而逝。寿七十四。腊五十四。公卿李建勋以下素服奉全身。塔于江宁县之丹阳。敕谥大法眼禅师。塔曰无相。再谥曰大智藏大导师。师入室弟子四十三人。各导一方。随根悟入者不可胜纪。师嗣地藏琛。琛嗣玄沙备。备嗣雪峰存禅师。宗门尊仰其道曰法眼宗

甲辰开运元年　大辽会同八年

赵凤翔吴越国楚荆南唐　保大二年闽　朱文进蜀　广政七年汉　乾和二年

刘煦授司空平章事撰旧唐史。佛祖异迹皆载之。宋欧阳修撰唐书。始皆删去

春正月。闽拱宸都指挥使朱文进。阁门使连重遇弑闽王曦。召百官告之曰。太祖光启闽国。今子孙淫虐其坠厥绪。天厌王氏。宜更择有德者立之。众莫敢言。重遇乃推朱文进。升殿被兖冕帅群臣北面再拜称臣。文进自称闽王。谥闽主曦曰景宗。是年文进为其下所杀。函首送于建州殷王延政。明年南唐兵取建州。延政降闽合五十年而国除

钟声息苦　南唐江南上元县一民暴死三日复苏云。至一殿庭。忽见先王缧械甚严。近问之曰。主何至此。曰吾为宋齐丘所误。杀和州降者千余人。冤诉囚此。汝得还可语嗣君。凡寺观鸣钟须延其声。受苦闻钟得暂休息。或能为造一钟尤善。吾在位尝交聘于阗国。彼王遗吾一玉天王像。吾常置于髻中。后藏于瓦棺寺佛左膝无知者。汝以此像为验。民既还具奏之。唐主亲诣瓦棺寺。果得玉像于佛膝。感泣造一钟于建康清凉寺。其文曰。荐烈祖孝高皇帝。脱幽出厄以玉像。建塔葬于蒋山(法苑珠林)

乙巳开运二年　大辽会同九年

赵凤翔吴越国楚荆南唐　保大三年闽灭蜀　广政八年汉　乾和三年

丙午开运三年　大辽会同十年

赵凤翔吴越楚荆南唐　保大四年蜀　广政九年汉　乾和四年

丁未开运四年　大辽会同十一年

赵凤翔吴越国　弘佐薨楚　希广立荆南唐　保大五年蜀　广政十年汉　乾和五年

四月辽太宗殂。在位二十二年。五月世宗立。讳阮番。名兀欲。东丹王突欲之子。太祖孙也。戊申年改元天禄。天禄四年辛亥秋九月。为燕王述轧等弑于新州之火神淀。在位五年

五月。楚文昭王希范卒。将佐奉其弟希广立之

六月吴越忠献王弘佐薨。遗令以丞相弘倧为镇海镇东节度使。是岁为内牙统军使胡进思所废。更立其弟弘俶。忠懿王也。王留心释教。嗣位之初。凡两浙诸郡名山圣迹之处。皆赐金帛创建伽蓝。福州支提山乃天冠菩萨道场。王施七宝。铸天冠像一千身。仍创寺宇。宏丽甲于七闽焉

丁未年春正月。辽兵至大梁。晋帝与太后已下上表乞降。迎于封丘门外。辽主辞不见。封晋帝为负义侯。置于黄龙府。即慕容燕之和龙城也。辽主改服中国衣冠。百官起居皆如旧制。迁晋帝李太后凭后北行。后宫左右从者百余人。契丹三百骑援送之。二月辽主还国。以萧翰为大梁节度使。翰述律太后兄之子。其妹复为辽主后。翰始以萧为姓。自是契丹后族皆称萧氏。述律太祖阿保机之后也。夏四月辽主回至临城得疾。及栾城病甚。丙子至杀胡林而卒。国人为剖其腹实盐数斗载之北去。晋人谓之帝羓。初河东节度使刘知远。闻辽主入汴。分兵守四境以防侵轶。于是将佐劝知远正尊号号令四方。知远不许。军士皆曰。今契丹执天子天下无主。番汉孔目官郭威都押牙杨邠劝进。知远从之。二月辛未即皇帝位。乃更称天福十二年。改国号曰汉。契丹萧翰闻汉帝拥兵南来。遂欲北归。恐中国无主。时有唐明宗子李从益。与母王淑妃在洛阳。翰迎而立之。以为帝。帅诸酉长拜之。百官谒见。淑妃泣曰。吾母子卑弱如此。而诸公所立是祸吾家也。翰留燕兵千人守诸门为从益宿卫。翰乃辞行。汉帝至洛阳。命郑州防御使郭从义。先入大梁清官杀李从益及王淑妃。汉帝至大梁。复以汴州为陈京。国号汉

右晋二主合一十一年归于汉

    汉

刘姓以水德王都汴　高祖　隐帝

    高祖

讳知远。改名暠。沙陀部人。世居太原。与晋高祖俱事唐明宗。晋高祖即位。以知远为保义军节度使。迁河东节度使。开运二年封北平王。晋帝北迁。帝即位于晋阳。在位二年。寿五十四　称天福年(二)乾祐(一)

戊申乾祐元年　大辽世宗天禄元年

赵凤翔吴越　弘俶楚荆南　保融立唐　保大六年蜀　广政十一年汉　乾和六年

正月。帝更名暠(古老子)甲子不豫。丁丑殂于万岁殿。秘不发丧。二月立皇太子丞祐为周王。即帝位时年十八岁

冬十月。荆南节度使南平文献王高从诲卒。其子保融知留后。治十年。寿四十一岁

    隐帝

讳氶祐。高祖第二子。在位三年。寿二十岁　称乾祐年

己酉乾祐二年　大辽天禄二年

赵凤翔吴越楚　希广被弑荆南唐　保大七年蜀　广政十二年汉　乾和七年

韶国师　名德韶。处州龙泉陈氏子。年十五出家。十七岁依本州龙归寺受业。十八纳戒于信州开元寺。后唐庄宗同光年中。游方首谒投子山同禅师。次谒龙牙疏山。如是参历五十四员善知识。最后至江西抚州。谒法眼益禅师。倦于参问但随众而已。一日僧问法眼。如何是曹源一滴水。眼曰。是曹源一滴水。师于座侧闻之。豁然开悟。白于法眼。眼曰。汝向后当为国王所师致祖道光大。寻回本道。游天台山。睹智者顗禅师遗踪。有若宿契。初止白沙。时吴越忠懿王弘俶为王子刺台州。向师之名延请问道。至是乾祐二年。王已嗣吴越位。遣使迎师伸弟子之礼。尊为国师。有传天台智者之教沙门义寂者。即螺溪法师也。屡言于师曰。智者之教年祀寝远。卒多散落惟。新罗国其本甚备。请和尚慈力为致之。师乃闻于越王。王为遣使赍师之书往彼国。缮写备足而还。迄今台宗教文获全者。师有力焉。师有偈曰。通玄峰顶不是人间。心外无法满目青山。法眼闻云。即此一偈可起吾宗。宋太祖开宝五年六月二十八日集众言别。跏趺而逝于莲华峰。寿八十二岁。腊六十五。师嗣法眼益禅师

庚戌乾祐三年　大辽天禄三年

赵凤翔吴越楚荆南唐　保大八年蜀　广政十三年汉　乾和八年

武平节度使马希萼希广之兄也。捕楚王希广杀之。希萼自称武安静江宁远等军节度使降于唐。唐封之为楚王。终为唐灭。迁马氏于金陵。夏四月。汉制以郭威为邺都留守天雄节度使。枢密如故。以右监门卫将军郭荣为天雄衙内都指挥使。荣本姓柴父守礼郭威妻兄也。威未有子。养荣以为子。五月威受命辞行言于帝曰。太后从先帝久多历天下事。陛下富于春秋。有事宜禀其教而行之。亲迓忠信。放远邪佞。善恶之间所宜明审。枢密使右仆射同平章事杨邠总机政。枢密使兼侍中郭威主征伐。归德节度使侍卫亲军都指挥使兼中书令史弘肇典宿卫。三司使同平章事王章掌财赋。邠等公忠帝信宠内客省使阎晋卿枢密承旨聂文进飞龙使后匡赞翰林茶酒使郭允明谗谮执政。帝年益壮。厌为大臣所制。遂与枢密聂文进[匚@于]赞允明。于十一月丙子旦。杀邠弘肇章于广政殿东庑下。帝遣供奉官孟业。赍密诏诣澶州及邺都杀王殷。又令邺都行营马军都指挥使郭崇威步军都指挥使曹威杀郭威及监军宣徽使王峻。郭威乃名郭崇威曹威及诸将。告以邠等冤死。且曰。吾与诸公披荆棘。从先帝取天下。受托孤之任。竭力以卫国家。今诸公已死。吾何心独生。君辈当奉行诏书取吾首以报天子。庶不相累。郭崇威等泣曰。天子幼冲。此必左右群小所为。愿从公入朝自诉荡涤鼠辈以清朝廷。不可为单使所杀。郭威乃留其养子荣镇邺都。命郭崇威将骑兵前驱。自将大军继之至封丘。十一月帝遣慕容彦超等将兵拒之。彦超等战败奔还。是日帝出劳军。兵败独与从宫数十人宿于七里寨。余皆逃溃。乙酉旦帝策马将还宫至玄化门。刘铢在门上问帝。左右兵马何在。因射左右。帝回辔西北至赵村。追兵已至。下马入民家。为乱兵所弑。郭威自迎春门入。丁亥郭威帅百官诣明德门。起居太后具奏称军国事请立嗣君。太后诰策河东节度使刘崇之子武宁节度使赟即皇帝位。威奏遣太师凭道。诣徐州奉迎。庚寅威帅群臣上言。皇帝到阙动涉浃旬。请太后临朝听政。壬辰太后始临朝。郭威渡河馆于澶州。癸丑将士大噪立威拥威南行。威乃上太后笺。请奉汉宗庙事。太后为母。武宁节度使赟已至宋州。郭威遗赟书云为诸将所逼。召凭道先归赟曰今何以为计。道默然。十二月己未。太后诰废赟为湘阴公。以侍中郭威监国　辛亥年春正月丁卯。汉太后下诏授监国符宝即皇帝位。监国威自皋门入宫。即位于崇元殿。制曰。朕周室之裔[(采-木+ㄎ)*(后-口+(一/巾))]叔之后。国号宜曰周。是月戊寅杀湘阴公于宋州

右汉二主合四年归于周

    周

郭姓木德王都大梁　太祖　世宗　恭帝

    太祖

讳威。字仲文。刑州尧山人。父简事晋为顺州刺史。威少孤依潞州人常氏。潞州留后李继韬募敢死士为军卒。威年十八以勇力应募。晋天福二年范延光以魏州反。威为军士。尝从杨光远北征。威旧隶刘知远。自知远乞留。人问其故。威曰。杨公有奸诈之才。无英雄之气。得我何用。能用我者其刘公乎。后事知远为侍卫都虞侯。知远即帝位。威赞佐有功拜同中书门下平章事。汉隐帝之世屡立战功。为邺都留守。汉乾祐三年十一月隐帝遇弑。帝即位。在位三年。寿五十二岁　广顺(三)

辛亥广顺元年　大辽天禄四年九月穆宗立。

应历元年　释迦文佛入灭一千九百年

赵北汉建国称乾祐四年凤翔吴越荆南唐　保大九年蜀　广政十四年汉　乾和九年

    北汉

初河东节度使兼中书令刘崇。汉高祖母弟也。高祖即位。以崇为太原尹北京留守。汉隐帝遇害欲起兵南向。闻迎其子赟为帝乃止。曰吾儿为帝。吾又何求。及周太祖代汉杀赟于宋州。崇大怒。是日即皇帝位于晋阳。国号汉。称乾祐四年。二月辽主闻北汉立遣招讨使潘聿捻。遗其子刘承钧书。汉主使承钧复书言。本朝沦亡。欲循晋室故事求援请兵。辽主大喜。夏四月汉主使郑珙致辽书称侄请行册礼。辽帝命燕王述轧。册命汉为大汉神武皇帝。更名旻

辽帝九月亲行援汉。至新州之火神淀。燕王述轨及伟王之子大宁王沤僧等率兵作乱弑帝。而述轧自立。太宗之子齐王述律逃于南山。诸大臣奉之以攻述轧沤僧杀之。并其族党立述律为帝。改元应历。葬帝医巫闾山。庙号世宗。在位凡五年

辽穆宗天顺皇帝。讳璟。番名述律。后更名明。太宗之长子也。初太宗攻石晋。留帝侍述律太后。太宗崩。诸将立世宗。世宗遇弑。诸将迎帝即位。自火神淀入幽州。帝年少好游戏不亲国事。每夜酣饮。达旦乃寐。日中方起。国人谓之睡王。在位十八年

永明　杭州永明寺禅师。名道潜。河中府人。姓武氏。初谒法眼益禅师。眼问曰。子于参请外看甚么经。师曰华严经。眼曰。总别同异成坏六相是何门摄属。师曰文在十地品中。据理则世出世间一切法皆具六相也。眼曰。空还具六相也无。师懵然无对。眼曰。汝问我。师乃问。空还具六相也无。眼曰空。师于是开悟。异日因士女到院。眼问师曰。律中道隔壁间钗钏声即名破戒。见睹金银合杂朱紫骈阗是破戒不是破戒。师曰。好个入路。眼曰。子向后有五百毳徒。为王侯所重在。师寻礼辞驻锡衢州古寺。阅大藏经。至是广顺元年吴越忠懿王弘俶延师入府受菩萨戒。署号慈化定慧禅师。建大伽蓝于南山。曰慧日永明。请师居之。师请塔下罗汉过新寺。符王之先梦也。于是又加应真二字于师号。师于周显德五年入寂师嗣法眼益禅师

杭州慧日永明智觉禅师。名延寿。余杭王氏。总角之岁归心佛乘不茹荤。日唯一食。持法华经七行俱下。才六旬悉能诵之。感群羊跪听。年二十八为华亭镇将。志慕真乘。吴越文穆王元瓘知师在道。乃从其志礼龙册寺翠岩参禅师剃染。执劳供众都忘身宰。衣不缯纩食无重味。野蔬布襦以遣朝夕。寻往天台山天柱峰。九旬习定。斥鷃巢衣襵中。暨谒韶国师。一见而深器之。悟于玄旨。乃谓师曰。汝与元帅有缘。他日大兴佛事。师初住雪窦。尝有偈曰。孤猿叫落中岩月。野客吟残半夜灯。此境此时谁会意。白云深处坐禅僧。吴越忠懿王弘俶。请师开山灵隐新寺。明年迁永明大道场。众盈二千。僧问。如何是永明妙旨。师曰。更添香着。僧曰谢师指示。师曰。且喜没交涉。僧礼拜。师曰。欲识永明旨。门前一湖水。日照光明生。风来波浪起。师居永明十五年。度弟子一千七百人。常与七众授菩萨戒。夜施鬼神食。放诸生类不可称算。六时散花行道。余力念法华经计万三千部。着宗镜录一百卷。吴越王为制前后两序。颁入大藏流行。今净慈方丈曰宗镜堂。师之诗偈赋咏凡千万言播于海外。高丽国王览师言教。遣使赍书叙弟子之礼。奉金线织成僧伽黎衣紫水晶念珠金澡罐。彼国之僧三十六人承印可记莂。前后归高丽各化一方。宋太祖开宝七年。师入天台山度戒约万余人。明年十二月二十六日辰时焚香辞众跏趺而逝。世寿七十二。僧腊四十二。次年建塔于大慈山。宋太宗赐额曰寿宁禅院。师嗣天台韶国师。韶嗣清凉法眼益禅师。六祖青原派也。嗣寿之法者。杭州乾明津禅师。富阳子蒙和尚(径山旧相图行业碑)

壬子广顺二年　大辽穆宗应历二年

赵北汉　称乾祐五年凤翔吴越楚唐灭之合五十六年荆南唐蜀　广政十五年汉　乾和十年

六月朔。周帝如曲阜。谒孔氏祠命葺之。禁孔林樵采。访孔子颜渊之后。为曲阜令及主簿

癸丑广顺三年　大辽应历三年　旃檀佛像

自此下一百七十七年在汴京

赵北汉刘氏乾祐六年凤翔吴越荆南唐　保大十一年蜀　广政十七年汉　乾和十一年

初后唐明宗长兴三年。宰相凭道李愚请刻九经版。此年六月版成献之。传布甚广刊字印之始也

甲寅正月帝殂。显德元年　大辽应历是年太师中书令瀛文懿王凭道薨

赵北汉主殂乾祐七年凤翔吴越荆南唐　保大十二年蜀　广政十七年汉　乾和十二年

周帝不豫。正月加晋王荣兼侍中判内外兵马事。帝屡诫晋王曰。昔吾西征见唐十八陵。无不发掘者。此无他惟多藏金玉故也。我死亡衣以纸衣。敛以瓦棺。速营葬勿久留宫中。勿置守陵官人。勿作石羊虎人马。惟刻石置陵前云周天子平生好俭约遗令用纸衣瓦棺。嗣天子不敢违也。壬辰宣制毕。是日帝殂。丙申晋王荣即皇帝位

十一月。北汉主旻殂。子承钧更名钧即帝位。孝和帝钧性孝谨既立。勤于为政爱民礼士。境内粗安

    世宗

讳荣。太祖圣后柴世兄之子也。太祖养以为子。封晋王。即帝位。在位六年。寿三十九显德(六)

乙卯显德二年　大辽应历五年

赵北汉刘钧乾祐八年凤翔吴越荆南唐　保大十三年蜀　广政十八年汉　乾和十三年

二月。周帝诏并省天下无敕额寺院。令郡府岁造僧帐。凡死亡者以时开落之。僧帐自此而始

丙辰显德三年　大辽应历六年

赵北汉　乾祐九年凤翔吴越荆南唐　保大十四年蜀　广政十九年汉　乾和十四年

初周宿卫将赵匡胤(宋太祖也)战北汉有功。至是以为定国节度使兼殿前都指挥使。匡胤表渭州军事判官苏州人赵普为节度推官

正月。周下诏。帝亲征淮南(唐也)。帝召华山隐士真源陈搏。问以飞升黄白之术。搏对曰。陛下为天子。当以治天下为务。安用此为。乃辞还山

丁巳显德四年　大辽应历七年

赵北汉　天会元年凤翔吴越荆南唐　保大十五年蜀　广政二十年汉　乾和十五年

戊午显德五年　大辽应历八年

赵北汉刘钧天会二年凤翔吴越荆南唐弘　中兴元改交泰元年蜀　广政二十一年汉鋹　天宾元年

三月。周帝济江伐唐。唐主耻于降称藩。乃遣兵部侍郎陈觉奉表。请传位于太子弘。献庐舒蕲黄四州之地。画江为境以求息兵。五月唐主弘避周讳更名昱。下令去帝号称国主。凡天子之仪制皆有降损。去年号用周正朔。乃告干太庙

秋七月初行大周刑统。帝欲均田租。以元稹均田图遍赐诸道。南汉中宗刘弘熙殂。长子卫王继兴即皇帝位。更名鋹。年十六

己未显德六年　大辽应历九年

赵北汉钧　天会三年凤翔吴越荆南唐国主蜀　广政二十二年汉　天宝二年

周殿庭钟磬有设而不系者。帝问乐工皆不能对。枢密使王朴素晓音律。帝以乐事询之。朴上疏曰。礼以检形。乐以治心。形顺于外心和于内。然而天下不治未之有也。是以礼乐修于上。而万国化于下。圣人之教不肃而成其政。不严而治用此道也。夫乐生于人心而声成于物。物声既成。复能感人之心。昔者黄帝吹九寸之管得黄钟正声。半之为清声。倍之为缓声。三分损益之。以生十二律。十二律旋相为宫以生七调为一均。凡十二均八十四调而大备。遭秦灭学。历代治乐者罕能用之。唐太宗之世祖孝孙张文收考正大乐备八十四调。安史之乱器与工什亡八九。至于黄巢荡尽无遗。时有太常博士殷盈孙。按考工记。铸镈钟十二编钟二百四十。处士萧承训校定石磬。今之在县者是也。虽有钟磬之状。殊无相应之和。其镈钟不问音律。但循环而击。编钟编磬徒县而已。丝竹匏土仅有七声。名为黄钟之宫。其存者九曲。考之三曲协律。六曲参涉诸调。盖乐之废缺无甚于今。陛下武功既着切意礼乐。以臣尝学律吕宣示古今乐录。命臣讨论。臣谨如御当以秬(日许反)黍(黑黍也)定尺。长九寸径三分为黄钟之管。与今黄钟之声相应。因而推之得十二律。以为众管互吹用声不便乃作律。准十有三弦其长九尺皆应黄钟。律声以次设柱为十一律。及黄钟清声旋用七律以为一均。为均之主者官也。征商羽角变官变征次焉。发其均主之声归乎本音之律。迭应不乱乃成其调凡八十一调。此法久绝出臣独见。乞集百官校其得失。诏从之。百官皆以为然乃行之。注曰镈钟者(镈伯各反)十有二架以当十二辰之位。匏(蒲交反)八音之数。匏笙也。土埙也

立皇子宗训为梁王。领左上将军。帝北征疽发背。六月癸巳殂于道。甲午宣遗诏梁王即皇帝位

    恭帝

宗训。世宗子。封梁王。即位年七岁。庚申年正月。镇定驿告北汉结戎人入寇。帝命指挥使赵匡胤北征。即日出师晚至陈桥驿。是夜五鼓军士露刃列于庭曰。诸君无主。愿策太尉为天子。拥逼南归。自仁和门入。太尉归公署。宰相范质等诣崇元殿。召文武百僚至晡班定。帝自内降制曰。天生蒸民树之司牧。二帝惟公而禅位。三王乘时而革命。其揆一也。予末小子遭家不造。人心已去。国命有归。咨尔归德。军节度使殿前都点检赵匡胤。禀上圣之资。有神武之略。佐我高祖格于皇天。逮事世宗功存纳祐。东征西怨厥绪懋焉。天地鬼神享于有德。讴歌讼狱归于至仁。应天顺人法尧禅舜。如释重负。予其作宾。呜呼钦哉。只畏天命。宣徽使引匡胤就墀听命讫。宰相掖之升殿由东序服御服登座。群臣朝贺。诏改周显德七年为建隆元年。国号大宋。正月四日也。封恭帝为郑王。绍周祀迁居西京(洛阳)。开宝六年殂

右周三主合九年而天下归宋

释氏稽古略卷三释氏稽古略卷四

        乌程职里宝相比丘释　觉岸　宝洲(编集再治)

    宋

赵姓。以土德王。都汴。今汴梁路

太祖　太宗　真宗　仁宗　英宗　神宗　哲宗　徽宗　钦宗　高宗(南渡)　孝宗　光宗　宁宗　理宗　度宗　幼主

    太祖

讳玄朗。初名光胤。曰匡胤。西京洛阳人。赵姓。仕周至归德军节度使殿前都点简。受周禅。年三十四岁。即皇帝位。以二月十六日为长春节。在位十六年。寿终五十岁。帝屡造佛寺。每岁度僧八千人(系年录)。系年录者(上天竺寺讲经首座慧鉴之所编也)　建隆(三)乾德(五)开宝(八)

庚申建隆元年　大辽应历十年迁郑王(周帝也)居西京(洛阳也)。开宝六年正月殂于房州。谥曰恭帝

赵北汉刘钧天会四年凤翔吴越荆南高氏保勖立唐蜀　广政汉鋹　天宝三年

九月帝征李重进于淮南。十二月诏于广陵(今扬州)战地造寺。额曰建隆。赐田四顷。拔荐战亡军士。命沙门道晖主之(系年录)

辛酉建隆三年　大辽应历十一年

赵北汉承钧凤翔吴越荆南高氏唐炬立蜀南汉　天宝四年

春二月十六日圣诞。罢三教论讲。始自开宝已后。乃召三学僧入殿庭试义。凡自京师普天之下岁遇圣诞节。则命僧升座说法祝圣。递代传流之实本于试义也(宋僧史略容斋三笔)

壬戌建隆三年　大辽应历十二年

赵北汉凤翔吴越荆南高氏兄子继冲立唐蜀南汉　天宝五年

诏僧门童行。每岁经本州考试入京师。执政重监试。所业其妙法莲华经七卷。通者奏名下祠部给牒披剃。若特诏疏恩。如建隆太平兴国普度僧尼。不限此例也(系年录)

癸亥乾德元年　大辽应历十三年。荆南高继冲奉表纳土归宋。合五十七年国除

赵北汉刘氏承钧凤翔吴越荆南国除唐蜀孟昶南汉鋹　天宝六年

甲子乾德二年　大辽应历十四年

赵北汉吴越唐蜀南汉　天宝七年

乙丑乾德三年　大辽应历十五年

赵北汉吴越唐蜀灭南汉　天宝八年

丙寅乾德四年　大辽应历十六年

北汉吴越唐南汉　天宝九年

诏。秦凉既通。遣僧百人往西域。求佛经法(宋僧史略)

丁卯乾德五年　大辽穆宗应历十七年

北汉承钧吴越唐南汉　天宝十年

戊辰十一月改开宝元年　大辽穆宗被弑。景宗立保宁元年

北汉继元立　广运元年吴越唐南汉十一年

九月二十七日诏成都府造金银字佛经各一藏。敕兵部侍郎刘熙古监视。冬十一月郊祀毕。肆赦改元

    北汉

秋七月。承钧寝疾。召平章事郭无为。执继恩手付以后事。继恩嗣位。谧承钧曰孝和皇帝。经六十余日。九月侯霸荣郭无为弑继恩迎继元而立之。改元广运。初汉主刘旻壻曰薛钊。甚贤生子曰继恩。而钊卒。其妇再适何氏生子曰继元。何氏夫妇卒。定王承钧无子。旻以二子命承钧养之。至是弑继恩而立继元(纪载)

    大辽

穆宗末年残忌猜忍。人人屏息虞祸。会醉索食不得。欲斩庖人。掌膳者恐祸及。因捧食以进。挟刃弑帝于黑山下。九月也。谥曰天顺皇帝。庙号穆宗。景宗立。讳明记。更名贤。世宗元欲子也。初世宗被弑之时。帝年九岁。御厨尚食刘解里以毡束之藏于积薪中得免。至是即位。婴风疾多不视朝。壬午乾亨九年十二月崩。谥孝成皇帝。庙号景宗

己巳开宝二年　辽景宗保宁二年

北汉继元　广运二年吴越唐南汉

春二月十六日。帝长春节。诏许四海僧上表入殿庭比试三学。下开封府功德使差僧证经律论义十条。全通者赐紫衣。号手表僧。至太宗大平兴国四年。功德使奏。天下一家不须手表。自此皇帝诞日宰辅亲王监司刺史各荐所知三学僧。惟两街僧录所荐者。是日入内授门下牒。谓之帘前师号。仍给紫衣。谓之帘前紫衣。分赐讫便同赐斋。自余王侯荐者。间日方出。节制廉问。牧守则又转降而赐焉(僧史略)

庚午开宝三年　辽保宁三年

北汉　广运三年吴越唐南汉　鋹降

南汉　岭南广也。刘鋹举国降宋。鋹鋹恩赦侯合六十七年国除。是岁敕修京师旧封禅寺为开宝寺。前临官街。北镇五丈河。屋数千间。连数坊之地极于钜丽(李焘长编皇朝事实)

辛未开宝四年　辽保宁四年

北汉　广运四年吴越唐

六月十一日敕成都再造金字佛经一藏(宋僧史略并系年录)

壬申开宝五年　辽保宁五年

北汉　广运五年吴越唐

帝自用兵平列国。前后凡造金银字佛经数藏。今年敕雕佛经印一藏。计一十三万版(北山录外信篇)

癸酉开宝六年　正月周辽恭帝殂　保宁六年

北汉继元　广运六年吴越南唐李氏

甲戌开宝七年　辽乾亨元年

北汉　广运七年吴越唐

帝命曹彬与潘美曹翰征江南(南唐也)。十一月济师。彬尝面奉帝旨毋杀人。明年冬攻之垂克。彬称疾不视师。潘美帅诸将省之。彬曰。予病非药石能治。须诸公共誓。城破不杀人则自愈矣。诸将诺。共焚香为誓。是日拔金陵(建康也)。李氏降。城中按堵。彬位至使相。父子配食清庙。贵盛累世。实不杀之报应也(李焘长编东都曹彬本传)

乙亥开宝八年　辽乾亨二年　三月往聘宋。宋乃初通使于辽

北汉　广运八年吴越南唐李[火*且]降宋封违命侯合三十九年而国除

丙子年夏四月。上幸西京。有事于南郊。是岁十二月二十二日。改为太平兴国元年(容斋续笔)

    太宗

讳炅。太祖母弟。封晋王。开宝九年太祖崩。帝即位。年三十八。偃武修文。改讲武殿为崇政殿。选用贤良谨择刺史。谓刺史最为亲民。苟非其人民受其祸。求言纳谏。风俗醇厚。在位二十一年。寿五十九岁。崩以十月十七日。为乾明节　太平兴国(八)雍熙(四)端拱(二)渟化(五)至道(三)

丙子十二月改太平兴国元年　辽乾亨三年

北汉　广运九年吴越

丁丑太平兴国二年　辽乾亨四年

北汉　广运十年吴越

京师旧龙兴寺。周世宗废之为龙兴仓。至是主僧击登闻鼓诉复寺。帝感叹诏复之。赐名太平兴国寺仍为营葺。极宏壮之制(皇明事苑)

戊寅太平兴国三年　辽乾亨五年

北汉　广运十一年吴越奉表入朝纳土

三月。吴越忠懿王钱俶上表归宋入朝。尽献十三州之地

四月。陈洪进奉表献漳泉两郡。秋八月十三日翰林学士知制诰李昉(妃两反)中书舍人扈蒙直史馆李穆宋白郑邻几徐铉奉敕表进太平广记。帙成五百卷。录佛法者列三十卷

沙门赞宁随吴越王入朝。帝赐号通慧大师。敕住左街天寿寺。命修僧史。明年诏宁乘驿。进明州阿育王山释迦文佛真身舍利。入禁中供养。得舍利一颗。因之以开宝寺西北阙地造浮图十一级。下作天宫以葬之(皇朝事苑)。太平兴国七年十月。敕宁编修大宋高僧传。听归浙东秉笔。初梁武帝天监十八年。嘉祥寺沙门慧皎作高僧传。始后汉明帝永平十年至天监成十四卷。唐太宗贞观十九年。终南山西明寺道宣律师作续高僧传。始天监之来迄贞观成三十卷。宁作始自唐贞观二十年至此端拱元年成三十卷。用梁唐义例开十科。一译经科。二慧解科。三禅定科。四戒律科。五护法科。大感通科。七遗身科。八读诵科。九兴福科。十杂科声德。正传者五百三十三人。附见者一百三十人。端拱元年冬十月。遣弟子显忠智轮诣阙上表以进。玺书赐帛奖谕。敕入大藏流通。十一月诏宁赴阙。淳化元年奉旨着鹫岭圣贤录一百卷。淳化二年。诏宁充史馆编修(帝王年运诠要)。至道二年。诏除宁掌洛京教门事(宋僧传后序)。戊戌真宗咸平元年。诏擢宁汴京右街僧录。主管教门公事。次年进左街。己亥咸平二年春二月。东京左街僧录史馆编修主管教门公事通慧大师赞宁归寂。寿八十二。三月葬全身于天寿寺。己巳仁宗天圣七年。宁曾孙宗盛启塔荼毗之。收遗骸舍利。归葬钱塘故里。宁生杭州临安县。后唐明宗天成中出家杭州祥符寺。潞王清泰初入天台具探律部。博通三藏。吴越忠懿王补宁两街僧统。号明义宗文大师。所作僧史僧传并行于世(钱塘塔记)

己卯太平兴国四年　辽乾亨六年

北汉五月太原刘继元降宋封彭城公合二十九年国除

庚辰太平兴国五年　辽乾亨六年

译经　河中府传显密教沙门法进。请西域法天三藏译经于蒲津。诏入京师。初兴译事。诏童子五十人习梵学(译经总录)

辛巳太平兴国六年　辽乾亨八年

诏立右街副僧录。诏致祭建康钟山宝志大士。赐号道林真觉菩萨(大士碑记)

壬午太平兴国七年　辽乾亨九年。十二月帝崩。治十五年。谥孝成皇帝庙号景宗

诏立译经传法院于东京太平兴国寺之西。如唐故事。以宰辅为译经润文使。设官分职。西天中印度惹兰陀罗国密林寺天息灾三藏。与法天施护等译大乘庄严宝王经帝制大宋新译三藏圣教序。诏普度天下童行为僧。不限有司常例。自太平兴国元年至八年度僧一十七万余人(僧史略)

    大辽

圣宗立。讳隆绪。景宗长子。年十二即位。改元统和。尊母萧氏为承天太后。临朝种制凡二十七年。乃归政于帝。癸丑改元开泰。复国号大契(音乞)丹。太平十年六月三日崩于上京。谥曰天辅皇帝。治四十九年

癸未太平兴国八年　辽圣宗立。统和元年

御赞舍利　初太祖迎洛阳。唐高宗显庆年间。大沙门宣律师天王太子所献佛牙舍利。于东京相国寺灌顶院安奉。至是帝亲以烈火煅试。晶明坚固光彩五色照人。帝制赞曰。功成积劫印文端。不是南山(宣律师本传)得恐难。眼睹数重金色润。手擎一片玉光寒。炼时百火精神透。藏处千年莹彩完。定果熏修真秘密。正心莫作等闲看。改灌顶院为法华院。建重阁。以智照大师慧温主香火(南山舍利碑)

甲申雍熙元年　辽统和二年

春三月日本国僧奝然入朝。因言其国传世八十。历年三千二百矣。帝谓辅臣曰。中国自唐末五代分裂。不但其君朝成夕败。臣亦诛死相寻。朕兢兢求治。冀上穹鉴祐为子孙长久计。卿等亦保世禄(出十三朝圣政录)。诏修泗州僧伽塔。加谥大圣二字。寺曰照普(本传)

十月诏隐士陈抟入见。赐号希夷先生。寻请归华山

乙酉雍熙二年　辽统和三年

丙戌雍熙三年　辽统和四年

秋八月二十五日。秀水高僧晤恩端坐面西而逝。初天台宗。元自唐德宗建中三年荆溪尊者灭后五传而至清竦。竦有二弟子。曰羲寂。曰志因。寂以教观正脉传义通。通传知礼(四明尊者)遵式(下竺忏主)。源源授受。志因传晤恩。恩名著僧史。恩传洪敏源清。清传智圆(孤山法师)庆昭。昭传继齐咸润。境观解行各师其说。四明知礼辞而辟之。衡岳家世斥之为山外宗(天台教部)

丁亥雍熙四年　辽统和五年

十月。天台教荆溪尊者下六世螺溪传教定慧院净光法师羲寂入寂。义通嗣之(本传)

四川西路益州(成都路也)香林院禅师名澄远。二月入灭。师生西川汉州绵竹上官氏。嗣云门偃禅师(传灯)

戊子端拱元年　辽统和六年

义通法师　传天台教。是年十月十八日入寂于明州宝云院。通本高丽王种。初出家传华严起信有声。石晋天福中渡海来谒螺溪羲寂。顿悟开显十法界圆融之旨。嗣法流通。逾二纪得知礼遵式高弟。益大其传(塔记)

己丑端拱帝建开二年宝寺成　辽统和七年庚寅淳化元年　辽统和八年

诏参知政事苏易简。撰三教圣贤事迹。易简奏。天寿寺通慧大师赞宁。大乙官道士韩德纯分领其事。通慧赞宁着鹫岭圣贤录一百卷

辛卯淳化二年　辽统和九年

壬辰淳化三年　辽统和十年

癸巳淳化四年　辽统和十一年

首山　汝州首山禅师。名省念。莱州狄氏子。受业本郡南禅寺。才具戒遍游丛席。常密诵法华经。众目之曰念法华。受风穴沼禅师记莂。开法首山为第一世。次住汝州叶县广教及宝应。于昨淳化三年十二月四日午时上堂说偈曰。今年六十七老。病随缘且遣日。今年却记来年事。来年记着今朝日。至今年十二月四日辞众上堂。仍说偈曰。白银世界金色身。情与非情共一真。明暗尽时俱不照。日轮午后示全身。言讫泊然而逝。荼毗收舍利建塔。师嗣风穴延沼。沼嗣南院慧颙。颙嗣兴化存奖。奖嗣临济义玄禅师。其嗣师之法道者。汾阳善昭叶县归省神鼎洪諲谷隐蕴聪广慧元琏丞相王随公等凡一十二人。省传浮山法远。远传净因道臻等。法道昌盛于后(僧传)

甲午淳化五年　辽统和十二年

乙未至道元年　辽统和十三年

御制　秘藏诠二十卷。缘识五卷。逍遥咏十卷。命两街僧笺注。入释氏大藏颁行(大藏目录)

丙申至道二年　辽统和十四年

丁酉至道三年三月帝崩　辽统和十五年

    真宗

太宗第三子。讳恒。二十九岁即位。务从简易。作文武七条以赐臣僚。转运知州并带劝农事。东封泰山。西祀汾阴。以文理太平治二十五年。寿五十四岁。以十二月二日为承天节　咸平(六)景德(四)大中祥符(九)天禧(五)乾兴(一)

戊戌咸平元年　辽统和十六年

己亥咸平二年　辽统和十七年

庚子咸平三年　辽统和十八年

夏大旱。浙东天台讲宗知礼(四明尊者)遵式(下竺忏主)同修护国金光明三昧忏三日乃雨。明州太守苏为以碑颂其德(忏主行业记。四明教行录)。浙西自春涉夏亦不雨。给事中知杭州张去华率僚属具旛盖鼓吹。迎天竺圆通大士祷于梵天寺。继时雨霔四境沛足。此观世音菩萨出应民望慈悲灵感之始也(上竺纪实灵感传)

辛丑咸平四年　辽统和十九年

天竺三藏朝散大夫试光禄卿明教大师法贤进新译经帝制序(大藏经驱字函)

壬寅咸平五年　辽统和二十年

西天译经三藏朝奉大夫试光禄卿传法大师施护译给孤长者女得度因缘。经请帝制继圣教序(天竺教藏荐字函)

癸卯咸平六年　辽统和二十一年

帝敕右街僧录。备仪仗音乐华旛。迎大相国寺佛牙舍利。供养于开宝寺塔。下帝制赞曰。西方有圣释迦文。接物垂慈世所尊。常愿进修增胜果。庶期饶益富黎元(三朝御赞舍利序)

甲辰景德元年　辽统和二十二年

传灯录　吴僧道原集释迦世尊初祖迦叶以至东土禅宗传嗣诸祖机缘。为景德传灯录三十卷进呈。帝览之嘉赏。敕翰林学士杨亿等刊正。撰序颁入大藏。天下流行(经目)

日本国僧寂照。赍本国禅师源信所陈经论义目二十七条。问疑于四明法师知礼。受教归国(教行录)

四明大法师知礼着十不二门指要二卷。开明南岳天台所证一心三观之妙(教行录)

乙巳景德二年　辽统和二十三年

丙午景德三年　辽统和二十四年

丁未景德四年　辽统和二十五年

戊申大中祥符元年　辽统和二十六年

冬十月帝东封泰山祀上帝。十一月朔幸曲阜祭孔子。加谥曰玄圣文宣王。追谥齐太公曰昭烈武成王。周文王曰文宪王。各立庙。寻以圣祖讳改玄圣为至圣。己酉年二月诏许曲阜先圣庙立学(帝纪)

己酉大中祥符二年　辽统和二十七年

禅师名遇贤。姑苏长洲林氏子。七岁出家依嘉兴永安可依大德。年三十剃落圆具。往参龙华球禅师。发明心印。回居明觉院。唯事饮酒。醉则成歌警世道俗。号之酒仙。歌曰。扬子江头浪最深。行人到此尽沈。吟。他时若到无波处。还似有波时用心。曰。金斚又闻泛。王山还报颓。莫教更漏捉。趁取月明回。曰。一六二六其事已定。一九二九我要吃酒。长伸两脚眠一寤(音忽)。起来天地还依旧。曰。门前绿树无啼鸟。庭下苍苔有落花。聊与东风论个事。十分春色属谁家。曰。秋至山寒水冷。春来柳绿花红。一点动随万变。江村烟雨蒙蒙。有不有空不空。箍篱捞取西北风。曰。生在阎浮世界。人情几多爱恶。秖要吃些酒子。所以倒街卧路。死后却产娑婆。不愿超生净土。何以故。西方净土且无酒酤。至是祥符二年上元日。师凌晨索浴罢就室。握拳以右举左张其口而化(平江域东禅院)。师嗣龙华彦球。球嗣长庆棱。棱嗣雪峰存禅师。存嗣德山鉴禅师(五灯录)。诏诸州路置天庆观(帝纪)

申国长公主。太宗第七女。生不茹荤。至是恳求为僧。进封吴国。赐名清[示*谷]。号报慈正觉大师。都城西为建崇真资圣禅院。嫔御三十人。诏两禁送之入寺。赐斋申国。俗寿三十八。尼夏十六而入灭(皇朝事苑)

庚戌大中祥符三年　辽统和二十八年

冬十月。有旨改明州保恩院为延庆院。敕改华亭陆机别业大明寺额曰普照。敕改义兴函亭乡禅林院。额曰圣感禅寺。传十方住持。奉祠山祀典神祇(寺记碑文)

辛亥大中祥符四年　辽统和二十九年

诏译经润文使参知政事赵安仁翰林学士杨亿撰大藏目录(皇朝类苑)

壬子大中祥符五年　辽统和三十年

天竺酤兰古国刹帝利种沙门觉称至京师馆于译院。年始四十许通四十余本。经论润文使丁晋公(名谓)嘉其敏慧。遣译者导之见。杨翰林亿(名也)设茗果与之语。觉称曰。愿至五台山拜文殊即还本土。入此国见屠杀猪羊市肆悬肉。痛不忍观。西竺举国不食肉。他日晋公问。数万里远来更何所为。曰并欲礼宣律师塔耳(皇朝类苑若杨文公谈苑)

癸丑大中祥符六年　大契丹开泰元年

春三月帝赐御制法音集。付传法院笺注(藏经目录)

帝赐译经院修心偈曰。初祖安心在少林。不传经教但传心。从人若悟真如性。密印由来妙理深(明教正宗记第十二卷)

大辽复号大契丹。以幽州为析津府。改元曰开泰。至丙午咸雍二年。复称大辽

甲寅大中祥符七年　大契丹开泰二年

天竺三藏朝散大夫试鸿胪卿传教大师法天译金刚大教宝王经。冬十一月。京师建王清昭应宫成。起自大中祥符二年四月。至是年十一月毕工。总二千六百一十区。丁晋公(名谓)为修宫使。土木金石丹漆之用搜材选胜于天下。沈存中笔谈曰。温州雁宕山诺矩罗尊者所居。前世人所不见。因昭应采木。此境始露(洪迈容斋三笔)

乙卯大中祥符八年　大契丹开泰三年

大法师遵式。讲于天台东掖山十有二年矣。至是始西渡居杭州古灵山寺(今下天竺)。初西晋天竺慧理法师居焉。隋高僧真观讲法华之地。唐道标继成之。至僖宗时为寇所毁。西岩有桧枯株。存于焚败之余。法师以水洒而祝之。枝叶重荣。力行四种三昧。建金光明忏堂。一椽一甃。必诵大悲咒七遍。殿宇全备。奏蒙朝廷赐天竺灵山寺额传天台教观(忏主衍业记)

丙辰大中祥符九年　大契丹开泰四年

丁巳天禧元年　大契丹开泰五年

诏天下立放生池。明州大法师知礼。自丙辰春偕十僧。誓修法华三昧。三年满。如药王故事烧身供养妙法莲华经以生净土。翰林学士杨亿闻知。邮置长书坚请住世。仍委郡守李夷庚保护。天禧四年宰相寇。准翰林杨亿以知礼行业及遗身事奏闻。帝曰。但传朕意请留住世。特赐师号法智大师(教行录)

秋七月太尉文正公王且薨。公在政府十八年。病革。嘱翰林学士杨亿曰。吾深厌烦恼。愿未来世为苾刍林间宴坐。观心为乐。至易箦时。君为我剃须发。着坏色三衣。用火葬礼。营骨塔于先茔之侧。亿曰。公三公也。敛赠公[褒-保+公]岂可加于僧体乎。与诸孤议。但以三衣置柩中。不藏宝玉而已(文莹湘山录)

戊午天禧二年　大契丹开泰六年

己未天禧三年　大契丹开泰七年

庚申天禧四年　大契丹开泰八年

辛酉天禧五年　大契丹开泰九年

诏殿头俞源清。往明州延庆院为国修忏三昼夜。法智大师知礼着修忏要旨一卷(教行录)。壬戌乾兴元年。二月帝崩　大契丹太平元年

帝特赐杭州天竺寺法师遵式号慈云大师。章献明肃皇后刘氏遗使至天竺为国修忏。法师着护国金光明三昧仪一卷上进(忏记)

春二月。杭州西湖孤山法慧法师智圆号中庸子。十七日自作祭文挽诗。十九日入灭。圆撰通经十疏。处士林逋和靖为邻。天竺法师遵式为友。寿四十七岁。腊三十九。葬以陶器(缶也)。仁宗景祐三年。因积雨山颓启其封。全体如生爪发俱长。唇红微开齿如珂雪。为袭新衣散众名香瘗之。高宗绍兴中。孤山建四圣观。迁师塔于北山玛瑙坡(孤山闲居编忏主行业记)

    仁宗

祯。真宗第六子。年十三即帝位。帝务仁厚。裁抑侥幸。委任贤良。专置谏官六员。纳谏不倦。置学校创广惠院以处穷民。自奉甚薄利泽施民。号为极治。以四月十四日为乾元节行崇天历。在位四十一年。寿五十五岁天圣(九)明道(二)景祐(四)宝元(二)康定(一)庆历(八)皇祐(五)至和(二)嘉祐(八)

癸亥天圣元年。行崇天历　大契丹太平二年

甲子天圣二年　大契丹太平三年

临济下五世汾阳太子院禅师。名善昭。太原俞氏子。剃发受具。杖策游方。所至少留随机叩发。历参知识七十一员。后见首山念禅师。契悟玄旨。游衡湘及襄氵间。每为郡守以名刹致师。凡历八请。师皆不赴。洎首山没。西河道俗遣僧契聪迎请住持。师闭关高卧。聪排闼而入。让之曰。佛法大事靖退小节。先师弃世今何时而欲安眠哉。师曰。非公不闻此语乃赴其请。至是天圣二年。龙德府尹李侯致师住承天。价三返不起。价再至辟函。师曰。老病业已不出山。借往当先后之。价曰。唯师所择。师令具馔且趣装曰。吾先行矣。停筯而化。阇维收舍利建塔。师嗣首山念禅师。有曰十智同真者。师之语也(本传)

乙丑天圣三年　大契丹太平四年

丙寅天圣四年　大契丹太平五年

诏天台教部入大藏流行。初天竺寺僧思悟求教藏流行。自乙丑春祷于大悲观音。至是行愿克遂。乃焚身于日观庵前。用报佛恩(天竺别集)

丁卯天圣五年　大契丹太平六年

九月光禄大夫太子少傅文元公晁迥撰法藏碎金十卷。皆理性自得之学也

戊辰天圣六年　大契丹太平七年

春正月五日明州法智尊者知礼趺坐集众而言曰。吾建延庆道场。誓在流通法华三昧。尔等莫作最后断佛种人。生必有死犹旦暮然。精修无间世世生生相逢有在。语毕骤称阿弥陀佛而寂。露龛二七日。爪发俱长。仪容如生。阇维(火北也)舌根不坏。舍利五色莫知数。资政殿大学士兼太子少保清献公赵抃着法师行业碑(教行录)

己巳天圣七年　大契丹太平八年

禅宗广灯录　附马都尉李遵勖撰三十卷。帝制序赐之。都尉薨附见慈明圆禅师章下

庚午天圣八年　大契丹太平九年

楞严经疏　嘉兴(秀州也)长水法师。名子璇。秀州人。初依本州洪敏法师学楞严经。至动静二相了然不生有省。闻滁州琅琊山觉禅师道望。趋往参见。及门值其升座。遂问曰。清净本然云何忽生山河大地。觉厉声曰。清净本然云何忽生山河大地。璇当下豁然大悟。拟禀嗣之。觉禅师谓之曰。汝宗不振久矣。宜励志扶持以报佛恩。璇如教。后住长水。众几一千。以贤首宗教疏楞严经十卷。御史中丞王随序之行于世(长水疏记)。琅琊山广照禅师。名慧觉。嗣汾阳昭禅师

辛未天圣九年　大契丹太平十年　六月三日帝崩。谥曰天辅皇帝。庙号圣宗。在位四十九年

夏四月。诏迎韶州曹溪南华禅寺六祖大鉴禅师衣钵。入禁中清净堂供养。八月十五日。遣使送还赐南华长老普遂号智度大师(续灯录)。大契丹兴宗即帝位。讳宗真。番名木不孤。顺圣元妃所生。圣宗第八子也。在位二十五年崩

壬申明道元年　天契丹兴宗景福元年

章献明肃太后刘。氏修京师景德寺成(通鉴长编)。西夏赵元昊封西平王

冬十月八日。杭州天竺灵山寺慈云灵应尊者遵式入寂。遗命卧全身于还遐榻。葬寺东月桂峰下。嗣法明智大师祖韶。韶有二弟子。曰慧辩即海月禅师也。曰元净。即辩才法师也。海月华亭人。受业普照寺元净。字无象。生杭州於潜徐氏。赐紫衣。号辩才。元丰六年入寂(本传碑记)

癸酉明道二年　大契丹重熙元年

甲戌景祐元年　大契丹重熙二年

敕试经通者度为僧。宋宣献公绶夏英公。竦在政府。同试童行。有行者诵法华经不通。问其习学几年。曰十年。二公笑且悯之。各取法华经七轴诵之。宋公十日。夏公七日。不遗一字。人性相远也如此(欧阳修归田录)

乙亥景祐二年　大契丹重熙三年

丙子景祐三年　大契丹重熙四年

丁丑景祐四年　大契丹重熙五年

戊寅　宝元元年大契丹　重熙六年西夏僭帝号　大庆元年

    西夏

初唐太宗贞观三年冬闰十二月乙丑。党项酋长细封步赖并别部拓拔氏等来降。僖宗中和元年夏四月。拓跋思恭以兵赴国难。战黄巢有功。帝命思恭权知夏绥节度使。八月升思恭为夏绥节度使。赐姓李氏。昭宗乾宁二年八月癸巳。思恭弟保大节度使李思孝攻王行瑜梨园寨有功。癸卯以保大节度使李思孝为北面招讨使。定难节度使李思谏为东面招讨使。至是宋太宗太平兴国七年壬午岁十月。李继捧来朝。献州四夏银绥宥县八。其西夏自天福(石晋年号)以来未尝入觐。继捧来。太宗嘉之。继捧且自陈语兄弟多相怨怼。愿留京师。诏授彰德军节度。留京师奉朝请。赐姓赵氏名保忠。锡夏绥银宥密五州使。淳化元年(庚寅岁)夏四月。李继迁寇边。命将出师败继迁于夏州。淳化二年秋七月继迁降。赐姓赵氏名保吉。授银州观察使。保忠阴与保吉为唇齿。虽外示归顺。而潜结羌戎侵寇不止。先是赵保忠奏继迁诱蕃戎入寇乞师。帝命翟守义帅师屯夏州。继迁恐乃奉表归顺。淳化五年(甲午岁)春正月。李继捧与李继迁叛。帝遣李继隆率兵讨之。进攻夏州。李继捧狼狈出降就擒。继捧以归。帝诘责数四。诏释之留京师。继迁终反覆不臣卒为国衅。至道元年(己未岁)九月。李继迁犯边寇灵州。至道二年(丙申岁)九月。帝复命李继隆。分五路讨李继迁。丁酉年二月。继迁遁去。十二月继迁遣使修贡。求备边任。时真宗初登位。方在谅阴。姑从其请。加继迁定难节度。封以夏绥银宥静五州。咸平四年(辛丑岁)九月。继迁陷清远军。诏讨之。壬寅年三月。李继迁陷灵州。咸平六年十二月。李继迁陷西凉府。潘罗支邀击之。继迁中流矢死。子德明袭位。天禧元年(丁巳)赵德明以民饥上表乞粮数百万。诏许之。丁卯仁宗天圣五年也。五月赵德明寇边。明道元年封赵元昊(德明子也)西平王。至是宝元元年十二月。赵元昊僭号。先是元昊欲南侵。恐唃厮罗制其后。复举兵攻兰州诸羌至马衘山。遂筑瓦川会城。元昊既悉有夏银绥静宥灵盐会胜甘凉瓜沙肃之地。仍居兴州。阻河依贺兰山为固。始大补伪官。创十六司以统众务。又置十八监军司委酋豪。分统其众为镇守。总十五万人。又选豪族善弓马三千。迭直号六班直。元昊制番书。改元大庆。卒用其党杨守素之谋。筑坛受册。号始文英武兴法建礼仁孝皇帝。国称大夏。改大庆二年曰天授。遣使来告僭号。纳旌节敕告上表。略曰。臣父德明嗣奉世封。勉从朝命三十年。边情善守五千里。职贡常输。臣偶因端闲辄生狂裴。制小番之文字。改大汉之衣冠。不期历运在兹军民同请。伏望皇帝陛下许以西郊之礼。册为南面之君。敢竭愚庸常敦欢好。朝廷议讨之。元昊从此猖獗寇陷军州或顺或逆。至理宗宝庆三年国灭

己卯　宝元二年大契丹　重熙七年西夏　大庆二年改曰天授庚辰　康定元年大契丹　重熙八年西夏　寇宋

慈明　潭州石霜山慈明禅师。名楚圆。全州李氏子。少为书生。年二十依湘山隐静寺出家。其母有贤行使之游方。谒汾阳昭禅师。昭默器之。经十年未许入室。每见必诟骂。或毁诋诸方。及有所训皆流俗鄙事。一夕訢之曰。至法席再夏不蒙指示。但增世俗尘劳。岁月飘流已事不明失出家之利。语未竟。昭骂曰。是恶知识敢禆贩我。怒举杖逐之。师拟伸救。昭遽掩其口。师乃大悟曰。是知临济道出常情。遂服役七年辞去。依唐明嵩禅师。嵩谓师曰。杨大年内翰知见高入道稳实。子不可不见。师乃往见大年。大年问曰。对面不相识。千里却同风。师曰。近奉山门请。大年曰。真个脱空。师曰。前月离唐明。大年曰。适来悔相问。师曰。作家。大年便喝。师曰。恰是。大年复喝。师以手划一划。大年吐舌曰。真是龙象。师曰。是何言欤。大年顾令别点茶曰。元来是家里人。师曰。也不消得。良久又曰。如何是圆上座为人句。师曰切。大年曰。作家作家。师曰放内翰二十柱杖。大年抚膝曰。这里是甚么处所。师拍手曰。不得放过。大年大笑。又问记得唐明悟得因缘否。师曰。唐明闻僧问首山佛法大意。首山曰。楚王城畔水东流。大年曰。只如此语意如何。师曰。水上挂灯毬。大年曰。与么则辜负古人去。师曰。内翰疑则别参。大年曰。三脚虾蟆跳上天。师曰。一任[跳-兆+孛]跳。大年乃又笑馆干斋中。日夕质疑智证。因闻前言往行恨见之晚。大年(讳亿)入朝。见附马都尉李公(遵勖)曰。近得一道人。真西河狮子。李公曰。我以拘文不能就谒奈何。大年默然归语师曰。李公佛法中人。闻道风远至有愿见之心。政以法不得与侍从过从。师黎明谒李公。李公阅刺使童子问之曰。道得即与上座相见。师曰。今日特来相着。又令童子曰。碑文刊白字。当道种青松师曰。不因今日节。余日定难逢。童子又出曰。都尉言与么则与上座相见去也。师曰。脚头脚底。李公乃出。坐定问曰。我闻西河有金毛狮子是否。师曰。甚么处得此消息。李公便喝。师曰野犴鸣。李公又喝。师曰恰是。李公大笑。既辞去问临行一句。师曰。好将息。李公曰。何异诸方。师曰。都尉又作么生。曰放上座二十柱杖。师曰。专为流通。李公又喝。师曰瞎。李公曰好去。师曰诺诺。自是往来杨李之门。以法为友。久之辞还河东。大年曰。有一语寄唐明。师明月照见夜行人。大年曰。却不相当。师曰。更深犹自可。午后更愁人。大年曰。开宝寺前金刚。近日因什么汗出。师曰知。大年曰。上座临行岂无为人句。师曰。重叠关山路。大年曰。与么则随上座去也。师作嘘声。大年曰。真狮子儿。师还唐明(唐明即太原路承天院三交智嵩禅师也。嗣首山念)。李公遣两僧讯师。师于书尾画双足写求僧名以寄之。李公作偈曰。黑尾千里余。全椁示双趺。人天浑莫测。珍重赤须胡。师时以母老南归至瑞州(今江西也)。首众于洞山聪禅师会中。依止三年。先是汾阳曰。我遍参雪门儿孙。特以未见聪为恨。师故依止焉游仰山。袁州太守黄宗且请住南源山广利寺。迁潭州道吾。移住石霜山崇胜寺。迁南岳庄严寺移潭州兴化寺。宝元元年附马都尉李公遵勖遣使邀师曰。海内法友惟师与杨大年耳。大年弃我而先仆年来衰落忍死以一见。师乃东下至京师。见李公月余。公画一圆相书偈遗师曰。世界无依。山河匪碍。大海微尘。须弥纳芥。拈起襆头。解下腰带。若觅死生。问取皮袋。师曰。如何是本来佛性。公曰。今日热如昨日随声便问师临行一句作么生。师曰。本来无挂碍。随处任方圆。公曰。晚来困倦更不答话。师曰。无佛处作佛。公于是泊然而逝。仁宗皇帝闻都尉之化与师问答。嘉叹久之。师临圹而别。有旨赐师官舟南归。至是康定元年正月五日师人寂。世寿五十四岁僧腊三十二夏。铭行实于兴化寺。塔全身于石霜山。师嗣汾阳昭。临济六世也。嗣师者分宗。曰黄龙南杨岐会(续登录僧宝传)

琅琊　滁州琅琊山(今淮东道)广照禅师。名慧觉。西洛人也。弱冠扶父衡阳太守柩归洛。过澧州药山古寺。宛若宿契。缘此出家。既得度游方参学。得法汾阳。应缘滁水。与明州雪窦显禅师(云门宗派)同时唱道。四方谓之二甘露门。逮今淮南遗化如在。师嗣汾阳昭禅师(续灯录)

辛巳　庆历元年大契丹　重熙九年西夏

湖州净觉法师仁岳撰楞严经集解十卷说题一卷熏闻记五卷。翰林侍读学士知制诰胡宿序之曰。室中千灯。多光互入。堂下六乐。正声相宣。鼓吹妙经。藻火圆教。法施岂方法哉。师英宗治平元年三月二十四日入寂。葬全身何山(本传)

壬午　庆历二年大契丹　重熙十年西夏癸未　庆历三年大契丹　重熙十一年西夏来宋请和

西夏赵元昊。夏四月遣使来宋称臣请和。又复遣使称男不称臣。但称臣于契丹(宋鉴)

译经院朝散大夫试鸿胪卿光梵大师惟净见执政裁省译经之务。预自奏疏乞罢。帝曰。三圣崇奉朕而敢罢。且琛贡所籍名件皆异域文字。非鸿胪谁识不允。未几御史中丞孔道辅等果乞罢译馆。帝出净疏示之。道辅之论遂止(湘山录)

御赞佛牙　夏旱损稼。六月诏迎相国寺佛牙祷于禁中。随时大雨。其佛牙舍利。祖宗御封。帝手启之。灌以海上蔷薇水。得舍利一颗。五色光发。帝贮以琉璃瓶。制赞曰三皇掩质皆归土。五帝潜形已化尘。夫子域中称至圣。老君世上亦言真埋躯。只见空遗冢。

何处将身示后人。惟有吾师金骨在。曾经百炼(太宗试以烈火)色长新。以七宝庄严金盠贮之。藉以白[疊*毛]。覆以璎珞龙凤之衣。供养踰月。造金殿四门以象天宫而归之。详见翰林知制诰王圭三朝御赞佛牙舍利序(寺记)

甲申　庆历四年大契丹　重熙十二年西夏　宋册赵元昊为国主

十二月宋册元昊为夏国主岁赐银绢二十三万元昊更名囊霄(宋鉴)

乙酉　庆历五年大契丹　重熙十三年西夏

欧阳公修自谏院除河北都转运使。左迁滁州。游庐山东林圆通寺。遇祖印禅师居讷。谈论大教。折中儒佛。与韩文公见大颠相类(欧阳外传)

丙戌　庆历六年大契丹　重熙十四年西夏

杨歧　袁州杨歧山禅师。名方会。郡之宜春冷氏子。弱冠至瑞州九峰。恍若旧游。遂投师剃落。每阅经心融神会。参慈明圆禅师。圆自南源迁道吾赴石霜。师皆佐之总院务。依之虽久然未有省发。每咨参圆曰。库司事繁且去。他日又参。圆曰。监寺异时儿孙遍天下在。何用忙为。圆适出雨忽作。师侦之小径搊住曰。这老汉今日须与我说不说我便打。圆曰。监寺知是般事便休。语未卒师大悟。即拜于泥途。来日具威仪诣方丈礼谢。圆呵曰。未在师自是契会。辞归九峰。道俗迎居杨岐。至是迁云盖示寂焉。皇祐元年建塔于本山。嗣慈明(五灯会元)

丁亥　庆历七年大契丹　重熙十五年西夏

贝州王则反。则元隶宣殷军小校。以妖术惑众。据贝州僭号东平王。国曰安阳。改年号曰德胜。寻灭之(长编)

戊子　庆历八年大契丹　重熙十六年西夏己丑　皇祐元年大契丹　重熙十七年西夏

汴京自周朝毁寺。太祖建隆间复兴。两街止是南山律部慈恩贤首疏钞义学而已。士大夫聪明超轶者。皆厌闻名相因果。而天台止观达磨禅宗未行也。淳化(太宗年号)以来。四明尊者知礼。天竺忏主遵式。行道东南。而观心宗眼照耿天下。翰林杨亿晁迥首发明之。至是内侍李允宁奏施汴宅一区创兴禅席。帝赐额曰十方净因禅院。帝留意空宗。下三省定议。召有道者住持。欧阳公修陈公师孟奏请庐山圆通寺居讷允宁。亲自驰诏下江州。讷称目疾不起。常益敬重听举自代。讷乃以怀琏应诏(僧宝传)

江西湖东道江州路庐山圆通禅寺禅师。名居讷。梓州东川蹇氏子。生而英伟。读书过目成诵。年十一出家。十七试法华经。得度成业讲肆。会禅者南回勉其参请。于是遍历荆楚间迄无所得。至襄州荣禅师处。密契心要。留止十年游庐山。道望日重。南康守程师孟请住归宗迁圆通。至是净因诏之不起。举怀琏以自代。天下贤讷为知人。既老休居宝积岩。神宗熙宁四年二月八日无疾端坐而逝。寿六十二。腊四十五。塔于岩坞。师禅坐。初叉手自如。至中夜渐升至膺。侍僧每侯之以待晓色。师嗣襄州子荣禅师。荣嗣智门祚。祚嗣香林远远嗣云门偃禅师(僧宝传)

庚寅　皇祐二年大契丹　重熙十八年西夏

大觉琏　禅师。名怀琏。福建道漳州龙溪陈氏子。龆龀出家。丱角圆顶。笃志学道即慕参寻。造泐潭法席投机承印可。事之十余年。游庐山掌讷禅师记室于圆通院。皇祐元年诏圆通居讷禅师住持左街十方净因禅院。讷举师代己。至是庚寅二月十九日。召对化城殿。问佛法大意。奏对称旨。赐号大觉禅师。斋毕传宣。效南方禅林仪范开堂演法。又宣左街副僧录慈云大师清满。启白偈曰。帝苑春回。皇家会启。万乘既临于舜殿。两街获奉于尧眉。爰当和煦之辰。正是阐扬之日。宣谈祖道。上副宸衷。问答罢乃曰。古佛堂中曾无异说。流通句内诚有多谈。得之者妙用无亏。失之者触途成滞。所以溪山云月处处同风。水鸟树林头头显道。若向迦叶门下。直得尧风浩荡舜日高明。野老讴歌渔人鼓舞。当此之时纯乐无为之化。焉知有恁么事。皇情大悦。后遣中使问曰。才去竖拂。人立难当。师即以颂回进曰。有节非于竹。三星绕月宫。一人居日下。弗与众人同。帝览大悦。诏入对便殿赐罗扇。御题元寂颂于上。帝与师问答诗颂书以赐之凡十有七篇。至和二年三月。师乞老山居。进颂曰。六载都唱祖机。两曾金殿奉天威。青山隐去欣何得。满箧唯将御颂归。御和颂曰。佛祖明明了上机。机前荐得始全威。青山般若如如体。御颂收将甚处归。仍遣使宣谕曰。山即如如体也。将安归乎。且住京国作兴佛法。师再进颂谢曰。中使传宣出禁围。再令臣住此禅扉。青山未许藏千拙。白发将何补万机。霄露恩辉方湛湛。林泉情味苦依依。尧仁况是如天阔。应任孤云自在飞。帝初阅投子山禅师语录。僧问如何是露地白牛投云叱叱。由此有契。乃制释与颂十四首。今以一赐师曰。若问主人公。真寂合太空。三头并六臂。腊月正春风。师进和曰。若问主人公。澄澄类碧空。云雷时鼓动。天地尽和风。帝览之宣赐龙脑钵盂。师谢恩罢。乃曰。佛法以坏色衣。以瓦铁器。此钵非法。遂焚之。中使回奏。帝叹讶久之。修撰孙觉莘老以书问宗教。师答之。其略曰。妙道之意。圣人尝寓之易。至周衰先王之法坏礼义亡。然后奇言异术间出而乱俗。迨我释迦入中土。醇以第一义示人。而始末说为慈悲以化众生。亦所以趣时也自生民以来。淳朴未散。则三皇之教简而素春也。及情窦日凿。则五帝之教详而文夏也。时与世异。情随日迁。故三王之教密而严秋也。昔商周之诰誓。后世学者有所难晓。彼当时人民听之而不违。则俗与今如何也。及其弊而为秦汉也。则无所不至而天下有不忍愿闻者。于是我佛如来一推之以性命之理。教之以慈悲之行冬也。天有四时循环以生成万物。而圣人之教迭相扶持以化成天下。亦犹是而已矣。至其极也皆不能无弊。弊迹也道则一耳。要当有圣贤者世起而救之也。自秦汉至今千有余岁。风俗靡靡愈薄。圣人之教裂而鼎立。互相诋訾不知所从。大道寥寥而莫知返。良可叹也。师以禅寂自任持律严甚。于都城之西构精舍。舜老夫禅师。名晓舜。住庐山栖贤。为郡吏临以事民其衣。依师而住。师馆之于正寝而自处偏室。执弟子礼甚恭。王公贵人来候者怪之。师具以实对曰。吾少尝问道于舜。今其不幸其可以像服二吾心哉。帝知之赐舜再落发。仍住栖贤寺。舜瑞州人。住南康云居。嗣洞山晓聪禅师。聪嗣文殊应真。真嗣德山缘密。密嗣云门偃禅师。舜于琏昆季也。英宗治平二年。师上疏丐归。帝附以劄子曰。大觉禅师怀琏受先帝圣眷。累锡宸章。屡贡款诚。乞归林下。今从所请。俾遂闲心。凡经过小可庵院随他住持。或十方禅林不得逼抑坚请。师携之东归。鲜有知者。既渡江少留金山西湖。四明郡守以阿育王山广利禅寺虚席迎之。九峰韶公作疏劝请。师乃赴之(九峰鉴韶嗣泐潭澄)。四明之人相与出力建大阁。藏所赐御制诗颂。榜之曰宸奎。翰林学士兼侍读端明殿学士苏轼为记。轼以书问之曰。承意作宸奎阁碑。谨已撰成。衰朽废学不知堪上石否。见参寥说。禅师出京日。英庙赐手诏。其略云。任性任持。不知果有否。如有切请录示全文。欲添入此一节。师终藏而不出。逮委顺后获于箧笥。江西莹仲温罗湖录称之曰。大觉之不暴耀。足以羞挟权恃宠者之颜。若夫仁庙万机之暇与琏唱酬。发挥宗乘以资至治。所以宸奎阁所谓得佛心法。古今一人而已。诚哉斯言也。大觉年八十二岁。哲宗元祐五年无疾而化。师嗣泐潭澄。澄嗣五祖戒。戒嗣双泉宽。宽嗣云门偃禅师(五灯会元)

浮山九带　禅师讳法远。郑州王氏子。年十九游并州(太原今冀宁路)。投三交嵩公出家。为沙弥侍嵩有省。进具后谒汾阳昭叶县省。皆蒙印可。尝与达观颖薛大头七八辈游蜀。几遭横逆。师以智脱之。众以师晓吏事故号远录公。住舒州(今淮西安庆路)浮山。号圆鉴禅师。欧阳公修闻师奇逸。造其室未有以异之。与客棋。师坐其旁。文忠遽收局请因棋说法。师即令挝鼓升座曰。若论此事。如两家着棋相似何谓也。敌手知音当机不让。若是缀五饶三又通一路。始得有一般底。只解闭门作活不能夺角冲关。硬节与虎口齐彰。局破后徒劳绰斡。所以道肥边易得。瘦肚难求。思行则往往失粘。心粗而时时头撞。休夸国手谩说神仙。赢局输筹即不问。且道黑白未分时。一着落在甚么处。良久曰。从来十九路。迷悟几多人。文忠嘉叹久之。从容谓同僚曰。修初疑禅语为虚诞。今见此老机缘所得所造。非悟明于心地。安能有此妙旨哉。范文正公请师开山。住持平江路苏州天平寺。暮年归休会圣岩。叙佛祖奥义作九带。年七十余而归寂。自称柴石野人。师嗣汝州叶县广教院禅师归省。省嗣首山念。念嗣风穴沼。沼嗣南院颙。颙嗣兴化奖。奖嗣临济玄禅师(九带全文见僧宝传塔碑)

夏五月十八日。台州东掖山神照法师本如入寂。师从法智悟经王。而继慈云东掖三十年。嗣子摣庵有严白莲处咸神悟处谦(教行录金圈集)

心经　李觏字泰伯。盱江人。时称大儒。至是皇祐二年。范文正公以表荐之。就门除一官。复差充太学说书。未几而卒。泰伯初尝着潜书。又广潜书。力于排佛。明教大师嵩公携所著辅教编谒之辩明。泰伯方留意读佛经。乃怅然曰。吾辈议论尚未及一卷般若心经。佛道岂易知耶。其门下士黄汉杰者。以书诘其然。泰伯答之。略曰。民之欲善盖其天性。古之儒者用于世。必有以教导之。民之耳目鼻口心知百体皆有所主。其异端何暇及哉。后之儒者用于世。则无以教导之。民之耳目鼻口心知百体皆无所主。舍浮图何适哉(中温文事)。心经凡三译皆行于世。今泰伯所称者乃唐太宗诏三藏法师玄奘所译之本。五十四句二百六十七字

辛卯　皇祐三年　佛示寂二千年大契丹　重熙十九年西夏壬辰　皇祐四年大契丹　重熙二十年西夏

侬智高陷雍州。即州建大南国。僭号仁惠皇帝。改元启历。据南诏。南诏去蜀二千余里(宋鉴)

雪窦　明州雪窦山禅师。名重显。字隐之。太平兴国五年四月八日生遂宁府李氏。幼依益州普安院仁铣上人出家。受具出蜀浮沉。荆渚间。尝典宾大阳北游至复州。北塔祚禅师爱师精锐。留止五年尽得其道。将造钱塘。值曾学士于淮南。曾以书荐师于灵隐珊禅师。师至陆沈已三年。曾公奉使浙西访师于灵隐。堂僧千余人无识之者。检床历物色得之。曾问向所附书。师袖而纳之。曾大笑。珊益以奇之。师出世苏州翠峰。迁明州雪窦。宗风大振。至是皇祐四年六月十日(一作七月七日)沐浴。出杖屦衣盂散及徒众。摄衣北首而逝。寿七十三。夏五十。全身塔于寺之西坞。赐号明觉大师。得法上首。天衣怀禅师等。师暮年悲学者寻流失源。作为道日损偈曰。三分光阴二早过。灵台一点不揩磨。贪生逐日区区去。唤不回头争奈何。其敷扬宗旨妙语偈颂。遍播丛林。师嗣智门祚。祚嗣香林远。远嗣云门偃禅师(传灯)

癸巳　皇祐五年大契丹　重熙二十一年西夏

知制诰吕溱出知杭州。首请法智下第一世实相法师梵臻。以天台教观主天竺看经院(上竺纪胜)

甲午　至和元年大契丹　重熙二十二年宋封孔愿曰衍圣公乙未　二年大契丹二十三年八月改元清宁西夏

八月。契丹主崩。在位二十五年。寿四十一岁。谥曰文成皇帝。庙号兴宗。子洪基立。改重熙二十三年为清宁元年

丙申　嘉祐元年大契丹　清宁二年西夏丁酉　嘉祐二年大契丹　清宁三年西夏戊戌　嘉祐三年大契丹　清宁四年西夏

定祖图　明教大师契嵩。明道年间从龙兴西山欧阳氏昉(妃两反)。借其家所藏之书。读于奉圣院。遂以佛五戒十善通儒之五常。着为原教。是时欧阳文忠公修慕韩文公昌黎排佛。盱江李泰伯亦其流。师乃携所业谒泰伯。以论儒释吻合。且抗其说。泰伯爱其文之高。服其理之胜。因致书誉师于文忠公。既而师居杭州灵隐。撰正宗记定祖图。至是嘉祐三年。赍往京师。经开封府。投状府尹王公素仲仪。以劄子进之曰。臣今有杭州灵隐寺僧契嵩。经臣陈状称。禅门传法祖宗未甚分明。教门浅学各执传记。古今多有争竞。故讨论大藏经。备得禅门祖宗所出本末。因删繁撮要。撰成传法正宗记一十二卷并画祖图一面。以正传记谬误。兼注辅教编四十篇。印本一部三卷。上陛下书一封。并不干求恩泽。乞臣缴进。臣于释教粗曾留心。观其笔削注述。故非臆论颇亦精致。陛下万机之暇深得法乐。愿赐圣览。如有可采乞降中书看详。特与编入大藏目录取进止。帝览其书可其奏。乃送中书。丞相韩魏公琦参政欧阳文忠公修相与观叹。欧阳公曰。不意僧中有此郎。探经考证既无讹谬。于是朝廷旌以明教大师号。赐书入藏中。书劄子曰。权知开封府王素奏。杭州灵隐寺僧契嵩撰成传法正宗记并辅教编三卷。宜令传法院于藏经内收附。劄付传法院准此(出莹仲温罗湖文集。初见周昭王四年佛正宗记下)。仲温莹公赞之曰。嵩之高丈至论。足以寄宣大化。既经进献获收附于大藏。则维持法门之功。日月不能老矣。嗟夫吾徒有终身不过目者。岂知潜利阴益所自耶

己亥　嘉祐四年二月弛茶禁大契丹　清宁五年西夏

欧阳公修宋公祁修唐书成。修又撰五代史七十四卷。洪迈容斋三笔曰。旧唐书五代史二书。关佛氏处。新书史删尽矣

四月帝以周恭帝子崇义公给田千顷令奉周祀(帝纪)

庚子　嘉祐五年大契丹　清宁六年西夏

达观禅师。名昙颖。杭州钱塘丘氏子。年十三依龙兴寺为大僧。二十游京师。师为人奇逸。智识敏妙。书史无不观。词章尤雅丽。夏文庄公竦王文康公曙欧阳文忠公修节度使李端悫端愿咸扣玄关。敬以师礼。殊相乐也。时录其语。目之曰登门集。师初谒大阳明安禅师。次谒石门聪公。侍之日久。尽契玄奥。东游初住舒州(今安庆路)香炉峰。迁润州(今镇江路)因圣太平之隐静明州雪窦。再迁润之金山。至是嘉祐四年除夕。遣侍者持书别扬州刁景纯学士曰。明旦当行不暇相见厚自爱。刁惊曰当奈何。乃复书诀别。驰书吏至岸。师遽命击鼓升座。叙出世本末勉众勿怠。又曰吾化当以贤监寺补次(金山怀贤禅师)。下座读景纯书毕归方丈。大众拥随之。跏趺良久乃化。寿七十二。夏五十三。师嗣襄州谷隐山慈照禅师蕴聪。聪嗣首山念。念嗣风穴沼。临济派也(续灯)。达观尝作性辩。其文曰。今古圣贤言性者只得情也。脱能穷理不能尽性何也。不知三才万物皆性也。天性上。地性下。金利水湿木直火热土厚。此五行性也。统而论之。精而察之。万物之性皎然可见矣。就中最灵者人也。阴阳交遘而生。变化而动者情也。约人情纯粹者也。其所以可上可下为贤为愚受性上者君子也。外情不能惑性。虽混于小人犹金玉之土石耳。至于尧舜禹汤垂名万古。乃当时保高位守常道。而察人情随性立法也。桀纣幽厉惑富贵失大宝。纵自性被情迁也。天地虽无情。风云四时易其候。山川万物乱其形。唯人居中。度天时随地利而不失其节。所以人为天地心也。情意识皆本乎性也。随物所显故外有多名耳。余不可备叙也。情者心也牵于用。意者志也记于事。识者知也辩于物。爱恶喜怒皆情也。夫为大圣人者性决定也。不被外惑不为情牵。性制于情也。所以我教谓之正觉者也。易唯知穷理尽性之说。而未见乎出古入今之道者也(僧宝传)

越州天衣禅师名义怀。温州乐清陈氏子。长游京师。依景德寺为童行。天圣年间试经得度。师七坐道场。晚年以疾居池阳杉山庵。门弟子杭州临平山佛日禅师智才迎归侍奉。至是嘉祐五年。才往苏州。师速其归。才至。师说偈曰。红日照扶桑。寒云封华岳。三更过铁围拶折骊龙角。才曰。卵塔既成如何是毕竟事。师举拳示之。遂就寝推枕而寂。塔全身寺东之原。师嗣雪窦显禅师。徽宗崇宁中谥振宗禅师

辛丑　嘉祐六年大契丹　清宁七年西夏

文潞公彦博。以使相镇魏府(曰北京今大名路也)。文慧禅师。名重元。居天钵寺。一日言别。公曰师老矣。复何往。师曰入灭去。公语其子友甫曰。元公道韵深稳。言笑有味。非常僧也。往候之。果已坐脱。方盛暑香风袭人。火化烟色白莹舍利无数。公执上所赐白琉璃瓶祝曰。舍利可得乎。烟即入瓶中。舍利填满。公愈信重。留心内典。师生青州千乘孙氏。年十七出家。冠岁圆具。游方至天衣法席。顿悟玄旨。天衣曰。此吾家千里驹也。师四易名蓝。在处缁白仰慕。嗣天衣怀禅师(传灯录)

会正记　堪律师所作。师名允堪。钱塘人。幼从天台崇教大师慧思祝发。学无不通。专精律部。庆历皇祐以来。依律建戒坛于杭之大昭．庆苏之开元．秀之精严。岁岁度僧祝延圣寿。师着会正记等文十二部。讲续南山宣律师之律藏。自其后有灵芝律师元照。继嗣其宗焉。师是年十一月二十六日入寂于昭庆。移塔西湖菩提。号真悟智圆大律师(塔铭)

壬寅　嘉祐七年大契丹　清宁八年西夏

云峰禅师。名文悦。生隆兴徐氏。七岁剃发于龙兴寺。粹美有精识。年十九遍参江淮。意诣荆州金銮瑞州大愚。先至大愚见芝禅师。屋老僧残荒凉如传舍。芝自提笠。日走市井。暮归闭关高枕欲去之。芝适上堂曰。大家相聚吃茎虀。唤作一茎虀。入地狱如箭射。下座师骇焉。夜造丈室。芝曰。来何所求。曰求佛心法。芝曰。我忍饥不暇。何暇为汝说法。汝可为众乞饭去。师即请行。未几芝迁西山翠岩。师从之诣丈室。芝曰。又欲求佛心法耶。汝不念乍住。屋壁疏漏且寒雪。我忍寒不能。何能为汝说法。佛法未到烂却。可为众营炭。师奉命及还。维那阙职。师造丈室。芝曰。佛法不怕烂却。堂司一职今以烦汝。师有难色欲弃去。自念勤劳日久何得中止。然抑有恨于芝适后架。架上桶箍爆桶堕地。乃大悟顿。见芝从前用处。亟着伽黎走至寝堂。芝迎笑曰。维那且喜大事了毕。师再拜汗下。服勤八年而芝殁。师东游三吴。所至丛林改观。雪窦显禅师尤敬畏之。每集众茶。必横设特榻示礼异之。南昌移文请住翠峰。又迁云峰。上堂曰。语不离窠臼。焉能出盖缠。片云横谷口。迷却几人源。所以道言无展事语不投机。承言者丧。滞句者迷。汝等诸人到这里凭何话。会良久曰。欲得不招无间业。莫谤如来正法轮。上堂。有情之本依智海以为源。含识之流总法身而为体。只为情生智隔想变体殊。达本情忘知心体合。诸禅德会么。古佛与露柱相承。佛殿与灯笼斗额。若也不会单重交折。至是嘉祐七年七月八日。升座辞众说偈曰。住世六十六年。为僧五十九夏。禅流若问旨归。鼻孔大头向下。遂泊然而逝。阇维五色舍利塔于禹溪北。师嗣大愚禅师守芝。芝嗣汾阳善昭。昭嗣首山念禅师(僧宝传)

癸卯　嘉祐八年三月帝崩大契丹　清宁九年西夏

    英宗

讳曙。濮王子。太宗孙也。即位年三十三。在位四年。寿三十七岁　治平(四)

甲辰　治平元年大契丹　清宁十年西夏　寇宋边乙巳　治平二年三月行明大历大契丹　咸雍元年西夏

秋八月三日。都城大雨水泛涨水。诏求直言(归田录)。宰相曾公亮。尝因敷陈知杭州沈文通奏。天竺看经院(上竺寺也)观世音菩萨。始自石晋至今治平。福天下泽生民。前后灵迹甚着。蒙旨赐曰天竺灵感观音院。端明殿学士礼部侍郎蔡襄继守是邦。一新院宇用揭新额(上竺纪胜)

丙午　治平三年大辽咸雍二年　契丹复号曰辽西夏　寇宋边丁未　治平四年正月帝崩咸雍三年西夏

正月。诏民间私造寺院屋宇及三十间者悉存之。普赐额曰寿圣(朱绘年通诠要)

    神宗

讳顼。英宗子。年二十即位。锐意求治卒于凋弊。在位十八年。寿三十八岁。熙宁(十)元丰(八)大教东被一千年矣

戊申　熙宁元年大辽　咸雍四年西夏己酉　熙宁二年大辽　咸雍五年西夏　宋册秉常为夏国主

隆兴府黄龙禅师。名慧南。信州章氏子。依泐潭澄禅师分别座接物。名振诸方。偶同云峰悟禅师游西山。夜话云门法道。峰曰。澄公虽是云门之后法道异矣。师诘其所以异。峰曰。云门如九转丹砂点铁成金。澄公药永银徒可玩入煆则流去。师怒以枕投之。明日峰谢过。又曰。云门气宇如王甘死语下乎。有法授人者死语也。死语能活人乎。师曰。若如是则谁可汝意。峰曰。石霜圆手段出诸方。子宜见之。师即造焉。中途闻慈明不事事忽丛林。遂登衡岳谒福严贤。命师掌书记。俄贤卒。郡守以慈明补席。入院贬剥诸方件件数为邪解。师为之气索遂造其室。明曰。书记领徒游方。借使有疑可坐而商略。师哀恳愈切。明曰。公学云门禅必善其旨。如云放洞山三十棒。是有吃棒分。是无吃棒分。师曰。有吃棒分。明色庄曰。从朝至暮鹊噪鸦鸣皆合吃棒。师遽炷香作礼。明端坐受之。复问之曰。赵州道台山婆子。我为汝勘破了也。且那里是他勘破婆子处。师汗下不能加答。次日又诣。明诟骂不已。师曰。骂岂是慈悲法施耶。明曰。尔作骂会那。师于言下大悟。作颂曰。杰出丛林是赵州。老婆勘破有来由。而今四海清如镜。行人莫与路为仇。呈慈明。明颔之。后开法同安。初受请日。泐潭来僧审提唱之语有曰。智海无性因觉妄而成凡。觉妄元虚即凡心而见佛。便尔休去将谓同安无折合。随汝颠倒所欲南斗七北斗八。僧举似澄澄不怿。师住黄龙。室中设三转语。人人有个生缘。举手曰。我手何似佛手。垂足曰。我脚何以驴脚。丛林目曰黄龙三关。迁黄檗。师嗣慈明圆禅师。至是熙宁二年三月十七日午刻馔客罢。起至寝室前。大众肃侍跏趺端坐而逝。阇维火化舍利五色。塔于前山。谥普觉禅师。传嗣弟子真净克文东林常总晦堂祖心等(普灯录)

佛印禅师。名了元。字觉老。饶州浮梁林氏子。世业儒。幼岁出家宝积寺。礼沙门日用为师。试法华经。受具游庐山。谒开先暹禅师。暹称赏之。年十七谒圆通讷禅师。讷以书记怀琏应诏虚其职。以师补之。年二十八住江州承天。为开先之嗣。自承天迁淮之斗方．庐山之开先．归宗．润之金山．焦山．江西袁州之大仰。住云居四十年间。德洽缁素。苏翰林轼谪黄州。师住庐山。归宗与黄州对岸。相兴酬酢章句。哲宗元符元年正月四日。谈话别众。一笑而化。世寿六十七岁。僧夏五十有二。师嗣开先善暹。暹嗣德山远。远嗣双泉郁。郁嗣云门偃禅师(续灯)

庚戌　熙宁三年大辽　咸雍六年西夏

富郑公弼。以使相镇亳州。迎至颖州华严禅院证悟禅师修颙。咨决心法。及致仕居洛阳。以颂寄苏州圆照本禅师曰。曾见颙师悟入深。因缘传得老师心。东南谩说江山远。目对灵光与妙音。仍有书曰。弼留心祖道为日已久。常恨不遇明眼人开发蒙陋。虽久闻盛德而无由瞻谒。昨幸出守亳社。与颖州接境。因里人张比部景山请得颙师。下访相聚几一月。以慈悲方便之力令有悟处。会结夏逼日。四月初遽且归颖。其于揩磨淘汰则殊未有功。衰病相仍昏钝难入。昔古灵师所谓不期。临老得闻极则事。见之于弼今日矣。天幸天幸。弼虽得法于颙师。然本源由老和尚而来。宗派甚的必须亦欲成持。更望垂慈摄受。远赐接引未至令至。则为南岳下庞蕴百丈下裴休也(云卧纪谈)

赵清献公抃平居以北京(今大名路)天钵重元禅师(嗣天衣怀)为方外友。而咨决心法。暨牧青州日。闻雷有省。即说偈曰。退食公堂自凭几。不动不摇心似水。霹雳一声透顶门。惊起从前自家底。举头苍苍喜复喜。刹刹尘尘无不是。中下之人不得闻。妙用神通而已矣。已而答富郑公书。略曰。近者旋附节本传灯三卷。当已通呈。今承制宋威去余七轴上纳。抃伏思西方圣人教外别传之法。不为中下根机之所设也。上智则顿悟而入。一得永得。愚者则迷而不复千差万别。唯佛与祖以心传心。其利生接物而不得已者。遂有棒喝拳指扬眉瞬目拈椎竖拂语言文字种种方便。去圣逾远。诸方学徒忘本逐末。弃源随波滔滔皆是。斯所谓可怜悯者矣。抃不佞去年秋初在青州。因有所感既已稍知本性无欠无余。古人为安乐法门。信不诬也。比蒙太傅侍中俾求禅录。抃素出恩纪。闻之喜快不觉手舞而足蹈之也。伏惟执事富贵如是之极。道德如是之盛。福寿康宁如是之备。退休闲逸如是之高。其所未甚留意者。如来一大事因缘而已。今兹又复于真性有所悟入。抃敢为贺于门下也。清献公至是元丰二年以太子少保致政归衢州。与里民不间位貌。筑居曰高斋。有偈见意曰。腰佩黄金已退藏。个中消思也寻常。时人要识高斋老。只是柯村赵四郎。又志其寿莹曰。吾政已致。寿七十二。百岁之后。归此山地。彼真法身。不即不离。充药大千。普现悲智。不可得藏。不可得置。寿茔之说。如是如是。公元丰七年秋八月薨(罗湖集录)

辛亥　熙宁四年大辽　咸雍七年西夏　十一月夏请和于宋

夏六月。欧阳公修以观文殿学士太子少师致仕居颖州。公以文章道德为儒者宗。心虽一贯言必排佛氏。仁宗嘉祐五年为枢密副使。六年闰八月参知政事兼译经润文使。既登二府。多病。尝梦至一所。十人冠冕环坐。一人曰。参政安得至此。宜速反舍。公出门数步。复往问之。君等岂非释氏所谓十王者乎。曰然。因问世人饭僧造经果有益乎。曰安得无。既寤病良已。自是深信佛法。丹阳葛胜仲得此说于简斋陈与义。与义得于公之孙恕昭然也(吴充作欧公行状。又韵语阳秋)

壬子　熙宁五年大辽　咸雍八年西夏

实相法师梵臻。是岁居杭州南屏兴教寺。通守苏轼敬之(教苑遗事)

舒州(今安庆也)白云禅师。名守端衡阳葛氏子。幼事翰墨冠依茶陵郁禅师披剃。往参杨歧。歧一日忽问。受业师为谁。师曰茶陵郁和尚。歧曰。吾闻伊过桥遭[蹎*頁]有省作偈能记否。师诵曰。我有明珠一颗。久被尘劳关锁。今朝尘尽光生。照破山河万朵。歧笑而。趋起。师愕然通夜不寐。黎明咨询之。适岁暮。歧曰。汝见昨日打驱傩者么。曰见。歧曰。汝一筹不及渠。师复骇曰。意旨如何。歧曰。渠爱人笑汝怕人笑。师大悟。巾侍久之辞游庐山。圆通讷禅师举师住承天。声名籍甚。又逊居圆通。次徙法华龙门兴化海会。所至众如云集。至是熙宁五年入寂寿四十八岁。嗣杨岐会。会嗣慈明圆禅师(僧宝录)

癸丑　熙宁六年大辽　咸雍九年西夏　三月夏寇秦州

秋七月十七日。天竺灵山寺海月大师慧辩。晨起盥洁谢众趺坐而寂。杭州通守苏轼吊以三诗。序而赞之。辩之后慧净大师思义。义有四弟子。德贤仲元永湛慧日。皆相踵主法。元之弟子曰慈明大师慧观。又继日师住持。观收慈云忏主诗文。为灵苑金园天竺三集(天竺事迹)

甲寅　熙宁七年大辽　咸雍十年西夏乙卯　熙宁八年○行奉元历大辽　咸雍十一年西夏丙辰　熙宁九年大辽　咸雍十二年西夏丁巳　熙宁十年大辽　咸雍十三年西夏

荆国公王安石。临川人。至是熙宁三年冬十二月拜相。七年夏四月不雨。安石罢相。八年二月再相(帝纪)。九年本用月安石罢政归建康。十年奏施建康旧第为禅寺。请克文住持。帝赐额曰报宁。赐文号真净禅师。文隆兴宝峰云庵禅师也。名克文。生陕府郑氏。参黄龙南禅师。深得玄奥。嗣南禅师。至徽宗崇宁元年十月十五日。出道具散诸徒。中夜沐浴更衣趺坐而逝。烟焰五色所至皆舍利。分骨葬渤潭新丰焉(碑记本传)。荆公谓蒋山(建康)佛慧泉禅师曰。世尊拈花。迦叶微笑。顷在翰苑。偶见大梵王问佛决疑经三卷有云。梵王在灵山会上。以金色波罗华献佛。请佛说法。世尊登座拈华示众。人天百万悉皆罔措。独迦叶破颜微笑。世尊曰。吾有正法眼藏涅槃妙心。分付迦业(梅溪集)

佛慧禅师。名法泉。生随州时氏(随州隶峡州路荆湖北道)。幼岁出家。群书博览过目成诵。雅号泉万卷。遍参知识。玄机颖悟。应世住持。屡迁太刹。住蒋山日(江东建康)因雪上堂。召大众曰。还有过得此色者么。良久曰。文殊笑普贤嗔。眼里无筋一世贫。相逢尽道休官去。林下何曾见一人。上堂。快人一言。快马一鞭。若更眼睛。定动未免。纸里麻缠。脚下是地。头上是天。不信但看。八九月纷纷黄叶满山川。晚年诏住京城大相国智海禅寺。上堂问众曰。赴智海留蒋山如何即是众莫知对。便归方丈索笔书偈曰。非佛非心徒拟议。得皮得髓谩商量。临行珍重诸禅侣。门外青山正夕阳。掷笔跏趺而逝。使回奏。帝讶之。敕谥佛慧禅师。师嗣云居晓舜禅师(舜号尧夫)。舜嗣洞山聪。聪嗣文殊真。真嗣德山密。密嗣云门偃禅师(联灯录)。师尝作北邙行(洛阳山名)。其文曰。前山后山高峨峨。丧车辚辚日日过。哀歌幽怨满岩谷。闻者潜悲薤露歌。哀歌一声千载别。孝子顺孙徒泣血。世间何物得坚牢。大海须弥竟磨灭。人生还如露易晞。从来有会终别离。苦乐哀感不暂辍。况复百年惊梦驰。去人悠悠不复至。今人不会古人意。栽松起石驻墓门。欲为死者长年计。魂魄悠扬形化土。五趣(天人鬼狱畜生)茫茫井轮度。今人还葬古人坟。今坟古坟无定主。洛阳城里千万人。终为北邙山下尘。沉迷不记归时路。为君孤坐长悲辛。昔日送人哭长道。今为孤坟卧芳草。妖妖穿穴藏子孙。耕夫拨骨寻珠宝。老木萧萧生野风。东西壤冢连晴空。寒食已过谁享祀。冢畔余花寂寞红。日月相催若流矢。贫富贤愚尽如此。安得同游常乐乡。纵经劫火无生死(仲温云卧纪谈)。夏京辅大旱。帝斋祷甚力。夜梦。一僧驰马空中口吐云雾。既而沛然雨足。帝大悦使以像求之。得于京城相国寺山门阁五百罗汉中第十三尊者也。宰相王圭贺以诗曰。良弼为霖承空望。神僧作雾应精求。参政元绛曰。仙骥乘云穿仗下。佛花吹雨匝天流。人争诵之(东车笔录)

戊午　元丰元年大辽　咸雍十四年西夏

杭州南山法师。慧才解行。入四明法智尊者之室。每持大悲咒。必百八遍而后止。尝梦观世音菩萨脱袈裟以衣之。至是春三月为灵芝元照及道俗千人授菩萨大戒于雷峰。方羯磨。观音像放光明。初贯宝焰渐散。讲堂灯炬月光皆为映夺。净慈法真禅师守一作证戒光记。米芾书。龙井辨才法师元净立石(灵芝塔铭)

己未　元丰二年大辽　咸雍十五年西夏

冬十月二十日。慈圣光献太皇大后曹氏崩。宣净因禅师道臻。入庆寿宫升座说法。僧问。慈圣仙游定归何处。师曰。水流元在海。月落不离天。宫庭无不加敬襧之曰善。帝悦赐与甚厚。及神宗上仙。哲宗诏师福宁殿登高座说法。诏曰。禅师道臻素有德行。可赐号净照禅师

禅师名道臻。字伯祥。生福州古田戴氏。幼不茹荤。十四岁出家上生院。又六年为大僧。阅大小经论置之曰。此方便说耳。即持一钵走江淮。遍参知识。得旨于净山远禅师。游京师谒大觉琏禅师于净因。琏使首众僧于座下。琏公归吴。众请师继住净因。开堂日。英宗遣中使降香赐紫方袍徽号。京师四方称庆。至哲宗元祐八年八月十七日。沐浴更衣。说偈已跏趺而化。寿八十岁。僧腊六十一。师嗣浮山法远禅师。远嗣叶县省。省嗣首山念。念嗣风穴沼。沼嗣南院颙。颙嗣兴化奖。奖嗣临济玄禅师(东都事略并僧宝传)

庚申　元丰三年大辽　咸雍十六年西夏

译经官制。自唐以来至是元丰。译经僧官皆授试光禄卿少卿试鸿胪卿少卿。今改赐试卿曰三藏大法师。试少卿曰三藏法师(容斋三笔)

文同。字与可。东州梓潼人。尝守洋州浙西湖州历馆职。文行高洁。画竹精妙。至是一夕沐浴冠带正坐而逝。馆职崔公度闻之惊曰。昨别与可于州南。意翛翛然曰。明日复来乎与公画。公度携宾往候观其画也。与可不答。明日独往。与可曰。与公话遂左右顾恐有听者。与可徐曰。吾闻人不妄语者舌可过鼻。即吐舌引至眉间。三叠如饼状。今言其死与可信异人也(东都事略本传)

辛酉　元丰四年大辽　咸雍十七年西夏

苏州(平江路也)瑞光寺禅师宗本。移住杭州净慈。奔走天下禅子道场甚盛。灵芝照律师送布三衣(僧伽黎衣九条七条五条)瓦钵。致书于师曰。佛制是物上中下根悉令遵奉。事因时举。道藉人弘。勉其受持为后学劝。师受之终身。食用瓦钵。升座说法。服此大布之衣(照律师行业记)

丞相张无尽居士(讳商英)平居与庐山南林照觉总禅师为方外侣。当是辛酉秋。以序送羽士蹇。拱辰。字翊之。往参问于总曰。成都道士蹇翊之来言于余曰。吾乡羽衣之族。世相与为婚姻。娶妻生子。与俗流无异。拱辰因观道藏神仙传记。翻然觉悟。当吾血气刚强视听聪明。喔咿哇鸣顺吾耳。青黄赤白炫吾目。甘脆膏腴爽吾口。馨香馥烈适吾鼻。滑泽纤柔佚吾体。欢欣动荡感吾意。此六冠者乘吾瞀乱。昼夜与吾相亲而未尝相释也。一旦吾之形耗而羸。气耗而衰。精耗而萎。神耗而疲。八风寒暑之所薄。百邪鬼崇之所欺。阴魄欲沈。阳[云/鬼]欲飞。则六冠者曾莫吾代。而天下之至苦。吾独当之。房闼之恋莫如妇。血肉之恩莫如女。拱辰于是悉囊中之所有。与之而谢去。给以他事。出游百里。遂泛涪江下濮水。历缙重出涂山。访岑公之洞府。瞻神女之祠睹。而达于渚宫也。将泛九江入庐山。结茅于锦绣之谷。长啸乎香炉之顶。抚陶石以遥想。挹远溪以濯足。盖吾之术以炷为基。以命为衣。始乎有作终乎无为。窃闻先生究离微之旨。穷心迹之归。奏无弦之由。驾铁牛之机。故不远而来见先生也。当试为余言之。余曰。壮哉子之志乎难行能行。难弃能弃。吾弗及子矣。余适有口疾不能答子。吾有方外之侣。曰常总居于东林。必能决子之疑。请持吾之说而往问焉(见莹伸温云卧纪谈)

壬戌　元丰五年大辽　咸雍十八年西夏　五月冠鄜延

诏中使梁从政。辟汴京相国寺六十四院。为二禅八律。起自元丰庚申成是壬戌之秋。以东西序为慧林智海二巨禅刹。驿诏杭州净慈禅师宗本住慧林。江州庐山东林禅师常总住智海。总辞之固。诏容之就赐号广慧禅师(僧宝传)

冬十月八日。温州法师继忠沐浴更衣结印坐脱。红光亘空而西去。忠得法于广智尚贤。述广智传法智十类之义成十卷扶宗记一卷。嗣法二子。曰从义。有天台三大部补注一十四卷。曰处元。有义例随释六卷辅赞记三卷。元传之道渊。渊传道琛。即圆辩法师是也(释僧传)

东京慧林圆照禅师。名宗本(世称大本)。生常州(浙西道)无锡管氏。年十九依苏州(平江也)承天永安道升禅师出家。巾侍十年剃度受具。又三年礼辞。游方至池阳。谒天衣怀禅师悟旨。漕使李公复圭请师开法平江瑞光。法席日盛。杭州守陈公襄以承天兴教二刹命师择居。苏人拥道遮留。又以净慈为请移文谕道俗曰。借师三年。为此邦植福。不敢久占。至是元丰五年。诏辟相国慧林禅刹召师为第一祖。既至开法。翌日召对延和殿问道赐坐。师即跏趺。帝悦赐茶。师举盏长吸。荡而撼之辞退。帝目送之。谓左右曰。真福慧僧也。元丰七年驾幸相国慧林寺。诏长老宗本禅众无烦出迎。帝升遐。召师说法福宁殿赐号圆照禅师。乞老林下。得旨任便。云游州郡不得抑令住持。乃辞众曰。本是无家客。那堪任意游。顺风加橹棹。船子下扬州。晚居平江灵岩。其嗣法传道者不可胜纪。哲宗元符二年十二月二十八日甲子将入灭。沐浴而卧。门弟子环拥请曰。和尚道遍天下。今日不可无偈。师熟视之曰。痴子我寻常尚懒作偈。今日特地图作甚么。寻常要卧便卧。不可特地今日坐也。乃索笔大书曰。后事付守荣。掷笔憨卧若熟睡众撼之已去矣。门人塔全身于灵岩山。阅世八十五岁。坐五十二夏。师嗣天衣怀禅师。嗣师之法道者。曰修颙省聪崇信守一等。再传如颙之有富郑公弼。聪之有苏黄门辙。信之有慈受禅师怀深(五灯会元碑志)

江州东林禅师。名常总。生剑州尤溪施氏。年十一依宝云寺文兆法师出家。又八年落发诣建州大中寺契思律师受具。初至吉州禾山。闻南禅师之道。往归宗依之经二十年。尽得玄奥。洪州太守荣公修撰请住泐潭。或谓马祖再来。元丰三年。诏革江州东林律居为禅刹。观文殿学士王公韶出守南昌。欲延宝觉心禅师主东林。心举师自代。师闻之宵遁去千余里。王公檄诸郡必得之。得于新滏殊山穷谷中。遂乃应命。学士苏轼初游庐山与师契会。乃师之名达京师。天子有诏住相国智海禅院。州郡敦请急于星火。师固辞。诏容之。就赐紫衣徽号广慧禅师。哲宗元祐三年徐王奏号照觉禅师。座下衲众常盈七百。元祐六年九月示疾。二十五日沐浴安坐而逝。十月八日葬全身雁门塔(远公葬所)之东。世寿六十七岁。坐四十九夏。嗣黄龙南禅师(续灯录)

癸亥　元丰六年大辽　咸雍十九年西夏　正月夏众数十万奄至兰州

宋九月。夏人纳款。仍乞还侵地撤边戍长为蕃臣。乃赐秉常。诏略曰。其地界已令鄜延经略司旨挥保安军牒宥州施行候疆界了日岁赐依旧(宋录)。宋封孟轲曰邹国公

甲子　元丰七年大辽　咸雍二十年西夏　二月夏人又寇延州十一月上表来贡

冬十月。越国大长公主集庆军节度观察留后附马都尉张敦礼建法云禅刹于国城之南既成。诏法秀开山。赐号圆通禅师(续灯传)

汴京法云寺圆通禅师。名法秀。生秦州陇城辛氏。随应干寺鲁和尚学经。乃称鲁氏。年十九为大僧。讲大经。章分句析机锋不可触。京洛著闻。怪圭峰学禅。唯敬北京天钵元禅师。元雅号元华严。恨元不讲曰。教尽佛意如元公者不应远教。禅非佛意如圭峰者不应学禅。世尊教外以法私大迦叶者吾不信也。谓同列曰。我将南游穷其窟穴。楼取其种类抹杀之。以报佛恩乃已耳。初至随州护国读净果禅师碑。僧问报慈。如何是佛性。慈曰谁无。又问净果。果曰谁有。其僧因有悟。秀大笑曰。岂佛性敢有无之。矧又因以有悟哉。去至无为军铁佛。谒怀禅师。怀貌寒危坐涕垂沾衣。秀易之。怀问曰。座主讲何经。秀曰华严。怀曰。华严以何为宗。秀曰法界为宗。怀曰。法界以何为宗。秀曰以心为宗。怀曰心以何为宗。秀莫知为答。怀曰。毫厘有差。天地悬隔。秀退而自失。悚然敬服。愿留左右日夕受法。久之乃获证悟。怀禅师迁住池阳柤林。移吴及广教景德。秀皆从之。秀初住淮西四面山。至栖贤蒋山长芦。常有千众。至是元丰七年。诏住京城法云寺为第一祖。开堂日帝遣中使降香。赐磨衲僧衣。传圣旨表朕亲至。皇弟荆王致敬座下。至哲宗元祐五年八月示疾。诏以医诊。师挥去之。乃更衣说偈曰。来时无物去时空。南北东西事一同。六处住持无所补。乃良久监寺慧当进曰。和尚何不道末后句。师曰珍重珍重。言讫而逝。寿六十四岁。坐四十五夏。师嗣天衣义怀禅师。怀嗣雪窦显。显嗣智门祚。祚嗣香林远。远嗣云门偃禅师(续灯录)。元丰间枢密蒋公颖叔与师为方外友。公平日虽究心宗。亦泥于教乘。因撰华严经解三十篇。颇负其知见。漕淮上至长芦访秀。而题方丈壁曰。余凡三日遂成华严解。我于佛法有大因缘。异日当以此地比觉城东际。唯具佛眼者当知之。秀于时辩之曰。公何言之易耶。夫华严者圆顿上乘乃现量所证。今言比觉城东际则是比量。非圆顿宗。又云异日。且一真法界无有古今。故云十世古今始终不移于当念。若言异日。今日岂可非是乎。又云。具佛眼者方知。然经云。平等真法界无佛无众生。凡圣情尽。彼我皆忘。岂有愚智之异。若待佛眼则天眼人眼岂可不知哉。公于是悔谢。及秀之示寂也。公祭之侑以文曰。方外之友唯余与师。念昔相见一语投机。师来长芦我漕淮沂。亦复交臂笑言熙怡。我论华严师为品题。陷虎机缘脱略径畦。曷为舍我先其往而。蔬奠致诚庶其歆之(罗湖录)

十一月司马温国公光居洛十五年矣。上表进所编书赐名资治通鉴。帝制序赐之

乙丑　元丰八年　二月帝崩大辽　咸雍二十一年西夏

春三月。哲宗即帝位。四月诏法云秀禅师诣先帝神御说法。赐号圆通禅师。冬十月葬神宗永裕陵。诏净因道臻慧林宗本。入福宁殿说法。赐臻号净照禅师本号圆照禅师(僧宝传)

五月司马光除门下侍郎

义天僧统　高丽国君文宗仁孝王第四子。出家名义天。是冬航海至明州。上表乙游中国询礼。诏以朝奉郎杨杰(杰字次公)馆伴。所至二浙淮南京东诸郡。迎饯如行人礼。遍访三学宗工。初抵鄞师事明智。中立而友法邻。请跋教乘(草庵教苑遗事)。入天台山拜智者塔。渡浙造杭州上竺。以弟子礼事慈辩从谏。受天台教观(祠山观经疏注)。次灵芝拜大智元照禀律藏(灵芝行业碑)。历慧因(今高丽寺)。从晋水净源问贤首宗乘(华严阁记)。过润州金山以禅规大展拜佛印禅师了元。元据座受礼。馆伴杨杰以为疑。佛印曰。众姓出家同名释子。义天抑僧耳。不如是何以示华夏师法乎。朝廷闻之以元为知大体(佛印本传)。义天朝京师。礼部郎中苏轼接伴。谒拜慧林圆照禅师宗本。有司馆遇甚厚(圆照禅师本传)

衣蒲童子　是时太尉吕惠卿。字吉甫。学通内外。尝注华严法界观。及出新意解庄子。因戍边。暇日游五台山至中台。忽云雾四合暴风雷雨声振林壑。从者惊竦潜伏。斯须有物。状若苍虬。半出云雾间。太尉骇甚移时稍霁。外望见一童子体黑而披发。以蒲自足缠至肩。袒右膊手执梵夹。问太尉曰。官人何见而震骇如此。太尉曰。夙有障缘遇兹恶境。童子曰。今皆灭矣。官人何求而来。太尉曰。愿见大士。童子曰。欲见菩萨何为。曰尝览华严大教旨深意广。欲望大士发启解心。庶几笺释流行世间。使幽夜顿获光明。大心者即得开悟。童子曰。诸佛妙意善顺事理简易明白。先德注意可解。如十地一品。释文不过数纸。今时枝蔓注近百卷。而圣意逾远。真所谓破碎大道也。太尉曰。童子貌若此。而敢呵前辈乎。童子笑曰。官人谬矣。此间一草一木无非文殊境界。在汝日用触事不迷。此真文殊耳。曷以凡情乱于思虑。太尉悔前言之谬即顿首下拜。才起之间。童子现大士形。夸狮于隐隐云中不见。太尉自尔惋恨心神恍惚。家人问故。太尉曰。吾欲竭诚悔过期再见衣蒲童子。即严具香火。晨夕以之。志于必见。而后已久之忽见童子于香几上。呵曰。胡为住相贪着之甚耶。太尉曰。正欲世人咸见大士示化之真容耳。即命画工图之。顷刻不见(华严感应录。并紫芝佛运编年)

    哲宗

煦。神宗第六子。十岁即位。宣仁太后高氏临朝听政。相司马光吕公着。元祐之治盛焉。绍圣之后政不逮矣。在位十五年寿二十五　元祐(八)绍圣(四)元符(三)

丙寅　元祐元年大辽　咸雍二十二年西夏

春二月。司马光拜左相。三月程颐为崇政殿说书。一日言闻陛下宫中盥而避蚁有是乎。帝曰然深恐伤之耳。颐曰。推此心以及四海。帝王之要道也(圣政录)。夏四月。吕公着拜右相。文彦博太师平章军国重事(帝纪)。秋九月。温国文政公司马光薨于相位(帝纪)

冬十月敕改衍圣公。为奉圣公。仍置教授一员。教孔氏子弟(宋鉴)

台州白莲寺法真大师处咸。七月二十三日与众言别。跏趺而逝。嗣法二弟子。曰智涌了然。曰真教智仙。仙传圆智。上竺证悟大师也(释统)

净土　汴京有曦法师者。定中游净土。见大莲华光明黄色。题名其上曰宋比丘宗本之座。既而定起。往述其事。是时圆照请老归苏州灵岩。曦问曰。禅师何故位归净土。圆照曰。宗本修禅时心在极乐世界。无二相也(人天宝鉴)

丁卯　元祐二年大辽　咸雍二十三年西夏　春正月宋册李干顺为夏国主

秀州崇德界有车溪。僧因唐世青镇古塔建寿圣院。请法师择卿开山住持。卿慈辩之子。南屏之孙。法智下第三世也。入寂于徽宗大观间。塔葬院南芙蓉浦上。有嗣子。曰可观有朋齐璧如湛善荣。灯灯相续学侣皆龙象。岁建法华三昧期忏。高宗居德寿宫。改寿圣为广福院。吴越讲宗多车溪之派系(寺记)

戊辰　元祐三年大辽　咸雍二十四年西夏　四月寇塞门寨

杭州南山慧因寺法师。名净源。生晋江杨氏。先世泉之晋水人故。学者以晋水称师。受具参方。受华严于五台承迁。学合论于横海明覃。南还听楞严圆觉起信于长水法师子璇。四方宿学推为义龙。因省亲于泉。泉主请住清凉。复游吴住报恩观音。杭守沈文通置贤首院于祥符寺以延之。迁秀州青镇密印宝阁。移华亭普照之善住。左丞蒲宗孟抚杭。愍其苦志于宗。奏慧因寺以居师。高丽义天僧统之来也。申弟子礼以见师。初华严一宗疏钞久矣散坠。因义天持来咨决逸而复得。义天之还国也。以金书华严三译本一百八十卷自高丽遣使遗师。建大阁安奉之。故俗呼慧因为高丽寺。至是元祐三年十一月己酉师乃入灭。世寿七十八岁。塔舍利于寺西北隅。其宗称为中兴教主。太尉吕惠卿。字吉甫。为建行业碑。仍作华严阁记。蒋之奇立石(本传)。华严经(晋译六十卷。唐译八十卷。唐又译后分四十卷)

己巳　元祐四年大辽　咸雍二十五年西夏

灵芝律师元照。普劝道俗归命西方极乐世界阿弥陀佛。是时龙图阁学士知杭州苏轼。乃以舍其母蜀郡太君程氏遗留簪珥采画净土佛像。以荐父母。仍作颂赞之(东坡文集)　冬十月真州长芦院禅师宗颐。与当时名胜盛结莲华净土念佛社(苇江集)

冬十一月三日。高丽国义天僧统遣其徒寿介至杭。祭晋水于坟塔(行业碑)

庚午　元祐五年大辽　咸雍二十六年西夏

西湖　唐白侍郎居易刺杭州。浚理为胜概。至是龙图阁学士苏轼守杭州。奏杭有西湖犹人之有眉目。而葑生已翳。乃浚湖之旧。环三十里际山为岸。积其葑于湖旁。直通南北为长道。杨柳木芙蓉间值其上。杭人名曰苏公堤(坡集奏议)

辛未　元祐六年大辽　咸雍二十七年西夏

太史黄公讳庭坚。字鲁直。号山谷道人。至是丁家艰馆黄龙山。从晦堂禅师祖心游。与死心新草堂清尤笃方外契。晦堂因语次举。孔子谓弟子。以我为隐乎。吾无隐乎尔。吾无行而不与二三子者是丘也。请公诠释而至于再。晦堂不然其说。公怒形于色。沉默久之。时当暑退凉生秋香满院。晦堂曰。闻木犀香乎。公曰闻。晦堂曰。吾无隐乎尔。公欣然领解。及在黔南致书死心新曰。往日尝蒙苦口提撕。常如醉梦。依俙在光影中。盖疑情不尽命根不断。故望崖而退耳。谪官在黔州道中昼卧。觉来忽然廓尔寻思。平生被天下老和尚懑了多少。惟有死心道人不肯。乃是第一相为也(感山莹仲温罗湖录)

秋八月。汴京法云寺禅师法秀入寂。诏杭州净慈寺禅师善本继席住持。赐号大通禅师。师名善本。姓董氏。汉仲舒之裔也。大父琪父温皆官于隶。遂为隶人。甫及长博极群书。无仕宦意。仁宗嘉祐八年。与弟善思往京师地藏院试经得度。习毗尼。东游至苏州(今平江路)。礼圆照本禅师于瑞光。发明悟真。执侍五年。圆照令师依圆通秀公。又尽其要。神宗元丰七年渡淮留太守岩。久之出住双林。迁净慈。至是诏住法云。赐大通号。师凡所住见佛菩萨像之行立者。终不敢坐。斋食以鱼胾名者不食。其真诚敬事防心离过类如此。元祐七年秋。师丐老归杭州西湖。制可。至徽宗大观三年十二月甲子。屈三指谓左右曰。止有三日已。而果殁。塔全身于上方。世寿七十五岁。僧腊四十五夏。师嗣圆照本禅师。世谓大小本焉。圆照嗣怀禅师(续灯)

九月二十日。杭州龙井山辩才法师入寂。师名元净。自仁宗嘉祐末历治平熙宁三朝。住上天竺一十七年。道满朝野。元丰间辞而复住又三年。晚居龙井。饮食起居之际。眉间流光。皆舍利。谓参寥子道潜曰。吾净业已成。越七日无疾右胁而逝。门下侍郎苏辙铭其塔。龙图阁学士知隶州苏轼祭之。文曰。孔老异门。儒释分宫。又于其间禅律相攻。我见大海有南北东。江河虽殊其至则同。维大法师自戒定通。律无持破垢净皆空。讲无辩讷事理皆融。如不动山。如常撞钟。如一月水。如万窍风。八十一年生虽有终。遇物而应。施则无穷。我初适吴尚见五公。讲有辩(海月也)臻(南屏也)禅有琏(大觉也)嵩(明教也)。后二十年独余此翁。此又去矣。后生谁宗(东坡文集龙并碑记)

江西隆兴府(今降兴路)兜率寺禅师。名从悦。生赣州熊氏。初首众于道吾。谒云盖智和尚。智指之见洞山文禅师。深领奥旨。出世鹿苑。至是元祐六年冬十一月辛卯。师澡浴集众说偈曰。四十有八。圣凡尽杀。不是英雄。龙安路滑。奄然而化。领法要悟心者。无尽居士商英张公。公遣使持祭且曰。老师于祖宗门下有大道力。不可使来者无所起敬。俾塔于龙安之乳峰。后为奏谥师号。嗣真净文禅师。与法云杲同禀

无尽张公。蚤负禅学。犹欲寻诸宗师与之决择。因朱给事世英语。及兜率悦禅师禅学高妙聪敏出于流类。至此元祐六年。公漕江西按部分宁。五禅住持逆于旅亭。顾问至兜率。公曰。闻师聪敏之名久矣。悦遽对曰。从悦临济儿孙。若以聪敏说文章。定似都运谈禅。公虽壮其言而意不平。遂作偈命五禅举扬曰。五老机缘共一方。神锋各向袖中藏。明朝老将登坛者。便请横矛战一场。悦当其末提纲之语尽贯前者。公因喜之。乃游兜率相与夜谈。及宗门事。公曰。比看传灯录。一千七百尊宿机缘。唯疑德山托钵话。悦曰。若疑托钵话。其余则是心思意解。何曾至大安乐境界。公愤然就榻。屡寝屡起。夜将五鼓。不觉趯翻溺器。忽大省发。甚喜。即扣悦丈室门。谓悦曰。已捉得贼了也。悦曰。赃物在甚么处。公拟议。悦曰都运且寝。翌旦公有颂曰。鼓寂钟沈托钵回。岩头一拶语如雷。果然只得三年活。莫是遭他受记来。别去未几。悦遂归寂。公登右揆之明年。当徽宗宣和辛卯岁二月奏请悦谥号。遣使持文祭于塔祠曰。昔者仰山谓临济曰。子之道他日盛行于吴越间。但遇风则止。后四世而有风穴延沼。沼以谶常不怿。晚得省念而喜曰。正法眼藏今在汝躬。死无遗恨矣。念既出世首山。荒村破寺衲子才三十余辈。然其道大振天下。师于念公为六世孙。于云庵为嫡嗣。住山规范足以追媲首山。机锋敏妙初不减风穴。余顷岁奉使江西按部西安。相识于龙安山中。抵掌夜语。尽得其末后大事正宗显决。方以见晚为叹。而师遽亦化去。惜其福不逮慧。故缘不胜。喜其德不可掩。故终必有后。有若疏山了常兜率慧照慈云明鉴清溪志言者。皆说法一方。有闻于时。有若罗汉慧宜杨岐子圆广慧守真灨川智宣者。皆遁迹幽居。痛自韬晦。风穴得一省念。遂能续列祖寿命。今龙安诸子乃尔。其盛岂先师灵骨真灰烬无余耶。盖其道行实为丛林所宗向。有光佛祖。有助化风。思有以发挥之。为特请于朝蒙恩追谥真寂大师。呜呼余惟与师神交道契。故不敢忘外护之志。虽其死生契阔之异。而蒙被天子之殊恩则幸亦共之。仰惟觉灵只此荣福(莹仲温罗湖录)。仲温赞曰。夫蔚为儒宗而崇佛道未有如公者。然非敏手安能激发。苟非上根未易承当。至于岳立廊庙展大法施。既不忘悦之道义。而特与追荣。矢心以词。勤勤若此。盖所以昭示尊师重法欤(仲温文集)。托钵因缘。雪峰义存在德山作饭头。一日德山托钵赴堂。雪峰曰。钟未鸣鼓未响。托钵向甚么处去。德山便归方丈。雪峰举似岩头全奯。全奯曰。大小德山未会末后句在。德山闻知令侍者唤奯来前曰。汝不肯老僧那。奯密启其意。山乃休。明日升堂。果与寻常不同。奯至僧堂前拊掌大笑曰。且喜堂头老汉会末后句。他后天下人不奈伊何。虽然也秖得三年活。德山后三年示寂(传灯录)

壬申　元祐七年大辽　咸雍二十八年西夏

灵源禅师惟清。参承晦堂心禅师于黄龙。清侍者之名著闻丛林。至是元祐七年。无尽居士张公漕江西钦慕之。檄分宁邑官。同诸山劝请出世于隆兴观音。其命严甚。时清寓兴化。不得已遂亲出投偈辞免曰。无地无锥彻骨贫。利生深愧乏余珍。廛中大施门难启。乞与青山养病身。黄太史鲁直忧居里闾。有手帖与兴化海老曰。承观音虚席。上司甚有意于清兄。清兄确欲不行亦甚好。蟠桃三千年一熟。莫做退花杏子摘却。此事黄龙兴化。亦当作助道之缘共出一臂。莫送人上树拔却梯也(林间录)。莹仲温罗湖录赞曰。江西法道盛于元祐间。盖弹压丛林者眼高耳。况遴选之礼优异如此。灵源以偈力辞。而太史以简美之得非有所激而云

癸酉　元祐八年　九月大后高氏崩大辽　咸雍二十九年西夏甲戌　绍圣元年大辽　咸雍三十年西夏乙亥　绍圣二年大辽　寿昌元年　帝加尊号改元西夏

辽道宗洪基。加号圣文神武全功大略聪仁孝惠天祐皇帝。寿昌二年。大国舅帐萧解里四郎君善骑射。豪杰不羁。常养亡命数十人。从行往来游猎于辽。至东西郡间。其饮食用度。强取办于富民。一日获罪。辽国捕之甚峻。即啸聚为盗。未旬日有众二千余人。攻陷干显等数州。诸道发兵捕讨。潜率众奔生女真界(女真之种有生熟之分。居混同江之南者谓之熟女真。阿骨打所居。乃江之北谓之生女真。亦臣于辽国)。就结杨割大师谋叛。诸军追袭至境上不敢进。乃具以闻北枢密院。寻降宣劄子付杨割一面图之。杨割迁延数月。独斩解里首级。遣长子阿骨打献辽。余悉不遣绐云已诛绝矣。辽不得有二进杨割父子官爵。自是杨割父子内恃有功于辽。阴怀异志。吞并旁近部族以金珠良马。时常赂遗权贵以通情好(契丹国志)

六月九日。韶州南华寺禅师重辩。请龙图阁学士苏轼。书柳宗元所撰六祖大鉴禅师碑。轼又题其后曰。释迦以文设教。其译于中国。必托于儒之能言者。故大乘诸经至楞严则委曲精尽胜妙独出者。以房融笔受故也。柳宗元南迁始究佛法。作曹溪南岳诸碑。妙绝古今。自唐以来颂述祖师者多矣。未有通亮简正如宗元者。盖推本其言与孟轲氏合。其可不使学者昼见而夜诵之

三塔　是年南康云居山真如院祐禅师始创之。以葬寺之物故僧侣童行骨殖之所。诸方自尔遵有之。祐生信州上饶王氏。嗣黄龙南。南嗣慈明圆禅师(续灯录)

丙子　绍圣三年大辽　寿昌二年西夏　冬十月大举寇宋至延州见有备乃拔去丁丑　绍圣四年大辽　寿昌三年西夏

苏轼谪儋州。惠州太守方子容奉敕书谓子瞻曰。室人奉淮泗大圣僧伽甚谨。前夕来别于梦中曰。送苏子瞻过海南。今果此行数分已定。夫复何忧(宋僧史)。元符三年庚辰岁六月。轼归自海外居常州。遨游宜兴。初黄州谪所筑室东坡。因号东坡居士。徽宗建中靖国元年七月二十八日。朝奉郎提举成都府王局观苏轼卒于常州

戊寅　元符元年　六月改元大辽　寿昌四年西夏　永安元年己卯　元符二年大辽　寿昌五年西夏

钱塘高僧名道潜。以诗见知于苏文忠公轼。公号其为参寥子。凡诗词迭唱更和。形于翰墨。必曰参寥。及吕丞相公着为奏妙总师名之。后与简牍。则曰妙总老师。江浙石刻具存者多矣。今略记。公离钱塘。以长短句别之曰。有情风万里卷潮来。无情送潮归。问钱塘江上西兴浦口。几度斜晖不用思量。今古俯仰昔人非。谁似东坡老白首忘机。记取西湖西畔。正暮山好处。空翠烟霏。算诗人相得。如我与君稀。约他年东还海道。愿谢公雅志莫相违。西州路不应回首为我沾衣。仲温莹禅师赞曰。噫今世之小生。于有道宗师必名呼而示其忽慢。亦安知文忠于一诗僧尚尔敬重。况道德崇重者耶。莹嗣大慧杲禅师(普灯)

台州赤城崇善寺法师。名有严。退庵于栌木之下。号曰樝庵。怀安养故乡。有诗四首。凄婉感人。其一章曰。西方真净本吾家。今忆归程十万赊。客路伶俜都已困。风尘孤苦最堪嗟。七重树耸千般乐。八德池开四色华。莫怪近来归梦切。奈何荣辱事无涯。时争传诵。严生平笃于净业。徽宗建中靖国元年夏四月将终。见宝池大莲华天乐四列而归寂。师着大部备检四卷笺难四卷助览四卷或对四卷流通(释统)

庚辰　元符三年　正月帝崩大辽　寿昌六年西夏

辽帝秋七月大渐。戒孙延禧曰。南朝通好岁久。汝性刚切勿生事。又戒大臣曰。嗣君若妄动。卿等当力谏止之。帝崩在位四十六年。庙号道宗。谥天福皇帝(辽志)

宋冬治泰陵知。登封县楼并请因余力治嵩山少林道场。达磨初祖之居也。自监司郡县百执事下逮士庶工贾不挽而同。一朝而具名曰面壁庵。林出芝十二本。华各异色。甘露雨于池。夜有光四起属天合为大陈。东西数十里。后山居士陈师道记曰。子孔氏之门颜闵冉皆无传。仲弓之后有荀卿。曾舆之后有孟轲。端本赐之后有庄休。而荀孟庄之后无闻焉。李氏之传关尹。尹之传复无闻焉。释自能仁二十八世而为达磨。又六世而为曹溪。至于今又十有五世矣。而儒老子之徒欲校其源委误矣(后山文集)

隆兴黄龙山晦堂宝觉禅师。名祖心。冬十一月十六日入寂。师生南雄邬氏。嗣黄龙南禅师。得宝觉法道者。曰草堂惟清死心悟新太史黄山谷吴中立等(普灯)

    徽宗

讳佶。神宗第十子。初封端王。年十九即帝位。在位二十五年。六月十日为天宁节。时当承平日久。苏杭置造作局。朱僶父子致花石纲。营良岳万岁山。民间一花一石。亦以供御为名。而胁之受赂满所欲方免。蔡京为太师。内侍童贯领枢密。受辽国燕人李嗣良而同归。言辽可取。适女真来聘。约夹攻辽。金既灭辽复侵宋。帝乃禅位太子。尊帝曰太上皇。为金师拥之北去。降封天水郡王。终于五国城(续宋通鉴)　建中靖国(一)崇宁(五)大观(四)政和(七)重和(一)宣和(七)

辛巳　建中靖国元年大辽乾统元年　天祚立西夏

辽天祚立。讳延禧。道宗之孙。秦主元吉之子。自称天祚皇帝。淫纵失道。卒至于亡国(辽志)

    女真

杨割太师是岁死子阿骨打嗣

续灯录　秋八月十五日汴京法云寺佛国禅师。名惟白。集禅派宗师机缘。为续灯录三十卷进呈。帝亲为制序以赐之。其文曰。昔释迦如来之出世也受然灯佛记。生净梵王家。分手指乎天地。而其机也已露。游门观于老死。而幻缘也顿寂。及乎唱道鸡园腾芳鹫岭。无边刹境遂现于一毫之端。大千经卷毕出于微尘之表。西被竺土。东流震旦。编叶而书。则一时圣教。虽传于庆喜。拈花而笑。则正法眼藏。独付于饮光。自达磨西来实为初祖。其传四七二三而至于曹溪。于是双林之道逾光。一滴之流愈广。自南岳青原而下分为五宗。各擅门风。应机酬对虽建立不同。而会归则一莫不箭锋相拄鞭影齐施。接物利生启悟多矣。源派广迤。枝叶扶疏。而临济云门二宗遂独盛于天下。朕膺天宝命。绍国大统。恭惟艺祖辟度门于緜寓。太宗阐秘义于敷天。章圣传灯于景德。永昭广灯于天圣。皆宏畅真风协助神化。以成无为之治者也。于皇神考尤向空宗。元丰三年。诏于大相国寺创二大禅刹。辟慧林于东序。建智海于西庑。壬戌之岁。以越国大长公主及集庆军节度观察留后附马都尉张敦礼之请复建法云禅寺于国之南。于是祖席光辉。丛林鼎盛。天下袭方袍慕禅悦者云集于上都矣。今敦礼。以其寺住持僧佛国禅师惟白探最上乘了第一义。屡入中禁三登高座。宣扬妙旨良惬至怀。昔能仁说法华经。放眉间白毫相。光照东方万八千世界。而弥勒发问。文殊决疑。以谓日月灯明佛本光瑞如此。持是经者妙光法师。得其证者普明如来。今续灯之名。盖灯灯相续光光相入义有在于是矣。噫圆证觉海本含裹于十方。生灭空沤遂沉沦于三有。因明立所由尘发智。识妄相仍转入诸趣。良可悲也。若回光内照发真归元则是录也。直指性宗。单传心印。可得于眉睫。可荐于言前。举手而擎妙喜世界。弹指而现庄严楼阁神。通妙用真不可思议者也。嘉于有众。缔此胜缘。俱离迷津。偕之觉路。斯朕之志也

汴京法云禅寺佛国禅师。名惟白。生静江府冉氏。嗣圆通秀禅师。秀嗣天衣怀。怀嗣雪窦显禅师(普灯)

壬午　崇宁元年大辽天祚皇帝乾统二年女真　阿骨打初年西夏

宋赦书一件应天下。旧来有名德僧为众师法未曾谥名者。仰所属勘会闻奏。谥给师号。诏天下军州创崇宁寺。又改额曰天宁寺。至高宗改报恩寺光孝。追崇严荐(南渡中兴小历)

癸未　崇宁二年大辽　乾统三年女真　二年西夏

宋夏四月。敕谥杭州天竺寺慈云大师遵式号法宝大师。南屏法师梵臻谥实相法师。未兴军终南山澄照律师谥法慧大师(南屏谥碑)

甲申　崇宁三年大辽　乾统四年女真　阿骨打三年西夏

漏泽园　宋春二月。诏天下州县置漏泽园。殡客死无归之士(东都帝纪)

御赞佛牙　宋夏五月五日。帝迎三朝(太宗真宗仁宗)御赞释迦佛牙于大相国寺。入禁中供养。帝展敬。次舍利隔水晶匣出如雨点。帝赞以偈曰。大士释迦文。虚空等一尘。有求皆赴感。无刹不分身。玉莹千轮在。金刚百炼新。我今恭敬礼。普愿济群伦(翻译名义五十二篇)

蕲州五祖山禅师。名法演。夏六月二十五日升堂辞众入寂。师生绵州邓氏。嗣白云端和尚。端嗣杨岐会。会嗣慈明圆禅师。临济下九世也。嗣师之法者。佛果勤(圜悟也)佛鉴勤佛眼远。世呼曰三佛。远之嗣曰黄龙牧庵忠等。忠之嗣普庵菩萨印肃等(普灯录)

龙门三自省　佛眼远禅师居龙门日作之也。一曰是身寿命如驹过隙。何暇闲情妄为杂事。既隆释种。须绍门风谛审先宗。是何标格。二曰。道业未办去圣时遥。善友师教诚不可舍。自生勉励念报佛恩。惟已自知大心莫退。三曰。报缘虚幻岂可强为。人世几何随家丰俭。苦乐逆顺道在其中。动静寒温自愧自悔(缁林宝训)

乙酉　崇宁四年大辽　乾统五年女真　阿骨打四年西夏

宋秋八月铸九鼎成作乐名曰大晟(东都事略帝纪)

丙戌　崇宁五年大辽　乾统六年女真五年西夏丁亥　大观元年大辽　乾统七年女真六年西夏

宋诏左街十方净因禅院禅师道楷住天宁寺。开封尹李孝寿奏赐紫衣号定照禅师。楷谢恩罢。上表辞谢。不敢窃冒宠荣。帝再遣孝寿赍玺书谕意。楷确然不回。帝怒收楷付岳。有司问。长老有疾乎有疾免罪。楷曰。生平不曾妄语。岂敢侥幸称疾。遂受罚着缝掖编管淄州。次年放逐。便庵于芙蓉湖上。学者益亲。帝赐所居额曰华严禅寺。师生沂州崔氏。初游京师籍名术台寺。试华严经。得度得法投子山青禅师嗣之。重和元年五月十四日入寂。邓州丹霞子淳等嗣之。淳有二弟子。曰清了(即真歇也)曰正觉(即天童宏智也)。高宗绍兴二十七年九月二十日。宏智出辞明越郡侯。十月十日还寺。十一日手书请育主大慧杲禅师主后事。掷笔而逝。齿发道具舍利流缀。葬全身于东谷(师隰州人碑记)

戊子　大观二年大辽　乾统八年女真七年西夏

宋蔡京进太师。童贯加武康熙河等路宣抚。内侍建节始此。五月加贯检校司空易镇泰宁。贯由此恃功选置将吏。不复关朝廷矣(宋鉴)浙西湖州有邵宗益者。剖蚌中有珠现阿罗汉像。偏袒右肩矫首左顾衣纹毕具。僧俗惊喜奉之以归城南慈感天台教寺。寺临苕溪。建炎间宪使杨应诚与客传玩。不觉越槛跃入溪中。后溪涸沙明索而获之。建阁藏焉(韵语阳秋)

饭僧嚫金练塘居士洪庆善持江东使节。夜宿池州梅山。愚丘宗禅师迎之相与夜话。洪问。以饭僧见于何经其旨安在。宗曰。四十二章经有云。饭凡人百不如饭一善人。乃至饭千亿三世诸佛不如饭一无住无作无证之者。其无修证则是正念独脱。能饭斯人则功超诸佛。然前辈知此旨者多矣。洪曰。其为谁乎。宗曰。且以近说如秦少游藤州贬所自作挽章。有谁为饭黄缁之句。东坡既闻秦讣。以书送银五两。嘱范元长为秦饭僧。及东坡北归至毗陵以疾不起。太学生裒钱。于东京慧林饭僧。苏黄门撰东坡墓志首载之。洪曰。嚫金有据乎。宗曰。公岂不见毛诗小雅鹿鸣燕群臣嘉宾也。既饮食之。又实币帛筐篚。以将其厚意。盖饮食不足以尽敬。而加赠遗以致殷勤也。于是为诵丁晋公斋僧疏曰。佛垂遍智。道育群生。凡欲救于倾危。必预形于景贶。谓白衣干禄叨家宰之重权。丹陛宣恩忝先皇之优渥。补仲山之[褒-保+公]曲尽巧心。和傅说之羹难调众口。尝于安寝忽梦清容。妙训泠泠俾尘心而早悟。贡仪隐隐恨凡目以那知。盖智永周身事乖远害。至祸临而莫测成灾。及以非常黜向西京。感圣恩而宽宥。窜于南裔当忠宪以甘心。咎实自贻。孽非他作。念一家之散地望万里以何归。既为负国之臣。永绝经邦之术。程由湘土。道假灵山。正当烦恼之身。忽接清凉之众。方知富贵难保始终。直饶鼎食之荣。岂若盂羹之美。特形归命恭发精诚。虔施白金充修净供。饭苾刍之高德。答懒瓒之深慈。冀保此行乞无他恙。伏愿天回南眷。泽赐下临。免置边夷。白日便同于鬼趣。赐归中夏黄泉再感于天恩。虔罄丹诚永紧法力。洪曰。向读名臣传。只见补仲山[褒-保+公]知傅说羹一联而已。今获全闻。其精祷若此(感山云卧纪谈)　衡岳寺高僧名明瓒。性懒而食残。时曰懒残李泌异而往谒之。拨火出芋。以其半啖必曰。领取十年宰相

己丑　大观三年大辽　乾统九年女真八年西夏

宋十二月二十七日。四明法智下二世杭州慈辩法师从谏自元丰元祐至大观住上竺二十四年。退居处州寿圣入寂。嗣法弟子十人。西浙择卿齐璧其传最盛(教行录)

庚寅　大观四年大辽　乾统十年女真九年西夏

宋六月。以张商英入相。时久旱。是夕大雨。御书商霖二大字赐商英。次年四月罢。宣和四年薨。号无尽居士。寓荆南日。道学自居。少见推许。圜悟舣舟谒之。剧谈华严旨要。圜悟曰。华严现量境界。理事全真。初无假法。所以即一而万。了万为一。一复一。万复万。浩然莫穷。心佛众生三无差别。卷舒自在。无碍圆融。此虽极则终是无风匝匝之波。无尽于是不觉促拓。圜悟遂问曰。到此与祖师西来意为同为别。公曰同矣。圜悟曰。且得没交涉。公色为之愠。圜悟曰。不见云门道。山河大地无丝毫过患。犹是转句。直得不见一色。始是半提更须知有向上全提时节。彼德山临济岂非全提乎。公乃首肯。翌旦复举事法界理法界。至理事无碍法界。圜悟又问。此可说禅乎公曰正好说禅也。圜悟笑曰不然。正是法界量里在。盖法界量未灭。若到事事无碍法界法界量灭。始好说禅。如何是佛干屎橛。如何是佛麻三斤。是故真净偈曰。事事无碍如意自在。手把猪头口诵净戒。趁出淫坊未还酒债。十字街头解开布袋。无尽公曰。美哉之论岂易得闻乎。罗湖赞曰。夫圜悟融通宗教若此。故使达者心悦而诚服。非宗说俱通安能尔耶(莹仲温罗湖录)

圜悟　西川成都府昭觉寺禅师。名克勤。彭州骆氏子。世宗儒。儿时日记千言。游妙寂寺见佛书有感。遂出家。依师自省祝发。从文照法师通讲说。又从敏行授楞严。出蜀首谒玉泉皓。次依金銮信大沩喆黄龙晦堂心东林总。皆称美之。晦堂曰。他日临济一派属子矣。最后到蕲州。谒演禅师于五祖山。尽领其奥旨。至是崇宁中还乡里。成都帅翰林郭公知章。请开法六祖寺更昭觉。政和初谢事复出峡南游。时无尽居士张公商英寓荆南。师谒之谈华严。无尽公信敬拜礼之。留住碧岩。复徙道林。枢密邓公子常奏赐紫服师号。诏住建康蒋山。敕补汴京天宁万寿寺。帝召见褒宠甚渥。建炎初又迁镇江金山。适高宗驾幸扬州。诏入对赐号圜悟禅师。迁江西云居。久之还领昭觉。绍兴五年(高宗年号)八月己酉示微恙。趺坐书偈别众投笔而逝。火化舌齿不坏。舍利五色无数。塔于昭觉寺之侧。谥真觉禅师。嗣五祖山演禅师。演嗣白云端。端嗣杨岐会。会嗣慈明圆禅师。临济派也(普灯录)

辛卯　政和元年大辽　天庆元年女真阿骨打十年西夏壬辰　政和二年大辽　天庆二年女真阿骨打十一年西夏

宋太师楚国公蔡京喜食鹑。预笼蓄而烹之。尝梦鹑数千诉于前。其一致词曰。食君禀中粟。充君箸下肉。一羹数百命。生死犹转毂。看君寿千春。祸福相倚伏。京甚畏焉　宋秋九月。改官名太宰少宰。曰左右仆射

癸巳　政和三年春三月王安石进封舒王大辽　天庆三年女真阿骨打十二年西夏

宋东都妙慧尼寺住持净智大师慧光。生成都范氏。其著书号唐鉴。乃其叔父也。是年帝自禁中以法衣施诸禅长老。光亦预焉。因命资次说法。而光受当其末。升座问答罢顾视大众曰。若论说禅说道。则诸大禅师已说了也。教山僧到这里说个甚么即得。岂不见先德道千种言万般解。只要教君长不昧。然虽如是毕竟如何。遂以法衣覆顶。良久云。衲帔蒙头万事休。此时山僧都不会便下座。于时缁素听者万计。靡不叹服。所以韩舍人子苍铭光之塔称其多闻善辩焉。塔创于豫章西山圣相之原(云卧纪谈)

宋四月。西蜀嘉州奏。风折大树枯株有僧在定。髭发蒙密指爪缠身。帝令送至京师。秋八月迎入禁中。译经院三藏大师金总持。鸣金磬出其定。僧曰。我东林远法师之弟慧持也。西游峨嵋。因入定于此。远公无恙否。三藏曰。远公东晋人。去世已七百年。僧遂不语。三藏徐启。今欲何归。僧曰陈留县。即复入定。乃用其言葬陈留。帝令绘其像颁天下。御制赞三首曰。七百年前老古锥。定中消息许谁知。争如只履西归去。生死徒劳未作皮。藏山于泽亦藏身。天下无藏道可亲。为语庄周休拟议。树中不是负趍人。有情身不是无情。此彼人人定里身。会得菩提本无树。不须辛苦问卢能(普灯录二十二卷。慧持见东晋义熙八年)

甲午　政和四年大辽　天庆四年女真阿骨打十三年秋八月叛辽西夏

女真　金也。世本新罗人。号完颜氏。完颜犹汉言王也。世为酋长。服属大辽二百年。世袭节度使。至龛福下四世。妻女真女生二子。长曰胡来。胡来生三子。长曰核里。次曰蒲刺束。季曰杨割。杨割生三子。长曰阿骨打。次曰吴乞马。季曰思改。思改生粘罕。女真至杨割太师始雄诸部。丙子岁萧解里啸聚。辽捕之。遂投生女真界(见寿昌乙亥下)。辽命杨割图之。杨割但斩解里。遣长子阿骨打献首级于辽。自此杨割内恃有功。阴怀异志。杨割死。阿骨打之年。会辽主天祚掊剥是嗜。上下荒淫。其相李俨萧奉先辈庸琐贪婪。阿骨打承其父杨割富庶之余。兵强马壮力有异图。先是女真之地东北邻于五国。五国之东接大海。出名鹰。自海东来者谓之海东青。小而俊健能擒鹅鹜。爪曰者尤以为异。辽人酷爱之。天祚嗣位责贡尤苛。逼其国人穷取以献。女真至五国战斗而后得。女真苦之。且沿边诸帅邀求赂遗无虚日不胜其扰。诸部怨叛于辽。潜结阿骨打举兵谋乱。至是甲午年秋八月。阿骨打始叛。用粘罕胡舍为谋主。银木割移烈娄宿阇母等为将帅。甲马二千犯混同江之东宁江府。天祚遣兵御之。皆败遂失宁江州。阿骨打将兵转战而前。乙未年秋八月。辽主天祚下诏亲征女真。路出长春。军中一夕戈甲有光。辽相张琳曰。唐庄宗攻梁。矛戟夜有光。郭崇韬曰。火出兵入破贼之兆。天祚喜而信之。十一月进战兵溃。天祚一日一夜走五百里。退保长春。女真乘胜。遂并渤海辽阳等五十四州(辽志)　长白山混同江。俱今辽阳开元路咸平府

乙未　政和五年　二月立定王相为皇太子大辽　天庆五年女真阿骨打十四年西夏

宋四月。明州延庆院明智法师中立入寂。立嗣神智鉴文。文嗣广智尚贤。三世皆继住持延庆祖庭。至立益盛。晁说之铭其塔(祖庭塔铭)

宋左街香积院法师永道。敕赐号宝觉大师(道三藏法师传)

隆与府黄龙山死心禅师。名悟新。韶州黄氏子。生有紫肉幕左肩。右袒如僧伽黎状。壮依佛陀院德修祝发。进具参方谒晦堂心禅师。得其法要。遂嗣之。至是乙未十二月十三日入寂。荼毗舍利五色。后有过其区所者。获之尤多。塔于晦堂丈室之北(普灯)

隆兴府泐潭湛堂禅师。名文准。生兴元府梁氏。受具后参方谒真净文禅师。服勤十年。一日举杖决渠水溅衣忽大悟。显谟李公景直守豫章。请开法云岩。迁泐潭。至是政和五年十月二十日。更衣说偈而化。阇维睛齿念珠不坏。舍利晶圆光洁塔于南山之阳。无尽居士丞相张公商英撰行业碑。大慧杲禅师为禅侣时请之也。师嗣真净文。文嗣黄龙南禅师(普灯)

丙申　政和六年大辽　天庆六年女真阿骨打十五年西夏

宋秋九月一日杭州灵芝寺律师元照跏趺入寂。寿六十九岁。僧腊五十一夏。葬寺西北隅。谥曰大智。刘焘铭其塔。关演碑其行业。孙觌为立石。照字湛然。生余杭唐氏。初毗尼大学亲自佛制。自文殊已降不许措一词。优婆离结集不敢衍一字。人间天上十方三界。刹海无尽圣众。唯同一律可谓严矣。如世礼乐征伐必自天子出。公侯卿大夫不容僭也。然大法东度。唯律未明。学者失己。唐太宗贞观中永兴军终南山澄照大律师道宣作戒疏羯磨疏事钞弘四分律。流传逾四百载。释义近六十家。于中大昭庆律师允堪作会正记。独为尽理。最后此灵芝太智元照。以法华开显圆意。作资持记。与会正师殊途同归。推明南山元意。而上合于佛制。自是会正资持又分宗于律矣。如析金杖不失金体。无作戒体果可分耶(系年录)

丁酉　政和七年诏改节度观察留后为承宣使大辽　天庆七年女真阿骨打十六年西夏

林灵素者温州人也。善符术辅以雷公法。初往来不逞于宿毫淮泗间。乞食诸寺。僧薄之。至楚州(今淮安路)。与释慧世相驱击讼于官。时府倅石仲喜其辩捷轻俊。为脱之置馆中。问吐纳烧炼蜚升之术。至是政和七年正月。仲携之入京谒宰相蔡京。京致见帝。林大言曰。天上有神霄王清府。长生帝君主之。其弟青华帝君皆玉帝子。次有左相仙伯并书罚仙吏褚慧等八百余官。谓帝即长生帝君。蔡京乃左相仙伯。灵素即褚慧。帝忻然信之。赐林号金门羽客。作通真宫以处之。帝自号教主道君皇帝。二月诏改天下天宁观为神霄王清万寿宫。所在无观者以寺充。仍设长生大帝君青华大帝君像。建宝箓宫。置道学科。宣和元年帝有景贶。冬十一月放林灵素归温州死之(东都事略帝纪)。隆兴府黄龙山佛寿灵源禅师。名惟清。得法晦堂室中。至是秋九月十八日入寂。师嗣晦堂宝觉心禅师。嗣师之法慧古德逢守市皆高第弟子。时伊川居士徐师川．朱世英．洪驹父皆从之问道(普灯录)

汴京智海佛鉴禅师。名慧勤。舒州(今安庆路)汪氏子草岁师本郡广教圆深。试所习得度。每以法华经佛言唯此一事实余二即非真味之有省。入五祖演和尚室。深得法要嗣之。舒守孙鼎臣请住太平。法道大播。政和初诏住汴京智海。经五年乞归。得旨居建康嶈山。枢密邓公子常奏赐师号紫服。至是政和七年九月八日。上堂云。祖师心印。状似铁牛之机。去即印住。住即印破。直饶不去不住。亦未是衲僧行履处。且作么生是衲僧行履处。待十月前后为诸人注破。至十月八日。沐浴更衣端坐。手写别故旧书数纸停笔而化。阇维收灵骨舍利。塔于寺左。嗣师之法者守珣等。珣生湖州施氏。住何山天宁。号佛灯禅师。至绍兴六年亦以十月八日归寂。通判双槐居士郑绩。待制养空居士潘良贵深有扣明焉(普灯录)

戊戌　重和元年大辽　天庆八年大金阿骨打称帝天辅元年西夏

宋帝汴京作寿山艮岳。是年秋七月成。赐名华阳宫。蜀郡汉州雒县僧祖秀。字紫芝。钦宗靖康初亲游其间。作华阳宫记。载之东都事略。秀尝集文忠公修江州圆通讷禅师论议佛法大旨。作欧阳外传。后湖居士苏庠序之。高宗绍兴二年。其弟子昙运仲宏集师讲义为传。作疏钞三卷。汝阴王铚又叙之。右相魏国公张浚并述后叙。刊行于世。秀作佛运编年通论。祖琇者作统纪。并为己有之。琇号石室(云卧纪谈)

    大金

女真也。阿骨打建国称帝。辽主天祚在京中。闻燕王兵败女真入新州。昼夜忧惧。秋女真取东京黄龙府五十余城。是时有杨朴者。辽东铁州人也。本渤海大族。登进士第累官校书郎。先是渤海人高永昌杀辽东京留守萧保先。自称为渤海国皇帝。据辽东五十余州。辽主遣相张琳将兵讨之。琳败绩。女真破渤海军斩高永昌。降杨朴而用之。朴劝阿骨打称皇帝。改元天辅。以王为姓。以旻为名。以其国产金号大金。又说阿骨打曰。自古英雄开国受禅。先求大国封册。秋八月。阿骨打遣人诣辽主天祚求封册。其事有十。徽号大圣大明皇帝(一也)国号大金(二也)玉辂(三也)[褒-保+公]冕(四也)玉刻御前之宝(五也)以兄弟通问(六也)生辰正旦遣使(七也)岁输银绢二十五万匹两分南宋岁赐之半(八也)割辽东长春两路(九也)送还女真阿鹘产赵三大王(十也)天祚付群臣议。萧奉先大喜。以为自此无患。差静江军节度使萧习烈．翰林学士杨勉充封册使。副归州观察使张孝伟．太常少卿王府充通问。副使卫尉少卿刘湜充管押礼物官。将作少监杨主忠充读册使。备天子[褒-保+公]冕．玉册．金印．车辂．法驾之属。册立阿骨打为东怀国至圣至明皇帝。其册文略曰。眷惟。萧慎之区。实介扶余之俗。土滨上国。材布中嵚。雅有山川之名承其父祖之胤。碧云袤野固须挺于渠材。皓雪飞霜畴不惟于绝驾。章封屡报。诚意交孚。载念遥芬宜膺多[戩-(ㄙ*ㄙ)+(ㄠ*ㄠ)]。是用遣萧习烈等。持节备礼。册为东怀国至圣至明皇帝。义敦友睦。地裂丰腴。呜呼戒哉钦哉。式孚于休所有徽号。缘犯祖号改为至圣至明。余悉从之。使人自十月发行。冬十二月至金国。是月阿骨打追尊九代祖龛福。谥景元皇帝号始祖。八代祖名讹鲁谥德皇帝。七代祖名洋海谥安皇帝。六代祖名随阔谥定昭皇帝号献祖。五代祖名实鲁谥成襄皇帝号昭祖。曾祖太师名胡来谥惠皇帝号景祖。父大师名杨哥谥孝平皇帝号穆宗。妃后皆追加谥号(金志)。阿骨打以辽使仪物示杨朴。杨朴以仪物不全用天子之制。又东怀国乃小邦怀其德之义。仍无册为兄之文。如遥芬多[戩-(ㄙ*ㄙ)+(ㄠ*ㄠ)]皆非美意。彤弓象辂亦诸侯事。渠材二字意似轻侮。命习烈归易其文。习烈曰。兄友弟恭出自周书。言友睦则兄之意见矣。杨朴等面折以为非是。阿骨打大怒。叱出使副欲腰斩之。糊罕诸酋为谢乃解。然犹人各笞百余。至次年三月止遣萧习烈杨立忠回云。册文我都不晓。徽号国号王辂御宝我都有之。须称我大金国皇帝兄即已。能从我今秋可至军前。不然我提兵取上京矣。天祚恶闻女真事。萧奉先揣其意皆不以闻。迁延久之。闻上京已破和议遂寝。后天祚虽复言和。阿骨打皆不报(辽志)

己亥　宣和元年大辽　天庆九年大金　天辅二年西夏　元德元年

宋二月诏改佛为大觉金仙。余为仙人大士。僧称德士。尼为女德士。寺为宫。院为观。禁铜钹。赐佛天尊服。德士衣道流戴冠执笏。京师左街崇先香积院宝觉大师永道上书谏曰。自古佛法与国运同盛衰。元魏太武信崔浩灭佛法。不五六年崔浩赤族。文成帝大兴之。周武信卫元嵩灭佛法。不六七年元嵩贬死。隋文帝继兴之。唐武宗信李德裕李归真灭佛法。不一年归真诛。德裕窜死朱崖。宣宗盛兴之。我国家太祖皇帝太宗皇帝列圣相承译经试僧流通佛法。自有成宪万世可守也。上震怒黥永道于道州。道在贬所斋戒严整如常。时道昔者尝从西天总持三藏禀真言轨范。至是值军民多瘴疟。道咒水以饮之。无不全安。三月京师大水街衢浩渺。朝廷委林灵素治水。日夜溢涨。君臣怀惧泗州僧伽普光王现灵禁中。帝焚香归敬。见僧伽振锡登城。水乃顿涸。上下大悦。冬十一月放林灵素归温州。宣和二年秋九月。诏复佛号。德士复为僧。永道量移近郡。宣和七年诏永道还京师复僧形服。朝廷旌其护法。念其精忠。改赐名曰法道。住昭庆昭先院。兼领右街显圣释迦院(东都事略又道三藏本传)。金人四月攻陷辽国。上京路祖州则太祖之天膳堂。怀州则太宗德光之崇元殿。庆州则望仙望圣神仪三殿。比先破干显等州。如凝神殿安元圣母殿木叶山之世祖殿诸陵寝皇妃子弟影堂。焚烧掠尽发掘金银珠玉。所司即以闻。萧奉先皆抑而不奏(辽志)

庚子　宣和二年　复僧佛号大辽　天庆十年大金　天辅三年西夏　元德二年

宋太尉陈良弼建大会斋延诸禅讲。有善法师。贤首宗之雄者号义虎。致问诸禅曰。吾佛设教自小乘至于圆顿。扫除空有独证真常。然后万德庄严方名为佛。而禅宗以一喝转凡成圣。考诸经论似相违背。今一喝若能入五教是为正说。若不能入五教是为邪说。是时诸禅列坐。法真禅师一公以目眴慈受禅师深公。深肘净因使对之。净因召善而谓之曰。承法师所问。不足劳诸大禅师之酬。只净因小长老可解法师之惑。其五教者如愚法小乘教乃有义也。如大乘始教乃空义也。如大乘终教乃不有不空义也。所谓大乘顿教乃即有即空义也。所谓一乘圆教乃空而不有有而不空义也我此一喝非唯能入五教。至于世间诸子百家一切技艺悉能相入。乃喝曰。还闻么。善曰闻。成曰。汝既闻则此一喝是有。是能入小乘教。又召善曰。汝今还闻么。善曰不闻。成曰。汝既不闻则适来一喝是无。能入大乘始教。我初一喝。汝既道有。喝久声销。汝复道无。道无则元初实有。道有则即今实无。既乃不有不无。是能入终教。我有喝之时。有非是有。因无故有。无喝之时。无非是无。因有故无。即有即无能入顿教。我此一喝不作一喝用。有无不及情解俱忘。道有之时纤毫不立。道无之时横遍虚空。即此一喝入百千万亿喝。百千万亿喝入此一喝。是能入圆教。善遂稽首谢。师复召善曰。乃至一语一默一动一静。道古至今。十方虚空万象森罗。六趣四生。三世诸佛一切圣贤。八万四千法门百千三昧。无量妙义。契理契机。与天地万物一体。谓之法身。三界唯心万法唯识。四时八节阴阳一致。谓之法性。是故华严经云。法性遍在一切处。有相无相一声一色。全在一尘中含四义。事理无边周遍无余。参而不杂。混而不一。于此一喝中皆悉具足。犹是建化门庭随机方便。谓之小歇场。未至宝所。殊不知吾祖师门下以心传心以法印法。不立文字见性成佛。有千圣不传底向上一路在。善又问曰。如何是向上一路。成曰。汝且向下会取。善曰。如何是宝所。成曰。非汝境界。善曰。望禅师慈悲。成曰。恁从沧海变终不为君通。善于是愀然变容俯首而退。是时帝私幸观之。太师鲁国公亦预焉。帝顾谓近侍曰。禅宗玄妙深极如此。净因才辩亦罕有也。侍臣奏曰。此宗师之绪余耳。莹仲温罗湖录赞曰。成之学赡明道。左右逢原乘机挫锐于人天众前。借使先德扶宗。亦蔑以加于此矣。禅师名继成。字蹒庵。生江西袁州宜春刘氏。诏住净因禅刹。师嗣智海道平禅师。平嗣大沩慕喆。喆嗣翠岩可真。真嗣慈明圆禅师。成之嗣有二弟子。曰瑞岩胜．冶父川。临济派也(罗湖文集五灯会元)

辛丑　宣和三年秋八月童贯进大师大辽　保大元年大金　天辅四年西夏

宋二月。诏政和七年所改寺为神霄宫者。田产尽还僧寺(统纪)。三月二十五日诏慈受禅师怀深。住汴京大相国慧林禅刹。师生寿春夏氏。高宗绍兴二年入寂。嗣长芦信。信嗣慧林圆照本禅师(普灯)

白云庵　杭州灵隐寺方丈后山之庵也。至是宣和三年。有比丘曰清觉。自号本然。仁宗庆历三年十月二十二日。生洛京登封县孔氏。宣尼五十二世孙。曾祖高勍事梁历唐。同光时领襄州泽潞河阳节度使。官至太子太师。父訢进士隐德。母崔氏。觉幼而颖悟习儒业。累请乡举。神宗熙宁二年。阅法华经有省。求出家。父母许之。依汝州龙门山宝应寺海慧大师剃染。嘱其南询。初参嘉州峨眉山千岁和尚。次抵淮西舒州(今安庆路)浮山。结庵于太守岩。宴坐二十年。哲宗元祐七年游浙。明年至杭州灵隐寺随众居止。汪罗二行人求师心要。学侣日臻。灵隐圆明童禅师。以寺后白云山庵居觉。玄化开阐。乃自立宗。以所居庵名为号曰白云宗。移居余杭龙门山。庵曰福地。为龙神说三归五戒。至是崇宁三年。至钱塘六和塔开化寺后紫云庵居。道俗请就正济寺讲华严经。时当毁教。觉着证宗论三教编十地歌。大观元年。卓庵湖州归安千金市。名曰十地。次至乌程菁山。卓锡得泉结庵而居。名曰出尘。徒众复请归正济寺。忌之者以证宗论于忤朝政闻官。政和六年编管广南思州。宣和二年弟子政布等十人诣京陈状。蒙旨放令逐便。至是辛丑年七月二十日谢恩。八月三日作偈投太守游公。指以九月二十六日为别。至期乃化去。世寿七十九岁。显腊五十二夏。弟子慧能禀遗训。奉灵骨舍利归葬杭州余杭之南山。当宣和五年之二月也。塔曰白云。院曰普安。后弟子改曰普宁。其于崇德甑山．松林善住。皆其行道之所。德清．龙山．超山．方山．乾元山．归安．岩山。皆分葬舍利之所。其宗聿兴浙右

壬寅　宣和四年十二月无尽居士薨大辽　保大二年大金　天辅五年西夏

辽春三月。金人破中京(奚国也)。天祚在燕京闻报甚惧。即日出居庸关。率骑兵五千西奔云中府。留宰相张琳李处温与燕王淳守燕。淳居燕二十年得人心。天祚趋渔阳入夹山。李处温等三月十七日会百官父老。立燕王曰天锡皇帝。改元建福。下诏废天祚为湘阴王。天锡以燕云平中京上京辽西六路奄为己有。沙漠以北西南面西北路招讨府诸番部族。天祚主之。称保大二年。辽国自此分矣。八月燕帝淳病薨。谥曰宣帝。无嗣。越王萧干会百官父老。议立燕帝妻萧氏为皇太后。权主军国事。奉迎天祚次子秦王为帝。萧氏即位于柩。前改元德兴。天祚闻淳死。下诏削淳官爵。并妻萧氏降为庶人。赐姓虺氏。金主趋中京。天祚走及夏国。十二月金人抵居庸关(辽志)

癸卯　宣和五年大辽　保大三年大金　五月改天会元年西夏

宋秀州(今嘉兴路)春旱。祷精严寺观音有验。重装圣像。夏旱复有讲。郡守曾侯梦白衣天人曰。我固当为此方致雨。然面目不净三十里无所见。不能与众圣会奈何。明日诘其由。果匠者欲圣容明润。用鸡子牛胶调粉故尔。遂改新之。随祷即应(系年录观音感应集)

辽春正月。燕帝后萧氏在燕。闻金人入居庸关。夜率萧干及车帐出城。声言迎敌。实乃出奔。至松亭关议所往。耶律大石材牙辽人也。欲归天祚。四军大王萧干奚人也。欲就奚王府立国。宣宗(燕王淳也)附马都尉萧勃迭曰。今日固合归天祚。然而有何面目相见。林牙命左右牵出斩之。传令军中有敢异议者斩。于是辽奚二军列阵相拒而分矣。辽军从林牙挟萧后归天祚于夹山(七月到夹山。天祚命杀萧后并外甥常哥。余免本罪)。奚渤海军从萧干(名夔离不)留奚王府。干据府自立僭号神圣皇帝。国号大奚。改元天兴(又曰天嗣)。七月奚兵遇金人战于腰铺。奚大败。萧干为其部曲得哥杀之(辽志)

金癸卯春。升皇帝寨曰会宁府。建为上京。改辽之上京曰北京。先是女真之初无城廓。止呼曰皇帝寨国相寨太子庄。至是改焉。置三省六郡尹贰曹属。左丞相陈王兀室撰女真字以行(金志)。五月阿骨打旻。北追天祚途中以疾殂。谥曰大圣武元皇帝。庙号太祖。旻建国登位首末凡六年。弟吴乞马立。改名晟。杨割太师第二子也。改天辅六年曰天会元年。在位一十一年。旻八子皆封王。初燕人张[穀-(一/禾)+壬]者平州人也(河东山西道平滦路滦州皆古平州)。登建士第仕燕。建福元年(燕王淳之年号。壬寅岁也)授辽兴军节度使(辽与军平州也)。金人粘罕欲擒[穀-(一/禾)+壬]。康公弼曰。是激其反也。独往见[穀-(一/禾)+壬]谕金国之意。[穀-(一/禾)+壬]曰。契丹八路今特平州存耳。敢有异志。所以未释甲者防萧干耳。康报其言。粘罕信之。改平州为南京。加[穀-(一/禾)+壬]同平章事判留守。事实欲图之也。[穀-(一/禾)+壬]杀金左企弓等。以平州附宋。十一月金兵袭破平州。得宋朝所赐[穀-(一/禾)+壬]金花笺御笔书诏金乃归曲于宋。累檄宋朝宣抚司取[穀-(一/禾)+壬]。宋不得已。命王安中诛[穀-(一/禾)+壬]。函首送金。未几金太子窝里孛由平州侵宋矣(金志)

金主旻八子。一曰阿母。二曰室曷(熙宗胄之父也)。三曰说梁虎。与室曷同母。乃正室所生。四曰斡离不(误呼曰二太子)。五曰窝里嗢(误呼曰三太子)。宋高宗绍兴四年冬犯江上者生。第六曰兀术(误呼曰四太子)。七曰窝里混(误呼曰五太子)。八曰阿骨保邪王号自在郎君是也与兀术同母旻第二第三二子早世。所以误呼其四为二。五为三。六为四也(金志)

甲辰　宣和六年大辽　保大四年大金　太宗晟　天会二年西夏

宋高僧寂音尊者　江西瑞州清凉禅师。名惠洪(亦名德洪)。郡之彭氏子。年十四父母俱丧。依三峰靘禅师居。日记数千言。览群书殆尽。靘器之。年十九试经于东京天王寺得度。从宣秘讲成实唯识论。逾四年弃去。谒真净文禅师于庐山归宗。文迁石门。师随行命掌记室。未久去之。显谟朱公彦守抚州。请开法州北景德。后住江宁府清凉。大慧杲禅师处众日。亲依于师。仰叹其妙悟辩慧。高宗建炎二年五月辛酉入寂于同安。世寿五十八岁。僧腊三十九夏。太尉郭公天民奏赐宝觉圆明之号。师嗣真净文禅师。撰禅林僧宝传三十卷林间录。又文集曰石门文字禅。流行于世(普灯录)

辽甲辰秋七月。天祚牵鞑靻诸军五万。携其后妃二子曰秦王赵王及宗属。南来越渔阳岭。金人粘罕回军云中。天祚复奔山。金司与小胡鲁谋南归宋。又谋奔西夏。国计未决。小胡鲁密遣人[逅-口+巾]报粘罕。金使娄宿驰骑犯天祚。小胡鲁遂俘天祚以还。金人削封天祚为海滨王。送长白山(今辽东道开元路咸平府)。东筑室居之。明年乙巳殂辽国亡。辽起自后梁均王贞明二年丙子岁至是甲辰。凡九主历二百单九年(辽志)

乙巳　宣和七年大金　天会三年西夏

宋六月。封童贯广阳郡王。宋朝凡异姓非外戚无封王者。蔡京用事持绍述之说以资奸谋。遂赠王安石舒王。其后何执中赠清河郡王。王爵于是滥矣。十二月童贯复宣抚。自太原逃归(宋鉴)

大金十二月。斡离不粘罕分道入侵宋。因平州张[穀-(一/禾)+壬]归宋至于构怨。东路之军斡离不主之。建枢密院于燕山。以刘彦宗主院事。西路之军粘罕主之。建枢密院于云中。以时立爱主院事。国人呼为东朝廷西朝廷。于是斡离不之军自燕山直犯河北。粘罕之军犯河东陷朔武代忻等州。直趋太原。金之渝盟也一因张[穀-(一/禾)+壬]。帝所恃者童贯贾先临敌逃归。贯本庸缪。因蔡京为助。遂握兵权。贯今统兵身远敌常数百里。是致将不先敌士不用命。屡见败衄。庚申帝禅位太子。以道君号退居隆德宫。遣李邺使金虏。告以内禅且求和(帝纪)

    钦宗

桓徽宗子至是以皇太子受内禅即帝位年二十七岁尊徽宗曰太上皇在位二年　靖康(二)

丙午　靖康元年大金　天会四年西夏　四月攻宋朱昭死之

宋正月。金人陷相州。己巳帝下诏亲征。太上皇出幸南京。辛未帝置守城战具粗毕。而金人抵城下矣。白时中罢相。李邦彦起复太宰。张邦昌少宰。都人呼邦彦为浪子宰相。壬申遣使督诸路帅臣将兵入援。金人索金银犒师。尊我主为伯父。归我燕云之人在汉者。割中山太原河间之地。亲王宰相为质。我乃退师。诏以皇弟康王为军前计谋使。张邦昌副之。李邺高世则偕行。所求皆与之。其三镇诏书。李纲留之不遣。乙亥诏金国以大金称。丁亥勤王之兵并至号二十万。京师人心稍安。二月金使复来。帝遣宇文虚中。赍李纲所留三镇诏书以往。仍奉迎康王。先是康王留金营。与金国太子同射。连发三矢皆中。鹄连珠不断。金人谓将官良家子。似非亲王乃遣归。更请肃王为质。乙巳康王自金营还。金人围京城凡三十三日。既得三镇诏书及肃王。不俟金银数足。丙午金师退窜蔡京儋州。至潭而死。年八十。蔡攸窜万安军。寻有诏所在斩之。童贯远窜追斩于南雄。三月命枢密使李纲。迎上皇于南京。四月始至京师。赵良嗣先窜[木*去*ㄗ]州。至是就斩之。初徽宗政和元年秋九月。童贯使辽归至幽州虏沟河。有燕人马植者。得罪于辽之燕王无所容。遂见贯陈灭燕之策。贯携之归改姓李名良嗣。荐于帝赐姓赵。复燕之议始于此也。宣和二年二月女真请遣使通好。因遣赵良嗣往约夹攻契丹。卒于败国。今乃斩之。金人以三镇未得。冬十月复两道入寇。十一月乙酉斡离不犯京师屯刘家寺。闰月粘罕犯京师屯青城。诏康王构为天下兵马大元帅。陈构为元帅。宗泽副之。速领兵入卫。丙辰京城失守。辛酉帝如青城。二酋令孙觐撰降表书成。令帝签名。北望拜发。且云其主别立贤君但称宋王。帝默然。十二月壬戌朔帝留青城。康王开元帅府于相州。癸亥帝自青城回。粘罕请遣使迎康王。使还报不见康王为辞(宋鉴)

西夏四月。夏人寇边攻震威城。戎酋呼知城朱昭曰。大金约我夹攻。自河以北大金得之。自河以西我国得之。今麟府诸垒悉己归我。公何恃而不降乎。攻甚急城陷昭死之。十一月夏人寇边陷怀德军守贰刘诠杜栩死之(宋鉴)

丁未靖康二年正月辛卯朔庚子。金粘罕遣人邀帝到营。帝以孙传谢克家辅太子。监国传仍为留守。梅执礼副之。帝出城。仆射何[桌-日+(ㄇ@(人/人))]以下皆从帝至青城。与粘罕相见。留之营中。并留亲王宰相执政学士院礼部太常寺官。余令先归。金人根括金银。帝遣中使归云。朕拘留在此。候金银数足方可还。于是增官根括。搜掘戚里宗室内侍僧道伎术之家。凡八日得金三十万八千两银六百万两衣段一百万。输纳金营。二月丁酉。粘罕遣金牙郎君来责。又发教坊人孟子着内侍蓝折医官周道隆等所藏窖隐金银。凡十八日城内得金七万五千八百两银一百一十四万五千两衣段四万八十四疋。纳金人军前。丁巳金人索郊天仪制及监书图籍印板。戊午金人索大成乐器太常礼制器用以至琴棋博戏之具珍奇图画等物。丙寅粘罕令萧庆读金主诏于帝曰。别立异姓废渊圣为陈留王。保州守坟墓。推异姓堪为人主者。从军前备礼册。命仍邀太上皇出城。丁卯太上皇后妃郓王以下三十余人诸王妃公主都尉等皆从。三月丁酉金人册张邦昌为帝国号大楚。丁巳太上皇北行。宁德皇后及诸亲王妃嫔以下皆行。由滑州路进发。斡离不军护送。四月庚申朔。渊圣皇帝北行。皇后皇太子偕行。由郑州路进发。粘罕军护送。渊圣率后诸王望拜城中泣别宗庙。哭声震动青城。庚午元祐皇后孟氏垂帘听政。邦昌以太宰退处资善堂(邦昌僭位凡三十三日。元祐孟太后哲宗后也。时六宫有位者皆从二帝。惟后以废得存)。癸亥群臣请康王即帝位。辛巳康王至单州。壬午至虞城县。邦昌闻车驾至南京。排辨舆辇冠冕服御仪物。百官有司各以其职并赴南京以备册礼。癸未康王次应天府(今归德府隋曰宋州豫域)。翌日诣鸿庆宫朝三殿御容张邦昌至。伏地恸哭请罪。王慰抚之。甲申耿南仲等议。改元建炎。以有宋火德之祥也。戊子太后遣使赍手书。略曰。今闻涓辰之吉受册有期。将同日月之照临。行布风雷之号令。天命所属。黎民咸竭于欢心。神器既安。衰老愿谐于素志。康王乃以己丑即帝位于南京

    高宗

讳构。徽宗第九子。封康王。靖康二年五月康寅朔。改元建炎。以五月二十一日为天申节。窜张邦昌于潭州。寻赐死。建炎三年三月。御营司都统制苗傅副统制刘正彦作乱。逼帝逊位太子。居帝睿圣宫。太后垂帘听政。十一日改年曰明受。张浚．吕颐浩．辛永宗．刘光世．韩世忠等勤王。上复辟幸建康。秋七月韩世忠生擒苗刘。脔于建康市。议驻劄越州发建康。金人犯建康陷杭州。帝航海至温州。复回越州。车驾如杭州。升杭州为临安府。绍兴二年春正月癸巳朔壬寅。帝发越州。丙午驻驿临安府。久之秦桧自金回。专主和议。徽宗．钦宗．郑后．邢后相继崩于五国城。金还河南地及梓宫以和(赞于越州)。继而复入寇。张浚韩世忠岳飞吴麟等大败之。遂遁去。帝颁黄庭坚所书戒石铭于州县。兴太学。建二馆。开经筵。躬籍田。正经界。秦桧不能体上意。罢诸将之权以沮忠义之气。卒使境土不能复也。帝年二十一岁即位。在位三十六年。禅位孝宗。自称太上皇居德寿宫。年八十二岁崩(宋续通鉴)　建炎(四年)绍兴(三十二年)

丁未　建炎元年　冬十月车驾狩扬州大金　天会五年西夏戊申　建炎二年正月诏金山住持克勤入对扬州赐号圜悟禅师普灯大金　天会六年西夏

冬十月四日。苏州北禅天台法主净梵入寂。梵传慧明。明传蕴尧。报慈法师也(兰陵集释统僧传)

己酉　建炎三年大金　天会七年西夏

诸天行位　秋八月二十一日。杭州上天竺慧觉法师齐璧入寂。石林叶梦得铭其塔。璧着普贤观经疏三卷祖源记二卷。嗣子神涣．如湛．法久。涣尝考论诸天行位。以君臣宾主男女本迹为纲目。谓大梵尊天君临三界统上冠下。诸天皆其臣属也。大梵为三界主。三目摩醯为大千主。帝释主地居三十三天。四王主领八部。虽君臣不同。要各有主义。若大辩在山泽。功德在北天园中。皆客寄耳。实无所主领也。梵释四王是男天。功德大辩地神树神皆女天。不可使男女失序。况鬼子母有女名。功德天有男名。散脂修摩今子居母上。可谓之以母从子。其可居天主之上乎。梵释四王本是地住菩萨。金刚密迹本护千兄成佛。不揣其本而齐其迹可乎。知此四义然后始可与言天矣。焕有三弟子。曰总庵妙心．常斋法拜．觉庵简言。言传鉴堂思义。宝庆绍定间住上竺(释统僧传)

护国金光明忏　冬十月。帝狩台州至金鳌山寺。寂然空静唯广殿香清。有白发僧老甚。祷诸天于佛前。忧时保国语意诚笃。帝悦而问之。对曰。护国金光明三昧忏也。是后驻跸杭州。辇下诸巨刹岁赐金帛。修金光明期忏。实本于此(赵彦惠拥炉闲话)

庚戌　建炎四年春二月驾狩温州驻江心寺因改曰龙翔大金　天会八年西夏

    齐

金人粘罕谓张邦昌之死。请于国主。乃以河南之地。九月九日册立济南守刘豫为帝于大名圆号大齐。年曰阜昌。宋屡征讨之。豫屡败恤。至丁巳年。金主以刘豫不能立国遂废豫。齐立八年亡。豫生景州。守济南(金志)

辛亥　绍兴元年秋八月范宗尹罢相秦桧右相大金　天会九年西夏壬子　绍兴二年秋九月秦桧罢相朱胜非复拜右相天会十年西夏癸丑　绍兴三年天会十一年西夏甲寅　绍兴四年九月赵鼎八相太宗崩熙宗立　天会十二年西夏乙卯　绍兴五年天会十三年西夏　大德元年

宋九月丙辰。驾幸上天竺。以万岁香山供养菩萨。召住持应如赐对。如辩慧称旨。赐金帛祠部度僧牒以勉修造。初绍兴三年七月。龙图阁学士梁如嘉知临安府。奏圆通大师应如住上竺。至是帝悦(上竺纪胜)

金太宗晟。天会十二年十二月崩。熙宗孝成帝亶立。太祖嫡孙也。宗浚之子。称天会十三年至戊午改元天眷。辛酉改元皇统。己巳皇统九年十二月十日。为从弟岐王亮弑之。孝成在位十六年。幼而聪达。贯宗经业喜文辞威仪。太宗深所爱重。平日嗜杀。晚年性尤暴。宗族大臣皆惧不免。遂相与结约以伺其间而弑之。亮既即皇帝位。追废亶为东昏王。亮死世宗立。谥亶曰武灵皇帝。庙号闵宗。久之改孝成皇帝。庙号熙宗(金志)

丙辰　绍兴六年大金　天会十四年西夏

平江虎丘隆禅师入寂。塔全身于西南隅。师和州含山人。嗣圜悟勤禅师。勤嗣五祖演(普灯)

丁巳　绍兴七年七月二十一日诏佛日禅师宗杲住径山能仁禅寺天会十五年西夏戊午　绍兴八年三月秦桧复拜右相金改　天眷元年西夏

敕绫度牒　宋秋八月。诏赐天下僧尼敕绫度牒(释统兴废志中兴历)

己未　绍兴九年天眷二年西夏

宋诏以女真来和。大赦天下。诸郡县州建报恩光孝禅寺(以崇宁万寿天宁寺改也)奉徽宗皇帝香火(释统兴废志中兴历)

庚申　绍兴十年大金　天眷三年西夏拓跋仁孝立　大庆元年

宋冬十一月七日。杭州北关妙行院沙门名思净入寂。礼部侍郎张九成铭其塔。净之族钱塘喻氏建妙行院接待。供僧三百万。画阿弥陀佛入于神妙。杨侍郎杰赞为喻弥陀。人从而称之。净于西湖之北镌石为大佛头(塔铭寺记)

辛酉　绍兴十一年秦桧张浚谋诛大将岳飞金改　皇统元年西夏

宋朝散郎知温州张九成。字子韶。号无垢居士。杭州盐官人。初绍兴二年三月。帝策试进士。九成第一。九成谓前辈搢绅所立过人。伊洛名儒所造精妙皆由悟心。因是参学究竟。初谒大通之嗣宝印禅师楚明。见佛日杲禅师于径山。明悟心要。穷元尽性。至是辛酉年。佛日重其悟入。特为上堂。引神臂弓以言之。是时军国边事。方议神臂弓之用。右相秦桧以为讥议朝政。五月民佛日窜衡州。贬九成南安军。九成谪居十四年。寓横浦僧舍。谈经著书。皆学者之未闻。其心传录曰。六经皆妙法也。然言者道之赘。六经其赘道哉。囿于经则赘矣。又曰。世间无非幻。人处幻中不知万古纷纷。喜怒爱恶从何而起。以为本有则物不形。以为本无不可责之。如木石其间能自觉者。又是认幻为觉。觉即幻也。无幻则不觉。因觉知幻。觉自不可着。况于喜怒爱恶之情乎。况于功名富贵之尘乎(莹仲温罗湖集)

宋秋七月。台州智涌法师了然住白莲天台教庠已二十四年。至是沐浴更衣。跏趺说法而逝。然着南岳止观宗圆记五卷十不二门枢要二卷虎溪前后集八卷。嗣法诸子。泽山．与咸．山堂．元性．白莲．妙璘．虚堂．本空(释统僧传)

壬戌　绍兴十二年大金　皇统二年西夏

宋春显仁太皇后韦氏自北归(徽宗后也)秋九月尚书左仆射冀国公秦桧封太师魏国公(宋鉴)

癸亥　绍兴十三年皇统三年西夏

金夏六月。英悼太子生。诏海慧大师。于上京宫侧创造大储庆寺。普度境内童行。有籍于官者为僧尼。道士亦如之。通百万计。次年诏留海慧清慧二禅师居大储庆寺。迎瑞像供养本寺积庆阁(金志寺记)

宋敕于临安府西山建天申万寿圆觉寺成。四月十九日。令藩邸看经僧德信奉香火。至理宗宝庆二年五月十三日。始诏师赞住持。传十方天台教观(圆觉碑刻)

翻译名义　宋秋八月苏州(今平江路)景德寺沙门法云编成七卷。唯心居士周葵序

甲子　绍兴十四年宋明州延庆院改赐寺额大金　皇统四年西夏　元庆元年

宋诏改天竺灵山寺为时思荐福。赐宪圣慈烈皇后吴氏奉先香火。宁宗庆元三年冬十月。卜地灵隐之西。建时思荐福寺成。复还天竺旧额。嘉定十年六月。庆远军节度使吴琰请子朝曰。时思荐福乞依上下天竺事体。永传十方天台教观。始诏景迁开山住持(吴寺碑刻)

乙丑　绍兴十五年皇统五年西夏

金国海慧大师迁化。帝偕后亲奉舍利。五处立塔。特谥佛觉佑国大禅师。次年正月赐清慧号佛智护国大师。登国师座。特赐金襕僧伽黎大衣珍异瓶炉宝器。帝与后亲奉接足礼拜授衣。其钦敬古所未有(本传)

丙寅　绍兴十六年大金　皇统六年西夏丁卯　绍兴十七年朦辅国祖元皇帝　天兴元年皇统七年西夏

金国挞辣既诛。其子胜花都郎君者。率其父故部曲以叛。与朦骨通。兀术都元帅未死。自将中原所教臂弓手八万人讨之。连年不能克。皇统六年八月。复遣萧保寿奴与之和议。割西平河以北二十七围寨与之。岁遗牛羊米豆。且册其酋长熬罗孛极烈为朦辅国主。至是始和。岁遗甚厚。于是熬罗孛极烈自称祖元皇帝。改元天兴。大金用兵连年卒不能讨。但遣精兵分据要害而还。冬都元帅兀术薨(金志)

宋三藏法师初名永道。改赐曰法道。徽宗宣和元年。诏改佛为大觉金仙。左街崇先香积院宝觉大师永道上书谏。帝怒黜道于道州。宣和七年诏道还京师。复僧形服。朝廷旌其护法。改赐名曰法道。住昭庆昭先院。兼领右街显圣释迦院。高宗建炎元年。以五月二十一日圣诞为天申节。汴京留守宗泽承制。请道住左街天清寺。补宣教郎为国焚祝参谋军事。三年道随驾南巡。累召至都堂。预议军国事。欲加冠裳。道辞。帝从其志。仍前号宝觉加赐圆通法济大师。四年五月回驾次越州。夏旱。诏道祷雨于圆通教寺。雨通。帝悦。绍兴二年二月。宣道入对。久之。诏住江州庐山东林太平兴龙禅寺。三年春二月。道上劄子陈僧道班次依祖宗成法。五月夏旱。诏道入禁中祷雨大通。帝赐道金钵。绍兴至是十七年。四月道叙大宋僧史略。秋七月二十一日跏趺谓其徒曰。法门扶持更在诸公。言讫而逝。塔于杭州西湖之九里松。宁宗嘉定间。东阳吴克已为道作传(府志)

戊辰绍兴十八年大金　皇统八年西夏

宋佛智禅师。名端裕。吴越王钱氏之裔。嗣圜悟勤禅师。初住邓州丹霞。迁虎丘移径山庵于西华。敕住保宁万寿。迁闽之玄沙寿山西禅。被旨补灵隐。是年秋赴育王之命。嗣子净慈水庵师一等(普灯录)

己巳　绍兴十九年金主被弑　亮立改九年曰天德元年西夏　天盛元年

宋五月二十三日。敕赐婕妤刘氏功德院。以褒亲崇寿为额。宁宗嘉定十七年。始诏正悟法师元粹开山住持。传十方天台教观。风山刘寺今为两竺之亚(寺记)

金十二月甲子。左丞相岐王亮即皇帝位。追尊父为德宗。改元天德。迁都燕京。又迁汴京。南侵宋至扬州。正隆六年十一月乙未。为诸将弑于瓜洲镇龟山寺。在位一十三年。谥曰海陵炀王(金志)

宋江西隆兴牧庵禅师。名法忠。明州鄞县姚氏子。幼性专静。告亲出家。父母送之。依郡中崇教院师道英受业。年十九试经得度。趋讲肆。究天台教旨。颇自负。一日暴所习于禅者。为其折困因有疑。投天童交禅师。交使其南询。遂造闽之雪峰需禅师席。不契。走淮西舒州龙门佛眼远禅师席下。纵步水磨。睹其牓曰法轮常转。豁然大悟。说偈曰。转大法轮。目前包裹。更问如何。水推石磨。佛眼颔之。辞去度九江登庐阜。露眠草宿。蛇虎为邻。山舒水绥处。会意则居焉。住胜业南大云盖公安大沩五刹。复赴豫章黄龙。至是己已年。大尉邢公孝扬施金。为忠营寿塔于寺东之芗源。工才毕。忠笑曰。吾将行矣。书偈曰。六十六年游梦幻中。浩歌归去撒手长空。瞑目而寂。法嗣佛眼远禅师。远嗣五祖演。演嗣白云端端嗣杨岐会。会嗣慈明圆禅师。临济派也。嗣忠之法者普庵肃禅师等(普灯)

普庵寂感妙济真觉昭贶禅师　名印肃。生江西袁州宜春余氏。年六岁梦异僧勉之出家。父母送之。从寿隆院贤公受业。年二十七落发。越明年受具足戒。贤勉之读法华经。师曰。尝闻诸佛元旨。必贵了悟于心。遂辞师游湖湘。谒牧庵忠禅师于大沩山。问万法归一。一归何处。忠竖起拂子。师遂有省。后归受业院。至是绍兴癸酉有邻寺曰慈化。众请师住。无常产。师布衾纸衣粥食禅定。一日阅华严经合论。说偈曰。掜不成团拨不开。何须南岳又天台。六根门首无人用。惹得胡僧特地来。平居说偈曰。灵妙如如不异太虚。造化万物不碍方隅。慕师之道而来者。师随宜而为说法。或书偈与之。有病患者折草为药与之。受者即愈。灵应非一。由是鼎新梵宇。或问师修何行而得此。师画一画云。会么。云不会。师云。止止不须说。孝宗乾道五年七月二十一日示众曰。诸佛不出世。亦无有涅槃。入吾室者必能元契矣。善自护持毋令退失。索浴更衣。跏趺而逝。世寿五十五岁。僧腊二十八夏。塔全身于寺。累受恩敕封谥。师容貌魁奇。智性天发。法嗣黄龙牧庵忠禅师(普灯)

庚午　绍兴二十年大金　天德二年西夏辛未　绍兴二十一年天德三年西夏

释迦文佛入灭至是二千一百年

宋杭州径山佛日禅师。名宗杲。生江东宣州宁国奚氏。嗣法佛果圜悟勤禅师。初绍兴七年诏住径山。辛酉十一年五月。为张九成上堂言神臂弓。朝廷毁其衣牒窜衡州。至是二十一年十一月移梅州。未几诏复形服。蒙恩北归。四方虚席以邀。不就。十二月二十三日诏住明州阿育王山广利禅寺。绍兴二十八年诏再住径山。孝宗隆兴元年八月十日示寂于径山明月堂。世寿七十五岁。僧腊五十八夏。葬全身于寺山。赐谥普觉。塔曰宝光。孝宗为普安郡王时。尝遣内都监至径山问道。佛日献偈曰。大根大器大力量。荷担大事不寻常。一毛头上通消息。遍界明明不覆藏。王嘉之。及封建王。复遣内知客至径山。供五百阿罗汉。亲书妙喜庵三大字。制真赞以寄师曰。生灭不灭。常住不住。圆觉空明。随物现处。孝宗即帝位。赐师号大慧禅师。尽取向所赐宸翰。以御宝识之。圣恩隆厚。嗣法弟子灯分甚众。右相汤思退。参政李炳。内翰汪藻。礼部侍郎张九成。给事中凭楫。士大夫得其道悟彻者。具载如长书普说。少保保信军节度使魏国公张浚铭其塔。赐语录入藏流行(普灯录)

宋隆兴泐潭草堂清禅师会中书记。名修仰。南闽人。佛日杲禅师奉旨自衡州移梅阳。仰侍行。郡守谢朝议以佛日语僚属曰。朝廷编置所谓长老者但一僧耳。兵马司东偏之隙地从其居止。既而僧行日至几数百指。施锹[钁-(目*目)+賏]而平基址。运竹木而缚屋庐。听其指呼无敢怠者。守虽闻其服勤如此。亦未知果何人也。于是延见一二观其能为。仰适承命乃与从容弥日语论英发。榷古商今逢原左右。守复征等伍更有蕴异能者否。仰遂告以负大经论者有之。博极书史者有之。诗词高妙者有之。翰墨飘逸者有之。其所以未能明彻。则佛祖大事因缘而已。是以不惮艰险随侍而来得依仁政幸莫大焉。守且骇异知其徒侣皆为法忘躯之士自是于佛日禅师日益加敬遣其子纯粹求入道捷径佛日示以法语八篇存语录中(云卧纪谈)

宋显仁太皇后韦氏绍兴十二年自北归(东都事略)至是辛未二十一年十月于杭州皋亭山建新寺成额曰崇先显孝诏洞山下九世真歇禅师清了开山住持召对称旨赐金襕衣未几而寂全身葬于寺有碑存焉真歇生蜀绵州雍氏嗣丹霞淳淳嗣英蓉楷禅师太后谓道家四圣殊有冥助改孤山寺为延祥观以奉香火迁孤山尊者法慧法师智圆全身葬山玛瑙坡(武林图纪)

壬申　绍兴二十二年金自会宁府迁都燕京　天德四年西夏癸酉　绍兴二十三年金改　贞元元年西夏

宋诏台州东掖山圆智住上天竺。太师秦桧问曰。止观一法耶二法耶。智曰一法也。譬之于水湛然而清者止也。可鉴须眉者观也。水则一耳。以众生心性有重昏巨散之病。用止观为药。救而治之。归一法界之全体。法界寂然名为止。寂而常照名为观。止观明静之体岂有二耶。桧悦首施钱五万缗。以建法堂。绍兴二十八年十二月十二日证悟法师圆智入寂。曹勋撰塔铭。诏嗣法首座若讷继席住持

宋给事中知泸州凭楫。悟心法于大慧杲禅师。号不动居士。南渡后所在寺院佛藏经残失。楫印施补之足五千余卷者凡四十八藏。又四大部者亦如之。所至与贤士大夫高僧逸民。续庐山莲社遗风。每月建系念净土会。至是癸酉冬十月三日。具衣冠望阙再拜已。换着僧三衣。升高座跏趺。说偈而逝(普灯录)

宋温州圆辩法师道琛所至居止。每月二十三日建净土系念道场。会禅律讲宗名胜毕至缁素常逾万人。至是癸酉冬十二月十六日安坐而逝。传法嗣子法莲．慧询．伸韶．韶着指南集二卷。江湖宝之(佛法系年录)

全真教　金国贞元元年。有吏员咸阳人王中孚者。倡全真教谈。马丘刘和之。其教盛焉。章宗泰和四年元学士作紫微观记(全叵纪实)

甲戌　绍兴二十四年大金　贞元二年西夏乙亥　绍兴二十五年太师秦桧老病乞与男[火*喜]致仕遂薨中广小[尸@(林/呂)]贞元三年西夏丙子　绍兴二十六年金改　正隆元年西夏

宋华亭余山马[山*(老/目)]禅师。名法宁。生山东密州莒县李氏。幼岁投沂州天宁妙空明公得度。住沂州马[山*(老/目)]山净居寺。绍兴初。航海抵华亭青龙镇。有宦居察判章[褒-保+公]母夫人高氏。梦天人曰古佛来也。翌旦师至。迎之止钱氏园。师乃建精舍。掘基得铁磬断碑佛像之应。华亭令柳约申明所司奏赐所建寺额曰净居。往明州省妙空于雪窦。庵于补陀别峰。曰青山(今小保宁)郡守莫将请主吉祥。初哲宗元符间。余山有精舍曰灵峰。请部符改额曰昭庆禅院。右丞朱谔致师开山住持。迁明州广慧。复回昭庆。至是丙子年正月八日入寂。塔全身方丈之东偏。世寿七十六岁。僧腊五十九夏。嗣雪窦明禅师。明嗣长芦和。和嗣法云本。云门宗派(五灯会元)

丁丑　绍兴二十七年大金　正隆二年西夏戊寅　绍兴二十八年正隆三年西夏己卯　绍兴二十九年正隆四年西夏庚辰　绍兴三十年正隆五年西夏

宋诏谥杭州天竺慈云尊者。曰忏主禅慧法师。塔曰瑞光之塔(下竺碑刻)

辛巳　绍兴三十一年金世宗立改正隆六年曰大定元年西夏

金辛巳年秋七月。金主亮迁都汴京。九月亮背盟伐宋。宋帝下诏亲征。亮勇于诛杀。兴兵构祸。是时豪杰并起。太名王友直济南耿京。太行陈俊倡集义众。契丹之裔耶律窝斡并兴于沙漠。于是渤海一军万人叛亮。归会宁府。立褎为帝(褎改名雍。太祖孙也。冀主宗辅之子)。十月庚朔。褎即皇帝位。改元大定。左丞相张浩自汴京录褎赦文驰报亮。亮叹曰。朕欲俟江南平后取一戎大定之义以纪元。是子乃先我乎。命取书一帙示之。乃预谶改元之事。十一月乙未诸将集兵万余人控弦直入亮寝帐中。左右亲军散走。诸将射帐中。矢下如雨。亮即崩。皇子光瑛留汴京。亦为众所杀。褎追废亮为海陵王。谥曰炀。后徒单氏为海陵夫人。褎更名雍都燕京。仁厚慈俭。在位二十九年。谓之小尧舜(金志)

壬午　绍兴三十二年大金　大定二年西夏

金世宗雍正月。入都于燕。以父故名宗辅改曰宗尧。追谥尊曰懿宗。建大庆寿寺于燕都城北。诏玄冥禅师顗公主之。为开山第一代。敕皇子燕王降香赐钱二万缗沃田二十顷(金志寺记)

宋二月。帝自建康回临安府。六月诏太祖皇帝七世孙建王玮赐名[((嘹-口)-小)-日+月]。立为皇太子。追封皇兄子称为秀王。丙子。帝内禅皇太子即皇帝位。帝称太上皇帝。居德寿宫。冬十月。淫雨敕内侍邓从又赉香祷上竺观世音菩萨。即日开霁。帝悦赐内府三品王供养以谢(曾觌宝王记)

    孝宗

讳[((嘹-口)-小)-日+月]。封建王。立为皇太子。年三十六岁受内禅即帝位。以十月二十二日为会庆节。锐意克复神州。会臣下有以内修劝帝者。乃以敷文德。求民瘼。劝农桑。修水利。明赏罚。惜名器。五日一朝太上皇。以极两宫之奉。在位二十七年。禅位太子。自称太上皇。寿六十八岁

(宗录)　隆兴(二)乾道(九)淳熙(十六)

癸未　隆兴元年大金　大定三年西夏

御赞观世音菩萨　七月。帝御选德殿。制观世音菩萨赞曰。观音大士。以所谓普门示现神通力故。应迹于杭之天竺山。其来尚矣。朕每有祷祈。随念感应。曰雨曰旸不愆晷刻。是有助于冲人者也。因为作赞曰。猗欤大士。本自圆通。示有言说。为世之宗。明照无二。等观以慈。随感即应。妙不可思(上竺石刻)

宋诏蒋山大禅禅师了明住径山。明生秀州陆氏。嗣大慧杲禅师。杨和王重敬之。舍苏州庄田。岁入二万斛。径山由是丰足增益(明禅师行业碑)

甲申　隆兴二年大金　大定四年西夏乙酉　乾道元年大定五年西夏丙戌　乾道二年诏灵隐道昌住净慈昌湖州人受业宝溪鹿苑寺普灯大金　大定六年西夏丁亥　乾道三年大定七年西夏

宋春二月。帝幸上天竺。展敬观世音菩萨。问住持若讷曰。何故岁修金光明忏。讷曰。大梵尊天是娑婆世界主。释提桓因天帝中御三十三天。以临下土。四镇天王共誓护法护民。故佛为诸天说金光明三昧。此帝王盛世之典也。朝家香火故宜岁岁行之。帝悦擢讷右街僧录赐钱二万。即开山石晋僧道翊故居。建十六观堂。敕翰林学士楼钥作记按图。亦建于禁中。次年四月八佛诞日。宣讷请五十僧。入内观堂行护国金光明三昧。斋罢命讷说法。帝悦进左街僧录。号慧光法师。僧赐帛各一疋。自是岁岁如来诞日例赐帛五十疋。付上天竺。遵修佛事。乾道六年十一月御书灵感观音之寺灵感观音宝殿十二大字。赐上天竺。昭揭山门。乾道九年正月七日。宣讷入对选德殿。午初引见赐坐。帝曰。岁元曾去斋菩萨。讷曰。已领圣恩。帝曰。光明忏科仪如何。讷曰。经中有理忏有事忏。理忏者。端坐究心。是以曰业障如霜露。皆从妄想生。端坐念实相。慧日能消除。事忏者有五。谨自正心。诚意思惟大乘甚深空义。从善如流改过不吝。是修第一忏悔。孝事父母以先四海。是修第二忏悔。正法治世不枉人民。是修第三忏悔。于六斋日境内不杀。是修第四忏悔。深信因果心存因果。不忘灵山付嘱。是修第五忏悔。不必克期礼拜。但能行此五者。以事契理。是名第一义忏悔。帝大喜曰。甚有开发。帝曰。每日讲甚经。讷曰。妙法莲华经。帝曰。七卷经妙在何处。讷曰。为令众生开示悟入佛之知见。不曾动着本体。点铁成金。直指人心见性成佛。帝悦。奏未时。讷谢恩下殿。淳熙元年。帝给内帑钱二万缗。付上天竺建藏殿。赐印福州经一藏。命皇太子书殿榜。曰法轮宝藏(普见上竺纪胜)。淳熙二年春三月。帝幸上竺。展敬观世音菩萨。建护国金光明道场赐白云堂印一颗。主管教门(灵隐直指堂印)。夏六月一日。宣讷入对内观堂。帝曰。近看宝积经。其文何广。讷曰。华严般若宝积涅槃皆为大机说法。文长义广。帝曰。楞严深造渊微。何故说得如此好又说得如此澜翻。讷曰。佛乃识达本源者也。从体起用。以无尽藏三昧。说默一如。中使奏未时。讷退。淳熙十一年。讷丐老进左右街都僧录。退居竺山弥陀兴福院。诏以嗣法高弟首座师觉补右街鉴义。继席住持。淳熙十六年宣觉入留内观堂。七日讲天台圆顿止观。光宗绍熙初。帝居重华宫。许讷肩舆出入。注金刚般若经进呈。光宗御制赞文。至绍熙二年十月一日。讷归寂。世寿八十二岁。僧腊六十九夏。葬弥陀兴福院。给事中宋之瑞作行业碑。嗣法诸弟子曰僧录(师觉)。广慧妙圭虚庵有宏．石涧从戒等。淳熙十四年十月二十二日。帝于内观堂书般若心经一卷。至宁宗嘉定二年四月十日。申锡御宝赐上竺僧录妙圭。参知政事楼钥给事中邹应跋后。藏于上竺(纪胜碑刻)

四月十七日。明州延庆教寺法师草庵名道因入灭。寿七十八。夏六十一。自幼游历诸方。登明智照慧之堂。又入真歇了宏智觉无示谌之禅室。回归读指要钞。方大悟。初住延庆。拈香曰。三入禅室。五升讲堂。始终亲近八善知识。彼皆光明硕大有德有言者缘不在彼。如水投石。此一瓣香。敬为承嗣延庆第一世法智尊者。存则人亡则书。心不负人面无惭色。高宗绍兴丙寅退居城南草庵。以生平所得道妙。着草庵录十卷。其言文而真。江湖诵之(本传)

戊子　乾道四年大金　大定八年西夏

金国十月一日。诏大庆寿寺顗禅师。于东京创清安禅寺。度僧五百员。作般瑟于叱会(金志)

宋十二月初三日。明州延庆寺法师有朋坐清玉轩。一众围绕讽观经。至真法身观。朋寂然坐而逝(释统僧传)

己丑　乾道五年大金　大定九年西夏庚寅　乾道六年大定十年西夏　乾祐元年

金国世宗真仪皇后出家为尼。建垂庆寺。度尼百人。赐田二百顷(金志)

宋冬十月十五日。诏杭州皋亭山崇先显孝禅院前住持禅师慧远。住景德灵隐禅寺。次年二月二十三日。宣远入对选德殿赐坐。帝曰。如何免得生死。慧远对曰。不悟大乘道终不能免。帝曰。如何得悟。远曰。本有之性。究之无不悟者。帝曰。悟后如何。远曰。悟后始如脱体现前。了无毫发可见之相。帝首肯之。帝曰。即心即佛如何。远曰。目前无法。陛下唤甚么作心。帝曰。如何是心。远正身叉手立曰只这是。天颜大悦。乾道八年春正月二十八日。车驾幸灵隐寺。秋八月七日宣上竺径山灵隐僧道三教集内观堂。斋既罢。宣远入东阁赐坐。帝曰。有一二事欲问卿。前日睡梦中。忽闻钟声遂觉。不知梦与觉是如何。远曰。陛下问梦耶问觉耶。若问觉而今正是寐语。若问梦梦觉无殊。教谁分别。梦即是幻。知幻即离。离幻即觉。觉心不动。故曰若能转物即同如来。帝曰。梦幻既非。钟声从甚处起。远曰。从陛下问处起。帝复问。前日在此阁静坐。忽然思得不与万法为侣。有个见处。远曰。愿闻圣训。帝曰。四海不为多。远曰。一口吸尽西江水又如何。帝曰。亦未曾欠阙。远曰。才涉思惟便成剩法。正使如斲轮如闪电了无干涉。何以故。法无二法。见无二见。心无别心。天无二日。帝首肯久之。冬十月三十日。诏景德灵隐寺佛海大师慧远。特改赐佛海禅师。淳熙元年五月三十日。宣远入对。帝曰。古宗师坐脱立亡今世有谁。远曰。徽宗皇帝朝改僧为德士。诏下日建州有崇宁长老。集众升座曰。木简拈来。坐具放下。云散水流去。寂然天地空。便安坐而去。绍兴二十七年。南剑州西岩寺宗回。因官以茶园事招拾。登座说偈曰。官府追呼不暂停。何如长往事分明。从前有个无生曲。且喜今朝调已成。言讫安坐而去。又圜悟住昭觉时有五百众。第一座名道祖。一日为众入室既毕。复有僧问曰。生死到来如何回避。祖即屹然而去。圜悟亟至其所。连唤祖首座。遂开眼。圜悟曰。抖擞精神透关去。祖点头便行。此皆今世坐脱立亡者。帝嘉叹久之。御侍皆相顾(远禅师奏对录)淳熙三年春正月十五日。远入寂。寿七十四岁。腊五十九夏。葬灵隐之西山。参政周必大铭其塔。语录三卷。左相虞允文序之。二月二十九日。诏台州报恩光孝寺德光。继远席住灵隐。冬十一月入对选德殿。淳熙五年。特赐光号佛照禅师。淳熙七年六月五日。诏光住明州阿育王山广利寺。至光宗绍熙四年正月二十六日。诏光住临安府径山兴圣万寿寺。宁宗嘉泰三年入寂。光生临江军彭氏。嗣大慧杲禅师(五灯会元)佛海禅师名慧远。生眉山彭氏。年十三从药师院宗辩为僧。游山听习。会圆悟复领昭觉。远依之。圜悟普说。举庞居士问马祖。不与万法为侣者是甚么人。马祖曰。待汝一口吸尽西江水。即向汝道。闻之大悟。东下由虎丘。奉诏住皋亭山崇先。屡迁名刹。禀法嗣佛果圜悟勤禅师(普灯录)

辛卯　乾道七年正月二十日云门下八世净慈禅师道昌入寂大金　大定十一年西夏　乾祐二年

宋四月庚戌。帝听朝谓左右曰。太祖皇帝问赵普曰。天下何者最大。普曰道理最大。朕常三复斯言。祖宗每事必问道理。焉得不治(中兴事鉴)

壬辰　乾道八年大定十二年西夏癸巳　乾道九年大定十三年西夏

观世音菩萨应梦缘起　宋正月七日。宣上天竺左街僧录慧光法师若讷。入对选德殿。帝曰。上竺起因今得几时。讷曰。起自石晋天福四年。僧道翊者庵山中。夜每见前山发大光明。寻之有异木。起取而刻为圣像。梦神人曰。明日有洛阳僧来。宜从之求舍利。果得舍利三颗。置菩萨顶髻中。太祖开宝间。吴越忠懿王钱俶。梦白衣天人曰。吾居处甚陋。觉而询其实。为广其殿宇。名天竺看经院。英宗治平间。沈文通蔡襄继守杭州。具奏始末。宰相曾公亮敷陈之。赐额灵感观音院。今蒙陛下宸翰。改院为寺。乃成大刹(慧光奏对录)。感山纪谈曰。蜀僧祖秀。字紫芝。蚤以文鸣士大夫间。慕嵩明教之风。着欧阳文忠公外传。苏养直庠为序冠其首。略曰。君子以佛之教不见证于尧舜禹汤之世。而孔子孟轲之后。历代先儒虽当国不少禁。听其横流宇内。古今持此论者有矣。独秀公以谓。尧之丹朱不足以授政而禅舜。舜亦忧商均而禅禹。至汤武革命。斯教之所始。使孔子行事。亦何以异此。由尧迄武王。佛未诞生有以也。成康既没。佛于是显迹。然而未被中国。以俟圣人生于鲁集大成于古帝王之教也。甚矣圣人困于鲁卫陈宋。欲居九夷乘桴浮海。当是时以外数万里之教加于中国。天子诸侯畴听之哉。佛之法不苟传。非显宗(后汉明帝)感而求诸远。恐未能速应耳。此皆秀公京师之书。其骇古震今之论。溢数万言。秀又赞东坡像曰。汉之司马杨王。唐之太白子昂。是五君子者皆生乎蜀郡。未若夫子而有耿光。夫子之诗抗衡者其唯子美。夫子之文并轸者其唯子长。赋亦贤于屈贾。字乃健于钟王。此夫子之绝技盖至道之秕糠。夫子之道是为后稷伊尹。可以致其君于尧汤时议将加之以呋钺。而夫子尤讽于兴章。海表之迁如归故乡。信蜀郡之五杰者。莫得窥夫子之垣墙。秀至是癸巳年归老蜀山焉(莹仲温文集)

甲午　淳熙元年大金　大定十四年西夏

宋淑妃陈氏建功德院于杭州南山。赐额曰宁亲广福(陈寺碑刻)。四月八日。诏温州雁荡山灵峰寺禅师中仁入对选德殿。奏答称旨。仁于徽宗宣和间庆基殿赐牒落发。往来译院。谛穷经论。后得法于圜悟勤禅师(普灯录)

乙未　淳熙二年大金　大定十五年西夏丙申　淳熙三年大定十六年西夏丁酉　淳熙四年大定十七年西夏

九世同居　金国郑州尹泌九世同居。三月诏免赋役三年。御书曰。敕赐旌表孝义尹氏之家(金志)

戊戌　淳熙五年大金　大定十八年西夏己亥　淳熙六年大金　大定十九年西夏庚子　淳熙七年大定二十年西夏

金国正月。敕建仰山栖隐禅寺于燕京之西山。诏玄冥禅师顗公开山。赐田设会万人(碑刻)宋秋召明州雪窦寺禅师宝印。入对选德殿。帝曰。三教圣人本同这个道理。印对曰。譬如虚空东西南北初无二也。帝曰。但圣人所立门户不同。孔子以中庸设教耳。印曰非中庸何以安立世间。故法华曰。治世语言资生业等。皆与实相不相违背。华严曰。不坏世间相。而成出世间法。帝曰。今时士大夫学孔子者多。只工文字语言。不见夫子之道。不识夫子之心。唯释氏不以文字教人。直指心原。顿令悟入。不乱于死生之际。此为殊胜。印曰。非独后世学者不见夫子之心。当其孔门颜子号为具体。尽平生力量。只道得个瞻之在前忽焉在后如有所立卓尔。竟捉摸未着。而圣人分明八字打开向诸弟子曰。二三子以我为隐乎。吾无隐乎尔。吾无行而不与二三子者是丘也。以此观之。圣人未尝回避诸弟子。而诸弟子自蹉过了。昔张啇英曰。吾学佛然后能知儒。此言实为至当。帝曰。朕意亦谓如此。帝又曰。庄老何如人。印曰。只是佛法中小乘声闻以下人。盖小乘厌身如桎梏。弃智如杂毒。化火焚身入无为界。即如庄子所谓形固可使如槁木。心固可使如死灰。若大乘人则不然。度众生尽方证菩提。正如伊尹所谓予天民之先觉者也。将以斯道觉斯民也。有一夫不被其泽者。若已推而内之沟中也。帝大悦。诏住径山兴圣万寿禅寺。淳熙十年春二月。帝亲注大方广圆觉经一部。遣中使赍赐宝印。许述序刊行。淳熙十五年印请老。赐退居庵。名曰别峰。光宗绍熙元年十一月到寺。身交承智策禅师与之言别。策问行日。印曰。水到渠成。归别峰。索纸书十二月初七夜鸡鸣时九字。如期而化。奉蜕质返寺之法堂留七日。颜色明润。发长项温。葬于庵之西冈。敕谥慈辩禅师。塔曰智光。嗣华藏民禅师。民生眉州朱氏。嗣圜悟佛果勤。慈辩名宝印。生嘉州李氏。自幼通六经。而厌俗务。乃从德山清素得度。具戒听华严起信。既尽其说弃去。会圜悟归昭觉。印依之随众入室而大悟。嗣之(五灯会元)

辛丑淳熙八年大金　大定二十一年西夏

原道论　宋帝御制论曰。朕观韩愈原道。言佛老之相混三教之相纰。未有能辩之者。但文烦而理迂。揆圣人之用心则未昭然。何则释氏专穷性命。弃外形骸不著名相。而于世事了不相关。又何与礼乐仁义哉。然尚犹立戒曰不杀不淫不盗不饮酒不妄语。夫不杀仁也。不淫礼也。不盗义也。不饮酒智也。不妄语信也。如此与仲尼又何远乎。从容中道圣人也。圣人所为孰非礼乐孰非仁义。又乌得而名焉。譬如天地运行阴阳循环之无端。岂有意春夏秋冬之别哉。此世人强名之耳。亦犹仁义礼乐之别。圣人所以设教治世不得不然也。因其强名揆而求之则道也。道也者仁义礼乐之宗也。仁义礼乐固道之用也。杨雄谓老氏弃仁义灭礼乐。今迹老子之书。其所宝者三。曰慈曰俭曰不敢为天下先。孔门曰温良恭俭逊(让避御讳)。又曰。惟仁为大。老子之所谓慈岂非仁之大者耶。曰不敢为天下先。岂非逊之大者耶。至其会道则互相偏举。所贵者清净宁一。而与孔圣果相背驰乎。盖三教末流。昧者执之自为异耳。夫佛老绝念无为。修心身而已矣。孔子教以治天下者。特所施不同耳。譬犹耒耜而耕机抒而织。后世徒纷纷而惑固失其理。或曰当如之何去其惑哉。曰以佛修心。以老治身。以儒治世斯可也。唯圣人为能同之。不可不论也(中兴治迹十三朝圣政录)

壬寅　淳熙九年大金　大定二十二年西夏

宋春二月十九日。四明法智下四世秀州(今嘉兴路)当湖竹庵解空尊者可观入寂。世寿九十一岁。僧腊七十八夏。少依车溪择卿讲席得旨深稳。一日闻举般若。寂寥言下大悟曰。如服一杯降气汤。卿即可之。又见慧觉法师于湖州。雪窗下读指要。至若不谓实铁床非苦变易非迁。豁然喜曰。世间文字语言皆糠秕耳。初高宗绍兴戊午主当湖德藏。至是乾道七年秋。左相魏杞在平江。请住北禅天台寺。适九日入院。指法座曰。胸中一寸灰已冷。头上千茎雪未销。老步只宜平地去。不知何事强登高。闻者悦服。魏杞牧鄞致师住延庆祖庭。时八十九岁矣。不二载归竹庵入寂。荼毗日无风无雨无事。邦人诧为三无事日。烟所到处皆舍利。塔于德藏院。解空着楞严补注四卷金刚通论事苑二卷圆觉手鉴一卷兰盆补注一卷山家义苑二卷草录一卷。生平提唱宗旨。如颂中论四句。曰中论因缘所生法。一句道尽无剩语。我说即是空假中。珠帘暮卷西山雨。又颂船子曰。夹山不在一揖上。明月芦花夜夜寒。船子故应无可做。偶来此地弄钓竿。嗣师之法者。曰宗印等。印(北峰也)生杭州盐官陈氏。年十五具戒参学得竹庵道。隐雷峰毛氏庵。赴华亭普光。迁秀州德藏。复迁华亭之超果苏之北禅。移天竺灵山。宁宗召对选德殿。赐号慧行法师。嘉定六年行化十二月八日至松江。谓其徒曰。吾化缘毕此。右胁而逝(本传)

癸卯　淳熙十年大金　大定二十三年西夏甲辰　淳熙十一年大定二十四年西夏

昊天寺　金国大长公主。二月降钱三百万。建寺于燕京城。额曰昊天。给田百顷。每岁度僧尼十人(本寺碑刻)

乙巳　淳熙十二年大金　大定二十五年西夏丙午　淳熙十三年大定二十六年西夏丁未　淳熙十四年十月八日太上皇高宗崩大定二十七年西夏戊申　淳熙十五年大定二十八年西夏己酉　淳熙十六年二月光宗受禅即帝位三月皇子扩进封嘉王大定二十九年西夏

宋春正月。以周必大留正为左右丞相。二月辛酉朔壬戌。帝内禅移居重华宫。皇太子即皇帝位。立妃李氏为皇后(宋鉴)

    光宗

讳惇。孝宗第五子。年四十岁。自东宫受禅。尊孝宗曰寿皇圣帝。在位五年。禅位太子。自称太上皇。寿五十四岁　绍熙(五)

庚戌　绍熙元年大金　章宗璟　明昌元年西夏

金国主雍正月癸巳崩。章宗璟立。太子允恭之子也。改元明昌。追谥雍为世宗。父允恭为显宗。璟幼好学善属文。宽裕温和。母赵氏(金志)

辛亥　绍熙二年明昌二年西夏壬子　绍熙三年明昌三年西夏癸丑　绍熙四年明昌四年西夏

金十月诛皇叔郑王允蹈。先是太子允恭早世。允蹈次长当立。枢密使强克已内侍江渊等以私意立太孙璟。然允蹈性宽厚。母亦赵氏。远避恩宠。中外无党。璟每见之有愧色。日亦酣饮。内都智省江渊出入宫掖。大受四方馈遗。国体始弱矣。京师谣言立郑王。璟恶之。遣东队主李白曜．西队主张飞龙．御前将军完颜黑铁分兵擒捕。置狱会同馆。狱成郑王允蹈．附马都尉唐适蒲刺．同母妹新兴公主．荣安公主并赐死。余同逆者夷三族。次年正月。郑王长子大通节度使爱王大辩据五国城以叛。报父仇也(金志)

金诏洞宗禅派万松长老。于内殿说法。章宗躬亲迎礼。奉锦绮大僧祇衣诣座授施。后妃贵戚罗拜于前各施珍财。建普度会。每岁设斋。后于承安二年。诏万松禅师住西山之仰山(金志)

甲寅　绍熙五年六月丁酉夜寿皇圣帝孝宗崩大金　明昌五年　受王叛西夏

宋无准禅师。名师范。生蜀郡梓潼雍氏。是年十月登戒参学来杭州。见松源岳于灵隐．肯堂充于净慈。谒破庵先禅师于平江西华秀峰。顿悟玄旨。出世明州清凉。移焦山。迁雪窦。诏住育王。迁径山。召入对修政殿。赐金襕僧衣。宣诣慈明殿升高座说法。帝垂帘而听。赐号佛鉴禅师。后建接待。御书赐额曰万年正续。又策室明月池上。榜曰退耕。乞老于朝。入寂。塔全身于圆照嗣破庵祖先禅师(行业碑刻)

夔州卧龙破庵禅师。名祖先。广安王氏子。嗣密庵杰禅师(宗泒祖图)

明州天童密庵禅师。名咸杰。生福州郑氏。自幼颖悟。出家为僧。遍参知识。后谒应庵于衢州明果。应庵孤硬难入屡遭呵叱。一日应庵问。如何是正法眼。师遽答曰。破沙盆。应庵颔之。未几辞去省亲。庵送以偈曰。大彻投机句。当阳廓项门。相从今四载。微诘洞无痕虽未付钵袋。气宇吞乾坤。却把正法眼。唤作破沙盆。此行将省觐。切忌便[跳-兆+梁]跟。吾有末后句。待归要汝遵。出世衢之乌巨。次迁祥符建康蒋山华藏。未几诏住径山灵隐。晚居天童。示寂塔全身于寺之中峰。嗣应庵华禅师(五灯会元)

明州天童应庵禅师。名昙华。生蕲州江氏。生而奇杰。年十七出家于东禅剃发。受具遍参知识。谒圜悟禅师于云居。悟入蜀指之见彰教隆禅师。隆移虎丘。师侍行半载间。顿悟玄奥。累迁巨刹。住归宗日。大慧在梅阳。寄师偈曰。坐断金轮第一峰。千妖百。怪尽潜踪。年来又得真消息。报道杨岐正脉通。其归重如此。孝宗隆兴元年六月十三日。奄然而化。塔全身于寺山。嗣虎丘隆禅师。隆讳绍隆。嗣圜悟勤禅师。临济派也(五灯会元)

临安府净慈肯堂禅师。名彦充。生杭州於潜盛氏。幼依明空院义堪为师得度。游学领旨于东林卍庵颜禅师。充奉敕住净慈。示寂塔于寺之南庵。嗣卍庵颜。卍庵住江州东林。名道颜。蜀郡潼川人。族鲜干比。久参圜悟洎悟还蜀。嘱之依妙喜。仍以书致喜曰。颜川彩绘已毕但欠点眼耳。妙喜居云门及洋屿。颜皆侍焉。朝夕质疑方得大悟。遂嗣大慧杲禅师(五灯会元)

杭州景德灵隐禅寺禅师。名崇岳。生处州龙泉吴氏。孝宗隆兴二年。得度于杭州西湖白莲精舍。游方参请。最后见密庵杰禅师于衢州西山。密庵移建康蒋山华藏杭之径山。皆侍从之。密庵开室问僧。不是心不是佛不是物。师侍侧忽大悟。密庵迁灵隐。命师居第一座。旋出世平江澄照。为密庵嗣。迁江阴光孝无为治父饶州荐福明州香山平江虎丘。宁宗庆元三年诏住灵隐。庆元六年上章乞老。帝许之退居东庵。嘉泰二年八月四日。手书别交旧公卿。垂语于学者曰。有力量人因甚抬脚不起。又曰。开口不在舌头上。贻书嗣法弟子。香山光睦．云居善开．嘱以阐法。书偈曰。来无所来。去无所去。瞥转玄关。佛祖罔措。跏趺而寂。寿七十一岁。腊四十九夏。塔全身北高峰之原(行业碑刻)

宋　绍熙五年春三月。寿皇不豫。六月丁酉夜寿皇崩。帝寝疾。是日太皇太后有旨。听就内中成服。秋七月甲子。太皇太后降旨云。皇帝以疾至今。未能执丧。曾有亲笔自欲退闲。皇子嘉王可即皇帝位。尊皇帝为太上皇帝。皇后为太上皇后。嘉王固辞。且顾枢密赵汝愚曰。某无罪恐负不孝之名。合门宣赞。中侍关礼等。遽以黄袍披嘉王。王拒不受。汝愚固请。遂即皇帝位于东槛之素幄(宋鉴)

    宁宗

讳扩。光宗长子。封嘉王。即帝位。临下以简。御众以宽。省刑薄赋。罢岁贡宽民力。留心帝王之业。服浣濯之衣。二十七岁受禅。在位三十年。寿五十七岁(帝纪)　庆元(六)嘉泰(四)开禧(三)嘉定(十七)

乙卯　庆元元年大金　明昌六年西夏丙辰　庆元二年金改　承安元年西夏

金国改元十一月二十三日大赦度僧千员(金志)

丁巳　庆元三年大金　承安二年西夏戊午　庆元四年承安三年西夏己末　庆元五年大金　承安四年西夏

金九月大后赵氏寝疾。国王候起居。郑宸妃亦至。后曰。我有一心愿未遂。宸妃能成我意乎。我家三四百口为炀王(即海陵炀王也)所杀。丛冢在和龙(即燕慕容氏之黄龙府也)我欲创一寺在彼追荐冥福岁时奠享。我不敢费公钱。我自有钱七万可以办。汝说与皇帝。越旬太后崩。宸妃以其遗留分与中外姻亲及诸赵氏之在京远近者。奏手诏下和龙府起大明寺。造九级浮图。遣太后殿内侍侯衍监造。务极壮丽。且度僧三万人。施以度牒。度及五万人也。寺傍建八寺以处之(金志)

庚申　庆元六年大金　承安五年西夏

宋五月丁亥寿仁太上皇后崩。谥曰慈懿。八月丁亥太上皇帝光宗崩(宋鉴)

金爱王既叛。求援大军。是年大军大举深入。十二月丁酉。取大都城围和龙(大军今元朝大势也金志)

辛酉　嘉泰元年金改　泰和元年西夏壬戌　嘉泰二年行禅宗机缘普灯录泰和二年西夏癸亥　嘉泰三年泰和三年西夏甲子　嘉泰四年追封岳飞曰鄂王宋鉴泰和四年西夏乙丑　开禧元年金议迁都　泰和五年西夏丙寅　开禧二年泰和六年西夏

西夏拓跋失都儿忽。仁宗侄也。干顺之小子曰仁友者之子也。五月立。在位六年(金志)

丁卯　开禧三年泰和七年西夏戊辰　嘉定元年泰和八年西夏

金十一月丙辰。章宗崩。无嗣。群臣奉遗诏立卫王允济。丙寅即帝位。世宗第七子也。在位四年。纥石烈[幸*力]中弑之

己巳　嘉定二年金改　大安元年西夏庚午　嘉定三年旃檀佛像至是庚午计二千二百二年矣大安二年西夏

旃檀瑞像　是岁止金国十二年矣。十月迎赴上京禁庭供养。按翰林程钜夫瑞像殿记曰。释迦如来初为太子生七日。母摩耶弃世生忉利天。佛既成道思念母恩。遂升忉利天为母说法。优填国王自以久失瞻仰于如来欲见无从。乃刻旃檀为像。目犍连尊者虑有阙陋。躬以神力摄三十二匠升忉利天。谛观相好三返。乃得其真既成。国王臣民奉之犹真佛焉。及佛自忉利天复至人间。王率臣庶同往迎佛。此像腾步空中向佛稽首。佛为摩顶授记曰。我灭度千年之后。汝从震旦(东土也)广利人天。由是西土一千二百八十五年。龟慈六十八年。凉州十四年。长安一十七年。江南一百七十三年。淮南三百六十七年。复至江南二十一年。汴凉一百七十七年。北至燕京居圣安寺。十二年。北至上京大储庆寺二十年。南还燕宫内殿居五十四年。丁丑岁三月燕宫火。迎还圣安寺居。今五十九年。乙亥岁当今大元世祖皇帝至元十二年也。帝遣大臣孛罗等四众。备法驾使卫音伎。迎奉万寿山仁智殿。丁丑建大圣万安寺。己丑岁自仁智殿迎安寺之后殿。大作佛事。瑞像计自优填王造始之岁至今延祐丙辰凡二千三百有七年(殿记碑刻)

辛未　嘉定四年大金　大安三年西夏　神宗　光定元年

春西夏神宗拓跋须蕃邸立。始为大军所攻。求援于金。金不能救。夏人乃叛金。是时大朝国势益强。但居其故地。于燕云置行省。命其大臣领之。所谓太师国王也。鞑靼之先与女真同类。盖皆靺鞨之后也。其国在元魏齐(北齐)周(宇文)之时称勿吉。至隋称靺鞨。地直长安东北六千里。东濒海离为数十郡。有黑水白山等名。白山本臣高丽。唐灭高丽。其遗人迸入渤海。惟黑水完强。及渤海盛靺鞨皆役属之。后为奚契丹所攻。部族分散。其居混同江之上(辽东开元路咸平府长白山黑水发源粟米河。曰混同江)初名曰女真(一曰混同江。即高丽鸭缘水之源。盖古肃慎之地也)乃黑水遗种其居于阴山者。自号为鞑靼。在唐末及五代时常通中国。宋初各再入贡。鞑靼之人皆勇悍而善战。其近汉地者谓之熟鞑靼。尚能种秫穄。以平底瓦釜煮而食之。其远者谓之生鞑靼。止以射猎为生。无器甲用骨镞而已。盖以地不产铁故也。契丹虽通其和市。而铁禁甚严。后金人得河东及执刘豫废铁钱。由是秦晋铁钱皆归鞑靼。得之遂大作军器。而国以益强。方金国盛时。鞑靼岁时入贡。卫王(金主)立鞑靼主忒没真(始称皇帝)成吉思皇帝。山东两河皆为大朝收附矣。又有朦骨国者。在女真之东北。唐谓之蒙兀部。金国谓之蒙兀。亦谓之萌骨。人不火食。夜中能视。鲛鱼皮为甲。可捍流矢。自金国熙宗天眷年间始叛。都元帅宗弼用兵连年。卒不能讨(宗弼即兀木所谓四太子是也)但分兵据守要害反厚赂之。其国亦自称祖元皇帝。建立年号时为边患。得契丹汉儿妇女而妻妾之。自是渐有火食。至是大朝乃自号大蒙古国。然二国居东西两方。相望凡数千里。不知何以合为一名。盖金国盛时置东北招讨司。以捍御萌骨高丽。西南招讨司以统隶北方。西夏萌骨所据。盖金主大宗创业时地二十七围寨而北方之境。东接临潢府。西与夏国邻。南距静州。北抵大人国。今尽为大朝之所有矣(金志)

壬申　嘉定五年金改　重庆元年西夏酉癸　嘉定六年大金改至宁元年九月改贞祐元年西夏

金八月起纥石烈执中为右副元帅。将武艺军三千迎敌大军。二十日发燕京至紫金关。执中开关延敌。闻大军过关一时溃走。执中还京见帝言。大军势盛难敌。完颜纲亦败而回。密奏执中故放大军入关。执中闻之惧诛。先是左副元帅南平沮格军赏众共怨之。执中因人心之愤欲废主。遂回军以诛南平为名。二十四日军至东华门外。召南平计事手刃之。宫中闻变门皆不开。执中欲纵火烧门。守门将军合住启其门。执中引兵入宫。侍卫皆散走。执中遣兵执帝并其后囚于旧府。甲午(二十六日)夜执中遣内侍李监成弑国主于其府。国主为人仁厚。居兄弟中最贤。在位五年。宣宗立降封为东海郡侯。宣宗讳珣。世宗之孙也。显宗允恭之长子。九月丙午即位。改至宁元年为贞祐元年。拜纥石烈执中太师都元帅领三省事封泽王。大军至紫金关。距燕京二百里。遣左监军高乞以纠军五千拒之。失期不至。执中欲斩之。国王以高有功谕令免死。执中益其兵令出曰。胜则赎罪。败则杀无赦。出战军大溃。自度必为执中所杀。遂引纠军围执中府突入其卧内杀之。退诣应天门待罪。十月辛亥国主以高乞掌兵不欲加罪。尽收执中弑逆之人杀之。拜高乞平章军国加枢密大使。时大军围燕京。又约宋夹攻(金志)

甲戌　嘉定七年大金　贞祐二年西夏

金三月。京师乏粮。军民饿死者十四五。金主遣使大军议和。索公主及护驾将军十人细军百人从公主童男女各五百人彩绣衣三千袭御马三千匹金银珠玉。又请左丞相完颜福兴为质。金主皆从之。以东海郡侯少女应之。又令金主乡其国遥拜。主不敢拒。又曰。元帅围燕日久未尝掳掠。欲得犒军金帛。主亦从之。大军北归。是时京城白金三斤不能易米三升。死者不可胜纪。议迁都汴梁。九月二十八日起驾。十月二十四日入汴京。大军既归。闻金迁汴怒曰。既和而迁是有疑心而不释憾。特以和为款我之计耳。次年八月复围燕京。分兵下中原州郡遣使至汴。索犒军金银等物。金主皆与之。东平大名真定勤王之兵遇大军皆溃败。自是内外不通。太子守绪自燕京取间道归汴。燕京宫阙雄丽为古今冠。至是为乱兵所焚。火经月余不绝(金志)

乙亥　嘉定八年大金　贞祐三年西夏丙子　嘉定九年贞祐四年西夏丁丑　嘉定十年禅宗联灯录　净慈晦翁明禅师集金改　兴定元年西夏

金国地势日促。遂有南窥江汉之谋。构怨于宋。数攻宋地而取之。是时西夏于金益怀贰心。以书来宋议夹攻金。八月宋安丙允夏谋(金志)

戊寅　嘉定十一年兴定二年西夏己卯　嘉定十二年兴定三年西夏

痴绝禅师。名道冲。生武信长江苟氏。光宗绍熙三年出峡参松源岳禅师于饶州荐福。会松源举首座。曹溪生和尚出世妙果。听其入门法语有省。遍历丛林皆分半座。至是嘉定十二年。由径山首座出世嘉兴天宁。嗣曹源生迁蒋山。理宗嘉熙三年移雪峰。方半载诏迁天童。育王虎席兼摄住持说法两山。淳祐四年奉旨住灵隐。退归金陵。朝命以虎丘俾其养老。淳祐八年六月诏住育王。使者三返不起。明年二月开山吴之法华。八月诏住临安府径山。淳祐十年五月十三日入寂。八十二岁。僧腊六十一夏。遗骨舍利葬金陵山中(墓志碑刻)

庚辰　嘉定十三年大金　兴定四年西夏辛巳　嘉定十四年兴定五年西夏壬午　嘉定十五年兴定六年西夏癸未　嘉定十六年金改　元光元年九月拓跋德仁立改　乾定元年甲申　嘉定十七年秋闰八月　帝崩皇子成国公立元光二年乾定二年

宋闰八月丁酉。帝崩于福宁殿。年五十七岁。皇后杨氏史弥远立贵诚为皇子。进封成国公即皇帝位。更名昀。尊皇后为皇太后。垂帘听政。废皇太子竑降封济阳郡王。出判宁国府杀之(续宋通鉴)

金十月国主珣崩。庙号宣宗。珣第三子。名守绪即帝位义宗也。性宽和慈仁。少而嗜书。长而博学。才藻富赡好为文章。在位十一年(金志)

    理宗

讳昀。宁宗侄。年二十岁即帝位。尊尚道学。崇重士类。初政翕然。晚年宰相贾似道买民田为官田。抑军赏而不行。国体由是多故而衰焉。在位四十一年。寿六十一岁崩(续宋通鉴)　宝庆(三)绍定(六)端平(三)嘉熙(四)淳祐(十二)宝祐(六)开庆(一)景定(五)

乙酉　宝庆元年金改　正大元年西夏丙戌　宝庆二年大金　正大二年西夏拓跋德仁七月卒清平郡王立

金国是时群盗纵横干戈充塞。括马敷粮公私并竭。金由是困矣(金志)

丁亥　宝庆三年正大三年西夏　灭

西夏自五代唐明宗天成间。纵乱剽掠而州城被扰。且河西诸镇言定难节度使李仁福潜通契丹。朝廷虑其连兵并吞河右南侵关中。长兴四年三年癸未仁福卒。迁其子[(雪-雨)/粉/大]超为彰武留后。[(雪-雨)/粉/大]超不奉诏。遣其兄阿罗王守青岭关。集境内党顼诸胡以自守而轻朝廷。废帝清泰二年二月丁丑。夏州(赫连勃勃所筑之城拓跋氏世居焉)节度使李[(雪-雨)/粉/大]超上言疾病。以兄行军司马[(雪-雨)/粉/大]殷权知军州事。[(雪-雨)/粉/大]超寻卒。晋出帝开运元年二月壬子。诏以[(雪-雨)/粉/大]殷为契丹西南面诏讨使。汉乾祐二年正月甲寅。诏以静州隶定难军。二月辛未。[(雪-雨)/粉/大]殷上表谢。[(雪-雨)/粉/大]殷以中原多故有轻傲之志。每藩镇有叛者。常阴助之邀其重赂。朝廷知其事。亦以恩泽羁縻之。周显德二年正月庚寅。定难节度使李[(雪-雨)/粉/大]兴耻与折德扆并列节度。乃塞路不通周使。二月癸未。世宗遣供奉官齐藏珍。赍诏往责之(司马通鉴)至宋太宗太平兴国七年十月。李继棒来朝。太宗嘉之。诏授彰德军节度。赐姓赵名保忠。留京师奉朝请。仁宗宝元戊寅。赵元昊僭称帝。至是丁亥七月二十七日。北朝大军灭之。止一百九十年(宋鉴)

戊子　绍定元年大金　正大四年己丑　绍定二年正大五年庚寅　绍定三年正大六年辛卯　绍定四年正大七年壬辰　绍定五年金改年春曰开兴夏改曰天兴　天兴元年

金国为大军合围汴京。金人百计守城。四月天向热。大军意将还师。又讲和好。取太子金紫为质。所与金帛无数。城中虽暂退敌师。然兵疲力尽。河南荡析。宋师瞰其南。洪寇扰其东矣。天使复至命。金主黜尊号拜诏称臣。去冠冕髡剔。为西京留守交割京城。金主难之。亲率护卫军五千人突围而出。与大军战获胜。左丞相完颜白撒奏。请过河取卫州截其归路北至卫州。大军云集。金主急回被其追及。元帅贺都喜死之。先是金主既出嘱崔立以留守事。卫州既败。诸军从者止二千人。汴京闻之。崔立尽杀朝官之在京者。以太后皇后皇妃公主皇兄荆王降于大军。悉取宫中金帛珠玉玩好之物以献。自称郑王兼丞相。大军因而授之加河南行省权皇帝。金主留归德府(大金国志)

癸巳　绍定六年大金　天兴二年

金归德绝粮。六月戊戌金主自毫迁蔡州。宋十一月遣襄阳太尉江海．襄阳帅孟珙。以兵四万人攻蔡州驻城南。帅臣史嵩之(弥远侄也)运粮十万给南北军。且置榷场于城南更相贸易。大军赖之。十二月初九日大军攻外城克之。十六日大军并力攻西城弗克。十八日大军复大至凿其西城。十九日金主悉出御用器皿赏军士。二十二日金主微服将马军百步军千夜出东城将遁。及栅不战而还(金志)

甲午　端平元年大金　天兴三年　金亡

金正月初十夜。摘三面精锐军备西城。天未明大军至方大战。南面宋兵万余以薄城矣。金主知城必破。乃诏大臣。逊位于东面总帅丞麟。丞麟西向固让。金主自持符玺授之曰。朕所以付卿者。岂得己哉。以朕体肥不便鞍马。城陷之后驰突必难。顾卿平昔以趫疾闻。且有将略可称。万一得免使祚胤不绝。此朕之志也。强以符玺。丞麟跪受之。金主退闲合门而自缢之。宣徽使温敦命东上合门使事仆散斜不失。引后主丞麟升正座。身披甲胄。立受百官拜礼成咸出迎大军战。南城之陴皆宋师旗帜四面鼓噪夹攻。声震天地。守者开门纵大军进。金兵巷战久不能御。退保子城。后主丞麟知主崩。率百官诣前拜泣。谓众曰。先帝在位勤俭宽仁。图复旧业有志不就。可哀而已。吾欲谥曰哀。酬酒未终。大军已至城下攻急城陷。后主为乱军所害国亡。谥金主哀者咸谓未尽也。庙号义宗

金自徽宗重和戊戌称帝。至是端平甲午九主合一百一十七年而亡。义宗既自缢。权点检完颜斜烈觉之。矫制召丞御石盏氏。近侍局大使焦春和．内侍局殿头宋规。赴义宗前斜烈晓以名分。与三人者皆从死。初斜烈将从死。遗言奉御绛山。使焚于义宗缢所幽兰轩。火方炽子城陷。近侍左右皆走。独绛山留为大军所执。问之为谁。绛山曰吾奉御也。大军帅曰。众皆走而汝独留何也。绛山曰。吾君已崩。吾欲收其骨瘗之。大军笑曰。汝狂者耶。汝之命不能保能瘗君骨耶。绛山曰。汝事汝君。吾事吾君。吾君有天下十余年。功业弗终。身死忍徒暴露遗骸与士卒等同耶。吾逆知汝必不违我情。吾故留于此也。大军以其言白倴盏。倴盏曰。此奇男子也。许之。绛山乃入掇其余烬。[果/衣]以弊衾。瘗于汝水之傍。绛山再拜号哭投身汝水。军士救而存之(金志)

乙未端平二年。诏集议楮币出度牒。收两界会子　丙申三年议。楮币官造十八界降黄牓措置会子(续宋通鉴)

丁酉嘉熙元年　戊戌二年　己亥三年。诏核州县义仓以备赈济　庚子四年右相史嵩之以称提会子。以五折二十七界会子五道准十八界一道(续宋通鉴)

辛酉淳祐元年　壬寅二年。癸卯三年。甲辰四年。史弥忠薨。特赠少师保宁军节度使郑国公。令有司定谥以闻。诏弥忠子嵩之。起复右丞相。兼枢密使永国公。乙巳五年嵩之致仕。丙午六年丁未七年

戊申淳祐八年。明州育王山笑翁禅师三月二十七日入寂。世寿七十二岁。僧腊五十二夏。师讳妙堪。生明州慈溪毛氏。宁宗庆元三年受具。参松源岳禅师于灵隐。次谒无用全禅师于天童领旨。无用讳净全。生越州翁氏。嗣径山大慧杲禅师。堪出世明州妙胜嗣全禅师。次迁金文移光孝。迁台之报恩平江虎丘福州雪峰。奉诏住临安府景德灵隐禅寺。辟寺左屠沽之地。为丛林立门曰飞来峰。又建僧行焚化瘗骨之三塔于山北。皆奏淮焉。史魏王明州建大慈寺。请师开山说法为第一代。王薨。谢去主台州瑞岩。移温州江心。诏住净慈。又诏住天童。有旨主育王。至是戊申春再诏移净慈不赴。遂入寂(行业碑刻)

己酉淳祐九年庚戌。十年辛亥。十一年壬子。十二年

癸丑。宝祐元年　甲寅二年。乙卯三年。丙辰四年。丁巳五年。戊午六年

己未开庆元年　释迦文佛入灭。至是己未二千二百八年矣

鞑靼国宪宗皇帝。九月亲帅大军入蜀。顺流东下。斡腹一军自大理国南来。历邕桂之境南至静江府。一军度江围鄂州。吴潜入奏。帝以贾似道为宣抚视师江上。十月丁大全罢相。吴潜入相。帝以贾似道为右相荆湖宣抚策应大使。进兵援鄂州。赵葵为枢密使江东西宣抚策应大使屯信州。遏广右斡腹之师。十一月宪宗驾留钓鱼城下。似道遣使约和。阴许岁币兵解去。雪寒。帝出内库银绢。犒戍海兵(宋鉴)

庚申景定元年

鞑靼国薜禅皇帝。四月即位。五月十九日建元中统。宋贾似道入朝。以右相兼太子太师。北使郝京来宋寻盟。贾相讳言前事。拘留郝京于真州不遣。又使来荆湖。贾相又留之汉阳之纯口。致成背盟之祸卒于国亡。宋十月以皇弟嗣荣王与芮之子祺为皇太子。封忠王(宋鉴)

辛酉景定二年　壬戌三年。右相贾似道买民田为公田。直欲得一千万亩岁入六七百万硕。台臣交章言。星变灾异。公田不便。民间愁叹。不平之所致。乞罢公田以答天意。贾相力辩之。自此公论顿沮矣(宋鉴)癸亥景定四年

甲子景定五年(鞑靼国改至元元年)宋造金银见钱关子。以一准十八界会子之三。废十七界不用及关子之行也。物价顿踊。冬十月帝崩。皇太子即帝位。帝本福州古田县之宗室。父为越州山阴尉。娶县人全氏生二子。一曰与莒(乌太保理宗也)一曰与芮(嗣荣王也)隶越遂为越人焉(续宋通鉴)

    度宗

初讳孟[啟-口+山]。理宗弟。嗣荣王与芮之子。理宗子多而不育鞠。孟[啟-口+山]于宫中改名孜。又改曰祺。立为皇太子封忠王。赐名睿。帝即位进封嗣荣王为福王。是时权臣持国。帝拥虚器。在位十年。寿三十五岁(帝纪)咸淳(十)

乙丑咸淳元年　诏净慈虚堂愚禅师住径山师嗣湖州道场山运庵岩岩嗣松源岳禅师(行业碑志)

丙寅咸淳二年　丁卯三年到曾参邴国公．孔仍沂国公。配享先圣颛孙师陈国公。升十哲之位。进贾似道平章军国重事魏国公。帝称师臣。通国称曰师相(宋鉴)。戊辰四年　己巳五年　庚午六年二月。帝一日问似道。曰襄阳之围三年矣奈何。贾相曰北兵已退去。陛下得何人言。帝曰适有女嫔言之。贾相诘问而杀之。自是无人敢对帝言边事者(续宋通鉴)

辛未咸淳七年三月。淮西制置司申襄围不解。乞调兵增戍。鞑靼国建国号大元。取周易乾元之义。以明资始之功(续宋通鉴)

临安府中天竺永祚禅寺首座。讳净伏。出世潭州石霜。嗣虚舟度禅师。诏中天竺虚舟禅师普度。住景德灵隐。师扬州人。受业扬子桥白莲寺。嗣常州华藏无得通禅师。通嗣灵隐松源岳禅师(行业碑墓志)　壬申八月癸酉九年

甲戌咸淳十年七月帝崩

    少帝

讳[日/絲]。度宗长子。年五岁即帝位。太皇太后谢氏垂帘听政明年改元德祐。帝在位二年。大兵临城。举国归附(宋鉴)　德祐(二)

乙亥德祐元年

丙子德祐二年二月丙申朔乙卯。起三宫北迁。丁巳出宫。太皇至燕。七年崩。封寿春郡夫人全后为尼正智寺。少帝封瀛国公(续宋通鉴)

右宋一十六主。合三百一十七年。举国归附

大元

宝洲以旧辑手鉴再治而广之为稽古略。予读而美之。题以赞其万一云耳

并门刘庸和南。释氏新书得静观。其中妙理足盘桓。因知研讨皆余绪万象冥冥总内安

释氏稽古略卷四(终)


寺沙门玄奘上表记

    No. 2119

寺沙门玄奘上表记

    进经论等表

沙门玄奘言。玄奘闻。义画既陈。肇有书契。籀文斯阐爰盛典暮。徒以[目*每]义辅德。纪情括性。犹缠埃累之间。未出寰区之表。岂若龙宫秘旨。鹫岭微词。导群迷于沙界。庇交丧于尘劫。然则至极无象。演其源者法王。至理无言。诠其道者　圣帝。伏惟　陛下纂灵出震。抚运登抠。胜茂九瀛。掩[口/└/月]庭而独步。飞英八极。[車*闌]轩昊而高视。分麾紫塞。剪随寇于幽陵。驻跸青丘。荡妖氛于蟠木。武功既戢。归马华山。文德载宣。受图宛岫。于是刊书近阁。创礼容台。凤篆龟文既藏[卄/(麩-夫+至)]于东观。银[金*(戶@雨)]玉字亦洗污于南宫。犹故属想真如。缅怀空寂。绍宣妙法。以为大训。由是鹿野之谈。应圣期而重译。鸡林之士。仰神化以来仪。建香城于中洲。引玄津于神县。像教东被斯为盛矣。玄奘行业无纪。空符曲成。谬齿缁徒。有惭光替。慨然怀愤。誓以弘宣。凭恃国威。远寻灵迹。往在西域。躬习梵言。览毗尼之奥旨。窥多罗之密藏。所获梵本经论总一千帙。六百五十七部。佛像七躯。佛肉舍利一百五十粒。并骨舍利等一函。既而治奘金地。旋轫玉门。祗奉论言。载合翻译。爰召开士。同证慧义。研思淹肘。未能总毕。见绝笔者。凡五十八卷。名曰大菩萨藏经二十卷。佛地经一卷。六门陀罗尼经一卷。显扬圣教论二十卷。大乘杂集阿毗达磨论十六卷。勒成八帙。缮写如别。及前舍利佛像梵本经论等。谨诣阙奉进。但圣鉴照明。玄言冲远。玄奘学非沈秘。识谢咏通。何以仰称天规。敬弘至教。亦由荣荣爝火。对修景以摛光。涓涓细流。足巨壑而成大。追惭战悸。若履冰谷。谨言

贞观廿年七月十三日沙门玄奘上

    进西域记表

沙门玄奘名言。蟠木幽陵云官纪轩皇之壤。流沙沧海。夏载着伊尧之域。西羌白环。荐垂衣之后。东夷楉夫。贿刑措之君。固已飞英曩代。式微前典。伏惟　陛下握纪乘时。提衡范物。刳舟弦木。威天下而济群生。螯足芦灰堙方舆而补圆盖。曜武经于七德。阐文教于十伦。浑漏泉源。化沾萧苇。房芝发秀。井浪开华。乐囿驯班。巢阿响律。浮紫膏于具阙。霏白云于玉捡。遂使苑若木而池蒙氾。霈炎火而照积冰。梯赤阪而承朔。泛苍津而委賮。史旷前良。事绝故府。岂如汉关张掖近接金城。秦戍桂林裁通珠浦而已。玄奘幸属天地贞观华夷静谧。冥心梵境。敢符好事。命均朝露。力譬秋螽。徒以上假　皇灵下资螾命。飘身迈迹。求遐自迩。展转暯拜之乡。流离重译之外。条支巨雀。方验前闻。罽宾孤鸾。还稽曩实。时移岁积。人欲天从。遂得下雪岫而泛提河。援鹤林而栖鹫岭。祇园之路逦迤空存。王舍之基婆陀可陟。寻求历览。时序推迁言返帝京。忽将二纪。所闻所履百有卅八国。窃以。章亥之所践藉。空陈广袤。夸父之所淩厉。无述风土。班超侯而未远。张骞望而非博。至于玄奘所记。微为详尽。其迂辞玮说多从剪弃。缀为大唐西域记一十二卷。缮写如别。玄奘禀质愚鲁。昧于缉实。望颁之右笔。饰以左言。截此芜辞。采其实录。标百王之称首。符九丘于皇代。庶使山经閟彩汲传韬华。无任区区至。谨诣阙奉进。轻尘旒扆。伏深战灼。谨言

    请大宗文皇帝作经序并题经表

沙门玄奘言。名早预玄门。幸逢昌运。希闻至道。游心法莚。每恨正觉遗文尚未详备。遂慨然怀慕。遍历殊方。远赖皇威。所期咸济。去年二月奉　诏翻译今见成五部总五十八卷。缮写如别。窃见弘福寺尊像初成。圣上亲降銮舆。开青莲之目。今经论新翻。敢缘斯义。伏愿陛下曲垂神翰。表发经题。亲纡玄藻。序明宗极。所望天文秘思与日月齐明。玉字银钩将乾坤等固。庶百代之下歌咏无穷。千载之外瞻仰无绝。不任愇愇之至。谨奉表以闻轻触天威。伏增悚汗。谨言

    太宗文皇帝报请作经序　敕书

省书具悉来意。法师夙标高行。早出尘表。泛宝舟而登彼岸。搜妙道而辟法门。弘阐大猷。荡涤众罪。是故慈云欲卷舒之荫四空。慧日将昏朗之照八极。舒朗之者其惟法师乎。朕学浅心拙。在物犹迷。况佛教幽微。岂孰能仰测。请为经题。非己所闻。又云新撰西域记者。当自披览。敕奘和尚(内出与玄奘法师)

    谢太宗文皇帝敕书表

沙门玄奘言。伏奉　墨敕。猥垂奖喻。祗奉纶言。精守振越。玄奘诚惶诚恐。玄奘业尚空疏。谬参法侣。幸属九瀛有截。四表无虞。凭皇灵以远征。恃　国威而访道。穷遐冒险。虽励愚诚。慕异怀荒。寔资朝化。所获经论奉　敕翻译。见成卷轴。未有诠序。伏惟　陛下睿思云敷。天华景烂。理苞系象。词逸咸英。跨千古以飞声。掩百王而腾实。窃以神力无方。非　神思不足诠其理。圣教玄远。非　圣藻何以序其源。故乃冒犯威严。敢希题目　震眷冲邈。不垂矜许。抚躬累思相顾失图。玄奘闻。日月丽天。既分晖于户牖。江河纪地。亦流润于岩涯。云和广乐。不秘响于聋昧。金壁奇珍。岂韬彩于愚瞽。敢缘斯理。重以于祈。伏乞云雨曲垂。天文俯照。配两仪而同久。与二耀而俱悬。然则鹫岭微言。假神笔而弘远。鸡园奥典。托英词而宣畅。岂止区区梵众。独荷恩荣。蠢蠢迷生。方超尘累而已。无任诚恳之至。谨诣阙奉表以闻。轻触天威。伏深战栗。谨言

    谢纳袈裟剃刀表

沙门名言。伏奉　敕旨。施纳袈裟一领宾铁剃刀一口。云雨曲垂。谬沾霈泽。光命隆厚。精守震越。名幸遭文明之化。早预息心之侣。三业无纪。四恩靡答。皇眷不遗。恩荣俯坠。忍辱之服彩含流霞。智慧之刀铦逾切玉。谨当服以降烦恼之魔。佩以断尘劳之网。起余讥于彼已。惧空疏于冒恩。滥叨殊礼。惭恧屏营。不胜悚荷之至。谨奉表陈谢以闻。尘黩天鉴。伏深战栗。谨言

    谢太宗文皇帝制三藏圣教序表

沙门玄奘言。窃闻六爻探赜。局于生灭之场。百物正名。未涉真如之境。犹且远微义册睹奥不测神。遐想轩图历选并归其义。伏惟皇帝陛下玉毫降质。金轮御天。廓先王之九州。掩百千之日月。斥列代之区域。纳恒沙之法界。遂使给园精舍并入堤封。贝叶灵文咸归册府。名往因振锡聊谒崛山。经途万里。怙天威如咫步。匪乘千叶。诣双林如食顷。搜扬三藏。尽龙宫之所储。研究一乘。穷鹫岭之遗旨。并已载之素象。还献紫宸。寻蒙下诏。赐使翻译。名识乖龙树。谬忝传灯之荣。才异马鸣。深愧写瓶之敏。所译经论纰舛尤多。遂荷天恩。留神构序。文超象系之表。若聚日之放千光。理括众妙之门。同法云之濡百草。一音演说亿劫罕逢。忽以微生亲承梵响。踊跃欢喜如闻受记。无任欣荷之极。谨奉表诣阙陈谢以闻。谨言

    太宗文皇帝报玄奘法师谢表　敕书

朕才谢圭璋。言惭博达。至于内典。尤所未闲。昨制序文。深为鄙拙。唯恐秽翰墨于金简。标瓦砾于珠林。忽得来书。谬承褒赞。修躬省虑。弥益厚颜。善不足称。空劳致谢

    谢述圣记启

沙门玄奘启。窃以。识真者寡。每苦徂东之路。迷方者众。共仰司南之车。况乎大道玄远。妙门虚寂。非乘睿智。孰能诠序者哉。伏惟。皇太子殿下体资宸极。仁被春方。照佛日以重耀。绍法轮于将坠。津梁有属。传灯斯在。玄奘志穷佛道。誓损躯命。粤自东夏。愿至西方。皇灵护持。得经论六百五十七部。寻蒙恩敕。令玄奘翻译。爰降慈旨。为制序文。布慈云于尘劫。澍惠雨于沙界。殿下游刃三藏。仰弘十善。复令制述圣之记。光阐大猷。明实相之门。则有而不有。谈空寂之境。则空亦皆空。犹得神衷。远超系表。名未澄浊水。忽得明珠。谨当顶受奉持。永为心镜。不任下精悚荷之至。谨奉启陈谢以闻。谨启

    皇帝在春宫曰报谢玄奘法师启书

朕素无才学。性不聪敏。内典诸文殊未观览。所作论序鄙拙尤繁。忽见来书。褒扬赞述。抚躬自省。惭悚交并。又劳师远臻。深以为愧(内出与玄奘法师)

    太宗文皇帝长命婆罗门与玄奘法师书

造化陶均。短长异寿。天地覆载。愚智同生。故知上圣上贤。无代不有。然而前王前帝罕得相逢。朕自顾德薄行轻。智微力浅。幸因夙缘有庆得遇真人。自慰药已来。手脚渐觉轻损。弥加将慎。冀得全除。抚疲躬而自欢。荷神方而多愧。唯凭命于后药。庶遐龄之可期。必望超促世而长存。驻常颜而不朽。既白之发变素成玄。已弊之躬除衰益壮。此心此愿其可遂乎。唯竭深诚。敬伫良术

(内出与玄奘法师)

    玄奘法师请经论流行表

沙门玄奘言。窃以。玄宗无兆。因名教以垂训。法本无为。资言象以成化。是知诠名教者法王之善权。阐言象者圣帝之能事。非夫三达遐鉴四弘俯济。孰能抚金轮之运。弘玉毫之教者欤。伏惟　皇帝陛下徇齐作圣。钦明体道。革浇弊之俗。垂邕穆之化。风教被于三千。疆场掩于百亿。临八政而命驾。驭五乘而载驰。屈方外之迹。据域中之位。四海无虞。万机有暇。储慧宝于麟阁。引智水于龙宫。玄奘业谢疏通。学惭稽古。肃承明诏。详译梵文。内顾庸愚。惧乖玄旨。深惟诚款。恐蠹大猷。是以夙夜匪懈。身心无怠。皇化所覃。无谬一音之说。灵贶所祐。有感一人之心。皎日回三舍之明。丹诚动九重之听。爰纡神衷。序明圣教。词峰切汉。已振释主宫。义海浮天。将动梵王之请。由是牟尼大训。资圣藻而照宣。般若微言。凭帝猷而光阐。然而幽居陋俗。未闻梵响之声。边荒远鄙。讵睹天文之丽。其见译讫经论。请冠御制三藏圣教序。及皇太子述圣记。宣布远近。咸使闻知。大郡名州。各施一本。是则道不虚行。法无留滞。慧云布于遐迩。法雨澍于中外。皇灵享法施之福。永永无穷。黎元阜法财之用。生生无遗。不任诚恳之至。谨奉表陈请以闻。伏愿　天慈赐垂矜允。轻尘听览。追增战汗。谨言

    谢玄奘法师东宫书述圣记启

沙门玄奘启。中使光临。伏承明令。亲降微豪。书述圣记。曲垂霈泽。远洽虚微。恭承宠命对越惶悸。窃以。日月经天在鉴斯朗。圣贤阐化遇感方弘。是以真教行于明时。大训兴于昌运。非乘一人之庆。宁洽幽荒。非烛三明之智。岂昭冥昧。伏惟　皇太子殿下涵神智水。澡性玄津。资曜尧云。继明增朗。业昭天纵。学贯三乘之玄。道亚生知。才苞四辨之敏。至于开图陈迹。妙穷于八体。离经辨志。义综于九畴。笔势云浮。词峰雾洽。含豪变六爻之象。挥翰焕三辰之光。降甲观之秘藻。阐祇园之奥旨。思等风云。明悬日月。淳化所被。苍生荷福。泽及幽显。庆洽人天。不胜悦豫之诚。谨奉启陈谢以闻。谨启

    请经出流行启

沙门玄奘启。窃以。六爻陈迹。察阴阳之[億-音+(夫*夫)]伏。八卦成象。考日月之悔[希-巾+ㄙ]。与夫忘言妙辩至道被于人天。满字宏规茂实腾于空有。拯沦胥之滞。鉴弱丧之流。语其取舍功岂同日。伏惟　皇太子殿下含章育德。基性多才。仁声溢于万邦。惠情留于三宝。深穷权实。妙达色空。不为而道茂。忘己而功显。降志绍隆。留神赞述。如洪钟之待扣。若空谷之必应。阐妙象于名言。畅幽筌于声教。遂乃昭之以慧烛。济之以智舟。既朗长夜之昏。爰拯暴流之溺。三途亨福。四生受赖。玄门庆矣。缁徒幸矣。然而边隅民庶未睹圣皇之藻。幽鄙黔黎讵闻正遍之说。普天之下并荫尧云。遐方之俗未沾法雨。玄奘餐和惠泽。静恭玄训。祗奉纶诰。敬译梵经。有感　皇灵擒章。序真如之教。上回睿思奋藻。述实相之宗。凡厥怀生。咸欣大赖。况亲濡泽。岂胜踊跃。其见译讫经论。请付外流布。开慧眼于含识。荫慈云于群有。使夫遗法之徒。俱蒙利喜。迷方之俗。咸游学路。不任诚恳之至。谨奉启陈请以闻。轻尘省览。伏增战栗。谨启

    皇帝在春宫日所写六门经及题菩萨藏经等谢启

沙门玄奘启。中使曲临。光命隆渥。伏奉神笔所写六门陀罗尼经一卷及题大菩萨藏经等六十六卷。殊私忽降。愓然惟咎。惠泽光被。欣若登高。窃以。至教希夷。理出窅[穴/具]之外。玄章冲邈。道阐言象之间。显晦从时。行藏在运。非属淳和之化。岂弘幽赜之训者哉。伏惟皇太子殿下德隆天地。道昭圆光。三灵宅心。万邦式望。布慧云而荫火宅。击法鼓而警幽途。霈然蒙润。超然迥济欤。夫皮纸骨笔之诚。曾何足谕。亡身殉随命之誓。顾彼多惭。斯乃庆集皇灵。永驭金轮之运。福滋圣善。速绍玉毫之位。名内省庸菲。观道庆辰。生微用浅。空荷荣渥。不胜抃跃之至。谨奉启陈谢以闻。轻繁省览。伏用惶悚。谨启

    玄奘法师请附讯物及书往西域表

沙门玄奘言。盖闻。隆道[雨/復]载。功玄而化广。德绥内外。迩肃而远安。是以垂则天之教。成因地之化。斯固宰物之大统。驭宇之洪范也。伏惟。皇帝陛下资玄象之盛明。纵厚载之至德裁成品类。光阐彝伦。左衽之卿重译纳贡。反舌之俗请吏革音。非夫德通神明仁被幽显。何以雾开重阻风卷绝域者哉。玄奘往凭帝力。问道遐方。祗奉法言。服膺梵学。博考名相之原。颇问权实之致。聿来宣译。式符玄训。上感皇情。重阐鹫山之道。远崇佛旨。再演龙宫之典。静言教义。功归近人。探赜大猷。诚惟明导。无为味法。有荷洪恩。不谢深仁。恐芜王化。玄奘爰初归国。以至于今。凡厥缁徒。深嘉求法。愍其弊服。颇惠僧衣。今者见有袈裟三领。圣恩所赐紬绫十匹。诸寺访得绣像彩幡及诸供养道具之物。并附单书。敬问师友。请因今使附往天竺。冀斯凭信用谢厚恩。则光国仁义之风。以申愚陋之志。不任怀德之诚。谨奉表陈请以闻。伏愿圣慈特垂矜允。谨言

    五言暮各过寺仍以述怀(皇帝在春宫日过大慈恩寺玄奘法师房制)

停轩观福殿。游目眺皇几。法轮含日转。花盖接云飞。翠烟香绮阁。丹霞光宝衣。幡虹遥含彩。空水迥分耀。萧然登十地。自得会三归

    进经表

沙门玄奘言。前伴经及戒本。寔□惟发心枢要。橃难津梁。讽诵闻名。获福无量。冀中冥赞永保圣躬。谨以进奉。伏憎惶惕。谨言

    请取梵本表

沙门玄奘言。前件经律等。并是五乘轨辙。三藏奥旨。文义既弘。学徒钦尚。玄奘往于西域。遍访遗文。所获众经部余六百。前件经律尚未得来。至于大法流通。有所未悉。今并在于阗国。宛然具有。伏惟。陛下则天御宇。光启大猷。膺录受图。弘扬正法。殊方异类重译来朝。于阗蕃王今归圣化。伏愿降敕遣进。翻译有期。所益既弘。辄敢闻奏。轻触[乳-孚+卓]严。伏增悚慓。谨言

    皇帝与玄奘法师飞白书十八字

师年尊时热此间小窄体中如何方翻了未敕

    谢得一切经表

沙门玄奘言。窃寻三藏圣教。盖是照迷真之宝镜。出爱海之舟航。入净慧之良因。趣菩提之妙轨。是以众香折骨。用显求法之诚。雪岭投身。式表闻经之庆。伏惟。皇帝陛下金轮御宇。十善之化弥新。文恩统天。八正之风逾扇。虽复万方事广。檀那之行靡亏。庶务殷繁。游玄之心无舍。前降明敕。遣造一切经。欲使载金言于素叠。非止鹤林。启玉字于霜螺。宁唯鹿苑。香檀制轴。掩瞻卜之芳。绣组裁帙。夺鲜霞之彩。庄严尊重。事事微妙。使人王君德至复宣天恩悯。玄奘愚昧辍入龙宫。赐留转读。遂使甘露胜法。谬沾蓬荜之门。末尼神珠。曲集蜗卢之室。顶戴欢喜不知譬喻。敬即燃香散花。受持讲诵。愿所生功德。庄严陛下。齐明两曜。均寿二仪。化洽三千。道笼无外。不任庆荷之至。谨附表谢闻。纸墨易穷。陈恩难尽。谨言

    谢许制大慈恩寺碑文及得宰相助译经表

沙门玄奘言。今月廿四日。内给事王君德奉宣口敕。许为寺塔建碑制文。及遣在仆射于志宁．中书令来济．礼部尚书许敬宗．黄门侍郎萨元超．杜正伦．中书侍郎李义府．国子博士范頵等诸学士监共译经。睿泽潜流。玄风载阐。祗奉慈诰。喜惧交怀。凡在缁徒不胜庆韬。玄奘闻。圣德无方。神功不测。既阐无为之化。必开众妙之门。自大师厌俗。能仁不宰。鹫山留影。像化空传。鹤树韬音。微言允被。非夫皇明出震．睿哲乘图。道济四生。智周三有。何以能凝思于玄津之境。驰情于大觉之路。诱疲商于城化。拯游童于隃险宅。伏惟皇帝陛下持衡纂庆。握契乘时。孕育三灵。陶甄万品。远安迩至。海晏河清。草木凝桢。烟云动色。端栱多豫。属想词林。理架三玄。文高七纬。而以释迦妙典弘济居多。情在绍隆。俯垂幽赞。将欲亲纡睿藻。式撰玄猷。曲诏朝英。允宣妙法。像教东被五百余年。虽敷畅厥旨。抑有多代。而光赞之荣。独在兹日。天人载悦。明只协庆。金轮在运。玉历方永。然则汉皇英藻空演思于汾河。魏帝奇才。仅摛词于吴会。未有奋兹鸿笔。赞彼玄规。洞三界以飞声。横六幽而洒润。固使昭昭慧日。假圣藻而增晖。蠢蠢迷生。睹天词而悟道。玄奘幸逄休运。早蒙落饰。德惭僧会。业谢法兰。屡荷殊私。每深惊惕。重祗恩奖。弥增竦惧。无任戴荷之至。谨诣阙奉表陈谢以闻。谨言

    谢得大慈恩寺碑文表

沙门玄奘言。被鸿胪符。伏奉敕旨。亲纡御笔。为大慈恩寺所制碑文已成。睿泽旁临。宸词曲照。玄门益峻。梵侣增荣。局厚地而怀惭。负曾穹而寡力。玄奘闻。造化之功。既播物而成教。圣人之道。亦因辞以见情。然则画卦垂文。空谈于形器。设爻分象。未踰于寰域。义皇之德。尚见称于前古。姬后之风。犹独高于后代。岂若开物成务。阐八正以摛章。诠道立言。证三明而轨俗。理穷天地之表。情该日月之外。较其优劣。斯为盛矣。伏惟皇帝陛下金轮在运。玉历乘时。化溢四洲。仁覃九有。道包将圣。功茂乃神。纵多能于生知。资率由于天至。始悲奁镜。即创招提。俄树胜幢。更敷文律。若乃天华颖发。睿藻波腾。吞笔海而孕龙宫。掩词林而包鹤树。内该八藏。外[雨/(檄-木)]六经。奥而能典。宏而且密。固使给园遗迹。托宝思而弥高。柰苑余芬。假琼章而不昧。岂直抑扬梦境。昭晢迷途。谅以镕范四天牢笼三界者矣。玄奘言行无取猥预缁徒。函叨恩顾。每谓多幸。重添曲成之造。欣逢像法之盛。且惭且跃。实用交怀。无任竦戴之诚。谨诣朝堂。奉表陈谢。谨言

    请书大慈恩寺碑文表

沙门玄奘言。窃以。应物垂象。神用敷该。随时设教。圣功毕尽。是知日月双朗。始极经天之运草木俱秀。方穷丽地之德。伏惟。皇帝陛下智周万物仁沾三界。既隆景化。复阐玄风。鄙姬穆之好道。空赏瑶池之咏。蔑汉庄之崇法。徒开白马之祠。遂乃俯降天文。远扬幽旨。用雕丰琬。长垂茂则。同六英之发音。若五纬之摛曜。敷至德而感俗。弘大誓以匡时。岂独幽赞真如显杨玄赜者也。虽玉藻斯畅翠版将刊。而银钩未书。丹字犹韫。然则[首/(敲-高+山)]乐已簨。匪里曲之堪预。龙响既尽。何爝火之能明。非夫牙旷抚律义和总驭。焉足杨法鼓之大音。裨慧日之冲彩。敢缘斯义。冒用于祈。伏乞兹具美勒以纡神笔。庶淩云之妙。迈迹前王。垂露之奇。腾芬后圣。金声玉振。即悟群迷。凤翥龙盘。将开众瞽。岂止尧隆像教。怀生沾莫大之恩。实亦聿赞明时。宗社亨无强之福。名禀识愚浅。谬齿缁林。本惭窥涉。多亏律行。猥辱宸词。过蒙裒美。虽惊愓之甚措颜无地。而慊恳之勤翘诚有日。重敢尘黩。更怀冰谷。谨言

    谢许书大慈恩寺碑文表

沙门玄奘言。伏奉敕旨。令许降宸笔自勒御制大慈恩寺碑文。玺诰爰臻。纶慈猥集。祗荷惭惕。罔知彼措。玄奘闻。强弩在彀。鼷鼠不足动其机。鸿钟匿音。纤[蓮-車+壬]无以发其响。不谓日临月照。遂回景于空门。雨润云[卄/丞]。乃昭感于玄寺。是所愿也。岂所图焉。伏惟陛下履翼乘枢。握裒缵运。追轩迈顼。孕夏吞殷。演众妙以陶时。总多能。而景俗。九域之内既沐仁风。四天之表亦沾玄化。然则津梁之法。非至圣无足阐其源。幽赞之工。非至人何以敷其迹。虽追远所极自动天情。而冥祐可祈。即回宸眷。英词曲被。已超希代之珍。秘迹行开。将踰绝价之宝。凡在群品靡弗欣戴。然彼梵徒倍增庆跃。梦钧天之广乐。返此非奇。得轮王之髻珠。畴兹岂贵。庶当刊以贞石。用树福庭。蠢彼迷生。方开耳目。盛乎法炬。传诸未来。使夫瞻宝字而跂银钧。发菩提于此日。讽遗文而探奥赜。悟般若于斯地。劫城穷芥。昭昭之美恒存。迁海环桑。蔼蔼之风无朽。名玄奘出自凡品。夙惭行业。既蒙落饰。思阐玄猷。往涉迦维。本凭皇化。迨兹翻译。复承朝奖。而贞观之际。滥沐洪慈。永徽以来。更叨殊遇。二主神笔。猥赐裒扬。两朝圣藻。函垂荣饰。顾修愚劣。实怀兢惧。输报之诚。不忘昏晓。但以恩深巨[(止/石)*圣]。岂滴水之能。酬施厚。崧丘岳匪纤尘之可谢。唯当凭诸慧力运以无方。资景社于园寑。助隆基于七百。不任竦戴之至。谨附内给事臣王君德奉表陈谢以闻。轻犯威严。伏深战栗。谨言

    谢送大慈恩寺碑文并设九部乐表

沙门玄奘言。今月十四日。伏奉敕旨。送御制御书大慈恩寺碑文。并设九部乐供养。尧日分照。先增慧炬之辉。舜海通波。更足法流之广。丰碣岩[立*寺]。天文景烛。状彩霞之映灵山。疑缛宿之临仙峤。凡在缁素。电激雷奔。瞻奉惊跃得未曾有。窃以。八卦垂文。六爻发系。观鸟制法。泣麟敷典。圣人能事。毕见于兹。将以摸物成范。随时立训。陶铸生灵。抑扬风烈。然则秦皇刻石。独昭美于封禅。魏后刊碑。徒纪功于大响。犹称题目。高视百王。岂若亲纡睿藻。俯开仙翰。金奏发韵。银钩绚迹。探龙宫而架三玄。轶凤篆而穷八体。扬春波而骋思。渧秋露以标奇。弘一乘之妙理。赞六度之幽赜。化总三千之域。声腾百亿之外。柰苑微言。假天词而更显。竹林开士。托神笔而弥尊。固使梵志归心。截疑网而祗训。波旬革虑。偃邪山而徇道。岂止尘门之士。始悟迷方。梦境之宾。行超苦际。像教东渐。年垂六百。弘阐之盛。未若于兹。至如汉明通感。尚咨谋于傅毅。吴主归崇。犹考疑于阚泽。自斯已降。无足称者。随缘化物。独推昭运。为善必应。克峻昌基。若金轮之王。神功不测。同宝冠之帝。烋祚方永。玄奘谬忝朝恩。幸登玄肆。属兹云重布。法鼓再扬。三明之化既隆。八正之门长辟。而顾非贞恳。虚永蒙奖导。仰曾旻而荷泽。俯浚谷以怀惭。无任竦戴之诚。谨诣朝堂奉表陈谢諠黩宸扆。追深战惕。谨言

    请得善洛法师等重出家表

沙门玄奘言。伏蒙恩敕。度善洛等出家。踊戴不腾。悲喜兼至窃寻云雨之泽犹资仰器。日月之照尚阻覆盂。而圣帝恩波遂覃涯表。至仁光宠允兼分外。伏惟。皇帝皇后陛下。蕴灵妙觉。应迹善权。故能鉴极真如。转法轮于九有。悲怀庶类。拯沈难于三涂。遂令善洛法通处俨等。重洗天波。再晞圣日。披黄泉而升清汉。排火宅而荫法云。却石空销。斯恩不朽。微躬徒殒。此答何阶。庶落发之功。零烦恼于椒殿。具戒之力。荐福祉于兰涂。伏愿。皇帝皇后享寿万春。凝耀百福。长临紫极。永庇苍生。春宫克茂。璇柯飞英。青陆宠藩。载隆盘石。腾芬朱邸。名每自思省。无德于时。无功于国。而滥沐殊泽。淹积年岁。何尝不[第-(竺-二)]。影惭魂辍。飱忘寑尽。湘川之竹未足尽恩。舍恒沙之身谁能答贶。尚恃天宠。且延视息。不胜感荷之至。谨附表陈谢以闻。尘黩冕旒。伏增憎恐。谨言

    谢得医表

沙门玄奘言。玄奘拙自营卫。冷疹增动。几至绵笃。殆辞昭运。天恩矜悯。降以良医。针药才加。即蒙瘳愈。驻颓龄于欲尽。反茕魄于将消。重睹昌时。复遵明导。岂止膏肓永绝。[勝-力+示]理恒调而已。顾循庸菲。屡荷殊泽。施厚命轻。罔知输报。唯凭慧力。庶酬冥祉。玄奘犹自虚惙。未堪诣阙陈谢。无任竦戴之至。谨遣弟子大乘光奉表以闻。谨言

    谢得医药及敕使问病表

沙门玄奘言。名业累所婴。致招疾苦。呼吸之项。几隔明时。忽蒙皇帝皇后降慈悲之念。垂性命之忧。天使频修。有逾十慰。神药俯救。若遇一丸。饮沐圣慈。已祛沉痛。承荷医疗。遂致痊除。岂期已逝之魂见招于上帝。将天之寿重禀于洪炉。退省庸微。何以当此。抚膺愧越。言不足宣。荷殊泽而讵胜。粉微躯而靡谢。方冀勖兹礼诵。罄此身心。以答不赀之恩。少塞无穷之责。无任感戴之极。谨附表谢闻。喜惧参并罔知攸措。谨言

    谢僧尼等停依俗法条表

沙门玄奘言。伏见敕旨。僧尼等有过。停依俗法之条。还依旧格。非分之泽。忽委缁徒。不赀之恩。复沾玄肆。睎阳沐道。实用光华。局地修躬。唯增震惕。窃以法王既没。像化空传。崇绍之规。寄诸明后。伏惟皇帝陛下宝圆御极。金轮乘正。眷兹释教。载怀宣阐。以为落饰玄门。本异流俗。虽情牵五浊律行多亏。而体被三衣。福田斯在。削玉条之密网布以宽仁。信金口之真词。允兹回向。斯固天只载悦。应之以休征。岂止梵侣怀恩。加之以贞确。若有背兹宽贷。自贻伊咎。则违大师之严旨。亏圣主之深慈。凡在明灵。自宜谴谪。岂待平反之律。方科奸妄之罪。玄奘庸昧。猥厕法流。每忝鸿恩。已怀惭惕。重祗殊奖。弥复兢惶。但以近婴疾疹。不获随例诣阙。无任竦戴之诚。谨遣弟子大乘光奉表陈谢。谨言

    重谢僧尼等停依俗法条表

沙门玄奘言。伏见恩敕。除僧尼等依俗法推勘条。喜戴之诚。莫知准譬。窃寻正法隆赞。随若上而抑扬。彝伦薄厚。俪玄风以兴缺。自圣运在璇明皇执粹。甄崇道艺。区别玄儒。开不二之键。广唯一之辙。写龙宫于蓬阁。接鹫壤于神皋。俾夫钟梵之声洋溢区宇。福善之业濯沐黎萠。寔法门之嘉会。率土之幸甚。项为僧徒不整。诲驭乖方。致使内亏佛教。外犯王法。一人获罪。举众蒙尘。遂触天威。令依俗法。所期清肃。志在惩诫。僧等震惧。夙夜惭惶。而圣鉴天临。仁泽昭被。笃深期于玄妙。掩纤垢于含弘。爰降殊恩。释兹严罚。非其人之足惜。顾斯法之可尊。遂令入网之鱼复游江汉。触笼之鸟。还扬杳冥。法水混而更清福田卤而还沃。僧等各深荷载。人目知勉。庶当励情去恶。以副天心。专精礼念。用答鸿造。伏愿皇帝皇后以绍隆之功永凝百福。乘慈悲之业。端拱万春。震域缔祥。维城具美。不胜舞跃感荷之至。谨重附表陈谢以闻。轻黩冕旒。伏增惶恐。谨言

    谢施纳并杂物表

沙门玄奘启。垂赉纳并杂物等。捧对惊惭。不知比喻。且金缕上服。传自先贤。或无价宝衣。闻诸圣典。未有穷神尽妙目击掌中如今之赐者也。观其圴彩醴淡。敬君不能踰其功。裁缝婉密。杂镂无以窥其际。便觉烟霞入室。兰囿在身。施俯自瞻。顿增荣价。昔道安言珍秦代。未遇此恩。支遁称礼晋朝。罕闻斯泽。唯玄奘庸薄独窃洪私。顾宠修躬。弥深战汗。伏愿皇帝皇后富众多之子孙。享无强之福祚。长临玉镜。永御宝图。[雨/復]育郡生。与天无极。不任惭偑之至。谨奉表陈谢以闻。施重词轻。不能宣尽谨言

    庆佛光王周王曰表

沙门玄奘言。窃闻。至道攸敷。启天人于载算。深斯所感。诞玄圣于克岐。伏惟。皇帝皇后情镜三空。化孚九有。故能辟垂旒于二谛。劫麦马于一乘。兰殿初歆。爰发俱胝之愿。琁柯在孕。便结踰城之征。俾夫十号降灵。弘兹摄受。百神翼。助善肃此宫围。所以灾厉克清。安和载诞七花俨以承步。九龙低而濯质。玄门伫迹。道树虚阴。虽昔之履帝呈祥。扪天表异。宁足以方斯盛贶匹此英猷。率士咏歌。喜皇阶之纳祐。缁林勇锐。欣绀马之来游。伏愿无替前恩。特令法服靡局常恋迥构良因。且帝子之崇出处斯在。法王之位高尚弥隆。加以功德无边。津梁载远。傥圣泽无舛。弘誓不移。窃谓殚四海之资。不足比斯檀行。倾十地之业。无以譬此福基。当愿皇帝皇后百福凝华。齐辉比极。万春表寿。等固南山。罄娱乐于延龄。践萨云于遐劫。储君允茂。绥绍帝猷。宠蕃惟宜。翊亮王室。繦椺英胤。休祉曰繁。标岐节于本枝。嗣芳尘于草座。玄奘滥偶丕运。局影禁门。贵匪德升。宠缘恩积。幸属国庆惟始。净业开基。踊跃之怀。糜粉无恨。不胜喜贺之至。谨奉表以闻。轻触威严。伏坏战越。谨言

    庆佛光周王三日并进衣钵锡杖表

沙门玄奘言。名闻。易嘉日新之义。诗美无强子孙。所以周祚过期。汉历遐缅者。应斯道也。又闻。龙门洄激。资源长而流远。桂树丛生。[卄/稓]根深而芳蔼。伏惟皇运累圣相承。重规叠矩。积植仁义。浸润黎元。其来久也。由是二后光膺大宝。为子孙基。可谓根深源长矣。逮陛下受圆。功业俞盛。还淳反素。迈三五之踪。制礼作乐。逸殷周之轨。不持黄屋为贵。以济兆庶心。未明求衣。日昃忘食。藻练英贤。布之列位。裒能黜过。励精正道。一人端拱。万里廊清。虽成康之隆。未至于此。是以卿云纷郁。江海无波。曰域遵风龙卿沐化。荡荡乎巍巍乎。难得而备言矣。既而道格穹苍。明神降福。令月喜辰。皇子载诞。天枝广茂。琼萼增敷。率土怀生。莫不庆赖。在于玄奘。持佰恒情。岂直喜圣后之平安。实亦欣如来之有嗣。伏愿不违前诏。即听出家。移人王之胤。为法王之子。披着法服。制立法名。授以三归。列于僧数。绍兴像化。阐播玄风。再秀禅林。重晖觉苑。追净眼之茂迹。践月盖之高踪。断二种缠。成无等觉。色身微妙。譬彼山王。焰网庄严。过于日月。然后荫慈云于大千之境。杨慧炬于百亿之洲。振法鼓而挫天魔。麾胜幡而摧外道。接沈流于倒海。扑燎火于邪山。竭烦恼之深河。碎无明之巨[穀-禾+卵]。为调御士。作天人师。唯愿先庙先灵。藉孙祚而升彼岸。皇帝皇后。因子福而享万春。永握灵图。常临九域。子能如此。方名大孝。方是荣亲。所以释迦弃国而务菩提。盖为此也。岂得以东平琐琐之善。陈思庸庸之才。并日论优劣。同年而议深浅矣。谨即严衣捧钵。以望善来之宾。拂座清涂。用伫踰域之驾。不胜庆慰翘颙之至。谨奉表以闻。轻触宸威。追增战越。谨言

    谢为佛光周王满月剃发并庆度人表

沙门玄奘言。昨奉恩旨。令玄奘为佛光王剃发。并敕度僧七人。所剃之发。则王之烦恼落也。所度之僧。则王之侍卫具也。是用震动波旬之殿。踊跃净居之怀。弘愿既宣。景福弥盛。岂谓庸贱之手。得效伎于天肤。凡庶之人。蒙入道于嘉会。上下欣弄。悲嘉交集。窃寻[雨/復]护之重。在褓所先。解脱之因。落饰为始。伏惟皇帝皇后道凝象外。福洽区中。所以光启妙门。聿修德本。所愿皇阶纳祐。王扆延和。临百亿与天下。毕千万岁奇。佛光高子乳哺惟宜。善神卫质。诸佛摩顶。增华睿哲之姿。允穆绍隆之寄。新度之僧。荷泽既深。亦当翘勤道业。专精戒行。允副如纶。伫承取草。不胜感荷之至。谨奉表以闻。谨言

    庆佛光周王满月并进法服等表

沙门玄奘言。窃闻。搏风迅羽。累日而冲空。写月明玑。踰旬而就满。是知禀灵物表。亮彩天中者。固已俊发其妹。惟新厥美者矣。惟佛光王。资上善以缔祥。阐中和而育德。自微园降诞。天祠动瞻。睿气清衿。寝兴纳祐。玉颜秀表。晨夕增华。自非皇帝皇后慧日在躬。法流濯想。寄绍隆于盘石。启落饰于天人。其孰能福此褓衣。安兹乳甫。无灾无害。克岐嶷者哉。今魄照初环。满月之姿盛矣。蓂枝再长。如莲之目[卄/債]兮。所以紫殿慰怀。黔首胥悦。七众归怙。四门伫鉴。岂唯日索俊言。鹤骖待驭而已。玄奘幸承恩宠许垂荫庇。师弟之望。非所庶几同梵之情。实切怀抱。辄敢进金字般若心经一卷并函。报恩经变一部。袈裟法服一具。香炉宝子香案澡瓶经架数珠锡杖澡豆榼各一。以充道具。以表私欢。所冀簉载弄于半璋。代辟耶于蓬矢。俾夫善神见而踊跃。弘誓因以坚固。轻用干奉。寔深悚愓。伏愿皇帝皇后。尊迈拱辰。明兼令耀。结欢心于兆庶。享延龄于万春。少海澄辉。掩丕钊而取隽。宠蕃振美。[車*閵]间平以载驰。所愿佛光王千佛摩顶。百福凝躯德音日茂。曾规不相违。不胜感荷。奉表以闻。轻触天威。伏深惶恐。谨言

    请入嵩岳表

沙门玄奘言。名闻。菩提路远。趣之者必假资粮。生死河深。渡之者须凭船筏。资粮者三学三智之妙行。非宿舂之类也。船筏者八忍八观之净业。非方舟之徒也。是以诸佛具而升彼岸。凡夫阙而沉生死。由是茫茫三界。俱漂七漏之河。浩浩四生。咸溺十缠之浪。莫不波转烟回心迷意醉。穷劫石而靡怠。尽芥域而弥固。曾不知驾三车而出火宅。乘八正而适宝方。实可悲哉。岂直秋之为气良增叹矣。宁唯孔父之情。所以未尝不临食辍飱。当寐而惊者也。玄奘每惟。此身众缘假合。念念无常。虽岸树井藤。不足以俦免脆。干城水沫。无以譬其不坚固。是以朝夕是期无望长久。而岁月如流。六十之年飒焉已至。念兹遄速。则生涯可知。复少因求法寻访师友。自邦他国无处不经。涂路遐遥。身力疲竭。顷年已来。更增衰弱。顾阴视景。能复几何。既资粮未充。前涂渐促。无日不以此伤嗟。笔墨陈之不能尽也。然轻生多幸屡逢明圣。蒙光朝不次之泽。荷陛下非分之恩。沐浴隆慈岁月久矣。至于增名益价发誉腾声。无翼而飞。坐淩霄汉。受四事之供。超伦辈之华。求之古人所未有也。玄奘何德何功以至于此。皆是天波广润。日月曲临。遂使燕石为珍。驽骀取贵。抚躬内省。唯深惭恧。且害盈恶满。前哲之雅旨。少欲知足。亦诸佛之诚诫。玄奘自揆。艺业空虚。名实无取。天慈圣泽无宜久冒。望乞骸骨毕命山林。礼诵经行以答提奖。又蒙陛下以轮王之尊。弘法王之化。西域所得经本并令翻译。玄奘猥承人乏。滥当斯任。既奉天旨。夙夜匪宁。今已翻出六百余卷。皆三藏四含之宗要。大小二乘之枢轴。凡圣行位之林薮。八万法门之海泽。西域称咏以为镇国镇方之典。所须文义无寻不得。譬择木邓林随求大小。收珍海浦任取方圆。学者之宗斯为仿佛。玄奘用此报国恩。诚不能尽。虽然亦冀万分之一也。但断伏烦恼。必定慧相资。如车二轮。阙一不可至。如研味经论慧学也。依林宴坐定学也。玄奘少来颇得专精教义。唯于四禅九定未暇安心。今愿托虑禅门。澄心定水。制情猿之逸躁。絷意象之奔驰。若不敛迹山中不可成就。今承此州崇高少室。在岭嶂重叠峰润多奇。含孕风云。苞蕴仁智。果药丰茂。萝薛清虚。实海内之名山。域中之神岳。其间复有少林伽蓝闲居寺等。皆跨枕岩壑。萦带林泉。佛事尊严。房宇闲邃。即后魏三藏菩提留支译经之处。实可依归以修禅观。又两疏朝士。尚解归海辞荣。巢许俗人。犹知栖箕蕴素。况玄奘出家为法。翻滞阛中。清风敫人念之增愧者也。伏惟陛下明踰七曜。照极九幽。伏乞亮此愚诚。特垂听许。使得绝嚣尘于众俗。卷影迹于人间。陪麋庶之群。随凫鹤之侣。栖身片石之上。庇影一树之荫。守察心猿。观法实相。令四魔九结之贼无所穿窬。五忍十行之心相从引发。作菩提之由渐。为彼岸之良因。外不累于皇风。内有增于行业。以此送终天之恩也。傥蒙矜许。则庐山惠远雅操庶追。剡岫道林清微望续。仍冀禅观之余时间翻译。无任乐愿之至。谨诣阙奉表以闻。轻触宸威。追深战越。谨言

    皇帝报玄奘法师请入嵩岳表敕书

省表。知欲晦迹岩泉。追林远而架往。托虑禅寂。轨澄什以标今。仰挹风徽。寔所钦尚。朕业空学寡。靡究高深。然以浅识薄闻未见其可。法师津梁三界。汲引四生。智皎心灯。定凝意水。非情尘之所曀。岂识浪之能惊。然道德所居。何必大华叠岭。空寂可舍。岂独少室重峦。幸戢来言。勿复陈请。则市朝大隐。不独贵于昔贤。见闻弘益。更可珍于即代敕(内与出玄奘法师)

    谢敕书表

沙门玄奘言。使人李君信至。垂赐手诏。银钩丽于丹字。[完-兀+(企-止+目)]藻郁彼河图。磊落带峰岳之形。郁润抱风云之气。不谓白藏之暮。更睹春葩之文。身居伊洛之间。忽瞩昆荆之宝。捧对欢欣。手舞足蹈。昔季重蒙魏君之礼。唯叙睽离。慧远辱晋帝之书。才令给米。未睹词兼空寂可舍之旨。诲示大隐朝市之情。固知圣主之怀。穷神罄俗。综有该无。超义轩而更高。架曹马而逾远者矣。但玄奘素丝之质。尤畏朱蓝。葛藟之身。寔希松杞。思愿婫烟霞于少室。偶泉石于嵩阿。允避溺之情。终防火之志。所以敢竭愚瞽。昧死陈闻。庶陶甄之慈无遗凫鷃。云雨之泽不弃蛛蝥。而明诏[雨/浦]临不垂亮许。仍降恩奖。曲存耀辉。贲五情战惧。不知所守。既敕戢来言。不堪更请。谨附谢闻。唯增悚越。谨言

    法师玄奘重请入山表

沙门玄奘言。名庸虚幸参梵侣。贞观之日。早沐殊私。永徽以来。函叨恩遇。顾循菲劣。每用惭负。自奉诏翻译一十五年。夙夜匪遑。思力疲尽。行年六十。又婴风疹。心绪迷谬。非复平常。朽疾相仍。前涂讵几。今讵既不任专译。岂宜滥窃鸿恩。见在翻经等僧并乞停废。请将一二弟子移住玉华。时翻小经。兼得念诵。上资国寝。下毕余年。并乞卫士五人依旧防守。庶荷宸造免其[仁-二+(巢-果+言)]戾。无任恳至。谨诣阙奉表以闻。轻触威严。伏深战惧。谨言

    谢得入山表

沙门玄奘言。奉昨一日恩敕。许玄奘并弟子移住玉华。翻经僧等随往翻译。依旧供给。喜荷兼极。踊跃参并。玄奘庸流未品。屡叨圣眷。至仁曲逮。殊泽再加。优其事业。居之显隩。抚心增愧。荷施逾深。一介征生。万殒宁答。不胜戢戴之极。谨诣阙陈谢以闻。谨言

    请御制大般若经序表

沙门玄奘言。窃寻。佛法大乘。般若为本。陶钧妙相。罔不具该。先代帝王。福有优劣。感通正法。未尽梵文。然大般若经惣廿万偈。西域以为镇国重宝。多秘不传。伏惟皇帝陛下。化洽无幽。圣教潜被。致斯奥典绝域来臻。玄奘往恃国威。遐方问道。备历艰险。搜求遗法。获归中国。十有九年。翻译梵文千三百余卷。但玄奘年垂七十。劳疹屡婴。恐先朝露无酬天造。是以力此衰弊。光烛缠宵。祗奉诏恩。夙夜翻译。以显庆五年正月一日起首。译大般若经。至今龙朔三年十月廿三日绝笔。合成六百卷。愿斯妙善。仰资国祚。上延七庙。咸登万福皇帝皇后重晖日月。合德乾坤。永御金轮。独昌沙界。皇储隆盘石之固。诸王茂本枝之荣。冥庆所覃。遐休靡际。功福既大。不敢缄默。望请御制序文。皇太子勒述圣记。庶使万方昧俗。睹天藻而悟至真。九宇生灵。观宝乘而知帝力。玄门益峻。缁徒增跃。尘劫有涯。妙善无尽。玄奘奉诏玉华翻译。不获诣阙。谨遣弟子窥奉表以闻。轻黩宸严。伏增悚灼。谨言

龙朔三年十一月廿二日坊州宣君悬玉华寺沙门玄奘上表

十二月七日通事舍人凭义宣口敕许制


寺塔记

    No. 2093

寺塔记

        唐段成式

武宗癸亥三年夏。予与张君希复善继。同官秘丘郑君符梦复连职仙署。会暇日游大兴善寺。因问。两京新记及游目记多所遗。略乃约一旬寻两街寺。以街东兴善为首。二记所不具。则别录之。游及慈恩。初知官将并寺。僧众草草。乃泛问一二。上人及记塔下画迹。游于此遂绝。后三年。予职于京洛及刺安成。至大中七年归京。在外六甲子所留书籍揃坏居半。于故简中睹与二亡父游寺。沥血泪交。当时造适乐事邈不可追。复方刊整。才足续穿蠹。然十亡五六矣。次成两卷。传诸释子。东牟人段成式字柯古

靖恭坊大兴善寺。寺取大兴两字。坊名一字为名。新记云。优填像。总章初为火所烧。据梁时西域优填在荆州。言隋自台城移来此寺非也。今又有旃檀像。开目其工颇拙。犹差谬矣

不空三藏塔前多老松。岁早则官伐其枝。为龙骨以祈雨。盖三藏役龙意。其树必有灵也行香院堂后壁上。元和中。画人梁洽画双松。稍脱俗格。曼殊堂工塑极精妙。外壁有泥金帧。不空自西域赍来者

旃檀像堂中。有时非时经。界朱写之。盛以漆龛。僧云。隋朝旧物

寺后先有曲池。不空临终时。忽然涸竭。至惟宽禅师止住。因潦通泉。白莲藻自生。今复成陆矣

东廊之南素和尚院。庭有青桐四株。素之手植。元和中卿相多游此院。桐至夏有汗。污人衣如輠。脂不可浣

左顾蛤像。旧传云。隋帝嗜蛤。所食必兼蛤味。数逾数千万矣。忽有一蛤。推击如旧。帝异之置诸几上。一夜有光。及明肉自脱。中有一佛二菩萨像。帝悲悔誓不食蛤。非陈宣帝　于阗玉像。高一尺七寸阔寸余。一佛四菩萨。一飞仙一叚玉成。截肪无玷。腻彩若滴

天王阁。长庆中造。本在春明门内。与南内连墙。其形大为天下之最。太和二年敕移就此寺。折时腹中。得布五百端漆数十筒。今部落鬼神形像堕坏。唯天王不损

长乐坊安国寺红楼。睿宗在藩时舞榭

东禅院。亦曰木塔院。院门北西廊五壁。吴道玄弟子释思道画释梵八部。不施彩色。尚有典刑

光明寺中鬼子母。及文惠太子塑像。举止态度如生。工名李岫

山庭院。古木崇阜。幽若山谷。当时辇土营之上座璘公院。有穗柏一株。衢柯偃覆。下坐十余人

常乐坊赵景公寺隋开皇三年置。本曰弘善寺。十八年改焉。南中三门里东壁上。吴道玄白画地狱变。笔力劲怒。变状阴怪。睹之不觉毛戴。吴画中得意处

三阶院西廊下。范长寿画西方变及十六对事宝池。池尤妙绝。谛视之。觉水入深。壁院门上。白画树石。颇似阎立德。予携立德行天词粉本。验之无异

西中三门里门南。吴生画龙。及刷天王须。笔迹如铁。有执炉天女。窃眸欲语

华严院中鋀石卢舍立像高六尺。古样精巧

塔下有舍利三斗四升。移塔之时。僧守行建道场出舍利。俾士庶观之。呗赞未毕。满地现舍利。士女不敢践之。悉出寺外。守公乃造小泥塔及木塔。近十万枚葬之。今尚有数万存焉

寺有小银象六百余躯。金佛一躯长数尺。大银象高六尺余。古样精巧。又有篏七宝字多心经小屏风。盛以宝函。上有杂色珠及白珠。骈甃乱目。禄山乱。官人藏于此寺。屏风十五牒三十行。经后云。发心主司马恒存。愿成主上柱国索伏宝息。上柱国真德。为法界众生造黄金牒。善继疑外国物

游目记所说刺柏。太和中伐为殿材

道政坊宝应寺韩干。蓝田人。少时常为贳酒家送酒。王右丞兄弟未遇。每一贳酒漫游。干常征债于王家。戏画地为人马。右丞精思丹青。奇其意趣乃成。与钱二万。令学画十余年。今寺中释梵天女。悉齐公妓小小等写真也。寺有韩干画下生帧。弥勒衣紫袈裟。右边仰面菩萨及二狮子。犹入神

西北角院内。有怀素书颜鲁公序。张渭侍郎钱起郎中赞

平康坊菩萨寺　食堂东壁上。吴道玄画智度论色偈变。偈是吴自题。笔迹遒劲。如磔鬼神毛[髟/火]。次堵画礼骨仙人。天衣飞扬。满壁风动

佛殿内槽后壁面。吴道玄画消灾经事。树石古崄。元和中上欲令移之。虑其摧坏。乃下诏。择画手写进

佛殿内槽东壁。维摩变。舍利弗角而转膝。元和末。俗讲僧文淑装之。笔迹尽矣

寺之制度钟楼在东。唯此寺缘李右座林甫宅在东。故建钟楼于西。寺内有郭令玳瑁鞭。及郭令王夫人七宝帐。寺主元竟多识释门。故事云。李右座每至生日。常转请此寺僧。就宅设斋。有僧乙尝叹佛。施鞍一具。卖之材直七万。又僧广有声名。口经数年。次当叹佛。因极视右座功德。冀获厚衬。斋毕帘下出彩篚香罗帕籍一物。如朽钉长数寸。僧归失望惭惋。数日且意。大臣不容欺己。遂携至西市。示于啇胡。啇胡见之惊曰。上人安得此物。必货此不违价。僧试求百千。胡人大笑曰。未也。更极意言之。加至五百千。胡人曰。此直一千万。遂与之。僧访其名。曰此宝骨也

又寺先有僧。不言姓名。常负束[葶-丁+呆]。坐卧于寺两廊下。不肯住院。经数年。寺纲维或劝其住房。曰尔厌我耶。其夕遂以束[葶-丁+呆]焚身。至明唯灰烬耳。无血膋之臭。众方知异人。遂塑灰为像。今在佛殿上。世号束草师

光宅坊光宅寺　普贤堂本天后梳洗堂。蒲萄垂实则幸此堂。今堂中尉迟画颇有奇处。四壁画像及脱皮白骨。匠意极崄。又变形三魔女。身若出壁。又佛圆光均彩相错乱目成讲。东壁佛座前锦如断古标。西壁逼之摽摽然

宣阳坊静域寺　本太穆皇后宅。寺僧云。三阶院门外。是神尧皇帝射孔雀处。上蟠蛇污烟可惧。东廊树石崄怪高僧亦怪

招国坊崇济寺　寺后有天后织成蛟龙披袄子及绣衣六事　东廓从南第二院。有宣律师制袈裟堂曼殊堂。有松数株甚奇

崇圣坊资圣寺　净土院门外。相传吴生一夕秉烛醉画。就中戟手视之恶骇。院门里卢楞伽常学吴势。吴亦授以手诀。乃画总持三门寺方半。吴大赏之。谓人曰。楞伽不得心诀。用思太苦其能久乎。画毕而卒

慈恩寺　寺不净觉故伽蓝因而营建焉。凡十余院。总一千八百九十七间。敕度三百僧。初三藏自西域回。诏太常卿江夏王道宗设九部乐。迎经像入寺。彩车凡千余辆。上御安福门观之。太宗常赐三藏衲约直百余金。其工无针綖之迹

寺中柹树白牡丹。是法力上人手植


隋天台智者大师别传

    No. 2050

隋天台智者大师别传

        门人灌顶撰

大师讳智顗。字德安。俗姓陈氏。颖川人也。高宗茂绩盛传于谱史矣。暨晋世迁都。家随南出寓居江汉。因止荆州之华容县。父起祖学通经传谈吐绝伦。而武策运筹偏多勇决。梁湘东王萧绎之荆州。列为宾客。奉教入朝领军。朱[异-己+巳]见而叹曰。若非经国之才。孰为英王之所重乎。孝元即位拜使持节散骑常侍益阳县开国侯。母徐氏温良恭俭。偏勤斋戒梦香烟五彩轻浮。若雾萦回在怀欲拂去之。闻人语曰。宿世因缘寄托王道。福德自至何以去之。又梦吞白鼠因觉体重。至于载诞夜现神光拣宇。焕然兼辉邻室。邻里忆先灵瑞呼为王道。兼用后相复名光道。故小立二字。眼有重瞳父母藏护不欲人知。而人自知之矣。至年七岁喜往伽蓝。诸僧口授普门品。初启一遍即得。而父母遏绝不听数往。每存理所诵而惆怅未闻奄忽自然通余文句。后以经验无所遗失。乡闾嗟异温故知新其若此乎。年十五值孝元之败家国殄丧亲属。流徙叹荣会之难久。痛凋离之易及。于长沙像前发弘大愿。誓作沙门荷负正法为己重任。既精诚感通梦彼瑞像飞临宅庭。授金色手从窗隙入三遍摩顶。由是深厌家狱思灭苦本。但二亲恩爱不时听许。虽惟将顺而寝哺不安。乃刻檀写像披藏寻经。晓夜礼诵念念相续。当拜佛时举身投地。恍焉如梦见极高山。临于大海澄渟蓊郁更相显映。山顶有僧招手唤上。须臾申臂至于山麓。接引令登入一伽蓝。见所造像在彼殿内。梦里悲泣而陈所愿。学得三世佛法对千部论师。说之无碍不唐世间四事恩惠。申臂僧举手指像。而复语云。汝当居此。汝当终此。既从寤已方见己。身对佛而伏梦中之泪委地成流。悲喜交怀精勤逾至。后遭二亲殄丧丁艰荼毒。逮于服讫从兄求去。兄曰。天已丧我亲汝重割我心。既孤更离安可忍乎。跪而对曰。昔梁荆百万一朝仆妾。于时久役江。湖之心不能复处。碨磊之内欲报恩酬德。当谋道为先唐聚何益。铭肌刻骨意不可移。时王琳据湘。从琳求去。琳以陈侯故旧。又嘉此志节资给法具。深助随喜年十有八。投湘州果愿寺沙门法绪而出家焉。绪授以十戒导以律仪。仍摄以北度诣慧旷律师。兼通方等故北面事焉。后诣大贤山。诵法华经无量义经普贤观经。历涉二旬三部究竟。进修方等忏心净行勤胜相现前。见道场广博妙饰庄严。而诸经像纵横纷杂。身在高座足蹑绳床。口诵法华手正经像。是后心神融净爽利。常日逮受具足律藏。精通先世萠动而常乐禅悦怏怏。江东无足可问。时有慧思禅师。武津人也。名高嵩岭行深伊洛。十年常诵七载方等九旬常坐一时圆证。希有能有事彰别传。昔在周室预知佛法。当祸故背北游南。意期衡岳以希栖遁权止光州大苏山。先师遥餐风德如饥渴矣。其地乃是陈齐边境兵刃所冲。而能轻于生重于法。忽夕死贵朝闻涉险而去。初获顶拜。思曰。昔日灵山同听法华。宿缘所追今复来矣即示普贤道场为说四安乐行。于是昏晓苦到如教研心。于时但勇于求法而贫于资供。切柏为香柏尽则继之以栗。卷帘进月月没则燎之以松。息不虚黈言不妄出。经二七日诵至药王品诸佛同赞是真精进是名真法供养。到此一句身心豁然寂而入定。持因静发照了法华。若高辉之临幽谷。达诸法相似长风之游太虚。将证白师。师更开演。大张教网法目圆备。落景咨详连环达旦。自心所悟及从师受。四夜进功功逾百年。问一知十何能为喻。观慧无碍禅门不壅。宿习开发焕若华敷矣。思师叹曰。非尔弗证非我莫识。所入定者法华三昧前方便也。所发持者初旋陀罗尼也。纵令文字之师千群万众。寻汝之辩不可穷矣。于说法人中最为第一。时有慧邈禅师。行矫常伦辩迷时听。自谓门人曰。我所敷弘真师子吼。他之所说是野干鸣。心眼未开谁不惑者。先师正引经文傍宗击节研核考问。邈则失征扬簸慧风则糠秕可识。淘汰定水故砂砾易明。于是迷徒知反问津识济。仍于是夜梦见三层楼阁。邈立其下己坐其上。又有一人攘臂怒目曰。何忽邈耶。何疑法耶。宜当问我。先师设难数关宾主往复。怒人辞穷理丧结舌亡言。因诫之曰。除诸法实相余皆魔事。诫已不复见邈及与怒人。夕有闻者。谓为[譋-月+曶]寱。旦诣思所具陈是相。师曰。汝观般若不退品。凡几种行类相貌九十六道。经云人若说法神助怖之。汝既昼折慢幢。夜驱恶党邪不干正法应尔也。思师造金字大品经竟。自开玄义命令代讲。是以智方日月。辩类悬河。卷舒称会有理存焉。唯有三三昧及三观智。用以咨审余悉自裁。思师手持如意临席。赞曰。可谓法付法臣。法王无事者也。慧旷律师亦来会坐。思谓曰。老僧尝听贤子法耳。答云。禅师所生非旷之子。又曰。思亦无功法华力耳代讲竟。思师诫曰。吾久羡南衡。恨法无所委。汝粗得其门甚适我愿。吾解不谢汝缘当相揖。今以付属汝。汝可秉法逗缘传灯化物。莫作最后断种人也。既奉严训不得扈从衡岳。素闻金陵仁义渊薮试往观之。若法弘其地则不孤付嘱。仍共法喜等二十七人同至陈都。然上德不德又知音者。寡有一老僧。厥名法济。即何凯之从叔也。自矜禅学倚卧。问言。有人入定闻摄山地动。知僧诠练无常此何禅也。答曰。边定不深邪乘闇入。若取若说定坏无疑。济惊起谢曰。老僧身尝得此定。向灵耀则公说之则所不解说已永失。今闻所未闻。非直善知法相。亦乃悬见他心。济以告凯。凯告朝野由是声驰道俗请益成蹊。大忍法师梁陈擅德养道。开善不交当世。时有义集来会蒋山虽有折角重席忍无所容。与先师观慧纵横听者倾耳。众咸弹指合掌皆言闻所未闻。忍叹曰。此非文疏所出。乃是观机纵辩般若非钝非利。利钝由缘丰富适时。是其利相。池深华大钝可意得庆余晖之。有幸使老疾而忘疲。先达称咏故颂声溢道。于时长干慧辩。延入定熙天宫僧晃请居佛窟。皆欲舍讲习禅缘差永恨。面而誓曰。今身障隔不遂。禀承后世弘通。必希汲引仆射徐陵德优名重。梦其先门曰。禅师是吾宿世宗范。汝宜一心事之。既奉冥训资敬尽节参不失时序。拜不避泥水。若蒙书疏则洗手烧香冠带三礼。屏气开封对文伏读句句称诺。若非微妙至德。岂使当世文雄屈意如此耶。仪同沈君理。请住瓦官开法华经题。敕一日停朝。事群公毕集金紫光禄王固侍中孔焕尚书毛喜仆射周弘正等朱轮动于路。玉佩喧于席俱服戒香。同餐法味。小庄严寺慧荣负水轻诞。其日扬眉舞扇。扇便堕地。双构巨难难不称捷。合掌叹曰。非禅不智今之法座乎。法岁法师尔日并坐抚荣背而嘲曰。从来义龙今成伏鹿。扇既堕地以何遮羞。荣答云。轻敌失势。犹未可欺也。兴皇法朗盛弘龙树。更遣高足构难累旬。磨镜转明揩金足色。虚往既实而忘反也。好胜者怀愧不议而革新斯之谓欤。建初宝琼相逢让路曰。少欲学禅不值名匠。长虽有信阻以讲说方秋遇贤年又老矣。庶因渴仰累世提携白马惊韶定林法岁禅众智令奉诚法安等。皆金陵上匠德居僧首。舍指南之位遵北面之礼。其四方衿袖万里来者。不惜无赀之躯。以希一句之益。伏膺至教餐和妙道。唯禅唯慧忘寝忘餐。先师善于将众调御得所。停瓦官八载讲大智度论。说次第禅门。蒙语默之益者略难称纪。虽动静合道而能露疵藏宝恩被一切。草知我谁昔浮头玄高双弘定慧。厥后沈丧单轮只翼而已。逮南岳挺振至斯为盛者也。陈始兴王出镇洞庭。公卿饯送皆回车瓦官。倾舍山积虔拜殷重因而叹曰。吾昨夜梦逢强盗。今乃表诸软贼。毛绳截骨则忆曳尾泥间。仍谢遣门人曰。吾闻闇射则应于弦。无明是闇也。唇舌是弓也。心虑于弦音声如箭。长夜虚发无所觉知。若益一人心弦则应。又法门如镜方圆如像。若缘牵心辘轳无尽。若缘杜心自然蹇涩。昔南岳轮下及始济江东法镜屡明心弦。数应初瓦官。四十人共坐。二十人得法。次年百余人共坐。二十人得法。次年二百人共坐。减十人得法。其后徒众转多得法转少。妨我自行化道可知群贤各随所安。吾欲从吾志。蒋山过近非避喧之处。闻天台地记称有仙宫。白道猷所见者信矣。山赋用比蓬莱。孙兴公之言得矣。若息缘兹岭啄峰饮涧展平生之愿也。陈宣帝有敕留连徐仆射济涕请住匪从物议直指东川。即陈太建七年秋九月初入天台。历游山水吊道林之栱木。庆昙光之石龛。访高察之山路。漱僧顺之云潭数度石梁。屡降南门荏苒淹流未议卜居。常宿于石桥见有三人皂帻绛衣。有一老僧引之而进曰。禅师若欲造寺山下有皇太子寺基。舍以仰给。因而问曰。止如今日草舍尚难。当于何时能办此寺。老僧答云。今非其时三国成一有大势力人能起此寺。寺若成国则清。当呼为国清寺。于时三方鼎峙车书未同。虽获冥期悠悠。何曰且旋涂出谷见佛陇南峰左右。映带最为兼美。即徘徊留意。有定光禅师。居山三十载迹晦。道明易狎难识。有所悬记多皆显验其夕。乃宿定光之草庵。咸闻钟磬寥亮山谷从微至着起尽成韵。问光此声疏数。光舞手长吟曰。但闻鸣槌集僧。是得住之相臆睹招手相引时不。余人莫解其言。仍于光所住之北峰创立伽蓝。树植松巢引流绕砌。瞻望寺所全如昔梦无毫差也。寺北别峰呼为华顶。登眺不见群山。暄凉永异余处。先师舍众独往头陀。忽于后夜大风拔木。雷震动山魑魅千群一形百状。或头戴龙虺。或口出星。火形如黑云声如霹雳。倏忽转变不可称计。图画所写降魔变等。盖少小耳可畏之相复过于是。而能安心湛然空寂。逼迫之境自然散失。又作父母师僧之形。乍枕乍抱悲咽流涕。但深念实相体达本无。忧苦之相寻复消灭强软二缘所不能动。明星出时神僧现曰。制敌胜怨乃可为勇。能过斯难无如汝者。既安慰已复为说法。说法之辞可以意得。不可以文载。当于语下随句明了。披云饮泉水日非喻。即便问曰。大圣是何。法门当云何学云何弘宣。答此名一实谛。学之以般若。宣之以大悲。从今已后若自兼人。吾皆影响头陀既竟。旋归佛陇风烟山水外足忘忧。妙慧深禅内充愉乐。然佛陇艰阻舟车不至。年既失稔僧众随缘。师共慧绰种苣拾橡安贫无戚。俄而陈宣帝诏云。禅师佛法雄杰时匠所宗训兼道俗国之望也。宜割始丰县调以充众费蠲两户民用给薪水。众因更聚亦不为欣。有陈郡袁子雄奔林百里。又新野庾崇敛民三课。两人登山值讲净名遂斋戒连辰。专心听法雄见堂前有山琉璃映彻。山阴曲涧琳琅布底。跨以虹桥填以宝饰。梵僧数十皆手擎香炉从山而出。登桥入堂威仪溢目。香烟彻鼻雄以告崇。崇称不见并席天乖其在此矣。雄因发心改造讲堂。此事非远堂今尚在。但天台基压巨海。黎民渔捕为业。为梁者断溪为[竺-二+(一/尸/邑)]者。沈海秋水一涨巨细填梁。昼夜二潮嗷[口*岌]满[竺-二+(一/尸/邑)]颅骨成岳蝇蛆若雷。非但水陆可悲。亦痛舟人滥殒。先师为此而运普悲乘舍身衣。并诸劝助赎[竺-二+(一/尸/邑)]一所永为放生之池。子时计诩临郡请讲金光明经。济物无偏宝冥出窟。以慈修身见者欢喜。以慈修口闻声发心。善诱殷勤导达因果。合境渔人改恶从善好生去杀。湍潮绵亘三百余里。江溪[竺-二+(一/尸/邑)]梁合六十三所。同时永舍俱成法池。一日所济巨亿万数。何止十千而已哉。方舟江上讲流水品。又散粳粮为财法二施。船出海口望芙蓉山。耸峭丛起若红莲之始开。横石孤垂似萎华之将落。师云昔梦游海畔正似于此。沙门慧承。群守钱玄智皆着。书嗟咏文繁不载诩后还都。别坐余事因繁廷尉。临当伏法遥想先师。愿申一救。其夜梦群鱼巨亿不可称计。皆吐沫濡诩。明旦降敕特原诩罪。当于午时忽起瑞云。黄紫赤白状如月晕。凝于虚空遥盖寺顶。又黄雀群飞翾动嘈噆。栖集檐宇半日方去。师云。江鱼化为黄雀来此谢恩耳。师遣门人慧拔金陵表闻。降陈宣帝敕云。严禁采捕永为放生之池。陈东宫问徐陵曰。天台功德谁为制碑。答云愿神笔玉着。会宣帝崩不复得就敕国子祭酒徐孝克以树高碑。碑今在山。览者堕泪。陈文皇太子永阳王出抚瓯越。累信殷勤。仍赴禹穴躬行方等。眷属同禀净戒。昼餐讲说夜习坐禅。先师谓门人智越云。吾欲劝王修福禳祸可乎。越对云。府僚无旧必称寒热。师云。息世讥嫌亦复为善。王后出游坠马将绝。越乃感悔忧愧。若伤先师躬自帅众作观音忏法。整心专志王觉小醒凭机而坐。王见一梵僧擎香炉直进。问王曰。疾势何如。王汗流无答。僧乃绕王一匝香气徘徊右旋。即觉搭然痛恼都释。戒慧先染其心灵验次悦其目。不欲生信讵可得乎。其愿文云。仰惟天台阇黎德侔安远。道迈光猷遐迩倾心。振锡云聚绍像法之将坠以救昏蒙。显慧日之重光用拯浇俗。加以游浪法门贯通禅苑。有为之结已离。无生之忍现前。弟子飘扬业风沉沦爱水。虽餐法喜弗祛蒙蔽之心。徒仰禅悦终怀散动之虑。日轮驰骛羲和之辔不停。月镜回轩。嫦娥之影难驻。有离有会叹息奚言爱法敬法潺湲无已。愿生生世世值天台阇黎恒修供养。如智积奉智胜如来。若药王觐雷音正觉。安养兜率俱荡一乘。先师虽复怀宝穷岫。声振都邑藏形幽壑德慧昭彰。陈少主顾问群臣。释门谁为名胜。徐陵对曰。瓦官禅师。德迈风霜禅鉴渊海。昔远游京邑群贤所宗。今高步天台法云东霭。永阳王北面亲承。愿陛下诏之还都弘法使道俗咸荷。陈主。初遣传宣左右赵君卿。再遣主书朱雷。三传遣诏。四遣道人法升。皆帝自手书。悉称疾不当陈主。遂仗三使更敕州敦请。永阳王谏曰。主上虚己朝廷思敬一言利益。则四生有赖。若高让深山则慈悲有隔。弟子微弱尚赐迂屈不赴台旨将何自安。答曰自省无德出处。又幽过则身当岂令枉滥业缘。如水隆去窳留志不可满任之而已。仍出金陵。路逢两使。初遣应敕左右黄吉宝。次遣主书。陈建宗延上东堂四事供养礼遇殷勤。立禅众于灵耀开释论于太极。又讲仁王般若百座。居左五等。在右陈主亲筵听法。僧正慧[口*恒]僧都慧旷长干慧辩。皆奉敕激扬难。似冬冰峨峨共结解。犹夏日赫赫能消。天子欣然百僚尽敬。讲竟慧[口*恒]擎香炉贺席曰。国十余。斋身当四讲。分文析理谓得其门。今日出星收见巧知陋。由来诤竞不止。即座肃穆有余。七夜恬静千枝华耀皆法王之力也。陈主于广德殿谢云。非但佛法仰委。亦愿示诸不建。陈世所检僧尼无贯者。万人朝议策经不合者休道。先师谏曰。调达日诵万言不免地狱。槃特诵一行偈获罗汉果。笃论唯道岂关多诵。陈主大悦。即停搜拣。然居灵耀过为褊隘。更求闲静立众安禅。忽梦一人翼从严整。称名冠达请住三桥。师云冠达梁武法名。三桥岂非光宅遂移居之。其年四月陈主幸寺舍身大施。又讲仁王般若。叙经才讫。陈主于大众内起礼三拜。俯仰殷勤以彰敬重。太子已下并托舟航咸宗戒范。以崇津导先师。虚己亡受能安宠辱故澹无惊喜。皇太子请戒文云。渊和南。仰惟化导无方随机济物。卫护国土汲引人天。照烛光耀托迹师友。比丘入梦符契之像。久彰和尚来仪高座之德。斯秉是以翘心。十地渴仰四依大小。二乘内外两教尊师。重道由来尚矣。伏希俯提从其所请世世结缘。遂其本愿日夜增长。今二月五日于崇正殿设千僧法会。奉请为菩萨戒师。谨遣主书刘璇奉迎(云云)于时传香在手而脸下垂泪。既字为善萠反言成晚后。大隋吞陈方悟前旨。金陵既败策杖荆湘。路次盆城忽梦老僧曰。陶侃瑞像敬屈守护。于是往憩匡山见惠远图像。验雁门法师之灵也。俄而浔阳反叛寺宇焚烧。独有兹山全无侵扰。护像之功其在此矣。秦孝王闻风延屈。先师对使而言。虽欲相见终恐缘差。既而王人催促迫不得止。将欲解缆忽值大风累旬之间。妖贼卒起水陆壅隔遂不成行。至尊昔管淮海万里。廓清慕义崇贤归身。如舍遣使招引束钵赴期师云。我与大王深有因缘顺水背风不日而至。菩萨律仪即从禀受。先师初陈寡德。次让名僧后举同学三辞不免。仍求四愿一虽好学禅行不称法。年既西夕远守绳床。抚臆论心假名而已。吹嘘在彼恶闻过实。愿勿以禅法见欺。二生在边表。长逢离乱。身闇庠序。口拙暄凉方外虚玄。久非其分域间。撙节一无可取。虽欲自慎终恐朴直忤人。愿不责其规矩。三微欲传灯以报法恩。若身当戒范应重去就去就。若重传灯则阙去就。若轻则来嫌诮避嫌安身未。若通法愿许为法勿嫌轻重。四三十余年水石之间因以成性。今王涂既一佛法再兴。谬承人泛沐此恩化。内竭朽力仰酬外护。若丘壑念起愿放其饮啄以卒残生。许此四心乃赴优旨。大王方希净戒故妙愿唯诺。请戒文曰。弟子基承积善生在皇家。庭训早趋彝教夙渐。福履攸臻妙机须悟。耻崎岖于小径。希优游于大乘。笑止息于化城。誓舟航于彼岸。开士万行戒善为先。菩萨十受专持最上。喻造宫室必先基址。徒架虚空终不能成。孔老释门咸资镕铸。不有轨仪孰将安仰。诚复能仁本为和尚。文殊冥作阇黎。而必藉人师显传圣授自近之。远感而遂通。波仑罄髓于无竭。善财忘身于法界。经有明文非从臆说。深信佛语。幸遵明导禅师。佛法龙象戒珠圆净。定水渊澄因静发慧。安无碍辩先物后己谦挹成风。名称远闻众所知识。弟子所以虔诚遥注。命楫远延每畏缘差值诸留难。亦既至止心路豁然。及披云雾即消烦恼。以今开皇十一年十一月二十三日。于总管金城殿设千僧会。敬屈授菩萨戒。戒名为孝。亦名制止。方便智度归宗奉极。以此胜福奉资至尊皇后作大庄严。同如来慈普诸佛爱等。视四生犹如一子。师云。大王纡遵圣禁。名曰。总持。王曰大师传佛法灯称为智者。所获檀嚫各六十种。一时回施悲敬两田使福德增多。以资家国香火事讫泛舸衡峡。大王麾驾贵州临江。奉送供给隆重转倍于前。既值便风朝发夕还。而渚宫道俗延颈候望。扶老携幼相趋戒场。垂黑戴白云屯。讲座听众五十余人旋乡答地荆襄未闻。既慧日已明福庭将建。于当阳县玉泉山而立精舍。蒙敕赐额号为一音。重改为玉泉。其地本来荒险神兽蛇暴。谚云。三毒之薮践者寒心。创寺其间决无忧虑。是春夏旱。百姓咸谓神怒。故智者躬至泉源灭此邪见。口自咒愿。手又撝略随所指处。重云叆叇笼山而来。长虹焕烂从泉而起。风雨冲溢歌咏满路。荆州总管上柱国宜阳公王积。到山礼拜战汗不安。出而言曰。积屡经军阵临危更勇。未尝怖惧顿如今日。其年王使奉迎荆。人违觐向方遥礼临岐望绝。既而重履。江淮道俗再驰欣戴。大王尸波罗密先到彼岸。智波罗密今从禀受请文云。弟子多幸谬禀师资。无量劫来悉凭开悟。色心无作昔年虔受。身虽疏漏心护明珠。定品禅枝并散归静。荷国镇藩为臣为子。岂藉四缘能入三昧。电光断结其类实多。慧解脱人厥朋不少。即日欲伏膺智断率先名教。永泛法流兼用治国。未知底滞可开化不。师严道尊可降意不。宿世根浅可发萌不。菩萨应机可逗时不。书云。人生在三事之如一。况谭释典而不从师。今之慊言备历素款。成就事重请弃饰辞。答曰。谬承人泛拟迹师资。顾此肤疏以非时许。况隆高命弥匪克当。徒欲沉吟必乖深寄。重请云。学贵承师事推物论。历求法界措心有在。仰惟宿植善根非一生得。初乃由学俄逢圣境。南岳记莂说法第一。无以仰过照禅师来具述斯事。于时心喜以域寸诚。智者昔入陈朝。彼国明试瓦官大集众论锋起。荣公强口先被折角。两琼继轨才获交绥。忍师赞叹嗟唱希有。弟子仰延之。始屈登无畏释难如流。亲所闻见众咸瞻仰。承前荆楚莫不归伏。非禅不智验乎金口。比闻名僧所说。智者融会甚有阶差。譬若群流归乎大海。此之包举始得佛意。唯愿未得令得未度令度。乐说不穷法施无尽。复使柳顾言。稽首虔拜(云云)。智者频辞不免。乃着净名经疏。河东柳顾言。东海徐陵并才华族胄。应奉文义缄封宝藏。王躬受持。今王入朝辞归东岭。吴民越俗扫巷。淘沟沿道令牧旛华交候寺旧所荒废。凡一十二载人踪久断竹树成林。还届半山忽见沙门。眉发皓然秉锡当路。众共咸睹行次渐近。逡巡韬秘圣犹尚候况人情乎。智者雅好泉石负杖闲游。若吟叹曰。虽在人间弗忘山野幽幽深谷愉愉。静夜澄神自照岂不乐哉。后时一夜皎月映床。独坐说法连绵良久。如人问难。侍者智晞明旦启曰。未审昨夜见何因缘。答曰。吾初梦大风忽起吹坏宝塔。次梵僧谓我云。机缘如薪照用如火。傍助如风三种备矣。化道即行华顶之夜许相。影响机用将尽。傍助亦息。故来相告耳。又见南岳师共喜禅师令吾说法。即自念言。余法名义皆晓自裁唯三观三智。最初面受而便说。说竟谓我云。他方华整相望甚久。缘必应往吾等相送。吾拜称诺。此死相现也。吾忆小时之梦当终此地。所以每欣归山今奉冥告。势当不久死。后安厝西南峰所指之地。累石周尸植松覆坎。立二白塔使人见者发菩提心。又经少时语弟子云。商行。寄金。医去留药。吾虽不敏狂子可悲。仍口授观心论。随语疏成不加点润。论在别本其冬十月皇上归蕃。遣行参高孝信入山奉迎。因散什物用施贫。无标杙山下处拟殿堂。又画作寺图以为式样诫嘱僧众。如此基陛俨我目前栋宇成就。在我死后我必不睹。汝等见之后。若造寺一依此法。弟子疑曰。此处山涧险峙。有何缘力能得成寺。答云。此非小缘乃是王家所办。合众同闻互相推测。或言。是姓王之王。或言是天王之王。或言是国王之王。喧喧成论竟不能决。今事已验方知先旨。乃说帝王之王。标寺基已随信出山行至石城乃云。有疾谓智越云。大王欲使吾来。吾不负言而来也。吾知命在此。故不须进前也。石城是天台西门。天佛是当来灵像处所。既好宜最后用心。衣钵道具分满两分。一分奉弥勒。一分充羯磨。语已右胁西向而卧。专称弥陀般若观音。奉请进药。即云药能遣病留残年乎。病不与身合药何能遣。年不与心合药何所留。智晞往日复何所闻。观心论中复何所道纷纭。医药扰累于他。又请进斋饭。报云。非但步影为斋。能无缘无观即真斋也。吾生劳毒器。死悦休归世相如是。不足多叹即口授遗书并手书。四十六字莲华香炉犀角如意留别。大王愿芳香不穷永保如意书具别本。封竟。索三衣钵命净扫洒。唱二部经为最后闻思听法华竟。赞云。法门父母慧解由生。本迹旷大微妙难测。四十余年蕴之知谁可与唯独明了余人所不见辍斤绝弦于今日矣。听无量寿竟。赞曰。四十八愿庄严净土华池宝树易往无人。火车相现能改悔者。尚复往生况戒慧熏修。行道力故实不唐捐。梵音声相实不诳人。当唱经时。吴州侍官张达等。伴五人自见大佛。倍大石尊光明满山。直入房内诸僧。或得瑞梦或见奇相。虽复异处而同是。此时唱经竟。索香汤漱口。说十如四不生十法界三观四无量心四悉檀四谛十二因缘六波罗蜜。一一法门摄一切法。皆能通心到清凉池。若能于病患。境达诸法门者。即二十五人百金可寄。今我最后策观谈玄。最后善寂吾今当入。智朗请云。伏愿慈留赐释余疑不审。何位殁此。何生谁可宗仰报曰。汝等懒种善根。问他功德如盲问乳蹶者访路。告实何益。由诸[怡-台+龍]悷故喜怒呵赞。既不自省倒见讥嫌。吾今不久当为此辈。破除疑谤观心论已解。今更报汝。吾不领众必净六根。为他损己只是五品位耳。汝问何生者。吾诸师友侍从观音皆来迎我。问谁可宗仰。岂不曾闻波罗提木叉是汝之师。吾常说四种三昧是汝明导。教汝舍重担。教汝降三毒。教汝治四大。教汝解业缚。教汝破魔军。教汝调禅味。教汝折慢幢。教汝远邪济。教汝出无为坑。教汝离大悲难。唯此大师能作依止。我与汝等因法相遇。以法为亲。传习佛灯是为眷属。若不能者传习魔灯非吾徒也。诫维那曰。人命将终闻钟磬声增其正念。唯长唯久气尽为期。云何身冷方复响磬。世间哭泣着服皆不应为。言讫加趺唱三宝名。如入三昧。以大隋开皇十七年岁次丁巳十一月二十四日未时入灭。春秋六十僧夏四十。至于子时顶上犹暖。虽复不许哀号门人哽恋心没忧海不能自喻。日隐舟沈永无凭仰。加趺安坐在外十日。道俗奔赴烧香散华。号绕泣拜过十日。已殓入禅龛之内。则流汗遍身绵帛掩拭沾濡若浣。既而归佛陇而连雨不休。弟子咒愿。愿赐威神才动泥洹之舆应手。云开风噪松悲泉奔水咽。道俗弟子侍从灵仪还遗嘱之地。龛坟虽掩妙迹常通。谨书十条继于状末

(其一)敕昔在蕃寅览别书感对澘塞。向净名疏而咒愿曰。昔亲奉师颜未敢咨决。今承遗旨何由可悟。若寻文生解。愿示神通夜仍感梦。群僧集阁王自说义释难如流。见智者飞空而至。泻七宝珊瑚于阁内还更飞去。王后答遗旨文并功德疏。慰山众文并在别本。送经一藏。铜钟二口。香旛委积衣物。丰华王人降寺岁月相望。每至忌辰结斋不绝。司马王弘依图造寺。山寺秀丽方之释宫。创寺已后即登春坊。故知皇太子寺基此瑞验矣。王家造寺斯又验矣。三国成一斯又验矣。寺名国清。此又验矣。灵瑞殷勤联翩四验古今可以为例焉

(其二)朱方天香寺沙门慧延。彼土名达昔游光宅。早沾法润忽闻迁化。感咽弥辰奉慕尊灵为生。何处因写法华经以期。冥示潜思累旬梦见观音。高七层塔光焰赫奕过经所称。智者身从观音从西来至。延梦里作礼。乃谓延曰。疑心遣否。延密怀此相口未曾言。后见灌顶始知临终观音引导。事验悬契欣嗟无已

(其三)土人马绍宗居贫。好施刈稻百束以供寺僧。执役疲劳身如有疾。心作是念。我由施故而感斯患。未测幽冥当有报否。因极寝卧梦。见智者加趺坐一床。烧香如雾安慰绍宗。汝家贫好施何疑无福。种种劝喻辞繁不载。尔夜宗兄及宗妻母三人共梦。晨朝各说异口同言。香气盈家经日不歇。宗亲感叹冥圣不遥

(其四)开皇十八年四月十六日。佛陇僧众方就坐禅。师现常形进堂按行。上座道修良久瞻奉。其年十月十八日。有海州连水县人丘彪。昼发誓于龛。夜见僧排户彪即起礼拜云。勿拜安隐无虑也。绕寺一匝彪随后。奉寻出门数步奄然便失。当其月十二日。有海州沐阳县人房伯奴卫伯玉。于智者旧室而见其形床事相如在

(其五)开皇十九年十一月六日。土人张造年迈脚蹶。曳疾登龛拜曰。早蒙香火愿来世度脱。仍闻龛内应声。又闻弹指造再请云。若是冥力重赐神异。即复如初。造泣而拜恋慕忘返

(其六)仁寿元年正月十九日。永嘉县僧法晓。生闻胜德。殁传妙瑞。悔不早亲追恨疚心。故来坟所旋千匝礼千拜。于昏夕间龛户自开。光明流出照诸树木枝叶炳然。合寺奔驰所共瞻礼

(其七)仁寿二年八月十三日。沂州临沂县人孙抱长。午前于龛所奉见信心殷重。后限满被替独到龛所。辞别洒泪向僧说如此

(其八)大业元年二月二十日。土人张子达母俞氏。年登九十患一脚短。凡十八年自悲己老。到坟奉别设斋专至。即觉短脚还申。行步平正宛如少时。此妪悲喜见人即述。遥礼天台以为常则

(其九)荆州弟子法偃。于江都造智者影像。还至江津像身流汗。拭已更出。道俗瞻礼。如平生汗痕尚在

(其十)荆州玉泉寺造石碑。未得镌刻智者像。至而碑上自然生脉成文曰。天地玄用出生或有磨刮。其辞弥亮一境观读三日方失

智者弘法三十余年。不畜章疏安无碍辩契理符文。挺生天智世间所伏。有大机感乃为著文。奉敕撰净名经疏。至佛道品为二十八卷。觉意三昧一卷。六妙门一卷。法界次第章门三百科。始着六十科为三卷。小止观一卷。法华三昧行法一卷。又常在高座云。若说次第禅门一年一遍。若着章疏可五十卷。若说法华玄义并圆顿止观半年各一遍。若着章疏各三十卷。此三法门皆无文疏。讲授而已。大庄严寺法慎私记禅门。初分得三十卷。尚未删定而法慎终国清寺。灌顶私记法华玄初分得十卷。止观初分得十卷。方希再听毕。其首尾会。智者涅槃。钻仰无所仿佛。龙章未经要妙。深识者自寻得其门也。学士法喜凡事十七禅师。年登耳顺方逢智者。陈尚书毛喜。嘲之曰尊师犹少。弟子何老。答云。所事者德岂在于年。又问曰。何者为德。答云。善巧说法即后代富楼那。破魔除障即是优波鞠多。毛喜自善其辞。谈之朝野常为口实。又常行方等忏。雉来索命神王遮曰。法喜当往西方。次生得道岂偿汝命耶。仍于瓦官寺端坐入灭。建业咸睹天地共知。又有慧瑫因听法而发定。道势因领语。而观开净辩强记有泻瓶之德。于佛陇烧身慧普修忏象王便现。法慎学禅微发持力。此二三子不幸早亡。门人行解兼善堪为后进师者多矣。皆内秘珍宝不令人识。今略书见闻如上。梁晋安王中兵参军陈针即智者之长兄也。年在知命张果相之死在晦朔。师令行方等忏。针见天堂牌门。此是陈针之堂。过十五年当生此地。遂延十五年寿。果后见针惊问君服何药。答但修忏耳。果云若非道力安能超死耶。梁方茂从师习坐。忽发身通微能轻举。智者呵云。汝带妻子何须学。此宜急去之。大中大夫蒋添玫仪同公吴明彻。皆禀息法脚气获除法云远覃例皆如此。灌顶多幸谬逢嘉运。滥齿轮下十有三年。戴天履地不测高深。以开皇二十一年遇见。开府柳顾言赐访智者。俗家桑梓入道缘由皆不能识。克心自责微知醒悟。仍问远祖于故老。即询受业于先达瓦官前事。或亲承音旨。天台后瑞随分忆持。然深禅博慧妙本灵迹。皆非浅短能知。但恋慕玄风无所宗仰。辄编闻见若奉慈颜。披寻首轴涕泗俱下谨状

铣法师云。大师所造有为功德。造寺三十六所。大藏经十五藏。亲手度僧一万四千余人。造栴檀金铜素画像八十万躯。传弟子三十二人。得法自行不可称数

隋天台智者大师别传终


提婆菩萨传

    No. 2048

提婆菩萨传

        姚秦三藏鸠摩罗什译

提婆菩萨者南天竺人。龙树菩萨弟子婆罗门种也。博识渊揽。才辩绝伦。擅名天竺为诸国所推。赜探胸怀既无所愧。以为所不尽者唯以人不信用其言为忧。其国中有大天神。铸黄金像之座身长二丈。号曰大自在天。人有求愿能令现世如意。提婆诣庙求入拜见。主庙者言。天像至神人有见者既不敢正视。又令人退后失守百日。汝但诣问求愿何须见耶。提婆言若神必能如汝所说乃但令我见之。若不如是岂是吾之所欲见耶。时人奇其志气伏其明正。追入庙者数千万人。提婆既入于庙。天像摇动其眼怒目视之。提婆问天神则神矣何其小也。当以威灵感人智德伏物。而假黄金以自多。动颇梨以荧惑非所望也。即便登梯凿出其眼。时诸观者咸有疑意。大自在天何为一小婆罗门所困。将无名过其实理屈其辞也。提婆晓众人言神明远大。故以近事试我。我得其心故登金聚出颇梨。令汝等知神不假质精不托形。吾既不慢神亦不辱也。言已而出。即以其夜求诸供备。明日清旦敬祠天神。提婆先名既重加以智参神契。其所发言声之所及无不响应。一夜之中供具精馔有物必备。大自在天贯一肉形高数四丈。左眼枯涸而来在坐。遍观供馔叹未曾有。嘉其德力能有所致。而告之言汝得我心。人得我形汝以心供人以质馈知。而敬我者汝畏而诬我者人汝所供馔尽善尽美矣。唯无我之所须能以见与者真上施也。提婆言神鉴我心唯命是从。神言我所乏者左眼能施我者便可出之。提婆言敬如天命即以左手出眼与之。天神力故出而随生。索之不已从旦终朝出眼数万。天神赞曰。善哉摩纳真上施也。欲求何愿必如汝意。提婆言我禀明于心不假外也。唯恨悠悠童蒙。不知信受我言。神赐我愿必当令我言不虚设。唯此为请他无所须。神言必如所愿。于是而退诣龙树菩萨。受出家法剃头法服周游扬化。南天竺王总御诸国信用邪道。沙门释子一不得见。国人远近皆化其道。提婆念曰。树不伐本则条不倾。人主不化则道不行。其国政法王家出钱雇人宿卫。提婆乃应募为其将。荷戟前驱。整行伍勒部曲。威不严而令行。德不彰而物乐随。王甚喜之而问是何人。侍者答言此人应募。既不食廪又不取钱。而其在事恭谨闲习如此。不知其意何求何欲。王召而问之汝是何人。答言我是一切智人。王大惊愕而问之。言一切智人旷代一有。汝自言是何以验之。答言欲知智在说。王当见问。王即自念我为智主大论议师。问之能屈犹不足名。一旦不如此非小事。若其不问便是一屈。持疑良久。不得已而问天今何为耶。提婆言天今与阿修罗战。王得此言譬如人噎既不得吐又不得咽。欲非其言复无以证之。欲是其事无事可明。未言之间。提婆复言。此非虚论求胜之言。王小待须臾有验。言讫空中便有干戈来下。长戟短兵相系而落。王言干戈矛戟虽是战器。汝何必知是天与阿修罗战。提婆言构之虚言。不如校以实事。言已阿修罗手足指及其耳鼻从空而下。王乃稽首伏其法化。殿上有万婆罗门。皆弃其束发受成就戒。是时提婆于王都中建．高座立三论。言一切诸圣中佛圣最第一。一切诸法中佛法正第一一切救世中佛僧为第一。八方诸论士有能坏此语者。我当斩首以谢其屈。所以者何。立理不明是为愚痴。愚痴之头非我所须。斩以谢屈甚不惜也。八方论士既闻此言亦各来集。而立誓言。我等不如亦当斩首。愚痴之头亦所不惜。提婆言我所修法仁活万物。要不如者。当剃汝须发以为弟子。不须斩首也。立此要已各撰名理建无方论。而与酬酢。智浅情短者一言便屈。智深情长者远至二日。则辞理俱匮。即皆下发。如是日日王家日送十车衣钵终竟。三月度百余万人。有一邪道弟子凶顽无智。耻其师屈形虽随众。心结怨忿啮刀自誓。汝以口胜伏我。我当以刀胜伏汝。汝以空刀困我。我以实刀困汝。作是誓已挟一利刀伺求其便。诸方论士英杰都尽。提婆于是出就闲林。造百论二十品。又造四百论以破邪见。其诸弟子各各散诸树下坐禅思惟。提婆从禅觉经行。婆罗门弟子来到其边执刀穷之曰。汝以口破我师何如我以刀破汝腹。即以刀决之五藏委地命未绝间。愍此愚贼而告之曰。吾有三衣钵釪在吾坐处汝可取之。急上山去慎勿下就平道。我诸弟子未得法忍者。必当捉汝或当相得送汝于官。王便困汝汝未得法利。惜身情重惜名次之。身之与名患累出焉。众衅生焉。身名者乃是大患之本也。愚人无闻为妄见所侵。惜其所不惜。而不惜所应惜。不亦哀哉。吾蒙佛之遗法不复尔也。但念汝等为狂心所欺。忿毒所烧罪报未已。号泣受之。受之者实自无主。为之者实自无人。无人无主哀酷者。谁以实求之。实不可得。未悟此者。为狂心所惑。颠倒所回见得心着。而有我有人有苦有乐。苦乐之来但依触着。解着则无依。无依则无苦。无苦则无乐。苦乐既无则几乎息矣。说此语已弟子先来者失声大唤。门人各各从林树间集。未得法忍者惊怖号啕拊丐扣地。冤哉酷哉谁取我师乃如是者。或有狂突奔走追截要路。共相分部号叫追之声聒幽谷。提婆诲诸人言诸法之实。谁冤谁酷谁割谁截。诸法之实实无受者亦无害者。谁亲谁怨谁贼谁害。汝为痴毒所欺。妄生着见而大号啕种不善业。彼人所害害诸业报非害我也。汝等思之慎无以狂追狂以哀悲哀也。于是放身脱然无矜遂蝉蜕而去初出眼与神故遂无一眼。时人号曰迦那提婆也


天台九祖传

    No. 2069

    天台九祖传(并序)

        云间沙门士衡敬编

吾宗九世祖师示生东西两土。前后出兴相去赊远。故感应垂迹之事散在经传。傥非博览则不可得而详也。以山家传习者。而于祖师功德。罕测厥由。於乎先儒有言。其先祖无美而称之。是诬也。有善而弗知。不明也。知而弗传。不仁也。此三者君子之所耻也。而况于学教之人乎。愚忝末裔。姑欲逃其弗传之责。谨搜罗载籍。备录于右。以贻后贤。顗弘赞无穷。思齐有地。而不为无补矣。时嘉定改元腊月望日。寓竺峰凝翠轩序 高祖龙树菩萨 二祖北齐尊者 三祖南岳尊者 四祖天台教主智者大师 五祖章安尊者 六祖法华尊者 七祖天宫尊者 八祖左溪尊者 九祖荆溪尊者

高祖龙树菩萨者。南天竺国梵志种大豪贵家也。始生于树下。由龙成道。因号龙树。幼而聪哲。才学超世。处在襁褓(上举两切。下音保。小儿衣也)闻诸梵志诵四韦陀典。各四万偈。偈有四十二字。背诵其文。又领其义。弱冠驰名。独步诸国。世学艺能。天文地理。图纬秘谶。及余道术。无不综练(上子宋切。下郎殿切)结友三人亦一时之杰。一日相与议曰。天下义理。可以开神明悟幽旨者。吾等尽之矣。更以何方自娱。唯有追求好色纵情极欲。是不亦乐乎。然诸梵志势非王公。何由得之。可求隐身之术。斯乐可办。四人相视。莫逆于心。同至术家。求隐身法。术师念曰。此四梵志擅名一世。草芥群生。今以术故屈辱就我。此人才明绝世。所不知者唯此贱法。若授其方。则永见弃。且与彼药。使不知之。药尽必来。永当师我。各与青药一丸告曰。汝于静处。以水磨之用涂眼。验形当自隐。龙树磨药闻香。尽知药名。分数多少锱铢(上音缁。下音殊)无失。还向其师。具陈此药有七十种。名字两数皆如其方。术师惊问。子何以知。答曰。药有气分。何以不知。师即叹服乃曰。若斯人者。闻名犹难。况我亲遇。而惜斯术。即以其法具授四人。得术隐身。游百自在。入王宫中。宫中美人皆被侵陵。百余日后。怀妊者众。以事白王。王不悦曰。此何不祥。召诸智臣。以问其故。时有一臣白王。此之所为不出有二。一鬼二术。可以细土置诸门中。令人守卫断往来者。若是方术。足迹自现。若是鬼魅。入必无迹。人可兵除。鬼当咒灭。王用其计。备法试之。见四人迹。即闭诸门。数百力士挥刀空中斩三人首。近王七尺刀所不至。唯有龙树。敛身屏气。依王而立。故不被斩。因时始悟欲为苦本。厌欲心生。发出家愿。我若得脱。当诣沙门求出家法。既而得出。入山至一佛塔。出家受戒。九十日中。诵三藏尽。通诸深义。更求异典。都无得处。遂向雪山。见一比丘。以摩诃衍而授与之。读诵爱乐。虽达实义。未获道证。辨才无尽。善能言论。外道异学沙门义士。咸皆摧伏请为师范。即便自谓。我是一切智人。生大憍慢心自念言。世界法中。津途无量。佛经虽妙。句义未尽。我今更敷演之。开悟后学。作是念已。便欲为之。立师教戒。更造衣服。令附佛法。而少有不同。欲除众情。示不受学。选择良日。便欲行之。独处静室水精地房。大龙菩萨愍其若此。即以神力。接入大海。至其宫殿。开七宝函。以诸方等深奥经典无上妙法授与。披读九十日中。通解甚多。其心深入。体得实利。龙知其心而问之曰。看经遍未。答曰。汝经无量。不可得尽。我所读者足满十倍过阎浮提。龙言。忉利天上所有经典倍过于此百千万倍。诸处此比不可称数。尔时龙树既得诸经。豁然通达。善解一相。深入无生。法忍具足。龙知悟道。还送出宫。时南天竺王生大邪见。承事外道。毁谤正法。龙树为化彼故。躬持赤幡。在王前行。经历七年。王始怪问。汝是何人。在吾前行。答曰。我是一切智人。王闻是已。为之大惊。遂问之曰。一切智人甚为希有。汝自言是。何以取验。答曰。王欲知者。宜当见问。王即自念。我为智主大论议师。问之能屈。未足为奇。或不如彼。此非小事。默然不问。便是一屈迟疑良久俯仰问曰。天今何为。答曰。天今正与阿修罗战。王既闻已。譬如人噎(乙结切)既不得吐又不得咽(音咽)欲非其言。无以为证。欲是其事。无以为明。拟议之间。龙树复言。此非虚论。王小待之。须臾当验。语讫空中刀剑戈戟相继而落。王言。干戈矛槊(上音谋。建于兵车。长二丈。下音朔。丈八曰槊)虽是战器。那知是天与修罗战。答曰。以之虚言。不如验之以实。言已修罗耳鼻从空而下。又令王臣众等见空中两阵相对。王始稽首受其道化。殿上万婆罗门因就出家。时于此国大弘佛教摧伏外道。广开摩诃衍义。造优波提舍十有万偈。庄严佛道。大慈方便。如是等论各五千偈。今摩诃衍教大行于天竺。造无畏论。满十万偈。中论出无畏部中。凡五百偈。时有婆罗门。善知咒术。欲以己能与龙树争胜。白彼王言。我能伏此比丘。王言。汝甚愚痴。此菩萨者。明同日月。智齐众圣。汝今庸劣。岂可为比。婆罗门言。王为智人。宜以理验。大王云何逆见凌懱(莫结切。侮也)王见言至。恭请龙树。清旦俱集政德殿。时婆罗门即于殿前咒作大池。广长清净。池中出生千叶莲华。自坐其上。语龙树曰。汝处于地。类同畜生。我居华上。智慧清净。宁敢与我抗言议论。尔时龙树亦以咒力化为白象。象有六牙。行池水上趣其华座。以鼻缴(音皎。缠也)拔高举掷地。时婆罗门伤背委困。即便摧伏归命龙树。我甚顽嚚犯逆大师。惟愿愍哀听我悔过。龙树慈矜度令出家。时有一小乘法师。见其高明。常怀忿嫉。龙树深知。既所作已办缘谢化成。将欲示寂。因问小乘师。汝今乐我久住世否。彼曰。仁者实不愿也。于是龙树即入静室。经日不出。弟子咸疑。推户视之。遂见蝉蜕(音税)而去。天竺诸国并为立庙。种种供养敬事如佛。其母树下生之。因字阿周陀那。阿周陀那树名也。以龙成其道故。以龙配字。号曰龙树。假饵仙药长寿住世。三百余年任持佛法。其所度人不可称数。如付法藏传。入楞伽经第六云。大慧汝当知。善逝涅槃后。未来世当有持于我法者。南天竺国中大名德比丘。厥号为龙树。能破有无宗。世间中显我无上大乘法。得初欢喜地。往生极乐国。此佛金口悬记也

二祖北齐尊者。讳慧文(德行未见本传)当齐高之世(齐是国号。高谓高祖渤海人也。姓高氏。齐大夫高奚之后。高欢次洋方受魏禅。都邺在相州。即北齐也)独步河淮(无竞化者。故云河北。淮谓南。行化于世)法门非世所知(明所证既深。非余所知)履地戴天。莫知高厚(尊者法行于世。如履地不知地之厚。戴天不知天之高)尊者用心一依释论。论是龙树所说。准付法藏。龙树是金口祖承第十三师。尊者横承禀以为师也。故翰林梁肃曰。大雄示灭。学路派别。世既下衰。教亦陵迟。故龙树大士病之。遂用权略制诸外道。乃括十二部经。发明宗极。微言东流。我北齐禅师得之。由文字中入不二法门。以授南岳。斯言尽之。后学尊敬不敢正斥其讳。以北齐尊者称焉

三祖南岳尊者。讳慧思。姓李氏。武津人也。少以宽慈。顶生肉髻。耳有重轮。象视牛行。胜相庄严。与世自异。尝梦梵僧勉令出俗。骇悟斯瑞。辞亲入道。奉持守素。梵行清洁。及禀具戒。日唯一食。不受别施。回栖幽静。杜绝将迎。诵法华等经。所至小庵被人所焚。随显疠(音例。疫病)疾。求诚乞忏。还创草室。持经如故。其患平复。仍梦。梵僧数百形服瑰(公回切。大也)异祈请师僧。加羯磨法。具足成就。惊寤方知梦受。勤务更深。无弃昏晓。又梦。弥勒与诸眷属同会龙华。心自惟曰。我于释迦末法。受持法华。今值慈尊。感伤悲泣。豁然觉悟。转复精进。灵瑞重沓(达合切)供养严备。若有天童侍卫因读妙胜定经叹禅功德。发心修定。时北齐禅师聚徒数百。众法清肃道俗高尚。乃往归依从受正法。性乐苦节。营僧为业。冬夏供养不惮劳苦。昼夜摄心。理事筹(音俦。算也)度。讫此两时。未有所证。又于来夏。束身长坐。系念在前。始三七日发少静观。见一生善恶业相。倍复勇猛。遂动八触。发本初禅。禅障忽起。四肢缓弱。不胜行步。身不随心。即自观察。我今病者。皆从业生。业由心起。本无外境。反见心源。业非可得。身如云影。相有体空。如是观已。颠倒想灭。心性清净。所苦消除。又发空定。心境廓然。夏竟受岁。慨(口概切。太息也)无所获。自伤昏沉。生为空过。深怀惭愧。放身倚壁。背未至间。霍(忽郭切。挥霍也)尔开悟。法华三昧。大乘法门。一念明达。十六特胜。背舍徐入。便自通彻。不由他悟。研练愈久。前观转增。名行远闻。四方钦德。学徒日盛。机悟实繁。乃以大小乘中定慧等法。敷扬引喻。用摄自他。众杂精粗。是非由起。怨嫉鸩(直禁切。以毛历饮食能杀人)毒。毒所不伤。异道兴谋。谋不为害。乃顾徒属曰。大圣在世。不免流言。况吾无德。岂逃此责。责是宿作。时至须受。此私事也。然我佛法不久应灭。当往何方以避此难。时空声曰。若欲修定。可往武当南岳。是入道山也。以齐武平之初。背此嵩阳。领徒南逝。初至光州。值梁孝元倾覆国乱。前路梗塞。权止大苏山。数岁之间。归从如市。每示众曰。道源不远。性海非遥。但向己求。莫从他觅。觅亦不得。得亦非真。由是供以事资。诲以理味。秖欲学者悟自本心。因以道俗福施。造金字般若金字法华琉璃宝函。众请讲二经。即时玄叙随文造尽。莫非幽赜。后命大师代讲金经。至一心具万行处。大师有疑。师曰。汝向所疑。此乃大品次第意耳。未是法华圆顿旨也。吾昔一心顿发诸法。吾既身证。不劳致疑。遂咨受法华行法三七境界。大领玄旨。又咨师位即十地耶。曰非也。吾十信铁轮位耳。然其谦退言难见实。本迹叵详。后在大苏。弊于烽警(上音峰。烽燧候表也。边有警则举火。昼曰燧。夜曰烽)山侣栖遑不安其地。将四十余僧径趣南岳。时陈光大二年岁次戊子夏六月二十二日也。至即告曰。吾止此满十年耳。先是梁僧慧海居衡岳寺。及见师欣如旧识。以寺请师止之。海迁他所。师复徙众方广。灵迹懋异具如别记。尝曰。吾前世曾履此处。因游岳顶。迟立林泉。其处竦净。若有所忆。寻指岩丛曰。吾前身于此入定。贼斩吾首。众共掘之。获聚骨。果无首。今名一生岩者是也。复指盘石曰。此下亦吾前世骸骨。众举石验。果得红白骨。联若钩锁。即其地累石瘗(于罽切。埋也)骨。危其巅为二生塔。徘徊东上见石门窅隩(上音杳)曰。此灵岩幽户过者必增道力。乃古寺也。吾先亦尝栖托。因斧蒙密处。果得僧用器皿堂宇层甓(并的切。甎也)之基。其地爽垲(高明之地曰爽垲。左传曰。请更诸爽垲。文选曰。处高泉而爽垲)适大岳心。于是筑台。为众说般若。因号三生藏。事验非一。陈朝硕学莫不归宗。时有异道。怀嫉密告陈主。诬师北僧阴受齐券掘断岳心。敕使至山。见两虎咆愤。惊骇而退。数日复进召师。师谓使曰。尊使先行贫道续来。师飞锡而往至京。四门俱见师入。监使同时共奏。帝惊异引见。敕承灵应。乃迎下都。止栖玄寺。一无所问。先有小蜂。飞螫师额。寻有大蜂。咬杀小者。衔首师前。飞扬而去。不久谋罔一人暴死。二为猘(居例切。狂犬。宋书曰。张收尝为猘犬所伤。食虾蟆鲙而愈)狗啮死。蜂相所征。于是验矣。师往瓦官。遇雨不湿。履泥不污。僧正慧暠(音杲)与诸学徒相逢于路曰。此神异人如何至此。举朝属目道俗倾仰。大都督吴明彻敬重之至。奉以犀枕。别将夏侯孝威往寺礼觐。在道默念吴仪同所奉枕。欲得一见。比至师所。将行致敬。师便语威。欲见犀枕。可往视之。又于一日忽有声告。洒扫庭宇。圣人寻至。即如其语。须臾师到。威怀仰之。言于道俗。故贵贱皂素悉归向之。趣归南岳。不敢延留。帝饯以殊礼。目为大禅师。人舡供给送到江渚。师曰。寄迹南岳。止十年耳。期满当移。时众不识其旨。及还山。每岁陈主三信参劳。供施众积。荣盛莫加。说法倍常。神异难测。或现形大小。或寂示藏身。或异香奇色祥瑞乱举。临将终时。从山顶下。半山道场大集门学。连日说法。苦切呵责。闻者寒心。告众曰。若有十人不惜身命。常修法华般舟念佛三昧方等忏悔。行是行者。随有所须。吾自供给。必相利益。如无。吾当远离。苦行事难。竟无答者。因屏众敛念。泯然命尽。小僧灵辩见师气绝。号吼大叫。师便开目曰。汝是恶魔。我将欲去。众圣相迎。论受生处。何意惊动。妨乱吾耶。痴人出去。因更摄心。谛坐至尽。咸闻异香满室。顶暖身软。色如生。春秋六十有四。即陈太建九年岁次丁酉六月二十二日也。取验十年。宛然符合。师平日服布素。寒则实以艾。徒属服章率皆如此。凡有著作。口授成章。无所删改。四十二字门两卷。无诤行门两卷。释论玄随自意安乐行次第禅要三智观门等五部各一卷。并行于世。南山律师赞曰。自江东佛法弘重义门。至于禅法。盖蔑如也。而南岳尊者慨思南服。定慧双开。昼谈义理。夜便思择。故所发言无非致远。因定发慧。此旨不虚。南北禅宗罕不承绪。然而身相挺特能自胜持。见者回心。不觉倾伏。善识人心。鉴照冥机。讷于言过。方便诲引。行大慈悲。奉菩萨戒。至如缯纩皮革。多由损生。故其徒服章率皆以布。寒则艾。衲用犯风霜。自佛法东流。几六百载。唯斯南岳慈行可归。余尝参传译。屡睹梵经。讨问所被法衣。至今都无蚕服。纵加受法。不云得成。若乞若得。蚕绵作衣。准律结科。斩舍定矣。约情贪附。何由纵之。唯南岳独断高遵圣检(居奄切。书检印窠封题也)者也

四祖智者大师。讳智顗。字德安。姓陈氏。颖川人也。有晋迁都。寓居荆州华容县。梁散骑益阳公起之第二子也。母徐氏梦。香烟五彩萦回在怀。欲拂去之。闻语曰。宿世因缘寄托王道。福德自至何以去之。又梦吞白鼠。如是再三。怪而卜之。师曰。白龙之兆也。诞育之夜(本朝翰林学士扈蒙序云。大师梁大同四年戊午秋七月生)室内洞明。信宿其光乃止。内外胥悦盛陈鼎俎相庆。忽二僧扣门曰。善哉儿德所重必出家矣。言讫而隐。宾客异之。邻室忆先灵瑞。呼为王道。兼用后相复名光道。故先立二字参互称之。卧便合掌。坐必面西。年长而口不妄啖(徒敢切)见像便礼。逢僧必敬。七岁喜往伽蓝。诸僧讶(鱼稼切)其情志。口授普门品。初启一遍即得。二亲遏绝不许更诵。志学之年。士梁承圣属元帝沦没北度硖州。依乎舅氏。而俊朗通悟仪止温恭。寻讨名师。年十有八。投湘州果愿寺法绪。出家绪授。以十戒道品律仪仍摄。以北度诣慧旷律师。北面横经。具蒙指诲。又诣光州大苏山南岳禅师。受业心观。乃于此山。行法华三昧。始住三夕。诵至药王品。心缘苦行。至是真精进句。解悟便发。见共思师处灵鹫山七宝净土听佛说法。思为印可。又入熙州白沙山。如前入观。于经有疑。辄见思来。冥为披释。常令代讲。思躬执如意在观听。语学徒曰。此吾之义。儿恨其定力少耳。于是师资改观。名闻遐迩。学成往辞。思曰。汝于陈国有缘。往必利益。思既游南岳。大师便诣金陵(云云)。绵历八周。语默之际每思林泽。乃梦。岩崖万重云日半垂其侧。沧海无畔泓澄其下。又见一僧摇手申臂。至于岐麓挽师上山(云云)。以梦通告。门人咸曰。此天台山也。因与慧辩等二十余人挟道南征。隐沦斯岳。后陈少主降敕征入前后七使。并帝手疏。大师遂出都。迎入太极殿之东堂。请讲智论(云云)。及金陵败覆。策杖荆湘。刬迹云峰。终焉其致会。大业在蕃。任总淮海。承风佩德。钦注相仍欲遵戒法奉以为师。致书累请。大师初陈寡德。次让名僧。后举同学。三辞不免。开皇十一年十一月二十三日。于扬州总管金城。设千僧会。敬屈授菩萨戒。为王授戒。竟欲返故林。王乃固请。师曰。先有明约。事无两违。即拂衣而起。王不敢重邀。合掌寻送。至城门顾曰。国镇不轻。道务致隔。幸观佛化。弘护在坏。王礼望目极衘泣而返。遂上渚宫乡壤。于当阳县玉泉山。建一音寺。晋王仍请大师。着净名疏。柳顾言徐陵并才华胄(直又切)绩应奉文义。缄封宝藏。王躬受持。后萧妃疾。苦医无术。王遣开府柳顾言等。致书请命。愿救所疾。师即率侣建斋。七日行金光明忏。至第六夕。忽降异雀。飞入斋坛。宛转而死。须臾飞去。又闻啄吟之声。众并同瞩。师曰。此相现者。妃当愈矣。鸟死复稣。表盖棺还起。喙幽鸣显。示斋福相乘。至翌日。患果瘳。王大嘉庆。时遇入朝(大王入朝也)旋归台岳。躬率禅门。更行前忏。仍立誓曰。若于三宝有益者。当限此余年。若其徒生。愿速从化。不久告众曰。吾当卒此地矣。诫曰。宜各默然。吾将去矣。言已端坐如定。而卒于天台山大石像前。春秋六十有七。即开皇十七年十一月二十四日也。师居山。有蕈触树皆垂。随采随出。供僧常调。师若他往。蕈即不生。因斯以谈诚道感矣。章安侍奉多年。历其景行。可二十余纸。又终南山龙田寺沙门法琳。夙预宗门。亲传戒法。以德音遽远拱木俄森。为之行传。广流于世。隋炀帝末岁巡幸江都。梦感大师。言及遗寄。希自制碑文。极宏丽。未及镌勒。值乱便失。余如别传云

五祖章安尊者。讳灌顶。字法云。俗姓吴氏。常州宜兴人也。祖世避地东瓯。因而不返。今为临海之章安焉。父夭早亡。母亲鞠养。生甫三月。孩而欲名。思审物类。未知所目。母夜称佛法僧名。师仍口敩。音句清辩。同共惊异。因告摄静寺慧拯法师。闻而叹曰。此子非凡。即以非凡为字。及年七岁。还为拯公弟子。日进文词。玄儒并骛。清藻才绮。即誉当时。年登二十。进具奉仪。德瓶油钵。弥所留思。洎拯师厌世。沐道天台。承习定网。罔有亏绪陈至德元年。从大师出居光宅。研绎观门。频蒙印可。逮陈氏失驭。随师上江州。胜地名山尽皆游憩。三宫庐阜九向衡峰。无不揖迹依迎访问遗逸。后届荆部。停玉泉寺。传法转化教敷西楚。开皇十一年。晋王作镇扬州。陪从大师。戾(郎计切。来也)止邗沟(邗音寒。邗沟水名。在广陵)居禅众寺。为法上将。日讨幽求。俄随大师。东旋止于台岳。晚出称心精舍。开讲法华。跨朗笼基。超于云印。方集奔随。负笈屯涌。有吉藏法师。兴皇入室。嘉祥结肆。独擅浙东。闻称心道胜。意之未许。求借义记。寻阅浅深乃知。体解心醉有所从矣。因废讲散众。投足天台。餐禀法华。发誓弘演。至十七年。大师现疾。瞻侍晓夕。艰劬尽心。爰及灭度。亲承遗旨。乃奉留书并诸信物。哀泣跪授晋王。五体投地。悲泪顶受。事遵宾礼。情敦法亲。寻遣扬州总管府司马王弘。送师还山。为大师设千僧斋。置国清寺。即昔有晋昙光道猷之故迹也。前峰佛陇寺号修禅。在陈之日。大师初建。陇南十里曰丹丘。经行平正。瞻望显博。大师标基刊本。欲建道场。未果心期。故遗嘱斯在。王工入谷。即事修营。置臬(古公切)引绳。一依旧旨。仁寿元年。晋王入嗣。采巡本国。万里川途。人野毕庆。以檀越升位寺宇初成。出山参贺。遂蒙引见。慰问重叠。酬对如响。言无失厝。臣主荣叹。前遣员外散骑侍郎张干威。送还山寺。施物三千段毡三百领。又设千僧斋。寺庙台殿。更加修缉。故丹青之饰乱发朝霞。松竹之岭奄同被锦。斯实海西之壮观也。远符大师之言。具如别传。仁寿二年下令。延请云。夏序炎赫。道体休宜。禅悦资神。故多佳致。近令慧日道场庄论二师讲净名经。全用智者义疏。判释经文。禅师既是大师高足。法门委寄。今遣延屈。必希霈然。并华经疏。随使入京也。伫迟来仪。书不尽意。师持衣负锡。高步入宫。三夏阐弘。副君欣戴。每至深契。无不伸请。并随问接对。周统玄籍后遣信送还。嚫遗隆倍。大业七年。治兵涿野。亲总元戎。将欲荡一东夷用清文轨。因问左右。备叙轩皇先壮阪泉之戮暴后叹峒山之问道。追思大师。感慕动容。下敕迎师。远至行所。引见天扆(于蚁切。天子所居也)叙以同学之欢。又遣侍郎吴旻。送还台寺。尔后王人继至房无虚月。师纵怀丘壑。绝迹世累。定慧两修。语默双化。乃有名僧大德近城远方希睹三观十如及以心尘使性。并拜手投身。请祈天鼓。皆疏瀹情性。澡雪胸襟。三业屡增二严无尽。忽以贞观六年八月七日。终于国清寺房。春秋七十有二。初薄示轻疾。无论药疗。而室有异香。临终命弟子曰。弥勒经说。佛入城日香烟若云。汝多烧香。吾将去矣。因伸遗诫。词理妙切。门人众侣瞻仰涕零。忽自起合掌。如有所敬。发口三称阿弥陀佛。低身就卧。累手当心。色白欢愉。奄然而逝。举体柔软。顶暖经日。尝有同学智晞。大师亲度。清亮有名。先以贞观元年卒。临终云。吾生兜率矣。见师智者宝座行列皆悉有人。惟一座独空云。却后六年。章安法师升此。说法焚香验旨。即慈尊降迎。计岁论期。审晞不谬矣。以其月九日。窆(保验切。下棺也)于寺之南山。远近奔号。喧震林谷。初师化流嚣俗。神用弘方。村人于法龙去山三十余里。染患将绝。众治不愈。其子奔驰。入山祈祷求救。师为转法华经。焚栴檀香。病者虽远。乃闻檀香。入鼻应时痊复又乐。安南岭地曰安洲。碧树清溪。泉流伏溺。人径不通。师留连爱玩。顾而誓曰。若使斯地夷坦。当来此讲经。曾未浃旬。白沙通涌。平如玉镜。师以感通相显。不违前愿。仍讲法华金光明二部。用酬灵意。尝于章安摄静寺。讲涅槃经。值海贼上抄道俗奔委。师方挝钟就讲。颜无慑(章涉切。怯也)惧。贼徒麾旛诣寺。忽见兵旗曜日持弓执戟人皆丈余雄悍奋发。群睹惊惮一时退散。尝于佛陇。讲暇携引学徒。累石为塔。别须二片用构塔门。弟子光英先以车运一石。咸疑厚大。更欲旁求。复劳神力。师举杖聊撝前所运石。飒然惊列(说文曰。列分解也)遂折为两段。厚薄等均。用施塔户。宛如旧契。若斯灵应其相寔多。自师受业天台又禀道衡岳。南岳天台三世相继宗归莫二。若观若讲常依法华。又讲涅槃金光明净名等经。及说圆顿止观四念等法门。其遍不少。且智者辩才云行雨施或同天网。乍拟璎珞。能领唯师一人。其私记大师词旨。及自制义记。并杂文等题目。并勒于碑阴。弟子光英后生标俊优柔教义。与国清寺众佥共纪其行。树其碑于寺之门。常州弘善寺沙门法宣为文。其词甚丽。见于别集

六祖法华尊者。讳智威。姓蒋氏。缙云人也。颖脱尘蒙。心游物表。少事师于轩辕氏炼丹山。闻天台宗教盛。遂负笈往沃洲石城寺。亲章安禅师。求请心要。既而得一融道。体二居宗。定慧方均。寂照相半。虽曰自了。急在利他。天与多能。富有辞藻。着桃岩寺碑。与头陀寺碑。气度相来。后以法眼付授小威焉。时传威是徐陵后身。其智利雄才断可知矣

七祖天宫尊者。讳慧威。姓留氏。东阳人也。[髟/忽]角之年。露其旧习。抉开爱网。径入空门。不滞一方。仍参三益。闻缙云大威禅师盛行禅法。裹足造焉。刻志忘劳。睹威墙奥。一日千里。罔不推称。至有成业。时谓小威。然其乐静居山。罕交人事。指教门人不少杰出者。左溪一人而已。师尝修止观。匪弃光阴。说与行而并驰。语将默而齐贯。落然汪汪然。人无德而名焉

八祖左溪尊者。讳玄朗。字慧明。姓傅氏。其先浦阳郡江夏太守拯公之后。曹魏世避地于江左。则梁大士翕之六代孙。遂为乌伤人也。母葛氏初妊。梦乘羊车飞空蹑虚。而觉身重。自兹已后。荤血恶闻。殆乎产蓐。亦如初寐。后心轻体安。婴儿不啼。莞(胡板切。小笑貌)尔而笑。九岁出家。师授其经。日过七纸。如意元年闰五月十九日。敕度配清泰寺。弱冠远寻光州岸律师。受满足戒。旋学律范。又博览经论。搜求异同。尤切涅槃。常恨古人虽有章疏。判断未为平允。往在会稽妙喜寺。与印宗禅师商搉(音角。扬搉大举)秘要。虽互相述许。大旨未周。闻天台一宗可以清众滞。可以趣一理。因诣东阳天宫寺小威法师。竭力以亲附之。不患贫苦。达法华净名大论止观禅门等。凡一宗之教迹研核至精。后依恭禅师。重修观法。博达儒书。兼闲道宗。无不该览。虽通诸见。独以止观。以为入道之程。作安心之域。虽众圣继想。而以观音悲智。为事行良津。游心十乘。谛冥三观。四悉利物。六即体遍。虽致心物表身厌人寰。情捐旧庐。志栖林壑。唯十八种十二头陀。隐左溪岩。因以为号。独坐一室。三十余秋。麻纻为衣。粝蔬充食。有愿生兜率宫。必资福事。乃营殿壁。缋观音宾头卢像。乃焚香敛念。便感五色神光。道俗俱瞻。叹未曾有。此后或猿玃来而捧钵。或飞鸟息以听经。时有盲狗。来至山门。长嗥宛转于地。师悯之。焚香精诚。为狗忏悔。不踰旬日。双目豁明。至开元十六年。刺史王止容屈师出山暂居城下。师辞疾仍归本居。厥后诲人匪倦。讲不待众。一郁多罗四十余年。一尼师坛终身不易。食无重味。居必偏厦。非因寻经典。不然一烛。非因觐圣容。不行一步。其细行修心。盖徇律法之制。遂得远域沙门。邻境耆耋。拥室填门。若冬阳夏阴弗召而自至也。其寺宇凋弊。乃指授僧灵禀。建其殿宇。形像累二。甎塔缋事。不用牛胶。悉调香汁。天台之教鼎盛。何莫由斯也。心不离定中。口不尝药味。耄期之岁同于壮龄。一日顾谓门人曰。吾众事云。毕年旦暮焉六即道圆。万行无得。戒为心本。汝等师之。天宝十三年九月十九日。薄疾而终。春秋八十有。僧夏六十有一。四辈号恸。如慕如疑。香木幢幡。雷动山谷。乡人或梦师居宝阁第四重者。寤告邻与之梦协。兜率天者第四天也。愿力所届。广度人天。既荼毗已。门人分半舍利。建塔于州之东源。申永慕也。生尝撰法华经科文二卷。付法弟子。衢州龙丘寺道宾。净安寺慧从。越州法华寺法源。神邕常州福业寺守真。苏州报恩寺道遵。明州大宝寺道原。婺州开元寺清辩。龆年慕道。志意求师。不踰三年。思过半矣。行其道者。号左溪焉。第其传法。号八祖矣。禹山沙门神回着乎真赞

九祖荆溪尊者。讳湛然。姓戚氏。世居晋陵之荆溪。则常州人也。家本业儒。师独有拔俗之志。童[齒*斗]邈(上初谨切。毁齿也。下亡卓切。远也)焉异于常伦。年二十余。受经于左溪。左溪与之言大骇。异日左溪谓曰。汝何梦乎。对曰。畴昔之夜。梦披僧服掖二轮。游大河之中。左溪曰。噫汝当以止观二法度群生于生死渊乎。乃授以本师所弘之法。师德宇凝粹神锋爽拔。其密识深行冲气慧用。方寸之间。合于天倪。至是始以处士传道。学者悦随。如群流趣于大川也。天宝初年。解逢掖而登僧籍。遂往越州昙一律师法集。广寻持犯开制之律范焉。复于吴郡开元寺。敷行止观。无何左溪捐代挈密藏。独运于东南。谓门人曰。道之难行也。我知之矣。古先至人。静以观其本。动以应乎物。二俱不住。乃蹈于大方。今之人或荡于空。或胶于有。自病病他。道用不振。将欲取正。舍予谁归。于是大启上法。旁罗万行。尽摄诸相。入于无间。即文字以达观。导语默以还源。乃广祖师所传章句。凡十数万言。心度诸禅。身不踰矩。三学俱炽。群疑日溃。求珠问影之类。稍见罔象之功。行止观之盛始师之力也。天宝末大历初。诏书连征。辞疾不就。当大兵大饥之际。揭厉法流。学徒愈繁。瞻望堂室。以为依怙。然慈以接之守之。大布而衣。一床而居。以身诲人。耆艾不息。建中三年二月五日。示疾佛陇道场。顾语学徒曰。道无方。性无体。生欤死欤。其旨一贯。吾归骨此山。报尽今夕。要与汝辈谈道而诀。夫一念无相。谓之空。无法不备。谓之假。不一不异。谓之中。在凡为三因。在圣为三德。爇炷则初后同相。涉海则浅深异流。善利利人。在此而已。尔其志之。言讫隐几泊(白各切。扬雅草玄曰。自守泊如也)如而化。春秋七十有二。法腊三十四。门人号咽。奉全身起塔。祔(音附)于智者大师茔兆西南隅焉。入室弟子吴门元浩。可谓迩其人近其室矣。然平日辑纂教法。明决前疑。开发后滞。则有法华释签法华疏记各十卷。止观辅行传弘诀十卷。法华三昧补助仪一卷。方等忏补阙仪二卷。略维摩疏十卷。维摩疏记三卷。重治定涅槃疏十五卷。金錍论一卷。及止观义例止观大意文句十妙不二门等。盛行于世。述三部记成。师亲书寄姑苏开元寺大藏。语刊小石碑。至今存焉。亦录于此。庶见慈悲为人之心也。其又曰。开元十六年首。游浙东寻师访道。至二十年。于东阳金华。遇方岩和尚。示以天台教门。授止观等本。遂求学于左溪大师。蒙诲以大旨。自惟识昧。凡所闻见。皆纪于纸墨。暨至德中。移隶此寺。乾元已来。攒成卷轴。盖欲自防迷谬。而四方道流。偶复传写。今自觉衰疾。诸无所任。留此本兼玄疏两记共三十卷。以寄此藏。傥于先师遗文。碑补万一。则不负比来之诚。幸众共守护。以贻后学。大历十二祀孟秋。沙门湛然记

赞宁曰。详夫师始天宝终建中。以自证之心。说未闻之法。经不云乎。云何于少时大作佛事。吾师有焉。其朝达得其道者。唯梁肃学士。故摛(耻离切。舒也)鸿笔。成绝妙之辞。彼题目云。尝试论之。圣人不兴。其间必有命世者出焉。自智者以法传章安。章安再世。至于左溪。明道若昧。待公而发。乘此宝乘。焕然中兴。盖受业身通者。三十有九僧。搢绅先生高位崇名屈体承教者。又数十人。师严道尊遐迩归仁。向非命世而生。则何以臻此。观夫梁学士之论。儗议偕齐。非此人。何以动鸿儒。非此笔。何以铭哲匠。盖洞入门室。见宗庙之富故。以是研论矣。吁吾徒往往有不知师之道。诗云。维鹊有巢。维鸠居之。梁公深入佛之理窟之谓欤。有会稽法华山神邕作真赞。至大宋开宝中。吴越国王钱氏追重而诔之。号圆通尊者焉。可不是欤

辅行一云。龙树龙接入宫。一夏但诵七佛经目。玄注云。大不思议经有三本。有十万偈四十八品。龙树诵出流传于世

天台九祖传(终)

上天竺门生(惟椿)裒率山中同学刊板(至颛)。齐沐敬书以广流通。共期佛慧。时

皇宋嘉定辛未夏制六月旦日。谨识。玛瑙住山(有朋)

    (附)道邃和上行迹(又作行业记)

        大唐天台沙门干淑述

和上俗姓王氏。琅琊苗裔。桑梓西京绣衣继代不可具。委身乃授监察御史。解组辞荣。从师学道。年二十。四方乃进具。于秦地学戒。既达持犯。思学大乘(原本无学字。龙城沙门忍铠。依内证血脉谱正之)遂写慈恩法华疏。于夜梦见一僧。而语曰。何不听于天台圆顿宗旨。至明旦乃向众人陈说梦事。众人曰。既有梦。岂无其征。承常州妙乐寺湛然阇梨。今盛传弘此教。时虽闻其语。未为的实。后有信至方知不虚。乃舍所写。振锡南行。到扬州法云寺欲住。旬日又梦见一僧。语曰。妙乐讲经已欲至方便品。今可速往。因乃驰趣。果如其梦。集业五年(本按集字当作习字)更无他事。以烛继昼。麟角业成。乃辞师独行。师曰。随方而住。随分宣传。纵自修行亦为利益。遂却至扬府。被人请讲法华止观玄文。各得数遍。后入天台。于路至越州。见御史端公。后除歙州刺史。陆参拜为和上(本按陆字恐剩)后至贞元十二年。入天台。居山九年。讲法华止观玄文等。未曾有阙六时行道。法华一部大小乘戒日常一遍。未尝不周。二十年。台州刺史请下龙兴。讲法华止观。至今年二月。因勾当本国教门。且暂停耳。但干淑随和上。始得十年。在前之事。悉不具知。略书而已


天台山记

    No. 2096

天台山记

    方瀛观

        徐征君纂

孙绰云。涉海则有方丈蓬莱。登陆则有四明天台。信矣哉。盖寰瀛之灵塘。三清之别馆按真诰云。天台山高一万八千丈。周回八百里。山有八重。四面如一。当牛斗之分。以其上应台宿光辅紫宸故。名天台。亦曰。桐柏栖山陶隐居登真。隐诀云。大少台处五县中央。(即余姚临海处兴句章剡县是)大小台乃桐柏山六里乃至二石桥。先得小者。复行百余里。更得大者。在最高处。采药人仿佛见之。石屏虹梁与画相似。又见玉堂金阙。望桥边有莲花。状大如车轮。其花恍惚不可熟见。大小台者。以石桥之大少为名。据此说。即天台与桐柏二山。相接而小异也。按长康启蒙记云。天台山在会稽郡五县界中。去人境不远。路经瀑布。次经犹溪。至于浙山。犹溪在唐兴县。东二十里发源。自花顶。从凤凰山东南流。合县大溪。入于临海郡溪江也。其水深岭前有石桥。遥望不盈尺长。数十步临绝溟之涧。忘其身者然后能度。度者见天台山。蔚然凝秀。双岭于青霄之上。有琼楼玉堂。瑶琳醴泉。仙物异种。偶或有见者。当时斫树记之。尔寻则不复可得也。按此记说。则神异之所。非造次可睹焉。今游人众所见者。盖非此桥。且犹溪高处不见有桥。今众人所见者。乃在歇亭西二十里。水流于剡县界。定知。不是长康所说之桥也。州取山名。曰台州。县隶唐兴。即古始丰县也。肃宗上元二年。改为唐兴县。山去州一百四十八里。去县有一十八里。一头亚入沧海。中有金[這-言+(序-予+手)]不死之乡。在桐柏之中。方圆可三十里。上常有黄云[雨/復]之。树则苏玡琳碧。泉则石髓金浆。真诰所谓金庭洞。天是桐柏。真人之所治也。真人　周灵王太子乔。字子晋。好吹笙。作凤鸣于伊[谷*隹]间。道人浮近公接以上嵩山。三十余年后。求之不得。偶乘白鹤谢时人而去。以仙官授任为桐柏。真人右弼王领五岳。司侍帝来治兹山也。故真诰云。吴句曲之金陵。越桐柏之金[這-言+(序-予+手)]。成真之灵墟。养神之福境。名山福地记云。洪波不登三灾黄莫至。又云。经丹水南行。有洞交会。从中过即。赤城丹山之洞。上玉清平之天。周回三百里。洞门在乐安县界。即十六洞天第六洞也。即茆司命所治也。群峰峥嵘。碧障合沓。磨霄凌汉。因蒸云起雾。桑迸芳瑶。花间发。光彩辉烛。四时如春。凤翔神鸾栖于其上。丰孤文豹隐于其中。南驰缙云。北接四明。东拒溟滶。西通剡川。又多产柽松桂垂珠积翠于重岩圣光灵芝吐耀于幽谷。至于岩烟匿景。匪从与五岳争雄。考异搜奇自可引三山为正爰泊。晋宗至于梁陈咸以日中星[后/((焉-正)-(烈-列)+一)]望秩兹山藏壁献琛率为常兴。枹朴子内篇云。凡诸小山不堪作神丹金液。皆有木石之精。千岁老魅能坏人药。唯嵩镇少失缙云罗浮。大小台比诸山。正神居处。助人为福。可以修真。练药台矣。天台观在唐兴县北十八里。洞柏山西南瀑布岩下。旧图经云。吴主孙权为葛仙公所创。最居形胜。北松王真君。坛东北连丹霞洞。西北抛翠屏岩。故孙兴公天台山赋云。榑壁立之翠屏即此岩也。仙坛与翠屏岩耸空斗峙瀑布迸流落落西崖间。可千余丈。状素霓垂天。飞帛触地。孙兴公赋云。瀑布飞流。以界道即此处是也。腾波濆沫近惊翻云。鼓怒浪雷遥闻神悦瀑布南流。百余步与灵溪相合。流注县大溪。入于临海郡也。观中流引瀑水萦绕廊院。灌注池沼。苛芰芬芳萝竹交暯。游者忘归。胜概之极也。观东一百五十步。先有故柳史君宅。号曰。紫霄山居。南瞩苍岭。北接紫霄。峰左右皆烈小山。逦迤为势。东北连丹霞洞。洞有葛仙公练丹之初所也。宅中多植灵苑翠柽修笙。其卉曲池环沼。药院丹炉。斯亦炼化之奇景也。柳君名泌。宪宗十三年自复州石门山。诏征授台州刺史。不至郡便山。山下领务备药后浑家于丹霞洞隐仙也。自天台观。西去瀑布寺一里。宋元嘉年中。沙门法顺所兴立。近瀑布下。因以为名寺。北一里有岩。高百丈名百丈岩。岩下灵溪。孙兴公赋。过灵溪而一灌疏烦宪于心[((巨-匚)@一)/(工*几)/木]寺引溪水经厨中。过还绕廊院。寺南九峰山。山高百余丈。周回六里。亦天台有派干也。旧名九垄山。天宝六载改为九峰山。昔王逸少与支遁林。常登此山。以为胜瞩也。自天台观。北路上桐柏观一十二里。皆悬崖磴道盘折而上。皆长松狭路。至于桐柏洞门。故赋云。苏萋萋纤草荫落落之长松。即此地也。自洞门一小岭可二里。乃至观处倚小松岭。岭前豁然平陆数倾。四面持起。峰峦有若郛郭。乃神真之所休憩。巢许之所钦。自非噏沈凌霄汉。梦龟鹤之夭促。与天地而长久者何以居焉。昔褚先生修道之所。又徐法师亦于此立道房。[〦/(刀*了*(留-刀-田))/二]合号曰。隐真之中峰观前有田倾余。东有溪曰清溪。溪注田。西经三井飞流瀑布。凡是游客但睹景奇物异。恍然似升玄都至京者矣。观即唐睿宗景龙二年。为白云先生所置。白先生乃司马天师也。名子征。字承祯。河内温人。事载在碑中。先生初入花顶峰。遇王义之。入山学业。先生过笔法付义之。子欲学书。好听吾语。夫受笔法。与俗不同。须静其心后澄其心。思暮在功书筋骨附近气力。又须圴停。握管与握至无殊下笔。与投峰不别。莫夸端正。但取坚强筋力。若成自然端正。东边石室。子莫频过尽。是异兽精灵也。向余边受业。凡人到彼必伤缘。残吾命。汝将来料伊不敢。西边石室甚是清闲。案砚俱全。诗书并足。松花仙果可给。朝餐石茗香泉堪充。暮饮闲玩水自散情。怀闷即凌峰。莫思闲事。义之既蒙处分。岂敢有违。一登石室二载不亏。夜则望月临池。朝则投云握管。澄滤其。思暮在功书。清静其心神。志求笔法。光回影转节。勿频移日就月。将便经年载。义之第一年学书。似蛇惊春蛰。鱼跃寒泉。笔下龙飞行间蝶舞。虽未殊妙。早以惊群。至第二年学书。似鹤度春林。云飞玉间。笔含五彩。墨点如龟。筯骨相连。似垂金锁。至第三年学书。将为是妙也。遂书得数纸来。先生再拜。展于案上。一见凛然作色。高声谓责义之曰。子之书法全未有功。筯骨俱少。气力全无。作此书格。岂成文字。但且学书。有命即至仙堂。无事不劳相访。义之唱喏。即归书堂。后又得三年功书成矣。先生乃赞义之曰。念汝书迹异世不同。淡处不淡。浓处不浓。得之者罕有。见之者难逢。进一字千金重赏献一字万户封侯。再赞曰。众木中松。群山中峰。灵鹤中冲。五岳中嵩。吾令归俗。汝向九霄红。汝归于世界。如鹤出笼。别后有心相顾。时时遥望白云中。先生初入天台后。睿宗皇帝诏复桐柏旧额。请　先生居之。其降敕书曰。吴朝葛仙公废桐柏。观在天台山。如闻始丰县人。斫伐松竹。毁废坛场。多有秽触。频致死已。仰州县官与司马练师相知。于天台山中。僻方封取四十里。以为禽兽草木长生之福地。置一观仍还旧额。初构天尊堂。有五云其上三。而良吏书之。以记祥也。天宝六载郡守贾公长源。及玄静先生李君。名含光即天师弟子。亦　玄宗师庆立碑。太史雀尚制文翰林学士翰林学士韩择木书。玄宗皇帝亲书其碑额。观南一里有石坛。一级以塼石杂砌。方广三十二丈。按法轮经。即太极三真人下降。援葛仙公修道于天台山。感降上真于此坛也。仙公真经并义注之所也。事迹具在本起传中。此不备载。坛西南下。石上有隶书。刻记之日。诰使徐公醮坛授仙公经。真人自称姓徐名来勒。字则未详何人也。坛前有塘。名日降真塘。塘多植荷莕之类。自塘南一里至洞门。门外西南一里余。至王真君坛。真君即桐柏真人也。有小殿即真君仪像俨焉。开元初　玄宗创立之。度道士七人洒扫也。殿前有石泉名曰醴泉。南三步新立上真亭子。临万仞坐观千里。游者登之坐眺平陆。按正坛在真君殿西北二十步。有石坛方广四丈八尺一级。甃以古塼。今州县祈请水旱。皆于此坛。殿东二十步。又有古八角坛。自殿西北下山三百步。即至三井。一井今闉塞。俗传云。曾有尼师。洗手触之。一且自塞。二井其深不恻。并自然天[醫-酉+金]。尝有好事者。投纶于其间。绘纶尽而不及底。或云。通海。或云。海服。未可详也。其春夏时每雨将降。则潨流灌激湓涌雷吼。有若[虫*矢]螭潜隐之鼓怒也。其间游者见之。莫不神骇瞻栗。邑中有水旱。令长每岁记情诚祈于晴雨。无不响应。亦是国家投龙壁醮祭祈福之所。高宗永淳二年投龙于此。玄宗开元二十五年。诏令太当卿修礼仪使韦谄。赍金龙白壁投于井。宝历元年。主上遣中使王士岌道门威仪赵常盈。太清宫大德阮幽闲翰林待诏禄通玄。五月十三日到山。于天台观。设醮许往三井。投龙壁也。自三井西上一峰约二里。有僧院名佛窟院。今道元观是也。前枕翠屏岩。北连桐柏大山。翠屏岩与仙坛侠径。瀑布双峙霄降半隐云表。岩上有亭子极眺平陆。此处并为殊景也。自桐柏观西北行七里。乃至琼台中天以悬居。自百丈岩无上琼。琼台路皆水石深。崄不可登涉。事须登仙坛。取桐柏路方可得到。即平视琼台。而下望双阙。而游者多怪琼台不在中天。双阙不出云表。犹在山上观之然也。若目下仰视。则琼台不啻中天。双阙五里侠云溪而行。翠壁万仞森倚相向。奇花秀柽牙发芳[卄/桑]珍禽云兽。造杨清音。余曾寻琼台下云溪溯流。北行三十里。或潺湲浅漱。其平则三里五里。或潭洞院杳。其深则千丈万丈。怪石[崁-土+音][山/(?*ㄆ)]。水色明鲜。历历见底。纤鳞莫隐。造之者不觉忘归。非神仙之窟宅。曷能若斯桐柏。东北五里有华林山居。水石清秀灵寂之境也(长庆初道士陈宗言修真之所)自观北上一峰。可五里有方[瀛-女+羊]山居。上有平地。倾余前有池塘广数敏亩。塘中有小洲岛焉。有苛芰前眺望苍岑。后耸云。盖即后峰名也。西接琼台东近华林。即灵府。长庆元年定室于此。是天台第二重。自方[瀛-女+羊]上七里。有玉霄山居。平地倾余四山回合。又邃若洞天也。即天台第三重。自玉霄东南行三里。有双石涧列为高门。可百余仞。因呼为石门。桐柏观北亦有上华顶路。路深邃梗涩。游人罕。逢此行多取国清路上。自天台观西行十五里。有白岩寺。寺去县三十里。宋末有僧普辽所见精舍。自天台观东行一十五里。有赤城山。山高三百丈。周回七里。即天台南门也。古今即是于国家醮祭之所。其山积石石色赩然如朝霞。望之如雉堞。故名赤城。亦名烧山。故赋云。赤城霞起以建标。即此山也。半山有飞霞寺。即是梁岳王母为居此寺也。今则废矣。山下有石室。道士居之。其中山趾有寺。曰中岩寺。即是西国高僧白道猷所立也。国清寺在县北十里。皆长松夹道至于寺。寺即　隋炀帝开皇十八年。为智顗禅师所创也。寺有五峰。一八桂峰。二映霞峰。三灵芝峰。四灵禽峰。五祥云峰。双涧回抱天下四绝寺。国清第一绝也。寺上方兜率台。台东有石坛。中有泉。昔普明禅师将锡杖琢开。名锡杖泉。自国清寺。东北一十五里。有禅林寺。寺本智顗禅师修禅于此也。以贞元四年。使牒移黄岩县废禅林寺额。来易于道场之名。寺东一十五里有香炉峰。甚高崄。峰上多有香柏柽桂之木相连。有宴坐峰。其峰可高百余丈。是智者大师降魔峰。后有神人送石屏峰于大师背后。至今存焉。峰下有龙潭。周回一里。下注螺溪亦出县大溪耳。寺西北上十里至陈田(昔有神人于此开田供智者大师朝种暮收)自陈田可五里西入。一源甚平坦。号曰白砂。有僧居之。禅林寺西北上二十五里。乃至歇亭。即平昌孟公简廉察浙东北一十里。乃至至灵墟令来。是智者禅院。即　白云先生所居之处也。先生早岁从道始居。嵩华犹杂。以风尘不任幽赏。乃东入台岳。雅惬素尚遂此建修真之所。真诏云。天台山中有不死之卿。成禅之灵墟。常有黄云[雨/復]之。此则其地也。故[這-言+聿]思真之堂。兼号黄云堂。堂有小涧。南有岗。其势回合。岗前有平地。立坛一级。用石甃之。名白玄神。故先生灵墟颂云。堂号黄云以真气。坛名玄神。仰窥清景。东为练刑之室。吸引所居。南为凤轸之台。以吟风奏畅。西为朝神静开启祈依。北日龙章之阁。以瞻云副墨。卑而不陋可待风雨。怙而不丰可全[止/虛]。白坛前十步。有大溪。发源华顶东南。流宁海界。又堂西十步有泉。其色味甘可以愈疾。中间平地立别院。营大丹炉。修剑镜。并皆克就。长松十株。修竹数倾。皆天师手植。频有诏。命先生皆不就。至睿宗景云二年。今兄承祎就山邀迓。诏书曰。练师德超河上。道迈浮近。高游碧落之[這-言+(序-予+手)]。独步清源源境。朕初临宝位。久藉微猷。虽非尧舜。丕图翘心啮缺轩辕御历遥想崆峒缅。惟彼怀宁妨此。顾朝钦夕伫。迹滞心飞欲遣使者迎。或虑炼师惊惧故。令承祎往诏。愿与同来披[(尸@未)*又]不遥无先此虑。先生无诏至京。帝问以理身以清高。为贵理国则如何。先师对日。国犹身也。身犹国也。老君曰。游心于谈。合气于汉。顺物自然。而无私也。而天下治也。易曰。大人与天地合。其德是知。天不言而信。不为而成。无为之理家之道也。帝叹曰。广成之言何以加此。请归山。帝赐宝琴一张。及霞纹。帔中朝属词之士赠诗百余人。帝遂置桐柏观。诸先生居之。自灵墟南出二十里。有小庄在欢溪也。梁高士顾欢曾居此。是名欢溪也。自歇亭西行弦涧一十五里。至石桥。头有小亭子。石桥色皆清。长七丈。南头阔七尺。北头阔二尺。龙形龟背。架万仞之[豁/土]。上有两涧。合流从桥下过。泄为瀑布。西流出剡县界。从下仰视。若晴虹之饮涧。桥势崟峭。水声崩落。时有过者目眩心悸。今游人所见者正是北桥也。是罗汉所居之所也。意为即小者则不知。大者复在何处。盖神仙冥隐。非常人所睹。从此桥沿涧行一十五里。又有一石桥。中断号为断桥也。自歇亭北上二十里。上华顶峰北天台山极高处也。常为云雾霾翳。少有晴朗之时。其高霖微。似寒先云幽涧凝冴经夏不消。若遇晴时。则朝观日之所。设图经云。白云先生从灵墟至华顶两处。从来朝谒不绝。其上造天尊堂。并左右二室开窦以延日月。朝餐其光[醫-酉+金]龛以贮云雾。夕吸其气堂前立坛三级。堂内有石像。石磬上有铁香炉并钟。北坛久为荒榛近亦修开也。堂东一十步。有甘泉。先生住经二十八载。频奉敕诏。先生多不就。有表云。俗人贞隐犹许高栖。道士修真理宜逊远。又诏云。虽阻彼怀宜从此旨请[米*斤]来表无或二三。开元十一年　玄宗皇帝追入内。先生辞归。帝以天台幽远难以迎请。遂于上屋山选形胜。特置阳台观居之。合灵墟华顶。无复堂宇。唯余松竹。天气晴望。见海水碧色。朕然与天同光。若清真之俦。则三山十洲仿佛而睹。云佩风笙条忽而闻。自华顶北直下甚崄阻。千崖万[豁/土]千霖复涧。猿猱腾翥灵只凭托非人迹所及。又去天台北门。在剡县金灵观。观前有香炉峰。峰下有小穴。可以窥之。则莫穷于深浅。自天台山西北有一峰。孤秀回拔与天台相对。曰天姥峰。峰下临剡县路。仰望宛在天表。旧属临海郡。令隶会稽。又有大唾小唾二峰。去天姥唾为谷。天姥峰有石桥。以天台相连。石壁上有刊字科斗文。亦高邈不可寻觅矣。月醮者闻笳箫鼓之声。宋元嘉中。台遣尽工匠写山状于圆扇。以标[柩-久+(厂@臾)]灵异。即夏禹时刘阮二人采药遇仙之所也。古之剡人刘曰成阮肇入山遇仙于此。其事亦具在本传。又按。仙经云。此山有石桥。一所现二所不知其处。又云。多散仙人遇得桥即与相见。以此言之。即灵仙之桥也。非今常人见者。自非精诚玄达阻绝相偶。真仙亦不可得见。桥亦安可睹之。至于寄禽异兽千状万类不可称记。灵葩仙草潜产谷中。莫能名之。而五芝耀彩非真不遇。建木匿影。岂凡所观。灵府以元和十年自冲岳移居台岭。定室方[瀛-女+羊]。至宝历初岁已逾尔闰修真之暇。聊采经诰以述斯记。用彰灵焉

天台山记一卷

    直斋书录解题

天台山记一卷

唐道士徐灵府撰。元和中人也。余假守临海就使本道。嘉熙丙申十月解郡符趋会稽治所道过之。锐欲往游。会大雪不果。改辕由驿道至。今以为恨。偶见此记录之以寄卧游之意


天尊说阿育王譬喻经

    No. 2044

天尊说阿育王譬喻经

        失译人名附东晋录

昔有大国王。字名阿育。统领诸国莫不臣属。大王聪明智慧无量。教问诸臣。天下颇有不属我者不。诸臣对曰。天下尽属大王。无不弭伏。中有一智臣对曰。王界内不属王者。海中有龙王不属大王。初不遣信亦无贡献。是以知不属大王。王可试之。千乘万骑。捶钟鸣鼓。旌旗护怜前后到海边。龙王静然不出。王便呼言。汝在我界内。所由不出。亦寂然不对王。王便问智臣。何由使龙王得出。智臣对曰。可使出耳。龙王福德甚大。以是不肯归服。大王若不信臣语者。等称二斤金铸作二像。一作王像。一作龙王像。复取秤之。龙王像重。大王像轻。是以知龙王福德多。大王福德少。王心甚解。欢喜无量。告天下侍养孤老。周穷济乏。所在郡县兴立天尊祠。及置天尊舍利供养众。三年之中复取龙像王像秤之。龙像便轻。王像便重。智臣白王。龙可伏矣。便设卤簿如前后复到海边。龙王化作年少婆罗门。于王前长跪问讯起居。贡献海中所有珍宝奇好宝。自称臣妾。率土之民无不欢喜。别在经文。以示后世人。天下多力无过福德。人护经法如母护子。岂不可思之

昔天尊在世时。将诸弟子教化群生见地有一纸。弟子阿难辄便取之。天尊告阿难放地。阿难即便放地。手便大香。小复前行见飘风吹草在地。阿难复取。天尊语阿难放地。手便臭。阿难未解。须臾前到精舍当问此意。阿难白世尊。何缘捉纸而手香。捉草令手臭。天尊语阿难。纸本从香地来。香着纸。是以使汝手香。草从臭地来故。是以使汝手臭。与贤相近如香着纸。与恶人相近如臭着草。是以经言近贤成智。近愚益惑。损我者三。益我者三。此之谓不可不慎

昔天尊将诸弟子至江边。天尊语弟子。取如拳许石。掷着水中为浮为没。弟子对曰。石没在水底。天尊言。无有缘故。复次有一石辟方三尺。着于水上经便渡河石亦不湿云何得尔。诸弟子未解佥然怪之。诸弟子长跪白佛言。何缘如此。天尊言。有善缘故耳。何者为缘船。是天尊借为喻。与善师相值者。得免众苦。与恶师相值者。则习恶事不离众祸。示语后世之人。不可不慎

昔有穷寒孤独老公。无以自业。遇市得一斧。是众宝之英。而不识之。持行斫杖卖之。以供微命用斧欲尽。见外国治生大贾客。名曰萨薄。见斧识之。便问老公。卖此斧不。老公言。我仰此斧斫杖生活不卖也。萨薄复言。与公绢百匹何以不卖。公谓调己。亦不应和。萨薄复言。何以不见应和。与公二百匹。公便怅然不乐。萨薄复言。嫌少当益。公何以不乐。与公五百匹。公便大啼哭言。我不恨绢少。我愚痴此斧长尺半斫地已尽。余有五寸犹得五百匹。是以为恨耳。萨薄复言。勿复遗恨。今与公千匹。即便破券持去。此斧众宝之英耳。萨博不问多少以斧着上。薪火烧之尽成贵宝。天尊借以为喻。以受人身六情完具聪智辩达。当就明师以求度世之道。神通可及。而俗着不别真伪者。耕犁因放时世取驱。至于老死复当受罪。喻如老公用宝斧尽。岂不误哉。昔陇上一鸟字为鹦鹉。展转及得在东太山。诸禽兽飞鸟莫不敬爱。以其在远来故。比作亲友甚相爱乐。春月野火所烧便行入水。飞在火上抖擞毛羽之水。救亲友难。往返非一。悲鸣大吁鹦鹉之水岂能灭火。至诚感天为之降雨。火即时得灭。天尊经借以为喻。贤者以道士远到研精行道。减割身口侵妻子分供养众僧。虽无神通感动。亦以至诚烧香求灭。挟诸礼起获福无量。喻如天雨众灾悉灭

昔有大长者财富无量。窖谷千斛后出之不见谷。见一小儿可年三岁亦不知语。长者亦不知字名何物。举门前大道边。陌上行人尚有识者。舍东有一车来。乘驾黄牛人着黄衣从人皆黄。过见小儿便言。谷贼何以坐此。是儿五谷之神。语长者持锹。斧来。我语君一盆金处。适始行过者是金神。顺陌西去得道南回。行二百步。道西当有朽故树。其下有盆有十斛金。君往掘取可以还君谷直。长者即随小儿教得此治家足成大富。佛经借以为喻。供养众僧广设檀会交有所费。喻以失谷。道士讲经说义教人远恶就善。后获福无量乃可至道。喻如得金盆。示语后世人。福德不可不作。后悔无及

昔有国丰盛安乐无所渴乏。便语大臣。遣一可使之臣。至于他国市吾所无者市来。即遣一人往至他国益将珍宝遍市肆观看无有余物。尽是我国中所有耳。最后见一贤者空坐肆上。便问之言。不见君有所卖。何以空坐。答言在此卖智慧耳。问曰。君智何像卖索几许。答言。吾智慧直五百两金。前称尔金吾当与汝说之耳。远人便自念。我国中无卖智慧与人。便秤五百两金与其人。即与说智慧之言。二十字言。长虑谛思惟。不当卒行怒。今日虽不用。会当有用时。于是受诵令利各自还家。臣买得智慧之言即便还国道径其家。夜入明月妇床前有两履。疑有异人便生恶念。其妇卒得疾病母往宿。视长者故说智慧之言未休。其母惊觉儿尔来归耶。儿便走出户呼贱贱。母问其言。云何汝行为得何物。何以呼贱。儿言我母以妇万两金犹不与人。正顾五百两金岂非贱耶。天尊经借以为喻。谚语一言之助。胜千金之益。此之谓也

昔天尊在洹水边。广说经法。时天龙鬼神帝王人民飞鸟走兽皆来听法。时有放牛老公柱杖而听。不觉杖下有虾蟆。虾蟆听经意美。亦不觉背上有杖。遂久虾蟆命终。其神即生天上。用天眼观其本。从何道中来乃见故身在虾蟆中。来天华散其故身上。示语后世人。虾蟆中听经意美得生天上。况于贤者至心听经。岂不巍巍乎

昔有兄弟二人。弟行追明师作沙门。遂得罗汉道。数数来语兄。可勤作福德。兄言。我今匆务且须后耳。数数非一。兄后命终。弟以道眼观兄神生何道。看天道人道其中不见其神。复观地狱饿鬼道中复不见。乃在畜生道中。见兄神作大牛。时贾客驾牛治生。道恶趺泥中不能自起。贾客以杖打之。犹复舒咽不起。弟见兄如此。迳来在牛前。语兄言。今日匆务何如本时。牛便羞惭感绝而死。道人即去。众贾人等便共议言。道人何故来咒杀我牛。便追逐道人。将还问其意状。道人如事为说牛是我兄。不随我语以致此罪。道人便掷钵虚空。飞随其后。众贾人知是圣人。乃更自责。为牛烧香作福。其福得生天上

昔有贤者。居舍卫国东南三十里。家门奉法供养道人。家公好喜杀猪卖肉。道人渐渐知之。未及呵诫。老公遂便命终。在恒水中受鬼神形。有自铁轮锋刃如霜雪。随流刺之。苦痛不可言。后日道人渡恒水在正与鬼神相值。其鬼便出半身在水上。捉船顾言。捉道人着水中。不者尽杀船上人。时有一贤者便问鬼神。何以故索是道人。鬼神言。我在世间时供养道人。道人心知我杀猪卖肉。而不呵诫我。是以杀道人耳。贤者便言。君坐杀猪乃致此罪。今复欲杀道人。罪岂不多乎。鬼神思惟实如贤者之言。便放令去。道人得去还语其家子孙。为作追福。神即得免苦。示语后世人。道人受供养不可不教诫

昔有人在道上行。见道有一死人。鬼神以杖鞭之。行人问言。此人已死何故鞭之。鬼神言。是我故身。在生之日不孝父母。事君不忠。不敬三尊。不随师父之教。令我堕罪苦痛难言。悉我故身故来鞭耳。稍稍前行复见一死人。天神来下散华于死人尸上。以手摩莏之。行人问言。观君似是天。何故摩莏是死尸。答曰。是我故身生时之日孝顺父母。忠信事君。奉敬三尊。承受师父之教。令我神得生天。皆是故身之恩。是以来报之耳。行人一日见此二变。便还家奉持五戒修行十善。孝顺父母忠信事君。示语后世人。罪福追人久而不置。不可不慎

昔有道人。在山中学道。人遣沙弥出舍卫。日日责一斗米兼课一偈。市中有一坐肆贤者。见沙弥并语而行。问沙弥言。周行走索何以并语而行。沙弥答言。我师在山中学道。日责我米一斗兼课一偈。是以并行诵一偈耳。贤者复问。若不输米日可谙几偈。言可谙十偈。贤者便言。勿复分行。吾自代沙弥输米。沙弥欢喜即得静坐学问。贤者为沙弥输米九斛米。然后试沙弥经皆自通利。贤者后生世间为天尊作弟子。字名阿难。天尊有十二部经典。聪明之福报不可谓问一知十。示语后世人。福德随身如影随形。随人所种各获其福。不可不为

昔有屠儿有千头牛养令肥好。日杀一牛卖肉。以杀五百牛。余有五百头。方共跳腾諠戏共相抵触。天尊时入国。见牛如此愍而舍去。语诸弟子。此牛愚痴。伴侣欲尽方共戏諠。人亦如是。一日过去。人命转减不可不思惟勤求度世之道

天尊说阿育王譬喻经


往生集

    No. 2072

    往生集序

世尊始成正觉。为诸有情普演佛乘。既而机难尽投。由是于一乘中示三乘法。而复于三乘中出净土一门。今去佛日远情尘日滋。进之不能发神解超圣阶。退之伥伥乎有沦坠之险。而匪仗此门。其何从疾脱生死。大矣哉。可谓起末世沉痾必效之灵药也。顾古之效多今之效鲜。其咎安在。则亦口净土心娑婆。而坚勇明悟不及前辈云尔。闻昔有传往生者。岁久灭没不可复睹。而断章遗迹班班。互载于内外百家之书。予随所见辄附笔劄。仍摘其因果昭灼者。日积之成编。殆存十一于千百而已。今甲申窃比中峰廛居。掩关于上方。乃取而从其类后先之。又证之以诸圣同归。足之以生存感应。计百六十有六条。而间为之赞。以发其隐义。题曰往生集。俾缁素之流观于是书将指而曰。某也以如是解脱而生。某也以如是纯一而生。某也以如是精诚之极感格而生。某也以如是大悲大愿而生。某也以如是改过不吝转业于将堕也而生。某如是上生。某如是中生下生。庶几乎考古验今为净业者左倦。而客有过我者。阅未数传。勃然曰。净土唯心。心外无土。往生净土寓言也。子以为真生乎哉。宁不乖于无生之旨。予俟其色定。徐而谓曰。谈何容易。如以无生而已矣。一切断灭不应尚有唯心。果悟无生则生亦奚碍。生既本无故终日生而未尝生也。且尔已尽漏心否乎。对曰不能。噫漏心未尽则生缘未休。生缘未休则托质有所。茫茫三界大苦海中。不生净土而生何土。六道之匍匐。九品之逍遥。利与害天渊矣。抑未之思欤。饰虚论而争高。吾亦能之。所以弗为者。夫亦惧生于识法耳行矣。尔诚不以予言为非。即净土而之佛乘。盖未尝间隔丝毫。而奚乖之有。客悚然从坐而作。惘然而自失不觉。其汪然泣下而悲且咽也。整衣庄诵之终卷。亟拜亟请梓焉。梓既成。道其始末如此

万历十二年夏日　　　杭沙门袾宏识

    往生集目录

    第一卷 沙门往生类

    第二卷 王臣往生类 处士往生类 尼僧往生类 妇女往生类 恶人往生类 畜生往生类

    第三卷 诸圣同归类 生存感应类

往生集卷之一

        古杭云栖寺沙门袾宏辑

    沙门往生类

    远祖师

晋慧远。雁门楼烦人。博综六经。尤善庄老。闻安法师讲般若经。豁然大悟。因剃染事之。太元六年过浔阳。见庐山闲旷。可以息心。遂感山神现梦。一夕雷雨。林木自至。刺史桓伊。乃为建殿。名曰神运。以慧永先住西林。故远所居号东林焉。远住东林。三十年迹不入俗。克志西方。高僧钜儒。凡百四十人。共为净社。莲漏六时禅诵不辍。澄心系想。三睹圣相而沉厚不言。后十九年七月晦夕。于般若台。方从定起。见阿弥陀佛身满虚空。圆光之中。无量化佛。观音势至。左右侍立。又见水流光明。分十四支。洄注上下。演说妙法。佛言。我以本愿力故。来安慰汝。汝七日后。当生我国。又见佛陀耶舍。慧持。慧永。刘遗民。在佛之侧。揖曰。师志在先。何来之晚耶。既知时至。谓门人曰。吾始居此三睹圣相。今复再见。当生净土必矣。至期端坐入寂。时义熙十二年八月六日也

赞曰。晋以前。净土之旨。虽闻于震旦。而弘阐力行。俾家喻户晓。则自远师始。故万代而下。净业弟子。推师为始祖。可谓。释迦再说西方。弥陀现身东土者也。厥功顾不伟欤。予昔游庐山。酌虎溪之泉。瞻三笑之堂。徘徊十八贤之遗迹。见其规模弘远。足称万僧之居。而殿阁尘埃。钟鼓閴寂。寥寥然户异其扃。室殊其爨矣。哲人云亡。芳躅无继。嗟夫

    慧永

晋慧永。河内人。十二出家。既而与远公。同依安法师。太元初。驻锡庐山。刺史陶范。舍宅为西林以居之。绝志尘嚣。标心安养。后义熙十年示疾。忽敛衣求屣欲起。众惊问。答曰。佛来迎我。言讫而化。异香七日方灭。唐玄宗。追谥觉寂大师

赞曰。永初入道。与远师伯仲。而创净社。以为万世法。亦远祖而永宗矣。至于命终之际。见佛来迎。先后如出一辄。证往生之瑞。当以二师为准则焉

    昙顺

晋昙顺。黄龙人。幼从罗什法师。讲释群经。什叹曰。此子奇器也。后入庐山修净业。时宁蛮校尉刘遵孝。创寺江陵。延顺经始。盛弘念佛三昧。宋元嘉二年。别众坐逝。异香满室焉

    僧睿

晋僧睿。冀州人。游学诸方。远历天竺。还关中。从罗什法师。禀受经义。后预庐山莲社。宋元嘉十六年。忽告众曰。吾将行矣。面西合掌而化。众见睿榻前一金莲花。倏尔而隐。五色香烟。从其房出

    昙恒

晋昙恒。河东人。童孺依远公出家。内外典籍。无不通贯。自入庐山。专志念佛。义熙十四年。端坐合掌。厉声念佛而化

    道昉

晋道昉。颖川人。幼师远公。通经律。言与行合。念佛三昧。究心无间。义熙十四年。豫章太守王虔。入山谒敬。请绍远师之席。众咸宗仰。元嘉十二年。集众念佛。就座而化

赞曰。言行合一。所谓心口二俱念佛者也。听其言则是。稽其行则非。而欲冀往生。将谁欺乎

    昙诜

晋昙诜。广陵人。幼师远公。勤修净业。兼善讲说。注维摩经行于世。元嘉十七年。趺坐念佛而逝

    道敬

晋道敬。琅琊人。祖凝之刺江州。因从远公出家年十七。博通经论。日记万言。笃志念佛。蚤夜弗替。宋永初元年。谓众曰。先师见命。吾其行矣。端坐唱佛而化。众见光明满室。弥时方灭

赞曰。冲年高才。鲜不自恃。而笃志念佛。非宿植净因者乎。今沙弥略涉经论。我慢放逸。白首而无归。不得已而谈西方晚矣

    佛驮跋陀罗

晋佛驮跋陀罗。此云觉贤。迦维卫国人。甘露饭王之裔也。年十六博学群经。深达禅律。姚秦沙门智严至西域。要师达长安。演法东宫。与罗什法师上下论议。后以悬指海舶遭摈。入庐山预远公莲社。译出观佛三昧诸经。宋元嘉六年。念佛而化

    僧济

晋僧济。入庐山从远公学。达叹曰。绍隆大法。其在尔乎。后疾笃。诚期净土。远遗烛一枝曰。汝可运心安养。济执烛凭几。停想无乱。又集众讽净土经。五更济以烛授弟子元弼。令随众行道。顷之。觉自秉一烛。乘空而行。见阿弥陀佛。接置于掌。遍至十方。欻然而觉。且悲且慰。自省四大。了无疾苦。明夕。忽起立。目逆虚空。如有所见。须臾还卧。容色愉悦。谓傍人曰。吾行矣。右胁而逝。时方炎暑。三日而体不变。异香郁然

赞曰。济以圣师指示。而生净土。然则临终助念。孰曰无功乎。而留龛溽暑。体发异香。梵行之精坚验矣

    慧恭

晋慧恭。豫章酆城人。与慧兰僧光等同学。兰光系念净土。临终皆有奇应。又五年恭病笃。雨泪叩头。誓心安养。念不少间。见阿弥陀佛。以金台前迎。恭乘其上。又见兰等。于台上光明中。告曰。长老受生已居上品。吾等不胜喜慰。恨五浊淹延。相依之晚耳。恭欣然奋迅而逝

    慧虔

晋慧虔。少出家戒行精确。义熙年中。投山阴嘉祥寺。苦身率众后寝疾。属想安养。祈诚观音。北寺有净严尼者。宿德笃行。夜梦观音从西郭门入。清辉妙状。光映日月。幢幡华盖。七宝庄严。尼惊异作礼。问大士何往。答云。往嘉祥迎虔公耳。虔疾虽困。神色如常侍者皆闻异香。泊然而化

赞曰。临终见佛。或疑纯是自己想心。今他人亦见之何也。当知感应道交。不可思议。慎哉言乎

    僧显

晋竺僧显。南游江左。遇疾属缘西方。虔苦不替。见阿弥陀佛。光照己身。所患皆愈。即起沐浴。为傍人说所见。并陈诫因果。辞意剀切。明晨端坐而化

赞曰。懈怠比丘。遇有疾则曰。吾力且惫。待平复已。然后念佛。不知念佛。为度老病。有疾念佛。今正是时。而显以念力。既愈其疾。复得往生。贤哉

    慧通

晋慧通。从凉州慧绍禅师。咨受禅法。祈心安养。微疾。于禅定中。见一人形甚端严。语通云。良时至矣。俄而见阿弥陀佛光明烨然。定起以告同学。安然而化。异香三日乃歇

    法琳

晋法琳。临邛人。专精戒品。止成都灵建寺修净业。常持弥陀观音二经。转诵之时。辄见一伟貌沙门。屹然在前。建武二年寝疾。注念西方。礼忏不息。见诸贤圣皆集空中。合掌而逝

赞曰。琳诵经有沙门现前。盖诚感耳无足为异。其生西方。不系乎是。修净业者。毋取相希慕焉

    昙鉴

宋昙鉴。平生片善。回向西方。誓愿见佛。一日定中。见阿弥陀佛。水洒其面。曰涤汝尘垢。浴汝心念。及汝身口。皆悉严净。又于瓶中。出莲花一枝授之。定起乃与寺僧叙别。夜渐深。独步廊下念佛。至五鼓。其声弥厉及明。弟子依常问讯。趺坐不动。就而视之。逝矣

    僧柔

齐僧柔。学方等诸经。惟以净业为怀。卒之日见化佛千数。室内外俱闻异香。西向敬礼而化

    慧光

齐慧光。居洛阳。着华严涅槃十地等疏。妙尽权实之旨。一日有疾。见天众来迎。光曰。我所愿归安养耳。已而净土化佛。充满虚空。光曰。惟愿我佛摄受。遂我本愿。即弹指罄咳。言气俱尽

赞曰。天多欲乐。兼有女人非解脱处。古谓。假饶修到非非想不若。西方归去来。是以赞净土者。谓上品即发彼岸。下生犹胜天宫。今光于命尽之际。而详审坚固所愿确然。可谓明且勇矣

    慧进

齐慧进。居高座寺。誓诵法华。造经百部。愿回此业得生安养。后闻空中告曰。汝愿已足。必得往生。无病而卒

    道珍

梁道珍。住庐山修净业。梦有人乘船海中。问之。云往弥陀佛国。珍乞随行。船人云。汝未营浴室。及诵弥陀经。未可也。觉而浴僧诵经。历年不辍。忽房内池面。降白银台。因默记其事。书经函中。命尽之夕。半山以上。如烈火千炬。交相辉映。邑人遥见。谓是诸王礼觐。及旦乃闻珍卒。后检经函。知珍瑞应。宜生净土久矣

赞曰。远公三睹圣相而不言。珍公池降银台而默记。古德之厚重类如此。彼浅丈夫者。才有少异。晓晓自鸣。小则失其所有。大则增其魔事矣。可弗慎诸

    神鸾

后魏昙鸾。少游五台。感灵异出家。而性嗜长生。受陶隐君仙经十卷。后遇菩提流支。乃问曰。佛有长生不死术乎。支笑曰。长生不死。吾佛道也。乃授十六观经曰。学此则三界无复生。六道无复往。其为寿也。河沙劫石。莫能比焉。此吾金仙氏之长生也。鸾大喜。遂焚仙经而修净业。寒暑疾痛曾无少懈。魏主号为神鸾。一夕室中见梵僧。谓曰。吾龙树也。久居净土。以汝同志故来相见。鸾自知时至。集众教诫曰。劳生役役。其止无日。地狱诸苦。不可以不惧。九品净业。不可以不修。因令弟子高声念佛。西向稽颡而终。众闻天乐自西而来。良久乃已

赞曰。黄冠者恒言曰。释氏有死。神仙长生。今支公谓佛有长生。仙无长生。此论痛快简当。高出千古。鸾法师舍伪归真。如脱敝屣。岂非宿有正因者哉

    智者大师

隋智顗。号智者大师。颖川人。孩幼之时。见像即礼。逢僧必拜。十八出家于果愿寺。后礼南岳思大禅师。弘法缘毕。在剡东石城寺。将入灭谓弟子曰。吾知命在此。不复前进。辍斤绝弦于今日矣。唱观无量寿佛经题竟。复曰。四十八愿。庄严净土。华池宝树。易往无人。火车相现。一念改悔者。尚得往生。况戒定熏修。圣行道力。功不唐捐矣。智朗请云。未审大师证入何位。没此何生。师曰。吾不领众。必净六根。损己利人。但登五品。汝问何生者。吾诸师友。侍从观音。皆来迎我。言讫唱三宝名。如入三昧

赞曰。大师道德崇重一家教观。万代宗仰。而舍寿之际。惟西方是归。乃至疏观经。着十疑论。恒于此谆谆焉。意可知矣。或曰。疏称心观为宗。净土其非实欤。噫大师谓。约心观佛。不谓无佛。如其无佛。心观何施。正报既然。依报亦尔。学台教者审之

    法喜

隋法喜。常行方等忏法。忽一雉索命。有神人呵曰。法师当往生净土。岂偿汝命。后于病中。发愿以一生行业。回向西方。至心念佛。即见佛菩萨来迎。端坐而化

赞曰。经称假使百千劫。所作业不忘。因缘会遇时。果报还自受。喜恶得以生净土不偿雉命。良由一生净土。永绝轮回。因缘何从而得会遇。若其忍悟无生。入尘利物。纵有报偿。则所谓将头临白刃。一似斩春风者矣。岂与凡夫六道等耶

    章安

隋灌顶。章安人。智者大师弟子也。日以念佛为事。临终室有异香。遗诫弟子竟。忽起合掌。称阿弥陀佛二大士名。奄然而化

    慧成

隋慧成。居枝江。诵弥陀经。修西方观三十年。常坐不卧。每入定见净土莲台宝树。临终之夕。人梦成坐莲花。隐隐西去

    道喻

隋道喻。居开觉寺。念阿弥陀佛。日夜不废。造像仅三寸。后于定中。见佛谓曰。汝造我像何小。喻曰。心大即大。心小即小。言讫见像。身遍满虚空。告曰。汝当澡浴清净明星出时。我来迎汝。至时果见佛来。光明满室。遂坐而化

赞曰。心大即大。心小即小。然则心秽即秽。心净即净审矣。而喻见一佛遍空。前僧柔慧光。见多佛遍空。盖一即多。多即一。非有优劣也

    智舜

隋智舜。入庐山踵远师净业。大业初。讲观经毕。即示疾。见鹦鹉孔雀。念佛法僧。出微妙音。告弟子曰。我今日往生矣。安然而逝

    慧海

隋慧海。住江都安乐寺。善经论。精诚念佛。有僧道铨者。至自齐州。赍阿弥陀佛像。微妙工巧。世所未有。问之则云。此天竺鸡头摩寺五通菩萨。乘空往彼安乐世界。图绘而来。海感庆逢遇虔笃礼敬。乃睹神光昭烁。于是模写恳苦。愿生彼国。后微疾。夜忽起。依常面西礼竟。跏趺至晓而逝。俨然如生

赞曰。极乐世界过此十万亿佛土。亦非乘空所可到者。慧海之精诚感佛。彼道铨安知。非净土之贤圣乎

    法智

隋法智。髫年出家。晚岁闻径直之门。莫如念佛。乃谓人曰。我闻。经言。犯一吉罗。历一中劫。入地狱可信。又言。一称阿弥陀佛。灭八十亿劫生死重罪。则未之信。有明者示云。汝大邪见。俱是佛言。何得不信。遂于国清寺兜率台。昼夜精勤念佛。忽辞道俗云。某生西方去也。中夜无疾而化。时有金色光明。照数百里。江上渔人谓是天晓。迟久方明。始知智之往生云

赞曰。佛云吾言如蜜。中边皆甜。悉宜信受。是故信少恶入地狱。而不信一念生西方。此诚可谓邪见矣。近世喜持咒者。见陀罗尼所说功德。能易山海役鬼神。满种种求愿。则跃然而信。见净土所说功德。能直入圣阶。立超三界。则恬然不介意。其为邪见等耳。可慨也夫

    善导和尚

唐善导。贞观中。见西河绰禅师九品道场。喜曰。此真入佛之津要。修余行业。迂僻难成。惟此法门。速超生死。于是勤笃精苦。昼夜礼诵。激发四众。每入室互跪。念佛非力竭不休。出则为人演说净土。三十余年不暂睡眠。好食送厨。粗恶自奉。凡有嚫施。用写弥陀经十万卷。净土变相三百壁。修营废坠。燃灯续明。三衣瓶钵。不使人持。行不共众。恐谈世事。从其化者甚众。有诵弥陀经十万至五十万遍者。有念佛日课万声至十万声者。得念佛三昧。往生净土者。莫能纪述。或问。念佛生净土耶。师曰。如汝所念。遂汝所愿。乃自念一声。有一光明从其口出。十至于百。光亦如之。其劝世偈曰。渐渐鸡皮鹤发。看看行步龙钟。假饶金玉满堂。岂免衰残病苦。任汝千般快乐。无常终是到来。惟有径路修行。但念阿弥陀佛。忽谓人曰。此身可厌。吾将西归。乃登柳树。向西祝曰。愿佛接我。菩萨助我。令我不失正念往生净土。言已投身而逝。高宗皇帝知其事。赐寺额曰光明云

赞曰。善导和尚。世传弥陀化身。观其自行之精严。利生之广博万代而下。犹能感发人之信心。脱非弥陀必观音普贤之俦也。猗欤大哉

    智钦

唐智钦。专习禅业。又礼念万五千佛名。乃至百遍。后于柳州阿育王塔前。燃一臂求生净土。弟子僧护。夜半见庭前光照异常。因问。何人秉炬。凡三问。空中声曰。来迎钦禅师耳。护急启窗。见佛身光明。旛华宝盖满虚空中。钦随佛冉冉而去

赞曰。烧身烧臂。大乘经中屡开。然此得忍大士所为。非初心境界也。求西方者。当学钦公之习禅礼佛。不必效其燃臂。若能用燃臂之精虔勇猛。以治其恶习则所燃亦多矣。古云。善学柳下惠。不其然欤

    五会法师

唐法照。大历二年。止衡州云峰寺。慈忍戒定。为时所宗。尝于钵内睹五色云。有梵刹曰大圣竹林寺。后诣五台见异光。果得竹林寺。入讲堂则文殊在西。普贤在东。万众围绕而为说法。照作礼问曰。末代凡夫。未审修何法门。文殊告曰。诸修行门无如念佛。我以念佛得一切种智。又问当云何念。曰此世界西。有阿弥陀佛。彼佛愿力。不可思议。汝当继念毋令断绝。决定往生。后腊月朔。在华严院净业道场。方忆二大士记我往生。乃一心念佛。忽见梵僧佛陀波利。谓曰。汝华台已就。后三年华开矣。至期谓众曰。吾行矣。端坐而逝。师尝于湖东寺。开五会念佛。感祥云宝阁。睹阿弥陀佛及二菩萨身满虚空。又于并州五会念佛。感代宗皇帝宫中闻念佛声。遣使追寻。乃见师劝化之盛。遂诏入京。教宫人念佛亦及五会。号五会法师

赞曰。感梦于前。睹境于后。其可信明矣。然则诸修行门。无如念佛。文殊口授也。顾不足信欤。三载之前。花台预就。所谓信心才起。莲蕊标名。随其勤惰而或鲜或萎。又不足信欤。噫冥现灵踪。预符圣记。化行五会。音彻九重。岂非乘悲愿而生者哉

    台岩康法师

唐少康。缙云仙都人。十五通法华楞严。贞元中因诣洛阳白马寺。见殿中文字放光。探之则善导和尚。西方化导文也。师祝曰。若于净土有缘。当更放光。言已光明闪烁。师曰。劫石可磨。我愿无易矣。遂至长安光明寺善导和尚影堂。瞻礼忽见遗像。升空谓曰。汝依吾教广化有情。他日功成。必生安养。乃适新定。乞钱诱小儿念佛。念佛一声与钱一文年余。无少长贵贱。见师者皆称阿弥陀佛。念佛之声盈满道路。又于乌龙山建净土道场。每升座高声唱佛。众见一佛从其口出。十声则有十佛。师曰。汝见佛者必得往生。时众数千。有不见者。悲伤自责。因倍精进。后二十一年十月三日。嘱道俗曰。当于净土起欣乐心。于阎浮提起厌离心。汝曹此时。见我光明。真我弟子。遂放异光数道而逝。塔于台子岩。号台岩法师

赞曰。或疑佛从口出。似涉怪异。噫世尊逢醉象时。手五指端。出金光狮子。其言曰。我何有心于御象哉。以我无量劫来。修慈忍力。自然而有狮子现焉。我亦不知也。今康公现佛。亦无量劫来。归敬之所致耳。何怪之有。世有魔师。教人黑夜习坐。于香烟上注观佛现。以为感应。较此邪正实霄壤焉。修净业者。不可不辩

    自觉

唐自觉。住真州。常发愿。愿因观音。得见阿弥陀佛。于是铸观音像。高四十九尺。既成祝愿。夜三更。忽有金光二道。阿弥陀佛。自光中而下。二大士左右随之。佛垂手摩觉顶曰。守愿勿易。利物为先。宝池生处。孰不如愿。后十一年七月望夕。见一人形似天王。云间现身。谓觉曰。安养之期至矣。即于观音像前。趺坐而化

    善胄

唐善胄。瀛州人。武德三年病革。谓门人曰。吾一生正信。不虑净土不生。即令拂拭房宇烧香严待。病久委卧。忽起坐合掌。语侍人曰。安置世尊令坐。又自陈忏悔。良久曰。世尊去矣。低身似送因卧曰。向者阿弥陀佛来。汝等还见否。不久吾当去耳。少顷而逝

    神素

唐神素。安邑鸣条人。讲演为业。与道杰齐名。一生行业。属想西方。贞观二年众请主栖岩。十七年二月二十三日召大众与别。趺坐正容令诵观音普门品二遍。自称阿弥陀佛又令一人唱。余人和中夜端坐俨然而逝。肌肉虽尽骨坐如初

    慧璇

唐慧璇。出家襄川。尝弘三轮大经。贞观二十三年四月八日。夜见山神告曰。法师房宇不久当生西方。至七月十四日。讲盂兰盆经竟敛手曰。生受信施今须通散。一毫以上。舍入十方穷独乞人。并诸异道。言已终于法座

赞曰。昔生公说法将竟。众见麈尾坠地。凭几而化。如入禅定。璇之事亦类是矣。呜呼匪平生道力。可勉强于临时耶

    怀玉

唐怀玉。台州人。布衣一食。常坐不卧。诵弥陀经三十万遍。日课佛号五万声。天宝元年。见佛菩萨满虚空中。一人持银台来迎。玉曰。吾一生念佛。誓取金台。何为不然。圣众遂隐。玉弥加精进。三七日后。向擎台者来云。师以精进得升上品。宜趺坐以俟。三日后异光满室。曰弟子曰。吾生净土矣。含笑而逝。郡太守叚公。作偈赞曰。我师一念登初地。佛国笙歌两度来。惟有门前古槐树。枝低只为挂金台

赞曰。或谓银台至而复隐。金台誓而重来。何得果报无凭。由人拣择。通曰。此正谓万法由心随感而应者也。且火车已现。十念而得往生。天众来迎。矢心而归净土。善恶圣凡之相。隔尚可转业须臾。况金银几希间耶

    道昂

唐道昂。魏郡人。师灵裕法师。常于寒陵山寺。讲华严地论。稽洽博诣。志结西方。愿生安养后自知命极。预期八月。人未之测也。至八月朔日无所患。问斋时至未。即升高座。身含奇相。炉患异香。引四众受菩萨戒。词理切至。听者寒心。昂举目高视。见天众缤纷。管弦嘹喨。告众曰。兜率陀天迎我。然天道乃生死根本。由来非愿常祈心净土。如何此诚不果遂耶。言讫天乐还灭。便见西方香花伎乐。充塞如云。飞涌而来旋环顶上。举众皆见。昂曰。今西方灵相来迎事须愿往。但见香炉坠手。即于高座而逝。足下有普光堂等字。遐迩惊叹

赞曰。却天宫而求净土。前有光公。后有洪公及昂。盖三人焉而时逼须臾。犹能导四众以毗尼。据高座而归寂。灵相纷然骇人心目。呜呼异哉

    道绰

唐道绰。并州汶水人。十四出家。习经论。晚事瓒禅师学禅。又笃志神鸾净土之业。有僧定中。见绰数珠如七宝大山。平居为众讲无量寿观经。将二百遍。人各掐珠。口称佛号。或时散席。向弥林谷。六时礼敬。初不废缺。念佛日以七万为限。贞观二年四月八日归寂。闻而赴者。满于山寺。见化佛住空。天花下散焉

    宝相

唐宝相。雍州长安人。十九出家。头陀自静。六时礼忏。垂四十年。夜分诵弥陀经七遍。念佛六万声。病既革。诵念不舍。嘱道俗曰。念佛为先。勿虚度世。当于西方相待。又曰。烧散吾尸。不劳铭塔。言讫而逝

赞曰。玉念佛日。记五万绰七万。相今六万。三老者皆高僧。而日课有常数。今人忽之曰。此愚夫妇所作也。独何欤

    惟岸

唐惟岸。并州人。约净土为真归之地。行方等忏。服勤无缺微疾。见观音势至二菩萨现于空中。岸召画工。无能画者。忽有二人。自言能画。画毕不见。岸乃告诸弟子曰。吾今往生。谁偕行者。有童子愿往。岸令辞父母。父母谓为戏言未信也。顷之沐浴更衣。入道场念佛而化。岸抚其背曰。小子何得先吾行耶。因索笔赞二菩萨。有愿以慈悲手。提奖共西行之句。赞毕长逝

赞曰。岸之事无惑矣。彼童子非久积净业。胡脱化之神异噫。尔不见十念成功乎。不然则宿世善根熟耳。修净业者。或今身不克往生。观此可以自慰

    僧炫

唐僧炫。并州人。初念慈氏。期上生内院。年九十遇道绰禅师。得闻净土。始回心念佛。日礼千拜。一心无怠。后有疾。告弟子曰。阿弥陀佛授我香衣。观音势至示我宝手。吾其行矣。言讫而逝。七日异香不散。时有启芳圆果二法师。目击斯事。乃于悟真寺。共折杨枝于观音手中。誓曰。若于净土有缘。当七日不萎。至期益茂。芳果庆忭。昼夜观念不舍。忽觉临七宝池。入大宝帐。见佛及二大士。坐宝华台光明辉映。芳果作礼。佛云。念我名者皆生我国。又闻释迦世尊。与文殊菩萨以梵音声。称赞净土。复见三道宝阶。其一白衣。其二道俗相半。其三唯僧也。云皆至心念佛者。得生此土耳。后五日。忽闻钟声曰。钟声我辈事也。俱时化去

赞曰。耄耋之年。始修净业。而尚得往生。少壮可知矣。彼芳果闻风兴起。终获灵应。见贤思齐。其此之谓乎

    怀感

唐怀感。居长安千福寺。入念佛道场。三七日不睹灵瑞。自恨障深。欲绝食毕命。善导大师不许。劝令精虔三载感如所教。后见佛金色玉毫。得念佛三昧。制决疑论七卷。临终合掌云。佛来迎我。遂卒

赞曰。谚有之。惟贵功深。杵可作针。吾于感有征矣。画地自限者思之

    德美

唐德美法师。于会昌寺西院。造忏堂行般舟三昧。终夏不坐卧。或止口过三年不言。或行不轻。七众通礼节衣减食。断绝世想。专念西方。口诵弥陀。终其身不辍。后一时入室称佛。倏然而化

赞曰。断绝世想则染缘尽。专念西方则净缘成。先民有言。爱不重不生娑婆。念不一不生净土诚哉言乎

    辩才

唐辩才。襄阳人。潜修净土二十年。未尝自称。独与护戎任公善。谓之曰。才必生净土。期在十年。一日令弟子报任公曰。向所期已。及任公至。才曰。吾去矣。趺坐而化。众闻仙乐西来。异香散漫

    寿洪

唐寿洪。汾阳人。常念佛。虔求净土将亡。见兜率天童子来迎。洪曰。我期西往。不生天上。即令众念佛。遽云。佛从西来。言讫而化

    法祥

唐法祥。住杨都大兴国寺。三十年修安养之业。凡有饶益。必用回向。因疾弟子。闻祥称佛声甚厉。又见房西壁有光若镜。现净土相频伽鼓翼。乃倏然而化

赞曰。祥见频伽。前智舜见鹦鹉孔雀。不见佛而见众鸟何耶。经云。是诸众鸟。皆阿弥陀佛变化所作。故知。正报依报。俱净土相也。幸无疑焉

    大行

唐大行。居泰山修普贤忏法三年。感大士现身。晚岁入大藏。陈愿随手取卷。得弥陀经。昼夜诵咏。至三七日。睹琉璃地上。佛及二大士现身。僖宗皇帝闻其事。诏入内赐号常精进菩萨。后一年琉璃地复现。即日而终。异香经旬。肉身不坏

赞曰。琉璃地上下明彻。净德所感也。而慧永僧炫异香七日。慧通三日。行今浃旬。孰非梵行之芬芳也哉

    明瞻

唐明瞻。晚岁克志安养。或讥其迟暮。瞻曰。十念功成。犹得见佛吾何虑乎。后因疾。于兴教寺具斋。别道俗。时仆射房玄龄杜如晦皆与焉。日过午。整威仪念佛。遽曰。佛来矣。二大士亦至。竦身合掌而化

    永明寿禅师

钱氏吴越延寿。杭州余杭人。依四明翠岩禅师出家。参天台韶国师。发明心要。尝行法华忏。中夜见普贤。莲花忽然在手。因思宿愿未决。登智者岩。作二阄。一曰。一心禅定。一曰。万行修净土。冥心精祷。七拈皆得净土。于是一意专修。后住永明。日课一百八事。夜往别峰行道念佛。旁人时闻螺贝天乐之音。忠懿王叹曰。自古求西方。未有如此之专切者也。乃立西方香严殿。以成其志。在永明十五年。弟子千七百人。常与众授菩萨戒。施鬼神食。放诸生命。皆悉回向庄严净土。时号慈氏下生。开宝八年二月二十六日。晨起焚香告众。趺坐而化。后有僧来自临川。经年绕其塔。人问故曰。我病入冥。见殿左供一僧像。王勤致礼敬。密询其人则曰。此杭州永明寿禅师也。凡死者皆经冥府。此师已径生西方上上品矣。王重其德。故礼敬耳

赞曰。永明佩西来直指心印。而刻意净土。自利利他广大行愿。光昭于万世。其下生之慈氏欤。其再生之善导欤

    志通

石晋志通。凤翔人。因见智者大师净土仪式。不胜欣忭。自是不向西唾。不背西坐。专心念佛。后见白鹤孔雀成行西下。又见莲花开合于前。通云曰。白鹤孔雀净土境也。莲花光相。受生处也。净土现矣。乃起礼佛而终。茶毗有五色祥云。环覆火上。舍利鳞砌于身

赞曰。唾必西避。坐必西向。系念如斯。何事不办。今以轻心浅心。而欲往生难矣。或曰。不已着乎。噫谛观落日。经有明文。智者大师。始生而面西趺坐。乃至净业诸贤。西向坐脱者。不着而能之乎。耽心浊境。终世安然。才念净邦。便忧其着。颠倒乃尔。嗟乎异哉

    晤恩

宋晤恩。姑苏常熟人。年十三闻诵弥陀经。遂求出家。终日一食。不离衣钵。不畜财宝。卧必右胁。坐必跏趺。每布萨涕泗不止。遍诲人以西方净业。及一乘圆旨。有疑不逗机者。答曰。与作毒鼓之缘耳。雍熙二年八月朔日。夜睹白光自井而出。谓门人曰。吾将逝矣。绝粒禁言。一心念佛。梦一沙门。执金炉焚香。三绕其室。自言灌顶。来此相迎。梦觉呼门人至。犹闻异香二十五日。说止观指归及观心义毕端坐而化。人闻管弦铃铎之音嘹亮空中。渐久渐远。自西而去

赞曰。财食不贪。廉洁心也。坐卧不苟。敬慎心也。衣钵不离。持重心也。布萨垂泣。诚信心也。四心皆净因。宜其往生矣。至于诲人。则西方净业。与一乘圆教并施。恩其深入念佛法门者乎

    圆净常法师

宋省常。钱塘人。七岁出家。淳化中住南昭庆。慕庐山之风。乃刺血书华严经净行品。易莲社以净行。士大夫预会者。称净行弟子。而王文正公且为之首。一时公卿伯牧百二十人。比丘千人焉。翰林苏易简。作净行品序。至谓予当布发以承其足。剜身以请其法。犹尚不辞。况陋文浅学而有惜哉。天禧四年正月十二日端坐念佛。有顷厉声唱云佛来也。泊然而化

赞曰。始远公。次善导。既而南岳五会。永明台岩。终于法师。号莲社七祖。劝化之盛。盖耀古弥今矣。虽然核其自修。则罔不精勤刻励。如所以示人者。今沙门知劝人。而不知劝己。欲窃附于前辈。不几狂乎

    净观

宋净观。住嘉禾寂光庵。修净土忏法十余年。谓弟子曰。我后二十七日行矣。至期二日前。见红莲花。次日又见黄花满室。皆有化生孩儿。坐于花上。仙带结束。三日入龛端坐。命众念佛。顷之脱去

赞曰。念佛人预知时至。盖娑婆缘尽。净土缘成。自然圣境冥现。如远公七日。今观二十七日之类是也。世人生无实德。死欲效嚬。扭掜妆点。取笑于识者。甚则生身活焚。摇动远迩。不知附鬼着邪。流入恶趣。尤可怜悯。复使无眼之徒。欣羡而希则之。其为害也大矣。我集往生。何无一人活焚其躯者。愿智人观此。普以告世。救诸愚民

    慈云忏主

宋遵式。台州临海县人。学行高古。名冠两浙。专志安养。尝行般舟三昧。九十日苦学呕血。入道场两足皮裂。以死自誓。忽如梦中。见观音垂手指其口。引出数虫。又指端出甘露。注其口。觉身心清凉。疾遂愈。着净土决疑行愿。及净土忏法。行于世天圣间。将化之日。炷香礼佛。愿诸佛证明。往生安养。至晚坐脱。人见大星陨于灵鹫峰。时号慈云忏主云

赞曰。克勤忏法。自行而垂宪万世。古今一人而已。至于宝手出虫甘露灌口。非精诚之极畴能然乎

    宗坦疏主

宋宗坦。潞州黎城人。五十年名播讲林。晚于唐州青台镇。专求净土。三业四仪。曾无暂忘。政和四年四月二十七日。梦阿弥陀佛。谓曰。汝说法止六日。当生净土。觉而白众。至五月四日。集众告曰。因缘聚散。固当有时。净土胜缘。惟凭时刻。愿众念佛助我往生。言已坐脱。满空雷鸣。白云覆地。三日方歇。所持玛瑙数珠。盘于指上。众取之。竟不能得。感应事繁。具如别说

赞曰。雷者法音之吼。云者慈荫之深。手珠不脱。念力之牢强见矣

    慈照宗王

宋子元。号万事休。平江昆山人。少习止观。定中闻鸦声悟道。颂曰。二十余年纸上寻。寻来寻去转沉吟。忽然听得慈鸦叫始信。从前错用心。于是利他心切。普劝念佛。代为法界众生。礼佛忏悔。祈生安养。创白莲忏堂。述四土三观。选佛图。开示莲宗眼目。逆顺境中。未尝动念。高宗皇帝召见。赐号慈照。后于铎城。三月二十三日。告众曰。吾化缘已毕。时当行矣。言讫合掌示寂。荼毗舍利无数。敕赐最胜之塔

    法持

宋法持。居化度寺。修弥陀忏。愿促阎浮之寿。早生安养。后小疾。雨泪悲号。祈垂接引。厉声念佛不绝。忽见佛身丈六。立于池上。即自言曰。我已得中品生。西向而化

赞曰。人情莫不欲寿。促算而求安养。非欣厌之极乎。虽然发愿可也。赴海投崖。而叠薪自烬。则魔矣

    本如

宋本如。号神照。住东山承天寺。与郡守张郇。结社一日升座说法。与众诀别。退而坐逝。时江上渔人。见云端有僧西去。明年启塔。颜貌如生。莲花产于塔前

    基法师

宋基法师。学于宝云。住太平兴国寺。精意念佛。一日示疾。为弟子广谈玄旨。众忽见。西方现光。空中奏乐。师曰。阿弥陀佛与二大士俱至。即右胁西向而化。门人梦阿弥陀佛授记。为超世如来。或梦师坐青莲花台者。法智禅师叹曰。卧病谈玄。临终见佛。是可敬也

赞曰。或疑。基曷为即得授记。噫亲见如来无量光。见前授我菩提记。子知之乎

    若愚

宋若愚。居云川仙潭。建无量寿阁。劝道俗念佛。精勤三十年。与道潜则章二师为友。潜能诗近名。愚与章惟务实行。将顺世。梦神人告曰。汝同学则章。得普贤行愿三昧。已生净土。彼正待汝。愚乃沐浴更衣。命众讽观经。端坐默然忽云。净土现前。吾当行矣。书偈而化。偈曰。本自无家可得归云边有路许谁知。溪光摇落西山月。正是仙潭梦断时。又曰。空里千花罗网。梦中七宝莲池。踏得西方路稳。更无一点狐疑

赞曰。愚与潜章为友。而潜以耽诗。亲名失净土之利。黜世智疏世缘。求西方者。当书诸绅

    守真

宋守真。永兴人。讲起信论法界观。常于中夜。结无量寿佛往生秘密印。系念西方。一夕天晓。自觉身登净土。举目见佛。因俯伏像前。忽曰。四十八愿。能度我者。乃持香花。入殿供养。就坐而化

    知礼

宋知礼。号法智。居南湖。述妙宗钞。大彰观心观佛之旨。每岁二月望日。建念佛施戒会。动逾万人。又撰融心解。明一心三观。显四净土之义。后于岁旦。建光明忏。至五日召大众说法。骤称佛号数百声。奄然坐逝

赞曰。礼述妙宗。说净观。大弘台教。而临终念佛坐逝。岂腾口说者。可同日语耶

    有严

宋有严。住台州赤城崇善寺。依神照学天台教。晚年结茆樝木之下。号曰樝庵。平生笃修净业。有怀安养故乡诗。为时所传。建中靖国元年夏四月将终。见宝池大莲花。天乐四列。乃作饯归净土诗示众。后七日跏趺而化。塔上有光如月。三夕方隐

赞曰。前法祥镜光。现于壁端。今严公月光。现于塔上。皆身心莹彻之明验也。乃至光明满室者。金光弥亘江上数百里者。呜呼。是可以伪为乎哉

    慧明

宋慧明。号晦庵。学于慧光。晚依蓄山常照寺。修净业。日课法华楞严圆觉。持弥陀圣号万数。庆元己未春示疾。谓弟子曰。吾学大乘。求生净土。今果遂矣。累足坐逝。众闻天乐西来。徘徊顶上。荼毗五色舍利无数

    师赞

宋师赞。雍州人。为僧童。年十四。念佛不绝。忽遇疾暴亡。俄而复苏。谓师及父母曰。阿弥陀佛来此。儿当随行。邻人见空中宝台。五色异光。向西而没

    二沙弥

隋汶州二沙弥。同志念佛。长者忽亡。至净土见佛白言。有小沙弥同修。可得生否。佛言。由彼劝汝。汝方发心。汝今可归。益勤净业。三年之后。当同来此。至期二人。俱见佛来。大地震动。天花飃舞。一时同化

    了然

宋了然法师。号智涌。住白莲寺二十四年。梦二龙戏空中。一化为神人。袖出简云。师七日当行。既寤集众说法。大书曰。因念佛力。得生乐国。凡汝诸人。可不自勉。即沐浴更衣。令众诵弥陀经。至西方世界处。倏然而化。能仁寺行人。皆闻天乐之音。祥光上烛天表

    思照

宋释思照。研究宗教。专心净业。每四更即起。称诵佛名。懈怠比丘。不遑安寝。效法藏四十八愿。结僧俗系念净会三十年。一日感疾。梦丈六金身。集众念佛。忽厉声同众称念。屈指作印坐逝。阇维齿及数珠不坏

    智廉

宋智廉。居上虞化度寺。初遍参宗门。晚节一意西方。庆元改元秋八月。别众曰。我梦中见阿弥陀佛。大众围绕说法。佛云。诸善人等。当须专心净业来生我国。我见胜相。往生必矣。乃书偈曰。雁过长空。影沈寒水。无灭无生。莲花国里。书毕回身。向西结印而逝

    智深

宋智深。号慈川。学于海月。归嘉禾。开长堂供众二十年。专志念佛。常以净业化人。得往生者甚众。忽示疾。客至问安。谈论如常时。客方出门。即迁化。人见紫云。向西而没焉

    法因

宋法因。住四明广寿寺。三十年冥心净土。后有疾。集众讽观经。称佛号者三夕。谓门人曰。吾将行矣。或请留偈。乃书曰。我与弥陀本无二。二与不二并皆离。我今如此见弥陀。感应道交难思议。挺身端坐而逝

赞曰。以我心而念彼佛。则生佛宛然。即凡心而见佛心。则生佛何别。何别故离二。宛然故离不二。离二故不从他觅。离不二故不碍求生。又离二故凡情斯尽。离不二故圣解俱亡。如此见佛者。终日娑婆。终日净土。念念释迦出世。时时弥勒下生。可谓真见弥陀者也。其或不然觌面相逢。白云万里

    智仙

宋智仙。号真教。住白莲寺。讲道十三年。西向礼念。未尝少废。一夕微疾。请观堂行人。诵弥陀经。卷未终而坐脱。邻住能仁寺僧。皆闻天乐和鸣。黎明乃知师亡

    宗利

宋宗利。居新城碧沼。修念佛三昧者十年。后入道味山。筑庵名曰一相。越十五年。忽谓弟子曰。吾见碧莲花。遍满空中三日。复曰佛来矣。即书偈云。吾年九十头雪白。世上应无百年客。一相道人归去来。金台坐断。乾坤窄。奄然而化

    齐玉

宋齐玉。号慧觉。初于霅川宝藏寺。建净土会。后住上竺。夜半顶弥陀像行道念佛。一日谓首座曰。床前多宝塔现。非吾愿也。所欲则净土耳。可为我集众念佛。首座鸣钟。僧至将百余。玉云。今已见佛。瞑目端坐而逝

赞曰。多宝塔亦佛国也。玉何以不愿。昔韦提希。遍观净土而独求安养。盖非专修。功弗克就。知此可与言西方矣

    圆照本禅师

宋宗本。常州无锡人。初参天衣怀禅师。念佛有省。后迁净慈。奉诏入东京慧林寺。召对延和殿称旨。平居密修净业。雷峰才法师。神游净土。见一花殊丽。问之曰。待净慈本禅师耳。又资福曦公。至慧林礼足。施金而去。人诘其故。曰。吾定中见金莲花。人言以俟本公。又莲花无数。云以待受度者。或有萎者。云是退堕人也。有问。师传直指。何得莲境标名。答曰。虽在宗门。亦以净土兼修耳。后临终安坐而逝。谥圆照禅师

赞曰。昔中峰天如。谓禅与净土。理虽一而功不可并施。今曰兼修者何。盖兼之义二。足蹑两船之兼。则诚为不可。圆通不碍之兼。何不可之有。况禅外无净土。则即土即心。原非二物也。安得更谓之兼

    大通本禅师

宋善本。试华严得度。奉诏住法云。赐号大通。后归杭州象坞寺修净业。定中见阿弥陀佛示金色身。一旦告门人曰。止有三日在。至期趺坐念佛。西向而化

    灵芝照律师

宋元照。住灵芝。弘律学。笃意净业。念佛不辍。一日令弟子。讽观经及普贤行愿品。趺坐而化。西湖渔人。皆闻空中乐声

    清照律师

宋慧亨。住武林延寿寺。初依灵芝习律。专修净业。六十年。每对人必以念佛为劝。建宝阁立三圣像。最称殊特。有江自任者。忽梦宝座从空而下。云亨律师当升此坐。适社友孙居士。预启别亨。即在家作印而化。师往炷香。归而谓其徒曰。孙君已去。吾亦行矣。乃集众念佛。为说偈曰。弥陀口口称。白毫念念想。持此不退心。决定生安养。端坐而化。号清照律师

赞曰。六十年专修净业。临终瑞应何疑焉。世有以少时之力。而咎净土之无征。谬矣

    思敏

宋思敏。依灵芝律师增受戒法。专心念佛二十年。后有疾。请众讽观经者半月。越三日。见化佛满空。临终念佛。声出众外。酷暑留龛七日不变。香满室中

    晞湛

宋晞湛。山阴人。少为儒生。忽厌世出家。与莹行人。建无量寿佛殿于阮杜。专修净业。坐不背西。久之常见佛及二菩萨相。一夕面西念佛。正坐凝然作印而化

    登法师

隋登法师。讲涅槃经于并州兴国寺。来听经者。普劝念佛往生。开皇十二年命终。异香满空。及殡光明香云。遍诸聚落

    僧厓

释僧厓。住益州多宝寺。笃心净业。焚五指供西方三圣。或问痛否。答曰。心既无痛。指何痛焉。临终天花如雨。人见厓班衲锡杖。与五六百僧。乘空而没

    藏法师

宋僧藏。汾州人。一生不受道俗礼拜。专修净土将终。天乐次第来迎。皆不赴。及西方佛至。别众而化

    孤山圆法师

宋智圆。居西湖孤山。广解诸经。刻心净土。造弥陀疏及西资钞。劝发往生将终。以陶器合瘗。后十五年。积雨山颓。启视陶器。形质俨然。爪发俱长

赞曰。传称没后如故。不说临终往生何也。据没所现。征存所修。正其白业坚固。所感决定往生何疑

    元净

宋元净。杭人。十二出家。后居龙井寺。时贤赵清献公。苏文忠公辈。咸重之将终。入方圆庵。谓人曰。吾七日无障。所愿遂矣。七日出偈示众。吉祥而逝

    喻弥陀

宋思净。姓喻氏。钱塘人。自号净土子。早侍瑛法师。讲法华。后专念佛。暇则画佛像。凡画必于净室寂想。见弥陀光明乃下笔。绍兴丁巳岁。端坐七日。一心念佛。漠然化去

赞曰。画佛观佛。善用者颇类。盖画能置人马腹。岂不能置人佛国耶。然则画工画佛。何以不往生。噫问渠还室必净。想必寂否。况画工杂绘群形。喻老惟专一佛。专则观也。非画也。丹青者流。毋假口于此

    蒙润

释蒙润。字玉岗。得法于古源禅师。晚居风篁岭之白莲庵。杜门念佛。临终化佛来迎。异香满室

    云屋

元善住。字云屋。苏人。掩关六时念佛。病久不易。终时异香满室。有安养传谷响集行世云

    旨观主

元旨观主。字别宗。杭人。戒德甚严。创观室于龙山之阳。修行念佛三昧。虽避兵窜逐。亦不暂废。临终无疾。沐浴端坐而化。芝云仁法师行业集。载之甚详

    昙懿

宋昙懿。居钱塘。以医为业。晚年修念佛三昧。出平时所蓄。供佛饭僧。造像设浴。如是二十年。后微疾。屏药石。延七僧念佛。次日见莲花大如屋。又一日。见梵僧临榻问讯。夜半众闻念佛声低。视之泊然长往矣

    太微

宋太微。儿时投钱塘法安法师出家。初授弥陀经。便能背诵。及受具。扃门念佛精进不怠。常纵步后山。忽闻笛声。豁然开悟。因畜一笛自娱。有凌监簿者。同志净业。称微为净土乡长。一日叩门曰。净土乡弟相见。微曰。明当相见于净土。今诵佛正冗耳。翌朝人怪其不赴粥。往视之。见笛钵禅椅已焚。跏趺地上而化

赞曰。畜笛自娱。古人聊记悟由。因用以作佛事耳。俱胝得天龙一指头禅。而终身竖指。端公见弄狮子。以发明心地。而常被彩衣。乃至误读楞严。而不改句读。皆此类也。猖狂自恣之徒。慎毋以是借口

    用钦

宋用钦。居钱塘七宝院。依大智学律。闻大智示众曰。生弘毗尼。死归安养。出家学道。能事斯毕。即标心净土。一志不退。日课佛三万。尝神游净土。见佛大士种种异相。谓侍者曰。吾明日西行矣。即集众念佛。黎明合掌西望。跏趺而化

    久法华

宋可久。居明州。常诵法华。愿生净土。时号久法华。元祐八年。年八十一坐化。越三日。还谓人曰。吾见净土境。与经符契。莲花台上。皆标合生者名。一金台标。成都府广教院勋公。一标明州孙十二郎。一标可久。一银台。标明州徐道姑。言讫复化去。五年徐道姑亡。异香满室。十二年孙十二郎亡。天乐迎空。皆如久所云

赞曰。莲花标名。至此盖屡见矣。幻欤真欤噫。幻心而念幻佛。幻花而标幻名。乃至得记成佛。夫孰非幻乎。吾且幻生焉。何论其真与否也

    祖辉

元祖辉。住四明郡城佛阁。逢人但云。阿弥陀佛。说亦说不得。人因号说不得和尚。鄞县尉王用享夫妇。敬事之。一日诣其家别云。吾明日行矣。及明众集。即入龛端坐。求甘瓜啖尽一枚。念佛而化

    楚琦

大明楚琦。蜀人笃信西方。因抵燕京。闻楼鼓声大彻。洪武初三诏。说法京都　皇情大悦。后筑室号西斋。一意净业。尝见大莲花充满世界。弥陀在中。众圣围绕。将示寂。书偈示众曰。吾行矣。人问何生。答曰。西方。又问。西方有佛。东方无佛耶。乃厉声一喝。泊然而化

    宝珠

大明宝珠。常游杭郡嘉禾间。冬夏一衲。乞食自活。宿无恒居。平时惟念佛不绝口。人唤之才应对。即连声念佛。更无杂语。后于海门寺。忽若癫狂者。将半月余。僧呵曰。尔平生实行。当与世人作眼目。何得乃尔。珠曰。既如是吾行矣。索浴毕安然立化

    总论

无量寿经。论三辈往生。其上辈者。曰舍家离俗。而作沙门。一向专念阿弥陀佛。舍家离俗。身出家也。一向专念心出家也。身心俱净。焉得不生净土。世有狂僧。或曰。净土往生。接引在家二众。吾沙门。吾何屑乎是。或曰。净土往生。接引僧中钝根。吾明教。吾明宗。吾何屑乎是。噫是恶知。远祖而下诸大老。或弘经法。而声震人天。或握祖印。而道弥今古。彼固昧于宗教。非沙门乎哉。又恶知净土之外。无宗教无沙门乎哉。吾因以告夫狂者

往生集卷之一往生集卷之二

        古杭云栖寺沙门袾宏辑

    王臣往生类

    乌苌国王

乌苌国王。万机之暇。雅好佛法。尝谓侍臣曰。朕为国王。虽享福乐。不免无常。闻西方净土。可以栖神。朕当发愿求生彼国。于是六时行道念佛。每供佛饭僧。王及夫人。躬自行膳。三十年不废。临崩容色愉悦化佛来迎。祥瑞不一

赞曰。末世闻法信受。无位者多。有位者少。有位而极于尊贵者倍复少。所以者何。位弥高则欲弥广。欲弥广则染弥重。势所恒然。鲜克免者今也。享南面之乐。不忘西方之归。非宿植胜因。何以致此。虽然自古及今。帝王之留神内典者。奚不录。曰兹传净土。意有所专主。故不泛纪云

    宋世子

宋魏世子。父子三人。俱修西方。惟妻不修。女年十四死。七日更生启母云。儿见西方七宝池上。父兄三人已有莲花。没当生彼。母独无。是以暂归相报。幸母留意。母感女言。顿发信心。念佛不倦。后命终亦生安养云

赞曰。始乏净缘。终生乐国。信不信故也。经云惟除不信谅夫

    刘遗民参军

晋刘遗民。彭城人。汉楚元王之后。少孤事母以孝闻。自负其才。不侣流俗。初为府参军。即隐去。谢安刘裕交荐不就。旌其号曰遗民。入庐山预远公莲社。着念佛三昧诗。以表专志。尝于定中。见佛光照地。皆作金色。居十五年。又见阿弥陀佛。玉毫光照。垂手慰接。遗民恳曰。安得如来为我摩顶覆我以衣。俄而佛为摩顶。引袈裟被之。他日又见。入七宝池。莲花青白。其水湛然。一人项有圆光。胸出卍字。指池水曰。八功德水。汝可饮之。遗民饮水甘美。及寤犹觉。异香发于毛孔。乃告众曰。吾净土之缘至矣。对像焚香再拜。祝曰。我以释迦遗教。故知有阿弥陀佛。此香供养释迦如来。次供阿弥陀佛及妙法华经。愿一切有情。俱生净土。言讫面西。合掌而逝。时义熙六年也

赞曰。观经叙净业正因。以孝养父母为第一。故知。不孝之人。终日念佛。佛亦不喜。今遗民少尽孝养。而复深入三昧。屡感瑞征。其往生品位高可知矣。在家修净业者。此其为万代师法

    张野茂才

晋张野。居浔阳。兼通华梵。尤善属文。举茂才。屡征散骑常侍。俱不就。入庐山莲社。修净业。义熙十四年。与家人别。入室端坐而逝

    张抗学士

宋张抗。积善向佛。誓诵大悲陀罗尼十万遍。求生净土。年六十余。寝疾一心念佛。谓家人曰。西方净土只在堂前。阿弥陀佛坐莲花上。翁儿在金地礼佛。言讫念佛而逝。翁儿抗孙也。三岁而亡

赞曰。心净则西方触目。心秽则地狱随身。抗之净心成就。堂前见佛何疑乎

    王仲回司士

宋王仲回。官光州司士参军。问无为子杨公曰。经中教人求生净土。而祖师云。心是净土。不必更求。如何。杨公答曰。试自忖量。若在佛境。则无净无秽。何用求生。若未出众生境。安可不至心念佛舍秽土而求生净土乎。司士感悟。欣跃而去。后二年。杨公守丹阳。忽梦司士云。向蒙指示。今已得生。特来致谢。数日而讣至。言司士七日前预知时至。与宗党言别而化。正感梦时也

    马子云县尉

唐马子云。举孝廉为泾邑尉。押租赴京。遭风舟溺被系。乃专心念佛。五年遇赦。入南陵山寺隐居。一日谓人曰。吾一生精勤念佛。今西方业成。行且往生安养。明日沐浴新衣端坐合掌。异香满户。喜曰。佛来迎我。言已而逝

赞曰。身被系。心念佛。终以赦免。即囚禁枷锁。念观音而得解脱者也。今五欲缠缚。岂非被系。念佛一声灭八十亿劫生死重罪。岂非赦书。而束手五欲。不知念佛。抱罪永劫。终无赦时。悲哉

    贾纯仁郡倅

宋贾纯仁。霅川人。官郢州倅。潜心净业。长斋念佛。因微疾。西向宴坐而逝。顶上白光圆相。异香满室

    张迪助教

宋张迪。钱塘人。官助教。从圆净律师。受菩萨戒。咨问净业法门。笃志修持。誓生安养。每念佛时。扬声勇猛。至失音犹不已。一日谓圆净曰。定中见白色频伽鸟飞舞于前。又三年。西向端坐。念佛而化

赞曰。见频伽。不见佛何也。盖是初时暂见。终当见佛耳。谓渐入佳境非耶

    王龙舒国学

宋王日休。龙舒人。端静简洁博极经史。一旦捐之曰。是皆业习。非究竟法。吾其为西方之归。自是精进念佛年六十。布衣蔬食。日课千拜。夜分乃寝。作净土文劝世。将卒三日前。遍别亲识。有不复相见之语。至期读书罢如常礼念。忽厉声称阿弥陀佛唱言。佛来迎我。屹然立化。如植木矣。邦人有梦。二青衣引公西行者。自是家家供事云

赞曰。龙舒劝发西方。最为激切恳到。非徒言之。亦允蹈之。至于临终之际。殊胜奇特。照耀千古。呜呼。岂非净土圣贤入廛垂手者耶

    江公望司谏

宋江公望。钓台人。官谏议。蔬食清修。述菩提文念佛方便文。以劝道俗。有子早亡。托梦云。大人修道。功业已成。冥府有金字额。题云。严州府江公望。身居言责。志慕苦空。躬事熏修。心无爱染。动静不违佛法。语默时契宗风。名已脱乎阎浮。身必归于净土。宣和末知广德军。一旦无疾。面西端坐而化

赞曰。或谓题额之事。恐未必然。噫永明常绘像于冥司矣。苟绕塔之僧不妄。何独于公望而疑之

    葛繁大夫

宋葛繁。澄江人。少登科第。官至朝散。凡公署私居。必营净室。设佛像。尝入室礼诵。舍利从空而下。平时以净业。普劝道俗。多服其化。有僧定中神游净土。见繁在焉。后无疾面西端坐而化

赞曰。士大夫信佛者不无其人。然犹避世讥嫌。外护形迹。公署不忘设像。葛君其笃信不回者乎。坐脱往生。良非偶然矣

    李秉中官

宋李秉。绍兴中官也。领御药院。初学禅于净慈辉公。有省。晚阅龙舒净土文。遂日课佛号。与阁长元美殿长林师文等。数十人。结净会于传法寺。忽有疾。梦阿弥陀佛。以金圆光戴其首。越七日。又见金花满房。乃嘱别亲属。端坐结印而终

    胡闉宣义

宋胡闉。官宣义。平日虽信佛乘。而未谙净土。年八十四。疾革。其子迎清照律师。乞垂诲示。照谓闉曰。公知安身立命处否。闉曰。心净则佛土净。照曰。公自度平昔时中有杂念染污否。闉曰。既处世间。宁无杂念。照曰。如是则安得心净土净。闉曰。一称佛名。云何能灭八十亿劫生死重罪。照曰。阿弥陀佛。以弘誓愿尘劫修行。威德广大光明神力不可思议。是以一称其名。灭无量罪。犹如赫日消于霜雪。复何疑哉。闉遂省悟。即日延僧念佛。次日照复至。闉曰。师来何暮。二大士降临已久。照于是率众厉声念佛。闉乃合掌而逝

赞曰。闉往生得于清照。而致清照者子也。其斯以为大孝欤。世有执小爱而破父母之斋戒者。误亦甚矣

    杨无为提刑

宋杨杰。无为州人。号无为子。少年登科。官尚书主客郎。提点两浙刑狱。尊崇佛法。明悟禅宗。谓众生根有利钝。易知易行惟西方净土。但能一心观念总摄散心。仗佛愿力决生安养。尝作天台十疑论序。及弥陀宝阁记。安养三十赞。净土决疑集序。弘阐西方教观。接引未来。晚年绘弥陀丈六尊像。随行观念。将终之日。感佛来迎端坐而化。辞世颂曰。生亦无可恋。死亦无可舍。大虚空中之乎者也。将错就错。西方极乐

赞曰。读无为子颂。所谓参禅见性。而复以净土为归者也。至于将错就错一语。蕴藉不少。呜呼。安得人间才士咸就此一错耶

    韦文晋观察

宋韦文晋。立行孤洁。建净业道场。普度含识。六月某日。忽面西跏趺。合掌念佛而化。异香内外皆闻

    文彦博潞公

宋文彦博。于京师与净严法师。集十万人为净土会。临终安然念佛而化

    马圩侍郎

宋马圩。厥祖忠肃公。守杭日。慈云忏主教令念佛。举家宗奉。圩至心念佛二十五年。崇宁小疾。易衣坐逝。有气如青盖出户。腾空而去。家人皆梦。圩往生上品

    钟离少师

宋钟离瑾。提刑浙西日。遇慈云忏主。遂笃信净土。后知开封。出则尽瘁国事。入则不[穴/(爿*未)]念佛。忽夜促家人。起索浴更衣坐逝。举家见瑾乘青莲。仙乐迎引西去

    阎邦荣承务

宋阎邦荣。池州人。二十年持往生咒念佛。将终。家人梦。佛放光迎荣。及晓荣西向趺坐。忽起行数步立化

    王衷朝散

宋王衷。嘉禾人。结社西湖。不问贤愚贵贱僧俗。但愿往生者。普请入社。有劝修文行世。后无疾西向坐化

    钟离景融大夫

宋钟离景融。官朝请大夫。常诵观经。念佛不辍。挂冠结茅仪真东园侧。尝曰。不识弥陀弥陀。更在西方外。识得弥陀弥陀只在自己家。一夕命僧妙应。诵普贤行愿品。炷香敬听。两手作印而化

    钱象祖郡守

宋钱象祖。号止庵。守金陵日。以净土真修为念。常于乡州建接待十处。皆以净土极乐等名之。创止庵高僧寮。为延僧谈道之所。自左相辞归。益进净业。嘉定四年二月微疾。书偈曰。菡萏香从佛国来。琉璃地上绝纤埃。我心清净超于彼。今日遥知一朵开。后三日。僧有问疾者。公曰。我不贪生。不怖死。不生天。不为人。惟求生净土耳。言讫跏趺而逝。后有人梦。空中云。钱丞相已生西方。莲宫为慈济菩萨

    梅汝能县令

宋梅汝能。常熟人。仕至县令。有志净业。忽梦。僧授纸百幅。凿破为二八字。以问东灵照师。曰二八十六也。岂十六观经之谓乎。适一僧以经与之。忽不见由是诵经念佛。自名为往生以见志。因邑中生公造丈六弥陀像。乃施财百万。为之妆饰。殿前池中。遂涌一双头白莲。其花百叶。当年冬。无疾而终

    [外/曰]定国学谕

宋[外/曰]定国。号省斋。为州学谕。常念佛读净土诸经。每月三八。集僧俗讽经念佛。嘉定四年。梦青衣童告曰。佛令召君。三日当生彼国。至日沐浴更衣。念佛坐化

    冯济川谏议

宋冯楫。号济川。遂宁人。由太学登第。初访道禅林。晚年专崇净业。作西方文弥陀忏仪。后以给事中出帅泸南。率道俗作系念会。及知邛州。于后厅设高座。望阙肃拜。着僧衣。登座谢官吏。横柱杖按膝而化

赞曰。传灯录载公。初参龙门远。次参妙喜。各有证悟。临终刻期升座。拈柱杖按膝脱去。其自在显赫。宛有宗门诸大老操略。然都不言念佛往生何也。良由著述家。彼此立义。为门不同。各随所重而已。彼重直指人心。自应专取了明心地而略净土。如怀玉金台再至圆照莲蕊标名。皆不录是也。此重指归净土。故详其生平念佛。报尽往生。而了明心性自在其中。如所谓既得见弥陀何愁不开悟是也。喻如重德则颜子列德行之科。而不言政事。重才则颜子具王佐之器。而不言德行。亦为门不同耳。净业人愿笃信无惑

    王敏仲侍郎

宋王古。字敏仲。东都人。官礼部侍郎。慈仁爱物。深契禅宗。又悟净土法门之胜。着直指净土决疑集三卷。平生精勤念佛。数珠未尝去手。行住坐卧悉以西方净观为佛事。有僧神游净土。见古与葛繁同在焉。往生有明验矣

    吴信叟进士

宋吴子才。字信叟。致仕之后。预作一棺。夜卧其中。令童子击棺而歌曰。吴信叟。归去来。三界无安不可住。西方净土有莲胎。归去来。自从而和之。后无疾而化

    白居易少传

唐白居易。官中大夫太子少傅。舍宅为香山寺。号香山居士。晚岁患风痹。出俸钱三万。绘西方极乐世界一部依正庄严。悉按无量寿经。靡不曲尽顶礼发愿。以偈赞曰。极乐世界清净土。无诸恶道及众苦。愿如我身老病者。同生无量寿佛所

赞曰。人传蓬莱有乐天名。乐天辞以偈曰。海山不是吾归处。归即须归兜率天。今复舍兜率。而求净土。岂所谓披砂拣金。愈择而愈精者耶

    张抡都总

宋张抡。官两浙都总管。期生净土。刻励念佛。阖门长幼。靡不从化。凿池栽莲。日率妻子课佛万遍。孝宗皇帝亲书莲杜二字赐焉

    苏轼学士

宋苏轼。号东坡。官翰林学士。南迁日。画弥陀像一轴。行且佩带。人问之。答曰。此轼生西方公据也。母夫人程氏殁。以簪珥遗赀。命工胡锡。绘弥陀像。以荐往生

赞曰。老泉为荐先亡。曾于极乐院。造六菩萨像。而子由往来法门亦甚密迩。盖苏氏之归心三宝素矣。世有刻西方公据者。增以俚语谓出自坡公。此诬也。具眼者勿因伪而并弃其真

    张无尽丞相

宋张商英。初以夫人向氏激发。留神内典。号无尽居士。尝着发愿文云。思此世界。五浊乱心。无正观力。无了因力。自性唯心。不能悟达。谨遵释迦世尊金口之教。专念阿弥陀佛。求彼世尊愿力摄受。待报满时。往生极乐。如顺水乘舟不劳自力而至矣

赞曰。无尽悟禅宗于兜率悦公。而拳拳乎安养是念。其为计审矣。自香山至此四公。虽西方瑞应史未详录。而据因以考果。不生西方将奚生哉

    总论

愚闻之。古德云。士大夫英敏过人者。多自僧中来。然尝疑之。迷而不返者什九。不负宿因者什一。其故何也。五浊恶世。多诸退缘。贤者所难免也。故戒禅师后身为东坡。青禅师后身为曾鲁公。哲禅师后身耽富贵。多忧苦。夫东坡最为亲近法门。而曾公已不之及。彼哲老之后身。其迷抑又甚矣。古今知识。所以劝人舍五浊而求净土也。然则刘遗民而下诸君子。所得不既多乎

    处士往生类

    周续之

宋周续之。雁门人。十二通五经五纬。号十经童子。养志间居。公卿交辟皆不就。事庐山远法师预莲社。文帝践祚。召对辨析。帝大悦。或问身为处士。时践王庭可乎。答曰。心驰魏阙者。以江湖为桎梧。情致两亡者。市朝亦岩穴耳。时称通隐先生。后居钟山。专心念佛。愈老愈笃。一日向空云。佛来迎我。合掌而逝

赞曰。续之能岩穴市朝。则亦可以西方东土矣。而必念佛求生。其真知利害者乎。古有颂云。高山平地总西方。未到家者请勿戏论

    郑牧卿

唐郑牧卿。荣阳人。举家念佛。开元中病笃。有劝进鱼肉者。确乎不许。手执香炉。愿求往生。忽异香充蔚。奄然而逝。舅尚书苏颋。梦宝池莲开。牧卿坐其上

    张元祥

唐张元祥。居常念佛不辍。一日促家人云。西方圣人待我斋毕同往。斋事讫焚香跏趺。面西而化

    孙良

宋孙良。钱塘人。隐居阅大藏。尤得华严之旨。依大智律师。受菩萨戒。日诵佛万声。二十年不辍。忽日。命家人请僧念佛。以助往生僧集。念佛方半饷。望空合掌云。佛及菩萨。已荷降临。退坐而化

赞曰。华严合论谓。求生净土菩萨。未达一乘大道。而此老得华严之旨。何乃求生净土。盖合论且为一分取相凡夫。破其执见。是得事净土。未得理净土者。此老事理圆通。华藏莲池。是一非二。正尔求生。不足疑也。论净土者。当据华严行愿品为主。而以合论参之

    元子平

唐元子平。寓京口观音寺念佛。忽闻空中音乐。即西向坐化。异香数日不绝

    庾铣

梁庾铣。新野人。武帝召为黄门侍郎。不赴六时念佛。一夕见道人。自称愿公。呼铣为上行先生。授香而去。后四年愿复至。遂化去。空中言。上行先生。已主安养

    宋满

隋宋满。常州人。计豆念佛。积三十石。开皇八年九月。饭僧毕坐逝。人见天华异香满乘空西去

    汾阳老人

唐汾阳老人。于法忍山。借一空房止宿。昼夜念佛。贞观五年。命终时。太光遍照。面西而逝。人见乘莲台去

    元子才

唐元子才。居润州观音寺。诵弥陀经念佛。忽小疾。夜闻空中香气乐音。似有人言。粗乐已过。细乐续来。君当行矣。念佛而化。异香数日不散

    吴子章

元吴子章。苏州人。世业医。与兄子才。同参云屋和尚。精勤念佛。合门奉法。至正间无疾。合掌称佛名化去

    何昙迹

元何昙迹。年十八。持菩萨戒念佛。一宵四鼓即起念诵。人云太早。答云。见佛金相。旛花来迎。遂脱去

    王阗

宋王阗。四明人。号无功叟。凡禅林宗旨。天台教门。无不洞达。着净土自信录。晚年专心念佛西向坐化。异香芬郁。焚龛时获舍利如菽者百八粒

    范俨

宋范俨。仁和人。绝心世务。其子不能治家。俨不之顾。但云。我自是寄客耳。日诵法华。念阿弥陀佛。专心不懈。忽见普贤菩萨乘六牙白象放金色光。报俨云。明日卯时当行。越一夕。佛菩萨来迎。就座合掌而逝

    陆沅道

宋陆沅道。号省庵居士。住明之横溪。晨起焚香趺坐。目不他瞬。首倡偈曰。盥手清晨贝叶开。不求诸福不禳灾。世缘断处从他断。劫火光中舞一回。然后念诵不缓不急。声如贯珠。每日法华一遍。弥陀万声。一意西驰。年八十五。四月六日沐浴整衣而逝。洎殓忽闻莲华馥郁之气。皆不知来处。近挹之盖出自口中也

    孙忠

宋孙忠。四明人。早慕西方。于郡城东。筑庵念佛。后因病请僧百人系念。忽仰空合掌。手结双印。怡然而化。阖城闻天乐异香。渐向西没。三子相继念佛。亦坐化

    沈铨

宋沈铨。家钱唐。同妻施氏。专心净土。平时诸善悉用回向。后及妻前后命终。皆感化佛。持锡接引而去

    唐世良

宋唐世良。会稽人。持戒念佛。年老疾病。犹不就枕。诵弥陀经十万过。谓家人云。佛来接我。言讫作礼。即便坐逝。利行人时在道味山。夜梦西方异光。旛华天乐。空中声云。唐世良已归净土

    计公

宋计公。四明桃源铁工也。年七十。两目丧明。里中[外/曰]学谕。以擘窠图印施。劝人念佛。计公初受一图。念满三十六万声。念至四图两目了然。如是三载。念满十七图。一日念佛忽气绝。半日复苏曰。佛令分六图与[外/曰]学谕。是劝导之首。分一图与李二公。是俵图之人。嘱其子往谢之。言讫沐浴西向而化

    陈君璋

元陈君璋。黄岩人。端重寡言。年四十。与室叶氏。披诵法华。念佛惟谨。年六十疾笃。一夕命其子景星。扶之坐谓曰。吾归去。曰归何处去。曰没处去。又曰。我死宜依桑门阇维法。言讫合掌。称南无阿弥陀佛而逝

    张铨

晋张铨。野之族子也。高逸好学。耕锄间带经不释。屡征弗就庾悦以其贫。举为浔阳令。笑曰。古人以容膝为安。屈志就禄。奚荣之有。乃入庐山。依远公莲社。研穷内典。多有悟入。宋景平元年。无疾西向念佛安卧而卒

    阙公则

晋阙公则。入庐山莲社既卒。友人于洛阳白马寺。夜中为作忌祭。忽一时林木殿宇皆成金色。空中有声。曰我阙公则也。祈生极乐。今已得生。言讫无所见

赞曰。瑞应感乎临终者多矣。至如身没之后而乃现金色于他方。报往生于空际。阙公其希有乎

    李知遥

唐李知遥。善净土教。率众五会念佛。后因疾忽云。佛来迎我。洗漱更衣。索香炉出堂顶礼。闻空中说偈。有引君生净土。将尔上金桥之句。就床端坐而化。众闻异香焉

    高浩象

梁高浩象。东平人。杜门静坐。专诵无量寿经。尝在观中。觉自身泛红莲于池面。初未见佛。乃即花上倾心礼佛。遥想金容光辉远映。一夕见众菩萨来迎。即时化去

赞曰。古有二僧。作莲花开合想。后同生净土。象之身泛红莲。其亦观想精诚之所致耶

    徐六公

宋徐六公者。嘉兴人。务农为业。夫妇蔬食。精勤念佛。四十年预作一龛临终。易布衣草履。入龛端坐。顷之曰。佛来迎我。即化去

    陆俊

宋陆俊。钱塘人。少事公门。久之弃去。以净土为业。每对佛忏悔。垂泪交颐。道友相见。说净土因缘。才十余句。便悲咽感叹。临终。请圆净律师。开示西方。讽观经至上品。净曰。可以行矣。俊曰。众圣未齐。姑待之。少顷忽起就竹床。面西端坐而逝

赞曰。无量寿经云。闻说阿弥陀佛。泪即出者。皆宿世善根所致。俊之悲咽。本乎中心而达之面目。往生固其宜矣。今戏调而谈净土奚可哉

    黄打铁

宋黄公。潭州人。本军伍。以打铁为生。每钳锤时。念佛不辍口。一日无疾。托邻人为写颂云。叮叮当当。久炼成刚。太平将近。我往西方。即化去。其颂盛传湖南。人多念佛

赞曰。据黄公别无他能。止是念佛不辍口耳。世人不肯依样行持。而寻奇觅巧。遂成虔度。噫非所谓翻嫌易简却求难耶

    莲花太公

大明莲花太公者。越人。一生拙朴。惟昼夜念佛不绝。命终之后。棺上忽生莲花一枝。亲里惊叹。因号莲花太公云

    华居士

大明华居士。江干人。醇朴无伪。与人不款曲。中年属业诸子。独处一室。不涉世事。朝暮惟孜孜念佛而已。后将卒。自知时至。更衣正寝。手整冠端坐。别众而逝。其子先已作棺。于是易龛。如沙门故事。举龛之日观者如堵。远近向慕焉

    总论

或问。净名庞老何以不闻求生。答曰。尔试自评之。如其未及二公求生固不必论。即使再来金粟。何妨更见弥陀。苟为不然。净名不觐释迦。庞老不参马祖矣。且夫心净土净。非净名语欤。不与万法为侣。非庞老语欤。尔一朝踏着净地。当云何期自念。本自清净。何期自念。不侣万法。何期二公常在净土。复奚疑哉

    尼僧往生类

    尼大明

隋尼大明。每入室礼念。先着净衣。口含沉香。文帝后甚重之。将终之日。众忽闻沉香满室。俄而光明如云。隐隐向西没焉

赞曰。一尼造法华经。虔敬类是。后感报灵异。而二僧冥府诵经。致礼遇有殊。则无怪其然矣。今时念佛。有几人似明者乎。使人人如是念佛。而千不千生。万不万生者。吾弗信也

    尼净真

唐尼净真。居长安积善寺。衲衣乞食。诵金刚经十万遍。笃志念佛。语弟子曰。五月内十度见佛。两度见宝莲花上童子游戏。吾已得上品生。言讫跏趺而化。祥光满庵

    尼悟性

唐尼悟性。居庐山念佛。虔愿往生。忽闻空中音乐。谓左右曰。我已得中品生。见同志念佛精进者。皆有莲花待之。汝等好自努力。言讫而逝

赞曰。上中品位。二尼能决诸已者何。一则内观自行之浅深。二则外稽瑞应之胜劣耳。可诬也哉

    尼能奉

宋尼能奉。钱塘人。专修净业。尝梦佛光照身。及闻空中善言开慰。告其徒曰。吾往生时至。少顷闻奉念佛声甚厉。奔往视之。则合掌面西坐逝矣。异香满室。乐音西迈

    尼法藏

宋尼法藏。居金陵。勤志念佛。夜见佛菩萨来。光明照寺。奄然而化

    总论

佛以姨母出家。叹正法由此而减。使女人出家者皆如上五人。正法其弥昌乎。而势所不能。佛之悬记非过矣。噫真正出家之男子。迩来尚不多得。而况女众欤。吾于是乎有感

    妇女往生类

    隋皇后

隋文帝。后独孤子。虽处王宫。深厌女质。常念阿弥陀佛。以八月甲子命终。时永安宫北。种种音乐。自然震响。异香满室。从空而至。帝问阇提斯那。是何祥瑞。对曰。净土有佛。号阿弥陀。皇后业高。超登彼国。故现斯瑞耳

赞曰。舍中宫之贵宠。志净土而往生。古有韦提。今见之矣

    姚婆

唐姚婆。因范行婆者劝令念佛。后临终见佛菩萨来迎。告佛言。未与范行婆别。请佛暂住空中。范至姚婆立化

赞曰。临行别范。不背本也。佛住空中。恒顺众生也。卓立而逝。亦奇矣

    温静文妻

唐温静文妻。并州人。久患在床。静文劝令念佛。一年忽睹净土。告其夫云。我已见佛。后月当去。嘱父母云。今得随佛往生。愿专心念佛。他日西方相见耳。言讫而逝

    胡长婆

宋胡长婆李氏。上虞人。夫丧后。日夜高声念佛。及诵弥陀经凡十余年。一日见有僧覆以绯盖。曰汝十五日子时往生。问师何人。曰是汝所念者。婆遂会别诸亲。至期有异香光明。端坐而逝。七日焚化。齿如白玉。舌如红莲。睛如葡萄。皆精坚不坏。舍利不可数计。次日焚处生一花。如白罂粟云

赞曰。诸根不坏。舍利无数。世讥女人五漏之体。无乃不可乎

    郑氏

宋郑氏。钱塘人。日课观音经。念佛不辍。后病中索浴。浴毕西向坐。问家人云。闻磬声乎。净土诸圣且至。已而合掌喜跃曰。佛菩萨来。观音手执金台。如来接我登座。遂奄然而化

    陈氏媪

宋陈氏媪。钱塘人。从灵芝律师。受菩萨戒。专心念佛日课千拜。尝有舍利散于经案。临终见佛来迎。顾语旁人。未及半已凝然不动矣

    黄氏

宋黄氏。四明人。早丧夫。因归父舍。精修净业。临终见佛来迎。结印徐行。俨然立化。家人筛灰于地。以验生处。见莲花一朵生灰中

赞曰。烧灰之说未考。但其见佛来迎。结印立化。高登莲品必矣

    王氏夫人

宋荆王夫人王氏。专修净业。晓夕勤至。给侍之人。无不则效。惟一妾懈慢。夫人责之。遂悔悟精进。忽无疾而逝。致梦他妾云。蒙夫人诲。已生安养。夫人未信也。俄而亦梦。与妾同游宝池。见一花天衣飘扬。题曰。杨杰一华朝服而坐。题曰。马圩复见金台光明晃耀。妾指曰。此夫人生处也。既觉弥加精进。年八十一。庆诞之晨。秉烛然香。望观音阁而立。左右方具仪献寿已立化矣

赞曰。集至此。女人立化。盖三人焉。金台晃耀。亦上品之流矣。孰曰闺阁无人哉

    冯氏夫人

宋广平郡夫人冯氏。少多病。慈受深禅师。教以斋戒念佛。谛信力行十年不怠。忽厌世。人怪之曰。清净界中。失念至此。支那缘尽。行即西归。何怪之有。临终气绝复苏。谓家人曰。吾已归净土。见佛境界。与华严十六观经所说不异。已而长逝。三日后举尸如生。异香芬馥

    王氏女

宋吉安王氏女。日诵弥陀金刚观音诸经念佛。求度母死既殓。恶血滴沥。女发誓云。若我孝心。愿臭气不作。言讫流血即止。父娶后室。与同修净业。后得疾。请僧说净土观法。忽索衣吉祥而卧。揽观音手所执幡。寂然不动。母筛灰于地。以验受生。见灰中出莲花数朵

    周氏

宋周氏妙聪。周元卿之女也。因感其母华台往生之瑞。笃志念佛。期生安养。病中请僧行忏。自见其身。着新净衣。在楼阁上。作礼念佛。谓家人曰。勤修净业。西方相待。右胁西向而逝

    周行婆

宋周行婆。太平州人。早年念佛。精专弗替。一夕胡跪念佛。泊然而化。邻人见数僧引婆腾空西去

    陆氏宜人

宋宜人陆氏。钱塘人。朝请王玙妻也。尝诵法华。笃意净土。礼忏一会。念佛万声凡三十年。因微疾忽闻天鼓自鸣。人方惊异。即面西端坐。双手结印而逝

赞曰。结印而逝。不独僧中有之。在女人亦屡见焉。皆心不散乱。身不放逸之祥征也。呜呼。为女人者。能仿此。每日至诚礼忏一会。念佛万声三十年。不异其心。吾为伊保任。决生净土

    龚氏

宋钱塘龚氏。昼来念佛。诵弥陀经。后有疾。请亨律师指示。陈说未终端坐而化。老妾于氏。亦念佛不辍。一夕梦。龚氏告云。我已生净土。汝七日当生。至期而逝

    朱氏

宋霅川朱氏。念佛三十年。忽断食四十日。唯饮水念佛。梦三僧各执莲花谓曰。吾先为汝种此花。今当往生。既窹请僧助念。端坐而逝

    项氏

宋项氏。名妙智。鄞县人。寡居二女悉令为尼。精勤念佛。一日忽曰。我欲坐脱。错与作棺。女曰。佛用金棺。无嫌也。母喜俄而异香满室。西向结印。微笑而逝

    裴氏女

宋汾阳裴氏女。专志念佛。报尽日。索火焚香言。佛以莲台迎我。我当往生。已而天花飞坠。安坐而化

    沈氏

宋沈氏。慈溪人。自幼蔬食念佛。归章氏一心不变。施米贷被以济饥冻。后微疾。念佛尤力。忽见佛菩萨诸天圣众。普现目前。灯光千点。累累然状若虹桥。即日吉祥而逝

    孙氏

宋四明孙氏。寡居念佛。三十年不懈。一日微恙。梦八僧绕行忏宫。己身挂缦衣。随僧行。既觉沐浴净衣。请僧行忏。于大众前。端坐诵经。至一心不乱。左手结印而逝。远近皆闻空中乐音

    楼氏

宋楼氏慧静。适寺簿周元卿。尝披玩传灯。发明见地。尤以净业为真修。念佛不辍。晚年被疾。忽见莲台紫色。化佛无数。异香满室。语家人亟令念佛。顷刻而化

    秦氏

宋秦氏净坚。家松江厌恶女身。与夫各处。精持斋戒。阅华严法华光明般若经。无虚日。晨昏修弥陀忏。礼佛千拜久之。有光明入室。面西安坐而终

    钟婆

宋嘉禾钟婆。诵弥陀经念佛。二十年为常课。一日语子曰。见大白莲华无数。众圣在此。端坐耸身而化

    孙氏

宋钱唐孙氏女。常念佛持咒。因病请清照律师。至谓曰。久病厌世愿求往生。师为谈净土因缘。大喜至夜梦。师持药一盏服之。流汗身心轻安。三日后语侍人曰。迦叶尊者来此。好金莲华座。即瞑目结印而化

    梁氏

宋梁氏女。居汾阳。两目俱盲。遇沙门劝令念佛。越三年双目开明。后忽见佛菩萨幡盖来迎。即日命终

    黄婆

宋潮山黄婆。持金刚法华。专心念佛。忽患痢疾。但饮水不食。邻庵僧善修。梦婆来谓曰。将往西方。越二日婆西向念佛。端坐而化。远近皆见红霞覆婆之屋

    陈氏

宋广平陈氏。剪发为出家相。朝夕念佛。四众称为道者。后病中集缁素念佛。两日忽合掌。泊然而化

    崔婆

宋东平梁氏乳媪崔婆。淄州人。平生茹素极愚。不能与同辈争长短。主母晁夫人留意禅学。崔朝夕在旁。但诵阿弥陀佛。虔诚不少辍。不持数珠。莫知其几千万遍。年七十二得疾。洞泄不下床。然持念愈笃。忽若无事时。倡偈曰。西方一路好修行。上无条岭。下无坑。去时不用。着鞋袜脚踏莲花步步生。讽咏不绝口。人问何人语。曰我所作。曰婆婆何时可行。曰申时去。果以其时去。用僧法焚之。舌独不化。如莲花然

    吴氏女

宋吴氏县君。斋戒清修。有侍女亦精进念佛。忽见金莲捧足者三。数日见膝。又数日见身。又数日见其面目。中乃阿弥陀佛。左右则观音势至也。又悉见堂殿国界。皎如指掌。如是三载。常俨然在目。后忽感疾。自言往生乃终

赞曰。吴氏女。时时见佛。有之乎。观力精进。理固有之。但魔佛须辩。邪正或殊。女人遇此。当速质诸明者

    郑氏

元郑氏净安。钱塘人。念佛日无虚度。得疾闻空中声。曰汝行有期。毋得自怠。又见佛身金色。即奋起面西端坐。召其出家子义修。讽弥陀经。倏然而化。其女梦。母报曰。吾已得生净土。可闻诸修师云

    周婆

元鄞县宝幢市周婆。精修净土。遇岁首持不语。昼夜常坐。尽月而止。遇暑月则施茶汤。历久不废。一夕梦。大荷叶遍覆一市。觉自身持数珠行道叶上。既而微疾。邻人夜见幢幡宝盖来入其家。黎明婆已合掌。念佛逝矣

    薛氏

大明薛氏。武塘世族女也。生时母梦。长庚入怀。后归周生子五人而寡。秉节自誓。供观音大士。香烟结莲花。人异之。专心净业。好施不倦。念佛十五年如一日。万历丁亥五月得疾。医进乳粥。确乎不许。遂绝粒屏药石。至九月六日。延僧礼忏。且曰。四日足吾事毕矣。乃西向对弥陀像。昼夜系念。嘱诸子翊赞。禁诸妇女毋入。时正重九。取净衣。点净香水。洒禅椅。次早索水灌手。诵甘露真言。着所净衣。戴志公帽。长跪佛前念。然香赞佛偈。唱三归依。礼三拜轮珠。念佛一百八遍。逮午趺坐。结印而化。神气熙然。较生存。倍更开朗。一时在侧者。俱闻莲花香满室中。诸子奉命入龛。观者数千人。欢喜顶礼。其详载诸本传志云

赞曰。母遗命具龛。无棺椁。无迎杀神。无烧纸钱。无杀牲以祭。诸子悉随顺不二。吾闻。昔有临终坐脱者。子恐乖名教。拽其足伸之。父忽跃臂捶子。子惧曰。助父坐脱耳。视今日周氏诸子。为何如。先是母以残息。待予至授戒。予适稽缓。母曰。时至不可待矣。即化去。人以为恨。宁知予未下船舷。羯磨已竟。噫诸上善人。同会一处。周氏之母子。不其然欤

    许氏妇

大明许氏妇。杭郡人。生平恭顺质实。惟以念佛为事。将卒呼家人与诀别。着净衣端坐。手执天目白花。自簪之。安然而逝

    总论

极乐国土。实无女人。女既得生。悉具大丈夫相。今人绘九品图。而作女相者非也。殆存其本因。以彰杂类之同生耳。清净界中。觅男相尚不可得。况女相乎。虽然女更有三病焉。孝翁姑不如其父母一也。御婢仆不如其子孙二也。知布施而不知息其贪心。知慕男身。而不知革其女习。知奔走寺宇恭事沙门。而不知反求诸己三也。明于此三未出娑婆。而居然比丘矣。夫何虑不生净土

    恶人往生类

    张善和

唐张善和。杀牛为业。临终见群牛。作人语索命。于是大怖。唤其妻云。速延僧为我忏悔。僧至谕之曰。观经中说。临终恶相现者。至心念佛即得往生。和云。地狱至急。不暇取香炉矣。即以右手擎火。左手拈香。面西专切称佛。未满十声。自言佛来迎我。即化去

赞曰。观其地狱至急。手作香炉盖势迫。情极恳苦精诚。更无第二念矣。虽云十念宁不远过悠悠者百千万亿念。决定往生理实如是。或疑菩萨示现者容有之。而不尽然也

    张钟馗

唐张钟馗。杀鸡为业。病革见绯衣人。驱群鸡啄之。血流被面。痛不可忍。有僧为设佛像教令念佛。顷之香气满室。恬然而逝

    雄俊

唐雄俊。寓成都。胆勇过人。不守戒律。尝罢道从戎。寻复为僧。因闻经言。一称佛名。灭八十亿劫生死重罪。乃大喜曰。赖有此耳。自是虽为恶。而念佛不辍。丁未二月暴亡。经宿忽苏。言至冥司。主者曰。误追汝。然汝念佛。本无深信。今还人世。宜倍精进。人以为地狱漏网。既而入山。斋戒念佛越四年。辛亥三月。缁辈咸集告曰。吾时至矣。尔辈还城见吾亲知。为吾语曰。俊以念佛得生净土。毋以为地狱漏网人也。语笑之间。端坐而化

赞曰。薰莸不同器。宁有且造恶且念佛而得往生者乎。噫观赖有此耳之一言。其于称佛灭罪之语。盖信入骨髓矣。即此一念。力重万钧。临终转业往生。又何疑哉

    惟恭

唐惟恭。住法性寺。慢上凌下。亲狎非类。酒徒博侣。交集于门。暇则念佛。寺僧灵岿者。同恶相济。里人为之语曰。灵岿造恶。惟恭继迹。地狱千重。莫厌双入。恭闻曰。我虽积业罪无所逃。然赖净土教主。悯我愆尤。拔我涂炭。岂复堕恶道耶。乾宁二年病革。岿自外还见伶人数辈。少年丽服问所从来。答曰。西来迎恭上人耳。一人怀中出金瓶。瓶中莲花其合如拳俄顷增长。如盘盂。光彩交映。望寺疾驰而忽不见。岿至寺闻钟声。恭已逝矣

    莹珂

宋莹珂。受业霅川瑶山。酒炙无所择。忽自念梵行亏缺。恐从流转。令同住取戒珠禅师所编往生传读之。凡读一传为一首肯。既而室中面西。设禅椅绝食。念佛越三日。梦佛告曰。汝尚寿十年。且当自勉。珂白佛言。设有百年。阎浮浊恶。易失正命。所愿早生安养。奉事众圣。佛言。汝志如是。后三日当迎汝。至期命众。诵弥陀经。乃曰。佛及大众俱至。寂然而化

    仲明

宋仲明。居山阴报恩寺。素无戒检。因感疾。谓同学道宁曰。我今心识散乱。何药可治。宁教以随息念佛。明如所教。至七日力已困惫。宁又令想目前佛像。久之忽见二菩萨。次复见佛。瞑目而逝

    吴琼

宋吴琼。临安人。先为僧。退道返俗。前后两娶生二子。屠沽之事。靡所不为。常庖厨杀鸡鸭等。则持而唱云。阿弥陀佛子。奸脱此身去。连称佛号。乃施刃。每切肉。念佛不辍。后目上生瘤。如鸡卵。遂大忧怖。构草庵。分散其妻子。念佛礼忏。昼夜如不及。绍兴二十三年。告人云。琼来日戌时去也。人皆笑之。次晚以布衫换酒饮毕。书颂云。似酒皆空。问甚禅宗。今日珍重。明月清风。端坐合掌念佛。叫云。佛来。即化去

    金奭

宋金奭。会稽人。网鱼为业。忽猛省。持戒精进。日课佛号万声。久而弗替。后无疾。语家人云。阿弥陀佛。与二菩萨俱来迎我。我归净土去也。焚香端坐而化。邑人闻异香天乐。终日不散

赞曰。奭之事与善和钟馗异。彼则生平造业。临殁输诚。此则预革前非。久修善业。往生品位。必过于二人矣

    总论

无边苦海。岸在回头。积劫幽宫。明存一炬。净土之不遗恶人无惑也。虽然悟迁善之有门。而痛自怨艾可也。恃带业之犹生。而安心造恶。侥幸于万一不可也。古之恶人。以此为药。今之恶人。执此成病。是故古之恶人。恶人之善人也。今之恶人。恶人之恶人也。悲夫

    畜生往生类

    龙子

菩萨处胎经云。有一龙子。谓金翅鸟曰。我自受龙身。未曾杀生。触娆水性。寿终之后。当生阿弥陀佛国

赞曰。慈心不杀。净业正因。龙受佛言。往生固其宜矣

    鹦鹉

唐贞元中。河东裴氏。畜鹦鹉。常念佛。过午不食。临终十念气绝。火化之得舍利十余粒。炯然耀目。僧慧观者。用陶甓建塔。以旌其异。成都尹韦皋为之记。有了空相于无念。留真骨于已毙之句云

    鸲鹆

宋黄岩正等寺观公。畜鸲鹆。能言常念佛不辍。一日立化穴上葬之。俄而舌端出紫莲花一朵。灵芝律师尝为之赞。有立亡笼闭浑闲事。化紫莲花也太奇之句焉

又

潭州人。有养鸲鹆者。常念佛既毙。以棺葬之。忽生莲花一朵。自其口出有颂之者。云有一灵禽。号八哥。解随僧口念弥陀。死埋平地莲花发。人不回心争奈何

赞曰。鹦鹉鸲鹆。人教以念佛。盖常事耳。今胡不见往生。噫譬诸世人。均闻念佛之教。有信心念者。有轻心念者。是以念佛人多往生人少。彼鹦鹉鸲鹆。何独不然乎

    总论

或谓。人灵而物蠢。云何禽畜而得往生。是不知。凡厥有情。皆具佛之灵觉。迷有厚薄。而分人畜。非灵蠢之不侔也。雉听法华。而再世为僧。牛睹金容而死生天上。历历载诸传记矣。况地狱鬼畜。皆生我刹。固法藏比丘之本愿乎。所恨人见禽畜之往生。而恬无警悟。甘心五浊。束手轮回。一息不来。易形于鳞羽。而不自知也。独何为哉

    续录

今时往生者。随闻见续入。故另附二卷末。不分门类。不别先后

    僧明本

大明明本。通州静嘉寺僧。素有高志。梵行清白。勤于讲业。后辍讲专心净土。六时礼念。年久弗替。忽微恙。自知时至。告众安然而化。异香七日

    朱纲少府

大明朱纲。京都人。业儒中乡举。三上春官不第。乃就职官二府致仕。专修净土。日课佛三万。十五年无少怠倦。临终坐榻上。两手擎珠。念佛不辍。异香满室。乃云佛来也。连声称念而逝

    于媪

大明于媪。北京昌平州邵村民于贵之母。久积念佛。一日浣衣甚洁。谓其子曰。予将生净土。子未信。至期取几置庭心。坐几上脱去。异香天乐。乡人皆闻

    顾居士

大明顾源。金陵人。自号宝幢居士。幼能诗善草书。中年一志净业。后微疾。集僧俗道友。十念阿弥陀佛。唱和相续。语人云。我决定往生矣。人问何故。曰我见阿弥陀佛。身满虚空。世界金色。佛以袈裟覆我。我身已坐莲花中。时一众闻莲花香。诸子悲恋不已。居士曰。汝谓我往何处。何处即此处。此处若明何处不了。乃屏人曰。毋多言乱我心。空中诸佛迎我。三鼓行矣。至期怡然含笑而逝。少宗伯殷秋溟先生。为之传云

赞曰。身已坐莲花中。生则决定生也。何处即此处。去则实不去也。居士之生。当不在中下品矣

    方氏

大明方氏。诸生吴应道室也。三十而寡。守志归佛。专修净土。一老媪亦斋戒。相随逐二十年。万历乙酉。时年五十矣。小疾呼老媪相对念佛不辍无一语及他务卒前一日。沐浴更衣。明晨然香礼佛。还坐一榻而逝。有子用先。第进士不妄语人也。为予道始末如此

    张母

大明张母。陶氏。为长水守约居士继室。居士奉佛。母化之。日课诵无间。居士出礼普陀。母谓二子曰。吾平日参是心作佛是心是佛二语今始悟初四日吾行矣。及期端坐而逝。次日居士归成殓。俄而棺上出青莲花五朵。居士大骇异。自愧恒常与俱。不知其道行如此。远近见闻。靡不叹慕

    祖香

大明祖香。江西新喻人。于山东龙潭寺。精修净业。有居士王杰者。筑庵延之。未几语杰云。某日当归家。众苦留。香云。归安养家耳。及期敷座西向坐逝。举龛八山。化火自焚

    郭大林

大明郭大林。汤阴人。平生端洁雅素。出世为怀。遇僧教以念佛。遂一心净土。年七十六。一日无疾。与子别云。明午当去。至日坐脱

    刘通志

大明刘通志。京都人。精恳念佛。年五十二得疾。念益切。邻人李白斋先卒。通气绝。自旦至午复苏。谓家人曰。适见一舟。云往净土。乘舟三十六人。白斋与焉。我亦一数。但衣未鲜洁。又忘带念珠。命我易衣取珠。舟舣相待。家人急为易衣。珠挂其项须臾而逝

    孙氏母

大明中官孙名之母。一生斋戒念佛。年老微恙。自知时至。告其子。欲坐脱。子哀泣止之不得。乃为作龛。至期入龛。安坐化去

    唐体如文学

大明唐延任。浙之兰溪人。号体如居士。孝友醇悫。出自天性。少游黉校有声。已而觉世无常。倾心至道。参云栖。受念佛三昧。遂力行之。凡十三年如一日。唯笃志以西方为归。万历癸卯。值耳顺。仲冬之旦。忽谓诸子曰。新春十有一日吾行矣。数日前礼诵如平时。至期盥漱整衣端坐。手结印。口称佛名。含笑而逝。如入禅定

赞曰。居士将入灭。诸子请曰。大人临终一段因缘。当闻之云栖。入往生传否。居士谓。必以报吾师。然勿为装饰。据事直陈。至于入传不入传。师自有见。切勿以不入传而有愠色而有愠意。嗟乎。即是可以观所养矣。平生于净土谛信不贰。含笑而逝。往生何疑焉

    杨嘉祎文学

大明杨嘉祎字邦华。泰和人。世家子也。年十三持不杀戒。蚤虱无所伤。二十三肄业南雍。俄疾作。以万历乙巳仲冬十九日卒。卒之先梦游地狱。见地藏大士于冥阳殿。觉而放诸生命。延僧诵经念佛。谓人曰吾将逝矣。青莲花现吾前。得非净土境乎。遂昼夜念佛不辍。命息烛曰。汝辈假烛为明。吾不须烛。常在光明中耳。问何所见。曰莲开四色。问见弥陀否。曰见弥陀现千丈身。问观音。曰身与弥陀等。问势至。曰不见也。言讫忽跃起拈香。连声语曰。弥陀经功德不可说。不可说。不可说。吾已得上品矣。寂然而逝

赞曰。邦华好学天植。书无所不读。已独潜心于内典。又独加意于内典之净土法门。其临没也。谓弥陀经功德不可说。而三称之。见之真故。言之切也。仲兄嘉祚。传其事。而矢之曰。予所诳语堕拔舌狱。其亦见真而言切欤。不信净土者可思已

    郝熙载文学

大明郝熙载。钱塘人。法名广定。生平忠信不欺。以德行称于黉校。晚归佛。禅诵夙夜匪懈。万历辛亥春二月得疾。每睡觉云。吾梦于山中求见佛。佛未见。见百鸟丛集。如是累日。至二十七食时。忽举首视窗外。谓其子世翰曰。今日别是一乾坤矣。顾家人为置银钱。俄而曰。吾向恐见官备用。今无用此。三鼓云。有二童子来迎。佛坐莲花台现吾前。吾往矣。吉祥而逝

    朱氏

大明陈母朱氏。吴郡嘉定人。浚川居士室也。孝慈天植。素向三宝。年八十一。其子参云栖归。导以念佛往生。遂笃志净业。越二载示疾。卒之前三日。堂前大呼母名者三。母云。有二青衣在此。时病久孱困。忽跃起竖脊端坐。诸子劝其寝息。乃吉祥而逝。迎尸中堂。仰卧之。尸自转西向。一时骇异。以为精诚所感致云

赞曰。郝父陈母。俱有青衣童子之祥。当生人天。既而一则佛现莲台。一则不忘西向。又当生净土。二相俱时。生方未可定也。即不生。生且不远矣

    徐氏

大明陆母徐氏。嘉定人。孀居刻志净业。夫昔有千金出贷。焚券不取。奁饰罄以施人。恒于佛所礼诵不辍。如是者十载。一夕忽呼侍人曰。看东方光发否。我往生时至矣。汝辈可助我。遂高声念佛。合掌而逝

    戈广泰居士

大明戈以安。法名广泰。钱塘人。性至孝。素积善行。而深自韬晦。不求人知。晚岁精诚奉佛。与灵芝僧玄素。结春秋二社念佛。诵华严五经。忽谓人曰。吾大限将至。当为西归资粮。遂自室课诵。昕夕不辍。预定归期于腊月二十一日。前二夕。母子环视悲哽。居士笑曰。生必有灭。奚悲为。吾方凝神净域。面觐弥陀。若等慎勿以情爱乱我正念。谆谆惟嘱玄素。助念无间杂语。至期寂然而逝

赞曰。僧入冥见居士。晏坐静室。经籍盈几。庭多紫竹石峰。清绝如洞天。夫居士宜生极乐。胡为尚在冥境。意者平日志切诵经。经愿未满。满愿而后往生欤

    杜居士

大明杜居士。顺天府宛平县人。隐西山瑞光寺侧古斋堂中。置家事不问。三十年专志念佛。予乡人童广策诣之。居士问所从来。答曰杭州。曰君杭人。识云栖宏公否。策答曰。吾师也。居士合掌念佛。更无他语。将终礼忏九日。至忏文恳切处。辄流涕哽咽。遂绝食惟饮水少许。忏毕坐脱。浃旬颜貌如生。人望见有五色彩云。盘旋屋上云

    孙大玗居士

大明孙叔子。法名大玗。自幼警敏端确。年十二随父镜吾居士。奉四十八愿弥陀像。入云栖。因受五戒。归而断荤血。息交游罢呫哔。矢志念佛。誓取金台。而勤苦不惜身命。俄而见两比丘持莲花以一心净土印可。复见化人。诵金刚经一昼夜。乃矍然起坐曰。弥陀观音皆来迎我。结金刚拳印。大呼阿弥陀佛数声。泊然而寂。时万历辛亥十一月十一日也。有净土十二时歌传世。详具吴太史西生传中

赞曰。吴太史观我居士。称玗室岁产瑞芝。卒之岁。有大如斗者。如金如玉。如赤白轮。往生之祥可征矣。为作孙叔子西生传。太史长者。言无虚妄。因录之

    吴居士

大明吴居士。仁和人。讳大恩别号仰竹。生平孝友诚笃。好行阴德。放生救苦。恤邻代逋。遂感阴霾遇光舟危返风种种善报。而虔心内教。晨夕诵经。称念阿弥陀佛。精进无倦万历四十年五月初三日别众。跏趺端坐而逝。室有香气神色焕然。详具印持严君所作传云

    吴居士

大明吴居士。新安世家也。讳继勋字用卿。别号十如居士。赋性沉毅质如木。直如矢。好行种种善事。嗜之而不厌如甘露。晚岁耽心内典。持往生咒。称念阿弥陀佛洪名。日有定课。历寒暑纯一无间。尝堕江中足若有物凭借。漂十里跃而登舟。众以为佛力所感。忽患背疽危。甚人不堪其忧。居士陶然谈笑。自如若无疾苦者。俄而正念示寂。厥子[企-止+言]章子舆氏所谓善信人也。言无虚妄。其所述行状如是

往生集卷之二往生集卷之三

        古杭云栖寺沙门袾宏辑

    诸圣同归类

    择生极乐

观无量寿佛经云。尔时韦提希。号泣白佛言。世尊愿为我。广说无忧恼处。我当往生。不乐阎浮浊恶世也。于是世尊放眉间光。遍照十方世界。诸佛国土皆于中现。时韦提希见已向佛言。是诸佛土虽复清净皆有光明。我今惟愿生于极乐世界阿弥陀佛所

    往生无数

大无量寿经云。弥勒白佛言。于此世界。有几菩萨。往生极乐。佛告弥勒。于此世界。有六十二亿不退菩萨。往生彼国。小行菩萨不可称计。不但此国。他方佛土。如远照佛刹。有百八十亿菩萨。皆当往生。乃至十方佛刹。往生者甚多无数。我若具说。一劫犹未能尽

赞曰。此界他方。往生无量。净土何以容之。噫沧海尚纳百川。虚空犹含万象。而无边刹海。不出普贤一毛孔中。然则举净土针锋之地。而容无尽之往生。不亦恢恢乎。有余裕哉

    面见弥陀

观佛三昧经。佛记文殊。当生极乐。文殊发愿偈云。愿我命终时。灭除诸障碍。面见弥陀佛。往生安乐刹。生彼佛国已。满足我大愿。阿弥陀如来。现前授我记

    十愿求生

华严经。普贤菩萨列十种大愿。普为众生。求生净土。偈云。愿我临欲命终时。尽除一切诸障碍。面见彼佛阿弥陀。即得往生安乐刹。又云。彼佛众会咸清净。我时于胜莲华生。亲睹如来无量光。现前授我菩提记

赞曰。文殊七佛之祖。普贤万行攸宗。而净土往生。谆谆如出一口。娑婆良弼。即安养亲臣。明亦甚矣。薄净土而不愿往生谬哉

    偈论净土

天亲菩萨。天竺人。广造诸论。升兜率内院。礼觐弥勒。复着无量寿经论及净土偈。五门修法。普劝往生

    请佛形仪

天竺鸡头摩寺。五通菩萨。以神力往安乐国。见阿弥陀佛。陈云。娑婆众生。愿生净土。无佛形仪。请垂降许。佛言。汝应先行。寻当现彼。五通还。圣仪已至一佛五十菩萨。各坐莲华。在树叶上。遂传写流布。见感通传

赞曰。人疑安乐非神力可到。噫一念往生。不劳弹指。独何欤

    造论起信

马鸣菩萨。西天第十二祖。尝着起信论。后明求生净土。最为切要

    龙树记生

楞伽经云。大慧汝当知。善逝涅槃后。未来世当有持于我法者大名德比丘。厥号为龙树。能破有无宗。世间中显我无上大乘法。得初劝喜地。往生安乐国

    集善往生

大悲经云。佛言。我灭度后。北天竺国有比丘。名祁婆伽。修集无量种种最胜菩提善根。已而命终。生于西方过百千亿世界无量寿国。于彼佛所。种诸善根。后当作佛。号无垢光

    得忍往生

菩萨生地经云。佛言。时摩差竭。得不起法忍。五百清信士。二十五清信女。皆得不退转地寿终。俱生无量寿佛清净国

赞曰。求生西方。为欲悟无生忍登不退地也。已得忍已得不退。而复求生。菩萨之乐近如来乃如此。今具缚凡夫。忍力未充。退缘无限。而不刻心净土。谓之何哉。是则名为可怜悯者

    第二大愿

菩萨内戒经云。菩萨有三愿。其第二愿。愿我命终。往生阿弥陀佛前

    念佛灭罪

大智度论云。有诸菩萨。自念谤大般若。堕恶道。历无量劫。虽修余行。不能灭罪。后遇知识教念阿弥陀佛。乃得灭障。超生净土

赞曰。至心念佛一声。灭八十亿劫重罪。此其明征乎。所以者何。至心故也。若匪至心。罪则不灭。毋曰圣训之无稽哉

    胜会书名

长芦赜禅师。遵远祖遗范。建莲花胜会。普劝念佛。一夕梦。一人乌巾白衣。风貌清美。揖而曰。欲入公莲花胜会。乞书一名。赜问何名。答曰。普慧书已。又云家兄普贤亦乞并书。赜觉而检华严离世间品。有二菩萨名。遂以为会首云

赞曰。凡僧结社。古圣书名甚哉。净土之非小缘也。良由事出真诚。则冥通灵应。一有伪焉。人世自好者不屑。而况古圣乎。今之所谓佛会者。赜公见之。当为太息矣

    略举尊宿

百丈海禅师。马祖传道嫡子。万世丛林大宗。其立法祈祷病僧。化送亡僧。悉归净土○黄龙新禅师。参觉老得旨。继席黄龙。宗风大振而切意净业。有劝念佛文。行世令人发哀起信○真歇了禅师。嗣丹霞谆公。洞下一宗。至师大显。后卓庵补陀。庵名孤绝。专意西方。有净土说。普劝四众○慈受深禅师。得法于长芦信公。专心念佛。谓修行捷径。无越净邦。建西方道场。苦口劝众。翕然化之○石芝晓法师。嗣月堂询公。洞彻教部。以净业化人。尝集大藏诸书。有乐邦文类行世○寂堂元禅师。学禅于密庵杰公。笃行念佛三昧。感金甲神自天而降。梦红莲花从地而出。由是十州莲宗大行○中峰本禅师。得法于高峰妙公。人仰之如山斗。有怀净土诗百篇。盛传于世○王以宁待制。自称弥陀弟子○晁悦之翰林。答赵子昂书。称西方净土是真语实语○陈瓘待制。作延庆寺净土院记。极赞念佛○优昙宗主。居庐山东林善法堂。着莲宗宝鉴。奉旨板行。为净土中兴云

赞曰。始百丈。终优昙。历代尊宿。无不奉行净土。呜呼盛哉

    总论

天如禅师谓。今人鄙视净土。非鄙愚夫愚妇也。是鄙文殊普贤马鸣龙树也。吾故集群经。以实其说。或者犹疑菩萨道大。似已不必求生。噫自非位登妙觉。虽等地大圣。不能一日离佛。况其下者乎。盖尝譬之爵弥尊。则觐主弥密。彼荷担挟锄之辈。侣渔樵以自足。绝望于九重。而嚣嚣然曰。明主之不足亲也。可哂也夫

    生存感应类

    鬼不敢啖

佛世有一国。邻于罗刹。罗刹食人无度。王约自今国人。家专一日。以次送与。勿得枉杀。有奉佛家。止生一子。次当克行。父母哀号。嘱令至心念佛。以佛威力。鬼不得近。明晨往视。见子尚在。欢喜将还。自是罗刹之患遂绝。国人庆慕焉

    梦得聪辩

隋南岳慧思禅师。精心事佛。因梦阿弥陀佛与之说法。自是聪慧过人。辩才无碍

    冤对舍离

唐邵彪。镇江人。为士人时。梦至一公府。人称安抚使司。俄而一官人问云。汝知所以不第否。彪对不知。因引彪前行。见大镬中。煮蛤蜊。作人语。呼彪名彪怖。遂念阿弥陀佛。方启口。蛤蜊变黄雀飞去。彪后及第。官至安抚

赞曰。杀生迟其得禄。念佛解其杀冤。今士人以牲牢。乞祐于鬼神。而不知持万德之洪名。其为计亦左矣。愿三献连城者。识此于铁砚之侧

    夫妇见佛

宋葛济之。句容人。稚川后也。世事仙学。妻纪氏。独精诚念佛。元嘉十三年。方在机杼。忽觉空中清明。因投杼仰瞻四表。见西方有佛现身。宝盖幢幡映蔽云汉。喜曰。经言。无量寿佛。其即此耶。面佛作礼。济之惊异。就之。纪氏指示佛所。济之亦见半身。俄而隐没。祥云五彩亲里咸睹焉。自是多归佛法矣

    却鬼不现

宋陈企。龙舒人。尝杀人。后见鬼现。企大怖。急念阿弥陀佛。鬼不得近。因念佛不已。鬼遂不现

赞曰。负命之鬼。云何念佛。而得却之。良以阿弥陀佛。功德威神。不可思议。一称其名。鬼获超济。故不现耳。岂寻常禁咒。驱逐此耶

    荐拔亡灵

宋张继祖。镇江人。信西方净土。乳母死。多为念佛追荐。一夕梦。母来谢云。荷君念佛。已生善趣

    睡寝得安

宋刘仲慧。湖州长兴人。患夜梦恐怖。有教以念佛者。遂至诚高念一百八遍。然后就寝。当夜神魂晏然。自是继念不辍

赞曰。古人喻睡眠。为小死。此语最善。盖梦寐之颠倒。较生死之昏迷几何而寝息神安。命尽之时。庶稍稍有自由分。善导大师。教人临睡入观。良有以哉

    病目重明

宋阮念三嫂者。怀宁农妇也。双目将盲。常念佛不绝。遂得明朗

又

柴氏女双瞽。念佛三年。精勤不替。双目重明如故

赞曰。弥陀光明。无量照十方国。苟至心忆念。就使肉睛不朗。当必心目洞开。而今时瞽者。往往作师巫。造杀业。是谓从冥入冥。终无时得睹天日矣。嗟乎。吾安能以此。普告尽世之盲人乎

    疟疾不作

宋李子清。久患疟。龙舒居士。教以临发之时。专志念佛。然后服药。子清信而行之。当日减半。次日复念。遂全愈自是笃信念佛

    舍利迸现

宋赣州廉中大夫恭人。绣丈六阿弥陀佛。方及半。忽有舍利。现彩缕中。举宅惊叹

又

真州钟离少师夫人任氏。刻阿弥陀佛像。高四寸八分。龛室甚严。常顶戴行道。像眉间忽现舍利。大如黍米。光彩照人

    治病皆愈

宋秀州一僧。常念阿弥陀佛。为人治病。病者请治辄愈。州人敬信如佛

    俘囚脱难

元至正十五年冬。张士诚攻湖州。江浙丞相与战。获四十人。囚槛送官。夜宿西湖鸟窠寺。适大猷谋禅师。徐步廓下。囚者见师。神观闲雅。持诵不辍。因告曰。长老救我。师曰。我不能救。但至诚念南无救苦救难阿弥陀佛。却救得尔曹也。中有三人。信受其语。念不绝口。天晓发囚。易枷锁。偶至三人。刑具不足。惟系以绳耳。既而审鞠。乃良民被虏者。遂得释

赞曰。普门品云。或囚禁枷锁。手足被杻械。念彼观音力。释然得解脱。古今人信之矣。念佛解脱。人或未信。此狃于常见也。佛之威神。更超菩萨。不知其几。尔不见。斫截手足。念释迦如来。而四体重生乎。肢截尚可重生。何有于杻械。而信之者寡。吾故表而出之

    总论

念佛法门。人知为亡殁之归宿。而不知生存之利益。是故闻持咒得灵通。即改而持咒。闻讲演得聪辩。即改而讲演。闻营造得福报。闻斋会得人缘。乃至闻摄养得长寿。种种变易。曾无执持。安在其一心不乱。而望净业之有成耶。吾故集此。姑以断时人之外慕。据实而论。求生净土。本为成佛度生。既非图身后之乐。复何计身前之利与否哉

往生集卷之三(终)

西方有佛。开法藏于六八。正觉积功唱宝号于弥陀。恒演大光。普塞恶道。广放智眼。灭此昏盲。瑶林矗地。珠宝丽空。池流八德。华发众光。身土微妙全是不二矣。盖宝地虽研。实不离当处。且神识虽去。曾不出自心。修有上下。益该浅深。若信之则甚近而不远。若迷之则增远而无人。诚信深行至者。刹那超于苦海。盍咄声念甘永迷矣。今也志一而不挠。为诸善之母。无乃纯粹而无杂。为众行之本故。修净业者。所以务本也。其本立而道生。惟念佛三昧欤。纵向尘缘。连乎无倾。若遇业风。确乎不拔矣。古有言。净土往生万牛不能挽焉。深信之功。往生之用。德高易进至矣。尽矣。爰有一大德。号莲池禅师。姓沈氏。古杭人。法讳上袾下宏。生而颖异。世味澹如。少游黉校。有声而已。觉世无常。年三十一而倾心于至道。投于无门洞性天理和尚。祝发乞于昭庆寺无尘玉律师。受具簟瓢只杖。游学诸方。遍参知识。宗教精通。晚居于云栖。遥踵伏虎迹。专兴莲宗。慕惠远之风。念佛往生。超耀昔日见。著述有部。今秉其一也。以此书行于世。先哲有孝。后学有助。古云。见贤思齐。予今依之功身。呜呼。高己而蔑如于净土。得耻于当时。招苦于来际。殊告修净业者。上慎旃哉。代代前贤事迹。往往虽载传录焉。知来者靡旷。其人该罗别录。芟繁补阙。类成九种。增广新闻间。作之赞。发其隐义。缁素并列。隐显毕收。可谓融铒铛钗钏于釜。会江河淮济于一海矣。予虽学术空疏。后生有耻。加倭点。及未阕绣良。梓行后世。观之者。务进悟之者。深信愿共登三藐之山。入萨云之海云

庆安岁次壬辰夷则自恣日

游方轩　释子　慧竟　谨跋


往生西方净土瑞应传

    No. 2070

往生西方净土瑞应传

夫以诸佛兴慈多诸方便。唯往生一路易契机缘。详往古之志诚。并感通于瑞典。则有沙门文谂释子少康。于往生论中高僧传内。标扬真实。序录希奇。证丹诚感化之缘。显佛力难思之用。致使古今不坠道俗归心。再续玄风。重兴盛事。使以发心之士坚固无疑。未起信之人依捉有路。聊申序耳

    慧远法师第一

东晋朝僧慧远法师雁门人也。卜居庐山。三十余载。影不出山。迹不入俗。送客以虎溪为界。虽博群典。偏弘西方。岩下建净土堂。晨夕礼忏。有朝士谢灵运高人刘遗民等。并弃世荣。同修净土。信士都有一百二十三人。于无量寿像前。建斋立誓。遗民著文赞颂。感一仙人乘云听说。或奏清呗声御长风。法师以义熙十二年八月六日。圣众遥迎。临终付属。右胁而化。年八十三矣

    昙鸾法师第二

齐朝昙鸾法师家近五台。洞明诸教。因得此土仙经十卷。欲访陶隐居学仙术。后逢三藏菩萨问曰。佛法中有长生不死法胜此土仙经否。三藏唾地惊曰。此方何处有长生不死法。纵得延寿。年尽须堕。即将无量寿观经授与鸾曰。此大仙方。依而行之。长得解脱。永离生死。鸾便须火遂焚仙经。忽于半夜见一梵僧入房。语鸾曰。我是龙树菩萨。便说偈。已落叶不可更附枝。未来粟不可仓中求。白驹过隙不可暂驻。已去者叵反未来未可追。在今何在白驹难可回。法师乃知寿终。集弟子三百余人。自执香炉面西。教诫门徒劝崇西方。以日初出时。齐声念佛。即便寿终。寺西五里有一尼寺。闻空中音乐西来东去。须臾又闻东来西去

    道珍禅师第三

梁朝道珍禅师于庐山念佛。因作水观。梦见水。百人乘船欲往西方。乃求附载。船上人不听。珍曰。贫道一生修西方业。何故不听。船上人曰。师业未圆。未诵弥陀经。并营浴室。于是船人一时俱发。珍既不得去。啼泣睡觉。乃诵经浴僧。多时又梦。一人乘白银楼台。举手言曰。珍禅师。汝业已圆。好用其心。故来相报。定生西方。临终夜。山顶如列数千炬火。异香满寺。已后于经函中收得存生遗记。未终前并不说于人

    僧崖第四

后周朝僧崖住益州多宝寺。性少语言。不杂嬉戏。每游山林。以终日。人问何故。答曰。人是可恶。我思之耳。于城西烧左手五指。道俗千万拥之而哭。师曰。但守菩萨心。我无哭也。人问痛否。答曰。心既无痛。指何痛也。火烧手掌。骨髓沸涌。人问其故。答曰。缘诸众生不能行忍。今观不忍者忍不烧者烧。又告众曰。末劫轻慢嚚薄。见佛像故木头。闻经如风过马耳。烧手灭身。欲令信重佛法。谓弟子曰。我灭度后。好供养病人及丑陋者并畜生。凡斯之徒多是诸佛菩萨权化。自非大心平等。何能一切恭敬。或见天花及僧崖。披班衲锡杖。与六百僧。乘空西没

    慧命禅师第五

后周朝慧命禅师太原人。与南岳思禅师为道友。行方等忏。松下相看哭曰。即此两处便可终焉。不经旬日逼疾。跏趺面西。唱佛来也。合掌而终。俱年八十三。时人梦见。天人幢幡。唱言善哉。来迎二师去

    静霭禅师第六

后周朝静霭禅师在俗时。入寺见地狱变相。谓同辈曰。审业如之。谁免斯苦。遂白母出家。常居林野。僧众问曰。师应处世接化。乃丧德林泉。霭曰。道贵行用。不即在人余。观时进退。且隐居耳。属周武帝灭佛法。霭恨无力护法。告弟子曰。吾无益于世。当舍自身。跏趺盘石。驻纳衣。乃自割衣。手足段布于石上。引肠胃挂于树枝。仍以刀割心。捧之而卒。遗书曰。诸有缘者。于佛法中。莫生退转。必扶善利。五以三缘舍此身命。一者自见多过。二者不能护法。三者欲速见佛。乃述偈曰。愿诸众生。闻我舍身。天耳成就。菩提究竟。此身不净底。下屎囊。九孔出。如满堤塘。舍身秽形。愿生净土。一念花开。弥陀佛所

    顗禅师第七

隋朝天台顗禅师颖川人。陈代讲净名经次。忽见三道宝阶从空而下。数十梵僧执炉。入堂绕顗三匝。顗遂告曰。吾从生已来。坐向西方。念阿弥陀佛摩诃般若观音势至。威神之力不过此也。吾多请观音忏悔。从染疾来。西方之念弥切。吾应随去。有送药者。答曰。病不与身合。年不与心合。药岂能遣病乎。吾生劳毒器。死脱休归。观音势至今来迎我。令唱法花经题。赞曰。法门父母。慧解由生。微妙难测。绝于今日。又唱无量寿经。赞曰。四十八愿。庄严净土。花池宝树。易往无人。又命维那曰。临终闻钟。增其正念。且各默然。吾将去矣。言讫而终。年六十。开皇十七年十一月二十四日迁化。造寺四十五所。度僧四千人。写经十五藏。造金银旃檀像十万余体。即智者法空大师也

    僧道喻第八

隋朝僧道喻于开觉寺念阿弥陀佛。造栴檀像长三寸。后道喻忽死。经七日却稣曰。初见一贤者往生至宝池边。贤者绕花三匝。花便开敷。遂入而坐。喻绕花三匝。花不为开。以手拨花。花随萎落。阿弥陀佛告言。汝且还彼国。忏悔众罪。香汤沐浴。明星出时。我来迎汝。汝造我像。因何太小。喻白言。心大即大。心小即小。言讫像遍于虚空。即依香汤沐浴。一心忏悔。白众人曰。为喻念佛。明星出时。化佛来迎。光明众皆闻见。即便命终。时开皇八年矣

    登法师第九

隋朝登法师于并州兴国寺讲涅槃经。道俗来听。若长若幼。口授阿弥陀佛名。劝共往生。至开皇十二年。异香迎接。殡送之日。香云遍一切聚落

    洪法师第十

隋朝洪法师并州人。一生精进不执钱宝。常念西方。期弥陀佛。临终时。见兜率天童男童女来迎。法师曰。我期西方。不生天上。令徒众念佛。口曰西方佛来迎也。言讫命终。当仁寿四年矣

    道绰禅师第十一

唐朝绰禅师并州人。玄忠寺讲观经二百遍。三昧七岁并解念佛。自穿楼珠。劝人念佛。语常含笑。不曾面背西语善导曰。道绰恐不往生。愿师入定为佛得否。善导入定。见佛百余尺曰。道绰现修念佛三昧。不知舍此报身得往生否。又问。何年月得生。答曰。伐树连下斧。无缘莫共语。还家莫辞苦。又令绰忏悔。一者安居经像于浅处。自居安稳房中。二者作功德使出家人。对十方僧忏悔。三者因修建伤损含生。对众生忏悔。又问。终时有何瑞相令人见闻。答曰。亡日我放白毫。远照东方。此光现时。来生我国。果至亡日。三道光白毫照于房内。又见昙鸾法师光。七宝池中语曰。净土已成。余报未尽。紫云境上三度现

    善导禅师第十二

唐朝善导禅师姓朱。泗州人也。少出家。时见西方变相叹曰。何当托质莲台栖神净土。及受具戒。妙开律师共看观经。喜交叹乃曰。修余行业匝僻难成。唯此观门定超生死。遂至绰禅师所问曰。念佛实得往生否。师曰。各辩一莲花。行道七日。不萎者即得往生。又东都英法师讲华严经四十遍。入绰禅师道场。游三昧而叹曰。自恨多年空寻文疏劳身心耳。何期念佛不可思议。禅师曰。经有诚言。佛岂妄语。禅师平生常乐乞食。每自责曰。释迦尚乃分卫。善导何人端居索供。乃至沙弥并不受礼。写弥陀经十万卷。画净土变相二百铺。所见塔庙无不修葺。佛法东行。未有禅师之盛矣

    炫法师第十三

唐朝炫法师并州人。逢绰禅师讲观经。方始回心。五年专念佛。一日一夜礼千拜。念佛七万遍。恐寿终倍加精进。梦见释迦佛文殊赞法华经。又梦见三道向西去。第一道总是俗人。第二道上道俗相兼。第三道上唯有僧。口曰总是往生人

    岸禅师第十四

唐朝岸禅师并州人。修往生业。每行方等忏。临终时。观音势至二菩萨于空中现。召内画工人。无能画者。忽感二人曰。西京来。欲往台山。便与图写讫。一去无踪。师谓弟子曰。谁能逐我往西去。最少童子曰。愿随去。便入道场端坐而终。春秋八十矣。垂拱元年正月七日迁化

    大行禅师第十五

大行禅师齐州人也。入太山草衣木食。求法华三昧。感普贤菩萨现身。教师念阿弥陀佛。经三七日。夜将半时。忽见琉璃地。心眼洞明十方佛。后疾右胁而终。葬后棺椁异香数日不散。仪貌如生都不异也

    藏禅师第十六

藏禅师汾州人也。出门遍礼塔庙。不受俗道拜先起制心止于六贼。一念觉而无失。每为僧事。代于奴仆。见垢衣潜收洗补。盛夏脱衣入草餧之蚊蝄。命终之日。诸天次第来请不去。及至净土化佛来迎。方始而往

    感法师第十七

感法师居长安千福寺。博通经典。不信念佛。问善导和尚曰。念佛之事如何门。答曰。君能专念佛。当自有证。又问。颇见佛否。师曰。佛语何可疑哉。遂三七日入道场未有其应。自恨罪深故绝食毕命。师止而不许。三年专志。遂得见佛金色玉毫。证得三昧。乃自造往生决疑论七卷。临终佛迎。合掌西来或向西卒

    怀玉禅师第十八

怀玉禅师姓高。台州涌泉寺居。一食不啖家种。不衣丝蚕。常自业忏悔万万余反。诵弥陀观经三十万遍。日课佛名五万口。蚤虱放生。长坐不卧。天宝六年六月九日。见西方圣众数若恒沙。见一人擎白银台当窗而入。禅师曰。我之功课得金台。便加功念佛。空中告言。顶上圆光。光明遍空。语门徒曰。退后莫交触光。至临终时。光色转盛。乃说偈曰

  清净皎洁无尘垢　　莲华化生为父母
  我修行来经十劫　　出示阎浮受众罪
  一生苦行超十劫　　永离娑婆归净土

说偈已见紫金台含笑而终。肉身现在台州涌泉寺

    僧法智第十九

僧法智住在天台。念佛为业。性多粗率。不拘律仪。人每谓曰。犯吉罗罪。九百岁入地狱。即信闻经一称阿弥陀佛灭八十亿劫生死重罪。便于国清寺兜率台昼夜念佛。时人不信。忽遍辞道俗。我欲往生。令亲识设一日斋。至日中夜。无疾而终。金色光明照数百里。野雉惊鸣。江上船人谓言天晓

    僧道昂第二十

僧道昂于相州讲法华经。忽见众音乐从空中来。告此兜率天故下相迎。昂曰。天道生死根本。由来不愿。所念西方耳。言讫见西方伎乐旋转来迎。信至不得久驻。言毕香炉随手。于高座上端然奄化

    僧雄俊第二十一

僧雄俊姓周。城都人。善讲说无戒行。所得施利非法而用。又还俗入军营杀戮。逃难却入僧中。大历年中。见阎罗王判入地狱。俊高声曰。雄俊若入地狱。三世诸佛即妄语。王曰。佛不曾妄语。俊曰。观经下品下生。造五逆罪临终十念尚得往生。俊虽造罪。不作五逆。若论念佛。不知其数。言讫往生西方。乘台而去

    尼法藏第二十二

宋朝尼法藏金陵建福寺住。禅业高远。谓同学昙敬。吾立身行道。志在西方。后忽染患。初见阿弥陀佛与诸圣众省问法藏疾。光明照耀一寺。众咸见。因尔而终也

    尼净真第二十三

尼净真住长安积善寺。纳衣乞食一生无嗔。读金刚经万八千遍。专精念佛。显庆五年七月染患。语弟子曰。五月内十度见阿弥陀佛。又两度见极乐世界宝莲华童子游戏。又有圣僧。五度授记曰。我当作佛。又曰。吾得上品往生。趺趺而终。经宿却醒语弟子曰。吾得菩萨位也。遍历十方供养诸佛。言讫而终。光照于寺

    尼法胜第二十四

尼法胜吴县人。进修禅寂。念佛为业。训诱道俗。皆劝往生。得病自知不差。卧见一僧。报曰。此病不差。须专念佛。又见。二僧偏袒。执花立在床前。光明照我身。言讫而终

    尼悟性第二十五

尼悟性洛阳人。于衡州遇照阇梨。发愿念佛万遍。大历六年。入台山。忽染患。闻空中音乐。尼曰。我闻。得中品上生。见同念佛人。西方尽有莲华也。身金色光明。时年二十四矣

    尼大明第二十六

尼大明沿州人也。遇绰禅师讲无量寿经。教念佛业。尼念时。先着净衣。口含沉香。静室课诵。三四年间相续不断。临终之时。众睹光明。内闻沉水。香气来迎。于此而终

    沙弥二人第二十七

沙弥二人并州开化寺居。其少沙弥语大沙弥曰。兄作净土业。何如沙弥。忻然而同志。经十五年。大者先亡。到西方见阿弥陀佛白言。我有少弟。得生此否。佛言。汝因他发心。汝尚得生。彼何疑哉。且还阎浮。勤念我名。三年之后俱来见我。还更却稣。具说上事。后年二沙弥心开眼净。同见菩萨来迎。地即震动。天花散空。一时俱逝。随愿往生

    童子阿昙远第二十八

童子宋朝时人也。年十八持菩萨戒。事含禅师。修净土业。恒向师主忏悔。夜四更忽自念诵。师惊问。答曰。见佛黄金色。幡花满空。自西而来。俄然而卒。异香不散数日

    童子魏师赞第二十九

童子魏师赞年十四雍州人也。事静禅师。发心念佛日夜相续。永徽三年。遇疾命终。还稣启母曰。阿弥陀佛今见在此。儿随往生。言讫而终。东西邻人见亡家屋上。五色光明西上腾云

    乌场国王第三十

乌场国王万机之暇。谓左右曰。朕为国主。不免无常。闻西方可以栖神。日夜六时念佛行道。并奏乐。每日请百僧。王与夫人亲手行食。三十余年精专无替。临终神色怡和。西方圣众来迎。祥瑞不一

    隋朝皇后第三十一

隋文帝皇后虽居宫室。深厌女身。日诵西方。至临终时。异香满宫。从空而至。文帝问阇提斯那。是何祥瑞。西方有佛。号阿弥陀。皇后业高。神生彼国。故有斯瑞

    晋朝刘遗民第三十二

晋朝刘遗民柴桑二县令。依远大师修道。修念佛三昧。时始涉半年。于三昧中见佛毫光伸手引接。请佛求僧愿。速舍寿而生净土。居山一十五年。自知亡日。与众辞端坐而化。当义熙十五年。年五十七矣

    唐朝观察使韦之晋第三十三

唐朝韦之晋立行慈深。建西方道场。念阿弥陀佛。忏悔愿生西方。行菩萨道。守护佛法。转正法轮。度脱含识。至六月内。面西跏趺合掌。念阿弥陀佛六十声。忽尔化世。异香满宅。内外皆闻。祥瑞不可称说

    唐朝元子平第三十四

唐朝元子平大历九年。于润州观音寺发心。念阿弥陀佛一万遍。经三月。日忽染患。夜闻空中异香音乐。病人欢喜动地。空中有人告曰。粗乐已过。细乐续来。经日念佛而终。的生净土。数日异香

    宋朝魏世子第三十五

宋朝魏世子父子三人修西方。唯妻不信。女年十四死。七日却回。启母曰。儿见西方。父兄三人已有莲华。后当化生。唯娘独无。儿今暂归相报。至后娘依儿教日念西方。四人尽得往生

    张元祥第三十六

唐朝张元祥上都人。禀性纯直。日念西方。开皇二年六月三日辰时。索饭斋曰。贤圣相待。食毕焚香对西方。正念而终。送至墓所。异香光明盖覆墓所

    隋朝恒州人第三十七

隋朝恒州人无姓名。念佛以小豆为数。满三十六石。斋后庆赞行豆。散与斋人。观音势至二人。形容憔悴自曰。乞食。答曰。弟子愿生西方。更无相碍。师来乞食。深起本心。食后唯闻异香。乘空一时而去。开皇八年九月耳

    张钟馗第三十八

张钟馗同州人。贩鸡为业。永徽九年临终。见宅南群鸡集。忽见一人着绯皂衣。驱鸡唱言啄啄。其鸡四度上啄两眼。出血在床。酉时值善光寺念佛僧弘道。令铺圣像。念阿弥陀佛。忽然异香。奄然而逝

    汾州人第三十九

汾州人不得姓。杀牛为业。临重病。见数头牛逼其身。告妻子曰。请僧救我。请僧至。病人曰。师诵佛经。如弟子重罪还救得否。师曰。观经中说临终十念尚得往生。佛岂妄言。忽尔异香满室便终。众人皆见异香瑞色祥云绕其宅上矣

    房翥第四十

代州房翥曾劝一老人念佛。其老人得生西方。入冥见阎魔王。王乃再放还世。汝当生净土。翥有一万遍金刚经愿。兼敬礼五台。此心未遂。未欲往生

    温文靖妻第四十一

温文靖妻并州人。患在床。夫告曰。汝念阿弥陀佛。念佛口不绝。便见佛国。后告夫。为设斋。要往西方去。斋毕曰。努力念佛

    隋州约山村翁婆二人第四十二

翁婆等识达苦空。每月二十九日。请山僧二人行道念佛。设斋婆自营饭。翁曰。何不使人。婆曰。能得几时自作。若教他作。但是他福。临终时光明满宅。半夜谓如白日

    女弟子梁氏第四十三

梁氏浩州人。两目俱盲。因僧劝念阿弥陀佛。一受教后三年不绝。双眼俱开。村人尽见。至舍寿时。见佛并菩萨来迎。命终之后。菩萨共为起塔庙。来往皆敬。一郡男女悉回心念佛

    女弟子裴第四十四

裴氏贞观年中。因僧教念佛。用小豆为数。念满三石。自知生处。遍辞亲知。后如法装饰念佛终。往生极乐

    女弟子姚婆第四十五

姚婆上都人。贞观年中。蒙范婆劝。取念阿弥陀佛。临终见佛。菩萨来迎。为曰未与。范婆别请佛暂驻相待。佛处虚空俟。范婆来至。手执香炉。奄然而逝

    张文炽妻荀氏第四十六

荀氏发心念佛。至满二年。有僧见七宝池中莲花。白佛言。折一枝将与女子。莫有罪否。言讫。所见之境并皆散失。舍寿之日。异香来迎而往生净土

    汾阳县老人第四十七

老人贞观五年并州汾阳县住。常诵西方。遂取粮。于法忍山借一空房。止宿念佛。临终时。大光遍照。面西而终。似登莲台遂而去

    邵愿保第四十八

邵愿保雍州人。发心念佛声声不绝。自业忏悔。夜梦。宝莲台被牛牵来。触损牛曰杀。我遂念弥陀经三卷。念佛百声。牛乃欢喜。后遇金台。乘空而去往

往生西方净土瑞应传

天德二年(岁次戊午)四月二十九日(庚辰木曜觜宿)延历寺度海沙门日延(大唐吴越州称日赐紫惠光大师)劝导传持写之传焉

年来所传之□保延元年火事烧失了

康治二年九月九日令改书之

（朱）

移点并比校了应安三年三月比参诣北野之处或人与之毕

求法比丘任秀之生年三六劝修寺西林房

今此删传四十八结校合数本来勘韵篇为证宗立教初造施板印矣

  愿以此功德　　平等施一切
  同发菩提心　　往生安乐国

贞永元年(岁次壬辰)三月二十七日立笔四月二十一日毕功　　　　释子　日真


校订三国遗事叙

    No. 2039

    校订三国遗事叙

三国遗事。继金氏史记而作。收录新罗高句丽百济三国遗闻逸事者。高丽忠烈王时。僧一然所撰也。书凡五卷。分为九门。初无序跋。冠以三国年表。所纪神异灵妙。专主崇佛弘法。论者谓荒诞不经。不足取信。然流风遗俗。往往散见于其中。矧州县都市。地势沿革。历然有征。苟欲讲三国旧事。采葑采菲。宁容遗之哉。其书以元至元大德间成。后二百余年。迨明正德七年壬申再刊。庆州府尹李继福跋其后云。吾东方三国。本史遗事两本。他无所刊。而只在本府。岁久刓缺。一行可解仅四五字。因欲改刊。广求完本。阅数岁不得焉。星州牧使权公。闻余之求。求得完本送余。盖再刊之举。出于继福。而所谓完本者。亦非真完本。恐阙损写本已。我邦所传有二本。一在尾州德川侯。一藏男爵神田氏。并系正德再刊。文字摸棱。鲁鱼焉马。率仍其旧。甚则空纸脱叶。文断义绝。殆不可读。于是原二家藏本。据三国史记。高丽史。东京杂记。东国通鉴。文献备考。舆地胜览。海东金石苑。暨汉土历代史书。西域求法高僧传。唐续高僧传等。参互检核。订其讹舛。补其阙漏。活字印行。以公于世。至元距今六百余年。元主忽必烈置征东省。以高丽为导。来寇于我筑紫。镇西诸军击歼之。战败之余。丽主至欲驱儒生充军伍。而一然以高丽人。矻矻著书于其间。惜不使其笔当时曲折。取信于天下后世。抑三韩与我关系。邈在往世。此书所载。有间及我者。且书中插入乡歌者。多系新罗语。乡歌犹谓国风。新罗古言已亡。才存乡歌十余首。实为沧海遗珠。则匪直核新罗旧事。亦足以参我古言。考古之士。讨其源而究其委。庶几乎其有所资焉。明治三十五年壬寅九月上浣

    例言

一斯编。本无目次。今据编中标题补之。又第一卷靺鞨渤海条阙二叶。第三卷南月山条阙一叶。伯严寺石塔舍利条阙二叶。其他或佚标题。或脱篇名。共不可考者。姑阙疑

一年表。首阙二叶。今不可补焉。编中文字阙失。或断烂不能读者。缩摹以存疑。倘以意拟定文字。则加(　)分之。其属阙失者。以□□标识之

一干支数字。时或有差。及行文中有误脱。断做纰缪者补正之。间或辩其是非于鳌头

一假借音通字。不敢改之。标出其由于鳌头。避字亦然。但省画字。如建作[肂-、]武作正则改之。建系高丽太祖讳字。武则惠宗讳字。并以其难通读也。苏轼云。前辈不敢妄改古书。故文字属别体者。务存其旧形供博古一端。然活字印刷。乌焉易讹。览者谅焉

    三国遗事目次

年表

卷第一

纪异第一

古朝鲜　魏满朝鲜

马韩　二府

七十二国　乐浪国

北带方　南带方

靺鞨　渤海　□□□□

卞韩　百济　辰韩

四节游宅　新罗始祖　赫居世王

第二南解王　第三弩礼王

第四脱解王　金阏智　脱解王代

延乌郎　细乌女　未邹王　竹叶军

奈勿王　金堤上　第十八实圣王

射琴匣　智哲老王

真兴王　桃花女　鼻荆郎

天赐玉带　善德王知几三事

真德王　金庾信

太宗春秋公　长春郎　罢郎

卷第二

□□□□

文虎王法敏　万波息笛

孝昭王代　竹旨郎　圣德王

水路夫人　孝成王

景德王　忠谈师　表训大德

惠恭王　元圣大王

早雪　兴德王　鹦鹉

神武大王　阎长　弓巴

第四十八景文大王　处容郎　望海寺

真圣女大王　居陀知

孝恭王　景明王

景哀王　金傅大王

南扶余　前百济　北扶余

武王　后百济　甄萱

驾洛国记

卷第三

兴法第三

顺道肇丽　难陀辟济

阿道基罗　原宗兴法　厌髑灭身

法王禁杀　宝藏奉老　普德移庵

东京兴轮寺金堂十圣　迦叶佛宴座石

辽东城育王塔　金官城婆娑石塔

高丽灵塔寺　皇龙寺丈六

皇龙寺九层塔

皇龙寺钟　芬皇寺药师　奉德寺钟

灵妙寺丈六

四佛山　掘佛山　万佛山

生义寺石弥勒　兴轮寺壁画普贤

三所观音　众生寺　柏栗寺

敏藏寺　前后所将舍利

□□□□

弥勒仙花　未尸郎　真慈师

南白月二圣　努肸夫得　怛怛朴朴

芬皇寺千手大悲　盲儿得眼

洛山二大圣　观音　正趣　调信

鱼山佛影　台山五万真身

溟州五台山宝叱徒太子传记

台山月精寺五类圣众　南月山

□□□□　　　　□□□□

鍪藏寺弥陀殿　伯严寺石塔舍利

卷第四

义解第五

圆光西学　宝攘梨木

良志使锡　归竺诸师

二惠同尘　慈藏定律

元晓不羁　义湘传教

蛇福不言　真表传简

开东枫岳钵渊薮石记　胜诠髑髅

心地继祖　贤瑜珈　法华严

卷第五

神咒第六

密本摧邪　惠通降龙

明郎神印

感通第七

仙桃圣母随喜佛事　郁面婢念佛西升

广德　严庄　憬兴遇圣

真身受供　月明师兜率歌

善律还生　金现感虎

融天师彗星歌　真平王代

正秀歌救冰女

避隐第八

朗智乘云　普贤树　缘会逃名　文殊岾

惠现求静　信忠挂冠

包山二圣　永才遇贼

勿稽子　迎如师　布川山　五比丘　景德王代　念佛师

孝善第九

真定师孝善双美　大城孝二世父母　神文王代　向得舍知割股供亲　景德王代　孙顺埋儿　兴德王代

贫女养母　跋

三国遗事目次(终)

三国遗事王历第一

    前汉宣帝　五凤(甲子)四新罗第一赫居世　姓朴卵生年十三甲子即位理六十年俅娥伊英娥英国号徐罗伐又徐伐或斯罗或鸡林之讹至脱解王时始置鸡林之号

    甘露(戊辰)四　黄龙(壬申)元帝初元(癸酉)五　永光(戊寅)五　建昭(癸未)六新　罗高　丽甲申筑金城第一东明王甲申立理十九年姓高名朱蒙一作邹蒙坛君之子

      成帝建始(己丑)四　河平(癸巳)四　阳朔(丁酉)四　鸿嘉(辛丑)四永始(乙巳)四新　罗高　丽百　济　第二琉璃王一作累利又□留东明子立壬寅理三十六年姓解氏第一温祚王东明第三子圭第二癸卯立在位四十五都慰礼城一云蛇川今稷山

      元延(乙酉)四哀帝二哀帝建平(乙卯)四　　丙辰移都汉山今广州

      元寿(己未)二平帝元始(辛酉)七第二南解次次雄父赫居世母阏英姓朴氏妃云帝夫人甲子立理二十年此王位亦云居西干

      孺子初始(戊辰)二　癸亥(移都国内城亦云不而城)

      新室建国(己巳)五　天凤(甲戌)六　第三大虎神王名无恤一作味留姓解氏琉璃王第三子戊寅立理二十六年

      地凤(庚辰)三第三弩礼一作弩尼叱今父南解母云帝妃辞要王之女金氏甲申立理三十三年尼叱今或作尼师今

      更始(癸未)二后汉虎帝　建虎(乙酉)三十一新　罗高　丽百　济驾洛国一作伽耶今金州　第四闵中王名邑朱姓解氏大虎之子甲辰立理四年　第五慕本王闵中之兄名爱　一作忧戊申立理五年　第六国祖王名宫亦云大祖王癸丑立理九十三年后汉传云初生开目能视后逊位子母弟次大王第二多娄王温祚第二子戊子立理四十九年首露王壬寅三月卵生是月即位理一百五十八年因金卵而生故姓金氏开皇历载

      中元(丙辰)二第四脱解一作吐解尼叱今　昔氏父琓夏国含达婆王一作花夏国王母积女国王之女妃南解王之女阿老夫人丁巳立理二十三年王崩水葬末□疏井丘中塑骨安东岳今东岳大王

      明帝永年(戊午)十八　章帝建初(丙子)八第五婆娑尼叱今　姓朴氏父弩礼王母辞要王之女妃史肖夫人庚辰立理十二年　第三己娄王　多娄子丁丑立理五十五年

      元和(甲申)三　章和(丁亥)二和帝永元(己丑)十七殇帝　元兴(乙巳)安帝　延平(丙午)　永初(丁未)七第六只磨尼叱今　一作只味姓朴氏父婆娑母史肖夫人妃磨帝国王之女□礼夫人一作爱礼金氏壬子立理二十三年是王代灭音质国今安康及押梁国今□山

      元初(甲寅)六　永宁(庚申)　建光(辛酉)　延光(壬戌)四顺帝　永建(丙寅)六第七逸圣尼叱今　父弩礼王之兄或云只磨王妃□礼夫人日知葛文王之父□□礼夫人只磨王之女母伊刊生夫人或云□□王夫人朴氏甲戌立理二十年　第四盖娄王巳娄子戊辰立理三十八年

      阳嘉(壬申)四　永和(丙子)六　汉安(壬午)二　建康(甲申)冲帝　永嘉(乙酉)帝本初(丙戌)　第七次大王名遂国祖王母弟丙戌立理十九年

    桓帝　建和(丁亥)三　和平(庚寅)　元嘉(辛卯)二　永兴(癸巳)二第八阿达罗尼叱今

      永寿(乙未)三　乙巳国祖王年百十九岁兄二王俱见弑于新王

      延熹(戊戌)九又与倭国梖岭第八新大王名伯固一作伯句乙巳立理十四年第五肖古王一作素古盖娄子丙午立理五十年

      永康(丁未)立岘个弥勒大院东岭是也

    灵帝　建宁(戊申)四　熹平(壬子)六　光和(戊午)六　第九故国川王　名男虎或云夷谟己未立理廿年国川亦曰国坏乃葬地名

      中平(甲子)五第九伐休尼叱今

    洪农又献帝　永汉(己巳)　初平(庚午)四　兴平(甲戌)二　建安(丙子)第十奈解尼叱今第十山上王第六仇首王一作贵须肖古之子甲午立理二十年第二居登王首露子母许皇后己卯立理五十五年姓金氏

    曹魏文帝　黄初(庚子)七明帝　大和(丁未)六第十一助贲尼叱今第十一东川王

      青龙(癸丑)四　　第七沙泮王一作沙□□□□仇首之子立即废

      景初(丁巳)三齐王　正始(庚申)九第十二理解尼叱今　一作詀解王昔氏助贲王之同母弟也丁卯立理十五年始与高丽通聘　第八古尔王肖故之母弟甲寅立理五十二年

      嘉平(己巳)五　第十二中川王

    高贵乡公　正元(甲戌)二　甘露(丙子)四　　　第三麻品王父居登王母泉府卿申辅之女言今贞夫人己卯立理三十二年

    陈留王　景元(庚辰)四第十三未邹尼叱今　一作味昭又未祖又未召姓金氏始立父仇道葛文王母生乎一作述礼夫人伊非葛文王之女朴氏妃诸贲王之女光明娘壬午立理二十二年

    西晋虎帝　泰始(乙酉)十　第十三西川王　名药卢又若友庚寅立理二十年

      咸宁(乙未)五　大康(庚子)十一第十四儒礼尼叱今一作世里智王昔氏父诸贲母□召夫人朴氏甲辰立治十五年补筑月城　第九责稽王古尔子一作责替误丙午立治十二年

    惠帝　元康(辛亥)九　第十匹烽上王　雉葛王名相夫壬子立治八年

      永宁(辛酉)第十五基临尼叱今　一作基立王昔氏诸贲王之第二子也母阿尔夫人戊午立治二十年　第十汾西　王责稽子戊午立治六年第四居叱弥王　一作今勿父麻品母好仇辛亥立治五十五年

    大安(壬戌)二　第十五美川王　一云妙禳名乙弗又瀀弗庚申立理三十一年

      永兴(甲子)二　　第十一比流王　仇者第二子　沙泮之弟也甲子立治四十年

      光熙(丙寅)丁卯年是国号曰新罗新者德业日新罗者网罗四方之民云或系智证法兴之世

    怀帝　永嘉(丁卯)六第十六乞解尼叱今　昔氏父于老音角干即察解王第二子也庚午立治十六年是王代百济兵始来侵

    愍帝　建兴(癸酉)四东晋中宗建虎(丁丑)　大兴(戊寅)四明帝　永昌(壬午)　大宁(癸未)三显宗　咸和(丙戌)九己丑始筑碧骨堤周□万七千二十六步□□百六十六步水田一万四千七十第十六国原王　名钊又斯由或云冈上　□辛卯立理四十年甲午增筑平壤城壬寅八月移都安市城即丸都城

    咸康(乙未)八康帝　建元(癸卯)二　　第十二契王汾西元子甲辰立理二年

    孝宗　永和(乙巳)十二第十七奈勿麻立干一作□王金氏父仇道葛文王一作未召王之弟未仇角干母休礼夫人金氏丙辰立理四十六年陵在占星台西南　第十三近肖古王　比流第二子丙午立理二十九年第五伊品王父居叱弥母阿志丙午立理六十年

    升平(丁巳)五哀帝　隆和(壬戌)　兴宁(癸亥)三废帝　大和(丙寅)五简文帝　咸安(辛未)二　第十七小兽林王　名丘夫辛未立理十三年辛未移都北浦山

    烈宗　宁康(癸酉)三　　第十四近仇首王　近肖古之子也乙亥立理九年

    大元(丙子)二十一　第十八国壤王　名伊速又于只支甲申立治八年第十五枕流王　近仇首子甲申立理二年

    安帝　隆安(丁酉)五　第十九广开王　名谈德壬辰立治二十一年第十六辰斯王　枕流王弟乙酉立治七年第十七阿莘王　一作河芳辰斯子壬辰立治十三年

    元兴(壬寅)三第十八实圣麻立干一作实主王又宝金王父未邹王弟大西知角干母礼生夫人昔氏登也阿干□也妃阿留夫人壬寅立治十五王即鸱述之父　第十八腆支王　一作真支王名映阿莘子乙巳立治十五年

    义熙(乙巳)十四第十九讷只麻立干　一作内只王金氏父奈勿王母内礼希夫人金氏未邹王女丁巳立治四十一年第二十长寿王　名臣连癸丑立治七十九年　第六坐知王一云金吐王父伊品母贞信丁未立治十四年

    恭帝　元熙(己未)宋武帝　永初(庚申)三　　第十九久尔辛王　腆支子庚申立治七年第七吹希王一云金喜父坐知王母福辛酉立治三十年

    小帝　景平(癸亥)文帝　元嘉(甲子)二十九　丁卯移都平壤城

    世祖　大初(癸巳)　　第二十毗有王　久尔辛子丁卯立治二十八年第八铚知王　一云金铚□□希母仁德辛卯立治三十六年

    孝建(甲午)三　大明(丁酉)八第二十慈悲麻立干　金氏父讷只母阿老夫人一作次老夫人实圣王之女戊戌立治二十一年妃巴胡葛文王女一作□叱希角干一作□□角干女　第二十一盖卤王　一云近盖卤王名庆司乙未立治二十年

    大宗　泰始(乙巳)八后废帝　元徽(癸丑)四始与吴国通己未年倭国兵来侵始筑明活城入避来围梁州城不克而还

    顺帝　升明(丁巳)二　　第二十二文周王　一作文明盖卤子乙卯立移都熊川理二年　第二十三三斤王　一作三乞王文周子丁巳立理二年

    齐太祖　建元(己未)四第二十一毗处麻立干一作知王金氏慈悲王第三子母未欣角干之女己未立理二十一年妃期宝葛文王之女　第二十四东城王　名牟大一云麻帝又余大三斤王之堂弟己未立理二十六年

    武帝永明(癸亥)十一废帝　第二十一文咨明王　名明理好又个云又高云壬申立理二十七年　第九钳知王父铚知王母邦媛壬申立理二十九年

    高宗　建虎(甲戌)四　永泰(戊寅)　永元(己卯)二第二十二智订麻立干一作智哲名又智度路王金氏父讷只王弟期宝葛文王母乌生夫人讷只王之女妃迎帝夫人俭揽代汉只登许作角干之女庚辰立理十四年

    和帝　中兴(辛巳)已上为上古已下为中古　第二十五虎宁王　名斯摩即东城第二子辛巳立理二十二年南史云名扶余隆误矣隆乃宝藏王之太　子详见唐史

    梁高祖　天监(壬午)十八第二十三法兴王　名原宗金氏册府元龟云姓募名秦父智订母迎帝夫人法兴谥谥始乎此甲午立理二十六年陵在哀公寺北妃巴丑夫人出家名法流住永兴寺始行律令始行十行日禁杀度为僧尼第二十二安藏王　名兴安己亥立理十二年第二十六圣王　名明秾虎宁子癸巳立理三十一年

    普通(庚子)七　　　第十仇冲王钳知子母□女辛丑立理十二年中大通四年壬子纳土投罗自首露王国除壬寅至壬子合四百九十年国除

    大通(丁未)二罗丽济　第二十三安原王　名宝迎辛亥立理十四年

    中大通(己酉)六建元(丙辰)是年始置年号始此

      大同(乙卯)十一第二十四真兴王名彡麦宗一作深金氏父即法兴之弟立宋葛文王母只召夫人一作息道夫人朴氏妃忠刁夫人英失角干之女剃发为尼庚申立理三十六年第二十四阳原王　一云阳岗王名平成乙丑立理十四年戊午移都泗泚称南扶余

      中大同(丙寅)　大清(丁卯)三简文帝　大宝(庚午)侯景　大始(辛未)开国(辛未)十七

      承圣(壬申)三敬帝　绍泰(乙亥)　　第二十七威德王　名高又明甲戌立理四十四年

      大平(丙子)陈高祖　永定(丁丑)三文帝　天嘉(庚辰)六　第二十五平原王　一作平冈名阳城动之云高□己卯立理三十一年

    天康(丙戌)　光大(丁亥)二大昌(戊子)四

    宣帝　大建(己丑)十四鸿济(壬辰)十二　第二十五真智王　名金轮一作舍轮金氏父真兴母未氏尼干之女一作色刁夫人朴氏妃如刁夫人起乌公之女朴氏立治四年治衰善北　第二十六真平王　名白净□□东语父太子母立宗葛文王之女万呼一云万宁夫人名行□尼妃摩耶夫人金氏名福肸□后妃僧满夫人孙氏己亥立

      至德(癸卯)四建福(甲辰)

      祯明(丁未)三隋文帝　开皇(庚戌)十一　第二十六婴阳王一云平阳名元一云大元庚戌立治三十八年第二十八惠王　名季一云献王威德子戊午立

      仁寿(辛酉)四炀帝　大业(乙丑)十二　　第二十九法王名孝顺又宣惠王子己未立

    恭帝　义宁(丁丑)　　第三十武王　或云武康献丙或小名一耆筛德庚申立治四十一年

    唐太祖　武德(戊寅)九　第二十七荣留王名又建成戊寅立治二十四年

    太宗　贞观(丁亥)廿三第二十七善德女王　名德曼父真平王母麻耶美人金氏圣骨男尽故女王立王之匹饮葛文王壬辰立治十六年　仁平(甲午)立治十四第二十八宝藏王　壬寅立治二十七年第三十一义慈王　武王子辛丑立治二十年

    高宗　永徽(庚戌)六第二十八真德　王　名胜曼金氏父真平王之弟国其安葛文王母阿尼夫人朴氏奴追□□□葛文王之女也或云月明非也丁未立治七年　大和(戊申)六(已上中古圣骨已上下古真骨)第二十九太宗武烈王　名春秋金氏真智王子龙春卓文兴葛文王之子也龙春一作龙树母天明夫人谥文贞太后真平王之女也妃训帝夫人谥文明王后庾立之妹小名文熙也甲寅立治七年

      现庆(丙辰)五　　庚申国除自温祚癸卯至庚申六百七十八年

      龙朔(辛酉)三　麟德(甲子)二罗丽　第三十文武王　名法敏太宗之子也母训帝夫人妃慈义一作讷王后善品海于之女辛酉立治二十年陵在感恩幸东海中

      干封(丙寅)二　总章(戊辰)二　戊辰国除　自东明甲申至戊辰合七百五年

    咸亨(庚午)四　上元(甲戌)二　仪凤(丙子)三　调露(己卯)　永隆(庚辰)　开耀(辛巳)罗第三十一神文王金氏名政明字日昭父文虎王母慈讷王后妃神穆王后金运公之女辛巳立理十一年

      永淳(壬午)虎后　洪道(癸未)　文明(甲申)　垂拱(乙酉)四　永昌(己丑)周　天授(庚寅)二　长寿(壬辰)二第三十二孝昭王　名理恭一作洪金氏父神文王母神穆王后壬辰立理　十年陵在望德寺东

    延载(甲午)　天册(乙未)　通天(丙申)神功(丁酉)　圣历(戊戌)二　久视(庚子)　长安(辛丑)四第三十三圣德王　名兴光本名隆基孝昭之母弟也先妃陪昭王后谥严贞元　大阿干之女也后妃占勿王后谥昭德顺元角干之女壬寅　立理三十五年陵在东村南一云杨长谷

    中宗　神龙(乙巳)二　景龙(丁未)三睿宗　景云(庚戌)二玄宗　先天(壬子)　开元(癸丑)廿九第三十四孝成王　金氏名承庆父圣德王母昭德大后妃惠明王后真宗角干　之女丁丑立理五年法流寺火葬骨散东海

      天宝(壬午)十四第三十五景德王　金氏名宪英父圣德母昭德大后先妃三毛夫人出宫无　后后妃满月夫人谥景垂王后垂一作穆依忠角干之女壬　午立理二十三年初葬顷只寺西岑炼石为陵后移葬杨长　谷中

    肃宗　至德(丙申)二　乾元(戊戌)二　上元(庚子)二　宝应(壬寅)代宗　广德(癸卯)二　永泰(乙巳)第三十六惠恭王　金氏名干运父景德母满月王后先妃神巴夫人魏正角　干之女妃昌昌夫人金将角干之女乙巳立理十五年

      大历(丙午)十四德宗　建中(庚申)四第三十七宣德王　金氏名亮相父孝方海干追封开圣大王即元训角干之子　母四召夫人谥贞懿大后圣德王之女妃具足王后狼品角　干之女庚申立理五年

      兴元(甲子)　贞元(乙丑)二十第三十八元圣王　金氏名敬慎一作敬信唐书云敬则父孝让大阿干追封明　德大王母仁□□一云知鸟夫人谥昭文王后昌近伊　已之女妃淑贞夫人神述角干之女乙丑立理十四年陵在　鹄寺今崇福寺有也或远所立碑

    顺宗　永贞(乙酉)第三十九昭圣王　一作昭成王金氏名俊邕父惠忠大子母圣穆大后妃桂花　王后夙明公女己卯立而崩第四十哀庄王　金氏名重熙一云清明父昭圣母桂花王后辛卯立理　十年元和四年己丑七月十九日王之叔父宪德兴德两　伊干所害而崩

    宪宗　元和(丙戌)十五第四十一宪德王　金氏名彦升昭圣之母弟妃贵胜娘谥皇娥王后忠恭　角干之女己丑立理十九年陵在泉林村北

    穆宗　长庆(辛丑)四敬宗　宝历(乙巳)二第四十二兴德王　金氏名景晖宪德母弟妃昌花夫人谥定穆王后昭圣　之女丙午立理十年陵在安康北比火壤与妃昌花合葬

    文宗　大和(丁未)九　开成(丙辰)五第四十三僖康王　金氏名恺隆一作悌颙父宪贞角干谥兴圣大王一作□　成礼英匝于子也母美道夫人一作深乃夫人一云巴利夫　人谥顺成大后忠行大阿干之女也妃文穆王后忠孝角干　之女一云重恭角干丙辰年立理二年第四十四闵(一作敏)哀王　金氏名明父忠恭角干追封宣康大王母追封惠忠王之女　贵巴夫人谥宣懿王后妃无容皇后永公角干之女戊午　立至己未正月二十二日崩第四十五神虎王　金氏名佑征父均贞角干追封成德大王母贞□夫人追　封祖礼英惠康大王妃贞从一作继大后明海□□　之女己未四月立至十一月一十三日崩第四十六文圣王　金氏名庆膺父神虎王母贞从大后妃昭明王后己未十　一月立理十九年

    虎宗　会昌(辛酉)六

    宣宗　大中(丁卯)十三第四十七宪安王　金氏名谊靖神虎王之弟母昕明夫人戊寅立理三年

    懿宗　咸通(庚辰)十四第四十八景文王　金氏名膺廉父启明角干追封义(一作懿)恭大王即僖康王之　子也母神虎王之女光和夫人妃文资皇后宪安王之女辛　巳立理十四年

    僖宗　乾符(甲午)六第四十九宪康王　金氏名晸父景文王母文资皇后一云义明王后乙未立　理十一年

      广明(庚子)　中和(辛丑)四第五十定康王　金氏名晃闵哀王之母弟丙午立而崩

      光启(乙巳)三第五十一真圣女王　金氏名曼宪即定康王之同母妹也王之匹魏弘大角干追　封惠成大王丁未立理十年丁巳逊位于小子孝恭王十　二月崩火葬散骨于牟梁西卉一作未黄山

    昭宗　文德(戊申)　龙纪(己酉)　大顺(庚戌)二罗后　高　丽后　百　济　弓裔　大顺庚戌始投北原贼良吉屯丙辰都铁圆城(今东州也)丁巳移都松岳郡

      景福(壬子)二　　甄萱　壬子始都光州

      乾宁(甲寅)四第五十二孝恭王　金氏名峣父宪康王母文资王后丁巳立理十五年火葬师子寺北骨藏于仇知堤东山胁

      光化(戊午)三　天复(辛酉)三　辛酉称高丽

    景宗　天祐(甲子)三　甲子改国号摩震置元虎泰

    朱梁　开平(丁卯)四第五十三神德王　朴氏名景徽本名秀宗母贞花夫人夫人之父顺弘角干追谥成虎大王祖元邻角干乃阿达王之远孙父文元伊干追封兴廉大王祖文官海干义父锐谦角干追封宣成大王妃资成王后一云懿成又孝资壬申立理五年火葬藏骨于箴岘南

      乾化(辛未)四末帝　贞明(乙亥)六第五十四景明王　朴氏名升英父神德母资成妃长砂他大尊角干追封圣僖大王之子大尊即水宗伊干之子丁丑立理七年火葬皇福寺散骨于省等仍山西甲戌还铁原　太祖　戊寅六月裔死太祖即位于铁原京己卯移都松岳郡是年创法王慈云王轮内帝释舍那又创天禅院(即普膺)新兴文殊通地藏□□□□前十大寺皆是年所创庚辰乳岩下立油市故今俗利市云乳下十月创大兴寺或系壬午壬午又创日月寺或系辛巳甲申创外帝释神众院兴国寺丁亥创妙寺己丑创龟山庚寅安

      龙德(辛巳)二后唐　同光(癸未)三第五十五景哀王　朴氏名魏膺景明之母弟也母资成甲申立理三年

    明宗　天成(丙戌)四第五十六敬顺王　金氏傅父孝宗伊干追封神兴大王祖官□角汗封懿兴大王母桂娥康王之乙未纳土归于陵在□□东向洞

      长兴(庚寅)四闵帝末帝　清泰(甲午)二自五凤甲子至乙未合九百九十二年

    石晋　天福(丙申)八　丙申统三韩乙未萱子神釰篡父自立是年国除自壬子至此四十四年而亡

前汉高惠小文景虎昭宣元成哀平孺

后汉光明章和殇安顺冲质桓灵农献

魏晋宋齐梁陈隋

李唐大高则中睿玄肃代德顺宪穆敬文虎宣懿僖昭景

朱梁后唐石晋刘汉郭周

大宋

    纪异卷第一

叙曰。大抵古之圣人。方其礼乐兴邦。仁义设教。则怪力乱神。在所不语。然而帝王之将兴也。膺符命。受图箓。必有以异于人者。然后能乘大变。握大器。成大业也。故河出图。洛出书。而圣人作。以至虹绕神母而诞羲。龙感女登而注炎。皇娥游穷桑之野。有神童自称白帝子。交通而生小昊。简犾吞卵而生契。姜嫄履迹而生弃。胎孕十四月而生尧。龙交大泽而生沛公。自此而降。岂可殚记。然则三国之始祖。皆发乎神异。何足怪哉。此纪异之所以[仁-二+斬]诸篇也。意在斯焉

    古朝鲜(王俭朝鲜)

魏书云。乃往二千载有坛君王俭。立都阿斯达(经云无叶山。亦云白岳。在白州地。或云在开城东。今白岳宫是)开国号朝鲜。与高同时。古记云。昔有桓因(谓帝释也)庶子桓雄。数意天下。贪求人世。父知子意。下视三危太伯可以弘益人间。乃授天符印三个。遣往理之。雄率徒三千。降于太伯山顶(即太伯今妙香山)神坛树下。谓之神市。是谓桓雄天王也。将风伯雨师云师。而主谷主命主病主刑主善恶。凡主人间三百六十余事。在世理化。时有一熊一虎。同穴而居。常祈于神雄。愿化为人。时神遗灵艾一炷。蒜二十枚曰。尔辈食之。不见日光百日。便得人形。熊虎得而食之。忌三七日。熊得女身。虎不能忌。而不得人身。熊女者无与为婚。故每于坛树下咒愿有孕。雄乃假化而婚之。孕生子。号曰坛君王俭。以唐高即位五十年庚寅(唐尧即位元年戊辰。则五十年丁巳。非庚寅也。疑其未实)都平壤城(今西京)始称朝鲜。又移都于白岳山阿斯达。又名弓(一作方)忽山。又今弥达。御国一千五百年。周虎王即位己卯封箕子于朝鲜。坛君乃移于藏唐京。后还隐于阿斯达为山神。寿一千九百八岁。唐裴矩传云。高丽本孤竹国(今海州)。周以封箕子为朝鲜。汉分置三郡。谓玄菟乐浪带方(北带方)。通典亦同此说(汉书则真临乐玄四郡。今云三郡。名又不同何耶。)

    魏满朝鲜

前汉朝鲜传云。自始燕时常略得真番朝鲜(师古曰战国时□国始略得此地也)。为置吏筑障。秦灭燕。属辽东外徼。汉兴。为远难守。复修辽东故塞。至浿水为界(师古曰。浿在乐浪郡)。属燕。燕王卢绾反入凶奴。燕人卫满亡命。聚党千余人。东走出塞。渡浿水。居秦故空地上下障。稍役属真番朝鲜蛮夷。及故燕齐亡命者王之。都王俭(李曰。地名。臣赞曰。王俭城在乐浪郡浿水之东)。以兵威侵降其旁小邑。真番临屯皆来服属。方数千里。传子至孙右渠(师古曰。孙名右渠)。真番辰国欲上书见天子。雍阏不通(师古曰。辰谓辰韩也)。元封二年。汉使涉何谕右渠。终不肯奉诏。何去至界。临浿水。使驭刺杀送何者朝鲜裨王长(师古曰。送何者名也)即渡水。驭入塞。遂归报。天子拜何为辽东之部都尉。朝鲜怨何。袭攻杀何。天子遣楼。舡将军杨仆。从齐浮渤海。兵五万。左将军荀彘出辽讨右渠。右渠发兵距崄。楼舡将军将齐七千人先到王俭。右渠城守。规知楼舡军小。即出击楼舡。楼舡败走。仆失众遁山中获免。左将军击朝鲜浿水西军。未能破。天子为两将未有利。乃使卫山因兵威往谕右渠。右渠请降。遣太子献马。人众万余持兵。方渡浿水。使者及左将军疑其为变。谓太子已服。宜毋持兵。太子亦疑使者诈之。遂不渡浿水。复引归。报天子诛山。左将军破浿水上军。乃前至城下。围其西北。楼舡亦往会居城南。右渠坚守。数月未能下。天子以久不能决。使故济南太守公孙遂往正之。有便宜将以从事。遂至。缚楼舡将军并其军。与左将军急击朝鲜。朝鲜相路人。相韩陶。尼溪相参。将军王唊(师古曰。尼溪地名。四人也)相与谋欲降。王不肯之。陶唊路人皆亡降汉。路人道死。元封三年夏。尼溪相参使人杀王右渠来降。王俭城未下。故右渠之大臣成已又反。左将军使右渠子长。路人子最。告谕其民。谋杀成已。故遂定朝鲜。为真番　临屯　乐浪　玄菟四郡

    马韩

魏志云。魏满击朝鲜。朝鲜王准率宫人左右。越海而南至韩地。开国号马韩。甄萱上大祖书云。昔马韩先起。赫世勃兴。于是百济开国于金马山。崔致远云。马韩。丽也。辰韩。罗也(据本纪。则罗先起甲子。丽后起甲申。而此云者。以王准言之耳。以此知东明之起。已并马韩而因之矣。故称丽为马韩。今人或认金马山。以马韩为百济者。盖误滥也。丽地自有邑山。故名马韩也)四夷　九夷　九韩　秽貊周礼职方氏掌四夷九貊者。东夷之种。即九夷也。三国史云。溟州。古秽国。野人耕田得秽王印献之　又春州古牛首州。古貊国。又或云。今朔州是貊国。或平壤城为貊国。淮南子注云。东方之夷九种　论语正义云。九夷者　一玄菟　二乐浪　三高丽　四满饰　五凫臾　六素家　七东屠　八倭人　九天鄙　海东安弘记云九韩者　一日本　二中华　三吴越　四[尤-尢+乇]罗　五鹰游　六靺鞨　七丹国　八女真　九秽貊

    二府

前汉书。昭帝始元五年己亥。置二外府。谓朝鲜旧地平那及玄菟郡等为平州都督府。临屯乐浪等两郡之地置东部都尉府(私曰朝鲜传则真番玄菟临屯乐浪等四。今有平[郡-口]无真番。盖一地二名也)

    七十二国

通典云。朝鲜之遗民分为七十余国。皆地方百里。后汉书云。西汉以朝鲜旧地初置为四郡。后置二府。法令渐烦。分为七十八国。各万户(马韩在西。有五十四小邑。皆称国。辰韩在东。有十二小邑称国。卞韩在南。有十二小邑。各称国)

    乐浪国

前汉时始置乐浪郡。应邵曰。故朝鲜国也　新唐书注云。平壤城。古汉之乐浪郡也　国史云。赫居世三十年。乐浪人来投　又第三弩礼王四年。高丽第三无恤王伐乐浪灭之。其国人与带方(北带方)投于罗。又无恤王二十七年。光虎帝遣使伐乐浪。取其地为郡县。萨水已南属汉(据上诸文。乐浪即平坏城。宜矣。或云乐浪中头山下靺鞨之界。萨水今大同江也。未详孰是)又百济温祚之言曰。东有乐浪。北有靺鞨。则殆古汉时乐浪郡之属县之地也。新罗人亦以称乐浪。故今本朝亦因之而称乐浪郡夫人。又太祖降女于金传。亦曰乐浪公主

    北带方

北带方。本竹覃城。新罗弩礼王四年。带方人与乐浪人投于罗(此皆前漠所置二郡名。其后僭称国。今来降)

    南带方

曹魏时始置南带方郡(今南原府)故云。带方之南海水千里曰瀚海(后汉建安中以马韩南荒地为带方郡。倭韩遂属。是也)

    靺鞨(一作勿吉)　　渤海

通典云。渤海。本栗未靺鞨。至其酋柞荣立国。自号震旦。先天中(玄宗王子)始去靺鞨号。专称渤海开元七年(己未)柞荣死。谥为高王。世子袭立。明皇赐典册袭王。私改年号。遂为海东盛国。地有五京。十五府。六十二州。后唐天成初。契丹攻破之。其后为丹所制(三国史云。仪凤三年。高宗戊寅。高丽残孽类聚。北依太伯山下。国号渤海。开元二十年间。明皇遣将讨之。又圣德王三十二年。玄宗甲戌。渤海靺鞨越海侵唐之登州。玄宗讨之。又新罗古记云。高丽旧将柞荣。姓大氏。聚残兵。立国于大伯山南。国号渤海。按上诸文。渤海乃靺鞨之别种。但开合不同而已。按指掌图。渤海在长城东北角外)　贾耽郡国志云。渤海国之鸭渌南海扶余橻城四府。并是高丽旧地也。自新罗泉井郡(地理志。朔州领县有泉井郡。今涌州)至橻城府三十九驿　又三国史云。百济末年。渤海靺鞨新罗分百济地(据此。则鞨海又分为二国也)罗人云。北有靺鞨。南有倭人。西有百济。是国之害也　又靺鞨地接阿。瑟罗州　又东明记云。卒本城地连靺鞨(或云今东真)罗第六只麻王十四年(乙丑)靺鞨兵大入北境。袭大岭栅过泥河　后魏书靺鞨作勿吉　指掌图云。挹屡与勿吉皆肃慎也　黑水　沃沮　按东坡指掌图。辰韩之北有南北黑水　按东明帝立十年灭　北沃沮。温柞王四十二年南沃沮二十余家来投。新罗又赫居世五十二年东沃沮来献良马。则又有东沃沮矣。指掌图。黑水在长城北　沃沮在长城南

    伊西国

弩礼王十四年。伊西国人来攻金城　按云门寺古传诸寺纳田记云。贞观六年壬辰伊西郡今郡村零味寺纳田。则今郡村今清道地。即清道郡古伊西郡一

    五伽耶(按驾洛记赞云。垂一紫缨。下六圆卵。五归各邑。一在兹城则一为首露王。余五各为五伽耶之主。金官不入五数当矣。而本朝史略。并数金官而滥记昌宁误)

阿罗(一作耶)伽耶(今咸安)古宁伽耶(今咸宁)大伽耶(今高灵)星山伽耶(今京山玄)碧珍小伽耶(今固城)又本朝史略云。太祖天福五年庚子改五伽耶名。一金官(为金海府)二古宁(为加利县)三非大(今昌宁恐高灵之讹)余二阿罗星山(同前星山或作碧珍伽耶)

    北扶余

古记云。前汉书宣帝神爵三年壬戌四月八日。天帝降于讫升骨城(在大辽医州界)乘五龙车。立都称王。国号北扶余。自称名解慕漱。生子名扶娄。以解为氏焉。王后因上帝之命。移都于东扶余。东明帝继北扶余而兴。立都于卒本州。为卒本扶余。即高句丽之始祖

    东扶余

北扶余王解夫娄之相阿兰弗。梦天帝降而谓曰。将使吾子孙立国于此。汝其避之(谓东明将兴之兆也)东海之滨。有地名迦叶原土壤膏腴。宜立王都。阿兰弗劝王移都于彼。国号东扶余。夫娄老无子。一日祭山川求嗣。所乘马至鲲渊。见大石相对侠流。王怪之。使人转其石。有小儿金色蛙形。王喜曰。此乃天赉我令胤乎。乃收而养之。名曰金蛙。及其长为太子。夫娄薨。金蛙嗣位为王。次传位于太子带素。至地皇三年壬午。高丽王无恤伐之。杀王带素。国除

    高句丽

高句丽即卒本扶余也。或云今和州又成州等皆误矣。卒本州在辽东界。国史高丽本记云。始祖东明圣帝姓言氏讳朱蒙。先是北扶余王解夫娄。既避地于东扶余。及夫娄薨。金蛙嗣位。于时得一女子于太伯山南优渤水。问之。云我是河柏之女。名柳花。与诸弟出游。时有一男子。自言天帝子解慕漱。诱我于熊神山下鸭绿边室中知之而往不返(坛君记云。君与西河河伯之女要亲。有产子名曰夫娄。今按此记。则解慕漱私河伯之女而后产朱蒙。坛君记云产子名曰夫娄。夫娄与朱蒙异母兄弟也)　父母责我无媒而从人。遂谪居于此。金蛙异之。幽闭于室中。为日光所照。引身避之。日影又逐而照之。因而有孕。生一卵。大五升许。王弃之与犬猪。皆不食。又弃之路。牛马避之弃之野。鸟兽覆之。王欲剖之而不能破。乃还其母。母以物裹之。置于暖处。有一儿破壳而出。骨表英奇。年甫七岁。[山/(敲-高+止)]嶷异常。自作弓矢。百发百中。国俗谓善射为朱蒙。故以名焉。金蛙有七子。常与朱蒙游戏。技能莫及。长子带素言于王曰。朱蒙非人所生。若不早图。恐有后患。王不听。使之养马。朱蒙知其骏者。减食令瘦。驽者善养令肥。王自乘肥。瘦者给蒙王之诸子与诸臣将谋害之蒙母知之。告曰。国人将害汝。以汝才略。何往不可。宜速图之。于是蒙与乌伊等三人为友。行至淹水(今未详)。告水曰。我是天帝子河伯孙。今日逃遁。追者垂及。奈何。于是鱼鳖成桥。得渡而桥解。追骑不得渡。至卒本州(玄葂郡之界)遂都焉。未遑作宫室。但结庐于沸流水上居之。国号高句丽。因以高为氏(本姓解也。今自言是天帝子。承日光而生。故自以高为氏)时年十二岁。汉孝元帝建昭二年甲申岁。即位称王　高丽全盛之日。二十一万五百八户。珠琳传第二十一卷载。昔宁禀离王侍婢有娠。相者占之曰。贵而当王。王曰。非我之胤也。当杀之。婢曰气从天来。故我有娠。及子之产。谓为不祥。捐圈则猪嘘。弃栏则马乳。而得不死。卒为扶余之王(即东明帝为卒本扶余王之谓也。此卒本扶余。亦是北扶余。之别都。故云扶余王也。宁禀离乃夫娄王之异称也)

    卞韩　　百济(亦云。南扶余。即泗泚城也)

新罗始祖赫居世即位十九年壬午。卞韩人以国来降。新旧唐书云。卞韩苗裔在乐浪之地　后汉书云。卞韩在南。马韩在西。辰韩在东　致远云。卞韩。百济也　按本记。温祚之起。在鸿嘉四年甲辰。则后于赫世东明之世。四十余年。而唐书云。卞韩苗裔在乐浪之地云者。谓温祚之系出自东明故云耳。或有人出乐浪之地。立国于卞韩。与马韩等并峙者。在温祚之前尔。非所都在乐浪之北也。或者滥九龙山亦名卞那山。故以高句丽为卞韩者盖谬。当以古贤之说为是。百济地自有卞山。故云卞韩。百济全盛之时。十五万二千三百户

    辰韩(亦作秦韩)

后汉书云。辰韩耆老自言。秦之亡人来适韩国。而马韩割东界地以与之。相呼为徒。有似秦语。故或名之为秦韩。有十二小国。各万户。称国。又崔致远云。辰韩本燕人避之者。故取涿水之名。称所居之邑里。云沙涿。渐涿等(罗人方言。读[泳-永+豕]音为道。故今或作沙梁。梁亦读道)新罗全盛之时。京中十七万八千九百三十六户　一千三百六十坊　五十五里　三十五金入宅(言富润大宅也)　南宅　北宅　[百-日+ㄎ]比所宅　本彼宅　梁宅　池上宅(本彼部)　财买井宅(庾信公祖宗)　北维宅　南维宅(反香寺下坊)　队宅　宾支宅(反香寺犯)　长沙宅　上樱宅　下樱宅　水望宅　泉宅　杨上宅(梁南)　汉岐宅(法流寺南)　鼻穴宅(上同)　板积宅(芬皇寺上坊)　别教宅(川北)　衙南宅　金杨宗宅(梁官寺南)　曲水宅(川北)　柳也宅　寺下宅　沙梁宅　井上宅　里南宅([百-日+ㄎ]所宅)　思内曲宅　池宅　寺上宅(大宿宅)林上宅(青龙之寺东方有池)　桥南宅　巷叱宅(本彼部)　楼上宅　里上宅　椧南宅　井下宅

    又四节游宅

春。东野宅　夏。谷良宅　秋。仇知宅　冬。加伊宅　第四十九宪康大王代。城中无一草屋。接角连墙。歌吹满路。昼夜不绝

    新罗始祖　　赫居世王

辰韩之地。古有六村。一曰阏川杨山村。南今昙严寺。长曰谒平。初降于瓢岩峰。是为及梁部李氏祖(奴礼王九年置。名及梁部本朝太祖天福五年庚子。改名中兴部。波替东山彼上东村属焉)。二曰突山高墟村。长曰苏伐都利。初降于兄山。是为沙梁部(梁读云道。或作涿。亦音道)郑氏祖。今曰南山部。仇良伐麻等乌道北回德等南村属焉(称今曰者。大祖所置也。下例知)。三曰茂山大树村。长曰俱(一作仇)礼马。初降于伊山(一作皆比山)是为渐梁(一作涿)部。又牟梁部孙氏之祖今云长福部。朴谷村等西村属焉。四曰觜山珍支村(一作宾之又宾子又氺之)长曰智伯虎。初降于花山。是为本彼部崔氏祖。今曰通仙部。柴巴等东南村属焉。致远乃本彼部人也。今皇龙寺南味吞寺南有古墟。云是崔侯古宅也。殆明矣。五曰金山加利村(今金刚山柏栗寺之北山也)长曰只沱(一作只他)初降于明活山。是为汉岐部。又作韩岐部斐氏祖。今云加德部。上下西知乃貌等东村属焉。六曰明佸山高耶村。长曰虎珍。初降于金刚山。是为习比部薛氏祖。今临川部。勿伊村仍仇[方*尒]村阙谷(一作葛谷)等东北村属焉。按上文此六部之祖。似皆从天而降。弩礼王九年始改六部名。又赐六姓。令俗中兴部为母。长福部为父。临川部为子。加德部为女。其实未详。前汉地节元年壬子(古本云建虎元年。又云建元三年等。皆误)三月朔。六部祖各率子弟。俱会于阏川岸上。议曰。我辈上无君主临理蒸民。民皆放逸。自从所欲。盖觅有德人。为之君主。立邦设都乎。于是乘高南望。杨山下萝井傍。异气如电光垂地。有一白马跪拜之状。寻捡之。有一紫卵(一云青大卵)马见人长嘶上天。剖其卵得童男。形仪端美。惊异之。俗于东泉(东泉寺在词脑野北)身生光彩。鸟兽率舞。天地振动。日月清明。因名赫居世王(盖乡言也。或作弗矩内王言光明理世也。说者云。是西述圣母之所诞也。故中华人赞仚桃圣母。有娠贤肇邦之语是也。乃至鸡龙现瑞产阏英。又焉知非西述圣母之所现耶)位号曰居瑟邯(或作居西干。初开□之时。自称云。阏智居西干一起。因其言称之。自后为王者之尊称)时人争贺曰。今天子已降。宜觅有德女君配之。是日沙梁里阏英井(一作娥利英井)边有鸡龙现。而左胁诞生童女(一云龙现死。而剖其腹得之)姿容殊丽。然而唇似鸡觜。将浴于月城北川。其觜拨落。因名其川曰拨川。营宫室于南山西麓(今昌林寺)奉养二圣儿。男以卵生卵如瓠。乡人以瓠为朴。故因姓朴。女以所出井名。名之二圣。年至十三岁。以五凤元年甲子。男立为王。仍以女为后。国号徐罗伐。又徐伐(今俗训京字云徐伐。以此故也)或云斯罗。又斯卢。初王生于鸡井。故或云鸡林国。以其鸡龙现瑞也。一说。脱解王时得金阏智。而鸡鸣于林中。乃改国号为鸡林。后世遂定新罗之号。理国六十一年。王升于天七日。后遗体散落于地。后亦云亡。国人欲合而葬之。有大蛇逐禁。各葬五体为五陵。亦名蛇陵。昙严寺北陵是也。太子南解王继位

    第二南解王

南解居西干。亦云次次雄。是尊长之称。唯此王称之父赫居世。母阏英夫人。妃云帝夫人(一作云梯。今迎日县西有云梯山圣母。祈旱有应)前汉平帝元始四年甲子。即位。御理二十一年。以地皇四年甲申崩。此王乃三皇之弟。一云。按三国史云。新罗称王曰居西干。辰言王也。或云。呼贵人之称。或曰。次次雄。或作慈充　金大问云。次次雄方言谓巫也。世人以巫事鬼神尚祭祀。故畏敬之。遂称尊长者为慈充。或云。尼师今。言谓齿理也。初南解王薨。子弩礼让位于脱解。解云。吾闻圣智人多齿。乃试以饼噬之。古传如此。或曰麻立干(立一作袖)金大问云。麻立者。方言谓橛也。橛标准位而置。则王橛为主。臣橛列于下。因以名之。史论曰。新罗称居西干。次次雄者一。尼师今者十六。麻立干者。四罗末名儒崔致远作帝王年代历。皆称某王。不言居西干等。岂以其言鄙野不足称之也。今记新罗事。具存方言亦宜矣。罗人凡追封者称葛文王。未详。此王代乐浪国人来侵金城。不克而还。又天凤五年戊寅。高丽之裨属七国来投

    第三弩礼王

朴弩礼尼叱今(一作儒礼王)初王与妹夫脱解让位。脱解云。凡有德者多齿。宜以齿理试之。乃咬饼验之。王齿多。故先立。因名尼叱今。尼叱今之称自此王始。刘圣公更始元年癸未。即位(年表云。甲申即位)改定六部号。仍赐六姓　始作兜率歌。有嗟辞词脑格　始制黎耜及藏冰库。作车乘。建虎十八年。伐伊西国灭之。是年。高丽兵来侵

    第四脱解王

脱解齿叱今(一作吐解尼师今)南解王时(古本云壬寅年至者谬矣近则后于弩礼即位之初。无争让之事。前则在于赫居之世。故知壬寅非也)驾洛国海中有船来泊。其国首露王与臣民鼓噪而迎。将欲留之。而舡乃飞走。至于鸡林东下西知村阿珍浦(今有上西知下西知村名)时浦边有一妪。名阿珍义先。乃赫居王之海尺之母。望之谓曰。此海中元无石岩。何因鹊集而鸣。孥舡寻之。鹊集一舡上。舡中有一樻子。长二十尺。广十三尺。曳其船置于一树林下。而未知凶乎吉乎。向天而誓尔俄而乃开见。有端正男子并七宝奴婢满载其中。供给七日乃言曰。我本龙城国人(亦云正明国。或云琓夏国琓夏或作花厦国。龙城在倭东北一千里)我国尝有二十八龙王从人胎而生。自五岁六岁继登王位。教万民修正性命。而有八品姓骨。然无栋择。皆登大位。时我父王含达婆娉积女国王女为妃。久无子胤。祷祀求息。七年后产一大卵。于是大王会问群臣。人而生卵。古今未有。殆非吉祥。乃造樻置我。并七宝奴婢载于舡中。浮海而祝曰。任到有缘之地。立国成家。便有赤龙护舡而至此矣。言讫。其童子曳杖率二奴登吐含山上作石冢。留七日。望城中可居之地。见一峰如三日月。势可久之地。乃下寻之。即瓠公宅也。乃设诡计。潜埋砺炭于其侧。诘朝至门云。此是吾祖代家屋。瓠公云否。争讼不决。乃告于官。官曰。以何验是汝家。童曰。我本治匠乍出邻乡。而人取居之。请堀地检看。从之。果得砺炭。乃取而居为。时南解王知脱解是智人。以长公主妻之。是为阿尼夫人。一日吐解登东岳。回程次令白衣索水饮之。白衣汲水。中路先尝而进。其角杯贴于口不解。因而啧之。白衣誓曰。尔后若近遥不敢先尝。然后乃解。自此白衣詟服。不敢欺罔。今东岳中有一井。俗云遥乃井是也。及弩礼王崩。以光虎帝中元六年丁巳六月。乃登王位。以昔是吾家取他人家故。因姓昔氏。或云。因鹊开樻。故去鸟字姓昔氏。解樻脱卵而生。故因名脱解。在位二十三年。建初四年己卯崩葬疏川丘中。后有神诏。慎埋葬我骨。其髑髅周三尺二寸。身骨长九尺七寸。齿凝如一。骨节皆连琐。所谓天下无敌力士之骨。碎为塑像。安阙内。神又报云。我骨置于东岳。故令安之(一云崩后二十七世文虎王代。调露二年庚辰三月十五日辛酉。夜见梦于太宗。有老人貌甚威猛。曰我是脱解也。拔我骨于疏川丘。塑像安于工含山。王从其言。故至今国祀不绝。即东岳神也云)

    金阏智　　脱解王代

永平三年庚申(一云中元六年。误矣。中元尽二年而已)八月四日。瓠公夜行月城西里。见大光明于始林中(一作鸠林)有紫云从天垂地。云中有黄金樻。挂于树枝。光自樻出。亦有白鸡鸣于树下。以状闻于王。驾幸其林。开樻有童男。卧而即起。如赫居世之故事。故因其言。以阏智名之。阏智即乡言小儿之称也。抱载还阙。鸟兽相随。喜跃跄跄土择吉日。册位太子。后让故婆娑。不即王位。因金樻而出。乃姓金氏。阏智生热汉。汉生阿都。都生首留。留生郁部。部生俱道(一作仇刀)道生未邹。邹即王位。新罗金氏自阏智始

    延乌郎　　细乌女

第八阿达罗王即位四年丁酉。东海滨有延乌郎细乌女。夫妇同居。一日延乌归海采藻。忽有一岩(一云一鱼)负归日本。国人见之曰。此非常人也。乃立为王(按日本帝记。前后无新罗人为王者。此乃边邑小王。而非真王也)细乌怪夫不来归寻之。见夫脱鞋。亦上其岩岩亦负归如前。其国人惊讶。奏献于王。夫妇相会立为贵妃。是时新罗日月无光。日者奏云。日月之精。降在我国。今去日本。故致斯怪。王遣使求二人。延乌曰。我到此国。天使然也。今何归乎。虽然朕之妃有所织细绡。以此祭天可矣。仍赐其绡。使人来奏。依其言而祭之。然后日月如旧。藏其绡于御库为国宝。名其库为贵妃库祭天所名迎日县。又都祈野

    末邹王　　竹叶军

第十三末邹尼叱今(一作末祖又末古)金阏智七世孙赫世紫缨仍有圣德。受禅于理解始登王位(今始称王之陵为始祖堂。盖以金始始登王位。故后代金氏诸王皆以末邹为始祖。宜矣)。在位二十三年而崩。陵在兴轮寺东。第十四儒理王代。伊西国人来攻金城。我大举防御。久不能抗。忽有异兵来助。皆珥竹叶。与我军并力击贼破之。军退后不知所归。但见竹叶积于末邹陵前。乃知先王阴隲有功。因呼竹现陵。越三十六世惠恭王代。大历十四年己未四月。忽有旋风。从廋信公冢起。中有一人乘骏马如将军仪状。亦有衣甲器仗者四十许人。随从而来。入于竹现陵。俄而陵中似有振动哭泣声。或如告诉之音。其言曰。臣平生有辅时救难匡合之功。今为魂魄镇护邦国。攘灾救患之心暂无渝改。往者庚戌年。臣之子孙无罪被诛。君臣不念我之功烈。臣欲远移他所。不复劳勤。愿王允之。王答曰。惟我与公不护此邦。其如民庶何。公复努力如前。三请三不许。旋风乃还。王闻之惧。乃遣工臣金敬信。就金公陵谢过焉。为公立功德宝田三十结于鹫仙寺。以资冥福。寺乃金公讨平壤后。植福所置故也。非末邹之灵。无以遏金公之怒。王之护国不为不大矣。是以邦人怀德。与三山同祀而不坠。跻秩于五陵之上。称大庙云

    奈勿王(一作那密王)　　金堤上

第十七那密王即位三十六年庚寅。倭王遣使来朝曰。寡君闻大王之神圣。使臣等以告百济之罪于大王也。愿大王遣一王子表诚心于寡君也。于是王使第三子美海(一作末吐喜)以聘于倭。美海年十岁。言辞动止犹未备具。故以内臣朴娑览为副使而遣之。倭王留而不送三十年。至讷祗王即位三年己未。句丽长寿王遣使来朝云。寡君闻大王之弟宝海秀智才艺。愿与相亲。特遣小臣恳请。王门之幸甚。因此和通。命其弟宝海。道于句丽。以内臣金正。谒为辅而送之。长寿王又留而不送。至十年乙丑。王召集群臣及国中豪侠。亲赐御宴。进酒三行。众乐初作。王垂涕而谓群臣曰。昔我圣考诚心民事。故使爱子东聘于倭。不见而崩。又朕即位已来。邻兵甚炽。战争不息。句丽独有结亲之言。朕信其言。以其亲弟聘于句丽。句丽亦留而不送。朕虽处富贵。而未尝一日暂忘而不哭。若得见二弟。共谢于先主之庙。则能报恩于国人。谁能成其谋策。时百官咸奏曰。此事固非易也。必有智勇方可。臣等以为歃罗郡太。守堤上可也。于是王召问焉。堤上再拜对曰。臣闻主忧臣辱。主辱臣死。若论难易而后行。谓之不忠。图死生而后动。谓之无勇。臣虽不肖。愿受命行矣。王甚嘉之。分觞而饮。握手而别。堤上帘前受命。径趋北海之路变服入句丽。进于宝海所。共谋逸期。先以五月十五日归。泊于高城水口而待。期日将至。宝海称病。数日不朝。乃夜中逃出。行到高城海滨。王知之。使数十人追之。至高城而及之。然宝海在句丽。常施恩于左右。故其军士悯伤之。皆拔箭镞而射之。遂免而归王既见宝海。益思美海。一欣一悲。垂泪而谓左右曰。如一身有一臂一面一眼。虽得一而亡一。何敢不痛乎。时堤上闻此言。再拜辞朝而骑马。不入家而行。直至于栗浦之滨。其妻闻之。赤马追至栗浦。见其夫已在舡上矣。妻呼之切恳。堤上但摇手而不驻。行至倭国诈言曰。鸡林王以不罪杀我父兄。故逃来至此矣。倭王信之。赐室家而安之。时堤上常陪美海游海滨。逐捕鱼鸟。以其所获每献于倭王。王甚喜之而无疑焉。适晓雾蒙晦。堤上曰。可行矣。美海曰。然则偕行。堤上曰。臣若行。恐倭人觉而追之。愿臣留而止其追也。美海曰。今我与汝如父兄焉。何得弃汝而独归。堤上曰。臣能救公之命。而慰大王之情则之矣。何愿生乎。取酒献美海。时鸡林人康仇丽在倭国。以其人从而逸之。堤上入美海房。至于明旦。左右欲入见之。堤上出止之曰。昨日驰走于捕猎。病甚未起。及乎日昊。左右怪之。而更问焉。对曰。美海行已久矣。左右奔告于王。王使骑兵逐之。不及。于是囚堤上问曰。汝何窃遣汝国王子耶。对曰。臣是鸡林之臣。非倭国之臣。今欲成吾君之志耳。何敢言于君乎。倭王怒曰。今汝已为我臣。而言鸡林之臣。则必具五刑。若言倭国之臣者。必赏重禄。对曰。宁为鸡林之犬豚。不为倭国之臣子。宁受鸡林之棰楚。不受倭国之爵禄。王怒。命屠剥堤上脚下之皮。刈蒹葭使趋其上(今蒹葭上有血痛俗云提上之血)更问曰。汝何国臣乎。曰鸡林之臣也。又使立于热铁上。问何国之臣乎。曰鸡林之臣也。倭王知不可屈。烧杀于木岛中。美海渡海而来。使康仇丽先告于国中。王惊喜。命百官迎于屈歇驿。王与亲弟宝海迎于南郊。入阙设宴。大赦国内。册其妻为国大夫人。以其女子为美海公夫人。议者曰。昔汉臣周苛在荣阳。为楚兵所虏。项羽谓周苛曰。汝为我臣。封为万禄侯。周苛骂而不屈。为楚王所杀。堤上之忠烈。无怪于周苛矣。初堤上之发去也。夫人闻之追不及。及至望德寺门南。沙上放卧长号。因名其沙曰长沙。亲戚二人。扶腋将还。夫人舒脚。坐不起。名其地曰伐知旨。久后夫人不胜其慕。率三娘子上鸱述岭。望倭国痛哭而终。仍为鸱述神母。今祠堂存焉

    第十八实圣王

义熙九年癸丑。平壤州大桥成(恐南平壤也。今杨州)王忌惮前王太子讷祗有德望。将害之。请高丽兵而诈迎讷祗。高丽人见讷祗有贤行。乃倒戈而杀王。乃立讷祗为王而去

    射琴匣

第二十一毗处王(一作昭智王)即位十年戊辰。幸于天泉亭。时有乌与鼠来鸣。鼠作人语云。此乌去处寻之(或云神德王欲行香兴轮寺。路见众鼠含尾怪之而还占之。明日先鸣乌寻之云云。此说非也)王命骑士追之。南至避村(今壤避寺村在南山东麓)。两猪相斗。留连见之。忽失乌所在。徘徊路旁。时有老翁自池中出奉书。外面题云。开见二人死。不开一人死。使来献之。王曰。与其二人死莫若不开但一人死耳。日官奏云。二人者庶民也。一人者王也。王然之开见。书中云射琴匣。王入宫见琴匣射之。乃内殿焚修僧。与宫主潜通而所姧也。二人伏诛。自尔国俗每正月上亥上子上午等日。忌慎百事。不敢动作。以十五日为乌忌之日。以糯饭祭之。至今行之。俚言怛忉。言悲愁而禁忌百事也。命其池曰书出池

    智哲老王

第二十二智哲老王。姓金氏。名智大路。又智度路。谥曰智澄。谥号始于此。又乡称王为麻立干者。自此王始。王以永元二年庚辰即位(或云辛巳则三年也)王阴长一尺五寸。难于嘉耦。发使三道求之。使至牟梁部。冬老树下见二狗啮一屎块如鼓大。争啮其两端。访于里人。有一小女告云。此部相公之女子洗浣于此。隐林而所遗也。寻其家检之。身长七尺五寸。具事奏闻。王遣车邀入宫中。封为皇后。群臣皆贺

又阿瑟罗州(今溟州)东海中。便风二日程有[百-日+ㄎ]陵岛(今作羽陵)周回二万六千七百三十步。岛夷恃其水深。憍傲不臣王命伊餐朴伊宗将兵讨之。宗作木偶师子。载于大舰之上。威之云。不降则放此兽。岛夷畏而降。赏伊宗为州伯

    真兴王

第二十四真兴王。即位时年十五岁。太后摄政。太后乃法兴王之女子。立宗葛文王之妃。终时削发被法衣而逝。承圣三年九月。百济兵来侵于珍城。掠取人男女三万九千。马八千匹而去。先是。百济欲与新罗合兵谋伐高丽。真兴曰。国之兴亡在天。若天未厌高丽则我何敢望焉。乃以此言通高丽。高丽感其言。与罗通好。而百济怨之。故来尔

    桃花女　　鼻荆郎

第二十五舍轮王。谥真智大王。姓金氏。妃起乌公之女。知刀夫人。大建八年丙申即位(古本云。十一年己亥。误矣)。御国四年。政乱荒淫。国人废之。前此。沙梁部之庶女。姿容艳美。时号桃花娘。王闻而召致宫中。欲幸之。女曰。女之所守。不事二夫。有夫而适他。虽万乘之威。终不夺也。王曰。杀之何。女曰。宁斩于市。有愿靡他。王戏曰。无夫则可乎。曰可。王放而遣之。是年。王见废而崩。后二年其夫亦死。浃旬忽夜中王如平昔来于女房曰。汝昔有诺。今无汝夫可乎。女不轻诺。告于父母。父母曰。君王之教。何以避之。以其女入于房。留御七日。常有五色云覆屋。香气满室。七日后忽然无踪。女因而有娠。月满将产。天地振动。产得一男。名曰鼻荆。真平大王闻其殊异。收养宫中。年至十五授差执事。每夜逃去远游。王使勇士五十人守之。每飞过月城。西去荒川岸上(在京城西)率鬼众游。勇士伏林中。窥伺鬼众。闻诸寺晓钟各散。郎亦归矣。军士以事来奏。王召鼻荆曰。汝领鬼游信乎。郎曰然。王曰。然则汝使鬼众成桥于神元寺北渠(一作神众寺。误一云荒川东深渠)荆奉敕。使其徒炼石。成大桥于一夜。故名鬼桥。王又问。鬼众之中。有出现人间。辅朝政者乎。曰有。吉达者可辅国政。王曰与来。翌日荆与俱见。赐爵执事。果忠直无双。时角干林宗无子。王敕为嗣子。林宗命吉达创楼门于兴轮寺南。每夜去宿其门上。故名吉达门。一日吉达变狐而遁去。荆使鬼捉而杀之。故其众闻鼻荆之名。怖畏而走。时人作词曰

  圣帝魂生子　　鼻荆郎室亭
  飞驰诸鬼众　　此处莫留停

乡俗帖此词以辟鬼

    天赐玉带(清泰四年丁酉五月。正承金傅献镌金妆玉排方腰带一条长十围。镌銙六十二。曰。是真平王天赐带也。太祖受之。藏之内库)

第二十六白净王。谥真平大王。金氏。大建十一年己亥八月即位。身长十一尺。驾幸内帝释宫(亦名天柱寺。王之所创)踏石梯。□石并折。王谓左右曰。不动此石。以示后来。即城中五不动石之一也。即位元年。有天使降于殿庭。谓王曰。上皇命我传赐玉带。王亲奉跪受。然后其使上天。凡郊庙大祀皆服之。后高丽王将谋伐罗。乃曰。新罗有三宝不可犯。何谓也。皇龙寺丈六尊像一。其寺九层塔二。真平王天赐玉带三也。乃止其谋。赞曰

  云外天颁玉带围　　辟雍龙衮雅相宜
  吾君自此身弥重　　准拟明朝铁作墀

    善德王知几三事

第二十七德曼(一作万)谥善德女大王。姓金氏。父真平王。以贞观六年壬辰即位。御国十六年。凡知几有三事。初唐太宗送画牧丹三色。红紫白以其实三升。王见画花曰。此花定无香。仍命种于庭。待其开落。果如其言。二于灵庙。寺玉门池。冬月众蛙集鸣三四日。国人怪之问于王。王急命角干阏川弼吞等。炼精兵二千人。速去西郊问女根谷必有贼兵。掩取杀之。二角干既受命。各率千人问西郊。富山下果有女根谷。百济兵五百人。来藏于彼。并取杀之。百济将军[百-日+ㄎ]召者藏于南山岭石上。又围而射之殪。又有后兵一千二百人来。亦击而杀之。一无孑遗。三王无恙时。谓群臣曰。朕死于某年某月日。葬我于忉利天中。群臣罔知其处。奏云何所。王曰。狼山南也。至其月日王果崩。群臣葬于狼山之阳。后十余年文虎大王创四天王寺于王坟之下。佛经云。四天王天之上有忉利天。乃知大王之灵圣也。当时群臣启于王曰。何知花蛙二事之然乎。王曰。画花而无蝶。知其无香。斯乃唐帝欺寡人之无耦也。蛙有怒形兵士之像。玉门者女根也。女为阴也。其色白。白西方也。故知兵在西方。男根入于女根则必死矣。以是知其易捉。于是群臣皆服其圣智。送花三色者。盖知新罗有三女王而然耶。谓善德真德真圣是也。唐帝以有悬解之明。善德之创灵庙寺。具载良志师传详之　别记云。是王代。炼石筑瞻星台

    真德王

第二十八真德女王。即位自制太平歌。织锦为纹。命使往唐献之(一本命春秋公为使往。仍请兵。太宗嘉之。许苏廷方云云者。皆谬矣。现庆前春秋已登位。现庆庚申非太宗。乃高宗之世。定方之来。在现庆庚申。故知织锦为纹。非请兵时也。在真德之世。当矣。盖请放金钦之时也)唐帝嘉赏之。改封为鸡林国王。其词曰

  大唐开洪业　　巍巍皇猷昌
  止戈戎威定　　修文契百王
  统天崇雨施　　理物体含章
  深仁谐日月　　[打-丁+旡]军迈虞唐
  幡旗何赫赫　　铮鼓何锽锽
  外夷违命者　　剪覆被天殃
  淳风凝幽现　　遐迩竞呈祥
  四时和玉烛　　七曜巡方方
  维岳降辅宰　　维帝任忠良
  五三成一德　　昭我唐家皇

王之代有阏川公。林宗公。述宗公。虎林公(慈藏之父)。廉长公。庾信公。会于南山[百-日+ㄎ]知岩议国事。时有大虎走入座间。诸公惊起。而阏川公略不移动。谈笑自若。捉虎尾扑于地而杀之。阏川公膂力如此。处于席首。然诸公皆服庾信之威。新罗有四灵地。将议大事。则大臣必会其地谋之。则其事必成。一东曰青松山。二曰南[百-日+ㄎ]知山。三曰西皮田。四曰北金刚山。是王代始行正旦礼。始行侍郎号

    金庾信

虎力伊干之子。舒玄角干。金氏之长子曰庾信。弟曰钦钝。姊妹。曰宝姬。小名阿海。妹曰文姬。小名阿之。庾信公以真平王十七年乙卯生。禀精七曜。故背有七星文。又多神异。年至十八壬申。修釰得术为国仚。时有白石者。不知其所自来属于徒中有年。郎以伐丽齐之事。日夜深谋白石知其谋。告于郎曰。仆请与公密先探于彼。然后图之何如。郎喜。亲率白石夜出行。方憩于岘上。有二女随郎而行。至骨火川留宿。又有一女忽然而至。公与三娘子喜话之时。娘等以美果馈之。郎受而啖之。心诺相许。乃说其情。娘等告云。公之所言已闻命矣。愿公谢白石而共入林中。更陈情实。乃与俱入。娘等便现神形曰。我等奈林穴礼骨火等三所护国之神。今敌国之人诱郎引之。郎不知而进途。我欲留郎而至此矣。言讫而隐。公闻之惊仆。再拜而出。宿于骨火馆。谓白石曰。今归他国忘其要文。请与尔还家取来。遂与还至家。拷缚白石而问其情。曰。我本高丽人(古本云百济。误矣。楸南乃高丽之。士。又逆行阴阳亦是宝藏王事)我国群臣曰。新罗庾信是我国卜筮之士楸南也(古本作春南。误矣)国界有逆流之水(或云雄雌。尤反覆之事)使其卜之。奏曰。大王夫人逆行阴阳之道。其瑞如此。大王惊怪。而王妃大怒。谓是妖狐之语。告于王。更以他事验问之。失言则加重刑。乃以一鼠藏于合中。问是何物。其人奏曰。是必鼠。其命有八。乃以谓失言。将加斩罪。其人誓曰。吾死之后。愿为大将必灭高丽矣。即斩之。剖鼠腹而视之。其命有七。于是知前言有中。其日夜大王梦楸南入于新罗舒玄公夫人之怀。以告于群臣。皆曰。楸南誓心而死。是其果然。故遣我至此谋之尔。公乃刑白石。备百味祀三神。皆现身受奠。金氏宗财买夫人死。葬于青渊上谷。因名财买谷。每年春月。一宗士女会宴于其谷之南涧。于时百卉敷荣。松花满洞府。林谷口架筑为庵。因名松花房。传为愿刹。至五十四景明王。追封公为兴虎大王。陵在西山毛只寺之北东向走峰

    大宗春秋公

第二十九大宗大王。名春秋。姓金氏。龙树(一作龙春)角干追封文兴大王之子也。妣真平大王之女天明夫人。妃文明皇后文姬。即庾信公之季妹也。初文姬之姊宝姬。梦登西岳舍溺。弥满京城。旦与妹说梦。文姬闻之谓曰。我买此梦。姊曰。与何物乎。曰。鬻锦裙可乎。姊曰诺。妹开襟受之。姊曰。畴昔之梦传付于汝。妹以锦裙酬之。后旬日庾信与春秋公。正月午忌日(见上射琴匣事乃崔致远之说)蹴鞠于庾信宅前(罗人谓蹴鞠为弄珠之戏)故踏春秋之裙。裂其襟纽曰。请入吾家缝之。公从之。庾信命阿海奉针。海曰。岂以细事轻近贵公子乎。因辞(古本云。因病不进)乃命阿之。公知庾信之意遂幸之。自后数数来往。庾信知其有娠。乃啧之曰。尔不告父母而有娠。何也。乃宣言于国中。欲焚其妹。一日侯善德王游幸南山。积薪于庭中。焚火烟起。王望之问何烟。左右奏曰。殆庾信之焚妹也。王问其故。曰为其妹无夫有娠。王曰。是谁所为。时公昵侍在前。颜色大变。王曰。是汝所为也。速往救之。公受命驰马。传宣沮之。自后现行婚礼。真德王薨。以永徽五年甲寅即位。御国八年。龙朔元年辛酉崩。寿五十九岁。葬于哀公寺东。有碑。王与庾信神谋戮力。一统三韩。有大功于社稷。故庙号太宗。太子法敏。角干仁问。角干文王。角干老旦。角干智镜。角干恺元等。皆文姬之所出也。当时买梦之征现于此矣。庶子曰皆知文级干车得令公马得阿干。并女五人。王膳一日饭米三斗。雄雉九首。自庚申年灭百济后。除昼膳。但朝暮而已。然计一日米六斗。酒六斗。雉十首。城中市价。布一疋租三十硕。或五十硕。民谓之圣代。在东宫时。欲征高丽因请兵入唐。唐帝赏其风彩。谓为神圣之人。固留侍卫。力请乃还。时百济末王义慈乃虎王之元子也。雄猛有胆气。事亲以孝。友于兄弟。时号海东曾子。以贞观十五年辛丑即位。耽淫酒色政荒国危。佐平(百济爵名)成忠极谏不听。囚于狱中。瘦困滨死。书曰。忠臣死不忘君。愿一言而死。臣尝观时变。必有兵革之事。凡用兵。审择其地。处上流而迎敌。可以保全。若异国兵来。陆路不使过炭岘(一云沈岘。百济要害之地)水军不使入伎伐浦(即长岩。又孙梁。一作只火浦。又白江)据其险隘以御之。然后可也。王不省。现庆四年己未。百济乌会寺(亦云乌合寺)有大赤马。昼夜六时绕寺行道。二月。众狐入义慈宫中。一白狐坐佐平书案上。四月。太子宫雌鸡与小雀交婚五月。泗泚(扶余江名)岸大鱼出死。长三丈。人食之者皆死。九月。宫中槐树鸣如人哭。夜鬼哭宫南路上。五年庚申春。二月。王都井水血色。西海边小鱼出死。百姓食之不尽。泗泚水血色。四月。虾蟆数万集于树上。王都市人无故惊走。如有捕捉。惊仆死者百余。亡失财物者无数。六月。王兴寺僧皆见如舡楫随大水入寺门。有大犬如野鹿。自西至泗泚岸。向王宫吠之。俄不知所之。城中群犬集于路上。或吠或哭。移时而散。有一鬼入宫中。大呼曰。百济亡百济亡。即入地。王怪之。使人掘地。深三尺许。有一龟。其背有文。百济圆月轮。新罗如新月。问之。巫者云。圆月轮者满也。满则亏。如新月者未满也。未满则渐盈。王怒杀之。或曰。圆月轮盛也。如新月者微也。意者国家盛而新罗浸微。乎王。喜太宗闻百济国中多怪变。五年庚申。遣使仁问请兵唐。高宗诏左虎卫大将军荆国公苏定方为神丘道行策总管。率左卫将军刘伯英字仁远。左虎卫将军凭士贵。左骁卫将军庞孝公等。统十三万兵来征(乡记云军十二万二千七百十一人。舡一千九百只。而唐史不详言之)。以新罗王春秋为嵎夷道行军总管。将其国兵。与之合势。定方引兵自城山济海。至国西德勿岛。罗王遣将军金庾信领精兵五万以赴之。义慈王闻之。会群臣问战守之计。佐平义直进曰。唐兵远涉溟海不习水。罗人恃大国之援。有轻敌之心。若见唐人失利。必疑惧而不敢锐进。故知先与唐人决战可也。达率常永等曰不然。唐兵远来。意欲速战。其锋不可当也。罗人屡见败于我军。今望我兵。势不得不恐。今日之计。宜塞唐人之路。以待师老。先使偏师击罗折其锐气。然后伺其便而合战。则可得全军而保国矣。王犹预不知所从。时佐平兴首得罪流窜于古马祚知之县。遣人问之曰。事急矣。如何。首曰大概如佐平成忠之说。大臣等不信。曰兴首在缧绁之中。怨君而不爱国矣。其言不可用也。莫若使唐兵入白江(即伎伐浦)沿流而不得方舟。罗军升炭岘。由径而不得并马。当此之时。纵兵击之。如在笼之鸡。罹网之鱼也。王曰然。又闻唐罗兵已过白江炭岘。遣将军偕伯帅死士五千出黄山。与罗兵战。四合皆胜之。然兵寡力尽竟败。而偕伯死之。进军合兵。薄津口。濒江屯兵。忽有鸟回翔于定方营上。使人卜之。曰必伤元帅。定方惧欲引兵而止。庾信谓定方曰。岂可以飞鸟之怪违天时也。应天顺人。伐至不仁。何不祥之有。乃拔神釰拟其鸟。割裂而坠于座前。于是定方出左涯垂山而阵。与之战。百济军大败。王师乘潮。轴轳含尾鼓噪而进。定方将步骑。直趋都城。一舍止。城中悉军拒之。又败死者万余。唐人乘胜薄城。王知不免。叹曰。悔不用成忠之言以至于此。遂与太子隆(或作孝误也)走北鄙。定方围其城。王[盜-皿]子泰自立为王。率众固守。太子之子文思谓王泰曰。王与太子出。而叔擅为王。若唐兵解去。我等安得全。率左右缒而出。民皆从之。泰不能止。定方令士起[堉-月+木]立唐旗帜。泰窘迫。乃开门请命。于是王及太子隆。王子泰。大臣贞福。与诸城皆降。定方以王义慈。及太子隆王子泰。王子演。及大臣将士八十八人。百姓一万二千八百七人送京师。其国本有五部。三十七郡。二百城。七十六万户。至是析置熊津。马韩。东明。金涟德安等五都督府。擢渠长为都督剌史以[歹*里]之。命郎将刘仁愿守都城。又左卫郎将王文度为熊津都督。抚其余众。定方以所俘见上。责而宥之。王病死。赠金紫光禄大夫卫尉卿。许旧臣赴临。诏葬孙皓陈叔宝墓侧。并为竖碑。七年壬戌。命定方为辽东道行军大总管俄改平壤道。破高丽之众于浿江。夺马邑山为营。遂围平壤城。会大雪解围还。拜凉州安集大使。以定吐蕃。干封二年卒。唐帝悼之。赠左骁骑大将军幽州都督。谥曰庄(已上唐史文)新罗别记云。文虎王即位五年乙丑秋八月庚子。王亲统大兵幸熊津城。会假王扶余隆作坛。刑白马而盟。先祀天神及山川之灵。然后歃血。为文而盟曰。往者百济先王迷于逆顺。不敦邻好。不睦亲姻。结托句丽。文通倭国。共为残暴。侵削新罗。破邑屠城。略无宁岁。天子悯一物之失所。怜百姓之被毒。频命行人。谕其和好。负险恃远。侮慢天经。皇赫斯怒。恭行吊伐。旌旗所指。一戎大定。固可潴宫污宅。作诫来裔。塞源拔本。垂训后昆。怀柔伐叛。先王之令典。兴亡继绝。往哲之通规。事心师古。传诸曩册。故立前百济王司农正卿扶余隆为熊津都督。守其祭祀。保其桑梓。依倚新罗。长为与国。名除宿憾。结好和亲。恭承诏命。永为藩服。仍遣使人右威卫将军鲁城县公刘仁愿。亲临劝谕具宣成旨。约之以婚姻。申之以盟誓。刑牲歃血。共敦终始。分灾恤患。恩若兄弟。祗奉纶言。不敢坠失。既盟之后。共保岁寒。若有乖背。二三其德。兴兵动众。侵犯边陲。神明鉴之。百殃是降。子孙不育。社稷无宗。禋祀磨灭。罔有遗余。故作金书铁契。藏之宗庙。子孙万代。无或敢犯。神之听之。是享是福。歃讫。埋弊。帛于坛之壬地。藏盟文于大庙。盟文乃带方都督刘仁轨作(按上唐。史之文。定方以义慈王及太子隆等送京师。今云会扶余王隆。则知唐帝宥隆而遣之。立为熊津都督也。故盟文明言。以此为验)又古记云。总章元年戊辰(若总章戊辰则李绩之事而下文苏定方误矣。若定方则年号当龙朔二年壬戌来围平壤之时也)国人之所请唐兵屯于平壤郊而通书曰。急输军资。王会群臣问曰。入于敌国至唐兵屯所。其势危矣。所请王师粮匮而不轮其料。亦不宜也。如何。庾信奏曰。臣等能输其军资。请大王无虑。于是庾信仁问等率数万人入句丽境。输料二万斛乃还。王大喜。又欲兴师会唐兵。庾信先遣然起兵川等一人问其会期。唐帅苏定方纸画鸾犊二物回之。国人未解其意。使问于元晓法师。解之曰。速还其兵。谓画犊画鸾二切也。于是庾信回军。欲渡浿江。今日后渡者斩之。军士争先半渡。句丽兵来掠。杀其未渡者。翌日信返追句丽兵。捕杀数万级百济古记云。扶余城北角有大岩。下临江水。相传云。义慈王与诸后宫知其未免。相谓曰。宁自尽。不死于他人手。相率至此。投江而死。故俗云堕死岩。斯乃俚谚之讹也。但宫人之堕死。义慈卒于唐。唐史有明文又新罗古传云。定方既讨丽济二国。又谋伐新罗而留连。于是庾信知其谋。飨唐兵鸩之。皆死坑之。今尚州界有唐桥。是其坑地(按唐史不言其所以死。但书云卒。何耶。为复讳之耶。乡谚之无据耶。若壬戌年高丽之役。罗人杀定方之师。则后总章戊辰何有请兵灭高丽之事。以此知乡传无据。但戊辰灭丽之后。有不臣之事。擅有其地而已。非至杀苏李二公也)王师定百济。既还之后。罗王命诸将追捕百济残贱屯次于汉山城。高丽靺鞨二国兵来围之。相击未解。自五月十一日至六月二十二日。我兵危甚。王闻之。议群臣曰。计将何出犹豫未决。庾信驰奏曰。事急矣。人力不可及。唯神术可救。乃于星浮山。设坛修神术。忽有光耀如大瓮。从坛上而出。乃星飞南北去(因此名星浮山。山名或有别说云。山在都林之南。秀出一峰是也。京城有一人谋求官。命其子作高炬。夜登此山举之。其夜京师人望人皆谓。怪星现于其地。王闻之忧惧。募人禳之。其父将应之曰官奏曰此非大怪也。但一家子死父泣之兆耳。遂不。行禳法。是夜其子下山。虎伤而死)。汉山城中士卒怨救兵不至。相视哭泣而已。贼欲改急。忽有光耀。从南天际来。成霹雳。击碎炮石三十余所。贼军弓箭矛戟筹碎皆仆地。良久乃苏。奔溃而归。我军乃还。太宗初即位。有献猪一头二身八足者。议者曰。是必并吞六合瑞也。是王代始服中国衣冠牙笏。乃法师慈藏请唐帝而来传也。神文王时。唐高宗遣使新罗曰。朕之圣考得贤臣魏征李淳风等。协心同德。一统天下。故为太宗皇帝。汝新罗海外小国。有太宗之号。以僭天子之名。义在不忠。速改其号。新罗王上表曰。新罗虽小国。得圣臣金庾信。一统三国。故封为太宗。帝见表乃思。储贰时。有天唱空云。三十三天之一人降于新罗为庾信。纪在于书。出捡视之。惊惧不已。更遣使许无改太宗之号

    长春郎　　罢郎(一作罴)

初与百济兵战于黄山之役。长春郎罢郎死于阵中。后讨百济时。见梦于太宗曰。臣等昔者为国亡身。至于白骨。庶欲完护邦国。故随从军行无怠而已。然迫于唐帅定方之威。逐于人后尔。愿王加我以小势。大王惊怪之。为二魂说经一日于牟山亭。又为创壮义寺于汉山州。以资冥援

三国遗事卷第一三国遗事卷第二

    文虎王法敏

王初即位。龙朔辛酉。泗泚南海中有死女尸。身长七十三尺。足长六尺阴长三尺。或云。身长十八尺。在封干二年丁卯

总章戊辰。王统兵。与仁问钦纯等至平壤。会唐兵灭丽。唐帅李绩获高臧王还国(王之性高。故云高臧。按唐书高记。现庆五年庚申。苏定方等征百济。后十二月大将军契如何)为浿道行军大总管苏。定方为辽东道大总管。刘伯英为平壤道大总管。以伐高丽。又明年辛酉正月。萧嗣业为扶俆道总管。任雅相为浿江道总管。率三十五万军以伐高丽。八月甲戌。苏定方等及高丽战。于浿江败亡。干封元年丙寅六月。以庞同善高临薜仁贵李谨行等为后援。九月。庞同善及高丽战败之十二月己酉。以李绩为辽东道行台大总管。率六总管兵以伐高丽。总章元年戊辰九月癸巳。李绩获高臧王。十二月丁巳献俘于帝。上元元年甲戌二月。刘仁轨为鸡林道总管。以伐新罗。而乡古记云。唐遣陆路将军孔恭水路将军有相兴新罗金庾信等灭之。而此云仁问钦纯等无庾信。未详。时唐之游兵诸将兵有留镇而将谋袭我者。王觉之。发兵之明年。高宗使召仁问等让之曰。尔请我兵以灭丽。害之何耶。乃下圆扉。炼兵五十万。以薜邦为帅。欲伐新罗。时义相师西学入唐来见仁问。仁问以事谕之。相乃东还上闻。王甚惮之。会群臣问防御策。角干金天尊奏曰。近有明朗法师入龙宫。传秘法而来。请诏问之。朗奏曰。狼山之南有神游林。创四天王寺于其地。开设道场则可矣。时有贞州使走报曰。唐兵无数至我境。回椠海上。王召明朗曰。事已逼至如何。朗曰。以彩帛假构宜矣。乃以彩帛营寺。草构五方神像。以瑜珈明僧十二员。明朗为上首。作文豆娄秘密之法。时唐罗兵未交接。风涛怒起。唐舡皆没于水。后改创寺。名四天王寺。至今不坠坛席(国史大改创在调露元年己卯)后年辛未。唐更遣赵宪为帅。亦以五万兵来征。又作其法。舡没如前。是时翰林郎朴文俊随仁问在狱中。高宗召文俊曰。汝国有何密法。再发大兵无生还者。文俊奏曰。陪臣等来于上国一十余年。不知本国之事。但遥闻一事尔。厚荷上国之恩。一统三国。欲报之德。新创天王寺于狼山之南。祝皇寿万年。长开法席而已。高宗闻之大悦。乃遣礼部侍郎乐鹏龟使于罗审其寺。王先闻唐使将至。不宜见兹寺。乃别创新寺于其南待之。使至曰。必先行香于皇帝祝寿之所天王寺。乃引见新寺。其使立于门前曰。不是四天王寺。乃望德遥山之寺。终不入。国人以金一千两赠之。其使乃还奏曰。新罗创天王寺。祝皇寿于新寺而已。因唐使之言。因名望德寺(或系孝昭王代。误矣)王闻文俊善奏。帝有宽赦之意。乃命强首先生作请放仁问表。以舍人远禹奏于唐。帝见表流涕。赦仁问慰送之。仁问在狱时。国人为创寺名仁容寺。开设观音道场。及仁问来还。死于海上。改为弥陀道场。至今犹存。大王御国二十一年。以永隆二年辛巳崩。遗诏葬于东海中大岩上。王平时常谓智义法师曰。朕身后愿为护国大龙。崇奉佛法。守护邦家。法师曰。龙为畜报何。王曰。我厌世间荣华久矣。若粗报为畜。则雅合朕怀矣王初即位置南山长仓。长五十步。广十五步。贮米谷兵器。是为右仓。天恩寺西北山上是为左仓。别本云。建福八年辛亥筑南山城。周二千八百五十步。则乃真德王代始筑。而至此乃重修尔。又始筑富山城。三年乃毕。安北河边筑铁城。又欲筑京师城郭。既令真吏。时义相法师闻之。致书报云。王之政教明则虽草丘尽地而为城。民不敢踰。可以洁灾进福。政教苟不明。则虽有长城。灾害未消。王于是正罢其役。麟德三年丙寅三月十日。人家婢名吉伊。一乳生三子。总章三年庚午正月七日。汉岐部一山级干一作成山何于。婢一乳生四子。一女三子。国给谷二百石以赏之　又伐高丽。以其国王孙还国。置之真骨位　王一日召庶弟车得公曰。汝为冢宰。均理百官平章四海。公曰。陛下若以小臣为宰。则臣愿潜行国内。示民问徭役之劳逸。祖赋之轻重。官吏之清浊。然后就职。王听之。公着缁衣。把琵琶为居士形。出京师。经由阿瑟罗州(令溟州)牛首州(今春州)北原京(今忠州)至于武珍州(今海阳)巡行里闬。州吏安吉见是异人。邀致其家。尽情供亿。至夜安吉唤妻妾三人曰。今兹侍宿客居士者终身偕老二妻曰。宁不并居。何以于人同宿。其一妻曰。公若许终身并居。则承命矣。从之。诘旦居士欲辞行时。曰仆京师人也。吾家在皇龙皇圣二寺之间。吾名端午也(俗为端午为车衣)主人若到京师。寻访吾家幸矣。遂行到京师居家宰。国之制每以外州之吏一人上守京中。诸曹注今之其人也。安吉当次上守至京师。问两寺之间端午居士之家。人莫知者。安吉久立道左。有一老翁经过。闻其言良久伫思曰。二寺间一家殆大内也。端午者乃车得令公也。潜行外郡时。殆汝有缘契乎。安吉陈其实。老人曰。汝去宫城之西。敀正门。待宫女出入者告之。安吉从之。告武珍州安吉进于门矣。公闻而走出。携手入宫。唤出公之妃。兴安吉共宴。具馔至五十味。闻于上。以星浮山(一作星损乎山)下为武珍州上守绕木田。禁人樵采。人不敢近。内外钦羡之。山下有田三十亩。下种三石。此田稔岁。武珍州亦稔。否则亦否云

    万波息笛

第三十一神文大王。讳政明。金氏。开耀元年辛巳七月七日即位。为圣考文武大王创感恩寺于东海边(寺中记云。文武王欲镇倭兵。故始创此寺。未毕而崩。为海龙。其子神文立开耀二年毕。排金堂砌下东向开一穴。乃龙之入寺旋绕之备盖遗诏之藏骨处。名大王岩。寺名感恩寺。后见龙现形处。名利见台)明年壬午五月朔(一本云天授元年误矣)海官波珍餐朴夙清奏曰。东海中有小山浮来向感恩寺。随波往来。王异之。命日官金春质(一作春日)占之。曰。圣考今为海龙镇护三韩。抑又金公庾信乃三十三天之一子今降为大臣。二圣同德。欲出守城之宝。若陛下行幸海过。必得无价大宝。王喜以其月七日驾幸利见台。望其山遣使审之。山势如龟头。上有一竿竹。昼为二。夜合一(一云。山亦昼夜开合如竹)使来奏之。王御感恩寺宿。明日午时。竹合为一。天地振动。风雨晦暗七日。至其月十六日风霁波平。王泛海入其山。有龙奉黑玉带来献。迎接共坐。问曰。此山与竹或判或合如何。龙曰。比如一手拍之无声。二手拍则有声。此竹之为物。合之然后有声。圣王以声理天下之瑞也。王取此竹。作笛吹之。天下和平。今王考为海中大龙。庾信复为天神。二圣同心。出此无价大宝。令我献之。王惊喜。以五色锦彩金玉酬赛之。敕使斫竹出海时。山与龙忽隐不现。王宿感恩寺。十七日。到祗林寺西溪边。留驾昼膳。太子理恭(即孝昭大王)守阙。闻此事走马来贺。徐察奏曰。此玉带诸窠皆真龙也。王曰。汝何知之。太子曰。摘一窠沉水示之。乃摘左边第二窠沈溪。即成龙上天。其地成渊。因号龙渊。驾还。以其竹作笛。藏于月城天尊库。吹此笛则兵退病愈。旱雨雨晴。风定波平。号万波息笛。称为国宝。至孝昭大王代天授四年癸巳。因失礼郎生还之异。更封号曰万万波波息笛。详见彼传

    孝昭王代　　竹旨郎(亦作竹曼亦名智官)

第三十二孝昭王代。竹曼郎之徒有得乌(一云谷)级干。隶名于风流黄卷。追日仕进。隔旬日不见。郎唤其母。问尔子何在。母曰。幢典牟梁益宣阿干以我子差富山城仓。直驰去。行急未暇告辞于郎。郎曰。汝子若私事适彼。则不须寻访。今以公事进去。须归享矣。乃以舌饼一合酒一缸。卒左人(乡云皆叱知言奴仆也)而行。郎徒百三十七人亦具仪侍从。到富山城。问阍人。得鸟失奚在。人曰。今在益宣田。随例赴役。郎归田以所将酒饼飨之。请暇于益宣。将欲偕还。益宣固禁不许。时有使吏侃珍管收推火郡。能节租三十石输送城中。美郎之重士风味。鄙宣暗塞不通。乃以所领三十石赠益宣助请。犹不许。又以珍节舍知骑马鞍具贻之。乃许。朝廷花主闻之。遣使取益宣。将洗浴其垢丑。宣逃隐。掠其长子而去。时仲冬极寒之日。浴洗于城内池中。仍合冻死。大王闻之。敕牟梁里人从官者。并合黜遣。更不接公署。不着黑衣。若为僧者。不合入钟鼓寺中。敕史上侃。珍子孙为枰定户孙标异之。时园测法师是海东高德。以牟梁里人故不授僧职。初述宗公为朔州都督使。将归理所。时三韩兵乱。以骑兵三千护送之。行至竹旨岭。有一居士平理其岭路。公见之叹美。居士亦善公之威势赫甚。相感于心。公赴州理。隔一朔。梦见居士入于房中。室家同梦。惊怪左甚。翌日使人同其居士安否。人曰。居士死有日矣。使来还告其死。与梦同日矣。公曰。殆居士诞于吾家尔。更发卒修葬于岭上北峰。造石弥勒一躯。安于冢前。妻氏自梦之日有娠。既诞。因名竹旨。壮而出仕。与庾信公为副帅。统三韩。真德太宗文武神文四代为冢宰。安定厥邦。初得乌谷慕郎而作歌曰

去隐春皆理米　毛冬居叱沙哭屋尸以忧音　阿冬音乃叱好支赐乌隐　貌史年数就音堕支行齐　目烟回于尸七史伊衣　逢鸟支恶知作乎下是　郎也慕理尸心未　行乎尸道尸　蓬次叱巷中宿尸夜音有叱下是

    圣德王

第三十三圣德王。神龙二年丙午。岁禾不登。人民饥甚。丁未正月初一日至七月三十日救民给租。一口一日三升为式。终事而计三十万五百硕也　王为太宗大王创奉德寺。设仁王道场。七日大赦。始有侍中职(一本糸孝成王)

    水路夫人

圣德王代。纯贞公赴江陵大守(今溟州)行次海汀昼膳。傍有石嶂。如屏临海。高千丈。上有踯躅花盛开。公之夫人水路见之谓左右曰。折花献者其谁。从者曰。非人迹所到。皆辞不能傍有老翁牵牸牛而过者。闻夫人言折其花亦作歌词献之。其翁不知何许人也。便行二日程。又有临海亭。昼膳次海龙忽揽夫人入海。公颠倒躄地。计无所出。又有一老人告曰。故人有言。众口铄金。今海中傍生。何不畏众口乎。宜进界内民。作歌唱之。以杖打岸。则可见夫人矣。公从之。龙奉夫人出海献之。公问夫人海中事。四七宝宫殿。所膳甘滑香洁。非人间烟火。此夫人衣袭异香。非世所闻。水路姿容绝代。每经过深山大泽。屡被神物掠揽。众人唱海歌。词曰

  龟乎龟乎出水路　　掠人妇女罪何极
  汝若[怡-台+旁]逆不出献　　入网捕掠燔之吃

老人献花歌曰

紫布岩乎过希执音乎手母牛放教遣　吾肸不喻惭肸伊赐等　花肸折叱可献乎理音如

    孝成王

开元十年壬戌十月。始筑关门于毛火郡。今毛火村。属庆州东南境。乃防日本塞垣也。周回六千七百九十二步五尺。役徒三万九千二百六十二人。掌员元真角干。开元二十一年癸酉。唐人欲征北犾。请兵新罗。客使六百四人来还国

    景德王　　忠谈师　　表训大德

德经等大王备礼受之。王御国二十四年。五岳三山神等时或现侍于殿庭。三月三日。王御敀正门楼上。谓左右曰。谁能途中得一员荣服僧来。于是适有一大德。威仪鲜洁。徜徉而行。左右望而引见之。王曰。非吾所谓荣僧也。退之。更有一僧。被衲衣负樱筒(一作荷篑)从南而来。王喜见之。邀致楼上。视其筒中。盛茶具已。曰。汝为谁耶。僧曰志谈。曰。何所归来。僧曰。僧每重三重九之日。烹茶飨南山三花岭弥勒世尊。今兹既献而还矣。王曰。寡人亦一瓯茶有分乎。僧乃煎茶献之。茶之气味异常。瓯中异香郁烈。王曰。朕尝闻师赞耆婆郎词脑歌。其意甚高。是其果乎。对曰然。王曰。然则为朕作理安民歌。僧应时。奉敕歌呈之。王佳之。封王师焉。僧再拜固辞不受。安民歌曰

君隐父也　臣隐爱赐尸母史也　民焉狂尸恨阿孩古为赐尸知民是爱尸知古如　窟理叱大肸生以支所音物生此肸餐恶支治良罗　此地肸舍遣只于冬是去于丁　为尸知国恶支持以　支知右如后句　君如臣多支民隐如　为内尸等焉国恶太平恨音叱如

赞耆婆郎歌曰

咽呜尔处米　露晓邪隐月罗理　白云音逐于浮去隐安支下　沙是八陵隐汀理也中　耆郎矣貌史是史薮邪　逸乌川理叱碛恶希　郎也持以支如赐乌隐心未际叱肸逐内良齐　阿耶　柏史叱枝次高支好　雪是毛冬乃乎尸花判也

王玉茎长八寸无子废之。封沙梁夫人。后妃满月夫人谥景垂大后。依忠角干之女也。王一日诏表训大德曰。朕无祐不获其嗣。愿大德请于上帝而有之。训上告于天帝。还来奏云。帝有言。求女即可。男即不宜。王曰。愿转女成男。训再上天请之。帝曰。可则可矣。然为男则国殆矣。训欲下时。帝又召曰。天与人不可乱。今师往来如邻里。漏泄天机。今后宜更不通。训来以天语谕之。王曰。国虽殆。得男而为嗣足矣。于是满月王后生太子。王喜甚。至八岁王崩。太子即位。是为惠恭大王。幼冲故大后临朝。政条不理。盗贼蜂起。不遑备御。训师之说验矣。小帝既女为男故。自期晬至于登位。常为妇女之戏。好佩锦囊。与道流为戏。故国有大乱。修为宣德与金良相所弑。自表训后。圣人不生于新罗云

    惠恭王

大历之初。康州官署大堂之东。地渐陷成池(一本大寺东小池)从十三尺。横七尺。忽有鲤鱼五六。相继而渐大。渊亦随大。至二年丁未。又天狗坠于东楼南。头如瓮。尾三尺许。色如烈火。天地亦振。又是年。今浦县稻田五顷中皆米颗成穗。是年七月。北宫庭中先有二星坠地。又一星坠。三星皆没入地。先时宫北厕圊中二茎莲生。又奉圣寺田中生莲。虎入禁城中。追觅失之。角干大恭家梨木上雀集无数。据安国兵法下卷云。天下兵大乱。于是大赦修省。七月三日。大恭角干贼起。王都及五道州郡并九十六角干相战大乱。大恭角干家亡。输其家资宝帛于王宫。新城长仓火烧。逆党之宝谷在沙梁牟梁等里中者。亦输入王宫。乱弥三朔乃息。被赏者颇多。诛死者无算也。表训之言国殆是也

    元圣大王

伊飱金周元初为上宰。王为角干居二宰。梦脱襆头着素笠。把十二弦琴入于天官寺井中。觉而使人占之。曰。脱襆头者失职之兆。把琴者着枷之兆。入井入狱之兆。王闻之甚患。杜门不出。于时阿飱余三或本余山来通谒。王辞以疾不出。再通曰。愿得一见。王诺之。阿飱曰。公所忌何事。王具说占梦之由。阿飱兴拜曰。此乃吉祥之梦。公若登大位而不遗我。则为公解之。王乃辟禁左右而请解之。曰。脱襆头者。人无居上也。着素笠者。冕旒之兆也。把十二弦琴者。十二孙传世之兆也。入天官井。入宫禁之瑞也。王曰。上有周元。何居上位。阿飱曰。请密祀北川神可矣。从之。未几宣德王崩。国人欲奉周元为王。将迎入宫。家在川北。忽川涨不得渡。王先入宫即位。上宰之徒众皆来附之。拜贺新登之主。是为元圣大王。讳敬信金武。盖厚梦之应也。周元退居溟州。王既登极。时余山已卒矣。召其子孙赐爵。王之孙有五人。惠忠太子。宪平太子。礼英匝干。大龙夫人。小龙夫人等也。大王诚知穷达之变。故有身空词脑歌(歌亡未详)王之考大角干孝让传祖宗万波息笛。乃传于王。王得之。故厚荷天恩。其德远辉。贞元二年丙寅十月十一日。日本王文庆(按日本帝纪第五十五年文德王疑是也。余无文庆。或本云是王太子)举兵欲伐新罗。闻新罗有万波息笛退兵。以金五十两遣使请其笛。王谓使曰。朕闻上世真平王代有之耳。今不知所在。明年七月七日。更遣使以金一千两请之曰。寡人愿得见神物而还之矣。王亦辞以前对。以银三千两赐其使。还金而不受。八月使还。藏其笛于内黄殿。王即位十一年乙亥。唐使来京。留一朔而还。后一日有二女进内庭。奏曰。妾等乃东池青池(青池即东泉寺之泉也。寺记云。泉乃东海龙往来听法之地。寺乃真平王所造。五百圣众。五层塔。并纳田民焉)二龙之妻也。唐使将河西国二人而来。咒我夫二龙及芬皇寺井等三龙。变为小鱼。筒贮而归。愿陛下敕二人。留我夫等。护国龙也。王追至河阳馆。亲赐享宴。敕河西人曰。尔辈何得取我三龙至此。若不以实告。必加极刑。于是出三鱼献之。使放于三处。各涌水丈余。喜跃而逝。唐人服王之明圣。王一日请皇龙寺(注或本云华严寺又金刚寺香盖以寺名经名光混之也)释智海入内。称华严经五旬。沙弥妙正每洗钵于金光井(因大贤法师得名)边。有一鼋浮沉井中。沙弥每以残食馈而为戏。席将罢。沙弥谓鼋曰。吾德汝日久。何以报之。隔数日。鼋吐一小珠。如欲赠遗。沙弥得其珠系于带端。自后大王见沙弥爱重。邀致内殿。不离左右。时有一匝干奉使于唐。亦爱沙弥。请与俱行。王许之。同入于唐。唐帝亦见沙弥而宠爱。承相左右莫不尊信。有一相士奏曰。审此沙弥。无一吉相。得人信敬。必有所持异物。使人捡看。得带端小珠。帝曰。朕有如意珠四枚。前年失一个。今见此珠。乃吾所失也。帝问沙弥。沙弥具陈其事。帝内失珠之日。与沙弥得珠同日。帝留其珠而遣之。后人无爱信此沙弥者。王之陵在吐含岳西洞鹄寺(今崇禅寺)有崔致远撰碑。又创报恩寺。又望德楼　追封祖训入匝干为兴平大王。曾祖义官匝干为神英大王。高祖法宣大阿干为玄圣大王。玄圣大王。玄圣之考即摩叱次匝干

    早雪

第四十哀庄王。末年戊子。八月十五日有雪　第四十一宪德王。元和十三年戊戌。三月十四日大雪(一本作丙寅。误矣。元和尽十五。无丙寅)

第四十六文圣王。己未五月十九日大雪。八月一日。天地晦暗

    兴德王　　鹦鹉

第四十二兴德大王。宝历二年丙午即位。未几有人奉使于唐。将鹦鹉一双而至。不久雌死。而孤雄哀鸣不已。王使人挂镜于前。鸟见镜中影。拟其得偶。乃啅其镜而知其影。乃哀鸣而死。王作歌云。未详

    神武大王　　阎长　　弓巴

第四十五神武大王潜邸时。谓侠土弓巴曰。我有不同天之仇。汝能为我除之。获居大位。则娶尔女为妃。弓巴许之。协心同力。举兵犯京师。能成其事。既篡位。欲以巴之女为妃。群臣极谏曰巴侧微。上以其女为妃。则不可。王从之。时巴在清海镇为军戍。怨王之违言欲谋乱。时将军阎长闻之奏曰。巴将为不忠。小臣请除之。王喜许之。阎长承旨归清海镇。见谒者通曰。仆有小怨于国君。欲投明公以全身命。巴闻之大怒曰。尔辈谏于王而废我女。胡顾见我乎。长复通曰。是百官之所谏。我不预谋。明公无嫌也。巴闻之引入厅事。谓曰。卿以何事来此。长曰。有忤于王。欲投幕下以免害尔。巴曰幸矣。置酒欢甚。长取巴之长剑斩之。麾下军士惊慑皆伏地。长引至京师。复命曰。已斩弓巴矣。上喜赏之。赐爵阿干

    四十八景文大王

王讳膺廉。年十八为国仙。至于弱冠。宪安大王召郎。宴于殿中。问曰。郎为国仙优游四方。见何异事。郎曰。臣见有美行者三。王曰。请闻其说。郎曰。有人为人上者。而撝谦坐于人下。其一也。有人豪富而衣俭易。其二也。有人本贵势而不用其威者。三也。王闻其言而知其贤。不觉堕泪而谓曰。朕有二女。请以奉巾栉。郎避席而拜之。稽首而退。告于父母。父母惊喜。会其子弟议曰。王之上公主貌甚寒寝。第二公主甚美。娶之幸矣。郎之徒上首范教师者闻之。至于家问郎曰。大王欲以公主妻公。信乎。郎曰然。曰奚娶。郎曰。二亲命我宜弟师曰。郎若娶弟则予必死于郎之面前。娶其兄则必有三美。诫之哉。郎曰闻命矣。既而王择辰而使于郎曰。二女惟公所命。使归以郎意奏曰。奉长公主尔。既而过三朔。王疾革。召群臣曰。朕无男孙。窀穸之事。宜长女之夫膺廉继之。翌日王崩。郎奉遗诏即位。于是范教师诣于王曰。吾所陈三美者。今皆着矣。娶长故。今登位一也。昔之钦艳第主。今易可取二也。娶兄故。王与夫人喜甚三也。王德其言。爵为大德。赐金一百三十两。王崩。谥曰景文。王之寝殿。每日暮无数众蛇俱集。宫人惊怖。将驱遣之。王曰。寡人若无蛇不得安寝。宜无禁。每寝吐舌满胸。铺之乃登位。王耳忽长如驴耳。王后及宫人皆未知。唯襆头匠一人知之。然生平不向人说。其人将死。入道林寺竹林中。无人处向竹唱云。吾君耳如驴耳。其后风吹则竹声云吾君耳如驴耳。王恶之。乃伐竹而植山茱萸。风吹则但声云吾君耳长(道林寺旧在入都林边)国仙邀元郎誉昕郎桂元叔宗郎等游览金兰。暗有为君主理邦国之意。乃作歌三首。使心弼舍知授针卷送大炬和尚处。令作三歌。初名玄琴抱曲。第二大道曲。第三问群曲。入奏于王。王大喜称赏。歌未详

    处容郎　　望海寺

第四十九宪康大王之代。自京师至于海内。比屋连墙无一草屋。笙歌不绝道路。风雨调于四时。于是大王游开云浦(在鹤城西南今蔚州)王将还驾画歇于汀过。忽云雾冥曀。迷失道路。怪问左右。日官奏云。此东海龙所变也。宜行胜事以解之。于是敕有司为龙创佛寺。近境施令已出。云开雾散。因名开云浦。东海龙喜。乃率七子现于驾前。赞德献舞奏乐。其一子随驾入京。辅佐王政。名曰处容。王以美女妻之。欲留其意。又赐级干职。其妻甚美。疫神钦慕之。变无人夜至其家。窃与之宿。处容自外至。其家见寝有二人。乃唱歌作舞而退。歌曰

东京明期月良夜入伊游行如可入良沙寝矣见昆脚乌伊四是良罗二[月*(夸-大+八)]隐吾下于叱古二[月*(夸-大+八)]隐谁支下焉古本矣吾下是如马于隐夺叱良乙何如为理古

时神现形。跪于前曰。吾羡公之妻。今犯之矣。公不见怒。感而美之。誓今已后。见画公之形容。不入其门矣。因此国人门帖处容之形。以僻邪进庆。王既还。乃卜灵鹫山东麓胜地置寺。曰望海寺。亦名新房寺。乃为龙而置也。又幸鲍石亭。南山神现舞于御前。左右不见。王独见之。有人现舞于前。王自作舞。以像示之。神之名或曰祥审。故至今国人传此舞。曰御舞祥审。或曰御舞山神。或云。既神出舞。审象其貌。命工摹刻。以示后代。故云象审。或云霜髯舞。此乃以其形称之。又幸于金刚岭时。北岳神呈舞。名玉刀钤。又同体殿宴时。地神出舞。名地伯级干。语法集云。干时山神献舞。唱歌云。智理多都波都波等者。盖言以智理国者。知而多逃。都邑将破云谓也。乃地神山神知国将亡。故作舞以警之。国人不悟。谓为现瑞。耽乐滋甚。故国终亡

    真圣女大王　　居陀知

第五十一真圣女王。临朝有年。乳母[梟-木+儿]好夫人。与其夫魏弘匝干等三四宠臣。擅权挠政。盗贼蜂起。国人患之。乃作陀罗尼隐语书投路上。王与权臣等得之。谓曰。此非王居仁谁作此文。乃囚居仁于狱。居仁作诗诉于天。天乃震其狱囚以免之。诗曰

  燕丹泣血虹穿日　　邹衍含悲夏落霜
  今我失途还似旧　　皇天何事不垂祥

陀罗尼曰

南无亡国　刹尼那帝　判尼判尼苏判尼。于于三阿干　[梟-木+儿]伊娑婆诃

说者云。刹尼那帝者。言女主也。判尼判尼苏判尼者。言二苏判也。苏判爵名。于于三阿十也。[梟-木+儿]伊者。言[梟-木+儿]好也　此王代阿飱良贝王之季子也。奉使于唐。闻百济海贼梗于津[梟-木+儿]。选弓士五十人随之。舡次鹄岛(卿云骨大岛)风涛大作。信宿侠旬。公患之。使人卜之。曰岛有神池。祭之可矣。于是具奠于池上。池水涌高丈余。夜梦有老人。谓公曰。善射一人留此岛中。可得便风。公觉而以事咨于左右曰。留谁可矣。众人曰。宜以木简五十片书我辈名。沉水而阄之。公从之。军士有居陀知者。名沉水中。乃留其人。便风忽起。舡进无滞。居陀愁立岛屿。忽有老人。从池而出。谓曰。我是西海若。每一沙弥日出之时。从天而降。诵陀罗尼。三绕此池。我之夫妇子孙皆浮水上。沙弥取吾子孙肝肠食之尽矣。唯存吾夫妇与一女尔。来朝又必来。请君射之。居陀曰。弓矢之事吾所长也。闻命矣。老人谢之而没。居陀隐伏而待。明日扶桑既暾。沙弥果来。诵咒如前。欲取老龙肝。时居陀射之。中沙弥。即变老狐。坠地而毙。于是老人出而谢曰。受公之赐。全我性命。请以女子妻之。居陀曰。见赐不遗。固所愿也。老人以其女。变作一枝花。纳之怀中。仍命二龙。捧居陀趁及。使舡仍护其舡入于唐境。唐人见新罗舡。有二龙负之。具事上闻。帝曰。新罗之使必非常人。赐宴坐于群臣之上。厚以金帛遗之。既还国。居陀出花枝。变女同居焉

    灵庙寺

第五十二孝恭王。光化十五年壬申(实朱梁乾化二年也)奉圣寺外门。东西二十一间鹊巢。又神德王即位四年乙亥(古本云。天祐十二年。当作贞明元年)孝恭王内行廊鹊巢三十四。乌巢四十。又三月。再降霜。六月。斩浦水与海水波相斗三日

    景明王

第五十四景明王代。贞明五年戊寅。四天王寺壁画狗鸣。说经三日壤之。大半日又鸣。七年庚辰二月。皇龙寺塔影倒立于今毛舍知家庭中一朔。又十月。四天王寺五方神弓弦皆绝。壁画狗出走庭中。还入壁中

    景哀王

第五十五景哀王即位。同光二年甲辰二月十九日。皇龙寺说百座说经。兼饭禅僧三百。大王亲行香致供。此百座通说禅教之始

    金传大王

第五十六金传大王。谥敬顺。天成二年丁亥九月。百济甄萱侵罗至高郁府。景哀王请救于我太祖。命将以劲兵一万往救之。救兵未至。萱以冬十一月掩入王京。王与妃嫔宗戚游鲍石亭宴娱。不觉兵至。仓卒不知所为。王与妃奔入后宫。宗戚及公卿大夫士女四散奔走。为贼所虏。无贵贱匍匐乞为奴婢。萱纵兵摽掠公私财物。入处王宫。乃命左右索王。王与妃妾数人匿在后宫。拘致军中。逼令王自进。而强淫王妃。纵其下乱其嫔妾。乃立王之族弟传为王。王为萱所举即位。前王尸殡于西堂。与群下恸哭。我太祖遣使吊祭。明年戊子春三月。太祖率五十余骑巡到京畿。王与百官郊迎。入相对。曲尽情礼。置宴临海殿。酒酣。王言曰。吾以不天浸致祸乱。甄萱恣行不义。丧我国家。何如之。因泣然涕泣。左右莫不呜咽。太祖亦流涕。因留数旬乃回驾。麾下肃静。不犯秋毫。都人士女相庆曰。昔甄氏之来也。如逢豺虎。今王公之至。如见父母。八月。太祖遣使遗王锦衫鞍马。并赐群僚将士有差。清泰二年乙未十月。以四方地尽为他有。国弱势孤。不己自安。乃与群下谋。举土降太祖。群臣可否。纷然不已。王太子曰。国之存亡必有天命。当与忠臣义士收合心。力尽而后已。岂可以一千年之社稷。轻以与人。王曰。孤危若此。势不能全。既不能强。又不能弱。至使无辜之民。肝脑涂地。吾。所不能忍也。乃使侍郎金封休赍书。请降于太祖。太子哭泣辞王。径往皆骨山。麻衣草食。以终其身。季子祝发肆华严。为浮图。名梵空。后住法水海印寺云。太祖受书。送太相王铁迎之。王率百僚归我太祖。香车宝马连亘三十余里。道路填咽。观者如堵。太祖出郊迎劳。赐宫东一区(今正承院)以长女乐浪公主妻之。以王谢自国居他国。故以鸾喻之。改号神鸾公主。谥孝穆。封为正承。位在太子之上。给禄一千石。侍从员将皆录用之。改新罗为庆州。以为公之食邑。初王纳土来降。太祖喜甚。待之厚礼。使告曰。今王以国与寡人。其为赐大矣。愿结婚于宗室。以永甥舅之好。王答曰。我伯父亿廉(王之考孝宗角干追封神兴大王之弟也)有女子。德容双美。非是无以备内政。太祖娶之。是为神成王后金氏(本朝登仕郎金宽毅所撰王代宗录云。神成王后李氏。本庆州大尉李正言为侠州守时。太祖幸此州。纳为妃。故或云侠州君。愿堂玄化寺三月二十五日立忌。葬贞陵。生一子。安宗也。此外二十五妃主中不载。金氏之事未详。然而史臣之论。亦以安宗为新罗外孙。当以史传为是)

太祖之孙景宗[仁-二+由]聘政承公之女为妃。是为宪承皇后。仍封政承为尚父。太平兴国三年戊寅崩。谥曰敬顺。册尚父诰曰。敕。姬周启圣之初。先封吕主。刘汉兴王之始。首开箫何。自大定寰区。广开基业。立龙图三十代。蹑麟趾四百年。日月重明。乾坤交泰。虽自无为之主。乃开致理之臣。观光顺化卫国功臣上柱国乐浪王政承食邑八千户金传。世鸡林。官分王爵。英烈振凌云之气。文章腾掷地之才。富有春秋。贵居茅土。六韬三略。拘入胸襟。七纵五申。撮归指掌。我太祖始修睦之好。早认余风。寻颁驸马之姻。内酬大节。家国既归于一统。君臣宛合于三韩。显播令名。光崇懿范。可加号尚父都省令。仍赐推忠慎义崇德守节功臣号。勋封如故。食邑通前为一万户。有司择日备礼册命。主者施行。开宝八年十月日。大匡内议令兼总翰林臣翮宣奉行。奉敕如右。牒到奉行。开宝八年十月日侍中署。侍中署。内奉令署。军部令署。军部令无署。兵部令无署。兵部令署。广坪侍郎署。广坪侍郎无署。内奉侍郎无署。内奉侍郎署。军部卿无署。军部卿署。兵部卿无署。兵部卿署。告推忠慎义崇德守节功臣。尚父都省令。上柱国乐浪都王。食邑一万户。金传奉敕如右。符到奉行。主事无名。郎中无名。书令史无名。孔目无名。开宝八年十月日下

史论曰。新罗朴氏昔氏。皆自卵生。金氏从天入金柜而降。或云乘金车。此尤诡怪不可信。然世俗相传为实事。今但厚厥初。在上者。其为已也俭。其为人也宽。其设官也略。其行事也简。以至诚事中国。梯航朝聘之使。相续不绝。常遣子弟。造朝宿卫。入学而诵习。于以袭圣贤之风化。革鸿荒之俗。为礼义之邦。又凭王师之威灵。平百济高句丽。取其地郡县可谓盛矣。然而奉浮屠之法。不知其弊。至使闾里比其塔庙。齐民逃于缁褐。兵农侵小而国家日衰。几何其不乱且亡也哉。于是时。景哀王加之以荒乐。与宫人左右出游鲍石亭。置酒燕卫。不知甄萱之至。与门外韩檎虎楼头张丽华无以异矣。若敬顺之归命太祖。虽非获已。亦可佳矣。向若力战守死。以抗王师。至于力屈势穷。即必覆其家族。害及于无辜之民。而乃不待告命。封府库。籍群难。以归之。其有功于朝廷。有德于生民甚大。昔钱民以吴越入宋。苏子赡谓之忠臣。今新罗功德过于彼远矣。我太祖妃嫔众多。其子孙亦繁衍。而显宗自新罗外孙即宝位。此后继统者皆其子孙。岂非阴德也欤。新罗既纳土国除。阿干神会罢外署还。见都城离溃。有黍离离叹。乃作歌。歌亡未详

南扶余　前百济　北扶余已见上

扶余郡者。前百济王都也。或称所夫里郡。按三国史记。百济圣王二十六年戊午春。移都于泗泚。国号南扶余。注曰。其地名所夫里。泗泚。今之古省津也。所夫里者。扶余之别号也。已上注。又按量田帐籍。曰所夫里郡田丁。柱贴今言扶余郡者。复上古之名也。百济王姓扶氏。故称之。或称余州者。郡西资福寺高座之上。有绣帐焉。其绣文曰。统和十五年丁酉五月日余州功德大寺绣帐。又昔者河南置林州刺史。其时图籍之内。有余州二字。林州。今佳林郡也。余州。今之扶余郡也。百济地理志曰。后汉书曰。三韩凡七十八国。百济是其一国焉。北史云。百济东极新罗。西南限大海。北际汉江。其郡曰居扶城。又云固麻城。其外更有五方城。通典云。百济南接新罗。北距高丽。西限大海。旧唐书云。百济。抉夫之别种。东北新罗。西渡海越州。南渡海至倭北高丽。其王所居。有东西两城。新唐书云。百济西界越州。南倭。皆踰海。北高丽□史本记云。百济始祖温祚。其父雏牟王。或云。朱蒙自北扶余逃难。至卒本扶余。州之王无子。只有三女。见朱蒙知非常人。以第二女妻之。未几。扶余州王薨。朱蒙嗣位。生二子。长曰沸流。次曰温祚。恐后太子所不容。遂与乌干马黎等臣南行。百姓从之者多。遂至汉山。登负儿岳。望可居之地。沸流欲居于海滨。十臣谏曰。惟此河南之地。北带汉水。东据高岳。南望沃泽。西阻大海。其天险地利。难得之势。作都于斯。不亦宜乎。沸流不听。分其民归弥雏忽居之。温祚都河南慰礼城。以十臣为辅翼。国号十济。是汉成帝鸿佳三年也。沸流以弥雏忽士湿水碱。不得安居归。见慰礼都邑鼎定。人民安泰。遂惭悔而死。其臣民皆归于慰礼城。后以来时百姓乐悦。改号百济。其世系与高句丽同出扶余。故以解为氏。后至圣王。移都于泗泚。今扶余郡(弥雏忽。仁州。慰礼。今稷山)按古典记云。东明王第三子温祚。以前汉鸿佳三年癸酉。自卒本扶余。至慰礼城。立都称王。十四年丙辰。移都汉山(今广州)历三百八十九年。至十三世近肖古王。咸安元年。取高句丽南平壤。移都北汉城(今杨州)历一百五年。至二十二世文周王即位。元徽三年乙卯。移都熊川(今公州)历六十三年。至二十六世圣王。移都所夫里。国号南扶余。至三十一世义慈王。历一百二十年。至唐显庆五年。是义慈王在位二十年。新罗金庾信与苏定方讨平之。百济国旧有五部。分统三十七郡。二百济城。七十六万户。唐以地。分置熊津马韩东明金涟德安等五都督府。仍其酋长为都督府刺史。未几。新罗尽并其地。置熊全武三州及诸郡县　又虎岩寺有政事岩。国家将议宰相。则书当选者名。或三四函封置岩上。须臾取看。名上有印迹者为相。故名之　又泗泚河边有一岩。苏定方尝坐此上。钓鱼龙而出。故岩上有龙跪之迹。因名龙岩　又郡中有三山。曰日山吴山浮山。国家全盛之时。各有神人居其上。飞相往来。朝夕不绝　又泗泚崖又有一石。可坐十余人。百济王欲幸王兴寺礼佛。先于此石望拜佛。其石自暖。因名[火*突]石　又泗泚河两崖如画屏。百济王每游宴歌舞。故至今称为大王浦　又始祖温祚乃东明第三子。体洪大。性孝友。善骑射　又多娄王宽厚有威望　又沙沸王(一作沙伊王)仇首崩嗣位。而幼少不能政。即废而立古尔王。或云。至乐初二年己未乃崩。古尔方立

    武王(古本作武康。非也。百济无武康)

第三十武王名璋。母寡居。筑室于京师南池边。池龙文通而生。小名薯童。器量难测。常掘薯蓣。卖为活业。国人因以为名。闻新罗真平王第三公主善花(一作善化)美艳无双。剃发来京师。以薯蓣饷闾里群童。群童亲附之。乃作谣。诱群童而唱之云。善化公主主隐　他密只嫁良置古　薯童房乙夜矣卯乙抱遣去如　童谣满京。达于宫禁。百官极谏。窜流公主于远方。将行。王后以纯金一斗赠行。公主将至窜所。薯童出拜途中。将欲侍卫而行。公主虽不识其从来。偶尔信悦。因此随行。潜通焉。然后知薯童名。乃信童谣之验。同至百济。出母后所赠金。将谋计活。薯童大笑曰。此何物也。主曰。此是黄金。可致百年之富。薯童曰。吾自小掘薯之地。委积如泥土。主闻大惊曰。此是天下至宝。君今知金之所在。则此宝输送父母宫殿何如。薯童曰可。于是聚金。积如丘陵。诣龙华山师子寺知命法师所。问输金之计。师曰。吾以神力可输。将金来矣。主作书。并金置于师子前。师以神力。一夜输置新罗宫中。真平王异其神变尊敬尤甚。常驰书问安否。薯童由此得人心。即王位。一日王与夫人欲幸师子寺。至龙华山下大池边。弥勒三尊出现池中。留驾致敬。夫人谓王曰。须创大伽蓝于此地。固所愿也。王许之。诣知命所。问填池事。以神力一夜颓山。填池为平地。乃法像弥勒三会殿塔廊庑各三所创之。额曰弥勒寺(国史云王兴寺)真平王遣百工助之。至今存其寺(三国史云。是法王之子。而此传之独女之子。未详)

    后百济　　甄萱

三国史本传云。甄萱尚州加恩县人也。咸通八年丁亥生。本姓李。后以甄为氏。父阿慈个。以农自活。光启中据沙弗城(今尚州)自称将军。有四子。皆知名于世。萱号杰出。多智略。李碑家记云。真兴大王妃思刀谥曰白[鳥*戎]夫人。第三子仇轮公之子波珍干善品之子角干酌珍妻王咬巴里生角干元善。是为阿慈个也。慈之弟妻上院夫人。第二妻南院夫人。生五子一女。其长子是尚父萱。二子将军能哀。三子将军龙盖。四子宝盖。五子将军小盖。一女大主刀金。又古记云。昔一富人居光州北村。有一女子。姿容端正。谓父曰。每有一紫衣男到寝交婚。父谓曰。汝以长丝贯针刺其衣。从之。至明尽丝于北墙下。针刺于大蚯蚓之腰。后因妊生一男。年十五。自称甄萱。至景福元年壬子称王。立都于完山郡。理四十三年。以清泰元年甲午。萱之三子纂逆。萱投太祖。子金刚即位。天福元年丙申。与高丽兵会战于一善郡。百济败绩。国王云。初萱生孺褓时。父耕于野。母饷之。以儿置于林下。虎来乳之。乡党闻者异焉。及壮体貌雄奇。志气倜傥不凡。从军入王京。赴西南海防戌。枕戈待敌。其气恒为士卒先。以劳为裨将。唐昭宗景福元年。是新罗真圣王在位六年。嬖竖在侧。窃弄国权。纲纪紊[施-方+弓]。加之以饥馑。百姓流移。群盗蜂起。于是萱窃有叛心。啸聚徒侣。行击京西南州县。所至响应。旬月之间。众至五千。遂袭武珍州自王。犹不敢公然称王。自署为新罗西南都统行全州刺史兼御史中承上柱国汉南国开国公。龙化元年己酉也。一云景福元年壬子。是时北原贼良吉雄强。弓裔自投为麾下。萱闻之。遥授良吉职为裨将。萱西巡至完山州。州民迎劳。喜得人心。谓左右曰。百济开国六百余年。唐高宗以新罗之请。遣将军苏定方。以舡兵十三万越海。新罗金庾信卷土历黄山。与唐兵合。攻百济灭之。予今敢不立都以雪宿愤乎。遂自称后百济王。设官分职。是唐光化三年。新罗孝恭王四年也。贞明四年戊寅。铁原京众心忽变。推戴我太祖即位。萱闻之遣使称贺。遂献孔雀扇地理山竹箭等。萱与我太祖。阳和阴克。献骢马于太祖。三年冬十月。萱率三千骑至曹物城(今未详)太祖亦以精兵来与之角。萱兵锐。未决胜负。太祖欲权和以老其师移书乞和。以堂弟王信为质。萱亦以外甥真虎交质。十二月攻取居西(今未详)等二十余城。遣使入后唐称藩。唐策授检校太尉兼侍中判百济军事。依前都督行全州刺史海东四面都统指挥兵马判置等事百济王食邑二千五百户。四年真虎暴卒。疑故杀。即囚王信。使人请还前年所送骢马。太祖笑还之。天成二年丁亥九月。萱攻取近品城(今山阳县)烧之。新罗王求救于太祖。太祖将出帅。萱袭取高郁府(今蔚州非也)进军族始林(一云鸡林西郊)卒入新罗王都。新罗王与夫人出游鲍石亭时。由是甚败。萱强引夫人乱之。以王之族弟金傅嗣位。然后虏王弟孝廉。宰相英景。又取国珍宝。兵仗子女。百工之巧者。自随以归。太祖以精骑五千。要萱于公山下大战。太祖之将金乐崇谦死之。诸军败北。太祖仅以身免。而不与相抵。使盈其贯。萱乘胜转掠大木城(今若木)京山府康州攻缶谷城。又义成府之守洪述。拒战而死。太祖闻之曰。吾失右手矣四十二年庚寅。萱欲攻古昌郡(今安东)大举。而石山营寨。太祖隔百步而郡北瓶山营寨。累战萱败。获侍郎金渥。翌日萱收卒袭破顺城。城主元逢不能御。弃城宵遁。太祖赫怒。贬为下枝县(今礼山县。元逢本顺城人故也)新罗君臣以衰季。难以复兴。谋引我太祖。结好为援。萱闻之又欲入王都作恶。恐太祖先之。寄书于太祖曰。昨者国相金雄廉等将召足下入京。有同鳖应鼋声。是欲鷃披准翼。必使生灵涂炭宗社丘墟。仆是以先着祖鞭。独挥韩钺。誓百寮如皎日。谕六部以义风。不意奸臣遁逃。邦君薨变。遂奉景明王表弟献康王之外孙。劝即尊位。再造危邦。丧君有君于是乎在。足下勿详忠告。徒听流言。百计窥觎。多方侵扰。尚不能见仆马首。拔仆牛毛。冬初都头索湘束手星山阵下。月内左将金乐曝骸美利寺前。杀获居多。追禽不小。强羸若此。胜败可知。所期者。挂弓于平壤之楼。饮马于浿江之水。然以前月七日。吴越国使班尚书至。传王诏旨。知卿与高丽。久通和好。共契邻盟。比因质子之两亡。家失和亲之旧好。互侵疆境。不戢干戈。今专发使臣。赴卿本道。又移文高丽。宜各相亲比。永孚于休。仆义笃尊王。情深事大。及闻诏谕。即欲祗承。但虏足下欲罢不能困而犹斗。今录诏书寄呈。请留心详悉。且免[狂-王+盧]迭惫。终必贻讥。蚌[酋*鳥]相持。亦为所笑。宜迷复之为诫。无后悔之自贻。□□二年正月。太祖答曰。伏奉吴越国通使班尚书所传诏旨书一道。兼蒙足下辱示长书叙事者。伏以华轺肤使。爰到制书。尺素好音。兼蒙教诲。捧芝检而虽增感激。辟华笺而难遣嫌疑。今拖回轩。辄敷危衽仆仰承天假。俯迫人推。过叨将帅之权。获赴经纶之会。顷以三韩厄会。九土凶荒。黔黎多属于黄巾。田野无非其赤土。庶几弭风尘之警。有以救邦国之灾。爰自善邻。于为结好果见数千里农桑乐业。七八年士卒闲眠。及至癸酉年。维时阳月。忽焉生事。至乃交兵足下始轻敌以直前。若螳螂之拒辙。终知难而勇退。如蚊子之负山。拱手陈辞。指天作誓。今日之后。永世欢和。苟或渝盟神其殛矣。仆尔尚止戈之正。期不杀之仁。遂解重围以休疲卒。不辞质子但欲安民。此即我有大德于南人也。岂期歃血未干。凶威复作。蜂虿之毒侵害于生民。狼虎之狂为梗于畿甸。金城窘忽。黄屋震惊。仗义尊周。谁似桓文之霸。乘间谋汉。唯看莽卓之奸。致使王之至尊。枉称子于足下。尊卑失序。上下同忧。以为非有元辅之忠纯。岂得再安社稷。以仆心无匿恶。志切尊王。将援置于朝廷。使扶危于邦国。足下见毫厘之小利。忘天地之厚恩。斩戮君主焚烧宫阙。葅[醢-右+(乞-乙+口)]卿佐。虔刘士民。姬姜则取以同车。珍宝则夺之相载。元恶浮于桀纣。不仁甚于獍枭仆恶极崩天。诚深却日。约效鹰鹯之逐。以申犬马之□再举干戈。两更槐柳。陆墼则雷驰电激。水攻则虎搏龙腾。动必成功。举无虚发。逐尹卿于海岸。积甲如山。禽雏造于城边。伏尸蔽野。燕山郡畔。斩吉奂于军前。马利(疑伊山郡)城戮随晤于纛下。拔任存(今大兴郡)之日。刑积等数百人捐躯。破清川县(尚州领内县名)之时。□□等四五辈授首。桐薮(今桐华寺)望旗而溃散。京山衔璧以投降。康州则自南而来罗府则自西移属。侵攻若此。收复宁遥必期泜水营中。灵张耳千般之恨。乌江岸上成汉王一揵之心竟息风波。永清寰海。天之所助。命欲何归。况承吴越王殿下。德洽包荒。仁深字小。特出纶于舟禁。谕戢难于青丘。既奉训谋。敢不尊奉。若足下祗承睿旨。悉戢凶机。不唯副上国之仁恩。抑可绍东海之绝绪。若不过而能改。其如悔不可追(书乃崔致远作也)。长兴三年。甄萱臣龚直勇而有智略。来降太祖。萱捉龚直二子一女。烙断股筯。秋九月。萱遣一吉。以舡兵入高丽礼城江。留三日。取盐白真三州船一百艘。焚之而去(云云)清泰元年甲午。萱闻太祖屯运州(未详)遂简甲士。蓐食而至。未及营垒。将军黔弼以劲骑击之。斩获三千余级。熊津以北三十余城。闻风自降。萱麾下术士宗训医者之谦勇将尚逢雀弼等降于太祖。丙申正月。萱谓子曰。老夫新罗之季。立后百济名有年于今矣。兵倍于北军。尚尔不利。殆天假手为高丽。盖归顺于北王。保首领矣。其子神剑龙剑良剑等三人皆不应。李磾家记云。萱有九子。长曰神剑(一云甄成)二子太师谦脑。三子佐承龙述。四子大师聪智。五子大阿干宗祐。六子阙。七子佐承位兴。八子大师青丘。一女国大夫人。皆上院夫人所生也。萱多妻妾。有子十余人。第四子金刚。身长而多智。萱特爱之。意欲传位。其兄神剑良剑龙剑知之忧[怡-台+悶]。时良剑为康州都督。龙剑为武州都督。独神剑在侧。伊飱能奂使人往康武二州。与良剑等谋。至清泰二年乙未春三月。与英顺等劝神剑。幽萱于金山佛宇。遣人杀金刚。神剑自称大王。赦境内(云云)初萱寝未起。遥闻宫庭呼[口*函]声。问是何声欤。告父曰。玉年老暗于军国政要。长子神剑摄父王位。而诸将欢贺声也。俄移父于金山佛宇。以巴达等壮士三十人守之。童谣曰。可怜完山儿。失父涕连洒。萱与后宫年少男女二人侍婢古比女内人能又男等囚系。至四月。酿酒而饮醉守卒三十人。而与小元甫香文吴琰忠质等以海路迎之。既至。以萱为十年之长。尊号为尚父。安置于南宫。赐杨州食邑田庄。奴婢四十口。马九匹。以其国先来降者信康为衙前。甄萱婿将军英规密语其妻曰。大王勤劳四十余年。功业垂成。一旦以家人之祸失地。从于高丽。夫贞女不可二夫。忠臣不事二主。若舍已君。以事逆子耶。何颜以见天下之义士乎。况闻高丽王公仁厚勤俭。以得民心。殆天启也。必为三韩之主。盍致书以安慰我王。兼殷勤于王公。以图后来之福乎。妻曰。子之言是吾意也。于是天福元年丙申二月。遣人致意于太祖曰。君举义旗。请为内应以迎王师。太祖喜。厚赐其使者遣之。谢英规曰。若蒙恩一合。无道路之梗。即先致谒于将军。然后升堂拜夫人。兄事而姊尊之。必终有以厚报之。天下鬼神皆闻此语。六月。萱告太祖。老臣所以投身于殿下者。愿仗殿下威棱。以诛逆子耳。伏望大王借以神兵。歼其贼乱。臣虽死无憾。太祖曰。非不欲讨之。待其时也。先遣太子及正将军述希领步骑十万。趣天安府。秋九月。太祖率三军至天安。合兵进次一善。神剑以兵逆之甲午。隔一利川相对。王师背艮向坤而陈。太祖与萱观兵。忽白云状如剑戟起。我师向彼行焉。乃鼓行而进。百济将军孝奉德述哀述明吉等。望兵势大而整。弃甲降于阵前。太祖劳慰之。问将帅所在。孝奉等曰。元帅神剑在中军。太祖命将军公萱等。三军齐进挟击。百济军溃北至黄山炭岘。神剑与二弟将军富达能奂等四十余人生降。太祖受降。余皆劳之。许令与妻子上京。问能奂曰。始与良剑等密谋囚大王立其子者。汝之谋也。为臣之义。当如是乎。能奂俯首不能言。遂命诛之。以神剑僭位为人所胁。非其本心。又且归命乞罪。特原其死。甄萱忧懑发疽。数日卒于黄山佛舍。九月八日也。寿七十。太祖军令严明。士卒不犯秋毫。州县安堵。老幼皆呼万岁。谓英规曰。前王失国后。其臣子无一人慰之者。独卿夫妻千里嗣音。以致诚意。兼归美于寡人。其义不可忘。许职左承。赐田一千顷。许借驿马三十五匹以迎家人。赐其二子以官。甄萱起唐景福元年。至晋天福元年。共四十五年。丙申灭　史论曰。新罗数穷道丧。天无所助。民无所归。于是群盗投隙而作。若猬毛然。其剧者弓裔甄萱二人而已。弓裔本新罗王子而反。以家国为仇至斩先祖之画像。其为不仁甚矣。甄萱起自新罗之民。至新罗之禄。包藏祸心。幸国之危。侵轶都邑。虔刘君臣若禽兽。实天下之元恶。故弓裔见弃于其臣。甄萱产祸于其子。皆自取之也。又谁咎也。虽项羽李密之雄才。不能敌汉唐之兴。而况裔萱之凶人。岂可与我太祖相抗欤

    驾洛国记(文庙朝。大康年间。金官知州事文人所撰也。今略而载之)

开辟之后。此地未有邦国之号。亦无君臣之称。越有我刀干。汝刀干。彼刀干。五刀干。留水干。留天干。神天干。五天干。神鬼干等九干者。是酋长领总百姓凡一百户。七万五千人。多以自都山野。凿井而饮耕田而食。属后汉世祖光武帝建武十八年壬寅三月禊洛之日。所居北龟旨(是峰峦之称若十朋伏之状故云也)有殊常声气呼唤。众庶二三百人集会于此。有如人音。隐其形而发其音曰。此有人否。九干等云。吾徒在。又曰。吾所在为何。对云龟旨也。又曰。皇天所以命我者。御是处。惟新家邦。为君后。为兹故降矣。尔等须掘峰顶撮士歌之云。龟何龟何。首其现也。若不现也。燔灼而吃也。以之蹈舞。则是迎大王。欢喜踊跃之也。九干等如其言。咸忻而歌舞。未几仰而观之。唯紫绳自天垂而着地。寻绳之下。乃见红幅裹金合子。开而视之。有黄金卵六圆如日者。众人悉皆惊喜。俱伸百拜。寻还。裹着抱持而归我刀家窴榻上。其众各散。过浃辰。翌日平明众庶复相聚集开合。而六卵化为童子。容貌甚伟。仍坐于床。众庶拜贺。尽恭敬止。日日而大。踰十余晨昏。身长九尺则殷之天乙。颜如龙焉则汉之高祖。眉之八彩则有唐之高。眼之重瞳则有虞之舜。其于月望日即位也。始现故讳首露。或云首陵(首陵是崩后谥也)。国称大驾洛。又称伽耶国。即六伽耶之一也。余五人各归为五伽耶主。东以黄山江。西南以濸海。西北以地理山。东北以伽耶山南而为国尾。俾创假宫而入御。但要质俭。茅茨不剪。土阶三尺。二年癸卯春正月。王若曰。朕欲定置京都。仍驾幸假宫之南新沓坪(是古来闲田。新耕作故云也。畓乃俗文也)四望山岳。顾左右曰此地狭小如蓼叶然而秀异。可为十六罗汉住地。何况自一成三。自三成七。七圣住地。固合于是。托土开疆。终然允臧欤。筑置一千五百步周回罗城。宫禁殿宇。及诸有司屋宇。虎库仓廪之地。事讫还宫。遍征国内丁壮人夫工匠。以其月二十日资始金阳。暨三月十日役毕。其宫阙屋舍。候农隙而作之。经始于厥年十月。逮甲辰二月而成。涓吉辰御新宫。理万机而勤庶务。忽有琓夏国含达王之夫人妊娠。弥月生卵。卵化为人。名曰脱解。从海而来。身长三尺。头圆一尺。悦焉诣阙。语于王云。我欲夺王之位。故来耳。王答曰。天命我俾即于位。将令安中国而绥下民。不敢违天之命。以与之位。又不敢以吾国吾民。付嘱于汝。解云。若尔可争其术。王曰可也。俄顷之间。解化为鹰。王化为鹫。又解化为雀。王化为鹯。于此际也。寸阴未移。解还本身。王亦复然。解乃伏膺曰。仆也适于角术之场。鹰之鹫。雀之于鹯。获免焉。此盖圣人恶杀之仁而然乎。仆之与王。争位良难。便拜辞而出。到麟郊外渡头。将中朝来泊之木道而行。王窃恐滞留谋乱。急发舟师五百艘而追之。解奔入鸡林地界。舟师尽还。事记所载多异与新罗。属建武二十四年戊申七月二十七日。九干等朝谒之次献言曰。大王降灵已来。好仇未得。请臣等所有处女绝好者。选入宫闱。俾为伉俪王曰。朕降于兹天命也。配朕而作后。亦天之命。卿等无虑。遂命留天干押轻舟。持骏马。到望山岛立待。申命神鬼干就乘岾(望山岛。京南岛屿也。乘岾。辇下国也)。忽自海之西南隅。挂绯帆。张茜旗。而指乎北。留天等先举火于岛上。则竞渡下陆。争奔而来。神鬼望之。走入阙奏之。上闻欣欣。寻遣九干等。整兰桡。扬桂楫而迎之。旋欲陪入内。王后乃曰。我与等素昧平生焉。敢轻忽相随而去。留天等返达后之语。王然之。率有司动跸。从阙下西南六十步许地。山边设幔殿祗候。王后于山外别浦津头。维舟登陆。憩于高峤。解所著绫裤为贽。遗于山灵也。其地侍从媵臣二员。名曰申辅赵匡。其妻二人。号慕贞慕良。或臧获并计二十余口。所赍锦绣绫罗。衣裳疋段。金银珠玉。琼[王*反]服玩器。不可胜记。王后渐近行在。上出迎之。同入帷宫。媵臣已下众人。就阶下而见之即退。上命有司。引媵臣夫妻曰。人各以一房安置。已下臧获各一房五六人安置。给之以兰液蕙醑。寝之以文茵彩荐。至于衣服疋段宝货之类。多以军夫遴集而护之。于是王与后共在御国寝。从容语王曰。妾是阿踰陀国公主也。姓许名黄玉。年二八矣。在本国时。今年五月中。父王与皇后顾妾而语曰。爷娘一昨梦中。同见皇天上帝。谓曰。驾洛国元君首露者。天所降而俾御大宝。乃神乃圣。惟其人乎。且以新花家邦。未定匹偶。卿等须遣公主而配之。言讫升天。形开之后。上帝之言。其犹在耳。儞于此而忽辞亲向彼乎。往矣。妾也浮海遐寻于蒸[來-(木-┴)+(來-┴+一)]。移天夐赴于蟠桃。螓首敢叨龙颜是近。王答曰。朕生而颇圣。先知公主自远而届。下臣有纳妃之请。不敢从焉。今也淑质自臻。眇躬多幸。遂以合欢。两过清宵。一经白昼。于是遂还来船。篙工楫师共十有五人。各赐粮粳米十硕。布三十疋。令归本国。八月一日回銮。与后同辇。媵臣夫妻齐鏕并驾。其汉肆杂物。感使乘载。徐徐入阙。时铜壶欲午。王后爰处中宫。敕赐媵臣夫妻。私属。空闲二室分入。余外从者以宾馆。一坐二十余间。酌定人数。区别安置。日给丰羡。其所载珍物。藏于内库。以为王后四时之费。一日上语臣下曰。九干等俱为庶僚之长。其位与名。皆是宵人野夫之号。顿非簪履职位之称。傥化外传闻。必有嗤笑之耻。遂改我刀为我躬。汝刀为汝谐。彼刀为彼藏。五方为五常。留水留天之名。不动上字。改下字留功留德。改为神道。五天改为五能。神鬼之音不易。改训为臣贵。取鸡林职仪。置角干阿叱干级干之秩。其下官僚。以周判汉仪而分定之。斯所以革古鼎新设官分职之道欤。于是乎理国齐家。爱民如子。其教不肃而威。其政不严而理。况与王后而居也。比如天之有地。日之有月。阳之有阴。其功也涂山翼夏。唐暖兴娇。频年有梦得熊罴之兆。诞生太子居登公。灵帝中平六年己巳三月一日后崩。寿一百五十七。国人如叹坤崩。葬于龟旨东北坞。遂欲忘子爱下民之惠。因号初来下缆渡头村曰主浦村。解绫裤高冈曰绫岘。茜旗行入海涯曰旗出边。媵臣泉府卿申辅宗正监赵匡等到国三十年。后各产二女焉。夫与妇踰一二年而皆[打-丁+勉]信也。其余臧获之辈。自来七八年间。未有兹子生。唯抱怀土之悲。皆首丘而没。所舍宾馆。圆其无人。元君乃每歌鳏枕。悲叹良多。隔二五岁。以献帝立安四年己卯三月二十三日而殂落。寿一百五十八岁矣。国中之人若亡天。只悲恸甚于后崩之日。遂于阙之艮方平地。造立殡宫。高一丈。周三百步而葬之。号首陵王庙也。自嗣子居登王洎九代孙仇冲之享是庙。须以每岁孟春三之日。七之日。仲夏重五之日。仲秋初五之日。十五之日。丰洁之奠。相继不绝。洎新罗第三十王法敏龙朔元年辛酉三月日。有制曰。朕是伽耶国元君九代孙仇冲王之降于当国也。所率来子世宗之子率友公之子庶云匝干之女文明皇后寔生我者。兹故元君于幼冲人。乃为十五代始祖也。所御国者已曾败。所葬庙者今尚存。合于宗祧。续乃祀事。仍遣使于黍离之趾。□近庙上上田三十顷。为供营之资。号称王位田。付属本土。王之十七代孙赓世级干只禀朝旨。主掌厥田。每岁时酿醪醴。设以饼饭茶果庶羞等奠。年年不坠。其祭日不失居登王之所定年内五日也。芬苾孝祀。于是乎在于我。自居登王即位己卯年置便房。降及仇冲朝。来三百三十载之中。享庙礼曲。永无违者。其乃仇冲失位去国。逮龙朔元年辛酉。六十年之间。享是庙礼。或阙如也。美矣哉文武王(法敏王谥也)。先奉尊祖。孝乎惟孝。继泯绝之祀复行之也。新罗季末有忠至匝干者。攻取金官高城。而为城主将军。爰有英规阿干。假威于将军。夺庙享而淫祀。当端午而致告。祠堂梁无故折坠。因覆压而死焉。于是将军自谓。宿因多幸。辱为圣王所御。国城之奠。宜我画其真影。香灯供之。以酬玄恩。遂以鲛绢三尺摸出真影。安于壁上。旦夕膏炷。瞻仰虔至。才三日。影之二目流下血泪。而贮于地上。几一斗矣。将军大惧。捧持其真。就庙而焚之。即召王之真孙圭林而谓曰。昨有不祥事。一何重叠。是必庙之威灵。震怒余之图画而供养不孙。英规既死。余甚怪畏。影已烧矣。必受阴诛。卿是王之真孙。信合依旧以祭之。圭林继世奠酻。年及八十八岁而卒。其子间元卿。续而克禋。端午日谒庙之祭。英规之子俊必又发狂。来诣庙。俾彻间元之奠。以已奠陈享。三献未终。得暴疾归家而毙。然古人有言。淫祀无福。反受其殃。前有英规。后有佼必。父子之谓乎。又有贼徒。谓庙中多有金玉。将来盗焉。初之来也。有躬擐甲胄。张弓挟矢。猛士一人。从庙中出。四面雨射。中杀七八人。贼徒奔走。数日再来。有大蟒长三十余尺。眼光如电。自庙旁出。咬杀八九人。粗得完免者。皆僵仆而散。故知陵园表里。必有神物护之。自建安四年己卯始造。逮今上御图三十一载大康二年丙辰。凡八百七十八年。所封美土。不骞不崩。所植佳木。不枯不朽。况所排列万蕴玉之片片。亦不颓坼。由是观之。辛替否曰。自古迄今。岂有不亡之国。不破之坟。唯此驾洛国之昔曾亡。则替否之言有征矣。首露庙之不毁。则替否之言未足信也。此中更有戏乐思慕之事。每以七月二十九日。土人吏卒。陟乘岵。设帷幕。酒食欢呼。而东西送目。壮健人夫。分类以左右之。自望山岛。驳蹄骎骎。而竞凑于陆。鹢首泛泛。而相推于水。北指古浦而争趋。盖此昔留天神鬼等望后之来。急促告君之遗迹也。国亡之后。代代称号不一。新罗第三十一政明王即位开耀元年辛巳。号为金官京。置太守。后二百五十九年属我太祖统合之后。代代为临海县。置排岸使。四十八年也。次为临海郡。或为金海府。置都护府。二十七年也。又置防御使。六十四年也。淳化二年金海府量田使中大夫赵文善申省状。称首露陵王庙属田结数多也。宜以十五结仍旧贯。其余分折于府之役丁。所司传状奏闻。时庙朝宣旨曰。天所降卵。化为圣君。居位而延龄。则一百五十八年也。自彼三皇而下。鲜克比肩者欤。崩后自先代俾属庙之垄亩。而今减除。良堪疑惧。而不允。使又申省。朝廷然之。半不动於陵庙中。半分给于乡人之丁也。节使(量田使稚也)受朝旨。乃以半属於陵园。半以支给于府之徭役户丁也。几临事毕。而甚劳倦。忽一夕梦见七八介鬼神。执缧绁。握刀剑而至。云儞有大憝。故加斩戮。其使以谓受刑而恸楚。惊惧而觉。仍有疾瘵。勿令人知之。宵遁而行。其病不问渡关而死。是故量田都帐不着印也。后人奉使来。审检厥田。才一结十二负九束也。不足者三结八十七负一束矣。乃推鞠斜入处。报告内外官。敕理足支给焉。又有古今所叹息者。元君八代孙金铚王。克勤为政。又切崇真。为世祖母许皇后奉资冥福。以元嘉二十九年壬辰。于元君与皇后合婚之地创寺。额曰王后寺。遣使审量近侧平田十结。以为供亿三宝之费。自有是寺五百后。置长游寺所纳田柴并三百结。于是右寺三刚。以王后寺在寺柴地东南标内。罢寺为庄。作秋收冬藏之场。秣马养牛之厩。悲夫。世祖已下九代孙历数。委录于下。铭曰

  元胎肇启　　利眼初明　　人伦虽诞
  君位未成　　中朝累世　　东国分京
  鸡林先定　　驾洛后营　　自无铨宰
  谁察民氓　　遂兹玄造　　顾彼苍生
  用授符命　　特遣精灵　　山中降卵
  雾里藏刑　　内犹漠漠　　外亦冥冥
  望如无象　　闻乃有声　　群歌而奏
  众舞而呈　　七日而后　　一时所丁
  风吹云卷　　空碧天青　　下六圆卵
  垂一紫缨　　殊方异土　　比屋连薨
  观者如堵　　睹者如羹　　五归各邑
  一在兹城　　同时同迹　　如弟如兄
  实天生德　　为世作程　　宝位初陟
  寰区欲清　　华构征古　　土阶尚平
  万机始勉　　庶政施行　　无偏无傥
  惟一惟精　　行者让路　　农者让耕
  四方奠枕　　万姓迓衡　　俄晞薤露
  靡保椿[止*令]　　乾坤变气　　朝野痛情
  金相其躅　　玉振其声　　来苗不绝
  荐藻惟馨　　日月虽逝　　规仪不倾

居登王

父首露王。母许王后。立安四年己卯三月□十三日即位。治三十九年。嘉平五年癸酉九月十七日崩。王妃泉府卿申辅女慕贞。生太子麻品。开皇历云。姓金氏。盖国世祖从金卵而生。故以金为姓尔

麻品王

一云马品。金氏。嘉平五年癸酉即位。治三十九年。永平元年辛亥一月二十九日崩。王妃宗正监赵匡孙女好仇。生太子居叱弥

居叱弥王

一云今勿。金氏。永平元年即位。治五十六年。永和二年丙午七月八日崩。王妃阿躬阿干孙女阿志。生王子伊品

伊尸品王

金氏。永和二年即位。治六十二年。义熙三年丁未四月十日崩。王妃司农卿克忠女贞信。生王子坐知

坐知王

一云金叱。义熙三年即位。娶佣女。以女党为官。国内扰乱。鸡林国以谋欲伐。有一臣名朴元道。谏曰。遗草阅阅亦含羽。况乃人乎。天亡地陷。人保何基。又卜士筮得解卦。其辞曰。解而悔。朋至斯孚。君鉴易卦乎。王谢曰。可摈佣女。贬于荷山岛。改行其政。长御安民也。治十五年。永初二年辛酉五月十二日崩。王妃道宁大阿干女福寿。生子吹希

吹希王

一云叱嘉。金氏。永初二年即位。治三十一年。元嘉二十八年辛卯二月三日崩。王妃进思角干女仁德。生王子铚知

铚知王

一云金铚王。元嘉二十八年即位。明年为世祖许黄玉王后。奉资冥福于初与世祖合御之地。创寺曰王后寺。纳田十结充之。治四十二年。永明十年壬申十月四日崩。王妃金相沙干女邦媛。生王子钳知

钳知王

一云。金钳王。永明十年即位。治三十年。正光二年辛丑四月七日崩。王妃出忠角干女淑。生王子仇衡

仇衡王

金氏。正光二年即位。治四十二年。保定二年壬午九月。新罗第二十四君真兴王。兴兵薄伐。王使亲军卒。彼众我寡。不堪对战也。仍遣同气脱知尔叱今留在于国。王子上孙卒支公等降入新罗。王妃分叱水尔叱女桂花。生三子。一世宗角干。二茂刀角干。三茂得角干。开皇录云。梁中大通四年壬子降于新罗

议曰。案三国史。仇衡以梁中大通四年壬子纳土投罗。则计自首露初即位东汉建武十八年壬寅。至仇衡末壬子。得四百九十年矣。若以此记考之。纳土在元魏保定二年壬午。则更三十年。总五百二十年矣。今两存之

三国遗事卷第二三国遗事卷第三

    兴法第三顺道肇丽(道公之次。亦有法深义渊昙严之流。相继而兴教。[烈-列+秋]古传无文。今亦不敢编次。详见僧传)

高丽本记云。小兽林王即位二年壬申。乃东晋咸安二年孝武帝即位之年也。前秦符坚遣使及僧顺道。送佛像经文(时坚都关中。即长安)。又四年甲戌。阿道来自晋。明年乙亥二月。创肖门寺以置顺道。又创伊弗兰寺以置阿道。此高丽佛法之始。僧传作二道来自魏云者误矣。实自前秦而来。又云肖门寺今兴国。伊弗兰寺今兴福者亦误。按丽时都安市城。一名安丁忽。在辽水之北辽水一名鸭渌。今云安民江。岂有松京之兴国寺名。赞曰

  鸭渌春深渚草鲜　　白沙鸥鹭等闲眠
  忽惊柔橹一声远　　何处渔舟客到烟

    难陀辟济

百济本记云。第十五(僧传云十四误)[杵-十+匕]流王即位甲申(东晋孝武帝大元九年)。胡僧摩罗难陀至自晋。迎置宫中礼敬。明年乙酉。创佛寺于新都汉山州。度僧十人。此百济佛法之始。又阿莘王即位大元十七年二月。下教崇信佛法求福。摩罗难陀。译云童学(其异迹详见僧传)。赞曰

  天造从来草昧间　　大都为伎也应难
  翁翁自解呈歌舞　　引得傍人借眼看

    阿道基罗(一作我道。又阿头)

新罗本记第四云。第十九讷祗王时。沙门墨胡子自高丽至一善郡。郡人毛礼(或作毛禄)。于家中作堀室安置。时梁遣使赐衣着香物(高得相咏史诗云。梁遣使僧曰元表。宣送溟檀及经像)。君臣不知其香名与其所用。遣人赍香遍问国中。墨胡子见之曰。此之谓香也。焚之则香气芬馥。所以达诚于神圣。神圣未有过于三宝。若烧此发愿。则必有灵应(讷祗在晋宋之世。而云梁遣使。恐误)。时王女病革。使召墨胡子。焚香表誓。王女之病寻愈。王喜厚加赉贶。俄而不知所归。又至二十一毗处王时。有我道和尚。与侍者三人。亦来毛礼家。仪表似墨胡子。住数年。无疾而终。其侍者三人留住。讲读经律。往往有信奉者(有注云与本碑及诸传记殊异。又高僧传云西竺人。或云从吴来)。按我道本碑云。我道高丽人也。母高道宁。正始间。曹魏人我(姓我也)。崛摩奉使句丽。私之而还。因而有娠。师生五岁。其母令出家。年十六归魏。省觐崛摩。投玄彰和尚讲下就业。年十九又归宁于母。母谓曰。此国于今不知佛法。尔后三千余月鸡林有圣王出。大兴佛教。其京都内有七处伽蓝之墟。一曰金桥东天镜林(今兴轮寺。金桥谓西川之桥。俗讹呼云松桥也。寺自我道始基。而中废。至法兴王丁未草创。乙卯大开。真兴王毕成)。二曰三川岐(今永兴寺。与兴轮开同代)。三曰龙宫南(今皇龙寺。真兴王癸酉始开)。四曰龙宫北(今芬皇寺。善德甲午始开)。五曰沙川尾(今灵妙寺。善德王乙未始开)。六曰神游林(今天王寺。文武王己卯开)。七曰婿请田(今昙严寺)皆前佛时伽蓝之墟。法水长流之地。尔归彼而播扬大教。当东向于释祀矣。道禀教至鸡林。寓止王城西里。今严庄寺。于时末雏王即位二年癸未也。诣阙请行教法。世以前所未见为嫌。至有将杀之者。乃逃隐于续林(今一善县)毛禄家(禄与礼形近之讹。古记云。法师初来毛禄家。时天地震惊。时人不知僧名。而云阿头彡么。彡么者乃乡言之称僧也。犹言沙弥也)三年。时成国公主疾。巫医不效。敕使四方求医。师率然赴阙。其疾遂理。王大悦。问其所须。对曰。贫道百无所求。但愿创佛寺于天境林。大兴佛教。奉福邦家尔。王许之。命兴工。俗方质俭。编茅葺屋。住而讲演。时或天花落地。号兴轮寺。毛禄之妹名史氏。投师为尼。亦于三川岐。创寺而居。名永兴寺。未几。末雏王即世。国人将害之。师还毛禄家。自作冢。闭户自绝。遂不复现。因此大教亦废。至二十三法兴大王。以萧梁天监十三年甲午登位。乃兴释氏。距末雏王癸未之岁二百五十二年。道宁所言三千余月验矣。据此。本记与本碑。二说相戾。不同如此。尝试论之。梁唐二僧传。及三国本史皆载。丽济二国佛教之始。在晋末大元之间。则二道法师。以小兽林甲戌到高丽明矣。此传不误。若以毗处王时方始到罗。则是阿道留高丽百余岁乃来也。虽大圣行止出没不常。未必皆尔。抑亦新罗奉佛非晚甚如此。又若在末雏之世。则却超先于到丽甲戌百余年矣。于时鸡林未有文物礼教。国号犹未定。何暇阿道来请奉佛之事。又不合高丽未到而越至于罗也。设使暂兴还废。何其间寂寥无闻。而尚不识香名哉。一何大后。一何大先。揆夫东渐之势。必始于丽济而终乎罗则讷祗既与兽林世相接也。阿道之辞丽抵罗。宜在讷祗之世。又王女救病。皆传为阿道之事。则所谓墨胡者非真名也。乃指目之辞。如梁人指达摩为碧眼胡。晋调释道安为柒道人类也。乃阿道危行避讳。而不言名姓故也。盖国人随其所闻。以墨胡阿道二名。分作二人为传尔。况云阿道仪表似墨胡。则以此可验其一人也。道宁之序七处。直以创开先后预言之。两传失之。故今以沙川尾跻于五次。三千余月未必尽信书。自讷只之世抵乎丁未。无虑一百余年。若曰一千余月。则殆几矣。姓我。单名疑赝难详。又按元魏释昙始(一云惠始)传云。始关中人。自出家已后。多有异迹。晋孝武大元年末。赍经律数十部。往辽东宣化。现授三乘立以归戒。盖高丽闻道之始也。义熙初复还关中。闻导三辅。始足白于面。虽涉泥水。未尝沾湿。天上咸称白足和尚云。晋末。朔方凶奴赫连勃勃。破获关中。斩戮无数。时始亦遇害。刀不能伤。勃勃嗟叹之。普赦沙门。悉皆不杀。始于是潜遁山泽。修头陀行。拓拔焘复克长安。擅威关洛。时有博陵崔皓。小习左道。猜嫉释教。既位居伪辅。为焘所信。乃与天师寇谦之说焘。佛教无益。有伤民利。劝令废之云云。大平之末。始方知焘将化时至。乃以元会之日。忽杖锡到宫门。焘闻令斩之。屡不伤焘自斩之亦无伤。饲北园。所养虎亦不敢近。焘大生惭[怡-台+翟]。遂感疠疾。崔寇二人相次发恶病。焘以过由于彼。于是诛灭二家门族。宣下国中。大[弓*几]佛法。始后不知所终议曰。昙始以大元末到海东。义熙初还关中。则留此十余年。何东史无文。始既恢诡不测之人。而与阿道。墨胡。难陀。年事相同。三人中疑一必其变讳也。赞曰

  雪拥金桥冻不开　　鸡林春色未全回
  可怜青帝多才思　　先着毛郎宅里梅

    原宗兴法(距讷祗世一百余年)厌髑灭身

新罗本记。法兴大王即位十四年。小臣异次顿为法灭身。即萧梁普通八年丁未。西竺达摩来金陵之岁也。是年。朗智法师亦始住灵鹫山开法。则大教兴衰。必远近相感。一时于此可信。元和中。南涧寺沙门一念撰髑香坟礼佛结社文。载此事甚详。其略曰。昔在法兴大王垂拱紫极之殿。俯察扶桑之域。以谓昔汉明感梦。佛法东流。寡人自登位。愿为苍生欲造修福灭罪之处。于是朝臣(乡传云。工目谒恭等)未测深意。唯遵理国之大义。不从建寺之神略。大王叹曰。於戏。寡人以不德丕承大业。上亏阴阳之造化。下无黎庶之欢。万机之暇。留心释风。谁与为伴。粤有内养者。姓朴字厌髑(或作异次。或云伊处。方音之别也。译云厌也。髑顿道睹独等皆随书者之便。乃助辞也。今译上不译下。故云厌髑又厌睹等也)。其父未评。祖阿珍宗。即习宝葛文王之子也(新罗官爵凡十七级。其第四曰波珍餐亦云阿珍餐也。宗其名也。习宝亦名也。罗人凡追封王者。皆称葛文王。其实史臣亦云未详。又按金用行撰阿道碑。舍人时年二十六。父吉升。祖功汉。曾祖乞解大王)挺竹柏而为质。抱水镜而为志。积善曾孙。望宫内之爪牙。圣朝忠臣。企河清之登侍。时年二十二。当充舍人(罗爵有大舍小舍等。盖下士之秩)瞻仰龙颜。知情击目。奏云。臣闻古人问策刍荛。愿以危罪启咨。王曰。非尔所为。舍人曰。为国亡身。臣之大节。为君尽命。民之直义。以谬传辞。刑臣斩首。则万民咸伏。不敢违教。王曰。解肉枰躯。将赎一鸟。洒血摧命。自怜七兽。朕意利人。何杀无罪。汝虽作功德。不如避罪。舍人曰。一切难舍。不过身命。然小臣夕死。大教朝行。佛日再中。圣主长安。王曰。鸾凤之子。幼有凌霄之心。鸿鹄之儿。生怀截波之势。尔得如是。可谓大士之行乎。于焉大王权整威仪。风刀东西。霜仗南北。以召群臣。乃问卿等于我欲造精舍。故作留难(乡传云。髑为以王命传下。兴工创寺之意。群臣来谏。王乃责怒于髑刑以伪传王命)于是群臣战战兢惧。[傯-囪+公]侗作誓。指手东西。王唤舍人而诘之。舍人失色。无辞以对。大王忿怒。敕令斩之。有司缚到衙下。舍人作誓。狱吏斩之。白乳涌出一丈(乡传云。舍人誓曰。大圣法王欲兴佛教。不顾身命。多却结缘。天垂瑞祥。遍示人庶。于是其头飞出。落于金刚山顶云云)天四黯黪。斜景为之晦明。地六震动。雨花为之飘落。圣人哀戚。沾悲泪于龙衣。冢宰忧伤。流轻汗于蝉冕。甘泉忽渴。鱼鳖争跃。直木先折。猿猱群鸣。春宫连鏕之侣。泣血相顾。月庭交袖之朋。断肠惜别。望柩闻声。如丧考妣。咸谓子推割股。未足比其苦节。弘演刳腹。讵能方其壮烈。此乃扶丹墀之信力。成阿道之本心。圣者也。遂乃葬北山之西岭(即金刚山也。传云。头飞落处。因葬其地。今不言何也)内人哀之。卜胜地造兰若。名曰剌楸寺。于是家家作礼。必获世荣。人人行道。当晓法利。真兴大王即位五年甲子。造大兴轮寺(按国史兴乡传。实法兴王十四年丁未始开。二十一年乙卯大伐天镜林。始兴工梁栋之材。皆于其林中取足。而阶础石龛皆有之。至真兴王五年甲子。寺成。故云甲子。僧传云七年误)。大清之初。梁使沉湖将舍利。天寿六年。陈使刘思并僧明观奉内经并次。寺寺星张塔塔雁行。竖法幢。悬梵镜。龙象释徒。为寰中之福田。大小乘法。为京国之慈云。他方菩萨。出现于世(谓芬皇之陈那浮石宝。盖以至洛山五台等是也)西域名僧。降临于境。由是并三韩而为邦。掩四海而为家。故书德名于天[金*具]之树。影神迹于星河之水。岂非三圣威之所致也(谓我道法兴厌髑也)降有国统惠隆法主孝圆金相郎大统鹿风大书省真怒波珍餐金嶷等建旧茔。树丰碑。元和十二年丁酉八月五日。即第四十一宪德大王九年也。兴轮寺永秀禅师(于时瑜伽诸德皆称禅师)结凑斯冢。礼佛之香徒。每月五日。为魂之妙愿。营坛作梵。又乡传云。乡老每当忌旦。设社会于兴轮寺。则今月初五。乃舍人捐躯顺法之晨也。呜呼。无是君无是臣。无是臣无是功。可谓刘葛鱼水。云龙感会之美欤。法兴王既举废立寺。寺成。谢冕旒披方袍施宫戚为寺隶(寺隶至今称王孙。后至太宗王时。宰辅金良图信向佛法。有二女曰花宝莲宝。舍身为此寺婢。又以逆臣毛尺之族。没寺为隶。二族之裔至今不绝)主住其寺。躬任弘化。真兴乃继德重圣。承[褒-保+公]职处九五。威率百僚。号令毕备。因赐额大王兴轮寺。前王姓金氏。出家法云。字法空(僧传与诸说亦以王妃出家名法云。又真兴王为法云。又以为真兴之妃名法云。颇多疑混)册府元龟云。姓募。名秦初兴役之乙卯岁。王妃亦创永兴寺。慕史氏之遗风。同王落彩为尼。名妙法。亦住永兴寺。有年而终。国史云。建福三十一年。永兴寺塑像自坏。未几。真兴王妃比丘尼卒。按真兴乃法兴之侄子。妃思刀夫人朴氏。牟梁里英失角干之女。亦出家为尼。而非永兴寺之创主也。则恐真字当作法。谓法兴之妃巴刁夫人为尼者之卒也。乃创寺立像之主故也。二兴舍位出家。史不书。非经世之训也。又于大通元年丁未。为梁帝创寺于熊川州。名大通寺(熊川即公州也。时属新罗故也。然恐非丁未也。乃中大通元年己酉岁所创也。始创兴轮之丁未。未暇及于他郡立寺也)赞曰

  圣智从来万世谋　　区区舆议谩秋毫
  法轮解逐金轮转　　舜日方将佛日高

右原宗

  徇义轻生已足惊　　天花白乳更多情
  俄然一釰身亡后　　院院钟声动帝京

右厌髑

    法王禁杀

百济第二十九主法王讳宣。或云孝顺。开皇十年己未即位。是年冬。下诏禁杀生。放民家所养鹰鹯之类。焚渔猎之具。一切禁止。明年庚申度僧三十人。创王兴寺于时都泗泚城(今扶余)始立栽而升遐。武王继统。父基子构。历数纪而毕成。其寺亦名弥勒寺。附山临水。花木秀丽。四时之美具焉。王每命舟。沿河入寺。赏其形胜壮丽(与古记所载小异。武王是贫母与池龙通交而所生。小名薯蓣。即位后谥号武王。初与王妃草创也)赞曰

  诏宽[狂-王+羽][狂-王+戌]千丘惠　　泽洽豚鱼四海仁
  莫道圣君轻下世　　上方兜率正芳春

    宝藏奉老　　普德移庵

高丽本记云。丽季武德贞观间。国人争奉五斗米教。唐高祖闻之。遣道士送天尊像来。讲道德经。王与国人听之。即第二十七代荣留王即位七年武德七年甲申也。明年遣使往唐。求学佛老。唐帝(谓高祖也)许之。及宝藏王即位(贞观十六年壬寅也)亦欲并兴三教。时宠相盖苏文。说王以儒释并炽。而黄冠未盛。特使于唐求道教。时普德和尚住盘龙寺。悯左道匹正。国祚危矣。屡谏不听。乃以神力飞方丈。南移于完山州(今全州也)。孤大山而居焉。即永徽元年庚戌六月也(又本传云。干封二年丁卯三月三日也)。未几国灭(以总章元年戊辰国灭则计距庚戌十九年矣)。今景福寺有飞来方丈是也云云(已上国史)。真乐公留诗在堂。文烈公着传行世。又按唐书云。先是隋炀帝征辽东。有裨将羊皿不利于军。将死有誓曰。必为宠臣灭彼国矣。及盖氏擅朝。以盖为氏。乃以羊皿是之应也。又按高丽古记云。隋炀帝以大业八年壬申。领三十万兵。渡海来征。十年甲戌十月。高丽王(时第三十六代婴阳王立二十五年也)上表乞降。时有一人密持小弩于怀中。随持表使到炀帝舡中。帝奉表读之。弩发中帝胸。帝将旋师。谓左右曰。朕为天下之主亲征小国而不利。万代之所嗤。时右相羊皿奏曰。臣死为高丽大臣。必灭国。报帝王之仇帝崩后生于高丽。十五聪明神武。时武阳王闻其贤(国史荣留王名建武。或云建成。而此云武阳。未详)征入为臣自称姓盖名金。位至苏文。乃侍中职也(唐书云。盖苏文自谓莫离支。犹中书令。又按神志秘词序云。苏文大英弘序并注。则苏文乃职名。有文证而传云。文人苏英弘序。未详孰是)金奏曰。鼎有三足。国有三教。臣见国中。唯有儒释无道教。故国危矣。王然之。奏唐请之。太宗遣叙达等道士八人(国史云。武德八年乙酉遣使入唐永佛老。唐帝许之。据此。则羊血自甲戌年死而托生于此。则才年十余岁矣。而云宠宰。说王遣请。其年月必有一误。今两存)王喜以佛寺为道馆。尊道士坐儒士之上。道士等行镇国内。有名山川。古平壤城势新月城也。道士等咒敕南河龙。加筑为满月城。因名龙堰城。作谶曰。龙堰堵。且云千年宝藏堵。或凿破灵石(俗云都帝岩。亦云朝天石盖。昔圣帝骑此石朝上帝故也)盖金又奏筑长城东北西南。时男役女耕。役至十六年乃毕。及宝藏王之世。唐太宗亲统以六军来征。又不利而还。高宗总章元年戊辰。右相刘仁轨。大将军李绩。新罗金仁问等攻破国灭擒王归唐。宝藏王庶子率四千余家投于新罗(与国史少殊。故并录)大安八年辛未。祐世僧统到孤大山景福寺飞来方丈。礼普圣师之真。有诗云。涅槃方等教传受自吾师云云。至可惜飞房后。东明古国危。跋云。高丽藏王感于道教。不信佛法。师乃飞房。南至此山。后有神人。现于高丽马岭。告人云。汝国败亡无日矣。具如国史。余具载本传与僧传。师有高弟十一人。无上和尚与弟子金趣等创金洞寺。寂灭义融二师创珍丘寺。智薮创大乘寺。一乘与心正大原等创大原寺。水净创维摩寺。四大与契育等创中台寺。开原和尚创开原寺。明德创燕口寺。开心与普明亦有传。皆如本传。赞曰

  释氏汪洋海不穷　　百川儒老尽朝宋
  丽王可笑封沮洳　　不省沧溟徒卧龙

    东京兴轮寺金堂十圣

东壁坐庚向泥塑　我道　厌髑　惠宿　安含　义湘

西壁坐甲向泥塑　表训　蛇巴　元晓　惠空　慈藏

塔像

    迦叶佛宴坐石

玉龙集及慈藏传与诸家传纪皆云。新罗月城东龙宫南有迦叶佛宴坐石。其地即前佛时伽蓝之墟也。今皇龙寺之地。即七伽蓝之一也。按国史。真兴王即位十四开国三年癸酉二月。筑新宫于月城东。有皇龙现其地。王疑之。改为皇龙寺。宴坐石在佛殿后面。尝一谒焉。石之高可五六尺。来围仅三肘。幢立而平顶。真兴创寺已来。再经灾火。石有拆裂处。寺僧贴铁为护。乃有赞曰。惠日沈辉不记年。唯余宴坐石依然。桑田几度成沧海。可惜巍然尚未迁。既而西山大兵已后。殿塔煨烬。而此石亦夷没。而仅与地平矣。按阿含经迦叶佛。是贤劫第三尊也。人寿二万岁时。出现于世。据此以增减法计之。每成劫初。皆寿无量岁。渐减至寿八万岁时。为住劫之初。自此又百年减一岁。至寿十岁时为一减。又增至人寿八万岁时为一增。如是二十减二十增为一住劫。此一住劫中有千佛出世。今本师释迦是第四尊也。四尊皆现于第九减中。自释尊百岁寿时。至迦叶佛二万岁时。已得二百万余岁。若至贤劫初第一尊拘留孙佛时。又几万岁也。自拘留孙佛时。上至劫初无量岁寿时。又几何也。自释尊下至于今至元十八年辛巳岁。已得二千二百三十矣。自拘留孙佛历迦叶佛时至于今。则直几万岁也。有本朝名士吴世文。作历代歌。从大金贞祐七年己卯。逆数至四万九千六百余岁。为盘古开辟戊寅。又延禧宫录事金希宁所撰大一历法。自开辟上元甲子至元丰甲子。一百九十三万七千六百四十一岁。又纂古图云。开辟至获麟。二百七十六万岁。按诸经。且以迦叶佛时至于今。为此石之寿。尚距于劫初开辟时为儿子矣。三家之说尚不及兹儿石之年。其于开辟之说。疏之远矣

    辽东城育王塔

三宝感通录载。高丽辽东城傍塔者。古老传云。昔高丽圣王按行国界次。至此城见五色云覆地。往寻云中。有僧执锡而立。既至便灭。远看还现。傍有土塔三重。上如覆釜。不知是何。更往觅僧。唯有荒草。掘寻一丈。得杖并履。又掘得铭。上有梵书。侍臣识之云是佛塔。王委曲问诘。答曰。汉国有之。彼名蒲图王(本作休屠王祭天金人)因生信。起木塔七重。后佛法始至。具知始末。今更损高。本塔朽坏。育王所统一阎浮提洲。处处立塔。不足可怪。又唐龙朔中有事辽左。行军薛仁贵行至隋主讨辽古地。乃见山像。空旷萧条。绝于行往。问古老。云是先代所现。便图写来京师(具在若函)按西汉与三国地理志。辽东城在鸭绿之外。属汉幽州。高丽圣王未知何君。或云东明圣帝。疑非也。东明以前汉元帝建昭二年即位。成帝鸿嘉壬寅升遐。于时汉亦未见具叶。何得海外陪臣已能识梵书乎。然称佛为蒲图王。似在西汉之时。西域文字或有识之者。故云梵书尔。按古传育王命鬼徒。每于九亿人居地立一塔。如是起八万四千于阎浮界。内藏于巨石中。今处处有现瑞非一。盖真身舍利。感应难思矣。赞曰

  育王宝塔遍尘寰　　雨湿云埋藓缬班
  想像当年行路眼　　几人指点祭神墦

    金官城婆娑石塔

金官虎溪寺婆娑石塔者。昔此邑为金官国时。世祖首露王之妃许皇后名黄玉。以东汉建武二十四年甲申。自西域阿踰陀国所载来。初公主承二亲之命。泛海将指东。阻波神之怒。不克而还。白父王。父王命载兹塔。乃获利涉。来泊南涯。有绯帆茜旗珠玉之美。今云主浦。初解绫裤于冈上处曰绫岘。茜旗初入海涯曰旗出边。首露王聘迎之。同御国一百五十余年。然于时海东未有创寺奉法之事。盖像教未至。而土人不信伏。故本记无创寺之文。逮第八代铚知王二年壬辰。置寺于其地。又创王后寺(在阿道讷只王之世。法兴王之前)至今奉福焉。兼以镇南倭。具见本国本记。塔方四面五层。其雕镂甚奇。石微赤班色。其质良脆。非此方类也。本草所云点鸡冠血为验者是也。金官国亦名驾洛国。具载本记。赞曰

  载厌绯帆茜旆轻　　乞灵遮莫海涛惊
  岂徒到岸扶黄玉　　千古南倭遏怒鲸

    高丽灵塔寺

僧传云。释普德字智法。前高丽龙冈县人也。详见下本传。常居平壤城有山方。老僧来请讲经。师固辞。不兑。赴讲涅槃经四十余卷。罢席至城西大宝山岩穴下禅观。有神人来请。宜住此地。乃置锡杖于前。指其地曰。此下有八面七级石塔。掘之果然。因立精舍。曰灵塔寺以居之

    皇龙寺丈六

新罗第二十四真兴王即位十四年癸酉二月。将筑紫宫于龙宫南。有黄龙现其地。乃改置为佛寺。号黄龙寺。至己丑年周围墙宇。至十七年方毕。未几海南有一巨舫。来泊于河曲县之丝浦(今蔚州谷浦也)捡看有牒文云。西竺阿育王。聚黄铁五万七千斤。黄金三万分(别传云。铁四十万七千斤。金一千两。恐误。或云三万七千斤)。将铸释迦三尊像。未就。载舡泛海而祝曰。愿到有缘国土。成丈六尊容。并载摸样一佛二菩萨像。县吏具状上闻。敕使卜其县之城东爽垲之地。创东竺寺。邀安其三尊。输其金铁于京师。以大建六年甲午三月(寺中记云。癸巳十月十七日)铸成丈六尊像。一鼓而就。重三万五千七斤。入黄金一万一百九十八分。二菩萨入铁一万二千斤。黄金一万一百三十六分。安于皇龙寺。明年像泪流至踵。[泛-之+友]地一尺。大王升遐之兆。或云。像成在真平之世者谬也。别本云。阿育王在西竺大香华国。生佛后一百年间。恨不得供养真身。敛化金铁若干斤。三度铸成无功。时王之太子独不预斯事。王使诘之。太子奏云。独力非功。曾知不就。王然之。乃载舡泛海。南阎浮提十六大国。五百中国。十千小国。八万聚落。靡不周旋。皆铸不成。最后到新罗国。真兴王铸之于文仍林。像成。相好毕备。阿育此翻无忧。后大德慈藏西学到五台山。感文殊现身。授诀仍嘱云。汝国皇龙寺。乃释迦与迦叶佛讲演之地。宴坐石犹在。故天竺无忧王。聚黄铁若干斤泛海。历一千三百余年。然后乃到而国。成安其寺。盖威缘使然也(与别记所载符同)像成后。东竺寺三尊亦移安寺中。寺记云。真平五年甲辰。金堂造成。善德王代。寺初主真骨欢喜师。第二主慈藏国统。次国统惠训。次厢律师云。今兵火已来。大像与二菩萨皆融没。而小释迦犹存焉。赞曰

  尘方何处匪真乡　　香火因缘最我邦
  不是育王难下手　　月城来访旧行藏

    皇龙寺九层塔

新罗第二十七善德王即位五年。贞观十年丙申。慈藏法师西学。乃于五台感文殊授法(详见本传)文殊又云。汝国王是天竺刹利种。王预受佛记。故别有因缘。不同东夷共工之族。然以山川崎崄故。人性粗悖。多信邪见。而时或天神降祸。然有多闻比丘在于国中。是以君臣安泰。万庶和平矣。言已不现。藏知是大圣变化。泣血而退。经由中国太和池边。忽有神人出问。胡为至此。藏答曰。求菩提故。神人礼拜。又问。汝国有何留难。藏曰。我国北连靺鞨。南接倭人。丽济二国。迭犯封陲。邻寇纵横。是为民梗。神人云。今汝国以女为王。有德而无威。故邻国谋之。宜速归本国。藏问归乡将何为利益乎。神曰。皇龙寺护法龙。是吾长子。受梵王之命。来护是寺。归本国成九层塔于寺中。邻国降伏。九韩来贡。王祚永安矣。建塔之后设八关会。赦罪人。则外贼不能为害。更为我于京畿南岸置一精庐。共资予福。予亦报之德矣。言已遂奉王而献之。忽隐不现(寺中记云。于终南山圆香禅师处。受建塔因由)贞观十七年癸卯十六日。将唐帝所赐经像袈裟币帛而还国。以建塔之事闻于上。善德王议于群臣。群臣曰。请工匠于百济。然后方可。乃以宝帛请于百济。匠名阿非知。受命而来。经营木石。伊于龙春(一云龙树)干蛊。率小匠二百人。初立刹柱之日。匠梦本国百济灭亡之状。匠乃心疑停手。忽大地震动。晦冥之中有一老僧一壮士。自金殿门出。乃立其柱。僧与壮士皆隐不现。匠于是改悔。毕成。其塔刹柱记云。铁盘已上高四十二尺。已下一百八十三尺。慈藏以五台所授舍利百粒分安于柱中。并通度寺戒坛。及大和寺塔。以副池龙之请(大和寺在河曲县南。今蔚州。亦藏师所创也)树塔之后。天地开泰。三韩为一。岂非塔之灵荫乎。后高丽王将谋伐罗。乃曰。新罗有三宝。不可犯也。何谓也。皇龙丈六。并九层塔。与真平王天赐玉带。遂寝其谋。周有九鼎。楚人不敢北窥。此之类也。赞曰

  鬼拱神扶压帝京　　辉煌金碧动飞甍
  登临何啻九韩伏　　始觉乾坤特地平

又海东名贤安弘撰东都成立记云。新罗第二十七代。女王为主。虽有道无威。九韩侵劳苦。龙宫南皇龙寺建九层塔。则邻国之灾可镇。第一层日本。第二层中华。第三层吴越。第四层托罗。第五层鹰游。第六层靺鞨。第七层丹国。第八层女狄。第九层獩[狂-王+百]。又按国史及寺中古记。真兴王癸酉创寺后。善德王代。贞观十九年乙巳。塔初成。三十二孝昭王即位七年。圣历元年戊戌六月。霹雳(寺中古记云圣德王代误也。圣德王代无戊戌)第二十三圣德王代庚申岁。重成。四十八景文王代戊子六月。第二霹雳。同代第三重修。至本朝光宗即位五年癸丑十月。第三霹雳。现宗十三年辛酉。第四重成。又靖宗二年乙亥。第四霹雳。又文宗甲辰年。第五重成。又宪宗末年乙亥。第五霹雳。肃宗丙子。第六重成。又高宗十六年戊戌冬月。西山兵火。塔寺丈六殿宇皆灾

    皇龙寺钟　　芬皇寺药师　　奉德寺钟

新罗第三十五景德大王。以天宝十三甲午铸皇龙寺钟。长一丈三寸。厚九寸入。重四十九万七千五百八十一斤。施主孝贞伊王三毛夫人。匠人里上宅一典。肃宗朝。重成新钟。长六尺八寸。又明年乙未。铸芬皇药师铜像。重三十万六千七百斤。匠人本彼部强古乃未。又舍黄铜一十二万斤。为先考圣德王欲铸巨钟一口。未就而崩。其子惠恭大王干运。以大历庚戌十二月。命有司鸠工徒。乃克成之。安于奉德寺。寺乃孝成王。开元二十六年戊寅。为先考圣德大王奉福所创也。故钟铭曰圣德大王神钟之铭(圣德乃景德之考典光大王也。钟本景德为先考所施之金。故称云圣德。钟尔)朝散大夫前太子司议郎翰林郎金弼粤奉教撰。钟铭文烦不录

    灵妙寺丈六

善德王创寺。塑像因缘。具载良志法师传。景德王即位二十三年。丈六改金。租二万三千七百硕(良志传作像之初成之费。今两存之)

    四佛山　　掘佛山　　万佛山

竹岭东百许里。有山屹然高峙。真平王九年甲申。忽有一大石。四面方丈。雕四方如来。皆以红纱护之。自天坠其山顶。王闻之命驾瞻敬。遂创寺岩侧。额曰大乘寺。请比丘亡名诵莲经者主寺。洒扫供石。香火不废。号曰亦德山。或曰四佛山。比丘卒既葬。冢上生莲

又景德王游幸柏栗寺。至山下闻地中有唱佛声。令掘之。得大石。四面刻四方佛。因创寺。以掘佛为号。今讹云掘石　王又闻唐代宗皇帝优崇释氏。命工作五色氍毹。又雕沉檀木与明珠美玉为假山。高丈余。置氍毹之上。山有巉岩怪石涧穴。区隔每一区内。有歌舞伎乐列国山川之状。微风入户。蜂蝶翱翔。燕雀飞舞。隐约视之。莫辨真假。中安万佛。大者逾方寸。小者八九分。其头或巨黍者。或半菽者。螺髻白毛。眉目的[白*歷]。相好悉备。只可仿佛。莫得而详。因号万佛山。更镂金玉为流苏幡盖庵罗薝葍花果庄严。百步楼阁。台殿堂榭。都大虽微。势皆活动。前有旋绕比丘像千余躯。下列紫金钟三[竺-二+虛]。皆有阁有蒲牢。鲸鱼为撞。有风而钟鸣。则旋绕僧皆仆。拜头至地。隐隐有梵音。盖关棙在乎钟也。虽号万佛。其实不可胜记。既成。遣使献之。代宗见之。叹曰。新罗之巧。天造非巧也。乃以九光扇加置岩岫间。因谓之佛光。四月八日。诏两街僧徒。于内道场礼万佛山。命三藏不空念赞密部真诠千遍以庆之。观者皆叹伏其巧。赞曰

  天妆满月四方裁　　地涌明毫一夜开
  妙手更烦雕万佛　　真风要使遍三才

    生义寺石弥勒

善德王时。释生义常住道中寺。梦有僧引上南山而行。令结草为标。至山之南洞。谓曰。我埋此处。请师出安岭上。既觉。与友人寻所标。至其洞掘地。有石弥勒出。置于三花岭上。善德王十二年甲辰岁。创寺而居。后名生义寺(今讹言性义寺。忠谈师每岁重三重九烹茶献供者。是此尊也)

    兴轮寺壁画普贤

第五十四景明王时。兴轮寺南门。及左右廊庑灾焚。未修。靖和[弓*几]继二僧募缘将修。贞明七年辛巳五月十五日。帝释降于寺之左经楼。留旬日。殿塔及草树土石皆发异香。五云覆寺。南池鱼龙喜跃跳掷。国人聚观。叹未曾有。玉帛梁稻施积丘山。工匠自来。不日成之。工既毕。天帝将还。二僧白曰。天若欲还宫。请图写圣容。至诚供养。以报天恩。亦乃因兹留影。永镇下方焉。帝曰。我之愿力不如彼普贤菩萨遍垂玄化。画此菩萨像。虔设供养而不废宜矣。二僧奉教。敬画普贤菩萨于壁间。至今犹存其像

    三所观音　　众生寺

新罗古传云。中华天子有宠姬。美艳无双。谓古今图画鲜有如此者。乃命善画者写真(画工传失其名。或云张僧繇。则是吴人也。梁天监中为武陵王国侍郎直秘阁知画事。历右将军吴兴太守。则乃中国梁陈间之天子也。而传云唐帝者。海东人凡诸中国为唐尔。其实未详何代帝王。两存之)其人奉敕图成。误落笔污赤毁于脐下。欲改之而不能。心疑赤志必自天生。功毕献之。帝目之曰。形则逼真矣。其脐下之志乃所内秘。何得知之并写。帝乃震怒。下圆扉将加刑。丞相奏云。所谓伊人其心且直。愿赦宥之。帝曰。彼既贤直。朕昨梦之。像画进不差则宥之。其人乃画十一面观音像呈之。协于所梦。帝于是意解赦之。其人既免。乃与博士芬节约曰。吾闻新罗国敬信佛法。与子乘桴于海。适彼同修佛事。广益仁邦。不亦益乎。遂相与到新罗国。因成此寺大悲像。国人瞻仰。禳祷获福。不可胜记。罗季天成中。正甫崔殷諴久无胤息。诣兹寺大慈前祈祷。有娠而生男。未盈三朔。百济甄萱袭犯京师。城中大溃。殷諴抱儿来告曰。邻兵奄至事急矣。赤子累重不能俱免。若诚大圣之所赐。愿借大慈之力覆养之。令我父子再得相见。涕泣悲惋。三泣而三告之。裹以襁褓。藏诸猊座下。眷眷而去。经半月寇退。来寻之。肌肤如新浴。貌体嬛好。乳香尚痕于口。抱持归养。及壮聪惠过人。是为氶鲁。位至正匡。氶鲁生郎中崔肃。生郎中齐颜焉。自此继嗣不绝。殷諴随敬顺王入本朝为大姓。又统和十年三月。主寺释性泰跪于菩萨前。自言弟子久住兹寺。精勤香火。昼夜匪懈。然以寺无田出香祀无继。将移他所。故来辞尔。是日假寐。梦大圣谓曰。师且住无远离。我以缘化充斋费。僧忻然感寤。遂留不行。后十三日。忽有二人。马载牛驮到于门前。寺僧出问何所而来。曰。我等是金州界人。向有一比丘到我云。我住东京众生寺久矣。欲以四事之难缘化到此。是以敛施邻闾。得米六硕盐四硕。负载而来。僧曰。此寺无人缘化者。尔辈恐闻之误。其人曰。向之比丘率我辈而来。到此神见井边曰。距寺不远。我先往待之。我辈随逐而来。寺僧引入法堂前。其人瞻礼大圣。相谓曰。此缘化比丘之像也。惊叹不已。故所纳米盐追年不废。又一夕寺门有火灾。闾里奔救。升堂见像。不知所在。视之已立在庭中矣。问其出者谁。皆曰不知。乃知大圣灵威也。又大定十三年癸巳间。有僧占崇。得住兹寺。不解文字。性本纯粹。精勤火香。有一僧欲夺其居。诉于衬衣天使曰。兹寺所以国家祈恩奉福之所。宜选会读文疏者主之。天使然之。欲试其人。乃倒授疏文。占崇应手披读如流。天使服膺。退坐房中。俾之再读。崇钳口无言。天使曰。上人良由大圣之所护也。终不夺之。当时与崇同住者。处士金仁夫传诸乡老。笔之于传

    柏栗寺

鸡林之北岳曰金刚岭。山之阳有柏栗寺。寺有大悲之像一躯。不知作始。而灵异颇着。或云。是中国之神匠塑众生寺像时并造也。谚云。此大圣曾上忉利天。还来入法堂时。所履石上脚迹至今不[利-禾+(亢-几+儿)]。或云。救夫礼郎还来时之所视迹也。天授三年壬辰九月七日。孝昭王奉大玄萨餐之子夫礼郎为国仙。珠履千徒。亲安常尤甚。天授四年(□长寿二年)癸巳暮春之月。领徒游金兰。到北溟之境。被狄贼所掠而去。门客皆失措而还。独安常追迹之。是三月十一日也。大王闻之。惊骇不胜曰。先君得神笛传于朕躬。今与玄琴藏在内库。困何国仙忽为贼俘。为之奈何(琴笛事具载别传)时有瑞云覆天尊库。王又震惧使检之。库内失琴笛二宝。乃曰。朕何不予。昨失国仙。又亡琴笛。乃囚司库吏金贞高等五人。四月。募于国曰。得琴笛者赏之一岁租。五月十五日郎二亲就柏栗寺大悲像前禋祈累夕。忽香卓上得琴笛二宝。而郎常二人来到于像后。二亲颠喜。问其所由来。郎曰。予自被掠为彼国大都仇罗家之牧子。放牧于大乌罗尼野(一本作都仇家奴牧于大磨之野)忽有一僧容仪端正。手携琴笛来慰曰。忆桑梓乎。予不觉跪于前曰。眷恋君亲。何论其极。僧曰。然则宜从我来。遂率至海壖。又与安常会。乃批笛为两分。与二人各乘一只。自乘其琴。泛泛归来。俄然至此矣。于是具事驰闻。王大惊使迎。郎随琴笛入内。施铸金银五器二副各重五十两。摩衲袈裟五领。大绡三千匹。田一万顷纳于寺。用答慈庥焉。大赦国内。赐人爵三级。复民租三年。主寺僧移住奉圣。封郎为大角干(罗之冡宰爵名)父大玄阿餐。为大大角干。母龙宝夫人为沙梁部镜井宫主。安常师为大统。司库五人皆免。赐爵各五级。六月十二日。有彗星孛于东方。十七日。又孛于西方。日官奏曰。不封爵于琴笛之瑞。于是册号神笛为万万波波息。彗乃灭。后多灵异。文烦不载。世谓安常为俊永郎徒。不之审也。永郎之徒。唯真才繁完等知名。皆亦不测人也(详见别传)

    敏藏寺

禺金里贫女宝开有子名长春。从海贾而征。久无音耗。其母就敏藏寺(寺乃敏藏角干舍家为寺)观音前克祈七日。而长春忽至。问其由绪。曰。海中风飘舶坏。同侣皆不免。予乘只板归泊吴涯。吴人收之俾耕于野。有异僧如乡里来。吊慰勤勤。率我同行。前有深渠。僧掖我跳之。昏昏间如闻乡音与哭泣之声。见之乃已届此矣。日晡时离吴至此才戌初。即天宝四年乙酉四月八日也。景德王闻之。施田于寺。又纳财币焉

    前后所将舍利

国史云。真兴王大清三年己巳。梁使沉湖送舍利若于粒。善德王代贞观十七年癸卯。慈藏法师所将佛头骨佛牙佛舍利百粒。佛所著绯罗金点袈裟一领。其舍利分为三。一分在皇龙塔。一分在大和塔。一分并袈裟在通度寺戒坛。其余未详所在。坛有二级。上级之中安石盖如覆镬。谚云。昔在本朝相次有二廉使。礼坛举石镬而敬之。前感修蟒在函中。后见巨蟾蹲石腹。自此不敢举之。近有上将军金公利生庾侍郎硕。以高庙朝受旨指挥江东。仗节到寺。拟欲举石瞻礼。寺僧以往事难之。二公令军士固举之。内有小石函。函袭之中贮以琉璃筒。筒中舍利只四粒。传示瞻敬。筒有小伤裂处。于是庾公适蓄一水精函子。遂奉施兼藏焉。识之以记移御江都。四年乙未岁也。古记称百枚分藏三处。今唯四尔。既隐现随人。多小不足怪也。又谚云。其皇龙寺塔灾之日。石镬之东面始有大班。至今犹然。即大辽应历三年癸丑岁也。本朝光庙五载也。塔之第三灾也。曹溪无衣子留诗云。闻道皇龙灾塔日。连烧一面示无间。是也。自至元甲子已来大朝使佐本国。皇华争来瞻礼。四方云水。辐凑来参。或举不举。真身四枚外。变身舍利。碎如砂砾。现于[穫-禾+石]外。而异香郁烈。弥日不歇者比比有之。此末季一方之奇事也。唐大中五年辛未。入朝使元弘所将佛牙(今未详所在。新罗文圣王代)后唐同光元年癸未。本朝太祖即位六年。入朝使尹质所将五百罗汉像。今在北崇山神光寺。大宋宣和元年己卯亥(睿庙十五年)入贡使郑克永李之美等所将佛牙。今内殿置奉者是也。相传云。昔义湘法师入唐。到终南山至相寺智俨尊者处。邻有宣律师。常受天供。每斋时天厨送食。一日律师请湘公斋。湘至坐定既久。天供过时不至。湘乃空钵而归。天使乃至。律师问今日何故迟。天使曰。满洞有神兵遮拥。不能得入。于是律师知湘公有神卫。乃服其道胜。仍留其供具。翌日又邀俨湘二师斋。具陈其由。湘公从容谓宣曰。师既被天帝所敬。尝闻帝释宫有佛四十齿之一牙。为我等辈请下人间。为福如何。律师后与天使传其意于上帝。帝限七日送与。湘公致敬讫。邀安大内。后至大宋徽宗朝。崇奉左道。时国人传图谶曰。金人败国。黄巾之徒讽。日官奏曰。金人者佛教之谓也。将不利于国家。议将破灭释氏。坑诸沙门。焚烧经典。而别造小舡。载佛牙泛于大海。任随缘流泊。于时适有本朝使者至宋。闻其事。以天花茸五十领。纻布三百匹。行赂于押舡内史。密授佛牙。但流空舡。使臣等既得佛牙来奏。于是睿宗大喜。奉安于十员殿左掖小殿。常钥匙殿门。施香灯于外。每亲幸日开殿瞻敬。至壬辰岁移御次。内官匆遽中忘不收捡。至丙申四月。御愿堂神孝寺释蕰光请致敬佛牙。闻于上。敕令内臣遍捡宫中。无得也。时柏台侍御史崔冲命薜伸急征于诸谒者房。皆未知所措。内臣金承老奏曰。壬辰年移御时。紫门日记推看从之。记云。入内侍大府卿李白全受佛牙函云。召李诘之。对曰。请归家更寻私记。到家捡看。得左番谒者金瑞龙佛牙函准受记来呈。召问瑞龙。无辞以对。又以金承老所奏云壬辰。至今丙申五年间。御佛堂及景灵殿上守等囚禁问。当依违未决。隔三日。夜中瑞龙家园墙里有投掷物声。以火捡看。乃佛牙函也。函本内一重沉香合。次重纯金合。次外重白银函。次外重琉璃函。次外重螺钿函。各幅子如之。今但琉璃函尔。喜得之入达于内。有司议。金瑞龙及两殿上守皆诛。晋阳府奏云。因佛事不合多伤人。皆免之。更敕十员殿中庭特造佛牙殿安之。令将士守之。择吉日。请神孝寺上房蕰光。领徒三十人。入内设斋敬之。其日入直承宣崔弘上将军崔公衍李令长内侍茶房等侍立于殿庭。依次顶戴敬之。佛牙区穴间。舍利不知数。晋阳府以白银合贮而安之。时主上谓臣下曰。朕自亡佛牙已来。自生四疑。一疑天宫七日限满而上天矣。二疑国乱如此。牙既神物。且移有缘无事之邦矣。三疑贪财小人。盗取函幅。弃之沟壑矣。四疑盗取珍利。而无计自露。匿藏家中矣。今第四疑当之矣。乃放声大哭。满庭皆洒涕。献寿至有炼顶烧臂者不可胜计。得此实录于当时内殿焚修前只。林寺大禅师觉猷言亲所眼见。使予录之。又至庚午出都之乱。颠沛之甚过于壬辰。十员殿监主禅师心鉴亡身佩持。获兑于贼难。达于大内。大赏其功。移授名刹。今住冰山寺。是亦亲闻于彼。真兴王代天嘉六年乙酉。陈使刘思与释明观。载送佛经论一千七百余卷。贞观十七年。慈藏法师载三藏四百余函来。安于通度寺。兴德王代大和元年丁未。入学僧高丽释丘德赍佛经若干函来。王与诸寺僧徒出迎于兴轮寺前路。大中五年。入朝使元弘赍佛经若干轴来。罗末普耀禅师再至吴越。载大藏经来。即海龙王寺开山祖也。大宋元祐甲戌。有人真赞云。伟哉初祖。巍乎真容。再至吴越。大藏成功。赐衘普耀。凤诏四封。若问其德。白月清风。又大定中。汉南管记彭祖逖留诗云。水云兰若住空王。况是神龙稳一场。毕竟名蓝谁得似。初传像教自南方。有跋云。昔普耀禅师始求大藏于南越。洎旋返次。海风忽起。扁舟出没于波间。师即言曰。意者神龙欲留经耶。遂咒愿乃诚兼奉龙归焉。于是风静波息。既得还国。遍赏山川。求可以安邀处。至此山忽见瑞云起于山上。乃与高弟弘庆经营莲社。然则像教之东渐实始乎此。汉南管记彭祖逖题寺。有龙王堂。颇多灵异。乃当时随经而来止者也。至今犹存。又天成三年戊子。默和尚入唐。亦载大藏经来。本朝睿庙时。慧照国师奉诏西学。市辽本大藏三部而来。一本今在定惠寺(海印寺有一本许参政宅有一本)大安二年。本朝宣宗代。祐世僧统义天入宋。多将天台教观而来。此外方册所不载。高僧信士。往来所赍。不可详记。大教东渐。洋洋乎庆矣哉。赞曰

  华月夷风尚隔烟　　鹿园鹤树二千年
  流传海外真堪贺　　东震西干共一天

按此录义湘传云。永徽初。入唐谒智俨。然据浮石本碑。湘武德八年生。丱岁出家。永徽元年庚戌。与元晓同伴欲西入。至高丽有难而回。至龙朔元年辛酉入唐。就学于智俨。总章元年。俨迁化。咸亨二年。湘来还新罗。长安二年壬寅。示灭。年七十八。则疑与俨公斋于宣律师处。请天宫佛牙。在辛酉至戊辰七八年间也。本朝高庙入江都壬辰年。疑天宫七日限满者误矣。忉利天一日夜当人间一百岁。且从湘公初入唐辛酉。计至高庙壬辰。六百九十三岁也。至庚子年。始满七百年。而七日限已满矣。至出都至元七年庚午。则七百三十年。若如天言。而七日后还天宫。则禅师心鉴出都时。佩持出献者。恐非真佛牙也。于是年春出都前。于大内集诸宗名德。乞佛牙舍利。精勤虽切。而不得一枚。则七日限满上天者几矣。二十一年甲申。修补国清寺金塔。国主与庄穆王后幸妙觉寺。集众庆赞讫。右佛牙与洛山水精念珠如意珠。君臣与大众皆瞻奉顶戴。后并纳金塔内。予亦预斯会。而亲见所谓佛牙者。长三寸许。而无舍利焉无极记

    弥勒仙花　　末尸郎　　真慈师

第二十四真兴王。姓金氏。名彡夌宗一作深夌宗。以梁大同六年庚申即位。慕伯父法兴之志。一心奉佛。广兴佛寺。度人为僧尼。又天性风味多尚神仙。择人家娘子美艳者。捧为原花要。聚徒选士。教之以孝悌忠信。亦理国之大要也。乃取南毛娘峧贞娘两花。聚徒三四百人。峧贞者嫉妒毛娘。多置酒饮毛娘。至醉潜舁去北川中。举石埋杀之。其徒罔知去处。悲泣而散。有人知其谋者。作歌诱街巷小童唱于街。其徒闻之。寻得其尸于北川中。乃杀峧贞娘。于是大王下令。废原花累年。王又念欲兴邦国须先风月道。更下令选良家男子有德行者。改为花娘。始奉薛原郎为国仙。此花郎国仙之始。故竖碑于溟州。自此使人悛恶更善。上敬下顺。五常六艺。三师六正。广行于代(国史。真智王大建八年庚申始奉花郎。恐史传乃误)及真智王代。有兴轮寺僧真慈(一作贞慈也)每就堂主弥勒像前发原誓言。愿我大圣化作花郎。出现于世。我常亲近睟容。奉以□周旋。其诚恳至祷之情。日盆弥笃。一夕梦有僧。谓曰。汝往熊川(今公州)水源寺。得见弥勒仙花也。慈觉而惊喜。寻其寺行十日程。一步一礼。及到其寺。门外有一郎。侬纤不爽。盼倩而迎。引入小门。邀致宾轩。慈且升且揖曰。郎君素昧平昔。何见待殷勤如此。郎曰。我亦京师人也。见师高蹈远届。劳来之尔。俄而出门。不知所在。慈谓偶尔。不甚异之。但与寺僧叙曩昔之梦兴来之之意。且曰。暂寓下榻。欲待弥勒仙花何如。寺僧欺其情荡然。而见其勤恪。乃曰。此去南邻有千山。自古贤哲寓止。多有冥感。盍归彼居。慈从之至于山下。山灵变老人出迎曰。到此奚为。答曰。愿见弥勒仙花尔。老人曰。向于水源寺之门外。已见弥勒仙花。更来何求。慈闻即惊汗。骤还本寺。居月余。真智王闻之。征诏问其由。曰郎既自称京师人。圣不虚言。盍觅城中乎。慈奉宸旨会徒众。遍于闾阎间物色求之。有一小郎子。断红齐具。眉彩秀丽。灵妙寺之东北路傍树下婆娑而游。慈迓之惊曰。此弥勒仙花也。乃就而问曰。郎家何在。愿闻芳氏。郎答曰。我名未尸。儿孩时爷娘俱没。未知何姓。于是肩舆而入见于王。王敬爱之。奉为国仙。其和睦子弟。礼义风教。不类于常。风流耀世几七年。忽亡所在。慈哀坏殆甚。然饮沐慈泽。昵承清化。能自悔改。精修为道。晚年亦不知所终。说者曰。未与弥声相近。尸与力形相类。乃托其近似而相谜也。大圣不独感慈之诚款也。抑有缘于兹土。故比比示现焉。至今国人称神仙曰弥勒仙花。凡有媒系于人者曰未尸。皆慈氏之遗风也。路傍树至今名见郎又俚言似如树(一作印如树)赞曰

  寻芳一步一瞻风　　到处栽培一样功
  幂地春归无觅处　　谁知顷刻上林红

    南白月二圣　　努肸夫得　　怛怛朴朴

白月山两圣成道记云。白月山在新罗仇史郡之北(古之屈自郡今义安郡)峰峦奇秀。延袤数百里。真巨镇也。古老相传云。昔唐皇帝尝凿一池。每月望前。月色滉朗中有一山岩石。如师子隐映花间之影。现于池中。上命画工图其状。遣使搜访天下。至海东见此山有大师子岩。山之西南二步许有三山。其名花山(其山一体三首。故云三山)与图相近。然未知真伪。以只履悬于师子岩之顶。使还奏闻。履影亦现池。帝乃异之。赐名曰白月山(望前白月影现。故以名之)然后池中无影。山之东南三千步许有仙川村。村有二人。其一曰努肸夫得(一作等)父名月藏。母味胜。其一曰怛怛朴朴。父名修梵。母名梵摩(乡传云雉山村。误矣。二士之名方言。二家各以二士心行腾腾苦节二义名之尔)皆风骨不凡。有域外遐想。而相与友善。年皆弱冠。往依村之东北岭外法积房。剃发为僧。未几闻西南雉山村法宗谷僧道村有古寺可以栖真。同往大佛田小佛田二洞各居焉。夫得寓怀真庵。一云壤寺(今怀真洞有古寺基。是也)朴朴居琉璃光寺(今梨山上有寺基。是也)皆挈妻子而居。经营产业。交相来往。栖神安养。方外之志。未常暂废。观身世无常。因相谓曰。腴田美岁良利也。不如衣食之应念而至。自然得饱暖也。妇女屋宅情好也。不如莲池花藏千圣共游。鹦鹉孔雀以相娱也。况学佛当成佛。修真必得真。今我等既落彩为僧。当脱略缠结。成无上道。岂宜汨没风尘。与俗辈无异也。遂唾谢人间世。将隐于深谷。夜梦白毫光自西而至。光中垂金色臂。摩二人顶。及觉说梦。与之符同。皆感叹久之。遂入白月山无等谷(今南薮洞也)朴朴师占北岭师子岩。作板屋八尺房而居。故云板房。夫得师占东岭磊石下有水处。亦成方丈而居焉。故云磊房(乡传云。夫得处山北□□洞。今复名。朴朴居山南法精洞磊房。与此相反。以今验之。乡传误矣)各庵而居。夫得勤求弥勒。朴朴礼念弥陀。未盈三载。景龙三年己酉四月八日。圣德王即位八年也。日将夕。有一娘子年几二十。姿仪殊妙。气袭兰麝。俄然到北庵(乡传云南庵)请寄宿焉。因投词曰。行途日落千山暮。路隔城遥绝四邻。今日欲投庵下宿。慈悲和尚莫生嗔。朴朴曰。兰若护净为务。非尔所取近行矣。无滞此处。闭门而入(记云。我百念灰　今。无以血襄见试)娘归南庵(传曰北庵)又请如前。夫得曰。汝从何处犯夜而来。娘答曰。湛然与大虚同体。何有往来。但闻贤士志愿深重。德行高坚。将欲助成菩提□。因投一偈曰。日暮千山路。行行绝四邻。竹松阴转邃。溪洞响犹新。乞宿非迷路。尊师欲指津。愿惟从我请。且莫问何人。师闻之惊骇谓曰。此地非妇女相污。然随顺众生。亦菩萨行之一也。况穷谷夜暗。其可忽视欤。乃迎揖庵中而置之。至夜清心砺操。微灯半壁。谓念厌厌。及夜将艾。娘呼曰。予不幸适有产忧。乞和尚排备苫草。夫得悲矜莫逆。烛火殷勤。娘既产。又请浴。弩肸惭惧交心。然哀悯之情有加无已。又备盆槽。坐娘于中。薪汤以浴之。既而槽中之水香气郁烈。变成金液。弩肸大骇。娘曰。吾师亦宜浴此。肸勉强从之。忽觉精神爽凉。肌肤金色。视其傍忽生一莲台。娘劝之坐。因谓曰。我是观音菩萨。来助大师。成大菩提矣。言讫不现。朴朴谓肸今夜必染戒。将归听之。既至。见肸坐莲台。作弥勒尊像放光明。身彩檀金。不觉扣头而礼曰。何得至于此乎。肸具叙其由。朴朴叹曰。我乃障重。幸逢大圣而反不遇。大德至仁。先吾着鞭。愿无忘昔日之契。事须同摄。肸曰。槽有余液。但可浴之。朴朴又浴。亦如前成无量寿。二尊相对俨然。山下村民闻之。竞来瞻仰。叹曰。希有希有。二圣为说法要。全身蹑云而逝。天宝十四年乙未。新罗景德王即位(古记云。天鉴二十四年乙未法兴即位。何先后倒错之甚如此)闻斯事。以丁酉岁遣使创大伽蓝。号白月山南寺。广德二年(古记云大历元年。亦误)甲辰七月十五日。寺成。更塑弥勒尊像。安于金堂。额曰。现身成道弥勒之殿。又塑弥陀像安于讲堂。余液不足。涂浴未周。故弥陀像亦有斑驳之痕。额曰。现身成道无量寿殿。议曰。娘可谓应以妇女身摄化者也。华严经摩耶夫人善知识。寄十一地生佛如幻解脱门。今娘之桷产微意在此。观其投词。哀婉可爱。宛转有天仙之趣。呜呼。使娘婆不解随顺众生语言陀罗尼。其能若是乎。其末联宜云。清风一榻莫予嗔。然不尔云者。盖不欲同乎流俗语尔。赞曰

  滴翠岩前剥啄声　　何人日暮扣云扃
  南庵且近宜寻去　　莫踏苍苔污我庭

右北庵

  谷暗何归已暝烟　　南窗有蕈且流连
  夜阑百八深深转　　只恐成喧恼客眠

右南庵

  十里松阴一径迷　　访僧来试夜招提
  三槽浴罢天将晓　　生下双儿掷向西

右圣娘

    芬皇寺千手大悲　　盲儿得眼

景德王代。汉岐里女希明之儿。生五稔而忽盲。一日其母抱儿诣芬皇寺。左殿北壁画千手大悲。前令儿作歌祷之。遂得明。其词曰

膝肸古召[方*尒]　二尸掌音毛乎支内良　千手观音叱前良中　祈以支白屋尸置内乎多　千隐手　叱千隐目肸　一等下叱放一等肸除恶支　二于万隐吾罗一等沙隐赐以古只内乎叱等邪阿邪也　吾良遗知支赐尸等焉　放冬矣用屋尸慈悲也根古

赞曰

  竹马葱笙戏陌尘　　一朝双碧失瞳人
  不因大士回慈眼　　虚度杨花几社春

    洛山二大圣　　观音　　正趣　　调信

昔义湘法师始自唐来还。闻大悲真身住此海边崛内。故因名洛山。盖西域宝陀洛伽山。此云小白华。乃白衣大士真身住处。故借此名之。斋戒七日。浮座具晨水上。龙天八部侍从引入崛内参礼。空中出水精念珠一贯给之。湘领受而退。东海龙亦献如意宝珠一颗。师捧出。更斋七日。乃见真容。谓曰。于座上山顶双竹涌生。当其地作殿宜矣。师闻之出崛。果有竹从地涌出。乃作金堂塑像而安之。圆容丽质。俨若天生。其竹还没。方知正是真身住也。因名其寺曰洛山。师以所受二珠镇安于圣殿而去。后有元晓法师。继踵而来。欲求瞻礼初至于南郊水田中。有一白衣女人刈稻。师戏请其禾。女以稻荒戏答之。又行至桥下。一女洗月水帛。师乞水。女酌其秽水献之。师覆弃之。更酌川水而饮之。时野中松上有一青鸟。呼曰休醍□和尚。忽隐不现。其松下有一只脱鞋。师既到寺。观音座下又有前所见脱鞋一只。方知前所遇圣女乃真身也。故时人谓之观音松。师欲入圣崛更睹真容。风浪大作。不得入而去。后有崛山祖师梵日。太和年中入唐。到明州开国寺。有一沙弥截左耳在众僧之末。与师言曰。吾亦乡人也。家在溟州界翼岭县德耆坊。师他日若还本国。须成吾舍。既而遍游丛席。得法于盐官(事具在本传)以会昌七年丁卯还国。先创崛山寺而传教。大中十二年戊寅二月十五日。夜梦昔所见沙弥到窗下。曰。昔在明州开国寺。与师有约。既蒙见诺。何其晚也。祖师惊觉。押数十人到翼岭境。寻访其居。有一女居洛山下村。问其名。曰德耆。女有一子年才八岁。常出游于村南石桥边。告其母曰。吾所与游者有金色童子。母以告于师。师惊喜。与其子寻所游桥下。水中有一石佛。舁出之。截左耳类前所见沙弥。即正趣菩萨之像也。乃作简子卜其营构之地。洛山上方吉。乃作殿三间安其像(古本载梵日事在前。相晓二师在后。然按湘晓二师尔□于高宗之代。梵日在于会去之后。相昌一百七十余岁。故今前却而编次之。或云梵日为相之门人。谬妄也)后百余年。野火连延到此山。唯二圣殿独免其灾。余皆煨烬。及西山大兵已来。癸丑甲寅年间。二圣真容及二宝珠移入襄州城。大兵来攻甚急。城将陷。时住持禅师阿行(古名希玄)以银合盛二珠。佩持将逃逸。寺奴名乞升夺取。深埋于地。誓曰。我若不免死于兵。则二宝珠终不现于人间。人无知者。我若不死。当奉二宝献于邦家矣。甲寅十月二十二日城陷。阿行不免。而乞升获免。兵退后掘出。纳于溟州道监仓使。时郎中李禄绥为监仓使。受而藏于监仓库中。每交代传受。至戊午十一月。本业老宿祇林寺住持大禅师觉猷奏曰。洛山二珠。国家神宝。襄州城陷时。寺奴乞升埋于城中。兵退取纳监仓使。藏在溟州营库中。今溟州城殆不能守矣。宜输安御府。主上允可。发夜别抄十人率乞升。取于溟州城。入安于内府。时使介十人各赐银一斤米五石。昔新罗为京师时。有世逵寺(今兴教寺也)之庄舍。在溟州奈李郡(按地理志。溟州无奈李郡。唯有奈城郡。本奈生郡。今宁越。又牛首州领县有奈灵郡。本奈巳郡。今刚州。牛首州今春州今言奈李郡。未知孰是)本寺遗僧调信为知庄。信到庄上。悦□守金昕公之女。惑之深。屡就洛山大悲前。潜祈得幸。方数年间。其女已有配矣。又往堂前怨大悲之不遂已。哀泣至日暮。情思倦惫。俄成假寝。忽梦金氏娘容豫入门。粲然启齿而谓曰。儿早识上人于半面。心乎爱矣。未尝暂忘。迫于父母之命强从人矣。今愿为同穴之友故来尔信乃颠喜。同归乡里。计活四十余霜。有儿息五。家徒四壁。藜藿不给。遂乃落魄扶携。糊其口于四方。如是十年。周流草野。悬鹑百结。亦不掩体。适过溟州蟹县岭。大儿十五岁者忽餧死。痛哭收瘗于道。从率余四口到羽曲县(今羽县也)结茅于路傍而舍。夫妇老且病。饥不能兴。十岁女儿巡乞。乃为里熬所噬。号痛卧于前。父母为之歔欷。泣下数行。妇乃□涩拭涕。仓卒而语曰。予之始遇君也。色美年芳。衣裤稠鲜。一味之甘得与子分之。数尺之暖得与子共之。出处五十年。情钟莫逆。恩爱绸缪。可谓厚缘。自比年来。衰病岁益深。饥寒日益迫。傍舍壶浆人不容乞。千门之耻重似丘山。儿寒儿饥未遑计补。何暇有爱悦夫妇之心哉。红颜巧笑草上之露。约束芝兰柳絮飘风。君有我而为累。我为君而足忧。细思昔日之欢。适为忧患所阶。君乎予乎奚至此极。与其众鸟之同餧。焉知只鸾之有镜。寒弃炎附。情所不堪。然而行止非人。离合有数。请从此辞。信闻之大喜。各分二儿将行。女曰。我向桑梓。君其南矣。方分手进途而形开。残灯翳吐。夜色将阑。及旦鬓发尽白。惘惘然殊无人世意。已厌劳生。如饫百年辛苦。贪染之心洒然冰释。于是惭对圣容。忏涤无已。归拨蟹岘所埋儿冢。乃石弥勒也。灌洗奉安于邻寺。还京师免庄任。倾私财创净土寺。勤修白业。后莫知所终。议曰。读此传。掩卷而追绎之。何必信师之梦为然。今皆知其人世之为乐。欣欣然役役然。特未觉尔。乃作词诫之曰

  快适须臾意已闲　　暗从愁里老仓颜
  不须更待黄梁熟　　方悟劳生一梦间
  治身臧否先诚意　　鳏梦蛾眉贼梦藏
  何似秋来清夜梦　　时时合眼到清凉

    鱼山佛彰

古记云。万鱼寺者古之慈成山也。又阿耶斯山(当作摩耶斯。此云鱼也)。傍有呵啰国。昔天卵下于海边。作人御国。即首露王。当此时。境内有玉池。池有毒龙焉。万鱼山有五罗刹女。往来交通。故时降电雨。历四年五谷不成。王咒禁不能。稽首请佛说法。然后罗刹女受五戒而无后害。故东海鱼龙遂化为满洞之石。各有钟磬之声(已上古记)又按。大定十二年庚子。即明宗十一年也。始创万鱼寺。栋梁宝林状奏所称山中奇异之迹。与北天竺诃罗国佛影事符同者有三。一。山之侧近地梁州界玉池。亦毒龙所蛰是也。二。有时自江边云气始出来到山顶。云中有音乐之声是也。三。影之西北有盘石。常贮水不绝云。是佛浣濯袈裟之地是也。已上皆宝林之说。今亲来瞻礼。亦乃彰彰可敬信者有二。洞中之石凡三分之二皆有金玉之声是一也。远瞻即现。近瞻不见。或见觅等是一也。北天之文具录于后。可函观佛三昧经第七卷云。佛到耶干诃罗国。古仙山薝葍花林毒龙之侧。青莲花泉北罗刹穴中阿那斯山南。尔时彼穴有五罗刹。化作女龙。与毒龙通。龙复降雹。罗刹乱行。饥馑疾疫已。历四年。王惊惧。祷祀神祇。于事无益。时有梵志。聪明多智。白言大王伽毗罗净饭王子。今者成道号释迦。文王闻是语。心大欢喜。向佛作礼曰。云何今日佛日已兴。不到此国。尔时如来敕诸比丘。得六神通者。随从佛后。受那干诃罗王弗婆浮提请。尔时世尊顶放光明。化作一万诸天化佛。往至彼国。尔时龙王及罗刹女五体投地求佛受戒。佛即为说三归五戒。龙王闻已长跪合掌。劝请世尊常住此间。佛若不在。我有恶心。无由得成阿耨菩提。时梵天王复来礼佛。请婆伽婆为未来世诸众生。故莫独偏为此一小龙。百千梵王皆作是请。时龙王出七宝台。奉上如来。佛告龙王。不须此台。汝今但以罗刹石窟持以施我。龙欢喜(云云)。尔时如来安慰龙王。我受汝请。坐汝窟中。经千五百岁。佛涌身入石。犹如明镜。人见面像。诸龙皆现。佛在石内。映现于外。尔时诸龙合掌欢喜不出其地。常见佛日。尔时世尊结伽趺坐在石壁内。众生见时。远望即现。近则不现诸天供养佛影。影亦说法。又云。佛蹴岩石之上。即便成金玉之声。高僧传云。惠远闻天竺有佛影。昔为龙所留之影。在北天竺月支国那竭呵城南古仙人石室中(云云)。又法现。西域传云。至那竭国界。那竭城南半由旬有石室。博山西南面佛留影。此中去十余步观之。如佛真形。光明炳着。转远转微。诸国王遣工摹写。莫能仿佛。国人传云。贤劫千佛皆当于此留影。影之西百步许有佛在时剃发剪爪之地(云云)。星函西域记第二卷云。昔如来在世之时。此龙为牧牛之士。供王乳酪。进奏失宜。既获谴啧。心怀恚恨。以金钱买花供养。授记宰堵婆。愿为恶龙破国害王。特趣石壁投身而死。遂居此窟为大龙王。适起恶心。如来鉴此。变神通力而来至此。龙见佛毒心遂止。受不杀戒。因请如来常居此穴。常受我供。佛言。吾将寂灭为汝留影。汝若毒忿。常观吾影。毒心当止。摄神独入石室。远望即现。近则不现。又令石上蹴为七宝(云云)。已上皆经文大略如此。海东人名此山为阿那斯。当作摩那斯。此[番*(匕/匕)]为鱼。盖取彼北天事而称之尔

    台山五万真身

按山中古传。此山之署名真圣住处者。始自慈藏法师。初法师欲见中国五台山文殊真身。以善德王代贞观十年丙申(唐僧传云十二年今从三国本史)入唐。初至中国太和池边石文殊处。虔祈七日。忽梦大圣授四句偈。觉而记忆。然皆梵语。罔然不解。明旦忽有一僧。将绯罗金点袈裟一领。佛钵一具。佛头骨一片到于师边。问何以无聊。师答以梦所受四句偈。梵音不解为辞。僧译之云。呵啰婆佐曩。是曰了知一切法。达[口*((上/示)*聿)]陊佉嘢。云自性无所有。曩伽呬伽曩。云如是解法性。达[口*((上/示)*聿)]卢舍那。云即见卢舍那。仍以所将袈裟等付而嘱云。此是本师释迦尊之道具也。汝善护持。又曰。汝本国艮方溟州界有五台山。一万文殊常住在彼。汝往见之。言已不现。遍寻灵迹。将欲东还太和池龙现身请斋供养七日。乃告云。昔之传偈老僧是真文殊也。亦有叮嘱创寺立塔之事。具载别传。师以贞观十七年来到此山。欲睹真身三日。晦阴不果而还。复住元宁寺。乃见文殊。云至葛蟠处。今净岩寺是(亦载别传)后有头陀信义。乃梵日之门人也。来寻藏师憩息之地。创庵而居。信义既卒。庵亦久废。有水多寺长老。有缘重创而居。今月精寺是也。藏师之返新罗。净神大王太子宝川孝明二昆弟(按国史。新罗无净神宝川孝明三父子明文。然此记下文云。神龙元年开土立寺。则神龙乃圣德王即位四年乙巳也。王名兴光。本名隆基。神文之第二子也。圣德之兄孝照名理恭。一作洪。亦神文之子。神文政明字日照则净神恐政明神文之讹也。孝明乃孝照一作昭之讹也。记云孝明即位。而神龙年开土立寺云者。亦不细详言之尔。神龙年立寺者乃圣德王也)到河西府(今溟州亦有河西郡是也。一作河曲县。今蔚州非是也)世献角干之家留一宿。翌日过大领。各岭千徒到省乌坪。游览累日。忽一夕昆弟二人密约方外之志。不令人知。逃隐入五台山(古记云。太和元年戊申八月初王隐山中。恐此文大误。按孝照一作昭。以天授三年壬辰即立。时年十六。长安二年壬寅崩。寿二十六。圣德以是年即位。年二十二。若曰太和元年戊申。则先于孝照即位甲辰已过四十五岁。乃太宗文武王之世也。以此知此文为误。故不取之)侍卫不知所归。于是还国。二太子到山中。青莲忽开地上。兄太子结庵而止住。是日宝川庵向东。北行六百余步。北台南麓亦有青莲开处。弟太子孝明又结庵而止。各勤修业。一日同上五峰瞻礼。次东台满月山。有一万观音真身。现在南台麒麟山。八大菩萨为首一万地藏。西台长岭山无量寿如来为首一万大势至。北台象王山释迦如来为首五百大阿罗汉。中台风庐山亦名地卢山。毗卢遮那为首一万文殊。如是五万真身一一瞻礼。每日寅朝。文殊大圣到真如院今上院。变现三十六种形。或时现佛面形。或作宝珠形。或作佛眼形。或作佛手形。或作宝塔形。或万佛头形。或作万灯形。或作金桥形。或作金鼓形。或作金钟形。或作神通形。或作金楼形。或作金轮形。或作金刚柝形。或作金瓮形。或作金钿形。或五色光明形。或五色圆光形。或吉祥草形。或青莲花形。或作金田形。或作银田形。或作佛足形。或作雷电形。或来涌出形。或地神涌出形。或作金凤形。或作金乌形。或马产师子形。或鸡产凤形。或作青龙形。或作白象形。或作鹊鸟形。或牛产师子形。或作游猪形。或作青蛇形。二公每汲洞中水煎茶献供。至夜各庵修道。净神王之弟与王争位。国人废之。遣将军四人到山迎之。先到孝明庵前呼万岁。时有五色云七日垂覆。国人寻云而毕至。排列卤薄。将邀两太子而归。宝川哭泣以辞。乃奉孝明归即位。理国有年(记云在位二十余年。盖崩年寿二十六之讹也。在位但十年尔。又神文之弟争位事。国史无文。未详)以神龙元年(乃唐中宗复位之年圣德即位四年也)乙巳三月初四日始改创真如院。大王亲率百寮到山。营构殿堂。并塑泥像文殊大圣安于堂中。以知识灵卞等五员长转华严经。仍结为华严社。长年供费。每岁春秋。各给近山州县仓租一百石净油一石。以为恒规。自院西行六千步至牟尼岾。古伊岘外柴地十五结。栗枝六结。坐位二结。创置庄舍焉。宝川常汲服其灵洞之水。故晚年肉身飞空。到流沙江外蔚珍国掌天窟停止。诵随求陀罗尼。日夕为课。窟神现身白云。我为窟神已二千年。今日始闻随求真诠。请受菩萨戒。既受已。翌日窟亦无形。宝川惊异。留二十日乃还五台山神圣窟。又修真五十年。忉利天神三时听法。净居天众烹茶供献。四十圣腾空十尺。常时护卫。所持锡杖一日三时作声。绕房三匝。用此为钟磬。随时修业。文殊或灌水宝川顶。为授成道记莂。川将圆寂之日。留记后来山中所行辅益邦家之事云。此山乃白头山之大脉。各台真身常住之地。青在东台。北角下北台南麓之末。宜置观音房。安圆像观音及青地画一万观音像。福田五员昼读八卷金经仁王般若千手咒。夜念观音礼忏。称名圆通社。赤任南台。南面置地藏房。安圆像地藏及赤地画八大菩萨为首一万地藏像。福田五员昼读地藏经金刚般若。夜□察礼忏。称金刚社。曰方西台。南面置弥陀房。安圆像无量寿及白地画无量寿如来为首一万大势至。福田五员昼读八卷法华。夜念弥陀礼忏。称水精社。黑地北台。南面置罗汉堂。安圆像释迦及黑地画释迦如来为首五百罗汉。福田五员昼读佛报恩经涅槃经。夜念涅槃礼忏。称白莲社。黄处中台。直□院中安泥像文殊不动。后壁安黄地画毗卢遮那为首三十六化形。福田五员昼读华严经六百般若。夜念文殊礼忏。称华严社。宝川庵改创华藏寺。安圆像毗卢遮那三尊及大藏经。福田五员长门藏经。夜念华严神众。每年设华严会一百日。称名法轮社。以此华藏寺为五台社之本寺。坚固护持。命净行福田镇长香火。则国王千秋。人民安泰。文虎和平。百谷丰穰矣。又加排下院文殊岬寺为社之都会。福田七员昼夜常行华严神众礼忏。上件三十七员斋料衣费。以河西府道内八州之税充为四事之资。代代君王不忘遵行幸矣

    溟州(古河西府也)五台山宝叱徒太子传记

新罗净神太子宝叱徒。与弟孝明太子。到河西府世献角干家一宿。翌日踰大岭。各领一千人到省乌坪。累日游玩。太和元年八月五日。兄弟同隐入五台山。徒中侍卫等推觅不得。并皆还国。兄太干见中台南下真如院[土*基]下山末青莲开。其地结草庵而居。弟孝明见北台南山末青莲开。亦结草庵而居。兄弟二人礼念修行。五台进敬礼拜。青在东台满月形山。观音真身一万常住。南台麒麟山。八大菩萨为首。一万地藏菩萨常住。白方西台长岭山。无量寿如来为首。一万大势至菩萨常住。黑掌北台相王山。释迦如来为首。五百大阿罗汉常住。黄处中台风炉山。亦名地炉山。毗卢遮那为首。一万文殊常住。真如院地。文殊大圣每日寅朝化现三十六形(三十六形见台山五万真身传)。两太子并礼拜。每日早朝汲于洞水。煎茶供养。一万真身文殊。净神太子弟副君在新罗。争位诛灭。国人遣将军四人到五台山。孝明太子前呼万岁。即是有五色云。自五台至新罗。七日七夜浮光。国人寻光到五台。欲陪两太子还国。宝叱徒太子涕泣不归。陪孝明太子归国即位。在位二十余年。神龙元年三月八日。始开真如院(云云)。宝叱徒太子常服于洞灵水。肉身登空。到流沙江。入蔚珍大国掌天窟修道。还至五台神圣窟。五十年修道(云云)。五台山是白头山大根脉。各台真身常住(云云)

    台山月精寺五类圣众

按寺中所传古记云。慈藏法师初至五台。欲睹真身。于山麓结茅而住。七日不见。而到妙梵山创净岩寺。后有信孝居士者。或云幼童菩萨化身。家在公州。养母纯孝。母非肉不食。士求肉出行山野。路见五鹤射之。有一鹤落一羽而去。士执其羽遮眼而见。人人皆是畜生。故不得肉。而因割股肉进母。后乃出家。舍其家为寺。今为孝家院。士自庆州界至河率。见人多是人形。因有居住之志。路见老妇。问可住处。妇云。过西岭有北向洞可居。言讫不现。士知观音所教。因过省乌坪。入慈藏初结茅处而住。俄有五比丘到云。汝之持来袈裟一幅今何在。士茫然。比丘云。汝所执见人之羽是也。士乃出呈。比丘乃置羽于袈裟阙幅中相合。而非羽乃布也。士与五比丘别。后方知是五类圣众化身也。此月精寺慈藏初结茅。次信孝居士来住。次梵日门人信义头陀来。创庵而住。后有水多寺长老有缘来住。而渐成大寺。寺之五类圣众九层石塔皆圣迹也。相地者云。国内名山。此地最胜。佛法长兴之处云云

    南月山(亦名甘山寺)

寺在京城东南二十许里。金堂主弥勒尊像火光后记云。开元七年己未二月十五日。重阿餐全忘诚。为亡考仁章一吉于亡妃观肖里夫人。敬造甘山寺一所石弥勒一躯。兼及恺元伊餐第恳诚小舍玄度师。姊古巴里。前妻古老里。后妻阿好里。兼庶族及漠一吉餐一幢萨餐聪敏。亡舍妹首肸置等。同营兹善。亡妣肖里夫人。古人成之东海攸反边散也(古人成之以下文未详其意但存古文而已下同)弥陀佛火光后记云。重阿餐金志全。曾以尚衣奉御。又执事侍郎年六十七。致仕闲居。奉为国主大王。伊餐恺元。亡考仁章一吉于。亡妃亡弟。小舍梁诚。沙门玄度。亡妻古路里。亡妹古巴里。又为妻阿好里等。舍甘山庄田建伽蓝。仍造石弥陀一躯。奉为亡考仁章一吉于古人。成之东海攸反边散也(按帝系金恺元乃太宗春秋之弟太子恺元角干也乃丈熙之所生也诚志全乃仁章一吉于之子东海攸反恐法敏葬东海也)

    天龙寺

东都南山之南。有一峰屹起。俗云高位山。山之阳有寺。俚云高寺。或云天龙寺。讨论三韩集云。鸡林土内有客水二条。逆水一条。其逆水客水二源。不镇天灾。则致天龙覆没之灾。俗传云逆水者州之南马等乌村南流川是。又是水之源致大龙寺。中国来使乐鹏龟来见云。破此寺则国亡无日矣。又相传云。昔有檀越。有二女曰天

女龙女二亲为二女创寺因名之。境地异常。助道之场。罗季残破久矣。众生寺大圣所乳崔殷諴之子承鲁。鲁生肃。肃生侍中齐颜。颜乃重修起废。仍置释迦万日道场。受朝旨。兼有信书愿文留于寺。既卒。为护伽蓝神。颇着灵异。其信书略曰。檀越内史侍郎同内史门下平章事柱国崔齐颜状。东京高位山天龙寺残破有年。弟子特为圣寿天长民国安泰之愿。殿堂廊阁。房舍厨库。已来兴构毕。具石造泥塑佛圣数躯。开置释迦万日道场。既为国修营。官家差定主人亦可。然当遆换交代之时。道场僧众不得安心。侧观入田稠足寺院。如公山地藏寺入田二百结。毗瑟山道仙寺入田二十结。西京之四面山寺各田二十结。例皆勿论有职无职。须择戒备才高者。社中众望。连次住持。焚修以为恒规。弟子闻风而悦。我此天龙寺亦于社众之中。择选才德双高大德。兼为栋梁。差主人镇长焚修。具录文字。付在刚司。自当时主人为始。受留守官文通。示道场诸众。各宜知悉。重熙九年六月日。具[銜-金+缶]如前署。按重熙乃契丹兴宗年号。本朝靖宗七年庚辰岁也

    鍪藏寺弥陀殿

京城之东北二十许里。暗谷村之北有鍪藏寺。第三十八元圣大王之考大阿干孝让追封明德大王之为叔父波珍餐追崇所创也。幽谷迥绝。类似削成。所寄冥奥。自生虚白。乃息心乐道之灵境也。寺之上方有弥陀古殿。乃昭成(一作圣)大王之妃桂花王后为大王先逝。中宫乃充充焉皇皇焉。哀戚之至。泣血棘心。思所以幽赞明休光启玄福者。闻西方有大圣曰弥陀。至诚归仰。则善救来迎。是真语者岂欺我哉。乃舍六衣之盛服。罄九府之贮财。召彼名匠。教造弥陀像一躯。并造神众以安之。先是寺有一老僧。忽梦真人坐于石塔东南冈上。向西为大众说法。意谓此地必佛法所住也。心秘之而不向人说。岩石巉[山*(〦/(坐-土+十))]。流涧邀迅。匠者不顾。咸谓不臧。及乎辟地。乃得平坦之地。可容堂宇。宛似神基。见者莫不愕然称善。近古来殿则坏圮。而寺独在。谚传太宗统三已后。藏兵鍪于谷中。因名之

    伯严寺石塔舍利

开运三年丙午十月二十九日。康州界任道大监柱贴云。伯严禅寺坐草八县(今草溪)。寺僧侃游上座年三十九。云寺之经始则不知。但古传云。前代新罗时。北宅厅基舍置兹寺。中间久废。去丙寅年中沙木谷阳孚和尚改造住持。丁丑迁化。乙酉年曦阳山竞让和尚来住十年。又乙未年却返牺阳。时有神卓和尚。自南原白岩薮来入当院。如法住持。又咸雍元年十一月。当院住持得奥微定大师释秀立。定院中常规十条。新竖五层石塔。真身佛舍利四十二粒安邀。以私财立宝。追年供养条。第一当寺护法敬僧严欣伯欣两明神及近岳等三位前。立宝供养条(该传严欣伯欣二人舍家为寺因名曰伯严仍为护法神)金堂药师前。木钵月朔遆米条等。已下不录

    灵鹫寺

寺中古记云。新罗真骨第二十一主神文王代。永淳二年癸未(本文云元年误)宰相忠元公。苌山国(即东莱县亦名莱山国)温井沐浴。还城次到屈井驿桐旨野驻歇。忽见一人放鹰而逐雉。雉飞过金岳。杳无踪迹。闻铃寻之。到屈井县官北井边。鹰坐树上。雉在井中。水浑血色。雉开西翅。抱二雏焉。鹰亦如相。恻隐而不敢攫也。公见之恻然有感。卜问此地云可立寺。归京启于王。移其县于他所。创寺于其地。名灵鹫寺焉

    有德寺

新罗大夫角于崔有德。舍私第为寺。以有德名之。远孙三韩功臣崔彦撝。挂安真影。仍有碑云

    五台山文殊寺石塔记

庭畔石塔。盖新罗人所立也。制作虽淳朴不巧。然甚有灵响。不可胜记。就中一事。闻之诸古老云昔。连谷县人具舡沿海而渔。忽见一塔随逐舟揖。凡水族见其影者。皆逆散四走。以故渔人一无所得。不堪愤恚。寻影而至。盖此塔也。于是共挥斤斫之而去。今此塔四隅皆缺者以此也。予惊叹无已。然怪其置塔稍东而不中。于是仰见一悬板云。比丘处玄曾住此院。辄移置庭心。则二十余年间寂无灵应。及日者求基抵此。乃叹曰。是中庭地。非安塔之所。胡不移东乎。于是众僧乃悟。复移旧处。今所立者是也。余非好怪者。然见其佛之威神。其急于现迹利物如此。为佛子者讵可默而无言耶　时正丰元年丙子十月日白云子记

三国遗事卷第三三国遗事卷第四

    义解第五圆光西学

唐续高僧传第十三卷载。新罗皇隆寺释圆光。俗姓朴氏。本住三韩。卞韩辰韩马韩。光即辰韩人也。家世海东。祖习绵远。而神器恢廓。爱染篇章。校猎玄儒。讨仇子史。文华腾翥于韩服。博赡犹愧于中原。遂割略亲朋。发愤溟渤。年二十五。乘舶造于金陵。有陈之世。号称文国。故得咨考先疑。询猷了义。初听庄严旻公弟子讲素沾世典。谓理穷神。及闻释宗。反同腐芥。虚寻名教。实惧生涯。乃上启陈主。请归道法。有敕许焉。既爰初落采。即禀具戒。游历讲肆。具尽嘉谋。领牒微言。不谢光景。故得成实涅槃蕰括心府。三藏释论遍所披寻。末又投吴之虎山。念定相沿。无忘觉观。息心之众。云结林泉。并以综涉四含。功流八定。明善易拟。筒直难亏。深副夙心。遂有终焉之虑。于即顿绝人事。盘游圣迹。摄想青霄。缅谢终古。时有信士宅居山下。请光出讲。固辞不许。苦事邀延。遂从其志。创通成论。末讲般若。皆思解佼彻嘉。问飞移。兼[糸*柔]。以绚采。织综词义。听者欣欣会其心府。从此因循旧章。开化成任。每法轮一动。辄倾注江湖。虽是异域通传。而沐道顿除嫌郤。故名望横流。播于岭表。披榛负槖而至者。相接如鳞。会隋后御宇。威加南国。历穷其数。军入杨都。遂被乱兵。将加刑戮。有大主将望见寺塔火烧。走赴救乏。了无火状。但见光在塔前被缚将杀。既怪其异。即解而放之。斯临危达感如此也。光学通吴越。便欲观化周秦。开皇九年来游帝宇。值佛法初会。摄论肇兴。奉佩文言。振绩。微绪。又驰慧解。宣誉京皋。绩业既成。道东须继。本国远闻。上启频请。有敕厚加劳问。放归桑梓。光往还累纪。老幼相欣。新罗王金氏面申虔敬仰若圣人。光性在虚闲。情多泛爱。言常含笑。愠结不形。而笺表启书。往还国命。并出自胸襟。一隅倾奉。皆委以治方。询之道化。事异锦衣。请同观国。乘机敷训。垂范于今。年齿既高。乘舆入内。衣服药食。并王手自营。不许佐助。用希专福。其感敬为此类也。将终之前。王亲执慰嘱累遗法。兼济民斯为说。征祥被于海曲。以彼建福五十八年少觉不悆。经于七日遗诫清切。端坐终于所住皇隆寺中。春秋九十有九。即唐贞观四年也(宜云十四年)当终之时。寺东北虚中音乐满空。异香充院。道俗悲庆。知其灵感。遂葬于郊外。国给羽仪。葬具同于王礼。后有俗人儿胎死者。彼土谚云。当于有福人墓埋之。种胤不绝。乃私瘗于坟侧。当日震。此胎尸掷于茔外。由此不怀。敬者率崇仰焉。有弟子圆安。神忘机颖。性希历览。慕仰幽求。遂北趣九都。东观不耐。又西燕魏。后展帝京。备通方俗。寻诸经论。跨轹大纲。洞清纤旨。晚归心学。高轨光尘。初住京寺。以道素有闻。特进萧瑀奏请住于蓝田所造津梁寺。四事供给无替六时矣。安尝叙光云。本国王染患。医治不损。请光入宫。别省安置。夜别二时为说深法。受戒忏悔。王大信奉。一时初夜王见光首。金色晃然有象。日轮随身而至。王后宫女同共观之。由是重发胜心。克留疾所。不久遂差。光于辰韩马韩之间。盛通正法。每岁再讲。匠成后学。之资。并充营寺。余惟衣钵而已(载达函)

又东京安逸户长贞孝家在古本殊异传载。圆光法师传曰。法师俗姓薛氏。王京人也。初为僧学佛法。年三十岁思静居修道。独居三岐山。后四年有一比丘来。所居不远。别作兰若。居二年。为人强猛。好修咒述。法师夜独坐诵经。忽有神声呼其名。善哉善哉汝之修行。凡修者虽众。如法者稀有。今见邻有比丘。径修咒术而无所得。喧声恼他。静念住处。碍我行路。每有去来。几发恶心。法师为我语告。而使移迁。若久住者。恐我忽作罪业。明日法师往而告曰。吾于昨夜有听神言。比丘可移别处。不然应有余殃。比丘对曰。至行者为魔所眩。法师何忧狐鬼之言乎。其夜神又来曰。向我告事。比丘有何答乎。法师恐神嗔怒而对曰。终未了说。若强语者。何敢不听。神曰。吾已具闻。法师何须补说。但可默然见我所为。遂辞而去。夜中有声如雷震。明日视之。山颓填比丘所在兰若。神亦来曰。师见如何。法师对曰。见甚惊惧。神曰。我岁几于三千年。神术最壮。此是小事。何足为惊。但复将来之事。无所不知。天下之事。无所不达。今思法师唯居此处。虽有自利之行。而无利他之功。现在不扬高名。未来不取胜果。盍采佛法于中国。导群迷于东海。对曰。学道中国。是本所愿。海陆迥阻。不能自通而已。神祥诱归中国所行之计。法师依其言归中国。留十一年。博通三藏。兼学儒术。真平王二十二年庚申(三国史云。明年辛酉来)。师将理策东还。乃随中国朝聘使还国。法师欲谢神。至前住三岐山寺。夜中神亦来呼其名曰。海陆途间。往还如何。对曰。蒙神鸿恩。平安到讫。神曰。吾亦授戒于神。仍结生生相济之约。又请曰。神之真容可得见耶。神曰。法师若欲见我形。平旦可望东天之际。法师明日望之。有大臂贯云接于天际。其夜神亦来曰。法师见我臂耶。对曰。见已甚奇绝异。因此俗号臂长山。神曰。虽有此身。不免无常之害。故吾无月日舍身其岭。法师来送长逝之魂。待约曰往看。有一老狐黑如枈。但吸吸无息。俄然而死。法师始自中国来。本朝君臣敬重为师。常讲大乘经典。此时高丽百济常侵边鄙。王甚患之。欲请兵于隋(宜作唐)请法师作乞兵表。皇帝见以三十万兵亲征高丽。自此知法师旁通儒术也。享年八十四入寂。葬明活城西。又三国史列传云。贤士贵山者沙梁部人也。与同里帚项为友。二人相谓曰。我等期与士君子游。而不先正心持身。则恐不免于招辱。盍问道于贤者之侧乎。时闻圆光法师入隋回。寓止嘉瑟岬(或作加西。又嘉栖。皆方言也。岬俗云古尸。故或云古尸寺。言岬寺也。今云门寺东九千步许有加西岘。或云嘉瑟岘。岘之北洞有寺基是也)二人诣门进告昌。俗士颛蒙无所知识。愿赐一言以为终身之诫。光曰。佛教有菩萨戒其别有十。若等为人臣子。恐不能堪。今有世俗五戒。一曰。事君以忠。二曰。事亲以孝。三曰。交友有信。四曰。临战无退。五曰。杀生有择。若行之无忽。贵山等曰。他则既受命矣。所谓杀生有择特未晓也。光曰。六斋曰春夏月不杀。是择时也。不杀使畜。谓马牛鸡犬。不杀细物。谓肉不足一脔。是择物也。此亦唯其所用。不求多杀。此是世俗之善戒也。贵山等曰。自今以后。奉以周旋。不敢失坠。后二人从军事。皆有奇功于国家。又建福三十年癸酉(即真平王即位三十五年也)秋。隋使王世仪至。于皇龙寺设百座道场。请诸高德说经。光最居上首。议曰。原宗兴法已来津梁始置。而未遑堂粤。故宜以归戒灭忏之法开晓愚迷。故光于所住嘉栖岬。置占察宝以为恒规。时有檀越尼纳田于占察宝。今东平郡之田一百结是也。古籍犹存。光性好虚静。言常含笑。形无愠色。年腊既迈。乘舆入内。当时群彦。德义攸属。无敢出其右者。文藻之赡。一隅所倾。年八十余。卒于贞观间。浮图在三岐山金谷寺(今安康之西南洞也。亦明活之西也)唐传云。告寂皇隆寺。未详其地。疑皇龙之讹也。如芬皇作王芬寺之例也。据如上唐乡二传之文。但姓氏之朴薛。出家之东西。如二人焉。不敢详定。故两存之。然彼诸传记。皆无鹊岬璃目与云门之事。而乡人金陟明谬以街巷之说润文作光师传。滥记云门开山祖宝壤师之事迹。合为一传。后撰海东僧传者。承误而录之。故时人多惑之。因辨于此。不加减一字。载二传之文详矣。陈隋之世。海东人鲜有航海问道者。设有。犹未大振。及光之后。继踵西学者憧憧焉。光乃启途矣。赞曰

  航海初穿汉地云　　几人来往挹清芬
  昔年踪迹青山在　　金谷嘉西事可闻

    宝壤梨木

释宝壤传。不载乡井氏族。谨按清道郡司籍载。天福八年癸酉(太祖即位第二十六年也)正月日。清道郡界里审使顺英大乃末水文等柱贴公文。云门山禅院长生南阿尼岾。东嘉西岘(云云)。同薮三刚典主人宝壤和尚。院主玄会长老。贞座玄两上座。直岁信元禅师(右公文清道郡都田帐传准)又开运三年丙辰。云门山禅院长生标塔公文一道。长生十一阿尼岾。嘉西岘。亩岘。西北买岘(一作面知村)。北猪。足门等。又庚寅年。晋阳府贴五道按察使。各道禅教寺院始创年月形止。审检成籍时。差使员东京掌书记李僐审检记载。王丰六年辛巳(大金年号。本朝毅宗即位十六年也)九月。郡中古籍裨补记准清道郡前副户长御侮副尉李则桢户在右人消息及谚传记载。致仕上户长金亮辛。致仕户长旻育。户长同正尹应前其人珍奇等与时上户长用成等言语。时太守李思老户长亮辛年八十九。余辈皆七十已上。用成年六十已上(云云次不准)罗代已来。当郡寺院。鹊岬已下中小寺院。三韩乱亡间。大鹊岬。小鹊岬。所宝岬。天门岬。嘉西岬等五岬皆亡坏。五岬柱合在大鹊岬。祖师知识(上文云宝壤)大国传法来。还次西海中。龙邀入宫中。念经施金罗袈裟一领。兼施一子璃目。为侍奉而追之。嘱曰于时三国扰动。未有归依佛法之君主。若与吾子归本国鹊岬。创寺而居。可以避贼。抑亦不数年内。必有护法贤君。出定三国矣。言讫。相别而来。还及至兹洞。忽有老僧。自称圆光。抱吊樻而出。授之而没(按圆光以陈末入中国。开皇间东还。住嘉西岬。而没于皇隆。计至清泰之初。无虑三百年矣。今悲叹诸岬皆废。而喜见壤来而将兴。故告之尔)于是壤师将兴废寺而登北岭望之。庭有五层黄塔。下来寻之则无迹。再陟望之。有群鹊啄地。乃思海龙鹊岬之言寻掘之。果有遗塼无数。聚而蕴崇之。塔成而无遗塼。知是前代伽蓝墟也。毕。创寺而住焉。因名鹊岬寺。未几太祖统一三国。闻师至此创院而居。乃合五岬田束五百结纳寺。以清泰四年丁酉。赐额曰云门禅寺。以奉袈裟之灵荫。璃目常在寺侧小潭。阴隲法化。忽一年元旱。田蔬焦槁。壤敕璃目行雨。一境告足。天帝将诛不识璃目告急于师。师藏于床下。俄有天使到庭。请出璃目。师指庭前梨木。乃震之而上天。梨木萎摧。龙抚之即苏(一云师咒之而生)其木近年倒地。有人作楗椎。安置善法堂及食堂。其椎柄有铭。初师入唐回。先止于推火之奉圣寺。适太祖东征至清道境。山贼啸聚于犬城(有山岑临水峭立。今俗恶其名。改云犬城)骄傲不格。太祖至于山下。问师以易制之述。师答曰。夫犬之为物。司夜而不司昼。守前而忘其后。宜以昼击其北。祖从之。果败降。太祖嘉乃神谋。岁给近县租五十硕。以供香火。是以寺安二圣真容。因名奉圣寺。后迁至鹊岬。而大创终焉。师之行状古传不载。谚云。与石崛备虚师(一作毗虚)为昆弟。奉圣石崛云门三寺。连峰栉比。交相往还。尔后人改作新罗异传。滥记鹊塔璃目之事于圆光传中。系犬城事于毗虚传。既谬矣。又作海东僧传者。从而润文。使宝壤无传。而疑误后人。诬妄几何

    良志使锡

释良志。未详祖考乡邑。唯现迹于善德王朝。锡杖头挂一布袋。锡自飞至檀越家。振拂而鸣户。知之纳斋费。袋满则飞还。故名其所住曰锡杖寺。其神异莫测皆类此。旁通杂誉。神妙绝比。又善笔札。灵庙。丈六三尊。天王像。并殿塔之瓦。天王寺塔下八部神将。法林寺主佛三尊。左右金刚神等皆所塑也。书灵庙法林二寺额。又尝雕砖造一小塔。并造三千佛。安其塔置于寺中。致敬焉。其塑灵庙之丈六也。自入定以正受所对为揉式。故倾城士女争运泥土。风谣云

来如来如来如　来如哀反多罗　哀反多矣徒良　功德修叱如良来如

至今土人舂[柜-匚+囗]役作皆用之。盖始于此。像成之费。入谷二万三千七百硕(或云金时祖)议曰。师可谓才全德充。而以大方隐于末技者也。赞曰

  斋罢堂前锡杖闲　　静装炉鸭自焚檀
  残经读了无余事　　聊塑圆容合掌看

    归竺诸师

广函求法高僧传云。释阿离那(一作耶)跋摩(一作□)新罗人也。初希王教。早入中华。思觐圣踪。勇锐弥增。以贞观年中离长安。到五天住那兰陀寺。多阅律论抄写具荚痛矣归心所期不遂。忽于寺中无常。龄七十余。继此有惠业。玄泰。求本。玄恪。惠轮。玄游。复有二亡名法师等。皆忘身顺法。观化中天。而或夭于中途。或生存住彼寺者。竟未有能复鸡贵与唐室者。唯玄泰师克返归唐。亦莫知所终。天竺人呼海东云矩矩吒瑿说罗。矩矩吒言鸡也。瑿说罗言贵也。彼土相传云。其国敬鸡神而取尊。故戴翎羽而表饰也。赞曰

  天竺天遥万叠山　　可怜游士力登攀
  几回月送孤帆去　　未见云随一杖还

    二惠同尘

释惠宿。沈光于好世郎徒。郎既让名黄卷。师亦隐居赤善村(今安康县有赤谷村)二十余年。时国仙瞿旵公尝往其郊。纵猎一日。宿出于道左。揽辔而请曰。庸僧亦愿随从可乎。公许之。于是纵横驰突。裸袒相先。公既悦。及休劳坐。数炮烹相饷。宿亦与啖啮。略无忤色。既而进于前曰。今有美鲜于此。益荐之何。公曰善。宿屏人割其股。置盘以荐。衣血淋漓。公愕然曰。何至此耶。宿曰。始吾谓公仁人也。能恕己通物也。故从之尔。今察公所好。唯杀戮之耽。笃害彼自养而已。岂仁人君子之所为。非吾徒也。遂拂衣而行。公大惭。视其所食盘中。鲜胾不灭。公甚异之。归奏于朝。真平王闻之。遣使征迎。宿示卧妇床而寝。中使陋焉。返行七八里。逢师于途。问其所从来。曰。城中檀越家赴七日斋。席罢而来矣。中使以其语达于上。又遣人检檀越家。其事亦实。未几宿忽死。村人舆葬于耳岘(一作刷岘)东。其村人有自岘西来者。逢宿于途中。问其何往。曰。久居此地。欲游他方尔。相揖而别。行半许里。蹑云而逝。其人至岘东。见葬者未散。具说其由。开冢视之。唯芒鞋一只而已。今安康县之北有寺名惠宿。乃其所居云。亦有浮图焉

释惠空。天真公之家佣妪之子。小名忧助(盖方言也)公尝患疮滨于死。而候慰填街。忧助年七岁谓其母曰。家有何事宾客之多也。母曰。家公发恶疾将死矣。尔何不知。助曰。吾能右之。母异其言告于公。公使唤来。至坐床下。无一语须臾疮溃。公谓偶尔。不甚异之。既壮。为公养鹰。甚惬公意。初公之弟有得官赴外者。请公之选鹰归治所。一夕公忽忆其鹰。明晨拟遣助取之。助已先知之。俄顷取鹰。昧爽献之。公大惊悟。方知昔日救疮之事皆匹测也。谓曰。仆不知至圣之托吾家。狂言非礼污辱之。厥罪何雪。而后乃今。愿为导师导我也。遂下拜。灵异既着。遂出家为僧。易名惠空常住一小寺。每猖狂大醉。负篑歌舞于街巷。号负篑和尚。所居寺因名夫盖寺。乃篑之乡言也。每入寺之井中。数月不出。因以师名名其井。每出有碧衣神童先涌。故寺僧以此为候。既出。衣裳不湿。晚年移止恒沙寺(今迎日县吾鱼寺谚云。恒沙人出世。故名恒沙洞)时元晓撰诸经疏。每就师质疑。或相调戏。一日二公沿溪掇鱼虾而啖之。放便于石上。公指之戏曰汝屎吾鱼。故因名吾鱼寺。或人以此为晓师之语滥也。乡俗讹呼其溪曰芼矣川。瞿旵公尝游山。见公死僵于山路中。其尸膖胀烂生虫蛆。悲叹久之。及回辔入城。见公大醉歌舞于市中。又一日将草索绹入灵庙寺。围结于金堂与左右经楼及南门廊庑。告刚司。此索须三日后取之。刚司异焉而从之。果三日善德王驾幸入寺。志鬼心火出烧其塔。唯结索处获免。又神即祖师明朗新创金刚寺。设落成会。龙象毕集。唯师不赴。朗即焚香虔祷。小[這-言+苑]公至。时方大雨。衣裤不湿。足不沾泥。谓明朗曰。辱召勤勤。故兹来矣。灵迹颇多。及终。浮空告寂。舍利莫知其数。尝见肇论。曰。是吾昔所撰也。乃知僧肇之后有也。赞曰

  草原纵猎床头卧　　酒肆狂歌井底眠
  只履浮空何处去　　一双珍重火中莲

    慈藏定律

大德慈藏金氏本。辰韩真骨苏判(三级爵名)茂林之子。其父历官清要。绝无后胤。乃归心三宝。造于千部观音。希生一息。祝曰。若生男子。舍作法海津梁。母忽梦星坠入怀。因有娠。及诞。与释尊同日。名善宗郎。神志澄睿。文思日赡。而无染世趣。早丧二亲。转厌尘哗。捐妻息。舍田园为亢宁寺。独处幽险。不避狼虎。修枯骨观。微或倦弊。乃作小室。周障荆棘。裸坐其中。动辄箴刺。头悬在梁。以祛昏瞑。适台辅有阙。门阀当议。累征不赴。王乃敕曰。不就斩之。藏闻之曰。吾宁一日持戒而死。不愿百年破戒而生。事闻。上许令出家。乃深隐岩丛。粮粒不恤。时有异禽。含果来供。就手而餐。俄梦天人来授五戒。方始出谷。乡邑士女。争来受戒。藏自叹边生西希大化。以仁平三年丙申岁(即贞观十年也)受敕。与门人僧实等十余辈西入唐。谒清凉山。山有曼殊大圣塑相。彼国相传云。帝释天将工来雕也。藏于像前祷祈冥感。梦像摩顶授梵偈。觉而未解。及旦有异僧来释云(已出皇龙塔篇)又曰。虽学万教。未有过此文。以袈裟舍利等付之而灭(藏公初匿之。故唐僧传不载)藏知已蒙圣莂。乃下北台。抵大和池入京师。太宗敕使慰抚。安置胜光别院。宠赐频厚。藏嫌其繁。拥启表入终南云际寺之东崿。架岩为室。居三年。人神受戒。灵应日错。辞烦不载。既而再入京。又蒙敕慰。赐绢二百疋。用资衣费。贞观十七年癸卯。本国善德王上表乞还。诏许引入宫。赐绢一领。杂彩五百端。东宫亦赐二百端。又多礼贶。藏以本朝经像未充。乞赍藏经一部。洎诸幡幢花盖。堪为福利者皆载之。既至。洎举国欣迎。命住芬皇寺(唐传作王芬)给侍稠渥一夏。请至宫中讲大乘论。又于皇龙寺演菩萨戒本七日七夜。天降甘澍。云雾暗霭。覆所讲堂。四众咸服其异。朝廷议曰。佛教东渐。虽百千龄。其于住持修奉。轨仪阙如也。非夫纲。理无以肃清。启敕藏为大国统。凡僧尼一切规猷。总委僧统主之(按北齐天宝中。国置十统有司卷宜甄异之。于是宣帝以法上法师为大统。余为通统。又梁陈之间。有国统。州统。国都。州都。僧都。僧正。都维乃等名。惣属昭玄曹。曹即领僧尼官名。唐初又有十大德之盛。新罗真兴王十一年庚午。以安藏法师为大书省一人。又有小书省二人。明年辛未。以高丽惠亮法师为国统。亦云寺主。宝良法师为大都维那一人。及州统九人。郡统十八人等。至藏更置大国统一人。盖非常职也亦犹夫礼郎为大角干。金庾信大大角干。后至元圣大王元年。又置僧官名授法典。以大舍一人史二人为司栋。僧中有才行者众之。有故即替。无定年限。故今紫衣之徒。亦律寺之别也。乡传云。藏入唐太宗。迎至式干殿请讲华严。天降甘露。开为国师云者妄矣。唐传与国史皆无文)藏值斯嘉会。勇激弘通令僧尼五部。各增旧学。半月说戒。冬春总试。令知持犯。置员管维持之。又遣巡使历检外寺。诫砺僧失。严饰经像。为恒式。一代护法于斯盛矣。如夫子自卫返鲁。乐正雅颂各得其宜。当此之际。国中之人。受戒奉佛。十室八九。祝发请度。岁月增至。乃创通度寺。筑戒坛以度四来(戒坛事已出上)又改营生缘里第元宁寺。设落成会。讲杂花万偈。感五十二女。现身证听。使门人植树如其数。以旌厥异。因号知识树。尝以邦国服章不同诸夏。举议于朝。签允曰臧。乃以真德王三年己酉。始服中朝衣冠。明年庚戌又奉正朔。始行永徽号。自后每有朝觐。列在上蕃。藏之功也。暮年谢辞京辇于江陵郡(今冥州也)创水多寺居焉。复梦真僧状北台所见。来告曰。明日见汝于大松汀。惊悸而起。早行而松汀。果感文殊来格。咨询法要。乃曰。重期于太伯葛蟠地。遂隐不现(松汀至今不生荆刺。亦不栖鹰鹯之类云)藏往太伯山寻之。见巨蟒蟠结树下。谓侍者曰。此所谓葛蟠地。乃创石南院(今净岩寺)以候圣降。粤有老居士。方袍褴缕。荷葛篑。盛死狗儿来。谓侍者曰。欲见慈藏来尔。门者曰。自奉山帚未见忤犯吾师讳者。汝何人斯尔狂言乎。居士曰。但告汝师。遂入告。藏不之觉曰。殆狂者耶。门人出诟逐之。居士曰。归欤归欤有我相者焉得见我。乃倒篑拂之。狗变为师子宝座。升坐放光而去。藏闻之。方具威仪。寻光而趍登南岭。已杳然不及。遂殒□而卒。荼毗安骨于石穴中。凡藏之缔构寺塔十有余所。每一兴造必有异祥。故蒲塞供填市。不日而成。藏之道具布袜。并太和龙所献木鸭枕。与释尊由衣等。合在通度寺。又巘阳县(今彦阳)有鸭游寺。枕鸭尝于此现异。故名之。又有释圆胜者。先藏西学。而同还桑梓。助弘律部云。赞曰

  曾向清凉梦破回　　七篇三聚一时开
  欲令缁素衣惭愧　　东国衣冠上国裁

    元晓不羁

圣师元晓俗姓薛氏。祖仍皮公。亦云赤大公。今赤大渊侧有仍皮公庙。父谈捺乃末。初示生于押梁郡南(今章山郡)佛地村北栗谷裟罗树下。村名佛地。或作发智村(俚云弗等乙村)裟罗树者。谚云。师之家本住此谷西南。母既娠而月满。适过此谷栗树下。忽分产而仓皇不能归家。且以夫衣挂树。而寝处其中。因号树曰裟罗树。其树之实亦异于常。至今称裟罗栗古。传昔有主寺者。给寺奴一人。一夕馔栗二枚。奴讼于官。官吏怪之。取栗检之。一枚盈一钵。乃皈判给一枚。故因名栗谷。师既出家。舍其宅为寺。名初开。树之旁置寺曰裟罗。师之行状云。是京师人。从祖考也。唐僧传云。本下湘州之人。按麟德二年间。文武王割上州下州之地。置歃良州。则下州乃今之昌宁郡也。押梁郡本下州之属县。上州则今尚州。亦作湘州也。佛地村今属慈仁县。则乃押梁之所分开也。师生小名誓幢。第名新幢(幢者俗云毛也)初母梦流星入怀。因而有娠。及将产。有五色云覆地。真平王三十九年。大业十三年丁丑岁也生而颖异。学不从师。其游方始末。弘通茂迹具载唐传与行状。不可具载。唯乡传所记有一二段异事。师尝一日风颠唱街云。谁许没柯斧。我斫支天柱。人皆未喻。时太宗闻之曰。此师殆欲得贵妇产贤子之谓尔。国有大贤。利莫大焉。时瑶石宫(今学院是也)有寡公主。敕宫吏觅晓引入。宫吏奉敕将求之。已自南山来过蚊川桥(沙川。俗云年川。又蚊川。又桥名榆桥也)遇之。佯堕水中湿衣裤。吏引师于宫。褫衣晒[日*良]。因留宿焉。公主果有娠。生薛聪。聪生而睿敏。博通经史。新罗十贤中一也。以方音通会华夷方俗物名。训解六经文学。至今海东业明经者。传受不绝。晓既失戒生聪。已后易俗服。自号小姓居士。偶得优人舞弄大瓠。其状瑰奇。因其形制为道具。以华严经一切无碍人一道出生死命名曰无碍。仍作歌流于世。尝持此。千村万落且歌且舞。化咏而归。使桑枢瓮牖玃猴之辈。皆识佛陀之号。咸作南无之称。晓之化大矣哉。其生缘之村名佛地。寺名初开。自称元晓者。盖初辉佛日之意尔。元晓亦是方言也。当时人皆以乡言称之。始且也。曾住芬皇寺。纂华严疏至第四十回向品。终乃绝笔。又尝因讼分躯于百松。故皆谓位阶初地矣。亦因海龙之诱承诏于路上。撰三昧经疏。置笔砚于牛之两角上。因谓之角乘。亦表本始二觉之微旨也。大安法师排来而粘纸。亦知音唱和也。既入寂。聪碎遗骸。塑真容。安芬皇寺。以表敬慕终天之志。聪时旁礼。像忽回顾。至今犹顾矣。晓尝所居穴寺旁有聪家之墟云赞曰

  角乘初开三昧轴　　舞壶终挂万街风
  月明瑶石春眠去　　门掩芬皇顾影空

回顾至

    义湘传教

法师义湘。考曰韩信金氏。年二十九依京师皇福寺落发。未几西图观化。遂与元晓道出辽东。边戍逻之为谍者。囚闭者累旬。仅免而还(事在崔侯本传及晓师行状等)永徽初。会唐使舡有西还者。寓载入中国。初止杨州。州将刘至仁请留衙内。供养丰赡。寻往终南山至相寺谒智俨。俨前夕梦一大树生海东。枝叶溥布。来荫神州。上有凤巢。登视之。有一摩尼宝珠。光明属远。觉而惊异。洒扫而待。湘乃至。殊礼迎际。从容谓曰。吾昨者之梦。子来投我之兆。许为入室。杂花妙旨。剖析幽微俨喜。逢郢质克发新致。可谓钩深索隐蓝茜沮本色。既而本国丞相金钦纯一作仁问良图等。往囚于唐。高宗将大举东征。钦纯等密遣湘诱而先之。以咸享元年庚午还国。闻事于朝。命神印大德明朗。假设密坛法穰之。国乃免。仪凤元年。湘归太伯山。奉朝旨创浮石寺。敷敞大乘灵感颇着。终南门人贤首撰搜玄疏。送副本于湘处。并奉书勤恳曰。西京崇福寺僧法藏。致书于海东新罗华严法师侍者。一从分别二十余年。倾望之诚岂离心首。加以烟云万里海陆千重。恨此一身不复再面。抱怀恋恋。夫何可言。故由夙世同因今生同业。得于此报。俱沐大经。特蒙先师授兹粤典。仰承上人归乡之后。开演华严。宣扬法界。无碍缘起。重重帝网。新新佛国。利益弘广。喜跃增深。是知如来灭后。光辉佛日。再转法轮。令法久住者。其唯法师矣。藏进趣无成。周旋寡况。仰念兹典。愧荷先师。随分受持。不能舍离。希凭此业。用结来因。但以和尚章疏义丰文简。致令后人多难趣。入是以录和尚微言妙旨。勒成义记。近因胜诠法师抄写。还乡传之彼士。请上人详检臧否。幸示箴诲。伏愿当当来世。舍身受身。相与同于卢舍那。听受如此。无尽妙法。修行如此。无量普贤愿行。傥余恶业。一朝颠坠。伏希上人不遗宿昔。在诸趣中。示以正道。人信之次。时访存没。不具(文载大文类)湘乃令十刹传教。太伯山浮石寺。原州毗摩罗伽耶之海印。毗瑟之玉泉。金井之梵鱼。南岳华严寺等是也。又着法界图书印并略疏。括尽一乘枢要。千载龟镜。竞所珍佩。余无撰述。尝鼎味一脔足矣图成总章元年戊辰。是年俨亦归寂。如孔氏之绝笔于获麟矣。世传湘乃金山宝盖之幻有也。徒弟悟真。智通。表训。真定。真藏。道融。良圆。相源。能仁。义寂等十大德为领首。皆亚圣也。各有传。真尝处下柯山鹘岩寺。每夜伸臂点浮石室灯。通着锥洞记。盖承亲训。故辞多诣妙。训曾住佛国寺。常往来天宫。湘住皇福寺时。与徒众绕塔。每步虚而上。不以阶升。故其塔不设梯磴。其徒离阶三尺。履空而旋。湘乃顾谓曰。世人见此。必以为怪。不可以训世。余如崔侯所撰本传。赞曰

  披榛跨海冒烟尘　　至相门开接瑞珍
  采采杂花我故国　　终南太伯一般春

    蛇福不言

京师万善北里有寡女。不夫而孕。既产。年至十二岁不语。亦不起。因号蛇童(下或作蛇卜巴又伏等皆言童也)一日其母死。时元晓住高仙寺。晓见之迎礼。福不答拜而曰。君我昔日驮经牸牛。今已亡矣。偕葬何如。晓曰诺。遂与到家。令晓布萨授戒。临尸祝曰。莫生兮其死也苦。莫死兮其生也苦。福曰词烦。更之曰。死生苦兮。二公舆归活里山东麓。晓曰。葬智惠虎于智惠林中。不亦宜乎。福乃作偈曰。往昔释迦牟尼佛。裟罗树间入涅槃。于今亦有如彼者。欲入莲花藏界宽。言讫拔茅茎。下有世界。晃朗清虚。七宝栏楯。楼阁庄严。殆非人间世。福负尸共入其地。奄然而合。晓乃还。后人为创寺于金刚山东南。额曰道场寺。每年三月十四日。行占察会为恒规。福之应世唯示此尔。俚谚多以荒唐之说托焉。可笑。赞曰

  渊默龙眠岂等闲　　临行一曲没多般
  苦兮生死元非苦　　华藏浮休世界宽

    真表传简

释真表。完山州(今全州牧)万顷县人(或作豆乃山县。或作那山县。今万顷。古名亘乃山县也。负宁传释□之。乡里。云金山县人。以寺名乃县名混之也。)父曰真乃末。母吉宝娘。姓井氏。年至十二岁。投金山寺崇济法师讲下。落彩请业。其师尝谓曰。吾曾入唐受业于善道三藏。然后入五台。感文殊菩萨现受五戒。表启曰。勤修几何得戒耶。济曰。精至则不过一年。表闻师之言。遍游名岳。止锡仙溪山不思议庵。该炼三业。以亡身忏□□□初以七宵为期。五轮扑石。膝腕俱碎。雨血岩崖。若无圣应。决志捐舍。更期七日。二七日终。见地藏菩萨。现受净戒。即开元二十八年庚辰三月十五日辰时也。时龄二十余三矣。然志存慈氏。故不敢中止。乃移灵山寺(一名边山又楞伽山)又勤勇如初。果感弥力。现授占察经两卷(此经丹陈隋间外国所译。非今始出也。慈氏以经授之耳)并证果简子一百八十九介。谓曰。于中第八简子喻新得妙戒。第九简子喻增得具戒。斯二简子是我手指骨。余皆沉檀木造。喻诸烦恼。汝以此传法于世。作济人津筏。表既受圣莂。来住金山。每岁开坛。阪张法施。坛席精严。末季未之有也。风化既周。游涉到阿瑟罗州。岛屿间鱼鳌成桥。迎入水中。讲法受戒。即天宝十一载壬辰二月望日也。或本云元和六年。误矣。元和在宪德王代(去圣德几七十年矣)。景德王闻之。迎入宫闼。受菩萨戒。嚫租七万七千石。椒庭列岳皆受戒。品施绢五百端。黄金五十两。皆容受之。分施诸山。广兴佛事。其骨石今在钵渊寺。即为海族演戒之地。得法之袖领。曰永深宝宗信芳体珍珍海真善释忠等。皆为山门祖。深则真传简子。住俗离山。为克家子。作坛之法。与占察六轮稍异。修如山中所传本规。按唐僧传云。开皇十三年。广州有僧行忏法。以皮作帖子二枚。书善恶两字。令人掷之。得善者吉。又行自扑忏法。以为灭罪。而男女合匝。妄承密行。青州接响。同行官司检察谓是妖妄。彼云。此搭忏法依占察经。扑忏法依诸经。中五体投地。如大山崩。时以奏闻。乃敕内史侍郎李元撰。就大兴寺问诸大德。有大沙门法经彦琮等。对曰。占察经见有两卷。首题菩提。登在外国译文。似近代所出。亦有写而传者。检勘群录。并无正名译人时处。搭忏与众经复异。不可依行。因敕禁之。今试论之。青州居士等搭忏等事。如大儒以诗书发冢。可谓画虎不成类狗者矣。佛所预防。正为此尔。若曰占察经无译人时处。为可疑也。是亦担麻弃金也。何则详彼经文。乃悉坛深密。洗涤秽瑕。激昂懒夫者。莫如兹典。故亦名大乘忏。又云。出六根聚中。开元贞元二释教录中编入正藏。虽外乎性宗。其相教大乘殆亦优矣。岂与搭扑二忏同日而语哉。如舍利弗问经佛告长者子邠若多罗。曰。汝可七日七夜悔汝先罪。皆使清净。多罗奉教。日夜恳恻。至第五夕。于其室中雨种种。物若巾若帊若拂帚若刀锥斧等。堕其目前。多罗欢喜问于佛。佛言是离尘之相。割拂之物也。据此。则与占察经掷轮得相之事奚以异哉。乃知表公翘忏得简。闻法见佛。可谓不诬。况此经若伪妄。则慈氏何以亲授表师。又此经如可禁。舍利问经亦可禁乎。琮辈可谓攫金不见人。读者详焉。赞曰

  现身浇季激慵聋　　灵岳仙溪感应通
  莫谓翘勤传搭忏　　作桥东海化鱼龙

    关东枫岳钵渊薮石记(此记乃寺主莹岑所撰承安四年己未立石)

真表律师。全州碧骨郡都那山村大井里人也。年至十二。志求出家。父许之。师往金山薮顺济法师处容染。济授沙弥戒法传教供养次第秘法一卷。占察善恶业报经二卷曰。汝持此戒法于弥勒地藏两圣前。恳求忏悔。亲受戒法。流传于世。师奉教辞退。遍历名山。年已二十七岁。于上元元年庚子。蒸二十斗米。乃干为粮。诣保安县。入边山不思议房。以五合米为一日费。除一合米养鼠。师勤求戒法于弥勒像前。三年而未得授记。发愤舍身岩下。忽有青衣童。手捧而置石上。师更发志愿。约三七日。日夜勤修。扣石忏悔。至三日手臂折落。至七日夜。地藏菩萨手摇金锡来为加持。手臂如旧。菩萨遂与袈裟及钵。师感其灵应。倍加精进。满三七日。即得天眼见兜率天众来仪之相。于是地藏慈氏现前。慈氏磨师顶曰。善哉大丈夫。求戒如是。不惜身命。恳求忏悔。地藏授与戒本。慈氏复与二栍。一题曰九者。一题八者。告师曰。此二简子者。是吾手指骨。此喻始本二觉。又九者法尔。八者新熏成佛种子。以此当知果报。汝舍此身受大国王身。后生于兜率。如是语已。两圣即隐。时壬寅四月二十七日也。师受教法。已欲创金山寺。下山而来。至大渊津。忽有龙王。出献玉袈裟。将八万眷属侍。往金山薮。四方子来。不日成之。复感慈氏。从兜率驾云而下。与师受戒法。师劝檀缘。铸成弥勒丈六像。复画下降受戒威仪之相于金堂南壁。□于甲辰六月九日铸成。丙午五月一日安置金堂。是岁大历元年也。师出金山。向俗离山。路逢驾牛乘车者。其牛等向师。前跪膝而泣。乘车人下问。何故此牛等见和尚泣耶。和尚从何而来。师曰。我是金山薮真表僧。予曾入边山不思议房。于弥勒地藏两圣前。亲受戒法真栍。欲觅创寺镇长修道之处。故来尔。此牛等外愚内明。知我受戒法为重法。故跪膝而泣。其人闻已。乃曰。畜生尚有如是信心。况我为人。岂无心乎。即以手执镰。自断头发。师以悲心。更为祝发受戒。行至俗离山。洞里见吉祥草所生处而识之。还向溟州海边。徐行次有鱼鳖[元/?]鼍等类。出海向师前。缀身如陆。师蹯而入海。唱念戒法还出。行至高城郡。入皆骨山。始创钵渊薮。开占察法会。住七年。时溟州界年谷不登。人民饥馑。师为说戒法。人人奉持。致敬三宝。俄于高城海边。有无数鱼类。自死而出。人民卖此为食得免死。师出钵渊。复到不思议房。然后往诣家邑谒父。或到真门大德房居住时。俗离山大德永深与大德融宗佛陀等同诣律师所。伸请曰。我等不远千里来求戒法。愿授法门。师默然不答。三人者乘桃树上。倒堕于地。勇猛忏悔。师乃传教灌顶。遂与袈裟及钵。供养次第秘法一卷。日察善恶业报经二卷。一百八十九栍。复与弥勒真栍九者八者诫曰。九者法尔。八者新熏成佛种子。我已付嘱汝等。持此还归俗离山。山有吉祥草生处。于此创立精舍。依此教法。广度人天。流布后世。永深等奉教。直往俗离。寻吉祥草生处。创寺名曰吉祥。永深于此始设占察法会。律师与父复到钵渊。同修道业而终孝之。师迁化时。登于寺东大岩上示灭。弟子等不动真体。而供养至于骸骨散落。于是以土覆藏。乃为幽宫。有青松即出。岁月久远而枯。复生一树。后更生一树。其根一也。至今双树存焉。凡有致敬者。松下觅骨。或得或不得。子恐圣骨堙灭。丁巳九月。特诣松下。拾骨盛筒。有三合许。于大岩上双树下。立石安骨焉云云。此录所载真表事迹。与钵渊石记。互有不同。故删取莹岑所记而载之。后贤宜考之。无极记

    胜诠髑髅

释胜诠。未详其所自也。常附舶指中国。诣贤首国师讲下。领受玄言。研微积虑。惠鉴超颖。探颐索隐。妙尽隅粤。思欲赴感有缘。当还国里。始贤首与义湘同学。俱禀俨和尚慈训。首就于师说。演述义科。因诠法师还乡寄示。湘仍寓书。云云别幅云。探玄记二十卷。两卷未成。教分记三卷。玄义章等杂义一卷。华严梵语一卷。起信疏两卷。十二门疏一卷。法界无差别论疏一卷。并因胜诠法师抄写还乡。顷新罗僧孝忠遗金九分。云是上人所寄。虽不得书。顶荷无尽。今附西国军。特澡灌一口用表微诚。幸愿捡领。谨宣。师既还。寄信于义湘湘乃目阅藏文。如耳聆俨训。探讨数旬而授门弟子。广演斯文。语在湘传。按此圆融之教诲。遍洽于青丘者。寔师之功也。厥后有僧梵修。远适彼国。求得新译。后分华严经观师义疏。言还流演。时当贞元己卯。斯亦求法洪扬之流乎。诠乃于尚州领内开宁郡境开创精庐。以石髑髅为官属开讲华严。新罗沙门可归颇聪明识道理。有传灯之续。乃撰心源章。其略云。胜诠法师领石徒众。论议讲演。今葛顷寺也。其髑髅八十余枚。至今为纲司所传。颇有灵异。其他事迹具载碑文。如大觉国师实录中

    心地继祖

释心地。辰韩第四十一主宪德大王金氏之子也。生而孝悌。天性冲睿。志学之年。落采从师。拳勤于道。寓止中岳(今公山)适闻俗离山深公传表律师佛骨简子设果订法会。决意披寻。既至。后期不许参例。乃席地扣庭。随众礼忏。经七日。天大雨雪。所立地方十尺许雪飘不下。众见其神异。许引入堂地。撝谦称恙。退处房中。向堂潜礼。肘颡俱血。类表公之仙溪山也。地藏菩萨日来问慰。洎席罢还山。途中见二简子贴在衣褶间。持回告于深。深曰。简在函中。那得至此。检之封题依旧。开视亡矣。深深异之。重袭而藏之。又行如初。再回告之。深曰。佛意在子。子其奉行。乃授简子。地顶戴敀山。岳神率一仙子。迎至山椒。引地坐于岩上。敀伏岩下。谨受正戒。地曰。今将择地奉安圣简。非吾辈所能指定。请与三君凭高掷简以卜之。乃与神等陟峰巅。向西掷之。简乃风扬而飞。时神作歌曰

  碍岩远退砥平兮　　落叶飞散生明兮
  觅得佛骨简子兮　　邀于净处投诚兮

既唱而得简于林泉中。即其地构堂安之。今桐华寺签堂北有小井是也。本朝睿王尝取迎圣简。致内瞻敬。忽失九者一简。以牙代之。送还本寺。今则渐变。同一色难卞新古。其质乃非牙非玉。按占察经上卷。叙一百八十九简之名。一者求上乘得不退。二者所求果现当证。第三第四求中下乘得不退。五者求神通得成就。六者修四梵得成就。七者修世禅得成就。八者所欲受得妙戒。九者所曾受得戒具(以此文订知慈氏所言新得戒者。谓今生始得戒也。旧得戒者。谓过去曾受。今生又增受也。非谓修生本有之新旧也)十者求下乘未住信。次求中乘未住信。如是乃至一百七十二。皆过现世中。或善或恶得失事也。第一百七十三者。舍身已入地狱(已上皆未来之果也)一百七十四者。死已作畜生。如是乃至饿鬼。修罗。人。人王。天。天王。闻法。出家。值圣僧。生兜率。生净土。寻见佛。住下乘。住中乘。住上乘。得解脱第一百八十九等是也(上言住下乘至上乘得不退。今言上乘得解脱等。以此为别尔)皆三世善恶果报差别之相。以此占看得与心所行事。相当则为感应。否则为不至。心名为虚谬。则此八九二简。但从百八十九中而来者也。而宋传但云。百八签子。何也。恐认彼百八烦恼之名而称之。不揆寻经文尔。又按本朝文士金宽毅所撰王代宗录二卷云。罗末新罗大德释冲献太祖。以表律师袈裟一领戒简百八十九枚。今与桐华寺所传简子。未详同异。赞曰

  生长金闺早脱笼　　俭勤聪惠自天钟
  满庭积雪偷神简　　来放桐华最上峰

    贤瑜珈　　海华严

瑜珈祖大德大贤住南山茸长寺。寺有慈氏石丈六。贤常旋绕。像亦随贤转面。贤惠辩精敏。决择了然。大抵相宗铨量。旨理幽深。难为剖拆中国名士白居易尝穷之未能。乃曰唯识幽难破。因明擘不开。是以学者难承禀者尚矣。贤独刊定邪谬。暂开幽奥。[怡-台+反][怡-台+反]游刃。东国后进咸遵其训。中华学士往往得此为眼目。景德王天宝十二年癸巳。夏大旱。诏入内殿。讲金光经。以祈甘霔。一日斋次。展钵良久。而净水献迟。监吏诘之。供者曰。宫井枯涸。汲远。故迟尔。贤闻之曰。何不早云。及昼讲时。捧炉默然。斯须井水涌出。高七丈许。与刹幢齐。阖宫惊骇。因名其井曰金光井。贤尝自号青丘沙门。赞曰

  绕佛南山像逐旋　　青丘佛日再中悬
  解教宫井清波涌　　谁识金炉一炷烟

明年甲午夏。王又请大德法海于皇龙寺。讲华严经。驾幸行香。从容谓曰。前夏大贤法师讲金光经。井水涌七丈。此公法道如何。海曰。特为细事。何足称乎。直使倾沧海。襄东岳。流京师。亦非所难。王未之信。谓戏言尔。至午讲引炉沉寂。须臾内禁忽有哭泣声。宫吏走报曰。东池已溢。漂流内殿五十余间。王惘然自失。海笑谓之曰。东海欲倾。水脉先涨尔。王不觉兴拜。翌日感恩寺奏。昨日午时海水涨溢。至佛殿阶前。晡时而还。王益信敬之。赞曰

  法海波澜法界宽　　四海盈缩未为难
  莫言百亿须弥大　　都在吾师一指端(石海云)

三国遗事卷第四三国遗事卷第五

        国尊曹溪宗加智山下麟角寺住持圆境冲照大禅师　一然　撰

    神咒第六密本摧邪

善德王德曼遘疾弥留。有兴轮寺僧法惕。应诏侍疾。久而无效。时有密本法师。以德行闻于国。左右请代之。王诏迎入内。本在宸仗外读药师经。卷轴才周。所持六环飞入寝内。刺一老狐与法惕。倒掷庭下。王疾乃瘳。时本顶上发五色神光。睹者皆惊。又承相金良图为阿孩时。忽口噤体硬。不言不遂。每见一大鬼率群小鬼来。家中几有盘肴。皆啖尝之。巫觋来祭。则群聚而争侮之图虽欲命撤。而口不能言。家亲请法流寺僧亡名来转经。大鬼命小鬼。以铁槌打僧头仆地。呕血而死。隔数日。遣使邀本。使还言。本法师受我请将来矣。众鬼闻之皆失色。小鬼曰。法师至将不利。避之何幸。大鬼侮慢自若曰。何害之有。俄而有四方大力神。皆属金甲长戟。来捉群鬼而缚去。次有无数天神环拱而待。须臾本至。不待开经其疾乃治。语通身解。具说件事。良图因此笃信释氏。一生无怠塑成兴轮寺吴堂主。弥陀尊像。左右菩萨。并满金画其堂。本尝住金谷寺。又金庾信尝与一老居士交厚。世人不知其何人。于时公之戚秀天久染恶疾。公遣居士诊卫。适有秀天之旧名因惠师者。自中岳来访之。见居士而慢侮之曰。相汝形仪。邪佞人也。何得理人之疾。居士曰。我受金公命。不获已尔。惠曰。汝见我神通。乃奉炉咒香俄顷五色云旋绕顶上。天花散落。士曰。和尚通力不可思议。弟子亦有拙技请试之。愿师乍立于前。惠从之。士弹指一声。惠倒迸于空。高一丈许。良久徐徐倒下。头卓地。屹然如植撅。旁人推挽之不动。士出去。惠犹倒卓达曙。明日秀天使扣于金公。公遣居士往敕。乃解。因惠不复卖技。赞曰

  红紫纷纷几乱朱　　堪嗟鱼目诳愚夫
  不因居士轻弹指　　多小巾箱袭碔砆

    惠通降龙

释惠通。氏族未详。白衣之时。家在南山西麓银川洞之口(今南。涧寺东里)一日游舍东溪上。捕一獭屠之。弃骨园中。诘旦亡其骨。迹血寻之。骨还旧穴。抱五儿而蹲。郎望见惊异。久之感叹蹰躇。便弃俗出家。易名惠通。往唐谒无畏三藏请业。藏曰。嵎夷之人岂堪法器。遂不开授。通不堪轻谢去。服勤三载。犹不许。通乃愤悱立于庭。头戴火盆。须臾顶裂声如雷。藏闻来视之。撤火盆。以指按裂处。诵神咒疮合如平日。有瑕如王字文。因号王和尚深器之。传印诀。时唐室有公主疾病。高宗请救于三藏。举通自代。通受教别处。以白豆一斗咒银器中。变白甲神兵。逐崇不克。又以黑豆一斗咒金器中。变黑甲神兵。令二色合逐之。忽有蛟龙走出。疾遂瘳。龙怨通之逐已也。来本国文仍林。害命尤毒。是时郑恭奉使于唐。见通而谓曰。师所逐毒龙归本国害甚。速去除之。乃与恭以麟德二年乙丑。还国而黜之。龙又怨恭。乃托之柳。生郑氏门外。恭不之觉。但赏其葱密。酷爱之。及神文王崩。孝昭即位。修山陵除葬路。郑氏之柳当道。有司欲伐之。恭恚曰。宁斩我头。莫伐此树。有司奏闻。王大怒。命司寇曰。郑恭恃王和尚神术。将谋不逊。侮逆王命。言斩我头。宜从所好。乃诛之。坑其家。朝议。王和尚与恭甚厚。应有忌嫌。宜先图之。乃征甲寻捕。通在王望寺见甲徙至。登屋。携砂瓶研朱笔而呼曰。见我所为。乃于瓶项抹一画曰。尔辈宜各见项。视之皆朱画。相视愕然。又呼曰。若断瓶项。应断尔项如何。其徒奔走。以朱项赴王。王曰。和尚神通。岂人力所能图。乃舍之。王女忽有疾。诏通治之。疾愈。王大悦通因言。恭被毒龙之污滥膺国刑。王闻之心悔。乃免恭妻孥。拜通为国师。龙既报冤于恭。往机张山为熊神。惨毒滋甚民多梗之。通到山中。谕龙授不杀戒。神害乃息。初神文王发疽背。请候于通。通至咒之立活。乃曰。陛下曩昔为宰官身。误决臧人信忠为隶。信忠有怨。生生作报。今兹恶疽亦信忠所祟。宜为忠创伽蓝。奉冥祐以解之。王深然之。创寺号信忠奉圣寺。寺成。空中唱云因王创寺。脱苦生天。怨已解矣(或本载此事于真表传中误)因其唱地。置折怨堂。堂与寺今存。先是密本之后有高僧明朗。入龙宫得神印(梵云文豆娄。此云神印)。祖创神游林(今天王寺)屡欀邻国之寇。今和尚传无畏之髓。遍历尘寰。救人化物。兼以宿命之明创寺雪怨。密教之风于是乎大振。天磨之总持岩。母岳之咒锡院等皆其流裔也。或云。通俗名尊胜角干。角干乃新罗之宰相峻级。未闻通历仕之迹。或云。射得豺狼皆未详。赞曰

  山桃溪杏映篱斜　　一径春深两岸花
  赖得郎君闲捕獭　　尽教魔外远京华

    明朗神印

按金光寺本记云。师挺生新罗。入唐学道。将还因海龙之请。入龙宫传秘法。施黄金千两(一云千斤)潜行地下。涌出本宅井底。乃舍为寺。以龙王所施黄金饰塔像。光曜殊特。因名金光焉(僧传作金羽寺误)师讳明朗。字国育。新罗沙干才良之子。母曰南涧夫人。或云。法乖娘苏判茂林之子金氏。则慈藏之姝也。三息。长曰国教大德。次曰义安大德。师其季也。初母梦吞青色珠而有娠。善德王元年入唐。贞观九年乙未来归。总章元年戊辰。唐将李绩统大兵。合新罗灭高丽。后余军留百济。将袭灭新罗。罗人觉之。发兵拒之。高宗闻之赫怒。命薜邦兴师将讨之。文武王闻之惧。请师开秘法禳之(事在文武王传中)因兹为神印宗祖。及我太祖创业之时。亦有海贼来扰。乃请安惠朗融之裔。广学大缘等二大德。作法禳镇。皆朗之传系也。故并师而上至龙树为九祖(本寺记三师为律祖未详)又太祖为创现圣寺。为一宗根柢焉。又新罗京城东南二十余里有远源寺。谚传。安惠等四大德与金庾信金义元金述宗等同愿所创也。四大德之遗骨皆藏寺之东峰。因号四灵山祖师岩云。则四大德皆罗时高德。按[土*(穴/?/ㄆ)]白寺柱贴注脚载。庆州户长巨川母阿之女。女母明珠女。女母积利女之子。广学大德大缘三重(古名善会)昆季二人。皆投神印宗。以长兴二年辛卯随太祖上京。随驾焚修。赏其劳。给二人父母忌日宝于[土*(穴/?/ㄆ)]白寺。田沓若干结云云。则广学大缘二人。随圣祖入京者。安师等。乃与金庾信等创远源寺者也。广学等二人骨亦来安于兹尔。非四德皆创远源。皆随圣祖也详之

    感通第七仙桃圣母随喜佛事

真平王朝。有比丘尼名智惠。多贤行。住安兴寺。拟新修佛殿而力未也。梦一女仙风仪婥约。珠翠饰鬟。来慰曰。我是仙桃山神母也。喜汝欲修佛殿。愿施金十斤以助之。宜取金于予座下。妆点主尊三像壁上。绘五十三佛。六类圣众。及诸天神。五岳神君(罗时五岳。谓东吐含山。南智异山。西鸡龙。北太伯中父岳。亦云公山也)每春秋二季之十日。丛会善男善女。广为一切含灵。设占察法会。以为恒规(本朝屈弗池龙托梦于帝。请于灵鹫山长开药师道场。□平海途。其事亦同)。惠乃惊觉。率徒往神祠座下。堀得黄金一百六十两。克就乃功。皆依神母所谕。其事唯存。而法事废矣。神母本中国帝室之女。名娑苏。早得神仙之术。归止海东。久而不还。父皇寄书系足云。随鸢所止为家。苏得书放鸢。飞到此山而止。遂来宅为地仙。故名西鸢山。神母久据兹山。镇祐邦国。灵异甚多。有国已来。常为三祀之一。秩在群望之山。第五十四景明王好使鹰。尝登此放鹰而失之。祷于神母曰。若得鹰。当封爵。俄而鹰飞来止机上。因封爵大王焉。其始到辰韩也。生圣子为东国始君。盖赫居阏英二圣之所自也。故称鸡龙鸡林白马等。鸡属西故也。尝使诸天仙织罗。绯染作朝衣。赠其夫。国人因此始知神验。又国史史臣曰。轼政和中尝奉使人宋。诣佑神馆。有一堂设女仙像。馆伴学士王黼曰。此是贵国之神。公知之乎。遂言曰。古有中国帝室之女。泛海抵辰韩生子。为海东始祖。女为地仙。长在仙桃山。此其像也。又大宋国使王襄到我朝。祭东神圣母女。有娠贤肇邦之句。今能施金奉佛。为含生开香火作津梁。岂徒学长生而囿于溟蒙者哉。赞曰

  来宅西鸢几十霜　　招呼帝子织霓裳
  长生未必无生异　　故谒金仙作玉皇

    郁面婢念佛西升

景德王代。康州(今晋州。一作刚州。则今顺安)善士数十人志求西方。于州境创弥陀寺。约万日为契。时有阿干贵珍家一婢名郁面。随其主归寺。立中庭。随僧念佛。主憎其不职。每给谷二硕。一夕舂之。婢一更舂毕。归寺念佛(俚言己事之忙。大家之舂促。盖出乎此)日夕彻怠。庭之左右竖立长橛。以绳穿贯两掌。系于橛上合掌。左右游之激励焉。时有天唱于空。郁面娘入堂念佛。寺众闻之。劝婢入堂。随例精进。未几天乐从西来。婢涌透屋梁而出。西行至郊外。捐骸变现真身。坐莲台放大光明。缓缓而逝。乐声不彻空中。其堂至今有透穴处云(已上乡传)按僧传。栋梁八珍者观音应现也。结徒有一千分明为二。一劳力。一精修。彼劳力中知事者不获戒堕畜生道。为浮石寺牛。尝驮经而行。赖经力转为阿干贵珍家婢。名郁面。因事至下柯山。感梦遂发道心。阿于家距惠宿法师所创弥陀寺不远。阿干每至其寺念佛。婢随往。在庭念佛云云。如是九年。岁在乙未。正月二十一日。礼佛拨屋梁而去。至小伯山堕一只履。就其地为菩提寺。至山下弃其身。即其地为二菩提寺。榜其殿曰勖面登天之殿。屋脊穴成十许围。虽暴雨密雪不沾湿。后有好事者。[竺-二+(尃*几)]金塔一座。直其穴。安承尘上以志其异。今榜塔尚存。勖面去后。贵珍亦以其家异人托生之地舍为寺。曰法王。纳田民。久后废为丘墟。有大师怀镜。与承宣刘硕小卿李元长同愿重营之。镜躬事土木。始轻材。梦老父遗麻葛屦各一。又就古神社。谕以佛理。斫出祠侧材木。九五载告毕。又加臧获。蔚为东南名蓝。人以镜为贵珍后身。议曰。按乡中古传郁面乃景德王代事也。据征(征字疑作珍下亦同)本传。则元和三年戊子哀庄王时也。景德后历惠恭宣德元圣昭圣哀庄等五代。共六十余年也。征先面后。与乡传乖违。然两存之阙疑。赞曰

  西邻古寺佛灯明　　舂罢归来夜二更
  自许一声成一佛　　掌穿绳子直忘形

    广德　　严庄

文武王代。有沙门名广德严庄二人友善。日夕约曰。先归安养者须告之。德隐居芬皇西里(或云。皇龙寺有西去房。未知孰是)蒲鞋为业。挟妻子而居。庄庵栖南岳。大种刀耕一日。日影施红。松阴静暮。窗外有声。报云。某已西往矣。惟君好住。速从我来。庄排闼而出顾之。云外有天乐声。光明属地。明日归访其居。德果亡矣。于是乃与其妇收骸。同营蒿里。既事乃谓妇曰。夫子逝矣。偕处何如。妇曰可。遂留夜宿。将欲通焉。妇靳之曰。师求净土。可谓求鱼缘木。庄惊怪问曰。德既乃尔。予又何妨。妇曰。夫子与我同居十余载。未尝一夕同床而枕。况触污乎。但每夜端身正坐。一声念阿弥陀佛号。或作十六观。观既熟。明月入户。时升其光。加趺于上。竭诚若此。虽欲勿西奚往。夫适千里者。一步可规。今师之观可云东矣。西则未可知也。庄愧赧而退。便诣元晓法师处。恳求津要。晓作铮观法诱之。藏于是洁己悔责。一意修观。亦得西升。铮观在晓师本传。与海东僧传中。其妇乃芬皇寺之婢。盖十九应身之一德。尝有歌云

月下伊底亦　西方念丁去赐里遣　无量寿佛前乃　恼叱古音(乡言云报言也)　多可支白遣赐立　誓音深史隐尊衣希仰支　两手集刀花乎白良愿往生愿往生　慕人有如白遣赐立阿邪　此身遗也置遣　四十八大愿成遣赐去

    憬兴遇圣

神文王代。大德憬兴。姓水氏。熊川州人也。年十八出家。游刃三藏。望重一时。开耀元年。文武王将升遐。顾命于神文曰。憬兴法师可为国师。不忘朕命。神文即位。曲为国老。住三郎寺。忽寝疾弥月。有一尼来谒候之。以华严经中善友原病之说为言曰。今师之疾。忧劳所致。喜笑可治。乃作十一样面貌。各作俳谐之舞。巉岩成削。变态不可胜言。皆可脱颐。师之病不觉洒然。尼遂出门。乃入南巷寺(寺在三郎寺南)而隐。所将杖子在帧画十一面圆通像前。一日将入王宫。从者先备于东门之外。鞍骑甚都。靴笠斯陈。行路为之辟易。一居士(一云沙门)形仪疏率。手杖背筐来。憩于下马台上。视筐中干鱼也。从者呵之曰。尔着缁。奚负触物耶。僧曰。与其挟生肉于两股间。背真三市之枯鱼。有何所嫌。言讫起去。兴方出门。闻其言。使人追之。至南山文殊寺之门外。抛筐而隐。杖在文殊像前。枯鱼乃松皮也。使来告。兴闻之叹曰。大圣来戒我骑畜尔。终身不复骑。兴之德馨遗味。备载释玄本所撰三郎寺碑。尝见普贤章经弥勒菩萨言。我当来世生阎浮提。先度释迦末法弟子。唯除骑马比丘不得见佛。可不警哉。赞曰

  昔贤垂范意弥多　　胡乃儿孙莫切瑳
  背底枯鱼犹可事　　那堪他日负龙华

    真身受供

长寿元年壬辰。孝昭即位。始创望德寺。将以奉福唐室。后景德王十四年。望德寺塔战动。是年有安史之乱。罗人云。为唐室立兹寺。宜其应也。八年丁酉。设落成会。王亲驾办供。有一比丘仪彩疏陋。局束立于庭。请曰。贫道亦望斋。王许赴床杪。将罢。王戏调之曰。住锡何所。僧曰琵琶岩。王曰。此去莫向人言赴国。王亲供之斋。僧笑答曰。陛下亦莫与人言供养真身释迦。言讫。涌身淩空。向南而行。王惊愧驰上东冈。向方遥礼。使往寻之。到南山参星谷。或云。大碛川源石上置锡钵而隐。使来复命。遂创释迦寺于琵琶岩下。创佛无寺于灭影处。分置锡钵焉。二寺至今存。锡钵亡矣。智论第四云。昔有罽宾三藏。行阿兰若法。至一王寺。寺设大会。守门人见其衣服粗弊。遮门不前。如是数数。以衣弊故。每不得前。便作方便。假借好衣而来。门人见之。听前不禁。既获诣坐。得种种好食。先以与衣。众人问言何以尔乎。答曰。我比数来。每不得入。今以衣故得此座。得种种食。宜以与衣尔。事可同按。赞曰

  燃香择佛看新绘　　办供斋僧唤旧知
  从此琵琶岩上月　　时时云掩到潭迟

    月明师兜率歌

景德王十九年庚子四月朔。二日并现。挟旬不灭。日官奏。请缘僧作散花功德。则可禳。于是洁坛于朝元殿。驾幸青阳楼望缘僧。时有月明师行于阡陌时之南路。王使召之。命开坛作启。明奏云。臣僧但属于国仙之徒。只解乡歌。不闲声梵。王曰。既卜缘僧。虽用乡歌可也。明乃作兜率歌赋之。其词曰

今日此矣散花唱良巴宝白乎隐花良汝隐直等隐心音矣命叱使以恶只　弥勒座主陪立罗良

解曰。龙楼此日散花歌桃送青云一片花殷重直心之所使远邀兜率大仙家　今俗谓此为散花歌。误矣。宜云兜率歌。别有散花歌。文多不载。既而日怪即灭。王嘉之。赐品茶一袭。水精念珠百八个。忽有一童子。仪形鲜洁。跪奉茶珠。从殿西小门而出。明谓是内宫之使。王谓师之从者。及玄征而俱非。王甚异之。使人追之。童入内院塔中而隐。茶珠在南壁画慈氏像前。知明之至德与至诚。能昭假于至圣也如此。朝野莫不闻知。王益敬之。更赆绢一百疋。以表鸿诚。明又尝为亡妹营齐。作乡歌祭之。忽有惊飙吹纸钱。飞举向西而没。歌曰

生死路隐　此矣有阿米次肸伊遣　吾隐去内如辞叱都　毛如云遣去内尼叱古　于内秋察早隐风未　此矣彼矣浮良落尸叶如一等隐枝良出古　去奴隐处毛冬乎丁　阿也　弥陀刹良逢乎吾道修良待是古如

明常居四天王寺。善吹笛。尝月夜吹过门前大路。月驭为之停轮。因名其路日月明里。师亦以是著名。师即能俊大师之门人也。罗人尚乡歌者尚矣。盖诗颂之类欤。故往往能感动天地鬼神者非一。赞曰

  风送飞钱资逝妹　　笛摇明月住姮娥
  莫言兜率连天远　　万德花迎一曲歌

    善律还生

望德寺僧善律。施钱欲成六百般若。功未周。忽被阴府所追至冥。司问曰。汝在人间作何业。律曰。贫道暮年欲成大品经。功未就而来。司曰。汝之寿箓虽尽。胜愿□□。宜复人间毕成宝典。乃放还。途中有一女子哭莅拜前曰。我亦南阎州新罗人。坐父母阴取金刚寺水田一亩。被冥府追检。久受重苦。今师若还古里。告我父母速还厥田。妾之在世。胡麻油埋于床下。并藏致密布于寝褥间。愿师取吾油点佛灯。货其布为经幅。则黄川亦恩。庶几脱我苦恼矣。律曰。汝家何在。曰沙梁部久远寺西南里也。律闻之方行。乃苏。时律死已十日。葬于南山东麓。在冢中呼三日。牧童闻之来告于本寺。寺僧归发冢出之。具说前事。又访女家。女死隔十五年。油布宛然。律依其谕作冥福。女来魂报云。赖师之恩妾已离苦得脱矣。时人闻之莫不惊感。助成宝典。其经秩今在东都僧司藏中。每年春秋。披转禳灾焉。赞曰

  堪羡吾师仗胜缘　　魂游却返旧林泉
  爷娘若问儿安否　　为我催还一亩田

    金现感虎

新罗俗每当仲春。初八至十五日。都人士女。竞绕兴轮寺之殿塔为福会。元圣王代。有郎君金现者。夜深独绕不息。有一处女念佛随绕。相感而目送之绕毕。引入屏处通焉。女将还。现从之。女辞拒而强随之。行至西山之麓。入一茅店。有老妪问女曰附率者何人。女陈其情。妪曰。虽好事不如无也。然遂事不可谏也。且藏于密。恐汝弟兄之恶也。把郎而匿之奥。小绕有三虎咆哮而至。作人语曰。家有腥膻之气疗饥何幸。妪与女叱曰。尔鼻之爽乎。何言之狂也。时有天唱。尔辈嗜害物命尤多。宜诛一以征恶。三兽闻之。皆有忧色。女谓曰。三兄若能远避而自惩。我能代受其罚。皆喜俯首妥尾而遁去。女入谓郎曰。始吾耻君子之辱临弊族。故辞禁尔。今既无隐。敢布腹心。且贱妾之于郎君。虽曰非类。得陪一夕之欢。义重结褵之好。三兄之恶天既厌之。一家之殃予欲当之。与其死于等闲人之手。曷若伏于郎君刃下以报之德乎。妾以明日入市为害剧。则国人无如我何。大王必募以重爵而捉我矣。君其无[怯*力]。追我乎城北林中。吾将待之。现曰。人交人彝伦之道。异类而交盖非常也。既得从容。固多天幸。何可忍卖于伉俪之死。侥幸一世之爵禄乎。女曰。郎君无有此言。今妾之寿夭盖天命也。亦吾愿也。郎君之庆也。予族之福也。国人之喜也。一死而五利备。其可违乎。但为妾创寺。讲真诠资胜报。则郎君之惠莫大焉。遂相泣而别。次日果有猛虎。入城中剽甚。无敢当。元圣王闻之。申令曰。戡虎者爵二级。现诣阙奏曰。小臣能之。乃先赐爵以激之。现持短兵入林中。虎变为娘子。熙怡而笑曰。昨夜共郎君缱绻之事。惟君无忽。今日被爪伤者。皆涂兴轮寺酱。聆其寺之螺钵声则可治。乃取现所佩刀。自颈而仆。乃虎也。现出林而托曰。今兹虎易搏矣。匿其由不泄。但依谕而治之。其疮皆效。今俗亦用其方。现既登庸。创寺于西川边。号虎愿寺。常讲梵网经。以导虎之冥游。亦报其杀身成己之恩。现临卒。深感前事之异。乃笔成传俗。姑闻知因名论虎林称于今。贞元九年。申屠澄自黄冠调补汉州。什方县之尉。至真符县之东十里许。遇风雪大寒。马不能前。路旁有茅舍。中有烟火甚温照灯下就之。有老父妪及处子。环火而坐。其女年方十四五。虽蓬发垢衣。雪肤花脸。举止妍媚。父妪见澄来。遽起曰。客甚冲寒雪。请前就火。澄坐良久。天色已暝。风雪不止。澄曰。西去县尚远。请宿于此。父妪曰。苟不以蓬荜为陋。敢承命。澄遂解鞍施衾帏。其女见客方止。修容靘妆自[竺-二+惟]箔间出。有闲雅之态。犹过初时。澄曰。小娘子明惠过人甚。幸未婚。敢请自媒如何。翁曰。不期贵客欲采拾。岂定分也。澄遂修子婿之礼。澄乃以所乘马载之而行。既至官俸禄甚薄。妻力以成家。无不欢心。后秩满将归。已生一男一女。亦甚明惠。澄尤加敬爱。尝作赠内诗云。一官惭梅福。三年愧孟光。此情何所喻。川上有[元/鳥]鸯。其妻终日吟讽。似默有和者。未尝出口。澄罢官罄室归本家。妻忽怅然谓澄曰。见赠一篇。寻即有和。乃吟曰。琴瑟情虽重。山林志自深。常忧时节变。辜负百年心。遂与访其家。不复有人矣。妻思慕之甚。尽日涕泣。忽壁角见一虎皮。妻大笑曰。不知此物尚在耶。遂取披之。即变为虎。哮吼拏攫。突门而出。澄惊避之。携二子寻其路。望山林大哭数日。竟不知所之。噫。澄现二公之接异物也。变为人妾则同矣。而赠背人诗。然后哮吼拏攫而走。与现之虎异矣。现之虎不得已而伤人。然善诱良方以救人。兽有为仁如彼者。今有人而不如兽者。何哉。详观事之终始。感人于旋绕佛寺中。天唱征恶。以自代之。传神方以救人置精庐讲佛戒。非徒兽之性仁者也。盖大圣应物之多方。感现公之能致情于旋绕。欲报冥益耳。宜其当时能受禧佑乎。赞曰

  山家不耐三兄恶　　兰吐那堪一诺芳
  义重数条轻万死　　许身林下落花忙

    融天师彗星歌　　真平王代

第五居烈郎。第六实处郎(一作突处郎)第七宝同郎等三花之徒。欲游枫岳。有彗星犯心大星。郎徒疑之。欲罢其行。时天师作歌歌之。星怪即灭。日本兵还国。反成福庆。大王欢喜。遣郎游岳焉。歌曰

旧理东尸汀叱　干达婆矣游乌隐城叱[月*(夸-大+八)]良望良古　倭理叱军置来叱多烽烧邪隐边也薮耶　三花矣岳音见赐乌尸闻古　月置八切尔数于将来尸波衣　道尸扫尸星利望良古　彗星也白反也人是有叱多　后句　达阿罗浮去伊叱等邪　此也友物比所音叱彗叱只有叱故

    正秀师救冰女

第四十哀庄王代。有沙门正秀。寓止皇龙寺。冬日雪深。既暮。自三郎寺还。经由天严寺门外。有一乞女产儿。冻卧滨死。师见而悯之。就抱。良久气苏。乃脱衣以覆之。裸走本寺。苫草覆身过夜。夜半有天唱于王庭曰。皇龙寺沙门正秀宜封王师。急使人捡之。具事升闻。上备威仪迎入大内。册为国师

    避隐第八朗智乘云　　普贤树

歃良州阿曲县之灵鹫山(歃良。今梁州阿曲一作西又云求佛。又屈弗。今蔚州置屈弗驲。今存其名)有异僧。庵居累纪。而乡邑皆不识。师亦不言名氏。常讲法华。仍有通力。龙朔初。有沙弥智通。伊亮公之家奴也。出家年七岁。时有乌来鸣云。灵鹫去投朗智为弟子。通闻之寻访此山。来憩于洞中树下。忽见异人出。曰我是普大士。欲授汝戒品。故来尔。因宣戒讫乃隐。通神心豁尔。智证顿圆。遂前行路。逢一僧。乃问朗智师何所住。僧曰。奚问朗智乎。通具陈神乌之事。僧莞尔而笑曰。我是朗智。今兹堂前亦有乌来报。有圣儿投师将至矣。宜出迎。故来迎尔。乃执手而叹曰。灵乌惊尔投吾。报予迎汝。是何祥也。殆山灵之阴助也。传云。山主乃辨才天女。通闻之泣谢。投礼于师。既而将与授戒。通曰。予于洞口树下。已蒙普贤大士乃授正戒。智叹曰。善哉汝已亲禀大士满分之戒。我自生年来。夕惕殷勤。念遇至圣。而犹未能昭格。今汝已受。吾不及汝远矣。反礼智通。因名其树曰普贤。通曰。法师住此其已久。如曰法兴王丁未之岁。始寓足焉。不知今几。通到山之时。乃文武王即位元年辛酉岁也。计已一百三十五年矣。通后诣义湘之室。升堂睹奥。颇资玄化。寔为锥洞记主也。元晓住磻高寺时。常往谒智。令着初章观文及安身事心论。晓撰讫。使隐士文善奉书驰达。其篇尾述偈云。西谷沙弥稽首礼。东岳上德高岩前(磻高在灵鹫之西北。故西谷沙弥乃自谓也)吹以细尘补鹫岳。飞以微滴投龙渊(云云)。山之东有大和江。乃为中国大和池龙植福所创。故云龙渊。通与晓皆大圣也。二圣而抠衣师之。道迈可知。师尝乘云往中国之清凉山。随众听讲。俄顷即还彼中僧谓是邻居者。然罔知攸止。一日令于众曰。除常住外。别院来僧。各持所居名花异植。来献道场。智明日折山中异木一枝归呈之。彼僧见之。乃曰。此木梵号怛提伽。此云赫。唯西竺海东二灵鹫山有之。彼二山皆第十法云地菩萨所居。斯必圣者也。遂察其行色。乃知住海东灵鹫也。因此改观。名著中外。乡人乃号其庵曰赫木。今赫木寺之北岗有古基。乃其遗趾。灵鹫寺记云。朗智尝云。此庵址乃迦叶佛时寺基也。堀地得灯缸二。隔元圣王代。有大德缘会来居山中。撰师之传行于世。按华严经第十名法云地。今师之驭云。盖佛陀屈三指。元晓分百身之类也欤。赞曰

  想料岩藏百岁间　　高名曾未落人寰
  不禁山鸟闲饶舌　　云驭无端泄往还

    缘会逃名　　文殊岾

高僧缘会。尝隐居灵鹫。每读莲经修普贤观行。庭池常有莲数朵。四时不萎(今灵鹫寺龙藏殿。是缘会旧居)国主元圣王闻其瑞异。欲征拜为国师。师闻之。乃弃庵而遁。行跨西岭岩间。有一老叟今尔耕。问师奚适。曰。吾闻邦家滥听。縻我以爵。故避之尔。叟听曰。于此可贾。何劳远售。师之谓卖名无厌乎。会谓其慢已。不听。遂行数里许。溪边遇一媪。问师何往。答如初。媪曰。前遇人乎。曰有一老叟侮予之甚。愠且来矣。媪曰。文殊大圣也。夫言之不听何。会闻即惊悚。遽还翁所。扣颡陈悔曰。圣者之言敢不闻命乎。今且还矣。溪边媪彼何人。斯叟曰。辩才天女也。言讫遂隐。乃还庵中。俄有天使赍诏征之。会知业已当受。乃应诏赴阙。封为国师(僧传云。宪安王封为二朝王师号照咸通四年卒。与元圣年代相示未知孰是)师之感老叟处。因名文殊岾。见女处曰阿尼岾。赞曰

  倚市难藏久陆况　　囊锥既露括难禁
  自缘庭下青莲误　　不是云山固未深

    惠现求静

释惠现。百济人。小出家。苦心专志诵莲经为业。祈禳请福。灵应良稠。兼攻三论。染指通神。初住北部修德寺。有众则讲。无则持诵。四远钦风。户外之履满矣。稍厌烦拥。遂往江南达拏山居焉。山极岩险。来往艰稀。现静坐求忘。终于山中。同学舆尸置右室中。虎啖尽遗骸。唯髅舌存焉。三周寒暑。舌犹红软。过后方变紫。硬如石。道俗敬之藏于石塔。俗龄五十八。即贞观之初。现不西学。静退以终。而乃名流诸夏立传。在唐声着矣。夫又高丽释波若入中国天台山。受智者教。观以神异。间山中而灭。唐僧传亦有章颇多灵范。赞曰

  鹿尾传经倦一场　　去年清诵倚云藏
  风前青史名流远　　火后江莲舌带芳

    信忠挂冠

孝成王潜邸时。与贤士信忠围棋于宫庭柏树下。尝谓曰。他日若忘卿。有如柏树。信忠兴拜。隔数月。王即位赏功臣。忘忠而不第之。忠怨而作歌。帖于柏树。树忽黄悴。王怪使审之。得歌献之。大惊曰。万机鞅掌。几忘乎角弓。乃召之赐爵禄。柏树乃苏。歌曰

物叱好支柏史　秋察尸不冬尔屋支堕米　汝于多支行齐教因隐　仰顿隐面矣改衣赐乎隐冬矣也　月罗理影支古理因渊之叱　行尸浪　阿叱沙矣以支如支　儿史沙叱望阿乃　世理都　之叱逸乌隐第也　后句亡

由是宠现于两朝。景德王(王即孝成之弟也)二十二年癸卯。忠与二友相约。挂冠入南岳。再征不就。落发为沙门。为王创断俗寺居焉。愿终身立壑。以奉福大王。王许之。留真在金堂后壁是也。南有村名俗休。今讹云小花里(按三和尚传有。信忠奉圣寺。与此相混。然计其神文之世。距景德已百余年。况神文与信忠乃宿世之事。则非此信忠明矣。宜详之)又别记云。景德王代有直长李俊(高僧传作李纯)早曾发愿。年至知命须出家创佛寺。天宝七年戊子。年登五十矣。改创槽渊小寺为大刹。名断俗寺。身亦削发。法名孔宏长老。住寺二十年乃卒。与前三国史所载不同。两存之阙疑。赞曰

  功名未已鬓先霜　　君宠虽多百岁忙
  隔岸有山频入梦　　逝将香火祝吾皇

    包山二圣

罗时有观机道成二圣师。不知何许人。同隐包山(乡去所瑟山。乃梵音。此云包也)机庵南岭。成处北穴。相去十许里。披云啸月。每相过从。成欲致机。则山中树木皆向南而俯。如相迎者。机见之而往。机欲邀成也。则亦如之。皆北偃。成乃至。如是有年。成于所居之后。高岩之上。常宴坐。一日自岩缝间透身而出。全身腾空而逝。莫知所至。或云。至寿昌郡(今寿城都)指骸焉。机亦继踵归真。今以二师名命其墟。皆有遗趾。道成岩高数丈。后人置寺穴下。大平兴国七年壬午。有释成梵。始来住寺。敞万日弥陀道场。精勤五十余年。屡有殊祥。时玄风信士二十余人岁结社。拾香木纳寺。每入山采香。剪折淘洗。摊置箔上。其木至夜放光如烛。由是郡人项施其香。徒以得光之岁为贺。乃二圣之灵感。或岳神攸助也。神名静圣天王。尝于迦叶佛时受佛瞩。有本誓。待山中一千人出世。转受余报。今山中尝记九圣遗事。则未详。曰。观机。道成。搬师。[打-丁+牒]师。道义(有柏岩基)子阳。成梵。今勿女。白牛师。赞曰

  相过蹯月弄云泉　　二老风流几百年
  满壑烟霞余古木　　低昂寒影尚如迎

搬音般。乡云雨木。[打-丁+牒]音牒。乡云加乙木。此二师久隐岩丛。不交人世。皆编木叶为衣。以度寒暑。掩湿遮羞而已。因以为号。尝闻枫岳亦有斯名。乃知古之隐伦之士。例多逸韵如此。但难为蹈袭。子尝寓包山。有记二师之遗美。今并录之

  紫茅黄精[祝/土]肚皮　　蔽衣木叶非蚕机
  寒松飕飕石荦确　　日暮林下樵苏归
  夜深披向月明坐　　一半飒飒随风飞
  败蒲横卧于憨眠　　梦魂不到红尘羁
  云游逝兮二庵墟　　山鹿恣登人迹稀

    永才遇贼

释永才性滑稽。不累于物。善乡歌。暮岁将隐于南岳。至大岘岭。遇贼六十余人。将加害。才临刃无惧色。怡然当之。贼怪而问其名。曰永才。贼素闻其名。乃命□□□作歌。其辞曰

自矣心米　貌史毛达只将来吞隐日远鸟逸□过出知遣　今吞薮未去遣省如　但非乎隐焉破□主次弗□史内于都还于尸朗也　此兵物叱沙过乎好尸曰沙也内乎吞尼　阿耶　唯只伊吾音之叱恨隐[泳-永+善]陵隐安支尚宅都乎隐以多

贼感其意。赠之绫二端。才笑而前谢曰。知财贿之为地狱根本。将避于穷山以饯一生。何敢受焉。乃投之地。贼又感其言。皆释釰投戈。落发为徒。同隐智异。不复蹈世。才年仅九十矣。在元圣大王之世。赞曰

  策杖归山意转深　　绮纨珠玉岂治心
  绿林君子休相赠　　地狱无根只寸金

    勿稽子

第十奈解王即位十七年壬辰。保罗国。古自国(今固城)史勿国(今泗州)等八国。并力来侵边境。王命太子奈音将军一伐等率兵拒之。八国皆降。时勿稽子军功第一。然为太子所嫌。不赏其功。或谓勿稽曰。此战之功唯子而已。而赏不及子。太子之嫌君其怨乎。稽曰。国君在上。何怨人臣。或曰。然则奏闻于王幸矣。稽曰。伐功争命。扬已掩人。志士之所不为也。励之待时而已。十年乙未。骨浦国(今合浦也)等三国王各率兵来攻竭火(疑屈弗也。今蔚州)王亲率御之。三国皆败。稽所获数十级。而人不言稽之功。稽谓其妻曰。吾闻仕君之道。见危致命。临难忘身。仗于节义。不顾死生。之谓忠也。夫保罗(疑发罗今罗州)竭火之役。诚是国之难。君之危。而吾未曾有忘身致命之勇。此乃不忠甚也。既以不忠而仕君。累及于先人。可谓孝乎。既失忠孝。何颜复游朝市之中乎。乃被发荷琴入师彘山(未详)悲竹树之性病。寄托作歌。拟溪涧之咽响。扣琴制曲。隐居不复现世

    迎如师

实际寺释迎如。未详族氏。德行双高。景德王将邀致供养。遣使征之。如诣内斋罢。将还。王遣使陪送至寺。入门即隐。不知所在。使来奏。王异之。追封国师。后亦不复现世。至今称曰国师房

    布川山　　五比丘　　景德王代

歃良州东北二十许里有布山川。石窟奇秀。宛如人斲。有五比丘。未详名氏。来寓而念弥陀求西方几十年。忽有圣众自西来迎。于是五比丘各坐莲台。乘空而逝。至通度寺门外留连。而天乐间奏。寺僧出观。五比丘为说无常苦空之理。蜕弃遗骸。放大光明。向西而去。其捐舍处。寺僧起亭榭。名置楼。至今存焉

    念佛师

南山东麓有避里村。村有寺。因名避里寺。寺有异僧。不言名氏。常念弥陀。声闻于城中。三百六十坊。十七万户。无不闻声。声无高下。琅琅一样。以此异之。莫不致敬。皆以念佛师为名。死后泥塑真仪。安于敏藏寺中。其本住避里寺。改名念佛寺。寺旁亦有寺名让避。因村得名

    孝善第九真定师孝善双美

法师真定罗人也。白衣时隶名卒伍。而家贫不娶。部役之余。佣作受粟。以养孀母。家中计产。唯折脚一铛而已。一日有僧到门。求化营寺铁物。母以铛施之。既而定从外归。母告之故。且虞子意何如尔。定喜现于色曰。施于佛事。何幸如之。虽无铛又何患。乃以瓦盆为釜。熟食而养之。尝在行伍间。闻人说义湘法师在太伯山说法利人。即有向慕之志。告于母曰。毕孝之后。当投于湘法师。落发学道矣。母曰。佛法难遇。人生大速。乃曰毕孝。不亦晚乎。曷若趁予不死。以闻道闻。慎勿因循。速斯可矣。定曰。萱堂晚景。唯我在侧。弃而出家。岂敢忍乎。母曰。噫为我防出家。令我便堕泥黎也。虽生养以三牢七鼎。岂可为孝。予其衣食于人之门。亦可守其天年。必欲孝我。莫作尔言。定沉思久之。母即起罄倒囊储。有米七升。即日毕炊。且曰。恐汝因熟食经营而行慢也。宜在予目下。餐其一。槖其六。速行速行。定饮泣固辞曰。弃母出家。其亦人子所难忍也。况其杯浆数日之资。尽裹而行。天地其谓我何。三辞三劝之。定重违其志。进途宵征。三日达于太伯山。投湘公剃染为弟子。名曰真定。居三年。母之讣音至。定跏趺入定。七日乃起　说者曰。追伤哀毁之至。殆不能堪。故以定水涤之尔。或曰。以定观察母之所生处也。或曰。斯乃如实理荐冥福也。既出定以后。事告于湘。湘率门徒归于小伯山之锥洞。结草为庐。会徒三千。约九十日。讲华严大典。门人智通随讲。撮其枢要成两卷。名锥洞记。流通于世。讲毕。其母现于梦曰。我已生天矣

    大城孝二世父母　　神文代

牟梁里(一作浮云村)之贫女庆祖有儿。头大顶平如城。因名大城。家窘不能生育。因役佣于货殖福安家。其家俵田数亩以备衣食之资。时有开士渐开。欲设六轮会于兴轮寺。劝化至福安家。安施布五十疋。开咒愿曰。檀越好布施。天神常护持。施一得万倍。安乐寿命长。大城闻之。跳踉而入。谓其母曰。予听门僧诵倡。云施一得万倍。念我定无宿善。今兹困匮矣。今又不施。来世益艰。施我佣田于法会。以图后报何如。母曰善乃施田于开。未几城物故。是日夜国宰金文亮家有天唱云。牟梁里大城儿今杔汝家。家人震惊使检牟梁里。城果亡。其日与唱同时有娠生儿。左手握不发。七日乃开。有金简子雕大城二字。又以名之。迎其母于第中兼养之。既壮。好游猎。一日登吐含山捕一熊。宿山下村。梦熊变为鬼。讼曰。汝何杀我。我还啖汝。城怖懅请容赦。鬼曰。能为我创佛寺乎。城誓之曰喏。既觉。汗流被蓐。自后禁原野。为熊创长寿寺于其捕地。因而情有所感。悲愿增笃。乃为现生二亲创佛国寺。为前世爷娘创石佛寺。请神琳表训二圣师各住焉。茂张像设。且酬鞠养之劳。以一身孝二世父母。古亦罕闻。善施之验可不信乎。将雕石佛也。欲炼一大石为龛盖。石忽三裂。愤恚而假[穴/(爿*未)]。夜中天神来降。毕造而还城方[木*尤]起。走跋南岭。爇香木以供天神。故名其地为香岭。其佛国寺云梯石塔雕镂石木之功。东都诸刹未有加也。古乡传所载如上。而寺中有记云。景德王代。大相大城以天宝十年辛卯始创佛国寺。历惠恭世。以大历九年甲寅十二月二日大城卒。国家乃毕成之。初请瑜伽大德降魔住此寺。继之至于今。与古传不同。未详孰是。赞曰

  牟梁春后施三亩　　香岭秋来获万金
  萱室百年贫富贵　　槐庭一梦去来今

    向得舍知割股供亲　　景德王代

熊川州有向得舍知者。年凶。其父几于饿死。向得割股以给养。州人具事奏闻。景德王赏赐租五百硕

    孙顺埋儿　　兴德王代

孙顺者(古今作孙舜)牟梁里人。父鹤山。父没。与妻同。但傅人家得米谷养老娘。娘名运乌。顺有小儿。每夺娘食。顺难之。谓其妻曰。儿可得。母难再求。而夺其食。母饥何甚。且埋此儿以图母腹之盈。乃负儿归醉山(山在牟梁西北)北郊。堀地忽得石钟甚奇。夫妇惊怪。乍悬林木上。试击之。舂容可爱。妻曰。得异物殆儿之福。不可埋也。夫亦以为然。乃负儿与钟而还家。悬钟于梁扣之。声闻于阙。兴德王闻之。谓左右曰。西郊有异钟声。清远不类。速检之。王人来检其家。具事奏王。王曰。昔郭巨瘗子。天赐金釜。今孙顺埋儿。地涌石钟前孝后孝。覆载同鉴。乃赐屋一区。岁给粳五十硕。以尚纯孝焉。顺舍旧居为寺。号弘孝寺。安置石钟真圣王代。百济横贼入其里。钟亡寺存。其得钟之地名完乎坪。今讹云枝良坪

    贫女养母

孝宗郎游南山鲍石亭(或云三花述)门客星驰。有二客独后。郎问其故。曰芬皇寺之东里有女。年二十左右手抱盲母相号而哭。问同里曰。此女家贫。乞啜而反哺有年矣。适岁荒。倚门难以借手。赎赁他家。得谷三十石。寄置大家服役。日暮槖米而来家。炊饷伴宿。晨则归役大家。如是者数日矣。母曰。昔日之糠秕。心和且平。近日之香粳。膈肝若刺。而心未安。何哉。女言其实。母痛哭。女叹已之但能口腹之养。而失于色难也。故相持而泣。见此而迟留尔。郎闻之潜然。送谷一百斛。郎之二亲亦送衣裤一袭。郎之千徒敛租一千石遗之。事达宸聪。时真圣王赐谷五百石。并宅一廛。遣卒徒卫其家。以儆劫掠。旌其坊为孝养之里。后拾其家为寺。名两尊寺

吾东方三国。本史遗事两本。他无所刊。而只在本府。岁久刓缺。一行可解仅四五字。余惟士生斯世。历观诸史。其于天下治乱兴亡。与诸异迹。尚欲博识。况居是邦。不知其国事。可乎。因欲改刊。广求完本。阅数载不得焉其曾罕行于世。人未易得见。可知若今不改。则将为失传东方往事。后学竟莫闻知。可叹也已。幸吾斯文星州牧使权公(辏)闻余之求。求得完本送余。余喜受。具告监司安相国。(塘)都事朴候。(佺)佥曰善。于是分刊列邑。令还藏于本府。噫。物久则必有废废则必有兴。兴而废。废而兴。是理之常。知理之常而有时兴。以永其传。亦有望于后来之惠学者云

皇明正德壬申季冬。府尹推诚定难功臣嘉善大夫庆州镇兵马节制使全平君李继福谨跋

生员　李　山　甫

校正生员　崔　起　潼

中训大夫行庆州府判官庆州镇

兵马节制都尉　　　　李　琉

奉直郎守庆尚道都事　朴　佺

推诚定难功臣嘉靖大夫庆尚道观察使兼兵马水军节度使安溏


新刊贤首国师碑传

    No. 2054

    新刊贤首国师碑传叙

昔唐翰林梁肃铭乎天台而荆溪创建。秘书少监阎公朝隐碑于贤首而门人表显。想是两君义由尚贤崇道赞颂于高僧。其实岂同谀墓下人丰屋辇金而为时议者哉。蔑加章安尝着智者别传流芳乎百代洎今不湮。噫但至如僧千里之状于法藏。蓝谷祥之列传于清凉杳而罕闻。余恒莫不为之慨然。盖其古德盛踪高行既匿。则浇世后进何藉观而激感易辙愈策望标而渐乎。赖有新罗国学士崔公字致远。普讨群志搜乎是传祖烈再耀然。斯亦久不流行耳。予素有志于古。自写褚焉。兹岁予乃寓洛之日。属客有请刊行于梓。欣而颔之更。首附碑付之剞劂。遂公同好。繄世犹言其祖有美而弗知不明也。知而不传不仁也。况我释子不忍为此永锢于蔽善晕光之诮欤。于时

元禄岁次己卯仲秋搏桑摄津浪华僧[泳-永+(虍-七+(一/八/八/目))]凤潭谨叙

    大唐大荐福寺故大德康藏法师之碑

        秘书少监阎朝隐撰

夫得无障碍眼者身为佛身。得无恐怖心者法为佛法。过此已往行不圆满功为未足。远生死则摘之以说空。开冥途则劳之以救苦。与大比丘众应如是住不可思议。法师俗姓康氏。讳法藏。累代相承为康居国丞相。祖自康居来朝。父谧皇朝赠左侍中。法师是如来得目有辟支一毛。终年以励坚贞。竭日而修戒行。年甫十六炼一指于阿育王舍利塔前以伸供养。此后更游太白雅挹重玄。闻云华寺俨法师讲华严经投为上足。泻水置瓶之受纳。以乳投水之因缘。名播招提誉流宸极。属荣国夫人奄捐馆舍未易齐衰。则天圣后广树福田大开讲座。法师策名宫禁落发道场住太原寺。证圣年中奉敕与于阗国三藏实叉难陀译华严经。神龙年中又与于阗三藏于林光殿译大宝积经。惟圣之所归依。惟皇之所回向。爰降纶旨为菩萨戒师。太上皇脱屣万机褰衣四海亦受菩萨戒。因行菩萨心。法师粪扫其衣禅悦其食。前后讲华严经三十余遍。楞伽．密严经．起信论．菩萨戒经．凡十部为之义疏阐其源流。如千灯光明自不相隔阂。如一音演说各随类信解。其初以力入道也。十大牛不如一青牛。其终以力济时也十香象不如一赤象。于无量劫作无量缘。伽蓝许之为法桥者俗推之于法矩。岂谓法桥断而法炬灭。同声者椎胸叫唤。异类者举身毛竖。先天元年岁次壬子十一月十四日终于西京大荐福寺。春秋七十。其年十一月二十四日葬于神和原华严寺南。帝念若惊圣情如失。诰曰中使故僧法藏德业自资虚明契理。辨才韫识了觉融心。广开喻筏之门备阐传灯之教。随缘示应乘化斯尽法真归寂。虽证无生之空朝序饰终。宜有褒贤之命。可赠鸿胪卿赠绢一千二百疋。葬事准僧例。余皆官供。妃主公主等礼忏展转施舍勤祈所有[土*頁]塔饰终。威仪导引莫不备具。弟子等忍其死传其教。合掌顶礼呜咽而不自胜。其辞曰

  西方净域离俗尘　　千叶莲华如车轮
  不知何时成佛身

唐大荐福寺故寺主翻经大德法藏和尚传

        海东新罗国侍讲兼翰林学士承务郎前守兵部侍郎权知瑞书监事赐紫金鱼袋　崔致远结

案纂灵记云。西京华严寺僧千里撰藏公别录缕陈灵迹。然是传未传海域如渴闻梅。耳目非长难矜井识。今且讨片文别记中。概见藏之轨躅可耸人视听者掇而聚之。古来为传之体不同。或先统其致后铺所因。或首标姓名尾绾功烈。故大史公每为大贤如夷齐孟轲辈立传。必前冠以所闻。然后始着其行事。此无他德行既峻谱录宜异故尔。愚也虽惭郢唱试效越颦。仰彼圆宗列其盈数。仍就藏所著华严三昧观直心中十义而配譬焉。一族姓广大心。二游学甚深心。三削染方便心。四讲演坚固心。五传译无间心。六著述折伏心。七修身善巧心。八济俗不二心。九垂训无碍心。十示灭圆明心。深悲两心互准可见。书云措诸枉思无邪。经曰为净土是道场。乃直心之谓也。事将显实。语不芟繁。悉举因缘聊彰本迹。其传

第一科曰。释法藏者。梵言达摩多罗。字贤首。梵言跋陀罗室利。帝赐别号国一法师。俗姓康氏。本康居国人。屠门滥说解在字释。虽僧会异时而昙谛同迹。亦如法护月支人支氏。吉藏安息人安氏。外所谓因生以赐姓是也。谛护后称支竺。盖从西师改焉。犹吉法二藏皆归释氏。内所谓四河入海是也。高曾蝉联为彼国相。祖父自康居来朝。庇身辇下。考讳谧皇朝赠左卫中郎将。母氏梦吞日光而孕。以贞观十七年癸卯畅月旁死魄而生。身当四方合统之朝。值三宝重兴之运。庸讵非商颂所谓自天降康者乎。康居地接竺干。人侔梵众。既饶师子能胤法王。伟矣哉弟宝藏以忠孝闻。此之谓族姓因缘。岂非以广大心誓愿观一切法悉如如乎

第二科曰。年甫十七(显庆四年己未)志锐择师。遍谒都邑缁英。懊其拙于用大。遂辞亲求法于太白山。饵术数年。敷[門@免]方等。后闻亲疾出谷入京。时智俨法师于云华寺讲华严经。藏于中夜匆睹神光来烛庭宇。乃叹曰。当有异人弘扬大教。翌旦就寺膜拜已因设数问。言皆出意表。俨嗟赏曰。比丘义龙辈尚罕扣斯端。何计仁贤发皇耳目。或告曰。是居士云栖术食久玩杂华。为觐慈亲乍来至此。藏既餐俨之妙解。以为真吾师也。俨亦喜传炷之得人。自是预流徒中。后发前至高超二运。白牛也力骋通衢俯视六宗。赤象也躬行实土不由他悟。莫若自知。此之谓游学因缘。岂非以甚深心誓观真如要尽源底乎

第三科曰。及总章元年俨将化去藏犹居俗(时年二十六)。俨乃累道成薄尘二大德曰。此贤者注意于华严。盖无师自悟。绍隆遗法其惟是人。幸假余光俾沾制度。至咸亨元年(藏年二十八)荣国夫人奄归冥路。则天皇后广树福田度人。则择上达僧舍宅乃成太原寺。于是受顾托者连状荐推。帝诺曰俞仍[柰*頁]新刹。周罗遂落夐[打-丁+(乂/友)]常科。此之谓削染因缘。岂非以方便心推求简择趣真方便乎

第四科曰。既出家未进具。承旨于所配寺讲百千经。时属端午。天后遣使送衣五事。其书曰。蕤宾应节。角黍登期。景候稍炎。师道体清适。属长丝之令节。承命缕之嘉辰。今送衣裳五事用符端午之数。愿师承兹采艾之序。更茂如松之龄。永耀传灯常为导首。略书示意指不多云。后于云华寺讲。有光明现从口出须臾成盖。众所具瞻。延载元年讲至十地品。香风四合瑞雾五彩。崇朝不散萦空射人。又感天华糁空如霰(中宗赞所云讲集天华是)。后于佛授记寺译新经毕。众请藏敷演。下元日序题入文。洎猎月望前三日晚讲至华藏海震动之说。讲室及寺院欻然震吼。听众稻麻叹未曾有。当寺龙象状闻天上。则天御笔批答云。省状具之。昨因敷演微言弘扬秘颐。初译之日梦甘露以呈祥。开讲之辰感地动而标异。斯乃如来降祉用符九会之文。岂朕庸虚敢当六种之动。披览来状欣畅兼怀。仍命史官编于载籍。无虑前后讲新旧两经三十余遍。大帝永隆年中。雍州长安县人郭神亮者修净行暴终。诸天引诣知足天宫礼敬慈氏。有一菩萨让之云何不受持华严。亮以无人讲。为辞曰。有人见讲胡得言无。及苏委说。众验藏之弘转妙轮人天咸庆矣。故演义钞显证云。讲得五云凝空六种震地。向非入慈悲之室着和忍之衣升空观之座而能融智海播辩河者。孰能与于是乎。此之谓讲演因缘。岂非以牢固心设逢极苦乐受深观心不舍离乎

第五科曰。夫华严大不思议经者。乃常寂光如来于寂场中觉树下与十方诸佛召尘沙菩萨而所说也。龙胜诵传下本满十万偈。东晋庐山释慧远以经流江东多有未备。乃令弟子法净法领等踰越沙雪远寻众经。法领遂至遮拘槃国。求得前分三万六千偈来归。时有佛贤三藏为伪秦所摈投趾东林。远善视之驰使飞书解其摈事。贤后至建康。于道场寺译出领所获偈。南林寺法业笔受成五十卷。则知西天应北天之运契期金水之年。东林助南林之缘发光木火之用。共成大事益耀中华。东安寺慧严．道场寺慧观．及学士谢灵运．等。润文分成六十卷。然于入法界品内有两处文脱(一从摩耶夫人后至弥勒菩萨前中间。天主光等十善知识。二从弥勒后至普贤前中间。脱文殊申手案善财顶等半纸余文)。历年仅乎四百。制疏余乎五三。经来未尽之言犹如射地。义有不安之处。颇类窥天。莫究阙遗强成笺释。唯藏每慨百城之说多亏一道之文。捧香轴以徒悲。拥疑襟而莫决。引领西望日庶几乎。果至圣唐调露之际有中天竺三藏地婆诃罗(此云日昭)。赍此梵本来届。藏乃亲共仇校。显验缺如。声闻于天。寻奉纶旨与成尘基师等译出补之。复礼润文。慧智度语。依六帙本为定。暨女皇革命变唐为周。遣使往于阗国求索梵本。仍迎三藏实叉难陀(此言喜学)译在神都。作起乎证圣牂年。功成乎圣历狶岁。计益九千偈。勒成八十卷(通旧翻合四万五千偈)。命藏笔受。复礼缀文。梵僧战陀．提婆二人译语。仍诏唐三藏义净．海东法将圆测．江陵禅师弘景．及诸大德神英法宝而下审覆证义。于译堂前陆地开百叶莲华。众睹祯祥竞加精练。然攻木后其节目致贯华眩彼文心。虽益数品新言反脱日照所补。文既乖绪续者懵焉。藏以宋唐两翻对勘梵本。经资线义雅协结鬘。持日照之补文缀喜学之漏处。遂得泉始细而增广月暂亏而还圆。今之所传第四本是。清凉山镇国沙门澄观疏玄义云。其第三本先已流行。故今代上之经犹多脱者。愿诸达识见阙而续之则观之累词悃愊后进宜勿忘焉。久视年中又奉诏翻大乘入楞伽经七卷进内。玺书褒之曰。得所译楞伽经。补求那之阙文。翦流支之繁句。钩深致远文要义该。唯识论宗于兹显矣。凡与日照译密严等经论十有余部合二十四卷。并则天制序深加赞述。复至神龙年中。与喜学奉诏于林光殿译大宝积经。文殊师利授记会三卷。藏本资西胤雅善梵言。生寓东华精详汉字。故初承日照则高山擅价。后从喜学则至海腾功。得以备询西宗增衍东美。[打-丁+(乂/友)]乎十德之萃。撷其九会之芳。此之谓传译因缘。岂非以无间心观其真理尽未来际不觉其久乎

第六科曰。初至相俨和尚每嗟大教久阻中兴。会驱光统椎轮益仰圣尊大路因蹑。扶纤指于慧表。缉妙宗于毫端。成华严经中搜玄义钞五卷。其文也玉寡。其理也金相追琢为难。镕裁有待。藏以亲窥室奥独擅国工。善巧逞能其器甚利。乃效同耻者之述撰探玄记二十通。俾璞玉耀严身之华浑金成刮膜之具。既玉无泣者或金可悬乎。抑且味搜探之二言。品先后于一字。先搜则艰矣(搜者索求具择阅众聚七训)。后探则便焉(探者取试循引候五训)。其难也择而聚之之劳。其易也引而取之之速。盖师列十门而搜已资寻一经而探之然。或沿浅就深陟遐自迩。聊凭俗谛试较真谈。则周礼夏官条职名中有搜人焉有探人焉。搜人掌十二闲务审行九政以导悟昏蒙。其犹俨之搜玄统十二分教宗举九部以开示知见耶。探人掌诵叙王志道国政事以巡天下而喻说诸候使不迷惑晓万民之心正向王化。亦犹藏之探玄传通佛意演法宗趣以喻世间而掩映众说使不混淆开群生之目深感佛恩耶。穷一化之始终。资二玄之广略。可谓立之斯立正是玄之又玄。若向二帙不倚五编则抚持也傥然靡畅或据五编不凭二帙则咀嚼也澹乎无味。野谚云师明弟子哲岂前后相成之谓乎。举要言之。搜玄者索隐之离辞。探玄者钩深之异语隐能心索十玄之妙旨霞张。深可力钩十义之圆科月满(俨公搜玄分齐者岂谓大经玄旨有分齐而可搜乎。但自立十玄义门以通经旨俾通智境应指言搜十玄义之分齐耳。冒陈瞽言幸详其致)遂使包羞者前哲受赐者后生。俨藏连称提孩具审。古所谓死且不朽久而弥芳者欤。自余钟虚而有问必酬剑利而无疑不剖。涉华严之緼者。撮机要而补之。其名数曰教分记三卷．指归一卷．纲目一卷．玄义章一卷．策林一卷。就是示归路之十科也。各标十义通显百门。移海影于目前。簇莲界于掌上。复以行愿所极止观方成乃拟天台法华。着华严三昧观．华藏世界观．妄尽还源观各一通。可令有目得珠孰曰我心匪鉴蔚传盛观雅契冲宗又顾象教诞敷龙经[窪-圭+帚]盛(大经结集之后。龙王收入其宫。树诵传下本。亦是大龙菩萨所导化焉。况初译经时。龙变青衣童子躬自给侍。道英说海神来听致雨救旱。亦是二韵故辄号曰龙经。亦犹儒教春秋感麟而作目为麟史或称麟经。四圣标题义亦无爽)读诵者竹苇声训为箄橇。而况天语土音燕肝越胆。苟非会释焉可辨通。遂别钞解晋经中梵语为一编。新经梵语华言共成音义一卷。自叙云。读经之士实所要焉(新经音义不见东流。唯有弟子慧苑音义两卷。或者向秀之注南华后传郭象之名乎。或应润色耳)。实显验言题诲人不倦。古有华严经内佛名二卷菩萨名一卷。莫知集者而鸠聚阙如。藏乃[門@免]载其名略无遗漏添成五轴。为世所珍。经出虬宫已来。西东灵验繁蔚。而或班班僧史或聒聒俚谈。义学之徒心均畅日耳功是竞躬览者稀。由是简二传而聚异闻。考百祥而誊近说。缉华严传五卷。或名纂灵记(此记未毕而逝。门人慧苑慧英等续之别加论赞。文极省约所益无几)。使千古如面知祖习之无妄焉。楞伽实难于往入。密严非易得钩深。梵网真诠法门严宪。三界无怙唯戒可恃。皆成义疏备举源流(楞伽密严疏未详卷数梵网经疏三卷。见行于世)。加且发蒙即山下出泉。升进乃地中生木。三根虽异十信是资。[蓋-去+(大/ㄙ)]导义流俾归教[窪-圭+帚]。于是制起信论疏两卷别记一卷(疏或分为上中下三)十二门论。法界无差别论亦编正义。如别流行。多心虽小不轻。疏出尘中经义。法华或云有疏。余光未照扶桑。娲皇之代太皡也玉镜披图金轮耀德。顾贝叶之书甚博。祈悉檀之诀稍频。乃贡金师子章一篇而仰悟之。此作也搜奇丽水之珍演妙祇林之宝。数幅该义十音成章。疑观奋吼于狻猊胜获賮賝于鹅雁。虽云远取诸物实乃近取诸身。以颔下之光为掌中之宝。则彼玉龙子之实玩岂如金师子之虚求(玉龙子之灵异具如明皇杂录)。启沃有余古今无比。复念妙度余六真归在三。般若母于勃陀引无极也。僧伽孙于昙摩续莫大焉。故制三宝别行记一卷。均晓盲聋故也。晚以新经既加一会。旧疏或涉三思。爰随补衮之文。聊括提纲之义。重述略疏。始妙严品至第六行迎知报尽。因越次析十定微言。仅了九定未绝笔而长逝。料简有十二卷(演义钞云。圣后所翻文词富博。贤首将解大愿不终。方至第十九经奄归寂灭。遗恨何极)。门人宗一．慧苑两续遗[葶-丁+呆]。一师足二十轴颇近从蝇。苑公成十六编或讥继组。是惟尺有所短。讵得寸无所遗(演义钞云。苑公言续而前疏亦刊。笔格文词不系先古。致令后学轻夫大经。使遮那心源道流莫挹。普贤行海后进望涯。将欲弘扬遂发慨然之叹云云。故制疏十意中第三扶昔大义者。皆显藏公之述)此之谓著述因缘。岂非以折伏心或若失念烦恼暂起即便观察折伏使观心相续乎

第七科曰。藏年十六炼一指于阿育王舍利塔前以申法供。越翌载因入山学道。属慈亲不悆归奉庭闱。绵历岁时能竭其力。总章初藏犹为居士。就婆罗门长年请授菩萨戒。或谓西僧曰。是行者诵华严兼善讲梵网。叟愕且唶曰。但持华严功用难测矧解义耶。若有人诵百四十愿已。为得大士具足戒者。无烦别授号天授师。及后历曰永隆元年觐亲于夏州。道次郡牧邑宰靡不郊迎缁侣为荣。属神龙初张柬之叛逆。藏乃内弘法力外赞皇猷。妖[薛/女]既歼策勋斯及赏以三品。固辞固授。遂请回与弟俾谐荣养。至二年降敕曰。朝议郎行统万监副监康宝藏颇着行能早从班秩。其兄法藏夙参梵侣深入妙门。传无尽之灯光照暗境。挥智慧之剑降伏魔怨。凶徒叛逆预识机兆。诚恳自衷每有陈奏。奸回既殄功效居多。虽摄化无著理绝于酬赏。而宅生有缘道存于眷顾。复言就养实寄天伦。宜加荣禄用申朝奖。宝藏可游击将军行威卫隆平府左果毅都尉。兼令侍母不须差使主者施行。斯惟智镜如磨戒珠无颣。进度协忠贞之节。慈光融孝友之规。故得神人无功匪伐其善君子不械能尊厥亲。曾子所言国人称愿然曰幸哉有子如此。所谓孝也已者法师其人也。此之谓修身因缘。岂非以善巧心静观真理不碍随事巧修万行乎

第八科曰。垂拱三载云汉之诗作矣。诏藏于西明寺立坛祈之。长安邑尹张鲁客为请主。每夕斋戒。未七日雨沾洽。天册万岁中雍州长吏建安王绾留务值愆阳。亦求藏致之。应如响答。尝于曹州讲场适辨教宗邪正。有道士谓訾玄元含怒问曰。诸法为平等以不。答平等不平等。又问何有二耶。答真俗异故非一槩。黄冠益[四/(四*四)/犬]大诟三宝。翌旦颒面欻见须眉随手堕落。遍体疮疱遽来。忏过愿转华严百遍。读经未半形质复旧。神功元年契丹拒命出师讨之。特诏藏依经教遏寇虐。乃奏曰。若令摧伏怨敌请约左道诸法。诏从之。法师盥浴更衣建立十一面道场置光音像行道。始数日羯虏睹王师无数神王之众。或瞩观音之像浮空而至。犬羊之群相次逗挠月捷以闻。天后优诏劳之曰。蒯城之外兵士闻天鼓之声。良乡县中贼众睹观音之像。醴酒流甘于陈塞。仙驾引纛于军前。此神兵之扫除。盖慈力之加被。长安四年冬杪于内道场因对扬言及岐州舍利是阿育王灵迹。即魏册所载扶风塔是。则天特命凤阁侍郎博陵崔玄暐。与藏偕往法门寺迎之。时藏为大崇福寺主。遂与应大德纲律师等十人俱至塔所行道七昼夜。然后启之神辉煜爚。藏以昔尝炼指今更隳肝。乃手擎兴愿显示道俗。舍利于掌上腾光洞照遐迩。随其福力感见天殊。或睹铣鋈睟容。或观缨毳奇像瑰姿玮质。乍大乍小。大或数尺。小或数寸。于是顶釭指炬者争先舍宝投财者耻后。岁除日至西京崇福寺。是日也留守会稽王率官属及五部众投身道左。竞施异供香华鼓乐之妙。蒙聩亦可睹闻。洎新年端月孟旬有一日入神都。敕令王公已降洛城近事之众精事幡华幢盖。仍命太常具乐奏迎置于明堂。观灯日。则天身心护净。头面尽虔。请藏捧持。普为善祷。其真身也始自开塔戒道达于洛下。凡擒瑞光者七日。抱戴者再(初发匣日一也。行至武功县界其光傍亘法门寺二也。宿崇福寺置皇堂内光如火焰又似星流三也。行次崇仁坊门因光高举且抱且戴四也。宿渭南县兴法寺夜如昼五也。行至寿安县界光既冲天日又抱戴六也。安置于明堂以兜罗绵[打-丁+親]天后及储君顶戴时七也。崔致远曰。愚于咸通十五年甲午春在西京。于时懿宗皇帝命使迎奉真身来自凤翔目睹瑞应多是类焉。至有牛驾香车而礼拜者三鹤当宝舆而徊翔者四诸坊竖塔多致动摇)。中宗复位神龙元年冬敕令写藏真仪。御制赞四章曰。宿植明因。专求正真。庵园晦迹。莲界分身。阐扬释教。拯济迷津。常流一雨。恒净六尘(其一)。辩囿方开。言泉广[泳-永+(虍-七+(一/八/八/目))]。护持忍辱。勤修精进。讲集天华。征符地震。运斯法力。殄兹魔阵(其二)。爰标十观。用契四禅。普断烦恼。遐祛盖缠。心源鉴彻。法镜澄悬。慧筏周运。慈灯永传(其三)。名简紫震。声流绀域。梵众纲纪。僧徒楷则。镇洽四生。曾无懈息。播美三千。传芳百亿(其四)。三十二句百二十(音入)八言。虽文表虚宗而事皆实录。景龙二年中夏悯雨。命藏集百法师于荐福寺以法祷之。近七朝遽致滂沱。过十夜皆言浃洽。状告。诏批曰。法王乖范。调御流慈。敷百座以祈恩。未一旬而获应。师等精诚讲说当致疲劳。省表循环再三欣悦。后踰再朏救叹如初。敕曰。三宝熏修(一本云重修或谓再设百座讲乎)。一旬流液。慈云演荫。法雨含滋。师等精诚遽蒙昭感。由是中宗睿宗皆请为菩萨戒师。崆峠之遗美是追。万乘归心。八纮延首。无机见阻。有苦待除。藏顾新经化大行焉知真丹根遍熟矣。因奏于两都及吴越清凉山五处起寺。均牓华严之号。仍写摩诃衍三藏并诸家章疏贮之。善愿天从功侔踊出。寻复请许。雍洛闾阎争趋梵筵。普缔香社。于是乎像图七处数越万家。南齐王之精修。西蜀宏之善诱。重兴兹日。夐掩前朝。故人皆不名而称华严和尚焉。景云再春时雨罕润。冬又不雪。人皆吁天。君命召藏禁中。恳讯救农之术。乃启沃曰。有经名随求。则得大自在陀罗尼。若结坛净写是总持语。投于龙湫。应时必获。诏可其请。遽往蓝田山悟真寺龙池所。作法未旬大雪。表闻制报曰。敕华严师。比属愆阳。忧缠寝食。故令潭所启请祈恩。遽得三宝流慈。两度降雪。师等精诚。上感遂乃盈尺呈祥。欣稔岁之有期。喜丰年之可望。虑不周洽。且未须出山。屈师重更用心待后进止。及六出遍四方。复降诏曰。敕华严师。寒光稍切不委。法体何如。昨者使还云。师烧香才毕。旋降甘雪。虽则如来演贶。实由启恳虔诚。预喜丰年。略兹示意。至先天元年十一月二日。太上皇以藏诞辰赐衣财暨食味。诰曰。敕华严师。黄钟应律。玄序登司。欣承载诞之祥。喜遇高祺之庆。乘兹令日用表单心。故奉法衣兼长命索饼。既荐四禅之味。爰助三衣之资。愿寿等恒沙。年同劫石。霜景微冷。法体安和。近阻音符。每增翘仰。因书代叙。笔不宣心。桥陵脱屣褰衣忘机养德。以藏乃心王室每着精勤悟道有因严师无怠。别赐绢二千匹。俾赡兴福所须。至如井中腾素呾缆之光耳餐奇说冰内现窣睹波之影目验嘉祥偈排地狱之灾二十字俾知心佛经拔[钁-(目*目)+賏]汤之苦。七百人来跪群僧。藏乃或辨彼金言所从。或假其玉轴令写(具如华严传内所述王氏及何容师之事)莫不惰学者起悬头之志阽危者荷援手之慈。此之谓济俗因缘。岂非以不二心随事万行与一味真理融无二乎

第九科曰。世寡尚贤。皆惭下问。人多自圣。莫悟大迷。加复语异华戎。教分权实。而唯寻末派罕究本源。信若飞蓬。窥同侧管。致使廗上之义多臆断。黉中之言或面从。纵有梵旅来仪伽谭委悉。翻加摈黜之辱懒致咨诹之勤。藏也蓄锐俟时解纷为念。既遇日照三藏乃问。西域古德其或判一代圣教之升降乎。答曰。近代天竺有二大论师。一名戒贤。二称智光。贤则远承慈氏无著。近踵护法难陀。立法相宗(以一乘为权。三乘为实唐三藏奘之所师宗)。光即远体曼殊龙胜。近禀青目清辩。立法性宗(以三乘为权。一乘为实。青目［有］本云提婆)。由是华梵两融。空色双泯。风除惑霭。日释疑冰(具如探玄所释)。外训有言。医不三世不服其药。矧于圣典叵谬宪章。以梁陈间有慧文禅师学龙树法授衡岳思。思传智顗。顗付灌顶。三叶腾芳。宛若前朝佛澄安远。听忆灵山之会。梦聆台岭之居。说通判四教之归。圆悟显一乘之极。藏以寝处定慧异代同心。随决教宗加顿为五。其一曰小乘教。其二曰始教。其三曰终教。其四曰顿教。其五曰圆教。就是或开或合有别有同。融正觉之圆心。变方来之邪见。永标龟镜。实淬牛刀。从学如云莫能悉数。其铮铮者略举六人。释宏观。释文超。东都华严寺智光。荷恩寺宗一。静法寺慧苑。经行寺慧英。并名雷于时。迹露于后。至比丘尼众从问道者多诵晋经。大都禀教僧尼佥以护律栖禅为恒务。即知华严本祖自阿难海而来龙猛佛贤。禅风靡坠。观行双翼可缺一乎。初藏与海东义想法师同学。其后藏印师说演述义科寄示于想。仍寓书曰。夙世同因。今生同业得于此报。俱沐大经。特蒙先师授兹奥典。希傍此业用结来因。但以和上章疏义丰文简致令后人多难趣入。是以具录微言妙旨勒成义记。传之彼土。幸示箴诲。想乃自阅藏文如耳聆俨训。掩室探讨。涉旬方出。召门弟子可器泻者四英(真定。相圆。亮元。表训)。俾分讲探玄。人各五卷。告之曰。博我者藏公。起予者尔辈。因榍出榍。执柯伐柯。各宜勉旃无自欺也。且海表觉母。想为始祖。然初至止若东家丘。及法信遐传得群迷遍晓。斯实闇烛龙之眼顿放光明。织火鼠之毛益彰奇特。诱令一国学遍十山(海东华严大学之所有十山焉。中岳公山美理寺。南岳知异山华严寺。北岳浮石寺。康州迦耶山海印寺。普光寺。熊州迦耶峡普愿寺。鸡龙山岫寺。括地志所云鸡蓝山是朔州华山寺。良州金井山梵语寺。毗瑟山玉泉寺。全州母山国神寺。更有如汉州负儿山青潭寺也。此十余所)。杂华盛耀蟠桃。[蓋-去+(大/ㄙ)]亦藏之力尔。日出月走俱在于东。顿渐两圆文义双美。此之谓垂训因缘。岂非以无碍心理事既全融不二还令全理之事互相即入乎

第十科曰。先天元年龙集壬子周正月月几望右胁于西京大荐福寺。享年七十。僧夏未悉。诞以辜月。殁亦如之。则李巡有任养之评。孙炎有蛰伏之解。应兹两释终彼浮生。矧乃其来也居朔后。其去也在望前。是表渐圆。先标等觉。岂非菩萨清凉月游于毕竟空者哉。越五日太上皇赐诰赙赠曰。中使故僧法藏德业天资虚明契理。辩才韫识。了觉融心。广开喻筏之门。备阐传灯之教。随缘示应。乘化斯尽。法真归寂。虽证无生之空朝序饰终。宜有褒贤之命。可赠鸿胪卿赙绢一千二百匹。葬事准僧例官供。唐制文武官薨卒一品赙物二百端。粟二百硕。降及九品限止十端。今兹厚礼可验皇恩。有司给营墓夫卒人功十日。诸王公降及士庶礼忏施舍叵历数焉。以其月二十四日葬于神禾原华严寺南。送葬之仪皆用追宠典属国三品格式礼也。门人请秘书少监阎朝隐撰碑文概表行迹。翌载中春建于塔所。古所谓其生也荣。其死也衰。此之谓示灭因缘。岂非以圆明心顿观法界无障无碍乎。麟史称殁有令名者三立焉。则法师之游学削染示灭三立德也。讲演传译著述三立言也。修身济俗垂训三立功也。演一乘圆旨。凭十节妙缘。广记备言庶或有中。傍诋诃者引文心云。旧史所无我书则博欲伟其事。此讹滥之本源述远之巨蠹也。子无近之乎。虽多奚为以少是贵愚[目*修]焉曰敬佩良箴。然立定哀之时书隐元之事。信以传信疑以传疑。自古常规非今妄作。况此皆凭旧说岂炫新闻。且记藏公之才之美也。实得面无怍色口无愧辞。顾起信多小之诠。撰成行广略之录。一传一碑。又史者使也。执笔左右使之记也。传者转也。转授经旨。传广碑略使授于后。恭以师兄大德玄准为名。仍以大乘远为别号。体叶偈之旅首花严之座。嗣仍孙于想德。钦益友于藏公。且曰。古贤以取其言而弃其身。心为盗也。今学则禀其训而昧其迹。颜实靦焉。况有小鸣之徒。或陈大嚼之说。玷污前哲。眩惑后生。虽复阎朝隐有碑。释光严有传惰于披阅勇在矫诬矣。至有讥史学为魔宗。黜僧谱为废物。及谈疏主缘起。或作化人笑端。是谓宴朋不无忝祖可掩耳而走。岂俾躬处休以致远。尝宦玉京滥名金牓。聊翻鴃语或类象骨。遂命直书难从曲让。有乖即正。无异不编。犹恨目瞆宝洲耳惊金奏。仙枰一遇因路尽而坐忘。帝乐九成俄曲终而梦觉。罪知相半。用舍在缘。缅征关右之评。顗续辽东之本。后博赡者幸删补焉

于时天复四春。枝干俱首。于尸罗国迦耶山海印寺华严院避寇养痾。两偷其便。虽生下界幸据高斋。平揖群峰夐抛世路。而所居丈室密迩蒙泉。韶光煦然润气蒸兵。衣如游雾露。座若近陂池。加复病躬目劳烧炙。是使栖阗华水窗霏艾烟厌生。而或欲梵躯志问疾者多皆掩鼻有谁逐臭。空惭海畔一莸。无所窃香莫遂山中三嗅。及修斯传自责。增怀伤手足虞含毫不快。欻闻香气郁烈有余断续再三寻无来所。谁料羸君归载变成荀令坐筵。时有客僧持盈亦言。异香扑鼻。春寒劓嚏因尔豁然。仆既勇于操觚。僧亦忻于[闒-羽+叨]齆。斯岂掇古人芳迹播开士德馨之显应乎。传草既成。又获思梦睹一缁叟执一卷书而晓愚曰。永徽是永粲元年也。划尔形开试自解曰。此或谓所撰录永振徽音长明事迹。始于今日故举元年者耶。然而深恧谀闻莫排疑网。适得藏大德遗像供养因削二短简书是非二字为筊。掷影前取裁再三。是字独见。心香所感口诀如闻。古德既阴许非非今。愚乃阳增病病不为无益聊以自宽。或人不止冁然且攎胡曰。子所标证说春梦可乎哉。愚徐应曰。是身非梦欤。曰是然则在梦而欲黜梦。其犹践雪求无迹入水愿不濡者焉。书不云乎。有大梦然后有大觉。如睡梦觉故名佛也。抑且王者以乾坤谪见每慎方来。庶人以昼夜魂交能防未兆。譬形端影直。岂心正梦邪。人或不恒巫医拱手。苟冥应悉为虚妄念大亦涉徒劳耶。闻昔尼父见周公高宗得传说信相。金鼓普眼山神皆托灵游能融妙理。故两朝僧史亦一分梦书。况圣教东流本因睡感。从昏至晓。出假入真。今也出则窘步樵原。入则酣眠毁室。暂息凄凄之叹。宜从栩栩之游。客既溺客之笑容。予乃宰予之睡兴。因忆得吴中诗叟陆龟蒙断章云。思量浮世何如梦。试就南窗一[穴/(爿*未)]看。于是乎掷握笔引幽枕。远寻宰予我。近访边孝先。瞥遇二贤各吟五字。曰粪墙师有诫。经笥我无惭。仆于恍惚中续其尾云。乱世成何事。唯添七不堪

华严宗主贤首国师传

大安八年壬申岁高丽国大兴王寺奉宣雕造　本寂居士梁璋施本镂板

绍兴十五年四月伏奉

指挥许与编华严宗教文字入藏流通莫不庆幸唯侍讲崔公所撰

吾祖贤首国师传缺如遍搜虽得而传写讹舛攻证不行遂获　高丽善本复得秘书少监阎公石刻乃顿释疑误有士人孙霨见且惊喜而为书之坐夏门人旋积嚫施命工镂版以广其传冀学者勉旃上酬　法乳( 首座师雅 监院会真 维那妙智 梵全 书记法慧 副院从悟 知客如颖 典座 释怀 修证 仲明 了性 道询 智聪 祖仁 师友 行勤 祖超 从信 善求 从慧妙晖 法琼 宗胜 道时 祖周 行依 从释 如了 子冲 祖高 法无 法和 了慧 善宾了依 义琚 法[啗-口+王] 怀雅 法莲 彦依 善定 宗慧 从择 智圆 义净 师远 从诱 师正)

时绍兴十九年孟冬一日平江府吴江县华严宝塔教院嗣讲住持圆证大师义和谨题

躅(厨玉切蹢躅)掇(都括切)芟(所岩切除草)月支(月音燕)康居(居音渠)膜(莫胡切胡人膜拜)聘(驰骋)让(责也)牂(则郎切与臧同)狶(音喜末年属羊狶亥年属猪)撷(胡结切将也)追(都雷切治金日追玉曰琢)奰(平秘切)颒(荒佩切洗也)扬　暐(于鬼切)煜(余六切)爚(弋灼切)瑰(古回切)玮(伟)鋈(鸟沃切)吁(音裕呼也)

    新刊贤首碑传正误

        龙华道忠着

此书元秘藏于高山寺宝库宋刻折本。盖大藏函内物也。齐云老师尝写得之。碑每行二十三字半纸面十行。传每行二十字半纸面七行。有[泳-永+(虍-七+(一/八/八/目))]凤潭者就云借之。有自难读处则贴小片纸于上方曰脱字欤字倒欤。皆不契云之意以墨抹灭。后凤潭不谋于云师而自梓行。尝为脱为倒者悉私加字妄删文。己之难解者皆改换焉。予及对校于云师之本。大愕其所为。从头依旧文改正录上头而复古矣。又恐不能及远广益。别作正误一卷间下证解。大抵见刊行者加和点极寡学而却不知己之难读者是己之暗昧之使然。每遇盘根错节纵情删润可深以为笑也。夫为寡学之难读而改文加字则天下无好书。[泳-永+(虍-七+(一/八/八/目))]欲流通却厄于古书误于后人。纵免人师之笔诛必受天龙之谴责矣

    碑正误

第一张(左一行)名播招提　名元本作大(浚妄改以为对下誉字纵大字义不稳亦但可存古也)○(七行)脱屣万机褰衣四海　脱屣出孟子褰衣出毛诗○事文前集十九卷汪藻上太上道君皇帝尊号玉册文云。脱屣万乘秕糠唐虞(云云)又云乃委神器褰裳去之

第二张(石八行)辨才　辨元本作辩(字汇正字通虽辨辩不分二皆有注写者可从元本也)○(左二行)[土*頁]塔　[土*頁]元本作坟○(五行)西方净域(云云)此偈犹当有数句。盖遗脱可惜。元本亦同此

    传正误

每纸题○支那　每纸折处有支那二字。元本无之。凡典籍折处有题支那撰述。以分于天竺日本诸撰。今题支那必亦其意也。然则碑支那撰述可也。传则海东崔致远作实海东撰述也。而题支那何也○第一张(右)崔致远　齐云师曰。崔致远传在东国通鉴第十一。又唐书艺文志有文二十卷其在高丽文集有三十卷○纂灵记　贤首撰事见此第九张。然其中云撰藏公别录者。按华严玄谈云。纂灵记后经修饰(止此)此等亦是后加之文故云尔○井识　用庄子秋水篇陷井之蛙事言井蛙之识至眇也　又韩文原道曰。坐井而观天曰天小者非天小也(止此)坐井之狭识也　僧祐出三藏记集序云。井识管窥多惭博练　又出三藏记昙无谶传云。坎井之识久迷大方○(八行)大史公　大元本作太○(左一行)盈数　十数也○(三行)坚固心　坚元本作牢(浚妄改)○(五行)书云措诸枉思无邪　措诸抂出论语。思无邪出毛诗○(六行)经曰为净土是道场(云云)出净名经

第二张(右一行)　外所谓因生以赐姓　外谓外典也事见左传○(三行)内所谓四海入海　内谓内典也事见阿含经○(四行)祖父　祖元本作王(浚妄改)　按尔雅释亲父之考为王父。注如王者尊之(止)[泳-永+(虍-七+(一/八/八/目))]未读尔雅自谓今帝王之父则不成义故改为祖○(八行)弟宝藏　法藏之俗弟又见下文○(左四行)忽睹　忽元本作忽(笔工误)

第三张(右八行)荐推　推元本作雄○(八行)帝诺　诺元本作若○(九行)[打-丁+(乂/友)]常科　[打-丁+(乂/友)]元本作拔(笔工误下皆例知)○(左八行)崇朝　字出诗

第四张(右三行)秘颐　颐元本亦同盖笔误当作颐○(六行)无虑　前汉书食货志曰。大氐无虑皆铸金钱矣。注无虑谓大率无小计虑耳○(左三行)牢固　牢元本作牢(笔工误)

第五张(右一行)建康　康元本作业(浚妄改)　按广舆记江宁府曰。吴自京口徙都于此曰建业晋曰建康(止)盖[泳-永+(虍-七+(一/八/八/目))]以谓古名建业后既改建康则不可更称建业故改康也。安知书传处名往往有从旧名者○(左二行)地婆诃罗(此云日昭)　元本罗作国实笔误也。[泳-永+(虍-七+(一/八/八/目))]贴云本云。国当作罗。盖[泳-永+(虍-七+(一/八/八/目))]见此一讹以谓全编多讹舛。[泳-永+(虍-七+(一/八/八/目))]所改但此为是余皆非也。凡读三经五论者。乃知地婆诃罗。未以此为奇妙。日昭之昭元本作昭

第六张(右二行)续者　续元本作读(笔工误)○(六行)今代上之经　如发云上恐土字谓代州也○(六行)[打-丁+(乂/友)]乎　[打-丁+(乂/友)]元本作拔○(十行)光统椎轮益仰圣尊大路因蹑　文选序曰。若夫椎轮为大辂之始。大辂宁有椎轮之质。注向曰椎轮古栈车大辂玉辂言玉辂因椎轮生(止)余见[泳-永+(虍-七+(一/八/八/目))]加和点。未读文选也。又句读上下文大失义。彼贴纸于云本云。蹑字下脱一字欤可笑

第七张(右一行)其文也玉寡其理也金相　礼记聘义云。子贡曰。君子贵玉而贱[緡-糸+石]者何也。为玉之寡而[緡-糸+石]之多与　文选刘孝标辨命论云。玉质金相。注善曰。毛诗曰追琢其章金玉其相。毛苌曰。相质也铣曰玉金所以比美君子质相言其形貌也。梁书王裒吊祭王僧辨母文曰。金相比映玉德齐温　旧唐书音乐志乐章曰。金相载穆玉[示*谷]重晖○(七行)取试循　循元本作楯　○(八行)师列(乃至)资寻(云云)师至相也。资法藏也。师资字出老子○(左三行)诸候　候元本作侯(笔工误)若向二帙(乃至)傥然靡畅或据五编　元本云。向若二帙不倚五编则抚持也傥然靡据。五编不凭二帙则呾嚼也澹乎无味　此文多少分明。但[泳-永+(虍-七+(一/八/八/目))]不得读下妄为有倒脱。乃贴云本云。向若二字倒乎。靡据中间脱二字欤。及开板终向若作若向。靡下加畅或二字。秽乱古书。罪戾弥天。且如言向二帙则是何等语话哉。盖向若已下者反释也。华严疏第十三曰。向若有性不可熏变(止)钞曰。向若有性下上来顺释此下反释

第八张(左四行)四圣标题　圣元本作灵(浚妄改)　[泳-永+(虍-七+(一/八/八/目))]未读礼记。未知麟凤龟龙谓之四灵。妄改为圣。本解龙经麟经之义。而今改为圣则大为无义也○(五行)辨通　辨元本作辩

第九张(右一行)班班　元本作斑斑○(二行)心均畅日　畅元本作愒(浚妄改)左传昭元年曰。主民玩岁而愒日。林注玩愒皆贪也。言执政为民之主而贪玩岁日。愒开去声(止)[泳-永+(虍-七+(一/八/八/目))]未读左传而妄改为畅○(左五行)祇林之宝　宝元本作定○(六行)实乃　实元本作寔(妄改)字汇寔音殖实也。增韵注实寔通用误(止)寔有实也训则义亦通。又不与实通用则不可妄改也

第十张(右六行)苑公成　公元本作上(浚妄改)　高僧传僧远以齐永明二年卒。帝(世祖武帝)致书于沙门法献曰。承远上无常。弟子夜中已自知之。远上此去甚得好处诸佳非一(止)又出三藏记集僧祐十诵义记目录序云。大律师颖上积道河西振德江东(止)盖上者裁用上人字也。僧传远上出三藏颖上可以为例证矣。[泳-永+(虍-七+(一/八/八/目))]未读如上书妄改上字○(左八行)授号天授师及后历曰永隆元年　元本授下有后及历三字。此后及历作名一字无永字　元本曰。授后及历号天授。师名曰隆元年(云云)[泳-永+(虍-七+(一/八/八/目))]贴云本云。此一行文有漏处义不疏通欤。他日请领教示。云师以墨抹贴纸。然[泳-永+(虍-七+(一/八/八/目))]及开板未领教示。妄加妄改。又书上方曰此一行文有漏处欤。抑元本不可读。而浚妄改者非为令易读耶。今虽改犹似有漏处而不可读则妄改何所益。但存元本不可读而可也。今如予之所点则义亦明白也。或曰字作日月之日则对上天字此编贪对语故然言师道名日日隆盛也。元年者天授元年也○(九行)张柬之叛逆　柬元本作易　按张易之叛逆而张柬之讨之。实柬之非反逆者。[泳-永+(虍-七+(一/八/八/目))]未读唐史通鉴妄改字诬柬之陷叛逆莫大之罪。不识者归责于崔致远。岂非枉屈耶○通鉴纲目中宗神龙元年曰。春正月张柬之等举兵讨武氏之乱。张易之昌宗伏诛○十一张(右七行)实寄天伦　实元本作寔(浚妄改)○(八行)主者施行　敕书尾语式也。广弘明集周武帝诏尾曰。主者施行(止)见[泳-永+(虍-七+(一/八/八/目))]和点似未知此字○(左六行)长吏　吏元本作史○(七行)辨教　辨元本作辩

十二张(右四行)盥浴　盥元本作衅　按国语齐语曰。严公使束缚管仲以予齐使。齐使受而以退。比至三衅三浴之。注以香涂身曰衅。衅或为熏　正字通衅注许定切欣去声(云云)又通作衅又涂也。周礼女巫衅浴。谓以香药沐浴也○(六行)逗挠　史记韩长孺传云。廷尉当王恢逗挠当斩。注军法行而逗留。畏挠者要斩挠屈弱也○(九行)[蓋-去+(大/ㄙ)]慈力　[蓋-去+(大/ㄙ)]元本作盖(笔工误)字汇盖又作盖(止)而无[蓋-去+(大/ㄙ)]字○(左六行)天殊　止观二之三卷云。其性天殊应法记云。天乖谓同天地之别(止)今亦天地殊之义也

十三张(左四行)[蓋-去+(大/ㄙ)]缠　[蓋-去+(大/ㄙ)]元本作盖

十四张(右十行)南齐王　西蜀宏　盖皆人名(浚点非)○(左一行)景云　唐睿宗年号○(六行)寝食　寝元本作寝(笔工误)

十五张(右一行)虽则如来演贶　诗经周南汝坟篇云。虽则如毁父母孔迩○□太冲魏都赋云。虽则生常固非自得之谓也(止)虽则字格不一而下点为法则义非○(八行)桥陵　唐睿宗也　一统志陕西西安府曰。睿宗桥陵在蒲城县丰山○文献通考百二十五曰。睿宗崩葬桥陵。在京兆府奉先县界○(八行)脱屣褰衣　谓帝者让位也。前碑文曰。太上皇脱屣万机褰衣四海　[泳-永+(虍-七+(一/八/八/目))]上方书曰。此行脱字义未稳乎(止)余观之此行义皆明白。盖到笔不宣心者书诰之辞也。桥陵已下撰者之语言。睿宗后让位养德皆依法藏之劝导也○(左二行)辨彼金言　辨元本作辩○(四行)阽危　出前汉书食货志

十六张(右六行)青目有本　元本无有字(浚妄加)○(十行)宛若　若者譬喻之如义(浚点为指事之如义非也)○(左一行)寝处　寝元本作寝(笔工误)

十七张(右十行)若东家丘　言义想初未能振华严宗于海东人驯侮之。如所谓东家孔丘也　东家丘出刘向新序。观[泳-永+(虍-七+(一/八/八/目))]点似未知此事○(左三行)岫寺　岫元本作岬(浚妄改)　字汇岬古狎切音甲○(五行)[蓋-去+(大/ㄙ)]亦　盖元本作盖○(八行)周正月　夏十一月也○(九行)辜月　尔雅释天曰十一月为辜

十八张(右七行)官供　前碑亦载之云。余皆官供(止)义最明○(左四行)死也衰　衰元本作哀(浚妄改)论语子张篇曰。其生也荣其死也哀(止)[泳-永+(虍-七+(一/八/八/目))]以为当作衰而对上荣若死也衰微则何所赞美也○(五行)麟史　左传也

十九张(右三行)实得面　实元本作寔○(七行)仍孙　尔雅○(七行)益友　论语○(左二行)僧谱为废　废元本作废○(三行)处休　庄子渔父篇云。不知处阴以休影○(四行)象骨　骨元本作胥。盖笔误当作胥。[泳-永+(虍-七+(一/八/八/目))]妄改骨是何义　象胥见周礼三十八○(七行)罪知　孔子作春秋曰知我罪我其唯春秋乎。见孟子又史记孔子世家○(七行)顗续　顗元本作觊(浚妄改)

    跋

十九张(左)枝干俱首　十二支首子也十干首甲也盖谓甲子也○密迩蒙泉　言近于泉也。周易上象传云。山下出泉蒙

二十张(右二行)梵躯　梵元本作焚　盖因上灼艾言欲效古贤舍身也。北齐第三王子于清凉山焚躯供养。见华严玄谈○(二行)逐臭空惭海畔　事出吕览○(三行)窃香　僧贪莲香池神呵之为偷香。出智度论○(五行)羸君归载　羸元木作嬴(笔工误)嬴君言秦始皇。嬴姓也见史记秦本纪　归载者言臭气。史记秦始皇本纪。始皇崩于沙丘平台行。遂从井陉抵九原。会暑上辒车臭。乃诏从官。令车载一石鲍鱼以乱其臭○(五行)荀令坐筵　襄阳记云。荀令君至人家坐席三日香○(七行)[闒-羽+叨]齆　[闒-羽+叨]元本作阘　字汇正字通等无[闒-羽+叨]字　阘注音踏说文楼上户也　齆字汇乌贡切音瓮鼻塞曰齆○(十一行)谀闻　礼记乐记云发虑宪求善良。足以谀闻不足以动众　注谀之言小也(谀思了反)○(十四行)既阴许非非(云云)乃阳增病病　史记韩世家曰。其状阳言与韩。其实阴善楚(止)[泳-永+(虍-七+(一/八/八/目))]不知此字所点太非○(左二行)传说　传元本作傅○(二行)信相金鼓　四卷金光明经。合部金光明经。皆有信相菩萨梦金鼓事。十卷金光明为妙幢菩萨。妙幢即信相也。我闻[泳-永+(虍-七+(一/八/八/目))]博学教乘卖讲乎市衢大抵排古德。然极不学而至未读金光明经。则和抵排非无疑也○(五行)窘步樵原　盖用列子蕉鹿梦　列子张湛注蕉与樵同○(五行)凄凄　元本作栖栖(妄妄改)○(八行)一[穴/(爿*未)]　[穴/(爿*未)]元本作寐(笔工误)○(九行)边孝先　后汉书列传七十三文苑传○(十二行)七不堪　文选四十三嵇叔夜与山巨源绝交书○(大字十行)梁璋　元本璋字细书

    绍兴跋

二十一张(右六行)惊喜　惊元本作敬。义亦通今妄改○(九行)首座(云云)元本首座监院等字稍大　○(左一行已下)妙晖(云云)元本次位与此别。元本云妙晖　祖周　道时　宗胜　法琼　行依　如了　法和　法元　祖高　子冲　了惠　了依　法莲　怀雅　法瑫　义琚　彦依　宗惠　师远　义净　智圆　从择　从诱　善定　从释　师正　善宾

(二行)　法无　无元本作元(盖误书旡再误为无)

(三行)　时绍兴(云云)元本到谨题缩为一行

贤首碑传正误(毕)

齐云师书于卷尾云

时

宽文十年岁次庚戌冬十一月十八日后学道栋写

十一月二十日以宋刻高山寺藏本校勘了

宋刻本玄字作玄　树字作树　弘字作[弘-、]　贞字作[貞-、]　惊字作惊　敬字作敬　让字作让　擎字作[擎-乂+(厂-一)]　恒字作恒　澄字作[澂-乂+(厂-一)]　皆避国讳也。今不须避依旧书如字

    新罗崔致远事实

东国通鉴第十一卷(二十二纸)曰宪康王十一年乙已(唐僖宗光启元年)春三月崔致远奉帝诏还自唐。致远沙梁部人。精敏好学。年十二随海舶入唐求学。其父谓曰十年不第非吾子也。致远至唐寻师力学。十八登第调宣州漂水县尉。迁侍御史内供奉。时黄巢反高骈为兵马都统以讨之。辟致远为从事以委书记之任。其表状书启多出其手。其檄黄巢有不唯天下之人皆思显戮抑亦地中之鬼已议阴诛之语。巢不觉下床。由是名振天下。又上大师侍中状云伏闻(云云)(文长略之)及还王留为侍读兼翰林学士守兵部侍郎知端书监事。致远自以西学多所得欲展所蕴。而衰季多疑忌不能容。出为大山郡太守

同卷(第二十七纸)曰。真圣女主八年甲寅(唐昭宗乾宁八年)春二月。崔致远进时务十余条。主嘉纳之以为阿餐。致远自西事大唐东还故国。皆值乱世自伤不遇无复仕进意。自放于山水间营台榭植松竹。枕籍书史啸咏风月。若庆州南山。刚州冰山。陕州清凉寺。智异山双溪寺。合浦县月咏台。皆其游玩之所。后挈家隐伽耶山。与母兄浮图贤俊及定玄师结为道友。以终老焉焉。远西游将还。同年顾云以诗送别。有文章感动中华国之句。其名重上国如此。所著文集三十卷行于世。唐书艺文志又载致远四六集一卷桂苑笔耕二十卷云

高丽沙门义天诸宗教藏总录上卷云

贤首传一卷

浮石尊者传一卷　　　已上崔致远述


叙净土往生传

    No. 2071

    叙净土往生传

        宋福唐飞山沙门戒珠叙

给孤园中圣贤之众毕集。是时众无一辞之请。如来遽然而告曰。过是西方十万亿国有净土焉。其土广博百宝成焉。又曰。众生思焉念焉。求而以生者。皆如愿焉。说者曰。十二分教以罗万有。此乃无问自说之一分也。其义犹何。犹母之拊婴儿不俟其请。但欲顾其手足乳而哺之。腹而拥之也。然如来舍净梵降迦维。其说法者五十年。流慈振毓。随机有授。其间龙天释梵声闻缘觉大菩萨众。弃头目捐髓脑。外于国城珍宝。殷勤三请者非一。如来或辞或默。止止而不说也。有之至是而乃自说。诚悲五浊异生流浪。而不息者长劫。夫将厌五浊。期生于净土。必在乎专念。念言之至以系乎想十六观。所以第资焉。经称诸佛正遍知海从心想生。其故何哉。明其始也。举其渐之之谓也。行始于有修。智始于有习。无上极果以始于深心。深心者确乎其不可拔者也。故一念转三涂之苦。十念阶九品之善。此虽大乘方等诸经。皆所互陈而互发。非止一经。言而发之也。汉魏已来。翘诚西向。蔑闻其有人者。实以大法初流经文之未备矣。西晋时刘曜寇荡京雒。僧显避地江东。始由三事因愿。骤感祥异。然其拳拳之志。以遭乱世。遗风胜业代或无闻。东晋之末。远师憩迹庐阜。其时同意法师。释道炳竺道生佛陀耶舍。洎在家英豪。刘遗民雷次宗周续之等一百二十三人。缔结方外之游。希风来集。远以幻集之期不克。以常保梦游之躯。不可以长存。因指无量寿国。结之遐游焉其已也。又言。其国清净无三涂无六趣。众生依向不一。生而生者。宝幢为之前导。金莲为之受质。于是相与而有莲社之想焉。今之以莲社云云。盖其始也。或时以为净社义亦详矣。自远而下。净土之修益振。故宋有昙弘。齐有慧进。梁有道珍。李唐之间。颖悟通识之士。如道绰善导者累复有焉。余以像季之余。值佛遗法。[糸*丐]怀净业其亦有年。每以前贤事绩散于诸传沦于异代。不得类例。相从条然以见。繇是历考梁隋而下慧皎道宣诸师所撰传记十有二家。洎大宋通慧大师新传。且得显等七十五人。其传之作理。或有所暗昧。辞或有所丛脞。因复修正而发明之。外有鸿业慧明等六十二人。在其生平想像。至于舍生之际。不尝以瞩胜相。备之不足起深信。乃无以备之。后之明哲。或患其所不足。摭而备之者。亦余之阙有补焉

净土往生传卷上

    正传十九人(附见十二人) 西晋江东释僧显 东晋庐山释慧永 东晋庐山释慧远(佛陀耶舍与慧持昙顺附) 东晋山阴释慧虔 东晋庐山释僧济 东晋庐山释慧恭(僧光　慧堪　慧兰附) 东晋庐山刘程之 姚秦东安释僧睿 刘宋江陵释昙鉴(道海　昙泓　道广　道光附) 刘宋交阯释昙弘 刘宋金陵尼法盛 刘宋丹阳尼道瑗 南齐杨都释慧进 北齐邺下释慧光 北齐灵建释法琳 北齐灵鹫释僧柔 后魏壁谷释昙鸾(龙树附) 萧梁庐山释道珍 后周河阳释慧命(法音附)

释僧显。族傅氏岱郡人也。或云临川南城人。累世祖从官于岱。因而家焉。显以弱年。弃俗操履洁苦。不交浮伪人事。盛衰机巧之变。未始形之。或时禅定辄移累日。西晋之末。刘曜寇荡京雒。显乃避地江东。放意名山。虽夫穷崖极崄人迹不造。已必造之。晚于所造之境。得梵僧传译新经。经之文备以净土三事因愿。洎九品往生次第。遂大喜曰。吾以身混五浊。众苦婴缚。遽而得此。若其飞出涂炭翔翼大虚。吾今而后念有归矣。于是驰诚西想僶俯而不懈者九月。一夕寝疾。且见无量寿佛乘空来降。空中递有百宝光明。以烛其身。是夕显起澡浴。为同住及侍疾者。说己所见。并复陈诫因果。勉于未悟。既而亡之。邻寺或见金台西下。或闻殊香满室。人皆异焉

释慧永。姓鄱氏河内人也。东晋之末。师事沙门竺昙现。续闻道安法师。为时规准。自其千里伏膺从学。于时中原多故民相吞噬。姑欲南踰五岭。弛息罗浮之阴。才至寻阳。郡人陶范苦要留之。遂托庐山之西林不易年。门徒[窪-圭+帚]盛。远公又复来止。于是相与以为终焉计。远居东林三十年。影不出山。永于西林亦如之。加夫研味经律。精明讲说。布衣疏食乐以终岁。尝欲宅心静境习诸三昧。乃立一室于其所居峰顶。每永之至室旁之虎。必就驯伏。人或惧之。则驱而去。旋又来伏焉。又尝行至乌桥。乌桥营主乘马使酒。道相梗阻。永以日时颓暮。退无所之。举杖遥指其马。马惊主堕。因大遘疾。寻而追悔。永曰。佑戒之神暴。尔狂人于永也奚悔哉。然永真素自然语不伤物。标诚树愿动在安养。义熙十年。遇疾敛衣。摄念冥目。西向俄而求屣欲起。众怀疑恐前且问焉。永曰吾以佛来故起。之何其问也。已而遂终。道俗奔赴。咸闻天香。七日乃歇

释慧远。俗姓贾雁门娄烦人也。少依舅氏游学于许洛。博总经史。尤通庄老。年二十一。欲度江东。定契于范宣子。南路阻塞。志不获从。时道安于太行。弘赞像法。声甚著闻。远往归之。一面尽敬。后听安讲般若经。豁然开悟。乃曰九流异议皆糠秕。尔与母弟慧持。投簪事之。然其风韵严肃容止方棱。安每叹曰。使教流东土。其在远乎。至二十四大善讲贯。客有难问实相义者。往复条析。弥增疑昧。远引庄子之文类之。客乃晓然。自后安师许远不废俗书伪。秦建元中襄阳寇乱。安为朱序所拘支离。其徒各随所之。远与慧持数十人。同之荆州。未几又欲南之罗浮。路出寻阳。见庐峰青峻。意颇乐之。奈其所憩去水犹远。远以杖扣地曰。若此可居。当使朽壤抽泉。尔言讫泉涌。其后寻阳亢旱。远诣其水之傍。读龙王经。俄有巨蛇。由水升空。须臾大雨。因号其处为龙泉焉。时沙门慧永。已居西林。要远同止。又愧所居褊狭不足以处。乃告刺史桓伊。伊然其意创东林以居之。往时陶侃出镇广州。有渔人。于海上得育王所造像。其像甚异。侃奉归武昌寒溪寺。寺尝遭火像独存焉。后侃移镇他郡。以像继有灵异。遣使迎之。竟不能举。及远寺成愿心祈请。飘然自至。繇是知远修证。动有祥感。殷仲堪之荆州。道经庐山。与之论易。移晷不倦。堪曰。识智深明固难与敌。司徒王谧护军王默。咸钦风德遥致师敬。谧有书曰。年未四十衰同耳顺。岂不自悲颓落哉。远曰。古人不贵尺璧。而重寸阴。顾其所存。不在长年。尔宋武追讨卢循。设帐桑尾。左右曰。远公素王庐山与循交厚。宋武曰。远公世表人也。讵有彼此。因遣使赍书。遗以钱米。秦主姚兴嘉远才思叠形信饷。新出大智论。兴以论本寄远。仍示书曰。此论龙树所作。又是方等指归。不有大士。孰能序引。桓玄伐罪仲堪。径至山足。邀远以出虎溪。远辞焉。玄自入山。左右曰。仲堪罪人。力推敬远。惟公无敬之。玄曰仲堪生死人。尔吾谁类之。既而相见。不觉展敬。故虽内怀疑难。不敢复发。乃问以征讨之计。远不答诘其故。对曰军旅之事未之学也。玄曰何以见愿。远曰愿檀越安隐。彼亦无他。玄出山。谓左右曰。此人实乃生所未见。吾何怠之。后玄以震主之威曲相延致。又制沙门致敬王者。尚书令何充仆射褚翌诸葛恢等。皆有奏议门下承旨。又为驳难同异纷纭。理莫能定。远着沙门不敬王者论五篇上玄。玄辄止焉。殆玄西奔。安帝由江陵。旋于京师辅国。何无忌劝远迎驾。远托以疾。帝遣书劳问礼越常等。远表谢曰。释慧远顿首。阳月和暖御膳顺宜。贫道身婴故疾。年衰益甚。猥蒙慈诏。载垂光慰。感惧之深。实百于怀。帝览表。复以优诏答之。陈留谢灵运。负才傲物。少所推许。一与远接。肃然心服。矧远内通佛教。外善儒书。自居庐山三十年。影不出山。迹不入俗。彭城刘遗民。豫章雷次宗。雁门周续之。新蔡毕颖之。南阳宗炳。清河张野。并弃世遗荣。依远游止。远与遗民而下僧俗一百二十三人。结为净社。于弥陀像前。建诚立誓。期升安养。仍令遗民撰文以刻之。当时或称莲社。盖指群心誓生之所。尔远之广善援能务在弘法。每闻僧徒至自西域。必皆委曲咨访理味。罽宾沙门僧伽难提。太元中至寻阳。远请重译阿毗昙心及三法度论。晚闻罗什入关。焚香遐想。以致书问。什亦久藉其名。复书通好。而又以偈五首。大称赏之。自是南北千里书问不绝。义熙十二年八月一日动散。至于六日。[窪-圭+帚]加困笃。大德耆年皆相稽颡。请饮豉酒。远曰。以酒疗病律无通文。请饮米饮。又曰。日过中矣。已而请饮蜜浆。乃命律师。披律寻文。文未之半。远已亡焉。春秋八十三。道俗云委车轨为之结道。寻阳太守阮保。与弟子法净等。于其山西。凿圹以葬。而灵运宗炳一时名贤。追悼遗德。迭为铭志。梁僧慧皎。去远余百载。得其事实。亦为作传云。按远别传。远于净土之修。克勤于念。初憩庐山十一年。澄心系想。三睹胜相。而远沉厚。终亦不言。后十九年七月晦夕。远于般若台之东龛。方由定起。见弥陀佛身满虚空。圆光之中有诸化佛。又见观音势至侍立左右。又见水流光明分十四支。一一支水流注上下。自能演说苦空无常无我。佛告远曰。我以本愿力故来安慰汝。汝后七日当生我国。又见佛陀耶舍与慧持昙顺在佛之侧。前揖远曰法师之志在吾之先。何来之迟也。远既目击分明。又审精爽不乱。乃与其徒法净慧宝等。具言所见。因告净曰。始吾居此十一年。幸于净土三睹胜相。今而复见之。吾生净土决矣。次日寝疾。又谓净曰。七日之期。斯其渐也。汝徒自勉。无以世间情累拘也。至期果卒

释慧虔。姓皇甫河朔人也。精持戒律。其志尤固。初居庐山仅十年。道俗有业佛道者。皆慨慕之。虔以远师在其山足。德业风闻。加又伸明胜法。资发聋聩。美而叹曰。彼人也吾人也。彼其德业。吾不殆之。其于心也。能无愧哉。乃之吴会瞩地弘通。及至山阴嘉祥寺。聚徒馆众。大开诱掖。时罗什传译新经。有未讲者。虔历讲之。然其所讲必与众曰。幸由像季讲道遗教。愿乘少善。刻奉弥陀。后五年得病。虔知时至乃曰。登金莲坐玉池。莲开见佛。即其时矣。所欲祈诚海众。为法真友。观音势至。为己良导过此。以还无复他愿。其夕山阴北寺有净严尼者。方其假寐。倏见观音势至与百千众自高而下。幡华幢盖光映日月。严既见之。且礼且瞻。且因前诣而问曰。大士何所之耶。对曰。之嘉祥迎虔公耳。虔于是夕预亦自得胜相。寻告弟子。奄然长逝

释僧济。未详何许人。亦不知落发为谁师也。晋安之时。尝入庐山。问道于远公。内外经书。皆贯深要。远每谓曰。与吾绍隆大法。尔其人乎。济由敏悟之识。为远称誉。凡所讲议时多钦伏。殆其有疾。沈殢枕席。欲起而不能作者三日。远附一烛遗之曰。汝可凭此建心安养。济承其意。执烛停想。复延诸僧。夕讽观经。漏残星转。殆将五更。济以所执之烛。授弟子元弼。于僧中行之顷之。且觉自秉一烛浮空而行。蒙弥陀佛接置于掌。遍至十方历事诸佛。须臾既觉备与弼等道之。已而喜曰。吾以一夕观念蒙佛接引。惟佛大慈与念俱至。至于明夕。复见空中化佛与化菩萨隐显来集。又谓弼曰。化佛来也吾其去矣。于是西顾一息而终。终之余三月。当其敲暑。肌肉为之不腐

释慧恭。俗姓龚豫章之丰城人。入佛以来。与僧光慧堪慧兰三法师。最相友善。兰等力学。殆不如恭。而于净土。陶蒸酝藉。以系愿想。恭不殆之。兰尝谓曰。汝之力学博闻。是于佛道有资乎。聋夫奏乐而已。无闻圣人之明讥。汝承其讥乎。恭曰。胡为其然也。学不可已。达人之通议。孰能未死。昧昧如痴哉。后七年。兰等俱死。死时各有先应。又五年。即晋义熙十一年。恭且病焉。病中载念。兰等已死。自又缠困病苦。忽忽无所依。乃曰。六道相沿。其何止焉。既而笃甚。又曰。死生去来。吾安归哉。于是叩头泣血。矢心于安养。虽夫病苦之甚。而其念也无一间焉。一日目睇无量寿佛。以紫金台前至迎恭。恭觉其身乘彼金台。台中流出光明。若诸宝聚。又见昔者僧光慧堪慧兰等。于其光中。欣然告曰。长老受生之处。已居上品。吾等之怀。不胜浣慰。但念五浊淹延净土相依之晚也。恭于其日骤觉。身心无诸苦痛。奋身自起。言之乃灭

刘程之。字仲思彭城人。汉楚元王之后也。祖考而上为晋显官。程之少孤。事母以孝行闻州里。又以才藻自负。不委气于时俗。虽夫寒饿在己威福在前。其意湛如也。司徒王谧。丞相桓玄。侍中谢琨。都督谢安。太尉刘裕。咸嘉其贤。欲相推荐。程之曰。诸公所荐皆人杰也。若程之行不足以饰身。才不足以蔽俗。今而荐之。不唯已有尸禄之毁。亦恐天下不以诸公为知人矣。乃之庐阜。以托于远公。远公曰。官禄巍巍。欲何不为。程之曰。君臣相疑疣赘。相窥晋室。无盘石之固。物情有累卵之危。吾何为哉。远闻其说。大相器厚。太尉刘公。亦以其志不可以力屈。与群公议遗民之号旌焉。及雷次宗周续之毕颖之张秀实等同来栖远。远曰。诸公之来。宜忘净土之游乎。如有心焉当加勉励无宜后也。程之于诸公中。又最有文。得识其事。镵石以永之。是后程之。拳拳佛道。不罹荣辱惊者十一年。末年于念佛中。见弥陀佛身紫金色以临其室。程之愧幸悲泣且自陈曰。安得如来为我手摩其顶覆我以衣耶。俄而佛摩其顶引袈裟以覆之。他日念佛。又见身入七宝大池。其池莲华青白相间。其水湛湛若无畔岸。中有一人。顶有圆光。胸有万字。指池水曰。八功德水。汝可饮之。程之饮水甘美盈口。及其寤之犹觉异香发于毛孔。程之曰。此吾净土之缘至矣。谁为六和之众。与我证明之。庐阜诸僧既相来集。程之乃对尊像。焚香载拜。而祝曰。我以释迦遗教故。能知有阿弥陀佛。此香当先供养释迦如来。次乃供养阿弥陀佛。然后供养法华会中佛菩萨众。至于十方佛菩萨众。愿令一切有情俱生净土。愿毕乃三叩齿长跪而卒。卒之十一日。远公以程之社中人。也为之发传云

释僧睿。魏之馆陶人也。年十八。始事僧贤为弟子。巾[焉-正+臼]而外学与时竞。至二十。博总佛经。犹通儒籍。尝听僧朗讲放光经。屡有机难。朗谓贤曰。睿也识出人表。比格难吾累思不能通。可谓贤贤弟子耳。睿以身居学地。未能均慧习定。加又禅定之奥昧诸阶渐。且曰经法虽少足识因果。禅法未传。措心无地。罗什后至关中。出禅要三卷。睿首得之。日夜修习。遂精五门。善入六静。伪司徒姚嵩。高其懿行颇前席之。秦主姚兴。问嵩曰。睿公何如。嵩曰。实邺卫之松柏尔。及兴见之。盛加赏悦。反谓嵩曰。睿公乃四海之标领。何独邺卫松柏乎。于是美声大布。远近归德。什师所翻经论。睿并参正。后出成实论。令睿讲之。什顾睿曰。此论七处文。破毗昙在言小隐。若能不问而解真为英迈。至睿启发。果不咨什。什叹曰。吾以传译与子。相值盖无恨矣。后着大智论十二门论中论等序。并着大小品法华维摩思益经序。皆传于世。初睿善摄威仪。弘赞经法。常回诸善愿生安养故。虽坐卧进止。罕曾背西。后时无病集僧告曰。生平所存愿在安养。如睿所见。固当得生。或其身口意业。未至无犯。愿施大慈。永为法朋。因款诸僧。坐而死焉。睿死之日。寺僧咸见五色烟雾出睿之房。盘旋然渐而西去之

释昙鉴。俗姓赵冀州下博人也。孩稚厌俗。求师于竺道祖。学究群经。兼穷诸论。论文有所未通必曰。不有圣人复生。吾将安附。后闻罗什入关。杖策诣之。咨决心疑。一隅三反。及什之亡鉴曰。不幸什师去世。咨决无所。乃之江陵之山寺。时膺暮年履行尤谨。尝愿躬升安养。面觐弥陀故。虽毫芒之善。悉回向之。一日定中。见弥陀佛手捧金瓶。以水洒其面曰。涤汝尘垢。清汝心念。汝之身口。俱致严净。乃于瓶中。出一莲华授之。鉴之出定。谓弟子慧严曰。汝于净土有观念因。吾于汝也宜无隐乎。尔遂以所见告之。殆三日弟子道济辞往上明。鉴曰汝徒未能升安养脱娑婆。驱驱南北其终为何。既而又曰。汝能奉吾言他日之来。犹吾在焉。不然则汝之报。随业有迁。其夕鉴与寺僧。历叙畴昔。亦露其长往不复之意。闻者莫之测也。夜寝深矣。有沙弥僧愿。随在左右。鉴回顾曰。夜阑灯耗。汝奚在耶。僧愿引去。鉴乃独步廓下。念弥陀佛。近逾五更。其声弥励。及旦严等。依常问讯见鉴。趺坐而口不言。就而视之已亡矣。严等不以其棺掩之。凡三旬支体柔滑。有若芙蕖之香。内而发出焉。同时亦有江陵释道海。淮南释昙泓。东辕释道广。弘农释道光。并祈心安养。至其弃世。光等皆言。目击金台宝网。暨频伽命命之鸟。来现其前

释昙弘。黄龙人也。或云广陵高邮人。宋永初中。南游番禺。止于台寺。后适交阯之仙山寺。香火之外。了无他事。诵无量寿及观经。不知其数。弘每念曰。一身万绪正念难守。可乘正念早见弥陀。由是于山崦间。积薪为[卄/積]。一日潜入其薪。口自陈曰。愿谢此报。速奉金颜。无于三界以堕诸有。因而纵火。弟子追及。舁之还寺。然其所焚半身已烂。未经月余烂且复焉。翌日乡闾严持大会。举寺皆赴。弘于是日复入岩谷。聚薪焚之。乡民奔救。弘已亡焉。于是益薪进火移日乃尽。弟子收其遗骨。得舍利数百。击之以石。光焰随发。竟亦无璺焉。次日有见。弘身作黄金色。乘一金鹿。西行甚急。或问之不答。再问之。惟举一手。指西而已。人有迫而追之。相去弥远。其终不及焉

尼法盛。俗姓聂贝之清河人。东晋之末。避地金陵。宋元嘉中。始于建福寺出家焉。才识慧解。率由天纵。盛以桑榆之齿。流寓皇邑。徒以运偶隆平。而心所存终怀旧土。乃曰以情继情。念奚不生。唯凭佛道可用销焉。遂从道场寺遇法师。受菩萨戒。昼则披陈玄素。夕则澄寂理味。渐积岁时。神情朗赡。虽曰暮齿。有逾壮年。每欲拔迹三界接武九品。于是分十六观。并作八池。以系前想。十六年九月二十七日。于其居寺塔下。礼弥陀像。际晚遇病。稍就绵笃。盛方假寐。见弥陀佛与二菩萨乘杂华云。云出宝光前以照盛。是时诸尼。款扉问疾。且见盛房。光明逆溢奇而问之。盛曰适吾假寐。见弥陀佛及二菩萨以在吾前。而复以光照我。岂佛之慈度我耶。言竟而绝。时豫章太守吴郡张辩。素所尊敬。为之传述

尼道瑗。俗姓江丹阳人也。或云丹徒人。少以聪悟。自得经籍书史。皆所博涉。成戒之后。研味三藏。尤得其要。晋孝武泰元中。皇后美其高行。凡所资善多归其寺。豪妇贵女。争与之游。宋元嘉八年。大造佛像。以广福业。彭城金像二躯。瓦官寺弥勒行像一躯。建兴寺金像二躯。建福寺卧像并普贤行像两躯。又随其像。陈献幡华。颇极精丽。十五年又造金无量寿像一躯。愿凭其像。接置西方。明年夏四月十一日。像于眉间。大放光明。以照其寺。寺内尽如金色。于金色中。无量寿佛。与瑗记曰。汝舍此报必遂依我。当善护持勿生疑慢。瑗得其记弥增感悦。旋于其月望日。就其像前。坐以终报

释慧进。俗姓姚吴兴乌程人也。性雄勇好任侠。年四十觉身梦幻。乃之杨都高座寺出家焉。进以中年出家。不能穷赜圆顿。愿诵法华。以毕残报。用心劳苦。执卷病生。叹曰岂业障深厚。如来之教难胜耶。乃复发愿。造经百部。以悔先障。始聚钱一千六百。一夕群贼来寇。进无惊挠。惟俯身合掌指其钱曰。此经钱也。出于檀越之家。吾无有焉。群贼闻之愧赧而去。尔后果成百部。部帙既满。病亦随损。进回所营功德。俱资净土。愿心深固。俄有空声。告曰汝事已办。愿亦已遂。其生净土。非汝而谁。进闻之曰。进本不敢以冀上品。但下品之下。亦其无退转矣。至齐永明三年。无病而卒。卒年八十余

释慧光。俗姓杨定州义丰人也。年十三。随父入洛。见佛陀禅师。慕其有道。从受三归。陀以光有异相。必能宣荷胜法。勉之从佛。光既从事佛道。刻己力学。日记数千言。加又钩索渊致。若由宿悟。一时有所咨问。光必指引。泠然可听。定人号之圣沙弥焉。洎其受具。大翼圣教。时钦其德。往往解囊而施。岁无虚日。光回所施。悉资茕独。尝着四分律疏及华严涅槃十地等疏。皆尽权实。齐之名贤。有如仆射高隆之司马令狐子儒。率宗奉之。然光所修精苦。未始克定何佛国土以托受生。及其病至于大渐。俄见天众来现。光乃投诚稽颡。乞归安养。未移瞬息。且见净土化佛。与化菩萨充满虚空。光曰。惟佛摄受。遂我本愿。又谓弟子曰。化佛菩萨。不知其数。吾得褰衣后随愿足矣。于是弹指謦欬。言气俱尽

释法琳。俗姓乐晋原人也。落[髟/采]于本郡。志学于蜀郡。常谓蜀中无师。慨然有不足叹。及隐公至。琳乃以日兼夜。委心师问。隐归陕西。琳亦随之。数载之后。诸部毗尼。洞晓持犯。寻又还蜀。止灵建寺。蜀之僧尼。驾迹宗奉不可胜数。而琳之心若亡焉。琳于律部。而外谈佛国土。必指极乐为受生处。以故早暮常诵观经。以系诸念。或时诵之。辄见一僧形甚魁大以在其右。琳虽异之。不尝形诸口吻。惟执侍小童子见焉。齐建武二年。不悆且见一大宝树。树下有三莲华。华上而有一佛二菩萨像。琳大喜曰。修净业者得见宝像。即除无量亿劫重罪。吾岂其人耶。幸吾见之。不虑金莲玉池不得而生。于是嘱其后事。无费僧物。无循俗尚。当循西土火葬以简其礼。其晚又谓僧曰。今夜尔闻钟声。即来视我。至于夜半。果闻钟声。琳乃就席闭目。违代僧徒。依其遗旨。于新繁路口。积木燔尸。烟火炎炎。三日乃熄

释僧柔。俗姓陶润之丹阳人。九岁亲学。秀发天然。闾里先达。莫不嘉其俊异。后遇弘称法师。遂投簪焉。称有大名。一时学者。骈肩依仰。柔侍其侧。日承提发。以故所学方等诸经。皆贯精奥。后入剡白山灵鹫寺。寺僧夜梦。人拥呋钺队仗。充塞山阿。僧有问之。人曰柔法师至。吾且迎矣。及旦柔果至焉。寺僧竞款其事奇柔。柔曰。吾为鬼物见。尚何奇也。齐太祖及世祖文宣诸帝。咸知其名。前后诏至邺下。特加睿眷。然柔不亲俗不尚名。不以物态盛衰介其意。惟于净土之业着心焉。每至悬车西次。则敛容端想。历伸其愿。其亡之日。柔见化佛。仅百千数。又闻房室内外异香袭袭。柔曰。异香之来兮袭我衣。圣贤之拥我兮将安归。乃令铺席于地。西望虔礼。即时迁神焉。春秋六十四。全身葬于其山之南。沙门僧祐。与柔最善。摭其初终。刻之于石

释昙鸾。雁门人也。少游五台。感其灵异。誓而出俗。三乘顿渐。具陶文理。尝读大集经。苦其辞义。深密难以开悟。大下辞笔。以形注解。又尝抱疾。行至汾川。俄见云阴斗尽。天门洞开。六欲阶位。上下重复。鸾方瞬目。疾乃随愈。鸾于是后用心佛道。常如不及。开蒙诱俗。无间远迩。初鸾好为术学。闻江南有陶隐居。得道家长生法。千里就之以卒其业。陶以所学仙经十卷授鸾。鸾跃然自得。以为神仙之术。其必然也。后还洛下。遇菩提留支。意颇德之。问支曰。佛道有为长生乎。其能却老为不死乎。支笑而对曰。长生不死吾佛道也。道家何有焉。旋以观无量寿经授之曰。汝可诵此。则三界无复生。六道无长往。盈虚消长祸福成败。无得而眹其为寿也。有劫石焉。有河沙焉。河沙之数有极。寿量之数无期。此吾金仙氏之长生也。鸾承其语。骤起深信。遂焚所学仙经。而专观经焉。每于观经。得其理义。修三福业。想像九品。虽夫寒暑之变疾病之来。不懈于始念。魏主怜其志尚。又嘉其自行化他流靡弘广。号为神鸾。敕住并州大严寺。未几移住汾州壁谷玄中寺。一夕鸾正持诵。见一梵僧掀昂而来。入其室曰。吾龙树也。其所居者净土焉。以汝有净土之心故来见汝。鸾曰。何以教我。树曰。已去不可及未来。未可追现在。今何在。白驹难与回。言讫而失。鸾以所见胜异。必知死生之期戒矣。即集弟子数百人。盛陈教诫言。其四生役役。其止无日。地狱诸苦。不可以不惧。九品净业。不可以不修。因令弟子齐声。高唱阿弥陀佛。鸾乃西向冥目。顿颡而示灭之。是时道俗。同闻管弦丝竹之声。由西而来由西而隐。魏主曰。此诚佛子之真修。其所归也有在矣。敕葬汾西之文谷。仍条其生平所习。以立碑焉

释道珍。不原其氏。梁天监中。憩锡于庐山。闻昔远公与慧持昙顺等。结想于净土。心颇慕之。然其所慕。或就或否。犹豫然不克专其念。异时梦中。见浮海者数十人。橹舟前迈。珍且问之。对曰将适弥陀国也。珍曰。愿将随适。岂相拒耶。曰以子之意。孰敢拒之。但一日之修功超永劫。弥陀之经存矣。而子未诵之。如之何。且求适也。珍之梦觉。嗟叹愧悚。若于胜法有差焉。遂寻其经诵之。晨夕相继。间无容发。后二年前安居之二日。堂虚户扃。有捧银台而至者曰。法师报尽当升此台。又曰。以师之功。当得金台。奈何始心犹豫。故止此耳。珍泣谢曰。果能越三界出五苦。则珍也见佛之基有渐。奚必金台为也。然珍少言语多贬损。虽得其事。未尝矜于人。人亦不得而知。惟珍自记数百字。藏之于座隅经函。其亡之夕。所居之山崖壑万叠。如烈火千炬交相辉烁。乡民余百家。望之大为惊怪。及旦咸即其山。问之寺僧。对以珍亡。乃知。其所见者皆珍往生嘉祥焉。异日于珍经函。获其所记。因得广之。以悟来者

释慧命。俗姓郭。梁大通二年。生于相州之长沙。既而出家。识者奇之。以为终入如来室者慧命也。年十五诵法华。才盈七日一部终焉。其他文字诵亦类之。殆其剃落。学无常师。闻恩光禅师。克著令闻。委身咨禀。未易三年。大通禅要。又与南岳思禅师。最相友善。尝谓思曰。吾与子植因净业。远而结之。正以西方为期尔。思曰区区之意。孰敢忘之。但愿龙骥之尾。无拒苍蝇矣。续游仙城山。山有道士孟寿者。幽栖积岁。祈心返正。又欲居馆充建寺宇。俄而寿梦。被金甲者数百人。严卫馆侧。号令相警。若有所待。寿曰。此岂异人之至耶。不然何吾梦之有先也。次日命且至之。于是寿起深信。舍其所居。未几命曰。始造之寺。尚烦经置。吾宜弃禅观萦心于此哉。乃与其徒。以归长沙之故林。时法音禅师同郡人也。本姓王亦尝。与命结为净土友。当其暮年。益加亲厚。一夕命携音手。月下相顾而笑曰。时至不行谓之贪生。可去不去谓之苟欲已矣。夫吾其去矣。音曰。相知之义。宁不俟我十日哉。命竖两指而对曰。过此不可及也。旦日命果婴疾。又一日终焉。其终之日。则周天和三年十月之五日。其日同众。有目天人下降幢幡自随。或闻房宇唱善哉者。又闻奇香异乐。弥日不散。后十日音亦告终。所现瑞相。颇有似之

净土往生传卷上净土往生传卷中

    正传二十人(附见四人) 陈南岳释慧思 隋天台释智顗 隋赵郡释智舜 隋河东释智通(通弟子顶盖母王氏附) 隋蒲州释真慧 隋天台释法智 唐京师释善胄 唐同州释法祥 唐终南释明赡 唐并州释道绰(道抚附) 唐天台释灌顶 唐相州释道昂 唐武丘释智琰 唐蒲州释神素 唐京师释善导 唐陈留释功迥 唐并州释惟岸(小童子附) 唐金陵释法持 唐洛阳释慧日 唐成都释雄俊

释慧思。俗姓李武津人也。少梦梵僧。劝令免俗。因而剃落。然其所依。迨非兰若。续感神僧。勖之斋戒。思乃励志。日惟一食。人事迎送。都然杜绝。诵法华维摩等经三十余部。所止林落。或人焚之。辄显疠疾。就而哀忏。即平复焉。他日复梦梵僧数百。其上座者。抚而告曰。汝先所受非胜律仪。安能开汝正道。资汝净行。幸遇清众。宜更翻坛。思以夕梦。再发精感屡驰。由是得见三生行道事。又尝梦中见弥陀佛与思说法。因造其像。以严观想。又尝安坐系念。见一生善恶业相炳然齐现。现已身心勇猛。得悟法华三昧大乘方等之旨。遂于大小二乘。定慧等学。敷扬引喻。用摄自他久之。众杂精粗。是非纷起。其徒患之。具以白思。思曰。大圣在世。不免流言。在我之为岂逃小谤。况我佛法不久当灭。未识何方可避其难。俄而空有人曰。若欲修定。武当南岳。是其处也。齐武平中。南至光州。时方扰攘。路多梗塞。权与其徒止于大苏山。其山陈齐边境。兵刃所冲加。值佛法云崩五众离溃。一时英俊。犹慕其德。晦逃名迹。来咨理味。思曰。吾老矣。无能以发汝。姑命学徒智顗。代讲金经。至一心具万行处。顗有疑焉。思曰。汝向所疑。乃其大品次第意。未为法华圆顿旨也。吾昔夏中。苦节思此。无何一念顿晓诸法。忝已亲证不劳致疑。顗即咨受法华三七境界已。而咨曰。和尚行位应居十地。思曰非也。乃十信铁轮位耳。吾时以事验之。可自见矣。陈光大中离大苏。与四十余僧。径趣南岳。既至谓诸僧曰。吾此十载。必事远游。翌日前至衡阳。遇一嘉所。层峰峭拔。茂林森耸。思指茂林之下曰。此古寺也。昔吾憩此有年矣。依言以发其土。果获堂殿基墌僧用器皿。次至一大岩下。又曰。此吾昔之坐禅处也。群贼之来以斩吾首。自其命终有今身焉。未移数步。且得枯骸一聚及于髅骨。思捧髅骨而祝曰。此吾身首之余分。可凭佛力为之资熏。特收之以起塔焉。陈帝闻思叠有异事。下诏迎思。以止栖玄寺。寻之他寺。途中遇雨。衣物不湿。履[焉-正+臼]不濡。僧正慧暠见而叹曰。此果行人。吾辈不得而知矣。大都督吴明彻省。以犀枕奉思。别将夏侯孝威。往寺谒之。道中忽念。吴侯所奉犀枕。欲识其状。比至思所。未之致敬。思曰。欲见犀枕。可往视之。夏侯大惊。乃知其有他心焉。思居南岳。陈主岁遣三信慰劳。供应山积。其所化人。神变难测。或现形大小。或隐迹空无。或凭附外物。祥瑞乱举。临终至其山半道场。继日说法。告道严毅。闻者寒心。既而又曰。若十人能修般舟三昧。随其所须。吾当资给。如无此人。吾其去矣。竟无答者。思即敛念。若弹指顷而奄息焉。有小僧灵辩。时在其侧哀号踊躄。思复开目而责曰。众圣相迎论吾所受生。何意哀号以相乱耶。乃斥灵辩。出外奄息如初。原其年即陈太建之九年。年六十四。始思之至以为十载之后。必事远游。至是正十载矣。议者以。思尝受弥陀说法。复造弥陀圣像。用严观想。又与慧命禅师。蕴结净业。期会于安养。则思向之以谓。众圣相迎。论吾所受生者岂他哉。其实以生安养尔

释智顗。俗姓陈其先颍川人。有晋迁都。寓居于荆州之华容。母徐氏。怀顗屡感异梦。及诞室内洞明踰日。乃止襁褓之间。卧即合掌。坐即面西。殆其总角。喜往伽蓝。僧有奇其志尚。口授法华普门品。才及一过则通诵之。志学之年。北度硖州。依学于舅氏。十八遇湘州果愿寺绪法师。从而落发。绪授十戒。令就慧旷律师北面横经。续潜大贤山。诵无量义及法华普贤观经。浃旬未再。三部终焉。次依光州大苏山思禅师。思见顗曰。昔在灵山同听法华。胜缘所资。今复会此。首示普贤道场。及说四安乐行。顗止苏山。行法华三昧。始三夕至药王品是真精进句。解悟开发。且见与思共在灵山听佛说法。翌日白思。思曰。非尔弗感。非我弗知。此乃法华三昧前方便也。未几又入熙州白沙山。如前入观。于经有疑。辄见思来冥为披释。其后思令代讲。闻者伏之。惟于三三昧三观智用以咨审。余皆炳然自晓。思于座下观听。谓学徒曰。此吾之义儿也。但恨定力少矣。于是道俗改观。名闻遐迩。寻而别思。思曰。汝于陈国有缘。往必饶益。顗乃间适金陵。于瓦官寺。大弘禅法。仆射徐陵。与时贵望。咸叩问之。然顗赋性恬怡。不乐纷扰。出处动静。率思林泽。陈光大中。曾梦岩崖千仞。云日半垂。沧溟万里。渺无堤岸。遥见一僧在其岩顶。招手伸臂。至于岐麓。挽顗而上诘。旦具言其梦。人或告曰。此必会稽之天台尔。晋宋以来。僧光道猷法兰昙密之徒。皆栖焉。顗欣其说。与慧辩等二十余僧。相与南征其山。先有僧定光。栖之已四十年。顗之未至前二年。光谓人曰。善知识来。尔宜办事。以待其阙。及顗之至。欢然相接。且问之曰。善知识。忆吾早年招手伸臂以相挽不。顗乃惊悚。知昔之梦有灵矣。旋闻钟声遍彻山谷。顗以山谷无寺。颇怪异之。光曰。钟是召集有缘。尔得住也。何怪焉。洎将营寺。光曰。可以随宜安堵。至国清时。当有贵人为立寺矣。后二年宣皇帝。闻顗道行果敕立寺。又知僧徒所在景附。特割始丰县资赋。以充给之。顗居其寺。每膺夏制。讲净名经。一旦讲次。倏见三道宝阶自天来降。又复有数梵僧。乘阶而下手。擎香炉绕顗三匝。久而乃灭。识者以为石桥圣众。明示印认。使固其心焉。永阳王百智。以师事顗。及其出抚吴会全家就山。以请戒法。宣帝亦尝问曰。方今释门谁为名胜。近臣陈喧曰。瓦官禅师真为名胜。往在京辇群贤所宗。今遁天台物情失附。愿陛下诏回。规训道俗。帝乃叠降玺书诏之。顗至都下帝敕群臣。迎入太极殿之东堂。讲智度论。又诏羊车童子引导于前。又宣中书舍人。翼从于后。于时天下检括僧尼。无籍贯者。万计朝议。以其寡经业者。尽搜简之。顗谏曰。调达诵六万象经。不免地狱。盘特讽一行法偈。获登圣果。笃论道也。岂多诵哉。宣帝大悦。遂停搜简。俄梦一人。部从严整。前而告曰。余冠达也。请住三桥。顗曰。冠达梁武法名也。三桥非光宅耶。乃移居之。其年夏四月。陈主幸寺。请讲仁王经。帝于众中。起拜殷勤。储后嫔妃。并崇戒范。仍具文曰。惟师化导。无方随机济物。卫护国土。汲引天人。又曰。今欲罄其本愿。请为菩萨戒师。冀流慈忍。如朕意焉。顗升高座。帝于座下执弟子礼。及金陵败。覆事归杨氏。晋王时在杨州。亦欲咨受戒法。躬制文曰。弟子承基积善。生在皇家。庭训早趋。贻教夙渐。又曰。和尚名称远闻。众所知识故。兹虔仰命楫远迎。顗届杨州。王陈千僧法会禀受焉。受已顗告王曰。大士超度总摄为先。诠名表实。今昔同然。王可法名总持用彰其实。王顶受之。王于众中。亦告顗曰。禅师智德。内融慈忍外发降伏天人。制诸魔外。愿号智者。下副群心。因舍异物。六十余事。顗回其物。俱赈贫乏。后还旧山。一心在定。他日由禅定起。谓弟子智越曰。吾之幻质旦夕云灭。汝于石城。严持香华。俟吾以谢此报。及顗至之施床。西向念弥陀佛与二菩萨。及于净土化佛与化菩萨。来相拥护。又嘱弟子。多燃香烛。又挹三衣钵杖。以近其身。有欲进齐食者。师曰。能无攀缘。即真齐矣。又索香汤。漱净舌根。说十如四不生十法界三观四智四无量六波罗蜜等法。僧有问其所证。答曰。吾不领众。必净六根。为他损己。退归五品内位。尔又曰。人命将终。闻钟磬声增其正念。汝宜鸣磬以增吾念。乃自跏趺。于弥陀像前终焉

释智舜。俗姓孟赵州大陆人也。少负耿介。有高遁林泉志。旋而剪落。益疏流俗。事云门稠禅师。余一纪沉默络日。似不能言。其所言者。戒焉定焉。三乘位望互所修证焉。稠奇之曰。汝于人事其几无心哉。吾今而后。与汝可言教矣。繇是三乘权实。日新闻见。其于僧行。弥加砥砺。或时妄情卒起。则引锥刺股。用警其念。虽夫小过。舜亦然也。以故尘劳业习无自而入。旧与昙询法师。同修念定。便滫而外足不踰阃者十年。后闻赞皇许亭山林麓秘邃。就而栖之。好事者多以辇运。庸资其阙。舜避焉。问其故。对曰。山居橡栗。足以支岁时。何阙之有。惟舜为行至简为性至仁。生生之类。微而如蝼螘者。未始伤之。其他异类。又可知也。人有啖其血肉。舜必告曰。六道殊形。汝无不经。一切有命。皆汝父母。一切有生。皆汝故身。食其肉是食汝父母。啖其血乃啖汝身分。汝奚不以父母身分悯之哉。闻者悛心焉。尝有猎者。驱雉以入其房。舜勉释之。不能回其意。乃刃一耳遗之曰。不能回汝之意。由汝贪其肉故也。吾愿以此代之。猎者大惊。其后许亭风俗。不为畋猎者十八九焉。舜居许亭日久。山足居民率来依慕。舜不乐之。又入漳洪山之南谷。更专念定。隋开皇十年。文帝知舜刻苦。特下诏曰。皇帝敬问漳洪山之南谷舜禅师。冬日极寒。道味安隐。勉勖苍生。成就胜业。惟兹愿力朕甚嘉焉。今遣开府卢元寿。指宣朕意。仍诏禅师以赴行在。舜表谢以疾辞焉。民钦其德。起寺居之。后憩庐山大林寺。以昔远师有莲台净社之修。又其遗迹炳然尚在。于是踵其前躅。修十六观。于诸观门。日驰念想。季年豫章道俗。请讲观经。舜曰。观经净土教也。净土吾所修也。吾岂于此拒之哉。吾从命焉。讲终之五日得病。又一日舜于病中。自见鹦鹉孔雀累百来集。念佛焉念法焉。念以诸波罗蜜。而微妙之声在焉。舜乃强力。而起告弟子曰。鹦鹉孔雀交相来集。而复念佛念法。以当吾前。此必净土化主。示其先应以资我。我于今日其终焉。已而果然

释智通。俗姓程河东人也。十岁服缁为沙弥。威仪敦肃为时所称。受具之后。屏息诸缘。独勤忏诵。诵先贤赞佛偈三千余首。每于六时以对尊像。引声高唱。委曲凄切。闻者悲之。五十许年。略无告倦。周武之末。释门沦废。通即避地幽僻。以消时难。隋祖统御再隆佛日。通于孤老寺。六时精苦益倍初焉。大抵以三界五苦日相凌困。愿期出离以生安养。大业七年十月婴疾。姑命门人顶盖数十人。同声西向。念弥陀佛。通乃闭目。端想久之。问盖曰。有何缘务大明灯烛。盖因熄烛。通又曰。明何益盛。盖以无烛。遂对之曰。光明异相。必有待也。非盖所能知矣。通旋开目周视。令盖燃香。香烟既起。通弹指云。无上胜异在吾有矣。或问其胜。答曰。宝幢华幔。悉在吾前。非胜而何日将暮矣。又谓盖曰。吾生净土。刻在今夕。汝徒精进勿生退惰。至于中夜。坐亡于忏诵之堂。若禅定焉。寺僧道慧。见其堂左。楼阁千重。排空西去。渐远渐隐。犹云雾万叠。或离或散。不可模状。时顶盖之母王氏。亦着净业。当其舍报。亦见青碧莲华充满其室。至者往往。尚闻莲华之香。移日不散

释真慧。俗姓陈陕之平陆人也。隋开皇中。厌俗以事本州清禅师。次之邺都。受具于洪律师。续闻卫州询禅师。深悟佛乘。复从咨访。开皇之末。杖锡西归。路出白鹿百家岩。因而憩寓。或告慧曰。择地幽栖。蒲阪尤嘉焉。慧得其说。乃之蒲阪之麻谷。创开禅宇。蔚为净坊。大业初尝饵黄精。绝粒百余日。于其净土。以系观想。旋又坐夏于盘谷。谷有猛虎。为民害者四年。殆慧之至。率皆避焉。十一年十月七日寝疾。终于其谷之南岩。春秋四十七。僧腊三十五。初慧好穷经律。积以成性。及得净土九品阶渐。追而修之。又恐修习未固魔外间扰。且曰。凡夫异念纷纷不一。不凭圣力。吾孰依焉。乃筑净地。为之方坛。坛设高台。珠玉众宝中外相表。台之四面。复设四柱宝幢。幢上网幔。互相映饰。无量寿佛居中焉。观音势至侍左右焉。其下间以青碧象琉璃地。金绳分布。用界其道。道下又设七宝金幢。幢分八方。皆如其一。取经所谓七宝金幢擎琉璃地者云也。慧每依像作观。必先澡身浣衣。而后敢入。既而出之。挺身整念肃肃然。若其诸佛神变而常在前焉。其亡之夕告弟子曰。吾于净土。稍敦行业。不期今夕。预见莲华。载开载合。似将乘吾。足履之在空焉。未移顷刻。众闻钟声。又闻天风四来异光骤发。慧遂亡矣

释法智。不究其族。隋文之时。游学于东越。越之有通大小乘经义者。智必师之。以故强学多闻人罕俦匹。末年以径直之门。莫如念佛。于是晨兴暮息。继念而不弛者七年。已而议曰。犯一吉罗承其罪也。历一中劫。此诚可信。以其固而为之也。一称阿弥陀佛。而灭亿劫重罪。则予也窃有疑焉。或告智曰。无自疑矣。教以念佛久则功。功则化。化则三昧现前。今子之疑。是疑教也。夫疑教则信无依。无依则情自乱。乱而失之。则谤讟之过。生地狱之因。起如之何。且自疑也。智诚其意。乃于国清寺兜率台上。绝去诸缘。一心念佛。想念既极。数感观音势至同时来现。异日又感天冠宝瓶光映其身。智谓道俗亲知曰。吾生净土盖有日矣。谁能具食以饯我。众笑而对曰。果能之。则吾等岂以一食为惜哉。惟恐道人之不能也。遂刻后三日会食之。其日食罢。智无他疾。众心或信或否或疑。其卓然为相侮。日既西次。因宿其房伺候之。夜之未央。智于绳床念佛。安坐而化。是夜有金色光。自西而来。照数百里。江上渔人谓。其天晓。舳舻相望。率皆惊起。久而乃晓

释善胄。俗姓淮瀛州博野人也。少通义学。出于流伍。尝游吴中。遇法师慧靖讲涅槃经。道俗千人。倾耳注听。胄于千人之中。与之论议。往复征诘。大为克胜。由是数郡飞播时誉。隋仁寿三年。文皇帝诏。择名僧五十三人。分舍利于五十三郡。胄以所负之善。获预其选。就其所选。胄尤有声焉。然胄寡亲世务。亲戚故旧情亦薄。然惟于净土。特着勋业。所居堂宇。有弥陀像及二菩萨。累放光明内外。见者靡不称叹。而胄也其终无言焉。大业二年卧疾。至唐武德三年。疾乃有瘳。胄曰。吾病瘳矣。命且将尽。俄而骤致绵笃。又曰。吾于佛教。本无轻略。不虑净土不生。即令诸僧拂拭房宇。严待时至。其夕诸僧。尚在胄侧。而胄倏起合掌。而祝曰。佛以四十八愿摄我。有情必冀。此时如佛本愿。已而又曰。诸有众生。于多劫中。不值佛不闻法。今佛光明。幸既照胄。胄向所愿无愆矣。言讫遂终

释法祥。同州澄城人。童稚之岁。操志自立。周武之末。冠带僧徒。其间负明敏者。必录用之。祥以所负获升官路。隋复大化。祥乃陈表乞再为僧。寻住杨都大兴国寺三十年。潜思玄籍。罗总权实。开蒙指俗。动有饶益。每以饶益之善。助生安养。至于基一堂构一室。形器土木之为。必引愿之。唐武德七年有疾。至其增剧。弟子在祥之侧。闻祥称佛之声。继发于口。初未悟之。谓其病中念佛。以着愿想。寻回顾之。乃见其房之西壁有光焉。其光圆合。若诸宝镜。虽他国土毕亦现之。光中又有频伽之鸟鼓冀四来。祥指所见谓弟子曰。频伽诸鸟。汝徒见耶。见之他日净土必见吾也。旋而光隐。祥亦亡焉。于是用西域茶毗法。收舍利而葬焉

释明赡。俗姓杜恒州石邑人。性刚介有古今学。州里举为俊士。寻悟世幻。从飞龙山应觉寺出家焉。后依邺下大集寺。专穷大论。宇文氏之废佛教也。赡乃晦迹岩谷。至隋文恢复圣化。出居相州法藏寺。然赡志气超拔不干非类。香烛之外了无他涉。开皇三年。诏住大兴寺。传译圣文。大业二年。敕天下僧道。例形俗拜。于时殿前黄老之徒。皆奉诏旨。惟僧一门。犹怀偃蹇。帝曰。诏条久颁义。须致敬。赡对曰。陛下必使准制返道。则犬马之诚。敢不从命。如其大法可崇。则法服之下。僧徒无以敬俗。帝曰。僧徒无以敬俗何以致敬于宋武。赡曰。宋武任威纵暴。仁德不施。苟违诏命。坐贻显戮。陛下圣化毓物。不陷非罪。是以臣等。得尽忠言。帝允其奏。遂罢前诏。众以赡性刚介不畏强御。举为京邑上座。唐太宗时。亦尝诏入。问以佛教。赡曰。佛所宗。大以慈忍为本。寻即下敕以减屠宰。行军之处。皆置佛祠。殆其暮岁。克念安养。或讥所修迟晚。赡曰。孰迟也。十念不忘。犹且见佛。况吾所念。其万万哉。真观二年十月二日有疾。谓弟子曰。物数有终。命数有极。吾命终且极矣。又曰。吾之终也。其非安养之生乎。乃期僧俗数百人。旦日于兴善寺。具斋言别。于时仆射房玄龄相国杜如晦皆会焉。日既移午。赡乃回寺。整肃威仪。若有所待。顷之遽曰。我佛来也。须臾又曰。二大菩萨亦已至也。于是竦身合掌。欣叹而卒

释道绰。俗姓卫并州汶水人。弃家已来。历访名师。后闻瓒禅师理行兼着。毕志事之。寻憩壁谷玄中寺。寺即后魏昙鸾法师之旧止也。鸾于其寺。久蕴净业。至其亡日。叠有祥异。郡人奇之。捃摭其事。刻之于碑。绰临其文。弥起深信。于是依附静境。澄寂诸念。念弥陀佛。不知其数。大泛日以七万遍为度。并汾之间。风俗少事念佛。持数珠者罕。尝有之。绰勉僧俗念佛。无数珠者。以豆记之。如念一声。即度一豆。或时麻麦记者亦然。已而较之。其所度者数万斛。唐真观三年四月八日。道俗集其寺。乐如来之降生也。且见鸾于空中。乘七宝船。由其船上而指绰曰。汝于净土堂宇已成。但推报命未尽。尔复见化佛与化菩萨飘飖在空。众乃惊叹。大生信服。虽夫无种阐提之人。亦率服之。以故唐初。并汾诸郡。熏渍净业。由绰盛焉。绰有同志道抚者。久居辇下。去玄中寺。颇甚疏远。或时相见。必指净土为永会。绰亡既三日。抚闻之曰。吾常以行先之。何乃后也。又曰。吾如一息之功。见佛之期可追矣。即日于像前叩头陈露。退就其座以化

释灌顶。字法云俗姓吴。常州义兴人。五世祖避地东瓯。因家临海之章安。顶于孩抱之间。母称佛法僧名。口必和之。文字声势。历历可听。摄净寺慧拯法师。闻之曰。此真宿习也尔矣。七岁为拯弟子。日承训勖。骤有所成。洎拯厌世。访道天台。资习戒定。罔失规绪。陈至德中。从智者居光宅。陈氏失驭。事归隋氏。开皇十一年。晋王出镇杨州。顶随智者止禅众寺。既三年。智者回轸。顶亦附之十七年。智者有疾。顶受遗嘱。及别晋王信物。王尝请戒于顗。暨顶之至。大起怆悼。因以善业。推为法亲。续遣杨州总管府司马王弘。送顶还山。仍为智者创国清寺。仁寿元年。晋王入嗣。顶承天眷。日加隆盛。寺宇台殿。更增完葺。寻诏入内。讲净名法华等经。三夏阐弘。六宫仰止。又二年。顶归天台。至唐真观六年八月七日。终于国清寺。春秋七十二。初顶有疾。室有异香。顶喜曰。此宝莲之香气。吾其乘之而去矣。因之像前。十称阿弥陀佛。三称观音势至二菩萨。及清净海众诸菩萨。旋乃就席。累手当心。俨然如归

释道昂。魏之胡城人。托胎之始。其母不能啖荤血。人有茹荤血而至者。母亦恶之。九岁投灵裕法师为弟子。慧解天纵。殆非师授。尝于寒陵山寺。覃研经旨。积二十年。魏之僧徒义学有所不通。多就咨决。随叩随应。罔有遗音。每讲华严经十地论。其文将彻。乃自陈曰。愿生净土。由今日始。若夫造次语论。愿必在焉。唐真观七年春。昂见远近亲识。辄告之曰。吾之生也犹来。其死也犹归。吾之八月归去来矣。及期人皆造之。见其无病。众且疑焉。昂曰。吾时至矣。汝无疑也。因升高座。诫勖勤至。闻者悚然。昂于座上方诫勖。时遽然揖曰。彼何天众。杂沓而来。又曰。天道所生由来非愿。愿得净土相迎。即闻命矣。因之冥目。久之又曰。阿弥陀佛光已照我。诸化菩萨。又相来会。于是捧炉。叩首自陈庆遇。旋而炉坠。昂亦殒焉

释智琰。俗姓朱吴郡人。母张氏。初怀琰梦升通玄寺塔。远视临虚坦无惧色。及其载诞。秀形瞻视。八岁事通玄寺璩法师。十二诵法华一部。以继晨夕积三年。且曰。翼翼京邑四方。是则何必久居坎井。自昧闻见乎。十六北诣持法师。听成实论。不二年持公受请南迈。琰复东归。就大庄严寺爝法师。重研成实。陈至德三年。京师建仁王斋诏。以三教论议。百口流辩。七夜争锋。惟琰所议。为帝称赏。陈灭隋兴。尚书令楚国公杨素左仆射郅国公苏威。并引重之。大唐统御琰道弥振。至于中年。行法华普贤忏。又诵法华三万余部。又于净土。修三福业及诸观想。与州内外僧俗五百许人。每月一集。绵历光阴凡十载。勤勤之志。终乃如初。比夫匡阜之阴共誓同期。无以异也。真观八年十月得疾。疾中见一梵僧。手执宝瓶前谓琰曰。吾无边光也。却后净土所称功德宝王乃我尔。琰得其事谓寺僧曰。无边光即势至也。功德宝王实其成佛号。由因言果。勉以谕我。我其西归也必矣。其日终于武丘之东寺。春秋七十一。州民小大哀诚尽礼。以葬其寺之南岭

释神素。字绍则俗姓王。其先太原人。后居安邑鸣条之野焉。素少为僧。与道杰法师。结意问道。所通辞义人罕俦匹。当时达者。多器厚之。隋大业中。讲阿毗昙论。四十余过。成实诸论。又二十过。自余小部。盖无间日。尝曰。若于所讲稍开蒙昧。愿其身死早登安养。然素温恭退让。不伐诸己。闻人之善。芳己有之。闻人之恶。亦若己焉。唐真观十七年二月十三日微疾。谓弟子曰。吾以刻骨镂肌。植因安养。今吾之病。幸无诸苦。汝徒何以助我。即令弟子揭声以读观经。素乃静听听已。又复自念阿弥陀佛观音势至二菩萨。并海会诸菩萨。如是称念往反数番。又令一僧唱之。群僧和之。迄于中夜。挺身安坐。以谢于世

释善导。不原其姓。亦不悉何许人。周游寰宇。求访道津。唐真观中。见西河绰禅师。行方等忏及净土九品道场。导大喜曰。此真入佛之津要。吾得之矣。于是笃勤精苦。若救头然。续至京师。击发四部弟子。无间贵贱。彼屠沽辈。亦击悟焉。尝写弥陀经数十万卷。散施受持。以故京师至于左右。列郡念经佛者。踵迹而是。或问导曰。念佛之善生净土耶。对曰。如汝所念。遂汝所愿。对已导乃自念阿弥陀佛。如是一声。则有一道光明。从其口出。或其十声至于百声。光亦如之。导厌此身诸苦逼迫。情伪变易无暂休息。乃登所居寺前柳树。西向愿曰。愿佛威神。骤以接我。观音势至亦来助我。令我此心不失正念。不起惊怖。不于弥陀法中以生退堕。愿毕于其树上投身自绝。时京师士大夫。倾诚归信。咸收其骨以葬。高宗皇帝。知其念佛口出光明。又知舍报之时精至如此。下敕以额其寺为光明焉

释功迥。俗姓边东京浚仪人。年六岁即思出家。亲属阻抑。至于十六。始遂其志。殆其为僧。影不参俗二十年。尝依泰山入普贤忏行坐赞颂。而身不倚者三年。一旦普贤乘六牙象。以现其前。银色境界。随亦现之。迥知精诚之感也。益加砥砺。或谓迥曰。如来之教不传。道俗之情无依。迥闻其说。亦曰。默思山林。盖其独善导达蒙瞽。乃为兼济。如之何与山林之相守也。众欣其意。请就本郡慧福寺。讲胜鬘经。虽他经律。备亦讲说。晚年专讲法华。以为永业。尝着法华义疏五卷。或时讲至药草喻品。天辄降雨。前后五十余过。皆有其应。以故汴人遇其亢旱。必俟讲贯。乃有望焉。后撰佛地论及摄论等疏。疏之未成。迥曰。罄以凡情诠明圣教。愿回所诠得生安养。及其疏成。五色异光以照其室。寺僧惊叹。罔知所来。迥曰。此吾诠明圣教之验也。又曰。吾以三毒之苦。常生厌离。由厌离之心。起增进之念。得于此时乘光见佛足矣。于是系念西想。不食而终

释惟岸。并州交城人。每叹三界无安。犹如火宅。未生安养。皆苦聚。尔于是十六观门。服勤无斁。唐垂拱元年正月七日。岸因出观。见观音势至二菩萨。现于空中。迟久不灭。岸顶礼雨泪而叹曰。幸由肉眼得睹圣容。所恨异世无传焉。倏有二人。自称画工来与画之。未展臂间。圣相克就。就已人亦失之。弟子怪而问焉。岸曰。此岂画工哉。又曰。吾之西行乃其时也。弟子有从我者。当明言之。小童子曰。惟师之命。孰敢辞也。岸曰。必能从我。可宜白诸父母。父母闻而笑骂之。其意不能通。童子乃归其寺。香汤沐浴。于弥陀像前。趺坐以终。人或告岸。岸临童子抚其背曰。汝之事吾何乃先也。遂索笔焚香。前向所画菩萨。以述赞曰。观音助远接。势至辅遥迎。宝瓶冠上显化佛。顶前明俱游十方刹。持华候九生。愿以慈悲手。提奖共西行。赞已令诸弟子助声念佛。其间有未至者。岸曰。无复待之。乃仰目西顾。遽以亡焉

释法持。俗姓张润州江宁人也。九岁事青城山方禅师。天机秀发。动臻渊致。十三依黄梅忍大师得心焉。寻归青城。事方禅师。更明宗极。自是四方学徒。翕相归慕。声望日隆闻于海外。黄梅谢世。尝与众曰。后之传吾法者十人。金陵法持即其一也。持于净土。以系于念。凡九年。俯仰进止。必资观想。长安二年九月五日。终于延福寺。未终前。一日谓弟子智威曰。吾生之日。不能以净土开诱群物。吾死之后。可宜露骸松下。令诸禽兽食血肉者起净土因。汝其念之。智威曰。谨奉明教。及其死也。威与郡人具威仪。迎于松下。如持旨焉。寺僧其日。有见神幡数十首闪日西下。幡出异光。以烛其室。持之先居。幽栖故寺竹林。亦皆变白焉

释慧日。俗姓辛东莱人。唐太宗朝得度。寻遇义净三藏由西域回。夙夜咨禀。大通佛乘。每闻净说西域如来遗迹。飘飘然有万程收往志。至则天大足中。泛舶遐迈东南海中凡三载。昆仑佛誓师子洲等诸国经过略尽。续至天竺。访善知识一十三年。承受法训。日无虚度。雪岭双林。又经四载。绵涉艰苦。深厌阎浮。因曰。何国何方有乐无苦。何法何行速得见佛。遍问天竺三藏。三藏皆赞净土。又曰。净土教主。悲深愿广。有欲生者。靡不遂愿。日既闻之。喜跃自慰。迨至健驮罗国。其城东北有大山。山有观音像。凡专祈请。多得现身。日乃绝食。七日毕命为请。至七日满。夜且未央。观音于空中。现紫金相。长一丈余。坐宝莲华。右手摩日顶曰。汝欲传法利人。又欲生于弥陀国土。汝但系念。孰不如愿。汝亦当知。净土法门。胜过诸行。说已无见。日以绝食日久。支体罢怠。由此辄复轻利。然日西迈至于东归。总二十一年。所历者七十余国。开元七年达长安。进佛真容梵夹等。感悟帝心。帝旌其德。号慈愍三藏焉。然日之志。动在净土。尝着净土文记五卷。为时宗信。其为潜心诱俗。与道绰善导诸贤近之。天宝七年。卒于住寺。年六十九。全身葬于白鹿原之西岭。未卒前三日自言。目击莲华如日轮焉

释雄俊。俗姓周成都人也。有胆勇无戒行。而天性善于讲说。或时讲肆得诸财。币必也。非法而用。蜀人鄙之。以为坏道沙门。无恶而不济者也。亦尝罢僧。以入军垒。寻因逃难。复入僧门。僧徒有以守名节。防未然者多畏避之。俊闻经称一念阿弥陀佛。即灭五十亿劫生死之罪。乃大喜曰。赖有此耳。于是营造非恶。而外口辄念佛。然其所念。若存而忘。似得而丧。犹伶伦辈之为戏乐尔。唐大历二年二月五日。暴亡入冥。冥间见王。王曰。追汝之来误也。然汝之恶。其积尤大。可宜略经涂炭。即令牛头之卒数人驱入地狱。俊至狱门。且拒且捍且大呼曰。一念阿弥陀佛。犹灭五十亿劫生死重罪。况俊所造未臻五逆。未形十恶。又其念佛时且不忘。必其佛语可凭。岂合更膺涂炭。因复大呼。左[馬*展]焉右[馬*展]焉。数卒相顾。不敢凌逼者久之。乃以其语报王。王令召俊。俊至。王曰。汝之念佛。本无深信。但其身口有因。汝可回世。更励始心。俊既得回。屡言所见。时滑稽辈戏之。以为地狱漏网人。俊曰。毋为之戏。由今而后自知过尔。乃之郡南之西山。浣情涤意。专事念佛。四年三月七日。俊之朋侪七人。之西山访之。俊喜曰。吾时至矣。汝徒又来之。其亦缘有遇而事有托。又曰。汝徒回去。若见城中亲知。为俊语曰。俊以念佛功德。得生净土。他日毋以俊为地狱人也。语笑之间。坐而弃世

净土往生传卷中净土往生传卷下

    本传十七人(附见三人) 唐并州释僧炫(启芳圆果附) 唐朔方释辩才 唐五台释法照 唐镇州释自觉 唐台州释怀玉 唐吴郡释齐翰 唐吴郡释神皓 唐睦州释少康 唐彭州释知玄 唐汾州释僧藏 唐兖州释大行 唐荆州释惟恭(灵岿附) 后唐温州释鸿莒 石晋凤翔释志通 大宋钱塘释绍岩 大宋东京释守真 大宋余杭释晤恩

释僧炫。并州寿阳人。少念慈氏。期生于内院。至年九十。遇道绰禅师。以净土诱掖。未悟始回心焉。炫以迫其颓暮。积累之功不大。于是早暮。礼佛常千拜。念佛之号常万遍。寤寐勤策。兢兢而不懈者三年。真元九年有疾。至于大渐谓弟子曰。吾有漏人。方兹有疾讵意。阿弥陀佛授我香衣。观音势至示我宝手。由此以西皆净土境。吾其从佛去矣遂终。终之既七日。异香不散。并汾之人。因于净土发信焉。时汾西悟真寺。有启芳圆果二法师。昔尝以老敬炫。加又目击其事。乃于观音像前。忏露往咎。仍折杨枝。置观音手。誓曰。芳等若于净土果有缘耶。当使杨枝七日不萎。至期而杨枝益茂。芳果庆抃。以夕兼昼。不舍观念。后数月。一夕于观念中忽觉。自临七宝大池。池间有大宝帐。身入其中。且见观音势至坐宝华台。台下莲华弥满千万。阿弥陀佛。由西而来。坐一最大莲华。华出光明。互相辉映。芳等前礼问曰。阎浮众生。依经念佛得生此耶。佛告芳曰。如念我名。皆生我国。无有一念而不生者。又见其国。地平如掌。宝幢珠网。上下间错。又见一僧御一宝车逐。逐而来谓芳等曰。吾法藏也。以夙愿因故来迎汝。芳等乘车前迈。又觉其身坐宝莲华。又闻释迦如来与文殊菩萨。以梵音声称赞净土。其前又有大殿。殿有三道宝阶。第一道上纯是白衣。第二道上僧俗相半。其第三道惟僧无俗。佛指道上僧俗。谓芳曰。此皆阎浮念佛之人。遂生矣。汝奚不自勉也。芳果既寤。历与其俦言之。之五日二人无病。遽闻钟声。问之傍僧。咸曰不闻。芳果曰。钟声乃我事。非尔有矣。不顷刻二人同终焉

释辩才。俗姓李襄阳人。母氏怀之。倏恶荤茹。至其诞夕。香气盈室。七岁依岘山寂禅师出家。十六落发。隶本州大云寺。次乃周游列郡。博穷经籍。后闻长安安国寺怀威律师法门。具瞻身就请业。遂有大成。唐天宝十四年。玄宗皇帝。以北方之人禀。气刚毅积成风俗。列刹之中。多习骑射诏。才为教诫。临坛以调习之。至德初肃宗即位。宰臣杜鸿渐等。奏住龙兴寺。诏加朔方管内教授。俾其训励。以革讹风。禄山干纪血腥河洛。才乃托疾。绝音不语凡三年。禄山兵败。肃宗叠降玺书。以形褒美。大历三载。诏充章信寺大德。时府帅虢国常公。与护戎任公。虽仰才名未揖。其实及亲道论。弥加心服。才于净土。潜修密进二十许年。未尝言于人。及交任公乃曰。才以幻身。已及颓龄。龄尽身死。必生净土。期遂所生非十年耶。十三年秋有疾。至于暮冬八日。谓弟子曰。汝诣任公言之。向之所期已及十年。公无忘焉。弟子以其言白之。公曰。岂师之别我耶。骤约常公省问之。二公及门。或报之曰。任公至也。才曰。至则吾其去矣。乃自趺坐。湛然云灭。时邑子石颙。从役城上闻其音乐西来合奏。又闻诸妙香气。由西散下至清于旦。益又盛之

释法照。不知何许人。唐大历二年。栖于衡州云峰寺。慈忍戒定为时所归。一旦于僧堂食。钵中睹五色云。云中有寺。寺之东北有大山。山有涧。涧北有石门。门去可五里。复有一寺。金牓题曰。大圣竹林寺照。虽目睹。而其心也尚怀陨获。他日食时。复于钵中见五色云。云现数寺。无有山林秽恶。钝金色界。池台楼观。众宝间错。万菩萨众。而处其中。中有诸佛严净国土种种胜相。照欣所见。因访问之。有嘉延昙晖二僧曰。圣神变化。不可以凡情测。若论山川面势。乃五台尔。四年夏。照于衡州湖东寺。启五会念佛道场。其年六月二日。五色祥云弥覆其寺。云中亦有楼阁。阁上有数梵僧。身可丈余。执锡行道。又见阿弥陀佛与二菩萨。其身高大等虚空界。日既暮矣。照于道场之外。遇老人曰。汝先发愿。于金色界礼觐大圣。今何辄止。照曰。时难路艰。不止如何。老人曰。但能亟去。则去之何其艰也。照未暇对老人失焉。照以所见胜异。重发愿曰。愿以此身奉觐大圣。虽复火聚冰河。终无退惰。其年八月十三日。与同志数人。由南岳前去。果无艰险。五年四月五日。至五台县遥见寺。南有数道光。六日达佛光寺。一如钵中所见。略无差脱。是夜四更。复有异光。北来射照。照不知所裁。乃问曰。此何祥也。吉凶焉。在僧云。此大圣不思议光。摄汝身心。何乃问也。照闻之即具威仪。前诣一寺。寺之东北可五里。果有山。山有涧。涧北有石门。门傍有二青衣。才八九岁。颜貌端正。一称善财。一称难陀。引照入门。北行几五里。见一金门。门上有楼。其楼之侧复有一寺。寺门有大金牓。题曰大圣竹林寺。寺之方圆可二十里。一百余院。院院皆有宝塔。黄金为地。华台玉树充满其中。照入寺之讲堂。见文殊在西普贤在东。皆据师子高座。说法之音。历历在耳。文殊左右菩萨万数。普贤亦诸菩萨。以相围绕。照于二菩萨前。作礼问曰。末代凡夫。智识浅劣。佛性心地。无由显现。未审修行于何法门。最为其要。惟愿大圣。断我疑网。文殊曰。汝所请问。今正是时。诸修行门。无如念佛。我于过去劫中。因念佛故得于一切种智。是故一切诸法般若波罗蜜多甚深禅定。乃至诸佛正遍知海。皆从念佛而生。照曰。当云何念。文殊曰。此世界西有弥陀佛。彼佛愿力不可思议。汝当继念令无间断。命终之后决定往生。说是语时。二大菩萨。舒金色臂。以摩照顶与授记曰。汝以念佛不思议故。毕竟证无上觉。若善男女。愿疾出离。应当念佛。时二菩萨。互说伽陀。照得闻已益加踊跃。文殊又曰。汝可往诣诸菩萨院。巡礼以承教授。照如其言。历请教授。次至七宝华园。从其园出于大圣前。作礼辞退。且见向者。善财难陀二青衣。送至门外。照复作礼举头俱失。至十三日。照与五十余僧。往金刚窟。无著见大圣处。忽见其地。广博严净。琉璃众宝。以成宫殿。文殊普贤可万菩萨。佛陀波利亦在其中。照得见已。随众归寺。其夜三更。于华严院之西楼又见寺。东岩壑之半有五枝灯。大方尺余。照曰。愿分百灯。以归一面。灯分如愿。重愿分为千炬。炬亦如之。行行相当。光光相涉。光中殊异。遍于山野。照又前诣金刚窟。愿见大圣。殆其三更。见一梵僧。自称佛陀波利。引之入寺。至十二月朔日。于华严院。入念佛道场。于道场中。载念文殊普贤二菩萨。谓我毕竟证无上觉。又复记我念弥陀佛决定往生。于是一心念佛。正念佛时。倏见前来梵僧。入道场云。汝之净土华台生矣。后三年华开。汝其至矣。然汝所见竹林诸寺。何为不使群生共知。照闻之忆念昔者所见。因得命匠刻石。兼于所见竹林寺处。特建一寺。号竹林焉。寺之云毕。照曰。吾事已矣。吾岂久滞于此哉。不累日而卒焉。逆而推之。向闻梵僧之说果三年

释自觉。博陵望都人。十岁事本郡开元寺知钦。为弟子。钦观其志不群。命名曰自觉。因戏之曰。闻名思义得无益乎。觉曰。佛种从缘起。安忘明诲哉。唐至德二年受具。北诣灵寿禅法寺。习诸经律大小之乘。条然分辩。久而念曰。人事纷纷。日新万端。若入泰山。得一盘石之上结茅。以居足矣。大历元年。得平山之西重林院。觉曰。空山无人烦虑不生。以烦虑不生之地。岂宜佛教无闻乎。固有鬼神之道在焉。于是为诸幽阴。晨夕讲贯者三年。五年天其大旱。群盗蜂起。加又林麓蒙翳。虎狼交迹。觉采果实。日充一食。恒阳节度使张昭。以时亢旱。闻觉精苦屡有祥感。躬自入山。请曰。昭无政术祸累百姓。三年亢阳。涓泽不下。引咎自责。良无补矣。又曰。昭闻。龙王依师听法。与诸俦类。忘其施雨愿哀蒸黎。以起大悲。则昭之诚无患矣。觉乃焚香。遥望潭洞而祝曰。惟龙之为雨泽其滋。不滋不泽。龙孰为德。不顷刻云雾四起。甘泽大下。是岁恒阳之人。为之有年。觉自入法以来。尝发四十九愿。其一愿者。愿由大悲菩萨接见弥陀。于是鸠率檀度。铸大悲像。高四十九尺。造寺居之。及寺之成。盛陈佛事。于大悲前俯伏泣曰。圣相已就。梵宇已成。愿承圣力。早登安养。其夜三更。忽有祥光二道。作中金色。光中阿弥陀佛。乘云而下。观音势至左右随之。佛垂金臂。桉觉首曰。守愿勿悛。利物为先。宝池生处。孰不如愿。俄而光收云敛。杳无眹迹。后十一年七月望夕。复见一人于云间现半身。有若毗沙门状。俯谓觉曰。安养之期于斯至矣。即日觉以所见告弟子。训其精勤。勇猛于如来法。无生懈惰。既而于大悲前。跏趺化识。弟子欲奉灵龛。以归旧山。州人苦留。遂于大悲寺南迁塔焉

释怀玉。俗姓高丹丘人。[糸*丐]想净业。仅四十年。日诵弥陀佛号五万遍。通诵诸经三百万卷。唐天宝元年六月九日。玉之念佛。忽见西方圣众数若。河沙中有一人。手擎银台。前而示玉。玉曰。如怀玉者。本望金台。何为银台至耶。言发台隐。人亦失之。玉于是后。弥加精苦。既三七日。向之擎银台者。复来告曰。法师以精苦故。得升上品。又曰。上品往生必先见佛。可宜趺坐以俟佛也。未旋踵间。异光照室。玉乃以手约人曰。不宜触此光明。吾欲蹈之而去。又三日异光再发。弟子疑其谢世。环绕问之。玉曰。非其时也。又曰。汝徒若闻异香。我报即尽。次日弟子慧命曰。此报必尽。复于何国以受生也。玉不答。惟书六句偈云。清净皎洁无尘垢。莲华化生为父母。我经十劫修道来出。示阎浮厌众苦。一生苦行超十劫。永离娑婆归净土。偈毕香气四来。弟子中有以见佛与二菩萨共御金台。台傍千百化佛西下迎玉。玉恭恭合掌。含笑长归

释齐翰。字等至。吴兴沈氏子。高祖陈国子祭酒。曾祖隋魏州司马。祖考不仕翰。少时游寺。蹈高静无尘之地。恻然有宿命之知。往之生处炳如目睹。因舍家焉。唐天宝八年。隶本州永定寺。九年跻五分坛于开元寺。大历三年。转隶武丘两州。道俗日至归奉。然翰性不徇时。善不近名。每处一室寂如无人。惟其苦学不弃寸阴。通法华。诸经与诸律部。精敏无儗。推明胜业。梯引后进。尝谓吴兴皎然曰。尽我所见。资彼所闻。一毫之善。并归净土。十年遘疾。入流水念佛道场。净土境象。一念顿现。翰出道场作偈曰。流水动兮波涟漪。芙蕖相照兮宝光随。乘光以迈分偕者谁。是日终于虎丘之东寺。春秋六十八。法腊三十六。初翰出道场。作偈毕谓弟子曰。善不可舍时不可失。汝曹能固安养之善乎。弟子曰。孰敢忘之。翰曰。佛道不忘。汝德由昌。或曰。和尚舍生。何乃病耶。翰曰。必谢之期虽圣未免。况吾哉。于是回瞻圣像。倏然而绝

释神皓。字常庆。俗姓徐其先北齐人。曾祖事陈。因家于吴。皓器宇轩豁风采朗迈。少事道场怀一师。天宝六年诏下。每郡度僧三人。推其名节。道业出人者荐之。皓于本郡为荐首。寻依会稽昙一师。精穷律部。已而叹曰。律部所防。盖绳诸己。今之僧徒。捐本逐末。能绳己者。未始有闻。吾谁区区。取讥众人哉。乃归包山福愿寺。逍遥自得士人。高其志尚乐从之游。以故一时之声大振。唐乾元元年。诏天下。二十七寺。各奏大德僧七人。长讲戒律。皓承诏书。僶俯从命。奉戒弟子。开州刺史陆向给事中严[況-口+公]服道弟子礼部侍郎刘太真大理评事张象廉使李筠。皆钦风德若不迨焉。末年缔结西方法社。以发道俗。其间不能遗尘虑。以净六根者多。引退之时。人以为栴檀林中常材自枯焉。真元六年十月遘疾。十二月五日。嘱弟子惟亮曰。吾于今夕亡之必矣。所愿生者净土也。汝宜班列。九品为我前导。其夕净土兆眹。密现于前。皓乃澡身易衣。以终其报。报尽之三日。所居之室香气存焉

释少康。俗姓周缙云仙都人。母罗氏。初怀之。梦游鼎湖峰。得玉女捧青莲华授之。且曰此华吉祥。授之于汝。当生贵子。及生康日。青光满室。香似芙蕖。襁褓之间。眼碧唇朱。与群儿异。又复生来绝然不语。相者曰。此子之奇不可量也。但其不语吾不知矣。七岁母入本郡灵山寺。升之殿上。因指殿佛戏之曰。汝敬佛否。康遽对曰。我佛释迦其谁不敬。闻者怪之。以其生来未尝言也。父母由是舍其出家。年十有五。诵法华楞严等经五部。寻於越州嘉祥寺。学究毗尼。后之上元龙兴寺。听华严及瑜伽诸论。真元初至洛下白马寺。见殿内文字累放光明。康不能测。前而探取之。乃善导昔为西方化导文也。康曰。若于净土有缘。当使此文光明再发。所愿未已。果重闪烁。康曰。劫石可移。而我之愿无易矣。遂之长安善导影堂。大陈荐献。方荐献时。倏见善导遗像。升于空中。谓康曰。汝依吾事利乐有情。则汝之功同生安养。康闻其语如有所证。南适江陵果愿寺。路逢一僧。谓曰。汝欲化人。当往新定。言讫而隐。洎到睦郡。睦人尚无识者。未从其化。康乃丐钱。诱掖小儿与之。约曰。阿弥陀佛实汝良导。能念一声与汝一钱。小儿务其得钱也。随亦念之。后经月余。孩孺念佛俟钱者比比。而是康以俟钱者众又曰。可念十声乃购钱。尔市廛小儿。亦如其约。如是一年。男女无长少贵贱。凡见康者。则曰阿弥陀佛。以故睦城之人。相与念佛盈道路焉。真元十年。康于乌龙山。建净土道场。筑坛三级。聚人午夜行道。每道场时。康自登座。令男女望康面门。赓声高唱阿弥陀佛已。又赓声和之。至康唱时。众见一佛从其口出。连唱十声则有十佛。若联珠状。康曰。汝见佛否。如见佛者。决生净土。其礼佛人数千。亦有竟不见者。真元二十一年十月三日。嘱累道俗。当于安养起增进心。于阎浮提生厌离心。又曰。汝曹此时能见光明。真我弟子。遂放异光数道弃世焉。其为坟塔。附于州东台子岩。汉乾祐三年。天台德韶禅师重新之。今之人多指其塔。为后善导焉

释知玄。字后觉。俗姓陈眉州洪雅人。母魏氏。梦月入怀。因而载诞。乳哺之间。见佛辄喜。五岁祖令咏华。应声而就。七岁遇泰法师在宁夷寺讲涅槃经。玄入讲肆若睹前。因是夕梦佛手案其顶。遂出家焉。十一落发。诣唐兴西安寺。传大经四十二卷远公义疏辩师圆旨一百二十五万言。指擿缁徒。动露老成。时丞相杜元颍作镇西蜀。闻玄之名。命讲于大慈寺普贤阁下。黑白之众。日合万数。注听倾心。骇叹无已。其后蜀人。不敢指认其名。乃本俗姓。号陈菩萨焉。玄于净众寺。听毗尼通俱舍。复从其师。下三峡历荆襄。抵于神京资圣寺。此寺四海三学之人会要之地。玄敷演经论。僧俗仰观。堂外之屦。日其多矣。文宗皇帝闻之。宣入顾问。甚惬皇情。后学唯识论于安国信法师。至若外典经籍。百家诸子莫不该总。每恨卿音不变。不堪讲贯。乃于象耳山。诵大悲咒。一夕玄梦。神僧截舌换之。明日俄变秦音。时杨刑部汝士高左丞元裕长安杨鲁士。咸造其门。拟结莲社。武宗御宇。初钦释氏。后纳浮议祀蓬莱。筑风台以祈羽化。虽谏官抗疏。终不回意。因德阳节缁黄。会鳞德殿论义。帝手付老氏理大国。若烹小鲜义。玄因大陈帝王理道教化根本。亦言。神仙羽化乃山林匹夫。独善之事。非帝王所宜尚之。辞河下倾辩海横注凡数万言。大忤上旨。左护军仇士良内枢密杨钦义。惜其才辩。恐承斥逐乃讽玄。贡祝尧诗。玄立成五篇。其末篇云。生天本自生天业。未必求仙便得仙。鹤背倾危龙背滑。君王且住一千年。帝览诗微解。及帝简汰僧门。玄归巴岷旧山。例施巾栉。存其戒检愈更甄明。续入湖湘。时杨给事汉公廉问湖湘。延止于开元寺。宣宗龙飞杨公自内枢统左禁军以册定功。请复佛教。仍乞访玄声迹。于是玄复为僧止宝应寺。属寿昌节讲赞署。为三教首座。帝以旧时籓邸。造法干寺。诏令居之。大中三年。宣宗诞节诏。谏议李贻孙给事杨汉公。与玄鼎立论议。玄奏天下废寺宜再兴。复大兴梵刹。玄有力焉。帝以玄有才识。特深顾瞩。命工图形。置于禁中。时相国裴公休。与玄友善。亦相激扬。中兴教法。广明二年。僖宗违难。西蜀遣郭遵泰。赍玺旧诏玄。肩舆以赴行。在玄至乘机辩对。颇解上意。左军容田令孜。与诸达官。皆钦玄德。问道勤至不舍晨夕。帝欲旌表其美。诏诸学士。撰玄师号。皆不称旨。帝曰。朕以开示悟入法华之深旨。悟者觉也明也。悟佛大道。明佛知见。又曰。所以悟者。悟其自性。了然成佛。今赐悟达国师。虽曰强名用表朕意。后一年乞归九陇旧庐。以继净业。诏从之。明年正月二十一日。玄于卧中。见生平曾游之境。历然在前。因起焚香。西向曰。虽他境象。皆非其志。如得一见净土。志愿满矣。言已空中有声应曰。汝之行业决生安养。奚为愿不满也。玄闻之喜跃自慰。遂召弟子慈灯上遗表。仍谓灯曰。吾有净土之修有年矣。今日之闻。如我昔愿已。乃右胁着席。嘘嘘而卒。卒年七十三

释僧藏。西河人也。不本其氏。赋性谦损。不与物竞。见耆年则敬之。遇有德则尊之。凡涉劳苦必居众。先念弥陀佛二十许年。未尝口言非恶。每以速出三界。无先念佛。以故行若遗坐。若忘饮食。寝息安养之志在焉。唐僖宗。乾符中卧病。病中见净土化佛光照其身。侍疾者在藏之侧。藏曰。自惟尘劫。以至今日。所积愆尤如微尘数。岂意。今日圣众光烛吾身。此真净土教主。大慈摄我。尔次日又谓僧曰。吾适冥目正在净土。接诸上善。又曰。诸上善人。咸乐吾来。且与吾等散华。尔未逾食顷。又曰。诸上善人。方兹召我。我其去矣。乃起整衣。西向云灭

释大行。不原其姓。唐乾符中。巢贼寇掠。民不安业。乃于泰山。结草为衣。采木为食。行法华普贤忏积三年。精诚既极。且感普贤现身。行自瞻睹弥庆夙。因由是策励诸念。念如来之法。尚存念己之修未证。早暮激切。迨忘饮食。末年姑以佛道所修。未专一境。又以幻身无常。必归磨灭。未知来世复何受生。遂入大藏。追诚叩意。以陈露曰。愿我信心取彼经。文随其所得。即永受持。乃纵其意。抽而取之。其所得者。乃弥陀经。日夜诵持。络绎安养。未三七日。俄于半夜。睹琉璃地莹净在前。行觉心眼洞明。见弥陀佛与观音势至无数化佛。于时远近相传。事闻僖宗皇帝。帝诏入内。问其所见。行具对之。帝曰。此精进之致然也。下敕赐号常精进菩萨。仍赐爵为开国公焉。后一年得疾。见琉璃地复现于前。行曰。吾无观想。而琉璃地复现。岂于安养无缘哉。即日示灭于所居之禅室

释惟恭。不识何许人。出家于荆州法性寺。慢上吞下。亲狎非类。或时暂暇。则诵经文。期升安养。然而酒徒博侣。交集于门。虚诳云为曾无虚日。同寺有僧灵岿。迹颇类之。荆人戏而嘲曰。灵岿作尽业。惟恭继其迹。地狱千万重。莫厌排头入。恭闻之曰。我既作之。焉能避之。然赖净土教主。悯我愆恶。拔我涂炭。讵有地狱入之哉。唐乾宁二年。恭病且死。人未之知。岿时出寺可百步。路逢少年六七人。衣装鲜洁。手执乐器。若龟兹部。岿疑其俦。适其寺之乐佛也。问其所来。少年曰。来自西尔。又曰。吾之来也有待焉。又曰。惟恭上人寺且何在。岿指其寺曰。此其寺也。此其房也。少年闻之。其意甚喜。乃于怀中出一金瓶。瓶中取一莲华。其合如拳。渐而开之。其大如盆。叶叶之下。迭出异光。光彩交映。如聚数灯。望寺驰之。未达其寺俄失焉。岿乃大惊。不敢回顾。亦不形诸言。次日既至寺门。遽闻钟声。又见寺僧咸集门下。问其故则曰。惟恭夕且死矣。或曰。恭死之时。寺僧有梦。莲华光相。以临其室。久而西去。岿乃具言所见闻者增信焉。闾里之人。或以其事勉岿。岿因感悟。遂守名节。以成高迈云

释鸿莒。俗姓唐永嘉人也。出家于会稽龙兴寺。就学于长安宝兴寺。长安之人。以为僧门秀异。无如莒者。而莒谦谦。未始以自得。尝与陈留蔡圭。游化度寺。寺有碑文。莒读之目赡数行。圭心异之。问莒曰。子能诵乎。莒曰。稍诵之。因覆其文了无一误。圭疑莒偶熟其文。复之崇圣寺。寺碑仅十片。与莒偕读。才一过。覆而诵之亦如初。圭叹曰。吾忝为儒闻之俊人。而目未之见。今日见之于子矣。莒不答。暮年游越。越之僧尼。请为二众依止。其为行有常。其所游有方含育慈忍。未尝叱猫犬。其于人也可知矣。每诵观经。结想于安养。叠感祥异。而莒摈而不说。后唐天成三年。水涝之后民荐饥馑。有盗入其室。莒心无挠。反谓盗曰。汝曹但为天灾所困余无他矣。过此一时。当自惜之。盗者愧焉。弟子有欲袭其无备。莒曰。汝之至此。非吾弟子。吾当舍汝去矣。弟子乃止。后唐长兴四年。恬然无病。谓弟子曰。净土胜相。适已来现。吾之谢世。汝当易新衣。以毕吾事。其夕三更。果谢世焉。棺敛之三日。一夕倏闻扣棺。弟子发棺。莒乃自棺而起曰。吾尝告汝。易以新衣。汝负吾言。今兹海众谓我衣物不洁。或难亲之。故我就汝易焉。易毕长谢如初

释志通。俗姓张扶风人也。后唐之季。兵革日寻。通以居无常处。深所嗟悼。续游洛下。遇嚩日啰三藏。行瑜伽教。乃曰。此如来之密藏。吾无传之。是吾失也。遂落发师事。传其所谓密藏焉。事之十年。而意无怠。寻欲陟天台游罗浮。遂辞三藏。藏曰。兵革未平。子议南征。奈何尚虞艰阻。通曰。泛乎天堑何其阻也。藏曰。苟之吴会。可授梵文。或时得以传译。亦吾事也。遂以梵文授之。石晋天福四年。达钱塘文穆王。奉朝庭之故具威仪。乐部迎之于真身塔寺。未几请访天台。繇是登赤城陟华顶。洎见智者净土仪式。不胜欣抃。不向西唾。不背西坐。天台有招手岩。其为峻峙。下顾千寻。通登其上。顾曰。身临此境。不于此时舍报见佛。异日尚何及也。于是冥目西向。自陈大愿。及念弥陀因地所发行愿。愿已投身。而下至其岩半。若有神物。捧之于树。支体无损。通曰。何其复有生耶。及复整心端意。登其岩曰。余生已厌。大愿已发。惟诸海众。同相接引。毋使此身尚有生也。因之再投。至于岩下蒙茸草上。迟久乃稣。寺僧疑。通他适。或为豺狼所伤。追而寻之。乃见其为舍身也。众乃舁归本道场医疗焉。六年请游越州法华山。七年将欲归寂。通见白鹤孔雀行列西下。又见莲华光相开合于前。通曰。白鹤孔雀净土境也。莲华光相托生处也。净土其将迎我耶。乃起礼佛。对佛而终。至阇维时。复有五色烟云。环覆其火法华山。僧咸共见之

释绍岩。俗姓刘雍州人也。母张氏。始怀岩梦寤甚奇。及生姿貌魁岸。十八进具于怀晖律师。寻乃游吴会。栖息天台四明等山。覃研方等诸经仅十年。又尝与德韶禅师决疑。于临川文益师既得心矣。因止钱塘湖心寺。专诵法华。尝曰。愿诵此经万部。期生安养。日夜精至。遂感陆地莲华生焉。举城瞻瞩。人马交迹。岩以人至喧噪。搴而蹂之。大宋建隆二年。经愿云。满誓焚其身。供养弥陀。与清净海众。吴越国王钱氏。苦意留之。其心暂止。其后又投身于曹娥江中。以餧鱼鳖。会有渔者拯之。得以复生。渔者拯岩之时。似觉有物。以扶。其足惊涛迅激。泰然其上。钱氏闻之。益加钦爱。特于杭州宝塔寺。建净土院居之。开宝四年七月九日有疾。疾中目击莲华。华之光相。以烛岩身。岩因作偈数首。以示门徒。既而又曰。吾诵莲经万部所期。异日莲台九品。托以受生。今吾未死。莲台先至。所修之因。岂违我哉。后三日将亡之。其心欣慰若自得焉

释守真。永兴万年人也。俗姓纪。汉诈帝信之鸿绪也。唐乾符中。曾祖堪从官于蜀。遂为成都人。真于冠年。游圣寿寺。见修进禅师立行谨介叹曰。吾舍此人则谁师也。乃释冠带事之。寻就从朗师。学起信论。性光师传法界观。并得其要。是后宣扬胜业四十余年。始末开导。拳拳如一。凡讲起信及法界观七十余过。以灯传灯。用器投器。嗣于法者二十许人。开灌顶道场五遍。水陆道场二十余会。僧尼从而请法者三千余人。常于三更。轮结无量寿往生密印。五更轮结文殊五髻神咒。宋开宝三年仲夏五日。正轮结时自觉。身登无量寿国。举目见佛。佛指池中莲华曰。此华他日。为汝父母。汝宜守之。无使他日其萎焉。四年真谓弟子缘遇曰。如来不云。死生无常乎。吾之年也耄矣。汝之齿也暮矣。吾欲顺俗。预设二塔可乎。遇曰。惟师之命。孰不为善。其年孟冬之五日矢工。仲冬之朔日彻绩。次日真召寺僧及弟子。告以六趣升沈之苦。万业流轮之因。因令丛声念弥陀佛。佛声之止继以赞颂。真于弥陀像前。俯伏念曰。愿佛四十八愿。度我有情于其愿。愿无遗其一焉。愿毕又持香华。于诸堂殿。历陈供养。其所愿者如初。尔既而问曰。三更乎。弟子曰。已三更矣。真乃就座。敛气恬然归寂

释晤恩。字修已。姑苏常熟人。母张氏。尝梦梵僧谓曰。吾欲寄汝为母矣。已而有娠。孩孺之间。不亲戏玩。年十三。闻僧诵弥陀经。遂求弃俗。后唐长兴中剃落。后依昆山慧聚寺。博访五部律文。晋天福中。从灵光皓端师。研味诸经。悬解之旨。辄难抗敌。虽天台三观六即之义。人未之究。率冥解之。晚依钱塘志因师。通法华金光明等诸部大经。一时学者。盛相推伏。号之义虎焉。恩生平洁苦。日惟一食。不留余财。不蓄长衣。其寺每一布萨。万众云集。方布萨时。常指净土为胜业。宋雍熙三年八月朔夜。恩见白光数道。由井而出明灭不常。谓门人曰。明灭不常。死生象也。乃绝食禁言。一心念佛。后三日。倏见梵僧一人仪形甚伟。捧炉三绕其室。恩问之。僧曰。吾灌顶也。升之净土其已久矣。以汝所修同我之志故。来相叩。俄而弟子至。僧且失焉。次日升座。言其所见。亦为弟子。敷说止观及诸经要义。义文将彻。恩曰。瞬息难保。古今常言。吾能以保今日哉。是日坐亡于止观之讲堂。至其夜半。寺僧文偃有兴等。闻空中歌呗之音。依俙西去。余其嘉应自有传云

净土往生传卷下

此传也渡此土久焉。未见板行肆行世。希有焉。适于南京。唐本一部。与顽鲁请城南僧如羊上人。俾加和点所开板也

时庆安四季仲春吉辰


续传灯录

    No. 2077

    续传灯录卷第一目录

    大鉴下第十世

    汝州首山念禅师法嗣一十六人 汾阳善昭禅师 叶县归省禅师 神鼎洪諲禅师 谷隐蕴聪禅师 广慧元琏禅师 三交智嵩禅师 铁佛智嵩禅师 首山怀志禅师 仁王处评禅师 智门迥罕禅师 鹿门慧昭山主 丞相王随居士(已上十二人见录) 黄蘖重谧禅师 福圣善瑫禅师 南台契旷禅师 契聪上座(已上四人不录)续传灯录卷第一目录(终)

续传灯录卷第一

    大鉴下第十世

    首山念禅师法嗣

汾阳太子院善昭禅师太原俞氏子。器识沉邃。少缘饰有大智。于一切文字不由师训自然通晓。年十四父母相继而亡。孤苦厌世俗尘劳。因剃发受具。杖策游方所至少留。不喜观览。随机扣发。历参诸方知识七十一员。最后到首山。一日首山升座。师出问曰。百丈卷席意旨如何。山曰。龙袖拂开全体现。曰师意如何。山曰。象王行处绝狐踪。师于言下大悟拜起而曰。万古碧潭空界月。再三捞摝始应知。有问者曰。见何道理便尔自肯。师曰。正是我放身命处。后游衡湘及襄氵间。每为郡守以名刹力致前后八请。坚卧不答。洎首山殁。西河道俗遣僧契聪迎请住持。师闭关高枕。聪排闼而入让之曰。佛法大事靖退小节。风穴惧应谶忧宗旨坠灭。幸而有先师。先师已弃世。汝有力荷担如来大法者。今何时而欲安眠哉。师矍然起握聪手曰。非公不闻此语。趣办严吾行矣。既至燕坐一榻。足不越阃者三十年。道俗同曰汾阳而不敢名。上堂谓众曰。汾阳门下有西河师子当门踞坐。但有来者即便咬杀。有何方便入得汾阳门见得汾阳人。若见汾阳人者。堪与祖佛为师。不见汾阳人尽是立地死汉。如今还有人入得么。快须入取免得孤负平生。不是龙门客切忌遭点额。那个是龙门客一齐点下。举起拄杖曰。速退速退珍重。又上堂云。凡一句语须具三玄门一玄门须具三要。阿那个是三玄三要底句。快会取好。各自思量。还得稳当也未。古德已前行脚。闻一个因缘未明中间。直下饮食无味睡卧不安。火急决择莫将为小事。所以大觉老人为一大事因缘出现于世。想计他从上来行脚。不为游山玩水看州府奢华。片衣口食皆为圣心未通。所以驱驰行脚。决择深奥传唱敷扬。博问先知亲近高德。盖为续佛心灯绍隆祖代。兴崇圣种接引后机。自利利他耳。如今还有商量者么。有即出来大家商量。僧问。如何是接初机底句。师曰。汝是行脚僧。曰如何是辨衲僧底句。师曰。西方日出卯。曰如何是正令行底句。师曰。于里持来呈旧面。曰如何是立乾坤底句。师曰。北俱卢州长粳米。食者无嗔亦无喜。乃曰。将此四转语验天下衲僧。才见尔出来验得了也。问如何是学人着力处。师曰。嘉州打大像。曰如何是学人转身处。师曰。陕府灌铁牛。曰如何是学人亲切处。师曰。西河弄师子。乃曰。若人会得此三句已辨三玄。更有三要语在。切须荐取。不是等间。与大众颂出。三玄三要事难分。得意忘言道易亲。一句明明该万象。重阳九日菊花新。师为并汾苦寒乃罢夜参。有异比丘振锡而至。谓师曰。会中有大士六人。奈何不说法。言讫而去。师密记以偈曰。胡僧金锡光。为法到汾阳。六人成大器。劝请为敷扬。上堂凡一句语须具三玄门。每一玄门须具三要。有照有用。或先照后用。或先用后照。或照用同时。或照用不同时。先照后用。且要共尔商量。先用后照。尔也须是个人始得。照用同时。尔作么生当抵。照用不同时。尔又作么生凑泊。僧问。如何是大道之源。师曰。掘地觅天。曰何得如此。师曰。不识幽玄。问如何是宾中宾。师曰。合掌庵前问世尊。曰如何是宾中主。师曰。对面无俦侣。曰如何是主中宾。师曰。阵云横海上。拔剑搅龙门。曰如何是主中主。师曰。三头六臂擎天地。忿怒那吒扑帝钟。上堂汾阳有三诀。衲僧难辨别。更拟问如何。拄杖蓦头楔。时有僧问。如何是三诀。师便打。僧礼拜。师曰。与汝一时颂出。第一诀。接引无时节。巧语不能诠。云绽青天月。第二诀。舒光辨贤哲。问答利生心。拔却眼中楔。第三诀。西国胡人说。济水过新罗。北地用镔铁。复曰。还有人会么。会底出来通个消息。要知远近。莫秖恁么记言记语。以当平生有甚么利益不用。久立珍重。僧问。如何是祖师西来意。师曰。青绢扇子足风凉。问布鼓。当轩挂。谁是知音者。师曰。停锄倾麦饭。卧草不抬头。问如何是道场。师曰。下脚不得。问如何是祖师西来意。师曰。彻骨彻髓。曰此意如何。曰遍天遍地。问真正修道人不见世间过。未审不见个甚么过。师曰。雪埋夜月深三尺。陆地行舟万里程。曰和尚是何心行。师曰。却是尔心行。问如何是和尚家风。师曰。三玄开正道。一句破邪宗。曰如何是和尚活计。师曰。寻常不掌握。供养五湖僧。曰未审吃个甚么。师曰。天酥陀饭非珍馔。一味良羹饱即休。上堂谓众曰。夫说法者须具十智同真。若不具十智同真。邪正不辩缁素不分。不能与人天为眼目决断是非。如鸟飞空而折翼。如箭射的而断弦。弦断故射的不中。翼折故空不可飞。弦壮翼牢空的俱彻。作么生是十智同真。与诸上座点出。一同一质。二同大事。三总同参。四同真智。五同遍普。六同具足。七同得失。八同生杀。九同音吼。十同得入。又曰。与甚么人同得入。与阿谁同音吼。作么生是同生杀。甚么物同得失。阿那个同具足。是甚么同遍普。何人同真智。孰能总同参。那个同大事。何物同一质。有点得出底么。点得出者不吝慈悲。点不出来未有参学眼在。切须辨取。要识是非面目见在不可。久立珍重。龙德府尹李侯与师有旧。虚承天寺致之。使三反不赴。使者受罚复至曰。必欲得师俱往。不然有死而已。师笑曰。老病业已不出山。借往当先后之。何必俱邪。使曰。师诺则先后惟所择。师乃令设馔且俶装。告众曰。老僧去也谁人随得。一僧出云。某甲随得。师曰。汝日行几里。僧曰。五十里。师曰。汝随我不得。又一僧出云。某甲随得。师曰。汝日行几里。僧云。七十里。师曰。汝也随我不得。侍者。出云。某甲随得。但和尚到处某甲即到。师曰。汝却随得老僧。言讫谓使者曰。吾先行矣。停箸而逝。侍者即立化阇维。收舍利起塔

汝州叶县广教院归省禅师冀州贾氏子弱冠依易州保寿院出家受具。后游方参首山。山一日举竹篦问曰。唤作竹篦即触不唤作竹篦即背。唤作甚么。师掣得掷地上曰。是甚么。山曰瞎。师于言下豁然顿悟。开堂僧问。祖祖相传传祖印。师今得法嗣何人。师曰。寰中天子塞外将军。曰如海一滴蒙师指。向上宗乘事若何。师曰。高祖殿前樊哙怒。须知万里绝烟尘。问维摩丈室不以日月为明。和尚丈室以何为明。师曰。眉分八字。曰未审意旨如何。师曰。双耳垂肩。问如何是超师之作。师曰。老僧眉毛长多少。问如何是尘中独露身。师曰。塞北千人帐。江南万斛舟。曰恁么即非尘也。师曰。学语之流一札万行。问如何是和尚深深处。师曰。猫有歃血之功。虎有起尸之德。曰莫便是也无。师曰。碓捣东南磨推西北。问如何是金刚不坏身。师曰。百杂碎。曰意旨如何。师曰。终是一堆灰。问不落诸缘。请师便道。师曰落。问如何是清净法身。师曰。厕坑头筹子。问如何是戒定慧。师曰。破家具。师一日升座。僧问。才上法堂来时如何。师拍禅床一下。僧曰。未审此意如何。师曰。无人过价打与三百。问忽遇大阐提人来还相为也无。师曰。法久成弊。曰慈悲何在。师曰。年老成魔。上堂。宗师血脉或凡或圣。龙树马鸣。天堂地狱镬汤炉炭牛头狱卒。森罗万象日月星辰。他方此土有情无情。以手画一画云。俱入此宗。此宗门中亦能杀人亦能活人。杀人须得杀人刀。活人须得活人句。作么生是杀人刀活人句。道得底出来对众道看。若道不得即孤负平生。珍重。问如何是和尚四无量心。师曰。放火杀人。曰慈悲何在。师曰。遇明眼人举似。问不在内不在外不在中间。未审在甚么处。师曰。南斗六北斗七。问如何是毗卢师法身主。师曰。僧排夏腊俗列耆年。曰向上更有事也无。师曰有。曰如何是向上事。师曰。万里崖州君自去。临行惆怅怨他谁。上堂良久曰。夫行脚禅流直须着忖。参学须具参学眼。见地须得见地句。方有相亲分始得。不被诸境惑。亦不落于恶道。毕竟如何委悉。有时句到意不到。忘缘前尘分别影事。有时意到句不到。如盲摸象各说异端。有时意句俱到。打破虚空界。光明照十方。有时意句俱不到。无目之人纵横走。忽然不觉落深坑。问如何是古今无异路。师曰。俗人尽裹头。曰意旨如何。师曰。阇黎无席帽。问己事未明以何为验。师曰。闹市里打静槌。曰意旨如何。师曰。日午点金灯。问布鼓当轩击谁是知音者。师曰。眼中有涩钉。曰未审此意如何。师曰。乔翁赛南神。僧请益柏树子话。师曰。我不辞与汝说还信么。曰和尚重言争敢不信。师曰。汝还闻檐头水滴声么。其僧豁然不觉失声云[口*耶]。师曰。尔见个甚么道理。僧便以颂对曰。檐头水滴。分明历历。打破乾坤。当下心息。师乃忻然。问僧。日暮投林朝离何处。曰新戒不曾学禅。师曰生身入地狱下去。后有僧举到智门宽和尚处。门曰。何不道锁匙在和尚手里。师因去将息寮看病僧。僧乃问曰。和尚四大本空病从何来。师曰。从阇黎问处来。僧喘气又问曰。不问时如何。师曰。撤手卧长空。僧曰[口*耶]。便脱去

潭州神鼎洪諲禅师襄水扈氏子。自游方一衲以度寒暑。尝与数耆宿至襄氵间。一僧举论宗乘颇敏捷。会野饭山店中供办。而僧论说不已。师曰。三界惟心万法惟识。惟识惟心眼声耳色。是甚么人语。僧曰。法眼语。师曰。其义如何。曰惟心故根境不相到。惟识故声色纵然。师曰。舌味是根境否。曰是。师以箸荚菜置口中含胡而语曰何谓相入耶。坐者骇然僧不能答。师曰。途路之乐终未到家。见解入微不名见道。参须实参。悟须实悟。阎罗大王不怕多语。僧拱而退。后反长沙隐于衡岳三生藏。有湘阴豪贵来游福严。即师之室见其气貌闲静一钵挂壁余无长物。倾爱之遂拜跪请曰。神鼎乃我家植福之地久乏宗匠。愿师俱往何如。师笑而诺之。即以己马负师。至十年始成丛席。一朽床为说法座。其甘枯淡无比。又以德腊俱高诸方尊之。如古赵州。僧问。诸法未闻时如何。师曰。风萧萧雨飒飒。曰闻后如何。师曰。领话好。问鱼鼓未鸣时如何。师曰。看天看地。曰鸣后如何。师曰。捧钵上堂。问古涧寒泉时如何。师曰。不是衲僧行履处。曰如何是衲僧行履处。师曰。不见有古涧寒泉。问两手献尊堂时如何。师曰。是甚么。问学人到宝山空手回时如何。师曰。腊月三十日。问如何是和尚家风。师曰。饥不择食。问如何是和尚为人句。师曰。拈柴择菜。曰莫秖这便是也无。师曰。更须子细。问拨尘见佛时如何。师曰。佛亦是尘。问如何是道人活计。师曰。山僧自小不曾入学堂。官人指木鱼问。这个是甚么。师曰。惊回多少瞌睡人。官曰。洎不到此间。师曰。无心打无心。问如何是清净法身。师曰。灰头土面。曰为甚么如此。师曰。争怪得山僧。曰未审法身向上还有事也无。师曰有。曰如何是向上事。师曰。毗卢顶上金冠子。问菩提本无树何处得子来。师曰。唤作无得么。问持地菩萨修路等佛和尚修桥等何人。师曰。近后。问和尚未见先德时如何。师曰。东行西行。曰见后如何。师曰。横担拄杖。上堂举洞山曰。贪嗔痴太无知。赖我今朝识得伊。行便打坐便槌。分付心王子细推。无量劫来不解脱。问汝三人知不知。师曰。古人与么道。神鼎则不然。贪嗔痴实无知。十二时中任从伊。行即往坐即随。分付心王拟何为。无量劫来元解脱。何须更问知不知

襄州谷隐山蕴聪慈照禅师广州张氏子。初参百丈恒和尚因结夏。百丈上堂举中观论曰。正觉无名相随缘即道场。师便出问。如何是正觉无名相。丈曰。汝还见露柱么。师曰。如何是随缘即道场。丈曰。今日结夏。次参首山问。学人亲到宝山空手回时如何。山曰家家门前火把子。师于言下大悟。呈偈曰。我今二十七。访道曾寻觅。今朝喜得逢。要且不相识。后到大阳。玄和尚问。近离甚处。师曰。襄州。阳曰。作么生是不隔底句。师曰。和尚住持不易。阳曰。且坐吃茶。师便参众去。侍者问。适来新到秖对住持不易。和尚为甚么教坐吃茶。阳曰。我献他新罗附子。他酬我舶上茴香。尔去问他有语在。侍者请师吃茶问。适来秖对和尚道住持不易意旨如何。师曰。真鋀不博金。住后僧问。如何是佛。师曰。邛州多出九节杖。曰谢师指示。师曰。且莫作答佛话会却。问来时无物去时空二路。俱迷。如何得不迷去。师曰。秤头半斤秤尾八两。问如何是古佛心。师曰。踏着秤锤硬似铁。曰意旨如何。师曰。明日向汝道。问青山渌水即不问。急切一句作么生道。师曰。手过膝耳垂肩。问如何是道。师曰。车碾马踏。曰如何是道中人。师曰。横眠竖坐。问日往月来迁不觉年衰老还有不老者么。师曰有。曰如何是不老者。师曰。虬龙筋力高声叫。晚后精灵转更多。问如何是学人深深处。师曰。乌龟水底深藏六。曰未审其中事若何。师曰。路上行人莫与知。问古人索火意旨如何。师曰。任他灭。曰灭后如何。师曰。初三十一因作清凉河堰。僧问。忽遇洪水滔天还堰得也无。师曰。上拄天下拄地。曰劫火洞然又作么生。师曰。横出竖没。问深山岩崖中还有佛法也无。师曰有。曰如何是深山岩崖中佛法。师曰。奇怪石头形似虎。火烧松树势如龙。问古人道见色便见心。露柱是色那个是心。师曰。昼见簸箕星。曰意旨如何。师曰。柳营节级横阶上。问如何是道。师曰。善犬带牌。曰为甚如此。师曰。令人惧见。上堂。十五日已前诸佛生。十五日已后诸佛减。十五日已前诸佛生。尔不得离我这里。若离我这里我有钩子钩尔。十五日已后诸佛灭。尔不得住我这里。若住我这里我有锥子锥尔。且道正当十五日。用钩即是。用锥即是。遂有偈曰。正当十五日。钩锥一时息。更拟问如何。回头日又出。问如何是无缝塔。师曰。直下看。曰如何是塔中人。师曰。退后退后。问承古有言。秖这如今谁动口。意旨如何。师曰。莫认驴鞍桥作阿爷下颔。张茂崇太保问。摩腾入汉已涉繁词。达磨单传请师直指。师曰。冬不寒腊后看。问若能转物即同如来。万象是物如何转得。师曰。吃了饭无些子意智。问寸丝不挂法网无边。为甚么却有迷悟。师曰。两桶一担。问有情有用无情无用。如何是无情应用。师曰。独扇门子尽夜开。上堂。舂景温和春雨普润万物生芽。甚么处不沾恩。且道承恩力一句作么生道。良久曰。春雨一滴滑如油。问如何是学人自己法身。师曰。每日搬柴不易。曰此是大众底。如何是学人底。师曰。三生六十劫。问逐日开单展钵以何报答施主之恩。师曰。被这一问和我愁杀。曰恁么则谢供养也。师曰。得甚么人气力。僧礼拜。师曰。明日更吃一顿。问古人急水滩头毛毬子意旨如何。师曰。云开月朗。问急水滩头连底石意旨如何。师曰。屋破见青天。曰屋破见青天意旨如何。师曰。通上彻下。问一处火发任从尔救。八方齐发时如何。师曰快。曰还求出也无。师曰。若求出即烧杀尔。僧礼拜。师曰。直饶尔不求出也烧杀尔。示众。第一句道得石里迸出。第二句道得挨拶将来。第三句道得自救不了。上堂。五白猫儿爪距狞。养来堂上绝虫行。分明上树安身法。切忌遗言许外甥。作么生是许外甥底句莫错举。僧入室问。正当与么时还有师也无。师曰。灯明连夜照。甚处不分明。曰毕竟事如何。师曰来。曰是寒食

汝州广慧院元琏禅师泉州陈氏。到首山。山问。近离甚处。师曰。汉上。山竖起拳曰。汉上还有这个么。师曰。这个是甚么碗鸣声。山曰瞎。师曰。恰是。拍一拍便出。他日又问。学人亲到宝山空手回时如何。山曰。家家门前火把子。师当下大悟云。某甲不疑天下老和尚舌头也。山曰。汝会处作么生。与我说来看。师曰。秖是地上水碙砂也。山曰。汝会也。师便礼拜住后僧问。如何是祖师西来意。师曰。竹竿头上曜红旗。杨忆侍郎。问天上无弥勒地下无弥勒。未审在甚么处。师曰。敲砖打瓦。又问。风穴道金沙滩头马郎妇意旨如何。师曰。更道也不及。僧问。如何是无位真人。师曰。上木下铁。曰恁么则罪归有处也。师曰。判官掷下笔。僧礼拜。师曰。拖出。问如何是佛。师曰。两个不是多。上堂。临济两堂首座相见同时下喝。诸人且道还有宾主也无。若道有秖是个瞎汉。若道无亦是个瞎汉。不有不无万里崖州。若向这里道得也好与三十棒。若道不得亦与三十棒。衲僧家到这里作么生出得山僧圈[示*貴]去。良久曰。苦哉虾蟆蚯蚓[跳-兆+孛]跳上三十三天撞着须弥山百杂碎。拈拄杖曰。一队无孔铁锤。速退速退

并州承天院三交智嵩禅师范阳人。参首山问。如何是佛法的的大意。山曰。楚王城畔汝水东流。师于此有省顿契佛意。乃作三玄偈曰。须用直须用。心意莫定动。三岁师子吼。十方没狐种。我有真如性。如同幕里隐。打破六门关。显出毗卢印。真骨金刚体可夸。六尘一拂永无遮。廓落世界空为体。体上无为真到家。山闻乃请吃茶问。这三颂是汝作来邪。师曰是。山曰。或有人教汝现三十二相时如何。师曰。某甲不是野狐精。山曰。惜取眉毛。师曰。和尚落了多少。山以竹篦头上打曰。这汉向后乱作去在。住后上堂。文殊仗剑五台横行。唐明一路把断妖讹。三世诸佛未出教乘。网底游鱼龙门难渡。垂钩四海秖钓狞龙。格外玄谈为求知识。若也举扬宗旨。须弥直须粉碎。若也说佛说祖。海水便须枯竭。宝剑挥时毫光万里。放汝一路通方说话。把断咽喉诸人甚处出气。僧问。钝根乐小法不自信作佛。作佛后如何。师曰。水里捉麒麟。曰与么则便登高座也。师曰。骑牛上三十三天。问古人拈椎竖拂意旨如何。师曰。骑驴不着靴。问如何是夺人不夺境。师曰。家乡有路无人到。曰如何是夺境不夺人。师曰。暗传天子敕。倍行一百程。曰如何是人境雨俱夺。师曰。无头虾蟆脚指天。曰如何是人境俱不夺。师曰。晋祠南畔长柳巷。问古人东山西岭青意作么生。师曰。波斯鼻孔大。曰与么则西天迦叶东土我师。师曰。金刚手板阔。问大悲千手眼那个是正眼。师曰。开化石佛拍手笑。晋祠娘子解讴歌。问临济推倒黄檗。因甚维那吃棒。师曰。正狗不偷油。鸡[啣-止+山]灯盏走。问如何是截人之机。师曰。要用便用。曰请和尚用。师曰。拖出这死汉。郑工部问。百尺竿头独打毬。万丈悬崖丝系腰时如何。师曰。幽州着脚广南厮扑。郑无语。师曰。勘破这胡汉。郑曰。二十年江南界里这回却见禅师。师曰。瞎老婆吹火。僧问。二边纯莫立。中道不须安。未审意旨如何。师曰。广南出象牙。曰不会请师直指。师曰。番国皮毬八百价。上堂。塞温冷暖着衣吃饭自不欠少。波波地觅个甚么。秖是诸人不肯承当。如今还有承当底么。有则不得孤负山河大地。珍重。问祖师西来三藏东去当明何事。师曰。佛殿部署修。僧堂老僧盖。僧曰。与么则全明今日事也。师曰。今日事作么生。僧便喝。师便打。问如何是学人用心处。师曰。光剃头净洗钵。曰如何是学人行履处。师曰。僧堂前佛殿后。上堂举法眼偈曰。见山不是山。见水何曾别。山河与大地。都是一轮月。大小法眼未见出涅槃堂。三交即不然。见山河与大地锥刀各自用。珍重

忻州铁佛院智嵩禅师。有同参到。师见便问。还记得相识么。参头拟议。第二僧打参头一坐具曰。何不快只对和尚。师曰。一箭两垛。师问僧。甚处来。曰台山来。师曰。还见龙王么。曰和尚试道看。师曰。我若道即瓦解冰消。僧拟议。师曰。不信道。问亡僧迁化向甚么处去也。师曰。下坡不走快便难逢

汝州首山怀志禅师。僧问。如何是祖师西来意。曰三尺杖子破瓦盆。问如何是佛。师曰。桶底脱。问从上诸圣有何言句。师曰。如是我闻。曰不会。师曰。信受奉行

池州仁王院处评禅师问首山。如何是佛法大意。山便喝。师礼拜。山拈棒。师曰。老和尚没世界那。山抛下拄杖曰。明眼人难瞒。师曰。草贼大败

随州智门回罕禅师为北塔。僧使点茶次。师起揖曰。僧使近上坐。使曰。鹞子头上争敢安巢。师曰。捧上不成龙。随后打一坐具。使茶罢起曰。适来却成触忤和尚。师曰。江南杜禅客觅什么第二碗

襄州鹿门慧昭山主。杨忆侍郎问曰。入山不畏虎当路却防人时如何。师曰。君子坦荡荡。僧问。如何是鹿门山。师曰。石头大底大小底小。曰如何是山中人。师曰。横眠竖卧

丞相王随居士。谒首山得言外之旨。自尔履践深相大法。临终书偈曰。画堂灯已灭。弹指向谁说。去住本寻常。春风扫残雪

续传灯录卷第一

    续传灯录卷第二目录

    大鉴下第十世

    智门祚禅师法嗣三十人 雪窦重显禅师 延庆子荣禅师 百丈智映禅师 南华宝缘禅师 护国寿禅师 九峰勤禅师 云盖继鹏禅师 黄龙海禅师 彰法澄泗禅师 云台省因禅师 青山好禅师 慈云绍诜禅师(已上十二人见录) 芙蓉文喜禅师 清溪省肇禅师 德山僧可禅师 翠峰觉显禅师 百丈月禅师 翠岩奉鸾禅师 归宗省一禅师 广慧清顺禅师 天童宝坚禅师 百丈智赟禅师 广教义嵩禅师 蕲阳口诠禅师 灵泉晓禅师 长松袭禅师 药山宣禅师 广福允恭禅师 太平清禅师 大龙德宣禅师

    文殊真禅师法嗣一人 洞山晓聪禅师(见录)

    南台勤禅师法嗣二人 高阳法广禅师 石霜节诚禅师(二人见录)

    黑水璟禅师法嗣一人 黑水义钦禅师(见录)

    五祖戒禅师法嗣四十人 洞山自宝禅师 泐潭怀澄禅师 北塔思广禅师 云盖智颙禅师 翠峰慧颙禅师 四祖端禅师 五祖秀禅师 天童怀清禅师 白马辩禅师 水南智昱禅师 海会通禅师 义台子祥禅师 十王怀楚禅师 定慧道海禅师 雁荡文吉禅师 洞山妙圆禅师 宝岩叔芝禅师(已上一十七人见录) 西禅文岫禅师 舜峰蒙正禅师 海会显同禅师 功臣慈应圆禅师 瑞岩圭禅师 三角幽禅师 大明明禅师 五祖昉禅师 大愚达禅师 中宫登禅师 景德简禅师 舍利该禅师 云居庆禅师 永安圆禅师 十王清禅师 雍熙德兴禅师 六合修己禅师 德山文灿禅师 龙牙迁禅师 梁山了奇禅师 随州报恩和尚 舒州龙门和尚 瑞岩圆禅师(已上二十三人无录)

    福昌善禅师法嗣一十一人 上方齐岳禅师 育王常坦禅师 金山瑞新禅师 福昌询禅师(已上四人见录) 夹山惟俊禅师 德山文捷禅师 灵峰显英禅师 公安智珠禅师 四明赟禅师 元封政禅师 开圣道如和尚(已上七人无录)

    乾明信禅师法嗣三人 药山彝肃禅师 西禅垂白禅师(已上二人见录)　保唐无约禅师(无录)

    福岩雅禅师法嗣四人 北禅智贤禅师 衡岳振禅师(已上二人有录) 衡山了实禅师 国宝李琛殿撰(已上二人无录)

    开福贤禅师法嗣三人 日芳上座(见录) 大阳文昱禅师 双溪生禅师(已上二人无录)

    报慈嵩禅师法嗣一人 兴阳逊禅师(见录)

    德山远禅师法嗣八人 开先善暹禅师 禾山楚材禅师 资圣盛勤禅师 鹿苑圭禅师 大中仁辩禅师 菩提桂芳禅师(已上六人见录) 钦山悟勤禅师 王氏山普禅师(已上二人无录)

    西峰豁禅师法嗣一人 南安岩自严尊者(见录)

    广教志禅师法嗣二人 四面山怀清禅师(见录) 兴化友清禅师(无录)

    云顶敷禅师法嗣一人 乐营将(蜀人无录)

    石门绍远禅师法嗣七人 清居浩升禅师 广济方禅师 云顶鉴禅师 道吾契诠禅师(已上四人见录) 澧州善来禅师 襄州惠远禅师 随州崇宝禅师(已上三人无录)

    梁山观禅师法嗣五人 罗纹德珍山主 药山利昱禅师 梁山岩禅师(已上三人见录) 云岩清眺禅师 大哥和尚(已上二人无录)

    德山晏禅师法嗣一人 德山智先禅师(见录)

    北禅感禅师法嗣一人 南禅聪禅师(见录)

    谷隐俨禅师法嗣五人 谷隐契崇禅师(见录) 谷隐法诲禅师 开解重愍禅师 鹫岭怀坚禅师 蕲州怀令和尚(已上四人无录)

    普净觉禅师法嗣二人 张生居士 给事陶毂居士(二人无录)

    灵澄上座法嗣一人 夹山真首座(无录)

    广济通禅师法嗣二人 南华智度禅师 九华勤禅师(已上二人无录)

    乾明穆禅师法嗣一人 因胜灯禅师(无录)

    承天昭禅师法嗣十一人 灵泉皓升禅师 药山用和禅师 夹山省宗禅师 灵泉用淳禅师 夹山仁秀禅师 黄龙思卿禅师 嘉鱼法珍禅师 开福宝贤禅师 兴教居祐禅师 崇圣志圭禅师 彰法悟显禅师(已上俱无录)续传灯录卷第二

    大鉴下第十世

    智门祚禅师法嗣

明州雪窦重显禅师。遂宁府李氏子。依普安院仁诜上人出家。受具之后。横经讲席。究理穷玄。诘问锋驰机辩无敌。咸知法器。贪指南游首造智门。即伸问曰。不起一念云何有过。门召师近前。师才近前。门以拂子蓦口打。师拟开口。门又打。师豁然开悟。出住翠峰后迁雪窦。开堂日于法座前顾视大众曰。若论本分相见。不必高升法座。遂以手画一画曰。诸人随山僧手看。无量诸佛国土一时现前。各各于细观瞻。其或涯际未知。不免拖泥带水。便升座。上首白椎罢有僧方。出。师约住曰。如来正法眼藏委在今日。放行则瓦砾生光。把住则真金失色。权柄在手杀活临时。其有作者共相证据。僧出问。远离翠峰祖席已临雪窦道场。未审是一是二。师曰。马无千里谩追风。曰恁么则云散家家月。师曰。龙头蛇尾汉。问德山临济棒喝已彰。和尚如何为人。师曰。放过一着。僧拟议。师便喝。僧曰。未审秖甚么别有在。师曰。射虎不真徒劳没羽。问吹大法螺击大法鼓。朝宰临筵如何即是。师曰。清风来未休。曰恁么则得遇于师也。师曰。一言已出驷马难追。僧礼拜。师曰。放过一着。乃普观大众曰。人天普集合。发明个甚么事。焉可互分宾主驰骋问答。便当宗乘去。广大门风威德自在。辉腾今古把定乾坤。千圣秖言。自知五乘莫能建立。所以声前悟旨犹迷顾鉴之端。言下知宗尚昧识情之表。诸人要知真实相为么。但以上无攀仰下绝己躬。自然常光现前。个个壁立千仞。还辩明得也无。未辩辩取。未明明取。既辩明得能截生死流。同据佛祖位。妙圆超悟正在此时。堪报不报之恩。以助无为之化。问如何是佛法大意。师曰。祥云五色。曰学人不会。师曰。头上漫漫。问达磨未来时如何。师曰。猿啼古木。曰来后如何。师曰。鹤唳青霄。曰即今事作么生。师曰。一不成二不是。问和尚未见智门时如何。师曰。尔鼻孔在我手里。曰见后如何。师曰。穿过髑髅。有僧出礼拜起曰。请师答话。师便棒。僧曰。岂无方便。师曰罪不重科。复有一僧出礼拜起曰请师答话。师曰。两重公案。曰请师不答话。师亦棒。问古人道北斗里藏身意旨如何。师曰。十闻不如一见。曰此话大行。师曰。老鼠衔铁。问古人道皎皎地绝一丝头。秖如山河大地又且如何。师曰。面赤不如语直。曰学人未晓。师曰。遍问诸方。问如何是学人自己。师曰。乘槎斫额。曰莫秖这便是。师曰。浪死虚生。问如何是缘生义。师曰。金刚铸铁券。曰学人不会。师曰。闹市里牌。曰恁么则行到水穷处坐看云起时。师曰。列下。问四十九年说不尽底请师说。师曰。争之不足。曰谢师答话。师曰。铁棒自看。问如何是把定乾坤眼。师曰。拈却鼻孔。曰学人不会。师曰。一喜一悲。僧拟议。师曰苦。问如何是脱珍御服着弊垢衣。师曰。垂手不垂手。曰乞师方便。师曰。左眼挑筋。右眼抉肉。问龙门争进举那个是登科。师曰。重遭点额。曰学人不会。师曰。退水藏鳞。问寂寂忘言谁是得者。师曰。卸帽穿云去。曰如何领会。师曰。披蓑带雨归。曰二十年后此话大行。师曰。一场酸涩。问坐断毗卢底人师还接否。师曰。殷勤送别潚湘岸。曰恁么则学人罪过也。师曰。天宽地窄太愁人。僧礼拜。师曰。苦屈之词不妨难吐。问生死到来如何回避。师曰。定花板上。曰莫便是他安身立命处也无。师曰。符到奉行。上堂僧问。如何是吹毛剑师曰苦。曰还许学人用也无。师嘘一嘘乃曰。大众前共相唱酬。也须是个汉始得。若也未有奔流度刃底眼。不劳拈出。所以道如大火聚。近着师燎却面门。亦如按太阿宝剑。冲前即丧身失命。乃曰太阿横按祖堂寒。千里应须息万端。莫待冷光轻闪烁。复云看看便下座。上堂僧问。如何是维摩一默。师曰。塞山访拾得。曰恁么则入不二之门。师嘘一嘘。复曰。维摩大士去何从。千古令人望莫穷。不二法门休更问。夜来明月上孤峰。上堂。春山叠乱青。春水漾虚碧。寥寥天地间。独立望何极。便下座。却顾谓侍者曰。适来有人看方丈么。者曰有。师曰。作贼人心虚。上堂。十方无壁落四面亦无门。古人向甚么处见客。或若道得接手句。许尔天上天下。上堂。田地稳密底佛祖不敢近。为甚么抬脚不起。神通游戏底鬼神不能测。为甚么下脚不得。直饶十字纵横。朝打三千暮打八百。上堂。大众这一片田地分付来多时也。尔诸人四至界畔犹未识在。若要中心树子我也不惜。问如何是诸佛本源。师曰。千峰寒色。曰本委向上更有也无。师曰。雨滴岩花。上堂。僧问。雪覆芦花时如何。师曰点。曰恁么则为祥为瑞去也。师曰。两重公案。乃曰。雪覆芦花欲暮天。谢家人不在渔船。白牛放却无寻处。空把山童赠铁鞭。师一日游山四顾周览。谓侍者曰。何日复来于此。侍者哀乞遗偈。师曰平生唯患语之多矣。翌日出杖屦衣盂散及徒众。乃曰。七月七日复相见耳。至期盥沐摄衣北首而逝。塔全身于寺之西坞。赐明觉大师。襄州延庆山子荣禅师。僧问。如何是随色摩尼珠。师曰。三个童儿弄花毬。曰恁么则终朝尽日也。师曰。头白齿落。上堂僧问。灵光隐隐月照寒窗。善法堂前请师举唱。师曰听。曰此犹是这边事。那边事作么生。师曰。脚下毛生。问如何是佛。师曰。横身彰十号入椁示双趺。曰将何供养。师曰。合掌当胸。问如何是祖师西来意。师曰。穿耳胡僧不着鞋

洪州百丈智映宝月禅师。僧问。师唱谁家曲。宗风嗣阿谁。师曰。窣堵那吒掌上擎。曰恁么则北塔的子韶石儿孙也。师曰。斫额望新罗。

韶州南华宝缘慈济禅师。僧问。如何是祖师西来意。师曰。青山绿水。曰未来时还有意也无。师曰。高者高低者低

黄州护国院。寿禅师。僧问。如何是一路涅槃门。师曰。寒松青有千年色。一径风飘四季香。问如何是灵山一会。师曰。如来才一顾迦叶使低眉

瑞州九峰勤禅师。僧问。方便门中请师垂示。师曰。佛不夺众生愿。曰恁么则谢师方便。师曰。却须吃棒。上堂曰。罗舌沸千唤万唤。露柱因甚么不回头。良久曰。美食不中饱人吃。便下座

潭州云盖继鹏禅师。初谒双泉雅禅师。泉令充侍者。示以芭蕉柱杖话。经久无省发。一日泉向火次师侍立。泉忽问。柱杖子话试举。来与子商量。师拟举。泉拈火筋便[打-丁+慼]。师豁然大悟。住后僧问。如何是佛法大意。师曰。舌头无骨。问如何是祖师西来意。师曰。汤瓶火里煨。问佛未出世时如何。师曰天。曰出世后如何。师曰地。上堂。高不在绝顶。富不在福严。乐不在天堂。苦不在地狱。良久曰。相识满天下知心能几人

鄂州黄龙海禅师。僧问。如何是黄龙家风。师曰看。曰忽遇客来如何秖待。师以柱杖点之。问如何是最初一句。师曰。掘地讨天

鼎州彰法澄泗禅师。僧问。如何是佛法大意。师曰。多少人摸索不着。曰忽然摸着又作么生。师曰。堪作甚么

泉州云台因禅师。僧问。如何是和尚家风。师曰。嗔拳不打笑面。曰如何施设。师曰。天台则有南岳则无。问如何是佛。师曰。月不破五。曰意旨如何。师曰。初三十一。问如何是佛法大意。师曰。今日好晒麦。曰意旨如何。师曰。问取磨头上堂。菩萨子不在内不在外不在中间。且道落在甚么处。良久曰。南赡部洲北郁单越

复州青山好禅师。僧问。师唱谁家曲宗风嗣阿谁。师曰。昔日灵山亲授记。今朝汶水令方行。僧云。恁么则雷布云门洞雨洒景陵城去也。师曰。九宫八卦

福州慈云山绍诜禅师。僧问。如何是佛。师曰。额上汗出。问如何是慈云山。师曰。徒劳仰面看。问如何是慈云水。师曰急文殊真禅师法嗣

瑞州洞山晓聪禅师韶州杜氏子。游方时在云居作灯头。见僧说泗洲大圣近在扬州出现。有设问曰。既是泗洲大圣。为甚么却向扬州出现。师曰。君子爱财取之以道。后僧举似莲华峰祥庵主。主大惊曰。云门儿孙犹在。中夜望云居拜之。住后僧问。达磨未传心地印。释迦未解髻中珠。此时若问西来意。还有西来意也无。师曰。六月雨淋淋宽其万姓心。曰恁么则云散家家月春来处处花。师曰。脚跟下到金刚水际是多少。僧无语。师曰。祖师西来特唱此事。自是上座不荐。所以从门入者不是家珍。认影迷头岂非大错。既是祖师西来特唱此事。又何必更对众叨叨。珍重。问无根树子向甚么处栽。师曰。千年常住一朝僧。问如何是离声色句。师曰。南赡部洲北郁单越。曰恁么则学人知恩不昧也。师曰。四大海深多少。问古镜未磨时如何。师曰。此去汉阳不远。曰磨后如何。师曰。黄鹤楼前鹦鹉洲。问如何是佛。师曰。理长即就。上堂。教山僧道甚么即得。古即是今。今即是古。所以楞严经道。松直棘曲鹄白乌玄。还知得么。虽然如是未必是松一向直棘一向曲鹄便白乌便玄。洞山道。这里也有曲底松。也有直底棘。也有玄底鹄。也有白底乌。久立。上堂僧问。学人进又不得退又不得时如何。师曰。抱首哭苍天。僧无语。师曰。汝还知钵盂饙子落处么。汝若知得落处也从汝问。三十年后蓦然问着也不定上堂举。寒山云。井底生红尘。高峰起白浪。石女生石儿。龟毛寸寸长。若要学菩提。但看此模样。良久曰。还知落处也无。若也不知落处。看看菩提入僧堂里去也。久立。上堂。春寒凝冱夜来好雪还见么。大地雪漫漫。春风依旧寒。说禅说道易。成佛成祖难。珍重。上堂。晨鸡报晓灵。粥后便天明。灯笼犹瞌睡。露柱却惺惺。复曰。惺惺直言惺惺。历历直言历历。明朝后日莫认奴作郎。珍重。因事示众。天晴盖却屋。乘干刈却禾。早输王税了。鼓腹唱巴歌。问德山入门便棒。犹是起模画样。临济入门便喝。未免掜目生花。离此二途未审洞山如何为人。师曰。天晴久无雨近日有云腾。曰他日若有人问洞山宗旨。教学人如何举似。师曰。园蔬枯槁甚檐水泼菠薐。初比部郎中许公式出守南昌。过莲华峰闻。祥公曰。聪道者在江西试寻访之。此僧人天眼目也。许公既至闻聪住山家风。作诗寄之曰。语言浑不滞。高蹑祖师踪。夜坐连云石。春栽带雨松。境分金殿烛。山答月楼钟。有问西来意。虚堂对远峰。师一日不安。上堂辞众述法身颂曰。参禅学道莫茫茫。问透法身北斗藏。余今老倒尪羸甚。见人无力得商量。唯有钁头知我意。栽松时复上金刚。言讫而寂。又七日阇维得五色舍利。塔于金刚岭

    南台勤禅师法嗣

汝州高阳法广禅师。僧问。如何是大悲千手眼。师曰。堕坑落堑

潭州石霜节诚禅师。僧问。古者道。卷帘当白昼。移榻对青山。如何是卷帘当白昼。师曰。过净瓶来。曰如何是移榻对青山。师曰。却安旧处着。上堂。心外无法法外无心。随缘荡荡更莫沉吟。尔等诸人才上阶道便好回去。更莫待第二杓恶水泼作甚么

    黑水璟禅师法嗣

峨眉黑水义钦禅师上堂。僧出礼拜。师曰。大地百杂碎。便下座

    五祖戒禅师法嗣

瑞州洞山宝禅师寿州人。生娼室无姓氏。为人廉谨性慕佛乘。于硖石寺受业。修头陀行粝食垢衣。参戒和尚发明心地大著名声。常在五祖会主寺事。一日戒病。令行者于库司取生姜煎药。师叱之。行者白戒。戒令将钱回买。师方取姜付与。戒心重之。后游丛林至洞山时。聪公居焉特加敬重。聪殁遗言令继其席。适郡守亦以书瞩戒。举所知者主之。戒云。卖生姜汉住得也。遂开法于洞山。僧问。如何是佛。师曰。头脑相似。或曰腰长脚短。问师唱谁家曲宗风嗣阿谁。师曰。言犹在耳。僧云。恁么则五祖嫡子云门儿孙也。师曰。日驰五百。示众曰。总恁么风恬浪静那里得来。忽遇洪波浩渺白浪滔天。当恁么时觅个水手也难。得众中莫有把柁者也无。众无对师曰。赚却一船人。移住归宗。一日扶杖山门。见喝道来问。甚官。吏云。县尉令避道。师立道左避。尉马跪不行。师曰。这畜生却识人。尉知是师作礼马乃行。复迁云居。一夜山神与师肩舆绕寺。师呵曰。抬上方丈去。神直抬上方丈。师为人精严护持戒法。初行脚时宿旅店。一夕为娼女所迫与同寝榻。师坐禅至晓。娼女索宿钱。师与之。出门自烧被而去。娼女以实告其妪。遂请归置齐礼谢。谓真佛子也。然性好名事边幅。初得法于戒和尚。戒暮年弃众造焉。师以其行藏落人疑似弗为礼。上堂说偈讥之曰。嗟见世誵讹。言清行浊多。若无阎老子。谁人奈汝何。戒遂造大愚。一日于僧堂前倚柱杖谈笑而化。师虽有盛名丛林。亦以是少之。师尝作达磨祖师真赞。大为丛林所称诵。序曰。师真图邈三界无著。拟欲安排知君大错。虚劳指点何处扪摸。要识师真乾坤廊落。赞曰。师相兮世所稀。师眉兮阵云垂。师眼兮电光辉。师鼻兮耸须弥。师口门无齿兮过在谁。拟涉流沙兮何不自知非。彼此丈夫兮传法与阿谁。更住少林兮懡[怡-台+羅]却西归。遇衲僧兮好与一顿椎。虽然如是兮不会莫针锥

洪州泐潭怀澄禅师。僧问。如何是佛。师曰。文不加点。问不与万法为侣者是什么人。师曰。观世音菩萨。问如何是佛法大意。师曰。文殊自文殊。解脱自解脱

复州北塔思广禅师。僧问。如何是衲僧变通事。师曰。东涌西没。僧云。变通后如何。师曰。地肥茄子嫰。僧云。如何是佛。师曰。左手书右手字。僧云。学人不会。师曰。拗头折脚

潭州云盖山志颙禅师。僧问。豹岩雾卷鸟道云开。海众咸臻潮音愿振。师曰。月映千江白。僧云恁么则五云岭秀三井风清。师曰。云开万里新。问如何是云盖境。师曰。山角金屏掩。松罗玉帐垂。僧云。如何是境中人。师曰。紫袍公子少雪顶野僧多。问如何是祖师西来意。师曰。古寺碑难读。僧云。未审意旨如何。师曰。读者尽攒眉。问如何是和尚家风。师曰。遮天盖地。僧云。忽遇客来如何秖待。师曰。赵州道底。师顾视大众喝一喝曰。诸禅德莫是宾主历然么。莫是先照后用么。莫是照用同时么。若恁么会临济宗风平沈苦海。既不恁么会作么生商量。良久喝一喝。拍绳床一下。又上堂曰。昨日三今日四。把断要津放开掜聚。无限禅徒特地罔措。喝一喝

苏州翠峰慧颙禅师。僧问。师唱谁家曲宗风嗣阿谁。师曰。门开东岭上。僧云。恁么则五祖嫡子也。师曰。猿啸老松枝

蕲州四祖山端禅师法身颂曰。灯心刺着石人脚。火急去请周医博。路逢庞公相借问。六月日头干晒却

蕲州五祖山秀禅师。僧问。无法可说是名说法。有法可说又将何说。师曰。霜寒地冻。僧云。空生不解岩中坐。惹得天花动地来。师曰。日出冰消。僧拟议。师曰。何不进语。僧无语。师曰。车不横推理不曲断

明州天童山景德怀清禅师。僧问。如何是祖师西来意。师曰。眼里不着沙。僧云。如何领会。师曰。耳里不着水。僧云。恁么则礼拜也。师曰。东家点灯西家暗坐。上堂曰。西湖隐出山峰秀。楼橹参差若画成。禅流共在祇园住。莫教虚度一平生。便下座

襄州白马辩禅师。僧问。如何是佛。师曰。水来河涨。僧云。如何是法。师曰。风来树动

随州水南智昱禅师上堂曰。欲识解脱道。今日参较早。唯念路行难。水深鱼不少。参又曰。欲识解脱道。鸡鸣已天晓。赵州庭前柏。打落青州枣。喝一喝

舒州海会通禅师。僧问。如何是和尚为人一句。师曰。清光满目。僧云。学人不会。师曰。搽灰抹土。问如何是佛法大意。师曰。柿桶盖棕笠。僧云。学人不晓。师曰。行时头戴顶坐则挂高阁

蕲州义台子祥禅师。僧问。如何是义台境。师曰。路不拾遗。僧云如何是境中人。师曰。桀犬吠尧。问如何是祖师西来意。师曰。曾问几人来。僧云。即今问和尚师曰。且莫虚头

蕲州十王怀楚禅师。僧问。如何是佛。师曰。巍巍堂堂。问如何是透法身句。师曰。大有人问了。僧云。意旨如何。师曰。静处萨婆诃

苏州定慧道海禅师。僧问。诸佛出世已涉繁辞。作么生是的旨。师曰。逢人不得错举。僧云。不因一事不长一智。师曰。怪之不及

温州雁荡山灵峰文吉禅师。僧问。祖祖相传传祖印。师今得法嗣何人。师曰。无角铁牛眠少室。生儿石女老黄梅。僧云。恁么则韶阳儿孙祖峰嫡于。师曰。雁荡天台。僧云。祖意已蒙师指示。为人一句又如何。师曰。两重公案。问昔日灵山分半座。饮光对面被搽糊。今朝此席又如是。还有完全句也无。师曰。一步两步。僧云。金风吹落叶玉露滴青松。师曰。紧峭草鞋。僧云。一回举着一回新。师便打

瑞州洞山妙圆禅师。僧问。如何是佛。师曰。头脑相似。

越州宝严叔芝禅师。僧问。如何是佛。师曰。土身木骨。曰意旨如何。师曰。五彩金装。曰恁么则顶礼去也。师曰。天台楖栗

    福昌善禅师法嗣

安吉州上方齐岳禅师。僧问。如何是菩提。师曰。甎头瓦子。曰意旨如何。师曰苦。上堂。旋收黄叶烧青烟。竹榻和衣半夜眠。粥后放参三下鼓。孰能更话祖师禅。便下座

明州育王常坦禅师僧问。如何是有中有。师曰。金河峰上。曰如何是无中无。师曰。般若堂前。上堂。千花竞发百鸟啼春。是向上句。诸佛出世知识兴慈。是向下句。作么生是不涉二途句。若识得顶门上出气。若识不得土牛耕石田。击禅床下座

润州金山瑞新禅师。僧问。吾有大患为吾有身。父母未生未审此身在甚么处。师曰。旷大劫来无处所。若论生灭尽成非。曰恁么则周遍十方心不在一切处。师曰。泥里撼椿。上堂。世间所贵者和氏之璧隋侯之珠。金山唤作驴屎马粪。出世间所贵者真如解脱菩提涅槃。金山唤作[尸@豕]沸碗鸣。且道恁么说话落在甚么处。故不是取舍心重信邪倒见。诸人要知么。猛虎不顾几上肉。洪炉岂铸囊中锥

江陵福昌询禅师。僧问。如何是佛。师曰。花开金谷暖柳拂玉墀香。僧云。恁么则春令既行万方道泰。师曰。开口迷全体无言露半身

    乾明信禅师法嗣

澧州药山彝肃禅师。僧问。佛未出世时如何。师曰。大树大皮里。僧云。出世后如何。师曰。小树小皮缠。问如何是不动尊。师曰。四王抬不起

益州郫县西禅垂白禅师。僧问。香烟才起大众云臻。祖意西来请师垂示。师曰。心光自照。僧云。恁么则一句于师亲领得。永镇郫城万古传。师曰。是人有分

    福严雅禅师法嗣

衡州常宁北禅智贤禅师。僧问。师唱谁家曲宗风嗣阿谁。师曰。掷钵峰峦秀名高海外传。僧云。昔日福严亲得旨。今朝此地化迷途。师曰。终是饱丛林。问如何是佛。师曰。匙挑不起。僧云。如何是道。师曰。险路架桥。除夕示众曰。年穷岁尽。无可与大众分岁。老僧烹一头露地白牛。炊土田米饭。煮菜根烧榾柮火。与大众围炉唱归田乐。何以如此。免得倚他门户傍他墙致使时人唤作郎。下座。时有僧从后大呼曰。县有吏至。师反顾问其所以。僧云。和尚杀牛未纳皮角。师笑掷暖帽于地与之。僧就地拾得跪进云。天寒还和尚帽子。师顾问侍者倚遇曰。如何。遇云。近日城中纸贵一状领过。又上堂良久曰。冤苦冤苦。作什么百丈不在。老僧今日困下座。又上堂呵呵大笑曰。争怪得老僧

南岳衡岳寺振禅师示众曰。阿呵呵。瘦松寒竹锁清波。有时独坐磐陀上。无人共唱太平歌。朝看白云生洞口。暮观明月照娑婆。有人问我居山事。三尺杖子搅黄河

    开福贤禅师法嗣

日芳上座。僧问。如何是函盖乾坤句。师竖起柱杖。僧曰。如何是截断众流句。师横按拄杖。僧曰。如何是随波逐浪句。师掷下拄杖。僧曰。三句外请师道。师便起去。师赞开福真曰。清仪瘦兮可瞻可仰。仰之非亲。妙笔图兮可拟可像。像之非真。非亲非真秋月盈轮。有言无味兮的中的。既往如在兮觅焉觅。当机隐显兮丝发誵讹。金乌卓午兮迅风霹雳

    报慈嵩禅师法嗣

郢州兴阳山逊禅师。僧问。如何是佛。师曰。发白面皱。曰如何是法。师曰。暑往寒来。问如何是三界外事。师曰。洛阳千里余。不得旧时书

    德山远禅师法嗣

庐山开先善暹禅师临江军人。操行清苦智识明达。远禅师在德山。师往依之。一日远升堂顾视大众云。师子频呻象王回顾。师忽有省。入室陈解。远云。子作么生会。师回顾曰。后园驴吃草。远然之。自此机辩迅捷。禅林目曰海上横行暹道者。又参雪窦显。显爱其后逸留坐下数年。欲举住明州金鹅。师闻之书二偈于壁而去。不是无心继祖灯。道惭未厕岭南能。三更月下离岩窦。眷眷无言恋碧层。三十余年四海间。寻师择友未尝闲。今朝得到无心地。却被无心趁出山。后住开先嗣德山远禅师。却通雪窦书。山前婆子见专使来问云。暹首座出世为谁烧香。专使云。德山远和尚。婆子遂骂云。雪窦抖擞屎肠说禅为汝。得恁么辜负恩德。开堂日上首白槌罢。师曰。千圣出来也秖是稽首赞叹。诸代祖师提挈不起。是故始从迦叶迄至山僧。二千余年。月烛慧灯星排道树。人天普照凡圣齐荣。且道承什么人恩力。老胡也秖道。明星出现时我与大地有情同时成道。如是则彼既丈夫我亦尔。孰为不可。良由诸人不肯承当自生退屈。所以便推排一个半个。先达出来递相开发。也秖是与诸人作个证明。今日人天会上莫有久游赤水夙在荆山怀袖有珍顶门有眼到处践踏觉场底衲僧么。却请为新出世长老作个证明。还有么。时有僧出。师曰。象驾峥嵘谩进途。谁信螳螂能拒辙。问灵山一会何异今日。师曰。莫妄想。僧云。作家宗师。师曰。三十年后自有人知。问说佛说祖雪上加霜。如何是默默之机。师曰。口边吃棒。僧拟议。师便喝。问一棒一喝犹是葛藤。瞬目扬眉拖泥带水。如何是直截根源。师曰速。僧云。恁么则祖师正宗和尚把定。师曰。野渡无人舟自横。问如何是祖师西来意。师曰。洛阳城古。僧云。学人不会。师曰。少室山高。问达磨未来时如何。师曰。清贫长乐。僧云来后如何。师曰。浊富多忧。问如何是露地白牛。师曰瞎。问妙峰顶上即不问。半山相见事如何。师曰。把手过江来。僧云。高步出长安。师曰。脚下一句作么生道。僧便喝。师曰。山腰里走。问一雨所润为什么万木不同。师曰。羊羹虽美众口难调。问年穷岁尽时如何。师曰。依旧孟春犹寒。僧云。更深夜静时如何。师曰。老鼠入灯笼。问瞥嗔瞥喜时如何。师曰。适来菩萨面。如今夜叉头。师乃曰。选佛选祖今正是时。莫秖恁么怀疑终日。如斯见解已过平生。幸逢胜集对众决择。然则此事亦非在争锋唇舌。所以道。并却咽喉唇物道将来。如此则便可以忘怀。自得取定方寸。自然常光现前。各各孤运其间。山河大地不碍见闻。万象森罗寻常显发。还有于此承当得底么。既然各自孤运更教阿谁承当。草衣输野客。木食属山人。珍重。又上堂曰。一若是二即非东西南北人不知。休话指天兼指地。青山白云徒尔为。以拄杖击香台一下。师住开先凡十八年。后示灭于本山

吉州禾山楚材禅智禅师临江军人也。僧问。佛令祖令诸方并行。未审和尚如何。师曰。山僧退后。曰恁么则诸方不别也。师曰。伏惟伏惟。问如何是离凡圣底句。师曰。山河安掌上。曰恁么则迥超今古外。师曰。展缩在当人。问一毫未发时如何。师曰。海晏河清。曰发后如何。师曰。遍界无知己。问如何是和尚说法底口。师曰。放一线道。问抱璞投师请师雕琢。师曰。不雕琢。曰为甚么不雕琢。师曰。弄巧翻成拙

秀州资圣院盛勤禅师。僧问。如何是正法眼。师曰。山青水绿。问四威仪中如何履践。师曰。鹭鹚立雪。曰恁么则闻钟持钵日上阑干。师曰。鱼跃千江水。龙腾万里云。曰毕竟如何。师曰。山中逢猛兽。天上见文星。上堂。多生觉悟非干衲。一点分明不在灯。拈拄杖曰。拄杖头上祖师。灯笼脚下弥勒。须弥山腰鼓细即不问。尔作么生是分明一点。尔若道得。无边刹境总在尔眉毛上。尔若道不得。作么生过得罗刹桥。良久曰。水流千派月。山锁一磎云。卓拄杖下座

潭州鹿苑圭禅师桂州人也。僧问。如何是道。师曰。吴头楚尾。曰如何是道中人。师曰。骑马踏镫不如步行。问如何是第一义谛。师曰。胡人读汉书。上堂。凡有因缘须晓其宗。若晓其宗无是无不是。用则波腾海沸。全真体以运行。体则镜净水沈。举随缘而会寂。且道兜率天宫几人行几人坐。若向这里辨得缁素。许尔诸人东西南北如云似鹤。于此不明踏破草鞋未有了日在参

兴元府大中仁辩禅师。僧问。如何是焦崖境。师曰。庭前寒柏老。祖意不西来。僧云。如何是境中人。师曰。胡僧深碧眼。跣足蹑阶行

益州菩提桂芳禅师。僧问。诸佛出世。梵王前引帝释后随。和尚出世有何祥瑞。师曰。三春物象妍。僧云。学人未晓。师曰。溪花红似锦。岸柳绿如蓝。僧云。便恁么去时如何。师曰。未曾骑竹马。切忌跨金龙

    西峰豁禅师法嗣

南安岩自严尊者。生郑氏。泉州同安人。年十一弃家。依建兴卧像寺沙门契缘为童子。年十七为大僧。游方至庐陵谒西峰耆宿豁禅师。豁清凉明禅师高第云门孙也。太宗皇帝尝诏至阙。馆于北御园舍中习定。久之乞还山。师依止五年。密契心法。辞去渡怀仁江。有蛟每为行人害。师为说偈戒之而蛟去。过黄杨峡渴欲饮会溪涸。师以杖擿之而水流出。父老来聚观。合爪以为神。师遁去。武平南黄石岩多蛇虎。师止住而蛇虎可使令。四远闻之大惊争敬事之。民以雨旸男女祷者随其欲应念而获。家画其像饮食必祭。邻寺僧死。师不知法当告官。便自焚之。吏追捕坐庭中问状。不答索纸作偈曰。云外野僧死。云外野僧烧。二法无差互。菩提路不遥。字画险劲如擘窠大篆。吏大怒以为狂且慢。已去僧伽梨曝日中。既得释因以布巾幪首而衣白服。师恨所说法听者疑信各半。因不语者六年。岩寺当输布而民岁代输之。师不忍。置书布束中求免。吏得之愈怒追问。亦不答。以为妖焚其布帽。火尽而帽益明鲜。乃索纸作偈曰。一切慈忍力。皆吾心所生。王官苦拘束。佛法不流行。自后稍发语。后游南康槃古山先是西竺波利尊者经始谶曰。却后当有白衣菩萨来兴此山。师住三年而成丛林。乃还南安。江南。眠槎为行舟碍。师舟过焉摩挲之曰。去去莫与人为害。槎一夕荡除。有僧自惠州来曰。河源有巨舟着沙。万牛挽不可动。愿得以载砖建塔于南海为众生福田。师曰。此阴府之物。然付汝偈取之。偈曰。天零[溧-木+(革*月)]水生。阴府船王移。莫立沙中久。纳福荫菩提。僧即舟唱偈。而舟为动万众欢呼。至五羊有巨商从借以载。僧许之。方解繂俄风作失舟所在。有沙弥无多闻性。而事师谨愿。师怜之作偈使诵。久当聪明。偈曰。大智发于心。于心何处寻。成就一切义。无古亦无今。于是世间文字语言一览诵念无所遗忘。偈语章句援笔立就。师示人多以偈。然题赠以之中四字于其后。莫有识其旨者。异迹甚着。所属状以闻。诏佳之。宰相王钦若大参赵安仁以下皆赠诗。师未尝视置承尘上而已。淳化乙卯正月初六日集众曰。吾此日生今正是时。遂右胁卧而化。谥曰定光圆应禅师

    广教志禅师法嗣

舒州四面山怀清禅师。初住蕲口兴化。僧问。临济三玄似石女向波中作舞。云门关棙闪铄如鹞子过新罗。去此二途兴化当行何令。师曰。道什么。僧云。恁么则和尚与古人出气。师曰。再犯不容。僧应喏。师以拄杖打禅床曰。若不点破将谓山僧瞌睡

    石门远禅师法嗣

果州清居山浩升禅师。僧问。师唱谁家曲。宗风嗣阿谁。师曰。金鸡啼石户。得意逐波清。曰未审是谁之子。师曰。谢汝就门骂詈

邓州广济方禅师。僧问。如何是佛。师曰。骑牛趁春草。背却少年爷。问宝剑未磨时如何。师曰。乌龟啖黑豆。曰。磨后如何。师曰。庭柱挂灯笼。曰如何是修行。师曰。庭柱伤寒

怀安军云顶鉴禅师。僧问。雪点红炉请师验的。师曰。王婆煮[飢-几+追]。曰争奈即今何。师曰。犹嫌少在

潭州道吾契诠禅师。僧问。师唱谁家曲。宗风嗣阿谁。师曰。凤岭无私曲。如今天下传。曰如何是道吾境。师曰。溪花含玉露。庭果落金台。曰如何是境中人。师曰。拥炉披古衲。曝日枕山根。问牛头未见四祖时如何。师曰。玉上青蝇。曰见后如何。师曰。红炉焰里冰

    梁山观禅师法嗣

鼎州罗纹得珍山主。僧问。亲切处乞师指示。师曰。老僧元是广南人

澧州药山利昱禅师。上堂。山河大地日月星辰。与诸上座同生。三世诸佛与诸上座同参。三藏圣教与诸上座同时。还信得及么。若也信得及。陕府铁牛吞却乾坤。虽然如是。被法身碍却转身不得。须知有出身之路。作么生是诸上座出身之路。道道。良久曰。若道不得永沈苦海。珍重。僧问。格外之谈乞师垂示。师曰。要道也不难。曰。恁么则万仞碧潭许垂一线也。师曰。大众笑尔

鼎州梁山岩禅师。僧问。如何是祖师西来意。师曰。新罗附子蜀地当归

    德山晏禅师法嗣

鼎州德山志先禅师。僧问。见色便见心时如何。师曰。角弓弯似月。宝剑利如霜。曰如何领会。师曰。金甲似鱼鳞。朱旗如火焰。问远远投师乞师一接。师曰。不接。曰恁么则虚伸一问。师曰。少逢穿耳客。多遇刻舟人。问大通智胜佛十劫坐道场。为甚么不得成佛道。师曰。贪观天上月。失却掌中珠。问军期急速时如何。师曰。十字街头满面尘。曰为甚么如此。师曰。知而故犯。问如何是无为之谈。师曰。石牛石虎喃喃语。曰是何言教。师曰。长行书不尽。短偈绝人闻。问如何是一称南无佛。师曰。皆以成佛道

    北禅感禅师法嗣

濠州南禅聪禅师。僧问。如何是西来意。师曰。冬月深林雨。三春平地风。问如何是大道根源。师曰。云兴当午夜。石虎叫连宵

    谷隐俨禅师法嗣

襄州谷隐契崇禅师。僧问。如何是祖师西来意。师曰。番人皮裘胡人着。曰学人不会此理如何。师曰。聋人侧耳哑人歌

续传灯录卷第二

    续传灯录卷第三目录

    大鉴下第十一世

    汾阳昭禅师法嗣十六人 石霜楚圆禅师 琅邪慧觉禅师 大愚守芝禅师 石霜法永禅师 法华全举禅师 芭蕉谷泉禅师 龙华晓愚禅师 天圣皓泰禅师 龙潭智圆禅师 投子圆修禅师 太子道一禅师(已上十一人见录) 乾明了同禅师 疏山晓珠禅师 荆南竹园禅师 湖州罗汉兴禅师 汾阳侍者(立化已上五人无录)

    叶县省禅师法嗣八人 浮山法远禅师 宝应法昭禅师 大乘慧果禅师(已上三人见录) 石门守进禅师 广慧怀庆禅师 承天遐猛禅师 什邡方水禅师 香岩海仙禅师(已上五人无录)续传灯录卷第三

    大鉴下第十一世

    汾阳昭禅师法嗣

潭州石霜楚圆慈明禅师全州李氏子。少为书生。年二十二依湘山隐静寺出家。其母有贤行使之游方。闻汾阳道望遂往谒焉。阳顾而默器之。经二年未许入室。每见必骂诟。或毁诋诸方。及有所训皆流俗鄙事。一夕诉曰。自至法席已再夏不蒙指示。但增世俗尘劳念。岁月飘忽己事不明。失出家之利。语未卒阳熟视骂曰。是恶知识敢裨贩我。怒举杖逐之。师拟伸救。阳掩师曰。乃大悟曰。是知临济道出常情。服役七年。辞去依唐明嵩禅师。嵩谓师曰。杨大年内翰知见高入道稳实。子不可不见。师乃往见大年。年问曰。对面不相识。千里却同风。师曰。近奉山门请。年曰。真个脱空。师曰。前月离唐明。年曰。适来悔相问。师曰。作家。年便喝。师曰。恰是。年复喝。师以手划一划。年吐舌曰。真是龙象。师曰。是何言欤。年唤客司点茶来。元来是屋里人。师曰。也不消得。茶罢又问。如何是上座为人一句。师曰切。年曰。与么则长裙新妇拖泥走。师曰。谁得似内翰。年曰。作家作家。师曰。放尔二十棒。年拊胜曰。这里是甚么所在。师拍掌曰。也不得放过。年大笑。又问。记得唐明当时悟底因缘么。师曰。唐明问首山。如何是佛法的的大意。山曰。楚王城畔汝水东流。年曰。秖如此语意旨如何。师曰。水上挂灯笼。年曰。与么则孤负古人去也。师曰。内翰疑则别参。年曰。三脚虾蟆跳上天。师曰。一任[跳-兆+孛]跳。年乃大笑。馆于斋中日夕质疑。智证因闻前言往行恨见之晚。朝中见驸马都尉李公遵勖曰。近得一道人。真西河师子。李曰。我以拘文不能就谒奈何。年默然。归语师曰。李公佛法中人。闻道风远至有愿见之心。政以法不得与侍从过从。师于黎明谒李公。公阅谒使童子问曰。道得即与上座相见。师曰。今日特来相看。又令童子曰。碑文刊白字。当道种青松。师曰。不因今日节。余日定难逢。童又出曰。都尉言。与么则与上座相见去也。师曰。脚头脚底。公乃出坐定问曰。我闻西河有金毛师子是否。师曰。甚么处得者消息。公便喝。师曰。野干鸣。公又喝。师曰。恰是。公大笑。师辞。公问。如何是上座临行一句。师曰。好将息。公曰。何异诸方。师曰。都尉又作么生。公曰。放上座二十棒。师曰。专为流通。公又喝。师曰瞎。公曰。好去。师应喏喏。自是往来杨李之门以法为友。久之辞还河东。年曰。有一语寄与唐明得么。师曰。明月照见夜行人。年曰。却不相当。师曰。更深犹自可。午后更愁人。年曰。开宝寺前金刚。近日因甚么汗出。师曰知。年曰。上座临行岂无为人底句。师曰。重叠关山路。年曰。与么则随上座去也。师嘘一声。年曰。真师子儿大师子吼。师曰。放去又收来。年曰。适来失脚踏倒。又得家童扶起。师曰。有甚么了期。年大笑。师还唐明。李公遣两僧讯师。师于书尾画双足。写来僧名以寄之。公作偈曰。黑毫千里余。金椁示双趺。天人浑莫测。珍重赤须胡。师以母老南归。至瑞州首众于洞山。时聪禅师居焉。先是汾阳谓师曰。我遍参云门儿孙。特以未见聪为恨。故师依止三年乃游仰山。杨大年以书抵宜春太守黄宗旦。使请师出世说法。守以南源致师。师不赴。旋特谒守愿行。守问其故。对曰。始为让今偶欲之耳。守大贤之。住后上堂。一切诸佛及诸佛阿耨多罗三貌三菩提法皆从此经出。乃竖起拄杖曰。这个是南源拄杖子。阿那个是经。良久曰。向下文长付在来日。喝一喝下座。上堂良久曰。无为无事人犹是金锁难。喝一喝下座。问如何是佛。师曰。水出高原。问如何是南源境。师曰。黄河九曲水出昆仑。曰如何是境中人。师曰。随流人不顾斫手望扶桑上堂。云收雾卷杲日当空。不落明暗如何通信。僧问。山深觅不得时如何。师曰。口能招祸。问如何是佛法大意。师曰。洞庭湖里浪滔天。问东涌西没时如何。师曰寻。问夜静独行时如何。师曰。三把茆。问宝剑未出匣时如何。师曰响。曰出匣后如何。师嘘一声。问闹中取静时如何。师曰。头枕布袋。问牛头未见四祖时如何。师曰。堆堆地。曰见后如何。师曰。堆堆地。问一得永得时如何。师曰。抱石投河。问仗镆铘剑拟取师头时如何。师曰。斩将去。僧拟议。师便打。师住三年弃去。谒神鼎諲禅师。鼎首山高第望尊一时。衲子非人类精奇。无敢登其门者。住山三十年。门弟子气吞诸方。师发长不剪。弊衣楚音。通谒称法侄。一众大笑。鼎遣童子问。长老谁之嗣。师仰视屋曰。亲见汾阳来。鼎杖而出顾见颀然问曰。汾州有西河师子是否。师指其后绝叫曰。屋倒矣。童子返走。鼎回顾相矍铄。师地坐脱只履而视之。鼎老忘所问。又失师所在。师徐起整衣且行且语曰。见面不如闻名。遂去。鼎遣人追之。不可。叹曰。汾州乃有此儿邪。师自是名重丛林。定林沙门本延有道行。雅为士大夫所信敬。鼎见延称师知见可兴临济。会道吾虚席。延白郡请以师主之。法令整肃。忘躯为法者集焉。上堂。先宝应曰。第一句荐得堪与佛祖为师。第二句荐得堪与人天为师。第三句荐得自救不了。道吾则不然。第一句荐得和泥合水。第二句荐得无绳自缚。第三句荐得四棱着地。所以道。起也海晏河清行人避路。住也乾坤失色日月无光。汝辈向甚么处出气。如今还有出气者么。有即出来对众出气看。如无道吾为汝出气去也。乃嘘一声。卓拄杖下座。上堂。道吾打鼓四大部洲同参。拄杖横也。挑括乾坤大地。钵盂覆也。盖却恒沙世界。且问。诸人向甚么处安身立命。若也知得向北俱卢洲吃粥吃饭。若也不知长连床上吃粥吃饭。次住石霜。当解夏谓众曰。昨日作婴孩。今朝年已老。未明三八九。难踏古皇道。手铄黄河干。脚踢须弥倒。浮生梦幻身。人命夕难保。天堂并地狱。皆由心所造。南山北岭松。北岭南山草。一雨润无边。根苗壮枯槁。五湖参学入。但问虚空讨。死脱夏天衫。生被冬月袄。分明无事人。特地生烦恼。喝一喝下座。上堂。一喝分宾主。照用一时行。要会个中意。日午打三更。遂喝一喝曰。且道是宾是主。还有分得者么。若也分得朝打三千暮打八百。若也未能老僧失利。因同道相访。上堂。飒飒凉风景。同人访寂寥。煮茶山上水。烧鼎洞中樵。珍重。问达磨未来时如何。师曰。长安夜夜家家月。曰来后如何。师曰。几处笙歌几处愁。问一物不将来时如何。师曰。槐木成林。曰四山火来时如何。师曰。物逐人兴。曰步步登高时如何。师曰。云生足下。问古人封白纸意旨如何。师曰。家贫路富。问如何是祖师西来意。师曰。三日风五日雨。上堂。夫宗师者。夺贫子之衣珠。究达人之见处。若不如是尽是和泥合水汉。良久曰。路逢剑客须呈剑。不是诗人莫献诗。喝一喝。上堂。我有一言。绝虑忘缘。巧说不得。秖要心传。更有一语无过直举。且作么生是直举一句。良久以拄杖画一画喝一喝。问己事未明以何为验。师曰。玄沙曾见雪峰来。曰意旨如何。师曰。一生不出岭。问祖意教意是同是别。师曰。马有垂缰之报。犬有[馬*展]草之恩。曰与么则不别也。师曰。西天东土。问如何是学人自己。师曰。打骨出髓。上堂。入水见长人珍重。上堂。面西行向东。北斗正离宫。道去何曾去。骑牛卧牧童。珍重。上堂。春生夏长即不问。尔诸人脚跟下一句作么生道。良久曰。华光寺主。便下座。上堂。药多病甚。网细鱼稠。便下座。示众。以拄杖击禅床一下云。大众还会么。不见道。一击忘所知。更不假修持。诸方达道者。咸言上上机。香严恁么悟去。分明悟得如来禅。祖师禅未梦见在。且道祖师禅有甚长处。若向言中取则误赚后人。直饶棒下承当辜负先圣。万法本闲唯人自闹。所以山僧居福严。秖见福严境界。晏起早眠有时。云生碧嶂月落寒潭。音声鸟飞鸣。般若台前。娑罗花香散。祝融峰畔。把瘦筇坐盘石。与五湖衲子时话玄微。灰头土面住兴化。秖见兴化家风。迎来送去。门连城市车马骈阗。渔唱潇湘猿啼岳麓。丝竹歌谣时时入耳。复与四海高人日谈禅道。岁月都忘。且道居深山住城郭。还有优劣也无。试道看。良久云。是处是慈氏无门无善财。问行脚不逢人时如何。师曰。钓丝绞水。问寻枝摘叶即不问。如何是直截根源。师曰。楖栗拄杖。曰意旨如何。师曰。行即肩挑云水衲。坐来安在掌中擎。问既是护法善神。为甚么张弓架箭。师曰。礼防君子。问如何是佛。师曰。有钱使钱。上堂。祖师心印。一印印空。一印印水。一印印泥。如今还有印不著者么。试向脚跟下道将一句来。设尔道得倜傥分明。第一不得行过衲僧门下。且道衲僧有甚么长处。良久曰。人王三寸铁。遍地是刀枪。喝一喝。卓拄杖下座。上堂。天已明鼓已响。圣众臻齐合掌。如今还有不合掌者么。有即尼干欢喜。无即瞿昙恶发。久立珍重。问磨砻三尺剑。去化不平人。师意如何。师曰。好去。僧曰点。师曰。尔看。僧拍手一下归众。师曰了。上堂。北山南南山北。日月双明天地黑。大海江河尽放光。逢着观音问弥勒。珍重。问有理难伸时如何。师曰苦。曰恁么则舌拄上齶也。师嘘一声。僧曰。将谓胡须赤。师曰梦见兴化脚跟么。示徒偈曰。黑黑黑道道道明明明得得得。师室中插剑一口。以草鞋一对水一盆置在剑边。每见入室即曰。看看。有至剑边拟议者。师曰。险。丧身失命了也便喝出。师冬日牓僧堂。作此字【图】二二二三几[((巨-匚)@一)*(氘-气+田)][水-?+曲]。其下注曰。若人识得不离四威仪中。首座见曰。和尚今日放参。师闻而笑之。宝元戊寅李都尉遣使邀师曰。海内法友唯师与杨大年耳。大年弃我而先仆。年来顿觉衰落。忍死以一见。公仍以书抵潭师敦遣之。师恻然与侍者舟而东下。舟中作偈曰。长江行不尽。帝里到何时。既得凉风便。休将橹棹施。至京师与李公会。月余而李公果没。临终画一圆相。又作偈献师。世界无依。山河匪碍。大海微尘。须弥纳芥。拈起襆头。解下腰带。若觅死生。问取皮袋。师曰。如何是本来佛性。公曰。今日热如昨日。随声便问师。临行一句作么生。师曰。本来无挂碍。随处任方圆。公曰晚来困倦更不答话。师曰。无佛处作佛。公于是泊然而逝。仁宗皇帝尤留神空宗。闻李公之化与师问答。加叹久之。师哭之恸。临圹而别。有旨赐官舟南归。中途谓侍者曰。我忽得风痹疾。视之口吻已喎斜。侍者以足顿地曰。当奈何平生呵佛骂祖今乃尔。师曰。无忧为汝正之。以手整之如故。曰而今而后不钝置汝。后年正月五日示寂。寿五十四。腊三十二。铭行实于兴化。塔全身于石霜(续通鉴则平河东。在太平兴国己卯。据佛运统纪则师入灭于康定庚辰。以寿数逆而推之。则雍熙丁亥师始生。僧宝传所载恐失考证)

滁州琅邪山慧觉广照禅师西洛人也。父为衡阳太守。因疾倾丧。师扶榇归洛过澧阳药山古刹宛若夙居。缘此出家游方参问。得法汾阳应缘滁水。与雪窦明觉同时唱道。四方皆谓二甘露门。逮今淮南遗化如在。僧问。如何是佛。师曰。铜头铁额。曰意旨如何。师曰。鸟嘴鱼腮。上堂。奇哉十方佛元是眼中花。欲识眼中花元是十方佛。欲识十方佛不是眼中花。欲识眼中花不是十方佛。于此明得过在十方佛。于此未明声闻起舞独觉临妆。珍重。僧问。阿难结集即不问。迦叶微笑事如何。师曰。克时克节。曰自从灵鹫分灯后。直至支那耀古今。师曰。点朱点漆。问如何是宾中宾。师曰。手携书剑谒明君。曰如何是宾中主。师曰。卷起帘来无可睹。曰如何是主中宾。师曰。三更过孟津。曰如何是主中主。师曰。独坐镇寰宇。问莲花未出水时如何。师曰。猫儿戴纸帽。曰出水后如何。师曰。狗子着靴行。问拈椎竖拂即不问。瞬目扬眉事若何。师曰。赵州曾见南泉来。曰学人未晓。师曰。今冬多雨雪。贫家争奈何。上堂欲知常住身。当观烂坏体。欲知常住性。当观拄杖子。拄杖子吞却须弥。须弥吞却拄杖子。衲僧到这里若也拟议。剑梁落膊输降款。铁作胸襟到海隅。击禅床下座。上堂。见闻觉知俱为生死之因。见闻觉知正是解脱之本。譬如师子反掷。南北东西且无定止。汝等诸人若也不会。且莫孤负释迦老子吽。上堂。山僧今日为诸人说破。明眼衲僧莫去泥里打坐。珍重。上堂。天高莫测地厚宁知。白云片片岭头飞。绿水潺潺涧底急。东涌西没一句即不问。尔生前杀后一句作么生道。良久曰。时寒吃茶去。上堂。呵呵呵是甚么。开口是合口过。轻舟短棹泛波心。蓑衣箬笠从他破。咦。上堂。十方诸佛是个烂木橛。三贤十圣是个茅溷头筹子。汝等诸人来到这里作么生。良久曰。欲得不招无间业。莫谤如来正法轮。上堂。剪除狂寇扫荡搀抢。犹是功勋边事。君臣道合海晏河清。犹是法身边事。作么生是衲僧本分事。良久曰。透网金鳞犹滞水。回途石马出纱笼。上堂。承言须会宗。勿自立规矩。若人下得通方句。我当刎颈而谢之。上堂。拈起拄杖曰。山僧有时一棒作个漫天网打俊鹰快鹞。有时一棒作个布丝网摝蚬捞虾。有时一棒作金毛师子。有时一棒作虾蟆蚯蚓。山僧打尔一棒。且作么生商量。尔若缁素得出。不妨拄杖头上眼开照四天下。若也未然。从教立在古屏畔。待使丹青入画图。上堂。击水鱼头痛。穿林宿鸟惊。黄昏不击鼓。日午打三更。诸禅德。既是日午为甚却打三更。良久曰。昨见垂杨绿。今逢落叶黄。上堂。拈起拄杖更无上上。放下拄杖是何模样。髑髅峰后即不问。汝诸人马镫里藏身一句作么生道。若道不得拄杖子道去也。卓一下便归方丈。上堂。进前即死退后即亡。不进不退又落在无事之乡。何故。长安虽乐不是久居。上堂。汝等诸人在我这里过夏。与尔点出五般病。一不得向万里无寸草处去。二不得孤峰独宿。三不得张弓架箭。四不得物外安身。五不得滞于生杀。何故一处有滞自救难为。五处若通方名导师。汝等诸人。若到诸方遇明眼作者。与我通个消息。贵得祖风不坠。若是常徒即便寝息。何故裸形国里夸服饰。想君太杀不知时。上堂。僧因看华严金师子章第九由心回转善成门。又释曰。如一尺之镜纳重重之影象。若然者道有也得。道无也得。道非亦得。道是亦得。虽然如是。更须知有拄杖头上一窍。若也不会。拄杖子穿灯笼入佛殿。撞着释迦磕倒弥勒。露拄拊掌呵呵大笑。尔且道笑个甚么卓拄杖下座。上堂。拈拄杖曰。盘山道向上一路滑。南院道壁立千仞崄。临济道石火电光钝。琅邪有定乾坤底句。各各高着眼高着眼。卓拄杖下座

瑞州大愚山守芝禅师。太原王氏子。才升座。僧问。如何是和尚家风。师曰。一言出口驷马难追。问如何是城里佛。师曰。十字街头石幢子。问不落三寸时如何。师曰。干三长坤六短。曰意旨如何。师曰。切忌地盈虚。问昔日灵山分半座。二师相见事如何。师曰。记得么。僧良久。师打禅床一下曰。多年忘却也。乃曰。且住且住。若向言中取则句里明机。也似迷头认影。若也举唱宗乘。大似一场寐语。虽然如是。官不容针私通车马。放一线道有个葛藤处。遂敲禅林一下曰。三世诸佛尽皆头痛。且道大众。还有免得底么。若一人免得无有是处。若免不得海印发光。师乃竖起拂子曰。这个是印那个是光。这个是光那个是印。掣电之机徒劳伫思。会么老僧说梦。且道梦见个甚么。南柯十更。若不会听取一颂。北斗挂须弥。杖头挑日月。林泉好商量。夏末秋风切。珍重。问如何是祖师西来意。师曰。天寒日短问心法无形如何雕琢。师曰。一丁两丁。曰未晓者如何领会。师曰。透七透八。上堂。一击响玲珑。喧轰宇宙通。知音才侧耳。项羽过江东。与么会恰认得驴鞍桥作阿爷下颔。上堂。大愚相接大雄孙。五湖云水竞头奔。竞头奔有何门。击箭宁知枯木存。枯木存。一年还曾两度春。两度春。帐里珍珠撒与人。撒与人。思量也是慕西秦。上堂。竖穷三际横遍十方。拈起也帝释心惊。放下也地神胆战。不拈不放唤作甚么。自云。虾蟆。上堂。三世诸佛不知有。狸奴白牯却知有。乃拈起拂子云。狸奴白牯总在这里放光动地。何谓如此。两段不同。问如何是佛。师曰。锯解秤锤。上堂。大众集定。乃曰。现成公案也是打堞不办。便下座。上堂。大洋海底排班立。从头第二鬓毛斑。为甚么不道第一鬓毛斑。要会么。金蕊银丝成玉露。高僧不坐凤皇台。上堂。众集。乃曰。为众竭力祸出私门。便下座。上堂。翠岩路崄巇。举步涉千溪更有洪源水。滔滔在岭西。击禅床下座。示众擎起香合云。明头合暗头合。道得天下横行。若道不得且合却。下座。问如何是为人一句。师曰。四角六张。曰意旨如何。师曰。八凹九凸。上堂。沙里无油事可哀翠岩嚼饭餧婴孩。他时好恶知端的。始觉从前满面埃。击禅床下座

潭州石霜法永禅师。僧问。如何是佛。师曰。臂长衫袖短。问如何是祖师西来意。师曰。布裤胜头穿

舒州法华院全举禅师。到公安远和尚处。安问。作么生是伽蓝。师曰。深山藏独虎。浅草露群蛇。曰作么生是伽蓝中人。师曰。青松盖不得。黄叶岂能遮。曰道甚么。师曰。少年玩尽天边月。潦倒搏桑没日头。曰一句两句云开月露作么生。师曰。照破佛祖。到大愚芝和尚处。愚问。古人见桃花意作么生。师曰。曲不藏直。曰那个且从这个作么生。师曰。大街拾得金。四邻争得知。曰上座还知么。师曰。路逢剑客须呈剑。不是诗人不献诗。曰作家诗客。师曰。一条红线两人牵。曰玄沙道。谛当甚谛当敢保老兄未彻在。又作么生。师曰。海枯终见底。人死不知心。曰却是。师曰。楼阁凌云势。峰峦叠翠层。到琅邪觉和尚处。邪问。近离甚处。师曰。两浙。曰船来陆来。师曰。船来。曰船在甚处。师曰。步下。曰不涉程途一句作么生道。师以坐具摵一摵曰。杜撰长老如麻似粟。拂袖而出。邪问侍者。此是甚么人。者曰。举上座。邪曰。莫是举师叔么。先师教我寻见伊。遂下且过问。上座莫是举师叔么。莫怪适来相触忤。师便喝。复问。长老何时到汾阳。邪曰。某时到。师曰。我在浙江早闻尔名。元来见解秖如此。何得名播寰宇。邪遂作礼曰。某甲罪过。师到杭州西庵。庵主曾见明招。主举颂曰。绝顶西峰上。峻机谁敢当。超然凡圣外。瞥起两重光。师曰。如何是两重光。主曰。月从东出日向西没。师曰。庵主未见明招时如何。主曰。满盏油难尽。师曰。见后如何。主曰。多心易得干。住后僧问。如何是夺人不夺境。师曰。白菊乍开重日暖。百年公子不逢春。曰如何是夺境不夺人。师曰。大地绝消息。翛然独任真。曰如何是人境两俱夺。师曰。草荒人变色。凡圣两齐空。曰如何是人境俱不夺。师曰。清风与明月。野来笑相亲。上堂。释迦不出世。达磨不西来。佛法遍天下。谈玄口不开。上堂。钟鸣鼓响鹊噪鸦鸣。为尔诸人说般若讲涅槃了也。诸人还信得及么。观音菩萨向诸人面前作大神通。若信不及。却往他方救苦利生去也。上堂。开口又成增语。不开口又成剩语。乃曰。金轮天子敕。草店家风别。上堂。三世诸佛口挂壁上。天下老和尚作么生措手。尔诸人到诸方作么生举。山僧恁么道。也是久日桦来唇。喝一喝。上堂。古者道。我若一向举扬宗教。法堂里草深一丈。不可为阇黎销却僧堂门去也。虽然如是。也是乌龟陆地弄尘行。上堂。语渐也返常合道。论顿也不留朕迹。直饶论其顿返其常。也是抑而为之。问牛头未见四祖时为甚么百鸟衔花献。师曰。果熟猿兼重。曰见后为甚么不衔花。师曰。林疏鸟不过。问七星光彩天将晓。不犯皇风试道看。师曰。将军马蹄红。曰错师便打。僧礼拜。展坐具始收。师曰。一展一收法法皆周。拟欲更问着甚来由。遂问。会么。僧曰。不会。师便打

南岳芭蕉庵大道谷泉禅师泉州人也。受法汾阳放荡湖湘。后省同参慈明禅师。明问。白云横谷口。道人何处来。师左右顾视曰。夜来何处火。烧出古人坟。明曰。未在更道。师作虎声。明以坐具便摵。师接住推明置禅床上。明却作虎声。师大笑曰。我见七十余员善知识。今日始遇作家。师因倚遇上座来参(遇后住法昌)问。庵主在么。师曰谁。曰行脚僧。师曰。作甚么。曰礼拜庵主。师曰。恰值庵主不在。曰尔聻。师曰。向道不在。说甚么尔我。拽棒趁出。遇次日再来。师又趁出。遇一日又来问。庵主在么。师曰谁。曰行脚僧。揭帘便入。师栏胸扭住曰。我这里虎狼纵横。尿床鬼子三回两度来讨甚么。曰人言庵主亲见汾阳来。师解衣抖擞曰。尔道我见汾阳来有多少奇特。曰如何是庵中主。师曰。入门须辩取。曰莫秖这便是么。师曰。赚却几多人曰前言何在。师曰。听事不真唤钟作瓮。曰万法泯时全体现。君臣合处正中邪去也。师曰。驴汉不会便休乱统作么。曰未审客来将何只待。曰云门糊饼赵州茶。曰恁么则谢师供养去也。师叱曰。我这里火种也未有。早言谢供养。师因大雪作偈曰。今朝甚好雪。纷纷如秋月。文殊不出头。普贤呈丑拙。慈明迁住福严。师又往省之。少留而还。作偈寄之曰。相别而今又半年。不知谁对共谭禅。一般秀色湘山里。汝自匡徒我自眠。明览笑而已

蕲州黄梅龙华寺晓愚禅师。到五祖戒和尚处。祖问曰。不落唇吻一句作么生道。师曰。老老大大话头也不照顾。祖便喝。师亦喝。祖拈棒。师拍手便出。祖召曰。阇黎且住话在。师将坐具搭在肩上更不回首。上堂。摩腾入汉已涉繁词。达磨西来不守己分。山僧今日与么道。也是为他闲事长无明

安吉州天圣皓泰禅师。河东人。到琅邪。邪问。埋兵掉斗未是作家。匹马单枪便请相见。师指邪曰。将头不猛带累三军。邪打师一坐具。师亦打邪一坐具。邪接住曰适来一坐具。是山僧令行。上座一坐具。落在甚么处。师曰。伏惟尚飨。邪拓开曰。五更侵早起。更有夜行人。师曰。贼过后张弓。邪曰。且坐吃茶。住后僧问。如何是佛。师曰。黑漆圣僧。曰如何是佛法大意。师曰。看墙似土色

唐州龙潭智圆禅师辞汾阳。阳曰。别无送路与子。一枝拄杖一条手巾。师曰。手巾和尚受用。拄杖即不消得。阳曰。汝但将去有用处在。师便收。阳曰。又道不用。师便喝。阳曰。已后不让临济。师曰。正令己行。阳来日送出三门乃问。汝介山逢尉迟时如何。师曰。一刀两段。阳曰。彼现那吒又作么生。师便拽拄杖。阳喝曰。这回全体分付。住后僧问。承教有言。是真精进是名真法供养如来。如何是真法。师曰。夜聚晓散。问如何是龙潭剑。师曰。触不得。曰用者如何。师曰。白骨连山。问昔日穷经今朝参禅此理如何。师曰。两彩一赛。曰作么生领会。师曰。去后不留踪。曰如何是佛。师曰。火烧不然。问古殿无佛时如何。师曰。三门前合掌

舒州投子圆修禅师。僧问。达磨未来时如何。师曰。出口入耳。曰来后如何。师曰。叉手并足

汾州太子院道一禅师。僧问。如何是佛。师曰。卖扇老婆手遮日。问红轮未出时如何。师曰。照烛分明。曰出后如何。师曰。捞天摸地。问如何是学人亲切处。师曰。慈母抱婴儿。曰如何是学人转身处。师曰。街头巷尾。曰如何是学人着力处。师曰。千斤担子两头摇。问古曲无音韵如何和得齐。师曰。三九二十七。篱头吹觱栗。曰宫商角征非关妙。石人拊掌笑呵呵。师曰。同道方知

    叶县省禅师法嗣

舒州浮山法远圆鉴禅师。郑州人也。投三交嵩和尚出家。幼为沙弥见僧入室请问赵州庭柏因缘。嵩诘其僧。师傍有省。进具后谒汾阳叶县。皆蒙印可。尝与达观颖薛大头七八辈。游蜀几遭横逆。师以智脱之。众以师晓吏事故。号远录公。开堂拈香曰。汝海枯木上生。花别迎春色。僧问师唱谁家曲宗风嗣阿谁。师曰。八十翁翁辊绣毬。曰恁么则一句回然开祖胄。三玄戈甲振丛林。师曰。李陵元是汉朝臣。问如何是佛。师曰。大者如兄小者如弟。问如何是祖师西来意。师曰。平地起骨堆。问祖师门下壁立千仞。正令当行十方坐断。和尚将何表示。师曰。寒猫不捉鼠。曰莫便是为人处也无。师曰。波斯不系腰。问新岁已临旧岁何往。师曰。目前无异怪。不用贴钟馗。曰毕竟如何。师曰。将谓目前无僧以手画。曰争奈这个何。师便打。师与王质待制论道。画一圆相问曰。一不得匹马单枪。二不得衣锦还乡。鹊不得喜鹊不得殃。速道速道。王罔措。师曰。勘破了也。上堂。莫更论古话今。只据目前事与尔诸人定夺区分。僧便问。如何是目前事。师曰鼻孔。曰如何是向上事。师曰。眼睛。欧阳文忠公闻师奇逸造其室。未有以异之。与客棋。师坐其傍。文忠遽收局请因棋说法。师即令挝鼓升座曰。若论此事如两家着棋相似。何谓也。敌手知音当机不让。若是缀五饶三。又通一路始得。有一般底。秖解闭门作活。不会夺角冲关。硬节与虎口齐彰。局破后徒劳绰斡。所以道肥边易得瘦肚难求。思行则往往失粘。心粗而时时头撞。休夸国手谩说神仙。赢局输筹即不问。且道黑白未分时。一着落在甚么处。良久曰。从来十九路。迷悟几多人。文忠加叹。从容谓同僚曰。修初疑禅语为虚诞。今日见此老。机缘所得所造。非悟明于心地。安能有此妙旨哉。上堂。天得一以清。地得一以宁。君王得一以治天下。衲僧得一祸患临身。击禅床下座。上堂。诸佛出世建立化门。不离三身智眼。亦如摩醯首罗三目。何故一只水泄不通缁素难辩。一只大地全开十方通畅。一只高低一顾万类齐瞻。虽然若是。本分衲僧陌路相逢。别具通天正眼始得。所以道。三世诸佛不知有。狸奴白牯却知有。且道狸奴白牯知有个甚么事。要会么。湥秋帘幙千家雨。落日楼台一笛风。师暮年休于会圣岩。叙佛祖奥义作九带曰。佛正法眼带。佛法藏带。理贯带。事贯带。理事纵横带。屈曲垂带。妙协兼带。金针双销带。平怀常实带。学者既已传诵。师曰。若据圆极法门本具十数。今此九带已为诸人说了。更有一带还见得么。若也见得亲切分明。却请出来对众说看。说得分明许汝通前九带圆明道眼。若见不亲切说不相应。唯依吾语而为己解。则名谤法。诸人到此如何。众无语。师叱之而去

汝州宝应院法昭演教禅师。僧问。一言合道时如何。师曰。七颠八倒。曰学人礼拜。师曰教休不肯休。直待雨淋头。问大通智胜佛。十劫坐道场。佛法不现前。不得成佛道。为甚么不得成佛道。师曰。赤脚骑铁驴。直至海南居。上堂。十二时中许尔。一时绝学即是学佛法。不见阿难多闻第一。却被迦叶摈出不得结集。方知聪明博学记持忆想向外驰求。与灵觉心转没交涉。五蕴壳中透脱不过。顺情生喜违情生怒。盖覆深厚自缠自缚无有解脱。流浪生死六根为患。众苦所逼无自由分。而被妄心于中主宰。大丈夫儿早构取好。喝一喝曰参。上堂。宝应门风险。入者丧全身。作么生是出身句。若道不得三十年后

唐州大乘山慧果禅师。僧问。如何是从上来传底意。师曰。金盘拓出众人看。问拨尘见佛时如何。师曰。拨尘即乖见佛即错。曰总不如是时如何。师曰错。问如何是道。师曰。宽处宽窄处窄。曰如何是道中人。师曰。苦处若乐处乐。曰道与道中人相去多少。师曰。十万八千。问如何是祖师西来意。曰天晴日出。曰学人不会。师曰。雨下泥生

续传灯录卷第三

    续传灯录卷第四目录

    大鉴下第十一世

    谷隐聪禅师法嗣三十五人 金山昙颖禅师　洞庭慧月禅师 仗锡修己禅师 大乘德遵禅师 竹园法显禅师 永福延照禅师 景清居素禅师 仁寿嗣珍禅师 云门显钦禅师 永庆光普禅师 驸马李遵勖居士 英公夏竦居士(已上十二人见录) 龙华齐岳禅师 石门守进禅师 谷隐可宗禅师 栖隐自然禅师 承天[(工*凡)/言]元禅师 湖州上方新禅师 翠峰普禅师 凤皇了同禅师 寿宁慧灵禅师 云门灵毅禅师 安乐通照严禅师 袭亲圆慧禅师 广教了同禅师 苏州泗洲秘禅师 双林已禅师 疏山古禅师 普明澄禅师 福胜集禅师 广德远禅师 普照和尚 杭州觉圆上座 文康公王曙居士 谷隐薛大头和尚(已上二十三人无录)

    神鼎諲禅师法嗣十四人 开圣宝情山主 妙智光云禅师(已上二人见录) 夹山子英禅师 潭州龙兴禹禅师 随州善光兰禅师 枕峰清契禅师 鳌口政禅师 永康延超禅师 德山怀宥禅师 灵芝子政禅师 蒙阳希誉禅师 龙兴慧牧禅师 高田法明禅师 灵岩文智和尚(已上十二人无录)

    广慧琏禅师法嗣七人 华严道隆禅师 慧力慧南禅师 广慧德宣禅师 文公杨亿居士(已上四人见录) 华严明禅师 佛迹云皎禅师 云台己亲禅师(已上三人无录)

    梁山岩禅师法嗣一人 梁山善粪禅师(见录)

    道吾诠禅师法嗣一人 天平契愚禅师(见录)

    归宗柔禅师法嗣九人 罗汉行林禅师 天童新禅师 功臣觉轲禅师 天童清简禅师(已上四人见录) 护国法端禅师 雪窦清禅师 富乐智静禅师 古田道成禅师 崇圣道珍禅师(已上五人无录)

    百丈恒禅师法嗣三人 西贤澄湜禅师 万寿德兴禅师 云门知永禅师(已上三人见录)

    抚州崇寿稠禅师法嗣四人 云台令岑禅师 资国圆进禅师(已上二人见录) 净土惟素禅师 天童子凝禅师(已上二人无录)

    云居锡禅师法嗣四人 般若从进禅师 清化志超禅师(已上二人见录) 净众先禅师 法济海蟾禅师(已上二人无录)

    慈云谧禅师法嗣一人 谷隐法全禅师(无录)

    石霜诚禅师法嗣一人 岳麓圭禅师(无录)

    罗汉仁禅师法嗣一人 龙潭从晓禅师(无录)续传灯录卷第四

    大鉴下第十一世

    谷隐聪禅师法嗣

润州金山昙颖达观禅师。杭州丘氏子。首谒大阳玄禅师。遂问。洞山特设偏正君臣意明何事。阳曰。父母未生时事。师曰。如何体会。阳曰。夜半正明天晓不露。师罔然。遂谒谷隐举前话。隐曰。大阳不道不是。秖是口门窄满口说未尽。老僧即不然。师问。如何是父母未生时事。隐曰。粪墼子。师曰。如何是夜半正明天晓不露。隐曰。牡丹花下睡猫儿。师愈疑骇。一日普请。隐问。今日运薪邪。师曰然。隐曰云门问僧。人搬柴柴搬人如何会。师无对。隐曰。此事如人学书。点画可效者工否者拙。盖未能忘法耳。当笔忘手手忘心乃可也。师于是默契。良久曰。如石头云。执事元是迷。契理亦非悟。隐曰。汝以为药语为病语。师曰。是药语。隐呵曰。汝以病为药又安可哉。师曰。事如函得盖。理如箭直锋妙。宁有加者而犹以为病。实未喻旨。隐曰。妙至是亦秖名理事。祖师意旨智识所不能到。矧事理能尽乎。故世尊云。理障碍正见知。事障续诸生死。师恍如梦觉曰。如何受用。隐曰。语不离窠臼。安能出盖缠。师叹曰。才涉唇吻便落意思。尽是死门终非活路。住后示众曰。才涉唇吻便落意思。尽是死门俱非活路。直饶透脱犹在沉沦。莫教孤负平生虚度此世。要得不孤负平生么。拈拄杖卓一下曰。须是莫被拄杖瞒始得。看看拄杖子穿过尔诸人髑髅。[跳-兆+孛]跳入尔鼻孔里去也。又卓一下。僧问。经文最初两字是甚么字。师曰。以字。曰有甚么交涉。师曰。八字。曰好赚人。师曰。谤斯经故获罪如是。问一百二十斤铁枷教阿谁担。师曰。老僧。曰自作自受。师曰。苦苦。问和尚还曾念佛也无。师曰。不曾念佛。曰为甚么不念佛。师曰。怕污人口。上堂众集定。首座出礼拜。师曰。好好问着。座低头问话次师曰。今日不答话便归方丈。上堂。山僧门庭别。已改诸方辙为文殊拔出眼里楔。教普贤休嚼口中铁。劝人放开骼(枯驾切)蛇手。与汝斫却系驴橛。驻意拟思量。喝曰掜掜参。上堂。山僧平生意好相扑。秖是无人搭对。今日且共首座搭对。卷起袈裟下座。索首座相扑。座才出。师曰。平地上吃交。便归方丈。上堂。三世诸佛是奴婢。一大藏教是涕唾。良久曰。且道三世诸佛是谁奴婢。乃将拂子画一画曰。三世诸佛过这边。且道一大藏教是谁涕唾。师乃自唾一唾。上堂。秤锤井底忽然浮。老鼠多年变作牛。慧空见了拍手笑。三脚猢狲差异猴。上堂。五千教典诸佛常谈。八万尘劳众生妙用。犹未是金刚眼睛在。如何是金刚眼睛。良久曰瞎。上堂大众集定。有僧才出礼拜。师曰。欲识佛性义当观时节因缘。僧便问。如何是时节因缘。师便下座。问如何是向去底人。师曰。从归青嶂里。不出白云来。曰如何是却来底人。师曰。自从游紫陌。谁肯隐青山。问如何是夺人不夺境。师曰。家里已无回日信。路边空有望乡牌。曰如何是夺境不夺人。师曰。沧海尽教枯到底。青山直得碾为尘。曰如何是人境两俱夺。师曰。天地尚空秦日月。山河不见汉君臣。曰如何是人境俱不夺。师曰。莺啭千林花满地。客游三月草侵天。问如何是和尚家风。师曰。伸手不见掌。曰忽遇仙陀客来又作么生。师曰。对面千里。问师唱谁家曲宗风嗣阿谁。师曰。临济。曰恁么则谷隐的子也。师曰。德山。问如何是长法身。师曰。拄杖六尺。曰如何是短法身。师曰。算子三寸。曰恁么则法身有二也。师曰。更有方圆在。上堂。诸方钩又曲饵又香。奔凑犹如蜂。抱王因圣。这里钩又直饵又无。犹如水底捺葫芦。举拄杖作钓鱼势曰。深水取鱼长信命。不曾将酒祭江神。掷拄杖下座

苏州洞庭翠峰慧月禅师。僧问。一花开五叶结果自然成时如何。师曰。脱却笼头卸却角驮。曰拶出虚空去。处处尽闻香。师曰。云愁闻鬼哭。雪压髑髅吟。问和尚未见谷隐时一句作么生道。师曰。步步登山远。曰见后如何。师曰。驱驱信马蹄

明州仗锡山修已禅师杭州人。与浮山远公游。尝卓庵庐山佛手岩。后至四明山心独居十余载。虎豹为邻。尝曰。羊肠鸟道无人到。寂莫云中一个人。尔后道俗闻风而至遂成禅林。僧问。如何是无缝塔。师曰。四棱着地。曰如何是塔中人。师曰。高枕无忧。问如何是祖师西来意。师曰。舶船过海赤脚回乡

唐州大乘山德遵禅师。问谷隐曰。古人索火意旨如何。曰任他灭。师曰。灭后如何。曰初三十一。师曰。恁么则好时节也。曰。汝见甚么道理。师曰。今日一场困。隐便打。师乃有颂曰。索火之机实快哉。藏锋妙用少人精。要会我师亲的旨。红炉火尽不添柴。僧问世界圆融一句请师道。师曰。团团七尺余。问如何是祖师西来意。师曰。鼻大眼深。上堂。上来又不问。下去又不疑。不知是不是。是即也大奇。便下座。荆南府竹园法显禅师。僧问。如何是佛。师曰。好手画不成。问如何是道。师曰。交横十字。曰如何是道中人。师曰。往往不相识

彭州永福院延照禅师。僧问。如何是彭州境。师曰。人马合杂。僧以手作拽弓势。师拈棒。僧拟议。师便打

安吉州景清院居素禅师。僧问。即此见闻非见闻。为甚么法身有三种病二种光。师曰。填凹就缺。问承和尚有言。寰中天子敕。塞外将军令。如何是塞外将军令。师曰揭。曰其中事如何。师曰蹴。曰莫便是和尚为人处也无。师弹指一下。问远远投师乞师一接。师曰。新罗人打鼓。曰如何领会。师曰。舶主未曾逢。问如何是末上一句。师曰。金刚树下。曰如何是末后一句。师曰。拘尸城边。曰向上更有事也无。师曰有。曰如何是向上事。师曰。波旬拊掌呵呵笑。迦叶抬头不识人

处州仁寿嗣珍禅师。僧问。知师已得禅中旨。当阳一句为谁宣。师曰。土鸡瓦犬。曰如何领会。师曰。门前不与山童扫。任意松钗满路岐。上堂。明明无悟有法即迷。日上无云丽天普照。眼中无翳空本无花。无智人前不得错举。参

越州云门显钦禅师。上堂。良久曰。好个话头。若到诸方不得错举。便下座

果州永庆光普禅师。初问谷隐。古人道。来曰大悲院里有斋意旨如何。曰日出隈阳坐。天寒不举头。师入室次隐曰。适来因缘汝作么生会。师曰。会则途中受用。不会则世谛流布。曰未在更道。师拂袖便出。住后僧问。如何是佛法大意。师曰。蜀地用镔铁

驸马都尉李遵勖居士汴州人。谒谷隐问出家事。隐以崔赵公问径山公案答之。公于言下大悟。作偈曰。学道须是铁汉。着手心头便判。直趣无上菩提。一切是非莫管。公一日与坚上座送别。公问。近离上党得届中都方接麈谭。遽回虎锡指云屏之翠峤。访雪岭之清流。未审此处彼处的的事作么生。座曰。利剑拂开天地静。霜刀才举斗牛寒。公曰。恰值今日耳聩。座曰。一箭落双雕。公曰。上座为甚座着草鞋睡。座以衣袖一拂。公低头曰。今日可谓降伏也。座曰。普化出僧堂。公临终时膈胃躁热。有尼道坚谓曰。众生见劫尽。大火所烧时。都尉切宜照管主人公。公曰。大师与我煎一服药来。坚无语。公曰。这师姑药也不会煎得。公与慈明问答罢泊然而终。语见慈明传中

英公夏竦居士字子乔。自契机于谷隐。日与老衲游。偶上蓝溥禅师至。公问。百骸溃散时那个是长老自家底蓝曰。前月二十离蕲阳。公休去。蓝却问。百骸溃散时那个是相公自家底。公便喝。蓝曰。喝则不无。毕竟那个是相公自家底。公对以偈曰。休认风前第一机。太虚何处着思惟。山僧若要通消息。万里无云月上时。蓝曰。也是弄精魂

    神鼎諲禅师法嗣

荆南府开圣宝情山主。僧问。如何是开圣境。师曰。三乌引路。曰如何是境中人。师曰。二虎巡山

天台山妙智寺光云禅师。僧问。如何是祖师西来意。师曰。东篱黄菊。曰意旨如何师曰。九日重阳

    广慧琏禅师法嗣

东京华严道隆禅师。初参石门彻和尚。问曰。古者道。但得随处安闲。自然合他古辙。虽有此语疑心未歇时如何。门曰。知有乃可随处安闲。如人在州县住。或闻或见千奇百怪。他总将作寻常。不知有而安闲。如人在村落住。有少声色则惊怪传说。师于言下有省。门尽授其洞上厥旨。后为广慧嗣。一日福严承和尚。问曰。禅师亲见石门。如何却嗣广慧。师曰。我见广慧。渠欲剃发使我擎凳子来。慧曰。道者我有凳子诗听取。乃曰放下便平稳。我时便肯伊。因叙在石门处所得。广慧曰。石门所示如百味珍羞。秖是饱人不得。师至和初游京客景德寺。日纵观都市归常二鼓。一夕不得入。卧于门之下。仁宗皇帝梦至寺门见龙蟠地。惊觉中夜遣中使视之。睹师熟睡鼻鼾。撼之惊矍问名归奏。帝闻名道隆乃喜曰。吉征也。明日召至便殿问宗旨。师奏对详允。帝大悦。后以偈句相酬唱络绎于道。或入对留宿禁中礼遇特厚。赐号应制明悟禅师。皇祐间诏大觉琏禅师。于化成殿演法。召师问话。机锋迅捷。帝大悦侍卫皆山呼。师即奏疏举琏自代。禁林待问秘殿谈禅。乞归庐山。帝览表不允。有旨于曹门外建精舍延师。赐号华严禅院。开堂僧问。如何是道。师曰。高高低低。曰如何是道中人。师曰。脚瘦草鞋宽。师年八十余示寂于盛暑。安坐七日手足柔和。全身塔于寺之东

临江军慧力慧南禅师。僧问。师唱谁家曲宗风嗣阿谁。师曰。铁牛不吃栏边草。直上须弥顶上眠。曰恁么则昔日汝阳亲得旨。临江今日大敷扬。师曰。礼拜了退。问如何是佛。师曰。头大尾小。曰未晓玄言乞师再指。师曰。眉长三尺二。曰恁么则人人皆顶戴见者尽攒眉。师长嘘一声。僧拍一拍便礼拜。师曰。一任[跳-兆+孛]跳

汝州广慧德宣禅师。僧问。祖祖相传传祖印。师今得法嗣何人。师曰。仲氏吹埙伯氏吹篪。曰。恁么则广慧的子首山亲孙也。师曰。椽堆里坐地不打阇梨

文公杨忆居士字大年。建宁人。幼举神婴及壮负才名。而未知有佛。一日过同僚见读金刚经。笑且罪之。彼读自若。公疑之曰。是岂出孔孟之右乎。何佞甚。因阅数板懵然。始少敬信。后会翰林李公维勉令参问。及由秘书监出守汝州。首谒广慧。慧接见公。便问。布鼓当轩击。谁是知音者。慧曰。来风深辨。公曰。恁么则禅客相逢秖弹指也。慧曰。君子可八。公应喏喏。慧曰。草贼大败。夜语次慧曰。秘监曾与甚人道话来。公曰。某曾问云岩谅监寺。两个大虫相咬时如何。谅曰。一合相。某曰。我秖管看。未审恁么道还得么。慧曰。这里即不然。公曰。请和尚别一转语。慧以手作拽鼻势曰。这畜生更[跳-兆+孛]跳在。公于言下脱然无疑。有偈曰。八角磨盘空里走。金毛师子变作狗。拟欲将身北斗藏。应须合掌南辰后。复杼其师承密证。寄李翰林曰。病夫夙以顽憃获受奖顾。预闻南宗之旨。久陪上国之游。动静咨询周旋策发。俾其刳心之有诣。墙面之无惭者。诚出于席间床下矣。矧又故安公大师无垂诱导。自双林灭影只履西归。中心浩然罔知所止。仍岁沉痾神虑迷恍。殆及少间再辨方位。又得云门谅公大士见顾蓬嵩。谅之旨趣正与安公同辙。并自庐山云居归宗而来。皆是法眼之流裔。去年假守兹郡。适会广慧禅伯。实承嗣南院念。念嗣风穴。穴嗣先南院。南院嗣兴化兴化嗣临济。临济嗣黄檗。黄檗嗣百丈。丈嗣马祖。祖出让和尚。让即曹溪之长嫡也。斋中务简退食之暇。或坐邀而至。或命驾从之。请扣无方蒙滞顿释。半岁之后旷然弗疑。如忘忽记。如睡忽觉。平昔碍膺之物曝然自落。积劫未明之事廓尔现前。固亦决择之洞分。应接之无蹇矣。重念先德率多参寻。如雪峰九上洞山三到投子遂嗣德山。临济得法于大愚终承黄檗。云岩多蒙道吾训诱。乃为药山之子。丹霞亲承马祖印可。而终作石头之裔。在古多有于理无嫌。病夫今继绍之缘实属于广慧。而提激之自良出于鳌峰也。欣幸欣幸。公问广慧曰。承和尚有言。一切罪业皆因财宝所生。劝人疏于财利。况南阎浮提众生以财为命。邦国以财聚人。教中有财法二施。何得劝人疏财乎。慧曰。幡竿尖上铁龙头。公曰。海坛马子似驴大。慧曰。楚鸡不是丹山凤。公曰。佛灭二千岁。比丘少惭愧。公置一百问请广慧答。慧一一答回。公问李都尉曰。释迦六年苦行成得甚么事。尉曰。担折知柴重。公因微恙。问环大师曰。某今日忽违和。大师慈悲如何医疗。环曰。丁香汤一碗。公便作吐势。环曰。恩爱成烦恼。环为煎药次公叫曰。有贼。环下药于公前叉手侧立。公瞠目视之曰。少丛林汉。环拂袖而出。又一日问曰。某四大将欲离散。大师如何相救。环乃槌胸三下。公曰。赖遇作家。环曰。几年学佛法。俗气犹未除。公曰。祸不单行。环作嘘嘘声。公书偈遗李都尉曰。沤生与沤灭。二法本来齐。欲识真归处。赵州东院西。尉见遂曰。泰山庙里卖纸钱。尉即至公已逝矣

    梁山岩禅师法嗣

鼎州梁山善冀禅师。僧问。拨尘见佛时如何。师曰。莫眼华。问和尚几时成佛。师曰。且莫压良为贱。曰为甚么不肯承当。师曰。好事不如无。师颂鲁祖面壁曰。鲁祖三昧最省力。才见僧来便面壁。若是知心达道人。不在扬眉便相悉

    道吾诠禅师法嗣

相州天平山契愚禅师。僧问。师唱谁家曲宗风嗣阿谁。师曰。杖鼓两头打。问如何是祖师西来意。师曰。镇州萝卜石。含茶居士问。法无动摇时如何。师曰。尔从潞府来。士曰。一步也不曾蓦。师曰。因甚得到这里。士曰。和尚睡语作么。师曰。放尔二十棒。官人问。无邻可隔为甚么不相见。师曰。怨阿谁。师廊下行次。见僧以拄杖示之。僧便近前接。师便打

    归宗柔禅师法嗣

南康军罗汉行林祖印禅师。僧问。天垂甘露地涌七珍。是甚么人分上事。师曰。谢汝相报。曰恁么则佛子住此地。即是佛受用去也。师曰。更须仔细。上堂才坐。忽有猫儿跳上身。师提起示众曰。昔日南泉亲斩却。今朝耶舍示玄徒。而今卖与诸禅客。文契分明要也无。良久抛下猫儿。便下座

明州天童新禅师。僧问。如何是密作用。师曰。何曾密。问心径未通时如何。师曰。甚么物碍汝。问求之不得时如何。师曰。用求作么。曰如何即是。师曰。何曾失却。问如何是天童境。师曰。云无人种生何极。水有谁教去不回

杭州功臣觉轲心印禅师。僧问。祖师不在东西山。未审在什么处。师曰。且讨。问如何是天真佛。师曰。争敢装点

明州天童清简禅师钱塘张氏子。师为事孤洁。时谓之简浙客。僧问。如何是祖师西来意。师曰。不欲向汝道。曰请和尚道。师曰。达磨不可再来也。师晚居雪窦而终。塔于寺之东南隅

    百丈恒禅师法嗣

庐山栖贤澄湜禅师建宁人。僧问。赵州石桥度驴度马。三峡石桥当度何人。师曰。虾蟆蚯蚓。曰恁么则物物尽沾恩。师曰。踏不着。问仙洞昨朝师唱罢。栖贤今日请师宣。师曰。来日又作么生。曰未审如何领会。师曰。箭过新罗。问如何是佛。师曰。张三李四。问古人斩蛇意旨如何。师曰。犹未知痛痒。问此是选佛场心空及第归。学人如何得及第归。师曰。不才谨退。晚参众集。师曰。早晨不与诸人相见。今晚不可无言。便下座。问毗目仙人执善财手见微尘诸佛。秖如未执手时见个甚么。师曰。如今又见个甚么。上堂良久曰。幸好一盘饭。不可糁椒姜。虽然如此试唼啖看。便下座

苏州万寿德兴禅师。僧问。如何是佛。师曰。大众一时瞻仰。问如何是和尚为人一句。师曰。汝且自为。乃曰。问答俱备其谁得意。若向他求还成特地。老僧久处深山比为藏拙。何期今日入到万寿门下。可谓藏之不得。既藏不得分明露现。未审诸人阿谁先见。如有见处出来对众吐露个消息。良久曰。久立珍重

越州云门雍熙永禅师。僧问。师子未出窟时如何。师曰。且莫哮吼。曰出窟后如何。师曰。退后着。问如何是古佛径路。师曰。谁不履践。问如何是学人休心息意处。师曰。拗折住杖得也未。问心王出敕时如何。师曰。更宣一遍看。问如何是决定义。师曰。不可执着。问如何是佛法大意。师曰。此意不小

    崇寿稠禅师法嗣

泉州云台山令岑禅师本州蔡氏子。僧问。如何是云台境。师曰。前山后山。曰如何是境中人。师曰。瞌睡汉

杭州资国圆进山主本州人。僧问。丹霞烧木佛意旨如何。师曰。招因带果。问庭前柏树子意旨如何。师曰。碧眼胡僧笑点头。问古人道。东家作驴西家作马意旨如何。师曰。相识满天下

    云居锡禅师法嗣

台州般若从进禅师。僧问。古涧寒泉时如何。师曰切忌饮着。曰饮着又如何。师曰。丧却汝性命

越州清化志超禅师杭州董氏子。僧问。如何是佛。师曰。汝是甚么人。曰莫便是也无。师曰。是即没交涉

续传灯录卷第四

    续传灯录卷第五目录

    大鉴下第十一世

    洞山晓聪禅师法嗣六人 云居晓舜禅师 大沩怀宥禅师 佛日契嵩禅师 太守许式郎中(已上四人见录)　百丈暹禅师 建山坚禅师(已上二人无录)

    泐潭怀澄禅师法嗣三十三人 育王怀琏禅师 灵隐云知禅师 承天惟简禅师 九峰鉴韶禅师 西塔显殊禅师 崇善用良禅师 慧力有文禅师 雪峰象敦禅师 云居守亿禅师 洞山永孚禅师 令滔首座(已上十一人见录) 寿圣普誗禅师 金鹅静旻禅师 广慧遇新禅师 会初庆诚禅师 清阳忠禅师 南泉靖禅师 智者岳禅师 灵泉子象禅师 寿圣志明禅师 永安智禅师 南荡利勤禅师 衡岳永恩和尚 苏州洪泽禅师 洪州元亨和尚 明州启霞和尚 天圣道禅师 大沩智明禅师 临安慧和禅师 永安道升禅师 药山绍新禅师 双岭处贤禅师 归宗守轮禅师(已上二十二人无录)

    洞山自宝禅师法嗣七人 洞山清辩禅师(一人见录) 洞山鉴迁禅师 月华海林禅师 月华庆雍禅师 南台文禅师 华光诲禅师 长庆慧恩禅师(已上六人无录)

    北塔思广禅师法嗣三人 玉泉承皓禅师(一见见录) 永乐德忠禅师 北塔从稳禅师(二人无录)

    云盖志颙禅师法嗣二人 云居文庆禅师(一人见录) 栖贤坚禅师(一人无录)

    翠峰慧颙禅师法嗣二人 广果择能禅师 德山让禅师(已上二人无录)

    四祖端禅师法嗣一人 广明常委禅师(见录)

    海会通禅师法嗣二人 水南文秀禅师 承天和禅师(二人无录)

    雁荡文吉禅师法嗣一人 净光为觉禅师(见录)

    金山瑞新禅师法嗣四人 天圣守道禅师(一人见录) 天圣楚祥禅师 极乐用基禅师 上方守能禅师(已上三人无录)

    上方齐岳禅师法嗣一人 东山顺宗禅师(见录)

    育王常坦禅师法嗣二人 育王澄逸禅师 湖山择贤禅师(已上二人无录)

    夹山惟俊禅师法嗣一人 夹山道禅师(无录)

    北禅智贤禅师法嗣七人 兴化绍铣禅师 法昌倚遇禅师 广因择要禅师(已上三人见录) 兴化晖禅师 北禅顺禅师 白兆垂素禅师 南岳子祥禅师(已上四人无录)

    开先善暹禅师法嗣十三人 云居了元禅师 智海本逸禅师 天童元楚禅师 万杉善爽禅师(已上四人见录) 鹅湖恭禅师 九仙元舜禅师 广慧文深禅师 开先海渊禅师 安国思皎禅师 上方善全禅师 法济善禅师 长庆绍新禅师 洞山慧圆禅师(已人九人无录)

    禾山楚才禅师法嗣五人 曹山雄禅师(一人见录) 北禅升禅师 报恩绍端禅师 荐福守机禅师 新丰全湛禅师(已上四人无录)

    资圣感勤禅师法嗣二人 本觉省文禅师 资圣子璋禅师(已上二人无录)

    钦山悟勤禅师法嗣一人 梁山应圆禅师(见录)续传灯录卷第五目录续传灯录卷第五

    大鉴下第十一世

    洞山晓聪禅师法嗣

南康军云居晓舜禅师瑞州人也。少年粗猛。忽悟浮幻投师出家。乃修细行参洞山。一日如武昌行乞。首谒刘公居士家。士高行为时所敬。意所与夺莫不从之。师时年少不知其饱参颇易之。士曰。老汉有一问。若相契即开疏。如不契即请还山。遂问。古镜未磨时如何。师曰。黑似漆。士曰。磨后如何。师曰。照天照地。士长揖曰。且请上人还山。拂袖入宅师懡[怡-台+羅]即还洞山。山问其故。师具言其事。山曰。尔问我我与尔道。师理前问。山曰。此去汉阳不远。师进后语。山曰。黄鹤楼前鹦鹉洲。师于言下大悟。机锋不可触。住后僧问。承师有言。不谈玄不说妙。去此二途如何指示。师曰。虾蟆赶鹞子。曰全因此问也。师曰。老鼠弄猢狲。上堂。唯一坚密身。一切尘中现。虾蟆蚯蚓各有窟穴。乌鹊鸠鸽亦有窠巢。正当与么时为甚么人说法。良久曰。方以类聚物以群分。上堂。三峡道无别。朝朝祗么说。僧繇会写真。镇府出镔铁。上堂。不长不短不小不大。此个道理是谁境界。咄。上堂。闻说佛法两字。早是污我耳目。诸人未跨云居门。脚跟下好与三十棒。虽然如是。也是为众竭力。上堂举夹山道。闹市门头识取天子。百草头上荐取老僧。云居即不然。妇摇机轧轧。儿弄口喎喎。上堂。诸方有弄蛇头拨虎尾跳大海剑刃里藏身。云居这里寒天热水洗脚。夜间脱袜打睡。早朝旋打行缠。风吹篱倒唤人夫劈篾缚起。上堂。云居不会禅。洗脚上床眠。冬瓜直儱侗。瓠子曲弯弯

潭州大沩怀宥禅师。僧问。人将语试金将火试。未审衲僧将甚么试。师曰。拄杖子。曰毕竟如何。师曰。退后着。僧应喏。师便打曰。教休不肯休。直待雨淋头

杭州佛日契嵩禅师。藤州镡津李氏子。七岁出家十三得度。十九游方遍参知识。得法于洞山。师夜则顶戴观音像而诵其号。必满十万乃寝以为常。自是世间经书章句不学而能。作原教论十余万言。明儒释之道一贯。以抗宗韩排佛之说。读之者畏服。后居永安兰若。着禅门定祖图传法正宗记辅教编。上进仁宗皇帝览之加叹。行传法院编次入藏。下诏褒宠赐号明教。宰相韩琦大参欧阳修。皆延见而尊礼之。洎东还熙宁四年六月四日晨兴写偈曰。后夜月初明。吾今喜独行。不学大梅老。贪闻鼯鼠声。至中夜而化。阇维不坏者五。曰顶曰耳曰舌曰童真曰数珠。其顶骨出舍利红白晶洁。道俗合诸不坏葬于故居永安之左。后住净慈北涧居简尝着五种不坏赞。师有文集二十卷。目曰镡津。盛行于世。洪洲太守许式。参洞山得正法眼。一日与泐潭澄上蓝溥坐次。潭问。闻郎中道。夜坐连云石。春栽带雨松。当时答洞山甚么话。公曰。今日放衙早。潭曰。闻答泗州大圣在扬州出现底是否。公曰。别点茶来。潭曰。名不虚传。公曰。和尚早晚回山。潭曰。今日被上蓝觑破。蓝便喝。潭曰。须是尔始得。公曰。不奈船何打破戽斗

    泐潭澄禅师法嗣

明州育王山怀琏大觉禅师。漳州龙溪陈氏子。诞生之夕梦僧伽降室。因小字泗洲。既有异兆佥知祥应。龆龀出家丱角圆顶。笃志道学寝食无废。一日洗面泼水于地。微有省发即慕参寻。远造泐潭法席投机印可。师事之十余年。去游庐山掌记于圆通讷禅师所。皇祐中　仁庙有诏住净因禅院。召对化成殿。问佛法大意。奏对称旨。赐号大觉禅师。后遣中使问曰。才去竖拂人立难当。师即以颂回进曰。有节非干竹。三星偃月宫。一人居日下。弗与众人同　帝览大悦。又诏入对便殿。赐罗扇一把题元寂颂于其上。与师问答诗颂书以赐之。凡十有七篇。至和中乞归老山中。乃进颂曰。六载皇都唱祖机。两曾金殿奉天威。青山隐去欣何得。满箧唯将御颂归　帝和颂不允。仍宣谕曰。山即如如体。也将安归乎。再住京国且兴佛法。师再进颂谢曰。中使宣传出禁围。再令臣住此禅扉。青山未许藏千拙。白发将何补万几。霄露恩辉方湛湛。林泉情味苦依依。尧仁况是如天阔。应任孤云自在飞。既而遣使赐龙脑钵。师谢恩罢捧钵曰。吾法以坏色衣以瓦铁食。此钵非法遂焚之。中使回奏　上加叹不已。治平中上疏乞归。仍进颂曰。千簇云山万壑流。闲身归老此峰头。余生愿祝无疆寿。一炷清香满石楼　英庙依所乞赐手诏曰。大觉禅师怀琏。受先帝圣眷累锡宸章。屡贡诚恳乞赐归林下。今从所请俾遂闲心。凡经过小可庵院任性住持。或十方禅林不得抑逼坚请。师既渡江少留金山。西湖四明郡守以育王虚席迎致。九峰韶公作疏劝请四明之人相与出力。建大阁藏所赐诗颂。榜之曰宸奎翰林。苏公轼知杭州时。以书问师曰承要作宸奎阁碑。谨以撰成。衰朽废学不知堪上石否。见参寥说。禅师出京日　英庙赐手诏。其略云。任性住持者。不知果有否。如有切请录示全文欲添入。此一节师终藏而不出。逮委顺后获于箧笥。开堂日僧问。诸佛出世利济群生。猊座师登将何拯济。师曰。出高水阔。曰华发无根树。鱼跳万仞峰。师曰。新罗国里。曰慈舟不棹清波上。剑峡徒劳放木鹅。师曰。脱却衣裳卧荆棘。曰人将语试。师曰。惯得其便。僧拊掌。师曰。更[跳-兆+孛]跳。问圣君御颂亲颁赐。和尚将何报此恩。师曰。两手拓地。曰恁么则一人有庆兆民赖之。师曰。半寻拄杖搅黄河。问橹棹不停时如何。师曰。清波箭急。曰恁么则移舟谙水势。举棹别波澜。师曰。济水过新罗。曰古佛位中留不住。夜来依旧宿芦花。师曰。儿童不识十字街。问坐断毗卢顶。不禀释迦文。犹未是学人行业。如何是学人行业。师曰。砟额望明月。僧以手便拂。师曰。作甚么。僧茫然。师曰。赚却一船人。师曰。若论佛法两事。是加增之辞廉纤之说。诸人向这里承当得。尽是二头三首。譬如金屑虽贵眼里着不得。若是本分衲僧。才闻举着一摆摆断。不受纤尘独脱自在最为亲的。然后便能在天同天在人同人。在僧同僧在俗同俗。在凡同凡在圣同圣。一切处出没自在。并拘检它不得。名[這-言+(豸*艮)]他不得。何也。为渠能建立一切法故。一切法要且不是渠。渠既无背面。第一不用妄与安排。但知十二时中平常饮啄快乐无忧。秖此相期更无别事。所以古人云。放旷长如痴兀人。它家自有通人爱。上堂。应物现形如水中月。遂拈起拄杖曰。这个不是物。即今现形也。且道月在甚么处。良久曰。长空有路还须透。潭底无踪不用寻。击香台下座

临安府灵隐云知慈觉禅师。僧问。一佛出世各坐一华。和尚出世有何祥瑞。师曰。白云横谷口。曰光前绝后去也。师曰错。曰大众证明学人礼谢。师曰点。问如何是道。师曰。甚么道。曰大道。师曰。欲行千里一步为初。曰如何是道中人。师曰。西天驻泊此地都监。僧礼拜。师乃吽吽。上堂。日月云霞为天标。山川草木为地标。招贤纳士为德标。闲居趣寂为道标。拈拄杖曰。且道这个是甚么标。会么。拈起则有文有彩。放下则粝粝磕磕。直得不拈不放。又作么生。良久曰。扶过断桥水。伴归无月村。卓一下下座。上堂。秋风起庭梧坠。衲子纷纷看祥瑞。张三李四卖嚣虚。拾得寒山争贱贵。觌面相逢更无难易。四衢道中棚阑瓦市。逼塞虚空普天匝地。任是临济赤肉团上。雪峰南山鳖鼻。玄沙见虎。俱胝举指。一时拈来当面布施。更若拟议千山万水。复曰过

婺州承天惟简禅师。僧问。佛与众生是一是二。师曰。花开满树红。花落万枝空。曰毕竟是一是二。师曰。唯余一朵在。明日恐随风。问如何是吹毛剑。师曰。星多不当月。曰用者如何。师曰落。曰落后如何。师曰。观世音菩萨。问如何是和尚家风。师曰。理长即就。曰如何领会。师曰。绘雉不成鸡。问开口即失闭口即丧。未审如何说。师曰。舌头无骨。僧曰。不会。师曰。对牛弹琴。上堂。夫遮那之境界众妙之玄门。知识说之而莫穷。善财酌之而不竭。文殊体之而寂寂。普贤证之以重重。若也随其法性。如云收碧汉本无一物。若也随其智用。如华开春谷应用无边。虽说遍恒沙乃同遵一道。且问诸人。作么生是一道。良久曰。白云断处见明月。黄叶落时闻捣衣。参。上堂。莫离盖缠。莫求佛祖。去此二途以何依怙。江淹梦笔天龙见虎。古老相传月不跨五。参。上堂。一刀两段埋没宗风。师子翻身拖泥带水。直饶坐断十方不通凡圣。脚跟下好与三十

明州九峰鉴韶禅师。僧问。承闻和尚是泐潭嫡子是否。师曰是。曰还记得当时得力句否。师曰。记得。曰请举看。师曰。左手握拳右手把笔。上堂。山僧说禅如蚱蜢吐油。掜着便出。若不掜着一点也无。何故秖为不曾看读古今因缘。及预先排叠胜妙见知等候升堂。便磨唇捋嘴捋粥饭气熏炙诸人。凡有一问一答盖不得已。岂独山僧。看它大通智胜如来。默坐十劫无开口处。后因诸天梵天及十六王子再三劝请。方始说之。却不是秘惜。秖为不敢埋没诸人。山僧既不埋没诸人。不得道山僧会升座。参

婺州西塔显殊禅师上堂。黄梅席上数如麻。句里呈机事可嗟。直是本来无一物。青天白日被云遮。参

天台崇善寺用良禅师。僧问。三门与自己是同是别。师曰。八两移来作半斤。曰恁么则秋水泛渔舟去也。师曰。东家点灯西家为甚么却觅油。曰山高月上迟。师曰。道甚么。曰莫瞌睡。师曰。入水见长人

临江军慧力有文禅师。上堂。建山寂莫坐倚城郭。无味之谈七零八落。以拄杖敲香台下座

福州雪峰象敦禅师。僧问。如何是佛。师曰。把火照鱼行。曰如何是法。师曰。唐人译不出。曰佛法已蒙师指示。未审毕竟事如何。师曰。腊月三十日

南康军云居守亿禅师上堂。马祖才升堂。雄峰便卷席。春风一阵来。满地花狼藉。便下座

瑞州洞山永孚禅师上堂。棒头挑日月木马夜嘶。鸣拈拄杖曰。云门大师来也。卓一下曰。炊沙作饭。看井作裤。参

令滔首座久参泐潭。潭因问。祖师西来单传心印。直指人心见性成佛。子作么生会。师曰。某甲不会。潭曰。子未出家时作个甚么。师曰牧牛。潭曰。作么生牧。师曰。早朝骑出去。晚后复骑归。潭曰。子大好不会。师于言下大悟。遂成颂曰。放却牛绳便出家。剃除须发着袈裟。有人问我西来意。拄杖横挑啰哩啰

    洞山自宝禅师法嗣

瑞州洞山清辩禅师。僧问。百丈得大机。黄檗得大用。未审和尚得个甚么。师便喝。僧亦喝。师便打。僧曰。争奈大众眼何。便归众。师嘘两嘘

    北塔思广禅师法嗣

荆州军玉泉承皓禅师姓王氏。眉州丹棱人也。依大力院出家登具。后游方参北塔发明心要。得大自在三昧。制犊鼻裈书历代祖师名字。乃曰。唯有文殊普贤较些子。且书于带上。故丛林目为皓布裈。元丰间首众于襄阳谷隐。有乡僧亦效之。师见而诟曰。汝具何道理敢以为戏事耶。呕血无及耳。寻于鹿门如所言而逝。张无尽奉使京西南路就谒之。致开法于郢州大阳。时谷隐主者私为之喜。师受请升座曰。某在谷隐十年。不曾饮谷隐一滴水嚼谷隐一粒米。汝若不会来。大阳为汝说破。携拄杖下座傲然而去。寻迁玉泉。有示众曰。一夜雨滂烹打倒蒲萄棚。知事头首行者人力。拄底拄撑底撑。撑撑拄拄到天明。依旧可怜生。自赞粥稀后。坐床窄先卧。耳聩爱高声。眼昏宜字大。冬至示众曰。晷运推移布裈赫赤。莫怪不洗无来换替。僧入室次狗子在室中。师叱一声。狗便出去。师曰。狗却会尔却不会。师示疾门人围绕。师笑曰。吾年八十一。老死舁尸出。儿郎齐着力。一年三百六十日。言毕而逝

    云盖志颙禅师法嗣

南康军云居文庆海印禅师。僧问。如何是函盖乾坤句。师曰合。曰如何是随波逐浪句。师曰阔。曰如何是截断众流句。师曰窄。上堂。道本无为法非延促。一念万年千古在目。月白风恬山青水绿。法法现前头头具足。祖意教意非直非曲。要识庐陵米价。会取山前麦熟。以拂子击禅床下座

    四祖端禅师法嗣

福州广明常委禅师。僧问。知师久蕴囊中宝。今日当场略借看。师曰看。曰恁么则谢师指示。师曰。等间垂一钓容易上钩来

    雁荡山文吉禅师法嗣

温州净光为觉禅师。僧问。云门一曲师亲唱。未审西来意若何。师曰。道什么。云恁么则便是和尚为人处也。师曰错。乃曰。净光绀宇古佛祇园。闻名者尘心顿息。目观者宛若升天。面临郛郭背靠林泉。处处尽歌皇化。何须演妙谈玄。向上一窍又且如何。蓦拈拄杖卓一下曰。鸳鸯绣了从君看。莫把金针度与人。下座

    金山瑞新禅师法嗣

安吉州天圣守道禅师上堂。日月绕须弥。人间分昼夜。南阎浮提人秖被明暗色空留碍。且道不落明暗一句作么生道。良久曰。柳色黄金嫩。梨花白雪香。参。上堂。不从一地至一地。寂灭性中宁有位。释迦稽首问然灯。仁者何名为受记。便下座

    上方齐岳禅师法嗣

越州东山国庆顺宗禅师上堂。心生则种种法生。心灭则种种法灭。拈起拄杖曰。此个是法。那个是灭底心。若人道得许尔顶门上具眼。其或未然。云暗不知天早晚。雪深难辩路高低。参

    北禅智贤禅师法嗣

潭州兴化绍铣禅师泉州人。上堂拈拄杖曰。一大藏教是拭不净故纸。超佛越祖之谈。是诳呼闾阎汉。若论衲僧门下。一点也用不得。作么生是衲僧门下事。良久曰。多虚不如少实。击香台下座

洪州法昌倚遇禅师漳州林氏子。幼弃家依郡之崇福得度。有大志自受具游方。名著丛席。浮山远和尚尝指谓人曰。此后学行脚样子也。参北禅贤。问近离甚处。师曰。福严。贤曰。思大鼻孔长多少。师曰。与和尚当时见底一般。贤曰。且道老僧见时长多少。师曰。和尚大似不曾到福严。贤笑云。学语之流。又问。来时马大师健否。师曰健。云向汝道什么。师曰。令北禅莫乱统。贤云。念汝新到不欲打汝。师曰。倚遇亦放过和尚。茶罢。贤又问。乡里甚么。师曰。漳州。贤云。三平在彼作什么。师曰。说禅说道。贤云。年多少。师曰。与露柱齐年。贤云。有露柱即且从。无露柱年多少。师曰。无露柱一年也不少。贤云。半夜放乌鸡。师因倒心师事之。后游西山眷双岭深邃栖息三年。与英邵武胜上座游。应法昌请决别曰。三年聚首无事不知。检点将来不无渗漏。以拄杖划一划曰。这个且止。宗风事作么生。英云。须弥安鼻孔。师曰。临崖看浒眼。特地一场愁。英云。深沙努眼睛。师曰。争奈圣凡无异路。方便有多门。英云。铁蛇钻不入。师曰。有甚共语处。英云。自缘根力浅。莫怨太阳春。却划一划云。宗风且止。这个事作么生。师与一掌。英约住云。这漳州子莫无去就。师曰。尔作这般见解。不打更待何时。又与一掌。英云。也是我致得。法昌在分宁之北。千峰万壑古屋数间。师至安乐之火种刀耕。衲子时有至者。皆不堪其枯淡。坐此成单丁。开炉日以一力挝鼓。升座曰。法昌今日开炉行脚僧无一个。唯有十八高人缄口围炉打坐。不是规矩严难免见诸人话堕。直饶口似秤锤未免灯笼勘破。不知道绝功勋枉用修因证果。喝一喝曰。但能一念回心。即脱二乘羁锁。又曰。毗耶杜口仿效宗乘。鹫岭拈花翻成毒药。九年面壁钝置先宗。半夜传衣欺它后学。马祖即心是佛。大似待兔守株。盘山非心非佛。可谓和泥合水。如斯之见尽是败坏祖风灭胡种族。承虚接响罔圣欺贤。后学无辜遭它指注。若论此事诸佛不曾出世。亦无一法与人。达磨不西来。二祖不得髓。直得皇风荡荡野老讴歌。心无所恃行无所依。闻禅与道似见冤家。说色与心如逢猛虎。法昌然后与尔挑野菜舂黍米。作和罗饭煮骨董羹。饥即餐困即眠。不由诸位自崇高。莫学三乘立飱课。大宁宽禅师至。师画地作此[○@牛]相。便曳[钁-(目*目)+賏]出。翌日未升坐。谓宽曰。昨日公案如何。宽画此[○@牛]相即扬撒之。师曰。宽禅头名下无虚人。乃升坐曰。忽地晴天霹雳声。禹门三汲浪峥嵘。几多头角为龙去。虾蟹依然努眼睛。南禅师至。师方植松。南云。小院子栽许多松作么。师曰。临济道底。云栽得多少。师曰但见狷啼鹤宿耸汉侵云。南指石云。这里何不栽。师曰。功不浪施。云也知无下手处。师却指石上松曰。从什么处得此来。南大笑云。苍天苍天。乃作偈云。头戴华巾离少室。手携席帽出长安。鹫峰峰下重相见。鼻孔元来总一般。又画此○示之。师曰。葫芦棚上摘冬瓜。麦浪堆中钓得虾。谁在画楼沾酒处。相邀来吃赵州茶。又画此【图】答之。南云。铁牛对对黄金角。木马双双白玉蹄。为爱雪山香草细。夜深乘月过前溪。又画[○@一]示之。师曰。玉麟带月离霄汉。金凤[啣-止+山]花下彩楼。野老不嫌公子醉。相将携手御街游。又画此○答之。师又与南举程大卿看生缘话。师曰。和尚何不直下与伊剿绝却。南云。也曾为蛇画足来。是伊自不瞥地。师曰。和尚如何为它。南云。咬尽生姜呷尽醋。师曰。流俗阿师又恁么去。南云。和尚作么生。师拈拂子便打。南云。这老汉也是无人情。时南道被天下丛林宗之。而师与之酬唱如交友。一时豪杰多归之。龙图徐公禧布衣时。与师往来为法喜之游。师将化前一日作偈遗之曰。今年七十七。出行须择日。昨夜问龟歌。报道今朝吉。徐览偈耸然。邀灵源清禅师同往。师方坐寝室以院务诫知事曰。吾住此山二十三年。护惜常住每自莅之。今行矣。汝辈着精彩。言毕举拄杖曰。且道这个分付阿谁。徐与灵源皆屏息。遂掷杖投床枕臂而化

福州广因择要禅师上堂。王临宝位胡汉同风。纽半破三佛殿倒卓藏身句即不问。尔透出一字作么生道。拈拄杖曰。春风开竹户。夜雨滴花心。上堂。古者道。秖恐为僧心不了。为僧心了总输僧。且如何是诸上座了底心。良久曰。渔翁睡重春潭阔。白鸟不飞舟自横。僧问。如何是祖师西来意。师曰。长安东洛阳西。问如何是佛。师曰。福州橄榄两头尖。问佛未出世时如何。师曰。隈岩傍壑。曰出世后如何。师曰。前山后山

    庐山开先善暹禅师法嗣

南康军云居山了元佛印禅师。饶州浮梁林氏子。诞生之时祥光上烛。须发爪齿宛然具体。风骨爽拔孩孺异常。发言成章语合经史。闾里先生称曰神童。年将顶角博览典坟。卷不再舒洞明今古。才思俊迈风韵飘然。志慕空宗投师出家。试经圆具感悟夙习。即遍参寻投机。于开先法席。出为宗匠。九坐道场。四众倾向名动朝野。神宗赐高丽磨衲金钵以旌师德。上堂。寒寒风撼竹声干。水冻鱼行涩。林疏鸟宿难。早是严霜威重。那堪行客衣单。休思紫陌山千朵。且拥红炉火一攒。放下茱萸空中竹橛。倒却迦叶门前刹竿。直下更云。不会算来也太无端。参。师一日与学徒入室次。适东坡居士到面前。师曰。此间无坐榻。居士来此作甚么。士曰。暂借佛印四大为坐榻。师曰。山僧有一问。居士若道得即请坐。道不得即输腰下玉带子。士欣然曰。便请。师曰。居士适来道。暂借山僧四大为坐榻。秖如山僧四大本空五阴非有。居士向甚么处坐。士不能答。遂留玉带。师却赠以云山衲衣。士乃作偈曰。百千灯作一灯光。尽是恒沙妙法王。是故东坡不敢惜。借君四大作禅床。病骨难堪玉带围。钝根仍落箭锋机。会当乞食歌姬院。夺得云山旧衲衣。此带阅人如传舍。流传到我亦悠哉。锦袍错落犹相称。乞与佯狂老万回

东京智海本逸正觉禅师福州彭氏子。上堂。开口是合口是。眼下无妨更着鼻。开口错合口错。眼与鼻孔都拈却。佛也打祖也打。真人面前不说假。佛也安祖也安。衲僧肚皮似海宽。此乃一出一入半合半开。是山僧寻常用底。敢问诸禅德。刹竿因甚么头指天。力士何故揎起拳。良久曰参。又一日上堂拈拄杖曰。这拄杖在天也与日月并明。在地也与山河同固。在王侯也以代蒲鞭。在百姓也防身御恶。在衲僧也昼横肩上渡水穿云。夜宿旅亭撑门拄户。且道在山僧手里用作何为。要会么。有时放步东湖上。与僧遥指远山青。击禅床下座。上堂。忆得老僧年七岁时。于村校书处得一法门。超情离见绝妙绝玄。爰自染神逾六十载。今日辄出普告大众。若欲传持宜当谛听。遂曰。寒原耕种罢。牵犊负薪归。此夜一炉火。浑家身上衣。诸禅德。逢人不得错举。上堂。我有这一着。人人口里嚼。嚼得破者速须吐却。嚼不破者翻成毒药。乃召诸禅德。作甚么滋味。试请道看。良久曰。医王不是无方义。千里苏香象不回

越州天章元楚宝月禅师。僧问。如何是佛法大意。师曰。一年三百六十日。曰便恁么会时如何。师曰。迢迢十万不是远。上堂。鼓声错落。山色崔嵬。本既不有。甚处得来。良久曰。高着眼

庐山万杉善爽禅师。僧问。如何是万杉境。师曰。万株杉下千寻竹。僧云。如何是境中人。师曰。老僧叉手对阇梨。问佛法大意请师指示。师曰。昆仑头戴华山尖。乃曰。古即今今即古。家家囱下有诸祖。文殊示现满山川。自是时人不能悟。大众且道。悟个甚么。喝一喝。晚参。侍者度拂子与师。师曰。百丈昔因拈起悟。始觉蒸糊是面做。禅人到此莫商量。向道僧堂对厨库。复曰。经有经师论有论师律有律师。教老僧说个甚么。良久曰。春困归堂打睡

    庐陵禾山楚才禅师法嗣

抚州曹山宝积雄禅师。僧问。如何是佛。师曰。寒猫不捉鼠。问一尘一佛国一叶一释迦。学人如何下足。师曰。大地草漫漫。僧云。谢师答话。师曰。明眼人难瞒。僧云。大众一时记取。师曰。曹山今日失利。问法雷一震龙象四来如何行令。师曰。清风不会侬家意。吹散白云撩乱飞。僧云。学人还有安身立命处也无。师曰。脚踏实地。乃曰。善应群方万机丛凑相逢相见即不问。尔拈匙把筯为甚么道不得。良久曰。曹山今日失利。又曰。山不青水不绿。南北东西无下足。白云片片岭头飞。夜来却入芦花宿。又曰。千江竞凑万派同源。宝月腾辉光分沙界。山河大地明暗自殊。坐卧经行何人分上。其中莫有语言道断函盖相应底衲僧么。出来与曹山相见。时有僧出方礼拜次。师曰。大众分明记取话头

    钦山悟勤禅师法嗣

鼎州梁山圆应禅师。僧问。如何是超佛越祖之谈。师曰。吃粥吃饭

续传灯录卷第五

    续传灯录卷第六目录

    大鉴下第十一世

    大阳玄禅师法嗣二十五人 投子义青禅师 兴阳清剖禅师 福严审承禅师 罗浮显如禅师 白马归喜禅师 大阳慧禅师 云门灵运禅师 云顶海鹏禅师 明机聪禅师(已上九人有语见录) 四祖海禅师 资福乘禅师 觉城道齐禅师 罗浮远禅师 洞山存禅师 云门宝印禅师 太平慧空禅师 安州延福禅师 福严贤禅师 承天宗禅师 方广隆禅师 崇胜智聪禅师 四祖处仁禅师 大阳祈禅师 白马归春禅师 晦叔王曙居士(已上十六人不录)

    雪窦显禅师法嗣八十四人 天衣义怀禅师 称心省倧禅师 承天传宗禅师 南明日慎禅师 投子法宗道者 宝相蕴观禅师 君山显升禅师 洞庭慧金典座 修撰曾会居士 报本有兰禅师 长芦智福禅师 洞山慧圆禅师 香积孜禅师 宝庆子环禅师 天衣在和禅师 称心守明禅师 凤栖仲卿禅师 灵岩德初禅师 龙兴智传禅师 乾明则禅师 乾明知应禅师 云峰元益首座(已上二十二人见录) 安国琮禅师 永安元楚禅师 称心清演禅师 证圣守环禅师 汤院守恩禅师 广教景先禅师 东禅贤禅师 上山德隆禅师 化城德迁禅师 广慧用舒禅师 因胜惟政禅师 资福肇禅师 白云德宣禅师 兴元道满禅师 承天洞源禅师 鹿苑显冲禅师 荐福知一禅师 岳林宗善禅师 万寿慧照禅师 海会择芝禅师 妙果自政禅师 疏山淳禅师 德山应禅师 君山筠禅师 南岳文政禅师 启霞志宣禅师 罗山蒙禅师 地藏赏禅师 真如雅禅师 凤台崇禅师 药山恭禅师 西禅罕禅师 报恩政禅师 玉池希白禅师 宝相欢禅师 云门毅禅师 横金显禅师 云岩元度禅师 万寿德禅师 护国宜谦禅师 白云重郜禅师 净土义亲禅师 大觉利真禅师 护国惟德禅师 天圣仲华禅师 荐福可禅师 翠峰普禅师 天童利章禅师 妙果垂则禅师 龙华觉禅师 护国德基禅师 报恩宗秘禅师 建福可概禅师 西方岫禅师 雪窦省宗禅师 大乘晓禅师 启霞崇梵禅师 仗锡怀秀禅师 报恩道能禅师 白衣宗朴禅师 白衣智华禅师 水陆瑞云禅师(已上六十二人无录)

    百丈宝月智映禅师法嗣二人 惠因怀祥禅师 惠因义宁禅师(已上二人见录)

    南华宝缘禅师法嗣一十四人 兴化延庆禅师 宝寿行德禅师 白虎守升禅师 佛陀崇钦禅师 延祥法迎禅师 舜峰惠宝禅师(已上六人见录) 甘露自缘禅师 永泰宗宝禅师 双峰法崇禅师 宝林海月禅师 罗汉清显禅师 清锉智静禅师 翁山文白禅师 延寿法牟禅师(已上八人无录)

    云盖继鹏禅师法嗣四人 报恩谭禅师(一人见录) 法轮真禅师 白霞安禅师 临卬复首座(已上三人无录)

    洞山子荣禅师法嗣二人 圆通居讷禅师(一人见录) 延庆法珠禅师(一人无录)续传灯录卷第六目录续传灯录卷第六

    大鉴下第十一世

    大阳玄禅师法嗣

舒州投子山义青禅师青社。李氏子。七龄颖异。往妙相寺出家。试经得度。习百法论。未几叹曰。三祇途远自困何益。乃入洛听华严义若贯珠。尝读诸林菩萨偈。至即心自性。猛省曰。法离文字宁可讲乎。即弃游宗席。时圆鉴禅师居会圣岩。一夕梦畜青色鹰为吉征。届旦师来。鉴礼延之。令看外道问佛不问有言不问无言因缘。经三载。一日问曰。汝记得话头么试举看。师拟对。鉴掩其口。师了然开悟遂礼拜。鉴曰。汝妙悟玄机邪。师曰。设有也须吐却。时资侍者在傍曰。青华严今日如病得汗。师回顾曰。合取狗口。若更忉忉我即便呕。自此复经三年。鉴时出洞下宗旨示之。悉皆妙契。付以大阳顶相皮履直裰嘱曰。代我续其宗风。无久滞此善宜护持。遂书偈送曰。须弥立太虚。日月辅而转。群峰渐倚他。白云方改变。少林风起丛。曹溪洞帘卷。金凤宿龙巢。宸苔岂车碾。令依圆通秀禅师。师至彼无所参问唯嗜睡而已。执事白通曰。堂中有僧日睡当行规法。通曰。是谁。曰青上座。通曰。未可。待与按过。通即曳杖入堂。见师正睡。乃击床呵曰。我这里无闲饭与上座吃了打眠。师曰。和尚教某何为。通曰。何不参禅去。师曰。美食不中饱人吃。通曰。争奈大有人不肯上座。师曰。待肯堪作甚么。通曰。上座曾见甚么人来。师曰。浮山。通曰。怪得恁么顽赖。遂握手相笑归方丈。由是道声籍甚。初住白云。次迁投子。上堂召大众曰。若论此事如鸾凤冲霄不留其迹。羚羊挂角那觅乎踪。金龙不守于寒潭。玉兔岂栖于蟾影。其或主宾若立。须威音世外摇头问答言陈仍玄路旁提为唱。若能如是犹在半途。若更凝眸不劳相见。上堂。宗乘若举凡圣绝踪。楼阁门开别户相见。设使卷帘悟去岂免旁观。春遇桃花重增眼病。所以古人道。向上一路千圣不传。诸仁者。既是不传。为甚么铁牛走过新罗国里。遂喝曰。达者须知暗里惊。僧问。师唱谁家曲宗风嗣阿谁。师曰。威音前一箭。射透两重山。曰如何是相传底事。师曰。全因淮地月。得照郢阳春。曰恁么则入水见长人也。师曰。秖知荆玉异。那辨楚王心。僧礼拜。师以拂子击之。复曰。更有问话者么。如无彼此着便。问和尚适来拈香祝延圣寿。且道当今年多少。师曰。月笼丹桂远。星拱北辰高。曰南山直耸齐天寿。东海洪波比福源。师曰。双凤朝金阙。青松古韵高。曰圣寿已蒙师指示。治化乾坤事若何。师曰。不如缄口退。却是报皇恩。师示寂书偈曰。两处住持。无可助道。珍重诸人。不须寻讨。投笔奄息。阇维多灵异兹不尽具获设利五色。同灵骨塔于寺北三峰庵

郢州兴阳清剖禅师。在大阳作园头。种瓜次。阳问。甜瓜何时得熟。师曰。即今熟烂了也。曰拣甜底摘来。师曰。与甚么人吃。曰不入园者。师曰。未审不入园者还吃也无。曰汝还识伊么。师曰。虽然不识不得不与。阳笑而去。住后上堂。西来大道理绝百非。句里投机全乖妙旨。不已而已有屈祖宗。岂况忉忉有何所益。虽然如是事无一向。且于唱教门中。通一线道大家商量。僧问。娑竭出海乾坤震。觌面相呈事若何。师曰。金翅鸟王当宇宙。个中谁是出头人。曰忽遇出头时又作么生。师曰。似鹘提鸠君不信。髑髅前验始知真。曰恁么则叉手当胸退身三步也。师曰。须弥座下乌龟子。莫待重遭点额回。问从上诸圣向甚么处去。师曰。月照千江静。孤灯海底明。郑金部问。和尚甚么时开堂。师曰。不历僧祇数。日月未生前。师卧疾次。大阳问。是身如泡幻泡幻中成办。若无个泡幻大事无由办。若要大事办识取个泡幻作么生。师曰。犹是这边事。阳曰。那边事作么生。师曰。匝地红轮透。海底不栽花。阳笑曰。乃尔惺惺邪。师喝曰。将谓我忘却竟尔趋寂

南岳福严审承禅师。侍立大阳次。阳曰。有一人遍身红烂。卧在荆棘林中周匝火围。若亲近得此人大敞廛开。若亲近不得时中以何为据。师曰。六根不具七识不全。阳曰。尔教伊出来我要见伊。师曰。适来别无左右秖对和尚。阳曰。官不容针。师便礼拜。师后至华严隆和尚处举前话。隆曰。冷如毛粟细如冰雪。李相公特上山问。如何是祖师西来意。师指庭前柏树。公如是三问。师如是三答。公欣然乃有颂曰。出没云间满大虚。元来真相一尘无。重重请问西来意。唯指庭前柏一株

惠州罗浮山显如禅师益州人。初到大阳。阳问。汝是甚处人。曰益州。阳曰。此去几里。曰五十里。阳曰。尔与么来还曾踏着么。曰不曾踏着。阳曰。汝解腾空那。曰不解腾空。阳曰。争得到这里。曰步步不迷方。通身无辨处。阳曰。汝得超方三昧邪。曰圣心不可得。三昧岂彰名。阳曰。如是如是。汝应信此。即本体全彰理事不二善自护持。住后僧问。如何是罗浮境。师曰。突兀侵天际。巍峨镇海涯。曰如何是境中人。师曰顶上白云散。足下黑烟生

襄州白马归喜禅师。初问大阳。学人蒙昧乞指个入路。阳曰得。良久乃召师。师应诺。阳曰。与尔个入路。师于言下有省。住后僧问。如何是佛法大意。师曰。善犬带牌。问如龟藏六时如何。师曰。布袋里弓箭。问不着佛求不着法求当于何求。师曰。村人跪拜石师子。曰意旨如何。师曰。社树下设斋。上堂。急走即蹉过。慢行趁不上。没量大衲僧无计奈何。有多口饶舌底出来。僧问。一句即不问如何是半句。师曰。投身掷下。曰这个是一句也。师曰。半句也摸不着。问如何閴寂之门。师曰。莫闹莫闹

郢州大阳慧禅师。僧问。汉君七十二阵大霸寰中。和尚临筵不施寸刃承谁恩力。师曰。杲日当轩际。森罗一样观。曰恁么则金乌凝秀色。玉兔瑞云深。师曰。滴历无私旨。通方一念玄。问如何是和尚家风。师曰。粗布直裰重重补。日用锄头旋旋揩。曰。向上客来如何只待。师曰。要用便用。问如何是西来意。师曰。日出东方月落西户。复示颂曰。朝朝日出东方。夜夜月落西户。如今大宋官家。尽是金枝玉树

越州云门山灵运宝印禅师。上堂。夜来云雨散长空。月在森罗万象中。万象灵光无内外。当明一句若为通。不见。僧问大哥和尚云。月生云际时如何。大哥曰。三个孩儿抱花鼓。莫来拦我毬门路。月生云际。是明甚么边事。三个孩儿抱花鼓。拟思即隔。莫来拦我毬门路。须有出身处始得。若无出身处也似黑牛卧死水。出身一句作么生道。不劳久立

怀安军云顶海鹏禅师。僧问。如何是大疑底人。师曰。毕钵岩中面面相觑。曰如何是不疑底人。师曰。如是我闻须弥粉碎。问祖意教意是同是别。师曰。达磨逢梁武。摩腾遇汉明

复州乾明机聪禅师。僧问。如何是佛法大意。师曰。此问不虚。问如何是东禅境。师曰。定水不曾离旧岸。红尘争敢入波来

    雪窦显禅师法嗣

越州天衣义怀禅师永嘉乐清陈氏子也。世以渔为业。母梦星殒于屋乃孕。及产尤多吉祥。儿时坐船尾。父得鱼付师贯之。师不忍乃私投江中。父怒笞之。师恬然如故。长游京师依景德寺为童行。天圣中试经得度。谒金銮善叶县省。皆蒙印可。遂由洛抵龙门。复至都下欲继宗风。意有未决。忽遇言法华拊师背曰。云门临济。去及至姑苏礼明觉于翠峰。觉问。汝名甚么。曰义怀。觉曰。何不名怀义。曰当时致得。觉曰。谁为汝立名。曰受戒来十年矣。觉曰。汝行脚费多少草鞋。曰和尚莫瞒人好。觉曰。我也没量罪过汝也没量罪过尔作么生。师无语。觉打曰。脱空谩语汉出去。入室次。觉曰。恁么也不得不恁么也不得恁么不恁么总不得。师拟议。觉又打出。如是者数四。寻为水头。因汲水折担忽悟。作投机偈曰。一二三四五六七。万仞峰头独足立。骊龙颔下夺明珠。一言勘破维摩诘。觉闻拊几称善。后七坐道场。化行海内嗣法者甚众。住后僧问。如何是佛。师曰。布发掩泥横身卧地。曰意旨如何。师曰。任是波旬也皱眉。曰恁么则谢师指示。师曰。西天此土。问学人上来请师说法。师曰。林间鸟噪水底鱼行。上堂。须弥顶上不扣金钟。毕钵岩中无人聚会。山僧倒骑佛殿。诸人反着草鞋。朝游檀特暮到罗浮。拄杖针筒自家收取。上堂。衲僧横说竖说。未知有顶门上眼。时有僧问。如何是顶门上眼。师曰。衣穿瘦骨露。屋破看星眠。上堂。夫为宗师须是驱耕夫之牛夺饥人之食。遇贱即贵遇贵即贱。驱耕夫之牛令他苗稼丰登。夺饥人之食令他永绝饥渴。遇贱即贵握土成金。遇贵即贱变金成土。老僧亦不驱耕夫之牛亦不夺饥人之食。何谓耕夫之牛。我复何用。饥人之食。我复何餮。我也不握土成金也不变金作土。何也。金是金土是土。玉是玉石是石。僧是僧俗是俗。古今天地古今日月古今山河古今人伦。虽然如是。打破大散关几个迷逢达磨。上堂。雁过长空影沈寒水。雁无遗踪之意。水无留影之心。若能如是方解向异类中行。不用续凫截鹤夷岳盈壑。放行也百丑千拙。收来也挛挛拳拳。用之则敢与八大龙王斗富。不用都来不直半分钱。参。僧问。天不能盖地不能载。未审是甚么人。师曰。掘地深埋。曰此人还受安排也无。师曰。土上更加泥。问牛头未见四祖时如何。师曰。长江无六月。曰见后如何。师曰。一年一度春。室中问僧。无手人能行拳。无舌人解言语。忽然无手人打无舌人。无舌人道个甚么又曰。蜀魄连宵叫。鵽鸠终夜啼。圆通门大启。何事隔云泥。晚年以疾居池阳杉山庵。门弟子智才住临平之佛日。迎归侍奉。才如苏城未还。师速其归。及踵门师告之曰。时至吾行矣。才曰。师有何语示徒。乃说偈曰。红日照扶桑。寒云封华岳。三更过铁围。拶折骊龙角。才问。卵塔已成如何是毕竟事。师举拳示之。遂就寝推枕而寂。塔全身寺东之原。崇宁中谥振宗禅师

越州称心省倧禅师。僧问。如何是祖师西来意。师曰。行人念路。僧曰。不会。师曰。紧峭草鞋。上堂。佛种从缘起。是故说一乘。拈拄杖曰。拄杖是缘。那个是佛种。拄杖是一乘法。那个是缘。这里参见释迦老子。了却买草鞋行脚。不得向衲僧门下过。打折汝腰。且道衲僧据个甚么。良久曰。三十年后莫孤负人。卓拄杖下座

泉州承天传宗禅师。僧问。大用现前不存轨则时如何。师曰。承天今日高竖降旗。僧便喝。师曰。临济儿孙。僧又喝。师便打。问如何是般若体。师曰。云笼碧峤。曰如何是般若用。师曰。月在清池

处州南明日慎禅师。僧问。祖意教意是同是别。师曰。水天影交碧。曰毕竟是同是别。师曰。松竹声相寒

舒州投子法宗禅师。时称道者。僧问。如何是道者家风。师曰。袈裟里草鞋。曰意旨如何。师曰。赤脚下桐城

天台宝相蕴观禅师。僧问。如何是佛。师曰堂堂八尺余

岳州君山显升禅师。上堂。大方无外含裹十虚至理不形圆融三际。高超名相妙体全彰。迥出古今真机独露。握骊珠而鉴物。物物流辉。掷宝剑以挥空。空空绝迹。把定则摩竭掩室净名杜词。放行则拾得摇头寒山拊掌。且道是何人境界。拈拄杖卓一下曰。瞬目扬眉处。凭君子细看

平江府水月寺惠金典座。依明觉于雪窦。闻举须弥山话默有契。一日欲往讯遇之殿轩。觉问。汝名甚么。曰惠金。觉曰。阿谁惠汝金。曰容少间去方丈致谢。觉曰。即今聻。曰这里容和尚不得

修撰曾会居士。幼与明觉同舍。及冠异途。天禧间公守池州。一日会于景德寺。公遂引中庸大学。参以楞严。符宗门语句质明觉。觉曰。这个尚不与教乘合。况中庸大学邪。学士要径捷理会此事。乃弹指一下曰。但恁么荐取。公于言下领旨。天圣初公守四明。以书币迎师补雪窦。既至。公曰。某近与清长老商量赵州勘破婆子话。未审端的有勘破处也无。觉曰。清长老道个甚么。公曰。又与么去也。觉曰。清长老且放过一着。学士还知天下衲僧出这婆子圈[示*貴]不得么。公曰。这里别有个道处。赵州若不勘破婆子一生受屈。觉曰。勘破了也。公大笑

湖州报本有兰禅师。僧问。道无横径立者皆危。如何是道。师曰。日耀祥光澹。僧云。意旨如何。师曰。风摇瑞色浓。僧礼拜。师曰。犹欠一着。问拨尘见佛即不问。宝剑挥空事若何。师曰。脚下看。僧云。脚下且置。向上事又且如何。师曰。天晴日出雨下云兴。问法本无说当说何明。师曰。水中盐味色里胶青。僧云。便恁么时如何。师曰。三十年后。师乃曰。衣中至宝何假披沙。各自持来复将何用。交光牙入不隐不彰。达磨九年不敢动着。恐屈儿孙。报本不惜眉毛普示大众拈起拄杖。大众拟议一时打散。又上堂曰。大无方小无所。半合半开未可相许。岭梅初折众花荣。微雨微晴春力普。春力普到头。莫问曹溪祖。又曰。法无有尔理见非常。至道无方刹尘应物。直得风行草偃响顺声和。无纤芥可齐。见卓牌闹市。要得不伤和气。闲与露柱商量。苟能自契点头。莫谓山僧多口

真州长芦祖印智福禅师江州人。夏文庄之系族也。出家圆具。遂参雪窦顿明祖意。道行才智洒然超迈。出世长芦。僧问。如何是教外别传一句。师曰。问不着。僧云。为什么问不着。师曰。白云千万里。僧云。学人退身三步。师曰。更待何时。问宝剑未出匣时如何。师曰涩。僧云。出后如何。师曰利。问如何是第一机。师曰。不为鼷儿而发。僧云。岂无方便。师曰。静处萨婆诃。师乃曰。问在答处。答在问宗。一任诸人点头。忽若问不在答处。答不在问宗。又且作么生摸索乃展手曰。无遗丝发一时分付。请诸人各各子细观瞻。傥一念回光千圣共辙。不历僧祇岂劳修证。截生死海踞祖佛位。便乃高超三界永出四流。万德圆明十方独步。可不同酬佛恩共显王化

筠州洞山慧圆禅师。参雪窦得旨。年甚少声名籍甚。后依开先暹禅师法席。会洞山阙人。暹举之以应筠人之请。遂出世说法。僧问。远离庐阜将届新丰。不涉程途请师便道。师曰。山僧今日倦。僧云。善知识方便在什么处。师曰瞎。僧便喝。师曰。犹未省在。乃曰。学非稽古道愧当时。俯仰无门乃随众意。古人道。无事上山行一转。借问时人会也无。秖如老僧与诸人从庐阜来。遇夜便宿逢晓便行。直至此间。一脚在前一脚在后。如今个个高挂钵囊阁却拄杖。更有什么事可会。然虽如是。若不登楼望。焉知沧海深。时黄龙南禅师住黄檗。因出邑相见于净戒寺。南默无所言。但焚香相对危坐而已。自申时至三鼓。师起曰。夜深恐妨和尚偃息。即趋出。明日各还山。南偶问永首座。在庐山识今洞山老否。永云。不识止闻其名。久之问云。和尚此回见之如何。南云。奇人。永退问侍者。汝随和尚见洞山。夜语及何事。侍者以实告。永笑云。疑杀天下人

真州六合香积孜禅师。僧问。四山相逼则不问。六合门开事若何。师曰。七通八达。僧云。恁么则妙用纵横。师曰。三脚虾蟆跳上天。问如何是坐禅僧。师曰。万事总无能。僧云。如何是入定僧。师曰。四海本澄澄。僧云。如何是行道僧。师曰。六合势腾腾。僧云。如何是应供僧。师曰。三轮等性空。师上堂曰。菩提之道不可图度。万法本空宁有真假。无为为宗无相为本。量包沙界德洽乾坤。或演一乘或垂三句。或令悟本悉使返源。究竟之中必无是事。了得本心心了了。山河大地亦闲闲。又曰。本有之心丝毫不隔。因兹错念遂致邪非。垢尽遇人便明己见。作么生是己见。良久曰。四海洪波静。一轮天地秋

温州平阳宝庆子环禅师。僧问。大施门开请师一决。师曰。风行草偃。僧云。一句截流又作么生。师曰。水到渠成。僧云。华盖山上云。慎江江里水。师曰。郎中在此。问古镜未磨时如何。师曰。清风来不尽。僧云。磨后如何。师曰。明月照重城。僧云。太守临筵请师一照。师曰。是何面目。僧云。三十年后。师曰。赚杀人。拈拄杖曰。朝到西天暮归东土。即且致。把断要津一句作么生道。若也道得。不出门知天下事。若道不得。拄杖子笑尔。击禅床一下

越州天衣在和禅师。僧问。祖祖相传传祖印。师今得法嗣何人。师曰。人将语试水将杖探。僧云。廓周沙界。师曰。一夜梅开尽。百花犹未知

越州称心守明禅师。僧问。如何是佛。师曰。道什么。云如何是法。师曰。道什么。云如何是僧。师曰。道什么。云谢师重重相为。师曰。道什么

汉阳军凤栖仲卿禅师。僧问。古佛出世为一大事因缘。和尚出世当为何事。师张口吐舌。僧云。秖这个别更有在。师曰。朝三千暮八百。问百骸俱溃散一物镇长灵。如何是一物。师曰。苦哉佛陀耶。僧云。和尚还有为人处也无。师曰。弄精魂汉。僧云。何必如此。师曰。讳人道着。乃曰。道无前后达者由人。虽然根性利钝差殊。究实元无有异。所以三乘教法接引迷徒。执相滞名卒难造入。是故过去诸佛于此涅槃。现在诸佛于此成道。未来诸佛于此修行。不见达磨大师道。吾本来兹土。传法救迷情。一花开五叶。结果自然成。拈拄杖曰。会么。彼一时此一时。嵩山果熟也一任诸人采摘。卓拄杖一下。又曰。巍巍堂堂三界无双。磊磊落落十方寥廓。拟议则丧身失命。思量则千错万错。喝一喝下座

温州雁荡灵岩寺德初禅师。僧问。大众临筵如何举唱。师曰。谢塘青草年年长。欧浦潮来日日新。僧云。莫便是为人处也无。师曰。且莫错认。问棒喝齐收请师相见。师曰。老僧不如汝。僧云。专为流通。师曰。堪作什么。问心生种种法生。如何是种种法生。师曰。我与汝葛藤。僧云。今日已见于师矣。师曰。且喜勿交涉。僧礼拜。师曰。孤负杀人。师乃曰。问得须弥岌峇海水腾波。祖道门中未有少分。何故从门入者不是家珍。本自圆融何须特地。人人踞妙高峰顶。个个彻诸法根源。不假慈氏楼阁。今日一时明取。还明得也无。若也明得故号丈夫。不孤千圣深恩。亦答国王至化。珍重

潭州龙兴智传禅师。僧问。久处湖湘拟伸一问。师还答否。师曰。何得拖泥带水。僧便喝。师曰。一阵雨一阵凉。僧礼拜。师曰。有头无尾。师于治平中示寂。平生行住坐卧之处。悉涌舍利。禅徒唱得衣物者舍利日生。有于真前至诚求者随念示应

信阳军乾明则禅师。僧问。师唱谁家曲宗风嗣阿谁。师曰。片云生海峤一雁过寒空。僧云。与么则雪窦嫡子也。师曰。一岭英英六花皎皎。问如何是祖师西来意。师曰。清风生碧落。僧云。意旨如何。师曰。明月映长江。问如何是海印三昧。师曰。但向己求。僧云。学人不会。师曰。莫从他觅。问如何是日用道。师曰。一箭到西天。僧云到后如何。师曰。周遍法界

鼎州乾明知应禅师。僧问。莲花未出水时如何。师曰。撑天拄地。出水后如何。师曰。填沟塞壑。乃曰。马祖升堂百丈卷席。火动烟生云擎雨色。觌面相呈一何轻掷。重赏三千轻酬八百

南岳云峰元益首座。李林宗居士问。意欲出尘今未出。请师今日决疑情。师曰。作么生是出尘。居士惘然。师曰。还会么。居士忽然省悟。有颂云。心镜从来莹。洪河本自深。秖因师问后。沙石化为金。师曰。正趣地狱。居士曰。人我无相胡为地狱。师曰。汝今何在。居士云。见今对答。师曰。秖此是黄金

    百丈宝月智映禅师法嗣

杭州惠因祥禅师。僧问。师唱谁家曲宗风嗣阿谁。师曰。天圆地方。僧云。端的请师一言。师曰。若到诸方分明举似。乃曰。南山高北山低。日出东兮夜落西。白牛上树觅不得。乌鸡入水大家知。且道觅得后又如何。良久曰堪作什么

临安府惠因义宁禅师。僧问。佛未出世时如何。师曰。摩耶夫人。曰出世后如何。师曰。悉达太子

    南华缘禅师法嗣

齐州兴化延庆禅师。上堂。言前荐得孤负平生。句后投机全乖道体。离此二途祖宗门下又且如何。良久曰。眼里瞳儿吹木笛

韶州宝寿行德禅师。冬日在南华受请。示众曰。新冬新宝寿。言是旧时言。若会西来意。波斯上舶船

韶州白虎山守升禅师。僧问如何是佛。师曰。有眼无鼻孔

韶州佛陀山崇钦禅师。僧问。如何是和尚直截为人一句。师打一拂子曰。会么。僧云。不会。师曰。逢人莫错举

韶州延祥法迎禅师。僧问。牛头未见四祖时如何。师曰。拄杖子。见后如何。师便打。云今日亲见和尚。师曰。再犯不容

韶州舜峰慧宝禅师。僧问。步步登高时如何。师曰崄。云不进不退时如何。师曰。丧。云如何即是。师曰。苏噜苏噜

    云盖山继鹏禅师法嗣

越州诸暨钟山报恩谭禅师。僧问。至道无难唯嫌拣择。如何是不拣择。师曰。昨日初三今日初四。僧云。此犹是拣择。师曰。龙蛇易辨衲子难瞒。问一问一答犹落建化门庭。未审第一义中如何举唱。师曰。檐前雨滴雪满长空。僧云。若然者到头霜夜月任运落前溪。师曰。作家禅客。僧云。和尚莫瞒人好。师曰。却是尔瞒我。问如何是祖师西来意。师曰。只履已归[葸-十+夕]岭久。而今休更问来端。僧云。便与么去时如何。师曰。南山起云北山下雨。问杖锡已居于此日。请师一句利人天。师曰。鼻孔大头向下。僧云。向上还有事也无。师曰有。僧云。如何则是。师曰。欲穷千里目更上一层楼乃曰。法身无像应物现形。诸禅德作么生说个应物现形底道理。拈拄杖示众曰。世尊身长丈六。这个拄杖子亦长丈六。弥勒身长千尺。这个拄杖子亦长千尺。方圆任器隐显从他。大包天地细入微尘。如驴觑井如井觑驴。得之者。运筹帷幄把断要津。失之者杳杳忽忽虚生浪死。得失二途一时放却。敢问诸人。且道山僧拄杖子毕竟长多少。良久曰。笑指客从何处来。击香台一下

    洞山子荣禅师法嗣

江州圆通祖印居讷禅师。梓州中江蹇氏之子。初生有神光满室。年十一依汉州什邡竹林寺僧元昉出家。十七试法华得度受具。以讲学冠两川。耆年多下之。会有禅者自南方还。称祖道被天下。马大师什邡人应般若多罗谶。蜀之豪俊以经论闻者。如亮公。而亮公弃徒隐西山。如鉴公。而鉴公焚疏钞。称滴水莫敌巨海。师怃然。良久曰。汝知其说乎。禅者曰。我不能知也。子欲知之何惜一往。师于是出蜀放浪荆楚。屦阅寒暑迄无所得。西至襄州。洞山荣座下留止十年。读华严论至曰须弥在大海中高八万四千由旬。非手足攀揽可及。以明八万四千尘劳山住烦恼大海。众生有能于一切法无思无为。即烦恼自然枯竭。尘劳成一切智之山。烦恼成一切智之海。若更起心思虑即有攀缘。即尘劳愈高烦恼愈深。不能至诸佛智顶。师即豁然有省。叹曰。石巩云。无下手处。而马祖云。旷劫无明今日一切消灭。非虚语也。后游庐山道价日增。南康太守程师孟。请住归宗。遂嗣荣禅师。又住圆通。仁宗皇帝闻其名。皇祐初诏住十方净因禅院。以目疾坚辞不赴。举本院书记怀琏自代。于是诏琏。琏至。引对问佛法大意称旨。赐琏号大觉禅师赐师号祖印禅师。住持二十年。移住四祖开先两刹。师临众简严不妄言笑。常入定初叉手自如。中夜渐升至膺。侍者每视以候鸡鸣。其精进如此。既老退居宝积岩。时江州牧刘公述每造师问道。一日忽辞刘公归。沐浴端坐示寂。刘公率缁俗送往茶毗。火焰中白气上贯太阳。大众惊仰。欧阳文忠公贬异教者。独尊敬师。每问南来士人。曾见讷禅师否。又与老苏明允游相好云

续传灯录卷第六

    续传灯录卷第七目录

    大鉴下第十二世

    石霜圆禅师法嗣五十人 黄龙慧南禅师 杨岐方会禅师 翠岩可真禅师 蒋山赞元禅师 武泉山政禅师 双峰省回禅师 大宁道宽禅师 道吾悟真禅师 蒋山保心禅师 百丈惟政禅师 香山蕴良禅师 南峰惟广禅师 大沩德干禅师 灵山本言禅师 广法源禅师 灵隐德章禅师(已上十六人见录) 太平戴休禅师 洛浦景韶禅师 天童青遂禅师 净慈简程禅师 药山义铣禅师 罗汉居奉禅师 永乐悦禅师 寿宁真禅师 藏院行原禅师 乌龙应光禅师 净慈志坚禅师 报本澄悦禅师 荐福岑禅师 普照修戒禅师 石室应禅师 资福海善禅师 大罗永宁禅师 金刚德禅师 云际信安禅师 兴化得一禅师 幕阜庆余禅师 罗山仁彻禅师 承天了文禅师 普门洪泽禅师 菩提光用禅师 罗山惟慎禅师 法石德雅禅师 翠峰泽禅师 泗洲善集禅师 泗洲源禄禅师 古田善侍者 鹿菀素侍者 永上座禅师 提刑杨畋居士(已上三十四人无录)

    琅邪觉禅师法嗣二十八人 定慧超信禅师 泐潭晓月禅师 姜山方禅师 白鹿显端禅师 琅邪智迁禅师 凉峰洞渊禅师 真如方禅师 兴教坦禅师 归宗可宣禅师 长水子璇禅师(已上十人见录) 琅邪继诠禅师 西余忠禅师 公安子和禅师 黄龙有新禅师 玉泉悟空禅师 天竺智月禅师 圆通智珂禅师 崇胜文捷禅师 证圣良禅师 九[(嵕-凶+(鬯-匕))-山+王]仁益禅师 甘露亮禅师 玉泉务本禅师 黄鹤可慧禅师 褒禅忠禅师 褒禅用孙禅师 法海亮禅师 开圣晓严禅师 待制查公居士(已上十八人无录)续传灯录卷第七目录续传灯录卷第七

    大鉴下第十二世

    石霜圆禅师法嗣

黄龙南禅师章氏讳惠南。其先信州玉山人也。童龆深沉有大人相。不茹荤不嬉戏。年十一弃家师事怀玉定水院智銮。尝随銮出道上见祠庙。辄杖击火毁之而去。十九落发受具足戒。远游至庐山归宗。老宿自宝集众坐。而公却倚。宝时时眴之。公自是坐必跏趺。行必直视。至栖贤依諟禅师。諟莅众进止有律度。公规模之三年。辞渡淮依三角澄禅师。澄有时名。一见器许之。及澄移居泐潭。公又与俱。澄使分座接纳矣。而南昌文悦见之每归卧叹曰。南有道之器也。惜未受本色钳锤耳。会同游西山。夜语及云门法道。悦曰。澄公虽云门之后。然法道异耳。公问所以异。悦曰。云门。如九转丹砂。点铁作金。澄公药汞银徒可玩。入锻即流去。公怒以枕投之。明日悦谢过。又曰。云门气宇如王。甘死语下乎。澄公有法授人死语也。死语其能活人哉。即背去。公挽之曰。即如是谁可汝意者。悦曰。石霜楚圆手段出诸方。子欲见之不宜后也。公默计之曰。此行脚大事也。悦师翠岩。而使我见石霜。见之有得于悦何有哉。即日办装。中途闻慈明不事事慢侮少丛林。乃悔欲无行留萍乡累日。结伴自攸县登衡岳寓止福严。老宿号贤叉手者。大阳明安之嗣。命公掌书记。泐潭法侣闻公不入石霜。遣使来讯。俄贤卒。郡以慈明领福严。公心喜之且欲观其人以验悦之言。慈明既至。公望见之心容俱肃。闻其论多贬剥诸方。而件件数以为邪解者。皆泐潭密付旨诀。气索而归念悦平日之语。翻然改曰。大丈夫心膂之间其可自为疑碍乎。趋诣慈明之室曰。惠南以闇短望道未见。比闻夜参如迷行得指南之车然。惟大慈更施法施使尽余疑。慈明笑曰。书记已领徒游方名闻丛林。借有疑不以衰陋鄙弃。坐而商略。顾不可哉。呼侍者进榻且使坐。公固辞哀恳愈切。慈明曰。书记学云门禅必善其旨。如曰放洞山三顿棒。洞山于时应打不应打。公曰。应打。慈明色庄而言。闻三顿棒声便是吃棒。则汝自旦及暮闻鸦鸣鹊噪钟鱼鼓板之声。亦应吃棒。吃棒何时当已哉。公瞠而却。慈明云。吾始疑不堪汝师。今可矣即使拜。公拜起。慈明理前语曰。脱如汝会云门意旨。则赵州尝言。台山婆子被我勘破。试指其可勘处。公面热汗下不知答趋出。明日诣之。又遭诟骂。公惭见左右即曰。政以未解求决耳。骂岂慈悲法施之式。慈明笑曰。是骂耶。公于是默悟其旨。失声曰。泐潭果是死语。献偈曰。杰出丛林是赵州。老婆勘处没来由。而今四海清如镜。行人莫以路为仇。慈明以手点没字顾公。公即易之。而心服其妙密。留月余辞去。时年三十五。游方广后洞识泉大道又同夏。泉凡圣不测而机辩逸群。拊公背曰汝脱类汾州厚自爱。明年游荆州乃与悦会于金銮。相视一笑曰。我不得友兄及谷泉。安识慈明。是秋北还独入泐潭澄公旧好尽矣。自云居游同安。老宿号神立者。察公倦行役。谓曰。吾住山久无补宗教。敢以院事累子。而群将雅知公名从立之请。不得已受之。泐潭遣僧来审提唱之语。有曰。智海无性。因觉妄以成凡。觉妄元虚。即凡心而见佛。便尔休去。谓同安无折合。随汝颠倒所欲。南斗七北斗八。僧归举似澄。澄为不怿。俄闻嗣石霜。泐潭法侣多弃去。住归宗火一夕而烬。坐抵狱。为吏者百端求其隙。公怡然引咎不以累人。唯不食而已。久而后释。吏之横逆公没齿未尝言。生黄檗结庵于溪上。名曰积翠。既而退居曰。吾将老焉。方是时江湖闽粤之人闻其风。而有在于是者。相与交武竭蹶于道唯恐其后。虽优游厌饫固以为有余者。至则怃然自失就弟子之列。南州高士潘兴嗣延之尝问其故。公曰。父严则子孝。今日之训后日之范也。譬诸地尔。隆者下之洼者平之。彼将登于千仞之上。吾亦与之俱。困而极于九渊之下。吾亦与之俱。伎之穷则妄尽而自释也。又曰。煦之妪之春夏之所以生育也。霜之雪之秋冬之所以成熟也。吾欲无言得乎。以佛手驴脚生缘三语问学者。莫能契其旨。天下丛林目为三关。脱有酬者公无可否敛目危坐。人莫涯其意。延之又问其故。公曰。已过关者掉臂径去。安知有关吏。从吏问可否。此未透关者也。住黄龙法席之盛追媲泐潭马祖百丈大智。熙宁二年三月十七日馔四祖惠日两专使。会罢起跏趺寝室前。大众环拥。良久而化。前一日说偈。又七日阇维得五色舍利。塔于山之前嶂。阅世六十有八。坐五十夏。大观四年春敕谥普觉

杨岐禅师名方会。生冷氏。袁州宜春人也。少警敏滑稽谈剧有味。及冠不喜从事笔研。窜名商税务掌课最。坐不职当罚。宵遁去游筠州九峰。恍然如昔经行处。眷不忍去。遂落发为大僧。阅经闻法心融神会。能痛自折节依参老宿。慈明禅师住南原。会辅佐之安乐勤苦。及慈明迁道吾石霜。会俱自请领监院事。非慈明之意。而众论。杂然称善。挟楮衾入典金谷。时时蠢语摩拂慈明。诸方传以为当。慈明饭罢必山行。禅者问道多失所在。会阚其出未远。即挝鼓集众。慈明遽还怒数曰。少丛林暮而升座。何从得此规绳。会徐对曰。汾州晚参也何为非规绳乎。慈明无如之何。今丛林三八念诵罢犹参者此其原也。慈明迁兴化。因辞之还九峰。萍实道俗诣山请住杨岐。时九峰长老勤公不知会。惊曰。会监寺亦能禅乎。会受帖问答罢乃曰更有问话者么。试出相见。杨岐今日性命在汝诸人手里。一任横拖倒拽。为什么如此。大丈夫儿须是当众决择。莫背地里似水底按葫芦相似。当众勘验。看有么。若无。杨岐失利下座。勤把住曰。今日且喜得个同参。曰同参底事作么生。勤曰。杨岐牵犁九峰拽耙。曰正当与么时杨岐在前九峰在前。勤无语。会拓开曰。将谓同参元来不是。自是名闻诸方。会谓众曰。不见一法是大过患。拈拄杖云。穿过释迦老子鼻孔。作么生道得脱身一句。向水不洗水处道将一句来。良久曰。向道莫行山下路。果闻猿叫断肠声。又曰。一切智通无障碍。拈起拄杖云。拄杖子向汝诸人面前逞神通去也。掷下云。直得乾坤震裂山岳摇动。会么。不见道一切智智清净。拍绳床曰。三十年后莫道杨岐龙头蛇尾。其提纲振领大类云门。又问来僧曰。云深路僻高驾何来。对曰。天无四壁。曰踏破多少草鞋。僧便喝。会曰。一喝两喝后作么生。曰看这老和尚着忙。会曰。拄杖不在且坐吃茶。又问来僧曰。败叶堆云朝离何处。对曰。观音。曰观音脚跟下一句作么生道。对曰。适来相见了也。曰相见底事作么生。其僧无对。会曰。第二上座代参头道看。亦无对。会曰。彼此相钝置。其验勘锋机又类南院。庆历六年移住潭州云盖山。以临济正脉付守端

洪州翠岩可真禅师福州人也。尝参慈明。因之金銮同善侍者坐夏。善乃慈明高第。道吾真杨岐会皆推伏之。师自负亲见慈明。天下无可意者。善与语知其未彻笑之。一日山行举论锋发。善拈一片瓦砾置磐石上曰。若向这里下得一转语。许尔亲见慈明。师左右视拟对之。善叱曰。伫思停机情识未透。何曾梦见。师自愧悚即还石霜。慈明见来叱曰。本色行脚人必知时节。有甚急事夏未了早已至此。师泣曰。被善兄毒心终碍塞人。故来见和尚。明遽问。如何是佛法大意。师曰。无云生岭上有月落波心。明嗔目喝曰。头白齿豁犹作这个见解。如何脱离生死。师悚然求指示。明曰。汝问我。师理前语问之。明震声曰。无云生岭上有月落波心。师于言下大悟。师爽气逸出机辩迅捷。丛林惮之。住翠岩日僧问。如何是佛。师曰。同坑无异土。问如何是祖师西来意。师曰。深耕浅种。问如何是学人转身处。师曰。一堵墙百堵调。曰如何是学人着力处。师曰。千日斫柴一日烧。曰如何是学人亲切处。师曰。浑家送上渡头船。问利人一句请师垂示。师曰。三脚虾蟆飞上天。曰前村深雪里昨夜一枝开。师曰。饥逢王膳(不能餐问)如何是道。师曰。出门便见。曰如何是道中人。师曰。担枷过状。上堂。先德道。此事如爆龟文。爆即成兆不爆成钝。爆与不爆直下便掜。上蓝即不然。无固无必。虚空走马旱地行船。南山起云北山下雨。遂拈拄杖曰。拄杖子变作天大将军。巡历四天下。有守节不守节。有戒行无戒行。一时奏与天帝释。乃喝一喝曰。丈夫自有冲天志。莫向如来行处行。卓一下。上堂。举龙牙颂曰。学道如钻火。逢烟未可休。直待金星现。归家始到头。神鼎曰。学道如钻火。逢烟即便休。莫待金星现。烧脚又烧头。师曰。若论顿也龙牙正在半途。若论渐也神鼎犹少悟。在于此复且如何。诸仁者今年多落叶。几处埽归家。上堂。临阵抗敌不惧生死者将军之勇也。入山不惧虎兕者猎人之勇也。入水不惧蛟龙者渔人之勇也。作么生是衲僧之勇。拈拄杖曰。这个是拄杖子。拈得把得动得。三千大千世界一时摇动。若拈不得把不得动不得。文殊自文殊。解脱自解脱。参。上堂。举僧问巴陵。如何是道。陵曰。明眼人落井。又问宝应。如何是道。应曰。五凤楼前。又问首山。如何是道。山曰。脚下深三尺。此三转语。一句壁立千仞。一句陆地行船。一句宾主交参。诸人莫有拣得者么。出来道看。如无且行罗汉慈破结贼故。行菩萨慈安众生故。行如来慈得如相故问如何是佛法大意。师曰。五通贤圣。曰学人不会。师曰。舌至梵天。师将入灭示疾甚劳苦。席[葶-丁+呆]于地转侧不少休。喆侍者垂泣曰。平生呵佛骂祖。今何为乃尔。师熟视呵曰。汝亦作此见解邪。即起趺坐呼侍者。烧香烟起遂示寂

蒋山赞元觉海禅师。婺州义乌人。姓傅氏乃大士之裔也。夙修种智随愿示生。父母感祥闾里称异。三岁出家七岁为僧。十五游方远造石霜升于丈室。慈明一见曰。好好着槽厂。师遂作驴鸣。明曰。真法器耳。俾为待者。二十年中运水搬柴不惮寒暑。悉己躬亲求道。后出世苏台天峰龙华白云。府帅请居志公道场。提纲宗要机锋迅敏。解行相应诸方推服。丞相王公安石重师德望。特奏章服师号。公又坚辞鼎席。结庐定林山中。与师萧散林下清谈终日。赠师颂曰。不与物违真道广。每随缘起自禅深。舌根已净谁能坏。足迹如空我得寻。此亦明世希有事也。僧问。如何是和尚家风。师曰。东壁打西壁。曰客来如何秖待。师曰。山上樵井中水。问如何是诸佛出身处。师曰。驴胎马腹。问鲁祖面壁意旨如何。师曰。住持事繁。问如何是大善知识。师曰。屠牛剥羊。曰为甚么如此。师曰。业在其中。上堂。这个若是如虎戴角。这个若不是唤作甚么。良久曰。餧驴餧马珍重。元祐元年师乃迁化。丞相王公恸哭于塔。赞师真曰。贤哉人也。行厉而容寂。知言而能默。誉荣弗喜。辱毁弗戚。弗矜弗克。人自称德。有缁有白。来自南北。弗顺弗逆。弗抗弗抑。弗观汝华。唯食已实。孰其嗣之。我有遗则

瑞州武泉山政禅师僧问。如何是佛法大意。师曰。衣成人水成田。上堂。黄梅席上海众千人。付法传衣碓坊行者。是则红日西升。非则月轮东上。参

南岳双峰省回禅师上堂。南番人泛船。塞北人摇橹。波斯入大唐。须弥山作舞。是甚么说话。师元丰六年九月十七日净发沐浴辞众。偈曰。九十二光阴。分明对众说。远洞散寒云。幽[鹵-※+夕]度残月。言讫坐逝。茶毗齿顶不坏。上有五色异光

洪州大宁道宽禅师。僧问。饮光正见为甚么见拈花却微笑。师曰。忍俊不禁。问丹霞烧木佛。院主为甚么眉须堕落。师曰。贼不打贫儿家。问既是一真法界。为甚么却有千差万别。师曰。根深叶茂。僧打圆相曰。还出得这个也无。师曰。弄巧成拙。问如何是前三三后三三。师曰。数九不到九。问如何是佛法大意。师曰。点茶须是百沸汤。曰意旨如何。师曰。吃尽莫留滓。有僧造师之室问。如何是露地白牛。师以火筋插火炉中曰。会么。曰不会。师曰。头不缺尾不剩。师在同安日。时有僧问。既是同安为甚么却有病僧化去。师曰。布施不如还却债。上堂。少林妙诀古佛家风。应用随机卷舒自在。如拳作掌开合有时。似水成沤起灭无定。动静俱显语默全彰。万用自然不劳心力到这里唤作顺水放船。且道逆风举棹谁是好手。良久曰。弄潮须是弄潮人。喝一喝曰。珍重。上堂。无念为宗无住为本。真空为体妙有为用。所以道。尽大地是真空。遍法界是妙有。且道是甚么人用得。四时运用日月长明。法本不迁道无方所。随缘自在逐物升沉。此土他方入凡入圣。虽然如是。且道入乡随俗一句。作么生道。良久曰。西天梵语此土唐言

潭州道吾悟真禅师上堂。古今日月依旧山河。若明得去十方薄伽梵一路涅槃门。若明不得谤斯经故获罪如是。上堂。师子儿哮吼。龙马驹[跳-兆+孛]跳。古佛镜中明三山孤月皎。遂作舞下座。上堂。举洞山道。五台山上云蒸饭。佛殿阶前狗尿天。刹竿头上煎[飢-几+追]子。三个猢狲夜簸钱。老僧即不然。三面狸奴脚踏月。两头白牯手拏烟。戴冠碧兔立庭柏。脱壳乌龟飞上天。老僧葛藤尽被汝诸人觑破了也。洞山老人甚是奇特。虽然如是。秖行得三步四步。且不过七跳八跳。且道誵讹在甚么处。老僧今日不惜眉毛一时布施。良久曰。丁宁损君德。无言真有功。任从沧海变。终不为君通。问凝然便会时如何。师曰。老鼠尾上带研槌。问如何是真如体。师曰。夜叉屈膝眼睛黑。曰如何是真如用。师曰。金刚杵打铁山摧。问如何是常照。师曰。针锋上须弥。曰如何是寂照。师曰。眉毛里海水。曰如何是本来照。师曰。草鞋里[跳-兆+孛]跳。僧退。师曰。寂照常照本来照。草鞋底下常[跳-兆+孛]跳。更会针锋上须弥。眉毛水中常渺渺。问如何是佛。师曰。洞庭无盖。上堂。山前麦熟庐陵米价。镇州萝菔更有一般。良久曰。时挑野菜和根煮。旋斫生柴带叶烧。上堂。古人道。认着依前还不是。实难会。土宿颔下髭须多。波斯眼深鼻孔大。甚奇怪。欻然透过新罗界。问僧。甚处来。曰堂中来。师曰。圣僧道甚么。僧近前不审。师曰。东家作驴西家作马。曰过在甚么处。师曰。万里崖州。师不安。僧问。和尚近日尊位如何。师曰。粥饭头不了事。僧无语。师鸣指一下。上堂。普化明打暗打。布袋横撒竖撒。石室行者踏碓。因甚忘却下脚。问如何是第一玄。师曰。释尊光射阿难肩。曰如何是第二玄。师曰。孤轮众象攒。曰如何是第三玄。师曰。泣向枯桑泪涟涟。曰如何是第一要。师曰。最好精粗照。曰如何是第二要。师曰。闪电乾坤光晃耀。曰如何是第三要。师曰。路夹青松老。上堂举。僧问首山。如何是佛。山曰。新妇骑驴阿家牵。师曰。手提巴鼻脚踏尾。仰面看天听流水。天明送出路傍边。夜静还归茅屋里

蒋山保心禅师。僧问。月未圆时如何。师曰。顺数将去。曰圆后如何。师曰。倒数将来。问如何是吹毛剑。师曰。黑漆露柱。问声色两字如何透得。师曰。一手吹一手拍

洪州百丈惟政禅师上堂。岩头和尚用三文钱索得个妻。秖解捞虾摝蚬。要且不解生男育女。直至如今门风断绝。大众要识奯公妻么。百丈今日不惜唇吻。与尔诸人注破。蓬鬓荆钗世所稀。布裙犹是嫁时衣。僧问。牛头未见四祖时为甚么百鸟衔花献。师曰。有钱千里通。曰见后为甚么不衔花。师曰。无钱隔壁聋。问达磨未来时如何。师曰。六六三十六。曰来后如何。师曰。九九八十一。问如何是祖师西来意。师曰。木耳树头生。问一切法是佛法意旨如何。师曰。一重山下一重人。问上行下学未是作家。背楚投吴方为达士。岂不是和尚语。师曰是。曰父财子用也。师曰。汝试用看。僧拟议。师便打。上堂。天台普请人人知有。南岳游山又作么生。会则灯笼笑尔。不会有眼如盲

明州香山蕴良禅师。僧问。如何是透法身句。师曰。刹竿头上舞三台。曰如何是接初机句。师曰。上大人。曰如何是末后句。师曰。双林树下。问如何是学人转身处。师曰。磨坊里。上堂良久。呵呵大笑曰。笑个甚么。笑他鸿鹄翀天飞。乌龟水底逐鱼儿。三个老婆六只奶。金刚背上烂如泥。阿呵呵知不知。东村陈大耆。参

苏州南峰惟广禅师上堂。一问一答如钟含响似谷应声。盖为事不获已。且于建化门中放一线道。若据衲僧门下天地悬殊。且道衲僧有甚么长处。良久曰。尽日觅不得。有时还自来。咄

潭州大沩德干禅师。僧问。如何是祖师西来意。师曰。水从山上出。曰意旨如何。师曰。溪涧岂能留。乃曰。山花似绵。文殊撞着眼睛。幽鸟绵蛮。观音塞却耳际。诸仁者。更思量个甚么。昨夜三更睡不着。翻身捉得普贤。贬向无生国里。一觉直至天明。今朝又得与诸人相见说梦。噫是甚么说话。卓拄杖下座

全州灵山本言禅师。僧问。如何是佛。师曰。谁教汝恁么问。曰今日起动和尚也。师曰。谢访及

安吉州广法院源禅师。僧问。如何是祖师西来意。师曰。砖头瓦片。问闹中取静时如何。师曰。冤不可结。问如何是正法眼。师曰。眉毛下。曰便与么会时如何。师曰。瞳儿笑点头。问如何是向上事。师曰。日月星辰。曰如何是向下事。师曰。地狱镬汤。问万里无云时如何。师曰。猢狲忍饿。曰乞师拯济。师曰。甚么火色。问古人拈槌举拂意旨如何。师曰。白日无闲人。曰如何承当。师曰。如风过耳。问握剑当胸时如何。师曰。老鸦成队。曰正是和尚见处。师曰。蛇穿鼻孔。僧拂袖便出。师曰。大众相逢。问从上诸圣向甚么处行履。师曰。十字街头。曰与么则败缺也。师曰。知尔不到这田地。曰到后如何。师曰。家常茶饭。问祖意教意是同是别。师曰。干姜附子。曰与么则不同也。师曰。冰片雪团。上堂。春雨微微檐头水滴。闻声不悟归堂面壁。上堂。若论大道直教杼山无开口处。尔诸人试开口看。僧便问。如何是大道。师曰。担不起。曰为甚么担不起。师曰。大道。上堂。若论此事切莫道着。道着即头角生。有僧出曰。头角生也。师曰。祸事。曰某甲罪过。师曰龙头蛇尾。伏惟珍重。师元丰八年十月十二晚忽书偈曰。雪鬓霜髭九九年。半肩毳衲尽诸缘。廓然笑指浮云散。玉兔流光照大千。掷笔而寂

灵隐德章禅师。初住大相国寺西经藏院。庆历八年九月一日　仁宗皇帝诏师于延春阁下斋。宣普照大师问。如何是当机一句。师曰。一言迥出青霄外。万仞峰前崄处行。曰作么生是崄处行。师便喝。曰皇帝面前何得如此。师曰。也不得放过。明年又宣入内斋。复宣普照问。如何是夺人不夺境。师曰。雷惊细草萌芽发。高山进步莫迟迟。曰如何是夺境不夺人。师曰。戴角披毛异来往任纵横。曰如何是人境两俱夺。师曰。出门天外回流光影不真。曰如何是人境俱不夺。师曰。寒林无宿客大海听龙吟。后再宣入化城殿斋。宣守贤问。斋筵大启如何报答圣君。师曰。空中求鸟迹。曰意旨如何。师曰。水内觅鱼踪。师进心珠歌曰。心如意心如意。任运随缘不相离。但知莫向外边求。外边求终不是。枉用工夫隐真理。识心珠光耀日。秘藏深密无形质。拈来掌内众人惊。二乘精进争能测。碧眼胡须指出。临机妙用何曾失。寻常切忌与人。看大地山河动岌岌。师皇祐二年乞归山林养老。御批杭州灵隐寺住持。赐号明觉

    琅邪觉禅师法嗣

苏州定慧超信海印禅师桂州人。僧问。如何是佛法的的大意。师曰。湘源斑竹杖。曰意旨如何。师曰。枝枝带泪痕。问如何是第一句。师曰。那吒忿怒。曰如何是第二句。师曰。衲僧罔措。曰如何是第三句。师曰。西天此土。上堂。泥蛇咬石鳖。露柱啾啾叫。须弥打一棒。阎老呵呵笑参。上堂。若识般若即被般若缚。若不识般若亦被般若缚。识与不识拈放一边却。问诸人。如何是般若体。参堂去。上堂。莺声阑蝉声急。入水乌龟头不湿。鹭[鴢-力+ㄠ]飞入芦花丛。雪月交辉俱不及。吽

洪州泐潭晓月禅师本州章氏子。僧问。修多罗教如标月指。未审指个甚么。师曰。请高着眼。曰曙色未。分人尽望。及乎天晓也寻常。师曰。年衰鬼弄人

越州姜山方禅师。僧问。如何是不动尊。师曰。单着布衫穿市过。曰学人未晓。师曰。骑驴踏破洞庭波。曰透过三级浪专听一声雷。师曰。伸手不见掌。曰还许学人进向也无。师曰。踏地告虚空。曰雷门之下布鼓难鸣。师曰。八花毬子上不用绣红旗。曰三十年后此话大行。师便打。问莲花未出水时如何。师曰。穿针嫌眼小。曰出水后如何。师曰。尽日展愁眉。问如何是一尘入正受。师曰。蛇衔老鼠尾。曰如何是诸尘三昧起。师曰。鳖咬钓鱼竿。曰恁么则东西不辨。南北不分去也。师曰。堂前一碗夜明灯。帘外数茎青瘦竹。问诸佛未出世时如何。师曰。不识酒望子。曰出世后如何。师曰。钓鱼船上赠三椎。问如何是佛。师曰。留髭表丈夫。问奔流度刃疾焰过风。未审姜山门下还许借借也无。师曰。天寒日短夜更长。曰锦帐绣鸳鸯行人难得见。师曰。髑髅里面气冲天。僧召和尚。师曰。鸡头凤尾。曰诸方泥里洗姜山画将来。师曰。姜山今日为客。且望阇黎善传。虽然如是不得放过。便打。上堂。穿云不渡水。渡水不穿云。乾坤把定不把定。虚空放行不放行。横三竖四乍离乍合将长补短即不问。汝诸人饭是米做一句要且难道。良久曰。私事不得官酬。上堂。不是道得道不得。诸方尽把为奇特。寒山烧火满头灰。笑骂丰干这老贼

福州白鹿山显端禅师本州周氏子。僧问。如何是道。师曰。九州百粤。曰如何是道中人。师曰。乘肥衣锦。问如何。是大善知识。师曰。持刀按剑。曰为甚么如此。师曰。礼防君子。问如何是异类。师曰。鸦巢生凤。上堂。摩腾入汉肉上剜疮。僧会来吴眼中添屑。达磨九年面壁鬼魅之由。二祖立雪求心翻成不肖。汝等诸人到这里如何吐露。若也道得海上横行。若道不得林间独卧。以拄杖击禅床一下。问如何是无相佛。师曰。滩头石师子。曰意旨如何。师曰。有心江上住不怕浪淘沙。问凝然湛寂时如何。师曰。不是阇黎安身立命处。曰如何是学人安身立命处。师曰。云有出山势水无投涧声。问如何是教意。师曰。楞伽会上。曰如何是祖意。师曰。熊耳山前。曰教意祖。意相去几何师曰寒松。连翠。竹秋水对红莲

滁州琅邪山智迁禅师。僧问。如何是琅邪境。师曰。松因有限萧疏老。花为无情取次开。曰如何是境中人。师曰。发长僧貌丑。问如何是和尚为人句。师曰。眼前三尺。雪曰莫便是也无。师曰。脑后一枝花

泉州凉峰洞渊禅师。僧问。如何是涅槃。师曰。刀斫斧劈。曰如何是解脱。师曰。衫长裤短。问诸圣不到处师还知也无。师曰。老来无力下禅床。问离四句绝百非时如何。师曰。柴门草自深。问狗子还有佛性也无。师曰。松直棘曲。问如何是佛。师曰。金沙照影。曰如何是道。师曰。玉女抛梭。曰佛与道相去几何。师曰。龟毛长一丈兔角长八尺

真州真如院方禅师参琅邪。唯看柏树子话。每入室陈其所见。不容措词。常被喝出。忽一日大悟直入方丈曰。我会也。琅邪曰。汝作么生会。师曰。夜来床荐暖一觉到天明。琅邪可之

宣州兴教院坦禅师。永嘉牛氏子。业打银。因淬砺瓶器有省。即出家参琅邪机语顿契。后依天衣怀禅师。时住兴教。擢为第一座。衣受他请欲闻州乞师继之。时刁景纯学士守宛陵。衣恐刁涉外议。乃于观音前祝曰。若坦首座。道眼明白堪任住持。愿示梦于刁学士。刁夜梦牛在兴教法座上。衣凌晨辞州。刁举所梦。衣大笑。刁问其故。衣曰。坦首座姓牛又属牛。刁就座出帖请之。师受请升座。有雪窦化主省宗出问。诸佛未出世人人鼻孔辽天。出世后为甚么杳无消息。师曰。鸡足峰前风悄然。宗曰。未在更道。师曰。大雪满长安。宗曰。谁人知此意令我忆南泉。拂袖归众更不礼拜。师曰。新兴教今日失利。便归方丈。令人请宗至。师曰。适来错秖对一转语。人天众前何不礼拜盖覆却。宗曰。大丈夫膝下有黄金。争肯礼拜无眼长老。师曰。我别有语在。宗乃理前语。至未在更道处。师曰。我有三十棒寄尔打雪窦。宗乃礼拜

江州归宗可宣禅师汉州人也。壮为僧即出峡依琅邪。一语忽投群疑顿息。琅邪可之。未几令分座。净空。居士郭功甫过门问道与厚。及师领归宗。时功甫任南昌尉。俄郡守恚师不为礼捃甚。遂作书寄功甫曰。某世缘尚有六年。奈州主抑逼。当弃余喘托生公家。愿无见阻。功甫阅书惊喜且颔之。中夜其妻梦间见师入其寝。失声曰。此不是和尚来处。功甫撼而问之。妻详以告。呼灯取书示之相笑不已。遂孕及生乃名宣老。期年记问如昔。至三岁白云端禅师抵其家。始见之曰。吾侄来也。云曰。与和尚相别几年。宣倒指曰。四年矣。盖与相别一年方死。云曰。甚处相别。曰白莲庄上。云曰。以何为验。曰爹爹妈妈明日请和尚斋。忽闻推车声。云问。门外是甚么声。宣以手作推车势。云曰。过后如何。曰平地两条沟。果六周无疾而逝

秀州长水子璇讲师。郡之嘉兴人也。自落发诵楞严不辍。从洪敏法师。讲至动静二相了然不生有省。谓敏曰。敲空击木(木一作竹)尚落筌蹄。举目扬眉已成拟议。去此二途方契斯旨。敏拊而证之。然欲探禅源罔知攸往。闻琅邪道重当世即趋其席。值上堂次出问。清净本然云何忽生山河大地。琅邪凭陵答曰。清净本然云何忽生山河大地。师领悟礼谢曰。愿侍巾瓶。琅邪谓曰。汝宗不振久矣。宜励志扶持报佛恩德。勿以殊宗为介也。乃如教再拜以辞。后住长水承禀日顾众曰。道非言象得。禅非拟议知。会意通宗曾无别致。由是二宗仰之。尝疏楞严等经。盛行于世

续传灯录卷第七(终)

    续传灯录卷第八目录

    大鉴下第十二世

    天衣怀禅师法嗣八十三人 慧林圆照本禅师 法云法秀禅师 慧林觉海冲禅师 长芦应夫禅师 佛日智才禅师 天钵重元禅师 瑞岩子鸿禅师 栖贤智迁禅师 净众梵言首座 三祖冲会禅师 资寿捷禅师 观音启禅师 天童元善禅师 长芦体明禅师 开元智孜禅师 澄照慧慈禅师 法雨慧源禅师 崇德智澄禅师 栖隐有评禅师 定慧云禅师 大同旺禅师 铁佛因禅师 报本法存禅师 开圣栖禅师 衡山惟礼禅师 显明善孜禅师 启霞惠安禅师 云门灵侃禅师 太平元坦禅师 佛日文祖禅师 望仙宗禅师 五峰用机禅师 佛足处祥禅师 明因慧赟禅师 西台其辩禅师 开元智谭禅师 永泰智觉禅师 龙华文喜禅师 永泰自仁禅师 延恩法安禅师 侍郎杨杰居士(已上四十一人见录) 慈云庆珰禅师 灵岩洞偕禅师 桐城诠禅师 净慧可证禅师 宝林光寂禅师 感慈道宾禅师 泗洲宗尚禅师 白塔晦禅师 报恩和禅师 偃峰简诸禅师 道吾元泰禅师 无为楚仙禅师 报恩应潭禅师 龙门宗贲禅师 显亲顺宗禅师 长耳相禅师 荐福惠洪禅师 延福恩禅师 景德普俊禅师 荐福明因禅师 开化惠圆禅师 万寿和禅师 定法本和尚 长芦鉴禅师 墨山有琦禅师 上蓝文达禅师 法海来山禅师 同庆智珣禅师 上方真禅师 无锡应谭禅师 宝林种禅师 报恩如宝禅师 芙容贲禅师 白云有禅师 法雨慧深禅师 净众择言禅师 灵泉和尚 茶亭能和尚 永泰和尚 泗洲惠洪禅师 崇化珣禅师 全咏和尚(已上四十二人无录)续传灯录卷第八目录续传灯录卷第八

    大鉴下第十二世

    天衣怀禅师法嗣

东京慧林宗本圆照禅师。常州无锡管氏子。体貌厖硕所事淳厚。年十九依姑苏承天永安道升禅师出家。巾侍十载剃发受具。又三年礼辞游方。至池阳谒振宗。宗举天亲从弥勒内宫而下。无著问云。人间四百年彼天为一昼夜。弥勒于一时中成就五百亿天子。证无生法忍。未审说甚么法。天亲曰。秖说这个法。如何是这个法。师久而开悟。一日室中问师。即心即佛时如何。曰杀人放火有甚么难。于是名播寰宇。漕使李公复圭命师开法瑞光。法席曰盛。武林守陈公襄以承天兴教二刹命师择居。苏人拥道遮留又以净慈坚请。移文谕。道俗曰。借师三年为此邦植福不敢久占。道俗始从。元丰五年神宗皇帝下诏辟相国寺六十四院为八禅二律。召师为慧林第一祖。既至上遣使问劳。阅三日传旨。就寺之三门为士民演法。翌日召对延和殿问道赐坐。师即跏趺。帝问。卿受业何寺。奏曰。苏州承天永安。帝大悦赐茶。师即举盏长吸。又荡而撼之。帝曰。禅宗方兴宜善开导。师奏曰。陛下知有此道如日照临。臣岂敢自怠。即辞退。帝目送之谓左右曰。真福慧僧也。后帝登遐。命入福宁殿说法。以老乞归林下得旨。任便云游州郡。不得抑令住持。击鼓辞众说偈曰。本是无家客。那堪任意游。顺风加橹棹。船子下杨州。既出都城王公贵人送者车骑相属。师临别诲之曰。岁月不可把玩。老病不与人期。唯勤修勿怠。是真相为。闻者莫不感涕。晚居灵岩。其嗣法传道者不可胜纪。僧问。如何是祖师西来意。师曰。韩信临朝。曰中下之流如何领会。师曰。伏尸万里。曰早知今日事悔不慎当初。师曰。三皇冢上草离离。问上是天下是地。未审中间是甚么物。师曰。山河大地。曰恁么则谢师答话。师曰。大地山河。曰和尚何得瞒人。师曰。却是老僧罪过。上元日僧问。千灯互照丝竹交音。正恁么时佛法在甚么处。师曰。谢布施。曰莫便是和尚为人处也无。师曰。大似不斋来。上堂。于一毫端现宝王刹。坐微尘里转大法轮。拈起拄杖曰。这个是尘。作么生说个转法轮底道理。山僧今日不惜眉毛。与汝诸人说破。拈起也海水腾波须弥岌峇。放下也四海晏清乾坤肃静。敢问诸人。且道拈起即是放下即是当断不断。两重公案。击禅床下座。上堂。看看烁烁瑞光照大千界。百亿微尘国土。百亿大海水。百亿须弥山。百亿日月。百亿四天下。乃至微尘刹土皆于光中一时发现。诸仁者。还见么。若也见得许汝亲在瑞光。若也不见莫道瑞光不照。好参上堂。头圆像天足方似地。古貌棱层丈夫意气。趯倒须弥踏翻海水。帝释与龙王无著身处。乃拈拄杖曰。却来拄杖上回避咄。任汝神通变化。究竟须归这里。以拄杖卓一下。师全身塔于苏之灵岩

东京法云寺法秀圆通禅师。秦州陇城辛氏子。母梦老僧托宿。觉而有娠。先是麦积山老僧与应干寺鲁和尚者善。尝欲从鲁游方。鲁老之既去绪语曰。他日当寻我竹铺坡前铁场岭下。鲁后闻其所俄有儿生。即往观焉。儿为一笑。三岁愿随鲁归。遂从鲁姓。十九试经圆具。励志讲肆习圆觉华严妙入精义。因闻无为军铁佛寺怀禅师法席之盛。径往参谒。怀问曰。座主讲甚么经。师曰。华严。曰华严以何为宗。师曰。法界为宗。曰法界以何为宗。师曰。以心为宗。曰心以何为宗。师无对。怀曰。毫厘有差天地悬隔。汝当自看必有发明。后闻僧举白兆参报慈。情未生时如何。慈曰隔。师忽大悟。直诣方丈陈其所证。怀曰。汝真法器。吾宗异日在汝行矣。初住龙舒四面。后诏居长芦法云为鼻祖。神宗皇帝上仙。宣就神御前说法。赐圆通号。僧问。不离生死而得涅槃。不出魔界而入佛界。此理如何。师曰。赤土搽牛奶。曰谢师答话。师曰。尔话头道甚么。僧拟议。师便喝。问阳春二三月万物尽生芽。未审道芽还增长也无。师曰。自家看。取曰莫便是指示处么。师曰。芭蕉高多少。曰野火烧不尽春风吹又生。师曰。这个是白公底。尔底作么生。曰且待别时。师曰。看尔道不出。上堂。看风使帆正是随波逐浪。载断众流未免依前渗漏。量才补职宁越短长。买帽相头难得恰好。直饶上不见天下不见地。东西不辩南北不分。有甚么用处。任是纯钢打就生铁铸成。也须额头汗出。总不恁么如何商量。良久曰。赤心片片谁知得。笑杀黄梅石女儿。上堂。山僧不会巧说。大都应个时节。相唤吃碗茶汤。亦无祖师妙诀。禅人若也未相谙踏着。秤锤硬似铁。上堂。秋云秋水青山满目。这里明得千足万足。其或未然。道士倒骑牛参。上堂寒雨细朔风。高吹沙走。石拔木鸣条。诸人尽知有。且道风作何色。若识得去许尔具眼。若也不识莫怪相瞒参。上堂。少林九年冷坐。却被神光觑破。如今玉石难分。秖得麻缠纸里。还会么。笑我者多哂我者少。上堂。衲僧家高揖释迦不拜弥勒未为分外。秖如半偈亡躯一句投火。又图个甚么。良久曰。彼彼住山人。何须更说破。师示疾谓众曰。老僧六处住。持有烦知事首座。大众今来四大不坚。火风将散。各宜以道自安无违吾嘱。遂曰。来时无物去时空。南北东西事一同。六处住持无所补。师良久。监寺惠当进曰。和尚何不道末后句。师曰。珍重珍重。言讫而逝

东京相国慧林院若冲觉海禅师。江宁府钟氏子。上堂。碧落静无云。秋空明有月。长江莹如练。清风来不歇。林下道人幽。相看情共悦。诸仁者适来道个清风明月。犹是建化门中事。作么生是道人分上事。良久曰。间来石上观流水。欲洗禅衣未有尘。上堂。无边义海咸归顾盻之中。万象形容尽入照临之内。尔诸人筑着磕着。因甚么却不知。良久曰。莫怪山僧太多事。光阴如箭急相催。珍重

真州长芦应夫广照禅师滁州蒋氐氏。僧问。古者道。如来禅即许老兄会。祖师禅未梦见在。未审如来禅与祖师禅是同是别。师曰。一箭过新罗。僧拟议。师便喝。问识得衣中宝时如何。师曰。尔试拈出看。僧展一手。师曰。不用指东画西。宝在甚么处。曰争奈学人用得。师曰。尔试用看。僧拂坐具一下。师曰。众人笑尔。上堂召众曰。江山绕槛宛如水墨屏风。殿阁凌空丽若神仙洞府。森罗万象海印交参。一道神光更无遮障。诸人还会么。良久曰。寥寥天地问独立望何极参。上堂顾大众曰。这个为甚么拥不聚拨不散。风吹不入水洒不着。火烧不得刀斫不断。是个甚么。众中莫有钉嘴铁舌底衲僧。试为山僧定当看。还有么。良久曰。若无山僧今日失利。久立

临安府佛日智才禅师台州金氏子。僧问。如何是道。师曰。水冷生冰。曰如何是道中人。师曰。春雪易消。曰如何谈论。师鸣指一下。问东西密相付。为甚么众人皆知。师曰。春无三日晴。曰特伸请益。师曰。拖泥带水。曰学人到这里却不会。师曰。贼身已露。上堂。城里喧繁空山寂静。然虽如此。动静一如死生不二。四时轮转物理湛然。夏不去而秋自来。风不凉而人自爽。今也古也不改丝毫。谁少谁多身无二用。诸禅德既身。无二用。为甚么龙女现十八变。君不见。弄潮须是弄潮人。珍重。上堂。风雨萧骚塞汝耳根。落叶交加塞汝眼根。香臭丛杂塞汝鼻根。冷热甘甜塞汝舌根。衣绵温冷塞汝身根。颠倒妄想塞汝意根。诸禅德。直饶汝翻得转。也是平地骨堆参。上堂。严风刮地大野清寒。万里草离衰。千山树黯黪。苍鹰得势俊鹘横飞。颇称衲僧钵囊高挂独步遐方。似猛将出荒郊临机须扣敌。今日还有么。良久曰。匣中宝剑袖里金锤。幸遇太平挂向壁上。参。上堂。诸禅德还知么。山僧生身父母一时丧了。直是无依倚处。以手槌胸曰。苍天苍天。复顾大众良久曰。尔等诸人也是铁打心肝。便下座。上堂举柏树子话。师曰。赵州庭柏说与禅客。黑漆屏风松罗亮隔。僧问。如何是无为师曰。山前雪半消。曰请师方便。师曰。水声转呜咽

北京天钵寺重元文慧禅师。青州千乘孙氏子。母梦于佛前吞一金果后乃诞。师相仪殊特回异群童。十七出家冠岁圆具。初游讲肆颇达宗教。尝宴坐古室。忽闻空中有告师。学上乘者无滞于此。惊骇出视杳无人迹。翌日客至出寒山集。师一览之即慕参玄。至天衣法席。遇众请益。豁然大悟。衣印可曰。此吾家千里驹也。出世后僧问。如何是禅。师曰。入笼入槛。僧拊掌。师曰。跳得出是好手。僧拟议。师曰了。问如何是透法身句。师曰。上是天下是地。上堂。冬不受寒夏不受热。身上衣口中食应时应节。即非天。然自然。尽是人人膏血。诸禅德山僧恁么说话。为是世法为是佛法。若也择得分明。万两黄金亦消得。喝一喝。上堂福胜一片地。行也任尔行。住也任尔住。步步踏着始知落处。若未然者。直须退步脚下看取咄。上堂。古今天地万象森然。岁岁秋收冬藏。人人道我总会。还端的也无。直饶端的比他。鸡足峰前。是甚么闲事。良久曰。今朝十月初旬天寒不得普请参。师四易名蓝。缁白仰童。示寂正盛暑中。清风透室异香馥郁。荼毗烟焰到处获舍利五色。大师文公彦博以上。赐白琉璃瓶贮之。籍以锦褥。躬葬于塔。居士何震所获额骨齿牙舍利别创浮图

台州瑞岩子鸿禅师本郡吴氏子。僧问。如何是道。师曰。开眼觑不见。问法尔不尔如何指南。师曰。话堕也。曰乞师指示。师呵呵大笑。上堂。一不守二不向上下四维无等量。大洋海里泛铁船。须弥顶上翻鲸浪。临济缩却舌头。德山阁却拄杖。千古万古独巍巍。留与人间作榜样

庐山栖贤智迁禅师。杭州高氏子。僧问。一问一答尽是建化门庭。未审向上更有事也无。师曰有。曰如何是向上事。师曰。云从龙风从虎。曰恁么则龙得水时添意气。虎逢山则长威狞。师曰。兴云致雨又作么生。僧便喝。师曰。莫更有在。僧拟议。师咄曰。念话杜家。问如何是本来心。师曰。折东篱补西壁。曰恁么则今日斋晏。师曰。退后着。上堂。闻佛法二字早是。污我耳目。诸人未跨法堂门。脚跟下好与三十棒。虽然如是。山僧。今日也是为众竭力。珍重。上堂。是甚么物得恁顽顽嚚嚚靦靦睍睍。拊掌呵呵大笑曰。今朝巴鼻直是黄面瞿昙。通身是口。也分疏不下。久立

越州净众梵言首座。示众。南阳国师道。说法有所得斯则野干鸣。说法无所得是名师子吼。师曰。国师恁么。道大似掩耳偷铃。何故说有说无尽是野干鸣。诸人要识师子吼么。咄

舒州山谷三祖冲会圆智禅师临安府人也。初开堂日僧问。如何是第一义谛。师曰。百杂碎。曰恁么则褒禅一会不异灵山。师曰。将粪箕扫帚来。问师登宝座壁立千仞正令当行十方坐断。未审将何为人。师曰。千钧之弩。曰大众承恩。师曰。量才补职。问理虽顿悟事假渐除。除即不问。如何是顿悟底道理。师曰。言中有响。曰便恁么又且如何。师曰。金毛师子。问生也犹如着衫。死也还同脱裤。未审意旨如何。师曰。譬如闲。曰为甚么如此。师曰。因行不妨掉臂。问如何是天堂。师曰。太远在。曰如何是地狱。师曰。放尔不得。曰天堂地狱相去多少。师曰。七零八落。问白云绽处楼阁门开。善财为甚么从外而入。师曰。开眼即瞎。曰未审落在甚么处。师曰。填沟塞壑问如何是不动尊。师曰。寸步千里

泉州资寿院捷禅师。僧问。如何是佛法大意。师曰。铁牛生石卵。曰如何是接人句师曰。三门前合掌。曰如何是大用句。师曰。脑门着地。曰如何是无事句。师曰横眠大道。曰如何是奇特句。师曰的

洪州观音启禅师。僧问。如何是祖师西来意。师曰。松长柏短。曰意旨如何。师曰。叶落归根

越州天章元善禅师。僧问。大无外小无内。既无内外毕竟是甚么物。师曰。开口见胆。曰学人未晓。师曰。苦中苦。曰为众竭力祸出私门。师打曰。教休不肯休。须待雨淋头。问如何是最初句。师曰。末后问将来。曰为甚如此。师曰。先行不到。曰入水见长人也。师曰。秦皇击缶。上堂。君问西来意。马师踏水潦。若认一毫头。何曾知起倒。劫火才洞然。愚夫觅干草。宁知明眼人。为君长懊恼嚬呻

真州长芦体明圆鉴禅师上堂。顾视左边曰。师子之状岂免频申。顾右边曰。象王之仪宁忘回顾。取此逃彼上士奚堪。识变知几野狐窠窟。到这里须知有凡圣不历处古今不到处。且道是甚么人行履。良久曰。丈夫自有冲天志。莫向如来行处来

汀州开元智孜禅师上堂。衲僧家向针眼里藏身稍宽。大海中走马甚窄。将军不上便桥。勇士徒劳挂甲。昼行三千夜行八百。即不问。不动步一句作么生道。若也道得观音势至文殊普贤秖在目前。若道不得直须撩起布裙紧峭草鞋参。上堂。寒空落落大地漫漫。云生洞口水出高原。若也把定则十方世界恍然。若也放行则东西南北坦然。茫茫宇宙人无数。一个个鼻孔辽天。且问诸人把定即是放行即是。还有人断得么。若无人断得。三门外有两个大汉。一个张眉握剑。一个努目挥拳。参

平江府澄照慧慈禅师。僧问。了然无所得。为甚么天高地阔。师曰。窄。上堂。若论此事眨上眉毛早是蹉过。那堪进步向前。更要山僧说破。而今说破了也。还会么。昨日雨今日晴

临安府法雨慧源禅师。僧问。如何是最初一句。师曰。梁王不识。曰如何是末后一句。师曰达磨渡江

秀州崇德智澄禅师上堂。觌面相呈更无余事。若也如此岂不俊哉。山僧盖不得已曲为诸人。若向衲僧面前一点也着不得。诸禅德。且道衲僧面前说个甚么即得。良久曰。深秋帘幕千家雨。浴日楼台一笛风

泉州栖隐有评禅师。僧问。如何是平常道。师曰。和尚合掌道士擎拳。问十二时中如何趣向。师曰。着衣吃饭。曰别有事也无。师曰有。曰如何即是。师曰。斋余更请一瓯茶

平江府定慧云禅师。僧问。如何是为人一句。师曰。见之不取。曰学人未晓。师曰。思之千里

建宁府乾符大同院旺禅师。僧问。如何是祖师西来意。师曰。入市乌龟。曰意旨如何。师曰。得缩头时且缩头

无为军铁佛因禅师。僧问。如何是和尚家风。师曰。一寻寒木自为邻。三事秋云更谁识曰和尚家风蒙指示。为人消息又如何。师曰。新月有圆夜人心无满时

安吉州报本法存禅师钱塘陆氏子。僧问。无味之谈塞断人口。作么生是塞断人口底句。师便打。僧曰。恁么则一句流通天人耸耳。师曰。秖恐不是玉是玉也大奇。曰专为流通。师曰。一任乱道。在天衣受请。上堂曰。吴江圣寿见召住持。进退不遑且随缘分。此皆堂头和尚提耳训育终始奖谕。若据今日正令当行。便好一棒打杀。那堪更容立在座前虽然如是。养子方见父慈

和州开圣院栖禅师。开堂垂语曰。选佛场开人天普会。莫有久历觉场罢参禅客。出来相见。时有僧出。师曰。作家作家。僧曰。莫着忙。师曰。元来不是作家。僧提起坐具曰。看看摩竭陀国亲行此令。师曰。秖今作么生。僧礼拜。师曰。龙头蛇尾。问东西不辨南北不分。学人上来乞师一接。师曰。不接。曰为甚么不接。师曰。为尔东西不辨南北不分。曰将谓胡须赤更有赤须胡。师曰。苏嚧苏嚧。问如何是道。师曰。放汝三十棒。曰为甚么如此。师曰。杀人可恕无礼难容。上堂拈拄杖曰。大众急着眼看须弥山。画一画百杂碎。南赡部洲打一棒东倾西侧。不免且收在开圣手中。教伊出气不得。卓一下

福州衡山惟礼禅师上堂。若论此事直下难明。三贤罔测。十圣不知。到这里须高提祖令横按镆鎁。佛尚不存纤尘何立。直教须弥粉碎大海焦枯放。一线道与诸人商量。且道商量个甚么。良久曰。盐贵米贱

临安府北山显明善孜禅师。僧问。如何是祖师西来意。师曰。九年空面壁懡罗。又西归曰。为甚么如此。师曰。美食不中饱人餮。问如何是无情说法。师曰。灯笼挂露柱。曰甚么人得闻。师曰。墙壁有耳

明州启霞惠安禅师。僧问。诸佛出世盖为群生。和尚出世当为何人。师曰。不为阇梨。曰恁么则潭深波浪静学广语声低。师曰。棒上不成龙

越州云门灵侃禅师。僧问。十二时中如何用心。师曰。佛殿里烧香。曰学人不会。师曰。三门头合掌。上堂尘劳未破触境千差。心鉴圆明丝毫不立。灵光皎皎独露现前。今古两忘圣凡路绝。到这里始能卷舒自在。应用无亏出没往还人间天上。大众虽然如是忽被人把住。问尔道拄杖子。向甚么处着。又如何秖对还有人道得么。出来道看众无对。乃拍禅床下座

天台太平元坦禅师上堂。是法无宗随缘建立。声色动静不昧见闻。举用千差如钟待扣。于此荐得。且随时着衣吃饭。若是德山临济。更须打草鞋行脚。参

临安府佛日文祖禅师。僧问。峭峻之机请师垂示。师曰。十字街头八字立。曰秖如大洋海底行船。须弥山上走马又作么生。师曰。乌龟向火曰恁么则。能骑虎头。善把虎尾。师以拄杖点一下。曰礼拜着

沂州望仙山宗禅师。僧问。四时八节。即不问平常一句事如何。师曰。禾山打鼓。曰莫是学人着力处也无。师曰。归宗拽石僧无语。师曰。真个衲僧。上堂。南台乌药北海天麻。新罗附子辰锦朱砂。良久曰。大众会么久立。上堂。尔等诸人还肯放下么。若不放下且担取去。便下座

瑞州五峰净觉院用机禅师。僧问。如何是道。师曰。十字街头踏不着。曰便恁么去时如何。师曰。且缓缓上堂。清平过水投子卖油。一年三百六十日。不须频向数中求。以拂击禅床下座

无为军佛足处祥禅师。僧问。如何是般若体。师曰。琉璃殿里隐寒灯。曰如何是般若用。师曰。活卓卓地。问一色无变异唤作露地白牛。还端的也无。师曰。头角生也。曰头角未生时如何。师曰。不要犯人苗稼

平江府明因慧赟禅师上堂。横按拄杖曰。若恁么去直得天无二日国无二王。释迦老子饮气吞声。一大藏教如虫蚀木。设使钻仰不及。正是无孔铁锤。假饶信手拈来。也是残羹馊饭。一时吐却方有少分相应。更乃堕在空亡。依旧是鬼家活计。要会么。雨后始知山色翠。事难方见丈夫心。卓拄杖下座

兴化军西台其辩禅师上堂。举临济无位真人语。乃召大众曰。临济老汉寻常一条脊梁硬似铁。及乎到这里。大似日中迷路眼见空花。直饶道无位真人是干屎橛。正是泥龟曳尾。其僧秖知季夏极热不知仲冬严寒。若据当时合著得甚么语塞断天下人舌头。西台秖恁么休去。又乃眼不见为净。不免出一只手狼籍去也。临济一担西台一堆。一担一堆分付阿谁。从教撒向诸方去。笑杀当年老古锥

汀州开元智谭禅师。上堂。僧问。如何是无私句。师曰。片月流辉光含万象。云谢师指示。师曰。指示个什么。云争奈言犹在耳。师曰。是什么言。云片月流辉光含万象。师曰。学语之流。问如何是道。师曰。亘古亘今。云目前无异路达者共同途。师曰。汝作么生会。云踏着秤锤硬似铁。师曰。犹较些子。问如何是佛法大意。师曰。春寒秋热。云学人不会。师曰。秋热春寒。问如何是古佛家风。师曰。赞叹不及。云如何是无缝塔。师曰。风吹不入。云如何是塔中人。师曰。鼻孔大头向下。乃曰。物我冥契显露真机。法法灵通心心独耀。卷舒自在隐显无拘。有时閴尔无踪。有时廓周沙界。般若光中悉皆应现。尘尘既尔念念皆如。说什么目连鹙子具大神通。到这里作么生摸索

处州缙云县永泰智觉禅师。僧问。少林一去无消息。今日殷勤为举扬。师曰。月华自照三千界。云水空随十万程。云九年面壁当为何事。师曰。还提只履自西归。乃曰。金风淅沥玉露凄清。菊解香苞稻悬嘉穟。时清道泰野老讴歌。处处登高人人欢乐。诸禅德。秖如林间衲子岂不知时。若也燕默忘形昧他光景。翠微深处不逐四时。一炷栴旃无恩不报。拍禅床下座

杭州龙华文喜禅师初住陆莲庵。僧问。如何是陆莲境。师曰。一径阶前草数株霜后松。云如何是境中人。师曰。擘开凡圣路踏破画门来。云向上宗乘事若何。师曰。一条楖栗杖万里作风威。乃曰。诸仁者且道。答伊境不答伊境。若道答伊境。山僧眼在什么处。若道不答伊境。又道一径阶前草数株霜后松。还相委悉么。良久曰。时时明祖意日日起清风。珍重

处州永泰自仁禅师。僧问。如何是露地白牛。师曰。大难看守。云看守即易。未审作何用。师曰。用得即用。云学人借用得也无。师曰。直饶用得也秖是别人底。乃曰。松风凛凛败叶纷纷。岸柳衰残猿啼远岫。若也善观时节。方与诸圣相邻。未出得衲僧活计。诸仁者。当此之际正好横担拄杖高挂钵囊。到处撞开方丈门。且与老胡相见。若也一言不契。坐具拂开便行。岂不快哉。山僧自行脚已来。未尝逢着一个半个何故如此。良久曰。土旷人稀相逢者少。珍重。又曰。金风乍扇松竹交阴。水月分明衲僧罔措。还会么。若有人会得出来通个消息。山僧与尔证据。良久曰。布袋里锥子不出头者是好手。下座

洪州延恩法安禅师姓许氏。临川人。少事承天沙门慕闲出家。年二十以通经得度。游方谒雪窦显禅师。显殁依天衣怀禅师。众推其知见又遍历诸家耆宿。指目为饱参。归临川见黄山如意院败屋破垣无以蔽风雨。师求居之。十年殿阁如化成。乃弃去下江汉航二浙上天台沂淮汶而还。所至接物利生未尝失言。亦未尝失人。白首怀道翩然无侣。倚杖于南昌上蓝。又住武宁之延恩寺。寺初以父子传。贫不能守易以为十方。草屋数楹败床破箦师安乐之。县令纠豪右谋为一新。师笑曰。檀法本以度人。今非其发心而强之。是名作业。不名佛事也。栖止十年而丛林成。僧至如归。师与法云秀为昆弟且相得。秀所居装严妙天下。说法如云雨。其力量可以为弟兄。接羽翼而天飞也。尝以书招师。师读之一笑而已。或问其故。师曰。吾始见秀有英气。谓可以语道。乃今而后知其痴。痴人正不可与语也。问者曰。何哉。师曰。比丘法当一钵行四方。秀既不能尔。又于八达衢头架大屋。从人乞饭以养数百闲汉非痴乎。师每谓人曰。万事随缘是安乐法。元丰甲子七月命弟子取方丈文书聚火之。以院事付一僧。八月旦示灭。阅世六十有一。坐四十有一夏

礼部杨杰居士。字次公号无为。历参诸名宿。晚从天衣游。衣每引老庞机语。令研究深造。后奉祠泰山。一日鸡一鸣。睹日如盘涌。忽大悟。乃别有男不婚。有女不嫁之偈曰。男大须婚女长须嫁。讨甚闲工夫。更说无生话。书以寄衣。衣称善。后会芙蓉楷禅师。公曰。与师相别几年。蓉曰。七年。公曰。学道来参禅来。蓉曰。不打这鼓笛。公曰。恁么则空游山水百无所能也。蓉曰。别来未久善能高鉴。公大笑。公有辞世偈曰。无一可恋。无一可舍。太虚空中。之乎者也。将错就错。西方极乐

续传灯录卷第八

    续传灯录卷第九目录

    大鉴下第十二世

    大愚芝禅师法嗣一十三人 云峰文悦禅师 瑞光月禅师 洞山子圆禅师(已上三人见录) 开福守义禅师 兴阳启舟禅师 兴阳启珊禅师 大禹简南禅师 法轮聪禅师 云顶继兰禅师 承天应禅师 龙王师进禅师 承天守勤禅师 圭峰光应禅师(已上十人无录)

    石霜永禅师法嗣八人 福严保宗禅师 大阳如汉禅师(已上二人见录) 胜业智增禅师 保宁承泰禅师 大光玉圆禅师 石霜皓诠禅师 兴国慧秀禅师 圆通文溥禅师(已上六人无录)

    浮山远禅师法嗣一十九人 净因道臻禅师　兴化仁岳禅师 玉泉谓芳禅师 定林慧琛禅师 本觉若珠禅师 华严普孜禅师 清隐惟湜禅师 衡岳奉能禅师(已上八人见录) 归宗普安禅师 白马景云禅师 甘露庆余禅师 归宗鸿式禅师 浮山洪琏禅师 甘露法眼禅师 西禅继图禅师 东禅仁照禅师 太平贤禅师 万杉浩修禅师 溪山晓云禅师(已上十一人无录)

    宝应昭禅师法嗣二人 琅邪方锐禅师 兴阳希隐禅师(已上二人见录)

    石门进禅师法嗣一人 瑞岩智才禅师(见录)

    金山颖禅师法嗣二十人 广教继真禅师 普慈崇珍禅师 瑞竹仲和禅师 金山怀贤禅师 石佛显忠禅师 净住居说禅师 西余拱辰禅师 般若善端禅师 节使李端愿居士(已上九人见录) 承天了素禅师 南禅自聪禅师 上方希元禅师 隐静慧观禅师 法性绍明禅师 乌崖了暹禅师 五峰仲熙禅师 雪窦诠禅师 瑞竹惟悟禅师 法性用彰禅师 因胜如道禅师(已上十一人无录)

    洞庭月禅师法嗣三人 荐福亮禅师(见录) 瑞光嵩禅师 承天世珍禅师(已上二人无录)

    仗锡已禅师法嗣二人 黄岩保轩禅师(一人见录)　灵岩志禅师(一人无录)

    龙华岳禅师法嗣二人 西余净端禅师(一人见录)　翠岩显俦禅师(一人无录)

    法华举禅师法嗣六人 永庆文禅师 海会文禅师 兴化规禅师 龙潭颙禅师 觉华康禅师 海会海禅师(已上六人无录)

    天圣泰禅师法嗣六人 常熟禀珍禅师 西余宝实禅师 常熟令然禅师 福严处成禅师 中禅显玉禅师 太州知文和尚(已上六人无录)

    太子院一禅师法嗣一人 太子同广禅师(无录)续传灯录卷第九目录(终)续传灯录卷第九

    大鉴下第十二世

    大愚芝禅师法嗣

南岳云峰文悦禅师南昌徐氏子。初造大愚。闻示众曰。大家相聚吃茎齑。若唤作一茎虀。入地狱如箭射。便下座。师大骇夜造方丈。愚问来何所求。师曰。求心法。愚曰。法轮未转食轮先转。后生趁色力健。何不为众乞食。我忍饥不暇。何暇为汝说禅乎。师不敢违。未几愚移翠岩。师纳疏罢。复过翠岩求指示。岩曰。佛法未到烂却。雪寒宜为众乞炭。师亦奉命能事罢。复造方丈。岩曰。堂司阙人今以烦汝。师受之不乐。恨岩不去心地坐后架。桶篐忽散自架堕落。师忽然开悟。顿见岩用处。走搭伽黎上寝堂。岩迎笑曰。维那且喜大事了毕。师再拜不及吐一辞而去服勤八年。后出世翠岩。时首座领众出迎问曰。德山宗乘即不问。如何是临济大用。师曰。尔甚处去来。座拟议。师便掌。座拟对。师喝曰。领众归去。自是一众畏服。僧问。如何是道。师曰。路不拾遗。曰如何是道中人。师曰。草贼大败。僧礼拜。师嘘一声。问万法归一一归何所。师曰。黄河九曲。曰如何是第一句。师曰。垂手过膝。曰如何是第二句。师曰。万里崖州。曰如何是第三句。师曰。粪箕扫帚。问如何是深山岩崖佛法。师曰。猢狲倒上树。问如何是衲衣下事。师曰。皮里骨。问不涉廉纤请师速道。师曰。须弥山。问如何是清净法身。师曰。柴场荻草。上堂。语不离窠道。焉能出盖缠。片云横谷口。迷却几人源。所以道。言无展事语不投机。承言者丧。滞句者迷。汝等诸人到这里凭何话会。良久曰。欲得不招无间业。莫谤如来正法轮。上堂。过去诸佛已灭。未来诸佛未生。正当今日佛法委在翠岩。放行则随机利物。把住则瓦解冰消。且道把住好放行好。良久曰咄。这野狐精。击禅床下座。上堂。汝等诸人与么上来。大似刺脑入胶盆。与么下去也是平地吃交。直饶不来不去。朝打三千暮打八百。上堂。道远乎哉触事而真。圣远乎哉体之则神。所以娑婆世界以音声为佛事。香积世界以香饭为佛事。翠岩这里秖于出入息内。供养承事过现未来尘沙诸佛无一空过者。过现未来尘沙诸佛。是翠岩侍者无一不到。如一不到三十拄杖。诸上座还会么。将此深心奉尘刹。是则名为报佛恩。上堂。有情之本。依智海以为源。含识之流。总法身而为体。秖为情生智隔想变体殊。达本情忘知心体合。诸禅德会么。古佛与露柱相交。佛殿与灯笼斗额。若也不会单重交折。上堂。竿木随身逢场作戏。然虽如是一手不独拍。众中莫有作家禅客本分。衲僧出来共相唱和。有么。时有僧出礼拜。师曰。依希似曲才堪听。又被风吹别调中。便下座。上堂。天明平旦万事成办。北俱卢洲长粳米饭。下座。上堂。有佛处不得住。无佛处急走过。尔等诸人横担拄杖向甚么处行脚。良久曰。东胜身洲持钵。西瞿耶尼吃饭。上堂。假使心通无量时。历劫何曾异今日。且道今日事作么生。良久曰乌龟钻破壁。上堂。见闻觉知无障碍。声香味触常三昧。衲僧道会也。山是山水是水。饥来吃饭困来打睡。忽然须弥山[跳-兆+孛]跳入尔鼻孔里。摩竭鱼穿尔眼睛中。作么生商量。良久曰。参堂去。上堂。一刀两段未称宗师。就下平高固非作者。翠岩到这里口似匾担。尔等诸人作么生商量。良久曰。欲得不招无间业。莫谤如来正法轮。上堂。若见诸相非相。即山河大地并无过咎。诸上座终日着衣吃饭。未曾咬着一粒米。未曾挂着一缕丝。便能变大地作黄金。搅长河为酥酪。然虽如是。着衣吃饭即不无。衲僧门下污臭气也未梦见在。上堂。普贤行文殊智。补陀岩上清风起。瞎驴趁队过新罗。吉獠舌头三千里。上堂。拈起拄杖曰。掌钵盂向香积世界。为甚么出身无路。挑日月于拄杖头上。为甚么有眼如盲。直得风行草偃响顺声和。无纤芥可留。犹是交争底法。作么生是不交争底法。卓拄杖下座。上堂。临济先锋放过一着。德山后令且在一边。独露无私一句作么生道。良久曰。堪嗟楚下钟离昧(音抹)以拂子击禅床下座。上堂。教中道。种种取舍皆是轮回。未出轮回而辨圆觉。彼圆觉性即同流转。若免轮回无有是处。尔等诸人到这里。且作么生辨圆觉。良久曰。荷叶团团团似镜。菱角尖尖尖似锥。以拂击禅床。上堂。古人道。山河石壁不碍眼光。师曰。作么生是眼。拈拄杖打禅床一下曰。须弥山百杂碎即不问。尔且道。娑竭罗龙王年多少。俗士问。如何是佛。师曰。着衣吃饭量家道。曰恁么则退身三步叉手当胸去也。师曰。醉后添杯不如无。小参。举百丈岁夜示众曰。尔这一队后生。经律论固是不知。入众参禅禅又不会。腊月三十日且作么生折合去。师曰。灼然诸禅德。去圣时遥人心澹泊。看却今时丛林。更是不得所在之处。或聚徒三百五百浩浩地秖以饭食丰浓寮舍稳便为旺化。中间孜孜为道者无一人。设有十个五个走上走下半青半黄。会即总道我会。各各自谓握灵蛇之珠。孰肯知非。及乎挨拶鞭逼将来。直是万中无一。苦哉苦哉。所谓般若丛林岁岁凋。无明荒草年年长。就中今时后生才入众来。便自端然拱手。受他别人供养。到处菜不择一茎。柴不搬一束。十指不沾水。百事不干怀。虽则一期快意。争奈三涂累身。岂不见教中道。宁以热铁缠身。不受信心人衣。宁以洋铜灌口。不受信心人食。上座若也是去。直饶变大地作黄金。搅长河为酥酪。供养上座未为分外。若也未是。至于滴水寸丝。便须披毛戴角牵犁拽耙偿他始得。不见祖师道。入道不通理。复身还信施。此是决定底事终不虚也。诸上座。光阴可惜时不待人。莫待一朝眼光落地。缁田无一篑之功。铁围陷百刑之痛。莫言不道。珍重

苏州瑞光月禅师。僧问。俱胝一指意旨如何。师曰。月落三更穿市过

瑞州洞山子圆禅师上堂。有僧出抛下坐具。师曰。一钓便上。僧提起坐具。师曰。弄巧成拙。僧曰。自古无生曲。须是遇知音。师曰。波斯入唐土。僧大笑归众

    石霜永禅师法嗣

南岳福严保宗禅师上堂。世尊周行七步举足全乖。目顾四方触途成滞。金襕授去殃及儿孙。玉偈传来挂人唇吻。风旛悟性未离色尘。钵水投针全成管见。祖师九年面壁不见纤毫。卢公六代传衣图他小利。江西一喝不解慎初。德峤全施未知护未。南山鳖鼻谩指踪由。北院枯松徒彰风彩。云门顾鉴落二落三。临济全提错七错八。若说君臣五位。直如纸马过江。更推宾主交参。恰似泥人澡洗。独超象外。且非捉兔之鹰。混迹尘中。未是咬猪之狗。何异跳坑堕堑。正是避溺投罝。如斯之解正在常途。出格道人如何话会。岂不见陶潜俗子。尚自睹事见机。而今祖室子孙。不可皮下无血。喝一喝

郢州大阳如汉禅师。僧问。如何是敲磕底句。师曰。槛外竹摇风惊起幽人睡。曰观音门大启也。师曰。师子咬人。乃曰。闻声悟道失却观音眼睛。见色明心昧了文殊巴鼻。一出一入半开半合。泥牛昨夜游沧海。直至如今不见回。咄

    浮山远禅师法嗣

东京净因净照道臻禅师。福州古田戴氏子也。父梦伟然黄冠裳者导从至舍。母遂妊。又梦天乐黄幡梵呗引厖眉碧眼一僧至。即诞师。幼不茹荤。十四岁投上生院出家持头陀行。十九为大僧。阅大小经论。置不读曰。此方便说耳。即持一钵走江淮。所参知识甚多而得旨于浮山。江州承天虚席欲致师。非师所欲。乃游丹阳寓止因圣寺。一日行江上顾舟默计曰。当随所往信吾缘也。问舟师曰。载我船尾可乎。舟师笑曰。师欲何之我入汴船也。师因曰。吾偶欲游京师。遂载之而北。谒净因大觉琏禅师。琏使首众于坐下。及琏归吴。众请以师嗣焉。开法之日英宗遣中使。降香赐紫方袍觉照师号。京师都会好恶万端。贵人达官盈门。而师一目之。万口一辞咸以为本色道人。莫不加敬。积数年元丰三年春。慈圣光献上仙。神宗诏至庆寿宫说法僧问。慈圣仙游定归何所。师曰。水流元在海。月落不离天。上大悦。诏设高广坐恣人问答。左右上下得未曾有。欢声动宫殿。赐与甚厚。又语执政。道臻素有德行。可择一美号进呈。乃赐号净照禅师。京城创诸禅刹。辟相国寺为慧林智海二禅寺。其命主僧必使师择之。宿老皆从风而靡。高丽使三僧来就学。师随根开导皆契宗旨。师为人渠渠静退似不能言。性慈祥纯谨奉身至约。一布裙二十年不易。无所嗜好。尝雪方丈之西壁。请文与可扫墨竹。谓人曰。吾使游人见之心自清凉。此君盖替我说法也。所居都城西隅衲子四十余辈。颓然不出户。三十年如一日。元祐八年八月十七日。忽语门弟子净圆曰。吾更三日行矣。及期沐浴更衣说偈已跏趺而化。阅世八十。坐六十一夏。黄鲁直尝题其像曰。老虎无齿卧龙不吟。千林月黑六合云阴。远山作眉红杏腮。嫁与春风不用媒。老婆三五少年日。也解东涂西抹来。可想见其高致也。师初出世。僧问。师唱谁家曲宗风嗣阿谁。师曰。有钱使钱无钱守贫。僧云。月华嫡子临济儿孙。师曰。放尔三十棒。问如何是净因境。师曰。法广殿牌仁宗亲写。僧云。如何是境中人。师曰。六代祖师天下闻。问如何是道中人。师曰。万家烟火外一枕水云间。问如何是佛。师曰。朝妆香暮换火。问如何是观音妙智力。师曰。河南犬吠河北驴鸣。问如何是祖师西来意。师曰。拄杖横担不到肩。僧云。谢师答话。师曰。错认定盘星。乃曰。一问一答无有尽时。古人唤作无尽藏海。亦呼为方便门。于纳僧面前远矣。何故权柄在手纵夺自由。坐断毗卢壁立千忉。善财楼阁孰肯闲游。华藏琅函岂能看取。丈夫猛利本合如然。过后思量成第二月。除兹投机徇器止宿草庵。就下平高曲成万物。周流无滞触处皆通。苟不尽毫毛自取其咎。如斯谈说笑杀衲僧。且道谁是解笑者。良久曰。看取。便下座。又示众拈拄杖曰。楖栗木杖子。善能谈佛祖。聋人既得闻。哑人亦解语。指白石为玉。点黄金为土。便恁么会去。他家未相许。不相许莫莽卤。南街打鼓北街舞。卓一下

庐州兴化仁岳禅师南泉人也。僧问。如何是佛法大意。师曰。临济问黄檗。曰学人不会。师曰。三回吃棒来。问如何是和尚家风。师曰。曲彔禅床。曰客来如何只待。师曰。拄杖子。问一大藏教尽是名言。离此名言如何指示。师曰。癞马楷枯柳。曰学人不会。师曰。骆驼好吃盐。曰毕竟如何。师曰。铁鞭指处马空嘶

荆门军玉泉谓芳禅师蜀人。僧问。从上诸圣以何法示人。师拈起拄杖。僧曰。学人不会。师曰。两手分付。僧拟议。师便打宿州定林惠琛禅师。僧问。如何是道。师曰。秖在目前。僧曰。为甚么不见。师曰。瞎

秀州本觉若珠禅师。福州卓氏子。僧问。如何是道。师举起拳。僧曰。学人不会。师曰。拳头也不识。上堂。说佛说祖埋没宗乘。举古谈今淹留衲子。拨开上路谁敢当头。齐立下风不劳拈出。无星秤子如何辩得斤两。若也辩得须弥秖重半铢。若辩不得抝折秤衡。向日本国与诸人相见

东京华严普孜禅师。建州建阳谢氏子也。幼习儒业举进士有声。后看佛经至识自心源。夙根启发。遂投太平兴国西律院僧可崇出家得度具戒。游方参道。诣龙舒浮山圆鉴禅师法席。入室扣请心融神会。舒人请居甘露太平二刹。道誉大播。僧问。如何是宾中宾。师曰。客路如天远。僧云。如何是宾中主。师曰。侯门似海深。僧云。如何是主中主。师曰。寰中天子敕。僧云。如何是主中宾。师曰。塞外将军令。师曰。宾中问主互换机锋。主中问宾同生同死。主中辨主饮气吞声。宾中觅宾白云万里。故句中无意意在句中。于斯明得。一双孤雁扑地高飞。于斯未明。一对鸳鸯溪边独立。知音禅客。相共证明。影响异流。切须子细。良久曰。若是陶渊明攒眉却归去。师后退居净因。德望颇重。元丰五年都人请居华严。益振宗风。京城内外翕然归向。八年四月十日诏入禁中说法。既归无疾进止如常。十四日忽鸣鼓升坐辞众而逝。师为人清秀杰出。唱临济下三玄九带。造曹洞五位十玄。皆妙得其家风要旨。学既该博。故凑泊者望其津涯而已。师初得法时年尚少。久为浮山侍者。时青华严已有省发矣。而浮山知其未彻令师激之。师奉教方便启发。青遂契证。后续洞下宗。语在青传

南康军清隐院惟湜禅师。僧问。如何是道。师曰。斜街曲巷。曰如何是道中人。师曰。百艺百穷

潭州衡岳寺奉能禅师上堂。宗风才举万里云收。法令若行千峰寒色。须弥顶上白浪滔天。大海波中。红尘满地。应思黄梅昔日少室当年。不能退己让人。遂使舂糠答志断臂酬心。何似衡岳这里。山畬粟米饭一桶没盐羹。苦乐共住随高就低。且不是南头买贵北头卖贱。直教文殊稽首。迦叶攒眉。龙树马鸣吞声饮气。目连鹙子且不能为。为甚如此。谛观法王法。法王法如是

    宝应昭禅师法嗣

滁州琅邪方铳禅师上堂。造物无生物之心。而物物自成。雨露非润物之意。而灵苗自荣。所以药剂不食而病自损。良师不亲而心自明。故知妙慧灵光不从缘得。到这里方许尔进步。琅邪与尔别作个相见。还有么。若无不可压良为贱

郢州兴阳山希隐禅师。僧问。如何是悬崖撒手底句。师曰。明月照幽谷。曰如何是绝后再苏底句。师曰。白云生太虚。曰恁么则樵夫出林丘处处歌春色。师曰。是人道得。上堂。了见不见见了未了。路上行人林间宿鸟。月里塔高十二层。天外星躔五百杪。要会么。手执夜明苻。几个知天晓。参

    石门进禅师法嗣

明州瑞岩智才禅师。僧问。如何是截断众流句。师曰好。曰如何是随波逐浪句。师曰随。曰如何是函盖乾坤句。师曰合。曰三句蒙师指。如何辨古今。师曰。向后不得错举。上堂。天平等故常覆。地平等故常载。日月平等故四时常明。涅槃平等故圣凡不二。人心平等故高低无诤。拈拄杖卓一下曰。诸禅者。这拄杖子昼夜为诸人说平等法门。还闻么。若闻去敢保诸人行脚事毕。若言不闻亦许诸人顶门眼正。何故是法平等无有高下。是名阿耨多罗三藐三菩提。良久笑曰。向下文长

    金山颖禅师法嗣

宣州广教文鉴继真禅师。初参达观遂问曰。某甲自讲说外。究寻诸佛所说广大。如何得见边际去。观云。寻常凭何讲说。师曰。依教解义。观云。依教解义三世佛冤。师曰。离教一字如同魔说。观云。不问子教义。解说者何人。师曰。但见动静语言。不可睹其形相。观云。秖此无形相便是广大。若悟此心便见边际。师自此有省。住广教。上堂曰。夫欲为宗师。须了明暗句。半夜里贴眼。浑成空路布。多事释迦文。生时强四顾。点胸独称尊。又周行七步。明复阿谁知。暗使何人悟。自后百千年。屈指河沙数。一盲引众盲。盲盲相扶举。他日见阎老。努目空相觑。是时休叫道。镬汤无冷处。休空腹高心。但高盘转筯。寄语后世人。莫被徐六误

润州普慈院崇珍禅师。僧问如何是普慈境。师曰。出门便见鹤林山。曰如何是境中人。师曰。入门便见珍长老

太平州瑞竹仲和禅师。僧问。得座披衣人尽委。向上宗乘事若何。师曰。但知冰是水。曰更有事也无。师曰。休问水成冰。曰弄潮须是弄潮人。师曰。这僧从浙中来

润州金山怀贤圆通禅师。僧问。师扬宗旨得法何人。师拈起拂子。僧曰。铁瓮城头曾印证。碧溪崖畔祖灯辉。师拂一拂曰。听事不真唤钟作瓮

越州石佛寺显忠祖印禅师。僧问。如何是不动尊。师曰。热鏊上猢狲。曰如何是千百亿化身。师曰。添香换水点灯扫地。曰如何是毗卢师法身主。师曰。系马柱。曰有甚么交涉。师曰。缚杀这汉。问会杀佛祖底始是作家。如何是杀佛祖底剑。师曰。不斩死汉。曰如何是和尚剑。师曰。令不重行。问如何是相生。师曰。山河大地。曰如何是想生。师曰。兔子望月。曰如何是流注生。师曰。无间断。曰如何是色空。师曰。五彩屏风。上堂。咄咄咄。海底鱼龙尽枯竭。三脚虾蟆飞上天。脱壳乌龟火中活。上堂。点时不到皂白未分。到时不点和泥合水。露柱[跳-兆+孛]跳入灯笼里。即且从他。汝眉毛因甚么却拖在脚跟下。直饶于此明得。也是猢狲戴席帽。于此未明。何异曲蟮穿靴。然虽如此。笑我者多哂我者少

杭州净住院居说真净禅师。参达观遂问曰。某甲经论粗明禅直不信。愿师决疑。观曰。既不信禅岂可明经。禅是经纲经是禅纲。提纲正网了禅见经。师曰。为某甲说禅看。观曰。向下文长。师曰。若恁么经与禅乃一体。观曰。佛及祖非二心。如手搦拳如拳搦手。师因而有省。乃成偈曰。二十余年用意猜。几番曾把此心灰。而今潦[泳-永+到]逢知己。李白元来是秀才

安吉州西余山拱辰禅师上堂。灵云见华眼中着翳。玄沙蹙指体上遭迍。不如且恁么过时。自然身心安乐。上堂。理因事有心逐境生。事境俱忘千山万水。作么生得恰好去。良久曰。且莫剜肉成疮。师有祖源通要三十卷行于世

苏州昆山般若寺善端禅师。僧问。有生有灭尽是常仪。无生无灭时如何。师曰。昆仑着靴空中立。曰莫便是为人处也无。师曰。石女簪花火里眠。曰大众证明。师曰。更看泥牛斗入海

节使李端愿居士。儿时在馆舍常阅禅书。长虽婚宦然笃志祖道。遂于后圃筑室类兰若。邀达观处之。朝夕咨参至忘寝食。观一日视公曰。非示现力岂致尔哉。奈无个所入何。公问曰。天堂地狱毕竟是有是无。请师明说。观曰。诸佛向无中说有眼见空花。太尉就有里寻无。手摣水月。堪笑眼前见牢狱不避。心外闻天堂欲生。殊不知。忻怖在心善恶成境。太尉但了自心自然无惑。公曰。心如何了。观曰。善恶都莫思量。公曰。不思量后心归何所。观曰。且请太尉归宅。公曰。秖如人死后心归何所。观曰。未知生焉知死。公曰。生则某已知之。观曰。生从何来。公罔措。观起揕其胸曰。秖在这里更拟思量个甚么。公曰。会得也。观曰。作么生会。公曰。秖知贪程不觉蹉路。观拓开曰。百年一梦今朝方省。既而说偈曰。三十八岁懵然无知。及其有知。何异无知。滔滔汴水。隐隐隋堤。师其归矣。箭浪东驰

    洞庭月禅师法嗣

苏州荐福亮禅师。僧问。不假言诠请师示诲。师曰。大众总见汝恁么。问曰。莫秖这便是也无。师曰。罕逢穿耳客

    仗锡已禅师法嗣

台州黄岩保轩禅师。僧问。不欲无言略凭施设时如何。师曰。知而故犯。僧礼拜。师便打

    龙华岳禅师法嗣

安吉州西余师子净端禅师本郡人也。姓丘氏。始见弄师子发明心要。往见龙华蒙印可。遂旋里合彩为师子皮时被之。因号端师子。丞相章公慕其道。躬请开法吴山化风盛播。开堂日僧官宣疏。至推倒回头趯翻不托七轴之莲经未诵一声之渔父先闻。师止之遂登座。拈香祝圣罢引声吟曰。本是潇湘一钓客。自西自东自南北。大众杂然称善。师顾笑曰。谛观法王法法王法如是。便下座。上堂。二月二禅翁有何谓春风触目百花开。公子王孙日日醺醺醉。唯有殿前陈朝桧。不入时人意。禅家流秖这是莫思虑。坦然斋后一瓯茶。长连床上伸脚睡。咄。师到华亭。众请上堂。灵山师子云间哮吼。佛法无可商量。不如打个筋斗。便下座。问羚羊未挂角时如何。师曰怕。曰既是善知识因何却怕。师曰。山僧不曾见恁么差异畜生

续传灯录卷第九(终)

    续传灯录卷第十目录

    大鉴下第十二世

    投子青禅师法嗣九人 芙容道楷禅师 大洪报恩禅师 洞山云禅师 福应文禅师 龙蟠昙广禅师(已上五人见录) 光化祥禅师 普贤标禅师 延洪善禅师 果侍者(已上四人无录)

    玉泉皓禅师法嗣二人 林溪文庆禅师(见录) 北禅希肇禅师(无录)

    夹山遵禅师法嗣一人 福昌知信禅师(见录)

    佛印元禅师法嗣二十人 庆善净悟禅师 善权慧泰禅师 崇福德基禅师 宝林怀吉禅师 资福宗诱禅师 翠岩惠空禅师 密岩德溥禅师 云居仲和禅师 同安幼宗禅师 龙兴居岳禅师 万杉子章禅师 鹅湖德延禅师(已上十二人见录) 文殊道用禅师 龟峰祖廉禅师 安国以愉禅师 东禅圆同禅师 北塔惠珂禅师 香严开禅师 大别宗禅师 云居思文禅师(已上八人无录)

    广因要禅师法嗣二人 妙峰如璨禅师(见录) 监山合知禅师(无录)

    智海逸禅师法嗣一十一人 黄檗志因禅师 大中德隆禅师 白鹿仲豫禅师 签判刘经臣居士(已上四人见录) 荐福重言禅师 白云放禅师 兴福智正禅师 荐福严禅师 凤山世如禅师 双峰弼禅师 幽岩觉禅师(已上七人无录)

    支提隆禅师法嗣三人 灵隐玄本禅师(见录) 支提文翰禅师 灵隐玄顺庵主(已上二人无录)

    净土惟素禅师法嗣一人 净土惟政禅师(见录)

    宝林殊禅师法嗣一人 宝林用明禅师(见录)

    东山宗禅师法嗣一人 定峰晓宣禅师(见录)

    法昌遇禅师法嗣三人 五峰密禅师 大和山主 慧日和尚(已上三人无录)

    兴化铣禅师法嗣三人 南台以谓禅师 花药常选禅师 崇寿玢禅师(已上三人无录)

    圆通讷禅师法嗣三人 兴国智昱禅师 四祖逸禅师 三祖文铣禅师(已上三人无录)

    净众先禅师法嗣一人 隆福绍珍禅师(无录)

    瑞鹿安禅师法嗣二人 瑞鹿蕴仁禅师 姚[暈-車+歧]通判(已上二人无录)

    般若蟾禅师法嗣一人 般若隆一禅师(无录)

    瑞鹿先禅师法嗣一人 瑞鹿如昼禅师(无录)

    智者肯禅师法嗣一人 智者绍忠禅师(无录)

    双林已禅师法嗣一人 枫桥来禅师(无录)

    竹圆显禅师法嗣二人 广安牛心道轸禅师 香水守真禅师(已上二人无录)

    大乘遵禅师法嗣四人 龙山景静禅师 双池宠禅师 竹林用淳禅师 智门智常禅师(已上四人无录)

    益首座法嗣一人 李林宗中书(无录)续传灯录卷第十目录(终)续传灯录卷第十

    大鉴下第十二世

    投子青禅师法嗣

芙容道楷禅师。沂州沂水人。生崔氏。为人刚劲孤硬。自其少时即能辟谷学道。隐伊阳山中。后游京师藉名术台寺。试所习得度具戒。谒青华严于淮山海会。问佛祖言句如家常茶饭。离此之外别有为人言句也无。青曰。汝道寰中天子敕。还假禹汤尧舜也无。楷拟酬之。青以拂子摵之曰。汝发意来早有二十棒也。于是楷悟旨于言下。再拜即去。青呼曰。且来。楷亦不顾。青曰。汝到不疑之地耶。楷以手掩耳。后掌众食。青问。厨务句当良苦。对曰不敢。曰汝炊饭耶煮粥耶。对曰。人工淘米着火。行者煮粥炊饭。曰汝作甚么。对曰。和尚慈悲放他闲去。又尝从青游园。青以拄杖付楷曰。理合与么。对曰。与和尚提鞋挈杖不为分外。曰有同行在。对曰。那一人不受教。青遂休去。至晚青谓曰。早来说话未尽。对曰。更请举看。青曰。卯生日戌生月。楷即点灯来。曰上来下去总不空然。对曰。在左右理合如此。曰奴儿婢子谁家屋里无对。曰和尚尊年缺他不可。曰与么殷勤。对曰。报恩有分。元丰五年北还沂间居马鞍山。遂出世说法。初住沂州之仙洞。后迁西洛之招提龙门。又迁住郢州之大阳隋州之大洪。皆一时名公卿为之劝请。洞上之风大振西北。崇宁三年有诏住。东京十方净因禅院。大观元年冬移住天宁。差中使押入不许辞免。俄开封尹李孝寿奏。楷道行卓冠丛林。宜有以褒显之。即赐紫伽黎号定照禅师。楷焚香谢恩罢。上表辞之曰。伏蒙圣慈特差彰善阁秖候谭祯。赐臣定照禅师号及紫衣牒一道。臣感戴睿恩已。即时焚香升座仰祝圣寿讫。伏念臣行业迁疏道力绵薄。常发誓愿不受利名。坚持此意积有岁年。庶几如此传道后来。使人专意佛法。今虽蒙异恩。若遂忝冒则臣自违素愿何以教人。岂能仰称陛下所以命臣住持之意。所有前件恩牒不敢只受。伏望圣慈察臣微悃。非敢饰词。特赐俞允臣没齿行道上报天恩。上阅之以付李孝寿。躬往谕朝廷旌善之意。而楷确然不回。开封尹具以闻。上怒收付有司。有司知楷忠诚而适犯天威。问曰。长老枯悴有疾乎。楷曰。平日有疾今实无。又曰。言有疾即于法免罪谴。楷曰。岂敢侥幸称疾而求脱罪谴乎。吏太息。于是受罚着缝掖编管缁州。都城道俗见者流涕。楷气色闲暇。至缁州僦屋而居。学者益亲。明年冬敕放。令自便庵于芙容湖中。数百人环绕坐卧。楷虑祸。乃日各食粥一杯。不堪者稍稍去。在者犹百许人。政和七年冬敕赐所居庵额华严禅寺。明年五月十四日无疾而殁。先写偈付侍者曰。吾年七十六。世缘今已足。生不爱天堂。死不怕地狱。撒手横身三界外。腾腾任运何拘束。初楷在大阳。青华严遣果侍者。以大阳皮履直裰付之。楷以付襄州洞山道微。微退罢还浙东殁于双林小寺。今取以还鹿门山。建阁藏之曰藏衣。楷偈句精深有旨法。作五偈述其门风。一曰。妙唱不干舌。偈曰。刹刹尘尘处处谈。不劳弹指善财参。空生也解通消息。花雨岩前鸟不嗛。二曰。死蛇惊出草。偈曰。日炙风吹草里埋。触他毒气又还乖。闇地若教开死口。长安依旧绝人来。三曰。解针枯骨吟。偈曰。死中活得是非常。密用他家别有长。半夜髑髅吟一曲。冰河红焰却清凉。四曰。铁锯和三台。偈曰。不是宫商调。谁人和一场。伯牙何所措。此曲旧来长。五曰。古今无间。偈曰。一法原无万法空。个中那许悟圆通。将谓少林消息断。桃花依旧笑春风。楷旧隐与虎为邻。虎尝乳四子。月余。楷阚其出往视之。腥臭不可言。窃携其一还。虎得彘曳至弄穴前伏地。喜见脊尾。但见三子。怒以足跑地吼。群鸟皆鸣翔其上。楷即放还之。其伊阳宰韩承议偈曰。老爱依山人事稀。虎驯庵畔怪来迟。寥寥石室尘埃满。不知何日是归期。又曰。数里无人到。山黄始觉秋。岩间一觉睡。忘却百年忧

随州大洪山报恩禅师。卫之黎阳刘氏子。世皆硕儒。师未冠举方略擢上第。后厌尘境请于朝乞谢簪绂为僧。上从其请。遂游心祖道至投子。未久即悟心要。子曰。汝再来人也。宜自护持。辞谒诸名宿皆蒙印可。丞相韩公缜请开法于西京少林。未几大洪革律为禅诏师居之。上堂。五五二十五。案山雷主山雨。明眼衲僧莫教错举。僧问。九鼎澄波即不问。为祥为瑞事如何。师曰。古今不坠。曰这个且拈放一边。向上还有事也无。师曰。太无厌生。曰作家宗师。师曰。也不消得上堂。如斯话会谁是知音。直饶向一句下千眼顿开。端的有几个是迷逢达磨。诸人要识达磨祖师么。乃举手作掜势曰达磨鼻孔在少林手里。若放开去也。从教此土西天说黄道黑欺胡谩汉。若不放过不消一掜。有人要与祖师作主。便请出来与少林相见。还有么。良久曰。果然。上堂拈起拄杖曰。昔日德山临济信手拈来。便能坐断十方壁立千仞。直得冰河焰起枯木花芳。诸人若也善能横担竖夯遍问诸方。苟或不然少林倒行此令去也。击禅床一下。僧问。一箭一群即不问。一箭一个事如何。师曰。中也。曰还端的也无。师曰。同声相应同气相求。曰恁么则石巩犹在。师曰。非但一个两个。曰好事不如无。师曰。穿却了也。问三玄三要即不问。五位君臣事若何。师曰。非公境界。曰恁么则石人拊掌木女呵呵。师曰。杓卜听虚声。熟睡饶谵语。曰若不上来伸此问。焉能得见少林机。师曰。放过则不可。随后便打。上堂横按拄杖曰。便与么休去已落二三。更若忉忉终成异见。既到这里。又不可弓折箭尽去也。且衲僧家远则能照近则能明。乃拈起拄杖曰。穿却德山鼻孔。换却临济眼睛。掀翻大海拨转虚空。且道三千里外谁是知音。于斯明得大似杲日照天。苟或未明不免云腾致雨。卓一下。问祖师西来九年面壁。最后一句请师举唱。师曰。面黑眼睛白。师尝设百问以问学者。其略曰。假使百千劫所作业不忘。为甚么一称南无佛罪灭河沙劫。又作此○相曰。森罗万象总在其中。具眼禅人试请甄别。上堂拈拄杖曰。看看大地雪漫漫。春来特地寒。灵峰与少室。料掉不相于。休论佛意祖意。谩谓言端语端。铁牛无踪迹。明月芦花君自看。卓拄杖下座。师素与无尽居士张公商英友善。无尽尝以书问三教大要曰。清凉疏第三卷。西域邪见不出四见。此方儒道亦不出此四见。如庄老计自然为因能生万物。即是邪曰。易曰。太极生两仪。太极为因亦是邪因。若谓一阴一阳之谓道。能生万物亦是邪因。若计一为虚无则是无因。今疑老子自然与西天外道自然不同。何以言之。老子曰。常无欲以观其妙。常有欲以观其徼。无欲则常有。徼则已入其道矣。谓之邪因。岂有说乎。易曰。一阴一阳之谓道。阴阳不测之谓神。神也者妙万物而为言。寂然不动感而遂通天下之故。今乃破阴阳变易之道为邪因。拨去不测之神。岂有说乎。望纸后批示。以断疑网故也。师答曰。西域外道宗多途。要其会归不出有无四见而已。谓有见无见亦有亦无见非有非无见也。盖不即一心为道则道非我有。故名外道。不即诸法是心则法随见异。故名邪见。如谓之有有则有无。如谓之无无则无有。有无则有见竞生。无有则无见斯起。若亦有亦无见非有非无见亦犹是也。夫不能离诸见则无以明自心。无以明自心则不知正道矣。故经云。言词所说法。小智妄分别。不能了自心。云何知正道。又曰。有见即为垢。此则未为见。远离于诸见。如是乃见佛。以此论之。邪正异途正由见悟殊致故也。故清凉以庄老计道法自然能生万物。易谓。太极生两仪。一阴一阳之谓道。以自然太极为因。一阴一阳为道。能生万物则是邪因。计一为虚无则是无因。尝试论之。夫三界唯心万缘一致。心生故法生。心灭故法灭。推而广之弥纶万有而非有。统而会之究竟寂灭而非无。非无亦非非无。非有亦非非有。四执既亡百非斯遣。则自然因缘皆为戏论。虚无真实俱是假名矣。至若谓太极阴阳能生万物。常无常有斯为众妙之门。阴阳不测是谓无方之神。虽圣人设教示悟多方。然既异一心宁非四见。何以明之。盖虚无为道道则是无。若自然若太极若一阴一阳为道。道则是有常。无常有则是亦无亦有。阴阳不测则是非有非无。先儒或谓妙万物谓之神则非物物。物则亦是无。故西天诸大论师皆以心外有法为外道。万法唯心为正宗。盖以心为宗则诸见自亡。言虽或异未足以为异也。心外有法则诸见竞生。言虽或同未足以为同也。虽然儒道圣人固非不知之。乃存而不论耳。良以未即明指一心为万法之宗。虽或言之犹不论也。如西天外道皆大权菩萨示化之所施。为横生诸见曲尽异端以明佛法。是为正道。此其所以为圣人之道顺逆皆宗。非思议之所能知矣。故古人有言。缘昔真宗未至。孔子且以系心。今知理有所归。不应犹执权教。然知权之为权未必知权也。知权之为实斯知权矣。是亦周孔老庄设教立言之本意。一大事因缘之所成始所成终也。然则三教一心同途异辙。究竟道宗本无言说。非维摩大士孰能知此意也

沂州洞山云禅师上堂。秋风卷地夜雨翻空。可中别有清凉个里更无热恼。是谁活计到者。方知才落见闻即居途路。且道到家后如何。任运独行无伴侣。不居正位不居偏

长安福应文禅师上堂。明明百草头。明明祖师意。直下便承当。错认弓为矢。惺惺底筑着磕着。懵懂底和泥合水。龟毛拂逼塞虚空。兔角杖撑天拄地。日射珊瑚林。知心能几几。击禅床下座

滁州龙蟠圣寿昙广禅师。僧问。师唱谁家曲宗风嗣阿谁。师曰。杨广山头云霭霭。月华庵畔柏青青。曰恁么则投子嫡嗣大阳亲孙也。师曰。未跨铁牛捧如雨点。曰今日已知端的。师曰。一任敲砖打瓦

    玉泉皓禅师法嗣

郢州林溪兴教文庆禅师上堂。六六三十六。东方甲乙木。嘉州大像出关来。陕府铁牛入西蜀。参

    夹山遵禅师法嗣

江陵福昌信禅师。僧问。一花开五叶。如何是第一叶。师提起坐具。僧曰。云生片片雨点霏霏。师曰。不痛不知伤。僧曰。这个犹是风生雨意。如何是第一叶。师将坐具摵一摵。僧拍掌。师曰。一任[跳-兆+孛]跳。问如何是佛。师曰。东家儿郎西家织女。僧曰。学人不会。师曰。掷笔抛梭。上堂召大众。众举头。师曰。南山风色紧。便下座

    佛印元禅师法嗣

临安府百丈庆善陀净悟禅师。僧问。如何是佛。师曰。问谁。曰特问和尚。师曰。鹞子过新罗。上堂。说则摇唇行则动脚。直饶不说不行时错错。拍禅床下座

常州善权慧泰禅师上堂。诸佛出世广演三乘。达磨西来密传大事。上根之者言下顿超。中下之流须当渐次发明心地。或一言唱道。或三句敷扬。或善巧应机遂成多义。撮其枢要总是空花。一句穷源沉埋祖道。敢问诸人作么生是依时及节底句。良久曰。微云淡河汉。疏雨滴梧桐。参

饶州崇福德基禅师上堂。若于这里会得。便能入一佛国坐一道场。水鸟树林共谭斯要。楼台殿阁同演真乘。续千圣不尽之灯。照八面无私之焰。所以道。在天同天在人同人。还有知音者么。良久曰。水底金乌天上日。眼中瞳子面前人

婺州宝林怀吉真觉禅师上堂。善慧遗风五百年。云黄山色秖依然。而今祖令重行也。一句流通遍大千。大众且道是甚么句。莫是函盖乾坤截断众流随波逐浪底么吽。有甚交涉。自从有佛祖已来未曾动着。今日不可漏泄真机去也。顾视大众曰。若到诸方不得错举

洪州资福宗诱禅师上堂。龙泉今日与诸人说些葛藤。良久曰。枝葛上更生枝蔓

洪州翠岩广化惠空禅师。僧问。如何是道。师曰。荒田不拣。云莫便是和尚为人处么。师曰。量才补职。示众曰。昨日雨霖霖。今朝日杲杲。文殊与普贤。全身入荒草。赖得王老师夜来眠起早。拈起拄杖曰。来也来也。不见道春无三日晴。下座

饶州密岩净土德溥禅师。僧问。如何是密岩境。师曰。芙容头上清风起。云如何是境中人。师曰。雨露增前野老歌。云向上宗乘如何指示。师曰。新声调古曲。那个是知音

南康军云居山仲和禅师。僧问。如何是佛。师曰。问处分明。僧云。夜来松竹起清风。吹散白云三两片。师曰。且莫磕着露柱。僧礼拜归众。师嘘嘘

庐山同安崇胜幼宗禅师。上堂拈拄杖示众曰。拄杖子是体。击禅床一下曰。这个是用直得高低普见远近皆闻。正当恁么时且道是分不分。良久曰。楖栗横挑华藏界。维摩掌上未为多。下座

袁州龙兴居岳禅师。僧问。师唱谁家曲宗风嗣阿谁。师曰。自从达磨分流后。万派都归是一家。云学人未晓请师直指。师曰。集云峰下四藤条

庐山万杉子章禅师。僧问。道泰不传天子令。时清共唱太平歌。如何是太平歌。师曰。云尽日月正。雪消天地春。云恁么则雨洒千峰秀风动万年枝。师曰。星江水阔连天碧。五老山横宇宙宽。问师资未相见时如何。师曰。定光金地遥招手。云见后如何。师曰。尊卑定位

信州鹅湖山仁寿德延禅师。僧问。如何是鹅湖境。师曰。一泓湖水春来渌。数只仙鹅天外归。云如何是境中人。师曰。松声来客坐。山翠上人衣。乃曰。众口咸来发问端。当空一点欲酬难。而今大义重宣也。剔起眉毛觌面看。久立

    广因要禅师法嗣

福州妙峰如璨禅师上堂。今朝是如来降生之节。天下缁流莫不以香汤灌沐共报洪恩。为甚么教中却道。如来者无所从来。既是无所从来。不知降生底是谁。试请道看。若道得其恩自报。若道不得明年四月八还是蓦头浇

    智海逸禅师法嗣

瑞州广檗志因禅师。僧问。如何是得力句。师曰脚。曰学人不会。师曰。一步进一步。上堂。四十九年说恩润禽鱼。十万途程来警悟人天。这二老汉各人好与三十棒。何故一个说长说短。一个胡言汉语。虽然如是且放过一着

福州大中德隆海印禅师上堂。法无异法道无别道。时时逢见释迦。处处撞着达磨。放步即交肩。开口即咬破。不咬破大小大。上堂。夫欲智拔先须定动。卓拄杖曰。唵苏嚧[口*悉]唎娑婆诃。归堂吃茶。上堂。触境无滞底为甚么抬头不起。田地稳密底为甚么下脚不得。譬如天王赐与华屋。虽获大宅要因门入。乃曰。门聻。樊哙踏开真主出。巨灵抬手锦鳞喷。参。上堂。平旦寅晓何人。处处弥陀佛。家家观世音。月里麒麟看北斗。向阳椑子一边青

福州白鹿山仲豫禅师。开堂日问答罢。师乃曰。设使言中辩的句里藏机。意思交驰并同流浪。何故吾祖之道岂其然乎。若是上根作者。独步丹霄临机大用。把住涓滴不漏。放行乃浪涌千江。踞地全威壁立千仞。得不英灵自己荷负宗门。直饶恁么未称衲僧。且道衲僧有甚么奇特。良久曰。深秋帘幕千家雨。落日楼台一笛风。下座

签判刘经臣居士字兴朝。少有逸才登仕版。于佛法未之信。年三十二会东林照觉总禅师与语启迪之乃敬服。因醉心祖道。既而抵京师谒慧林冲禅师。于僧问雪窦如何是诸佛本源。答曰千峰寒色。语下有省。岁余官雒幕。就参韶山杲禅师。将去任辞韶山。山嘱曰。公如此用心何愁不悟。尔后或有非常境界无量欢喜。宜急收拾。若收拾得去便成法器。若收拾不得则有不宁之疾成失心之患矣。未几复至京师趋智海依正觉逸禅师请问因缘。海曰。古人道。平常心是道。尔十二时中放光动地不自觉知。向外驰求转疏转远。公益疑不解。一夕入室。海举传灯所载。香至国王问波罗提尊者。何者是佛。尊者曰。见性是佛之语问之。公不能对疑甚。遂归就寝。熟睡至五鼓。觉来方追念间。见种种异相表里通彻。六根震动天地回旋。如云开月现喜不自胜。忽忆韶山临别所嘱之言。姑抑之。逗明。趋智海悉以所得告。海为证据且曰。更须用得始得。公曰。莫要践履否。海厉声曰。这个是甚么事却说践履。公默契。乃作发明心地颂八首。及着明道谕儒篇以警世。词曰。明道在乎见性。余之所悟者见性而已。孟子曰。口之于味也。目之于色也。耳之于声也。鼻之于臭也。四肢之于安佚也性也。杨子曰。视听言貌思性所有也。有见于此则能明乎道矣。当知道不远人。人之于道犹鱼之于水。未尝须臾离也。唯其迷己逐物。故终身由之而不知。佛曰大觉。儒曰先觉。盖觉此耳。昔人有言曰。今古应无坠。分明在目前。又曰。大道秖在目前。要且目前难睹。欲识大道真体。不离声色言语。又曰。夜夜抱佛眠。朝朝还共起。起倒镇相随。语默同居止。欲识佛去处。秖这语声是。此佛者之语道为最亲者。立则见其参于前也。在舆则见其倚于衡也。瞻之在前也。忽焉在后也。取之左右逢其源也。此儒者之语道最迩者。奈何此道唯可心传。不立文字故。世尊拈花而妙心传于迦叶。达磨面壁而宗旨付于神光。六叶既敷千花竞秀。分宗列派各有门庭。故或瞬目扬眉擎拳举指。或行棒行喝竖拂拈槌。或持叉张弓辊毬舞笏。或拽石搬土打鼓吹毛。或一默一言一吁一笑。乃至种种方便皆是亲切为人。然秖为太亲故人多罔措。瞥然见者不隔丝毫。其或沉吟迢迢万里。欲明道者宜无忽焉。祖祖相传至今不绝。真得吾儒所谓忿而不发开而弗违者矣。余之有得实在此门。反思吾儒自有其道。良哉孔子之言。默而识之一以贯之。故目击而道存指掌而意谕。凡若此者皆合宗门之妙旨。得教外之真机。然而孔子之道传之子思。子思传之孟子。孟子既没不得其传。而所以传于世者特文字耳。故余之学必求自得而后已。幸余一夕开悟。凡目之所见耳之所闻心之所思口之所谈手足之所运动无非妙者。得之既久日益见前。每以与人人不能受。然后知其妙道果不可以文字传也。呜呼是道也。有其人则传。无其人则绝。余既得之矣。谁其自知乎。终余之身而有其人邪无其人邪。所不可得而知也。故为记颂歌语以流播其事。而又着此篇以谕吾徒云

    支提隆禅师法嗣

杭州灵隐玄本禅师。僧问。蚌含未剖时如何。师曰。光从何来。问临济入门便喝。德山入门便棒。此意如何。师曰。天晴不肯去。师见僧看经乃问。看甚么经。僧无语。乃示颂曰。看经不识经。徒劳损眼睛。欲得不损眼。分明识取经

    净土素禅师法嗣

杭州净土院惟正禅师。秀州华亭黄氏子。幼从钱塘资圣院本如隶业。且将较艺于有司。如使祷观音像以求阴相。师谢曰。岂忍独私于己哉。郡人朱绍安闻而加叹。欲启帑度之。师慨然曰。古之度人以清机密旨。今反是去古远矣。吾堕三宝数当有其时已。而遇祥符覃恩得谐素志。独拥毳袍且弊。同列慢之。师曰。佛乎佛乎仪相云乎哉。僧乎僧乎盛服云乎哉。厥后有愿输奉岁时用度俾继加之院务。亦复谢曰。闻托钵乞食。未闻安坐以享。闻历谒诸祖。未闻废学自任。况我齿茂气完。正在筋力为礼。非从事屋庐之秋也。于是提策东引。学三观于天台。复旋径山恣单传之旨于老宿惟素。素董临安功臣山净土院。师辅相之久而继席焉。然为人高简律身精严。名卿巨公多所推尊。叶内翰清臣牧金陵。迎师语道。一日叶曰。明日府有燕饮师固奉律能为我少留一日款清话否。师诺之。翌日遣使邀。师留一偈而返曰。昨日曾将今日期。出门倚杖又思惟。为僧祇合居岩谷。国士筵中甚不宜。坐客皆仰其标致。师识虑洗然不牵世累。雅爱跨黄犊。出入军持巾钵悉挂角上。市人争观之。师自若也。杭守蒋侍郎尝与师为方外友。每往谒至郡庭下犊。谈笑终日而去。蒋有诗曰。禅客寻常入旧都。黄牛角上挂瓶盂。有时带雪穿云去。便好和云画作图。师尝作山中偈曰。桥上山万层。桥下水千里。惟有白鹭鸾。见我常来此。平生制作三十卷号锦溪集。又工书笔法胜绝。秦少游珍藏之。冬不拥炉。以芦花作毬纳足其中。客至共之。夏秋好玩月。盘膝大盆中浮池上。自旋其盆吟笑达旦。率以为常。九峰韶禅师尝客于院。一夕将卧。师邀之曰。月色如此。劳生扰扰对之者能几人。峰唯唯而矣。久之。呼童子使熟炙。峰方饥意作药石顷乃橘皮汤一杯。峰匿笑曰。无乃太清乎。有问曰。师以禅师名。乃不谈禅何也。师曰。徒费言语。吾懒宁假曲折。但日夜烦万象为敷演耳。言语有间而此法无尽。所谓造物无尽藏也。皇祐元年孟夏八日语众曰。夫动以对静未始有极。吾一动历年六十有四。今静矣。然动静本何有哉。于是泊然而逝

    宝林殊禅师法嗣

婺州宝林用明禅师。僧问。世尊三昧迦叶不知。和尚三昧什么人知。师曰。泥牛穿海去。木马透云归。云恁么则学人请益。师曰。未敢相许。僧无语。师曰。真个

    东山宗禅师法嗣

建州定峰晓宣禅师。僧问。如何是祖师西来意。师曰。云收千岳翠。云如何领会。师曰。雨洗百花鲜。问学人上来请师垂示。师曰。江澄秋夜月。风扫晓天霞。云一句才闻流通万古。师曰。汝作么生会。僧喝。师便打

续传灯录卷第十

    续传灯录卷第十一目录

    大鉴下第十二世

    云居舜禅师法嗣十五人 蒋山法泉禅师 天童澹交禅师 崇梵余禅师 慈云修慧禅师 长耳子良禅师 开元莹禅师(已上六人见录) 衡山澄信禅师 祥符晓儒禅师 褒亲暕禅师 善果怀演庵主 观音元隐禅师 祥符法周禅师 西禅怀义禅师 开平处良禅师 慈云居慧禅师(已上九人无录)

    大沩宥禅师法嗣五人 归宗慧通禅师 兴教慧宪禅师 崇福清雅禅师(已上三人见) 崇福贵安禅师 大沩和尚(已上二人无录)

    育王琏禅师法嗣二十三人 佛日戒弼禅师 天宫慎徽禅师 径山维琳禅师 临平胜因资禅师 弥陀正彦庵主(已上五人见录) 金山宝觉禅师 安岩崇海禅师 广慧利和禅师 明仙道信禅师 凤皇文喜禅师 佛日道荣禅师 万寿洪德禅师 精严同定禅师 宝云有馨禅师 东禅智华禅师 东禅智贤禅师 极乐兴嗣禅师 普先处忠禅师 石门希仲禅师 解空清瑞禅师 五磊智环禅师 显圣宗利禅师 孙觉莘老居士(已上十八人无录)

    灵隐知禅师法嗣二人 灵隐正童禅师(见录) 雪峰守超禅师(无录)

    承天简禅师法嗣二人 智者利元禅师 瑞安僧印禅师(已上二人见录)

    九峰鉴韶禅师法嗣一人 大梅法英禅师(见录)

    称心倧禅师法嗣一人 慧日尧禅师(见录)

    报本兰禅师法嗣二人 中际可遵禅师 法明上座(已上二人见录)

    称心明禅师法嗣一人 上蓝光寂禅师(见录)

    承天宗禅师法嗣九人 崇福了禅师 承天守明禅师 凤皇有从禅师 大龙德全禅师 海印法安禅师(已上五人见录) 昆山昙玉禅师 因胜师俊禅师 法雨重俊禅师 护国从利禅师(已上四人无录)

    长芦福禅师法嗣六人 广慧和禅师(见录) 保宁真戒禅师 长芦法海禅师 寿宁楚韶禅师 资福文雅禅师 三祖慧云禅师(已上五人无录)

    天衣和禅师法嗣二人 菩提志专禅师(见录) 菩提光用禅师(无录)

    云居齐禅师法嗣五十六人 云居契瑰禅师 灵隐文胜禅师 瑞岩义海禅师 广慧智全禅师 保福居喣禅师 南明惟宿禅师 清溪清禅师 万杉广智禅师 金鹅虚白禅师 翠峰洪禅师 上蓝普禅师(已上十一人见录) 龙华悟乘禅师 报恩行思禅师 漳江昭远禅师 兴国洪禅师 杨岐居蕴禅师 九峰子玄禅师 鹅湖令新禅师 云龙子才禅师 三祖岳禅师 云窦遇新禅师 报本义圆禅师 建山智杲禅师 杨岐德海禅师 上方子澄禅师 化城会平禅师 清化智聪禅师 象田德圆禅师 育王居素禅师 圆通利柔禅师 罗汉怀端禅师 化城自颜禅师 荐福臻禅师 清化子昌禅师 龙华有忠禅师 显圣居耀禅师 云居慧震禅师 兴化善能禅师 北禅觉宁禅师 慧日达禅师 甘露真禅师 东禅清显禅师 岳楚永柔和尚 彬州文靖和尚 明州智远和尚 越州承雅和尚 南岳彦诠和尚 西蜀义诠和尚 安德玄邃和尚 玄寂义勋和尚 饶州仁鉴和尚 抚州保麟和尚 南山省堂主 正庆惠洪和尚 鹿门慧昭山主 苏州庆思和尚(已上四十五人无录)

    功臣轲禅师法嗣四人 尧峰颢暹禅师 圣寿志升禅师 功臣守如禅师(已上三人见录) 宝华怀古禅师(无录)

    栖贤澄湜禅师法嗣十一人 兴教惟一禅师 西余体柔禅师 定山惟素山主 福严省贤禅师 仰山智齐禅师(已上五人见录) 栖贤智通禅师 石佛宗禅师 东禅觉禅师 雪窦惟则禅师 西余荣禅师 南岳福严和尚(已上六人无录)

    罗汉林禅师法嗣十五人 长芦赞禅师 支提昭爱禅师 灵峰道诚禅师 仰山择和禅师 崇胜道珍禅师 富乐智静禅师 慧力绍珍禅师 太宁庆璁禅师(已上八人见录) 何山晓禅师 兴国慧禅师 万杉懿宣禅师 漳江昭达禅师 罗汉齐因禅师 崇胜楚齐禅师 报恩传进禅师(已上七人无录)

    凤栖卿禅师法嗣一人 凤栖通禅师(无录)

    万杉爽禅师法嗣一人 法华德嵩禅师(无录)

    永安楚禅师法嗣一人 疏山重秀禅师(无录)

    雪峰敦禅师法嗣一人 雪峰善誉禅师(无录)

    景清素禅师法嗣四人 何山日俭禅师 承天辩岑禅师 承天自能禅师 翠峰子渊禅师(已上四人无录)

    乾明同禅师法嗣四人 双池智常禅师 含珠洞禅师 普宁常莹禅师 南台善圆禅师(已上四人无录)续传灯录卷第十一目录(终)续传灯录卷第十一

    大鉴下第十二世

    云居舜禅师法嗣

金陵蒋山法泉佛慧禅师。随州时氏子。僧问。古人说不到处请师说。师曰。夫子入太庙。曰学人未晓。师曰。春暖柳条青。问如何是急切一句。师曰。火烧眉毛。问祖师面壁意旨如何。师曰。撑天拄地。曰便恁么去时如何。师曰。落七落八。问二祖立雪齐腰意旨如何。师曰。三年逢一闰。曰为甚么付法传衣。师曰。村酒足人酤。问莲华未出水时如何。师曰。西瞿耶尼。曰出水后如何。师曰。泗洲大圣。问如何是祖师西来意。师曰。发长僧貌丑。曰未审意旨如何。师曰。闭户怕天寒。问南禅结夏为甚么却在蒋山解。师曰。众流逢海尽。曰恁么则事同一家。师曰。梦里到家乡。上堂。来不来去不去。脚下须弥山。脑后擎天柱。大藏不能宣。佛眼不能觑。诸禅德。渐老逢春解惜春。昨夜飞花落无数。上堂画一圆相以手拓起曰。诸仁者还见么。团团离海峤。渐渐出云衢。诸人若也未见。莫道南明长老措大相却于宝华王座上念中秋月诗。若也见得此夜一轮满。清光何处无。上堂。要去不得去。要住不得住。打破大散关。脱却娘生裤。诸仁者。若倒腊月三十日。且道用个甚么。良久曰。柳絮随风。自西自东。上堂。古人恁么南禅不恁么。古人不恁么南禅却恁么。大众还委悉么。王婆袗子短。李四帽檐长。圣节上堂。拈拄杖击法座一下曰。以此功德祝延圣寿。便下座。上堂。时人欲识南禅路。门前有个长松树。脚下分明不较多。无奈行人恁么去。莫恁去急回顾。楼台烟锁钟鸣处。师因雪下上堂。召大众曰。还有过得此色者么。良久曰。文殊笑普贤嗔。眼里无筋一世贫。相逢尽道休官去。林下何曾见一人。上堂。快人一言快马一鞭。若更眼睛定动。未免纸里麻缠。脚下是地头上是天。不信但看八九月。纷纷黄叶满山川。师晚奉诏住大相国智海禅寺。问众曰。赴智海留蒋山去就孰是。众皆无对。师索笔书偈曰。非佛非心徒拟议。得皮得髓谩商量。临行珍重诸禅侣。门外千山正夕阳。书毕坐逝

明州天童澹交禅师。僧问。临云阁耸太白峰高。到这里如何进步。师曰。但寻荒草际。莫问白云深。曰未审如何话会。师曰。寒山逢拾得两个一时痴。曰向上宗乘又且如何举唱。师曰。前言不及后语。上堂。也大奇也大差。十个指头八个罅。由来多少分明。不用赞龟打瓦。便下座

建州崇梵余禅师。僧问。临济喝少遇知音。德山棒难逢作者。和尚今日作么生。师曰。山僧被尔一问。直得退身三步脊背汗流。曰作家宗师今日遭遇。师曰一语伤人千刀搅腹。僧以手画一画曰。争奈这个何。师曰。草贼大败。问恁么来底人师还接否。师曰。孤峰无宿客。曰不恁么来底人师还接否。师曰。滩峻不留舡。曰恁么不恁么则且置。穿过髑髅一句作么生。师曰。堪笑亦堪悲。上堂。直须向黑豆未生芽时构取。良久召大众曰。剑去久矣

处州慈云院修慧圆照禅师。上堂。片月浸寒潭。微云满空碧。若于达道人。好个真消息。还有达道人么。微云穿过尔髑髅。片月触着尔鼻孔。珍重

杭州南山长耳相子良禅师。僧问。六月休歇时如何。师曰。在家致仕。云忽遇客来如何只待。师曰。烂嚼清风饱餐明月。云学人有分也无。师曰。无下口处。乃曰。莺啼绿柳鹊噪花枝。于斯荐得触处光辉。更有一般道理。防萌杜渐居安虑危。是何言欤

建州开元莹禅师上堂曰。有一面镜到处悬挂。凡圣不来谁上谁下。遂拈拄杖曰。这个是拄杖那个是镜。良久曰。万古碧潭空界月。再三捞摝始应知。又曰。倏倏忽忽东涌西没。无害无伤穿皮透骨。平等应用非心非佛。拶破面门个是何物。古人无端谓辽天鹘。无眼者看取力口希咄咄咄。以拂子击禅床下座

    大沩宥禅师法嗣

庐山归宗慧通禅师。僧问。如何是函盖乾坤句。师曰。日出东方夜落西。曰如何是截断众流句。师曰。铁山横在路。曰如何是随波逐浪句。师曰。舡子下扬州。问如何是尘尘三昧。师曰。灰飞火乱。问如何是佛法大意。师曰。黄河水出昆仑嘴。问十二时中如何履践。师曰铁牛步春草。问只履西归当为何事。师曰。为缘生处乐。不是厌他乡。曰如何是当面事。师曰。眼下鼻头垂。上堂。心随相起见自尘生。了见本心知心无相。即十方刹海念念圆明。无量法门心心周匝。夫如是者何假觉城东际参见文殊。楼阁门开方亲弥勒。所以道。一切法门无尽海同会一法道场中。拈起拄杖曰。这个是一法那个是道场。这个是道场。那个是一法。良久曰。看看。拄杖子穿过诸人髑髅。须弥山拶破诸人鼻孔。击香台一下曰。且向这里会取。上堂。从无入有易。从有入无难。有无俱尽处。且莫自颟顸举来看。寒山拾得礼丰干

安州大安兴教慧宪禅师上堂。我有一条拄杖。寻常将何比况。采来不在南山。亦非昆仑西嶂。拈起满目光生。放下骊龙缩项。同徒若也借看。卓出人中之上。击香台下座

饶州崇福清雅禅师。僧问。如何是崇福境。师曰。磬敲寒月夜。香炷白云朝。云如何是境中人。师曰。僧是僧俗是俗。云向上更有奇特事也无。师曰。毗卢顶上金冠子。云重重蒙指示。千古为流芳。师曰。笑杀旁观者

    育王琏禅师法嗣

临安府佛日净慧戒弼禅师。僧问。如何是毗卢印。师曰。草鞋踏雪。曰学人不会。师曰。步步成踪

福州天官慎徽禅师上堂。八万四千波罗密门。门门长开。三千大千微尘诸佛。佛佛说法。不说有不说无。不说非有非无。不说亦有亦无。何也离四句绝百非。相逢举目少人知。昨夜霜风漏消息。梅花依旧缀寒枝

杭州径山无畏维琳禅师湖州人。初住大明。僧问。师唱谁家曲宗风嗣阿谁。师曰。不在然灯前亦非释迦后。云莫便是育王儿孙也无。师曰。神岳峰高尾闾水急。问如何是大明家风。师曰。神鸾顶上轩眉坐。黄鹄岫中昂首行。云未审意旨如何。师曰。会即便会觅甚意旨。僧珍重便去。师曰。听取一偈。榾柮火残飞白灰。老僧身上白如雪。地炉冥坐人不知。苍狖山西叫明月。久立

杭州临平胜因资禅师。僧问。知师久蕴囊中宝。今日当场略借看。师曰。方圆无内外。丑拙任君嫌。云心月孤圆光含万像。师曰。莫将黄叶作真金。问菩提不可以心得。和尚从何而得。师曰。龊汉。乃曰。若论此事如日月丽天八方普照盲者不见。盆下不知非日月不明。乃当人障隔。若据祖师正令拟议千差。直须打透金锁玄关。一任纵横妙用。久立

温州弥陀正彦庵主。一日礼拜雪窦良禅师。良问云。汝是有主沙弥无主沙弥。主曰。有无且致。和尚是有主禅师无主禅师。良云。却被葫芦倒缠藤。主曰。道什么。良拟对。主拂袖便出。曰。见面不如闻名。良呵呵大笑。至晚入室。良不允。主乃有颂曰。金刀剃落青丝发。求佛求法亦求真。黄梅分付卢行者。师今授手与何人

    灵隐知禅师法嗣

临安府灵隐正童圆明禅师。僧问如何是道。师曰。夜行莫踏白。曰如何是道中人。师曰。黄张三黑李四

    承天简禅师法嗣

婺州智者山利元禅师。上堂拈拄杖曰。大用现前不存轨则。东方一指乾坤肃静。西方一指瓦解冰消。南方一指南斗作窜。北方一指北斗潜藏。上方一指筑着帝释鼻孔。下方一指穿过金刚水际。诸人面前一指成得甚么边事。良久卓一下曰。路上指奔鹿。门前打犬儿

温州瑞安僧印禅师。僧问。如何是法身礼。师曰。头大耳小。云如何是法身用。师曰。南原耕罢者。牵犊负樵归。云恁么则三身不分也。师曰。大虫看水磨。乃曰。将心问佛如天远。以佛求心道转赊。若遇云门行正令。须教棒下识龙蛇。良久曰。具眼者看取。师于熙宁十年九月十三日沐浴更衣留偈曰。倚空灵剑冷光浮。佛祖魔军一刃收。带月吼风归宝匣。铁牛惊散曲江头。言讫趺坐而逝。茶毗敛骨获舍利五色

    九峰韶禅师法嗣

明州大梅祖镜法英禅师姓张氏。本州鄞县人。初住襄阳白马。开堂问答罢乃曰。至道无在岂无在也。至言无穷岂有穷也。得之则皎若目前。失之则毫厘有隔。是故虽一大藏教不为多言。一默毗耶岂曰无语。须知佛祖人天殊非本有。好恶长短亦非本无。直下荐得犹在半途。这个事须遇明眼证据。贫道今日功不浪旋。将此举扬上祝皇风。情与无情得无生忍。次居大梅。判宗留后仲爰一见道契。奏赐师名。上堂曰。祖师不会禅。诸佛不会道。学道与学禅。诸方闹浩浩。或以玉为尘。或以石为宝。参得一肚皮。特地生烦恼。不烦恼解会。何如入荒草。寄语参禅学道人。头边白发年年新。何如来与大梅老。相共开田博饭吃。一生参学事毕。珍重。又曰。三十六旬之始。七十二候之初。末后句则且置。秖如当头一句又作么生道。拈拄杖曰。岁朝把笔万事大吉。急急如律令。大众山僧恁么提唱。且道还有祖师意也无。良久曰。记得东村黑李四。年年亲写在门前。卓拄杖下座。又曰。春山笋蕨正蒙茸。好把黄梁彻晓舂。莫谓西来无此意。祖师浑在钵盂中。参

    称心倧禅师法嗣

彭州慧日尧禅师。僧问。古者道。我有一句待无舌人解语却向汝道。未审意旨如何。师曰。无影树下好商量。僧礼拜。师曰。瓦解冰消

    报本兰禅师法嗣

福州中际可遵禅师上堂。咄咄咄井底啾啾是何物。直饶三千大千也秖是个鬼窟咄。上堂。昨夜四更起来。呵呵大笑不歇。幸然好一觉睡。霜钟撞作两橛。上堂。禾山普化忽颠狂。打鼓摇铃戏一场。劫火洞然宜煮茗。岚风大作好乘凉。四蛇同箧看他弄。二鼠侵藤不自量。沧海月明何处去。广寒金殿白银床咄。上堂。八万四千深法门。门门有路超乾坤。如何个个踏不着。秖为蜈蚣太多脚。不唯多脚亦多口。钉嘴铁舌徒增丑。拈椎竖拂泥洗泥。扬眉瞬目笼中鸡。要知佛祖不到处。门掩落花春鸟啼

邢州开元法明上座。依报本未久深得法忍。后归里事落魄。多嗜酒呼卢。每大醉。唱柳词数阕。日以为常。乡民侮之。召斋则拒召饮则从。如是者十余年。咸指曰醉和尚。一日谓寺众曰。吾明旦当行。汝等无他往。众窃笑之。翌晨摄衣就座大呼曰。吾去矣。听吾一偈。众闻奔视。师乃曰。平生醉里颠蹶。醉里却有分别。今宵酒醒何处。杨柳岸。晓风残月。言讫寂然。撼之已委蜕矣

    称心明禅师法嗣

洪州上蓝院光寂禅师。上堂横按拄杖召大众曰。还识上蓝老汉么。眼似木突口如匾担。无问精粗不知咸淡。与么住持百千过犯。诸禅德。还有为山僧忏悔底么。良久曰。气急杀人。卓拄杖下座

    承天宗禅师法嗣

饶州崇福了禅师上堂。僧问。大众云臻请师说法。师曰。青莲不惜亲分付。罕遇知音会破颜。云一句无私群心有赖。师曰。个中端的旨。沙界共流通。云若不临沧海焉知波浪宽。师曰。一滴曹溪水。时人被陆沈。乃曰。迟日和风柳皴桃绽。当万物发生之际。是般若流运之时。草木芬芳园林秀媚。且道无影树子抽条也未。遂拈拄杖云。看看。筑着梵王鼻孔。拶破帝释眼睛。尽大地全是山僧诸人无分。若也荐得尽大地全是诸人山僧无分。如或未然打鼓普请看。又曰。云拥奇峰水盈巨壑。横扁舟于古岸。钓皓月于波心。红尾锦鳞侬家末事。骊珠荆璞未足为珍。直饶撮土为金。何似转凡成圣。大众。贤愚凡圣古今条例。且道作么生转。良久曰。琉璃盏子人皆有。无著当时秖为粗。下座。

杭州承天守明禅师上堂曰。剑轮飞处好定纲宗。石火电光眼中着屑。所以曹溪拈拂已涉痕瑕。雪岭辊毬急须着眼。若是行脚上士本分禅流。纵教喝散白云冲开碧落。如斯受用又属建化门中。若也正令提纲。任是三头六臂底出来。也须倒退三千里。参

湖州凤皇山护国仁王有从禅师。僧问。昙花已现人天仰。愿开金口副群机。师曰。白云垂碧落。无处不为霖。云便恁么会时如何。师曰。裂转鼻孔。云不因伸请问争辨我师机。师曰。用不着。问箭锋相拄笑杀衲僧。啐啄同时千山万水。不涉程途请师速退。师曰。一二三四五。云便是和尚为人处也无。师曰。堕崖落堑。云作家宗师。师曰。放汝三十棒。乃曰。宗乘一举海辨难诠。祖令当行要津无路。真如凡圣皆是梦言。佛及涅槃并为增语。据此诚实还可举扬也无。既升此座不可徒然。方便门中放一线道与诸人商量。且道。十二时中如何趣向。若向这里荐得。行住坐卧任运施为。见闻觉知随缘应用。尘尘弥勒刹刹善财。山河大地自己家风。妙明真心非增非减。若能如是方称大丈夫。久立

鼎州大龙山德全禅师。僧问。如何是法身。师曰。声前拍不散。云学人便恁么时如何。师曰。句后觅无踪

苏州昆山慧严海印法安禅师。僧问。柳垂堤畔花发林间如何显道。师曰。两彩一赛。云自从一见桃花后。直至如今更不疑。师曰汝向什么处见灵云。云花开满树花落枝空。师曰。放汝三十棒

    长芦福禅师法嗣

金陵清凉广慧和禅师上堂曰。达磨祖师无端将一杓恶水泼在天下老宿头上。直得天下老和尚说禅说道南北纷纭。续焰传芳亘今亘古。山僧今日亲遭一杓摆脱无门。扬千古之玄风。振一时之轨范。良久曰。看看山僧将一杓恶水泼向诸人头上去也。还觉也无。如或不知。更看一杓。祖佛家风孰与知。西来消息若何为。殷勤为报未归客。月满秋天霜冷时。参。又曰。一日复一日。日日催人老。寒则且围炉。困乃和衣倒。奉报往来人。家中元有宝。家内不曾寻。拄棒缘门讨。任使讨过半。辛苦生烦恼。不如归去来。去却门前草。复曰。诸禅德。尽十方世界是草作么生去。归堂吃茶。又曰。多日天晴今朝下雨。大地山河无不皆普。三时打钟二时打鼓。处处分明头头荐取。复拈拄杖曰。诸禅德。还会么。三世诸佛尽在里许。拍禅床一下

    天衣和禅师法嗣

杭州护国菩提志专禅师。僧问。远离嘉禾胜境已届海昌道场。如何是不动尊。师曰。此去嘉禾不远。云恁么则往来无际。师曰。灵利衲僧。僧便喝。师曰。棒上不成龙。乃曰。说即天地悬殊。不说即眼睫里藏身。眉毛上[跳-兆+孛]跳。说与不说拈放一边。举拄杖云。且道这个是什么。良久曰。昼月冷光现。卓地计初成。卓一下下座

    云居齐禅师法嗣

南康云居契瑰禅师。僧问。路逢死蛇莫打杀。无底篮子盛将归。未审师还受也无。师曰。尔甚么处得来。曰恁么则不虚施也。师曰。却且提取去。问如何是佛。师曰。赞叹不及。曰莫秖这个便是么。师曰。不令人赞叹

杭州灵隐文胜慈济禅师婺州刘氏子。僧问。古鉴未磨时如何。师曰。古鉴。曰磨后如何。师曰。古鉴。曰未审分不分。师曰。更照看。问如何是和尚家风。师曰。莫讶荒疏。曰忽遇客来作么生。师曰。吃茶去

明州瑞岩义海禅师霅川胡氏子。造云居法席。居问。甚么物恁么来。师于言下大悟。遂有颂曰。云居甚么物。问着头恍忽。直下便承当。犹是生埋没。出世住报本。僧问。如何是祖师西来意。师曰。若到诸方。但道报本不解答话。问如何是和尚家风。师曰。无忌讳。曰忽遇触忤又且如何。师曰。不解作客劳烦主人。问释迦掩室于磨竭。净名杜口于毗耶。未审如何示众。师曰。汝不欲我开谈。曰未晓师机。师曰。且退。问如何是无位真人。师曰。这里无安排尔处

明州广慧志全禅师杭州卫氏子。上堂僧问。如何是衲僧本分事。师曰。尔莫钝置我。僧礼拜。师曰。却是大众钝置阇梨。便下座。问贼不打贫儿家时如何。师曰。说向人也不信。僧曰。恁么则礼拜而退。师曰。得个甚么

明州大梅保福居煦禅师温州周氏子。僧问。古人面壁意旨如何。师曰。但恁么会。曰未审如何领会。师曰。礼拜着

处州南明惟宿禅师。僧问。法法不隐藏。古今常显露。如何是显露底法。师曰。见示大众。曰恁么则学人谨退也。师曰。知过必改

荆州军清溪清禅师。僧问。古路坦然如何履践。师曰。尔是行脚僧

庐州万杉广智禅师。僧问。如何是和尚家风。师曰。山家秖如此。问如何是西来的的意。师曰。大众总闻。问寂默为宗时如何。师曰。谩语。问如何是径截一路。师曰。迂回多少。问如何是最先一句。师曰。此问在后。问世尊拈花意旨如何。师曰。尔还荐得么。僧云。学人不会。师曰。多少分明。问世尊三昧迦叶不知。如何是世尊三昧。师曰。何处得这消息。问瑞雪满庭从何而降师曰。莫泄真机。问如何是无价宝师曰。甚处得来。问如何是祖师西来意。师曰。尽言只履西归去。问古人卷席意旨如何。师曰。何不礼拜归堂。问如何是文殊门。师曰。千圣皆从此入。僧云。入后如何。师曰。想尔不识。僧礼拜。师曰。灼然。师乃曰。世尊良久迦叶起来白槌。马师才升坐百丈出来卷席。可谓摩竭陀令已行。不可更教山僧重下注脚。然虽如是。久参高士莫讶周遮后学。上坐也须着些精彩。更若繁词恐不及。珍重

明州金鹅虚白禅师。僧问。如何是直截一路。师曰。鸟道羊肠。问如何是一体。师曰。驼驴猪狗。僧云。恁么则四生六道去也。师曰。哑

苏州翠峰山洪禅师。僧问。如何是翠峰境。师曰。秖闻莺鸟语。不见报春来。问如何是祖师西来意。师曰。堪嗟立雪僧

洪州上蓝普禅师。相国夏竦问。百骸俱溃散。那个是长老主人。师曰。前月二十日离蕲阳口

    功臣轲禅师法嗣

苏州尧峰颢暹禅师。僧问。学人乍入丛林乞师一接。师曰去。问承教有言。是法平等无有高下。如何是平等法。师曰。尧峰高宝华低。曰恁么则却成高下去也。师曰。情知尔恁么会闻雷声。示众曰。还闻雷声么。还知起处么。若知起处便知身命落处。若也不知。所以古人道。不知天地者刚道有乾坤。不如吃茶去。问如何是道。师曰。夕死可矣。问如何是金刚力士。师曰。这里用不着。问亡僧迁化向甚么处去也。师曰。苍天苍天。乃曰。秖如末后僧问亡僧迁化向甚么处去也。山僧向他道苍天苍天。且道意落在甚么处。莫是悲伤迁逝痛忆道人么。若乃恁么评论。实谓罔知去处。要知去处么。更不用久立歇去。上堂。冬去春来楼阁门开。若也入得不用徘徊。诸上座。还向这里入得也未。若也入得。所以古人道。是处是弥勒无门无善财。若也入之未得。自是诸上座狂走。更不忉忉。久立珍重

苏州吴江圣寿志升禅师上堂。若论佛法更有甚么事。所以道。古今山河古今日月古今人伦古今城廓。唤作平等法门绝前后际。诸人还信得及么。若信得及依而行之。久立珍重

杭州功臣开化守如禅师。上堂召大众曰。还知道圣僧同诸人到这里么。既劳尊降焉敢稽留。久立珍重

    栖贤湜禅师法嗣

杭州南山兴教院惟一禅师。僧问。佛未出世时如何。师曰。白云数重。曰出世后如何。师曰。青山一朵。问如何是道。师曰。刺头入荒草。曰如何是道中人。师曰。干屎橛。曰大耳三藏第三度为甚么不见国师。师曰。脚跟下看。曰如何得见。师曰。草鞋跟断

安吉州西余体柔禅师上堂。一人把火自烬其身。一人抱冰横尸于路。进前则触途成滞。退后即噎气填胸。直得上天无路入地无门。如今已不奈何也。良久曰。待得云消去。自然春到来

真州定山惟素山主。僧问。如何是不迁义。师曰。暑往寒来。曰恁么则迁去也。师曰。啼得血流无用处。问达磨心印师已晓。试举家风对众看。师曰。门前有个长松树。夜半子规来上啼。问知师洞达诸方旨临机不答旧时禅。如何是新奇。师曰。若到诸方不得错举。曰学人殷勤于座右。莫不秖此是新奇。师曰。折草量天。问如何是定山境。师曰。清风满院。曰忽遇客来如何秖待。师曰。莫嫌冷淡。乃曰。若论家风与境不易酬对。多见指定处所教他不得自在。曾有僧问大随。如何是和尚家风。随曰。赤土画簸箕。又曰。肚上不贴榜。且问诸人作么生会。更有夹山云门临济风穴。皆有此话播于诸方。各各施设不同。又作么生会。法无异辙殊途同归。若要省力易会。但识取自家桑梓。便能绍得家业。随处解脱应用现前。天地同根万物一体。唤作衲僧眼睛。绵绵不漏丝毫。苟或于此不明。徒自伶俜辛苦。僧问。如何是佛。师曰。含齿戴发。曰恁么则人人具足。师曰。远之又远。问牛头未见四祖时如何。师曰。成家立业。曰见后如何。师曰。立业成家。问如何是定山路。师曰峭。曰履践者如何。师曰崄。问无上法王有大陀罗尼名为圆觉。流出一切清净真如菩提涅槃。未审圆觉从甚么处流出。师曰。山僧顶戴有分。曰恁么则信受奉行。师曰。依稀似曲才堪听。问十二时中如何得与道相应。师曰。皇天无亲唯德是辅。曰恁么则不假修证也。师曰。三生六十劫

南岳福严省贤禅师僧问。如何是福严境。师曰。画也画不及。僧云。如何是境中人。师曰。且子细。问师唱谁家曲宗风嗣阿谁。师曰。不因汝问我也不说。僧云。恁么则宝觉分枝去也。师曰。莫乱道

袁州仰山智齐禅师初参諟禅师。諟问汝是甚处人。对曰。安州人。諟云。汝为甚么却不安。对曰。今日转见病源。諟云且道强惺惺。师遂礼拜。有颂曰。有口不能言。无舌能解语。惺惺犹是梦。何处有佛祖

    罗汉祖印行林禅师法嗣

真州长芦赞禅师。僧问。拈槌举拂即不问。如何是喝散白云底意气。师曰。吃棒。僧云。争奈人天大众何。师曰。罪不重科。问如何是佛法大意。师曰。老僧奉圣旨开堂。僧云。恁么则天人群生类皆承此恩力。师曰。知恩方解报。问一棒打破虚。空时如何。师曰。费力。僧云。恁么则百杂碎。师曰。秖为终日区区。师乃曰。起动大众。若于佛法中也无可得伸剖。诸人尽是久参先德达佛知见。不可更教这里谈禅说道。实为举足动步不离道场。乃至林间宴坐经行无非佛事。良久曰。参

福州支提昭爱禅师。僧问。如何是佛。师曰。牛儿不识虎。问如何是和尚家风。师曰。臂长衫袖短僧云。忽遇客来如何。师曰。离中虚坎中满

福州灵峰道诚禅师。僧问。祖祖相传传祖印。师今得法嗣何人。师曰。那个古人恁么道。僧云。秖如道吾有正法眼藏付嘱迦叶。又作么生。师曰。不妨具眼。僧云。千圣不传方是的。一言合道未为真。师曰。早是不合也

袁州仰山择和禅师。僧问。如何是祖师西来意。师曰。君子不废游。问如来藏中以何为佛事。师曰。香风吹萎花。僧云。皆因今日也。师曰。更雨新好者。问如何是佛。师曰。真书梵字。示众曰。法本不生今则无灭。无灭无生眼中金屑。古佛家风青天明月

袁州崇胜道珍禅师僧问。如何是佛。师曰。更向什么处觅。僧云。莫秖这是。师曰。勿交涉

绵州富乐智静禅师。僧问。如何是佛法大意。师曰。六耳不同谋。僧云。意旨如何。师曰。逢人但恁么举

临江军慧力院绍珍禅师。僧问。金鸡未鸣时如何。师曰。是何时节。曰鸣后如何。师曰。却不知时。问师子未出窟时如何。师曰。在那里。曰出窟后如何。师曰。且走

洪州大宁院庆璁禅师。僧问。道泰不传天子令。时人尽唱太平歌。未审师今意旨如何。师曰。山僧罪过。问如何是佛。师曰。须弥山。上堂。生死涅槃犹如昨梦。且道三世诸佛释迦老子有甚么长处。虽然如是莫错会好。拍手一下便下座。问承古有言。东山西岭青。未审意旨如何。师曰。东山西岭青。雨下却天晴。更问个中意。鹁鸠生鹞鹰

续传灯录卷第十一(终)

    续传灯录卷第十二目录

    大鉴下第十三世

    法云秀禅师法嗣五十九人 法云惟白禅师 保宁子英禅师 仙岩景纯禅师 广教守讷禅师 慈济聪禅师 白兆圭禅师 净名法因禅师 福严守初禅师 德山仁绘禅师 广慧宝琳禅师 霍丘归才禅师 安国自方禅师 香积用旻禅师 瑞相子来禅师 真空从一禅师 乾明广禅师 开先智珣禅师 甘露德颙禅师 蒋山良策禅师 吉祥讷禅师 广慧冲云禅师 承天月禅师 安福子胜禅师 正觉道清禅师 澄慧义端禅师 北天王益禅师 栖贤智柔庵主 天禧慧严永禅师(已上二十八人见录) 明水法逊禅师 德山妙湛禅师 大愚如照禅师 石霜居晦禅师 兴化当禅师 兴化净甄禅师 钦山继明禅师 三角清禅师 时雍清禅师 大别道常禅师 巴焦宗谅禅师 安丰法信禅师 云峰又月禅师 永庆惟简禅师 觉林遂禅师 宝池慧月禅师 天王义安禅师 崇德仙禅师 兴教济禅师 荐福永坚禅师 罗浮齐德禅师 护国淳禅师 普照有朋禅师 灵鹫慧明禅师 开和法颙禅师 天峰佛印禅师 元丰宗灯禅师 神光道芳禅师 禅慧法钦禅师 兜率景常禅师 颖叔蒋之奇居士(已上三十一人无录)

    佛日才禅师法嗣九人 夹山自龄禅师(见录) 千顷允良禅师 广教有全禅师 宝岩灵禅师 慧日道祥禅师 千顷省孜禅师 龟峰重仁禅师 善权珊禅师 龙兴如邃禅师(已上八人无录)

    长芦应夫禅师法嗣二十五人 洪济宗颐禅师 琅邪宗初禅师 龙蟠道成禅师 普满明禅师 褒禅普禅师 宝林道辉禅师 云岩志愿禅师 等觉法思禅师 寿春法岸禅师 定山文彦禅师 护国绍通禅师 法宝德一禅师 乾明宝慧禅师 开圣觉禅师 雪窦道荣禅师 慧日智觉禅师(已上一十六人见录) 建隆智因禅师 普光献昭禅师 宝林智皋禅师 雍熙叔则禅师 寿圣重洪禅师 普满法海禅师 五峰普良禅师 大愚喜禅师 滁州宝林和尚(已上九人无录)

    栖贤迁禅师法嗣五人 王屋灯禅师 法雨惟镇禅师 东明慧迁禅师(已上三人见录) 漳江宝泉禅师 彰法文素和尚(已上二人无录)

    开元智谭禅师法嗣二人 开元宗祐禅师(见录) 南禅道诚禅师(无录)

    善果演庵主法嗣一人 玉池冲俨禅师(见录)

    天宁楷禅师法嗣二十六人 香山法成禅师 大智齐琏禅师 丹霞淳禅师 净因觉禅师 资圣南禅师 白水修已禅师 石门元易禅师 洞山道微禅师 韶州誧禅师 鹿门法灯禅师 宝峰惟照禅师 普贤善秀禅师 太傅高世则居士(已上十三人见录) 龙门南禅师 招提宝禅师 大洪恭禅师 大智　禅师 灵岩应禅师 合州鉴禅师 少林江禅师 景山居禅师 慧日南禅师 朝请崔公居士 齐州善应禅师 西京尼道深 提刑杨居士(已上十三人无录)

    大洪山报恩禅师法嗣五人 大洪山守遂禅师(见录) 大洪山智禅师 善光琎禅师 大阳旦禅师 西禅远禅师(已上四人无录)

    归宗通禅师法嗣五人 资福素月禅师 同安庆通禅师 子陵辨禅师 罗汉法医禅师 开圣道彰和尚(已上三人无录)

    福昌信禅师法嗣三人 法兴期禅师(见录) 善庆楚升禅师 均庆清皡禅师(已上二人无录)

    慈云庆珰禅师法嗣二人 广慈道传禅师 虔州慈云和尚(已上二人无录)

    慧日尧禅师法嗣一人 大随道开禅师(无录)

    佛慧泉禅师法嗣五人 清献赵抃居士(一人见录) 幽谷祐禅师 兴国法云禅师 九峰殊甫禅师 荐福忠实禅师(已上四人无录)续传灯录卷第十二目录(终)续传灯录卷第十二

    大鉴下第十三世

    法云秀禅师法嗣

东京法云惟白佛国禅师靖江人。上堂。离娄有意白浪徒以滔天。罔象无心明珠忽然在掌。以手打一圆相召大众曰。还见么。良久曰。看即有分。上堂。拈拄杖示众曰。山僧住持七十余日。未曾拈动这个而今不免现些少神通供养诸人。遂卓拄杖下座。上堂。过去已过去。未来且莫算。正当现在事。今朝正月半。明月正团圆。打鼓普请看。大众看即不无。毕竟唤甚么作月。休于天上觅。莫向水中寻。师有续灯录三十卷入藏。后住明州天童云

建康府保宁子英禅师钱塘人也。上堂拈拄杖曰。日月不能并明。河海不能竞深。须弥不能同高。乾坤不能同固。圣凡智慧不及。且道这个有甚么长处。良久曰。节目分明生来条直。冰雪敲开片片分。白云点破承伊力。击禅床下座

温州仙岩景纯禅师。僧问。德山棒临济喝。和尚如何作用。师曰。老僧今日困。僧便喝。师曰。却是尔惺惺

宁国府广教守讷禅师(圆照上足时称讷叔)僧问。如何是古今常存底句。师曰。铁牛横海岸。曰如何是衲僧正眼。师曰。针劄不入

兴元府慈济聪禅师。僧问。如何是道。师曰。此去长安三十七程。曰如何是道中人。师曰。撞头磕额。问不是风动不是幡动。未审是甚么动。师曰。低声低声。问如何是随色摩尼珠。师曰。青青翠竹郁郁黄花。曰如何是正色。师曰。退后退后。问释迦已灭弥勒未生。未审谁为导首。师曰。铁牛也须汗出。曰莫便是为人处也无。师曰。细看前话。问如何是超佛越祖之谈。师曰。陕府铁牛。上堂。三乘教典不是真诠。直指本心未为极则。若是通心上士脱洒高流出来相见。乃顾视大众曰休。上堂。终日孜孜相为。恰是牵牛上壁。大众何故如此。贪生逐日区区去。唤不回头争奈何。上堂。一即一二即二。把定要津何处出气。拈拄杖曰。彼自无疮勿伤之也。卓一下下座

安州白兆山通慧圭禅师上堂。幸逢嘉会须采异闻。既遇宝山莫令空手。不可他时后日门扇后壁角头自说大话也。穷天地亘古今。则是当人一个自性。于是中间更无他物。诸人每日行时行着卧时卧着坐时坐着。秖对语言时满口道着。以至扬眉瞬目嗔喜爱憎寂默游戏未始间断。因甚么不肯承当自家歇去。良由无量劫来爱欲情重生死路长。背觉合尘自生疑惑。譬如空中飞鸟。不知空是家乡。水里游鱼。忘却水为性命。何得自抑却问傍人。大似捧饭称饥临河叫渴。诸人要得休去么。各请立地定着精神。一念回光豁然自照。何异空中红日独运无私。盘里明珠不拨自转。然虽如是。秖为初机向上机关未曾踏着。且道。作么生是向上机。良久曰。仰面看天不见天

庐州长安净名法因禅师上堂。天上月圆人间月半。七八是数事却难算。隐显不辨即且置。黑白未分一句作么生道。良久曰。相逢秋色里共话月明中。上堂。祖师妙诀别无可说。直饶钉嘴铁舌。未免弄巧成拙。净名已把天机泄

浮槎山福严守初禅师。僧问。如何是受用三昧。师曰。拈匙放筋。问如何是正直一路。师曰。踏不着。曰踏着后如何。师曰。四方八面。乃曰。若论此事。放行则曹溪路上月白风清。把定则少室峰前云收雾卷。如斯语论已涉多途。但由一念相应方信不从人得。大众且道。从甚么处得。良久曰。水流元在海月落不离天。上堂。即性之相一亘晴空。即相之性千波竞起。若彻来源清流无阻。所以举一念而尘沙法门顿显。拈一毫而无边刹境齐彰。且道文殊普贤在甚么处。下坡不走快便难逢。便下座

鼎州德山仁绘禅师。僧问。如何是不动尊。师曰。来千去万。曰恁么则脚跟不点地也。师曰。却是汝会。上堂。至道无难唯嫌拣择但莫憎爱洞然明白。山僧即不然。至道最难须是拣择。若无憎爱争见明白

潭州道林广慧宝琳禅师苏州人。少习经论妙通精义。叩圜通禅师发明祖意。丞相王荆公深加器重。出世广德兴教。次移池阳景德庐山万杉潭州道林。学者归仰。僧问。德山棒临济喝。未审和尚如何为人。师曰。这聋汉。僧无语。师曰。非但患聋亦乃患哑。问浅闻深悟深闻不悟云门道了。和尚作么生。师曰。头戴天脚踏地。云学人未晓。师曰。有口不可闲却。云若然者饥来吃饭困来眠。师曰。不妨会得好。乃曰。扬眉瞬目未当宗乘。举古提今残羹馊饭。一棒一喝未称衲僧。踞坐思量傍观者丑。且道作么生是衲僧本分事。常忆江南三月里。鹧鸪啼处百花香。又曰。云收岳面日上扶桑。飒飒寒风纷纷败叶。潇湘江内白浪滔天。广慧门前地平如掌。若也知有底衲僧稳坐太平。其或未然不免捞天摸地。又上堂曰。近日稍春寒。寥寥宇宙宽。山河无隔碍。世界掌中观。无口卢行者。饶舌见丰干。一日不相见。莫问旧时言。拈拄杖曰。会么。棒头有眼明如日。要识真金火里看。又曰。今朝五月五。百草灵苗谁不睹。善财采药与文殊。杀活临机互为主。禅家流莫莽卤。眨上眉毛好看取。信手拈来知不知。甜者甜兮苦者苦

寿州霍丘归才禅师。僧问。如何是祖师密密意。师曰。佛眼觑不见。云为什么觑不见。师曰。密密意。又问。一言相契时如何。师曰。丹霄显露。僧云。不假一言时如何。师曰。带水拖泥。问拨尘见佛时如何。师曰。眉长三尺。示众曰。若于这里悟去。迥脱根尘不拘文字。便乃坐断报化佛头。高步毗卢顶上。顿超三界物类无拘。妙用也变化。金毛师子向须弥山顶哮吼一声。群魔胆裂。蓦拈拄杖曰。休向清凉山里埵根。且在霍丘城下拈出。还见么。若也以见见之为常见。无见见之为断见。前来葛藤一时划断见即不见。还见么。良久曰。前村深雪里。昨夜一枝开

饶州安国自方禅师。上堂顾视大众曰。还会么。一切见成不用丝毫心力。但尽凡心别无圣解。所以道。观身实相观佛亦然。前际不来后际不去今则无住。无住之本流出万端。万象森罗一时验取

澧州圣寿香积用旻禅师上堂。木马冲开千骑路。铁牛透过万重关。木马铁牛即今在甚么处。良久曰。惊起暮天沙上雁。海门斜去两三行

瑞州瑞相子来禅师。上堂顾视众曰。夫为宗匠随处提纲。应机问答杀活临时。心眼精明那容妖怪。若也棒头取证喝下承当。埋没宗风耻他先作。转身一路不在迟疑。一息不来还同死汉。大众。直饶到这田地。犹是句语埋藏。未有透脱一路。敢问诸人。作么生是透脱一路。还有人道得么。若无山僧不免与诸人说破。良久曰。玉离荆岫寒光动。剑出丰城紫气横

庐州真空从一禅师上堂。心镜明鉴无碍。遂拈起拄杖曰。唤这个作拄杖即是碍。不唤作拄杖亦是碍。离此之外毕竟如何。要会么。碍不碍谁为对。大地山河廓然纷碎

襄州凤皇山乾明广禅师上堂。日头东畔出。月向西边没。来去急如梭。催人成白骨。山僧有一法堪为保命术。生死不相干。打破精魂窟。咄咄咄是何物。不是众生不是佛。参

庐山开先心印智珣禅师饶州人。试经得度志慕宗风。参圆通禅师发悟心要。众推上首。遂住合淝之延昌。次迁开先。佛国禅师回奏紫方袍。都尉张公奏以心印师号。僧问。和尚出世将何为人。师曰。山形拄杖子。僧云。刁刀相似鱼鲁参差。师曰。朝三千暮八百。问赵州三等接人。未审和尚几等接人。师曰。随家丰俭。僧云。向上之机虽已晓。中下之根事若何。师曰。领取钩头意。莫认定盘星。问须菩提唱无说而显道。和尚以何而显道。师曰。山僧秖似铁。乃曰。极目青天无片云。万象森罗全体露。若也拟议更商量。终是翻成个露布。久立归堂吃茶去。又曰。平旦寅。扶桑日出照何人。个中未了奔南北。孰知大地一微尘。虽然如是。会得甚奇特。不会亦最亲。又曰。击鼓上来大家觑见。法法现前不劳锻炼。诸禅德为什么如此。彼彼大丈夫为君通一线。又曰动静不禅去来常定。万派同源海云自异。可谓心境一如有何不可。然虽如是且道。衲僧分上还得也无。良久曰。天台楖标木。南岳万岁藤。又曰。握须弥于掌内。鉴十方于目前。且道是什么人分上事。所以云门大师云。三藏圣教在汝舌头上。微尘诸佛在汝脚跟下。不如悟去好。忽若筑着磕着东西不辨南北不分底又作么生。良久曰。存得五湖明月在。不愁无处下金钩。又曰。一法不通。万缘方透。山河无隔碍。灵光触处明。且道眼为什么不见眉毛。秖为住处太近未免衲僧取笑。既不恁么又作么生。钵盂无底寻常事。面无鼻孔笑杀人

舒州甘露德颙禅师。僧问。知师已得圜通旨。未审如何指示人。师曰。昼见日。僧云。学人不会。师曰。夜见星。问如何是佛法大意。师曰。歌须摇头哭须皱眉。问如何是最初一句。师曰。梁王不识。云未审意旨如何。师曰。独自凄凄。示众曰。旃檀林中更非他木。并是根生土长出现世间。花果枝条悉皆茂盛。优钵罗华时一现耳。直得圣凡聚首远近同观则不无。且道承谁覆荫。良久曰。南山起云北山下雨。上堂。早朝击鼓劳动诸人。古佛丛林事不获已。直饶德山一棒似倚天长剑。临济一句如旱地爆雷。尽是倚势欺人无风起浪。山僧今日过犯弥天。留与诸方点检

江宁府蒋山慧炬良策禅师福州人。试经得度游方参叩首。见六合孜禅师稍有发明。诣圆通禅师席下顿释凝滞。出世华藏次迁钟山。僧问。诸佛出世普为群生。和尚出世又且如何。师曰。拄杖未曾拈着。云与么则人天获利。师曰。好领前话。云喏喏。师曰。这个衲僧犹较些子。乃曰。秋风索寞秋景萧条。雁过长空燕离大厦。游方禅客卜处安居。腰东轻囊手携短锡。水边松际去住无拘。虽然如是。忽有人问作么生是行脚底事。明眼人前如何秖对。若是所得之者万一无疑。后学初心亦须仔细。还会么。要知江上路。须问渡头人。又曰。雪将残分外寒。向火容易涉道艰难。好是和衣打睡。任他日上栏干。祖师没要断臂。吾徒莫作等闲。光阴荏苒人事多端。这边绿水那边青山。难难百年三万六千日。看看便见鬓毛斑。山僧与么说话拖泥带水。然虽如是。养子方知父慈

太平州芜湖县吉祥讷禅师。僧问。昔日凤凰台畔已得圆通之机。今朝坐断要津愿唱西来之曲。师曰。日出卯用处不须生善巧。云今日学人得闻于未闻也。师曰。心不负人面无惭色。云可谓清音通碧汉。古曲尽咸闻。师曰。逢人但恁么流通。乃曰。诸佛不出世。亦无有涅槃。祖师不西来。亦无所传授。若一向恁么去。释迦老子饮气吞声。放一线道过这边来。便见有佛有祖有师有承。山僧到这里。进前不得退后无门。不免露个消息。也要大家知委。还相委悉么。良久曰。霹雳一声惊宇宙。几人犹在梦魂中。师到隐静上堂曰。五峰影里双涧声中。草木青葱烟云澹伫。风光溢目触处可观。然虽如是。秖如撞着道傍一句作么生道。还知落处么良久曰。玲珑八面自回合。峭峻一方谁敢窥。复曰。啸月吟春水石问。忘机嬴得此心闲。无端打破空狼籍。羞对白云归旧山

庐州广慧冲云禅师。僧问。如何是广慧境。师曰。古柏含烟翠。乔松带雪寒。云如何是境中人。师曰。一瓶净水一笼烛。童子念经僧坐禅。乃曰。法界性海非三界可观。解脱法门绝一尘可视。盖由性灵不等根器差殊故。诸佛出兴随缘设教。或茶坊酒肆徇器投机。或柳巷花街优游自在。种种施为尽入萨婆若海。恁么说话耻他先圣。不见古人道。赤肉团上壁立千仞。百尺竿头如何进步。良久曰。撒手到家人不识。更无一物献尊堂。珍重

庐州承天资福月禅师。僧问。如何是庐州境。师曰。千里风威肃。重城角韵清。云如何是境中人。师曰。歌廉虽起裤襦咏。借寇难留柱石材。乃曰。信知此事西竺首传迦叶。域中祖令刚行东土后付卢公。教外真风不坠。分灯列派徇器投机。自古及今圣贤间出。岂可以小根小智而能绍续祖宗。发显真猷称扬斯事。然虽如是事无一向。岂不见先德道。最初说法者不知有末后句。末后说法者不知有最初句。最初句即且置。作么生是末后句。还有道得么。良久曰。珍重

南京宁陵安福子胜禅师。僧问。若立一尘家国兴盛。不立一尘时如何。师曰。有眼无耳朵。六月火边坐。僧便归众。师曰。三十六计走为上计。随后便打。乃曰。问处风驰电卷。答处海纳众流。何也且大道虚旷孰以言宣。法无去来本非出没。自今及古何曾有异。灵光不昧体露真常。心本空寂境自不生。境既不生性本常住。可谓一切诸法皆悉圆成。是故先觉有言。法本法无法。无法法亦法。今付无法时。法法何曾法。诸仁者。他无恁么告报诸人。何不直下承当。若也承当得去。能于般若光中游华藏世界。纵横自在妙用无边。拟识思量翻成露布。毫厘情念事相不忘。往复轮回何有休息。殊不知凡之与圣皆是虚名。异相劣形本来幻色。若能自信旷劫尘劳冰消瓦解。如是则十方世界一日吞尽。何处更有一丝毫为隔为碍。虽然如是。敢问诸人。秖如达磨西来九年冷坐。个什么。良久曰。不要疑着。又上堂曰。万木萧疏群峰错落。严松古柏四季长青。林下相逢更说什么。若也扬眉瞬目。又是鬼弄精魂。更或拈拂敲床。大似隔靴抓痒。筑着磕着头胀面赤。到这里如何得恰好。良久曰。借君一片闲田地。独对高峰为举扬。参

金陵正觉道清禅师。僧问。如何是佛法大意。师曰。陈仓米饭淡黄[卄/〦/(刀*了*(留-刀-田))/韭]。问如何是急切处。师曰。库宇半成方丈基足

庐州澄慧义端禅师。僧问。如何是佛。师曰。坭掜金装。云如何是法。师曰。海口难宣。云如何是僧。师曰。剃头洗钵。云向上更有事也无。师曰。不妨惺惺。乃曰。春山青春水碧。随波逐浪成虚掷。若能返究本来源。万派分流声历历。问尔诸人识不识。忽若识免效当年空面壁

庐州北天王崇胜益禅师上堂曰。灵源澄寂动静一如。万法本空随缘而照。方圆任器应用无私。亘古亘今了然自在。所以在天旋之不动。在江注之不流。寂而不凝动而不乱。运用千般隐无滞碍。然虽如是。争奈祖宗门下总用不着。敢问诸人。且道衲僧有什么奇特处。乃拈拄杖横按膝上曰。会么。七星光灿烂。举动耀乾坤。卓一下又曰。宗门祖令徒自缄言坐断妙峰一口吞尽黄河倒泻。昆仑铁牛横行宇宙。到这里却须有出身一路。良久曰。玉马嘶时金斗转。金鸡啼处日光生。参

庐山栖贤智柔庵主。参圆通有省。乃献投机颂曰。二十年来行脚。走尽东京西洛。如今却到栖贤。一步不曾移着

金陵天禧慧严宗永禅师。僧问。九年面壁图个什么。师曰。天盖地载。云昔日达磨今日天禧。师曰。多年历日。问正当恁么时佛法在什么处。师曰。尔鼻孔里。云恁么则气急杀人。师曰。也有些子

    杭州佛日山智才禅师法嗣

澧州夹山自龄禅师。姓周氏。宜兴人。受业于本州福圣寺。十八具戒。游丛林。造佛日才禅师法席悟明心要。给侍左右多历年纪。才迁化复历诸方。与石霜琳同行。因至黄龙南禅师会中。琳不晓黄龙宗旨投诚入室。师怒殴之绝交而去。至大沩真如喆禅师会下为首座。遂开法兴化。僧问。混沌未分时如何。师曰。春风拂拂。曰分后如何。师曰。春日迟迟。曰向上更有事也无。师曰。一年三百六十日。上堂良久。顾大众曰。月里走金乌。谁云一物无。赵州东壁上。挂个大葫芦参。上堂良久。打一圆相曰。大众。五千余卷诠不尽。三世诸佛赞不及。令人却忆卖油翁。狼忙走下绳床立参。上堂。便乃忘机守默。已被金粟占先。拟欲展演词锋。落在瞿昙之后。离此二途作么生。是纳僧透脱一路。良久曰。好笑南泉提起处。刈茅镰子曲弯弯。参

    长芦广照应夫禅师法嗣

真定府洪济宗颐禅师姓孙氏沼州人。少习儒业超卓出群。元丰清满禅师见之勉令奉佛。遂投圜通禅师出家落发受具。参广照禅师屡扣宗猷未有开发。一日足方蹑阶忽然省悟。述投机颂曰。举足上甎阶。分明这个法。黄杨木畔笑呵呵。万里青天一轮月。遂陈其所悟。广照可之。待制杨公畏请师出世说法。僧问。台星临宝座。祖意愿宣扬。师曰。万里不挂片云。僧云。恩深转无语。师曰。唯有好风来席上。更无闲语落人间。僧云。千古淳风特地清。师曰。真师子儿善师子吼。问四众临筵请师说法。师曰。须弥山大海水。僧云。我闻一唱三疑息。青莲启目视头陀。师曰。毕钵岩中如何话会。僧云。杲日当空清风满座。师曰。秖道得一半。问达磨面壁此理如何。师良久。僧礼拜。师曰。今日被这僧一问直得口哑。乃曰冬去寒食一百单五。活人路上死人无数。头钻荆棘林。将谓众生苦。拜扫事如何。骨堆上添土。唯有出家人。不踏无生路。大众且道。向什么路去。还会么。南天台北五台参。又曰。镇州萝卜头。声名播天下。虽则诸方老宿尽力提撕。然而多口衲僧咬嚼不破。先住禅师放下又分付山僧。如今劈析将来普通供养。良久曰。莫嫌冷淡无滋味。聊表禅家一片心。又曰。金风澹荡物景萧条。叶落庭皋云飞岭上。不逃暑而暑自退。无意凉而凉自来。正当恁么时。若谓唯心境界。正是头上安头。若言一切平常。大似斩头觅活。又曰。新罗别无妙诀。当言不避截舌。但能心口相应。一生受用不彻。且道如何是心口相应底句。良久曰。焦甎打着连底冻

滁州琅邪山宗初禅师。僧问。朝宰请师陛宝座。如何方便示西来。师曰。多少分明。云恁么则法雨高沾了了堂。师曰。贫无达士将金济。病有闲人说药方。云云散始知江月白。坐间方见老卢机。师曰。别处人事。问如何是琅邪境。师曰。红日照成金色界。秋烟染出碧琉璃。云如何是境中人。师曰。抬头山万朵。伴手一枝筇。乃曰。若据祖师门下。举目则千山万水。低头乃十万八千。更若展露言锋寻言究妙。譬若敲冰求火缘木取鱼。徒费精神远之远矣。如斯语话犹涉化门。且问诸人。不落化门一句作么生道。良久曰。一句无私应之万里

滁州龙蟠山道成禅师。僧问。如何是龙蟠境。师曰。云散千山翠。烟深隔雨钟。云如何是境中人。师曰。楖[木*栗]一条衲衣三件。云向上更有事也无。师曰。瞌睡汉。问闻师已得黄梅旨。一法如何指示人。师曰。花开一朵秀。风动一江寒。云瘦竹有高节。闲云无定踪。师曰。一曲楚歌悲杀人。问阳春已发觉木初荣。宝座既登请师说法。师曰。岸柳迎风舞。云学人未晓。师曰。溪花向日开。乃曰。信手拈来无非妙用。灵知自性历劫常如。动静随缘犹谷答响。分身百亿曲徇群生。洒甘露沃蕉芽。布慈云谈实相。咸归至道今古湛然。更须打办精神分明看取。诸仁者还见么。良久曰。秋水一泓长见底。涧松千尺不生枝

歙州普满明禅师。僧问。一佛出世各坐一花。师今出世为什么却升此座。师曰。一片红云起。千山地布金。僧拈起坐具云。且道这个是什么。师曰。不用皂丝麻线。问觌面相逢即不问脑后神光略借看。师曰。不借。云为什么不借。师曰。贼是小人。问远涉江山即不问。西来祖意事如何。师曰懡。[怡-台+羅]西归辞震旦。至今犹自笑儿孙。云恁么则诸圣入廛殊无利济。师曰。面壁九年空费力。得皮得髓太无端。乃曰。吾祖家风岂涉途。失宗随照用心粗。一言为报知音者。近日南能不姓卢。上堂。顾视大众曰。牙爪一把骨。耳朵两片皮。从始至于今。禅人犹未知。诸仁者。秖恁么会得。便是出尘罗汉英灵丈夫。若也未然。江北江南问王老。一狐疑了一狐疑又上堂。顾视大众曰。一佛手二驴脚。生缘各各自斟酌。日出东方夜落西。甎头太厚瓦子薄。错错前三三与后三三。莫道文殊对无著

和州褒禅溥禅师。僧问。幸遇今朝登祖位。师将何法示迷情。师曰。独耀无私对扬有准。云昙华才绽遍界馨香。师曰。尔分上作么生。云巨灵抬手无多子。分破华山千万重。师曰。且缓缓。问如何是祖师西来意。师曰。牡丹须是三春拆。云学人未晓。师曰。黄菊还他九日开。云恁么即便是和尚为人处也。师曰错。乃曰。洪机才割大施门开。辉慧日于锋前。启骊珠于句后。全开宝藏特决群疑。径截千途心随万化。现自在力阐大威光。使一灯分照于十方。片月流光于万水。为凡圣之根本。作迷悟之源由。演唱一音顿除疑网。包含万有密付群机。心眼既开圆明自显。智穷幽鉴应用千差。舒卷现前无非妙用。诸仁者。向这里荐得。吼师子之音奋象王之势。祛差别之异见。了缚脱之殊途。为苦海之津梁。掌法王之宝印。权衡在手明镜当台。可以摧邪辅正。可以去伪存真。现一道而清虚。辟群邪而体妙。圆光匪外。显出一灵。豁开万化之源。直示真空之理。诸仁者。还会么。良久曰。皎然天地无私照。一道光明处处通。珍重

滁州宝林辉禅师。僧问。如何是祖师西来意。师曰。大梅道底。云为什么灯灯相续。师曰。递相钝置。问水出高原如何解会。师曰。古今流不竭。云学人未晓。师曰。界破青山。云海底红尘生。山头白浪起。师曰。淹杀尔。问浅闻深悟寻常事。达磨迷逢意若何。师曰。头戴天脚蹋地。云忽遇三家村里人如何秖对。师曰。忧则共戚乐则同欢。云若不上来焉知如是。师曰。不得草草。问牛头未见四祖时如何。师曰。汤瓶。云见后如何。曰水罐。云学人未会。师曰。世情看冷暖。人事逐高低。问和尚未见长芦时如何。师曰。云生古峤。云见后如何。师曰。水出高原。云见与未见相去多少。师曰。水流终到海。云起必为霖。问刀山剑树上成等正觉时如何。师曰。劈腹剜心。云和尚何得如此。师曰。心不负人。乃曰。步步登高衲僧意气。心心放下达士忘怀。意气不居祖佛之位。忘怀常游悲智之门。有念尽成功。无知方大利。良久曰。瑞草生嘉运。林梅放早春参。又曰。智水莹精心珠独耀。万象焕然十方朗照。眼见无影树子。耳听没弦琴调。若是本分衲僧。不觉低头冷笑。且道笑个什么。无孔铁槌

真州灵岩志愿禅师。僧问。山间林下颇称道人家风。渌水亭边还他了事衲子。此犹是无风起浪。不涉波澜。请师答话。师曰。云横远岫雨滴悬崖。云数声清磬是非外。一个闲人天地间。师曰。石人拊掌木女呵呵。云高卧虚堂无一事。任他今日与明朝。师曰。四海晏清王道泰。何须更用苦忉忉。问六六三十六。春风动修竹。新斲没弦琴。请师弹一曲。师曰。不落宫商角徵羽。云一声鸣历历。十指起清风。师曰。不是中郎鉴。还同野舍薪。云恁么则不闻闻底事大众皆闻。师曰。知音者少。乃曰。看看云山叠叠同万卉以青苍。烟渚依依共孤舟而閴寂。楼台耸峻殿塔交光。法法无私古今冥贯。正当恁么时还相委悉么。良久曰。不在低头思量难得。又曰。山家活计无多事。直下分明不用猜。敷坐岂容知与见。任他鸟兔去还来。诸人还委悉么。若委悉得去心猿罢跳性海无波。白云青嶂任运萧然。紫陌红尘随缘豁畅。其或未晓根源。切忌寻玄讨妙。直饶讨得倜傥分明。敢保斯人未彻。良久曰。任教沧海变。应不对君通。又曰。露卷云收日上月落。林间幽鸟语呢喃。岭上樵夫歌间错。东南西北本来人。喝一喝云。莫向外边生卜度

潭州等觉法思禅师。僧问。梵王请佛盖为群生安抚。请师当为何事。师曰。月映千江白。云开万谷明。云恁么则一句无私。师曰。古今无异路。达者共同途。问如何是佛法大意。师曰。灯笼挂露柱。云学人未会。师曰。佛殿对三门。云向上更有事也无。师曰。大海若知足。百川应倒流。师良久曰。若也于斯荐得。上无攀仰下绝己躬。灵光现前耀腾今古。遇知音而随缘佛事。在山野而别构清规。亦可竿木随身逢场作戏。然虽如是。且道最初一句作么生道。顾大众曰。切忌当头

寿州寿春广慧法岸禅师。僧问。为国开堂于此日。师将何法报君恩。师曰。香烟霭霭瑞气飘飘。云恁么则达磨旧时花叶而今信手拈来。师曰。寒山拊掌拾得呵呵。云学人今日小出大遇。师曰。乞儿见小利。乃曰。若论法体本绝言诠。应用无亏威光烜赫。英灵上士相共证明。后学初机徒劳伫思。虽然如是事无一向。山僧今日不惜眉毛与诸人说破。良久曰。人从陈州来。不得许州信

真州定山真如文彦禅师上堂曰。堤边柳绿默演真空。岭上猿吟明谈法要。若向这里荐得。头头圆觉步步道场。其或未然。且待别时分明说破。珍重

荆南府护国绍通禅师。僧问。如何是和尚家风。师曰。一瓶一钵。云向上更有事也无。师曰有。云如何则是。师曰。拄杖子。云若不上来争知如是。师便打。僧云错。师曰。犹自口喃喃

南京法宝德一禅师。僧问。大众云臻请师说法。师曰。谛听谛听。僧云。一回闻得一回新。师曰。尔作么生会。僧云。谛听谛听。师曰。也是残羹馊饭。问如何是睢阳境。师曰。车马门前有。尘埃堂上无。云如何是境中人。师曰。时延三岛客。长接五湖僧。珍重

池州乾明禅院宝慧禅师上堂。拈起袈裟角。示众曰。此乃佛佛授手祖祖相传今日更不覆藏普示诸人。还会么。良久曰。若也未然。且待别时。重新说破

和州开圣觉禅师。久参长芦有所得。遍游丛林至五祖演禅师会下。演问。释迦弥勒犹是他奴。他是阿谁。师曰。胡张三黑李四。演深喜之以语悟首座。悟云。恐未实。更须搜看。演后复问师。释迦弥勒犹是他奴。他是阿谁。师曰。胡张三黑李四。演云。不是不是。师曰。昨日是今日因甚不是。演云。昨日是今日不是。师始大悟。后出世开圣开堂。法嗣夫禅师。于烧香之际。忽如有物捣其胸。因成疮未几而化

明州雪窦道荣觉印禅师郡之陈氏子。僧问。寒山逢拾得时如何。师曰。扬眉飞闪电。曰更有何事。师曰。开口放毫光。曰如何是向上一路。师曰。七六八

平江府慧日智觉广灯禅师本郡梅氏子。上堂良久曰。休休休徒悠悠。钓竿长在手。鱼冷不吞钩。喝一喝下座

    栖贤迁禅师法嗣

舒州王屋山崇福灯禅师上堂。天不能盖地不能载。一室无私何处不在。大众直饶恁么会去。也是鬼弄精魂。怎生说个常在底道理。良久曰。金风昨夜起。遍地是黄花

杭州南山法雨惟镇禅师。僧问。如何是法雨境。师曰。竹寺门相并。湖山路接连。云如何是境中人。师曰。芳草和花种。修篁带雨移。遂顾视大众曰。还知么。南山岭头白云冉冉。西湖岸上绿柳依依。一时验取不用针锥。喝一喝下座

潭州东明慧迁禅师初住南源。僧问。如何是南源境。师曰。五岭侵霄汉。三株锁碧烟。云如何是境中人。师曰。焚香开卷云生砌。卷箔冥心月在池。乃曰。不可以智知不可以识识。大众且道。识个什么。良久曰。露柱是木头作称

    开元智谭禅师法嗣

汀州开元宗祐禅师。僧问。如何是祖师西来意。师曰。扁舟冲云浪。云未审意旨如何。师曰。一苇渡金陵。乃曰。祖师门下水泄不通。佛事门中风行草偃。于斯见得畅快平生。拟议思量千山万水

    善果怀演庵主法嗣

潭州玉池光教寺冲俨禅师。僧问。以心传心无说可说即不问。如何是可说。师曰。石笋逢时长。僧云。未审意旨如何。师曰葵花向日开。问如何是祖师的的意。师曰。泥牛不吃栏边草。僧云。和尚何处安身立命。师曰。直向孤峰顶上眠

    天宁道楷禅师法嗣

汝州香山法成禅师示众曰。知有佛祖向上人方有说话分。诸禅德且道。那个是佛祖向上事。有个人家儿子。六根不具七识不全。是大阐提无佛种性。逢佛杀佛逢祖杀祖。天堂收不得。地狱摄无门。大众还识此人么。良久曰。对面不仙陀睡多饶寐语。又曰。只这个负累杀人。认作空劫时自己。分明头上安头。更言落在今时。何异霜加雪上。直得纯清绝点。犹有流注真常。纵然转位回机。大似日中逃影。所以道。二由一有。一亦莫守。一心不生。万法无咎。喝一喝曰。是甚热碗鸣声。岂不见道。文殊起佛见法见。贬向二铁围山。衲僧起佛见法见。列在三条椽下。乃举起拂子曰。拂子夜来起佛见法见。且道今朝如何批判。击绳床曰。分付德山临济。又曰。灵机独耀智鉴洞然。瞬目扬眉已彰痕迹。拈槌竖拂岂免阶梯。悟之者心超数量语默皆如。左放右收都无依赖。迷之者头头作解取舍有心。纵饶尽得那边。未免这边碍着。所以道。衲僧家语个解粘去缚拔榍抽钉。已是犯锋伤手。更言体之与用正之与偏。恰似三家村里教书郎。未念得一本太公家教。便道文章赛过李白杜甫。诸禅德。伊家自有同风。不要展他书卷。师问僧。甚处人。云西川。师曰。几时离乡。云前年二月。师曰。未离本国一句作么生道。云通身是口难为秖对。师曰。犹是离家失业句。僧无语。师打一拂曰。枉踏草鞋。初师与照阐提同嗣芙蓉而不相识。因有鹏上人者。举照赞芙蓉像云。雨洗淡红桃萼嫩。风摇浅碧柳丝轻。白云影里怪石露。绿水光中枯木清。咦尔是何人。师曰。今日方知他亲见先师。鹏遂请益。师曰。岂不见法眼拈夹山话。云我三十年只作境话会。鹏遂有省。师后被诏住东京净因寺

成都大智齐琏禅师。潼川中江人。姓牟氏。少有蝉蜕尘浊之志。年十三落发从护圣受具。踰岁游成都。依法华百法讲席。又通唯识。至此则无漏界不思议善常安乐解脱身大牟尼名法。瞥若有省。其师已不能屈居顷之慨然太息曰。吾弃家为大事。兹纸上语尔。譬如画日月。岂有光明耶。弃之南游访清溪断臂道者。断臂深器之。复谒五祖演真如哲百丈肃晦堂心。日夕参扣然未有省发。在晦堂日有自大阳来者。举芙蓉示众语。师心悦服遂往从之。初见如旧相识。一日凌晨闻板声豁然大悟。急以告芙蓉。芙蓉可之。命掌经藏。分座说法囊锥颖脱。丛林归重名声籍然。未几归省亲。闻芙蓉临净因。复往依止遂首众座。下净因既在辇毂下。而芙蓉以龙象居焉。问法者万指。而师户外之屦亦如之。芙蓉每语人曰。琏首坐牛行虎视机锋横出。异日弘吾道决矣。时天下大兴崇宁寺。精择传法者。永兴经略使王公序。都转运使薛公绍彭以师为宜礼致之。师乃诺其请。居五年名声普闻远迩倾慕。迁襄阳普宁。政和初西归故里。筑庵妙峰将老焉。既而天彭请莅能仁。又改大随。广汉之无为。成都之超悟。最后居大智。师在大随日。其徒有妄诉于州者。师怡然就逮有司考竟其事将加捶楚。即时天大晦瞑群乌飞噪集杖端。有自投于地者。州将骇异遂得释脱焉。超悟在大慈寺之庑。列肆如贾区。常阖户坚坐。动遵戒律人皆敬之。然道价素重。缁素求识面者项背相望。时腊益高矣。颇厌苦遂弃去。众力挽之度不可留。则谓大智居西郊。林樾岑蔚可以佚老。乃列言于府。时制置使席公每加宾礼。师欣然听之。凡历八载禅侣影从遂成宝社。然自是应接简矣。俄示疾。有问者辄称吾无苦。忽语主事僧。为我置一蓝舆。吾将有所适。迟明起趺坐。涉笔书偈泊然而寂。时绍兴十五年十一月四日甲子也。后六日火浴得舍利百余粒皆具五色。阅世七十三。坐六十夏

邓州丹霞子淳禅师。剑州贾氏子。弱冠为僧彻证于芙蓉之室。上堂。乾坤之内宇宙之间。中有一宝秘在形山。肇法师恁么道。秖解指踪话迹。且不能拈示于人。丹霞今日擘开宇宙打破形山。为诸人拈出。具眼者辨取。以拄杖卓一下曰。还见么。鹭鸾立雪非同色。明月芦花不似他。上堂。举德山示众曰。我宗无语句实无一法与人。德山恁么说话。可谓是秖知入草求人。不觉通身泥水。仔细观来秖具一只眼。若是丹霞则不然。我宗有语句。金刀剪不开。深深玄妙旨。玉女夜怀胎。上堂。亭亭日午犹亏半。寂寂三更尚未圆。六户不曾知暖意。往来常在月明前。上堂。宝月流辉澄潭布影。水无蘸月之意。月无分照之心。水月两忘方可称断。所以道。升天底事直须扬却。十成底事直须去却。掷地金声不须回顾。若能如是始解向异类中行。诸人到这里还相委悉么。良久曰。常行不举人间步。披毛戴角混尘泥。僧问牛头未见四祖时如何。师曰。金菊乍开蜂竞采。曰见后如何。师曰。苗枯花谢了无依。宣和己亥春示寂。塔全身于洪山之南

东京净因自觉禅师。青州王氏子。幼以儒业见知于司马温公。然事高尚而无意功名。一旦落发从芙蓉游。履践精密契悟超绝。出世住大乘。崇宁间诏居净因。上堂。祖师西来特唱此事。自是诸人不肯委悉向外驰求。投赤水以寻珠。诣荆山而觅玉。殊不知从门入者不是家珍。认影迷头岂非大错。直得宗门提唱体寂无依。念异不生古今无间。森罗万象触目家风。鸟道遁空不妨举步。金鸡报晓丹凤翱翔。玉树花开枯枝结子。秖有太阳门下日日三秋。明月堂前时时九夏。要会么。无影树垂寒涧月。海潮东注斗移西

建昌军资圣南禅师。圣节上堂顾视左右曰。诸人还知么。夜明帘外之主万化不渝。琉璃殿上之尊四臣不昧。端拱而治不令而行。寿逾百亿须弥。化洽大千沙界。且道正恁么时如何行履。野老不知黄屋贵。六街慵听静鞭声

潼川府梅山已禅师。僧问。如何是法身边事。师曰。枯木糁花不犯春。曰如何是法身向上事。师曰。石女不妆眉

襄州石门元易禅师。潼川税氏子。上堂。十方同聚会。个个学无为。此是选佛场。心空及第归。大众只如闻见觉知未尝有间。作么生说个心空底道理。莫是见而不见闻而不闻为之心空耶错。莫是忘机息虑万法俱捐。销能所以入玄宗。泯性相而归法界。为之心空耶错。恁么也不得。不恁么也不得。恁么不恁么总不得。未审毕竟作么生。还会么。良久曰。若实无为无不为。天堂地狱长相随。三尺杖子搅黄河。八臂那吒冷眼窥。无限鱼龙尽奔走。捉得循河三脚龟。脱取壳铁锥锥。吉凶之兆便分辉。借问东村白头老。吉凶未兆若何为。休休休。古往今来春复秋。白日腾腾随分过。更嫌何处不风流咄。上堂。皓月当空澄潭无影。紫微转处夕阳辉。彩凤归时天欲晓。碧霄云外石笋横空。绿水波中泥牛驾浪。怀胎玉兔晓过西岑。抱子金鸡夜栖东岭。于斯明得始知。夜明帘外别是家风。空王殿中圣凡绝迹。且道作么生是夜明帘外事。还委悉么。正值秋风来入户。一声砧杵落谁家。僧问。古镜未磨时如何。师曰。精灵皱眉。曰磨后如何。师曰。波斯弹指。曰为什么如此。师曰。好事不出门。绍兴丁丑七月二十五日坐寂。火后收舍利塔于学射山

瑞州洞山微禅师上堂。日暖风和柳眼青。冰消鱼跃浪花生。当锋妙得空王印。半夜昆仑戴雪行。僧问。如何是默默相应底事。师曰。哑子吃苦瓜

西京天宁禧誧禅师。蔡州宋氏子。初住韶山次过天宁丹霞。上堂。韶山近日没巴鼻。眼里闻声鼻尝味。有时一觉到天明。不在床上不落地。大众且道在甚么处。诸人于斯下得一转语。非唯救得韶山。亦乃不孤行脚。其或未然。三级浪高鱼化龙。痴人犹戽夜塘水。问如何是君。师曰。宇宙无双日乾坤只一人。曰如何是臣。师曰。德分明主化道契物情机。曰如何是臣向君。师曰。赤心归舜日尽节报尧天。曰如何是君视臣。师曰。玄眸凝不瞬妙体鉴旁来。曰如何是君臣道合。师曰。帐符尊贱隔潜信往来通。政和五年九月四日忽召主事。令以楮囊分而为四众僧童行常住津送各一。既而复曰。丹霞有个公案。从来推到扶起今朝普示诸人。且道是个甚底。顾视左右曰。会么。曰不会。师曰。伟哉大丈夫不会末后句。遂就寝右胁而化

襄州鹿门法灯禅师。成都刘氏子。依大慈宝范为僧。俾听华严得其要。弃谒芙蓉。蓉问曰。如何是空劫已前自己。师于言下心迹泯然。从容进曰。灵然一句超群象迥出三乘不假修。蓉抚而印之。开法鹿门。僧问。虚玄不犯宝鉴光寒时如何。师曰。掘地深埋。问如何是逍遥物外底人。师曰。遍身红烂不可扶持

洪州宝峰阐提惟照禅师。简州李氏子。幼超迈而恶俗。一日授书。至性相近也习相远也。遽曰。凡圣本一体。以习故差别。我知之矣。即趋成都师鹿苑清泰。年十九剃染登具。泰令听起信于大慈。师辄归卧。泰诘之。师曰。既称正信大乘。岂言说所能了。乃虚心游方谒芙蓉于大洪。尝夜坐阁道。适风雪震薄闻警盗者传呼过之。随有所得辞去。大观中芙蓉婴难。师自三吴欲趍沂水。仆夫迷道师举杖击之。忽大悟叹曰。是地非鳌山也邪。北至沂芙蓉望而喜曰。绍隆吾宗必子数辈矣。因留躬畔湖上累年。智证成就出领招提。迁甘露三祖。宣和壬寅诏补圆通。弃去复居泐潭。上堂。古佛道。我初成正觉亲见大地众生悉皆成正觉。后来又道。深固幽远无人能到。[囗@力]没见识汉好龙头蛇尾。便下座。上堂。过去诸佛已入涅槃了也。汝等诸人不应追念。未来诸佛未出于世。汝等诸人不要妄想。正当今日尔是何人参。上堂。伯夷隘柳下惠不恭。君子不由也。二边不立中道不安时作么生。拈拄杖曰鸳鸯绣出从君看。不把金针度与人。上堂。太阳门下妙唱弥高。明月堂前知音盖寡。不免舟横江渚棹举清波。唱庆尧年和清平乐。如斯告报普请承当。拟议之间白云万里。上堂。本自不生今亦无灭。是死不得底样子。当处出生随处灭尽。是含生受底规模。大丈夫汉直须处生死流卧荆棘林俯仰屈伸随机施设。能如是也无量方便庄严三昧大解脱门荡然顿开。其或未然无量烦恼一切尘劳岳立面前塞却古路。上堂。古人道。堕肢体黜聪明离形去智同于大道。正当恁么时且道。是甚么人删诗书定礼乐。还委悉么。礼云礼云玉帛云乎哉。乐云乐云钟鼓云乎哉。问承师有言。云黯黯处独秀峰挺出。月朦朦里泐潭水光生。岂不是宝峰境。师曰。若是宝峰境凭君仔细看。曰如何是境中人。师曰。看取令行时。曰秖如承言须会宗勿自立规矩。如何是和尚宗。师曰。须知云外千峰上。别有灵松带露寒。雪下僧问。祖师西来即不问。时节因缘事若何。师曰。一片两片三四片落在眼中犹不荐。建炎二年正月七日示寂。阇维得设利如珠琲。舌齿不坏。塔于寺之西峰

福州普贤善秀禅师。僧问。如何是正中偏。师曰。龙吟初夜后虎啸五更前。曰如何是偏中正。师曰。轻烟笼皓月薄雾销寒岩。曰如何是正中来师曰。松瘁何曾老花开满未萌。曰如何是兼中至。师曰。猿啼音莫辩鹤唳响难明。曰如何是兼中到。师曰。拨开云外路脱去月明前

太傅高世则居士。字仲贻号无功。初参芙蓉求指心要。蓉令去其所重扣已而参。一日忽造微密。呈偈曰。悬崖撒手任纵横。大地虚空自坦平。照壑辉岩不借月。庵头别有一帘明

    大洪恩禅师法嗣

随州大洪守遂禅师遂宁章氏子。上堂召大众曰。一拳拳倒黄鹤楼。一踏踏翻鹦鹉洲。惯向高楼骤玉马。曾于急水打金毬。然虽恁么争奈有。五色丝绦击手脚。三鑐金锁锁咽喉。直饶锤碎金锁割断丝绦。须知更有一重碍汝在。且道如何是那一重。还会么。善吉维摩谈不到。目连鹙子看如盲。上堂举。李刺史问药山。何姓。山曰。正是时。李罔测。乃问院主。某甲适来问长老何姓。答道正是时。的当是姓甚么。主曰。秖是姓。韩山闻曰。若六月对他便道姓热也。又岩头问讲僧。见说大德会教是否。曰不敢。岩头举拳曰。是甚么。教曰。是权教。头曰。苦哉我若展脚问尔。不可道脚教也。师曰。奇怪二老宿。有杀人刀有活人剑。一转语似石上栽花。一转语似空中挂剑。当时若无后语。达磨一宗扫地而尽。诸人要见二老宿么。宁可截舌不犯国讳

    庐山归宗通禅师法嗣

襄州资福广照素月禅师。僧问。如何是古佛心。师曰。不着中间去却两头。僧云。如何是和尚的的为人处。师曰。张公吃酒李公醉。问如何是佛。师曰。顶后无圆相。僧云。未审意旨如何。师曰。和风发嫩萼。问如何是真常道。师曰。着衣吃饭。僧云。学人不会。师曰。真常道。僧云。莫谩学人。师曰。想君不见朝官体。秖识皮鞋不识靴

庐山同安庆通禅师。僧问。师唱谁家曲宗风嗣阿谁。师曰。燕子不离旧窠。问世尊未成佛时如何。师曰佛。僧云。成佛后如何。师曰佛。僧云。毕竟如何。师曰佛

    江陵福昌知信禅师法嗣

安州法兴期禅师。僧问。学人无问请师不答。师曰。鲸意吞舟腾巨浪。人无消息过沧溟。僧云。恁么则落二落三。师曰。饶君解致千般问空自言多道转赊

    蒋山泉禅师法嗣

清献公赵抃居士字悦道。年四十余摈去声色系心宗教。会佛慧来居衢之南禅。公日亲之。慧未尝容措一词。后典青州。政事之余多宴坐。忽大雷震惊。即契悟作偈曰。默坐公堂虚隐几。心源不动湛如水。一声霹雳顶门开。唤起从前自家底慧闻笑曰。赵悦道撞彩耳。富郑公初于宗门未有所趣。公勉之书曰。伏惟执事。富贵如是之极。道德如是之盛。福寿康宁如是之备。退休闲逸如是之高。其所未甚留意者。如来一大事因缘而已。能专诚求所证悟。则他日为门下贺也。公年七十有二。以太子少保致仕而归。亲旧里民遇之如故作高斋以自适。题偈是意曰。腰佩黄金已退藏。个中消息也寻常。世人欲识高斋老。秖是柯村赵四郎。复曰。切忌错认。临薨遗佛慧书曰。非师平昔警诲。至此必不得力矣。慧悼以偈曰。仕也邦为瑞。归欤世作程。人间金粟去。天上玉楼成。慧剑无纤缺。冰壶彻底清。春风瀫水路。孤月照云明

续传灯录卷第十二

    续传灯录卷第十三目录

    大鉴下第十三世

    杨岐方会禅师法嗣十二人 白云守端禅师 保宁仁勇禅师 比部孙居士 石霜守孙禅师 东林郁山主(已上五人见录) 君山守巽禅师 长庆显琼禅师 钦山智因禅师 法轮惟一禅师 崇福善灯禅师 法石行诠禅师 法石皓蟾禅师(已上七人无录)

    翠岩可真禅师法嗣五人 大沩慕喆禅师 西林崇奥禅师 石鼓洞珠禅师(已上三人见录) 净因文禅师 永安普善禅师(已上二人无录)

    大宁道宽禅师法嗣二人 兜率无证禅师 杨岐修广禅师(已上二人无录)

    蒋山赞元禅师法嗣九人 雪窦法雅禅师 承熙应悦禅师 石门雅禅师 龟峰子琼禅师(已上四人见录) 蒋山可政禅师 甘露宗贲禅师 甘露德严禅师 普门道彦禅师 黄安礼居士(已上五人无录)

    双峰省回禅师法嗣四人 光国文赞禅师 灵山彦文禅师(已上二人见录) 胜业仲祥禅师 云阳慧然禅师(已上二人无录)

    武泉政禅师法嗣一人 庆善宗震禅师(无录)

    洛浦景韶禅师法嗣三人 夹山道暹禅师 洛浦密询禅师 仁王道圆禅师(已上三人无录)

    菩提光用禅师法嗣一人 净土善思禅师(见录)

    天童清遂禅师法嗣四人 大中立志禅师 乾元圆禅师 万寿应城禅师(已上三人见录) 灵隐慧中禅师(无录)

    云峰文悦禅师法嗣七人 寿宁齐晓禅师 澄慧咸诩禅师(已上二人见录) 精严继式禅师 大龙守真禅师 郭山霖禅师 雍熙有惠禅师 龙牙如水禅师(已上五人无录)

    开福守义禅师法嗣一人 澄慧惟昺禅师(无录)

    泐潭晓月禅师法嗣五人 上蓝居晋禅师 泐潭道律禅师 永安修玉禅师 开先慈觉禅师 荐福宗海禅师(已上五人无录)

    定惠超信禅师法嗣六人 穹窿智圆禅师(一人见录) 明因悟果禅师 启宁处明禅师 慧日如鉴禅师 鹿苑契符禅师 普明法澄禅师(已上五人无录)

    兴教坦禅师法嗣一人 明教绍珵禅师(无录)

    玉泉悟空禅师法嗣一人 护国齐月禅师(见录)

    常熟禀珍禅师法嗣一人 金山惠满禅师(无录)

    福严保宗禅师法嗣二人 华药义然禅师 承天智昱禅师(已上二人见录)

    太子同广禅师法嗣一人 龙门清照禅师(见录)

    净因道臻禅师法嗣六人 长庆慧暹禅师 栖胜继超禅师 香严洞敷禅师(已上三人见录) 少林元训禅师 北禅绍宣禅师 白鹿宗海禅师(已上三人无录)

    天王仁岳禅师法嗣四人 兴化绍清禅师 定林景芳禅师 首山处圭禅师(已上三人见录) 上方希元禅师(一人无录)

    玉泉谓芳禅师法嗣四人 圣泉绍灯禅师 慧力善周禅师 南华重辩禅师 延福智兴禅师(已上四人见录)

    金山怀贤禅师法嗣一人 圆通知谨禅师(无录)

    乌崖暹禅师法嗣一人 西禅希用禅师(无录)

    承天世珍禅师法嗣二人 白水中白禅师 九顶智海禅师(已上二人无录)

    径山琳禅师法嗣一人 兜率择梧律师(无录)

    雪峰誉禅师法嗣三人 鹫峰重道禅师 圆明重彦禅师 宝林奉琛禅师(已上三人无录)

    资寿捷禅师法嗣二人 大智文宥禅师 资寿思永禅师(已上二人无录)

    上方真禅师法嗣二人 云峰齐觉禅师 南岳绍巽禅师(已上二人无录)

    章江达禅师法嗣一人 万寿法印禅师(无录)

    灵隐文胜禅师法嗣二十五人 灵隐延珊禅师 荐福居则禅师 灵隐蕴聪禅师 南院清禅师 宝宁宗禅师 石佛有邦禅师 清凉举内禅师(已上七人见录) 佛日子升禅师 兴教保威禅师 安乐照禅师 广果隆禅师 永安锡禅师 护国崇禅师 灵隐照禅师 永安绍禅师 妙严洪禅师 清凉慈化禅师 何山慧忠禅师 广法归穆禅师 圆寂修庆禅师 景清智荣禅师 护国昶禅师 报本拙禅师 瑞岩普禅师 海会岳禅师(已上十八人无录)

    保福居煦禅师法嗣一人 智者嗣如禅师(见录)

    龙华悟乘禅师法嗣三人 灵岩宣密禅师(一人见录) 灵凤慧端禅师 乾明闲禅师(已上二人无录)

    瑞严义海禅师法嗣二人 大梅文慧禅师 翠岩嗣元禅师(已上二人见录)

    彰江昭远禅师法嗣一人 万寿守坚禅师(见录)

    兴阳舟禅师法嗣一人 智门慧泰禅师(无录)

    白鹿端禅师法嗣一人 法海戒诸禅师(无录)

    归宗安禅师法嗣二人 慈云有规禅师 同安宗一禅师(已上二人无录)

    凉峰渊禅师法嗣一人 隐山法灿禅师(无录)

    言首座禅师法嗣一人 招提惟湛禅师(见录)续传灯录卷第十三目录(终)续传灯录卷第十三

    大鉴下第十三世

    杨岐会禅师法嗣

舒州白云守端禅师。衡阳葛氏子。幼事翰墨。冠依茶陵郁山主披削。往参杨岐。岐一日忽问。受业师为谁。师曰。茶陵郁和尚。岐曰。吾闻伊过桥遭攧有省。作偈甚奇能记否。师诵曰。我有明珠一颗。久被尘劳关锁。今朝尘尽光生。照破山河万朵。岐笑而趋起。师愕然通夕不寐。黎明咨询之。适岁暮岐曰。汝见作日打驱傩者么。曰见。岐曰。汝一筹不及渠。师复骇曰。意旨如何。岐曰。渠爱人笑汝怕人笑。师大悟。巾侍久之辞游庐阜。圆通讷禅师举住承天。声名籍甚。又逊居圆通。次徙法华龙门兴化海会。所至众如云集。僧问。如何是佛。师曰。镬汤无冷处。曰如何是佛法大意。师曰。水底按葫芦。曰如何是祖师西来意。师曰。乌飞兔走。问不求诸圣不重己灵未是衲僧分上事。如何是衲僧分上事。师曰。死水不藏龙。曰便恁么去时是何。师曰。赚杀尔。到栖贤上堂。承天自开堂后。便安排些葛藤。来山南。东葛西葛却为在归宗开先万衫打叠了也。今日到三峡会里。大似临嫁医瘿。卒着手脚不办。幸望大众不怪。伏惟珍重。上堂。鸟有双翼飞无远近。道出一隅行无前后。尔衲僧家寻常拈匙放筯。尽道知有。及至上岭时为甚么却气急。不见道人无远虑必有近忧。示众云。泥佛不度水。木佛不度火。金佛不度炉。真佛内里坐。大众。赵州老子十二剂骨头八万四千毛孔。一时抛向诸人怀里了也。圆通今日路见不平为古人出气。以手拍禅床云。须知海岳归明主。未信乾坤陷吉人。示众云。佛身充满于法界。普现一切群生前。随缘赴感靡不周。而常处此菩提座。大众。作么生说个随缘赴感底道理。秖于一弹指间尽大地含生根机一时应得周足。而未尝动着一毫头。便且唤作随缘赴感而常处此座。秖如山僧此者受法华请。相次与大众相别。去宿县里开堂了方归院去。且道还离此座也无。若道离则世谛流布。若道不离作么生见得个不离底事。莫是无边刹境自它不隔于毫端十世古今始终不离于当念么。又莫是一切无心一时自遍么。若恁么正是掉棒打月。到者里直须悟始得。悟后更须遇人始得。尔道既悟了便休。又何必更须遇人。若悟了遇人。当垂手方便之时。着着自有出身之路。不瞎却学者眼。若秖悟得干萝卜头底。不唯瞎却学者眼。兼自己动便先自犯锋伤手。尔看我杨岐先师问慈明师翁道。幽鸟语喃喃辞云入乱峰时如何。答云。我行荒草里汝又入深村。进云。官不容针更借一问。师翁便喝。进云。好喝。师翁又喝。先师亦喝。师翁乃连喝两喝。先师遂礼拜。大众须知。悟了遇人者。向十字街头与人相逢。却在千峰顶上握手。向千峰顶上相逢。却在十字街头握手。所以山僧尝有颂云。他人住处我不住。它人行处我不行。不是为人难共聚。大都缁素要分明。山僧此者临行解开布袋头。一时撒在诸人面前了也。有眼者莫错怪好。珍重。上堂。古人留下一言半句。未透时撞着铁壁相似。忽然一日觑得透后。方知自己便是铁壁。如今作么生透。复曰。铁壁铁壁。上堂若端的得一回汗出。便向一茎草上现琼楼玉殿。若未端的得一回汗出。纵有琼楼玉殿却被一茎草盖却。作么生得汗出去。自有一双穷相手。不曾容易舞三台。上堂安居之首禁足为名。禁足之意意在进道而护生。衲僧家更有何生而可护何道而可进。唾一唾唾破释迦老子面门。踏一步踏断释迦老子背脊骨。犹是随群逐队汉。未是本分衲僧。良久曰。无限风流慵卖弄。免教人指好郎君。熙宁五年迁化。寿四十八

金陵保宁仁勇禅师。四明竺氏子。容止渊秀。龆为大僧通天台教。更衣谒雪窦明觉禅师。觉意其可任大法。诮之曰。央庠座主。师愤悱下山望雪窦拜曰。我此生行脚参禅道不过雪窦誓不归乡。即往泐潭踰纪疑情未泮。闻杨岐移云盖能钤键学者。直造其家。一语未及顿明心印。岐没从同参白云端禅师游研极玄奥。后出世两住保宁而终。僧问。如何是佛。师曰。近火先焦。曰如何是道。师曰。泥里有刺。曰如何是道中人。师曰。切忌踏着。问先德道。寒风凋败叶犹喜故人归。未审谁是故人。师曰。杨岐和尚迁化久矣。曰正当恁么时更有恁么人为知音。师曰。无眼村翁暗点头。问如何是佛师曰。自屎不觉臭。问如何是保宁境。师曰。主山头倒卓。曰如何是境中人。师曰。鼻孔无半边。问如何是尘中自在底人。师曰。因行不妨掉臂。问如何是佛。师曰。铁锤无孔。曰如何是佛法大意。师曰。镬汤无冷处。问灵山指月曹溪话月。未审保宁门下如何。师曰嗄。曰有花当面贴。师便喝。问摘叶寻枝即不问。如何是直截根源。师曰。蚊子上铁牛。曰直截根源人已晓中下之流如何指示。师曰。石人脊背汗通流。上堂。山僧二十余年挑囊负钵。向寰海之内参善知识十数余人。自家并无个见处。有若顽石相似参底尊宿。亦无长处可相利益。自此一生作个百无所解底人。幸自可怜生。忽然被业风吹到江宁府。无端被人上当推。向十字街头住个破院。作粥饭主人接待南北。事不获已。随分有盐有醋粥足饭。足。且恁过时若是佛法不曾梦见。上堂侍者烧香罢。师指侍者曰。侍者已为诸人说法了也。上堂。看看山僧入拔舌地狱去也。以手拽舌云。阿[口*耶]阿[口*耶]。上堂。秋风凉松韵长。未归客思故乡。且道谁是未归客。何处是故乡。良久曰。长连床上有粥有饭上堂。凤鸣条雨破块。晓来枕上莺声碎。虾蟆蚯蚓一时鸣。妙德空生都不会。三个成群四个作队。窈窈窕窕飘飘飖飖。向南北东西折得梨花。李花一佩两佩

比部孙居士。因杨岐会禅师来谒直视断次。公曰。某为王事所牵何由免离。岐指曰。委悉得么。公曰。望师点破。岐曰。此是比部弘愿深广利济群生。公曰。未审如何。岐示以偈曰。应现宰官身。广弘悲愿深。为人重指处。棒下血淋淋。公于此有省

潭州石霜守孙禅师。僧问。生也不道死也不道。为甚么不道。师曰。一言已出。曰从东过西又作么生。师曰。驷马难追。曰学人总不与么。师曰。易开终始口难保岁寒心

衡州茶陵县郁山主。本州人自少落发。惟以应供为事。院居诸禅刹往来之冲。每有化主至师必供养之。一日因杨岐化主至。师问以禅宗之旨。化主为举。和尚每问衲子。僧问法灯。百尺竿头如何进步。法灯云恶。师从此参究未尝离念。偶一日赴外请。骑蹇驴过溪桥。驴踏桥穿陷足。师坠驴不觉口中曰恶。忽然契悟。有颂曰。我有神珠一颗。久被尘劳羁锁。今朝尘尽光生。照见青山万朵。走谒杨岐。杨岐即印可。师乃白云守端落发之师也。端悟道因缘已具端传。端后出世住九江承天。赞师像曰。水月以喻兮古来已多。我今不然兮所陈伊何。百尺竿头曾进步。溪桥一踏没山河。顾不游方兮何游之有。玄沙保寿兮师其与偶。应峰之东兮洣川之口。三十三秋兮大师子吼。舒兮卷兮已而矣。依前空泻洣川水。九江相去几千里。父有重牙子无齿。谩劳提耳一炉香。微烟旋逐松风起

    翠岩真禅师法嗣

潭州大沩慕哲真如禅师。抚州临川闻氏子。僧问。赵州庭柏意旨如何。师曰。夜来风色紧孤客已先寒。曰先师无此语又作么生。师曰。行人始知苦。曰十载走红尘今朝独露身。师曰。雪上加霜。问如何是城里佛。师曰。万人丛里不插标。曰如何是村里佛。师曰。泥猪疥狗。曰如何是山里佛。师曰。绝人往还。曰如何是教外别传底一句。师曰。翻译不出。问牛头未见四祖时如何。师曰。寒毛卓竖。曰见后如何。师曰。额头汗出。上堂。月生一天地茫茫谁受屈。月生二东西南北没巴鼻。月生三善财特地向南参。所以道。放行也怛萨舒光。把住也泥沙匿曜。且道放行是把住是。良久曰。圆伊三点水万物自尖新。上堂。古佛道。昔于波罗奈转四谛法轮堕坑落堑。今复转最妙无上大法轮。土上加泥。如今还有不历阶梯独超物外者么。良久曰。出头天外看谁是个中人。上堂。阿刺刺是甚么。翻思当年破窖堕。杖子忽击着。方知孤负我。以拄杖击香台一下曰。堕堕。上堂。扪空追响劳汝精神。梦觉觉非复有何事。德山老人在汝诸人眉毛眼睫上。诸人还觉么。若也觉去梦觉觉非。若也未觉扪空追响终无了期。直饶向这里倜傥分明。犹是梯山入贡。还有独超物外者么。良久曰。且莫诈明头。问大通智胜佛十劫坐道场。为甚么不得成佛道。师曰。苦杀人。上堂。白云澹泞水注沧溟。万法本闲复有何事。所以道。也有权也有实也有照也有用。诸人到这里如何履践。良久曰。但有路可上更高人也行。上堂。山僧本无积畜。且得粥足饭足。困来即便打眠。一任东卜西卜。上堂。古者道。一释迦二元和。三佛陀。自余是甚么碗脱丘。慧光即不然。一释迦二元和三佛陀。总是碗脱丘。诸人还知慧光落处么。若也知去许尔具铁眼铜睛。若也不知莫谓几经风浪险。扁舟曾向五湖游。上堂拈起拄杖曰。一尘才起大地全收。卓一下曰。妙喜世界百杂碎。且道不动如来即今在甚么处。若人识得。可谓不动步而登妙觉。若也未识。向诸人眉毛眼睫里涅槃去也。又卓一下。上堂。不用思而知。不用虑而解。庐陵米价高。镇州萝菔大。上堂拈起拄杖曰。智海拄杖或作金刚王宝剑。或作踞地师子。或作探竿影草。或不作拄杖用。诸人还委悉么。若也委悉去。如龙得水似虎靠山。出没卷舒纵横应用。如未相委。大似日中逃影。上堂。十方同聚会。个个学无为。此是选佛场。心空及第归。慧光门下直拔超升不历科目。诸人既到这里风云布地牙爪已成。但欠雷声烧尾。如今为尔诸人震忽雷去也。以拄杖击禅床下座。师于绍圣二年十月八日无疾说偈曰。昨夜三更风雷忽作。云散长空前溪月落良久别众趋寂。阇维设利斗许大如豆。目睛齿爪不坏。门弟子分塔于京潭

南岳西林崇奥禅师。僧问。一问一答宾主历然。不问不答。如何辨别。师曰。坐底坐立底立。曰便恁么会时如何。师曰。舌拄上齶。僧礼拜。师曰。不得讳却

蕲州石鼓洞珠禅师上堂曰。问答转多去道转远。何也。道不属知知而妄觉。道不属见见是眼睛。眼睛不明触事峥嵘。联环不断为生死根。若能直向太虚之外。自然情念顿忘真心直露。如斯说话俯为下根。道友相逢无可不可。坐则十方俱隐。行则六趣随缘。语则出口成言。默则三灾不挠。然虽如是。须知有转身一路。众中莫有转得身者么出来证据。若无山僧今日失利

    蒋山元禅师法嗣

明州雪窦法雅禅师。僧问。学人不问西来意。乞师方便指迷情。师曰。霹雳过头犹瞌睡。曰谢师答话。师曰。再三启口问何人。曰争奈学人未礼拜何。师曰。休钝置

邵州丞熙应悦禅师。抚州宜黄戴氏子。上堂。我宗无语句。徒劳寻路布。现成公案已多端。那堪更涉他门户。觌面当机直下提。何用波吒受辛苦。咄

衢州石门雅禅师。僧问。雷音一震龙象咸臻。学人上来请师举唱。师曰。莲目瞬时千界静。金颜笑处一花新。僧云。人天尽入罗峰境。今日亲闻端的音。师曰。百万茫茫人不知。又问佛未出世时如何。师曰。东宫玉殿无遗影。僧云。出世后如何。师曰。毗蓝园畔雨天花。僧云。恁么则逾春城于八夜。栖雪岭于六年。师曰。威音王以前作么生。僧云。且待别时。师便打。又问。如何是祖师西来意。师曰。熊耳塔开空寂寂。惟留只履冒轻埃。又问。如何是和尚家风。师曰。一条筇竹杖三事衲幔衣。僧云。客来将何祗待。师曰。酌泉酽点祖师茶。示众曰。茱萸鲜嫩菊花香。畅杀陶家醉倒郎。我辈泛觞虽绝分。东篱闲玩也无妨。大众闲玩即不无。且道眼在什么处。知有底眉毛眼上横。未谙者黄红里乱走。阿呵呵。今日元来九月九。喝一喝

信州龟峰瑞相子琼禅师。僧问。如何是博山境。师曰。涧流渌水路出松门。僧云。如何是境中人。师曰。身着红绡衣肚中黑如漆。僧云。向上宗乘事若何。师曰。刹竿头指天。又问。青春已过夏景暄繁。时节因缘请师为说。师曰。腊月二十五未是拜年时。僧云学人未晓乞师再指。师曰。石人身上不生毛

    南岳双峰省回禅师法嗣

阆州光国文赞禅师。僧问。如何是佛法大意。师曰。祸不单行。又问。诸法寂灭相不可以言宣。猊座既登师如何说。师曰。因风吹火用力不多。僧云。恁么则佛佛道同。师曰。猫儿带纸帽。问不二之法请师速道。师曰领。僧云。恁么则人人有分也。师曰了。僧云。锦屏天下少光国世间稀。师曰退

金州灵山彦文禅师。僧问。如何是祖师西来意。师曰。缺齿胡僧笑不言。僧云。学人不会。师曰。只履返西天。又问。如何是佛。师曰。问得最亲乃曰。山青青水绿绿。风吹南岭云。露滴东篱菊。更添松竹岁寒心。尽是无弦琴上曲。碧眼胡僧拍不足。拍不足。一二三四五六。咦拍一拍下座

    菩提光用禅师法嗣

杭州临安净土善思禅师上堂云。咄咄咄。临济德山尽该抹。棒头荐得不作家。喝下承当未奇绝。山僧宗旨不恁么。觌面相呈辨贤哲。声前一句早迟疑。语后持来底时节。劝禅人休饶舌。神龙尚自不知源。岂说盲龟敌跛鳖。不看神光传祖位。才见老胡心便歇。真妙诀。堂堂自己可怜生。直下承当第二月。大丈夫须剿绝。现成公案早多端。莫学痴人被摩捋。伤嗟末法有多途。邪党成郡安可遏。初机入门无道眼。佛手生缘徒施设。禅流学得遍参游。问着元来打不迭。古人开口便知音。尚言弄巧翻成拙。那堪看话得心通。正是虚空钉铁橛。自惭道薄整颓纲。饮气吞声共谁说。特将鄙句报同风。本分禅人能辨别。大地山河尽放光。南无观世音菩萨

    天童山清遂禅师法嗣

福州大中立志禅师。僧问。握骊珠于掌上。鉴十方于目前。学人上来请师一鉴。师曰。草贼大败。僧云。学人今日失利。师曰。自知较一半。僧便喝。师曰。强惺惺。又问。远趋丈室仰慕宗风。学人上来请师一接。师曰。高挂钵囊。僧云。便是为人处也无。师曰。盲人摸地。僧云。莫压良为贱。师曰。短贩樵人徒夸书剑。又问。马祖升堂百丈卷席。未审古人意旨如何。师曰。官马相踏。僧云。学人今日小出大遇。师曰。拄杖未曾拈着。示众曰。虎啸乌山之畔。众兽潜藏。云生螺渚之间。群峰失色。太阿宝剑耀日争辉。樵父搬柴医王辨价。还有不顾宾主者么。出来道看。良久曰。水冻鱼难跃。天寒草发迟。以拄杖打香台一下。又曰。法不见法法不行法法不知法。大众这个是香炉子。如何是不见不行不知。百亿恒沙世界诸佛。尽在香炉上放光动地说法度人。诸人还见么。直饶见得也涉踟蹰。喝一喝。师于绍圣元年三月十一日集众沐浴净发说偈曰。麒麟掣断黄金锁。玉兔冲开白玉关。好是无云中夜后。一轮明月照钟山。偈毕趺坐而逝。荼毗获舍利塔于本山。

福州乾元了觉圆禅师。开堂上首白槌竟。师良久曰。直饶阿那律天眼未解谛观。便是千手大悲焉能提掇。众中莫有不甘者么。出来掀倒禅床喝散大众。然虽如是未是作家。且于第二门中与衲僧出气。僧问。少林九年垂一语。直至如今赚师举。欲得不赚便请师举。师曰唵。僧云。摩哒哩伽摩哒哩智又作么生。师曰。放尔三十棒。又问。尊者证果超越圣流。不涉熏修请师速道。师曰。落花檐外朵青柳槛前梢。僧云。一雨周沙界群心永夜苏。师曰。水不洗水一句作么生道。僧云。应知松柏操不改岁寒心。师曰。且信一半。又问。未离兜率已降王宫。未审是什么人。师曰。牛头出马头回。僧云。未审是法身报身。师曰。牵犁拽耙。乃顾大众曰。还相委悉么。若不相悉山僧今日指鹿为马唱九作十瞒诸人去也。摩竭正令水泄不通。少室真规风吹不入。圣凡情尽体露真常。迥绝见知辉腾今古。良由情存圣量堕在见知。所以听不出声见不超色。纵灭一切见闻觉知内守幽闲。犹为法尘分别影事。造种种业轮回异趣。往而不返真可悲伤。若能回光返照。有何佛道可成。有何众生可度。便能向火焰里藏身。东涌西没南涌北没。于微尘上走马坐大道场。若向这里见得彻参得透。切忌认驴鞍桥作阿爷下颔

南岳应天万寿应城禅师。初参遂禅师。遂问。上人从何而来。师曰。毗陵来。遂云。我闻毗陵出好草虫扇子带得来否。师作一圆相曰。大善知识又要这个作么。遂云。秖这个此间亦要得。师于言下大悟。后住应天万寿。示众曰。山花狼籍孤负空生。山草离披拈提室利。惊得岳神稽首土地和南。陕府铁牛无放处。嘉州石像露全身。如斯说话错会者多。敢问诸人。不涉春秋一句作么生道。良久曰。不得春风花不开。花开又被风吹落。喝一喝

    南岳云峰文悦禅师法嗣

桂州寿宁齐晓禅师。僧问。大众云臻合谈何事。师曰。波斯入闹市。僧云。恁么则草偃风行。师曰。万里望乡关。又问。如何是佛。师曰。着衣吃饭。僧云。叉手当胸退后三步。师曰。醉后添杯。示众曰。触目不会道。犹较些子。运足焉知路。错下名言。诸仁者。山僧今日将错就错。汝等诸人。见有眼闻有耳嗅有鼻味有舌。因恁么却不会。良久曰。武帝求仙不得仙。王乔端坐却升天。喝一喝

庐州澄慧咸诩禅师。僧问。德山入门便棒。万古宗风。临济入门便喝。古今榜样。去此二途。请师拈掇。师曰。总不恁么。僧云。一言启口别是家门。师曰。赖遇拄杖不在手。又问。有问有答善巧分张。向上宗乘请师别道。师曰。阇黎问得最亲。僧云。学人会也。师曰。会个什么。僧举起坐具。师曰。毕竟作么生。僧便喝。师曰。作家。僧礼拜。师便喝。师乃曰。如来秘旨岂涉辞锋。祖师心印徒劳穿凿。若举宗乘一字。海水逆流须弥倒卓。若说佛说祖。三界平沈四生何有。若向下商量。枯木生花寒灰发焰。然虽如是。向衲僧门下白云千里万里。且道衲僧有什么长处。良久曰。更有一般堪羡处。长连床上带刀眠

    定慧信禅师法嗣

苏州穹窿智圆禅师上堂。福臻不说禅。无事日高眠。有问祖师意。连擉两三拳。大众且道。为什么如此。不合恼乱山僧睡

    玉泉悟空禅师法嗣

江陵护国齐月禅师。僧问。壁立千仞水泄不通。还许学人请益也无。师曰。汝待问什么。僧云。向上事。师曰。维那不在。僧云。触忤和尚。师曰。正令已行。乃曰。穷外无方究内非里。应用万般无可比拟。分明向汝诸人道。佛性精魂总不是

    福严保宗禅师法嗣

衡州花药山崇胜义然禅师。僧问。临济血脉请师直道。师曰。虚空里扬眉默地里点头。僧云。莫只这便是。师曰。是即是作么生会。僧却点头。师曰。这贼好吃棒。僧连声道贼贼归众。师曰。三十棒一棒也较不得。示众曰。心心心青山绿水深。若人识得这山水。相对事法总平沈。是尔诸人总识得。为什么七十二峰俨然依旧。试为说看。若说不出大似不曾行脚。参

南岳承天智昱禅师。僧问。如何是佛。师曰。发长僧貌丑。僧云。意旨如何。师曰。脑门后合掌。又问。如何是祖师西来意。师曰。石廪峰高。僧云。意旨如何。师曰。游人罕到。又问。如何是和尚家风。师曰。纸帐禅床。僧云。客来如何祗待。师曰。山中石耳。师于元丰八年四月内沐浴净发趺坐而逝。茶毗。齿舌眼睛不坏

    太子同广禅师法嗣

西京龙门山胜善清照禅师。僧问。变凡作圣则不问。点铁成金事若何。师曰。直下无私处触目尽光辉。僧云。清光生掌上。喜气发眉间。师曰。既能知自理何用苦忉忉。又问。天高地厚万物皆从。未审和尚从与不从。师曰。春来花烂熳。僧云。金鸡回碧落玉兔长空。师曰。道同方知。僧云。学人今日承恩。师曰。且莫错认

    净因臻禅师法嗣

福州长庆惠暹文慧禅师。僧问。离上生之宝刹。登延圣之道场。如何是不动尊。师曰。孤舟载明月。曰忽遇橹棹俱停又作么生。师曰。渔人偏爱宿芦花。问长期进道。西天以蜡人为验。未审此间以何为验。师曰。铁弹子。曰意旨如何。师曰。大底大小底小

福州栖胜继超禅师。上堂拈拄杖良久曰。三世诸佛尽在这里[跳-兆+孛]跳。大众还会么。过去诸佛说了。未来诸佛未说。现在诸佛今说。敢问诸人。作么生是说底事。卓一下曰。苏嚧苏嚧

邓州香严慧照洞敷禅师。福州人生于范氏。幼而气韵清敏。长慕空宗。依东宗景德寺圆明大师出家。试经得度受具。遍参江淮丛席。末后见净因臻。一言顿契如箭锋相拄。加以学问该博。自然融会。名动京师。被旨出世于邓之香严几十载。返故里住龟山寿山神光三刹。上堂曰。西干四七道绝语言。东上二三法无文字。惟传一印直指人心。心了则天地全该。印定则丝毫不漏。尘尘绝待法法融虚。方乃契圣根源。始曰入佛知见。如斯荐得落二落三。本色衲僧如何话会。还道得么。个中消息若为传。凤阙龙楼峭倚天。要会觉城东际事。寥寥千古尚依然。住龟山时。僧问。远辞香严丈室。近入龟山道场。如何是不动尊。师曰。千手大悲提不起。僧云。如何是动尊。师曰。玉殿曾游历金门屡往还。又问。如何是龟山境。师曰。千峰来有路八极净无尘。云如何是境中人。师曰。有时开眼有时合。又问。如何是佛法的的大意。师曰。山寒露骨水浅见沙。师乃曰。穷经穷论。正如入海算沙。觅法觅心。大似扪空求响。故释尊出世。为一大事因缘。诸祖传衣。亦乃广开方便。发挥教外之正法。指示涅槃之妙心。作筏渡人应病与药。故善说法者说无所说。善传心者传无所传。纵饶一棒一条痕。一掴一手血。未免拖泥带水。岂能点瓦成金。大众只如今日为国开堂。还有奇特事也无。良久曰。叠叠青山与流水。旧时颜色旧时声。又示众曰。春无三日晴。风雨时时作。岩下见蟠桃。自开还自落。翻忆灵云得处亲。迄今底事何萧索。非萧索。春山春水四寥廓。鹧鸪啼处百花香。好荐声前这一着。喝一喝。又曰。炎风匝地畏日流空。奇云当户任长舒。白藕飃香来不断。林间达士了无寒暑之变迁。尘里游人但见光阴之迅速。直得灯笼合掌露柱攒眉。一年又将半。几个是知音。知不知。路上行人口似碑

    天王仁岳禅师法嗣

潭州兴化绍清禅师。僧问。不触波澜如何趋向师曰。得宜须举棹莫待打头风。僧云。犹是湛水之波。忽遇拏云[爪*隻]雾又且如何。师曰。道泰不传天子令。师乃曰。问来答去秖益繁词。于道则远之远矣。祖令既行要津坐断。十方诸佛瓦解冰消。三藏教乘扫土而尽。到这里谁敢正眼觑着。所以释迦有竭世之枢机。尚掩室于摩竭。净名骋穷天之词辩。犹杜口于毗耶。岂况小根小智。何也。龙象蹴踏非驴所堪

潭州智度山定林景芳禅师。僧问。师唱谁家曲宗风嗣阿谁。师曰。红炉金弹子。僧云。还许学人接也无。师曰。簉破阇黎铁面皮。又问。七十二峰即不问。如何是法轮境。师曰。岣娄峰尖神禹碑。僧云。还许学人识也无。师曰。石青字赤形模奇。僧云。今日得遇去也。师曰。吏部当时尚莫窥。僧云。端的在什么处。师曰何得汝不狐疑

汝州首山处圭禅师。僧问。如何是首山境。师曰。白云片片时来往。汝水潺潺流向东。僧云。如何是境中人。师曰。寒山逢拾得拍手笑呵呵。僧云。向上宗乘事若何。师曰。虚空藏鸟迹。风过树头鸣。僧云。便是为人处也无。师曰。曹溪水急

    玉泉谓芳禅师法嗣

福州圣泉寺绍灯禅师。本郡古田县临水人。姓陈氏。生时异香满室紫帽覆首。幼不茹荤。七岁自厌尘坌。观诸经论如听旧书。十岁辞亲出家。礼潭州开福寺琎长老为师。精通法华试经得度。受具之后瓶锡游方。造玉泉芳禅师法席。一见针芥相投筌蹄顿忘。遂还乡里深自韬晦。郡守丁公向师道。延住陀岭塔院。缁素归敬。忽一日索浴更衣鸣鼓升坐。四方檀信凑如市。师乃说颂曰。吾年五十三。去住本无贪。临行事若何。不用口喃喃。俨然示寂瞑目两宵。偶闻钟声忽然复醒四大轻安。自后身常频出舍利。元丰中本郡大旱。太守孙公向师道风。请令祈雨。次日甘泽大霈。孙公钦仰。迁住文殊。前后郡邑亢旱。府主许公。察院王公。左司叶公。累请祷雨无不应期。迁住圣泉。凡住三道场。僧问。如何是圣泉境。师曰。目前无异草。僧云。如何是境中人。师曰。往来无挂碍。僧云。人境已蒙师指示。向上宗乘事若何。师曰。驴事未去马事到来。乃曰。般若门中纵说百千妙义不增一毫。直饶结舌亡锋岂减少分。若论玄中又玄终非妙门。鸟道鱼踪早伤途辄。何也。盖为出此入彼。去者不至其方。来者不到其所。举一明三莫穷幽趣。更不用续凫截鹤夷岳盈壑。霄壤相望去道转远。正当与么时衲僧门下作么生商量。良久曰。昨夜三更月到窗

临江军慧力善周禅师上堂曰。辽天鹘万里云。秖一突是什么。喝一喝。师于元祐元年十二月望日沐浴净发说偈曰。山僧住瑞筠。未尝形言句。七十三年来。七十三年去。言毕趺坐而逝。三日后须发再生

韶州南华重辩禅师。僧问。祖意西来即不问。最初一句请师宣。师曰。龙衘黑宝离沧海。鹤侧霜翎下玉阶。僧云。一轮明月照四海尽分明。师曰。夜半折开无缝塔。天明智积抱头回。乃曰。会么。五大未明二仪无迹。威音王觑不见。大悲手摸无踪。且道为复神通妙用。为复法尔如然。于斯明得。便乃高步毗庐顶上。坐报化佛头。于斯未明。秖知事逐眼前过。不觉老从头上来。咦

安州延福智兴禅师西川人。出家受具后。即造玉泉芳禅师法席发明心地。初住渐源次迁黄梅龙华。晚住延福。师语不谈玄。行不修洁。身不禀仪。众不喜见。逝后灵异不测报应如响。缁素追仰遗体塑饰祈祷尤盛

    灵隐胜禅师法嗣

杭州灵隐延珊慧明禅师。僧问。如何是道。师曰。道远乎哉。问如何是正真一路。师曰。丝发不通。曰恁么则依而行之。师曰。莫乱走。上堂。与上座一线道。且作么生持论佛法。若也水泄不通。便教上座无安身立命处。当此之时祖佛出头来。也有二十棒分。恁么道。山僧还有过也无。不见世尊生下周行七步目顾四方。一手指天一手指地云。天上天下唯吾独尊。云门云。我当初若见一棒打杀与狗子吃却。何以如此。贵图天下太平。且道云门恁么说话。有佛法道理也无。虽然如此。云门秖具一只眼。久立珍重

常州荐福院归则禅师。僧问。如何是祖师西来意。师曰。耳畔打钟声

杭州隐灵蕴聪禅师。问如何是和尚家风。师曰。索唤即有。僧云。未审有个什么。师曰。天台楖[木*栗]。问古路重修时如何。师曰。平高就下

杭州南院清禅师。僧问。西祖传来请师通信。师曰。汝道传什么来。僧云。恁么则不通信去也。师曰。不妨伶利

金陵保宁宗禅师。僧问。如何是佛。师曰。更问什么。僧云。莫只这便是也无。师曰。且莫虚头

越州石佛有邦禅师初住南明。僧问。祖祖相传传祖印。师今得法嗣何人。师曰。布发掩泥人尽委。僧云。恁么则灵隐一枝南明独秀也。师曰。杓卜听虚声

金陵清凉慈化举内禅师。僧问。一法本无万法何有。未审和尚说个什么。师曰。汝记得分明。僧云。恁么则一切不存去也。师曰。也不信汝

    大梅居煦禅师法嗣

婺州智者嗣如禅师。僧问。如何是佛。师曰。量才补职。僧云。量才补职后如何。师曰。天台杖子。问如何是真实之体。师曰。今日好寒。僧云。意旨如何。师曰。千山万山雪

    龙华悟乘禅师法嗣

温州灵岩宣密禅师。僧问。优昙花拆人皆委。祖令亲行事若何。师曰。识法者惧。僧云。施行有据去也。师曰。人小胆大

    瑞岩义海禅师法嗣

明州大梅文慧禅师。僧问。祖祖相传传祖印。师今得法嗣何人。师曰。少人定当得。僧云。报本嫡子也。师曰。适来向汝道什么。问如何是大梅境。师曰看。僧云如何是境中人。师曰吃茶去

明州翠岩嗣元禅师。僧问。如何是祖师西来意。师曰。见钱买卖不曾赊。僧云。向上更有事也无。师曰好不信人直

    彰江昭远禅师法嗣

苏州万寿法印守坚禅师。僧问。如何是道。师曰。谁不履践。僧云。如何是道中人。师曰。来千去万

    净众言首座法嗣

西京招提惟湛广灯禅师嘉禾人也。僧问。如何是和尚家风。师曰。秋风黄叶乱。远岫白云归。曰专为流通也。师曰。即今作么生举。僧便喝。师便打。上堂。偏不偏正不正。那事从来难比并。满天风雨骨手寒。何须更入那伽定。卓拄杖下座。上堂。六尘不恶还同正觉。马上谁家白面郎。穿花折柳垂巾角。夜来一醉明月楼。呼卢输却黄金宅。臂鹰走犬归不归。娥眉皓齿嗔无力。此心能有几人知。黄头碧眼非相识。啰啰哩拍手一下。下座

续传灯录卷第十三

    续传灯录卷第十四目录

    大鉴下第十三世

    慧林圆照宗本禅师法嗣二百人 法云善本禅师 投子修颙禅师 金山善宁禅师 广灵希祖禅师 资寿除岩禅师 隐静守俨禅师 本觉守一禅师 甘露仲宣禅师 大平守恩禅师 灵耀辩良禅师 长芦崇信禅师 瑞光守琮禅师 水西山轲禅师 启霞慧章禅师 石佛晓通禅师 南冥善通禅师 西湖文义禅师 韶山杲禅师 净因惟岳禅师 天童可齐禅师 万寿普勤禅师 香山延泳禅师 雪窦守卓禅师 报本常利禅师 资福道芳禅师 九[嵕-凶+(鬯-匕)]着禅师 香山法昼禅师 琅山载仪禅师 定慧遵式禅师 广法法光禅师 瑞岩永觉禅师 法海世长禅师 太平慧灯禅师 米山崇仙禅师 宝花愿禅师 岳林元亨禅师 澄慧善珂禅师 宝华悟本庆禅师 净土慧旻禅师 澄慧师冕禅师 石霜能禅师 逍遥聪禅师 投子普聪禅师 普照处辉禅师 南禅宁禅师 道场慧印禅师 褒亲祥禅师(已上四十七人见录) 金山法慧禅师 乾明慧觉禅师 瑞岩有居禅师 马祖崇新庵主 灵应本嵩禅师 寿宁梵仁禅师 福严仲孚禅师 灵泉宗一禅师 保圣永良禅师 石塔慧禅师 万寿有琛禅师 光化楚苌禅师 南禅慧禅师 护国灵祐禅师 同庆自鉴禅师 灵岩慈云禅师 普照真寂禅师 功臣宗龄禅师 道场良演禅师 无锡法平禅师 寿宁成务禅师 因胜法海禅师 蠡口法荣禅师 罗汉用诚禅师 广慧道亨禅师 宜兴显常禅师 资福机清禅师 广教了证禅师 仁王安德禅师 宝林义蒙禅师 象山灵旷禅师 福严智悦禅师 大中子荣禅师 感慈慧端禅师 华藏希声禅师 乾明可久禅师 香城言惠禅师 光化仁逊禅师 白龙希祖禅师 崇寿智海禅师 五峰祖印禅师 上方可耸禅师 云岩道声禅师 昭庆守严禅师 四面惟羲禅师 华严惟素禅师 法王法海禅师 万寿义诰禅师 秀峰真懿禅师 白泉智通禅师 报恩重真禅师 昭庆宗满禅师 普净法英禅师 焦山义深禅师 支提洪占禅师 护国祖印禅师 灵峰永松禅师 南涧智净禅师 湖心义皋禅师 澄照守仁禅师 无锡志圆禅师 练塘清悟禅师 延庆德清禅师 永明道囦禅师 广教法海禅师 崇福惟贤禅师 宝华宝月禅师 地藏清德禅师 崇德省余首座 大别法满禅师 净慈崇善禅师 万寿圆禅师 圣寿省聪禅师 鹫峰昙清禅师 梵天彦琦禅师 六安文湛禅师 荐福熙禅师 广觉法忠禅师 法海明禅师 因胜观禅师 龙兴如应禅师 广际深禅师 文殊芳禅师 安乐道思禅师 光化真觉禅师 施水守淳禅师 西院宗戒禅师 南祥忠简禅师 神江则轲禅师 昆山希祖禅师 南华德明禅师 寿宁普规禅师 陈园浩沾禅师 寿宁慧真禅师 因胜圆明禅师 保福慧[卄/((厂-一)*臣)]禅师 瑞岩永利禅师 崇福惟善禅师 龙溪圆照禅师 寿圣自英禅师 寿宁宗一禅师 天王道肱禅师 资福瑞珍禅师 灵泉景仁禅师 神光合韶禅师 灵泉智深禅师 上方法广禅师 文殊尚月禅师 资胜以逊禅师 白莲愈廉禅师 法相用先禅师 太平慧真禅师 西余安德禅师 宝严西杲禅师 法会子升禅师 龙华行庆禅师 寿宁可机禅师 禅悦慧日禅师 安国子志禅师 安乐有捷禅师 练塘惠满禅师 仰天契达禅师 真隐纯洁禅师 慧日德慧禅师 净光法空禅师 龙兴自端禅师 慧日道祥禅师 净土法慧禅师 兴国重宁禅师 安国子咏禅师 永安简玉禅师 承天了宗禅师 甘泉立生禅师 清修省方禅师 灵岩用芳禅师 遍福心印禅师 龙门普顺禅师 千顷宗应禅师 永泰有澄禅师 杨直讲居士 道齐和尚 圆明和尚 善德和尚 法海和尚 报恩志明禅师 大宁永贤禅师 功臣慧周禅师 大卢奉坚禅师 灵峰自和禅师 多福太素禅师 广际用干禅师 宝琛和尚 鸡峰止首座(已上一百五十三人无录)续传灯录卷第十四目录(终)续传灯录卷第十四

    大鉴下第十三世

    东京慧林圆照宗本禅师法嗣

东京法云大通善本禅师。姓董氏其先家于太康仲舒村。师之父祖皆官颖遂为颖州人母初无子祷于佛像前。誓曰得子必以事佛。及生师骨相秀异方晬而孤。既长博学操履清修。然无仕官意。遂辟谷学道。家贫隐于笔工。气刚不屈终日沉默。嘉祐八年至京师籍名显圣地藏院。试所习为大僧。其师圆成律师惠楫者语人云。本他日当是海内名。因使听习毗尼随喜法华。夜梦童子如世所画善财者合掌道而南。既觉曰。诸圣加被我矣。其欲我南询诸友乎。时圆照禅师道振吴中。师造姑苏谒之于瑞光默契宗旨。服勤五年尽得其要。其整顿提撕之纲研练差别之智。纵横卷舒度越前规。一时流辈无出其右。圆照倚之以大其家。元丰七年春绝九江游淮山遍礼祖塔。眷浮山岩丛之胜有终焉之志。遂居大寂岩。久之出世于婺州双林。浙东道俗追崇至。谓傅大士复生。移住钱塘浮慈继圆照之后。食堂日千余口仰给于檀施。以师法名与圆照同下字。时号圆照为大本。以师为小本焉

神宗闻其名　诏住京师法云寺。赐号大通禅师。又继圜通秀之后。师玉立孤峻俨临清众。如万山环天柱让其高寒。然精粗与众共。未尝以言狗物以色假人。王公贵人施舍日填门。厦屋万础涂金缕碧。如地涌宝坊。凡八年请于朝。愿归老于西湖之上。诏可。遂东还庵于龙山崇德。师凡三住大刹。道化尘俗缁素蚁慕。尝示众曰。上士听法以神。中士听法以心。下士听法以耳。且道更有一人来将什么听。乃拈拄杖卓禅床一下曰。高也着低也着。落落圆音遍寥廓。十方内外更无他。不用无绳而自缚。又曰。案山说法主山听。主山说法案山听。案山主山一时说。且道将什么听。诸人若也善听。三世诸佛所说妙法皆悉现前。还有么。铁锤无孔犹间事。笑杀毗耶老古锥。又曰。衲僧见处逆顺难该。翛然独往应物还来。或高栖于世表。或抗迹于尘埃。把定则冰生水面。放行则锦上花开。卢老不知何处去。白云影里笑咍咍。喝一喝下座。又曰。花心未放柳眼初开。雁回呜咽之声。水泻潺湲之响。森罗举唱法尔。常规更言缚脱同源。大似龙头蛇尾。又上堂良久曰。会么。祖佛妙旨秖在目前。慧日峰。前云生足下。湖澄浪阔迥接遥天。晚唱渔舟。夜泛蒹葭之月欢游画舫。时闻丝竹之音。更说闻声悟道见色明心。大似抛却甜桃树寻山摘醋梨。下座。师住庵杜门却扫与世相忘者又十年。独与衲子思慧。居士大夫想其高风愿见而不可得。大观三年十二月甲子屈三指。谓左右。曰。止有三日。已而果殁。有异禽翔鸣于庭而去。塔全身于上方。师平居作止直视不瞬。临众三十年未尝笑。及间居时抵掌笑语。或问其故。师曰。不庄敬无以莅众。吾昔为丛林故强行之。非性实然也。所至见画佛菩萨行立之像不敢坐。伊蒲塞馔以鱼胾名者皆不食。其真诚敬事防心离过类如此。及其升堂演唱。则左右顾如象王旋回。学者多因此悟入。其将终之夕。越僧数人梦师归兜率天云

舒州投子证悟修颙禅师。姓梁氏晋州赵城人。幼不拜神祠不受书训。常曰。当为人天师安慕此耶。遂游诸方。造苏州瑞光圆照禅师法席参扣宗旨。因举。无著问天亲。弥勒说什么法。云说这个法。忽如有省晨夕参叩。一日因登溷捺倒打破水瓶有省。作颂曰。这一交这一交。万两黄金也合消。头上笠腰下包。清风明月杖头挑。于是名声蔼然。遂出世说法。初住寿州资寿。历迁数大刹。住西京少林迁招提。又迁舒州投子。道誉愈播。丛林同号。曰颙华严。升堂。有僧才出。师曰错。云什么处是错。师曰。不信道。问是法平等无有高下。为甚么赵州三等接人。师曰。入水见长人。云争奈学人未会。师曰。唤不回头争奈何。问如何是祖祖相传底心。师曰。三星绕月宫。云便恁么去时如何。师曰。伯乐暂垂鞭驽骀夸八骏。问如何是第一义。师曰。百杂碎。乃曰。楞伽峰顶谁能措足。少室岩前水泄不通。正当恁么时黄头老子张得口。碧眼胡僧开得眼。虽然如是事无一向。先圣幸有第二义门。足可共诸人东说西话。所以道。春生夏长秋落冬枯。四时迁改轮转长途。愚者心生彼此。达者一味无殊。良久曰。陕府铁牛吞大像。嘉州佛向藕丝藏。又曰。春风鸣古木。晓雾锁寒波。头头皆显露。显露亦肴讹。看看直下是怎。奈何明眼汉没臼窠。吐不得嚼不破。喝一喝下座。又曰。巍巍少室永镇群峰。有时云中捧出。有时雾罩无踪。有时突在目前。有口道不得。被人唤作壁观胡僧。诸仁者。作么生免得此过。休休不如且持课。良久曰。一元和二弥陀三释迦。自余是什么碗脱丘参。又曰。露滴庭莎风鸣古桧。皓月泻千峰寒色。清淮流万顷波涛。于此荐得与诸人截断众流。若也未然不免随波逐浪。譬如河中水。湍流竞奔逝。各各不相知。诸法亦如是。遂拈拄杖曰。拄杖子是诸法是相知不相知。若相知早被知缚。若不相知凭何指注。卓一下曰。知之一字众妙之门。复曰。错下座。富郑公素慕宗风。初于少林见之值升座。以目左右顾视大众。公因有省。及晚年致政居洛。重师道渴思扣问。遂请住招提。伺师入境躬出迓之。临登车司马温公适至问。相公何往。郑公云。接新招提颙禅师。温公云。某亦同去。于是联鏕出郭候于邮亭。久之忽见数十夫荷担问之。荷担者应云。招提和尚行李。温公遂索马先归。郑公云。要见华严何故先返。温公云。已见他了遂先还。公独候之。既至益加敬重。因迎居后苑晨夕参叩。富公每有谈论。师辄以为非。而公说理未已。师一日谓富公曰。待得山僧竖点头即是也。自是公有所言。师辄摇首未曾有所答。忽一日中夜公忽省彻遽往叩门。师已闭关而寝。闻其声即呼曰。相公且喜大事了毕。夜深更不启关晨朝相见。至晓往见之。师遥见公来。未交一谈已点头矣。富公喜甚。时圜照方奉诏住慧林。公以诗寄谢曰。因见颙师悟入深。夤缘传得老师心。东南谩说江山远。目对灵光与妙音

润州金山法印善宁禅师江州人。受业于甘露寺。至圆照禅师法席。师资机感缘如夙契。戮力赞弼以扬法化。出世万寿规矩严肃。躬己力行众无不服。上堂僧问。天皇也恁么道龙潭也恁么道。未审和尚作么生道。师曰。手握白玉鞭。骊珠尽击碎。云退身有分。师曰。知过必改。问如何是祖师西来意。师曰。秤尾无星。云未审此意如何。师曰。斗方有底。云如何是佛。师曰。眉如初月眼似流星。云如何是法。师曰。义列交罗星分大野。云如何是僧。师曰。古貌棱层。丈夫意气。问竿木随身逢场作戏。今朝选佛场开请师方便。师曰。文不加点。云可谓古今罕闻。师曰。且道是什么题目。僧拟议。师便打。乃顾视左右曰。古人道。在眼曰见。在耳曰闻。在鼻嗅香。在舌谈论。在身觉触。在意攀缘。虽然如是。秖见锥头利。不见凿头方。若是万寿即不然。有眼觑不见。有耳听不闻。有鼻不知香。有舌无谈论。有身不觉触。有意不攀缘。一念相应六根解脱。敢问诸禅德。且道与前来是同是别。莫有具眼衲僧出来通个消息。若无复为诸人重重注破。放开则私通车马。掜聚则高下不存。若是惯战作家。一任是非贬剥。又曰。撮玄机于掌上。挂古鉴于台前。有何妖孽谁敢当御。可谓昭昭法界自他而境智全收。历历真源彼此而圣凡俱寂。以此而推。僧堂佛殿对现色身。厨库三门共扬斯事。但请抝折拄杖向目前参取。又曰。若也谈禅说道。便见有生有灭。更乃举扬古今。大似不观时节。昨夜风雨潇潇。今朝顿除烦热。到此善能参详。达磨迷是不别。又曰。尽大地未尝有一人真正举扬宗教。若有一人。举扬宗教。尽大地人并须铓锋结舌。莫是教诸人杜绝见闻契合斯道也无。如此见解譬如萤火烧须弥山。经尘沙劫终不能着。殊不知古圣垂示秖要后人眼正。眼正达者实谓古今罕闻。光前绝后。放行言言见谛句句明宗。收来眼眼从方明明侧立。向什么处见古人。良久曰。须知海岳归明主。未信乾坤别有天

睦州广灵佛印希祖禅师。处州周氏子。上堂曰。灵光鉴彻物我全收。照体独存前后俱绝。由是无为变化应量千差。托质殊分混同一性。故我元首明哉股肱良哉。法以时遇道在中兴。建大法幢作大佛事。足可称扬。所以正观绝迹名相互分。寂听非闻圆音普应。霜钟露鼓主伴交参。宝殿琼楼听说斯显。六街三市遍处庄严。柳陌花衢寅昏佛事。圣凡交会士庶锵锵。帝网圆融虚明互照。何必南方独迈遍扣诸门历涉艰辛。是非未决。而今重重华藏无尽法门。触目见成何须拟议。然虽如是钝置祖风。良久曰。九年少室谁知已。一句流通万古传。又示众曰。严陵台畔七里滩头。直须钓鳌钓鲸。岂止摝鰕摝蚬。随流放旷任性浮沉。停舟月上波心。举棹沤生水面。敢问大众。不触波澜一句作么生会。良久曰。时人秖看丝纶上。不见芦花对蓼江

寿州资寿圆澄岩禅师。僧问。大藏教中还有奇特事也无。师曰。秖恐汝不信。云如何即是。师曰。黑底是墨黄底是纸。曰谢师答话。师曰。领取钩头意。莫认定盘星。乃曰。云生谷口月满长川。樵父斫深园。渔翁钓沙岛。到这里便是吴道子张僧繇。亦无尔下手处。良久曰。归堂问取圣僧去。下座。又曰。乾坤肃静海晏河清。风不鸣条雨不破块。春生夏长秋收冬藏。这个是世间法。作么生是佛法。良久曰。欲得不招无间业。莫谤如来正法轮。珍重。又上堂。良久曰。宗乘妙诀即今为说。山高水深寒风凛冽。祖师西来道个休歇。敢问诸人。作么生是休歇处。还会么。寒则围炉座。闲时任性眠

太平州隐静守俨禅师。僧问。摩腾入汉藏教分明。达磨西来有何意旨。师曰。我法妙难思。龙天尽归向。云未审祖意教意是同是别。师曰。两彩一赛。云一言归有道万象自无心。师曰。犹较些子。问达磨大士相逢如何话会。师曰。罕遇作家。云若非朝宰知音。和尚焉肯拈出。师曰。金锤影动宝剑光寒。乃曰。春云春雨万物敷荣。暖日和风岩花竞秀。青山叠叠涧水澄澄。达磨迷逢切忌说破。复曰。若人点捡得出。山僧今日话堕。以拄杖击禅床下座。又曰。一法不通万缘方透。若也于斯明得。眼睛穿过铁围山。一口吸尽大海水。乃一喝曰。大海水已吸尽了也。鱼龙向什么处安身立命。众中莫有兴运慈悲者么。出来救取龙王。若也不能气急杀人。虽然如是事无一向。山僧不免为诸人说道理。不见先圣云。究竟涅槃常寂灭相终归于空。一翳在眼空花遍界。翳若不消不出门知天下事。翳若消尽始知庵内人不见庵外事。若能如是方解稳坐。十二时中一任受用。如或未然。久立珍重

秀州本觉法真守一禅师。姓沈氏江阴人。幼慕空门。圆照居瑞光时遂投出家。更不他游。晨夕参叩顿悟宗旨。出世说法。僧问。选佛选官应在。我祖席登科事若何。师曰。大鹏展翼天衢遥。巨鳌转身海水窄。僧云。夫子家声遗旧业。法王基绪得中兴。师曰。后五日看。僧云。且道昔日今时是同是别。师曰。一言已出。问春气已随红雨散。薰风初度绿阴凉。学人借问西来意。乞师方便为敷扬。师曰。分明举似大众。云可谓一句截流万机顿削。师曰。筑着磕著作么生道。云落落清规今古同。相逢会有知音举。师曰。不妨伶利。问离群狮子踞地全威。不露爪牙愿闻哮吼。师曰。大家着力。云当年卢老曾饶舌。今日亲闻第一机。师曰。脚根下事作么生。云宝杖拨开千圣眼。当场辨取火中莲。师曰。果然作家。乃曰。此一法印非有所传。旷劫佩持不从人得。包六虚而无外。浑十世以同时。全提则佛祖踪沈。放下则圣凡交起。昭昭日用森罗顿现于灵光。荡荡目前彼此无分于实际。虽廓然泯迹。流通于无量义门。閴尔无依。迥超于一切智地。非文字相离见闻缘。诸乘由是莫能诠。列祖于斯提不起。此日人天既集不可徒然。略于建化门中普示诸人。各请端心正视。乃顾左右曰。还见么。若恁么承当得。便乃机衡在握同归阃外之权。刹海澄波共助寰中之化。珍重。又曰。诸人知有道不得。山僧道得不知有。且道此两语是一理是二义。若人定当得出。许尔顶门眼正参。又曰。本分相见不在如何。撩起便行犹为钝汉若也分宾分主。俱为念话杜家。更乃说妙谈玄。不当宗门苗裔。山僧恁么道已是雪上加霜。汝等诸人。更拟觅个什么。以拄杖一时趁下

润州甘露传祖仲宣禅师上堂曰。建立宗乘群魔屏迹。播扬大事三藏忘言。况阿逸多未离兜率。黄面老已灭拘尸。大唐国里无禅师。天下衲僧味糟粕。众中莫有英灵衲子变豹作家出来。掀倒禅床喝散大众。岂不快哉。良久曰。瑞兽藏头角。珍禽惜羽毛。又曰。雨过山青云横水碧。宝陀岩上瑞草将敷。王舍城中幽花欲绽。空生宴坐帝释奔驰。彼此一时今古曷异。良久曰。万般施设不如常。又曰。住住百千妙门同归一路。青山常在知识难逢。争如识取主人公。高声召云。主人公。复曰。今日自买自卖。又上堂顾视曰。杨子江心无风起浪。石公山畔平地骨堆。会得左右逢原。争似寂然不动。良久曰。堪笑寒山忘却归。十年不识来时道

福州太平守恩禅师。本州福清人姓丘氏。自圆照得法。初出世住地藏迁太平。上堂。竖起拳复开曰。或时为拳或时为掌。若遇衲僧有功者赏。遂放下曰。直是土旷人稀相逢者少。又曰。雨后鸠鸣山前麦熟。何处牧童儿骑牛笑相逐。更把短笛横。风前一两曲。参。又曰云岩弄师子。普化打筋斗。丛林将为向上关。未免笑破衲僧。口休休没来由。却是象骨古锥能辊毬。又上堂。拈拄杖击禅床一下曰。有智若闻则能信解。无智疑悔则为永失。三十年后不得道。山僧今日上堂秖念法华经。僧问。如何是古佛心。师曰。莺啼处处同。云学人不会。师曰。牛羊自傍山。问如何是沙门行。师曰。多虚少实。云和尚何得谩人。师曰。实无讳处。僧问。庵内人为什么不知庵外事。师曰。却许阇黎具眼。云久向和尚。师曰。暗中秤绳谁辨曲直。问如何是超佛越祖之谈。师曰。三日一风五日一雨。云向上更有事也无。师曰月明三岛静。樵子太平歌。僧问。如何是本来人。师曰。皮枯骨瘦。云中下之机如何体悉。师曰。倒卧横眠。僧云。古佛今佛皆无别理。师曰。更梦见什么。师乃曰。诸人知处山僧尽知。山僧知处诸人不知。今日不免布施诸人。良久曰。头上是天脚下是地。参

衢州灵曜寺辩良佛慈禅师。饶州吴氏子。清献赵公命开法於越州福果衢州超化海会灵曜四刹。僧问。三变禅林四回出世。于和尚分上成得什么边事。师曰。钵盂口向天。曰三十年来关棙子。而今流落五湖传。师曰。那个是山僧关棙子。曰一言超影象。不坠古人风。师曰。惜取眉毛。上堂。不知时分之延促。不知日月之大小。灰头土面且与么过山僧每遇月朔。特地斗钉家风。抑扬问答一场笑具。虽然如是因风撒土借水献花。有个葛藤露布。与诸人共相解摘看。蓦拈拄杖击香台曰。参堂去

真州长芦净照崇信禅师。庐州人姓高氏。十三依本州承天僧用成为师。二十受具。南游造杭州净慈圆照禅师法席投机印证。初住秀州资圣。僧问。如何是道。师曰。家家门首通长安。云如何是道中人。师曰。上座自何来。云莫秖这个便是也无师曰。碧眼胡僧笑点头。云毕竟如何。师曰。礼拜了退。上堂曰。凄凉大野物景萧条。露滴枯枝烟笼远墅。长天极目列万象以昭然。霜月流辉映千江而普现。如斯举唱带水拖泥。若也尽令提纲。直须祖佛侧立。放过一着别有清规。喝一喝

苏州瑞光真觉守琮禅师。姓顾氏本州人。依圆照禅师削发。复叩宗乘乃获印可。遂出世阐扬。僧问作是思惟十方佛现。今思惟了佛在什么处。师曰。当风一句起自何来。云恁么则头头撞着弥勒。步步踏着释迦。师曰。西天与此土不同。乃曰。宗门妙诀岂在多说。一言括尽便须顿歇。明眼衲僧秖自知。金色头陀善分别。冬去春来夏酷热。若遇寒山拾得时。传语丰干莫饶舌

宣州水西山轲禅师。僧问。我手佛手是同是别。师曰。人人有分。云任有千般巧。终无两样风。师曰。且莫错认。问真金须假炉中煆一锤便成时如何。师曰。切忌道着。僧便喝。师曰。这漆桶。乃曰。忆得灵山会上末后句。今日举似诸人。良久曰。会么。任是饮光出来。今日也无伸处参。又曰。雷声远震广布慈云。甘露才开普天春色。柳开青眼花吐芳容。鸟噪幽林鱼游水面。更说迷逢达磨。大似剜肉作疮。若言法本如斯。正是天然外道。恁么说话傍若无人。明眼衲僧一任点检

明州启霞山崇梵慧章禅师。僧问。如何是佛。师曰。尔问我如何是法。师曰。黄卷赤轴。如何是僧。师曰。方袍圆领。如何是向上事。师曰。且待别时。云即今便请。师曰。蹉过了也

越州石佛密印晓通禅师。僧问。如何是石佛。师曰。头戴天脚踏地。云向上更有事也无。师曰。任经霜与雪。不改旧时容。乃曰。至道冲虚万物何宰。真空绝迹法界如如。若能对境无心触目无非是道。良久乃曰。昼夜舒光照有无。痴人唤作波罗蜜。参

处州南明仁寿善通禅师。僧问。如何是南明境。师曰。泉飞一带雪。峰出半天云。如何是境中人。师曰。策筇看鹤舞。坐石见云归。问如何是祖师西来意。师曰。登山千里月。度海一帆风。云未审意旨如何。师曰。言前有路句下无私。问龙未出洞时如何。师曰。佛眼觑不见。出洞后如何。师曰。兴云吐雾

杭州西湖妙慧文义禅师上堂曰。随机设化大阐宗风。截断众流不留朕迹。入一乘之阃域。践向上之玄关。方便门开分明看取。喝一喝。又曰。会么。已被热谩了也。今早起来无教可说。下床着鞋后架洗面。堂内展[盉-木+友]吃粥。粥后打睡。睡起吃茶。见客相唤。斋时吃饭。日日相似。有什么过。然虽如是。更有一般令我笑。金刚倒地一堆泥。拍禅床下坐

西京韶山杲禅师。僧问。祖意西来未审传个什么。师拈起拄杖。僧云。恁么则心外有法也。师曰。心内心外即且置。汝唤什么作法。僧曰。天台楖[木*栗]。师曰。也是第二月。乃曰。七月孟秋犹热。古往今来时节。若在佛法商量。正是弄巧成拙。若作无事话会。又与外道何别。直饶总不如斯。敢保老兄未彻。如来言祖师诀。无孔铁锤重下楔。自家心地乱如麻。却把指头唤作月。莫思量休解说。千年枯骨休咬啮。从他兔走与乌飞。饥来吃饭困来歇

东京净因佛日惟岳禅师。福州长磎人姓陈氏。七岁投西林院彻上人出家。遍扣知识。参圆照禅师。因侍立次闻举劫火洞然因缘。豁然有省。给侍久之出世常州承天。迁东京华严。复迁净因。开堂日　哲宗皇帝遣中使降香。师登座问答罢。乃曰。此个法门不在筌蹄。岂干问答。直饶尽十方刹土抹为微尘。一一微尘尽为衲僧。各如满慈鹙子。穷天玄辩竭世枢机。到这里一点用不着。何以故。生佛圆融自能平等。人人鼻孔辽天。各各壁立千仞。盖不知真随妄转法逐缘迁。自昧灵光枉投异趣。所以破有法王运无缘慈。驾三乘舟楫渡五姓波澜翻恋。澄潭月影静夜钟声。故使怀州牛吃禾庐陵米价长。又不免劳初祖达磨逗器支那。教外菱花不磨甎镜。衣中骊颔不数他珍。未挂古帆见成公案。由是悟取无悟底面目。迷是不迷底乡关。三际无私十方同畅。自家田地枯木生枝。古庙香炉寒灰再焰。莫不一切语言文字。资生产业皆与实相不相违背。若然者无影树下合同船渔翁鼓舞。中有黄金充一国。野老讴歌共乐升平同跻寿域。自是天长地久海晏河清。且道共乐升平一句。作么生道。良久曰。罗浮打鼓韶州舞。久立珍重。建中靖国元年　皇太后上仙。被旨同六禅长老就文德殿升座。师拈香曰。率土之土莫非王土。且道此一办香产何乡土。若也道得。白石有消日。氤氲无尽年。尽虚空遍法界为云为盖应现无穷。上荐仙游径生佛国乃敷坐(问答不录)师乃曰。最初说法者不知末后句。末后说法者不知最初句。最初句适来慧林禅师已为诸人说了也。说则说了。末后句且如何说。若约三乘十二分教。偏圆顿渐半满一音。不免执指为月入海算沙。直似澄潭月影后夜钟声。随扣击以发音。逐波澜而不散。犹是生死岸头事。故乃菩提达磨观象神州有大乘器。所以泛杯千顷浪。登陟万重山。首造于梁。梁以果因有为之法而垂问。达磨揭圣谛第一义而奉答。梁主未契。遂之嵩少。九年面壁不立文字迥出三乘。直指人心见性成佛。当时神光二祖立云断臂得髓明心。一花五叶结果自成。六代传衣后人得道。自此东华方信有正法眼藏涅槃妙心。中下随根迷悟相半。信知此事非大根大器不能领悟。何以故。见闻觉知是法。法离见闻觉知。便乃火聚当岐铁山在路。自然少室峰前壁立千仞。曹溪路上水泄不通。于其中间祖风不无凌迟。颓纲亦将委地。虽然如是法无定相。道假时彰建大法幢演大法义。兴此一大事因缘。利乐有情不在他时。须际会千佛前后知之。今日幸遇大圣人出现于世。广大流布廓周沙界。实千载之一遇。至若尧舜禹汤端拱垂衣。无为之化不为不至。若乃开方便门　示真实相。十方嘉会四聚同延。辟古佛之家风。发含生之大本。未可与今日同时而语。何谓也。释提桓因与善现发明般若唯止真空。波斯匿王为庆喜特指不迁犹存俗谛。惟此教外别传向上一着彰显当今。岂非希有之缘应在震旦。然溪山各异云月是同。同声相应同气相求。方知此事无古无今无彼无此。高而无上广不可极。渊而无下深不可测。毛吞巨海芥纳须弥。在天同天在人同人。在天则为日为月为照为明。在人则为君为臣为忠为孝。以此而推。百亿日月百亿须弥山百亿四大海。根身器界情与无情同一体性。莫不仁者见之谓之仁。智者见之谓之智。百姓日用而不知。其能会万物于自己者。其唯圣人。由是灯灯续焰叶叶相承。百千世月点慧灯光融三界。十万里星排祖[榦-木+禾]凉荫四生。是知法轮再转于支那。帝日长辉于震旦。始然者法无大小物无适莫。皆被其光皆蒙其泽。以至草木禽鱼无远不及。秖如舍卫国王。欲往灵山见佛敕诸臣僚。山河大地草木丛林须同去见。若一草一木不去。吾则不得见佛。大众秖今乾坤之内宇宙之间山河大地草木丛林。去亦不去来亦不来。湛湛无私巍巍不动。乃文乃武乃禅乃律。同在九重天上慈德殿前同时见佛。诸仁者见则不无。且作么生见。良久曰。重瞳日月明无尽。隆准山河秀有余　皇情愉怿赐号佛日禅师。初神宗阐大相国寺为六禅。圆照首膺诏旨。至师复承恩遇丛林增光焉

明州天童可齐禅师。姓应氏台州人。依天台国清寺僧道才出家圆具　初游讲肆。晚造慧光圆照禅师法席开悟。众请住安乐山。晚迁天童。僧问。宝华王座今日师登。祖意西来如何垂示。师曰。华开岩畔千枝秀。云便是和尚为人处也无。师曰。水泻檐前一样清。僧云。空生不解岩前坐。惹得天花动地来。师曰。笑破他人口。云时来云散后不见别山高。师曰。吽吽。问如何是道。师曰。踏不着。云踏着后如何。师曰。七穿八穴。乃曰。一问一答一拶一掠。千眼顿开澄潭皎月。随机施设纵夺临时。纵之则句句攒花簇锦。处处释迦道场。夺之则一法不留千圣绝迹。虽然如是。须知有向上一窍。还会么。良久曰。莫谓春残花落尽。峰前昨夜一枝开

苏州万寿普勤禅师上堂曰。物外无堪老便休。干城梦质两悠悠。如何幻事来相逼。却使闲身不自由。然则出家之士利物为初。禀先祖之洪规。续慧灯于千古。一心妙法号总持门。得之者不立阶梯顿齐诸圣。失之者尘劫不复徒自劳形。或得失两忘凡圣情尽。正当恁么时不是心不是佛不是物。敢问诸禅德。毕竟是什么。若向这里倜傥分明。便能独步大方横身三界。握金刚宝剑破生死魔军。良久曰。劄

明州香山正觉延泳禅师。僧问。祖意西来即不问。和尚家风事若何。师曰。眼深鼻大。云学人便恁么履践时如何。师曰。臂长袖短。乃曰。心随境现境逐心生。心境两忘是个什么。拈起拄杖曰。且道这个甚处得来。若道是拄杖瞎却尔眼。若道不是拄杖瞎在甚么处。是与不是一时拈却。且骑拄杖出三门去也

明州雪窦法藏守卓禅师示众曰。好大众。龙种上尊王佛为诸人现银色世界。琼林玉宇刹刹交光。宝殿银城光辉相映。又色即是空。空即是色。色空空色休拟议。空色色空成智慧。耳闻眼见遍河沙。尽是如来真实地。不得已向诸人道。生是苦受是业灭可证道可修。以四谛十二因缘。知苦断集证灭修道。复曰。有生可知有业可断有灭可证有道可修皆谤佛。谤佛尽同魔说。正当恁么时且道作么生会。雪窦不免与诸人说破。千峰积寒雪。万径人踪绝。坏衲拥枯槎。是说如何说。喝一喝。又曰阳回几次到新冬。坏衲炉寒也不穷。白鸟静驰天外影。红颜偷过耳边风。是非未起名何在。物我兼忘景自空。记取云岩岩上语。莫教辜负主人翁。喝一喝。僧问。如何是宾中主。师曰。进前无路。云如何是主中宾。师曰。退不容身。云如何是宾中宾。师曰。对面是何人。云如何是主中主。师曰。有理无说处。云宾主已蒙师指示。向上宗乘事若何。师曰。仰面贪看鸟回头错应人

湖州报本常利禅师上堂。僧问。如何是大人相。师曰。披毛戴角。云学人不会。师曰。紫磨金容。问如何得作佛去。师曰。烦恼里荐取。云如何得离烦恼。师曰。对面菩提。问如何是无相佛。师曰。影临四海。云如何是有相佛。师曰。体绝毫厘。云毕竟是有是无。师曰。常忆当年寻海客。一声羌笛过山西。云和尚不近道理。师曰。从来秖与么。问古镜未磨时如何。师曰。照。云磨后如何。师曰黑。云既是磨后为什么黑。师曰。为汝要磨。问如何是无为。师曰。有作。云如何是有作。师曰。无为。僧拟议。师曰。漆桶这里不是无为。乃曰。今日月望打个糊饼供养大众。拈拄杖作圆相曰。还识此饼么。不但供养一人。百千万亿人秖是一个。细嚼饱餐不得咬破。然虽如是切忌面生参。又曰。大众有一人无形无相无学无名。不动人情能为变化。该罗群象洞摄大千。截生死流踞涅槃岸。或诸菩萨乃至非人见今坐断毗卢。直至一生补处。还识此人么。若识得伊共为洪范。若不识伊常为冤对。快识取好

睦州资福道芳禅师。僧问。德山临济以棒喝接人。和尚出世将何垂示。师曰。山僧无气力。云和尚岂无方便。师曰。大众笑尔。有僧出礼拜起云。请师答话。师曰。蹉过了也。云甚处是蹉过。师曰。五里复五里。乃曰。秋风清秋水渌。白露立寒沙。秋蝉噪幽谷。金风扇白苹。玉露滋黄菊。流水奏伯牙之琴。凉飙动子猷之竹。听也听不尽。观也观不足。且作么生会个佛性义。良久曰。解空不解离声色。爱听孤猿岭上啼

安州九[嵕-凶+(鬯-匕)]山圆明着禅师。僧问。大藏教中还有奇特事也无。师曰有。云如何是。师曰。展轴光千界开函万国春。问作家不啐啄啐啄不作家。学人上来请师作家相见。师曰。袖里青蛇吼。云学人不会。师曰。脑后冷光生。云错。师曰。识甚痛痒。乃曰。烟凝雨岸黄叶飘空。燕去雁来古今时节。说生说灭未为极则之谈。遣有排空岂是格外之语。黄梅夜半少室九年。直显真机更无别理。所以道。直截根源佛所印。摘叶寻枝我不能。敢问诸人。作么生会个直显真机底道理。良久曰。参

东京慧林慈寿法昼禅师。生杭州徐氏。出家圆具。听习经论。后造瑞光圆照禅师法席投机开悟。先住北京天钵。次迁香山。后被旨住东京慧林。僧问。山岩水壑尽是旧日家风。拄杖净瓶拈起新来活计。古殿重开愿闻举要。师曰。击大法鼓演大法义。僧云。恁么则弥勒门开心[去*頁]晓。德云峰峻道何藏。师曰。尔向甚处见弥勒。僧云。云散长天星斗现。月明沙界物难藏。师曰。休要费力。乃顾大众曰。皇都禅利慧林道场今日暂借山僧升陟。实愧非才于明眼人前提纲佛祖炫耀见知。直饶说得天雨四花地摇六震。一点也用不着。盖为各各威光动地人人不欠丝毫。然虽如是。更有向上一窍。三世诸佛不能宣。六代祖师拈不起。且道是什么物得恁么奇怪。还荐得么。良久曰。曹溪路坦平莫强生荆棘。久立

通州狼山法印载仪禅师。僧问。祥云绽处现千朵之危峰。羽扇摇时去九旬之炎热。正当恁么时如何是到地头一句。师曰。一雨普润。僧云。未审如何践履。师曰。射虎须当机。僧云。快便难逢。师曰。要棒吃那。问知师久蕴囊中宝。今日当筵略借看。师曰。莫是南番真舶主。僧云。不独学人有赖。大众亦乃沾恩。师曰。元来秖是杜波斯。乃顾视大众曰。好好可谓幽显朗照物理虚通。为森罗之宝印。作万象之真宗。其动也形其寂也冥。本净非莹法尔圆成。所以道。如何无价之宝隐在阴入之坑。大众。山僧今日敢对众前特地拈出。乃画一圆相擎示大众曰。这里既放憨去。亦要大家精鉴。莫谓连城之价可以并辉。径寸之圆堪同其美。直谓龙女争锋无垢世界未当正觉。纵使金轮独步立功勋者权为重赏。且道是什么宝得恁么殊异。良久曰。海神知贵不知价。留与人间光照夜

苏州定慧圆义遵式禅师。僧问。南泉斩猫儿意旨如何。师便打。僧云。犹是学人疑处。师曰。十万八千。僧云。忽遇赵州时如何。师曰。卖金还有买金人。问如何是祖师西来意。师曰。万水千山。僧云。便与么去时如何。师曰。千山万水。僧云。专为流通。师曰。南地行人口似碑。乃曰。青山郁郁水滔滔。万浪千波接海涛。提得丝纶漾舟去。钩头须要钓鲸鳌。拈拄杖曰。负命者上钩来参。又曰。睡来合眼饭来餐。佛祖从教说易难。若问安心有何法。太湖长浸洞庭山。衲僧家人人尽道。我八面四方纵横无阂。龙济为什么道。卷帘除却障闭户生得阂。若人辨得许汝向衣钵下稳坐地。上堂曰。一月初圆百川澄影。一灯发彩万炷流辉。月无留影之心。灯无传辉之念。若得如是。可以处于諠哗入乎尘俗。运大悲光于沙界。开普门眼于生灵岂惟观音大士三十二种妙应无方。具缚凡夫一一皆能开正法眼。虽然如是。也须是斩钉截铁汉始得。其或不然。静处萨婆诃

杭州南山广法法光禅师。僧问。雪峰三上投子九到洞山。为什么倒戈卸甲。师曰。理长即就。云未审雪峰得个什么。师曰。一棒一条痕。问腊月火烧山意旨如何。师曰。若不得流。水还应过别山。僧云。学人未晓。师曰。春来草又生。乃曰。宾主问答未当宗乘。建化门中一期施设。使言言相副句句投机。于衲僧分上远之远矣。如今日明云暗山高水深。且作么生会举扬底道理。还会么。山僧不免土上加泥。更为露个消息。高低岩岫见重重。楼阁门开处处通。要会此中端的意。威光烁烁遍长空。珍重

明州瑞岩永觉禅师。僧问。久得韶阳旨门中试为通。师曰。声前如迸镞句后若流星。僧云。古殿豁开光灿烂。水精宫里撒真珠。师曰点。乃曰。若据衲僧分上。四时不别八节安知。高栖岩上出没卷舒。一任桑田海变。从他兔走乌飞。布衾暖处始知春。黄叶飘阶委秋色。如斯境界方称道怀。若据顺俗之谈。须是这个消息。乃顾大众曰。且道即今是什么时节。还知么。玉漏声将促。金乌影渐长。须臾春色里。又见百花香。久立

舒州太平慧灯禅师。僧问。如何是太平境。师曰。多年三级塔未老万株松。云如何是境中人。师曰。一不曾斋。乃曰。太平知见麦里有。面厨库对僧。堂三门对佛。殿喝一喝

处州法海世长禅师。僧问。法身三种病二种光如何透得。师曰。画地为牢。僧云。和尚透得也无。师曰。退身无路。僧云。自起自倒。师曰。脑门着地。问如何是诸法实相。师曰。更举一遍。僧云。三世诸佛吐不出。六代祖师吞不下。师曰。言犹在耳。乃曰。城市諠哗空中寂静。虽然如是动静一如彼我不二。四时轮转物理湛然。夏不去而冬自来。风不寒而冰自冷。今也古也不假丝毫。谁少谁多身无二用。诸禅德。既是身无二用。为什么龙女现十八变。君不见。弄潮须是弄潮人。卓拄杖下座

筠州米山崇仙禅师。上堂顾视大众曰。山河大地被山僧撮来。捣罗为末炼蜜为丸。以淡姜汤吞下了也。何处更有一丝毫。若道是有即为谤法。诸人到这里合作么生话会。良久曰。参

苏州宝华妙觉愿禅师。僧问。机轮曾未转转处实能幽。如何是转处实能幽。师曰。白云绕空谷清风拂太虚。云意旨如何。师曰。劫火洞然毫末尽。青山依旧白云中。问如何是祖师西来意。师曰。霜风零落叶。云意旨如何。师曰。逢春又却生。问久雨不晴时如何。师曰。绿毛龟出水。云晴后如何。师曰。得缩头时且缩头。师顾视大众曰。日如箭月如梭。灵源本来莹净。何须特地揩磨。如今要得无余事。学取城东黑老婆参

明州岳林元亨禅师示众曰。云依依日迟迟。柳开河岸花发高枝。灵云今日向甚处安身立命。蓦拈拄杖曰。看看莫颟顸。久参高士举目知归。晚进之流新罗国里。久立

庐州澄慧善珂禅师。僧问。如何是澄慧境。师曰。千里清风归野外。一轮明月上波心。云如何是境中人。师曰。横肩楖[木*栗]目视层霄。云如何是向上事。师曰。葛藤得也未。示众曰。若论此事高超三界独步大千。截生死流踞涅槃岸。演无上法。使灵苗异草处处腾芳。鸾凤麒麟声声相应。可谓将此深心奉尘刹。是则名为报佛恩。诸高德。如斯举唱未免周遮。若是出格道流且道别时相见。参

苏州宝华悟本庆禅师。僧问。久居岩谷即不问。入廛垂手事如何。师曰。弄花香满手穿竹粉盈衣。云便是为人处也无。师曰。两眼已随青。嶂合双眉犹带野花颦。僧出众提起坐具。师便喝。僧亦喝。师又喝。僧礼拜。师便打。问休去歇去古庙香炉去意旨如何。师曰。有耳铁牛穿半夜。无绦石马走春风。云莫便是为人处也无。师曰。风激浪高鱼自隐。金鳞透入碧波中。师顾视曰。看看桃花乱落如红雨。风撼梨花白雪香。莺转玉琴细。柳垂金线长。古佛家风在。头头示显扬。恁么说话也是事随物转法逐时迁。若是格外上根。不干文墨直见自心。大用繁兴无非佛事。良久曰。参

饶州密岩净土慧旻禅师示众曰。道无动静法本随缘。立处皆真随方作主。在天地则覆载。在日月则照临。在君臣则移风易俗。在释氏则兴运慈悲。且道衲僧分上又作么生。良久曰。欲言言不及。林下好商量。参

庐州澄慧师冕禅师。僧问。如何是澄慧境。师曰。前临金斗城后枕藏舟浦。僧问。如何是境中人。师曰。利名尽处江山窄。声色忘来天地宽。乃曰。万法纵然何须自昧。大众还见么。风高凛冽正严凝。瑞气祥光满寺庭。祖令已行高着眼。寒光烁烁射文星。久立

潭州石霜能禅师。僧问。知师久蕴囊中宝。今日当场略借看。师曰。两手分村。僧云。小出大遇。师曰。回眸子细看。乃曰。释迦密印不出乎心。达磨真机岂离当体。于兹见得畅快平生。更若纷纭。自家埋没。虽然如是七穿八穴一句又作么生。路逢死蛇莫打杀。无底蓝子盛将归

筠州逍遥聪禅师。绵州盐泉人姓王氏。幼投剑门慈云海亮禅师出家。年二十三诵经得度。遂游成都讲肆。舍之南游遍参尊宿。至吴越见圆照本禅师于净慈。久而不悟。本云。吾昔梦汝甚异。汝不勉则死。师茫然不知所谓。常念南岳思大和尚口吞三世诸佛语不去于心。一日为僧伽作礼。忽洒然而悟。即上方丈见本具陈所得。本云。汝得之矣。吾昔梦汝吞一世界一剃刀。今汝所悟云然。知汝自今始真出家也。即为升坐告众。师服勤久之游江西。高安人敬爱之延住真如开善圣寿三刹。师性静默与物无忤。所居不问有无。安于戒律不知持犯之别。后退圣寿安居十年。弊衣粝食与住山时如一日。素善东坡苏公兄弟。元丰中黄门公谪高安。与师游颇相得。元祐末再谪高安。师出见之曰。老僧比梦与公游于山中。知公当复来。去与来宿缘也无足怪者。时高安之人皆来谒师而言。有如聪禅师而不坐道场者耶。师曰。吾未始不坐道场。顾以苏公一来余无求也。山旧有逍遥寺。开山祖名僖。乃唐肃宗之少子。出家事忠国师蒙记莂。居逍遥寺。赐田甚广。经五代乱民盗耕之几尽后真净文禅师诉于县。十得一二可以居众。于是众请师住焉。师从之。绍圣乙亥十二月杖策入山。山久废不治僧不至。师方治其缺圮以延众。明年夏师示寂。至九月戊申入灭。俗寿五十五。塔于本山

舒州投子普聪禅师。中秋上堂曰。寂住峰顶叶落归根。明月堂前金风玉露。且道深秋一句作么生道。良久曰。古往不知何处去。后夜依前月到窗。下坐。师晚年道望益显著。缁素无不敬仰。在投子时年八十余矣。有监寺者一夕为盗所杀。副寺白师。师曰。我已知其人矣。副寺闻官而吏至。师如前语。吏诘之。师曰。杀监寺者老僧也。吏即以师系狱师无异词。偶杨次公为宪按部至州境。夜梦神人云。此州有肉身菩萨。枉坐缧绁之中。次公访问吏以师事告。次公遂释之。后十年有行者。患迦摩罗疾而自首云。昔日杀监寺者我也。黄鲁直太史公尤敬师。尝兴胡少汲书云。公道学颇得力耶。治病之方当深求禅悦。照破生死之根则忧畏淫怒无处安脚。病既无根则枝叶无能为害。投子聪和尚海会演和尚皆出世宗师。道行高重不愧古人。皆可亲近。且胜从文章之士学妄言绮语增长无明种子也。聪老尤喜接高明士大夫。开怀议论便穿得诸儒鼻孔。若于义理得宗趣。却观旧读诸书境界。廓然六通四辟。极省心力也。然有道之士须以至诚恳恻归向。古人所谓。下人不精不得其真。此非虚语。师为名公所赏识者如此。可想见其高风焉。后于本山示寂

泗州普照寺处虚真寂禅师。滁州赵氏子。开堂日僧问。世尊出世地涌金莲。和尚出世有何祥瑞。师曰。扫却门前雪

常州南禅宁禅师。僧问。庐陵米价作么生酬。师曰。款出囚口

安吉州道场慧印禅师上堂。韶石渡头舟横野水。汾阳浪里棹拨孤烟。云月无私溪山岂异。一言合辙千里同风。敢问诸人。作么生是同风底句。良久曰。八干子弟今何在。万里山河属帝家

东京褒亲慈济祥禅师(祥亦作翔)上堂曰。梅花新绽柳眼初开。雪散长空风恬浪静。文殊性海普贤行门。直下分明更无余事。良久曰。莫错认

续传灯录卷第十四(终)

    续传灯录卷第十五目录

    大鉴下第十三世

    黄龙慧南禅师法嗣上二十四人 黄龙祖心禅师 泐潭克文禅师 泐潭洪英禅师 仰山行伟禅师 隆庆庆闲禅师 云盖守智禅师 玄沙合文禅师 黄檗惟胜禅师 百丈元肃禅师 大沩怀秀禅师 福严慈感禅师(已上十二人见录) 太平瑶禅师 仰山和禅师 雪窦行缘禅师 净众启蒙禅师 大罗智高禅师 承天敏禅师 胜业子琼禅师 佛迹道昱禅师 鹅湖聪禅师 章江元禅师 积翠霞庵主 兴国倾禅师 潘清一居士(已上十三人无录)续传灯录卷第十五目录(终)续传灯录卷第十五

    大鉴下第十三世

    黄龙慧南禅师法嗣

洪州黄龙晦堂宝觉祖心禅师。南雄始兴人生于邬氏。少为书生有声。年十九而目盲。父母许以出家辄复见物。乃往依龙山寺沙门惠全。明年试经业。而师独献诗得剃发。继住受业院不奉戒律。一旦弃之入丛林谒云峰悦禅师。留止三年。苦其孤硬告悦将去。悦云。必往依黄檗南公。师至黄檗四年知有而机不发。又辞而上云峰会悦没。因就止石霜无所参决。试阅传灯。至僧问多福禅师。如何是多福一丛竹。多福云。一茎两茎斜。僧云。不会。多福云。三茎四茎曲。此时顿觉亲见二师。径归黄檗方展坐具。南笑云。子入吾室矣。师亦踊跃自喜即应曰。大事本来如是。和尚何用教人看话下语百计搜寻。南云。若不令汝如此究寻到无用心处自见自肯。吾即埋没汝也。师从容游泳陆沈众中。时时往决云门语句。南云。知是边事便休。汝用许多工夫作什么。师曰。不然。但有纤疑在。不到无学安能七纵八横天回地转哉。南肯之。已而往谒翠岩真禅师。真与语大奇之。依止二年而真没。乃还黄檗。南使分座接纳后来。及南迁住黄龙。师往谒泐潭月禅师。月以经论精义入神。闻诸方同列笑之。以谓政不自歇去耳。乃下乔木入幽谷乎。师曰。彼以有得之得护前遮后。我以无学之学朝宗百川。中以小疾医寓章江。转运判官夏倚公立雅意禅学。见杨杰次公而叹曰。吾至江西恨不识南公。次公云。有心上座在章江。公能自屈不待见南也。公立见师剧谈神思倾豁。至论肇论会万物为自己者及情与无情共一体。时有狗卧香卓下。师以压尺击狗。又击香卓曰。狗有情即去。香卓无情自住。情与无情安得成一体。公立不能对。师曰。才入思惟便成剩法。何曾会万物为自己哉。又尝与僧论维摩。三万二千师子宝座画入毗耶小室何故不碍。为是维摩所现神力耶。为别假异术耶。夫难信之法故现此瑞。有能信者始知本来自有之物。何故复令更信。曰若无信入小必妨大。虽然既有信。法何从而起耶。又作偈曰。楼阁门前才敛念。不须弹指已开扃。善财一去无消息。门外春来草自青。其指法亲切方便妙密多类此。南入灭师继住持十有二年。然性真率不乐从事于务。五求解去乃得谢事闲居。而学者益亲。谢景温师直守潭州虚大沩以致师三辞不往。又嘱江西转运判官彭汝砺器资问所以不赴长沙之意。师曰。愿见谢公不愿领大沩也。马祖百丈以前无住持事道人相寻于空闲寂莫之滨而已。其后虽有住持王臣尊礼为天人师。今则不然。挂名官府如有户籍之民。直遣五伯追之耳。此岂可复为也。师直闻之不敢以院事屈。愿一见之。师至长沙。师直愿受法要。师为举其纲。略曰。三乘十二分教还同说食示人食味。既因他说其食。要在自己亲尝。既自亲尝。便能了知其味是甘是辛是碱是淡。达磨西来直指人心见性成佛。亦复如是。真性既因文字而显。要在自己亲见。若能亲见便能了知目前是真是妄是生是死。既能了知真妄生死。反观一切语言文字。皆是表显之说都无实义。如今不了病在甚处。病在见闻觉知。为不如实知真际所诣。认此见闻觉知为自己所见。殊不知。此见闻觉知皆因前尘而有分别。若无前尘境界。即此见闻觉知还同龟毛兔角并无所归。师直闻所未闻。又答韩侍郎。宗古问曰。承谕昔时开悟旷然无疑。但无始已来习气未能顿尽。然心外无剩法者。不知烦恼习气是何物而欲尽之。若起此心翻成认贼为子也。从上以来但有言说。乃至随病设药。纵有烦恼习气。但以如来知见治之。皆是善权方便诱引之说。若是定有习气可治。却是心外有法而可尽之。譬如灵龟曳尾于途拂迹迹生。可谓将心用心转见病深。苟能明心。心外无法法外无心。心法既无更欲教谁尽耶。师游京师。驸马都尉王公诜尽礼迎之庵于国门之外。久之南还再游庐山。彭器资守九江。师见之。器资从容问师。人命临终时有旨决乎。师曰。有之。云愿闻其说。师曰。待器资死即道。器资起立增敬云。此事须是和尚始得。盖于四方公卿合即千里应之。不合则咫尺不往。尝有偈曰。不住唐朝寺。闲为宋地僧。生涯三事衲。故旧一枝藤。乞食随缘去。逢山任意登。相逢莫相笑。不是岭南能。可以想见师人物品格焉。师既腊高复移庵深入栈。绝学者又二十余年。尝于南公圆寂之日作偈曰。昔人去时是今日。今日依然人不来。今既不来昔不往。白云流水空徘徊。谁云秤尺平直中还有曲。谁云物理齐种麻还得粟。可怜驰逐天下人。六六元来三十六。丛林传之以为克肖南公随汝颠倒所欲南斗七北斗八之语。元符三年十一月十六日中夜示寂。阅世七十有六。坐五十五夏。赐号宝觉。葬于南公塔之东号双塔

洪州泐潭真净克文禅师。出于陕府阌乡郑氏。郑世族多名公卿。师生而杰异。幼孤事后母至孝而失爱。母数困辱之。父悲之使游学四方。至复州北塔闻耆宿广公说法感泣。裂缝掖而师事之。故北塔以克文名之。年二十五试所习剃发受具足戒。学经论无不臻妙。游京洛讲席。因经行龙门殿庑间。见塑比丘像冥目如在定。翻然自失谓其伴曰。我所负者如吴道子画人物。虽尽其妙然非活者。于是弃去曰。吾将南游观道焉。治平二年坐夏于大沩。夜闻僧诵云门语。僧问。佛法如水中月是否。云门云。清波无透路。豁然有省。时南禅师在黄檗师往造焉。适真觉惟胜为首坐。南一日举古德钟楼上念赞床脚下种菜话令众下语。胜云。猛虎当路坐。南喜之遂退院令住。而居于积翠庵。师三到庵语不契。乃曰。此老只是个修行僧。不会我说话。遂去见翠岩顺禅师。顺知见甚高而语话好葛藤。诸方号顺婆婆是也。问师。近离甚处。师曰。黄檗。云庵头老子安乐否。师曰。安乐。云甚处人事。师曰。关西。云说话却不似关西人。师曰。幼曾游学。云甚处为僧。师曰。从北塔广和尚落发。广与秀同参双泉郁。顺笑云。顷与讷祖印参此二大老。不会渠语话。及我如今参得些子禅。要见他却已迁化了。又问。新黄檗住得如何。师曰。甚好。顺云。渠只下得一转语好。遂住黄檗。禅即未梦见在。师因此大悟临济宗旨。顿见南用处。遂作数颂寄之。南大称赏。因回参礼。南问。从什么处来。对曰。翠岳。南云。恰值老僧不在。进曰。未审向什么处去。南云。天台普请南岳云游。曰若然者学人亦得自在去也。南云。脚下鞋何处得来。曰庐山七伯钱唱得。南云。何曾自在。师指曰。何曾不自在耶。南骇异之。于时洪英首座与师齐名。英乃邵武人也。众中号英邵武文关西。久之辞去复寓止翠岩顺禅师会下。顺云。子种性迈往而契悟广大。临济将仆子力能支之厚自爱。南住黄龙师复往焉。南云。适令侍者卷帘问渠。卷起帘时如何。云照见天下。放下帘时如何。云水泄不通。不卷不放时如何。侍者无语汝又作么生。师曰。和尚替侍者下涅槃堂始得。南厉声云。关西人果无头脑乃顾旁僧。师指之曰。只这僧也未梦见。南大笑。自是门下号伟异。虽博学多闻者见之无不詟缩。南入灭游衡岳。还首众于仰山。熙宁五年至高安。太守钱公弋先侯见之。师复谒。有獒逸出屏间。师方趋迎之少避。钱公嘲云。禅者固能教诲蛇虎乃畏狗乎。师曰。易伏隈岩虎难降护宅龙。钱公叹云。名不虚得。遂挽令住洞山。继住寿圣。初于洞山开堂示众曰。问话且止。秖知问佛问法。殊不知佛法来处。且道从什么处来。乃垂下一足曰。昔日黄龙亲行此令。十方诸佛无敢违者。诸代祖师一切贤圣无敢越者。无量法门一切妙义。天下老和尚舌头始终一印无敢异者。无异即且止。印在什么处。还见么。若见非僧非俗无偏无党一一分付。若不见即我自收。遂收足乃喝一喝曰。兵随印转将逐符行。佛手驴脚生缘。老好痛与三十棒。而今会中莫有不甘者么。若有不妨奇特。若无新长老谩汝诸人去也。故我大觉世尊。昔日于摩谒陀国。十二月八日明星现时豁然悟道。大地有情悉皆成佛。今日有释子沙门克文。于东震旦国大宋筠阳城中。六月十三日赫日现时。又悟个什么。以拂子画一画曰。我不敢轻于汝等。汝等皆当作佛。下座。又示众曰。洞山门下有时和泥合水。有时壁立千仞。汝等诸人。拟向和泥合水处见洞山。洞山且不在和泥合水处。拟向壁立千仞处见洞山。洞山且不在壁立千仞处。拟向一切处见洞山。洞山且不在一切处。汝不要见洞山鼻索。在洞山手里拟瞌睡。也把鼻索一掣。只见眼孔定动又不相识。也不要尔识洞山。且识得自己也得。又曰。洞山门下要行便行要坐便坐。钵盂里痾屎。净瓶中吐唾执法修行如牛拽磨。复曰。头陀石被莓苔裹。掷笔峰遭薛荔缠。罗汉院一年度三个行者。归宗寺里参退吃茶。有僧问。如何是佛。师呵呵大笑。僧云。何哂之有。师曰。我笑汝随语生解。僧云。偶然失利。师遂高声曰。不得礼拜。僧便归众。师复笑曰。随语生解果然果然。乃曰。洞山门下八凹九凸。交交加加屈屈曲曲崎崎岖岖嵲嵲屼屼。水云掩映烟岚重叠。一道直路观者游者十八九人。举步早是迷却路头也。其中莫有不迷者么。喝一喝曰。且道路头在什么处。又曰。佛法二字不用道着。道着则头角生。古人只解杀人不解活人。何不道佛法二字一一现成。诸仁者。欲知佛么只诸人是。欲知法么只诸人日用者是。是不是是即也大奇。不是也大奇。杀也活也一处不通。两处失功触途成滞。一日上堂问答罢。乃曰。还有问话底么。良久曰。三十年弄马骑却被驴扑。遂抚膝曰。直得须弥岌嶪海水腾波。三十三天一时退位。十八大地狱尽乃停酸。见么。若这里见得。释迦拱手弥勒攒眉。文殊普贤与伊作侍者。若也不见。看我七纵八横。且向葛藤里荐取阿呵呵。诸高德且道。我笑个什么噫。我笑昔日云门临济德山岩头萤火之光蚊蚋之解。一人道我呵佛骂祖。一人道我得末后一句。一人道黄蘖佛法无多子。一人道大觉世尊初生下时。一手指天一手指地。天上天下唯吾独尊。我当时若见一棒打杀与狗子吃。似这一队掠虚汉。总只一期于无佛处称尊。若是如今唤来一时与伊生按过。自余之辈放过即不可。岂不闻。僧问干峰云。十方薄枷梵一路涅槃门。未审路头在什么处。干峰拈拄杖画一画云。在这里。只如干峰恁么曾梦见也未。若是老僧即不然。十方薄伽梵一路涅槃门。未审路头在什么处。劈脊便棒。却问伊。路头在什么处。待拟开口热喝出去。更有云门折脚老比丘。不分缁索不辨正邪。拈扇子云。[跳-兆+孛]跳上三十三天筑着帝释鼻孔。东海鲤鱼打一棒雨似盆倾。似这般和泥合水汉。粪扫堆里埋却十个五个。又有甚过。阿呵呵。乐不乐足不足。而今幸对山青水绿。年来是事一时休。信任身心懒拘束。大众休瞌睡好。又解夏示众曰。有问话者么。乃以拂子击禅床曰。天地造化有阴有阳有生有杀。日月照临有明有暗有隐有显。江河流注有高有下有壅有决。明主治化有君有臣有礼有乐有赏有罚。佛法住世有顿有渐有权有实有结有解。结也四月十五十方世界。是圣是凡若草若木。以拂子左边敲一下曰。从这里一时结。举拂子曰。总在拂子头上。还见么乃喝曰。解也七月十五日法界若草若木乃圣乃凡。以拂子右边敲一下曰。从这里一处解。举拂子曰。总在拂子头上。还见么。乃喝曰。秖如四月十五已前七月十五日已后。且道是解是结举拂子曰。总在拂子头上。还见么。又喝曰。诸高德。此三喝中。有一喝是金刚王宝剑。有一喝是踞地师子。有一喝是探竿影草。若人一一辨得。始见临济大师道出常情。黄檗被掌。大愚遭筑。虽相去三二百年许。汝亲为嫡子。然后大开不二妙门。权衡诸祖摧邪显正扶宗立教整顿颓纲。纵大知见耀大法眼。不动本际决胜魔军。乃喝曰。更须知有一喝不作一喝用。到者里须是烁迦罗眼向未屙已前蓦提得去。诸高德且道提得个什么。良久喝一喝下座。师住持凡十有二年。厌繁剧谢事东游三吴。至金陵时王荆公方退闲居定林。闻师来出迎。既是喜甚剧谈终日。公问。诸经皆首标时处。圆觉经独不然何也。师曰。顿乘所演直示众生。日用现前不属今古。只今老僧与相公俱入大光明藏。游戏三昧互为宾主非干时处。又问。经云一切众生皆证圆觉。而圭峰以证为具。谓译者之讹何如。师曰。圆觉如可改维摩亦可改也。维摩岂不云。亦不灭受蕴而取证。夫不灭受蕴而取证。与皆证圆觉之意同。盖众生现行无明。即是如来根本大智。圭峰之言非是。荆公大悦称赏者累日。施其第为宝坊。延师为开山第一祖。升座曰。大众今日一会要知么。是大众成佛时节净缘。乃今际会大丞相荆国公及判府左丞。施宅舍园林为佛刹请山僧阐扬祖意。诸人还会么。直指大众即心见性成佛。大众信得及么。若自信得及。即知自性本来成佛。纵有未信亦当成佛。但为迷来日久。乍尔闻说诚难取信。且如古今天下善知识。一切禅道一切语言。并是善知识自佛性中流出建立。而流出者是末佛性是本。近代佛法可伤。多弃本逐末背正投邪。但认古人言句为禅为道有甚干涉。直饶达磨西来亦无禅可说。秖要大众自证自悟自成佛自建立一切禅道。况神通变化众生本自具足不假外求。如今人多是外求。盖根本自无所悟。一向客作数他珍宝。都是虚妄不免生死流转。大众。今日二相公特建此大道场作大佛事。出大地众生生死流转之苦。显露本来广大寂灭妙心。开发本来神通大光明藏。但迷则长居凡下。悟则即今圣贤。大众。言多则去道转远。笑他明眼道人。众中莫有明眼者么。今时佛法混滥。要分邪正使大家不堕邪见作人天正眼。有么有么。良久曰。我终不敢轻于汝等。汝等皆当作佛。下座。荆公大悦。以师道行奏闻。诏赐真净禅师。未几厌繁阓还高安庵于九峰之下。名曰投老。学者自远而至。六年而复出住归宗。又二年张天觉由左司谪金陵酒官起帅南昌。过庐山见师。康强尽礼致之以居泐潭。俄退居云庵。以崇宁元年十月旦日示疾。十五日疾愈。尽出平生玩好道具件件疏之散诸门弟子。十六日中夜沐浴跏趺。众请说法。师笑曰。今年七十八。四大相离别。风火既离散。临行休更说。言卒而逝。又七日阇维五色成焰白光上腾。烟之所及皆成舍利。道俗千余人皆得之。分建塔于泐潭宝莲峰之下洞山留云洞之北

洪州泐潭洪英禅师。姓陈氏邵武军人。幼警敏读书五行俱下。父母爱之使为书生习进士。师不食自誓恳求出家。及成大僧即行访道。东游至曹山依止耆年雅公。久之辞去登云居。眷岩壑胜绝为终焉之计。阅华严十明论。至为真智慧无体性。不能自知无性故为无性之性。不能自知无性故名曰无明。华严第六地曰。不了第一义故号曰无明。将知真智慧本无性故不能自了。若遇了缘而了则无明灭矣。是谓成佛要门。愿以此法绍隆佛种。然今诸方谁可语此。既而曰。有积翠老子在。即日往黄檗谒南禅师。夜语达旦。南惟加敬而未许入室。师往往呈语。南惟默然。一日因取经函忽失手而坠。戛然有声遂顿悟。径造方丈陈其所解。南曰。汝乃吾家英雄具正眼者善自护持。时会下龙象杂遝。而师议论英发常倾四坐。声名借甚。乃游西山遇南昌潘居士同宿双岭。居士言。龙潭见天皇时节冥合孔子。师惊问。何以验之。居士举孔子曰。二三子以我为隐乎。吾无隐乎尔。吾无行而不与二三子者是丘也。天皇云。汝擎茶来吾与汝接。汝行食来吾与汝受。汝问讯我起手。何尝不为汝。师以为何如。师笑曰。楚人以山鸡为凤。世传以为笑。不意居士此语正相类。何也汝擎茶来吾为汝接。汝行食来吾为汝受。汝问讯我起手。若言是说。说个什么。若言不说。龙潭何以便悟此。所谓无法可说是名说法。以世尊之辨亦不能加此两句耳。学者但求解会。譬如五色图画虚空。鸟窠无佛法可传授。不可默坐。只拈布毛吹之。侍者便悟去。学者乃云。拈起布毛全体发露。似此见解未出教乘。其可称祖师门下客耶。九峰被人问深山里还有佛法也无。不得已云有。及被穷诘无可有。乃云。石头大者大小者小。学者乃卜度云。刹说众生说三世炽然说。审如此教乘自足。何必更问祖师意旨耶。要得脱体明去。譬如病眼人求医治之。医者乃能去翳膜。不曾以光明与之。居士推床而起云吾忧积翠法道未有继者。今知尽在子躬矣。双岭顺禅师问。庵中老师好问学者。并却咽喉唇吻道取一句。首座曾道得么。师为之一笑已。而有偈曰。阿家尝醋三尺喙。新妇洗面摸着鼻。道吾答话得腰裈。玄沙开书是白纸。于是顺叹服以为名下无虚士。有同参在石门分座接纳。师作偈寄之曰。万煆炉中铁蒺藜。直须高价勿饶伊。横来竖去呵呵笑。一任旁人鼓是非。熙宁元年首众于庐山圆通寺。学者归之如南公。明年春南圆寂。十月师徇四众之请。遂开法于石门僧问。逢场作戏时如何。师曰。红炉爆出铁乌龟。僧云。当轩布鼓师亲击。百尺竿头事若何。师曰。山僧不信这活计。僧拟议。师曰。不唧[口*留]汉。僧礼拜起。便垂下袈裟角云。脱衣卸甲时如何。曰喜得狼烟息弓弰壁上悬。僧却揽上袈裟角云。重整衣甲时如何。师曰。不到乌江畔知君未肯休僧便喝。师曰。惊我。僧拍一拍。师曰也是死中得活。僧礼拜。师曰。将谓收燕破赵之才。元来只是贩私盐贼。僧问。如何是佛。师曰。眉分八字眼似流星。僧云。如何是祖师西来意。师曰。一棒一条痕。僧云。大众证明学人礼谢。师呵呵大笑。僧礼拜起以左手画一圆相。师以拂子穿向右边。僧以右手画一圆相。师以拂子穿向左边。僧以两手画圆相托呈。师以拂子画一画曰。三十年来未曾逢沩仰子孙。今日却遇着个踏土墼汉。还更有问话者么。良久无问。师乃曰。问也无穷答也无尽。问答去来于道转远。何故况为此事。直饶棒头荐得不是丈夫。喝下承当未为达士。那堪更向言中取则句里驰求。语路尖新机锋捷疾。如斯见解尽是埋没宗旨玷污先贤。于吾祖道何曾梦见。只如我佛如来临般涅槃。乃云。吾有正法眼藏涅槃妙心。付嘱摩诃大迦叶。迦叶遂付阿难。洎商那和修鞠多大士诸祖相继。至于达磨西来。直指人心见性成佛。不立文字语言。岂不是先圣方便之道。自是当人不信却自迷头认影。奔逐狂途致使伶俜流浪生死。禅德。若能一念回光返照。向自己脚跟下褥剥究竟将来。可谓洞门溪开楼阁重重。十方普现海会齐彰。便乃凡圣贤愚山河大地以海印三昧一印印定。更无纤毫透漏。山僧如是举唱。若是众中有本色衲僧。闻之实为掩耳而归笑破他口。大众且道。本色衲僧门下一句作么生道。良久曰。天际雪埋千尺石。洞门冻折数株松。又一日升堂。僧问。黄龙一曲师亲唱。佛手驴脚略借观。师曰。老僧打退鼓。僧礼拜。师曰。龙头蛇尾又问。临济栽松即不问。百丈开田事若何。师曰。深着锄头。僧云。古人犹在。师曰。更添锄头。僧礼拜。师击禅床一下。乃顾视大众曰。青山重叠叠绿水响潺潺。遂拈拄杖曰。未到悬崖处抬头仔细看。卓拄杖而起。又曰。宝峰高峻人罕到。岩前雪压枯松倒。岭前岭后野猿啼。一条古路清风扫。禅德。虽然如是。且道山僧拄杖子长多少。遂拈起曰。长者随长使短者随短用。卓一下。又上堂良久顾视大众曰。石门巇崄铁关牢。举目重重万仞高。无角铁牛冲得破。毗卢海内作波涛。且道不涉波涛一句作么生道。良久曰。一句不遑无著问。迄今犹作野盘僧。下座。师住未期年。六月知事纷争。止之不可。即谓众曰。领众不肃正坐无德。吾有愧黄龙。呼维那鸣钟众集叙行脚始末曰。吾灭后火化以骨石藏普通塔。明生死不离清众也。言卒而逝。阅世五十有九。坐四十三夏。门弟子奉师遗诫。茶毗以灵骨入塔。别收舍利供养

袁州仰山行伟禅师河朔人也。东京大佛寺受具。听习圆觉微有所疑。挈囊游方专扣祖意。至南禅师法席六迁星序。一日扣请寻被喝出。足拟跨门顿省玄旨。出世仰山道风大著。上堂。大众会么。古今事掩不得。日用事藏不得。既藏掩不得则日用现前。且问诸人。现前作么生参。上堂。大众见么。开眼则普观十方。合眼则包含万有。不开不合是何模样。还见模样么。久参高德举处便晓。后进初机识取模样。莫秖管贪睡。睡时眼见个甚么。若道不见与死人何别。直饶丹青处士笔头上画出。青山绿水夹竹桃花。秖是相似模样。设使石匠锥头钻出群羊走兽。也秖是相似模样。若是真模样。任是处士石匠无尔下手处。诸人要见须是着眼始得。良久曰。广则一线道。狭则一寸半。以拂子击禅床。鼓声才动大众云臻。诸人上观山僧下觑。上观观个甚么。下觑觑个甚么。良久曰。对面不相识。上堂。道不在声色而不离声色。凡一语一默一动一静隐显纵横无非佛事。日用现前古今凝然理何差互。师自题其像曰。吾真难貌斑斑驳驳拟欲安排下笔便错示寂。阇维获五色舍利骨石栓索句连。塔于寺之东

吉州仁山隆庆院庆闲禅师福州卓氏子。母梦胡僧授以明珠吞之而娠。及生白光照室。幼不近酒胾。年十一弃俗。十七得度。二十遍参。后谒黄龙于黄檗。龙问。甚处来。师曰。百丈。曰几时离彼。师曰。正月十三。龙曰。脚跟好痛与三十棒。师曰。非但三十棒。龙喝曰。许多时行脚无点气息。师曰。百千诸佛亦乃如是。曰汝与么来何曾有纤毫到诸佛境界。师曰。诸佛末必到庆闲境界。龙问。如何是汝生缘处。师曰。早晨吃白粥。如今又觉饥。问我手何似佛手。师曰。月下弄琵琶。问我脚何似驴脚。师曰。鹭鸶立雪非同色。龙嗟咨而视曰。汝剃除须发当为何事。师曰。秖要无事。曰与么则数声清磬是非外。一个闲人天地间也。师曰。是何言欤。曰灵利衲子。师曰。也不消得。龙曰。此间有辨上座者汝着精彩。师曰。他有甚长处。曰他拊汝背一下又如何。师曰。作甚么。曰他展两手。师曰。甚处学这虚头来。龙大笑。师却展两手。龙喝之。又问。[怡-台+龍][怡-台+龍]松松两人共一碗作么生会。师曰。百杂碎。曰尽大地是个须弥山。撮来掌中汝又作么生会。师曰。两重公案。曰这里从汝胡言汉语。若到同安如何过得。时英邵武在同安作首座。师欲往见之。师曰。渠也须到这个田地始得。曰忽被渠指火炉。曰这个是黑漆火炉。那个是黑漆香卓。甚处是不到处。师曰庆闲而前且从恁么说话。若是别人笑和尚去。龙拍一拍。师便喝。明日同看僧堂。曰好僧堂。师曰。极好工夫。曰好在甚处。师曰。一梁拄一柱。曰此未是好处。师曰。和尚又作么生。龙以手指曰。这柱得与么圆。那枋得与么匾。师曰。人天大善知识须是和尚始得。即趋去。明日侍立。龙问。得坐披衣向后如何施设。师曰。遇方即方遇圆即圆。曰汝与么说话犹带唇齿在。师曰。庆闲即与么和尚作么生。曰近前来与汝说。师拊掌曰。三十年用底今朝捉败。龙大笑曰。一等是精灵。师拂袖而去。由是学者争归之。庐陵太守张公鉴请居隆庆僧问。铺席新开不可放过。师曰。记取话头。曰请师高着眼。师曰。蹉过了也。室中垂问曰。祖师心印篆作何文。诸佛本源深之多少。又曰。十二时中上来下去开单展钵。此是五蕴败坏之身。那个是清净法身。又曰。不用指东画西。实地上道将一句来。又曰。十二时中着衣吃饭承甚么人恩力。又曰。鱼行水浊鸟飞毛落。亮座主一入西山。为甚么杳无消息。师居隆庆未期年。钟陵太守王公韶请居龙泉。不逾年以病求去。庐陵道俗舟载而归。居隆庆之东堂事之益笃。元丰四年三月七日将示寂。遗偈曰。露质浮世。奄质浮灭。五十三岁。六七八月。南岳天台。松风涧雪。珍重知音。红炉优钵。泊然坐逝。俾画工就写其真。首忽自举次日仍平视。阇维日云起风作飞瓦折木。烟气所至东西南北四十里。凡草木沙砾之间皆得舍利如金色。计其所获几数斛。阅世五十五。坐夏三十六。初苏子由欲为作记而疑其事。方卧痁梦有呵者曰。闲师事何疑哉。疑即病矣。子由梦中作数百言。其铭略曰。稽首三界尊。闲师不止此。悯世狭劣故。聊示其小者。子由其知言哉

潭州云盖守智禅师剑州陈氏子。游方至豫章大宁。时法昌遇禅师韬藏西山。师闻其饱参即之。昌问曰。汝何所来。师曰。大宁。又问。三门夜来倒汝知么。师愕然曰。不知。昌曰。吴中石佛大有人不曾得见师惘然即展拜。昌使谒翠岩真禅师。虽久之无省。且不舍寸阴。及谒黄龙于积翠始尽所疑。后首众石霜遂开法。道吾徙云盖。僧问。有一无弦琴。不是世间木。今朝负上来。请师弹一曲。师拊膝一下。僧云。金风飒飒和清韵。请师方便再垂音。师曰。陕府出铁牛。上堂。紧鞘离水靴。踏破湖湘月。手把铁蒺藜。打碎龙虎穴。翻身倒上树。始见无生灭。劫笑老瞿昙。弹指超弥勒。上堂。昨日高山看钓鱼。步行骑马失却驴。有人拾得骆驼去。重赏千金一也无。若向这里荐得不着还草鞋钱。上堂举。赵州问僧。向甚么处去。曰摘茶去。州曰闲。师曰。道着不着何处摸索。背后龙鳞面前驴脚。翻身筋斗孤云野鹤。阿呵呵。示众。不离当处常湛然。觅即知君不可见。虽然先德恁么道。且作个模子搭却。若也出不得秖抱得古人底。若也出得方有少分相应。云盖则不然。骑骏马绕须弥。过山寻蚁迹。能有几人知。师居院之东堂。政和辛卯死心谢事黄龙。由湖南入山奉觐日已夕矣。侍僧通谒。师曳履且行且语曰。将烛来看其面目。何似生而致名喧宇宙。死心亦绝叫把近前来。我要照是真师叔是假师叔。师即当胸驱一拳。死心曰。却是真个遂作礼。宾主相得欢甚。及死心复领黄龙。至政和甲午示寂。时师住开福得讣上堂。法门不幸法幢摧。五蕴山中化作灰。昨夜泥牛通一线。黄龙从此入轮回

福州玄沙合文明慧禅师。僧问。如何是道。师曰。私通车马。僧进一步。师曰。官不容针

瑞州黄檗惟胜真觉禅师潼川罗氏子。居讲聚时偶以扇勒窗棂有声。忽忆教中道。十方俱击鼓十处一时闻。因大悟白本讲。讲令参问。师径往黄龙。后因瑞州太守委龙遴选黄檗主人。龙集众垂语曰。钟楼上念赞。床脚下种菜。若人道得乃往住持。师出答曰。猛虎当路坐。龙大悦遂令师往。由是诸方宗仰之。上堂。临济喝德山棒。留与禅人作模范。归宗磨雪峰毬。此个门庭接上流。若是黄檗即不然。也无喝。也无棒。亦不推磨。亦不辊毬。前面是案山背后是主山。塞却尔眼睛拶破尔面门。于此见得得不退转地。尽未来际不向他求。若见不得醍醐上味翻成毒药。上堂。寂兮寥兮蟾蜍皎皎下空谷。宽兮廓兮曦光[卄/亦][卄/亦]流四海。曹溪路上剿绝人行。多子塔前骈阗如市。直饶这里荐得倜傥分明。未是衲僧活计。大丈夫汉须是向黑暗狱中敲枷打锁。饿鬼队里放火夺浆。推倒慈氏楼。折却空王殿。灵苗瑞草和根扷。满地从教荆棘生

洪州百丈元肃禅师上堂。僧问。祖意西来谁家嫡嗣。师曰。面南观北斗。僧云。黄龙密印亲传得。百丈今朝一派流。曰听事不真唤钟作瓮。僧云。人天有赖。师曰。七穿八穴。问祖意西来愿垂开示。师曰。泥牛吞巨浪。僧云。中下之机如何体究。师曰。木马践红尘。僧云。恁么则法轮再转祖道重光。师曰。土上加泥。乃曰。文殊在诸人眼睫上放光。普贤在脚跟下走过。且道观音大士在什么处行履。夜闻风水响。日听岭猿啼。又谓众曰。春去秋来始复终。花开花落几时穷。唯余林下探玄者。了得无常性自通。复曰。亘古迈今包天括地。岂去来之所易。何新旧之能迁。岭梅发泄岸柳含烟。荣衰互换前后交参。诸禅者会么。法尔非尔。不然而然。又曰。动则应用无穷。静则虚明寥廓。动静无二物我如如。出家人到这里阿谁无分。虽然如是。苦瓠连根苦。甜瓜彻蔕甜

潭州大沩怀秀禅师信州应氏子。僧问。昔日沩山水牯牛。自从放去绝踪由。今朝幸遇师登座。未审时人何处求。师曰。不得犯人苗稼曰。恁么则头角已分明。师曰。空把山童赠铁鞭

南岳福严慈感禅师潼川杜氏子。上堂。古佛心只如今。若不会若沉吟。秋雨微微秋风飒飒。乍此乍彼若为酬答。沙岸芦花青黄交杂。禅者何依。良久曰。劄

续传灯录卷第十五

    续传灯录卷第十六目录

    大鉴下第十三世

    黄龙慧南禅师法嗣下五十九人 石霜琳禅师 开元子琦禅师 上蓝顺禅师 三祖法宗禅师 四祖法演禅师 五祖晓常禅师 佛印宣明禅师 灵岩重确禅师 大沩颖诠禅师 九棕法明禅师 廉泉昙秀禅师 灵鹫慧觉禅师 兴化法澄禅师 花药元恭禅师 兴国契雅禅师 宝盖子勤禅师 云峰道圆禅师 延庆洪准禅师 胜业惟亨禅师 登云超及禅师 积翠永庵主 灵隐德滋禅师 东林常总禅师 保宁圆玑禅师 云居元佑禅师 报本慧元禅师 建隆昭庆禅师 清隐清源禅师 禾山德普禅师 慧林德逊禅师 祐圣法[宋-木+居]禅师 三角慧泽禅师 法轮文昱禅师 归宗志芝庵主(已上三十四人见录) 隆庆利俨禅师 黄龙自庆禅师 大光应犀禅师 水南智秘禅师 升山绍南禅师 南华清桂禅师 芭蕉仁珂禅师 清泉崇雅禅师 章法觉信禅师 慧日富禅师 归宗进首座 涌泉以禅师 石鼓洞珠禅师 金粟慧英禅师 宝胜澄甫禅师 慧日普觉禅师 西峰正信禅师 普宁惠因禅师 翠岩宝赟禅师 鹅湖崇坚禅师 云门希晏禅师 吉祥有臻禅师 乾明超莹禅师 景德本隆禅师 云顶清泰禅师(已上二十五人无录)

    慧林若冲禅师法嗣八人 华严智明禅师 永泰智航禅师 寿圣子邦禅师 广福昙章禅师 扬州石塔戒禅师(已上五人见录) 福昌义端禅师 景德元泰禅师 白鹿仲豫禅师(已上三人无录)

    瑞岩子鸿禅师法嗣六人 佛窟可英禅师 岳林昙振禅师(已上二人见录) 中竺禅慧禅师 景德嵩禅师 资圣本禅师 寿圣文谅禅师(已上四人无录)

    天钵重元禅师法嗣六人 祖印善丕禅师 元丰清满禅师 善胜真悟禅师 定慧法本禅师(已上四人见录) 洞山仙禅师 义安慧深禅师(已上二人无录)

    三祖冲会禅师法嗣二人 临安居润禅师(一人见录) 甘露明广禅师(一人无录)续传灯录卷第十六目录(终)续传灯录卷第十六

    大鉴下第十三世

    黄龙南禅师法嗣

潭州石霜琳禅师。初行脚时与夹山龄同行。久依佛日才禅师罢参矣。因与龄同游黄檗。见慧南禅师小参。不喻其旨。师遂求入室。龄大怒痛驱一顿而去。师独留未几大悟黄龙宗旨。机锋颖脱名振丛林。在南公坐下与文关西英邵武等齐名。遂开法于石霜。上堂示众曰。霜华一境极目萧然。枯木堂前风行草偃。渌水滔滔无尽。白云合而还开。往来禅客饱足。观光林下相逢。呵呵大笑。且道笑个什么。良久曰。烟村三四月别是一家春。下坐。又曰。或谈玄或说妙。德山临济拍手笑。更言无说是菩提。多年梁上生芝草咦。僧问。拈槌举拂拈放一边请师答话。师曰。高着眼。僧云。作家宗师。师曰。脚下蹉过。僧以坐具画一画。师曰。自领出去。又问。法王出世请施号令。师曰一二三四五。僧云。法令施行。师曰。潇湘船子。问慈云蔼蔼慧日辉辉。大众欣然乞师一接。师曰好。僧云。不言含有象。何处谢无私。师曰。石女溪边笑点头。问石霜枯木重生时如何。师曰。海底金龟走。天边玉兔明。僧云。恁么则觉花开有地。果熟自然香。师曰。须弥顶上面南行。师说法颇类真净。然于真净不相识而心敬之。在石霜时真净在洞山。师以颂送僧。见之有曰。憧憧四海求禅者。不到新丰也是痴。师于元丰七年三月初八日净发沐浴。至夜小参曰。平生行脚方始见人。平生参禅始终得力。成佛作祖不离方寸。镬汤炉炭只在如今。这个消息如人饮水冷暖自知。听吾一颂。大幻一段。光明灿烂。芒恼众生。早晚分散。夜半端然示寂。阇维得舍利葬于本山

蕲州开元子琦禅师。泉州许氏子。依开元智讷试经得度。精楞严圆觉。弃谒翠岩真禅师问佛法大意。真唾地曰。这一滴落在甚么处。师扪膺曰。学人今日脾疼。真解颜。辞参积翠。岁余尽得其道。乘间侍翠商确古今。适大雪翠指曰。斯可以一致苕帚否。师曰。不能然则天霁日出。云物解驳岂复有哉。知有底人于一言句如破竹。虽百节当迎刃而解。讵容声于拟议乎。一日翠遣僧逆问。老和尚三关语如何。师厉声曰。尔理会久远时事作么。翠闻益奇之。于是名著丛席。翠殁四祖演禅师命分坐。室中垂示语曰。一人有口道不得姓字为谁。后传至东林。总禅师叹曰。琦首座如铁山万仞卒难逗他语脉。未几以开元为禅林。请师为第一世。上堂。虚空无内外事理有短长。顺则成菩提。逆则成烦恼。灯笼常瞌睡。露柱亦懊恼。大道在目前。更于何处讨。以拂子击禅床。上堂。四面亦无门十方无壁落。头髼松耳卓朔。个个男儿大丈夫。何得无绳而自缚。且道透脱一句作么生道。良久曰。踏破草鞋赤脚走。僧问。须弥纳芥子即不问。微尘里转大法轮时如何。师曰。一步进一步。曰恁么则朝到西天暮归唐土。师曰。作客不如归家。曰久向道风请师相见。师曰。云月是同溪山各异

洪州上蓝顺禅师西蜀人。有远识为人勤渠纯至。丛林后进皆敬爱之。初出蜀时与圜通讷偕行。已而又与大觉琏游甚久。又善于老苏公。故黄门后赞其像云。与讷偕行与琏偕处。得法于南为南长子。然缘薄所居皆远方小刹。又住景福香城双峰。学者过其门莫肯留。师亦超然自得。视世境如飞埃过目。寿八十余坐脱于香城山。颜貌如生。平生与潘延之善。将终使邀延之叙别。廷之至而师已化矣。其示众多为偈皆德言也。有偈曰。夏日人人把扇摇。冬来以炭满炉烧。若能于此全知晓。尘劫无明当下消。又作赵州勘婆子偈曰。赵州问路婆子。答云直恁么去。皆言勘破老婆。婆子无尔雪处。又作黄龙三关颂曰。长江雪散水滔滔。忽尔狂风浪便高。不识渔家玄妙意。偏于浪里觇风涛。又曰。南海波斯入大唐。有人别宝便商量。或时遇贱或时贵。日到西峰影渐长。又曰。黄龙老和尚。有个生缘语。山僧承嗣伊。今日为君举。为君举。猫儿偏解捉老鼠。颇为丛林称颂云

舒州三祖法宗禅师。僧问。如何是佛。师曰。吃盐添得渴。问如何是道。师曰。十里双牌五里单堠。曰如何是道中人。师曰。少避长贱避贵。问如何是善知识所为底心。师曰。十字街头一片甎。曰如何是十字街头一片甎。师曰。不知。曰既不知却恁么说。师曰。无人踏着。上堂。五五二十五。时人尽解数。倒拈第二筹。茫茫者无据。为甚么无据。爱他一缕失却一端。上堂。明晃晃活鱍鱍。十方世界一毫末。抛向面前知不知。莫向意根上拈掇。拍一拍。上堂架梯可以攀高。虽升而不能达河汉。铸锹可以掘凿。虽利而不能到风轮。其器者费功。其谋者益妄。不如归家坐。免使走尘壤。大众那个是尘壤。祖佛禅道

蕲州四祖山法演禅师桂州人也。僧问。如何是心相。师曰。山河大地。曰如何是心体。师曰。汝唤甚么作山河大地。上堂叶辞柯秋已暮。参玄人须警悟。莫谓来年更有春。等闲蹉了岩前路。且道作么生是岩前路。良久曰。崄。上堂主山吞却案山。寻常言论拄杖子。普该尘刹未足为奇。光境两亡复是何物。良久曰。劫火洞然毫末尽。青山依旧白云中。上堂。佛祖之道壁立千仞。拟议驰求还同点额。识不能识智不能知。古圣到这里垂一言半句。要尔诸人有个入处。所以道。低头不见地。仰面不见天。欲识白牛处。但看髑髅前。如今头上是屋脚下是地面前是佛殿。且道。白牛在甚么处。乃召大众。众举头。师叱之

蕲州五祖晓常禅师。僧问。如何是宗乘中事。师曰。动唇吻得么。问如何是正法眼。师曰。拣择得么。问如何是法身。师曰。道汝不会得么。问莲华未出水时如何。师曰。看不见。僧云。出水后如何。师曰。清香满路。上堂曰。一念信心一念佛。念念更非是别物。六门出入岂神通。一道光明无轨则。行亦行坐亦坐。或语或笑非两个。目下若也认得渠。青山万里无寸草

南岳高台寺宣明佛印禅师。僧问。正法眼藏涅槃妙心便请拈出。师直上觑。僧曰。恁么则人天有赖。师曰。金屑虽贵

齐州灵岩山重确正觉禅师上堂。祖师心印状似铁牛之机。针挑不出匙挑不上。过在阿谁。绿虽千种草香只一株兰。上堂。不方不圆不上不下。驴鸣狗吠十方无价。拍禅床下座

潭州大沩颖诠禅师。僧问。古镜未磨时如何。师曰。黑漫漫地。僧云。磨后如何。师曰。烁破顶门。又问。如何是祖师西来意。师曰。广州上船。僧云。意旨如何。师曰。少林面壁。僧云。学人不会。师曰。归去西天。上堂曰。山高水冷游人罕到。牧牛坡下禅客纵横。出出入入莫教落草。恁么说话还有佛法道理也无。良久曰。却忆仰山曾有语。一回入草一回牵。吽

安州九[嵕-凶+(鬯-匕)]山法明禅师。上堂僧问。宝坐既临于此日。请师一句露尖新。师曰。言中有响。僧云。皋鹤连天叫。金乌绕木飞。师曰。识取话头。又问。到宝山中空手回时如何。师曰。用力者失。僧云。途中用尽意懡[怡-台+羅]却回归。师曰。切忌道着。示众曰。心本绝尘众生自昧。犹如澄清大海浪起风生。亦如皎洁太虚云兴雨作。诸仁者风未兴云未起。寒山拾得贺太平。九[嵕-凶+(鬯-匕)]山岭松高翠。寺前流水古今清。明眼衲僧须仔细。乃笑曰。久立珍重

廉泉昙秀禅师。僧问。满口道不得时如何。师曰。话堕也。问不与万法为侣时如何。师曰。自家肚皮自家画。问如何是学人转身处。师曰。扫地浇花。曰如何是学人亲切处。师曰。高枕枕头。曰总不恁么时如何。师曰。莺啼岭上花发岩前。问如何是衲僧口。师曰。杀人不用刀

信州灵鹫慧觉禅师上堂。大众。百千三昧无量妙义尽在诸人脚跟下。各请自家回互取。会么。回互不回互。认取归家路。智慧为桥梁。柔和作依怙。居安则虑危在乐。须知若君不见庞居士。黄金抛却如粪土。父子团圞头共说无生语。无生语仍记取。九夏雪花飞三冬汗如雨

洪州兴化法澄禅师上堂曰。云笼碧嶂雨洒长空。百草斗青千山竞翠。遮那境界花藏门开。处处善财重重弥勒。交参主伴更互敷扬。大悲无穷度生不倦。大众还见弥勒么。良久曰。长忆江南三月里。鹧鸪啼处百花香

衡州花药元恭禅师。僧问。如何是道。师曰。通身无障碍。僧云。如何是道中人。师曰。来往任纵横。问莲华未出水时如何。师曰。枝叶甚分明。僧云。出水后如何。师曰。一任众人观。僧云。天地若教出池塘焉敢藏。师曰。莫妄想。问兆象未生时如何。师曰。波斯读梵书。僧云。生后如何。师曰。胡僧笑点头。僧云。欲生未生时如何。师曰。洗脚上渔船。僧云。全因今日也。师曰。梳头不洗面

安州兴国契雅禅师。僧问。请师不于语默里答话。师以拄杖卓一下。僧云。和尚莫草草匆匆。师曰。西天斩头截臂。僧礼拜。师曰。堕也堕也。上堂曰。心如朗月连天静。遂打一圆相云。寒山子[口*爾]性似寒潭彻底清。是何境界。良久曰。无价夜光人不识。识得又堪作什么。九天虚度几千春。乃呵呵大笑曰。争如独坐明窗下。花落花开自有时。下座

潭州宝盖山子勤禅师。僧问。师今已唱胡家曲。更将何法。示来徒。师曰。一字两头垂。僧云。威光分此夜照用出何门。师曰。头上光明[火*且][卄/亦]。脚下黑漆[(共-八+冉)*頁]顸。僧云。入水见长人。师曰。傍观者丑。上堂曰。溪山虽异云月是同。顺应方圆任自西东。大众。法不离色响不离声。到这里明明声色显露如何透得。还有透得底么。良久曰。钟鸣鼓响相交应。青山不碍白云飞

大庾岭云峰寺道圆禅师。南雄州人。性纯至少游方。虽饱参而未大透彻。闻南禅师在黄檗积翠庵往依之。一日燕坐下板。闻两僧举百丈野狐因缘。一僧云。只如不昧因果。也未脱得野狐身。一僧应声云。便是不落因果也。亦何曾堕野狐身耶。师闻其语悚然异之。不自觉其身之起意行。上庵头过涧忽大悟。见南公叙其事。未终涕泪交颐。南公令就侍者榻熟寐。忽起作偈曰。因果不落不昧。僧俗本无忌讳。丈夫气宇如王。争受囊藏被盖。一条楖[木*栗]任纵横。野狐跳入金毛队。南公见之大笑久之。又作风幡偈曰。不是风兮不是幡。白云依旧覆青山。年来老大浑无力。偷得忙中些少闲。真净文禅师大称赏之。以为机锋不减英邵武。尝手书此二偈云。师晚年住大庾云峰寺

福州延庆洪准禅师桂林人。久从南禅师游。天资纯谨未尝忤物。闻人之善如出诸己。喜气津津生眉宇间。闻人之恶必合掌扣空若自追悔者。见者莫不笑之。而师真诚始终一如。出世延庆。暮年谢院事寓迹寒溪寺。寿已逾八十矣。日夕无他营为。眠食之余惟吟梵音赞观世音而已。临终时门人弟子皆赴檀越供。惟一仆夫在。师携磬坐土地祠前。诵孔雀经一遍告别即归。安坐瞑目而逝。三日不倾。乡民来观者如堵。师忽开目而笑使坐于地。有顷门弟子还。师呼立其右握手。如炊熟久视之寂然去矣。神色不变颊红如生。道俗塑其像龛之

南岳胜业惟亨禅师。僧问。学人乍入丛林乞师指示。师曰。欲行千里一步为初。僧云。十二时中如何履践。师曰。白云无心青天有日。示众曰。有利无利莫离行市。王老师卖身即不问。且道庐陵米有人酬价么。若无人老僧自卖自买去。良久曰。东行不见西行利。以拄杖卓一下

桂州登云山超乃禅师。僧问。未审云如何登。师曰。楖[木*栗]横担不顾人。僧云。山高巇崄如何上。师曰。直往千峰万峰去。僧云。便是为人处也无。师曰。看脚下。僧云。谢师指示。师曰崄。复曰。登云山大巇崄。良久曰。山僧今日平地上吃交。下座

黄檗积翠永庵主示众曰。山僧住此庵来无禅可说无法可传。亦无差异珍宝。只收得续火柴头一个。留与后人。令他烟焰不绝火光长明。遂以拂子掷下。时有僧就地拈来向口边吹一吹。师便喝曰。谁知续火柴。头从这汉边。烟消火灭去。便拂袖归庵。僧吐舌。又尝问僧审奇汝久不见何所为。奇云。见伟藏主有个安乐处。师曰。试举似我。寄因叙其所得。师曰。汝是伟未是。奇莫测。归以语伟。伟大笑云。汝非永不非也。奇走积翠质之于南公。南亦大笑。师闻之作偈曰。明暗相参杀活机。大人境界普贤知。同条生不同条死。笑倒庵中老古锥

舒州宿松县灵隐德滋山主。蜀人。住院二十年。每日独自上堂曰。朝朝相似日日一般。只这便是更莫别求。元丰六年十月四日升堂集众。良久曰。会么。众无语。师俨然而逝

江州东林兴龙寺常总禅师。延平施氏子。久依黄龙密授大法决旨。出住泐潭次迁东林。皆符谶记。僧问。乾坤之内宇宙之间中有一宝秘在形山。如何是宝。师曰。白月现黑月隐。曰非但闻名今日亲见。师曰。且道宝在甚么处。曰古殿户开光灿烂。白莲池畔社中人。师曰。别宝还他碧眼胡。又僧出众提起坐具曰。请师答话。师曰。放下着。僧又作展势。师曰收。曰昔年寻剑客今朝遇作家。师曰。这里是甚么所在。僧便喝。师曰。喝老僧那。僧又喝。师曰。放过又争得便打。上堂。乾坤大地常演圆音。日月星辰每谈实相。翻忆先黄龙道秋雨淋漓连宵彻曙。点点无弘不落别处。复云。滴穿汝眼睛浸烂汝鼻孔。东林则不然。终归大海作波涛。击禅床下座。上堂。老卢不识字顿明佛意。佛意离文墨故。白兆不识书圆悟宗乘。宗乘非言诠故。如此老婆心分明入泥水。今时人犹尚把桥柱澡洗把缆放船。良久曰。争怪得老僧

金陵保宁寺圆玑禅师。福州林氏子。僧问。生死到来如何回避。师曰。堂中瞌睡寮里抽解。曰便恁么时如何。师曰。须知有转身一路。曰如何是转身一路。师曰。倾出尔脑髓拽脱尔鼻孔。曰便从今日无疑去也。师曰作么生会。曰但知行好事不用问前程。师曰。须是恁么。上堂。道源不远性海非遥。但向己求莫从他觅。古人恁么说话。大似认奴作郎指鹿为马。若是翠岩即不然也。不向己求亦不从他觅。何故双眉本来自横。鼻孔本来自直。直饶说得天花乱坠顽石点头。算来多虚不如少实。且道如何是少实底事。良久曰。冬瓜直儱侗。瓠子曲弯弯。上堂。春雨微微百事皆宜。禾苗发秀蔬菜得时。阿难如合掌迦叶亦攒眉。直饶灵山会上拈花微笑。算来犹涉离微。争似三家村里老翁深耕浅种各知其时。有事当面便说。谁管瞬目扬眉。更有一般奇特事。末后一着更须知。击拂子下座。上堂。广寻文义镜里求形。息念观空水中捉月。单传心印特地多端。德山临济枉用工夫。石巩子湖翻成特地。若是保宁总不恁么。但自随缘饮啄。一切寻常深遁白云。甘为无学之者。敢问诸人。保宁毕竟寻何报答四恩三有。良久曰。愁人莫向愁人说。说向愁人愁杀人。师示寂阇维有终不坏者。二糁以五色舍利塔于雨花台之左

南康军云居元祐禅师。姓王氏信州上饶人。年十三师事博山承天沙门齐晟。二十四得度具戒。时南禅师在黄檗。即往依之十余年。南殁去游湘中。庐于衡岳马祖故基。衲子追随声重荆楚间。谢师直守潭州欲禅道林尽礼致师为第一世。师欣然肯来。道林峰房蚁穴间见峰峦层出。像设之多冠于湘西。师夷廓之为虚堂为禅室。以会四海之学者。役夫不敢坏像设。师自锄弃诸江曰。昔本不成今安得坏。吾法尚无凡情。况存圣解乎。六年而殿阁崇成。弃之去游庐山。南康太守陆公畤请住玉涧寺。徐王闻其名奏赐紫方袍。师作偈辞之曰。为僧六十鬓先华。无补空门愧出家。愿乞封回礼部牒。免辜卢老衲袈裟。人问其故。师曰。人主之恩而王公之施。非敢辞以近名也。但以法本等耳。昔惠满不受宿请云。天下无僧乃受汝供。满何人哉。王安上者荆公之弟问法于师。以云居延之。师欣然应之曰。当携此骨归葬峰顶耳。登舆而去。师初开堂。问答罢乃曰。新启法筵人天会集。稀逢难遇正在此时。还更有乘时适变底衲僧么。出来与汝证据。良久曰。不出头者是好手。虽然如是道林今日已向平地上吃交了也。赖遇金粟大士有不二法门放一线道。道林方解开布袋头。足可以施展家风。向无佛处称尊。便乃指点三界目视四维。偃仰尧天高歌舜日。举音王调唱菩萨蛮。奏没弦琴含太古意。当是时文殊休惆怅。普贤谩沉吟。任是千圣出头来异口同音。也不消一劄。久立珍重。上堂。月色和云白。松声带露寒。好个真消息。凭君仔细看。黄龙先师和身放倒。还有人扶得起么。祖祢不了殃及儿孙。击禅床下座。又示众曰。一切声是佛声。以拂子击禅床曰。梵音深远令人乐闻。又曰。一切色是佛色。乃拈起拂子曰。今佛放光明助发实相义。已到之者顶载奉行。未到之者应如是知如是信。击禅床下座。师于壬申年七月七日夜子时方丈敷坐。谓大众曰。三处住持不传一法。火风聚散物理常情。吾灭后不得随世俗厚葬缞绖哭泣。当禀我佛西天竺法火化归塔。遂说偈曰。今年六十六。三处因缘足。夜半火烧山。跳入火中浴。言毕示寂。阇维得五色舍利。塔建于云居山。师清臞发白不剪。风度英特。说法好讥呵诸方。雅自称王祐上坐云

报本慧元禅师。潮州倪氏。垂髫凛然如老成人。群儿戏于前袖手趺坐而已。父母商略云。儿材如此岂堪世用。令事佛僧乃可耳。师闻之即矍然起拜。遂依城南精舍诵法华经。年十九剃发受具。游方至京师寓止华严。有圆明法师者。见而异之云。上人齿少从何至此所求何事。曰慧元从南海来无他求惟求佛法。圆明笑云。王城声利捷径酒色樊笼横目争夺日有万端。宁有佛法乎。佛法尽在南方也。师乃自洛京游襄汉遍历名山。所至亲近知识。然俱无解悟。治平二年春至黄龙。时南新自积翠来龙象四集。师每坐下板。辄自引手反覆视之曰。宁有道理而云似佛手。知吾家潮阳。而乃复问。生缘何处乎。一日顿悟尽释所疑遂发去。熙宁元年入吴。开法于吴江寿圣寺。遣僧造黄龙投法嗣书。南视其名谓专使。吾偶忘此僧。书未欲开。可令亲来见老僧。专使反命。师即日腰包而来至豫章。而南已圆寂因留叹息。适晦堂老人出城相会。与师语大奇之。深恨老师不及见。留逾月乃复还吴中。道俗师尊之。又延住昆山慧严院十年。尝夜舟归自霅川。寇劫舟白刃交错。舟人惊怖不知所出。师安坐徐曰。钱帛皆施汝。人命不可害也。盗既去。至旦人来视舟意师死矣。而貌和神凝如常日。其临生死祸福能脱然无累如此。元祐四年移住承天万寿寺众益盛。躬自持钵至湖州。湖人云。师到处为家。何苦独爱姑苏。固留不使还。苏人闻之争持杖捶哗以入湖。云何为夺我邦善知识。政当见还。否则有死而已。师怡然不吝情去留曰。吾任缘耳。相守弥月。苏人食尽乃去。竟为湖人所有。遂住报本禅院。六年十一月十六日升坐说偈曰。五十五年梦幻身。东西南北孰为亲。白云散尽青山外。万里秋空片月新。言讫而化。右司谏陈公莹中在湖亲见其事云。师为人孤硬风度甚高。威仪端重危坐终日。南禅师门弟子能踪迹其行藏者惟师而已遗言葬岘山之阳。门弟子元正问。何独念岘山乎。师曰。他日可建寺。后三十年太师楚国公王黼追想师道。为请于朝赐谥证悟禅师。塔曰定应。有旨建显化寺。岁度僧以奉香火云

杨州建隆昭庆禅师。泉州晋江林氏子也。示众曰。始见新岁倏忽早是二月初一天气和融。拟举个时节因缘与诸人商量。却被帝释梵王在门外柳眼中努出头来。先说偈言。袅袅扬轻絮。且逐风来去。相次走绵毬。休言道我絮。当时撞着阿修罗。把住云。任尔絮忽逢西风吹。渭水落叶满长安。一句作么生道。于是帝释缩头入柳眼中。良久曰。参

南康军清隐潜庵清源禅师。豫章邓氏子。上堂。寒风激水成冰。杲日照冰成水。冰水本自无情。各各应时而至。世间万物皆然。不用强生拟议。上堂。先师初事栖贤諟泐潭澄历二十年。宗门奇奥经论玄要莫不贯穿。及因云峰指见慈明。则一字无用。遂设三关语以验学者。而学者如叶公画龙。龙现即怖

吉州禾山德普禅师。生于緜州蒲氏。少尚气节有卓识。见富乐山静禅师。合爪作礼曰。此吾师也。静与语奇之。携归山中阴察之。其作止类老头陀。静云。此子赋性豪纵不受控御。而能折节杵臼炊爨间。以事众为务是为希有。年十八得度受具秀出讲席。解唯识起信论。两川无敢难诘者。号义虎。罪圭峰疏义多臆说摘其失处。诫学者不可信。老宿皆数之云。圭峰清凉国师所印。可汝敢雌黄。蚍蜉撼树汝今是矣。师叹曰。学者以名位惑久矣。清凉圭峰非有四目八臂也。奈何甘自退屈乎。乃出蜀至荆州金銮。夜与一衲偶忘其名。衲见了山情庵主。师闻其饱参。问之曰经论何负禅宗。而长老多讥呵之耶。衲云。以其是识情义理思想边量。非能发圣得道。脱有发圣得道者。皆藉之以为缘耳。傥不因自悟。唯经论是仗则能读能知能见能解者。皆证圣成道去矣。宁尚与仆辈俯仰耶。唯以死语是所知障故。祖师西来也。如经言。一切众生本来成佛。汝信之乎。对曰。世尊之语岂敢不信。衲云。既信矣则尚何区区远来乎。对曰。闻禅宗有别传法故来耳。衲笑云。是则未信非能信也。师曰。其病安在。衲云。积翠南禅师出世久。子见之不宜后。见则当使汝疾有瘳矣。师即日遂行。以熙宁元年至黄龙。问阿难问迦叶。世尊付金襕外复传何法。迦叶呼阿难。阿难应喏。迦叶云。倒却门前刹竿着。意旨如何。南公云。上人出蜀会到玉泉否。曰曾到。又问曾挂塔否。曰。一夕便发。南公云。智者道场关将军打供与结缘几时何妨。师默然良久理前问。南公俯首。师趋出豁然有省。大惊曰。两川义虎不消此老一唾。八年秋游螺川。待制刘公请住慧云禅院七年。迁住禾山十有二年。元祐五年十二月十五日谓左右曰。诸方尊宿死丛林必祭。吾以为徒虚设。吾若死汝曹当先祭。乃令从今办祭。众以其老又好戏语。问云。和尚几时迁化。曰汝辈祭绝即行。于是帏寝堂坐师其中。致祭读文跪揖上食。师饫餐自如。自门弟子下及庄力日次为之。至明年元日祭绝。曰明日雪晴乃行。至时晴忽雪。雪止师坐焚香而化。阅世十六有七。坐四十九夏。全身塔于寺之左

东京慧林佛陀德逊禅师。姓杨氏福州侯官人也。少习儒业学问该博颇着声誉。忽厌尘纷发志求道。遂依东京天宁寺慧照上人出家。试经得度遍扣知识。造南禅师法席投机开悟。久为侍者复游讲席。初出世汾阳之净土。次迁太原之白云。常坐不卧缁素钦服。齿腊既高道行益固。遂奉诏住慧林。开堂日

哲宗皇帝遣中使降香。师升座问答罢。乃曰。传持此事岂以摇唇鼓舌驰骋言锋而可议。然于方便门中事无一向。是故文殊以无住为本。曹溪以无念为宗。无念之宗。为万法之宗。无住之本为万法之本。众生弃本逐末背觉合尘。一失其源迷而不复。故祖师西来不立文字特唱宗乘。只教诸人明见自性与佛同寿。歇则菩提不从人得。佛言。我于然灯佛所无一法可得。然灯佛方与我受记。若有一法可得。然灯佛即不与我受记。如是举唱犹是化门。且道不落化门一句作么生道。冬无寒腊下看。复曰。诸仁者。道非隐显遇缘即宗。法无去来因时而会。若缘时而未会。虽佛祖亦何为。且恢张祖席创立丛林。岂一僧之所能。必假国王大檀越为之护助。佛日乃可光扬。自昔京城未闻是道。先帝始建法幢。延四海之高流。为一时之大事。故今日佛道如此之盛　皇帝陛下少践丕图早闻妙法。不忘佛记克绍前芳。遂令山野之人获预朝廷之命。即将此开堂善利。上祝圣寿无疆。伏愿舜日与佛日齐明。尧风与祖风并扇。万邦无事。时当熙盛之年。四海晏清。人乐升平之化。久立珍重。洎哲宗升遐。百日入内。赐号佛陀禅师。未几太后上仙。师又被诏入内升座举扬般若。赐赉甚厚。黄龙法道至是始盛于京都。于大观间示寂

隆兴府祐圣法[宋-木+居]禅师。潮阳郑氏子。晚见黄龙深蒙印可。上堂。此事如医家验病方。且杂毒满腹未易攻治。必瞑眩之药而后可瘳。就令徇意投之适足狂惑增其沉痼。求其己病不亦左乎。法堂前草深于心无愧

蕲州三角山慧泽禅师。僧问。师登宝座大众侧耹。师卓拄杖一下。僧曰。答即便答又卓个甚么。师曰。百杂碎

南岳法轮文昱禅师上堂。以拄杖卓一卓喝一喝。曰雪上加霜眼中添屑。若也不会北郁单越

庐山归宗志芝庵主。临江人也。壮为苾刍依黄龙。于归宗遂领深旨。有偈曰。未到应须到。到了令人笑。眉毛本无用。无渠底波俏。未几龙引退芝陆沉于众。一日普请罢。书偈曰。茶芽蔍蓛初离焙。笋角狼忙又吐泥。山舍一年春事办。得闲谁管板头低。由是衲子亲之。师不怿结茅绝顶。作偈曰。千峰顶上一间屋。老僧半间云半间。昨夜云随风雨去。到头不似老僧闲

    慧林冲禅师法嗣

东京永兴华严寺智明佛慧禅师。常州史氏子。上堂。若论此事。在天则列万像而齐现。在地则运四时而发生。在人则出没卷舒六根互用。且道在山僧拄杖头上又作么生。良久卓一下曰。高也着低也着

镇州永泰智航禅师上堂。散为气者乃道之漓。适于变者为法之弊。灵机不昧亘古亘今。大用现前何得何失。虽然如是。忽遇无孔铁锤作么生话会。拈拄杖曰。穿过了也。上堂。龙腾碧汉变化无方。凤翥青霄谁知踪迹。可行则行。不出百千三昧。可止则止。宁忘万象森罗。所以道。取不得舍不得。不可得中秖么得。且道得个甚么。良久曰。莫妄想

江阴军寿圣子邦圆觉禅师。僧问。祖意教意且拈放一边。如何得速成佛去。师曰。有成终不是是佛亦非真。僧拟议。师叱曰。话头道甚么

常州广福法照昙章禅师。僧问。如何是祖师西来意。师曰。春来花自发。僧云。学人未晓。师曰。秋至叶先凋。问如何是露地白牛。师曰。头角分明。问如何是和尚为人一句。师曰。一二三四五六七。僧云。意旨如何。师曰。万物皆从这里出

扬州石塔戒禅师。自慧林得旨后。住杭州西湖一刹。再住扬州石塔。忽退席渡江。东坡知扬州重请住持。疏有为东坡而少留之语。晁无咎学士为宣之。师于此名重一时。东坡又为作戒衣铭云。石塔得三昧。初从戒定入。是故常宝护。登坛受戒衣。吾闻得道人。一物不可留。云何此法衣。补缉成百衲。诸法念念逝。此衣非昔衣。此法无生灭。衣亦无坏者。振此无尘衣。洗此无垢人。坏则随他去。是故终不坏。师为东坡所知。可见其为人也

    瑞岩子鸿禅师法嗣

台州佛窟昌国可英禅师。僧问。如何是佛法大意。师曰。一轮才出海万国尽沾恩。云学人不会。师曰。秖为分明极翻令所得迟。问如何是佛窟境。师曰。春归一径岩前秀。雪尽数峰云外寒。云如何是境中人。师曰。锡杖夜敲霜峤月。铜瓶晨漱碧潭烟。乃曰。春风澹荡万物含芳。林间野老讴歌。江上渔人举棹。山花列秀岸柳垂阴。莺啭乔林兽鸣幽谷。白云绽处于峰叠叠崔嵬。万派朝宗浩渺波澜涵月。森罗普现万象齐观。南北东西交横互映。重重帝网百亿垂形。海印发光大于普赴。如斯语话无不尽知。且道迷身一句作么生。良久曰。天上忽雷惊宇宙。井底虾蟆不举头

明州岳林昙振禅师。上堂垂语曰。今日布袋头开。还有买卖者么。僧出云有。师曰。不作贵不作贱作么生酬价。僧无语。师曰。山僧今日失利。问宝坐既登于此日。个中消息请宣扬。师曰。飒飒和风飘飘细雨。僧云。言前超有路句后越毗卢。师曰。也不消得。问知师解接无根树。妙手能挑海底灯。学人上来请师一接。师曰。堤柳乍开金眼细。岭梅初绽玉苞香。僧云。圆音才剖大众沾恩。师曰。伶利人难得。乃曰。若论此事不在僧之与俗男之与女贤之与愚贵之与贱。悉皆具足曾无欠少。良由根有利钝见有差殊。向声色里转却。何以知之。岂不见道。名言滞于心首。恒为绿虑之场。实际居于目前。翻成名相之境。且作么生是目前事。还知么。良久曰。眼里无筋一世贫

    天钵文慧重元禅师法嗣

恩州祖印善丕禅师。僧问。如何是佛。师曰。通上彻下。云如何是法。师曰。彻下通上。乃曰。通上彻下彻下通上。迷有千差悟无两样。喝一喝。又上堂曰。千家门万家户。贫底贫富者富。其或未瞥地三途未是苦。击拂子一下。又曰。人人独耀个个极则祖印。如斯说话非常有损有益。乃拊掌一下曰噫。又复引人入荆棘。喝一喝。又曰。潭中浩月岭上白云。达磨西来莫如此说。拈拄杖曰。也大奇拄杖解说不思议。击香台下坐。又曰。堪作梁者作梁。堪作柱者作柱。灵利衲僧便知落处。蓦拈拄杖曰。还知这个堪作什么。打香台一下曰。莫道无用处。复打一下。又曰。看看堂里木师伯。被圣僧打一掴。走去见维那。被维那打两掴。露柱呵呵笑。打着这师伯祖印路见不平。遂拈拄杖曰。来来虽是。圣僧也须吃棒。击香台下坐

卫州元丰院清满禅师。姓田氏沧州盐山人。幼以孝闻。母丧出家剃落禀戒。诣青州元禅师丛席入室咨参。一日山行取叶净手豁然契悟。投机颂曰。大奇大寄。动用还迷。更问如何。蓦口便槌。山居苦行绝粒七年。太守钱公请师出世。僧问。禅关创辟祖道重兴。千圣灵机愿师举唱。师曰。秋观黄叶落。僧云。千圣灵机蒙举唱。我师关棙意如何。师曰。冬见万木枯。僧云。恁么则木马嘶时花遍地。泥牛行处海云凝。师曰。也须会始得。问如何是祖师印。师曰。地静天宁。僧云。如何是心印。师拍膝一下。僧云。佛祖心印相去几何。师曰。言浅理深。问如何是衲僧得力处。师曰。月上青天。僧云。未审有何凭验。师曰。莫瞌睡。乃横按拂子曰。要扣玄关须是有节操极慷慨斩钉截铁剥剥地汉始得。若是隈刀避箭碌碌之徒看即有分。击禅床下坐。又上堂顾视大众曰。无异思惟谛听谛听。昨日热今日寒。抖擞精神着力看着力看。看来看去转颟顸。要得不颟顸。看看

西京善胜真悟禅师上堂扬声止响。不知声是响根。弄影逃形。不知形为影本。以法问法。不知法本非法。以心传心。不知心本无心。心本无心。知心如幻了法非法。知法如梦心法不实。莫谩追求。梦幻空花何劳把捉。到这里三世诸佛一大藏教。祖师言句天下老和尚路布葛藤尽使不着。何故。太平本是将军致。不许将军见太平

青州定慧院法本禅师。僧问。古人到这里为甚么拱手归降。师曰。理合如是。曰毕竟如何。师曰。夜眠日走

    舒州三祖圆智冲会禅师法嗣

杭州临安居润禅师。僧问。为国开堂于此日。师将何法利人天。师曰。将谓伶利衲子。僧云。一炷名香祝圣恩。师曰。今日事作么生。僧无语。师曰。气急杀人。问清净本然遍周沙界。庵内人为什么不知庵外事。师曰。合恁么。僧云。特伸请益。师曰。有甚相亏。乃曰。大众但看。从上古圣挑囊负钵。出一丛林入一保社。若不得个入处。昼夜不舍参问知识。筑着磕着忽然瞥地。始知刀是铁。做一时放下。便乃天台普请南岳游山。左之右之不居惑地。诸仁者。古人既恁么会。今日欠少个什么。良久曰。多虚不如少实

续传灯录卷第十六(终)

    续传灯录卷第十七目录

    大鉴下第十四世

    丹霞淳禅师法嗣九人 天童正觉禅师 长芦清了禅师 大洪庆预禅师 治平湡禅师(已上四人见录) 武当佛岩禅师 大乘升禅师 随州修山和尚 大阳满禅师 归宗明禅师(已上五人无录)

    香山净因成禅师法嗣十一人 天封子归禅师 吉祥法宣禅师 护国守昌禅师 丹霞普月禅师 妙慧尼慧光禅师(已上五人见录) 妙峰云禅师 金山坚禅师 天宁珂禅师 龙池预禅师 双泉月禅师 南岳龙王云禅师(已上六人无录)

    宝峰照禅师法嗣九人 圆通德止禅师 真如道会禅师 智通景深禅师 花药智朋禅师(已上四人见录) 乌巨如懿禅师 仰山季禅师 报恩通禅师 荐福臻禅师 天王聪藏主(已上五人无录)

    石门易禅师法嗣五人 青原齐禅师 天衣聪禅师 香山尼佛通禅师(已上三人见录) 九顶慈普禅师 无为义耸禅师(已上二人无录)

    天宁誧禅师法嗣一人 熊耳慈禅师(见录)

    大沩喆禅师法嗣三十人 智海道平禅师 泐潭景祥禅师 光孝慧兰禅师 东明仁仙禅师 普照晓钦禅师 东林自遵禅师 福严置禅师 东明迁禅师 道吾汝能禅师 兴教慧淳禅师 罗浮希声禅师 兴阳贤禅师 永安妙喜禅师(已上十三人见录) 禾山慧晓禅师 中峰智源禅师 灵泉道坚禅师 清居文喆禅师 万寿子升禅师 崇因正禅师 嘉佑辩禅师 岳麓海禅师 沩山云蔼首座 齐荣首座 沩山永庵主 净福慧文禅师 瑞峰道宗禅师 昭觉师范禅师 万寿道倧禅师 云峰清悟禅师 象耳子真禅师(已上十七人无录)

    雪窦雅禅师法嗣四人 光孝普印禅师(一人见录) 龙游清韵禅师 石门永熙禅师 禅林永觉禅师(已上三人无录)

    庆善宗震禅师法嗣一人 庆善普能禅师(一人见录)

    净土思禅师法嗣二人 万寿法诠禅师 庆善守隆禅师(二人见录)

    护国月禅师法嗣一人 护国慧本禅师(见录)

    护国祐禅师法嗣一人 资圣则圆禅师(无录)

    南禅慧禅师法嗣一人 萧山法诠禅师 宝林道芳禅师(二人无录)

    万寿圆禅师法嗣三人 国清照禅师 慧严觉禅师 永怀荣禅师(已上三人无录)

    福昌端禅师法嗣一人 王屋资禅师(无录)

    天禧永禅师法嗣一人 添上座(无录)

    鹿门灯禅师法嗣一人 白马熙禅师(无录)

    西京尼道深禅师法嗣二人 奉圣绍才禅师 妙慧智安禅师(已上二人无录)

    大洪守遂禅师法嗣二人 大洪庆显禅师(见录) 荆州公安愍(无录)续传灯录卷第十七目录(终)续传灯录卷第十七

    大鉴下第十四世

    丹霞淳禅师法嗣

明州天童宏智正觉禅师。隰州李氏子。母梦五台一僧解环与环其右臂。乃孕遂斋戒。及生右臂特起若环状。七岁日诵数千言。祖寂父宗道久参佛陀逊禅师。尝指师谓其父曰。此子道韵胜甚非尘埃中人。苟出家必为法器。十一得度于净明本宗。十四具戒十八游方。诀其祖曰。若不发明大事誓不归矣。及至汝州香山。成枯木一见深所器重。一日闻僧诵莲经。至父母所生眼悉见三千界。瞥然有省。即诣丈室陈所悟。山指台上香合曰。里面是甚么物。师曰。是甚么心行。山曰。汝悟处又作么生。师以手画一圆相呈之。复抛向后。山曰。弄泥团汉有甚么限。师曰错。山曰。别见人始得。师应喏喏。即造丹霞。霞问。如何是空劫以前自己。师曰。井底虾蟆吞却月。三更不借夜明帘。霞曰。未在更道。师拟议。霞打一拂子曰。又道不借。师言下释然遂作礼。霞曰。何不道取一句。师曰。某甲今日失钱遭罪。霞曰。未暇打得尔且去。霞领大洪师掌笺记。后命首众。得法者已数人。四年过圆通。时真歇初住长芦。遣僧邀至众出迎。见其衣[焉-正+臼]穿弊且易之。真歇俾侍者易以新履。师却曰。吾为鞋来邪。众闻心服恳求说法。居第一座六年。出住泗州普照。次补太平圆通能仁。及长芦天童屋庐湫隘。师至创辟一新衲子争集。上堂。黄合帘垂谁传家信。紫罗帐合暗撒真珠。正恁么时视听有所不到。言诠有所不及。如何通得个消息去。梦回夜色依稀晓。笑指家风烂熳春。上堂。心不能缘口不能议。直饶退步荷担。切忌当头触讳。风月寒清古渡头。夜船拨转琉璃地。上堂。空劫有真宗。声前问已躬。赤穷新活计。清白旧家风。的的三乘外。寥寥一印中。却来行异类。万派自朝东。上堂。今日是释迦老子降诞之辰。长芦不解说禅与诸人画个样子。秖如在摩耶胎时作么生。以拂子画此⊙相曰。秖如以清净水浴金色身时又作么生。复画此[○@水]相曰。秖如周行七步。目顾四方指天指地。成道说法神通变化。智慧辩才四十九年三百余会。说青道黄指东画西入般涅槃时又作么生。乃画此⊕相。复曰。若是具眼衲僧必也相许。其或未然一一历过始得。上堂僧问。如何是向去底人。师曰。白云投壑尽。青嶂倚空高。曰如何是却来底人。师曰。满头白发离岩谷。半夜穿云入市廛。曰如何是不来不去底人。师曰。石女唤回三界梦。木人坐断六门机。乃曰。句里明宗则易。宗中辩的则难。良久曰。还会么。冻鸡未报家林晓。隐隐行人过雪山。僧问。一丝不着时如何。师曰。合同船子并头行。曰其中事作么生。师曰。快刀快斧斫不入。问布袋头开时如何。师曰。一任填沟塞壑。问清虚之理毕竟无身时如何。师曰。文彩未痕初。消息难传际。曰一步密移玄路转。通身放下劫壶空。师曰。诞生就父时合体无遗照。曰理既如是事作么生。师曰。历历才回分化事。十方机应又何妨。曰恁么则尘尘皆现本来身去也。师曰。透一切色超一切心。曰如理如事又作么生。师曰。路逢死蛇莫打杀。无底篮子盛将归。曰入市能长啸。归家着短衫。师曰。木人岭上歌。石女溪边舞。上堂。诸禅德。吞尽三世佛底人。为甚么开口不得。照破四天下底人。为甚么合眼不得。许多病痛与尔一时拈却了也。且作么生得十成通畅去。还会么。擘开华岳连天色。放出黄河到海声。师住持以来受无贪而施无厌。岁艰食竭己有及瞻众之余赖全活者数万。日常过午不食。绍兴丁丑九月谒郡僚及檀度。次谒越帅赵公令詪与之言别。十月七日还山。翌日辰巳间沐浴更衣端坐告众。顾侍僧索笔作书遗育王大慧禅师请主后事。仍书偈曰。梦幻空花六十七年白鸟烟没秋水连天。掷笔而逝。龛留七日颜貌如生。奉全躯塔于东谷。谥宏智。塔名妙光

真州长芦真歇清了禅师。左绵雍氏子。襁褓。入寺见佛。喜动眉睫。咸异之。年十八试法华得度。往成都大慈习经论领大意。出蜀至氵汉扣丹霞之室。问如何是空劫已前自己。师拟对。霞曰尔闹在且去。一日登钵盂峰豁然契悟。径归侍立。霞掌曰。将谓尔知有。师欣然拜之。翌日霞上堂曰。日照孤峰翠。月临溪水寒。祖师玄妙诀。莫向寸心安。便下座。师直前曰。今日升座更瞒某不得也。霞曰。尔试举我今日升座看。师良久。霞曰。将谓尔瞥地。师便出。后游五台之京师浮汴。直抵长芦谒祖照一语契投。命为侍者踰年分座。未几称疾退闲。命师继席学者如归。建炎末游四明。主补陀台之天封闽之雪峰。诏住育王。徙温州龙翔杭州径山慈宁。皇太后命开山皋宁崇先。上堂。我于先师一掌下伎俩俱尽。觅个开口处不可得。如今还有恁么快活不彻底汉么。若无衔铁负鞍各自着便。上堂。久默斯要不务速说。释迦老子待要款曲卖弄。争奈未出母胎已被人觑破。且道觑破个甚么。瞒雪峰不得。上堂。上孤峰顶过独木桥。蓦直恁么行。犹是时人脚高脚低处。若见得彻不出户身遍十方。未入门常在屋里。其或未然。趁凉搬取一转柴。上堂。道得第一句不被拄杖子瞒。识得拄杖子。犹是途路中事。作么生是到地头一句。上堂。处处觅不得。秖有一处不觅自得。且道是那一处。良久曰。贼身已露。上堂。口边白醭去。始得入门通身红烂去。方知有门里事。更须知有不出门底。乃曰。唤甚么作门。僧问。三世诸佛向火焰里转大法轮。还端的也无。师大笑曰。我却疑着。曰和尚为甚么却疑着。师曰。野花香满路。幽鸟不知春。问不落风彩还许转身也无。师曰。石人行处不同功。曰向上事作么生。师曰。妙在一沤前。岂容千圣眼。僧礼拜。师曰。秖恐不恁么。师一日入厨看煮面次。忽桶底脱。众皆失声曰。可惜许。师曰。桶底脱自合欢喜。因甚么却烦恼。僧曰。和尚即得。师曰。灼然可惜许一桶面。问僧。尔死后烧作灰撒却了。向甚么处去。僧便喝。师曰。好一喝秖是不得翻款。僧又喝。师曰。公案未圆更喝始得。僧无语。师打曰。这死汉。上堂。苔封古径不堕虚凝。雾锁寒林肯彰风要。钩针稳密。孰云渔父栖巢。秖么承当。自是平常快活。还有具透关眼底么。良久曰。直饶闻早便归去。争似从来不出门。上堂。乍雨乍晴乍寒乍热。山僧底个山僧自知。诸人底个诸人自说。且道雪峰口除吃饭外要作甚么。问僧。琉璃殿上玉女撺梭。明甚么边事。曰回互不当机。师曰。还有断续也无。曰古今不曾间。师曰。正当不曾间时如何。僧珍重便出。上堂撼拄杖曰。看看三千大千世界一时摇动。云门大师即得雪峰则不然。卓拄杖曰。三千大千世界向甚么处去。还会么。不得重梅雨。秧苗争见青。上堂。幻化空身即法身。遂作舞云。见么见么恁么见得过桥村酒美。又作舞云。见么见么。恁么不见隔岸野花香。上堂。还有不被玄妙污染底么。良久曰。这一点倾四海水。已是洗脱不下。僧问。如何是空劫已前自己。师曰。白马入芦花。上堂。穷微丧本。体妙失宗。一句截流。渊玄及尽。是以金针密处不露光铓。玉线通时潜舒异彩。虽然如是犹是交互双明。且道巧拙不到作么生相委。良久曰。云萝秀处青阴合。岩树高低翠锁深。上堂转功就位是向去底人。玉韫荆山贵。转位就功是却来底人。红炉片雪春。功位俱转通身不滞。撒手亡依。石女夜登机。密室无人扫。正恁么时绝气息一句作么生相委。良久曰。归根风堕叶。照尽月潭空。师终于皋宁崇先。塔于寺西华桐坞。谥悟空禅师

随州大洪慧照庆预禅师郢州胡氏子。上堂。进一步践他国王水草。退一步踏他祖父田园。不进不退正在死水中。还有出身之路也无。萧骚晚籁松钗短。游漾春风柳线长。上堂。举船子嘱夹山曰。直须藏身处无踪迹。无踪迹处莫藏身。吾在药山三十年秖明此事。今时人为甚么却造次。丹山无彩凤。宝殿不留冠。有时憨有时痴。非我途中争得知

处州治平湡禅师上堂。优游实际妙明家。转步移身指落霞。无限白云犹不见。夜乘明月出芦花

    净因成禅师法嗣

台州天封子归禅师上堂。卓拄杖一下。召大众曰。八万四千法门八字打开了也。见得么。金凤夜栖无影树。峰峦才露海云遮

太平州吉祥法宣禅师。僧问。如何是祖师西来意。师曰。久旱无甘雨。田中稻穗枯。曰意旨如何。师曰。今年米价贵。容易莫嫌粗

台州护国守昌禅师上堂。拈拄杖卓曰。三十六旬之开始七十二侯之起元。万邦迎和气之时。东帝布生成之令。直得天垂瑞彩地拥祯祥。微微细雨洗寒空。淡淡春光笼野色。可谓应时纳祐庆无不宜。尽大地人皆添一岁。敢问诸人。且道那一人年多少。良久曰。千岁老儿颜似这。玉万年童子鬓如丝

邓州丹霞普月禅师上堂。威音已前谁当辩的。然灯已后孰是知音。直饶那畔承当。未免打作两橛。纵向这边行履。也应未得十全。良由杜口毗耶。已是天机漏泄。任使掩室摩竭。终须缝罅离披。休云体露真常。直是纯清绝点。说甚皮肤脱落。自然独运孤明。虽然似此新鲜。未称衲僧意气。直得五眼齐开三光洞启。从此竿头丝线自然不犯波澜。须明转位回机方解入廛垂手。所以道。任使板齿生毛。莫教眼眼顾着。认着则空花缭乱。言之则语路参差。既然如是。敢问诸人。不犯锋铓一句作么生道。良久曰。半夜乌龟眼豁开。万象晓来都一色

东京妙慧尼慧光净智禅师上堂。举赵州勘婆话。乃曰。赵州舌头连天。老婆眉光覆地。分明勘破归来。无限平人瞌睡宝峰照禅师法嗣

江州圆通真际德止禅师。金紫徐闳中之季子也。世居历阳。师双瞳绀碧神光射人。十岁未知书多喜睡。其父目为懵然子。暨成童强记过人。学文有奇语。弱冠梦异僧授四句偈。已而有以南安岩主像遗之者。即傍所载聪明偈。自是持念不忘。后五年随金紫将漕西洛。一夕忽大悟连作数偈。一曰。不因言句不因人。不因物色不因声。夜半吹灯方就枕。忽然这里已天明。每啸歌自若。众莫测之。乃力求出家。父弗许欲以官授之。师曰。某方将脱世网不着三界。岂复刺头于利名中邪。请移授从兄珏。遂祝发受具。未数岁名振京师。宣和三年春徽宗皇帝赐号真际。俾居圆通。上堂。山僧二十年前两目皆盲了无所睹。唯是闻人说道。青天之上有大日轮。照三千大千世界。无有不遍之处。筹策万端终不能见。二十年后眼光渐开。又值天色连阴浓云乱涌。四方观察上下推穷。见云行时便于行处作计较。见云住时便于住处立个窠臼。正如是间忽遇着个多知汉。问道。莫是要见日轮么。何不向高山顶上去。山僧却征他道。那里是高山顶上。他道。红尘不到处。是诸仁者好个端的消息。还会么。长连床上佛陀耶。上堂。昨夜黄面瞿昙将三千大千世界来一口吞尽。如人饮汤水踪迹不留应时消散。当尔时诸大菩萨声闻罗汉及与一切众生。尽皆不觉不知。唯有文殊普贤瞥然觑见。虽然得见渺渺茫茫。恰似向大洋海里头出头没。诸人且道。是什么消息。若也检点得破。许他顶门上具一只眼。示寂阇维烟气所及悉成设利。塔司空山分窆叠石原

台州真如道会禅师上堂。空劫中事自肯承当。日用全彰有何渗漏。正好归家稳坐。任他雪覆青山。不留元字挂怀。谁顾波翻水面。且道。正不立玄偏不附物。一句如何举似机丝不挂梭头事。文彩纵横意自殊

兴国军智通大死翁景深禅师。台州王氏子。自幼不群。年十八依广度院德芝披剃。始谒净慈象禅师。一日闻象曰思而知虑而解。皆鬼家活计兴不自遏。遂往宝峰求入室。峰曰。直须断起灭念。向空劫已前扫除玄路。不涉正偏尽却今时。全身放下放尽还放方有自由分。师闻顿领厥旨。峰击鼓告众曰。深得阐提大死之道。后学宜依之。因号大死翁。建炎改元开法智通。上堂。来不入门去不出户。来去无痕如何提唱。直得古路苔封羚羊绝迹。苍梧月锁丹凤不栖。所以道。藏身处没踪迹。没踪迹处莫藏身。若能如是。去住无依了无向背。还委悉么。而今分散如云鹤。尔我相忘触处玄。僧问。如何是正中偏。师曰。黑面老婆披白练。曰如何是偏中正。师曰。白头翁子着皂衫。曰如何是正中来。师曰。屎里翻筋斗。曰如何是兼中至。师曰。雪刃笼身不自伤。曰如何是兼中到。师曰。昆仑夜里行。曰向上还有事也无。师曰。捉得乌龟唤作鳖。曰乞师再垂方便。师曰。入山逢虎卧。出谷鬼来牵。曰何得干戈相待。师曰。三两线一斤麻。绍兴初归住宝藏岩。以事民其服。壬申二月示微恙乃曰。世缘尽矣。三月十三为众小参。仍说偈曰。不用剃头。何须澡浴。一堆红焰。千足万足。虽然如是。且道向上还有事也无。遂敛目而逝

衡州华药智朋禅师。四明黄氏子。依宝峰有年无省。因为众持钵。峰自题其像曰。雨洗淡红桃萼嫰。风摇浅碧柳丝轻。白云影里怪石露。绿水光中古木清。噫尔是何人。至焦山枯木成禅师见之叹曰。今日方知此老亲见先师来。师遂请益其赞。成曰。岂不见法眼。拈夹山境话曰。我二十年秖作境会。师即契悟。灌胡野录云。成指以问师曰。汝会么。师曰。不会。成曰。汝记得法灯拟寒山否。师遂诵至谁人知此意令我忆南泉。于忆字处成遽以手掩师口曰。住住。师豁然有省。乃曰。元来恁么地。成曰。汝作么生会。师曰。春生夏长秋收冬藏。成曰。直须保任。师应喏。绍兴初出住华药婺之天宁。后迁清凉。上堂。海风吹梦岭猿啼月。敢问诸人。是何时节。恁么会得无影树下任遨游。其或未然三条椽下直须打彻。后退居明之瑞岩。建康再以清凉挽之。明守亦勉其行。师不从作偈送使者曰。相烦专使入烟霞。灰冷无汤不点茶。寄语甬东贤太守。难教枯木再生花。未几而终

    石门易禅师法嗣

吉州青原齐禅师。福州陈氏子。二十八辞父兄。从云盖智禅师出家执事首座。座一日秉拂罢。师问曰。某闻首座所说莫晓其义。伏望慈悲指示。座谆谆诱之。使究无著说这个法。踰两日有省。以偈呈曰。说法无如这个亲。十方刹海一微尘。若能于此明真理。大地何曾见一人。座骇然因语智得度。遍扣诸方。后至石门深蒙器可。出住青原仅一纪。示寂日说偈遗众曰。昨夜三更过急滩。滩头云雾黑漫漫。一条拄杖为知已。击碎千关与万关

越州天衣法聪禅师高邮人。上堂。幽室寒灯不假挑。虚空明月彻云霄。要知日用常无间。烈焰光中发异苗。因装普贤大士开光明次。师登梯秉笔顾大众曰。道得即为下笔。众无对。师召侍者。与老僧牢扶梯子。遂点之

遂宁府香山尼佛通禅师。因诵莲经有省。往见石门。乃曰。成都吃不得也。遂宁吃不得也。门拈拄杖打出通忽悟曰。荣者自荣。谢者自谢。秋露春风好不着便。门拂袖归方丈。师亦不顾而出。由此道俗景从得法者众

    天宁誧禅师法嗣

西京熊耳慈禅师上堂。般若无知应缘而照。山僧今日撒屎撒尿。这边放那边屙。东西山岭笑呵呵。幸然一片清凉地。刚被熊峰染污他。染污他莫啾唧。泥牛木马尽呵叱。过犯弥天且莫论。再得清明又何日。还会麻。来年更有新条在。恼乱春风卒未休

    大沩喆禅师法嗣

东京智海普融道平禅师处州人。上堂。山僧不会佛法。为人总没来由。或时半开半合。或时全放全收。还如万人丛里。冷地掉个石头。忽然打着一个。方知触处周流。上堂。赵州有四门。门门通大道。玉泉有四路。路路透长安。门门通大道。毕竟谁亲到。路路透长安。分明进步看。拍膝一下曰。岁晚未归客。西风门外寒。上堂。举盘山示众曰。似地擎山。不知山之孤峻。如石含玉。不知玉之无瑕。古人恁么说话大似抱赃叫屈。智海门下人人慷慨。生擒虎兕活捉狞龙。眼里着得须弥山。耳里着得大海水。遂拈拄杖曰。不是向人夸伎俩。丈夫标致合如斯。卓拄杖下座

洪州泐潭景祥禅师。建昌南城傅氏子。僧问。如何是祖师西来意。师曰。十个指头八个了。问我手何似佛手。师曰。金鋀难辨。曰我脚何似驴脚。师曰。黄龙路险。曰人人有个生缘。如何是和尚生缘。师曰。把定要津不通凡圣。中秋上堂。灵山话曹溪指。放过初生斫额底。未问龙眠老古锥。昨夜三更转向西。正当恁么时。有人问如何是月向明暗未分处道得一句。便与古人共出一只手。如或未然。宝峰不免依模画样应个时节。乃打一圆相曰。清光万古复千古。岂止人间一夜看。师室中问僧。达磨西归手携只履。当时何不两只都将去。曰此土也要留个消息。师曰。一只脚在西天。一只脚在东土。着甚来由。僧无语。问僧。唯一坚密身一切尘中现。如何是尘中现底身。僧指香炉曰。这个是香炉。师曰。带累三世诸佛生陷地狱。僧罔措。师便打。师不安次有僧问。和尚近日尊候如何。师曰。土地前烧二陌纸着。师常叉手夜坐如对大宾。初坐手与趺缀。至五鼓必齐膺。因号祥叉手焉

和州光孝慧兰禅师。不知何许人也。自号碧落道人。尝以触衣书七佛名。丛林称为兰布裈。有拟草庵歌一篇行于世。具载普灯。建炎末逆虏犯淮执师见酋长。长曰。闻我名否。师曰。我所闻者唯大宋天子之名。长恚令左右以锤击之。锤至辄断坏。长惊异延麾下敬事之。经旬师索薪自焚。无敢供者。亲拾薪成龛怡然端坐。烟焰一起流光四腾。虏跪伏灼肤者多。火绝得五色舍利。并其骨而北归。所执僧尼悉得自便。和人至今咏之

潭州东明仁仙禅师。开堂日僧问。世尊出世梵王前引帝释后随。和尚出世有何祥瑞。师曰。任是百千诸佛一时赶向水牯栏里。曰有何祥瑞。师曰。山僧不曾眼花

泗州普照晓钦明悟禅师。僧问。师唱谁家曲宗风嗣阿谁。师曰。东边更近东。曰沩山的子智海亲孙也。师曰。却笑傍人把钓竿。上堂。引手撮空展转莫及。翻身掷影徒自劳形。当面拈来却成蹉过。毕竟如何。拍禅床曰咱合错商量

庐山东林自遵正觉禅师上堂。十五日已前放过一着。十五日已后未可商量。正当十五日试道一句看。良久曰。山色翠浓春雨歇。柏庭香拥木兰开

潭州福严置禅师东川人。上堂。福严山上云。舒卷任朝昏。忽尔落平地。客来难讨门

潭州东明迁禅师蚤侍真如。晚居沩山真如庵。忠道者高其风每叩之。一日阅首楞严次。忠问。如我按指海印发光佛意如何。师曰。释迦老子好与二十棒。曰为甚么如此。师曰。用按指作么。曰汝暂举心尘劳先起又作么生。师曰。亦是海印发光

潭州道吾汝能禅师。僧问。如何是佛。师曰。毁着不嗔。僧云。如何是法。师曰。赞着不喜。僧云。如何是僧。师曰。剃除须发。乃曰。三转法轮于大千。其轮本来常清净。毗婆尸佛早留心。直至如今未得妙。为什么如此。一切智智清净还会么。对驴弹琴不入牛耳。俄迁大沩山。未两月沐浴净发趺坐而逝

安州大安山兴教慧淳禅师。开堂日上首白槌竟。师曰。未白槌已前唤作什么。白槌已后唤作第一义谛。莫有不甘底么出来相见。问白槌前请师道。师曰。方丈里。僧云。白槌后又如何。师曰。法座上。僧云。谢师指示。师曰。勿交涉。僧云。如何是第一句。师曰。脚下。僧云。如何是第二句。师曰。口里。僧云。如何是第三句。师曰。脑上。乃曰。灵山会上迦叶亲闻。五祖堂前老卢得旨。至今累及儿孙血脉不断。岂多学多知负能负胜。人人具英雄志气。各各出自己胸襟。不取他人处分。便可出生入死。方可报佛恩德。如斯举唱笑傍观者。还有同死同生底汉么。良久曰。若无山僧今日失利

潭州中峰罗浮希声禅师。僧问。为国开堂于此日。师将何法报君恩。师曰。庭前瑞雪落纷纷。僧云。君恩如此报祖意又如何。师曰。且领前话。僧云。恁么则金枝永茂玉叶长芳。师曰。一任众人看。乃曰。云生大野雾锁长空。三草二木悉归师子吼。露滴庭莎尽称无边妙相。猿啼鸟噪皆谈不二圆音。乃拈拄杖曰。无边妙义尽在山僧拄杖头上。若也会得。可谓应时应节。若不会万年松在祝融峰。卓一下。二月八日无疾坐终。茶毗诸根不坏。舍利求者可掬

郢州兴阳贤禅师江州人。丛林所谓贤蓬头是也。真如哲会中号称角立。见地明白机锋颖脱有超师之作。而行业不谨一众易之哲结庵于方丈后令师独处。惟通小径直方丈前过。不许众僧往来。后二年遂举立僧秉拂。议论超诣。一众始大服。住兴阳数载法道大著。及示寂肉身不坏。圆悟勤在沩山目击其事。妙喜果游兴阳时尚及见其肉身

鼎州永安妙喜禅师。僧问。如何是国师三唤侍者。师召大德。僧应喏。师曰。钝根汉。僧云。向上还有事也无。师曰。汝看虚空还曾开口么。僧契悟礼谢。师与一颂曰。虚空开口唤须弥。声隐春雷蛰者知。若不仙陀徒拟议。负吾负汝自风移

    雪窦雅禅师法嗣

衢州光孝普印慈觉禅师。泉州许氏子。室中问僧。父母未生已前在甚么处行履。僧拟对。即打出。或曰。达磨在尔脚下。僧拟看。亦打出。或曰。道道。僧拟开口。复打出

    庆善晨禅师法嗣

杭州庆善院普能禅师。本郡吕氏子。上堂。事不获已与诸人葛藤。一切众生秖为心尘未脱情量不除。见色闻声随波逐浪。流转三界汨没四生。致使正见不明触途成滞。若也是非齐泯善恶都忘。坐断报化佛头。截却圣凡途路。到这里方有少许相应。直饶如是衲僧分上未为奇特。何故如此。才有是非纷然失心咄。上堂拈拄杖曰。未入山僧手中万法宛然。既入山僧手中复有何事。良久曰。有意气时添意气。不风流处也风流。卓拄杖一下

    净土思禅师法嗣

杭州灵凤山万寿法诠禅师。僧问。如何是佛。师曰。抱桩打拍浮。曰如何是法。师曰。黄泥弹子。曰如何是僧。师曰。剃除须发曰三宝外还别有为人处也无。师举起一指。僧曰。不会。师曰。指在唯观月。风来不动幡。上堂。德山棒临济喝。尽是无风波匝匝。灯笼[跳-兆+孛]跳过青天。露柱魂惊脑头裂。虽然如是。大似食盐加得渴。喝一喝

杭州庆善守隆禅师。开堂日僧问。知师久蕴囊中宝。今日当筵略借看。师曰。多少分明。曰师子吼时全露现。文殊仗剑又如何。师曰。惊杀老僧。问。千佛出世各有奇祥。和尚今日以何为验。师曰。木人把板云中拍。曰意旨如何。师曰。石女拈笙水底吹。上堂。花簇簇锦簇簇。盐酱拈来事事足。留得南泉打破锅。分付沙弥煮晨粥。晨粥一任诸人吃。洗钵盂一句作么生会。多少人疑着

    护国月禅师法嗣

江陵府护国慧本禅师。僧问。有物先天地。无形本寂寥。未审是甚么物。师曰。一铤墨。曰恁么则耀古照今去也。师曰。作么生是耀古照今底。僧便喝。师便打。上堂。好个时节谁肯承当。苟或无人不如惜取。良久曰。弹雀夜明珠

    大洪遂禅师法嗣

随州大洪庆显禅师。广安杨氏子。僧问。须菩提岩中宴坐帝释雨华。和尚新据洪峰有何祥瑞。师曰。铁牛耕破扶桑国。迸出金乌照海门。曰未审是何宗旨。师曰。熨斗煎茶铫不同

续传灯录卷第十七

    续传灯录卷第十八目录

    大鉴下第十四世

    泐潭英禅师下法嗣一十一人 法轮齐添禅师 慧明云禅师 仰山友恩禅师 大沩齐恂禅师(已上四人见录) 方广怀纪禅师 宝盖自俊禅师 上封行瑜禅师 华藏叔聪禅师 宝相涌禅师 乌崖垂义禅师 石霜子高禅师(已上七人无录)

    仰山行伟禅师法嗣八人 谷隐静显禅师 黄檗永泰禅师 龙王善随禅师 慧日明禅师(已上四人见录) 王氏山慧先禅师 寒磎子和禅师 木平庆禅师 圣果永聪首座(已上四人无录)

    百丈元肃禅师法嗣一十二人 仰山清蕳禅师 百丈惟古禅师 月珠神鉴禅师(已上三人见录) 垂拱法满禅师 永寿信诠禅师 洛浦观通禅师 清泉道隆禅师 西峰元弼禅师 法教凝禅师 九仙辅禅师 鹿苑业禅师 凤凰有璲禅师(已上九人无录)

    黄檗惟胜禅师法嗣一十六人 昭觉纯白禅师(一人见录) 太平齐禅师 石霜允真禅师 白水居约禅师 广利文易禅师 云顶表奇禅师 普通了如禅师 天王居岸禅师 承天处幽禅师 西禅灯禅师 灵泉悟迁禅师 宁国希则禅师 马溪惟广禅师 望川山遵古禅师 马祖怀俨庵主 吕微仲丞相(已上十五人无录)

    隆庆庆间禅师法嗣三人 安化闻一禅师(一人见录) 龙须聪禅师 资福普滋禅师(已上二人无录)

    云盖守智禅师法嗣九人 宝寿最乐禅师 道场法如禅师 石佛慧明禅师(已上三人见录) 大乘玑禅师 开福文玉禅师 大宁纪禅师 仰山普禅师 桃林希倩禅师 报恩有机禅师(已上六人无录)

    上蓝顺禅师法嗣四人 苏辙参政(一人见录) 方广继通禅师 佑圣云智禅师 金颜逸禅师(已上三人无录)

    隆庆利俨禅师法嗣一人 香严先禅师(一人无录)

    隐静守俨禅师法嗣二人 广慧宗贤禅师 吉祥法顺禅师(已上二人无录)

    本觉守一禅师法嗣十人 越峰粹圭禅师 寿山本明禅师 天台如庵主 西竺尼法海禅师(已上四人见录) 福果奉华禅师 西峰惟辩禅师 法济元轼禅师 牛头昱先禅师 玄沙智章禅师 本觉钦禅师(已上六人无录)

    乾明慧觉禅师法嗣二人 长庆应圆禅师(一人见录) 宝积清及禅师(一人无录)

    长芦崇信禅师法嗣一十五人 妙空智讷禅师 慧林怀深禅师 智者法诠禅师 光孝如瑰禅师 天衣如哲禅师(已上五人见录) 石塔铨禅师 万寿明禅师 资圣怀悟禅师 天衣智暹禅师 资福梵钦禅师 光孝净真禅师 灵岩显颙禅师 庆善智照禅师 西禅道暹禅师 龙门法秀庵主(已上十人无录)

    开先珣禅师法嗣二人 延昌熙咏禅师 开先宗禅师(已上二人见录)

    保宁英禅师法嗣一十一人 广福惟尚禅师 雪窦法宁禅师 罗汉勤禅师 罗汉善修禅师(已上四人见录) 吉祥齐果禅师 无为智全禅师 虎丘通禅师 香山常禅师 华藏宜禅师 广教守渊禅师 广教原照禅师(已上七人无录)

    夹山自龄禅师法嗣三人 西峰法聪禅师 兜率惟显禅师 层山珊禅师(已上三人无录)

    元丰清满禅师法嗣三人 长兴宗朴禅师 雪峰宗演禅师 卫州王大夫(已上三人见录)

    仙洞仙禅师法嗣一人 明教道禅师(无录)

    净因觉禅师法嗣二人 华严惠兰禅师(一人见录) 亚松圣禅师(一人无录)

    大洪智禅师法嗣一人 天章枢禅师(见录)

    甘露宣禅师法嗣一人 妙湛尼文照禅师(见录)

    瑞岩居禅师法嗣二人 万年处幽禅师(见录) 护国元瑞禅师(无录)

    净因岳禅师法嗣一人 鼓山体淳禅师(见录)

    金山慧禅师法嗣一人 报恩觉然禅师(见录)续传灯录卷第十八目录(终)续传灯录卷第十八

    大鉴下第十四世

    泐潭洪英禅师法嗣

南岳法轮齐添禅师。僧问。学人上来乞师指示。师曰。汝适来闻鼓声么。僧云闻。师曰。还我话头来僧礼拜。师笑曰。令人疑着。又上堂喝一喝曰。师子哮吼。又喝一喝曰。象王嚬伸。又喝一喝曰。狂狗逐块。又喝一喝曰。鰕跳不出斗。乃曰。此四喝有一喝堪与佛祖为师。明眼衲僧试请拣看。若拣不出大似日中迷路。又上堂良久曰。性静情逸。乃喝一喝曰。心动神疲。遂顾左右曰。守真志满。拈拄杖曰。逐物意移。蓦召大众曰。见怪不怪其怪自坏

泉州慧明云禅师。僧问。般若海中如何为人。师曰。云开银汉迥。僧云。毕竟又如何。师曰。棒头见血。问毗婆尸佛早留心直至如今不得妙意旨如何。师曰。丑拙不堪当。僧云。忽然当又作么生。师曰。半钱也不直。僧云。如何即是。师曰。赵州南石桥北。僧礼拜。师击禅床三下。上堂曰。少室遗风曹溪要旨。黄檗收来临济扶起。三关戈甲竞头分。四拣开遮何止此。定宗乘立纲纪。当机验取庐陵米。更从升合定高低。争似备师封白纸。象骨提心暗喜。同风今古播丛林。切忌叩牙惊着齿。又曰。雪峰鳖鼻。沩山水牯。临济三关。云门一普。劝君一一透将来。捉取大雄山下虎

袁州仰山友恩禅师上堂。以拄杖击禅床一下曰。佛冷祖令瓦解冰销。半字满字千山万水。衲僧门下草偃风行。然虽如是官不容针私通车马。有一则奇特因缘举似大众。良久曰。达磨九年空面壁。西归羞见洛阳人。又曰。烟云开处日月齐明。影落千江光含万象。头头显焕无非自己家风。物物全彰尽是祖师活计。于斯明得则点头咽唾。于此未明且摆臂摇头。恁么说话大似傍若无人。若有人一个出来咳[口*敕]一声。山僧退身三步

潭州大沩齐恂禅师。僧问。玉兔不怀胎犊牛为什么却生儿。师曰。着槽厂去。僧云。牧牛坡下。师曰。莫教落草。僧云。步步踏着。师曰。草里汉。乃曰。头角未生时荐得。早犯山僧苗稼了也。更待擎头戴角异类中来生儿养犊。其何以堪。不见仰山云。一回入草去一回把鼻牵。然虽如是不免犯人苗稼。且道如何得不犯。良久曰。铁牛不吃栏边草。直上须弥顶上眠。又曰。青山叠叠水茫茫。猿爱岩前果熟香。更有一般堪羡处。谁知别有好思量

    仰山行伟禅师法嗣

襄州谷隐静显禅师。僧问。觌面相呈事若何。师曰。清风来不尽。僧云。通上彻下丝毫不纳也。师曰。明月照无私。问文彩既彰愿闻举唱。师曰。巡海夜叉头戴角。僧云。祇园五叶花开处。不别东君别是春。师曰。重叠关山路。问一镞破三关即不问。道人相见时如何。师曰。贼身已露。乃曰。三日一风五日一雨。时清道泰歌谣满路。释迦掩室谩商量。净名杜口休更举。要知极则本根源。识取南庄李胡子。敢问诸人。秖如李胡子有甚长处会么。今年必定有来年。不如剩种来年粟。又曰。晷运推移日长一线。且道佛法长多少。自曰。九九八十一。诸人还会么。若无人会。山僧为珍重说。偈言。九九八十一。日南长至日。晷运既推移。大家相委悉。非为世谛流布。且要应时纳祐参。又曰。今朝正月五。大众明看取。火上更加热。苦中更加苦。堪笑谷隐太无端。空谷岩前流谜语。喝一喝。又曰。语默视瞬皆说。见闻觉知尽听。香积世界餐香饭悟无生。极乐国中听风柯悟般若。遂拈拄杖曰。若将耳听终难晓。眼处闻声方得知。卓一下

瑞州黄檗山祇园永泰禅师。随州人。僧问。如何是祖师西来意。师曰。铁铸就。僧拟议。师曰。会么。僧礼拜。师曰。何不早如此

潭州龙王山善随禅师。僧问。如何是龙王境。师曰。水晶宫殿。曰如何是龙王如意宝珠。师曰。顶上髻中。僧礼拜。师曰。莫道不如意好

庐山慧日明禅师上堂。不用心求唯须息见。三祖大师虽然回避金钩。殊不知已吞红线。慧日又且不然。不用求真并息见。倒骑牛兮入佛殿。牧笛一声天地宽。稽首瞿昙真个黄面

    百丈元肃禅师法嗣

袁州仰山清蕳禅师。僧问。优钵昙华今日现。愿将花蕊接迷情。师曰。但得雪消去。自然春到来。僧云。一闻千悟立证圜通也。师曰。心不负人面无惭色。问二十年来方外客。今朝出世事何如。师曰。云从龙风从虎。僧云。万丈白云藏不得。一轮明月耀青天。师曰。行到水穷处坐看云起时。问集云峰下分明事。请师分付四藤条。师曰。赵州八十方行脚。僧云。得恁么不知时节。师曰。行到南泉即便休。乃曰。乍临胜席实慰灵襟。昔日闻说千端。不如一日得到。僧归山舍人返郡城。事有迁移理无改易。何也。湘水直连秀水。出山还入一山。动静去来岂妨湛寂。郡峰列岫常露自己家风。夹道青松直透长安大路。烟云横野殿阁凌空。不移跬步之间。顿入华藏世界。入则不无。还见善财么。遂垂下一足曰。久参上士已自知归。乍到禅人不妨立地一时构取。又曰。新律才分霞光报晓。天色欲暖还冷。气候似冬忽春。盖鸿蒙之象初升。乃严凝之寒未退。时须顷刻已属东君。勿此为劳共称得岁。刚有一人不在斯限。天地无由盖载。寒暑岂得推迁。日月莫谐照临。阴阳卒难变易。若教此人受岁。终是不甘。时节到来又争讳得。且道受岁人与不受岁人。两家相见如何作贺。良久曰。寒随一夜去春逐五更来

瑞州百丈维古禅师。上堂大众集定。拈拄杖示众曰。多虚不如少实。卓一下便起

嘉定府月珠神鉴禅师。僧请笔师语要。师曰。达磨西来单传心印。曹溪六祖不识一字。今日诸方出世语句如山重增绳索。乃拍禅床曰。于斯荐得犹是钝根。若也未然。白云深处从君卧。切忌寒猿中夜啼

    黄檗惟胜禅师法嗣

成都府昭觉纯白禅师。梓州飞乌人姓支氏。父谦闻法于松山道者。以死生为戏。白衣梵行缁俗无出其右者。尝云。吾根钝不得入圆顿。愿有子续佛慧命足矣。师少闻父诲。谛听沉思有如夙习。一日跃过溪忽有省不觉失笑。送往依峨眉山华严寺落发受具。父子相与遍历成都讲肆。通性相宗经论。去之南游首谒澧州太平俊禅师。俊大奇之。谓真吾法子也。付以十三条说法大衣。师逊却之。后诣黄檗山礼真觉胜禅师亲近岁余。未始一顾师奉事益勤。胜一日忽抬眸视之。师咄曰。这老汉把不定作么。胜大笑乃为印证心地。元丰末宗室南康郡王。自黄檗邀胜诣辇下。师侍行。未几会太学生上书讼博士者。语连胜有旨放归蜀。门人星散。独师负巾钵以从。会成都府帅奏改昭觉为十方。问真觉谁可住持。真觉以师应请。师既领院遵南方规范一变律居。上堂示众有曰。不超性海是理事缚。不透声轮是语言缚。于是蜀之净侣靡然向风。经肆讲席为之一空。朝散郎冯敢。奉议郎段玘。天台山隐者宋放。唐安文士相里昱。皆抠衣执弟子礼。元祐末峨眉白水僧正阙。丞相蔡京时帅成都。命师住。师不乐遂并昭觉辞之。蔡察其诚复请归旧刹。益建立纲宗孤硬峭整。大为同辈所嫉谤讟盈路。师不恤也久而自定。师示疾以颂付小师宗显曰。风高月冷。水远天长。出门无影。四面八方。怡然而寂。俗寿五十九。坐三十四夏。小师得法出世者曰宗显宗化。嗣法者曰剑州元封常照邛州铁像子嵩。师于昭觉为第一代。塔至今存焉

    庐陵隆庆庆间禅师法嗣

潭州安化闻一禅师。僧问。意旨不到处特地好商量。未审是什么人境界。师曰。张三李四。僧云。木人把板云中拍。石女[口*(御-ㄗ+亍)]笙水底吹。师曰。乱走作什么。僧云。也要和尚识得。师曰。西天此土。上堂曰。拈花微笑虚劳力。立雪齐腰枉用功。争似老卢无用处。却传衣钵振真风。大众且道。那个是老卢传底衣钵。莫是大庾岭头提不起底么。且莫错认定盘星。以拂子击禅床下坐

    云盖守智禅师法嗣

福州宝寿最乐禅师。古田人也。上堂。诸佛不真实说法度群生。菩萨有智慧见性不分明。白云无心意洒为世间雨。大地不含情能长诸草木。若也会得犹存知解。若也不会堕在无记。去此二途如何即是。海阔难藏月。山深分外寒

安吉州道场法如禅师。衢州徐氏子。参云盖悟汾阳十智同真话。寻常多说十智同真。故丛林号为如十同也。水庵圆极皆依之。圆极尝赞之曰。生铁面皮难凑泊。等闲举步动乾坤。戏拈十智同真话。不负黄龙嫡骨孙。上堂。知见立知即无明本。知见无见斯即涅槃。无漏真净。云何是中更容他物。释迦老子和身放倒。后代儿孙如何接续。要会么。通玄不是人间世。满目青山何处寻

绍兴府石佛慧明解空禅师。僧问。如何是宝相境。师曰。三生凿成。曰如何是境中人。师曰。一佛二菩萨

    上蓝顺禅师法嗣

参政苏辙居士字子由。元丰三年以睢阳从事。左迁瑞州搉筦之任。是时洪州上蓝顺禅师与其父文安先生有契。因往访焉相得欢甚。公咨以心法。顺示搐鼻因缘。已而有省。作偈呈曰。中年闻道觉前非。邂逅相逢老顺师。搐鼻径参真面目。掉头不受别钳锤。枯藤破衲公何事。白酒青盐我是谁。惭愧东轩残月上。一杯甘露滑如饴

    本觉守一禅师法嗣

福州越峰粹圭妙觉禅师。本郡林氏子。僧问。如何是祖师西来意。师曰。瘦田损种。曰未审如何领会。师曰。刈禾镰子曲如钩。问机关不到时如何。师曰。抱瓮灌园。曰此犹是机关边事。师曰。须要雨淋头

福州寿山本明禅师。开堂日僧问。李相当年参药峤。云在青天水在瓶。府帅请师匡上席。未知祖意若为明。师曰。今古应无坠分明在目前。云将谓寿山无透路。元来方外有知音。师曰。今之古之一句作么生道得。云伯牙与子期不如闲相识。师曰又被风吹别调中。问如何是寿山境。师曰。三山长在目一径是杉松。云如何是境中人。师曰。闲持楖[木*栗]木笑问往来人。问云。向上宗乘事若何。师曰。龙吟雾起虎啸风生。问知师久蕴吹毛剑。作么生是吹毛剑。师曰。清风八面。云中下之机如何晓解。师曰。切忌当锋。云恁么则今日用去也。师曰。快便难逢。乃曰。过去诸佛已过去。未来诸佛犹未来。正当空却之际佛法委在何人。若也一念回光返照。十世古今不离于当念。岂有前后去来之际。直饶诸圣出兴如恒河沙数。未有一个半个当头指出。是以释迦老子四十九年说不尽。三乘十二分教又是黄叶止啼之说。洎乎灵山会上。不得已而拈花示众。迦叶破颜微笑。便道。吾有正法眼藏分付摩诃大迦叶。自此之后翻成途辙。西天此土递相传授。如以印印心。心以印印定。实无一法与人。直指当人分上。真机绝朕包千古以无穷。大智冲虚亘十方而无尽。法界岂从他得。圆光不离目前。举足下足无非真实道场。一卷一舒岂离繁兴大用。草木丛林皆现色身三昧。山河大地尽转根本法轮。若能如是方解报佛深恩。上资皇图永固。珍重。又上堂曰。四面青山列画屏。谁知身世与云平。松风水月淡相对。别占壶中一片清。所以白云影里古佛岩前。青松翠柏尽彰古佛之家风。杰阁雄楼何异天宫之世界。既到这里不用弹指楼阁门开。说甚天台与南岳。为什么如此。寿岳凌霄汉红尘不到关

台州天台如庵主。久依法真。因看云门东山水上行语。发明己见。师隐故山。猿鹿为伍。郡守闻其风。遣使逼令住持。师作偈曰。三十年来住此山。郡符何事到林间。休将锁锁尘寰事。换我一生闲又闲。遂焚其庐竟不知所止

平江府西竺寺尼法海禅师。宝文吕嘉之姑也。首参法云秀和尚。后领旨于法真言下。诸名儒屡挽应世。坚不从。殂日说偈曰。霜天云雾结。山月冷涵辉。夜接故乡信。晓行人不知。届明坐脱

    乾明觉禅师法嗣

岳州平江长庆应圆禅师上堂。寒气将残春日到。无索泥牛皆[跳-兆+孛]跳。筑着昆仑鼻孔头。触倒须弥成粪扫。牧童儿鞭弃了。懒吹无孔笛。拍手呵呵笑。归去来兮归去来。烟霞深处和衣倒。良久曰。切忌睡着

    长芦信禅师法嗣

临安府径山智讷妙空禅师。秀州夏氏子。僧问。牛头未见四祖时如何。师曰。坐久成劳。曰见后如何。师曰。不妨我东行西行

东京慧林怀深慈受禅师。寿春府夏氏子。生而祥光现舍。文殊坚禅师遥见疑火也。诘且知师始生。往访之。师见坚辄笑。母许出家。十四割爱冠祝发。后四年访道方外。依净照于嘉禾资圣。照举良遂见麻谷因缘问曰。如何是良遂知处。师即洞明。出住资福屦满户外。蒋山佛鉴勤禅师行化至。茶退师引巡寮。至千人街坊。鉴问。既是千人街坊。为什么秖有一人。师曰。多虚不如少实。鉴曰。恁么那。师赧然。偶朝延以资福为神霄宫。因弃往蒋山留西庵阵请益。鉴曰。资福知是般事便休。师曰。某实未稳。望和尚不外。鉴举倩女离魂话。反覆穷之大豁疑碍。呈偈曰。秖是旧时行履处。等间举着便誵讹。夜来一阵狂风起。吹落桃花知几多。鉴拊几曰。这底岂不是活祖师意。未几被旨住焦山。僧问。如何是佛。师曰。面黄不是真金贴。曰如何是佛向上事。师曰。一箭一莲花。僧作礼。师弹指三下。问知有道不得时如何。师曰。哑子吃蜜。曰道得不知有时如何。师曰。鹦鹉唤人。僧礼拜。师叱曰。这传语汉。问甚么人不被无常吞。师曰。秖恐他无下口处。曰恁么则一念通玄箭三尸鬼失奸也。师曰。汝有一念定被他吞了。曰无一念时如何。师曰。捉着阇黎。上堂。古者道。忍忍三世如来从此尽。饶饶万祸千殃从此消。默默无上菩提从此得。师曰。会得此三种语了。好个不快活汉。山僧秖是得人一牛还人一马。泼水相唾插嘴厮骂。卓拄杖曰。平出平出。上堂。云自何山起。风从甚涧生。好个入头处。官路少人行。上堂。不是境亦非心。唤作佛时也陆沈。个中本自无阶级。切忌无阶级处寻。总不寻过犹深。打破云门饭袋子。方知赤土是黄金。咄

婺州智者法铨禅师上堂。要扣玄关须是有节操。极慷慨斩得钉截得铁。硬剥剥地汉始得。若是隈刀避箭碌碌之徒看即有分。以拂子击禅床下座

平江府万寿如瑰证悟禅师。建宁魏氏。开堂日僧问。如何是苏台境。师曰。山横师子秀水接太湖清。曰如何是境中人。师曰。衣冠皇宋后礼乐大周前。师凡见僧必问。近日如何。僧拟对。即拊其背曰。不可思议。将示寂众集。复曰。不可思议。乃合掌而终

越州天衣如哲禅师。族里未详。自退席寓平江之万寿。饮啖无择人多侮之。有以瑞岩唤主人公话问者。师答以偈曰。瑞岩长唤主人公。突出须弥最上峰。大地掀翻无觅处。笙歌一曲画楼中。一日曰。吾行矣。令拂拭所乘笋舆。乃书偈告众曰。道在用处用在死处。时人秖管贪欢乐。不肯学无为。叙平昔参问勉众进修已。忽竖起拳曰。诸人且道。这个落在甚处。众无对。师挥案一下曰。一齐分付与秋风。遂入舆端坐而逝

    开先珣禅师法嗣

庐州延昌熙咏禅师。僧问。少林面壁意旨如何。师曰。惭惶杀人

庐州开先宗禅师上堂。一不做二不休。捩转鼻孔捺下云头。禾山解打盐官鼓。僧繇不写戴嵩牛。卢陵米投子油。雪峰依旧辊双毬。夜来风送衡阳信。寒雁一声霜月幽

    保宁英禅师法嗣

临安府广福院惟尚禅师。初参觉印问曰。南泉斩猫儿意旨如何。印曰。须是南泉始得。印以前语诘之。师不能对。至僧堂忽大悟曰。古人道。从今日去更不疑天下老和尚舌头。信有之矣。述偈呈印曰。须是南泉第一机。不知不觉蓦头锥。觌面若无青白眼。还如[感*鳥][感*鳥]守空池。举未绝印竖拳曰。正当恁么时作么生。师掀倒禅床。印遂喝。师曰。贼过后张弓。便出住广福日室中问僧。提起来作么生会。又曰。且道是个甚么要人提起

明州雪窦法宁禅师。衢州杜氏子。上堂。百川异流以海为极。森罗万象以空为极。四圣六凡以佛为极。明眼衲子以拄杖子为极。且道拄杖子以何为极。有人道得山僧两手分付。傥或未然。不如闲倚禅床畔。留与儿孙指路头

庐山罗汉勤禅师上堂曰。罗汉有一句。拟议成露布直下便承当。归堂吃茶去。又上堂曰。月生一三世如来跳不出。月生二直下分明休拟议。月生三凛凛霜风彻骨寒。遂拈拄杖曰。山僧拄杖子过去不可得见在不可得。诸人者作么生会。向这里辨得。罗纹十字一任横行。苟或未然切忌乱走。击禅床下坐

芦州罗汉善修禅师上堂曰。一气不言群芳竞吐。烟幂幂兮水渌山青。日迟迟兮鸾吟燕语。桃花依旧笑春风。灵云别后知何许。蓦拈拄杖曰。见么。良久曰。鼻孔眼睛一时穿却。卓拄杖一下

    元丰清满禅师法嗣

湘州长兴宗朴禅师上堂曰。我有一诀逢人便说。雨下天凉炎天普热。大众还会么。尔若会得眼中着屑。尔若不会今朝败阙。不见道。别别韶阳老人得一橛。又曰。腊月正严寒。草木尽枯干。几多名利客。见处黑漫漫。喝一喝

福州雪峰宗演圆觉禅师。恩州人也。僧问。不慕诸圣不重己灵时如何。师曰。款出囚口。曰便恁么会去时如何。师曰。换手捶胸。问如何是大善知识心。师曰。十字街头片瓦子。辞众曰。僧问。如何是临岐一句。师曰。有马骑马无马步行。曰途中事作么生。师曰。贱避贵。上堂。遣迷求悟。不知迷是悟之钳锤。爱圣憎凡。不知凡是圣之鑢鞴。秖如圣凡双泯迷悟俱忘一句作么生道。半夜彩霞笼玉像。天明峰顶五云遮

卫州王大夫遗其名。以丧偶厌世相。遂参元丰于言下知归。丰一日谓曰。子乃今之陆亘也。公便掩耳。既而回坛山之阳。缚茅自处者三载。偶歌曰。坛山里日何长。青松岭白云乡。吟鸟啼猿作道场。散发采薇歌又笑。从教人道野夫狂

    净因觉禅师法嗣

东京华严真懿慧兰禅师上堂。达磨大师九年面壁。未开口已前不妨令人疑着。却被神光座主一觑脚手忙乱。便道。吾本来兹土。传法救迷情。一华开五叶。结果自然成。当时若有个汉。脑后有照破古今底眼目。手中有截断虚空底钳锤。才见恁么道。便与蓦胸扭住。问他道。一华五叶且拈放一边。作么生是尔传底法。待伊开口。便与掀倒禅床。直饶达磨全机也倒退三千里。免见千古之下负累儿孙。华严今日岂可徒然。非唯重整颓纲。且要与诸人雪屈。遂拈拄杖横案。召大众曰。达磨大师向甚处去也。掷拄杖下座。上堂拈拄杖曰。灵山会上唤作拈花。少室峰前名为得髓。从上古德秖可傍观。末代宗师尽皆拱手。华严今日不可逐浪随波。拟向万仞峰前点出普天春色。会么。髑髅无喜识枯木有龙吟

    大洪智禅师法嗣

越州天章枢禅师。上堂召大众曰。春将至岁已暮。思量古往今来。秖是个般调度。凝眸昔日家风。下足旧时岐路。劝君休莫莽卤。眨上眉毛须荐取。东村王老笑呵呵。此道今人弃如土

    甘露宣禅师法嗣

平江府妙湛寺尼文照禅师。温陵人。上堂。灵源不动妙体何依。历历孤明是谁光彩。若道真如实际。大似好肉剜疮。更作祖意商量。正是迷头认影。老胡四十九年说梦即且止。僧堂里憍陈如上座。为尔诸人举觉底。还记得么。良久曰。惜取眉毛好

    瑞岩居禅师法嗣

台州万年处幽禅师上堂。先圣行不到处凡流恰到。凡流既到先圣莫知到与不到。知与不知总置一壁。秖如僧问干峰。十方薄伽梵。一路涅槃门。未审路头在甚么处。峰以拄杖画一画曰。在这里。且道此老与他先圣凡流相去几何。南山虎咬石羊儿。须向其中识生死

    净因岳禅师法嗣

福州鼓山体淳禅鉴禅师。上堂。由基弓矢不射田蛙。任氏丝纶要投溟渤。发则穿杨破的。得则修鲸巨鳌。只箭既入重城。长竿岂钓浅水。而今莫有吞钩啮镞底么。若无。山僧卷起丝纶拗折弓箭去也。掷拄杖下座

    金山慧禅师法嗣

常州报恩觉然宝月禅师。越州郑氏子。上堂。学者无事空言。须求妙悟。去妙悟而事空言。其犹逐臭耳。然虽如是。罕逢穿耳客多遇刻舟人。一日谓众曰。世缘易染道业难办。汝等勉之。语卒而逝

续传灯录卷第十八

    续传灯录卷第十九目录

    大鉴下第十四世

    法云善本禅师法嗣六十九人 净慈楚明禅师 长芦道和禅师 雪峰思慧禅师 宝林果昌禅师 云峰志璇禅师 慧林常悟禅师 道场有规禅师 延庆可复禅师 道场慧颜禅师 双峰宗达禅师 五峰子琪禅师 云门道信禅师 天竺从谏讲师 承天滋须禅师 吴江法晏禅师 资福宝月禅师 天衣慧通禅师 天圣齐月禅师 圆明希古禅师 狼山文慧禅师(已上二十人见录) 智海和禅师 水西达禅师 南陵有朋禅师 天章澄济禅师 龟洋法海禅师 报慈有聪禅师 瑞峰慧清禅师 灵岩智常禅师 华藏利聪禅师 广灵德衍禅师 天衣弁禅师 大别宝相禅师 感慈广悟禅师 涵碧道安禅师 云门用升禅师 明招子卿禅师 资庆印禅师 宝严子鉴禅师 大梅智华禅师 崇胜希肇禅师 净慈瑞禅师 净慧择邻禅师 超化灵晓禅师 寿宁戒通禅师 西方可宏禅师 寿圣晓初禅师 佛智慧通禅师 天宁用忠禅师 乌龙守节禅师 报恩怀立禅师 承天普安禅师 治平子微禅师 资圣杲宣禅师 南山文则禅师 长庆思政禅师 万寿海仙禅师 西院用邻禅师 明觉慧皋禅师 澧泉慧初禅师 太平普志禅师 黄山悟先禅师 香山净渊禅师 蕴机和尚 昙慧和尚 盐官谦禅师 寿圣鉴禅师 焦山从禅师 崇德淳禅师 罗汉交禅师(已上四十九人无录)

    金山善宁禅师法嗣一十三人 禅悦知相禅师 鹿苑道齐禅师 普济子淳禅师 禾山用安禅师(已上四人见录) 仙居有邻禅师 超化守昙禅师 金山佛日禅师 仙岩慧初禅师 西余道孜禅师 广教道本禅师 太平蕳才禅师 胜法道纲禅师 洪福道才禅师(已上九人无录)

    广灵希祖禅师法嗣三人 乌龙广坚禅师 仙岩怀义禅师 清溪智诚禅师(已上三人见录)

    圆澄岩禅师法嗣二人 彰法嵩禅师(一人见录) 宝山公远禅师(一人无录)

    投子修颙禅师法嗣六人 资寿灌禅师 白马江禅师 香严智月禅师 富彦国丞相(已上四人见录) 文殊法聪禅师 资寿明潭禅师(已上二人无录)

    佛国白禅师法嗣一十四人 金山惟仲禅师 乾明永因禅师 智者绍先禅师 胜因崇恺禅师 福圣仲易禅师 慧林慧海禅师 建隆原禅师(已上七人见录) 普照法最禅师 天宁修禅师 慧济普虔禅师 二祖琁果禅师 罗汉遇禅师 三祖策禅师 广教尧禅师(已上七人无录)

    长芦宗赜禅师法嗣九人 洪济琼禅师 北京照禅师 玄沙智章禅师 净慈惟一禅师 蒋山善钦禅师 本觉道如禅师 天宁子深禅师 瑞峰延禅师 僧忍和尚(已上九人无录)续传灯录卷第十九目录(终)续传灯录卷第十九

    大鉴下第十四世

    法云善本禅师法嗣

临安府净慈楚明宝印禅师。百粤张氏。上堂。祖师心印非长非短非方非圆非内非外亦非中间。且问大众。决定是何形貌。拈拄杖曰。还见么古篆不成文。飞帛难同体。从本自分明。何须重特地。击禅床下座。上堂。出门见山水。入门见佛殿。灵光触处通。诸人何不荐。若不荐净慈今日不着便。上堂祖师道。吾本来兹土。传法救迷情。一华开五叶。结果自然成。净慈当时若见恁么道。用黑漆拄杖子一棒打杀。埋向无阴阳地上。令他出气不得。何故叵耐他瞒我唐土人。众中莫有为祖师出气底么。出来和尔一时埋却。上堂若论此事如散铺宝贝乱堆金玉。昧己者自甘穷困。有眼底信手拈来。所以道。阎浮有大宝见少得还稀。若人将献我成佛一饷时。乃拈拄杖曰。如今一时呈似。普请大众高着眼。掷拄杖下座

长芦道和祖照禅师。兴化潘氏子。僧问。无遮圣会还有不到者么。师曰有。曰谁是不到者。师曰。金刚脚下铁昆仑。问不许夜行投明须到。意旨如何。师曰。羊头车子推明月。曰便恁么去时如何。师曰。铁门路崄。问一锤两当时如何。师曰。踏藕得鱼归。问教外别传未审传个甚么。师曰。铁弹子。问百城游罢时如何。师曰。前头更有赵州关。上堂。一二三四五六。碧眼胡僧数不足。泥牛入海过新罗。木马追风到天竺。天竺茫茫何处寻。补陀岩上问观音。普贤拍手呵呵笑。归去来兮秋水深

福州雪峰思慧妙湛禅师。钱塘俞氏子。僧问。古殿无灯时如何。师曰。东壁打西壁。曰恁么则撞着露柱也。师曰。未敢相许。上堂。一法若通万缘方透。拈拄杖曰。这里悟了提起拈杖海上横行。若到云居山头。与我传语雪峰和尚咄。上堂。布大教网摝人天鱼。护圣不似老胡。拖泥带水。秖是见兔放鹰。遇獐发箭。乃高声召大众曰中。上堂。昔日药山早晚不参动经旬月。一日大众才集。药山便归方丈。诸禅德。彼时佛法早自淡薄。论来犹较些子。如今每日鸣鼓升堂。忉忉怛怛地。问者口似纺车。答者舌如霹雳。总似今日灵山慧命殆若悬丝。少室家风危如累卵。又安得个慨然有志扶竖宗乘底衲子出来喝散大众。非唯耳边静办。当使正法久住岂不伟哉。如或棒上不成龙。山僧倒行此令。以拄杖一时趁散。上堂。眼睫横亘十方。眉毛上透青天下彻黄泉。且道鼻孔在甚么处。良久曰劄。上堂。妙高山顶云海茫茫。少室岩前雪霜凛凛。齐腰独立徒自苦疲。七日不逢一场懡[怡-台+羅]。别峰相见落在半途。只履西归远之远矣。卓拄杖下座。上堂。大道秖在目前。要且目前难睹。欲识大道真体。今朝三月十五。不劳久立。建炎改元上堂。天地之大德曰生。圣人之大宝曰位　今上皇帝践登宝位。万国归仁。草木禽鱼咸被其德。此犹是圣主应世边事。王宫降诞已前一句。天下人摸索不着。上堂。一切法无差。云门胡饼赵州茶。黄鹤楼中吹玉笛。江城五月落梅花。惭愧太原孚上座。五更闻鼓角。天晓弄琵琶。喝一喝。上堂。南询诸友踏破草鞋。绝学无为坐消日月。凡情易脱圣解难忘。但有纤毫皆成渗漏。可中为道似地擎山。应物现形如驴觑井。纵无计较途辙已成。若论相应转没交涉。勉诸仁者。莫错用心。各自归堂更求何事

婺州宝林果昌禅师。安州时氏子。师与提刑杨次公入山。同游山次。杨拈起大士饭石问。既是饭石为甚么咬不破。师曰。秖为太硬。杨曰。犹涉繁词。师曰。未审提刑作么生。杨曰硬。师曰。也是第二月。杨为写七佛殿额。乃问。七佛重出世时如何。师曰。一回相见一回新。上堂。一即一二即二。嗅着直是无香气。蓦拈拄杖卓一下曰。识得山僧楖标条。莫向南山寻鳖鼻

潭州云峰志璇祖灯禅师。南粤陈氏子。上堂。休去歇去。一念万年去。寒灰枯木去。古庙香炉去。一条白练去。大众古人见处如日晖空。不着二边岂堕阴界。堪嗟后代儿孙。多作一色边会。山僧即不然。不休去不歇去。业识茫茫去。七颠八倒去。十字街头闹浩浩地声色里坐卧去。三家村里盈衢塞路荆棘里游戏去。刀山剑树劈腹剜心镬汤炉炭皮穿骨烂去。如斯举唱大似三岁孩儿辊绣毬。上堂。一切声是佛声。涂毒鼓透入耳朵里。一切色是佛色。铁蒺藜穿过眼睛中。好事不如无。便下座。上堂。尽乾坤大地是个热铁圆。汝等诸人向甚么处下口。良久曰。吞不进吐不出。上堂。瘦竹长松滴翠香。流风疏月度炎凉。不知谁住原西寺。每日钟声送夕阳。上堂。声色头上睡眠。虎狼群里安禅。荆棘林内翻身。雪刃丛中游戏。竹影扫揩尘不动。月穿潭底水无痕。上堂。不是风动不是幡动。衲僧失却鼻孔。是风动是幡动。分明是个漆桶。两段不同眼暗耳聋。涧水如蓝碧。山花似火红。上堂僧问。如何是西来意。师曰。筑着额头磕着鼻。曰意旨如何。师曰。驴驼马载。曰向上还有事也无。师曰。朝到西天暮归唐土。曰谢师答话。师曰。大乘砑郎当。僧退。师乃曰。僧问西来意。筑着额头磕着鼻。意旨又如何。驴驼并马载。朝到西天暮归唐。大乘恰似砑郎当。何故没量大人被语脉里转却。遂拊掌大笑下座。僧问。丹霞烧木佛院主为甚么眉须堕落。师曰。一人传虚万人传实。曰恁么则不落也。师曰。两重公案。曰学人未晓特伸请益。师曰筠袁虔吉头上插笔。问德山入门便棒意旨如何。师曰。束杖理民。曰临济入门便喝又作么生。师曰。不言而化。曰未审和尚如何为人。师曰。一刀两段。问无缝铁门请师一启。师曰。进前三步。曰向上无关请师一闭。师曰。退后一寻。曰不开不闭又作么生。师曰吽吽便打

东京慧林常悟禅师。僧问。若不传法度众生。举世无由报恩者。未审传个甚么法。师曰。开宗明义章第一。问达磨未来时如何。师曰。省得草鞋钱。曰来后如何。师曰。重叠关山路

安吉州道场有规禅师。婺州姜氏子。上堂拈拄杖曰。还见么。穷诸玄辩。若一毫置于太虚竭世枢机。似一滴投于巨壑。德山老人虽则焚其疏钞。也是贼过后张弓。且道文彩未彰以前。又作么生理论。三千剑客今何在。独许庄周致太平上堂。种田博饭地藏家风。客来吃茶赵州礼度。且道护圣门下别有甚么长处。良久曰。寻常不放山泉出。屋底清池吟照人。化士出问。促装已办乞师一言。师曰。好看前路事莫比在家时。曰恁么则三家村里十字街头等个人去也。师曰。照顾打失布袋

赵州延庆可复禅师上堂。胡来胡现汉来汉现。忽然胡汉俱来时如何只准。良久曰。落霞与孤骛齐风。秋水共长天一色参。上堂蓦拈拄杖横按膝上曰。苦痛深苦痛深。碧潭千万丈。那个是知音。卓一下下座

安吉州道场慧颜禅师上堂。世尊按指海印发光。拈拄杖曰。莫妄想。便下座

温州双峰普寂宗达佛海禅师。僧问。如何是永嘉境。师曰。华盖峰。曰如何是境中人。师曰。一宿觉。上堂众集定。喝一喝。冤有头债有主。珍重

越州五峰子琪禅师。僧问。学人上来乞师垂示。师曰。花开千朵秀。曰学人不会。师曰。雨后万山青。曰谢指示。师曰。尔作么生会。僧便喝。师曰。未在。僧又喝。师曰。一喝两喝后作么生。曰也知和尚有此机要。师曰。适来道甚么。僧无语。师便喝

西京韶山云门道信禅师。僧问。如何是祖师西来意。师曰。千年古墓蛇今日头生角。曰莫便是和尚家风也无。师曰。卜度则丧身失命。问如何是学人自己。师曰。无人识者。曰如何得脱洒去。师曰。尔问我答

临安府上天竺从谏慈辩讲师。处之松阳人也。具大知见声播讲席。于止观深有所契。每与禅衲游。尝以道力扣大通。通一日作书寄之。师发缄睹黑白二圆相乃悟。答偈曰。黑相白相担枷过状。了不了兮无风起浪。若问究竟事如何。洞庭山在太湖上

越州承天滋须禅师。姓黄氏。单州人。受业东京常兴寺。深穷经论律行精持。参大通禅师言下契悟。遂住承天。示众曰。若论此事。体之则神。敬之则灵。观之则眼似眉毛。听之则泥牛哮吼。言之则缩却舌头。嗅之则塞却鼻孔。触之则一棒一条痕。思之则针劄不入。当此之际谓之智不到处。心路绝处。亦谓之无事人安乐处。直饶千圣出兴诸祖当头亦道不着。昔日净名居士对诸菩萨前。曾露这个消息。次有达磨大师。于少室峰前九年为众说法。唯有二祖亲闻。自后法流沙界。承天今日向知有底人前亦有个说处。良久曰。见么。百味交罗明祖意。一言之下报深恩。又上堂拈起拄杖曰。见么。明如镜平如秤。四七二三亲行此令。有眼底辨取击禅床一下

苏州吴江圣寿法晏禅师。僧问。祖意西来即不问。今日开堂事若何。师曰。云生碧嶂。云学人不会。师曰。月落寒潭。乃曰。山头浪起水底尘飞。结果空花生儿石女。如今即不恁么。三年一闰九月重阳。冬天日短春天渐长。寒即向火热即取凉。良久曰。且道佛法在什么处。不离当处常湛然。觅即知君不可见。喝一喝

郑州资福宝月法明禅师。浴佛升坐。僧问。法身清净妙应无方。为什么香汤浴佛。师曰。今朝四月八。云既然无垢浴个什么。师曰。不因入水争见长人。云忽若撞着云门老子又作么生师曰。快便难逢便打。上堂曰。资福别无所补。五日一参击鼓。何曾说妙谈玄。秖是粗言直语。甘草自来甜。黄连依旧苦。忽若鼻孔辽天逢人切忌错举。又上堂曰。风柯月渚并可传心。烟岛云林咸提妙旨。现成公案不在思量。更说碧眼西来单传直指。大似平地生波。而今还有相委悉底么。良久曰。石头大小连云翠。桧短松长带露青。下座。又曰。若论此事譬如伐树得根。灸病得穴。若也得根。岂在千枝遍斩。若也得穴。不假六分全烧。以拄杖卓一下曰。这个是根那个是穴。喝一喝曰。是何言欤

越州天衣寺慧通禅师。僧问。师子未出窟时如何。师曰。藏牙伏爪。云出窟后如何。师曰。群狐屏迹。云恁么则青莎窟里威风振。秦望山前露爪牙。师曰。尔试哮吼看。僧云。放过一着。师曰。吐不出。问如何是祖师西来意。师曰。青松倒影垂幽径。云学人不会。师曰。绿竹寒声夹乱流。云学人从此更无疑也。师曰。且缓缓。乃曰。今日囊锥既露。不免带水拖泥。顾视大众曰。有么然祖师心印直下圆成。恁么会得少分相应。若以言诠取证徒自疲劳。驰骋词锋欲继真乘无有是处。秖如达磨未来一句作么生道。还有人道得么。良久曰。铁牛昨夜三更走。石女溪边喝便回。又示众曰。鸣钟一扣响振妙峰。玉烛腾辉大千普照。观音菩萨到这里无处藏身。更问如何若何。铁围山畔更过三千

湖州天圣齐月禅师。僧问。如何是祖师西来意。师曰。胡地冬生笋。云乞师再指。师曰。波斯不系腰。云三十年后专为流通。师曰。西来意作么生。僧拊掌一下。师曰。早是乱统。僧礼拜师便打。问师唱谁家曲。宗风嗣阿谁。师曰。鱼行水浊。云恁么则净慈一箭直射翠峰也。师曰。卦是天门算来五兆。云验人端的处。下口便知。音师曰。一任摸索。乃曰。祖师心印回脱根尘。妙体非形徒然测度。若乃心存知解识滞见[米/耳]。祖师徽猷如何得到。今日直须一念情尽内外见亡。大智圆明方能洞晓。便乃随机应用好丑齐观。触处皆渠更无别理。山河举唱孰是知音。水鸟谈真何人善听。然虽如是。知者方知。更若心眼未开。切忌承虚接响。以拄杖卓一下

柳州宜章圆明希古禅师。上堂曰。天地无四壁。日月无四时。暑往寒来风恬浪静。古今天地古今山河。情与无情皆承恩力。不用南询诸祖。北见文殊。古佛庙前。此时参毕。见个什么。良久曰。也是迷逢达磨

通州狼山文慧禅师。僧问。和尚未见净慈时如何。师曰。铁牛生角。云见后如何。师曰。石马怀胎。问如何是祖师西来意。师曰。海云生岳顶。云学人不会。师曰。杨子水朝东

    金山善宁禅师法嗣

秀州禅悦知相禅师上堂曰。或住城隍或住山。任缘无事可相关。有时默坐令人笑。道是闲时又不闲。且问诸人。为什么却成不闲。大众还会么。良久曰。昨朝秋令尽。今日孟冬初

秀州鹿苑道齐禅师上堂曰。若论此事直下无私辉腾今古。不离当处应现无亏。更逞词锋徒劳侧耳。门庭敲磕万别千差。到这里维摩老汉秖可傍观。达磨九年看即有分。良久曰。参

婺州普济子淳圆济禅师。僧问。摩尼珠人不识。如来藏里亲收得。如何是珠。师曰。不拨自转。曰如何是藏。师曰。一拨便转。曰转后如何。师曰。把不住。上堂。雨过山青云开月白。带雪寒松摇风庭柏。山僧恁么说话。还有祖师意也无。其或未然。良久曰。看看

吉州禾山用安禅师。僧问。莲花未出水时如何。师曰。鱼挨鳖倚。曰出水后如何。师曰。水仙头上戴好手绝跻攀。曰出与未出时如何。师曰。应是乾坤惜不教容易看

    广灵希祖禅师法嗣

睦州乌龙山广坚禅师。上堂良久曰。明珠在掌别者还稀。宝镜当台何人委悉。锋前一路截断众流。言下千差随波逐浪。所以道。棒头取证喝下承当。拟议之间新罗国里。如斯举唱曲为初机。若是明眼高流不在钻龟打瓦。珍重

处州缙云仙岩怀义禅师。僧问。如何是佛。师曰。自屈作么。云如何是道。师曰。尔道了。云向上更有事也无。师曰无。僧云。恁么则小出大遇也。师曰。秖恐不恁么。云也是。师曰。却恁么去也

睦州清溪西禅智诚禅师示众曰。庭凋一叶之梧。普天秋色。云过数行之雁。匝地寒声。忽荐西风[去*頁]清野水。头头显露物物全彰。有眼底总见。有耳底总闻。且道佛法在什么处。良久曰。多少分明

    寿州资寿圆澄岩禅师法嗣

鼎州武陵彰法嵩禅师。有僧脱鞋戴头上出来。师曰。赵州犹在。僧拈下鞋呈起。师曰。果然。僧提鞋。归众。师曰。犹较些子。遂拈起拄杖曰。行坐常持兔角杖。应用全施龙虎状。乳峰独许老韶撺。后代商量几般样。有方圆有拯济。打着铁牛随棒起。须教不怯万年藤。画断两头休拟议。亦不大亦不小。拄地撑天常皎皎。拈来卓向众人前。万象乾坤都一照。卓一下

    投子山证悟修颙禅师法嗣

寿州资寿灌禅师。僧问。朝宰临筵请师举唱。师曰。翠竹摇风寒松销月。云秖如威音王已前又作么生。师曰。无角铁牛眠少室。生儿石女老黄梅。云三十年后此语盛行。师曰。切忌错举。上堂良久曰。便恁么散去已是葛藤。更若喃喃有何所益。以拂子击禅床下坐

西京白马江禅师。僧问。知师久蕴囊中宝。今日开堂略借看。师曰。不借借。云为什么不借。师曰。卖金须是买金人。乃曰。若言说佛说祖。未断生死根源。直饶不立纤尘。也是心常附物。敢问诸人。作么生恰好去。拈起拄杖曰。看看。拄杖吞却虚空。虚空何曾知觉

邓州香严知月禅师。上堂顾视大众曰。好诸禅德。雾卷长空云收大野。女郎台下。何殊鸡足峰前。四湖岸头。不异曹溪路上。渔歌短艇莺转乔林。野草含烟汀花泣露。大众还相委悉么。良久曰。头头垂示处子细好生观又上堂曰。吾家宝藏不悭惜。觌面相呈人罕识。辉今耀古体圆时。照地照天光赫赫。荆山美玉奚为贵。合浦明珠比不得。借问谁人敢酬价。波斯鼻孔长三尺。喝一喝

丞相富弼居士字彦国。由清献公警励之后。不舍昼夜力进此道。闻颙禅师主投子法席冠淮甸。往质所疑。会颙为众登座。见其顾视如象王回旋。公微有得。因执弟子礼。趍函丈命侍者请为入室。颙见即曰。相公已入来。富弼犹在外。公闻汗流浃背即大悟。寻以偈寄圆照本曰。一见颙公悟入深。夤缘传得老师心。东南谩说江山远。目对灵光与妙音。后奏署颙师号。颙上堂谢语有曰。彼一期之误我亦将错而就错。公作偈赞曰。万木千花欲向荣。卧龙犹未出沧溟。彤云彩雾呈嘉瑞。依旧南山一色青

    法云佛国惟白禅师法嗣

润州金山佛鉴惟仲禅师。汀州人早圆戒品。游庐山淮浙遍扣宗师。至龟山时白禅师住焉。师入室闻举庭前柏树因缘言下契悟。出世磁州惠果。未几白奉诏住东京法云。与师俱行遂充首坐。元符三年春

哲宗皇帝上仙。五七入内。相国曾公布闻师道风奏以师名。浙漕程公之元。润州守大监傅公爕。请住金山。师于建中靖国元年四月十一日入寺。皇后遣中使降香。为　皇帝祝延圣寿。上首白槌竟。师顾左右曰。还会么。师子奋迅象王回旋。于斯明得不妨省力。其或不然有疑请问。僧问。选佛场开当此日。师将何法答皇恩。师曰。万年松在祝融峰。僧云。若然者秖如大监临筵如何补报。师曰。渔樵千里乐升平。僧云。飘来新雨露。洗出旧楼台。师曰。说道理。云秖如泛洪舟冲雪浪一句又作么生。师曰。三门头合掌。佛殿里烧香。乃曰。法本无说随事应机。心本绝形遇缘即现。古今如是凡圣同途。盖众生迷妄不知遂成流转。故能仁顿忘情见了达根源。不从外求亦非内得。所以佛佛授手祖祖相传。道贯一乘宗分五派。临济则宾主互换。韶阳乃顾鉴全超。沩仰则父子相投。曹洞乃君臣庆会。清凉法眼直指唯心。建立门风各张铺席。包含万象该括大千。冥冥不混于色声。荡荡岂妨于语默。把定则十方坐断。虎踞龙蟠。放行则千圣出兴。风行草偃。助尧仁政化。祝睿算延鸿。降伏众魔普利群有。然虽恁么犹涉程途。且道正令当行如何理论。良久曰。一气不言含有象。万灵何处谢无私　皇后教旨遣中使降香。为皇子韩国公头晬之辰请升坐。僧问。天香远降庆皇子之令辰。中使临筵闻法要师曰。好风来不尽。红日照无涯。僧云。一句迥超今古外。松萝不与月轮齐。师曰。于斯如晓了。不在别追求。僧云。个中奇特事炉爇御清香。师曰。木人吹玉笛声入紫微宫。乃曰。妙高台畔龙象骈阗。化城阁前圣贤会合。正是我皇植福之地。乃为禅流选佛之场。洞启法门广开要路。悟之者头头显道物物明心。高蹈大方圆融至理。迷之者重重昧性句句乖宗。空自精勤终无了达。苟能于斯一致画断两边。不离当人便同正觉。真可谓金轮统御玉烛遐明。万国宾从八方宁静。龙蛇出穴丹凤来梧。野老讴歌行人让路。尧风与祖风并扇。舜日共佛日齐明。奔波游子径归家。是处高人游佛国。然虽如是。且道龙生龙子底句又作么生。良久曰。非但天神来密祐。更资遐算助吾皇。师初开法。僧问。如何是佛。师曰。高声问着。僧云。如何是道。师曰。脚下荐取。僧云。如何是禅。师曰。舌拄梵天。僧云。学人今日小出大遇去也。师曰。尔遇得个什么。僧云。不可重说偈言。师曰。勘破了也。乃曰。如是之法亘古亘今。一切现前不劳心力。上至诸佛下及傍生。妙湛真如何常有异。秖为群情弃本逐末。展转轮回未能舍妄归真。安得顿超彼岸。所以菩提达磨远届此方。直指人心见性成佛。少林九年冷坐不措一言。唯有坐主神光。俄然瞥地。便乃求安心之旨了不可寻。即于言下承当。从此绍隆祖位。末后门庭大启枝派遥分。石人舞出玄关。玉女吹成妙曲。如斯举唱已徇机缘。后学初心直须荐取。久参高德曲为证明。且道截断两头底句又作么生。良久乃拍禅床一下下坐。又上堂曰今朝二月十五。惠果升堂击鼓。召集四海禅人。大家商量佛祖。寒山闻说呵呵。舍得起来作舞。直饶碧眼胡僧。也须点头相许。还相委悉么。归堂吃茶去。又上堂顾视大众曰。春光渐半春色方融。桃花陌上喷馨香。杨柳岸边垂袅娜。大医岭下水声终夜响潺湲。惠果门前云影暮天铺烂熳莺啼岭上蝶舞花前。法法见成不劳心力。又示众曰。汝等大众。尽是云外高士遍历诸方。扣问宗师求其解悟。还知人人自有一段光明。十二时中在汝诸人面门出入。未尝有丝毫欠少。未尝有丝毫间隔。未究得者切须究取。比来行脚图个甚么。若于此见得历历分明。犹是生死岸头事在。须知有衲僧超佛越祖向上一着。敢问诸人作么生是向上一着。良久曰。月明深夜后。猿叫乱峰前。击禅床下座

兴元府中梁山乾明永因禅师本府人。初住法济。僧问。改律为禅非无所以。学人上来乞师便道。师曰。分明一句作者犹迷。僧云。汉水秖应流到海。月轮直上最高峰。师曰。且得领话。问世尊出世地涌金莲。和尚出世有何祥瑞。师曰。昨日雨今日晴。僧云。向上更有事也无。师曰有。僧云。如何是向上事。师曰。东西南北上下四维。乃曰。信哉此事孰不承恩大似日轮处虚空界。但能返照即自圆明。不假多闻本来具足。堂堂应用历历现前。廓落情尘遍周法界。虚空上下不在思量。大地山河有何间隔。乃拈起拂子曰。前佛已灭后佛未生。正当而今诸人何不省悟去。便乃不除烦恼即证菩提。不离死生便成正觉。假饶碧眼胡僧也添减丝毫不得。虽然如是。敢问诸人。作么生是添减不得底事。良久曰。斩新楼阁佛家天。律即禅居岂偶然。底事不曾添减得。任从天下与人传

婺州智者绍先禅师。潭州人也。上堂。根尘同源缚脱无二。不动丝毫十方游戏。子湖犬子虽狞。争似南山鳖鼻。遂高声曰。大众看脚下。上堂。团不聚拨不散。日晒不干水浸不烂。等闲挂在太虚中。一任傍人冷眼看

楚州胜因崇恺禅师。僧问。菩萨人见性如昼见日。声闻人见性如夜见月。未审和尚见性如何。师曰。一笔钩下。云未审意旨如何。师曰。万里无云千峰壁立。僧云。谢师指示。师曰错。问师唱谁家曲宗风嗣阿谁。师曰。云舒北阙月印南溟。僧云。恁么则佛国嫡子也。师曰。抛茅五兆。乃曰。祖师正令今古全提。函盖乾坤把定世界。直得天轮左转地轴右旋。夜月流光朝曦曜彩。四方炳焕八顾恢张。不隐微毫无遗纤芥。山青水碧鹄白乌玄。雾起郊源龙吟城际。风生槛外虎啸亭前。木童撞出幽关。石女擘开金锁。冲断三玄戈甲。拨散五位枪旗。石巩弓秘魔叉直须放下。德山棒临济喝不用施呈。何须击鼓般泥。不用辊毬拽石。个中道理俱尽巴鼻全无。点捡将来直是未在。既若如然。尔且道。超宗越格底事作么生。良久曰。大地载不起乾坤藏亦难

沂州马鞍山福圣院仲易禅师上堂。一二三四五。升堂击法鼓。簇簇齐上来。一一面相睹。秋色满虚庭。秋风动寰宇。更问祖师禅。雪峰到投子。咄

东京慧林慧海月印禅师。僧问。师唱谁家曲宗风嗣阿谁。师曰。黄金地上玉楼台。曰如何是祖师西来意。师曰。三月洛阳人戴花。上堂。黄金地上具眼者未肯安居。荆棘林中本分底留伊不得。秖如去此二途。作么生是衲子行履处。良久曰。举头烟霭里依约见家山。上堂顾视大众拍禅床一下。聊表不空。便下座

扬州建隆原禅师。姑苏夏氏子。上堂拈柱杖曰。买帽相头依模画样。从他野老自颦眉。志公不是闲和尚。卓拄杖下座

续传灯录卷第十九

    续传灯录卷第二十目录

    大鉴下第十四世

    东林照觉常总禅师法嗣六十二人 泐潭应干禅师 开先行瑛禅师 万杉绍慈禅师 褒亲有瑞禅师 圜通可仙禅师 慧力可昌禅师 柏子德嵩禅师 禾山志传禅师 开元志添禅师 象田梵卿禅师 衡岳道辩禅师 兴福康源禅师 褒亲宗谕禅师 龙泉[卄/夒]禅师 兜率志恩禅师 慧圆上座 内翰苏轼居士(已上十七人见录) 福严惟凤禅师 承天德绥禅师 崇福德徽禅师 东林思度禅师 广教德方禅师 双林道基禅师 无相继才禅师 鹿苑景深禅师 寿宁成则禅师 资福怀宝禅师 兴化以弼禅师 万寿智圆禅师 景福惟洁禅师 隆庆志深禅师 祥符智先禅师 普门子渊禅师 胜光清宥禅师 仁王智诚禅师 安国庆常禅师 慈姥岩谅禅师 长松山锦禅师 东禅道极禅师 上蓝希肇禅师 灵泉仁美禅师 分宁洞微禅师 胜业有通禅师 报恩明昌禅师 妙果法喜禅师 岳林圆明禅师 护国康禅师 慈母子咏禅师 兴化愈先禅师 乾明载昌禅师 慕山觉能禅师 衡山善孜禅师 法雨元谥禅师 洞山永邦禅师 庐岩崇禅师 斗方庆禅师 大宁道才禅师 太平普禅师 清城清传禅师 双峰省琮禅师 清化从琏禅师 罗汉省贤禅师(已上四十五人无录)

    佑圣[宋-木+居]禅师法嗣三人 智度一禅师 道林了一禅师 瑞岩智禅师(已上三人无录)

    雪窦荣禅师法嗣一人 雪峰大智禅师(一人见录)

    智者嗣如禅师法嗣四人 承天澄月禅师 华藏虚外禅师 净土可嵩禅师(已上三人见录) 宝林文慧禅师(一人无录)

    白云端禅师法嗣一十二人 五祖法演禅师 云盖智本禅师 琅邪永起禅师 保福殊禅师 崇胜琪禅师 提刑郭祥正居士(已上六人见录) 天柱处凝禅师 太平处清禅师 浮山鸿琏禅师 谷山广润禅师 香山慧常禅师 甘露归善禅师续传灯录卷第二十目录(终)续传灯录卷第二十

    大鉴下第十四世

    东林照觉常总禅师法嗣

洪州泐潭宝峰应干禅师。姓彭氏袁州萍乡人。遍历诸方。晚至照觉禅师泐潭法席。久之未蒙印可。示以鸟窠吹布毛因缘。殊不晓解。一日豁然悟旨。乃成颂曰。潦倒忘机是鸟窠。西湖湖上控烟萝。布毛取出无多子。铁眼铜睛不奈何。照觉可之。自此推为上首。照觉受命东林。遂以师继法席。僧问。十方薄伽梵一路涅槃门。未审路头在什么处。师曰。踏着石头硬似铁。僧云。还许学人进步也无。师曰。点滴依前落二三。问得旨忘言归家稳坐。未审到家一句作么生道。师曰。闲看白云生碧落。静听流水过青山。僧云。玉见火时光转润。莲花在水叶长干。师曰。更须高着眼。问孤贫赫赤一物俱无还识渠么。师曰。不识。僧云。每日上来下去为甚不识。师曰。渠无面目。僧云。与和尚同参去也。师曰。同参事怎生。僧云。学人到这里却不会。师曰。直须与么。因浴佛僧问。佛身无为不堕诸数。那个是真佛。师曰。杀好一问。僧云。铜铁之象且致。今日浴那个佛。师曰。煮煠不烂。问金毛踞地百兽潜踪。学人上来乞师指示。师曰。脑裂。僧云。学人未晓。师曰。犹自不知休。僧云。谢师指示。师曰。大众笑尔。问春风拂拂春鸟关关。香严竹方翠灵云花未残。正当恁么时如何。师曰。千峰竞秀万壑争流。僧云。时节既彰祖意教意如何显异。师曰。基法师鼻孔。僧云。马驹踏杀天下人。居士吸尽西江水。师曰。须是具眼。师乃曰。天上月圆地下月半。吞兮吐兮知君错算。昨夜清风落太虚。珠玑迸洒苍崖面。霰雪交飞竟若为。少林从此露风规。喝一喝。又曰。金风振野古佛嘉猷。玉露垂珠道人活计。溪边渔父尽唱无生。岭上石人时敲布鼓。殊不知月里麒麟看北斗。楚王城畔水东流。住住是甚么。二三四七八九。拈得鼻孔失却口。师于绍圣三年庚子示疾。沐浴净发说偈曰。锋铓点滴休相许。目病空花徒指注。六十三年浮世人踏翻海岳重归去。言毕而逝

庐山开先广鉴行瑛禅师。桂州永福县人姓毛氏。本州菩提寺受业。初谒庆闲禅师稍悟玄旨。次参照觉顿息所疑。出世开先。僧问。如何是祖师西来意。师曰。君山点破洞庭心。僧云。意旨如何。师曰。白浪四边绕红尘何处来。问少林面壁意旨如何。师曰。入定。僧云。孤负古人。师曰。罕遇知音。问法轮工已毕推转意如何。师曰。活鱍鱍地。僧云。法不孤起仗境方生。师曰。有意气时添意气。不风流处也风流。僧画一圆相。师曰。争奈诸圣眼何。问有人问我解何宗。拈起拂子劈口打意旨如何。师曰。猢狲入布袋铁筋击乌龟。僧云。不睹云中雁争知沙塞寒。师曰。千眼大悲观不得。无言童子暗嗟嘘。僧云。为什么如此。师曰。秖为如此。乃曰。谈玄说妙譬如画饼充饥。入圣超凡大似飞蛾赴火。一向无事败种蕉芽。更外驰求水中捉月。乃以拂子拂一拂曰。适来许多见解拂却了也。作么生是诸人透脱一句。良久曰。铁牛不吃栏边草。直是须弥顶上眠。击禅床下坐。又曰。和风习习春日迟迟。山花灼灼涧草离离。紫燕双飞大野。黄莺对语高枝。衲僧到此如凝滞。无限春光付与谁。喝一喝。又曰。弯石巩弓架兴化箭。运那罗延力定烁迦罗眼。不射大雄虎。不射药山鹿。不射云岩师子。不射象骨猕猴。且道射个什么。良久曰。放过一着。又曰。水不洗水金不博金。独露一心拨开万象。一大藏教几张拭不净故纸。从上古佛一队多知解阿师。自兹截断众流。更不百城游历。还有与么衲僧么。良久曰。点即不到。又曰。有一人说得一丈一寸也行不得。有一人行得一丈一寸也说不得。有一人行得说得。有一人行不得。说不得。此四人中华藏欲觅一人为师。明眼衲僧试请拣看。又曰。登山须到顶。入海须到底。学道须到佛祖道不得处。若不如是尽是依草附木底精灵。吃野狐涕唾底鬼子。华藏恁么道。譬如良药然则苦口且要治疾阿[口*耶][口*耶]。又上堂喝一喝曰。三月青春强半。溪山雨散云飞。庭花自开自落。梁燕双去双归。复云。木中有火不钻不出。砂中有金不淘不得。心中有道不学不悟。游方行脚唤作道人。还曾悟道么。良久曰。白日莫空过青春不再来。师材器广大果于立事。任人役物如转石于千仞之溪无不如意。有照觉之遗风。在开先几二十年。初苦痰癖屡求去而不可。卧病坊者三年。一旦起将梵刹而鼎新之。迄九年而成。穷极壮丽见者骇叹。素善黄太史鲁直。鲁直戏谓师为如来藏中之说客。菩提场中之游侠云

庐山万杉绍慈禅师。姓赵氏桂州人。十八受具十九游方。久参总禅师。一日侍立次。问世尊付金栏外别传何物。总举起拂子。师曰。毕竟作么生。总以拂子蓦口打。师拟开口。总又打。师忽然有省。遂夺拂子礼拜。总云。汝见何道理。师曰。拂子属某甲了。总云。三十年老将。今日被小卒折倒。自此名声藉藉。推为东林上首。遂出世万杉。僧问。解接无根树能挑海底灯意旨如何。师曰。特地光辉。僧云。兔角点开千圣眼。龟毛拂尽九衢尘。师曰。寒山拊掌。僧云。好手手中呈好手。红心心里射红心。师曰。阇梨还接得也未。僧云。莲社老师亲得旨。人间天上尽蒙恩。师曰。蹉却话头。问千圣共传无底钵。曹溪路上许谁同。如何是无底钵。师曰。千人趒不出。僧云。万里游沧海忻逢倒岳波。师曰。不是弄潮人。问祖师心印状似铁牛之机。正当恁么时印即是不印即是。师曰。看取炉中铁弹子。僧云。忽然打破又作么生。师曰。须知痛痒。僧云。今日得遇和尚。师曰。语脉里转却。乃曰。阳鸟啼春观音户启。清泉照月毗卢界彰。鹤鸣峰头声声不别。散珠亭上颗颗圆成。乍隐乍彰不拨自转。还有收得者么。试呈似看。良久曰。可笑猿猴探白月。不知真个有蟾蜍。下座。又曰。赤水之珠清江之月。猿猴竞探徙尔迷踪。罔象无心超然自得。所谓视之有余光。揽之不盈手。出没无穷往来无际。然虽如是。下坡不走快便难逢。乃喝一喝拍一拍云。赤水之珠清江之月瓦解冰消。众中还有英灵变豹者么。出来救取一半。良久曰。可怜此意无人会。却使陶潜暗皱眉。又示众曰。玉溪不会禅。秖识诸方病。蓦下霹雳散。转杀也不定。左丞蔡卞赞师真云。灵光头头显现。猕猴亦背一面。若人欲识师真。打破镜来相见

东京褒亲佛海有瑞禅师。姓陈氏兴化军仙游县人。幼异尘俗默坐终日。父母奇之舍令出家。依东京景德寺重全上人为师落发。受具。造黄龙南禅师法席南公曰。汝为人事来为佛法来。师曰。为佛法来。南公曰。若为佛法来即今便分付。遂打一拂子。师曰。和尚也不得恼乱人。南公器之。然师终未彻。后依泐潭总禅师始悟玄奥。给侍久之众推上首。出世安州太平旌德。被诏住东京褒亲。哲宗皇帝五七入内。赐大觉师名。百日入内。又赐佛海禅师号。开堂问答罢。师曰问得亦好不问亦强。一问若不达翻成戏论法。问若有旨答亦随机。为什么宗乘道着千圣退步。宝杖敲时三乘失辙。盖为此事似秦镜当台千里邪心自怖。如镆鎁在袖百亿魔军碎胆。直得大圣不说说迦叶绝闻闻。大底秖要诸人回光返本敛念收心。善恶都莫思量。自然得入心体湛寂。妙用恒沙物我混同。有人便于此承当得。犹属抱桥柱澡洗及乎。舍之似万里望乡关。执之堕在魔王境界。唤作迷时人逐法悟后法随人。盖无私法要千古同规。一句同机唯人自鉴。到这里若会得。便见终始一如古今齐致。至于赵州庭柏清风长在。若不会得便见云门凳子天地悬殊。于是不得已便乃琉璃殿上日午打更。无景林间秋行春令。何也。妙体虽然无异妙用。盖有多门。是故释主能仁应迹迦维引悲沙界。神通妙力不可思议。盖为群生日用三昧而不觉。业识茫然而莫返。遂致前境纷纭本原错杂。繇是金仙久默斯要。于不二境作大佛事。入寂此土经纶三界。道洽大千化均百亿。言满法界捞笼群生。敷玄籍以晓果因。垂天真以育情性。无何机有大小乘分顿渐。故使资粮者。可以推微达着寻端见绪。然后为散乱者。诫之以定慧。耽诸乐者。示之以无常。乐小法者。导之以大方。计诸见者。谕之以无动。泥名相者。开不二门。此岂不以因言入道籍教明真。一心皎然万德咸着。良为于此。末后却曰。如标月指空拳谕实。噫如此兴慈大似有过无功。未如我金色头陀随身活计琉璃钵盂传来无底。任是千眼大士莫窥其状。达磨所有生涯大庾岭头掷下。设有万夫之勇提之不动。后来风幡事起卷簟义彰。佛手难藏驴脚自露。所以儿孙事不获已。曲顺人情放一线道。便有绍续门风联辉祖焰。佩无我印开不二门。致得向上金鸡[口*(御-ㄗ+亍)]米一粒遍济十方。真如厩内良驹独出踏杀群魔。所以人人尽道。摩竭令严承当者少。支那玄响应之者稀。大众若据如斯见识一何少哉。秖如知滋味识痛痒。聆至音决胜负。宁无一个半个。且道能如此者是什么人。良久曰。禅关已得裴公达。祖意宁无谢守评。下坐。又曰。有佛世界以一尘一毛而作佛事。令见一法者具足一切法。故权为架阁。有佛化内以忘言寂默为佛事。使学者离一切相。即名诸佛故。好与三下火抄。有佛土中以黄花翠竹而为佛事。令睹相者见色即空故。且付与弥勒。有佛宝刹以法空为坐而示佛事。使学人不着佛求故。勘破了勾下。有佛道场以四事供养而成佛事。使知足者断异念故。可与下载。有佛妙域以一切语言三昧作佛事。令随机入者不舍动静故。为渠装载。大众且道。于中还有优劣也无。良久曰。到者须知是作家

庐山圆通可仙禅师。僧问。如何是佛。师曰。骑牛觅牛。僧云。争奈学人不会。师曰。参取不会底。上堂良久曰。恁么散去早是不着便。那堪长老鼓两片皮摇三寸舌。说东道西指南言北转没交涉。何故如此。说则乾坤大地该括微尘。收则纤芥无差丝毫不露。苟或独超象外量等太虚。便乃终日说事不为事所碍。古今三世俨尔目前。曲直条然是非有辨。能和光同尘随邪逐恶。恁么说话也大无端。忽有个杰出丛林烜赫禅者。为众竭力出来掀倒禅床喝散大众。将长老推向阶下。也许他有些气息。有么既无。老僧倒行此令。拄杖打禅床一下

临江军慧力可昌禅师。僧问。佛力法力即不问。如何是慧力。师曰。踏倒人我山扶起菩提树。僧云。菩提本无树向什么处下手。师曰。无下手处正好着力。僧云。今日得闻于未闻。师曰。莫把真金唤作鋀石。问一念万年十方坐断。学人特伸请益。师曰。先付德山后与临济。僧云。悔伸一问。师便打。问祖意西来请师举唱。师曰。达磨当年无如是事。僧云。和尚莫教话堕。师曰。却被上人勘破。僧云。争奈文彩已彰。师曰。向尔道。问祖意教意是同是别。师曰。一点水墨两处成龙。僧云。恁么则寒潭浪静苍龙宿。玉叶婆娑彩凤栖。师曰。先记摩腾后思卢老。问摩竭正令此日全提。如何是摩竭正令。师曰。喝散白云击破虚空。僧云。恁么则冲开法王阵。打破祖师关。师曰。更须着力。僧云。若然者让老马驹初出厩。存师圣箭乍离弦。师曰。也不消得。僧云。灼然水洒不着。师曰。谁肯便回头。师乃曰。法王行处草木生辉。大海腾波须弥岌峇。玄机未发。秖恐眠云不深。大用才彰。便出白莲社里。所谓随方作主宁类守株。把住放行自由自在。纵有连天瀑布。不来耳畔生喧。任他双剑峰高。免向眼前为碍。时行则行时止则止。动静不失其时其道光明。大众且道。那个是光明底事。良久曰。禾山打鼓声犹在。自此庐陵米价低。以拂子击禅床。又曰。菩提无相相覆大千。法性无言言满天下。所以观音从闻得道。弥勒因见悟心。祖师门下有何境界便得动止无碍。良久曰。国师不见客。侍者出山门

黄州柏子山德嵩禅师。僧问。如何是显露底法。师曰。高着眼。僧云。法不孤起。师曰。露柱上荐取。僧云。若不得流水还应过别山。师曰。知心有几人。乃曰。天地一指绝诤竞之心。万物一马无是非之论。由是魔罗潜迹佛祖兴隆。寒山拊掌欣欣。拾得呵呵大笑。大众二古圣笑什么。良久呵呵大笑曰。昙花一朵再逢春

庐陵禾山甘露志传禅师上堂曰。牛头没马头回。剑轮飞处绝纤埃。南北东西无异路。休言南岳与天台。所以未离庐阜。秖见五峰势险三峡声雄。自牧庵中随缘度日。便道涅槃城里坐致太平。解脱坑中未可安身立命。及到禾山也见。凌霄峰上云自卷舒。罗汉洞前溪声浩渺。三门佛殿无异诸方。厨库僧堂仍皆奋辙。便好抝折拄杖高挂钵囊。与诸禅德跨露地白牛。游壶中天地物外山川唱村田乐。且恁么过时。假使诸佛出兴于世。地摇六震天雨四花。终不能管得。也不疑着渠。且道山僧有何长处便恁么道。良久曰。白云乍可来青嶂。明月那教下碧天

泉州开元真觉志添禅师。姓陈氏本州人。因游东林谒总禅师。一日室中示吹布毛因缘。师于言下开悟。乃呈颂曰。老师曾把布毛吹。举处分明第一机。欲识个中端的处。岭头遥指白云飞。元祐初游京师。徐国大王闻师道风。一日遣使召师入宫。小参示众曰。毗卢遮那实性与汝等诸人本性无别。从旷劫来轮转法界。于受生中无本无末无去无来无性无相无古无今。纤尘不立毫发难存。无正法之可分。何像末之为间。故知法界众生无成无坏。自性本源是佛。然虽如是。据衲僧门下天地悬殊。既有生而有灭。复有去而有来。正像末法既无差。性相昭然而可睹。于其中间无有成佛无不成佛。于般若藏无所间然。直饶三世诸佛六代祖师天下老和尚。神通过于鹙子。辩智胜于满慈。到这里也须结舌亡锋。良久曰。国令已传清宇宙。人人各贺太平年。王又问。如何是佛法底事。师曰。见性即是。王曰。如何得见性去。师曰。不离十二时中行住坐卧。皆是古佛道场。王遂领悟密契宗风。即命四禅入宫升坐。复求印可。饭千僧阅大藏以为庆赞。及奏宣仁皇太后赐师真觉禅师号。固辞不受。赐磨衲袈裟御笔题金环绦[金*匊]。云赐真觉道者当来同成佛果。诸宫屡赐紫衣四十余道回奏遍赐诸方禅律。哲宗上仙。复于福宁殿升座。赐真觉大师

绍兴府象田梵卿禅师。嘉兴人姓钱氏。僧问。大悲菩萨用许多手眼作甚么。师曰。富嫌千口少。曰毕竟如何是正眼。师曰。从来共住不知名。问寒风乍起衲子开炉。忽忆丹霞烧木佛。因何院主堕眉须。师曰。张公吃酒李公醉。曰为复是逢强即弱。为复是妙用神通。师曰。堂中圣僧却谙此事。僧问。象田有屠龙之剑。欲借一观时如何。师横按拄杖。僧便喝。师掷下拄杖。僧无语。师曰。这死虾蟆。上堂。春已暮落花纷纷下红雨。南北行人归不归。千林万林鸣杜宇。我无家兮何处归。十方刹土奚相依。老天有个真消息。昨夜三更月在池。上在。佛法到此命若悬丝。异目超宗亦难承绍。竖起拂子曰。赖有这个堪作流通。于此觑得便见三世诸佛向灯笼露柱里转大法轮。六趣众生于铁围山得闻法。要声非声见色非色。随异类四生各得解脱。如斯举唱非但埋没宗风。亦乃平沈自己。且道如何得不犯令去。拍禅床下座

南岳衡岳寺道辩禅师。僧问。拈槌举拂即且置。和尚如何为人。师曰。客来须接。曰便是为人处也。师曰。粗茶淡饭。僧礼拜。师曰。须知滋味始得

福州兴福院康源禅师上堂。山僧有一诀。寻常不漏泄。今日不囊藏。分明为君说。良久曰。寒时寒热时热

东京褒亲旌德寺谕禅师上堂。新罗打鼓大宋上堂。庭前柏子问话。灯笼露柱着忙。香台拄杖起作舞。卧病维摩犹在床。这老汉我也识得。尔病休讶郎当。咄

隆兴府西山龙泉[卄/夒]禅师。上堂众集。师乃曰。秖恁么便散去不妨要妙。虽然如是。早是无风起浪钉橛空中。岂况牵枝引蔓说妙谭玄。正是金屑眼中翳衣珠法上尘。且道拂尘出屑是甚么人。卓拄杖下座

南康军兜率志恩禅师上堂。落落魄魄居村居郭。莽莽卤卤何今何古。不重己灵休话佛祖。拂定释迦鼻孔。揭却观音耳朵。任他雪岭辊毬。休管禾山打鼓。若是本色衲僧。终不守株待兔。参

慧圆上座开封酸枣干氏子。世业农。少依邑之建福寺德光为师。性椎鲁然勤渠祖道。坚坐不卧居数岁得度。出游庐山至东林。每以己事请问。朋辈见其貌陋举止乖疏皆戏侮之。一日行殿庭中忽足颠而仆。了然开悟。作偈俾行者书于壁曰。这一交这一交。万两黄金也合消。头上笠腰下包。清风明月杖头挑。即日离东林。众传至照觉。觉大喜曰。衲子参究若此善不可加。令人迹其所往。竟无知者

内翰东坡居士苏轼字子瞻。因宿东林与照觉论无情话有省。黎明献偈曰。溪声便是广长舌。山色岂非清净身。夜来八万四千偈。他日如何举似人。未几抵荆南闻玉泉皓禅师机锋不可触。公拟仰之。即微服求见。泉问。尊官高姓。公曰。姓秤乃秤天下长老底秤。泉喝曰。且道这一喝重多少。公无对。于是尊礼之。后过金山有写公照容者。公戏题曰。心似已灰之木。身如不系之舟。问汝平生功业。黄州惠州琼州

    雪窦荣禅师法嗣

福州雪峰大智禅师僧问。如何是祖师西来意。师衔拂柄示之。僧曰。此是香严底和尚又作么生。师便喝。僧大笑。师叱曰。这野狐精

    婺州智者山嗣如禅师法嗣

婺州承天澄月禅师。僧问。如何是道。师曰。残阳恋幽草。问如何是佛法大意。师曰。今年柴米贵。临示寂有颂曰。去也何之。住兮何所。去住何从。超然绝侣。临岐一句向谁举。银潢夜白孤蟾吐。言毕趺坐而逝

婺州华藏虚外禅师。僧问知师久蕴囊中宝。今日当筵欲借看师曰。剔起眉毛。僧云。见后如何。师曰。多少分明。师将顺世有颂曰。少年石女握金环。独角犀牛入华山。波旬拊掌呵呵笑。碧眼胡儿渡铁关。言毕趺坐而逝

婺州净土可嵩禅师将顺世。有颂曰。灵木无根。北斗有柄。大海波澜。是余寿命。八尺丈六。谁凡谁圣。若问去处。春行秋令。珍重诸贤。形端表正。言毕趺坐而逝

    白云端禅师法嗣

蕲州五祖法演禅师。绵州邓氏子。三十五始弃家祝发。受具往成都习唯识百法论。因闻菩萨入见道时。智与理冥。境与神会。不分能证所证。西天外道尝难比丘曰。既不分能证所证。却以何为证。无能对者。外道贬之令不鸣钟鼓反披袈裟。三藏奘法师至彼救此义曰。如人饮水冷暖自知乃通其难。师曰。冷暖则可知矣。作么生是自知底事。遂质本讲曰。不知自知之理如何讲。莫疏其问。但诱曰。汝欲明此当往南方扣传佛心宗者。师即负笈出关。所见尊宿无不以此咨决。所疑终不破洎谒圆照本禅师。古今因缘会尽。唯不会僧问兴化。四方八面来时如何。化云。打中间底。僧作礼。化云。我昨日赴个村斋中。途遇一阵卒风暴雨。却向古庙里避得过。请益本。本云。此是临济下因缘。须是问他家儿孙始得。师遂谒浮山远禅师请益前话。远云。我有个譬喻说似尔。尔一似个三家村里卖柴汉子。把个匾担向十字街头立地问人。中书堂今日商量甚么事。师默计云。若如此大故未在。远一日语师曰。吾老矣恐虚度子光阴。可往依白云。此老虽后生吾未识面。但见其颂临济三顿棒话。有过人处。必能了子大事。师潜然礼辞。至白云遂举僧问南泉摩尼珠话请问。云叱之。师领悟献投机偈曰。山前一片闲田地。叉手叮宁问祖翁。几度卖来还自买。为怜松竹引清风。云特印可令掌磨事。未几云至语师曰。有数禅客自庐山来。皆有悟入处教伊说亦说得有来由。举因缘问伊亦明得。教伊下语亦下得。秖是未在。师于是大疑。私自计曰。既悟了说亦说得。明亦明得。如何却未在。遂参究累日忽然省悟。从前宝惜一时放下走见白云。云为手舞足蹈。师亦一笑而已。师后曰。吾因兹出一身白汗。便明得下载清风。云一日示众曰。古人道如镜铸像。像成后镜在甚么处。众下语不契。举以问师。师近前问讯曰。也不较多。云笑曰。须是道者始得。乃命分座开示方来。初住四面迁白云。晚居东山。僧问。携筇领众祖令当行坐断要津师意如何。师曰。秋风吹渭水。落叶满长安。曰四面无门山岳秀。今朝且得主人归。师曰。尔道路头在甚么处。曰为甚么对面不相识。师曰。且喜到来。问祖意教意是同是别。师曰。人贫智短马瘦毛长。问如何是白云为人亲切处。师曰。捩转鼻孔。曰便恁么去时如何。师曰。不知痛痒汉。问达磨面壁意旨如何。师曰。计较未成。曰二祖立雪时如何。师曰。将错就错。曰秖如断臂安心又作么生。师曰。炀帝开汴河。问百尺竿头如何进步。师曰。快走始得。问如何是临济下事。师曰。五逆闻雷。曰如何是云门下事。师曰。红旗闪烁。曰如何是曹洞下事。师曰。驰书不到家。曰如何是沩仰下事。师曰断碑横古路。僧礼拜。师曰。何不问法眼下事。曰留与和尚。师曰。巡人犯夜。问如何是白云一滴水。师曰。打碓打磨。曰饮者如何。师曰。教尔无著面处。问天下人舌头尽被白云坐断。白云舌头甚么人坐断。师曰。东村王大翁。师乃曰。适来思量得一则因缘。而今早忘了也。却是拄杖子记得。乃拈拄杖曰。拄杖子也忘了。遂卓一下曰。同坑无异土。咄。上堂。幸然无一事。行脚要参禅。却被禅相恼。不透祖师关。如何是祖师关。把火入牛栏。上堂。恁么恁么鰕跳不出斗。不恁么不恁么弄巧成拙。软似铁硬如泥。金刚眼睛十二两。衲僧手里秤头低。有价数没商量。无鼻孔底将甚么闻香。上堂。难难几何船。易易没巴鼻。好好催人老。默默从此得。过这四重关了。泗洲人见大圣。参。上堂。若要七纵八横见老和尚。打鼓升堂七十三八十四。将拄杖蓦口便筑。然虽如是。拈却门前下马台。剪却五色索。方始得安乐。僧问。承师有言。山前一片闲田地。秖如威音王已前。未审甚么人为主。师曰。问取写契书人。曰和尚为甚倩人来答。师曰。秖为尔教别人问。曰与和尚平出去也。师曰。大远在。问如何是佛。师曰。口是祸门。又曰。肥从口入。问一代时教是个切脚。未审切那个字。师曰。钵啰娘。曰学人秖问一字。为甚么却答许多师曰。七字八字。问如何是和尚家风。师曰。铁旗铁鼓。曰秖有这个为复别有。师曰。采石渡头看。曰忽遇客来将何只待。师曰。龙肝凤髓且待别时。曰客是主人相师。师曰。谢供养。问如何是先照后用。师曰。王言如丝。曰如何是先用后照。师曰。其出如纶。曰。如何是照用同时。师曰。举起轩辕鉴。蚩尤顿失威。曰如何是照用不同时。师曰。金将火试。问佛未出世时如何。师曰。大憨不如小憨。曰出世后如何。师曰。小憨不如大憨。问牛头未见四祖时如何。师曰。头上戴累垂。曰见后如何。师曰。青布遮前。曰未见时为甚么百鸟衔花献。师曰。富与贵是人之所欲。曰见后为甚么不衔花献。师曰。贫与贱是人之所恶。问如何是佛。师曰。露胸跣足。曰如何是法。师曰。大赦不放。曰如何是僧。师曰。钓鱼船上谢三郎。问四面无门山岳秀。个中时节若为分。曰东君知子细。遍地发萌芽。曰春去秋来事宛然也。师曰。才方搓弹子。便要掜金刚。上堂。古人道。我若向尔道。即秃却我舌。若不向尔道。即哑却我口。且道还有为人处也无。四面有时拟为尔吞却。秖被当门齿碍。拟为尔吐却。又为咽喉小。且道还有为人处也无。乃曰。四面自来柳下惠。上堂。结夏无可供养作一家燕管顾诸人。遂抬手曰。啰逻招啰逻摇啰逻送。莫怪空疏。伏惟珍重。上堂。白云不会说禅。三门开向两边。有人动着关棙。两片东扇西扇。上堂。一向恁么去路绝人稀。一向恁么去孤负先圣。去此二途祖佛不能近。设使与白云同生同死。亦未称平生。何也凤皇不是凡间物。不得梧桐誓不栖。上堂。千峰列翠岸柳摇金。樵父讴歌渔人鼓舞。笙簧聒地鸟语呢喃。红粉佳人风流公子。一一为汝诸人发。上上机开正法眼。若向这里荐得。金色头陀无容身处。若也不会吃粥吃饭。许尔七穿八穴。上堂。此个物。上拄天下拄地。皖口作眼皖山作鼻。太平退身三步。放尔诸人出气。上堂。狗子还有佛性也无。也胜猫儿十倍。上堂。太平淈[泳-永+盾]汉。事事尽经遍。如是三十年。也有人赞叹个道。赞叹是甚么。好个淈[泳-永+盾]汉。上堂。汝等诸人见老和尚鼓动唇吻竖起拂子。便作胜解。及乎山禽聚集牛动尾巴。却将作等闲。殊不知檐声不断前旬雨。电影还连后夜雷。谢监收。上堂。人之性命事第一须是○欲得成此○先须防于○若是真○人○○。上堂。有佛处不得住。换却尔心肝五脏。无佛处急走过。雁过留声。三千里外逢人不得错举。出门便错。恁么则不去也。种粟却生豆。摘杨华摘杨华。不觉日又夜。争教人少年。上堂。悟了同未悟。归家寻旧路。一字是一字。一句是一句。自小不脱空。两岁学移步。湛水生莲花。一年生一度。僧问。如何是夺人不夺境。师曰。秋风吹渭水。落叶满长安。曰如何是夺境不夺人。师曰。路上逢人半是僧。曰如何是人境两俱夺。师曰。高空有月千门照。大道无人独自行。曰如何是人境俱不夺。师曰。少妇棹孤舟。歌声逐水流。小参举德山云。今夜不答话。问话者三十棒。众中举者甚多。会者不少。且道向甚么处见德山。有不顾性命者。试出来道看。若无山僧为大众与德山老人相见去也。待德山道今夜不答话问话者三十棒。但向伊道。某甲话也不问棒也不吃。尔道还契他德山老人么。到这里须是个汉始得。况某甲十有余年海上参寻。见数人尊宿自为了当。及到浮山会里。直是开口不得。后到白云门下。咬破一个铁酸豏。直得百味具足。且道豏子一句作么生道。乃曰。花发鸡冠媚早秋。谁人能染紫丝头。有时风动频相倚。似向阶前斗不休。上堂。山僧昨日入城见一栅傀儡。不免近前看。或见端严奇特。或见丑陋不堪。转动行坐青黄赤白一一见了。子细看时元来青布幔里有人。山僧忍俊不禁。乃问长史高姓。他道老和尚看。便了问甚么姓。大众山僧被他一问。直得无言可对无理可伸。还有人为山僧道得么。昨日那里落节。今日这里拔本。上堂。说佛说法拈槌竖拂白云万里。德山入门便棒。临济入门便喝。白云万里。然后恁么也不得不恁么也不得。恁么不恁么总不得。也则白云万里。忽有个汉出来道。长老尔恁么道也则白云万里。这个说话唤作矮子看戏随人上下。三十年后一场好笑。且道笑个甚么。笑白云万里。示众云。祖师道。吾本来兹土。传法救迷情。一花开五叶。结果自然成。达磨大师信脚来信口道。后代儿孙多成计较。要会开花结果处么。郑州梨青州枣。万物无过出处好。示众云真如凡圣皆是梦言。佛及众生并为增语。或有人出来道。盘山老聻但向伊道。不因紫陌花开早。争得黄莺下柳条。若更问道。五祖老聻。自云。诺惺惺着。示众云。十方诸佛六代祖师天下善知识。皆同这个舌头。若识得这个舌头。始解大脱空。便道山河大地是佛。草木丛林是佛。若也未识得这个舌头。秖成小脱空自谩去。明朝后日大有事在。五祖恁么说话还有实头处也无。自云有。如何是实头处。归堂吃茶去。示众云。每日起来拄却临济棒。吹云门曲。应赵州拍。担仰山锹。驱沩山牛。耕白云田。七八年来渐成家活。更告诸公。每人出一只手。相共扶助唱村田乐。粗羹淡饭且恁么过。何也。但愿今年蚕麦熟。罗睺罗儿与一文。示众举。德山和尚因僧问。从上诸圣以何法示人。山云。我宗无语句亦无一法与人。雪峰从此有省。后有僧问雪峰云。和尚见德山得个甚么便休去。峰云。我当时空手去空手归白云今日说向透未过者。有个人从东京来。问伊。甚处来。他却道。苏州来。问伊。苏州事如何。伊道。一切寻常。虽然如是谩白云不过。何故秖为语音各别。毕竟如何。苏州菱邵伯藕。示众。佛祖生冤家。悟道染泥土。无为无事人。声色如聋瞽。且道如何即是。恁么也不得。不恁么也不得。恁么不恁么总不得。忽有个出来道。恁么也得。不恁么也得。恁么不恁么总得。秖向伊道。我也知尔向鬼窟里作活计。小参举陆亘大夫问南泉。弟子家中有一片石。也曾坐也曾卧。拟镌作佛得么。云得。陆曰。莫不得么。云不得。大众夫为善知识。须明决择。为甚么他人道得也道得。他人道不得也道不得。还知南泉落处么。白云不惜眉毛与汝注破。得又是谁道来。不得又是谁道来。汝若更不会。老僧今夜为汝作个样子。乃举手云。将三界二十八天作个佛头。金轮水际作个佛脚。四大洲作个佛身。虽然作此。佛儿子了。汝诸人又却在那里安身立命。大众还会也未。老僧作第二个样子去也。将东弗于逮作一个佛。南赡部洲作一个佛。西瞿耶尼作一个佛。北郁单越作一个佛。草木丛林是佛。蠢动含灵是佛。既恁么又唤甚么作众生。还会也未。不如东弗于逮还他东弗于逮。南赡部洲还他南赡部洲。西瞿耶尼还他西瞿耶尼。北郁单越还他北郁单越。草木丛林还他草木丛林。蠢动含灵还他蠢动含灵。所以道。是法住法位世间相常住。既恁么汝又唤甚么作佛。还会么。忽有个汉出来道。白云休寐语。大众记取这一转。三佛侍师于一亭上夜话。及归灯已灭。师于暗中曰。各人下一转语。佛鉴曰。彩凤舞丹霄。佛眼曰。铁蛇横古路。佛果曰。看脚下。师曰。灭吾宗者乃克勤尔。崇宁三年六月二十五日上堂辞众曰。赵州和尚有末后句。尔作么生会。试出来道看。若会得去不妨自在快活。如或未然这好事作么说。良久曰。说即说了也秖是诸人不知。要会么。富嫌千口少。贫恨一身多。珍重。时山门有士木之役。躬往督之。且曰。汝等勉力吾不复来矣。归丈室净发澡身。迄旦吉祥而化。是夕山摧石陨。四十里内岩谷震吼。阇维设利如雨。塔于东山之南

潭州云盖山智本禅师。瑞州郭氏子。开堂日僧问。诸佛出世天雨四花。和尚出世有何祥瑞。师曰。千闻不如一见。曰见后如何。师曰瞎。问如何是清净法身。师曰。家无小使不成君子。问将心觅心如何觅得。师曰。波斯学汉语。问如何是学人出身处。师曰。雪峰元是岭南人。问素面相呈时如何。师曰。一场丑拙。问人人尽有一面古镜。如何是学人古镜。师曰。打破来向尔道。曰打破了也。师曰。胡地冬抽笋。问古人道。说取行不得底。行取说不得底。未审行不得底作么生说。师曰。口在脚下。曰说不得底作么生行。师曰。踏着舌头。问知师久蕴囊中宝。今日当场略借看。师曰。适来恰被人借去。上堂。去者鼻孔辽天。来者脚踏实地。且道祖师意向甚么处着。良久曰。长恨春归无觅处。不知流入此中来。上堂。高台巴鼻开口便是。若也便是有甚巴鼻。月冷风高。水清山翠。上堂。以楔出楔有甚休歇。欲得休歇以楔出楔。喝一喝。上堂。高声唤侍者。侍者应诺。师曰。大众集也未。侍者曰。大众已集。师曰。那一个为甚么不来赴参。侍者无语。师曰。到即不点。上堂。满口道不出。句句甚分明。满目觑不见。山山叠乱青。鼓声犹不会。何况是钟鸣。喝一喝。上堂。祖翁卓卓荦荦。儿孙龌龌龊龊。有处藏头没处露角。借问衲僧如何摸索。上堂。横按拄杖曰。牙如刀剑面如铁眼。放电光光不歇。手把蒺蔾一万斤。等闲敲落天边月。卓一下。僧问。如何是咬人师子。师曰。五老峰前。曰这个岂会咬人。师曰。今日拾得性命。上堂。头戴须弥山。脚踏四大海。呼吸起风雷。动用生五彩。若能识得渠。一任岁月改。且道谁人识得渠。喝一喝云。田库奴

滁州琅邪永起禅师襄阳人也。僧问。庵内人为甚么不见庵外事。师曰。东家点灯西家暗坐。曰如何是庵内事。师曰。眼在甚么处。曰三门头合掌。师曰。有甚交涉。乃曰。五更残月落。天晓白云飞。分明目前事。不是目前机。既是目前事为甚么不是目前机。良久曰。此去西天路。迢迢十万余。上堂良久。拊掌一下曰。阿呵呵阿呵呵。还会么。法法本来法。遂拈拄杖曰。这个是山僧拄杖。那个是本来法。还定当得么。卓一下

英州保福殊禅师。僧问。诸佛未出世时如何。师曰。山河大地。曰出世后如何。师曰。大地山河。曰恁么则一般也。师曰。敲甎打瓦。问如何是和尚家风。师曰。碗大碗小。曰客来将何只待。师曰。一杓两杓。曰未饱者作么生。师曰。少吃少吃。问如何是大道。师曰。闹市里。曰如何是道中人。师曰。一任人看。问如何是禅。师曰。秋风临古渡。落日不堪闻。曰不问这个禅。师曰。尔问那个禅。曰祖师禅。师曰。南华塔外松阴里。饮露吟风又更多。问如何是真正路。师曰。出门看堠子。乃曰。释迦何处灭俱尸。弥勒几曾在兜率。西觅普贤好惭愧。北讨文殊生受屈。坐压毗卢额汗流。行筑观音鼻血出。回头摸着个匾担。却道好个木牙笏。喝一喝下座

袁州崇胜院珙禅师。上堂举石巩张弓架箭接机公案。颂曰。三十年来握箭弓。三平才到擘开胸。半个圣人终不得。大颠弦外几时逢

提刑郭祥正字功甫号净空居士。志乐泉石不羡纷华。因谒白云。云上堂曰。夜来枕上作得个山颂。谢功甫大儒庐山二十年之旧。今日远访白云之勤。当须举与大众请已后分明举似诸方。此颂岂唯谢功甫大儒。直要与天下有鼻孔衲僧脱却着肉汗衫。莫言不道。乃曰。上大人丘乙已化三千七十土尔小生八九子佳作仁可知礼也。公切疑。后闻小儿诵之忽有省。以书报云。云以偈答曰。藏身不用缩头。敛迹何须收脚。金乌半夜辽天。玉兔赶他不着。元祐中往衢之南禅谒泉万卷请升座。公趋前拈香曰。海边枯木入手成香。爇向炉中横穿香积。如来鼻孔作此大事。须是对众白过始得。云居老人有个无缝布衫。分付南禅。禅师着得不长不短。进前则诸佛让位。退步则海水澄波。今日嚬呻六种震动。遂召曰。大众还委悉么。有意气时添意气。不风流处也风流。泉曰。递相钝置。公曰。因谁致得。崇宁初到五祖命祖升座。公趋前拈香曰。此一瓣香爇向炉中。供养我堂头法兄禅师。伏愿于方广座上擘开面门。放出先师形相。与他诸人描貌。何以如此。白云岩畔旧相逢。往日今朝事不同。夜静水寒鱼不食。一炉香散白莲峰。祖遂云。曩谟萨怛哆钵啰野。恁么恁么几度白云溪上望。黄梅花向雪中开。不恁么不恁么嫰柳垂金线。且要应时来。不见庞居士问马大师云。不与万法为侣者是甚么人。大师云。待汝一口吸尽西江水。即向汝道。大众一口吸尽西江水。万丈深潭穷到底。掠彴不是赵州桥。明月清风安可比。后又到保宁亦请升座。公拈香曰。法鼓既鸣宝香初爇。杨岐顶[寧*頁]门请师重着楔。保宁卓拄杖一下曰。着楔已竟大众证明。又卓一下便下座。又到云居请佛印升座。公拈香曰。觉地相逢一何早。鹘臭布衫今脱了。要识云居一句玄。珍重后园驴吃草。召大众曰。此一瓣香熏天炙地去也。印曰。今日不着便。被这汉当面涂糊。便打。乃曰。谢公千里来相访。共话东山竹径深。借与一龙骑出洞。若逢天旱便为霖。掷拄杖下座。公拜起。印曰。收得龙么。公曰。已在这里。印曰。作么生骑。公摆手作舞便行。印拊掌曰。秖有这汉犹较些子

续传灯录卷第二十

    续传灯录卷第二十一目录

    大鉴下第十四世

    保宁仁勇禅师法嗣十二人 上方日益禅师 景福日余禅师 月掌知渊禅师 灵鹫宗映禅师 寿圣楚文禅师(已上五人见录) 保严道伦禅师 洞山文英禅师 灵凤允咸禅师 华藏实禅师 崇因宗袭禅师 铁索忠山主 西堂显首座(已上七人无录)

    上蓝居晋禅师法嗣一人 双溪如圭禅师(无录)

    兴化绍清禅师法嗣一人 高台德基禅师(无录)

    白水中白禅师法嗣二人 天宁演禅师 大乘党禅师(已上二人无录)

    云居元祐禅师法嗣二十七人 智海智清禅师 海会守从禅师 罗汉系南禅师 南峰永程禅师 宝相元禅师 永峰慧日庵主 白藻清俨禅师 慈云彦隆禅师 子陵自瑜禅师 景福省悦禅师(已上十人见录) 长兴得贤禅师 延福修献禅师 祥符有通禅师 子湖道元禅师 石巩戒明禅师 太平嘉丛禅师 慧力崇教禅师 北台行新禅师 马溪山禾禅师 罗汉慕评禅师 天场教禅师 归宗子章禅师 灵峰敦雅禅师 长兴德宝禅师 鹅湖子昌禅师 承熙敏禅师 黄檗觉智禅师(已上十七人无录)

    报本慧元禅师法嗣八人 永安元正禅师(一人见录) 凤皇德亨禅师 慧林政禅师 凤皇德亮禅师 高峰圆修禅师 景德院证禅师 报本宗澄禅师 高峰文纵禅师(已上七人无录)

    甘露颙禅师法嗣一人 光孝元禅师(见录)

    育王振禅师法嗣一人 岳林真禅师(见录)

    招提湛禅师法嗣二人 华亭观音和尚(一人见录) 南塔守聪禅师(一人无录)

    玄沙文禅师法嗣一人 广慧达杲禅师(见录)

    保宁玑禅师法嗣七人 育王净昙禅师 真如戒香禅师(已上二人见录) 开福世暹禅师 蒋山文瑞禅师 南禅立宗禅师 圆明载清禅师 许顗彦忠居士(已上五人无录)

    华光恭禅师法嗣一人 万寿念禅师(见录)

    大沩怀秀禅师法嗣七人 大沩祖瑃禅师 方广有达禅师 南台允恭禅师 福严文演禅师(已上四人见录) 西材常贤禅师 上生有常禅师 云门怀素禅师(已上三人无录)

    福严慈感禅师法嗣八人 育王法达禅师(见录) 南禅光澡禅师 云盖子思禅师 定山修举禅师 望川契宣禅师 醋头清岸禅师 禅林善从禅师 定山文普禅师(已上七人无录)

    开元琦禅师法嗣六人 荐福道英禅师 双磎允光禅师 尊胜有朋禅师(已上三人见录) 承天禧宝禅师 三角如璇禅师 双磎先禅师(已上三人无录)

    五祖山晓常禅师法嗣三人 月顶道轮禅师 乌崖楚清禅师(已上二人见录) 昭化希绍禅师(一人无录)

    建隆昭庆禅师法嗣五人 玉泉善超禅师 泗州用元禅师(二人见录) 荐福德岑禅师 秦少游学士 澧泉处安禅师(已上三人无录)

    佛印宣明禅师法嗣六人 龙兴师定禅师(一人见录) 广化素禅师 月珠壁禅师 富乐德彰禅师 承天逢原禅师 十地文用禅师(已上五人无录)

    积翠永庵主法嗣一人 清平楚金禅师(一人见录)

    三祖山法宗禅师法嗣四人 光孝惟爽禅师(一人见录) 洞山渊禅师 西贤利贯禅师 梅山海良禅师(已上三人无录)

    四祖法演禅师法嗣二人 海会宗和尚 南禅畅禅师(二人无录)

    大中立志禅师法嗣一人 虎丘文湛禅师(一人无录)

    灵鹫觉禅师法嗣一人 灵鹫有琦禅师(一人无录)

    慧林逊禅师法嗣一人 天宁储禅师(一人无录)

    石霜琳禅师法嗣三人 鼎州德山宗什庵主(见录) [卄/夒]州卧龙思顺禅师 鼎州庆和怀悚禅师(已上二人无录)续传灯录卷第二十一(终)续传灯录卷第二十一

    大鉴下第十四世

    保宁仁勇禅师法嗣

安吉州上方日益禅师。开堂日上首白槌罢。师曰。白槌前观一又不成。白槌后观二又不是。到这里任是铁眼铜睛。也须百杂碎。莫有不避危亡底衲僧。试出来看。时有两僧齐出。师曰。一箭落双雕。僧曰。某甲话犹未问何得着忙。师曰。莫是新罗僧么。僧拟议。师曰。撞露柱汉便打。问如何是未出世边事。师曰。井底虾蟆吞却月。曰如何是出世边事。师曰。鹭鸶踏折枯芦枝。曰去此二途如何是和尚为人处。师曰。十成好个金刚钻。摊向街头卖与谁。问如何是多年水牯牛。师曰。齿疏眼暗。问闹市相逢事若何。师曰。东行买贱西行买贵。曰忽若不作贵不作贱又作么生。师曰。镇州萝卜。问一切含灵具有佛性。既有佛性为甚么却撞入驴胎马腹。师曰。知而故犯。曰未审向甚么处忏悔。师打曰且作死马医。问觌面相呈时如何。师曰。左眼半斤右眼八两。僧提起坐具曰。这个聻。师曰。不劳拈出。乃左右顾视曰。黄面老周行七步。脚根下正好一锥。碧眼胡兀坐九年。顶门上可惜一劄。当时若有个为众竭力底衲僧。下得这毒手。也免得拈花微笑空破面颜。立雪齐腰翻成辙迹。自此将错就错。相篓打篓遂有五叶芬芳千灯续焰。向曲彔木上唱二作三。于楖栗杖头指南为北。直得进前退后有问法问心之徒。倚门傍墙有觅佛觅祖底汉。庭前指柏。便唤作祖意西来。日里看山。更错认学人自己。殊不知此一大事本自灵明。尽未来际未尝间断。不假修证岂在思惟。虽鹙子有所不知。非满慈之所能辩。不见马祖一喝百丈三日耳聋。宝寿令行镇州。一城眼瞎。大机大用如迅雷不可停。一唱一提似断崖不可履。正当恁么时三世诸佛秖可傍观。六代祖师证明有分。大众且道。今日还有证明底么。良久曰。劄。上堂。拾得般柴寒山烧火。唯有丰干岩中冷坐。且道丰干有甚么长处。良久曰。家无小使不成君子

隆兴府景福日余禅师。僧问。如何是道。师曰。天共白云晓。水和明月流。曰如何是道中人。师曰。先行不到末后太过。又僧出众画一圆相。师以手画一画。僧作舞归众。师曰。家有白泽之图必无如是妖怪。乃拈拄杖曰。无量诸佛向此转大法轮。今古祖师向此演大法义。若信得及。法法本自圆成。念念悉皆具足。若信不及。山僧今日因行不妨掉臂。更为重说偈言。卓一下下座

郢州月掌山寿圣智渊禅师。僧问。祖意西来即不问。如何是一色。师曰。目前无阇黎此间无老僧。曰既不如是如何晓会。师曰。领取钩头意。莫认定盘星。乃曰。凡有问答。一似击石迸火流出。无尽法财三草二木普沾其润。放行也云生谷口雾罩长空。把定也碧眼胡僧亦须罔措。寿圣如斯举唱犹是化门。要且未有衲僧巴鼻。敢问诸人。作么生是衲僧巴鼻。良久曰。布针开两眼。君向那头看

信州灵鹫山宝积宗映禅师。开堂日乃横按拄杖曰。大众到这里。无亲无疏自然不孤。无内无外纵横自在。自在不孤清净毗卢。释迦举令弥勒分疏。观根逗教更相回互。看取宝积拄杖子。黑漆光生两头相副。阿呵呵。是何言欤。良久曰。世事但将公道断。人心难与月轮齐。卓一下下座

安吉州乌镇寿圣院楚文禅师。上堂拈拄杖曰。华藏木楖栗。等闲乱拈出。不是不惜手。山家无固必。点山山动摇。搅水水波溢。忽然把定时。事事执法律。要横不得横。要屈不得屈。蓦召大众曰。莫谓棒头有眼。明如日上面光生。尽是漆随声敲一下。上堂。一叉一劄着骨连皮。一搦一抬粘手缀脚。电光石火头垂尾垂。劈箭追风半生半死。撞着磕着讨甚眉毛。明头暗头是何眼目。总不恁么正在半途。设使全机未至涯岸。直饶净裸裸赤洒洒。没可把尚有廉纤。山僧恁么道。且道口好作甚么。良久曰。嘻留取吃饭

    云居山元祐禅师法嗣

东京智海佛印智清禅师。姓叶氏泉州同安人。少为儒生。性明敏博学典雅。年未冠忽慕空宗。遂依鹿苑寺惠儒上人出家。遍参知识。至祐禅师法席始明心地。初出世五祖道望显著。遂奉诏住智海。初开堂

哲宗遣中使降香。师登座问答罢。乃拈拂子召大众曰。还见么。手中拂子层层。为诸人放百种宝光。复击禅床曰。还闻么。坐下猊台句句。为诸人演一乘了义。诸人若向这里悟得。则旷大劫来我人业识当体烟灭灰飞。现前身世根境尘劳彻底冰融雪泮。便见灵山正法眼藏昭昭溢目全彰。少室涅槃妙心晃晃通身独露。譬如演若悟鉴中面目。元来只是己头。亦如力士获额上圆珠。到了不从他得。如斯则无量神通三昧尘尘本尔圆成。恒沙诸佛法门念念一时具足。诸仁者。有能恁么构去。便谓立证无生不待僧祇而成正觉。如今要见无生么。良久曰。二气不言含有象。万灵何处谢无私。元符三年　哲宗上仙。百日宣师入内赐佛印禅师号。明年二月　皇太后上仙。五七被旨演法于慈德殿。登座问答罢。乃曰。适来净因禅师云。是日并宣六禅长老升座。净因乃佛日惟岳禅师。出云门下。最初说法者不知末后句。末后说法者不知最初句。臣僧今当末后说法。却奉为大行太后演最初句。还知么。灵源湛寂物我皆如。佛性情真圣凡同体。弥纶千古廓彻十虚。本绝去来何尝生灭。今日人天交接幽显普临。皇风习习以和春。帝日迟迟而育物。万乘正登于舜殿。六禅齐仰于尧天。奉为大行太后建此法筵。指古佛心开正法眼。于斯见得。朱楼玉殿重重现清净法身。金阙瑶池处处露本来面目。唯佛与佛同证同知。伏惟珍重

舒州白云海会守纵禅师。僧问。药山一句人皆委。白云今日事如何。师曰。逼塞虚空。僧云。谁知今日里明月锁舒城。师曰。斫额望扶桑。问曹溪一滴普洽大千。白云出山如何利物。师曰。云横洞口归鸟迷巢。僧云。指南一路又如何。师曰。铁蛇当大道通身黑如烟。示众曰。指呼四圣号令六凡。统三界作大伽蓝。以十虚为解脱门户。山河大地是古佛之心源。炉炭镬汤乃众生之觉地。于一微尘上。现恒沙诸佛之全身。于一佛心中。现无边众生之世界。若能如是即心无知。全心即佛全佛即人。人佛无异始为道矣。然虽如是。不落化门一句作么生道。良久曰。九年吃菜粥此事少人知

庐山罗汉院系南禅师。汀洲张氏子。上堂。禅不禅道不道。三寸舌头胡乱扫。昨夜日轮飘桂花。今朝月窟生芝草。阿呵呵。万两黄金无处讨。一句绝思量诸法不相到。师临示寂升座告众曰。罗汉今日倒骑铁马逆上须弥。踏破虚空不留朕迹。乃归方丈跏趺而逝

泉州南峰永程禅师示众。始自鸡峰续焰少室流芳。大布慈云宏开慧日。教分三藏直指一心。或全提而棒喝齐施。或踪夺而宾主互设。或金刚按剑。或狮子翻身。或照用雷奔。或机锋电掣。无非剪除邪妄开廓玄微。直下明宗到真实地。诸仁者。到此方许一线道与尔商量。苟或未然。尽是依师作解无有是处

台州宝相元禅师。僧问。一切诸佛及诸佛阿耨多罗三藐三菩提皆从此经出。如何是此经。师曰。长时诵不停非义亦非声。曰如何受持。师曰。若欲受持者应须用眼听

信州永丰慧日庵主。本郡丘氏子。丱岁出家。于明心寺得度。自机契云居熟游湘汉。暨归永丰或处岩谷或居廛市。令乡民称丘师伯。凡有所问以莫晓答之。忽语邑人曰。吾明日行脚去。汝等可来相送。于是赆路者毕集。师笑不已。众问其故。即书偈曰。丘师伯莫晓。寂寂明皎皎。日午打三更。谁人打得了。投笔而逝

毫州白藻清俨禅师。信州人。僧问。杨广失槖驰到处无人见。未审是甚么人得见。师以拂子约曰。退后退后妨他别人所问。曰毕竟落在甚么处。师曰。可杀不识好恶便打

潭州慈云彦隆禅师。上堂举玄沙示众曰。尽大地都来是一颗明珠。时有僧问。既是一颗明珠。学人为什么不识。沙曰。全体是珠更教谁识。曰虽然全体是争奈学人不识。沙曰。问取尔眼。师曰。诸禅德。这个公案唤作嚼饭餧小儿。把手更与杖。还会么。若未会须是扣己而参。直要真实不得信口掠虚徒自虚生浪死

郢州子陵山自瑜禅师。僧问。如何是古佛心。师曰。赤脚[跳-兆+叉]泥冷似冰。曰未审意旨如何。师曰。休要拖泥带水。问泗洲大圣为甚么杨州出现。师曰。业在其中。曰意旨如何。师曰。降尊就卑。曰谢和尚答话。师曰。贼是小人智过君子

隆兴府东山景福省悦禅师上堂。十二时中跛跛挈挈。且与么过。大众利害在甚么处。良久曰。听诸方断看。击禅床下座

    报本慧元禅师法嗣

苏州承天永安传灯元正禅师。郓州平阴县人姓郑氏。受业本州太平兴国寺。礼藏智为师参诸方。晚到苏州万寿寺。时元禅师居焉。因令师看庭前柏树因缘。发明心地有偈曰。赵州柏树子。去处勿人知。抛却甜桃树。寻山摘醋梨。元印可。举令住此寺。僧问。承师再集人天会。愿示西来掣电机。师曰。烟云雾锁。僧云。还有西来意也无。师曰。空生懊恼。僧云。临济宗风一时独秀。师曰。不可有两个也。僧云。是处是慈氏无门无善财。师曰。都来七八岁游遍百余城。问桃花杨柳共谈真。如何是共谈真。师曰。岭上梅华白溪边柳眼青。僧云。未审是什么人境界。师曰。非汝境界。问实际理地不受一尘。佛事门中不舍一法。如何是一法。师拈拄杖一击。僧云。一衲横披高坐上。炉烟起处太分明。师曰。不是这一法。僧云。卖金须遇买金人。师曰。这个是鋀石。乃曰。天人群生类皆承此恩力。大众有一人道。我不承佛恩力。不居三界不属五行。祖师不敢定当。先佛不敢安名。尔且道。是个什么人。良久曰。倚石岩前烧铁钵。就松枝上挂铜瓶。又上堂僧问。安抚旌麾得得临。请师为鼓勿弦琴。师。曰。啰啰哩。僧云。这般格调须遇知音。师曰。曲终人不见。江上数峰青。僧云。江月照时琴影现。松风吹处语声清。师曰。一夜寒溪雪到明。梅花漏泄春消息。僧云。木人闻作舞。石女听高歌。师曰。且道是何曲调。僧云。伯牙若在耻见永安。师曰。得遇知音。僧云。秖如尽乾坤大地是一面琴。和尚如何下手。师曰。拍拍是令。僧云。而今台旆光临。还许露个消息也无。师曰。许。僧云。莫言秖有庭前柏。又得甘棠壮祖宗。师曰。千里同风。乃曰。若于棒下论其得失。德山是明教底罪人。更去喝里分其宾主。临济是法门中魔主。永安恁么说话。若无明眼人证据。尽大地堕坑落堑。大众且道。那个是明眼人。行如升斗坐如蹲龙。诗正有周南召南。论道乃庄子老子。恁么说话也未是明眼人。还识明眼人么。永安与诸人指出。良久曰。巨鳖莫负三山去。留取蓬莱顶上眠

    甘露颙禅师法嗣

扬州光孝元禅师。僧问。如何是和尚家风。师曰。七颠八倒。曰忽遇客来如何只待。师曰。生铁蒺藜劈口[祝/土]

    育王振禅师法嗣

明州岳林真禅师上堂。古人道。初秋夏末合有责情三十棒。岳林则不然。灵山会上世尊拈花迦叶微笑。正当恁么时好与三十棒何故如此。太平时节强起干戈。教人吹大法螺击大法鼓。举步则金莲[跳-兆+(戀-心+火)]蹀。端居则宝座巍峨。梵王引之于前。香华缭绕。帝释随之于后。龙象骈罗。至令后代儿孙递相仿效。三三两两。皆言出格风标。劫劫波波。未肯归家稳座。鼓唇摇舌。宛如钟磬笙竿。奋臂点胸。何啻稻麻竹苇。更逞游山玩水拨草瞻风。人前说得石点头。天上飞来花扑地。也好与三十棒。且道坐夏。赏势如何酬奖。良久曰。万宝功成何厚薄。千钧价重自低昂

    招提湛禅师法嗣

秀州华亭观音和尚。僧问。如何是佛。师曰。半夜乌龟火里行。曰意作么生。师曰。虚空无背面。僧礼拜。师便打

    玄沙文禅师法嗣

福州广慧达杲禅师上堂。佛为无心悟。心因有佛迷。佛心清净处。云外野猿啼

    保宁玑禅师法嗣

庆元府育王无竭净昙禅师。嘉禾人也。晚归钱塘之法慧。一日上堂。本自深山卧白云。偶然来此寄闲身。莫来问我禅兼道。我是吃饭屙屎人。绍兴丙寅夏辞朝贵归付院事。四众拥视。挥扇久之书偈曰。这汉从来没缝罅。五十六年成话霸。今朝死去见阎王。剑树刀山得人怕。遂打一圆相曰。嗄。一任诸方钻龟打瓦。收足而化。火后舍利如霰。门人持骨归阿育王山建塔

台州真如戒香禅师。兴化林氏子。上堂。孟冬改旦晓天寒。叶落归根露远山。不是见闻生灭法。当头莫作见闻看

    华光恭禅师法嗣

郴州万寿念禅师。僧问。龙华胜会肇启兹晨。未审弥勒世尊现居何处。师曰。猪肉案头。曰既是弥勒世尊。为甚么却在猪肉案头。师曰。不是弄潮人休入洪波里。曰毕竟事又且如何。师曰。番人不系腰。岁旦上堂。往复无际动静一源。含有德以还空。越无私而迥出。昔日日。今日日。照无两明。昔日风。今日风。鼓无两动。昔日雨。今日雨。泽无两润。于其中间觅去来相而不可得。何故自他心起。起处无踪。自我心忘。忘无灭迹。大众若向这里会去。与天地而同根。共万物为一体。若也未明。山僧为尔重重颂出。元正一。古佛家风从此出。不劳向上用工夫。历劫何曾异今日。元正二。寂寥冷淡无滋味。赵州相唤吃茶来。剔起眉毛须瞥地。元正三。上来稽首各和南。若问香山山里事。灵源一派碧如蓝。遂喝一喝下座

    大沩怀秀禅师法嗣

潭州大沩祖瑃禅师。福州吴氏子。僧问。如何是沩山家风。师曰。竹有上下节。松无今古青。曰未审其中饮啖何物。师曰。饥餐相公玉粒饭。渴点神运仓前茶。上堂。道无定乱法离见知。言句相投都无定义。自古龙门无宿客。至今鸟道绝行踪。欲会个中端的意。火里蝍蟟吞大虫。咄。上堂。雨下阶头湿。晴干水不流。鸟巢沧海底。鱼跃石山头。众中大有商量。前头两句是平实语。后头两句是格外谈。若如是会。秖见石磊磊。不见玉落落。若见玉落落。方知道宽宽。咦

南岳后洞方广有达禅师。僧问。学人上来便请相见。师曰。袖里金锤脑后看。僧云。破二作三又作么生。师曰。惜取眉毛。僧便喝。师曰。放过即不可。僧云瞎。师便打。上堂拈拄杖曰。诸禅德。展无碍手和云折取带雪将来对众拈出。瞻之不足玩之有余。遂画一画曰。早晚散为霖。草木滋天下。又曰离四句。绝百非。便恁么。息狂机。不恁么。转狐疑。离此凭何旨。赵州东院西。还委悉么。头戴天脚踏地。动用之中论不二。一字妙门着眼看。镇州萝卜知滋味。喝一喝

南岳南台允恭禅师。僧问。如何是佛。师曰。眼睛突出。问祖意教意是同是别。师曰。阿难合掌迦叶擎拳。乃曰。稀逢难遇正在此时。何谓也。释迦已灭弥勒未生。举起拂子曰。正当今日佛法尽在这个拂子上。放行把住。一切临时。放行也风行草偃瓦砾生光。拾得寒山点头拊掌。把住也水泄不通精金失色。德山临济饮气吞声。正当恁么时。放行即是把住即是。良久曰。后五日看

南岳福严文演禅师。僧问。如何是佛。师当面一唾。乃曰。当面一唾切忌蹉过。幽谷猿啼乔林鹊噪。闹市纭纭相头买帽。白日同归不知几个。又曰。日面佛月面佛。马师一别经年。谁辨铜头铁额。百丈耳聋未为埋没。临济吃棒莫言受屈。三圣瞎驴能始能卒。兴化帐中抛撒将来。不是骊龙颔下之物。上根不动干戈。自然清风拂拂。中下恰恰用心。落在无生窠窟。又曰。野华飘尽古城根。渐渐蝉鸣湘水渡。霏霏梅雨洒高空。匝地薰风满庭户。三十三兮老古锥。象转龙蟠曾显露。才显露成点污。谨白参玄人。光阴莫虚度

    南岳福严慈感禅师法嗣

明州育王宝鉴法达禅师。僧问。此事惟己自知。为什么众生随类得解。师曰。眼见耳闻。僧云。兵随印转。师曰。德山临济。问末后一句今日愿闻。师曰。昨日有人问我。直得杜口。僧云。为什么如此。师曰。不于湘水投明月。且向天童看白云。问无根树子还解生苗也无。师曰。拟待答话又恐孤负阇黎。问作者相逢时如何。师曰。平出。僧云。学人有拟在。师便打。僧云。不伸三拜安得周旋。师曰。别处即得。师乃曰。一法虽彰万善无。到头何必用工夫。目前十字纵横也。自是时人落半途。大众作么生是究竟一句。设使潜神守智。犹是止宿草庵。假饶息念观空。亦成守株待兔。虚生浪死。秖为怀宝迷邦滞壳迷封。良由贪程太速。直得言语道断心行处灭。于衲僧分上着什么来由。假使心法双亡两头截断。亦是按牛头吃草。争似耳闻目睹口说心思。千山万水目前分。南北东西路头在。失之于旨鱼鲁刀刁。得之于心浑金璞玉。流出三教皆指一心。左右逢原万物皆备。到这里计什么仁义礼智元亨利贞。说什么菩提涅槃常乐我净。直须拈放一边。且看山僧执金刚宝剑把定要津。以文殊为先锋。以普贤为殿后。观音势至掩耳偷铃。弥勒释迦吞声饮气。直得皇风荡荡。舜日明明。天下衲僧谁敢向鬼窟里作活计。还信得及么。良久曰。道泰不传天子令。时清休唱太平歌。又曰。半接城隍半倚村。一溪流水半山云。寂寥滋味有谁得。万世金轮王子孙。所以见闻觉知思量分别。一见便见。无第二月。尧天舜日。谁能夜泛孤舟。白月清风。何必冬行春令。门当户对。极目无限青山。鸟叫猿啼。纵步从他差路。栗蓬吞了。更无一物碍人古镜重磨。不离旧时光彩。日日共虚空把手。时时与古佛对谈。堪嗟多少饥人。却去饭箩里饿杀。育王恁么道。了有三十棒。本合自当。赖遇众人不知。且教拄杖子吞声饮气又曰。居山日少出山多。惹得间名孰奈何。争似白云深处坐。野猿幽鸟任高歌。大众。拈花示众。空自点胸。微笑破颜落第二月。少林面壁傍若无人。半夜渡江贪程太速。更乃说佛说祖头上安头。演妙谈真泥中洗土。攒花簇锦口是祸门。寂尔无言守株待兔。总不如是无孔铁锤。行道之人如何即是。还会么。白云虽是无心物。到头还是恋青山

    蕲州开元琦禅师法嗣

韶州荐福道英禅师。僧问。佛未出世时如何。师曰。琉璃瓶贮花。僧云。出世后如何。师曰。玛瑙钵盛果。僧云。未审是同是别。师曰。趯倒瓶拽转钵。乃曰。据道而论。语也不得。默也不得。直饶语默两忘。亦没交涉。何故句中无路意在句中。无意无不意非计较之所及。若是劈头点一点。顶门豁然眼开者。于此却有疾速分。若低头向意根下寻思。卒摸索不着。是知万法无根欲穷者错。一源绝迹欲返者迷。看他古佛光明先德风彩。一一从无欲无中发现。或时孤峻峭拔竟不可构。或时含融混合了无所睹。终不桩定一处。亦不系系两头。无是无不是。无非无不非。得亦无所得。失亦无所失。不曾隔越丝毫。不曾移易丝发。明明古路不属玄微。觌面擎来瞥然便过。不居正位岂落邪途。不蹈大方那趋小径。腾腾兀兀何住何为。回首不逢触目无对。一念普观廓然空寂。此之宗要千圣不传。直下了知当处超越。是知赤洒洒处恁么即易。明历历处恁么还难。不用沾黏点染。直须剥脱屏除。若是本分手脚。放去无收不来。一一放光现瑞。一一削迹绝踪。机上了不停。语中无可露。彻底搅不浑。通身扑不碎。且道毕竟是什么灵通。得恁么奇特。得恁么坚确。诸仁者。休要识渠面孔。不用安渠名字。亦莫觅渠所在。何故渠无所在。渠无名字。渠无面孔。才起一念追求如微尘许。便隔十生五生。更拟管带思惟。益见纷纷杂。杂不如长时放教自由自在。要发便发。要住便住。即天然非天然。即如如非如如。即湛寂非湛寂。即败坏非败坏。生无恋死无畏无佛求无魔怖。不与菩提会。不与烦恼俱。不受一法不嫌一法。无在无不在。非离非不离。若能如是。见得释迦自释迦。达磨自达磨。干我什么碗。恁么说话衲僧门下。推勘将来布被芒靸。不免撩他些些泥水。岂况汝等诸处更道。这个是平实语。这个是差别门庭。这个是关棙巴鼻。这个是道眼根尘。递相教习。如七家村里人传口令相似。有什么交涉。无事珍重

庐山双溪宝严允光禅师上堂曰。阿呵呵。也大诧。不卷帘兮见天下。神光得髓是谁。云达磨不曾来东夏。西江一口吸易干。中原至宝难酬价。也大詑。令人转忆老兴化。喝一喝

泉州尊胜有朋禅师。本郡蒋氏子。丱岁试经。中选下发。多历教肆。尝疏楞严维摩等经。学者宗之。每疑祖师直指之道。故多与禅衲游。一日谒开元。迹未及阃。心忽领悟。元出遂问。座主来作甚么。师曰。不敢贵耳贱目。元曰。老老大大何必如是。师曰。自是者不长。元曰。朝看华严夜读般若则不问。如何是当今一句。师曰。日轮正当午。元曰。闲言语更道来。师曰。平生仗忠信。今日任风波。然虽如是。秖如和尚恁么道有甚交涉。须要新戒草鞋穿。元曰。这里且放尔过。忽遇远磨问。尔作么生道。师便喝。元曰。这座主今日见老僧气冲牛斗。师曰。再犯不容。元拊掌大笑

    五祖山晓常禅师法嗣

蕲州月顶延福道轮禅师。上堂良久曰。舍利塔前。花开吐艳。毗卢藏畔。龟戏池中。雾卷山堂云藏佛阁。青萝翳目。老鹤盘空。足可与诸人内助其机。外扬其道。又何必山僧出来指点。然虽如是。也须的当始得。且道的当底事作么生。多谢宝陀岩上月。舒光常得到松门。又曰。重阳何物助僧家。篱菊枝枝尽发花。不学故侯将伴饮。为君泛出赵州茶。只此一杯醒大梦。卢同七碗谩矜夸。良久曰。便请卓拄杖一下。又曰。时雨频过比屋凉。野田昆甲尽同光。禅家高卧无余事。赢得林稍磬韵长。正当恁么时谁是知音者。良久曰。子期别后空千载。月上落崖流水寒

蕲州南乌崖寿圣楚清禅师。僧问。亡僧迁化向甚么处去。师曰。灵峰水急。曰恁么则不生也。师曰。苍天苍天

    建隆昭庆禅师法嗣

荆门军玉泉善超禅师。僧问。去却拄杖子语默动静未审如何为人。师画一圆相。僧云。此犹是葛藤。师曰了。师良久谓众曰。妙性圆明离诸名相。纵使恒沙诸佛逞七辩。无以谈其名。今古宗师具五眼。无以窥其相。心如瓦砾墙壁。方有少分相应。诸仁者。若能回光返照照本灵源。常光现前尘劳顿歇。歇即菩提胜净明心本周沙界。不从人得。敢问诸人。且道从什么处得。良久曰。年年细柳年年绿。二月桃花二月红

平江府泗洲用元禅师。一日问建隆曰。临济在黄檗。三回问佛法大意。三回被打。意旨如何。语犹未了被打一拂子。师顿领宗旨。开堂日僧问。四众云臻请师说法。师曰。有眼无耳朵。六月火边坐。曰一句截流万机顿息。师曰。听事不真唤钟作瓮。问朝参暮请成得甚么边事。师曰。秖要尔歇去。曰早知灯是火。饭熟已多时。师曰。尔鼻孔因甚么着拄杖穿却。曰拗曲作直又争得。师曰。且教出气。上堂。一二三四五。火里蝍蟟吞却虎。六七八九十。水底泥牛波上立。一日一夜雨霖霖。无孔铁锤洒不入。洒不入着底急。百川汹涌须弥岌。八臂那吒撞出来。稽首赞叹道难及。咦。上堂。横按拄杖顾视大众曰。今日平地上吃交。便下座

    佛印宣明禅师法嗣

潭州龙兴师定禅师。僧问。如何是潇湘境。师曰。猿到夜深啼岳麓。僧云。如何是境中人。师曰。相逢不下马。各自有前程。问如何是道。师曰。花街柳巷。僧云。如何是道中人。师曰。语笑呵呵。乃曰。秋风数夜渐寒。衲僧早觉身冷。通宵不睡思量。叵耐祖师乱走。不知念念释迦出世。步步弥勒下生。忽然撞着尽是自己神光。怎生说得自己神光。良久曰。一轮明月照潇湘。喝一喝。又曰。白云峰顶昔年尝到。朝参暮请依师觉道。闹市红尘煎杀不少。还自忙忙贪生至老。咄。遮皮袋臭秽易坏。贪欲贪乐不解厌。学佛学祖总不会。惭愧寒山老。眠云枕石块。思量拾得歌。爱住深岩内。蓑衣为被褥。箬笠作冠盖。秖如山僧恁么举唱。还有佛法也无。良久曰。无为无事人。跳出红尘外。喝一喝

    黄檗积翠永庵主法嗣

庐陵清平楚金禅师。僧问。祖祖相传。未审和尚传个什么。师曰。两手抬不起。僧云。能有几人知。师曰。知底事又尔么生。僧云。放过一着。师曰。迢迢十万余。问与么不与么学人上来请师与么。师曰。陕府铁牛。僧云。和尚与么学人即不然也。师曰。不消拈出。上堂。以拄杖卓一下曰。只这是错事无一向。出家人当为何事。良久曰。自知较一半。乃歌曰。人悄悄鼓冬冬。特地升堂话祖风。千般说万般喻。特地翻真却成伪。分别缁素与色空。扶藜摸壁与谁通。休寻南北与西东。山僧拄杖太无端。吞却十方刹海中。刹海中细推穷。三十年后几多白头翁。靠却拄杖曰。珍重。又曰。祖意齐彰真机自立。八明蟾彩彼我无差。出海红光老婆心切。如斯境界悟则头头显露。非取舍之功。迷则物物尘劳。难明妙理。更若即色明空。正是敲甎打瓦。说有说无。又是梦中说梦。未免觉来一场懡[怡-台+羅]。又曰。明眼人若论斯事。如盐在水秖瞒得鼻孔。若是舌头上一点也瞒不得。何故三世诸佛从上祖师出现于世。秖是狸奴白牯一个注脚。拈锤举拂下喝敲床。尽是露柱注脚。以拄杖卓一下曰。山僧与露柱注脚这里看得出。非但许尔救得儿孙。亦许尔见狸奴白牯。然后可以出生入死。若看不出自救不了。何故工夫不到不方圆。言语不通非眷属。喝一喝

    三祖宗禅师法嗣

宁国府光孝惟爽禅师上堂。今朝六月旦。一年已过半。奉报参玄人。识取娘生面。娘生面荐不荐。鹭鸶飞入碧波中。抖擞一团银绣练

    石霜琳禅师法嗣

鼎州德山静照庵宗什庵主。僧问。如何是庵中主。师曰。从来不相许。僧拟议。师曰。会即便会。本来底不得安名著字。僧拟开口。师便打出。师室中常以拂子示众曰。唤作拂子依前不是。不唤作拂子特地不识。汝唤作什么。因僧请益。师以颂答之曰。我有一柄拂子。用处别无调度。有时挂在松枝。任他头垂角露

续传灯录卷第二十一

    续传灯录卷第二十二目录

    大鉴下第十四世

    黄龙晦堂心禅师法嗣四十七人 黄龙悟新禅师 黄龙惟清禅师 泐潭善清禅师 青原惟信禅师 夹山晓纯禅师 三圣继昌禅师 双岭化禅师 龟山晓津禅师 保福本权禅师 双峰景齐禅师 护国景新禅师 黄龙智明禅师 道吾仲圆禅师 慈云道清禅师 黄龙如晓禅师 太史黄庭坚居士 观文王韶居士 秘书吴恂居士(已上十八人见录) 兴化演禅师 显明道昌禅师 景德慧英禅师 集福宝严禅师 云门宝宣禅师 廷禧智融禅师 天柱修静禅师 胜缘居智禅师 云盖师肇禅师 兴化法海禅师 鹿苑思齐禅师 大龟惟益禅师 大龙世和禅师 双峰如颖禅师 观音觉勤禅师 显亲如鉴禅师 南登法安禅师 建隆维庆禅师 无为维琮禅师 西峰素禅师 禅林希广禅师 法海法琮禅师 徐禧德占龙图 公立夏倚居士 意禅上座 彭汝励居士 王正言居士 吴中立大夫 韩宗古侍郎(已上二十九人无录)

    宝峰文禅师法嗣三十八人 兜率从悦禅师 法云杲禅师 泐潭文准禅师 慧日文雅禅师 洞山梵言禅师 文殊宣能禅师 寿宁善资禅师 上封慧和禅师 五峰本禅师 太平安禅师 报慈进英禅师 洞山至干禅师 宝华普鉴禅师 九峰希广禅师 黄檗道全禅师 清凉德洪禅师 超化静禅师 石头怀志庵主 双溪印首座 慧安慧渊禅师(已上二十人见录) 泐潭福深禅师 花药英禅师 龟山允平禅师 嘉祐道用禅师 象耳惟古禅师 北禅惟孝禅师 嘉祐赟禅师 曹山慧言禅师 雍熙道光禅师 南台洪禅师 谷山希祖禅师 光孝慧满禅师 北禅慧昭禅师 石霜绍珂禅师 慈云敦雅禅师 汤泉禅禅师 宝峰楚原首座 安石王荆公(已上十八人无录)续传灯录卷第二十二目录(终)续传灯录卷第二十二

    大鉴下第十四世

    黄龙心禅师法嗣

黄龙悟新禅师。王氏。韶州曲江人也。魁岸黑面如梵僧状。依佛陀院落发。以气节盖众好面折人。初谒栖贤秀铁面。秀问。上座甚处人。对曰。广南。韶州又问。曾到云门否。对曰。曾到。又问。曾到灵树否。对曰。曾到。秀曰。如何是灵树枝条。对曰。长底自长短底自短。秀曰。广南蛮莫乱说。新曰。向北驴只恁么拂袖而出。秀器之。而新无留意。乃之黄龙谒宝觉禅师。谈辩无所抵悟。宝觉曰。若之技止此耶。是故说食耳。渠能饱人乎。新窘无以进。从容白曰。悟新到此弓折箭尽。愿和尚慈悲指个安乐处。宝觉曰。一尘飞而翳天。一芥堕而覆。地安乐处正忌上座许多骨董。直须死却无量劫来全心乃可耳。新趋出。一日默坐下板会知事捶行者。新闻杖声忽大悟。奋起忘纳其屦。趋方丈见宝觉自誉曰。天下人总是学得底。某甲是悟得底。宝觉笑曰。选佛得甲科何可当也。新自是号死心叟。榜其居曰死心室。盖识悟也。久之去游湘西。是时哲禅师领岳麓。新往造焉。哲问。是凡是圣。对曰。非凡非圣。哲曰。是什么。对曰。高着眼。哲曰。恁么则南山起云北山下雨。对曰。且道是凡是圣。哲曰。争奈头上漫漫脚下漫漫。新仰屋作嘘声。哲曰。气急杀人。对曰。恰是。拂袖便出。谒法昌遇禅师。遇问近离甚处对曰某甲自黄龙来。遇云。还见心禅师么。对曰见。遇曰。什么处见。对曰。吃粥吃饭处见。遇插火筯于炉中云。者个又作么生。新拽脱火筯便行。新初住云岩。已而迁翠岩。翠岩旧有淫祠。乡人禳禬酒胾汪秽无虚日。新诫知事毁之。知事辞以不敢掇祸。新怒曰。使能作祸吾自当之。乃躬自毁折。俄有巨蟒。蟠卧内引首作吞噬之状。新叱之而遁。新安寝无他。未几再领云岩。建经藏太史黄公庭坚为作记。有以其亲墓志镵于碑阴者。新恚骂曰。陵侮不避祸若是。语未卒电光翻屋雷击自户入。析其碑阴中分之。视之已成灰烬。而藏记安然无损。晚迁住黄龙。学者云委。属疾退居。晦堂夜参。竖起拂子云。看看。拂子病死心病。拂子安死心安。拂子穿却死心。死心穿却拂子。正当恁么时。唤作拂子又是死心。唤作死心又是拂子。毕竟唤作什么。良久云。莫把是非来辨我。浮生穿凿不相干。有乞末后句者。新与偈云。末后一句子。直须心路绝。六根门既空。万法无生灭。于此彻其源。不须求解脱。生平爱骂人。只为长快活。政和五年十二月十三日晚小参说偈。十五日泊然坐逝。讣闻。诸方衲子为之呜咽流涕。茶毗得舍利五色。阅世七十二。坐四十五夏。塔于晦堂之后

隆兴府黄龙灵源惟清禅师。本州陈氏子。印心于晦堂。每谓人曰。今之学者未脱生死。病在甚么处。病在偷心未死耳。然非其罪。为师者之罪也。如汉高帝绐韩信而杀之。信虽死其心果死乎。古之学者言下脱生死。效在甚么处。在偷心已死。然非学者自能尔。实为师者钳锤妙密也。如梁武帝御大殿见侯景不动声气。而景之心已枯竭无余矣。诸方所说非不美丽。要之如赵昌画花。花虽逼真而非真花也。上堂。鼓声才动大众云臻。无限天机一时漏泄。不孤正眼便合归堂。更待繁词沉埋宗旨。纵谓释迦不出世。四十九年说。达磨不西来。少林有妙诀。修山主也似高里望乡关。又道若人识祖佛。当处便超越。直饶恁么悟入亲切去。更有转身一路。勘过了打。以拂子击禅林下坐。上堂。江月照松风吹。永夜清宵更是谁。雾露云霞遮不得。个中犹道不如归。复何归。荷叶团团团似镜。菱角尖尖尖似锥。上堂。三世诸佛不知有。恩无重报。狸奴白牯却知有。功不浪施。明大用晓全机。绝踪迹不思议。归去好无人知。冲开碧落松千尺。截断红尘水一磎。上堂。至道无难惟嫌拣择。但莫增爱洞然明白。祖师恁么说话。瞎却天下人眼。识是非别缁素底衲僧。到这里如何辨明。未能行到水穷处。难教坐看云起时

隆庆府泐潭草堂善清禅师。南雄州何氏子。初谒大沩哲禅师无所得。后谒黄龙。龙示以风旛话。久而不契。一日龙问。风旛话子作么生会。师曰。迥无入处乞师方便。龙曰。子见猫儿捕鼠乎。目晴不瞬四足踞地。诸根顺向首尾一直拟无不中。子诚能如是。心无异缘六根自静。默然而究万无失一也。师从是屏去闲缘岁余。豁然契悟。以偈告龙曰。随随随昔昔昔随随随后无人识。夜来明月上高峰。元来秖是这个贼。龙颔之。复告之曰。得道非难弘道为难。弘道犹在己。说法为人难。既明之后在力行之。大凡宗师说法。一句中具三玄。一玄中具三要。子入处真实。得坐披衣向后自看。自然七通八达去。师复依止七年。乃辞遍访丛林。后出世黄龙终于泐潭。僧问。牛头未见四祖时如何。师曰。京三卞四。曰见后如何。师曰。灰头土面。曰毕竟如何。师曰。一场懡[怡-台+羅]。开堂上堂。举浮山远和尚云。欲得英俊么。仍须四事俱备。方显宗师蹊径。何谓也。一者祖师巴鼻。二具金刚眼晴。三有师子爪牙。四得衲僧杀活。拄杖得此四事。方可纵横变态任运卷舒。高耸人天壁立千仞。倘不如是守死善道者败军之地。何故棒打石人贵论实事。是以到这里得不。修江耿耿大野云凝。绿竹含烟青山锁翠。风云一致水月齐观。一句该通已彰残朽。师曰。黄龙今日出世。时当末季佛法浇漓。不用祖师巴鼻。不用金刚眼睛。不用师子爪牙。不用杀活拄杖。秖有一枝拂子以为蹊径。亦能纵横变态任运卷舒。亦能高耸人天壁立千仞。有时逢强即弱。有时遇贵即贱。拈起则群魔屏迹佛祖潜踪。放下则合水和泥圣凡同辙。且道。拈起好放下好。竿头丝线从君弄。不犯清波意自殊。上堂。色心不异彼我无差。竖起拂子曰。若唤作拂子入地狱如箭。不唤作拂子有眼如盲。直饶透脱两头。也是黑牛卧死水

吉州青原惟信禅师上堂。老僧三十年前未参禅时。见山是山见水是水。及至后来亲见知识有个入处。见山不是山。见水不是水。而今得个休歇处。依然见山秖是山。见水秖是水。大众这三般见解是同是别。有人缁素得出。许汝亲见老僧

澧州夹山灵泉院晓纯禅师。尝以木刻作一兽。师子头。牛足马身。每升堂时持出示众曰。唤作师子又是马身。唤作马身又是牛足。且道毕竟唤作甚么。令僧下语莫有契者。师示颂曰。轩昂师子首。牛足马身材。三道如能入。玄门叠叠开。上堂。有个汉自从旷大劫无住亦无依。上无片瓦盖头。下无寸土立足。且道十二时中在甚么处安身立命。若也知得。朝到西天暮归东土

汉州三圣继昌禅师。彭州黎氏子。上堂。木佛不度火。甘露台前逢达磨。惆怅洛阳人未来。面壁九年空冷坐。金佛不度炉。坐叹劳生走道途。不向华山图上看。岂知潘阆倒骑驴。泥佛不度水。一道灵光照天地。堪羡玄沙老古锥。不要南山要鳖鼻。上堂。举赵州访二庵主。师曰。五陵公子争夸富。百衲高僧不厌贫。近来世俗多颠倒。秖重衣衫不重人

隆庆府双岭化禅师上堂。翠竹黄花非外境。白云明月露全真。头头尽是吾家物。信手拈来不是尘。遂举拂子曰。会么。认着依前还不是。击禅床下座

泗州龟山水陆院晓津禅师。福州人也。僧问。如何是宾中宾。师曰。巢父饮牛。曰如何是宾中主。师曰。许由洗耳。曰如何是主中宾。师便喝。曰如何是主中主。师曰。礼拜了退。上堂。田地稳密过犯弥天。灼然抬脚不起。神通游戏无疮自伤。特地下脚不得。且道过在甚么处。具参学眼底出来共相理论。要见本分家山。不支岐路。莫秖管自家点头蹉过岁月。他时异日顶上一椎。莫言不道

漳州保福本权禅师。临漳人也。性质直而勇于道。乃于晦堂举拳处彻证根源。机辩捷出。黄山谷初有所入问晦堂。此中谁可与语。堂曰。漳州权师方督役开田。山谷同晦堂往。致问曰。直岁还知露柱生儿么。师曰。是男是女。黄拟议。师挥之。堂谓曰。不得无礼。师曰。这木头不打更待何时。黄大笑。上堂举寒山偈曰。吾心似秋月。碧潭清皎洁。无物堪比伦。教我如何说。老僧即不然。吾心似灯笼。点火内外红。有物堪比伦。来朝日出东。传者以为笑。死心和尚见之叹曰。权兄提唱若此。诚不负先师所付嘱也

潭州南岳双峰景齐禅师。上堂拈拄杖曰。横拈倒用。诸方虎步龙行。打徇撑门。双峰掉在无事甲里。因风吹火别是一家。以拄杖靠肩顾视大众曰。唤作无事得么。良久曰。刀尺高悬着眼看。志公不是闲和尚。卓拄杖一下

温州护国寄堂景新禅师。郡之陈氏子。上堂。三界无法何处求心。欲知护国当阳句。且看门前竹一林

鄂州黄龙智明禅师。饶州人也。一日上堂众才集。师乃曰。不可更开眼说梦去也。便下座。上堂。南北一诀斩钉截铁。切忌思量翻成途辙。师同胡巡检到公安二圣。胡问。达磨对梁武帝云廓然无圣。公安为甚么却有二圣。师曰。一点水墨两处成龙

潭州道吾仲圆禅师上堂。不是心不是佛不是物。古人恁么道。譬如管中窥豹但见一斑。设或入林不动草入水不动波。亦如骑马向冰棱上行。若是射雕手。何不向蛇头上揩痒。具正眼者试辨看。良久曰。鸳鸯绣出自金针

杭州慈云道清禅师。尝垂语曰。箭锋相拄底。随机乃丝毫无差。边方人语不相暗。如何辨他子细。又曰。格外明机底。问南则以北为酬。饥馁人急切相投。未审将何赈济。又曰。妙用纵横底临机辨若悬河毗耶城彼上人来未审若为酬对。又曰。寒灰枯木底。到这里无言。家中给侍之人。日用如何指授。又来参扣者设此数问。问之多不契

太史山谷居士黄庭坚字鲁直。以般若夙习。虽膴仕澹如也。出入宗门未有所向。好作艳词。尝谒圆通秀禅师。秀呵曰。大丈夫翰墨之妙甘施于此乎。秀方戒。李伯时画马事。公诮之曰。无乃复置我于马腹中耶。秀曰。汝以艳语动天下人淫心。不止马腹中。正恐生泥犁耳。公悚然悔谢。由是绝笔惟孳孳于道。着发愿文。痛戒酒色。但朝粥午饭而已。往依晦堂乞指径捷处。堂曰。秖如仲尼道。二三子以我为隐乎。吾无隐乎尔者。太史居常如何理论。公拟对。堂曰。不是不是。公迷闷不已。一日侍堂山行次。时岩桂盛放。堂曰。闻木犀花香么。公曰闻。堂曰。吾无隐乎尔。公释然即拜之曰。和尚得恁么老婆心切。堂笑曰。秖要公到家耳。久之谒云岩死心新禅师。随众入室。心见张目问曰。新长老死学士。死烧作两堆灰。向甚么处相见。公无语。心约出曰。晦堂处参得底。使未着在后。左官黔南道力愈胜。于无思念中顿明死心所问。报以书曰。往年尝蒙苦苦提撕。长如醉梦依稀在光影中。盖疑情不尽命根不断故。望崖而退耳。谪官在黔南道中昼卧觉来忽尔寻思。被天下老和尚谩了多少。唯有死心道人不肯。乃是第一相为也。不胜万幸。后作晦堂塔铭曰。某夙承记莂堪任大法。道眼未圆而来瞻窣堵。实深宗仰之叹。乃勒坚玟。敬颂遗美。公复设苹蘩之供祭之以文。吊之以偈曰。海风吹落楞伽山。四海禅徒着眼看。一把柳丝收不得。和烟搭在玉阑干

洪州黄龙如晓禅师。僧问。有客远方来示我径寸璧。如何是径寸璧。师曰。千峰排翠色。僧云。便恁么时如何。师曰。万卉长威棱。又问。如何是黄龙境。师曰。山连幕阜。水泻洞庭。僧云。如何是境中人。师曰。形容虽丑陋。出语便成章。又问。语默涉离微。如何通不犯。师曰。山花开似锦。涧水湛如蓝。僧云。谢师答话。师曰。向道莫行山下路。分明秖在路傍生乃曰。烟云绽处楼殿撑天。水月松萝交光相映。人和境照柳眼乍青。佛法人事无欠无少。虽然如是。不落时机一句作么生道。良久曰。少林虽面壁。年老也心孤。又曰。白云风卷宇宙豁清。月印长天形分众水。若恁么散去便道山僧无折合。更或歌风咏月。又成起浪生风。正当恁么时如何即是。良久曰。幽鸟不嫌山势阔。鱼龙争厌碧潭深

观文王韶居士字子淳。出刺洪州。乃延晦堂问道。默有所契。因述投机颂曰。昼曾忘食夜忘眠。捧得骊珠欲上天。却向自身都放下。四棱塌地恰团圆。呈堂。堂深肯之

秘书吴恂居士字德夫。居晦堂入室次。堂谓曰。平生学解记忆多闻即不问。尔父母未生已前道将一句来。公拟议。堂以拂子击之。即领深旨。连呈三偈。其后曰。咄这多知俗汉。咬尽古今公案。忽于狼藉堆头。拾得蜣螂粪弹。明明不直分文。万两黄金不换。等闲拈出示人。秖为走盘难看。咦。堂答曰。水中得火世还稀。看著令人特地疑。自古不存师弟子。如今却许老胡知

    宝峰文禅师法嗣

隆兴府兜率从悦禅师。赣州熊氏子。初首众于道吾。领数衲谒云盖智和尚。智与语未数句尽知所蕴。乃笑曰。观首坐气质不凡。奈何出言吐气如醉人耶。师面热汗下。曰。愿和尚不吝慈悲。智复语与锥劄之。师茫然遂求入室。智曰。曾见法昌遇和尚否。师曰。曾看他语录自了可。也不愿见之。智曰。曾见洞山文和尚否。师曰。关西子没头。脑拖一条布裙作尿臭气。有甚长处。智曰。尔但向尿臭气处参取。师依教。即谒洞山深领奥旨。复谒智。智曰。见关西子后大事如何。师曰。若不得和尚指示。洎乎蹉过一生。遂礼谢。师复谒真净。后出世鹿苑。有清素者久参慈明。寓居一室未始与人交。师因食蜜渍荔枝。偶素过门。师呼曰。此老人乡果也可同食之。素曰。自先师亡后不得此食久矣。师曰。先师为谁。素曰。慈明也。某忝执侍十三年耳。师乃疑骇曰。十三年堪忍执侍之役非得其道而何。遂馈以余果稍稍亲之。素问。师所见者何人。曰洞山文。素曰。文见何人。师曰。黄龙南。素曰。南匾头见先师不久。法道大振如此。师益疑骇。遂袖香诣素作礼。素起避之曰。吾以福薄先师授记不许为人。师益恭。素乃曰。怜子之诚违先师之记。子平生所得试语我。师具道所见。素曰。可以入佛而不能入魔。师曰。何谓也。素曰岂不见。古人道。末后一句始到牢关。如是累月素乃印可。仍戒之曰。文示子者皆正知正见。然子离文太早。不能尽其妙。吾今为子点破。使子受用得大自在。他日切勿嗣吾也。师后嗣真净。僧问。提兵统将须凭帝主虎符。领众匡徒密佩祖师心印。如何是祖师心印。师曰。满口道不得。曰秖这个别更有。师曰。莫将支遁鹤。唤作右军鹅。问如何是兜率境。师曰。一水挼蓝色。千峰削玉青。曰如何是境中人。师曰。七凹八凸无人见。百手千头秖自知。上堂。耳目一何清。端居幽谷里。秋风入古松。秋月生寒水。衲僧于此更求真。两个猢狲垂四尾。喝一喝。上堂。兜率都无辨别。却唤乌龟作鳖。不能说妙谈真。秖解摇唇鼓舌。遂令天下衲僧觑见眼中滴血。莫有翻嗔作喜笑傲烟霞者么。良久曰。笛中一曲升平乐。算得生平未解愁。上堂。始见新春又逢初夏。四时若箭两曜如梭。不觉红颜翻成白首。直须努力别着精神。耕取自己田园。莫犯他人苗稼。既然如是牵犁拽耙。须是雪山白牛始得。且道鼻孔在甚么处。良久曰。叱叱。上堂。常居物外度清时。牛上横将竹笛吹。一曲自幽山自绿。此情不与白云知。庆快诸禅德。翻思范蠡谩泛沧波。因念陈搏空眠太华。何曾梦见浪得高名。实未神游闲漂野迹。既然如此。具眼衲僧莫道。龙安非他自己。好。上堂。无法亦无心。无心复何舍。要真尽属真。要假全归假。平地上行船。虚空里走马。九年面壁人。有口还如哑。参。上堂。夜夜抱佛眠。朝朝还共起。起坐镇相随。语默同居止。欲识佛去处。秖这语声是。诸禅德。大小傅大士。秖会抱桥柱。澡洗把缆放船。印板上打将来。模子里脱将去。岂知道本色衲僧。塞除佛祖窟。打破玄妙门。跳出断常坑。不依清净界。都无一物独奋双拳。海上横行建家立国。有一般汉。也要向百尺竿头凝然端坐。洎乎翻身之际舍命不得。岂不见云门大师道。知是般事拈放一边。直须摆动精神着些筋骨。向混沌未剖已前荐得。犹是钝汉那堪更于他人舌头上咂澹滋味终无了日。诸禅客。要会么。剔起眉毛有甚难。分明不见一毫端。风吹碧落浮云尽。月上青山玉一团。喝一喝下座。一日漕使无尽居士张公商英。按部过分宁。请五院长老就云岩说法。师最后登座。横拄杖曰。适来诸善知识。横拈竖放直下斜抛。换步移身藏头露角。既于学士面前各纳败阙。未免吃兜率手中痛棒。到这里不由甘与不甘。何故见事不平争忍得。衲僧正令自当行。卓拄杖下座。室中设三语以验学者。一曰。拨草瞻风只图见性。即今上座性在甚么处。二曰。识得自性方脱生死。眼光落地时作么生脱。三曰。脱得生死便知去处。四大分离向甚么处去。元祐六年冬浴讫集众说偈。曰四十有八。圣凡尽杀。不是英雄。龙安路滑。奄然而化。其徒遵师遗诫欲火葬捐骨江中。得法弟子无尽居士张公。遣使持祭。且曰。老师于祖宗门下有大道力。不可使来者无所起敬。俾塔于龙安之乳峰。谥真寂禅师

东京法云佛照杲禅师。自妙年游方谒圆通玑禅师。入室次玑举。僧问投子。大死底人却活时如何。子曰。不许夜行投明须到意作么生。师曰。恩大难酬。玑大喜遂命首众。至晚为众秉拂。玑迟而讷众笑之。师有赧色。次日于僧堂点茶。因触茶瓢堕地。见瓢跳乃得应机三昧。后依真净。因读祖偈曰。心同虚空界。示等虚空法。证得虚空时。无是无非法。豁然大悟。每谓人曰。我于绍圣三年十一月二十一日悟得方寸禅。出住归宗诏居净。因僧问。达磨西来传个甚么。师曰。周秦汉魏。问昔日僧问云门。如何是透法身句。门曰。北斗里藏身。意旨如何。师曰。赤心片片。曰若是学人即不然。师曰。汝又作么生。曰昨夜抬头看北斗。依稀却似点糖糕。师曰。但念水草余无所知。上堂。西来祖意教外别传。非大根器不能证入。其证入者不被文字语言所转。声色是非所迷。亦无云门临济之殊赵州德山之异。所以唱道须明有语中无语无语中有语。若向这里荐得可谓终日着衣未尝挂一缕丝。终日吃饭未尝咬一粒米。直是呵佛骂祖有甚么过。虽然如是。欲得不招无间业。莫谤如来正法轮。喝一喝下座。上堂拈拄杖曰。归宗会斩蛇。禾山解打鼓。万象与森罗。皆从这里去。掷下拄杖曰。归堂吃茶。师以力参深到。语不入时每示众。常举老僧熙宁八年文帐在凤翔府供申。当年崩了华山四十里。压倒八十村人家。汝辈后生茄子瓠子几时知得。或问曰。宝华王座上。因甚么一向世谛。师曰。痴人佛性岂有二种耶

泐潭文准禅师。兴元府唐固梁氏子。生始幼见佛像辄笑。童子不喜闻酒胾。金仙寺沙门虚普乞食至其家。师膺门酬酢如老成。时年八岁即辞父母愿从普归。授以法华经伊吾即上口。元丰僧检童子较所习。以籍名先后度。师艺精坐年少不得奏名。陕西经略范公过普卢。普腊高应对领略。师侍其傍伸辩详明进止可喜。范公欲携与俱西。师辞曰。登山求玉入海求珠。人各有志。本行学道世好非素心。茫公阴奇其语。度以为僧剔发。既往依梁山乘禅师。呵曰驱乌未受戒敢学佛乘乎。师捧手曰。坛场是戒耶。三羯磨梵行阿阇梨是戒耶。乘大惊。师笑曰。虽然敢不受教。遂受具足戒于唐安律师。遍游成都讲肆唱诸部纲目。即弃去曰。吾不求甚解。法师昙演佳其英特抚之曰。汝法船也。南方有大开士若沩山真如九峰真净者。可往求之。师拜受戒。与同学志恭诣大沩久之不契。乃造九峰见真净问曰。甚处来。曰兴元府。问近离甚处。曰大仰。问夏在甚处。曰沩山。真净展手曰。我手何似佛手。师罔然。真净呵曰。适来句句无丝毫差错灵明天真。才说个佛手便成隔碍。病在什么处。师曰。不会。净曰。一切见成更教谁会。师服膺就弟子之列余。十年所至必随。绍圣三年真净移居石门衲子益盛。凡入室扣问必瞑目危坐无所示。见来者必起从园丁壅菜率以为常。师每谓恭曰。老汉无意于法道乎莫能测也。一日举杖决渠水溅衣因大悟走叙其事。真净骂曰。此中乃敢用藞苴耶。自是迹愈晦而名愈着。待制李景真守豫章。仰其风请开法于云岩。未几殿中监茫公。师南昌移居泐潭。师辞辩注射迅机电扫。衲子畏而慕之。槌拂之下常数千指。自号湛堂。每曰。我只畜一条拄杖佛来也打祖来也打。不将元字脚涴汝枯肠。如此临济一宗不致冷落。一日新到相看展坐具。师曰。未得人事上座近离甚处。曰庐山归宗。师曰。宗归何处。僧曰嗄。师曰。虾蟆窟里作活计。僧云。和尚何不领话。师曰。是尔岂不是从归宗来。僧云是。师曰。驴前马后汉。问第二上座。近离甚处。僧云。袁州。师云。夏在甚处。曰仰山。师曰。还见小释迦么。僧云见。师曰。鼻孔长多少。僧拟议。师云。话堕阿师。问僧。尔来作么。曰特来问讯和尚。师云。云在岭头闲不彻。水流涧下太忙生。僧云。和尚莫瞒人好。师曰。马大师为什么从阇梨脚跟下走过。僧无语。师云。却是阇梨谩老僧。僧云。有口道不得时如何。师云。洞庭湖里倒撑船。雪居先驰到。师问。未离欧阜文彩已彰。既到宝峰如何吐露。驰云。目前有路。师举起书云。既是云居底。为甚在宝峰手中。驰云。兵随印转将逐符行。师云。下坡不走拍一拍。驰拟议。师曰。想先驰。只有先锋且无殿后。一日法堂上逢首座。便问。向什么处去。座云。拟与和尚商量一事。师云。便请。座曰。东家杓柄长西家杓柄短。师云。为甚拈起巩县茶瓶。却是饶州[茲/瓦]碗。座云。临崖看浒眼特地一场愁。师叫屈。座吐舌而退。师在分宁遇死心和尚。问尔此回到山里么。师云。须去礼拜师兄。心云。尔来时善看方便。师曰。何故。心云。我黄龙路滑。师云。曾跶倒几人来。心云。尔未到黄龙早脚涩也。师云。和尚何得闭门相待。死心又问。准老尔安许多僧。只是聚头打哄了噇饭。尔毕竟将何为人。师云。因风吹火。心云。乱统作么。师云。从来有些子。师却问。和尚山中安多少众。心云。四百人尽是精峭衲子。师云。师子窟中无异兽。心云。尔来时也须照顾。师云。也待临时。心云。临时作么生。师云唤来洗脚。心云。尔川僧家开许大口。师云。准上座从来如此。心云。三十年弄马骑。问僧。乡里甚处。云青州。师曰。近离甚处。云云居。师曰。安乐树下道将一句来。僧无语。师却问傍僧云。尔道得么。僧云。某甲道不得。却请和尚道。师云。向北驴似马大。僧云。与么那。师云。尔鼻孔为甚么在宝峰手里。僧便喝。师云。水里火发。见僧看经。问看什么经。曰金刚经。师云。经中道。是法平等无有高下是否。僧云是。师云。为什么云居山高宝峰山低。僧云。是法平等无有高下。师曰。尔却做得个坐主使下。僧云。和尚又作么生。师云。且放尔鼻孔出气。一日廊下见僧问。尔还会也未。僧云。不会。师曰。左青龙右白虎。僧云。久向宝峰元来只是个卖卜[這-言+水]官。师乃点指云。上座今日不好。僧云。老汉败阙也。师云。路逢剑客须呈剑。师问僧。安乐么。僧云。无事。师云。尔大有事在。曰未审某甲有甚事。师云。近日上蓝金刚与天宁土地相打。僧无语。师云。元来无事。问僧。如何是上座得力处。僧便喝。师云。好好相借问何得恶发。僧又喝。师云。元来是作家。僧以坐具便打。师低头嘘一声。僧云。放过一着。师云。者里不可放过随后便打。师普说次众欲散。忽问僧。明来明打暗来暗打。尔作么生会。僧便喝。师云。点即不到。僧又喝。师云。到即不点。僧云。忽遇不明不暗来时又作么生。师云。今日天寒且归堂向火随后。喝一喝便起。一日上堂云。宝峰一夜睡不着计较。今日上堂揣腹搜胸。总思量不就。而今临时逼节事出急家门。遂拈起拂子云。准上座近日作得一柄拂子。且权将供养大众。乃掷下云。竹根棕叶麻绳系。样度天然别一家。政和五年夏六月寝疾。首坐问。和尚近日尊位如何。师云。跛驴上壁。坐云。和尚也好吃一服药。师云。朽木搭桥。座云。也知和尚不解忌口。师云。尔作么生。坐拟进语。师云。尔也好吃一服药。以七月二十二日更衣说偈而化。阅世五十五。坐三十五夏。灵骨舍利塔于石门之南源。丞相张无尽制其碑。谏议洪驹父叙语录。名士李商老撰次逸事。同门弟德洪觉范纪师行实。其高道硕德可想见矣。琇公称。云居真牧和尚谓人曰。出关走江淮阅三十年。参一十八人善知识。于中无出佛果佛眼死心灵源湛堂五大士而已。诚哉斯言。盖真正宗师考其全才如此之难。若佛果佛眼死心灵源之嗣固已光明于世。独湛堂开法日浅。未有继其高躅者。然览其遗编想其胸次。信余子未易企及也。觉范称。准于真净之门。所谓家名辨才气宇逸群者。抑知言哉

庐山慧日文雅禅师受请日。僧问。向上宗乘乞师不吝。师曰。拄杖正开封。曰小出大遇也。师曰。放过即不可便打

瑞州洞山梵言禅师。太平州人也。上堂有二僧齐出。一僧礼拜。一僧便问。得用便用时如何。师曰。伊兰作旃檀之树。曰有意气时添意气。不风流处也风流。师曰。甘露乃蒺藜之园。上堂。吾心似秋月。碧潭清皎洁。无物堪比伦。教我如何说。寒山子劳而无功。更有个拾得道。不识这个意。修行徒苦辛。恁么说话自救不了。寻常拈粪箕把扫帚掣风掣颠。犹较些子。直饶是文殊普贤再出。若到洞山门下。一时分付与直岁。烧火底烧火。扫地底扫地。前廊后架。切忌搀匙乱筋。丰干老人更不饶舌。参退吃茶。上堂。一生二二生三。遏捺不住廓周沙界。德云直上妙峰。善财却入楼阁。新妇骑驴阿家牵。山青水绿。桃华红李华白。一尘一佛土。一叶一释迦。乃合掌曰。不审诸佛子。今晨改旦季春极暄。起居轻利安乐行否。少间专到上寮问讯。不劳久立。上堂。腊月二十日。一年将欲尽。万里未归人。大众总是他乡之客。还有返本还源者么。击拂子曰。门前残雪日轮消。室内红尘遣谁扫

德安府文殊宣能禅师。僧问。如何是祖师灯。师曰。四生无不照。一点任君看。上堂。石巩箭秘魔叉。直下会得眼里空华。堪悲堪笑少林客。暗携只履度流沙

桂州寿宁善资禅师上堂。若论此事如鸦啄铁牛。无下口处无用心处。更向言中问觅句下寻思。纵饶卜度将来。翻成戏论边事。殊不知。本来具足直下分明。佛及众生纤毫不立。寻常向诸人道。凡夫具足圣人法。凡夫不知。圣人具足凡夫法。圣人不会。圣人若会即同凡夫。凡夫若知即是圣人。然则凡圣一致名相互陈。不识本源迷其真觉。所以逐境生心徇情附物。苟能一念情忘自然真常体露。良久曰。便请荐取。上堂。诸方五日一参。寿宁日日升座莫怪重说偈言。过在西来达磨。上士处处逢渠。后学时时蹉过。且道蹉过一着落在甚么处。举起拂子曰。一片月生海。几家人上楼

南岳祝融上封慧和禅师上堂。未升此座已前。尽大地人成佛已毕。更有何法可说。更有何生可利。况菩提烦恼本自寂然。生死涅槃犹如昨梦。门庭施设诳呼小儿。方便门开罗纹结角。于衲僧面前皆成幻惑。且道衲僧有甚么长处。拈起拄杖曰。孤根自有擎天势。不比寻常曲彔枝。卓拄杖下座

瑞州五峰净觉本禅师。僧问。同声相应时如何。师曰。鹁鸠树上啼。曰同气相求时如何。师曰。猛虎岩前啸。问一进一退时如何。师曰。脚在肚下。曰如何是不动尊。师曰。行住坐卧。上堂僧问。宝座既升愿闻举唱。师曰。雪里梅花火里开。曰莫便是为人处也无。师曰。井底红尘已涨天。上堂。恁么也不得。不恁么也不得。恁么不恁么总不得。诸人作么生会。直下会得不妨奇特。更或针锥西天此土。上堂。五峰家风南北西东。要用便用以橛钉空。咄

永州太平安禅师上堂。有利无利莫离行市。镇州萝卜极贵。庐陵米价甚贱。争似太平这里。时丰道泰商贾骈阗。白米四文一升。萝卜一文一束。不用北头买贱西头卖贵。自然物及四生。自然利资王化。又怎生说个佛法道理。良久云。劝君不用镌顽石。路上行人口似碑

潭州报慈进英禅师。僧问。远涉长途即不问。到家一句事如何。师曰。雪满长空。曰此犹是时人知。有转身一路又作么生。师便喝。上堂。报慈有一公案。诸方未曾结断。幸遇改旦拈出。各请高着眼看。遂趯下一只鞋曰。还知这个消息也无。达磨西归时提携在身畔。上堂。与么上来猛虎出林。与么下去惊蛇入草。不上不下日轮杲杲。喝一喝曰。潇湘江水碧溶溶。出门便是长安道。上堂掷下拄杖却召大众曰。拄杖吞却祖师了也。教甚么人说禅。还有人救得也无。喝一喝。上堂蓦拈拄杖曰。三世一切佛。同入这窠窟。衲僧唤作辽天鹘。卓拄杖一下

瑞州洞山至干禅师上堂。洞山不会谈。禅不会说道。秖是饥来吃饭困来打睡。尔诸人必然别有长处。试出来尽力道一句看。有么有么。良久曰。陆州道底

平江府宝华普鉴佛慈禅师。本郡周氏子。幼不茹荤。依景德寺清智下发。十七游方。初谒觉印英禅师不契。遂扣真净之室。净举石霜虔侍者话问之。释然契悟作偈曰。枯木无华几度秋。断云犹挂树稍头。自从斗折泥牛角。直至如今水逆流。净肯之。命侍巾钵。晚徇众开法宝华。次移高峰。上堂。参禅别无奇特。秖要当人命根断疑情脱。千眼顿开。如大洋海底辊一轮赫日上升天门照破四天之下。万别千差一时明了。便能握金刚王宝剑。七纵八横受用自在。岂不快哉。其或见谛不真。影像彷佛。寻言逐句。受人指呼。驴年得快活去。不如屏净尘缘。竖起脊梁骨着些精彩。究教七穿八穴百了千当。向水边林下长养圣胎。亦不枉受人天供养。然虽如是。卧云门下有个铁门限。更须猛着气力跳过始得。拟议之间堕坑落堑以拂子击禅床下座。上堂。月圆伏惟三世诸佛狸奴白牯。各各起居万福。时中澹泊无可相延。切希宽抱。老水牯牛近日亦自多病多恼。不甘水草遇着。暖日和风当下和身便倒。教渠拽耙牵犁。直是摇头摆脑。可怜万顷良田。一时变为荒草

瑞州九峰希广禅师。游方日谒云盖智和尚。乃问。兴化打克宾意旨如何。智下禅床展两手吐舌示之。师打一坐具。智曰。此是风力所转。又问石霜琳禅师。琳曰。尔意作么生。师亦打一坐具。琳曰。好一坐具秖是不知落处。又问真净。净曰尔意作么生。师复打一坐具。净曰。他打尔也打。师于言下大悟。净因有颂曰。丈夫当断不自断。兴化为人彻底汉。已后从教眼自开。棒了罚钱趁出院。后住九峰衲子宗仰

瑞州黄檗道全禅师上堂。以拂子击禅床曰。一槌打透无尽藏。一切珍宝吾皆有。拈来普济贫乏人。免使波吒路边走。遂喝曰。谁是贫乏者

筠州情凉德洪禅师字觉范。郡之新昌喻氏子。年十四父母并月而殁。去依三峰靓禅师为童子。十九试经东都。假天王寺旧藉慧洪名。为大僧依宣秘律师。受唯识论臻其奥。博观子史有异才。以诗鸣京华缙绅间。久之南归依归宗真净禅师研究心法。随迁泐潭凡七年得真净之道。辞之东游历沅湘。一日阅汾阳语重有发药。于是胸次洗然辩博无碍。崇宁中显谟朱世英请出世临川之北禅。先是寺有古画应真十六轴。久亡其一。师至以诗嘲之。未淹辰而应真见梦所匿之家。丐归寺中因得之。世以谓尊者犹畏其嘲而归焉。越明年以事退游金陵。漕使吴正仲请居清凉。未阅月为狂僧诬以度牒冒名旁连讪谤事。入制狱锻炼久之坐冒名。着缝掖走京师。见丞相。张无尽特奏得度改今名。太尉郭天民奏赐椹服。号宝觉圜明。自称寂音尊者。未几坐交张廓厚善张罢政事时。左司陈莹中撰尊尧录将进御。当轴者嫉之。谓师颇助其笔削。政和元年十月褫僧伽黎配海外。三年春遇赦归于江西。是冬复证狱于并州。明年得还往来九峰洞山。野服萧散以文章自娱。将自西安入衡湘。依法属以老。复为狂道士执以为张怀素党。下南昌狱治百余日非是。会赦免归湘西之南台。仍治所居榜曰明白庵。自为之铭云云。于是覃思经论。着义疏发挥圣贤之秘奥。及解易。作僧宝传成。将负之入京。抵襄阳会渊圣登极。大逐宣和用事者。诏赠丞相商英司徒。赐师重剃发还旧师名。未几国步多艰退游庐阜。建炎二年夏五月示寂于同安。阅世五十有八。门人建塔凤栖山。师之才章盖天禀。然幼览书籍一过目毕世不忘。落笔万言了无停思。其造端用意大抵规模。东坡而借润山谷。至于出入禅教。议论精博其才实高。圜悟禅师以为笔端具大辩才不可及也。与士大夫游议论衮衮。虽稠人广座至必夺席。初在湘西见山谷。与语终日不容去。因有诗赠之。略曰。不肯低头拾卿相。又能落笔生云烟。其后山谷过宜春。见其竹尊者诗咨赏。以为妙入作者之域。颇恨东坡不及见之。着林间录二卷。僧宝传三十卷。高僧传十二卷。智证传十卷。志林十卷。冷斋夜话十卷。天厨禁脔一卷。石门文字禅三十卷。语录偈颂一编。法华合论七卷。楞严尊顶义十卷。圆觉皆证义二卷。金刚法源论一卷。起信论解义二卷。并行于世。丞相张无尽称觉范。盖天下之英物圣宋之异人。然古之高僧以才学名世。殆与觉范并驱者多矣。必以清标懿范相资而后美也。觉范少归释氏。长而博极群书。观其发挥经论。光辅丛林孜孜焉。手不停缀而言满天下。及陷于难着逢掖出九死而仅生。垂二十年重削发。无一辞叛佛而改图。此其为贤者也。然工呵古人而拙于用己。不能全身远害。峻戒节以自高。数陷无辜之罪。抑其恃才暴耀太过而自取之邪。当自谓识不知微道不胜习者。不独为洪实录。亦以见其不自欺焉。惜哉

衢州超化静禅师上堂。声前认得已涉廉纤。句后承当犹为钝汉。电光石火犹在迟疑。点着不来横尸万里。良久云。有甚用处。咄

南岳石头怀志庵主。婺州吴氏子。年十四师智慧院宝称。二十二试所习落发。肆讲十二年。宿学敬慕。尝欲会通诸宗正一代时教。有禅者问曰。杜顺乃贤首宗祖师也。谈法身则曰。怀州牛吃禾益州马腹胀。此偈合归天台何义邪。师无对。即出游方晚至洞山谒真净问古人一喝不作一喝用意旨如何。净叱之。师趋出。净笑呼曰。浙子斋后游山好。师忽领悟。久之辞去。净曰。子所造虽逸格。惜缘不胜耳。因识其意。自尔诸方力命出世。师却之。庵居二十年不与世接。士夫踵门略不顾。有偈曰。万机休罢付痴憨。踪迹时容野鹿参。不脱麻衣拳作枕。几生梦在缘萝庵。或问。住山多年有何旨趣。师曰。山中住。独掩柴门无别趣。三个柴头品字煨。不用援毫文彩露。崇宁改元冬曳杖造龙安。人莫之留。明年六月晦问侍僧曰。早暮。曰已夕矣。遂笑曰。梦境相逢。我睡已觉。汝但莫负丛林。即是报佛恩德。言讫示寂。于最乐堂茶毗。收骨塔于乳峰之不

婺州双溪印首座。自见真净彻证宗猷。归遁双溪。一日偶书曰。折脚铛儿谩自煨。饭余长是坐堆堆。一从近日生涯拙。百鸟[口*御]花去不来。又以触衣碎甚。作偈曰。不挂寸丝方免寒何须特地袅长竿。而今落落零零也。七佛之名甚处安

洪州奉新县慧安慧渊禅师。北人孤硬自立。久参晦堂已有契证。复参真净深诣幽奥。陆沈众中与众作息人无知者。时慧安禅院临道左。凡衲子往来于泐潭黄龙洞山黄檗者无不经由。偶法席久虚。时真净在宝峰。太守移书命择人居之。众中衲子耆宿皆惮其行。久之不决。师忽白真净曰。慧渊去得否。真净喜云。汝可去。遂复书举师。时湛堂为首座。问师云。公去如何住持。师曰。慧渊无福。当为一切人结缘。自肩一栲栳打街供众。湛堂云。须老兄始得。遂作颂饯之云。师入新吴诱携群有。且收驴脚先展佛手。指点是非分张好丑。秉杀活剑作师子吼。应群生机开布袋口。撒向南北东西。直教珠回玉走。含灵昧已之流。顿出无明窠臼。阿呵呵见三下。三三三如九。祖祖相传佛佛授手。师既至逐日打化。遇暂到即延归院中宿泊。且曰。容某甲归修供养。如此三十五年风雨不易。鼎新创建佛殿轮藏罗漠堂。凡丛林所宜有者咸皆备焉。死心叟住黄龙访之。师曰。新长老。汝常爱使没意智一着子该抹人。今夜且宿此。待与公理会些细大法门。死心惮之语侍者云。这汉是真个理会底。不能与他[犛-未+牙]牙劈齿得。不若去休。不宿便行。师后纳于慧安。阇维六根不坏者三。获舍利无数。异香满室累月不绝。奉新后遭兵火残破无孑遗。独慧安诸殿嶷然独存。盖愿力成就神物护持所致云

续传灯录卷第二十二

    续传灯录卷第二十三目录

    大鉴下第十五世

    黄龙清禅师法嗣十八人 长灵守卓禅师 上封本才禅师 法轮应端禅师 百丈以栖禅师 博山子经禅师 黄龙德逢禅师 先孝昙清禅师 光孝德周禅师 寺丞戴道纯居士(已上九人见录) 满月宁禅师 法轮实禅师 天宁宗觉禅师 知县萧从居士 灵峰惟古禅师 钦山元德禅师 广化若秀禅师 隆庆海禅师 龟峰僧璘禅师(已上九人无录)

    黄龙死心新禅师法嗣一十六人 禾山慧方禅师 南荡法空禅师 九顶慧泉禅师 上封祖秀禅师 性空妙普庵主 钟山道隆禅师 扬州齐谧首座 空室智通道人(已上八人见录) 竹园道珠禅师 天宁慧副禅师 西贤昙禅师 荐福慧琏禅师 罗汉守节禅师 曲尺宗裔禅师 宁国道宗禅师 慧宣首座(已上八人无录)

    草堂清禅师法嗣八人 雪峰慧空禅师 育王普崇禅师 万年法一禅师 黄龙道震禅师(已上四人见录) 金山一禅师 云岩因禅师 慈云隆禅师 疏山了如禅师(已上四人无录)

    青原惟信禅师法嗣五人 正法希明禅师 梁山欢禅师 岳山祖庵主(已上三人见录) 浮山光选禅师 昭觉苻禅师(已上二人无录)

    夹山纯禅师法嗣三人 钦山普初禅师(见录) 洛浦惟昉禅师 奇祖首座(二人无录)

    柏子山嵩禅师法嗣一人 东禅惟资禅师(见录)

    福严凤禅师法嗣三人 护国安祐禅师 北岩法融禅师 龙纪以定禅师(已上三人无录)

    万杉慈禅师法嗣二人 白马元禅师 德章山楚当禅师(已上无录)

    上蓝肇禅师法嗣一人 大宁文广禅师(无录)

    褒亲有瑞禅师法嗣二人 寿宁道完禅师(见录) 兴国昌禅师(无录)

    智海清禅师法嗣三人 干峰圆慧禅师 四祖仲宣禅师(已上二人见录) 白马汝鸿禅师(无录)

    庐山罗汉南禅师法嗣三人 云峰慧昌禅师 浮山德宣禅师(已上二人见录) 张戒居士(无录)

    石巩明禅师法嗣一人 三祖昧禅师(无录)

    琅邪起禅师法嗣一人 金陵俞道婆(见录)

    光孝兰禅师法嗣一人 芦山法真禅师(见录)

    象田卿禅师法嗣七人 雪窦持禅师 石佛益禅师(已上二人见录) 光孝净源禅师 九岩仲文禅师 象田珍禅师 光孝宗益禅师 华严和尚(已上五人无录)

    慧日雅禅师法嗣二人 九仙法清禅师 觉海法因庵主(已上二人见录)

    洞山言禅师法嗣一人 洞山择言禅师(见录)

    道林一禅法嗣一人 大沩智禅师(见录)续传灯录卷第二十三目录(终)续传灯录卷第二十三

    大鉴下第十五世

    黄龙清禅师法嗣

东京天宁长灵守卓禅师。泉州庄氏子。上堂曰。三千剑客独许庄周。为甚么跳不出。良医之门多病人。因甚么不消一劄。已透关者更请辨看。上堂。譬如眼根不自见眼。性自平等。无平等者便恁么去。无孔铁锤聊且安置。直得入林不动草。入水不动波。也是一期方便。若也篱内竹抽篱外笋。涧东花发涧西红。更待勘过了打。僧问。丹霞烧木佛院主为甚么眉须堕落。师曰猫儿会上树。曰早知如是终不如是。师曰。惜取眉毛。问如何是衲衣下事。师曰。天旱为民愁。问佛未出世时如何。师曰。绝毫绝厘。曰出世后如何。师曰。填沟塞壑。曰出与未出相去几何。师曰。人平不语水平不流。上堂。平高就下勾贼破家。截铁斩钉狐狸恋窟。总不恁么合作么生。所以道。万仞崖头亲撒手。须是其人。秖如香积国中持钵一句作么生道。良久曰。切忌风吹别调中。上堂。释迦掩室过犯弥天。毗耶杜词自救不了。如何如何口门太小。宣和五年十二月二十七日奄然示寂。阇维日皇帝遣中使赐香。持金盘求设利。爇香罢盘中铿然。视之五色者数颗大如豆。使者持还上见大悦

潭州上封佛心才禅师。福州姚氏子。幼得度受具游方。至大中依海印隆禅师。见老宿达道者看经。至一毛头师子百亿毛头一时现。师指问曰。一毛头师子作么生得百亿毛头一时现。达曰。汝乍入丛林岂可便理会许事。师因疑之。遂发心领净头职。一夕汛扫次印适夜参。至则遇结座掷拄杖曰。了即毛端吞巨海。始知大地一微尘。师豁然有省。及出闽造豫章黄龙山。与死心机不契。乃参灵源。凡入室出必挥泪自讼曰。此事我见得甚分明。秖是临机吐不出。若为奈何。灵源知师勤笃。告以须是大彻。方得自在也。未几窃观邻案僧读曹洞广录。至药山采薪归有僧问。甚么处来。山曰。讨柴来。僧指腰下刀曰。鸣剥剥是个甚么。山拔刀作斫势。师忽欣然掴邻案僧一掌。揭帘趍出冲口说偈曰。彻彻大海干枯虚空迸裂。四方八面绝遮拦。万象森罗齐漏泄。后分座于真乘。应上封之命屡迁名刹。住乾元日开堂示众曰。百千三昧门无量福德藏。放行也如开武库错落交辉。把住也似雪覆芦花通身莫辨。使见之者撩起便行。闻之者单刀直入。个个具顶门正眼。人人悬肘后灵符。扫佛祖见知。作丛林殃害。忆得宝寿开堂日。三圣推出一僧。宝寿便打。三圣云。与么为人瞎却镇州一城人眼去在。且如乾元今日开堂。或有僧出来山僧亦打。不唯此话大行。且要开却福州一城人眼去。何也剑为不平离宝匣。药因救病出金瓶。上堂。达磨未来东土已前。人人怀媚水之珠。个个抱荆山之璞。可谓壁立千仞。及乎二祖礼却三拜之后。一一南询诸友北礼文殊。好不丈夫。或有一个半个。不求诸圣不重己灵。匹马单枪投虚置刃。不妨庆快平生。如今有么。自是不归归便得。五湖烟景有谁争。上堂。宗乘提唱妙绝名言。一句该通乾坤函盖。直似首罗正眼竖亚面门。又如圆∴三点横该法界。乃卓拄杖曰。向这一点下明得。出身犹可易。脱体道应难。又卓拄杖曰。向第二点下明得。纵横三界外。隐显十方身。又卓拄杖曰。向第三点下明得。鱼龙锁户佛祖潜踪。不然放过一着。随分有春色。一枝三四花。上堂。一法有形该动植。百川湍激竞朝宗。昭琴不鼓云天淡。想像毗耶老病翁。维摩病则上封病。上封病则拄杖子病。拄杖子病则森罗万象病。森罗万象病则凡之与圣病。诸人还觉病本起处么。若也觉去。情与无情同一体。处处皆同真法界。其或未然。甜瓜彻蒂甜苦瓠连根苦

潭州法轮应端禅师。南昌除氏子。少依化度善月圆颅登具。谒真净文禅师机不谐。至云居会。灵源分座为众激昂。师扣其旨。然以妙入诸经自负。源尝痛劄之。师乃援马祖百丈机语及华严宗旨为表。源笑曰。马祖百丈固错矣。而华严宗旨与个事喜没交涉。师愤然欲他往因请辞。及揭帘忽大悟汗流浃背。源见乃曰。是子识好恶矣。马祖百丈文殊普贤几被汝带累。由此誉望四驰。名士夫争挽应世皆不就。政和末太史张公司成以百丈坚命开法。师不得已始从。上堂。举大隋劫火洞然话。遂曰。六合倾翻劈面来。暂披麻缕混尘埃。因风吹火浑闲事。引得游人不肯回。坏不坏随不随。徒将闻见强针锥。太湖三万六千顷。月在波心说向谁。僧问。如何是宾中宾。师曰。芒鞋竹杖走红尘。曰如何是宾中主。师曰。十字街头逢上祖。曰如何是主中宾。师曰。御马金鞭混四民。曰如何是主中主。师曰。金门谁敢抬眸觑。曰宾主已蒙师指示。向上宗乘又若何。师曰。昨夜霜风刮地寒。老猿岭上啼残月

隆兴府百丈以栖禅师。兴化人也。上堂。摩腾入汉达磨来梁。送辙既成。后代儿孙开眼迷路。若是个惺惺底。终不向空里采花。波中捉月。谩劳心力。毕竟何为。山僧今日已是平地起骨堆。谁人行时各自着精彩看

信州博山无隐子经禅师岁旦上堂。和气生枯枿。寒云散远郊。木人占吉兆。夜半露龟爻。诸禅德。龟爻露处文彩已彰。便见一年十二月月月如然。一日十二时时时相似。到这里直似黄金之黄白玉之白。自从旷大劫来未尝异色。还见么。其或未然。且徇张三通节序。从教李四鬓苍浪

隆兴府黄龙德逢通照禅师。郡之靖安胡氏子。生有厖眉。年十七从上蓝普禅师落发。往依灵源即明深旨。上堂。举夹山境话。师曰。法眼徒有此语。殊不知夹山老汉被这僧轻轻拶着。直得脚前脚后。设使不作境话会。未免犹在半途

邵州光孝昙清禅师上堂。杀父杀母佛前忏悔。杀佛杀祖不消忏悔。为甚么不消忏悔。且得冤家解脱

温州光孝德周禅师。信州璩氏子。于景德尊胜院染削问道有年。后至黄龙闻举少林面壁。顿悟述二偈以呈。龙许之。自是名流江浙。上堂曰。举体露堂堂。十方无挂碍。千圣不能传。万灵成顶戴。拟欲共商量。开口百杂碎。秖如未开口已前作么生咄。上堂。回互不回互。觑见没可睹。透出祖师关。踏断人天路。呵呵呵悟不悟。落花流水知何处

寺丞戴道纯居士字孚中。咨叩灵源。一日有省。乃呈偈曰。杳冥源底全机处。一片心花露印纹。知是几生曾供养。时时微笑动香云

    黄龙死心悟新禅师法嗣

吉州禾山方禅师。临江龚氏子。示众曰。先用后照要验作家。先照后用不存影迹。照用同时壁立千仞。照用不同时根尘可鉴。古人以此四转语验天下衲僧。若非具真正眼亲切悟明者难为凑泊。今日分明为诸人拈出了也。还委悉么。若委悉去。可谓不动丝毫顿超觉地。其或未然切须子细。又举拂子曰。看看只这个。在临济则照用齐行。在云门则事理俱备。在曹洞则偏正协通。在沩仰则暗机圆合。在法眼则何止唯心。然五家宗派门庭施设则不无。直饶辨得倜傥分明去。犹是光影边事。若要抵敌死生则霄壤有隔。且道超越死生一句又作么生道。良久曰。洎合错下注脚

杭州南荡法空禅师。江西人。为人强项久侍死心得旨。后欲辞去。死心记云。汝福薄宜以道自养。师遂辞行。清草堂亦有颂送之云。十年聚首龙峰寺。一悟真空万境闲。此去随缘且高隐。莫将名字落人间。后出世杭州南荡。不踰月而院被火了无孑遗。师叹曰。吾违先师之言故见今日之难。有富人欲独迎斋而舍三门。师曰。公欲施财邀福。非长老受赐。若教我背众而食。所不愿也。师既汨没于土木。道遂不行。草堂尝遣僧赍衣一袭。寻访之。衲子闻遂往依之而师亦老矣。后示灭于本山

嘉定府九顶寂惺惠泉禅师。成都张氏子。僧问。心迷法华转心悟转法华。未审意旨如何。师曰。风暖鸟声碎日高花影重。上堂。昔日云门有三句。谓函盖乾坤句。截断众流句。随波逐浪句。九顶今日亦有三句。所谓饥来吃饭句。寒即向火句。困来打睡句。若以佛法而论。则九顶望云门直立下风。若以世谛而论。则云门望九顶直立下风。二语相违。且如何是九顶为人处

潭州上封祖秀禅师。常德府何氏子。上堂。枯木岩前夜放华。铁牛依旧卧烟沙。侬家鞭影重拈出。击拂子曰。一念回心便到家。遂喝一喝下座

嘉兴府华亭性空妙普庵主。汉州人。久依死心获证。乃抵秀水追船子遗风。结茅青龙之野。吹铁笛以自娱。多赋咏。得之者必珍藏。其山居曰。心法双忘犹隔妄。色尘不二尚余尘。百鸟不来春又过。不知谁是住庵人。又警众曰。学道犹如守禁城。昼防六贼夜惺惺。中军主将能行令。不动干戈治太平。又曰。不耕而食不蚕衣。物外清闲适圣时。未透祖师关棙子。也须存意着便宜。又曰。十二时中莫住工。穷来穷去到无穷。直须洞彻无穷底。踏倒须弥第一峰。建炎初。徐明叛。道经乌镇。肆杀戮。民多逃亡。师独荷策而往。贼见其伟异。疑必诡伏者。问其来。师曰。吾禅者欲抵密印寺。贼怒欲斩之。师曰。大丈夫要头便斫取。奚以怒为。吾死必矣。愿得一饭以为送终。贼奉肉食。师如常斋出。生毕。乃曰。孰当为我文之以祭。贼笑而不答。师索笔大书曰。呜呼惟灵。劳我以生则大块之过。役我以寿则阴阳之失。乏我以贫则五行不正。困我以命则时日不吉。吁哉至哉。赖有出尘之道。悟我之性。与其妙心。则其妙心孰与为邻。上同诸佛之真化。下合凡夫之无明。纤尘不动本自圆成。妙矣哉妙矣哉。日月未足以为明。乾坤未足以为大。磊磊落落无挂无碍。六十余年和光混俗。四十二腊逍遥自在。逢人则喜见佛不拜。笑矣乎笑矣乎。可惜少年郎。风流太光彩。坦然归去付春风。体似虚空终不坏。尚飨。遂举箸饫餐。贼徒大笑。食罢复曰。劫数既遭离乱。我是快活烈汉。如今正好乘时。便请一刀两段。乃大呼斩斩。贼方骇累稽首谢过。令卫而出。乌镇之庐舍免焚。实师之惠也。道俗闻之愈敬。有僧睹师见佛不拜歌逆问曰。既见佛为甚么不拜。师掌之曰。会么。云不会。师又掌曰。家无二主。绍兴庚申冬造大盆穴而塞之。修书寄雪窦持禅师曰。吾将水葬矣。壬戌岁持至见其尚存。作偈嘲之曰。咄哉老性空。刚要餧鱼鳖。去不索性去。秖管向人说。师阅偈笑曰。待兄来证明耳。令遍告四众。众集师为说法要。仍说偈曰。坐脱立亡不若水葬。一省柴烧二省开圹。撒手便行不妨快畅。谁是知音船子和尚。高风难继百千年。一曲渔歌少人唱。遂盘坐盆中顺潮而下。众皆随至海滨望欲断目。师取塞戽水而回。众拥观水无所入。复乘流而往。唱曰。船子当年返故乡。没踪迹处妙难量。真风遍寄知音者。铁笛横吹作散场。其笛声呜咽顷于苍茫间见以笛掷空而没。众号慕图像事之。后三日于沙上趺坐如生。道俗争往迎归留五日。阇维设利大如菽者莫计。二鹤徘回空中。火尽始去。奉设利灵骨建塔于青龙

严州钟山道隆首座。桐庐董氏子。于钟山寺得度。自游方所至耆衲皆推重。晚抵黄龙。死心延为座元。心顺世遂归隐钟山。慕陈尊宿高世之风。掩关不事事。日鬻数籰自适。人无识者。手常穿一袜。凡有禅者至提以示之曰。老僧这袜着三十年了也。有寺僧戏问。如何是无诤三昧。师便掌

扬州齐谧首座。本郡人也。死心称为饱参。诸儒屡以名山致之不可。后示化于潭之谷山异迹颇众。门人尝绘其像请赞。为书曰。个汉灰头土面。寻常不欲露现。而今写出人前。大似虚空着箭。怨怨可惜人间三尺绢

空室道人智通者。龙图范珣女也。幼聪慧长归丞相苏颂之孙悌。未几厌世相还家求祝发。父难之。遂清修。因看法界观顿有省。连作二偈见意。一曰。浩浩尘中体一如。纵横交互印毗卢。全波是水波非水。全水成波水自殊。次曰。物我元无异。森罗镜像同。明明超主伴。了了彻真空。一体含多法。交参帝网中。重重无尽处。动静悉圆通。后父母俱亡。兄涓领分宁尉。通偕行闻死心名重往谒之。心见知其所得便问。常啼菩萨卖却心肝。教谁学般若。通曰。尔若无心我也休。又问。一雨所滋根苗有异。无阴阳地上生个甚么。通曰。一花五叶。复问。十二时中向甚么处安身立命。通曰。和尚惜取眉毛好。心打曰。这妇女乱作次第。通礼拜。心然之。于是道声籍甚。政和间居金陵。常设浴于保宁。揭牓于门曰。一物也无洗个甚么纤尘若有起自何来。道取一句子玄。乃可大家入浴。古灵秖解揩背。开士何曾明心。欲证离垢地时。须是通身汗出。尽道水能洗垢。焉知水亦是尘。直饶水垢顿除。到此亦须洗却。后为尼名惟久。挂锡姑苏之西竺。缁白日夕师问。得其道者颇众。俄示寂书偈趺坐而终。有明心录行于世

    草堂清禅师法嗣

福州雪峰东山慧空禅师。本郡陈氏子。十四圆顶。即游诸方遍谒诸老。晚契悟于草堂。绍兴癸酉开法雪峰。受请日上堂曰。俊快底点着便行。痴钝底推挽不动。便行则人人欢喜。不动则个个生嫌。山僧而今转此痴钝为俊快去也。弹指一下曰。从前推挽不出而今出。从前有院不住而今住。从前嫌佛不做而今做。从前嫌法不说而今说。出不出住不住即且置。敢问诸人。做底是甚么佛。空王佛邪。然灯佛邪。释迦佛邪。弥勒佛邪。说底又是甚么法。根本法邪。无生法邪。世间法邪。出世间法邪。众中莫有道得底么。若道得山僧出世事毕。如或未然逢人不得错举。喝一喝下座。上堂。举云门示众云。秖这个带累杀人。师曰。云门寻常气宇如王。作恁么说话大似贫恨一身多。山僧即不然。秖这个快活杀人。何故大雨方归屋里坐。业风吹又绕山行。然虽如是。也是乞儿见小利。且不伤物义一句作么生道。上堂。一拳拳倒黄鹤楼。一趯趯翻鹦鹉洲。有意气时添意气。不风流处也风流。俊哉俊哉快活快活。一似十七八岁状元相似。谁管尔天谁管尔地。心王不妄动。六国一时通。罢拈三尺剑。休弄一张弓。自在自在快活快活。恰似七八十老人作宰相相似。风以时雨以时。五谷植万民安。竖起拄杖曰。大众这两谒并山僧拄杖子。共作得一褐衲僧到雪峰门下。但知随例餐[飢-几+追]子也得三文买草鞋。喝一喝卓拄杖下座。僧问。和尚未见草堂时如何。师曰。江南有。曰见后如何。师曰。江北无

庆元府育王野堂普崇禅师。本郡人也。示众举。巴陵和尚道。不是风动。不是旛动。不是风旛。又向甚么处着。有人为祖师出气出来与巴陵相见。雪窦和尚道风动幡动既是风幡。又向甚么处着。有人为巴陵出气出来与雪窦相见。师曰。非风非幡无处着。是幡是风无著处。辽天俊鹘悉迷踪。踞地金毛还失措。呵呵呵悟不悟。令人转忆谢三郎。一丝独钓寒江雨

台州万年雪巢法一禅师。太师襄阳郡王李公遵勉之玄孙也。世居开封祥符县。母梦一老僧至而产。年十七试上庠从祖仕淮南。欲官之不就。将弃家。事长芦慈觉赜禅师。祖弗许。母曰。此必宿世沙门。愿勿夺其志。未几慈觉没。大观改元。礼灵岩通照愿禅师祝发登具。依愿十年迷闷不能入。谒圆悟于蒋山。悟曰。此法器也。悟奉诏徙京师天宁。师侍行。靖康末谒草堂于疏山。一语之及大法顿明。绍兴七年泉守宝文刘公彦修请居延福。后四迁巨刹。上堂拈拄杖曰。拄杖子有时作出水蛟龙。万里云烟不断。有时作踞地师子。百年妖怪潜踪。有时心法两忘照体独立。有时照用同时主宾互用。以拄杖画曰。延福门下总用不着。且道延福寻常用个甚么。卓拄杖喝一喝下座。上堂。仰面不见天。低头不见地。古剑髑髅前。大海波涛沸。退长芦归天台万年观音院。忽示微疾。书偈曰。今年七十五。归作庵中主。珍重观世音。泥蛇吞石虎。入龛趺坐而逝

隆兴府黄龙山堂道震禅师。金陵赵氏子。少依觉印英禅师为童子。英移居泗之普照。适淑妃择度童行。师得圆具久之辞。谒丹霞淳禅师。一日与论洞上宗旨。师呈偈曰。白云深覆古寒岩。异草灵花彩凤衔。夜半天明日当午。骑牛背面着靴衫。淳器之。师自以为碍。弃依草堂一见契合。日取藏经读之。一夕闻晚参鼓。步出经堂。举头见月。遂大悟。亟趋方丈。堂望见即为印可。初住曹山。次迁广寿黄龙。上堂曰。举个古人因缘问阇梨。阇梨不得作古会。若作古会失却当面眼。举个即今因缘问阇梨。阇梨不得作今会。若作今会障却阇梨本来眼。假饶不失不障非古非今。犹是药病相治止啼之说。秖如透脱一句阇梨还道得也无。若道不得。直待罗汉峰深谈实相即向汝道。上堂。少林冷坐门人各说异端大似众盲摸象。神光礼三拜依位而立。达磨云。汝得吾髓。这黑面婆罗门。脚跟也未点地在。上堂。石人问枯桩。何时汝发华。枯桩怒石人。何得口吧吧。石人呵呵笑。枯桩吐异葩。红霞辉玉象。白玉碾金沙。借问通玄士。何人不到家

    青原信禅师法嗣

成都府正法希明禅师。汉州人也。解制上堂。林叶纷纷落。乾坤报早秋。分明西祖意。何用更驰求。若恁么会得。始信佛祖之道本自平夷。大解脱门元无关钥。弥纶宇宙逼塞虚空。量不可穷智不能测。若也未明此旨不达其源。任是百劫熏功千生炼行。徒自疲苦了无交涉。若深明此旨洞达其源。乃知动静施为经行坐卧。头头合道念念朝宗。祖不云乎。迷生寂乱悟无好恶。得失是非一时放却。如是则谁迷谁悟谁是谁非。自是诸人独生异见。观大观小执有执无。己灵独耀不肯承当。心月孤圆自生违背。何异家中舍父衣内忘珠。致使菩提路上荆棘成林。解脱空中迷云蔽日。山僧今日幸值众僧自恣化主还山。诸上善人得得光访。不可缄默随分葛藤。曲为今时少开方便。也须是诸人着眼各自谛观。若更拟议寻思白云万里。遂拈拄杖曰。于斯明得灵山一会俨在目前。其或未然更待来晨分付

潭州梁山欢禅师。僧问。大众云臻请师开示。师曰。天静不知云去处。地寒留得雪多时。曰学人未晓玄言。乞师再垂方便。师曰。一重山后一重人

祖庵主见青原之后缚屋衡岳间。三十余年人无知者。偶遣兴作偈曰。小锅煮菜上蒸饭。菜熟饭香人正饥。一补饥仓了无事。明朝依样画猫儿。由是衲子披榛扣之。无尽张公力挽其开法。不从。竟终于此山

    夹山纯禅师法嗣

澧州钦山乾明普初禅师。上堂良久曰。举扬宗旨上祝皇基。伏愿祥云与景星俱现。醴泉与甘露双呈。君乃尧舜之君。俗乃成康之俗。使林下野夫不觉成太平曲。且作么生是太平曲。无为而为神而化之。洒德雨以滂霈。鼓仁风而雍熙。民如野鹿。上如标枝。十八子知不知。哩哩啰啰啰哩。拍一拍下座

    黄州柏子山嵩禅师法嗣

黄州东禅惟资禅师。上堂曰。信手拈来无非佛事。何故头头显理物物皆宗。念念释迦出世。步步弥勒下生。若信得及把得住。便请坐断报化佛头。高步毗卢顶上。拈拄杖云。且道拄杖子有何长处。良久画一画云。能杀能活能纵能夺。更有一般堪叹处。不风流处也风流。卓一下

    褒亲瑞禅师法嗣

安州应城寿宁道完禅师。僧问。云从龙风从虎。未审和尚从个甚么。师曰。一字空中画。曰得甚么奇特。师曰。千手大悲提不起。问十方国土中唯有一乘法。如何是一乘法。师曰。斗量不尽。曰恁么则动容扬古路不堕悄然机。师曰。作么生是悄然机。僧举头看。师举起拂子。僧喝一喝。师曰。大好悄然。上堂。古人见此月。今人见此月。此月镇长存。古今人不别。若人心似月。碧潭光皎洁。决定是心源。此说更无说。咄。上堂。诸禅德。三冬告尽腊月将临三十夜。作么生秖准。良久曰。衣穿瘦骨露屋破看星眠

    智海清禅师法嗣

泉州干峰圆慧禅师上堂。达磨正宗衲僧巴鼻。堪嗟迷者成群开眼瞌睡。头上是天脚下是地。耳朵闻声鼻孔出气。敢问。云堂之徒时中甚处安置。还见么。可怜双林傅大士。却言秖这语声是。咄

蕲州四祖仲宣禅师上堂。诸佛出世为一大事因缘。祖师西来直指人心。是佛凡圣本来不二。迷悟岂有殊途。非涅槃之可欣。非死生之可厌。但能一言了悟。不起坐而即证无生。一念回光。不举步而遍周沙界。如斯要径可曰宗门。山僧既到这里不可徒然。乃举拂子曰。看看山河大地日月星辰。若凡若圣是人是物。尽在拂子头上一毛端里出入游戏。诸人还见么。设或便向这里见得倜傥分明。更须知有向上一路。试问诸人。作么生是向上一路。良久曰。六月长天降大雪。三冬岭上火云飞

    庐山罗汉寺南禅师法嗣

南岳云峰景德慧昌禅师。僧问。高提祖印即不问。觌面相呈事若何。师曰。不劳拈出。僧云。不因渔父引争得见波涛。师曰。酌然。僧云。言前道破无妨碍。物外全提有像迁。师曰独许阇梨。僧云。横身三界外谁是出头人。师曰。争不足让有余。僧云。学人东西不辨南北不分。师曰。自生退屈。乃曰。禹溪流水如蓝染。云密峰峦画不成。山色水声全是体。不知谁解悟无生。悟无生彼此自忘情。更拟求奇妙。笑杀岭南能。又曰。非不非是不是。达磨西来惑众显异。梁王勘破渡江入魏。九年面壁向嵩丘。接得神光转失利。大众欲不失利么。廉纤梅雨蔽千家。萧洒薰风吹万类。若作佛法商量。堕在野狐群里。又曰。至道无难唯嫌拣择。但莫憎爱洞然明白。雪峰辊毬赵州庭柏。不落见闻亦非声色。拟问如何拦揌一掴。又曰。佛祖传心西天此土。得之者如日如月照耀乾坤。失之者如盲如聋不辨西东。云峰这里得失是非一时放却。无禅可参。无道可学。猖猖狂狂蹈乎大方。且道佛祖传心传个什么。良久曰。窗开云雾生衣上。帘卷山泉入镜中

舒州浮山德宣禅师。僧问。如何是佛。师曰。天长地久。僧云。学人未晓。师曰。年老病生。僧云。同生同死又作么生。师曰。唤阇梨作佛得么。乃曰。双井峰锦绣谷。南北东西难图录。纵尔僧繇巧笔端。争如一到心中足。拈起拂子曰。还见么。良久曰。云居罗汉。击禅床下座。上堂曰。诸佛不出世四十九年说。祖师不西来少林有妙诀。若人识祖佛。当处便超越。遂拈拂子曰。这个是浮渡拂子。且道祖佛在什么处。良久曰。虽是善因而招恶果

    琅邪起禅师法嗣

俞道婆金陵人也。市油餈为业。常随众参问琅邪。邪以临济无位真人话示之。一日闻丐者唱莲花乐云。不因柳毅传书信。何缘得到洞庭湖。忽大悟以餈盘投地。夫傍睨曰。尔颠邪。婆掌曰。非汝境界。往见琅邪。邪望之知其造诣。问那个是无位真人。婆应声曰。有一无位人。六臂三头努力嗔。一擘华山分两路。万年流水不知春。由是声名蔼着。凡有僧至则曰。儿儿。僧拟议即掩门。佛灯珣禅师往勘之。婆见如前所问。珣曰。爷在甚么处。婆转身拜露柱。珣即踏倒曰将谓有多少奇特。便出婆蹶起曰。儿儿来惜尔则个。珣竟不顾。安首座至。婆问甚处来。安曰。德山。婆曰德山太乃老婆儿子。安曰。婆是甚人儿子。婆曰。被上座一问。直得立地放尿。婆尝颂马祖不安因缘曰。日面月面虚空闪电。虽然截断天下衲僧舌头。分明秖道得一半

    光孝兰禅师法嗣

明州芦山无相法真禅师。江南李主之裔也。上堂。欲明向上事。须具顶门眼。若具顶门眼。始契出家心。既契出家心。常具顶门眼。要会顶门眼么。四京人着衣吃饭。两浙人饱暖自如。通玄峰顶香风清花发蟠桃三四株

    象田卿禅师法嗣

庆元府雪窦持禅师。郡之卢氏子。僧问。中秋不见月时如何。师曰。更待夜深看。曰忽若黑云未散又且如何。师曰。争怪得老僧。上堂。悟心容易息心难息。得心源到处闲。斗转星移天欲晓。白云依旧覆青山

绍兴府石佛益禅师上堂。一叶落天下秋。一尘起大地收。一法透万法周且道透那一法。遂喝曰。切忌错认驴鞍桥作阿爷下颔。便下座

    慧日雅禅师法嗣

隆兴府九仙法清祖鉴禅师。严陵人也。尝于池之天宁以伽梨覆顶而坐。侍郎曾公开问曰。上座仙乡甚处。曰严州。曰与此间是同是别。师拽伽梨下地揖曰。官人曾到严州否。曾罔措。师曰。待官人到严州。却向官人道。住后上堂曰。万柳千华暖日开。一华端有一如来。妙谈不二虚空藏。动着微言遍九垓。笑咍咍。且道笑个甚么。笑觉苑脚跟不点地。上堂举。睦州示众曰。汝等诸人未得个入头处。须得个入头处。既得个入头处。不得忘却老僧明明向汝道。尚自不会。何况盖覆将来。师曰。睦州恁么道意在甚么处。其或未然。听觉苑下个注脚。张僧见王伴。王伴叫张僧。昨夜放牛处。岭上及前村。溪西水不饮。溪东草不吞。教觉苑如何。即得会么。不免与么去。遂以两手按空下座。僧问。如何是夺人不夺境。师曰惺惺寂寂。曰如何是夺境不夺人。师曰。寂寂惺惺。曰如何是人境两俱夺。师曰。惺惺惺惺。曰如何是人境俱不夺。师曰。寂寂寂寂。曰学人今日买铁得金去也。师曰。甚么处得这话头来

平江府觉海法因庵主。郡之嵎山朱氏子。年二十四披缁服进具。游方至东林谒慧日。日举灵云悟道机语问之。师拟对。日曰。不是不是。师忽有所契。占偈曰。岩上桃花开。花从何处来。灵云才一见。回首舞三台。日曰。子所见虽已入微。然更着鞭当明大法。师承教居庐阜三十年不与世接。丛林尊之。建炎中盗起江左。顺流东归。邑人结庵命居。缁白继踵问道。尝谓众曰。汝等饱持定力。无忧晨炊而事干求也。晚年放浪自若。称五松散人

    龙牙言禅师法嗣

瑞州洞山择言禅师。僧问。如何是十身调御。投子下禅床立未审意旨如何。师曰。脚跟下七穿八穴

    道林一禅师法嗣

潭州大沩大圆智禅师。四明人也。上堂举。南泉道。三世诸佛不知有。狸奴白牯却知有。师曰。三世诸佛既不知有。狸奴白牯又何曾梦见灼然。须知向上有知有底人始得。且作么生是知有底人。吃官酒卧官街。当处死当处埋。沙场无限英灵汉。堆山积岳露尸骸

续传灯录卷第二十三

    续传灯录卷第二十四目录

    大鉴下第十五世

    净慈明禅师法嗣五人 净慈象禅师 雪峰隆禅师(已上二人见录) 灵岩德宗禅师 常乐本然禅师 宝应法照禅师(已上三人无录)

    长芦和禅师法嗣十五人 甘露达珠禅师 灵隐慧淳禅师(已上二人见录) 雪窦明禅师 琅邪诚禅师 圆智和尚 凤山和尚 精严凤藻禅师 清凉可升禅师 华严尚刘禅师 褒禅道天禅师 显亲祖永禅师 长芦法永禅师 定水然禅师 兴国远禅师 法音首座禅师(已上十三人无录)

    雪峰慧禅师法嗣十四人 净慈道昌禅师 径山了一禅师 金山了心禅师(已上三人见录) 大吉法圆禅师 南安达禅师 净慈升禅师 石松祖天禅师 庆成悟及禅师 兴王宝机禅师 宝胜守宁禅师 建善法藏禅师 净慈务晖禅师 南明戒通禅师 中峰宁禅师(已上十一人无录)

    香严月禅师法嗣二人 香严如璧禅师(见录) 香严如琳禅师(无录)

    慧林深禅师法嗣七人 灵隐慧光禅师 国清妙印禅师 国清普绍禅师 九座慧邃禅师(已上四人见录) 圆觉昙禅师 净慧法如禅师 圆觉胜禅师(已上三人无录)

    报恩然禅师法嗣一人 资圣元祖禅师(见录)

    慧林海禅师法嗣二人 万杉寿坚禅师(见录) 万杉寿隆禅师(无录)

    开先宗禅师法嗣二人 黄檗惟初禅师 岳麓海禅师(二人见录)

    雪峰演禅师法嗣四人 西禅慧舜禅师(一人见录) 凤山道沼禅师 能仁得能禅师 龙卧俞禅师(已上三人无录)

    长芦了禅师法嗣十三人 天童宗珏禅师 长芦妙觉禅师 龟山义初禅师 保宁兴誉禅师 北山法通禅师(已上五人见录) 寿山德初禅师 龙翔道晖禅师 上蓝祖卿禅师 能仁崇寿禅师 幽岩子咏禅师 长芦慧悟禅师 神光道新禅师 雪窦鉴禅师(已上八人无录)

    天童觉禅师法嗣十四人 雪窦嗣宗禅师 善权法智禅师 净慈慧晖禅师 瑞岩法恭禅师 石门法真禅师 光孝思彻禅师 大洪法为禅师 长芦琳禅师(已上八人见录) 广慧法聪禅师 凤凰世钊禅师 乌巨光禅师 宝福悟禅师 能仁理禅师 雪窦[米*遂]禅师(已上六人无录)

    大洪预禅师法嗣五人 慧力悟禅师 雪峰慧深首座(已上二人见录) 智门雅禅师 普照充禅师 荐福演禅师(已上三人无录)

    天封归禅师法嗣一人 东林通理禅师(一人见录)

    天衣聪禅师法嗣六人 慧日法安禅师 护国钦禅师 吉祥元实禅师 投子道宣禅师(已上四人见录) 能仁普禧禅师 石佛宗苇禅师(已上二人无录)

    吉祥宣禅师法嗣一人 南华明禅师(无录)

    大洪显禅师法嗣九人 子陵祖清禅师 胜果道和禅师 龙安世能禅师 北禅宗觉禅师 普宁祖悟禅师 中巾山昭禅师 寿宁守轲禅师 横山元经禅师 白兆法通禅师(已上九人俱无录)

    罗汉遇禅师法嗣一人 曹山月禅师(无录)

    径山悟禅师法嗣二人 慧照和尚 宝陀了然和尚(二人俱无录)

    宝林昌禅师法嗣二人 护国妙机禅师 兴化德观禅师(二人俱无录)

    宝林慧禅师法嗣二人 祥符良度禅师 宣化德济禅师(二人俱无录)

    承天月禅师法嗣二人 承天仲颜禅师(一人见录) 护国介丰禅师(一人无录)

    光孝印禅师法嗣一人 东林本然禅师(无录)

    普照钦禅师法嗣一人 永安可文禅师(无录)

    净福文禅师法嗣二人 净光藏禅师 扬州石塔和尚(二人俱无录)续传灯录卷第二十四目录(终)续传灯录卷第二十四

    大鉴下第十五世

    净慈明禅师法嗣

临安府净慈象禅师。越州山阴人也。上堂。古者道。一翳在眼空花乱坠。拈拄杖曰。净慈拈起拄杖。岂不是一翳在眼。百千诸佛总在拄杖头。现丈六紫磨金色之身。乘其国土游历十方。说一切法度一切众。岂不是空花乱坠。即今莫有向拄杖未拈已前坐断得么。出来与净慈相见。如无切忌向空本无花眼本无翳处着到。乃掷拄杖下座

福州雪峰隆禅师上堂。一不成二。不是口吃饭鼻出气。休云北斗藏身。说甚南山鳖鼻。家财运出任交关。劝君莫竞锥头利

    长芦和禅师法嗣

镇江府甘露达珠禅师。福州人。上堂。圣贤不分古今惟一。可惟火就燥水就湿。凿井而饮耕田而食。大众。东村王老去不归。纷纷黄叶空狼籍

临安府灵隐慧淳圆智禅师上堂。吾心似秋月。碧潭清皎洁。乃喝曰。寒山子话堕了也。诸禅德。皎洁无尘。岂中秋之月可比。虚明绝待。非照世之珠可伦。触露乾坤光吞万象。普天匝地耀古腾今。且道是个甚么。良久曰。此夜一轮满清光何处无

    雪峰慧禅师法嗣

杭州净慈月堂道昌禅师。湖州吴氏。僧问。大用现前不存轨则时如何。师曰。张家兄弟太无良。曰恁么则一切处皆是去也。师曰。莫唐突人好。问心生则法生。心灭则法灭。秖如心法双忘时。生灭在甚么处。师曰。左手得来右手用。问如何是从上宗门中事。师曰。一亩地。曰便恁么会时如何。师曰。埋没不少。问如何是诸佛本源。师曰。屋头问路。曰向上还有事也无。师曰。月下抛甎。上堂。未透祖师关。千难与万难。既透祖师关。千难与万难。未透时难即且置。既透了因甚么却难放下。笊篱虽得价。动他杓柄也无端。上堂。与我相似共尔无缘。打翻药铫倾出炉烟。还丹一粒分明在。流落人间是几年。咄。上堂。雁过长空影沈寒水。雁无遗踪之意。水无留影之心。若能如是正好买草鞋行脚。所以道。动则影现觉则冰生。不动不觉正在死水里。荐福老人出头不得。即且置。育王今日又作么生。向道莫行山下路。果闻猿叫断肠声。岁旦上堂。举拂子曰。岁朝把笔万事皆吉。忽有个汉出来道。和尚这个是三家村里保正书。门底为甚么将来。华王座上当作宗乘。秖向他道。牛进千头马入百疋

临安府径山照堂了一禅师。明州人。上堂。参玄之士触境遇缘不能直下透脱者。盖为业识深重情妄胶固。六门未息一处不通。绝点纯清含生难到。直须入林不动草。入水不动波。始可顺生死。流入人间世。诸人要会么。以拄杖画曰。秖向这里荐取

镇江府金山了心禅师上堂。佛之一字孰云无。木马泥牛满道途。倚遍阑干春色晚。海风吹断碧珊瑚。还有同声相应同气相求者么。百鸟不来楼阁闭。秖闻夜雨滴芭蕉

    香严月禅师法嗣

邓州香严倚松如璧禅师。抚州饶氏子。上堂。变化密移何太急。刹那念念一呼吸。八万四千方便门。且道何门不可入。入不入晓来雨打芭蕉湿。殷勤更问个中人。门外堂堂相对立。闻啄木鸟鸣说偈曰。剥剥剥里面有虫外面啄。多少茫茫瞌睡人。顶后一锥犹未觉。若不觉更听山僧剥剥剥

    慧林深禅师法嗣

临安府灵隐寂室慧光禅师。钱塘夏侯氏。僧问。飞来山色示清净法身。合涧溪声演广长舌相。正当恁么时如何是云门一曲。师曰。芭蕉叶上三更雨。曰一句全提超佛祖。满筵朱紫尽知音。师曰。逢人不得错举。上堂。不用求真何须息见。倒骑牛兮入佛殿。羌笛一声天地空。不知谁识瞿昙面

台州国清愚谷妙印禅师上堂。满口道得底。为甚么不知有。十方知有底。为甚么满口道不得。且道誵讹在甚么处。若也知得许尔照用同时明闇俱了。其或未然。道得道不得知有不知有。南山石大虫解作师子吼

台州国清垂慈普绍禅师上堂。灵云悟桃花。玄沙傍不肯。多少痴禅和。担雪去填井。今春花又开。此意谁能领。端的少人知。花落春风静

泉州九座慧邃禅师上堂。九座今日向孤峰绝顶。驾一只铁船。截断天下人要津。教他挥篙动棹。不得有个锦标子。且道在甚么人手里。拈拄杖曰。看看向道是龙刚不信。等闲夺得始惊人

    报恩然禅堂法嗣

秀州资圣元祖禅师。僧问。紫金莲捧千轮足。白玉毫辉万德身。如何是佛。师曰。拖枪带甲。曰贯花千偈虽殊品。标月还归理一如。如何是法。师曰。元丰条绍兴令。曰林下雅为方外客。人间堪作火中莲。如何是僧。师曰。披席把碗

    慧林海禅师法嗣

庐山万杉寿坚禅师。相州人。岁旦上堂。有一人不拜岁不迎新。寒暑不能侵其体。圣凡不能混其迹。从来鼻孔辽天。谁管多年历日。大众且道。此人即今在甚么处。卓拄杖曰。咄咄咄没处去

    开先宗禅师法嗣

瑞州黄檗惟初禅师。常州蔡氏子。上堂。我见宗大哥平生槁默危坐。所谓朽木形骸。未尝口角譊譊。将佛祖言教以当门庭。秖要当人歇得十成。自然不向这壳漏子上着到。有僧问。既不向这壳漏子上着到。未审如何保任。师曰。无尔用心处。曰和尚岂无方便。师曰。[金*敖]饼既无汁压沙那有油

潭州岳麓海禅师。僧问。进前三步时如何。师曰。撞头磕额。曰退后三步时如何。师曰。堕坑落堑。曰不进不退时如何。师曰。立地死汉

    雪峰演禅师法嗣

福州西禅慧舜禅师。真定府人。上堂。五日一参三八普说。千说万说横说竖说。忽有个汉出来道。说即不无。争奈三门头两个不肯。山僧即向他道瞎汉。若不得他两个。西禅大似不遇知音

    长芦了禅师法嗣

明州天童宗珏禅师。僧问。如何是道。师曰。十字街头休斫额。上堂。劫前运步世外横身。妙契不可以意到。真证不可以言传。直得虚静敛气。白云向寒岩而断。灵光破暗。明月随夜船而来。正恁么时作么生履践。偏正不曾离本位。纵横那涉语因缘

真州长芦妙觉慧悟禅师上堂。尽大地是个解脱门。把手拽不肯入。雪峰老汉抑逼人作么既到这里为甚么鼻孔在别人手里。良久曰。贪观天上月失却手中桡。僧问。雁过长空影沈寒水。雁无遗纵之意。水无沈影之心。还端的也无。师曰。芦花两岸雪江水一天秋。曰便恁么去时如何。师曰。雁过长空聻。僧拟议。师曰。灵利衲子

福州龟山义初禅师上堂。久默斯要不务速说。释迦老子寐语作么。我今为汝保任斯事终不虚也。大似压良为贱。既不恁么毕竟如何。白云笼岳顶翠色转崔嵬

健康保宁兴誉禅师上堂。步入道场影涵宗鉴。粲粲星罗霁夜。英英花吐春时。木人密运。化机丝毫不爽。石女全提。空印文彩大彰。且道不一不异无去无来。合作么生体悉。的的纵横皆妙用。阿侬元不异中来

真州北山法通禅师上堂。吞尽三世底。为甚么开口不得。照破四天下底。为甚么开眼不得。作么生得十成通畅去。金针双锁备协露隐全该。僧问。断言语绝。思惟处乞师指示。师曰。滴水不入石

    天童觉禅师法嗣

明州雪窦嗣宗禅师。徽州陈氏子。幼业经圆具。依妙湛慧禅师诘问次释然契悟。慧以尘尾拂付之。后谒宏智蒙印可其道愈尊。出住普照善权翠岩雪窦。上堂。人人有个鼻孔。唯有善权无鼻孔。为甚么无。二十年前被人掣落了也。人人有两个眼睛。唯有善权无眼睛。为甚么无。被人木患子换了也。人人有个髑髅。唯有善权无髑髅。为甚么无。借人作屎杓了也。遂召大众曰。鼻孔又无。眼睛又无。髑髅又无。诸人还识善权么。若也不识。是诸人埋没善权。其或未然。更听一颂。涧底泥牛金贴面。山头石女着真红。系驴橛上生芝草。不是云蔼香炉峰。上堂。翠岩不是不说。秖为无个时节。今朝快便难逢。一句为君剖决。露柱本是木头。秤锤秖是生铁。诸人若到诸方。莫道山僧饶舌。僧问。莲花未出水时如何。师曰。没却尔鼻孔。曰出水后如何。师曰。穿着尔眼睛。曰如何是正法眼。师曰。乌豆。问如何是君。师曰。磨砻三尺剑待斩不平人。曰如何是臣。师曰。白云闲不彻流水太忙生。曰如何是君臣道合。师曰。云行雨施月皎星辉。问如何是正中偏。师曰。菱花未照前。曰如何是偏中正。师曰。团圞无少剩。曰如何是正中来。师曰。遍界绝纤埃。曰如何是兼中至。师曰。啮镞功前戏。曰如何是兼中到。师曰。十道不通耗。问如何是转功就位。师曰。撒手无依全体现。扁舟渔父宿芦花。曰如何是转位就功。师曰。半夜岭头风月静。一声高树老猿啼。曰如何是功位齐彰。师曰。出门不踏来时路。满目飞尘绝点埃。曰如何是功位俱隐。师曰。泥牛饮尽澄潭月。石马加鞭不转头。师终于本山。塔全身寺之西南隅

常州善权法智禅师。陕府柏氏子。壮于西京圣果寺祝发习华严。弃谒南阳谨。次参大洪智。踰十年无所证。后于宏智言下豁然。出居善权。次迁金粟。上堂。明月高悬未照前。雪眉人凭玉阑干。夜深雨过风雷息。客散云楼酒碗干。上堂。三界无法何处求心。惊蛇入草飞鸟出林。雨过山堂秋夜静。市声终不到孤岑

杭州净慈自得慧晖禅师。会稽张氏子。幼依澄照道凝染削进具。甫二十扣真歇于长芦。微有所证。旋里谒宏智。智举当明中有暗。不以暗相遇。当暗中有明。不以明相睹问之。语不契初夜定回往圣僧前烧香。而宏智适至。师见之顿明前话。次日入室。智举堪嗟去日颜如玉。却叹回时鬓似霜诘之。师曰。其入离其出微。自尔问答无滞。智许为室中真子。绍兴丁巳开法补陀。徒万寿及吉祥雪窦。淳熙三年敕补净慈。上堂。朔风凛凛扫寒林。叶落归根露赤心。万派朝宗船到岸。六窗虚映芥投针。本成现莫他寻。性地闲闲耀古今。户外冻消春色动。四山浑作木龙吟。上堂。释迦老子穷理尽性。金口敷宣一代时教。珠回玉转。被人唤作拭不净故纸。达磨祖师以一乘法直指单传。面壁九年不立文字。被人唤作壁观婆罗门。且道作么生行履。兔被傍人指注去。衲帔幪头万事休。此时山僧都不会。上堂巢知风穴知雨。甜者。甜兮苦者苦。不须计较更思量。五五从来二十五。万般施设到平常。此是丛林饱参句。诸人还委悉么。野老不知尧舜力。冬冬打鼓祭江神。上堂。谷之神枢之要。里许傍参回途得妙。云虽动而常闲。月虽晦而弥照。宾主交参正偏兼到。十洲春尽花凋残。珊瑚树林日杲杲。僧问。如何是正中偏。师曰。昨夜三更星满天。曰如何是偏中正。师曰。白云笼岳顶终不露崔嵬。曰如何是正中来。师曰。莫谓鲲鲸无羽翼。今日亲从鸟道来。曰如何是兼中至。师曰。应无迹用无痕。曰如何是兼中到。师曰。石人衫子破大地没人缝。上堂。皮肤脱落绝方隅。明了身心一物无。妙入道寰深静处。玉人端驭白牛车。妙明田地达者还稀。识情不到唯证方知。白云儿灵灵自照。青山父卓卓常存。机分顶后光。智契劫前眼。所以道。新丰路兮峻仍簸。新丰洞兮湛然沃。登者登兮不动摇。游者游兮莫匆速。亭堂虽有到人稀。林泉不长寻常木。诸禅德。向上一着尊贵难明。琉璃殿上不称尊。翡翠帘前还合伴。正与么时针线贯通真宗不坠。合作么生施设。满头白发离岩谷。半夜穿云入市廛。上堂举傅大士法身颂云。空手把锄头。步行骑水牛。人从桥上过。桥流水不流。云门大师道。诸人东来西来南来北来。各各骑一头水牯牛来。然虽如是。千头万头秖要识取这一头。师曰。云门寻常干爆爆地锥劄不入。到这里也解拖泥带水。诸人秖今要见这一头么。天色稍寒各自归堂。上堂举风旛话。师曰。风旛动处着得个眼即是上座。风旛动处失却个眼即是风旛。其或未然。不是风旛不是心。衲僧徒自强锥针。岩房雨过昏烟净。卧听凉风生竹林。七年秋退归雪窦。十年仲冬二十九日中夜沐浴而逝。窆全身于明觉塔右

明州瑞岩石窗法恭禅师。郡之奉化林氏子。于栖真院下发受具。往延庆讲下。一夕诵法华至父母所生眼悉见三千界。时闻风刺棕榈叶声忽然有省。弃依天童始明大旨。凡当世弘法者悉往咨决。出住能仁光孝瑞岩。上堂。春风杨柳眉。春禽弄百舌。一片祖师心。两处俱漏泄。不动步还家。习漏顿消灭。暗投玉线芒。晓贯金针穴。深固实幽远。无人孰辩别。惭愧可怜生。头头皆合辙。不念阿弥陀。南无干屎橛。无智痴人前。第一不得说。上堂。见得彻用时亲。相逢尽是个中人。望空雨宝休夸富。无地容锥未是贫。踏着秤锤硬似铁。八两元来是半斤。上堂举世尊生下指天指地公案。颂曰。五天一只蓬蒿箭。搅动支那百万兵。不得云门行正令。几乎错认定盘星

襄州石门清凉法真禅师。剑门人也。上堂。柳色含烟春光迥秀。一峰孤峻万卉争芳。白云淡泞已无心。满目青山元不动。渔翁垂钓。一溪寒雪未曾消。野渡无人。万古碧潭清似镜。宾中有主。拄杖横挑日月轮。主中有宾。踏破草鞋赤脚走。直得宾主互显杀活自由。理事混融正偏不滞。入荒田不拣。信手拈来草。且道如何委悉。尘中虽有隐身术。争似全身入帝乡

明州光孝了堂思彻禅师。上堂。羊头车子推明月。没底船儿载晓风。一句顿超情量外。道无南北与西东。所以劫前消息非口耳之所传。格外真规岂思量之能解。须知佛佛祖祖了无一法为人。子子孙孙直下全身荷负。既已万机寝削。自然一糁不留。湛湛之波碧水冷涵于秋色。灵灵之照霁天净洗于冰轮。宛转旁参协通兼带梦。手推开玉户。翻身拨动机轮。正令才行。又见一阳萌动。化工密运。俄惊三世变迁。虽则默尔无言。争奈炽然常说。无迁无变。今朝拈置一边。有故有新。且道如何话会。诸人还委悉么。群阴消剥尽来日是书云

随州大洪法为禅师。天台鲍氏子。上堂。法身无相。不可以音声求。妙道亡言。岂可以文字会。纵使超佛越祖犹落阶梯。直饶说妙谈玄终挂唇齿。须是功勋不犯影迹不留。枯木寒岩更无津润。幻人木马情识皆空。方能垂手入[廓-享+黑]转身异类。不见道。无漏国中留不住。却来烟坞卧寒沙

真州长芦琳禅师。上堂拈拄杖曰。其宗也离心意识。其旨也超去来今。离心意识故。品万类不见差殊。超去来今故。尽十方更无渗漏。当头不犯彻底无依。悟向朕兆未生已前。用在功勋不犯之处。平常活计不用踌躇。拟议之间即没交涉

    大洪预禅师法嗣

临江军慧力悟禅师上堂。一切声是佛声。檐前雨滴响冷冷。一切色是佛色。觌面相呈讳不得。便恁么若为明。碧天云外月华清

福州雪峰慧深首座示众。未得入头应切切。入头已得须教彻。虽然得入本无无。莫守无无无间歇。大洪闻之乃曰。深兄说禅若此。惜福缘不胜耳。一日普说罢。挥偈辞众以笔一拍而化

    天封归禅师法嗣

江州东林通理禅师上堂。峰头驾铁船。三更日轮杲。心闲不自明。落叶知谁扫。等闲摘个郑州梨。放手元是青州枣

    天衣聪禅师法嗣

苏州慧日法安禅师本郡人。僧问。如何是和尚为人一句。师曰。狗走抖擞口。曰意旨如何。师曰。猴愁楼摗头

温州护国钦禅师上堂。有句无句。明来暗去。活捉生擒。捷书露布。如藤倚树。物以类聚。海外人参。蜀中绵附。树倒藤枯。切忌名模。句归何处。苏嚧苏嚧。呵呵大笑。破镜不照。大地茫茫。一任[跳-兆+孛]跳

无为军吉祥元实禅师。高邮人。自到天衣早夜精勤胁不至席。一日偶失笑喧众。衣摈之。中夜宿田里睹星月粲然有省。晓归趋方丈衣见乃问。洞山五位君臣如何话会。师曰。我这里一位也无。衣令参堂。谓侍僧曰。这汉却有个见处。奈不识宗旨何。入室次衣预令行者五人分序而立。师至俱召实上座。师于是密契奥旨。述偈曰。一位才彰五位分。君臣协处紫云屯。夜明帘卷无私照。金殿重重显至尊。衣称善。后住吉祥

舒州投子道宣禅师。久侍天衣无所契。衣叱之。师忘寝食者月余。一夕闻巡更铃声。忽猛省曰。住住。一声直透青霄路。寒潭月皎有谁知。泥牛触折珊瑚树。衣闻命职藏司。住后凡有所问。以拂子作摇铃势

    承天澄月禅师法嗣

婺州承天仲颜禅师。僧问。梵王请佛盖为群生。今日使君请师当为何事。师曰。大众知有恩僧云。恁么则人天交接去也。师曰。不妨具眼

续传灯录卷第二十四

    续传灯录卷第二十五目录

    大鉴下第十五世

    五祖演禅师法嗣二十二人 昭觉克勤禅师 太平慧勤禅师 龙门清远禅师 开福道宁禅师 大随元静禅师 无为宗泰禅师 五祖表自禅师 龙华道初禅师 九顶清素禅师 元礼首座 普融藏主 法閦上座(已上十二人见录) 海会慧宗禅师 中峰遵伒禅师 云顶才良禅师 大明明禅师 牛心达禅师 四面山璘禅师 南禅宗古禅师 五祖宗自禅师 延福远禅师 天目齐禅师(已上十人无录)

    智海平禅师法嗣一十三人 净因继成禅师 法轮彦孜禅师 开福崇哲禅师(已上三人见录) 广教从原禅师 云阳广悟禅师 金山晓常禅师 隐静恭禅师 黄檗敏从禅师 云岩修辩禅师 柏子慧崇禅师 方广智京禅师 东禅法珊禅师 净慧从应禅师(已上十人无录)

    禾山晓禅师法嗣一人 兴化道全禅师(无录)

    宝峰祥禅师法嗣一十四人 鸿福升禅师 万寿素禅师 香山道渊禅师 开善道璚禅师 宝峰景淳禅师 怀玉用宣禅师(已上六人见录) 天宁彦宗禅师 多宝道威禅师 启霞德宏禅师 泐潭惟足禅师 中际继宁禅师 凤凰师闵禅师 凤山璘禅师 密严子琂禅师(已上八人无录)

    灵盖本禅师法嗣四人 承天慧连禅师 承天自贤禅师 香山惟德禅师 草衣岩庆禅师(已上四人见录)

    护国本禅师法嗣一人 君山普净禅师(见录)续传灯录卷第二十五目录(终)续传灯录卷第二十五

    大鉴下第十五世

    五祖演禅师法嗣

成都府昭觉寺克勤佛果禅师。彭州骆氏子。世宗儒。师儿时日记千言。偶游妙寂寺见佛书。三复怅然如获旧物。曰予殆过去沙门也。即去家依自省祝发。从文照通讲说。又从敏行授楞严。俄得病濒死。叹曰。诸佛涅槃正路不在文句中。吾欲以声求色见。宜其无以死也。遂弃去至真觉胜禅师之席。胜方刺臂出血指示师曰。此曹溪一滴也。师矍然良久曰。道固如是乎。即徒步出蜀首谒玉泉皓。次依金銮信大沩哲黄龙心东林度佥指为法器。而晦堂称他日临济一派属子矣。最后见五祖尽其机用。祖皆不诺。乃谓祖强移换人。出不逊语忿然而去。祖曰。待尔着一顿热病打时方思量我在。师到金山染伤寒困极。以平日见处试之无得力者。追绎五祖之言。乃自誓曰。我病稍间即归五祖。病痊寻归。祖一见而喜令即参堂。便入侍者寮方半月。会部使者解印还蜀诣祖问道。祖曰。提刑少年曾读小艳诗否。有两句颇相近。频呼小玉元无事。秖要檀郎认得声。提刑应喏喏。祖曰。且子细。师适归侍立次。问曰。闻和尚举小艳诗。提刑会否。祖曰。他认得声。师曰。秖要檀郎认得声。他既认得声为甚么却不是。祖曰。如何是祖师西来意庭前柏树子聻。师忽有省。遽出见鸡飞上阑干鼓翅而呜。复自谓曰。此岂不是声。遂袖香入室通所得。呈偈曰。金鸭香销锦绣帏。笙歌丛里醉扶归。少年一段风流事。只许佳人独自知。祖曰。佛祖大事非小根劣器所能造诣。吾助汝喜。祖遍谓山中耆旧曰。我侍者参得禅也。由此所至推为上首。崇宁中还里省亲四众迓拜。成都帅翰林郭公知章请开法六祖更昭觉。政和间谢事复出峡南游。时张无尽寓荆南。以道学自居少见推许。师舣舟谒之。剧谈华严旨要曰。华严现量境界理事全真初无假法。所以即一而万。了万为一。一复一万复万浩然莫穷。心佛众生三无差别。卷舒自在无碍圆融。此虽极则终是无风匝匝之波。公于是不觉促榻。师遂问曰。到此与祖师西来意为同为别。公曰。同矣。师曰且得没交涉。公色为之愠。师曰。不见云门道。山河大地无丝毫过患犹是转句。直得不见一色始是半提。更须知有向上全提时节。彼德山临济岂非全提乎。公乃首肯。翌日复举事法界理法界。至理事无碍法界师又问。此可说禅乎。公曰。正好说禅也。师笑曰。不然正是法界量里在。盖法界量未灭。若到事事无碍法界法界量灭。始好说禅。如何是佛干屎橛。如何是佛麻三斤。是故真净偈曰。事事无碍如意自在。手把猪头口诵净戒。趁出淫坊未还酒债。十字街头解开布袋。公曰。美哉之论。岂易得闻乎。于是以师礼留居碧岩。复徒道林枢密邓公子常奏赐紫服师号。诏住金陵蒋山。学者无地以容。敕补天宁万寿。上召见褒宠甚渥。建炎初又迁金山。适驾幸维杨入对赐圆悟禅师改云居。久之复领昭觉。僧问。云门道须弥山意旨如何。师曰。推不向前约不退后。曰未审还有过也无。师曰。坐却舌头问法不孤起仗境方生提坐具曰。这个是境那个是法。师曰。却被阇梨夺却枪问古人道。楖栗横担不顾人。直入千峰万峰去。未审那里是他住处。师曰。腾蛇缠足路布绕身。曰朝看云片片。暮听水潺潺。师曰。却须截断始得。曰此回不是梦真个到庐山。师曰。高着眼。问猿抱子归青嶂后。鸟[啣-止+山]花落碧岩前。此是和尚旧时安身立命处。如何是道林境。师曰。寺门高开洞庭野。殿脚插入赤沙湖。曰如何是境中人。师曰。僧宝人人沧海珠。曰此是杜工部底。作么生是和尚底。师曰。且莫乱道。曰如何是夺人不夺境。师曰。山僧有眼不曾见。曰如何是夺境不夺人。师曰。阇梨问得自然亲。曰如何是。人境俱夺。师曰收。曰如何人境俱不夺。师曰放。问有句无句如藤倚树如何得透脱。师曰。倚天长剑逼人寒。曰秖如树倒藤枯。沩山为甚么呵呵大笑。师曰。爱他底着他底。曰忽被学人掀倒禅床抝折拄杖。又作个甚么伎俩。师曰。也是贼过后张弓。问明历历露堂堂。因甚么乾坤收不得。师曰。金刚手里八棱棒。曰忽然一唤便回还当得活也无。师曰。鹙子目连无奈何。曰不落照不落用如何商量。师曰。放下云头。曰忽遇其中人时如何。师曰。骑佛殿出山门。曰万象不来渠独语。教谁招手上高峰。师曰。错下名言。上堂。通身是眼见不及。通身是耳闻不彻。通身是口说不着。通身是心鉴不出。直饶尽大地明得无丝毫透。漏犹在半途据令全提。且道如何是展演。域中日月纵横挂。一亘晴空万古春。上堂。山头鼓浪井底扬尘。眼听似震雷霆。耳观如张锦绣。三百六十骨节一一现无边妙身。八万四千毛端头头彰宝王刹海。不是神通妙用。亦非法尔如然。苟能千眼顿开。直是十方坐断。且超然独脱一句作么生道。试玉须经火求。珠不离泥。上堂。本来无形段。那复有唇嘴。特地广称扬。替他说道理。且道他是阿谁。上堂。十五日已前千牛拽不回。十五日已后俊鹘趁不及。正当十五日。天平地平同明同暗。大千沙界不出当处。可以含吐十虚。进一步超越不可说香水海。退一步坐断千重万里白云不进不退莫道阇梨。老僧也无开口处。举拂子曰。正当恁么时如何。有时拈在千峰上。划断秋云不放高。上堂。十方同聚会。本来身不昧。个个学无为。顶上用钳锤。此是选佛场。深广莫能量。心空及第归。利剑不如锥。庞居士舌拄梵天口包四海。有时将一茎草作丈六金身。有时将丈六金身作一茎草。甚是奇特。虽然如此。要且不曾动着向上关。且如何是向上关。铸印筑高坛。上堂。有句无句超宗越格。如藤倚树银山铁壁。及至树倒藤枯。多少人失却鼻孔。直饶收拾得来。已是千里万里。秖如未有恁么消息时。如何。还透得么。风暖鸟声碎日高花影重。上堂。第一句荐得祖师乞命。第二句荐得人天瞻落。第三句荐得虎口横身。不是循途守辙。亦非革辙移途。透得则六臂三头。未透亦人间天上。且三句外一句作么生道。生涯秖在丝纶上。明月扁舟泛五湖。示众云。一言截断千圣消声。一剑当头横尸万里。所以道。有时句到意不到。有时意到句不到。句能刬意。意能刬句。意句交驰衲僧巴鼻。若能恁么转去。青天也须吃棒。且道凭个甚么。可怜无限弄潮人。毕竟还落潮中死。示众云。万仞崖头撒手。要须其人。千钧之弩发机。岂为鼷鼠。云门睦州当面蹉过。德山临济诳呼闾阎。自余立境立机作窠作窟。故是灭胡种族且独脱一句作么生道。万缘迁变浑闲事。五月山房冷似冰。绍兴五年八月己酉示微恙。趺坐书偈遗众投笔而逝。荼毗舌齿不坏。设利五色无数。塔于昭觉寺之侧。谥真觉禅师

舒州太平慧勤佛鉴禅师。本郡汪氐子。丱岁师广教圆深。试所习得度。每以唯此一事实余二则非真味之有省。乃遍参名宿往来五祖之门有年。恚祖不为印据。与圆悟相继而去。及悟归五祖方大彻证。而师忽至意欲他迈。悟勉令挂搭。且曰。某与兄相别始月余。比旧时相见时如何。师曰。我所疑者此也遂参堂。一日闻祖举僧问赵州如何是和尚家风。州曰。老僧耳聋高声问将来。僧再问。州曰。尔问我家风。我却识尔家风了也。师即大豁所疑曰。乞和尚指示极则。祖曰森罗及万象一法之所印。师展拜。祖令主翰墨。后同圆悟语话次举东寺问仰山镇海明珠因缘。至无理可伸处。圆悟征曰。既云收得逮索此珠。又道无言可对无理可伸。师不能加答。明日谓悟曰。东寺秖索一颗珠。仰山当下倾出一栲栳。悟深肯之。乃告之曰。老兄更宜亲近老和尚去。师一日造方丈。未及语被祖诟骂懡[怡-台+羅]而退。归寮闭门打睡恨祖不已。悟已密知即往扣门。师曰谁。悟曰我。师即开门。悟问。尔见老和尚如何。师曰。我本不去被尔赚累。我遭这老汉诟骂。悟呵呵大笑曰。尔记得前日下底语么。师曰。是甚么语。悟曰。尔又道。东寺秖索一颗珠。仰山倾出一栲栳。师当下释然。悟遂领师同上方丈。祖才见遽曰。勤兄且喜大事了毕。明年命师为第一座。会太平灵源赴黄龙其席既虚。源荐师于舒守孙鼎臣。遂命补处五祖付法衣。师受而捧以示众曰。昔释迦文佛以丈六金襕袈裟。披千尺弥勒佛身。佛身不长袈裟不短。会么。即此样无他样。自是法道大播。政和初诏住东都智海。五年乞归得旨居蒋山。枢密邓公子常奏师徽号。椹服僧问。如何是祖师西来意。师曰吃醋知酸吃盐知碱。曰弓折箭尽时如何。师曰。一场懡[怡-台+羅]。问不与万法为侣者是甚么人。师曰。拶破露柱。曰归乡无路时如何。师曰。王程有限。曰前三三后三三又作么生。师曰。六六三十六。问承闻和尚亲见五祖是否。师曰。铁牛啮碎黄金草。曰恁么则亲见五祖也。师曰。我与尔有甚冤仇。曰秖如达磨见武帝意旨如何。师曰。胡言易辩汉语难明。曰为甚凄凄暗渡江。师曰。因风借便。问如何是主中宾。师曰。进前退后愁杀人。曰如何是宾中主。师曰。真实之言成妄语。曰如何是宾中宾。师曰。夫子游行厄在陈。曰如何是主中主。师曰。终日同行非伴侣。曰宾主已蒙师指示。向上宗乘事若何。师曰。大斧斫了手摩挲。问即心即佛即不问。非心非佛事如何。师曰。昨日有僧问老僧不对。曰未审与即心即佛相去多少。师曰。近则千里万里。远则不隔丝毫。曰忽被学人截断两头。归家稳坐又作么生。师曰。尔家在甚么处。曰大千沙界内一个自由身。师曰。未到家在更道。曰学人到这里直得东西不辨南北不分去也。师曰。未为分外。上堂。至道无难唯嫌拣择。桃花红李花白。谁道融融只一色。燕子语黄莺鸣。谁道关关秖一声。不透祖师关棙子。空认山河作眼睛。上堂。日日日西沈日日日东上。若欲学菩提。掷下拄杖曰。但看此模样。五祖周祥上堂。去年今日时。红炉片雪飞。今日去年时。曹娥读夜碑。末后一句子。佛眼莫能窥。白莲峰顶上。红日绕须弥鸟啄珊瑚树。鲸吞离水犀。太平家业在。千古袭杨岐。上堂横拄杖曰。先照后用。竖起曰。先用后照。倒转曰。照用同时。卓一下曰。照用不同时。汝等诸人被拄杖一口吞尽了也。自是尔不觉。若向这里道得转身句。免见一场气闷。其或未然。老僧今日失利。上堂。金乌急玉兔速。急急流光七月十。无穷游子不归家。纵归秖在门前立。门前立。把手牵伊不肯入。万里看看寸草无。残花落地无人拾。无人拾。一回雨过一回湿。上堂。世尊有密语迦叶不覆藏。乃曰。尔寻常说黄道黑评品古今。岂不是密语。尔寻常折旋俯仰拈匙把筯只揖万福。是覆藏不覆藏。忽然瞥地去也不可知。要会么。世尊有密语。冬到寒食一百五。迦叶不覆藏。水泄不通已露赃。灵利衲僧如会得。一重雪上一重霜。上堂。十五日已前事锦上铺花。十五日已后事如海一沤发。正当十五日大似一尺镜照千里之像。虽则真空绝迹。其奈海印发光。任他露柱开花。说甚佛面百丑。何故到头霜夜月任运落前溪。上堂举僧问逍州。如何是不迁义。州以手作流水势。其僧有省。又僧问法眼。不取于相如如不动。如何是不取于相见于如如不动。眼曰。日出东方夜落西。其僧亦有省。若也于此见得。方知道旋岚偃岳本来常静。江河竞注元自不流。其或未然。不免更为饶舌。天左旋地右转。古往今来经几遍。金乌飞玉兔走。才方出海门。又落青山后。江河波渺渺。淮济浪悠悠。直入沧溟昼夜流。遂高声曰。诸禅德。还见如如不动么。师室中以木骰子六只面面皆书公字。僧才入师掷曰。会么僧拟不拟。师即打出。七年九月八日上堂。祖师心印状似铁牛之机。去即印住住即印破。直饶不去不住。亦未是衲僧行履处。且作么生是衲僧行履处。待十月前后为诸人注破。至后月八日沐浴更衣端坐。手写数书别故旧。停笔而化。阇维收灵骨设利塔于本山

舒州龙门清远佛眼禅师。临邛李氏子。严正寡言。十四圆具依毗尼究其说。因读法华经。至是法非思量分别之所能解。持以问讲师。讲师莫能答。师叹曰。义学名相非所以了生死大事。遂卷衣南游。造舒州太平演禅师法席。因丐于庐州。偶两足跌仆地。烦懑间闻二人交相恶骂。谏者曰。尔犹自烦恼在。师于言下有省。及归凡有所问。演即曰。我不如尔尔自会得好或曰。我不会我不如尔。师愈疑遂咨决于元礼首座。礼乃以手引师之耳绕围炉数匝。且行且语曰。尔自会得好。师曰。有冀开发乃尔相戏耶。礼曰。尔他后悟去方知今日曲折耳。太平将迁海会。师慨然曰。吾持钵方归复参。随往一荒院。安能究决已事耶。遂作偈告辞之蒋山坐夏。邂逅灵源禅师日益厚善。从容言话间。师曰。比见都下一尊宿语句似有缘。灵源曰。演公天下第一等宗师。何故舍而事远游。所谓有缘者盖知解之师。与公初心相应耳。师从所勉径趋海会。后命典谒。适寒夜孤坐。拨炉见火一豆许。恍然自喜曰。深深拨有些子。平生事只如此。遽起阅几上传灯录。至破窖堕因缘忽大悟。作偈曰。刀刀林鸟啼。披衣终夜坐。拨火悟平生。穷神归破堕。事皎人自迷。曲淡谁能和。念之永不忘。门开少人过。圆悟因诣其寮。举青林般土话验之。且谓。古今无人出得。尔如何会。师曰。也有甚难。悟曰。秖如他道铁轮天子寰中旨意作么生。师曰。我道帝释宫中放赦书。悟退语人曰。且喜远兄便有活人句也。自是隐居四面大中庵。属天下一新崇宁万寿寺。舒守王公涣之命师开法。次补龙门道望尤振。后迁和之褒禅。枢密邓公洵武奏赐师号紫衣。上堂。台山路上过客全稀。破窖堂前感恩无地。雪埋庭柏冰锁偃溪。虽在南方火炉头。不入他家虀瓮里。看看腊月三十日。便是孟春犹寒。尔等诸人。各须努力向前。切忌自生退屈。上堂卓拄杖曰。圆明了知不由心念。抵死要道堕坑落堑。毕竟如何。乃倚拄杖下座。上堂。泡幻同无碍。如何不了悟。眼里瞳人吹叫子达法在其中。非今亦非古。六只骰子满盆红。大众时人为甚么坐地看扬州钵盂着栖新翻样。牛上骑牛笑杀人。上堂。赵州不见南泉。山僧不识五祖。甜瓜彻蔕甜。苦瓠连根苦。上堂。一叶落天下春。无路寻思笑杀人。下是天上是地。此言不入时流意。南作北东作西。动而止喜而悲。蛇头蝎尾一试之。猛虎口里活雀儿。是何言归堂去。上堂。千说万说不如亲面一见。纵不说亦自分明。王子宝刀喻。众盲摸象喻。禅学中隔江招手事。望州亭相见事。迥绝无人处事。深山岩崖处事。此皆亲面而见之。不在说也。上堂。苏武牧羊辱而不屈。李陵望汉乐以忘归。是在外国在本国。佛诸弟子中。有者双足越坑。有者聆筝起舞。有者身埋粪壤。有者呵骂河神。是习气是妙用。至于擎叉打地竖拂敲床。睦州一向闭门。鲁祖终年面壁。是为人是不为人。信知一切凡夫埋没宝藏。殊不丈夫。诸人何不能摆柁张帆抛江过岸休。更钉桩摇橹何日到家。既作曹溪人又是家里汉。还见家里事么。僧问。劫火洞然大千俱坏。未审这个坏不坏。师曰。黑漆桶里黄金色。问道远乎哉。触事而真如何是道。师曰。顶上八尺五。曰此理如何。师曰。方圆七八寸。问劫火威音前。别是一壶天。御楼前射猎。不是刈茅田。提起坐具曰。这个唤作什么。师曰。正是刈茅田。僧便喝。师曰。犹作主在。问僧。孤灯独照时如何。僧无对。师代曰。露柱证明。师闻开静板声乃曰。据款结案。师尝题语于龙门延寿壁间曰。佛许有病者当疗治。容有将息所也。禅林凡有数名。或曰涅槃。见法身常住了法不生也。或曰省行。知此违缘皆从行苦也。或曰延寿。欲得慧命扶持色身也。其实使人了生死处也。多见少觉微恙便入此堂。不强支吾便有补益。及乎久病思念乡闾不善。退思灭除苦本。先圣云。病者众生之良药。若善服食无不瘥者也。宣和初以病辞归蒋山之东堂。二年书云前一日饭食讫趺坐。谓其徒曰。诸方老宿临终必留偈辞世。世可辞邪且将安往。乃合掌怡然趋寂。门人函骨归龙门塔于灵光台侧

潭州开福道宁禅师。歙溪汪氏子。壮为道人于崇果寺执浴。一日将濯足。偶诵金刚经至于此章句能生信心以此为实。遂忘所知。忽垂足沸汤中发明已见。后祝发蒋山依雪窦老良禅师。踰二年遍历丛林参诸名宿。晚至白莲闻五祖小参举忠国师古佛净瓶赵州狗子无佛性话。顿彻法源。大观中潭帅席公震请住开福衲子景从。浴佛上堂。未离兜率已降王宫。未出母胎度人已毕。诸禅德。日日日从东畔出。朝朝鸡向五更啼。虽然不是桃花洞。春至桃花亦满溪。又道。毗蓝园内右胁降生。七步周行四方目顾。天上天下唯我独尊。大似贪观天上月失却手中珠。还知落处么。若知落处。方为孝子顺孙。苟或未然。不免重下注脚。良久曰。天生伎俩能奇怪。未上输他弄一场。示众云。秋日耀长空。秋江浸虚碧。伤嗟门外人。处处寻弥勒。蓦路忽抬头。相逢不相识。诸禅德。既是相逢为甚么却不相识。剪尽霜前竹。临溪不化龙。上堂。遍界不曾藏。通身无影像。相逢莫讶太愚痴。旷劫至今无伎俩。无伎俩少人知。大抵还他肌骨好。何须临镜画蛾眉。上堂。摩竭正令未免崎岖。少室垂慈早伤风骨。腰囊挈锡孤负平生。炼行灰心递相钝置。争似春雨晴春山青。白云三片四片。黄鸟一声两声。千眼大悲看不足。王维虽巧画难成。直饶便恁么。犹自涉途程。且不涉途程一句作么生道。人从汴州来不得东京信。僧问。莲花未出水时如何。师曰。人天合掌。曰出水后如何。师曰。不碍往来看。问如何是句到意不到。师曰。瑞草本无根信手拈来用。曰如何是意到句不到。师曰。领取钩头意莫认定盘星曰如何是意句俱到。师曰。大悲不展手通身是眼睛。曰如何是意句俱不到。师曰。君向潇湘我向秦政和三年十一月四日净发沐浴。次日斋罢小参。勉众行道辞语诚切。期初七示寂。至日酉时跏趺而逝。阇维获设利五色。归藏于塔

彭州大随南堂元静禅师。后名道兴。阆之玉山大儒赵公约仲之子也。十岁病甚。母祷之。感异梦舍令出家。师成都大慈宝生院宗裔。元祐三年通经得度。留讲聚有年而南下。首参永安恩禅师。于临济三顿棒话发明。次依诸名宿无有当意者。闻五祖机峻。欲抑之。遂谒祖。祖乃曰。我此间不比诸方。凡于室中不要汝进前退后竖指擎拳绕禅床作女人拜提起坐具千般伎俩。秖要尔一言下谛当。便是汝见处。师茫然退。参三载。一日入室罢。祖谓曰子所下语已得十分。试更与我说看。师即剖而陈之。祖曰。说亦说得十分。更与我断看。师随所问而判之。祖曰。好即好秖是未曾得老僧说话在。斋后可来祖师塔所。与汝一一按过始得。及至彼。祖便以即心即佛非心非佛。睦州担板汉。南泉斩猫儿。赵州狗子无佛性有佛性之语。编辟之其所对了无凝滞。至子胡狗话。祖遽转面曰。不是。师曰。不是却如何。祖曰。此不是则和前面皆不是。师曰。望和尚慈悲指示。祖曰。看他道。子胡有一狗。上取人头中取人腰下取人脚。入门者好看。才见僧入门便道看狗。向子胡道看狗处。下一转语教子胡结舌。老僧钤口便是尔了当处。次日入室师默启其说。祖笑曰。不道尔不是千了百当底人。此语秖似先师下底语。师曰。某何人得似端和尚。祖曰。不然。老僧虽承嗣他。谓他语拙。盖秖用远录公手段接人故也。如老僧共远录公。便与百丈黄檗南泉赵州辈把手共行。才见语拙即不堪。师以为不然乃拽杖渡江。适大水泛涨因留。四祖侪辈挽其归。又二年祖方许可。尝商略古今次。执师手曰。得汝说须是吾举。得汝举须是吾说。而今而后佛祖秘要诸方关键。无逃子掌握矣。遂创南堂以居之。于是名冠寰海。成都帅席公旦请开法嘉祐。未几徙昭觉迁能仁及大随。上堂。君王了了将帅惺惺。一回得胜六国平宁。上堂举临济参黄檗之语。白云端和尚颂云。一拳拳倒黄鹤楼。一趯趯翻鹦鹉洲。有意气时添意气。不风流处也风流。师曰。大随即不然。行年七十老躘蹱。眼目精明耳不聋。忽地有人欺负我。一拳打倒过关东。上堂问答已。乃曰。有祖已来时人错会。秖将言句以为禅道。殊不知道本无体因体而得名。道本无名因名而立号。秖如适来上座才恁么出来便恁么归众。且道具眼不具眼。若道具眼。才恁么出来。眼在甚么处。若道不具眼。争合便恁么去。诸仁者。于此见得倜傥分明。则知二祖礼拜依位而立真得其髓。秖这些子是三世诸佛命根。六代祖师命脉。天下老和尚安身立命处。虽然如是。须是亲到始得。上堂。自己田园任运耕。祖宗基业力须争。悟得千圣头边坐。用向三途底下行。僧问。祖师心印请师直指。师曰。尔闻热么。曰闻。师曰。且不闻寒。曰和尚还闻热否。师曰。不闻。曰为甚么不闻。师摇扇曰。为我有这个。问如何是夺人不夺境。师曰。活捉魔王鼻孔穿。曰如何是夺境不夺人。师曰。中心树子属吾曹。曰如何是人境两俱夺。师曰。一钓三山连六鳖。曰如何是人境俱不夺。师曰。白日骑牛穿市过。问莲华未出水时如何。师曰好。曰出水后如何。师曰好。曰如何是莲华。师曰好。僧礼拜。师曰。与他三个好。万事一时休。问藏天下于天下。即不问。乃举拳曰。秖如这个作么生藏。师曰。有甚么难。曰且作么生藏。师曰。衫袖里曰未审如何是纪纲佛法底人。师曰。不可是鬼。曰忽遇杀佛杀祖底来。又作么生支遣。师曰。老僧有眼不曾见。问学人乍入丛林乞师指示。师曰。吃粥吃饭莫教放在脑后。曰终日吃时未尝吃。师曰。负心衲子不识好恶。问劫火洞然大千俱坏。未审这个坏也无。师曰。阿谁教尔恁么。问僧进前鞠躬。曰。不审。师曰。是坏不坏。僧无语。问如何是山里禅。师曰。庭前嫰竹先生笋。涧下枯松长老枝。曰如何是市里禅。师曰。六街钟鼓韵冬冬。即处铺金世界中。曰如何是村里禅。师曰。贼盗消亡蚕麦熟。讴歌鼓舞乐升平。问如何是诸佛出身处。师曰。问得甚当。曰便恁么去时如何。师曰。答得更奇。问因山见水见水忘山。山水俱忘理归何所。师曰。山僧坐却舌头天地黯黑。有一老宿垂语云。十字街头起一间茅厕。秖是不许人屙。僧举以扣师。师曰。是尔先屙了。更教甚么人屙。宿闻焚香遥望大随再拜谢之。绍兴乙卯秋七月大雨雪山中有异象。师曰。吾期至矣。十七日别郡守。以次越三日示少恙于天彭。二十四日夜谓侍僧曰。天晓无月时如何。僧无对。师曰。倒教我与汝下火始得。翌日还堋口廨院。留遗诫。蜕然示寂。门弟子奉全身归。烟雾四合猿鸟悲鸣。茶毗异香遍野。舌本如故设利五色者不可计。瘗于定光塔之西。后住天童天目文礼作师画像赞。可补行实之缺。因并录此。赞曰。东山一会人。唯他不唧[口*留]。别处着闲房。丛林难讲究。邡水潭蛇出惊人。钝铁锅鸡啼白昼。杂剧打来。全火秖候。晚岁放疏慵。却与俗和同。勤巴子使人勘验。掷香贴便显家风。定光无佛枉费罗笼。临行摇铎虚空。那知丧尽白云宗

汉州无为宗泰禅师。涪城人。自出关遍游丛社。至五祖。告香日祖举赵州洗钵盂话俾参。洎入室举此话问师。尔道赵州向伊道甚么。这僧便悟去。师曰。洗钵盂去聻。祖曰。尔秖知路上事。不知路上滋味。师曰。既知路上事。路上有甚滋味。祖曰。尔不知邪。又问。尔曾游浙否。师曰。未也。祖曰。尔未悟在。师自此凡五年不能对。祖一日升堂顾众曰。八十翁翁辊绣毬。便下座。师欣然出众曰。和尚试辊一辊看。祖以手作打仗鼓势。操蜀音唱绵州巴歌曰。豆子山打瓦鼓。杨平山撒白雨。白雨下取龙女。织得绢二丈五。一半属罗江。一半属玄武。师闻大悟。掩祖口曰。秖消唱到这里。祖大笑而归。师后还蜀。四众请开法无为迁正法。上堂。此一大事因缘。自从世尊拈花迦叶微笑。世尊曰。吾有正法眼藏分付摩诃大迦叶。以后灯灯相续祖祖相传。迄至于今绵绵不坠。直得遍地生华。故号涅槃妙心。亦曰本心。亦曰本性。亦曰本来面目。亦曰第一义谛。亦曰烁迦罗眼。亦曰摩诃大般若。在男曰男。在女曰女。汝等诸人。但自悟去这般尽是闲言语。遂拈起拂子曰。会了唤作禅。未悟果然难难难。目前隔个须弥山。悟了易易易。信口道来无不是。僧问。如何是佛。师曰。阿谁教尔恁么问。僧拟议。师曰了

蕲州五祖表自禅师。怀安人也。初依祖最久未有省。时圆悟为座元。师往请益。悟曰。兄有疑处试语我。师遂举德山小参不答话问话者三十棒。悟曰。礼拜着我作得尔师举话尚不会。师作礼竟。悟令再举前话。师曰。德山小参不答话。悟掩其口曰。但恁么看。师出扬声曰。屈屈。岂有公案。秖教人看一句底道理。有僧谓师曰。兄不可如此说。首座须有方便。因静坐体究及旬。顿释所疑。诣悟礼谢。悟曰。兄始知吾不汝欺。又诣方丈。祖迎笑。自尔日深玄奥。祖将归寂。遗言郡守。命嗣其席。衲子四至不可遏。师榜侍者门曰。东山有三句。若人道得即挂搭。衲子皆披靡。一日有僧携坐具径造丈室。谓师曰。某甲道不得秖要挂搭。师大喜。呼维那于明窗下安排。上堂。世尊拈华迦叶微笑时。人秖知拈花微笑。要且不识世尊。僧问。如何是祖师西来意。师曰。荆棘林中舞柘枝。曰如何是佛。师曰。新生孩子掷金盆

蕲州龙华道初禅师。梓之马氏子。为祖侍者有年。住龙华日上堂曰。鸡见便斗犬见便咬。殿上鸱吻终日相对。为甚么却不嗔。便下座。师机辩峻捷。门人罔知造诣。一日谓众曰。昨日离城市。白云空往还。松风清耳目。端的胜人间。召众曰。此是先师末后句。有顷脱然而逝

嘉州九顶清素禅师。本郡郭氏子。于乾明寺剃染遍扣禅扃。晚谒五祖闻举首山答西来意语。倏然契悟。述偈曰。颠倒颠颠倒颠。新妇骑驴阿家牵。便恁么太无端。回顾不觉布衫穿。祖见乃问。百丈野狐话又作么生。师曰。来说是非者便是是非人。祖大悦。久之辞归。住清溪。次迁九顶。太守吕公来瞻大像问曰。既是大像因甚么肩负两楹。师曰。船上无散工至。阁下睹观音像。又问。弥勒化境观音何来。师曰。家富小儿娇。守乃礼敬。勤老宿至。师问。舞剑当咽时如何。曰伏惟尚飨。师诟曰。老贼死去。尔问我。勤理前语问之。师叉手揖曰。拽破。绍兴乙卯四月二十四日得微疾。书偈遗众曰。木人备舟。铁人备马。丙丁童子稳稳登。喝散白云归去也。竟尔趋寂

元礼首座闽人也。受业焦山。初参演和尚于白云。凡入室必谓曰。衲僧家明取缁素好。师疑之不已。一日演升堂。举首山新妇骑驴阿家牵语。乃曰。诸人要会么。莫问新妇阿家。免烦路上波吒。遇饭即饭遇茶即茶。同门出入宿世冤家。师于言下豁如。且曰。今日缁素明矣。二年演迁席祖山命分座不就。演归寂即他往。崇宁间再到五祖。僧问。五祖迁化向甚么处去。师曰。有眼无耳朵六月火边坐。曰意旨如何。师曰。家贫犹自可路贫愁杀人。或问。金刚经云一切善法。如何是法。师曰。上是天下是地。中间坐底坐立底立。唤甚么作善法。僧无对。师便打。后终于四明之瑞岩

普融藏主。福州人也。至五祖入室次。祖举倩女离魂话问之。有契。呈偈曰。二女合为一媳妇。机轮截断难回互。从来往返绝踪由。行人莫问来时路。凡有乡僧来谒。则发闽音诵俚语曰。书头教娘勤作息。书尾教娘莫瞌睡。且道中间说个甚么。僧拟对。师即推出

法閦上座。久依五祖未有所入。一日造室。祖问。不与万法为侣者是甚么人。曰法閦即不然。祖以手指曰。住住法閦即不然作么生。师于是启悟。后至东林宣密度禅师席下。见其得平实之旨。一日拈华绕度禅床一匝。背手插香炉中曰。和尚且道。意作么生。度屡下语皆不契。踰两月遂问师令试说之。师曰。某秖将华插香炉中。和尚自疑有甚么事来

    智海平禅师法嗣

东京净因蹒庵继成禅师。袁之宜春刘氏子。上堂拈拄杖曰。清净本然云何忽生山河大地。看看富楼那穿过释迦老子鼻孔。释迦老子钻破虚空肚皮。且道山河大地在甚么处。掷下拄杖召大众曰。虚空翻筋斗向新罗国里去也。是尔诸人切忌。认叶止啼刻舟寻剑。上堂。茫茫尽是觅佛汉。举世难寻闲道人。棒喝交驰成药忌。了忘药忌未天真。上堂。昆仑奴着铁裤。打一棒行一步。争似火中钓鳖日里藏冰。阴影问翻魍魉。虚空缚杀麻绳。上堂。狭路相逢且莫疑。雷光石火已迟迟。若教直下三心彻。秖在如今一饷时。到这里直使问来答去。火迸星飞。互换主宾。照用得失。波翻岳立。玉转珠回。衲僧面前了无交涉。岂不见拈华鹫岭独许饮光。问疾毗耶谁当金粟。那知微笑已成途辙。纵使默然未免风波。要须格外相逢。始解就中颖契。还会么。一曲寥寥动今古。洛阳三十六峰西。上堂。举不顾即差。互拟思量何劫悟。大众枯桑知天风。是顾不顾。海水知天寒。是思不思。且唤甚么作悟底道理。兔角杖头挑法界。龟毛拂子舞三台。上堂。鼻里音声耳里香。眼中咸淡舌玄黄。意能觉触身分别。冰室如春九夏凉。如斯见得方知男子身中入定时。女子身中从定出。葵花随日转。犀纹玩月生。香枫化老人。螟蠕成婐[女*嬴]。若也不知。苦哉佛陀耶。许尔具只眼。上堂。一念心清净。佛居魔王殿。一念恶心生。魔王居佛殿。怀禅师曰。但恁么信去。唤作脚踏实地而行。终无别法。亦无别道理。老僧恁么举了。秖恐尔诸人见兔放鹰刻舟求剑。何故功德天黑暗女。有智主人二俱不受。上堂举。汾阳拈拄杖示众曰。三世诸佛在这里。为汝诸人无孔窍。遂走向山僧拄杖里去强生节目。师曰。汾阳与么示徒。大似担雪填井傍若无人。山僧今日为汝诸人出气。拈起拄杖曰。三世诸佛不敢强生节目。却从山僧拄杖里走出。向诸人道。我不敢轻于汝等。汝等皆当作佛。说是语已。翻筋斗向拘尸罗城里去也。掷下拄杖曰。若到诸方分明举似。师同圆悟法真慈受并十大法师禅讲千僧。赴太尉陈公良弼府斋。时　徽宗皇帝私幸观之。太师鲁国公亦与焉。有善华严者。乃贤首宗之义虎也。对众问诸禅曰。吾佛设教自小乘至于圆顿。扫除空有独证真常。然后万德庄严方名为佛。尝闻禅宗一喝能转凡成圣。则与诸经论似相违背。今一喝若能入吾宗五教是为正说。若不能入是为邪说。诸禅视师。师曰。如法师所问。不足三大禅师之酬。净因小长老可以使法师无惑也。师召善。善应诺。师曰。法师所谓愚法小乘教者乃有义也。大乘始教者乃空义也。大乘终教者乃不有不空义也。大乘顿教者乃即有即空义也。一乘圆教者乃不有而有不空而空。或作空而不有有而不空义也。如我一喝非唯能入五教。至于工巧技艺诸子百家悉皆能入。师震声喝一喝。问善曰。闻么。曰闻。师曰。汝既闻此一喝。是有能入小乘教。须臾又问善曰。闻么。曰不闻。师曰。汝既不闻适来一喝是无。能入始教。遂顾善曰。我初一喝汝既道有。喝久声销汝复道无。道无则元初实有。道有则而今实无。不有不无能入终教。我有一喝之时。有非是有因无故有。无一喝之时。无非是无因有故无。即有即无能入顿教。须知我此一喝不作一喝用。有无不及情解俱忘。道有之时纤尘不立。道无之时横遍虚空。即此一喝入百千万亿喝。百千万亿喝入此一喝。是故能入圆教。善乃起再拜。师复谓曰。非唯一喝为然。乃至一语一默一动一静从古至今。十方虚空万象森罗。六趣四生三世诸佛一切圣贤。八万四千法门。百千三昧无量妙义。契理契机。与天地万物一体。谓之法身。三界唯心万法唯识。四时八节阴阳一致。谓之法性。是故华严经云。法性遍在一切处。有相无相一声一色。全在一尘中含。四义事理无边周遍无余。参而不杂混而不一。于此一喝中皆悉具足。犹是建化门庭随机方便。谓之小歇场。未至宝所。殊不知吾祖师门下。以心传心以法印法。不立文字见性成佛。有千圣不传底向上一路在。善又问曰。如何是向上一路。师曰。汝且向下会取。善曰。如何是宝所。师曰。非汝境界。善曰。望禅师慈悲。师曰。任从沧海变终不为君通。善胶口而退。闻者靡不叹仰。皇帝顾谓近臣曰。禅宗玄妙深极如此。净因才辩亦罕有也。近臣奏曰。此宗师之绪余也

南岳法轮彦孜禅师。处之龙泉陈氏子。上堂。若是谛当汉。通身无隔碍。举措绝毫厘。把手出红尘。拨开向上窍。当头劄定不犯锋棱。转握将来应用恰好。丝毫不漏函盖相应。任是诸佛诸祖。觑着寒毛卓竖。会么吃茶去。僧问。如何是不涉烟波底句。师曰。皎皎寒松月飘飘谷口风。曰万差俱扫荡一句截流机。师曰点。僧曰到。师曰。借人面具舞三台。问如何是佛。师曰。白额大虫。曰秖如洞山道麻三斤又作么生。师曰。毒蛇钻露柱。曰学人不晓。师曰。踏着始惊人

衡州开福崇哲禅师。邵州刘氏子。上堂。妙体堂堂触处彰。快须回首便承当。今朝对众全分付。莫道侬家有覆藏。掷拂子召侍者曰。因甚打下老僧拂子。问一水吞空远。三峰峭壁危。猊台重拂拭。共喜主人归。未审到家如何施设。师曰。空手捻双拳。曰意旨如何。师曰。突出难辩。上堂。山僧有三印。更无增减剩。觌面便相呈。能转凡成圣。诸人还知么。若也未知不免重重注破。一印印空。日月星辰列下风。一印印泥。头头物物显真机。一印印水。捩转鱼龙头作尾。三印分明体一同。看来非赤又非红。互换高低如不荐。青山依旧白云中

    泐潭祥禅师法嗣

台州鸿福德升禅师。衡阳人也。上堂。诸人恁么上来堕在见闻觉知。恁么下去落在动静施为。若也不去不来。正是鬼窟活计。如何道得出身底句。若也道得则分付拄杖子。若道不得依而行之。卓拄杖下座

建宁府万寿慧素禅师上堂。僧问。劫火洞然大千俱坏。未审这个还坏也无。大随曰坏。修山主曰。不坏。未审孰是孰非。师曰。一坏一不坏。笑杀观自在。师子蓦咬人。狂狗尽逐块。复曰。会么。曰不会。师曰。漆桶不快便下座。一日有僧来作礼。师问。甚处来。曰和尚合知某来处。师曰。湖南担屎汉江西刈禾客。曰和尚真人天眼目。某在大沩充园头。东林作藏主。师打三棒喝出。绍兴二十三年六月朔沐浴趺坐书偈曰。昨夜风雷忽尔。露柱生出两指。天明笑到灯笼。拄杖依前扶起。拂子[跳-兆+孛]跳过流沙。夺转胡僧一只履。于是俨然而逝

明州香山道渊禅师。本郡人。上堂。酒市鱼行。头头宝所。鸦鸣鹊噪。一一妙音。卓拄杖曰。且道这个是何佛事狼藉不少。上堂。香山有个话头。弥满四大神洲。若以佛法批判。还如认马作牛。诸人既不作佛法批判。毕竟是甚么道理。击拂子。无鑐锁子不厌动摇。半夜枕头要须摸着。下座

建宁府开善木庵道璚首座。信之上饶人。丛林以耆德尊之。泐潭亦谓其饱参。分座日尝举只履西归语。谓众曰。坐脱立亡倒化即不无。要且未有逝而复出遗履者。为复后代儿孙不及祖师。为复祖师剩有这一着子。乃大笑曰。老野狐。绍兴庚申冬信守以超化革律为禅。迎为第一祖。师语专使曰。吾初无意人间。欲为山子正为宗派耳。然恐多不能往受请。已取所藏泐潭绘像与木庵二字。仍书偈嘱清泉亨老。寄得法弟子慧山曰。口嘴不中祥老子。爱向丛林鼓是非。分付雪峰山首座。为吾痛骂莫饶伊。顾专使曰。为我传语侍郎。行计迫甚不及修答。声绝而化

景淳知藏。梅州人。于化度寺得度。往依泐潭。入室次潭问。陕府铁牛重多少。师叉手近前曰。且道重多少。潭曰。尾在黄河北。头枕黄河南。善财无鼻孔。依旧向南参。师拟议。潭便打忽顿彻。巾侍有年竟隐居林壑。尝作偈曰。怕寒懒剃髼松发。爱暖频添榾柮柴。破衲伽黎撩乱搭。谁能劳力强安排

信州怀玉用宣首座。四明彭氏子。幼为僧径趋丛席。侍泐潭于黄檗。一日自临川持钵归值潭晚参。有云。一叶飘空便见秋。法身须透闹啾啾。师闻领旨。潭为证据。后依大慧。慧亦谓其类己。以是名卿钜公列刹迎礼不就。尝有颂大愚答佛话曰。锯解秤锤出。老杜诗。红稻啄残鹦鹉颗。碧梧栖老凤皇枝

    潭州云盖本禅师法嗣

潭州南岳承天惠连禅师。僧问。如何是承天境。师拈起拂子。僧云。如何是境中人。师击禅床一下。僧云。人境已蒙师指示。向上宗乘事若何。师挂拂子于旧处。乃曰。湖南近日稍别。小雪应时及节。但管积岳堆山。勿论春寒秋热。呵呵呵真可悦。庭下黄柑香不彻。上堂举扇子曰。犀牛扇子古今扬。七十峰前九夏长。二六时中如可用。分明头角好商量。且问。诸禅德商量个什么。良久曰。任尔千般巧。终无两样风。乃放扇子。上堂拈拄杖曰。诸供养中法供养最胜。所谓法供养者。山供养水水供养山。僧堂供养佛殿。佛殿供养僧堂。诸人供养老僧。老僧供养诸人。良久曰。供养已毕念普供养真言。老僧忘却。且教拄杖子念与诸人。卓一下云。静处萨婆诃。上堂曰。闹市里识取古佛。百草头上荐取老僧闹市里古佛且致。百草头上老僧作么生荐。乃云。不是逢人夸好手。大都品格合风流。喝一喝

潭州南岳承天自贤禅师。僧问。大众已集仰听雷音。猊座既登请师剖露。师曰。刹竿头上翻筋斗。僧云。恁么则岳麓山前祥雾起。祝融峰下瑞云生。师曰。紫罗帐里撒真珠。乃拈拄杖曰。不是心不是佛不是物。打禅床一下云。与君打破精灵窟。簸土扬尘无处寻。千山万山空突屼。复敲禅床一下曰。归堂参。又上堂曰。一身高隐唯南岳。自笑孤云未是闲。松下水边端坐者。也应随例说居山。咄又曰。五更残月落。天晓白云飞。分明目前事。不是目前机。既是目前事。为什么不是目前机。良久曰。欲言言不及。林下好商量。又曰。佛祖不能正观。天地不能盖载。且道为什么如此。良久曰。人人有个皮袋

庐陵香山惟德禅师。僧问。登师子坐作师子吼。师曰。退后三步。僧云。忽遇文殊来又作么生。师曰。列在下风。乃曰。独坐草庵中。空生直未委。天龙殊不知。花雨从何坠。摩竭徒掩室。毗耶空口闭。睡起一杯茶。别是个滋味。喝一喝。上堂曰。难难丝毫犹隔万重山。易易刹那便到无生地。堪羡文殊与维摩。两个纷纷谈不二。山僧即不然。良久曰。难难拣择明白君自看。喝一喝

南岳草衣岩治平庆禅师。僧问。如何是治平境。师曰。石室夜深霜月白。草衣岁久败蒲寒。僧云。如何是境中人。师曰。携筇寻远水洗钵趁朝斋。僧云。人境已蒙师指示。向上宗乘事若何。师曰。木马嘶风泥牛渡海。乃曰。不是心不是佛不是物。放出辽天鹘。还见么。清风月下守株人。凉兔渐遥春草绿。喝一喝。上堂曰。终日茫茫[邱-丘+舟]事无妨。且道[邱-丘+舟]事如何。良久曰。落叶知流水。归云识旧峰

    护国本禅师法嗣

岳州君山崇胜普净禅师。僧问。如何是君山境。师曰。寺居烟岛上四野尽波澜。僧云。如何是境中人。师曰。望南看北斗僧云。人境已蒙师指示。向上宗乘事若何。师曰。槛外清风起湖中白浪生。云谢答话。师曰。老僧罪过。乃拈拄杖曰。看看拄杖拄杖。生在悬崖石上。如今拈向人前。一任生风起浪。乃抛下。又上堂曰摩竭掩室净名杜口。饮光微笑达磨壁观。雪老辊毬禾山打鼓。秘岩擎杈清平拽石。此一队汉各逞伎俩。总不措一言教。后人如何摸[打-丁+索]。莫怪山僧不会说禅。秖是修造院门。一粥一饭接待往来。若是说禅说道自有诸方

续传灯录卷第二十五

    续传灯录卷第二十六目录

    大鉴下第十五世

    兜率悦禅师法嗣十二人 兜率慧照禅师 疏山了常禅师 丞相张商英居士(已上三人见录) 杨岐子圆禅师 投子道胜禅师 慈云明鉴禅师 兜率慧宣禅师 罗溪慧宜禅师 广惠守真禅师 赣州智宣和尚 清溪智言和尚 福州禅林和尚(已上九人无录)

    泐潭准禅师法嗣五人 云岩天游禅师 三角智尧禅师(已上二人见录) 兴化宗选禅师 光孝智端禅师 李彭商老居士(已上三人无录)

    曲尺继昌禅师法嗣三人 曲尺慧照禅师 大随元信禅师 净光了威禅师(已上三人无录)

    法云杲禅师法嗣三人 洞山辩禅师 慧海仪禅师 西蜀鸾法师(已上三人见录)

    华药英禅师法嗣一人 栖贤道宁禅师(无录)

    文殊能禅师法嗣一人 天宁琼禅师(见录)

    法轮添禅师法嗣二人 灵竺德宗禅师 凤栖润禅师(已上二人无录)

    谷隐静显禅师法嗣四人 石门政禅师 白水宗月禅师 兴阳浩禅师 谷隐訚禅师(已上四人无录)

    龟山津禅师法嗣二人 普照齐禅师 岳麓祖昙禅师(已上二人无录)

    仰山蕳禅师法嗣二人 仰山普禅师 天宁蕴禅师(已上二人无录)

    昭觉纯白禅师法嗣四人 信相宗显禅师(一人见录) 铁像嵩禅师 成都安象禅师 龙顷怀宗禅师(已上三人无录)

    广利易禅师法嗣一人 龙兴顺禅师(无录)

    马祖俨庵主法嗣一人 资教希则禅师(无录)

    大沩瑃禅师法嗣五人 中岩蕴能禅师 云顶宗印禅师(已上二人见录) 乾元希式禅师 灵峰了真禅师 天真法空禅师(已上三人无录)

    荐福英禅师法嗣五人 等觉普明禅师(一人见录) 妙果德圆禅师 鹤林智璘禅师 崇宁庆舒禅师 密严善忠禅师(已上四人无录)

    泐潭干禅师法嗣一十八人 龙牙宗密禅师 圆通道旻禅师 天童普交禅师 东禅从密禅师 胜因咸静禅师 二灵知和庵主 兴化可都禅师 道吾楚芳禅师(已上八人见录) 雪峰有需禅师 资福郁禅师 景德良玉禅师 荐福真禅师 开福德筠禅师 南冈照禅师 云居如山禅师 石霜楚蟾禅师 木平觉澄禅师 资福省悟禅师(已上十人无录)

    开先瑛禅师法嗣一十六人 大沩海评禅师 慈氏瑞仙禅师(已上二人见录) 道林法照禅师 光孝文璟禅师 游地汝英禅师 三植灌冲禅师 宝盖用兴禅师 天宁宗顺禅师 灵山慧浩禅师 净土希禅师 黄檗道钦禅师 九仙次岸禅师 正法无照禅师 庐山智通禅师 龙牙宗密禅师 德山声绝禅师(已上十四人无录)

    圆通仙禅师法嗣四人 净光了威禅师 明招文慧禅师(已上二人见录) 祥符立禅师 浮山法真禅师(已上二人无录)

    慧力昌禅师法嗣四人 慧力洞源禅师(一人见录) 福胜常极禅师 慧灯择英禅师 云溪文庆禅师(已上三人无录)续传灯录卷第二十六目录(终)续传灯录卷第二十六

    大鉴下第十五世

    兜率悦禅师法嗣

隆兴府兜率慧照禅师。南安郭氏子。上堂。龙安山下道路纵横。兜率宫中楼阁重叠。虽非天上不是人间。到者安心全忘诸念。善行者不移双足。善入者不动双扉。自能笑傲烟萝。谁管坐消岁月。既然如是。且道向上还有事也无。良久曰。莫教推落岩前石。打破下方遮日云。上堂举拂子曰。端午龙安亦鼓桡。青山云里得逍遥。饥餮渴饮无穷乐。谁爱争先夺锦标。却向干地上划船。高山头起浪。明椎玉鼓暗展铁旗。一盏菖蒲茶。数个沙糖粽。且移取北郁单越来。与南阎浮提斗额看。击禅床下座。上堂。兜率都无伎俩。也效诸方榜样。五日一度升堂。起动许多龙象。禅道佛法又无。到此将何供养。须知达磨西来分付一条拄枝。乃拈起曰。所以道。尔有拄杖子我与尔拄杖子。尔无拄杖子我夺尔拄杖子。且道那个是宾句。那个是主句。若断得去即途中受用。若断不得且世谛流布。乃抛下拄杖

抚州府疏山了常禅师。僧问。如何是疏山为人底句。师曰。怀中玉尺未轻掷。袖里金椎劈面来。上堂。等间放下佛手掩不住。特地收来大地绝纤埃。向君道莫疑猜。处处头头见善财。锤下分明如得旨。无限劳生眼自开

丞相张商英居士。字天觉号无尽。年十九应举入京。道由向氏家。向预梦神人报曰。明日接相公。凌晨公至。向异之。劳问勤腆。乃曰。秀才未娶当以女奉洒扫。公谦辞再三。向曰。此行若不了当。吾亦不爽前约。后果及第。乃娶之。初任主簿。因入僧寺。见藏经梵夹。金字齐整。乃怫然曰。吾孔圣之书。不如胡人之教。人所仰重。夜坐书院中研墨吮笔。凭纸长吟中夜不眠。向氏呼曰。官人夜深何不睡去。公以前意白之。正以着无佛论。向应声曰。既是无佛何论之有。当须著有佛论。始得。公疑其言遂已之。后访一同列。见佛龛前经卷乃问曰。此何书也。同列曰。维摩诘所说经。公信手开卷阅。到此病非地大亦不离地大处。叹曰。胡人之语亦能尔耶。问此经几卷。曰三卷。乃借归阅次向氏问。看何书。公曰。维摩诘所说经。向曰。可熟读此经然后着无佛论。公悚然异其言。由是深信佛乘留心祖道。元祐六年为江西漕首谒照觉总禅师。觉诘其所见处与己符合乃印可。觉曰。吾有得法弟子住玉溪。乃慈古镜也。亦可与语。公复因按部过分宁。诸禅迓之。公到先致敬玉溪慈。次及诸山最后问兜率悦禅师。悦为人短小。公曾见龚德庄说其聪明可人。乃曰。闻公善文章。悦大笑曰。运使失却一只眼了也。从悦临济九世孙。对运使论文章。政如运使对从悦论禅也。公不然其语。乃强屈指曰。是九世也。问玉溪去此多少。曰三十里。曰兜率聻。曰五里。公是夜乃至兜率。悦先一夜梦日轮升天被悦以手搏取。乃说与首座曰。日轮运转之义。闻张运使非久过此。吾当深锥痛劄。若肯回头则吾门幸事。座曰。今之士大夫受人取奉惯。恐其恶发别生事也。悦曰。正使烦恼秖退得我院也别无事。公与悦语次称赏东林。悦未肯其说。公乃题寺后拟瀑轩诗。其略曰。不向庐山寻落处。象王鼻孔谩辽天。意讥其不肯东林也。公与悦语至更深。论及宗门事。悦曰东林既印可运使。运使于佛祖言教有少疑否。公曰有。悦曰。疑何等语。公曰。疑香严独脚颂。德山拓钵话。悦曰。既于此有疑其余安得无邪。秖如岩头言末后句。是有邪是无邪。公曰有。悦大笑便归方丈闭却门。公一夜睡不稳。至五更下床。触翻溺器。乃大彻。猛省前话。遂有颂曰。鼓寂钟沈拓钵回。岩头一拶语如雷。果然秖得三年活。莫是遭他授记来。遂扣方丈门曰。某已捉得贼了。悦曰。赃在甚处。公无语。悦曰。都运且去来日相见。翌日公遂举前颂。悦乃谓曰。参禅秖为命根不断依语生解。如是之说公已深悟。然至极微细处。使人不觉不知堕在区宇。乃作颂证之曰。等闲行处步步皆如。虽居声色宁滞有无。一心靡异万法非殊。休分体用莫择精粗。临机不碍应物无拘。是非情尽凡圣皆除。谁得谁失何亲何疏。拈头作尾指实为虚。翻身魔界转脚邪途。了无逆顺不犯工夫。公邀悦至建昌。途中一一伺察有十颂叙其事。悦亦有十颂酬之。时元祐八年八月也。公一日谓大慧曰。余阅雪窦拈古。至百丈再参马祖因缘。曰大冶精金应无变色。投卷叹曰。审如是岂得有临济今日耶。遂作一颂曰。马祖一喝大雄峰。深入髑髅三日聋。黄檗闻之惊吐舌。江西从此立宗风。后平禅师致书云。去夏读临济宗派。乃知居士得大机大用。且求颂本。余作颂寄之曰。吐舌耳聋师已晓。锤胸秖得哭苍天。盘山会里翻筋斗。到此方知普化颠。诸方往往以余聪明博记少知余者。师自江西法窟来必辩优劣试为老夫言之。大慧曰。居士见处与真净死心合。公曰。何谓也。大慧举真净颂曰。客情步步随人转。有大威光不能现。突然一喝双耳聋。那吒眼开黄檗面。死心拈曰。云岩要问雪窖。既是大冶精金应无变色。为什么却三日耳聋。诸人要知么。从前汗马无人识。秖要重伦盖代功。公拊几曰。不因公语争见真净死心用处。若非二大老难显雪窦马师尔。公于宣和四年十一月黎明口占遗表命子弟书之。俄取枕掷门窗上。声如雷震众视之已薨矣。公有颂古行于世。兹不复录

    泐潭准禅师法嗣

隆兴府云岩典牛天游禅师。成都郑氏子。初试郡庠。复往梓州试。二处皆与贡籍。师不敢承。窜名出关。适会山谷道人西还。因见其风骨不凡议论超卓。乃同舟而下。竟往庐山投师剃发不改旧名。首参死心不契。遂依湛堂于泐潭。一日潭普说曰。诸人苦苦就准上座觅佛法。遂拊膝曰。会么。雪上加霜。又拊膝曰。若也不会岂不见。干峰示众曰。举一不得举二。放过一着落在第二。师闻脱然颖悟。出世云盖。次迁云岩。尝和忠道者牧牛颂曰。两角指天。四足踏地。拽断鼻绳。放甚屎屁。张无尽见之甚击节。后退云岩过庐山。栖贤主翁意不欲纳。乃曰。老老大大正是质库中典牛也。师闻之述一偈而去曰。质库何曾解典牛。秖缘价重实难酬。想君本领无多子。毕竟难禁这一头。因庵于武宁。扁曰典牛。终身不出涂毒见之已九十三矣。上堂卓拄杖曰。久雨不晴劄。金乌飞在钟楼角。又卓一下曰。犹在壳。复卓曰。一任衲僧名邈。上堂。马祖一喝百丈蹉过。临济小厮儿。向粪扫堆头拾得一只破草鞋。胡喝乱喝。师震声喝曰。唤作胡喝乱喝得么。上堂。象骨辊毬能已尽。玄沙斫牌伎亦穷。还知么。火星入裤口。事出急家门。上堂。三百五百铜头铁额。木笛横吹谁来接拍。时有僧出。师曰。也是贼过后张弓。上堂。宝峰有一诀。对众分明说。昨夜三更前。乌龟吞却鳖。冬至令节上堂。晷运推移日南长至。布裈不洗无来换替。大小玉泉无风浪起。云岩路见不平。直下一锤粉碎遂高声曰。看脚下。上堂举。梁山曰。南来者与尔三十棒。北来者与尔三十棒。然虽与么未当宗乘。后来琅邪和尚道。梁山好一片真金捋作顽铁卖却。琅邪则不然。南来者与尔三十棒。北来者与尔三十棒。从教天下贬剥。师拈曰。一人能舒不能卷。一人能卷不能舒。云岩门下一任南来北来。且恁么过。蓦然洗面摸着鼻头却来与尔三十。上堂。日可冷月可热。众魔不能坏真说。作么生是真说。初三十一中九下七。若信不及。云岩与汝道破。万人齐指处。一雁落寒空。病起上堂举。马大师日面佛月面佛。后来东山演和尚颂曰。了鬟女子画蛾眉。鸾镜台前语似痴。自说玉颜难比并。却来架上着罗衣。师曰。东山老翁满口赞叹则故是。点检将来未免有乡情在。云岩又且不然。打杀黄莺儿。莫教枝上啼。几回惊妾梦。不得到辽西

潭州三角智尧禅师上堂。掜土定千钧。秤头不立蝇。个中些子事。走杀岭南能。还有荐得底么。直饶荐得也是第二月

    法云杲禅师法嗣

随州洞山辩禅师上堂。不是心不是佛不是物。钻天子鹞辽天鹘。不度火不度水不度炉。离弦箭发没回途。直饶会得十分去。笑倒西来碧眼胡

东京慧海仪禅师上堂。无相如来示现身。破魔兵众绝纤尘。七星斜映风生处。四海还归旧主人。诸仁者。大迦叶灵山会上见佛拈花投机微笑。须菩提闻佛说法深解义趣涕泪悲泣。且道笑者是哭者是。不见道。万派横流总向东。超然八面自玲珑。万人胆破沙场上。一箭双雕落碧空。上堂举。沩山坐次仰山问和尚百年后有人问先师法道如何秖对。沩曰。一粥一饭。仰曰。前面有人不肯又作么生。沩曰。作家师僧。仰便礼拜。沩曰。逢人不得错举。师曰。自古及今多少人下语。道严而不威恭而无礼。横按拄杖竖起拳头。若秖恁么却如何知得他父子相契处。山僧今日也要诸人共知。莫分彼我。彼我无殊。困鱼止泺病鸟栖芦。逡巡不进泥中履。争得先生一卷书

西蜀銮法师通大小乘。佛照谢事居景德。师问照曰。禅家言多不根何也。照曰。汝习何经论。曰诸经粗知颇通百法。照曰。秖如昨日雨今日晴。是甚么法中收。师懵然。照举痒和子击曰。莫道禅家所言不根好。师愤曰。昨日雨今日晴毕竟是甚么法中收。照曰。第二十四时分不相应法中收。师恍悟即礼谢。后归蜀居讲会以直道示徒不泥名相。而众多引去。遂说偈罢讲曰。众卖华兮独卖松青青颜色不如红。算来终不与时合。归去来兮翠蔼中。由是隐居二十年。道俗追慕复命演法。笑答偈曰。遁迹隐高峰。高峰又不容。不如归锦里。依旧卖青松。众列拜悔过。两川讲者争依之

    文殊能禅师法嗣

常德府德山琼禅师。受请日上堂曰。作家捞笼不肯住。呼唤不回头。为甚么从东过西。自代曰。后五日看

    昭觉纯白禅师法嗣

成都府信相宗显正觉禅师。潼川王氏子。少为进士有声。尝昼掬溪水为戏。至夜思之。遂见水泠然盈室。欲汲之不可。而尘境自空。曰吾世网裂矣。往依昭觉得度具满分戒后随众咨参。觉一日问师。高高峰顶立深深海底行。汝作么生会。师于言下顿悟曰。钉杀脚跟也。觉拈起拂子曰。这个又作么生。师一笑而出。服勤七祀。南游至京师历淮浙。晚见五祖演和尚于海会。出问。未知关[槴-邑+大]子。难过赵州桥。赵州桥即不问。如何是关棙子。祖曰。汝且在门外立。师进步一踏而退。祖曰。许多时茶饭元来也有人知滋味。明日入室。祖云。尔便是昨日问话底僧否。我固知尔见处。秖是未过得白云关在。师珍重便出。时圆悟为侍者。师以白云关意扣之。悟曰。尔但直下会取。师笑曰。我不是不会。秖是未谙。待见这老汉共伊理会一上。明日祖往舒城。师与悟继往。适会于兴化。祖问师。记得曾在郡里相见来。师曰全火秖候。祖顾悟曰。这汉饶舌。自是机缘相契。游庐阜回。师以高高峰顶立深深海底行所得之语告五祖。祖曰。吾尝以此事诘先师先师云。我曾问远和尚。远曰。猫有歃血之功虎有起尸之德。非素达本源不能到也。师给侍之久。祖钟爱之。后辞西归。为小参复以颂送曰。离乡四十余年。一时忘却蜀语。禅人回到成都。切须记取鲁语。时觉尚无恙。师再侍之名声蔼着。遂出住长松迁保福信相。僧问。三世诸佛六代祖师总出这圈[袖-由+貴]不得。如何是这圈[袖-由+貴]。师曰。井栏唇。上堂举。仰山问中邑。如何是佛性义。邑曰。我与尔说个譬喻汝便会也。譬如一室有六窗。内有一猕猴。外有猕猴从东边唤狌狌猕猴即应。如是六窗俱唤俱应。仰乃礼拜。适蒙和尚指示。某有个疑处。邑曰。尔有甚么疑。仰曰。秖如内猕猴睡时。外猕猴欲与相见又作么生。邑下禅床执仰山手曰。狌狌与尔相见了。师曰。诸人要见二老么。我也与尔说个譬喻。中邑大似个金师。仰山将一块金来。使金师酬价。金师亦尽价相酬。临成交易。卖金底。更与贴秤。金师虽然闇喜。心中未免偷疑。何故若非细作定是贼赃。便下座

    大沩瑃禅师法嗣

眉州中岩慧目蕴能禅师。本郡吕氏子。年二十二于村落一富室为校书。偶游山寺见禅册阅之似有得。即裂冠圆具一钵游方。首参宝胜澄甫禅师。所趣颇异。至荆湖谒永安喜真如哲德山绘。造诣益高。迨抵大沩。沩问。上座桑梓何处。师曰。西川。曰我闻西川有普贤菩萨示现是否。师曰。今日得瞻慈相。曰白象何在。师曰。牙爪已具。曰还会转身么。师提坐具绕禅床一匝。沩曰。不是。这个道理。师趋出。一日沩为众入室。问僧。黄巢过后还有人收得剑么。僧竖起拳。沩曰。菜刀子。僧曰。争奈受用不尽。沩喝出。次问师。黄巢过后还有人收得剑么。师亦竖起拳。沩曰。也秖是菜刀子。师曰。杀得人即休。遂近前栏胸筑之。沩曰。三十年弄马骑。今日被驴子扑。后还蜀。庵于旧址。应四众之请出住报恩。上堂。龙济道。万法是心光。诸缘唯性晓。本无迷悟人。秖要今日了。师曰。既无迷悟了个甚么。咄。上堂举。雪峰一日普请般柴。中路见一僧遂掷下一段柴曰。一大藏教秖说这个。后来真如哲道。一大藏教不说这个。据此二尊宿说话是同是别。山僧则不然。竖起拂子曰。提起则如是我闻。放下则信受奉行。室中问崇真毡头。如何是尔空劫已前父母。真领悟曰。和尚且低声。遂献投机颂曰。万年仓里曾饥馑。大海中住尽长渴。当初寻时寻不见。如今避时避不得。师为印可。一日与黄提刑弈棋次。黄问。数局之中无一局同。千着万着则故是。如何是那一着。师提起棋子示之。黄伫思。师曰。不见道。从前十九路迷杀几多人。师住持三十余年。凡说法不许录其语。临终书偈趺坐而化。阇维时暴风忽起烟所至处皆雨设利。道俗斸其地皆得之。心舌不坏。塔于本山

怀安军云顶宝觉宗印禅师上堂。古者道识得橙子周匝有余。又道识得橙子天地悬殊。山僧总不恁么识得橙子是甚么闲家具。一日普说罢。师曰。诸子未要散去。更听一偈。乃曰。四十九年。一场热哄。八十七春。老汉独弄。谁少谁多。一般作梦。归去来兮。梅梢雪重言讫下座倚杖而逝

    饶州荐福英禅师法嗣

福州等觉普明禅师。开堂日上首白槌罢。师良久普视大众曰。奇哉妙哉。是诸人还于此观得么。若实于此观得。尽十方世界更无微毫许法可与。为见为闻。亦无纤芥许法可与为对为待。可谓露裸裸赤洒洒。若观不得定是根尘结缚未解。凡圣情量不脱。终日只在是非得失里转倒。有什么用处。众中莫有超然独脱洒落底衲僧么。无妨出来与尔证明。僧问。如何是夺人不夺境。师曰。风清月白。僧云。如何是夺境不夺人。师曰。灰头土面。僧云。如何是人境俱不夺。师曰。海晏河清。僧云。如何是人境两俱夺。师曰。水泄不通。问如何是宾中宾。师曰。伶俜更苦辛。僧云。如何是宾中主。师曰。问处甚分明。僧云。如何是主中宾。师曰。垂手入红尘。僧云。如何是主中主。师曰。宝剑当胸。僧云。宾主已蒙师指示。向上宗乘事若何。师曰。且待别时来。乃曰。休休。直饶问若联珠答如瓶泻。于道远之远矣。何谓也。若论此事一大藏教更不能诠。三世诸佛唯是自得辉今耀古。忘见绝知弥满十虚。定有方所。秖为情生智隔想变体殊。于日用间不能自觉。所以劳他先德回首尘劳。开方便门示真实相。方便门已八字打开了。也还有入得底么。若向这里入得。便能持实相印。建大法幢。出没纵横卷舒自在。直饶到此犹落建化门庭。未为衲僧径要一路。作么生是径要一路。良久曰。肯重不得全卸却方为妙。珍重

    泐潭干禅师法嗣

潭州龙牙宗密禅师。豫章人。僧问。如何是佛。师曰莫寐语。问如何是一切法。师曰。早落第二。上堂大众集。师曰。已是团栾不劳雕琢。归堂吃茶。上堂。休把庭华类此身。庭花落后更逢春。此身一往知何处。三界茫茫愁杀人

江州圆通道旻圆机禅师。世称古佛。兴化蔡氏子。母梦吞摩尼宝珠有孕。生五岁足不履口不言。母抱游西明寺见佛像。遽履地合爪称南无佛仍作礼。人大异之。及官学大梁。依景德寺德祥出家试经得度。遍往参激皆染指。亲沩山喆禅师最久。晚慕泐潭往谒。潭见默器之。师陈历参所得不蒙印可。潭举世尊拈华迦叶微笑语以问。复不契。后侍潭行次。潭以拄杖架肩长嘘曰。会么。师拟对。潭便打。有顷复拈草示之曰。是甚么。师亦拟对。潭遂喝。于是顿明大法。作拈华势。乃曰。这回瞒旻上座不得也。潭挽曰。更道更道。师曰。南山起云北山下雨。即礼拜。潭首肯。后开法灌溪。次居圆通。以符道济禅师之记。学者向臻。朝廷闻其道。会宰臣复为之请锡以命服与圆机号。上堂。诸佛出世无法与人。秖是抽钉拔楔除疑断惑。学道之士不可自谩。若有一疑如芥子许。是汝真善知识。喝一喝曰。是甚么切莫刺脑入谬盆

庆元府天童普交禅师。郡之万龄毕氏子。幼颖悟未冠得度。往南屏听台教。因为檀越修忏摩。有问曰。公之所忏罪为自忏邪为他忏邪。若自忏罪罪性何来。若忏他罪他罪非汝乌能忏之。师不能对。遂改服游方。造泐潭。足才踵门。潭即呵之。师拟问。潭即拽杖逐之。一日忽呼师至丈室曰。我有古人公案。要与尔。商量。师拟进语。潭遂喝。师豁然领悟乃大笑。潭下绳床执师手曰。汝会佛法邪。师便喝复拓开。潭大笑。于是名闻四驰学者宗仰。后归桑梓留天童掩关却扫者八年。寺偶虚席。郡僚命师开法。恐其遁。预遣吏候于道。故不得辞。受请日上堂曰。咄哉黄面老。佛法付王臣。林下无情客。官差逼杀人。莫有知心底为我免得么。若无不免将错就错。便下座。师凡见僧来必叱曰。楖栗未担时为汝说了也。且道说个甚么。招手洗钵拈扇张弓。赵州柏树子。灵云见桃花。且掷放一边。山僧无恁么间唇吻与尔打葛藤。何不休歇去。拈拄杖逐之。宣和六年三月二十日沐浴升堂说偈脱然示寂。偈曰。宝杖敲空触处春。个中消息特弥纶。昨宵风动寒岩冷。惊起泥牛耕白云。寿七十七。腊五十八

福州东禅祖鉴从密禅师。汀州人也。上堂。开口不是禅。合口不是道。踏步拟进前。全身落荒草

楚州胜因戏鱼咸静禅师。本郡高氏子。上堂。游遍天下当知寸步不曾移。历尽门庭家家窖底少烟不得。所以肩筇峭履乘兴而行。掣钓沈丝任性而住。不为故乡田地好。因缘熟处便为家。今日信手拈来。从前几曾计较。不离旧时科段。一回举着一回新。明眼底瞥地便回。未悟者识取面目。且道如何是本来面目。良久曰。前台花发后台见。上界钟声下界闻。以拂子击禅床下座。上堂举。世尊在摩竭陀国为众说法。是时将欲白夏。乃谓阿难曰。诸大弟子人天四众我常说法不生敬仰。我今入因沙臼室中坐夏九旬。忽有人来问法之时。汝代为我说一切法不生一切法不灭。言讫掩室而坐。师召大众曰。释迦老子初成佛道之时。大都事不获已。才方成个保社。便生退倦之心。胜因当时若见。将钉钉却室门。教他一生无出身之路。免得后代儿孙递相仿效。不见道。若不传法度众生。是不名为报恩者。击拂子下座。后晦处涟漪之天宁示微疾。书偈曰。弄罢影戏。七十一载。更问如何。回来别赛。置笔而逝

庆元府二灵知和庵主。苏台玉峰张氏子。儿时尝习坐垂堂。堂倾父母意其必死。师瞑目自若因使出家年满得度。趋谒泐潭。潭见乃问作甚么。师拟对。潭便打。复喝曰。尔唤甚么作禅师蓦领旨。即曰。禅无后无先。波澄大海月印青天。又问如何是道。师曰。道红尘浩浩不用安排本无欠少。潭然之。次谒衡岳辩禅师。辩尤契重。元符间抵雪窦之中峰栖云两庵逾二十年。尝有偈曰。竹笕二三升野水。松窗五七片闲云。道人活计秖如此。留与人间作见闻。有志于道者多往见之。僧至礼拜。师曰。近离甚处。曰天童。师曰。太白峰高多少。僧以手砟额作望势。师曰。犹有这个在。曰却请庵主道。师却作斫额势。僧拟议。师便打。师初偕天童交禅师问道盟曰。他日吾二人宜踞孤峰绝顶目视霄汉为世外之人。不可作今时籍名官府屈节下气于人者。后交爽盟。至则师竟不接。正言陈公以计诱师出山。住二灵三十年间居无长物。唯二虎侍其右。一日威于人以偈遣之。宣和七年四月十二日趺坐而逝。正言陈公状师行实。及示寂异迹甚详。仍塑其像二虎侍之。至今存焉

庐州西天王兴化可都禅师。僧问。祖意西来即不问。为人一句请师宣。师曰。片云归后洞只鹤舞清虚。僧云。与么则兴化得人群生有赖也。师曰。鸟啄古林木山横今日云。师乃曰。如来大法诸佛妙道。真源湛寂了无生灭。设使千圣出来。亦乃难寻缝罅。兴云吐雾普遍河沙。纵横有准妙应无疑。把定放行卷舒自得。起人天眼目。扩佛祖心源。诸法见前更无欠少。所谓人人具足个个圆成。不用纤毫心力自然壁立千仞。良久喝一喝

潭州道吾楚方禅师。僧问。昔日道吾云。生也不道死也不道。和尚今日为什么却道。师曰。官不容针私通车马。僧云。真个泐潭无异水。清风宛尔不同常。师曰。伶利衲僧点一知二。乃曰。诸人十二时中不要错用心好。头上是天脚下是地。朝明夕晦水绿山青。物像分明亘古亘今。若也恁么。承当去。早是无事起事。那更言中求玄。句里寻妙正是。埋没自己不如归堂吃茶去

    开先瑛禅师法嗣

潭州大沩海评禅师上堂曰。灯笼上作舞。露柱里藏身。深妙神恶发。昆仑奴生嗔。喝一喝曰。一句合头语万劫堕迷津

绍兴府慈氏端仙禅师。本郡人。年二十去家以试经披削。习毗尼因睹戒性如虚空。持者为迷倒。师谓戒者束身之法也。何自缚乎。遂探台教。又阅诸法不自生亦不从他生不共不无因是故说无生。疑曰。又不自他不共不无因生。毕竟从何而生。即省曰。因缘所生空假三观抑扬性海。心佛众生名异体同。十境十乘转识成智。不思议境智照方明。非言诠所及。弃谒诸方后至投子。广鉴问。乡里甚处。师曰。两浙东越。鉴曰。东越事作么生。师曰。秦望峰高鉴湖水阔。鉴曰。秦望峰与尔自己是同是别。师曰。西天梵语此土唐言。鉴曰。此犹是丛林只对。毕竟是同是别。师便喝。鉴便打。师曰。恩大难酬便礼拜。后归里开法慈氏室中。尝问僧。三个槖驼两只脚。日行万里趁不着。而今收在玉泉山。不许时人乱斟酌。诸人向甚么处与尔上座相见

    圆通仙禅师法嗣

温州净光了威佛日禅师。僧问。如何是祖师西来意。师曰。一宿二宿程千山万山月。曰意旨如何。师曰。朝看东南暮看西北曰向上更有事也无。师曰。人心难满溪壑易填。问时节因缘即不问。惠超佛话事如何。师曰。波斯弯弓面转黑。曰意旨如何。师曰。穿过髑髅笑未休。曰学人好好借问。师曰。黄泉无邸店。今夜宿谁家

婺州明招文慧禅师。僧问。百尺竿头如何进步。师曰。南天台北五台。僧云。处处逢归路时时达本源。师曰。对面若无青山白云。相识犹如不相识。僧云。争奈学人有转身一路师曰。切忌丧身失命。师乃良久曰。便与么散去。早自落七落八了也。俯为初机不免重重话会。今朝五月五为汝等诸人举个父母未生底句。光明烜赫耀乾坤。且是无今亦无古。三世诸佛强诠量。六代祖师徒指注。殿上迦叶谩擎拳。门外金刚眉卓竖。师拊掌呵呵大笑曰。笑个什么。笑灯笼入露柱

    慧力可昌禅师法嗣

临江军慧力洞源禅师上堂曰。佛祖不立。雨落街头自湿。凡圣何依。晴乾自是无泥。方知头头皆是道。法法本圆成。休说赵州七斤衫曹溪一滴水。须弥顶上浪滔天。大洋海底红尘起。喝一喝。是何道理参

续传灯录卷第二十六

    续传灯录卷第二十七目录

    大鉴下第十六世

    昭觉圆悟勤禅师法嗣上十六人 径山宗杲禅师 虎丘绍隆禅师 育王端裕禅师 大沩法泰禅师 护国景元禅师 玄沙僧昭禅师(已上六人见录) 普照奉胜禅师 虎丘宗达禅师 正法化冲禅师 清溪常禅师 普慧因净禅师 天宁道成禅师 宝相道智禅师 长松晓禅师 信相圆禅师 九顶希问禅师(已上十人无录)续传灯录卷第二十七目录(终)续传灯录卷第二十七

    大鉴下第十六世

    昭觉圆悟克勤禅师法嗣

临安府径山妙喜大慧宗杲禅师。生于宣州宁国奚氏。年十三方从学发蒙。未半月弃去出家。十七落发受具。虽年少已知有宗门中事。遍阅诸家语录。尤喜云门睦州语。尝疑五家宗派元初只是一个达磨。甚处有许多门庭。然性俊逸不羁。父母勉之令游方。时宣州有明教绍珵禅师者。兴教坦之嗣琅邪觉之孙也。师闻其饱参倒心事之。常请益雪窦拈古颂古及古宿因缘。珵指示惟要直下自见自说。不少假其言语。师洞达先德微旨。珵异之每叹云。杲再来人也。复游郢州见大阳元首座洞山微和尚坚侍者。微在芙容首众。坚为侍者十年。师参三人甚久。尽得曹洞宗旨。一日见其臂香传授以表不妄付嘱。心非之曰。禅有传授岂佛祖自证自悟之法。遂去之至真如喆座下。入庆藏主贤蓬头之室。又与庆同往黄龙见晦堂东林参照觉俱不合。又谒心印珣禅师。珣秀铁面之高第。与师语大奇之。欲留会下而师不乐。珣因指令往宝峰参准禅师。准即湛堂也。师始至机辩纵横。准云。汝鼻孔因甚无半边。师曰。宝峰门下。准云。杜撰禅和。又因彩妆十王次准指问师。这官人姓什么。师曰。姓梁。湛堂姓梁。准摩头云。争奈姓梁底少个襆头。师曰。头虽不同鼻孔仿佛。准云。杜撰禅和。又因看金刚经。问师云。是法平等无有高下。为甚云居山高宝峰山低。师曰。是法平等无有高下。准云。尔做得坐主奴。又一日语师云。杲上坐我这些子禅。尔一一理会得耶。师曰。理会得。准云。教尔说也说得。教尔做也做得。拈古颂古小参普说总得。只是有一件事不是。尔还知么。师曰。未审是什么事。准云。尔只欠[囗@力]地一下。所以说时有不说时便无。入方丈时有出方丈时便无。惺惺时有睡着便无。如何敌得生死。师曰。正是某甲疑处。准病。师问曰。某甲向后当见谁人。准云。有个勤巴子。我不识渠汝可见之。当能办子事。若了不下便可修行看一大藏经。后身出来参禅决是个善知识也。湛堂殁。师谒张天觉丞相求塔铭。天觉门庭高于衲子少许可。见师一言而契。即下榻朝夕与语。名其庵曰妙喜。字之曰昙晦。且言子必见川勤吾助子往遂津其行。勤即圆悟也。时方自蒋山奉诏住东京天宁。未至师先到寺挂塔参堂毕。勤方入院师晨夕参请。勤举。僧问云门。如何是诸佛出身处。答云。东山水上行。令师下语。师参及一年。凡下四十九转语皆不契。一日勤赴一达官宅升坐。举僧问云门。如何是诸佛出身处。云门云。东山水上行。若是天宁即不然。若有人问如何是诸佛出身处。只向道。薰风自南来殿阁生微凉。师闻举豁然省悟。遂以所悟告勤。勤察师虽得前后际断动相不生。然却坐在净裸裸处。语师云。未也。子虽有得矣而大法未明。一日入室。勤云。也不易尔到这里田地。但可惜死了不能得活。不疑言句是为大病。不见道。悬崖撒手自肯承当。绝后再苏欺君不得。须知有这个道理。师言。某甲只据如今得处已是快活。更不能理会得也。勤不肯。因令师在择木寮作不厘务侍者。每日同士大夫闲话入室日不下三四。勤因举有句无句如藤倚树诘师。师才开口勤便云。不是不是。如此者半载未蒙印可。念念不忘于心。一日同诸官客饭师把箸在手都忘下口。勤笑云。这汉参黄杨木禅却倒缩去。师遂说譬喻曰。和尚这个道理。恰似狗看热油铛相似。要舐又舐不得。要舍又舍不得。勤云。尔喻得极好。只这个便是金刚圈栗棘蓬也。又一日问曰。见说和尚当时在五祖亦曾问此话。不知五祖如何答乞师垂示。勤默不应。师曰。和尚当时不可独自问。须对大众前问。如今说又何妨。勤遂云。我问。有句无句如藤倚树时如何。五祖云。描也描不成画也画不就。又问。忽遇树倒藤枯时如何。五祖云。相随来也。师闻举当下大悟。乃曰。某甲会也。勤云。只恐尔又透这公案未得。师曰。请和尚举。勤遂连举前辈一络索誵讹语话征诘之。师随声酬对了无滞碍。勤拊掌称善。又对众称赏云。杲非一生两生为善知识来。师自是纵横踔厉大肆其说如建瓴水。如转圆石于千仞之阪。诸老敛衽莫婴其锋矣。初师既大彻。反于数禅客有疑乃以问勤。勤云。我这个禅如大海相似。尔将得个大海来倾取去始得。若只将钵盂来盛得些子去便休。是尔器量只如此。教我怎奈何。能有几个得到尔田地。旧时只有个璟上坐。与尔一般。却已死了也。未几遂举师首众。于时士大夫往往争与之游。雅为右丞吕公舜徒所重。奏赐紫衣号佛日大师。女真难作。虏酋欲取禅僧十辈。师在选中既而获免。盖若有相之者遂渡江而南。时勤赐号圆悟禅师主云居法席。命师居第一坐。常与诸衲子入室。圆悟每来听其语。师一日入室罢。却上方丈与圆悟同坐。圆悟云。或有个禅和子得似老僧。汝又如何支遣师曰。何幸如之。正如东坡说作刽子手。一生得遇一个肥汉剐。圆悟呵呵大笑云。尔倒与我入室。拶得我上壁也。圆悟常言。近来诸方尽成窠窟。五祖下我与佛鉴佛眼三人结社参禅。如今早见漏逗出来。佛鉴下有一种。作狗子叫鹁鸠鸣取笑人。佛眼下有一种。觑灯笼露柱指东画西。如眼见鬼一般。我这里且无此两般病痛。师曰。大好无病痛。圆悟云。何谓也。师曰。击石火闪电光。引得无限人弄业识。举了便会了。岂不是佛法大窠窟。圆悟不觉吐舌。乃云。休管他休管他。我只以契证为期。若不契证断定不放过。师曰。说契证即得。第恐后来只恁么传将去。举了便会了。硬主张击石火闪电光。业识茫茫未有了日。圆悟深以为然。未几圆悟还蜀。师始辞居古云门。学者云集。复避乱走湖南。转江右入闽。筑庵长乐洋屿。时从之者才五十三人。未五十日得法者十三人。前此盖未始有也。后皆角立。始应给事江公少明之请住小溪云门庵。丞相张魏公在蜀时。圆悟为言师真得法髓。及造朝遂以临安径山延之。法席之盛冠于一时。百舍重趼往赴惟恐其后。至无所容乃建千僧大阁以居之。凡二千余众。初开法升坐问答未已。复有数僧竞出争问。师乃约住曰。止止。假使大地草木尽抹为尘。一一尘有一口。一一口具无碍广长舌相。一一舌相出无量差别音声。一一音声发无量差别言词。一一言词有无量差别妙义。如上尘数衲僧各各具如是口如是舌如是音声如是言词如是妙义。同时致百千问难。问问各别不消径山长老咳嗽一声。一时答了。乘时于其中间作无量无边广大佛事。一一佛事周遍法界。所谓一毛现神变。一切佛同说经。于无量劫不得其边际。便恁么去闹热门庭即得。若以正眼观之。正是业识茫茫无本可据。祖师门下一点也用不着。况复钩章棘句展露言锋。非唯埋没从上宗乘。亦乃笑破衲僧鼻孔。所以道。毫厘系念三涂业因。瞥尔情生万劫羁锁。圣名凡号尽是虚声。殊相劣形皆为幻色。汝欲求之得无累乎。及其厌之又成大患。看他先德恁么告报。如国家兵器不得已而用之。本分事上亦无这个消息。山僧今日如斯举唱。大似无梦说梦好肉剜疮。点捡将来合吃拄杖。只今莫有下得毒手者么。若有堪报不报之恩。共助无为之化。如无倒行此令去也。蓦拈拄杖曰。横按镆[鉺*ㄗ]全正令。太平寰宇斩痴顽。卓一下喝一喝。示众曰。颠倒想生生死续。颠倒想灭生死绝。生死绝处涅槃空。涅槃空处眼中屑。涅槃既空唤什么作眼中屑。白云乍可来青嶂。明月难教下碧天。又曰。摩竭提国犹在半途。少室峰前全无巴鼻。谈玄说妙好肉剜疮。举古明今抛沙撒土。争似饥餐渴饮闲坐困眠。从教四序推移都不干预我事。虽然如是。也须实到这个田地始得。只如实到这个田地底如何亲近。喝一喝曰。灸疮瘢上更着艾炷去也。又曰。我宗无语句。实无一法与人。早是通身浸在屎窖里了也。那堪踏步向前。如之若何问向上向下三玄三要银碗里盛雪北斗里藏身意旨如何。岂不是屎窖边更掘屎窖。虽然如是若于屎窖中知些气息。方知三世诸佛历代祖师天下老和尚古往今来一切善知识尽在屎窖里转大法轮。其或未然。切忌向屎窖里作活计。又上堂问答罢乃曰问得亦好不问更亲。何故声前一路千圣不传。学者劳形如猿捉影。可中有个英灵汉。恁么不恁么。聊闻举着剔起便行。犹在葛藤窠里。直得内无所证外无所修似地擎山如石含玉。亦未是衲僧放身命处。敢问大众。作么生是衲僧放身命处。若也知得尘尘念念皆无空阙。折旋俯仰尽在其中。正恁么时毕竟是谁家风月还委悉么。千圣不知何处去。倚天长剑逼人寒。下座。师说法不立窠臼不守规辙。大率如此不可概举。尝垂语问学者。我这里无法与人。只是据款结案。恰如尔将个琉璃瓶子来护惜。似个什么。我一见便与尔打破了。尔又将个摩尼珠来。我又与尔夺了。待尔只恁么来。我又和尔两手截了。所以临济和尚道。逢佛杀佛逢祖杀祖逢罗汉杀罗汉。既称善知识。为什么却要杀人去。且道是什么道理。又尝语僧俗言。参得禅了凡读经看文字。如去自家屋里行一遭相似。又如与旧时相识底人相见一般。若欲以文字语言糟粕求无有是处。参禅人请师子细说禅病。师言。禅有什么病可说。禅又不曾患头痛。又不曾患脚痛。又不曾患耳聋。又不曾患眼暗。只是参禅底人参得差别。证得差别。用心差别。依师差别。因此差别故说名为病。非谓禅有病也。如何是佛即心是佛。有什么病狗子还有佛性也无。无有什么病。唤作竹篦则触。不唤作竹篦则背。有什么病。如何是佛麻三斤。有什么病。如何是佛干屎橛。有什么病。尔不透了才作道理要透。便千里万里没交涉也。拟心凑泊他。拟心思量他。向举起处领略。击石火闪电光处会。这个方始是病。世医拱手。然究竟不干禅事。赵州云。要与空王为弟子。莫教心病最难医。尝举。南院问风穴。南方一棒作么生商量。风穴云。作奇特商量。风穴却问。此间一棒作么生商量。南院横拄杖云。棒下无生忍。临机不见师。师举了曰。风穴当时好大展坐具礼他三拜。不然与他掀倒绳床。乃回顾衲子冲密云。尔道风穴当时礼拜是。掀倒绳床是。冲密云。草贼大败。师曰。尔看这瞎汉便打。又举。睦州凡见僧来便云。见成公案放尔三十棒。云峰悦云。作贼人心虚。师曰。又添得一个道了。问冲密云。尔道我恁么道还有过也无。冲密云。作贼人心虚。师曰。三个也。又举。僧问大龙。色身败坏如何是坚固法身。大龙云。山花开似锦。涧水湛如蓝。作么生会。僧云。不会。师举了指拜席问旁僧曰。见么。云见。师曰。又道不会。复曰。太近也因什么不会。僧罔措。师曰。只为分明极。翻令所得迟。师室中多问衲子。唤作竹篦即触。不唤作竹篦即背。不得下语。不得无语。不得思量。不得拟议。不得于意根下卜度。不得于举起处承当。速道速道。僧拟进语。师便打趁出。于时罕有善其机者。又曰。唤作竹篦即触。不唤作竹篦即背。不得下语。不得无语。不得良久。不得卜度。不得作女人拜绕禅床。不得拂袖便行。一切总不得。尔便夺却竹篦。我且许尔夺却。我唤作拳头则触。不唤作拳头则背。尔又如何夺。更饶尔道个请和尚放下着。我且放下着。我唤作露柱则触。不唤作露柱则背。尔又如何夺。我唤作山河大地则触。不唤作山河大地则背。尔又如何夺。时有舟峰长老云。某甲看和尚竹篦子话。如籍没却人家财产了。更要人纳物事。师曰。尔譬喻得极妙。我真个要尔纳物事。尔无所从出。便须讨死路去也。或投河或赴火。拚得命方始死。得死了却缓缓地再活起来。唤尔作菩萨便欢喜。唤尔作贼汉便恶发。依前只是旧时人。所以古人道。悬崖撒手自肯承当。绝后再苏欺君不得。到这里始契得竹篦子话。复说偈曰。佛之一字尚不喜。有何生死可相关。当机觌面无回互。说甚楞严义八还。师阐扬宗教时。有同时号称宗师说法以寂照静默为本者。见士大夫为尘劳所障方寸不宁便为言。令寒灰枯木去。一条白练去。古庙香炉去。冷湫湫地去。谓此法门可休歇人身心。师以为如此见解堕在黑山下鬼窟里。教中谓之昏沉。殊不知这个猢狲子不死。如何得休歇。来为先锋去为殿后底不死。如何得休歇。故师每力排之。谓之邪师寂照禅断佛慧命。千佛出世不通忏悔。一日室中坐。有郑昂尚明者。持一办香来怒气可掬。声色俱厉云。昂有一片香未烧在。欲与和尚理会一件事。只如默然无言。是法门中第一等休歇处。和尚肆意诋诃。昂心疑和尚不到这田地所以信不及。且如释迦老子在摩竭提国。三七日中掩室不作声。岂不是佛默然。毗耶离城三十二菩萨各说不二法门。末后维摩无语文殊赞善。岂不是菩萨默然。须菩提在岩中宴坐无言无说。岂不是声闻默然。天帝释见须菩提在岩中宴坐。乃雨花供养亦无言说。岂不是凡夫默然。达磨游梁历魏少林冷坐九年。岂不是祖师默然。鲁祖见僧便面壁。岂不是宗师默然。和尚因什么却力排默照以为邪非。师曰。尔曾读庄子么。云是何不读。师曰。庄子云言而足终日言而尽道。言而不足终日言而尽物。道物之极。言默不足以载。非言非默义有所极。我也不曾看郭象解并诸家注解。只据我杜撰说破尔这默然。岂不见孔子一日大惊小怪道。参乎吾道一以贯之。曾子曰。唯。尔措大家才闻个唯字。便来这里恶口。却云这一唯与天地同根万物一体。致君于尧舜之上。成家立国出将入相。以至启手足时不出这一唯。且喜没交涉。殊不知这个道理。便是曾子言而足。孔子言而足。其徒不会却问何谓也。曾子见他理会不得。却向第二头答他话。谓夫子之道不可无言。所以云。夫子之道忠恕而已矣。要之道与物至极处不在言语上。不在默然处。言也载不得。默也载不得。公之所说尚不契庄子意。何况要契释迦老子达磨大师意耶。尔要理会得庄子非言非默义有所极么。便是云门大师拈起扇子云。扇子[跳-兆+孛]跳上三十三天筑着帝释鼻孔东海鲤鱼打一棒雨似倾盆。尔若会得云门这个说话。便是庄子说底。曾子说底孔子说底一般。昂遂无语。师曰。尔虽不语心犹未伏在。然古人决定不在默然处坐地明矣。尔适来举释迦掩室维摩默然。且看旧时有个坐主唤作肇法师。把那无言说处。说出来与人云。释迦掩室于摩竭。净名杜口于毗耶。须菩提唱无说以显道。释梵绝听而雨花。斯皆理为神御。故口以之而默。岂曰无辩辩所不能言也。这个是理与神忽然相撞着。不觉到说不得处虽然不语其声如雷。故曰。岂曰无辩辩所不能言也。这里世间聪明辩才用一点不得。到得恁么田地方始是放身舍命处。这般境界须是当人自证自悟始得。所以华严经云。如来宫殿无有边。自然觉者处其中。此是从上诸圣大解脱法门。无边无量无得无失无默无语无去无来。尘尘尔刹刹尔念念尔法法尔。只为众生根性狭劣。不到三教圣人境界。所以分彼分此。殊不知境界如此广大。却向黑山下鬼窟里默然坐地。故先圣诃为解脱深坑。是可怖畏之处。以道眼观之。则是刀山剑树镬汤炉炭里坐地。一般坐主家尚不滞在默然处。况祖师门下客。却道才开口便落今时。且喜没交涉。昂不觉作礼。师曰公虽作礼然更有事在。至晚来入室。师问曰。今年几岁。云六十四。又问。尔六十四前从什么处来。昂又无语。师遂以竹篦打出次日又来室中云。六十四年前尚未有昂在。如何和尚却问昂从什么处来。师曰。尔六十四年前不可元在福州郑家。只今这听法说法一段历历孤明底未生已前毕竟在什么处。云不知。师曰。尔若不知便是生大今生且限百岁。百岁后尔待要飞出三千大千世界外去。须是与他入棺材始得。当尔之时四大五蕴一时解散。有眼不见物。有耳不闻声。有个肉团心分别不行。有个身火烧刀斫都不觉痛。到这里历历孤明底却向什么处去。云昂也不知师曰。尔既不知便是死大。故曰。无常迅速生死事大。便是这个道理。这里使聪明也不得。记持也不得。我更问。尔平生做许多之乎者也。腊月三十日将那一句敌他生死。须是知得生来死去处分晓始得。若不知即是愚人。昂方心伏始知无言无说处一切非是。因别参请未几顿有所得。时有祥云长老昙懿与禅者遵璞二人为同伴。初侍圆悟于蒋山已有入处。后又隶真歇了坐下点胸自许谓世莫有过之者。师知其未彻业已开法虑其误后学。以书致懿令告假暂来。懿耻之迟迟其行。师遂由小参痛抵其非。揭榜于门以告四众。懿闻之不得已乃破夏来抵师会下。师诘其所证语之曰。汝恁么见解何尝梦见圆悟老人果欲究竟此事。且退却院子来。懿从之遂归。既散夏果与璞偕至。二人同到室中。师问璞。三圣道。我逢人则出。出则不为人。兴化道。我逢人则不出。出则便为人。尔道这两个老汉还有出身处也无。璞于师膝上打一拳。师曰。汝这一拳为三圣出气。为兴化出气。速道速道。璞拟议。师劈脊便打。仍谓之曰。汝第一不得忘了这一棒遂出。久之未得入门。一日因别僧入室。二人听之。师问僧曰。德山见僧入门便棒。临济见僧入门便喝。雪峰见僧入门便道是什么。睦州见僧入门便道见成公案放尔三十棒。尔道这四个老汉还有为人处也无。僧云有。师曰劄。僧拟议。师便喝出。璞闻之忽然有省。懿亦相继于一言之下大有省发。从前恶知恶解当下冰消。后皆承嗣师。师尝为众入室。见僧才入门便问。诸佛菩萨畜生驴马庭前柏树子麻三斤干屎橛。尔是一枚无状贼汉。僧云。久知和尚有此机要。师曰。我已无端入荒草。是尔屎臭气也不知。僧拂袖便出。师曰。苦哉佛陀耶。又僧才入门。师便曰。不是出去。僧便出。师曰。没量大人被语脉里转却。次一僧入。师曰。不是出去。僧却近前。师曰。向尔道不是。又却近前觅个什么。便打出。又一僧入云。适来两僧不会和尚意。师低头嘘一声。僧罔措。师便打曰。却是尔会老僧意。又僧才入。师曰。尔不会出去。僧亦出。复一僧入。师曰。适来两个上坐。一人解收不解放。一人解放不解收。尔还辨得么。僧云。一状领过。师曰。领过后别有甚好消息。僧拍手一下便出。师曰。三十年后悟去在。又问僧云。道不用修但莫染污。如何是不染污底道。僧云。某甲不敢道。师曰。尔为什么不敢道。僧云。恐染污。师高声叫曰。行者将粪箕扫帚来。僧茫然。师便打出。又僧才入。师曰。释迦老子来也。僧近前。师曰。元来不是便打。次一僧入。师亦曰。释迦老子来也。僧当面问讯便出。师曰。却似真个。又问僧。不是心不是佛不是物尔作么生。僧云领。师曰。领尔屋里七代先灵。僧便喝。师曰。适来领如今喝。干他不是心不是佛不是物什么事。僧无语。师便打。又问僧。路逢达道人不将语默对时如何。僧珍重便行。师呵呵大笑。次一僧来。师曰。我适来问这僧路逢达道人不将语默对时如何。他珍重便行。尔道他会不会。僧拟问讯。师便打出。又问僧。不与万法为侣者是什么人。云无面目汉。师曰。适来有个师僧如此道。打出去也。僧拟议。师便打。又问僧。马大师道。自从胡乱后三十年不曾少盐酱意作么。云随家丰俭。师曰。好个随家丰俭。只是尔不会。僧拟议。师便喝出。又问僧。香严上树话尔作么生。僧云。好对春风唱鹧鸪。师曰。虎头上座道。树上即不问。未上树请和尚道。又作么生。僧云。适来向和尚道了也。师曰。好对春风唱鹧鸪。是树上语树下语。僧无对。师便打。又问侍者曰。许多人入室。几人道得着。几人道不着。侍者云。某甲只管看。师忽展手曰。我手何似佛手。侍者云。天寒且请和尚通袖行。师打一竹篦曰。且道是赏尔是罚尔。侍者无对。有僧请益。不知某甲死向什么处去。师曰。尔只今是生耶死耶。僧云。生也不道死也不道。师曰。尔做得渐源奴。僧拟议。师便打出。又一僧来。师曰。适来这僧衲一场败阙。尔还知么。僧云知。师亦打出。又僧请益夹山境话。声未绝师便喝。僧茫然。师曰。尔问什么。僧拟举。师连打喝出。又僧请益。某甲参禅不得病在什么处。师曰。病在这里。云某甲为什么参不得。师曰。开眼尿床汉我打尔去。师室中机缘涡旋辨肆不可把玩。自非上上根器不可凑泊。师住径山时名重一时。如侍郎张公子韶状元汪公圣锡少卿凭公济川俱问道。自余皆一时名士大夫。师随机开悟无所回互。而当时秉钧轴者。以其议己恶之。遂遭捃拾毁衣。屏去衡州凡十年。又徙梅州。梅州瘴疠寂莫之地。而衲子里粮从之虽死不悔。又八年高宗特恩放还。明年复僧衣。四方虚席以邀率不就。最后以朝旨住育王。聚众多食不继。筑涂田凡数十顷。诏赐其庄名般若。又二年诏复移径山。师之再住径山。道俗歆慕如见其所亲。虽老接引后学不少倦。退居明月堂。先是孝宗皇帝为普安郡王时闻师名。尝遣内都监至径山谒师。师作偈以献曰。大根大器大力量。荷担大事不寻常。一毛头上通消息。遍界明明不覆藏。王甚悦。及在建邸复遣内知客请师山中为众说法。亲书妙喜庵大字。及制真赞赐师曰。生灭不灭。常住不住。圆觉空明。随物现处。师演成四偈以献。王览之尤喜。又二年王即位。遂赐号大慧禅师。复取向所赐宸翰以御宝识之。恩宠加厚欲召对。而师已病矣。以隆兴元年八月十日于径山明月堂示寂。上闻之叹惜不已。诏以明月堂为妙喜庵。赐谥普觉。将示寂亲书遗奏封毕。侍僧请留颂。师厉声曰。无颂便死不得也。索笔大书曰。生也只恁么。死也只恁么。有偈与无偈。是什么热大。投笔而逝。俗寿七十五。坐五十八夏。诸弟子以师全身葬于庵之后。赐塔名宝光。僧俗从师得法悟彻者。不啻数十人。皆有名于世。鼎需思岳弥光悟本守净道谦遵璞祖元冲密等九人皆契悟广大。先师而殁其余皆道化一方。临济宗旨益振焉

平江府虎丘绍隆禅师。和之含山人也。九岁辞亲居佛慧院。踰六年得度受具。又五年谒长芦信公略沾法味。有传圆悟语至者。师读之叹曰。想酢生液虽未浇肠沃胃。要且使人庆快。弟恨未聆謦欬耳。遂由宝峰依湛堂。客黄龙叩死心禅师。次谒圆悟。一日入室悟问曰。见见之时见非是见见犹离见见不能及。举拳曰。还见么。师曰见。悟曰头上安头。师闻脱然契证。悟叱曰。见个甚么师曰。竹密不妨流水过。悟肯之。俾掌藏教。有问悟曰。隆藏主柔易若此何能为哉。悟曰瞌睡虎耳。后归乡邑出世住开圣。建炎乱乃结庐铜峰之下。郡守李公光延居彰教。次徙虎丘众盛道大显著。示众曰。豁开户牖万里不挂片云。杲日腾空。四顾清风满坐。湖光浩渺野色澄明。万象森罗全彰海印。直得头头妙用物物真机。心境一如纤尘不立。正恁么是万机休罢。千圣不携。坐断毗卢顶。不禀释迦文。婢视声闻奴呼菩萨。德山临济直得目瞪口呿。有棒有喝一点也用不得。且道忽遇其中人来时如何话会。倾盖相逢元故旧。何妨来吃赵州茶。又曰。目前无法。万象森然。意在目前。突出难辨。不是目前法。触处逢渠非耳目之所到。不离见闻觉知。虽然如是。也须是他向上关棙子始得。所以道。罗笼不肯住呼唤不回头。佛祖不安排。至今无处所。如是则不劳敛念楼阁门开。寸步不移百城俱到。蓦拈拄杖划一划云。路逢死蛇莫打杀。无底蓝子盛将归。又曰。光非照境境亦非存。光境俱忘复是何物。百草头上罢却于戈则且置。忽若嘉州大像倒骑陕府铁牛。把须弥山一掴百杂碎。新罗国里走马。南赡部洲说禅。又作么生。五台山上云蒸饭。佛殿阶前狗尿天。刹竿头上煎锤子。三个猢狲夜簸钱。又曰。凡有展托尽落今时。不展不托堕坑落堑。直饶风吹不入水酒不着。捡点将来自救不了。岂不见道。直似寒潭月影静夜钟声。随扣击以无亏。触波澜而不散。犹是生死岸头事。拈拄杖画一画云断古人多年葛藤。点头石不觉拊掌不笑。且道笑个什么。脑后见腮莫与往来。绍兴丙辰示微疾而逝。塔全躯于寺之西南隅

明州育王佛智端裕禅师。绍兴府人姓钱氏。自圆悟得旨遍住大刹。奉诏住径山。赐号佛智大师。又移育王。尝示众曰。一法若有重重铁壁银山。万法若无处处沈空滞寂。己眼若正见刺亦除。一法不堕缘尘万法本无挂碍。山是山水是水。俗是俗僧是僧。不异不同。直饶恁么。犹是闭门造车。未是出门合辙。更须知有顶上一著作么生明。今古团栾无缝罅。大力那罗擘不开。又曰。行时绝行迹。说时无说踪。行说若到则垛生招箭。行说未明则神锋划断。就使说无渗漏行不迷方。犹滞壳漏在。若是大鹏金翅奋迅百千由旬。十影神驹驰骤四方八极。不取次啖啄。不随处埋身。且总不依倚。还有履践分也无。刹刹尘尘是要津。又示众举。南泉道。老僧十八上便解作活计。赵州道。我十八上便解破家散宅。会么。作活计底始解破家散宅。破家散宅底始解作活计。假使黄金为城白银为壁。禅悦为食解义为浆。本色衲子不肯回顾。何也岂不见道。明眼汉投窠臼。纵饶万里空寥寥。正好一捶俱摵碎。且道不落进修一句作么生道。良久曰。樗蒲若识本面彩。尽教骰子满盘红。击拂子一下。又示众曰。未恁么时一句子超释迦越弥勒及乎明破不直半分。何也只为见惯若裁方就圆。如虎头戴角龙背插翼。为瑞为祥若平榻榻地。睡来合眼饭来开口。且道裁方就圆即是。平榻榻地即是。还辨得出么。直饶辨得也是碗脱丘。又曰。尽大地是沙门眼。尽大地是自己光。为什么东弗于逮打鼓西瞿耶尼不闻。南赡部洲点灯北郁单越黑暗。直饶向个里道得十全。犹是光影活计。以拂子一摵曰。百杂碎作么生是出身一路。若果不见随路摘杨花。又曰。一锤便成不是性懆汉。一跃千里不是汗血驹。锋铓不露。无孔铁锤。八面玲珑。多虚少实。直须肘后悬夜明符。顶门具金刚眼。彻头彻尾生杀交驰。任他魔佛现前。便好利刀截却。且道据个什么便如此要知么。玉[標-示+(革*月)]轻提海岳昏

潭州大沩佛性法泰禅师。蜀人姓李氏。自幼业儒为文章有声。忽厌俗出家得度受具。遍游丛林亲近诸耆宿。于五家宗派皆妙得其家风。独于圆悟得髓。圆悟在道林蒋山皆命为首座。出世说法于德山。示众曰。祖师道。欲得现前莫存顺逆。释迦老子是什么破草鞋。一大藏教是拭不净底故纸。达磨九年面壁瞌睡未惺。汝等诸人皮下无血眼里无筋。更向这里觅什么碗。各请归堂去。又曰。止止不须说我法妙难思。释迦老子无端向净地上放屙。诸增上慢者闻必不敬信。彼彼丈夫儿。诸人向什么处见释迦老子。若也见得入德山门。未入得德山室。且道德山室如何入。良久曰。三十年后。又曰。开口有时非开口有时是。粗言及细语皆归第一义。释迦老子碗鸣声。达磨西来屎臭气。唯有山前水牯牛。身放毫光照天地。又曰。法不尔而尔。暗去明来。道不然而然。雷奔雨骤。直得千江竞注万壑争流。山头白浪滔天。平地人鱼共处。莫问道芽增长。如今头上漫漫。虽然水到渠成。争奈过犹不及。幸而云收雨散浪息波停。杲日当空万像同庆。且道大功不宰一句作么生道。野老不知尧舜力。冬冬打鼓祭江神。又曰。宝剑拈来便用。岂有迟疑。眉毛剔起便行。更无回互。一切处腾今焕古。一切处截断罗笼。不犯锋芒亦非顾鉴。独超物外则且置。万机丧尽时如何。八月秋何处热。又曰。闻声悟道未免着水耳中。见色明心亦是撒沙眼里。直得纤毫无障碍。空有等空平。下绝己躬上无攀仰。孤迥迥绝情尘。峭巍巍离分别。犹是那边事且道这边事又作么生。休恋寒潭无影树。且看六月雪花飞。又曰。动则影现觉则冰生。不动不觉土木无殊。衲僧到这里须有转身一路始得。若也转得分三成六唱九作十。纳须弥于芥子掷大千于方外。若转不得守他山鬼窟。不免是精灵。又曰。达得人空法空。未称祖佛家风。体得全用全照。亦非衲僧要妙。直须打破牢关识取向上一窍。如何是向上一窍。春寒料峭冻杀年少。又上堂曰。涅槃无异路。方便有多门。拈起拄杖云。看看山僧拄杖子。一口吸尽西江水。东海鲤鱼[跳-兆+孛]跳上三十三天。帝释忿怒把须弥山一掴粉碎。坚牢地神合掌赞叹云。谛观法王法法王法如是。以拄杖击绳床下坐。又曰。德山入门便棒。平地生堆。临济入门便喝。无风起浪。俱胝只竖一指。未免颟顸。雪峰辊出三毬。小儿戏剧。到这里总用不着。争如六月三伏甘雨普滋。水足东[白/本]禾青南亩。农夫鼓腹樵者高歌。古佛家风俨然如在。于斯会得共乐升平。脱或未然只知事逐眼前过。不觉老从头上来

台州护国此庵景元禅师姓张氏。温州乐清人。始出家遍游丛林。至蒋山谒圆悟禅师。久在会中。一日因二僧阅死心录。有云。既迷时须待个悟。既悟了须识悟中迷。迷悟双忘却从迷悟处建立。一切法。师心非之。拂袖而起。行数步。忽然冥契。走告圆悟。圆悟印可。后辞圆悟。圆悟问。向去有人问尔作么生。师抚傍僧背曰。和尚问尔何不秖对。圆悟大笑。尝语人云。我有些子禅。被元兄一布袋盛将去也。丛林因号元布袋。师道契耿龙图因请出世于处州南明。示众曰。释迦不会道。达磨不会禅列祖无机关。衲僧没巴鼻。是则是作么生承当。若向这里承当得去。佛法世法打成一片。十二时中不移易一丝毫。其或未然莫守寒岩异草青。坐着白云宗不妙。又示众举拂子曰。大众还见么。击碎银山铁壁。掀翻虎穴魔宫。截断佛祖机关。拂尽诸方路布。直得德山却步临济吞声。天下衲僧不敢喘气。纵饶睦州亲自入门。顶[寧*頁]也还一劄。且道连云节角在什么处。还知么。若到诸方切忌错选。又曰。野犴鸣师子吼。开得眼张得口。动南星蹉北斗。大众还知落处么。金刚阶下蹲神龟火里走。僧问。如何是临济宗。师曰。杀人不眨眼。云如何是云门宗。师曰。顶门三眼曜乾坤。云如何是沩仰宗。师曰。推不向前约不向后。云如何是法眼宗。师曰。箭锋相敌不相饶。云如何是曹洞宗。师曰。手执夜明符几个知天晓。师居南明几二年。厌于将迎。一日举感铁面颂云

院是大宋国里院。州是大宋国里州。州中有院不容住。何妨一钵五湖游。师举了曰。是则是去住自由。忒杀露风骨。因作颂曰。休休休夕阳西去水东流。惟有仰山云势远。抟风千万过南州。后住台州护国示寂于木山

福州玄沙僧昭禅师上堂。天上无弥勒。地下无弥勒。且道弥勒在甚么处。良久曰。夜行莫踏白。不是水便是石

续传灯录卷第二十七

    续传灯录卷第二十八目录

    大鉴下第十六世

    昭觉圆悟勤禅师法嗣五十九人 南峰云辩禅师 正法建禅师 华藏安民禅师 昭觉道元禅师 中竺中仁禅师 象耳袁觉禅师 华严祖觉禅师 福严文演禅师 明因昙玩禅师 虎丘元净禅师 天宁梵思禅师 君山觉禅师 宝华显禅师 东山觉禅师 天封觉禅师 道祖首座 宗振首座 枢密徐俯居士 郡王赵令衿居士 侍郎李弥逊居士 祖氏觉庵道人 令人明室道人 成都范县君 灵隐慧远禅师 洪福子交禅师(已上二十五人见录) 中岩照禅师 广利璲禅师 广利枢禅师 无为胜禅师 定山昂禅师 开福宜禅师 白水正禅师 显报旸禅师 翠峰弼禅师 云际全禅师 德山静禅师 报恩莹禅师 四明亨禅师 西禅通禅师 金文照禅师 长溪朴禅师 江宁府悟明禅师 宝林勤禅师 九顶宗悟禅师 智頵首座 道殊首座 自珍首座 智度演禅师 璟上座 师范首座 中竺海禅师 永怀有证禅师 幽岩珊禅师 乾明印禅师 保宁祖禅师 景德旻禅师 门司郑谌居士 灵泉希寿禅师 云顶宗正禅师(已上三十四人无录)续传灯录卷第二十八目录(终)续传灯录卷第二十八

    大鉴下第十六世

    昭觉圆悟克勤禅师法嗣

平江府南峰云辩禅师。本郡人。依闽之瑞峰章得度。旋里谒穹窿圆。忽有得遂通所见。圆曰。子虽得入未至当也。切宜着鞭。乃辞扣诸席。后参圆悟。值入室才踵门。悟曰。看脚下。师打露柱一下。悟曰。何不着实道取一句。师曰。师若摇头弟子摆尾。悟曰。尔试摆尾看。师翻筋斗而出。悟大笑。由是知名。住后僧问。如何是夺人不夺境。师曰。霸主到乌江。曰如何是夺境不夺人。师曰。筑坛拜将。曰如何是人境两俱夺。师曰。万里山河获太平。曰如何是人境俱不夺。师曰。龙吟雾起虎啸风生。曰向上还有事也无。师曰。当面蹉过。曰真个作家。师曰。白日鬼迷人。一日入城与道俗行至十郎巷。有问。巷在这里十郎在甚处。师奋臂曰。随我来

成都府正法建禅师上堂。兔马有角牛羊无角。绝毫绝厘如山如岳。针峰上师子翻身。藕窍中大鹏展翼。等闲突过北俱卢。日月星辰一时黑

建康府华藏密印安民禅师。嘉定府朱氏子。初讲楞严于成都。为义学所归。时圆悟居昭觉。师与胜禅师为友。因造焉。闻悟小参。举国师三唤侍者因缘。赵州拈云。如人暗中书字。字虽不成文彩已彰。那里是文彩已彰处。师心疑之告香入室。悟问。座主讲何经。师曰。楞严。悟曰。楞严有七处征心八还辩见。毕竟心在甚么处。师多呈艺解。悟皆不肯。师复请益。悟令一切处作文彩已彰会。偶僧请益十玄谈。方举问君心印作何颜。悟厉声曰。文彩已彰。师闻而有省。遂求印证。悟云。以本色钳锤。师则罔措。一日白悟曰。和尚休举话。待某说看。悟诺。师曰。寻常拈槌竖拂。岂不是经中。道一切世界诸所有相皆即菩提妙明真心。悟笑曰。尔元来在这里作活计。师又曰。下喝敲床时。岂不是返闻闻自性性成无上道。悟曰。尔岂不见经中道妙性圆明离诸名相。师于言下释然。悟出蜀居夹山。师罢讲侍行。悟为众夜参举古帆未挂因缘。师闻未领遂求决。悟曰。尔问我。师举前话。悟曰。庭前柏树子。师即洞明。谓悟曰。古人道如一滴投于巨壑。殊不知大海投于一滴。悟笑曰。奈这汉何。未几令分座。悟说偈曰。休夸四分罢楞严。按下云头彻底参。莫学亮公亲马祖。还如德峤访龙潭。七年往返游昭觉。三载翱翔上碧岩。今日烦充第一座。白华丛里现优昙。后谒佛鉴于蒋山。鉴问佛果有不曾乱为人说底句。曾与尔说么。师曰。合取狗口。鉴震声曰。不是这个道理。师曰。无人夺尔盐茶袋叫作甚么。鉴曰。佛果若不为尔说。我为尔说。师曰。和尚疑时退院别参去。鉴呵呵大笑。师未几开法保宁迁华藏。旋里领中峰。上堂。众卖华兮独卖松。青青颜色不如红。算来终不与时合。归去来兮翠蔼中。可笑古人恁么道。大似逃峰赴壑避溺投火。争如随分到尺八五分钁头边讨一个半个。虽然如是。保宁半个也不要。何故富嫌千口少贫恨一身多。冬至上堂举。玉泉皓和尚云。雪雪片片不别下。到腊月再从。来年正月二月三月四月五月六月七月八月九月十月。依前不歇冻杀饿杀。免教胡说乱说。师曰。不是骂人亦非赞叹。高出临济德山。不似云居罗汉。且道玉泉意作么生。良久曰。但得雪消去自然春到来。师后示寂于本山。阇维设利颇剩。细民穴地尺许皆得之。尤光明莹洁。心舌亦不坏

成都府昭觉彻庵道元禅师。绵州邓氏子。幼于降寂寺圆具。东游谒大别道禅师。因看廓然无圣之语。忽尔失笑曰。达磨元来在这里。道誉之。往参佛鉴佛眼。蒙赏识。依圆悟于金山。以所见告。悟弗之许。悟被诏住云居。师从之。虽有信入。终以鲠胸之物未去为疑。会悟问参徒。生死到来时如何。僧曰。香台子笑和尚。次问师。汝作么生。师曰。草贼大败。悟曰。有人问尔时如何。师拟答。悟凭陵曰。草贼大败。师即彻证。圆悟以拳击之。师抚掌大笑。悟曰。汝见甚么便如此。师曰。毒拳未报永劫不忘。悟归昭觉命首众。悟将顺世以师继席焉

临安府中天竺[仁-二+幻]堂中仁禅师。洛阳人也。少依东京奉先院出家。宣和初　赐牒于庆基殿落发。进具后往来三藏译经所谛穷经论。特于宗门未之信。时圆悟居天宁。凌晨谒之。悟方为众入室。师见敬服奋然造前。悟曰。依经解义三世佛冤。离经一字即同魔说。速道速道。师拟对。悟劈口击之。因坠一齿。即大悟留天宁。由是师资契合请问无间。后开法大觉迁中天竺。次徙灵峰。上堂。九十春光已过半。养花天气正融和。海棠枝上莺声好。道与时流见得么。然虽如是且透声透色一句作么生道。金勒马嘶芳草地。玉楼人醉杏花天。上堂举狗子无佛性话。乃曰。二八佳人刺绣迟。紫荆花下啭黄鹂。可怜无限伤春意。尽在停针不语时。淳熙甲午四月八日　孝宗皇帝诏入赐座说法。帝举不与万法为侣因缘俾拈提。师拈罢颂曰。秤锤搦出油。闲言长语休。腰缠十万贯。骑鹤上扬州。癸亥中升堂告众而逝

眉州象耳山袁觉禅师。郡之袁氏子。出家传灯试经得度。本名圆觉。郡守填祠牒误作袁字。疑师慊然。戏谓之曰。一字名可乎。师笑曰。一字已多。郡守异之。既受具出蜀。遍谒有道尊宿。后往大沩依佛性。顷之入室陈所见。性曰。汝忒杀远在。然知其为法器。俾充侍者掌宾客。师每侍性。性必举法华开示悟入四字令下语。又曰。直待我竖点头时汝方是也。偶不职被斥。制中无依。寓俗士家。一日诵法华。至亦复不知何者是火何者为舍乃豁然。制罢归省。性见首肯之。圆悟再得　旨住云居。师至彼以所得白悟。悟呵云。本是净地屙屎作么。师所疑顿释。绍兴丁已眉之象耳虚席。郡守谓此道场久为蟊螣囊槖。非名流胜士莫能起废。诸禅举师应聘。尝语客曰。东坡云。我持此石归。袖中有东海。山谷云。惠崇烟雨芦雁。坐我潇湘洞庭。欲唤扁舟归去。傍人谓是丹青。此禅髓也。又曰。我敲床竖拂时。释迦老子孔夫子都齐立在下风。有举此语似佛海远禅师。远曰。此觉老语也。我此间即不恁么

眉州中岩华严祖觉禅师。嘉州杨氏子。幼聪慧书史过目成诵。著书排释氏。恶境忽现悔过出家。依慧目能禅师。未几疽发膝上。五年医莫愈。因书华严合论毕夜感异梦。旦即舍杖步趋。一日诵至现相品曰。佛身无有生。而能示出生。法性如虚空。诸佛于中住。无住亦无去。处处皆见佛。遂悟华严宗旨。洎登僧籍府帅请讲于千部堂。词辩宏放众所叹服。适南堂静禅师过门谓师曰。观公讲说独步西南。惜未解离文字相耳。倘问道方外。即今之周金刚也。师欣然罢讲南游。依圆悟于钟阜。一日入室。悟举罗山道。有言时踞虎头收虎尾。第一句下明宗旨。无言时觌露机锋如同电拂。作么生会。师莫能对。夙夜参究忽然有省。作偈呈悟曰。家住孤峰顶。长年半掩门。自嗟身已老。活计付儿孙。悟见许可。次日入室。悟又问。昨日公案作么生。师拟对。悟便喝曰。佛法不是这个道理。师复留五年愈更迷闷。后于庐山栖贤阅浮山远禅师削执论云。若道悟有亲疏。岂有栴檀林中却生臭草。豁然契悟。作偈寄圆悟曰。出林依旧入蓬蒿。天网恢恢不可逃。谁信业缘无避处。归来不怕语声高。悟大喜。持以示众曰。觉华严彻矣。住后僧问。最初威音王末后娄至佛。未审参见甚么人。师曰。家住大梁城更问长安路。曰只如德山担疏钞行脚意在甚么处。师曰。拶破尔眼睛。曰与和尚悟华严宗旨相去几何。师曰。同途不同辙。曰昔日德山今朝和尚。师曰。夕阳西去水东流。上堂举。石霜和尚迁化。众请首座继踵住持。虔侍者所问公案。师曰。宗师行处如火烧冰。透过是非关。全机亡得丧尽道。首座滞在一色。侍者知见超师。可谓体妙失宗全迷向背。殊不知首座如鹭鸶立雪品类不齐。侍者似凤翥丹霄不萦金网。一人高高山顶立。一人深深海底行。各自随方而来。同会九重城里。而今要识此二人么。竖起拂子曰。龙卧碧潭风凛凛。垂下拂子曰。鹤归霄汉背摩天。僧问。如何是一喝如金刚王宝剑。师曰。血溅梵天。曰如何是一喝如踞地师子。师曰。惊杀野狐狸。曰如何是一喝如探竿影草。师曰。验得尔骨出。曰如何是一喝不作一喝用。师曰。直须识取把针人。莫道鸳鸯好毛羽

潭州福严文演禅师。成都府杨氏子。僧问。如何是定林正主。师曰。坐断天下人舌头。曰未审如何亲近。师曰。觑着则瞎。上堂。当阳坐断凡圣迹绝。随手放开天回地转。直得日月交互。虎啸龙吟。头头物物耳闻目视。安立谛上是甚么。还委悉么。阿斯吒。咄

平江府西山明因昙玩禅师。温州黄氏子。遍参丛席。宣和庚子回抵钟阜。适朝廷改僧为德士。师与同志数人入头陀岩食松自处。久之圆悟被旨居是山。亲至岩所令去须发。及悟诏补京师天宁。与师俱往命掌香水海。未几举枹击鼓顿明大法。凡有所问皆对曰。莫理会。故流辈咸以莫理会称之。住后上堂。汝有一对眼。我也有一对眼。汝若瞒还自瞒。汝若成佛作祖。老僧无汝底分。汝若做驴做马。老僧救汝不得。众檀越入山请上堂。说偈曰。我无长处名虚出。谢汝殷勤特地来。明因无法堪分付。谩把山门为汝开

平江府虎丘雪庭元净禅师。双溪人也。上堂。知有底人过万年如同一日。不知有者过一日如同万年。不见死心和尚道。山僧行脚三十余年。以九十日为一夏。增一日也不得。减一日也不得。取不得舍不得。不可得中秖么得。翠云见处又且不然。山僧行脚三十年来谁管他一日九十日。也无得也无不得。处处当来见弥勒。且道弥勒在甚么处。金风吹渭水落叶满长安。上堂。说得须是见得。见得又须说得。见得说不得。落在阴界见解偏枯。说得见不得。落在时机堕在毒海。若是翠云门下。直饶说得见得。好与三十棒。说不得见不得。好与三十棒。翠云恁么道。也好与三十棒。遂高声召大众曰。崄。上堂。日日日东出。日日日西没。是时人知有。自古自今如麻似粟。忽然捩转话头亦不从东出。亦不从西没。且道从甚么处出没。若是透关底人闻恁么道。定知五里牌在郭门外。若是透不过者往往道。半山热瞒人。僧问。如何是到家一句。师曰。坐观成败。问不与万法为侣者是甚么人。师曰。远亲不如近邻　曰待汝一口汲尽西江水即向汝道。又作么生。师曰。近邻不如远亲。问。亡僧迁化向甚么处去。师曰。粪堆头。曰。意旨如何。师曰。筑着磕着

衢州天宁讷堂梵思禅师。苏台朱氏子。上堂。趯翻生死海踏倒涅槃岸。世上无活人。黄泉无死汉。遂拈拄杖曰。讷堂今日拄杖子有分付处。也还有承当得者么。试出来担荷看。有么有么。良久掷拄杖下座。上堂知有底也吃粥吃饭。不知有底也吃粥吃饭。如何直下验得他有之与无是之与非邪之与正。若验不出参学事大远在。喝一喝。下座。上堂。山僧是杨岐四世孙。这老汉有个三脚驴子弄蹄行公案。虽人人举得秖是不知落处。山僧不惜眉毛为诸人下个注脚。乃曰。八角磨盘空里走

岳州君山佛照觉禅师。上堂举。古者道。仰之弥高钻之弥坚。瞻之在前忽焉在后。诸人还识得者么。若也不识为尔注破。仰之弥高不隔丝毫。要津把断佛祖难逃。钻之弥坚真体自然。鸟啼花笑在碧岩前。瞻之在前非正非偏。十方坐断威镇大千。忽焉在后一场漏逗。堪笑云门藏身北斗。咄

平江府宝华显禅师。本郡人也。上堂曰。吃粥了也头上安头。洗钵盂去为蛇画足。更问如何自纳败阙。良久高声召大众。众举首。师曰。归堂吃茶。上堂。禅莫参道休学。歇意忘机常廓落。现成公案早周遮。秖个无心已穿凿。直饶坐断未生前。难透山僧错错错

绍兴府东山觉禅师。后住因圣。上堂。三通鼓罢诸人各各上来。拟待理会祖师西来意。还知剑去久矣么。设使直下悟去。也是斩头觅活。东山事不获已。且向第二头鞠拶看。以手拍禅床下座。上堂。花烂熳景暄妍。休说壶中别有天。百草头边如荐得。东高三丈西阔八寸。上堂举。昔广额屠儿一日至佛所扬下屠刀曰。我是千佛一数。世尊曰。如是如是。今时丛林将谓广额过去是一佛权现屠儿。如此见广额。且喜没交涉。又曰。广额正是个杀人不眨眼底汉。扬下屠刀立地成佛。且喜没交涉。又道广额扬下屠刀曰。我是千佛一数。这一佛多少分明。且喜没交涉。要识广额么。夹路桃花风雨后。马蹄何处避残红

台州天封觉禅师上堂。无生国里未是安居。万仞崖头岂容驻足。且望空撒手直下翻身一句作么生道。人逢好事精神爽。入火真金色转鲜

成都府昭觉道祖首座。初见圆悟。于即心是佛语下发明。久之悟命分座。一日为众入室。余二十许人。师忽问曰。生死到来如何回避。僧无对。师掷下拂子奄然而逝。众皆愕眙亟以闻悟。悟至召曰。祖首座。师张目视之。悟曰。抖擞精神透关去。师点头竟尔趋寂

南康军云居宗振首座。丹丘人也。依圆悟于云居。一日仰瞻钟阁倏然契证。有诘之者。座酬以三偈。其后曰。我有一机直下示伊。青天霹雳电卷星驰。德山临济棒喝徒施。不传之妙于汝何亏。悟见大悦。竟以节操自高道望愈重。尝书壁曰。住在千峰最上层。年将耳顺任腾腾。免教名字挂人齿。甘作今朝百拙僧

枢密徐俯字师川号东湖居士。每侍先龙图谒法昌及灵源语论终日。公闻之藐如也。及法昌归寂在笑谈间。公异之。始笃信此道。后丁父忧。念无以报罔极。命灵源归孝址说法。源登座问答已。乃曰。诸仁者。秖如龙图平日读万卷书。如水传器涓滴不遗。且道寻常着在甚么处。而今舍识之后。这着万卷书底又却向甚么处着。公闻。洒然有得。遂曰。吾无憾矣。源下座问曰。学士适来见个甚么便恁么道。公曰。若有所见则钝置和尚去也。源曰。恁么则老僧不如。公曰。和尚是何心行。源大笑。靖康初为尚书外郎。与朝士同志者挂钵于天宁寺之择木堂力参圆悟。悟亦喜其见地超迈。一日至书记寮指悟顶相曰。这老汉脚跟犹未点地在。悟[卑*頁]面曰。瓮里何曾走却鳖。公曰。且喜老汉脚跟点地。悟曰。莫谤他好。公休去

郡王赵令衿字表之号超然居士。任南康。政成事简。多与禅衲游。公堂间为摩诘丈室。适圆悟居瓯阜。公欣然就其炉锤。悟不少假。公固请。悟曰。此事要得相应。直须是死一回始得。公默契。尝自疏之。其略曰。家贫遭劫。谁知尽底不存。空屋无人。几度贼来亦打。悟见嘱令加护。绍兴庚申冬公与汪内翰藻李参政邴曾侍郎开。诣径山谒大慧。慧闻至乃令击鼓入室。公欣然袖香趋之。慧曰。赵州洗钵盂话居士作么生会。公曰。讨甚么碗。拂袖便出。慧起搊住曰。古人向这里悟去。尔因甚么却不悟。公拟对。慧拟之曰。讨甚么碗。公曰。还这老汉始得

侍郎李弥逊号普现居士。少时读书五行俱下。年十八中乡举登第京师旋历华要。至二十八岁为中书舍人。常入圆悟室。一日早朝回至天津桥。马跃。忽有省。通身汗流。直造天宁。适悟出门遥见便唤曰。居士且喜大事了毕。公厉声曰。和尚眼花作甚么。悟便喝。公亦喝。于是机锋迅捷。凡与悟问答当机不让。公后迁吏部。乞祠禄归闽连江筑庵自娱。忽一日示微恙。遽索汤沐浴毕遂趺坐作偈曰。谩说从来牧护。今日分明呈露。虚空拶倒须弥。说甚向上一路。掷笔而逝觉庵道人祖氏。建宁游察院之侄女也。幼志不出适。留心祖道。于圆悟示众语下了然明白。悟曰。更须扬却所见始得自由。祖答偈曰。露柱抽横骨。虚空弄爪牙。直饶玄会得。犹是眼中沙

令人本明号明室。自机契圆悟遍参明宿皆蒙印可。绍兴庚申二月望。亲书三偈寄呈草堂清。微露谢世之意。至旬末别亲里而终。草堂跋其偈后为刊行。大慧亦尝垂语发扬。偈曰。不识烦恼是菩提。若随烦恼是愚痴。起灭之时须要会。鹞过新罗人不知。不识烦恼是菩提。净花生淤泥。人来问我若何为。吃粥吃饭了洗钵盂。莫管他莫管他。终日痴憨弄海沙。要识本来真面目。便是祖师一木叉。道不得底叉下死。道得底也叉下死。毕竟如何。不许夜行投明须到

成都府范县君者。婺居岁久。常坐而不卧。闻圆悟住昭觉。往礼拜请示入道因缘。悟令看不是心不是佛不是物是个甚么。久无所契。范泣告悟曰。和尚有何方便令某易会。悟曰。却有个方便。遂令秖看是个甚么。后有省曰。元来恁么地近[邱-丘+舟]

临安府灵隐瞎堂远禅师。生于眉山金流镇彭氏。年十三投药师院僧宗辨出家祝发受具。即往成都习经论。还峨眉云岩寺。时徽禅师住焉。徽黄龙南四世孙。知见甚高。师初入门。值徽饭罢。于庭庑间闲行。师才见。即放包问曰。文殊为七佛祖师。未审什么人为文殊之师。徽云。金沙溪畔马郎妇。时有起铁拂者为首坐。师亦往亲近。起尝诱掖之两岁未有所得。一日静坐次有僧独行自语云。假四大以为盖覆。缘六尘而生心。忽遇六尘顿息。唤什么作心。师闻之忽有省。遽起告首座。首座可之。上方丈告徽。徽亦可之。明日即告行。同志挽留。师不听。曰吾师以为可。而我终未释然也。时圆悟自云居归蜀住昭觉。师造焉。每问话请益辞旨峭硬。圆悟深器之。一日圆悟普说。举庞居士问马祖。不与万法为侣者是什么人。马祖云。待汝一口吸尽西江水即向汝道。师闻举。豁然大悟仆于众中。众以为中风共掖起之。师乃曰。吾梦觉矣。至夜圆悟小参。师出问曰。净裸裸空无一物。赤骨律贫无一钱。户破家残乞师赈济。答云。七珍八宝一时拏。师曰。争奈贼不入谨家之门。答云。机不离位堕在毒海。师随声便喝。悟以拄杖击禅床云。吃得棒也未。师又喝。圆悟连喝两喝。师礼拜。悟大喜以偈赠师。有旧铁舌转关棙之语。众目之为铁舌远。自此机锋峻发无所抵捂矣。绍兴乙卯春眉守延居象耳山不赴。是岁圆悟示寂。叹曰。哲人云亡继之者谁乎。乃扁舟下峡。初抵淮南住龙蟠八年。绕琅邪又移婺之普济衢之定业。师自发明心要。即得游戏如风大自在三昧。尝因开炉升坐曰。天无门地无壁。葫芦棚上种冬瓜。两手扶犁水过膝。跳金圈吞栗棘毡。拍板对无孔笛。屈屈。独脚山魈解双趯。去年冬里无炭烧。今年定是无火炙。饥时饥到眼睛黄。穷时穷到赤骨立。屈屈。且道屈个什么。叵奈监寺副寺维那典坐直岁等。却与泥水匠商量。放出两头鸱鹘。咬杀佛殿脊。又上堂。举真净和尚示众云。天地与我同根。万物与我同体。脚头脚底横三竖四。北俱卢洲火发烧着帝释眉毛。东海龙王忍痛不禁。轰一声霹雳。直得倾湫倒嶽云暗长空。十字街头廖胡子。醉中惊觉起来拊掌呵呵大笑云。筠阳城中近来少贼。乃拈拄杖云。贼贼。师举了曰。是则一场卖弄不少。争奈鼻孔眼睛各有主在。何故葛藤堆里作窃未当白拈。酒店门前舍遗不是正贼。时东廊下恰犬吠。师乃唤行者探。门前有甚官客。大众皆回首。师曰。要见正贼么。遂哨指一声摇手下坐。其举扬大率如此。时妙喜杲谪梅州。有传师偈颂提唱以往者。妙喜骇云。老师暮年有子如是耶。因寓书通诚。并寄赠圜悟所付法衣。逮其得旨放归。师以颂迎之相遇甚欢。妙喜极口称誉。又题其真云。这川藞苴无真无假。一条白棒佛来也打。更有一般长处。解向钵盂里走马。自此人益归重。俄迁光孝。阅十年。安定郡王赵表之与师为世外交。侍郎曾开从师参叩。曾虽士大夫而饱参诸老。从妙喜游甚久。而未甚颖脱。至见师始尽余疑。后过南岳遂住南台。时龙王琏禅师方广行禅师者。皆月庵高第道着湖湘间。私相语云。此间壁立万仞。远何所措足乎。因请升座。设三十余问。皆佛祖誵讹险节关棙。学者罕到之处。师随机开答。辞旨深奥议论超诣。始大叹服。琏即率其属环拜云。此膝不屈于人久矣。未几过天台历住护国国清鸿福三寺。乾道丁亥尚书沈公德和守平江以虎丘大道场比不得人。力邀师主之。至则接物无倦法令整肃。适丁荒歉虽斋粥不继。而户外之屦常满。忘躯为法者集焉。道益显著。遂奉诏住高亭山崇先寺。未几与主者不合。退居迎照庵。再奉　诏住灵隐。开堂中使降香。祝圣罢。拈香曰。此一炷香天地莫能覆藏。佛眼莫能窥测。举处灭胡种族。拈来钝置杀人。累我三十年。荒草里横身。至令一平生作个不唧[口*留]汉。就中有些子謷讹。对众也须说破。山僧二十年前。被业风吹到岷峨山下荆棘林中。撞着个无孔铁锤。被他一击。半醉半醒。将谓哑却口一生开不得。二十年后又被业风吹去濯锦江头。葛藤堆里逢着个焦尾白额。是时亲遭一口。直无丧胆忘魂。开得口至今受用不尽。且道此香为二十年前见底知识即是。为二十年后见底知识即是。一鹤不栖双木。一客不烦两家。不见道。先行不到未后太过。而今贼身己露赃物现前。奉为前成都府昭觉先圆悟禅师大和尚。不重他对御谈空横行海上。只重他胸中无物肚里无禅。爇向炉中用酬法乳。于时　孝宗皇帝留神空宗。屡诏入内。赐号佛海禅师。始妙喜赞师真。有解向钵盂走马之语。至师对　御归以颂记之云。钵盂走马向天庭。惯踏天街马不惊。回首飞来峰上望。白云包尽帝都春。师说法格外作用不守规辙脱略窠臼。至于室中机缘尤为崄峻不可凑泊。尝指面前花问僧。唤作佛草料见成。唤作畜生口作人语。当恁么时参学眼在什么处。僧无语。师自代曰。五岳四渎名山大川。又问僧。三门前寸草不生。佛殿里如何得入。僧无语。自代曰。光剃头净洗钵。又问僧。一大藏教是恶口。如何是尔本身卢舍那。僧无语。自代曰。阿耨达池深四十丈阔四十丈。又问僧。有祖以来多少人错会。错则错了也如何免得此过。僧无语。自代曰。罪不重科。又问僧。尔是甚院。僧云。天宫院僧。师曰。既是天宫院为甚却两脚踏地。僧无语。自代曰。争怪得我。又一日升坐鸣鼓竟。师坐帐内。侍者寻师不见。师拨开帐曰。只在这里因什么不见。侍者无语。自代曰。大斧斫三门。又一日因书记维那相争来投。师揭牓曰。书记维那行令不正。老僧罚油。行者吃棒。令二人下语。维那云。难逃智鉴。师曰。不是不是。书记无语。二人俱逐出。又因净慈先驰至通书。师问。尔长老甚处人。先驰云。和尚大似不识。师曰。尔是甚处人。先驰云。越州。师曰。猛虎不食伏肉。又因在病有僧相看。师问僧。老僧昨夜火星出宫了。至今因甚痾屎不出。僧云。老老大大向东司里作活计。师曰。承言虽会宗勿自立规矩。既不识如何乱统。即时逐出。自代曰。摩竭罗国亲行此令。僧入身师起身问。更不着布裈相见。僧叉手近前云。今日亲见瞎堂。师呵呵大笑。僧云。伎俩已尽。师抚掌一下。时有日本国僧觉阿。通天台教颇工书。能道诸国语。初来谒师气甚锐。师徐以禅宗晓之。居三年顿有得。作投机五颂而去。语在觉阿传。他日因海商传其国圆城寺主者觉忠诗书来谢。而师宗旨遂分一派于日本国焉。淳熙二年闰九月旦上堂。说偈曰。淳熙二年闰。季秋九月旦。闹处莫出头。冷地着眼看。明暗不相干。彼此分一半。一种作贵人。教谁卖柴炭。向尔道。不可毁不可赞。体若虚空没崖岸。相呼相唤归去来。上元定是正月半。于时都下喧传。颇疑师当以正月十五日迁化。遂达　上听。至期无疾升坐祝圣如常仪。又俗官诣寺修斋。再升坐讫。即语知事头首分伴官客。及施主斋。齐时侍者并赴堂。是日都下人竞集　上亦密遣中使伺师起居。皆见师往来如常。时迭归奏。斋罢侍者与俗官同上方丈。但见门扃闭甚密。师素蓄一黑猿。颇驯能知人意。因衣以布裰命之曰。猿行者。至是求师不见。因窥于窗隙中。但见猿手持一卷书人立于床前。遂亟从后路至榻前。拨开帐子而师已化矣。取猿手中书观之。乃辞世颂曰。抝折秤锤。掀翻露布。突出机先。鸦飞不度。留十日颜色不变。寿七十四。坐五十九夏。得法者了乘如本齐已慧冲皆住大刹。对　御语一卷。乾道七年正月二十日。有　旨令灵隐长老慧远引见。晦日召至选德殿奏曰。臣本凡愚生于西蜀。早闻道于圆悟禅师。养拙山林几四十年。仰闻　陛下即位以来。优恤生灵护持宗教。所谓以佛心而治天下。臣夤缘庆幸。依近天颜不胜万感

上曰。圆悟是谁。师对。名克勤。建炎初太上皇帝驻跸维扬。召对赐号圆悟禅师。即臣之师也

上曰。惜不及见之。杲何如。师对。宗杲与臣同出圆悟之门

上曰。卿甚时来灵隐。师对。去冬会庆节前一日入寺。今蒙　陛下恩遇。获睹清光。一门师资。岂胜荣遇。臣谨以旧所赞颂十篇上进。读罢　上赐坐。遂谢恩就坐

上曰。如何免得生死。师对。不悟大乘道终不能免

上曰。如何得悟。师对。本有之性若以岁月磨去无不悟者

上曰。悟后如何。师对。悟了始知　陛下所问与臣所对。悉皆不是

上曰。一切处不是后如何。师对。脱体现前了无毫发可见之相

上肯首。师又曰。古德云。无所是是菩提

上曰。即心即佛如何。师对。目前无法。陛下唤什么作心。上曰。如何是心。师遂起身叉手而立曰。只这是

上笑。复问德山临济悟道因缘。师具言其详

上又问曰。频呼小玉元无事只要檀郎认得声。此圆悟所得处。只是要人认得声。师对。昔有陈度支。问道于五祖演和尚。五祖云。小艳诗中亦是说禅。时圆悟侍立。因问云。如何是禅。五祖云。频呼小玉元无事只要檀郎认得声。如何是祖师西来意。庭前柏树子。如何是佛麻三斤。圆悟遂长嘘一声忽然有悟。时恰有鸡啼。圆悟云。尔亦会禅。五祖云。汝作么生会。圆悟云。去却胸中物丧尽目前机。五祖云。此汉彻了也

上曰。好好。师又曰。悟得后千句万句乃至一大藏教只是一句。上曰。是那里一句。师对。好语不出门

上曰。不与万法为侣可参乎。师对。老庞致此一问。直得惊天动地超今古脱是非离言说无依倚。正如　陛下至尊至贵大道本然

上曰。只是不在有无。师对。离却有无底亦不要

上曰。卿如何。师举起一拳随奏曰。臣山林野人举止乖疏不识礼度。乞　陛下宽贷。上曰。不妨说禅。又问。得道者谁。师对。学道之人甚众。随其器量浅深。入室处可验。得底人他亦自知时节。昔有曾开侍郎亦近道

上曰。他如何有悟。师对。曾尝问。如何是善知识。臣云。灯笼露柱猫儿狗子。皆称善知识何必更问。曾云。既称善知识。为甚赞即欢喜毁即烦恼。臣云。侍郎曾见善知识否。曾云。开三十年参禅如何不见。臣云。欢喜处见。烦恼处见。曾茫然。臣震喝一声。曾拟开口。臣又喝。复搊住云。开口底不是曾侍郎。曾侍郎向甚处去。曾不觉点头长嘘。臣举手长揖云。侍郎且喜大事了毕。曾遂作投机颂云。咄哉老驴。丛林妖[薛/女]。震地一声。天机漏泄。有人更问意如何。拈起拂子劈口截

上曰。更有何人。师对。学佛者众机缘亦广。切恐有劳圣听不敢多奏。乃云。臣乞回寺与诸衲子传佛心宗仰报覆焘之恩。愿　陛下早复中原以慰四海之望

上曰。后来更要说话在。师对。谨当退听。遂谢恩下殿。三月七日复有　旨。八日午时。候驾过德寿宫回。令灵隐径山长老同入迁德殿引见。既见赐坐

上曰。灵隐径山皆大刹。每令臣寮择人住持。师对。荷陛下不忘灵山付嘱。不以形服见弃。林下之人。何以仰报

上曰。去秋水潦今岁何如。师对。腊雪应期必有丰年之兆

上曰。朕极忧民间荒歉。师对。臣亦恐春间细民艰食。赖　陛下圣德所感。今二麦将熟米价稍平。中外得人已行赈济。但得一饱则农务有绪。皆　陛下生成之赐

上曰。秋间更得一熟民间稍苏。师对　陛下以百姓心为心。圣虑既坚必随心念

上曰。普闻黄彦节举古云。心随万境转转处实能幽。因得受用以虚心应物。径山对。虚明自照不劳心力。师对。此乃三祖大师信心铭。正为有所证悟者说

上曰。如何。师对。至道无难唯嫌拣择。但莫憎爱。洞然明白。毫厘有差天地悬隔

上喜甚。师复奏曰。容臣录一本并铁舌庵录前后奏对录上进

上曰。甚好。又问。一口吸尽西江水理会不出。师对。理会不得。无义路处直下便是

上曰。更数年须可晓。师对。但于一刹那间以悟为则。问对既久。师乃奏曰。臣恐久劳　圣听。谢恩下殿。八年正月二十八日车驾幸灵隐寺至冷泉亭。师起居罢。侍臣传　旨长老归寺。上至三门下马。师再起居

上曰。行则个师侍。行至藏殿前。师奏曰。修廊高峻恐艰圣步

上曰。不妨。遂行至僧堂前。入僧堂。师先至方丈焚香。上至方丈。师起居。上首看　太祖皇帝所赐京师能仁寺佛牙舍利　上以手捧至额加敬。师以佛牙事迹进呈。至遇安堂一笑轩。读大慧宗杲至梅阳所寄法衣书。云超然居士是个中人。恐有未至处。当与商量

上见此曰。迟两年惜不及召宗杲

上问曰。超然如何。师对。超然居士与圆悟先师及大慧游从之久。令臣与他痛下毒手

上笑。又见语录三策在方丈前案上并奏对状一纸

上曰。此是什么。师奏。向来乞进三祖大师信心铭及铁舌庵传与前后奏对录　上有旨令收入。次至交芦室见师画像。乃问曰。此是谁。师对。此是僧徒画臣顶相。求赞

上曰。此是画底那个是真底。师叉手躬身云。春气和暖恭惟圣躬万福

上大笑。上观圆悟禅师像。师读所题赞曰。好个脱洒老衲。写得十分相似。八住海内丛林。逢着唯论此事。海口辩涌洪涛。到了不说一字。慧远把断纲宗。负荷阔行大步。炉鞴快下钳锤。提持向上底路

上曰。此便是向时所说光尧在维扬登对底。师对。便是

上观释迦出山相。奏曰。此吴道子画。师亦读所题赞曰。大哉释迦文。福聚海无量。此地少朱砂。赤土也为上。我今稽首礼赞扬。留与人天作榜样

上观临济像曰。此是临济。师对。临济禅师乃曹州人。臣十二世祖师也

上周览山林乃曰。想雪下时可观。师对。更有上方尤好。上回。师随至东廊法堂前

上观壁画。师奏曰。此乃历代高僧

上曰。如今有否。师对。西廊工已就

上指华严变相。师随问奏答。语意相契

上遂回驾。师谢恩而归。翌日有旨赐绢帛等。是年八月六日有　旨宣。灵隐长老七日同官员僧道入内就观堂斋。斋罢赴观堂前起居　上赐坐赐茶。谢恩次续有　旨。独宣灵隐长老至观堂东合。师随入奏曰。臣等今日蒙　陛下赐净供。三教毕集。此一段胜事。世所希有。感荷圣恩

上曰。可谓胜事遂赐坐

上曰。有一两件事欲问卿。师对曰。臣愿闻　圣训

上曰。前日唾梦中忽闻钟声。遂觉。未知梦与觉是如何。师对　陛下问梦中底觉来底。若问觉来底。而今正是寐语。若问梦中底梦觉无殊。教谁分别。梦即是幻。知幻即离。离幻即觉。觉心不动。所以道。若能转物即同如来

上曰。梦幻既非。且钟声从甚处起。师奏。从　陛下问处起　上笑

上复问。前日在此合静坐。忽然思得向时所举不与万法为侣。只这不与万法为侣也大奇。朕从这里有个见处。师奏曰。不与万法为侣。陛下作么生会

上曰。四海不为多。师奏曰。一口吸尽西江水又如何

上曰。亦未尝欠阙。师奏曰。臣每于入室时常问衲云。如何是斩新一句。拟议劈胸便打。有时问云。如何是向上一路。未开口也打

上曰。因甚却如此。师对。才涉思惟即成剩法。才落阴界即是生死根本。参禅如斲轮拟议勿干涉。如击石火似闪电光。已是钝置了也。何故法无二法。心无别心。天无二日。所以德山悟道了封却佛殿门乃云。有尔便无我有我便无尔。方能见道。近有一士人。到寺见方丈壁间臣所作偈颂。乃云。好偈颂。臣问曰。闻公学伊川之学。排佛氏是否。士人不对。臣又问曰。只如德山示众云。释迦弥勒是担屎汉。十地菩萨。是守田奴。莫也是排佛么。士人惘然。臣曰。这里有一条活路。若看得见受用不尽。如看不见非但招因带果。更有事在。观公所见未曾遇人。且坐吃茶。前日又有一官人问。长老年多少。臣云。七十岁。官人云。颐养得好。臣云。菜羹粥饭僧何足道。官人云。性命事如何。臣云。老僧无性命。官人云。如何无。臣云。也无如何。官人遂摇头云。第恐未是在。臣云。非但横点头未是。直饶正点。头也未是在。官人良久再问云。官员与禅僧如何。臣云。只一般。官人云。官员进身仕路。禅僧宴坐林间。安得一般。臣云。适来未与公相见时也一般。而今相见了也一般。直饶相赞相毁也一般。所以道。那伽常在定无有不定时。官人云。长老语异。可别觅一杯茶。臣云。寺事多故不能从款。大率古今言句正如　陛下向时所作布袋赞。其略曰。别别分明一点红炉雪岂容存驻也

上曰。作颂最难。师奏曰。昔时叶县省禅师。有一法嗣住汉州什邡方水禅院曾作偈示众曰。方水潭中鳖鼻蛇。拟心相向便榆椰。何人拔得蛇头出

上曰。更有一句师对。只有三句

上曰。如何只有三句师对。意有待焉。二百年后无人下语。后大隋元靖长老举前三句了。乃着语云。方水潭中鳖鼻蛇。又佛果圆悟禅师。亦于第三句下着语云。云门胡饼赵州茶。臣于第三句下着语云。嚤呢哒哩吽[口*發]吒　上笑曰。甚好。又问。古今得受用者谁。师对　太宗皇帝

上曰。闻太宗皇帝得大受用。师对　太宗皇帝一日幸大相国寺。见僧看经次问云看甚经。僧云。仁王护国经　太宗皇帝云。既是朕经。为甚却在卿手里。僧无语。臣亦曾代下一转语

上曰。卿如何代语。师对。当时只将经卷。当笏鞠躬云。愿　陛下万岁万岁万万岁

上曰。好好。师奏曰　太宗皇帝又尝见一僧问云。卿是何人。僧云。塔主　太宗皇帝云。既是朕塔。因甚是卿作主。其僧又无语。臣亦代语云　圣恩普被　上首肯。久之忽闻窗外报未牌。师奏曰　陛下日应万机。臣不敢久留恐劳　圣听。谢恩下殿。九年四月二日有　旨。四月八日宣入内观堂斋。斋罢同众起居　上问曰。相将结夏。师奏曰。此乃丛林成规。西天于结夏日铸蜡人藏土窟中。结夏九十日。戒行精洁则蜡人冰。不然则蜡人不全。故号为僧蜡

上曰。观行如何天竺法。师奏云。今日十六人入观堂修三年净观

上曰。观者是观想。忘想颠倒相持何时得了。师对。以贼捉贼将心觅心。故楞严呵云。想念不可脱云何获圆通

上曰。如华严大经要妙。只在偈赞处。争如十地顿超。师对。如华严经偈赞。只闻得四句则八十一卷华严一时了毕

上曰。须尽底透得彻始得。师对。曹洞下禅多云。直须尽底去。如何得尽底去。上掷下羽扇于榻前默然正坐。时众皆惘然相顾无语。师即起身近前奏曰。今日乃释迦如来诞庆之辰　陛下作此一段胜事。臣等见所未见闻所闻。时大雨乃曰。直得天雨四花地摇六震。适来诸山皆有颂臣独无。而今辄有一颂

上曰。如何。师对。未至禁门时举似　陛下了也

上曰。何妨再举一遍看。师对不可头上更安头

上曰。朕也要知。师退一步奏曰。臣深领此一问

上曰。更有也无。师对。当似今日。又奏曰。昔见台州守宗颖。问因看法华经云。佛身长无量百千万亿那由他由旬。到此直是疑着。是时臣掷下扇子于地上云。尔且道。我扇长多少。与佛身相去几何。渠惘然无答

上曰。此是妙处如庖丁解牛。师对。不见全牛可下刀。无垢光中本三昧　上首肯之。师谢恩归位

上曰。修禅定者如何。师对。初机若有所习则不名大定。大定等虚空了无修习处。亦无起灭出入处　陛下看此习定之者。尽是未证果位凡夫。直饶习到四禅八定亦未为究竟。故圭峰宗密禅师云。非想定后还作非狸之身。昔有僧名顶三教。尝作偈示众云。四禅舍念常清净。半是真如半是空。此处修行多岐路。行人到者莫匆匆。一边顿证则一念作佛。一边差别则堕在二乘。穷空不归四六二万十千劫。修行再入轮回。故云。繁兴永处那伽定。那伽常在定无有不定时。乃至风动尘起云行雨施悉皆在定。傅大士云。欲学诸三昧。是动非在禅。心随境界流。云何名为定。此乃是不动真智也　上曰是。众皆起谢恩下殿。师再入奏曰。臣去年八月二日奏对录。并七佛偈。日本国法师问道录。三日前亦曾乞进

上曰。已看得数版未了在。师奏曰。七佛偈去冬因沈介尚书问。第三毗舍浮佛偈云。假借四大以为身。心本无生因境有。前境若无心亦无。罪福如幻起亦灭

上曰。他如何问。师奏曰。前境若无心亦无。他到此生疑。却问如何。臣答云。未有尚书时唤什么作境。心境俱空是个什么。渠默有契证

上曰。朕近日于四海不为多处。别得一转语云。明镜绝纤尘。师奏曰。臣感蒙　圣训。谢恩下殿

台州洪福子文禅师上堂。不昧不落作么会。会得依前堕野狐。一夜凉风生画角。满船明月泛江湖

续传灯录卷第二十八

    续传灯录卷第二十九目录

    大鉴下第十六世

    太平勤禅师法嗣十六人 文殊心道禅师 南华知昺禅师 龙牙智才禅师 蓬莱卿禅师 何山守珣禅师 泐潭择明禅师 宝藏本禅师 祥符清海禅师 净众了灿禅师 谷山海禅师(已上十人见录) 灵岩昼禅师 启霞楚谦禅师 福圣深禅师 千山智嵩禅师 融藏主 发书记(已上六人无录)

    龙门佛眼远禅师法嗣二十一人 龙翔士圭禅师 云居善悟禅师 西禅文琏禅师 黄龙法忠禅师 乌巨道行禅师 白杨法顺禅师 云居法如禅师 归宗正贤禅师 道场明辨禅师 方广深禅师 成都世奇首座 净居尼惠温禅师 凭楫给事(已上十三人见录) 云居圆禅师 云居祖禅师 三圣道方禅师 寂庵主 三角劼禅师 三圣真常禅师 辨侍者 越州石佛世奇禅师(已上八人无录)

    开福道宁禅师法嗣一人 大沩善果禅师(见录)

    自得晖禅师法嗣四人 雪窦德云禅师 仗锡崇坚禅师 华藏慧祚禅师 雪窦焕禅师(已上四人无录)

    瑞岩石窗恭禅师法嗣二人 净慈重皎禅师 净慈壁禅师(已上二人无录)

    大沩智禅师法嗣四人 雪盖澄禅师 石霜能禅师 泰岳久禅师 陈与义居士(已上四人无录)续传灯录卷第二十九目录(终)续传灯录卷第二十九

    大鉴下第十六世

    太平勤禅师法嗣

常德府文殊心道禅师。眉州徐氏子。年三十得度。诣成都习唯识自以为至。同舍诘之曰。三界唯心万法唯识。今目前万象纵然心识安在。师茫然不知对。遂出关周流江淮。既抵舒之太平。闻佛鉴禅师夜参举赵州柏树子话。至觉铁嘴云先师无此语莫谤先师好。因大疑提撕既久。一夕豁然。即趋丈室拟叙所悟。鉴见来便闭门。师曰。和尚莫谩某甲。鉴云。十方无壁落何不入门来。师以拳擉破窗纸。鉴即开门搊住云。道道。师以两手捧鉴头作口啐而出。遂呈偈曰。赵州有个柏树话。禅客相传遍天下。多是摘叶与寻枝。不能直向根源会。觉公说道无此语。正是恶言当面骂。禅人若具通方眼。好向此中辨真假。鉴深然之。每对客称赏。后命分座。襄守请开法天宁。未几擢大别文殊。上堂曰。师子嚬呻象王哮吼。云门北斗里藏身。白云因何唤作手。三世诸佛不能知。狸奴白牯却知有。且道作么生是他知有底事。雨打梨花蛱蝶飞。风吹柳絮毛毬走。上堂拈拄杖直上指曰。恁么时刺破憍尸迦脚跟。卓一下曰。恁么时卓碎阎罗王顶骨。乃指东畔曰。恁么时穿过东海鲤鱼眼睛。指西畔曰。恁么时塞却西王母鼻孔。且道总不恁么时如何。今年雨水多各宜频晒眼。宣和改元下诏改僧为德士。上堂。祖意西来事。今朝特地新。昔为比丘相。今作老君形。鹤氅披银褐。头包蕉叶巾。林泉无事客。两度受君恩。所以道。欲识佛性义当观时节因缘。且道即今是甚么时节。毗卢遮那顶戴宝冠。为显真中有俗。文殊老叟身披鹤氅。且要俯顺时宜。一人既尔众人亦然。大家成立丛林。喜得群仙聚会。共酌迷仙酒。同唱步虚词。或看灵宝度人经。或说长生不死药。琴弹月下。指端发太古之音。棋布轩前。妙着出神机之外。进一步便到大罗天上。退一步却入九幽城中。秖如不进不退一句。又作么生道。直饶羽化三清路。终是轮回一幻身。二年九月复僧上堂。不挂田衣着羽衣。老君形相颇相宜。一年半内闲思想。大底兴衰各有时。我佛如来预谶法之有难。教中明载无不委知。较量年代正在于兹。魔得其便惑乱正宗。僧改俗形佛更名字。妄生邪解删削经文。铙钹停音钵盂添足。多般矫诈欺罔　圣君。赖我　皇帝陛下圣德圣明。不忘付嘱不废其教。特赐宸章颁行天下。仍许僧尼重新披削。实谓寒灰再焰枯木重荣。不离俗形而作僧形。不出魔界而入佛界。重鸣法鼓再整颓纲。迷仙酬变为甘露琼浆。涉虚词翻作还乡曲子。放下银木简拈起尼师坛。昨朝稽首擎拳。今日和南不审。秖改旧时相不改旧时人。敢问大众旧时人是一个是两个。良久曰。秋风也解嫌狼藉。吹尽当年道教灰。建炎三年春示众举临济入灭嘱三圣因缘。师曰。正法眼藏瞎炉灭。临济何曾有是说。今古时人皆妄传。不信但看后三月。至闰三月贼钟相叛。其徒欲举师南奔者。师曰。学道所以了生死何避之有。贼至。师曰。速见杀以快汝心。贼即举槊残之。血皆白乳。贼骇引席覆之而去

韶州南华知昺禅师。蜀之永康人也。上堂。此事最希奇。不碍当头说。东邻田舍翁。随例得一橛。非唯贯声色。亦乃应时节。若问是何宗。八字不着[白-日]。击禅床下座。上堂。日日说时时举。似地擎山争几许。陇西鹦鹉得人怜。大都秖为能言语。休思惟带伴侣。智者聊闻猛提取。更有一般也大奇。猫儿偏解捉老鼠。上堂一拄杖向空中搅曰。搅长河为酥酪。鰕蟹犹自眼搭眵。卓一下曰。变大地作黄金。穷汉依前赤骨力。为复自家无分。为复不肯承当。可中有个汉荷负得行。多少人失钱遭罪。再卓一下曰。还会么。宝山到也须开眼。勿使忙忙空手回。上堂。春光烂熳华争发。子规啼落西山月。憍梵钵提长吐舌。底事分明向唯说。嗄。上堂。迷不自迷对悟立迷。悟不自悟因迷说悟。所以悟为迷之体。迷为悟之用。迷悟两无从。个中无别共。无别共拨不动。祖师不将来。鼻孔千斤重

潭州龙牙智才禅师。舒州施氏子。早服勤于佛鉴法席。而局务不辞难。名已[米/耳]于丛林。及游方迫暮至黄龙。适死心在三门问其所从来。既称名则知为舒州太平。才庄主矣。翌日入室。死心问曰。会得最初句。便会末后句。会得末后句。便会最初句。最初末后拈放一边。百丈野狐话作么生会。师曰。入户已知来见解。何须更举轹中泥。心曰。新长老死在上座手里也。师曰。语言虽有异至理且无差。心曰。如何是无差底事。师曰。不扣黄龙角焉知颔下珠。心便打。初住岳麓。开堂日僧问。德山棒临济喝今日请师为拈掇。师曰。苏噜苏噜。曰苏噜苏噜还有西来意也无。师曰。苏噜苏噜。由是丛林呼为才苏噜。后迁龙牙。因钦宗皇帝登位。众官请上堂。祝圣已就座。拈拄杖卓一下曰。朝奏疏中道本来奥境诸佛妙场。适来拄杖子已为诸人说了也。于斯悟去。理无不显事无不周。如或未然不免别通个消息。舜日重明四海清。满天和气乐升平。延祥拄杖生欢喜。掷地山呼万岁声。掷拄杖下座。上堂弹指一下曰。弹指圆成八万门。刹那灭却三祇劫。若也见得行得。健即经行困即歇。若也不会。再个鸬鹚扛个鳖。上堂举。死心和尚小参曰。若论此事如人家有三子。第一子聪明智慧孝养父母。接待往来主掌家业。第二子凶顽狡猾贪淫嗜酒。倒街卧巷破坏家业。第三子盲聋喑哑菽麦不分。是事不能秖会吃饭。三人中黄龙要选一人用。更有四句。死中有活活中有死。死中常死活中常活。将此四句验天下衲僧。师曰。唤甚么作四句。三人姓甚名谁。若也识得与黄龙把手并行。更无纤毫间隔。如或未然不免借水献华去也。三人共体用非用。四句同音空不空。欲识三人并四句。金乌初出一团红。师居龙牙十三载。以清苦莅众。衲子敬畏。大师席公震迁住云溪经四稔。绍兴戊午八月望俄集众付寺事。仍书偈曰。戊午中秋之日。出家住持事毕。临行自己尚无。有甚虚空可觅。其垂训如常。一十三日再集众示问曰。涅槃生死尽是空华。佛及众生并为增语。汝等诸人合作么生。众皆下语不契。师喝曰。苦苦。复曰。白云涌地明月当天。言讫冁然而逝。火浴获设利五色。并灵骨塔于寺之西北隅

明州蓬莱卿禅师上堂。有句无句如藤倚树。且任诸方点头。及乎树倒藤枯。上无冲天之计。下无入地之谋。灵利汉这里着得一只眼。便见七纵八横。举拂子曰。看看一曲两曲无人会。雨过夜塘秋水深。上堂。杜鹃声里春光暮。满地落花留不住。琉璃殿上绝行踪。谁人解插无根树。举拄杖曰。这个是无根底。且道解开花也无。良久曰。秖因连夜雨又过一年春。上堂举。法眼道。识得橙子周匝有余。云门道识得橙子天地悬殊。师曰。此二老人一人向高高山顶立。一人向深深海底行。然虽如是。一不是二不成。落花流水里啼莺。闲亭雨歇夜将半。片月还从海底生

安吉州何山佛灯守珣禅师。郡之施氏子。参广鉴瑛禅师不契。遂造太平随众咨请邈无所入。乃封其衾曰。此生若不彻去誓不展此。于是昼坐宵立如丧考妣。逾七七日忽佛鉴。上堂曰。森罗及万象一法之所印。师闻顿悟往见鉴。鉴曰。可惜一颗明珠被这风颠汉拾得。乃诘之曰。灵云道。自从一见桃花后。直至如今更不疑。如何是他不疑处。师曰。莫道灵云不疑。只今觅个疑处了不可得。鉴曰。玄沙道。谛当甚谛当。敢保老兄未彻在。那里是他未彻处。师曰。深知和尚老婆心切。鉴然之。师拜起呈偈曰。终日看天不举头。桃花烂熳始抬眸。饶君更有遮天网。透得牢关即便休。鉴嘱令护持。是夕厉声谓众曰。这回珣上座稳睡去也。圆悟闻得疑其未然。乃曰。我须勘过始得。遂令人召至。因与游山偶到一水潭。悟推师入水。遽问曰。牛头未见四祖时如何。师曰。潭深鱼聚。悟曰。见后如何。师曰。树高招风。悟曰。见与未见时如何。师曰。伸脚在缩脚里。悟大称之。鉴移蒋山命分座说法。出住庐陵之禾山。退藏故里。道俗迎居天圣。后徙何山及天宁。上堂。[車*度]轹钻住山斧。佛祖出头未轻与。纵使醍醐满世间。尔无宝器如何取。阿呵呵。神山打罗道吾作舞。甜瓜彻蔕甜。苦瓠连根苦。上堂举婆子烧庵话。师曰。大凡扶宗立教须是其人。尔看他婆子。虽是个女人。宛有丈夫作略。二十年簁油费酱固是可知。一日向百尺竿头做个失落。直得用尽平生腕头气力。自非个俗汉知机洎乎巧尽拙出。然虽如是诸人要会么。雪后始知松柏操。事难方见丈夫心。上堂。如来禅祖师道。切忌将心外边讨。从门所得即非珍。特地埋藏衣里宝。禅家流须及早拨动祖师关棙。抖擞多年布袄。是非毁誉付之空。竖阔横长浑恰好。君不见寒山老。终日嬉嬉长年把扫。人问其中事若何。入荒田不拣信手拈来草。参。僧问。如何是宾中宾。师曰。客路如天远侯门似海深。曰如何是宾中主。师曰。长因送客处忆得别家时。曰如何是主中宾。师曰。相逢不必问前程。曰如何是主中主。师曰。一朝权祖令。谁是出头人。曰宾主已蒙师指示。向上宗乘事若何。师曰。向上问将来。曰如何是向上事。师曰。大海若知足百川应倒流。僧礼拜。师曰。珣上座三十年学得底。师尝谓众曰。兄弟如有省悟处。不拘时节请来露个消息。雪夜有僧扣方丈门。师起秉烛震威喝曰。雪深夜半求决疑情。因甚么威仪不具。僧顾视衣裓。师逐出院。每曰。先师秖年五十九。吾年五十六矣。来日无多。绍兴甲寅解制退天宁之席。谓双槐居士郑绩曰。十月八日是佛鉴忌。则吾时至矣。乞还障南。十月四日郑公遣弟僧道如讯之。师曰。汝来正其时也。先一日不着便。后一日蹉过了。吾虽与佛鉴同条生终不与同条死。明早可为我寻一只小船子来。如曰。要长者要高者。师曰。高五尺许。越三日鸡鸣端坐如平时。侍者请遗偈。师曰。不曾作得言讫而逝。阇维舌根不坏。郡人陈师颜以宝函藏其家。门弟子奉灵骨塔于普应院之侧

隆兴府泐潭择明禅师。上堂举赵州访茱萸探水因缘。师曰。赵老云收山岳露茱萸雨过竹风清。谁家别馆池塘里。一对鸳鸯画不成。又举德山托钵话。师曰。从来家富小儿娇。偏向江头弄画桡。引得老爷把不住。又来船上助歌谣。上堂。永嘉道。一月普现一切水。一切水月一月摄。竖起拂子云。看看千江竞注万派争流。若也素善行舟便谙水脉。可以优游性海笑傲烟波。其或未然。且归林下坐更待月明时

台州宝藏本禅师上堂。清明已过十余日。花雨阑珊方寸深。春色恼人眠不得。黄鹂飞过绿杨阴。遂大笑下座

吉州大中祥符清海禅师。初见佛鉴。鉴问。三世诸佛一口吞尽。何处更有众生可教化。此理如何。师拟进语。鉴喝之。师忽领旨。述偈曰。实际从来不受尘。个中无旧亦无新。青山况是吾家物。不用寻家别问津。鉴曰。放下着。师礼拜而出

漳州净众佛真了灿禅师。泉南罗氏子。上堂。重阳九日菊花新。一句明明亘古今。杨广橐驼无觅处。夜来足迹在松阴

隆兴府谷山海禅师上堂。一举不再说已落二三。相见不扬眉翻成造作。设使动弦别曲。告往知来。见鞭影便行。望刹竿回去。脚跟下好与三十棒。那堪更向这里。撮摩石火收捉电光。工夫枉用浑闲事。笑倒西来碧眼胡。卓拄杖下座

    龙门佛眼远禅师法嗣

温州龙翔竹庵士圭禅师。成都史氏子。初依大慈宗雅。心醉楞严逾五秋。南游谒诸尊宿始登龙门。即以平时所得白佛眼眼曰。汝解心已极但欠着力开眼耳。遂俾职堂司。一日侍立次问云。绝对待时如何。眼曰。如汝僧堂中白椎相似。师罔措。眼至晚抵堂司。师理前话。眼曰。闲言语。师于言下大悟。政和末出世和之天宁。屡迁名刹。绍兴间奉诏开山雁荡能仁。时真歇居江心闻师至。恐缘法未熟。特过江迎归方丈大展九拜以诱温人。由是翕然归敬。未视篆。其徒惧行规法深夜放火鞠为瓦砾之墟。师竟就树缚屋。升座示众云。爱闲不打鼓山鼓。投老来看雁荡山。杰阁危楼浑不见。溪边茅屋两三间。还有共相出手者么。喝一喝下座。听法檀施并力营建。未几复成宝坊。次补江心。上堂曰。万年一念一念万年。和衣泥里辊。洗脚上床眠。历却来事秖在如今。大海波涛涌。小人方寸深。拈起拄杖曰。汝等诸人未得个入头。须得个入头。既得个入头。须有出身一路始得。大众且作么生。是出身一路。良久曰。雪压难摧涧底松。风吹不动天边月。卓拄杖下座。上堂。万机不到。眼见色耳闻声。一句当阳。头戴天脚踏地。尔诸人秖知今日是五月初一。殊不知金乌半夜忙忙去。玉兔天明上海东。以拂子击禅床下座。上堂。明明无悟有法即迷。诸人向这里立不得。诸人向这里住不得。若立则危。若住则瞎。直须意不停玄。句不停意。用不停机。此三者既明。一切处不须管带自然现前。不须照顾自然明白。虽然如是。更须知有向上事。久雨不晴。咄。上堂。一叶落天下秋。欲穷千里目。更上一层楼。一尘起大地收。嘉州打大像。陕府灌铁牛。明眼汉合作么生。良久曰。久旱檐头句桥流水不流。卓拄杖下座。上堂。见见之时见非是见。见犹离见见不能及。落花有意随流水。流水无情恋落花。诸可还者自然非汝。不汝还者非汝而谁。长恨春归无觅处。不知转入此中来。喝一喝曰。三十年后莫道能仁教坏人家男女。上堂僧问。如何是祖师西来意。师曰。东家点灯西家暗坐。曰未审意旨如何。师曰。马便搭鞍驴便推磨。僧礼拜。师曰灵利衲僧秖消一个。遂曰。马搭鞍驴推磨。灵利衲僧秖消一个。纵使东家明点灯。未必西家暗中坐。西来意旨问如何。多口阿师自招祸。僧问。如何是第一义。师曰。尔问底是第二义。问狗子还有佛性也无。赵州道无。意旨如何。师曰。一度着蛇咬怕见断井索。问燕子深谈实相善说法要此理如何。师曰。不及雁[啣-止+山]芦。问如何是佛。师曰。华阳洞口乌龟。问鲁祖面壁意旨如何。师曰。金木水火土。罗睺计都星。问有句无句如藤倚树时如何。师曰。作贼人心虚。曰国师三唤侍者又作么生。师曰。打鼓弄猢狲鼓破猢狲走。丙寅七月十八日召法属长老宗范付后事。次日沐浴声钟集众就座泊然而逝。荼毗日送者均获设利。奉灵骨塔于鼓山

南康军云居高庵善悟禅师。洋州李氏子。年十一去家业经得度有夙慧。闻冲禅师举武帝问达磨因缘。如获旧物。遽曰。我既廓然何圣之有。冲异其语。勉之南询。蒙授记于龙门。一日有僧被蛇伤足。佛眼问曰。既是龙门为甚么却被蛇咬。师即应曰。果然现大人相。眼益器之。后传此语到昭觉。圆悟云。龙门有此僧耶。东山法道未寂寥尔。住后上堂。少林面壁。怀藏东土西天。欧阜升堂。充塞四维上下。致使山巍巍而砥掌平。水昏昏而常自清。花非艳而结空果。风不摇而片叶零。人无法。而得咨问。佛无心而更可成。野蔬淡饭延时日。任运随缘道自灵。毕竟如何。日午打三更

遂宁府西禅文琏禅师。郡之张氏子。上堂。一向恁么去。直得凡圣路绝水泄不通。铁蛇钻不入。铁锤打不破。至于千里万里鸟飞不度。一向恁么来。未免灰头土面带水拖泥。唱九作十指鹿为马。非唯孤负先圣。亦乃埋没己灵。敢问大众。且道恁么去底是。恁么来底是。芍药花开菩萨面。棕榈叶散夜叉头。上堂。诸方浩浩谈玄。每日撞钟打鼓。西禅无法可说。勘破灯笼露柱。门前不置下马台。免被傍人来借路。若借路须照顾脚下。若参差邯郸学唐步。上堂。心生种种法生。森罗万象纵横信手拈来便用。日轮午后三更。心灭种种法灭。四句百非路绝。直饶达磨出头。也是眼中着屑。心生心灭是谁。木人携手同归。归到故乡田地。犹遭顶上一锤。上堂。正月孟春犹寒。直下言端语端。拈起衲僧鼻孔。穿开祖佛心肝。知有者。达磨不来东土。二祖不往西天。不知有者。谁知当面蹉过。迢迢十万八千。山僧为尔重说偈言。大众莫教孤负。孟春犹寒。僧问。师子未出窟时如何。师曰。爪牙已露。曰出窟后如何。师曰。龙头蛇尾。曰出与未出时如何。师曰。正好吃棒。问以一重去一重即不问。不以一重去一重时如何。师曰。阇黎有许多工夫

隆兴府黄龙牧庵法忠禅师。四明姚氏子。十九试经得度。习台教悟一心三观之旨。未能泯迹。遍参名宿至龙门。观水磨旋转发明心要。乃述偈曰。转大法轮。目前包里。更问如何。水推石磨。呈佛眼。眼曰。其中事作么生。师曰。涧下水长流。眼曰。我有末后一句待分付汝。师即掩耳而去。后至庐山于同安枯树中绝食清坐。宣和间湘潭大旱祷而不应。师跃入龙渊呼曰。业畜当雨一尺雨随至。居南岳每跨虎出游。儒释望尘而拜。住后上堂。张公吃酒李公醉。子细思量不思议。李公醉醒问张公。恰使张公无好气。无好气不如归家且打睡。上堂。今朝正月半。有事为君断。切忌两眼睛。被他灯火换。上堂。我有一句子。不借诸圣口。不动自己舌。非声气呼吸。非情识分别。假使净名杜口于毗耶。释迦掩室于摩竭。大似掩耳偷铃。未免天机漏泄。直饶德山入门便棒。临济入门便喝。若向牧庵门下。检点将来秖得一橛。千种言万般说。秖要教君自家歇。一任大地虚空七凹八凸。僧问。如何是佛。师曰。莫向外边觅。曰如何是心。师曰。莫向外边寻。曰如何是道。师曰。莫向外边讨。曰如何是禅。师曰。莫向外边传。曰毕竟如何。师曰。静处萨婆诃。问大众临筵请师举唱。师竖起拂子。僧曰。乞师再垂方便。师击禅床一下。后示寂塔于香原洞

衢州乌巨雪堂道行禅师。处州叶氏子。依泗州普照英禅师得度。去参佛眼。一日闻举玄沙筑着脚指话遂大悟。住后上堂。会即便会玉本无瑕。若言不会碓嘴生花。试问九年面壁。何如大会拈花。南明恁么商确。也是顺风撒沙。参。上堂。云笼岳顶百鸟无声。月隐寒潭龙珠自耀。正当恁么时直得石梁忽然大悟。石洞顿尔心休。虚空开口作证。溪北石僧点头。诸人总在这里瞌睡。笑杀陕府铁牛。上堂。佛说三乘十二分顿渐偏圆。痴人面前不得说梦。祖师西来直指人心见性成佛。痴人面前不得说梦。临济三玄。云门三句。洞山五位。痴人面前不得说梦。南明恁么道。还免得遭人检责也无。所以古人道。石人机似汝也解唱巴歌。汝若似石人雪曲也应和。还有和雪曲底么。若有唤来与老僧洗脚。上堂。通身是口说得一半。通身是眼用得一橛。用不到处说有余。说不到处用无尽。所以道。当用无说。当说无用。用说同时用说不同时。诸人若也拟议。西峰在尔脚底。到国清众请上堂。句亦刬意亦刬。绝毫绝牦处如山如岳。句亦到意亦到。如山如岳处绝毫绝牦。忽若拶通一线。意句俱到俱不到。俱刬俱不刬。直得三句外绝牢笼。六句外无标的。正当恁么时一句作么生道。倾盖同途不同辙。相将携手上高台。上堂举赵州示众云。老僧除却二时斋粥是杂用心处。师曰。今朝六月旦。行者击鼓长老升堂。尔诸人总来这里杂用心。上堂举。僧问云门。如何是惊人句。门曰响。师曰。云门答这僧话不得便休。却鼓粥饭气以当平生。上堂。黄梅雨麦秋寒。恁么会太无端。时节因缘佛性义。大都须是髑髅干。示众举。玑和尚问僧。禅以何为义。众下语皆不契理。僧请益玑。玑代云。以谤为义。师曰。三世诸佛是谤。西天二十八祖是谤。唐土六祖是谤。天下老和尚是谤。诸人是谤。山僧是谤。于中还有不谤者也无。谈玄说妙河沙数。争似双峰谤得亲。师示疾。门弟子教授汪公乔年至省候。师以后事委之。示以偈曰。识则识自本心。见则见自本性。识得本心本性。正是宗门大病。注曰。烂泥中有刺。莫道不疑好。黎明沐浴更服跏趺而逝。阇维五色设利烟所至处累然。齿舌不坏。塔于寺之西

抚州白杨法顺禅师。绵州文氏子。依止佛眼闻普说。举傅大士心王铭云。水中盐味色里胶青决定是有不见其形。师于言下有省。后观宝藏迅转顿明大法。趋丈室作礼呈偈曰。顶有异峰云冉冉。源无别派水冷冷。游山未到山穷处。终被青山碍睛眼。眼笑而可之。住后上堂。好事堆堆叠叠来。不须造作与安排。落林黄叶水推去。横谷白云风卷回。寒雁一声情念断。霜钟才动我山摧。白杨更有过人处。尽夜寒炉拨死灰。忽有个衲僧出来道。长老少卖弄得恁么穷乞相。山僧秖向他道。却被尔道着。上堂。我手何似佛手。天上南星北斗。我脚何似驴脚。往事都来忘却。人人尽有生缘。个个足方顶圆。大愚滩头立处。孤月影射深湾。会不得见还难。一曲渔歌过远滩。示众。染缘易就道业难成。不了目前万缘差别。秖见境风浩浩。凋残功德之林。心火炎炎烧尽菩提之树。道念若同情念成佛多时。为众一似为己。彼此事办。不见他非我是。自然上敬下恭。佛法时时现前。烦恼尘尘解脱。上堂。鸡鸣晓月狗吠枯椿。只可默会难入思量。看不见处动地放光。说不到处天地玄黄。抚城尺六状纸。元来出在清江。大众。分明话出人难见。昨夜三更月到窗。上堂。风吹茅茨。屋脊漏雨打。阇黎眼睛湿。恁么分明却不知。却来这里低头立。时绍灯上座闻之有省。后住婺之广教。因病示众。久病未尝推木枕。人来多是问如何。山僧据问随缘对。窗外黄鹂口更多。只如七尺之躯甚处受病。众中具眼者试为山僧指出病源。众下语皆不契。师自拊掌一下作呕吐声。又云好个木枕子。师律身清苦。出入唯杖笠独行。后示寂阇维收设利目睛齿舌数珠同灵骨塔于寺西

南康军云居法如禅师。丹丘胡氏子。依护国瑞禅师祝发登具。遍参浙右诸宗匠。晚至龙门以平日所证白佛眼。眼曰此皆学解非究竟事。欲了生死当求妙悟。师骇然谛信。一日命主香积。以道业未办固辞。眼勉曰。姑就职。其中大有人为汝说法。未几晨兴开厨门望见圣僧契所未证即白佛眼。眼曰这里还见圣僧么。师诣前问讯叉手而立。眼曰。向汝道。大有人为汝说法。住后上堂。一法若有毗卢堕在凡夫。万法若无普贤失其境界。向这里有无俱遣得失两亡。直得十方诸佛不见。诸人且道。十二时中向甚么处安身立命。披蓑侧立千峰外。引水浇蔬五老前。上堂。乾坤之内宇宙之间。中有一宝秘在形山。云居又且不然。乾坤之内宇宙之间。中有一宝。掷下拄杖云。大众也须识取

南康军归宗真牧正贤禅师。潼州陈氏子。世为名儒。幼从三圣海澄为苾刍具满分戒。游成都依大慈秀公习经轮。凡典籍过目成诵义亦顿晓。秀称为经藏子。出蜀谒诸尊宿。后扣佛眼。一日入室眼举殷勤抱得旃檀树。语声未绝师顿悟。眼曰。经藏子漏逗了也。自是与师商确渊奥亹亹无尽。眼称善。因手书真牧二字授之。绍兴己巳归宗虚席。郡候以礼请坚卧不应。宝文李公懋尝问道于师。同属官强之乃就。上堂。且第一句如何道。汝等若向世界未成时父母未生时。佛未出世时。祖师未西来时。道得已是第二句。且第一句如何道。直饶尔十成道得。未免左之右之。卓拄杖下座。上堂良久召大众曰。作么生。若也拟议。贤上座谩尔诸人去也。打地和尚嗔他秘魔岩主。擎个叉儿胡说乱道。遂将一掴成赍粉。散在十方世界。还知么。举拂子曰。而今却在拂子头上说。一切智智清净无二无二分无别无断故。还闻么。阎老子知得。乃曰。贤上座尔若相当去不妨奇特。或不相当总在我手里。秖向他道。阎老子尔也退步。摸索鼻孔看。击禅床下座。僧问。久默斯要已泄真机。学人上来请师开示。师曰。耳朵在甚么处。曰一句分明该万象。师曰。分明底事作么生。曰台星临照枯木回春。师曰。换却尔眼睛

安吉州道场正堂明辩禅师。本郡俞氏子。幼事报本蕴禅师圆颅受具。后谒诸名宿。至西京少林闻僧举佛眼以古诗发明罽宾王斩师子尊者话。曰杨子江头杨柳春。杨花愁杀渡江人。一声羌笛离亭晚。君向潇湘我向秦。师默有所契。即趋龙门求入室。佛眼问。从上祖师方册因缘许尔会得。忽举拳曰。这个因何唤作拳。师拟对。眼筑其口曰。不得作道理。于是顿去知见。住后上堂。猛虎口边拾得。毒蛇头上安排。更不钉椿摇橹。回头别有生涯。婆子被我勘破了。大悲院里有村斋。上堂。净五眼涌金春色晚。得五力吹落碧桃华。唯证乃知难可测。卓拄杖曰。一片何人得流经十万家。上堂。三祖道。但莫憎爱洞然明白。当时老僧若见便与一掴。且道是憎邪是爱邪。近来经界稍严。不许诡名挟佃。解夏上堂。十五日已前不得去。少林只履无藏处。十五日已后不得住。桂子天香和雨露。正当十五日又且如何。阿呵呵。风流不在着衣多。上堂举。僧问投子。大死底人却活时如何。子曰。不许夜行投明须到。师曰。我疑千年苍玉精化为一片秋水骨。海神欲护护不得。一旦鳖头忽擎出。上堂。华开陇上柳绽堤边。黄莺调叔夜之琴。芳草入谢公之句。何必闻声悟道见色明心。非唯水上觅沤。已是眼中着屑。擘开胸曰。汝等当观我紫磨金色之身。今日则有明日则无。大似无风起浪。全不知羞。且道今日事作么生。好个迷逢达磨。不知谁解承当。僧问。如何是佛。师乃鸣指三下。问语默涉离微如何通不犯。师曰。横身三界外独脱万机前。曰秖如风穴道。长忆江南三月里鹧鸪啼处百花香又作么生。师曰。说这个不唧[口*留]汉作么。曰嫰竹摇金风细细。百华铺地日迟迟。师曰尔向甚么处见风穴。曰眼里耳里绝潇洒。师曰。料掉无交涉。问莲华未出水时如何。师曰。未过冬至莫道寒。曰出水后如何。师曰。未过夏至莫道热。曰出与未出时如何。师曰。三十年后不要错举。问如何是佛。师曰。无柴猛烧火。曰如何是法。师曰。贫做富装里。曰如何是僧。师曰。卖扇老婆手遮日。曰如何是和尚栗棘蓬。师曰。不答此话。曰为甚么不答。师大笑曰。吞不进吐不出。问如何是一喝如金刚王宝剑。师曰。古墓毒蛇头戴角。曰如何是一喝如踞地师子师。曰虚。空笑点头曰。如何是一喝如探竿影草。师曰。石人拍手笑呵呵。曰如何是一喝不作一喝用。师曰。布袋里猪头。曰四喝已蒙师指示。向上还有事也无。师曰有。曰如何是向上事。师曰。锯解秤锤。随声便喝。佛眼忌拈香。龙门和尚阐提潦倒。不信佛法灭除禅道。拶破毗卢向上关。猫儿洗面自道好。一炷沉香炉上然。换手捶胸空懊恼。遂摇手曰。休懊恼。以坐具搭肩上作女人拜曰。莫怪下房媳妇触忤大人好。室中垂问曰。猫儿为甚么爱捉老鼠。又曰。板鸣因甚么狗吠。师家风严冷初机多惮之。因赞达磨曰。升元阁前懡[怡-台+羅]。洛阳峰畔乖张。皮髓传成话[標-示+(革*月)]。只履无处埋藏。不是一番寒彻骨。争得梅花扑鼻香。雪堂行一见大称赏曰。先师犹有此人在。只消此赞可以坐断天下人舌头。由是衲子奔辏。临终登座拈拄杖。于左边卓一下曰。三十二相无此相。于右边卓一下曰。八十种好无此好。僧繇一笔画成。志公露出草[葶-丁+呆]。又卓一下顾大众曰。莫懊恼。直下承当休更讨下座归方丈。俨然趺坐而逝。火后收灵设骨利藏所建之塔。曰仙人山

潭州方广深禅师。僧问。一法若有毗卢堕在凡夫。万法若无普贤失其境界。未审意旨如何。师曰。富嫌千口少贫恨一身多

世奇首座者。成都人也。遍依师席晚造龙门。一日燕坐瞌睡间群蛙忽鸣。误听为净发版响亟趋往。有晓之者曰。蛙鸣非版也。师恍然诣方丈剖露。佛眼曰。岂不见罗睺罗。师遽止曰。和尚不必举。待去自看。未几有省。乃占偈曰。梦中闻版响。觉后虾蟆啼。虾蟆与版响。山岳一时齐。由是益加参究洞臻玄奥。眼命分座。师固辞曰。此非细事也。如金针刺眼毫发若差睛则破矣。愿生生居学地而自煆炼。眼因以偈美之曰。有道只因频退步。谦和元自惯回光。不知已在青云上。犹更将身入众藏。暮年学者力请不容辞。后因说偈曰。诸法空故我心空。我心空故诸法同。诸法我心无别体。秖在而今一念中。且道是那一念。众罔措。师喝一喝而终

温州净居尼慧温禅师。上堂举。法眼示众曰。三通鼓罢簇簇上来。佛法人事一时周毕。师曰。山僧道。三通鼓罢簇簇上来。拄杖不在苕帚柄聊与三十

给事冯楫济川居士。自壮扣诸名宿。最后居龙门。从佛眼远禅师再岁。一日同远经行法堂。偶童子趋庭吟曰。万象之中独露身。远拊公背曰。好聻。公于是契入。绍兴丁已除给事。会大慧禅师就明庆开堂。慧下座公挽之曰。和尚每言于士大夫前曰。此生决不作这虫豸。今日因甚却纳败缺。慧曰。尽大地是个杲上座。尔向甚处见他。公拟对。慧便掌。公曰。是我招得。越月特丐祠坐夏。径山榜其室曰不动轩。一日慧升座举。药山问石头曰。三乘十二分教某甲粗知。承闻南方直指人心见性成佛实未明了。伏望慈悲示诲。头曰。恁么也不得。不恁么也不得。恁么不恁么总不得。尔作么生。山罔措。头曰。子缘不在此。可往见江西马大师去。山至马祖处亦如前问。祖曰。有时教伊扬眉瞬目。有时不教伊扬眉瞬目。有时教伊扬眉瞬目者是。有时教伊扬眉瞬目者不是。山大悟。慧拈罢。公随至方丈曰。适来和尚所举底因缘某理会得了。慧曰。尔如何会。公曰恁么也不得苏卢娑婆诃。不恁么也不得悉利娑婆诃。恁么不恁么总不得苏卢悉利娑婆诃。慧印之以偈曰。梵语唐言。打成一块。咄哉俗人。得此三昧。公后知邛州。所至宴晦无倦。尝自咏曰。公事之余喜坐禅。少会将胁到床眠。虽然现出宰官相。长老之名四海传。至二十三年秋乞休致。预报亲知期以十月三日报终。至日令后厅置高座。见客如平时。至辰已间降阶。望阙肃拜。请漕使摄邛事。着僧衣履踞高座。嘱诸官吏及道俗。各宜向道扶持教门建立法幢。遂拈拄杖按膝蜕然而化。漕使请曰。安抚去住如此自由。何不留一颂以表罕闻。公张目索笔书曰。初三十一。中九下七。老人言尽。龟哥眼赤。竟尔长往。建炎后名山巨刹教藏多不存。公累以己俸印施。凡一百二十八藏。用祝君寿以康兆民。门人蒲大聘尝志其事。有语录颂古行于世

    开福宁禅师法嗣

潭州大沩月庵善果禅师。信州余氏子。上堂。奚仲造车一百辐。拈却两头除却轴。以拄杖打一圆相曰。且莫错认定盘星。卓一卓下座。谢供头。上堂。解猛虎颔下金铃惊群动众。取苍龙穴里明珠光天照地。山僧今日到此赞叹不及。汝等诸人合作么生。竖起拂子曰。眨上眉毛速须荐取。掷拂子下座。上堂。心生法亦生。心灭法亦灭。心法两俱忘。乌龟唤作鳖诸禅德道得也未。若道得道林与尔拄杖子其或未然归堂吃茶去。僧问。达磨九年面壁时如何。师曰。鱼行水浊。曰二祖礼三拜为甚么却得其髓。师曰。地肥茄子大。曰只如一花开五叶结果自然成明甚么边事。师曰。贼以赃为验。曰有时乘好月不觉过沧州。师曰。阇梨无分。问有句无句如藤倚树时如何。师曰。验尽当行家。曰树倒藤枯句归何处又作么生。师曰。风吹日炙。曰沩山呵呵大笑聻。师曰。波斯读梵字。曰道吾推倒泥里沩山不管。此意又且如何。师曰。有理不在高声。曰罗山道。道吾是撮马粪汉又作么生。师曰。多口阿师。曰今日足见老师七通八达。师曰。仰面哭苍天。僧礼拜。师曰过。问莲花未出水时如何。师曰。乾坤无异色。曰出水后如何。师曰。遍界有清香

续传灯录卷第二十九

    续传灯录卷第三十目录

    大鉴下第十六世

    雪窦明禅师法嗣一人 [山*耆]山宁禅师(见录)

    净慈昌禅师法嗣三人 五云悟禅师(见录) 智者可升禅师 万寿正受首座(已上二人无录)

    灵隐光禅师法嗣三人 中竺元妙禅师(见录) 天衣性禅师 灵石辩禅师(二人无录)

    圆觉昙禅师法嗣一人 灵岩圆日禅师(见录)

    岳麓海禅师法嗣一人 玉泉思达禅师(见录)

    天宁卓禅师法嗣八人 育王介谌禅师 道场慧琳禅师 道场居慧禅师 显宁圆智禅师 乌回良范禅师 本寂文观禅师(已上六人见录) 温州符庵主 径山惟表首座(已上二人无录)

    佛心才禅师法嗣四人 普贤元素禅师 鼓山僧洵禅师 鼓山祖珍禅师(已上三人见录) 仁王大心谟禅师(一人无录)

    云岩天游禅师法嗣二人 径山智策禅师(一人见录) 报德智一禅师(一人无录)

    圆通旻禅师法嗣七人 圆通守慧禅师 黄龙道观禅师 左丞范冲居士 枢密吴居厚居士 谏议彭汝霖居士 中丞卢航居士 左司都贶郑居士(已上七人俱录)

    雪峰需禅师法嗣五人 雪峰慧忠禅师(见录) 净众全禅师 天宁靖禅师 陈易体常居士 鼓山宗译禅师(已上四人无录)

    祥符立禅师法嗣一人 报慈淳禅师(见录)

    浮山法真禅师法嗣一人 灵岩徽禅师(见录)

    信相显禅师法嗣三人 金绳文禅师(见录) 云顶师旦禅师 中峰祖源禅师(已上二人无录)

    净因成禅师法嗣二人 瑞岩如胜禅师 冶父道川禅师(已上二人见录)

    上封秀禅师法嗣一人 文定胡安国居士(见录)

    黄龙逢禅师法嗣一人 荐福择崇禅师(见录)

    黄龙震禅师法嗣三人 德山慧初禅师(见录) 天龙[米*遂]禅师 真州北山作禅师(已上二人无录)

    万年一禅师法嗣二人 报恩法常禅师(见录) 石佛净禅师(无录)

    岳山祖庵主法嗣一人 延庆叔禅师(见录)

    胜因静禅师法嗣六人 万寿普信禅师 慧日兴道禅师 光孝果愍禅师(已上三人见录) 崇宁超禅师 广教嚚禅师 法慧冲禅师(已上三人无录)

    天童交禅师法嗣一人 蓬莱圆禅师(见录)

    明招慧禅师法嗣二人 宣秘礼禅师(见录) 净光和尚(无录)

    天童珏禅师法嗣一人 雪窦智鉴禅师(见录)

    雪窦宗禅师法嗣二人 广福道勤禅师(见录) 翠岩宗静禅师(无录)

    善权智禅师法嗣二人 超化藻禅师(见录) 保安超禅师(无录)

    灵峰古禅师法嗣一人 舒州四面欣禅师(无录)

    禾山方禅师法嗣二人 袁州仰山韬禅师 黄龙义和尚(二人无录)

    中岩能禅师法嗣一人 毡头崇真化主(无录)

    鸿福升禅师法嗣一人 舒州甘露常禅师(无录)

    琼首座法嗣一人 雪峰慧山首座(无录)

    琅邪诚禅师法嗣一人 北塔善初禅师(无录)

    广慧聪禅师法嗣一人 明州普照戒禅师(无录)

    大随静禅师法嗣一十四人 石头自回禅师 护圣居静禅师 南岩胜禅师 梁山师远禅师 能仁绍悟禅师 子言庵主 剑门南修造禅师 莫将尚书少虚居士 龙图王萧居士(已上九人见录) 能仁净禅师 黄梅明禅师 妙高则禅师 钓台诠禅师 提刑吴昕居士(已上五人无录)

    五祖自禅师法嗣一人 龙华高禅师(见录)续传灯录卷第三十目录(终)续传灯录卷第三十

    大鉴下第十六世

    雪窦明禅师法嗣

密州嗜山宁禅师上堂。有时孤峰顶上啸月眠云。有时大洋海中翻波走浪。有时十字街头七穿八穴。诸人还相委悉么。樟树花开盛芭蕉叶最多

    净慈昌禅师法嗣

临安府五云悟禅师。苕溪人也。上堂。月堂老汉道。行不见行是个甚么。坐不见坐是个甚么。着衣时不见着衣是个甚么。吃饭时不见吃饭是个甚么。山僧虽与他同床打睡。要且各自做梦。何故行见行坐见坐。着衣时见着衣。吃饭时见吃饭。无有不见底道理。亦无个是甚么。诸人且道。老汉底是。五云底是。拈拄杖卓一下曰。桃红李白蔷薇紫。问着春风总不知

    灵隐光禅师法嗣

临安府中竺痴禅元妙禅师。婺州王氏。僧问。如何是截断众流句。师曰。佛祖开口无分。曰如何是函盖乾坤句。师曰。匝地普天。曰如何是随波逐浪句。师曰。有时入荒草有时上孤峰。上堂。黄昏鸡报晓。半夜日头明。惊起雪师子。瞠开红眼睛。上堂。去年梅今岁柳颜色馨香。喝一喝。良久曰。若不得这一喝几乎道着依旧。且道。道着后如何。眼睛突出

    圆觉昙禅师法嗣

抚州灵岩圆日禅师。上堂。悟无不悟得无不得。九年面壁空劳力。三脚驴儿跳上天。泥牛入海无踪迹。为甚如此。九九八十一

    岳麓海禅师法嗣

荆门军玉泉思达禅师。僧问。如何是一印印空。师曰。万象收归古鉴中。曰如何是一印印水。师曰。秋蟾影落千江里。曰如何是一印印泥。师曰。细观文彩未生时

    天宁卓禅师法嗣

庆元府育王无示介谌禅师。温州张氏子。谢知事上堂。尺头有寸鉴者犹稀。秤尾无星且莫错认。若欲定古今轻重较佛祖短长。但请于中着一只眼果能。一尺还他十寸。八两元是半斤。自然内外和平家国无事。山僧今日已是两手分付。汝等诸人还肯信受奉行也无。尺量刀剪遍世间。志公不是闲和尚。上堂。文殊智普贤行。多年历日。德山棒临济喝。乱世英雄。汝等诸人穿僧堂入佛殿。还知崄过铁围关么。忽然踏着释迦顶[寧*頁]。磕着圣僧额头。不免一场祸事。上堂。我若说有尔为有碍。我若说无尔为无碍。我若横说尔又跨不过。我若竖说尔又跳不出。若欲丛林平怙大家无事。不如推倒育王。且道育王如何推得倒去。召大众曰。着力着力。复曰。苦哉苦哉。育王被人推倒了也。还有路见不平拔剑相为底么。若无山僧不免自倒自起击拂子下座。师性刚毅莅众有古法。时以谌铁面称之

安吉州道场普明慧琳禅师。福州人。上堂。有漏笊篱无漏木杓。庭白牡丹槛红芍药。因思九年面壁人。到头不识这一着。且道作么生是这一着。以拄杖击禅床下座。上堂。一即多多即一。毗卢顶上明如日。也无一也无多。现成公案没誵讹。拈起旧来毡拍板。明时共唱太平歌

安吉州道场无传居慧禅师。本郡吴氏子。上堂。钟馗醉里唱凉州。小妹门前秖点头。巡海夜叉相见后。大家拍手上高楼。大众若会得去。锁却天下人舌头。若会不得。将谓老僧别有奇特。上堂。百尺竿头弄影戏。不唯瞒尔又瞒天。自笑平生岐路上。投老归来没一钱。上堂举。临济示众曰。一人在高高峰顶无出身之路。一人在十字街头亦无向背。且道那个在前那个在后。师曰。更有一人。不在高高峰顶。亦不在十字街头。临济老汉因甚不知。便下座

临安府显宁松堂圆智禅师上堂。芦花白蓼花红。溪边修竹碧烟笼。闲云抱幽石。玉露滴岩丛。昨夜乌龟变作鳖。今朝水牯悟圆通。咄

安吉州乌回唯庵良范禅师。上堂。尘劫已前事。堂堂无背面。动静莫能该。舒卷快如电。莫道凡不知。佛也觑不见。决定在何处。合取这两片荐不荐。更为诸人通一线。良久曰。天下太平皇风永扇。上堂举。僧问赵州。至道无难唯嫌拣择。是时人窠窟否。州曰。曾有人问老僧。直得五年分疏不下。师召众曰。赵州具顶门眼。向击石火里分缁素。闪电光中明纵夺。为甚么却五年分疏不下。还委悉么。易分雪里粉。难辨墨中煤

温州本寂灵光文观禅师。本郡叶氏子。上堂。过去诸如来斯门已成就。好事不如无。现在诸菩萨今各入圆明。好事不如无。未来修学人当依如是住。好事不如无。还知么。除却华山陈处士。何人不带是非行。参

    上封才禅师法嗣

福州普贤元素禅师。建宁人也。上堂。兵随印转。三千里外绝烟尘。将逐符行。二六时中净裸裸。不用铁旗铁鼓。自然草偃风行。何须七纵七擒。直得无思不服。所谓大丈夫秉慧剑。般若锋兮金刚焰。非但能摧外道心。早曾落却天魔胆。正恁么时且道。主将是甚么人。喝一喝。上堂。南泉道。我十八上便解作活计。囊无系蚁之丝。厨乏聚蝇之糁。赵州道。我十八上便解破家散宅。南头买贱北头卖贵。点检将来好与三十棒。且放过一着。何故曾为宕子偏怜客。自爱贪杯惜醉人。上堂。未开口时先分付。拟思量处隔千山。莫言佛法无多子。未透玄关也大难。秖如玄关作么生透。喝一喝

福州鼓山山堂僧洵禅师。本郡阮氏子。上堂。黄檗手中六十棒。不会佛法的的大意。印较些子。大愚肋下筑三拳。便道黄檗佛法无多子。钝置杀人。须知有一人大棒蓦头打他不回头。老拳劈面槌他亦不顾。且道是谁。上堂朔风扫地卷黄叶。门外千峰凛寒色。夜半乌龟带雪飞。石女溪边皱两眉。卓拄杖云。大家在这里。且道天寒人寒。喝一喝云。归堂去

福州鼓山别峰祖珍禅师。兴化林氏子。僧问。赵州绕禅床一匝转藏已竟此理如何。师曰。画龙看头画蛇看尾。曰婆子道。此来请转全藏为甚么秖转得半藏。此意又且如何。师曰。人无远虑必有近忧。曰未审甚么处是转半藏处。师曰。不是知音者徒劳话。岁寒上堂。寻牛须访迹。学道贵无心。迹在牛还在无心道易寻。竖起拂子曰。这个是迹。牛在甚么处。直饶见得头角分明。鼻孔也在法石手里。上堂。向上一路千圣不传。卓拄杖曰。恁么会得十万八千。毕竟如何。桃红李白蔷薇紫。问着春风总不知。示众云。大道秖在目前。要且目前难睹。欲识大道真体。不离声色言语。卓拄杖云。这个是声。竖起拄杖云。这个是色。唤甚么作大道真体。直饶向这里见得。也是郑州出曹门示众。若论此事如人吃饭饱则便休。若也不饱必有思食之心。若也过饱又有伤心之患。到这里作么生得恰好去。良久云。且归岩下宿同看月明时

    云岩游禅师法嗣

临安府径山涂毒智策禅师。天台陈氏子。幼依护国僧楚光落发。十九造国清谒寂室光洒然有省。次谒大圆于明之万寿。圆问曰。甚处来。师曰。天台来。曰见智者大师么。师曰。即今亦不少。曰因甚在汝脚跟下师曰。当面蹉过。圆曰。上人不耘而秀不扶而直。一日辞去圆送之门。拊师背曰。宝所在近此城非实。师颔之。往豫章谒典牛。道由云居风雪塞路。坐阅四十二日。午初版声铿然豁尔大悟。及造门典牛独指师曰。甚处见神见鬼来。师曰。云居闻版声来。牛曰。是甚么。师曰。打破虚空全无柄靶。牛曰。向上事未在。师曰。东家暗坐西家厮骂。牛曰。崭然超出佛祖。他日起家一麟足矣。住后上堂举。教中道。若以色见我以音声求我是人行邪道不能见如来。虽然恁么。正是捕得老鼠打破油瓮。怀禅师道。尔眼在甚么处。虽则识破释迦老子。争奈拈[飢-几+追]舐指。若是涂毒即不然。色见声求也不妨。百华影里绣鸳鸯。自从识得金针后。一任风吹满袖香。师将示寂升座别众。嘱门人以文祭之。师危坐倾听。至尚飨为之一笑。越两日沐浴更衣集众说偈曰。四大既分飞。烟云任意归。秋天霜夜月。万里转光辉。俄顷泊然而逝。塔全身于东岗之麓

    圆通旻禅师法嗣

江州庐山圆通守慧冲真密印通慧禅师上堂。但知今日复明日。不觉前秋与后秋。平步坦然归故里。却乘好月过沧洲。咦不是苦心人不知

隆兴府黄龙道观禅师。上堂曰。古人道眼色耳声万法成办。尔诸人为甚么从朝至暮诸法不相到。遂喝一喝曰。牵牛入尔鼻孔。祸不入慎家之门

左丞范冲居士字致虚。由翰苑守豫章过圆通谒旻禅师。茶罢曰。某行将老矣。堕在金紫行中去。此事稍远。通呼内翰。公应喏。通曰。何远之有。公跃然曰。乞师再垂指诲。通曰。此去洪都有四程。公伫思。通曰。见即便见拟思即差。公乃豁然有省

枢密吴居厚居士。拥节归钟陵谒圆通旻禅师曰。某顷赴省试过此。过赵州关因问前住讷老透关底事如何。讷曰。且去做官。今不觉五十余年。旻曰。曾明得透关底事么。公曰。八次经过常存此念。然未甚脱洒在。旻度扇与之曰。请使扇。公即挥扇。旻曰。有甚不脱洒处。公忽有省曰。便请末后句。旻乃挥扇两下。公曰。亲切亲切旻曰。吉獠舌头三千里

谏议彭汝霖居士。手写观音经施圆通。通拈起曰。这个是观音经。那个是谏议经。公曰。此是某亲写。通曰。写底是字。那个是经。公笑曰。却了不得也。通曰。即现宰官身而为说法。公曰。人人有分。通曰。莫谤经好。公曰。如何即是。通举经示之。公拊掌大笑曰嗄。通曰。又道了不得。公礼拜

中丞卢航居士。与圆通拥炉次。公问。诸家因缘不劳拈出。直截一句请师指示。通厉声揖曰。看火。公急拨衣忽大悟。谢曰。灼然佛法无多子。通喝曰。放下着。公应喏喏

左司都贶居士。问圆通曰。是法非思量分别之所能解。当如何凑泊。通曰。全身入火聚。公曰。毕竟如何晓会。通曰。蓦直去。公沉吟。通曰。可更吃茶么。公曰。不必。通曰。何不恁么会。公契旨曰。元来太近。通曰。十万八千。公占偈曰。不可思议。是大火聚。便恁么去。不离当处。通曰。咦犹有这个在。公曰。乞师再垂指示。通曰。便恁么去铛是铁铸。公顿首谢之

    雪峰需禅师法嗣

福州雪峰毬堂慧忠禅师上堂。终日忙忙那事无妨。作么生是那事。良久曰。心不负人面无惭色

    祥符立禅师法嗣

湖南报慈淳禅师。上堂曰。青眸一瞬金色知归。授手而来如王宝剑。而今开张门户各说异端。可谓古路坦而荆棘生。法眼正而还自翳。孤负先圣埋没己灵。且道不埋没不孤负正法眼藏如何吐露。还有吐露得底么。出来吐露看。如无担取诗书归旧隐。野花啼鸟一般春

    浮山真禅师法嗣

峨嵋灵岩徽禅师。僧问文殊是七佛之师。未审谁是文殊之师。师曰。金沙滩头马郎妇

    信相显禅师法嗣

成都府金绳文禅师。僧问。如何是大道之源。师曰黄河九曲。曰如何是不犯之令。师曰。铁蛇钻不入。僧拟议。师便打

    净因成禅师法嗣

台州瑞岩如胜佛灯禅师上堂。人人领略释迦。个个平欺达磨。及乎问着宗纲。束手尽云放过。放过即不无。秖如女子出定赵州洗钵盂。又作么生话会。鹤有九皋难翥翼。马无千里谩追风

无为军冶父实际道川禅师。昆山狄氏子。初为县之弓级闻东斋谦首座为道俗演法。往从之习坐不倦。一日因不职遭笞。忽于杖下大悟。遂辞职依谦。谦为改名道川。且曰。汝旧呼狄三今名道川。川即三耳。汝能竖起脊梁了办个事。其道如川之增。若放倒则依旧狄三也。师铭于心。建炎初圆顶游方至天封蹒庵与语。机锋相投庵称善。归憩东斋道俗愈敬。有以金刚般若经请问者。师为颂之今盛行于世。隆兴改元殿撰郑公乔年漕淮西。适冶父虚席迎开法。上堂。群阴剥尽一阳生。草木园林尽发萌。唯有衲僧无底钵。依然盛饭又盛羹。上堂举。雪峰一日登座拈拄杖东觑曰。东边底又西觑曰。西边底。诸人还知么。掷下拄杖曰。向这里会取。师曰。东边觑了复西观拄杖重重话岁寒。带雨一枝花落尽。不烦公子倚阑干

    上封秀禅师法嗣

文定公胡安国草庵居士字康侯。久依上封得言外之旨。崇宁中过药山。有禅人举南泉斩猫话问公。公以偈答曰。手握乾坤杀活机。纵横施设在临时。玉堂兔马非龙象。大用堂堂总不知。又寄上封有曰。祝融峰似杜城天。万古江山在目前。须信死心元不死。夜来秋月又同圆

    黄龙逢禅师法嗣

饶州荐福常庵择崇禅师。宁国府人也。上堂举。僧问古德。生死到来如何免得。德曰。柴鸣竹爆惊人耳。僧曰。不会。德曰。家犬声狞夜不休。师曰。诸人要会么。柴鸣竹爆惊人耳。大洋海底红尘起。家犬声狞夜不休。陆地行船三万里。坚牢地神笑呵呵。须弥山王眼觑鼻。把手东行却向西。南山声应北山里。千手大悲开眼看。无量慈悲是谁底。良久曰。头长脚短少喜多嗔。上堂问侍者曰。还记得昨日因缘么。曰记不得。复顾大众曰。还记得么。众无对。竖起拂子曰。还记得么。良久曰。也忘却了也。三处不成一亦非有。诸人不会方言。露柱且莫开口。以拂子击禅床下座

    黄龙震禅师法嗣

常德府德山无诤慧初禅师。静江府人也。上堂顾视大众曰。见么。在天成象。在地成形。在日月为晦为朔。在四时为寒为暑。鼓之以雷霆。润之以风雨。且道在衲僧分上又作么生。一趯趯翻四大海。一拳拳倒须弥山。佛祖位中留不住。又吹渔笛汨罗湾。上堂。九月二十五。聚头相共举。瞎却正法眼。拈却云门普。德山不会说禅。赢得村歌社舞。阿呵呵逻啰哩。遂作舞下座

    万年一禅师法嗣

嘉兴府报恩法常首座。开封人也。丞相薛居正之裔。宣和七年依长沙益阳华严元轼下发。遍依丛林。于首楞严经深入义海。自湖湘至万年谒雪巢机契。命掌笺翰。后首众报恩。室中唯一矮榻余无长物。庚子九月中语寺僧曰。一月后不复留。此十月二十一往方丈谒。饭将晓书渔父词于室门。就榻收足而逝。词曰。此事楞严尝露布。梅花雪月交光处。一笑寥寥空。万古风瓯语。迥然银汉横天宇。蝶梦南华方栩栩。斑斑谁跨丰干虎。而今忘却来时路。江山暮天涯目送鸿飞去

    岳山祖庵主法嗣

庐山延庆叔禅师僧问。多子塔前共谈何事。师曰。一回相见一回老。能得几时为弟兄。僧礼拜。师曰。唐兴今日失利

    胜因静禅师法嗣

涟水军万寿梦庵普信禅师上堂。残雪既消尽。春风日渐多。若将时节会。佛法又如何。且道时节因缘与佛法道理是同是别。良久曰。无影树栽人不见。开华结果自馨香

平江府慧日默庵兴道禅师上堂。同云欲雪未雪。爱日似晖不晖。寒雀啾啾闹篱落。朔风冽冽舞帘帷。要会韶阳亲切句。今朝觌面为提撕。卓拄杖下座

广德军光孝果愍禅师。常德桃源人也。上堂举南泉斩猫儿话。乃曰。南泉提起下刀诛。六臂修罗救得无。设使两堂俱道得。也应流血满街衢

    天童交禅师法嗣

庆元府蓬莱圆禅师。住山三十年足不越阃。道俗尊仰之。师有偈曰。新缝纸被烘来暖。一觉安眼到五更。闻得上方钟鼓动。又添一日在浮生

    明招慧禅师法嗣

杨州石塔宣秘礼禅师。僧问。山河大地与自己是同是别。师曰。长亭凉夜月多为客铺舒。曰谢师答话。师曰。网大难为鸟纶稠始得鱼。僧作舞归众。师曰。长江为研墨频写断交书。上堂举百丈野狐话。乃曰。不是翻涛手。徒夸跨海鲸。由基方捻镞。枝上众猿惊。上堂至座前师搊一僧上法座。僧慞惶欲走。师遂指座曰。这棚子若牵一头驴上去。他亦须就上屙在。汝诸人因甚么却不肯。以拄杖一时赶散。顾侍者曰崄

    天童珏禅师法嗣

明州雪窦智鉴禅师。滁州吴氏子。儿时母与洗手疡因曰。是甚么。对曰。我手似佛手。长失恃怙依真歇于长芦。大休首众即器之。后遁象山百怪不能惑深夜开悟。求证于延寿然复见大休。住后上堂。世尊有密语迦叶不覆藏。一夜落花雨满城流水香

    雪窦宗禅师法嗣

泰州广福微庵道勤禅师。本郡俞氏子。上堂举。僧问同安。如何是和尚家风。同安曰。金鸡抱子归霄汉。玉兔怀胎入紫微。曰忽遇客来将何秖待。同安曰。金果早朝猿摘去。玉华晚后凤衔来。师曰。广福即不然。有问如何是和尚家风。秖向他道。翠竹丛边歌款乃。碧岩深处卧烟萝。忽遇客来将何秖待。没底篮儿盛皓月。无心碗子贮清风

    善权智禅师法嗣

越州超化藻禅师开炉上堂。雪满寒窗。烧尽丹霞木佛。冰交野渡。冻杀陕府铁牛。直得寒灰发焰片雪不留。任运纵横现成受用。诸禅德要会么。衲帔蒙头坐冷暖了无知

    大随静禅师法嗣

合州钓鱼台石头自回禅师。本郡人也。世为石工。虽不识字志慕空宗。每求人口授法华能诵之。弃家投大随供扫洒。寺中令取崖石。师手不释锤凿。而诵经不辍口。随见而语曰。今日硿磕明日硿磕。死生到来作甚折合。师愕然释其器设礼。愿闻究竟法。因随至方丈。令且罢诵经看赵州勘婆因缘。师念念不去心。久之因凿石石稍坚。尽力一锤瞥见火光忽然省彻。走至方丈礼拜呈颂曰。用尽工夫。浑无巴鼻。火光迸散。元在这里。随忻然曰。子彻也。复献赵州勘婆颂曰。三军不动旗闪烁。老婆正是魔王脚。赵州无柄铁扫帚。扫荡烟尘空索索。随可之。遂授以僧服。人以其为石工故有回石头之称也。上堂。参禅学道。大似井底叫渴相似。殊不知塞耳塞眼回避不及。且如十二时中行住坐卧动转施为。是甚么人使依。眼见耳闻何处不是路头。若识得路头。便是大解脱路。方知老汉与尔证明。山河大地与尔证明。所以道。十方薄伽梵一路涅槃门。诸仁者。大凡有一物当途要见一物之根源。一物无处要见一物之根源。见得根源源无所源。所源既非何处不圆。诸禅德尔看老汉有甚么胜尔处。诸人有甚么不如老汉处。还会么。太湖三万六千顷。月在波心说向谁

潼川府护圣愚丘居静禅师。成都杨氏子。年十四礼白马安慧为师。闻南堂道望遂往依马堂举香严枯木里龙吟话往返酬诘。师于言下大悟。一日堂问曰。莫守寒岩异草青坐却白云宗不妙汝作么生。师曰。直须挥剑。若不挥剑渔父栖巢堂矍然曰。这小厮儿。师珍重便行。出住东岩。上堂。月生一。东岩乍住增愁寂。红尘世路有多端。米面食储无颗粒。崖为伴泉为匹。飒飒清风来入室。山王土地暗中忙。云版钟鱼偷泪滴。世人莫道守空岩。亦有东篱打西壁。尝谓众曰。参学至要不出先南堂道。最初句及末后句。透得过者一生事毕。倘或未然。更与尔分作十门各各印证。自心还得稳当也未。一须信有教外别传。二须知有教外别传。三须会无情说法与有情说法无二。四须见性如观掌中之物。了了分明一一田地稳密。五须具择法眼。六须行鸟道玄路。七须文武兼济。八须摧邪显正。九须大机大用。十须向异类中行。凡欲绍隆法种。须尽此纲要。方坐得这曲彔床子。受得天下人礼拜。敢与佛祖为师。若不到恁么田地。秖一向虚头。他时异日阎老子未放尔在。间有学者各门颂出呈师。师以颂示曰。十门纲要掌中施。机会来时自有为。作者不须排位次。大都首尾是根基

简州南岩胜禅师。上堂召大众曰。护生须是杀杀尽始安居。会得个中意分明在半途。且道到家一句又作么生。释迦弥勒没量大。看来犹秖是他奴。僧问。放行五位即不问。把定三关事若何。师曰。横按镆鎁全正令。曰把定三关蒙指示。放行五位事如何。师曰。太平寰宇斩痴顽。曰恁么则南岩门下土旷人稀。师曰。灵利衲僧秖消一点。曰。自古自今同生同死时如何。师曰。家贼难防。曰今日学人小出大遇去也。师便打曰。须是老僧打尔始得。僧礼拜。师曰。切忌诈明头

常德府梁山廓庵师远禅师。合川鲁氏子。上堂举扬岐三脚驴子话。乃召大众曰。扬其汤者莫若扑其火。壅其流者莫若杜其源。此乃智人之明鉴。佛法之至论。正在斯焉。这因缘如今丛林中。提唱者甚多。商量者不少。有般底秖道。宗师家无固必。凡有所问随口便答。似则也似是即未是。若恁么秖作个干无事会。不见杨岐用处。乃至祖师千差万别方便门庭如何消遣。又有般底秖向佛边会。却与自己没交涉。古人道。凡有言句须是一一消归自己。又作么生。又有般底一向秖作自己会。弃却古人用处。唯知道明自己事。古人方便却如何消遣。既消遣不下。却似抱桥柱澡洗。要且放手不得。此亦是一病。又有般底却去脚多少处会。若恁么会此病最难医也。所以他语有巧妙处。参学人卒难摸索。才拟心则差了也。前辈谓之杨岐宗旨。须是他屋里人到恁么田地方堪传授。若不然者则守死善道之谓也。这公案直须还他透顶透底汉方能了得。此非止禅和子会不得。而今天下丛林中出世为人底。亦少有会得者。若要会去直须向威音那畔空劫已前轻轻觑着。提起便行。捺着便转。劫向万仞峰前进一步。可以笼罩古今坐断天下人舌头。如今还有恁么者么。有则出来道看。如无更听一颂。三脚驴子弄蹄行。直透威音万丈坑。云在岭头闲不彻。水流涧下太忙生。湖南长老谁解会。行人更在青山外。上堂。天得一以清。地得一以宁。君王得一以治天下。这个说话是家常茶饭。须知衲僧家别有奇特处始得。且道衲僧门下有甚奇特处。天得一。斗牛女虚危室壁。地得一。万象森罗及瓦砾。君王得一。上下四维无等匹。且道衲僧得一时如何。要见客从何处来。闲持经卷倚松立。浴佛上堂举药山浴佛公案。拈云。这僧问处依稀越国仿佛扬州。药山答来眼似流星机如掣电。点检将来二俱不了。若是山僧即不然。当是时才见他问。只浴得这个。且不浴得那个。但转木杓柄与伊。待他拟议之间拦面便泼。假饶这僧有大神通具大智慧。也无施展处。敢问大众。这个即且致。唤甚么作那个。下座佛殿烧香为尔说破。师有十牛图并颂行于世

嘉州能仁默堂绍悟禅师。结夏上堂。最初一步十方世界现全身。末后一言一微尘中深锁断。有时提起。如倚天长剑光耀乾坤。有时放下。似红炉点雪虚含万象。得到恁么田地。天魔外道拱手归降。三世诸佛一时稽首。便可以大圆觉为我伽蓝。于一毫端现宝王刹。如是则朝往西天暮归东土亦是禁足。百华丛里坐媱坊酒肆行亦是禁足。虽然如是。不曾动着这里一步。恁么则九旬无虚弃之功。百劫有今时之用。堪报不报之恩。以助无为之化。此即是涅槃妙心金刚王宝剑。敢问大众。作么生得到这田地去。如人上山各自努力。上堂举赵州访二庵主公案。颂曰。一重山尽一重山。坐断孤峰子细看。雾卷云收山岳静。楚天空阔一轮寒

彭州土溪智陀子言庵主。绵州人也。初至大随闻举石头和尚示众偈倏然领旨。归隐土溪悬崖绝壑间。有石若蹲异兽。师凿以为室。中发异泉无涸溢。四众讶之。居三十年化风盛播室成日作偈曰。一击石庵全。纵横得自然。清凉无暑气。涓洁有甘泉。宽廓含沙界。寂寥绝众缘。个中无限意。风月一床眠

剑门南修造者。淳厚之士也。自大随一语契投服勤不怠。归谒崇化赟禅师。坐次赟以宗门三印问之。南曰。印空印泥印水。平地寒涛竞起。假饶去就十分。也是灵龟曳尾

莫将尚书字少虚。家世豫章分宁。因官西蜀谒南堂静禅师咨决心要。堂使其向一切处提撕。适如厕俄闻秽气急以手掩鼻遂有省。即呈以偈曰。从来姿韵爱风流。几笑时人向外求。万别千差无觅处。得来元在鼻尖头。南堂答曰。一法才通法法周。纵横妙用更何求。青蛇出匣魔军伏。碧眼胡僧笑点头

龙图王萧居士字观复。留昭觉日闻开静板声有省。问南堂曰。某有个见处。才被人问却开口不得。未审过在甚处。堂曰。过在有个见处。堂却问。朝旆几时到任。公曰。去年八月四日。堂曰。自按察几时离衙。公曰。前月二十。堂曰。为甚么道开口不得。公乃契悟

    五祖自禅师法嗣

蕲州龙华高禅师上堂。象王行师子住。赤脚昆仑眉卓竖。寒山拾得笑呵呵。指点门前老松树。且道他指点个甚么。忽然风吹倒时好一堆柴

续传灯录卷第三十

    续传灯录卷第三十一目录

    大鉴下第十七世

    虎丘隆禅师法嗣一人 天童昙华禅师(见录)

    育王裕禅师法嗣九人 清凉坦禅师 净慈师一禅师 道场法全禅师 延福慧升禅师(已上四人见录) 云岩法秀禅师 连云行敦禅师 天目肇禅师 安岩古禅师 上岩咏禅师(已上五人无录)

    大沩泰禅师法嗣四人 慧通清旦禅师 灵岩仲安禅师 正法灏禅师 昭觉辩禅师(已上四人见录)

    护国元禅师法嗣五人 国清行机禅师 焦山师体禅师 华藏智深禅师 参政钱端礼居士(已上四人见录) 上竺圆智禅师(一人无录)

    灵隐远禅师法嗣九人 东山齐已禅师 疏山如本禅师 觉阿上人 内翰曾开居士 知府葛郯居士(已上五人无录) 济颠书记禅师 尧首座禅师 上蓝了乘禅师 公安慧冲禅师(已上四人无录)

    华藏民禅师法嗣一人 径山宝印禅师(见录)

    华藏祚禅师法嗣一人 东谷光禅师(无录)

    昭觉元禅师法嗣一人 凤栖慧观禅师(见录)

    文殊道禅师法嗣三人 楚安慧方禅师 文殊思业禅师(已上二人见录) 文殊琼禅师(一人无录)

    佛灯珣禅师法嗣四人 稠岩了赟禅师 待制潘良贵居士(已上二人见录) 天井道如禅师 双槐郑绩居士(已上二人无录)

    泐潭明禅师法嗣一人 无为守缘禅师(见录)续传灯录卷第三十一目录(终)续传灯录卷第三十一

    大鉴下第十七世

    虎丘隆禅师法嗣

明州天童应庵昙华禅师。蕲州江氏子。生而奇杰。年十七于东禅去发。首依水南遂禅师染指法味。因遍历江湖。与诸老激扬无不契者。至云居礼圆悟禅师。悟一见痛与提策。及入蜀指见彰教。教移虎丘师侍行。未半载顿明大事。去谒此庵。分座连云。开法妙严。后迁诸巨刹。住归宗日大慧在梅阳。有僧传师垂示语句。慧见之极口称叹。后以偈寄曰。坐断金轮第一峰。千妖百怪尽潜踪。年来又得真消息。报道杨岐正脉通。其归重如此。上堂。九年面壁。坏却东土儿孙。只履西归。钝置黄面老子。以拄杖画一画曰。石牛横古路一马生三寅。上堂。德章老瞎秃。从来没滋味。拈得口失却鼻。三更二点唱巴歌。无端惊起梵王睡。喝一喝曰。我行荒草里。汝又入深村。上堂。临济在黄檗处三度吃棒底意旨。尔诸人还觑得透也未。直饶一咬便断。也未是大丈夫汉。三世诸佛口挂壁上。天下老和尚将甚么吃饭。上堂。十五日已前水长船高。十五日已后泥多佛大。正当十五日。东海鲤鱼打一棒雨似盆倾。直得三千大千世界一切众生悉皆欢喜谓言。打这一棒。不妨应时应节。报恩不觉通身踊跃。遂作诗一首举似大众。蜻蜓许是好蜻蜓。飞来飞去不曾停。被我捉来摘却两边翼。恰似一枚大铁钉。上堂。若作一句商量吃粥阿谁不会。不作一句商量。屎坑里虫子笑杀阇黎。拈拄杖曰。拄杖子罪犯弥天。贬向二铁围山。且道荐福还有过也无。卓拄杖曰。迟一刻。上堂。明不见暗暗不见明。明暗双忘无异流俗阿师。野干鸣师子吼。师子吼野干鸣。三家村里臭猢狲价增十倍。骊龙颔下明月珠分文不直。若作衲僧巴鼻。甚处得来。三十年后换手槌胸未是苦在。上堂。饭箩边漆桶里。相唾饶尔泼水。相骂饶尔接嘴。黄河三千年一度清。蟠桃五百年一次开花。鹤勒那咬定牙关。朱顶王呵呵大笑。归宗五十年前有一则公案。今日举似诸人。且道是甚么公案。王节级失却帖。上堂。吃粥吃饭。不觉嚼破舌头血溅梵天。四天之下霈然有余。玉皇大帝。发追东海龙王。向金轮峰顶鞠勘。顷刻之间追汝诸人作证见也。且各请依实供通。切忌回避。傥若不实丧汝性命。上堂。五百力士揭石义。万仞崖头撒手行。十方世界一团铁。虚空背上白毛生。直饶拈却职脂帽子。脱却鹘臭布衫。向报恩门下正好吃棒。何故半夜起来屈膝坐。旄头星现衲僧前。上堂三世诸佛眼里无筋。六代祖师皮下无血。分明咬定牙关[跳-兆+孛]跳出他圈[袖-由+貴]不得。何故南泉斩猫儿。上堂云。参禅人切忌错用心。悟明见性是错用心。成佛作祖是错用心。看经讲教是错用心。行住坐卧是错用心。吃粥吃饭是错用心。屙屎送尿是错用心。一动一静一往一来是错用心。更有一处错用心。归宗不敢与诸人说破。何故一字入公门九牛车不出。上堂云。良工未出玉石不分。巧冶无人金沙混杂。纵使无师自悟。向天童门下正好朝打三千暮打八百。蓦拈拄杖云。唤作拄杖玉石不分。不唤作拄杖金沙混杂。其间一个半个善别端由。管取平步丹霄。苟或未然。卓拄杖云。急着眼看。僧问。婆子问岩头。呈桡舞棹则不问。且道婆手中儿子甚处得来。岩头扣船舷三下。意旨如何。师曰。焦砖打着连底冻。曰当时若问和尚如何对它。师曰。一棒打杀。曰这老和尚大似买帽相头。师曰。尔向甚处见岩头。曰劄。师曰。杜撰禅和。曰婆生七子六个不遇知音。秖这一个也不消得。掷向水中又且如何师曰。少卖弄。曰岩头当时不觉吐舌意作么生。师曰。乐则同欢。曰僧问云门。如何是清净法身。云门曰。花药栏。此意如何。师曰。深沙弩眼睛。问秖这是埋没自己。秖这不是孤负先圣。去此二途和泥合水处请师道。师曰。玉筯撑虎口。曰一言金石谈来重。万事鸿毛脱去轻。师曰。莫谩老僧好。问人皆畏炎热。我爱夏日长。薰风自南来。殿阁生微凉时如何。师曰。倒戈卸甲。虎丘忌日拈香曰。平生没兴撞着这无意智。老和尚做尽伎俩凑泊不得。从此卸却干戈。随分着衣吃饭。二十年来坐曲彔床。悬羊头卖狗肉。知它有甚凭据。虽然一年一度烧香日。千古令人恨转深。师于室中能锻炼耆艾。故世称大慧与师居处为二甘露门。尝诫徒曰。衲僧家着草鞋住院。何啻如蚖蛇恋窟乎。隆兴改元六月十三日奄然而化。塔全身于本山

    育王裕禅师法嗣

福州清凉坦禅师。有僧举大慧竹篦话请益。师示以偈曰。径山有个竹篦。直下别无道理。佛殿厨库三门。穿过衲僧眼耳。其僧言下有省

临安府净慈水庵师一禅师。婺州马氏子。十六披削首参雪峰慧照禅师。照举藏身无迹话问之。师数日方明。呈偈曰。藏身无迹更无藏。脱体无依便厮当。古镜不劳还自照。澹烟和露湿秋光。照质之曰。毕竟那里是藏身无迹处。师曰嗄照曰。无踪迹处因甚么莫藏身。师曰。石虎吞却木羊儿。照深肯之。住后上堂举。圆悟师翁道。参禅参到无参处。参到无参始彻头。水庵则不然。参禅参到无参处参到无参未彻头。若也欲穷千里目。直须更上一层楼。上堂。冻云欲雪未雪。普贤象驾峥嵘。岭梅半合半开。少室风光漏泄。便恁么去犹是半提。作么生是全提底事。无智人前莫说。打尔头破额裂。上堂。举法眼示众曰。尽十方世界明皎皎地。若有一丝头即是一丝头。师竖起拂子曰。还见么。穿过髑髅犹未觉。法灯云。尽十方世界自然明皎皎地。若有一丝头不是一丝头。师曰。夜来月色十分好。今日秋山无限青

安吉州道场无庵法全禅师。姑苏陈氏子。东斋川和尚为落发。师久依佛智。每入室智以狗子无佛性话问之。师罔对。一日闻僧举五祖颂云。赵州露刀剑。忽大悟。有偈曰。鼓吹轰轰袒半肩。龙楼香喷益州船。有时赤脚弄明月。踏破五湖波底天。住后上堂。欲得现前莫存顺逆。卓拄杖云。三祖大师变作马面夜叉。向东弗于逮西瞿耶尼南赡部洲北郁单越。却来山僧手里呈身。元来只是一条黑漆拄杖。还见么。直饶见得入地狱如箭射。卓拄杖下座。上堂。拈拄杖曰。汝等诸人个个顶天立地肩横楖栗。到处行脚勘验诸方。更来这里觅个甚么。才轻轻拶着。便言。天台普请南岳游山。我且问尔。还曾收得大食国里宝刀么。卓拄杖曰。切忌口衔羊角。僧问。牛头未见四祖时如何。师曰。天下无贫人。曰见后如何。师曰。四海无富汉。乾道己丑七月二十五日将入寂。众求偈。师瞪目下视。众请益坚。遂书无无二字弃笔而逝。火后设利五色。塔于金斗峰

泉州延福寒岩慧升禅师。建宁人也。上堂。喝一喝曰。尽十方世界会十世古今都卢。在里许幅幅塞塞了也。若乃放开一针锋许。则大海西流巨岳倒卓。鼋鼍鱼龙鰕蟹蚯蚓。尽向平地上涌出波澜游泳鼓舞。然虽如是。须向百尺竿头自进一步。则步步踏转无尽藏轮。方知道。鼻孔搭在上唇。眉毛不在眼下。还相委悉么。复喝一喝曰。切忌转喉触讳

    大沩泰禅师法嗣

潭州慧通清旦禅师。蓬州严氏子。初出关至德山直泰。上堂。举赵州曰。台山婆子已为汝勘破了也。且道意在甚么处。良久曰。就地撮将黄叶去。入山推出白云来。师闻释然翌日入室。山问。前百丈不落因果。因甚么堕野狐。后百丈不昧因果。因甚么脱野狐。师曰。好与一坑埋却。住后上堂。说佛说祖正如好肉剜疮。举古举今犹若残羹馊饭。一闻便悟已落第二头。一举便行早是不着便。须知个事如天普盖似地普擎。师子游行不求伴侣。壮士展臂不借他力。佛祖拈掇不起。衲僧愿见无门。迷悟双忘圣凡路绝。且道从上诸圣以何法示人。喝一喝曰。莫妄想。佛性和尚忌日上堂。三脚驴子弄蹄行。步步相随不相到。树头惊起双双鱼。拈来一老一不老。为怜松竹引清风。其奈出门便是草。因唤檀郎识得渠。大机大用都推倒。烧香勘证见根源。粪扫堆头拾得宝。丛林浩浩谩商量。劝君莫谤先师好

澧州灵岩仲安禅师。幼为比丘壮游讲肆。后谒圆悟于蒋山。时佛性为座元。师扣之即领旨。逮性住德山。遣师至钟阜通嗣书。圆悟问。千里驰来不辱宗风。公案现成如何通信。师曰。觌面相呈更无回互。曰此是德山底。那个是上座底。师曰。岂有第二人。曰背后底聻。师投书。悟笑曰。作家禅客天然有在。师曰。付与蒋山。次至僧堂前。师捧书问讯首座。座曰。玄沙白纸此自何来。师曰。久默斯要不务速说。今日拜呈幸希一览。座便喝。师曰。作家首座。座又喝。师以书便打。座拟议。师曰。未明三八九。不免自沉吟。师以书复打一下曰。接时圆悟与佛眼见。悟曰。打我首座死了也。佛眼曰。官马厮踢有甚凭据。师曰。说甚官马厮踢。正是龙象蹴踏。悟唤师至曰。我五百人首座尔为甚么打他。曰和尚也须吃一顿始得。悟顾佛眼吐舌。眼曰。未在。却顾师问曰。空手把锄头。步行骑水牛。人从桥上过。桥流水不流。意作么生。师鞠躬曰。所供并是诣实。眼笑曰。元来是屋里人。又往见五祖自和尚通法眷书。祖曰。书里说个甚么。师曰。文彩已彰。曰毕竟说个甚么。师曰。当阳挥宝剑。曰近前来这里不识几个字。师曰。莫诈败。祖顾侍者曰。是那里僧。曰此上座向曾在和尚会下去。祖曰。怪得恁么滑头。师曰。被和尚钝置来。祖乃将书于香炉上熏曰南无三满多没陀南。师近前弹指而已。祖便开书。回德山日佛果佛眼皆有偈送之。未几灵岩虚席。衲子投牒乞师住持。遂嗣大沩焉。上堂。参禅不究渊源。触途尽为留碍。所以守其静默澄寂虚闲堕在毒海。以弱胜强自是非他。立人我量见处偏枯。遂致优劣不分照不构用。用不离窠此乃学处不玄尽为流俗。到这里须知有杀中透脱活处藏机。佛不可知祖莫能测。所以古人道。有时先照后用。且要共尔商量。有时先用后照。尔须是个汉始得。有时照用同时。尔又作么生抵当。有时照用不同时。尔又向甚么处凑泊。还知么。穿杨箭与惊人句。不是临时学得来

成都府正法灏禅师上堂。举永嘉到曹溪因缘乃曰。要识永嘉么。掀翻海岳求知己。要识祖师么。拨动乾坤建太平。二老不知何处去。卓拄杖曰。宗风千古播嘉声

成都府昭觉辩禅师上堂。毫厘有差天地悬隔。隔江人唱鹧鸪词。错认胡笳十八拍。要会么。欲得现前莫存顺逆。五湖烟浪有谁争。自是不归归便得

    护国元禅师法嗣

台州国清简堂行机禅师。本郡人姓杨氏。风姿挺异才压儒林。年二十五弃妻拏学出世法。晚见此庵密有契识。出应莞山。刀耕火种单丁者一十七年。尝有偈云。地炉无火客囊空。雪似杨花落岁穷。拾得断麻穿坏衲。不知身在寂寥中。每谓人曰。某犹未稳在。岂以住山乐吾事耶。一日偶看斫树倒地忽然大悟。平昔碍膺之物泮然冰释。未几有江州圆通之命。乃曰。吾道将行。即欣然曳杖而去。登座说法云。圆通不开生药铺。单单只卖死猫头。不知那个无思算。吃着通身冷汗流。上堂。单明自己乐是苦因。趣向宗乘地狱劫住。五日一参三八普说自扬家丑。更若问理问事问心问性充由叵耐。若是英灵汉。窥藩不入据鼎不尝。便于未有生佛以前转得身。却于今时大官路上捷行阔步。终不向老鼠窟草窠里头出头没。若也根性陋劣。要去有滋味处咬嚼。遇着义学阿师递相锢鏴。直饶说得云兴雨现。也是虾蟆化龙下梢依旧吃泥吃土。堪作甚么。上堂。仲秋八月旦。庭户入新凉。不露风骨句。愁人知夜长。上堂。无隔宿恩可参临济禅。有肯诺意难续杨岐派。穷厮煎饿厮炒。大海秖将折筋搅。尔死我活。猛火然铛煮佛喋。恁么作用方可撑门拄户。更说声和响顺形直影端。驴年也未梦见僧问。三圣问雪峰。透网金鳞未审以何为食。峰云。待汝出网来即向汝道意旨如何。师曰。同途不同辙。曰三圣道。一千五百人善知识话头也不识。峰云。老僧住持事繁又作么生。师曰。前箭犹轻后箭深。曰秖如雪窦道。可惜放过好与三十棒。这棒一棒也较不得。直是罕遇作家。意又作么生。师曰。阵败说兵书。曰这棒是三圣合吃雪峰合吃。师以拂子击禅床曰。这里荐取。示众云。衲僧拄杖子不用则已。用则如鸩鸟落水鱼鳖皆死。正按傍提风飒飒地。独步大方杀活在我。所以道。千人排门不如一人拔关。若一人拔关。千人万人得到安乐田地。还知么。鸳鸯绣出从君看。不把金针度与人。示众云。观色即空。成大智故不住生死。观空即色。成大悲故不证涅槃。生死不住涅槃不证。汉地不收秦地不管。且道在甚么处安身立命。莫是昭昭于心目之间而相不可睹。晃晃于色尘之内而理不可分么。莫是起坐镇相随语默同居止么。若恁么总是髑髅前敲磕。须知过量人自有过量用。且作么生是过量用。北斗藏身虽有语。出群消息少人知

镇江府焦山或庵师体禅师。台州罗氏子。上堂。举临济示众四喝公案。乃召众曰。这个公案天下老宿拈掇甚多。弟恐皆未尽善。焦山不免四棱着地。与诸人分明注解一遍。如何是踞地师子咄。如何是金刚王宝剑咄。如何是探竿影草咄。如何是一喝不作一喝用咄。若也未会拄杖子与焦山吐露看。卓一下曰。笑里有刀。又卓一下曰。毒蛇无眼。又卓一下曰。忍俊不禁。又卓一下曰。出门是路。更有一机举话。长老也理会不得。上堂。年年浴佛在今朝。目击迦维路不遥。果是当时曾示现。宜乎恶水蓦头浇。上堂。热月须摇扇。寒来旋着衣。若言空过日。大似不知时。上堂。道生一。无角铁牛眠少室。一生二。祖父开田说大义。二生三。梁间紫燕语呢喃。三生万物。男儿活计离窠窟。多处添少处减。大虫怕吃生人胆。有若无实若虚。争掩骊龙明月珠。是则是。秖如焦山坐断诸方舌头一句。作么生道。肚无偏僻病。不怕冷油虀。拍禅床下座。僧问。如何是即心即佛。师曰。鼎州出狞争神。曰如何是非心非佛。师曰。闽蜀同风。曰如何是不是心不是佛不是物。师曰。穷坑难满。问起灭不停时如何。师曰。谢供养。问我有没弦琴。久居在旷野。不是不会弹。未遇知音者。知音既遇。未审如何品弄。师曰。钟作钟鸣。鼓作鼓响。曰云门放洞山三顿棒意旨如何。师曰。和身倒和身攂。曰饭袋子江西湖南便恁么去又作么生。师曰。泪出痛肠。曰真金须是红炉煆。白玉还他妙手磨。师曰。添一点也难为。室中常举苕帚柄问学者曰。依稀苕帚柄。仿佛赤斑蛇。众皆下语不契。有僧请益。师示以颂曰。依稀苕帚柄。仿佛赤斑蛇。棒下无生忍。临机不识爷。淳熙己亥八月朔示微疾。染翰别郡守曾公。逮夜半书偈辞众曰。铁树开华。雄鸡生卵。七十二年。摇篮绳断。掷笔云寂

常州华藏湛堂智深禅师。武林人也。佛涅槃日上堂。兜率降生双林示灭。掘地讨天虚空钉橛。四十九年播土扬尘。三百余会纳尽败缺。尽力布网张罗。未免唤龟作鳖。末得拘尸城畔椁示双趺。旁人冷眼看来。大似弄巧成拙。卓拄杖曰。若无这个道理。千古之下谁把口说。且道是甚么道理。痴人面前切忌漏泄。参政钱端礼居士。字处和号松窗。从此庵发明己事。后于宗门旨趣一一极之。淳熙丙申冬简堂归住平田遂与往来。丁酉秋微恙修书召堂及国清瑞岩主僧。有诀别之语。堂与二禅诣榻次。公起趺坐言笑移时。即书曰。浮世虚幻本无去来。四大五蕴必无终尽。虽佛祖具大威德力。亦不能免这一着子。天下老和尚一切善知识。还有跳得过者无。盖为地水火风因缘和合暂时凑泊。不可错认为己有。大丈夫磊磊落落。当用处把定立处皆真。顺风使帆上下水。皆可因斋庆赞去留自在。此是上来诸圣开大解脱一路涅槃门。本来清净空寂境界无为之大道也。今吾如是岂不快哉。尘劳外缘一时扫尽。荷诸山垂顾咸愿证明。伏惟珍重。置笔顾简堂曰。某坐去好卧去好。堂曰。相公去便了。理会甚坐与卧耶。公笑曰。法兄当为祖道自爱。遂敛目而逝

    灵隐远禅师法嗣

庆元府东山齐已禅师。邛州谢氏子。上堂。举修山主偈曰。是柱不见柱。非柱不见柱。是非已去了。是非里荐取。召大众曰。荐得是移华兼蝶至。荐得非担泉带月归。是也好。郑州梨胜青州枣。非也好。象山路入蓬莱岛。是亦没交涉。踏着秤锤硬似铁。非亦没交涉。金刚宝剑当头截。阿呵呵会也么。知事少时烦恼少。识人多处是非多。莲社会道友请上堂。渐渐鸡皮鹤发。父少而子老。看看行步躘蹱。疑杀木上座。直饶金玉满堂。照顾白拈贼。岂免衰残老病。正好着精彩。任汝千般快乐。渠侬合自由。无常终是到来。归堂吃茶去。唯有径路修行依旧打之绕。但念阿弥陀佛。念得不济事。复曰。哑这条活路。已被善导和尚直截指出了也。是尔诸人朝夕在径路中往来。因甚么当面蹉过阿弥陀佛。这里荐得便可除迷倒障。拔犹预箭。截疑惑网。断痴爱河。伐心稠林。浣心垢浊。正心谄曲。绝心生死。然后转入那边。抬起脚向佛祖履践不到处进一步。开却口向佛祖言诠不到处说一句。唤回善导和尚别求径路修行。其或准前舍父逃走。流落他乡撞东磕西。苦哉阿弥陀佛

抚州疏山归云如本禅师。台州人也。上堂久雨不晴戊在丙丁。通身泥水露出眼睛。且道是甚么眼睛。卓拄杖曰。林间泥滑滑。时叫两三声

觉阿上人日本国滕氏子也。十四得度受具。习大小乘有声。二十九属商者自中都回言禅宗之盛。阿奋然拉法弟金庆航海而来。袖香拜灵隐佛海禅师。海问其来。阿辄书而对。复书曰。我国无禅宗。唯讲五宗经论。国主无姓氏号金轮王。以嘉应改元舍位出家名行真。年四十四。王子七岁令受位。今已五载。度僧无进纳而讲义高者赐之。某等仰服

圣朝远公禅师之名。特诣丈室礼拜。愿传心印以度迷津。且如心佛及众生是三无差别离相离言假言显之。禅师如何开示。海曰。众生虚妄见见。佛见世界。阿书曰。无明因何而有。海便打。阿即命海升座决疑。明年秋辞游金陵抵长芦江岸。闻鼓声忽大悟。始知佛海垂手旨趣旋灵隐。述五偈叙所见。辞海东归偈曰。航海来探教外传。要离知见脱蹄筌。诸方参遍草鞋破。水在澄潭月在天(其一)扫尽葛藤与知见。信手拈来全体现。脑后圆光彻太虚。千机万机一时转(其二)妙处如何说向人。倒地便起自分明。蓦然踏着故田地。倒裹襆头孤路行(其三)求真灭妄元非妙。即妄明真都是错。堪笑灵山老古锥。当阳抛下破木杓(其四)竖拳下喝少卖弄。说是说非入泥水。截断千差休指注。一声归笛啰啰哩(其五)海称善书偈赠行。归本国住睿山寺。洎通嗣法书海已入寂矣

内翰曾开居士字天游。久参圆悟。暨往来大慧之门有日矣。绍兴辛未佛海补三衢光孝。公与超然居士赵公访之。问曰。如何是善知识。海曰灯笼露柱猫儿狗子。公曰。为甚么赞即欢喜毁即烦恼。海曰。侍郎曾见善知识否。公曰。某三十年参问何言不见。海曰。向欢喜处见烦恼处见。公拟议。海震声便喝公拟对。海曰。开口底不是。公罔然。海召曰侍郎向甚么处去也。公猛省遂点头。说偈曰。咄哉瞎驴丛林妖蘖。震地一声。天机漏泄。有人更问意如何。拈起拂子劈口截。海曰。也秖得一橛

知府葛郯居士。字谦问号信斋。少擢上第。玩意禅悦首谒无庵全禅师求指南。庵令究即心即佛久无所契。请曰。师有何方便使某得入。庵曰。居士大无厌生已。而佛海来居剑池公因从游。乃举无庵所示之语请为众普说。海发挥之曰。即心即佛眉拖地。非心非佛双眼横。蝴蝶梦中家万里。子规枝上月三更。留旬日而后返。一日举不是心不是佛不是物豁然顿明颂曰。非心非佛亦非物。五凤楼前山突兀。艳阳影里倒翻身。野狐跳入金师窟。无庵肯之即遣书颂呈佛海。海报曰。此事非纸笔可既。居士能过我当有所闻矣。遂复至虎丘。海迎之曰居士见处止可入佛境界。入魔境界犹未得在公加礼不已。海正容曰。何不道金毛跳入野狐窟。公乃痛领。尝问诸禅曰。夫妇二人相打通儿子作证。且道证父即是证母即是。或庵体禅师着语曰。小出大遇。淳熙六年守临川。八年感疾一夕忽索笔书偈曰。大洋海里打鼓须弥山上闻钟。业镜忽然扑破翻身跳出虚空。召僚属示之曰。生之与死如昼与夜无足怪者。若以道论安得生死。若作生死会则去道远矣。语毕端坐而化

    华藏民禅师法嗣

临安府径山别峰宝印禅师。嘉州李氏子。自幼通六经而厌俗务。乃从德山清素得度具戒。后听华严起信既尽其说。弃依密印于中峰。一日印举。僧问岩头起灭不停时如何。岩叱曰。是谁起灭。师启悟即首肯。会圆悟归昭觉。印遣师往省。因随众入室。悟问。从上诸圣以何接人。师竖拳。悟曰。此是老僧用底。作么生是从上诸圣用底。师以拳挥之。悟亦举拳。相交大笑而止。后至径山谒大慧。慧问。甚处来。师曰。西川。慧曰。未出剑门关。与汝三十棒了也。师曰。不合起动和尚。慧忻然扫室延之。慧南迁师乃西还。连主数刹。后再出峡住保宁金山雪窦径山。开堂升座曰。世尊初成正觉。于鹿野苑中转四谛法轮。憍陈如比丘最初悟道。后来真净禅师初住洞山。拈云。今日新丰洞里。秖转个拄杖子。遂拈拄杖着左边云。还有最初悟道者么。若无丈夫自有冲天志。莫向如来行处行。遂喝一喝下座。若是印上座则不然。今日向凤皇山里初无工夫转四谛法轮。亦无气力转拄杖子。秖教诸人行须缓步语要低声。何故欲得不招无间业。莫谤如来正法轮。上堂。三世诸佛以一句演百千万亿句。收百千万亿句秖在一句。祖师门下半句也无。秖恁么合吃多少痛棒。诸仁者。且诸佛是祖师是。若道佛是祖不是祖是佛不是。取舍未忘。若道佛祖一时是佛祖一时不是颟顸不少。且截断葛藤一句作么生道。大虫裹纸帽。好笑又惊人。复举僧问岩头。浩浩尘中如何辩主。头云。铜砂锣里满盛油。师曰。大小岩头打失鼻孔。忽有人问保宁。浩浩尘中如何辩主。秖对他道。天寒不及卸帽。上堂。六月初一烧空赤日。十字街头雪深一尺。扫除不暇回避不及。冻得东村廖胡子。半夜着靴水上立。上堂。将心除妄妄难除。即妄明心道转迂。桶底趯穿无忌讳。等闲一步一芙蕖。师至径山弥浃　孝宗皇帝召对选德殿。称旨入对。日赐肩舆于东华门内。十年二月上注圆觉经。遣使驰赐命作序。师年迈益厌住持。十五年冬奏乞庵居得请。绍熙元年十一月往见交承智策禅师与之言别。策问行日。师曰。水到渠成归索纸书十二月初七夜鸡鸣时九字如期而化。奉蜕质返寺之法堂留七日。颜色明润发长顶温。越七日葬于庵之西岗。谥慈辩禅师。塔曰智光

    昭觉元禅师法嗣

凤栖慧观禅师上堂。前村落叶尽。深院桂花残。此夜初冬节。从兹特地寒。所以道。欲识佛性义当观时节因缘。时节若至其理自彰。喝一喝。恁么说话成人者少。败人者多

    文殊道禅师法嗣

潭州楚安慧方禅师。本郡许氏子。参道禅师于大别。未几改寺为神霄宫。附商舟过湘南。舟中闻岸人操乡音。厉声云叫那。由是有省。即说偈曰。氵水江心唤一声。此时方得契平生。多年相别重相见。千圣同归一路行。住后上堂。临老方称住持。全无些子玄机。开口十字九乖。问东便乃答西。如斯出世讨甚玄微。有时拈三放两。有时就令而施。虽然如是同道方知。且道知底事作么生。直须打翻鼻孔始得。上堂。达磨祖师在脚底。踏不着兮提不起。子细当头放下看。病在当时谁手里。张公会看脉。李公会使药。两个竞头医一时用不着药不相投。错错吃茶去

常德府文殊思业禅师。世为屠宰。一日戮猪次忽洞彻心源。即弃业为比丘。述偈曰。昨日夜叉心。今朝菩萨面。菩萨与夜叉。不隔一条线。往见文殊。殊曰。尔正杀猪时见个甚么便乃剃头行脚。师遂作鼓刀势。殊喝曰。这屠儿参堂去。师便下参堂。住文殊日上堂。举赵州勘婆话。乃曰。勘破婆子。面青眼黑。赵州老汉。瞒我不得

    何山珣禅师法嗣

婺州义乌稠岩了赟禅师上堂。举赵州狗子无佛性话。乃曰。赵州狗子无佛性。万叠青山藏古镜。赤脚波斯入大唐。八臂那吒行正令。咄

待制潘良贵居士字义荣。年四十回心祖闱。所至挂钵随众参扣。后依佛灯久之不契。因诉曰。某秖欲死去时如何。灯曰。好个封皮且留着使用。而今不了不当。后去忽被他换却封皮卒无整理处。公又以南泉斩猫儿话问曰。某看此甚久终未透彻。告和尚慈悲。灯曰。尔秖管理会别人家猫儿。不知走却自家狗子。公于言下如醉醒。灯复曰。不易公进此一步。更须知有向上事始得。如今士大夫说禅说道。秖依着义理便快活。大率似将钱买油餈吃了便不饥。其余便道是瞒他亦可笑也。公唯唯

    泐潭明禅师法嗣

汉州无为随庵守缘禅师。本郡人姓史氏。年十二病目。去依栖禅慧目能禅师圆具。出峡至宝峰。值峰上堂举永嘉曰。一月普现一切水。一切水月一月摄。师闻释然领悟。住后上堂曰。以一统万。一月普现一切水。会万归一。一切水月一月摄。展则弥纶法界。收来毫发不存。虽然收展殊途。此事本无异致。但能于根本上着得一只眼去。方见三世诸佛历代祖师尽从此中示现。三藏十二部一切修多罗尽从此中流出。天地日月万象森罗尽从此中建立。三界九地七趣四生尽从此中出没。百千法门无量妙义乃至世间工巧诸技艺尽现行此事所以世尊拈华迦叶便乃微笑。达磨面壁二祖于是安心。桃华盛开灵云疑情尽净。击竹作响香严顿忘所知。以至盘山于肉案头悟道。弥勒向鱼市里接人。诚谓造次颠沛必于是。经行坐卧在其中。既有如是奇特。更有如是光辉。既有如是广大。又有如是周遍。尔辈诸人因甚么却有迷有悟。要知么。幸无偏照处。刚有不明时

续传灯录卷第三十一

    续传灯录卷第三十二目录

    大鉴下第十七世

    径山大慧杲禅师法嗣九十四人 教忠弥光禅师 东林道颜禅师 西禅鼎需禅师 东禅思岳禅师 西禅守净禅师 开善道谦禅师 育王德光禅师 华藏宗演禅师 天童净全禅师 大沩法宝禅师 玉泉昙懿禅师 荐福悟本禅师 育王遵璞禅师 能仁祖元禅师 灵岩了性禅师 蒋山善直禅师 万寿自护禅师 大沩景晕禅师 灵隐了演禅师 光孝致远禅师 雪峰蕴闻禅师 连云道能禅师 灵隐道印禅师 竺原宗元庵主 近礼侍者 净居尼妙道禅师 资寿尼妙总禅师 侍郎张九成居士 参政李邴居士 宝学刘彦修居士 提刑吴伟明居士 门司黄彦节居士 秦国夫人计氏 径山了明禅师(已上三十四人见录) 祖麟道者 清凉珠禅师 花药继明禅师 大云颖禅师 昭觉子文禅师 龙王自隐禅师 岳麓梵禅师 南华因禅师 超宗道人 大沩惠仰禅师 洛浦相禅师 径山祖庆禅师 伊山冲密禅师 祥符如本禅师 象田德禅师 象田信禅师 龙牙信禅师 岳侍者 光孝林禅师 云卧晓莹禅师 九鼎法生禅师 黄文昌编修 郑昂居士 径山有才禅师 大悲间禅师 雪峰慧然禅师 华严觉印禅师 福严了贤禅师 庆成冲禅师 报恩崇海禅师 光孝祖彦禅师 荐福妙熙禅师 博山能禅师 石门仁禅师 龙翔宗常禅师 蒋山恩禅师 蒋山等诠禅师 光孝圆禅师 黑水昙振禅师 秀峰南禅师 法济僧鹗禅师 报恩行禅师 舟峰庆老禅师 荐福普仁禅师 水陆野庵和尚 大沩如晦禅师 玉泉道成禅师 明招观禅师 兴王如沼禅师 从庆庆禅师 法宏首座 石泉咏禅师 光孝立禅师 明昭微禅师 大明广容禅师 昭觉祖明禅师 正法秀禅师 仰山圆禅师 正焕首座 关西尼真如(已上六十人无录)续传灯录卷第三十二目录(终)续传灯录卷第三十二

    大鉴下第十七世

    径山杲禅师法嗣

泉州教忠晦庵弥光禅师。闽之李氏子。儿时寡言笑。闻梵呗则喜。十五依幽岩文慧禅师圆顶。犹喜阅群书。一日曰。既剃发染衣当期悟彻。岂醉于俗典邪。遂出岭谒圆悟禅师于云居。次参黄檗祥高庵悟机语皆契。以淮楚盗起归谒佛心。会大慧寓广因往从之。慧谓曰。汝在佛心处所得者试举一二看。师举佛心上堂拈普化公案曰。佛心即不然。总不恁么来时如何。劈脊便打。从教遍界分身。慧曰。汝意如何。师曰。某不肯他后头下个注脚。慧曰。此正是以病为法。师毅然无信可意。慧曰。汝但揣么看。师竟以为不然。经旬因记海印信禅师拈曰。雷声浩大雨点全无。始无滞趋告慧。慧以举道者见琅邪并玄沙未彻语诘之。师对已。慧笑曰。虽进得一步秖是不着所在。如人斫树根下一刀则命根断矣。汝向枝上斫其能断命根乎。今诸方浩浩说禅者。见处总如此何益于事。其杨岐正传三四人而已。师愠而去。翌日慧问。汝还疑否。师曰。无可疑者。慧曰。秖如古人相见未开口时已知虚实。或闻其语便识浅深。此理如何。师悚然汗下莫知所诣。慧令究有句无句。慧过云门庵。师侍行。一日问曰。某到这里不能得彻。病在甚处。慧曰。汝病最癖世医拱手。何也别人死了活不得。汝今活了未曾死。要到大安乐田地。须是死一回始得。师疑情愈深。后入室。慧问。吃粥了也洗钵盂了也。去却药忌道将一句来。师曰。裂破。慧震威喝曰。尔又说禅也。师即大悟。慧挝鼓告众曰。龟毛拈得笑咍咍。一击万重关锁开。庆快平生在今日。孰云千里赚吾来。师亦以颂呈之曰。一拶当机怒雷吼。惊起须弥藏北斗。洪波浩渺浪滔天。拈得鼻孔失却口。住后上堂。有句无句如藤倚树。放憨作么。及乎树倒藤枯句归何处。情知汝等诸人卒讨头鼻不着。为甚如此。秖为分明极翻令所得迟。上堂。梦幻空花何劳把捉。得失是非一时放却。掷拂子曰。山僧今日已是放下了也。汝等诸人又作么生。复曰。侍者收取拂子。僧问。文殊为甚么出女子定不得。师曰。山僧今日困。曰罔明为甚么却出得。师曰。令人疑着。曰恁么则擘开华岳千峰秀。放出黄河一派清。师曰。一任卜度

江州东林万庵道颜禅师。潼川人族鲜于氏。久参圆悟微有省发。洎悟还蜀嘱。依妙喜仍以书致喜曰。颜川彩绘已毕。但欠点眼耳。他日嗣其后未可量也。喜居云门及洋屿。师皆在焉朝夕质疑方大悟。住后上堂。一叶落天下秋。一尘起大地收。鸟窠吹布毛。便有人悟去。今时学者为甚么却不识自己。良久曰。莫错怪人好。上堂。欲识诸佛心。但向众生心行中识取。欲识常住不凋性。但向万物迁变处会取。还识得么。欲得不招无间业。莫谤如来正法轮。上堂。诸人知处良遂总知。良遂知处诸人不知。作么生是良遂知处。乃曰。鸬鹚语鹤。上堂。仲冬严寒三界无安。富者快乐贫者饥寒。不识玄旨错认定盘。何也。牛头安尾上。北斗面南看。上堂。一滴滴水一滴滴冻。天寒人寒风动幡动。云门扇子[跳-兆+孛]跳上三十三天筑着帝释鼻孔。东海鲤鱼打一棒雨似盆倾。不出诸人十二时中寻常受用。上堂云。圆通门户八字打开若是从门入得不堪共语。须是入得无门之门。方可坐登堂奥。所以道。过去诸如来斯门已成就。现在诸菩萨今各入圆明。未来参学人当依如是法。从上诸圣幸有如此广大门风。不能继绍。甘自鄙弃。穿窬墙壁好不丈夫。敢问大众。无门之门作么生入良久云。非唯观世音。我亦从中证。上堂元宵已过化主出门。六群比丘各从其类。此众无复枝叶纯有贞实。如是增上慢人退亦佳矣。麒麟不为瑞鸑鷟不为荣。麦秀两岐禾登九穗总不消得。但愿官中无事。林下栖禅水牯牛饱卧斜阳。担板汉清贫长乐。粥足饭足俯仰随时。箸笼不乱搀匙。老鼠不咬甑箄。山家活计澹泊长情。不敬功德天。谁嫌黑暗女。有智主人二俱不受。良久曰。君子爱财取之以道。上堂。去年寒食后。今年寒食前。日日是好日。不是正中偏。上堂。客舍久留连。家乡夕照边。檐悬三月雨。水没两湖莲。镬漏烧灯盏。柴生满窖烟。已忘南北念。入望尽平川。上堂。旃檀林无杂树。郁密深沉师子住。所以旃檀丛林旃檀围绕。荆棘丛林荆棘围绕。一人为主两人为伴。成就万亿国土士农工商若夜叉若罗刹见行魔业。优哉游哉聊以卒岁。僧问。香严上树话意旨如何。师曰。描不成画不就。曰李陵虽好手争奈陷番何。师曰。甚么处去来。问如何是佛。师曰。汝是元固。僧近前曰。喏喏。师曰。裈无裆裤无口。问如何是佛。师曰。志公和尚。曰学人问佛何故答志公和尚。师曰。志公不是间和尚。曰如何是法。师曰。黄绢幼妇外孙虀臼。曰是甚么章句。师曰。绝妙好辞。曰如何是僧。师曰。钓鱼船上谢三郎。曰何不直说。师曰。玄沙和尚。曰三宝已蒙师指示。向上宗乘事若何。师曰。王乔诈仙得仙。僧呵呵大笑。师乃叩齿

福州西禅懒庵鼎需禅师。本郡林氏子。幼举进士有声。年二十五因读遗教经。忽曰。几为儒冠误。欲去家。母难之。以亲迎在期师乃绝之曰。夭桃红杏一时分付春风。翠竹黄花此去永为道伴。竟依保寿乐禅师为比丘。一锡湖湘遍参名宿法无异味。归里结庵于羌峰绝顶。不下山者三年。佛心才禅师挽出首众于大乘。尝闻学者即心即佛因缘。时妙喜庵于洋屿。师之友弥光与师书云。庵主手段与诸方别。可来少款如何。师不答。光以计邀师饭。师往赴之。会妙喜为诸徒入室。师随喜焉。妙喜举僧问马祖。如何是佛。祖云。即心是佛作么生。师下语。妙喜诟之曰。尔见解如此敢妄为人师耶。鸣鼓普说讦其平生珍重得力处排为邪解。师泪交颐不敢仰视。默计曰。我之所得既为所排。西来不传之旨岂止此耶。遂归心弟子之列。一日喜问曰。内不放出外不放入。正恁么时如何。师拟开口。喜拈竹篦劈脊连打三下。师于此大悟厉声曰。和尚已多了也。喜又打一下。师礼拜。喜笑云。今日方知吾不汝欺也。遂印以偈云。顶门竖亚摩醯眼。肘后斜县夺命符。瞎却眼卸却符。赵州东壁挂葫芦。于是声名喧动丛林。住后上堂曰。句中意意中句。须弥耸于巨川。句刬意意刬句。烈士发乎狂矢。任待牙如剑树口似血盆。徒逞词锋虚张意气。所以净名杜口早涉繁词。摩竭掩关已扬家丑。自余瓦棺老汉岩头大师。向羌峰顶上。拏风鼓浪玩弄神变。脚跟下好与三十。且道过在什么处。良久云。机关不是韩光作。莫把胸襟当等间。至节上堂云。二十五日已前群阴消伏泥龙闭户。二十五日已后一阳来复铁树开花。正当二十五日尘中醉客骑驴骑马。前街后街递相庆贺。物外闲人衲帔蒙头围炉打坐。风萧萧雨萧萧冷湫湫。谁管尔张先生李道士胡达磨。上堂。懒翁懒中懒。最懒懒说禅。亦不重自己。亦不重先贤。又谁管尔地。又谁管尔天。物外翛然无个事。日上三竿犹更眠。上堂。举僧问赵州。如何是古人言。州云。谛听谛听。师曰。谛听即不无。切忌唤钟作瓮。室中问僧。万法归一。一归何处。曰新罗国里。师曰。我在青州作一领布衫重七斤聻。曰今日亲见赵州。师曰。前头见后头见。僧乃作斫额势。师曰。上座甚处人。曰江西。师曰。因甚么却来这里纳败缺。僧拟议。师便打

福州东禅蒙庵思岳禅师。江州人。上堂。蛾羊蚁子说一切法。墙壁瓦砾现无边身。见处既精明。闻中必透脱。所以雪峰和尚凡见僧来辊出三个木毬。如弄杂剧相似。玄沙便作斫牌势。卑末谩道将来。普贤今日谤古人。千佛出世不通忏悔。这里有人谤普贤定入拔舌地狱。且道谤与不谤者。是谁心不负人面无惭色。上堂。达磨来时此土皆知梵语。及乎去后西天悉会唐言。若论直指人心见性成佛。大似羚羊挂角猎犬寻踪。一意乖疏万言无用。可谓来时他笑我。不知去后我笑他。唐言梵语亲分付。自古斋僧怕夜茶。上堂。腊月初岁云徂。黄河冻已合。深处有嘉鱼活鱍鱍跳不脱。又不能相煦以湿。相濡以沫。惭愧菩萨摩诃萨。春风几时来。解此黄河冻。令鱼化作龙。直透桃花浪。会即便会。痴人面前且莫说梦。上堂僧问。如何是初日分以恒河沙等身布施。师曰。从苗辨地因语识人。曰如何是中日分复以恒河沙等身布施。师曰。筑着磕着。曰如何是后日分亦以恒河沙等身布施。师曰。向下文长付在来日。复曰。一转语如天普盖似地普擎。一转语舌头不出口。一转语且喜没交涉。要会么。惭愧世尊面赤不如语直。大小岳上座口似磉盘。今日为这问话僧讲经不觉和注脚一时说破。便下座。上堂哑却我口直须要道。塞却尔耳切忌蹉过。昨日有人从天台来。却道泗洲大圣在洪州打坐十字街头卖行货。是甚么。断跟草鞋尖檐席帽

福州西禅此庵守净禅师。本州人。上堂。谈玄说妙撒屎撒尿。行棒行喝将盐止渴。立主立宾华擘宗乘。设或总不恁么。又是鬼窟里坐。到这里山僧已是打退鼓。且道诸人寻常心愤愤口悱悱合作么生。莫将闲学解。埋没祖师心。上堂。若也单明自己不悟目前。此人有眼无足。若也秖悟目前不明自己。此人有足无眼。直得眼足相资。如车二轮如鸟二翼。正好勘过了打。上堂。九夏炎炎大热木人汗流不辍。夜来一雨便凉。莫道山僧不说。以拂子击禅床下座。上堂。若欲正提纲。直须大地荒。欲来冲雪刃。未免露锋铓。当恁么时释迦老子出头不得即不问。尔诸人秖如马镫里藏身又作么生话会。上堂。道是常道心是常心。汝等诸人闻山僧恁么道。便道我会也。大尽三十日小尽二十九。头上是天脚下是地。耳里闻声鼻里出气。忽若四大海水在汝头上。毒蛇穿尔眼睛。虾蟆入尔鼻孔。又作么生。上堂。文殊普贤谈理事。临济德山行棒喝。东禅一觉到天明。偏爱风从凉处发。咄。上堂。善斗者不顾其首。善战者必获其功。其功既获坐致太平。太平既致高枕无忧。罢拈三尺剑。休弄一张弓。归马于华山之阳。放牛于桃林之野。风以时而雨以时。渔父歌而樵人舞。虽然如是。尧舜之君犹有化在。争似乾坤收不得。尧舜不知名。浑家不管兴亡事偏爱和云占洞庭。上堂。闭却口时时说。截却舌无间歇。无间歇最奇绝。最奇绝眼中屑。既是奇绝为甚么却成眼中屑。了了了时无可了。玄玄玄处亦须呵。上堂。佛祖顶[寧*頁]上。有泼天大路。未透生死关。如何敢进步。不进步。大千没遮护。一句绝言诠。那吒擎铁柱。开堂拈香罢就座。南堂和尚白槌曰。法筵龙象众当观第一义。师随声便喝曰。此是第几义。久参先德已辨来端。后学有疑不妨请问。僧问。阿难问迦叶。世尊传金襕外别传何物。迦叶唤阿难。阿难应喏。未审此意如何。师曰。切忌动着。曰秖如迦叶道倒却门前刹竿着。又作么生。师曰。石牛横古路。曰秖如和尚于佛日处还有这个消息也无。师曰。无这个消息。曰争奈定光金地遥招手。智者江陵暗点头。师曰。莫将庭际柏。轻比路傍嵩。僧礼拜。师乃曰。定光金地遥招手。智者江陵暗点头。已是白云千万里。那堪于此未知休。设或于此便休去。一场狼藉不少。还有检点得出者么。如无山僧今日失利。僧问。佛佛授手祖祖相传未审传个甚么。师曰。速礼三拜。问不施寸刃请师相见。师曰。逢强即弱。曰何得埋兵掉斗。师曰。秖为阇[黍-禾+利]寸刃不施。曰未审向上还有事也无。师曰有。曰如何是向上事。师曰。败将不斩。问古佛堂前甚么人先到。师曰。无眼村翁。曰未审如何趣向。师曰。楖栗横担

建宁府开善道谦禅师。本郡人。初之京师依圆悟无所省发。后随妙喜庵居泉南。及喜领径山。师亦侍行。未几令师往长沙通紫岩居士张公书。师自谓。我参禅二十年无入头处。更作此行决定荒废。意欲无行。友人宗元者叱曰。不可在路便参禅不得也去。吾与汝俱往。师不得已而行。在路泣语元曰。我一生参禅业无得力处。今又途路奔波。如何得相应去。元告之曰。尔但将诸方参得底悟得底圆悟妙喜为尔说得底。都不要理会。途中可替底事。我尽替尔。只有五件事替尔不得。尔须自家支当。师曰。五件者何事愿闻其要。元曰。着衣吃饭屙屎放尿驼个死尸路上行。师于言下领旨不觉手舞足蹈。元曰。尔此回方可通书宜前进。吾先归矣。元即回径山。师半载方返。妙喜一见而喜曰。建州子尔这回别也。住后上堂。竺土大仙心。东西密相付。如何是密相付底心。良久曰。八月秋何处热。上堂。壁立千仞三世诸佛措足无门。是则是。太杀不近人情。放一线道十方刹海放光动地。是则是。争奈和泥合水。须知通一线道处壁立千仞。壁立千仞处通一线道。横拈倒用正接傍提。电激雷奔崖颓石裂。是则是。犹落化门。到这里壁立千仞也没交涉。通一线道也没交涉。不近人情和泥合水。总没交涉。只这没交涉也则没交涉。是则是。又无佛法道理。若也出得这四路头。管取乾坤独步。且独步一句作么生道。莫怪从前多意气。他家曾踏上头关。上堂。去年也有个六月十五。今年也有个六月十五。去年六月十五少却今年六月十五。今年六月十五多却去年六月十五。多处不用减少处不用添。既不用添又不用减。则多处多用小处少用。乃喝一喝曰。是多是少。良久曰。个中消息子。能有几人知。上堂。洞山麻三斤将去。无星秤子上定过。每一斤恰有一十六两。二百钱重更不少一牦。正与赵州殿里底一般。秖不合被大愚锯解秤锤。却教人理会不得。如今若要理会得。但问取云门干屎橛。上堂。有句无句如藤倚树。撞倒灯笼打破露柱。佛殿奔忙僧堂回顾。子细看来是甚家具咄。秖堪打老鼠。上堂。诸人从僧堂里恁么上来。少间从法堂头恁么下去。并不曾差了一步因甚么却不会。良久曰。秖为分明极。翻令所得迟

庆元府育王佛照德光禅师。临江军彭氏子。志学之年依本郡东山光化寺吉禅师落发。一日入室。吉问。不是心不是佛不是物是甚么。师罔措。遂致疑通夕不寐。次日诣方丈请益。昨日蒙和尚垂问。既不是心又不是佛又不是物。毕竟是甚么。望和尚慈悲指示。吉震威一喝曰。这沙弥更要我与尔下注脚在。拈棒劈脊打出。师于是有省。后谒月庵果应庵华百丈震。终不自肯。适大慧领育王。四海英材鳞集师亦与焉。大慧室中问师。唤作竹篦则触。不唤作竹篦则背。不得下语不得无语。师拟对。慧便棒。师豁然大悟。从前所得瓦解冰消。初住台之光孝。僧问。浩浩尘中如何辨主。师曰。巾峰顶上塔心尖。上堂。临济三遭痛棒。大愚言下知归。兴化于大觉棒头明得黄檗意旨。若作棒会入地狱如箭射。若不作棒会入地狱如箭射。众中商量尽道。赤心片片恩大难酬。总是识情卜度未出阴界。且如临济悟去。是得黄檗力。是得大愚力。若也见得。许尔顶门眼正肘后符灵。其或未然。鸿福更为诸人通个消息。丈夫气宇冲牛斗。一踏鸿门两扇开。上堂。七手八脚三头两面。耳听不闻眼觑不见。苦乐逆顺打成一片。且道是甚么。路逢死蛇莫打杀。无底篮子盛将归。上堂。闻声悟道落二落三。见色明心错七错八。生机一路犹在半途。且道透金刚圈吞栗棘蓬底是甚么人。披蓑侧立千峰外。引水浇蔬五老前。师住灵隐日○孝宗皇帝尝○诏问道。留宿内观堂奏对机缘。备于本录。后示寂。塔全身于鄮峰东庵

常州华藏遁庵宗演禅师。福州郑氏子。上堂拈起拄杖曰。识得这个一生参学事毕。古人恁么道。华藏则不然。识得这个更须买草鞋行脚。何也。到江吴地尽。隔岸越山多。腊旦上堂。一九与二九相逢不出手。世间出世间。无剩亦无少。遂出手曰。华藏不惜性命。为诸人出手去也。劈面三拳拦腮一掌。灵利衲僧自知痛痒。且转身一句作么生道。巡堂吃茶去。上堂举南泉和尚道。我十八上便解作活计。赵州和尚道。我十八上便解破家散宅。师云。南泉赵州也是徐六担板秖见一边。华藏也无活计可作。亦无家宅可破。逢人突出老拳。要伊直下便到。且道到后如何。三十六峰观不足。却来平地倒骑驴

庆元府天童无用净全禅师。越州翁氏子。上堂。学佛止言真不立。参禅多与道相违。忘机忘境急回首。无地无锥转步归。佛不是心。亦非觌体。承当绝所依。万古碧潭空界月。再三捞摝始应知。上堂良久召众曰。还知么。复曰。败缺不少。上堂举长沙示众曰。百尺竿头坐底人。虽然入得未为真。百尺竿头须进步。十方世界现全身。大慧先师道。要见长沙么。更进一步。保宁则不然。要见长沙么更退一步。毕竟如何。换骨洗肠重整顿。通身是眼更须参。师到灵隐请上堂。灵山正派达者犹迷。明来暗来谁当辨的。双收双放孰辨端倪。直饶千圣出来。也秖结舌有分。何故人归大国方为贵。水到潇湘始是清。复曰。适来松源和尚举竹篦话。令天童纳败缺。诸人要知么听取一颂。黑漆竹篦握起。迅雷不及掩耳。德山临济茫然。懵底如何插觜。大慧尝举灵云悟桃花问师。师曰。灵云一见两眉横。引得渔翁良计生。白浪起时抛一钓。任教鱼鳖竞头争。师自赞曰。匙挑不上个村夫。文墨胸中一点无。曾把虚空揣出骨。恶声赢得满江湖。后示寂。塔于本山

大沩法宝禅师。福州人也。上堂。唤作竹篦则触。不唤作竹篦则背。直须师子咬人。莫学韩[狂-王+盧]逐块。阿呵呵会不会。金刚脚下铁昆仑。捉得明州憨布袋。上堂。千般言万种喻。秖要教君早回去。夜来一片黑云生。莫教错却山前路。咄

福州玉泉昙懿禅师。本郡林氏。久依圆悟自谓不疑。绍兴初出住兴化祥云法席颇盛。大慧入闽。知其所见未谛。致书令来。师迟迟。慧小参且痛斥仍榜告四众。师不得已破夏谒之慧鞠其所证。既而曰。汝恁么见解敢嗣圆悟老人邪。师退院亲之。一日入室慧问。我要个不会禅底做国师。师曰。我做得国师去也。慧喝出。居无何语之曰。香严悟处不在击竹边。俱胝得处不在指头上。师乃顿明。后住玉泉为慧拈香继省慧于小溪。慧升座举。云门一日拈拄杖示众曰。凡夫实谓之有。二乘析谓之无。缘觉谓之幻有。菩萨当体即空。衲僧见拄杖子但唤作拄杖子。行但行坐但坐。总不得动着。慧曰。我不是云门老人。将虚空剜窟宠。蓦拈拄杖曰。拄杖子不属有不属无不属幻不属空。卓一下曰。凡夫二乘缘觉菩萨尽向这里。各随根性悉得受用。唯于衲僧分上为害为冤。要行不得行。要坐不得坐。进一步则被拄杖子迷却路头。退一步则被拄杖子穿却鼻孔。即今莫有不甘底么。试出来与拄杖子相见。如无来年更有新条在。恼乱春风卒未休。正恁么时合作么生。下座。烦玉泉为众拈出。师登座叙谢毕。遂举前话曰。适来堂头和尚恁么批判。大似困鱼止泺病鸟栖芦。若是玉泉则不然。拈拄杖曰。拄杖子能有能无能幻能空。凡夫二乘缘觉菩萨。卓一下曰。向这里百杂碎。唯于衲僧分上如龙得水似虎靠山。要行便行要坐便坐。进一步则乾坤震动。退一步则草偃风行。且道不进不退一句作么生道。良久曰。闲持经卷倚松立。笑问客从何处来

饶州荐福悟本禅师。江州人也。自江西云门参侍妙喜至泉南小溪。于时英俊毕集受印可者多矣。师私谓其弃己且欲发去。妙喜知而语之曰。汝但专意参究。如有所得不待开口。吾已识也。既而有闻师入室者故谓师曰。本侍者参禅许多年。逐日只道得个不会。师诟之曰。这小鬼尔未生时我已三度霍山庙里退牙了。好教尔知。由是益锐志。以狗子无佛性话举无字而提撕。一夕将三鼓。倚殿柱昏寐间。不觉无字出口吻忽尔顿悟。后三日妙喜归自郡城。师趋丈室足才越阃未及吐词。妙喜曰。本胡子这回方是彻头也。住后上堂。高揖释迦不拜弥勒者与三十拄杖。何故为他秖会步步登高不会从空放下。东家牵犁西家拽耙者与三十拄杖。何故为他秖会从空放下不会步步登高。山僧恁么道。还有过也无。众中莫有点捡得出者么。若点捡得出。须弥南畔把手共行。若点捡不出。布袋里老鸦虽活如死。上堂。释迦掩室于摩竭。净名杜口于毗耶。须菩提唱无说而显道。释梵绝视听而雨华。大众这一队不唧[口*留]汉。无端将祖父田园私地结契。各据四至界分方圆长短一时花擘了。也致令后代儿孙千载之下上无片瓦盖头下无卓锥之地。博山当时若见。十字路头掘个无底深坑。唤来一时埋却。免见递相钝置。何谓如此。不见道。家肥生孝子。国霸有谋臣。上堂。乾闼婆王曾奏乐。山河大地皆作舞。争如跛脚老云门。解道腊月二十五。博山今日有条攀条无条攀例。也要应个时节。蓦拈拄杖横按膝上。作抚琴势云。还有闻弦赏音者么。良久云。直饶便作凤皇鸣。毕竟有谁知指法。卓一下下座

庆元府育王大圆遵璞禅师。福州人。幼同玉泉懿问道圆悟数载。后还里佐懿于莆中祥云。绍兴甲寅大慧居洋屿。师往讯之。入室次慧问。三圣兴化出不出为人不为人话。尔道这两个老汉还有出身处也无。师于慧膝上打一拳。慧曰。秖尔这一拳。为三圣出气。为兴化出气。速道速道。师拟议。慧便打。复谓曰。尔第一不得忘了这一棒。后因慧室中问僧曰。德山见僧入门便棒。林际见僧入门便喝。雪峰见僧入门便道是甚么。睦州见僧便道现成公案放尔三十棒。尔道这四个老汉。还有为人处也无。僧曰有。慧曰劄。僧拟议。慧便喝。师闻遽领微旨。大慧欣然许之

温州雁山能仁枯木祖元禅师。七闽林氏子。初谒雪峰预次依佛心才。皆已机契。及依大慧于云门庵。夜坐次睹僧剔灯始彻证。有偈曰。剔起灯来是火。历劫无明照破。归堂撞见圣僧。几乎当面蹉过。不蹉过是甚么。十五年前奇特。依前秖是这个。慧以偈赠之曰。万仞崖头解放身。起来依旧却惺惺。饥餐渴饮浑无事。那论昔人非昔人。绍兴乙巳春出住能仁。上堂。有佛处不得住。踏着秤锤硬似铁。无佛处急走过。脚下草深三尺。三千里外逢人不得错举。北斗挂须弥。恁么则不去也。棒头挑日月。摘杨花摘杨花。眼里瞳人着绣鞋。卓拄杖下座。上堂。雁山枯木实头禅。不在尖新语句边。背手忽然摸得着。长鲸吞月浪滔天

真州灵岩东庵了性禅师上堂。勘破了也。放过一着是衲僧破草鞋。现修罗相作女人拜。是野狐精魅。打个圆相虚空里下一点。是小儿伎俩。拦腮赠掌拂袖便行。正是业识茫茫无本可据。直饶向黑豆未生已前一时坐断。未有吃灵岩拄杖分。敢问大众。且道为人节文在甚么处。还相委悉么。自从春色来嵩少。三十六峰青至今。上堂。一苇江头杨柳春。波心不见昔时人。雪庭要识安心士。鼻孔依前塔上唇。竖起拂子曰。祖师来也。还见么。若也见得即今荐取。其或未然此去西天路迢迢十万余。僧问。人天交接如何开示。师曰。金刚手里八棱棒。曰忽被学人横穿凡圣击透玄关时又作么生。师曰。海门横铁柱。问如何是独露身。师曰。牡丹花下睡猫儿

建康府蒋山一庵善直禅师。德安云梦人。初参妙喜于回雁峰下。一日喜问之曰。上座甚处人。师曰。安州人。喜曰。我闻尔安州人会厮扑是否。师便作相扑势。喜曰。湖南人吃鱼因甚湖北人着鲠。师打筋斗而出。喜曰。谁知冷灰里有粒豆爆。出住保宁。上堂。诸佛不曾出世。人人鼻孔辽天。祖师不曾西来。个个壁立千仞。高揖释迦不拜弥勒理合如斯。坐断千圣路头独步大千沙界不为分外。若向诸佛出世处会得。祖师西来处承当。自救不了一生受屈。莫有大丈夫承当大丈夫事者么。出来与保宁争交。其或未然不如拽破好。便下座。一日留守陈丞相俊卿会诸山茶话次。举有句无句如藤倚树公案令诸山批判。皆以奇语取奉。师最后曰。张打油李打油不打浑身只打头。陈大喜

剑州万寿自护禅师上堂。古者道。若人识得心大地无寸土。万寿即不然。若人识得心未是究竟处。且那里是究竟处。拈拄杖卓一下曰。甜瓜彻蒂甜。苦瓠连根苦

潭州大沩了庵景晕禅师。筠州人。上堂。云门一曲腊月二十五。瑞雪飘空积满江山。坞峻岭寒梅花正吐。手把须弥椎。笑打虚空鼓。惊起憍梵钵提。冷汗透身如雨。忿怒阿修罗王。握拳当胸问云。毕竟是何宗旨。咄少室峰前亦曾错举

临安府灵隐谁庵了演禅师。福州人。上堂。面门拶破天地悬殊。打透牢关白云万里。饶伊两头坐断别有转身。三生六十劫也未梦见在。喝一喝下座

泰州光孝寺致远禅师。抚州许氏子。上堂举女子出定话乃曰。从来打鼓弄琵琶。须是相逢两会家。佩玉鸣鸾歌舞罢。门前依旧夕阳斜

福州雪峰崇圣普慈蕴闻禅师。洪州沈氏子。示众云。栴檀丛林栴檀围绕。师子丛林师子围绕。虎狼丛林虎狼围绕。荆棘丛林荆棘围绕。大众四种丛林合向那一种丛林安居好。若也明得九十日内。管取个个成佛作祖。其或未然般若丛林岁岁凋。无明荒草年年长

处州连云道能禅师。汉州人姓何氏。僧问镜清六刮意旨如何。师曰。穿却尔鼻孔。曰学人有鼻孔即穿。无鼻孔又穿个甚么。师曰。抱赃叫屈。曰如何是就毛刮尘。师曰。筠袁虔吉头上插笔。曰如何是就皮刮毛。师曰。石城虔化说话厮骂。曰如何是就肉刮皮。师曰。嘉眉果阆怀里有状。曰如何是就骨刮肉。师曰。漳泉福建头匾如扇。曰如何是就髓刮骨。师曰。洋澜左蠡无风浪起。曰髓又如何刮师曰。十八十九痴人夜走。曰六刮已蒙师指示。一言直截意如何。师曰。结舌有分临安府灵隐最庵道印禅师。汉州人。上堂。大雄山下虎。南山鳖鼻蛇等闲撞着抱赏归家。若也不惜好手便与拔出重牙。有么有么。上堂。五五二十五。击碎虚空鼓。大地不容针。十方无寸土。春生夏长复何云。甜者甜兮苦者苦。中秋上堂。举马大师与西堂百丈南泉玩月公案。师云。马大师垂丝千尺意在深潭。西堂振鬣。百丈摆尾。虽则冲波激浪未免上他钩线。南泉自谓。跃过禹门谁知依前落在巨网。即今莫有绝罗笼出窠臼底么。也好出来露个消息。贵知华藏门下不致寂寥。其或未然。此夜一轮满。清光何处无

建宁府竺原宗元庵主。本郡连氏子。久依大慧分座西禅。丞相张公浚帅三山以数院迎之不就。归旧里结茅号众妙园。宿衲士夫交请开法示众曰。若究此事如失却锁匙相似。秖管寻来寻去。忽然撞着。恶在这里。开个锁了便见自家库藏。一切受用无不具足。不假他求别有甚么事。示众曰。诸方为人抽钉拔楔解粘去缚。我这里为人添钉着楔加绳加缚了。送向深潭里。待他自去理会。示众曰。主法之人气吞宇宙为大法王。若是释迦老子达磨大师出来。也教伊叉手向我背后立地。直得寒毛卓竖。亦未为分外。一日举。世尊生下一手指天一手指地云。天上天下惟吾独尊。师乃曰。见怪不怪其怪自坏。垂语云。这一些子恰如撞着杀人汉相似。尔若不杀了他。他便杀了尔。近礼侍者三山人。久侍大慧。尝默究竹篦话无所入。一日入室罢求指示。慧曰。尔是福州人。我说个喻向尔。如将名品荔枝和皮壳一时剥了。以手送在尔口里。秖是尔不解吞。师不觉失笑曰。和尚吞却即祸事。慧后问师曰。前日吞了底荔枝。秖是尔不知滋味。师曰。若知滋味转见祸事

温州净居尼妙道禅师。延平尚书黄公裳之女。开堂日乃曰。问话且止。直饶有倾湫之辩倒岳之机。衲僧门下一点用不着。且佛未出世时一事全无。我祖西来便有许多建立。列刹相望星分派列。以至今日累及儿孙。遂使山僧于人天大众前无风起浪。向第二义门通个消息。语默该不尽底弥亘大方。诠说不及处遍周沙界。通身是眼觌面当机电卷星驰。如何凑泊。有时一喝生杀全威。有时一喝佛祖莫辨。有时一喝八面受敌。有时一喝自救不了。且道那一喝是生杀全威。那一喝是佛祖莫辨。那一喝是八面受敌。那一喝是自救不了。若向这里荐得。堪报不报之恩。脱或未然山僧无梦说梦去也。拈起拂子曰。还见么。若见被见刺所障。击禅床曰。还闻么。若闻被声尘所惑。直饶离见绝闻。正是二乘小果。跳出一步盖色骑声。全放全收主宾互换。所以道。欲知佛性义当观时节因缘。敢问诸人。即今是甚么时节。荡荡仁风扶圣化。熙熙和气助升平。掷拂子下座。尼问。如何是佛。师曰。非佛。曰如何是佛法大意。师曰。骨底骨董。问言无展事语不投机时如何。师曰。未屙己前堕坑落堑

平江府资寿尼无著妙总禅师。丞相苏公颂之孙女也。年三十许厌世浮休脱去缘饰。咨参诸老已入正信。作夏径山大慧升堂。举药山初参石头后见马祖因缘。师闻豁然省悟。慧下座。不动居士冯公楫随至方丈曰。某理会得和尚适来所举公案。慧曰。居士如何。曰恁么也不得苏嚧娑婆诃。不恁么也不得[口*悉]哩娑婆诃。恁么不恁么总不得苏嚧[口*悉]哩娑婆诃。慧举似师。师曰。曾见郭象注庄子。识者曰。却是庄子注郭象。慧见其语异。复举岩头婆子话问之。师答偈曰。一叶扁舟泛渺茫。呈桡舞棹别宫商。云山海月都抛却。赢得庄周蝶梦长。慧休去。冯公疑其所悟不根。后过无锡招至舟中。问曰。婆生七子六个不遇知音。秖这一个也不消得。便弃水中。大慧老师言。道人理会得且如何会。师曰。已上供通并是诣实。冯公大惊。慧挂牌次师入室。慧问。古人不出方丈。为甚么却去庄上吃油餈。师曰。和尚放妙总过。妙总方敢通个消息。慧曰。我放尔过尔试道看。师曰。妙总亦放和尚过。慧曰。争奈油餈何。师喝一喝而出。于是声闻四方。隆兴改元舍人张公孝祥来守是郡。以资寿挽开法。入院上堂。宗乘一唱三藏绝诠。祖令当行十方坐断。二乘闻之怖走。十地到此犹疑。若是俊流未言而喻。设使用移星换斗底手段。施搀旗夺鼓底机关。犹是空拳岂有实义。向上一路千圣不传。学者劳形如猿捉影。灵山付嘱俯徇时机。演唱三乘各随根器始于鹿野苑。转四谛法轮度百千万众。山僧今日与此界他方乃佛乃祖山河大地草木丛林现前四众。各转大法轮。交光相罗如宝丝网。若一草一木不转法轮。则不得名为转大法轮。所以道。于一毫端现宝王刹。坐微尘里转大法轮。乘时于其中间作无量无边广大佛事周遍法界。一为无量无量为一。小中现大大中现小。不动步游弥勒楼阁。不返闻入观音普门。情与无情性相平等。不是神通妙用。亦非法尔如然。于此俶傥分明。皇恩佛恩一时报足。且道如何是报恩一句。天高群象正。海阔百川朝。上堂举。云门示众云。十五日已前则不问。十五日已后道将一句来。自代云。日日是好日。师曰。日日是好日。佛法世法尽周毕。不须特地觅幽玄。秖管钵盂两度湿。上堂。黄面老人横说竖说权说实说法说喻说。建法幢立宗旨。与后人作榜样。为甚么却道。始从鹿野苑。终至跋提河。于是二中间。未尝说一字。点检将来大似抱赃叫屈。山僧今日人事忙冗。且放过一着。便下座。尼问。如何是夺人不夺境。师曰。野花开满路。遍地是清香。曰如何是夺境不夺人。师曰。茫茫宇宙人无数。几个男儿是丈夫。曰如何是人境俱不夺。师曰。处处绿杨堪系马。家家门首透长安。曰如何是人境两俱夺。师曰。雪覆芦花舟横断岸。曰人境已蒙师指示。向上宗乘事若何。师便打

侍郎无垢居士张九成。未第时因客谈。杨文公吕微仲诸名儒。所造精妙皆由禅学而至也。于是心慕之。闻宝印楚明禅师道传大通居净慈。即之。请问入道之要。明曰。此事唯念念不舍久久纯熟。时节到来自然证入。复举赵州柏树子话令时时提撕。公久之无省。辞谒善权清禅师。公问。此事人人有分个个圆成是否。清曰然。公曰。为甚么某无个入处。清于袖中出数珠示之曰。此是谁底。公俯仰无对。清复袖之曰。是汝底则拈取去。才涉思惟即不是汝底。公悚然。未几留苏氏馆。一夕如厕以柏树子话究之。闻蛙鸣释然契入。有偈曰。春天月夜一声蛙。撞破乾坤共一家。正恁么时谁会得。岭头脚痛有玄沙。届明谒法印一禅师机语颇契。适私忌就明静庵供云水主僧。惟尚禅师才见乃展手。公便喝。尚批公颊。公趋前。尚曰。张学录何得谤大般若。公曰。某见处秖如此。和尚又作么生。尚举马祖升堂百丈卷席话诘之。叙语未终公推倒卓子。尚大呼张学录杀人。公跃起问傍僧曰。汝又作么生。僧罔措。公殴之。顾尚曰。祖祢不了殃及儿孙尚大笑。公献偈曰。卷席因缘也大奇。诸方闻举尽攒眉。台盘趯起人星散。直汉从来不受欺。尚答曰。从来高价不饶伊。百战场中奋两眉。夺角冲关君会也。丛林谁敢更相欺。绍兴癸丑魁多士。复谒尚于东庵。尚曰。浮山圆鉴云。饶尔入得汾阳室。始到浮山门亦未见老僧在。公作么生。公叱侍僧曰。何不秖对。僧罔措。公打僧一掌曰。虾蟆窟里果没蛟龙。丁巳秋大慧禅师董径山。学者仰如星斗。公阅其语要叹曰。是知宗门有人。持以语尚恨未一见。及为礼部侍郎。偶参政刘公请慧说法于天竺。公三往不值。暨慧报谒公见但寒喧而已。慧亦默识之。寻奉祠还里。至径山与冯给事诸公议格物。慧曰。公秖知有格物而不知有物格。公茫然。慧大笑。公曰。师能开谕乎。慧曰。不见小说载。唐人有与安禄山谋叛者。其人先为阆守。有画像在焉。明皇幸蜀见之怒。令侍臣以剑击其像首。时阆守居陕西。首忽堕地。公闻顿领深旨。题不动轩壁曰。子韶格物。妙喜物格。欲识一贯。两个五伯。慧始许可。后守邵阳。丁父艰过径山饭僧。秉钧者意慧议及朝政。遂窜慧于衡阳。令公居家守服。服除安置南安。丙子春蒙恩北还道次新淦。而慧适至与联舟剧谈宗要。未尝语往事。于氏心传录曰。宪自岭下侍舅氏归新淦。因会大慧。舅氏令拜之。宪曰。素不拜僧。舅氏曰。汝姑扣之。宪知其尝执卷。遂举子思中庸天命之谓性率性之谓道修道之谓教三句以问。慧曰。凡人既不知本命元辰落处。又要牵好人入火坑。如何圣贤于打头一着不凿破。宪曰。吾师能为圣贤凿破否。慧曰。天命之谓性。便是清净法身。率性之谓道。便是圆满报身。修道之谓教。便是千百亿化身。宪得以告舅氏曰。子拜何辞继镇。永嘉丁丑秋丐祠枉道访慧于育王。越明年慧得旨复领径山。谒公于庆善院。曰某每于梦中必诵语孟何如。慧举圆觉曰。由寂静故十方世界诸如来心。于中显现如镜中像。公曰。非老师莫闻此论也。其颂黄龙三关曰。我手何似佛手。天下衲僧无口。纵饶撩起便行。也是鬼窟里走讳不得。我脚何似驴脚。又被黐胶粘着。翻身直上兜率天。已是遭他老鼠药吐不出。人人有个生缘。处铁围山下几千年。三灾直到四禅天。这驴犹自在傍边杀得工夫。公设心六度不为子孙计。因取华严善知识。日供其二回食以饭缁流。又尝供十六大天。而诸位茶杯悉变为乳。书偈曰。稽首十方佛法僧。稽首一切护法天。我今供养三宝天。如海一滴牛一毛。有何妙术能感格。试借意识为汝说。我心与佛天无异。一尘才起大地隔。倘或尘销觉圆净。是故佛天来降临。我欲供佛佛即现。我欲供天天亦现。佛子若或生狐疑。试问。此乳何处来。狐疑即尘尘即疑。终与佛天不相似。我今与汝扫狐疑。如汤沃雪火销冰。汝今微有疑与惑。鹞子便到新罗国

参政李邴居士字汉老。醉心祖道有年。闻大慧排默照为邪禅。疑怒相半。及见慧示众举赵州庭柏垂语曰。庭前柏树子今日重新举。打破赵州关。特地寻言语。敢问大众。即是打破赵州关。为甚么却特地寻言语。良久曰。当初秖道茆长短。烧了方知地不平。公领悟。谓慧曰。无老师后语几蹉过。后以书咨决曰。某近扣筹室承击发。蒙滞忽有省入。顾惟根识暗钝。平生学解。尽落情见。一取一舍。如衣坏絮。行草棘中适自缠绕。今一笑顿释所疑。欣幸可量。非大宗匠委曲垂慈何以致此。自到城中着衣吃饭抱子弄孙。色色仍旧。既无拘执之情。亦不作奇特之想。其余夙习旧障亦稍轻微。临行叮宁之语不敢忘也。重念始得入门而大法未明。应机接物触事未能无碍。更望有以提诲使卒有所至。庶无玷于法席矣。又书曰。某比蒙诲答备悉深旨。某自验者三。一事无逆顺随缘即应不留胸中。二宿习浓厚不加排遣白尔轻微。三古人公案旧所茫然。时复瞥地此非自昧者。前书大法未明之语。盖恐得少为足。当广而充之。岂别求胜解耶。净胜现流理则不无。敢不铭佩

宝学刘彦修居士字子羽。出知永嘉。问道于大慧禅师。慧曰。僧问赵州。狗子还有佛性也无。赵州道无。但恁么看。公后乃于柏树子上发明。有颂曰。赵州柏树太无端。境上追寻也大难。处处绿杨堪系马。家家门底透长安

提刑吴伟明居士字元昭。久参真歇了禅师。得自受用三昧为极致。后访大慧于洋屿庵随众入室。慧举狗子无佛性话问之。公拟答。慧以竹篦便打。公无对。遂留咨参。一日慧谓曰。不须呈伎俩。直须[吭-几+(坐-工+十)]地折曝地断方敌得生死。若只呈伎俩有甚了期。即辞去道次延平倏然契悟。连书数颂寄慧。皆室中所问者。有曰。不是心不是佛不是物。通身一具金锁骨。赵州亲见老南泉。解道镇州出萝卜。慧即说偈证之曰。通身一具金锁骨。堪与人天为轨则。要识临济小厮儿。便是当年白拈贼

门司黄彦节居士。字节夫号妙德。于大慧一喝下疑情顿脱。慧以衣付之。尝举首山竹篦话。至叶县近前夺得拘折掷向阶下曰。是甚么。山曰瞎。公曰。妙德到这里百色无能。但记得曾作腊梅绝句曰。拟嚼枝头蜡。惊香却肖兰。前村深雪里。莫作岭梅看

秦国夫人计氏法真。自寡处屏去纷华。常蔬食习有为法。因大慧遣谦禅者致问其子魏公。公留谦以祖道诱之。真一日问谦曰。径山和尚寻常如何为人。谦曰。和尚只教人看狗子无佛性及竹篦子话。秖是不得下语。不得思量。不得向举起处会。不得向开口处承当。狗子还有佛性也无无。秖恁么教人看。真遂谛信。于是夜坐力究前话。忽尔洞然无滞。谦辞归。真亲书入道概略。作数偈呈慧。其后曰。逐日看经文。如逢旧识人。莫言频有碍。一举一回新

临安径山了明禅师。妙喜杲会中龙象。丛林所谓明大禅也。身长八尺腹大十围。所至人必聚观之。始妙喜谪梅州。州县防送甚严。或以为祸在不测。师为荷枷以行间关辛苦未曾少怠。既至贬所衲子追随。问道者率不下二三百人。杲以斋饭不给。且虑祸尝勉之令去。师辄不肯以身任斋粥。每自肩栲栳行乞。至晚即数十人为之荷米面薪蔬食用之属成列以归。衲子虽多无不具足。如是者十七年如一日。杲法嗣之盛在贬所接者居其半。师之力也。杲被旨复僧衣。自便继被旨住育王。师尝在座下。师为人豪迈机锋敏速。妙喜室中不许衲子下喝。师每入室必振声一喝而退。妙喜一日榜方丈前云。下喝者罚一贯钱。师见之乃密具千钱于袖中。至室中先顿于地高声一喝便出。如是者数矣。妙喜无如之何。再榜曰。下喝者罚当日堂供一中。师见即骤步往库司语曰。和尚要十两金。主事者不疑即与之。乃遣行者随往方丈。师袖之以入。复顿于地高声一喝。而妙喜大骇。入室罢徐问知其然为之一笑。每语师云。尔这肥汉如是会禅驴年也未梦见在。然念其勤劳之久。举令出世舒州之投子。先是投子诸庄牛遭疾疫死毙几尽比岁不登。师以大愿力化二百只牛以实之。连岁大稔倍常。颇有异迹。迁住长芦。衲子辐凑丛林改观。及妙喜住径山。师来供施及饭大众。洎归长芦。妙喜送以偈云。人言棒头出孝子。我道怜儿不觉丑。长芦长老恁么来。妙喜空费一张口。从教四海妄流传。野干能作师子吼。孰云无物赠伊行。喝下铁围山倒走。后奉诏住径山道望愈着。先是杨和王梦一异僧。长大皤腹缓行言。欲化苏州一庄。觉而异之未言也。翌旦师忽杖屦徒步而至。门者呵不止。以白和王。和王出见之。遥望师奇伟与梦中见者无异。遽呼其眷属出观之。眷属并炷香作礼。茶罢师首言。大王庄田至多。可施苏州一庄以为径山供佛斋僧无穷之利。和王未有可否。因令办斋。师饭罢便出更无他语。时内外哄然传言。和王以苏州庄施径山长老。遂达孝宗圣听。会和王入朝。上为言。闻卿舍苏州一庄施径山。朕当为蠲免税赋。和王谢恩归。次日以书至径山请师入城。而师二日前先已迁化矣。自是和王宴居寤寐之际。或少倦交睫即见师在前。语曰。六度之大施度为先。善始善终斯为究竟。和王即以庄隶本山。北庄岁出十万犁牛舟车。解库应用百事具足。复有蠲赋之恩至今蒙其利。师于缁素有大因缘。所在施供云委衲子臻萃佛事殊胜。江浙两湖皆号之为布袋和尚再出焉

续传灯录卷第三十二

    续传灯录卷第三十三目录

    大鉴下第十七世

    龙翔圭禅师法嗣二人 云居德升禅师 狼山慧温禅师(已上二人见录)

    云居悟禅师法嗣九人 双林德用禅师 万年道闲禅师 中际善能禅师 云居自圆禅师(已上四人见录) 灵瑞肱禅师 信州怀玉坚禅师 洪州同安隆禅师 灵岩宜方禅师 黄檗幻住印禅师(已上五人无录)

    乌巨行禅师法嗣六人 荐福休禅师 龟峰慧光禅师 长芦守仁禅师(已上三人见录) 荐福忠禅师 天宁记禅师 智者修禅师(已上人无录)

    白杨顺禅师法嗣二人 青原如禅师(一人见录) 南安岩如禅师(一人无录)

    云居如禅师法嗣二人 隐靖彦岑禅师 报恩成禅师(已上二人见录)

    道场辩禅师法嗣六人 觉报清禅师 何山然首座(已上二人见录) 正法济禅师 能仁朋禅师 金绳勤禅师 道场言禅师(已上四人无录)

    黄龙忠禅师法嗣四人 信相戒修禅师(一人见录) 慈化印肃禅师 无为道徽禅师 崇化道赟禅师(已上三人无录)

    西禅琏禅师法嗣一人 西禅希秀禅师(一人见录)

    净居尼蕴禅师法嗣一人 净居尼法灯禅师(一人见录)

    大沩果禅师法嗣十五人 玉泉宗琏禅师 大沩行禅师 道林渊禅师 大洪祖证禅师 泐潭德淳禅师 保安可封禅师 石亭祖璇禅师 石霜宗鉴禅师(已上八人见录) 吉祥灿禅师 石门立禅师 双林远禅师 穹窿觉文禅师 禾山暹禅师 法轮孜禅师 雪峰一禅师(已上七人无录)

    石头回禅师法嗣一人 云居德会禅师(一人见录)

    育王谌禅师法嗣七人 万年昙贲禅师 天童了朴禅师 西岩宗回禅师 高丽坦然国师 龙华本禅师(已上五人见录) 华藏先禅师 雪窦妙湛禅师(已上二人无录)

    道场琳禅师法嗣三人 东山吉禅师(一人见录) 狼山珸禅师 径山了粹禅师(已上二人无录)

    道场慧禅师法嗣一人 灵隐道枢禅师(一人见录)

    光孝愍禅师法嗣二人 光孝悟初首座(一人见录) 崇胜善行禅师(一人无录)

    中竺妙禅师法嗣二人 光孝深禅师(一人见录) 灵隐蕴衷禅师(一人无录)

    南华炳禅师法嗣四人 四祖宗肇禅师 天宁法清禅师 正法月禅师 南华明禅师(已上四人无录)

    雪庭净禅师法嗣一人 翠云僧价禅师(一人无录)

    讷堂思禅师法嗣三人 澄照行齐禅师 青原立禅师 智首座(已上三人无录)

    大中海禅师法嗣一人 报恩法舟禅师(一人无录)

    蓬莱卿禅师法嗣一人 延福广禅师(一人无录)

    真牧贤禅师法嗣二人 永福嗣衡禅师 无为了悟禅师(二人无录)

    廓庵远禅师法嗣一人 信相宜禅师(一人无录)

    古佛范禅师法嗣一人 乌回禧禅师(无录)

    毬堂忠禅师法嗣一人 上蓝独秀宏禅师(一人无录)

    梦庵信禅师法嗣四人 能仁琢禅师 鹤林妙禅师 孝感竦禅师 永宁道全禅师(已上四人无录)

    足庵鉴禅师法嗣一人 天童如净禅师(一人无录)续传灯录卷第三十三目录(终)续传灯录卷第三十三

    大鉴下第十七世

    龙翔圭禅师法嗣

南康军云居顽庵德升禅师。汉州何氏子。二十得度习讲。久之辞谒文殊道禅师问佛法省要。殊示偈曰。契丹打破波斯寨。夺得宝珠村里卖。十字街头穷乞儿。腰间挂个风流袋。师拟对。殊曰。莫错。师退参三年方得旨趣。往见佛性机不投。入闽至鼓山礼觐便问。国师不跨石门句意旨如何。竹应庵声喝曰。闲言语。师即领悟。住后僧问。应真不借三界高超即不问。如何是无位真人。师曰。闻时富贵见后贫穷。曰抬头须掩耳。侧掌便翻身。师曰。无位真人在甚么处。曰老大宗师话头也不识。师曰。放尔三十棒

通州狼山萝庵慧温禅师。福州人姓郑氏。遍参诸老晚依竹庵于东林。未几庵谢事。复谒高庵悟南华昺草堂清皆蒙赏识。会竹庵徙闽之乾元。师归省次庵问。情生智隔想变体殊。不用停囚长智道将一句来。师乃释然。述偈曰。拶出通身是口。何妨骂雨呵风。昨夜前村猛虎。咬杀南山大虫。庵首肯。住后上堂。释迦老子四十九年坐筹帷幄。弥勒大士九十一劫带水拖泥。凡情圣量不能刬除。理照觉知犹存露布。佛意祖意如将鱼目作明珠。大乘小乘似认橘皮为猛火。诸人须是豁开胸襟宝藏运出自己家珍。向十字街头普施贫乏。众中忽有个灵利汉出来道。美食不中饱人吃。山僧只向他道。幽州犹自可。最苦是新罗

    云居悟禅师法嗣

婺州双林德用禅师。本郡戴氏子。上堂。拈槌竖拂。祖师门下将黄叶以止啼。说妙谈玄。衲僧面前望梅林而止渴。际山今日去却之乎者也。更不指东画西。向三世诸佛命脉中六代祖师骨髓里。尽情倾倒为诸人说破。良久曰。啼得血流无用处。不如缄口过残春

台州万年无著道闲禅师。本郡洪氏子。上堂。全机敌胜犹在半途。[吭-几+(坐-工+十)]啄同时白云万里。才生朕兆已落二三。不露锋铓成何道理。且道从上来事合作么生。诬人之罪以罪加之。上堂。举干峰示众云。举一不得举二。放过一着落在第二。云门出众云。昨日有人从天台来却往径山去。峰曰。典座来日不得普请。师曰。相见不须嗔。君穷我亦贫。谓言侵早起。更有夜行人

福川中际善能禅师。严陵人。往来龙门云居有年未有所证。一日普请择菜次。高庵忽以猫儿掷师怀中。师拟议。庵拦胸踏倒。于是大事洞明。上堂。万古长空一朝风月。不可以一朝风月昧却万古长空。不可以万古长空不明一朝风月。且如何是一朝风月。人皆畏炎热。我爱夏日长。薰风自南来。殿阁生微凉。会与不会切忌承当

南康军云居普云自圆禅师。绵州雍氏子。年十九试经得度。留教宛五祀。出关南下历扣诸大尊宿。始诣龙门。一日于廊庑间睹绘胡人有省。夜白高庵。庵举法眼偈曰。头戴貂鼠帽。腰悬羊角锥。语不令人会。须得人译之。复筴火示之曰。我为汝译了也。于是大法明了。呈偈曰。外国言音不可穷。起云亭下一时通。口门广大无边际。吞尽杨岐栗棘蓬。庵遣师依佛眼。佛眼谓曰。吾道东矣。上堂。举僧问云门。如何是透法身句。门曰。北斗里藏身。师曰。南北东西万万千。乾坤上下两无边。相逢相见呵呵笑。屈指抬头月半天

    乌巨行禅师法嗣

饶州荐福退庵休禅师上堂。风动邪幡动邪。风鸣邪铃鸣邪。非风铃鸣非风幡动。此土与西天。一队黑漆桶。诳惑世间人。看看灭胡种。山僧不奈何。趁后也打哄。瓠子曲弯弯。冬瓜直儱侗。上堂。结夏时左眼半斤。解夏时右眼八两。谩云九十日安居。嬴得一肚皮妄想。直饶七穴八穿。未免山僧拄杖。虽然如是。千钧之弩不为鼷鼠发机。上堂。先师寻常用脑后一锤。卸却学者胸中许多屈曲。当年克宾维那曾中兴化此毒。往往天下丛林唤作超宗异目。非唯孤负兴化。亦乃克宾受辱。若是临济儿孙。终不依草附木。资福喜见同参。今日倾肠倒腹。卓拄杖曰。还知先师落处么。伎死禅和如麻似粟。上堂。言发非声是个甚么。色前不物莫乱针锥。透过禹门风波更险。咄

信州龟峰晦庵慧光禅师。建宁人。上堂。数日暑气如焚。一个浑身无处安着。思量得也是烦恼人。这个未是烦恼。更有己躬下事不明便是烦恼。所以达磨大师烦恼。要为诸人吞却。又被咽喉小。要为诸人吐却。又被牙齿碍。取不得舍不得。烦恼九年。若不得二祖不惜性命。往往转身无路烦恼教死。所谓祖祢不了殃及儿孙。后来莲华峰庵主到这里烦恼不肯住。南岳思大到这里烦恼不肯下山。更有临济德山。用尽自己查梨烦恼[盉-木+友]盂无柄。龟峰今日为他闲事长无明。为尔诸人从头点破。卓拄杖一下曰。一人脑后露腮。一人当门无齿。更有数人鼻孔没半边不劳再勘。尔诸人休向这里立地瞌睡。殊不知家中饭箩锅子一时失却了也。尔若不信。但归家捡点看

真州长芦且庵守仁禅师。越之上虞人。依雪堂于乌巨。闻普说曰。今之兄弟做工夫正如习射。先安其足后习其法。后虽无心以久习故箭发皆中。喝一喝云。只今箭发也看看。师不觉倒身作避箭势忽大悟。上堂。百千三昧无量妙门。今日且庵不惜穷性命。秖做一句子说与诸人。乃卓拄杖下座。尝颂台山婆话云。开个灯心皂角铺。日求升合度朝昏。只因风雨连绵久。本利一空愁倚门

    白杨顺禅师法嗣

吉州青原如禅师。僧问。达磨未来时如何。师曰。生铁铸昆仑。曰后来如何。师曰五彩画门神

    云居如禅师法嗣

太平州隐静圆极彦岑禅师。台城人也。上堂。韩信打关。未免伤锋犯手张良烧栈。大似曳尾灵龟。既然席卷三秦。要且未能囊弓裹革烟尘自静。我国晏然四海九州尽归皇化。自然牛闲马放。风以时雨以时。五谷熟万民安。大家齐唱村田乐。月落参横夜向阑。上堂。今朝八月初五。好事分明为举。岭头漠漠秋云。树底鸣鸠唤雨。昨夜东海鲤鱼。吞却南山猛虎。虽然有照有用。毕竟无宾无主。唯有文殊普贤住住我识得尔。上堂。举正堂辩和尚室中问学者。蚯蚓为甚么化为百合。师曰。客舍并州已十霜。归心日夜忆咸阳。无端更渡桑干水。却望并州是故乡

鄂州报恩成禅师上堂。秋雨乍寒。汝等诸人青州布衫成就也未。良久喝曰。云溪今日冷处着一把火。便下座

    道场辩禅师法嗣

平江府觉报清禅师。上堂举。僧问云门。如何是诸佛出身处。门曰。东山水上行。师曰。诸佛出身处。东山水上行。石压笋斜出。岸悬花倒生

安吉州何山然首座。姑苏人。侍正堂之久。入室次堂问。猫儿为甚么偏爱捉老鼠。曰物见主眼卓竖。堂欣然因命分座

    黄龙忠禅师法嗣

成都府信相戒修禅师上堂。举马祖不安公案乃曰。两轮举处烟尘起。电急星驰拟何止。目前不碍往来机。正令全施无表里。丈夫意气自冲天。我是我兮尔是尔

    西禅琏禅师法嗣

遂宁府西禅第二代希秀禅师上堂。秋光将半暑气渐消。鸿雁横空。点破碧天似水。猿猱挂树。撼翻玉露如珠。直饶对此明机。未免认龟作鳖。且道应时应节一句作么生道。野色并来三岛月。溪光分破五湖秋

    净居尼温禅师法嗣

温州净居尼无相法灯禅师上堂。拈拄杖卓曰。观音出普贤入。文殊水上穿靴立。抬头鹞子过新罗。石火电光追不及。咄

    大沩果禅师法嗣

荆门军玉泉穷谷宗琏禅师。合州董氏子。开堂日问答已乃曰。衲僧向人天众前一问一答一擒一纵一卷一舒一挨一拶。须是具金刚眼睛始得。若是念话之流。君向西秦我之东鲁。于宗门中殊无所益。这一段事不在有言不在无言。不碍有言不碍无言。古人垂一言半句。正如国家兵器不得已而用之。横说竖说秖要控人入处。其实不在言句上。今时人不能一径彻证根源。秖以语言文字而为至道。一句来一句去。唤作禅道。唤作向上向下。谓之菩提涅槃。谓之祖师巴鼻。正似郑州出曹门。从上宗师会中往往真个以行脚为事底。才有疑处便对众决择。秖一句下见谛明白。造佛祖直指不传之宗。与诸有情尽未来际同得同证。犹未是泊头处。岂是空开唇皮胡言汉语来。所以南院示众云。诸方秖具啐啄同时眼。不具啐啄同时用。时有僧问。如何是啐啄同时用。院曰。作家不啐啄。啐啄同时失。僧曰。犹是学人问处。院曰。如何是尔问处。僧曰失。院便打。其僧不契。后至云门会中。因二僧举此话。一僧曰。当时南院棒折那其僧忽悟即回南院。院已迁化。时风穴作维那问曰。尔是问先师啐啄同时话底僧那。僧曰是。穴曰。尔当时如何。曰我当时如在灯影里行。穴曰。尔会也。师乃召大众曰。暗穿玉线密度金针。如水入水似金博金。敢问大众。啐啄同时是亲切处。因甚却失。若也会得堪报不报之恩。共助无为之化。便可横身宇宙独步大方。若跳不出依前秖在架子下。上堂拈拄杖曰。破无明暗截生死流。度三有城泛无为海。须是识这个始得。乃召大众曰。唤作拄杖则触。不唤作拄杖则背。若也识得荆棘林中撒手。是非海里横身。脱或未然。普贤乘白象土宿跨泥牛。参。上堂。一切数句非数句。与吾灵觉何交涉。师曰。永嘉恁么道。大似含元殿上更觅长安。殊不知有水皆含月。无山不带云。虽然如是。三十年后赵婆酤醋。上堂。宗乘一唱殊途绝。万别千差俱泯灭。通身是口难分雪。金刚脑后三斤铁。好大哥。僧问。保寿开堂三圣推出一僧。保寿便打意旨如何。师曰。利动君子。曰为复棒头有眼。为复见机而作。师曰。弥猴系露柱。曰秖如三圣道。尔恁么为人。瞎却镇州一城人眼。又作么生。师曰。锦上铺华又一重。问行脚逢人时如何。师曰。一不成二不是。曰行脚不逢人时如何。师曰。虎咬大虫。曰秖如慈明道。钓丝绞水意作么生。师曰。水浸钢石卵。问三圣道。我逢人则出出则不为人意旨如何。师曰。兵行诡道。曰兴化道。我逢人则不出出则便为人又作么生。师曰。绵里秤锤。问不落因果为甚么堕野狐身。师曰。庐山五老峰。曰不昧因果为甚么脱野狐身。师曰。南岳三生藏。曰秖如不落不昧未审是同是别。师曰。倚天长剑逼人寒。僧问。只如昔日杨岐和尚。因僧问。如何是佛。杨岐答云。三脚驴子弄蹄行意旨如何。师曰。过蓬州了便到巴州。吁味师所谈心要。政如空中鸟迹水底鱼踪。岂容凑泊哉

潭州大沩行禅师。上堂横拄杖曰。尔等诸人若向这里会去。如纪信登九龙之辇。不向这里会去。似项羽失千里乌骓。饶尔总不恁么。落在无事甲里。若向这里拨得一路。转得身吐得气。山僧与尔拄杖子。遂靠拄杖下座。上堂。不是心不是佛不是物。且道是个甚么。不在内不在外不在中间。毕竟在甚么处。苦苦有口说不得。无家何处归

潭州道林渊禅师。僧问。钟未鸣鼓未响托[盉-木+友]向甚么处去。德山便低头归方丈。意旨如何。师曰。奔雷迸火。曰岩头道。这老汉未会末后句在又作么生。师曰。相随来也。曰岩头密启其意。未审那里是他密启处。师曰。万年松在祝融峰。曰虽然如是秖得三年。三年后果迁化。还端的也无。师曰嚤呢哒唎吽[口*發]吒。临示寂上堂拈拄杖示众曰。离却色声言语道将一句来。众无对。师曰。动静声色外。时人不肯对。世间出世间。毕竟使谁会。言讫倚杖而逝

随州大洪老衲祖证禅师。潭州潘氏子。上堂。万象之中独露身。如何说个独露底道理。竖起拂子曰。到江吴地尽。隔岸越山多。僧问。云门问僧。光明寂照遍河沙。岂不是张拙秀才语。僧云是。门云。话堕也。未审那里是这僧话堕处。师曰。鲇鱼上竹竿。问离却言句请师直指。师竖拂子。僧曰。还有向上事也无。师曰有。曰如何是向上事。师曰。速礼三拜

隆兴府泐潭山堂德淳禅师上堂。俱胝一指头。一毛拔九牛。华岳连天碧。黄河彻底流。截却指急回眸。青箬笠前无限事。绿蓑衣底一时休

常州宜兴保安复庵可封禅师。福州林氏子。上堂。天宽地大风清月白。此是海宇清平底时节。衲僧家等闲问着。十个有五双知有。秖如夜半华严池吞却扬子江。开明桥撞倒平山塔。是汝诸人还知么。若也知去试向非非想天道将一句来。其或未知。掷下拂子曰。须是山僧拂子始得

隆兴府石亭野庵祖璇禅师。上堂曰。吃粥了也未。赵州无忌讳。更令洗钵盂。太杀没巴鼻。悟去由来不丈夫。这僧那免受涂糊。有指示无指示。韶石四楞浑。塌地入地狱。如箭射云岫。清风生大厦。相逢携手上高山。作者应须辨真假。真假分若为论。午夜寒蟾出海门

潭州石霜宗鉴禅师上堂。送旧年迎新岁。动用不离光影内。澄辉湛湛夜堂寒。借问诸人会不会。若也会增瑕类。若不会依前昧。与君指个截流机。白云更在青山外

    石头回禅师法嗣

南康军云居蓬庵德会禅师。重庆府何氏子。上堂举。教中道。若见诸相非相即见如来。作么生是非相底道理。佯走诈羞偷眼觑。竹门斜掩半枝花

    育王谌禅师法嗣

台州万年心闻昙贲禅师。永嘉人。住江心病起上堂。维摩病说尽道理。龙翔病咳嗽不已。咳嗽不已说尽道理。说尽道理咳嗽不已。汝等诸人还识得其中意旨也未。本是长江凑风冷。却教露柱患头风。上堂。一见便见。八角磨盘空里转。一得永得。辰锦朱砂如墨黑。秋风吹渭水。已落云门三句里。落叶满长安。几个而今被眼瞒。竖拂子曰。瞒得瞒不得。总在万年手里。还见么。华顶月笼招手石。断桥水落舍身岩。僧问。百丈卷席意旨如何。师曰。贼过后张弓。四明太守以雪窦命师主之。师辞以偈曰。闹篮方喜得抽头。退鼓而今打未休。莫把乳峰千丈雪。重来换我一双眸

庆元府天童慈航了朴禅师。福州人。上堂。酷暑如焚不易禁。炎炎赫赫欲流金。夜明帘外无人到。灵木迢然转绿阴。上堂。久雨不晴半睡半醒。可谓天地合其德。日月合其明。四时合其序。鬼神合其吉凶。遂喝曰。住住内卦已成更求外象。卓拄杖曰。适来掷得雷天大壮。如今变作地火明夷。上堂。牛皮鞔露柱。露柱啾啾叫。灯笼佯不知。虚明还自照。殿脊老蚩吻。闻得呵呵笑。三门侧耳听。就上打之绕。譬如十日菊。开彻阿谁要。阿呵呵。未必秋香一夜衰。熨斗煎茶不同铫。室中问僧。贼来须打客来须看。秖如三更夜半人面似贼贼面似人。作么生辨。上堂。观音岩玲玲珑珑。太白石丁丁东东。西园菜蟥似不堪食。东谷花发却无赖红。且道是祖意教意。途中受用世谛流布。若辨不出雪峰覆却饭桶。若辨得出甘贽礼拜蒸笼参。上堂。德山入门便棒。临济入门便喝。临济喝处德山棒头耳聋。德山棒时临济喝下眼瞎。虽然一搦一抬。就中全生全杀。遂喝一喝。卓拄杖一下云。敢问。诸人。是生是杀。良久云。君子可八

南剑州西岩宗回禅师。婺州人也。久依无示深得法忍。因寺僧以茶禁闻有司。吏捕知事。师谓众曰。此事不直之则罪坐于我。若自直彼复得罪。不忍为也。令击鼓升座说偈曰。县吏追呼不暂停。争如长往事分明。从前有个无生曲。且喜今朝调已成。言讫而逝

高丽国坦然国师。少嗣王位钦向宗乘。因海商方景仁抵四明。录无示语归。师阅之启悟。即弃位圆颅。作书以语要及四威仪偈令景仁呈无示。示答曰。佛祖出兴于世。无一法与人。实使其自信自悟自证自到具大知见。如所见而说。如所说而行。山河大地草木丛林相与证明其来久矣。后复通嗣法。其书略曰。生死海广劫殚周通。得遇本分宗师。以三要印子验定其法。实谓盲龟值浮木孔耳

临安府龙华无住本禅师。广德人也。上堂举。云门大师拈起胡饼曰。我秖供养两浙人。不供养向北人。众无语。门自代曰。天寒日短两人共一碗。师曰。韶阳老汉言中有响。痛处着锥。检点将来翻成毒药。诸人要会么。半在河南半河北。一片虚凝似墨黑。冷地思量愁杀人。叵耐云门这老贼。贼贼下座。更不巡堂

    道场琳禅师法嗣

临江军东山吉禅师。因李朝请。与甥芗林居士向公子諲谒之遂问。家贼恼人时如何。师曰。谁是家贼。李竖起拳。师曰。贼身已露。李曰。莫涂糊人好。师曰。赃证见在。李无语。师示以偈曰。家贼恼人孰奈何。千圣回机秖为他。遍界遍空无影迹。无依无住绝笼罗。贼贼。猛将雄兵收不得。疑杀天下老禅和。笑倒闹市古弥勒。休休。不用将心向外求。回头瞥尔贼身露。和赃捉获世无俦。世无俦真可仰。从兹不复夸伎俩。怗怗安家乐业时。万象森罗齐拊掌

    道场慧禅师法嗣

临安府灵隐懒庵道枢禅师。吴兴四安徐氏子。初住何山次移华藏。隆兴初诏居灵隐

孝宗皇帝召至内殿问禅道之要。师答。以此事在陛下堂堂日用应机处。本无知见起灭之棼圣凡迷悟之别。第护正念则与道相应。情却物则业不能系。尽去沉掉之病。自忘问答之意。矧今补处见在佛般若光明中。何事不成见耶。上为之首肯数四。师示众曰。仙人张果老。骑驴穿市过。但闻蹄拨剌。谁知是纸做。后退居明教永安兰若。逍遥自适。有偈题于壁曰。雪里梅花春信息。池中月色夜精神。年来可是无隹趣。莫把家风举似人。淳熙丙申八月示微疾。书偈而逝。塔于永安

    光孝愍禅师法嗣

广德军光孝悟初首座。分座日示众举风旛话。至仁者心动处乃曰。祖师恁么道。赚杀一船人。今时衲僧也不可恁么会。既不恁么会。毕竟作么生。良久曰。六月好合酱。切忌着盐多

    中竺妙禅师法嗣

温州光孝己庵深禅师。本郡人也。上堂曰。龙生龙凤生凤。老鼠养儿沿屋栋。达磨大师不会禅。历魏游梁干打哄。上堂。一九二九相逢不出手。三九二十七。篱头吹觱栗。翻忆小释迦。双手抱屈膝。知不知实不实。摩诃般若波罗蜜。上堂。维摩默然普贤广说。历代圣人互呈丑拙。君不见。落花三月子规啼。一声声是一点血。上堂。风萧萧叶飘飘。云片片水茫茫。江干独立向谁说。天外飞鸿三两行

续传灯录卷第三十三

    续传灯录卷第三十四目录

    大鉴下第十八世

    东林颜禅师法嗣一十一人 公安祖珠禅师 报恩法演禅师 净慈彦充禅师 智者真慈禅师 昭觉绍渊禅师(已上五人有录) 万年荷屋常禅师 积善道昌禅师 保福清皎禅师 护圣麟庵开禅师 徽州简上座 栖贤辩禅师(已上六人无录)

    西禅需禅师法嗣四人 鼓山安永禅师 龙翔南雅禅师 天王志清禅师 剑门安分庵主(已上四人俱录)

    教忠弥光禅师法嗣二人 净慈昙密禅师 法石慧空禅师(已上二人俱录)

    东禅岳禅师法嗣四人 鼓山宗逮禅师(一人见录) 径山德潜禅师 白云师沼禅师 鼓山知玿禅师(已上三人无录)

    西禅净禅师法嗣三人 乾元宗颖禅师(一人见录) 华岩云和尚 中际立才禅师(已上二人无录)

    开善谦禅师法嗣一人 吴十三道人(一人见录)

    遁庵演禅师法嗣四人 育王法明禅师 何山慧清禅师 南禅大用禅师 移忠得一禅师(已上四人无录)

    无用全禅师法嗣七人 笑翁堪禅师(一人见录) 灵隐希夷禅师 承天允韶禅师 雪峰了宗禅师 雪窦处南禅师 盘山思卓和尚 钱象祖止庵居士(已上六人无录)

    天童应庵华禅师法嗣八人 天童咸杰禅师 南书记 侍郎李浩居士(已上三人见录) 凤山诠禅师 祥符善登禅师 禾山心鉴禅师 智者满禅师 严朝康教授(已上五人无录)

    道场全禅师法嗣一人 华藏有权禅师(一人见录)

    双林用禅师法嗣一人 三峰印禅师(一人见录)

    大沩行禅师法嗣二人 德山子涓禅师(一人见录) 德山师本禅师(一人无录)

    净慈水庵一禅师法嗣四人 息庵达观禅师 仰山嗣清禅师 瑞岩顺和尚 承天湛和尚(已上四人俱无录)

    径山印禅师法嗣二人 金山道奇禅师 金山永聪禅师(已上二人无录)

    玉泉宗琏禅师法嗣一人 玉泉希[泳-永+嚴]禅师(一人无录)

    万年贲禅师法嗣四人 龙鸣贤禅师 大沩鉴禅师(已上二人见录) 天童从瑾禅师 投子淳禅师(已上二人无录)

    大洪证禅师法嗣四人 玉泉恩禅师 万寿师观禅师 丞相益国周公 监丞成乘周公(已上四人无录)

    楚庵方禅师法嗣二人 和庵若禅师 讷庵俊禅师(已上二人无录)

    天童净禅师法嗣二人 石林秀禅师 孤蟾莹禅师(已上二人无录)

    普庵肃禅师法嗣二人 佛惠清禅师 铁牛礼禅师(已上二人无录)

    东谷光禅师法嗣一人 直翁举禅师(一人无录)

    或庵体禅师法嗣三人 天童智颖禅师 万寿了修禅师 雪峰云禅师(已上三人无录)

    晦庵光禅师法嗣四人 雪峰元肇禅师 径山元聪禅师 报恩智因禅师 陈安节樵隐居士(已上四人无录)

    水陆野庵禅师法嗣一人 四恩庵主(一人无录)

    大圆璞禅师法嗣一人 然庵主(一人无录)

    可庵然禅师法嗣一人 如如居士颜公(一人无录)

    荐福本禅师法嗣一人 法灯首座(一人无录)

    灵瑞肱禅师法嗣一人 福严杰禅师(一人无录)

    逢庵会禅师法嗣一人 万松大琏禅师(一人无录)

    慈航朴禅师法嗣二人 雪窦僧彦禅师 太平诏和尚(已上二人无录)续传灯录卷第三十四目录(终)续传灯录卷第三十四

    大鉴下第十八世

    东林颜禅师法嗣

荆南府公安遁庵祖珠禅师。南平人。上堂。不是心不是佛不是物。沥尽野狐涎。趯翻山鬼窟。平田浅草里。露出焦尾大虫。太虚寥廓中。放出辽天俊鹘。阿呵呵露风骨。等闲拈出众人前。毕竟分明是何物。咄咄。上堂。玉露垂青草。金风动白苹。一声寒雁叫。唤起未惺人

汀州报恩法演禅师。果州人。上堂举俱胝竖指因缘。师曰。佳人睡起懒梳头。把得金针插便休。大抵还他肌骨好。不涂红粉也风流

临安府净慈肯堂彦充禅师。於潜盛氏子。幼依明空院义堪为师。首参大愚宏智正堂大圆。后闻东林谓众曰。我此间别无玄妙。秖有木札羹铁饤饭。任汝咬嚼。师窃喜之。直造谒陈所见解。林曰。据汝见处正坐在鉴觉中。师疑不已。将从前所得底一时扬下。一日闻僧举南泉道。时人见此一株花如梦相似。默有所觉。曰打草秖要蛇惊。次日入室。林问。那里是岩头密启其意处。师曰。今日捉败这老贼。林曰。达磨大师性命在汝手里。师拟开口蓦被拦胸一拳忽大悟。直得汗流浃背。点首自谓曰。临济道。黄檗佛法无多子。岂虚语邪。遂呈颂曰为人须为彻。杀人须见血。德山与岩头。万里一条铁。林然之。住后上堂。世尊不说说。迦叶不闻闻。卓拄杖曰。水流黄叶来何处牛带寒鸦过远村。上堂举。雪峰示众云。尽大地是个解脱门。因甚把手拽不入师曰。大小雪峰话作两橛。既尽大地是个解脱门。用拽作么。上堂。一向与么去。法堂前草深一丈。一向与么来。脚下泥深三尺。且道如何即是。三年逢一闰。鸡向五更啼。上堂举。卍庵先师道。坐。佛床斫佛脚。不敬东家孔夫子。却向他乡习礼乐。师曰。入泥入水即不无先师。争奈寒蝉抱枯木泣尽不回头。卓拄杖曰。灼然有不回头底。净慈向升子里礼汝三拜。上堂。三世诸佛无中说有。莨[卄/碭]拾花针。六代祖师有里寻无。猿猴探水月。去此二途如何话会。侬家不管兴亡事。尽日和云占洞庭。元庵受智者请引座曰。南山有个老魔王。炯炯双眸放电光。口似血盆呵佛祖。牙如剑树骂诸方。几度业风吹不动。吹得动云黄山畔。与嵩头陀傅大士。一火破落户。依旧孟八郎。赚他无限痴男女。开眼堂堂入镬汤。忽有个纳僧出来道。既是善知识。为甚赚人入镬汤。只向他道。非公境界。后示寂塔于寺之南庵

婺州智者元庵真慈禅师。潼川人姓李氏。初依成都正法出家具戒。后游讲肆听讲圆觉。至四大各离今者妄身当在何处毕竟无体实同幻化。因而有省作颂曰。一颗明珠。在我这里。拨着动着。放光动地。以呈诸讲师。无能晓之者。归以呈其师遂举狗子无佛性话诘之。师曰。虽百千万亿公案不出此颂也。其师以为不逊乃叱出。师因南游至庐山圆通拄搭。时卍庵为西堂为众入室。举僧问云门。拨尘见佛时如何。门云。佛亦是尘。师随声便喝。以手指胸曰。佛亦是尘。师复颂曰。拨尘见佛。佛亦是尘。问了答了。直下翻身。劝君更尽一杯酒。西出阳关无故人。又颂尘尘三昧曰。钵里饭桶里水。别宝昆仑坐潭底。一尘尘上走须弥。明眼波斯笑弹指。笑弹指。珊瑚枝上清风起。卍庵深肯之

成都府昭觉绍渊禅师。上堂曰。镕瓶盘钗钏作一金。搅酥酪醍醐成一味。如是宾主道合内外安和。五位君臣齐透。四种料拣一串。放行则细雨蒙蒙秋风飒飒。把住则空空如也。谁敢正眼觑着。且道放行为人好。把住为人好。复曰。等闲一似秋风至。无意凉人人自凉。又上堂举。僧问云门。树凋叶落时如何。云体露金风。师曰。要明陷虎之机。须是本色衲子始得。云门大师具逸群三昧击节叩关。于闪电光中出一只手。与人解粘去缚拔楔抽钉。不妨好手。子细点捡将来。大似与贼过梯。昭觉即不然。忽有僧问树凋叶落时如何。只答他道。落霞与孤鹜齐飞。秋水共长天一色。且道与云门是同是别。复曰。止止不须说我法妙难思。又举。赵州初见南泉问。如何是道。南泉云。平常心是道。赵州云。还假趣向也无。南泉云。拟向即乖。赵州云。不拟争知是道。南泉云。道不属知。不属不知知是妄觉。不知是无记。若真达不疑之道。廓然如太虚空无有障碍。师拈曰。奇怪诸禅德。虽是沙弥初入道。一拨便转。岂不是灵利人。南泉如善射者发箭。箭箭中红心。若不是赵州也大难承当。便向平常心是道处。动着关棙子。去却胸中物。丧却目前机。头头上明物物上显。便能信脚行信口道。等闲拈出着著有出身之路。以何为验。岂不见。僧问。如何是祖师西来意。答云。庭前柏树子。问万法归一一归何处。答云。我在青州作一领布衫重七斤。问如何是赵州。答云。东门西门南门北门。与人解粘去缚抽钉拔楔。坐断天下人舌头。穿过天下人鼻孔。岂不是平常心是道底关棙子。且不是饤斗底言语排叠底章句。推人在死水里。者个便是沙弥底样子。应当学作么生承当。乃曰。欲行千里一步为初。白日青天快着精彩

    西禅需禅师法嗣

福州鼓山木庵安永禅师。闽县吴氏子。弱冠为僧。未几谒懒庵于云门。一日入室。庵曰。不问有言不问无言世尊良久。不得向世尊良久处会。随后便喝。倏然契悟作礼曰。不因今日问争丧目前机。庵许之。住后上堂。要明个事须是具击石火闪电光底手段。方能崄峻岩头全身放舍。白云深处得大安居。如其觑地觅金针。直下脑门须迸裂。到这里假饶见机而变。不犯锋铓全身独脱。犹涉泥水。秖如本分全提一句。又作么生道。击拂子曰。淬出七星光灿烂。解拈天下任横行。上堂举。睦州示众云。诸人未得个入处须得个入处。既得个入处不得忘却老僧。师曰。恁么说话面皮厚多少。木庵则不然。诸人未得个入处须得个入处。既得个入处直须扬下入处始得。上堂拈拄杖曰。临济小厮儿未曾当头道着。今日全身放憨。也要诸人知有。掷拄杖下座。僧问。须弥顶上翻身倒卓时如何。师曰。未曾见毛头星现。曰恁么则倾湫倒嶽去也。师曰。莫乱做。僧便喝。师曰。雷声浩大雨点全无

温州龙翔柏堂南雅禅师。上堂曰。瑞峰顶上栖凤亭边。一杯淡粥相依。百衲蒙头打坐。二祖礼三拜依位而立。已是周遮。达磨老臊胡分尽髓皮。一场狼籍。其余之辈何足道哉。柏堂恁么道。还免诸力捡责也无。拍绳床云。洎合停囚长智。上堂曰。大机贵直截。大用贵顿发。纵有啮镞机。一锤须打杀。何故我王库内无如是刀。上堂。紫蕨伸拳笋破梢。杨花飞尽绿阴交。分明西祖单传句。黄栗留鸣燕语巢。这里见得谛信得及。若约诸方决定明窗下安排。龙翔门下直是一槌槌杀。何故不是与人难共住。大都缁素要分明

福州天王志清禅师。上堂竖起拂子云。只这个天不能盖地不能载。遍界遍空成团成块。到这里三世诸佛向甚么处摸索。六代祖师向甚么处提持。天下衲僧向甚么处名邈。除非自得自证便乃敲唱双行。虽然如是。未是衲僧行履处。作么生是衲僧行履处。是非海里横身入。豺虎丛中纵步行

南剑州剑门安分庵主。少与木庵同肄业。安国后依懒庵未有深证。辞谒径山大慧。行次江干仰瞻宫阙。闻街司喝侍郎来。释然大悟。作偈曰。几年个事挂胸怀。问尽诸方眼不开。肝胆此时俱裂破。一声江上侍郎来。遂径回西禅。懒庵迎之付以伽梨。自尔不规所寓。后庵居剑门。化被岭表学者从之。所作偈颂走手而成。凡千余首盛行于世。示众。这一片田地。汝等诸人且道。天地未分已前在甚么处。直下彻去已是钝置。尔分上不少了也。更若拟议思量。何啻白云万里。蓦拈拄杖打散大众。示众。上至诸佛下及众生。性命总在山僧手里。检点将来有没量罪过。还有检点得出者么。卓拄杖一下曰。冤有头债有主。遂左右顾视曰。自出洞来无敌手。得饶人处且饶人。示众。十五日已前天上有星皆拱北。十五日已后人间无水不朝东。已前已后总拈却。到处乡谈各不同。乃屈指曰一二三四五六七八九十十一十二十三十四。诸兄弟今日是几。良久曰。本店买卖分文不赊

    教忠光禅师法嗣

临安府净慈混源昙密禅师。天台卢氏子。依资福道荣出家。十六圆具习台教。弃参大慧于径山。谒雪巢一此庵元。入闽留东西禅无省发之。泉南教忠俾悦众解职归前资。偶举香严击竹因缘。豁然契悟述偈呈忠。忠举玄沙未彻语诘之无滞。忠曰。子方可见妙喜。即辞往梅杨服勤四载。住后上堂。诸佛出世打劫杀人。祖师西来吹风放火。古今善知识佛口蛇心。天下衲僧自投笼槛。莫有天然气概特达丈夫。为宗门出一只手主张佛法者么。良久曰。设有也须斩为三段。上堂。德山小参不答话。千古丛林成话霸。问话者三十棒。惯能说诃说夯。时有僧出。的能破的。德山便打。风流儒雅。某甲话也未问。头上着枷脚下着匝。尔是那里人。一回相见一伤神。新罗人把手笑欣欣。未跨船舷好与三十棒。依前相厮诳混源。今日恁么批判。责情好与三十棒。且道是赏是罚。具参学眼者试辨看。上堂举。云门问僧。光明寂照遍河沙因缘。师曰。平地捞鱼鰕。辽天射飞鹗。跛脚老云门。千错与万错

泉州法石中庵慧空禅师。赣州蔡氏子。春日上堂拈拄杖卓一下曰。先打春牛头。又卓一下曰。后打春牛尾。惊起虚空入藕丝里。释迦无路潜踪。弥勒急走千里。文殊却知落处。拊掌大笑欢喜。且道欢喜个甚么。春风昨夜入门来。便见千花生碓嘴。上堂。千家楼阁一霎秋风。秖如襟袖凉生。不觉园林叶落。于斯荐得触处全真。其或未然。且作寒温相见。上堂举。金刚经云。佛告须菩提。尔所国土中所有众生若干种心。如来悉知。何以故。如来说诸心皆为非心是名为心。要会么。春风得意马蹄疾。一日看尽长安花。僧问。先佛垂范禁足安居。未审是何宗旨。曰琉璃钵内拓须弥。僧便喝。师便打

    东禅岳禅师法嗣

福州鼓山宗逮禅师上堂。世尊道。应如是知如是见如是信解不生法相。遂喝曰。玉本无瑕却有瑕

    西禅净禅师法嗣

福州乾元宗颖禅师。上堂卓拄杖曰。性燥汉秖在一槌。靠拄杖曰。灵利人不劳再举。而今莫有灵利底么。良久曰。比拟张麟兔亦不遇

    开善谦禅师法嗣

建宁府仙州山吴十三道人。每以已事扣诸禅及开善。归结茆于其左。遂往给侍。绍兴庚申三月八日夜适然启悟。占偈呈善曰。元来无缝罅。触着便光辉。既是千金宝。何须弹雀儿。善答曰。啐地折时真庆快。死生凡圣尽平沈。仙州山下呵呵笑。不负相期宿昔心

    无用全禅师法嗣

育王笑翁禅师讳妙堪。四明毛氏子。广颡平顶骨清气豪。十岁从野庵道钦受释氏学。参松源岳于灵隐不契。往天童参无用全公。无用问曰。行脚僧游山僧。师曰。行脚僧。无用曰。如何是行脚事。师以坐具便摵。无用曰。此僧敢来者里捋虎须参堂去。室中常示以狗子无佛性话。一日拟开口。无用以竹篦劈口便打。师应声呈偈云。大茶毒鼓。轰天震地。转脑回头。横尸万里。无用颔之。久之侍香。辞去西游历登诸老门。迨出世妙胜嗣无用。迁金文移。光孝乙亥大旱祷雨。州治郡将以道居左偏。师谓释左道右旧有成法。力争不可。退归雪窦申明于朝得旨仍旧乃已。史卫王荐师领台之报恩。天台旧无律宗。师议合十寺为大刹。筑坛场阐扬毗尼。朝命徙虎丘领雪峰三年。升住灵隐。卫王创大慈成请师开山。师审法立度去浮务约。虽大智复作无以易之。卫王薨退居上柏。台州使君陈公遣使以瑞岩邀之于道。师勉领寺事逾月遂行。无何江心牒至。监丞史公强之。乃起黾勉绝江。明年廷臣奏令僧道买紫衣师号。俾以衣号住持。师以为审如是。则千金之子皆可主法。吾道殆矣。奏疏殿陛上书庙堂。其议遂寝。诏徙育王。兴建居多。既而天童除书至不应。戊申春师寝疾。通守永嘉曹公等入山问疾。从容叙世契。移顷命纸笔书遗表。作寺丞张公书援山谷晦堂例请主后事。书四句偈辞众云。业镜高悬。七十二年。一槌击碎。大道坦然。置笔与曹公诀别右胁而逝

    天童华禅师法嗣

庆元府天童密庵咸杰禅师。福州郑氏子。母梦庐山老僧入舍而生。自幼颖悟出家为僧。不惮游行遍参知识。后谒应庵于衢之明果庵。孤硬难入屡遭呵。一日庵问。如何是正法眼。师遽答曰。破沙盆。庵颔之。未几辞回省亲。庵送以偈曰。大彻投机句。当阳廓顶门。相从今四载。征诘洞无[病-丙+(一/艮)]。虽未付钵袋。气宇吞乾坤。却把正法眼。唤作破沙盆。此行将省觐。切忌便跺跟。吾有末后句。待归要汝遵。出世衢之乌巨。次迁祥符蒋山华藏。未几　诏住径山灵隐。晚居太白。僧问。虚空销殒时如何。师曰。罪不重科。上堂。牛头横说竖说。不知有向上关棙子。有般添桶辈。东西不辩南北不分。便问。如何是向上关棙子。何异开眼尿床。华藏有一转语。不在向上向下。千手大悲摸索不着。雨寒无处晒[日*良]。今日普请布施大众。良久曰。达磨大师无当门齿。上堂。世尊不说说。抝曲作直。迦叶不闻闻。望空启告。马祖即心即佛。悬羊头卖狗肉。赵州勘庵主贵买贱卖分文不直。秖如文殊是七佛之师。因甚出女子定不得。河天月晕鱼分子。槲叶风微鹿养茸。上堂卓拄杖曰。迷时秖迷这个。复卓一下曰。悟时秖悟这个。迷悟双忘。粪扫堆头重添搕[打-丁+(天/韭)]。莫有向东涌西没全机独脱处道得一句底么。若道不得华藏自道去也。掷拄杖曰。三十年后。上堂举。金峰和尚示众云。老僧二十年前有老婆心。二十年后无老婆心。时有僧问。如何是和尚二十年前有老婆心。峰云。问凡答凡问圣答圣。曰如何是二十年后无老婆心。峰云。问凡不答凡问圣不答圣。师曰乌巨当时若见。但冷笑两声。这老汉忽若瞥地。自然不堕圣凡窠臼。上堂举婆子烧庵话。师曰。这个公案丛林中少有拈提者。杰上座裂破面皮。不免纳败一上。也要诸方检点。乃召大众曰。这婆子洞房深稳水泄不通。偏向枯木上糁花寒岩中发焰。个僧孤身迥迥惯入洪涛。等闲坐断泼天潮。到底身无涓滴水。子细检点将来敲枷打锁则不无。二人若是佛法未梦见在。乌巨与么提持毕竟意归何处。良久曰。一把柳丝收不得。和烟搭在玉阑干。上堂。动弦别曲。叶落知秋。举一明三。目机铢两。如王秉剑杀活临时。犹是无风匝匝之波。向上一路千圣把手共行。合入泥犁地狱。正当与么时合作么生。江南两浙春寒秋热。上堂。尽乾坤大地。唤作一句子担枷带锁。不唤作一句子业识茫茫。两头俱透脱。净裸裸赤洒洒没可把。达磨一宗扫土而尽。所以云门大师道。尽乾坤大地无纤毫过患犹是转句。不见一法始是半提。更须知有全提底时节。大小云门剑去久矣方乃刻舟。后示寂塔于寺之中峰

南书记者。福州人。久依应庵。于赵州狗子无佛性话豁然契悟。有偈曰。狗子无佛性。罗睺星入命。不是打杀人。被人打杀定。庵见喜其脱略。绍兴末终于归宗

侍郎李浩居士。字德远号正信。幼闻首楞严经如游旧国。志而不忘持橐。后造明果投诚入室。应庵揕其胸曰。侍郎死后向甚么处去。公骇然汗下。庵喝出。公退参不旬日竟跻堂奥。以偈寄同参严康朝曰。门有孙膑铺。家存甘贽妻。夜眠还早起。谁悟复谁迷。庵见称善有鬻胭脂者。亦久参应庵颇自负。公赠之偈曰。不涂红粉自风流。往往禅徒到此休。透道古今圈[袖-由+貴]后。却来这里吃拳头

    道场全禅师法嗣

常州华藏伊庵有权禅师。临安昌化祁氏子。年十四得度。十八岁礼佛智裕禅师于灵隐。时无庵为第一座。室中以从无住本建一切法问之。师久而有省。答曰。暗里穿针耳中出气。庵可之。遂密付心印。尝夜坐达旦。行粥者至忘展钵。邻僧以手触之。师感悟为偈曰。黑漆昆仑把钓竿。古帆高挂下惊湍。芦花影里弄明月。引得盲龟上钓船。佛智尝问。心包太虚量廓沙界时如何。师曰。大海不宿死尸。智抚其座曰。此子他日当据此座呵佛骂祖去在。师自是埋藏头角益自韬晦。游历湖湘江浙几十年。依应庵于归宗。参大慧于径山。无庵住道场招师分座说法。于是声名隐然。住后上堂。今朝结却布袋口。明眼衲僧莫乱走。心行灭处解翻身。喷嚏也成师子吼。旃檀林任驰骤。剔起眉毛顶上生。剜肉成疮露家丑。上堂。禅禅无党无偏。迷时千里隔。悟在口皮边。所以僧问石霜。如何是禅。霜云。[鹿*瓦]甎。又僧问睦州。如何是禅。州云猛火着油煎。又僧问首山。如何是禅。山云。猢狲上树尾连颠。大众。道无横径立处孤危。此三大老行声前活路用劫外灵机。若以衲僧正眼。检点将来不无优劣。一人如张良入阵。一人如项羽用兵。一人如孔明料敌。若人辨白得可与佛祖齐肩。虽然如是。忽有个衲僧出来道。长老话作两橛。也适来道。道无横径无党无偏。而今又却分许多优劣。且作么生只对。还委悉么。把手上山齐着力。咽喉出气自家知。淳熙庚子秋示微疾。留偈趺坐而逝。茶毗齿舌不坏。获五色舍利无数。瘗于横山之塔。分骨归葬万年寺左

    双林用禅师法嗣

婺州三峰印禅师。上堂举野狐话曰。不落不昧诬人之罪。不昧不落无绳自缚。可怜柳絮随春风。有时自西还自东

    大沩行禅师法嗣

常德府德山子涓禅师。潼川人也。上堂。见见之时见非是见。见犹离见见不能及。遂喝曰。鲸吞海水尽。露出珊瑚枝。众中忽有个衲僧出来道。长老休寐语。却许伊具一只眼。上堂横按拄杖曰。一二三四五六七。七六五四三二一。循还逆顺数将来。数到未来无尽日。因七见一因一忘七。踏破太虚空。铁牛也汗出。绝气息无踪迹。掷拄杖曰。更须放下这个。始得参学事毕。上堂拈拄杖曰。有时夺人不夺境。拄杖子七纵八横。有时夺境不夺人。山僧七颠八倒。有时人境两俱夺。拄杖子与山僧削迹吞声。有时人境俱不夺。卓拄杖曰。伴我行千里。携君过万山。忽然撞着临济大师时如何。喝曰。未明心地印。难透祖师关

    万年贲禅师法嗣

温州龙鸣在庵贤禅师。上堂举崇寿示众曰。识得凳子周匝有余。云门道。识得凳子天地悬殊。师曰。崇寿老汉坐杀天下人。云门大师走杀天下人。龙鸣则不然。识得凳子四脚着地。要坐便坐要起便起。上堂举赵州勘婆话颂曰。冰雪佳人貌最奇。常将玉笛向人吹。曲中无限花心动。独许东君第一枝

潭州大沩咦庵鉴禅师。会稽人也。上堂。木落霜空天寒水冷。释迦老子无处藏身。折东篱补西壁。撞着不空见菩萨。请示念佛三昧。也甚奇怪。却向道。金色光明云。参退吃茶去。上堂。老胡开一条路。甚生径直。秖云。歇即菩提性净明心不从人得。后人不得其门。一向奔驰南北往复东西。极岁穷年无个歇处。诸人还歇得么。休休。上堂举。晦堂和尚一日问僧。甚处来。曰南雄州。堂曰。出来作甚么曰寻访尊宿。堂曰不如归乡好。曰未审和尚令某归乡意旨如何。堂曰。乡里三钱买一片鱼鲊如手掌大。师曰。宁可碎身如微尘。终不瞎个师僧眼。晦堂较些子。有般汉便道。熟处难忘有甚共语处。上堂举。罽宾国王问师子尊者蕴空公案。师颂曰。尊者何曾得蕴空。罽宾徒自斩春风。桃花雨后已零落。染得一溪流水红

续传灯录卷第三十四

    续传灯录卷第三十五目录

    大鉴下第十八世

    育王光禅师法嗣一十四人 灵隐之善禅师 净慈居简禅师 径山如琰禅师 天童派禅师 东禅观禅师 上方铦禅师(已上六人见录) 育王宗印禅师 净慈义云禅师 径山妙嵩禅师 育王师瑞禅师 育王权禅师 天童齐禅师 云居梵琮和尚 铁牛印禅师(已上八人无录)

    大鉴下第十九世

    天童杰禅师法嗣九人 灵隐崇岳禅师 卧龙祖先禅师 荐福道生禅师 天童自镜禅师 净慈慧光禅师 隐静致柔禅师(已上六人见录) 蒋山庆如禅师 灵隐了悟禅师 侍郎张镃居士(已上三人无录)

    天童达观禅师法嗣四人 虎丘善济禅师(一人见录) 华藏善净禅师 天衣文蔚禅师 柏岩凝和尚(已上三人无录)

    径山如琰禅师法嗣七人 灵隐普济禅师 净慈闻禅师 径山肇禅师 双林朋禅师(已上四人见录) 枯椿昙禅师 弁山阡禅师 东山源禅师(已上三人无录)

    万寿崇观禅师法嗣四人 黄龙慧开禅师 石霜妙印禅师(已上二人见录) 孤峰德秀禅师 鸿福师洸禅师(已上二人无录)

    育王师瑞禅师法嗣一人 瑞岩崇寿禅师(见录)

    灵隐之善禅师法嗣四人 径山善珍禅师(一人见录) 净慈仲颖禅师 无方安禅师 霜林果禅师(已上三人无录)

    天童智颖禅师法嗣三人 径山如珏禅师(一人见录) 虎丘务本禅师 雪峰德因禅师(已上二人无录)

    净慈居简禅师法嗣二人 育王大观禅师(见录) 石楼明禅师(无录)

    鼓山安永禅师法嗣二人 净慈悟明禅师(见录) 承天法坚禅师(无录)

    直翁举禅师法嗣一人 天童岫禅师(见录)

    育王妙堪禅师法嗣一人 东湖祥禅师(无录)

    育王宗印禅师法嗣一人 道场法舟禅师(无录)

    乾元宗颖禅师法嗣二人 鼓山宗鉴禅师 白云仁禅师(已上二人无录)

    金山道奇禅师法嗣一人 灵隐祖泉禅师(无录)

    天童派禅师法嗣一人 无镜彻禅师(无录)

    径山嵩禅师法嗣一人 无尘净禅师(无录)

    大鉴下第二十世

    卧龙祖先禅师法嗣四人 径山师范禅师 灵隐法薰禅师(已上二人见录) 云居慈觉禅师 大慈道俦禅师(已上二人无录)续传灯录卷第三十五目录(终)续传灯录卷第三十五

    大鉴下第十八世

    育王光禅师法嗣

杭州灵隐妙峰善禅师。吴兴刘氏子。其先居彭城后徙吴兴。高曾大父父皆登膴仕。师生纨绮中姿性高洁。年十三即辞家祝发。受业德清齐政院。其师教以经论。一见辄了大意。乃遍参诸大老。时佛照光禅师唱道鄮山。师往参礼。以风幡语直箭锋机蒙印可。赠以偈曰。今日与君通一线。斩钉截铁起吾宗。自是辨慧融释然。不以此自足。游衡湘还入康庐。卓锡妙高峰下。面壁坐十年。一时学者尊称之曰妙峰禅师。分座于雁山能仁。出世于慧因洪福万年诸刹。退居皋亭刘寺者又十余年。大略如在妙峰时。其徒推迫不已。后领明之瑞岩苏之万寿常之华藏。晚至灵隐亦非所乐。灵隐密迩行阙轮蹄凑集。师掩户若不闻。一无所将迎。公卿贵人或见之寒温而已。会天童虚席。时郑清之秉钧轴。独念非师莫宜居。因勉师行。师答曰。老僧年踰耄矣。尚夜行不休乎。辞弗就。郑公益高之。师上堂云。应物现形如水中月。信手拈来一时漏泄。以拂子击禅床左边云。者里是镬汤炉炭。击右边云。者里是剑树刀山。前面是观音势至。后面是文殊普贤。中间一着还知落处么。又击云。毗婆尸佛早留心。直至如今不得妙。又示众云。久参高士眼空四海鼻孔辽天。见也见得亲。说也说得亲。行也行得亲。用也用得亲。只是未识老僧拄杖子在。何故。将成九仞之山。不进一篑之土。生平善诱其徒。未尝厉声色。然一经指授。辄神融意悟心悦诚服。皆充然有得。将示寂澡身趺坐。书偈云。来也如是。去也如是。来去一如。清风万里。遂逝。实端平二年九月二十八日。寿八十四。腊七十一。火浴获舍利不可数计。塔于灵隐之西冈。郑公铭其塔

杭州府净慈北涧禅师。名居简。字敬叟。蜀之潼川王氏子。以其寓北涧之日久故。人不名字之称北涧云。先出世天台报恩光孝寺。退居杭飞来峰之阴。张公诚子与旴江刺史走书。以唐僧绍隆所开山处之。师高卧不起。而江东部使者以东林云居力致之。亦复不起。后迁至净慈。师颂世尊初生话云。一声哇地便吒哩。突出如斯大阐提。此土西天起殃害。堂堂洗土不成泥。又颂楞严经六解。一亡云。六用无功信不通。一时分付与春风。篆烟一缕间清昼。百鸟不来花自红。尝辟一室以居名曰[盾*(又/韭)]室。作赋以自见。其略曰。进则面墙退则坐井。柱忽不支壁忽就殒。豁然而虚漠然而冏。如蒙之击如震而警。又曰。如无尽藏。如大圆镜。前山送青若壮士之排闼。后山回闯拟良工之御骏。抚鸿鹄而晚眺。入冥冥而远引。笑云烟之轻去。漫悠悠而无定。驻落日于西崦。延初蟾于东岭。是皆中所得也。有北涧集十九卷行世。旴江张公诚子序之曰。读其文宗密未知其伯仲。诵其诗合参寥觉范为一。人不能当也。北涧于人不苟合。合亦不苟暌。取舍去就之际洁如也。龙泉叶公水心酬师诗曰。简公诗语特惊人。六反掀腾不动身。说与东家小儿女。涂青染绿未禁春。师居天台委羽。有二姓争竹山竭产不肯已。仙居丞王君怿来嘱。师讽之乃作种竹赋一首示二姓。而讼遂止

杭州径山如琰禅师字浙翁。台州周氏子。颖悟迈伦。作维摩赞偈云。毗耶示疾放憨。痴添得时人满肚疑。不是文殊亲勘破。者些毛病有谁知

明州天童派禅师。字无际。题郁山主像偈云。策蹇溪桥蹉跌时。误将豌豆作真珠。儿曹不解藏家丑。笑倒杨岐老古锥

东禅观禅师。字性空。上堂举。盐官国师因僧问。如何是本身卢舍那。师云。与老僧过净瓶来。僧将净瓶至。师云。却安旧处着。僧复来问。师云。古佛过去久矣。师云。盲者难以与乎文彩。聩者难以与乎音声。者僧既不荐来机。国师只成虚设。云门道无眹迹。扶国师不起。雪窦云。一手指天一手指地。争得无。也扶国师不起。以拂子画一画云。前来葛藤一时画断。且道毕竟如何是本身卢舍那。掷拂子下座。又举保寿和尚开堂日三圣推出一僧公案。师云。众中商量道。三圣有奔流度刃之作。向平地上涌波澜。保寿用疾焰过风之机。向虚空里轰霹雳。二大老各出一只手。扶竖临济正法眼藏。与么说话要作临济儿孙。且缓缓。东禅道。蚊子如何擎大柱。藕丝焉可拄须弥。若是临济正法眼藏。端的向二人边灭却

上方朴翁铦禅师。天资奇逸辩博无碍。赞达磨像曰。一言已出驷难追。赖得君王放过伊。扬子江心航折[竺-二+韋]。浪头何似问头危

    大鉴下第十九世

    天童杰禅师法嗣

杭州府灵隐松源禅师名崇岳。生于处州龙泉吴氏。天姿纯笃造诣端实。早岁慕出世法。稍长弃家衣扫塔服。受五戒于大明寺。首造灵石妙公。继见大慧杲公于径山。慧升堂称蒋山应庵为人径捷。师闻之不待旦而行。既至入室未契。退愈自奋厉朝夕咨请。应庵举世尊有密语迦叶不覆藏。师云。钝置和尚。应庵厉声一喝。师有省。应庵大喜以为法器。说偈劝使祝发。隆兴初师始得度于临安西湖白莲精舍。自是遍参诸大老。罕当其意者。乃入闽见乾元木庵永公。一日辞木庵。木庵举有句无句如藤倚树。师云。裂破。木庵云。琅邪道好一堆烂柴聻。师云。矢上加尖。如是应酬数反。木庵云。吾兄下语老僧不能过。其如未在。他日拂柄在手。为人不得验人不得。师云。为人者。使博地凡夫一超入圣域固难矣。验人者。打向面前过不待开口。已知渠骨髓何难之有。木庵举手云。明明向汝道。开口不在舌头上。后当自知。逾年见密庵于衢州之西山。随问即答。密庵微笑而已。师切于究竟至忘寝食。密庵移蒋山华藏径山皆从之。会密庵入室次问傍僧。不是心不是佛不是物。师侍侧豁然大悟。乃曰。今日方会木庵道开口不在舌头上。自是机辨从横。密庵迁灵隐遂分座。旋出世于平江澄照。为密庵嗣。徙江阴之光孝。无为之冶父。饶之荐福。明之香山。平江之虎丘。庆元三年灵隐虚席被旨补处。师上堂云。大凡扶竖宗乘。须具顶门正眼悬肘后灵符。只如保寿开堂。三圣推出一僧。保寿便打。三圣道。与么为人瞎却镇州一城人眼去在。保寿掷下拄杖便归方丈。二尊宿等闲一挨一拶。便乃发明临济心髓。只是不知性命总在这僧手里。还有检点得出者么。昔年觅火和烟得。今日担泉带月归。又因岁旦示众云。元正改旦万事成现。有时放行有时坐断。不惜两茎眉和坐盘掇转。佛法世法都卢一片。既是佛法世法。如何得成一片。但办肯心必不相赚。居灵隐六年。法道盛行得法者众。退居东庵。俄属微疾倡道不废。忽亲作书别诸公卿。且垂二则语以验来学曰。有力量人因甚抬脚不起。开口不在舌头上。及贻书嗣法香山光睦云居善开嘱以大法。因书偈曰。来无所来。去无所去。瞥转玄关。佛祖罔措。加趺而寂。实嘉泰二年八月四日也。得年七十有一。坐夏四十。奉全身塔于北高峰之原

夔州卧龙破庵禅师讳祖先。广安王氏子。工夫稳实见地明白。尝分座杭之灵隐。有道者请益曰。胡孙子捉不住。愿垂开示。师曰。用捉他作什么。如风吹水自然成纹。时无准侍傍大悟。有示楞严座主偈曰。见犹离见非真见。还尽八还无可还。木落秋空山骨露。不知谁识老瞿昙

饶州荐福曹原生禅师。南剑人。分座云居。出世妙果徙龟峰。后住荐福逾月化去。咏灵云石。有偈曰。云去云来非有意。云来云去亦无心。有无截断灵何在。突兀一峰青到今

天童枯禅自镜禅师。福州高氏子。作上钟偈曰。一模脱就转风流。平地教他不肯休。要得洪音喧宇宙。直须更上一层楼

净慈慧光禅师字潜庵。作化盐偈曰。合水和泥一处烹。水干泥尽雪花生。乘时索起辽天价。公验分明孰敢争

太平府隐静万庵致柔禅师。潮州陈氏子。上堂举天衣怀禅师雁过长空影沈寒水话。因颂曰。长空孤雁一声秋。献宝波斯鼻似钩。风卷白云归别嶂。黄昏月挂柳丝头

    天童达观禅师法嗣

苏州虎丘拗堂善济禅师。题鱼篮观音像赞。曰云髩浓妆苦强颜。为他闲事入尘寰。携来活底无人买。只作寻常死货看

    径山如琰禅师法嗣

灵隐大川禅师讳普济。明州奉化人。纂修五灯会元。题世尊出山相偈云。龙章凤质出王宫。肘露衣穿下雪峰。智愿必空诸有界。不知诸有几时空

杭州径山偃溪闻禅师闽人。开炉上堂举。赵州示众云。老僧三十年前在南方火炉头。有个无宾主话。直至如今无人举着。拈云。森罗万象明暗色空。日夜举扬。赵州古佛不是不知。只为贪程太速

径山淮海肇禅师。泰州人。赞达磨偈曰。踏翻地轴与天关。合国人追不再还。去去一身轻似叶。长江千古浪如山

婺州双林介石明禅师。因见郁山主画像傍僧索赞。师信笔书曰。拾得明珠笑眼开。为言尘尽转生埃。若无直下承当者。孤负阇黎一扑来

    万寿崇观禅师法嗣

黄龙慧开禅师字无门。杭州人。作朝阳补衲偈曰。寒时急用底物。趁暖着些针线。忽然腊月到来。免致脚忙手乱

潭州石霜竹岩妙印禅师。作对月看经偈曰。未动舌头文彩露。五千余卷一时周。若言待月重开卷。敢保驴年未彻头

    育王师瑞禅师法嗣

明州瑞岩寿禅师字无量。因僧问。世尊腊月八日正觉山前夜睹明星悟道。此意如何。师答以偈曰。明星现处眼皮穿。汉语胡言万万千。暴富乞儿休说梦。谁家窖里火无烟

    灵隐之善禅师法嗣

杭州径山藏叟禅师名善珍。泉南安县吕氏子。年十十三依郡之崇福寺南和尚出家落[髟/米]。十六游方至杭受具足戒。谒妙峰善公于灵隐入室悟旨。后出世住里之光孝升承天。继迁安吉之思溪圆觉福之雪峰。复以朝命移四明之育王临安之径山。师示众云。古者道。知之一字众妙之门。又有道知之一字众祸之门。只者二门入得更须出得。三世诸佛出不得。六代祖师出不得。天下老和尚出不得。何故变铁成金易。变金成铁难。又据室云。这里是问讯烧香了。来老僧身边立地底所在么。呆子尔自钝置犹可。莫来钝置来僧尝自题其像云。参禅无悟识字有数。眼三角似燕山愁胡。面百折如赵婆呷醋。一着高出诸方。敢道饭是米做。师生于宋绍兴甲寅十月十二日。示寂于丁丑五月二十一日。寿八十三。塔全身于径山南塔院云

    天童智颖禅师法嗣

临安府径山荆叟禅师讳如珏。婺州人。室中僧问。如何是佛。师答曰。烂冬瓜。仍颂云。如何是佛烂冬瓜。咬着冰霜透齿牙。根蒂虽然无窖子。一年一度一开花

    净慈居简禅师法嗣

明州育王大观禅师。鄞县横溪陆氏子字物初。蚤参北涧于净慈悟旨。典文翰声称籍甚。晚住育王。座下名缁蚁附。上堂云。达磨正宗衲僧巴鼻。充塞虚空无处回避。堪笑迷流。白日青天开却眼只管瞌睡。更有黄面老人。不识好恶入泥入水。却道我然灯佛所无一法可得而为我授记。何异好肉剜疮空花求蔕。毕竟如何。悉唎悉唎。既顺世塔葬于寺之西庵

    鼓山安永禅师法嗣

杭州净慈晦翁悟明禅师福州人。上堂举。夹山会下一僧到高亭才礼拜。亭便打。僧云。特来礼拜师何打。又拜。亭又打趁出。僧回举似夹山。山云。会么。云不会。山云。赖汝不会。汝若会即夹山口哑去。应庵拈云。高亭一期忍俊不禁。争奈拄杖放行太速。这僧当时若是个汉。莫道高亭夹山便是。达磨大师出来也斩为三段。何故家肥生孝子。国伯有谋臣。拈云。高亭夹山门庭施设各得其宜。但中间一人较些子。应庵与么道。也是巩县茶瓶。师尝纂修联灯会要传于丛林

    直翁举禅师法嗣

明州天童岫禅师字云外。族昌国某氏。身材眇小精悍有余。师事直翁举公剃落。究明曹洞宗旨尽其源底。出世慈溪石门。历象山智门迁郡之天宁。继以三宗。四众推挽升住天童。丛林莫不稽首称庆。师说法能巧譬傍引。贵欲俯就学者而曲成之。至于奔轶绝尘。虽鹘眼龙睛亦无窥瞰分。上堂。闹市红尘里有闹市红尘里佛法。深山岩崖中有深山岩崖中佛法。山僧昨日出城门。闹市红尘里佛法一时忘却了也。行到二十里松云。便见深山岩崖中佛法。大众且道。如何是深山岩崖中佛法。良久云。白云淡泞出没太虚之中。青萝夤缘直上寒松之顶。又谢首座书记藏主上堂。以拂子打圆相云。摩诃衍法离四句绝百非。又打一圆相云。礼之用和为贵。先王之道斯为美。又打一圆相云。摩尼珠人不识。如来藏里亲收得。诸人还见么。所见不同互有得失。天童这里母固母必。师不倨傲。不贪积不私食。得施利随与人。见后生敬之逾谨。二时粥饭必同众赴堂。既寂无余资。禅者率钱津送后事塔葬于本山。弟子聘大方升独木省愚庵证无印。四人足大其宗。但位不称德。罕嗣其法者尔

    大鉴下第二十世

    卧龙祖先禅师法嗣

杭州径山无准禅师讳师范。生于蜀之梓潼雍氏。九岁依阴平山僧道钦出家。经书过目成诵。绍熙五年冬登具戒。明年次成都坐夏正法。遇老宿名尧者。师请益坐禅之法。尧曰。禅是何物坐底是谁。师受其语昼夜体究。一日如厕提前话有省。明年辞去谒佛照于育王。佛照问师曰。何处人。师曰。剑州人。佛照曰。带得剑来么。师随声便喝。佛照笑曰。者乌头子也乱做。贫甚无资薙发故。佛照室中常以乌头子目之。久之复还灵隐。破庵居第一座。斋余同游石笋庵。庵之道者请益胡孙子话。破庵答之语在破庵传中。师于侍傍有省。破庵过天童扫密庵塔师偕往。逮破庵赴穹窿。未几以台雁未到拉月石溪同游至瑞岩时云巢领住持事。留分座。忽夜梦伟衣冠者持把茅见授。翌日明州清凉专使至。师受请入院。见所谓伽蓝神。茅其姓。衣冠与畴昔所梦无异。升堂开法一香供破庵三年迁焦山。期年迁雪窦。三年被旨移育王。又三年嵩少林散席。径山朝命以师补处。明年寺毁。师逆知其数。不动容经意。是年十月有旨入内。上御修政殿引见。师奏对详明。上为之动色。赐金襕僧伽黎。仍宣诣慈明殿升座。上垂帘而听。乃赐佛鉴禅师号。三年寺成。阅六年复毁。师不惊不变。而多助云至。不数年寺宇崇成。去寺四十里筑室数百楹接待云水。额曰万年正续。正续西数百步结庵一区为归藏所。上建重阁秘藏后先所赐御翰。敝室东西偏奉祖师与先世香火。遇始生日为饭僧佛事。以赞冥福。盖蜀乱师之先祀遂绝。故兹祠奉以旌孝慕云。上闻而嘉叹。赐扁圆照。淳祐戊申秋师筑室明月池上。榜曰退耕。乞老于朝而旧疾适作。三月旦升堂示众曰。山僧既老且病。无力得与诸人东语西话。今日勉强出来。从前所说不到底。尽情向诸人面前抖擞去也。遂起身抖衣云。是多少。十五日集两班区画后事。亲书遗表及遗书十数。言笑谐谑如平时。其徒以遗偈为请。乃执笔疾书云。来时空索索。去也赤条条。更要问端的。天台有石桥。移顷而逝。停龛二七日。遗表上闻。上遣中使降香赐币。奉全身塔于圆照庵。禀法分化。有雪岩钦断桥伦西岩惠焉

杭州灵隐法薰禅师号石田。眉山彭氏子也。师生而慧敏。三四岁时见佛僧即知礼敬。年十六往从丹棱石龙山法宝院智明出家。二十二薙发受具戒。遂游方至石霜礼雷迁塔。述偈曰。一念慈容元不隔。何须特地肆乖张。平高就下婆心切。恼得雷公一夜忙。师名因是大著。闻吴门穹窿破庵先禅师道望遂往依焉。一见知为法器。室中举世尊拈花迦叶微笑。师云。焦砖打着连底冻。赤眼撞着火柴头。破庵阴奇之。每于日用语默故起其疑。师于是决志依栖随时咨询。与无准范日相激砺。辞去遍游诸老门庭。见灵隐松源岳净慈肯堂充华藏遁庵演。咸谓其从作家炉鞴中出自不同也。俄出世苏之高峰。高峰蕞尔刹劳苦戢缩以身率之。未三年为改观。次迁枫桥众绳绳然。钟山虚席。庙堂精选择乃以师补处。宝庆初迁净慈。端平二年迁灵隐。淳祐甲辰三月望示徒云。但得本莫愁末。唤恁么作本。唤恁么作末。松柏千年青。不入时人意。牡丹一日红。满城公子醉。山僧恁么道。若有不肯底。是我同参。弟子师俊绘师像求赞。有云。末后一句分付厨山。众颇讶之。明日忽示疾。又明日退而归宝寿。趣办终焉计。窆全身于院之后山。不违师意也。寿七十五腊五十三。师貌古性直音韵朗畅。五迁望刹阅三十有二年。撙节而足用。审量而计功。虽有大兴建。一毫不以干人。见他处持疏鹭俟人门呫嗫以希施与者。直鄙而笑之。而土木金碧在处成就云

续传灯录卷第三十五

    续传灯录卷第三十六目录

    大鉴下第二十世

    荐福道生禅师法嗣一人 径山道冲禅师(见录)

    净慈闻禅师法嗣三人 径山妙高禅师(见录) 天童止泓鉴禅师 何山铁镜明禅师(已上二人无录)

    育王观禅师法嗣一人 径山元熙禅师(见录)

    径山善珍禅师法嗣二人 径山行端禅师(见录) 曹溪觉禅师(无录)

    净慈仲颖禅师法嗣三人 江心了万禅师 岳林益禅师(已上二人见录) 双林云屋闲禅师(一人无录)

    双林朋禅师法嗣一人 灵隐祖訚禅师(见录)

    天童云岫禅师法嗣一人 雪窦大证禅师(见录)

    孤峰秀禅师法嗣二人 鼓山皖山凝禅师 双林一衲介禅师(二人无录)

    灵隐普济禅师法嗣三人 蒋山东叟恺禅师 雪窦野翁同禅师 天童石门来禅师(已上三人无录)

    天童自镜禅师法嗣二人 松窗照禅师 月窗圆禅师(已上二人无录)

    径山如珏禅师法嗣一人 中竺空岩有禅师(无录)

    雪窦大梦因禅师法嗣一人 风幡空山中禅师(无录)

    黄龙慧开禅师法嗣一人 瞎驴见和尚(无录)

    淳庵净禅师法嗣一人 天童西江谋禅师(无录)

    灵隐崇岳禅师法嗣一十二人 金山善开禅师 道场普岩禅师 华藏觉通禅师 龙翔希琏禅师 瑞岩光睦禅师 天目文礼禅师(已上六人见录) 雪窦大歇谦禅师 净慈谷原道禅师 瑞岩云巢岩禅师 虎丘蒺藜昙禅师 北海心禅师 诺庵肇禅师续传灯录卷第三十六目录(终)续传灯录卷第三十六

    大鉴下第二十世

    荐福道生禅师法嗣

径山痴绝禅师讳道冲。武信长江荀氏子。母郭氏。生而丰上短下资性绝人。少长以进士业应诏不利。受释氏学于梓州妙音院礼修证为落发师。游成都习经论。绍熙壬子出峡。回翔荆楚间。时松源岳唱密庵之道于饶之荐福。径造其庐。以岁饥不受。会曹源生出世妙果。师听入门语。有省。参堂俾侍香。朝从夕游。老拳痛棒不少贷。平生知见至是多无影响。曹源徙龟峰侍行。又三年以偈辞游浙。其言有曰。尚余穷相一双手。要向诸方痒处爬。至京师松源主灵隐。师依焉。嘉定己卯由径山第一座应嘉禾光孝请嗣曹源。是时庵元觉庵即逢庵原无相范石溪月。皆在会中道闻于朝。忠献卫王以堂帖除蒋山。濒江易涝下田多无秋。师忍饥鸣道行乞养士。居十三年无倦色。嘉熙己亥侍郎东畎曹公豳帅闽。闻师道望以鼓山来聘。未行雪峰牒至。领事半年而天童诏下。众集如海法度修明。虽宏智盛时殆不之过。育王虚席摄住持事。往来说法两山间上堂曰。天童用底来育王用不着。育王用底归天童用不着。虽然如是用不着处用有余。一箭双雕随手落。又结夏上堂云。圆觉伽蓝尘尘有路。坐断去来顿空今古。那里十三这边十五。后先不差毫发许。可笑黄面瞿昙。至今不知落处。二年淳祐甲辰有旨移灵隐。而世故有不满其意者。伐鼓告众归隐金陵。京兆尹遣属官追挽至苏台不可。朝命以虎丘俾养老不就。留守虚斋赵公以蒋山起之不应。戊申春育王笑翁堪散席。朝论以大觉故家不轻畀付。召师隐所。使者三。返卒不奉。诏明年升径山。未几膈间疾作涉春不瘳。然升堂说法不废。二月末始不出。然说偈书赞嬉笑言论如平时。侍僧以遗偈请。麾斥不顾。已而笑谓侍者曰。末后一句。无可商量。只要个人。直下承当。自是屏却医药谢绝外事。至十四夜分起坐移顷而逝。归葬于金陵山中

    净慈闻禅师法嗣

杭州径山云峰禅师名妙高。福之长溪人也。家世业儒。母阮梦池上婴儿合爪坐莲华心手捧得之。觉而生师。因名梦池。神彩秀彻嗜书力学尤耽释典。固请学出世法。依吴中云梦泽公受具戒。师锐意求道首参痴绝。次见无准。准尤器爱。遂之育王见偃溪。入室掌藏钥。一日溪举譬如牛过窗棂头角四蹄都过了因甚尾巴过不得。师划然有省答曰。鲸吞海水尽。露出珊瑚枝。溪可之。会溪迁南屏师与俱。后出世住宣兴大芦。遂为嫡嗣。迁江阴劝忠霅川何山云衲四来。蒋山虚席师奉朝命居之。历十有三载众踰五千指。德祐乙亥寺被兵军士有迫师求金者。俄以刃拟师。师延颈曰。欲杀即杀。吾头非汝砺刃死。辞色了无怖畏。军士感动掷刃而去。丞相伯颜公见师加敬。施牛百斋粮五百。寺赖以济。至元庚辰迁径山。寺罹回禄。草创才什一。师究心兴建。不十年悉还旧观。戊子春魔事忽作。有谮毁禅宗者。师叹曰。此宗门大事。吾当忍死争之。遂趋京。有旨集诸宗徒廷辨。上问。禅以何为宗。师奏。净智妙圆体本空寂。非见闻觉知思虑分别所能到。宣问再三。师历举西天东土诸祖以至德山临济棒喝因缘。大抵禅是正法眼藏涅槃妙心。趋最上乘。孰有过于禅。词指明显余二千言。又宣进榻前。与谮者反复论难。谮者辞屈。上大悦。禅宗安堵如初。陛辞南归。示众云。我本深藏岩窦隐遁过时。不谓日照天临难逃至化。又云。衲帔蒙头万事休。此时山僧都不会。径山复灾师谓众曰。吾夙负此山债耳。遂竭力再营建。汇殿坡为池。他屋以次落成。癸巳六月十七日书偈而逝。师生于嘉定己卯二月十七日。寿七十五。腊五十九。葬于寺之西麓云

    育王观禅师法嗣

径山佛智晦机禅师讳元熙。族豫章唐氏世业儒。西山明觉院明公乃师之族叔。父聚其宗族子弟。教之世典。师与兄元龄俱从进士业。元龄既登第。师年十九遂从明公祝发。将游方。其母怜之。私具白金为装。师谓财足丧忘。即善辞母不持一钱以行。至吴。一时名宿皆欲出已座下不顾也。闻物初观禅师阐化玉几往依之。物初与语大惊异之。留侍左右朝夕咨扣尽发其秘。字之曰晦机。为偈以勉焉。后至钱塘谒东叟颖公于南屏。延师掌记。至元中总统杨琏真加奉旨取育王舍利塔进入供养。乃亲诣师求记述舍利始末。因招与俱。师辞曰。我有老母兵后存亡不可知。遂归江西。则元龄先以临江通判从文丞相起兵死。独母在堂。师奉之。以孝闻。隐居里之灊山。元贞二年出世应百丈之请。居十二载而法席振兴。至大初应净慈之请。入寺之日行中书省行宣政院官属俯伏迎请发扬宗旨。四方英衲一时辐凑。上堂曰。云门道。个普字尽大地人不奈何。殊不知云门四棱塌地。当时若与震威一喝待此老恶发徐徐打。个问讯道。莫怪触忤好。非徒扶起此老。管取话行天下。居七载还径山。阅三月师杖策归南山之下。复起之不往也。江西学者闻师退闲。咸倾诚法味以致。百丈大仰之徒争来请师。师辞不获已遂返仰山。居三年将示寂。手书所与往来作偈示众。掷笔化去。延祐六年闰八月十有七日也。寿八十二。大仰之下有金鸡石者。应马大师悬谶故葬焉。而其徒之在杭者。又建塔于净慈之西隐。以存詹敬之所。嗣法者有笑隐訢石室瑛仲芳伦云

    径山善珍禅师法嗣

杭州径山元叟禅师讳行端。族临海何氏世业儒。母陈氏。师生而秀拔。幼不茹荤。年十二从族叔父茂上人得度于余杭之化城院。十八受具戒。一切文字不由师授自然能通。初参藏叟和尚于径山。叟问。汝是甚处人。师云。台州叟便喝师展坐具。又喝师收坐具。叟云。放汝三十棒参堂去。师于言下豁然顿悟。即延入侍司。叟告寂。师至净慈依石林巩公。即处以记室。寻以灵隐山水清胜往挂锡焉。师尝自称寒拾。里人横川珙公在育王。以偈招曰。寥寥天地间。独有寒山子。师竟不渡江而谒觉庵真公于承天。复参雪岩钦公于仰山。岩问。何处来。师云。两浙。岩云。因甚语音不同。师云。合取臭口。岩云。獭径桥高集云峰峻。未识书记在。师拍手云。鸭吞螺蛳眼睛突出。岩笑顾谓侍者。点好茶来。师云。也不消得。居三岁而岩逝。乃还浙右。径山请师居第一座。大德庚子出世湖之资福。学徒奔凑名闻京国。特旨赐慧文正辨禅师。中书平章事张闾公任行宣政使。首举师主中天竺。开堂之日公率僚属亲临座下。皇庆壬子迁灵隐。有旨设水陆大会于金山。命师升座说法。竣事入觐。加赐佛日普照之号。陛辞南归养高于良陼之西庵。至治壬戌径山虚席。宣政行院请师补其处。师至是凡三被金襕袈裟之赐。二十年间足不越阃。而慕其道者鳞萃至无所容。僧问。如何是正法眼藏。师云。十字街头石敢当。僧云。莫只这便是么。师云。月似弯弓少雨多风。上堂举。僧问赵州狗子还有佛性也无。州云无。又僧问。狗子还有佛性也无。州云有。师云。若以无为究竟。后来因甚道有。若以有为谛当。前面因甚道无。者里捉败赵州。许尔天上天下。上堂。秋风凉秋夜长。未归客思故乡。拍禅床。自是不归归便得。五湖烟景有谁争。师尝勘一新到僧云。何方圣者甚处灵只。僧云临朕砧。师云。杜撰禅和如麻似粟参堂去。又勘一僧云。棋盘石斫破尔脑门。钵盂池浸烂尔脚板。僧拟答。师便喝。又勘一僧云。擘开华岳连天秀。放出黄河彻底清。即且置。平实地上道将一句来。僧拟开口。师便打。师以呵叱怒骂为门弟子慈切之诲。以不近人情行天下大公之道。师之利他皆阴为之没齿不言。师生于宋宝祐乙卯。以至正辛巳八月四日。书偈诀众云。本无生灭。焉有去来。冰河发焰。铁树花开。投笔垂一足而化。世寿八十八僧腊七十六。以是月十一日奉全身窆于寂照塔院。弟子竹泉林古鼎。铭梦堂噩楚石琦以中及等。皆足亢其宗

    净慈仲颖禅师法嗣

温州江心一山禅师讳了万。族临川金氏。貌瘠而弱。年十五业程文有声。然素志出家莫夺。去从金溪常乐院思仁者祝发。俄有灵芝产户枢。占者曰。吉征也。及游方谒偃溪闻公荆叟珏公简翁敬公皆相语合。东叟领南屏择师掌记。师偶经神祠。见纸灰随风旋起者。脱然忘所证。亟以白东叟。东叟诘之终无疑滞。遂蒙印可。后游天台及境众请开法寒岩。竟嗣东叟。踰三年迁仙居紫箨。历十载迁疏山。当道议不合即挝退。未几江淮总统会诸山于灵隐直指堂。议以开先迎居之。师莅事丛林鼎新。又十年升住江心。少不适意辄弃去。寺众数百恳留。随至凭公岭。不从。各泣别散去。师恬然如脱去桎梏焉。会庐山月涧明公遣舟迎归东溪。明公示寂。开先之众复以请。师力却之。众恳迫至再四。愿不以寺事累师。惟乞训徒耳。皇庆元年十一月二十六日遘疾危坐不近药。阅七日命具浴更衣出据室几书诀众语坐逝。阇维收五色舍利如菽不可计。双目睛不烬。镕以烈焰益晶荧。齿牙顶骨铮有声。时改作豫章乌遮塔。江西行省丞相斡赤命以旧藏释尊舍利奉于中。而遣使分一山之目睛舍利。贮之银匣陪葬焉余骼舍利又以葬东溪

奉化岳林栯堂益禅师。温州人开法婺之天宁。迁荐福。后主明之太平。升彰圣至岳林。上堂云。古者道。我者里无法与人。只是据款结案。彰圣者里亦无法与人。亦不据款结案。拈拄杖云。如何是佛赤脚踏莲花。如何是佛向上事雕梁画栋。掷下拄杖便归方丈。二月十五日上堂击拂一下。彰圣今日将三十年前冷灰中爆出乌豆。换老胡眼睛去也。喝一喝云。设有一法过于涅槃。我此一喝不作一喝用

    双林朋禅师法嗣

杭州灵隐悦堂訚禅师。南康周氏子。宋端平元年八月一日生。年十三禀父母。依同郡嘉瑞寺出家。礼偃一人为师薙落受具。一日阅华严经。至惟一坚密身一切尘中现。忽有省。即往见别山智公于蒋山。智问。近离何处。师云。江西。智云。马大师安乐否。师叉手进云。起居和尚。智命侍香。未几至杭见断桥伦公于净慈。伦问。临济三遭黄檗痛棒是否。师云是。又问。因甚大愚肋下筑三拳。师云。得人一牛还人一马。伦颔之。伦逝而柏山介石适来补其处。一日室中举柏树子话。师拟议。石抗声云。何不道黄鹤楼前鹦鹉洲。师于言下顿悟。即令侍香。久之归庐山东岩。日公住圆通延师分座。九江守钱真孙聘师出世西林为介石嗣。至元二十五年迁开先。又选东林。元贞初奉诏赴阙入对称旨。赐玺书号通慧禅师并金襕法衣。大德九年升住灵隐。尝勘一僧云。微尘诸佛在尔舌上。三藏圣教在尔脚底。何不瞥地。僧罔措。师便喝。又勘一僧云。释迦弥勒是他奴他是阿谁。僧拟对。师便打。一僧新到。师问。何处来。僧云。闽中。师云。彼处佛法如何住持。僧云。饥即吃饭困即打睡。师云错。僧云。未审和尚此间如何住持。师拂袖归方丈。僧休去。居四岁而逝。诀众偈曰。缘会而来。缘散而去。撞倒须弥。虚空独露。世寿七十五。僧腊五十二

    天童云外禅师法嗣

明州雪窦无印禅师讳大证。族番阳史氏子。生于大德丁酉岁正月二十四日。幼颖异父母知不可留。使从州之昌国寺智节学出世法。年十四薙落受具戒。出游谒荆石琬公于庐山圆通。机语不契。时思庵睿公居间房。师日亲煆炼。云外岫公方唱曹洞之道于天童。师往依之。一日入室次公云。天童今日大死去也。汝作么生救。师云。请和尚吃饭。公又云。天童今日大死去也。汝不要相救师云。救他作么。公又云。天童今日大死去也。阿谁与我同行。师云。和尚先行某甲后随。公呵呵大笑。自兹情同鱼水。犹沩山之与寂子也遂命典藏教。已而谒中峰本公于天目山。公雅相器重。至治间诏天下善书者。以金书藏经与国师妙公偕北上入觐。竣事赐以织金屈眴之衣。泰定初南还江浙。丞相脱欢公领行宣政院事。起师主衢之南禅说法。为云外之嗣。云外嗣直翁举。直翁嗣东谷光。东谷嗣明极祚明极嗣自得晖。盖隰州古佛之六世也。继领光孝迁信之祥符。既而洪之翠岩。饶之芝山。俱以行院檄请。师以疾固辞。至正七年主庆元之定水。阅九年迁雪窦。上堂曰。千说万说不若觌面一见。昨日二十九。今朝七月一。报尔参玄人。光阴如箭疾。娘生两只眼。个个黑如漆。急急急回头。看取天真佛。良久是何面目。下座巡堂吃茶。又上堂。妙不妙衲僧鼻孔多无窍。玄不玄刹竿头上无青天。至士宁容袖手。良马岂待挥鞭。全超棒喝不落蹄筌。百鸟不来春又去。岩房嬴得日高眠。居四年退居定水之圆明庵。明年辛丑九月二十一日示寂。得年六十有五。奉龛阇维烬余牙齿数珠不坏。舍利明莹。门人景云等敛诸不坏者。建塔圆明庵后

    灵隐崇岳禅师法嗣

镇江金山善开禅师字掩室。上堂举密庵破沙盆话颂云。法眼拈来早自谩。无端错对破沙盆。而今遍界难遮掩。殃害丛林累子孙

湖州道场运庵禅师讳普岩。题赵州像偈云。无端提起七斤衫。多少禅人着意参。尽向青州做窠窟。不知春色在江南。其下有虚空愚石帆衍绍之

华藏觉通禅师字无得。青苗会上堂。破一微尘出大经。鸢飞鱼跃更分明。不将眼看将心看。已是重敲火里冰。淹黑豆昧平生。直须劫外话丰登。缲成白雪桑重绿。割尽黄云稻正青。嗣法有虚舟度云

温州龙翔石岩禅师讳希琏。潮阳马氏子。室中僧问。昔日佛照光禅师因宋孝宗宣问。释迦佛入山六年所成何事。光曰。将谓陛下忘却。师答以颂曰。大根大器大熏修。瞥转机轮向上头。万亿斯年惟一佛。雪山元不隔龙楼

瑞岩少室光睦禅师。上堂举。曹山霞因僧侍立。山曰。道者可杀热。曰是。山曰。秖如热向甚么处回避。曰向镬汤炉炭里回避。山曰。秖如镬汤炉炭。又作么生回避。曰众苦不能到。师颂曰。瞎却顶门三只眼。镬汤炉炭里优游。若言众苦不能到。端的何曾有地头

明州天童山天目禅师。讳文礼号灭翁。杭之临安人姓阮氏。家天目山之麓。因又号天目云。师生六岁携篮随母采桑。俄而寤。念携之者谁邪。遂有出家志。年十六依乡之真相寺僧智月剃落。往净慈参混源。混源举见成公案放汝三十棒话不契。谒育王佛照光禅师。光问。恁么来者那个是汝主人公。师豁然领旨。他日光再问。是风动是幡动这僧如何。师云。物见主眼卓竖。又问。不是风动不是幡动。甚处见祖师。师云。揭却脑盖。光喜其俊迈挽为书记。久之返浙西。听一心三观之旨于上天竺。松源岳禅师唱道饶之荐福。室中问僧。不是风动不是幡动。拟议即棒出。师闻之顿忘知解。乃往参焉蒙印可得尽其旨。辞松源巡礼江淮间祖塔。时浙翁琰公主蒋山。挽师充立僧首座。晋陵尤公煜数至山。诵师提唱语悦服。嘉定五年约斋居士张公镃。请师开法临安慧云。一香为松源嗣既而迁温之能仁。未几辞归西丘。时节斋赵公慕师高行。微服过西丘。师亦不问其姓名与语终日而去。明日奏请师住持净慈。室中每举南山筀笋东海乌鲗话。学者拟议。师辄督牙三下。莫有凑泊之者。厥后迁居福泉升住天童。师因上堂举。楞严经云。诸可还者自然非汝。不汝还者非汝而谁。师颂云。不汝还者复是谁。残红流在钓鱼矶。日斜风定无人扫。燕子衔将水际飞。冬至上堂云。黄钟才起时。九数从头数。相将幽谷莺啼。次第雕梁燕语。田父祭句芒。丛祠敲社鼓。农父狎牛郎。村姑教蚕妇。光阴老尽世间人。冬至寒食一百五。宏智禅师忌上堂。夜明帘外宝鉴堂前。元无兼带岂有偏圆。正恁么时毕竟谁居正位。古渡无人霜月冷。芦花风静鹭鸶眠。有来上座直入方丈云。某甲有状告投和尚。师云。对头在那里。来云。和尚便是。师云。老僧与汝有甚么冤仇。来无语。师捉住云。冤家冤家。新到相看。师问。汝名什么。僧云。智虎。师退身作怕势。僧拟议。师便归方丈。又佛光法照师首依师于梁渚。师令往下竺参北峰印公。作二偈送之曰。送子参寻有鹫山。诸方多是落前三。自从开异归同后。圆旨于今亦倦谭。拣境分明妙药方。余之分别更须忘。晚风吹落残红片。休向枝头觅旧香。丛林至今传诵不绝。师尤邃于易。干淳诸儒大阐道学。师与之游直示以心法。不为世语徇悦也。朱晦庵问毋不敬。师叉手示之。杨慈湖问不欺之力。师答以偈曰。此力分明在不欺。不欺能有几人知。要明象兔全提句。看取升阶正笏时。其晓人类如此。师所阅五刹通不过八九年。而得闲之岁月多逍遥于梁渚之西丘。群衲参叩无异领众时也。其为人高古简俭不苟为笑语。将入寂病中问侍者曰。谁与我造无缝塔。侍者云。请师塔样。师云。尽力画不出。乃怡然脱去。阇维弟子收舍利并遗骨。袝葬于天童应庵塔左。寿八十四。腊六十八。绍其传者有横川珙石林巩。称二甘露门云

续传灯录卷第三十六(终)


续高僧传

    No. 2060

    续高僧传序

        大唐西明寺沙门释道宣撰

原夫至道无言。非言何以范世。言惟引行。即行而成立言。是以布五位以擢圣贤。表四依以承人法。龙图成太易之渐龟章启彝伦之用。逮乎素王继辙前修举其四科。班生着词后进弘其九等。皆所谓化道之恒规。言行之权致者也。惟夫大觉之照临也。化敷西壤迹绍东川。踰中古而弥新。历诸华而转盛。虽复应移存没法被浇淳。斯乃利见之康庄。缺有之弘略。故使体道钦风之士。激扬影响之宾。会正解而树言。扣玄机而即号。并德充宇宙。神冠幽明。象设焕乎丹青。智则光乎油素。固以详诸经部。诚未缵其科条。窃以葱河界于剡洲。风俗分于唐梵。华胥撰列非圣不据。其篇则二十四依付法之传是也。神州所纪贤愚杂。其题引则六代所详群录是也。然则统斯大抵。精会所归。莫不振发蒙心网罗正理。俾夫骀足九达。贵踪望而可寻。徇目四驰。高山委而仰止。昔梁沙门金陵释宝唱撰名僧传。会稽释惠皎撰高僧传。创发异部品藻恒流。详核可观华质有据。而缉裒吴越叙略魏燕。良以博观未周。故得随闻成采。加以有梁之盛明德云繁。薄传五三数非通敏。斯则同世相侮。事积由来。中原隐括未传简录。时无雅赡谁为谱之。致使历代高风飒焉终古。余青襟之岁。有顾斯文。祖习乃存经纶攸阙。是用凭诸名器伫对杀青。而情计栖遑各师偏竞。逖听成简载纪相寻。而物忌先鸣藏舟遽往。徒悬积抱终掷光阴。敢以不才辄陈笔记。引疏闻见即事编韦。谅得列代因之更为冠冕。自汉明梦日之后梁武光有已前。代别释门咸流传史。考酌资其故实。删定节其先闻。遂得类缵前驱昌言大宝。季世情絷量重声华。至于鸠聚风猷。略无继绪。惟隋初沙门魏郡释灵裕。仪表缀述有意弘方。撰十德记一卷。偏叙昭玄师保。未奥广嗣通宗。余则孤起支文。薄言行状。终亦未驰高观。可为长太息矣。故沾预染毫之客。莫不望崖而戾止。固其然乎。今余所撰。恐坠接前绪。故不获已而陈之。或博咨先达。或取讯行人。或即目舒之。或讨仇集传。南北国史附见徽音。郊郭碑碣旌其懿德。皆撮其志行举其器略。言约繁简事通野素。足使绍胤前良允师后听。始岠梁之初运。终唐贞观十有九年。一百四十四载。包括岳渎历访华夷。正传三百四十人。附见一百六十人。序而伸之。大为十例一曰译经。二曰解义。三曰习禅。四曰明律。五曰护法。六曰感通。七曰遗身。八曰读诵。九曰兴福。十曰杂科。凡此十条。世罕兼美。今就其尤最者。随篇拟伦。自前传所叙。通例已颁。回互抑扬。寔遵弘捡。且夫经道两术。掩映于嘉苗。护法一科。纲维于正网。必附诸传述。知何绩而非功。取其拔滞宏规。固可标于等级。余则随善立目。不竞时须。布教摄于物情。为要解纷静。节总归于末第。区别世务者也。至于韬光崇岳朝宗百灵。秀气逸于山河。贞槩销于林薄。致有声諠玄谷神游紫烟。高谢于松乔。俯眄于穷辙。斯皆具诸别纪。抑可言乎。或复匿迹城闉。陆沉浮俗。盛业可列。而吹嘘罕遇。故集见绩风素。且树十科。结成三帙号曰续高僧传。若夫搜擢源泒。剖析宪章。组织词令。琢磨行业。则备于后论。更议而引之。必事接恒篇。终成词费。则削同前传。犹恨逮于末法。世挺知名之僧。未觌嘉猷有沦典籍。庶将来同好。又尘斯意焉

续高僧传卷第一

    译经篇初　本传六人　附见二十七人

梁扬都正观寺扶南沙门僧伽婆罗传一(曼陀罗　木道贤　僧法　道命)

梁扬都庄严寺金陵沙门释宝唱传二(梁武帝　僧朗　梁简文　僧昭)

魏北台石窟寺恒安沙门释昙曜传三(昙靖)

魏南台永宁寺北天竺沙门菩提流支传四(常景　李廓　宝意　觉定　法场　智希　杨炫之　昙显　智贤　法希　藏称)

陈南海郡西天竺沙门拘那罗陀传五(高空　德贤　善吉)

陈扬都金陵沙门释法泰传六(智恺　曹毗　智敫　道尼)

僧伽婆罗。梁言僧养。亦云僧铠。扶南国人也。幼而颖悟。早附法津。学年出家。偏业阿毗昙论。声荣之盛有誉海南。具足已后广习律藏。勇意观方乐崇开化。闻齐国弘法。随舶至都。住正观寺。为天竺沙门求那跋陀之弟子也。复从跋陀研精方等。未盈炎燠博涉多通。乃解数国书语。值齐历亡坠道教淩夷。婆罗静洁身心外绝交。故拥室栖闲养素资业。大梁御宇搜访术能。以天监五年。被敕征召于杨都寿光殿华林园正观寺占云馆扶南馆等五处传译讫十七年。都合一十一部。四十八卷。即大育王经。解脱道论等是也。初翻经日。于寿光殿武帝躬临法座笔受其文。然后乃付译人尽其经本。敕沙门宝唱慧超僧智法云及袁昙允等。相对疏出。华质有序不坠译宗。天子礼接甚厚。引为家僧。所司资给道俗改观。婆罗不畜私财。以为嚫施成立住寺。太尉临川王宏。接遇隆重。普通五年因疾卒于正观。春秋六十有五。梁初又有扶南沙门曼陀罗者。梁言弘弱。大赍梵本远来贡献。敕与婆罗共译宝云法界体性文殊般若经三部合一十一卷。虽事传译未善梁言。故所出经文多隐质。时有居士木道贤。以天监十五年献优娄频经一卷。文既鲜具。不辩来由。又有太学博士江泌女僧法者。小年出家有时静坐。闭目诵出净土妙庄严等经。始从八岁终于十六。总出三十五卷。天监年中在华光殿。亲对武帝诵出异经。杨都道俗咸称神授。若验佛经斯唯宿习未可余谈窃寻外典。生知者圣。学知者次。此则局谈今身昧于过往耳。若不然者。何以辨内外贤圣浅深之通塞哉。如前传昙谛之忆书镇。近俗崔子之念金环。代有斯踪。定非外托。逮太清中。湘东王记室虞孝敬。学周内外。撰内典传要三十卷。该罗经论。条贯释门。诸有要事备皆收录。颇同皇览类苑之流。渚宫陷没便袭染衣。更名道命。流离关辅亦有著述。云云

释宝唱。姓岑氏。吴郡人。即有吴建国之旧壤也。少怀恢敏清贞自蓄。顾惟只立勤田为业。资养所费终于十亩。至于傍求。佣书取济。寓目流略便能强识。文采铺赡义理有闻。年十八。投僧祐津师而出家焉。祐江表僧望多所制述。具如前传纪之。唱既始陶津。经律咨禀。承风建德有声宗嗣。住庄严寺。博采群言酌其精理。又惟开悟土俗。要以通济为先。乃从处士顾道旷吕僧智等。习听经史庄易。略通大义。时以其游涉世务。谓有俗志。为访家室执固不回。将及三十天荫既崩。丧事云毕。建武二年摆拨常习。出都专听。涉历五载又中风疾。会齐氏云季。遭乱入东。远至闽越。讨论旧业。天监四年便还都下。乃敕为新安寺主。帝以时会云雷远近清晏。风雨调畅百谷年登。岂非上资三宝中赖四天下藉神龙。幽灵协赞方乃福被黔黎歆兹厚德。但文散群部难可备寻。下敕。令唱总撰集录以拟时要。或建福禳灾。或礼忏除障。或飨接神鬼。或祭祀龙王。部类区分近将百卷。八部神名以为三卷。包括幽奥详略古今。故诸所祈求帝必亲览。指事祠祷多感威灵。所以五十许年。江表无事兆民荷赖。缘斯力也。天监七年。帝以法海浩汗浅识难寻。敕庄严僧旻。于定林上寺。缵众经要抄八十八卷。又敕开善智藏缵众经理义。号曰义林。八十卷。又敕建元僧朗。注大般涅槃经七十二卷。并唱奉别敕。兼赞其功。纶综终始缉成部帙。及简文之在春坊。尤耽内教。撰法宝联璧二百余卷。别令宝唱缀纰区别。其类遍略之流。帝以佛法冲奥近识难通。自非才学无由造极。又敕唱自大教东流。道门俗士。有叙佛理著作弘义。并通鸠聚。号曰续法轮论。合七十余卷。使夫迷悟之宾见便归信。深助道法无以加焉。又撰法集一百四十卷。并唱独断专虑。缵结成部。既上亲览。流通内外。十四年。敕安乐寺僧绍。撰华林佛殿经目。虽复勒成未悏帝旨。又敕唱重撰。乃因绍前录。注述合离甚有科据。一帙四卷。雅悏时望。遂敕掌华林园宝云经藏。搜求遗逸皆令具足。备造三本以用供上。缘是又敕撰经律异相五十五卷。饭圣僧法五卷。帝又注大品经五十卷。于时佛教隆盛。无德称焉。道俗才笔互陈文理。自武帝膺运。时三十有七。在位四十九载。深以庭癊早倾。常怀哀感。每叹曰。虽有四海之尊。无由得申罔极。故留心释典。以八部般若为心良。是诸佛由生。又即除灾涤累故。收采众经躬述注解。亲临法座讲读敷弘。用此善因崇津灵识。频代二皇。舍身为僧给使。洗濯烦秽仰资冥福。每一舍时地为之震。相继斋讲不断法轮。为太祖文皇。于钟山北涧。建大爱敬寺。纠纷协日临睨百丈。翠微峻极流泉灌注。钟鲸遍岭[金*夭]凤乘空。创塔包岩壑之奇。宴坐尽林泉之邃。结构伽蓝同尊园寝。经营雕丽奄若天宫。中院之去大门。延袤七里。廊庑相架檐霤临属。旁置三十六院。皆设池台周宇环绕。千有余僧四事供给。中院正殿有栴檀像。举高丈八。匠人约量晨作夕停。每夜恒闻作声。旦视辄觉功大。及终成后乃高二丈有二。相好端严色相超挺。殆由神造屡感征迹。帝又于寺中龙渊别殿。造金铜像举高丈八。躬伸供养每入顶礼。歔欷哽噎不能自胜。预从左右无不下泣。又为献太后。于青溪西岸建阳城门路东。起大智度寺。京师甲里爽垲通博。朝市之中途。川陆之显要。殿堂宏壮宝塔七层。房廊周接华果间发。正殿亦造丈八金像。以申追福。五百诸尼四时讲诵。寺成之日。帝顾谓群后曰。建斯两寺。奉福二皇。用表罔极之情。以达追远之思。而不能遣蓼莪之哀。复于中宫起至敬殿景阳台。立七庙室。崇宇严肃郁若卿云。粉壁珠柱交映相耀。设二皇座。具备诸礼冠蕴奁箧。举目兴慕晨昏如在。衣服轻暖随时代易。新奇芳旨应时日荐。帝又曰。虽竭工匠之巧。殚世俗之奇。水石周流华树杂沓。限以国务不获朝夕侍食。惟有朔望亲奉馈奠。而无所瞻仰。内心崩溃如焚如灼。又作联珠五十首。以明孝道。又制孝思赋。广统孝本。至于安上治民移风易俗。度越终古无德而称。故元帝云。伏寻我皇之为孝也。四运推移。不以荣枯迁贸。五德更用。不以贵贱革心。临朝端默。过隙之思弥轸。垂拱岩廊。风树之悲逾切。洁斋宗廊虔事郊禋。言未发而涕零。容不改而伤恸。所谓终身之忧者是也。盖虞舜夏禹周文梁帝。万载论孝。四人而已。广如绎所撰金楼子述之。又以大通元年。于台城北。开大通门。立同泰寺。楼阁台殿拟则宸宫。九级浮图回张云表。山树园池沃荡烦积。其年三月六日。帝亲临幸。礼忏敬接。以为常准。即舍身之地也。虽亿兆务殷。而卷不辍手。披阅内外经论典坟。恒以达曙为则。自礼记古文周书左传庄老诸子论语孝经。往哲所未详悉。皆为训释。又以国学员限隔于贵贱。乃更置五馆。招引寒俊。故使孔释二门荣茂峙列帝前后集百有余卷。着通史书苑数千卷。唱当斯盛世。频奉玺书预参翻译。具如别传。初唱天监九年先疾复动。便发二愿。遍寻经论使无遗失。搜括列代僧录创区别之。撰为部帙。号曰名僧传三十一卷。至十三年。始就条列。其序略云。夫深求寂灭者。在于视听之表。考乎心行者。谅须丹青之工。是万象森罗立言之不可以已者也。大梁之有天下也。威加赤县功济苍生。皇上化范九畴神游八正。顶戴法桥伏膺甘露。窃以外典鸿文布在方册。九品六艺尺寸罔遗。而沙门净行独亡纪述。玄宗敏德名绝终古。拥叹长怀靡兹永岁。律师释僧祐。道心贞固高行超邈。著述集记振发宏要。宝唱不敏。预班二落。礼诵余日捃拾遗漏。文广不载。初以脚气连发。入东治疗。去后敕追。因此抵罪讁配越州。寻令依律以法处断。僧正慧超任情乖旨摈徙广州。先忏京师大僧寺遍方徙岭表永弃荒裔。遂令鸠集为役多阙。昼则伏忏。夜便缵录。加又官私催遍惟日弗暇。中甄条流文词坠落。将发之日遂以奏闻。有敕停摈令住翻译。而此僧史方将刊定。改前宿繁更加芟定。故其传后自序云。岂敢谓僧之董狐。庶无曲笔耳。然唱之所撰。文胜其质。后人凭据揣而用之。故数陈赏要。为时所列。不测其终

释昙曜。未详何许人也。少出家。摄行坚贞风鉴闲约。以元魏和平年。住北台昭玄统。绥縎僧众。妙得其心。住恒安石窟通乐寺。即魏帝之所造也。去恒安西北三十里。武周山谷北面石崖。就而镌之。建立佛寺。名曰灵岩。龛之大者。举高二十余丈。可受三千许人。面别镌像穷诸巧丽。龛别异状骇动人神。栉比相连三十余里。东头僧寺恒共千人。碑碣见存未卒陈委。先是太武皇帝。太平真君七年。司徒崔皓邪佞谀词。令帝崇重道士寇谦之。拜为天师。弥敬老氏。虔刘释种。焚毁寺塔。至庚寅年。大武感致疠疾方始开悟。兼有白足禅师。来相启发。帝既心悔。诛夷崔氏。事列诸传。至壬辰年。太武云崩。子文成立。即起塔寺。搜访经典。毁法七载。三宝还兴。曜慨前淩废。欣今重复。故于北台石窟。集诸德僧。对天竺沙门。译付法藏传并净土经。流通后贤。意存无绝。时又有沙门昙靖者。以创开佛日。旧译诸经并从焚荡。人间诱道凭准无因。乃出提谓波利经二卷。意在通悟。而言多妄习。故其文云东方泰山。汉言代岳。阴阳交代故。谓代岳出于魏世。乃曰汉言。不辩时代。斯一妄也。太山即此方言。乃以代岳译之。两语相翻。不识梵魏。斯二妄也。其例甚众。具在经文。寻之可领。旧录别有提谓经一卷。与诸经语同。但靖加五方五行。用石糅金。疑成伪耳。并不测其终。隋开皇关壤。往往民间犹习提谓。邑义各持衣钵。月再兴斋。仪范正律。递相鉴检。甚具翔集云

菩提流支。魏言道希。北天竺人也。遍通三藏。妙入总持。志在弘法广流视听。遂挟道宵征远莅葱左。以魏永平之初。来游东夏。宣武皇帝。下敕。引劳。供拟殷华。处之永宁大寺。四事将给七百梵僧。敕以留支为译经之元匠也。其寺本孝明皇帝熙平元年。灵太后胡氏所立。在宫前阊阖门南御道之东。中有九层浮图。架木为之。举高九十余丈。上有金刹复高十丈。出地千尺。去台百里已遥见之。初营基日掘至黄泉。获金像三十二躯。太后以为嘉瑞。奉信法之征也。是以饰制瑰奇穷世华美。刹表置金宝瓶。容二十五斛。承露金盘一十一重。铁锁角张。盘及锁上皆有金铎。如一石瓮。九级诸角皆悬大铎。上下凡有一百三十枚。其塔四面九间。六窗三户。皆朱漆扉扇。垂诸金铃。层有五千四百枚。复施金铎铺首。佛事精妙。殚土木之工。绣柱金铺惊骇心目。高风永夜铃铎和鸣。铿锵之音闻十余里。北有正殿。形拟太极。中诸像设金玉珠绣。作工巧奇冠绝当世。僧房周接千有余间。台观星罗参差间出。雕饰朱紫缋以丹青。栝柏桢松异草丛集。院墙周匝皆施椽瓦。正南三门楼开三道三重。去地二百余尺状若天门。赫奕华丽。夹门列四力士四师子。饰以金玉庄严焕烂。东西两门例皆如此。所可异者。唯楼两重北门通道但路而置。其四门外树以青槐。亘以渌水。京师行旅多庇其下。路断飞尘不由渰云之润。清风送凉岂藉合欢之发。乃诏中书舍人常景制寺碑。景河内人。敏学博通知名海内。太和十九年。高祖擢为修律博士。有诏令刊定条格。永成通式。景乃商攉今古。条贯科猷。即魏律二十篇是也。历官中书舍人黄门侍郎秘书监幽州刺史。居室贫俭事若农家。唯有经史盈车。所著文集百余篇。给事中封暐伯。作序行世。寺既初成。明帝及太后共登浮图。视宫中如掌内。下临云雨上天清朗。以见宫内事故。禁人不听登之。自西夏东华游历诸国者。皆曰。如此塔庙阎浮所无孝昌二年。大风拨屋拔树。刹上宝瓶随风而堕入地丈余。复命工人更安新者。至永熙三年二月。为天所震。帝登淩云台望火。遣南阳王宝炬录尚书长孙稚。将羽林一千来救。于斯时也。雷雨晦冥霰雪交注。第八级中平旦火起。有二道人不忍焚烬投火而死。其焰相续经余三月。入地刹柱乃至周年。犹有烟气。其年五月。有人从东莱郡至云。见浮图在于海中光明俨然。同睹非一。俄而云雾乱起失其所在。至七月。平阳王为侍中斛斯椿所挟。西奔长安。至十月。而洛京迁于漳邺。先时流支奉敕。创翻十地。宣武皇帝命章一日亲对笔受。然后方付沙门僧辩等。讫尽论文。佛法隆盛英俊蔚然。相从传授孜孜如也。帝又敕清信士李廓。撰众经录。廓学通玄素条贯经论。雅有标拟。故其录云。三藏流支自洛及邺。爰至天平二十余年。凡所出经。三十九部。一百二十七卷。即佛名楞伽法集深密等经。胜思惟大宝积法华涅槃等论是也。并沙门僧朗道湛。及侍中崔光等笔受。具列唐贞观内典录。廓又云。三藏法师流支房内经论梵本。可有万甲。所翻新文笔受[葶-丁+呆]本。满一间屋。然其慧解与勒那相亚。而神悟聪敏。洞善方言兼工咒术则无抗衡矣。尝坐井口。澡罐内空。弟子未来无人汲水。流支乃操柳枝聊撝井中。密加诵咒才始数遍。泉水上涌平及井栏。即以钵酌用之盥洗。傍僧具见莫测其神。咸共嘉叹大圣人也。流支曰。勿妄褒赏。斯乃术法。外国共行此方不习。谓为圣耳。惧惑世网遂秘不宣。于时又有中天竺僧勒那摩提。魏云宝意。博瞻之富理事兼通。诵一亿偈。偈有三十二字。尤明禅法意存游化。以正始五年初届洛邑。译十地宝积论等大部二十四卷。又有北天竺僧佛陀扇多。魏言觉定。从正光元年。至元象二年。于洛阳白马寺及邺都金华寺。译出金刚上味等经十部。当翻经日。于洛阳内殿。流支传本。余僧参助。其后三德乃徇流言。各传师习不相询访。帝以弘法之盛。略叙曲烦。敕三处各翻讫乃参校。其间隐没互有不同致有文旨。时兼异缀。后人合之共成通部。见宝唱等录。初宝意沙门神理标异。领牒魏词偏尽隅隩。帝每令讲华严经。披释开悟精义每发。一日正处高座。忽有持笏执名者。形如大官云奉天帝命来请法师讲华严经意曰。今此法席尚未停止。待讫经文当从来命。虽然法事所资独不能建。都讲香火维那梵呗咸亦须之。可请令定。使者即如所请见讲诸僧。既而法事将了。又见前使。云奉天帝命故来下迎。意乃含笑熙怡告众辞诀。奄然卒于法座。都讲等僧亦同时殒。魏境闻见无不嗟美。时又有沙门法场于洛阳译辩意长者问经一卷。虽阙传对而是正文。见法上录。又熙平元年。有南天竺波罗柰城婆罗门。姓瞿昙氏。名般若流支。魏言智希。从元年至兴和末。于邺城。译正法念圣善住回诤唯识等经论。凡一十四部。八十五卷。沙门昙林僧昉等笔受。当时有沙门菩提流支与般若流支前后出经。而众录传写率多轻略。各去上字但云流支。而不知是何流支。迄今群录译目相涉难得详定。又期城郡守杨炫之。撰洛阳伽蓝记五卷。故其序略云。三坟五典之说。九流百氏之言。并理在人区而义非天外。至如一乘二谛之言。六通三达之旨。西域备详东土靡记。若夫顷日感梦满月流光。阳门饰毫眉之象。夜台图绀发之形。尔来奔竞其风遂广。至如晋室永嘉寺。惟有四十二。皇魏受图嵩洛京寺出余千数。皆帝王士庶笃信经营。名僧异瑞纷纶间起。今采摘祥异者。具以注之。文多不载。时西魏文帝大统中。丞相宇文黑泰。兴隆释教崇重大乘。虽摄总万机而恒扬三宝。第内常供百法师。寻讨经论讲摩诃衍。又令沙门昙显等。依大乘经。撰菩萨藏众经要及百二十法门。始从佛性终尽融门。每日开讲。即恒宣述以代先旧。五时教迹迄今流行。香火梵音礼拜唱导。咸承其则。虽山东江表乃称学海。仪表有归未能逾矣。至周文帝二年。有波头摩国律师攘那跋陀罗。周言智贤。共耶舍崛多等。译五明论。谓声医工术及符印等。并沙门智仙笔受。建武帝天和年。有摩勒国沙门达摩流支。周言法希。奉敕为大冡宰晋阳公宇文护。译婆罗门天文二十卷。又令摩伽陀国禅师阇那耶舍。周言藏称。共弟子阇那崛多等。于长安故域四天王寺。译定意天子问经六部。沙门圆明道辩。及城阳公萧吉等笔受

拘那罗陀。陈言亲依。或云波罗末陀。译云真谛。并梵文之名字也。本西天竺优禅尼国人焉。景行澄明器宇清肃。风神爽拔悠然自远。群藏广部罔不厝怀。艺术异能偏素谙练。虽遵融佛理。而以通道知名。远涉艰关无惮夷险。历游诸国。随机利见。梁武皇帝。德加四域盛唱三宝。大同中。敕直后张氾等。送扶南献使返国。仍请名德三藏大乘诸论杂华经等。真谛远闻行化仪轨圣贤。搜选名匠惠益民品。彼国乃屈真谛并赍经论。恭膺帝旨。既素蓄在心涣然闻命。以大同十二年八月十五日。达于南海。沿路所经。乃停两载。以太清二年闰八月。始届京邑。武皇面申顶礼。于宝云殿竭诚供养。谛欲传翻经教不羡秦时。更出新文有逾齐日。属道销梁季寇羯凭陵。法为时崩不果宣述。乃步入东土。又往富春令陆元哲。创奉问津将事传译。招延英秀沙门宝琼等二十余人。翻十七地论。适得五卷。而国难未静。侧附通传。至天保三年。为侯景请。还在台供养。于斯时也。兵饥相接。法几颓焉。会元帝启祚承圣清夷。乃止于金陵正观寺。与愿禅师等二十余人。翻金光明经。三年二月。还返豫章。又往新吴始兴。后隋萧太保。度岭至于南康。并随方翻译。栖遑靡托。逮陈武永定二年七月。还返豫章。又止临川晋安诸郡。真谛虽传经论。道缺情离本意不申。更观机壤。遂欲泛舶往楞伽修国。道俗虔请结誓留之。不免物议遂停南越。便与前梁旧齿。重覆所翻。其有文旨乖竞者。皆镕冶成范始末伦通。至文帝天嘉四年。扬都建元寺沙门僧宗法准僧忍律师等。并建业标领。钦闻新教。故使远浮江表亲承劳问。谛欣其来意。乃为翻摄大乘等论。首尾两载覆疏宗旨。而飘寓投委无心宁寄。又泛小舶至梁安郡。更装大舶欲返西国。学徒追逐相续留连。太守王方奢。述众元情重申邀请。谛又且修人事。权止海隅。伺旅束装未思安堵。至三年九月。发自梁安泛舶西引。业风赋命飘还广州。十二月中上南海岸。刺史欧阳穆公頠。延住制旨寺。请翻新文。谛顾此业缘。西还无措乃对沙门慧恺等。翻广义法门经及唯识论等。后穆公薨没。世子纥重为檀越。开传经论。时又许焉。而神思幽通量非情测。尝居别所四绝水洲。纥往造之。岭峻涛涌未敢淩犯。谛乃铺舒坐具。在于水上加坐其内如乘舟焉。浮波达岸。既登接对而坐具不湿。依常敷置。有时或以荷叶。拓水乘之而度。如斯神异其例甚众。至光太二年六月。谛厌世浮杂情弊形骸。未若佩理资神早生胜壤。遂入南海北山将捐身命。时智恺正讲俱舍。闻告驰往。道俗奔赴相继山川。刺史又遣使人。伺卫防遏。躬自稽颡致留三日。方纡本情。因尔迎还止于王园寺。时宗恺诸僧。欲延还建业。会杨辇硕望。恐夺时荣乃奏曰。岭表所译众部。多明无尘唯识。言乖治术有蔽国风。不隶诸华可流荒服。帝然之。故南海新文有藏陈世。以太建元年遘疾。少时遗诀。严正勖示因果。书传累纸。其文付弟子智休。至正月十一日午时迁化。时年七十有一。明日于潮亭焚身起塔。十三日僧宗法准等。各赍经论还返匡山。自谛来东夏。虽广出众经。偏宗摄论。故讨寻教旨者。通览所译。则彼此相发绮缋辅显。故随处翻传亲注疏解。依心胜相。后疏并是僧宗所陈。躬对本师重为释旨。增减或异大义无亏。宗公别着行状。广行于世。且谛之梁时逢丧乱。感竭运终道津静济。流离弘化随方卷行。至于部帙或分译人时别。今总历二代共通数之。故始梁武之末。至陈宣即位。凡二十三载。所出经论记传。六十四部。合二百七十八卷。微附华饰盛显隋唐。见曹毗别历及唐贞观内典录。余有未译梵本书并多罗树叶。凡有二百四十甲。若依陈纸翻之。则列二万余卷。今见译讫。止是数甲之文。并在广州制旨王园两寺。是知法宝弘博。定在中天。识量玼琐。诚归东夏。何以明之。见译藏经减三千卷。生便弃掷习学全希。用此量情情可知矣。初谛传度摄论。宗恺归心。穷括教源铨题义旨。游心既久怀敞相承。谛又面对阐扬情理无伏。一日气属严冬。衣服单疏。忍噤通霄门人侧席。恺等终夜静立奉侍。咨询言久情諠有时眠寐。恺密以衣被覆之。谛潜觉知。便曳之于地。其节俭知足如此。恺如先奉侍。逾久逾亲。谛以他日便喟然愤气冲口者三。恺问其故。答曰。君等款诚正法实副参传。但恨弘法非时。有阻来意耳。恺闻之如噎。良久声泪俱发。跪而启曰。大法绝尘远通赤县。群生无感可遂埋耶。谛以手指西北曰。此方有大国。非近非远。吾等没后当盛弘之。但不睹其兴。以为太息耳。即验往隔。今统敷扬有宗。传者以为神用不同。妄生异执。惟识不识其识不无慨然。时有中天竺优禅尼国王子月婆首那。陈言高空。游化东魏。生知俊朗体悟幽微。专学佛经尤精义理。洞晓音韵兼善方言。译僧伽吒经等三部七卷。以魏元象年中。于邺城司徒公孙腾第出。沙门僧昉笔受。属齐受魏禅。蕃客任情。那请还乡。事流博观。承金陵弘法道声远肃。以梁武大同年辞齐南度。既达彼国仍被留住。因译大乘顶王经一部。有敕令那总监外国往还使命。至太清二年。忽遇于阗僧求那跋陀。陈言德贤。赍胜天王般若梵本。那因期请乞愿弘通。嘉其雅操豁然授与。那得保持用为希遇。属侯景作乱。未暇翻传。携负东西讽持供养。至陈天嘉乙酉之岁。始于江州兴业寺译之。沙门智昕笔受陈文。凡六十日。覆疏陶练勘阅俱了。江州刺史黄法[奭*毛]为檀越。僧正释惠恭等监掌。具经后序。那后不知所终。时又有扶南国僧须菩提。陈言善吉。于扬都城内至敬寺。为陈主译大乘宝云经八卷。与梁世曼陀罗所出七卷者同。少有差耳。并见隋代三宝录

释法泰。不知何人。学达释宗跨轹淮海。住杨都大寺。与慧恺僧宗法忍等。知名梁代。并义声高邈宗匠当时。有天竺沙门真谛。挟道孤游远化东鄙。会虏冠勍殄。侨寓流离一十余年。全无陈译。将旋旧国。途出岭南。为广州刺史欧阳頠固留。因欲传授。周访义侣。拟阅新文。泰遂与宗恺等。不惮艰辛。远寻三藏。于广州制旨寺。笔受文义。垂二十年。前后所出五十余部。并述义记。皆此土所无者。泰虽博通教旨。偏重行猷。至于律仪所及。性无违越。谛又与泰译明了论。释律二十二大义。并疏五卷。勒于座右遵奉行之。至陈太建三年。泰还建业。并赍新翻经论创开义旨。惊异当时。其诸部中。有摄大乘俱舍论。文词该富理义凝玄。思越恒情鲜能其趣。先是梁武宗崇大论。兼玩成实。学人声望从风归靡。陈武好异前朝。广流大品。尤敦三论。故泰虽屡演。道俗无受。使夫法座绝嗣閴尔无闻。会彭城沙门静嵩。避地金陵。学声早被独拔千载。希斯正理。昼谈恒讲夜请新宗。因循荏苒乃经凉燠。泰振发玄门明衷弘诣。核其疑义每凑玄极。皆随机按旨。披释无遗。事出嵩传。泰博咨真谛。传业嵩公。知我者希。浮谚斯及。不测其终。智恺。俗姓曹氏。住杨都寺。初与法泰等前后异发。同往岭表奉祈真谛。恺素积道风词力殷赡。乃对翻摄论。躬受其文。七月之中文疏并了。都合二十五卷。后更对翻俱舍论。十月便了。文疏合数八十三卷。谛云。吾早值子。缀缉经论絓是前翻。不应缺少今译两论词理圆备。吾无恨矣。恺后延谛。还广州显明寺。住本房中。请谛重讲俱舍。才得一遍。至陈光大中。僧宗法准慧忍等。度岭就谛求学。以未闻摄论。更为讲之。起四月初。至腊月八日方讫一遍。明年宗等又请恺。于智慧寺讲俱舍论。成名学士七十余人。同钦咨谒。讲至业品疏第九卷。文犹未尽。以八月二十日遘疾。自省不救。索纸题诗曰。千秋本难满。三时理易倾。石火无恒焰。电光非久明。遗文空满笥。徒然昧后生。泉路方幽噎。寒陇向凄清。一朝随露尽。唯有夜松声。因放笔。与诸名德握手语别。端坐俨思奄然而卒。春秋五十有一。即光大二年也。葬于广州西阴寺南岗。自余论文。真谛续讲。至惑品第三卷。因尔乖豫。便废法事。明年肇春三藏又化。谛有菩萨戒弟子曹毗者。恺之叔子。明敏深沉雅有远度。少携至南受学摄论。咨承诸部皆着功绩。太建三年。毗请建兴寺僧正明勇法师。续讲摄论。成学名僧五十余人。晚住江都综习前业。常于白塔等寺开演诸论。冠屦裙襦服同贤士。登座谈吐每发深致。席端学士并是名宾。禅定僧荣日严法侃等皆资其学。时有循州平等寺沙门智敫者。弱年听延祚寺道缘二师成实。并往北土沙门法明。听金刚般若论。又往希坚二德。听婆沙中论。皆洞涉精至研核宗旨。必得本师临听言无浮杂义得明畅者。方始离之。余例准此。及翻摄论。乃为广州刺史安南将军阳山公頠请宅安居。不获专习。后翻俱舍方预其席。及恺讲此论。敫与道尼等二十人。并掇拾文疏。于堂听受。及恺之云亡。谛抚膺哀恸。遂来法准房中。率尼响敫等十有二人。共传香火。令弘摄舍两论誓无断绝。皆共奉旨仰无坠失。至三藏崩后。法侣雕散宗嗣将亏。太建九年。敫相续敷弘。最多联类。同听谛席。未有高者。太建十一年二月。有跋摩利三藏弟子慧哿者。本住中原。值周武灭法。避地归陈。晚随使刘璋至南海获涅槃论。敫曾讲斯经。欣其本习伏膺请求。便为开说。止得序分种性分前十三章玄义。后返豫章鹤岭山。敫又与玑法师随从。因复为说第三分。具得十海十道。及进余文。哿因遘疾不任传授。乃令敫下都觅海潮法师当穷论旨。以十四年至于建业。所寻不值。乃遇栖玄寺晓禅师。赐与昙林解涅槃疏释经后分。文兼论意而不整足。便还故寺。常讲新文十三章义。近二十遍。开皇十二年。王仲宣起逆。焚烧州境及敫寺房。文疏并尽。其年授敫。令任广循二州僧任。经五载废阙法事。后解僧任方于本州道场寺。偏讲摄论十有余遍。坐中达解二十五人。玑山瞰等并堪领匠。仁寿元年。遘疾终于本寺。敫撰谛之翻译历。始末指订。并卷部时节人世详备。广有成叙。道尼住本九江。寻宗谛旨。兴讲摄论腾誉京师。开皇十年下敕追入。既达雍辇开悟弘多。自是南中无复讲主。虽云敷说盖无取矣

续高僧传卷第一续高僧传卷第二

        大唐西明寺沙门释道宣撰

    译经篇二　本传四人　附见八人

隋西京大兴善寺北天竺沙门那连耶舍传一(万天懿)

隋西京大兴善寺北贤豆沙门阇那崛多传二(僧就　法智)

隋东都雒滨上林园翻经馆南贤豆沙门达摩笈多传三(侯君素　徐同卿　刘凭　费长房)

隋东都上林园翻经馆沙门释彦琮传四(行矩)

那连提黎耶舍。隋言尊称。北天竺乌场国人。正音应云邬荼。荼音持耶反。其王与佛同氏。亦姓释迦。刹帝利种。隋云土田主也。由劫初之时先为分地主。因即号焉。今所谓国王者是也。舍年十七发意出家。寻值名师备闻正教。二十有一得受具篇。闻诸宿老叹佛景迹。或言。某国有钵。某国有衣。顶骨牙齿神变非一。遂即起心愿得瞻奉。以戒初受须知律相。既满五夏发足游方。所以天梯石台之迹。龙庙宝塔之方。广周诸国。并亲顶礼仅无遗逸。曾竹园寺一住十年。通履僧坊多值明德。有一尊者深识人机。见语舍云。若能静修应获圣果。恐汝游涉终无所成。尔日虽闻情无领悟。晚来却想悔将何及。耶舍北背雪山。南穷师子。历览圣迹仍旋旧壤。乃睹乌场国主真大士焉。自所经见罕俦其类。试略述之。安民以理民爱若亲。后夜五更先礼三宝。香花伎乐竭诚供养。日出升殿方览万机。次到辰时香水浴像。宫中常设日百僧斋。王及夫人。手自行食。斋后消食习诸武艺。日景将昳写十行经。与诸德僧共谈法义。复与群臣量议治政。暝入佛堂自奉灯烛。礼拜读诵各有恒调。了其常业乃还退静。三十余年斯功不替。王有百子。诚孝居怀。释种余风胤流此国。但以寺接山阜。野火所焚。各相差遣四远投告。六人为伴。行化雪山之北。至于峻顶。见有人鬼二路。人道荒险鬼道利通。行客心迷多寻鬼道。渐入其境。便遭杀害。昔有圣王。于其路首。作毗沙门天王石像。手指人路。同伴一僧错入鬼道。耶舍觉已。口诵观音神咒。百步追及。已被鬼害。自以咒力得免斯厄。因复前行。又逢山贼。专念前咒便蒙灵卫。贼来相突对目不见。循路东指到芮芮国。值突厥乱西路不通。反乡意绝。乃随流转。北至泥海之旁。南岠突厥七千余里。彼既不安远投齐境。天保七年届于京邺。文宣皇帝极见殊礼偏异恒伦。耶舍时年四十。骨梗雄雅物议惮之。缘是文宣礼遇隆重。安置天平寺中。请为翻经。三藏殿内梵本千有余夹。敕送于寺。处以上房。为建道场供穷珍妙。别立厨库以表尊崇。又敕昭玄大统沙门法上等二十余人。监掌翻译。沙门法智居士万天懿传语。懿元鲜卑。姓万俟氏。少出家师婆罗门。而聪慧有志力。善梵书语工咒符术。由是故名预参传焉。初翻众经五十余卷。大兴正法。弘畅众心。宣帝重法殊异。躬礼梵本顾群臣曰。此乃三宝洪基。故我偏敬。其奉信推诚为如此也。耶舍每于宣译之暇。时陈神咒。冥救显助立功多矣。未几授昭玄都。俄转为统。所获供禄不专自资。好起慈惠乐兴福业。设供饭僧施诸贫乏。狱囚系畜咸将济之。市廛闹所多造义井。亲自漉水津给众生。又于汲郡西山建立三寺。依泉旁谷制极山美。又收养厉疾男女别坊。四事供承务令周给。又往突厥客馆。劝持六斋。羊料放生受行素食。又曾遇病百日不起。天子皇后躬问起居。耶舍叹曰。我本外客。德行未隆。乘舆今降。重法故尔。内抚其心惭惧交集。健德之季周武克齐。佛教与国一时平殄。耶舍外假俗服。内袭三衣。避地东西不遑宁息。五众雕窘投厝无所。俭饿沟壑者。减食施之。老病扶力者。随缘济益。虽事力匮薄。拒谏行之而神志休强。说导无倦。此负留难便历四年。有隋御寓。重隆三宝。开皇之始。梵经遥应。爰降玺书。请来弘译。二年七月。弟子道密等。侍送入京。住大兴善寺。其年季冬草创翻译。敕昭玄统沙门昙延等三十余人。令对翻传。主上礼问殷繁。供奉隆渥。年虽朽迈行转精勤。曾依舍利弗陀罗尼。具依修业。梦得境界。自身作佛。如此灵祥杂沓。其例非一后移住广济寺。为外国僧主。存抚羁客。妙得物心。忽一旦告弟子曰。吾年老力微不久去世。及今明了诫尔门徒。佛法难逢宜勤修学。人身难获慎勿空过。言讫就枕。奄尔而化。时满百岁。即开皇九年八月二十九日也。初耶舍先逢善相者云。年必至百。亦合登仙。中寿果终。其言验矣。登仙冥理犹难测之。然其面首形伟特异常伦。顶起肉髻耸若云峰。目正处中上下量等。耳高且长轮埵成具。见人荣相未比于斯。固是传法之硕德也。法主既倾哀惊道俗。昭隆之事将渐坠焉。凡前后所译经论。一十五部。八十余卷。即菩萨见实月藏日藏法胜毗昙等是也。并沙门僧深明芬给事李道宝等度语笔受。昭玄统沙门昙延昭玄都沙门灵藏等二十余僧。监护始末。至五年冬。勘练俱了。并沙门彦琮制序具见齐周隋二经录。寻耶舍游涉四十余年。国五十余。里十五万。瑞景灵迹胜寺高僧。驶水深林山神海狩。无非奉敬。并预惩降。事既广周未遑陈叙。沙门彦琮为之本传。具流于世。时又有同国沙门毗尼多流支。隋言灭喜。不远五百由旬。来观盛化。开皇二年。于大兴善。译象头精舍大乘总持经二部。给事李道宝传沙门法纂笔受。沙门彦琮制序

阇那崛多。隋言德志北贤豆　贤豆。本音因陀罗婆陀那。此云主处。谓天帝所护故也。贤豆之音。彼国之讹略耳。身毒天竺。此方之讹称也。而彼国人。总言贤豆而已。乃之以为五方也

揵陀啰国人也。隋言香行国焉。居富留沙富罗城。云丈夫宫也。刹帝利种。姓金(俱凡反)步。此云项也。谓如孔雀之项。彼国以为贵姓。父名跋阇逻婆啰。此云金刚坚也。少怀远量长乘清范。位居宰辅爕理国政。崛多昆季五人。身居最小。宿殖德本早发道心。适在髫髫便愿出家。二亲深识其度。不违其请。本国有寺名曰大林。遂往归投。因蒙度脱。其郁波弟耶。此云常近受持者。今所谓和上。此乃于阗之讹略也。名曰嗜那耶舍。此云胜名。专修宴坐妙穷定业。其阿遮利耶。此云传授。或云正行。即所谓阿阇梨也。亦近国之讹略耳。名曰阇若那跋达啰。此云智贤。遍通三学偏明律藏。崛多自出家后。孝敬专诚。教诲积年。指归通观。然以贤豆圣境灵迹尚存。便随本师具得瞻奉。时年二十有七。受戒三夏。师徒结志游方弘法。初有十人。同契出境。路由迦臂施国。淹留岁序。国王敦请其师。奉为法主。益利颇周。将事巡历。便踰大雪山西足。固是天险之峻极也。至厌怛国。既初至止。野旷民希。所须食饮无人营造。崛多遂舍具戒。竭力供待。数经时艰。冥灵所祐。幸免灾横。又经渴啰槃陀及于阗等国。屡遭夏雨寒雪。暂时停住。既无弘演。栖寓非久。又达吐谷浑国。便至鄯州。于时即西魏大统元年也。虽历艰危心逾猛励。发踪跋涉三载于兹。十人之中过半亡没。所余四人仅存至此。以周明帝武成年。初届长安。止草堂寺。师徒游化已果来心。更登净坛再受具足。精诚从道尤甚由来。稍参京辇渐通华语。寻从本师胜名。被明帝诏延入后园。共论佛法。殊礼别供充诸禁中。思欲通法无由自展。具情上启。即蒙别敕。为造四天王寺。听在居住。自兹已后乃翻新经。既非弘泰。羁縻而已。所以接先阙本。传度梵文。即十一面观音。金仙问经等是也。会谯王宇文俭镇蜀。复请同行于彼三年。恒任益州僧主。住龙渊寺。又翻观音偈佛语经。建德隳运像教不弘。五众一期同斯俗服。武帝下敕追入京辇。重加爵禄逼从儒礼。秉操铿然守死无惧。帝愍其贞亮。哀而放归。路出甘州北由突厥。阇梨智贤还西灭度。崛多及以和上。乃为突厥所留。未久之间和上迁化。只影孤寄莫知所安。赖以北狄君民颇弘福利。因斯飘寓。随方利物。有齐僧宝暹道邃僧昙等十人。以武平六年。相结同行采经西域。往返七载将事东归。凡获梵本二百六十部。行至突厥。俄属齐亡。亦投彼国。因与同处讲道相娱。所赍新经请翻名题。勘旧录目转觉巧便。有异前人。无虚行苦同誓焚香共契宣布。大隋受禅佛法即兴。暹等赍经先来应运。开皇元年季冬届止京邑。敕付所司访人令译。二年仲春便就传述。夏中诏曰。殷之五迁恐民尽死。是则居吉凶之土。制短长之命。谋新去故如农望秋。龙首之山。川原秀丽卉木滋阜。宜建都邑定鼎之基。永固无穷之业。在兹可域。城曰大兴城。殿曰大兴殿。门曰大兴门。县曰大兴县。园花池沼其号并同。寺曰大兴善也。于此寺中传度法本。时崛多仍住北狄。至开皇五年。大兴善寺沙门昙延等三十余人。以躬当翻译音义乖越。承崛多在北。乃奏请还。帝乃别敕追延。崛多西归已绝。流滞十年。深思明世重遇三宝。忽蒙远访欣愿交并。即与使乎同来入国。于时文帝巡幸洛阳。于彼奉谒。天子大悦赐问频仍。未还京阙寻敕敷译。新至梵本众部弥多。或经或书。且内且外。诸有翻传必以崛多为主。佥以崛多言识异方字晓殊俗。故得宣辩自运。不劳传度。理会义门句圆词体。文意粗定铨本便成。笔受之徒不费其力。试比先达抑亦继之。尔时耶舍已亡。专当元匠。于大兴善更召婆罗门僧达摩笈多。并敕居士高天奴高和仁兄弟等。同传梵语。又置十大德沙门僧休法粲法经慧藏洪遵慧远法。纂僧晖明穆昙迁等。监掌翻事铨定宗旨。沙门明穆彦琮。重对梵本再审覆勘整理文义。昔支昙罗什等所出大集。卷轴多以三十成部。及耶舍高齐之世出月藏经一十二卷。隋初后出日藏分一十五卷。既是大集广本。而前后译分。遂便支离。部帙羁散。开皇六年。有招提寺沙门僧就。合之为六十卷。就少出家专宝坊学。虽加宣导恨。文相未融。乃例括相从。附入大部。至于词旨惬当未善精穷。比有大兴善寺沙门洪庆者。识度明达。为国监写藏经。更厘改就所合者。名题前后甚得理致。且今见翻诸经。有多是大集余品。略而会之应满百卷。若依梵本。此经凡十万偈。据以隋文可三百卷。崛多曾传。于阗东南二千余里有遮拘迦国。彼王纯信敬重大乘。宫中自有摩诃般若大集华严三部。王躬受持亲执锁钥。转读则开香华供养。或以诸饼果诱引小王令其礼拜。此国东南可二十余里。山甚岩险有深净窟。置大集华严方等宝积楞伽方广舍利弗花聚二陀罗尼都萨罗藏摩诃般若八部般若大云经等凡十二部。减十万偈。国法相传防卫守护。又有入灭定罗汉三人。窟中禅寂。每至月半。诸僧就山为其净发。此则人法住持。有生之所凭赖。崛多道性纯厚神志刚正。爱德无厌求法不懈。博闻三藏远究真宗。遍学五明兼闲世论。经行得道场之趣。总持通神咒之理。三衣一食终固其诚。仁济弘诱非关劝请。勤诵佛经老而弥笃。强识先古久而逾诣。士庶钦重道俗崇敬。隋滕王遵仰戒范。奉以为师。因事尘染流摈东越。又在瓯闽道声载路身心两救为益极多。至开皇二十年。便从物故。春秋七十有八。自从西服来至东华。循历翻译合三十七部。一百七十六卷。即佛本行集法炬威德护念贤护等经是也。并详括陶冶理教圆通。文明义结具流于世。见费长房三宝录。初隋高祖又敕崛多。共西域沙门若那竭多开府高恭恭息都督天奴和仁及婆罗门毗舍达等。于内史内省。翻梵古书及乾文。至开皇十二年。书度翻讫。合二百余卷。奏闻进内。见唐贞观内典录。时又有优婆塞。姓瞿昙氏。名达磨般若。隋言法智。父名般若流支。备详余传。智本中天国人。流滞东川遂向华俗。而门世相传祖习传译。高齐之季为昭玄都。齐国既平佛法同毁。智因僧职转任俗官。再授洋州洋川郡守。隋氏受禅。梵牒即来。有敕召还使掌翻译。法智妙善方言。执本自传。不劳度语。译业报差别经等。成都沙门释智铉。笔受文词铨序义体。日严寺沙门彦琮制序。见隋代经录

达摩笈多。隋言法密。本南贤豆罗啰(力加反)国人也。刹帝利种。姓弊耶伽啰。此云虎氏。有弟四人。身居长子。父母留恋不听出家。然以笃爱法门深愿离俗。年二十三。往中贤豆界鞬拏究拨阇城。此云耳出。于究牟地。谓黄色花因园以得名也。僧伽啰磨。此云众园。旧云僧伽蓝者讹略也。笈多于此寺中方得落发。改名法密。年二十五方受具戒。其郁波弟耶佛驮笈多。此云学密。阿遮利夜。名旧拏达多。此云德施。又一阿遮利夜。名为普照。通大小乘经论。咸能诵说行宾茶夜法。谓行乞食者。旧名为分卫。入第耶那。此云念修。旧为禅那取持诃那。并讹僻也。恒入此观以为常业。笈多受具之后仍住三年。就师学问。师之所得略窥户牖。后以普照师为吒迦国王所请。从师至彼经停一载。师还本国。笈多更留四年。住于提婆鼻何啰。此云天游也。天谓国王。游谓僧处。其所王立故名天游。旧以寺代之。寺乃此土公院之名。所谓司也廷也。又云招提者亦讹略也。世依字解。招谓招引。提谓提携。并浪语也。此乃西言耳。正音云招斗提奢。此云四方。谓处所为四方众僧之所依住也。于是历诸大小乘国及以僧寺。闻见倍多。北路商人颇至于彼。远传东域有大支那国焉。旧名真丹振旦者。并非正音。无义可译。惟知是此神州之总名也。初虽传述不甚明信。未作来心。但以志在游方情无所系。遂往迦臂施国。六人为伴仍留此国停住王寺。笈多遂将四伴。于国城中二年停止。遍历诸寺备观所学。远游之心尚未宁处。其国乃是。北路之会。雪山北阴商侣咸凑其境。于商客所。又闻支那大国三宝兴盛。同侣一心属意来此。非惟观其风化。愿在利物弘经。便踰雪山西足。薄佉罗国波多叉拏国达摩悉鬓多国。此诸国中并不久住。足知风土诸寺仪式。又至渴罗槃陀国。留停一年。未多开导。又至沙勒国。同伴一人复还本邑。余有三人停在王寺。谓沙勒王之所造也。经住两载。仍为彼僧讲说破论。有二千偈。旨明二部。多破外道。又为讲如实论。亦二千偈。约其文理乃是世间论义之法。又至龟兹国亦停王寺。又住二年。仍为彼僧讲释前论。其王笃好大乘多所开悟。留引之心旦夕相造。笈多系心东夏。无志潜停。密将一僧间行至乌耆国。在阿烂拏寺。讲通前论。又经二年渐至高昌。客游诸寺。其国僧侣多学汉言。虽停二年无所宣述。又至伊吾。便停一载。值难避地西南。路纯砂碛水草俱乏。同侣相顾性命莫投。乃以所赍经论权置道旁。越山求水冀以存济。求既不遂劳弊转增。专诵观世音咒。夜雨忽降身心充悦。寻还本途。四顾茫然方道迷失踟蹰进退。乃任前行。遂达于瓜州。方知委曲取北路之道也。笈多远慕大国跋涉积年。初契同徒或留或殁。独顾单影届斯胜地。静言思之悲喜交集。寻蒙帝旨。延入京城。处之名寺供给丰渥。即开皇十年冬十月也。至止未淹。华言略悉。又奉别敕令就翻经。移住兴善执本对译。允正寔繁。所诵大小乘论并是深要。至于宣解大弘微旨。此方旧学频遣积疑。然而慈恕立身柔和成性。心非道外行在言前。戒地夷而静。智水幽而洁。经洞字源论穷声意。加以威容详正勤节高猛。诵响继晨宵。法言通内外。又性好端居简绝情务。寡薄嗜欲息杜希求。无倦诲人有踰利己。曾不忤颜于贱品。轻心于微类。遂使未睹者倾风。暂谒者钦敬。自居译人之首。惟存传授。所有覆疏务存纲领。炀帝定鼎东都。敬重隆厚。至于佛法弥增崇树。乃下敕于洛水南滨上林园内。置翻经馆。搜举翘秀。永镇传法。登即下征笈多并诸学士。并预集焉。四事供承复恒常度。致使译人不坠其绪。成简无替于时。及隋纲云颓郊垒烟构。梵本新经一时斯断。笈多蕴其深解遂阙陈弘。始于开皇中岁。终于大业末年二十八载。所翻经论七部。合三十二卷。即起世缘生药师本愿摄大乘菩提资粮等是也。并文义澄洁华质显畅。具唐贞观内典录。至武德二年终于洛汭。初笈多翻普乐经一十五卷。未及练覆。值伪郑沦废不暇重修。今卷部在京。多明八相等事。有沙门彦琮。内外通照华梵并闻。预参传译偏承提诱。以笈多游履具历名邦。见闻陈述事逾前传。因着大隋西国传一部。凡十篇。本传。一方物。二时候。三居处。四国政。五学教。六礼仪。七饮食。八服章。九宝货。十盛列山河国邑人物。斯即五天之良史。亦乃三圣之宏图。故后汉西域传云灵圣之所降集。贤懿之所挺生者是也。词极纶综。广如所述。初开皇十三年广州有僧行塔忏法。以皮作帖子二枚书为善恶两字。令人掷之。得善者吉。又行自扑法以为灭罪。而男女合杂妄承密行。青州居士接响同行。官司检察谓是妖异。其云。此塔忏法。依占察经。自扑忏法。依诸经中五体投地如大山崩。时以奏闻。乃敕内史侍郎李元操就大兴善问诸大德。有沙门法经彦琮等。对云。占察经见有两卷。首题菩提登在外国译文似近代所出。众藏亦有写而传者。检勘群录。并无正名及译人时处。塔忏与众经复异。不可依行。敕因断之。时有秀才儒林郎侯白。奉敕撰旌异传一部二十卷。多叙感应。即事亟涉。弘演释门者。白字君素。本相邺人也。识敏机对损崇台省。帝以多闻前古爰引。宾王观国程器终于此职。又有晋府祭酒徐同卿。撰通命论两卷。卿以文学之富。镜达玄儒等教。亦明三世因果。但文言隐密。先贤之所未辩。故引经史正文。会通运命归于因果。意在显发儒宗助佛宣教导达群品咸奔一趣。盖卿博识有据。故能洞此幽求。又有翻经学士泾阳刘冯。撰内外旁通比校数法一卷。冯学通玄素偏工数术。每以前代翻度至于数法比例颇涉不同。故演斯致。其序略云。世之道艺有浅有深。人之禀学有疏有密。故寻算之用也。则兼该大衍。其不思也。则致惑三隅。然东夏数法。自有三等之差。西天所陈。何无两端之例。然则先译诸经。并以大千称为百亿。言一由旬为四十里。依诸算计悉不相符。窃疑翻传之日彼此异意。指撝之际于斯取失。故众经算数之法。与东夏相参。十十变之旁通对衍。庶拟翻译之次。执而辩惑。既参隶经诰。故即而叙之。至开皇十五年。文皇下敕。令翻经诸僧撰众经法式。时有沙门彦琮等。准的前录结而成之。一部十卷。奏呈入内。并见隋代费氏诸录。时有翻经学士成都费长房。本预细衣。周朝从废因俗。传通妙精玄理。开皇之译。即预搜扬。敕召入京。从例修缉。以列代经录散落难收佛法肇兴年载芜没。乃撰三宝录一十五卷。始于周庄之初。上编甲子。下舒年号。并诸代所翻经部卷目。轴别陈叙。函多条例。然而瓦玉杂糅真伪难分。得在通行阙于甄异。录成陈奏。下敕行之所在流传。最为该富矣

释彦琮。俗缘李氏。赵郡柏人人也。世号衣冠。门称甲族。少而聪敏才藻清新。识洞幽微情符水镜。遇物斯览事罕再详。初投信都僧边法师。因试令诵须大拏经。减七千言。一日便了。更诵大方等经。数日亦度。边异之也。至于十岁方许出家。改名道江。以慧声洋溢如江河之望也。听十地论。荣誉流振。州邑所推。十二在巏嵍山诵法华经。不久寻究。便游邺下因循讲席。乃返乡寺讲无量寿经。时太原王邵任赵郡佐。寓居寺宇。听而仰之。友敬弥至。齐武平之初。年十有四。西入晋阳。且讲且听。当尔道张汾朔。名布道儒。尚书敬长瑜及朝秀卢思道元行恭邢恕等。并高齐荣望。钦揖风猷。同为建斋讲大智论。亲受披导叹所未闻。及齐后西幸晋阳。延入宣德殿讲仁王经。国统僧都用为承奉。听徒二百。并是英髦。帝亲临御筵。文武咸侍。皇太后及以六宫。同升法会。敕侍中高元海。扶琮升坐。接侍上下。而神气坚朗。希世惊嗟。析理开神。咸遵景仰。十六遭父忧。厌辞名闻游历篇章。爰逮子史颇存通阅。右仆射阳休之。与立林馆诸贤。交共款狎。性爱恬静。延而方造。及初进具。日次晡时。戒本万言诵试兼了。自尔专习律检。进讨行科。及周武平齐。寻蒙延入。共谈玄藉深会帝心。敕预通道观学士。时年二十有一。与宇文恺等周代朝贤。以大易老庄陪侍讲论。江便外假俗衣。内持法服。更名彦琮。武帝自缵道书号无上秘要。于时预沾纶综。特蒙收采至宣帝在位。每醮必累日通宵。谈论之际因润以正法。时渐融泰颇怀嘉赏授礼部等官并不就。与朝士王邵辛德源陆开明唐怡等。情同琴瑟。号为文外玄友。大象二年。隋文作相。佛法稍兴。便为诸贤讲释般若。大定元年正月。沙门昙延等。同举奏度方蒙落发。时年二十有五。至其年二月十三日。高祖受禅改号开皇。即位讲筵四时相续。长安道俗咸拜其尘。因即通会佛理。邪正沾濡。沐道者万计。又与陆彦师薛道衡刘善经孙万寿等一代文宗。着内典文会集。又为诸沙门撰唱导法。皆改正旧体。繁简相半。即现传习祖而行之。开皇三年。隋高祖幸道坛。见画老子化胡象。大生怪异。敕集诸沙门道士。共论其本。又敕朝秀苏威杨素何妥张宾等。有参玄理者。详计奏闻。时琮预在此筵当掌言务。试举大纲未及指核。道士自伏陈其矫诈。因作辩教论。明道教妖妄者。有二十五条。词理援据宰辅褒赏。其年西域经至。即敕翻译。既副生愿欣至泰然。从驾东巡旋途并部。时炀帝在蕃任总河北。承风请谒延入高第。亲论往还允惬悬伫。即令住内堂。讲金光明胜鬘般若等经。又奉别教撰修文疏。契旨卓陈足为称首。又教住大兴国寺。尔后王之新咏旧叙恒令和之。又遣箫懿诸葛颖等群贤。迭往参问。谈对名理宗师有归。隋秦王后作镇太原。又蒙延入安居内第。叙问殷笃。琮别夜寐梦见黄色大人身长三丈。手执颇梨碗授云。碗内是酒。琮于梦中跪受之曰。蒙赐宝器。非常荷恩。但以酒本律禁。未敢辄饮。寤已莫知其由。及后王躬造观音画像张设内第。身量所执宛同前梦。于是私慰素抱。悲庆交并。至十二年。敕召入京。复掌翻译。住大兴善。厚供频仍。时文帝御寓盛弘三宝。每设大斋皆陈忏悔。帝亲执香炉。琮为宣导。畅引国情恢张皇览。御必动容竦顾。欣其曲尽深衷。其言诚感达如此类也。炀帝时为晋王。于京师曲池营第林。造日严寺。降礼延请永使住之。由是朝贵明哲数增临谒。披会玄旨屡发信心。然而东夏所贵。文颂为先。中天师表。梵音为本。琮乃专寻教典。日诵万言。故大品法华维摩楞伽摄论十地等。皆亲传梵书受持诵读。每日闇阅要周乃止。仁寿初年。敕令送舍利于荆州。时汉王谅。于所治城。隔内造寺。仍置宝塔。今所谓开义寺是也。琮初至塔所。累日云雾晦合。及至下晨。时正当午。云开日耀天地清朗。便下舍利痤而藏之。又感瑞云夹日五色相间。仁寿末岁。又敕送舍利于复州方乐寺。今名龙盖寺也。本基荒毁南齐初立。周废颓灭才有余址。而处所显敞堪置灵塔。令人治翦。忽觉头上痒闷。因检发中。获舍利一粒。形如黍米光色鲜发。两斧试之。上下俱陷而舍利不损。频更椎打。光色逾盛。掘深七尺又获塼藏。铜银诸合香泥宛然。但见清水满合。其底踪迹似有舍利。寻觅不见。方知发中所获。乃是银合所盛。又觅石造函。遍求不获乃于竟陵县界感得一石。磨治既了忽变为玉。五色光润内彻照见旁人。又于石中现众色象。引石向塔。又感一鹅飞至函所。自然驯狎。随石去住初无相离。虽见同群了无顾眄。逐去还来。首尾十日恒在舆所。有人将至余处。便即鸣叫飞翔踰院而入。及至埋讫便独守塔绕旋而已。又感塔所前池有诸鱼鳖并举头出水北望舍利。琮便为说法。竟日方隐。又感塔所井水十五日间自然涌溢。埋后乃止。四月八日云满上空。正午将下收云并尽。惟余塔上团圆如盖。五色间错映发日轮。至藏舍利其云乃散。琮欣感嘉瑞。以状奏闻。帝大悦录以为记。藏诸秘阁。仁寿二年下敕更令撰众经目录。乃分为五例。谓单译重翻别生疑伪。随卷有位。帝世盛行。寻又下敕。令撰西域传。素所暗练周镜目前。分异讹错深有征举。故京壤名达。多寻正焉。有王舍城沙门。远来谒帝。事如后传将还本国请舍利瑞图经及国家祥瑞录。敕又令琮翻隋为梵。合成十卷。赐诸西域。琮以洽闻博达素所关心。文章腾翥京辇推尚。凡所新译诸经。及见讲解大智释论等。并为之序引。又着沙门名义论别集五卷。并词理清简。后学师钦。大业二年。东都新治。与诸沙门诣阙朝贺。特被召入内禁。叙故累宵谈述治体呈示文颂。其为时主见知如此。因即下敕。于洛阳上林园。立翻经馆以处之。供给事隆倍逾关辅。新平林邑所获佛经。合五百六十四夹。一千三百五十余部。并昆仑书。多梨树叶。有敕送馆。付琮披览。并使编叙目录。以次渐翻。乃撰为五卷。分为七例。所谓经律赞论方字杂书七也。必用隋言以译之。则成二千二百余卷。敕又令裴矩共琮修缵天竺记。文义详洽条贯有仪。凡前后译经。合二十三部。一百许卷。制序述事备于经首。素患虚冷发痢无时。因卒于馆。春秋五十有四。即大业六年七月二十四日也。俗缘哀悼归葬柏人。初大渐之晨。形羸神爽。问弟子曰。斋时至未。对曰未也。还瞑目而卧。如此再三。乃回身引颈向门视日曰。斋时已至。吾其去矣。索水盥手焚香。迎弥勒画像。合掌谛观。开目闭目乃经三四。如入禅定奄尔而终。持纩属之方知已绝。且琮神慧夙成。彰于孩稚。奉信贞恪松梓其心。本师五台山沙门道最。最亦风采标映。故琮不坠其门。凡所游习澹然独静。虽经物忤曾无言及。抑道从俗。敕附文馆。屡逢光价能无会情。斯乃立操虚宗。游情靡测。讲诵相沿初未休舍。会梦入地狱。颇见苦缘。由念经佛等名。蒙得解脱。送往山楼之上。寻又历观诸狱。备睹同讲名僧。五苦加之。具言其状。为说十善。良久方觉。至后数年更梦前事。由称佛菩萨名。又蒙放免。高祖具闻。敕琮录出赐诸道俗永为警诫。自尔专思罪累。屏绝人事。息意言筌行方等忏。供给贫病。晚以所诵梵经四千余偈十三万言。七日一遍用为常业。然琮久参传译。妙体梵文。此土群师皆宗鸟迹。至于音字诂训。罕得相符。乃着辩正论。以垂翻译之式。其词曰。弥天释道安每称。译胡为秦。有五失本三不易也。一者胡言尽倒而使从秦。一失本也。二者胡经尚质。秦人好文。传可众心非文不合。二失本也。三者胡经委悉。至于叹咏丁宁反覆。或三或四不嫌其繁。而今裁斥。三失本也。四者胡有义说。正似乱词。寻检向语文无以异。或一千或五百。今并刈而不存。四失本也。五者事以合成将更旁及。反腾前词已乃后说而悉除。此五失本也。然智经三达之心。覆面所演。圣必因时时俗有易。而删雅古以适今时。一不易也。愚智天隔圣人叵阶。乃欲以千载之上微言。传使合百王之下末俗。二不易也。阿难出经去佛未久。尊大迦叶令五百六通迭察迭书。今虽千年而以近意量截。彼阿罗汉乃兢兢若此。此生死人平平若是。岂将不以知法者猛乎。斯三不易也。涉兹五失经三不易。译胡为秦。讵可不慎乎。正当以不关异言传令知会通耳。何复嫌于得失乎。是乃未所敢知也。余观道安法师。独禀神慧高振天才。领袖先贤开通后学。修经录则法藏逾阐。理众仪则僧宝弥盛。称印手菩萨岂虚也哉。详梵典难易。诠译人之得失。可谓洞入幽微能究深隐。至于天竺字体悉昙声例。寻其雅论亦似闲明。旧唤彼方总名胡国。安虽远识未变常语。胡本杂戎之胤。梵惟真圣之苗。根既悬殊。理无相滥。不善谙悉多致雷同。见有胡貌即云梵种。实是梵人漫云胡族。莫分真伪良可哀哉。语梵虽讹比胡犹别。改为梵学知非胡者。窃以佛典之兴。本来西域。译经之起。原自东京。历代转昌迄兹无坠。久云流变稍疑亏。动竞逐浇波。鲜能回觉。讨其故事。失在昔人。至如五欲顺情。信是难弃。三衣苦节定非易忍。割遗体之爱入道要门。舍天性之亲出家恒务。俗有可反之致忽然已反。梵有可学之理何因不学。又且。发蒙草创。伏膺章简。同鹦鹉之言。仿邯郸之步。经营一字为力至多。历览数年其道方博。乃能包括今古网罗天地。业似山丘文类渊海。彼之梵法大圣规摹。略得章本通知体式。研若有功解便无滞。匹于此域固不为难。难尚须求。况其易也。或以内执人我外惭咨问。枉令秘术旷隔神州。静言思之愍而流涕。向使法兰归汉僧会适吴。士行佛念之俦。智严宝云之末。才去俗衣寻教梵字。亦沾僧数先披叶典。则应五天正语充布阎浮。三转妙音并流震旦。人人共解。省翻译之劳。代代咸明。除疑网之失。于是舌根恒净。心镜弥朗。藉此闻思永为种性。安之所述大启玄门。其间曲细犹或未尽。更凭正文助光遗迹。粗开要例。则有十条字声。一句韵。二问答。三名义。五经论。五歌颂。六咒功。七品题。八专业。九异本。十各疏其相。广文如论。安公又云。前人出经。支谶世高。审得胡本。难继者也。罗叉支越。斲凿之巧者也。窃以得本开质斲巧由文。旧以为凿今固非审。握管之暇试复论之。先觉诸贤高名参圣。慧解深发功业弘启。创发玄路早入空门。辩不虚起义应雅合。但佛教初流方音鲜会。以斯译彼仍恐难明。无废后生已承前哲。梵书渐播真宗稍演。其所宣出穷谓分明。聊因此言辄铨古译。汉纵守本犹敢遥议。魏虽在昔终欲悬讨。或繁或简理容未适。时野时华例颇不定。晋宋尚于谈说。争坏其淳。秦梁重于文才。尤从其质。非无四五高德缉之以道。八九大经录之以正。自兹以后迭相祖述。旧典成法且可宪章。展转同见因循共写。莫问是非谁穷始末。僧鬘惟对面之物。乃作华鬘。安禅本合掌之名。例为禅定。如斯等类固亦众矣。留支洛邑义少加新。真谛陈时语多饰异。若令梵师独断。则微言罕革。笔人参制。则余辞必混。意者宁贵扑而近理。不用巧而背源。傥见淳质请勿嫌怪。昔日仰对尊颜瞻尚不等。亲承妙吼听之犹别。诤论起迷。豫[口*丙]涅槃之记。部党兴执。悬著文殊之典。虽二边之义佛亦许可。而两间之道。比丘未允其致。双林早潜一味初损。千圣同志九旬共集。杂碎之条。寻讹本诫水鹄之颂。俄舛昔经。一圣才亡法门即减。千年已远人心转伪。既乏写水之闻。复寡悬河之说。欲求冥会讵可得乎。且儒学古文变犹纰缪。世人今语传尚参差。况凡圣殊伦东西隔域。难之又难论莫能尽。必殷勤于三覆。靡造次于一言。岁校则利有余。日计则功不足。开大明而布范。烛长夜而成务。宣译之业未可加也。经不容易理藉名贤。常思品藻终惭水镜。兼而取之。所备者八。诚心爱法志愿益人不惮久时其备一也。将践觉场先牢戒足不染讥恶。其备二也。筌晓三藏义贯两乘不苦闇滞。其备三也。旁涉坟史工缀典词不过鲁拙。其备四也。襟抱平恕器量虚融不好专执。其备五也。沈于道术澹于名利不欲高炫。其备六也。要识梵言乃闲正译不坠彼学。其备七也。薄阅苍雅。粗谙篆隶。不昧此文。其备八也。八者备矣。方是得人三业必长其风靡绝。若复精搜十步应见香草。微收一用时遇良材。虽往者而难俦。庶来者而能继。法桥未断夫复何言。则延铠之徒。不回隆于魏室。护显之辈。岂偏盛于晋朝。或曰。一音遥说四生各解。普被大慈咸蒙远悟。至若开源白马。则语逐洛阳。发序赤乌。则言随建业。未应强移此韵始符极旨。要工披读乃究玄宗。遇本即依真为笃信。案常无改世称仰述。诚在一心非关四辩。必令存梵讵是通方。对曰。谈而不经旁惭博识。学而无友退愧寡闻。独执管锥未该穹壤。理绝名想弥难穿凿。在昔圆音之下神力冥加。满字之间利根回契。然今地殊王舍人异金口。即令悬解定知难会。经音若圆雅怀应合。直餐梵响何待译言。本尚亏圆译岂纯实。等非圆实不无疏近。本固守音译疑变意。一向能守十例可明。缘情判义诚所未敢。若夫孝始孝终治家治国。足宣至德堪弘要道。况复净名之劝发心。善生之归妙觉。奚假落发翦须苦违俗训持衣捧钵顿改世仪。坐受僧号详谓是理。遥学梵章宁容非法。崇佛为主。羞讨佛字之源。绍释为宗。耻寻释语之趣。空睹经叶弗兴敬仰总见梵僧例生侮慢。退本追末吁可笑乎。象运将穷斯法见续。用兹绍继诚可悲夫。文多不载。琮师尚宗据深究教源。故章抄疏记诸无所及。述制书论不叙丘坟。着福田论僧官论慈悲论默语论鬼神录。通极论辩圣论通学论善知识录等。并赋词弘瞻精理通显。初所著通极者。破世术诸儒不信因果。执于教迹好生异端。此论所宗。佛理为极。言辩圣者。明释教宣真孔教弘俗。论老子教不异俗儒。灵宝等经则非儒摄。言通学者。劝引儒流遍师孔释。令知内外备识俗真。言善知识者。是大因缘登圣越凡。不因善友无人达也。门人行矩者。即琮兄之子。为立行记流之于世。矩少随琮学。咨训叶经。东西两馆并参翻译。为性颇属文翰。通览坟素。夙为左仆射房玄龄所知。深见礼厚。贞观初。奏敕追入。既达京室将事翻传。遂疾而终。不果开演。乡族流恸接柩。赵州所译众经。具在余录

续高僧传卷第二续高僧传卷第三

        大唐西明寺沙门释道宣撰

    译经篇三(本传三人)

唐京师胜光寺中天竺沙门波颇传一

唐京师清禅寺沙门释慧赜传二

唐京师纪国寺沙门释慧净传三

波罗颇迦罗蜜多罗。唐言作明知识。或一云波颇。此云光智。中天竺人也。本刹利王种。姓刹利帝。十岁出家。随师习学。诵一洛叉大乘经可十万偈。受具已后便学律藏。博通戒网心乐禅思。又随胜德修习定业。因修不舍经十二年末复南游摩伽陀国那烂陀寺。值戒贤论师盛弘十七地论。因复听采。以此论中兼明小教。又诵一洛叉偈小乘诸论。波颇识度通敏器宇冲邃。博通内外研精大小。传灯教授同侣所推。承化门人。般若因陀罗跋摩等。学功树绩深达义纲。今见领徒本国匡化。为彼王臣之所钦重。但以出家释子不滞一方。六月一移任缘靡定。承北狄贪勇未识义方。法藉人弘敢欲传化。乃与道俗十人展转北行。达西面可汗叶护衙所。以法训勖曾未浃旬。特为戎主深所信伏。日给二十人料。旦夕只奉。同侣道俗咸被珍遇。生福增敬日倍于前。武德九年。高平王出使入蕃。因与相见。承此风化将事东归。而叶护君臣留恋不许。王即奏闻。下敕征入。乃与高平同来谒帝。以其年十二月达京。敕住兴善。释门英达莫不修造。自古教传词旨。有所未踰者。皆委其宗绪。括其同异。内计外执指掌释然。征问相仇披解无滞。乃上简闻。蒙引内见。躬传法理无爽对扬。赐彩四十段。并宫禁新纳一领。所将五僧加料供给。重频慰问劳接殊伦。至三年三月。上以诸有非乐。物我皆空。眷言真要无过释典。流通之极岂尚翻传。下诏所司。搜扬硕德备经三教者一十九人。于大兴善创开传译。沙门慧乘等证义。沙门玄谟等译语。沙门慧赜慧净慧明法琳等缀文。又敕上柱国尚书左仆射房玄龄。散骑常侍太子詹事杜正伦。参助勘定。光禄大夫太府卿萧璟。总知监护。百司供送四事丰华。初译宝星经。后移胜光。又译般若灯大庄严论。合三部三十五卷。至六年冬。勘阅既周。缮写云毕。所司详读乃上闻奏。下敕各写十部散流海内。仍赐颇物百段。余承译僧有差束帛。又敕太子庶子李百药制序。具如论首。波颇意在传法。情望若弦。而当世盛德自私诸己。有人云。颇侥幸时誉取驰于后。故聚名达废讲经论。斯未是弘通者时。有沙门灵佳。卓荦拔群妙通机会。对监护使具述事理云。颇远投东夏情乖名利。欲使道流千载声振上古。昔符姚两代。翻经学士乃有三千。今大唐译人不过二十。意在明德同证。信非徒说。后代昭奉无疑于今耳。识者佥议攸同。后遂不行。时为太子染患众治无效。下敕迎颇入内。一百余日。亲问承对不亏帝旨。疾既渐降辞出本寺。赐绫帛等六十段并及时服十具。颇誓传法化不惮艰危。远度葱河来归震旦。经途所亘四万有余。躬赍梵本望并翻尽。不言英彦有坠纶言。本志颓然雅怀莫诉。因而构疾自知不救。分散衣资造诸净业。端坐观佛遗表施身。下敕特听。寻尔而卒于胜光寺。春秋六十有九。东宫下令给二十人。舆尸坐送至于山所。阇维既了。沙门玄谟收拾余骸。为之起塔于胜光寺。在乘师塔东。即贞观七年四月六日也。有识同嗟法轮辍轸。四年之译三帙献功。掩抑慧灯望照惑累。用兹弘道未敢有闻。既而人丧法崩归[保/言]斯及。伊我东鄙匪咎西贤。悲夫

释慧赜。俗姓李。荆州江陵人。早悟非常神思锋逸。九岁投本邑隐法师出家。隐体其精爽异伦。即度为沙弥。讲授之暇诲以幽奥。赜领牒玄理曾不再思。执卷诵文纸盈四十。荆楚秀望钦而美之。初从隐听涅槃法华。后别听三论。皆剖析新奇。抗拟摽会。开皇中年江陵寺。大兴法席群师云赴。道俗以赜嘉绩夙成。咸欲观其器略。共请为法主。顾惟披导有旨。因而践焉。甫年十二。创开涅槃。比事吐词义高常伯。论难相继。辩答冷然。少长莫不缄心。颂声载路。荆州刺史宜龙公元寿。闻其幼誉。惊挺亲驾谒焉。素倍前闻大相褒赏。以事奏闻云。希世卓秀者也。登即有诏。令本州备礼所在恭送。既达京辇殊蒙慰引。赐纳僧伽梨并衣一袭。仍令住清禅寺。从容法侣敦悦玄儒。才藻屡扬汲引无竭。预有衣冠士族。皆来展造门庭。莫不赞其洽闻博达。机捷之谓也。末厌烦梗思济清神。乃从应禅师。禀资心学。掩关两载。情[跳-兆+(焰-火)]诸门。遂语默于贤圣之间。谈授于经纬之理。值隋氏云丧法事沦亡。道阕当年情欣栖静。以大业末岁。移卜终南之高冠岭。因岩构室疏素形心。会唐运勃兴苍生攸济。赜不滞物我。来从帝城。讲诲暂扬。倾都请道。武德年内释侣云繁。屡建法筵皆程气宇。时延兴寺。百座讲仁王经。王公卿士并从盛集。沙门吉藏爰竖论宗。声辩天临贵贱倾目。赜才施锐责。言清理诣思动几微神彩惊越四部骇心百辟。藏顾而叹曰。非惟论辩难继。抑亦银钩罕踪。今上在蕃亲观论府。深相结纳拟为师友。六使来召令赴别第。赜以生名杀身之累。由来有人。退让余词一不闻命。及贞观开译。诏简名僧众以文笔知名兼又统详论旨。乃任为翻论之笔。译讫奏闻。有敕赐帛百匹衣服一具。赜又著论序曰般若灯论者。一名中论。本有五百偈。借灯为名者。无分别智有寂照之功也。举中标目者。鉴亡缘观等离二边也。然则灯本无心智也。亡照法性平等。中义在斯。故寄论以明之也。若夫寻论滞旨。执俗迷真。颠倒断常之间。造次有无之内。守名丧实攀叶亡根者。岂欲尔哉。盖有由矣。请试陈之。若乃构分别之因。招虚妄之果。惑累熏其内识。恶友结其外缘。致使慢耸崇山见深沧海恚火难触词锋罕当。闻说有而快心。听谈空而起谤。六种偏执各谓非偏。五百论师诤陈异论。或将邪乱正。或以伪齐真。识似悟而翻迷。教虽通而更壅。可谓捐珠玩石。弃宝负薪。观画怖龙。寻迹怯象。爱好如此。良可悲夫。龙树菩萨救世挺生。呵嗜欲而发心。阅深经而自鄙。蒙独尊之悬记。然法炬于阎浮。且其地越初依。功超伏位。既穷一实且究二能。佩两印而定百家。混三空而齐万物。点尘劫数历试诸难。悼彼群迷故作斯论。文玄旨妙破巧申工。被之钝根多生怯退。有分别明菩萨者。大乘法将体道居衷。遐览真言为其释论。开秘密藏赐如意珠。略广相成师资互显。至如自乘异执郁起千端。外道殊计纷然万绪。驴乘竞驰于驾驷。萤火争耀于龙烛。莫不标其品类显厥师宗。玉石既分玄黄也判。西域染翰乃有数家。考实析微此为精诣。若含通本末有六千偈。梵文如此。翻则减之。我皇帝。神道迈于羲皇。陶铸侔于造化。崇本息末。无为太平。守母存子不言而治。以为圣教东流年淹数百。而亿象所负阙者犹多。希见未闻劳于寤寐。中天竺国三藏法师波颇蜜多罗。学兼半满博综群诠。丧我怡神搜玄养性。游方在念利物为怀。故能附弋传身举烟命伴。冒冰霜而越葱岭。犯风热而度沙河。时积五年途经四万。以大唐贞观元年。顶戴梵文至止京辇。昔秦征童寿苦用戎兵。汉请摩腾远劳蕃使。讵可方兹感应道契冥符。家国休祥德人爰降。有司奏见。殊悦帝心。敕住兴善胜光。即传新经之始。仍召义学沙门及王公宰辅。对翻此论。研核幽旨。去华存实。目击则欣其会理。函杖则究其是非。文虽定而覆详。义乃明而重审。岁在寿星。检勘云毕。其为论也。观明中道。而存中失观。空显第一而得一乖空。然司南之车本示迷者。照胆之镜为鉴邪人。无邪则镜无所施。不迷则车不为用。斯论破申。其犹此矣。虽复斥内遮外尽妄穷真。而存乎妙存。破如可破。荡荡焉。恢恢焉。迎之靡测其源。顺之罔知其末。信是蓥心神之砥砺。越溟海之舟舆。骇昏识之雷霆。照幽途之日月者矣。此土先有中论四卷。本偈大同。宾头卢伽为之注解晦其部执。学者昧焉。此论既兴可为龟镜。庶明达君子。详而味之。序成未即闻上。帝敕秘书监虞世南作序。见赜之所制。叹咽无以加焉。因奏闻上。仍以序列于卷首。所在传写缄于经藏。以贞观十年四月六日终于所住。春秋五十有七。葬于京郊之东。列隧立碑颂其芳德。太常博士褚亮为文。自赜之知道。伦等崇其辩机。时俗以拟慧乘。固为笃论。词注难穷。无施不遂。讲华严大品涅槃大智度摄大乘及中百诸论。皆筌释章部决滞有闻。又诵涅槃法华。音文淳美。时为众述。清啭动神。又抽减什物。用写藏经。寻阅才止便修虔奉。又善导达众首舒畅物情。为诸文雄之所称叙。特明古迹偏晓书画。京华士子屡陈真伪。皆资其口实定其人世。文章词体颇预能流。草[柰*頁]笔功名疏台府。每有官供胜集。必召而处其中。公卿执纸请书填赴。赜随纸赋笔飞骤如风。藻蔚雄态绮华当世。故在所流咏耽玩极多。悬诸屏障。或铭座右。着集八卷行世

释慧净。俗姓房氏。常山真定人也。家世儒宗。乡邦称美。净即隋朝国子博士徽远之犹子也。生知天挺雅怀篇什。风格标峻器宇冲邈。年在弱岁早习丘坟。便晓文颂荣冠闾里。十四出家。志业弘远。日颂八千余言。总持词义罕有其比。游听讲肆咨质硕疑。征究幽微每臻玄极。听大智度及余经部。神釆孤拔见闻惊异。有志念论师。驰名东夏。时号穷小乘之岩穴也。乃从听习杂心婆沙。学周两遍大义精通。根叶搜求务括清致。由是嘉声远布。学徒钦属。开皇之末来仪帝城。屡折重关更驰名誉。大业初岁。因寻古迹至于槐里。遇始平令杨宏集诸道。俗于智藏寺欲令道士先开道经。于时法侣虽殷。无敢抗者。净闻而谓曰。明府盛结四部铨衡两教。窃有未喻。请咨所疑。何者宾主之礼自有常伦。其犹冠屦不可颠倒。岂于佛寺而令道士先为主乎。明府教义有序。请不坠绩。令曰有旨哉。几误诸后即令僧居先坐。得无辱矣。有道士于永通。颇挟时誉。令怀所重。次立义曰。有物混成先天地生。吾不知其名。字之曰道。令即命言申论。仍曰。法师必须词理切对。不得犯平头上尾。于时令冠平帽。净因戏曰。贫道既不冠帽。宁犯平头。令曰。若不犯平头。当犯上尾。净曰。贫道脱屣升床。自可上而无尾。明府解巾冠帽。可谓平而无头。令有靦容。净因问通曰有物混成。为体一故混。为体异故混。若体一故混。正混之时已自成一。则一非道生。若体异故混。未混之时已自成二。则二非一起先生道冠余列。请为稽疑。于是通遂茫然。忸怩无对。净曰。先生既能开关延敌。正当鼓怒余勇。安得事如桃李更生荆棘。仍顾令曰。明府既为道助。何以救之。令遂赧然。尔后频有援救。皆应机偃仆。罔非覆轨。自尔大小双玩研味逾深。注述之余寻绎无暇。却扫闲室统略旧宗。缵述杂心玄文。为三十卷。包括群典笼罩古今。四远英猷皆参沉隐。末又以俱舍所译词旨宏富虽有陈迹未尽研求。乃无师独悟思择名理。为之文疏三十余卷。遂使经部妙义接纽明时。罽宾正宗传芳季绪。学士颖川庾初孙。请注金刚般若。乃为释文举义。郁为盛作。穷真俗之教原。尽大乘之秘要。遐迩流布书写诵持。文学词林传诸心口声绩相美接肩恒闻。太常博士褚亮。英藻清拔名誉早闻。钦此芳猷为之序引。其词曰。若夫大块均形。役智从物。情因习改。性与虑迁。然则达鉴穷览。皎乎先觉。炳慧炬以出重昏。拔爱河而升彼岸。与夫轮转万劫盖染六尘。流遁以徇无涯。踳驳而趋捷迳。不同日而言也。颖川庾初孙。早弘笃信。以为般若所明归于正道。显大乘之名相。标不住之宗极。出乎心虑之表。绝于言像之外。是以结发受持多历年所。虽妙音演说成诵不亏。而灵源邃湛或有未悟。嗟迷方之弗远。眷砥途而太息。属有慧净法师。博通奥义。辩同炙輠理究连环。庾生入室研畿。伏膺善诱。乘此誓愿仍求注述。法师悬镜忘疲。衢尊自满。上凭神应之道。傍尽心机之用。敷畅微言宣扬至理。曩日旧疑涣焉冰释。今兹妙义朗若霞开。为像法之梁栋。变群生之耳目。辞峰秀上。映鹫岳而相高。言泉激壮。赴龙宫而竞远。且夫释教西兴。道源东注。世阅贤智才兼优洽。精该睿旨罕见其人。今则沙门重阐。借甚当世。想此玄宗郁为称首。岁惟阉茂始创怀油。月躔仲吕爰兹绝笔。缁俗攸仰轩盖成阴。扣钟随其大小。鸣剑发其光釆。一时学侣专门受业。同涉波澜递相传授。方且顾蔑林远。俯视安生。独步高衢对扬正法。辽东真本。望悬金而不刊。指南所寄。藏群玉而无朽。岂不盛哉。岂不盛哉。武德初岁。时为三府官寮上下咸集延兴。京城大德竞陈言论。有清禅法师。立破空义。声色奋发厉逸当时。相府记室王敬业。启上曰。登座法师义锋难对。非纪国慧净无以挫其锐者。即令对论。净曰。今在英雄之侧。厕龙象之间。奉对上人难为高论。虽然敢藉敛秋霜之威。布春雨之泽。使慧净咨质小疑。令法师揄扬大慧。岂非佛法之盛哉。因问曰。未审破空。空有何破。答曰。以空破空非以有破。难曰。执空为病。还以空破。是则执有为病。还以有除。覆却往还遂无以解。贞观二年新经既至。将事传译。下敕所司搜选名德。净当斯集。笔受大庄严论。词旨深妙曲尽梵言。宗本既成。并缵文疏为三十卷。义冠古今。英声借甚。三藏法师对仆射房玄龄鸿胪唐俭庶子杜正伦于志宁。抚净背而叹曰。此乃东方菩萨也。自非精爽天拔。何以致斯言之极哉。其为异域见钦如此。至贞观十年。本寺开讲。王公宰辅才辩有声者。莫不毕集。时以为荣望也。京辅停轮盛言陈抗。皆称机判委绰有余逸。黄巾蔡子晃成世英。道门之秀。才申论击因遂征求。自覆义端失其宗绪。净乃安词调引。晃等饮气而旋。合坐解颐贵识同美。尔后专当法匠结众敷弘。标放明穆声懋台府。梁国公房玄龄。求为法友。义结俗兄。晨夕参谒躬尽虔敬。四事供给备展翘诚。净体斯荣问。忘身为法。又撰法华经缵述十卷。胜鬘仁王般若温室盂兰盆上下生各出要缵。盛行于世。并文义绮密。高彦推之。故其每有弘通。光扬佛日。缁素云踊庆所洽闻。于时大法广弘充溢天壤。颇亦净之功也。然末代所学庸浅者多。若不关外则言无所厝。如能摧伏异道。必以此学为初。每以一分之功游心文史。赞引成务兼济其神。而性慕风流。情寄仁厚。泛爱为心忘己接物。舒写言晤终日无疲。故使远近闻风参请填委。皆应变接叙。神悦而归。或笔赋缘情触兴斯举。留连旬日动成文会。和琳法师初春法集之作曰。鹫岭光前选。祇园表昔恭。哲人崇踵武。弘道会群龙。高座登莲叶。麈尾振霜松。尘飞扬雅梵。风度引疏钟。静言澄义海。发论上词锋。心虚道易合。迹广席难重。和风动淑气。丽日启时雍。高才掞雅什。顾己滥朋从。因兹仰积善。灵华庶可逢。又与英才言聚。赋得升天行。诗曰。驭风过阆苑。控鹤下瀛洲。欲采三芝秀。先从千仞游。驾凤吟虚管。乘槎泛浅流。颓龄一已驻。方验大椿秋。又和卢赞府游纪国道场诗曰。日光通汉室。星彩晦周朝。法城从此构。香阁本岧峣。珠盘仰承露。刹凤俯摩宵。落照侵虚牖。长虹拖跨桥。高才暂骋目。云藻遂飘飖。欲追千里骥。终是谢连鏕。又于冬日普光寺卧疾。值雪简诸旧游。诗曰。卧痾苦留滞。辟户望遥天。寒云舒复卷。落雪断还连。凝华照书阁。飞素婉琴弦。回飘洛神赋。皓映齐纨篇。萦阶如鹤舞。拂树似花鲜。从赏丰年瑞。沈忧终自怜。于是帝朝宰贵赵公燕公以下名臣和系将百许首。中书舍人李义府。文菀之英秀者也。美之不已。为诗序云。由斯声唱更高。玄儒属目。翰林文士推承冠绝。竞述新制请擿瑕累。净以人之作者差非奇挺。乃搜采近代藻锐者。撰诗英华。一帙十卷。识者怀铅探其冠冕。吴王咨议刘孝孙。文才翘拔。为之序曰。释教之为义也大矣哉。智识所不能名言。视听所不得闻见。马鸣龙树。弘圣旨于前。慧远道安。阐微言于后。至于绍高踪而孤引。踵逸轨以遐征。谁之谓欤慧净法师即其人矣。法师淳和禀气川岳降精。神解内融心几外朗。髫年对日丱岁参玄。擢本森稍。干云阶乎尺木。长澜淼漫。浴日道乎蒙泉。而慧炬夙明禅枝早茂。临阅川而轸虑。眷定水以怡神。慨彼劳生悟兹常乐。三乘奥义焕矣冰消。二谛法门怡然理顺。俄而发轫东夏。杖锡西秦。至于讲肆法筵。耹嘉声而响赴。剖疑析滞。服高义而景从。明镜屡照而不疲。鸿钟待扣而斯应。穷涯盈量。虚往实归。诚佛法之栋梁。实僧徒之领袖者也。余昔游京辇。得申景慕。寥寥净域披云而见光景。落落闲居入室而生虚白。法师导余以实际。诱余以真如。挹海不知其浅深。学山徒仰其峻极。尝以法师敷演之暇。商确翰林。若乃园柳天榆之篇。阿阁绮窗之咏。魏王北山陈思南国。嗣宗之赋明月。彭泽之摛微雨。逮乎颜谢掞藻任沈遒文。足以理会八音。言谐四始。咸递相祖述。郁为龟镜。岂独光于曩代而无继轨者乎。近世文人才华间出。周武帝振彼雄图削平漳滏。隋高祖韫兹英略戡定江淮。混一车书大开学校。温邢誉高于东夏。徐庾价重于南荆。王司空孤秀一时。沈恭子标奇绝代。凡此英彦安可阙如。自参墟启祚重光景曜。大弘文德道冠前王。薖轴之士风趣。林壑之宾云集。故能抑扬汉彻孕育曹丕。文雅郁兴于兹为盛。余虽不敏窃有志焉。既而舟壑潜移。悼陵谷而迁贸。居诸易晚。恻人世之难常。固请法师暂回清鉴。采摭词什耘剪蘩芜。盖君子不常矜庄。删诗未为斯玷。自刘廷尉所撰诗苑之后。纂而续焉。颖川庾初孙。学该坟素行齐颜闵。京兆韦山甫。耿介有奇节。弋猎综群言。与法师周旋情踰胶漆。睹斯盛事咸共赞成。生也有涯。庾侯长逝。永言怛化。不觉流襟。顷观其遗文久为陈迹。今亦次乎污简贻诸后昆。法师式遵旧章纂斯鸿烈。余聊因暇日敬述芳猷。俾郢唱楚谣同管弦而播响。春华秋实与天地而长存。遂使七贵揖其嘉猷。五众欣其慧识。凡预能流家藏一本。自尔国家盛集必预前驱。每入王宫频登上席。简在帝心群宫攸敬。皇储久餐德素。乃以贞观十三年集诸官臣及三教学士于弘文殿。延净开阐法华。道士蔡晃讲论好独秀。玄宗下令遣与抗论。晃即整容问曰。经称序品第一。未审序第何分。净曰。如来入定征瑞放光现奇动地雨花。假远开近。为破二之洪基。作明一之由渐。故为序也。第者为居。一者为始。序最居先。故称第一。晃曰。第者弟也。为第则不得称一。言一则不得称第。两字牟盾何以会通。净曰。向不云乎第者为居。一者为始。先生既不领前宗。而谬陈后难。便是自难。何成难人。晃曰。言不领者请为重释。净启令曰。昔有二人。一名蛇奴。道帚忘扫。一名身子。一闻千解。然则蛇奴再闻不悟。身子一唱便领。此非授道不明。但是纳法非俊。晃曰。法师言不出唇何所可领。净曰。菩萨说法声振十方。道士在坐如迷如醉。岂直形体聋瞽。其智抑亦有之。晃曰。野干说法何由可闻。净曰。天宫严卫理绝狩踪。道士魂迷谓人为畜。时有国子祭酒孔颖达。心存道党。潜扇蝇言曰。佛家无诤。法师何以构斯。净启令曰。如来在日已有斯事。佛破外道。外道不通反谓佛曰。汝常自言平等。今既以难破我。即是不平。何谓平等。佛为通曰。以我不平破汝不平。汝若得平即我平也。而今亦尔。以净之诤破彼之诤。彼得无诤即净无诤也。于时皇储语祭酒曰。君既剿说。真为道党。净启令曰。慧净常闻。君子不党其知。祭酒亦党乎。皇储怡然大笑。合坐欢踊。令曰。不徒法乐已至于斯。故净之枢机。三教发悟。一斯类也。频入宫闱与道抗论。谈柄暂撝。四坐惊詟。蔡晃等既是道门锋领。屡逢屈挫心声俱靡。皇储目属净之神锐难加也。乃请为普光寺任。下令曰。纪国寺上座慧净法师名称高远行业著闻。纲纪伽蓝必有弘益。请知寺任。净以弘宣为务。乐于寂止。虽蒙荣告情所未安。乃委固辞不蒙允许。慨斯恩迫致启谢曰。伏奉恩令。以慧净为普光寺主。仍知本寺上座事。奉旨惊惶罔知攸措。但慧净不揆庸短。少专经论。用心过分因构沉痾。暨犬马齿隆衰弊日甚。赖全生纳养。仅时敷说。磨钝策蹇滥被吹嘘。至于提顿纲维。由来未悟。整齐僧众素所不闲。恩遣曳此庸衰总彼殷务。窃悲鱼鹿易处。失燥湿之宜。方圆改质。乖任物之性。既情不逮。事实迫于心。抚躬惊惕不遑启处。然恩旨隆渥罔敢辞让。谨以谢闻。伏增战悚。令答曰。忽辱来书。甚以倾慰。三覆之后自觉欣然。窃闻。如来虽迹起人间。而道笼天外。神功妙力不可思议。寂尔无为。则言语道断。湛然常住。则心行处灭。但为众生烦恼漂没爱河不得不大拯横流令登彼岸故。出入三界升降六天经营十方良为于此。若夫鹿园福地鹫岭灵山。洒甘露于禅林。转法轮于净域。付嘱菩萨济拔黔黎。然后放光面门灭影双树。宝船虽没遗教犹存。即是如来法身无有异也。然人能弘道非道弘人。远有弥勒文殊。亲承音旨。近则图澄罗什。发明经教。五百一贤信非徒说。千里一遇差匪虚言。法师昔在俗缘门称通德。飞缨东序鸣玉上庠。故得垂裕后昆传芳犹子。当以诗称三百不离于苦空。曲礼三千未免于生灭。故发弘誓愿回向菩提。落彼两髦披兹三服。至如大乘小乘之偈。广说略说之文。十诵僧祇八部波若。天亲无著之论。法门句义之谈。皆剖判胸怀激扬清浊。至于光临讲座开置法筵。释义入神随类俱解。写悬河之辩。动连环之辞。碧鸡誉于汉臣。白马称于傲吏。以今方古彼复何人。所以仰请法师为普光寺主。兼知纪国寺上座事。又闻。若独善之心有限。则济物之理不弘。彼我之意未忘。则他自之情不坦。且普光纪国俱是道场。旧住新居有何差别。法师来状云。鱼鹿易处。失燥湿之宜。斯乃意在谦虚。假称珍怪。昔闻。流水长者。遂能救十千之鱼。旷野猎师。岂得害三归之鹿。但使筌蹄不用。则言象自忘。净又谢曰。重蒙令旨。恩渥载隆。追深悚怍。但慧净学惭照雪解愧传灯。滥叨荣幸坐致非望。复蒙垂兹神翰。播斯弘诱。文丽辰象调谐金石。加以恩兼道俗泽总存亡。奖进高深譬超山海。循环百遍悲喜交怀。徒知铭感。岂陈萤露。频烦曲降。顾己多惭。谨以谢闻。用增怵惕。登又下令。与普光寺众曰。盖闻正法没于西域。像教被于东华。古往今来多历年所。而难陀迦叶马鸣龙树。既同瓶泻。有若灯传。故得妙旨微言垂文见意。是以三十二相遍满人天。十二部经敷扬刹土。由其路者。则高骋四衢之上。迷其涂者。则轮回六趣之中。理窟法门玄宗秘藏。非天下之至赜。孰能与于此乎。皇帝以神道。设教利益群生。故普建仁祠绍隆正觉。卜兹胜地立此伽蓝。请赤县之名僧。征帝城之上首。山林之士拥锡来游。朝廷之宾抠衣趋座。义筵济济法侣诜诜。寔聚落之福田黔黎之寿域。加以丛楹叠檊宝塔华台。洪钟扣而弗諠。清梵唱而逾静。若夫卢舍那佛坐普光法堂。灵相葳蕤神变肸响。以今方古闇与冥符。名器之间岂容虚立。然僧徒结集须有纲纪。询诸大众罕值其人。积日搜扬颇有佥议。咸云。纪国寺上座慧净。自性清净本来有之。风神秀彻非适今也。至于龙宫宝藏象力尊经。皆挺自生知。无师独悟。岂止四谛一乘之说。七处八会之谈。要其指归得其真趣而已。固亦涤除玄览老氏之至言。洁静精微宣尼之妙义。莫不穷理尽性寻根讨源。其德行也如彼。其学业也如此。今请为普光寺主仍知本寺。法师比者逡巡静退不肯降重。殷勤苦请方始克从。但菩萨之家体尚和合。若得无诤三昧。自然永离十缠。亦愿合寺诸师共弘此意。其迎请之礼任依僧法。又令所司建讲设斋。并请法师广开义理。净以僚采大集光荣一旦。非夫经力何以致斯。乃创开法华末陈大论。英达高胜拥萃门筵。故能接诱玄素抚承学识。传祠驰论大响嘉猷。纵达清言光前绝后。太子中舍辛谞。学该文史。傲诞自矜。题章着翰莫敢当拟。预有杀青谞必裂之于地。谓僧中之无人也。净愤斯轻侮。乃裁论拟之。文云。纪国寺释慧净敬酬东宫辛中舍曰。披览高论博究精微。旨赡文华惊心眩目。辩超炙輠理跨连环。幽难勃以纵横。掞藻纷其骆驿。映云霞而比烂。协金石以相谐。绚矣文章。冲乎探赜。非夫哲士谁其溢心。瞻彼上人固难与对。轻持不敏敢述朝闻。岂曰稽疑宁酬客难也。来论云。一音演说各随类解。蠕动众生皆有佛性。然则佛陀之与先觉。语从俗异。智慧之与般若。义本玄同。习智觉若非胜因。念佛慧岂登妙果。答曰。大矣哉斯举也。深固幽远杳冥难测。吾子为信乎为疑乎。其信也岂不然乎哉。其疑也岂不深乎哉。然则下士不笑。不足以为道。浅智不谤。不足以为深。仰度高明。固无笑谤矣。但其言濩落理涉嫌疑。今当为子略陈梗概。若乃问同答异。文郁郁于孔书。名一义乖。理堂堂于释教。若名同不许义异。则问一不得答殊。此例既升。彼并自没。如其未喻更为提撕。夫以住无所住。万善所以兼修。为无不为。一音所以齐应。岂止绝圣弃智抱一守雌。冷然独善义无兼济。较言优劣其可伦乎。二宗既辩百难斯滞。来论云。必谓彼此名言遂可分别。一音各解乃玩空谈。答曰。诚如来旨亦须分别。窃以逍遥一也。鹏鷃不可齐乎九万。荣枯同也。椿菌不可齐乎八千。而况爝火之侔日月。浸灌之方时雨。宁以分同明润。而遂均其曜泽哉。至若山毫一其小大。彭殇均其寿夭。莚楹乱其横竖。施厉混其妍蚩。斯由相待不定相夺可忘。庄生所以绝其有封非谓未始无物。斯则以余分别攻子分别。子忘分别即余忘分别矣。君子剧谈幸无谑论。一言易失驷马难追。斯文诫矣。深可慎哉。来论云。诸行无常触类缘起。复心有待资气涉求。然则我净受于熏修。慧定成于缮刻。答曰。无常者。故吾去也。缘起者。新吾来也。故吾去矣吾岂常乎。新吾来矣吾岂断乎。新故相传。假熏修以成净。美恶更代。非缮刻而难功。是则生灭破于断常。因果显乎中观。郁乎宗也。谈乎妙也。斯实庄释玄同。东西理会。而吾子去彼取此。得无谬乎。来论云。续凫截鹤庸讵真如。草化蜂飞何居弱丧。答曰。夫自然者。报分也。熏修者。业理也。报分已定。二鸟无羡于短长。业理资缘。两虫有待而飞化。然则事像易疑。沉冥难晓。幽求之士沦惑罔息。至若道圆四果尚昧衣珠。位隆十地犹昏罗縠。圣贤固其若此。而况庸庸者乎。自非鉴镜三明雄飞七辩。安能妙契玄极敷究幽微。贫道藉以受业家门。朋从是寄。悕能择善敢进刍荛。如或铿然愿详金牒矣。于是廊庙贵达。重仰高风。人藏一本缄诸怀袖。同聚谈宴以为言先。辛侯由兹顶戴。顿祛邪网。帝里荣胜望日披云。各撤金帛树兴来福。沙门法琳。包括经史摛掞昔闻。承破邪疑乃致书曰。近览所报辛中舍析疑论。词义包举比喻超绝。璀璨眩离朱之目。铿锵骇师旷之耳。固以妙尽环中事殚辩囿。譬玉衡之齐七政。犹溟海之统百川。焕焕乎。巍巍乎。言过视听之外。理出思议之表。足可杜诸见之门开得意之路者也。至如住无所住。兼修之义在焉。为无不为。齐应之功弘矣。将令守雌颜厚独善靦容。乃理异之显哉。岂玄同之可得。夫立像以表意。得意则象忘。若忘其所忘则彼此之情斯泯。非忘其不忘。小大之殊有异。是知日月既出。无用爝火之光。时雨既降。何烦浸灌之泽。故云彼此可忘非无此也。故吾去也。因故去而辩无常。新吾来也。藉新来以谈缘起。非新非故熏修之义莫成。无缮无克美恶之功孰着。盖以生灭破彼断常之迷。寄因果示其中观之路。断常见息则弱丧同归。中观理融则真如自显。或谈业理以明熏习。乍开报分以释自然。意出情端旨超文外。报分有在。凫鹤自忘其短长。业理相因。草蜂各任其飞化。可谓于无名相中假名相说。体真会俗。岂不然欤。辛中舍天挺之才。未等若人尽理之说。子期可惭于丧偶。颜生有愧其坐忘。可以息去取之两端。泯颠沛之一致。楚既得之。齐亦未为失也。法师博物不群智思无限。当今独步即日梁栋。既为众所知识。实亦名称普闻。加以累谒金门频登上席。扇玄风于鹤籥。振法鼓于龙楼。七贵挹其波澜。五师推其神俊。既耸垂天之翼。又纵横海之鳞。支遁之匹。王何宁堪并驾。帛祖之方。嵇阮未足连衡。用古俦今。君有之矣。琳谢病南山栖心幽谷。非出非处。荡虑于风云。无见无闻。寄情于泉石。遇观名作实遣繁忧。乍览琼章用祛痼疾。徘徊吟讽循环卷舒。奉蕴怀袖之中。不觉纸劳字故。略申片意。谨此白书。其所著述赋词。为诸道贤称美如此。及贞观十九年更崇翻译。所司简约。又无联类。下召追赴。谢病乃止。今春秋六十有八。声问转高。心疾时动。或停法雨暂有登临云屯学馆。义侣则掇其冠冕。文句则定其短长。词釆则揭其菁华。音韵则响其谐调。神气高爽足引懦夫。墙宇崇深弥开廉士。斯并目叙而即笔。故不尽其纤隐云

续高僧传卷第三续高僧传卷第四

        大唐西明寺沙门释道宣撰

    译经篇四　本传二人

京大慈恩寺释玄奘传一

京大慈恩寺梵僧那提传二

释玄奘。本名袆。姓陈氏。汉太丘仲弓后也。子孙徙于河南。故又为洛州缑氏人焉。祖康北齐国子博士。父慧早通经术。长八尺明眉目。拜江陵令。解缨而返。即大业末年。识者以为克终。隐沦之候故也。兄素出家。即长捷法师也。容貌堂堂仪局瑰秀。讲释经义联班群伍。住东都净土寺。以奘少罹穷酷。携以将之。日授精理。旁兼巧论。年十一诵维摩法华。东都恒度便预其次。自尔卓然梗正不偶朋流。口诵目缘略无闲缺。睹诸沙弥剧谈掉戏。奘曰。经不云乎。夫出家者为无为法。岂复恒为儿戏。可谓徒丧百年。且思齐之怀。尚鄙而不取。拔萃出类。故复形在言前耳。时东都慧日盛弘法席。涅槃摄论轮驰相系。每恒听受昏明思择。僧徒异其欣奉美其风素。爱敬之至师友参荣。大众重其学功弘开役务。时年十五与兄住净土寺。由是专门受业。声望逾远。大业余历。兵饥交贸法食两缘投庇无所。承沙门道基化开井络法俗钦仰。乃与兄从之。行达长安。住庄严寺。又非本望西踰剑阁既达蜀都。即而听受阿毗昙论。一闻不忘见称昔人。随言镜理又高伦等。至于婆沙广论杂心玄义。莫不凿穷岩穴条疏本干。然此论东被弘唱极繁。章钞异同计逾数十。皆蕴结胸府闻持自然。至于得丧筌旨。而能引用无滞。时皆讶其忆念之力终古罕类也。基每顾而叹曰。余少游讲肆多矣。未见少年神悟若斯人也。席中听侣佥号英雄。四方多难总归绵益。相与称赞逸口传声。又僧景摄论道振迦延。世号难加人推精覆。皆师承宗据隅隩明铨。昔来摄论十二住义。中表销释十有二家。讲次诵持率多昏漠。而奘初闻记录片无差舛。登座叙引曾不再缘。须便为述状逾宿构。如斯甚众不可殚言。武德五年。二十有一为诸学府。雄伯沙门讲扬心论。不窥文相而诵注无穷。时目神人。不神何能此也。晚与兄俱住益南空慧寺。私自惟曰。学贵经远义重疏通钻仰一方未成探赜。有沙门道深。体悟成实学称包富。控权敷化振网赵邦。愤发内心将捐巴蜀。捷深知其远量也。情顾勤勤每劝勉之。而正意已行誓无返面。遂乃假缘告别。间行江硖。经途所及。荆杨等州。访逮道邻莫知归诣。便北达深所委参勇铠。素袭嘉问纵洽无遗。终始十月资承略尽。时燕赵学侣相顾逢秋。后发前至。抑斯人也。沙门慧休。道声高邈。行解相富。夸罩古今。独据邺中昌言传授。词锋所指海内高尚。又往从焉。不面生来。相逢若旧。去师资礼事等法朋。偏为独讲杂心摄论。指摘纤隐曲示纲猷。相续八月领酬无厌。休又惊异绝叹抚掌而嗟曰。希世若人。尔其是也。沙门道岳。宗师俱舍阐弘有部。包笼领袖吞纳喉襟。扬业帝城来仪群学。乃又从焉。创迹京都诠途义苑。沙门法常。一时之最。经论教悟。其从如林。奘乃一举十问皆陈幽奥。坐中杞梓拔思未闻。由是驰誉道流。檀声日下。沙门僧辩法轮论士。机慧是长。命来连坐。吾之徒也。但为俱舍一论昔所未闻。因尔伏膺晓夕咨请。岳审其殷至慧悟霞明乐说不穷。任其索隐。单思研采。[吭-几+(坐-工+十)]周究竟。沙门玄会。匠剖涅槃。删补旧疏更张琴瑟。承斯令问亲位席端。咨质迟疑焕然祛滞。仆射宋公萧瑀。敬其脱颖。奏住庄严。然非本志。情栖物表。乃又惟曰。余周流吴蜀爰逮赵魏末及周秦。预有讲筵率皆登践。已布之言令。虽蕴胸襟。未吐之词宗。解签无地。若不轻生殉命誓往华胥。何能具觌成言。用通神解。一睹明法了义真文。要返东华传扬圣化。则先贤高胜。岂决疑于弥勒。后进锋颖。宁辍想于瑜伽耶。时年二十九也。遂厉然独举。诣阙陈表。有司不为通引。顿迹京皋。广就诸蕃遍学书语。行坐寻授数日便通。侧席面西思闻机候。会贞观三年时遭霜俭。下敕道俗逐丰四出。幸因斯际径往姑臧渐至炖煌。路由天塞。裹粮吊影。前望悠然但见平沙绝无人径。回遑委命任业而前。展转因循达高昌境。初奘在凉州讲扬经论。华夷士庶盛集归崇。商客通传预闻蕃域。高昌王麴文泰。特信佛经。复承奘告将游西鄙。恒置邮驲境次相迎。忽闻行达通夕立候。王母妃属执炬殿前。见奘苦辛备言意故。合宫下泪惊异希有。延留夏坐。长请开弘。王命为弟。母命为子。殊礼厚供。日时恒致。乃为讲仁王等经及诸机教。道俗系恋。并愿长留。奘曰。本欲通开大化远被家国。不辞贱命忍死西奔。若如来语一滞此方。非唯自亏发足。亦恐都为法障。乃不食三日。佥见极意无敢措言。王母曰。今与法师一遇。并是往业因缘。脱得果心东返。愿重垂诫诰。遂与奘手传香信誓为母子。麴氏流泪执足而别。仍敕殿中侍郎。赍绫帛五百匹书二十四封。并给从骑六十人。送至突厥叶护牙所。以大雪山北六十余国皆其部统故。重遗达奘开前路也。初至牙所。信物倍多异于恒度。谓是亲弟。具以情告。终所不信。可汗重其贿赂。遣骑前告所部诸国。但有名僧胜地。必令奘到。于是连骑数十。盛若皇华。中途经国道次参候。供给顿具倍胜于初。自高昌至于铁门。凡经一十六国。人物优劣奉信淳疏。具诸图传。其铁门也即铁门关。汉之西屏。入山五百。旁无异路。一道南出险绝人物。左右石壁竦立千仞。色相如铁故因号焉。见汉门扇一竖一卧。外铁里木加悬诸铃。必掩此关寔惟天固。南出斯门。土田温沃花果荣茂。地名睹货罗也。纵千余里广三千余。东拒葱岭西接波斯。南大雪山北据铁门。缚刍大河中境西流。即经所谓博叉河也。其境自分为二十七国。各有君长信重佛教。僧以十二月十六日安居坐其春分。以斯时温热雨多故也。又前经国凡度十三至缚喝国。土地华博。时俗号为小王舍城。国近叶护南牙也。突厥常法。夏居北野。花草繁茂放牧为胜。冬处山中用遮寒厉。故有两牙王都。城外西南寺中有佛澡罐可容斗许。及佛扫帚并以佛牙。守护庄严殆难赡睹。奘为国使躬事顶戴。西北不远有提谓波利两城。建塔淩虚。即爰初道成献糗长者之本邑。发爪塔也。又东南行大雪山中七百余里至梵衍国。僧有数千学出世部。王城北山有立石像。高百五十尺。城东卧佛长千余尺。并精舍重接。金宝庄校晃曜人目。见者称叹。又有佛齿舍利。劫初缘觉齿长五寸许。金轮王齿长三寸许。并啇那和修钵。及九条衣绛色犹存。又东山行至迦毕试国。奉信弥胜。僧有六千。多大乘学。其王岁造银像举高丈八。延请遐迩广树名坛。国有如来为菩萨时齿长可寸余。又有其发引长尺余。放还螺旋。自斯地北民杂胡戎。制服威仪不参大夏。名为边国蜜利车类。唐言译之垢浊种也。又东南七百至滥波国。即印度之北境矣。言印度者。即天竺之正名犹身毒贤豆之讹号耳。论其境也。北背雪山三陲大海。地形南狭如月上弦。川平广衍周九万里。七十余国依止其中。时或乖分略地为国。今则尽三海际同一王命。又东雪山至那伽罗曷国。即布发掩泥之故地也。详诸经相意有疑焉。何则讨寻本事。乃在贤劫已前。莲花定光名殊。三佛既非同劫。频被火灾。何得故处今犹泥湿。若以为虚。佛非妄语。如彼诸师各陈异解。有论者言。此实本地。佛非妄也。虽经劫坏。本空之处愿力庄严如因事也。并是如来流化。斯迹常在不足怪矣。故其胜地。左则标树诸窣睹波。即灵塔之正名。犹偷婆斗薮婆之讹号耳。阿育王者。此号无忧。恨不睹佛。兴诸感恋。絓是圣迹皆起铭记。故于此处为建石塔。高三十余丈。又有石壁佛影。蹈迹众相。皆竖标记。并如前也

城南不远醯罗城中。有佛顶骨。周尺二寸。其相仰平形如天盖。佛髑髅盖如荷叶盘。佛眼圆睛状如奈许澄净皎然。有佛大衣其色黄赤。佛之锡杖以铁为环紫檀为笴。此五圣迹同在一城。固守之务如传国宝。北近突厥。昔经侵夺。虽至所在还潜本处。斯则赴缘隐显。未在兵威。奘奉觐灵相悲泪横流。手拨末香亲看体状。倍增欣悦。即以和香印其顶骨。睹有嘉瑞。又增悲庆近有北狄大月支王。欲知来报。以香取相。乃示马形。甚非所望。加诸布施积功忏悔。又以香取现师子形。虽位狩王终为畜类。情倍归依又加施戒。乃现人天。方还本国。故其俗法。见五相者相一金钱。取其相者酬七金钱。俗利其宝用充福物。既非僧掌固守弥崇。无论道俗必先酬价。奘被王命观视具周。旁国诸僧承斯荣望同来礼谒。又东山行至健驮逻国。佛寺千余。民皆杂信。城中素有钵庙。众事庄严。昔如来钵经于此庙。乃数百年。今移波斯王宫供养。城东有迦腻王大塔基周里半。佛骨舍利一斛在中。举高五百余尺。相轮上下二十五重天火三灾。今正营构。即世中所谓雀离浮图是也。元魏灵太后胡氏。奉信情深。遣沙门道生等。赍大幡长七百余尺。往彼挂之。脚才及地。即斯塔也。亦不测雀离名生所由。左侧诸迹其相极多。近则世亲如意造论之地。远则舍于千眼睒奉二亲。檀特名山达拏本迹。仙为女乱。佛化鬼母。并在其境。皆无忧王为建石塔。高者数百余尺。立标记焉。自北山行达乌长那国。即世中所谓北天竺乌长国也。其境周围五千余里。果实充备。为诸国所重。传云。即昔轮王之苑囿也。僧有万余兼大乘学。王都四周多诸古迹。忍仙佛蹠。半偈避仇。折骨书经。割肉代鸽。蛇药护命。血饮夜叉。如斯等相。备列其境。各具瞻奉。情倍欣欣。城之东北减三百里。大山龙泉名阿波逻。即信度河之本源。西南而流。经中所谓辛头河也。王都东南越山逆河。铁桥栈道路极悬险。千有余里至极大川。即古乌仗之王都也。中有木慈氏像。高百余尺。即末田地罗汉。将诸工人三返上天方得成者。身相端严特难陈说。还返乌仗。南至呾叉始罗国。具见伊罗钵龙所住之池。月光决目之地。育王标塔举高十丈。北有石门。殊极高大崇竦重山。道由中过。斯又萨埵舍身处也。自此东南。山行险阻。经一小国度数铁桥。减二千里。至迦湿弥罗国。即此俗常传罽宾是也。莫委罽宾由何而生。观其图域同罽宾耳。本是龙海罗汉取之引众而住通三藏也。故其国境四面负山。周七千余里。门径狭迮。僧徒五千多学小乘。国有大德名僧胜匠。奘就学俱舍顺正理因明声明及大毗婆沙。王愍远至。给书手十人供给写之。有佛牙长可寸余光白如雪。自滥波至此。绕山诸国。形体鄙薄俗习胡蕃。虽预五方非印度之正境也。以住居山谷风杂诸边。自此南下。通望无山。将及千里至磔迦国。土据平川周万余里。两河分注卉木繁荣。于时徒伴二十余人。行至大林中。遇贼劫掠才获命全。入村告乞乃达东境。大林有婆罗门。年七百岁。貌如三十。明中百论及外道书。云是龙猛弟子。乃停一月学之。又东至那仆底国。就调伏光法师。学对法显宗理门等论。又东诣那伽罗寺。就月胄论师。学众事分婆沙。又东至禄勒那国。就阇那崛多大德。学经部婆沙。又就蜜多犀那论师。学萨婆多部辩真论。渐次东南路经六国多有遗迹。育王标塔高二十丈者。其数不少。中有末葂罗国。最饶踪绪。城东六里有一山寺。昔乌波鞠多。唐言近护。即五师之一也。是其本住所建。北岩石室高二十余丈广三十步。其侧不远复有猕猴堕坑处四佛经行处贤圣依住处。灵相众矣。又东南行经于七国。至劫比他国。俗事大自在天。其精舍者高百余尺。中有天貌形极伟大。谓诸有趣由之而生。王民同敬不为鄙耻诸国天祠率置此形。大都异道乃有百数。中所高者自在为多有一大寺。五百僧徒。净人仆隶乃有数万。皆宅其寺侧。中有三道阶。南北而列。即佛为母忉利安居夏竟下天。帝释之所作也。宝阶本基沦没并尽。后王仿之在其故地。犹高七十余尺。育王为建石柱。高七丈余。光净明照。随人罪福影现其中。旁有贤劫四佛经行石基。长五十许步。高于七尺。足蹈所及。皆有莲华文生焉。国西北不远二百许里至羯若鞠阇国。唐言曲女城也。王都临殑伽河。即洹河之正名矣。源从北来出大雪山。其土邪正杂敬。僧徒盈万。多诸圣迹。四佛行坐处。七日说法处。佛牙发爪等塔。精舍千余。名寺异相多临河北。奘于此国学佛使日胄二毗婆沙于毗耶犀那三藏所。经于三月。王号戒日。正法治世将五十载。言戒日者。谥法之名。此方薨后量德以赠。彼土初登即先荐号。以灭后美之徒虚名耳。今犹御世统五印度。初治边陲为小国也。先有室商佉王。威行海内。酷虐无道刘残释种。拔菩提树绝其根苗。选简名德三百余人留之。余者并充奴隶。戒日深知树于祸始也。与诸官属至菩提坑立大誓曰。若我有福统临海内。必能崇建佛法。愿菩提树从地而生。言已寻视。见菩提萌坑中上踊。遂回兵马往商佉所。威福力故当即除灭。所以抱信诚笃倍发由来。还统五方。象兵八万。军威所及并藉其力。素不血食。化境有羊。皆赎施僧。用供乳酪。五年一施倾其帑藏。藏尽还蓄时至复行。用此为常。有犯王法乃至叛逆罪应死者。远斥边裔。余者惩罚。盖不足言。故诸国中多行盗窃。非假伴援不可妄进。又东南行二千余里经于四国。顺殑伽河侧。忽被秋贼须人祭天。同舟八十许人悉被执缚。唯选奘公堪充天食。因结坛河上置奘坛中。初便生飨将加鼎镬。当斯时也取救无缘。注想慈尊弥勒如来及东夏住持三宝。私发誓曰。余运未绝会蒙放免。必其无遇命也如何。同舟一时悲啼号哭。忽恶风四起。贼船而覆没。飞沙折木咸怀恐怖。诸人又告贼曰。此人可愍。不辞危难。专心为法。利益边陲。君若杀之罪莫大也。宁杀我等不得损他。众贼闻之投刃礼愧受戒悔失。放随所往。达憍偿弥。外道殷盛。王都城中有佛精舍。高六十尺。中有檀像。即昔优田大王造之。仿在天之影也。其侧龙窟圣迹多矣。又东北千余里至室罗伐悉底国。即舍卫舍婆提之正名也。周睇荒毁才有故基。斯匿治宫须达故宅。趾墌存焉。城南五里有逝多林。即只陀园也。胜军王臣善施所造。全寺颓灭尚有石柱。举高七丈。育王标树边有塼室一区。中安如来为母说法像。自余院宇湮没荡尽。但有佛洗病比丘处。目连举身子衣处。佛僧常汲故井处。外道阴谤杀淫女处。佛异论处。身子捔处。琉璃没处。得眼林处。迦叶波佛本生地。诸如上处皆建石塔。并无忧王之所造也。寺东不远。三大深坑。即调达瞿波战遮女人所没之处。坑极深邃临望无底。自古及今大雨洪注终无溢满。又东将七百里。至劫毗罗伐窣堵国。即迦毗罗卫净饭王所治之都也。空城十余无人栖住。故宫甎城周十五里。荒寺千余。惟宫中一所在焉。王寝殿基上有铭塔。即如来降神之处也。彼有说云。五月八日神来降者。上座部云。十五日者与此方述微复不同。岂有异耶。至如东夏所尚素王为圣。将定年算。前达尚迷。况复历有三代。述时纪号犹自差舛。顾惟理越情求赴机应感。皆乘权道适变为先。岂以常人之耳目用通于至极也。城之南北有过去二佛生地诸塔。育王石柱铭记甚多。都城西北数百千塔。并是流璃所诛诸释。既是圣者。后人为造。当斯时也有四释子。忿其见逼不思犯戒。出外拒军。琉璃遂退。后还本国。城中不受。告曰。吾为法种誓不行师。汝退彼军非吾族也。既被放斥远投诸国。木是圣胤。竞宗树之。今乌仗梵衍等王。并其后也。城东百里。即是如来生地之林。今尚存焉。或有说者。三月八日。上座部云。十五日也。此土诸经咸云。四月八日。斯非感见之机。异计多耳。又东七百里方至拘尸。中途诸异略不复纪。创达此城。不觉五情失守崩踊躄地。顷之顾眄。但见荒城颓褫纯陀宅基有标志耳。西北四里。河之西岸。即娑罗大林。周匝轮径四十余里。中央高竦。即涅槃地。有一甎室。卧像北首。旁施塔柱具书铭记。而诸说混淆通列其上。有云。二月十五日入涅槃者。或云。九月八日入涅槃者。或云。自彼至今过千五百年者。或云过九百年者。城北渡河。即焚身地。方二里余深三丈许。土尚黄黑状同焦炭。诸国有病服其土者无不除愈。故其焚处致有坑耳。其侧复有现足分身雉鹿诸塔。并具瞻已。又西南行大深林中七百余里。达婆罗痆厮国。即常所谓波罗柰也。城临殑伽。外道殷盛。乃出万计。天寺百余多遵自在。僧徒三千。并小乘正量部也。王都东北波罗奈河之西。塔柱双建。育王所立。影现佛像。睹者兴敬。度河十里即鹿野寺也。周闾重阁望若仙宫。僧减二千。皆同前部。佛事高胜诸国最矣。中有转法轮像。状如言说。旁树石柱高七十余尺。内影外现众相备矣。斯即如来初转法处。其侧复有五百独觉塔三佛行坐处。寺中铭塔圣迹极多。乃有数百。又有佛所浴池浣衣洗器之水。皆有龙护。曝衣方石。鹿王迎佛之地。并建石塔。动高三百余尺。相甚弘伟。故略陈耳。顺河东下减于千里达吠舍厘。即毗舍离也。露形异术偏所丰足。国城旧基周七十里。人物寡鲜但为名地。其中说净名经处。宝积净名诸故宅处。身子证果处。姨母灭度处。七百结集处。阿难分身处。此之五处各建胜塔标示后代。自斯东北二千余里。入大雪山至尼波罗国。纯信于佛僧有二千。大小兼学。城东有池。中有天金光浮水上。古老传云弥勒下生。用为首饰。或有利其宝者。夜往盗之。但见火聚腾焰。都不可近。今则沉深叵穷其底。水又极热难得措足。唐国使者试火投之焰便踊起。因用煮米便得成饭。其境北界。即东女国与吐蕃接境。比来国命往还率由此地。约指为语。唐梵相去一万余里。自古回邅致途远阻。又从梵吠舍南济殑伽河达摩揭陀国。即摩竭提之正号也。其国所居是为中印度矣。今王祖胤继接无忧。无忧即频毗娑罗之曾孙也。王即戒日之女婿矣。今所治城。非古所筑。殑伽南岸有波吒厘城。周七十里。即经所谓华氏城也。王宫多花。故因名焉。昔阿育王自离王舍迁都于此。左侧圣所其量弥繁。城之西南四百余里。度尼连禅河至伽耶城。人物希少可千余家。又行六里有伽耶山。自古诸王所登封也。故此一山世称名地。如来应俗就斯成道。顶有石塔高百余尺。即宝云等经所说之处。周回四十里内圣迹充满。山之西南即道成处。有金刚座周百余步。其地则今所谓菩提寺是也。寺南有菩提树。高五丈许。绕树周垣垒甎为之。轮回五百许步。东门对河。北门通寺。院中灵塔相状多矣。如来得道之日。互说不同。或云。三月八日。及十五日者。垣北门外大菩提寺。六院三层。墙高四丈皆甎为之。师子国王。买取此处兴造斯寺。僧徒仅千。大乘上座部所住持也。有骨舍利状人指节。肉舍利者大如真珠。彼土十二月三十日。当此方正月十五日。世称大神变月。若至其夕必放光瑞。天雨香花充满树院。奘初到此。不觉闷绝。良久苏醒。历睹灵相。昔闻经说。今宛目前。恨居边鄙。生在末世。不见真容。倍复闷绝。旁有梵僧。就地接抚相与悲慰。虽备礼谒恨无光瑞。停止安居迄于解坐。彼土常法。至于此时。道俗千万。七日七夜竞伸供养。凡有两意。谓睹光相及希树叶。每年树叶恰至夏末一时飞下。通夕新抽与故齐等。时有大乘居士。为奘开释瑜伽师地。尔夜对讲忽失灯明。又观所佩珠珰璎珞。不见光釆。但有通明晃朗。内外洞然。而不测其由也。怪斯所以共出草庐望菩提树。乃见有僧。手擎舍利大如人指。在树基上遍示大众。所放光明照烛天地。于时众闹但得遥礼。虽目睹瑞心疑其火。合掌虔跪乃至明晨。心渐萎顿光亦歇灭。居士问曰。既睹灵瑞。心无疑耶奘具陈意。居士曰。余之昔疑。还同此也。其瑞既现。疑自通耳。余见菩提树。叶如此白杨。具以问之。奘曰。相状略同。而扶疏茂盛少有异也。于此寺东望屈屈吒播陀山。即经所谓鸡足山也。直上三峰状如鸡足。因取号焉。去菩提寺一百余里。顶树大塔夜放神炬。光明通照。即大迦叶波。寂定所也。路极梗涩多诸林竹。师子虎象纵横腾倚。每思登践取进无由。奘乃告王请诸防援。蒙给兵三百余人。各备锋刃斩竹通道。日行十里。尔时彼国闻奘往山。士女大小数盈十万。奔随继至共往鸡足。既达山阿壁立无路。乃缚竹为梯相连而上。达山顶者三千余人。四睇欣然转增喜踊具睹石罅散花供养。自山东北百有余里至佛陀代那山。有大石室。佛曾游此。天帝就石涂香以供。行至其处今犹郁烈不远山室可受千人。如来三月于中坐夏。垒石为道。广二十步。长五里许。即频毗娑罗修觐上山之所由也。又东六十便至矩奢揭罗补罗古城。唐言茅城。多出香茅故因名也。其城即摩揭陀之正中。经本所谓王舍城者是矣。崇山四周为其外郭。上如陴堄皆甎为之。西通小径北辟山门。广长从狭周轮百五十里。其中宫城周三十余里。内诸古迹其量复多。宫之东北可十五里。有姞栗陀罗矩吒山。即经所谓耆阇崛山者是也。唐言鹫峰之台。于诸山中最高显映夺。接山之阳佛多居住。从下至顶编石为阶。广十余步长六里许。佛常往来于斯道也。历观崖岫备诸古迹不可胜纪。广如图传。山城北门强一里许。即迦兰陀竹园精舍石基。东户甎室今仍现在。自园西南行六里许。南山之阴大竹林中有石室焉。即大迦叶波与千无学。结集经教所托之地。又西二十余里。即大众部结集处也。山城之北可五里许。至曷罗阇姞利呬城。唐言新王舍也。余传所称者是矣。又北三十余里至那烂陀寺。唐言施无厌也。赡部洲中寺之最者。勿高此矣。五王共造供给倍隆。故因名焉。其寺都有五院。同一大门周闾四重高八丈许。并用甎垒。其最上壁犹厚六尺。外郭三重。墙亦甎垒。高五丈许。中间水绕极深池堑。备有花畜严丽可观。自置已来防卫清肃。女人非滥未曾容隐。常住僧众四千余人。外容道俗通及邪正乃出万数。皆周给衣食无有穷竭。故复号寺为施无厌也。中有佛院备诸圣迹。精舍高者二十余丈。佛昔于中四月说法。又有精舍高三十余丈。中诸变态不可名悉。置立铜像高八丈余。六层阁盛庄严绮饰。即戒日之兄满胄王造也。又有鋀石精舍高可八丈。戒日亲造。雕装未备日役千功。彼国常法钦敬德望。有诸论师智识清远。王给封户乃至十城。渐降量赏不减三城。其寺现在受封大德三百余人。通经已上不掌僧役。重爱学问咨访异法。故乌耆已西被于海内。诸出家者皆多义学。任国往返都无隔碍。王虽守国不敢遮障。故彼学徒博闻该赡。奘历诸国风声久达。将造其寺。众差大德四十人。至庄迎宿。庄即目连之本村也。明日食后。僧二百余俗人千余。擎舆幢盖香花来迎引入都会。与众相慰问讫唱令住寺。一切共同。又差二十人。引至正法藏所。即戒贤论师也。年百六岁众所重故号正法藏。博闻强识。内外大小一切经书无不通达。即昔室商佉王所坑之者。为贼擎出潜沦草莽。后兴法显道俗所推。戒日增邑十城。科税以入。贤以税物成立寺庙。奘礼赞讫。并命令坐。问从何来。答从支那国来欲学瑜伽等论。闻已啼泣。召弟子觉贤说己旧事。贤曰。和上三年前。患困如刀刺。欲不食而死。梦金色人曰。汝勿厌身。往作国王多害物命。当自悔责。何得自尽。有支那僧来此学问。已在道中。三年应至。以法惠彼。彼复流通。汝罪自灭。吾是曼殊室利。故来相劝。和上今损。正法藏问。在路几时。奘曰。出三年矣。既与梦同。悲喜交集。礼谢讫。寺素立法。通三藏者员置十人。由来阙一。以奘风问便处其位。日给上馔二十盘大人米一斗。摈榔豆蔻龙脑香乳苏蜜等。净人四婆罗一。行乘象舆三十人从。大人米者粳米也。大如乌豆。饭香百步。惟此国有。王及知法者预焉。故此寺通三藏者给二十盘。即二十日。渐减通一经者。犹给五盘。五日。过此已后便依僧位。便请戒贤讲瑜伽论。听者数千人。十有五月方得一遍。重为再讲。九月方了自余顺理显扬对法等并得咨禀。然于瑜伽偏所钻仰。经于五年晨夕无辍将事博议未忍东旋。贤诫曰。吾老矣。见子殉命求法经途十年方至今日不辞朽老。力为伸明。法贵流通岂期独善。更参他部恐失时缘。智无涯也惟佛乃穷。人命如露非旦则夕。即可还也。便为装行调。付给经论。奘曰。敢闻命矣。意欲南巡诸国。还途北指。以高昌昔言不得违也。便尔东行大山林中。至伊烂拏国。见佛坐迹入石寸许。长五尺二寸广二尺一寸。旁有瓶迹没石寸许。八出花文都似新置。有佛立迹长尺八寸阔强六寸。又东南行路经五国。将四千里至三摩呾吒国。滨斥大海。四佛曾游。见青玉像举高八尺。自斯东北山海之中。凡有六国。即达林邑。道阻且长。兼多瘴疠。故不游践。又从西行将至二千里。达揭罗拏国。邪正兼事。别有三寺不食乳酪。调达部也。又西南行七百余里至乌荼国。东境临海。有发行城。多有商侣停于海次。南大海中有僧伽罗国。谓执师子也。相去约指二万余里。每夜南望。见彼国中佛牙塔上宝珠光明腾焰晖赫见于天际。又西南行具经诸国。并有异迹。可五千里至憍萨国。即南印度之正境也。崇信佛法僧徒万许。其土宽广林野相次。王都西南三百余里有黑蜂山。昔古大王为龙猛菩萨造立斯寺。即龙树也。其寺上下五重。凿石为之。引水旋注。多诸变异。沿波方达。令净人固守罕有登者。龛中石像形极伟大。寺成之日。龙猛就山以药涂之变成紫金。世无等者。又有经藏。夹缚无数。古老相传。尽初结集并现存在。虽外佛法屡遭诛殄。而此一山住持无改。近有僧来于彼夏坐。但得读诵不许持出。具陈此事。但路幽阻难可寻问。又复南行七千余里。路经五国并有灵迹。至秣罗矩吒国。即赡部最南滨海境也。山出龙脑香焉。旁有岩顶清流。绕旋二十许匝南注大海。中有天宫观自在菩萨常所住处。即观世音之正名也。临海有城。古师子国。今入海中可三千余里。非结大伴则不可至。故不行也。自此西北四千余里。中途经国具诸神异。达摩诃刺他国。其王果勇威英自在。未宾戒日。寺有百余。僧徒五千。大小兼学。东境山寺罗汉所造。有大精舍高百余尺。中安石像长八丈许。上施石盖凡有七重。虚悬空中相去各三尺许。礼谒见者无不叹讶斯神也。自此因循广寻圣迹。至钵伐多国。有数名德学业可遵。又停二年。学正量部根本论摄正法论成实论等。便东南还那烂陀。参戒贤已。往杖林山胜军论师居士所。其人刹利种。学通内外五明数术。依林养徒讲佛经义。道俗归者日数百人。诸国王等亦来观礼洗足供养。封赏城邑。奘从学唯识决择论意义论成无畏论等。首尾二年。夜梦寺内及外林邑火烧成灰。见一金人告曰。却后十年。戒日王崩印度便乱。当如火荡。觉已向胜军说之。奘意方决严具东还。及永徽之末戒日果崩。今并饥荒。如所梦矣。初那烂陀寺大德师子光等。立中百论宗。破瑜伽等义。奘曰。圣人作论终不相违。但学者有向背耳。因造会宗论三千颂。以呈戒贤诸师。咸称善。先有南印度王灌顶师。名般若鞠多。明正量部。造破大乘论七百颂。时戒日王讨伐至乌荼国。诸小乘师保重此论以用上王。请与大乘师决胜。王作书与那烂陀寺。可差四僧善大小内外者诣行宫在所。拟有论义。戒贤乃差海慧智光师子光及奘。为四应命。将往未发间。有顺世外道来求论难。书四十条义悬于寺门。若有屈者斩首相谢。彼计四大为人物因。旨理沉密最难征核。如此阴阳谁穷其数。此道执计必求捔决。彼土常法。论有负者先令乘驴。屎瓶浇顶。公于众中。形心折伏然后依投永为皂隶。诸僧同疑。恐有殿负默不陈对。奘停既久究达论道。告众请对。何得同耻。各立旁证。往复数番通解无路。神理俱丧溘然潜伏。预是释门一时腾踊。彼既屈已请依先约。奘曰。我法弘恕不在刑科。禀受我法如奴事主。因将向房遵正法要。彼乌荼论又别访得。寻择其中便有谬滥。谓所伏外道曰。汝闻乌荼所立义不。曰彼义曾闻。特解其趣。即令说之。备通其要。便指纤芥。申大乘义破之。名制恶见论。千六百颂。以呈戒贤等师。咸曰。斯论穷天下之勍寇也。何敌当之

奘意欲流通教本。乃放任开正法。遂往东印度境迦摩缕多国。以彼风俗并信异道故其部众乃有数万。佛法虽弘未至其土。王事天神爱重教义。但闻智人不问邪正。皆一奉敬其人。创染佛法将事弘阐故往开化。既达于彼王。叹奘胜度神思清远。童子王闻欣得面款。遣使来请再三乃往。既至相见宛若旧游。言议接对又经晦朔。于时异术云聚。请王决论。言辩才交邪徒草靡。王加崇重初开信门。请问诸佛何所功德。奘赞如来三身利物。因造三身论三百颂以赠之。王曰。未曾有也。顶戴归依。此国东境接蜀西蛮。闻其途路。两月应达。于时戒日王臣告曰。东蕃童子王所有支那大乘天者。道德弘被。彼王所重。请往致之。其大乘天者。即印度诸僧美奘之目也。王曰。我已频请辞而不来。何因在彼。即使语拘摩罗王。可送支那法师来共会只罗国。童子王命象军二万船三万。与奘溯殑伽河以赴戒日。戒日与诸官属百余万众。顺河东下同集羯朱只罗国。初见顶礼。呜足尽敬。散花设颂无量供已曰。弟子先请。何为不来。答以听法未了故此延命。又曰。彼支那国有秦王破阵乐歌舞曲。秦王何人致此歌咏。奘曰。即今正国之天子也。是大圣人拨乱反政恩沾六合故有斯咏。王曰。故天纵之为物主也。乃延入行宫陈诸供养。乃述制恶见论。顾谓门师曰。日光既出荧烛夺明。师所宝者他皆破讫。试救取看。小乘诸僧无敢言者。王曰。此论虽好然未广闻。欲于曲女城大会。命五印度能言之士。对众显之。使邪从正舍小就大。不亦可乎。是日发敕普告天下。总集沙门婆罗门一切异道。会曲女城。自冬初溯流。腊月方到。尔时四方翕集。乃有万数。能论义者数千人。各擅雄辩咸称克敌。先立行殿各容千人。安像陈供香花音乐。请奘升座。即标举论宗命众征核。竟十八日无敢问者。王大嗟赏。施银钱三万金钱一万上[疊*毛]一百具。仍令大臣执奘袈裟巡众唱言。支那法师论胜。十八日来无敢问者。并宜知之。于时僧众大悦曰。佛法重兴。乃令边人权智若此。便辞东归。王重请住观七十五日。大施场相。事讫辞还。王敕所部。递送出境。并施青象金银钱各数万。戒日拘摩罗等十八大国王。流泪执别。奘便辞而不受。以象形大。日常料草四十余围。饼食所须又三斛许。戒日又敕令诸属国随到供给诸僧。劝受象施。皆曰。斯胜相也。佛灭度来。王虽崇敬种种布施。未闻以象用及释门。象为国宝。今既见惠。信之极矣。因即纳象而反钱宝。然其象也其形圆大。高可丈三长二丈许。上容八人。并诸什物经象等具。并在其上。状如重都相似空行。虽逢奔逸而安隐不坠。瓶水不侧。缘国北旋出印度境。戒日威被咸蒙供侍。入皂利国。山川相半沃壤丰熟。僧徒数万并学大乘。东北山行过诸城邑上大雪山。及至其顶诸山并下。又上三日达最高岭。南北通望。但见横山各有九重。过斯已往皆是平地。虽有小山孤断不续。唯斯一岭曼延高远。约略为言。赡部一洲山丛斯地。何以知耶。至如西境波斯平川眇漫。东寻嵬崿莫有穷踪。北则横野萧条。南则印度皋衍。即经所谓香山者也。达池幽邃未可寻源。四河所从皆由斯出。尔雅所谓昆仑之墟。岂非斯耶。案诸禹贡。河出碛石。盖局谈其潜出处耳。张骞寻之乃游大夏。固是超步所经。犹不言其发源之始。斯可知矣。奘引从前后自勒行众沿岭而下。三日至地。达睹货罗诸故都邑。山行八百路极艰险。寒风切骨到于活国。中途所经皆属北狄。而此王者突厥之胤。统管诸胡总御铁门以南诸小国也。自此境东方入葱岭。岭据赡部洲中。南接雪山北至热海。东渐乌铩西极波斯。纵广结固各数千里。冬夏积雪冰岩崖险。过半已下多出山葱。故因名焉。昔人云。葱岭停雪。即雪山也。今亲目验。则知其非。雪山乃居葱岭已南。东西亘海。南望平野。北达丛山。方名葱岭。又东山行。经于十国二千余里。至达摩悉铁帝国。境在山间。东西千六百里。南北极广不踰四五里许。临缚刍河从南而来不测其本。僧寺十余。有一石像上施金铜圆盖。人有旋绕盖亦随转。岂由机巧莫测其然。又东山行近有千里达商弥国。东至大川广千余里。南北百余里绝无人住。川有龙池。东西三百南北五十。其池正在大葱岭内。赡部洲中最高地也。何以明之。池出二河。其西流者至达摩悉铁国与缚刍河合。自此以西皆西流。其东流者至佉沙西界与徙多河合。自此已东水皆东流。故分二河各注西海故知高也。河出大鸟卵如[百*升]许。案条支国大卵如瓮。岂非斯耶。又东五百至朅盘陀国。北背徙多河。即经所谓悉陀河也。东入盐泽。潜于地中。涌于积石。为东夏河矣。其国崇信佛法。城之东南三百余里。大崖两室各一罗汉现入灭定七百余年。须发渐长。左近诸僧年别为剃。又东千余里方出葱岭至乌铩国。城临徙多。西有大山崖自崩坠。中有僧焉。冥目而坐。形甚奇伟。须发下垂至于肩面。问其委曲乃迦叶佛时人矣。近重崩崖没于山内。奘至斯国。与象别行先度雪河。象晚方至。水渐泛涨。不悉山道。寻岭直下。牙冲岸树。象性凶犷反拔却顿。因即致死。怅恨所经已越山险将达平壤不果祈愿。东过疏勒乃至沮渠。可千余里。同伴五百皆共推奘为大商主。处位中营四面防守。且自沮渠一国。素来常镇十部大经。各十万偈。如前所传。国宝护之不许分散。今属突厥。南有大山。现三罗汉入灭尽定。东行八百达于遁国。地惟沙壤寺有百余。僧徒五千并大乘学。城西山寺佛曾游践。有大石室。罗汉入定。石门封掩。初奘既度葱岭。先遣侍人。赍表陈露达国化也。下敕流问令早相见。行达于遁。以象致死所赍经像交无运致。又上表请寻下别敕。令于遁王给其鞍乘。既奉严敕驼马相连至于沙洲。又蒙别敕。计其行程酬雇价直。自尔乘传二十许乘。以贞观十九年正月二十四日。届于京郊之西。道俗相趋屯赴阗闼。数十万众如值下生。将欲入都。人物諠拥取进不前。遂停别馆。通夕禁卫。候备遮断停驻道旁。从故城之西南至京师朱雀街之都亭驿二十余里。列众礼谒动不得旋。于时驾幸洛阳。奘乃留诸经像送弘福寺。京邑僧众竞列幢帐助运庄严。四部諠哗又倍初至。当斯时也复感瑞云现于日北团圆如盖。红白相映当于像上显发轮光。既非绕日同共嗟仰从午至晡。豫入弘福方始歇灭。致使京都五日四民废业七众归承。当此一期。倾仰之高终古罕类也。奘虽逢荣问独守馆宇坐镇清闲。恐陷物议故不临对。及至洛滨特蒙慰问。并献诸国异物。以马驮之。别敕引入深宫之内殿。面奉天颜。谈叙真俗无爽帝旨。从卯至酉不觉时延。迄于闭鼓。上即事戎旃。问罪辽左。明旦将发。下敕同行。固辞疾苦。兼陈翻译。不违其请。乃敕京师留守梁国公房玄龄。专知监护。资备所须一从天府。初奘在印度声畅五天。称述支那人物为盛。戒日大王并菩提寺僧。思闻此国。为日久矣。但无信使。未可依凭。彼土常传。赡部一洲四王所治。东谓脂那。主人王也。西谓波斯。主宝王也。南谓印度。主象王也。北谓猃狁。主马王也。皆谓四国藉斯以治。即因为言。奘既安达恰述符同。戒日及僧。各遣中使赍诸经宝远献东夏。是则天竺信命自奘而通。宣述皇猷之所致也。使既西返。又敕王玄策等二十余人。随往大夏。并赠绫帛千有余段。王及僧等数各有差。并就菩提寺僧召石蜜匠。乃遣匠二人僧八人。俱到东夏。寻敕往越州。就甘蔗造之皆得成就。先是菩提寺僧三人送经初。至。下敕普请京城设斋。仍于弘福译大严等经不久之间奘信又至。乃敕且停待到方译。主上虚心企仰。频下明敕令奘速至。但为事故留连不早程达。既见洛宫深沃虚想。即陈翻译。搜擢贤明。上曰。法师唐梵具赡词理通敏。将恐徒扬仄陋终亏圣典。奘曰。昔者二秦之译门位三千。虽复翻传。犹恐后代无闻怀疑乖信。若不搜举同奉玄规。岂以褊能妄参朝委。频又固请乃蒙降许。帝曰。自法师行后造弘福寺。其处虽小禅院虚静。可为翻译。所须人物吏力。并与玄龄商量务令优给。既承明命返迹京师。遂召沙门慧明灵闰等。以为证义。沙门行友玄赜等。以为缀缉。沙门智证辩机等。以为录文。沙门玄模以证梵语。沙门玄应以定字伪。其年五月创开翻译。大菩萨藏经二十卷。余为执笔。并删缀词理。其经广解六度四摄十力四畏三十七品诸菩萨行。合十二品。将四百纸。又复旁翻显扬圣教论二十卷。智证等更迭录文。沙门行友详理文句。奘公于论重加陶练。次又翻大乘对法论一十五卷。沙门玄赜笔受。微有余隙。又出西域传一十二卷。沙门辩机。亲受时事连纰前后。兼出佛地六门神咒等经。都合八十许卷。自前代已来所译经教。初从梵语倒写本文。次乃回之顺同此俗。然后笔人乱理文句。中间增损多坠全言。今所翻传都由奘旨。意思独断出语成章。词人随写即可披玩。尚贤吴魏所译诸文。但为西梵所重贵于文句。钩锁联类重沓布在。唐文颇居繁复。故使缀工专司此位。所以贯通词义加度节之。铨本勒成秘书缮写。于时驾返西京。奘乃表上并请序题。寻降手敕曰。法师夙标高行早出尘表。泛宝舟而登彼岸。搜妙道而辟法门。弘阐大猷荡涤众累。是以慈云欲卷。舒之荫四空。慧日将昏。朗之照八极。舒朗之者。其惟法师乎。朕学浅心拙。在物犹迷。况佛教幽微。岂敢仰测。请为经题。非已所闻。其新撰西域传者。当自披览。及西使再返。又敕二十余人随往印度前来国命通议中书。敕以异域方言务取符会。若非伊人将论声教。故诸信命并资于奘。乃为转唐言依彼西梵。文词轻重令彼读者尊崇东夏。寻又下敕。令翻老子五千文为梵言以遗西域。奘乃召诸黄巾述其玄奥。领叠词旨方为翻述。道士蔡晃成英等。竞引释论中百玄意。用通道经。奘曰。佛道两教其致天殊。安用佛言用通道义。穷核言疏本出无从。晃归情曰。自昔相传祖凭佛教至于三论。晃所师遵准义幽通不无同会。故引解也。如僧肇著论。盛引老庄。犹自申明。不相为怪。佛言似道何爽纶言。奘白。佛教初开。深文尚拥。老谈玄理微附佛言。肇论所传引为联类。岂以喻词而成通极。今经论繁富各有司南。老但五千论无文解。自余千卷多是医方。至如此土贤明何晏王弼周颙萧绎顾欢之徒。动数十家。注解老子何不引用。乃复旁通释氏。不乃推步逸踪乎。既依翻了将欲封勒。道士成英曰。老经幽邃。非夫序引何以相通。请为翻之。奘曰。观老治身治国之文。文词具矣。叩齿咽液之序。其言鄙陋。将恐西闻异国有愧乡邦。英等以事闻诸宰辅。奘又陈露其情。中书马周曰。西域有道如老庄不。奘曰。九十六道并欲超生。师承有滞致沦诸有。至如顺世四大之术。冥初六谛之宗。东夏所未言也。若翻老序。则恐彼以为笑林。遂不译之。奘以弘赞之极。勿尚帝王。开化流布自古为重。又重表曰。伏奉墨敕猥垂奖喻。只奉纶言精守振越。玄奘业尚空疏。谬参法侣幸属九瀛有截四表无虞。凭皇灵以远征。恃国威而访道。穷遐冒险虽励愚诚。纂异怀荒寔资朝化。所获经论奉敕翻译。见成卷轴。未有诠序。伏惟陛下睿思云敷。天华景烂。理包系象调逸咸英。跨千古以飞声。掩百王而腾实。窃以神力无方。非神思不足诠其理。圣教玄远。非圣藻何以序其源。故乃冒犯威严。敢希题目宸眷冲邈不垂矜许。抚躬累息相顾失图。玄奘闻。日月丽天。既分晖于户牖。江河纪地。亦流润于岩涯。云和广乐。不秘响于聋昧。金璧奇珍。岂韬彩于愚瞽。敢缘斯理重以干祈。伏乞雷雨曲垂天文俯照。配两仪而同久。与二耀而俱悬。然则鹫岭微言。假神笔而弘远。鸡园奥义。托英词而宣畅。岂止区区梵众独荷恩荣。亦使蠢蠢迷生方超尘累而已。表奏之日。敕遂许焉。谓驸马高履行曰。汝前请朕为汝父作碑。今气力不如昔。愿作功德为法师作序不能作碑。汝知之。贞观二十二年幸玉华宫。追奘至。问翻何经论。答正翻瑜伽。上问。何圣所作明何等义。具答已令取论自披阅。遂下敕。新翻经论写九本。颁与雍洛相兖荆杨等九大州。奘又请经题。上乃出之名大唐三藏圣教序。于明月殿。命弘文馆学士上官仪。对群僚读之。其词曰。盖闻。二仪有象。显覆载以含生。四时无形。潜寒暑以化物。是以窥天鉴地。庸愚皆识其端。明阴洞阳。贤哲罕穷其数。然而天地包乎阴阳而易识者。以其有象也。阴阳处乎天地而难穷者。以其无形也。故知象显可征。虽愚不惑。形潜莫睹。在智犹迷。况乎佛道崇虚乘幽控寂。弘济万品典御十方。举威灵而无上。抑神力而无下。大之则弥于宇宙。细之则摄于毫厘。无灭无生。历千劫而不古。若隐若显。运百福而长。今妙道凝玄。遵之莫知其际。法流湛寂。挹之莫测其源。故知蠢蠢凡愚区区庸鄙。投其旨趣能无疑惑者哉。然则大教之兴。基乎西土。腾汉庭而皎梦。照东域而流慈。昔者分形分迹之时。言未驰而成化。当常现常之世。民仰德而知遵。及乎晦影归真迁仪越世。金容掩色。不镜三千之光。丽象开图。空端四八之相。于是微言广被。拯含类于三涂。遗训遐宣。导群生于十地。然而真教难仰。莫能一其指归。曲学易遵。邪正于焉纷纠。所以空有之论。或习俗而是非。大小之乘。乍沿时而隆替。有玄奘法师者。法门之领袖也。幼怀贞敏。早悟三空之心。长契神情。先包四忍之行。松风水月。未足比其清华。仙露明珠。讵能方其朗润。故以智通无累神测未形。超六尘而迥出。只千古而无对。凝心内境。悲正法之淩迟。栖虑玄门。慨深文之讹谬。思欲分条析理广彼前闻。截伪续真开兹后学。是以翘心净土往游西域。乘危远迈。杖策孤征。积雪晨飞途间失地。惊砂夕起空外迷天。万里山川。拨烟霞而进影。百重寒暑。蹑霜雨而前踪。诚重劳轻求深愿达。周游西宇十有七年。穷历道邦询求正教。双林八水味道餐风。鹿苑鹫峰瞻奇仰异。承至言于先圣。受真教于上贤。探赜妙门精穷奥业。一乘五律之道驰骤于心田。八藏三箧之文。波涛于口海。爰自所历之国。总将三藏要文凡六百五十七部。译布中夏宣扬胜业。引慈云于西极。注法雨于东垂。圣教缺而复全。苍生罪而还福。湿火宅之干焰。共拔迷涂。朗爱水之昏波。同臻彼岸。是知恶因业坠。善以缘升。升坠之端惟人所托。譬夫桂生高岭云露方得泫其华。莲出渌波飞尘不能污其叶。非莲性自洁而桂质本贞。良由所附者高则微物不能累。所凭者净则浊类不能沾。夫以。卉木无知。犹资善而成善。况乎人伦有识。不缘庆而求庆。方冀。兹经流施。将日月而无穷。斯福遐敷。与乾坤而永大。百僚称庆。奘表谢曰

窃闻。六爻探赜局于生灭之场。百物正名。未涉真如之境。犹且远征羲册。睹奥不测其神。遐想轩图。历选并归其美。伏惟。皇帝陛下。玉毫降质金轮御天。廓先王之九州。掩百千之日月。斥例代之区域。纳恒沙之法界。遂使给园精舍并入堤封。贝叶灵文咸归删府。玄奘往因。振锡聊谒崛山。经途万里。怙天威如咫步。匪乘千叶。诣双林如食顷。搜扬三藏。尽龙宫之所储。研究一乘。穷鹫岭之遗旨。并已载于白马还献紫宸。寻蒙下诏赐使翻译。玄奘识乖龙树。谬忝传灯之荣。才异马鸣。深愧写瓶之敏。所译经论纰舛尤多。遂荷天恩留神构序。文超象系之表。若聚日之放千光。理括众妙之门。同惠云之濡百草。一音演说亿劫罕逢。忽以微生亲承梵响。踊跃欢喜如闻受记。表奏之日。寻下敕曰。朕才谢圭璋言惭博达。至于内典尤所未闲。昨制序文深为鄙拙。惟恐秽翰墨于金简。标瓦砾于珠林。忽得来书谬承褒赞。循躬省虑弥益厚颜。善不足称空劳致谢。又重表谢。敕云。朕性不读经。兼无才智。忽制论序。翻污经文。具览来言枉见褒饰。愧逢虚美唯益真惭。自尔朝宰英达咸申击赞。释宗弘盛气接成阴。皇太子述上所作三藏圣教序曰。夫显扬正教。非智无以广其文。崇阐微言。非贤莫能定其旨。盖真如圣教者。诸法之玄宗。众经之轨[跳-兆+屬]也。综括宏远奥旨遐深。极空有之精微。体生灭之机要。词茂道旷。寻之者不究其源。文显义幽。履之者莫测其际。故知。圣慈所被业无善而不臻。妙化所敷缘无恶而不翦。开法网之纲纪。弘六度之正教。拯群有之涂炭。启三藏之秘局。是以名无翼而长飞。道无根而永固。道名流庆。历遂古而镇常。赴感应身。经尘劫而不朽。晨钟夕梵。交二音于鹫峰。慧日法流。转双轮于鹿苑。排空宝盖。接翔云而共飞。庄野春林。与天花而合彩。伏惟。皇帝陛下。上玄资福。垂拱而治八荒。德被黔黎。敛衽而朝万国。恩加朽骨。石室归于贝叶之文。泽及昆虫。金匮流乎梵说之偈。遂使阿耨达水通神甸之八川。耆阇崛山接嵩华之翠岭。窃以。法性凝寂。靡归心而不通。智地玄奥。感恳诚而遂显。岂谓重昏之夜。烛慧炬之光。火宅之朝。降法雨之泽。于是百川异流。同会于海。万区分义。总成乎实。岂与汤武校其优劣。尧舜比其圣德者哉。玄奘法师者。夙怀聪令。立志夷简。神清髫龀之年。体拔浮华之世。凝情定室匿迹幽岩。栖息三禅巡游十地。超六尘之境。独步迦维。会一乘之旨。随机化物。以中华之无质。寻印度之真文。远涉恒河终期满字。频登雪岭更获半珠。问道往还十有七载。备通释典利物为心。以贞观十九年二月六日。奉敕于弘福寺翻译圣教。要文凡六百五十七部引大海之法流。洗尘劳而不竭。传智灯之长焰。皎幽闇而恒明。自非久植胜缘。何以显扬斯旨。所谓法相常住。齐三光之明。我皇福臻。同二仪之固。伏见御制众经论序。照古腾今。理含金石之声。文抱风云之润。治辄以轻尘足岳坠露添流。略举大纲以为斯记。自此常参内禁。扣问沉隐。翻译相续不爽法机。敕赐云纳一领。妙绝古今。又敕天下。寺度五人维持圣种。皆其力也。冬十月随驾入京。于北阙造弘法院。镇恒在彼。初于曲池为文德皇后造慈恩寺。追奘令住度三百人。有令寺西北造翻经院。给新度弟子一十五人。弘福旧处仍给十人。今上嗣箓素所珍敬。追入优问礼殊恒袟。永徽二年。请造梵本经台。蒙敕赐物。寻得成就。又追入内。于修文殿翻发智等论。降手诏飞白书。慰问优洽。显庆元年正月。为皇太子于慈恩设大斋。朝采总至。黄门郎薛元超。中书郎李义府曰。译经佛法之大。未知何德以光扬耶。奘曰。公此之问。常所怀矣。译经虽位在僧。光价终凭朝贵。至如姚秦鸠摩罗什。则安成侯姚嵩笔受。元魏菩提流支。则侍中崔光录文。贞观初波颇初译。则仆射萧瑀太府萧璟庶子杜正伦等。监阅详定。今并无之不足光远。又大慈恩寺。圣上切风树之哀。追造壮丽。腾实之美勿过碑颂。若蒙二公为致。则不朽之迹。自形于今古矣。便许之。明旦遣给事宣敕云。所须官人助翻者已处分讫。其碑朕自作。寻敕。慈恩翻译文义须精。宜令左仆射于志宁。中书令来济。礼部许敬宗。黄门郎薛元超。中书郎李义府等。有不安稳随事润色。若须学士任追三两人。及碑成请神翰自书。蒙特许。克日送寺。京寺咸造幢盖。又敕王公已下太常九部及两县伎乐。车徒千余乘驻弘福寺。上居安福门。俯临将送。京邑士女列于道侧。自北之南二十余里充牣衢街。光俗兴法无与俦焉。又赐山纳妙胜前者并时服玩百有余件。显庆二年。驾幸洛阳。预从安置东都积翠宫。召入大内丽日殿。翻观所缘等论。又于明德宫。翻大毗婆沙等论。奘少离桑梓。白首言归。访问亲故。零落殆尽。惟有一姊。迎与相见。访以坟陇。旋殡未迁。便卜胜地。旋茔改葬。其少室山西。北缑氏故县东北。游仙乡控鹤里凤凰谷。即奘之生地也。下近有少林寺。即魏孝文所立。是翻十地之所。意愿栖托为国翻译。蒙手敕云。省表知欲晦迹岩泉追林远而架往。托虑禅寂轨澄什以标今。仰挹风徽寔所钦尚。朕业空学寡靡究高深。然以浅识薄闻。未见其可。法师津梁三界汲引四生。智皎心灯定凝意水。非情尘之所曀岂识浪而能惊然以道德可居。何必太华叠岭。空寂可舍。岂独少室重峦。幸戢来言勿复陈请。即市朝大隐。不独贵于昔贤。见闻弘益更可珍于即代。遂因寝言。显庆三年下敕为皇太子造西明寺成。令给上房僧十人以充侍者。有大般若者。二十万偈此土八部咸在其中。不久下敕令住玉华。翻经供给一准京寺。遂得托静不爽译功。以显庆五年正月元日。创翻大本。至龙朔三年十月末了。凡四处十六会说。总六百卷。般若空宗此焉周尽。于间又翻成唯识论辩中边论唯识二十论品类足论等。至十一月表上此经。请制经序。于蓬莱宫通事舍人冯义宣敕许之。奘生常以来愿生弥勒。及游西域。又闻无著兄弟皆生彼天。又频祈请咸有显证。怀此专至益增翘励。后至玉华。但有隙次。无不发愿生睹史多天见弥勒佛。自般若翻了。惟自策勤行道礼忏。麟德元年告翻经僧及门人曰。有为之法必归磨灭。泡幻形质何得久停。行年六十五矣。必卒玉华。于经论有疑者可速问。闻者惊曰。年未耆耄何出此言。报曰。此事自知。遂往辞佛。先造俱胝十亿像所。礼忏辞别。有门人外行者。皆报好去。今与汝别亦不须来来亦不见。至正月九日告寺僧曰。奘必当死。经云。此身可恶犹如死狗。奘既死已勿近宫寺。山静处埋之。因既卧疾。开目闭目见大莲花鲜白而至。又见伟相知生佛前。命僧读所翻经论名目已。总有七十三部一千三百三十卷。自怀欣悦。总召门人。有缘并集云。无常将及急来相见。于嘉寿殿。以香木树菩提像骨。对寺僧门人辞诀。并遗表讫。便默念弥勒。令傍人称曰。南谟弥勒如来应正等觉。愿与含识速奉慈颜。南谟弥勒如来所居内众。愿舍命已必生其中。至二月四日。右胁累足右手支头。左手髀上铿然不动。有问何相。报曰。勿问。妨吾正念。至五日中夜。弟子问曰。和上定生弥勒前不。答曰。决定得生。言已气绝。迄今两月色貌如常。又有冥应略故不述。又下敕葬日听京城僧尼幢盖往送。于是素盖素幢浮空云合。哀笳哀梵气遏人神。四俗以之悲凉。七众惜其沉没。乃葬于白鹿原四十里中。皂素弥满。其茔与兄捷公相近。苕然白塔近烛帝城。寻下别敕。令改葬樊川。与州县相知供给吏力乃又出之。众咸叹异。经久埋痤色相如初。自非愿力所持。焉能致此

余以闇昧滥沾斯席。与之对晤屡展炎凉。听言观行名实相守。精厉晨昏计时分业。虔虔不懈专思法务。言无名利行绝虚浮。曲识机缘善通物性。不倨不谄行藏适时。吐味幽深辩开疑议。寔季代之英贤。乃佛宗之法将矣。且其发蒙入法。特异常伦。听览经论用为恒任。既周行东夏挹酌诸师披露肝胆尽其精义。莫不倾倒林薮更新学府。遂能不远数万咨求胜法。誓舍形命必会为期。发趾张掖途次龙沙。中途艰险身心仅绝。既达高昌倍光来价。传国祖送备阅灵仪。路出铁门石门。躬乘沙岭雪岭。历天险而志逾慷慨。遭凶贼而神弥厉勇。兼以归禀正教。师承戒贤。理遂言扬义非再授。广开异论包藏胸亿。致使梵侣倾心不匮其法。又以起信一论文出马鸣彼土诸僧思承其本。奘乃译唐为梵通布五天。斯则法化之缘东西互举。又西华余论深尚声明。奘乃卑心请决。随授随晓。致有七变其势动发异踪。三循广论恢张怀抱。故得施无厌寺三千学僧皆号智囊护持城堑。及睹其唇吻听其词义。皆弹指赞叹。何斯人也。随其游历塞外海东百三十国。道俗邪正。承其名者莫不仰德归依更崇开信可以家国增荣。光宅惟远。献奉岁至。咸奘之功。若非天挺英灵生知圣授何能振斯鸿绪导达遗踪。前后僧传往天竺者。首自法显法勇。终于道邃道生。相继中途一十七返。取其通言华梵妙达文筌扬导国风开悟邪正。莫高于奘矣。恨其经部不翻犹涉过半。年未迟暮。足得出之。无常奄及。惜哉

那提三藏。唐曰福生。具依梵言。则云布如乌代邪。以言烦多故。此但讹略而云那提也。本中印度人。少出家。名师开悟。志气雄远弘道为怀。历游诸国务在开物。而善达声明通诸诂训。大夏召为文士。拟此土兰台著作者。性泛爱好奇。尚闻有涉悟。不惮远夷。曾往执师子国。又东南上楞伽山。南海诸国随缘达化。善解书语。至即敷演。度人立寺。所在扬扇。承脂那东国盛转大乘佛法崇盛赡洲称最。乃搜集大小乘经律论五百余夹合一千五百余部。以永徽六年创达京师。有敕令于慈恩安置所司供给。时玄奘法师。当途翻译声华腾蔚。无有克彰。掩抑萧条。般若是难。既不蒙引返充给使。显庆元年敕往昆仑诸国采取异药。既至南海。诸王归敬为别立寺度人授法。弘化之广又倍于前。以昔被敕往理须返命。慈恩梵本拟重寻研。龙朔三年还返旧寺。所赍诸经。并为奘将北出。意欲翻度。莫有依凭。惟译八曼荼罗礼佛法阿吒那智等三经。要约精最可常行学。其年南海真腊国。为那提素所化者。奉敬无己。思见其人。合国宗师假涂远请。乃云。国有好药唯提识之。请自采取。下敕听往。返亦未由。余自博访大夏行人云。那提三藏。乃龙树之门人也。所解无相与奘颇返。西梵僧云。大师隐后。斯人第一深解实相善达方便。小乘五部毗尼外道四韦陀论。莫不洞达源底通明言义。词出珠联理畅霞举。所著大乘集义论。可有四十余卷。将事译之。被遣遂阙。夫以抱麟之叹。代有斯踪。知人难哉。千龄罕遇。那提挟道远至。投俾北冥既无所待。乃三被毒载充南役。崎岖数万频历瘴气。委命斯在。呜呼惜哉

论曰。观夫翻译之功。诚远大矣。前录所载无德称焉。斯何故耶。谅以言传理诣惑遣道清有由寄也。所以列代贤圣。祖述弘导之风。奉信贤明。宪章翻译之意。宗师旧辙颇见词人。埏埴既圆稍功其趣。至如梵文天语元开大夏之乡。鸟迹方韵出自神州之俗。具如别传。曲尽规猷。遂有侥幸时誉叨临传述逐转铺词返音列喻繁略科断比事拟伦。语迹虽同校理诚异。自非明逾前圣。德迈往贤。方能隐括殊方用通弘致。道安著论五失易窥。彦琮属文八例难涉。斯并古今通叙。岂妄登临。若夫九代所传。见存简录。汉魏守本本固去华。晋宋传扬时开义举。文质恢恢讽味余逸。厥斯以降轻靡一期。腾实未闻讲悟盖寡。皆由词遂情转义写情心。共激波澜永成通式充车溢藏。法宝住持得在福流失在讹竞。故勇猛陈请词同世华。制本受行不惟文绮。至圣殷鉴深有其由。群籍所传灭法故也。即事可委。况弘识乎。然而习俗生常知过难改。虽欲徙辙终陷前踪。粤自汉明终于唐运。翻传梵本多信译人。事语易明义求罕见。厝情独断惟任笔功。纵有覆疏还遵旧绪。梵僧执叶相等情乖。音语莫通是非俱滥。至如三学盛典唯诠行旨。八藏微言宗开词义。前翻后出靡坠风猷。古哲今贤德殊恒律。岂非方言重阻臆断是授。世转浇波奄同浮俗。昔闻淳风雅畅既在皇唐。绮饰讹杂寔钟季叶。不思本实。妄接词锋。竞掇刍荛郑声难偃。原夫大觉希言绝世特立。八音四辩演畅无垠。安得凡怀虚参圣虑用为标拟。诚非立言。虽复乐说不穷随类各解。理开情外词逸寰中。固当斧藻标奇文高金玉。方可声通天乐韵过恒致。近者晋宋颜谢之文。世尚企而无比。况乖于此。安可言乎。必踵斯踪时俗变矣。其中芜乱安足涉言。往者西凉法谶。世号通人。后秦童寿。时称僧杰。善披文意妙显经心。会达言方风骨流便。弘衍于世不亏传述。宋有开士慧严宝云。世系贤明勃兴前作。传度广部联辉绝踪。将非面奉华胥亲承诂训得使声流千载。故其然哉。余则事义相传。足开神府。宁得如瓶泻水不妄叨流。薄乳之喻复存今日。终亏受诵足定浇淳。世有奘公。独高联类。往还振动备尽观方。百有余国君臣谒敬。言议接对。不待译人。披析幽旨。华戎胥悦。故唐朝后译不屑古人。执本陈勘频开前失。既阙今乖未遑厘正。辄略陈此夫复何言

续高僧传卷第四续高僧传卷第五

        大唐西明寺沙门释道宣撰

    义解篇初　本传十二　附见一十九

梁杨都安乐寺沙门释法申传一(道达　慧命)

梁杨都建元寺沙门释僧韶传二(法朗　法亮)

梁杨都建元寺沙门释法护传三(智远　僧达)

梁钟山宋熙寺沙门释智欣传四

梁吴郡虎丘山沙门释僧若传五(僧令　法度　慧梵　慧朗)

梁杨都宣武寺沙门释法宠传六(智果　僧淑)

梁杨都灵根寺沙门释僧迁传七

梁杨都庄严寺沙门释僧旻传八(道超)

梁杨都光宅寺沙门释法云传九

梁南海随喜寺沙门释慧澄传十(慧朗　慧略　法生　慧武)

梁钟山上定林寺沙门释法令传十一(慧泰慧纂)

梁钟山开善寺沙门释智藏传十二

释法申。本姓吕。任城人也。祖世寓居青州。申幼出家。夙怀儒素广学经论。妙思独远弥历年祀。规空画有日夜惆怅。隐士平原明昙聊嘲之曰。三阳在节明辰淑景。何不饮美酒赋新诗。而终日竟岁瞪视四壁。百年俄顷。知得成儒素以不。答曰。盖是平生鄙好。何论得失。顷之而大明成论。誉美州乡值宋太始之初庄严寺法集。敕请度江住安乐寺。累当师匠道俗钦赏。建元之中遭本亲远丧。道途回岨有碍北归。因尔屏绝人事杜塞讲说。逮齐竟陵王萧子良永明之中。请二十法师。弘宣讲授苦相征屈。辞不获免。当斯之盛无与友者。兼又淳厚仁慧不出厉言。安闲守素不狎人世。以天监二年卒。春秋七十有四。时复有道达慧命。并以勤学显名。达姓裴。河东闻喜人。住广陵永福精舍。少以孝行知名。拯济危险道闰江濆。永明中为南兖州僧正在职廉洁雅有治才。罢任之日唯有纸故五束。慧命广陵人。住安乐寺。开济笃素。专以成实见知

释僧韶。姓王。齐国高安人。幼愿拔俗。弱年从志敛服。道俗恭敬师宗。美姿制善举止。情性温和韵调清雅。好弘经数名显州壤。专以毗昙擅业。元徽之初始来皇邑住建元寺。宽厚闲澹不妄交游。宋季浇薄体裁无准。物竞目前荣枯俄顷。韶闲房自守。状若无人。及齐氏开泰礼教夙被。白黑钻仰讲说频仍。后学知宗前修改观。毗昙一部化流海内。咨听之徒常有百数。齐文惠及竟陵王萧子良。雅相钦礼。清河崔慧。亲从北面咨承余诲。以天监三年卒于住寺。春秋五十有八。时建元又有法朗。兼以慧学知名。本姓沈氏。吴兴武康人。家遭世祸因住建业。大明七年与兄法亮。被敕绍继慧益出家。初住药王寺。亮履行高洁经数修明。朗禀性疏率不事威仪。声转有闻义解传誉。集注涅槃勒成部帙。而言谑调笑不择交游。高人胜己见必齿录。并卒于天监中

释法护。姓张。东平人。初以廉直居性不耐贪叨。年始十三而善于草隶。其师道邕亦有清风。抚其首曰。观汝意气必能振发遗法。及至受戒仍遭父忧。居丧房内经涉四载不预法事。礼毕羸瘠不堪随众。宋孝建中。来都游观住建元寺。雅好博古多讲经论。常以毗昙命家。弗尚流俗言去浮华。不求适会趣通文理。从其学者百有余人。齐竟陵王。总校玄释定其虚实。仍于法云寺建竖义斋。以护为标领。解释胶结每无遗滞。物益怀之。远有旷度不交荣俗。凡所游往必皆名辈。齐侍中陈留阮韬。光禄阮晦。中书侍郎汝南周颙。并虚心礼待未尝废也。自从天子至于侯伯。不与一人游狎。皎然独坐勖励门徒。无营苟利。惟以经数仁义存怀。以天监六年卒于住所。春秋六十有九。时新安寺智远。天保寺僧达。并以勤学有功。远幼怀清静守志不竞。讲说大乘好修福务。达平和开拓颇自矜尚

释智欣。姓潘。丹阳建康人也。稚而聪警禀怀变躁。率尔形仪过无修整。年七八岁。世间近事经耳不妄。曾入栖静寺正值上讲。闻十二因缘义。云生死轮转无有穷已。便慨然有离俗之志。他日即就栖静僧审禅师求出家焉。笃好博学多集近事。师训之曰。观汝神明人非率尔。所可习学皆非奥远何耶。答曰。欲广其节目耳。及具足后。从东安寺道猛听成实论。四遍虽周未曾注记。结帙而反亭然独悟。莫与为群不交当世。无因得参其门者也。及至讲说文义精悉。四众推服。听者八百余人。陈心序事贵在可解不务才华有异流俗。客问未申酬答已罢。皆美其丰赡名重四海。齐永明末。太子数幸东田。携诸内侍亟经住寺。欣因谢病钟山居宋熙寺。确然自得不与富贵游往。行不苟合交不委亲。嚫施之物构改住寺。以天鉴五年卒。春秋六十一。葬于山墓

释僧若。庄严寺僧璩之兄子也。璩以律行清严见之前传。若少而廉静。邑里推之。十五出家。住虎丘东山精舍。事师恭孝与人友善。性好勤学。出都住治城寺二十余年。经数通达。道俗器赏。太常卿吴郡陆惠晓左氏尚书陆澄深相待接。年三十二。志绝风尘末东返虎丘。栖身幽室简出人世。披文玩古自足云霞。虽复茹菜不充单复不赡。随宜任运罕复经怀。琅琊王斌守吴。每延法集。还都谓知己曰。在郡赖得若公言谑大妄衰老。见其比岁放生为业。仁逮虫鱼爱及飞走。讲说虽疏津梁不绝。何必灭迹岩岫方谓为道。但出处不失其机。弥觉其德高也。天监八年敕为彼郡僧正。亲当元师。犹肆意山内。故失匡救之美。致有贪慢之谤。未必加诸己。要亦有贬暮龄。以普通元年卒。春秋七十。复有僧令者。若之兄也。亦以硕学知名。少而俊警长益廉退。经律通明不永早世。复有法度者。住定林寺。沉审其性言不卒暴。先行而后从焉。时庄严寺又有慧梵慧朗。并以内外通博期标声誉。梵本吴氏。剡人。刚决强断不事形名。朗肌貌霜洁。时人目为白朗。屡讲众经颇入能例

释法宠。姓冯氏。南阳冠军人。后遭世难寓居海盐。少有绝俗之志。二亲爱而弗许。执志固请。乃曰。须待为汝婚竟随意所欲。十八纳妻。经始半年。舍家服道住光兴寺。成办法式习学威仪。其后出都住兴皇寺。又从道猛昙济学成实论。二公雅相叹赏。日夜辛勤不以寒暑动意。吴郡张融与周颙书曰。古人遗放故留儿女。法宠法师绝尘如弃唾。若斯之志大矣远矣。又从长乐寺僧周学。通杂心及法胜毗昙。又从庄严昙斌历听众经。探玄析奥妙尽深极。高难所指罕不倒戈。昔吐蕴藉风神秀举。齐竟陵王子良。甚加礼遇。尝于西邸义集选诸名学。事委治城智秀。而竞者尤多。秀谓宠曰。当此应对卿何如我。答曰。先悦后拒我不及卿。诠名定赏卿不及我。秀有惭色。年三十八。正胜寺法愿道人善通樊许之术。谓宠曰。君年满四十当死。无可避处。唯有祈诚诸佛忏悔先愆。趒脱或可冀耳。宠因引镜验之。见面有黑气。于是货卖衣钵资余。并市香供。飞舟东逝。直至海盐居在光兴。闭房礼忏杜绝人物。昼忘食息夜不解衣。迄年四十。岁暮之夕忽觉两耳肿痛。弥生怖懅。其夜忏礼已达四更。闻户外有人言曰。君死业已尽。遽即开户都无所见。明晨借问佥言黑气都除。两耳乃是生骨。斯实忏荡之基。功不虚也。末又从东夏慧基听其讲导。言论往复旬日之间。文疑理滞反启其志。又鼓棹西归住道林寺。开宇临涧敞轩映水。解帙寻经每自惆怅而不能已。及东昏在位。多请游于北山。因而移寓天保寺。天监七年齐隆寺法镜徂殁。僧正惠超启宠镇之。敕曰。法宠法师造次举动不逾律仪。不侠性欲不事形势。慈仁恺悌雅有君子之风。匡政寺庙信得其人矣。上每义集以礼致之。略其年腊敕常居坐首。不呼其名号为上座法师。请为家僧。敕施车牛人力衣服饮食。四时不绝。寺本陜小。帝为宣武王修福。下敕王人缮改张饰以待宠焉。因立名为宣武寺也。门徒敦厚常百许人。普通四年忽感风疾不能执捉。舒经格上昼夜不休。赴诸法事坐舆讲说。未疾礼佛常以百拜为限。后不能起居。犹于床上依时百过俯仰虔敬。所忏所愿与本无异。后疾甚中使参候相望于道。以普通五年三月十六日卒。春秋七十四。皇上伤悼道俗悲恋。敕葬定林寺墓。一切凶事天府供给。舍人主书监视讫事。复有沙门智果。管氏。吴人。住海盐光兴寺。清直平简善诸经术。又剡县公车寺沙门僧淑。捃采众师并为己任。随问随答思虑周广。虽有征核而未尽其要妙

释僧迁。姓乐氏。襄阳杜人。幼出家。进忠退俭早协州乡。晚游都邑住灵根寺。却扫一房净若仙观。洁整衣服尘水不染。从灵味寺宝亮咨学经论。文理通达籍甚知名。性方棱不挠高自崇遇。若非意得罕所宾接。武帝以家僧引之。吴平侯萧昺。亦遇之以礼。天监十六年夏。帝尝夜见沙门慧诩。他日因计法会。迁问诩曰。御前夜何所道。诩曰。卿何忽问此。而言气甚厉。迁抗声曰。我与卿同出西州俱为沙门。卿一时邀逢天接。便欲陵驾侪党。我惟事佛。视卿辈蔑如也。众人满坐诩有惭忒。其为梗正皆类此也。以普通四年卒。春秋五十九矣

释僧旻。姓孙氏。家于吴郡之富春。有吴开国大皇帝其先也。幼孤养能言而乐道。七岁出家。住虎丘西山寺。为僧回弟子。从回受五经。一闻能记。精神洞出标群独秀。每与同辈言谑及诸典礼。未尝不慨慨然欲为己任。宋吏部郎吴郡张辩谓之曰。沙弥何姓家在何处。旻曰。贫道姓释。家于此山。辩甚异之。特进张绪见而叹曰。松柏虽小已有陵云之气。由是显誉。年十三随回出都住白马寺。寺僧多以转读唱导为业。旻风韵清远了不厝意。年十六而回亡。哀容俯仰率由自至。丧礼毕移住庄严师仰昙景。景久居寺任。雅有风轨。大小和从。寺给僧足。旻安贫好学。与同寺法云禅岗法开。禀学柔次达亮四公经论。夕则合帔而卧。昼则假衣而行。往返咨询不避炎雪。其精力笃课如此。大明数论究统经律。原始要终望表知里。内鉴诸己旁启同志。前疑往结靡不冰泮。虽命世硕学有是非之辩。旻居中振发曾无拥滞。光绪既着风猷弘远。齐文惠帝竟陵王子良。深相贵敬请遗连接。尚书令王俭。延请僧宗讲涅槃经。旻扣问联环言皆摧敌。俭曰。昔竺道生入长安。姚兴于逍遥园见之。使难道融义。往复百翻言无不切。众皆睹其风神服其英秀。今此旻法师超悟天体。性极照穷言必典诣。能使前无横阵。便是过之远矣。文宣尝请柔次二法师。于普弘寺共讲成实。大致通胜冠盖成阴。旻于末席论议。词旨清新致言宏邈。往复神应听者倾属。次公乃放尘尾而叹曰。老子受业于彭城。精思此之五聚。有十五番以为难窟。每恨不逢勍敌。必欲研尽。自至金陵累年始见竭于今日矣。且试思之晚讲当答。及晚上讲裁复数交词义遂拥。次公动容顾四坐曰。后生可畏。斯言信矣。年二十六。永明十年始于兴福寺讲成实论。先辈法师高视当世排竞下筵。其会如市山栖邑寺莫不掩扉毕集。衣冠士子四衢辐凑。坐皆重膝不谓为迮。言虽竟日无起疲倦。皆仰之如日月矣。希风慕德者不远万里相造。自晋宋相承凡论议者。多高谈大语竞相夸罩。及旻为师范。棱落秀上机变如神。言气典正。座无洪声之侣。重又性多谦让。未常以理胜加人。处众澄眸如入禅定。其为道俗所推如此。时人称曰。折剖磐隐通古无例。条贯始终受者易悟。庶方荡诸异论大同正法矣。于是名振日下。听众千余。孜孜善诱曾无告倦。晋安太守彭城刘业。尝谓旻曰。法师经论通博。何以立义多儒。答曰。宋世贵道生。开顿悟以通经。齐时重僧柔。影毗昙以讲论。贫道谨依经文。文玄则玄。文儒则儒耳。时竟陵王世子萧照胄。出守会稽。要旻共往。征虏别之。旻曰。吾止讲席。相识未尝修诣。承其得郡。便狼狈远别。意所不欲。众因是亦止。永元元年。敕僧局请三十僧。入华林园夏讲。僧正拟旻为法主。旻止之。或曰何故。答曰。此乃内润法师。不能外益学士。非谓讲者。由是誉传遐迩名动京师。琅琊王仲宝。吴人张思光。学冠当时清贞独绝。并投分请交申以缟带。年立之后频事开解蔚为宗匠。九部五时若指诸掌。玄理伏难坦然夷易。故缁素结辙华俗邀延往复屯萃矣。时有令闻夙成负先来之风。耆年素望怀新旧之耻。设伏者比肩翘关者间出。旻随方领会。弘量有余。皆衔璧舆榇响然风靡者一人而已。值齐历横流道属昏诐。时宠小人世嫉君子。因避地徐部。仍受请入吴。法轮继转胜幢屡建。皆随根获润有声南北。皇梁膺运乃翻然自远言从帝则。以天监五年游于都辇。天下礼接下筵亟深眷悦。敕僧正慧超衔诏至房。欲屈与法宠法云汝南周舍等。时入华林园讲论道义。自兹已后优位日隆。六年制注般若经。以通大训。朝贵皆思弘厥典。又请京邑五大法师。于五寺首讲。以旻道居其右。乃眷帝情深见悦可。因请为家僧。四事供给。又敕于慧轮殿讲胜鬘经。帝自临听。仍选才学道俗释僧智僧晃临川王记室东莞刘勰等三十人。同集上定林寺。抄一切经论以类相从。凡八十卷。皆令取衷于旻。十一年春忽感风疾后虽小间。心犹忘误言语迟蹇。旻曰。自登座讲说已二十年。如见此病例无平复。讲事尽矣。乃修饰房内隔立道场日夜礼忏。后吴郡太守张充。吴兴太守谢览。各遣僚左至都表上延请。有敕给船仗资粮发遣。二郡迎候舟楫满川。京师学士云随雾合。中途守宰莫不郊迎。晋陵太守蔡撙。出侯门迎之叹曰。昔仲尼素王于周。今旻公又素王于梁矣。天监末年。下敕于庄严寺。建八座法轮。讲者五僧以年腊相次。旻最处后。众徒弥盛。庄严讲堂。宋世祖所立。栾栌增映延袤遐远。至于是日不容听众。执事启闻。有敕听停讲五日。悉移窗户四出檐霤。又进给床五十张。犹为迫迮。桄桯摧折日有十数。得人之盛皆此类焉。旻因舍什物嚫施拟立大堂。虑未周用付库生长传付后僧。又于简静寺讲十地经。堂宇先有五间。虑有迫迮又于堂前权起五间。合而为一。及至就讲寺内悉满。斯感化之来殆非意矣。少与齐人张融谢眺友善。天下才学通人莫不致礼。虽居重名不嘉荣势。闲处一室简通豪右。众人多恨之。唯吴郡陆倕。博学自居。名位通显早崇礼敬。旻亦密相器重。时为太子中庶。傧从到房。旻称疾不见。倕欣然曰。此诚弟子所望也。人皆推倕之爱名德也。弥重旻之不趣于世。暨普通之后。先疾连发弥怀退静。夜还虎丘人无知者。时萧昂出守吴兴。欲过山展礼。山主智迁先知以告旻。旻曰。吾山薮病人。无事见贵二千石。昔戴颙隐居北岭。宋江夏王入山诣之。高卧牖下不与相见。吾虽德薄请附戴公之事矣。及萧至旻从后门而遁。其年皇太子。遣通事舍人何思澄。衔命致礼。赠以几杖炉奁褥席麈尾拂扇等。五年下敕延还移住开善。使所在备礼发遣。不得循常以稽天望。于路增剧未堪止寺。权停庄严因遂弥留以至大渐。良医上药备于寺内。中使参侯相望驰道。以大通八年二月一日清旦。卒于寺房。春秋六十一。天子悲惜储君嗟惋。敕以其月六日。窆于钟山之开善墓所。丧事大小随由备办。隐士陈留阮孝绪。为着墓志。弟子智学慧庆等。建立三碑。其二碑。皇太子湘东王。并为制文树于墓侧。征士何胤。著文立于本寺。初旻尝乐于禅默。乃依所立义试遍安心。旬日之间遂得入定。问诸禅师皆云。门户虽殊造寂不异。又尝于讲日谓众曰。昔弥天释道安。每讲于定坐后。常使都讲等为含灵转经三契。此事久废。既是前修胜业。欲屈大众各诵观世音经一遍。于是合坐欣然远近相习。尔后道俗舍物乞讲前诵经。由此始也。时有灵根寺道超比丘。勤学自励。愿明解如旻。梦有人言。僧旻法师毗婆尸佛。已能讲说。君始修习。云何可等。但自加功。不患不达。随分得解。后大领悟。旻尝造弥勒佛并诸供具。朝夕礼谒。乃梦见弥勒佛遣化菩萨送菩提树与之。菩萨曰。菩提树者。梁言道场树也。弟子颇宣其言。旻闻而勖之曰。礼有六梦。正梦唯一。乃是好恶之先征。故周立占梦之官。后代废之。正以俗人浇薄亟多假托。吾前所梦乃心想耳。汝勿传之。以庄严寺门及诸墙宇古制不工。又吴虎丘山西寺朽坏日久。并加缮改事尽弘丽。旻所造经像全不封附。须者便给。放生布施未尝倦废。弟子咨曰。和上所修功德诚多。未始建大斋会。恐福事未圆。旻曰。大斋乃有一时发起之益。吾寡乏人力难得尽理。又且米菜酱酢樵水汤灰践踰浇炙。信伤害微虫岂有数量。虑有此事故不敢为也。始复求寄王官官府有势之家。使役虽多弥难尽意。近识观之藉此开悟。智者窥人有求名之诮。要请法俗侵星早到。若不专至有乖素心。若现斯言犹涉讥笑。故吾不为也。旻美言笑善举止。吐纳膏油自生顾眄风飙满室。凡所施为不为名利。勤注教勖形于言晤。先人后己常若不及。常有余师言弟子不恭者。旻呼与相见为设饮食。方便诱喻遂成善士。生无左道卜筮。不妄同惑凡人。又不假托奇怪以诳近识。贵人君子皆景慕焉。营居负贩者亦望风而畏敬。闻其名者伪夫正鄙夫立。所著论疏杂集。四声指归诗谱决疑等。百有余卷流世

释法云。姓周氏。宜兴阳羡人。晋平西将军处之七世也。母吴氏。初产在草。见云气满室。因以名之。七岁出家。更名法云。从师住庄严寺。为僧成玄趣宝亮弟子。而俊朗英秀卓绝时世。年十三始就受业。大昌僧宗庄严僧达。甚相称赞。宝亮每曰。我之神明殊不及也。方将必当栋梁大法矣。齐永明中。僧柔东归。于道林寺发讲。云咨决累日。词旨激扬。众所叹异。年小坐远声闻难叙。命置小床处之于前共尽往复。由是显名。与同寺僧旻。等年腊齐名誉。历采众师且经且论四时游听寒暑不辍。或讲前讲末初夜后夜覆述文义。间隙游习于路思义。辄不自觉行过所造。其勤励专至类皆如此。曾观长乐寺法调讲论。出而顾曰。震旦天子之都衣冠之富。动静威仪勿易为也。前后法师或有词无义。或有义无词。或俱有词义而过无威仪。今日法坐俱已阙矣。皆由习学不优未应讲也。及年登三十。建武四年夏。初于妙音寺开法华净名二经。序正条源群分名类。学徒海凑四众盈堂。佥谓理因言尽纸卷空存。及至为宾。构击纵横比类纷鲠。机辩若疾风。应变如行雨。当其锋者罕不心务。宾主咨嗟朋僚胥悦。时人呼为作幻法师矣。讲经之妙独步当时。齐中书周颙。琅琊王融。彭城刘绘。东莞徐孝嗣等。一代名贵。并投莫逆之交。孝嗣每日。见云公俊发自顾缺然。而性灵诚孝劳于色养。及居母忧毁瘠过礼。累日不食殆不胜丧。僧旻谓曰。圣人制礼。贤者俯就。不贤者企及。且毁不灭性尚出儒宗。况佛有至言。欲报生恩。近则时奉颜仪使物生悦。远则启发菩提以道神识。又云。恩爱重贼不可宽放。宽放此者及所亲爱堕于恶道。唯有智者以方便力善能治制。则惠兼存没入诸善趣矣。宜思远理使有成津。何可恣情同于细近耶。云乃割裂哀情微进饮粥。永元元年。曾受毗陵郡请。道俗倾家异端必集。弘振风猷道被京城。鼓舞知归巾褐识反。及梁氏高临甚相钦礼。天监二年。敕使长召出入诸殿。影响弘通之端。囋扬利益之渐。皇高亟延义集。未曾不敕令云先入后下诏令。时诸名德各撰成实义疏。云乃经论合撰。有四十科为四十二卷。俄寻究了。又敕于寺三遍敷讲。广请义学充诸堂宇。敕给传诏。车牛吏力皆备足焉。至七年制注大品。朝贵请云讲之。辞疾不赴。帝云。弟子既当今日之位。法师是后来名德。流通无寄。不可不自力为讲也。因从之。寻又下诏礼为家僧。资给优厚。敕为光宅寺主。创立僧制雅为后则。皇太子留情内外。选请十僧入于玄圃。经于两夏不止讲经。而亦悬谈文外。云居上首偏加供施。自从王侯逮于荣贵莫不钦敬。至于吉凶庆吊不避寒暑。时人颇谓之游侠。而动必弘法。不以此言关怀。中书郎顺阳范轸。着神灭论。群僚未详其理。先以奏闻。有敕令云答之。以宣示臣下。云乃遍与朝士书论之。文采虽异而理义伦通。又与少傅沈约书曰。主上令答神灭论。今遣相呈。夫神妙寂寥。可知而不可说。义经丘而未晓。理涉旦而犹昏。至人凝照。有本袭道。赴机垂审。臣下旨训周密。孝享之祀既彰。桀怀曾史之慕。三世之言复阐。纣缀波仑之情。预非草木。谁不歔欷。同挹风猷。共加弘赞也。约答曰。神本不灭深所伏膺。神灭之谈良用骇惕。近约法师。殿内亦蒙敕答一本。欢受顶戴寻览忘疲。岂徒伏斯外道可以永离众魔。孔释兼弘于是乎在。实不刊之弘旨。百代之舟航。弟子亦即彼论微厝疑核。比展具以呈也。云以天监末年。欲报施主之恩。于秣陵县同下里中造寺一所。敕以法师建造。可仍以法师为名。即禅岗之西山也。郊郭内地实为爽垲。结宇孤岩北面城市。怀涧隐岭。穷人野之致。终日论谈曾无休废。天监将末。扶南国献经三部。敕云译之。详决梁梵。皆理明意显。状若亲承。帝抄诸方等经。撰受菩萨法。构等觉道场。请草堂寺慧约法师以为智者。躬受大戒以自庄严。自兹厥后。王侯朝士法俗倾都。或有年腊过于智者。皆望风奄附启受戒法。云曰。戒终是一先已同禀。今重受者诚非所异。有若趣时。于是固执。帝累劝奖每加说喻。答曰。当先发愿。若得相应然后从受。云欲发起。中表菩提之心。舍己身外嚫施之物。通启于华林园光华殿设千僧大会。分此诸物为五种功德。上帝随喜警梵从时。锵金候旭百和[氳-囚+米]氲。众妓繁会观者倾城莫不称叹。普通六年敕为大僧正。于同泰寺设千僧会。广集诸寺知事。及学行名僧。羯磨拜授置位羽仪。众皆见所未闻。得未曾有。尔后虽遘疾时序。而讲说无废。及于扶接登座。弊剧乃止。至御幸同泰开大涅槃。敕许乘舆上殿凭几听讲。及遭父忧由是疾笃至于大渐。以大通三年三月二十七日初夜。卒于住房。春秋六十有三。二宫悲惜为之流恸。敕给东园秘器。凡百丧事皆从王府。下敕令葬定林寺侧。太子中庶琅琊王筠。为作铭志。弟子周长胤等。有犹子之慕。创造二碑立于墓所。湘东王萧绎各为制文。初云年在息慈雅尚经术。于妙法华研精累思。品酌理义始末照览。乃往幽岩独讲斯典。竖石为人松叶为拂。自唱自导兼通难解。所以垂名梁代诚绩有闻。而文疏稠叠前后繁映。致依讲诵有阻恒功。尝于一寺讲散此经。忽感天华状如飞雪。满空而下延于堂内。升空不坠讫讲方去。有保志神僧。道超方外。罕有得其情者。与云互相敬爱。呼为大林法师。每来云所辄停住信宿。尝言。欲解师子吼。请法师为说。即为剖析。志便弹指赞曰。善哉微妙微妙矣。仪同陈郡袁昂云。有常供养僧学云法华。日夜发愿望得慧解等之。忽梦有异僧曰。云法师灯明佛时已讲此经。那可卒敌也。每于讲次有送钱物乞诵经者。多获征应。及得善梦如别记述。夷陵县渔人。于网中得经一卷。是泥洹四法品。末题云。宋元徽二年。王宝胜敬造奉光宅寺法云法师。以事勘校。时云年始十岁。名未远布寺无光宅。而此品正则。初云弘法次断鱼肉。验今意行颇用相符。其有机神变化。人莫敢竞其类者。云得此告弥深弘演云尔

释慧澄。姓兰氏。番禺高要人。十四出家。依和上道达住随喜寺。而在性贞苦立素斋戒。鱼肉荤辛毕世未视。当齐氏之季。百工辍业。澄闭户礼诵不修闻达。天监初建开阐学校。白黑乐求皆得其志。澄深怀愿望以日为岁。世始廓清南路犹梗。负笈踟蹰欲前未进。亲旧谏曰。何不就饶聚粮货待路好通。为尔栖栖横生忧苦。澄曰。荣华贿货此何见关。日月如电时不待人耳。于是间行寄托遂至京室。憩庄严寺。仍从僧旻以伸北面。勤苦下帷专攻一事。且经且律或数或论。十余年中钩深索隐。犹晦迹下筵而名闻日远。桂阳王萧象。闻风钦悦延请入第。顶礼归依求屈讲说。亲自餐服遂使远近投集。闻者斐然。后桂阳出镇南岳。请与同行。潇湘道俗重增归敬。法席继兴善诱忘倦。澄以违亲岁久誓暂定省而番禺四众向风钦德。迎请重叠年年转倍。以普通四年随使南返。中途危阻素情无惮。食值饥客合盘施之。船人更办不肯复受。又见单薄解衣赈之。及至南海复停随喜。七众屯结其会如林。赞请法施频仍累迹。理喻精微浅深无隐。新旧学望如草偃焉。于斯五载法利无限。未及旋都遇疾而卒。春秋五十有二。即大通元年也。时复有慧朗慧略法生慧武等。皆从僧旻受学。虽复广综诸部。并以成实擅名。朗居贫好学博达多通。久当师匠巧于传述。略聪明俊警宣讲有则。品别支条分籍甚有嘉誉。生寻访异闻。博述经论。铨次秘奥物益奇之。武振扬文义省约不繁。宣流未广兰摧中叶。年三十余卒

释法令。姓董氏。未详何人。家遭世祸因寓建康。少出家住定林上寺。立操贞坚廉和寡欲。博览经论多所通达。善涅槃大小品。尤精法华阿毗昙心。登师子座发无畏辩。先标纲要却泒条流。言约旨远驰名京学。兼好禅寂以息攀缘。但多疹瘵亟为废替。自责先身执相分别起诸违害今受殃咎。因诵大品一部用祛封滞。清净调和随从梵行。足不下山三十三载。荤辛不食弊衣毕世。以天监五年卒。春秋六十有九。时寺复有慧泰慧纂。并以学闻。泰克己修身笃勤禅智偏能谈授。纂心性清率不务形骸。贞实抱素雅有国士之器

释智藏。姓顾氏。本名净藏。吴郡吴人。吴少傅曜之八世也。高祖彭年司农卿。曾祖淳钱唐令。祖瑶之员外郎。父映奉朝请。早亡其母尝梦。出绕吴城一匝。密云四布而天中开朗。众星坠地取而吞之。因而有娠焉。及生藏也。少而聪敏。常怀退让。果食衣服爰及威仪皆新华。先让而处下末。由此击誉乡闾敬而尚重。年十六代宋明帝出家。以泰初六年敕住兴皇寺。事师上定林寺僧远僧祐天安寺弘宗。此诸名德传如前述。藏禀依训范敬义弘隆。尝遇师疾甚不食多日。藏亦从之。待师进饮藏还进饮。乃至平复方从师好。自是戒德坚明学业通奥。众所知识超于夷等。当时柔次二公玄宗盖世。初从受学。挹酌经论统辩精理。及其开关延敌。莫能涉其津者。藏洞晓若神微言每吐。预有比踪罔不折伏。于是二僧叹揖。自以弗及之也。齐太尉文宪王公。深怀钦悦爰请安居。常叹相知之晚。太宰文宣王。建立正典绍隆释教。将讲净名选穷上首。乃招集精解二十余僧。探授符策乃得于藏。年腊最小独居末坐。敷述义理罔或抗衡。道俗翕然弥崇高誉。先是会稽慎法师。志欲宣通妙法。乃请文宣方求讲匠。以藏名称普闻允当佥属。遂流连会稽多历年祀伏膺鼓箧寔系有徒。但以律部未精重游京辇。信同瓶喻有似灯传。俄而十诵明了诸部薄究。未还吴郡道流生地。学人裹粮随之不少。永元二年重游禹穴。居法华山结众弘业。及齐德将谢。王室大骚。天地既闭经籍道废。遂翻然高举。欲终焉禹穴。逮有梁革命。大弘正法。皇华继至。方游京辇。天子下礼承修。荣贵莫不竦敬。圣僧宝志迁神。窀穸于钟阜。于墓前建塔。寺名开善。敕藏居之。初藏未受具戒。遇志于定林上寺。遂推令居前。垂示崇敬之迹。识知德望有归告之先见矣。时梁武崇信释门。宫阙恣其游践。主者以负扆南面域中一人。议以御坐之法唯天子所升。沙门一不沾预。藏闻之勃然厉色。即入金门上正殿踞法座抗声曰。贫道昔为吴中顾郎。尚不惭御榻。况复乃祖定光。金轮释子也。檀越若杀贫道即杀。不虑无受生之处。若付在尚方。狱中不妨行道。即拂衣而起。帝遂罢敕任从前法。斯跨略天子高岸释门。皆此类也。有野姥者。工相人也。为记吉凶百不失一。谓藏曰。法师聪辩盖世天下流名。但恨年命不长。可至三十一矣。时年二十有九。闻斯促报讲解顿息。竭精修道发大誓愿足不出门。遂探经藏得金刚般若。受持读诵毕命奉之。至所危暮年香汤洗浴净室诵经以待死至。俄而闻空中声曰。善男子。汝往年三十一者。是报尽期。由般若经力得倍寿矣。藏后出山试过前相者。乃大惊起曰。何因尚在世也。前见短寿之相。今了一无。沙门诚不可相矣。藏问。今得至几。答云。色相骨法年六十余。藏曰。五十为命。已不为夭。况复过也。乃以由缘告之。相者欣服。竟以毕年辞世。终如相言。于是江左道俗。竞诵此经。多有征应。乃至于今日有光大。感通屡结。逮梁大同中。敬重三宝利动昏心。浇波之俦。肆情下达。僧正宪网无施于过门。帝欲自御僧官维任法侣。敕主书遍令许者署名。于时盛哲无敢抗者。匿然投笔。后以疏闻藏。藏以笔横轹之告曰。佛法大海非俗人所知。帝览之不以介意。斯亦拒怀略万乘季代一人。而帝意弥盛。事将施行于世。虽藏后未同。而敕已先被。晚于华光殿设会。众僧大集。后藏方至。帝曰。比见僧尼多未诵习。白衣僧正不解科条。俗法治之伤于过重。弟子暇日欲自为白衣僧正亦依律立法。此虽是法师之事。然佛亦复付嘱国王。向来与诸僧共论。咸言不异。法师意旨如何。藏曰。陛下欲自临僧事。实光显正法。但僧尼多不如律。所愿垂慈矜恕此事为后。帝曰。弟子此意岂欲苦众僧耶。正谓俗愚过重。自可依律定之。法师乃令矜恕。此意何在。答曰。陛下诚欲降重从轻。但末代众僧难皆如律。故敢乞矜恕。帝曰。请问诸僧犯罪。佛法应治之不。答曰。窃以佛理深远教有出没。意谓亦治不治。帝曰。惟见付嘱国王治之。何处有不治之说。答曰。调达亲是其事。如来置之不治。帝曰。法师意谓。调达何人。答曰。调达乃诚不可测。夫示迹正欲显教。若不可不治。圣人何容示此。若一向治之。则众僧不立。一向不治亦复不立。帝动容追停前敕。诸僧震惧相率启请。帝曰。藏法师是大丈夫心。谓是则道是。言非则道非。致词宏大。不以形命相累。诸法师非大丈夫。意实不同言则不异。弟子向与藏法师硕诤。而诸法师默然无见助者。岂非意在不同耳。事遂获寝。藏出告诸徒属曰。国王欲以佛法为己任。乃是大士用心。然衣冠一家子弟十数。未必称意。况复众僧。五方混杂未易辩明。正须去其甚泰耳。且如来戒律布在世间。若能遵用足相纲理。僧正非但无益为损弘多。常欲劝令罢之。岂容赞成此事。或曰。理极如此。当万乘之怒何能夷然。藏笑曰。此实可畏。但吾年老。纵复荷旨附会。终不长生。然死本所不惜。故安之耳。后法云谓众曰。帝于义理之中未能相谢。一日之事真可愧服不久敕于彭城寺讲成实。听侣千余。皆一时翘秀。学观荣之。又敕于慧轮殿讲波若经。别敕大德三十人预座。藏开释发趣各有清拔皆着私记拟后传习。天监末年春舍身大忏。招集道俗。并自讲金刚般若以为极悔。惟留衣钵。余者倾尽一无遗余。陈郡谢几卿。指挂衣竹戏曰。犹留此物尚有意耶。藏曰。身犹未灭意何由尽。而尚怀靖处托意山林。还居开善因不履世。时或敕会。乃上启辞曰。夙昔顾省心惑不调。欲依佛一语于空闲自制。而从缘流二十余载。在乎少壮故可推斥。今既老病身心俱减。若复退一毫。便不堪自课。故愿言静处少自营卫。非敢傲世求名。非欲从闲自诞。是常人近情。惧前迳之已迫耳。帝手敕喻曰。求空自闲依空入慧。高蹈养神实是胜乐。不违三乘。亦以随喜。惟别之际能无怅然。岐路赠言古人所重。犹劝法师。行无碍心。大悲为首方便利益。随时用舍不宜顿杜。以隔碍心行菩萨道无有是处。敕往反频。仍久之然持操不改。帝将受菩萨戒敕僧正牒老宿德望。时超正略牒法深慧约智藏三人。而帝意在于智者。仍取之矣。皇太子尤相敬接。将致北面之礼。肃恭虔往。朱轮徐动鸣笳启路。降尊下礼就而谒之。从遵戒范永为师傅。又请于寺讲大涅槃。亲临幄坐爰命咨质。朝贤时彦道俗盈堂。法筵之盛未之前闻。又于北阁更延谈论。皆叹曰。陪预胜席未曾有也。藏任吹虚舟真行平等。毁誉不动荣利未干。宴坐空闲毅然山立。虽神宇凝隔风韵清高。其应物也汲汲然如有不足。可谓望俨即温。君子之变者矣。自现处岩岫晦形人世。又于寺外山曲别立头陀之舍六所。并是茅茨容膝而已。皇太子闻而游览。各赋诗而返。其后章云。非曰乐逸游。意欲识箕颍。藏结心世表。常行忏悔。每于六时翘仰灵相。口云。理味深玄浅思斟酌自抱疑碍。恐乖圣意多僻。因而恳恻词泪俱发。尝宿灵曜寺。夜行暂用心。见有金光照曜。一室洞明。人问其故。答曰。此中奇妙未可得言。是旦遘疾至于大渐。帝及储君中使相望。四部白黑日夜参候。敕为建齐手制愿文。并继以医药。而天子不整。唯增不降。临终词色详正。遗言唯在弘法。以普通三年九月十日卒于寺房。春秋六十有五。敕葬独龙之山。赴送盈道同为建碑。坟所寺内各一。新安太守萧机制文。湘东王绎制铭。太子中庶子陈郡殷钧为立墓志。初藏常梦见金粟如来入室共谈执二尘尾。其一宝装。其一者素。留素者与藏。又征士庐江何胤。居吴郡虎丘。遇一神僧。捉一函书云。有人来寄语顷失之。及开函视全不识其文词。后访魏僧云。是大庄严论中间两纸也。时人咸谓藏之所致。又彭城刘混之罪当从戮。藏时处后堂。为帝述四等义。外奏闻之。帝曰。今为国事不得道四等义如何。藏曰。言行乘机也。今机发而不中。失在何人。四等之举义非徒设。帝遂舍而不问。竟以获免。刘氏终亦不委斯由。其潜济益被率多如此。凡讲大小品涅槃般若法华十地金光明成实百论阿毗昙心等。各着义疏行世

续高僧传卷第五续高僧传卷第六

        大唐西明寺沙门释道宣撰

    义解篇二　正传二十一　附见一十六

梁大僧正南涧寺沙门释慧超传一

梁国师草堂寺智者释慧约传二

魏西河石壁谷玄中寺释昙峦传三

梁蜀郡龙渊寺释慧韶传四

梁会稽嘉祥寺释慧皎传五

魏洛阳释道辩传六(昙永　亡名)

魏恒州报德寺释道登传七

梁杨都庄严寺释僧密传八

梁杨都湘宫寺释昙准传九(智深)

梁杨都灵基寺释道超传十(慧安)

梁杨都龙光寺释僧乔传十一(慧生　僧整　慧济)

梁杨都彭城寺释慧开传十二(昙隽)

梁杨都建初寺释明彻传十三

梁余杭西寺释法开传十四

梁杨都瓦官寺释道宗传十五(法敞)

魏洛下广德寺释法贞传十六(僧建　慧聪　道寂)

梁益州罗天宫寺释宝渊传十七(法文　法度　法护　本阙)

梁杨都治城寺释僧询传十八(道遂　道摽　本阙)

梁杨都灵根寺释慧超传十九(本阙)

齐邺中天平寺释真玉传二十

后梁荆州大僧正释僧迁传二十一

释慧超。姓廉氏。赵郡阳平人。中原丧乱。避难于钟离之朝哥县焉。初生之夕神光照室。幼而简静寡欲。已有成人之符也。八岁出家。从临番县建安寺沙门慧通。通素无业术立行专朴。超直心只顺奉敬无怠。而外听诸讲勤精学业。时遇风雨艰辛泥路拥塞。不以为辞。尝寓坐有胡僧。盖不测之人也。一见嗟异曰。斯人若不为五众之杰。则为八州刺史。兼叙神光之瑞。如符契焉。遂广采经部及以数论。并尽其深义。朗若贯珠。名僧胜集稠人广坐。纷纶飞伏雍容摸揩。故早为皂白挹其高轨。后南游江左住南涧寺。僧宗见而善之。受略槃等经。开柘条绪略通幽致。历阅众师多所参涉。偏以无量寿命家。吏部谢籥每称之曰。君子哉若人也。又善用俳谐。尤能草隶兼习朱许。又工占相。齐历告终。梁祚伊始。超现疾新林情存拯溺。信次之间声驰日下。寻有别敕乃授僧正。戒德内修威仪外洁。凡在缁侣咸禀成训。天子给传诏羊车局足健步衣服等供。自声教所被。五部宪章咸禀风则。帝以般若之义真谛所宗。偏令化导故。咨质锋起悬辩若流。又经聚徒都治讲菩提心义。论谈之暇夜分未寝。忽见大力善神形甚都丽。既而言曰。当率集同缘。共来餐受。不言姓字。于此告辞。及就讲之辰倏然满坐。容貌瑰异莫有识者。竟席便散。其感迹征异为若此也。加以性好山水亟果幽寻。而翼从之声闻于数里。山人怪视唯见超身。射猎之徒莫不自息。天监年中帝请为家僧。礼问殊积。初戒典东流。人各传受。所见偏执。妙法犹漏。皇明御宇掇采群经。圆坛更造文义斯构。事类因果于此载明。有诏令超受菩萨戒。恭惟顶礼如法勤修。上复斋居宣室。梦其勤行戒品。面申赞悦。时共延美。而超鸣谦蹈礼好静笃学。从之游处未觌愠喜之仪。加以形过八尺腰带十围。雍容高步当时誉显。帝又请于惠轮殿讲净名经。上临听览。未启庄严寺。园接连南涧。因构起重房。若鳞相及。飞阁穹隆高笼云雾。通碧池以养鱼莲。构青山。以栖羽族。列植竹果四面成阴。木禽石兽交横入出。又罗列童侍雅胜王侯。剖决众情。一时高望。在位二十余年。晚以陵谷互迁世相难恃。因自解免闭房养素。以普通七年五月十六日。迁神于寺房。行路殒涕学徒奔赴。凡厥丧事出皆天府。门人追思德泽乃为立碑。湘东王绎。陈郡谢几卿。各为制文俱镌墓所

释慧约。字德素。姓娄。东阳乌场人也。祖世蝉联东南冠族。有占其茔墓者云。后世当有苦行得道者为帝王师焉。母刘氏梦。长人擎金像令吞之。又见紫光绕身。因而有孕。便觉精神爽发思理明悟。及载诞之日。光香充满身白如雪。时俗因名为灵粲。故风鉴贞简神志凝静。抚尘之岁有异凡童。惟聚沙为佛塔。叠石为高座。七岁便求入学。即诵孝经论语。乃至史传披文见意。宅南有果园。邻童竞采常以为患。乃舍己所得空拳而返。乡土以蚕桑为业。常怀悲恻。由是不服缣纩。季父喜畋猎化终不改。常叹曰。飞走之类去人甚远。好生恶死此情何别。乃绝膻腥。叔父遂避于他里恣行剿戮。梦赤衣使者。手持矛戟谓曰。汝终日杀生。菩萨教化又不能止。促来就死。惊觉汗流。诘旦便毁诸猎具深改前咎。约复至常所猎处。见麋鹿数十头。腾倚随之。若有愧谢者。所居僻左不尝见寺。世崇黄老未闻佛法。而宿习冥感心存离俗。忽值一僧访以至教。彼乃举手东指云。剡中佛事甚盛。因乃不见。方悟神人。至年十二始游于剡。遍礼塔庙肆意山川。远会素心多究经典。故东境谣曰。少达妙理娄居士。宋泰始四年。于上虞东山寺辞亲翦落。时年十七。事南林寺沙门慧静。静于宋代僧望之首。律行总持。为特进颜延年司空何尚之所重。又随静住剡之梵居寺。服勤就养年踰一纪。及静之云亡。尽心丧之礼。服阕之后。却粒岩栖。饵以松术。蠲疾延华深有成益。齐竟陵王作镇禹穴。闻约风德雅相叹属。时有释智秀昙纤慧次等。并名重当锋同集王坐。约既后至年夏未隆。王便敛躬尽敬。众咸怀不悦之色。王曰。此上人方为释门领袖。岂今日而相待耶。故其少为贵胜所崇也如此。齐中书郎汝南周颙为剡令。钦服道素侧席加礼。于钟山雷次宗旧馆造草堂寺。亦号山茨。屈知寺任。此寺结宇山椒疏壤幽岫。虽邑居非远。而萧条物外。既冥赏素诚。便有终焉之托。颙叹曰。山茨约主清虚满世。齐太宰文简公褚渊。太尉文宪公王俭。佐命一期功高百代。钦风味道共弘法教。渊尝请讲净名胜鬘。俭亦请开法花大品。渊遇疾昼寝见胡僧云。菩萨当至。寻有道人来者是也。俄而约造焉。遂豁然病愈。即请受五戒。齐给事中娄幼瑜。少有学术。约之族祖也。每见辄趣为礼。或问。此乃君族下班。何乃恭耶。瑜曰。菩萨出世方师于天下。岂老夫敬致而已。时人未喻此旨。惟王文宪深以为然。且约孝通冥感思归遄返。而二亲丧亡。并及临诀。孺慕婴号不交人世。积时停乡以开慈道。后还都又住草堂。少傅沈约。隆昌中外任。携与同行。在郡惟以静漠自娱。禅诵为乐。异香入室猛兽驯阶。常入金华山采桔。或停赤松涧游止。时逢宿火乍属神光。程异不思故略其事。有道士丁德静。于馆暴亡。传云。山精所弊。乃要大治祭酒居之。妖犹充斥。长山令徐伯超立议。请约移居曾未浃旬。而神魅弭息。后昼卧见二青衣女子。从涧水出礼悔云。夙障深重堕此水精。昼夜烦恼。即求授戒。自尔灾怪永绝。及沈侯罢郡。相携出都。还住本寺。恭事勤肃礼敬弥隆。文章往复相继晷漏。以沈词藻之盛秀出当时。临官莅职。必同居府舍。率意往来。未尝以朱门蓬户为隔。齐建武中谓沈曰。贫道昔为王褚二公供养。遂居令仆之省。檀越为之当复入地矣。天监元年沈为尚书仆射。启敕请入省住。十一年临丹阳尹。无何而叹。有忧生之嗟。报曰。檀越福报已尽。贫道未得灭度词旨凄然。俄而沈殒。故其预契未然皆此类也。既而留心方等研精九部。皆蕴匮胸襟陶蓥怀抱。显说弘通当仁不让。劬劳汲引隆益群品。皇帝斲雕文璞。信无为道发菩提心。构重云殿。以戒业精微功德渊广。既为万善之本。实亦众行所先。譬巨海百川之长。若须弥群山之最。三果四向缘此以成。十力三明因兹而立。帝乃博采经教撰立戒品。条草毕举仪式具陈。制造圆坛用明果极。以为道资人弘理无虚授。事藉躬亲民信乃立。且帝皇师臣大圣师友。遂古以来斯道无坠。农轩周孔宪章仁义。况理越天人之外。义超名器之表。以约德高人世道被幽冥。允膺阇梨之尊。属当智者之号。逡巡退让情在固执。殷勤劝请辞不获命。天监十一年始敕引见。事协心期道存目击。自尔去来禁省礼供优给。至十八年己亥四月八日。天子发弘誓心受菩萨戒。乃幸等觉殿。降雕玉辇。屈万乘之尊。申在三之敬。暂屏衮服恭受田衣。宣度净仪曲躬诚肃。于时日月贞华天地融朗。大赦天下率土同庆。自是入见别施漆榻。上先作礼然后就坐。皇储以下爰至王姬。道俗士庶咸希度脱。弟子著籍者凡四万八千人。尝授戒时有一干鹊。历阶而升。状若餐受。至说戒毕然后飞腾。又尝述戒。有二孔雀驱斥不去。敕乃听上。徐行至坛俯颈听法。上曰。此鸟必欲灭度别受余果。矜其至诚更为说法。后数日二鸟无何同化。又初授戒。夜梦从草堂寺以绵罽席路。直至台门。自坐禅床。去地数丈。天人围绕为众说法。以事而详。等黄帝之梦往华胥。同目连之神登兜率。至人行止孰能议之。而爱悦闲静祥华虚室。寺侧依栖咸生慈道。故使麕麚群于兕虎。凫鹜狎于鹰鹯。飞走腾伏自相驯扰。非夫仁泽潜化。孰能如此者乎。后静居闲室忽有野媪。赍书数卷置经案上。无言而出。并持异树自植于庭云。青庭树也。约曰。此书美也不我俟看。如其恶也亦不劳视经七日又见一叟请书而退。此树叶绿花红扶疏尚在。又感异鸟。身赤尾长形如翡翠。相随栖息出入树间。中大通四年梦见旧宅。白壁朱门赫然壮丽。仍发愿造寺。诏乃号为本生焉。大同一年又敕。改所居竹山里。为智者里。缙云旧壤传芳图谍。山川灵异擅奇函夏。福地仙乡此焉攸立。而约饭饵松术三十余年。布艾为衣过七十载。鸣谦立操擅望当时。乃以大同元年八月。使人伐门外树枝曰。舆驾当来勿令妨路。人未之测。至九月六日现疾。北首右胁而卧。神识恬愉了无痛恼。谓弟子曰。我梦四部大众幡花罗列空中迎我凌云而去。福报当讫。至十六日敕遣舍人徐俨参疾。答云。今夜当去。至五更二唱异香满室左右肃然。乃曰。夫生有死自然恒数。勤修念慧勿起乱想。言毕合掌便入涅槃。春秋八十有四。六十三夏。天子临诀悲恸。僚宰辍听览者二旬有一。其月二十九日。于独龙山宝志墓左殡之。初约卧疾。见一老公执锡来入。及迁化日。诸僧咸卜寺之东岩。帝乃改葬独龙。抑其前见之叟。则志公相迎者乎。又临终夜所乘青牛忽然鸣吼泪下交流。至葬日敕使牵从部伍发寺至山。吼泪不息。又建塔之始。白鹤一双绕坟鸣泪声其哀婉。葬后三日欻然永逝。下敕竖碑墓左。诏王筠为文

释昙鸾。或为峦。未详其氏。雁门人。家近五台山。神迹灵怪逸于民听。时未志学。便往寻焉备觌遗踪。心神欢悦便即出家。内外经籍具陶文理。而于四论佛性弥所穷研。读大集经。恨其词义深密难以开悟。因而注解。文言过半便感气疾。权停笔功周行医疗。行至汾川秦陵故墟。入城东门上望青宵。忽见天门洞开。六欲阶位上下重复历然齐睹。由斯疾愈。欲继前作。顾而言曰。命惟危脆不定其常。本草诸经具明正治。长年神仙往往间出。心愿所指修习斯法。果克既已方崇佛教不亦善乎。承江南陶隐居者方术所归。广博弘赡海内宗重。遂往从之。既达梁朝。时大通中也。乃通名云。北国虏僧昙鸾故来奉谒。时所司疑为细作。推勘无有异词。以事奏闻。帝曰斯非觇国者。可引入重云殿。仍从千迷道。帝先于殿隅却坐绳床。衣以袈裟覆以纳帽。鸾至殿前顾望无承对者。见有施张高座上安几拂正在殿中傍无余座。径往升之竖佛性义。三命帝曰。大檀越。佛性义深。略已标叙。有疑赐问。帝却纳帽便以数关往复。因曰。今日向晚明须相见。鸾从座下仍前直出。诘曲重沓二十余门。一无错误。帝极叹讶曰。此千迷道。从来旧侍往还疑阻。如何一度遂乃无迷。明旦引入太极殿。帝降阶礼接。问所由来。鸾曰。欲学佛法限年命促减。故来远造陶隐居求诸仙术。帝曰。此傲世遁隐者。比屡征不就任往造之。鸾寻致书通问。陶乃答曰。去月耳闻音声。兹辰眼受文字。将由顶礼岁积。故使应真来仪。正尔整拂藤蒲具陈花水。端襟敛思伫耹警锡也。及届山所接对欣然。便以仙经十卷。用酬远意。还至浙江。有鲍郎子神者。一鼓涌浪七日便止。正值波初无由得度。鸾便往庙所以情祈告。必如所请当为起庙。须臾神即见形。状如二十。来告鸾曰。若欲度者明旦当得。愿不食言。及至明晨涛犹鼓怒。才入船里帖然安静。依期达帝具述由缘。有敕为江神更起灵庙。因即辞还魏境。欲往名山依方修治。行至洛下。逢中国三藏菩提留支。鸾往启曰。佛法中颇有长生不死法胜此土仙经者乎。留支唾地曰。是何言欤。非相比也。此方何处有长生法。纵得长年少时不死。终更轮回三有耳。即以观经授之曰。此大仙方。依之修行当得解脱生死。鸾寻顶受。所赍仙方并火焚之。自行化他流靡弘广。魏主重之号为神鸾焉。下敕令住并州大寺。晚复移住汾州北山石壁玄中寺。时往介山之阴。聚徒蒸业。今号鸾公岩是也。以魏兴和四年。因疾卒于平遥山寺。春秋六十有七。临至终日。幡花幢盖高映院宇。香气[火*蓬]勃音声繁闹。预登寺者并同瞩之。以事上闻。敕乃葬于汾西泰陵文谷。营建[土*尃]塔并为立碑。今并存焉。然鸾神宇高远机变无方。言晤不思动与事会。调心练气对病识缘。名满魏都。用为方轨。因出调气论。又著作王邵。随文注之。又撰礼净土十二偈。续龙树偈后。又撰安乐集两卷等。广流于世。仍自号为有魏玄简大士云

释慧韶。姓陈氏。本颖川太丘之后。避乱居于丹阳之田里焉。性恬虚寡嗜欲。沉毅少言。童幼早孤依兄而长。悌友之至闻于闾阎。十二厌世出家。具戒便游京杨。听庄严旻公讲释成论。才得两遍记注略尽。谓同学慧峰曰。吾沐道日少便知旨趣。斯何故耶。将非所闻义浅。为是善教使然乎。乃试听开善藏法师讲。遂觉理与言玄。便尽心钻仰。当夕感梦。往开善寺采得李子数斛。撮欲啖之先得枝叶。觉而悟曰。吾正应从学必践深极矣。寻尔藏公迁化。有龙光寺绰公继踵传业。便回听焉。既阙论本制不许住。惟有一帔又属严冬。便撤之用充写论。忍寒连噤。方得预听文义。兼善独见之明卓高众表。辩灭谛为本有。用粗细而折心。时以为穿凿有神思也。梁武陵王出镇庸蜀。闻彼多参义学。必须硕解弘望。方可开宣。众议荐举皆不合意。王曰。忆往年法集有伧僧韶法师者。乃堪此选耳。若得同行。想能振起边服。便邀之至蜀。于诸寺讲论开道如川流。当于龙渊寺披讲将讫。静坐房中感见一神。青衣帢服致敬曰。愿法师常在此弘法。当相拥卫。言讫而隐。遂接席数遍。清悟繁结。昔在杨都尝苦气疾。缀虑恒动。及至蜀讲众病皆除。识者以为寺神之所护矣。于时成都法席恒并置三四。法鼓齐振竞敞玄门。而韶听徒济济莫斯为盛。又率诸听侣。讽诵涅槃大品。人各一卷合而成部。年恒数集伦次诵之。如有谬忘及讲听眠失者。皆代受罚。对众谢曰。斯则训导不明耳。故身令奖物。其勤至若此。武陵布政于蜀。每述大乘及三藏等论。沙门宝彖保该智空等。并后进峰岫。参预撰集。勒卷既成。王赐钱十万。即于龙渊寺分赡学徒频教令掌僧都。苦辞不受。性不乘骑。虽贵胜请讲逢值泥雨。辄自策杖戴笠。履芒屩而赴会焉。少而斋洁不涉珍羞。后遇时患药杂猪脂。拒而不服。非时浆饮故绝生常。候病者仰观。颜色怡悦礼诵不替。当似微差。乃告曰。吾今无处不痛。如坏车行路常欲摧折。但自强耳。恨所营尊像未就。吾将去矣。遗属道俗凭为庄严。便洗浴剃发剪爪礼拜嗽口。坐于龙渊寺摩诃堂中。奄然而卒。春秋五十有四。即天监七年七月三日也。时成都民应始丰者。因病气绝而心上温。五日方醒云。被摄至阎王所。闻处分云。迎韶法师。须臾便至。王下殿合掌顶礼更无言说。惟画文书作大政之字。韶便出外。坐于旷路树下。见一少童以漆柳箕擎生袈裟令韶着之。有数十僧来迎。丰惟识智慈二禅师。幡花列道腾飞而去。又当终夕有安浦寺尼。久病闷绝。及后醒云。送韶法师及五百僧。登七宝梯。到天宫殿讲堂中。其地如水精。床席华整。亦有麈尾几案。莲华满地。韶就座谈说。少时便起。送别者。令归。其生灭冥祥感见类此

释慧皎。未详氏族。会稽上虞人。学通内外博训经律。住嘉祥寺。春夏弘法秋冬著述。撰涅槃义疏十卷及梵网经疏行世。又以唱公所撰名僧颇多浮沉。因遂开例成广。着高僧传一十四卷。其序略云。前之作者。或嫌以繁广删减其事。而抗迹之奇多所遗削。谓出家之士处国宾王。不应励然自远高蹈独绝寻辞荣弃爱本以异俗为贤。若此而不论竟何所纪。又云。自前代所撰。多曰名僧。然名者本实之宾也。若实行潜光。则高而不名。若寡德适时。则名而不高。名而不高本非所纪。高而不名则备今录。故省名音代以高字。传成通国传之。实为龟镜。文义明约即世崇重。后不知所终。江表多有裴子野高僧传一帙十卷。文极省约未极通鉴。故其差少

释道辩。姓田氏。范阳人。有别记云。着纳擎锡入于母胎。因而生焉。天性疏朗才术高世。虽曰耳聋。及对孝文不爽帝旨。由是荣观显美远近钦兹。剖定邪正开释封滞。是所长也。初住北台后随南迁道光河洛。魏国有经。号大法尊王。八十余卷。盛行于世辩执读知伪。集而焚之。将欲广注众经用通释典。笔置听架鸟遂衔飞。见此异征便寝斯作。但注维摩胜鬘金刚般若。小乘义章六卷大乘义五十章及申玄照等行世。有弟子昙永亡名二人。永潜遁自守隐黄龙山。撰搜神论。隐士仪式。名文笔雄健负才傲俗。辩杖之而徙于黄龙。初无恨想而晨夕遥礼云

释道登。姓芮东莞人聪警异伦殊有信力。闻徐州有僧药者雅明经论。挟策从之研综涅槃法花胜鬘。后从僧渊学究成论。年造知命誉动魏都。北土宗之。累信征请。登问同学法度曰。此请可乎。度曰。此国道学如林师匠百数。何世无行藏。何时无通塞。十方含灵皆应度脱。何容尽期。南国相劝行矣。如慧远拂衣庐阜。昙谛绝迹昆山。彭城刘遗民辞事就闲。斯并自是一方。何必尽命虚想岩穴远追巢许。纵复如此终不离小乘之机。岂欲使人在我先道不益世者哉。随方适化为物津梁不亦快乎。登即受请度亦随行。及到洛阳君臣僧尼莫不宾礼。魏主邀登昆季策授荣爵。以其本姓不华。改芮为耐。讲说之盛四时不辍。未趣恒岳以息浮竞。学侣追随相仍山舍不免谈授。遂终于报德寺焉。春秋八十有五。即魏景明年也

释僧密。未详氏族。乐安人。曾未胜衣便从翦落。幼而易悟情解过人。年至十六学友如林。更相开导有闻乡党。将欲广开视听。师弗之许也。因尔潜遁。出寺从道明沙门受业。一二年中声华负海。秦始之初。济江住庄严寺。器望凝练风仪峻雅。五众宗推七贵敬异。深沉详正。不以利害婴心。虽复同居众内。未有测其量者。时人以方法汰。颇谓确言。累居南面。徒众甚盛。无经不讲。专以成实缮奇负气。高论少所推下。下才在事未能赏重。潜相谗构于竟陵王。密不叙浊清。任其书罪。乃启摈准南。学士随者三十余人。相仍讲化。天监四年卒于江北。春秋七十三矣

释昙准。姓弘。魏郡汤阴人。住昌乐王寺。出家从智诞法师受业。钻研之勤众皆弗及。处静味道。无风尘之志。善涅槃法华。闻诸伊洛。闲居游思不交世务。承齐竟陵王广延胜道盛兴讲说。遂南度止湘宫寺。处处采听随席谈论。虽逢涂阻未曾告劳。次公叹曰。此北道人。非直美容止善言笑。烈亮恢廓雅有器度。至于言论深有情致。齐临川王萧映。长沙王萧晃。厚相钦礼。庐江何点彭城刘缯。并到房接足伸其戒诰。讲扬相继成其业者二百余人。以天监十四年卒。春秋七十有七。时寺复有智深比丘。聪慧博识经论有功。天子王侯多所宾接。性好直言无所推屑。每商略捡洗物不有平。由是坎壈弘宣阻少

释道超。姓陆。吴郡吴人。吴丞相敬风之六世也。祖昭尚书金部。父遵散骑侍郎。超少以勤笃知名。与同县慧安早投莫逆。俱游上京共契请业。时旻法师住灵基寺。值旻东讲。因共听沙门法珍成论。至灭谛初闻三心灭无先后。超曰。斯之言悟非吾师也。见旻解冠一方海内咨仰。辍寝忘味以夜继昼。但性偏躁锐不顾功少。愿望已多。每打髀叹曰。为尔漠漠生肇笑人。又闻龙光寺僧整始就讲说。弥复勇叹曰。乃可无七尺。何事在于人后。惆怅疚心累日废业。因自忏悔求诸佛菩萨。乞加威神令其慧悟如僧旻也。事在旻传。遂勤劬苦至。有顷洞澈终日熙怡独语独笑。每言无价宝珠我今已得。雍容高步负气陵俗。白黑改观名架当时。及至讲说解析疑伏每无遗隐。若复为宾雅伏意气求相击杭。若遇机临无不应蹑。同寺僧道贲。年齿小大。亦微向学方。而性多怠惰未能克己。横相陵骂。超亦眄衡啸嗷。未之数也。他日贲曰。我之与乡谁相优劣。超曰。若论年腊请以相寄。胸臆之量未论先后。时为直言。自超处独房屏绝宾幸。内外坟典常拥膝前而手不释卷。加以尘埃满屋蟋蟀鸣壁。中书郎吴郡张率谓曰。虫鸣聒耳。尘土埋膝。安能对此而无忤耶。答曰。时闻此声足代箫管。尘随风来我未暇扫。致忤名宾为愧多矣。时人高其放达。年三十六以天监初卒。有慧安道人住湘宫寺。探玄析奥甚有精理。年三十二卒于住寺。时以盛年俱卒。杨辇同哀

释僧乔。姓华氏。吴兴东迁人。出家住龙光寺。闻僧旻说。前修立义有诸同异。则忘寝息志欲禀受。又听其语论转捷。则抚掌累叹思与偕也。隆昌之世法筵转少。仍与同寺僧整宝渊慧济慧绍等。请旻移住。于是终晨竟夜一心咨求。布被御冬单蒋藉体。饘粥糊口茹菜充饥。而未曾以贫寒变节。但自勤励维日不足。研精奥粹理悟深明。三四年间经论通达。后旻还庄严。龙光慧生问曰。诸少相携并得成器。其间胜负可得闻耶。旻曰。乔公儒雅清虚履今用古。卷舒文义优游教理。钩深致远善能仇校。廉而未讲莫与争先。此乃遗法之所寄也。整公精勤经论博综有叙。同其业者重其情性。渊公不无神明。而心性偏激亟违礼度。久从异集。无以测其多少。济公神识清审。经素有功论文未熟。由其体羸不堪辛苦故耳。且于义理足以明道。志行足以厉俗。绍公情性和理笃有志行。贫而有累学不得恒。向无妨碍。不患不成美器。自乔学之成也。不修世务不附名闻。闭门静处坐无杂客。澄怀潜悟独得而已。年三十六天监初卒。生本任湘州。学明经数频御法座。少秉高操。慕安汰之风规。而弊衣蔬食终身不改。美风姿善草隶。整住襄阳未游夏首。道化大行。济番禺人。未还岭表德被南越。文义风宣有广被焉。并天监中卒

释慧开。姓袁氏。吴郡海盐人。初出家为宣武寺宠公弟子。仍从学阿毗昙及成实论。建武之中游学上京住道林寺。历听藏旻二公经论。后移住彭城。学无时习经耳不忘。多从酒谑博弈自娱。而值造次之机。阙无对辩。人间席上讷其词也。后忽割略前习专攻名教。处众演散咸庆新闻。及至解名析理。应变无穷。虽逢勍敌巧谈。罕有折其角者。讲席基连学人影赴。遂使名称普闻众所知识。陈郡谢惠。雅相钦赏。出守豫章。迎请讲说厚加嚫遗。还未达都分散已尽。彭城刘业。出守晋安。知居处屡空饷钱一万。即赡寒馁不终一日。开立性虚荡不畜赀财。皆此之类也。而情在疏率不事形仪。衣裳尘滓未曾举意洗濯。周旋有不耐者。皆代其解浣。寒则披絮待成。夏则隐席至燥。以天监六年卒。春秋三十有九。同寺有昙隽者。以游学显名。通贯众经兼勤礼诵。风素一概寒暑弥盛。侍中王慈昆季。司徒长史江革友于。并与之朋游焉

释明彻。姓夏。吴郡钱唐人。六岁丧父。仍愿出家。住上虞王园寺。学无师友从心自断。每见胜事。未曾不留心谛视。遇客读释道安传云。闻安少孤为外兄所养。便歔欷呜咽。良久乃止。他日借传究寻。见安弘法之美。因抚膝叹曰。人生居世。复那可不尔乎。自是专务道学功不弃日。尝与同学数辈住师后房。房本朽故。忽遭飘风吹屋。欹斜欲倒。师行不在。无物支持。众人皆走。彻习业如故。会稽孔广闻之叹曰。孺子风素殊佳。当成名器。时伦因事推伏。驰名东越。齐永明十年。竟陵王请沙门僧祐。三吴讲律。中涂相遇。虽则年齿悬殊。情同莫逆。彻因从祐受学十诵。随出杨都住建初寺。自谓律为绳墨宪章仪体。仍遍研四部校其兴废。当时律辩莫有能折。建武之中移业经论。历采众师备尝深义。以旻法师标正经论妙会机神。谭思通微易钩深奥。乃从其成业。齐太傅萧颖深相钦属。及领荆州携游七泽。请于内第开讲净名。每日诸经文句。既是应机所说。或有委曲深微。或复但拘名字先来英旧人各厝情。谬当今日望此玄宗。远无仿佛深怀愧恻。时咸重其谦退。及萧氏将薨。赠别尘尾软几。彻以遗命所留。凭抚以尽其寿。天监之初始返都邑。又从旻受业。少长祈请常为覆述。究博深文洞明奥旨。盘根交结了无遗滞。远树名闻征屈重叠。乍经乍论四时不辍。听受之众不远云集。武帝钦待不次长名进于内殿。家僧资给岁序无爽。帝以律明万行条章富博。愿撮取简要以类相从。天监末年敕入华林园。于宝云僧省。专功抄撰。辞不获免。每侍御筵对扬奥密。皇储赏接特加恒礼。故使二宫周供寒暑优洽。当时名辈并蒙殊致。未有恩渥如此之隆。以其鸠聚将成。忽遘疾沉积。于寿光殿移还本寺。天子亲自怡色温言躬临慰喻。知当不振退而流涕。中使参候晨宵不绝。彻自惟将卒奉启告辞。皇心载轸于万寿殿。时内外枢揆一时恸绝。以呈彻表故也。其文曰。因果深明倚伏何逭。明彻虽复愚短。忝窥至籍。将谢之间岂复遗吝。但知恩知庆。辄欲言之。明彻本出东荒贱民而已。微有善识得厕释门。契阔少年绸缪玄觉。虽未能体道。微得善性。运来不辍。遇会昌时。遂亲奉御筵。提携法席。且仁且训备沐恩奖。恒愿舒慕丹诚奉扬慈化。岂意报穷便归尘土。仰恋圣世何可而言。特愿陛下永劫永住益荫无涯。具足庄严道场训物。天垂海外同为净土。胜果遐流雍容远集。明彻以奉值之庆论道之善。脱亿代还生犹冀奉觐。惟生惟死俱希济拔。临尽之间忽忽如梦。虽欲申心心何肯尽。不胜悲哀之诚。谨遣表以闻。敕答省疏增其忧耿。人谁不病。何以遽终过甚。法师至性坚明道行纯备。往来净土去留安养。方除四魔理无五畏。唯应正念诸佛不舍大愿与般若相应。直至种智发菩提心。彼我相摄方结来缘。敬如所及。菩萨行业非千百年。善思至理勿起乱想。览笔凄懑不复多云。帝因于寺为设三百僧会。令彻忏悔。自运神笔制忏愿文。事竟遂卒寺房。即普通三年十二月七日也。窆于定林寺之旧墓。敕给东园秘器。凶事所资随由备办。主者监护有崇敬焉

释法开。姓俞。吴兴余杭人。稚年出家住北仓寺。为昙贞弟子。贞清素澄严殊有解行。开少聪敏家业贫窭。身服不充食啖粗涩。同学僧流昙诞。家有盈财。服玩奢丽。并从贞受业。屡有年劳。及钩深造微。未有逮开者也。而流诞自恃优饶甚相轻忽。开怀快然遂负帙。西游住禅冈寺。仍从柔次二公学成实论。衣不蔽形食趣支命。而不避寒风暑雨。以昼系夜。历业既优精解无碍。终日游谈未尝暂息。心性躁锐无敌不攻。有时窃发潜登以掩不备。当其锋者罕不结舌。由是显名。吏部尚书琅琊王峻。永嘉太守吴兴丘墀。皆揖敬推赏愿永勖诫。后还余杭止于西寺。先相陵驾之者望风饮气。永相隐避以至于死。开因尔讲筵相接道俗叹服。沙门智藏。后游禹穴讲化成论。开往观之。鲠难累日宾僚餐悦。藏曰。开法师语论已多自可去矣。吾欲入文。开曰。释迦说法多宝踊现。法师指南命众而遣客何耶。藏有惭色。以普通四年卒。春秋六十五矣

释道宗。未知氏族。荆州江陵人。早年离俗住瓦官寺。情性真直不务驰竞。耳不妄属口不狂言。修身洁己动静有度。历学经论了无常师。终日寝处卷轴而已。清谈高论听者忘疲。衣裳粗弊饮食疏俭。遭值年饥入里不给。南游岭表其道大行。以死自誓诱化不息。年五十余卒于彼土。复有法敝。住延贤寺。少研经数长多讲说。齐末岁俭。固穷守操清贫。驰务不竞贪积。天监初。西游陆海东归全楚。弘宣有功焉

释法贞。不测氏族。渤海东光人。九岁出家。俊秀之声不齐凡类。住魏洛下之居广德寺。为沙门道记弟子。年十一通诵法华。意所不解随迷造问。记谓曰。后来总持者。其在尔乎。及至年长善成实论深得其趣。备讲之业卓荦标奇。在于伊洛无所推下。与僧建齐名。时人目建为文句无前。目贞为入微独步。贞乃与建为义会之友。道俗斯附听众千人。随得嚫施造像千躯分布供养。魏清河王元怿。汝南王元悦。并折腰顶礼咨奉戒训。会魏德衰陵女人居上。毁论日兴猜忌逾积。嫉德过常难免今世。贞谓建曰。大梁正朝礼义之国。又有菩萨应行风教宣流道法。相与去乎。今年过六十。朝闻夕死吾无恨矣。建曰。时不可失。亦先有此怀。以梁普通二年相率南迈。贞为追骑所及祸灭其身。春秋六十一矣。僧建清河人。沙弥之时慧俊出类。及长成人好谈名理。与慧聪道寂法贞等。同师道记。少长相携穷研数论。遂明五聚解冠一方。常日讲众恒溢千人。硕学通方悦其新致。造筵谈赏以继昼夜。虽乃志诲成人。而入里施化。魏高阳王元邕。亟相延请累宵言散。用祛鄙吝。或清晨嘉会一无逮者。辄云深恨不同其叙。故闻风倾渴者。遥服法味矣。后南游帝室。达于江阴住何园寺。武帝好论义旨敕集学僧。于乐受殿以次立义。每于寺讲。成济后业有逾于前。慧聪立心闲豫解行远闻。道寂博习多通雅传师业。并终于魏土

释宝渊。姓陈。巴西阆中人也。年二十三。于成都出家。居罗天宫寺。欲学成实论为弘通之主。州乡术浅不惬凭怀。齐建武元年下都住龙光寺。从僧旻法师禀受五聚。经涉数载义颇染神。旻曰。此君任性俊警智虑过人。但恨迥忽不伦动静险躁。若值通人优接。当成一世名士。若不遇时不得其死。必当损辱大法矣。渊酷好蒲扑使酒挟气。终日狼[狂-王+荒]无所推下。旻累谏晓喻返以为仇。因尔改涂。复从智藏采听先业。自建讲筵货财周赡。勇励辛勤有倍恒日。每言。大丈夫当使人侍我。何能久侍人。乃广写义疏。贵市王征南尚书缄封一簏有意西归。同寺慧济谑之曰。昔谢氏青箱不至不得作文章。今卿白麈未来判无讲理。渊曰。殊不然。此乃打狗杖耳。因带挟西返。还住旧寺。标定义府。道俗怀钦。于是论筵频建。听众数百。自重名行少宾知己。沙门智训。游学京华数论通敏。同还本壤投分与交。渊弗许也。后寺库犯官。渊自恃名高一州。为物所让。以身代当。强悍不弭。至于事成知当必败。因尔出郭。于路以刃自刎。时年六十一矣。即普通七年也。彭门尔时复有法文法度法护道兴等。并以广学达名。文贞廉好尚雅有风采。度通解大乘方严有则。护刚直履信不交世务。兴秉素怀正好仁奉义。并下都住寺不坠学宗。为诸雄辩所见推仰

释僧询。姓明。太子中庶山宾之兄子也。年始入礼。尝听山宾共客谈论。追领往复了无漏失宾抚其首曰。今使吾门不坠者。其在尔乎。父奉伯笃信大法。知其聪俊可期神幽冥长济爱海。年十二敕令出家。为奉诚寺僧辩律师弟子。辩性廉直戒品冰严。好仁履信精进勇励。常讲十诵。询后住治城寺。持操高尚勤辛好学。从光宅寺法云咨禀经论。散处伽蓝不营杂事。当时名德皆称善焉。历耳不忘经目必忆。常能覆述有如瓶泻。时人嘉其清辨。白黑重其无倦。凡所听闻悉为注记。虽无大才而弥纶深极。同学门友莫不传写。以天监十六年卒。春秋三十有五。时复有道遂道标。同海陵人并从法云受业。经论洽闻博综有序

释惠超。姓王。太原人。永嘉之乱寓居襄阳。七岁出家住檀溪寺。为惠景弟子。景清恒平简雅有器局。普通之初总州僧正。以节俭闻之。超幼而清悟。容止详美进趣合度。事景一年。以众大諠杂乞移禅房依止僧崇禅师习学定业。年十二又从同寺僧受学通三玄。永明中。竟陵王请智秀法师。与诸学士随方讲授西至樊邓。超因冯受学。同时合席皆共服其领会。随秀还都住灵根寺。仍从法常乞受具足。诵戒不盈二日。听律未周两遍。皆识文知义镜其纤密。禀承师训无相忝也。及师亡后。又从智藏采习经论。藏曰。此子秀发当成美器。藏之出处多与同游。备通诸部名动京邑。后从慧集餐听毗尼。裁得数遍。集乃叹曰。不谓始学已冰寒于水矣。后还乡定省合境怀之。武帝敕还为寿光学士。又敕与观寺僧伽婆罗传译阿育王经。使超笔受。以为十卷。而晦德进人不专矜伐。故有要请多推旧德。藏后使其代讲让不肯当。或逢群贤博论。未曾不预辩通塞。及抗击前敌。知理将穷而必下。或遇机隙便亦应蹑而默。然斯亦禀识同所不安。而超能谦降若此。衣食趣济荣贵未邀襆无资蓄。安成康王萧雅秀。钦敬戒德。出蕃要请相携于镇。讲发风被远近服叹。康王薨后。吴平侯萧昺游夏口。复屈俱行。法筵又铺。学者称咏。还都续讲听侣相趍。二百余僧四时习业。于普通七年卒。时年五十有二

释真玉。姓董氏。青州益都人。生而无目。其母哀其。及年至七岁。教弹琵琶。以为穷乏之计。而天情俊悟聆察若经。不盈旬日便洞音曲。后乡邑大集盛兴斋讲。母携玉赴会。一闻欣领曰。若恒预听终作法师。不忧匮馁矣。母闻之欲成斯大业也。乃弃其家务。专将赴讲。无问风雨艰关。必期相续。玉包略词旨气摄当锋。年将壮室振名海岱。后遭母忧舍法还家。庐于墓侧。哀毁过礼茹菜奉斋。伏块持操三年野宿。乡党重之。后服阕附道修整前业。览卷便讲无所疑滞。预闻徒侣相次归焉。齐天保年中文宣皇帝盛弘讲席。海内髦彦咸聚天平。于时义学星罗跨轹相架。玉独标称首登座谈叙。罔不归宗。尽谛穷神焕然开发。耆年前达稽首崇仰。遂使道俗奔随酌衢尊而不竭矣。一曾往复者别经十年。闻声即忆其名义。斯总持之功莫与尚也。常徒学士几百千人。耳对行往了知心性。诫勖之勤弥隆余哲。生来结誓愿终安养。常令侍者读经。玉必跪坐合掌而听。忽闻东方有净莲华佛国庄严世界与彼不殊。乃深惟曰。诸佛净土岂限方隅。人并西奔一无东慕。用此执心难成回向。便愿生莲华佛国。晓夕勤到誓不久留。身无疹瘵便行后事。授诸弟子。衣服几杖麈尾如意。分部遗诰各有差降。众初不悟之也。并共惊之。玉曰。愿与运同世非可乐。汝等助念莲华佛。令我得至彼岸也。布萨之后。便卧疾于邺城北王家。神气无昧声相如常。动京大德并就问疾。午后忽见烟云相纠从东而来。异香缠绕充塞庭宇。空中出声有如赞呗之响。清亮宛然。当尔之时足渐向冷口犹诵念。少时而卒。卒后十日香气乃绝。大众哀仰如临双树。玉氏昆季俱制缞绖。与诸门人收其尸而葬焉

后梁荆大僧正释僧迁传二十一

释僧迁。姓严。吴郡吴人。孝敬夙彰。侍中玉锡见而异焉。一面定交。师事钟山灵曜道则法师。则亦权行外彰深相推重。后游谈讲肆纵辩天垂曾难招提慧琰禅品义。精思间出中座嗟扬。招提因改旧致。更新章句。梁高有敕。善言殿义集登即锐辩如流。帝有嘉之。仍降家僧之礼。帝制胜鬘义疏。班寿光殿。诸僧咸怀自恧。迁深穷理窟。特诏敷述。皇储尚书令何敬容。以并请论击。道俗欣洽时论题之。中兴荆邺。正位僧端。职任基月道风飙举。恂恂七众不齐而成。昔晋氏始置僧司。迄兹四代。求之备业罕有斯焉。自后探索幽求。经诰盘结皆针盲起废。怡然从政。以天监十二年四月十七日。移神大宝精舍。春秋七十有九。二十日葬于江淩之中华北山。初年少孝禀自然。家贫亲老珍养或阙。后名德既立。供嚫腴旨进馈益陈。及处艰忧毁几致灭。年方弱冠便诵法华数溢六千。坐而若寐亲见普贤。香光照烛仍降摩顶。书而不传。大渐惟几。方陈同志。凡讲涅槃大品十八部经。各数十遍。皆制义疏流于后学。等观即梁明帝之法名也。自云。北面归依时移三纪。权经问道十有三年。终识苦空功由善导。况乎福田五世师资两叶。仁既厚矣义寔深焉。遂刊碑坟陇。述德如左

续高僧传卷第六续高僧传卷第七

        大唐西明寺沙门释道宣撰

    义解篇三　正纪十　附见四

陈杨都宣武寺释洪偃传一

陈杨都兴皇寺释法朗传二

陈杨都不禅众寺释慧勇传三

陈杨都大彭城寺释宝琼传四(明解)

陈杨都白马寺释警韶传五

陈钟山耆阇寺释安廪传六

陈摄山栖霞寺释慧布传七(僧诠　玄辩)

周渭滨沙门释亡名传八(僧琨)

魏邺下沙门释道竉传九

齐彭城沙门释慧嵩传十

释洪偃。俗姓谢氏。会稽山阴人。祖茂恭和凝慎不交世俗。父藏博综经史善属文藻。梁衡阳王闻而器之。引为僚友。偃风神颖秀弱龄悟道。昼读经论夜讽诗书。良辰华景未尝废学。自尔幼而聪敏。州里称焉。及长游听京邑遍闻数论。后值龙光寺绰法师。便委心受业。特加赏接。以为绝伦。由是学侣改观转相推伏。二三年中便尽幽奥。乃开筵聚众阐扬成实。举厝闲雅词吐抑扬。后学旧齿稽疑了义。横经荷笈虚往实归。由此仰膺法轮总持诸部。勇气无前任其披解。宿望弘量因循旧章。偃属思云霄曾无接对。见忤前达不能降情。自是来学有隔。听者疏焉。遂闭志闲房高尚其道。间以寻缃阅史。广求多见。秋水春台清文迥出。壮思云飞英词锦烂。又善草隶见称时俗。纤过芝叶媚极银钩。故貌义诗书号为四绝。当时英杰皆推赏之。梁太宗之在东朝。爱其俊秀。欲令还俗引为学士。偃执志不回故弗能致。会武帝发讲重云。延德肆问。而年非宿老座第甚远。抗言高论精理入神。帝赏叹久之。莫不瞩目。偃形止自若神守如初。佥服其高亮也。及引进后堂。加优其礼。属戎羯陵践兵饥相继。因避地于缙云。眷眄泉石。又寇斥山侣。遂越岭逃难。落泊驰滞曾无安堵。梁长沙王韶镇郢。闻风叙造俄而渚宫陷覆。上流阻乱。便事东归。因怀自静有顾林泉。乃杖策若耶云门精舍。历览山水。美其迻迟。登吴升平亭赋诗曰。萧萧物候晚。肃肃天望清。旅人聊杖策。登高荡客情。川源多旧迹。墟里或新名。宿烟浮始旦。朝日照初晴。独游乏徒侣。徐步寡逢迎。信矣非吾托。赏心何易并。遂泛浪岩峰。有终焉之志。葺修寺宇结众砺业。逮陈武廓定革命惟新。京辅旧僧累相延请。乃顾山众曰。吾勤苦积学五十余年。事故流离未遑敷说。今时来不遂。何谓为法亡身乎。以天嘉之初出都。讲于宣武寺。学徒又聚莫不肃焉。虽乐说不疲。而幽心恒结。每因讲隙游钟山之开善定林。息心宴坐。时又引笔赋诗曰。杖策步前岭。褰裳出外扉。轻萝转蒙密。幽迳复纡威。树高枝影细。山昼鸟声希。石苔时滑屣。虫网乍粘衣。涧旁紫芝晔。岩上白云霏。松子排烟去。常生寂不归。穷谷无还往。攀桂独依依。会齐使通和舟车相接。崔子武等。擅出境之才。议其瞻对。众莫能举。世祖文皇。以偃内外优敏可与杭言。敕令统接宾礼。枢机温雅容止方棱。敷述皇猷光宣帝德。才词宏逸辩论旁驰。润以真文引之慈寄子武等顶受诰命衔佩北蕃。帝嗟赏厚惠更倍恒度。皆推以还公。一无所纳。是岁旧疾连发。听者复疏。止于小室许有咨问。怀不能已情有斐然。乃着成论疏数十卷。剖发精理构思深剧。疾转沉笃功不克就。以天嘉五年九月二十一日至于大渐。神气不昧。命弟子曰。众生为贪心之所暗也。贪我则惜落一毛。贪他则永无厌足。至于身死之后。使高其坟重其墎。必谓九泉之下还结四邻一何可笑。而皇甫谧杨王孙。微得我意。虽知会归丘壤。而未知初度之心。今冥目之后。以此脯腊鄙形。布施上飞下走一切众生。若前身相负仍以相偿。如无相对则生我檀善。此之微心亦趣菩提。物莫不共矣。言毕合掌。终于宣武寺焉。春秋六十有一。知与不知咸怀恻怆。即以其月二十二日。尸陀于钟山开善寺之东岗焉。然偃始离俗迄于迁化。唯学是务。俭节扫衣弗事华广。每缘情触兴辄叙其致。而文彩洒落罕有嗣者。缀述篇章随手散失。后人掇聚集之成二十余卷。值乱零失犹存八轴。陈太建年。学士何隽上之。封于秘阁

释法朗。俗姓周氏。徐州沛郡沛人也。祖奉叔齐给事黄门侍郎青州刺史。父神归梁员外散骑常侍沛郡太守。朗托生之始。母曰。刘氏梦见神人乘楼殿入怀。梦中如言。身与空等。既而觉寤。四体轻虚有异恒日。五辛杂味因此悉断。爰在龆龀卓出凡童。孝敬纯备志操贞立。家雄六郡气盖三边。少习军旅早经行阵。俭约治身。宠辱无能移也。俄而假节宁远将军徐子彦北伐。门设长戟坐休大树。惟曰。兵者凶器身曰苦因。欲海邪林安能觉者。年二十一。以梁大通二年二月二日。于青州入道。游学杨都就大明寺宝志禅师受诸禅法。兼听此寺彖律师讲律本文。又受业南涧寺仙师成论竹涧寺靖公毗昙。当时誉动京畿神高学众。所以天口之侣藏耳之宾。心计目览莫不奔竞。但以鹫山妙法群唱罕弘。龙树道风宗师不辍。前传所纪。摄山朗公。解玄测微世所嘉尚。人代长往嗣续犹存。乃于此山止观寺僧诠法师。餐受智度中百十二门论并花严大品等经。于即弥纶藏部探赜幽微。义吐精新词含华冠。专门强学课笃形心。可谓师逸功倍。于斯为证。永定二年十一月。奉敕入京住兴皇寺。镇讲相续。所以花严大品四论文言。往哲所未谈。后进所损略朗皆指擿义理征发词致。故能言气挺畅清穆易晓。常众千余福慧弥广。所以听侣云会挥汗屈膝。法衣千领积散恒结。每一上座辄易一衣阐前经论各二十余遍。二十五载流润不绝。其间兴树四部。两宫法轮之华当时莫偶。以太建十三年岁在辛丑九月二十五日中夜迁神寺坊。春秋七十有五。即以其月二十八日窆于江乘县罗落里摄山之西岭。初摄山僧诠受业朗公。玄旨所明惟存中观。自非心会析理。何能契此清言。而顿迹幽林禅味相得。及后四公往赴三业资承。爰初誓不涉言。及久乃为敷演。故诠公命曰。此法精妙识者能行。无使出房辄有开示。故经云。计我见者莫说此经。深乐法者不为多说。良由药病有。以不可徒行。朗等奉旨无敢言厝。及诠化往。四公放言。各擅威容俱禀神略。勇居禅众辩住长干。朗在兴皇。布仍摄领。福门宏敞慧声遐讨。皆莫高于朗焉。然辩公胜业清明。定慧两举。故其讲唱兼存禅众。抑亦诠公之笃厉也。然其义体时与朗违。故使兴皇座中排斥中假之诮。布勇两公见于别纪。昔梁天监十年六月七日。神僧宝志记兴皇寺云。此寺当有青衣开士广弘大乘。及朗游学之时初服青纳。及登元席乃与符同。又南陌居士杜法粲年踰八十。颇识归心。昔梦寺内有幡花天伎侧塞殿堂。缁素法众充仞筵席洎朗来仪创会公私斋讲。又盛符焉。又十二年五月七日。帐下净人解斋失晓。朗夜扣合催之。而洪钟自响。良久不绝。故其祯祥早着。其例此也。东朝于长春殿义。集副君亲摇玉柄。述朗所竖诸师假名义。以此荣称。岂惟释氏宗匠。抑亦天人仪表。故其所获檀嚫。充造经像修治寺塔济给穷厄。所以房内畜养鹅鸭鸡犬其类繁多。所行见者无不收养。至朗寝息之始。皆寂无声。游观之时鸣吠喧乱。斯亦怀感之致矣。侍中领军庐陵王。声懋权衡资承戒约。遂仰奏承华为之铭颂。其墓志文。太子詹事济阳江总。故陈主叔宝。时在春宫。为之颂曰。洪源远来传芳馥蕙。君子哲人英芬是继。朱旄既杖青组仍曳。纫虎戎印珥貂狄制。功可冠军业非出世。揖彼声色超此津济。津济伊何裂断网罗。忍衣早记乘楼夜过。航斯苦海涸此爱河。非此智士孰寄宣扬。法云广被慧日舒光。既权衡橹自辟金汤。梦齐鼓说应异钟霜。识机知命同彼现病。夙心栖遁度脱难竟。化缘已矣乃宅丘阱。智炬寂灭颓岩辽夐。辽夐空岑摇落远墅。弦余月暗雾暧松深。香灭穷垄幡横宿林。切切管清遥遥鼓声。野烟四合孤禽一鸣。风凄呗断流急寒生。神之净土形沈终古。勒此方坟用旌兰杜

释慧勇。厥姓桓氏。其先谯国龙亢人也。祖法式尚书外兵钱唐令。因此遁迹于虎丘山。后仍寓居吴郡吴县东乡桓里。父献弱龄早世。母张氏尝梦。身登佛塔获二金菩萨。俄育二男。并幼而入道。长则慧聪。勇其次也。初出杨都。依止灵曜寺则法师为和上。锐志禅诵治身蔬菲。随方受业不事专门。岂非版金成宝方资铣镂瑄玉有美必待刮摩诚有由矣。年登具戒。从静众寺峰律师。游学十诵。有龙光寺僧绰建元寺法宠。并道秀域中声高梵表。乃服膺坐右禀宗成实。刻情砥砺寝食忘疲。苦思沉沦坑岸斯坠。弥历寒暑博习大成。至年三十法轮便转。自此远致学徒盛开讲肆。高视上京郁为翘采。专讲论文将十许遍。俄而梁季倾覆人百沸腾。每思遁世莫知其所。于时摄山诠尚。直辔一乘横行山世。随机引悟有愿遵焉。尝行报恩寺前忽见人云。从摄山来授竹如意俄失。谓勇曰。寻当如意。俄失踪迹。信宿之间又有漆函。盛三论一部置房前窗上。寻究莫知来也。欣兹嘉瑞锐勇难任。因此拂衣里闬驾言泉石。期神窅冥。非企琴台之侣。修空习慧。寔追林远之风。便停止观寺。朝夕侃侃如也。诠师忘以年期。义兼师友。抑亦宫羽相谐。冰蓝待益之志也。自此言刈章句采撷希微。凡厥释经莫不包举。大法获传于焉是赖。天嘉五年。世祖文皇。请讲于太极殿。百辟具陈。七众咸萃。景仰之辈观风继踵游息之伍附影成群。自此声名籍甚矣。住大禅众寺十有八载。及造讲堂也。门人听侣经营不日。接霤飞轩制置弘敞题曰般若之堂也。以至德元年五月二十八日遘疾。少时平旦神逝。春秋六十有九。然其大渐之时神容不变。经宿顶暖。众皆异之。至六月六日。窆于摄山西岭。自始至终。讲花严涅槃方等大集大品各二十遍。智论中百十二门论。各三十五遍。余有法花思益等数部不记。又早舍亲爱。弱而贞苦。文章声辩时所高之。爰至启手启足不淄不涅。寔象教之栋梁。精义之林薮。弟子等追深北面之礼。镌石碑之。其文侍中尚书令济阳江总制

释宝琼。姓徐氏。本惟。东莞避难辞莒。后居毗陵曲阿县焉。祖邕齐右军。父僧达梁临川王咨议。并高器局崇遵儒素。琼洁润山水峰澜早被。身长七尺五寸。背胛龙文。口三十九齿。异相奇挺。故能疏秀风采蕴籍威容。少鄙锦裳便欣毳服。绮年出俗。师事沙门法通。通初见而嗟重。深为道器也。不使服勤。年过志学。欲禀光宅寺云法师义。但以经藏飙拔声实沸腾无碍奔涌谈吐横逸。窃疑词富兼骇唱高。及移听南涧仙师。研精数论。名解映彻洞殚义窟。仙尝览琼私记。三复嗟赏。后于高座普劝写之。自尔门徒传写此疏。初受具年已能覆述。未登五岁便为法主。仍与仙公杭衡敷化。梁高祖三教妙旨罔不疏通。选扬名德分寄弘道。琼之高义简在帝心。爰降纶绂入寿光殿。言重茂林更轻云阁。便辞还乡之建安寺。上黄侯哗分竹此邦。每深尊敬情兼师友。彼郡一旦老少相喧竞云。建安伽蓝白龙出现。奔排到寺惟见琼讲。有识之士异而目之为白琼焉。素与简子周弘正早申莫逆。彼骤噫曰。夫有希世之才。而不在京华开导。乘桴之叹令人太息。乃为学侣复请还都发成实题。僧正慧令。切难联环。琼乃徐拂麈尾从容而对。令乃引远公旧责曰。不疾而速杼轴何为答曰。不思造业安得精固。令闲举止雅音调。宾主相悦殊加称尝。梁祖年暮惟事薰修。臣下偃风情言扇俗。搢绅学者必兼文义。所以屡开理教。维摩涅槃道被下筵憓飞上席。解颐利齿木舌锋牙。畯塞骈罗烟随雾涌。亦有明王丰貂纡青拖紫车马溢于寺衢。衣簪满于法座。斯感物之盛罕有如也。到茂灌民誉之重任孝恭词笔之富。皆执卷稽疑伏膺请业。恭息世谟。蔬菲好学。后进英华随父共听。偏深玄义遂讲涅槃。传瓶不失于兹乃验。未仍入道奄至无常。顶暖信宿手屈三指。复与诸天飞下住宅。对父谈话宛若平生。褒赞出家称扬法利。俄将翼从凌虚而没。留香在室经日不消。故知彼此异人躬为学众。诚难测其本量也。逮梁室版荡有陈建业。武帝尊法嗅味特深。数引金言频开玉谍。降狎言笑询访名理。永定三年夏。于重云殿阁正弘大品。梦朱衣神。礼而谏曰。波若多难。仰祈疾讲。频尔数转词逾恳到。至七月十日。乃白僧曰。昨夜神人见催经余一卷。午前取讫讲竟出宫殿。雷雹已响。还才至寺骤雨便零。震动云雷一时都尽。岂非胜人宣法幽冥敬重。陈祖升遐方知前告。文帝纂历礼异弥深。郁下丝纶。为京邑大僧正。辞让虽切敦喻更隆。乃顾当仁俾膺范物。遂之斯任。然以金陵都会朝宗所依。刹寺如林义筵如市。五部六郡果含苗杂。惟调水乳罕和盐梅。多没象泥终枯鸟树。乃镇之以清净。驭之以无为。篇禁不烦遮罚每省。故僧尼仰之自肃。道俗称之益敬。七众日用而不知。四远钦风而不足。故得法位久司疵谤无玷。屡陈表退去而复升。始终惟令于是乎在。自梁僧之于此任熏灼威仪。翼卫亚于王公。服玩陈于郑楚。故使流水照于衢路。吏卒喧于堂庑。琼临已来顿祛前政。自营灵寿惟从息慈。坏色蔽身尼坛容膝。萧然率尔有位若无。朝野嘉其真素。同侣美其如法。海东诸国图像还蕃。顶礼遥敬。古人有言。匪驰令誉孰动殊方。其见贤如此。以至德二年甲辰之岁二月二十三日。才觉不豫。建初寺宝琼法师当时之偶对也。少而共学声德齐扬。尔夕神人忽来报曰。彭城僧正今先无常自梦上天有疏请讲。暨三月二十日。正念告终。遗诫掩坎不烦铭志。春秋八十一。有诏慰焉。丧事所须随由资给。仍以天子卤簿仗。借为荣饰。终古所希幸也。以四月五日窆于钟山之阳名僧旧墓。尔时填逵咽陌哀恸相奔。皂素惊嗟郊垌失色。初琼入京将临法席。既无人识不许房居。乃求僧正慧超寄南涧住。超闻未许。见而骇曰。此少俊当绍吾今位。法门所托何虑无房。即命寺纲忻然处置。及孝宣请讲太子常迎。屡见神人形甚长伟密来翼从。末为大将军章照达讲。通感亦然。又非测也。然其厚德容众。鸣谦俭约。出处无忤。言行无择。克壮不休孜孜讲道。吐音遥奕发义昭彰。或遇勍手时逢命的。薄麾象扇灌已冰消。故寔繁有徒服而无歝。及晚僧望益重居处逾轻。帷屏罔设饰用不置。腊岁参谒黑白磨肩。方便他行避斯荣供。斯可谓狎人世而空闲。绾司存而无事也。又圣人至理开士微言。月落参横清诵无逸。及烛然香馥忏礼方宵。迹怠心勤外和内秘。宣扬之暇。绰有余闲。兼采玄儒每穷子史雕虫[葶-丁+呆]隶体物摛玄。并入性灵悉能该洽。又可谓不挠大猷无遗小道也。凡讲成实九十一遍。撰玄义二十卷。讲文二十遍。文疏十六卷。讲涅槃三十遍。制疏十七卷。讲大品五遍。制疏十三卷。余有大乘义十卷。法花维摩等经。并著文疏。故不备载。布在州邑。兄孙普光。承藉风训立履贞确。思慕平昔追攀日永。与同学道庄明解。树碑于金陵之旧墟。其文慧日道场释法论。庄入室驰声见于别纪。解升堂流誉王领江都。隋末尚存。安危未测

释警韶。姓颜氏。会稽上虞人。学年入道。事叔僧广以为师范。广律行贞严。当时领袖。初韶游都听讲。便能清论。年登冠肇还乡受戒。护持奉信如擎油钵。有沙门道林。请留乡土。乃梦韶舌相广长。而欲将断。既寤深惟。留恋斯成坠失。愧悔前请便劝出都。于即大弘法化传灯不绝。即庄严旻公之遗绪也。次禀龙光僧绰。乃是开善琼支末。又探习三藏广综众家。年二十三讲大品经。味法当时磨肩溢道。后还建元晋陵等寺敷演经论。解冠群宗。韶乃愿年四十长就讲说。而学侣相顾不胜钦尚。时年三十有九。为建元寺讲主。临终遗令传法。韶遵崇余烈即坐演之。受业之宾有逾师保。梁简文邵陵及岳阳等。大相钦重归承训诲。从危难后世改情浮。乃往豫章将通道务。时逢豫州黄司空等。素情所仰请为戒师。会外国三藏真谛法师。解该大小行摄自他。一遇欣然与共谈论。谛叹曰。吾游国多矣。罕值斯人。仍停豫都为翻新金光明并唯识论及涅槃中百句长解脱十四音等。朝授晚传。夜闻晨说。世谚。泻瓶重出。知十再生者也。梁乐阳王于荆立位。遣信远迎。楚都弘法。韶念报地之重。来敕遂乖。陈武定天文皇嗣业。并弘尚正道敕请还都。戒范承仰优礼弥隆。天嘉四年有会稽慧藻同泰道伦等二百余人。连署请韶。长讲于白马寺。广弘传化十有余年。既登耳顺。便令慧藻续讲。躬往瓦官宴坐少时。法门深妙。时沙门智顗。定慧难踰人神颇测。静叹精利事等夙成。共诸前学频请重讲。留意绵久以疾辞之。又为新安殿下黄司空等共僧三请不免勤注又于王府略说维摩。龙光寺中广敷成实。亦得数年成诸学肆。未辞朽老归志山林。乃入幽岩自靖十有余载。至德元年十月十一日中时。右胁而卧神虑澄然终于开善寺春秋七十有六。其月十六日窆于钟岭独龙之山。所讲成实论五十余遍。涅槃三十遍。大品四十遍。新金光明三十余遍。维摩天王仁玉等经遍数。繁乱不纪广叙

释安廪。姓秦氏。晋中书令靖之第七世也。寓居江阴之利成县焉。考王妙思滔玄怡心届寂。乃制入神书一首洞历三卷。青乌之道莫不传芳。廪幼而聪颖独悟不群。十三偏艰。孝知远近。断水骨立。闻者涕零。古人有言。知子父也。乃摄以典教。业遂多通。而性好老庄。早达经史。又善太一之能。并解孙吴之术。是以才艺有功文武清播。仍欲披榛问隐荜门圭窦。而虚怀机发体悟真权。年二十五启敕出家。乃游方寻道。北诣魏国。于司州光融寺容公所采习经论。容律训严凝肃成济器。并听嵩高少林寺光公十地。一闻领解顿尽言前。深味名象并毕中意。又受禅法悉究玄门。请业之徒屡申弘益。在魏十有二年。讲四分律近二十遍。大乘经论并得相仍。梁泰清元年始发彭沛。门人拥从还届杨都。武帝敬供相接。敕住天安。讲花严经。标致宏纲妙指机会。值梁运既终法轮停转。洎大陈御寓。永定元年春乃请入内殿。手传香火接足尽虔。长承戒范。有敕住耆阇寺。给讲连续。既会夙心遂欣久处。世祖文皇又请入昭德殿。开讲大集。乐说不穷重筵莫拟。孝宣御历。又于华林园内北面受道。阐化涉劳因以遘疾。至德元年建寅之月迁化于房。皇心恻悼[賵-目+月]赠有嘉。即以其月窆于开善之西山。春秋七十有七。门人痛其安放。士庶失其归依矣

释慧布。姓郝氏。广陵人也。少怀远操。性度虚梗。年十五处于江阳。家门军将。时有戎役。因愿领五千人为将清平寇塞。岂不果耶。众伟其言。十六遭兄亡。悟世非常。思解俗网。亲眷知有武略咸不许之。二十有一方从本愿。既蒙剃落便入杨都。从建初寺琼法师学成实论。通假实之旨。物议所归。而布恨斯至理未尽怀抱。承摄山止观寺僧诠法师大乘海岳声誉远闻。乃往从之听闻三论。学徒数百翘楚一期。至于洞达清玄妙知论旨者。皆无与尚。时号之为得意布。或云思玄布也。故诠之解难。听者似解而领悟犹迷。及依言领通．而构难疏略。致使谈论之际每有客问必待布而为答。时人为之语曰。诠公四友。所谓四句朗。领语辩。文章勇。得意布。布称得意最为高也。后于大品善达章中悟解大乘。烦恼调顺。摄心奉律威仪无玷。常乐坐禅远离嚣扰。誓不讲说护持为务。末游北邺更涉未闻。于可禅师所暂通名见。便以言忤其意。可曰。法师所述可谓破我除见莫过此也。乃纵心诸席备见宗领。周览文义并具胸襟。又写章疏六驮。负还江表。并遣朗公令其讲说。因有遗漏重往齐国。广写所阙赍还付朗。自无所畜。衣钵而已。专修念慧独止松林。萧然世表学者欣慕。尝造思禅师与论大义。连彻日夜不觉食息。理致弥密言势不止。思以铁如意打案曰。万里空矣。无此智者。坐中千余人同声叹悦。又与邈禅师论义。即命公之师也。联绵往还三日不绝。邈止之叹其慧悟遐举而卑身节行不显其美。梁太清末。侯景作乱。荒馁累年三日失食。至第四日有人遗布饭。而微以猪肉覆之。虽腹如火然。结心不食。故得遭斯困厄不履非滥。又曾患脚气。医令服薤。自此至终常陈此罪。或见诸人乐生西方者。告云。方土乃净非吾愿也。如今所愿化度众生。如何在莲花中十劫受乐。未若三途处苦救济也。陈至德中。邀引恭禅师。建立摄山栖霞寺。结净练众江表所推。名德远投禀承论旨。时为开滞理思幽微。不为僧师不役下位。常自缝洗六时无阙。才扣揵捶已居众首。端坐如木见者懔然。名闻光远请谒如市。陈主诸王并受其戒。奉之如佛。末以年暮不参众食。敕给其乳牛。而布回充入众。茕茕谨摄实高僧焉。年七十与众别云。布命更至三五年在。但老困不能行道。住世何益。常愿生边地无三宝处为作佛事去也。幸各好住愿努其力。于是绝谷不食命将欲断。下敕令毉诊之。缩臂不许。沈皇后欲传香信。又亦不许。临终遗诀曰。长生不喜夕死无忧。以生无所生灭无所灭故也。诸有学士徒众并委恭禅师。吾无虑矣。以陈祯明元年十一月二十三日卒于栖霞。终后手屈三指。捋之虽伸还屈。乃至林中一月犹尔。未终前大地连动。七日便卒。移尸就林。山地又动。太史奏云。得道人星灭矣。时以当之。初将逝告众前云。昨夜二菩萨见迎。一是生身。一是法身。吾已许之。寻有诸天又来迎接。以不愿生故不许耳。流光照于侃禅师户。侃怪光盛出户见。二人向布房中不知是圣也。旦往述之。恰然符合。言已端坐而化。有见鬼者。望见幡花满寺光明腾焰。不测其故。入山视之。乃布公去世

释亡名。俗姓宗氏。南郡人。本名阙殆。世袭衣冠称为望族。弱龄遁世永绝妻孥。吟啸丘壑任怀游处。凡所凭准必映美阮嗣宗之为人也。长富才华乡人驰举。事梁元帝深见礼待。有制新文帝多称述。而恭慎慈敬谦静为心。每从容御筵赐问优异。及梁历不绪。潜志玄门远寄汶蜀脱落尘累。初投兑禅师。兑亦定慧澄明声流关邺。名乃三业依凭四仪恭仰。雕纯假于禅诵兴虑着于篇什。预有学徒问道无倦。会周氏跨有井络。少保蜀国公宇文俊镇之。往爱贤才重其德素。礼供殊伦声闻台省。后齐王续部伏敬日增。任满还雍遂勒归谒。帝劳遗既深。处为夏州三藏。朝省以名文翰可观元非玄侣而冥德没世。将征拔之。测其器宇有经国之量。朝省总议。或以威恩加之。或以情异转之。然名雅亮卓然曾无易节。天和二年五月。大冡宰宇文护遗书曰。言念钦属未叙企积。道体休豫无亏虑耶。盖能仁处世志存匡救。非先轮回独尚兹善。既道亚生知才高七步。岂虚缁染沈流当涂。但灵廓妙理三业同臻。冀思莫二。皂白非感耳。怖解偏执赞我时朝。匪惟真俗俱抽。亦是彼我一贯。故令往白。念报雅怀。名答云。辱告深具怀抱。寒暑异域苦乐殊心。辄略常谈且陈事实。贫道禀质丑陋。恒婴疾恼因伛成恭。惟道是务不曾栖息。五十二年。自舍俗缘十有五载。万人归国皆停都邑。羸病一僧独流荒裔。无罪可罚无能可使。百虑九思是所未喻。文多不载。又列六不可十叹息。援据事叙纶贯始终。书略。结云。沙门持戒心口相应。所列六条若有一诳。生则苍天厌之。死则铁钳拔之。洋铜灌之。仰戴三光行年六十。不欺闇室况乃明世。且乡国殄丧宗戚衰亡。贫道何人独堪长久。诚得收迹岩中摄心尘外支养残命敦修慧业。此本志也。寄骸精舍乞食王城。任力行道随缘化物。斯次愿也。如其不尔独处丘壑。安能愦愦久住阎浮地乎。护得书体其难拔。乃与书迎还云。法师秉心弥固栖游世表。玄圭启运。不屈伯夷之节。苍精得历。岂捐嘉遁之志。今遣往迎名达咸阳。贵游奉谒。隆礼厚味弥增常限。以称谓广流藏景难伏。誓当栖玄后德。便闲放无累。乃着宝人铭曰。余十五而尚属文。三十而重势位。值京都丧乱冠冕沦没海内知识零落殆尽。乃喟然叹曰。夫以回天倒日之力。一旦早凋。岱山磐石之固。忽焉烬灭。定知世相无常浮生虚伪。譬如朝露其停几何。大丈夫生当降魔死当饲虎。如其不尔。修禅足以养志。读经足以自娱。富贵名誉徒劳人耳。乃弃其簪弁剃其须发。衣纳杖锡听讲谈玄。战国未宁安身无地。自厌形骸甚于桎梏。思绝苦本莫知其津。大乘经曰。如说行者乃名是圣。不但口之所言。小乘偈曰。能行说为正。不行何所说。若说不能行。不名为智者。至于颜回好学勤改前非季路未修惧闻后语。功劳智扰役神伤命。为道日损何用多知。誓欲枯木其形死灰其虑降此患累以求虚寂。乃作绝学箴文。名息心赞。拟夫周庙。其铭曰。法界有如意宝人焉。九缄其身铭其膺曰。古之摄心人也。诫之哉诫之哉。无多虑无多知。多智多事不如息意。多虑多失不如守一。虑多志散知多心乱。心乱生恼志散妨道。勿谓何伤其苦悠长。勿言何畏其祸鼎沸。滴水不停四海将盈。纤尘不拂五岳将成。防末在本虽小不轻。关尔七窍闭尔六情。莫视于色莫听于声。闻声者聋。见色者盲。一文一艺空中小蚋。一技一能日下孤灯。英贤才艺是为愚弊。舍弃淳朴耽溺淫丽。识马易奔心猿难制。神既劳役形必损毙。邪经终迷修涂永泥。莫贵才能是曰惛懵。洿拙羡巧其德不弘。名厚行薄其高速崩。隆舒污卷其用不恒。内怀憍伐外致怨憎。或谈于口或书于手。邀人令誉亦孔之丑。凡谓之吉圣以之咎。赏悦暂时悲忧长久。畏影畏迹逾走逾剧。端坐树阴迹灭影沈。厌生患老随思随造。心想若灭生死长绝。不死不生无相无名。一道虚寂万物齐平。何胜何劣何重何轻。何贱何辱何贵何荣。澄天愧净皦日惭明。安夫岱岭固彼金城。敬诒贤哲斯道利贞。又着至道论淳德论遣执论去是非论影喻论修空论不杀论等。并文多清素语恒劝善。存质去华不存粉墨。有集十卷盛重于世。不知所终。有弟子僧琨性沉审善音调。为隋二十五众读经法主搜括群籍采摭贤圣。所撰诸论集为一部。称曰论场。有三十卷。披帙一阅俱览百家。亦新学之宗匠者矣。后于曲池。造静觉寺。每临水映竹。体物赋诗。有篇什云

魏邺下沙门释道宠传

释道宠。姓张。俗名为宾。高齐元魏之际。国学大儒雄安生者。连邦所重。时有李范张宾。齐鏕安席。才艺所指莫不归宗。后俱任安下为副。年将壮室。领徒千余。至赵州元氏县堰角寺侧。即今所谓应觉是也。从寺索水。沙弥持与。问具几尘方可饮之。素不内涉罔然无对。乃以水浇面。宾大恧谓徒属曰。非为以水辱我。直显佛法难思。吾今投心此道。宜各散矣。即日于寺出家。寺法入道三年历试。以宾聪明大博不可拘于常制。即日便与具戒。遂入西山广寻藏部。神用深拔慨叹晚知。魏宣武帝崇尚佛法。天竺梵僧菩提留支初翻十地在紫极殿。勒那摩提在大极殿。各有禁卫不许通言。校其所译恐有浮滥。始于永平元年至四年方讫。及勘仇之。惟云。有不二不尽。那云。定不二不尽。一字为异。通共惊美若奉圣心。宠承斯问。便诣流支访所深极。乃授十地典教三冬。随闻出疏。即而开学。声唱高广。邺下荣推。时朝宰文雄魏收邢子才杨休之等。昔经宠席官学由成自遗世网形名靡寄。相从来听皆莫晓焉。宠默识之。乃曰。公等诸贤既称荣国。颇曾受业有所来耶。皆曰。本资张氏厌俗出家。宠曰。师资有由今见若此。乃曰。罪极深矣。初聆声相寔等昔师。容仪顿改致此无悟。于是同敦三大罄此一心。悲庆相循。遂以闻奏。以德溢时命义在旌隆。日赐黄金三两尽于身世匠成学士堪可传道千有余人。其中高者。僧休法继诞礼牢宜儒果等是也。一说云。初勒那三藏教示三人。房定二士授其心法。慧光一人偏教法律。菩提三藏惟教于宠。宠在道北教牢宜四人。光在道南教凭范十人。故使洛下有南北二途。当现两说自斯始也。四宗五宗亦仍此起。今则阙矣辄不繁云

齐彭城沙门释慧嵩传

释慧嵩。未详氏族。高昌国人。其国本沮渠凉王避地之所。故其宗族皆通华夏之文轨焉嵩少出家聪悟敏捷。开卷辄寻便了中义。潜蕴玄肆尤玩杂心。时为彼国所重。嵩兄为博士。王族推崇。雅重儒林未钦佛理。睹嵩英鉴劝令反俗。教以义方。嵩曰腐儒小智未足归赏。固当同诸糟粕。余何可论。兄频遮碍。乃以易林秘隐问之。嵩初不读俗典。执卷开剖挺出前闻。兄虽异之殊不信佛法之博要也。嵩以毗昙一偈化令解之停滞两月妄释纷纭。乃有其言全乖理义。嵩总非所述。聊为一开。泠然神悟。便大崇信佛法。博通玄奥。乃恣其游涉。于时元魏末龄大演经教。高昌王欲使释门更辟。乃献嵩并弟。随使入朝。高氏作相深相器重。时智游论师世称英杰。嵩乃从之听毗昙成实。领牒文旨信重当时。而位处沙弥更摇声略。及进具后便登元座。开判经诰雅会机缘。乃使锋锐[利-禾+京]敌归依接足。既学成望远本国请还。嵩曰。以吾之博达。义非边鄙之所资也。旋环邺洛弘道为宗。后又重征。嵩固执如旧。高昌乃夷其三族。嵩闻之告其属曰。经不云乎。三界无常诸有非乐。况复三途八苦由来所经何足怪乎。及高齐天保革命惟新。上统荣望见重宣帝。嵩以慧学腾誉。频以法义凌之。乃徙于徐州为长年僧统。仍居彭沛大阐宏猷。江表河南率遵声教。即隋初志念论师之祖承也。以天保年。卒于徐部

续高僧传卷第七续高僧传卷第八

        大唐西明寺沙门释道宣撰

    义解篇四　正纪十四　附见二

齐邺东大觉寺释僧范传一

齐邺中释昙遵传二

齐邺下总持寺释慧顺传三

齐邺西宝山寺释道凭传四

齐并州僧统释灵询传五

齐大统合水寺释法上传六(法存)

齐邺下定国寺释道慎传七

周蒲州仁寿寺释僧妙传八

周长安崇华寺释慧善传九

周潼州光兴寺释宝彖传十

齐洺州沙门释昙衍传十一

陈杨都庄严寺释慧荣传十二

隋京师延兴寺释昙延传十三

隋京师净影寺释慧远传十四(僧猛)

释僧范。姓李氏。平乡人也。幼游学群书。年二十三备通流略。至于七曜九章天竺咒术。咨无再悟。徒侣方千指掌解颐夸矜折角。时人语曰。相州李洪范。解彻深义。邺下张宾生领悟无遗。斯言诚有旨矣。兼以年华色美都无伉俪之心。思附法门烧指而修供养。年二十九栖迟下邑闻讲涅槃。辄试一听开悟神府。理思兼通。乃知佛经之秘极也。遂投邺城僧始而出家焉。初学涅槃经顿尽其致。又栖心林虑静其浮情。复向洛下从献公听法华华严。宗匠前修是非衢术。后徙辙光师而受道焉。耽味虑宗岁纪迁贸。既穷筌相学志无杂。乃出游开化利安齐魏。每法筵一举听众千余。逮旋趾邺都可谓当时明匠。遂使崔觐注易咨之取长。宋景造历求而舍短。大儒徐遵明李宝顶等。一对信于言前。授以菩萨戒法。五众归之如市。讲华严十地地持维摩胜鬘各有疏记。复变疏引经制成为论。故涅槃大品等并称论焉。地持一部独名述也。然属词繁壮不偶世情。亦是一家之作。故可观采。而言行相辅祥征屡降。尝有胶州刺史杜弼。于邺显义寺请范冬讲。至华严六地忽有一雁飞下。从浮图东顺行入堂。正对高座伏地听法。讲散徐出还顺塔西尔乃翔游。又于此寺夏讲。雀来在座西南伏听终于九旬。又曾处济州。亦有一鸮飞来入听讫讲便去。斯诸祥感众矣。自非道洽冥符。何能致此。尝讲花严。辄有一僧加毁云。是乃伽斗。竟何所解。当夜有神加打。死而复苏。其见闻者皆深敬异。尝宿他寺意欲闻戒。有僧升座将欲竖义。乃曰。竖论法相深会圣言。何劳布萨。僧常闻耳。忽见一神形高丈余貌甚雄峻。来到座前问竖义者。今是何日。答曰。是布萨日。神即以手拓之曳于座下。委顿垂死。次问上座。拓曳同前。由是自励。至终僧事私缘竟无说欲。乃至疾重舁而就僧。将终之日延像入房。下床跪地惟悔宿触而已。时当正午遗诫而卒于邺东大觉寺。时春秋八十。即天保六年三月二日也。初范背儒入释崇信日增。寂想空门不缘世务。口无流略之语。身绝非法之游。随得财贿即施门人。衣食有无未曾宣述。安忍善恶喜怒不形。洗秽奉禁终始如一。而留意华严。为来报之业。夜礼千佛为一世常资。末岁年事既隆。身力不济。犹依六时叩头枕上。自有英悟之量。罕能继者。而感通灵异。则事全难准云

释昙遵。姓程氏。河北人。少厌世网投法出家。而容色盛美堂堂然也。恐染净戒还返俗焉。资学既明允当时寄。有魏擢为员外郎。二十有三情背朝官。复请光公以为师保。光以旧事舍而不度。遵跪启曰。今没命归依远崇至道。如不允副必从邪见坏及三宝。光审其情至。即度而授戒。因从禀学。功踰一纪。大乘顿教法界心原。并披析义理挺超时匠。手无异笔而变他成己。故谈述有续。而章疏阙焉。初出化行洛下。流演齐楚晋魏乃至燕赵。通传道务摄治相袭。丞相淮阴王肱深器之。德动贵重倾心奉礼。年余七十。举为国都。寻转为统。后少觉有疾。便坐诵维摩胜鬘。卷了命终卒于邺下。时年八十有五。承化门人罕继其后。初遵赋志清高无为立性。褰帷开户标树方远。形无妄涉口不俗谈。动静自严不假方便。而敬爱宗师罕阶俦绪。光师终日。遵在齐州。初闻哀问不觉从床而坠。口中流血。其诚孝动人如此之类也。多游念慧有得机缘。温讲而终业矣

释慧顺。姓崔。齐人侍中崔光之弟也。少爱儒宗统知雅趣。长厌尘网为居士焉。初听涅槃略无遗义。因讲而睡闻有言曰。此解乃明犹未为极。心遂迟疑伺决其病。承都下有光律师者广涉大乘文无不晓。因往洛阳。时年二十有五。即投光而出家焉。寓于门下。纂修地旨倦无终食。岁纪相寻。证教两途。锐镜于心内。三持三聚。影现于神外。博见融冶陶然有余。讲十地地持华严维摩。并立疏记。年将知命。欲以大法弘利本乡。即传归戒情无不惬。随有讲会众必千余。精诚之响广流东夏。故齐赵瀛冀有奉信者。咸禀其风焉。仆射祖孝征。钦尚厥德奏为国都。年七十有二终于邺下之总持寺。当终之日身心清卓。专念平等而为心印。然顺族胄菁华言成世范。慧解腾誉事义深沉。而志存顺法不局一方。衣略鲜华食无兼味。受施寻散情阙爱憎。形寄任缘未依夏腊。进止在益不顾己损。言行适时不与物诤。故传者具书。不敢遗其事行矣

释道凭。姓韩。平恩人。十二出家。投贵乡邵寺。初诵维摩经。自惟历览日计四千四百言。一闻无忘乃通数部。后学涅槃略观远节。复寻成实。初听半文便竖大义。聪明之誉无羡昔人。致使遐迩闻风咸思顶谒。七夏欲讲涅槃。惟曰。文一释异。情理难资。恐兼虚课谤法诚重。八夏既登遂行禅境。漳滏伊洛遍讨嘉猷。后于少林寺摄心夏坐。问道之僧披榛而至。闻光师弘扬戒本。因往听之。涉悟大乘深副情愿。经停十载。声闻渐高。乃辞光通法弘化。赵魏传灯之美。罕有斯焉。讲地论涅槃花严四分。皆览卷便讲。目不寻文章疏本无。手不举笔而开塞任情。吐纳清爽。洞会筌旨。有若证焉。故京师语曰。凭师法相上公。文句一代希宝。斯言信矣。时人以其口辩方于身子也。以齐天保十年三月七日。卒于邺城西南宝山寺。春秋七十有二。将终之前。大钟两口小触而破。康存之日愿生安养。故使临终光寻满室。凭独见之。异香充庭大众同美。初凭之处道。弘护居心。经律遽讲。福智双习。骨族血亲往来顿绝。势贵豪家全无游止。而乞食自资少所恒习。袒肩洗净老而弥固。胫臂无服生死齐焉。兼以心缘口授杜于文相者古今绝矣

释灵询。姓傅氏。渔阳人也。少年入道。学成实论并涅槃经。穷其幽府。又于论中删要两卷注而释之。盛行于世。后弃小道崇仰光公。晓夕研寻十有余载。纤旨秘教备知通塞。虽博知群籍。而擅出维摩。兼有疏记。至迁京漳邺。游历燕赵化沾四众。邪正分焉。而书画有工颇爱篇什。文笔之华时所推举。美客貌善风仪。词辩雅净听者无挠。初为国都。魏末为并州僧统。齐初卒于晋阳。时年六十九矣

释法上。姓刘氏。朝歌人也。五岁入学。七日通章。六岁随叔寺中观戏。情无鼓舞。但礼佛读经。而声气爽拔。众人奔绕倾渴观听。年登八岁。略览经诰薄尽其理。九岁得涅槃经披而诵之。即生厌世。至于十二投禅师道药而出家焉。因游相土寻还汲乡。又往东都栖遑务道。神气高爽照晓词论。所在推之咸谓圣沙弥也。后潜林虑上胡山寺诵维摩法花。才浃二旬两部俱度。因诵求解。还入洛阳。博洞清玄名闻伊滏。年暨学岁创讲法花。酬抗疑难无不叹伏。善机问好征核。决通非据昌言胜负。而形色非美。故时人谚曰。黑沙弥若来。高座逢灾也。后值时俭衣食俱乏。专意涅槃无心饥冻。故一粒之米加之以菜。一衣为服兼之以草。练形将尽而精神日进。乃投光师而受具焉。性戒夙成不劳师导。勤勤谛理无失寸阴。忽闻父病寻往觐之。既至即殂。一宿同止明旦赴洛。度母及姊将入邺都。时属大荒投奇无指。听法心猛委而南旋。夏听少林秋还漳岸。母子相见。不觉澘然。既慧业有闻众皆陈请。乃讲十地地持楞伽涅槃等部。轮次相续并著文疏。又偏洞算数明了机调。纲纪法化难继其尘。故时人语曰。京师极望。道场法上。斯言允矣。年阶四十游化怀卫。为魏大将军高澄奏入在邺。微言一鼓众侣云屯。但上戒山峻峙慧海澄深。德可轨人。威能肃物。故魏齐二代历为统师。昭玄一曹纯掌僧录。令史员置五十许人。所部僧尼二百余万。而上纲领将四十年。道俗欢愉朝庭胥悦。所以四方诸寺咸禀成风。崇护之基罕有继釆。既道光遐烛。乃下诏为戒师。文宣常布发于地令上践焉。天保二年又下诏曰。仰惟慈明缉宁四海。欲报之德。正觉是凭。诸鸷鸟伤生之类。宜放于山林。即以此地为太皇太后经营宝塔。废鹰师曹为报德寺。斯即碎荡邪雾载清佛海。当时昌盛自古推焉。上总担荷并得缉谐。内外阐扬皂白咸允。非斯柱石。孰此栋梁哉。且而景行既宣。逸向遐被。致有高句丽国大丞相王高德。乃深怀正法崇重大乘。欲播此释风被于海曲。然莫测法教始末缘由西徂东壤年世帝代。故具录事条。遣僧向邺。启所未闻事。叙略云。释迦文佛入涅槃来。至今几年。又于天竺几年方到汉地。初到何帝年号是何。又齐陈佛法谁先传告。从尔至今历几年帝。远请具注。并问十地智论等人法所传。上答略云。佛以姬周昭王二十四年甲寅岁生。十九出家。三十成道。当穆王二十四年癸未之岁。穆王闻西方有化人出。便即西入而竟不还。以此为验。四十九年在世。灭度已来至今齐代武平七年丙申。凡经一千四百六十五年。后汉明帝永平十年。经法初来。魏晋相传至今流布。上广答缘绪。文极指订。今略举梗槩。以示所传。末敕住相州定国寺。而容德显著感供繁多。所得世利造一山寺。本名合水。即邺之西山。今所谓修定寺是也。山之极顶造弥勒堂。众所庄严备殚华丽。四事供养百五十僧。及齐破法湮。僧不及山寺。上私隐俗服习业如常。愿若终后觐睹慈尊。如有残年愿见隆法。更一顶礼慈氏如来。而业行精专幽明感遂。属隋运将动佛日潜离。深果宿心喜遍心府。羸瘦微笃。设舆坐之。袈裟覆头。弟子扛举往升山寺。合掌三礼右绕三周。便还山舍诵维摩胜鬘。卷讫而卒于合水故戾。春秋八十有六。即周大象二年七月十八日也。上形量过人苕然众表。百千众中孤起颈现。衣服率素纳补为宗。五条只支由来以布。法衣瓶钵以外更无余财。生不屦乘步以毕命。门人成匠。任情所学。不私己业。偏用训人。言常含笑罪不加杖。自上未任已前仪服通混。一知纲统制样别行。使夫道俗两异。上有功焉。制寺立净亦始于此。故释门东敞。能扇清风。莫与先矣。初天保之中。国置十统。有司闻奏事须甄异。文宣乃手注状云。上法师可为大统。余为通统。故帝之待遇事之如佛。凡所吐言无不承用。又遵重戒禁。愿常宣说尽报行之。每至布萨晨旦。致厚供设礼请僧。及年高声变恐烦于众。岁暮之夕犹遵此法。其奉信也如此。撰增一数法四十卷。并略诸经论所有名教。始从一法十百千万有若数林。寔传持之要术也。又着佛性论二卷大乘义章六卷。文理冲洽详略有闻。又撰众经录一卷。包举品类耳。并行于世。有弟子法存者。本是李老。监齐天保屏除归于释种。明解时事分略有据。上乃擢为合水寺都维那。当有齐之盛。每年三驾皆往山寺有所觐礼。六军既至供出僧厨。存随事指撝前后给济三宫并足。后终于隋初。灵裕法师资学有承。为之本传

释道慎。姓史。高阳人。十四出家。诵听依业。受具已后入洛从光师学于地论。后禀上统而志涅槃。性度夷简风量陶然。纲网门徒维摄大法而为己任。每参说戒跪听至讫。讲悟昏情词无繁长。智者恐其言少。愚者虑其不多。五众爱重。故宣帝请为国都。绥抚遗法得无亏绪。禅匠僧达论士法灵。皆伏其辩对。至于滔滔风流大观时俗。则慎过之远矣。未乘车送帝。回返本寺两辕并折。不日而终于邺城定国寺。春秋六十有五

释僧妙。一名道妙。本住冀州。后居河东蒱阪禁行精苦。聪慧夙成。遍览群籍尤通讲论。而禀性谦退。喜愠不干其抱。故每讲下座。必合掌忏悔云。佛意难知。岂凡夫所测。今所说者传受先师。未敢专辄。乞大众于斯法义若是若非布施欢喜。时以解冠前彦行隆端达。睹其虚己皆服其德义众益从之。后住蒲乡常念寺。即仁寿寺也。聚徒集业以弘法树功。击响周齐甚高名望。周太祖特加尊敬。大统年时西域献佛舍利。太祖以妙弘赞着续。遂送令供养。因奉以顶戴晓夜旋仰。经于一年。忽于中宵放光满室。螺旋出窗渐延于外须臾光照四远。腾扇其焰照属天地。当有见者谓寺家失火。竞来救之。及睹神光乃从金瓶而出。皆叹未曾有也。妙仰瞻灵相涕泗交横。乃烧香跪而启曰。法界众生已睹圣迹。伏愿韬秘灵景反寂归空。于是光还螺旋卷入瓶内。尔夜州治士女。烧香赞叹之声。闻于数十里。寺有一僧睡居房内。众共唤之惛惛不觉。竟不见光相。未几便遇厉疾。咸言宿业所致。遂有感见之差。自妙之云亡光不复现。其本佛骨今仍在焉。昔齐武平末。邺古城中白马寺。此是石赵时浮图澄所造。本为木塔年增朽坏。敕遣修之。掘得舍利三粒。一赤一白一青。宝瓶盛之。京邑贵贱共看。心至者飒然上涌。不信戏慢之俦倾亦不出。时俗回邪者众。齐王舅广武王胡长邕。曾染佛宗。敕令还俗。虽居贵望不舍具戒。置舍利于水钵。请乞行道。即见三枚相逐上水。旋器右行。七遍既满一时沉下。邕与子弟更加深信。而妙讲解涅槃以为恒业。叙略纲致。久学者深会其源。分剖文句。皆临机约截遍遍皆异。所以学侣罕成。而为英杰者所美。化行河表重敬莫高。延及之乡。酒肉皆绝。现生葱韭以土掩覆。并非由教令。而下民自徙其恶矣。有学士昙延。承着宗本更广其致。具见别传

释慧善。幼出家。善法胜毗昙。住杨都栖玄寺。征击论道四座惊神。会有梁末序。逃难江陵。承圣季年因俘秦壤。住长安崇华寺。义学之美。为周冡宰见知。别修供养敷导终老。以天和年卒于长安。时年六十。善以大智度论每引小乘相证成义。故依文次第散释精理。譬诸星月助朗太阳。犹如众花缤纷而散乱。故着斯文名为散花论也。其序略云。著述之体。贵言约而理丰。余颇悉诸作。而今[覶-(ㄙ/又)+土]缕者正由斯辙。罕人谙练。是以触义殷勤逢文指掌。有详览者想鉴兹焉。文多不尽

释宝彖。姓赵氏。本安汉人。后居绵州昌隆之苏溪焉。天性仁让慧心俊朗。婴孩有异。二亲欲试其度。以诸彩帛花果弓矢书疏。罗置其前。彖便拨除饼果。止取书疏。众共叹异。咸知必有成济也。及年七岁。有缘至巴西郡。太守杨眺问云。承儿大读书。因何名为老子。彖曰。始生头白故也。眺密异之。十六事梁平西王。初为道士童子。未学佛法。平西识其机鉴。使知营功德事。因见佛经欣其文名重其义旨。就检读诵迷悟转分。恒求佛法用祛昏漠。年二十有四。方得出家。即受具戒。先听律典。首尾数年略通持犯。回听成实传授忘倦。不吝私记须便辄给。研心所指科科别致。末又听韶法师讲偏穷旨趣。武陵王问师大集摩诃堂。令讲请观音。初未缀心本无文疏。始役情慧抽帖句理。词义洞合听者盈席。私记其言因成疏本。广行于世。后还涪川开化道俗。外典佛经相续训导。引邪归正十室而九又钞集医方疗诸疾苦。或报以金帛者一无所受。便有衔义怀德者舍俗出家。或缘障未谐者尽形八戒。彖虽道张井络风播岷峨。而志意颓然唯在通于正法。诚心标树不竞人物。见大集一经未弘蜀境。欲为之疏记使后学有归。乃付着经律。就山修缵。而众复寻之致有烦扰。再稔方就一无留难。初至虚空藏品。于义不达。闭目思之。不觉身上空中离床三四尺许。欻然大悟。竟文慧发。写不供宣。据此为言。志力难拟矣。时益州武誓寺僧宝愿。最初请讲。大众云集闻所未闻。莫不叹悦。又属僧崖菩萨出世为造经本。因尔传持至今不绝。故宝坊一学曲被剑南。后制涅槃法花等疏。皆省繁易解听无遗閟州境皂素生难遭想。每言。吾命不长。唯当自励身心节约衣食望引残运耳。故粗弊接报弘诱为心护生安众以为恒务。忽感风疾不言久之。命将欲绝。私心发誓愿。诸佛护念得分付诸物。作是念已欻然能语。顾命子弟诲示祸福。吾即当去。催作遗疏分处衣资倍奉三宝。下笔署讫。还不能言。侍人逼以浆饮。闭口拒之。疾甚为唤佛名。便合掌在额。奄然而卒于潼州光兴寺。今所谓绵州大振向寺也。春秋五十。即周之保定元年十一月二十三日矣。初未终之前。本所住山于五月内无故自崩尘雾闇天。举众惊骇莫测其怪。至于八月中。山北村人并见尊像从山寺来乘空北逝。幡花列前僧众从后。往问寺中都无知者。当尔之时彖赴光兴寺讲。因以白之。彖曰。此我之征相。不豫他也。及终于此寺。果如所图云

释昙衍姓夏侯氏。南兖州人。初生之时牙齿具焉。世俗异之。七岁从学聪敏绝伦。十五擢为州都公事。有隙便听释讲。十八举秀才贡上邺都。过听光公法席。即禀归戒。弃舍俗务专功佛理。学流三载绩邻前达。年二十三投光出家。即为受戒。听涉无暇乃捐食息。然于藏旨有疑。通咨硕学并辞罔逮。遂开拓寰宇置立规猷。顾诸徒曰。吾从师积年心悟未决。赖因游意累日豁然有据。其犹低目面墙则冥无所解。延颈出户则远近斯见。由是讲事无废。毗赞玄理。声辩雄亮言会时机。自齐郑燕赵皆履神化。虽遭缘阻安苦无倦。常随义学千僧有余。出家居士近于五百。并恢廓道志戒禁居心。赵郡王高睿。上洛王高元海。胶州刺史杜弼。并齐朝懿戚重臣。留情敬奉。仆射祖孝征奏为国都。缉谐道政不坠玄纲。而披散词理言尚寡要。故经文繁富者。则指摘一句。用摄广文。时人贵其通赡镕裁而简衷矣。常于暇日私恨曰。昔在俗流尊戒不见。遂令世人无知污我净戒。若不尔者应有所得。以开皇元年三月十八日。忽告侍人无常至矣。便诵念弥勒佛声气俱尽。于时正中。旁僧同观颜色怡悦。时年七十有九。卒于洺州卢氏宅。自衍之生也殊相感人。而立操贞直心用睿约。情及济世。故积散所拯贫病为初。法利所被如行先授但见经像。必奉礼迎送。道遇贫陋。必悲怜垂泣。其谨质深信为若此也。又恒乐听戒。生来两阙。维摩胜鬘日缘一遍。辛腥臭物曾不临瞩。下气逼流身出户外。以清净僧房不为熏勃故也。未终之前。有梦见衍朱衣螺发颁垂于背。二童侍之升空而西北高逝。寻尔便终。时共以为天道者矣

释慧荣。姓顾氏。会稽山阴人也。梁高祖大通年。辞亲出听。时建初彭城盛弘成实。素未陈略即尽清辩。一众同嗟便开令望。而禀性虚廓不指世务。惟以法事余全无叙。乡邑二亲哀其弱丧。数因行李寄以书信。荣得而焚之。顾诸友曰。余岂不怀乎。废余业也。书中但二字耳。复何开乎。人问是何。答吉凶也。如此积功三十余载。不号义龙誓无返迹。自是专业勇铠。声称弥远。即而讲悟。学者归之。年至五十门人亦尔。乃大弘法席广延缁素。时梁储在坐素不识之。令问讲者何名。乃抗声曰。禹穴慧荣江东独步。太子不识何谓储君。一坐掩耳。以为彭亨之太甚也。荣从容如旧旁若无人。后与诸徒还归故邑。其母尚在余并物故。乃喟然叹曰。十五辞邻故。五十还故邻。少年不识我。长老无一人。本邑道俗欲光其价。而忌其言令也。大集诸众令其竖义。荣曰。余学广矣。辄竖恐致余词。任众举其义门。然后标据。众以其博达矜尚。乃令竖八十种好。谓必不能诵持。荣曰。举众无人也。斯乃文繁义可知耳。即部分上下。以法绳持。须臾牒数列名出体。佥虽难激盖无成济。晚又出都。相仍讲授。至德末年卒于杨都

释昙延。俗缘王氏。蒲州桑泉人也。世家豪族官历齐周。而性协书籍乡邦称叙。年十六因游寺。听妙法师讲涅槃探悟其旨。遂舍俗服膺幽讨深致。出言清越厉然不群。时在弱冠便就讲说。词辩优赡弘裕方雅。每云。佛性妙理为涅槃宗极。足为心神之游玩也。延形长九尺五寸。手垂过膝。目光外发。长可尺余。容止邕肃慈诱泛博。可谓堂堂然也视前直进顾必转身。风骨陶融时共传德。及进具后。器度日新机鉴俊拔。遐迩属目。虽大观奥典。而恐理在肤寸。乃更听华严大论十地地持佛性宝性等诸部。皆超略前导统津准的。自顾影而言曰。与尔沉沦日久。飘泊何归。今可挟道潜形精思出要。遂隐于南部太行山百梯寺。即所谓中朝山是也。时山中有薛居士者。学总玄儒多所该览。闻延年少知道夙悟超伦。遂从而谒焉言谑相高未之揖谢。薛乃戏题四字。谓方圆动静。命延体之。延应声曰。方如方等城。圆如智慧日。动则识波浪。静类涅槃室。薛惊异绝叹曰。由来所未见。希世挺生。即斯人也。尔后恒来寻造质疑请义。延幽居静志欲着涅槃大疏。恐有滞凡情。每祈诚寤寐。夜梦有人被于白服乘于白马。鬃尾拂地而谈授经旨。延手执马鬃与之清论。觉后惟曰。此必马鸣大士。授我义端。执鬃知其宗旨。语事则可知矣。便述疏说偈曰。归命如来藏。不可思议法等。缵撰既讫。犹恐不合正理。遂持经及疏。陈于州治仁寿寺舍利塔前。烧香誓曰。延以凡度仰测圣心。铨释已了具如别卷。若幽微深达愿示明灵。如无所感誓不传授。言讫涅槃卷轴并放光明。通夜呈祥。道俗称庆。塔中舍利又放神光。三日三夜辉耀不绝。上属天汉下照山河。合境望光皆来谒拜。其光相所照。与妙法师大同。则师资通感也。乃表以闻。帝大悦敕延就讲。既感征瑞便长弘演。所著文疏详之于世时诸英达佥议。用比远公所制。远乃文句惬当。世实罕加。而标举宏纲通镜长骛。则延过之久矣。周太祖素揖道声尤相钦敬。躬事讲主亲听清言。远近驰萃观采如市。而获供事曾不预怀。性好恬虚罔干时政。大祖以百梯太远咨省路艰。遂于中朝西岭形胜之所。为之立寺。名曰云居。国俸给之通于听众。有陈躬使周弘正者。博考经籍辩逸悬河。游说三国抗叙无拟。以周建德中年衔命入秦。帝讶其机捷举朝恧采。敕境内能言之士不限道俗。及搜采岩穴遁逸高世者。可与弘正对论。不得坠于国风。时蒲州刺史中山公宇文氏。夙承令范。乃表上曰。昙延法师器识弘伟风神爽拔。年虽未立而英辩难继者也。帝乃总集贤能期日释奠。躬御礼筵朝宰毕至。时周国僧望二人伦次登座。发言将讫寻被正难。征据重叠投解莫通。帝及群僚一朝失色。延座居末第未忍斯惭。便不次而起。帝曰。位未至何事辄起。延曰。若是他方大士。可藉大德相临。今乃远国微臣小僧足堪支敌。延径升高座。帝又曰。何为不礼三宝。答曰。自力兼拟。未假圣贤加助。帝大悦。正遂构情陈难。延乃引义开关。而正颇挟机调用前殿后。延乘势挫拉事等摧枯。因即顶拜伏膺。慨知归之晚。自陈云。弟子三国履历。访可师之师。不言今日乃遇于此矣。即请奉而受戒。昼夜咨问永用宗之。及返陈之时。延所著义门并其仪貌。并录以归国。每夕北礼以为昙延菩萨焉。初正辞延日。预构风云山海诗四十首。并抽拔奇思。用上于延。以留后别。及一经目竟不重寻。命笔和之。题如宿诵。酬同本韵。意寔弘通。正大服焉。更无陈对。乃跪而启曰。愿示一言缄诸胸臆。延曰。为宾设席宾不坐。离人极远热如火。规矩之用皮中裹。正曰。此则常存意矣。帝以延悟发天真五众倾则。便授为国统。使夫周壤导达。延又有功。至武帝将废二教。极谏不从。便隐于太行山。屏迹人世。后帝召延出辅中使屡达。而确乎履操。更深岩处。累征不获。逮天元遘疾。追悔昔愆开立尊像。且度百二十人为菩萨僧。延预在上班。仍恨犹同俗相。还藏林薮。隋文创业未展度僧。延初闻改政即事剃落。法服执锡来至王庭。面伸弘理未及敕慰。便先陈曰。敬问。皇帝四海为务无乃劳神。帝曰。弟子久思此意。所恨不周。延曰。贫道昔闻尧世。今日始逢云云。帝奉闻雅度欣泰本怀。共论开法之模孚化之本。延以寺宇未广教法方隆。奏请度僧以应千二百五十比丘五百童子之数。敕遂总度一千余人以副延请。此皇隋释化之开业也。尔后遂多。凡前后别请度者。应有四千余僧。周废伽蓝并请兴复。三宝再弘功兼初运者。又延之力矣。移都龙首。有敕于广恩坊给地。立延法师众。开皇四年下敕改延众可为延兴寺。面对通衢。京城之东西二门。亦可取延名以为延兴延平也。然其名为世重。道为帝师。而钦承若此。终古罕类。昔中天佛履之门。遂曰瞿昙之号。今国城奉延所讳。亚是其伦。又改本住云居。以为栖岩寺。敕大乐令齐树提。造中朝山佛曲。见传供养。延安其寺宇结众成业。敕赍蜡烛。未及将爇而自然发焰。延奇之。以事闻帝。因改住寺可为光明也。延曰。弘化须广。未可自专以额。重奏别立一所。帝然之。今光明寺是也。其幽显呈祥例率如此。至六年亢旱朝野荒然。敕请三百僧于正殿祈雨。累日无应。帝曰。天不降雨有何所由。延曰。事由一二。帝退与僚宰议之。不达意故。敕京兆太守苏威。问延一二所由。答曰。陛下万机之主。群臣毗赞之官。并通治术俱愆玄化。故雨与不雨。事由一二耳。帝遂躬事祈雨。请延于大兴殿登御座南面授法。帝及朝宰。五品已上咸席地。北面而受八戒。戒授才讫日正中时。天有片云须臾遍布便降甘雨。远迩咸感。帝悦之。赐绢三百段。而延虚怀物我不滞客主为心。凡有资财散给悲敬。故四远飘寓投告偏多。一时粮粒将尽。寺主道睦告云。僧料可支两食。意欲散众。延曰。当使都尽方散耳。明旦文帝果送米二十车。大众由是安堵。惑者谓延有先见之明。故停众待供。未几帝又遗米五百石。于时年属饥荐。赖此僧侣无改。帝既禀为师父之重。又敕密戚懿亲咸受归戒。至于食息之际。帝躬奉饮食手御衣裳。用敦弟子之仪。加敬情不能已。其为时君礼重。又此类也。敕又拜为平第沙门。有犯刑网者。皆对之泣泪。令彼折伏从化或投迹山林不敢容世者。以隋开皇八年八月十三日终于所住。春秋七十有三矣。临终遗启文帝曰。延逢法王御世偏荷深恩。往缘业浅早相乖背。仰愿至尊。护持三宝。始终莫贰。但末代凡僧虽不如法。简善度之自招胜福。帝闻之哀恸敕王公已下。并往临吊。并罢朝三日。赠物五百段。设千僧斋。初延康日。告门人曰。吾亡后。以我此身且施禽狩。余骸依法焚扬。无留残骨以累看守。弟子沙门童真。洪义通幽觉朗道逊玄琬法常等。一代名流。并文武职僚如滕王等。例咸被发。徒跣而从丧至于林所。登又下敕。于终南焚地。设三千僧斋。斋讫焚之。天色清朗无云而降细雨。若阇毗如来之状也。大众惊嗟得未曾有也。又隋文学吕叔挺。美其哀荣碑其景行。文如别集。然延恒以西方为正任。语默之际注想不移。侍人观之若在深定。属大渐之始。寺侧有任金宝者。父子信向。云见空中幡盖列于柩前。两行而引。从延兴寺南达于山西。斯亦幽冥协赞。谅非徒拟。自延之莅道。势总权衡。而卑牧自居克念成治。解冠群术行动物情故为七众心师。岂止束形加敬。及闻薨背无不涕零。各修铭诔赞扬盛业。时内史薛道衡。白吊云。延法师。弱龄舍俗。高蹈尘表。志度恢弘。理识精悟。灵台神宇。可仰而不可窥。智海法源。可涉而不可测。同夫明镜瞩照不疲。譬彼洪钟有来斯应。往逢道丧玄维落纽。栖志幽岩确乎不拔。高位厚礼。不能回其虑。严威峻法。未足惧其心。经行宴坐夷险莫二。戒德律仪始终如一。圣皇启运像法再兴。卓尔缁衣郁为称首。屈宸极之重。伸师资之义。三宝由其弘护。二谛藉以宣扬。信足追踪澄什超迈安远。不意法柱忽倾仁舟遽没。匪直悲缠四部。固亦酸感一人。师等杖锡挈瓶承风训导。升堂入室具体而微。在三之情理百恒恸。往矣奈何。其为时贤珍敬如此。所著涅槃义疏十五卷。宝性胜鬘仁王等疏各有差。其门人弟子绍绪厥风。具见别传

释慧远姓李氏。炖煌人也。后居上党之高都焉。天纵疏朗仪止冲和。局度通简崇覆高邈。幼丧其父与叔同居。偏蒙提诱示以仁孝。年止三岁心乐出家。每见沙门爱重崇敬。七岁在学功逾常百。神志峻爽见称明智。十三辞叔。往泽州东山古贤谷寺。时有华阴沙门僧思禅师。见而度之。思练行高世众所宗仰。语远云。汝有出家之相。善自爱之。初令诵经。随事训诲。六时之勤未劳呼策。登为虐暴不安。携以南诣怀州北山丹谷。每以经中大义问师。皆是玄隐。深知长有成器也。年十六。师乃令随阇梨湛律师往邺。大小经论普皆博涉。随听深隐特蒙赏异。而偏重大乘以为道本。年满进具。又依上统为和上。顺都为阇梨。光师十大弟子并为证戒。时以为声荣之极者也。便就大隐律师听四分律。流离请诲五夏席端。淘简精粗差分轨辙。灭诤揵度前后起纷。自古相传莫晓来意。远乃剖析约断。位以单重。原镜始终。判之即离。皆理会文合。今行诵之。末专师上统。绵笃七年。迥洞至理爽拔微奥。负笈之徒相諠亘道。讲悟继接不略三余。沐道成器量非可算。乃携诸学侣。返就高都之清化寺焉。众缘欢庆叹所未闻。各出金帛为之兴会。讲堂寺宇一时崇敞。韩魏士庶通共荣之。及承光二年春。周氏克齐便行废教。敕前修大德并赴殿集。武帝自升高座序废立义。命章云。朕受天命养育兆民。然世弘三教其风弥远。考定至理多皆愆化。并令废之。然其六经儒教文弘治术。礼义忠孝于世有宜。故须存立。且自真佛无像。则在太虚遥敬表心。佛经广叹而有图塔崇丽。造之致福此实无情。何能恩惠。愚民向信倾竭珍财广兴寺塔。既虚引费不足以留。凡是经像尽皆废灭。父母恩重沙门不敬。勃逆之甚国法岂容。并退还家用崇孝始。朕意如此。诸大德谓理何如。于时沙门大统法上等五百余人咸以帝为王力决谏难从。佥各默然。下敕频催答诏。而相看失色都无答者。远顾以佛法之寄四众是依。岂以杜言情谓理伏。乃出众答曰。陛下统临大域。得一居尊。随俗致词宪章三教。诏云。真佛无像。信如诚旨。但耳目生灵。赖经闻佛籍像表真。若使废之无以兴敬。帝曰虚空真佛。咸自知之。未假经像。远曰。汉明已前经像未至。此土众生何故不知虚空真佛。帝时无答。远曰。若不籍经教自知有法。三皇已前未有文字。人应自知五常等法。尔时诸人何为但识其母不识其父。同于禽狩。帝亦无答。远又曰。若以形像无情事之无福故须废者。国家七庙之像。岂是有情而妄相尊事。武帝不答此难。乃云。佛经外国之法。此国不须废而不用。七庙上代所立。朕亦不以为是。将同废之。远曰。若以外国之经非此用者。仲尼所说出自鲁国。秦晋之地亦应废而不行。又以七庙为非将欲废者。则是不尊祖考。祖考不尊则昭穆失序。昭穆失序则五经无用。前存儒教其义安在。若尔则三教同废。将何治国。帝曰。鲁邦之与秦晋。虽封域乃殊。莫非王者一化。故不类佛经。七庙之难帝无以通。远曰。若以秦鲁同遵一化经教通行者。震旦之与天竺。国界虽殊。莫不同在阎浮。四海之内轮王一化。何不同遵佛经。而令独废。帝又无答。远曰。诏云。退僧还众崇孝养者。孔经亦云。立身行道以显父母即是孝行。何必还家方名为孝。帝曰。父母恩重交资色养。弃亲向疏未成至孝。远曰。若如来言。陛下左右皆有二亲。何不放之。乃使长役五年不见父母。帝曰。朕亦依番。上下得归侍奉。远曰。佛亦听僧冬夏随缘修道春秋归家侍养。故目连乞食饷母。如来担棺临葬。此理大通未可独废。帝又无答。远抗声曰。陛下今恃王力自在破灭三宝。是邪见人。阿鼻地狱不拣贵贱。陛下何得不怖。帝勃然作色大怒。直视于远曰。但令百姓得乐。朕亦不辞地狱诸苦远曰。陛下以邪法化人现种苦业。当共陛下同趣阿鼻。何处有乐可得。帝理屈言前。所图意盛。更无所答。但云。僧等且还后当更集。有司录取论僧姓名。当斯时也齐国初殄。周兵雷震。见远抗诏莫不流汗。咸谓粉其身骨煮以鼎镬。而远神气嵬然辞色无挠。上统衍法师等。执远手泣而谢曰。天子之威如龙火也。难以犯触。汝能穷之。大经所云护法菩萨应当如是。彼不悛革非汝咎也。远云。正理须申。岂惟顾此形命。即辞诸德曰。时运如此圣不能遣。恨不奉侍目下。以为大恨。法实不灭。大德解之。愿不以忧恼。遂潜于汲郡西山勤道无倦。三年之间诵法华维摩等。各一千遍用通遗法。既而山栖谷饮禅诵无歇。理窟更深浮囊不舍。大象二年天元微开佛化。东西两京各立陟岵大寺。置菩萨僧。颁告前德诏令安置。遂尔长讲少林。大隋受禅天步廓清。开皇之始蒙预落彩。旧齿相趋翔于雒邑。法门初开远近归奔。望气成津奄同学市。所以名驰帝阙。皇上闻焉。下敕授洛州沙门都。匡任佛法。远辞不获免。即而位之。而立性质直荣辱任缘。不可威畏不可利染。正气孤雄道风齐肃。爱敬调柔不容非滥。至治犯断约不避强御。讲导所之皆科道具。或致资助有亏。或不漉水护净。或分卫乖法。或威仪失常。并不预听徒。自余堕眠失时。或后及法席。并依众式有罚无赦。故徒侣肃穆容止可观。开皇五年为泽州刺史千金公请赴本乡。此则像法再弘桑梓重集。亲疏含庆何以加之。七年春往定州。途由上党。留连夏讲遂阙东传。寻下玺书殷勤重请。辞又不免。便达西京。于时敕召大德六人。远其一矣。仍与常随学士二百余人。创达帝室。亲临御筵。敷述圣化。通孚家国。上大悦敕住兴善。劳问丰华供事隆倍。又以兴善盛集法会是繁。虽有扬化终为事约。乃选天门之南大街之右。东西冲要游听不疲。因置寺焉。名为净影。常居讲说。弘叙玄奥辩畅奔流。吐纳自深宣谈曲尽。于是四方投学七百余人皆海内英华。法轮前辙望京趣寺为法道场。但以堂宇未成同居空露蘧蒢庵舍。巷分州部日夜祖习成器相寻。虽复兴善诸德英名一期。至于归学师寻千里继接者。莫高于远矣。形长八尺。腰有九围。十三幅裙可为常服。登座震吼雷动蛰惊。充惬群望斯为盛矣开皇十二年春。下敕令知翻译。刊定辞义。其年卒于静影寺。春秋七十矣。冕旒哀感为之罢朝。帝呼嗟曰。国失二宝也。时远与李德林同月而丧。故动帝心。自远括发寻师。本图传授。周历两代化满八方。着疏属词诠综终始。承习开误栉比尘连。同范时朝得称方驾。初见病数日。讲堂上脊无故自折。相顾飒然必知不损。及大渐之日端坐正神相如入定。侍人不觉其卒。忽闻室有异香。咸生疑怪。属之以纩方悟气尽。昔在清化先养一鹅。听讲为务频经寒暑。远入关后鹅在本寺。栖宿廊庑昼夜鸣呼。众僧患之附使达京。至静影大门放之。径即鸣叫腾跃入远房内。尔后依前驯听。但闻法集钟声不问旦夕。覆讲竖义皆入堂伏听。僧徒梵散出户翔鸣。若值白黑布萨。虽闻钟召终不入听。时共异之。若远常途讲解。依法潜听。中闻泛及余语。便鸣翔而出。如斯又经六载。乐听一时不亏。后忽哀叫庭院不肯入堂。自尔二旬。远便弃世。即

开皇十二年六月二十四日矣。俗年七十僧腊五十。又当终之日。泽州本寺讲堂众柱。及高座四脚。一时同陷。佥议以感通幽显。勒碑。薛道衡制文。虞世基书。丁氏镌之。时号为三绝。初远同听大乘可六七载。洞达深义神解更新。每于邺京法集竖难罕敌。由此名冠远近。异论所推既而勤业晓夕。用心大苦遂成劳疾。十五日内觉观相续不得眠睡。气上心痛状如刀切。食弱形赢殆将欲绝。忆昔林虑巡历名山见诸禅府备蒙传法。遂学数息止心于境。克意寻绎经于半月。便觉渐差少得眠息。方知对治之良验也。因一夏学定。甚得静乐身心怡悦。即以己证用问僧稠。稠云。此心住利根之境界也。若善调摄堪为观行。远每于讲际至于定宗。未尝不赞美禅那。槃桓累句。信虑求之可得也。自恨徇于众务无暇调心。以为失耳。七夏在邺创讲十地。一举荣问众倾余席。自是长在讲肆。伏听千余。意存弘奖。随讲出疏。地持疏五卷。十地疏七卷。华严疏七卷。涅槃疏十卷。维摩胜鬘寿观温室等并勒为卷部。四字成句。纲目备举。文旨允当罕用拟伦。又撰大乘义章十四卷。合二百四十九科分为五聚谓教法义法染净杂也并陈综义差。始近终远。则佛法纲要。尽于此焉。学者定宗不可不知也。自远之通法也。情趣慈心至于深文隐义。每丁宁频复提撕其耳。唯恨学者受之不速。览者听之不尽。一无所惜也。是以自于齐朝至于关辅及畿外要荒。所流章疏五十余卷。二千三百余纸。纸别九百四十五言。四十年间曾无痾疹。传持教导所在弘宣。并皆成诵在心。于今未绝。本住清化祖习涅槃。寺众百余。领徒者三十。并大唐之称首也。而远勇于法义慈于救生。戒乘不缓偏行拯溺。所得利养并供学徒。衣钵之外片无留惜。尝制地持疏讫。梦登须弥山顶。四顾周望但唯海水。又见一佛像身色紫金在宝树下。北首而卧体有尘埃。远初则礼敬后以衣拂。周遍光净。觉罢谓所撰文疏颇有顺化之益故为此征耳。又自说云。初作涅槃疏讫。未敢依讲。发愿乞相。梦见自手造素七佛八菩萨像。形并端峙还自缋饰。所画既竟像皆次第起行。末后一像彩画将了。旁有一人来从索笔。代远成之。觉后思曰。此相有流末世之境也。乃广开敷之信如梦矣。又未终一年。梦见净影长竿自倒灯耀自灭。便至岁日所使净人小儿二人。手放从良分处什物并为功德。又敕二时讲前令大众诵般若波罗蜜咒。限五十遍。以报四恩初不中怠。又伤学众不能课力。每因讲日。如此正义须臾不闻。识者以为达宿命也。及觉轻贬于房外香汤洗浴。即在外宿至晓入房。食粥倚床而卧。问曰早晚。答云今可卯时。乃曰。吾今觉冷气至脐。去死可二三寸在。可除倚床。自跏其足。正身敛目不许扶侍。未言其卒验方知化。香若栴檀久而歇灭。后乃卧之。手足柔软身分并冷。唯顶上暖焉。有沙门智猛者。相人也。伏佩法教每蒙延及。故疏为行状。拟学者所承。猛谈说有偏机会称善。振名东夏云

续高僧传卷第八(义解四)续高僧传卷第九

        大唐西明寺沙门释道宣撰

    义解篇五　正纪十四　附见六

周益州谢镇寺释宝海传一

隋益州龙渊寺释智方传二

隋荆州龙泉寺释罗云传三

隋荆州等界寺释法安传四

隋襄州龙泉寺释慧哲传五(道琼　洪哲　慧向　慧嵩)

隋江表徐方中寺释慧暅传六

隋常州安国寺释慧弼传七

隋相州演空寺释灵裕传八

隋西京空观道场释慧藏传九

隋东都内慧日道场释智脱传十

隋东都内慧日道场释法澄传十一

隋东都内慧日道场释道庄传十二

隋东都内慧日道场释法论传十三

隋京师大兴善道场释僧粲传十四(僧鸾　僧凤)

释宝海。姓龚。巴西阆中人。少出家有远志。承杨都佛法崇盛。便决誓下峡。既至金陵。依云法师听习成实。旁经诸席亟发清誉。乃引众别讲徒属兼多。于时梁高重法自讲涅槃。命海论佛性义。便升论榻。虽往返言晤而执鋀石香炉。帝曰。法师虽断悭贪。香炉非鋀不执。海应声曰。陛下位居宸极。帽簪非纛不戴。帝大悦。众咸惊叹。及后还蜀住谢镇寺。大弘讲肆。武陵王纪作镇井络。敬爱无已。每就海宿清谈玄理。乃忘昼夜。至旦王将灌手。日影初出。王曰。日晖粉壁状似城中。风动刹铃方知寺里。其晨车盖迎王。马复嘶鸣。海曰。遥看盖动喜遇陈思。忽听马鸣庆逢龙树。相与欣笑而出。王升车谓御从曰。听海法师言词。令我盘桓而不能去。其辩给无方为此例也。周氏跨蹑梁益。庸公镇方。弥加深敬越于恒伍。时年八十。谓门人法明曰。吾死至矣。一无前虑。但悲去后图塔湮灭耳。当露尸以遗鸟狩。及建武之年果被除屏。令院宇荒芜。惟余一堂容像存焉

释智方。蜀川资中人。其先东吴。远祖宦于西蜀。遂乃家焉。童稚出家止州廓龙渊寺轮法师所。早与宝海周。旋同往杨都云法师讲下。而机辩爽利播名杨越。每讲商略词义清雅泉飞。故使士俗执纸抄撮者常数百人。初讲法华。至宝塔品高妙。遂序王释义了乃曰。何必昔佛国土有此高妙。即杨都福地亦甚庄严。至如弥天七级共日月争光。同泰九层与烟霞竞色。方井则倒垂荷叶。圆桶则侧布莲华。似安住之居南。类尼佉之镇北。耳闻目见庶可联衡。录得者秘以赍归益部。吁嗟叹为惊绝。故其语出成章状如宿构。宝海频来击难发其声彩。故海问曰。三变此方改秽成净。亦能变凡成圣不。答曰。化佛甚多狭故须广。凡圣自尔何劳改变。又难。若尔则六十小劫谓如食顷。但是圣睹凡不能睹。凡圣俱睹凡圣俱圣。方笑曰。高坐何曾道此。乃是自道自难耳。海觉言失乃调曰。三隅木升何谓智方。寻声报曰。瓦砾洿池那称宝海。众大笑而散。及疾甚。海恒来看慰。乃谢曰。智方不能摄养致此沉痾。仰劳仁者数来垂问。愿生善处常与同游。俄而异香满室。中夜卒于益部。年九十余

释罗云。姓邢氏。南郡松滋人。初从上明东寺出家。志操所怀附参成德。承金陵道王索隐者若林。遂轻千里远追胜侣。会杨都道朗盛业兴皇。乃倾首法筵钻仰徽烈。一乘四论大剖津途。于时常令学徒括究幽隐。云年十六。甫在幼冲。锐志前驱。问常无常义。而容色无挠。宾主绰然众咸嘉赏。朗乃以所服帔处众赠之。自此名称踰远所在传之。而乐法不穷如愚莫滞。自朗迁后广讯所闻。又从福缘寺亘法师采酌遗逸。亘纵解无遗任其钻仰。云以三论奥义未被荆南二障多阻。誓当弘演。有迻禅寺陟禅师。定慧兼修注心开剖。于时六合混壹三楚全盛。众若稻麻人多杞梓。云创还乡寺。乘此应机。居端座为请益之师。吐清言为住法之首。总管宜阳公王世积。诏使舍人萧子宝。躬临法席咸诵德音。有龙泉寺。地隔嚣尘心存闲旷。乃居之五十余年。修缉栋宇常坐不卧。领徒五百时呈翘楚。炀帝承名有敕追入。避迹凿坏以病而退。昔释道安于上州东寺造堂七间。昙翼后造五间。连甍接栋横列十二。云此堂中讲四经三论各数十遍。不于文外别有撰述。皆心思口演冰释理顺。故得空有两忘教义双举。时松滋有道士姓俞(抽祐反)者。学冠李宗业该儒史。常讲庄老私用内经。云命门人慧成道胜曰。彼道士蜂飞蚁聚掠牛盗法。情实难容。尔传吾旨摧彼邪踪。成等诣彼而坐。道士曰。人天交接两得相见。成曰。脱珍御服着弊垢衣。习近穷迷将开渐化。时以为名答。成前呼俞为先生。俞嗔曰。我非俗士。那詺我为先生。成曰。汝既讳唤先生。请除先字。还依旧姓名曰俞生。所以句句之中常衔俞生。于时大众欣笑无已。道士负惭折角。云奉执高尚雅镇时俗。迎送庆吊一无预焉。或负荣傲道者闻而往造。及见参礼汗流心战。生缘在神山之下。一夏居止静处思玄。母日自赍登上供设。有问其故。答曰。即此为报母之劬劳也。昔朱粲寇扰荆南。寺多焚毁。惟云所造龙泉独存。以贼中总管云曾授戒。所以尊师重法。寺获存焉。云兄弟五人。皆为法师。而云最小神彩特达。入室弟子十人。椿诜澄憩等。传道开化。岷蜀江淮故未叙历。以隋大业十二年四月二十三日。端坐迁于寺房。春秋七十五。中书令岑文本制碑。沙门道颙即云之兄也。学通大小名闻道俗。于上明东寺起重阁。在安公驴庙北。传云。安公乘赤驴从上明往襄州檀溪。一夕返覆捡挍两寺并四层三所人今重之名为驴庙。此庙即系驴处也

释法安。姓田。枝江人。神彩俊越见称僮幼。年十八游学金陵。初听成实。后学中观于兴皇座下。十有余年庶乎屡空智乎特秀。三千学侣独标三绝之名。形长八尺风仪挺特一也。解义穷深二也。精进洁己三也。时听涅槃每立异义。令众难之。人虽巨众无能屈者。由是声闻楚越。一时朗公知其颖拔令论义。应命构击问领如向。往复既久便止。朗曰。尔义穷乎。对曰。义若恒沙何可尽也。时学门名安者多。目之为沙安。三论四经皆讲制广初章及鹿角章等。理致宏远流传江汉。年过不惑。回情在定更不谈说。时往成禅师所共论定道。琢磨心性。动经晨夕。而不啖僧食。不饮浊浆。春秋六十五终于等界寺。寺在私洲之上。西望沙洲。即刘虬注法华之地。今经台余基尚在

释慧哲。姓赵氏。襄阳人。识度弘朗业操清远。出家已后南趣杨都。会陈国文昌载隆三宝。僧正琼公精理入神净行纯备。微[銜-金+缶]紫相。世号乌琼。帝尚重焉。奉为大僧正也。监护法城为物依止。陈氏王族归戒所投。自余槐棘无敢造者。住建初寺。祯明元年忽然坐逝。葬楼湖之山。天子哀之。以黄麾诸杖。卫送墓所。初未结顷。所住寺塔三日光现因而告终。道俗异焉。时彭城寺宝琼者。善讲说有风采。形相奇白世号白琼。事见别传。哲初参听其讲大开令业。聚徒讲说。屡发新声。以慧悟自矜颇怀傲诞。承兴皇道朗神辩若剑罕有当锋。因而从其言晤。往复移时答对逾远。哲大异之。即从伏听。沉隐微密自然通解。而威容自矜动止怀法。曾于行路忽遇雷雨霈汪　哲从容如常不失规矩。时泻靴水安行达寺。行步详序视瞻不眄。转身徐顾无妄乖越。时人呼为象王哲也。又善护根门节量口腹。便利涤沐罕有延滥。所以召请俗舍信宿经时。皆不睹其流秽。叹美增盛。及讲三论俊朗之响重光先价。引众溯流届于本邑。住城西望楚山光福禅房下龙泉寺。常以弘法为务。涅槃三论递互相续。学士三百余人。成器传灯可有五十。即惠品法粲智嵩法同慧璇慧楞等是也。各领徒属所在通化。开皇十七年四月卒于龙泉。时年五十有九。葬于四望山寺。弟子惠嵩等竖碑于本住。沙门惠向制文。向有奇才。思力遒壮。为总管薛道衡所重。嵩有学声多所游贯。今住京都频扬讲说。时周邑有洪哲者。统闲大小每开法肆。以达解之望征延慧日故。西楚传号为前后两哲云

释慧暅。姓周氏。其先家本汝南。汉末分崩避地江左。小震是宅多历年世。今为义兴阳羡人也。祖韶齐殿中将军。父覆梁长水校尉。并偃仰衡门不求闻达。优游卒岁易农而仕。暅颖悟冥来挺操童幼。钻求六经略通大义盖家教之常习非其好也。年十八乃喟然叹曰。服膺周孔。以仁义为先。归心黄老。以虚无为贵。而往来生死出入尘劳。乃域中之累业非出世之要道也。既发希有之志。仍感非常之应。梦见一塔累级五层。画釆庄严迢然峻峙。因而礼拜愿升此塔。少选之顷俄上相轮。当时身心快乐未曾有也。于是将游京邑。途次朱方。遇竹林寺诩法师。雅相嗟赏。乃依止出家为十戒和上。寻出都住甘露鼓寺。进具已后从静众峰师受十诵律。又听龙光绰师成实。自绰化往更采众师。属意毗昙并八揵度。将欲并游秘奥尽掇菁华。还从龙光学士大僧都舒法师研精成论。及舒物故亲受遗嘱。值梁室版荡京寺荒残。乃裂裳杖锡来止南徐。寔报地恩兼修法事。陈武在田朱方历试。夙承高誉雅相钦重。司空侯公次牧此州。虚心顶戴。永定三年侯公入辅。乃请出都。于白马寺讲涅槃经及成实论。学徒云结不远千里。挥汗鼓袂风雨生焉。法筵之盛莫或斯拟。天嘉二年学士宝持等二百七十人。请讲于湘宫寺。太建四年。宣帝敕请徙讲东安。后主昔在春坊。亟经义集曾属。才辩雄远特所溢心及嗣宝位深惟敬仰。至德元年。下诏为京邑大僧都。四年转大僧正。及天下混一来止徐方。缘会敷弘无替时序。以开皇九年七月十日迁于中寺。春秋七十有五。其月二十八日。窆于钟山之岩。惟暅行业清高灵只向应。神通感召不可思也。昔在陈朝。每年夏中常请于乐游苑。为陈氏七祖及杨都六庙诸神。发涅槃大品经。并延神坐俱在讲筵。所以翠旌孔盖羽服霓裳。交乱人物惊神眩目。而往来迎送必降云雨。冥期无爽十有余载。常于食后讲前假寐偃息。及讲时将至。辄见朱衣人。唤曰。法师好起也。陈领军将军任忠。少为将帅。雅好畋游。然宿植胜因。善机将发。庖厨饔饩悉放奇光。睹而怪之。窃怀忧惧。夜梦异人来谓己曰。如请东安讲。则所见必当无忧。既而觉悟。欢喜踊跃。罝罦矰缴一时焚烬。仍屈两夏。于府讲说。因此忏悔承持二经受不杀戒。故灵迹寔繁未陈万一。凡讲成实玄义六十三遍。论文十五遍。涅槃大品各二十余遍。五十许年法事相接。自余众部略而不载。菩萨戒弟子司空吴明彻等。公侯将相贵游朝士数千余人。难以胜记。弟子智瑜等。以音仪永谢余论将空非彼丰碑无陈声实。乃勒铭于寺中。菩萨戒弟子著作郎琅琊王胄制文

释慧弼。姓蒋氏。常州义兴人也。祖玄略以忠孝登朝。父元贶以才华待诏。咸佩印绶并奏弦歌。季父元举陈世公功。庭列鼓钟路横骖驷。车马之客填阶。琴啸之宾盈席。见弼青襟之年神爽。咸异嗟曰。此子若逢凤德。终为王佐之才。既挺龙颐。必有封侯之应。弼情存出俗。因而答曰。无为之贵可以娱情。有待之烦徒劳人耳。于即蔬素迻迟便思脱[跳-兆+麗]。陈武龙飞大兴元福。永定二年。躬行衮冕为剪周罗。三衣什物一时通给。乃伏业于惠殿寺领法师为弟子。领东南竹箭震泽风声。王族望僧涂香是属。弼亲承雅训听受成实。年登弱冠握锥淮海。值宝梁明上盛弘新实。天宫晃公又敷心论。遂穷神追讨务尽教源。所以六足八揵四真五聚。明若指掌罔或有遗。天嘉元年游诸讲肆。旁求俊烈备见百梁。悟茅茨之陋。频涉三休。恨土阶之鄙。乃去小从大徙辙旧章。听绍隆哲公弘持四论。才经一悟功倍常徒。研味数旬精通玄极。是知大智本行。与日月而齐明。名称普闻。将风云而共远。然其神思沈郁词吐抑扬。剪万古之盘根。朗百年之闇室。浙左饮德更甚江东。太建十年。下敕于长城报德寺。讲涅槃法华。瓶锡盈堂簪裾满席。质疑请道接踵成林。禀戒承归排肩如市。莫不谓百步之香草或千年之圣人。爰至哲公将乎大渐。仍遣使者召还京室。鸾几麈尾经书义疏。预是讲仪一皆付嘱。欲令法轮不断佛种相仍。弼顶受遗令时满六年。敷演论经各盈十遍。传授之美复见伊人。隋师伐罪陈运受终。思报地恩言旋故里。安国寺者陈武所营。基趾仍存房庑雕坏。弼蒙犯霜露振锡扬烟。广率良朋愿言修理。故得寺宇光华门房俨丽。故真观法师制寺碑曰。花塼锦石更累平阶。夏藻秋莲还庄竦塔。月临月殿。粉壁照于金波。云映云台。画梁承于玉叶是也。至于经像缮修钟磬镕范。其为法利胡可胜言。以开皇十九年正月。忽抱气疾便觉弥留。至三月半午时从化。春秋六十有三。窆于华阳之山。学士慧方陪随岁久。义解钩深。堪任传灯。咸以付嘱。乃立碑于寺云

释灵裕。俗姓赵。定州钜鹿曲阳人也。年居童幼异行感人。每见仪像沙门必形心随敬。闻屠杀声相亦切怆胸怀。致使乡党传芳亲缘为之止杀。年登六岁便知受戒。父母强之誓心无毁。寻授章本及以千文。不盈晦朔。书诵俱了。至于孝经论语。才读文词兼明注解。由是二亲偏爱望嗣门风。年七岁启父出家。父以慧解夙成。意宗继世决誓不许。唯令俗学专寻世务碍之道法。裕叹曰。不得七岁出家。一生坏矣。遂通览群籍资于父兄。并包括异同深契幽赜。唯老庄及易。未预承传。年十五潜欲逃世。会丁父艰。便从世疾苫块萦转。杖而能起服毕厌俗。心猛不敢辞母。默往赵郡应觉寺。投明宝二禅师而出家焉。其人亦东川之摽领也。既初染大法敕令诵经。裕执卷而誓曰。我今将学必先要心。三藏微言定当穷旨。终无处中下之流。暨于儒释两教。遍须通晓也。年始弱冠。闻慧光律师英猷邺下。即往归禀。会已殁世才经七日。独嗟无遇。戒约何依。乃回投凭师听于地论。荏苒法席终于三年。二十有二方进具戒。还从明宝二德求为本师。乃皆辞曰。吾为汝缘吾非汝师。可往胜上所也。遂赴定州而受大戒。即诵四分僧祇二戒。自写其文。八日之中书诵俱了。有定州刺史侯景。访裕道行奏请度之。隶入公名甚相器重。后南游漳滏。于隐公所偏学四分。随闻寻记五卷行之。又以地论初兴。惠光开悟之元匠。流衍弘导。道凭即光师之所亲承。凭光并有别传。裕依凭法席。晨夜幽通发奇剖新者。皆共推揖。有齐宣帝盛弘释典。大统法上势覆群英。学者望风。向附用津侥幸。唯裕仗节专贞。卓然不偶伦类。但虑未闻所闻。用为翘结耳。后上统深委高亮钦而敬之。自此专业华严涅槃地论律部。皆博寻旧解穿凿新异。唯大集般若观经遗教等疏。拔思胸襟非师讲授。又从安游荣等三师听杂心义。嵩林二师学成实论。功将一纪解贯二乘。纲领有存皆备科举。而精爽弘赡理相兼通。曾与诸僧共谈儒教。旁有讲席。参涉间闻两听同散。竟以相闻覆述句义并无一遗。由此邺下擅名遐迩驰誉。且而刚梗严毅守节自专。至于都讲覆述励怀非任。世供道望销声避隐。有事不获已者。让而受之。夏居十二。邺京创讲名节既着。言令若新。预听归依遂号为裕菩萨也。皆从受戒三聚。大法自此广焉。因以导物为恒务矣。意存纲领不在章句。致有前后重解言义不同。亡筌者会其宗归。循文者失其宏趣。会齐后染患愿讲华严。昭玄诸统举裕以当法主。四方一会雅为称先。时有雄鸡一头常随众听。逮于讲散乃大鸣高飞。西南树上经夜而终。俄尔疾遂有瘳。斯亦通感之明应也。内宫由是施袈裟三百领。裕受而散之。文宣之世立寺非一。敕召德望并处其中。国俸所资隆重相架。裕时郁为称首。令住官寺。乃固让曰。国意深重德非其人。幸以此利授堪受者。其高谢荣时为类若此。有善生法供则受而无惮。其摄引陶化又若此也。故其所行藏。不为世情之所同测矣。年四十有七。将邻知命。便即澄一心想禅虑岩阿。未盈炎溽。范阳卢氏闻风远请。裕乘时弘济不滞行理。便往赴焉。至止讲供。常溢千人。听徒嘉庆前后重叠。后还邺下。与诸法师连座谈说。齐安东王娄睿。致敬诸僧次至裕前。不觉怖而流汗。退问知其异度。即奉为戒师。宝山一寺裕之经始。睿为施主倾撒金贝。其潜德感人又此类也。周氏灭齐。二教沦没。乃潜形世壤。衣以斩缞三升之布。头绖麻带如丧考妣。誓得佛法更始方袭旧仪。引同侣二十余人居于聚落。夜谈正理书读俗书。学既探幽随览缀述。各有部类。名如后列。时属俭岁粮粒无路。造卜书一卷。令占之取价。日米二升以为恒调。既而言若知来。疑者丛闹。得米遂多。裕曰。先民有言。舐蜜刃伤。验于今矣。索取卜书对众焚之。日别自往。须臾获价。卷席而归。所得食调及时将返。用供同厄遂达有年。大隋运兴。载昌释教。裕德光先彦即预搜扬。开皇三年相州刺史樊叔略。创弘讲会延请诸僧。并立节前标遗法明寄。一期影向千计盈门。裕当元帝允副玄望。有敕令立僧官。略乃举为都统。因语略曰。统都之德。裕德非其德。统都之用。裕用非其用。既其德用非器。事理难从。佥谓。舍于此人则荐失纲要。后更伸请。乃潜游燕赵。五年行化道振两河。开皇十年在洺州灵通寺。夜于庭中得书一牒。言述命报厄在咸阳。初莫测其然也。至于明年。文帝崇仰释门远讯髦彦。皆云。裕德覆时望矣。因下诏曰。敬问相州大慈寺灵裕法师。朕遵崇三宝归向情深。恒愿阐扬大乘护持正法。法师梵行精淳理义渊远。弘通玄教开导聋瞽。道俗钦仰思作福田。京师天下具瞻四方辐凑。故远召法师共营功业。宜知朕意早入京也。裕得书惟曰。咸阳之厄验于斯矣。然命有随遭。可辞以疾。又曰业缘至矣。圣亦难违。乃步入长安不乘官乘。时年七十有四。敕遣劳待令住兴善。仍诏所司咸集僧望评立国统。众议咸属莫有异词。裕笑曰。当相通委何用云云。遂表辞请还。置言详核。帝览表究情。依即听返。仆射高颖等。意存统重。又表请留。帝即下敕。令且住此。裕曰。一国之主义无二言。今复重留情所未可。告门人曰。王臣亲附久有誓言。近则侮人轻法。退则不无遥敬。故吾斟酌向背耳。寻复三敕固邀。裕较执如上。帝语苏威曰。朕知裕师纲正。是自在人。诚不可屈节。乃敕左仆射高颖右仆射苏威纳言虞庆则总管贺若弼等诸公诣寺宣旨。代帝受戒忏罪。并送绫锦衣服绢三百段。助营山寺。御自注额可号灵泉。资送优给有逾常准。力步而归达于本邑。顾而言曰。往返之弊厄不亡乎。由是敕问屡驰。嚫锡重沓。稽疑请决者不远而至餐风沐道者复结于前矣。裕末又住演空寺。相州治西。秉操弥坚履行逾肃。帝闻之又下诏曰。敬问演空寺大德灵裕法师。朕遵仰圣教重兴三宝。欲使生灵咸蒙福力。法师舍离尘俗投旨法门。精诚若此。深副朕怀。其为国主思问如此类也。及仁寿中年。分布舍利诸州起塔。多有变瑞。时人咸嘉为吉征也。裕闻而叹曰。此相祸福兼表矣。由杂白花白树白塔白云。相现吉缘。所为凶兆。众初不信之也。俄而献后文帝相次升遐。一国素衣。斯言有据。相州刺史内阳公薛胄所住堂础忽变为玉。胄谓为善征也。设斋庆之。裕曰。斯琉璃耳。宜慎之戒之。可禳之以福。胄不从其言。后杨谅起逆。事有相缘。乃流之边裔。追悔昔言不慎之晚矣。又于寒陵山所造九级浮图。仁寿末岁止营四层。裕一旦急催曰。一切无常事有障绝。通夜累构将结八重。命令断作。仅得施座安橙。值晋阳事故。生民无措其手足。裕命复悬于后载。其先见之明皆若此也。于时邺下昌言。裕师将过世矣。道俗云合同禀归戒。访传音之无从。裕亦信福命之云尽。乃示诲善恶励诸门人。从觉不愈。至第七日援笔制诗二首。初篇哀速终曰。今日坐高堂。明朝卧长棘。一生聊已竟。来报将何息。其二悲永殒曰命断辞人路。骸送鬼门前。从今一别后。更会几何年。至夜告侍者曰。痛今在背。吾将去矣。至于三更忽觉异香满室。内外惊之。裕静虑口缘念佛。相继达于明相。奄终于演空寺焉。春秋八十有八。即大业元年正月二十二日也。哀动山世。即殡于宝山灵泉寺侧。起塔崇焉。初裕清贞洁己正气云霄。器识坚明抗迹尘表。师资传授斯寄得人。身佩白光映照幽晦。眄睐高视瞻见远近。而奉禁自守杜绝世烦。虔虔附道克念齐圣。母病绵笃追赴已终。中路闻之竟不亲对。嗟曰。我来看母今何所看。宜归邺寺为生来福耳。割略亲爱如此之类。至于弘法轨模。万代宗辖。志存远大不扃偏授。故有单讲双时。雅为恒度。略文对讲生常不经必有传讲。要须延请供承颙仰方登法座。尝有一处敷演将半。因行游观乃近韭园问其本缘云。是讲主所有。裕曰。弘法之始为遣过原。恶业未倾清通焉在。此讲不可再也。宜即散之。便执锡持衣径辞而出。讲主曰。法师但讲。此业易除耳。复未足忧之。便借倩村民犁具。一时耕杀四十亩韭。拟种谷田。斯道俗相依。言行无越。一人而已。其讲悟也始微终着。声气雄远辩对无滞言罕重宣。或一字盘桓动移数日。或一上之中便销数卷。及至后讲更改前科。增减出没乘机显晦致学者疑焉。裕曰。此大士之宏规也。岂可以恒情而断之。故十夏初登。而为领袖倾敬。或大德同集间以谑情。及裕之临席。无不肃然自持諠闹攸静。所以下座尼众莫敢面参。而性刚威爽服章粗弊。贵达之与厮下。承对一焉。去来自彼曾无迎送。故通儒开士积疑请决。艺术异能抱策呈解。皆顶受绝叹。言不写情。可谓坐镇雅俗于斯人矣。故邺下谚曰衍法师伏道不伏俗。裕法师道俗俱伏。诚其应对无思发言成论故也。又营诸福业。寺宇灵仪。后于宝山造石龛一所。名为金刚。性力住持。那罗延窟面别鑴法灭之相。山幽林竦言切事彰。每春游山之僧。皆往寻其文理。读者莫不歔欷而持操矣。其遗迹感人如此。自前后行施悲敬兼之。袈裟为惠出过千领。疾苦所及医疗繁多。但得厚味先必奉僧。身预伦伍片无贮纳。讲授之隙正面西方。凡所涕涶返而咽之。一报无弃。形不妄涉口不净词。人畜训诲绝于呵捶。乃至责问童稚诫约门人。自述己名彼号仁者。苦言切断闻者泪流。自有师资希附斯轨年登耳顺养众两堂。简以未具异室将抚。言行有滥即令出众。非律所许。寺法不停女人尼众。誓不授戒。及所住房由来禁约不令登践斯励俗后代之弘略也。沙弥受具和上德难。故尽报不行。自余师证至时临众。若授以三聚则七众备传。故使弘法之时方听女众入寺。并后入先出直往无留。致有法席清严向传宇内。侍者供给不预沙弥。僧制澄正无论主客。内惟护法外肃愆过。身服清修不御绫绮。垂裙踝上四指。衫袖仅与肘齐。只支极长至胫而已。设见衣制过度则处众割之。故方裙正背大毡被褥。皮革上色钱宝等物。并不入房。何况身履而为资具。斯又处俭之后教矣。常服五条由来以布。纵有缯帛成施。终以惠人。只支亦尔。余则弊纳而已。世有激刺。颇用以为邀名者。时或达之。裕曰。吾闻君子争名小人争利。复何辞乎。或曰。名本利缘耳。裕曰。吾得利便失名矣。又曰。此乃诈为善相。答曰。犹胜真心为罪也。时人以为佳言。其志行之仪可垂世范。故传者不漏其节焉。自年三十即存著述。初造十地疏四卷。地持维摩波若疏各两卷。华严疏及旨归合九卷。涅槃疏六卷。大集疏八卷。四分律疏五卷。大乘义章四卷。胜鬘央掘寿观仁王毗尼母往生论上下生遗教等诸经各为疏记。成实毗昙智论各抄五卷。圣迹记两卷佛法东行记众经宗要译经体式受菩萨戒法并戒本首尾注华严等经论序大小乘同异论舍利目连传御众法等。各有聚类。宗要可传。又制安民论陶神论各十卷。劝信释宗论[穀-禾+卵]卵成杀论字本七卷。庄记老纲式经兆纬相录医决符禁法文断水虫序齐世三宝记灭法记光师弟子十德记僧制寺诰十怨十志颂齐亡消日颂触事申情颂寺破报应记孝经义记三行四去颂诗评并杂集等五十余卷。久行于世。言无华侈。微涉古制。略情取理者久而味之。又凡授法意专行用。有返斯趣者。告曰。原圣人垂教教被行人。人既不行还同不学。有违者驱出。斯又重法成人者也。观裕安民陶神二论。意在传灯惠流民品。笃识高行此焉攸属。有黄龙沙门。邺中同听经论。禅律罔不吞委行解相贯。学者传之将返燕郡。故来别裕。乃致请曰。愿垂示一言要法所谓即解即行而能长益沙门道行者。裕曰。必如来言临别相告。后将首路。裕曰。经诰禅律恐杂圣心。高僧一传即凡景行。辄以相酬可为神用耳。其人欣戴赍传还乡。斯寔殷鉴物表机悟有宗也。又生常处众必先端首。说戒羯磨无传欲法。讽谏之术闻者如流。当于京辇入净影寺。正值布萨径坐堂中。见远公说欲。裕抗声曰。慧远读疏而云。法事因缘众僧听戒。可是魔说。合座惊起怪斥其言。识者告远。远趋而诣堂。裕曰。闻仁弘法身令易传。凡习尚欣。圣禁宁准。远顶礼自诫衔泣受之。由是至终远常赴集。其生物信顺皆若此焉。自东夏法流。化仪异等。至于立教施行取信千载者。裕其一矣

释慧藏。姓郝氏。赵国平棘人。十一出家即流听视。未登冠具屡讲涅槃。剖折深奇符契文旨。及律仪圆备更业毗尼。行等明珠解逾前达。未听智论十地华严般若等经论博见之举人谁肯推。但深穷性体义难抑伏。皆仰谢高断罕不师焉。年登不惑乃潜于鹊山。木食泉浆澄心玄奥。研详虽广而以华严为本宗。洞尽幽微未测邪正。仰托圣助希示是非。登即夜降灵感。空中声言是是。既闻斯告因撰义疏。躬自传扬。絓预学流普皆餐揖。齐主武成降书邀请。于太极殿开阐华严。法侣云繁士族咸集。时共荣之。为大观之盛也。自尔专弘此部。传习弥布。属周毁经道。刬迹人间。迻息烟霞保护承网。隋初开法即预出家。讲散幽旨归途开悟。化自东川风行草偃。行成达义德以诱仁。冰玉方心松筠等质。故法雨常流仁风普扇。致使道俗庆其来苏。蒙心重其开奖。开皇七年。文帝承敬德音远遣征请。蒲轮既降无爽纶言。藏乘机立教利见大人。杖锡京辈仍即谒帝承明。亟陈奥旨。凡所陶诱允副天心。即六大德之一也。有敕加之殊礼。故二纪之内四时不坠。后以般若释论群唱者。多至于契赏皆无与尚。时有沙门智稳僧朗法彦等。并京室德望神慧峰起。祖承旧习希奉新文乃请开讲金刚般若论。藏气截云霞。智隆时烈。将欲救拯焚溺。即而演之。于时年属秋方。思力虚廓。但控举纲致。标异新理。统结词义。言无浮泛。故禀益之徒恐其声止。皆崇而敬焉。以大业元年十一月二十九日。遘疾卒于空观寺。春秋八十有四。临终诚心旷济。累属露骸。弟子奉谨遗诀。陈尸林麓。掩骸修塔。树于终南山至相寺之前峰焉。立铭表德镌于塔。后沙门明则为制碑文。见之别集

释智脱。俗姓蔡氏。其先济阳考城人也。后因流宦故复为江都郡人焉。祖平齐新昌太守。父远珍梁北兖州司马。脱初诞之夕神光照室。旬日之间枯泉自涌。斯盖智炬欲明法流将导之征也。然其幼而风仪颖秀气调清远。七岁出家。为邺下颖法师帝子。颖法侣鸳鸿释门龙象。华严十地冠绝漳流。乃专经请道分阴无弃。宫墙重仞咸得其门。久之又睹强师成实及毗昙论。分流异泒滥觞必尽。盘根错节游刃有余。即于大众便事覆讲。写瓶珠贯验在于兹。缁素嗟服咸高神略。时丹阳庄严寺[日*爵]法师。成论之美名实腾涌。远近朝宗独步江表。脱乃服义下风思餐法味。既适金陵研几幽旨。精统词理驰誉两都。每宴居避席请谈玄论。[日*爵]师深加赏赞。称为重器。及高座云亡三千咸在。爰命门徒以相付嘱。乃续敷义席常转法轮。庄严之部于斯荣盛。既揖论主之知人。又叹传灯之弘教。故雕琢门侣无辍于时。众侣百余一期俊又。成其器者九十许人。据此敷扬之功。今古罕类也。陈至德中。帝请入内。讲说开悟亟动神机。自鄱阳王伯山兄弟仆射王克中书王固等。敬仰惟深并伸北面。隋祖留心法宝阐扬至教。于岐阳宫建斋发讲。有诏于脱先升宝座。乃遣舍人崔君德宣旨曰。昔独步一方未足为贵。今为四海论主始见英才云云。脱即发言抗论剖断如流。莫不缄口卷舌回车复路。冕旒清耳屡动晬容。群辟解颐日仄忘倦。炀帝作牧[邱-丘+千]江。初建慧日盛搜异艺。海岳搜扬。脱以慧业超悟。爰始沾预。既处齐衡功倍励业。日夕相系通眄诸部。而标勇无前出言成论。鼓激支派深有会宗。故道场英贤学门崇仰而脱雅为论士众所推焉。后随帝入京。住日严寺。遣学士诸葛颖赍教书请讲。于即奉命成化宣誉天朝。自江南成实并述义章。至于论文曾无顾涉。脱愤激先达。创问其论。命笔制疏消散有闻。更使德溢由来。重新其美自帝居望苑大缉玄猷。以脱誉动物情。下令使修论疏。素已条贯卷帙将成。乃结为四十卷。寻用奏闻。及献后既崩福事宏显。乃召日严英达五十许人。承明内殿连时行道。寻又下令讲净名经。储后亲临时为盛集。沙门吉藏命章元坐。词锋奋发掩盖玄儒。道俗翕然莫不倾首。脱以同法相让。未得尽言。藏乃显德自矜。微相指斥。文至三解脱门。脱问曰。三解脱门以何箭射。藏曰。未解弯弧。何论放箭。脱即引据征勘超拔新奇。遂使投解莫从处坐缄默。殿下乃分品量德依位演之。既即席端便尽胸臆。仍令与道庄法师递升高座共谈玄理。宾主无竭贵达咸欣。嗣后嗟味载形音旨。频遣庶子张衡。殷勤称叙曰。法师才学钩深。古今罕例。仰观谈说称实不虚。览所撰论疏。光溢心目。可更造净名疏及大小名教。便给书吏寻录勒成。释二乘名教四卷。净名疏十卷。常自披玩。又遣画工图其形于宝台供养。每雕辇来仪。未尝不鞠躬致敬。瞻仰遗尘有若真对。初梁代琰法师。撰成论玄义十七卷。文词繁富难于寻阅。学者相传莫敢删正。脱乃研详领要演畅惟新。理在忘筌义深功倍。卷轴因旧宗旨不殊。当世盛行无不欣庆。斯可谓悬镜拂而逾明。宝珠蓥而加彩是也。仁寿末年龙飞之始。以脱夙昔敦厚情在深衷。赐帛四百段。用隆厥德也。大业元年随驾雒邑。二年暮冬见身有疾。自强不息犹事法筵。三年正月九日。弟子智翔智僔侍疾。忽有异香满室赤光照牖。即夜香水盥漱。遗疏周悉。端坐正念以至无常。时年六十有七乘舆震悼赙赠优厚。敕施物三百段。丧事所须随由供给。又敕黄门侍郎张衡监护。自脱之传道也。声辩清彻众莫之諠。标宗控引咸有联类。章疏虽古陈解若新。每至隐括必重叠研核。预在讲肆永祛昏漠求文检义功不虚筵。自见弘诱而成清范者。罕继斯尘矣。初脱每开讲题。必梦与优填瑞像齐立。岂非住持三宝功用均也。又诸有疑义昔所未了。辄见梵僧随方解释。未亡之前梦一童子。手执莲华云。天帝释遣来请讲。临终之日又见此相。观其睿思通微名高宇内妙感灵应。夫岂徒然。凡讲大品涅槃净名思益各三十许遍。成论文玄各五十遍。传业学士慧诠道灌诠声德双扬灌复立贞梗。各踵敷弘知名当世。又以其年二月二十五日。式建方坟于雒阳县金谷里之北邙山。树碑于侧。其文隋秘书郎会稽虞世南撰(大业中年。脱之亡后。昔与藏公素情不狎。乃托形于病僧惠畟具述前缘。藏闻而见之。与共论议。倾心尽礼愿托旧情。故幽明不坠其绪云)

释法澄。吴郡人。少机警善谈论。文章书史颇皆综涉。初从兴皇朗公讲释三论。至于教旨乖竞者。皆条理而通畅焉。末聚徒立讲于江都开善寺。常听二百余僧。化洽吴楚传誉淮海。负帙相趋日增位席。晋王置四道场。澄被召入。安时悟物弘导无绝。仁寿三年。奉令关壤居于日严。广流视听宪章新致。披讲智论声望弥重。京师硕学咸谒问之。炀帝徙驾东都定鼎伊雒。从出淆右。因疾而终。时年七十余矣

释道庄。杨州建业人。游践经史听习玄论。皆会其标诣。而仪止弘雅立性滔然。故少为同伦所尚。初听彭城寺琼法师。禀受成实。宗匠师表门学所推。琼后年疾相侵。将欲传绪。通召学徒宗猷顾命。众咸揖谢于庄。允当遗寄。琼曰。庄公学业优奥。诚如弘选。理副诸望。用光于后。然其首大足小。终无后成。恐其徙辙余宗耳。遂不行众议。庄后果鄙小乘归崇大法。从兴皇朗法师。听酌四论。一闻神悟挺慧孤超。后入内道场时声法鼓。一寺荣望无不预筵。咨谒前疑披解无滞年德既富皆敬而推焉。帝昔处蕃。致书礼问。诗论嘉篇每令扣击。词采丰逸屡动人心。末又追入京师。住日严寺。频蒙谒见酬抗新叙。引处宫围令其讲授。言悟清华玄儒总萃。皆叹其博要也。晚出曲池日严本室。又讲法华。直叙纲致不存文句。着疏三卷。皆风骨雅趣。师者众焉。炀帝初临以庄留连风雅道味所流。赐帛五百段毡四十领。随驾东指。因疾而卒于洛阳。时年八十一矣。即大业之初也。有集数十卷多在淮南。少流北壤

释法论。姓孟氏。南郡人。初住荆州天皇寺。博通内外。词理锋挺。隐沦青溪之覆舟山。味重成实研洞文采。谈叙之暇命笔题篇梁明帝重其雅素厚礼征召。而性在虚闲不流世供。葛屦蒲服用卒生年。隋炀在蕃远闻令德。召入道场晨夕赏对。王有新文颂集。皆共询谋。处俗传扬亟移岁序。后入京辇住日严寺。文帝时幸仁寿。论往谒见特蒙接对。躬事展礼。帝美其清悟。为设净馔于大宝殿。登即在坐。上诗叙谈帝德宫观宏丽今古。高祖重加叹赏。及晋王之处春坊。优礼弥厚。中使慰沃启疏相寻。大业元年将移东阙。下敕赐千秋树皮袈裟十领帛五百段毡四十领。皇后赐狐掖皮坐褥及法服等物。故其道望帝后咸供之隆重为类此也。因随驾至洛。不久而终。时年七十八矣。皇上哀悼赙赠有加。仍敕所在。传送葬于荆楚。自论爰初莅法。崇尚文府。虽外涉玄儒。而内弘佛教。所以缀采篇什。皆叙释风。当即缵叙名僧。将成卷帙。未就而卒。本遂不行。顾惟高德有坠者众矣。有别集八卷行世

释僧粲。姓孙氏。汴州陈留人也幼年尚道游学为务。河北江南东西关陇。触地皆履靡不通经。故涉历三国备齐陈周。诸有法肆无有虚践。工难问善博寻。调逸古今风徽遐迩。自号为三国论师。机谲动人是所长也。开皇十年迎入帝里。敕住兴善。频经寺任。缉谐法众治绩着声。十七年下敕。补为二十五众第一摩诃衍匠。故着十种大乘论。一通二平三逆四顺五接六挫七迷八梦九相即十中道。并据量经论。大开轨辙亦初学之巧便也。仍于总化寺敷通此论以摄学众。又着十地论两卷。穷讨幽致散决积疑。仁寿二年文帝下敕置塔诸州。所司量遣大德多非暮齿。粲欲开阐佛种广布皇风。躬率同伦洪遵律师等。参预使任。及将发京辇面别帝庭。天子亲授灵骨。慰问优渥。粲曰。陛下属当佛寄弘演圣踪。粲等仰会慈明。不胜欣幸。岂以朽老用辞朝望。帝大悦曰。法师等岂又不以欲还乡壤亲事弘化。宜令所司备礼各送本州。粲因奉敕。送舍利于汴州福广寺。初达公馆。异香满院充塞如烟。及将下塔。还动香气如前蓬勃。又放青光映覆宝帐。寺有舍利亦放青光。与今送者光色相纠。又现赤光当佛殿上可高五尺。复现青赤杂光在寺门上。三色交映良久乃没。粲具表闻。详于别传。仁寿年末。又敕置塔于滑州修德寺。初停馆宇。夜放黄光遍满一室。千人同见。后放五色食顷方灭。自尔求者辄现。不可殚言。及至塔寺夜别放光。乃照一寺。与昼无别。有赵威德者。患目积年。蒙照平复。当下塔日又放光明。塔上空云五色间错。或如贤圣仙人龙凤林树等象。峙于云内。数万士女嗟咏成音。前后往使皆感灵瑞。文帝叹重更加敬仰。时李宗有道士褚揉者。乡本江表。陈破入京。既处玄都。道左之望探微辩妙拟阐三玄。学鲜宗师情无推尚。每讲庄老粲必听临。或以义求或以机责随揉声相即势沉浮。注辩若悬泉。起啭如风卷。故王公大人莫不解颐抚髀讶斯权变。常下敕令揉讲老经。公卿毕至。惟沙门不许预坐。粲闻之不忍其术。乃率其门人十余。携以行床径至馆所。防卫严设都无畏惮。直入讲会人不敢遮。揉序王将了。都无命及。粲因其不命。抗言激刺。词若俳谑义寔张诠。既无以通。讲席因散。群僚以事闻上。帝曰。斯朕之福也。得与之同时。隋齐王[日*東]。见礼下筵钦兹叹咽。常欲见其谈说。故致于法会。有沙门吉藏者。神辩飞玄望重当世。王每怀摧削将倾折之。以大业五年于西京本第盛引论士三十余人。令藏登座咸承群难。时众以为荣会也。皆参预焉。粲为论士。英华命章标问义筵。听者谓藏无以酬及。牒难接解。谓粲无以嗣。往还抗叙四十余翻。藏犹开析不滞。王止之。更令次座接难。义声才卷。粲又续前难。势更延累。问还得二三十翻终于下座莫不齐尔。时人异藏通赡坐制勍敌重粲继接他词慧发锋挺。从午至夕无何而退。王起执粲手而谢曰。名不虚称。见之今日矣。躬奉麈尾什物。用显其辩功焉。而行摄专贞不贪华望及禅定郁起名德待之。道行既隆最初敕命。粲以高位厚味沈累者多。苦辞不就。以大业九年卒于兴善。春秋八十有五。弟子僧鸾僧凤。并以继轨驰名。鸾本姓王。名为大业。八岁通礼。十岁讲传于江都。夙有惊俗之誉。及投簪佛种。经论有闻。隋末返俗。唐初出仕。位至给事中。凤有别传。自光徽绩

续高僧传卷第九续高僧传卷第十

        大唐西明寺沙门释道宣撰

    义解篇六　正传十七　附见五

隋彭城崇圣道场释靖嵩传一

隋西京大禅定道场释靖玄传二(明则)

隋襄阳沙门释智闰传三

隋吴郡虎丘山释智聚传四

隋丹阳聂山释慧旷传五

隋丹阳仁孝道场释智琳传六

隋西京宝刹道场释净愿传七

隋西京禅定道场释智凝传八(灵觉　道卓)

隋西京真寂道场释法彦传九

隋西京海觉道场释法总传十

隋西京大兴善道场释僧昙传十一(慧重)

隋西京大禅定道场释灵璨传十二

隋西京胜光道场释法瓒传十三

隋西京净影道场释宝儒传十四

隋西京光明道场释慧最传十五

隋西京禅定道场释僧朗传十六

隋西京净影道场释慧畅传十七(僧温)

释靖嵩。俗姓张。涿郡固安人。幼抱贞干在物不群。迫以俗尘期之道务。十五出家。有同学靖融。早达经论。通该小大尤究杂心。每以佛宗深要。曲流委示。嵩神气俊越聪悟天机。随览义门覆疏陶练。重以心计不测。返以问融。融无以对也乃告曰。卿稚齿末学。彻悟若斯。可往京邺。必成济器。及登冠受具。南游漳辇。属高齐之盛佛教中兴。都下大寺略计四千。见住僧尼仅将八万。讲席相距二百有余。在众常听出过一万。故宇内英杰咸归厥邦。有大学寺融智法师。大齐国统法上之神足也。解贯众师道光二藏。学徒五百负袠摩肩。常讲涅槃及地论。嵩闻之乃投诚焉。北面从范。攻研数载。随闻覆述。每击奇致。于即学徒举目相与推师。又以行要肇基必先戒约。乃诣云晖二律师所。博求明诲。涉问二载薄镜宗条。唯有小乘未遑详阅。遂从道猷法诞二大论主。面受成杂两宗。咨诹幽奥纂习余烈。数百僧徒各启龙门。人分凤翼。及嵩之位席。上经五遍。旁探婆沙迦延舍利弗等。妙通文理屡动恒神。便又博观众经师模论道。势倾八位词号四飞。独步河山舟航三藏。凭附参请智光时杰。齐琅耶王深相器重。弘扇风猷。每于肇春广延学侣。大集邺都。特开法座。奉嵩为法主。进励学徒。因尔导悟成津弥逢凉燠。传芳接武响誉东河。俄属周武屏除释门离溃。遂与同学法贵灵侃等三百余僧。自北徂南达于江左。陈宣帝远揖德音。承风迎引。令侍中袁宪至京口城礼接登岸。帝又使驸马蔡凝宣敕云。至人为法以身许道。法师等善明治乱归寄有叙。可谓怀道正士。深可嘉之。宜于都郭大寺安置所司供给务令周洽。仍令推荐义学长者即弘像教。时建业僧正。令嵩贵二人对弘小论。神理疏畅赡勇当时。学侣相近数过五百。晷漏分业茂绩新奇。有天竺三藏厥号亲依。赍摄舍二论。远化边服。初归梁季终历陈朝。二十余年通传无地。虽云译布讲授无闻。唯嵩独拔玄心玩味兹典。才有讲隙便诣沙门法泰咨决疑议。数年之中精融二部。自佛性中边无相唯识异执等论四十余部。皆总其纲要。剖会区分。隋高廓清百越文轨大同。开皇十年敕僚庶等。有乐出家者并听。时新度之僧乃有五十余万。爰初沐化未曰知津。嵩与灵侃等二百许僧。闻机乘济俱还江北。行达徐方盛开讲肆。上柱国徐州总管乞符令和。率其所部。同延住前京兆王寺。具状闻奏。有敕给额为崇圣寺焉。于是常转法轮。江淮通润遂使化移河北。相继趋途望气相奔俱咨摄论。嵩学资真谛义寔天亲。思逸言前韵高传后。大乘极旨于是乎通。自此领匠九州垂章四海。撰摄论疏六卷杂心疏五卷。又撰九识三藏三聚戒二生死等玄义。并流于世。为时所宗。隋文封禅岱宗銮驾齐鲁。关中义学因从过于徐部。诣嵩法肆伏膺受业。由此门徒推盛。章疏大行。隋炀昔镇杨越立四道场。教旨载驰。嵩终谢遣。及登紫极又有敕征。固辞乃止。门人问其故。答曰。王城有限动止严难。虽内道场不如物外。沙门名为解脱。如何返以事业累乎。吾曾游两都屡逢播荡。弊此劳役耳。恒每清素自洁私立道场。日加礼诵修诸净业。讲道相续策众六时。精苦已来垂三十载。然其扣头手膝按地之所悉成坑迹。状若人模。其景行征明为若此也。自有论师多迷行旨。而嵩奉遵法度初不坠伦。常遇天雨澡罐在庭。恐伤地性令净人知举。方自从用。同诸学士咸敬惮其知量焉。加以性爱文藻时摛诗颂。重复嘉尚林泉。每登践陟。子史篆隶摸揩于今。世论剧谈颇有承绪。忽以大业十年遘疾卒于本寺。春秋七十有八。光禄大夫彭城道留守顺政公董纯。与部内道俗殡于神皋之原。益州道基昔预末筵。餐风饮德。悼流魂之安放。悲坟隧之荒侵。为之行状广于世矣

释靖玄。姓赵氏。天水人也。识度淹弘清鉴悬远。七岁任郡学生。勤阅三冬艺该六典。皇隋肇运便业李张。名预黄巾身同观宇。呼吸沆瀣吐纳阴沆。每思五千道德良非造真。七诫超升本为浮诡。乃舍其巾褐服此伽梨。澄练一心专宗经部。时年在息慈频登法匠。华夷钦仰缁素属目。受具已后声势转高。遂使化靡陇西扇荣河洛。以秦凉荒要佛法浇侈。将欲结其颓网布此遗矰。具列正法要务奏上文皇。蒙敕允述纶言奖拔。登下河右颁条依用。元德太子籍甚芳猷翘想钦揖。爰降令旨远召京华。玄遂恭承嘉惠来翔帝宇。有令于大兴善道场盛弘法会。飞轩鸣玉杖锡挈瓶。总萃观风德音通被。纵远论体舒散疑踪。能使难者由门解宣尽力。时璨法师居坐谓曰。自河凉义侣则道朗擅其名。沿历至今。尔其接轸。代不可削。斯人在斯。由此显誉京师。绰然高步。会高祖升遐郁兴禅定。遂应诏住焉。常转梵轮弘匠非少。大业七年正月二十九日。无疾而化。春秋四十有三。初玄生平言论慈悲为主。每许遗骸弃之林野。有天水同侣沙门慧严。追想昔言送尸山麓。肌肉已尽。便鸠聚遗身。构兹塼塔于终南龙池寺之西岑。树铭塔所用旌厥德。沙门明则为文。则本冀人。通玄儒有才慧。纳言敏行。尤所承统。文藻虽驰时未之赏。乃制觉观寺碑。物亦不悟。仆射杨素见而奇之。由斯一顾方高声问。奏住仁寿宫三善寺。东都译经又召入馆专知缀缉。隋末卒于所住。有集行世。薛道衡每曰。则公之文屡发新采。英英独照。其为时贤所尚也如此矣

释智闰。不详姓氏。襄阳人也。无师独悟自然厌世。周章邑野借访出道。承邺下盛宗佛法十统郁兴。令响滂流洋溢天壤。闰不胜其喜踊跃不安。年始二十便趋远诣。会遵统开弘十地。即从服业。经未越序频参覆论。河北夙少望尘许焉。晚学华严涅槃。咸增荣显。又听光统四分。领受文言。兼习小论。具辩通塞。时号博赡。鲜有加之。又闻江表大弘三论。既是本愿不远而归。正值长干辩公当涂首唱。预从听受一悟欣然。文义重深遂多时载　后还汉阴镇常讲导。化行江涘善生道俗。大业初建延住慧日。该富之量更溢由来。会征辽左求功岳渎。敕闰岷蜀祭祷江神。还至西京因疾而化。卒于禅定寺。时年七十有五。即大业十年矣

释智聚姓朱氏。住苏州虎丘东山寺。神气清远彰于襁褓。深厌笼樊乐希寥廓。初投武丘胤法师。胤道艺之重羽仪当世。聚分阴无怠请益深旨。有同郡顾希凭会稽谢峻岳。义府经肆。东南之美。并钦高德同揖清风。由是儒墨通弘真俗具举。宫墙重仞允得其门。才踰弱冠便弘讲说。庄严[日*爵]师。新实一家鹰扬万代。遂伏膺咨质百舍非远。斐发既精疑滞咸折。汝南周弘正。博通内外鉴赏人伦。常叹嘉之。以为释门之瑚琏也。陈鄱阳王伯山。新安王伯周。新蔡王叔齐。并降贵慕道延请敷说。至德二年。奉敕于太极殿讲金光明。天子亲临法席具僚咸在故能写此悬河振斯木铎。亹亹奇韵超超入神。或有捷径小道互持邪论。莫不回车杜口改心易业。人主叹赏称善久之。至德三年。丁外母忧。泣血衔哀殆将毁灭。因此言归旧里。止于东山精舍。善说不休法轮常转。开皇十一年。爰降敕书殷勤劳问。法师栖身净土援志法门。普为众生宣扬正教。勤修功德率励法徒专心讲诵旷济群品。钦承德业甚以嘉之。尚书令楚公素。左仆射邳国公苏威。并躬到道场接足顶礼。咸舍净财资庄形命。十三年敕置僧官。道俗稽请居平等之任。聚以雅道斯人。直心应物。和合之众清风穆如也。时郡将宗成刘公。夙仰高名常钦盛德。及部临镇。请为菩萨戒师。齐王暕以帝子之贵作牧淮海。乃降教书至山延曰。弟子下车旧楚亟改炎凉。逖听清规其来有日。敬承幽栖山谷多历年所。道风胜气独擅当今。故以德冠林远道超生什。炳斯慧炬以悟群迷独步江东何甚之美。未获稽疑下筵餐承高义。杼轴之劳载盈怀抱。据虎之岫川途不遥。翔鹭之涛风烟相接。心愿振忍辱之衣。赴翘勤之望。乃固辞以疾。事不获从。引藉平台深加敬礼。频遣使人请弘大教。聚惟志违人世心逸江湖。词翰恳恻固求东返。王亦弘以度外得遂宿心。资给所须将送甚重。于是接浙晨征还居山寺。现疾浃旬。而神用无爽。以大业五年十一月二十四日终于本住。容貌若存。顶暖身柔皆如平日。闻诸前记。乃感果之征也。春秋七十有二。即以其年十二月。窆于山之南岭。惟聚性托夷远衿情闲澹。等怀遇物弘量居心。楚越拘情得丧兼遣。方寸之地悠然罕测。美风姿善谈笑。流连赏悟见者忘返。加以乐说忘疲总持无失。讲大品涅槃法华等各二十遍。单经适务者。罕得记焉。又居身清俭不在饰玩。衣钵已外随用檀舍。方丈之内虚室萧然。几榻之间文疏而已。故能道盛一时名重当世。其所造丈八卢舍那无量寿荆州瑞像。于寺供养。并起涧西佛殿二所。回廊周遍具二庄严。弟子道恭。犹子道顺。德惟上首。业盛传灯。敢树高碑用旌景行。秘书虞世南为文

释慧旷。俗姓曹氏。谯国人也。其后别派。今为襄阳人焉。祖亮宗梁给事黄门侍郎卫尉卿。父蔼直阁将军。旷秀气标于弱岁。天然孝敬率性高廉。十二出家。事江陵宝光寺澄法师。祗勤仪训肃奉帷筵。发明幽旨颇超群辈。后辞朋帝渚问道王圻。居律行寺听彭城讲。玄关斯辟大义已通。将事随方转相弘教。乃与宗恺准韵诸师。俱值真谛。受摄大乘唯识等论金鼓光明等经。俄而真谛涅槃法朋雕徙。乃共同学僧宗俱栖匡岫。分时敷说法化弥隆。州宰鄱阳长沙二王。俱敦师资之敬。后于湘郢二州累载弘道。虽亲觉久忘而地恩待报。以陈至德元年言旋旧邑。即隋开皇之三年也。于遍学道场传经引化。旷既律行严精义门综博。道俗具瞻。纲维是奇。统掌八载摄是乌回。后又奉敕移居兴国。寺任攸委。丝纶再降。香苏屡锡。秦孝王帝子之尊。建麾襄氵。闻风伫德亲奉归戒。炀帝纂历当符尊贤味道。爰降王人近居辇毂。道次江阳辞疾不见。蒙敕丹阳栖霞山寺。以事治养。又素协性松筠辅神泉石。赏狎既并缠痾用弭。于栖霞法堂更敷大论。新闻旧学各谈胜解。且归善禅。房本栖玄精舍。竟陵文宣之余迹。禅师慧晓之遗风。镜潭月树之奇。云阁山堂之妙。曾事游处。遂有终焉之志。后携子弟徙而憩之。崖谷泯人世之心。烟霞赏高蹈之域。其有怀真慕义者。复萃于斯矣。以大业九年五月十六日终于寺房。春秋八十。顶暖淹时。手屈二指。斯又上生得道之符也。以其月二十日。窆于寺之西山。弟子等树碑纪德。常州沙门法宣为文

释智琳。姓闾丘氏。高平防舆人也。祖俨闲居傲世。考昙珍梁国常侍。琳弱龄。淑问彰于乡党。处士卞诠擅名当世。年在幼学服膺请业。礼易庄老悉穷幽致。诠嘉其早慧。命曰希世神童也。逮于德壮超然离俗。即事仁孝寺沙门法敦。遵就养之仪。禀息慈之戒。蔬餐苦节笃志熏修。法花维摩受持成诵。属以敦公告逝戒品未圆。乃高步上京更崇师辙。依止东安寺大僧正暅法师。既其力生有奉尸罗乃具。爰禀成论兼习毗尼。既洽闻持将弘传授。瞻言乡县思报地恩。以陈太建十年旋于旧里。南徐州刺史萧摩诃。深加礼异爰请敷说。于是郁居宗匠盛转法轮。受业求闻寔繁有众。至十一年。下敕为曲阿僧正。至德二年。敕补徐州僧都。称首攸归谅由德举。开皇十六年。闰州刺史李海游。屈为断事。纲维是寄。允当佥属。所居仁孝寺者。梁故征西咨议郯僧绍舍宅所造。殿堂肇构乱离遄及。琳乃嗣兴梓匠爰加藻饰。轮焕弘敞实有力焉。前后造中人像五躯夹纻像一躯。神仪显曜相好严挺。又于育王山顶。造五层塼塔。拟夫八万同时一期高妙。讲大品法花净名金鼓。各有其遍。所度弟子千有余人。常想趣道津要。莫尚禅那。以招隐伽蓝俗外尘表山房闲寂茂林幽邃。终焉之所有志栖焉。迫以缘碍弗之果也。然其温严自持诲引无倦。财玩靡积随行给济。威容感物。信为道门之杰矣。以大业九年五月六日。加趺合掌终于仁孝之东房。春秋七十。先是五月。初有清信士刘正勤请讲弥勒。琳谕以无常。初未之许。至是果终。信哉知命。及将大渐诫诸弟子。尸陀林者常所愿言。吾谢世后无违此志。沙门智铿等谨遵遗言。以其月十一日迁于育王之山。时属流金林多鸷兽。始乎仲夏暨是抄秋。肤体俨然曾无损异。道俗嗟赏叹未曾有。又以其年闰九月八日。于招隐东山式构方坟。言遵卜兆。全身舍利即窆山龛。方俗并臻同门毕至。洒泣抚心山盈响谷。乃树碑于寺之门右。其文江阳介生蔡瑰所制

释净愿。未详其氏。代州人也。三十出家。博闻强记。推核经论夙有成规。远为诸学之所先仰。创进大戒专师律部。既越立年弥隆盛业。以旦达曙翘精固习。观采五遍便就讲说。初以其壮室入道。人多轻侮。试听其谈说属其文理。清洞开散片无拥滞。各投心位席莫不致敬。愿连讲四分接承十遍。又听十地华严及诸小论。末师准摄论纲纽章句。并通了谈对课笃形。有钻注圣言依解制节广流章疏。晚入京辅采略未闻。虽经怀抱无一新术。时未测其通照也。住于宝刹寺中。潜其容艺。后因法集愿欲矜其名采。次当竖义。意存五阴。便登坐而立。众以其非伦。皆寂无言论。良久缄默。愿俯视众曰。竖义已久。如何不有问乎。众曰。竖何等义。乃邀问耶。愿曰。名相久矣。众自不知。诸德坐席口传。余则色心俱立。便安然处坐。气勇如云。自述曰。计未劳止。此且修人事耳。时以为矫异露洁也。及难击往还。对答云雨。皆先定其番数。后随数尽言。开塞任于当时。邪正由其通滞。或重疑积难由来不决者。而能诠达其理释然新畅。于即预是聪慧归踪者多。遂移就宝昌。四序恒接。草堂土埵以此敷弘。正时摄论。晚夜杂心。或统解涅槃。或判销四分。无择余暇轨范后贤。凡所开言并乖旧解。制疏出后更不重看。临讲呼唤皆衷规矩。其洽闻不忘世罕加焉。至如舍利毗昙文旨重隐。读者犹难。况通其义。愿执卷披文。泠然洞尽。乃造疏十卷。文极该赡。会文帝造塔。敕遣送舍利于潭州之麓山寺。初至州治度湘西岸。将及山所忽有奇鸟。数万为群五色相翻。飞浮水上行次向船。似相迎引。及至舍利还飞向前。往还迅速。众莫不怪及登岸上。鸟便行望。相从飞空同至塔所。识者以为山神眷属之变象故也。愿以瑞闻。帝大嗟赏。而教授为务。六时礼悔初仪不怠。敬慎法律如闻奉用。自见法匠多略戒宗。并由亏信而重所学故也。今愿兼而美之独觉浇世。可谓明人护戒于是乎得矣。京邑擅名初皆钦羡。及见其谈讲经术。并宪章先达改正文议。封言者众不胜品藻。皆滞其恒习。听者不满十人。又以言令卓绝非造心者所觊故。不为晚进所入。及大业初岁。辩相法师追入慧日。见徒一百并识知津。皆委于愿。自此如常开悟。众倍前闻。更相击赞令响弥远。四方因造日就义筵。皆闻所未闻。欣至难义。至于分畅深伏标举纲门。坐者不觉离席膝前。皆美其义采之英拔也。相仍一岁奄就无常。春秋六十有余。即大业五年五月也。然愿有博见之长。而寡于福业。验乎从学。屯盛便丧。岂不然耶。既而舍利毗昙竟未披讲。疏又失落后代绝通。又可悲之深矣

释智凝。不详姓族。豫州人。年小出家。积传师习经目不忘。并贯怀抱。所诵众经数十万言。须臾便引诵。未尝温故。及进具后。日声情望。群宗遥指恐无后成。凝闻之叹曰。俗尚朝闻不怀夕死。出世道要何累厚彭生城。遂往嵩公　仰咨摄论。幽神外动。正义斯临。心若旧闻。再无重请。初讲才讫。第二胜相。顾诸徒曰。摄论纲旨都可见矣。余文无暇更听。便欲制疏往辞于嵩。嵩曰后生标领尔并驱邪。恨功未后通。恐乖僻耳。凝曰蒙法师开明大照。举列可知。失在支诈。故无所虑便拜首别焉。时以为夸诞未之欣尚也。及着疏既了。剖决词宗依而讲解。声望转盛。后赴京辇居于辩才引众常讲。亟传徽绪。隋文法盛屡兴殿会。名达之僧多参胜集。唯凝一人领徒弘法。至于世利曾不顾眄。所以学侣成德实异同伦。后住禅定。犹宗旧习。大业年中卒于住寺。春秋四十有八。初凝传法关东无心京讲。有明及法师者。摄论嘉名宗绩相师。凝当其绪年事衰顿。仍令学士延凝。既达相见一无余述。但问云。黎耶识灭不。凝曰。灭矣。及乃勇身起坐。抚掌大庆。不久而卒。凝因承及绪。故学者不移其宗。兼行洁清严风霜不变。六时自课福智无歇。故辩才一寺躬事修营。汲灌树植。平坦僧院初无有阙。长打将了便就元席。说法既竟还依福事。章疏之务手不执文。随时扣寂对至钟鼓。或一宿施会。赍及百千。或一时外食。嚫兼金帛。皆曾无别念。志存授法。故所在传嗣矣。有学士灵觉道卓。并蜀土名僧。依承慧解擅迹京室。逸还益部弘赞厥宗。故岷洛摄论由之而长矣

释法彦。姓张。寓居洺州。早岁出家。志隆大法。而聪明振响冠远侪伦。虽三藏并通。偏以大论驰美。游涉法会莫敢抗言。故齐周及隋。京国通惧。皆畏其神爽英拔也。故得彦所造言。宾主兼善。使夫妙义精致出言传旨。齐公高颖访道遐方。知彦声绩乃迎至京邑。虽复智亮冒于当时。而谦素形于声色。所以新故挟情。有增陵勃者。彦奉而敬之。不以年齿相顾。由此识者弥爱而珍重焉。有法侃法师。本住江表。被召入关。彼方大德渊法师者。正法高粲义学所推。语侃曰。天地虽广识达者希。晚学之秀。法彦一人。可与论理。余则云云从他取悟耳。及侃至京。相见方知渊之远鉴也。开皇十六年下敕以彦为大论众主。住真寂寺。镇长引化。仁寿造塔。复召送舍利于汝州。四年。又敕送于沂州善应寺。掘基深丈乃得金沙。涛汰成纯。凡二升许。光耀夺目。又感黄牛自至塔前。屈膝前足两拜而止回身。又礼文帝。比景象一拜。及入石函。三万许人并见天云五色长十余丈阔三四丈四绕白云状如罗绮。正当基上空中。自午及未方乃歇灭。灭后复降五色云。从四方来。状同前瑞。又感玄鹤五头从西北来回旋塔上乃经四度去复还来。复感白鹤于上徘徊久之乃逝。又感五色蛇屈盘函外长可三尺头向舍利惊终不怖如此数度。刺史郑善果。表曰。臣闻敬天育物。则乾象着其能。顺地养民。则坤元表其德。是以。陶唐砥躬弗懈。休气呈祥。夏后水土成功。玄圭告锡。方知天时人事影响若神。伏惟陛下。秉图揖让。受命君临。区宇无尘。声教尽一。含弘光大慈愍无边。天佛垂鉴降兹荣瑞。塔基六处并得异砂。炫耀相辉俱同金宝。牛为礼拜太古未经。云腾五色于今方见。又感蛇形杂采盘旋塔基。鹤扬玄素徘徊空际。虽轩皇景瑞空传旧章。汉帝庆征徒书简册。自非德隆三宝道冠百王。岂能感斯美庆。致招灵异。帝悦之。着于别记。彦传业真寂。道俗承音。左仆射高颖。奉以戒法合门取信。于今不倾。并彦之开济。以大业三年卒于所住。春秋六十余矣

释法总。姓段氏。并州太原人也。少以诵涅槃为业。既通全部。志在文言。未遑听涉。十余年中初不替废。后听玄义便即传讲。前后二纪领悟非一。而宽厚逊仰为物归投。开皇中年。敕召为涅槃众主。居于海觉。聚结四方常敷至理。无舍炎燠。仁寿岁初。敕送舍利于隋州之智门寺。掘基三尺。获神龟一枚。色黄且绿状如彩绣。头有八字云。上大王八万七千年。腹下有王兴二字。驰步往来都无所食。及舍利所。由令人治道。于隋侯。桥侧柳树又雨甘露。状如雨下。香甜浓润众共饮之。总乃表闻。帝敬谒灵祥。恒以此龟置于御座。与臣下观之。有经年月。帝游北苑放之清池。虽泛泳少时。还出绕池。随逐帝躬前后非一。陪卫咸睹共欣征感。及四年春。又敕送舍利于辽州下生寺。放光分粒其相极多。石函变为锦文及童子之象。函之北面现于双树。下有卧佛。又于函南现金刚捉杵拟山之相。又于函东现二佛俱立。并一骐驎。又于函西现一菩萨并一神尼。曲身合掌向于菩萨。更有诸相。略不述之。又放大光聊乱而起。动眩人目从冥达晓。诸灯虽灭而光续照不异日月之明。尔夕阴雨。佛堂鸱吻放于黄光。飞移东南。三百余步。外人谓火。走赴知非。寻光所发。乃从堂中舍利处。出众皆通见大发道心。八日将下五色云盖覆于塔上。又感奇鸟素身乌尾赤觜口衔片云状如华盖亦现塔上。斯瑞之感。五万余人一时同见。及坟下讫云鸟皆灭。四月九日基上放光。分为五道直西而去。色如采画。数百里引之。见者非一。总躬临此瑞。喜发内心。具图上闻。敕封秘阁。后因故业讲诵不疲。大业年中卒于海觉。春秋七十矣。门人行等。玄会嗣续擅名。见于别传

释僧昙。姓张。住洺州。少小出家。通诸经论。慨佛法未具。发愤求之。以高齐之季结友西行。前达葱山。会诸梗涩路既不通。乃旋京辇。梵言音字并通诂训。开皇十年。敕召翻译。事如别传。住大兴善。后敕送舍利于蒲州之栖岩寺。即古云居寺也。山曰中朝。西临河涘。世称形胜莫尚于斯。初送达州治。而栖岩佛殿内有钟鼓之音响振一寺。迫而就检一无所见。灵舆至寺。是夜于浮图上放大光明。流照堂内通朗无翳。如是前后频放神光。或似香炉乘空而上。或飞紫焰如花如叶乍散乍聚。或如佛象光趺宛具。或如虹气环绕塔帐。累日连宵昱光难准。又州治仁寿寺僧。夜望栖岩。光如楼阙照于山谷。又去山寺八十里。住者见光如火。皆谓野火烧寺。及来寻觅乃知灵相。其祥瑞之感如此也。至仁寿末年又敕于殷州智度寺置塔。初至州治。见佛像垂手正坐在于瓶内。迄至入函常不变异。又地生罗文。屋上见青莲华及菩萨像。大众同睹。又见龙盘蛇屈之象并大人足迹及牛马鸟狩等迹。又置塔处有小蛇二枚。停住不去。因即构基。入地四尺飞泉上涌厉疾已下六根坏人。服者通损。既值斯缘。乃移北置以避于泉。故二蛇之住深有由矣。昙以传译之美继业终寺。即大业初年矣。时有慧重沙门。姓郭。雍州人。练道少年综寻内外。志力方梗不惮威侮。摄论十地户牖由开敕请造塔于秦州岱岳寺。初停公馆。舍利金瓶自然开现放光流外。道俗咸睹。送至寺塔将入石函。又放光明晁耀人目。岳表白气三道下流直向塔基。良久乃歇。又岳神庙户由来封闭。舍利止至三度自开。识者以神来敬礼故耳。后不委其终

释灵璨。怀州人。远公之门人也。禀志淳直宽柔著称。游学相邺研蕴正理。深明十地涅槃。备经讲授。随远入关。十数之一也。住大兴善。后为远公去世。众侣无依。开皇十七年。下敕补为众主。于净影寺传扬故业。积经年稔。仁寿兴塔。降敕令送舍利于怀州之长寿寺。初建塔将下。感一雄雉集于函上。载飞载止。曾无惊惧。与受三归。便近人驯扰似如听受。回头鼓舞欣跃自娱。覆勘其形实非雉也。身具五采羽毛希世。以状奏闻。敕勘瑞图。云彩鸾也。璨令寺僧执之放于北山。飞鸟群迎鸣唳而去。又感异迹。三十余步直来塔所。不见还踪。及四月八日。将入石函。又放光明。旋环隐没。道俗崩踊无不发心。仁寿末年。又敕送于泽州古贤谷景净寺起塔。即远公之生地也。初至州治。半月之间。十八种相前后迭起。或如星光绕旋。或如丹气碧云紫霞白雾。罗布上空。照烛城郭。及映阛阓。数万道俗同时一见。送至基所光如列宿。大小交错数亦无量。更有诸相具如别传。璨后住大禅定。如旧所传。武德之初卒于本寺。春秋七十矣

释法瓒。齐州人也。安心寂定乐居岩穴。头陀苦行是所缠怀。隐于泰岳之阜。开蒙训接善知方便。兼以达解谛义时扬清论。致有覆丧。坐无辍讲。待移之诮兴世。瓒初闻之。深自赧怍曰。问非切并不欲困人。谓言彼解何言致毙。因遂杜口不事言论。闭谒寻闲披玩而已。开皇十四年。文帝省方招访名德。人有述其清旷者。乃下敕延之。与帝同归达于京邑。住胜光寺。肃肃禅侣拥彗门庭。以身范世复见斯日。仁寿置塔。敕令送舍利于齐州泰山神通寺。即南燕主慕容德。为僧朗禅师之所立也。事见前传。燕主以三县民调用给于朗。并散营寺。上下诸院十有余所。长廊延袤千有余间。三度废教人无敢撤。欲有犯者朗辄现形以锡杖撝之。病困垂死。求悔先过。还差如初。井深五尺由来不减。女人临之即为枯竭。烧香忏求还复如故。寺立已来四百余载。佛象鲜莹色如新造。众禽不践于今俨然。古号为朗公寺。以其感灵即目故。天下崇焉。开皇三年。文帝以通征屡感故。改曰神通也。初至寺内即放圆光。乍赤乍白时沈时举。或如流星。人众同见。井水涌溢。酌而用之。下后还复又感群鹿自然至塔。虽鼓吹众闹驯附无恐。又感鹅一双从四月三日。终于八日。恒来舆前立听梵赞。恰至埋讫迹绝不来。斯之感致罕闻于古。瓒具以闻。后导以禅定时扬法化。言无严切而密附怀抱。遂终没于所住

释宝儒。幽州人也。童子出家。游博诸讲居无常准惟道是务。后至邺下依止远公。十地微言颇知纲领。值周丧法宝。南归在陈。达命清通亟振名誉。自隋氏戡定文轨大同。便归洛汭。还师于远。听大涅槃首尾三载。通镜其旨。即蒙覆述。远自处坐印可其言。慕义相从还居净影。慧心更举。遐讨前英立破之间。深鉴弥密。仁寿建塔邓州。乃敕令往寺。名大兴国也。帝昔龙潜所基。既至求石访无美者。乃取寺内璞石镌斲为函。石本粗恶。磨饰将了。乃变成马瑙。细腻异伦。复有隶字三枚。云正国得也。形设正直巧类神工。名笔之人未可加点。又见种种林木麟凤等像。儒与官人图以表奏。返寺之后闭门修业。时因食次方见其面。不久卒于本寺

释慧最。瀛州人也。初听涅槃游学邺下。因闻即讲曾未经遍。而言议纶综绰尔舒闲。故为同席诸贤之所叹仰。周灭齐日南奔江表。复习慧门颇通余论。且自北僧在陈。多乖时俗。惟最机权内动。不坠风流。多为南方周旋胶漆。隋室定天中原安泰。便观化辇掖参听异闻。后住光明。时传雅导而好居静退。非贤不友。神志宏标气调高远。不妄受辱必清瑕累。其立志也如此。仁寿年中。敕遣送舍利于荆州大兴国寺龙潜道场。昔者隋高作相。因过此寺遇一沙门深相结纳。当时器重不测其言。及龙飞之后追忆旧旨。下诏征之。其身已逝。敕乃营其住寺。雕其旧房。故有兴国龙潜之美号也。并出自纶言。帝之别意。又道场前面步廊自崩。僧欲治护。控引未就。及舍利既至。将安塔基。巡行显敞。惟斯坏处商度广狭恰衷塔形。有识者云。豫毁其廊用待安塔。及四月八日。舍利院内忽然雾起。斋后便歇。日光朗照。有云如盖正处塔空。仍下细雨不湿余处。又感凫鹤众鸟塔上飞旋。又见云间紫色状如花炬。又雨天花如雪纷纷而下。竟不至地。后又送舍利于吉州发蒙寺。掘深八尺。获豫章板一条古塼六枚银瓶二口。得舍利一枚。浮水顺转。又得一宝。体含九采。人不识之。具以闻奏。寺有瑞像。宋大明五年。寺僧法均。梦见金容希世。梵音清远。因行达于三曲江。见像深潭光浮水上。与太守周湛等接出。计有千斤而轻同数两。身长六尺四寸。金铜所成。后长沙郡送光趺达都。文帝敕遣还安像所。宛然符合。总高九尺余。佛衣缘下有梵书十余字。人初不识。后有西僧。读云。此迦维罗卫国育王第四女所造也。忽尔失去。乃在此耶。梁天监末。屡放光明照于一室。武帝将请入京。因事遂止。大同七年佛身流汗。其年刘敬宣为贼烧郡。及寺并尽。惟佛堂不及。至于十年像又通汗。湘东王乃迎至江陵祈福放光。十二年还返发蒙至寺。放光三日乃止。陈天嘉六年更加庄饰。故世传其灵异。处处模写。最躬事顶礼图于光明。而骨气雄干。诚为调御之相。今时所轻略故也。后卒于住寺

释僧朗。恒州人。少而出俗。希崇正化。附从听众。寻绎大论及以杂心。谈唱相接归学同市。入关住空观寺。复扬讲席随方利安。而仁恕在怀。言笑温雅。有在其席无闷神心。宏博见知众所推尚。时有异问素非所览者。便合掌答云。僧朗学所未通。解惟至此。故英声大德咸美其识分。不敢蔑其高行也。仁寿置塔。下敕令送舍利于番州。今所谓广州灵鹫山果实寺宝塔是也。初至州治巡行处所。至果实寺便可安之。寺西对水枕山。荒榛之下掘深六尺。获石函三枚。二函之内各有铜函。盛二银像并二银仙。其一函内有金银瓶。大小相盛中无舍利。铭云。宋元徽元年建塔。又寺中旧碑云。宋永初元年。天竺沙门僧律。尝行此处闻钟磬声天花满山因建伽蓝。其后有梵僧求那跋摩。来居此寺。曰此山将来必逢菩萨圣主。大弘宝塔。遂同铭之。今朗规度山势惟此堪置。暗合昔言谅非徒作。事了还京住禅定寺。讲习为务。大业末年终于所住。春秋七十有余矣

释慧畅。姓许氏。莱州人也。偏学杂心志存名实。拘滞疆界局约文义。初不信大乘。以言无宗当事同虚诞也。后闻远公播迹洛阳。学声遐讨。门人山峙时号通明。畅乃疑焉。试往寻造观其神略。乃见谈述高邃冒罔天地。返顾小道状等游尘。便折挫形神伏听三载。达解涅槃慨其晚悟。又至京邑仍住净影。陶思前经师任成业。仁寿置塔。敕送舍利于牟州拒神山寺。帝为山出黄银。别敕以塔镇之。用酬恩惠。山在州东五里。昔始皇取石为桥。此山拒而不去。因遂名焉。山南四里有黄银穴。塔基之处名温公埠。传云。昔高齐初。有沙门僧温。行年七十。道行难测游化为任。曾受梁高供养一十二年。后辞北还行住此埠。创立寺宇因山为号。而虎狼鸟狩绕寺鸣吼。似若怖温。温出户语曰。汝是畜生十恶所感。吾是人道十善所招。罪福天悬何劳于我。汝宜速去。既闻斯及。于是鸟狩永绝此山。而温身长七尺威仪怯人。眉长尺余垂蔽其面。欲有所睹以手褰之。故至于今虽有寺号。而俗犹呼为温公埠焉。畅安处事了还返京寺。综习前业终世不出。言问庆吊亦所不行。预知其亡。清浴其体端坐待卒。至期奄逝。春秋七十有余矣

续高僧传卷第十续高僧传卷第十一

        大唐西明寺沙门释道宣撰

    义解篇七　正纪十二　附见五

隋渤海沙门释志念传一

隋西京日严道场释智矩传二(慧感　慧赜)

隋西京静法道场释慧海传三

隋西京日严道场释辩义传四

隋西京日严道场释明舜传五(慧相)

隋西京禅定道场释智梵传六

隋终南山至相道场释[彰-章+青]渊传七

唐京师胜光寺释道宗传八

唐京师慈门寺释普旷传九

唐京师大庄严寺释保恭传十

唐京师大兴善寺释法侃传十一(道抚)

唐京师延兴寺释吉藏传十二(慧远)

释志念。俗缘陈氏。冀州信都人。其先颖川寔蕃之后胤也。因官而居河朔焉。念冰清表志岳峙澄神。俊朗绝伦观方在虑。爰至受具问道邺都。有道长法师精通智论。为学者之宗。乃荷箱从听经于数载。便与当席擅名。所谓诞礼休继等。一期俊列连衡齐德。意谓解非满抱终于盖棺。乃游诸讲肆。备探冲奥务尽幽赜。又诣道宠法师。学十地论。听始知终闻同先览。于即道王河北。流闻西秦有高昌国慧嵩法师。统解小乘。世号毗昙孔子。学匡天下众侣尘随。沙门道猷智洪晃觉散魏等。并称席中杞梓慧苑琳琅。念顾眄从之。成名猷上。皆博通玄极堪为物依。乃旋踵本乡将弘法泽。时刺史任城王彦。帝之介弟。情附虚宗。既属念还为张法会。与僧琼法师。对扬道化。盛启本情双演二论。前开智度后发杂心。岠对勍锋无非丧胆。时州都沙门法继者。两河俊士燕魏高僧。居坐谓念曰。观弟幼年慧悟超迈若斯。必大教由兴。名垂不朽也。于即频弘二论一十余年。学观霞开。谈林雾结。齐运移历周毁释经。遂乃逃迸海隅同尘素服。重寻小论亟动天机。疑虑廓销伫聆明运。值隋国创兴佛日还复。敕访之始即预出家。而包蕴迦延未遑敷述。至开皇四年。谓弟沙门志湛曰。吾穷冠小乘。自揣与罗汉齐镳也。但时未至故且敛翮耳。湛夙餐法味。欣其告及。以事达明彦法师。彦成实元绪素重念名。与门人洪该等三百余人。躬事邀延阐开心论。遂骋垂天之翼。弘盖世之功。俯仰应机披图广论。名味之聚缘重之识。卷舒夐古之下。立废终穷之前。大义千有余条并为轨导。至如迦延本经传谬来久。业揵度中脱落四纸。诸师讲解曾无异寻。念推测上下悬续其文。理会词联皆符前作。初未之悟也。后江左传本。取勘遗踪。校念所作片无增减。时为不测之人焉。撰迦延杂心论疏及广钞各九卷。盛行于世。受学者数百人。如汲郡洪该。赵郡法懿。漳滨怀正。襄国道深。魏郡慧休。河间圆粲。俊仪善住。汝南慧凝。高城道照。洛寿明儒。海岱圆常。上谷慧藏。并兰菊齐芳踵武传业。关河济洽二十余年。隋汉王谅作镇晋阳。班条卫冀搜选名德预有弘宣。念与门学四百余人。奉礼西并将承王供。谅乃于宫城之内更筑子城。安置灵塔别造精舍。名为内城寺。引念居之。开义寺是也。劳问殷至特加尤礼。又令上开府咨议参军王颇宣教云。寡人备是帝子民父。莅政此蕃。召请法师等远来降趾。道不虚运必藉人弘。正欲阐扬佛教使慧日清朗兆庶蒙赖法之力也。宜铨举业长者。可于大兴国寺宣扬正法。当即大众还推念焉。既预经纶即弘敷训。先举大论末演小乘。辩注若飞流。声畅如天鼓。三乘并骛四部填堙。其知名者。则慧达法景法楞十力圆经法达智起僧鸾僧藏静观宝超神素道杰等五百余人。并九土扬名五乘驰德。精穷内外御化一方。销鄙吝于筵中。断封疑于理际。仁寿二年献后背世。有诏追王入辅。王乃集僧曰。今须法师一人神解高第者可共寡人入朝。拟抗论京华传风道俗。众皆相顾未之有对。王曰。如今所观念法师堪临此选。遂与同行。既达京师。禅林创讲。王自为檀越经营法祀。念登座震吼四答冰消。清论徐转群疑潜遣。由是门人慕义千计盈堂。遂使义窟经笥九衢同轨。百有余日盛启未闻。王又与念同还并部。晋阳学众伫想来仪。王又出教令。于宝基寺开授。方面千里法座辍音。执卷承旨相趋阶位。会隋高晏驾。中外相疑。汉王列境举兵鲸鲵海陆。念乘衅还里。与沙门明空等讲宣二论。绍业沧溟望风总集。大业之始载荡妖氛。招引义学充诸慧日。屡诏往征。频辞不赴。以大业四年卒于沧土。时年七十有四。渤海太守金紫光禄大夫历阳公宋元亮。及诸缁素。若丧厥亲。为之建塔。益州福成寺道基法师。慧解通征祖习有所。乃为之行状。援引今古。文质存焉

释智矩。姓吴氏。吴郡人。性矜庄。善机会。美容貌。雅为众表。又善草隶偏爱文章。每值名宾辄属兴缀采。铺词横锦勇思霏霜。而仪轨宪司未沿流俗。初听兴皇朗公讲。讨穷深致学冠时雄。而神气高标在物峰出。威仪庠序容止端隆。虽寝处虚闲立操无改。有人私觇两月徒行。空野摄衣无见抄反。欣其谨慎故重叙之。讲四论大品。洞开幽府镜识宗归。披释金陵望风顿怯。吐纳机辩适对当时。弘匠浙东。砥砺前学。致使禹穴西骛成器极繁。末于故都建初寺又讲三论。常听百人。蒋州刺史武山公郭演。隋之良宰。创莅南蕃。奉敬咨谒降情归禁。隋炀往镇杨越。采拔英灵。矩既誉洽东瓯名流西楚。征居慧日处以异伦。而执志出群言成世则。欲使道张帝里学润秦川。开皇十九年更移关壤敕住京都之日严寺。供由晋国。教问隆繁置以华房。朋以明德一期俊杰。并是四海搜扬矩。特立清秀不偶群侣。覃思幽寻无微不讨。外辞以疾内寔旁通。业竞六时研精九部。才有昏昧览兴赋诗。时暂阕余便观流略。制中论疏止解偈文。青目所销鄙而轻削。每讲谈叙清攉宗致。雅涉昙影之风。义窟文锋。颇怀洪偃之量。时有同师沙门吉藏者。学本兴皇。威名相架文藻横逸。矩实过之。所以每讲叙王皆制新序。词各不同。京华德望餐附味道者殷矣。而性罕外狎。课力逞词。自非众集未曾瞻觌。以大业二年正月卒于寺房。春秋七十有二。葬京郊之南。门人慧感慧赜。亲承嘉诲询处有归。后于江之左右所在通化。各领门侣众出百人。传嗣宗绩不爽遗绪

释慧海。姓张氏。河东虞乡人。久积闻熏早成慧力。年在童龀德类老成。所以涉猎儒门历览玄肆。虽未穷其章句。略以得其指归。乃曰。可以栖心养志者。其惟佛法乎。年至十四。遂落发染衣。为沙门大昭玄统昙延法师弟子也。流心宗匠观化群师。十八便讲涅槃。至于五行十德二净三点。文旨洞晓词采丰赡。既受具戒转厌嚣烦。屏迹山林专崇禅业。居于弘农之伏读山。会周武肆勃仁祠废毁。乃窜身避难奔齐入陈。戒品无亏法衣不舍。又采听摄论研穷至趣。大隋御宇方践京邑。帝姊城安长公主。有知人之鉴。钦其德望为立伽蓝。遂受以居之。今之静法寺是也。课业四部三学兼弘。门徒济济于今传美。末爱重定行不好讲说。缄默自修唯道是务。而无恃声望不言加饰。直心道场于斯人矣。仁寿已前。文帝频颁玺书分布舍利每感异祥。恒有延誉之美。故感应传云。初海造塔于定州恒岳寺。塔基之左有滢。名曰龙渊。其水不流深湛悬岸。及将安置即扬涛。沸涌激注通于川陆。父老传云。此水流竭不定。但有善事相投。必即泄流奔注。其征感如此类也。后又送舍利于熊州十善寺。有人[戀-心+足]躄及痼疾者积数十年。闻舍利初到。舆来礼忏心既殷至。忽便差损轻健而归久值亢旱飞尘天塞。又感甘泽地如油涂。日朗空清来苏数万。大业二年五月二十七日卒于本寺。春秋五十有七。初病极命诸徒曰。吾闻上栋下宇生民之偓龊。外椁棺内世界之萦羁。既累形骸于桎梏亦碍生世于大患。岂揖礼义于嚣尘。卜宅葬于烦饰者也。宜宗薄葬用嗣先尘贻诸有类矣。弟子钦崇德范。收骨而建塔于终南之峰。即至相之前岭也。刻石立铭树于塔所。自海之立寺。情务护持勤摄僧伦延迎宾客。凶年拯及振名京邑云尔释辩义。姓马氏。贝州清河人也。少出家。沉静寡世事。志怀恢厚善与人交久而笃敬。言无勃怒滔然远量。初归猷论师。学杂心贯通文义。年始登冠便就讲说。据法传道疑难纵横。随问分析曾无遗绪。有沙门昙散者。解超遂古名重当时。闻义开论即来仇拟。往返十番更无后嗣。义曰。理势未穷何不尽论。散曰。余之难人问不过十。卿今答势不尽。知复何陈。当即惊誉两河甫为称首。属齐历云季周丧道津。乃南达建业。传弘小论屡移声价。更隆中土。隋炀搜选名德令住日严。以义学功显著遂之关辅。咨义决疑日不虚席。京师俊德昙恭道抚及赜净等。皆执文咨议穷其深隐。并未尽其怀也。后以世会明时寺多高达。一处五讲常系法轮。义皆周历观详折中弘理。而晦景消声不咎前失。必应机坠绪者并从容辞让无何而退。不欲显黜于前故。英雄敬其卑牧。传芳又甚于昔。仁寿二年。隋汉王谅。远迎志念法师。来华京室。王欲炫其智术也。乃于禅林寺创建法集。致使三辅高哲咸废讲而同师焉。义厕其筵肆聆其雅致。乃以情之所滞。封而问之。前后三日。皆杜词莫对。念处座命曰。向所问者乃同疑焉。请在下座返询其志。义潜隐容德世罕共宗。及见慧发不思。合京竦神传听。其为显晦皆此类也。炀帝昔位春宫。献后云背。召日严大德四十余人。皆四海宗师一时翘楚。及义对扬玄理。允塞天心。沙门道岳命宗俱舍。既无师受投解莫从。凡有疑议皆赍而取决。岳每叹曰。余之广扬对法。非义孰振其纲哉。故洽闻之美见称英达。时有沙门智矩吉藏慧乘等三十余人。并炀帝所钦。日严同止。请义开演杂心。顾惟不竞。即就元席。既对前达不事附文。提举纲纽标会幽体。谈述玄极不觉时延。其为时贤所重如此。以大业二年遘疾卒于住寺。春秋六十有六。葬京郊之南。东宫舍人郑颋。为之碑颂。初义仁寿二年。奉敕送舍利于本州宝融寺既达州治忽放光明。寺僧智耀先有舍利九分。将入道场。数之加得十二分。又放光明。随人缘念色相不同。青红紫白同时异见。或佛像僧形重沓而出。前后放光日流数度。将入塔夕。复于基上气发黄紫。去地四尺。填平后夜又放大光。上属星汉下遍城邑。合境顶戴欣其嘉瑞。四年春末。又奉敕于庐州独山梁静寺起塔。初与官人案行置地行至此山。忽有大鹿从山走下。来迎于义。腾踊往还都无所畏。处既高敞而恨水少僧众汲难。本有一泉。乃是僧粲禅师烧香求水。因即奔注。至粲亡后泉涸积年。及将拟置。一夜之间枯泉还涌。道俗欣庆。乃至打刹起基。数放大光如火如电。旋绕道场。遍照城郭。官民同见共嗟希有

释明舜。姓张。青州人。少在佛宗学周经籍。偏以智论著名。次第诵文六十余卷。明统大旨驰誉海滨。解惠连环世称雄杰。值法灭南投届于建业。栖止无定周流讲席。后过江北住安乐寺。时弘论府肆意经王。大小诸乘并因准的。盛为时俊所采。时沙门慧乘。辩抗淮阳义归有叙。从舜指摘大论定其宗领。遂尔弘道累稔栖意。未终夕经入梦具见冥官征责福业。舜答。讲智度论并诵本文六十余卷。冥官云。讲解浮虚诵经是实。余龄未尽且放令还。既寤便止谈论专私自业。末为晋王召入京辇住日严寺。传灯事绝终窭其心。时叙玄义顿倾品藻。仁寿四年下敕造塔。令送舍利于蕲州福田寺。寺是州北三里鼓吹山上。每天雨晦冥。便增鼓角之响。因以名焉。竹林蒙密层巘重叠。唯有一路才可通车。寺处深林。极为闲坦。是南齐高帝所立也。三院相接。最顶别院名曰禅居。赵州沙门法进之所立也下瞻云雾。至于平旦日晚。望见横云之上乃有仙寺。每日如此。实为希有之胜地也。舜案行山势。唯此为佳。乃于次院之内。安置灵塔。掘基三尺得一小蛇。可长尺余五色备饰。乃祝曰。若为善相可止香奁。依言即入。遣去复来。经停三日便失所在。又深一丈获方石一段。纵广径丈五采如锦。楞侧畟然如人所造。即以石函置上而架塔焉。以大业二年卒于京寺。春秋六十矣。门人慧相者。惠声有据崇嗣厥业扇美江都

释智梵。姓封氏。渤海条人。后因祖父剖符。遂居涿郡之良乡焉。岐嶷彰美早悟归信。年十二届河间郡。值灵简禅师。求而剃落。遂游学邺都。师承大论十地等文。并尝味弘旨温习真性。俊响遐逸同侣归宗。二十有三躬当师导。后策锡崤函通化京壤。绵历二纪利益弘多。结众法筵星罗帝里。开皇十六年。天水扶风二方胜壤。闻梵道务竞申奏请。有敕许焉。梵任吹虚舟憩翼天水。大行道化信靡如风。仁寿末年重还魏阙。法轮重转学侣云随。开帙剖文皆传义旨。其年季春。奉敕置塔于郢州宝香寺。仍于塔东流水获毛龟八枚。寺内基东池内又获八枚。皆大小相似与世无异。但毛色青绿可长三寸。背上横行五节而起。光相超异。出水便靡但见绿甲。入水毛起历然上竦。具以奏闻。由是腾实楚都知名帝阙。大业五年又应诏旨令住禅定。静缘摄想无替暄寒。九年二月四日卒于寺房。春秋七十有五。遗属施身。门徒遵旨乃送终南山。鸠集余骸缄于塔内。外施铭文。于今传尚矣

释[彰-章+青]渊。姓赵氏。京兆武功人也。家世荣茂冠盖相承。厌此浮假希闻贞素。十三出家。道务宏举定慧攸远。属周武凌法。而戒足无毁。慨佛日潜沦。拟抉目余烈。乃剜眼奉养。用表慧灯之光华也。然幽情感通遂果心愿。暨隋文重开正法即预缁衣。而慧业遐举闻持莫类。自华严地持涅盘十地。皆一闻无坠历耳便讲。既释众疑时皆叹伏。行必直视动静咸安。住则安禅缘诸止观。一钵之与百纳。始习至终。常坐之与山居。报倾便止。讥疑有涉敛足不行。尼寺市阗由来不往。斯诚节动后昆厉清末法。兼以是非长短罕附胸怀。供给僧俦身先轨物。承灵裕法师擅步东夏。乃从而问焉。居履法堂亟经晦朔。身服粗素摧景末筵。目不寻文口无谈义。门人以为蒙类也。初未齿之。裕居座数观异其器宇。而未悉其惠解。乃召入私室与论名理。而神气霆击思绪锋游。对答如影响。身心如铁石。裕因大嗟赏。以为吾之徒也。遂不许住堂同居宴寝。论道说义终日竟夜。两情相得顿写幽深。渊谓。理出不期更流神府。博观盛集全无可师。还返裕所具陈性欲。后整操关壤屏迹终南。置寺结徒分时程业。三辅令达归者充焉。今之至相寺是也。裕后敕召入朝。才有间隙径投渊寺。欣畅意得倾阴屡改。又以帝之信施为移山路。本居迮隘兼近川谷。将延法众未日经远。裕卜西南坡阜。是称福地。非唯山众相续。亦使供拟无亏。渊即从焉。今之寺墌是也。自尔迄今五十余载。凶年或及而寺供无绝。如裕所示。斯亦预见之明也。因疾卒于至相之本房。春秋六十有八。即大业七年四月八日也。初渊奉持瓦钵。一受至终行住随身未曾他洗终前十日破为五段。因执而叹曰。钵吾命也命缘已谢五荫散矣。因而遘疾。此则先现灭相。后遂符焉。及正舍寿之时。钟声无故嘶破。三年之后更复如本。此皆德感幽显呈斯征应。率如此类也。弟子法琳。夙奉遗踪敬崇徽绪。于散骸之地。为建佛舍利塔一所。用津灵德。立铭表志云

释道宗。俗姓孙氏。莱州即墨人。少从青州道藏寺道奘法师。学通经论。奘明达识慧。标举河海名播南北。立四种黎耶闻熏解性佛果等义。广如别传。宗受业智论十地地持成实毗昙。大小该博。晚住州中游德寺。寺即宗之所造。房堂园圃悉是经论。声名雄远玄素攸仰。及讲大论天雨众花。旋绕讲堂飞流户内。既不委地。久之还去。合众惊嗟希有瑞也。宗虽目对初不怪之。行讲如初。后不重述。时共伏其远度。晚住慧日。英彦同聚该富是推。常讲成实弘匠后学。伪郑钦敬礼问优繁。上清东夏又钦德素。召入西京住胜光寺。复延入弘义宫。通霄法集。群后百辟咸从伏听。披阐新异振发时心。自尔周轮随讲无替。虽无成济而学者推焉。以武德六年卒于所住。春秋六十一。秦府下教赠物二百段。收葬于终南山至相寺之南岩

释普旷。俗姓樊氏。扶风[邱-丘+(尸@目)]人也。七岁出家。依止圆禅师而为沙弥。居山饵柏一十五载。诵读经教日夕相连。及进大戒便行头陀。乞食人间栖投林冡二十余载。刚梗严毅卓荦不群。言议酬捷孤然天挺。后游聚落采拾遗文因过讲席听其余论。素未开解闻即宪章。便构心曲陈论高座。发言新奇卒难解释。皆叹其俊锐莫肯前驱。每与周武对扬三宝。析理开神。有声朝典。佛法正隆未劳听解。遂往樊川头陀自静。夜宿寒林。人有索其首者。旷引刀将刎。乞者止之。又从索耳便刵而惠之。建德之年将坏二教。关中五众骚扰不安。旷闻之躬往帝庭广陈至理。不纳其言。退而私业。于斯时也寺塔湮废投命莫从。远造则力竭难通。近从则心轻易徙。遂因其俗位消息其中。武帝虽灭二教意存李术。便更置通道观学士三百人。并选佛道两宗奇才俊迈者充之。旷理义精通时共佥举。任居学正剖断时秀为诸生先。不久废观。听士随才赋任。旷力怯躬耕糇粒无委。寄禄登庸复任岐山从事。奉遵旧约不黩情染衣。故毡装倨傲临官剃发留须。头戴纱帽缨其咽颔。用为常轨。有事判约笔断如流。务涉繁拥者。便云我本道人不闲俗网。周国上下咸委其仪度也。顾旷通博任其处世。隋氏将兴菩萨僧立。相如朝服不同剃剪。员置百二十人。并括前法牙角不涅尘俗者。旷识悟闻达当其一焉。寻复废之。大法昌显并预出家同居兴善。果敢雄敏众所先之。隋文以通道观钟赐玄都观。黄巾一族同共移来将达前所。旷率其法属径往争之。立理既平便又刵耳。道士望风索然自散。乃悬于国寺声震百里。隋高晏驾禅定郁兴。乃召居之。大业末年又登纲任。大唐启运别奉诏书。曩积芳猷日别相见。武德三年三月卒于慈门寺。春秋七十三。遗告舍身山路不须茔垄。弟子捃萃余骨。起塔于终南龙池之峰。树铭旌德。于今存焉

释保恭。姓崔。青州人也。晋永嘉南迁止于建业。父超道本州刺史。十一投炅法师。将欲试其神采。乃以观音诵之。初夜一时须臾便度。自谓闻之如经月顷。即度出家。会炅亡没。梦见两蛇从师脚出入恭脚中。忽尔惊觉。自觉心志弘雅身相安怗。便往开善彻法师所听采成论。义疏极细状如蝇头。一领八纸不遗一字。众齐五百莫不推先。受具已后随惠晓禅师综习定业。深明观行频蒙印可。又听成实谓有余悟。反求所明翻成疑阻。即以问诸讲匠皆无通者。逢高昌嵩公开扬地持十地。因从受学。不逾年稔大义皆明。于前疑中。又削其半。乃行依地持偏讲法华。控引宗归。得其奥旨。陈至德初。摄山慧布。北邺初还欲开禅府。苦相邀请建立清徒。恭揖布慧声便之此任。树立纲位引接禅宗。故得栖霞一寺道风不坠至今称之咏歌不绝。恭又从布听采三论善会玄言。于前诸疑都并消释。及布之亡委以徒众。既承付属率诱如初。而德素尊严见者皆惮。整理僧务功在护持。仁寿末年献后崩背。帝造佛寺综御须人。佥委声实以状闻奏。下敕征入为禅定道场主。纲正僧网清肃有闻。迄于隋代常莅斯任。隋齐王暕。奉其道德礼以为师。既受戒已施衣五百领。一无所受乃从余散。唐运初兴归心泉石。遂避官于蓝田悟真寺。栖息林岫将事终焉。而御众摄持声光帝里。武德二年。下敕召还依旧检校。仍改禅定为大庄严。及举十德统摄僧尼。京辇诸僧慑惮威严遂不登及。高祖闻之曰。恭禅师志行清澄可为纲统。朕独举之。既位斯任诸无与对。遂居大德之右。专当剖断。平恕衷诣众无怨焉。以武德四年十二月十九日卒于大庄严寺。春秋八十。初恭弱年入道志力兼常。不以利倾不以威动。敦肃严毅深有大猷。曾经山行虎伏前道。从边直过情无顾及。大业中年枭感起逆。僧有竞者言与同谋。于时正在堂中登坐竖义。兵卫奄至围绕阶庭。合众惊惶将散其席。恭曰。自省无事。待论议讫当自辩之。从容谈叙都无异色。斯例甚众。略陈一二。由兹风问陈隋唐代。三国天子之所隆焉。葬于京郊之西南。其碑唐秘书监萧德言制文

释法侃。姓郑氏。荥阳人也。弱年从道。志力坚明体理方广。常流心府。闻泰山灵岩行徒清肃瑞迹屡陈远扬荥泽。年未登冠遂往从焉。会彼众心自欣嘉运。及进具后励节弘规。预在清训务机登践。后周流讲席博览群宗。随闻戢戴有伦前达。有渊法师。道播当时雄杰推指。妙通十地尤明地持。侃又从焉。听其开释。皆周涉正理遵修章采。属齐历不绪周湮法教。南度江阴栖迟建业。听采新异蓥饰心神。摄虑缘求拟诸漆木。陈平之后北止江都安乐寺。有曹毗者。清信士也。明解摄论。真谛亲承。侃乃三业归从玄义请决。即开融胜相覆叙所闻。毗自听之恐有遗逸。侃每于隐义发明铺示既允惬当。毗皆合掌称善。隋炀晋蕃昔镇扬越。搜举名器入住日严。以侃道洽江溽。将欲英华京部。乃召而隆遣。既达本寺厚供礼之。盛业弘被栖心止观。时复开道唯识味德礼忏。匠益惰学亟动物心。仁寿二年。文帝感瑞。广召名僧用增像化。敕侃往宣州安置舍利。既奉往至统叙国风陶引道俗。革化归法者数亦殷矣。初孟春下诏之日。宣州城内官仓之地。夜放光明红赤洞发。举焰五丈广一丈许。官人军防千有余人一时奔赴。谓是火起。及至仓所乃是光相。古老传云。此仓本是永安旧寺也。至于明日永安寺拟置塔处。又放光明。如前无异。众并不委其然也。季春三月侃到宣州权止公馆。案行置所通皆下湿。一州之上不过永安。既预光待因构塔焉。又令掘仓光之处。果得石函。恰同棺样。不须缮造。因藏舍利。又降甘露凝于树枝香甘过世。又感紫芝一枚生于舍利堂壁。九枚盘曲光色殊异。遂令以表闻奏。又造塔黎州。还令侃往。初至馆停。闻空中天乐。繁会聒耳。道俗庆之。又感异香互来充鼻。掘地四尺获一古瓦。铭云。千秋万岁乐未央。侃奉福弘业亟发征祥。抑是冥通。岂唯人事。旋还京邑讲授相寻。大唐受禅情存护法。置十大德用清朝寄。时大集僧众标名序位。侃仪止肃然挺超莫拟。既德充僧望遂之斯任。恂恂善诱弘悟繁焉。晚移兴善讲导无替。武德六年十一月卒于所住。春秋七十三矣。殡于东郊马头穴内。侃学专摄论。蹑足亲依。披析幽旨涣然标诣。解义释名见称清澈。诸赴听者欣其指况。有道抚法师者。俊颖标首京城所贵。本住总持。宗师异解用通摄论。及临侃席数扣重关。束心展礼餐承音训。遂舍其本习从归真谛。且侃形相英伟庠序端隆。折旋俯仰皆符古圣。所以隋朝盛德行业乃殊。至于容服可观引命征召。必以侃为言首。其威仪之选为如此也。及其少服紫石。老遂苦之。医诊云。须以猪肉用厌药势。侃曰。终须一谢。岂得啖他。因纵疾取终。其翘诚重物又若于此。侃初立名。立人安品。后值内惠日道场沙门智骞曰。侃之为字。人口为信。又从川字。言信的也。因从之

释吉藏。俗姓安。本安息人也。祖世避仇移居南海。因遂家于交广之间。后迁金陵而生藏焉。年在孩童。父引之见于真谛。仍乞詺之。谛问其所怀。可为吉藏。因遂名也。历世奉佛门无两事。父后出家名为道谅。精勤自拔苦节少伦。乞食听法以为常业。每日持钵将还跣足入塔遍献佛像。然后分施。方始进之。乃至涕涶便利。皆先以手承取。施应食众生。然后远弃。其笃谨之行初无中失。谅恒将藏听兴皇寺道朗法师讲。随闻领解悟若天真。年至七岁投朗出家。采涉玄猷日新幽致。凡所咨禀妙达指归。论难所标独高伦次。词吐赡逸弘裕多奇。至年十九处众覆述。精辩锋游。酬接时彦绰有余美。进誉扬邑有光学众。具戒之后声问转高。陈桂阳王钦其风采。吐纳义旨钦味奉之。隋定百越遂东游秦望。止泊嘉祥如常敷引。禹穴成市问道千余。志存传灯法轮相继。开皇末岁。炀帝晋蕃置四道场。国司供给。释李两部各尽搜扬。以藏名解着功。召入慧日。礼事丰华优赏伦异。王又于京师置日严寺。别教延藏往彼居之。欲使道振中原行高帝壤。既初登京辇道俗云奔。见其状则傲岸出群。听其言则钟鼓雷动。藏乃游诸名肆。薄示言踪。皆掩口杜辞鲜能其对。然京师欣尚妙重法华。乃因其利即而开剖。时有昙献禅师。禅门钲鼓。树业光明道俗陈迹。创首屈请敷演会宗七众闻风造者万计。隘溢堂宇外流四面。乃露缦广筵犹自繁拥。豪族贵游皆倾其金贝。清信道侣俱慕其芳风。藏法化不穷财施填积。随散建诸福田。用既有余。乃充十无尽。藏委付昙献资于悲敬。逮仁寿年中。曲池大像举高百尺。缮修乃久身犹未成。仍就而居之。誓当构立。抽舍六物并托四缘。旬日之间施物连续。即用庄严峙然高映。故藏之福力能动物心。凡有所营无非成就。隋齐王暕夙奉音猷。一见欣至而未知其神府也。乃屈临第并延论士。京辇英彦相从前后六十余人。并已陷折前锋令名自著者。皆来总集。藏为论主。命章陈曰。以有怯之心。登无畏之座。用木讷之口。释解颐之谈。如此数百句。王顾学士傅德充曰。曾未延锋御寇。止如向述恐罕追斯踪。充曰。动言成论验之今日。王及僚友同叹称美。时沙门僧粲。自号三国论师。雄辩河倾吐言折角。最先征问。往还四十余番。藏对引飞激注赡滔然。兼之间施体貌词采铺发。合席变情赧然而退。于是芳誉更举顿爽由来。王谓未得尽言更延两日。探取义科重令竖对。皆莫之抗也。王稽首礼谢永归师傅。并嚫吉祥麈尾。及诸衣物。晚以大业初岁。写二千部法华。隋历告终。造二十五尊像。舍房安置。自处卑室。昏晓相仍竭诚礼忏。又别置普贤菩萨像。帐设如前。躬对坐禅观实相理。镇累年纪不替于兹。及大唐义举初届京师。武皇亲召释宗。谒于虔化门下。众以藏机悟有闻。乃推而叙对曰。惟四民涂炭。乘时拯溺。道俗庆赖。仰泽穹旻。武皇欣然劳问勤勤不觉影移。语久。别敕优矜。更殊恒礼。武德之初。僧过繁结置十大德。纲维法务宛从初议。居其一焉。实际定水钦仰道宗。两寺连请延而住止遂通受双愿。两以居之。齐王元吉。久揖风猷亲承师范。又屈住延兴。异供交献。藏任物而赴。不滞行。藏年气渐衰屡增疾苦。敕赐良药。中使相寻。自揣势极难瘳。悬露非久。乃遗表于帝曰。藏年高病积德薄人微。曲蒙神散寻得除愈。但风气暴增命在旦夕。悲恋之至遗表奉辞。伏愿久住世间缉宁家国。慈济四生兴隆三宝。储后诸王并具遗启累以大法。至于清旦索汤沐浴着新净衣侍者烧香令称佛号。藏加坐俨思如有喜色。斋时将及。奄然而化。春秋七十有五。即武德六年五月也。遗命露骸。而色逾鲜白。有敕慰赙。令于南山觅石龛安置。东宫以下诸王公等。并致书慰问。并赠钱帛。今上初为秦王偏所崇礼。乃通慰曰。诸行无常。藏法师道济三乘名高十地。惟怀弘于般若。辩囿包于解脱。方当树德净土阐教禅林。岂意湛露晞晨业风飘世。长辞奈苑遽掩松门。兼以情切绪言见存遗旨。迹留人往弥用凄伤。乃送于南山至相寺。时属炎热坐于绳床尸不催臭加趺不散。弟子慧远树续风声。收其余骨凿石瘗于北岩。就而裨德。初藏年位息慈英名驰誉。冠成之后荣扇逾远。貌象西梵言寔东华。含嚼珠玉变态天挺。剖断飞流殆非积学。对晤帝王。神理增其恒习。决滞疑议。听众忘其久疲。然而爱狎风流不拘检约。贞素之识或所讥焉。加又纵达论宗颇怀简略。御众之德非其所长。在昔陈隋废兴。江阴凌乱。道俗波迸。各弃城邑乃率其所属往诸寺中。但是文疏并皆收聚。置于三间堂内。及平定后方洮简之。故目学之长勿过于藏。注引宏广咸由此焉。讲三论一百余遍。法华三百余遍。大品智论华严维摩等各数十遍。并着玄疏盛流于世。及将终日。制死不怖论。落笔而卒。词云。略举十门以为自慰。夫含齿戴发。无不爱生而畏死者。不体之故也。夫死由生来。宜畏于生。吾若不生何由有死。见其初生即知终死。宜应泣生不应怖死。文多不载。慧远依承侍奉俊悟当时。敷传法化光嗣余景。末投迹于蓝田之悟真寺。时讲京邑亟动众心。人世即目故不广叙

续高僧传卷第十一续高僧传卷第十二

        大唐西明寺沙门释道宣撰

    义解篇八　本传十五　附见四

隋丹阳彭城寺释慧隆传一

隋江都安乐寺释慧海传二

隋江都慧日道场释慧觉传三

隋终南山龙池道场释道判传四

隋终南山悟真寺释净业传五

隋西京大禅定道场释童真传六

隋西京大禅定道场释灵干传七(灵辩)

隋东都内慧日道场释敬脱传八

唐京师净影寺释善胄传九(慧威)

唐京师胜光寺释辩相传十

唐京师大总持寺释宝袭传十一(昙恭　明洪)

唐京师大总持寺释慧迁传十二

唐并州武德寺释慧觉传十三

唐常州建安寺释智琚传十四

唐常州弘业寺释道庆传十五

释慧隆。俗姓何氏。丹阳句容人也。祖翦梁武陵王长史。父嶷梁散骑常侍。隆十一出家。师于宣武寺僧都沙门慧舒。舒道业遐畅风标清举。学堪物轨德允人师。乌回当职秉持攸寄。隆恭撝恪慎备尽师资。年届十三志存听学。才欲闻道即感灵瑞。有人自称姓蒋名规。授法华一部便曰。将来佛法寔用相寄。发言适竟莫知所之。以义推之。若非四依齐位九师均德。岂能当斯负荷克感圣言。遂听法云寺礭法师成论。一遍未周已究深隐。习业数载独称标拔。及登具戒更采毗尼。故得五[疊*毛]一河殊制异饮。备皆断核洞尽铨衡。及梁运荡覆避世顺时。虽属雕荒学功靡弃。彭城寺内引化如流。陈氏御历重阐玄踪。僧正暅公道门德望。于兹寺内结肆开筵。义侣玄徒四方云萃。隆当入室独冠群英。既解慧超挺。命令敷述。及暅将化遗旨在斯。法筵是继诚当嘉旨。然其识用淹华言辩清富。每至商搉玄理。顿徙迟疑。虽复谈柄屡撝言锋时砺。而硕难自撤简绰澄远。隋氏驭宇九有同朝。上德高人咸纡延请。隆志存栖晦。以老疾致辞。居旧敷弘。仍以卒岁。仁寿元年十一月十六日卧疾。二十日迁化。尔时冬至告节气序祁寒。云布弥天雪飞遍野。及中宵之泥曰也。天色开霁星汉澄明。岂非神灵哀罔天龙感悼之明瑞矣。然隆慈济成性不尚华饰。柔顺知足无贪为宝。凡讲成论三十遍。涅槃大品各十余遍。余则有差故不具叙。未终前领弟子于高座寺南山顶聚土筑坛语曰。我若舍形不烦棺椁。可于此处以施禽虫。坛竟便迁。诚哉知命。后依遗命。仍树高碑寺。沙门法宣为文

释慧海。姓张氏。清河武城人。少年入道。师事邺都广国寺冏法师。听涅槃楞伽。始通再遍便能覆述。上首加赏。又经五稔学徒推服。更从青州大业寺道猷法师。受摩诃衍毗昙等。然猷慧解无碍开智难思。海以颖脱之才当斯荣寄。以周大象二年来仪涛浦。创居安乐修葺伽蓝庄严佛事建造重阁。躬自经始咸资率化。竭筋力而忘倦。蒙寒暑而载驰。常以净土为期。专精致感。忽有齐州僧道诠。赍画无量寿像来云。是天竺鸡头摩寺五通菩萨。乘空往彼安乐世界图写尊仪。既冥会素情深怀礼忏。乃睹神光昭烁。庆所希幸。于是模写恳苦。愿生彼土。没齿为念。以大业五年五月旦疹患增甚。语弟子曰。我当灭矣。伸手五指用表终期。气息绵微属纩斯待。至五日夜欻然而起。依常面西礼竟加坐。至晓方逝。春秋六十有九。颜色恬和俨如神在。道俗悲凉竞申接足。花香如雨下。金宝若山颓。充委阶墀。福惠之力矣。然其自少精苦老而逾笃。般舟密行之法。兰若思惟之仪。亟展修行。瑞相常扰。兼以慈仁救护有剧诸己。诱劝博约必竭其才。宰官居士之流。老病贫穷之侣。并情遗重轻德施平等。斯固器宇该含。末代之通人也。讲涅槃三十遍。诵法华经一部讲五十遍。即以其月九日琢石于寺。镌为巨室而移坐焉。江都县令辛孝凯。崇信是投内外通舍。解衣撤膳躬自指撝。弟子慧昉。以全身处乃架塔筑基增其华丽。仍建碑旌德于寺之门。秘书学士琅耶王慎为文

释慧觉。姓孙氏。其先太原晋阳人也。江右丧乱。迁居丹阳之秣陵焉。觉之在孕。梁代志公不测人也。游宅徘徊顾而言曰。此处当出神童。俄而载诞。有若符契。幼而风神特达气调不群。虽则青襟。便有奇心远识。于五荫六尘。深知泡电。誓求离俗。二亲弗能违也。年八岁出家研精法相。其初伏业。即兴皇朗法师也。学门拥盛咸畅玄风。入室之徒莫非人杰。觉禀承宏论备观幽旨。领略津会镌求幽赜。骋驰众妙得自匈襟。宗匠加赏相击称为法器。加以游心九部备观数论。诡说异门并寻枝叶。既而叹曰。枪榆岂冲天之举。小道乖适远之津。聊以忘忧非吾徒也。夫澄神入慧莫尚五门。摄山泉石致美息心胜地。乃抠衣独往止于栖霞寺焉。有慧布法师。空解第一。深明方等。或有未悟韫椟于怀。伫知音者及见欣然便即开授。又以大智度论江左少弘。布备宗绪将陈请说。乃垂覃思申畅幽微。布公披襟叹美。即命开讲。于是旧文新意两以通之。远近餐服闻所未闻。释论广兴于斯盛矣。陈晋安王伯恭为湘州刺史。深加礼异并请讲众。南行弘演。吏部尚书毛喜。护军将军孙玚。并鞠躬顶礼虔仰殊常。左卫将军傅縡。学通内外气调甚高。缁素之间无所推敬。每见觉来必心形俱肃。剧谈高论流连无已。天爵服人皆如此类。隋朝克定江表宪令惟新。一州之内止置佛寺二所。数外伽蓝皆从屏废。觉惧金刚之地沦毁者多。乃百舍兼行上闻天听。有敕霈然从其所请。启沃神衿弘护像法信有力焉。炀帝昔居藩屏化牧淮甸。钦伫胜人义踰仄席。乃赐书曰。法师安善。凉暑惟宜。承栖迟龟山之域。阐扬龙树之旨。其义端雄辩。独演畅于稽阴。谈柄微言。偏引级于镜水。弟子钦风籍甚味道尤深。今于城内建慧日道场。延屈龙象大弘佛事盛转法轮。上人名称普闻众所知识。今遣迎候。迟能光拂也。于即贲然来仪。膺此嘉命。法济上人者。灵智难思。于永福道场请开大论。主上亲临法席称善久之。后止白塔恒事敷说。大品涅槃华严四论等二十余部。遍数甚多。学徒满席。法轮之盛莫是过也。先是江都旧邸立宝台经藏。五时妙典大备于斯。及践位东朝。令旨允属掌知藏事。佥曰得人。大业二年从驾入京于路见疾。而神色怡然法言无废。及至将渐明悟如常。咸见金刚大神前后围绕外国梵僧烧香供养。初有智觉禅师。爰感灵应。乃见觉名题于金录。固其所得位地义量难测。至三月二十二日。迁化于泗州之宿预县。春秋五十有三。惟觉美词令善容止。身长八尺风表绝伦。摄[齋-小+衣]升堂俯仰可则。觌其威仪莫不改容易观。寓目忘倦。至于吐纳玄言宣扬妙义。雄辩清论云飞泉涌。真可谓日月入怀风飙满室。虽复褊志滞情。亦顿忘鄙吝。然其芝兰所化。陶诱之功日就月将。固亦弘矣。兼通外典妙善尺牍。属词染翰造次可观。折简所至皆为模楷。加以风度淹远雅量弘深。谈绝是非心夷彼我。峻矣重仞人莫之窥。信施相积随用檀舍。二翼之外纤芥罔畜。止有论文谈疏。盈于几箧而已。岂非拔俗之奇才通方之正士也。有诏丧事所须随由备办。恩礼周给务从优厚。并具舟楫。王人将送。其年五月十三日。还窆于江阳县之茱萸里。传业学士数甚滋多。门人智果。禀承遗训情深追远。乃与同学纪诸景行碑于寺门。秘书诏诰舍人虞世南为文。金紫光禄大夫内史侍郎虞世基为铭。见于别集

释道判。姓郭氏。曹州承氏人也。三岁丧亲十五游学。般涉史籍略综儒道。十九发心出家。投于外兄而剃落焉。具戒已后历求善友。深厌俗累绝心再往。每阅像教东传。慨面不睹灵迹。委根归叶未之或闻。遂勇心佛境誓尚瞻敬。以齐乾明元年。结伴二十一人。发趾邺都将经周塞。关逻严设又照月光。踟蹰回互义无踰越。忽值云奔月隐。乘暗度栈。遇逢游兵。特蒙释放。以周保定二年达于京邑。武帝赏接崇重。仍令于大乘寺厚供享之。经逾两载。上表乞循先志。又蒙开许。敕给国书并资行调。西度砂碛千五百里。四顾茫然绝无水草。乘饥急行。止经七夕便至高昌国。是小蕃附庸突厥。又请国书。至西面可汗所(此云天子治也)彼土不识众僧。将欲加害。增人防卫不给粮食。又不许出拾掇薪菜。但令饿死。有周国使人谏云。此佛弟子也。本国天子大臣敬重供养。所行之处能令羊马孳多。可汗欢喜。日给羊四口以充恒食。判等放之而自煮菜进啖。既见不杀众生不食酒肉所行既殊。不令西过。乃给其马乘遣人送还。达于长安住干宗寺。判以先在穷险无人造食。遂舍具戒今返京室。后乃更受之停止五年。逢静蔼法师。咨询道务。慧业冲邃淹历五周朝夕闻问。方登阶渐。会武帝灭法。与蔼西奔于太白山。同侣二十六人。逃难岩居不忘讲授。中百四论日夜研寻恂恂奉诲。虽有国诛靡顾其死。东引寻山岠于华岳。凡所游遁者望日参焉。遂离考山室二十余所。依承蔼德。为入室之元宗。始末一十五年。随逐不舍。后蔼舍身穷谷用陈护法。判含酸茹毒奉接遗骸。建塔树铭勒于岩壁。天元嗣历寻改邪风。创立百二十人为菩萨僧。判当其数。初住陟岵寺。大隋受命广开佛法。改为大兴善焉。判道穆僧徒历总纲任。部摄彝伦有光先范。开皇之肇。于终南山交谷东岭。池号野猪。迥出云端俯临原陆。躬自案行可为栖心之场也。结草为庵集众说法。开皇七年。敕遣度支侍郎李世师。将天竺监工。就造院舍常拟供奉。知判道业修旷。给额为龙池寺焉。大将军云定兴。以为檀越。四事供给无爽二时。侍郎独孤机。餐奉音猷于宅后园别立斋宇。请来栖息。终日将事禀其法戒。薛国公及夫人郑氏。夙奉清训年别至此。咨承戒诰决通疑议。以大业十一年五月四日平旦卒于山寺。春秋八十有四。初判释蒙启法性狎林泉。少欲无竞乐居俭摄。行慈济乏偏所留心。履苦登危弥其本意。故每至粟麦二熟。行乞贮之至厚。雪弥山则遗诸飞走。所以山侣游僧。蒙其奖济者殷矣。又食不择味生无患苦。僧事鞅掌身先令之。而弘道终朝虔虔无怠。虽暂游世恒归山室。斯亦岩岫之学观矣

释净业。俗姓史氏。汉东随人也。年登小学即沾缁服。闾里嘉之号称贤者。专经之岁割爱出家。净养威仪霜厉冰洁。受戒以后游刃河内。精研律部博综异闻。时有论师慧远。树德漳河传芳伊洛。一遇清耳。便伸北面。学涅槃等经。皆品酌其致弘宣大旨。而恨文广功略章句未离。及远膺诏入关。业亦负帙陪从。首尾餐承尽其幽理。晚就昙迁禅师。学于摄论。迁器宇崇廓墙仞重深。遂举知人。同扬乐说。嘉业钻仰诚至。乃倾襟导引。随闻顶受缄勒寸心。开皇中年。高步于蓝田之覆车山。班荆采薇。有终焉之志。诸清信士。敬揖戒舟为筑山房。竭诚奉养。架险乘悬。制通山美。今之悟真寺是也。业确乎内湛令响外驰。仁寿二年。被举送舍利于安州之景藏寺。初通行诸基。欲于十力寺置之。行至景藏。忽感异香满院。众共嗟怪。因而树立。将下舍利。赤光挺出照于人物。寺重阁上闻众人行声。及往掩捕扃闭如初。一人不见。塔北有池。沙门净范为诸道俗受菩萨戒。乃有群鱼游跃首皆南向似受归相。范即乘舟入水为鱼授法。鱼皆回头绕船如有听受都无有惧业庆其所遇。乃以舍利置于佛堂。先有塑菩萨一躯。不可移转。至明乃见回身面于舍利。状类天然一无损处。屡兴别瑞。传言不尽。大业四年。召入鸿胪馆。教授蕃僧。九年复召住禅定寺。联翩荏苒微壅清旷后欲返于幽谷。告同学曰。此段一行便为不返。而别未淹旬。已闻殂化。春秋五十有三。达生知命斯亦至哉。即大业十二年二月十八日也。露骸松下。初业神岸温审仪止雍容。敦仁尚德有古贤才调。笃爱方术。却粒练形。冰玉云珠。资神养气。而卒非其所治。徒载声芳。洁己清贞差为传德矣

释童真。姓李氏。远祖陇西寓居河东之蒲阪焉。少厌生死希心常住。投昙延法师。为其师范。综掇玄儒英猷秀举。受具已后归宗律句晚涉经论。通明大小尤善涅槃。议其词理。恒处延兴敷化不绝。听徒千数各标令望。详真高誉继迹于师。开皇十二年。敕召于大兴善对翻梵本。十六年。别诏以为涅槃众主。披解文义允惬众心。而性度方正善御大众。不友非类唯德是钦。仁寿元年。下敕率土之内普建灵塔。前后诸州一百一十一所。皆送舍利。打刹劝课缮构精妙。真以德王当时。下敕令住雍州创置灵塔遂送舍利于终南山仙游寺。即古传云。秦穆公女名弄玉。习仙升云之所也。初真以十月内从京至寺路逢雨雪。飞奔滂注掩渍人物。唯舍利舆上独不沾润。同共异之。寺居冲谷日夕风振。自灵骨初临迄于藏瘗。怗然恬静。灯耀山谷。兼以阴云四塞雨雪俱零。冀得清霁见日。有符程限。真乃手执熏炉兴发大愿。恰至下期。冬日垂照。时正在午。道俗同庆。及安覆讫还复云合。大众共叹真心冥感之所至也。大业元年营大禅定下敕召真为道场主。辞让累载不免登之。存抚上下有声僧网。又以涅槃本务。常事弘奖。言令之设。多附斯文。大业九年。因疾卒于寺住。春秋七十有一。真抱操怀亮。朋附高流厮下之徒。性非倾徙。寺既初立宰辅交参。隆重居怀未始迎送。情概天表卒难变节。当正临食众将四百。大堂正梁忽然爆裂声骇震霆。一众惊散咸言摧破。徒跣而出者非一。唯真端坐依常执匙而食。容气不改若无所闻。兼以偏悲贫病。撤衣拯济躬事扶视。时所共嘉。刚柔兼美焉

释灵干。姓李氏。金城狄道人。祖相封于上党。遂随封而迁焉。年始十岁。乐闻法要。游寺观看情欣背俗。亲弗违之。年十四。投邺京大庄严寺衍法师为弟子。昼夜遵奉无怠寸阴。每入讲堂想处天宫无异也。十八覆讲华严十地。初开宗本披会精求。佥共怪焉。又酬抗群锋无所踬碍。众益欣美。冠年受具专志毗尼而立性翘仰恭摄成节。三业护持均持遮性。周武灭法通废仁祠。居家奉戒仪体无失。隋开佛日。有敕简入菩萨数中。官给衣钵少林置馆。虽蒙厚供而形同俗侣。开皇三年。于洛州净土寺方得落采。出家标相自此繁兴。有海玉法师。讲华严众。四方追结用兴此典。干即于此众讲释华严。东夏众首咸共褒美。开皇七年。因修起居道业夙闻。遂蒙别敕令住兴善。为译经证义沙门。至十七年遇疾闷绝。惟心不冷未敢藏殡。后醒述云。初见两人手把文书户前而立曰。官须见师。俯仰之间乃与俱往。状如乘空。足无所涉。到一大园。七宝树林端严如画。二人送达便辞而退。干独入园东西极目。但见林地山池无非珍宝。焜煌乱目不得正视。树下花座或有人坐或无坐者。忽闻人唤云。灵干汝来此耶。寻声就之。乃慧远法师也。礼讯问曰。此为何所。答是兜率陀天。吾与僧休同生于此。次吾南座上者。是休法师也。远与休形并非本身。顶戴天冠衣以朱紫。光伟绝世。但语声似旧依然可识。又谓干曰。汝与我诸弟子后皆生此矣。因尔觉悟重增故业。端然观行绝交人物。仁寿三年举当寺任。素非情望。因复俯从。其年奉敕。送舍利于洛州。便置塔于汉王寺。初建塔所屡放神光。风起灯灭。而通夕明亮不须灯照。又感异香从风而至。道俗通见。四月八日下舍利时。寺院之内树叶皆萎。乌鸟悲叫。及填平满还如常日。时汉王谅作镇晋阳。承干起塔王之本寺。远遣中使嚫赐什物。然其善于世数。机捷枢要辩注难加。尝为献后述忏。帝心增感歔欷连洏。乃赐帛二百段。用旌隆敬。大业三年置大禅定。有敕擢为道场上座。僧徒一盛匡救有叙至八年正月二十九日卒于寺房。春秋七十有八。幢盖道俗相与奔随。乃火葬于终南之阴。初干志奉华严。常依经本。作莲华藏世界海观及弥勒天宫观。至于疾甚。目精上视不与人对。久之乃垂顾如常日。沙门童真问疾因见是相。干谓真曰。向见青衣童子二人来召。相逐而去。至兜率天城外。未得入宫。若翘足举望。则见城中宝树花盖。若平立则无所见也。旁侍疾者曰。向举目者。是其相矣。真曰。若即往彼。大遂本愿。干曰。天乐非久终坠轮回。莲华藏世界是所图也。不久气绝须臾复还。真问何所见耶。干曰。见大水遍满华如车轮。干坐其上所愿足矣。寻尔便卒。沙门灵辩。即干之犹子也。少小鞠育诲以义方。携在道位还通大典。今住胜光寺。众议业行擢知纲任。扬导华严擅名帝里云

释敬脱。不详姓氏。汲郡人也。童少出家。以孝行清直知名。虽该核小大偏明成实。讲解周镜不亏声问。开张衢术章疏惟新。为后学宗仰。又善声韵兼通字体。苍雅林统识其科踪。文章篇什颇豫伦伍。同住房院罕见余谈。手不辍卷专师广赡。威仪修整未曾反顾。身极长大充满圆成。时共目之以为僧杰。人有达于帝者。乃追住慧日。四海齐架又无与竞。志节坚正最为称首。帝欲试诸大德谁为刚亮。通命引入允武殿。敕监门郎将段文操。拔刀逐之令走。诸大德并趋步速往。唯脱缓步如常。语操曰卿何事以此相逼。及上殿坐语论佛理。帝徐顾操曰。众僧素不知俗法。监门何得催耶。私异脱之大志也。敕赐大竹扇。面阔三尺。即令执用。并赐松抱高屧。令着于宫中而出。帝自送之曰。诚僧杰矣。尔后常弘成实无替时序。以大业十三年卒于东都鸿胪寺。春秋六十三。自脱之听学也。常施荷担母置一头。经书及笔又置一头。若至食时留母树下。入村乞食用以充继。其笔绝大粗管如臂可长三尺。方丈一字莫不高推。人有乞书者。纸但一字耳。风力遒逸睹之不厌。皆施诸壁上来往观省。东都门额。皆脱所题。随一赋笔更不修饰。时慧日有沙门法楞者。偏弘地论著述疏记。声名相副见重道场。及于终世。以事闻奏。帝哀之。殡殓所资皆从天府

释善胄。俗姓淮氏。瀛州人。少出家。通敏易悟机达为心。预涉讲会乐详玄极。大论涅槃是所钻注。齐破投陈。奔造非数。年屡荐馁告乞是难。日济一饼才充延命。形极羸悴众不齿录。行至一寺闻讲涅槃。因入论义。止得三番。高座无解低头饮气。徒众千余停偃讲席。于是扶举而下。既至房中奄然而卒。胄时论讫即出。竟不知之。后日更造。乃见造诸丧具。因问其故。乃云。法师昨为北僧所难。乃因即致死。众不识胄。不之擒捉。闻告自审退而潜焉。经于数日后得陈僧。将挟复往他讲所。论义者无不致屈。毙者三人。由此发名振绩。大光吴越。隋初度北依远法师。止于京邑住净影寺。听徒千数并锋锐一期。而胄覆述竖义神采秀发。偏师论难妙通解语。远制涅槃文疏。而胄意所未弘。乃命笔改张剖成卷轴凿深义窟利宝罔遗。远闻告曰。知子思力无前。如何对吾改作。想更别图可耶。胄曰。若待法师即世方有修定。则胄之虚名终无实录。远乃从之。疏既究成。分宗匠世。亟有陈异。远亡之后。敕令于净影寺为涅槃众主。开皇将末。蜀王秀镇部梁益。携与同行。岷嶓望德日归成务。逮仁寿末岁。还返关中。处蜀道财悉营尊像。光坐严饰。绝世名士虽途经危险。而步运并达。在京供养以为模范。会文帝置塔。敕送舍利于梓州牛头山华林寺。严舆将达。感猪八头突到舆下从行至馆。驱逐乃走。还来如故。渐至城治。黑蜂四枚形甚壮伟。随舆旋绕数匝便去。既至州馆夜放大光明彻屋上如火焰发。食顷方灭。又掘塔基入深丈余。正当函处得古瓷瓶。无盖有水。清澄香美。乃用盛于函内。寺有九层浮图。从西南角第二级放光。上照相轮如五石瓮许。黄赤如火良久方隐。又堂内弥勒像亦放眉间紫光。并二菩萨亦放赤光通照寺院。前后七度。众人同见。除不来者。及大业造寺。广召德僧。胄应高选。又住禅定屡开法席。传向相寻因感风疾。唇口喎偏。时人谓。改张远疏之所及也。初远以涅槃为五分。末为阇维分。胄寻之揣义改为七分。无有阇维。第七云结化归宗分。自风疾多载。而问难寻常。为诸学者所共惊惮。后忽患损口如恒日。胄曰。吾患既差命必终矣。此不可怪。理数然也。大业十三年欲返本寺。众不许之。乃以土塞口。欲自取死。寺众见其志决。方复开许。以武德三年八月内终于净影寺。春秋七十有一。初患笃谓门人曰。吾一生正信在心。于佛理教无心轻略。不虑净土不生。即令拂拭房宇。烧香严待。病来多日委卧不起。忽尔自坐合掌。语侍人曰。安置世尊令坐。口云。世尊来也。胄今忏悔惭愧。如是良久曰。世尊去矣。低身似送。因卧曰。向者阿弥陀佛来。汝等不见耶。不久吾当去耳。语顷便卒。葬于城南韦曲之北崖。遵遗令也。弟子慧威住大总持。讲寻宗迹著名京室

释辩相。姓史。瀛州人也。性爱虚静。游听有声业综经术。齐赵之方备闻芳绩。后旋洛下涉诸法席。又往少林依止远公。学于十地大小三藏。遍窥其隩隅。而于涅槃一部详核有闻。末南投徐部。更采摄论及以毗昙。皆披尽精诣。传名东壤。光问师资众所归向。开皇七年。随远入辅。创住净影对讲弘通。仁孝居心崇仰师辙。仁寿置塔。敕令送舍利於越州大禹寺。民庶欢跃欣见遗身。未及出间光自涌现。青黄赤白四色。昭彰流溢于外。七众嗟庆胜心屡动。又于山侧获紫芝一枚。长二尺三寸。四支三盖。光色鲜绮。还返京都大弘法席。常听学士一百余人。并得领袖当时。亲承音诰。大业之始召入东都。于内道场敷散如故。为郑拥逼同固洛滨。武德初年。蒙敕延劳还归京室。重弘经论更启蒙心。今上昔在弘义。钦崇相德延入宫中。通宵法论亟动天顾。嚫锡丰美。乃令住胜光。此寺即秦国之供养也。故以居焉。晚以素业所资慧门初辟。追崇净影仍就讲说。又舍所遗图远形相。常存敬礼用光先范。以贞观初年。因疾缠身无由取逝。乃隐避侍人自缢而卒。在于住寺。春秋七十余矣。相为人敦素。形色鲜白眉目浓朗仪止闲泰。商搉名理接顿词义有神采矣

释宝袭。贝州人。雍州三藏僧休法师之弟子。休聪达明解神理超逸。齐末驰声广于东土。周平齐日。隐沦本州。天元嗣立创开佛法。休初应诏为菩萨僧。与遵远等同居陟岵。开皇七年召入京辇住兴善寺。袭十八归依诵经为业。后听经论偏以智度为宗。布响关东高问时杰。从休入京训勖为任。开皇十六年。敕补为大论众主。于通法寺四时讲化方远总集。逮仁寿造塔。又敕送舍利于嵩州嵩岳寺。初云雾暗合七日蒙昧。袭乃擎炉发誓。愿将限满下舍利时得见日采。俄而所期既至。天开光耀日当正午。既副情望遂即藏翳。末又送于邢州泛爱寺。忽于函上见诸佛菩萨等像及以光明。周满四面不可殚言。通于二日光始潜没。而诸相犹存。及当下时又见卧像一躯赤光踊起。袭欣其所感图而奉敬。至文帝升遐起大禅定。以名称普闻召而供养。武德末年卒于住寺。春秋八十矣。有弟子昙恭明洪皆善大论。恭少而机辩。见解有名。屡讲经论京室称善。护法匡弼颇存圣言。贞观初年。敕征为济法上座。纲维僧务传芳季绪。后召入弘福。又令知普光寺任。德为时须。故轮转无定。卒于任所。洪亦以荣望当时绍宗师业。召入普光。时复弘法而专营浴供。月再洗僧。系踵安公。归心慈氏云

释慧迁。瀛州人也。好学专问。爱玩地论。以为心赏之极。负锡驰骋求慕郢匠。虽研精一部。而横洞百家。每至难理。则群师具叙。有齐之时早扇名实。又从远公重流前业。义不再缘。周经一纪并通涅槃地持。并得讲授。齐亡法毁南奔陈国。大隋革运又归乡壤。行经洛下还附远焉。故业新闻备填胸臆。及远入关从而来至。住大兴善。弘敷为任。开皇十七年。敕立五众。请迁为十地众主。处宝光寺。相续讲说。声类攸陈。仁寿二年。敕令送舍利于本乡弘博寺。既至掘基入地六尺。感发紫光散冲塔上。其相如焰。似金像所佩者。又土上成字。黑文分明。云转轮王佛塔也。见此灵相咸庆希逢。仁寿四年。又于海州安和寺起塔。掘深五尺便获白土。色逾于粉遍满坑中。复深八尺。于白土内得白玉一枚。方余径尺光润难比。及将下旦放大光明。通照城郭色如红火。舍利出瓶。分为六粒。现希有事。众皆叹讶。迁后频开十地。京邑乃多无与比肩者。及大禅定兴。召入处之。武德末年卒于所住。春秋七十有九矣。自迁之末后。十地一部绝闻关壤。道由人弘。于斯验矣。有心之寄诚可励诸

释慧觉。俗姓范氏。齐人也。达量通鉴罕附其伦。而仪形秀峙。眉目峰映。衣服鲜洁。身长七尺。容止温弘顾步淹融。锵锵然也。执持行路。莫不驻步迎睇而目送者。其威仪感人如此。明华严十地。讲席相继流轨齐岱。荣名远着门学成风。大隋受禅阐隆像法。以文皇在周既总元戎。躬履锋刃。兵机失捷。逃难于并城南泽。后飞龙之日。追惟旧壤。开皇元年。乃于幽忧之所置武德寺焉。地惟泥湿遍以石铺。然始增基通于寺院。周闾千计廊庑九重。灵塔云张景台星布。以觉识解腾誉。召而处之。弘阐法门。多以华严为首。受悟请益。宏略遵于四宗。后被请高阳允当讲匠。听众千余堂宇充溢。而来者不绝。遂停法肆。待有堂宇方可弘导。爰有施主。即为造千人讲堂。缔构斯须不月便就。既登法座众引充满。觉威容宏雅其状若神。谈吐抑扬。汲引玄隐。披释冲洽。听徒竦戴。诚博义之弘量也。着华严十地维摩等疏并缵义章一十三卷。文质恢恢条贯伦约。齐魏明德咸诵行之。至武德三年。会猃狁南侵。觉少有恙。通告门人曰。吾其去矣。侍者曰。今寇贼临城人路阻绝。知何处去。答曰。生死道长去留无日。明当别矣。乃敕出身资为僧设食。与众取诀。通夜正念精爽冷然。明相才出奄然从化。春秋九十矣。初觉慧解之性素蓄胸襟。福业摄生随喜者众。凡有营理。身助修治故寺之基趾。咸由劝勉。又闻往生净土园施为功。不远千里青州取枣。于并城开义寺种之。行列千株供通五众。日呈茂美斯业弘矣。时寺有二僧。俱名智达。远公门人。善解当世。武德之初京邑呈美。又有明干者。亦亚其伦。相与传灯流芳不绝

释智琚。新安寿昌人。俗姓李氏。原其世系出自高阳未胄。任为理官。仍以为姓。时代音变。遂以理为李。因而氏焉。其本冀州赵郡典午。东迁徙居江左。父袆仕梁员外散骑侍郎。琚年十九。便自出尘听坦师释论。未淹灰管频闻精义。坦即隋齐王暕之门师也。次听雅公般若论。又听誉公三论。此三法匠名价尤重。琚欲洁操秉心。偏穷法性。诸高座主多无兼术。古人有言。学无常师。斯言有旨。广寻远讨曲尽幽求。年二十七即就敷讲。无碍辩才众所知识。说经待问亟动恒伦。及坦将逝。以五部大经一时付属。既蒙遗累即而演之。声价载隆。玄素攸仰。然其口不言人。眼无受色。牢醍弗尝荤辛无犯。入室弟子明衍。受业由来便事之为和上。亡前谓曰。吾以华严大品涅槃释论。此之文言吾常吐纳。今以四部义疏付属于汝。乃三握手。忽然而终。[歹*(〦/(坐-土+十))]于常州之建安寺。即武德二年六月十日也。窆于毗坛之南寺之旧垗。衍姓丘氏。晋陵名族。容止可观精采卓异。敬崇芳绩树此高碑于寺之门前。陈西阳王记室谯国曹宪为文

释道庆。姓戴。其先广陵。后进度江家于无锡。年十一出家。事吴郡建善寺藏阇梨。服勤尽礼同侣所推。十七出都。听彭城寺讲成实论。大义余论皆莫之遗。所以时匠目曰。悬日月于怀中。注江河于口内者。诚归于庆矣。既荷嘉问倍志兼常。利齿闻于既往。高座属于兹日。及陈祚云亡法朋雕散。东归无锡居凤光寺。学徒载萃诲诱如初。后止毗坛弘业寺。专事阐弘无弃凉暑。然其美容止善言笑。淡名利厚交游。毫翰奔涌琴诗婉妙。风神闲纵韵宇虚凝。应物有方履机无忤。以武德九年八月终于寺房。春秋六十一。即以其月二十三日。窆于扶塘之山津也。穿圹之日。锹锸才施。感白鹤一群自天而下。遥曳翻翔摧藏哀唳。自非道光远被。何由致此异祥。同寺沙门法宣曰。余与伊人言忘道狎。京辇小年已欣共被。他乡衰暮更喜同袍。月席风筵接腕晤语。吾子经堂论室促膝非异人。岂意玄穹歼我良友。千行徒洒百身宁赎。未能抑笔聊书短铭。其曰。十力潜景。四依匡世。踵德连晖伊人是继。宫墙戒忍灯炬禅慧。并驱生林分庭安睿。论堂振玉义室芬兰。坐威师子众绕栴檀。道洁尘外理析谈端。四仪式序三业惟安。秽土机穷胜人现灭。帐留余影车回去辙。陇月孤照坟泉幽冽。竹露暂团松风长切。气运有终德音无绝

续高僧传卷第十二续高僧传卷第十三

        大唐西明寺沙门释道宣撰

    义解篇九　本传十七　附见七

唐京师大庄严寺释慧因传一

唐安州方等寺释慧暠传二

唐同州大兴国寺释法祥传三

唐终南山玉泉寺释静藏传四(道删)

唐新罗国皇隆寺释圆光传五(圆安)

唐蒲州仁寿寺释海顺传六(行友)

唐京师普光寺释昙藏传七

唐京师大庄严寺释神迥传八(玄究)

唐京师定水寺释僧凤传九(法位)

唐京师普光寺释道岳传十(明旷　明略)

唐汴州慧福寺释功迥传十一

唐汴州安业寺释神照传十二

唐蒲州栖岩寺释道杰传十三

唐蒲州栖岩寺释神素传十四

唐东都天宫寺释法护传十五

唐蜀都寺释玄续传十六

唐苏州法流水寺释慧壁传十七

释慧因。俗姓于氏。吴郡海盐人也。晋太常宝之后胤。祖朴梁散骑常侍。父元显梁中书舍人。并硕学英才世济其美。因禀灵温[示*谷]清鉴俭通。徽音深靡缁素钦属。十二出家。事开善寺慧熙法师。志学之年。听建初琼法师成实。曾未具戒便齐入室。慧声广被道众相推。而欣味静心未指章句。乃诣钟山慧晓智瓘二禅师。请授调心观法。定水既清道思逾肃。师袭宏略曲尽幽微。而悟言神解独酌标致。又造长干辩法师。禀学三论。穷实相之微言。弘满字之幽旨。写水一器。青更逾蓝。辩后归静山林。便以学徒相委。受业弟子五百余人。踵武传灯将三十载。陈太建八年。安居之始忽感幽使。云王请法师。部从相諠丝竹交响。当即气同舍寿。体如平日。时经七夕若起深定。学徒请问乃云。试看箱内见有何物。寻检有绢两束。因曰。此为嚫遗耳。重问其故。曰妄想颠倒知何不为。吾被阎罗王召。夏坐讲大品般若。于冥道中谓经三月。又见地狱众相五苦次第。非夫慈该幽显行极感通。岂能赴彼冥祈神游异域。陈仆射徐陵。高才通学。尚书毛喜。探幽洞微。时号知仁。咸归导首。隋仁寿三年起禅定寺。搜扬宇内远招名德。因是法门龙象乃应斯会。既德隆物议大众宗归。遂奉为知事上座。训肃禅学柔顺诱附。清穆僧伦事等威权。同思启旦。又寺初胜集四海一期。名德相亚通济斯美。因又寔兼之矣。频讲三论并制文疏。要约标控学者高奉。大唐弘运重兴佛日。举十大德当其一焉。以身御法不令而行。让以得之屈己成务。故京寺宿望心敬遵承。咸崇菩萨戒师。后进具戒者。无不依而羯磨。左仆射萧瑀。器局贞亮玄风凝远。刑部尚书沈叔安。温彝弘雅达信通神。并崇仰钦承于兹二纪。因定慧两明空有兼照。弘法四代常显一乘。而莫竞物情喜怒无色。故游其道者莫测其位。以贞观元年二月十二日卒于大庄严寺。春秋八十有九。未终初夜告弟子法仁曰。各如法住。善修三业无令一生空过。当顺佛语勿变服扬哀。随吾丧后事不可矣。乃整容如常。潜思入定于后夜分正坐而终。咸闻异香满室。遂迁坐于南山至相寺。于时攀辕扶毂。道俗千余送至城南。又闻天乐鸣空。弟子等为建支提塼塔。勒铭封树。兰陵萧钧掣文。仁是乡人少所供奉。清净身心修行念定。卑弱着性有名门学

释慧暠。安陆人。幼入道门。即怀远量收览经义弘导居心。初跨染玄纲希崇大品。博闻略究而情阻未申。承苞山明法师兴皇遗属世称郢匠通国瞻仰。因往从之。咨奉无倦。备清遐道遂得广流。部帙恢裕兴焉。年方登立即升法座。谈撝一指众侣諠哗。受业传灯分风徙化。然以法流楚服成济已闻。岷络三巴尚昏时网。便以法弘导远化未闻。隋大业年溯流江硖。虽遭风浪厉志无前。既达成都大弘法务。或就绵梓随方开训。自玉垒僧侣因此开明。冲烟总萃倾味正法而成惠恤焉。无惮游涉故使来晚去思咏歌满路。又以众斯殷杂枯折由生。暠据法征治情无猜隐。时或不可其怀者。计奏及之云。结徒日盛道俗屯拥。非是异术何能动世。武德初年下敕穷讨。事本不实。诬者罪之。暠惟道在人弘。义须知返。乃旋途南指道出荆门。随学之宾又倍于前。既达故乡亟仍前业重张领牒更叙关键。神望弥高众聚弥结。弊其諠竞。避地西山之阴。屏退寻闲陶练中观。经逾五载四众思之。又造山迎接处邑传化。暠随宜利益意引行藏。还返安州方等寺讲说相续。以贞观七年卒于所住。春秋八十有七。自暠一位僧伍。精励在先日止一餐。七十余载随得便啖无待营求。不限朝中趣得便止。所以蜀部丰都芬羞兼列。每旦填供常充寺门。暠并命入僧。自无一受。旦讲若下食惟一碗。自余饼菜还送入僧。有学士导勤。见其羸弱恐法事稽留。为告外众。令办厚供。暠怪异常。推问食所由。即令勤出众。永不相袭。告曰。邪命之食不可御也。汝闻吾言而不解教意。其守节禀法也如此

释法祥。同州人。童稚出家。清贫寡欲。周勤访道。栖止无定。冠具已后遵奉宪章。刻意鞭后潜心玄赜。二教周废便从俗吏。而抱德怀经礼诵无辍。僚佐班列同共嘉尚。将欲进位贡入台府。而正性慕道不思荣问。乃恣其习业沾员而已。随兴法现即预出家。住大兴国寺。志操俊爽言必简衷。立身凝肃不居幽屏。常处大房开通前后。三十余年当风而住。虚廓其虑门未曾掩。坐卧一床读经为业。道俗问讯者。自非读尽。复卷中无涉言。故知其客节卷未收者。咸私觌已后而奉对。祥潜思玄籍博综多持。开蒙引喻言不加饰。因染伤寒。有劝药疗者。皆无所受。但苦邀心随务量拟。或患痢病。有加药者。乃曰痢者水也。不进自除。便啖干饭。数日便差。其执节坚固率皆类此。兼又持信标仪不交华薄。申令众范出言归敬。故众有诸罚。祥必先致其词。闻过伏引更不怨及。其德耀人神为若此矣。以武德七年。沉痾累月素气绵弱。侍者参立。乃微言佛像佛像。声既沉隐。初闻未了后思乃悟。回顾看之。瞥见尊仪峙然西壁。光相宛具须臾渐隐。又闻香乐竞至。愔郁盈房。道俗惊嗟。又见一群白鹤从西方。来绕房三匝翔传还复来处而去。于后少时而卒。乃葬于城之东隅。倾邑充衢幢盖绵亘。哀恸之声流闻远近

释静藏。俗姓张。泽州高都人。九岁出家。投清化寺诠禅师而为师主。训诲之至极附大猷。进戒已后乐思定业。通微尽相宗徒有归。年二十三发弘誓曰。丈夫出俗。绍释为氏。岂不欲义流天下名贯玄班者乎。承乡壤大德远法师敕召在京弘化为务。便往从之。未至值迁。果非本遂。乃遍诸法席听采经论。摄论十地是所偏求。还住净影弘扬所习。大业九年召入鸿胪教授东蕃。三国僧义。九夷狼戾。初染规猷赖藉乘机。接诱并从法训。武德初岁。太仆卿宇文明达。宿昔承奉禁戒是投。合门请业用比昭穆。敕使达为河之南北执节招抚。纶言既出将事首涂。藏送曰。世界无常佛有诚诰。别易会难。先民遗语。愿常存此。奉信在心。达以藏夙有预闻曾经事验。拜辞曰。弟子衔命于不返。愿师冥道照助。及至相州果为贼王德仁所害。其子世寿奏曰。臣父奉敕。安抚竭诚奉国。为贼所害。思报皇恩。蓝田散谷见有故寺。望得为父修立。并度僧二十人。帝问欲作何寺。寿以事咨藏。曰此山上有闰玉下有流泉。可名玉泉耶。寿具奏闻。帝依所请仍延藏往住。堂宇廊庙并指撝焉。远近道俗造山修觐。皆遗之法药。安时处顺。遂复其性。以武德九年十二月因事入京。遇染时患限终京室。春秋五十有六。弟子道删祖习风范。地持一部敷化在心。今住终南至相。有名于世

释圆光。俗姓朴。本住三韩。卞韩马韩辰韩。光即辰韩新罗人也。家世海东祖习绵远。而神器恢廓爱染篇章。挍猎玄儒讨仇子史。文华腾翥于韩服。博赡犹愧于中原。遂割略亲朋发愤溟渤。年二十五。乘舶造于金陵。有陈之世号称文国。故得咨考先疑询猷了义。初听庄严旻公弟子讲。素沾世典谓理穷神。及闻释宗反同腐芥。虚寻名教实惧生涯。乃上启陈主请归道法。有敕许焉。既爰初落采即禀具戒。游历讲肆具尽嘉谋。领牒微言不谢光景。故得成实涅槃蕰括心府。三藏数论偏所披寻。末又投吴之虎丘山。念定相沿无忘觉观。息心之众云结林泉。并以综涉四含功流八定明善易拟筒直难亏。深副夙心遂有终焉之虑。于即顿绝人事盘游圣踪。摄想青霄缅谢终古。时有信士宅居山下。请光出讲固辞不许。苦事邀延。遂从其志。创通成论末讲般若。皆思解俊彻嘉问飞移。兼糅以绚采织综词义。听者欣欣会其心府。从此因循旧章开化成任。每法轮一动。辄倾注江湖。虽是异域通传。而沐道顿除嫌郄。故名望横流播于岭表。披榛负橐而至者相接如鳞。会隋后御宇威加南国。历穷其数军入杨都。遂被乱兵将加刑戮。有大主将望见寺塔火烧。走赴救之了无火状。但见光在塔前被缚将杀。既怪其异即解而放之。斯临危达感如此也。光学通吴越。便欲观化周秦。开皇九年来游帝宇。值佛法初会摄论肇兴。奉佩文言振绩徽绪。又驰慧解宣誉京皋。绩业既成道东须继。本国远闻上启频请。有敕厚加劳问放归桑梓。光往还累纪老幼相欣。新罗王金氏。面申虔敬仰若圣人。光性在虚闲。情多泛爱。言常含笑愠结不形。而笺表启书往还国命。并出自胸襟。一隅倾奉皆委以治方。询之道化。事异锦衣请同观国。乘机敷训垂范于今。年齿既高乘舆入内。衣服药食并王手自营不许佐助。用希专福。其感敬为此类也。将终之前。王亲执慰。嘱累遗法。兼济民斯为说。征祥被于海曲。以彼建福五十八年。少觉不悆。经于七日。遗诫清切。端坐终于所住皇隆寺中。春秋九十有九。即唐贞观四年也。当终之时。寺东北虚中音乐满空异香充院。道俗悲庆知其灵感。遂葬于郊外。国给羽仪。葬具同于王礼。后有俗人儿胎死者。彼土谚云。当于有福人墓埋之。种胤不绝。乃私瘗于坟侧。当日震此胎尸掷于茔外由此不怀。敬者率崇仰焉。有弟子圆安。神志机颖性希历览。慕仰幽求遂北趣九都。东观不耐又西燕魏。后展帝京备通方俗。寻诸经论跨轹大纲。洞清纤旨晚归心学。高轨光尘。初住京寺。以道素有闻。特进萧瑀。奏请住于蓝田所造津梁寺。四事供给无替六时矣。安尝叙光云。本国王染患。医治不损。请光入宫。别省安置。夜别二时为说深法。受戒忏悔。王大信奉。一时初夜王见光首。金色晃然有象日轮随身而至。王后宫女同共睹之。由是重发胜心。克留疾所。不久遂差。光于卞韩马韩之间。盛通正法。每岁再讲匠成后学。嚫施之资并充营寺。余惟衣钵而已

释海顺。姓任氏。河东蒲阪人。容貌方伟音韶圆亮。长面目少髭髯。仪服不群于众有异。少处寒素生于田野。早丧慈父与母孤居。孝爱之情靡由师傅。廉直之性独拔怀抱。每恨家贫无资受业。故年在志学尚未有闻。乃慷慨辞亲。脱落求道出家。依于沙门道逊。道光玄胄名扇儒宗。具见后传。顺躬事学礼昼夜诵经。初无暂替。文不再览日殆三千。岁登具受履操逾远志业尤勇。念守所持誓无点累。仍以威仪粗着身过可防。语笑易为口非难护。乃因他患缄默不言。却扫蓬扉事心而已。方以学行之始慧解为先。遂阅讨众经伏膺玄宰。方等诸部咸禀厥师。皆探赜研几贵言领意。有栖岩寺沙门神素者。性好幽栖尤专二论。顺远承寄调思扣冲关。乃荷帙登峰咨参讲肆。徒属既众钻仰殊多。有所询求但举纲要。顺频时属请微以为繁。虽愠色不形。而劳心可验。顺逡巡退席曰。昔陈亢问一得三。今者请一蒙二。亦何遽乎。曰何谓耶。答曰。一则见忤。一则闻义。素既悟其所述。因斯自革。于是无疑不断。有滞必申。至于杂心隐括备在婆沙。研精专一始终该统。或下山分卫。而执卷披文。或企足接明假照寻读。莫不洞开枢要妙鉴幽原。顺尝以余席言于素曰。海顺旷劫深尤不逢贤圣。周旋五趣莫能自免。致生兹秽土对此凡缘。未能出有欲河登无为岸。将不由心驹失辔而晦沈坑塪者乎。因涕泣濡襟。歔欷哽塞。又曰。每念二轮交辙。息驾何门。六道长驱。思归无路。言及斯事载怀惶悚。且生得为人。启期亡忧于贫贱。出家弘道。僧度不易于公侯。顺今兼之。一何可庆。又以。大冥之室仰属传灯。虽不面奉如来。而幸遇法师耳。不量短绠辄揆深源。愿得赐以明珠投之浑浪。如此则一生有获。千载无恨也。遂即言笑如常容仪自若。素曰。敢闻君子志矣。恐不副雅怀。素后累居僧任。果停讲席。顺以法轮罕遇。遂欣禅味。有沙门道杰者。颖秀定慧。希慕风景。乃致书曰。敢稽首大师门下。每欲理静摄心山泉毕志。但以无明大夜非慧炬不辉故。栖寄法筵听览玄旨。至于人物聚集。颇劳低仰。况乃大限百年小期一念。傥从风烛前路奚凭。所以策驽骀之疲。想千里之远。定门玄妙辄希辄入。逆其不逮益用盘桓。伏愿开含养之怀。退人以礼。杰得书美其锐情玄畅也。乃报曰。促路非骐骥之逸辔。灌木岂是鸾凤之栖息。故当引水而沐枯鱼。戢翼而朋寡鹤耳。脱其不尔。幸无略光阴。顺得书会疾。遂不果行。而为人高简雅素。自归清众绝交氓俗。尝有说种性高尚祖祢荣贵者。以夸于顺。顺莞尔而笑曰。我释种余晖。法王之子。尚须谦让自下不敢傲诞欺人。岂期庸庸之徒翻欲恃鬼陵物。遂振手而去。故趋时之士。皆不及其门。反俗之宾颇入其室。而道行纯洁性好追踪。曾刺血洒尘供养舍利。兼以血和墨书七佛戒经。克己研心类皆如此。尝寻付法藏传说。如来涅槃法付承继。迄于师子罽宾嘱累。斯书词事既显若亲面焉。因斯凄感涕零如雨。曰恨不及彼圣人拔兹沈俗也。又常于宵分归命三尊。同住邻居无得闻者。或解纳覆彼寒夫。或减食而充餧者。志好活愉无求知足。有赠衣帛者。终不以介意。曾纵容曰。自任则乐。而未曾制物从我。随物则苦。而未曾以我违物。且鸟不栖渊鱼不巢树。未必解随和让之道。而各得其所宜者。亦犹我不夺物荣物不妨我辱矣。又作三不为篇。其一曰。我欲偃文修武身死名存。研石通道祈井流泉。君旴在内我身处边。荆轲拔剑毛遂捧盘。不为则已为则不然。将恐两虎共斗势不俱全。永存今好长纵来怨。是以反迹荒迳息景柴门。其二曰。我欲刺股锉刀悬头屋梁。书临雪采牒映萤光。一朝鹏举万里鸾翔。纵任才辩游说君王。高车反邑衣锦还乡。将恐鸟残以羽。兰折由芳。笼餐讵贵。钩饵难尝。是以高巢林薮深穴池塘。其三曰。我欲炫才鬻德入市趋朝。四众瞻仰三槐附交。标形引势身达名超。箱盈绮服厕富甘肴。飘扬弦管咏美歌谣。将恐尘栖弱草露宿危条。无过日旦靡越风朝。是以还伤乐浅非惟苦遥。顺神晤骇群出言成录。着集数卷。于时真法陵迟俗尚谀谄。讷言敏行者为愚。巧词令色者为智。廉洁正性众或致讥。故顺履贞直之心。居危不乱涅而不缁。可谓怀素风焉。有沙门行友者。志行严正才慧英悟。与顺素交。因疾参候。顺曰。先民有言。曰古之学者为己。今之学者为人。三覆斯言一何可信。世人强求知解。而不欲修行。每思此言良用凄咽。吾谓夷烦殄惑。岂直专在说经。以法度人。何必要登高座。授非其器。则虚失其功。学不当机。则坐生自恼。友遂制息心论以对之。文甚宏冠。顺曰。观弟此作。理如未尽。友曰。息心之论应有数篇。谓显观述宗释疑成义。但以理玄词密非当世之所闻故。容与于灵津。戢鳞而未进。慨时哉之不遇。始绝弦于此耳。顺乃重说遗教。悲叹无已。先有沙门慧本者。逸亮高世僧也。思与顺结山林之操。会顺方学问未暇允之。本独谢时世。罔测所往。后每思之。言辄凄泫曰。本公若乘龙之游濯足云表。吾虽攀恋自恨萦身嚣俗。升沉相异徒为悲矣。且忘怀去来者。朝市亦江湖。眷情生死者。幽栖犹桎梏。苟其性之不失。不无居而不安。其得志慕情为如此也。于时卧病连稔。自知不痊。遗文累纸呈诸师友。而形同骨立精爽逾健。旁问后事。顺曰。患身为秽器。暂舍欣然。鱼鸟无偏水陆何简。然顾惟老母宿缘业重。今想不得亲别矣。若弃骸余处。傥来无所见。有致煎恼。但死不伤生。古言可录。顺虽不孝。岂敢以身害母耶。既报不自由。可侧柩相待。遂令逊法师说法。领悟欣然。须臾卒于住寺。春秋三十。即唐武德元年八月十五日也。沙门行友着己知沙门传。致序其事。友今被召弘福。充翻译之选。建名时俗云

释昙藏。姓杨氏。弘农华阴人。家世望门。清心自远。年十五。占者谓为寿短。二亲哀之即为姻媾。既本非情。虑有推逼。遂逃亡山泽。惟念谁度行至外野。少非游践莫知投告。但念观音。久值一人貌黑而驱二牛。因问所从可得宿不。便告藏曰。西行有寺不远当至。寻闻钟声。忽见僧寺。因求剃落便遂本心。即遣出门可行百步。回望不见久乃天明。西奔陇上求法为务。晚还京邑。于旌善寺行道受戒。听诸经律意有所昧。又往山东。彼岸诸师竞留对讲。地持十地名称普闻。故东渐海滨南穷淮服。听涉之最无与为俦。及返京师住光明寺。诠发新异擅声日下。献后既崩召入禅定。性度弘裕风范肃成。故使道俗推崇。纲维领袖。恒为接对之役也。宾客席上之美。谈叙旷世之能。见之今矣。大唐御世。造寺会昌。又召以为上座。抚接长幼殊有奇功。贞观译经又召为证义。时以藏威烈气远容止清肃。可为兴善寺主。藏深怀礼让用开贤路。乃荐蓝田化感寺闰法师焉。即依其言举称斯目。及皇储失御。便召入宫。受菩萨戒翌日便瘳。敕赐绢数百段。衣对亦尔。度人三千。并造普光寺焉。寻又下敕。得遥受戒不。藏曰。地持论云。若无戒师。发弘誓愿。得菩萨戒。因进论文。敕乃以忏词令藏披读。至皇后示疾。又请入宫。素患腰脚。敕令舆至寝殿受戒。施物极多并充功德。至贞观九年三月十八日终于会昌寺。春秋六十有九。哀动两宫吊赠相次。诏葬郊西严村。起塔图形。东宫詹事黎阳公于志宁为碑文。见于塔所

释神迥。姓田氏。冯翊临晋人。弱龄挺悟。辞恩出俗。远怀匠硕备历艰虞。问道海西包括幽奥。博采三藏研寻百氏。年未及冠郁为鸿彩。虽广融经论。而以大衍著名。至于所撰序引注解群经篇章铭论合四十余卷。每于春初三月放浪岩阿。迄于夏首方还京邑。渔猎子史讽味名篇逸调横驰。颇以此而怀简傲也。兼以嘲谑豪杰辩调中外。陵轹伦右夸尚矜庄。京邑所推侯王揖仰。又以旬暇余隙游历省台。预是文雄。通名谒对。或谈叙儒史。或开悟玄宗。优游自任。亦季世纵达之高僧也。故华壤英俊谓之谚曰。大论主释迦迥法界多罗一时领。以其竖论之时必令五三人别难后乃总领通之故。怀斯目矣。大业十年召入禅定。寻又应诏请入鸿胪。为敷大论。训开三韩诸方士也。贞观三年。以正道所归通务为则。遂拥锡庸蜀流化岷峨。道俗虔虔靡若风草。法流亹亹所至汪濊。以四年七日一日迁神于法聚寺。春秋六十五矣。四众哀恸。悲其为法来仪未几而终素怀莫展。益州官庶士俗。及以同舟列道。争趋奔于葬所。素幢竟野香烟蔽空。万计哀号声动天地。于升迁桥南焚之。遵遗令也。弟子玄察收其余柩。以约秦中与同学玄究等。于终南山仙游寺北。而缮塔焉。究为其文铭于塔所。空情贞抱。素志乐林泉。颇工篇什。时会精越学文。惊其藻锐也。未立而终。哀伤才府

释僧凤。姓萧氏。梁高其族祖也。曾祖懿梁侍中宣武王。大父轨梁明威将军番禺侯。显考长陈招远将军新昌守。凤以族胄菁华风望高远。置情恢廓立履标峻。昔在志学聪慧夙成。文翰曾映声辩超挺。所制杂文百有余首。冠出儒林识者咸诵。固得早登延誉令逸京皋。开皇之始僧粲法师。名重五都学周八藏。乃委心请道归宗师传。粲鉴其精爽美其器略。授以真乘。开十等之差。导以玄辩。疏八势之位。凤雅有幽度领览无遗。胜气迈于比肩。赋命怀于前达。时伦相顾曰。师逸功倍。闻之昔人。冰凉清厚。验之今日。会隋炀负图。历试黄道。大业中岁驻跸南郊。文物一盛千年罕及。欲以军威帝业激动鬼神。乃高饰黄麾盛陈白羽。霜戈曜日武帐弥川。皂素列于朝堂。下敕曰。军国有容华夷不革。尊主崇上远存名体。资生通运理数有仪。三大悬于老宗。两教立于释府。条格久颁。如何抗礼。黄老士女承声下拜。惟佛一宗相顾峙立。沙门明赡。率先答诏。具如别传。然敕频催。何为不礼。凤为崇敬寺主。依例被追。乃摆拨直进。援引经论明不敬之理。佥详赡凤抗诏之仪。可谓兰菊各擅其英华。竹柏互陈其贞节。不可削也。献后云崩禅定斯构。下诏辟召。来萃道场相从讲解。迄于暮齿。善综引安机要。难问失绪显论攸归。贞观中年释门重阐。青田有秽白首斯兴。非夫领括无由弘护。中书舍人杜正伦。下敕监掌统详管辖奏召。以为普集寺任。寻更右迁定水上座。绥耳二寺无越六和。妙达众心欣其仰止。年及从心更新诚致。絷维尘境放旷山林。言晤相諠终事毕矣。有岐州西山龙宫寺。远来请讲深幸素心。承彼北背曾岩南临清渭石镜耀日松萝冒空畅悦幽情。即而依赴。大开法观导引慧踪。遂使道俗来苏闻所未有。既而厚夜凄感。常志前言。悲谷增慨弥隆遐想。以其年暮月二十三日。因疾终于彼寺。春秋七十有七。初以疾极委卧。犹存弘法。精爽不移。乃力疾而起曰。妙法华经。最后言别。终须一释用通累念。遂对众开之。下坐怗然。奄尔神逝于岐州陈仓县之龙宫寺。士俗官庶痛心疾首。丧我所天。悲夫陈迹昭穆安睹。乃迁灵于县郭之北原。凿窟处之。仍施白塔。苕然望表。远近瞻属无不涕零。有弟子法位。学声早被。言晤清远。以终天难补英声易尘。匪假陈扬于何取则。乃于定水寺为建一碑程器万古。其文左仆射燕公为制。惟凤立性矜庄气厉群伯。吐言爽朗晤涉奔随。以般若为心田。以涅槃为意得。讲法华经百有余遍。制疏命的亦是一家。余诸经论待时而举。初凤之往西山。便留遗疏述其远度。累以余缘。恰达彼寺因而不返。乐天知命何以加之。故其遗文后偈云

  苦哉黑闇女　　乐矣功德天
  智者俱不受　　愚夫纳二边
  我奉能仁教　　归依弥勒前
  愿阐摩诃衍　　成就那罗延

释道岳。姓孟氏。河南洛阳人也。家世儒学专门守业。九岁读诗易孝经。聪敏强识卓异伦伍。父暠仕隋为临淄令。治声远肃。有隐士西门义者。博物疏通肥遁岩谷。前后令召莫能致之。至是步自山阿来仪府舍。谓铃下吏曰。西门义故谒。遽为吾白。即以事闻。令素仰高风。骇其萃止。延席曰。先生道扇三古德重四民。何能轻举。义曰。吾自弱岁隐沦。于兹暮齿。诚不欲干游人世。抱诚弃智。顷者吠声既静。则良政字民。五裤兴谣两岐成咏。有欣美化。故不以韬隐自私。敢叙斯事。令述其不逮。问其治术。对答若神。情兼明举。乃命诸子绍续绩旷岳略等。列于义前。令其顾指。义曰。府君六子。诚伟器也。自长而三。州县之职。保家自若也。已下之三。其志远其德高。业心神道求解言外。固非世局之所常谈也。旷年十七遂得出家。操行贞固志怀明约。善大论及僧祇。深镜空有。学徒百数。禅观著绩物务所高。即洛阳净土明旷法师是也。岳十五出家。依僧粲法师为弟子。少乐学问经论是欣。及具篇禁更宗律部。指途持犯性不议非。而体貌魁美风操高厉。容止俨然不妄交于道俗。后习成论杂心于志念智通二师。备穷根叶辞义斯尽。有九江道尼者。创弘摄论海内知名。以开皇十年至自杨都来化京辇。亲承真谛业寄传芳。岳因从受法。日登深解。以众聚事拥。惟其废习。将欲栖形太白服业伦贯。时太白寺慧安者。倜傥多知世数阔达。方丈一字方寸千文。医术有工经道偏练。日行四百相同夸父。世俗所谓长足安是也。岳友而亲之。便往投造告所怀曰。毗昙成实学知非好。摄大乘论诚乃清微。而传自尼公。听受又鲜。今从物化精益无从。中路徘徊伊何取适。昔天亲菩萨作俱舍论。真谛译之。初传此土。情寄于此耳。安曰。愿闻其志。岳曰。余前学群部。悉是古德所传。流味广周未尽于后。惟以俱舍无解。遂岂结于当来耶。安曰。志之不夺。斯业成矣。后住京师明觉寺。闭门静故寻检论文。自读其词仍洞其义。一习五载不出住房。惟除食息初无闲暇。遂得释然开发了通弘旨。至于外义伏文。非疏莫了。承三藏本义并录在南方。思见其言。载劳梦寝。乃重赂遗南道商旅。既凭顾是重。所在追求。果于广州显明寺。获俱舍疏本并十八部记。并是凯师笔迹。亲承真谛口传。显明即凯公所住寺也。得此疏本欣戴仰怀。讽读沉思忘于寝食。乃重就太白卒其先志。于即庆吊绝绪寻绎追功。口腹之累惟安供给。时谷食不丰菜色相顾。安庶事经营令无匮乏。绵历岁序厥志弥隆。内惭诸己。乃谢安曰。岳今至愚为累独学成讥。辄不量力欲悕非分。一不可也。食为民本名作实宾。苟求虚誉遂劳同志。二不可也。斯过弘矣。诚可退迹浮浮。更劳重累。则不可也。安曰。功业将成幸无异志。嘉会难再无思别虑。复延两载方始出山。乃以己所寻知。将开慧业。游诸讲肆清论莫穷。大业八年被召住大禅定道场。今所谓大总持寺是也。时年三十有四。少齿登器莫匪先之。此时僧众三百余人。令听风规互相推谢。岳以后至名重学不从师。虽欲播扬未之有许。时有同德沙门法常智首僧辩慧明等。并名称普闻众所知识。相为引重创为请主。岳撝谦藏器退辞师授。徒累清言终惭疏略。慧明等越席扬言曰。法师何辞耶。吾等情均水乳义结相成。掩德移机恐爽灵鉴。又人世飘寄时不再来幸不相累。岳顾诸意。正乃首登焉。遂以三藏本疏判通俱舍。先学后进潜心异论。皆曰。斯文词旨宏密学爽师资。纵达一朝诚自诬耳。当伺其谈叙得丧斯及矣。岳自顾请主虚宗初无怯惮。举纲顿网大义斯通。虽诤论锋临而响应随遣。众咸不识其户牖。故无理顿联辞。由是名振学宗法筵继席。岁举贤良推师有寄。武德初年。从业蓝谷化感寺侧。岩垂乳水。岳往承之可得二升悬渧便绝。乃曰。吾无感也。故水辍流。遂以残水写渧下滢中。一心念诵。日取一升经六十日。患损方复。又至二年。以三藏本疏文句繁多学人研究难用详览。遂以真谛为本。余则错综成篇。十有余年方勒成部。合二十二卷。减于本疏三分之二。并使周统文旨字去意留。兼着十八部论疏。通行于世。以为口实。又初平郑国。有宗法师者。神辩英出时所异之。皇上延入内宫立三宗义。岳问以八正通局圣贤。后责才施无言以对。坐见其屈。乃告曰。京室学士谈炫寔希。三宗之大于何自指。及高祖之世。欲使李道东移被于鸟服。度人授法盛演老宗。会贞观中广延两教。时黄巾刘进喜创开老子。通诸论道。岳乃问以道生一二。征据前后。遂杜默焉。岳曰。先生高视前彦。岂谓目击取通乎。坐众大笑而退。故岳之深解法相。传誉京国矣。至六年秋八月。岳兄旷公从化。悲痛缠怀。徒属慰曰。人皆有死。惟自裁抑。岳扪泪曰。同居火宅共溺爱流。生死未断何得不悲。闻者议之。以为善居道俗之间也。贞观初年。有梵僧波颇。在京传译。岳为众举。预其同例。颇闻善于俱舍。未始重之。谓人曰。此论本国学者之英华浮情。不敢措意。今言善者不有谬耶。因问以大义并诸异论。岳随其慧解应答如流。颇曰。智慧人智慧人。不言此慧吾与尔矣。自尔情敦道术。厚密加恒。八年秋。皇太子召诸硕德集弘文馆讲义。岳广开衢术。延对诸宾。酬接覆却神旨标被。太子顾曰。何法师。若此之辩也。左庶子杜正伦曰。大总持寺道岳法师也。法门轨躅学观所宗。太子曰。皇帝为寡人造寺广召名德。而此上人犹未受请何耶。伦曰。虞舜存许由之节。夏禹顺伯成之志。彼乃俗流。犹从矫逸。况方外之士。弃名之人。臣辄从其所好耳。乃下令曰。今可屈知寺任。允副虚襟。岳动容辞曰。皇帝深惟固本。归诚种觉。所以考兹福地建此仁祠。广召无诤之僧。用树无疆之业。贫道识量未弘德行无纪。今蒙知寺任诚所不安。愿垂含恕。敢违恩旨。屡辞不免。遂住普光。以贞观十年春二月构疾弥留。诸治无效。春坊中使相望于路。遂卒于住寺。春秋六十九。皇太子令曰。普光寺上座。丧事所资取给家令。庶使丰厚无致匮约。仍赠帛及时服衣等。俄而有敕。复公给葬仪。送于郊南杜城之西隅。岳弟明略。身长七尺三寸。十九出家。志怀远悟容仪清肃。特善涅槃。学人从集有声京洛。住东洛天宫寺。贞观九入年朝奉慰。时四海令达总集帝京。惟岳及略。连支比曜。时共美之。及事缘将了。言归东夏。岳惘然曰。吾同气四人。并先即世。唯余与尔相顾犹影。自旷师没后。心常怏怏。恐藤鼠交侵欻然长逝。异生难会可不思耶。吾行年耄矣。其能久乎。集会又难。尔其且止。因斯便住。恰至明春岳便辞世。略之衔疚。痛钟缠结带疾还寺。以十二年卒于所住。春秋六十七矣

释功迥。姓边。汴州浚仪人。年六岁便思出家。慈亲口授观音经。累月而度。自此专训经法。九岁而送在寺。年十六舍俗服志愿山居。因入泰岳苦心忘倦。年二十五。便事弘法师。私自惟曰。拱默山林。乃是一途独善。至于道达蒙瞽维持余寄。非化诱不弘。住汴州惠福寺。昔在山中。十地胜鬘已曾讲解。及游城邑人有知者劝而说之。遂因阐扬。诸经论等亦备敷说。晚以法华特为时要。便撰疏五卷。镇常弘演。前后五十余遍。每至药草品天必降雨。故其幽诚征感为若此也。其佛地般若制疏并讲。津济后学。声满东川。又撰无性摄论疏。厥功始成。奄然长往本寺。年六十六。余闻之行人。曰。其人少欲自节。衣布坐茅。所获利禄随时散尽。房无柜箧四壁廓然。未终之前。异香灵光至所住室二夜四至。自睹嘉相。门人同美。迥曰。愿乘此瑞往生乐土。因不食二十日而终。所饮井水终旦泉竭。殡经数日水方复旧。道俗悲凉。通感若此

释神照。姓淳于。汴州中牟人。年九岁。隋乱眷属凋亡。惟母及身。萍流无托。未几母崩。投造无诣。朝求木实夕宿尸所。行往见之莫不下泣。年十二。投尉氏明智律师而出家焉。于时载扬律藏。学徒云集。宇内初定糇粒未充。照巡村邑负粮周给。年经六祀劳而无倦。供众之暇。夜讲法华胜鬘经。虽久人无知者。受其听律每发奇思。前学之流惊其迥悟。又往邺下休法师听摄大乘论。一遍无遗。讲散辞还。休送出寺。学门怪异。休顾曰。斯是河南一遍照也。后生领袖。尔其知之。又往许州空法师所听杂心论。才始八卷。为师疾而返。后因遂讲之。初后通冠。时人语曰。河南一遍照。英声不徒召。尔后涅槃华严成实杂心。随机便讲曾不辞退。又造像数百铺。写经数千卷。任缘便给不为藏蓄。新译能断金刚般若初至。披读寻括。词义似少一行。遂以情测注。及后其本果与符同。时咸讶其思力也。贞观中遘疾逾久。而戒行无玷。卒于安业本寺。春秋五十有九。初平素日。一狗将养所住恒随。及邻大渐长号哀厉。通宵向本出家寺。往返二百余里。绕寺号呼以告。彼众素不知也。凶问后至方委狗征。及曙还返安业。[捺-示+(口/廾)]坎之后长眠流泪不食而殂

释道杰。姓杨。其先弘农。汉太尉震之后也。苗裔复居河东安邑之鸣条焉。天怀颖发廓然物表。年才小学便就外傅。教以书计典籍。粗知大略。然以宿植德本。情厌俗尘。父母留恋抑夺不许。开皇十一年。岁将冠肇。垂翼东飞。投闻喜横水窟。真莹法师。莹鉴其高拔即而剃落。寻与受具令学涅槃等经。性净修明闻持镜晓。后往岘头山诵法华经月便度深。自惟曰。经不云乎。宁愿少闻多解义味。欲得通要必俟博游。开皇十四年。往青州何记论师所。听采成实。才涉二年功高四载。记顾曰。吾子形貌傀伟请对有方。学浅而思远。吾论其兴矣。傥子存于始卒。吾当诲而不倦。无几而记迁化。遂尔周流齐土。时有奘寂安艺。并号哲人。从之受道多识前令。又往仓冀魏念二论师所。听毗昙论。又于清河道向汲郡洪该所。俱听成实。始末四载。倾穷五聚。乃上下搜求。以问法主。每令该公延颈长息。尝定该义曰。论云。惟一苦受而有三差。此文非谓以一行苦名为苦受而随情说三受。正以于一苦受而随情说三受。此是经部师计。而拔摩述以为宗。可不尔耶。该曰然。杰曰。若使果起酬因说苦受为乐受。亦可因成感果说恶业为善业。若言善业感乐果善业非恶业。亦可乐受酬善因乐受非苦受。若言乐受酬善因而体即苦受。亦可善业感乐果而体即恶业。若言惟是一苦受随情说妄乐。亦可惟是一恶业随情说妄善。此中多句。终是一妨。远取伏意。覆却例决。该于时茫然曰。此中须解听。后私室便曰。子有拔群之亮。难与言也。吾老矣。弘兴论道其在子乎。由是门人胥伏。开皇十九年。自卫适邺。听休法师摄论。又于洪律师所听四分。略知户牖。意在小论。将事东行。属随汉王召沧州志念河间法楞长弘并部。忽遇斯际即往从之。听仰迦延读婆沙论。首尾三载颇极穷通。曾难念论师曰。若触空非触入处者。亦应识空非识住处。若以识非分是识住处者。亦应触非分是触入处。于时念公但含笑直视竟不通之。其论道迅猛皆此类也。然以先功小学。意为弘显大乘。仁寿二年。又依楞法师听十地等论。尔时法门大敞。宗师云结。智景大论。十力摄乘。两达涅槃。舜龛律部一期总萃。并晋中兴。乃历游讲肆观略同异。凡经六载咸陈难击。故并州语曰。大头杰难人杀。然其例并虽少。而一征一责能令流汗。文帝崩晋阳逆节。便还故里讲阿毗昙心。又讲地持各五六遍。自惟曰。徒事言说心路苍范。至于起慧非定不发。遂停讲往麻谷。依真慧禅师学坐。思择念慧深入缘起。慧叹曰。常为法师等一从名教难偃乱流。如何始习便能住想。岂非宿习所致耶。后依成实安般念处。两夕专想观解大明。便谓神素法师曰。昨试依论文安般念观。境界极明而气逼上心。坐不安席。欲除此患终须教遣。请撰诸经安般同异。编为次第。将依遣滞。素乃取婆沙成实龙树兰若诸部。明十六特胜六种安般之相。以示之。即依修习。更逾明净。又往麻谷以呈所证。慧曰。善哉大利根者。淋落泉中诸学坐者未至此处。武德元年请弘十地。杰笑曰。息驾修禅。但名自利凡法。讲扬法化诚为利他。至于俱利事须商度。今当昼语夜默。庶得小大通洽。不亦可乎。遂即长弘三十余遍。常随门学百有余人。堪外化者数盈二十。斯人也刚决中恕少欲希言。择交选士。疏财薄食。苦乐不言喜愠无挠。栖岩一众举为僧主。辞不获免。若浮云焉。以贞观元年七月二十八日因疾卒山。春秋五十五。三十六夏。初有桑泉樊绰者。前周废教僧也。虽为白衣常参法宇。杰以国士遇之。绰已前亡。二女同梦。其父乘虚而至。曰吾生西方极乐土矣。知杰师将逝故来迎接。因往栖岩。其日杰患停讲。乃至寿终。常见樊绰在傍。合众又闻空中伎乐异香。故其去处虽远。不负弘导之功焉。门人依西域阇维起塔供养

释神素。姓王。字绍则。其先太原。远祖勇从宦虞州遂徙居安邑鸣条之野焉。氏族英望无烦述作。少与道杰结张范之好。相携问道。儒学之富礼易是长。至于篇什继美英采。故其游学讲肆周流国境。必与相随。若比人矣。所习词义博览俊悟。则难兄难弟也。至于诵经学定当席索隐。则后于杰。文理会通。素则先之。为杰出安般念观。令其徙滞如彼传述。大业四年杰公停讲。学门清素接轸相寻。遂从命专讲毗昙四十余遍。续讲成实将二十遍。自余小部不足述之。其为讲也片言契理少语释多。学者玄悟听览不倦。则杰高于素。若多陈同异广定是非。郑重校角开生觉意。则素贤于杰。所匠成者。则盖裕隆深英泰之徒是也。故晋川称谓素杰二公秋菊春兰各擅其美。然素温恭退让慈爱矜恕。侍士慕贤不伐诸己。贞观二年。栖岩大众请知寺任。辞以法事相继有阻僧网。众又固请。依杰师故事乃许之。性宽厚善物性。故得上下和睦。风尘攸静。以贞观十七年二月二十三日卒于栖岩。春秋七十二。自一生行业属想西方。于临终日普召门人大众爰逮家臣。与之别已。自加结坐正威容已令读观经两遍。一心静听。自称南无阿弥陀佛。如是五六。又令一人唱余人和。迄于中夜端坐俨然不觉久逝。依即坐殡。肌肉虽尽骨坐如初。又感祥瑞。略故不述。初终之夕。仁寿寺志宽法师夜坐如闷。梦素来过同床止息勤勤告别曰。如来大悲为诸众生。旷劫苦行勤求大法。流布人天欲使不绝。我等虽居下流。然佛遗寄末能发辉。道业遂有季位在前。素虽不肖深怀辜负。每欲推命竭愚上于天听。今大运忽临长思永别。好住努力。宽送目极忽然而觉。及明莫知凶问。须臾信至方知昨逝。宽致书述怀。与诸门人如彼

释法护。姓赵。本赵郡人。祖康为济阴大守。子孙遂家焉。隋初有赵恒者。与清河崔汪以秀才擢第。时号四聪。即其父也。家门清俭礼素自居。护时冲幼。戏则围坐登讲。采花列供。其父知为法器。十二遭父忧。未几又丁母艰。哀恸气绝者数四。服阕造河北卫部欲学儒术。忽逢胜缘提诱。诲以三界牢狱。不以四大毒蛇。如不早悟轮回未已。便依而落发。时年十五也。留诵净名七日便度。自是广讯经诰访无远近。遂往志念所听毗昙。法彦所听成实。纵横累稔参预前踪。又听律部薄闲持犯。又往彭城嵩论师所。以是摄论命家海内标仰。伏膺请益无所辞焉。指授幽明曲尽玄致。大业三年。度僧化远。护应此诏。名沾安陆。俄而有敕远召艺能。住内道场。时年三十有二。既居慧日。高彦成群。常讲中观涅槃摄论。伪郑既降太宗初入。别请名德五人。护居其列。自此校角摄论。去取两端。或者多以新本确削未足依任。而护独得于心。及唐论新出。奄然符会。以为默识之有人焉。贞观十二年。敕召入龙潜宅天宫寺。仍知寺任。勉人以得众穆如也。十七年七月二十一日。曛时不预。因卒于房。春秋六十有八。护善外书好道术。约己薄食解衣赡寒。结带终岁不饰容貌。而贵胜所重通才咸萃。先服石散大发数日闷乱。门人之见欺当自责取。然陷师于非道是何理耶。遂不与言。其礭固例如此也。然好施忘倦。房无圭勺之储。但一床一蹬而已。撰摄论指归等二十余篇。初亡嵩山沙门智大者。年九十余。傲然恬素。不出三十余年。闻哀杖策而至尽哀曰。经论之士精苦之伦。代有人矣。至于纯直自然识量通雅者。斯人殁后因绝踪矣。中书杜正伦来吊而铭。略之曰。伊昔承恩诲深提耳。及兹展觐恸兴床几。颓泣可援沈差靡已。庶在遐龄永陪高轨

释玄续。姓桑。蜀郡成都人。出家既久。经纶道业。涅槃成实所学之宗。常讲法华导引蒙晓。然风彩高峻容止方复。言谈之际机俊变通。达外书工草隶。时吐篇什继美前修。又能折节下人。僮少道俗有才调者。命来与语爱而狎之。至于侯王雄伯名儒大德。便傲然特立。不以介意。而神爽更高辩给电疾。有梓州东曹掾萧平仲者。梁高之孙也。博学机关当时绝偶。往参谈叙文集相示。平仲尚之从容曰。仰承高怀蔑略诸贵等。今蒙礼顾深愧非人。续曰。诸贵骄蹇须以骄蹇对之。明公泛爱。故以泛爱相答。仲曰。法师从来不尔。今日忽然。疑是虚谈恐非实录。答曰。贫道待公之虚实。亦如公遇续之实虚耳。相与欢笑。尝为宝园寺制碑铭。中有弹老庄曰。老称圣者庄号哲人。持萤比日用岳方尘。属有祭江道士凭善英。过寺礼拜见而恶之谓续曰。文章各谈其美。苦相诽毁未识所怀。若不除改。我是敕使当即奏闻。续曰。文之体势非尔所知。若称敕使欲相威胁者。我寺内年别差人当庄。此是敕许。亦是敕使。卿欲奏我。我当庄人亦能奏卿。英虽大恨无如之何。寺僧五十。虽并迟暮。皆顺伏之。尝见人述庄子鹏鷃之喻。便叹曰。庄蒙以小大极于此矣。岂知须弥不容金翅。世界入于邻虚。井蛙之智秽人耳目。后疾甚召僧。集已罄舍都尽曰。生死常耳。愿各早为津济。其夜命终。贞观中矣

释慧壁。姓弘苏州嘉兴人。爰初胎孕。母绝辛腥。及诞育后生嫌臭味。故始自孩婴至于七岁。菜蔬饱腹诸绝希求。出家依法流水寺岩师明教。随顺修奉。冠肇已后。周游访道无择夷险。四论三经咨询赏要。学既明达还延旧居。四远承风咸来请谒。门人来去常数百人。晓夕诲诱乐说无倦。背不着席四十余年。老无久力时抚弯几。贞观之末年。七十余。伊人不远词状罕传。四远称扬但云不可思议大德也。至于登机对晤述作宪章。高轨莫闻。恐埋诸古。惜哉

续高僧传卷第十三续高僧传卷第十四

        大唐西明寺沙门释道宣撰

    义解篇十　本纪十四　附见五

唐苏州武丘山释智琰传一

唐益州福成寺释道基传二(慧景　宝暹)

唐蒲州仁寿寺释道愻传三(道谦)

唐京师崇义寺释慧頵传四

唐同州大兴国寺释道宗传五

唐京师灵化寺释三慧传六

唐苏州通玄寺释慧頵传七

唐苏州武丘山释法恭传八

唐终南山至相寺释智正传九(智现)

唐襄州紫金寺释慧棱传十

唐襄州常济寺释智拔传十一(法长)

唐荆州玉泉寺释慧瑜传十二

唐越州弘道寺释慧持传十三

唐越州嘉祥寺释智凯传十四

释智琰。字明璨。俗姓朱氏。吴郡吴人祖献梁员外散骑侍郎。父玟陈奉朝请。琰托质华宗。应生观德。母氏张夫人。初怀孕日。梦升通玄寺塔。登相轮而坐。远视临虚曾无惧色。斯乃得道超生之胜兆。人师无上之奇征。是知二曜入怀。双龙枕膝。弗能及也。诞育之后取异侪童。秀气贞心早形瞻视。八岁出家。事通玄璩法师为弟子。提屦持衣恭侍弗怠。泻瓶执杓受道弥勤。年十二。妙法华经通诵一部。明悟听察咸谓神童。乃自惟曰。翼翼京邑四方是则。何得久拘坎井乎。时年十六。即日出都。听报恩持法师讲成实论。聪慧夙成深智开发。故得条振颖披后来莫二。属持公南上法筵用辍。因还故里觐省二亲。仍于本寺开弘经法。峰堞峻峙辩对如流。时年十九。莫不嗟其少秀。逾年返京从泰皇寺延法师进具。德瓶仪钵深护戒根。大庄严寺[日*爵]法师。慧重中原名高日下。乃依而请道重研新实。意得情款功倍由来。诚骥足之逢善驭也。陈至德三年。建仁王齐集。百师百坐。竞流天口之辩。千灯七夜。争折动神之微。时年二十有二。以英少之质参诸耆德。通情则高冲折机。纵难亦大车柅轴。皇上欣赏百辟嗟称。莫不爱其闲典服其敏捷。每以人世嚣杂。幽栖清旷。属陈氏丧鼎。便事东归削迹武丘。将三十载。凭岩面壑。任三业而闲安。酌涧披松。随四仪而宴处。虽形隐而名扬。亦道潜而化洽于是八方归仰四部虔心。尚书令楚国公杨素。经文纬武。王佐国均。乘贵负才。未尝许物。行军淮海。闻琰道胜栖山。鸣铙赴陇倾盖承颜。五体投诚。恨接足之晚。左仆射邳国公苏威。重道爱仁弥赏闲放。奉使吴越躬造山楹。睹貌餐音虔拜欣跃。炀帝居蕃。惟扬作镇。大招英彦远集贤明。琰既道盛名高。教书爰及。虑使乎之负罪。嗟以已之累人。于是披衣出谷蒙敬厚礼。因以辞疾得返旧山。隋文远钦爰降书问。属炎历有终锋镝腾沸。四海同弊三吴益甚。檀越子弟迎出毗坛。首尾十载化行帝部。大唐统宇咸返旧居。武德七年。苏州总管武阳公李世嘉。与内外公私同共奉迎。还归山寺。于是禅宾慧侣更复曩时。龙沼凤林信为怀喜。然琰自他两化得离俱修。讲念之余。常行法华金光明普贤等忏又诵法华三千余遍。感应冥祥神瑞非一。宵炉未爇自起烟芬。夕罐才空潜加溢水。又愿生净土。造弥陀像。行三种净业。修十六妙观。与州内檀越五百余人。每月一集建斋讲观。胜轮相踵将逾十载。与夫般若台内匡俗山阴共誓同期。何以异也。后见疾浃旬大渐。斯及诫训慈切。众侣哀凉。以贞观八年十月十一日旦。迁神武丘之东寺。春秋七十一。其月二十二日。窆于寺之南岭。远近奔驰皂素通集。花香乱空野哀恸若云雷。自有送终。奚复过也。惟琰幼小矜庄立性端俨。精诚在操苦节弥勤。口辞杂味日无再饭。非义理而不履。非法言而不谈。美貌奇姿乃超众表。墙岸整肃冰雪凛怀。陈临海王弟道安法师。厌世出家内外通博。沙门遍知学优业净。交游二子。时号三英。及屏志林泉永绝人世。芳风令德蹊迳成规。莫不回旟造山亲传香法。信法海之朝宗。释门之栋干矣。讲涅槃法华维摩各三十遍。讲观经一百一十遍。常州弘业寺沙门法宣曰。余与法师昔同京县狎道华年。今接善邻敦交暮齿。虽攀桂之欢或舛。而折麻之赠不遗。想清颜之如在。悲德音之已寂。愧披文于色丝。终寄言于贞石。乃与寺主智峰等。共树高碑。在于寺宇

释道基。俗姓吕氏。河南东平人也。素挺生知誉标岐嶷。年甫十四。负帙游于彭城。博听众师随闻成德。讨论奥旨则解悟言前。披折新寄则思超文外。故徐许腾其明略。河海重其义方。致使侪等高推前修仰止。隋太尉尚书令杨素。负材经国任总权衡。尝奉清猷躬申礼敬。叙言命理噎叹而旋。顾诸宰伯曰。基法师佛法之后寄也。自见名僧罕俦其匹。即请于东都讲扬心论。既夙承风驾体预当衢。游刃众部玄机秀举。遂能谈写河倾响对雷动。于时大业初岁。隋运会昌。义学高于风云。搢绅峙于山岳。皆拥经讲肆问道知归。踵武相趋遐迩鳞萃。乃缵杂心玄章并抄八卷。大小两帙由来共传。成得诸门自昔相导。皆经纬部裂词飞戾天。控叙抑扬范超前古。自尔四海标领盛结慧日道场。皆望气相师指途知返。以基荣冠望表韵逸寰中。大业五年敕召来止。遂即对扬玄论允塞天心。隋后解统玄儒将观释府。总集义学躬临论场。銮驾徐移。鸣笳满于驰道。御筵暂止。驻驆清于教门。自大法东流。斯席为壮观也。时仗辩之徒。俱开令誉。及将登法座各擅英雄。而解有所归。并揖基而为玄宰。既居众望经纶乃心。便创举宏纲次光帝德。百辟卿士。咸异向而共嗟焉。有隋坠历寇荡中原。求礼四夷宣尼有旨。乃鼓锡南郑张教西岷。于是巴蜀奔飞望烟来萃。莫不廓清游雾。邪正分焉。敦阅大乘弘扬摄论。厘改先辙缉缵亡遗。道迈往初名高宇内。以听徒难袭承业易迷。乃又缀大乘章抄八卷。并词致清远风教伦通故览卷履轼若登龙门焉。信鸿渐之有日矣。故贞观帝里。宇内知名之僧。传写流辉实为符契。但以世接无常生涯有寄。将修论疏。溘尔而终。以贞观十一年二月。卒于益部福成寺。春秋六十有余矣。时彭门蜀垒复有慧景宝暹者。并明摄论誉腾京国。景清慧独举诠畅玄津。文疏抽引亟发英采。暹神志包总高岸伦俦。谈论倚伏态出新异。数术方艺无学不长。自预比肩莫有沦溺。末年耽滞偏驳遂掩徽猷。故不为时匠之所班列

释道愻。姓张氏。河东虞乡人也。神气高邈器度虚简。善通机会鉴达治方。子史流略尝颇游处。护法御众诚其本据。虽大通群籍。偏以涅槃摄论。为栖神之宅也。与弟道谦发蒙相化。俱趣昙延法师。延正法城堑道俗宗归。观属天伦可为法嗣。乃度为弟子。荷担陪随。游栖宫阙讲悟谈述。皆簉下筵欣叙玄奥。每思击节。故听涉乃多而特览其纲要。登预讲释屡结炎凉。三晋英髦望风腾集。晚住蒲州仁寿寺。聚徒御化树业当衢。然以地居方会。宾旅凑从季俗情芜多纵凡度。既行向背憎爱由生。愻道会晋川。行光河表。日延主客资给法财。皆委僧储通济成轨。或有所匮者。便课力经。始周告有缘。德洽民庶。为无不遂。所以方远传誉更振由来。自蕃王府宰台省群僚。并纡驾造展。咨谒余训或匆遽不过者。心愧悚战。如谓有所失矣。斯固德动物情。为若此也。愻癊道自资坐镇时俗。虽复贵贱参请。曾无迎送。加以言笑温雅谈谑任时。接晤缘机并称词令。而奉禁守节不妄亏盈。频致祥感时所重敬。大业末岁妖气云奔。因事返京夜停关首。所投主人家有五男。又勾外盗。见愻马壮。欲共私之。夜往其所。乃见十人围绕其马形并雄怒擐甲执兵。众盗同怖。因之退缩。细寻不见。又往趣之还见如初。无敢近者。进退至五遂达天明。既不见人。知是神感乃合面归忏焉。其冥通显益如此例也。又以仁让之性出自天心。预见危苦。哀怜拯济无择怨憎。通情尽一。唐初廓定未拔蒱州。愻与寺僧被拥城内。时有一僧恒欲危害。非类加谤乃形言色。愻虽闻此曾不辍虑。既规不遂乃欲翻城。事发将戮并无救者。愻涕泣辞谢于执事曰。此僧为过事属愻身。教导未通故为罪衅。此则过由愻起。宜当见戮。苦复设谏。执事知是其敌。而不忍见愻之云云。遂即释放。自此已后更发仁风。据事引之。达量之弘者矣。逮贞观中年冬。有请讲涅槃者。预知将终苦不受请。前人不测意故郑重延之。乃告曰。所以固辞者。不终此席耳。不免来意且后相烦。遂往王城谷中。道俗齐集。愻登座主题已告四众曰。世界法尔不久当终。敢辞大众。云何偈后请寄来生。遂依文叙释。恰至偈初即觉失念。经才三宿卒于山所。春秋七十有五。即其年十二月二十五日也。阖境同号若丧考妣。当夜雪降周三四里。乃扫路通行。陈尸山岭。经夕忽有异花绕尸周匝披地踊出。茎长一二尺许。上发鲜荣。似款冬色而形相全异。七众惊奉悲庆諠山。有折将入城示诸耆宿。乃内水瓶中者。至明年五月犹不萎悴。后拔之于地。方始枯矣。其冥祥所感希世如此。晋州有人性爱游猎。初不奉信。有传逊之祥兆达其耳者。乃造山觅之。花灭尸亡唯睹空处。仍大哭曰。生不蒙开信。死不蒙花瑞。一何无感。必神道有征。愿重灵相。言讫地踊奇花还长尺许。欣慰嘉应。遂折取而归通告乡川。由斯起信。并近年目信可妄传乎。愻弟道谦。学行之美少劣于兄。而讲解十地有闻关表。以仁寿住寺既滨关路。每因此嚣尘地接京都亟劳人事。乃顾言幽遁历观山水。谷号王城。因而栖处。时复登高临远。摛体风云具引名篇。高调清逸道俗宾会。又聚山门谈谑引心未曾虚老。以贞观元年卒于山舍。春秋六十七。愻抚之洒泪。与弟子道基等阇毗遗阴。收其余尘散之风府。追惟恩悌。为造释迦塼塔一躯。勒碑树德沙门行友为文

和上讳慧頵。俗姓张氏。清河人也。有晋永嘉。避地居于建业焉。天性通简风神详正。洽闻博达砥砺后贤。昔在志学早经庠塾。业贯儒宗艺能多具。父正见有陈文国英彦所高。自有别集。嘉其欣奉释门。悟其神宇将欲继世其业。故有所志请。并抑夺之和上识真日积情陈切至。若不出家誓当去世。乃恐其毕命。且隶李宗。既处静观权持巾褐。遂授三五秘要符箓真文并算数式易禁劾等法。神慧开明指掌通晓。又旁询庄老三洞三清杨子太玄葛生内诀。莫不镜识根源究寻支派。末乃思其真际崇尚自然。驻采练形。终期羽化。讨寻至理。若响难追。即密诵法华意归佛种。未经时序文言并竟。会陈帝度僧。便预比挍。太建年中便蒙敕度。令住同泰。剃落之后亲亲乃知。既是官许即便称庆。由附缁侣禀听众经。后至前达日增荣唱。隋降陈国北度江都。又止华林栖遑问法。有解法师。成论名匠。因从累载听谈玄义。稽洽先闻更弘神略。以道行成着缁素攸归。开皇末年被召京寺。于时晋王开信盛延大德同至日严。并海内杞梓递互相师。每日讲乘五轮方驾。遂得通观异部遍览众传仇讨旧闻考定新轨。陶津玄奥慧悟弥新。深鉴诃黎漏文小道。乃归宗龙树弘扬大乘。故得中百般若唯识等论。皆饮沐神化披阅文言讲导相仍用为己任。时闲屏退成虑研思。所诵法华通持犹昔并讲文义以为来习。贞悫守正不妄参迎。沙门智首道岳等。并学穷稽古架业重霄。饮德钦风留连信宿。详议法律删定宪章。欢笑而旋寻复造展。武德之始。皇姊桂阳长公主。造崇义寺。久崇戒范。义而居之。世属休明物情望重。律师玄琓道张朝市。行感紫宸气结风云。游从龙象每事邀延。叙言友敬而谦虚成治。时复栖焉。琓深戢机神弥隆致接故。有出罪受戒。常居元席矣。贞观十一年夏末。风疾屡增。召门人曰。形势不久将毕大辞。宜各敦自爱。不宜后悔。恨福业未就。以为虑耳。乃割其冬服并用成之。又曰。若识神自课可有常规。恐脱昏昧。非时索食一无与法后将大渐。时过索粥。答曰。斋时过矣。便默然不言。其临终奉正为如此也。至其年七月二十六日卒于所住。春秋七十有四。葬于高阳原之西。凿穴处之。后又迁南山丰德寺东岩。斲石为龛就铭表德余学年奉侍岁盈二纪慈诰温洽喜怒不形诲以行纲曲示纤密。蒸尝御涉炎凉不倦。初受具后。性爱定门启陈所请。乃曰。戒净定明。道之次矣。宜先学律。持犯照融然后可也。一听律筵。十有余载。因循章句遂欣祖习。贞观初年。拔思关表广流闻见。乃跪陈行意。便累余曰。出家为道。任从观化。必事世善。不可离吾。因而流涕。余勇意闻道。暂往便归。不谓风树易喧逝川难静。往还十载遂隐终天。悲哉

释道宗。姓卫氏。凭翊人也。行性虚融宽仁笃爱。优洽成济有名当世。弱年遗俗敦务释门。专志大论讲散文旨。周武废道隐形俗壤。内蕰明禁外附世尘。隋朝开教便预剃落。住同州大兴国寺。寺即文祖之生地也。房宇堂塔前后增荣。背城临水重轮叠映。寺立四碑峙列方面。宗于其中敷弘连席。悟物既广开洗尘心。而形解雄邃听徒崇重。四方宾客日别经过。周给供拟著名道俗。大业季历荐馁相寻。丘壑填骸人民相食。惟宗偏广四恩开化氓隶。施物所及并充其供。故蒲州道愻。同州道宗。住隔关河途经即日。情同拯济腾实广焉。众以德望攸归。举知寺任。统收僧侣。慈旨弘被。以法寄人弘成济在律僧众余学彝伦斯乱。乃到京室。延请沙门智首。中夏讲说。宗率其部属三百余人。横经承旨初不觉倦。立寺极久净地全无。虽未执触终染宿煮。释文至此宗乃知非。衔慨晚学未成护法。乃停讲翻秽方进后文。又常徒布萨物贵新闻。众多说欲不赴斯集。及闻欲之为教。诚为悕求。本是厌怠不成圣法。自尔尽报躬临说戒。诸有不来量事方许。每至累约。言涉勤繁者。皆为之流泪沾巾歔欷不已。其钦敬正法为若此也以贞观十二年遘疾卒于所住。春秋八十有五。门徒弟子五百余人。奉佩法训无因景仰。乃竭情厚葬。故[輲-山+而]驾连阴幢盖相接。数里之间皂白斯满。坟于城东立碑表德

释三慧。娄烦人。崇履涅槃以为正业。行流河朔名振伊瀍。大业初年。以学功成采。下敕征入慧日道场。东都晚进玄津通涉。慧有功矣。而神气清严顾盻成则。鼓言动论众所惮焉。帝以通道明机务须扬选。乃敕往巴蜀搜举艺能。属隋运告终寓居邛[棘/火]。流离从物因事引生。而性绝烦嚣屏居弘业。酂国公窦轨作镇庸蜀。偏所咨崇。服其处静自虚。致斯隆敬异等。慧观时制用。故无虚影。武德九年远朝京阙。敕见劳问任处黄图。工部尚书段纶。宿树善因造灵化寺。钦慧道素上奏任之。时复阐弘重移荥采。颇传笔记。后学称寻。贞观年中召入参译。缀文证义伦次可崇。制翻经馆序。控情置列赡勇丰矣。以其年卒于本寺。春秋七十矣。慧昔在绛州。独处别院感见神童。形质希世。致敬于慧云。屈法师诫勖知事勿耕墓所。言已便隐。初未之为述。后复重来还述前事。若不为语。当打彼僧必至死也。登为问之。乃正耕田中故冢。遂令止之。由是僧侣清晏卒无后患。自非立正处怀。焉使非人投告。故慧之垂训。不许触犯幽显。如所引云

释慧頵。姓李氏。江夏人。本寔陇西。世戴蝉冕。遥泒合于天潢。远条连于若木。十一世祖西晋都亭侯。重避难徂南亭于夏汭因遂家焉。十岁出家。师事舅氏光严寺明智法师。智即建初之入室。蒙命说以开筵。乃竭志依承。义门斯启。于斯时也。南国令主雅重仁王。每岁肆筵高选名德。年才弱冠预拟斯伦。高第既临声唱逾远。天子目睹天人仰赞。光宠国恩恭先是立。及天厌陈德隋运克昌。金陵讲席扫土俱尽。乃杖策游吴。大乘顿辔爰整其旅。广开学市。远招八埏之士。以扇一极之风。苏州刺史刘权。果达三德才着九能。又于简易时务依影法筵悦饮河之满腹。欣负山而无倦。自有陈沦没物我分崩。或漏网以东归。或入笼而北上。谷风以恩相弃。伐木以德相高。积伫朋从咸来谒敬。大业之始曲降皇华。竟以疾辞逸情山水。吴之高人为之胥附。咸请处于通玄依瑞象而弘演。有隋昏逸作梗妖氛。乃避地毗陵沉默宴处。而显灵瑞相二寺僧徒翘请弘法。寺有沙门智[(丰*力)/石]智猛。风猷警迈不乏精神。既遇通人倾心北面。勤则不匮敏而有功。并继敷扬俱驰东箭于时刑新轻典世涉屯蒙。长淮已南犹称吴国。杜威专制端委君临。崇尚佛理。钦兹归戒。大唐高祖扫旧布新。起师临洛征威谒帝。俯首应诏不悦于躬。頵为说宿因。释威忧愤。达顶生之非固。晓吴[渰-合+皛]之失图。威乃接足乌咽由斯而别。有余杭沙门道愿法济等。先禀成论义同门户。不远千里请道金陵。乃郁相然诺。既而敷畅至理药木滋繁。爰逮施奉并无轻费。于远行龙泉二寺。造金铜弥勒像各一躯。坐高一丈五尺。用结来生之缘也。贞观元年通玄上德惠仪法师。道心精粹量包山海。修己安人非几不践。东晋之日吴有白尼。至诚感神无远弗届。天竺石像双济沧波。照烛神光融曜沪渎。白尼迎接因止通玄。自晋距陈多显灵瑞。隋末军飙玉石俱尽。二像尊仪蒙犯霜露。仪师独苦心行切情昏晓。以佛无殿僧何得安。乃跋涉山谷升景[揙-戶+(今-一)]材。不逾一年浮泛千丈。履深冒险还到大吴。广开月殿指画斯立。頵以风雨相感。席卷而还。无替两时功兼二事。有吴县令陈士绰者。排繁从义倾仰法音。请讲法华涅槃。文轴才竟疲役增劳。即以麈尾付嘱学士智奘曰。强学待问无惮惠风。师逸功倍不惭屡照。誓言既止怡然冥目。以贞观四年十月终于通玄。春秋六十有七。其年十一月坟于白虎之南岭。学士弟子等千余人哀泗伤心。恐芳仪之有绝。乃树高碑。江王学士诸麟为文。贞观五年弟子法韶等。孝情殷至攀号靡及。谨于坟前建塼塔五层。禅师慧仪乡拜胜德。香火情轸兼事经纶。故使瞰回凭高当衢向术。生平子弟。仰琼级而沾襟。宿昔德朋。望玉轮而屑涕。常州沙门法宣曰。余与上人情均道勰。君终我疾。枕泪眠号素车不驰。玄壤长隔欲伸悲绪。聊书短铭。方坟在列。灵塔斯布。爰属胜人允兹崇树。于惟法主人胜德全。爱河早越心灯幼传。岩岳一篑哮吼三年。青蒲应举紫极闻天。名邦伫化利物攸往。衢尊日斟悬镜常朗。义海傍溢谈峰直上。谁谓明珠忽潜幽壤。神丘掩穴素塔标坟。琼龛宿雾玉掌排云。涧松送响岩桂呈芬。山飞海运迁贸相踵。火入秦陵书开汲冡。惟兹道力巍巍长竦

释法恭。姓顾氏。吴郡吴人也。正信天发成德自然。妙识悟道高情拔俗。故知为道者贵其精力。通方者归其至当。立朝者宗其笃诚。招隐者味其闲放。详之于恭。谅法侣之羽仪。人伦之准的矣。初生之夕室有异光。爰洎抚尘便能舍俗。事武丘聚法师为弟子也。受具之后。听余杭宠公成实屺公毗昙。逮宠将亡。乃以麈尾付嘱。凡斯先达皆人杰也。恭既受法寄相续弘持。三吴九派之流。争趋问道。而劳谦终日应对不疲。行高而挟如愚。学广而陈面壁。后言游建业历询宗匠。深疑硕难每祛怀抱。固有无得之道大弘。遗名之情斯着。乃旋轸旧壤。幽居于武丘山焉。烧指供心。痛恼之情顿遣。檐禽庭兽。长往之志弥存。开皇中年。州将刘权。政成吴土心游释教。乃严驾山庭屈还城邑。住回向寺。既迫兹固请翻然回虑。以为体道由心。道存则丧于彼我。立教在迹。教行则混其显晦。乃游洛转法通流甘露。挹河仰岳均美前奇。大唐阐化弥崇弘演。贞观十一年下敕赴洛。常州法宣同时被召亦既来仪。深降恩礼对扬帷扆。辩说纷纶明像教之兴灭。证遗法之嘱付。入侍宴筵既摛雅什。田衣作咏仍即赐缣。有感圣衷深见颜色。特诏留住传送京师。四事资给务令优厚。雍州牧魏王。遥加钦请以为戒师。亲降疏曰。昔道安晦迹襄阳。声驰秦阙。慧远栖心庐岳。名振晋京。故知善言之应非徒千里。明月所照不隔九重。法师笠泽上仁震维高德。律行净于青眼。威仪整于赤髭。传灯之智不穷。法施之财无尽。弟子摄此心马。每渴仰于调御。垦此身田常载怀于法雨。若得师资有托。冀以祛此六尘。善尊启行。庶无迷于八正。谨遣咨祈伫承慈诱。既膺斯请供施特隆。自尔朝野明达缁素清高。闻风延伫望室奔凑者。厥罕书矣。然其广植德本遐举胜幢。宝殿临云金容照日。讲筵初辟负笈相趋。谈疏才成名都纸贵。加以博通内外。学海截其波涛。鸿笔雕章。文囿开其林薮。以贞观十四年十月六日。迁神于西京大庄严寺。春秋七十有三。冕旒兴悼有识含悲降敕加以赙赠。并造灵舆。递给传乘。付弟子慧袭送柩还乡。以十五年二月十五日。窆于武丘之南岭。道俗奔赴望途悼泣。门人等师资增感岁序易驰。非夫琓琰孰陈不朽。乃共竖丰碑。式陈偈颂。中书令江陵公岑文本制序。朝散大夫著作郎刘子翼制铭。两叙风声各其志矣

释智正。姓白氏。定州安喜人也。家传信奉夙着弘通。才预有知便辞世网。识见弘举不群蒙稚。年十一将欲落采。父母诸戚对之泣泪。而颜色无改。师知其远度也。日授未闻。随得缘记录为谱谍。有所遗忘寻问相续。身无戏掉口不妄传。奉戒精勤昏晓自策。和上同师私共叹异。年虽弱冠曾无驱役。供赡所须恣其学问。不盈数载慧声遂远。开皇十年。文皇广访英贤。遂与昙迁禅师同入魏阙。奉敕慰问令住胜光。仁寿元年。左仆射虞庆则。钦正高行为奏寺额。造仁觉寺延而住之。厚礼设御。正乃深惟苦本。将捐此务归静幽林。承终南至相有渊法师者。解行相高京城推仰。遂往从焉。道味江湖不期而会。因留同住二十八年。静恭无事不涉人世。有请便讲详论正理。无请便止安心止观。世情言晤不附其口。贞梗自课六时无憩。以贞观十三年二月二十八日卒于本住。春秋八十有一。弟子智现等。追惟永往感息难顾。鸠拾余身。于寺之西北凿岩龛之。铭记如在。现少出家咨承法教。正之箴诫略无乖绪。致所著诸疏并现笔受。故正之制作也。端坐思微。现执纸笔承颜立侍。随出随书终于毕部。乃经累载初不赐坐也。或足疼心闷不觉倒仆。正呵责曰。昔人翘足七日尚有传扬。今尔才立颠坠。心轻致也。其翘仰之极。复何得而加焉。正凡讲华严摄论楞伽胜鬘唯识等不纪其遍。制华严疏十卷。余并为抄记。具行于世

释慧棱。姓申屠氏。西隆人。胎中父亡。惟母鞠育。三藏懁慧。思愿闻法。母氏怜其孤苦。相从来听襄阳闰法师三论。文义之间深有领览。年至八岁其母又终。无师自发。独诣邑西檀溪寺诞律师而出家。十六乃往荆州茅山明法师下。依位伏听。问经大意深有奇理。召入房中。三年曲教惟陈不有有也棱于此义深会其旨。隋末还襄。又逐安州暠师入蜀凡有法轮皆令覆述。吐言质朴谈理入微。时人同号得意棱也。及暠下狱。棱亦同绳。身被桎梏于成都县。一狱囚徒请讲三论。周于五遍。敕遂释放。便逐暠还。既达安州粮粒勇贵。旦往随州巡里告索。暮达暠所如常采听。往还三百深有足功。然其报力雄猛。生无一患。门学所推。及暠力微四大退贬。令代讲涅槃。咸怪其言谓违暠义。时席端俊异者三十余人。将往副水百有余日。惟讲三论。后暠患愈还返安州。常于暠房叙经大意。外有侧听皆为漫语白暠曰。棱于初章全若不解。明日上讲。请为定之。及时告曰。欲定初章者出来。时问侣盖众者二十五人。一一诵呈。皆云不是。棱最后述句。句虽异皆云得意。由是靡伏莫敢轻者。暠之将终告曰。棱公来。吾今付嘱最后续种。自吾讲来惟汝一人得经旨趣。乃握棱手曰。夫讲说者应如履剑。不贪利养不惮劬劳。欲得灯传多于山寺。读经法事并为物轨。如为一人众多亦然。如此可名报佛恩也。又曰。共公同涉苦辛。年载不少。惟以无相为本。然后言矣。语已而终。初未嘱前。棱梦神人失两眼。又见一人着青衣执宝镜放光来印。棱心既受诀已。百日怀恋。后还襄州紫金寺。讲论五年。众有三百。贞观八年又还须弥。讲涅槃大品惟度等经。至十二年三月。梦鹰入寺群岛飞去。因即散众。及司功搜访。一无所获蒋王临襄。佛法昌显。请于梵云相续斋讲。道俗翕习又复腾涌。至十四年正月半。有感通寺昶法师。曰梦见阎王请棱公讲三论。拔公讲法华如何。棱曰。善哉。慧棱发愿。常处地狱教化众生讲大乘经。既有此征。斯愿毕矣。至九月末。蒋王见棱气弱。送韶州乳二两。逼令服之。其夕梦见一衣冠者曰。勿服此乳。阎罗王庄严道场已竟大有乳药。至十月半黄昏时。遂觉不悆。告弟子曰。吾五藏已崩无有痛所。四更起坐告寺主宝度曰。忆年八岁往龙泉寺借观音。未至耆阇已讲三遍皎如目前。言未讫。外有大声告曰。法师早起烧香。使人即到。度曰何人。答曰。阎罗王使迎。棱即起烧香洗浴忏悔礼佛讫。还房中与度别。食粥未了。便取一生私记焚之曰。此私记于他读之。不得其致矣。至小食时异香忽来。棱敛容便卒。即十四年十月十六日也。春秋六十有五。合境僧众七日七夜法集功德。蒋王赠绢五十疋。送于凤林山。玄素同集五千余人。开讲设斋。终日方退云

释智拔。姓张襄阳人。幼年清悟雅好道法。六岁出家。初为闰师弟子。闰顾有济器。乃携付哲法师。哲亦襄川僧望。具之别传。初诵法华。日通五纸。经中理路略有规度。惟曰。斯经诸佛出世之大意也。一人一道非弘不通。誓毕依持开悟蒙俗。周听乃洽。承帝京上德吉藏法师四海标领三乘明匠。寻诣奉旨欣击素心。首尾两遍命令覆述。英俊鼓言无非乱辙。藏亲临坐。拔问众曰。一乘为两。遂分为三。亦可一乘为两。分为三两。众无敢答。藏曰。拔公此问深得旨矣乃嘱累。大法必在机缘。于是还襄。会贼徒扰攘无由讲悟。昼藏夜伏私蕰文义。后值清平住耆阇寺。恒在常济。讲法华经年别五遍。门人法长后生颖萃。见住梵云领徒承业。贞观十四年九月十七日。于清信士张英家。宿集竖义开法华题。或问今昔开覆三一之旨者。答对如风响。解悟启时心。便告棱法师曰。智拔答毕须弥来难。尽皆神俊。诣八方乡里大德檀越等相别。时不测其言也。遂即潜然。迫而察之。已迁化矣。合境玄素嗟惋惊恸。颜状如生。加坐坚正蒋王躬临烧香供养。赠物百余段。墓所设五千僧斋。春秋六十八矣

释慧瑜。姓岑氏。少孤窘。三岁二亲俱丧。养于舅氏。五岁随外祖往长沙寺听。见佛啼泣恋慕不肯还家。遂住之为寺救苦法师弟子。令诵大品。五十日中一部通利。晚听三论大品。镜其宗领。随有行文。观用明的。逢难入玉泉山。寺侧有泉旁作草庵。于中宴坐二十三年。初无暂离。观心纯净未可言睹。泉神供奉时或见闻。黑蛇一头长二丈许。隐显现身如守护相。群贼虽来无敢近者。有老贼张赫伽者。勇悍无前携引十贼。身挟两刀欲杀此蛇。去二百步。蛇乃张目出光。贼徒皆倒经两日间瑜觉往救。七人已死。蛇随瑜行。为诵大品大明咒讫。三人方活。于是四远闻风往造供施委积。贞观十年。荆州道俗请出胜觉寺讲三论大品。开化未闻佛法由盛。十四年七月二十三日。合寺同见群星入井。不测其故。至八月十七日。讲大品至往生文未讫。手执如意于座而卒。春秋七十有九

释慧持。姓周。汝南人也。开皇初年。父任豫章太守。因而生焉。少机警美姿制。栖游之方欣其言晤。履历名邦将挹道化。初达丹阳开善寺。投满法师而为息慈。令诵大品。日通五纸。斯经易诵难持。而能文句无爽。时共美之。年登冠具。身长七尺色相光伟。执持威容不妄回视。故俗又目曰象王持也。乃听东安庄法师。又听高丽实法师三论。钩探幽极门学所高。兼善老庄易史。谈玄之次寄言洗理。越公杨素治兵淮海。闻风造展。叹其清悟曰。斯寔绝伦之僧也。隋末避难往越州住弘道寺。常讲三论大品涅槃华严庄老。累年不绝。立志坚白。书翰有闻。不出寺门将三十载。加坐不卧勤苦至终。以贞观十六年八月二十三日旦。告弟子曰。吾欲往他方教化。急作食。及时至三下。前食还房。加坐绳床敛容而逝。弟子谓言入定。三日任之。会稽丞杜伏护者蔬素长斋。依常参拜闻有异香方知久化。跏结铿然伸而不得。乃坐送大禹山。都督已下玄素万余人。悲叹相嗟至于殓所。春秋六十八矣

释智凯。姓冯氏。丹阳人。父早亡。六年听吉藏法师法华火宅品。夜告母曰。经明火宅者。只我身耳。若我是火宅。我应烧人。既其不烧明知无我。终夜达朝诣藏出家。身相黑色。故号乌凯。年十三。覆藏经论纵达。论并不拘检约。随藏会稽嘉祥等寺。门人英达无敢右之。及藏入京即还静林聚徒常讲。武德七年。剡县立讲听徒五百贞观元年。往余姚县小龙泉寺。常讲三论大品等经。誓不出寺胁不亲席。不受供施自僧而已。佛殿之后忽生一池。便曰。只饮此池可以卒耳。为性慈仁言极獚厉。时越常俗多弃狗子。凯闻怜之乃令拾聚。三十五十常事养育。毡被卧寝不辞污染。至十九年。齐都督请出嘉祥令讲三论。四方义学八百余人。上下僚庶依时翔集。用为兴显也。百有余日日论十人。答对冷然消散无滞。初发龙泉小池即竭。凯闻叹曰。池竭食亡吾无返矣。至二十年七月二十八日。依常登座。手执如意默然不言。就捡已终。乃加坐送大禹山七日供养。常有异香。州宰自捡深发坚信。乃起塔七层以旌厥德云

续高僧传卷第十四续高僧传卷第十五

        大唐西明寺沙门释道宣撰

    义解篇十一　正纪十五　附见四

唐越州静林寺释法敏传一

唐襄州光福寺释慧璇传二

唐襄州神足寺释慧眺传三

唐绵州隆寂寺释灵睿传四

唐京师弘福寺释僧辩传五

唐京师普光寺释法常传六

唐泽州清化寺释智徽传七

唐泽州清化寺释玄鉴传八

唐京师弘福寺释玄会传九

唐京师慈悲寺释行等传十

唐蒲州仁寿寺释志宽传十一

唐相州慈润寺释慧休传十二(昙元　灵范)

唐京师弘福寺释灵润传十三(净元　智衍)

唐京师慈恩寺释道洪传十四

唐京师慈恩寺释义褒传十五

释法敏姓孙氏。丹阳人也。八岁出家。事英禅师为弟子。入茅山。听明法师三论。明即兴皇之遗属也。初朗公将化。通召门人。言在后事。令自举处。皆不衷意。以所举者并门学有声。言令自属。朗曰。如吾所举乃明公乎。徒侣将千名明非一。皆曰。义旨所拟。未知何者明耶。朗曰。吾坐之东柱下明也。明居此席不移八载口无谈述身无妄涉。众目痴明。既有此告莫不回惑。私议。法师他力扶矣。朗曰。吾举明公必骇众意。法教无私不容瑕隐。命就法座对众叙之。明性谦退泣涕固让。朗曰。明公来吾意决矣。为静众口聊举其致。命少年捧就传座。告曰。大众听。今问论中。十科深义。初未曾言。而明已解。可一一叙之。既叙之后。大众惬伏。皆惭谢于轻蔑矣。即日辞朗。领门人入茅山终身不出。常弘此论。故兴皇之宗或举山门之致者是也。敏采摘精理出听东安。言同意异更张部别。年二十三又听高丽实公讲大乘经论。躬为南坐结轸三周。及实亡后。高丽印师上蜀讲论。法席雕散陈氏亡国。敏乃反俗三年潜隐。还袭染衣避难入越。住余姚梁安寺。领十沙弥讲法华三论相续不绝。贞观元年。出还丹阳讲华严涅槃二年。越州田都督。追还一音寺。相续法轮。于时众集义学沙门七十余州八百余人。当境僧千二百人。尼众三百。士俗之集不可复纪。时为法庆之嘉会也。至十九年。会稽士俗请往静林讲华严经。至六月末。正讲有蛇。悬半身在敏顶上。长七尺许。作黄金色吐五色光。终讲方隐。至夏讫还一音寺。夜有赤衣二人。礼敏曰。法师讲四部大经功德难量。须往他方教化。故从东方来迎法师。弟子数十人同见此相。至八月十七日。尔前三日三夜无故闇冥。恰至二十三日将逝。忽放大光夜明如日。地为震动因尔迁化。春秋六十有七。身长七尺六寸。停丧七日异香不灭。莫不怪叹。道俗庄严。送于隆安之山焉

释慧璇。姓董氏。少出家在襄州。周灭法后南往陈朝。入茅山听明师三论。又入栖霞听悬布法师四论大品涅槃等。晚于安州大林寺听圆法师释论。凡所游刃并契幽极。又返乡梓住光福寺。会乱入城。卢总管等请在官舍讲华严经。僧徒拥聚千五百人。既属贼围各怀翘敬。不久退散深惟法力。唐运斯泰又住龙泉。三论大经镇常弘阐。兼达庄老史子谈笑动人。公私荣达参问繁结。蒋纪诸王互临襄部。躬申敬奉坐镇如初。王出门顾曰。迎送不行。佛法之望也。由此声誉又逸汉南。贞观二十三年。讲涅槃经。四月八日夜。山神告曰。法师疾作房宇。不久当生西方。至七月十四日讲盂兰盆经竟。敛手曰。生常信施今须通散。一毫以上舍入十方众僧及穷独乞人并诸异道。言已而终于法座矣。春秋七十有九。惟璇立性虚静不言人非。宾客相投欣若朋友。面常含笑慈育在怀。涉猎玄儒通冠文釆。襄荆士素咸倾仰之。闻其长往无不堕泪。初住光福寺。居山顶引汲为劳。将移他寺夜见神人。身长一丈衣以紫袍。顶礼璇曰。奉请住此常讲大乘。勿以小乘为虑。其小乘者亦如高山无水不能利人。大乘经者犹如大海。自止此山多佛出世。一人读诵讲说大乘。能令所住珍宝光明眷属荣胜饮食丰饶。若有小乘前事并失。惟愿弘持勿孤所望法师须水。此易得耳。来月八日定当得之。自往剑南慈母山大泉。请一龙王去也。言已不见。恰至来期七日初夜。大风卒起从西南来。雷震雨注。在寺北汉高庙下佛堂后百步许。通夜相续至明方住。惟见清泉香而且美。合众同幸。及亡龙泉渐便干竭。据斯以言亦感通之奇致矣

释慧眺。姓庄氏。少出家。以小乘为业。游学齐徐青海诸州。数论之精驰誉江汉。开皇末年。还住乡壤之报善寺承象王哲公在下龙泉讲开三论心生不忍曰。三论明空。讲者着空。当发言讫。舌出三尺。鼻眼两耳并皆流血。七日不语。有汰律师。闻其拨略大乘。舌即挺出。告曰。汝大痴也。一言毁经罪过五逆。可信大乘方可免耳。乃令烧香发愿忏悔前言。舌还收入。便舆往哲所。誓心敛迹惟听大乘。哲之云亡。为设大斋于墓。又建七处八会广请道俗。百日既满。即往香山神足寺。足不踰阃常习大乘。每劝诸村年别四时讲华严等经。用陈忏谢。常于众中显陈前失。独处一房常坐常念。贞观十一年四月三日。在寺后松林坐禅。见有三人。形貌都雅赤服。礼拜请受菩萨戒讫。白曰。禅师大利根。若不改心信大乘者。千佛出世犹在地狱。闻此重嘱。涕泗交流大哭还寺。在讲者房前宛转呜咽不能得言。以水洒醒。乃更大哭。绕佛忏悔。用此为恒。又劝化士俗。造华严大品法华维摩思益佛藏三论等各一百部。至十三年三月九日中时。佛前礼忏因此而终。春秋八十余矣。自终七日。林树变白大泉浑浊。过此方复。斯亦知过能改无过者同。诚可嘉矣。寺去城邑将五十里。从受归戒者七千余人。填赴山河为建大斋于墓所。三十法师各开一经。用津灵造

释灵睿。姓陈。本惟颖川。流寓蜀部。益昌之陈乡人也。祖宗信于李氏。其母以二月八日道观设斋。因乞有子。还家梦见在松林下坐有七宝钵于树颠飞来入口。便觉有娠。即不喜五辛诸味。及其诞已设或食者母子头痛。于是遂断。八岁二亲将至道士所令诵步虚词。便面孔血出遂不得诵。还家入田。遇见智胜法师。便曰。家门奉道。自欲奉佛随师出家。即将往益州胜业寺为沙弥。一夏之中。大品暗通。开皇之始。高丽印公入蜀讲三论。又为印之弟子。常业大乘。后随入京流听诸法。大业之末。又返蜀部住法聚寺。武德二年。安州暠公上蜀。在大建昌寺讲开大乘。睿止法延三年。后还蜀本住。常弘此部经二年许。寺有异学。成实朋流嫌此空论。常破吾心将兴害意。睿在房中北壁而止。初夜还床栖遑不定。身毛自竖。移往南床坐。至三更忽闻北壁外有物撞度达于卧处。就而看之。乃漆竹笴槊。长二丈许。向若在床身即穿度。既害不果。又以银挺雇贼入房。睿坐案边觅终不获。但有一领甲在常坐处。睿知相害之为恶也。即移贯还绵州益昌之隆寂寺。身相黑短止。长五尺。言令所及通悟为先。常讲大乘以为正业。贞观元年。通州骞禅师作檀越尽形供给。三百听众。至七年八月二十五日夜。睿梦有衣冠者来迎骞往西方去。徒众钵中皆空无物。至三十日。寺钟大小七口。铜磬十余一时皆鸣。至三更据绳床加坐而终。睿自此后。周流讲唱传化不绝。至二十年八月二十一日四更大风忽起。高声言曰。灵睿法师来年十月。往南海大国光明山西阿观世音菩萨所受生也。至期十月三日。合寺长幼道俗。见幡华菩萨满寺而下。晚讲入房看疏读经。外有僧告。幡花异香充寺及房。睿闻捉经出看敛容立终。坚持不倒。扶卧房中。三更忽起加坐如生刺吏以下躬手付香供养其尸。道俗相送归东度山。设大会八千人。时年八十三矣。然其洁清。童稚过中不饮。荤辛莫履。具尽报云

释僧辩。俗姓张。南阳人也。渚宫陷没入关住于冯翊焉。年甫七岁日诵千言。时以奇之。声于乡壤。十岁欣仰道法思欲出家。局以公宪。未蒙剃落。乃听维摩仁王二经。文义俱收。升座覆述。宣吐教理有称于时。先学大德相顾曰。吾等没后不足忧也。此人出家绍隆遗法矣。开皇初年。敕遣苏威。简取三千人用充度限。辩年幼小最在末行。轻其行业召令口诵。言词清啭章句契断。神明朗正。见者属目。由是大蒙嗟赏。余并不试。同得出家。受具已后专寻经论。时有智凝法师。学望京华德隆岳表。辩从问知津乃经累载。承席覆述允合同伦。遂使旁疏异解曲有正量。识者佥悟击其大节。大业初岁。召入大禅定道场。众复屯之欣其开解。武德之始。步出关东蒲虞陕虢。大弘法化。四远驰造倍胜初闻。尝处芮城将开摄论。露缦而听。李释同奔序王将了。黄巾致问酬答乃竟。终诵前关。辩曰。正法自明邪风致翳。虽重广诵不异前通。黄巾高问转增愚叟谓其义壮。忽旋风勃起径趣李宗。缦倒掩抑身首烦扰。冠帻交横衣发紊乱。风至僧伦怗然自灭。大众笑异其相。一时便散。明旦入文。赧然莫集。辩虽乘此胜。而言色不改。时共服其[异-己+巳]度也。贞观翻经被征证义。弘福寺立又召居之。虽屡处以英华而情不存得丧。约时讲说不替寒温。异学名宾皆欣预席。故使海之内外僧杂华夷不远万里承风参谒。俱舍一论振古未开。道岳法师命章构释。辩正讲论废而听之。随闻出钞三百余纸。或闻初开法肆或中途少闲。但有法坐无论胜负。咸预位席横经而听。斯渴法之。深良未俦矣。而谦让知。足不重荣势。名满天下。公卿咸委。而不识其形也。皆来觅之。辩如常威仪不变其节。任其来去曾无迎送。时侪伦诸德。以此怀尚而不能行也。以贞观十六年六月十三日卒于弘福寺。春秋七十有五。于时炎曦赫盛停尸二旬。而相等生存形色不变。迄至于葬日亦不腐朽。于时亢旱积久埃尘涨天。明当将送夜降微雨。故得幢盖引列。俱得升济。七众导从不疲形苦。殡于郊西龙首之原。凿土为龛处之。于内门通行路。道俗同观。至今四年鲜明如在。自辩置怀慈济。爱法为功。路见贫苦不简人畜。皆尽其身命济其危厄。讲听之务惟其恒习。其摄论中边唯识思尘佛性无论。并具出章疏在世流布

释法常。俗姓张氏。南阳白水人也。高祖隆仕魏因移于河北郡焉。少践儒林颇知梗概。而厌其諠杂情欣出家。奉戒自守不郡非类。霜怀标举为众所推。年十九。投昙延法师。登蒙剃落既预听限。大阐宏猷。学不逾岁。即讲涅槃。道俗听者咸奇理趣。自尔专亲侍奉晓夕咨谋。每击幽致。延欣其情理深当。乃摩顶曰。观子所涉。必住持正法矣。于即研精覃思无释寸阴。时年二十二。摄论初兴。随闻新法仰其弘义。于时论门初辟。师学多途。封守旧章鲜能回觉。常乃博听众锋校其铦锐。秦齐赵魏靡不周行。时积五年钻核名理。至于成实毗昙华严地论。博考同异皆为轨辙。末旋踵上京慨兹异叙。随讲出疏示显群迷。隋齐王暕。召结时望盛演释经。登预法座敷陈至理。词义弘远罕得其门。佥共美之嘉叹。成俗遂有。胥徒归凑。相续依承。四时讲解以为恒任。大业之始荣唱转高。爰下敕旨入大禅定。相寻讲肆成济极多。唐运初兴遐迩清晏。四远投造增倍于前。每席传灯播扬非一。贞观之译证义所资。下敕征召恒知翻任。后造普光宏壮华敞。又召居之。衣服供给四时随改。又下敕令为皇储受菩萨戒。礼敬之极众所倾心。贞观九年。又奉敕召。入为皇后戒师。因即敕补兼知空观寺上座。抚接客旧妙识物心。弘导法化长镇不绝。前后预听者数千。东蕃西鄙难可胜述。及学成返国皆为法匠。传通正教于今转盛。新罗王子金慈藏。轻忽贵位弃俗出家。远闻虔仰思睹言令。遂架山航海远造京师。乃于船中梦瞩颜色。及睹形状宛若梦中。悲涕交流欣其会遇。因从受菩萨戒。尽礼事焉。十四年。有僧犯过。下敕普责京寺。大德纲维因集于玄武门。召常上殿。论及僧过。常曰。僧等蒙荷恩惠得预法门。不能躬奉教网。致有上闻天听。特由常等寡于训诲。耻愧难陈。遂引涅槃付属之旨。上然之。因宥大理狱囚百有余人。又延设供。食讫而退。及李道居先。不胜此位。率僧邀驾随顿表上。既不蒙遂。因染余疾。的无痛所右胁而终于住寺。春秋七十有九。即贞观十九年六月二十六日也。至七月二日。葬于南郊高阳之原。时炎景陵天游尘翳日。逮至发引之前。夜降微雨。及于明旦。天地清朗云雾四除。纤尘不飞道路无拥。京寺僧侣门人子弟等。各建修幢三十余车。前后威仪四十余里。信心士女执素幡花列侍左右。乃盈数万。卿相傧从。佥以荣之。初常涉诣义门妙崇行解。故众所推。美归于摄论。而志之所尚慕涅槃。恒欲披讲未之欣悟。遂依众请专弘此论。陶冶理味精贯匈怀。依时赴讲全无读诵。才有余暇课业行道。六时自励片无违缺。有大神王冠服皆素。率其部从随其旋绕。道俗时见。密以高之。又曾宵夜至佛堂中。壁画乐天一时起舞。后于中夜又在佛堂。观音菩萨从外入户上住空中。身相瑰奇佩服璎珞。晃发希有良久便灭。后经五年。天将欲曙。又感普贤菩萨从东而来。去地五六丈许。常之专精。征应为如此也。故立志清峻逾久逾剧。所获法利多造经像。但务奇妙不言其价。岁建檀会终尽京师。悲敬两田无遮供养。自所服用粗弊而已。讲扬别供一不受之。还布众中持操无改。着摄论义疏八卷玄章五卷。涅槃维摩胜鬘等。各垂疏记。广行于世。弟子德逊等。为立碑于普光之门。宗正卿李百药为文

释智徽。俗姓焦。泽州高平人也。年十三。志乐出家不希世累。住本州清化寺。依随远法师听涉经论。于大涅槃偏洞幽极。故齿年学稔为诸沙弥之卓秀者也。立性勤恪乐理僧务。每有执役不惮形苦。昼供养僧夜读章疏。衣不解带研精无怠。受具已后。神思高正戒行明洁。然平恕俭约见者钦属。歆慕弘道岁常讲涅槃十地地持维摩胜鬘。用为恒业。声务广被远近追风。提襆裹粮寻造非一。隋炀御历珍敬弥隆。大业七年。下诏延请入于东都内道场。礼异恒伦日增荣供徽立操自昔一不受之。盈尺之贮不附箱囊。率性超然不妄倾涅。但专讲诵宣导为先。伪郑之初洛城恒闭。徽以兵戈方始开悟未因。乃杖锡出城思济乡壤。于时守卫严防梗涩难通。而徽安行限阈守当不觉。斯固善神之所送也。既达高平道俗欣赴。世接屯难饥馁相委。乃遗以粮粒拯济寔多。皂素赖之皆餐法味。便即四时长讲屡有升堂。外施衣帛悉供讲众。频值俭岁米食不丰。异客暴来两倍过旧。徽以听侣不安。为营别院。四方学士同萃其中。财法两施无时宁舍。怀州都督郧国公张亮。钦抱德教远延讲说。道俗屯赴。又结河阳。乃请为菩萨戒师。珍敬道风誓为善友。夏讲涅槃。解恣便讫。觉少不悆。众咸怪之。还房静念俄顷便逝。春秋七十九。即贞观十二年三月二十日也。怀州道俗哀若至亲。送葬归于本邑。自徽之在远门也。敬法尊人诚孝第一。每登法席。讲析幽通。皆云。大法师意如此。因即声泪俱下。常谓诸徒曰。父母生吾肉身。法师生吾法身。恩报此恩何由可逮。惟有弘教利物。薄展余怀耳。所以每岁常讲不敢告劳。以惟斯故也。兼以课己行业无亏六时。手执熏炉约数承礼。夜不解衣一生恒尔。清素寡欲不乐交游。敷化之余便营僧事。故泽部长幼咏仰于今

释玄鉴。俗姓焦。泽州高平人也。天性仁慈志乐清洁。酒肉荤辛自然厌离。十九发心投诚释种。爱重松林终日庇其下忘遗食息。后住清化寺。依止远公听采经论。于大涅槃深得其趣隋运末龄贼徒交乱。佛寺僧坊并随灰烬。众侣分散颠仆沟壑。鉴守心戒禁曾无愆犯。食唯蔬菜衣则蕴麻。屡经岁序情无嚬蹙。及至年谷丰熟。还返故乡。招集缁素崇建法席。劝诸信识。但故伽蓝皆得营复。有故塔庙并令涂扫。遂使合境庄严赫然荣丽。奉信归向十室其九。兼以正性敦直言行相高。行值饮啖非法。无不面谏诃毁。极言过状不避强御。或与语不受者。便碎之酒器。不酬其费。故诸俗士聚集宴饮。闻鉴来至并即奔散。由是七众尊虔。敬其严厉重其清贞。数有缮造工匠繁多。豪族之人或遗酒食。鉴云。吾今所营必令如法。乍可不造理无饮酒。遂即止之时清化寺修营佛殿。合境民庶同供崇建。泽州官长长孙义。素颇奉信闻役工匠其数甚众。乃送酒两舆以致之。鉴时检校营造。见有此事。又破酒器狼籍地上。告云。吾之功德乍可不成。终不用此非法物也。义闻大怒。明欲加恼。夜梦有人以刀临之。既忽警寤即事归忏。又遇疫气死亡非一。皆投心乞命。鉴为之忏悔令断酒肉。病者痊复。时大重之。有乡人李迁者。性偏嗜酒。既遇时气无由自济。遂悔酒过用为死调。俄尔鉴至无何便去。迁遂除差。因尔厌离饮酒永不涉言。纵忽闻气如逢毒势。告其友曰。自见鉴师已来。尚不喜闻。况当见也。故戒节冥感皆此之类。于今神志贞亮。每讲涅槃十地维摩。四时不辍。春秋八十有三。初鉴以传法之务。职司其忧。众侣乖仪。则纠弹驱摈。时俗佥讶其梗直也及武德六年。当部濩泽县李录事者。死经七日。隐身谓妻曰。吾是李录事也。计吾犹得六年在世。但为司命枉来取我。生埋冢中。已诉阎王。蒙放在人中。浮游六年。今在鬼道。未然之事皆预知也。卿家贫窘。但为他卜无不必中。因可获财以利大小。便尔卖卜。鬼为通疑。方远皆诣谓为大圣。后谓妻曰。人命无常。何不修福。可往鉴师所听法。遂相将入讲堂中。安置壁角以物自障。共人言议应变迅速。乃经晦朔。或有问者。何不现形耶。答曰。今在鬼趣。受身极陋自不忍见。况复他也。又往景业寺听维摩经。有余法师。谓曰。今讲此经感何人听。答曰。自人头已上便是鬼神。上及诸天。重级充满。然都讲唱文。诸天神等皆敛容倾耳。恐其声绝。法师解释皆散乱纵恣无心听受。愿如法讲说勿妄饮啖也。何以知然。见天神等闻法师酒气皆回面而听。因即悔过令废饮之。鬼曰。此定须断天神不许宁不讲也。非惟此会独感诸天。但有法事无不来降。不可轻矣。鉴闻异寺有此声告。倍复信奉。兢兢异常

释玄会。字怀默。俗姓席氏。其先豳土安定人也。远祖因官故。又居京兆樊川之秘阪焉。年十二。精苦绝伦。欣志捐俗。而仪相秀挺有异神童。隋汉王谅。见而奇之。奏度出家。仍住海觉寺。为总法师弟子。自落采之后即预讲席专志涅槃。勤至之功伦等推尚。总深会之解也。举为覆述。所以槃节拘致由来拥虑者皆剖决。通释泠然可见。时大赏之以为涅槃之后胤也。因尔改前旧章更新户牖穿凿之功。难与仇抗。造涅槃义章四卷。义源文本时文释抄部各四卷。自延远辍斤之后。作者祖述前言。惟会一人独称孤拔。武德之始。学观大张。沙门昙献道开国望。造慈悲寺奏会以为寺主。经始惟新法务连续。引接后昆。讲扬此部将四十遍。于时同侣同业相推元席。而让以成治。雅为学宗性慕人法不滥尊严。但有法座皆通咨听。纵己旧闻倾如新渴。斯敬重之极。末象罕遇也。总法师曰。吾非圣人。何得此子入吾室乎。相法师曰。经云。后五百岁有福智者。此子谓乎。法之大将岂不然乎。岳法师曰。此公就我学俱舍者。同事摄也。愿以妙庄严世值善知识矣。振法师曰。此公就我学迦延者。之赞成吾学耳。以我小术不耻下问乃回龙象于兔径也。吾何言哉。贞观八年又敕住弘福寺。讲事都废专修定业。梦登佛手号无量寿。遂造弥陀像一座。常拟系心作身同观。欲入山林寺众劝住请讲涅槃。至藤蛇喻。忽有异蛇。从栿而下顾视四方。寻即不见。讲至诤论常有魔事。因兹遘疾还返慈悲。见佛来迎因而气尽。春秋五十有九。即十四年五月二十七日也。合邑闻知悲凉相及。葬于高阳原。晚又收其遗骸于故城西南隅。起塼塔供养。自会之弘道也。温柔在性弘赡为心。远近流寓投造非一。而能推心接诱。惟法是务。晚又常坐乃终身世

释行等。姓吉氏。冯翊人。十二出家。与会公同事总师为弟子。服章粗素立性铿卓。登听净影远公涅槃。伏读文义。时以荣之。相从讲说百一十遍。中逢阻难必预先知。或闻异香或感怪梦。幢折盖翻以为标据。即令大众同念般若。所有魔事无何而退。故每讲后常礼佛名及读华严。以为消障之本也。又与玄会同住慈悲。弘法之时。等必先登。会随后赴。时以为相成之道也。故常讲时感鸡伏听。从受戒者死而还活。冥曹所放。云传等教。斯亦骇动幽显。非言厝也。以贞观十六年三月六日因疾而终。春秋七十有三。初临终累日。护戒之语吾何重及。但少欲知足可为永诫。吾今死后勿作威仪。惟以一椽舆送山所。愿食吾身早成正觉。有乖此愿非吾门人。弟子等营办幢舆盛设威仪将欲茔送。其夜列宿大明地方欲了。大雨洪注。道俗同拥一不得往。还依遗诀单舆至山。雨即通霁。收葬于京南神和原。起塔树松立铭塔所

释志宽。姓姚氏。蒲州河东人也。祖宗仕族不交群小。父任隋青州刺吏宽。自幼及长清约知名。历听诸经以涅槃地论为心要也。东西访道无释寸阴。业成登器游讲为务。生常履信言行不乖。望似专正而怀抱虚荡。尝以游学长安诣市买绢。有人曰。可见付直明当送绢。于此便付直。还寺为诸僧所笑。宽曰。自忆不负于人。岂有人而乖信。至期果获。以事陈之。彼人云。兵食可亡信不可废。弟子俗人奉之。岂意释门缀斯虑也。宽常诵维摩及戒本。所居住房每夜必有振动介胄之响。窃而观者咸见非常神人绕房而行。又一时夜中房重阁上有打物声。同学宝通。闻之惊迷不安其席。宽就而慰之。犹打物如故。至旦看之。乃舍梁将折。即令拄之得免其命。其为幽灵所卫如此。而性好瞻病无惮远近。及以道俗知无人治者。皆舆迎房中。躬运经理。或患腹痈不可脓出者。乃口就[口*束]之遂至于差。往往非一。其慈惠之怀信难继也。后于中夜室内大明。及观房外与昼无异。乃自缝绽衣帛。不谓神光所照。后召诸徒方知半夜此相数现。后遂不怪。加以开务诱引弘济为业。道俗胥悦庆其幸遇。属炀帝弘道海内搜扬。以宽行解同推。膺斯荣命。既处慧日讲悟相仍。会枭感作逆斋事拘缠。宽便下狱待罪。有来饷遗一不自资。通给囚僧欢笑如昔。后并配徒隶役于天路常令负土使装满笼。尽力辇送初不懈息。役僧曰。此无监检。当可小停。宽曰。业报如此。何能自欺。违心行事诚未安耳。未又配流西蜀行达陕州。有送财帛祖饯之者。并即散而不遗。唯留一驴负经而已。路次潼关。流僧宝暹者。高解硕德足破不进。宽见卧于道侧。泣而哀焉。即舍驴与乘。自担经论。徒行至蜀虽有事劳而口不告倦。其仁恕之性登苦知其人矣。既达蜀境大发物情。所在利安咸兴敬悦。时川邑虎暴行人断路。或数百为群。经历村郭伤损人畜。中有兽王。其头最大五色纯备威伏诸狩。遂州都督张逊远闻慈德遣人往迎。宽乃令州县立斋行道。各受八戒。当夕虎灾销散。莫知所往。时人感之奉为神圣。然宽因名立行弘裕有仪。凡所宣化如风之靡。每至散席礼嚫相仍。或至十万二十万者。皆即坐散尽了无资己。告施者曰。财犹种子聚则难繁。故为散之。令从用有在耳。其虚怀应物为若此也。兼又轻生疏素弊服寻常。一经御形动经累稔。爱护之甚有过身肉。时逢俭岁躬煮糜粥亲惠饥馁。衔泣说化令诵佛名。又以所服衣之与毡。或割或减用充贫乏。每年冬首预积坐毡履替。观诸沙门少者便给。以此为常。贞观之初还反蒲壤缁素庆幸欢咏如云。屡建法筵重扬利涉。时州部遇旱诸祈不遂。官民素承嘉绩。乃同请焉。宽为置坛场。以身自誓。不降雨者不处室房。曝形两日。密云垂布。三日已后合境滂流。民赖来苏有年斯在。昔在蜀土亦以此致誉。故使遍洽时谚号为一代佛日。有沙门神素者。架业相邻尤所钦友。以先卒于栖岩。宽住州寺先绝凶问。忽降形欢叙欣若生平。明晚来告乃知其死。宽致书慰曰。等同幻境俱禀泡形。不意之情非复言象。素法师俗风清美道器冲深。包总义门研机至实。但正业久成必之净土。此方薄运顿失所归。老病之僧早应先去。罪重福微犹守余报耳。法师不遗故旧。昨二十五日夜降神共聚同卧一床。通夕言议至晓方别。情犹今昔。事即存亡。冥感之诚未可陈述。素以贞观十七年春二月二十四日卒。素见别传。宽以其年夏五月十六日卒于仁寿寺。春秋七十有八。初未终之前右胁而卧枕于右臂。告门徒曰。生死长远。有待者皆尔。汝等但自观身如幻。便无爱结自缠。吾命亦断。当取椽两根[竺-二+處]篨一领裹缚舆送。无得随俗纷纭为不益事也。言讫而卒。时蒲虞等州。道俗奔赴号恸川野。屯于圹侧七里人满。自宽从释种。静摄居形。不卧全毡不畜疋绢。柜箧之事由来绝心。骑乘劳具终身不涉。口不及利手不执钱。或有忤之。便掩口私默。不行赞毁于人物也。曾用钱一千五百。买驴负经。既至东京。值卒科运大贵。或头至数万者。同侣欲为卖之。宽不许曰。已劳负荷岂复过本乎。便诣市自出之。但取元价。此虽小事廉耻本矣

释慧休。姓乐氏。瀛州人也。世居海滨。以蚕渔为业。而生知离恶深惟罪报。常思出济无缘拔足。或累叹通宵晨或忘餐。近逾信宿。虽愤气填胸。无免斯厄。十六遇相州沙门巡里行化谈三世之循扰述八苦之交侵。雅会夙怀。背世情决乃违亲背俗。投勖律师而出家焉。勖导以义方礼逾天属。又闻灵裕法师震名西壤。行解所归。现居邺下。命休从学。休天机秀举惟道居心。乃背负华严远游京邺。一闻裕讲蓥动身心不略昏明幽求体性。而章句无昧至理未融。展转陶埏五十余遍研讽文理转加昏漠。试以所解遍问诸师。皆虑涉重关返启其致。乃悟曰。斯固上圣之至理也。岂下凡而抑度哉。且搏听众师。沐心法海耳。乃往渤海从明彦法师听成实论。先出章抄品藻异同。慧满冲情解律法友。以彦公化世受染余流。从志念法师受学小论。加杂婆沙各闻数遍。穷其本支晓其固执。解既清迥行寔贞严。念曰。余讲小乘岁序多矣。今乃值子谅不虚延。休即着杂心玄章抄疏。各区别部类条贯攸归。文教才出初寻重敬。频当元宰讲授相续。幽致既举慧烛天悬。故使驰名冀都击响河渭。抱帙横经肩排日谒。结疑怀签踵接登堂。皆总为书绅永开冥府。故于立破诸教。探隐洞明。虽学冠空宗。而梗情尘境。欲通惟识之旨。取悟无方。会裕师入关因便预从。遇昙迁禅师及尼论师等讲扬摄论。每举一会余驾停轮。词吐既新。领拔弥悉周涉三遍即造疏章。神会幽陈广疏听视。自大小诸藏并统关键。惟有律部未遑精阅。昔以戒禁随事可用缘求。案读即了未劳师授。曾披一卷持犯茫然。方悔先议更弘神府。乃负律提瓶。从洪律师听采四分。一经讲肆三十余遍。日渐其致终未极言。顾诸学徒曰。余听涉多矣。至于经论一遍入神。今游律部逾增逾闇。岂非理可虚求事难通会乎。而敬慎三业懔课六时。纤尘或阻即申忏洗。目见大小讲匠知名者多。奉法自修实罕联类。尝听砺公讲律。砺曰。法师大德。暮年如何犹勤律部。休曰。余忆出家之始。从虎口中来。即奉投戒法。岂以老朽而可斯须离耶。恨吾不得常闻耳。其清慎之高。率此例也。又屡经寇荡荒荐相仍。寺众僧厨亟经宿触。故从隋末终至唐初。四度翻秽获资净供。致使四方嘉会。休有功焉。暨武德年内。刘闼贼兴。魏相诸州并遭残戮。忽一日警急。官民小大弃城逃隐。休在云门闻有斯事。乃率学士二十余人。东赴相州了无人物。便牢城自固。四远道俗承休城内方来归附。当斯时也人各藏身。而休挺节存国守城引众。可谓乱世知人者矣。其年不久。天策陈兵。远临贼境。军实无委。并出当机。休既处僧端预明利害集众告曰。官军静乱须有逢迎。僧食众物义当先送。再和大众并无从者。休惧被后罸必可乘权。独诣军门具陈来意。于时曹公徐世绩。引劳赏悦。仍令部从随休至寺。任付粮粒。及平殄后。曹公为奏具述休功。登即下敕入贼。诸州见有僧尼。止留三十。相州一境特宜依定以事验人。休量难准。又荒乱之后律法不行。并用铜盂身御俗服同诸流俗。休恐法灭于事。躬自经营立样造坏。依法施熏遂成好[盉-木+友]。遍送受持。今大行用并是休功缉遗绪也。又僧库火起。时当中夜。忽有人告。走往观之。赖始发焰。救而获免。退问告由了无知者。良以道通幽显。屡动祯祥。贞观九年。频敕征召令入京师。并固辞以疾无预荣问。至今十九年中。春秋九十有八。见住慈润爽健如前。四众怀蒲柳之慕犹执卷咨谋。乃力倦而告曰。吾学功多矣。每有经律。虽听二三十遍文旨乃镜。犹恨少功。欲兼异部。未遑多涉耳。今之后学则不同之。薄知文句宗致眇然。即预师范更无通观。所以终夜长慨有耿于怀。致有穷括教源莫知由序。此法灭在人矣。今暮年开道意在成器。斯犹砥砺合其刃耳。安能炉锤其朴耶。所以引化席端直陈纲要。而奉禁守道抑在天然。挫拉形心逾衰逾笃。衣服率然趣便盖体。襆悬壁上尺绢不居。所得外利即回讲众。补绽衣服不劳人助。见着麻鞋经今三十余年。虽有断坏缀而蹈涉。暂有泥雨徒跣而行。有问其故。答云。泥软易履。不损信施耳。又寒不加火热不依凉。瓶水若冻裹之草束。受具已来[盉-木+友]无他洗。入夏已去不啖菜蔬。旋绕往还执帚先扫。存护物命宁有过之。凡斯众行前后一揆。余以亲展徽音。奉兹景行。犹恨标其大抵。事略文繁以为轻约耳。弟子昙元。高洁僧也。经论及律并曾披导。偏重清行不妄衣食。寺虽结净犹怀尘点。常乞食自资。今托静林虑宝山。志道辞世。门人灵范。学通休涉慧悟少之。敕召弘福。时扬摄论。今居宗树业。振名京邑。又休以年学高远。今上重之。因事辽左亲幸其室。叙故陈道弥会帝心。故又续其绩

释灵润。俗姓梁。河东虞乡人也。家世衣冠乡闾望族。而风格弘毅统拟大方。少践清猷长承余烈。故能正行伦据不肃而成。昆季十人秀美时誉。中间三者齐慕出家。父告子曰。但诵观音。先度即当许也。润执卷便诵。一坐不起。从旦至中。文言遂彻。便预公度。依止灵粲法师住兴善寺。粲有正行备于别传。年十三。初听涅槃妙通文旨。将及志学销会前闻括悟新理。便登讲座宣释教意。部分科宗英秀诸僧。咸欣其德。加又钦重行禁。动静惟安。不妄游从常资规矩。所以兴善大德海内名僧。咸相顾而言曰。此沙弥发踪能尔堪住持矣。于后深心至道通赡群师。预在见闻包蕴神府。当即斧藻人法圭璋解行。皆统其本支该其成败。仁寿感瑞怀州造塔。有敕令往。官供驿乘随师东赴。乞食徒行独无受给。既达河内。道俗服其精通敬其行范。所有归戒并从于润。当即名厉河北誉满京师。闻泰岳灵岩寺僧德肃清四方是则。乃杖策寻焉。既睹副师遂从咨训。乃习般舟行定。无替晨昏初经三七情事略疲。自斯已后顿忘眠倦。身心精励遂经夏末。于时同侣五百余人。各奉行之互相敦励。至于解坐同行无几。惟润独节秀出情事莫移。皆不谋同词敬称徽绩。时父任青州益都令。外祖吴超任怀州怀令。堂祖吴同任齐州山荐令。姨夫侯援任曹州金乡令。并润之宗族内外亲姻。虽经还讲肆游其所部。事逾行路一无过造。及生缘背丧。或有悲慕邀延者。润情若风传。不往登践。斯割爱从道。皆此类也。有道奘法师。擅名海岱讲摄大乘。又往寻焉。时未具戒早飞声采。周流法席文义圆通。问难深微称传元宰。预是同席心共揖之。既承师有本。即奉奘以为和上。大戒已后方诣律司。十地诸经略观文体。年二十三还返京室。值志念法师正弘小论。将欲博观智海。预在听徒。有辩相法师。学兼大小声闻于天。摄论初兴盛其麟角。在净影寺创演宗门。造疏五卷。即登敷述京华。听众五百余僧。竖义之者数登二百。润初从关表创预讲筵。祖习异闻遂奋奇论。一座惊异侧目嘉之。登有辩行法师。机论难拟处众高谢而敬惮焉。虽则负誉帝京。而神气自得。或讥毁达其耳者。曾若不闻。以道镇心情无喜怒。末法攸寄诚可嘉焉。大业初岁风疾暴增。后复本心更精新业。又恐报倾旦夕不守本怀。讲导世流往还烦杂。遂脱略人事厌俗归闲。遂往南山之北西极澧鄠东渐玉山。依寒林头陀为业。时与沙门空藏慧琎智信智光等。京邑贞干同修出离。既处丛塳。鬼神斯恼。或被推荡偃仆。或扬声震叫者。润独体其空寂宴坐如空。诸被娆者皆来依附。或于深林旷野狼虎行处。试心安止都无有畏。当遵此务尽报传持。属大业末年不许僧出。遂亏此行。乃还兴善托于西院。独静资业一食入净。常讲涅槃众经。有慧定禅师等。归依受业相率修课。不出院宇经于三年。结侣渐多行清动众。时僧粲法师。一寺顶盖。锐辩无前抗衡京国。乃率诸翘望五十余僧。来至法会详其神略。人并投问玄隐之义。润领宗酬答位判泠然。咸共欣赏妙符经旨。尔后誉传光价。众聚相从。既懿业内传。将流法味。大业十年。被召入鸿胪教授三韩。并在本寺翻新经本。并宗辖有承不亏风采。会隋氏乱伦道光难缉。乃隐潜于蓝田之化感寺。首尾一十五载。足不垂世。离经专业。众请便讲以示未闻。春秋入定还遵静操。沙门志超。抗节禅府。闻风造展。遂等宿交。相师念定欣从语默。时天步饥馁道俗同沾。化感一寺独延宾侣。磨谷为饭菽麦等均。昼夜策勤弘道为任。故四方慕义归者云屯。周赡精粗无乖僧法。共餐菜果遂达有年。斯诚至德冥符。兼济有日矣。润以化洽外流道声载路。兴善本寺敬奉芳尘。上陈敕使请充寺任。便不守专志。就而维之。贞观八年敕造弘福。复被征召。即现翻译证义须明。众所详准又当斯任。至于词理有碍。格言正之。同伦纠位。斯人最上。京邑释门寔惟僧杰。初润隋末在兴善院感魔相娆。定志不移。冥致善神捉去。经宿告曰。昨日魔子依法严绳。深知累重自感而死。若此征应其量难纪。武德七年时住化感。寺主智信为人所告。敕使围寺大显威权。润曰。山居行道心不负物。贤圣所知计非所告使人逾怒。忽有大风雷震。山崩树折。吹其巾帽坐席。飘落异处。人众丧胆遂求悔过。润曰。檀越有福能感幽灵。斯之祥征昔来未有。使者深愧释然事解。贞观年中与诸法侣登山游观。野烧四合众并奔散。惟润安行如常顾陟。语诸属曰。心外无火火实自心。谓火可逃无由免火。及火至。润熸余自敛。据事以量。知人难矣。后住弘福。有僧因事奉敕还俗。复经恩荡情愿出家。大德连名同举得度。上闻天听。下敕深责投诸南裔。欢州行道。于时诸僧创别帝里无非恸绝。润独安然容仪自若。顾曰。三界往还由来恒理。敕令修道何有悲泣。拂衣东举忻然而趣。道俗闻见莫不叹服。寻尔敕追洛东安置。化行郑魏负帙排筵。弘阐涅槃十有余遍。奥义泉飞惠流河洛。乃报京邑门人疏曰。吾今东行略有三益。一酬往谴。二顺厌生。三成大行。吾有宿累蒙天慈责。今得见酬则业累转灭。惟加心悦何所忧也。愚夫痴爱随处兴着。正智不尔。厌不重生。夫净秽两境同号大空。凡圣有情咸惟觉性。觉空平等何所著也。自度度人俱利之道。举人出家依道利物。愿在三有普济四生常无退转。三益如是汝等宜知。各调诤根业与善而住。吾无虑矣。仆射房玄龄遇之。称叹累息曰。大德树言词理俱至。名实之副诚所望也。不久敕追还住弘福。居宗扬化。涅槃正义惟此一人。然其爰初入道。奉节不亏持操摄仪。魁质雄雅形器八尺。动静温和挺超联类。十三离俗更不重临。二亲既崩弟兄哀诉。情守自若曾无动容。但为修冥福设会千僧。再度尽京。施悲田食而已。至于世情得丧浮艳雕华。既不附心口亦无述。时俗往还直知叙对。皆绝供给随言将遣。前后所讲涅槃七十余遍。摄大乘论三十余遍。并各造义疏一十三卷玄章三卷。自余维摩胜鬘起信论等。随缘便讲各有疏部。而玄义备通颇异恒执。至如摄论黎耶。义该真俗。真即无念性净诸位不改。俗即不守一性通具诸义。转依已后真谛义边即成法身。俗谛义边成应化体。如未转依作果报体。据于真性无灭义矣。俗谛自相有灭不灭。以体从能染分义灭分能异体虑知不灭。及资粮章中。众师并谓。有三重观。无相无生及无性性也。润揣文寻旨无第三重也。故论文上下惟有两重。舍得如文。第一前七处舍外尘邪执。得意言分别。第八处内舍唯识想得真法界。前观无相舍外尘想。后观无生舍唯识想。第二刹那即入初地。故无第三。筌约三性说三无性。观据遣执惟有两重。至如本识三相自相受熏。依他性中说有总别三灭。又四涅槃离合义异。两处三种熏习体无有别。诸如此等有异诸师。存废之旨陈具章疏。弟子净元。神睿卓越。博要之举振绩京畿。讲释经论亟经载纪。铨辩名理响逸学门。加以性爱林泉捐诸名利。弊衣粗食谈玄为本。元以润之立义。建志寻求。转解传风被于当世。有僧法御。道定人也。梦见净元。两手极大执印凭案。若有所通。寤以告之。正披此义。即因而遂广。乃成王路矣。沙门智衍。即润之犹子也。幼携入道勖以教宗。承明词义深有会击。讲摄论涅槃。近住蓝田之法池寺。统律成匠亟动时誉。然有法以来。师资传道其宗罕接。惟润之绪。继美前修亚迹安远。斯尘难济。见于今日矣

释道洪。姓尹氏。河东人也。父曜仕隋历任江陵令。有子五人洪其第三矣。聪敏易悟。深厌形有。年在十三。以开皇六年出家。事京邑大德昙延法师。博通内外驰誉门序。虽广流众部。偏以涅槃为业教之极也。故敷演之。所以师资传道声绩逾远近。亦于法众亲喻覆述。后于愿法师所学穷地论傍通经数德器崇振。及隋祖升遐禅定构立。乃召处之。自尔专事弘经。周轮无辍。贞观伊始弘护道张。凡寺纲维无非令达。乃敕为律藏寺上座。缉谐理事允副朝委。立性清悫无竞荣辱。故使厚供殊礼鳞接邀延。致令二宫树福妙资搜举物议所及莫不推先。寻又下敕任大总持。本居寺主。春宫异供随时荐及。以追受戒之礼也。贞观十四年。宝昌寺众请讲涅槃。时感白鸡随人听法。集散驯狎终于讲会。相从传授迄于暮齿。凡讲涅槃八十七遍。依承宗旨罕坠彝伦。及弘福译经。选充证义。慈恩创起。又敕征临。以贞观末年微觉轻贬。才经一旬奄尔长逝。春秋七十有九。初染疾之始。全无别痛少食不语用乖常候。而数以手撝拨于空。侍问其故。答曰。有二衣冠者。数来礼拜。故以止之。又曰。红花渌池鲜荣可玩。寻尔合掌。目送于空曰。大德罗睺罗来辞去也。因尔潜逝。殊香满院。洪形器端伟七尺有余。沈简仁爱慈济存没。喜愠莫显操节不形。传者目其梗概。要妙固多略耳

释义褒。姓薛。常州晋陵人。盖齐相孟尝君之后。吴名臣综莹之胤也。天体高远履性明朗。出家已后游谈在务。周流会计统御法筵。初从苏州永定寺小明法师禀学华严大品。其即有陈兴皇朗公之后嗣也。专经强对。亦当时之僧杰矣。褒优柔教义。屡启请之谈。将事通览。辞往缙云山婺州永安寺旷法师所。旷在陈朝。兴皇盛集。时当法选亟动神几。法主既崩遍流视听。长干禅众栖霞布公。并具式瞻亲沾余令。所以四经三论江表高推。褒敬竭义筵纵思披择。诸方后锐将事别轮。旷亦劝褒行传灯礼。乃从之。传经述论三十余年。光问五湖驰名三辅。每以大乘至教元出渭阴。中原播荡乃兴扬越嗟乎淳味不无流靡。后住东阳金华法幢寺。弘道不倦。终日坐忘会。慈恩申请搜扬髦彦。京邑承风以事闻奏。下敕征延。便符昔愿。即而入朝。时翻经三藏玄奘法师。盛处权衡。当阳弘演。承思远问用写繁芜。亦既至止共许幽致。乃诘大乘经论。无所不通。唐朝后学多尚名体。耽迷成性胶柱守株。如何解网以开玄照。请所学宗顿讲十遍。勒诸门位并往归依。时在慈恩创开宏旨。有空双遣药病齐亡。乃有负气盱衡傲然乱举。褒为提纫解玦疏刷神[怡-台+禁]。责以三开征研五句。详括文义统略悟迷。经难论易。悼时俗之反昏。论释深经。诲今闻之异昔。所以每日在座前唱圣经。半讲已后方明贤论。于时英彦皆预席端。叹其竦拔之神奇。伏其辩给之铦利。宰辅冠盖倾仰德音。留连言晤写送无绝。显庆三年冬雩祈雪候。内设福场敕召入宫。令与东明观道士论义。有道士李荣。立本际义。褒问曰。既义标本际。为道本于际。为际本于道邪。答曰互得。又问。道本于际际为道本。亦可际本于道道为际原。答亦通。又并曰。若使道将本际互得相反。亦可自然与道互得相法。答曰。道法自然。自然不法道。又并若道法于自然。自然不法道。亦可道本于本际本际不本道。荣既被难不能报。浪嘲云。既唤我为先生。汝便成我弟子。褒曰。对圣言论申明邪正用简帝心。刍荛嘲谑尘黩天听。虽然无言不酬。聊以相答。我为佛之弟子。由以事佛为师。汝既称为先生。即应先道而生。汝则。斯为道祖。于时忸怩无对。便下座

又令褒竖义。便立大智度义李徒虽难随言即遣。于时天子欣然内宫嗟赏。李荣不胜其愤曰。如此解义。何须远从吴来。褒答曰。三吴之地本出英贤。横目狗身旧无人物。尔后诸寺连讲。多以法华净名中百经论等以开时俗。龙朔元年驾往东都。别召追往。频入宫禁。义论横驰。乃于净土讲解经论。七众载驱群公毕至。英声逾盛。不久遘疾卒于净土。春秋五十有一。道俗悲凉恨法门之早揜。皇上悼伤久之。遂敕送柩。返金华山旧寺。赙赠之荣光闻远近

论曰。自佛教东传。年代惟远。条畅铨府开喻精灵。可略言矣。昔者汉明入梦。滕兰赴雒。通悟道俗抑引邪正。故使时俗一期翕然改观。非夫辩慧何以明哉。然则教本通扬。宗归义举。谈吐诚易。识敏攸难。不轻被错授之俦。净名垂失机之责。并为沉沦典诰以解齐缘。药病相翻斯迷斯觉。况复教流千载情缠五浊。控词谈理能无纠纷。得在传扬失于熏习。晋有道安独兴论旨。准的前圣商攉义方。广疏注述首开衢路。远持追踪于遂古。愿睿振藻而传芳。故着序云。安和上凿荒涂以开辙。标玄旨于性空削格义于既往。启神理于来世。至如道生孤拔。擅奇思于当年。道林远识。标新理而改旦。自斯厥后祖习余风。虽云较异盖可知矣。梁高端拱御历。膺奉护持。天监初年舍邪归正。游心佛理陶思幽微。于重云殿千僧讲众。月建义筵法化通洽。制五时论转四方等。注解涅槃情用未惬。重申大品发明奥义。当斯时也天下无事家国会昌。风化所覃被于荒服。钟山帝里宝刹相临。都邑名寺七百余所。咨质文理往往而繁。时有三大法师云旻藏者。方驾当途复称僧杰。挹酌成论齐骛先驱。考定昔人非无臧否。何以然耶。至如讲解传授经教本宗。摘文揣义。情犹有失。何得背本追末意言引用。每日敷化但竖玄章不睹论文经于皓首。如斯处位未曰绍隆。若夫立文本宗。诚游义苑。指月之况不爽先模。随文五失又开弘诫。然则教为理依。理随教显。附教通理弘之在人。准此承遵。居然多惑。宁乖此喻安得相符。是使梁氏三师互指为谬。审文纰乱。可有致言。义在情求。情安倚伏其中。纵达论宗肃成风素。荣冠道俗行业相兼者。则开善智藏。抑其人乎。余则慧解是长。仪范多杂。非无十数翘楚遵修细行。然定学摄心未闻于俗。故略言也。太宗简文。在昔东府委心妙法。遍览玄章志归般若。刺心血而书十部。又撰法集联璧各二百余卷。然以晚从窘絷。故使释侣无闻。中宗孝元。体悟幽键更崇深信。法华成论常自敷扬。沙门道侃。德隆时彦。业冠通贤。缀述新奇。帝偏郑重奉为僧正。盛开学府广召义僧。还遵旧辙。户牖为异。宣明已下。福事虽弘。至于教理颇翳徽绪。陈氏五政。世属虔刘。京邑僧寺诛焚略尽。及初临统普备修治。接栋连甍复基梁日。弘福慧门世称难纪。名德胜行故是可传。虽获五三盖失多矣。恨阙余传。与时俱丧。对此可悲。至如琰[自*爵]腾光于五湖。荣朗飞盖于三楚。二琼以匡救而传世。两等以护法而相嗣。盛德弘矣。逮于北邺最称光大。移都兹始基构极繁。而兼创道场殄绝魔网。故使英俊林蒸业正云会。每法筵一建听侣千余。慧光道凭蹑迹通轨。法融慧远顾视争衡。然而开剖章途解散词义。并推光统以为言先。岂非唱高和寡独振今古。即当锋之领袖。乃万叶之师模。然光初学律宗晚通理教。郁郁兼美能振其芳。观其成树骨梗分布毛目。意存行猷护法为本。所以华严地论咸位纲模。被及当今成诵无坠。盖有由矣。且夫佛教道东。世称弘播。论其荣茂勿盛梁齐。故武帝抚期师承护法。戒定慧品莫匪陶甄。受持十善无缺六时。永绝辛膻长齐卒岁。言行相检诚可尊严自有帝王罕能相拟。于时释侣顾视思齐。笃学翘诚多陈济器。齐宣受禅权用不思。或出或处。非小节之所量。乍智乍愚。信大人之壮观。至于宗敬佛理师承戒护。每布发于地。令上统践之。又能率土之内。禁断酒肉放舍鹰犬。畋渔屠杀普国不行。年三月六劝民斋戒。公私荤菜悉灭除之。又置昭玄十统肃清正法。使夫二百万众绥缉无尘法。上一人诚有功矣。周武定业秦川大开释府。沙门道安复称弘量。降礼宸极展敬华夷。导龙树之江河。向弥天之舆盖。地维武服。道寄文弘。开蒙博施之功。是其经略。但以运属道消。中年毁废。虽陈显论莫表深衷。蚌病成珠竟于身世。末有亡名。复接斯咎。坎壈贫病陷遭戎俗。孝宣即位政异前朝。经像渐开斋福稍起。而厥化草创义学犹微。隋高荷负在躬。专弘佛教。开皇伊始。广树仁祠。有僧行处皆为立寺。召诸学徒普会京辇。其中高第自为等级。故二十五众峙列帝城。随慕学方任其披化。每日登殿坐列七僧。转读众经及开理义。帝目览万机。而耳餐正法。于时释门重称高敞。虽减梁齐。亦后之寄。沙门慧远。齐余开士隋运高僧。首达帝城即陈讲议。服勤请益七百余人。道化天下三分其二。自余明胜联騼等驱。僧粲以论士驰名。慧藏以知微取号。僧休洞精于大论。法经妙体于教源。余则玼琐群英抵诃龙象者复叵知矣。其中尤最。沙门昙延。复是高杰。至如坐镇御床口敷声教。致令万乘顶足。其德弘矣。炀帝嗣箓重飞声实。道庄顾言于内外。法论礼御于始终。相愿光扬于两都。奘脱振藻于周鲁。厚德怀仁又难加也。自爰初晋邸即位。道场慧日法云广陈释侣。玉清金洞备引李宗。一艺有称三征别馆。法轮长转慧炬恒明。风靡之化昙延复远。当时诸部虽复具扬。而涅槃摄论最为繁富。世近易照无劳广显。及皇唐御历道务是崇义学之明方为弘远。伊人之风岂易披述。辄托攸闻故略其致。然暠壁抗声于金陵。基景标宗于玉垒。常辩弘扬于三辅。深懿驰誉于两河。并晋则二达开模。齐鲁则密才程略闰会剖符。日下敬其名教。徽空位席。嵩泽仰其义门。本纪时或漏之。其德不无。光叙统明众师注述。通以章钞为工。课文引义仰顺前轨。徒盛改张差无弘诱。或接缀前篇。或糅杂时见。或虚控胸臆。词理相非。或旁窃他文。意义蹇塞。皆勒成命氏。腾誉一时。言行之间河汉辽阻。本寔邪求妄承传教。审夫意本焉可强乎。且自经诰所被。元在受持。大集显法行之文。涅槃明知时之说。今则婆娑章句流演浇浮。翻种诸有未为静业。超生之教岂意然耶。贵如说行斯诚旨也。故今当坐讲客写送文义。其隙复广。何以明耶。且如圣行诸漏。由来杜言。惟识离念竞陈横想。受学毗昙行恶戒者。奉为聪慧。听习楞伽乐饮啖者。用为通极。夸罩蒙俗陵轹往贤。眄视天汉率轻禁网。谓邪慧为真解。以乱识为圆智。不深悛悟枉丧余龄。故使说法天禽被于念处。盘特庸夐具列贤愚。辩俊异之前生。显顽嚚之后报。冷然释相可不诫欤。原夫论义之设。其本四焉。或击扬以明其道。幽旨由斯得开。或影响以扇其风。慧业由斯弘树。或抱疑以咨明决。斯要正是当机或矜伐以冒时贤。安词以拔愚箭。托缘乃四通在无嫌。必事相陵还符畜狩。故世中论士鲜会清柔。初事含容终成陷黩。名闻谁赏境界非凡。徒盛拒轮毕归磨臆。故有王斌论。并明琛蛇势。会空屋子。宗统语工。听其论道。惟闻杀死之言。观其容色。但见纷披之相。及后业之作也。或生充蛇报。或舌烂喉中。或僧狱接其来生。或猛火焚其往咎。彦琮山楼之验。又可诫哉。是知道寄人弘。非人未可言道。岂言义府并若斯耶。故智藏遗尘慧光后嗣。宗仰徽烈岂有玷耶。沙门灵裕。行解相高内外通赡。亦当时之难偶也。然而立性刚毅峭急不伦。侍人流汗非可师范。世或讥论以此为先。斯亦不比德而观也。语俗而谈滔滔风流。爱心绵密未觌其短多容瑕累。见心机动祸福相邻。若不先知何成惩艾。致使裕公虚沾此及。若能返求诸己。斯言自亡。故宣尼流无备之词。居士设未轻之论。诚有由矣。世有慧休。即承裕绪。学杂心而惧陵小犯。受师礼而亲执瓶衣。遭难而更立净厨。临危而深诲禁约。人法斯具慧解通微。章疏所行诵为珠璧。犹恨不系于先业。余则故略言也

续高僧传卷第十五续高僧传卷第十六

        大唐西明寺沙门释道宣撰

    习禅初　正传二十三　附见十五

梁钟定林寺释僧副传一

梁钟山延贤寺释慧胜传二(慧初)

梁江州庐山释道珍传三(法归　慧景)

魏嵩岳少林寺天竺僧佛陀传四

齐邺下南天竺僧菩提达摩传五(道宵)

齐邺中释僧可传六(向居士　化公　廖公　和公　法林　僧那　慧满)

齐林虑山洪谷寺释僧达传七

齐邺西龙山云门寺释僧稠传八

后梁南雍州襄阳景空寺释法聪传九

陈钟山开善寺释智远传十

后梁荆州覆船山释法常传十一

后梁荆州长沙寺释法京传十二

后梁荆州玉泉山释法懔传十三

后梁荆州支江禅慧寺释惠成传十四

后梁荆州玉泉山释法忍传十五

周京师大追远寺释僧实传十六

周京师天宝寺释僧玮传十七

周京师大福田寺释昙相传十八

隋沧州兰若沙门释道正传十九

隋怀州柏尖山寺释昙询传二十

隋江州庐山化城寺释法充传二十一

隋京师真寂寺释信行传二十二(裴玄证)

隋襄州景空寺释慧意传二十三(法永　岑阇梨　智晓)

释僧副。姓王氏。太原祁县人也。弱而不弄。鉴彻绝群。年过小学识成景行。乡党称奇。不仁者远矣。而性爱定静。游无远近。裹粮寻师访所不逮。有达摩禅师。善明观行。循扰岩穴言问深博。遂从而出家。义无再问一贯怀抱。寻端极绪为定学宗焉。后乃周历讲座备尝经论。并知学唯为己圣人无言。齐建武年南游杨辇。止于钟山定林下寺。副美其林薮。得栖心之胜壤也。行逾冰霜言而有信。三衣六物外无盈长。应时入里道俗式瞻。加以王侯请道颓然不作。咫尺宫闱未尝谒觐。既行为物览。道俗攸属。梁高素仰清风。雅为嗟贵。乃命匠人考其室宇于开善寺以待之。恐有山林之思故也。副每逍遥于门。负杖而叹曰。环堵之室蓬户瓮牖。匡坐其间尚足为乐。宁贵广厦而贱茅茨乎。且安而能迁。古人所尚何必滞此。用赏耳目之好耶。乃有心岷岭观彼峨眉。会西昌侯萧渊藻。出镇蜀部。于即拂衣附之爰至井络。虽途经九折无忘三念。又以少好经籍。执卷缄默动移晨晷。遂使庸蜀禅法自此大行。久之还返金陵。复住开善。先是胡翼之山有神人现。以慧印三昧授与野人何规曰。可以此经与南平王观为病行斋三七日也。若不晓此法。问之于副。时以访之。果是其曾所行法。南平遂行斋祀。疾便康复。岂非内因外构更相起予。不久卒于开善寺。春秋六十有一。即普通五年也。窆于下定林之都门外。天子哀焉。下敕流赠。初疾殛之时。有劝修福者。副力疾而起厉声曰。货财延命去道远矣。房中什物并施招提僧。身死之后但弃山谷。饱于鸟兽不亦善乎。勿营棺陇以乖我意。门徒涕泪不忍从之。将为勒碑旌德。而永兴公主素有归信。进启东宫请着其文。有令遣湘东王绎为之。树碑寺所

释慧胜。交阯人。住仙洲山寺。栖遁林泽闲放物表。诵法华日计一遍。亟淹年序。衣食节约随身游任。从外国禅师达摩提婆。学诸观行。一入寂定周晨乃起。彭城刘缋出守南海。闻风遣请携与同归。因住幽栖寺。韬明秘采常示如愚。久处者重之。禅学者敬美。幽栖寺中绝无食调。唯资分卫大遵清俭。永明五年。移憩钟山延贤精舍。自少及老心贞正焉。以天鉴年中卒。春秋七十。时净名寺有慧初禅师者。魏天水人。在孕七月而生。才有所识好习禅念。尝闲居空宇。不觉霆击大震。斯固住心深寂未可量也。而志高清远淡然物外。晚游梁国住兴皇寺。闲房摄静圭璋外映。白黑咨访有声皇邑。武帝为立禅房于净名寺。以处之。四时资给。禅学道俗云趣请法。素怀恢廓守志淳重。贵胜王公曾不迎候。普通五年卒。春秋六十八。葬钟山之阴。弟子智颙树碑墓侧。御史中丞吴郡陆倕制文

释道珍。未详何人。梁初住庐山中。恒作弥陀业观。梦有人乘船处大海中。云向阿弥陀国。珍欲随去。船人云。未作净土业。谓须经营浴室并诵阿弥陀经。既觉即如梦所作。年岁绵远。及于房中小池降白银台。时人不知。独记其事安经函底。及命过时。当夕半山已上如列数千炬火。近村人见谓。是诸王观礼。旦就山寻。乃云珍卒。方委冥祥外应也。后因搜检经中方知往生本事。遂封记焉用示后学。时此山峰顶寺有法归禅师者。本住襄阳汉阴。出家昧静为务。感梦有神来请。遂往庐山游历诸处。忽然惊觉。乃寻梦而往。但庐山者生来不到。及至彼处树石寺塔宛如前梦。方知为庐山神之所请也。依而结宇晨夕继业。遂终山舍。时又有慧景禅师者。清卓出类不偶道俗。狐行林阜。禅慧在宗。及其终后。乃返掘两指。人有捋者虽伸还屈如前故传所纪。获二果矣。当景卒旦。山峰松树并雨甘露。今名甘露峰是也。生常感二鸟依时乞食。及其没后绝迹此山。斯之三德。道扇梁朝树铭山阿。各题芳绩矣

佛陀禅师。此云觉者。本天竺人。学务静摄志在观方。结友六人相随业道。五僧证果。惟佛陀无获遂。勤苦励节如救身衣。进退惟谷莫知投厝。时得道友曰修道藉机时来便克。非可斯须徒为虚死。卿于震旦特是别缘。度二弟子深有大益也。因从之游历诸国。遂至魏北台之恒安焉。时值孝文敬隆诚至别设禅林。凿石为龛结徒定念。国家资供倍架余部。而征应潜着。皆异之非常人也。恒安城内康家。赀财百万。崇重佛法。为佛陀造别院。常居室内自静遵业。有小儿见门隙内炎火赫然。惊告院主。合家总萃。都无所见。其通征玄。观斯例众也。识者验以为得道矣。后隋帝南迁定都伊洛。复设静院敕以处之。而性爱幽栖林谷是托。屡往嵩岳高谢人世。有敕就少室山为之造寺。今之少林是也。帝用居处。四海息心之俦。闻风响会者。众恒数百。笃课出要成济极焉。时或告众曰。此少林精舍别有灵只卫护。一立已后终无事乏。由使造者弥山而僧廪丰溢沿彼至今将二百载。虽荒荐频繁而寺业充实。远用比之佛陀无谬传矣。时又入洛将度有缘。沙门慧光年立十二。在天门街井栏上。反蹋蹀[堶-土+金]。一连五百。众人諠竞异而观之。佛陀因见惟曰。此小儿世戏有工。道业亦应无昧。意欲引度。权以杖打头。声响清彻。既善声论。知堪法器。乃问。能出家不。光曰。固其本怀耳。遂度之。解冠终古。具如别传。又令弟子道房度沙门僧稠。教其定业。自化行东夏。惟此两贤得道记之。谅有深疑。年渐迟暮不预僧伦。委诸学徒自相成业。躬移寺外别处零房。感一善神常随影护。亦令设食而祠飨之。后报欲终。在房门之壁手画神像。于今尚存

菩提达摩。南天竺婆罗门种。神慧疏朗。闻皆晓悟。志存大乘冥心虚寂。通微彻数定学高之。悲此边隅以法相导。初达宋境南越。末又北度至魏。随其所止诲以禅教。于时合国盛弘讲授。乍闻定法多生讥谤。有道育慧可。此二沙门。年虽在后而锐志高远。初逢法将知道有归。寻亲事之经四五载。给供咨接。感其精诚诲以真法。如是安心谓壁观也。如是发行谓四法也。如是顺物教护讥嫌。如是方便教令不着。然则入道多途。要唯二种。谓理行也。藉教悟宗。深信含生同一真性。客尘障故。令舍伪归真。疑住壁观。无自无他凡圣等一。坚住不移不随他教。与道冥符寂然无为名理入也。行入四行万行同摄。初报怨行者。修道苦至当念往劫。舍本逐末多起爱憎。今虽无犯是我宿作。甘心受之都无怨对。经云。逢苦不忧。识达故也。此心生时与道无违。体怨进道故也。二随缘行者。众生无我苦乐随缘。纵得荣誉等事。宿因所构今方得之。缘尽还无何喜之有。得失随缘心无增减。违顺风静冥顺于法也。三名无所求行。世人长迷处处贪着。名之为求。道士悟真理与俗反。安心无为形随运转。三界皆苦谁而得安。经曰。有求皆苦。无求乃乐也。四名称法行。即性净之理也。摩以此法开化魏土。识真之士从奉归悟。录其言诰卷流于世。自言年一百五十余岁。游化为务不测于终

释僧可。一名慧可。俗姓姬氏。虎牢人。外览坟素内通藏典。末怀道京辇默观时尚。独蕴大照解悟绝群。虽成道非新。而物贵师受。一时令望咸共非之。但权道无谋显会非远。自结斯要谁能系之。年登四十。遇天竺沙门菩提达摩游化嵩洛。可怀宝知道一见悦之。奉以为师。毕命承旨。从学六载精究一乘。理事兼融苦乐无滞。而解非方便慧出神心。可乃就境陶研净秽埏埴方知。力用坚固不为缘陵。达摩灭化洛滨。可亦埋形河涘。而昔怀嘉誉传檄邦畿。使夫道俗来仪请从师范。可乃奋其奇辩呈其心要。故得言满天下意非建立。玄籍遐览未始经心。后以天平之初。北就新邺盛开秘苑。滞文之徒是非纷举。时有道恒禅师。先有定学王宗邺下。徒侣千计。承可说法情事无寄。谓是魔语。乃遣众中通明者。来殄可门。既至闻法泰然心服。悲感盈怀无心返告。恒又重唤亦不闻命。相从多使皆无返者。他日遇恒。恒曰。我用尔许功夫开汝眼目。何因致此诸使。答曰。眼本自正。因师故邪耳。恒遂深恨谤恼于可。货赇俗府非理屠害。初无一恨几其至死。恒众庆快。遂使了本者绝学浮华。谤黩者操刀自拟。始悟一音所演。欣怖交怀。海迹蹄滢浅深斯在。可乃纵容顺俗。时惠清猷乍托吟谣。或因情事澄汰恒抱写割烦芜。故正道远而难希。封滞近而易结。斯有由矣。遂流离邺卫亟展寒温。道竟幽而且玄。故末绪卒无荣嗣有向居士者。幽遁林野木食。于天保之初道味相师。致书通好曰。影由形起响逐声来。弄影劳形。不知形之是影。扬声止响。不识声是响根。除烦恼而求涅槃者。喻去形而觅影。离众生而求佛喻默声而寻响。故迷悟一途愚智非别。无名作名。因其名则是非生矣。无理作理。因其理则诤论起矣。幻化非真谁是谁非。虚妄无实何空何有。将知得无所得失无所失。未及造谈聊伸此意。想为答之。可命笔述意曰。说此真法皆如实。与真幽理竟不殊。本迷摩尼谓瓦砾。豁然自觉是真珠。无明智慧等无异。当知万法即皆如。愍此二见之徒辈。申词措笔作斯书。观身与佛不差别。何须更觅彼无余。其发言入理未加铅墨。时或缵之。乃成部类。具如别卷。时复有化公彦公和禅师等。各通冠玄奥。吐言清迥托事寄怀。闻诸口实。而人世非远碑记罕闻。微言不传清德谁序。深可痛矣。时有林法师。在邺盛讲胜鬘并制文义。每讲人聚乃选通三部经者。得七百人。预在其席。及周灭法与可同学共护经像。初达摩禅师以四卷楞伽授可曰。我观汉地惟有此经。仁者依行自得度世。可专附玄理如前所陈。遭贼斫臂。以法御心不觉痛苦。火烧斫处血断帛裹乞食如故。曾不告人。后林又被贼斫其臂。叫号通夕。可为治裹乞食供林。林怪可手不便怒之。可曰。饼食在前何不自裹。林曰。我无臂也。可不知耶。可曰。我亦无臂。复何可怒。因相委问方知有功。故世云无臂林矣。每可说法竟曰。此经四世之后变成名相。一何可悲。有那禅师者。俗姓马氏。年二十一居东海讲礼易。行学四百南至相州遇可说法。乃与学士十人出家受道。诸门人于相州东设斋辞别哭声动邑。那自出俗。手不执笔及俗书。惟服一衣一[盉-木+友]。一坐一食以可常行。兼奉头陀。故其所往不参邑落。有慧满者。荥阳人。姓张。旧住相州隆化寺。遇那说法便受其道专务无著。一衣一食但畜二针。冬则乞补。夏便通舍覆赤而已。自述一生无有怯怖。身无蚤虱睡而不梦。住无再宿。到寺则破柴造履。常行乞食。贞观十六年。于洛州南会善寺侧宿柏墓中。遇雪深三尺。其旦入寺见昙旷法师。怪所从来。满曰。法友来耶。遣寻坐处。四边五尺许雪自积聚不可测也。故其闻有括访诸僧逃隐。满便持衣[盉-木+友]周行聚落无可滞碍。随施随散索尔虚闲。有请宿斋者。告云。天下无人方受尔请。故满每说法云。诸佛说心。令知心相是虚妄法。今乃重加心相。深违佛意。又增论议殊乖大理。故使那满等师常赍四卷楞伽以为心要。随说随行不爽遗委。后于洛陶中无疾坐化。年可七十。斯徒并可之宗系。故可别叙

释僧达。俗姓李。上谷人。十五出家。游学北代听习为业。及受具后宗轨毗尼。进止沉审非先祖习。年登二夏。为魏孝文所重。邀延庙寺阐弘四分。而形器异伦见者惊奉。虎头长耳双齿过寸。机论适变时其高美。与徐州龙达各题称谓。寻复振锡洛都。因遇勒那三岁。奉其新诲。不久值那迁化。覆述地论声骇伊谷。令望归信相次称谒。后听光师十地发明幽旨。遂从受菩萨戒焉。因从请业有名学众。又南会徐部随通地论。梁武皇帝拨乱弘道。衔闻欣然遂即济江造宫请见。敕驸马殷均。引入重云殿。自昼通夜传所未闻。连席七宵帝叹嘉瑞。因从受戒。誓为弟子。下敕住同泰寺。降礼供奉。旬别入殿开示弘理。年移一纪道怀有据。请辞还魏。乃经七启方许背梁。时兖州行台侯景为造二寺。山名天观。治曰。丈六达念身为苦器难可维持。乃试履裁约。饵苓断粒。自此终报。资用通生。未为魏废帝中王敕仆射高隆之召入邺都。受菩萨戒。暨齐文宣特加殊礼。前后六度归崇十善。达性爱林泉居闲济业。帝为达于林虑山黄华岭下立洪谷寺。又舍神武旧庙造定寇寺。两以居之。初达经营山寺将入谷口。虎踞其前。乃祝曰。欲造一寺福被幽灵。若相许者。可为避道。言讫寻去。及造寺竟安众综业。达反邺京。夜有神现。身被黄服拜而跪曰。弟子是载山神也。王及三谷正备供养。愿不须还。达曰。在山利少在京利多。贫道观机而动。幸无遮止。又经静夜有推户者。称曰。山神之妻。白日无暇。今故参拜。并奉米糕一筐进而重曰。僧无偏为。礼佛之时请兼弟子名也。达答。糕可将还。后当为礼。因令通为之。时一拜兼唱。其含幽识明皆此类也。达遣弟子道爽。为山神读金光明经。月余有虎来将狗去。达闻之曰。此必小道人懈怠。不为檀越读经。具问之。果云三日来别诵维摩耳。乃烧香礼佛告曰。昨虽诵余经。其福亦属檀越。若有灵鉴放狗还也。至晓狗还。看于顶上有衔啮处。斯又接统神明。殆不可测。讲华严四分十地地持。虽无疏记而敷扬有据。特善论议知名南北。禅法一门开世殊广。曾游梁境。志公遇而告曰。达禅师是大福德人也。帝亦深敬。常顾侍臣云。北方鸾法师达禅师。肉身菩萨。恒向北遥礼。其为时君所重无有加焉。一时少觉微疾。端坐绳床口诵波若。形气调静。遂终于洪谷山寺。春秋八十有二。即齐天保七年六月七日也。宣帝闻之。崩腾惊赴。举声大哭。六军同号山林为动。葬于谷中岩下。立碑于后余以贞观九年亲往礼谒。骸骨犹存。寺宇遗迹宛然如在。自达奉心玄道。情无间然。有识同亲无闻嫌隙。承先私憾倍加事之。荣胜高流弥所谦退。自季世佛法崇尚官荣。侥幸之夫妄生朋翼。而达为国都眇然无顾。昭玄曹局曾不经临。斯乃圣达之所轻。寔世福之嘉相矣

释僧稠。姓孙。元出昌黎。末居钜鹿之瘿陶焉。性度纯懿孝信知名。而勤学世典备通经史。征为太学博士。讲解坟索声盖朝廷。将处器观国羽仪廊庙。而道机潜扣欻厌世烦。一览佛经涣然神解。时年二十有八。投钜鏕景明寺僧寔法师而出家。落发甫尔便寻经论。悲庆交并识神厉勇。因发五愿。所谓财法通辩。及以四大常敬三宝普福四恩。初从道房禅师受行止观。房即跋陀之神足也。既受禅法北游定州嘉鱼山。敛念久之全无摄证。便欲出山诵涅槃经。忽遇一僧。言从泰岳来。稠以情告。彼遂苦劝。修禅慎无他志。由一切含灵。皆有初地味禅。要必系缘无求不遂。乃从之。旬日摄心果然得定。当依涅槃圣行四念处法。乃至眠梦觉见都无欲想。岁居五夏。又诣赵州障供山道明禅师。受十六特胜法。钻仰积序节食鞭心。九旬一食米惟四升。单敷石上不觉晨宵。布缕入肉挽而不脱。或煮食未熟。摄心入定动移晷漏。前食并为禽兽所啖。又常修死想。遭贼怖之了无畏色。方为说诸业行。皆摧其弓矢。受戒而返。尝於鹊山静处感神来娆。抱肩筑腰气嘘项上。稠以死要心。因证深定。九日不起。后从定觉情想澄然。究略世间全无乐者。便诣少林寺祖师三藏。呈己所证。跋陀曰。自葱岭已东。禅学之最。汝其人矣。乃更授深要。即住嵩岳寺。僧有百人泉水才足。忽见妇人弊衣挟帚却坐阶上听僧诵经。众不测为神人也。便诃遣之。妇有愠色以足蹋泉立竭身亦不现。众以告稠。稠呼优婆夷。三呼乃出。便谓神曰。众僧行道宜加拥护。妇人以足拨于故泉。水即上涌。时共深异威感如此。后诣怀州西王屋山。修习前法。闻两虎交斗咆响振岩。乃以锡杖中解。各散而去。一时忽有仙经两卷在于床上。稠曰。我本修佛道。岂拘域中长生者乎。言已须臾自失。其感致幽现皆此类也。从移止青罗山。受诸厉疾供养。情不惮其臭溃。甘之如荠。坐久疲顿。舒脚床前。有神辄扶之。还令加坐。因屡入定。每以七日为期。又移怀州马头山。魏孝明帝夙承令德。前后三召。乃辞云。普天之下莫非王土。乞在山行道不爽大通。帝遂许焉。乃就山送供。魏孝武永熙元年。既召不出。亦于尚书谷中为立禅室。集徒供养。又北转常山。定州刺史娄睿。彭城王高攸等。请至又默之大冥山。创开归戒奉信者殷焉。燕赵之境。道未通被略言血食。众侣奔赴礼贶填充。时或名利所缠者。稠为说偈止之。闻者惭色而止。便为陈修善偈。预在息心之俦。更新其器。既道张山世望重天心。齐文宣。天保二年下诏曰。久闻风德常思言遇。今敕定州令师赴邺教化群生。义无独善。希即荷锡暂游承明。思欲弘宣至道济斯苦坏。至此之日脱须还山。当任东西无所留絷。稠居山积稔业济一生。闻有敕召绝无承命。苦相敦喻方遂元请即日拂衣将出山阙。两岫忽然惊震。响声悲切。骇扰人畜禽兽飞走。如是三日。稠顾曰。慕道怀仁触类斯在。岂非爱情易守放荡难持耶。乃不约事留杖策漳滏。帝躬举大贺出郊迎之稠年过七十。神宇清旷动发人心。敬揖情物乘机无坠。帝扶接入内为论正理。因说三界本空国土亦尔。荣华世相不可常保。广说四念处法。帝闻之。毛竖流汗即受禅道。学周不久便证深定。尔后弥承清诲。笃敬殷重。因从受菩萨戒法。断酒禁肉放舍鹰鹞去官畋渔郁成仁国。又断天下屠杀。月六年三敕民斋戒。官园私菜荤辛悉除帝以他日告曰。道由人弘。诚不虚应。愿师安心道念。弟子敢为外护檀越何如。稠曰。菩萨弘誓。护法为心。陛下应天顺俗。居宗设化。栋梁三宝导引四民。康济既临义无推寄。即停止禁中四十余日。日垂明诲。帝奉之无失。后以道化须布。思序山林。便辞还本住。帝以陵阜回互咨谒或难。天保三年下敕于邺城西南八十里龙山之阳。为构精舍。名云门寺。请以居之。兼为石窟大寺主。两任纲位。练众将千。供事繁委。充诸山谷并敕国内诸州。别置禅肆。令达解念慧者就而教授时扬讲诵。事事丰厚。帝曰。佛法大宗静心为本。诸法师等徒传法化。犹接嚣烦未曰。阐扬。可并除废。稠谏曰。诸法师并绍继四依弘通三藏。使夫群有识邪正达幽微。若非此人将何开导。皆禅业之初宗。趣理之弘教。归信之渐发蒙斯人。帝大喜焉。因曰。今以国储分为三分。谓供国自用及以三宝。自尔彻情归向通古无伦。佛化东流此焉盛矣。具如别纪。即敕送钱绢被褥。接轸登山。令于寺中置库贮之以供常费。稠以佛法要务志在修心。财利动俗事乖道化。乃致书返之。帝深器其量也。敕依前收纳。别置异库。须便依给。未经王府。尔后诏书手敕月别频至。寸尺小缘必亲言及。又敕侍御徐之才崔思和等。送诸药饵观僧疾苦。帝常率其羽卫。故幸参觐。稠处小房宴坐都不迎送。弟子谏曰。皇帝降驾。今据道不迎。众情或阻。稠曰。昔宾头卢迎王七步。致七年失国。吾诚德之不逮。未敢自欺。形相冀获福于帝耳。时亦美其敦慎大法得信于人。黄门侍郎李奖。与诸大德请出禅要。因为撰止观法两卷。味定之宾家藏本据。以齐乾明元年四月十三日辰时。绝无患恼。端坐卒于山寺。春秋八十有一。五十夏矣。当终之时异香满寺。闻者悚神。敕遣襄乐王宣慰曰。故大禅师。志力精苦感果必然。栖心寂默虚来实返。业畅玄风事高缁素。运往神迁寔深嗟惘。资崇有嘉用申凄敬。可施物五百段。送千僧供于云门以崇追福。至皇建二年五月。弟子昙询等。奏请为起塔。下诏曰。故大禅师。德业高迥三宝栋梁。灭尽化终神游物外。可依中国之法阇毗起塔。建千僧斋赠物千段。标树芳迹示诸后代。敕右仆射魏收为制碑文。其为时君所重。前后皆此类也。既而克日准敕。四部弥山人兼数万。香柴千计。日正中时焚之以火。莫不哀恸断绝哭响流川。登有白鸟数百徘徊烟上。悲鸣相切移时乃逝。仍于寺之西北建以塼塔。每有灵景异香应于道俗。初稠奉信出家知奇齐魏。克志禅业冠绝后尘。而历履大行往还朝野。鸣谦抱素能扇清风。加又威棱群贼势慑山魑。解虓虎之斗情。禁稍养之深毒。大儒皇氏躬为负粮。青罗猎客执刀剪发。或德感上玄泽流奉敬之苗。幽诚所致粟满信心之室。树神遮道。随器欲而法流。文豹净房。衔秽襆而遥弃。或猛虎驯狎即背垂衣。颓山将陊召出存命。若斯灵相振古罕俦。具如云门象图所纪。又初敕造寺面方十里令息心之士问道经行。稠曰。十里大广。损妨居民。恐非远济。请半减之敕乃以方五里为定。使将作大匠纪伯邕缔构伊始。邕集诸乡邑问此地名。忽闻空中大声答曰。山林幽静。此处本号云门。重问所由。了无一人知者。帝闻异之。因从空响焉。今名光严寺是也。又尝有客僧。负锡初至。将欲安处。问其本夏。答云。吾见此中三为伽蓝。言终而隐。既而掘地为井。果得鸱吻二焉。又所住禅窟前有深渊。见被毛之人。伟而胡貌。置釜燃火。水将沸涌。俄有大蟒从水中出欲入釜内。稠以足拨之。蟒遂入水。毛人亦隐。其夜因致男子神来。顶拜稠云。弟子有儿。岁岁为恶神所啖。儿子等惜命不敢当。弟子衰老将死。故自供食。蒙师护故得免斯难。稠索水潠之。奄成云雾。时或谗稠于宣帝以倨傲无敬者。帝大怒自来加害。稠冥知之。生来不至僧厨。忽无何而到云。明有大客至。多作供设。至夜五更先备牛舆。独往谷口。去寺二十余里。孤立道侧。须臾帝至。怪问其故。稠曰。恐身血不净秽污伽蓝在此候耳。帝下马拜伏。愧悔无已。谓尚书令杨遵彦曰。如此真人何可毁谤也。乃躬负稠身往寺。稠磬折不受。帝曰。弟子负师。遍天下未足谢愆(云云)。因谓曰。弟子前身曾作何等。答曰。作罗刹王。是以今犹好杀。即咒盆水令帝自视。见其影如罗刹像焉。每年元日常问一岁吉凶。后至天保十年云。今年不能好。文宣不悦。帝问师复何如。答云。贫道亦不久。至十月帝崩。明年夏首稠丧。验之果矣。尝以暇日帝谓曰。弟子未见佛之灵异。颇得睹不。稠曰。此非沙门所宜。帝强之。乃投袈裟于地。帝使数十人举之不能动。稠命沙弥取之。初无重焉。因尔笃信兼常。寺宇僧供劳赐优渥。齐灭周废。以寺赐大夫柳务文。文又令其亲辛俭守。当将家入住。有神怒曰。何敢凌犯须陀洹寺。而俭未几便卒。隋初兴复奄同初构。六时禅忏着声寰宇大业之末贼所盘营。房宇孑遗余皆焚荡。余以贞观初年陟兹胜地。山林乃旧情事惟新。触处荒凉。屡兴生灭之叹。周睇焚烬。频曀黍离之非。传者亲阅行图。故直叙之于后耳

释法聪。姓梅。南阳新野人。八岁出家。卓然神秀。正性贞洁身形如玉蔬藿是甘无求滋馔。及长成立风操逾厉。净施厚利相从归给。并回造经藏三千余卷。备穷记论。有助弘赞者无不缮集。年二十五。东游嵩岳西涉武当。所在通道惟居宴默。因至襄阳伞盖山白马泉。筑室方丈以为栖心之宅。入谷两所置兰若舍。今巡山者。尚识故基焉。初梁晋安王来部襄雍。承风来问将至禅室。马骑将从无故却退。王惭而返。夜感恶梦。后更再往。马退如故。王乃洁斋躬尽虔敬方得进见。初至寺侧。但睹一谷猛火洞燃。良久伫望。忽变为水经停倾仰水灭堂现。以事相询。乃知尔时入水火定也。堂内所坐绳床两边各有一虎。王不敢进。聪乃以手按头着地。闭其两目召王令前。方得展礼。因告境内。多弊虎灾请求救援。聪即入定。须臾有十七大虎来至。便与受三归戒。敕勿犯暴百姓。又命弟子以布系诸虎颈。满七日已当来于此。王至期日设斋。众集诸虎亦至。便与食解布。遂尔无害。其日将王临白马泉。内有白龟。就聪手中取食。谓王曰。此是雄龙。又临灵泉。有五色鲤亦就手食。云此雌龙。王与群吏嗟赏其事大施而旋。有凶党左右数十人。夜来劫所施之物。遇虎哮吼遮遏其道。又见大人倚立禅室。傍有松树止至其膝。执金刚杵将有守护。竟夜回遑日午方返。王怪其来方以事首。遂表奏闻。下敕为造禅居寺。聪不往住度人安之。又敕徐摛。就所住处造灵泉寺。周朝改为静林。隋又改为景空。大唐仍于隋号。初聪住禅堂。每有白鹿白雀。驯伏栖止。行往所及慈救为先。因见屠者驱猪百余头。聪三告曰。解脱首楞严。猪遂绳解散去。诸屠大怒将事加手。并仡然不动。便归过悔罪。因断杀业。又于汉水渔人牵网。如前三告。引网不得。方复归心。空网而返。又荆州苦旱。长沙寺遣僧至聪所请雨。使还大降陂池皆满。高祖遣庐陵王迎出都。有事不遂。及湘东王作牧荆峡于江陵造天宫寺迎以处之。遂终此寺即梁太清年也。其寺见有碑记。广叙征异景空。今寺犹有禅堂存焉

释。智远。姓王族。本太原寓居陕服。幼而聪颖早悟非常。居荆州长沙寺禅坊。为法京沙门之弟子也。卓然独立靖记玄心。至于戒年清洁逾厉而慧业未深。遥想扬辇遂负[袌-包+矢]沿波达于建业。龙光僧绰一代英雄。乃肆心仰旨专门受教。学逾一纪。解通三藏。梁建安侯萧正立。务兼内外兼弘孔释。造普明寺请远居之。以伸供养之志也。有慧湛禅师。定品惟深晚学宗领。遂具受秘法咨质玄观。定水既澄慧门宜敞。及研习大乘洞其根叶。又历名山养志弘道。与沙门道会同集龙盘。夙昔素心一期开决。因住开善毕志山泉。城阙不窥世华无涉。守静自怡年老无舍。以陈太建三年十二月一日旦。终于此寺禅坊。时年七十有七。遗旨不令哭。奄如入定。乃窆于独龙之山。新安寺沙门慧暠曰。吾与伊人早同法门久禀戒道。叹法桥之忽坏痛宝舟之已沈。乃率庸才仰传实德。五兵尚书萧济。鸿才硕学行洁名高为之铭颂

释法常。高齐时人。领徒讲律有声漳邺。后讲涅盘并授禅数。齐主崇为国师。以处众嚣杂枯折由生无俱利功。捐而至楚。后闻追之。变形革服一举千里。又达衡岳。多处林野布衣乞食。又之荆硖。有僧法隐者。久住覆船山东岭。诵法花维摩思益以为常业。而未闲心观。后至松滋见常异操。乃归而问津。遂默而不对。乃经一夏。涕泗滂沱方示心要。如说行者方知其趣。隐驻心自久系念日新。深悟寂定不思议也。与故人胡君义别不值。题壁克月日当远行。至期果卒。后当将终语诸僧曰。吾今日作一觉长眠。便入室右胁而卧。明日怪眠不觉。看之久终。方悟长眠语矣

释法京。姓孙。太原人。寓居江陵。母将怀孕。梦入莲池捧一童子。端正可喜。因而有娠。将诞又梦。乘白师子游戏虚空。京七岁出家。十三与同学智渊。咸升高座说法无滞。寺内长少俱梦。圣僧告云。京是寺元檀越。愿力生此。方为栋梁。所以凡所投造风从水渐。财利山积福门大弘。殿宇小大千五百间。并京修造。僧众凑集千有余人。长沙大寺圣像所居。天下称最。东华第一。由是道力所致幽明被之。后梁二主闻便敬重。奉为僧正纲纪遗法。晚抱危疾。诸僧像前七日行道。沙门法泰梦。像至于京房。净人远志。亲睹像从京房返于大殿。尔日即愈。是知育王瑞像感降在人。专注祈求无往不应。不久卒于寺。春秋七十六矣

释法懔。姓严。枝江人十五出家玉泉山寺。众侣清净。懔依味道积有年载。禅念为本。依闲诵经。法华维摩及大论钞。普皆无昧。不着缯纩大布为衣。不食僧粮。分卫一食。不卧常坐。勤励莫俦。荷锡远游。言追胜友。庐峰台岭衡罗恒岱无远不届。气调清邈。故山僧见者莫不挹高节而仰其奇趣也。榛林猛兽之宅。幽深魑魅之岩。栖息无为如在邑里。昔从岱岳路出徐州。遇一县令问以公验。懔常赍法华一函。乃答云。此函中有行文。检觅不见。令怒曰。本无行文。何言有邪。答曰。此经是诸佛所行之迹。贫道履而行之。还源返本。即我之行文也。令嗔不歇闭之。七日不食。诵经声不辍。令感恶梦。便顶礼悔过。后栖默山以禅静为正业。遂坐卒岩中。年六十二。异香纷纷旬日乃歇。时阳山僧景者。不详何人。晦迹尘外以道自处。阳山中泉石松竹秀疏清旷岭接桃源。古称名地。卜居寂照感通鬼物。有怀恶念不得进前。前或值虎蛇惊怖失道。若有问法安步无他。曾有人求欻起恶念。忽见大蛇绳床而出。将欲吐毒。忏谢得免。时枝江惠璀禅师。南岳思公之神足也。闻而造之。杜口不答。璀便雨泪启请。通夕翘立。固请确然。乃经多日方为披说。璀出曰。余游名山上德多矣。善友高尚者十有八人。分得其门颇经趣入。而墙仞高远奇唱难阶者。斯人在斯。至于年记人所不测。璀云曾问。答云吾年三百岁。不知所终

释惠成。姓段。澧阳人。出家住十住寺。诵法华维摩胜天王等大乘经二十余卷。进具后。为荆南佛法希鲜承都下大弘法席。有心远慕。遂因商舡往造建业。正值成实云讲。学者肩联。一听十年文理略尽。将施本邑。至匡山寺顗师相见。承南岳思禅师匡化山中引众波动。试往看之。既见欣仰欲学定业。思曰。卿一生学问。与吾炙手犹不得暖。虚丧功夫惜哉。成素凭文疏依他生解。忽今自检茫若雾游。慨恨之甚不可得也。乃唯曰。承大师善知来意。今试验之。见犀如意及手巾线履欲得之。思命令送与。成遂忽烧却章抄捐掷笔砚。专志攻击以必达为期。当时造禅门者数十人。皆先达者。成以后至恐不相及。乃以夜达昼。开眼坐禅。经十有五年。思令入方等观音法华般舟道场。历销障三年依行。魔业禅鬼颇因散绝。乃示以正法。专思玄寂。久遂解众生语言三昧。精思通爽静乱齐焉。彼闭口者观道虽明。开眼便失。与成比校天地悬殊。思云。智顗先发三昧。后证于持法成反之。二子寂照行解齐矣。大师化往上至枝江造禅惠寺。所营土木咸依俗有。德行所招不久便说。其地西望沙渚德鸾栖遁之地。眺上明弥天立寺之所。湘东王承风迎请为建禅众。仍构大殿。阙梁不成。六月江涨。于一夜中。成曰。有木中梁可往江接。寻语往看果如所示。有清信士段弘者。为精舍主。忽然气绝。家人召成至宅。弘乃稣曰。初执至王所。见禅师上殿。曰与此人立功德未了。愿赦之。王起礼足。如言被放。陈主闻而往召。卓然不往。又令江总等往迎。若不允心不劳返也。王人雨泪强引入舡。成乃奋身入水立于江上。又请若不蒙下。总等粉身无地。从之至都受戒而返。乃赐所住名禅慧寺。不久市朝迁革。有常律师者。欲往南岳遇成同宿。夜中投虱于地而密知之。及明告别。成曰。昨夜一檀越被冻困苦。常渐之永诫。将终语门人曰。急砌殿基。吾当讲涅槃也。闻皆给手恰竟。而智者王泉寺至。宣相符会共谈玄理。良久气绝。以年月坐亡于禅众。禅师在道场。年七十三矣。湘东王宫内立碑。今见在城中

释法忍。江陵人。初投天皇寺出家。受具已后受持法华维摩。日常再遍。众聚多諠枯折由生。西往覆舟。岩下头陀自静观理。三十余年木食麻衣破衲而已。自得幽林无求外护。升粒若尽继以水果。终不驰求。或一食七日跏坐求志。曾于一夏费米三斗。必限自恣犹盈五升。虽独宿非入戒科。而俭约一隅别行。所止龛室才容膝头。伏夏严冬形不出户。故寒不加絮热不减衣。安然守道无为而已。忽有一象无事至龛。经于数日。忍便现疾。于寺北窟右胁而终。春秋六十有七。衣钵尘朽众无预焉。评其估价。不至于十云

释僧实。俗姓程氏。咸阳灵武人也。幼怀雅亮。清卓不伦。尝与诸僮共游狡戏。或摘叶献香。或聚砂成塔。乡闾敬焉。知将能信奉之渐也。亲眷爱结不许出家。喻以极言久而方遂。年二十六乃得剃落。有道原法师。擅名魏代。实乃归焉。随见孝文便蒙降礼。大和末从原至洛。因遇勒那三藏。授以禅法。每处皇宫咨问禅秘。那奇之曰。自道流东夏。味静乃斯人乎。于是寻师问道备经循涉。虽三学通览。偏以九次调心。故得定水清澄禅林荣蔚。性少人事退迹为功。所以高盖驷马未曾流目。清流林竹顾便忘返。加又口绕黑子欹若升形。目有重瞳光明外射。腋怀凤卵七处俱平。奇相超伦有声京洛。兼又道契生知化通关壤。听业未广而无问不明。能勤整四仪静修三法。可宪章于风俗。足师表于天人。周太祖文皇。以魏大统中下诏曰。师目丽重瞳偏同虞舜。背隆伛偻分似周公。德宇纯懿轨量难模。可昭玄三藏。言为世宝笃志任持。故有法相之宜兴。俗务之宜废。发谈奏议事无不行。至保定年。太祖又曰。师才深德大。宜庇道俗以隆礼典。乃躬致祈请为国三藏。实当仁不让默而受之。是使栋梁斯在仪形攸寄。周氏有国重仰玄风。礼异前朝受于归戒。逮太祖平梁荆后。益州大德五十余人。各怀经部送像至京。以真谛妙宗条以问实。既而慧心潜运南北疏通。即为披决洞出情外。并神而服之。于是陶化京华久而逾盛。忽一旦告僧曰。急备香火修理法事。诵观世音以救江南某寺堂崩厄也。当尔之时。杨都讲堂正论法集。数百道俗充满其中。闻西北异香及空中妓乐。合堂惊出同共闻听。堂欻摧坏大众无损。奏闻梁主。乃移以问周。果知实祐。大送珍宝赐遗相续。而实但取三衣什物而已。余随散之。由尔名振三国事参至圣。以保定三年七月十八日。卒于大追远寺。春秋八十有八。朝野惊嗟人天变色。帝哀恸泣之。有敕图写形像。仍置大福田寺。即以其日窆于东郊门外滕公郦食綦。塳南。碑石尚存。弟子昙相等。传灯不穷弥隆华实。以业有从。爰于墓所立寺。还名福田。用崇冥福。并建碑于寺野二所。大中兴寺释道安。及义城公庾信制文。今在苑内

释僧玮。姓潘。汝南平舆人也。器量沉深风神详雅。十三出家。仍服以弊衣资以菜食。致使口腹之累渐以石帆水松。寒暑之资稍以荷衣蕙带。故得结操贞于玉石。情风拂于烟霞。初诵金光明经。进受具后下杨都。于帝释寺听昙瑗律师讲十诵。淹于五载斋镜持犯。仍入摄山栖霞寺。从凤禅师所学观息想。味此情空究检因缘。乘持念慧频蒙印指。传芳畅业。远承申息之国山名雾露岩洞幽深川香水美。遂命楫西浮鋿声林薮。终焉之志结此山焉。声问光彻被于周壤。天子遵贤待德下车问道。召至京师亲奉清诲。乃敕公卿近臣妃后外戚。咸受十善因奉三归。天和五年以葬母东归。敕使为安州三藏。绥理四众备尽六和。在任之日经始寿山梵云二寺。南望楚水东指隋城。度轨程功轮奂成美。僧玮德播江淮。帝王隆重。爰有别敕。于王城之内起天宝寺用以居之。既被征召身范僧伦。纳衣坏味任报资给。静缘洁操齐志林朝。以建德二年九月十日遘疾。少时终于所住。春秋六十有一。门人恸感士女惊奔。即以三年二月归葬于安陆之山。僧玮容止恭庄威仪整敕。游之者肃然清规。见之者自生敬仰。新野庾信。载奉芳尘。勒碑现集

释昙相。姓梁氏。雍州蓝田人。与僧实同房。素非师保而敦敬之。重礼逾和上。相聪敏易悟目览七行。禅诵为心周给成务。而慈悲诱接偏所留心。因有行往见人弋缴网罗禽兽穷困者。必以身代赎得脱方舍。其仁济之诚出于天性。实每美云。昙相福德人。我不及也。斯见礼如此。实尝夜诣相房。恒预设座拟之。相对无言自陈道合。私有听者了无音问。常以为轨乃经积载。有时大疠横流。或旱涝凶险。人来问者。相皆略提纲目教其治断。至时必有神效。人并异之。或问。李顺兴强练何人耶。相曰。顺兴胎龙多欲。强练游行俗仙。助佛扬化耳。其幽记之明谅不可测也。住大福田寺。京华七众师仰如神。以周季末历正法颓毁。潜隐山中。开皇之初。率先出俗。二年四月八日卒于渭阴故都。图像传焉。今在京师禅林寺。其承绪禅学遗嘱慧端。具见别传

释道正。沧州渤海人。禀质高亮言志清远。居无常处学非师授。乐习禅行宗兰若法。无问冬夏栖息深林。乞食于村。余惟常坐。系想绳床下帐独静。道俗参讯略示纲猷。令其住心缘向所授。故使四远造者各务静缘。众聚虽多而外无嚣挠。正任性行藏都无名贯。经论讲会莫不登践。皆听其深隐略其繁长。周流两河言议超邈。偏以成实知名幽冀。时有隶公贯者。引正住寺为上簿书而志骇风云曾无顾眄。还返林薄。嗣业相寻。综述宪法流之于世。名为六行。凡圣修法也。包举一化融接万衢。初曰。凡夫罪行。二曰。凡夫福行。三小乘人行。四小菩萨行。五大菩萨行。六佛果证行。都合六部极略一卷。广二十卷。前半序分后半行体。言非文质字爽词费。开皇七年赍来谒帝。意以东夏释种多沉名教。归宗罕附流滞忘返。普欲舍筌检理抱一知宗守道行禅通济神爽。具状奏闻。左仆射高颖。素承道训。乃于禅林寺大集名德述上所奏。时座中有僧曰。帝京无人。岂使海隅传法。正闻对曰。本意伸明邪正。不欲简定中边。夫道在通方。固须略于祖述。众无以抗也。而其着词言行。众又不愿遵之。于是僧徒无为而散。正知浇季之难化也。遂以行法并留京辇方禅师处。即返东川不悉终所。今骊山诸众。多承厥绪系业传云

释昙询。杨氏。弘农华阴人。后迁宅于河东郡焉。弱年乐道久滞樊笼。年二十二。方舍俗事远访岩隐。游至白鹿山北霖落泉寺。逢昙准禅师而蒙剃发。又经一载进受具戒。谨摄自修宗禀心学。而专志决烈。同侣先之圆备戒律。又诵法华。初夏既登还师定业。承僧稠据于苍谷。遂往问津。稠亦定山郢匠前传所叙。询以声光所被。遥相揖敬。住既异林精融理极。思展言造每因致隔。但为路罕人踪岗饶野兽。栖幽既久性不狎尘。来往质疑未由樵迳。直望苍谷以为行表。荆棘砂砾披跨不难。岩壑幽阻攀缘登陟。志存正观也。故不以邪道自通。又以旁垂利道。由曲前而通滞。吾今标指虽艰。必直进以程业。用斯征意随境附心不亦善乎。每云。与其失道而幸通。宁合道不幸而穷耳。故履践重阻不难涂穷。后经三夏移住鹿土谷修禅。属枯泉重出麚麋绕院。故得美水驯兽日济道邻。从学之徒相庆兹瑞。时因请法暂往云门。值径阴雾昏便成失道。赖山神示路方会本途。此乃化感幽冥神明翊卫。时有盗者来窃蔬菜。将欲出园乃为群蜂所螫。询闻来救。慈心将治得全余命。尝有赵人远至殷勤致礼陈云。因病死苏故蒙恩泽。往见阎王诘问。罪当就狱。赖有昙询禅师。来为请命。王因放免。生来未委。访寻方究。又山行值二虎相斗。累时不歇。询乃执锡分之。以身为翳。语云。同居林薮计无大乖。幸各分路。虎低头受命。便饮气而散。屡逢熊虎交诤。事略同此。而或廓居榛梗。唯询一踪入鸟不乱兽见如偶。斯又阴德感物显用成仁。何以嘉焉。每入禅定七日为期。白虎入房仍为窟宅。触居静院不出十年。自有禅踪斯人罕拟。自尔化流河朔盛阐禅门。杖策裹粮鳞归雾结。隋文重其德音致诚虔敬。敕仪同三司元寿。亲送玺书。兼以香供。以开皇末年风疾忽增。卒于柏尖山寺。春秋八十五。五十夏矣。初遘疾弥留。忽有神光照烛香风拂扇。又感异鸟。白颈赤身绕院空飞声唳哀切。气至大渐。鸟住堂基自然狎附不畏人物。或在房门至于卧席。悲叫逾甚血沸眼中。既尔往化。鸟便飞出外空旋转奄然翔逝。又感猛虎绕院悲吼两宵云昏三日天地结惨。又加山崩石坠林摧涧塞。惊发人畜栖遑失据。其哀感灵祥未可殚记。后以武德五年十二月。弟子静林道慧方等。乃阇毗余质建塔立碑。沙门明则为文。见于别集

释法充。姓毕氏。九江人。常诵法华并读大品。其遍难纪。兼缮造寺宇。情在住持。末住庐山半顶化城寺修定。自非僧事未尝妄履。每劝僧众无以女人入寺。上损佛化下坠俗谣。然世以基业事重。有不从者。充叹曰。生不值佛已是罪缘。正教不行义须早死何虑方土不奉戒乎。遂于此山香炉峰上自投而下。誓粉身骨用生净土。便于中虚头忽倒上。冉冉而下处于深谷。不损一毛。寺众初不知也。后有人上峰顶路望下。千有余仞闻人语声。就而寻之乃是充也。身命犹存口诵如故。迎还至寺。僧感其死谏为断女人。经于六年方乃卒世。时属隆暑而尸不臭烂。香如烂瓜。即隋开皇之末年矣

释信行。姓王氏。魏郡人。其母久而无子。就佛祈诚。梦神擎儿告云。我今持以相与。寤已觉异常日。因即有娠。及行之生也性殊恒准。至年四岁路见牛车没泥牵引。因悲泣不止。要转乃离。或值犊母分离或有侵欺之事。生知平分不喜爱憎。八岁既临。标据清敏懁慧奇拔。尝有书生问曰。尔今何姓。外家何姓。答曰。此王彼孙。生因调曰。何不氏饭乃姓孙。行应声曰。饭能除饥不除渴。孙能饥渴两相除。故氏孙而非饭也。其随机谲对。皆此之类。乃履道弘謶。识悟伦通。博涉经论情理遐举。以时勘教以病验人。蕴独见之明。显高蹈之迹。先旧解义翻对不同。未全声闻兼扬菩萨。而履涉言教附行为功。且如据佛之宗。敬无过习。由见起慢怠即怀厌离。便为边地下贱之因。今虽闻真告心无奉敬。自知药轻病重。理加勤苦竭力治之。所以随远近处。凡有影塔。皆周行礼拜绕旋翘仰。因为来世敬佛之习。用斯一行通例余业。其克核详据率如此也。后于相州法藏寺。舍具足戒亲执劳役。供诸悲敬礼通道俗。单衣节食挺出时伦。冬夏所拟偏过恒习。故四远英达者皆造门而诘问之。行随事直陈曾无曲指。诸闻信者莫不顶受其言。通舍章疏从其化及。禀为父师之礼也。未拘之以法岁。开皇之初被召入京。仆射高颖。邀延住真寂寺立院处之。乃撰对根起行三阶集录及山东所制众事诸法。合四十余卷。援引文据类叙显然。前后望风翕成其聚。又于京师置寺五所。即化度光明慈门慧日弘善等是也。自尔余寺赞承其度焉。莫不六时礼旋乞食为业。虔慕洁诚如不及也。末病甚。勉力佛堂日别观像。气渐衰弱请像入房。卧视至卒。春秋五十有四。即十四年正月四日也。其月七日于化度寺。送尸终南山鸱鸣之堆。道俗号泣声动京邑。舍身收骨两耳通焉。树塔立碑在于山足。有居士逸民河东裴玄证制文。证本出家住于化度。信行至止固又师之。凡所著述皆委证笔。末从俗服尚绝骄豪。自结徒侣更立科网。返道之宾同所击赞。生自制碑具陈己德。死方镌勒树于塔所。即至相寺北岩之前三碑峙列是也。初信行勃兴异迹。时成致讥。通论所详未须甄别。但奉行克峭偏薄不伦。至于佛宗亦万衢之一术耳。所著集记并引正文。然其表题立名无定准的。虽曰对根起行幽隐指体标榜语事潜沦。来哲傥详幸知有据。开皇末岁敕断不行。想同箴勖之也。别有本传流世。见费节三宝录

释慧意。姓李。临原人。听大乘经论专习定行。宇文废法南投于梁。与仙城山慧命。同师寻讨心要。后住景空于聪师旧堂综业常住。不事灯烛昼夜常明。有乡人德广郡守柳静。殊不信法。乃请意于宅。别立禅室百日行道。静息抑禀等四人每夜潜往。举家同见禅室大明意坐卓然。方生信向。乡邑道俗率受归戒。开皇初卒。将逝谓弟子慧兴曰。今日有多客来。可多办斋食。及中意果端坐而化。时襄阳开皇有法永禅师者。南乡人。梁明帝常供养。预知运绝。苦辞还襄欲终。七日七夜闻音乐异香满寺。因而坐终。送伞盖山上露坐。有同寺全律师。临永尸曰。愿留神相待至七日。满至期全亡。送尸永侧。永尸飒然摧变。时岑阇梨者。姓杨。临原人。于寺西伞盖山南泉立诵经堂。常诵金光明。感四天王来听。后读藏经皆不忘。计诵三千余卷。服布乞食。钵中之余饲房内鼠。百余头皆驯扰争来就人。鼠有病者岑以手摩捋之。而不拘事检。或揭坩酒食。或群小同戏呵叱僧侣。或诵经书歌咏逆述来事。昼则散乱夜则礼诵禅思。与同众沙门智晓交顾招集禅徒。自行化裕。供给定学。自知终日急唤拔禅师付嘱。上佛殿礼辞遍寺众僧。咸乞欢喜。于禅居寺大斋将散。谓岑曰。往兜率天听般若去。岑曰。弟前去我七日即来。其夜三更坐亡。至四更识神往遍学寺。寺相去十里。至汰法师床前。明如昼。云晓欲远逝故来相别不得久住。汰送出三重门外。别讫来入房中踞床忽然还暗。呼弟子问云。闻师与人语声。取火通照三门并闭。方悟晓之神力出入无间。即遣往问。果云已逝。岑后七日无何坐终。其二体骨全成无缝。又有昊纯等禅师。多有灵异。相从坐化。略不叙之

续高僧传卷第十六续高僧传卷第十七

        大唐西明寺沙门释道宣撰

    习禅篇之二　本传十一人附见九人

周湎阳仙城山善光寺释慧命传一(戴逵　慧朗　慧晓)

陈南岳衡山释慧思传二

隋国师智者天台山国清寺释智顗传三

隋京师清禅寺释昙崇传四

隋慧日内道场释慧越传五

隋蒋州履道寺释慧实传六

隋文成郡马头山释僧善传七(僧袭　僧集)

隋相州邺下释玄景传八(玄觉)

隋赵郡障洪山释智舜传九(智赞)

隋九江庐山大林寺释智锴传十

隋天台山国清寺释智越传十一(波若　法彦)

释慧命。姓郭。太原晋阳人。晋征士郭琦之后也。以梁大通五年辛亥之岁。生于湘州长沙郡。天挺英姿秀拔群表。虽居绮年人多倾异。觉梦之际光触其身。明悟条序深有殊致。时湘部名僧相谓曰。珍阇梨。位地难测。然入如来室者。即慧命矣。故自结发日新开裕。八岁能诗书。体貌凝远。识者知非常器。然而锐精听习妙入深义。故使理超文外照出机前。智不惊愚贞无绝俗。道亲物疏。州闾赞重。年十五诵法华经。两旬有半一部都了。寻事剃落学无常师。专行方等普贤等忏。讨据华严以致明道。行自襄氵。闻恩光先路二大禅师千里来仪投心者众。乃往从之。后游仙城山。即古松仙之本地也。先有道士孟寿者。幽栖积岁祈心返正必果所愿。舍所居馆充建寺塔。及命未至山夕。寿忽恍焉如梦。大见神祇严卫馆侧。至觉惊喜登岩怅望。遂睹梵旅盈林。乃命至也。趋而礼谒。即舍所住为善光寺焉。供事骈罗众侣咸会。晚于州治讲维摩经。大乘驾御之津。入道乘玄之迹。禅智所指罔弗倒戈。既满九旬便辞四部。衣钵随从还返故林。有法音禅师者。同郡祁人。本姓王氏。不言知已。两遂得朋。同就长沙果愿寺能禅师。修学心定。未结数旬法门开发咨质迟疑。乃惟反启。惧失正理通访德人。故首自江南终于河北。遇思邈两师方祛所滞。后俱还仙城。仅得五稔预知亡日。乃携音手于松林相顾笑曰。即斯两处便可终焉。侍者初闻未之悟也。不盈旬望同时遇疾。命以周天和三年十一月五日精爽不谬。正坐跏趺面西念佛。咸睹佛来合掌而卒。同众有梦天人下地幢幡照日。又闻房宇唱善哉者。奇香异乐闻熏非一。音以其月十七日。亦坐本处。所现瑞相颇亦同伦。然命音两贤。俱年三十有八矣。即于树下构甓成坟。有弟子清信士郑子文。立碑于寺。门人慧朗。祖传命业不坠禅风。化行安氵道明随世。初命与慧思定业是同。赞激衡楚词采高掞。命寔过之。深味禅心慧声遐被。着大品义章融心论还原镜行路难详玄赋。通述佛理。识者咸诵文或隐逸未喻于时。有注解者。世宗为贵。自居山舍学徒腾聚名溢南北。有菩萨戒弟子济北戴逵。学声早被名高列国。乃贻书于命曰。窃以。渭清泾浊。共混朝宗之源。松长箭短。同秉坚贞之质。幸预含灵五常理宜范围三教。是以阙里儒童。阐礼经于洙济。苦县迦叶。迁妙道于流沙。虽牢笼二仪。盖限兹一世。岂如兴法轮于鹿苑。荡妄想于鹫山。半满既陈权实斯显。诚教有浅深人无内外。禅师德声远振。行高物表。摄受四依。因牧羊而成诵。负笈千里。历龙宫而包括。故能内贯九部。搜雪山之秘藏。外该七略。探壁水之典坟。支遁天台之铭。竺真罗浮之记。昙赋七岭汰咏三河。宝师妙析庄生。璩公著论表集。若吞云梦如指诸掌。加以妙持净戒如护明珠。善执律仪譬临玄镜。禀罗云之密行。种宾头之福田。抚挹定水便登觉观。高荫禅支将逾喜舍。是以不远潇湘。来仪氵陆。植杖龙泉乃为精舍。回车马首即创伽蓝。凿岭安龛。讵假聚砂成塔。因山构苑。无劳布金买地。开士云会。袂似华阴。法侣朋冲。众齐稷下。禅室晨兴时芳杜若。支提暮启暂入桃源。香山梵响将阮啸而相发。日殿妙音。与孙琴而高韵。紫盖贞松仍撝上辩。洪崖神井即蓥高心。故以才堪买山。德迈同辇。崇峰景行墙仞悬绝。弟子业风鼓虑。欲海沈形。洎渚宫沦覆。将历二纪。昼倦坐驰夜悲愕梦。未能忘怀彼我归轸一乘。遣荡胸衿朗开三达。既念鼠藤弥伤鸟系。昔在志学家传赐书。五礼优柔三玄餍饫。颇绝韦编构述余绪。爰登弱冠捃摭百家。及乎从仕留连文翰。虽未能探龙门而梯会稽。赋鹪鹩而咏鹦鹉。若求其一分亦仿佛古人。但深悟聚泡。情悲交臂。常欲蝉蜕俗解贪味真如。一日郧城许修。隗馆屈膝。情欣系袜遇同进履。未尽开衿遽嗟飘忽。寻拂衣世网脱屣牵丝。沧浪濯缨汉阴抱瓮。行餐九转用遣幽忧。渐悟三空将登苦忍。仙梁观玉不废从师。深涧折桃无妨请益。所希弥天胜气乍酬凿齿。雁门高论时答嘉宾。冬暖如春愿珍清轨。室迩人遐弥轸襟带。余辞浅简。望无金玉幽林。沙门释慧命。酬书济北戴先生。夫一真常湛。徼妙于是同玄。万圣乘机。违顺以之殊迹。是以西关明道东野谈仁。雕朴改工有无异轸。今若括此二门。原兹两教。岂不归宗三转会入五乘。藉浅之深资权显实。斯若池分四水始则殊名。海控八河终无别味。檀越幼挺奇才。夙怀茂绪。华辞卓世雅致参玄。智涉五明学兼三教。益矣能忘。蹈颜生之逸轨。损之为道。慕李氏之玄踪。虽复六经该广百家繁富。圣贤异准儒墨分流。或事旷而文殷。或言高而旨远。莫不纳如瓶受说似河倾。明镜匪疲洪钟任扣。子建挹以奇文。长卿恧其高趣。故虽秦楚分墟周梁改俗。白眉青盖。龟玉之价弗渝。栖凤卧龙。鱼水之交莫异。加以识蓥苦空志排尘俗。形虽廊庙器乃江湖。是以属叹牵丝兴言世网。辞同应陆调合张严。嗟失火之遽传。愍清波之速逝。方应濯足从道洗耳辞荣。九转充虚四扇排疾。然后寻八正以味一真。解十缠而遣三患。斯之德也宁不至哉。贫道识镜难清心尘易拥。定惭花水戒非草系。才侔撤烛学谢传灯。内有愧于德充。外无狎于人世。是以淹滞一丘寓形蓬柳。端居千仞托志筠松。测四序于风霜。候二旬于眺魄。至乃夜闻山鸟仍代九成。昼视游鱼聊追二子。荜户弊矜。既在原非病。朱门结驷。亦于我如云。所叹藤鼠易侵树猿难静。劳想鹫头倦思鸡足。至于林凋秋叶曾无独觉之明。谷响春莺终切寡闻之叹。忽承来问曲见光誉。幽气若兰清音如玉。诚复溢目致欢。而实抚膺多愧。虽识谢天池未辩北溟之说。而事同泥井惭闻东海之谈。所冀伊人于焉好我黄石匪遥。结期明旦白驹可絷。用永今朝善敬清猷。时因素札言不洗意。报此何伸。时或以逵即晋代谯国戴逵。今考挍行事非也。晋书云。大元十二年征隐士戴逵。不久寻卒。至梁大通三年。经一百四十三载。命公方生。计不相见。又非济北明矣。时又有沙门慧晓。厥姓傅氏。亦以禅绩献公。文才亚于慧命。北游齐壤居止灵岩。数十年间幽闲精业。众初不异之也。及乡民有任山荐令者。晓去乡岁久思问亲亲。行至县门使人通令。令正对客未许进之。踟蹰之间又催通引。客犹未散。令且更延。晓悟曰。非令之为进退。乃吾之爱憎耳。岂乡壤之可怀耶。命省事取纸援笔。而裁释子赋。纸尽辞穷。告曰。若令问觅。可以此文示之。吾其去矣。于是潜遁。故赋云。咄哉失念。欻尔还觉。是也。及后追灵岩。穷讨不见。出赋示僧。方知晓之才也。于是人藏一本。用祛鄙吝。晓后寻诸名岳。养素栖心。时复流目人世。而还晦形幽阜。卒不测其所终

释慧思。俗姓李氏。武津人也。少以弘恕慈育知名。闾里称言颂逸恒问。尝梦梵僧劝令出俗。骇悟斯瑞辞亲入道。所投之寺非是练若。数感神僧训令斋戒。奉持守素梵行清慎。及禀具足道志弥隆。迥栖幽静常坐综业。日惟一食不受别供。周旋迎送都皆杜绝。诵法华等经三十余卷。数年之间千遍便满。所止庵舍野人所焚。遂显厉疾求诚乞忏。仍即许焉。既受草室持经如故。其人不久所患平复。又梦梵僧数百形服瑰异。上坐命曰。汝先受戒律仪非胜。安能开发于正道也。既遇清众。宜更翻坛祈请师僧三十二人。加羯磨法具足成就。后忽惊寤方知梦受。自斯已后勤务更深。克念翘专无弃昏晓。坐诵相寻用为恒业。由此苦行得见三生所行道事。又梦弥勒弥陀说法开悟。故造二像并同供养。又梦随从弥勒与诸眷属同会龙华。心自惟曰。我于释迦末法受持法华。今值慈尊感伤悲泣豁然觉悟。转复精进灵瑞重沓。瓶水常满供事严备。若有天童侍卫之者。因读妙胜定经。叹禅功德。便尔发心修寻定友。时禅师慧文。聚徒数百。众法清肃道俗高尚。乃往归依从受正法。性乐苦节营僧为业。冬夏供养不惮劳苦。昼夜摄心理事筹度。讫此两时未有所证。又于来夏束身长坐系念在前。始三七日发少静观。见一生来善恶业相。因此惊嗟倍复勇猛。遂动八触发本初禅自此禅障忽起。四肢缓弱不胜行步。身不随心。即自观察。我今病者皆从业生。业由心起。本无外境。反见心源业非可得。身如云影相有体空。如是观已。颠倒想灭。心性清净。所苦消除。又发空定心境廓然。夏竟受岁慨无所获自伤昏沉。生为空过深怀惭愧。放身倚壁。背未至间霍尔开悟。法华三昧大乘法门一念明达。十六特胜背舍除入。便自通彻不由他悟。后往鉴最等师。述己所证。皆蒙随喜。研练逾久前观转增。名行远闻四方钦德。学徒日盛机悟寔繁。乃以大小乘中定慧等法。敷扬引喻用摄自他。众杂精粗是非由起。怨嫉鸩毒毒所不伤。异道兴谋谋不为害。乃顾徒属曰。大圣在世不免流言。况吾无德岂逃此责。责是宿作。时来须受。此私事也。然我佛法不久应灭。当往何方以避此难。时冥空有声曰。若欲修定。可往武当南岳。此入道山也。以齐武平之初。背此嵩阳。领徒南逝高骛前贤。以希栖隐。初至光州。值梁孝元倾覆国乱前路梗塞。权止大苏山。数年之间归从如市。其地陈齐边境。兵刃所冲。佛法云崩五众离溃。其中英挺者。皆轻其生重其法。忽夕死庆朝闻。相从跨险而到者。填聚山林。思供以事资。诲以理味。又以道俗福施。造金字般若二十七卷金字法华。琉璃宝函庄严炫曜。功德杰异大发众心。又请讲二经。即而叙构。随文造尽莫非幽赜。后命学士江陵智顗。代讲金经。至一心具万行处。顗有疑焉。思为释曰。汝向所疑。此乃大品次第意耳。未是法华圆顿旨也。吾昔夏中苦节思此。后夜一念顿发诸法。吾既身证不劳致疑。顗即咨受法华行法。三七境界难卒载叙。又咨。师位即是十地。思曰非也。吾是十信铁轮位耳。时以事验。解行高明根识清净。相同初依能知密藏。又如仁王。十善发心长别苦海。然其谦退言难见实故本迹叵详。后在大苏。弊于烽警。山侣栖遑不安其地。又将四十余僧经趣南岳。即陈光大年六月二十二日也。既至告曰。吾寄此山正当十载。过此已后必事远游。又曰。吾前世时曾履此处。巡至衡阳值一佳所。林泉竦净见者悦心。思曰。此古寺也。吾昔曾住。依言掘之。果获之房殿基墌僧用器皿。又往岩下。吾此坐禅。贼斩吾首。由此命终。有全身也。佥共寻觅。乃得枯骸一聚。又下细寻便获髅骨。思得而顶之。为起胜塔。报昔恩也。故其往往传事验如合契。其类非一。自陈世心学莫不归宗。大乘经论镇长讲悟。故使山门告集日积高名。致有异道怀嫉密告陈主。诬思北僧受齐国募掘破南岳。敕使至山。见两虎咆愤。惊骇而退。数日更进。乃有小蜂来螫思额。寻有大蜂吃杀小者。衔首思前飞扬而去。陈主具闻。不以诫意。不久谋罔一人暴死。二为猘狗啮死。蜂相所征。于是验矣。敕承灵应。乃迎下都止栖玄寺。尝往瓦官。遇雨不湿履泥不污。僧正慧暠与诸学徒。相逢于路。曰此神异人。如何至此。举朝属目道俗倾仰。大都督吴明彻。敬重之至奉以犀枕。别将夏候孝威。往寺礼勤。在道念言。吴仪同所奉枕者。如何可见。比至思所将行致敬。便语威曰。欲见犀枕可往视之。又于一日忽有声告。洒扫庭宇。圣人寻至。即如其语。须臾思到。威怀仰之言于道俗。故贵贱皂素不敢延留。人船供给送别江渚。思云。寄于南岳止十年耳。年满当移不识其旨。及还山舍。每年陈主三信参劳。供填众积。荣盛莫加。说法倍常神异难测。或现形小大。或寂尔藏身。或异香奇色祥瑞乱举。临将终时。从山顶下半山道场。大集门学连日说法。苦切呵责闻者寒心。告众人曰。若有十人不惜身命常修法华般舟念佛三昧方等忏悔常坐苦行者。随有所须吾自供给必相利益。如无此人吾当远去。苦行事难竟无答者。因屏众敛念。泯然命终。小僧云辩。见气乃绝号吼大叫。思便开目曰。汝是恶魔。我将欲去。众圣畟然相迎极多。论受生处。何意惊动妨乱吾耶。痴人出去。因更摄心谛坐至尽。咸闻异香满于室内。顶暖身软颜色如常。即陈太建九年六月二十二日也。取验十年宛同符矣。春秋六十有四。自江东佛法弘重义门。至于禅法。盖蔑如也。而思慨斯南服。定慧双开。昼谈理义夜便思择。故所发言无非致远便验因定发慧。此旨不虚。南北禅宗罕不承绪。然而身相挺特。能自胜持。不倚不斜。牛行象视。顶有肉髻异相庄严。见者回心不觉倾伏。又善识人心鉴照冥伏。讷于言过方便诲引。行大慈悲奉菩萨戒。至如缯纩皮革。多由损生。故其徒属服章。率加以布。寒则艾纳用犯风霜。自佛法东流。几六百载。惟斯南岳慈行可归。余尝参传译屡睹梵经。讨问所被法衣。至今都无蚕服。纵加受法不示得成。故知若乞若得蚕绵作衣。准律结科斩舍定矣。约情贪附何由纵之。思所独断高遵圣检。凡所著作口授成章。无所删改。造四十二字门两卷。无诤行门两卷。释论玄。随自意。安乐行。次第禅要。三智观门等五部各一卷。并行于世

释智顗。字德安。姓陈氏。颍川人也。有晋迁都。寓居荆州之华容焉。即梁散骑孟阳公起祖之第二子也。母徐氏梦。香烟五采萦回在怀。欲拂去之。闻人语曰。宿世因缘寄托王道。福德自至何以去之。又梦吞白鼠。如是再三。怪而卜之。师曰。白龙之兆也。及诞育之夜。室内洞明。信宿之间其光乃止。内外胥悦。盛陈鼎俎相庆。乃火灭汤冷。为事不成。忽有二僧扣门曰。善哉儿德所熏。必出家矣。言讫而隐。宾客异焉。邻室忆先灵瑞。呼为王道。兼用后相复名光道。故小立二名字。参互称之。眼有重瞳。二亲藏掩而人已知。兼以卧便合掌。坐必面西。年一纪来口不妄啖。见像便礼逢僧必敬。七岁喜往伽蓝。诸僧讶其情志。口授普门品。初契一遍即得。二亲遏绝不许更诵。而情怀惆怅。奄忽自然通余文句。岂非夙植德本业延于今。志学之年士梁承圣属元帝沦没。北度硖州。依乎舅氏。而俊朗通悟仪止温恭。寻讨名师冀依出有。年十有八。投湘州果愿寺沙门法绪而出家焉。绪授以十戒导以律仪。仍摄以北度诣慧旷律师。地面横经具蒙指诲。因潜大贤山。诵法华经及无量义普贤观等。二旬未淹三部究竟。又诣光州大苏山慧思禅师。受业心观。思又从道于就师。就又受法于最师。此三人者。皆不测其位也。思每叹曰。昔在灵山同听法华。宿缘所追今复来矣。即示普贤道场。为说四安乐行。顗乃于此山行法华三昧。始经三夕。诵至药王品。心缘苦行。至是真精进句。解悟便发。见共思师处灵鹫山七宝净土听佛说法。故思云。非尔弗感。非我莫识。此法华三昧前方便也。又入熙州白砂山。如前入观。于经有疑。辄见思来冥为披释。尔后常令代讲。闻者伏之。惟于三三昧三观智。用以咨审。自余并任裁解。曾不留意。思躬执如意。在坐观听。语学徒曰。此吾之义儿。恨其定力少耳。于是师资改观名闻遐迩。及学成往辞。思曰。汝于陈国有缘。往必利益。思既游南岳。顗便诣金陵。与法喜等三十余人在瓦官寺。创弘禅法。仆射徐陵尚书毛喜等。明时贵望学统释儒。并禀禅慧俱传香法。欣重顶戴时所荣仰。长干寺大德智辩。延入宋熙。天宫寺僧晃。请居佛窟。斯由道弘行感故为时彦齐迎。顗任机便动。即而开悟。白马警韶奉诚智文禅众慧命。及梁代宿德大忍法师等。一代高流江表声望。皆舍其先讲欲启禅门。率其学徒问津取济。禹穴慧荣住庄严寺。道跨吴会。世称义窟。辩号悬流。闻顗讲法故来设问。数关征核莫非深隐。轻诞自矜扬眉舞扇。扇便堕地。顗应对事理涣然清遣荣曰。禅定之力不可难也。时沙门法岁。抚荣背曰。从来义龙今成伏鹿。扇既堕地。何以遮羞。荣曰。轻敌失势未可欺也。绵历八周讲智度论。肃诸来学。次说禅门用清心海。语默之际每思林泽。乃梦岩崖万重云日半垂。其侧沧海无畔。泓澄在于其下。又见一僧摇手申臂至于坡麓挽顗上山云云。顗以梦中所见。通告门人。咸曰。此乃会稽之天台山也。圣贤之所托矣。昔僧光道猷法兰昙密。晋宋英达无不栖焉。因与慧辩等二十余人。挟道南征隐沦斯岳。先有青州僧定光。久居此山。积四十载。定慧兼习。盖神人也。顗未至二年。预告山民曰。有大善知识当来相就。宜种豆造酱编蒲为席更起屋舍用以待之。会陈始兴王出镇洞庭。公卿饯送。回车瓦官与顗谈论。幽极既唱贵位倾心。舍散山积虔拜殷重。因叹曰。吾昨梦逢强盗。今乃表诸软贼。毛绳截骨。则忆曳尾泥中。仍遣谢门人曰。吾闻闇射则应于弦。何以知之。无明是暗也。唇舌是弓也。心虑如弦。音声如箭。长夜虚发无所觉知。又法门如镜。方圆任象。初瓦官寺四十人坐。半入法门。今者二百坐禅。十人得法。尔后归宗转倍。而据法无几。斯何故耶。亦可知矣。吾自行化导可各随所安。当从吾志也。即往天台。既达彼山与光相见。即陈赏要。光曰。大善知识。忆吾早年山上摇手相唤不乎。顗惊异焉。知通梦之有在也。时以陈太建七年秋九月矣。又闻钟声满谷。众咸怪异。光曰。钟是召集有缘。尔得住也。顗乃卜居胜地。是光所住之北。佛垄山南。螺溪之源处。既闲敞易得寻真。地平泉清徘徊止宿。俄见三人。皂帽绛衣。执疏请云。可于此行道。于是聿创草庵。树以松果。数年之间造展相从。复成衢会。光曰。且随宜安堵。至国清时。三方总一。当有贵人为禅师立寺堂宇满山矣。时莫测其言也。顗后于寺北华顶峰独静头陀。大风拔木雷霆震吼。魑魅千群一形百状。吐火声叫骇异难陈。乃抑心安忍。湛然自失。又患身心烦痛。如被火烧。又见亡没二亲枕顗膝上陈苦求哀。顗又依止法忍。不动如山。故使强软两缘所感便灭。忽致西域神僧。告曰。制敌胜怨乃可为勇。文多不载。陈宣帝下诏曰。禅师佛法雄杰。时匠所宗。训兼道俗。国之望也。宜割始丰县调以充众费。蠲两户民用供薪水。天台山县名为安乐。令陈郡袁子雄。崇信正法。每夏常讲净名。忽见三道宝阶从空而降。有数十梵僧乘阶而下。入堂礼拜。手擎香炉绕顗三匝。久之乃灭。雄及大众同见惊叹山喧。其行达灵感皆如此也。永阳王伯智。出抚吴兴。与其眷属就山请戒。又建七夜方等忏法。王昼则理治。夜便习观。顗谓门人智越。吾欲劝王更修福攘祸可乎。越对云。府僚无旧必应寒热。顗曰。息世讥嫌。亦复为善。俄而王因出猎堕马将绝。时乃悟意。躬自率众作观音忏法。不久王觉小醒。凭几而坐。见梵僧一人。擎炉直进问王所苦。王流汗无答。乃绕王一匝。坦然痛止。仍躬着愿文曰。仰惟天台阇梨。德侔安远道迈光猷。遐迩倾渴振锡云聚。绍像法之坠绪。以救昏蒙。显慧日之重光。用拯浇俗。加以游浪法门贯通禅苑。有为之结已离。无生之忍现前。弟子飘荡业风沉沦爱水。虽餐法喜。弗祛蒙蔽之心。徒仰禅悦。终怀散动之虑。日轮驰骛。义和之[戀-心+口]不停。月镜回干。恒娥之景难驻。有离有会叹息何言。爱法敬法潺湲无已。愿生生世世值天台阇梨。恒修供养如智积奉智胜如来。若药王觐雷音正觉。安养兜率俱荡一乘(云云)其为天王信敬为此类也。于即化移海岸法政欧闽。陈疑请道日升山席。陈帝意欲面礼。将申谒敬。顾问群臣。释门谁为名胜。陈暄奏曰。瓦官禅师德迈风霜禅镜渊海。昔在京邑群贤所宗。今高步天台法云东蔼。愿陛下诏之还都。使道俗咸荷。因降玺书重沓征入。顗以重法之务不贱其身。乃辞之。后为永阳苦谏。因又降敕。前后七使。并帝手疏。顗以道通惟人王为法寄。遂出都焉。迎入太极殿之东堂。请讲智论。有诏羊车童子列导于前。主书舍人翊从登陛。礼法一如国师瓘阇梨故事。陈主既降法筵。百僚尽敬。希闻未闻。奉法承道。因即下敕。立禅众于灵曜寺。学徒又结。望众森然。频降敕于太极殿讲仁王经。天子亲临。僧正慧暅僧都慧旷京师大德。皆设巨难。顗接问承对盛启法门。暅执炉贺曰。国十余斋。身当四讲。分文析义谓得其归。今日出星收见巧知陋矣。其为荣望未可加之。然则江表法会。由来诤竞不足。及顗之御法即坐。肃穆有余。遂使千支花锭七夜恬耀。举事验心。顗之力也。晚出住光曜。禅慧双弘。动郭奔随倾意清耳。陈主于广德殿下敕谢云。今以佛法仰委。亦愿示诸不逮。于时检括僧尼。无贯者万计。朝议云。策经落第者。并合休道。顗表谏曰。调达诵六万象经。不免地狱。槃特诵一行偈。获罗汉果。笃论道也。岂关多诵。陈主大悦。即停搜简。是则万人出家。由顗一谏矣。末为灵曜褊隘。更求闲静。忽梦一人。翼从严正自称名云。余冠达也。请住三桥。顗曰。冠达梁武法名。三桥岂非光宅耶。乃移居之。其年四月。陈主幸寺修行大施。又讲仁王。帝于众中起拜殷勤。储后已下并崇戒范。故受其法。文云。仰惟化导无方随机济物。卫护国王汲引天人。照烛光辉托迹师友。比丘入梦。符契之象久彰。和上来仪。高座之德斯炳。是以翘心十地渴仰四依。大小二乘内外两教。尊师重道由来尚矣伏希俯提。所请世世结缘遂其本愿。日日增长。今奉请为菩萨戒师。便传香在手。而睑下垂泪。斯亦德动人主。屈幸从之。及金陵败覆。策杖荆湘路次盆城。梦老僧曰。陶侃瑞象敬屈护持。于即往憩匡山。见远图缋。验其灵也。宛如其梦。不久浔阳反叛寺宇焚烧。独有兹山全无侵扰。信护象之力矣。未刬迹云峰。终焉其致。会大业在藩。任总淮海。承风佩德。钦注相仍。欲遵一戒法奉以为师。乃致书累请。顗初陈寡德。次让名僧。后举同学。三辞不免。乃求四愿。其辞曰。一虽好学禅。行不称法。年既西夕薳守绳床。抚臆循心假名而已。吹嘘在彼恶闻过实。愿勿以禅法见期。二生在边表长逢离乱。身闇庠序口拙暄凉。方外虚玄久非其分。域间撙节无一可取。虽欲自慎朴直忤人。愿不责其规矩。三征欲传灯以报法恩。若身当戒范。应重去就。去就若重传灯则阙。去就若轻则来嫌诮。避嫌安身。未若通法而命。愿许其为法。勿嫌轻动。四三十余年水石之间因以成性。今王途既一佛法再兴。谬课庸虚沐此恩化。内竭朽力仰酬外护。若丘壑念起。愿随心饮啄以卒残年。许此四心乃赴优旨。晋王方希净戒。如愿唯诺。故躬制请戒文云。弟子基承积善生在皇家。庭训早趍眙教夙渐。福履攸臻妙机顷悟。耻崎岖于小径。希优游于大乘。笑息止于化城。誓舟航于彼岸。开士万行戒善为先。菩萨十受专持最上。喻宫室先基趾。徒架虚空终不能成。孔老释门咸资镕铸。不有轨仪孰将安仰。诚复能仁奉为和上。文殊冥作阇梨。而必藉人师显传圣授。自近之远感而遂通。波仑罄髓于无竭。善才亡身于法界。经有明文非徒臆说。深信佛语幸遵时导。禅师佛法龙象。戒珠圆净定水渊澄。因静发慧安无碍辩。先物后己谦挹成风。名称远闻众所知识。弟子所以虔诚遥注。命楫远迎。每虑缘差值诸留难。师亦既至。心路豁然。及披云雾即销烦恼。今开皇十一年十一月二十三日。于扬州总管寺城设千僧会。敬屈授菩萨戒。戒名为孝亦名制止。方便智度归宗奉极。作大庄严。同如来慈普诸佛爱。等视四生犹如一子云云。即于内第躬传戒香。授律仪法。告曰。大士为度远济为宗。名实相符义非轻约。今可法名为总持也。用摄相兼之道也。王顶受其旨教曰。大师禅慧内融。导之法泽。辄奉名为智者。自是专师率诱日进幽玄。所获施物六十余事。一时回施悲敬两田。愿使福德增繁用昌家国。便欲返故林。王仍固请。顗曰。先有明约事无两违。即拂衣而起。王不敢重邀。合掌寻送至于城门。顾曰。国镇不轻道务致隔。幸观佛化弘护在怀。王礼望目极衔泣而返。便溯流上江。重寻匡岭。结徒行道频感休征。百越边僧闻风至者累迹相造。又上渚宫乡壤。以答生地恩也。道俗延颈老幼相携。戒场讲坐众将及万。遂于当阳县玉泉山立精舍。敕给寺额。名为一音。其地昔惟荒崄神兽蛇暴。创寺之后快无忧患。是春亢旱。百姓咸谓神怒。顗到泉源帅众转经。便感云兴雨霔。虚诬自灭。总管宜阳公王积。到山礼拜战汗不安。出曰。积屡经军阵。临危更勇。未尝怖惧顿如今日。其年晋王又遗手疏请还。辞云。弟子多幸谬禀师资。无量劫来悉凭开悟。色心无作昔年虔受。身虽疏漏心护明珠。定水禅支屏散归静。荷国镇蕃为臣为子。岂寂四缘能入三昧。电光断结其类甚多。慧解脱人厥朋不少。即日欲伏膺智断率先名教。永泛法流兼用治国。未知底滞可开化不。师严导尊可降意不。宿世根浅可发萌不。菩萨应机可逗时不。书云。民生在三。事之如一。况覃释典而不从师。今之慊言备沥素款。成就事重请弃饰词。顗答书云。谬承人乏拟迹师资。顾此庸微以非时许。况隆今命弥匪克当。徒欲沉吟必乖深寄。王重请云。学贵承师事推物论。历求法界厝心有在。仰惟久殖善根非一生得初乃由学俄逢圣境。南岳记莂说法第一。无以仰过。照禅师来具述此事。于时心喜以域寸诚。智者昔入陈朝。彼国明试。瓦官大集众论锋起。荣公强口先被折角。两琼继轨才获交绥。忍师赞叹嗟唱希有。弟子仰延之始。屈登无畏。释难如流。亲所闻见。众咸瞻仰。承前荆楚莫不归伏。非禅不智。验乎金口。比释所谈。智者融会甚有阶位。譬若群流归乎大海。此之包举始得佛意。惟愿未得令得。未度令度。乐说不穷法施无尽。乃从之重现。令造净名疏。河东柳顾言。东海徐仪。并才华胄绩。应奉文义。缄封宝藏。王躬受持。后萧妃疾苦。医治无术。王遣开府柳顾言等。致书请命愿救所疾。顗又率侣建斋七日。行金光明忏至第六夕。忽降异鸟飞入斋坛。宛转而死。须臾飞去。又闻豕吟之声。众并同瞩。顗曰。此相现者。妃当愈矣。鸟死复苏。表盍棺还起。豕幽鸣显示斋福相乘。至于翌日。患果遂瘳。王大嘉庆。时遇入朝。旋归台岳躬率禅门。更行前忏。仍立誓云。若于三宝有益者。当限此余年。若其徒生。愿速从化。不久告众曰。吾当卒此地矣。所以每欲归山今奉冥告。势当将尽。死后安措西南峰上。累石周尸植松覆坎。仍立白塔。使见者发心。又云。商客寄金医去留药。吾虽不敏。狂子可悲。仍口授观心论。随略疏成不加点润。命学士智越。往石城寺扫洒。于彼佛前命终。施床东壁面向西方。称阿弥陀佛波若观音。又遣多然香火。索三衣钵杖。以近身自余道具。分为二分。一奉弥勒。一拟羯磨。有欲进药者。答曰。药能遣病。留残年乎。病不与身合。药何所遣。年不与心合。药何所留。智晞往曰。复何所闻观心论内复何所道。纷纭医药累扰于他。又请进斋饭。答曰。非但步影而为斋也。能无观无缘即真斋矣。吾生劳毒器死悦休归。世相如是不足多叹。又出所制净名疏并犀角如意莲华香炉。与晋王别遗书七纸。文极该综词釆风标。属以大法。末乃手注疏曰。如意香炉是大王者。还用仰别。使永布德香长保如意也。便令唱法华经题。顗赞引曰。法门父母慧解由生。本迹弥大微妙难测。辍斤绝弦于今日矣。又听无量寿竟。仍赞曰。四十二愿庄严净土。华池宝树易往无人云云。又索香汤漱口。说十如四不生十法界三观四教四无量六度等。有问其位者。答曰汝等懒种善根。问他功德如盲问乳蹶者访路云云。吾不领众必净六根。为他损己。只是五品内位耳。吾诸师友从观音势至皆来迎我。波罗提木叉是汝宗仰。四种三昧是汝明导。又敕维那。人命将终。闻钟磬声增其正念。唯长唯久气尽为期。云何身冷方复响磬。世间哭泣着服皆不应作。且各默然。吾将去矣。言已端坐如定而卒于天台山大石像前。春秋六十有七。即开皇十七年十一月二十二日也。灭后依有遗教而殓焉。至仁寿末年已前。忽振锡披衣犹如平昔。凡经七现重降山寺一还佛垄。语弟子曰。案行故业。各安隐耶。举众皆见悲敬言问。良久而隐。自顗降灵龙象育神江汉。凭积善而托生。资德本而化世。身过七尺目佩异光。解统释门行开僧位。往还山世不染俗尘。屡感幽祥殆非可测。初帝于蕃日。遣信入山迎之。因散什物标域寺院。殿堂厨宇以为图样。告弟子曰。此非小缘所能缔构。当有皇太子为吾造寺。可依此作。汝等见之。后果如言。事见别传。往居临海。民以沪鱼为业。罾网相连四百余里。江沪溪梁六十余所。顗恻隐观心彼此相害。劝舍罪业教化福缘。所得金帛乃成山聚。即以买斯海曲。为放生之池。又遣沙门慧拔。表闻于上。陈宣下敕。严禁此池不得采捕。国为立碑。诏国子祭酒徐孝克为文树于海滨。词甚悲楚。览者不解堕泪。时还佛垄如常习定。忽有黄雀满空翱翔相庆。鸣呼山寺三日乃散。顗曰。此乃鱼来报吾恩也。至今贞观犹无敢犯。下敕禁之犹同陈世。此慈济博大仁惠难加。又居山有蕈触树皆垂。随采随出供僧常调。顗若他涉蕈即不生。因斯以谈。诚道感矣。所著法华疏止观门修禅法等。各数十卷。又着净名疏至佛道品。有三十七卷。皆出口成章。侍人抄略。而自不畜一字。自余随事流卷不可殚言。皆幽指爽彻摛思开天。炀帝奉以周旋。重犹符命。及临大宝便藏诸麟阁。所以声光溢于宇宙。威相被于当今矣。而枯骸特立端坐如生。瘗以石门关以金钥。所有事由一关别敕。每年讳日帝必废朝。预遣中使就山设供。尚书令杨素。性度虚简事必临信。乃陈其意。云何枯骨特坐如生。敕授以户钥令自寻视。既如前告得信而归。顗东西垂范化通万里。所造大寺三十五所。手度僧众四千余人。写经一十五藏。金檀画像十万许躯。五十余州道俗受菩萨戒者。不可称纪。传业学士三十二人。习禅学士散流江汉。莫限其数。沙门灌顶侍奉多年。历其景行可二十余纸。又终南山龙田寺沙门法琳。夙预宗门观传戒法。以德音遽远拱木俄森。为之行传广流于世。隋炀末岁巡幸江都。梦感智者言及遗寄。帝自制碑。文极宏丽。未及镌勒。值乱便失

释昙崇。姓孟氏。咸阳人。生知正见幼解信奉。七岁入道。博诵法言。勤注无绝。后循听讲肆雄辩无前。乃以慧灯欲全本资摄念。圣果将克必固定想。因从开禅师而从依止。逮乎受戒志逾清厉。遂学僧祇十有余遍。依而讲解。听徒三百。京辅律要此而为宗。后弊于言说更崇前观。额上鼻端是所存想。山间树下为其居处。既而光明内发。色相外除。形木若枯心灰犹死。偏精六行冠达五门。开公处众称为第一。遂得同学齐敬。又号为无上士也。及师亡遗嘱令摄后徒。于时五众二百余人依崇习静。声驰陇塞化满关河。寻路追风千里相属。填门盈室坐诲门人。或初修不净。或终学人空。念彼慈悲弘斯正则。周武皇帝特所钦承。乃下敕云。崇禅师德行无玷精悟独绝。所预学徒未闻有犯。当是尊以德义。故则众绝形清。可为周国三藏年任陟岵寺主。即从而教导。僧尼有序响名称焉。每为僧职滞踪。未许游涉乃假以他缘遂蒙放免。末遗法沦荡便从流俗。外顺王威内持道素。又授金紫光禄等衔。并不依就。虽沉厄运无废利人。大象之初皇隋肇命。法炬还昭。即预百二十僧。敕住兴善。寻复别敕令宰寺任。重勤辞逊又不受之。而道冠僧群。王公戒范。昔以佛法颓毁。私愿早隆。谨造一寺用光末法。因以奏上。帝乃立九寺以副崇愿。皆国家供给终于文世。高唐公素禀行门偏所归信。遂割宅为寺引众居之。敕以虚静所归禅徒有誉。赐额可为清禅。今之清明门内寺是也。隋氏晋王钦敬禅林。降威为寺檀越。前后送户七十有余。水硙及碾。上下六具永充基业。传利于今。天子昔所承名。今亲正业。开皇之初敕送绢一万四千疋布五千端绵一千屯绫二百疋锦二十张五色上米前后千石。皇后又下令送钱五十贯毡五十领剃刀五十具。崇福感于今愿。流于后望。建浮图一区。用酬国俸。帝闻大悦。内送舍利六粒。以同弘业。于时释教初开。图象全阙。崇兴此塔深会帝心。敕为追匠杜崇。令其缮绩。料钱三千余贯计。塼八十万。帝以功业引费。恐有匮竭。又送身所著衣及皇后所服者总一千三百对。以助随喜。开皇十一年。晋王镇总杨越。为造露盘并诸庄饰。十四年内方始成就。举高一十一级。竦耀太虚。京邑称最。尔后嚫遗相接。众具繁委。王又造佛堂僧院。并送五行调度。种植树林等事。并委僧众。监检助成。崇既令重当朝。往还无壅。宫合之禁门籍未安。须有所论执锡便进。时处大内为述净业。文帝礼接自称师儿。献后延德又称师女。及在于本寺则敕令载驰。问以起居。无晨不至。自所获外利尽施伽蓝。缘身资蓄衣钵而已。开皇十四年十月三十日。迁化寺房。春秋八十矣。皇情哀惨下敕葬焉。所须丧事有司供给。皂白弟子五千余人。送于终南至相寺之右。为建白塔。勒铭存今。初崇未终七日。寺内幡竿无故自折。门外汲井忽尔便枯。众怪其由也。及至晦夜。崇遗告曰。吾有去处今须付嘱。即以衣资施于三宝。及至后夜觉有异相。就而观之方知气绝。无疾而逝。形色如生。因以奏闻。莫不怀恸

释慧越。岭南人。住罗浮山中。聚众业禅。有闻南越。性多泛爱慈救苍生。栖顿幽阻虎豹无扰。曾有群兽来前。因为说法。虎遂以头枕膝。越便捋其须面。情无所畏。众咸睹之以为异伦也。化行五岭声流三楚。隋炀在蕃搜选英异。开皇末年。遣舍人王延寿。往召追入晋府慧日道场。并随王至京在所通化。末还杨州。路中感疾而卒。停尸船上。有若生焉。夜见焰光从足而出入于顶上。还从顶出而从足入。竟夕不断。道俗殊叹未曾有也。王教归葬本山。以旌诚敬

释慧实。俗姓许氏。颍川人。少出家。志敦幽尚遍履名山。梁末游步天台综习禅业。入房闭户。出即荡门。衣钵随身惟留床席。寔轻清之丈夫也。陈祚伊始负锡龙盘。绝迹人世五十余年。贵尚头陀恒居宴默。自少及终胁不亲物。虽形衰年积。而精节之志。老而弥厉。以仁寿四年八月二十三日。迁于蒋州履道寺之房。春秋九十有六。遗旨令尸陀北岭。后收窆于山南。奉造三层塼塔。就而纪德

释僧善。姓席氏。绛郡正平人。童少出家。便从定业。与汲郡林落泉方公齐名。各聚其类。依岩服道。往还骆驿白鹿太行抱犊林虑等山。振名四远归宗殷满。有弟子僧袭者。愍斯汾曲往延通化。善以山众常业恐有乖离。虽经频请曾未之许。袭曰。前后邀迎三十余度。元元之情情无已已。磨踵有尽誓心难舍。善乃从焉。居住马头山中大行禅道。蒲虞晋绛荷襆相諠。众聚繁多遂分为四部。即东西二林杯盘大黄等处是也。皆零房别室星散林岩。宴坐所指十一切入而为标据。徒属五百肃然静谧。仁寿之岁其道弥隆。及疾笃将极。告弟子曰。吾患腹中冷结者。昔在少年。山居服业。粮粒既断。懒往追求。啖小石子用充日给。因觉为病耳。死后可破肠看之。果如所言。又累曰。各勤修业不劳化俗。废尔正务。若吾终后不须焚燎外损物命。可坐于瓮中埋之。以大业初年三月十一日。加坐如生。卒于大黄岩中。道俗依言而殡。僧袭本住绛州。结心定业。承习善公不亏其化。晚住晋州宝严寺。充僧直岁。监当稻田。见杀水陆诸虫不胜其酷。因掷弃公名追崇故业。以善师终日他行不在。借访时人又并终没。遂赍诸供度就山设会。悲恸先迹顾奉无由。寻其遗骸莫知所在。忽闻爆声振裂。响发林谷。见地分涌瓮出于外。骸骨如雪唯舌存焉。红赤鲜映逾于生日。因取骨舌两以为塔。袭以贞观十五年正月九日卒于山舍。春秋六十有四。临终神思安隐称念而逝。时晋州西小榆山有沙门僧集者。苦节山林聚徒禅业。养蛇畜鼠。驯附可以手持。常现左右驱逐不去。有俗人来辄便自隐

释玄景。姓石氏。沧州人。十八被举秀才。至邺都。为和王省事。读书一遍便究文义。须便辄引曾无所遗。五载之中无书可读。晚从和禅师所听大品维摩。景既后来门侧立听。深鉴超拔将归受学。和以定业之望参问繁广。令依止慧法师授以大乘秘奥之极。既沃乃心便志存舍俗。二十有七。与诸妻子执别。告云。自临漳已南属吾所游。名涅槃境。临漳已比是生死分。尔之行往也。吾誓非圣更不重涉。还从和公剃落。授以正法。景晨霄思择统解玄微。遭周灭法逃潜林薄。又以禅道内外相融。开皇初年就缘讲导。仪设华约事事翘心。故二时法会必香汤洒地。熏炉引导前经后景初无一绝。洗秽护净钦若戒科。常读开经行不过五。寻讫更展。其例如前。故每振法鼓。动即千人屯赴。供施为俦罕匹。所以景之房内。黄紫缁衣上下之服各百余副。一时一换。为生初善。经身一着便以施僧。其感利之殷为如此也。后因卧疾三日。告侍人曰。玄觉。吾欲见弥勒佛。云何乃作夜摩天主。又云。宾客极多。事须看视。有问其故。答云。凡夫识想何可检校。向有天众邀迎耳。尔后异香充户。众共闻之。又曰。吾欲去矣。当愿生世为善知识。遂终于所住。即大业二年六月也。自生常立愿。沈骸水中。及其没后遵用前旨。葬于紫陌河深滢之中。三日往观。所沈之处返成沙坟。极高峻而水分两派。道俗异其雅瑞。传迹于今。玄觉孝慈居性祖学先谟。后住京师隶庄严寺纯讲大乘。于文殊般若偏为意得。荣观帝壤誉显当锋

释智舜。俗姓孟。赵州大陆人。少为书生。博通丘索工书善说。庠序附焉。年二十余。厌世出家。事云门稠公居于白鹿。始末十载。常乐幽隐不事嚣杂。才有昏情便有灵只相诫。或动身衣。或有声相。又现白服。形量丈余绕院相警。往往非一。尝与沙门昙询。同修念定经于四年。后北游赞皇许亭山。依倚结业声绩及远。有资其道供者。便权避之。遂经纪载不须资待。又猎者逐雉飞入舜房。苦加劝勉终不肯止。遂将雉去。情不忍此。因割耳遗之。感舜苦谏。便投弓解鹰。从舜请道渐学经义。于是课笃数村舍其猎业。斯则仁济之诚也。后专习道观不务有缘。妄心卒起不可禁者。即刺股流血。或抱石巡塔。须臾不逸其虑也。故髀上刺处。班驳如铺锦焉。其翘励之操。同伍诚不共矣。处山积岁剪剃无人。便以火烧发。弊服遗食屡结寒炎。度景分功无忘造次。性少贪恼手不执财。每见贫馁泪垂盈面。或解衣以给。或割口以施。由此内撤外化。所亲之中。见其弥敬十人出家。并依舜行。练心节量。踵武扬风。后年疾既侵身力斯尽。常令人称念。系想净方。遂终于老。末感气疾忽增。十有五日。励念如初。卒于元氏县屈岭禅坊。时年七十有二。即仁寿四年正月二十日也。初葬于终所山侧。后房子县界嶂洪山民。素重舜道。夜偷尸柩瘗于岩中。及往追觅皆藏其所。三年之后开示焚之起白塔于崖上。自舜之入道精厉其诚。昔处儒宗颇自矜伐。忽因旬假得不净观。肠腑流外惊厌叵陈。所见余人例皆不净内溢。乃就稠师具蒙印旨。为云门官供当拟是难。因就静山晓夕通业。不隶公名不行公寺。而内德潜运远闻帝阙。开皇十年下诏曰。皇帝敬问赵州房子界嶂洪山南谷旧禅房寺智舜禅师。冬日极寒。禅师道体清胜。教导苍生。使早成就。朕甚嘉焉。朕统在兆民之上。弘护正法夙夜无怠。今遣上开府卢元寿。指宣往意。并送香物如别。时赵州刺史杨达。以舜无公贯素绝名问。依敕散下方始知之。乃为系名同果寺。用承诏旨而舜亦不临赴。山民为之起寺。三处交络四方闻造。欣斯念定。而莫堪其精到。不久还返。斯勇猛之诚不可例也。每于冬初化诸缘集。多办复贮之衣。就施狱囚。春秋二时方等行道。余则加坐幽林。块然不寐及登耳顺心用力疲。转读藏经凡得四遍。左手执卷右手执烛十宿五宿目不曾敛。佛名赞德诵阅如流。昏昼六时礼忏终化。有弟子智赞。幼奉清诲长悟玄理。摄论涅槃是所综博。今住蓝田化感寺。承习禅慧荣其光绪。比多征引终遁林泉

释智锴。姓夏侯。豫章人。少出家在杨州兴皇寺。听朗公讲三论。善受玄文。有名当日。开皇十五年遇天台顗公。修习禅法特有念力。顗叹重之。晚讲涅槃法华及十诵律。弘敷之盛见重于时。又善外学。文笔史籍弥是所长。晚住庐山造大林精舍。缔构伊始并是营综。末又治西林寺。两处监护皆终其事。然守志大林。二十余载足不下山。常修定业。隋文重之。下敕追召。称疾不赴。后豫章请讲。苦违不往。云吾意终山舍。岂死城邑。道俗虔请。不获志而临之。未几遂卒于州治之寺。时以为知命也。春秋七十有八。即大业六年六月也。气属炎热。而加坐如生。接还庐阜形不摧变。都无臭腐反有异香。道俗叹讶。遂缄于石室。至今如初焉

释智越。姓郑氏。南阳人也。少怀离尘之志。父为求婚。方便祈止。长则勇干清美。于时乐阳殿下统御荆州。征任甚高。非其所欲。惟以情愿出家。王感彼诚素。因遂夙心。剪落已后随方问道。仍到金陵。便值智者。北面请业。授以禅法。便深达五门穷通六妙。戒行清白律仪淳粹。又诵法华万有余遍。瓶水自盈。经之力也。学徒虽众。其最居称首。有临海露山精舍。梵僧所造。巨有灵异。智者每临。命越令影响之。晦迹已后。台岭山众一焉是嘱。二十年间询询善诱无违遗寄。便为二众依止四部归崇。姿容瑰伟。德感物情。颇存汲引。每于师忌敕设千僧官斋。越以衣钵之余以充大施。随文皇帝献后崩日设斋咒愿。每获百段曾不固留。括州刺史郑系伯。临海镇将杨神贵。师友义重待遇不轻。大业十二年十一月二十三日。寝疾经旬。右胁而卧。卒于国清旧房。春秋七十有四。临终之时山崩地动。境内道俗咸所见闻。台山又有沙门波若者。俗姓高句丽人也。陈世归国。在金陵听讲。深解义味。开皇并陈。游方学业。十六入天台北而智者求授禅法。其人利根上智。即有所证。谓曰。汝于此有缘。宜须闲居静处成备妙行今天台山最高峰。名为华顶。去寺将六七十里。是吾昔头陀之所。彼山只是大乘根性。汝可往彼学道进行必有深益不须愁虑衣食。其即遵旨。以开皇十八年往彼山所。晓夜行道不敢睡卧。影不出山十有六载。大业九年二月忽然自下。初到佛垄上寺。净人见三白衣担衣钵从。须臾不见。至于国清下寺。仍密向善友同意云。波若自知寿命将尽非久。今故出与大众别耳。不盈数日。无疾端坐。正念而卒于国清。春秋五十有二。送龛山所。出寺大门回舆示别。眼即便开至山仍闭。是时也莫问官私道俗。咸皆叹仰俱发道心。外睹灵瑞若此。余则山中神异人所不见。固难详矣。时天台又有释法彦者。姓张氏。清河人。周朝废教之时。避难投陈。于金陵奉遇智者。以太建七年陪从入天台。伏膺请业。授以禅那。既蒙训诲不停房舍。每处山间林树之下专修禅寂。三十年中常坐不卧。或时入定七日方起。具向师说所证法相。有人听闻曰。如汝所说。是背舍观中第二观相。亦有山只数相娆试。宴坐怡然不干其虑。大业七年二月三十日卒于国清。春秋六十六。智者门徒极多。故叙其三数耳

续高僧传卷第十七续高僧传卷第十八

        大唐西明寺沙门释道宣撰

    习禅三　本传十三　附见四

隋西京禅定道场释昙迁传一

隋蜀郡福缘道场释僧渊传二

隋河东栖岩道场释真慧传三

隋西京禅定道场释慧瓒传四

隋西京净住道场释法纯传五(慧昂)

隋益州响应山道场释法进传六

隋西京大禅定道场释静端传七

隋泽州羊头山释道舜传八

隋西京大禅定道场释慧欢传九

隋河东栖岩道场释智通传十

隋西京慈门道场释本济传十一(善智　道训　道树)

隋终南山神田道场释僧照传十二

唐并州大兴国寺释洪林传十三

释昙迁。俗姓王氏。博陵饶阳人。近祖太原历宦而后居焉。少而俊朗爽异常伦。年十三父母嘉其远悟。令舅氏传授。即齐中散大夫国子祭酒博士权会也。会备练六经偏究易道。剖卦析爻妙穷象系。奇迁精采。乃先授以周易。初受八卦相生。随言即晓。始学文半。余半自通。了非师受悟超词理。会深异也。曾有一妪失物。就会决之。得于兑卦。会告迁曰。汝试辩之。应声答曰。若如卦判。定失金钗。妪惊喜曰。实如所辩。迁曰。兑是金位。字脚两垂似于钗象耳。舅曰。更依卦审悉盗者为谁。对曰。失者西家白色女子。奉口松角可年十四五者将去。寻可得之。后如言果获。有问其故。迁曰。兑是西方少女之位。五色分方。为白也。兑字上点表松角之象。内有尖形表奉口之相。推而测知。非有异术。舅乃释策而叹曰。吾于卜筮颇工。至于取断依俙而已。岂如汝之明耶。老舅实顾多惭。方验宣尼之言后生可畏也。乃更授以礼传诗尚庄老等书。但经一览义无重问。于时据宗儒学独擅英声。每言大小两雅当时之讽刺。左右二史君王之事言。礼序人伦乐移风俗。无非耳目之玩。其势亦可知之。未若李庄论大道。周易辩阴阳。可以悟幽微。可以怡情性。究而味之。乃玄儒之本也。当时先达颇蔑其幼年。致或抗言褒贬者。迁辩对纵横词旨明烂。无不挹谢其声实。自尔留心庄易归意佛经。愿预染衣得通幽极。二亲爱之弗许。恳诚岁久乃蒙放遣。初投饶阳曲李寺沙门慧荣。荣颇解占相。知有济器。告迁曰。有心慕道理应相度。观子骨法当类弥天。自揣澄公有惭德义。可访高世者以副雅怀。迁虽属伸勤请。而固遮弗许。又从定州贾和寺昙静律师而出家焉。时年二十有一。本图既遂襟期坦然。猛励精勤昏晓无倦。初诵胜鬘不日便了。怪而检覆未差一字。当夜问经中深疑。莫非妙义。既知神思大成。乃与受具恣其问道。从师五台山此山灵迹极多。备见神异。后归邺下历诸讲肆。弃小专大不以经句涉怀。偏就昙遵法师。禀求佛法纲要。当有齐之盛释教大兴。至于宫观法祀。皆锋芒驰骛。迁性不预涉。高谢世利。众咸推焉。密谓人曰。学为知法。法为修行。岂以荣利即名为道。秦世道恒。削迹岩薮。诚有由矣。遂窜形林虑山黄花谷中净国寺。蔬素覃思委身以道。有来请问乍为弘宣。研精华严十地维摩楞伽地持起信等。咸究其深赜。尝寻唯识论。遂感心热病。专凭三宝不以医术缠情。夜梦月落入怀。乃擘而食之。脆如冰片。甚讶香美。觉罢所苦痊复。一旬有余流味在口。因其圣助食月成德。遂私改名以为月德也。尔后每授人戒常云。于我月德前三说受菩萨戒。逮周武平齐佛法颓毁。将欲保道存戒。逃迹金陵。结侣霄征。间行假导多被劫掠。进达寿阳曲水寺。顾法属曰。吾等薄运所钟。屡逢群盗。若怨结不解来报莫穷。众可哀彼愚迷自责往业各舍什物为贼营忏。冀于来世为法知识。既而南济大江安然利涉。由斯以推。诚斋福之助也。初达杨都栖道场寺。扫衣分卫摄念无为。时与同侣谈唯识义。彼有沙门慧晓智瓘等。并陈朝道轴江表僧望。晓学兼孔释妙善定门。瓘禅慧两深帝王师表。又有高丽沙门智晃。善萨婆多部。名扇当涂为法城堑。并一见而结友于。再叙而高冲奥。有欲以闻天子者。迁预知情事。谓之曰。余以本朝沦覆正法凌夷。所以冒死浮江得参梵侣。生平果志遂得有余。结援时荣幸愿缄默。惟有国子博士张机。每申尽礼请法。余景时论庄易。窃传其义用训庠序。因至桂州刺史蒋君之宅。获摄大乘论。以为全如意珠。虽先讲唯识薄究通宗。至于思构幽微有所流滞。今大部斯洞文旨宛然。将欲弘演未闻彼之家国。承周道失御隋历告兴。遂与同侣俱辞建业。缁素知友祖道新林。去留哀感各题篇什。晓禅师命章赋诗曰。生平本胡越。关吴各异津。联翩一倾盖。便作法城亲。清谈解烦累。愁眉始得申。今朝忽分手。恨失眼中人。子向泾河道。慧业日当新。我住[邱-丘+千]江侧。终为松下尘。沉浮从此隔。无复更来因。此别终天别。迸泪忽沾巾。余之名德并有缀词。久失其文。各执手辞袂。登石头岸。入舟动楫。忽风浪腾涌众人无计。迁独正想不移。捧持摄论告江神曰。今欲以大法开彼未悟。若北土无运命也如何。必应闻大教请停风浪。冀传法之功冥寄有属。言讫须臾恬静安流达岸。时人以为此论译于南国。护国之神不许他境。事同迦延之出罽宾为罗刹之稽留也。进达彭城。新旧交集远近欣赴。郁为大众有一檀越。舍宅栖之。遂目所住为慕圣寺。始弘摄论。又讲楞伽起信如实等论。相继不绝。摄论北土创开。自此为始也。徐州总管谷城公万绪。率诸僚佐拥彗咨承。尽弟子之礼。迁弘化此土屡动暄凉。黑白变俗大有成业。自周毁正法。遗形充野。乃劝奖有缘。于慕圣寺多构堂阁。随有收聚庄严供养。上柱国宋公贺若弼长史张坦。出镇杨州。承风思展。结为良导。及诸道俗伫愿德音。坦乃手疏邀延。迁亦虚舟待吹。远到广陵。举郭迎望。歌梵遏云霞。香花翳日月。桑门一盛荣莫加斯。宋公名重位高。颇以学能傲诞。迁应权授法。不觉心醉形摧。乃携其家属。从受归戒。初停开善建弘摄论。请益千计。不久徐方官庶思渴法言。江都才了复迎还北。盛转法轮声名遐布。属开皇七年秋。下诏曰。皇帝敬问徐州昙迁法师。承修叙妙因勤精道教。护持正法利益无边。诚释氏之栋梁。即人伦之龙象也。深愿巡历所在承风餐德。限以朝务实怀虚想。当即来仪以沃劳望。弟子之内闲解法相能转梵音者十人。并将入京。当与师崇建正法刊定经典。且道法初兴触途草创。弘奖建立终藉通人。京邑之间远近所凑。宣扬法事为惠殊广。想振锡拂衣。勿辞劳也。寻望见师不复多及。时洛阳慧远。魏郡慧藏。清河僧休。济阴宝镇。汲郡洪遵。各奉明诏同集帝辇。迁乃率其门人。行途所资皆出天府。与五大德谒帝于大兴殿。特蒙礼接劳以优言。又敕所司。并于大兴善寺安置供给。王公宰辅冠盖相望。虽各将门徒十人。而慕义沙门敕亦延及。遂得万里寻师。于焉可想。于斯时也宇内大通。京室学僧多传荒远。众以摄论初辟投诚请祈。即为敷弘。受业千数。沙门慧远领袖法门。躬处坐端横经禀义。自是传灯不绝于今多矣。虽则寰宇穿凿时有异端。原其解起莫非祖习。故真谛传云。不久有大国不近不远大根性人。能弘斯论。求今望古岂非斯人乎。十年春。帝幸晋阳。敕迁随驾。既达并部。又诏令僧御殿行道。至夜追迁入内与御同榻。帝曰。弟子行幸至此。承大有私度山僧。于求公贯。意愿度之如何。迁曰。昔周武御图殄灭三宝。众僧等或刬迹幽岩。或逃窜异境。陛下统临大运更阐法门。无不歌咏有归来投圣德。比虽屡蒙招引度脱。而来有先后致差际会。且自天地覆载莫匪王民。至尊汲引万方宁止一郭蒙庆。帝沈虑少时。方乃允焉。因下敕曰。自十年四月已前。诸有僧尼私度者。并听出家。故率土蒙度数十万人。迁之力矣。寻下敕为第四皇子蜀王秀。于京城置胜光寺。即以王为檀越。敕请迁之徒众六十余人。住此寺中受王供养。左仆射高炯。右卫将军虞庆则。右仆射苏威。光禄王端等。朝务之暇。执卷承旨。四门博士国子助教刘子平。孔门俊又。屈膝餐奉。魏郡道士仇岳。洞晓庄老。文皇钦重。入京造展共谈玄理。迁既为帝王挹敬侯伯邀延。抗行之徒是非纷起。或谓滞于荣宠者。乃着亡是非论以示诸己。其词曰。夫自是非彼。美己恶人。物莫不然。以皆然故举世纭纭无自正者也。斯由未达是非之患。乃致于此。言至患者有十不可。一是非无主。二自性不定。三彼我俱有。四更互为因。五迭不相及。六隐显有无。七性自相违。八执者偏着。九是非差别。十无是无非。初明无适主者。此云我是。彼云我是。彼此竞取。乃令是非无定从。彼云此非。此云彼非。彼此竞兴。遂使非无适趣。或者必欲以是自归以非属彼者。此有何理而可然耶。理不然故强为之者莫不致败耳。物岂知其然哉。文多不委。十三年。帝幸岐州。迁时随彼。乃敕蜀王布围南山。行春搜之事也。王逐一兽入故窑中。既失踪迹。但见满窑破落佛像。王遂罢猎。具以事闻。迁因奏曰。比经周代毁道。灵塔圣仪填委沟壑者多。蒙陛下兴建已得修营。至于碎身遗影尚遍原野。贫道触目增恸。有心无事。帝闻惘然曰。弟子庸朽垂拱岩廊。乃使尊仪冒犯霜露。如师所说。朕之咎也。又下诏曰云云。诸有破故佛像。仰所在官司。精加检括。运送随近寺内。率土苍生口施一文。委州县官人检校庄饰。故一化严丽迁寔有功。十四年。柴燎岱宗。迁又上诸废山寺并无贯逃僧。请并安堵。帝又许焉。寻敕率土之内。但有山寺一僧已上皆听给额。私度附贯。迁又其功焉。又敕河南王。为泰岳神通道场檀越。即旧朗公寺也。齐主为神宝檀越旧静默寺也。华阳王为宝山檀越。旧灵岩寺也。又委迁简齐鲁名僧来住京辇。其为世重诚无以加。文帝昔在龙潜。有天竺沙门。以一颗舍利授之云。此大觉遗身也。檀越当盛兴显。则来福无疆。言讫莫知所之。后龙飞之后。迫以万机未遑兴盛。仁寿元年。追惟昔言将欲建立。乃出本所舍利。与迁交手数之。虽各专意。而前后不能定数。帝问所由。迁曰。如来法身过于数量。今此舍利即法身遗质。以事量之。诚恐徒设耳。帝意悟。即请大德三十人安置宝塔为三十道。建轨制度一准育王。帝以迁为蜀王门师。王镇梁益。意欲令往蜀塔检校为功。宰辅咸以剑道危悬涂径盘折。高年宿齿难冒艰阻。更改奏之。乃令诣岐州凤泉寺起塔。晨夕祥瑞。以沃帝心。将造石函。于寺东北二十里许。忽见文石四段光润如玉大小平正。取为重函。其内自变作双树之形。高三尺余。异色相宣。或有鸟兽龙象之状。花叶旋转之形。以事上闻。帝大悦。二年春。下敕于五十余州分布起庙。具感祥瑞如别传叙之。四年又下敕于三十州造庙。遂使宇内大州一百余所皆起灵塔劝物崇善。迁寔有功。及献后云崩。于京邑西南置禅定寺。架塔七层骇临云际。殿堂高竦房宇重深。周闾等宫阙。林圃如天苑。举国崇盛莫有高者。仍下敕曰。自稠师灭后禅门不开。虽戒慧乃弘而行仪攸阙。今所立寺既名禅定。望嗣前尘。宜于海内召名德禅师百二十人各二侍者并委迁禅师搜扬。有司具礼。即以迁为寺主。既恩敕爰降。不免临之。绥抚法众接悟贤明。皆会素心振声帝世。时大兴善有像放光。道俗同见。以事闻上。敕问迁曰。宫中尊像并是灵仪。比来修敬光何不见。迁曰。但有佛像皆放光明。感机既别有见不见。帝曰。朕有何罪生不遇耶。迁曰。世有三尊各有光明。其用异也。帝曰。何者是耶。答曰。佛为世尊。道为天尊。帝为至尊。尊有恒政不可并治。所以佛道弘教开示来业。故放神光除其罪障。陛下光明充于四海。律令法式禁止罪源。即大光也。帝大悦。迁美容仪善风韵。故临机答对如此。又器宇恢雅。含垢藏疾。妙于定门练精戒品。天性仁慈寡于贪竞。虽帝王赠舍远近献饷。一无自给并资僧众。或济接贫薄。追崇图塔。又不重厚味。不饰华绮。内有关籥外屏名利。显助弘道冥心幽隐。立志清简不杂交游。时俗颇以疏傲为论。深鉴国士而体其虚心应物也。凡有言述理无不当。皆能遣滞显旨深矣。故远公每云。迁禅师破执入理。此长胜我。斯言合也。而词旨典正有文章。焉。虽才人沈郁含豪。未能加也。夙感风痿之疾。运尽重增卒于禅定。春秋六十有六。即大业三年十二月六日也。葬于终南北麓胜光寺之山园。凿石刻铭树于坟所。当停柩之日。有一白犬不知何来。径至丧所。虽遭遮约终不肯去。见人哀哭犬亦号叫。见人止哭犬亦无声。与食不啖。常于丧所右萦而卧。既舆柩随行。犬便前后奔走。似如监护之使。及下葬讫。便失所在。识者以犬为防畜。将非冥卫所加乎。初未终之前。有梦禅定佛殿东倾。数人扶之还正。惟东北一柱陷地。拔之不出。迁房属于陷角。故有先验之征。既卒之后。有沙门专诚祈请欲知生处。乃梦见净土严丽故倍常传。宝树宫阙郁然相峙。道俗徒侣有数千人。迁独处金台为众说法。虽梦通虚实。而灵感犹希。况随请而知。故当降灵非谬矣。所撰摄论疏十卷。年别再敷。每举法轮诸讲停务。皆倾渴奔注有若不足也。又撰楞伽起信唯识如实等疏九识四月等章华严明难品玄解总二十余卷。并行于世。有沙门明则。为之行状覶缕终始见重京师

释僧渊。姓李。广汉郪人。家本巨富。为巴蜀所称。及渊初诞。天雨铜钱于庭。家内合运处处皆满。父运疲久口嘘唱之钱不复下。仓内贮米但及于半忽满溢出。亲姻外内莫不叹其福报也。自少至长志干殊人。行则安而徐动。坐则俨而加趺。眼光外射焰焰发越。容色玉润状若赤铜。声若洪钟响发林动。两足轮相十角分明。二手九井文理如画。年十八身长七尺。其父异之命令出家。即而剃落住城西康兴寺。今所谓福缘是也。博寻人法访无远迩。经耳不忘蕴括怀抱。奉戒守素大布为衣。瓶钵之外无所蓄积。与同寺毅法师。交游。二人即蜀郡僧中英杰者也。相随入京博采新异。有陟岵寺沙门僧实者。禅道幽深帝王所重。便依学定豁尔知津。经涉炎凉详核词义。渊研精定道。毅博通经术。丘索草隶靡不留心。周氏废教便还故寺。割东行房以为私宅。余者供官。随氏运开更新缔构。领匠伐木。连雨两月。渊执炉祈请。随语便晴。造塔须金盘。又请地府。随言即掘。应命藏开用足。余金还归本窟。详斯福力今古未闻。常给孤独不逆人意。远近随助泉布若流。又以锦水江波没溺者众。便于南路欲架飞桥。则扣此机众事咸集。昔诸葛武侯指二江内。造七星桥造三铁镦。长八九尺径三尺许。人号铁枪。拟打桥柱。用讫投江。顷便祈祷方为出水。渊造新桥将行竖柱。其镦自然浮水来至桥津。及桥成也。又自投水。道俗歌谣于今逸耳。渊毅二师并为物轨。晨夕问法无亏遗寄。毅以仁寿二年十二月十一日寅时。告弟子曰。三界无常。吾其化矣。言终神谢福缘本住。春秋六十有九。渊闻之悯然曰。毅师已往我岂独留。俄而遘疾。遗语同瘗。即以其月十四日又化。春秋八十有四。至十七日并窆于九里堂焉。刊石纪之于寺堂。陈子良为文

释真慧。陕州河北人。姓陈氏。河北诸陈代称冠族。远称汉右相陈平。中云魏向侯陈陟。乃至江表陈代并出此乡。真早厌身城。父母留碍逼纳妻室不免外情。玉洁之志涅而逾净。开皇十二年。年财及冠二亲俱往。既将出俗犹萦妻累。先劝喻已便为解发。资给道具送往尼寺。真往陕州大通寺清禅师所。出家受具。清示以学方次第有本。曰尸罗不净三昧无由。令往邺下静洪律师所。因循两载备探幽致。又诣卫州淋落泉询禅师所。朝授夕悟经历岁余。于询所得略贯终始。禅侣三百嗟咏声驰。询摩其顶堪传灯法。令往山西启诸未悟。真以学日既少。恐有差分。更住陶研乃经两载。一一呈示去取无疑。开皇十八年承命西归。路经白鹿百家岩。时号幽绝。山势穷美。因登游观。又为留连夏坐栖之。又陈禅道。至秋择地无越晋川。遂之蒲阪首山麻谷。创筑禅宇。四众争趋端居引学蔚成定市。十有八载成就极多。栖岩杰昂最称深入。仁寿四年召与僧名住栖岩寺。其为人也谅直刚决。清俭退让安苦忍乐。容止可观。独处乐静不希华靡。大业元年。饵黄精绝粒百日。检校教授坐禅礼忏不减生平。后觉肥充。恐有学者便休服饵。于闲田原北杯盘谷。夏坐虎窟。虎为之移。及秋虎还返窟。常有山神节度时分。如有迟延必来警觉。以大业十一年十月七日。因疾卒麻谷禅坊。春秋四十有七。初将终夕神彩若常。曰吾将生净土。见莲花相候。又闻异钟声幽净异香充蔚。斯相既至潜然而绝。门人道俗依而阇维收骨。起塔于麻谷

释慧瓒。俗姓王氏。沧州人。壮室出家。清贞自远。承禀玄奥学慕纲纽。受具已后偏业毗尼。随方听略不存文句。时在定州居于律席。讲至宝戒。法师曰。此事即目卒难制断如何。瓒闻之私贱其说。时襆中有钱三百。乃掷弃之。由是卒世言不及利。周武诛剪避地南陈。流听群师咸加芟改。开皇弘法返迹东川。于赵州西封龙山。引摄学徒安居结业。大小经律互谈文义。宗重行科以戒为主。心用所指法依为基。道闻远流归向如市。故其所开悟。以离着为先。身则依附头陀行兰若法。心则思寻念慧。识妄知诠。徒侣相依数盈二百。绳床道具齐肃有仪。展转西游路经马邑。朔代并晋名行师寻。誉满二河道俗倾望。秦王俊。作镇并部。弘尚释门。于太原蒙山置开化寺。承斯道行延请居之。僧众邕熙声荣逸口。至于黑白布萨。要简行净之人。知有小愆便止法事。重过则依方等。轻罪约律治之。必须以教验缘。片缺则经律俱舍。沙弥信行。重斯正业从受十戒。瓒不许之。乃归瓒之弟子明胤禅师。遵崇行法。晚还邺相方立部众。及献后云崩禅定初构。下敕追召入京传化。自并至雍千里钦风。道次逢迎礼谒修敬。帝里上德又邀住于终南山之龙池寺。日夜请诲闻所未闻。因而卒于山舍。春秋七十有二。即大业三年九月也。弟子志超。追崇先范立像晋川。见别传

释法纯。俗姓祝氏。扶风始平人也。初出家日在于周世。备闻正教亲奉明师。意在定林情兼拯溺。住帝京陟岵天宫二寺。往来居止通虑为先。逢于废教退僧潜匿城市。内持道服外假俗衣。皇隋之兴厥初度首。即百二十人之一也。住大兴善。鞭勒形心有逾前稔。文帝闻纯怀素请为戒师。自辞德薄不敢闻命。帝勤注不已。遂处禁中为传戒法。四事厚礼。不胜其供辞还本寺。叹曰。危身脆命无常不久。终日保养何见牢固。上供难销。遂行方等忏法。四十五年常处净场宗经检失。除食便利余无阙废。尝于道场然灯。遂感灯明续焰经于七夜不添油炷而光耀倍常。私密异之。为灭累之嘉相也。又油瓮所止在佛堂内。忽然不见。乃经再宿还来本处。而油满如故。每于夜静闻有说法教授之声。异香寻隙气冲于外。就而视之一无所见。识者以为幽只所集故也。而谦弱成治趣务造功。不累形骸用清心海。至于三秋霖滞民苦者多。纯乃屏除法服微行市里。或代人庸作。事讫私去。有与作价反乞贫人。或见道俗衣服破坏尘垢。皆密为洗补。跪而复处。及巾屦替藉秽污臭处。皆缝洗鲜全。其例甚众。或于静时摙厕担粪。有密见者告云。若情事欣泰愿共同作。或为僧苦役。破薪运水。或王路艰岨。躬事填治。因而励俗。相助平坦。有来嚫锡皆惨然不乐。口云。爱贼既来狱王潜至。打缚不久矣。故所获财物。并施大众。不造经像。人问其意。云行道者所乏耳。因以趣入也。故王公等施日盈门首。皆回与僧。而自着粪扫袈娑。内以布裙又无腰襻。以绳收束如中国法。寺僧服其行也。或有不敢受者。以为胜人。所奉稍异常徒。自叙云。余初出家依于山侣。昼则给供清众。暮则聚薪自照。因而诵经得二十五卷。谓十地经论金刚般若论金光明诸法无行等。并讲习通利。故其所宣导皆引用斯文焉。开皇十五年。文帝又请入内。为皇后受戒。施物出宫。随散并尽。故贫窭之士。闻纯之入内也要必有赐。并聚集街首待施而还。仁寿三年遂觉不悆闭室静坐。而无痛所有。白衣童子手捧光明立侍于右。弟子慧进入问。此是何人。答曰。第六欲天频来命我。但以诸天着乐。竟不许之。由妨修道故也。常愿生无佛法处教化众生。慎勿彰言。死后任说。至五月内。弟子为建大斋。望崇玄福。道俗凑集并在纯前。有双鸽飞来入纯房内。在衣桁上。注目看纯。虽人触捉都无有惧。纯云。任之勿捉。至暮方逝。及其疾甚。人有问者。必诫以法行。不久得自纵自欺。又云。我不觉忽乘白象也。此乃妄业耳。何由可任。因设斋食与诸旧别。所有衣资杂物施同行者。任取一事用结良缘。而神志明悟不觉余想。卒于净住寺。春秋八十有五。即仁寿三年五月十二日也。葬于白鹿原南。凿龛处之。外开门穴以施飞走。后更往观。身肉皆尽。而骸骨不乱。弟子慧昂等。率诸檀越追慕先范。乃图其仪质。饰以丹青。见在净住。沙门彦琮。褒美厥德为叙赞云。昂少所慈育。亲供上行。为之碑文。广陈盛事。兼以立性闲穆。识悟清爽。文藻横被闻于京室。着集十卷颇共传之

释法进。不知氏族。住益州绵竹县响应山玉女寺。为辉禅师弟子。后于定法师所受十戒。恭谨精诚谦恪为务。惟业坐禅。寺后竹林。常于彼坐。有四老虎绕于左右。师语。勿泄其相也。后教水观。家人取柴见绳床上有好清水。拾两白石安着水中。进暮还寺弥觉背痛。具问家人。云安石子。语令明往可除此石。及旦进禅。家人还见如初清水。即除石子所苦便愈。因尔习定不出此山。开皇中。蜀王秀临益州。妃患心腹。诸治不损。有绵州昌隆白崖山道士文普善者。能升刀禁火。鹄鸣山有二道士能呼策鬼神。符印章[?*刃]入水不溺。并来同治。都无有效。乃使长史张英等往山请出为妃治病。报曰。吾在山住向八十年。与木同姓。余更苦邀。进答曰。尽命于此。可自早还。信返具报。王使六司官人辘车四乘将从百人重往迎请。进曰。王虽贵胜命有所属。执志如初。信还。王大怒。自入山将手加罪。既至山寺礼佛见进。不觉身战汗流。王曰。奉请禅师为妃治病。禅师慈悲愿救此苦。答曰。杀羊食心岂不苦痛。一切众生皆是佛子。何因于妃偏生此爱。王惭愧忏悔。仍请出。乃曰。王命既重不可不行。王自先行。贫道生不乘骑。当可后去。王曰。弟子步从与师同行。报曰。出家人与俗异。但前行。应同到。王行两日方至。进一旦便达。径入妃堂。见进流汗。因尔除差。施绢五百段纳衣袈裟什物等。进令王妃以水盥手执物咒愿。总用回入法聚寺基业。即辞还山。王与妃见进足离地可四五寸。以大业十三年正月八日终此山中。龙吟猿叫。諠寺三日矣

释静端。一名慧端。本武威人。后住雍州。年十四投僧实禅师。受治心法。深所印可。经魏周隋。崇挹佛化阐弘不绝。以静操知名。后归于昙相禅师。习行定业。周灭法时。乃竭力藏举诸经像等百有余所。终始护持。冀后法开用为承绪。及隋开化。并总发之。经籍广被。端之力也。重预出家还宗本习。拥徒结道绰有余勋。而谦损俭退。无与时争。服御三衣应法杖钵。一床一食用卒生报。获利即散余无资畜。名行既着贵贱是崇。隋汉王谅。重其戒德数受弘训。文帝献后延进入宫。从受正法禀其归护。遂留宫宿。端曰。出家之人情标离俗。宫中非宿寝之所。数引宫禁。常弘戒约。敕以牙像檀龛及诸金货。前后奉赐令兴福力。故今寺宇高广。皆端之余绪焉。所以财事增荣日悬寺宇。一无所受并归僧库。而常掩室下帷。静退人物。仁寿年中。有敕送舍利于豫州。屡放白光变为五彩旋转瓶侧。见者发心。凿石为铭。文至皇帝。镌治将讫。乃变为金字。分明外彻。时以为嘉瑞也。属高祖升遐隋储嗣历。造大禅定。上福文皇。召海内静业者居之。以端道悟群心。敕总纲任。辞不获免。创临僧首。于时四方义聚人百其心。法令未扬。或愆灵化。而端躬事轨勉。咸敬而揖之。使夫饕惰之士悛励而从训勖者殷矣。以大业二年冬十二月二十七日。终于禅林本寺。春秋六十有四。瘗于京之东郊故禅林寺庙。犹陈五色。牙席千秋。树皮袈裟存焉。由物希故观者众矣

释道舜。未详何人。静处林泉庇道自隐。言常含笑谈述清远。尝止泽州羊头山神农定药之所。结宇茅茨余无蓄积。日惟一食常坐卒岁斯亦清素之沙门也。德丰内溢声流氓俗。能感蛇鼠同居在绳床下各孚产育不相危恼。又致虎来蹲踞其侧。便为说法。有人还往告虎令去。或语之云。明日人来。汝不须至。便如舜言。虎便不现。其通感深识为若此也。给侍之人与虎同住。视如家犬。曾莫之畏。身着弊纳略无可采。跣行林野不择晨夕。开皇之初忽游聚落。说法化诸村民。皆盛集受法。独不为一女人授戒。告云。汝当生牛中。其相已现。戒不救汝也。业不定者。尔乃济耳。时有不信其言。以为惑众。咸有疑者。舜欲决于众议。告众曰。必不信者。试蹋汝牛尾业影。必当不起。即以足蹑女裙后空地。云是尾影。其女依言趣起不得。时众惊信。请舜曰。如何除此业报。其女家积粟数万石。既惧恶业一时顿舍。舜并为营福令其忏悔。如此累作业恶便倾。方为受戒。由斯以谈。能见业影之存亡。将邻圣之极矣。或医诸疠村受于疠供。见有脓溃外流者。皆口就而[口*束]之。情无余念。或洗其衣服。或净其心业。用为己任。情向欣然初无频蹙。后游于林虑洪谷。北诣晋盘亭等诸山隐寺。综禅定业不测终所

释慧欢。俗姓管氏。京兆云阳人也。弱龄厌俗深慕出家。迫以恒日取拔无路。历任僚署频经凉暑。年逾壮齿方蒙本遂。三十有七被缁在道。依清禅寺崇公咨受定法摄心仪体存息短长。观觉安立冷然祛写。兼以志得林泉销形人世。损略尘欲。山学推先。尝经行山顶误堕高岩。乃石上端居不忘禅念。其感灵如此。逮隋文晏驾。建大伽蓝。以欢志德潜被。召而供养。大业六年二月卒大禅定道场。春秋六十有九。遗令施形寒林之下。弟子等敢从德义。送于终南梗梓谷中。率诸道俗立铭树塔矣

释智通。姓程氏。河东猗氏人也。生知信悫乐崇道慧。将习书计遂欲出家。父母异而许之。十岁已从剃落。敦肃恭孝执履谦冲。师长友朋接事无怠。修持戒行歌咏法言昼夜不辍。诵诸经中赞佛要偈三千余章。五十许年初无告倦。自木德不竞。立丧攸在。释门沦废法侣无归。方从俊律师延法师。服膺受业。不以艰危涅志。隋祖再兴奄还蒲阪。慈济所及。乃立孤老寺于城治。等心赈赡以时周给。授戒说法乘机间起。食椹怀音日有千计。仁寿创塔缔构栖岩。翻然脱屣就闲修业。亲事香花躬运扫洒。口恒称赞目常瞻睹。善由己积道为含生。财虽有属并充功德。以大业七年十月二十四日。以疾而卒于山寺。春秋六十有四。初未终前。数日不悆。维那鸣钟而杵自折。识者以为不越振矣。通闻之。命侍者称弥陀佛名。回心摄念愿生彼土。有入室门人顶盖者。夙夜祗奉。忽问盖曰。厨中作何食耶。盖曰。为何所须。曰有达官诸贵来耳。盖曰。昔闻生人道者见诸贵胜。师本修德所诣。岂在人耶。至晚乃开目正视。良久不眴。状有所睹。旁侍加香。寂然立敬。炊顷方止。乃弹指云。不可思议也。有问其故。云见宝幢华盖塔庙庄严。初夜又回首眄云。始见明珠。今何所在。又云。有何缘务大然灯烛。遂奄灯令闇。须臾复云。火明何为转盛。盖曰。室今暗昧。是师净相。不可怪也。乃合掌达旦。曰吾生净土矣。因而气静。山地动摇门窗振裂。群雉惊雊非恒所闻。寺僧道慧。未晓假寐。至是惊觉出倚廊下曰。禅师若终必生净土。何以知然。向于眠中见西岭上并是楼阁殿堂乘空而去。言毕方知通已终逝。又盖母王氏。久怀笃信。读诵众经。礼忏发心。以往生为务。贞观十一年二月。临将舍命弥加勤至。目见床前有赤莲华。大如五斛瓮许。又见青莲华满宅阿弥陀佛观音势至一时俱到。盖与侄薜大兴。供亲闻所述。而兴见有佛色形甚大并二菩萨。久而自隐。斯并近事。故传实录。沙门行友。蒲晋名僧。为之本传。因著论曰。夫法本不生。今则无灭。如身实相观佛亦然。因斯以谈。则三界与一识冥归。生死共涅槃同体。又何容净秽彼此于其间哉。然则凡夫学人。妄情未尽。不能齐彼我均苦乐遗欣厌亡是非。故须回向愿求标心所诣然后往生耳。其实则不然。譬犹明镜现形空谷应声。影响之来岂云远乎。而惑者以暗识生疑。谓净土越度三有超过九定。绝域寥廓经途夐远。自非三乘极位及十地圣人积行累功。安能生彼。何其谬欤。观斯上人。虽禀性温柔为人清洁。其所修习。则福德偏长。定慧之功盖不足纪。直以一生之散善临命之虚心。遂能目睹光明亲见幢相。动摇坤像梦感旁人。是知九品之业有征。十念之功无爽。凡我同志可不勖哉。若夫寻近大乘。修行正观。察微尘之本际。信一念之初源。便可荆蕀播无常之音。枭镜说甚深之法。十方净国未必过此。如其眷恋妻孥槃桓弊执营生未厌逐物已疲。推有龄于仓卒之间。毕一世于遑忙之际。内无所措外无所恃。则长劫冥没。亦奚能自返悲夫

释本济。宋氏。西河介休人也。父祖不事王侯。遁世无闷。逼以僚省。挂冠而返。济年爰童丱。智若成人。齿胄之初。横经就业。故于六经三史皆所留心。虽云小道略通大义。故庠熟伦侣重席请言。后披析既淹豁然大悟。乃曰。斯寔宇宙之糟粕也。何累人之清识乎。乃归仰释氏辞亲出家。开皇元年时登十八。戒定逾净正业弥隆。不服新华除其爱染。躬行忍辱愍增上慢。博览经论成诵在心。讲解推则循环相属。时共观风荣斯袖举。会信行禅师创开异部。包括先达启则后贤。济闻钦咏欣然北面承部。写瓶非喻合契无差。以信行初达集录山东。既无本文。口为济述。皆究达玄奥。及行之亡后集录方到。济览文即讲。曾无滞托。虽未见后词。而前传冥会时五众别部敬之重之。着十种不敢斟量论六卷。旨文清靡。颇或传之。自是专弘异集。响高别众。以大业十一年九月十二日。卒于所住之慈门寺。春秋五十有四。弟子道训道树。式奉尸陀。追建白塔于终南山下。立铭表德。有弟善智。天纵玄机高步世表。祖师信行伏膺请业。酌深辩味妙简缁铢。入室邻机精穷理窟。尝以四分之一用资形累。通夏翘足摄虑观佛。诚策勤之上达也。信行敬揖风猷雅相标致时众咸悦。可谓以德伏人者焉。撰顿教一乘二十卷。因时制仪共遵流世。以大业三年卒。弟子等附葬于信行墓之右焉。训有分略之能。树丰导引之说。当令敷化。宗首莫与俦之时暂举筵。道俗云合。声策感敬。后恐难寻迹矣

释僧照。京兆人。不详氏族。幼年入道。师于静蔼。游履盛化。每居幽隐频感征异。乃高恒度恐致惊俗。故罕闻之。俗遭周灭法。不偶尘嚣。独处秦岭高步松苑。顾影与心相娱自得。乃曰。吾今居此安泰。宁有乐过斯者乎。彼城邑遗僧波波顺俗。用斯优给一何倾附。及隋初弘教。遂于鄠县南山田谷。立神田寺。养徒纵业。名振渭川。道俗崇仰立信弥积。逮文帝末纪。栖隐岐山。以照道德远闻。意延相见。令左仆射杨素就宣敕旨。躬迎谒见。照预知之。告侍人曰。当有贵客来至。可办诸食。明日果达山寺。素威英自若勇悍无前。及到照之住篱。不觉惬然丧胆。下乘将进欲步不前。乃通信达照。照端拱如初。命素前进。而通身沐汗。情智失守。才得传诏。余无厝言。久时少解。乃以情告照曰。山林幽静。计无非异。檀越善意相寻。理无虚结。食讫辞退。照曰。蒙天子优及远延仁寿。但道在幽通未假面奉。又以老疾相继。接对莫因。素具事闻。述其情惧。帝曰。戒神之威也。以卿雄武故致斯惮耳。乃重敕素赍香油。再申景仰下诏曰。禅师德居物议。道映遂初。躬处岩阿养素崇业。朕甚嘉焉。今送供奉用展翘敬。素以前虚仰景行重谒山门。卑处身心方陈对晤。为说正教深副本怀。乃欲舍其金帛开广寺塔。照曰。岩泉林野即可励心。塔寺禅坊庄严城邑。凡所送者一不受之。又请受戒法。照以戒行轻毁沉浑难清。乃为说慈悲仁育。陈理喻遣。竟不授戒。斯亦体达机候之明匠矣。以大业七年终于山寺。春秋八十有三。初照一受具后。仪奉宪章。六十余夏三衣不改。虽重补缉而受持无离。惟自将奉而侍者莫沾。或有接持举者。而重若太山。初无离席。及照之捧接。轻若鸿毛。因事以详。斯亦大德之清风矣

释洪林。未详氏族。太原人也。少履释门禀受清化。率志都雅言晤精穆。住并州大兴国寺。履操栖静退屏人物。而住房连匝与众比居。整畟贞严希言寡涉。高众盛德皆敬而奉之。游至林房。莫不捻履潜步[素-糸+回]然趣越也。其为世重如此。独居一室积五十年。宾客送迎足不踰阈。至于僧法制度道俗二食。身先座首励力行奉。不以道德用亏时众。余则端坐房中俨然卓立。瓶衣什物周正方所。故登其门者不觉毛竖。有问其故则从容谈论。词义审当。而不测其心造也。故兴国大寺百有余僧。敬异崇仰有如天岸。以武德年中终于所住。春秋八十余矣

续高僧传卷第十八续高僧传卷第十九

        大唐西明寺沙门释道宣撰

    习禅四　本传十四　附见二

唐京师大庄严寺释僧定传一

唐同州大兴国寺释道林传二

唐京师清禅寺释法应传三

唐南武州沙门释智周传四

唐终南山紫盖沙门释法藏传五

唐并州大兴国寺释慧超传六

唐台州国清寺释智晞传七

唐并州义兴寺释智满传八

唐京师化度寺释僧邕传九

唐天台山国清寺释灌顶传十(智晞　光英)

唐天台山国清寺释智璪传十一

唐天台山国清寺释普明传十二

唐终南山丰德寺释智藏传十三

唐雍州津梁寺释法喜传十四

释僧定。丹阳人。本学成实。博综有功。讨击既繁便感风疠。乃惟曰。形异同伦学当徙辙。遂屏绝还顾归宗禅府。初栖钟山林阜独静空斋。侍者道游供给左右。唯以粳米白粥日进一杯。余则系念相续不愧空景。经于数年不涉村邑。游仞定心更增幽绩。故使门牖重隐吐纳自新。墙宇崇峻违顺斯薄。微诚获应故所苦忽销。致令身首面目一时圆净。鬓眉并生有逾恒日。虽福感所及仪貌倍常。而双眉最浓可长数寸。苍赤通颜乃成奇异。定既属斯灵瑞翘厉晨夕。山中多虎踪迹成蹊。本性仁慈来入于室。床前庭下惟繁虎迹。或禅想乍浮未能安静。便通夜山行无问榛梗猛兽鸷鸟见等同群。而定安之若游城市。其含育之感不可类也。隋文于西京造寺。远召处之。业定之心无庸世务。至于受戒师礼毕志岠违。预在尊严闻便避隐。尝遇伤寒通身蒸热。遂如常跏坐断食三日。沙门保恭道场上首。定之徒也。亲喻令食。答曰。疾势将陵。命非可保。应以法援。何用食为。便闭口静坐。七日既满所苦顿痊。其立操要心为此类也。大业末岁。栖南山大和寺。群盗来劫。定初不怖。盗曰。岂不闻世间有奴贼耶。定曰。纵有郎贼。吾尚不怖。况奴贼耶。因剥其衣服曾无吝色。至于坐毡将欲挽掣。定捉之曰。吾仰此度冬。卿今将去。命必不济。乍断吾命于此。毡不可离吾命也。群贼相看便止之。以武德七年六月因有少疾。跏坐如常。不觉已逝。春秋八十余矣

释道林。姓李。同州郃阳人也。年二十五发心出家。入太白山结宇深岩路绝登陟。木食济形惟法检心更无营拯。隋开皇之始。创启玄宗。敕度七人。选穷翘楚。有司加访。搜得林焉。文皇亲命出家苦辞不可。乃启曰。贫道闻山林之士往而不返。皓然之气独结林泉。望得连踪既往。故应义绝凡贯。陛下大敞法门。载清海陆。乞以此名遗虚仰者。帝曰。名实相副其来久矣。禅师但隶公府身任山栖。林不从乃逃还大白。仍宗前业。后以事闻奏。乃更搜扬仄陋。穷岩倒穴。方始捉获。而履节无亏。敕劳殷重崇敬弥异。乃赐香炉等物。仍令住冯翊大兴国寺。经止少时。又逃于梁山之阳。河崖回曲地称天固。凿山为窟凝道其中。武德七年七月。微觉有疾。遗诫门侍无越律仪。又闻笳吹响空。道俗歆会。又降异香大如桃枣。众皆拾而供养莫知名目。烧发美畅闻者惊心。经于三日精气爽朗跏坐而终。停尸七日。色相无改。即于山栖凿龛处之。众聚如烟数盈万计。鼓舞而送。生死荣焉。自林之在道。隐括为先。从生至终俭约为务。女人生染之本。偏所诫期。故林一生常不亲面不为说法。不从取食。不上房基。致使临终之前有来问疾者。林隔障潜知。遥止之不令面对。斯行洁通幽故也。而慈济生灵深护物性。蚤虱之属任其游行。每徐徐举衣。恐其惊走。斯仁育之量。殆难嗣矣

释法应。姓王氏。东越会稽人。生自孩孺性度沉默。随住缘想幽思难移。弱冠出家。事沙门昙崇。学宗禅业。见于别传。时值周初定门初辟。奉法履行。亘道相趋。应于门学殊为称首。后逢周祸避迹终南。饭衣松萝潜形六载。专修念慧用祛夙罪。精厉所及法门弥净。心用攸厝妄境斯澄。屡感虎狼蹲踞庐侧。或入门内似有相因。应素体生缘。又闲禅病。对犹家犬。为受三归。自尔驯狎更繁其类。隋开入度。还事崇公。定业既深偏蒙印可。徒众五百并委维持。教授奖擢允开众望。开皇十二年。有敕令搜简三学业长者。海内通化崇于禅府。选得二十五人。其中行解高者。应为其长。敕城内别置五众。各使一人晓夜教习。应领徒三百。于实际寺相续传业。四事供养并出有司。声闻惟远。下敕赐帛三百段。仍用造经一藏。亲躬受持。以武德初年素无所患。云吾今将逝。已有香华见迎。言已卒于清禅寺。春秋八十矣

释智周。字圆朗。姓赵氏。其先徐州下邳人。有晋过江居于娄县之曲阜也。然其神用超邈彰于青绮。小学年中违亲许道。师事法流水寺滔法师。为力生也。滔乃吴国冠冕。释门梁栋。周服勤左右分阴请业。受具之后志在博闻。时大庄严[目*爵]法师者。义府经笥道映雄伯。负帙淹留专功一纪。究尽端涯更同寒水。自金陵失御。安步东归。本住伽蓝开弘四实。学侣同萃言晤成群。但久厌城傍早狎丘壑。遂超然高举。晦迹于马鞍山慧聚寺。仁智斯合终焉不渝。而止水致鉴问道弥结。旧齿晚秀咸请出山济益道俗不拘小节。乃又从之。横经者溢坐。杖气者泥首。炎德既销僧徒莫聚。乃翻飞旧谷。又遭土崩瓜剖。顺时违难泛然无系。寂动斯亡。武德五年七月五日遘疾。终于大莱城南武州刺史薛仕通舍。春秋六十有七。其年十一月二十日。贼退途静。弟子法度等。奉迎神柩归于本山。当时人物凋疏茔隧未理。以贞观四年二月十五日。弟子慧满等。于寺之西岭改设圆坟。惟周风情闲澹识悟淹远。容止可观进退可度。量包山海调逸烟霞。得丧一心慈恻万类。穷通不易其虑。喜愠不形于色。崇尚先达提奖后进。道俗闻望咸取则焉。加以笃爱虫篆尤工草隶。傍观图史大善篇什。与兄宝爱俱沐法流。陈氏二方俱驰声绩。讲成论小招提玄章涅槃大品等。各十余遍。兼造殿阁。门廊周匝壮丽当阳。弥勒丈六夹纻并诸侍卫。又晋司空何充所造七龛泥象。年代绵远圣仪毁落。乃迎还流水。漆布丹青雕缋绮华。允开信表法。回向寺释道恭曰。余以拥肿拳曲不中规绳。而匠石辍斤忽垂顾眄。赏激流连殆逾三纪。披云对月。赋曹陆之诗。跂石班荆。辩肇融之论。故人安在。仰孤帐而荒凉。景行不追。望长松而咽绝。惧陵谷易迁竹素难久。托徽猷于贞绀。扬清尘于不朽。其铭曰。五荫城墎六贼丘陵。胶固爱网萦回业绳。雄猛调御慈悲勃兴。危涂倏静秽海俄澄。八树潜晖五师系轨。纂此遗训克应开士。皎洁戒珠波澜定水。有道有德知足知止。学总群经思深言外。乐说河写餐风云会。七众关揵四部襟带。振纲颓网繄其是赖。世途沦丧适化江湄。去来任物隐显从时。坏瓶何爱净土为期。有生有灭何喜何悲。窀关昔隧封兴旧陇。春郊草平故山松拱。林昏鸟思径深寒拥。妙识归真玄坰虚奉

释法藏。姓荀氏。颍川颍阴人。三岁丧父。共母偏居。十岁又亡。只身而立。因斯祸苦深悟无常。投庇三宝用希福祐。年二十二。即周天和二年四月八日明帝度僧。便从出俗。天和四年诞育皇子。诏选名德至醴泉宫。时当此数。武帝躬趋殿下。口号鲜卑问讯众僧兀然无人对者。藏在末行挺出众立作鲜卑语答。殿庭僚众咸喜斯酬。敕语百官。道人身小心大。独超群友报朕此言。可非健道人耶。有敕施钱二百一十贯。由是面洽每蒙慰问。虽身居寺内。心念幽林。古圣今贤皆依山静。建德二年二月。刷心荡志。挟钵擎函。投于紫盖山。山即终南之一峰也。乃独立禅房高岩之下。衣以百纳。餐以术松。面青天而沃心。吸白云而填志。三年正月八日游步山顶。忽遇甘杏七枚。即而啖之。流味浓美。周行更索全无来处。即荷冥资但勤励业。其年四月二十三日。毁像焚经。僧令还俗。给优二年。惟藏山居。依道自隐。绵历八载常思开法。至宣帝大象元年九月。下山谒帝。意崇三宝。到城南门。以不许入进退论理。武候府上大夫拓王猛。次大夫乙娄谦。问从何而来朋侣何在施主是谁。藏报曰。建德二年弃寺入山。三年四月方禁僧侣。惟藏在山。余并还俗。乃以俗法抑出徒侣。藏只一身在山。林谷为家居。鸟兽为徒侣。草木为粮粒。然自惟忖。普天之下莫非王土。既居紫盖啖食山粮。准此供给则至尊所施。猛等报奏。下敕曰。朕欲为菩萨治化。此僧既从紫盖山来。正合朕意。宜令长发着菩萨衣冠为陟岵寺主。遣内史沛国公宇文绎检校施行。内史次大夫唐怡元行恭覆奏曰。天下众僧并令还俗。独度一人违先帝诏。至十月于城东面别见宣帝。问三教名。朕欲菩萨治化。或现天身。或从地出。或作鹿马。用斯化道以摄众生如何。藏引妙庄严王子谏父之事。又曰。陛下昔为臣子不能匡谏。遂令先帝焚烧圣典灵像铸钱。据斯逆害。与秦始何异。帝怒曰。违朕先皇明诏。可令处尽。藏曰。仰触圣颜。乞刑都市。幽显同见。诚其本心尔。时命若悬藤而词气无骇。频经九奏安词弥厉。十奏既达。帝曰。道人怖不。藏公曰。人生所重无过于命。处身极刑之地。何能不怖。帝闻愀然改色乃曰。真人护法祐我群生。此则护鹅比丘。朕不杀无事人也。宜舍其刑。一不须问。赐菩萨衣冠。依前为陟岵寺主。频降宠命。得继释门。既获再生。便辞帝。往林泉山泽请欲幽潜。御史鲍宏。奉敕万年长安蓝田盩厔鄠杜五县。任藏游行。朕须见日。不可沉隐。虽蒙恩敕终未开弘。怏结心灵思怀圣道。周德云谢隋祚将兴。大象二年五月二十五日。隋祖作相。于虎门学六月。藏又下山与大丞相对论三宝经宿。即蒙剃落。赐法服一具杂彩十五段青州枣一石。寻又还山。至七月初。追藏下山。更详开化。至十五日。令遣藏共竟陵公检校度僧百二十人。并赐法服各还所止。藏独宿相第。夜论教始。大定元年二月十三日。丞相龙飞。即改为开皇之元焉。十五日奉敕追前度者置大兴善寺为国行道。自此渐开方流海内。岂非藏戒行贞明禅心郁茂。何能累入朱门频登御榻。尔后每有恩敕别加慰劳。并敕王公咸知朕意。开皇二年。内史舍人赵伟。宣敕月给茯苓枣杏苏油柴炭。以为恒料。而性在虚静不图荣利。十四年自奏停料随施供给。武候将军索和业者。清信在怀。延至宅中。异礼奉养。积善所熏遂舍所住以为佛寺。藏率俗课励设万僧斋。右仆射苏威。每来参谒。并建大殿尊仪。舍人裴矩。宣敕藏禅师。落发僧首。又设大斋。弘法之盛熟不可等。其所住处可为济法。今之隆政坊北门僧寺是也。尝以慈仁摄虑。有施禽畜依而养之。鹅则知时旋绕。狗亦过中不食。斯类法律不可具纪。炀帝晋蕃时。临太尉第三子绵疾夭殂。瘗于斯寺。乃勒铭曰。世途若幻生死如浮。殇子何短彭祖何修。呜呼余子有逝无留。永为法种长依法俦。教因施藏灵寿杖曰。每策此杖时赐相忆。答曰。王殇幼子长就法门。藏策灵寿何敢忘德。十六年隋祖幸齐州失豫。王公已下奉造观音。并敕安济法供养。仁寿元年。文帝造等身释迦六躯。敕令置于藏师住寺。大业二年。元德太子薨。凡营福业经像佛殿皆委于藏。大业末岁下敕九宫。并为寺宇度僧。纲管相续维持。以藏名称洽闻。乃补充太平宫寺上座。绥缉少达无替所临。及大唐建议人百一心。淮安王创缮兵旗于斯寺宇。因受王请终身奉养。贞观之始情奉弥隆思报罔极。毕由造寺伺隙未展。王便物故本祈不果。藏亦终焉。以贞观三年终于鄠县观台。因殓武子堆南云际寺。沙门孝才。夙素知德。为铭贞石。在于龛侧矣

释慧超。俗姓申屠。上党潞城人也。体道怀贞冰霜其志。初拂衣舍俗。北趣晋阳。居大兴国寺。禅念为业。虽略观名教备委邪正。而偏据行途不沿言说。乃别建道场盛罗仪象。幡花交列众具清鲜。又鸠集异香多陈品族。每以烧香供养。烟气相寻。超恒躬处其中。净衣端坐。详其觉观拟其志业。故有异香满室灵骨充瓶。随用福流还填欠数。而莫知其所以然也。至仁寿中年。献后崩立禅定寺。以超名望征入京师。严净形衣有逾恒日。感瑞陈供无替由来。至武德元年。以并部旧坏怀信者多化道赴缘义难限约。乃返还兴国道俗欣庆奉礼交并。及七年冬微疾不悆即告无常。合寺齐赴伫聆遗诀。超端坐如常精神更爽。告众曰。同住多年凡情易隔。脱有相恼希愿开怀。然人道难逢善心易失。及今自任勿误后身。言讫敛手在心。不觉其绝。见无接对谓其未终。取纩属之乃知无气。时年七十余。坐若神景色貌逾洁。异香萦绕满室充庭。音乐闻空莫知来处。门人大众惊心骇目。遂使士女奔赴悲咽寒云。阗塞寺院香花献积。至十二月中。克期将殡。四远白黑列道争前。从寺至山十有余里。人马辐凑事等市[門@厘]。舆以绳床坐如入定。路既交拥卒制难加。乃回道西城破荒就葬。众又填逼类等天崩。便殓于龙阜之山开化寺侧。作窟处焉。经停一年俨然不散。日别常有供礼香花无绝。后遂塞其窟户。置塔于上。勒铭于右。用旌厚德矣

释智晞。俗姓陈氏。颍川人。先世因宦流寓家于闽越。晞童稚不群幼怀物外。见老病死达世浮危。自省昏沉愍诸沦溺。深加厌离如为怨逐。誓出尘劳访寻胜境。伏闻智者抗志台山安禅佛陇警训迷途为世津导。丹诚驰仰远泛沧波。年登二十始获从愿。一得奉值即定师资。律仪具足禀受禅决。加修寂定如救头然。心马稍调散动辞虑。受命遗旨常居佛陇修禅道场。乐三昧者咸共师仰。宴坐之暇。时复指撝创造伽蓝。殿堂房舍悉皆严整。惟经台未构。始欲就工。有香炉峰山岩峻崄林木秀异。然彼神祇巨有灵验。自古已来无敢视其峰崖。况有登践而采伐者。时众议曰。今既营经台供养法宝。惟尚精华岂可率尔而已。其香炉峰柽柏。木中精胜。可共取之以充供养。论详既讫。往咨于晞。具陈上事。良久答云。山神护惜不可造次。无敢重言。各还所在。尔夜梦人送疏云。香炉峰柽柏树。尽皆舍给经台。既感冥示。即便撝略。营办食具分部人工入山采伐。侍者咨曰。昨日不许。今那取之。答曰。昨由他今由我。但取无苦必不相误。从旨往取。柽柏之树惟崄而生。并皆取得一无留难。先师智者陈曰。劝化百姓。从天台渚次。讫于海际。所有江溪。并舍为放生之池。永断采捕。隋世亦尔。事并经敕。隋国既亡。后生百姓为恶者多。竞立梁沪满于江溪。夭伤水族告诉无所。乃共顶礼禅师往先师龛房。烧香咒愿。当有鱼人。见僧在沪上立。意谓堕水。将船往救。仅到便无。因尔梁沪皆不得鱼。互相报示改恶从善。仍停采捕。时有僧法云。欲往香炉峰头陀。晞谏曰。彼山神刚强。卿道力微弱。向彼必不得安。慎勿往也。云不纳旨。遂往到山。不盈二宿。神即现形驱云令还。自陈其事。方忆前旨深生敬仰。有弟子道亘。在房诵经。自往唤云。今晚当有僧来。言竟仍向门下。即见一僧纯着纳衣执锡持钵。形神爽俊有异常人。从外而来。相去二十余步。才入路东隐而不现。俄顷之间即闻东山有铜钟声。大震山谷。便云意唤吾也。未终数日。语弟子云。吾命无几可作香汤。洗浴适竟。山中鸟狩异色殊形常所不见者。并皆来集房侧。履地腾空悲鸣唤呼。经日方散。十二月十七日夜。跏趺端坐。仍执如意说法。辞理深邃。既竟告弟子曰。将汝等造次相值。今当永别。会遇靡期。言已寂然无声良久。诸弟子哭泣。便更开眼诫曰。人生有死物调始必终。世相如是。宁足可悲。今去勿尔闹乱于吾也。又云。吾习禅已来至于今日四十九年。背不着床吾不负信施不负香火。汝等欲得将吾相见。可自勤策行道力不负人。弟子因咨启。未审和上当生何所。答云。如吾见梦。报在兜率。宫殿青色居天西北。见智者大师。左右有诸天人皆坐宝座。唯一座独空。吾问所以。答云。灌顶却后六年当来升此说法。十八日朝语诸弟子。汝等并早须斋。吾命须臾。尔日村人登山参疾。食竟辞还。又曰。既苦远来。更停少时。待贫道前去。其人不解。苦辞不住。当尔之时皎日丽天全无云翳。谓参人曰。既已不住可疾去雨寻落。去者少时骤雨如泻。春秋七十有二。以贞观元年十二月十八日午时。结跏安坐端直俨然。气息绵微如入禅定。因而不返。时虚空中有弦管声。合众皆闻。良久乃息。经停数日方入石龛颜色敷悦手足柔软不异生平。所窆龛坟在先师智者龛前二百余步

释智满。姓贾氏。太原人。立意矜特不群凡小。七岁出家随师请业。凡所受道如说修行。年登冠肇进受具戒。律仪成范资训弥弘。又听涅槃等经。尽其大旨。名教略圆味静终业。遂往上党石墨山。聚徒行道。门徒肃穆缁素归依。礼供骈罗积而能散。时属隋初创弘大法。智满蒸仍国化引而广之。故使闻风造者负笈奔注。众杂精粗时兼久近。初则设仪。礼忏用摄恒情。后便随其乐欲。静思宴坐。满躬事众法身预僧伦。形止方雅威严猛肃。眉目浓朗白黑交临。预有参拜莫不神骸而毛动。咸加敬仰为菩萨戒师。而满不重身名不轻正法。虽苦邀请未即传授。乃亲为竭诚方等。行道要取明证。梦佛摩顶。并为说法。宛如经相。方为授法。故道俗思戒者相趍不绝。而专意静观厌此諠浮。乃徙居黎城之东山南流泉精舍。息心之士又结如林。禅忏兼修止观齐舍。志弘经远随务或乖。又往雁门川。依瓒禅师。涉缘念慧。瓒僧中藻镜定室羽仪言行清澄。具如别传。满嗟遇后展欣附有余。从瓒历游所在宗习。又依住开化结虑修心。俄为文帝追瓒入京。定门斯坏众侣乖张。满乃录其同志五十余人。西入岚州土安山内。如前综业。大感学徒。隋季道消。贼徒蜂起。生民坠于沟壑。而满众宛然不散。斯亦道感之会也。大唐建义四众归奔。乃率侣入城就人弘道。初住晋阳真智寺。以化声广被归宗如市。武皇别敕。引劳令止许公宅中。供事所须并出义府。躬往礼问睹而惧之。顾语裴寂曰。孤见此禅师。衣毛惊起何耶。答曰。计无余相。应是戒神所护耳。重以他日修觐曰。弟子济拔苍生。今义兴大造。愿往还无障。当为立寺。既登京辇天下略平。武德元年。乃诏满所住宅为义兴寺。四事供养一出国家。至三年以满德为物归道声更远。帝欲处之京室下敕征之。又以北蕃南侵百姓情骇。都督弘农公刘让启留满住用镇众心。有敕特听同安朝寄。武德五年。玁狁孔炽戎车载饰。以马邑沙门雄情果敢。烽耀屡举罔弗因之。太原地接武乡兵戎是习。乃敕选二千余僧。充兵两府。登又下敕。满师一寺行业清隆。可非简例。由是重流景行光问遐迩。晋川髦彦沙汰之余。睹满坐受嘉庆。皆来称美。或拜伏戒范者。或依承习住者。常数二百余人。而满恒业无怠。精厉其诚。时或惰学亲召别诫。委引圣量诱化凡心。预在闻命莫不泪流而身伏。噎叹良久并由承法。行已感发前人。故得机教不妄弘矣。贞观二年四月。初因动散微觉不悆。遂淹灰管本性无扰。门人同集日遗诫劝。有沙门道绰者。夙有弘誓。友而敬奉。因喻满曰。法有生灭道在机缘。观相易入其门。涉空颇限其位。愿随所说进道有期。满乃盱衡而告曰。积年诚业冀此弘持。缘虚无相可缘。引实有何所引。岂以一期要法累劫埋乎。幸早相辞勿尘妄识。绰乃退焉。其坚白持微为若此也。既而气将渐弱。而志力犹强。侍人围绕观者充室。满端坐举面徐视学徒。时次昆吾溘然而卒。春秋七十有八。即贞观二年六月九日也。当终前夕大地振动寺树摧枝。合众悲敬衰相现矣。泰山其颓乎。法人斯逝。联类如此。举邑酸切若丧其心。即以其月十二日。旋殡于龙山童子谷中。立塔碑德。自满舍俗从道六十余年。洁己清贞冰霜取喻。弊衣节食才止饥寒。频经断谷用约贪染。目不邪视言不浮华。净色子女未尝瞻对。弱年登岁者不宿房中。受具多夏者方令近侍。约时临众诫以行科。余则静处小房。晬朝方出。室中唯一绳床。钵袋挂于壁上。随道资具坐外更无。致使见者懔然改容不觉发敬矣。又偏重供僧勤加基业。慈接贫苦备诸药疗。茕茕遑遑意存利物矣

释僧邕。姓郭氏。太原介休人。祖宪荆州刺史。父韶博陵太守。邕神识沉静冥符上德。世传儒业齿胄上庠。年有十三违亲入道。于邺西云门寺依止僧稠而出家焉。稠公禅慧通灵戒行标异。即授禅法。数日便诣。稠抚邕谓诸门人曰。五停四念将尽此生矣。仍往林虑山中。栖托定门游逸心计属周武平齐像法隳坏。又入白鹿山深林之下。避时削迹饵饭松术。三迳斯绝百卉为群。麕麚伏其前。山禽集其手。初未之异也。后乃梵音展礼焚香读诵。辄有奇鸟异兽。攒聚庭宇。貌如慕敬心疑听受。自非行感所及。何以致斯。自尔屡降幽灵。胜言叵载。开皇之始弘阐释门。重叙玄宗更联荣问。有魏州信行禅师。深明佛法。命世异人。以道隐之晨。习当根之业。知邕遁世幽居。遣人告曰。修道立行。宜以济度为先。独善其身非所闻也。宜尽弘益之方照示流俗。乃出山与行相遇同修正节。开皇九年行被召入京。乃与邕同来至止帝城。道俗莫匪遵奉。及行之殁。世纲总徒众。甚有住持之功。以贞观五年十一月十六日。终于化度寺院。春秋八十有九。主上崇敬情深赠帛。为其追福。以其月二十二日。奉灵魄于终南山。遵邕之遗令也。门徒收其舍利。起塔于行之塔左。邕风范凝正行业精严。卑辞屈己体道藏用。及委质寒林悲缠朝野。佥以身死名灭世有斯人。敢树玄石用陈令范。左庶子李百药制文。率更令欧阳询书。文笔新华多增传本。故累诵野外矣

释灌顶。字法云。俗姓吴氏。常州义兴人也。祖世避地东瓯。因而不返。今为临海之章安焉父夭早亡。母亲鞠养。生甫三月。孩而欲名。思审物类未知所目。母夜称佛法僧名。顶仍口敩。音句清辩同共惊异。因告摄静寺慧拯法师。闻而叹曰。此子非凡。即以非凡为字。及年七岁还为拯公弟子。日进文词。玄儒并骛清藻才绮。即誉当时。年登二十。进具奉仪。德瓶油钵弥所留思。洎拯师厌世。沐道天台。承习定纲罔有亏绪。陈至德元年。从智顗禅主出居光宅。研绎观门频蒙印可。逮陈氏失驭。随师上江。胜地名山尽皆游憩。三宫庐阜九向衡峰。无不揖迹依迎访问遗逸。后届荆部停玉泉寺。传法转化教敷西楚。开皇十一年。晋王作镇扬州。陪从智者戾止[邱-丘+千]沟。居禅众寺。为法上将。日讨幽求。俄随智者。东旋止于台岳。晚出称心精舍开讲法华。跨朗笼基超于云印。方集奔随负箧屯涌。有吉藏法师。兴皇入室。嘉祥结肆独擅浙东。闻称心道胜意之未许。求借义记寻阅浅深。乃知体解心醉有所从矣。因废讲散众投足天台餐禀法华发誓弘演。至十七年智者现疾。瞻侍晓夕艰劬尽心。爰及灭度亲承遗旨。乃奉留书并诸信物。哀泣跪授。晋王五体投地悲泪顶受。事遵宾礼情敦法亲。寻遣扬州总管府司马王弘。送顶还山为智者设千僧斋置国清寺。即昔有晋昙光道猷之故迹也。前峰佛陇寺号修禅。在陈之日智者初建陇南十里。地曰丹丘。经行平正瞻望显博。智者标基刊木。欲建道场。未果。心期。故遗嘱斯在。王工入谷即事修营。置臬引绳一依旧旨。仁寿元年。晋王入嗣东巡本国。万里川途人野毕庆。顶以檀越升位寺宇初成。出山参贺。遂蒙引见。慰问重叠酬对如响言无失厝。臣主荣叹。又遣员外散骑侍郎张干威送还山寺。施物三千段[疊*毛]三百领。又设千僧斋。寺庙台殿更加修缉。故丹青之饰乱发朝霞。松竹之岭奄同被锦。斯寔海西之壮观也。远符智者之言。具如彼传。仁寿二年下令延请云。夏序炎赫道体休宜。禅悦资神故多佳致。近令慧日道场庄论二师讲净名经。全用智者义疏判释经文。禅师既是大师高足。法门委寄。令遣延屈。必希霈然。并法华经疏。随使入京也。伫迟来仪书不尽意。顶持衣负锡高步入宫。三夏阐弘。副君欣戴。每至深契无不伸请。并随问接对。周统玄籍。后遣信送还。嚫遗隆倍。大业七年。治兵涿野亲总元戎。将欲荡一东夷用清文轨。因问左右备叙轩皇。先壮阪泉之戮暴。后叹峒山之问道。追思智者感慕动容。下敕迎顶远至行所。引见天扆叙以同学之欢。又遣侍郎吴旻送还台寺。尔后王人继至房无虚月。顶纵怀丘壑绝迹世累。定慧两修语默双化。乃有名僧大德。近城远方希睹三观十如及以心尘使性。并拜首投身请祈天鼓。皆疏瀹情性澡雪胸襟。三业屡增二严无尽。忽以贞观六年八月七日。终于国清寺房。春秋七十有二。初薄示轻疾无论药疗。而室有异香。临终命弟子曰。弥勒经说。佛入城日香烟若云。汝多烧香。吾将去矣。因伸遗诫。词理妙切。门人众侣瞻仰涕零。忽自起合掌如有所敬。发口三称阿弥陀佛。低身就卧累手当心。色貌欢愉。奄然而逝。举体柔软。顶暖经日尝有同学智晞。顗之亲度。清亮有名。先以贞观元年卒。临终云。吾生兜率矣。见先师智者。宝坐行列皆悉有人。惟一座独空。云却后六年灌顶法师升此说法。焚香验旨。即慈尊降迎。计岁论期。审晞不谬矣。以其月九日窆于寺之南山。远近奔号諠震林谷。初顶化流嚣俗神用弘方。村人于法龙。去山三十余里。染患将绝众治不愈。其子奔驰入山祈救。顶为转法华经。焚旃檀香。病者虽远。乃闻檀香入鼻。应时痊复。又乐安南岭地曰安洲。碧树青溪泉流伏溺人迳不通。顶留连爱玩。顾而誓曰。若使斯地夷坦。当来此讲经。曾未浃旬。白砂遍涌平如玉镜顶以感通相显不违前愿。仍讲法华金光明二部。用酬灵意。尝于章安摄静寺讲涅槃经。值海贼上抄道俗奔委。顶方挝钟就讲。颜无慑惧。贼徒麾幡诣寺。忽见兵旗曜日持弓执戟人皆丈余雄悍奋发。群睹惊懅一时退散。尝于佛陇。讲暇携引学徒。累石为塔。别须二片用构塔门。弟子光英。先以车运一石。咸疑厚大。更欲旁求复劳人力。顶举杖聊撝。前所运石飒然惊裂。遂折为两段。厚薄等均用施塔户。宛如旧契。若斯灵应其相寔多。自顶受业天台又禀道衡岳。思顗三世宗归莫二。若观若讲常依法华。又讲涅槃金光明净名等经。及说圆顿止观四念等法门。其遍不少。且智者辩才云行雨施。或同天网乍拟璎珞。能持能领唯顶一人。其私记智者词旨。及自制义记。并杂文等题目。并勒于碑阴。弟子光英。后生标俊优柔教义。与国清寺众佥共纪其行。树其碑于寺之门。常州弘善寺沙门法宣为文。其词甚丽。见于别集

释智璪。俗姓张氏。清河人。晋室播迁寓居临海。祖元秀梁仓部侍郎。任临海内史。父文怀陈中兵将军。璪受经之岁。言无虚发行不惭人。亲里乡邻深加敬爱。年登十七二亲俱逝。惨服才释便染疾病。频经岁月医药无效。仍于静夜策杖曳疾。出到中庭向月而卧。至心专念。月光菩萨惟愿大悲济我沉痾。如是系念遂经旬朔。于中夜间梦见一人。形色非常。从东方来。谓璪曰。我今故来为汝治病。即以口就璪身。次第吸[口*數]。三夜如此。因尔稍痊。深知三宝是我依救。遂求离俗。便投安宁寺慧凭法师以为弟子。逖闻智者轨行超群为世良导。即泛舸丰流直指台岫。伏膺受道。乃遣行法华忏悔。第二七日初夜忏讫。还就禅床始欲安坐。乃见九头龙从地涌出上升虚空。明旦咨白。云此是表九道众生闻法华经。将来之世破无明地入法性空耳。又陈至德四年永阳王伯智。作牧仙都。迎屈智者来于镇所。璪随师受请同赴稽山。九旬坐讫仍即辞王。往宝林山寺行法华三昧。初日初夜如有人来摇动户扇。璪即问之。汝是何人夜来摇户。即长声答云。我来看灯耳。频经数过。问答如前。其寺内先有大德慧成禅师。夜具闻之。谓弟子曰。彼堂内从来有大恶鬼。今闻此声必是鬼来取一人也。天将欲晓。成师扣户而唤璪。未暇得应便绕堂唱云。苦哉苦哉其人了也。璪即开户问意。答云。汝犹在耶。吾谓昨夜鬼已害汝。故此嗟耳。成师以事咨王。王遣数十人执仗防护。璪谓防人曰。命由业也。岂是防护之所加乎。愿诸仁者将领还城。启王云尔。防人去后。第二日夜鬼入堂内。捶壁打柱周遍东西。堂内六灯。璪即灭五留一。行道坐禅诵经坦然无惧。于三七日中事恒如此。行法将讫。见一青衣童子。称赞善哉言已不现。虽值此二缘心无忧喜。璪又因事出往会稽。路由剡县孝行村乞食。主人误煮毒椹设。璪食竟进趣前途。主人于后啖此余残。并皆吐痢若死等苦。邻人见之。即持药追璪。十里方及。见璪快行无恙。问曰。何故见寻。具陈上事。便笑而答曰。贫道无他可弃药反踪。不须见逐。验之道力所薰。故毒不能伤也。又隋大业元年。驾幸江都。璪衔僧命出参引见内殿。御遥见璪即便避席命令前坐。种种顾问。便遣通事舍人卢正方。送璪还山。为智者设一千僧斋。度四十九人出家。施寺物二千段米三千石并香酥等。又为寺造四周土墙。大业六年又往杨州参见。仍遣给事侍郎许善心。送还山。又为智者设一千僧斋。度一百人出家。施寺物一千段。嚫斋僧人绢一匹。七年又往涿郡参。劳谢远来。施寺物五百段。遣五十人执仗防援还山。凡经八回参见天子。并蒙喜悦供给丰厚。以贞观十二年卒于寺。春秋八十三矣

释普明。本名法京。俗姓朱氏。会稽人。少小志操有异恒童。口常称佛。聚砂以为福事。蒿艾以为殿塔。不俗谈戏。惟志崇法。有僧乞食因即劝云。郎子既有善性。可向天台山出家。其中有四依菩萨在彼说法。遂以陈太建十四年。踰山越涧来入天台。正值智者处坐说法。下讲竟。顶礼归依愿尽此生以为弟子。智者笑云。宿誓愿力今得相遇。晓夕左右伏膺无懈。专求禅法兼行方等般舟观音忏悔。诵法华经一部。至祯明元年。陈主敕迎智者出都。从往金陵居光宅寺。专以禅思为业。同堂坐者奉命检校。俄而陈国云亡。智者即上江州庐山东林寺。明于陶侃瑞像阁内。行观音忏法。冬十一月身不衣絮苦节行道。见一僧云。所名法京未为嘉称。可改为普明。此名晓朗照了三世。忏讫启智者述之。便云。此冥中所示。宜即改旧从新。又随智者往荆州玉泉寺。每于泉侧练若专思。智者反路台峰令造大钟。天台供养。江陵道俗竞为经营。当欲铸时。盲人来看。明悬鉴机知相不吉。果尔开模钟破缺。仍即倍工修造。约语众中。支不具者勿来看铸。遂得了亮铮鑅声七十里。钟今见在佛陇上寺。后还国清所住之房。去水悬远。房头空地纯是礓石。乃怀念曰。若令此石出水。岂不快乎。言竟数日。石中泉溜周给东西。国清精舍随高置立。明以讲堂狭小欲毁广之。共顶禅师商量。顶劝勿改。有括州都督周孝节。遥闻此事即施杉柱泛海送来。顶向赤城。感见明身长一十余丈。高出松林之上。翼从数十许人。语顶曰。兄勿苦谏。事愿克成。顶知神异。合掌对云。不敢更谏。一依仁者。竖堂之日感动山王。晨朝隐轸状若雷震。摧树倾枝阔百步许。自佛垄下直到于寺。至乎日没还返旧踪。砰砰磕磕势若初至。又愿共道俗造当殿金铜卢舍那像坐身丈六。时有一人称从槽溪村来。施金十一两用入像身。问其姓名终不肯说。礼拜辞退。周访彼村无人识者。又比房侍者恒闻房内共人语话。阴伺察视不见别形。所听言音唯劝修善。既而化缘就毕。大渐时至。清旦呼诸弟子。夫人寿命不可常保。汝等宜知。便自脱新净之衣。着故破者。换衣才竟奄然就灭。春秋八十有六。经二宿左手仍内屈三指。当于其时有房内弟子荣泰难提二人。剃头沐浴见如此事。即报寺主慧网。合众惊集倍恸于怀。然其为性不畜私财。淅南诸州男女黑白归向者数不可纪。所得布施随缘喜舍。每参隋帝悉蒙命坐。赐绢一百二十段。用充六物。不留寸尺。悉造经像。有敕施僧基业。见于寺录。造金铜尊像小大十躯。悉人中已上十回作僧施。读藏经二遍。其外书写经论。雕画殿堂。修诸寺宇。傍为利益。及诸灵验。功德费用。运心应念即自送来充其支度。不可具载

释智藏。姓魏氏。华州郑县人也。十三出家事蔼法师。当西魏之世。住长安陟岵寺。值周灭法权处俗中。为诸信心之所藏隐。虽王禁克切不惧刑宪。剃发法服曾无变俗。迄至隋初乃经六载。晦迹人间不亏道禁。自有同尘莫敢联类矣。移都龙首住大兴善。开皇三年。乃卜终南丰谷之东阜。以为终世之所也。即昔隐沦之故地矣。山水交映邑野相望。接叙皂素日隆化范。后文帝敕左卫大将军晋王广。就山引见。藏曰。山世乃异。适道不殊。贫道居山日积意未移想。陛下国主之体。不夺物情为宗。王具闻帝。帝叹讶久之。乃遣内史舍人虞世基。宣敕慰问。并施香油熏炉及三衣什物等。仍诏所住为丰德寺焉。每至三长之月。藏盛开道化。以智论为言先。凡所登践者皆理事齐禀。京邑士女传响相趋。云结山阿就闻法要。逮武德初岁爰置僧官。众以积善所归乃处员内。道开物悟深有望焉。虽预僧僚而身非世检。时复临叙终安丰德。以武德八年四月十五日遘疾。少时终于所住。春秋八十五。然藏青襟入道自检形神。不资奢靡不欣荣泰。时居兴善官供频繁。愿存乞食尽形全德。纵任居僧务。夏雨冬冰而此志不移。终不妄啖僧食。晚居西郊柏林墓所。头陀自静。文帝出游遇而结叹。与诸官人等。各舍所著之衣百有余聚。藏令村人车运用充寺宇。故使福殿轮奂回拔林端。灵塔架峰迢然云表。致有京郊立望得传遥敬矣。又爰初受具以布大衣重补。厚重可齐四斗。六十五夏初无一离。受日说欲由来未传。常坐一食终乎大渐。而状形超挺唐量八尺二分。质貌魁梧。峙然峰崿之相。常居寺之南岫四十余年。面临深谷目极天际。径途四里幽梗盘岨不易登升。而藏手执澡瓶足蹑木履。每至食时乘崖而至。午后还上。初无颠堕。因斯以谈。亦雄隐之高明者故。图写象供。于兹存焉。京师慈门寺沙门小昙。钦藏素业。为建碑于寺门之右。颖川沙门法琳制文

释法喜。俗姓李。襄阳人也。七岁出家。颢禅师为其保傅。颢道素温赡有闻同侣。后住禅定。将终前夕。所居房壁自然外崩。颢曰。依报已乖。吾将即世。于是端坐闭目。如有所缘。奄然而卒。初不觉也。自喜恭恪奉侍积经载纪。而颢专修定业略于言诲。便以观量知人。审喜机度。事逾先习不肃而成。钻仰景行惟德是辅。荆州青溪山寺四十余僧喜为沙弥。亲所供奉。昼则炊煮薪蒸。夜便诵习经典。山居无炬。燃柴取明。每夕自课诵通一纸。如是累时。所缘通利。虽学诸经部类。而偏以法华为宗。常假食息中间兼诵一卷。余则专以禅业系念在前。才有惛心便又温故。仁寿年内。文帝敕召追入京师住禅定寺。供礼隆异。俭行为先。接抚同伦。谦虚成德。爰有佛牙舍利。帝里所珍。檠以宝台处之上室。瑰宝溢目非德不知。大众以喜行解潜通幽微屡降。便以道场相委任其监护。喜遂纲维供养日夕承仰。又以颢师去世。意欲冥被灵爽。愿诵千遍法华。因即不处旧房。但用巡绕寺塔。行坐二仪誓穷本愿。数满八百精厉晨宵。系心不散觉转休健。同寺僧者见有白牛驾以宝车入喜房内。追而观之了无踪绪。方知幽通之感有遂教门。而卑弱自守营卫在初。诸有疾苦无论客旧。皆周给瞻问亲为将疗。至于屎尿脓吐皆就而[口*束]之。然则患疾之苦。世所同轻。而喜都无污贱。情倍欣怿。以为常业也。致有远近道俗带疾相投。皆悦慰其心终其报类。或有外来问疾。并为病者陈苦。有问其故。喜云。病人缠恼来问致增故耳。武德四年。右仆射萧瑀。于蓝田造寺名津梁。夙奉徽风嘉其弘度。召而居之。时属运开犹承饥荐。四方慕义相次山门。便减撤衣资用充继乏。禀归行务众所宗焉。凡有迟疑每为销释。并会通旨理畅显神心。而为行沉密卒难备纪。传者尝同游处。故略而述之。后乃屏退自资。超居众伍。骊山南阜乡号卢陵。即九纪之故墟也。北负露台之岭。南对赫胥之陵。交涧深林。仙贤是集。即卜而宅之。乃有终焉之志。笃励子弟诱导山民。福始罪终十盈八九。贞观初年。夜涉其半。见有焰火数炬从南而来正趣山舍。僧俗惊散。虑是贼徒以事告喜。喜曰。此应无苦。但自修业。及至寻顾不知所由。其居处降灵皆此类也。六年春创染微疾。自知非久。强加医疗终无进服。至十月十二日乃告门人。无常至矣。勿事嚣扰。当默然静虑。津吾去识。勿使异人辄入房也。时时唱告。三界虚妄但是一心。大众忽闻林北有音乐车振之声。因以告之。喜曰。世间果报久已舍之。如何更生乐处。终是缠累。乃又入定。须臾声止。香至充满。达五更初端坐而卒。春秋六十有一。形色鲜洁如常在定。初平素之日历巡山崄。行见一处幽隐可为栖骸之所。命弟子示之。及其终后寺僧属其仪貌端峙。不忍行之。凿山为窟将欲藏瘗。尔夕暴雪忽零有余一尺。周回二里蔽于山路。遂开行送。中道降神于弟子曰。吾欲露尸山野给施众生。如何埋藏违吾本志。雪平荒迳可且停行。众不从之乃安窟内。经久俨然都无摧腐。宗国公亲往观之。神色如在。叹善而归。尔后怪无损坏。遂举其纳衣。方见为物所啖。头项已下枯骨鲜明。详斯以论。寔本愿之所致耳。且喜学年据道。事仰名师。青溪禅众天下称最。而亲见奉养。故得景行成明日光声采加以敬慎戒约。闻即依行。计业分功步影而食。时少觉差必虚斋而过。晦望忏洗清心布萨安恤贫病固是常宜。衣弊食粗诚其恒志。轻清拯济见美东郊矣

续高僧传卷第十九(习禅四)续高僧传卷第二十

        大唐西明寺沙门释道宣撰

    习禅五　本传十四　附见五

唐相州寒陵山寺释道昂传一(灵智)

唐京师大庄严寺释道哲传二(道成　静安)

唐潞州法住寺释昙荣传三

唐京师弘法寺释静琳传四

唐京师弘福寺释慧斌传五

唐汾州光严寺释志超传六

唐蔚州五台寺释昙韵传七

唐箕州箕山沙门释慧思传八

唐并州玄中寺释道绰传九(道抚)

唐密州茂胜寺释明净传十(慧融)

唐益州空慧寺释慧熙传十一

唐绵州大施寺释世瑜传十二

唐闰州摄山栖霞寺释智聪传十三

唐蒲州孤介山陷泉寺释僧彻传十四

释道昂。未详其氏。魏郡人。履信标宗风神清彻。独怀异操高尚世表。慧解夙成殆非开悟。初投于灵裕法师而出家焉。裕神识刚简气岸云霄。审量观能授其明训。昂饮沐清化爱敬亲承。岁积炎凉斋踪上伍。常于寒陵山寺。陶融初教纲领玄宗。日照高山此焉收属。讲华严地论。稽洽博诣才辩天垂。扣问连环思彻恒理。而混斯声迹撝谦藏用。幽赞之功谅拟前杰。化物余景志结西方。常愿生安养。履接成务故道扇漳河。咸蒙惠泽。后自知命极预告有缘。至八月初当来取别。时未测其言也。期月既临。一无所患。问斋时至未。景次昆吾。即升高座。身含奇相炉发异香。援引四众受菩萨戒。词理切要听者寒心。于时七众围绕餐承遗味。昂举目高视。及见天众缤纷弦管繁会。中有清音远亮。告于众曰。兜率陀天乐音下迎。昂曰。天道乃生死根本。由来非愿。常祈心净土。如何此诚不从遂耶。言讫便睹。天乐上腾须臾远灭。便见西方香花伎乐充塞如团云飞涌而来。旋环顶上举众皆见。昂曰。大众好住。今西方灵相来迎。事须愿往。言讫但见香炉坠手。便于高座端坐而终。卒于报应寺中。春秋六十有九。即贞观七年八月也。道俗崩恸观者如山。接捧将殡捡。足下有普光堂等文字生焉。自非道会灵章行符邻圣者。何能现斯嘉应哉。于斯时也遐迩嗟咏气结成阴。坐既加趺掌文仰现。预睹相迹悲庆相临。还送寒陵之山。凿窟处之。经春不朽。俨然如初。自昂道素之声被于东夏。慈润温柔德光攸属。尝养犬一头两耳患聋。每将自逐减食而施。及昂终后便失所在。又登讲之夜。时属阴暗素无灯烛。昂举掌高示。便发异光朗照堂宇。大众睹瑞怪所从来。昂曰。此光手中恒有耳。何可怪耶。其栖业隆深幽明感应。诚不可度也。故是道胜高世之人矣。时相州有灵智沙门。亦裕公弟子也机务亮敏著名当世。常为裕之都讲。辩唱明衷允惬望情。加以明解经论。每升元席。文义弘远妙思霜霏难问锐指擅步漳邺。故使四海望尘俱敦声教。后便忽觉智涯难极法行须依徒设舟航终须舣棹。即屏绝章疏更修定业。步晷守心怀虚成务。乞食头陀用清灵爽。垂行物范光德生焉。贞观八年终于邺下。春秋七十有五。后诸学行俭约。附其尘者众焉

释道哲。姓唐。齐郡临邑人。初投颍川明及法师。学十地地持。为同听者所揖。具戒已后正奉行门。又从魏郡希律师禀承四分。希亦指南一时盱衡五众。受教博晓将经六载。经重筌宗究其文体。但为戒慧虽通未怀定业。有河内询禅师。众推不测匠首当今。嘉哲至诚倾襟为说。一悟真谛霍然大通。禅侣相谢解齐登室。闻京邑道盛。乃步从焉。初至住仁觉寺。沙门昙迁有知人之誉。敬备师礼从受摄论。研味至理晓悟其文。标拟有方岂惟声教。遂厌辞人世。潜于终南之骆谷也。山粒难接授受须净。既阙使人。遂虚腹累宵。欣兹味空有清信士张晖。陪从多年请益供奉。因暂下山忽逢重雪。悬路既拥七日方到。哲以虽对食具为无人授。守死正念。晖披雪至庵。弹指觉悟方从定起。斯寔谨慎资持为此例矣。京师大庄严寺以哲素有道声。延住华馆。初从众意退居小室。一食分卫不受僧利。众益重之。盩厔县民。昔以隐居骆谷。得信者多。相率迎请。乃往赴焉。营构禅宇立徒策业。山俗道侣相从屯赴。教以正法训以律仪。野逸是凭闻诸京辅。忽一旦谓门人曰。无常及矣。大众难见。冥目既至长恨何言。遂东归庄严。讯问名德。奄然卒于故房。春秋七十二矣。即贞观九年正月也。葬于京之西郊。长城故人慕仰声范。遂发冢迎柩还归盩厔。行道设斋以从火葬。收其余烬为起塔于城西二里端正树侧龙岸乡中。列植杨柏行往揖拜。然哲迥发天才学不师古。撰百识观门十卷智照自体论六卷大乘闻思论等行世。弟子静安道诚。并承习厥宗。匡务有叙。安掩迹林泉念定存业。诚行感玄解谦穆自修。包括律部讲道时接。初住大庄严寺。以传业高今征入瑶台匡化于彼。余波潜被盛绩京师

释昙荣。俗姓张氏。定州九门人。源南邓而分派。因封而居高阳焉。年十九时为书生。刻意玄理。寄心无地。因灵裕法师讲华严经。试往听之。便悟宏范略其诠致。乃投裕焉裕神厉气清。观荣勤摄遂即度之。及受具后专业律宗经余六载。崇履禁科涤畅开结。乃更循讲肆备闻异部。偏行大业故以地持为学先。属周废二教。韬形俗壤。虽外同其尘。而内服道味。及隋再弘佛教。不务公名。随缘通化曾无执着。年登四十务道西游。行至上党潞城黎城诸山。依岩结宇即永潜遁既懿德是充缁素归仰。便开拓柴障广树禅坊。四远闻风一期翕至。荣形解雄邃称病设方。诸有餐饮咸歆至泽。礼供日隆投告填委。以隋末凌乱人百从军。预践兵饥希全戒德。荣欲澄汰先染要假明猷。事在护持躬当法主。每年春夏立方等般舟。秋冬各兴坐禅念诵。僧尼别院故处有四焉。致使五众烟随百供鳞集。日增庆泰欢跃成諠。自晋魏韩赵周郑等邦。释种更新其戒者。荣寔其功矣。尝往韩州乡县延圣寺。立忏悔法。刺史风同仁。素奉释门家传供养。送舍利三粒遗行道众。荣年垂八十。亲率道俗三千人。步出野迎路。由二十余里。傧从之盛誉满当时。既达寺中。乃告众曰。舍利之德挺变无方。若累业有销请祈可遂。乃人人前别置水钵。加以香炉通夜苦求。至明钵内总获舍利四百余粒。声名达于乡邑。县令惧其聚众有坠条章。怖停其事。当夕怪兽鸣其厅宇。官民竟夜不安。明旦陈悔方从荣法。斯德被圣凡。皆此之例。武德九年夏。于潞城交漳村立法行道。所住堂舍忽自崩坏。龛像舍利宛然挺出。布在庭中一无所损。又贞观七年。清信士常凝保等。请荣于州治法住寺。行方等悔法。至七月十四日。有本寺沙门僧定者。戒行精固。于道场内见大光明。五色间起从上而下。中有七佛相好非常。语僧定云。我是毗婆尸如来无所著至真等正觉。以汝罪销故来为证。然非本师不与授记。如是六佛皆同此词。最后一佛云。我是汝本师释迦牟尼也。为汝罪销故来授记。昙荣是汝灭罪良缘。于贤劫中名普宁佛。汝身器清净。后当作佛。名为普明。若斯之应现感灵祥。信难图矣。后卧疾于床。眼中流泪。弟子圆宗。曰和上生来念慧必无。不意何事悲泣。答曰。吾死将逼。恨更不得为诸七众洗濯罪累耳。宗曰。何必至此。答曰。吾纵不死。亦是无用。自佛法再兴已来。未省一度。不听说戒。今既病困说欲斯必死矣。以贞观十三年十二月终于法住寺。春秋八十有五。旋殡于野外。后门徒出其遗骨葬于寺南。建塔表之。自荣履历重难而崇尚释风。形器瑰伟过于八尺。词吐温赡风格遒远。年登不惑断粒练形。常饵守中用省烦累。而奉教结净希见斯人。日到僧厨问其监膳。必有事染亲看翻秽。并使食具清净方始还房。自觌名德罕闻斯类。又于寺内诸房多结净地。用拟四药温煮之所故预沾门序散在诸方。咸承风素免诸宿触。又每岁忏法必具两仪。二篇已下依律清之。先使持衣说净终形立誓然后羯磨随治成人。初聚正罪雅依大乘。仍令心用理事无著有空身口威仪归承律捡。故自从训勖奉法无亏。皆终诸命报。余因访道艺行达潞城。奉谒清仪具知明略。故不敢坠其芳绪云

释静琳。俗姓张氏。本族南阳。后居京兆之华原焉。幼龄背世清附缁门。初诞之日有外国道人曰。此儿当贵。若出家者大弘佛法。七岁投僧出家。役以田畴无乖道训。不果本望。深惟非法也。自顾而言曰。此而未舍。与俗何殊。更从一师服膺正化。遭周灭法且附俗缘。年在弱冠希期无怠。会隋氏启运。即投昙猛法师。乃以二事相摄经于五年。犹事沙弥未敢受具。庆蒙开法欲广见闻。辞其本师南游樊邓。便于彼部奉进大戒。既爰初受法未晓清规。远赴青齐听于律禁。后发前至为诸听先。又于觉法师所听受十地。回趾邺都。炬法师所采听华严楞伽思益。皆通贯精理妙思英拔。旧传新解往往程器。时即推令敷化。讲散幽旨并惊所未闻。而胸臆所忆犹谓不足。展转周听博遍东川。蓄解寻师又至蒲晋。有沙门道逊道顺者。声名大德也。留讲十地经于凉燠。虽复听徒欣泰。而志逾烦梗。下坐处房抚膺审曰。法本治病。而今慢法更增。且道贵虚通。而今耽着弥固。此不可也。即舍讲业专习禅门。初学不净念处等法。又嫌其琐小烦稽人虑。乃学大乘诸无得观。离念唯识弥所开宗。每习一解陶练十年。精其昔知更新后习。而弊食粗衣。情欲斯绝。后入白鹿山。山粮罕继。便试以却粒之法。孤放穷岩又经累载。山中业定昏睡惑心。乃临峭绝悬崖下望千仞。旁生一树才得胜人。以草藉之加坐其上。于中系念动逾宵日。怖死既重专深弘观。后闻泰岳特多灵异。便往寻之。既达彼山。夜见火炬周环高曜峰岩。即事追求累日方至。乃见五六尼众匡坐论道。琳初通讯问。共议唯识等理。未尽言间忽然不见。惆怅久悟法诚尔也。后入关中遇昙迁禅师讲开摄论。一闻如旧慧不新闻。仁寿四年。下敕送舍利于华原石门山之神德寺。琳即于此住。居静课业。行解之盛名布京师。大业三年。有沙门还原等。延请帝城。在明轮妙象诸寺。讲扬摄论识者归焉。寻即降敕召入道场。既达东都禅门更拥。齐王[日*東]情深理定。每就咨款请至本第从奉归戒。鸿胪苏[蒠-心+(冗-几+(止*(ㄇ/又)))]。学高前古。举朝冠盖。禀宗师训为舟为梁。高阳道雄道体。赵郡道献明则等。并释门威凤。智海明珠。咸承理味酌以华实。襄阳洪哲。德高楚望风力俊骇。闻琳声穆时彦。故来相架。乃致问云。怀道者多。专意何业。琳见其词骨难竞。聊以事征告云。山谷高深意定何在。哲云。山高谷深由来自尔。琳曰。若如来言。余处取土填谷齐山为定高不。哲悟此一言致词叹伏。由是秀颖附津。稽疑重沓。故令誉风宣弥繁赏。会琳以象教东渐法网虽严至于僧仪正度犹未光阐。欲遍游阎浮备殚灵迹。以十三年内具表闻帝。当蒙恩诏令使巡方。并给使人传国书信。行达襄土方趣海南。属寇贼交侵中国背叛。途路梗涩还返南阳。义宁二年。被召入京。住大总持如常弘演。光阴既积学者成林。武德三年。正平公李安远。奏造弘法。素奉崇信。别令召之。琳立意离缘摄虑资道。会隋末壅闭唐运开弘。皂白归依光隆是庆。乃削繁就简。惟敷中论为宗。余则维摩起信。权机屡展。夜则勖以念慧每事征研。并使解出自心不从他授。玄琬律师道王关河躬承令则。自余法侣岁献奇伦。任城王及太妃楚国太妃安平公主等。皇家帝叶请戒第宅。隆礼频繁。国子祭酒萧璟。工部尚书张亮。詹事杜正伦。司农李道裕等。并誓为弟子。备诸法物恒令服御。久以徒侣义学爰缺律宗。乃躬请智首律师敷弘四分。一举十遍身令众先。故使教法住持京辇称最。乃至沙弥净人咸明律相诚其功矣。忽以贞观十四年秋初染疾。至十月二十六日平旦疾甚。有沙门法常者。盛名帝宇。素与周旋。故来执别。琳曰。不恋此生未贪来报。缘集则有。缘散则无。而神气澄湛由来不乱。曾病。有问疾者。答云。以己之疾愍于彼疾。因而流泪。想诸苦趣故也。便总集僧众并诸门人告曰。生死道长有心日促。各宜自敬无累尔神。即右胁而卧。寻卒于本寺。春秋七十有六。余处通冷惟顶极热。迄于焚日方始神散。而形色鲜软特异常比。送于终南至相寺烧。惟舌独存。再取烧之逾更明净。斯即正言法之力矣。弟子等四十余人。奉跪慈颜无由钦仰。百日之内通告有缘共转大乘。总四万余卷。并造千粒舍利木塔举高五丈雕饰之美晃发中天。广布檀那用酬灵泽。初琳居世。化以实录著名。每述至理玄凝。无不垂泣叹奉。言无非涉事不徒行。有通事舍人李好德者。曾于雒邑受业于琳。后历官天门。弊于俗务逃流山薮。使弟子度之。若准正敕罪当大辟。后有嫉于德者。罔以极刑。及下狱征琳。初无拒讳。监狱者深知情量。取拔无由。事从虑过释然放免。识者以实语天梯至死知量是莫加焉。自爰初问法。无惮夷险。衣服坏则以纸补之。床席暖则坐于篑上节之。又节量力强羸。名利不缘。语默沉静。修摄威仪。有异名称。涕涶莫显于口鼻。饮食未言于美恶。敬慎之极夫又何加。兼以行位难测。蚤虱不历于身纵辄投者寻便走散。斯负既抵。故所报类希焉。尝居山谷须粒有待患繁。乃合守中丸一剂。可有斗许。得支一周。琳服延之乃经三载。便利之际收洗重服。故能业定坚明专注难拔。时值俭岁缘村投告。随得随施安乐贫苦。尝在讲会。俗士三人谋害一怨。两人往杀。其一中悔从琳受戒。岁纪经久并从物故。而受戒者忽死心暖。后从醒寤备见昔怨及同谋者论告杀事。其受戒人称枉不伏。引琳为证。王即召追。证便有告。琳生他方金粟世界。王既感证。因放此人。又琳一生所至伽蓝撝谦自牧。逮至名高福重嚫锡日增。并委侍人口无再问。及后为福方恨无财。出以示之。琳曰。都不忆有此物也。斯寔据道为务情无世涉。可书季代足为师镜。自住弘法敷化四方。学侣客僧来如阛阓。招慰安抚随事忧承。而度杂公私宪章有叙。故使外虽禁固内实通流。山林望而有归。轨道立而垂则。逮于殁后此法弥崇。所以京室僧寺五十有余。至于叙接宾礼僧仪邕穆者。莫高于弘法矣。又寺居古墌惟一佛堂。僧众创停仄陋而已。琳薰励法侣共经始之。今则堂房环合厨库殷积。客主混同去留随意。裕法师云。以道通物。物由道感。惠由道来。还供道众。故僧实由客。深有冥功。裕语有琳近之矣

释慧斌。姓和氏。兖州人也。博览经艺文义洞开。偏晓字源尤明章曜。年十九乡党所崇为州助教。而情厌烦梗怀慕出世。年二十三方预剪落。寻即历听经律相沿两载。睹讲席喧挠惟论声势。便入台山修诸静虑。一入八载备行观法。乃往泰山灵岩诸寺。以行道为务先。年三十四方隶官名。住秦州梁父甑山存道寺。更寻律部博听经论。而性狎禅林誉彰遐迩。及献后云背禅定攸兴。下敕征延乃旋京邑。于时名望盛德八表一期。各擅英髦人程鳞翼。而斌夏第最小声称弥隆。衣钵之外更无箱襆。容质清素挺异恒伦。缁素目属莫不回向。斯亦象季清厉之僧也。兼以布行纯粹言无品藻。每闻评论辄即默然。防护戒仪慈救为虑。每夏行履执帚先扫。恐伤虫蚁故也。随得利养密行檀济。或造漉囊。或施道俗。惟急者方乃行之。仍复累属勿泄人世。及帝造寺前访纲维。京室同美勿高斌也。乃下诏征为弘福寺主。缉谐上下无敢乖猷。贞观十九年十月六日。遘疾终寺。时年七十有二。自斌之入道。生常恒务。多以行道咒业为心。或诵释迦观音。或行文殊悔法。岁中八十一日六时行业前后通数八十道场。身心悦怿。所得法利未可知也。至于教诫门学。惟论烦恼须断。每有出罪露过。无不为之流涕。喜怒不形诵持无忘。故羯磨之匠通僧仰属。道俗归戒其徒弘矣。故使魏王以下内外懿亲及梁宋诸公皆承戒素。初斌父朗有子七人。家世儒宗。斌第二也。仁寿征入爱敬无因。朗齿迫期颐。钟鸣漏尽。今古意绝。生死路分。乃于汶水之阴九逵之会。建义井一区。仍树丰碑用裨其德。其铭略云。哀哀父母。载生载育。亦既弄璋。我履我复。一朝弃予山州满目。云掩重关风惊大谷。爱敬之道天伦在兹。殷忧暮齿见子无期。凿井通给托事兴词。百年几日对此长悲。玉检之南峄阳之北。获麟之野秉礼之国。君有美政俗多儒墨。玉井洞开高碑斯勒

释志超。俗姓田。同州凭翊人也。远祖流寓遂居并部之榆次焉。少在童龀智量过人。精厉不群雅度标远。厌世从道贯彻藏俞。而二亲恃超更无兄弟。虽述其志常用抑之望嗣宗族。遂从儒流遍览流略。年垂壮室私为娉妻。超闻之避斯尘染。乃逃窜林野。亲姻周觅藏影无方。既被执身抑从伉俪。初则合[承/巳]为踪。终亦同掩私室。冀行婚礼也。惟置一床超乃抽毡席地。令妻坐上。躬自处床。俨思加坐勤为说法。词极明据。妻便流泪礼谢辞以相累。频经宵夕事等金形。屡被[言*求]劝诚逾玉质。既确乎难拔。亲乃捐而放之。年二十有七。投并州开化寺慧瓒禅师。瓒志德澄明行成众范。未展度限历试诸难。志超洁正身心勤履众务。僧徒百数供杂五行。两食恒备六时无缺。每有苦役必事身先。瓒亲阅验。其情守节度令受具。自进戒品专修行仪。即往定州寻采律藏括其精要删其繁杂。五夏不满三教备圆。乃返故乡依岩综习。初入太原之西比干山。栖引英秀创立禅林。晓夕勤修定慧双启。四仪托于戒节。二行凭于法依。学观诜诜无威而肃。致使闻风不远而至。大业初岁政网严明。拥结寺门不许僧出。超闻之慨而上谏。被衣举锡出诣郡城。望有执送将陈所谏。而官私弗顾。乃达江都即以事闻。内史以事非要害。不为通引。还遣并部。至隋季多难寇贼交横。民流沟壑死者太半。而超结徒劝聚余粮不穷。但恐盗窃相陵便欲奔散乃以法诫劝无变尔情。镜业既临逃响何地。众感其言心期遂爽准式禅礼课时无辍。尝夜坐禅。忽有群贼排门直进。炬火乱举白刃交临合坐端然相同仪象。贼乃投仗于地拜伏归依。超因随宜诱引量权授法。咸发心敬合掌而退。其刚略摄御皆此类也。高祖建义太原。四远咸萃。超惟道在生灵。义居乘福。即率侣晋阳住凝定寺。禅学数百清肃成规。道俗钦承贵贱恭仰。及皇旗南指三辅无尘。义宁二年。超率弟子二十余人奉庆京邑。武皇夙承嘉望。待之若仙。引登太极叙之殊礼。左仆射魏国公裴寂。挺生不世器琏宏深。第中别院置僧住所。邀延一众用以居焉。亟历寒暑业新弥厉。但为贵游諠杂外进无因。必附林薄方程慕远。时蓝田山化感寺沙门灵闰智信智光等。义解钩玄妙崇心学。同气相求宛然若旧遂延住彼山。栖志得矣。摄缘聚结其赴如云。贤圣语默互相敦重。而寺非幽阻隶以公途。晦迹之宾卒难承业乃徇物关表意在度人。还返晋川选求名地。武德五年。入于介山创聚禅侣。岩名抱腹四方有涧。下望百寻上临千仞。泉石结韵于仙室。风雨飘清于林端。遂使观者至止陶铸尘心。自强诲人无倦请益。又于汾州介休县治立光严寺。殿宇房廊躬亲缔构。赫然宏壮有类神宫。故行深者岩居。道浅者城隐。师资肃穆竞业其诚。聆音察色惟若不足。忽因遘疾便知不久。诫累殷勤示以祸福。以贞观十五年三月十一日卒于城寺。春秋七十有一。山世同嗟宾主齐恸。德仁既往学肆斯分。葬于城南山阜。自服膺释种。意在住持。昼夜克勤摄诸后学。所以日别分功礼佛五百。禅结四时身诫众侣。有亏殿罚。而自执熏炉随唱屈礼。未尝置地及以亏拜。及坐禅众也互相惩诫。才有昏睡亲行励率。有来投造无不即度授以戒范。进止威仪摄养将迎礼逾天属。时遭严敕度者极刑。而曾无介怀。如常剃落。致陆海慕义避世逸僧凭若大山依而修道。时讲摄论维摩起信等。并详而后说。深致适机。尝以武德七年止于抱腹。僧徒仅百偏资大斋。麦惟六石同置一仓。日磨五斗用供常调。从春至夏计费极多。怪而检覆止磨两斛。据量此事幽致可思。又数感异僧乘虚来往。虽无音问仪形可验。才若堕者便蒙神警。至于召众钟声随时自响。石泉上涌随人少多。灵瑞屡兴如此者非一。而奉敬戒法罕见其俦。护慎威仪终始无替。自隋唐两代亲度出家者近一千人。范师遗训在所闻见。传者昔预末筵蒙诸惠诰。既亲承其绩故即而叙焉

释昙韵。不详氏族。高阳人。初厌世出家诵法华经有余两卷。时年十九仍投恒岳侧蒲吾山。就彼虚静讫此经部。值栖隐禅师曰诵经非不道缘。常诵未即至道。要在观心离念。方契正道耳。韵初承此告。谨即受而行之。专精念慧深具举舍。又闻五台山者即华严经清凉山也。世传文殊师利常所住处。古来诸僧多入祈请。有感见者具蒙示教。昔元魏孝文。尝于中台置大布寺。帝曾游止具奉圣仪。前种华园地方二顷。夏中发艳状同铺锦。光彩昱耀乱人心目。如是嘉闻数发荡神悦耳。遂举足栖焉。遍游台岳备见灵相。初停北台木瓜寺二十余岁。单身吊影处以瓦窑。形覆弊衣地布草蓐。食惟一受味不兼余。然此山寒厉林生涧谷。自外峰岭坦然遐净。韵夜行昼。坐思略昏情。庆其晚逢也。前所诵经心口不缘三十余载。会隙历试一字无遗。乃更诵残文成其部帙。至仁寿年内有瓒禅师者。结集定学背负绳床。在雁门川中兰若为业。韵居山日久思展往怀。闻风附道便从瓒众。一沐清化载仰光猷。随依善友。所谓全梵行也。属隋高造寺偏重禅门。延瓒入京。众失其主。人各其诚散归林谷。韵遂投于比干山。又游南部离石龙泉文成等郡。七众希向夷夏大同。十善聿修缁素匡幸。原此河滨无受戒法。纵有志奉皆往太原。夷夏情乖人皆怯。往致有沙弥三十其岁者。及韵化行即传斯教。山城两众皆蒙具足。唐运伊始兵接定阳。屡逢屯丧本业无毁。以夜系昼摄心乖逸。幽栖积久衣服故弊。蚤虱聚结曾不弃捐。任其[口*束]啖寄以调伏。曾以夏坐山饶土蚤。既不屏除毡如血凝。但自咎责愿以相酬情无吝结。如此行施四十余年。岁居耳顺忽无蚤虱。韵犹深自责曰。计业不应即尽。当履苦趣受其报耳。又告门人曰。吾见超禅师寄他房住。素有壁虱不啖超公。乃两道流出向余房内。又见在蛊家食饭。匙接蛊精置于叠下。而快食如故。又不为患。蛊主惧焉。吾德不及超。何为致此。每年于春秋二时依佛名法。冬夏正业则减食坐禅。尝愿写法华誓须洁净。数年已来不能可办。忽感书生无何而至。告云。善解抄经。韵邀以法据。并谓堪能。遂乃安于石室立净书之。旦入暮出深怪其行。未盈一旬七轴俱了。将以礼嚫目前不见。及遭贼抄藏经岩窟。世静往收。乃委于林下。箱襆久烂而卷色如初。斯感验奇异率此类也。又常居别室自勤修业。余有众侣难嗣其踪。每云。吾年事如此何可放舍。若坐昏闷即起礼佛。尝策四仪以道量据。自见胜达鲜伦其德。以贞观十六年端坐终于西河之平遥山。春秋八十余矣自韵十九入山六十余载。不希名利不畜侍人。不隶公籍不行己任。凡有所述职。皆推寄于他焉

释慧思。姓郭氏。汾州介休人也。少学儒史宗尚虚玄。文章书隶有声乡曲。年二十五在并传授。初不知佛乘之深奥也。会沙门道晔。德盛当锋。处宗讲扬摄大乘论。试往潜听冥漠难追。累日详受薄知希向。因求度脱。传闻出家德业勿高禅定。即而习焉。三十许载师承靡绝。又闻念慧相须譬诸轮翘。遂周寻圣教备尝弘旨。冬夏业定春秋博采。单衣节食见者发心。道志之伦往往屯赴。因而结众于箕山之阴。昼则敛容默念。中夜昏塞为众说法。六时笃课不坠清猷时说死观各言其志。有云省约有志泰甚。思曰。出家之人生已从缘死当自任。岂劳人事送此枯骸。余必一期当自运耳。时以为未经疾苦。故得虚置其言。后觉不愈。财经两日寻告众曰。余其死矣。便起蹑履案行空屈除屏残尸。入中加坐发遣徒侣累以正命。处既森竦世号寒林。众不忍离经夜旁守。至明往观端拱如故。就触其身方知已卒。春秋五十有五。即贞观十六年五月矣。因即而殓焉

释道绰。姓卫。并州汶水人。弱龄处俗。闾里以恭让知名。十四出家宗师遗诰。大涅槃部偏所弘传。讲二十四遍。晚事瓒禅师。修涉空理亟沾徽绩。瓒清约雅素慧悟开天。道振朔方升名晋土。绰禀服神味弥积岁时。承昔鸾师净土诸业。便甄简权实搜酌经论。会之通衢布以成化。克念缘数想观幽明。故得灵相潜仪有情欣敬。恒在汶水石壁谷玄中寺。寺即齐时昙鸾法师之所立也。中有鸾碑具陈嘉瑞事如别传。绰般舟方等岁序常弘。九品十观分时绍务。尝于行道际。有僧念定之中见绰缘佛。珠数相量如七宝大山。又睹西方灵相繁缛难陈。由此盛德日增荣誉远。及道俗子女赴者弥山。恒讲无量寿观。将二百遍。导悟自他用为资神之宅也。词既明诣说其适缘。比事引喻听无遗抱。人各掏珠口同佛号。每时散席响弥林谷。或邪见不信欲相抗毁者。及睹绰之相善。饮气而归。其道感物情为若此也。曾以贞观二年四月八日。绰知命将尽通告事相。闻而赴者满于山寺。咸见鸾师在七宝船上。告绰云。汝净土堂成。但余报未尽耳。并见化佛住空天华下散。男女等以裙襟承得。薄滑可爱。又以莲花干地而插者七日乃萎。及余善相不可殚纪。自非行感备通。讵能会此乎。年登七十忽然龀齿新生。如本全无历异加以报力。休健容色盛发。谈述净业理味奔流。词吐包蕴气沾醇醴。并劝人念弥陀佛名。或用麻豆等物而为数量。每一称名便度一粒。如是率之乃积数百万斛者。并以事邀结。令摄虑静缘。道俗响其绥导。望风而成习矣。又年常自业穿诸木栾子以为数法。遗诸四众教其称念。屡呈祯瑞具叙行图。着净土论两卷。统谈龙树天亲。迩及僧鸾慧远。并遵崇净土明示昌言。文旨该要详诸化范。传灯宇县岁积弥新。传者重其陶蓥风神研精学观。故又述其行相。自绰宗净业。坐常而西。晨宵一服鲜洁为体。仪貌充伟并部推焉。顾瞬风生舒颜引接。六时笃敬初不缺行。接唱承拜生来弗绝。才有余暇口诵佛名。日以七万为限。声声相注弘于净业。故得镕铸有识师训观门。西行广流斯其人矣。沙门道抚名胜之僧。京寺弘福逃名往赴。既达玄中同其行业。宣通净土所在弥增。今有惰夫口传摄论。惟心不念缘境又乖。用此招生恐难继相。绰今年八十有四。而神气明爽。宗绍存焉

释明净。密州人。少出家昧定为业。洁志忠恪谨厚澄肃。尝居海畔蒙山。宴坐经数十载。人莫测之也。后南游东越天台诸山。禅观在怀无缘世习。而衣服褴缕动止适时。同侣禅徒未之弘仰。山粒致绝。日至村中每从乞食。赍还中路值于群虎。皆张口闭目若有饥相。净曰。吾经行山泽多矣。虎兕无心畏之。今列于路旁。岂非为食耶。乃以匕抄饭内其口中。余者对而啖尽。告曰。知来食少辄济自他。殊不副怀深用多愧。明日乞食虎又如前。频有此缘。同伴乃异其度。晚为山幽地湿。形报苦之还返海隅。住蒙山侧。内遵道观外感潜通。令问远流灵只协应。尝值亢旱苗稼并枯。淫祀之流妄祈邀请。虽加恳恻终不能致。净曰。可罢诸邪祷吾独能降。遂结斋静室。七日平旦云布雨施高下滂注。百姓利焉。戴之若圣。贞观三年。从去冬至来夏。六月回然无雨。天子下诏释李两门岳渎诸庙。爰及淫祀普令雩祭。于时万里赫然全无有应。朝野相顾惨怆无赖。有潘侍郎者。曾任密州。知净能感以状奏闻。敕召至京令住祈雨。告以所须一无损费。惟愿静念三宝慈济四生。七日之后必降甘泽。若欲酬德可国内空寺并私度僧并施其名得弘圣道。有敕许焉。虽无供给而别赐香油。于庄严寺静房禅默。至七日向晓。问守卫者曰。天之西北应有白虹。可试观之。寻声便见。净曰。雨必至矣。须臾云合骤雨忽零。比至日晡海内通洽。百官表奏皇上之功。净之阴德全无称述。新雨初晴农作并务。苗虽出陇更无雨嗣。萎仆将死。设计无所。左仆射房玄龄。躬造净所请重祈雨。净曰。雨之升降出自帝臣。净有何德敢当诚寄。前许无报幽显同忧。若循素请雨亦应致。以事闻奏。帝又许焉。乃敕权停俗务合朝受斋。净乃依前静坐。七日之末又降前泽四民欢泰。遂以有年　敕乃总度三千僧用酬净德。其征应难思厥相叵测也。但以京辇諠杂性不狎之。请还本乡之茂胜寺。山居系业。竟不测其存没云。同寺僧慧融。亦以禅业见称。山居服食咒水治病。敕召入京亦住普光寺。二宫敬重礼遗相。接云

释慧熙。益州成都人。童稚出家善明篇韵。文笔所趣宛而成章。与绵州震响寺荣智齐名。俱为沙弥。卓异翘秀。后与成都大石寺沙弥道微。连韵赋诗。微有言隙。因即屏绝人事栖心禅业。年登受具周闻经律。摘采英华用为赏要。摄论杂心精搜至理。尤耽三论是所观门。尝难基法师尘识义。初问以小乘。基以大乘通之。熙笑曰。大无不摄。但失小宗。晚住州南空慧寺。立性孤贞不群诸偶。弊于食息专想虚玄。一坐掩关二十余日。众以不食既久。恐损身命。假以余词曰。国家搜访艺能甚急。今不食闭门。世人谓圣。愿息流言。可时处众。熙惧矫饰便开门进食。由是迄今将三十载。一身独立不畜侍人。一食而止不受人施。有讲便听。夜宿本房。但坐床心两头尘合。自余房地惟有一踪。余并莓苔青絮衣服弊恶仅免遮羞。冬则加纳夏则布衣。以冬破纳悬置梁上。有闻熙名就房参拜。迎逆接候累日方见。时发幽问吐言高远。预有元席皆共惮之。年九十卒。今见在具诸闻睹

释世瑜。姓陈氏。住始州。父母早亡。佣作取济。身形伟壮。长八尺三寸。希向佛理无由自达。大业十二年。往绵州震响寺伦法师所出家。一食头陀勤苦相续。又往利州入籍住寺。后入益州绵竹县响应山。独住多年。四猿供给山果等食。有信士母家生者。负粮来送惊讶深山。常烧熏陆沉水香等。既还山半路见两人形甚青色状貌希世。负莲华蔗芋而上。云我供给禅师去也。然其山居三年之中。食米一石七斗。六时行道以猿鸣为候。初惟一泉后有三泉又出流下。贞观元年。梦有四龙来入心眼。既觉大悟三论宗旨。遂往灵睿法师讲下。所闻词理宛若旧寻。即而覆述。便往绵州住大施寺。至十九年四月八日往崇乐寺。言话欲游方去。或有喻曰。只此寺者是诸方也。因还大施本房。香气满室。坐处之地涌三金钱。合众寻香从瑜房而出。乃见加坐手尚执炉。刺史刘德威庆所未闻。作龛坐之。三年不倒。春秋六十三矣

释智聪。未详何人。昔住杨都白马寺。后住止观专听三论。陈平后度江住杨州安乐寺。大业既崩思归无计。隐江荻中诵法华经七日不饥。恒有四虎绕之而已。不食已来经今十日。聪曰。吾命须臾。卿须可食。虎曰。造天立地无有此理。忽有一翁年可八十。掖下挟船曰。师欲度江栖霞住者。可即上船。四虎一时目中泪出。聪曰。救危拔难正在今日可迎四虎。于是利涉往达南岸。船及老人不知何在。聪领四虎同至栖霞舍利塔西。经行坐禅誓不寝卧。众徒八十咸不出院。若有凶事一虎入寺大声告众。由此惊悟每以为式。聪以山林幽远粮粒艰阻。乃合率杨州三百清信以为米社人别一石年一送之。由此山粮供给。道俗乃至禽兽通皆济给。至贞观二十二年四月八日。小食讫往止观寺。礼大师影像执炉遍礼。又往兴皇墓所礼拜。还归本房安坐而卒。异香充溢。丹阳一郭受戒道俗三千余人。奔走山服哀恸林野。时年九十九矣

释僧彻。姓靳。河东万泉人。性戒肃成专思出俗。慈亲鞠养未始遂之。既丁荼蓼乃遵前志。乐行兰若索居蒲阪。习平等观行实言法。四俗归向承化连邑。有孤山者。一曰介山。即介子推之故地也。其山阳介村是也。遂依而结业。荫以石岩汲以下隰。积岁崇道物莫不高之。各舍财力共营图构。地本高险古绝源泉。念矜劳倦中宵轸结。晨行岩险见如润湿。以刃导之应手泉涌。道俗闻此惊叹归依。更广其居重增担宇。秦州刺史房仁裕。表陈其事请立伽蓝。下敕许之。今之陷泉寺是也。公私荣庆请彻以为寺主。俯从物议遂乃从之。四方慕义相顾依投门庭充[門@壹]。及徐王部绛。寺又属焉。轩盖来寻请居州邑。倾心尽礼厚供弥隆。俄复还山却崇前业。性在慈仁弘济成务。所以群鸟食于掌上。宿雁翔于庑下。年踰杖国未尝痾瘵。忽告众曰。吾将去矣。食毕收衣结加趺坐。顾命徒属诫以清言。并令出户惟留一侍。告曰。夫识神托形寄之暖气。命尽身冷方可触吾。告已冥目若禅。久而寻视方知已绝。春秋七十有七。初未终之前。三朝山树通变白色。横云如带绝望东西道俗奔赴制以心丧礼也。迁灵山窟还依坐之。府县官庶子来咸会。是日风清景亮降以白花。六出净荣如雪如冰。衣以承之不久便散。三载之后犹存初坐。门人为之易篑。而衣服一无沾污。乃就加漆布。弟子等怀双林右胁之教。抱两楹负手之歌。以为相好像设。开含识之尊严。法慧声光寔超生之津济。遂就京邑奉建高碑。高一丈五尺。刻像书经兼叙言行。引还本寺聚众立之。度支尚书唐临。昔住万泉赞承俗务。性行专信素奉归依。后仕华省常修供养。顾惟德本便勒铭云

论曰。经不云乎。禅智相遵念慧攸发。神游觉观惑使交驰。何以知其然耶。但由欲界乱善性极六天。色有定业。体封八地通为世结。爱味不殊。莫非谛集重轻。故得报居苦乐。终是轮回诸界。未曰缺有超生。且据乱静二缘。故略分斯两位。然则三乘贤圣。及以六邪诸道。将欲厌烦栖虑。莫不依乎初定。良以心殊粗妙慧开通局。遂有总斯一地得延邪正之机。自释教道东心学惟鲜。逮于晋世方闻睿公。故其序云。慧理虽少。足以开神达命。禅法未传。至于摄缘系想。寄心无地。时翻大论有涉禅门因以情求广其行务。童寿弘其博施。乃为出禅法要解等经。自斯厥后祖习逾繁。昙影道融。厉精于淮北。智严慧观。勤志于江东。山栖结众。则慧远标宗。独往孤征。则僧群显异。虽复摄心之传时或漏言。而茂绩芳仪更开正级。不可怪也。逮于梁祖广辟定门。搜扬宇内有心学者。总集杨都。校量深浅自为部类。又于钟阳。上下双建定林。使夫息心之侣栖闲综业。于时佛化虽隆。多游辩慧。词锋所指波涌相凌。至于征引盖无所算。可谓徒有扬举之名。终亏直心之实。信矣。或有问曰。大圣垂教正象为初。禅法广行义当修习。今非斯时。固绝条绪其次不伦。方称末法。乃遵戒之行。斯为极也。请为陈之。因为叙曰。原夫正象东设被在机缘。至于务道无时不契。然教中广叙信法两徒。诚由利钝等机。所以就时分位。若能返源体道深厌诸有。学与佛世其德齐焉。故初千年为正法也。即谓会正成圣机悟不殊。第二千年依教修学。情投渐钝会理叵阶。摄静住持微通性旨。然于慧释未甚修明。相似道流为象法也。第三千年后末法初基。乃至万年。定慧道离但弘世戒。威仪摄护相等禅踪。而心用浮动全乖正受。故并目之为末法也。善见所述法住万年。护持绍世斯踪可录。若依魔耶。时度千年不修静观。非通论也。约相两叙矛盾乖踪。就缘判教各有其致。至如世情烦掉人显锋奇。才敩摄持皆耽昏漠。良由习熏既远宗匠难常。即目易观未遑诚教。善见万载亦是明规。准法具修义无不获。故论叙云。初五千年得三达智。后五千但遵戒法。前据道法。理观住持。故云入圣。谅有从也后在事乱。相法住持。何能入道。故言是也。若乃心水鼓浪。则世业难成。想寂离缘。则理自清显。涅槃叙定。岂不然哉。故使聚落宴坐神仙致讥。空林睡卧群圣同美。诚以托静求心。则散心易摄。由摄心故。得解脱也。成论明诰。斯可师之。世有定学妄传风教。同缠俗染混轻仪迹。即色明空。既谈之于心口。体乱为静。固形之于有累。神用没于词令。定相腐于唇吻。排小舍大独建一家。摄济住持居然乖僻。智论所叙前传具彰。顷世已来宗斯者众。岂不以力劣兼忘之道。神顿绝虑之乡乎。所以托静栖心。群籍皆传其灵异。处喧摄虑。今古未章其感通。信可依矣。高齐河北独盛僧稠。周氏关中尊登僧实。宝重之冠方驾澄安神道所通制伏强御。致令宣帝担负倾府藏于云门。冡宰降阶展归心于福寺。诚有图矣。故使中原定苑剖开纲领。惟此二贤。接踵传灯流化靡歇。而复委辞林野归宴天门。斯则挟大隐之前踪。舍无缘之高志耳终复宅身龙岫。故是行藏有仪耶。属有菩提达摩者。神化居宗阐导江洛。大乘壁观功业最高。在世学流归仰如市。然而诵语难穷。厉精盖少。审其慕则。遣荡之志存焉。观其立言。则罪福之宗两舍。详夫。真俗双翼。空有二轮。帝网之所不拘。爱见莫之能引。静虑筹此。故绝言乎。然而观彼两宗。即乘之二轨也。稠怀念处清范可崇。摩法虚宗玄旨幽赜。可崇则情事易显。幽赜则理性难通。所以物得其筌。初同披洗。至于心用壅滞惟繁云。之俦。差难述矣。义当经远。陶治方可会期。十住罗谷抑当其位。褊浅之识隳惰之流。朝入禅门夕弘其术。相与传说谓各穷源。神道冥昧孰明通塞。是知。虑之所及。智之所图。无非妄境惑心。斯是不能返照。其识浪执境缘心。静波惊多生定障。即谓功用定力所知。外彰其说逞慢[示*呈]惑。此则未闲治障。我倒常行。他力所持宗为正业。真妄相迷卒难通晓。若知惟心妄境不结。返执前境非心所行。如此胥徒安可论道。有陈智璀。师仰慧思。思寔深解玄微。行德难测。璀亦颇怀亲定。声闻于天。致使陈氏帝宗咸承归戒。图像荣供逸听南都。然而得在开弘失在对治。宗仰之最世莫有加。会谒衡岳方陈过隙。未及断除遂终身世。隋祖创业偏宗定门。下诏述之。具广如传。京邑西南置禅定寺。四海征引百司供给。来仪名德咸悉暮年。有终世者无非坐化。具以闻奏。帝倍归依二世缵历。又同置寺。初虽诏募。终杂讲徒。故无取矣。当朝智顗。亦时禅望。锋辩所指靡不倒戈。师匠天庭荣冠朝列。不可轻矣。至如慧越之捋虎须。道舜之观牛影。智通之感奇相。僧定之制强贼。节操如铁石。志概等云霄。备彰后传。略为尽美。又如慧瓒禅主。嘉尚头陀行化晋赵。门庭拥盛。威仪所拟无越律宗。神解所通法依为诣。故得理事符允有契常规。道有窊隆固为时丧。致延帝里没齿亡归。顷有志超即承瓒胤。匡赞之德乃跨先摸。弘训之规有沦其绪。故使超亡其风颓矣。观夫慧定两级各程其器。皆同佛日无与抗衡。然于祥瑞重沓预觌未然。即世恬愉天仙协卫诚。归定学盖难夺矣。顷世定士多削义门。随闻道。听即而依学。未曾思择扈背了经。每缘极旨多亏声望。吐言来诮往往繁焉。或复耽着世定谓习真空。诵念西方志图灭惑。肩颈挂珠。乱掏而称禅数。纳衣乞食。综计以为心道。又有倚托堂殿绕旋竭诚。邪仰安形苟存曲计。执以为是余学并非。冰想铿然我倒谁识。斯并戒见二取正使现行。封附不除用增愚鲁。向若才割世网始预法门。博听论经明闲慧戒。然后归神摄虑。凭准圣言动则随戒策修静则不忘前智。固当人法两镜真俗四依。达智未知宁存妄识。如斯习定非智不禅则衡岭台崖扇其风也复有相迷同好聚结山门。持犯蒙然动挂形网。运斤运刃无避种生。炊爨饮啖宁惭宿触或有立性刚猛志尚下流善友莫寻正经罕读。瞥闻一句即谓司南唱言五住久倾十地将满。法性早见佛智已明。此并约境住心妄言澄静。还缘心住附相转心。不觉心移故怀虚托。生心念净岂得会真。故经陈心相飘鼓不停。蛇舌灯焰住山流水。念念生灭变变常新。不识乱念翻怀见网。相命禅宗未闲禅字。如斯般辈其量甚多。致使讲徒例轻此类。故世谚曰。无知之叟。义指禅师。乱识之夫。共归明德。返迷皆有大照随妄普翳真科。不思此言互谈名实。考夫定慧之务。谅在观门。诸论所陈良为明证。通斯致也。则离乱定学之功。见惑慧明之业。若双轮之远涉。等真俗之同游。所以思远振于清风。稠实标于华望。贻厥后寄其源可寻。斯并古人之所同录。岂虚也哉

续高僧传卷第二十　习禅终五

续高僧传卷第二十五

        唐释道宣撰

    习禅六(本传十三人　附见一人)

唐邓州宁国寺释惠祥传一

京师大庄严寺释昙伦传二

蒲州仁寿寺释普明传三

蒲州柏梯寺释昙献传四

秦州永宁寺释无碍传五

江州东林寺释道暀传六

荆州四层寺释法显传七

荆州神山寺释玄爽传八(惠普)

蒲州救苦寺释惠仙传九

益州净惠寺释惠宽传十

卫州霖落泉释僧伦传十一

京师西明寺释静之传十二

丹阳沙门释智岩传十三

释惠祥。姓周。十五出家。头陀乞食。默自禅诵。不与众同。人不知其道观浅深。而高其远度。听三论闻提婆护法之功莫辞开腹之患。有心慕焉。游诸法肆。见威仪不整者。谓人曰。祥受戒后。住持此寺令入律行。年十九染患三月。救疗无征。夜中宴坐叹曰。大丈夫本欲以身从道于末法中摧伏非法。如何此志未从为病所困。将晓有一人长丈余。谓曰。但诵涅槃无愁不差。至旦即诵三日便瘳。当年诵通卒其所望。进具听律镜其文理。住宁国寺。常讲四分及涅槃经。所以护法维持不惜身命。诸有亏违望风整肃大业末。夏中因食。口中得舍利。不辩弃地。辄还在口。如是数四。疑是真身。砧槌不碎。遂声钟告众。白黑咸集。祥涕泣焚香愿降威力。须臾放五色光。异香遍郭众睹希有。屠猎改业乃使市无肉肆。因与四众起浮图。九级高百余尺。今见在。然其所食日止一餐。不问多少顿受不益。体貌肥白。可长八尺有余。行路不识莫不怪仰。刺史李升明至寺。怪异谓群官曰。此道人肤容若此。日可应啖一羊。语讫觉手足不随。乘马失御。诸官以实告之。便悔谢还复。大使权茂行至邓州。又怪。升明曰。此大德非凡。具说往缘。茂不信。请将七日试以粗食。而肤色更悦。茂愧伏悔先不信之罪。将终手执经胡跪谓弟子曰。吾今逝矣。汝好住持无令绝灭。又感异香盈郭。以大业末年八月卒。春秋七十。气命虽绝而胡跪执经如初。远近奔赴。见其卓然无不叹讶

释昙伦。姓孙氏。汴州浚仪人。十三出家住修福寺依端禅师。然端学次第观。便诫伦曰。汝系心鼻端。可得静也。伦曰。若见有心可系鼻端。本来不见心相。不知何所系也。咸怪其言。嗟其近学如何远悟。故在众末礼悔之时随即入定。大众弹指心恒加敬。后送钵上堂。未至中路卓然入定。持钵不倾。师大深赏。异时告曰。令汝学坐先净昏情犹如剥葱。一一重重剥却然后得净。伦曰。若见有葱可有剥削。本来无葱何所剥也。师曰。此大根大茎非吾所及。不敢役使。进具已后读经礼佛都所不为。但闭房不出。行住坐卧唯离念心以终其志。次知直岁。守护僧物约勒家人曰。犬有别食莫与僧粥。家人以为常事。不用伦言。犬乃于前呕出僧粥。伦默不及之。后又语令莫以僧粥与犬。家人还妄答云。不与。群犬相将于僧前吐出粥以示之。于时道俗咸伏其敬慎。又有义学论士诤来问者。随言即遣无所挂碍。仁寿二年献后亡背。兴造禅室召而处之。还即揜关依旧习业。时人目之为卧伦也有兴善粲法师者。三国论首无学。不长。怪伦卧禅言问清远。遂入房与语探究是非。伦笑曰。随意相审遂三日三夕法乐不眠。伦述般若无底空华焰水无依无主不立正邪本性清净。粲乃投地敬之赞叹。心路无滞。不思议乃如此也。伦在京师。道俗请者相续。而机缘不一悟迷亦多。虽善巧方便令其醒悟。然各自执见见我为是。故此妙理罕得广流。有玄琬律师静琳法师。率门人僧伽净等往来受法。如此众矣如鱼子焉武德末年疾甚。于庄严寺傍看寂然。有问往生何处。答无尽世界。又便寂然。僧伽以手寻其冷触。私报人曰。冷触到膝四大分离亦应生苦。伦曰。此苦亦空。问曰。舍报云何。报曰。我主四大斗在已到屈膝死后籧篨裹弃之莫作余事。又曰。打五更钟未。报曰未少时维那打钟。看之已绝。年八十余矣。诸门学等依言送于南山。露骸散于中野。有鲍居士者名慈氏。弱年背俗爱乐禅观。生不妻娶形无饰华。亲承德音调心养气守闲抱。素承伦余业五十余。年七十五矣

释普明。姓卫氏。蒲州安邑人。十三出家。事外兄道愻法师。愻道会晋川。备如别传。又以明付廷兴寺沙门童真为弟子。明抗志住持以大法为己任。性聪敏解冠侪流。讲听相仍无法不学。周游肆席曾无住房。固使勤而有功。经论满抱。十八讲胜鬘起信夙素听之知成大器。进具已后专师涅槃四分摄论。年二十四讲涅槃。三十解摄论。凡所造言宾主兼善。使夫妙义积散。出言传旨声流远近。大业六年。召入大禅定道场。止十八夏。名预上班。学功所位。四事既备不阙二严。武德元年。桑梓倾音欣其道洽。以事闻上。有旨令住蒲州仁寿寺。镇长弘道无憩寒暄。昼谈夜坐语默依教。心神爽迅应对云雨。曾未闻经一披若诵。斯则宿习博闻故能若此。不可比拟也。日常自励戒本一遍般若金刚二十遍。六时礼忏所有善根回向净土。至终常尔。凡造刻檀像数十龛。写金刚般若千余部。请他转五千余遍。讲涅槃八十余遍。摄论胜鬘诸经论等。遍数难纪。以年月终于住寺。春秋八十有六。有弟子义淹。戒洁清严见知可领。乃迁葬蒲阪东原。凿穴处之。树碑其侧

释昙献。姓张。京兆始平人。少事昌律师。昌虞乡贾氏。净行无玷精诚有闻。股肱之地咸所宗仰。所居谷口素有伽蓝。因此谷名遂题寺目为静林寺也。昌师摄念经行常志斯所。周武道丧隳坏仁祠。昌与俗推移而律仪无缺。随文御宇重启法筵。百二十僧释门创首。昌膺此选也。仍僧别度侍者一人。献预其位。住大兴善。昌后言归故里。悲瘗灵仪。掘出庄严。一佛兴世。博修院宇延缉殿堂。缁素翘诚始欣有奉。雕造未毕而昌迁逝。族人百数仰慨尊容。以为法仪虽殁神足犹在。祈请续功便从来意。遂移仁寿而经营之。故得栋宇高华不日而就。两寺围绕四部归依。州司以静林仁寿已偃慈风。柏梯净土未沾甘露。遂屈知柏梯寺任。俯从物议。又之斯位。释网斯张万目咸举。仁洽开务有漏天舟。众侣弘之大小齐美。以贞观十五年正月微疾。至十五日旦便曰。须向静林。至卯时乃有非常云雾。遗形于柏梯山东南山顶。其夜大放光明形如华盖。四照远近迄于三夕。经旬其尸为静林寺侧诸信士潜窃神柩置于静林南山之顶。柏梯初不知也。于彼山顶两夜续放神光。始详其故。两处交竞九载于兹。缘州历县纷黩不息。岂非通幽洞理。致兹灵感。深慈博惠恋结众情者乎。弟子等勒铭山阿。敢告惟远

释无碍。姓陈氏。有晋永嘉。中原丧乱。南移建业。父旷梁元帝征蕃学士。以承圣元年碍生成都。神姿特异知有济器。九岁便能应对。十岁入学随闻不忘。入长安遇姚秦道安法师。安与语怪其意致。劝令出家。即依言欣喜。令诵太子瑞应经。思寻圣迹哀泣无已。天和三年。周武皇后入朝。投名出家先蒙得度。虽有弱冠戒操逾严。建德三年。法门大坏随缘陆沈。乃值泥涂情逾冰王。开皇开法即预搜扬。便住永宁。于齐大德超法师所听智度论。一闻教义神思豁然。财食顿清形心俱遣。又入长安学十地阿毗昙等。时休法师于兴善寺命讲大论。辩析分明义端无拥。然于文句颇滞弘通。因诵本文获六十卷。因抱心疾奖众斯睽便还秦陇。开皇十年。总管河间王。特屈寺任统御遗法。大业二年。召入洛阳。于四方馆刊定佛法。后还永宁依前纲理。大业五年。炀帝西征。躬受劳问赐彩二百段。十三年州破入京住庄严寺。众以素知寺任识达机缘还欲请之。任非所好。以武德八年还返故寺。以无相观而自调伏。贞观十九年二月二十八日。无疾而终。春秋九十四。道俗哀恸。若丧厥亲焉

释道暀。姓周。汝南人。幼而精确。希志尚闻。古迹胜人心愿齐之。负笈金陵。居高座寺听阿毗昙心妙达关键。非其好也。钦匡山遗轨每逸言前。隋开皇十二年。依大将军周罗侯。远届庐岳止东林精舍。心愿匿迹无事音尘。山寺法拥劝引非一。遂不拒命弘道度人。修建僧坊四时无绝。隋季寇扰华戎荐臻。奖抚门徒如初不替。贞观二年九月。身示有疾。曾未浃旬。忽有大星天堕正在西阁大水池中。照朗山谷逾千炬火。二十三日。僧正中食谓弟子曰。僧食讫未。答曰未竟。又曰。且唤上座来。依言既至。委以后事跏坐而卒。诸殿阁门一时自开。异香满寺七日便歇。年八十二矣释法显。姓丁氏。南郡江陵人。十二出家。四层寺宝冥法师服勤累戴咨询经旨。有闻欲界乱地素非道缘。既已生中如何解网。冥曰。众生并有初地味禅。时来则发。虽藏心种历劫不亡。有顗禅师者。荆楚禅宗。可往师学。会顗隋炀征下回返上流。于四层寺大开禅府。徒侣四百蔚尔成林。遂依座筵闻所未悟。但夙有成惠通冠玄踪。霜钟暂扣已传秋驾。顗师去后。更求明智成彦习皓等诸师。皆升堂睹奥。尽斲磨之思。及将冠具归依皓师。诲以出要之方。示以降心之术。因而返谷静处闲居。二翼之外一无受畜。属炎灵标季荐罗戎火。馁残相望众侣波奔。显独守大殿确乎卓尔。旦资蔬水中后绝浆。贼每搜求莫之能获。自非久入慈室已抽毒箭。焉能忍兹疲苦。漏此凶威。自尔宴坐道安梅梁殿中三十余载。贞观之末乃出别房斯则追善吉之息嫌。蹈空生之秘行也。此堂有弥勒像。并光趺高四十尺。八部围绕。弥天之所造也。其宝冠华帐供具经台。并显所营。堂中五灯昼夜不绝。忽一灯独炽焰高丈余。又一夜着五色衣人。持一金瓶来奉。又梦见一僧威容出类。曰可往蕲州见信禅师。依言即往双峰更清定水矣。而一生染疾并信往业。受而不治。衣食节量柔顺强识。所住之寺。五十余年。足不出户。永徽三年十二月八日。梦身坐宝殿授四众戒。因觉渐疾。至四年正月十一日午时迁化。时年七十有七。显以昨日申时自能起止神彩了亮。踞禅床盥浴剃发。就床跏坐俨然便绝。其月十七日葬于大明寺之北原。未终之前。门人见室西壁大开白光遍满。夜有白云亘屋南北。二道堂中佛事并摇动。明日方绝。自终及葬嶷然匡坐。合境道俗奔凑凄零。荆州都督纪王。夙传归戒钦仰清晖。命右记室郭瑜。铭之于彼

释玄爽。姓刘。南阳人。早修聪行见称乡邑。弱冠成婚。妻少而美。然爽贞诚清拔志高蹈。视如革囊。情逾厌离。既无所偶弃而入道。游习肆道有空俱涉。末听龙泉寺璇法师。欣然自得。覃思远诣颇震时誉。又往蕲州信禅师所。伏开请道亟发幽微。后返本乡唯存摄念。长坐不卧系念在前。时本邑沙门蔼明棱法等。并禅府名宗。往结投分。以永徽三年十月九日。迁神山谷。时襄部法门寺沙门惠普者。亦汉阴之僧杰也。研精律藏二十余年。依而振绩风霜屡结。七众齐肃属城挹归。晚专入定门廓销事恼。纪王作镇。将修追圣废寺纲总须人。众举于普。王深赏会。又楚俗信巫杀为淫祀。普因孚化比屋崇仁。又修明因道场凡三十所。皆尽轮奂之工。仍雕金碧之饰。以显庆三年终于本寺。春秋八十

释惠仙。姓赵。河东蒲阪人。幼怀出俗。缘故淹留。年登不惑方果前愿。既出家后随方问津。虽多涉猎。然以华严涅槃二部。为始卒之极教也。迄于暮齿耽味逾深。谓人曰。斯之二宝全如意珠。无忽忘而暂舍也。所以执卷自随有若双翼。或有言晤披而广之。住处冲要九衢都会。百疾相投万祸凭救。而仙慈善根力无假多方。但令念佛无往不济。由是蒙祐遐迩倾心。寺有大像制过十丈。年载既久埃尘是生。栋宇颓落珠玑披散。遂控告士俗更缔构之。虽淹星律大造云就。尔后年渐迟暮。梦僧告曰。卿次冬间必当迁化。可早运行应得延期。便如常业不以为虑。至九月中微觉不愈。知终在近。告侍人曰。吾出家有年。屡受菩萨戒。今者更欲受之。召诸大德并不赴命。乃曰。大德但自调耳。何名度人。又曰。但取戒本读诵讫。自庆潜然而止。入夜有异天仙星布前后。高谈广述乍隐乍显。合寺闻见。或见佛像来入房者。日次将午。忽起坐合掌召众人曰。大限虽多小期一念。并好住。愿与诸众为历劫因缘。遂卧气绝。年七十五。即永徽六年十一月十七日也。道俗哀之云布原野。寺有亘禅师。颖脱当时有声京洛。行弥勒愿生在四天。睹仙行业感征。告众曰。必见慈氏矣。若乖斯者。何能祯应若是乎

释惠宽。姓杨氏。益州绵竹孝水人父名玮。元是三洞先生五经博士。崇信道法无敦释教。所以绵梓益三州诸俗。每岁率送租米投于玮。令保一年安吉。皆与章符而去。而车马拥门如市。初时玮妻怀孕。心性改异辛腥恶厌。乃生一女名为信相。性好闲静无缘嗜欲。后又怀妊。身极安隐恒有异相。及其生也母都不觉。忽然自出都无恶露。然有异香。又不啼叫。乃至有识未曾粪秽淋席。父母抱持方乃便利。即宽身也。而臂垂过膝。性恒香洁不近腥臊。年五六岁与姊信相于静处坐禅。二亲怪问。答曰。佛来为说般若圣智界入等法门。共姊评论法相。父是异道不解其言。附口录得二百余纸。有龙怀寺会师。闻有奇相至其所父以示之。会曰。并合佛经无所参错。有异禅师不知何来。于净慧寺入火光三昧。召彼女来。及至不入。云是火聚。禅师曰。何不以水灭之。女即作水观。灭火而入。禅师验知深入诸定。劝令出家。父母受娉。及婿家不许。诸道俗官人为出财赎之。因有度次姊与宽身俱时出家。时随蜀王秀在益。请入城内。妃为造精舍。镇恒供养。尝出于路。人有疑者。尼召来曰。莫于三宝所生异心。自受罪苦。彼人悔过。有造功德须物者。烧香祈请掘地获金无不充足。斯事非一。至于食饮欲食便食。不食乃经岁序。时人目之圣尼。即今本寺犹号圣尼寺也。宽年十三常乐独坐。面无怒相言常谦下。依空慧寺胤禅师龙怀寺会阇梨所。随闻经律。一览无遗。未闻之经曾不知义。有难问者皆为通之。初造龙怀寺。会有徒属二百余人。并令在役。唯放于宽。有怨及者。会曰。斯人是吾本师。何得使作。昔周灭法。依相禅师隐于南山。及隋兴教辞师还蜀。尝受嘱云。汝还蜀土大有徒众。有名惠宽。可将摄也。我忆此事。计师死日当宽受生。无得致怪。自尔在山依闲业定。年三十还绵竹教化四远。闻名见形并舍邪归正。其俗信道。父母皆道归佛。舍宅为寺。于今见在。绵竹诸村皆为立寺。堂殿院宇百有余所。修营至今。年常大斋道俗咸会。正月令节。成都寺七十县。竞迎供待。有大功德须得经营。但请宽至施物山积。贞观中有僧名策。持咒有验。于洛县忽死见阎王。曰比狱中罪人多。应为诵咒。并请宽师讲地狱经。从此得稣。经月不作。复更闷绝。阎王大怒。命牛头使打钟子百下。我令诵咒讲经。为众生故何不作。策稣已即从洛县往绵竹三十里。未至疲卧。忽有异旋风。吹起须臾至宽所。正集转经。告策曰。昨所住处大为劳苦。为众生者不得辞苦。即令策登坐诵咒。大众闻皆流汗。宽仍集众讲地狱经。贞观二十年。绵竹宋尉云。我不信佛。唯信周孔。然我两度得佛力。一为人在门侧小便。置佛便止。一为冬月落水。烧木佛自炙。宽闻之致书晓喻。宋曰。此道人征异者。当试有灵不。取书名处用拭大便。当即粪门裂脚起不得。自唱我死。即召宽来。虽悔过造经像。盈月便卒。什邡县陈家舍邪信佛。以竹园为寺。宽指授分齐。尔许可为僧院。中间一分堪立佛堂。即断一竹上竖标云。此分齐处欲造佛寺。当时生竹自干。佛堂断竹泉水上涌。寻掘数尺获大石。石下金瓶舍利七粒。宽礼拜更请。遂放光乃盛满合。四远又集寺今见在。永徽四年夏六月二十五日。春秋七十卒于净慧寺。未终一月。有五百神人长丈余服天衣。持华香及紫金华台。从西方来迎。宽辞不堪。发遣令去。又于终日。放羊从市向房悲数十声。至夜索水沐浴新衣跏坐执炉已。命打无常钟。声遍郭闻。合郭咸集。曰阇黎涅槃去。空中哭声。寺内光明莫测其来。道士等谓言烧守。惊走来寺。乃知其非。自此入定。气尽乃知永逝。寺内三桥。一当宽房堂。夜梁折声震寺内。明旦官人道士咸来恸哭。寺中莲池。池水忽干。红莲变白。寺中大豫樟树三四人围。忽自流血。血流入涧。涧水皆赤。月余方息。又十七级塼浮图高数十丈。裂开数寸。又有双鹅不知何来。向灵鸣叫伏地不去。葬时随送出郭失之。往无为山。去寺二十里。黑云团空随行注雨。草木随靡至山方散。葬后县内道俗。七岁已上着服泣临。如是三年。尔后至今凡设会家。皆设两座。一拟圣僧。一拟宽也。今犹获供送本寺。灵相在山瑞坐如在。自初至今竟无虫血污秽朽腐之相。斯则岂非不退菩萨身无万户虫耶不然何以若此

释僧伦。姓吕氏。卫州汲人。祖宗诸州刺史。父询隋初穆陵太守。未孕之初二亲对坐。忽有梵僧秀眉皓首。二侍持幡在其左右。曰愿为母子。未审如何。即礼拜之挥忽失所。因尔有娠。四月八日四更后生。还见二幡翊其左右。兼有异香。产讫不见。五岁已后迄于终亡。恒自目见白光满屋。齐武平九年。与父至云门寺僧贤统师玟禅师所受法出家。时年九岁。二师问其相状。答以白光流脸二幡夹之。叹曰。子真可度。因而剃落。周武平齐。时年十六。与贤统等流离西东。学四念处诵法华经。至开皇初方兴佛法。云门受具。时年二十三。又于武阳理律师所听始半夏。见五色光如车轮照伦心上。众并同见。即于光中礼五十三佛。犹未灭更礼三十五佛。光乃收隐。又与方愿二师。入黑山太行诸山。行兰若二十余年。大业末。贼徒起。领门人至卫州隆善寺。仍为伪夏窦建德齐善行等请知僧事。武德五年。大统天下。入太行抱犊山。教徒学念处法。由是四方负笈。山路成蹊。贞观四年。卫州刺史裴万顷。与诸官人请令下山。日日受戒大有弘利。以贞观二十三年五月十三日四更。忽告门人。吾夜中于诸法得解脱。谓成无学。不谓天帝等迎。言已而绝。将殡于山。而哀恸不止。天极清朗。无云而降细雨。众咸异焉。时年八十五矣

释静之。姓赵。雍州高陵人。父母念善绝无息胤。祈求遍至而无所果。遂念观音旬内有娠。能令母氏厌恶欲染辛腥永绝。诞育之后。年七八岁乐阿弥陀观。依文修学随位并成。行见美境骨观明净。性乐出家。既有一子誓而不许。随父任蜀不久崩亡。意欲为父焚身报德。有一贤人引金刚般若云。舍身不如持经。乃回心剃剪用伸罔极。一入法门翘诚逾厉。随听经律而意在定门。后从江禅师习观。而威容端雅。见者发心。贞观初。隐益部道江彭门山光化寺。一十余载。常坐茅宇不居僧房。四方集者二百余人。六时三业不负光景。又别深隐入灵岩山。大虫为偶无所惊扰。利州道禅师。素交既久。请入剑阁北穷腹山。徒侣十余。赍米四石。恰至夏竟一石未尽。小时鼻患肉塞。百方无验。有僧令诵般若多心万遍。恰至五千肉铃便落。行至秦州被毒蛇螫。苦楚叵言。以观行力便见善境。自然除灭。后遇疾苦依前得差。乃撰诸家观门以为一卷。要约精最后学重之。显庆三年。召入西明。别立禅府。利州本寺。桂树忽凋胡桃自拔。佛殿无故北面仰地尊仪不损。斯亦德动幽灵为若此也。以显庆五年春三月二十七日。右胁而终于西明。春秋五十七矣

释智岩。丹阳曲阿人。姓华氏。在童丱日谓人曰。世间但竞耳目之前。宁知死生之际。乡里异之。知有远度也。及弱冠。雄威武略智勇过人。大业季年豺狼竞逐。大将军黄国公张镇州。揖其声节屈掌军戎。奏策为虎贲中郎将。虽身任军帅。而慈弘在虑。每于弓首挂漉囊。所往之处漉水养虫以为常事。及伪郑之在东都。黄公龚行征伐相阵。斗将应募者多。黄公曰。非华郎将无以御之。伪郑大将人马具全。按辔扬鞭以枪剟地。厉声曰。若能拔得方共决焉。岩时跨马徐来。以腋挟枪而去。次岩以枪剟地。彼摇再三不动。乃下马交刃。遂生擒之。岩反刀截其颈曰。吾誓不断命。且施君颈。乃放之。武德四年。从镇州南定淮海。时年四十。审荣官之若云。遂弃入舒州[山*完]公山。从宝月禅师披缁入道黄公眷恋追征。答曰。以身讯道誓至萨云。愿特舍恕无相挠扰。既山薮幽隐兰若而居。豺虎交横训狎无恐。忽见异僧身长丈余。姿容都雅言音清朗。谓曰。卿已八十。一生出家宜加精进。言讫不见。蒙此幽属精励晨昏。一切世间如幻如梦。一时坐定正在谷中。山水暴长形将欲没。熙怡端坐嶷然便退。猎者问曰。身命可重何不避耶。答曰。吾本无生安能避死。猎者悟之。所获并放。故山中飞走依托附焉。昔同军戎有睦州刺史严撰衢州刺史张绰丽州刺史闾丘胤威州刺史李询。闻岩出家在山修道。乃寻之。既瞩山崖竦峻鸟兽鸣叫。谓岩曰。郎将癫邪。何为住此。答曰。我癫欲醒君癫正发。何由可救。汝若不癫。何为追逐声已规度荣位。至于清爽都不商量。一旦死至荒忙何计。此而不悟非癫如何。唯佛不痴自除阶渐。贞观十七年。还归建业依山结草性度果决。不以形骸为累。出处随机请法。僧众百有余人。所在施化。多以现事责。核竟之心周通。故俗闻者毛竖零泪。多在白马寺。后往石头城疠人坊住。为其说法。吮脓洗濯无所不为。永徽五年二月二十七日。终于疠所。颜色不变伸屈如恒。室有异香经旬。年七十八矣

续高僧传卷第二十五

续高僧传卷第二十六

        唐释道宣撰

    习禅六之余(本传七人　附见二人)

唐衡岳沙门释善伏传十四

代州照果寺释解脱传十五(普明僧奣)

润州牛头沙门释法融传十六

卫州霖落泉释惠方传十七

扬州海陵正见寺释法向传十八

蕲州双峰山释道信传十九

江汉沙门释惠明传二十

释善伏。一名等照。姓蒋。常州义兴人。生即白首。性知远离。五岁于安国寺兄才法师边出家。布衣蔬食日诵经卷。目睹七行一闻不忘。贞观三年。窦刺史闻其聪敏追充州学。因尔日听俗讲夕思佛义博士责之。对曰。岂不闻乎。行有余力所以博观。如不见信请问前闻。乃试之一无所滞。重为联类佛教两用疏通。于是学馆倾首。何斯人之若斯也。后逃隐出家。志乐佛法。欲罢不能。忽逢山水。淹留忘返。斯因宿习非近学也。至苏州流水寺璧法师所。听四经三论。又往越州敏法师所。周流经教颇涉幽求。至天台超禅师所。示以西方净土观行。因尔广行交桂广循诸州。遇综会诸名僧。咨疑请决。又上荆襄蕲部。见信禅师。示以入道方便。又往庐山见远公净土观堂。还到润州岩禅师所。示以无生观。后共晖才二师。入桑梓山行慈悲观。又为鬼神受戒莫啖肉。神又降巫者。令召伏受戒。巫者杀生祀神。神打之次死。降语曰。吾已于伏阇梨受戒。誓不食肉。如何为吾杀生。愍尔愚痴且恕汝命。后更尔者必加至死。自后诸祀永绝膻腥。常婺州二人。同载绩麻为货至江神所。一以蔬祭。一欲杀生。而未行。其麻并湿。前蔬祭麻并干燥。于是行人忌惮无敢肉祭。故其授戒功验。人神敬仰。有陵犯者立见祸害。江淮间屠贩鱼肉。鹅鸭鸡猪之属。受法开放。市无行肆。官人怪之。有义兴令。素不信。嫌伏动众将加私度之罪。伏昆季赂之。其人忽即狗登绳床众蛇恼患不久除名往常州。筮之。卦云。由犯贤圣罪不可救。其人得急就伏求免。永徽二年。被括还家。然志好出俗见家如狱。复往山居。苦节翘勤人不堪其忧也。众又屯聚。因为说法赞令行慈。不杀者佛教之都门也。不能行之。若讲礼而为倨傲耳。又劝行六道供。以先祖诸亡者无越此途。又曰。山有玉则草木润泉有龙则水不竭。住处有三宝则善根增长。常在伏牛山以虎豹为同侣。食蚊虻为私行。视前六尺未曾顾眄。经中要偈口无辍音。大约十五观四明论以为崖准。显庆五年。行至衡岳。意欲求静返更屯结。说法既久忽告曰。一切无常气息难保。夜深各散缘尽当离。时不测其言也。便返闭而坐。尔夜衡州诸寺钟及笙管鸣声彻晓。道俗咸怪。至房关掩。乃破而开之。见伏端坐久终。便以奏闻

释解脱。姓邢。台山夹川人。七岁出家。依投名匠。志在出道唯在禅思。远近访法无师不诣。复住五台县照果寺。隐五台南佛光山寺四十余年。今犹故堂十余见在。山如佛光华彩甚盛。至夏大发昱人眼口。其侧不远有清凉山。山下清凉即文殊师利游处之地也。有高行沙门曜者。年百六岁。自云。我年五十时。与解脱上人至中台东南下三十里大孚灵鹫寺。请见文殊。行至花园北。遇一大德。形神慈远。徐行东去。解脱顶礼发愿。我时精神欣喜不暇咨清解脱云。已曾三度亲见文殊。诫语云。汝自悔责。若切至必悟道也。便依言自咎。昼夜克责心便安静。又感诸佛见身说偈曰

  诸佛寂灭甚深法　　旷劫修行今乃得
  若能开明此法明　　一切诸佛皆随喜

因问。寂灭法何者是。若为教人令解之。诸佛即隐。空中声曰。方便智为灯照见心境界。欲究真实法。一切无所见。遂依此法化导有缘。在山学者来往七八百人。四远钦风资给弘护。四十余年常在佛光。永徽中卒。今灵躯尚在。嶷然坐定在山窟中。又五台南娑婆寺南五六里。普明禅师独静坐禅求见文殊。意欲请法。有神人空中告曰。汝无神习。止可长生龛前取药服之。可得延寿。明怀疑不决。后又告曰。药名长松。汝何不服。此药无毒。明便依言服之。又告同行诸僧已腾空而去。厥处见在。去恒岳目瞩相接。又有僧奣禅师者。住欣州秀容建国寺。恒于定襄来望人山南坐禅饵药。年将八十。道俗尊仰不知志入何法。而兴叹者号不可思议人。其山灵泉望迹石上见在。祈福者众。永徽中有人无目不知何来。弹琵琶诵法华一部。向望人山。手弹口诵。以娱此山。亦不测其然

释法融。姓韦。润州延陵人。年十九。翰林坟典探索将尽。而姿质都雅伟秀一期喟然叹曰。儒道俗文信同糠秕。般若止观实可舟航。遂入茅山。依炅法师剃除周罗服勤请道。炅誉动江海德诱几神。妙理真筌无所遗隐。融纵神挹酌。情有所缘。以为慧发乱纵定开心府。如不凝想妄虑难摧。乃凝心宴默于空静林二十年中专精匪懈遂大入妙门百八总持乐说无尽。趣言三一悬河不穷。贞观十七年。于牛头山幽栖寺北岩下别立茅茨禅室。日夕思想无缺寸阴。数年之中息心之众百有余人。初构禅室四壁未周。弟子道綦道凭。于中摄念。夜有一兽如羊而入。腾倚扬声。脚蹴二人。心见其无扰。出庭宛转而游。山有石室深可十步。融于中坐。忽有神蛇长丈余。目如星火。举头扬威。于室口经宿。见融不动遂去。因居百日。山素多虎。樵苏绝人。自融入后往还无阻。又感群鹿依室听伏曾无惧容。有二大鹿直入通僧。听法三年而去。故慈善根力禽兽来驯。乃至集于手上而食。都无惊恐。所住食厨基临大壑。至于激水不可环阶。乃顾步徘徊指东岭曰。昔远公拄锡则朽坏惊泉耿将整冠则枯甃还满。城感所及。岂虚言哉。若此可居。会当清泉自溢。经宿东岭忽涌飞泉。清白甘美冬温夏冷。即激引登峰趣釜经廊此水一斗轻余将半。又二十一年十一月。岩下讲法华经。于时素雪满阶法流不绝。于凝冰内获花二茎。状如芙蓉璨同金色。经于七日忽然失之。众咸叹仰。永徽三年。邑宰请出建初讲扬大品。僧众千人。至灭诤品。融乃纵其天辩。商搉理义。地忽大动。听侣惊波。钟磬香床并皆摇荡。寺外道俗安然不觉。显庆元年。司功萧元善。再三邀请出在建初。融谓诸僧曰。从今一去再践无期。离合之道此常规耳。辞而不免遂出山门。禽兽哀号逾月不止。山涧泉池击石涌砂。一时填满。房前大桐四株。五月繁茂一朝凋尽。至二年闰正月二十三日。终于建初。春秋六十四。道俗哀慕宫僚轸结。二十七日窆于鸡笼山。幢盖笳箫云浮震野。会送者万有余人。传者重又闻之。故又重缉。初融以门族五百为延陵之望家为娉婚。乃逃隐茅岫。炅师三论之匠。依志而业。又往丹阳南牛头山佛窟寺。现有辟支佛窟。因得名焉。有七藏经画。一佛经。二道书。三佛经史。四俗经史。五医方图符。昔宋初有刘司空造寺。其家巨富。用访写之永镇山寺相传守护。达于贞观十九年夏旱失火。延烧五十余里。二十余寺并此七藏并同煨烬。嗟乎回禄事等建章。道俗悼伤深怀恻怆。初融住幽栖寺去佛窟十五里。将事寻讨。值执藏显法师者稽留。日夕咨请经久许之。乃问融所学。并探材术。遂寄诗达情。方开藏给。于即内外寻阅不谢昏晓。因循八年。抄略粗毕还隐幽栖。闭关自静。房宇虚廓惟一坐敷。自余蔓草苔莓拥结坐床。尘高二寸。寒不加絮暑绝追凉。藉草思微用毕形有。然而吐言包富文藻绮错。须便引用动若珠联。无不对以宫商。玄儒兼冠。初出幽栖寺开讲大集。言词博远道俗咸欣。永徽中。江宁令李修本。即右仆射静之犹子。生知信向崇重至乘。钦融嘉德与诸士俗步往幽栖请出州讲。融不许。乃至三返方遂之。旧齿未之许。后锐所商搉。及登元座有光前杰。答对若云雨。写送等悬河。皆曰闻所未闻。可谓中兴大法于斯人也。听众道俗三千余人。讲解大集。时称荣观。尔后乘兹雅闻相续法轮。邑野相趋庭宇充[門@壹]。时有前修负气望日盱衡。乍闻高价惊惶府俞。来至席端昌言征责。融辞以寡薄不偶至人随问答遗。然犹谦挹告大众曰。昔如来说法。其理犹存。人虽凡圣义无二准。何为一时一席。受身之众尘沙。今虽开演领悟之宾绝减。岂非如行如说心无累于八风。如说如行情有薄于三毒。不然将何自拔耶。闻者抚心推测涯极。故使听众倾耳莫不解形情醉。初武德七年。辅公托。跨有江表未从王政。王师薄伐吴越廓清。僧众五千晏然安堵。左仆射房玄龄奏称。入贼诸州僧尼极广。可依关东旧格州别一寺置三十人。余者遣归编户。融不胜枉酷。入京陈理。御史韦挺。备览表辞。文理卓明词彩英赡。百有余日韦挺经停。房公伏其高致固执前迷。告融云。非谓事理不无但是曾经自奏。何劳法衣出俗。将可返道宾王。五品之位俯若拾遗。四千余僧未劳傍及。融确乎不拔。知命运之有穷。旋于本邑。后方在度。又弘护之诚。丧形为本。略出一两示其化迹。永徽之中。睦州妖女陈硕真。邪术惑人傍误良善。四方远僧都会建业。州搜县讨无一延之。融时居在幽岩室犹悬磬。寺众贫煎相顾无聊。日渐来奔数出三百。旧侣将散新至无依。虽欲归投计无所往。县官下责不许停之。融乃告曰。诸来法侣无问旧新。山寺萧条自足依庇。有无必失勿事羁离。望刹知归退飞何往。并安伏业祸福同之。何以然耶。并是舍俗出家远希正法。业命必然安能避也近则五贼常逐。远则三狱恒缠。心无离于倒迷。事有障于尘境。斯为巨蠹志异驱除安得琐琐公途系怀封着。并随本志无得远于幽林。融以僧众口给日别经须。躬往丹阳四告士俗。闻者割减不爽祈求。融报力轻强无辞担负。一石八斗往送复来。日或二三莫有劳倦。百有余日事方宁静。山众恬然无何而散。于时局情寡见者。被官考责穷刻妖徒。不能支任。或有自缢而死者。而融立志滔然风尘不涉。客主相顾谐会琴瑟。遂得释然理通情洽。岂非命代开士难拥知人。寒木死灰英英间出。寔斯人矣。时有高座寺亘法师。陈朝名德。年过八十。金陵僧望法事攸属开悟当涂。融在幽栖闻风造往。以所疑义封而问曰。经中明佛说法言下受悟无生。论中分别名句文相不明获益。法师受佛遗寄敷转法轮。如融之徒未闻静惑为是机器覆塞。为是陶化无缘。明昧回遑用增虚仰。必愿开剖盘结伏志遵承。亘良久怃然告曰。吾昔在前陈。年未冠肇。有璀禅师。王臣归敬登座控引。与子同之。吾何人哉。敢当遗寄。遂尔而散。融还建初寺潜结同伦。亘重其道志策杖往寻。既达建初寺。有德善禅师者。名称之士。喜亘远来欢愉谈谑。而善与融同寺初未齿之。亘曰。吾为融来。忽轻东鲁。乃召而问之令叙玄致。即座控举文理具扬。三百余对言无浮采。于是二德嗟咏满怀。仍于山寺为立斋讲。然融仪表瑰异相越常人。头颅巨大五岳隆起。眉目长广颡颊浓张。龟行鹤视。声气深远如从地出。立虽等伦坐则超众。衣服单素才得充躯。肩肘绝绵动逾累纪。尝有遗者返而还之。而心用柔软慈悲为怀。童稚之与耆艾敬齐如一。屡经轻恼而情忘瑕不顾。曾有同友。闻人私憾加谤融身。詈以非类。乃就山说之。融曰。向之所传总是风气。出口即灭不可追寻。何为负此虚谈远传山薮。无住为本愿不干心。故其安忍刀剑情灵若此。或登座骂辱对众诽毁。事等风行无思缘顾。而颜貌熙怡倍增悦怿。是知斥者故来呈拙。光饰融德者乎。传者抑又闻之。昔如来说化。加谤沸腾。或杀身以来诮。或系杅以生诽。灭迹内以死虫。反说面欺大圣。斯徒众矣。而佛府而隐之任其讪诽。及后过咎还露。或生投地穴。或死入泥犁。天人之所共轻。幽显为之悲恸而如来光明益显金德弥昌。垂范以示将来。布教陈于陆海。融尝二十许载。备览群经。仰习正觉之威容。俯眄喋喋之声。说陀那之风。审七触之安。有刹那之想。达四选之无停。固得体解时机。信五滓之交贸。览其指要。聊一观之都融。融实斯融。斯言得矣

释惠方。姓赵。冀州信都来强人。七八岁便思出俗。年九岁投苏门淋落泉寺。居然静志。众侣怪其特高。遂授以九次十想。随闻敛念。仍受此法亟涉炎凉。隋文后崩。西京立寺。远征入住。厚礼供焉。而雅志不渝山林缀想。虽遇匠石无缘运斤。旧所禅徒虚怀鹤望。大业六年。辞还本寺。门侣云结请道如山。隋季不静。岩穴丘陵移居汲郡之隆善寺。及皇运大昌天下无事。又与门人修缉旧所。遂使松门石栋岩室风窗并得经纶更新云构。曾于廊下言及幽微。沙弥伏阶密听。空中声曰。何忽沙弥在此伏听。惧惊起。又被打击。经宿乃苏。其感灵祥如此例也。以贞观二十一年冬初。终于所止。春秋九十有三。初未终前忽有异香。萦于岩室氛氲三日。众不测。恰终香歇。以其月十七日。葬州北十里圆冈之阳

释法向。姓李。扬州海陵葛冈人。形长八尺。仪貌魁杰眉目秀异。立性威严言不妄发。足下有黑子圆净分明。相者曰。长为军将。仍有重名于天下也。年十六辞亲出家。即事精苦与人卓异。尼妪参礼未尝与言。戒行清净诵法华通。摄山栖霞寺恭禅师。住法后贤众所归仰。承名延致于寺侧立法华堂。行智者法华忏。向依法行。三七专注大获瑞应。知而不言。恭既入京向还江北。海陵宁海二县。各延供养。隋末海陵大宁寺僧智喜。开房延入。于中静坐。昼卧惊起曰。火发。喜四出顾视了无。向曰。吾患耳妄闻耶。明日昼惊。如此三度遂东还宁海。去后李子通贼破县烧寺。如所告焉。大虫伤害日数十人。乃设禳灾大斋。忽有一虎入堂。搏一人将去。向逐后唤住何造次。今为檀越设斋。可放此人。依言即放。诸虎大集。以杖扣头为说法。于是相随远去。又欲往天台寻智者古迹。谓弟子曰。吾虽欲至天台而不达在江南一山中。西北望见一城。及过江至江阴县。道俗留连于县东南山起寺。号曰定山。便经年稔。后天下渐安。又还海陵盐亭。百姓留之。有小孤山出地百仞。四面无草木。于前立寺名为正见。处之。贞观四年冬初。谓门人曰。吾与汝别。近梦恶将不起矣。遂卧二十日。忽起索汤。盥浴剃发自辰至酉。面西而终。年七十八。将终谓弟子曰。吾愿以身施诸鸟兽。此无林木。食若不尽秽人眼目。可埋山西南。及依往埋。掘便值石。盘薄无由。又更试掘遂得一处。凹陷石上恰得容身。因厝中置塔其上。向生常日投陀林野驯伏猛兽。观想西方口唱南无佛。不多说法。随缘一两句。有灾祥者令避。托以梦想所见。贞观二年。有常洲人。往幽洲见一女人。问海陵向禅师健不。又问识耶。答不识。女人以乌丝布头巾用寄向师。此人遇患经年不至。向预知之。每叹息那不至耶。人至江阴附头巾。与海陵人将至其处。乃令弟子逆之。恰至门首。相值以巾付还。向得巾执玩。咨嗟裂破付弟子。人得一片。有不得者。贞观三年。天下大括义宁私度。不出者斩。闻此咸畏。得头巾者并依还俗。其不得者现今出家。其年大雪深数尺。告弟子曰。吾须新菜。弟子曰。雪深叵得。曰上山求之可有。如言上山数里至一树下皆是青菜。取之而返。预知皆如此也

释道信。姓司马。未详何人。初七岁时经事一师。戒行不纯。信每陈谏。以不见从密怀斋检。经于五载而师不知。又有二僧莫知何来。入舒州[山*完]公山静修禅业。闻而往赴便蒙授法。随逐依学遂经十年。师往罗浮不许相逐。但于后住必大弘益。国访贤良许度出家。因此附名住吉州寺。被贼围城七十余日。城中乏水人皆困弊。信从外入井水还复。刺史叩头。贼何时散。信曰。但念般若。乃令合城同时合声。须臾外贼见城四角。大人力士威猛绝伦。思欲得见刺史。告曰。欲见大人可自入城。群贼即散。既见平定欲往衡岳。路次江洲。道俗留止庐山大林寺。虽经贼盗又经十年。蕲州道俗请度江北黄梅县众造寺。依然山行。遂见双峰有好泉石。即住终志。当夜大有猛兽来绕。并为授归戒。授已令去。自入山来三十余载。诸州学道无远不至。刺史崔义玄。闻而就礼。临终语弟子弘忍。可为吾造塔。命将不久。又催急成。又问中未。答欲至中。众人曰。和尚可不付嘱耶。曰生来付嘱不少。此语才了奄尔便绝。于时山中五百余人。并诸州道俗。忽见天地闇冥。绕住三里树木叶白。房侧梧桐树曲枝向房。至今曲处皆枯。即永徽二年闰九月四日也。春秋七十有二。至三年弟子弘忍等。至塔开看端坐如旧。即移往本处。于今若存

释惠明。姓王。杭州人。少出家。游道无定所。时越州敏法师。聚徒扬化远近奔随。明于法席二十五年。众侣千僧解玄第一。持衣大布二十余载。时共目之青布明也。翘勇果敢策勤无偶。后至蒋州岩禅师所。一经十年咨请禅法在山禅念。经雪路塞七日不食。念言。我闻不食七日便死。今明知业也。若业自在可试知之。以绳自悬于高崖。恍恍如人割断。因落崖底。如人擎置一无所损。复至荆州四望山头陀。二虎交斗自往分解。冬夏一服行止形俱。所去无恋。即经所谓如鸟凌空。喻斯人矣。诵思益经依经作业。近龙朔年。从南山出至京游观。与其言论无得为先。不久旋返云往江曲。依闲修道莫知定所续高僧传卷第二十一

        大唐西明寺沙门释道宣撰

    明律上　正传十五　附见十二

梁杨都天竺寺释法超传一

梁钟山云居寺释道禅传二

齐邺下大觉寺释慧光传三(道云　道晖　冯居士)

齐邺东大衍寺释昙隐传四(洪理　道乐)

陈杨都光宅寺释昙瑗传五

陈杨都奉诚寺大律都释智文传六

隋大兴国寺释法愿传七(道龛　道行)

隋京师大兴善寺释灵藏传八

隋西京延兴寺释通幽传九

隋蒋州奉诚寺释道成传十

隋西京大兴善寺释洪遵传十一(道洪　法胜　洪渊)

隋西京大禅定道场释觉朗传十二(海藏　法锵)

唐始州香林寺释慧主传十三

唐京师胜光寺释智保传十四

唐益州龙居寺释慧诜传十五

释法超。姓孟氏。晋陵无锡人也。十一出家住灵根寺。幼而聪颖笃学无倦。从同寺僧护修习经论。而雅有深思。幽求讨击学论归仰。贫无衣食乞丐自资。心性柔软劳苦非虑。晚从安乐寺智称专攻十诵。致名命家语其折衷者。数过二百。自称公殁后独步京邑。中岁废业颇失鸿绪。后复缀讲众重殷矣。帝谓律教乃是象运攸凭。觉慧阶渐。治身灭罪之要。三圣由之而归。必不得门如闭目夜行。常惧蹈诸坑堑。欲使僧尼于五篇七聚导意奖心。以超律学之秀。敕为都邑僧正。庶其弘扇有徒。仪表斯立。武帝又以律部繁广临事难究。听览余隙遍寻戒检。附世结文。撰为一十四卷。号曰出要律仪。以少许之词网罗众部。通下梁境并依详用。普通六年。遍集知事及于名解。于平等殿敕超讲律。帝亲临座听受成规。以众通道俗。恐陷于愆目。但略举刚要宣示宏旨。三旬将满文言便竟。所以导扬秘部弘悟当机。遂得四众移心朝宰胥悦。至七年冬。卒于天竺住寺。春秋七十有一。天子下敕流慰。并令有司葬钟山开善寺墓

释道禅。交阯人。早出世网。立性方严。修身守戒。冰霜例德。乡族道俗咸贵其克己。而重其笃行。仙洲。山寺旧多虎害。禅往居之此灾遂远。闻齐竟陵王大开禅律盛张讲肆。千里引驾同造金陵。皆是四海标领。人雄道杰。禅传芳借甚通夜不寐。思参胜集簉奉真诠。乃以永明之初。游历京室。住钟山云居下寺。听掇众部。偏以十诵知名。经略道化僧尼信奉。故有棱威振发以见声名恬愉诱悟议于风采。都邑受其戒范者数越千人。常听之徒众不盈百。兼乐灭觉观。亟留幽谷。动踰宵景方寻顾步。加复蔬食弊衣华无布口。有济芳美者。便随给贫病。知足之富岂得过焉。末居于寺舍。屏迹山林。不交荣世。安苦立行。人以为忧。而禅不改其乐也。以大通元年卒于山寺。春秋七十矣

释慧光。姓杨氏。定州卢人也。年十三随父入洛。四月八日往佛陀禅师所从受三归。陀异其眼光外射如焰。深惟必有奇操也。苦邀留之且令诵经。光执卷览文曾若昔习。旁通博义穷诸幽理。兼以剧谈谲诡态新奇。变动物情时谈逸口。至夏末度而出家。所习经诰便为人说。辞既清靡理亦高华。时人号之圣沙弥也。因获利养受而还施。师为掌之寻用复尽。佛陀曰。此诚大士之行也。便纵而不禁。咨请教诫敬而异之。然其雅量弘方不拘小节。赞毁得失声色不渝。众益器之。而美其远度。陀曰。此沙弥非常人也。若受大戒宜先听律。律是慧基。非智不奉。若初依经论必轻戒网。邪见灭法障道之元。由是因循多授律检。先是四分未广宣通。有道覆律师。创开此部。制疏六卷。但是科文。至于提举宏宗。无闻于世。故光之所学惟据口传。及年登冠肇。学行略周。尝闻言不通华发戒便阻。乃往本乡进受具足。博听律部随文奉行。四夏将登讲僧祇律。初以唱高和寡。词理精玄渐染津流。未遂听徒云合。光知学功之所致也。义须广周群部。乃从辩公参学经论。听说之美声扬赵都。后入洛京搜扬新异。南北音字通贯幽微。悉为心计之劳。事须文记。乃方事纸笔缀述所闻。兼以意量。参互销释。陀以他日密睹文言。乃呼而告曰。吾之度子。望传果向于心耳。何乃区区方事世语乎。今观神器已成。可为高明法师矣。道务非子分也。如何自累。因而流涕。会佛陀任少林寺主。勒那初译十地。至后合翻。事在别传。光时预沾其席。以素习方言通其两诤。取舍由悟纲领存焉。自此地论流传命章开释。四分一部草创基兹。其华严涅槃维摩十地地持等。并疏其奥旨而弘演导。然文存风骨颇略章句故千载仰其清规。众师奉为宗辖矣。司徒高傲曹仆射高隆之。及朝臣司马令狐子儒等。齐代名贤重之如圣。尝遇亢旱。众以闻光。乃就嵩岳池边烧香请雨。寻即流霔原隰。民皆利之。又尔朱氏举兵北伐。征税僧尼用充军实。先立严刑。敢谏者斩。时光任僧官。顾五众屯塞。以命直往语世隆曰。若当行此税。国事不存。言既克明事亦遂免。其感致幽显为若此也。初在京洛任国僧都。后召入邺绥缉有功。转为国统。将终前日。乘车向曹。行出寺门。屋脊自裂即坐判事。块落笔前寻视无从。知及终相。因斯乖悆。四旬有余。奄化于邺城大觉寺。春秋七十矣。光常愿生佛境。而不定方隅。及气将欲绝。大见天宫来下。遂乃投诚安养。溘从斯卒。自光立志贞静坚存戒业。动止安详衣裳附帖。昼夜存道。财无盈尺之贮。涤除便秽。誓以报尽为期。偏重行宗四仪无妄。其法洁己独立。七众深崇其操。自正道东指。弘匠于世。则以道安为言初。缁素革风广位声教。则慧光抑其次矣。凡所撰胜鬘遗教温室仁王般若等。皆有注释。又再造四分律疏百二十纸。后代引之为义节。并羯磨戒本咸加删定。被于法侣今咸诵之。又着玄宗论大乘义律义章仁王七诫及僧制十八条。并文旨清肃见重时世。学士道云。早依师禀。奉光遗令专弘律部。造疏九卷为众所先。成匠极多流衍弥远。加以威容严肃动止有仪。谈吐慈和言行相检。又光门人道晖者。连衡云席。情智傲岸不守方隅。略云所制以为七卷。间以意会。揵度推焉。故谚云。云公头。晖公尾。洪理中间着。所以是也。并存亡有绪嘉绩莫寻。可为悲哉。时光诸学士翘颖如林。众所推仰者十人。拣选行解入室惟九。有儒生凭衮。光乃将入数中。衮本冀人。通解经史。被贡入台用拟观国。私自惟曰。玄素两教颇曾怀抱。至于释宗生未信重。试往候光欲论名理。正值上讲因而就听。瞩其威容聆其清辩。文句所指遣滞为先。即坐尽虔伤闻其晚。顿足稽颡毕命归依。然攻击病源。深明要害。我为有本。偏所长驱。每有名胜道俗。来资法药。衮随病立治。信者衔泣。故其言曰。诸行者不得信此。无明昏心觅长觅短。听经学问严饰我心。须识诈贼觅他道恶。不求其长则吾我渐歇。特须分疏勿迷自他。我过常起炽然法界。他道少过便即嗔也。常须看心自臣多过。若思量者虽在世间。无有滋味终无欢心。以未丧我何由有乐。此心将我上至非想。还下地狱。常诱诳我。如怨家。如爱奴。岂可学问长养贼心。巧作细作。使觅名利造疽妒也。故经云。当为心师不师于心。八岁能诵百岁不行。不救急也。时有私写其言者。世号捧心论焉。亦有怀本于胸逢境终忘者。无勤励故耳。衮在光门低头敛气。常供厨隶日营饭粥。奉僧既了。荡涤凝淀温煮自资。微有香美便留后供。夜宿窖前取蒿一束。半以藉背半以坐之。明相才动粥便以熟。无问阴晴此事常尔。午后担食送彼狱囚。往还所经识者开路。或至绸人广众。率先供给。若水若火若扫若帚。随其要务莫不预焉。口随说法初不告倦。遂卒光门

释昙隐。姓史。河内人。少厌尘俗早游佛寺。崇奉戒约诵习群经。凡三十万言。日夜通准以为常业。及年满受具。归宗道覆而听律部。精励弥久穿凿逾深。后从光公更采精要。陶染变通。遂为光部之大弟子也。乃超步京邺北悟燕赵。定州刺史侯景。敬若神仙。为之造寺延住供给。末还漳滨阐扬斯教。仆射高隆之。加礼荣异行台。侯景又于邺东为造大衍寺。重引处之。弘播戒宗五众师仰。随问判决文义雅正。时有持律沙门道乐者。行解相兼物望同美。气调宏逸或拟连衡。故邺中语曰。律宗明略唯有隐乐。其为世重如此。而隐性乐独游不畜弟子。财无尺贮袒背终身。衣钵恒随诚均鸟翼。顾旋身转取譬象回。通律持律。时惟一人而已。年六十有三。终于邺城大觉寺。着钞四卷。门人成器者十余。皆宗其轨辙。时有律师洪理者。精气独架词采严正。预在论击罕不丧轮。着钞两卷时共同秘。后为沙门智首开散词义。更张纲目合成四卷。所在咸诵云

释昙瑗。未详氏族。金陵人也。才术纵横子史周综。自幼及长以听涉驰名。数论时宗普经陶述。而威严群小不妄登临。矜持有功颇以文华自处。时或规谏之者。瑗因摆拨前习。专征鄙倍。弦韦所诰验于耳目。由是名重京邑。同例钦焉。以戒律处世。住持为要。乃从诸讲席专师十诵。功绩既着学观斯张。自尔恒当元宰。镇讲相续。有陈之世无与为邻。使夫五众揖其风猷七贵从其津济。瑗其有之矣。常徒讲众二百余人。宣帝下诏国内。初受戒者夏未满五皆参律肆。可于都邑大寺广置德场。仍敕瑗总知监检明示科举。有司准给衣食。勿使经营形累致亏功绩。瑗既蒙恩诏通诲国僧。四远被征万里相属。时即搜擢明解词义者二十余人。一时敷训。众齐三百于斯时也京邑屯闹行诵相諠。国供丰华学人无弊。不踰数载道器大增。其有学成将还本邑。瑗皆聚徒对问理事。无疑者方乃遣之。由是律学更新上闻天听。帝又下敕荣慰。以瑗为国之僧正。令住光宅。苦辞以任。敕特许之。而栖托不竞。闭门自捡。非夫众集不妄经行。庆吊斋会了无通预。山泉林竹见便忘反。每上钟阜诸寺偱造道贤。触兴赋诗览物怀古。洪偃法师傲岸泉石偏见朋从。把臂郊垌同游故苑。瑗题树为诗曰。丹陵粉叶少。白水黍苗多。浸淫下客泪。哀怨动人歌。春蹊度旅葛。秋浦没长莎。麋鹿自腾倚。车骑绝经过。萧条肆野望。惆怅将如何。偃续题曰。龙田留故苑。汾水结余波。怅望伤游目。辛酸思绪多。凉烟惨高树。浓露变轻萝。泽葵犹带井。池竹下侵荷。秋风徒自急。无复白云歌。瑗以太建年中卒于住寺。春秋八十有二。初微疾将现。便告众曰。生死对法凡圣俱缠。自非极位有心谁免。今将就后世力不相由。愿生来讲诲分有冥功。彼我齐修用为来习。不尔与世沉浮未成通济。幸诸梵行同思此言。终事任量可依成教。言讫端坐如定欻然已逝。道俗悲泣。叹其神志明正不偶缘业。有敕依法焚之。为立白塔。建碑于寺。着十诵疏十卷戒本羯磨疏各两卷僧家书仪四卷别集八卷。见行于世

释智文。姓陶。丹阳人。母齐中书完韬女也。怀文之始梦睹梵僧。把松枝而授曰。尔后诞男与为尘尾。及文生也卓异恒伦。志学之年依宝田智成。以为师傅。既受具后专讲玄津。以戒足分为五乘。律检开成七众。岂止通衢生死。亦乃组辔道场。义须先精方符佛意。值奉诚僧辩。威德冠众解行高物。传业之盛独步江表。推其领袖则大明彖公。文初依辩学。后归彖下。十诵诸部罔弗通练。以梁大同七年。灵味凡官诸寺启敕。请文于光业寺。首开律藏。陈郡殷均为之檀越。故使相趋常听二百许人。属梁末祸难。乃避地于闽下。复光岭表。时僧宗法准。知名后进。皆执卷请益。又与真谛同止晋安。故得讲译都会交映法门。边俗信心于斯风革。酒家毁其柞器。渔者焚其罟网。僧尼什物于是备焉。有陈驭宇江海廓清。讲授门徒弥繁梁季。宣帝命旅克有准淝。一战不功千金日丧。转输运力遂倩众僧。文深护正法不惧严诛。乃格词曰。圣上诚异宇文废灭三宝。君子为国必在礼义。岂宜以胜福田为胥下之役。非止延敌轻汉。亦恐致罪尤深。有敕许焉。事即停寝。尔后凡所详奏莫非允惬。理众摈罚咸符时要。尚书令济阳江总。[山*重]道造房无爽旬月。是知学而有禄德必有邻。法位宜升众望悦矣。大隋革运别降纶言。既屏僧司宪章律府。大军之后荆棘攸生。十滥六群滋彰江表。文又案法澄剪。寻得无声深。可谓少壮免白发之妖。稊莠绝青田之薉矣。前后州将。甫及下车。皆尊仰年德罕不修敬。柱国武山公郭衍。只敬倍常。躬携妻子到寺檀舍。盛设法斋请敷律题。抑扬剖析有克壮之姿。听侣千余罔不嗟服。以开皇十九年二月二十日。迁于住寺。春秋九十有一。即窆寺之南山东垄。与辩律师墓相望。自文之据道也器宇刚物风范肃人。戒品圆净处断明白。然剖折章句词省义富。众家修撰罕有能出其右者。又金陵军火遗烬莫留。乃誓志葺治惟新旧趾。讲十诵八十五遍。大小乘戒心羯磨等二十余遍。金光遗教等各有差焉。着律义疏十二卷。羯磨疏四卷。菩萨戒疏两卷。学门传贵以为口实。僧尼从受戒者三千余人。学士分讲者。则宝定慧峙慧巘智升慧觉等。惟道志法成。双美竹箭拥徒建业。文昔梦泛舟海钓获二大鱼。心甚异之。及于东安寺讲。麈尾才振两峰俱落。深怪其事。以询建初琼上。乃曰。斯告之先见。必有二龙传公讲者。其言果矣。志名解最优。大尉晋王。家僧礼待。以仁寿之岁。志为树碑内。慧日道场释法论为文

释法愿。姓任。西河人也。性警达颇自高上。而拔致穷玄不偶侪侣。东观道化遂达邺都。形厕白衣言扬缁服。齐昭玄大统法上。嘉其神慧与语终朝。深通志梗。因摄而剃落。日赐幽奥。横励时伦。乃恣其游博。愿勇思风驰周行讲席。求法无怠问道新奇。后乃仰踪波离专经律部网罗佛治舟迳僧猷。自东夏所传四部律本。并制义疏。妙会异同。当有齐之盛。律徒飙举。法正一部各竞前驱。云公创叙纲模。晖上删其纤芥。法愿霜情启旦孤映群篇。挫拉言初流威灭后。所以履历谈对众皆杜词。故得立破众家。百有余计。并莫敢当其锋锐也。时以其彭亨罕敌。号之为律虎焉。至于断处事途。多从文相商度结正。佥义攸归乃下敕召为大庄严石窟二寺上座。皇隋受命。又敕任并州大兴国寺主。频登纲管善御大众。化移前政实济济焉。以开皇七年六月二十二日。终于所住。春秋六十有四。葬于并城之西。建塔崇范。所制律疏。惟四分一本十卷是非钞两卷见存。余并零失。有弟子道行者。器局淹和亲传师授。善机悟明控引。谈述疏旨不坠厥宗。每至讲散身导学徒。绕于愿塔致敬而返。及春秋至节此例恒修。今年八十有余。犹铺疏旨摘示诸测隐。时又有沙门道龛。资学于愿。执教赴行学望最优。成进初心弘持独秀。为时叹美。而素尚竞肃遵若文宗。才有违忤即不参隶。故说戒序引有言。唱白之者既无正制号为非法。虽初从众侣。后必重张。乃出郭结界。更说新本。斯亦贞梗之严令也。太为克峭未是伦通。至今此部犹多滞结云

释灵藏。俗姓王氏。雍州新丰人也。年未登学志慕情远。依随和上颍律师而出家焉。藏承遵出要善达持犯。僧祇一部世称冠冕。于智度论讲解无遗。妙尚冲虚兼崇纲务。时属周初佛法全盛。国家年别大度僧尼。以藏识解淹明铨品行业。若讲若诵卷部众多。随有文义莫不周镜。时共测量。通经了意最为第一。藏之本师素钟华望。为太祖隋公所重。道义斯洽得丧相符。藏与高祖。布衣知友情款绸狎。及龙飞兹始弥结深衷。礼让崇敦光价朝宰。移都南阜。任选形胜而置国寺。藏以朝宰惟重佛法攸凭。乃择京都中会路均近远。于遵善坊天衢之左而置寺焉。今之大兴善是也。自斯已后。中使重沓礼遇转隆。厚味嘉肴密舆封送。王人继至接轸相趋。又敕左右仆射两日一参。坐以镇之与语而退。时教网初张名德云构。皆陈声望莫与争雄。宫闱严卫来往难阻。帝卒须见频阙朝谒。乃敕诸门不须安籍。任藏往返。及处内禁与帝等伦。坐必同榻行必同舆。经纶国务雅会天鉴。有时住宿即迩寝殿。嚫锡之费盖无竞矣。开皇四年。关辅亢旱。帝引民众就给洛州。敕藏同行共通圣化。既达所在归投极多。帝闻之告曰。弟子是俗人天子。律师为道人天子。有乐离俗者。任师度之。遂依而度。前后数万。晚以事闻。帝大悦曰。律师度人为善。弟子禁人为恶。言虽有异意则不殊。至于隋运译经胜缘贵集。身先众范言会时望。未知寺任纲正有声。开皇六年卒于所住。春秋六十有八葬于南郊

释通幽。姓赵氏。河东蒲阪人。幼龄遗世早慕玄风。弱冠加年遂沾僧仵。而贞心苦节寒暑不[圬-土+虛]。寻师访道夷崄无变。遇周齐淩乱远涉江皋。业架金陵素气攸远。及大隋开运。还归渭阴。味法泰其生平。操行分其容止。至于弘宣示教。则以毗尼唱首。调御心神仍用三昧游适。故戒定两藏总萃胸襟。学门再敞远近斯赴。晚贯籍延兴。时当草创。土木瓦石工匠同举。而事归天造形命未沦。随所运为无非损丧。幽戒约内结。仁洽外弘。立四大井各施漉具。凡有施用躬自详观。驰赴百工晓夜无厌。皆将送虫豸得存性命。故延兴一寺独免刑残。自余缔构焉难复叙。而洁己自励罕附斯伦。每欲开经必盥手及腕齐肘已后犹从常净。举经对目臂不下垂。房宇覆处未尝澡漱。涕唾反咽不弃寺中。便利洗净乃终其报。又自生常不用巾襆。手湿则任其自干。三衣则重被其体。自外道具仅支时要。每自嗟曰。生不功一片之善。死不酬一毫之累。虚负灵神。何期误也。遂诫弟子曰。吾变常之后。幸以残身遗诸禽兽。傥蒙少福冀灭余殃。忽以大业元年正月十五日。端坐卒于延兴寺房。春秋五十有七。弟子等从其先志。林葬于终南之山至相前峰。火燎余骸立塔存矣

释道成。字明范。俗姓陶氏。丹阳人也。祖诞齐招远将军永嘉大守。文佥梁贞威将军上虞令。成少而入道。住永嘉崇玄寺。事式法师为弟子。仪貌瑰美奇姿拔众。群伍目曰神童。具戒之后学超侪辈。大同之初栖游京辇受业奉诚寺大律都沙门智文。十诵才经两遍。年逾未立别肆开筵。数论毗昙染神便悟。无繁工倍闻一知十。是以京邑耆老咸称后生可畏。讲十诵律菩萨戒大品法华诸经律等一百四十遍。又讲观音一日三遍。着律大本羯磨诸经疏三十六卷。至于意树心花增晖旦曜。析理质疑听者忘倦。学士慧藏法祥等。并游方讲说法轮常转。传兹后焰利益弘多。咸蔬素洁己珠戒居心。神解严明深禅在念。兼六时虔忏。三余暇日[敲-高+(虎-儿+魚)]猎文史。欲令知无不为也。然其性用安庠威仪合度。天人揩揩罕有其俦。软语爱言。不常忤物。后现疾旬余。犹牵讲演。以开皇十九年五月五日。迁神于兴严寺。春秋六十有八。大渐之际惟称念佛。肢节软暖合掌分明。即以其月八日。窆于奉诚寺之南山。墓志高坐寺僧慧嵷所作

释洪遵。姓时氏。相州人也。八岁出家。从师请业屡高声驾。及受具后专学律部。心生重敬。内自惟曰。出家基趾其存戒乎。住持万载。被于遗教。谅非虚矣。更辞师友游方听习。履涉相京咨访深义。有所未喻决问罕通。三夏将满遂知大旨。初住嵩高少林寺。依资云公开胸律要。并及华严大论前后参听并扣其关户涣然大明。承邺下晖公盛弘四分。因往从焉。听徒五百。多以巧媚自通。覆讲坚论了无命及。晖寔律学名匠。而智或先图。遵固解冠时伦。全不以曲私在虑。后因盛集异学充堂。遵乃束晖制疏。捧入堂中曰。伏膺有日都未见知。是则师资两亡。敢以文疏仰及。便置之坐上往覆。云所既属舍见来降。即命登座覆述。吐纳纤隐众仰如山。自后专预正时结徒毕业。以戒律旁义有会他部者。乃重听大论毗昙。开沃津奥。又以心使未静。就诸禅林学调顺法。年踰十腊方归律宗。四远望风堂盈千计。时为荣大也。齐主既敞教门。言承付嘱。五众有坠宪网者。皆据内律治之。以遵学声早举。策授为断事沙门。时青齐诸众。连诤经久。乃彻天听。无由息讼。下敕令往。遵以法和喻。以律科惩曲感物情。繁诤自弭。由是更增时美。法侣欣之。及齐历将季擅名逾远。而非类不交惟道同辙。名儒大德见辄慕从。常与慧远等名僧通宵造尽。周平齐日隐于白鹿岩中。及宣政搜扬。被举住于嵩岳。德不孤峙众复屯归。大隋廓定招贤四海。开皇七年。下敕追诣京阙。与五大德同时奉见。特蒙劳引令住兴善。并十弟子四事供养。十一年中。又敕与天竺僧共译梵文。至十六年。复敕请为讲律众主。于崇敬寺聚徒成业。先是关内素奉僧祇。习俗生常恶闻异学。乍讲四分人听全稀。还是东川赞击成务。遵欲广流法味。理任权机。乃旦剖法华晚扬法正。来为开经说为通律。屡停炎澳渐致附宗。开导四分一人而已。迄至于今僧祇绝唱。遵为人形仪儒雅。动据现猷。而神辩如泉。声相钟鼓。预升法位罕有昏漠。开悟之绩寔难嗣焉。仁寿二年。敕送舍利于卫州之福聚寺。将出示众。乃放红赤二光。晃发远近照灼人目。道俗同睹大生庆悦。仁寿四年。下诏曰。朕只受肇命抚育生民。遵奉圣教重兴象法。而如来大慈覆护群品。感见舍利开导含生。朕已分布远近皆起灵塔。其间诸州犹有未遍。今更请大德奉送舍利。各往诸州依前造塔。所请之僧必须德行可尊善解法相。使能宣扬佛教。感窹愚迷。宜集诸寺三纲详共推择录以奏闻。当与一切苍生同斯福业。遵乃搜举名解者用承上命。登又下敕。三十余州一时同送。遵又蒙使。于博州起塔。初至州西。有白鹄数十头。当于舆上旋绕数匝。久之而逝。及至城东隆圣寺置塔之所。夜有白光数十道。道如车轴住于基上。边有鸟巢树上。及光之洞明众鸟惊散。又雨银花委地光耀如雪。掘基五尺获粟半升。夜降神仙八十四人。持华绕塔久乃方隐。又妇人李氏患目二十余年。及来礼拜两目齐见。后行道之夕。又放赤光照寺东房。见卧佛及坐佛说法之像。复见梵僧对架读经。有一十四字。皆是梵书。时人不识。及四月八日当下塔时。感黑蜂无数衔香绕塔。气蔚且熏不同人世。又见白莲花在塔四角高数百丈。花叶分布下垂于空。时间五彩莲花厕填其内。又见天人烧香而左转者。于是总集而观叹未曾有。属目不见者非无一二。及下覆讫诸相皆止。遵于京邑盛开律仪名骇昔人。而传叙玄宗其后盖阙。又着大纯钞五卷。用通律典。寻又下敕令知寺任。弼谐僧众亟光徽绩。以大业四年五月十九日。卒于兴善。春秋七十有九。隋初又有道洪法胜洪渊等。并以律学著名。洪据相州绍通云胤。容止沈正宣解有仪。学门七百亟程弘量。故诸经论之士将欲导世者。皆停洪讲席。观其风略采为轨躅。胜博涉有功。而言行无副。神志高卓时共潜推。但身令未广。故听徒简略。渊学承遵统化被中山。纲维正象有声幽冀。年代非远。并不测其终

释觉朗。俗姓未详。河东人。住大兴善寺。明四分律及大涅槃而气骨陵人形声动物。游诸街巷罕不顾之。仁寿四年。下敕令送舍利于绛州觉成寺。初达治所出示道俗。涌出金瓶分为七分。光照彻外。穿基二丈得粟半升。又感黄雀一头。飞迫于人全无怖惧。驯扰佛堂久便自失。又石函盖上。见二菩萨踞坐宝座前有一尼敛手曲敬。或见飞仙及三黄雀并及双树驎凤等象。将下三日常放光明。乃迷昼夜朗过灯耀。有掩堂灭炬者。而光色逾盛溢于幽障。玄素通感荣庆相諠。朗具表闻。广如别传。大业之末。有敕令知大禅定道场主。镇压豪横怗然向风。渐润道化。颇怀钦重。不久卒于所住。时又有沙门海藏。识信坚正宗仰律司。屡讲四分少有传嗣。唐运置十大德。藏其一焉。又有法锵律师。本住静法。末厌烦梗南栖太和。幽居养志不尘僧众。孤行岩岫偃息松林。服饵守中赏心唯识。亦搔索之开士也。及终没后露骸山侧。至夜有灯照之。道俗往观。失灯所在。远望还见动经两月光照逾明

释慧主。俗姓贾氏。始州永归县人。六岁出家。为斌法师弟子。后令诵遗教一夕便度。以经验师多有乖越。便舍之而往姜律师所。诵法华经。寺东房中讲于俗律。试听一遍性若曾闻。乃问十关无能解者。刺史以下合州白黑。皆往咨问莫不归伏。始州一部祖宗道众。即为州内律主受菩萨戒。既尔约束以佛为师。尚不敬天况礼神道。于是佛法方得开弘。于黄安县造寺七所。梓潼县造十寺。武连县造三寺。从彼至今方将盛矣。初主登冠。欲受具足。当境无人。乃入京选德于甘露寺受戒。惟听四分余义旁通。梦见三日三夜天地闇冥众生无眼。过此忽明眼还明净。觉已汗流。一百日后周毁经道。方知征应。即返故乡。南山藏伏惟食松叶。异类禽兽同集无声。或有山神送茯苓甘松香来。获此供养六时行道。禽兽随行。礼佛诵经似如听者。仍为幽显受菩萨戒。后有猕猴群共治道。主曰。汝性躁扰作此何为。曰时君异也。佛日通也。深怪此言。寻尔更有异祥。龙飞兽集香气充山。其类众矣。后有八人采弓材者。甚大惊骇。便慰主曰。圣君出世。时号开皇矣。即将出山。以事奏闻。蒙预出家。大业中。敕还本州香林寺。常弘四分为业。武德之始。陵阳公。临益州。素少信心。将百余驮物行至始州。令于寺内讲堂佛殿僧房安置。无敢违者。主从庄还见斯秽杂。即入房中取锡杖三衣出叹曰。死活今日矣。举杖向诸驴骡。一时倒仆如死。两手各擎一驮掷弃坑中。州县官人惊怖执主。状申陵阳。大笑一无所怪。书曰。弟子数病不逢害鬼。蒙得律师破悭贪袋。深为大利。今附沉香十斤紬绫十段仰赠。后还京日从受菩萨戒焉。贞观三年。寺有明禅师者。清卓不群。白日独坐见无半身。向众述曰。吾与律师建立此寺。两人同心忽失半身。将不律师先去。不者明其死矣。明日食时俗人惊云。寺家设会耶。见有四路客僧数千人入寺。今何所在。寻尔午时主便无疾而逝。春秋八十九矣

释智保。河东人。弱龄入道。清慎居心。而在性刚謇不轨流俗。进受具后正业禁司。拥节专制挺超群侣。博听异解贯练心神。废立文旨大观掌内。所以律部遐被寔赖斯人。故能维摄自他言行相守。至于流略坟素颇获其宗。谈对玄儒不后其术。笔记之工时扬大义。缘情流采嗣接英华。初住胜光末居禅定。国供丰积受用多亏。所以名僧大德日陈形器。凭准神解。可以言传。至于衣食资求。未能清涤。僧众四百同食一堂。新菜果瓜多选香美。保低目仰手依法受之。任得甘苦。随便进啖。皆留子实恐伤种相。由知法者少疑未详检。其知量敬护皆若此也。后返胜光厉业弥峻。园蔬溉灌水杂细虫。直岁高视但论事办。保念此无辜交被刑害。躬执漉具达送方还。寺有草物堪为僧用者。必拾掇鸠聚身送厨帐。其杂行纷纶诚难备举。以武德末年遘疾将渐。而正气明爽。告友人慧满曰。余其死矣。而精神不得超胜如何。有问意故。答云。观其来荫。似作守寺之神耳。而止于西院佛殿。余频以法遣之。卒不能离。言讫便绝。自尔所陈殿宇人罕独登。时须开入无不啬然毛动。及后百日尝有老姥。内怀酒食将遗诸僧。行至寺门忽被神害。身死委地器物流离。斯亦严厉之所致也。故僧侣摄其风威。有涉鄙吝者。皆懅而悛正矣。自保之据道。卓秀出群一食充躯。虽经病重不变前节。不宿俗舍常止僧坊。虽曾远涉必栖林野。三衣常被瓶钵自随。不执俗器不观音乐。五兵六法誓不身经。理会高僧闻便赴仰。故每日再讲必瓶钵自随。肃然成风无累于教。处众而食曾无盈长。残水余腻并以饼拭而啖之。一滴无遗。恐损施福故也。尝遇重病。每食有余一两匕者。停贮多日可得升许。亲看温煮命净人食之。有问其故。答曰。僧食难弃。不可妄轻业耳。传者目验生常景行。故直笔书其弘护之相焉。又尝患疟。寒则水淋。热则火炙。渴则急盐塞其口。痢则绝食取差。斯徒众矣

释智诜。字慧成。姓徐。本徐州人。炫法师之弟也。少聪敏有志节。在蜀游学务勤律肆。会周陵法。因事入关不果所期。遂隐南岭。终南太白形影相吊。有隋革命光启正法。招贲硕德率先僧首。即于长安敷扬律藏。益州总管蜀王秀。奏请还蜀。王自出迎住法聚寺。道俗归崇。寺设大斋无不来赴。将食捉筋问炫法师曰。此处护净不。答曰。初还未得捡挍。承道不护净乃掷筋而起曰。宁啖屠儿食。此净铜何得啖也。诸僧数千一时都散。其严忌若此。故其在众屏气寂然。性不受施不妄干物。有僧道恢。为人凶险。遥见走避。人曰。卿从来不畏一人。何故畏诜律师耶。答曰。此佛法中王。那得不畏。人曰。以恢公膂力。可敌律师百人耶。答曰。纵敌千人。遥见百脉已沈四支不举。何敌之有乎。后以人请戒禁。行将諠扰。乃辞入龙居山寺。幽栖深阻轨迹不通延出辞疾。意欲登剑阁廓清井络。与诜书令归国化。使略答云。辱使至止并以诚言。披阅循环一言三复。文清渌水理破秋毫。贫道戒行多阙化术无方。宅身荒谷四十余载。狎鱼鸟以樵歌。习禅那思般若。以此卒岁分填沟壑。不谓耆年有幸运属休明。伏惟相王殿下。德隆三古道振百王。公攘臂而归旧里。衣锦而旋本邑。百姓有再生之期。万物起息肩之望。搢绅君子。捧玉帛而来仪。慷慨丈夫。委干戈而伏道。昔长卿返蜀徒擅清文。邓艾前来未能偃武。公华阳甲族未络名家。捧日登朝怀金问道。剑南长幼并俟来苏。岂藉微风自然草靡。当劝诸首领越境参迎。秀得书示军众。先作礼曰。人物争归。律师之力也。以武德元年十月一日平居而逝。年八十矣

续高僧传卷第二十一续高僧传卷第二十二

        大唐西明寺沙门释道宣撰

    明律下　正传九　附见七

唐京师弘福寺释智首传一

唐京师普光寺释慧琎传二(满德　真懿　善智　敬道)

唐相州日光寺释法砺传三

唐京师普光寺释玄琬传四

唐蒲州仁寿寺释慧萧传五

唐京师普光寺释慧满传六

唐箕山沙门慧进传七

唐并州义兴寺释道亮传八(道胄)

唐苏州通玄寺释慧旻传九

释智首。姓皇甫氏。其源即安定玄晏先生之后也。家世丘园素居物表。随官流寓徙宅漳滨。而幼抱贞亮夙标雄杰。髫年离俗驰誉乡邦。初投相州云门寺智旻而出家焉。旻亦禅府龙骧心学翘望。即稠公之神足也。以首岁居学稚且略禁科。权示五门拥其三业。而神慧所指不慕下流。览属遗教戒为师本。定慧众善自此而繁。义理相符敢违先诰。所以每值律徒潜声咨问。随闻弘范如说修行。由是五众分騼。莫不就而请谒。俄而母氏辞世。复入道门。名为法施。住于官寺。深修八敬遵重五仪。志欲预有。制门誓愿奉而承则。然尼众在道。染附情深戒约是投。率多轻毁。而施割爱从道履正栖心。威服尼流声高魏土。自玄化东被未有斯踪。以首膝下相亲素钟华望。施欲早服道味濡沫戒宗。乃启旻授其具足。而未之许也。便内惟正检外讯侪章。恭附遵修缉谐伦伍。旻察其仪轨默而识之。知其风骨坚深乃许其受戒。首以缘成之法事假明贤。恐薄坠行门便有沦道器。乃周访郑卫盛德胜人。不累年期必邀登讣。时过三载方遂素怀。二十有二方禀大戒。虽从师授而得否未知。乃于古佛塔前请祈显证。蒙降佛摩顶身心安泰。方知感戒有实。自尔旦夕咨访挺出恒标。虽教所未闻。而行仪先备。及寻律部多会其文。明若夙知更陶神府。其有事义乖滞者。皆汰浍相融冥逾合契。后听道洪律席。同侣七百锋颖如林。至于寻文比义。自言迥拔。及玄思励勇通冠群宗。刚正严明风飙遗绪者。莫尚于首矣。故未至立年频开律府。懿德敏行咸共器之。灵裕法师道振雄伯范超伦等。亲管缁属预在下筵。时共美之重增荣观。会隋高造寺远召禅宗。将欲广振律诠流晖帝壤。若不附定通戒。行学无归。遂随师入关止于禅定。解既冥通声光三辅。初达天邑具览篇章便更博观。新解润以前闻。有识悟其玄规。更开讲肆既副本愿。登即然之。每日处众敷弘。余时却扫寻阅。于是三藏众经四年考定。其有词旨与律相关者。并对疏条会其前失。自律部东阐六百许年。传度归戒多迷体相。五部混而未分。二见纷其交杂。海内受戒。并诵法正之文。至于行护。随相多委师资相袭。缓急任其去取。轻重互而裁断。首乃衔慨披栝往往发蒙。商略古今具陈人世。着五部区分钞二十一卷。所谓高墉崇映天网遐张。再敞殊文统疏异术。群律见翻四百余卷因循讲解。由来一乱。今并括其同异。定其废立。本疏云师所撰。今缵两倍过之。故得诸部方驾于唐衢。七众周睇于贞观者。首之力矣。但关中专尚素奉僧祇。洪遵律师创开四分。而兼经通诲。道俗奔随。至于传文律仪盖蔑如也。首乃播此幽求便即对开两设。沈文伏义。亘通古而未弘。硕难巨疑。抑众师之不解。皆标宗控会。释然大观。是由理思淹融。故能统详决矣。使夫持律之宾日填堂宇。遵亦亲于法座命众师之。相成之道不忘。弘赞之功靡替。遂得知归秦土。莫不宗猷法镜。始于随文末纪。终于大渐之前。三十余载独步京辇无敢抗衡敷演所被成匠非一所以见迹行徒知名唐世者。皆是首之汲引。寔由匡弼之功。而复每升法字规诫学徒。微涉滥非者为停讲坐。或有堕学者皆召而诲喻。闻者垂泣无不惩革。大业之始。又追住大禅定道场。今所谓大总持寺是也。供事转厚弥所遗削。顾以道穆帝里化移关表旧土凋丧流神靡依。乃抽撤什物百有余段。于相州云门故墟。今名光严山寺。于出家受戒二所双建两塔。蓥以珠宝饰以丹青。为列代之仪表。亦行学之资据。各铭景行树于塔右。贞观元年。有天竺三藏大赍梵本拟译唐文。乃诏所司搜扬英达。佥议所及遂处翻传。其有义涉律宗。皆咨而取正。至于八年。上以圣善早丧远感难陈虽化满天下而罔极之情未展。奉为太穆皇后。于宫城之西造弘福寺。广延德望咸萃其中。恐侥幸时誉妄登位席。以首道素严正不滥邀延。百辟上闻。召为弘福上座即总纲任采擢僧伦。其有预在征迎。莫不咨而趣舍。使夫众侣云会等嗅如兰不肃成规流芳不绝。自爰初开讲誓穷百遍。必得果心夕死可矣。始于漳表终至渭滨。随方陶诱恰穷本愿。庆本所念未几而终。详诸物议可为知命以贞观九年四月二十二日。宿疹再加。卒于所住。春秋六十有九。皇上哀悼。下敕令百司供给。丧事所须务令周备。自隋至唐。僧无国葬。创开摸揩。时共重之。仆射房玄龄。詹事杜正伦。并诸公卿。并亲尽哀诉崇戒范也。至二十九日。装办方具。时惟炎夏而尸不腐臭。众共嗟之。斯持戒力也。诸寺门学竞引素幢充诸街衖。官给地十亩于京城西郊之龙首原。县夫三百筑土坟之。种柏千株于今茂矣。慕义门学共立高碑。勒于弘福寺门。许敬宗为文。初律师弘化终始有闻。博见之举通古罕例。自讲士交竞救习昔传。仇勘群宗多乖名实。非夫积因往世。故得情启天乘。数百年来收宗始定。兼勤于听说重于行事。随务造仪皆施箴艾。每于晦望说戒先具法物。花香交饰蓥发堂中。预在听徒合掌跪坐一众兢竦。终于前事说欲陈净偏所诫期。每讲出罪濯诸沈累。故持律之士多往参焉。自终世后此事便绝。余尝处末座向经十载具观盛化。不觉谓之。生常初未之钦遇也。乃发愤关表具觌异徒。溢目者希将还京辅。忽承即世行相自崩。返望当时有逾天岸。呜呼可悲之深矣

释慧琎。姓吴。杨州江都人也。母怀之时。即祛嗜欲。辛腥俗味眇然不顾。识者以为儿之所致。同身子矣。及年七岁心慕缁徒。道见沙门寻而忘返。亲欣其信仰也。遂放依荣法师而出家焉。孝谨天然罔由师训。随从奉敬初无乖越。每从荣游履诸寺。一无敢出离。便于荣所卧床下席地而伏。斯例非一。听荣摄论大悟时伦。即而讲说。嗟赏者众。谈吐清雅妙会物情。于仁寿年中。从荣被召入于禅定。及具戒后专精律仪。听遵律师讲凡二十遍。又听首律师数亦相及。谦弱成治竖论不言。讲扬摄论方敷律相。时以其寄大乘而弘行范也。大业末历郊垒多虞。禅定一众雅推琎善能御敌。乃总集诸处人畜。普在昆池一庄。多设战楼用以防拟。琎独号令莫敢当锋。时司竹群贼鼓行郊野。所至摧殄无抗拒者。兵临庄次。意在诛荡。琎登楼一望。但见张旗十里。乃收束弓刀反缚奴仆。大设肴膳广开仓廪。身先入阵劳问军主。引至庄中命令就坐。既见盛设相与开颜。各执琎手。健道人也。饱啖而旋。惟取牛十头拟劳军士。牵至中道琎复从乞。以衔前顾皆用还之。所以义宁之初通庄并溃。惟有禅定如旧无损。即深明机要善达开遮。一人而已。加又偏工巧性无施不可。或庄严彩饰。或丹青轮奂。或裁缝服玩。或驱策人物。众兼四百通用推贤。至于诵说戒经。清音流靡。由来怠堕者闻琎说戒皆来坐听。竦耳峻坐畏其声止。贞观之初任云花寺上座。常弘摄论化开律部。晚又下令征入普光。纲理僧伦大小清穆。以八年冬终于此寺。春秋五十余矣。时又有沙门满德善智真懿敬道者。同琎所学慕义朋从。德慧悟天开谈说弘畅。智博解深奥情欣护法。懿导说有功化行多阻。道抱素自资性存经史。多从物故。懿独存焉扬敷京辇

释法砺。俗姓李氏。赵人也。因宦遂家于相焉。生而牙齿全具。迄于终老中无龀毁。坚白逾常。登年学位便欣大法。初归灵裕法师。即度为弟子。风素翔郁威容都雅。言议博达欣尚玄奥。受具已后敦慎戒科。从静洪津师咨学四分。指撝刑网有历年所。振绩徽猷誉腾时类。功业既着更师异轨。又从恒州渊公。听集大义乃周两载。统略支叶穷讨根源。当即簙引所闻开讲律要。词吐简诣攻难弥坚。故得邻几独绝尤称今古。末又往江南游览十诵。而盛专师授讨击未资。还返邺中适缘开导。属隋炀道销岳渎尘扰。听徒拥戢咨逮无因。唐运初基法门重辟。会临漳令裴师远。夙承清训预展法筵。请砺在县敷弘相续。绵积累载开悟极多。四方怀道霄兴命驾。解契升堂行敦入室。砺以初学旧习委访莫归。若不流于文记是则通心无路。乃开拓素业更委异闻。旁讯经论为之本疏。时慧休法师道声远被见重世猷。赞击神理文义相接。故得符采相照律观高邈。休有功焉。以贞观九年十月。卒于故邺日光住寺。春秋六十有七。前后讲律四十余遍。制四分疏十卷。羯磨疏三卷。舍忏仪轻重叙等。各施卷部见重于时。时卫州道烁。律学所崇。业驾于砺。为时所重矣

释玄琬。俗姓扬。弘农华州人也。远祖因徙今居雍州之新丰焉。青襟悟道履操冲明。志在学年方游法苑。事沙门昙延法师。延震岭宏标遗教法主。隋文钦重立寺处之。具见别传。而琬位居入室恭恪据怀及进具后。便随洪遵律师伏膺四分。冠冤遮性镕汰持犯。涉律三载便事敷演。使于后进乐推前英叹美。乃旋踵本师。涅槃真体。捃掇新异。妙写幽微。又欲钦佩唯识包举理性。于昙迁禅师禀学摄论。并寻阅众锋。穷其心计。法华大集楞伽胜鬘地论中百等。并资承茂实。研核新闻。环循弥讨。其际搜会。擢其玄理。然顾福智相导有若轮驰。慧业略剖于终。标树创开于始。永惟延师存日。愿造丈六释迦。经略未圆奄便物故。誓志营复克遂先摸。于仁寿二年。提洽有缘便事炉锤。寺乃京皋冲要。峙望归心。故使至感冥通控引咸遂。当时空色清朗杲日流辉。上天雨花状如云母。满空飘洒终坠像前。僚庶嘉其罕逢。法属庆斯荣瑞及开摸之后雅相逾圆。即为关辅栋梁。金像之大有未过也。今在本寺。每于静夜清朝。飞流八音之响。而不测其来至。又造经四藏备尽庄严。诸有缮写皆资本据。又以二月八日大圣诞沐之晨。追惟旧绪敬崇浴具。每年此旦建讲设斋。通召四众供含悲敬。办罗七物普及僧俦。又常慨运岠象末有亏归禁。至于授受遮难滋彰乃蓥饰道场寻诸忏法。每春于受戒之首。依二十五佛及千转神咒。洁斋行道。使彼毁禁之流澄源返净。登坛纳法明白无疑。并传嗣于今住持不绝。从此而求。可谓护法菩萨也。而重法尊行。晨夕相仍。若值上德异人。必揖对欣振咨承余令。虽闻同昔习。而翘仰如新。斯后已谦光。罕有踪矣。逮贞观初年。以琬戒素成治朝野具瞻。有敕召为皇太子及诸王等受菩萨戒。故储宫以下师礼崇焉。有令造普光寺。召而居之。供事丰华广沾会响。又别敕延入为皇后六宫并妃主等。受戒椒掖问德禁中。授纳法财日逾填委。而钦若自守不顾有余。嚫施所资悉营功德。寻有别敕。于苑内德业寺。为皇后写现在藏经。当即下令。于延兴寺更造藏经。并委其监护。琬以二宫所寄惟谷其诚。只奉不难义须弘选。自周季灭法隋朝再兴。传度法本但存卷秩。至于寻检文理。取会多乖。乃结义学沙门仇勘正则。其有词旨不通者并咨而取决。故得法宝无滥于疑伪。迷悟有分于本末。纲领贞明自琬始也。昔育王再集于周时。今琬定宗于唐世。彼此诚异。厥致齐焉。然其匠训于世。三藏含之。偏以苦节自修德。以律仪驰誉。言为世范缁素收归。华夷诸国僧尼从受具戒者三千余人。王公僚佐爰及皂隶。从受归戒者二十余万。左仆射萧瑀兄弟。人伦藻镜久厌时烦。每咨法华会三之旨。龙树明中之教。沉吟移景奉佩而旋。右仆射杜如晦。临终委命。召为历劫师资。大将军薜万彻毗季。并及母氏。并钦崇戒约蔬素形终。普光道岳法师。解洞幽关辩开慧府。敬奉戒香行菩萨道。而汲引亡疲弘务终日。因之革励修习者计非恒准。故京辅士庶继踵烟随。礼供相寻日盈厨库。时有巫觋者云。每至授戒说法。异类鬼神。诸方屯聚。如承受相。自非至功冥被孰能致乎。琬以戒劝之至。物我同钦。义等风行。事符草偃乃致书皇太子曰。元正告始景福惟新。伏惟殿下。膺时纳祐罄无不宜但琬夙萦沉痾不获奉庆。蒙降逮问无任荷戢。感顾恩隆罔知攸厝。今略经中要务即可详行者四条。留意寻检永绥宝祚。初劝行慈。引涅槃梵行之文。令起含养之心存兼济之救也。二减杀者。引儒礼无故不杀牛羊者。皆重其生去其滥逸也。又言。王者修其教不易其俗。齐其政不易其宜。见其生不忍其死。闻其声不食其肉。此即上帝悼损害之失。树止杀之渐也。故佛经有恕己之喻。诫之杀打诸事也。琬闻。东宫常膳日多烹宰。审如所承。诚有大损。殿下以一身之料遍拟群僚。及至断命所由。莫不皆推殿下。所以长怀夕惕。望崇慈恕。自今以往请少杀生。东宫内外咸减肉料。则历长命久仁育斯隆。三顺气者。如经不杀曰仁。仁主肝。肝者木也。春阳之时万物尽生。宜育群品用答冥造。如其有杀是不顺气。殿下位处少阳福居春月。行慈以和正气。施惠以保天龄。请年别春季断肉停杀。愍彼含育顺此阳和。四奉斋者。如经年三月六能洁六根便资五福。伏愿遵行受持斋戒。何者今享此重位咸资往因。复能进德崇善用成其美。则善知识者是大因缘。玄琬道德疏微曲蒙顾眄。谨率闻见敢尘听览。登即答曰。辱师所示妙法四科。循览周环用深铭佩。法师旱祛尘累游神物表。阐鹫岭之微言。探龙宫之秘藏。洞开灵府凝照玄门。固以高步弥天邻几初地。遂能留情博施开导蒙心。理实义周词华致远。包括今古网罗内外。训诱之至审谕之方。纵圣达立言师傅弘道。亦未足仿佛要津拟仪高论。但行慈减杀顺气奉斋。斯乃仁人之心。以成大慈之行。谨当缄诸心府奉以周旋。永籍胜因用期冥祐。余文不载。其言令之行化及此类。九年下诏断杀。起于三月尽于五月。琬以仁育兼济。乃上启更延。帝又特听尽于岁暮。贞观十年杪冬。遘疾知归后世。又致启东宫累以大法。又上遗封表于帝曰。玄琬闻。真容晦迹像教凌迟。无不假缁素以住持设内外而为护。遂得法云再润慧日重辉。光协万乘绍隆千载。窃寻住持之理义有多门。弘护之方教乃非一。若不依佛取舍。仍恐赏罚乖宗。如其准教验时。是则简敬当理。伏以僧尼等不依戒律致犯刑章。闻彻阙庭尘劳听览。琬等僧徒无任惭惧。但恐余年昏朽疾苦相仍。弱命不存洪恩未答。遂于经中。撰佛教后代国王赏罚三宝法及安养苍生论并三德论各一卷。伏愿圣躬亲降披览。陛下广开上书之路。冀纳刍荛之言。谨献秘要之经。请详金口之教。但琬忝当传法。庶无匿教之[保/言]。扶劣署封。以酬终后之事。不胜恋仰。谨奉经以闻。又遗诫门人在于道检。言极详切读者垂泪。又云。余荫施诸众生。余骸依古焚弃。制服丧临一无预怀。遂以腊月七日。卒于延兴寺房。春秋七十有五。道俗失依皇储哀恸。天子下诏曰。玄琬律师戒行贞固学业清通。方寄弘宣正法利益群品。不幸没世。情深恻悼。赐物如别。斋殡所须事由天府。春宫懿戚卿相重臣。并舍金贝。荣嘉赗赠营助追福。暨于百日。特进萧瑀。太府萧璟。宗正李百药。詹事杜正伦等。并亲奉戒约躬尽哀礼。后旋殡山寺。幢盖相映香花乱空。从者如云众盈数万。前傧达于终南。后尘犹继于城阙。四十里间皂素充道。皆云。我师斯亡。戒业谁保。故为时宗如此也。弟子等五百余人奉遵遗旨。尔时云高风静水净油香。七众弥山一心悲结。乃命下火依法阇维。薪尽灰飞廓然归本。仍于焚所建佛塔一区。用津灵识仪像存焉。东宫洗马兰陵萧钧制铭。宗正卿李伯药制碑立于塔所时为冠绝。初琬自始及终意存弘济。生善福智无不缀心。武德之初。时经剥丧粒食勇贵。客僧无托。乃自竭余力。行化魁豪。随得货贿并充供给。日到寺厨亲问丰约。故主客同庆焉。又像季浇漓多轻戒律。乃以身轨物引诸法属。亲执经文依时附听。乃经十遍远嗣先尘。智首律师德光荣问于帝京者。寔资成赞能扇芳风。自见令达。罕能推挹如此人矣。故使唐运搜举岁拔贤良。多是律宗。实由琬之笃课也。而容范端肃声气朗峻。预瞻敬者莫不懔然。故图象厥相。犹令人畏者。弟子僧伽。俗姓元氏。清悟寡嗜欲。常随琬导物。而立志贞正。机谏变适不犯颜色。以味静为宗。又不希人世。依闲业道。是所谋焉。临终清[口*敕]敛容。明诲而卒。岂非师资谦德能世其尘。而恨其早卒清规未远

释慧萧。俗姓刘。本彭城人。世家徙于许州之长葛。故又为县人焉。奕叶以衣缨称士大夫。十八为书生。聪悟敏达善说诗礼。州郡以明经举之。非其所好。遂入嵩高山求师出家。强识前闻。而以戒行见称。耆旧明达相谓曰。若人如此。必今代之优波离也。开皇初游学邺城博综经律。乃贯练众部偏宗四分。闻泰山灵岩寺幽栖洁行之宅也。乃往从焉。后以和上年衰复还中岳。于时隋祖创业四海为家。故得纵任往还无所拘碍。时龙门沙门明朗。河东持律之最。承萧道声借甚。不远从之。朗虽年齿隆萧。而卑身礼事。并深相悦服。道合欣然。淹留岁序。请归河曲。萧亦不滞物我。相与同行住于龙门之定林寺。历缘山水居随所好。寻访同志不惮危险。马头山有僧善禅师。聚徒结业从而习定。时还朗寺弘畅毗尼。仁寿中频向黄颊山依岩夏坐。有亡命者因事投焉。不忍遣之留匿经久。后以事发。引萧为侣。所在督课追征赴狱。会朗善俱亡。又兼匿罪。便振锡徂南路经蒲阪。时沙门道积神素道杰等。晋川英彦素与周旋。留连累载。属隋炀坠历法令滋彰。藏匿严科殊为峻刻。萧以许身为道随务东西。名贯久除栖遁幽阻。自中条王屋巨壑深林。无险不登若游庭户。逮中原版荡妖气一乱河东郡丞丁荣。敬服德音招住仁寿。长弘律藏学者肩随。义宁中。被拥西城不亏讲业。及后安静弥崇法会。蒲陕晋绛五众师焉。以贞观十四年终于仁寿。春秋七十有三。自萧服心戒业。演导为宗。友接朋胜时无与贰。每念朗善游好。不觉涕之无从。不能裁止。便登眺而恸。斯重交募善为如此也。曾讲涅槃仅十许遍。犹恨大乘无功。遂玩读华严。于数年间口不辍音文不释手。有请萧为方广讲主。乃止之曰。吾尚未解经意安可讲乎。时以为贞而且谅。又惧误诸后学云

释慧满。姓梁氏。雍州长安人也。父粲历仕隋唐为海叠诸州刺史。满生年素洁履正标宗。慈济含育殆非修学。世俗肴膳见便寒悚。僧仪道具睹即欣仰。年甫七岁即乐出家。二亲素奉佛宗不违其志。父临海州有敕听度。便蒙剃发。随父还京住大兴善。为仙法师弟子。仙名望京邑识悟有从。既道俗洽闻。故父亲付嘱。后携住仁寿宫之三善寺。及大业之始。又住大禅定焉。进戒奉业于智首律师。明慎威仪学门推揖。思择理味以达曙为恒。而勤于政事乐行劝勉。每值立界施。则唱白科举。身先众侣咨考疑议。至于受戒缘集难遮多少。教授独断成不眇然。满乃预令识相。提撕抵掌。致有临机忘逸往往征正。时共重其详审敬其成进也。游讲四方不拘世累。贞观三年。尝于鄜城魏兵曹家别院。讲羯磨法。所居草室忽为火烧。风焰俱盛。将延西及。满索水潠之。因即风回火灭得无烧爇。斯戒德之威。颇难登继。至七年。令造新寺。通选大德。以满行绩前闻。引之令住。其年奉敕令任弘济寺上座。专弘律训奖导僧徒。丞有成规旁流他寺。有集仙寺尼。素无慧解妄有师习。铸老子真人等像私自供养。并广召黄巾在堂庆度。满与诸僧同预斋集。既属此事。公呵止之。连告大德显行摈罚。又追取道像入太原寺改成佛相。用诫余习。昔周赵王治蜀。有道士造老君像而以菩萨侠侍。僧以事闻。王乃判曰。菩萨已成不可坏。天尊宜进一阶官乃迎于寺中。改同佛相。例相似也。又尼慧尚者。侥幸一时宫禁还往。会高祖升遐离宫京置。乃以尚之住寺拟设皇灵。尚即取僧寺为尼所住。事违正敕莫敢致词。满遂构集京室三纲大德等二百余人。行于摈黜云。自佛法流世。未有尼众倚官势力夺僧寺者。既是非法宜出众外。不预四众还往及诸法事。若有与尚众言论者。亦同此罚。制令既行是非自显。慧尚不胜其责。连诉东宫并诸朝宰。有令遣詹事杜正伦解其摈事。僧众既集多从情议。满曰。殿下住持正法。慧满据法情理。今则违理附情。此则规模一乱。摈本治罪。罪仍未悛。据此而详未敢闻旨。便捉坐具逡巡而退。时众惧加威权。便同解摈。满闻之叹曰。余伴既少难可重治。且不同解。示知乖相耳。尚后谢过。满终不顾。及驾巡东部。下敕李众在前。满集京僧二百人诣阙陈谏。各脱袈裟置于顶上。拟调达之行五法。举朝目瞩不敢通表。乃至关首重敕方回。常安弘济集徒讲说。成匠晚秀有邻声釆。又愿生安养。浴僧为业。学安公之芳绪也茕茕恻恻兢兢自厉。以贞观十六年四月二十日遘疾。知当后世。敕出什物并属三宝。正坐绳床自加其膝。召诸寺众人各执别。气从下上渐至于心。言晤答对初无昏昧。暖气至口奄尔而终。春秋五十有四。焚于终南龙池寺侧。余骸并化惟舌不灰。更足薪火经于累宿。色逾鲜赤。遂瘗于山隅。京师净住寺惠昂。为之铭颂。见于别集。制四分律疏二十卷。讲四十余遍

释慧进。姓鲍氏。潞州上党人。弱岁辞亲。慕从缁侣修习戒检。极用偏功将欲剪削。父母留恋遂停俗里。以仁孝见知。年至三十。乡闾觌其精苦洁身断爱无思妻累。乃共白其所亲。委其元度。方任出家。住州治梵境寺。既受具已。闻说受净衣毛啬然。重问持犯又阙咨悟。承邺下讲律徒侣仅千。欣喜满怀。以律假缘求非文不合。因即闭关自读八十余遍。行要耳目颇亦具瞻。而义理由踪必从师受。便往相州洪律师所。一坐伏听不移其席乃经八遍。中静缘务相续而听又经八年。尔后栖遑随师南北。或山或世游采经论用裨律宗。略计前后四分一。宗百二十遍。并覆寻读强三百遍。自有同尘专志累功罕俦其匹。隋文末历。有同寺僧。弊进学业匹难齐竞。阴而嫉之。进曰。相与出家同遵律业。潜加绳扇岂不以身名致嫌乎。昔闻无诤行者惟在空生圣立芳规义非自结。余虽不敏请从雅喻。即日往谢。掷弃公名揭襆而出。众有止之。进曰。余不滞于去留也。为缘故耳。因逖听诸方胜徒名地。五台泰岳东川北部常山雁门。随逐禅踪无远必届。沙门慧瓒道王朔川。又往投焉。定师宗傅。及瓒入关遂往箕山访踪巢许。岩名便利有古寺焉。扫以居之。足不下溪三十余载。言行成范缁素寻焉。旧本幽阻由之喧泰。故其法属常以禅律继业。以贞观十九年正月十五日。因疾跏坐终于山舍。春秋八十有六。时同乡沙门道瓒者。善宗四分心明清亮。讲解相仍具传章钞。而形气弘伟少共齐伦。在法住寺御众扬化。韩潞沁泽四州从范。末龄风疾顿增。相乖仪节。虽衣服颓陊。而药食无瑕。余闻往焉。欣然若旧。叙悟犹正。年八十余矣

释道亮。姓赵氏。赵州栾城人。十五厌于世网。投州界莎坦禅坊备禅师出家焉。备博达洽闻两河称德。偏弘大论神见清。远十六登坐至于八十。声相动物词味无变。亮奉敬咨展望预听徒。乃令往飞龙山诵经为业。山侣三十并是禅踪。素少净人惟亮一已。既当下位众务同臻。日别自课舂五斗粟。将及六载一时不懈。徒跣三年。六时随众屡蒙放遣。素心不从积至七年。苦劝方遂。闻并部瓒禅师结徒开化盛宣佛法。行达箕山便进具戒。渐次太原归依慧瓒。念定为务旁慕律宗。有严律师者。德范可归。便从受业。因居无量寿寺焉。即严之所住也。自尔专攻四分无忘日夕。又从严往石州听地持论。经停既久文旨大通。覆述前解增其名实。有员秀才者。居幽综习儒教有功。从亮学于起信。遂为披折开发慧悟。抱信不移。承龛律师引徒盛讲据业吕州。又往从焉听温本习。后返住寺依时弘演。唐运初开敕为满师立义兴寺。以亮律行清显延而止之。因常讲说镇移世续。贞观之始出至本州。栾城备公犹自在世。欣亮远觐为建律筵。转展相扇声被东夏。听徒八百请益日隆。尔后频开律府。计不在数。成讲学士四十余人。并部法兴出自此矣。至今贞观十九年。春秋七十有七。见处义兴。当途御法。有学士道胄者。生自上党。僧贯太原。听涉有功。偏能持忘。披览章疏。即就敷扬。今住京寺。时时扬化

释慧旻。字玄素。河东人。志用方直操行不群。仁爱泛洽禀自天性。道振三吴名流七泽。情好幽居多处岩壑。九岁出家。勤精洁业诵法华经。期月便度。十五听法回向寺新罗光法师成论。率先问对秀逸玄宾。命覆幽宗耆宿同悦。年十七赴请还乡。海盐之光兴寺讲法华经。听众云翔咸陈嘉瑞。异香弹指屡结空中。受具之后。从竹园寺志律师禀承十诵。文理精通傍讯诸部。志公将渐学徒用委。丧事云毕。东入会稽。至剡礼石佛。天台游讲肆。数年还吴止通玄寺。结徒厉业一十七年。不出寺门无穷别请。元始要终布衣蔬食。庆吊既绝谈谑斯亡。属隋末崩离吴中饥馑道俗逃难避地东西。乃守死不移禅诵无辍。鸟集无扰兽群不乱。苏州总管闻嗣安。迎请出山固辞不往。重使再请不获而赴。时刺史李廉薛通王荣等。深相器重永崇供觐。而怀志栖隐终日戚戚。闻公通鉴不可夺也。乃送入华亭谷干山。立寺行道数年。地惟下湿蚊虻甚多。恐致损伤将事移止。大唐开化法事广流。更入海虞山隐居二十余载。远方请业常百余人。地宜梓树劝励裁植数十万株。通给将来三宝功德。中年别于南涧止一草庵。两兔一彪相亲同止。内外盘游无相凌恼。至于禽兽神祇请受归戒。叙其事绩未可具也。苏州都督武阳公李世嘉。遣书降使频请不赴。贞观十九年。刺史江王。因国度人行道之次。请令出山。王欲受戒施衣传诸香供。并固让诸德不授不纳。辞退山泉逍遥自玩。凡讲经律菩萨戒成实论数各有差。古律旧疏有漏失者。皆删正而通畅焉。着十诵私记十三卷。僧尼行事二卷。尼众羯磨两卷。道俗菩萨戒义疏四卷。受业学士传化者二十余人。以贞观末年八月十一日旦。终于所遁。春秋七十有七。未终三日异香满寺。举众怪问。曰吾后日当去矣。生死人之常也。寄世本若行云慎无哭泣。各念无常早求自度。丧事殡葬律有恒仪。碑志饰词一不须作。能依此诀吾何言哉。斯固临终不挠。可谓坚贞者矣

试为论曰。自法王之利见也。将欲清澄二死翦除三障。所以张大教网布诸有流。虽复惑累增繁。起惟三业。随业设教三学兴焉。戒本防非谅符身口。定惟静乱诫约心源。慧取闲邪信明殄惑。三法相假义刑圣量。是故论云。戒如捉贼。定是缚贼。慧如杀贼。贼谓烦惑不可卒除。功由渐降故立斯旨。莫非戒具定修深知障惑。明智观察了见使缠。我倒既销诸业不集。推其本也则净戒为功。举其治也则正慧为德。经美能生岂不然矣。是使五乘方驾于戒道。众圣肩随于行衢。乘福祐于四生。广绍隆于万载。非夫戒德何以懋哉。粤自金河累言爰始灵山集法。时遵厚味道被淳源。虽复设教不伦互裁轻重。奉者无乖。会圣体意两不相非。然夫上座大众创分结集之场。五部十八。流宗百载之后。备列前传。部执等陈。自律藏久分初通东夏。则萨婆多部十诵一。本最广弘持。寔由青目律师敷扬晋世。庐山慧远赞击成宗。尔后璩颖分騼而命路。祐瑗波腾于释门。澄一江淮无二奉矣。而恨受遵四分随依十诵。可为商之。其次传本。则昙无德部四分一律。虽翻在姚秦。而创敷元魏。是由赤髭论主初乃诵传。未展谈授。寻还异域。此方学侣竟绝维持。逮及覆聪方开学肆。有宋文世。弥沙塞部五分一本开译杨都。觉寿所传生严其笔。文极铺要深可弘通。郢匠辍斤流味无日。可为悲夫。虽闻海滨披述汾愿剖词登往搜求名实乖爽。可惜华典虚度神州。迦叶遗部解脱一本。梵叶久传无人翻度。惟出戒本在世流通。等聚余宗更无异辙。世谚妄习偏备愚丛。婆粗罗部律本未传。藏中见列僧祇部者。乃是根本大众所传。非是百载五宗生也。统叙五部支分。此方已获其四。若据摄末从本。则二部是其所宗。此方已获其一。自余群部。多是西域贤圣缵述行事。其中聚类自分区别。缘叙难裁略言之矣。惟夫慧日已沈法流方被。众行之重无越斯经。谅由附相束情心事易准。动静科据真契威容。凡愚妄习睹相弘善。故律缘制斯致罕乖。试详讲导开士持奉明人。见想纷驰互程神略。部别废立取舍难恒。学观未张易为开举。何以明耶。至如受具一法。三圣元基。部各陈要具舒随相。异宗会受事类。星张。当受明随同犹合契。考夫行事之士。则乡壤部分。穷其受戒之源。宗归四分。今则随学陈相不祖先模抑断是投妄情斯托。可谓师资训缺教授无功。亦是愿行道殊机见互僻。斯之糅杂二百余年。岂不以传通失人故使颂声流郑。今则混一唐统。普行四分之宗。故得终始受随义难乖隔。摄护虽广其源可寻。自初开律释师号法聪。元魏孝文北台杨绪。口以传授。时所荣之。沙门道覆。即绍聪绪。赞疏六卷。但是长科。至于义举未闻于世。斯时释侣道味犹淳言行相承。随闻奉用专务栖德不暇旁求。魏末齐初。慧光宅世。宗匠跋陀师表弘理。再造文疏广分衢术。学声学望。连布若云峰。行光德光。荣曜齐日月。每一披阐坐列千僧。竞鼓清言人分异辩。勒成卷帙通号命家。然光初禀定宗。后师法律轨仪。大圣徽猷具焉。所以世美斯人。行解相冠。诚有徒矣。有云晖愿三宗律师。蹑踵传灯各题声教。云则命初作疏九卷。被时流演。门人备高东夏。晖次出疏略云二轴。要约诚美蹊径少乖。得在略文失于开授。然云勇于义宗。谈叙诚博。晖则核切词相。法聚推焉世谚首尾信探风骨。汾阳法愿。眄视两家更开甍穴。制作抄疏不减于前。弹纠核于律文。是非格于事相。存乎专附颇滞幽通。化行并塞故其然也。其余律匠。理洪隐乐遵深诞等。或陶治郑魏。或开疆燕赵。或导达周秦。或扬尘齐鲁。莫不同师云术齐驾当时。虽出钞记略可言矣。而导开业关中盛宗帝里。经律双授其功可高。于时世尚僧祇。而能间行四分。登座引决共从如流。勍敌每临衔箭而返。然遵一其神志。声色不渝。由是人法归焉。可谓行之及也。智首律师承斯讲授。宗系盛广探索弥深。时属云雷接统传化。学门远被制述全希。岂非博赡百家共师一轨。虽欲厝笔无词可通。属有砺亮行判烁胜藏兴。或传道于东川。或称言于南服。其中高第无越魏都。制疏乃行其绪诚少。余则名擅一方盖无笔记。而复化行难阻多翳时心。岂不以制在篇初故陷者恶闻其失。呜呼律为法命。弘则命全。今不欲不弘正法斯灭。又可悲之深矣。观夫定慧两藏理在通明。戒律宗中情。缠事局事。则纷披杂集。前后异条开制适缘。举例宁准。论余两藏义在潜通。达解知微名为会正。所以天仙小圣逗机明道。互说精理开明慧务。俱称至教。印定成经。若据律宗惟遵佛诲。大小诸圣不妄传扬。斯何故耶。良由教限内众轨躅常仪。僧宝可钦非余训勖。自非位极至圣。谁敢厝心。是以文云。吾尚不以众僧付于身子。况余人乎。故所制重轻皆遵成教。纵有疑问还委佛通。虽著论详述而不作。是使遗言四命戒为大师。三集法轮先弘斯典。论称法寿。岂虚也哉。昔鹄树已前持律者众。其中高者。牛王最初。往业未夷。徙居天室。其次接绪号优波离。五百献功奉持为上。致使四十余载七众宪章随犯科要多因面结。至于持犯通塞征举治仪。皆命显扬委其监护。虽复二十四依通传正轨。揩摸后叶必祖斯文。暨乃东川创开戒业。曹魏嘉平方弘具戒。尔前法众同号息慈。师弟乃闻才移俗耳。行羯磨也凭准法护之宗。论布萨也翻诵僧祇之戒。教网初启随得宗之。奉可怪也。酉晋务法稍渐纲猷。中原丧乱干戈竞接。雒邑凋残渭阴荒烬。竺护青门之众。可卷而怀。康会黄武之徒。未足收采。重以孙皓苛虐元焘不仁。拥寺列兵虔刘释种。平城之侧高尚覆尸。黄河之涘梵僧捐宝。投骸靡厝法律宁通。时会弥天恢张仪范。僧众常则皆约戒科。兵饥交贸网制严密。广如前传所叙。故安举三章且救时要。摄缘成济得其务焉。但教缺未弘必假传授。鼻奈耶律初是安通。文极疏略粗知大旨。审其正则诚所未闻。弘在人乎安当斯寄。其后远睿愿翼。咸习门风。秦晋两邦昌明法化。诚其力矣。自斯厥后南北两分住持位别。各程纲目互举清徒。故有[山*聶]岭栖霞弘明净地秦川灵隐建立戒坛。应供列雁行之僧。叙戒闻重受之夏。即其事也。若夫人法交映。则行解相扶。有昧则绝纽。当时无得遂埋神于地。故世中迷学其流四焉。试略举之。想当迷责乐大乘者。志尚浮虚情专贪附。故有排委戒网捐纵威仪。见奉律者轻为小乘。毁净戒者重为大道。便引黄叶是真金之喻。木马非致远之能。诃折排拉如捐草土。皆由行缺于身尘染纲领。耻己不逮于清达。慢己有累于严制。遂即回情学大开展心胸。陵轹声闻褒扬菩萨。通情则恐投于坑阱。取解则曲媚于门侣。如斯怀挟未曰伦通。以此求心心可知矣。何不广读大乘开张慧路征延圣意有附尘焉。是以胜鬘所谈女人之起行也。犹知毗尼即大乘学也。时所明初心之具修也。尚识律仪即菩萨藏。何况谙达理教体化知神。解不谢于上贤。行宁亏于下众。必行有乖解非解也。得语而不详义。弃智而从诸识。生死无涯之俦。固难述矣。流俗常事三省而加九思。出世所诠四依之与八正。降斯以往未足言哉。是以大小两教随相摄修。并在离着。岂惟封执。若存此计与外不殊。半满经论皆陈此过。戒之受也但启虚愿之门。戒之随也须遵实行之务。知受而不明随。修愿而无其行。可谓只轮无转于地。折翮有坠于空。信哉。世有鄙斯戒者。皆为烦累形神弊其持犯。故同轻削指为小道。小可捐也。宜即舍之。矜重情多缄言无报。诚以摄御门学非戒不弘。相善住持非戒不立。其犹行必涉户言必有由。故名利将及。争位夏而敛容。师授尊模。趍坛场而整带。岂非贪决情勇揽戒奉以为师。行绝纲猷委戒填诸沟壑。专志在于本毒。去取匠于方寸。用斯弘济诚未敢闻。此则爱大憎小。为迷一也。若能关键身口附相摄持。虚荡虑知体道怀德。则安远光凭斯其人矣。世学诸论词数区分。傍大乘而通小径。委本筌而寻章句。时连界系乍别色心。一行六历之相摄。名教频繁之包富。圣列为存道行。凡学止作声誉。于是仇讨终身博综词义。轻蔑戒诰陵犯色声。邪说富于唇吻。邪求满于胸臆。谓捧钵为钝丁。号持瓶为竖子。半月说戒惟列粗言。衣钵受持极成烦碎。遂即颠倒形服雷鼓言声。侮弄尊仪斜眄经律。故使依药受净永绝其身。戒约住持生缄其口。斯岂不闻于本业也。知业则不然乎。但腾焰于舌端。曾未圆为心约。此则尊高矜伐贱委本基。为迷二也。若能深讨使性妙识治能。念动惟是我人事对。但明尘识则未悉何贤当斯目也。慧休论士树以风声。然其专大深小。腾实复光其美又有行福末凡。禀素疏野广读多诵。情见特隆偏略戒科。谓讲生例不如。常饮淳乳饱我心神。静处幽闲何过相及。斯皆靡闻教行动事疑迟。不学无知随念交集。所以每讲听采坐列群僧。就务钻研其人无几。学犹不解况不学乎。牛毛麟角颇为近实。又有成树塔寺缮造田园。举锸牵材未思物命。燎原溉湿岂避生灵。惟恐福业不成实。未怀诸慈恻。是则不闻大圣之明诫也。十诵三相正在斯人。或谓为福行罪功过相补。是又不闻律缘之初禁也。缘修佛堂方制地戒。意在随念附相策心。不惟事业无益之咎。故世思微务静之士。招引寔希。躁扰经营之夫。腾掷者众。粗法易染妙理难弘。为迷三也。若能依准教行不越常刑。贤圣所同寔当弘护。至如澄寺九百神道映于赵都。远林不刊戒德流于晋世。可龟镜矣。专门奉律之客。立志贞梗之夫。薄诵戒缘粗知文句。时登元坐引众阐扬。慢水覆心更无依学。是则不闻明律之清诫也。法身成具方免师资。今乃易从止足未思弘赡。鱼睨云汉爵跃僧伦。惟我律师余皆师律。顾诸经论事等石田。斜[目*(夾/(暴-(日/共)))]高名约同稊稗。知法世寡谁辩熏莸。任纵科治是非一乱。轻重由其量处。祸福自其心神。出语成刑曾无再覆。传而不习孔门所轻。习而不经释宗所诫。何异读礼而存倨傲。诵易而忽阴阳。勖哉斯言。令终宜始。但以时遭像季法就浇漓。律部邪缘宗仰繁矣。并由本寻学语义指诵文。掏纸签行题鞭记掌。有则依述阙则绝言。纵有异征取通无路。便言律无正断故是前圣开听。遂即冒世轻生漫行章句。饮杏汤者为清斋。畜钱宝者为小犯。坐具无劳截净。钵量未必姬周。斯皆强于铅刃。易取思齐。其迷四也。若能广寻群典备阅行藏。挹酌四印昭融三制。临机剖断。则文理相循。隐括举例。则物我同晓。如斯御众世有人哉。寻夫戒律之筌筌于持犯。定慧之学务在治。能治则乱惑可销。能则神机清远。余外浮游章句。等捐月而执指端。矜诞教相。同咏药而迷愈疾。论者试开四学终坠两迷。非言何以致词。列域心宁尽。故经陈曰。种种法喻咸存离着。律又述云。常尔一心念除诸盖。固复怀斯试叙。微有箴铭将用体镜如流。且复昭彰于后耳

续高僧传卷第二十二

续高僧传卷第二十八

        唐释道宣撰

    明律下(正传六人　附见五人)

唐京师弘福寺释智首传一

京师普光寺释慧琎传二(满德　真懿　善智　敬道)

相州日光寺释法砺传三

京师普光寺释玄琬传四(僧伽)

蒲州仁寿寺释慧萧传五

京师普光寺释慧满传六

续高僧传卷第二十九

        唐释道宣撰

    明律下之余(正传六人　附见一人　无传二人)

唐箕山沙门释慧进传七(明瓒)

并州义兴寺绎道亮传八

益州福胜寺释道兴传九

苏州通玄寺释惠旻传十

洛州天宫寺释明导传十一

洛州敬爱寺释昙光传十二

京师延兴寺释道胄传十三(无传)

益州福缘寺释昙逞传十四(无传)

释道胄。姓辅。京兆始平人。祖任上党太守。遂居长子焉。性聪敏乐远离。行年十四遭母忧。兴蓼莪志报恩难极。为母出家志敦孝。始年二十往并州。请印法师为和上。得尔也。可年八十五岁也。令送至城门。见多人着赤衣多须来迎云。是绵竹所放生者。因即苏自此广化立放生池。诸州凡造一百余所。今并见在。又益州甘亭神威力严恶殃福立应。祈祷血食牛羊难纪。忽下巫语欲逞受戒。乃将佛像在神下座。于时神影自移本处。向佛下坐。逞为受戒。自尔祀日斋食而已。又往刘备先生受戒神亦随从。所以蜀川神所逞行至者皆为受戒。至今不舍。由此道俗归依。发言风靡。又于绵竹[郫-卑+((白-日+田)/廾)]县造三百尺大像。今并成就。故所祈求为无不遂。以显庆四年终于本寺。春秋八十五。道俗哀慕。送往放生池。于路三度大雨。雨皆白色。恰至葬所天地清明

释道兴。姓刘。本住秦州。八九岁时常念出家。私诣僧寺不肯还。二亲恐失。年十九。决意定诣大光寺求出家。僧众愍之。二亲苦求隐避不失。众为解喻便许剃落。时天下大乱贼寇交横。死者山积。兴为沙弥语诸徒曰。人身难得持戒第一。母为贼掠将去。离城六十里。兴没命寻逐。至已被伤未绝。贼见曰。此僧诚为至孝。逐母至此。便不尽命。乃背负母还城。城中咸怪。贼路凶险何因得返。避难投蜀至河池县。逢赞皇公蒙被安慰。送至梁州。兴与一老僧相随。彼有金十两。谓兴曰。吾有金可为负至蜀共分。兴曰。此危身物。佛又不许。不可将行。若不信者善恶应验。逐舍而独往。彼持金者至三泉县逢贼致死。既至蜀川年满进具。常行兰若头陀乞食。智舜律师当衢讲匠。依听五遍便能覆述。每有异见舜深奇之。后至京师首律师下伸大义。如别所引。后还蜀川。广听经论。不爽光阴。又于江禅师下禀受禅道。以为征心要术也。自舜没后接构律筵。每年讲席极为稽引。三十二度来请者方许开宗。每叹云。佛法渐替轻慢日增。余不敢轻。所以为重法故尔。即以殷勤郑重为善法种子。若无此种何由可遇。所以每讲律部。及发菩提心。以此励众。听者垂泣恩诲。兴待众涕泣静已。久久方令唱文。如此非一。四远来投无客主。兴知都维那。于时官府急切不许客住。诸寺无停者咸来。即安抚。寺主曰。依官制不许。何得停之。兴曰。官不许容针。私容车马。寺主岂不闻耶。寺主大怒曰。年少不用我语。兴曰。此三宝也。敬则见善。嫌则感恶。寺主愤恚还房。眼看袈裟不见。又往三门王家会。受饭谓言。是血食。人喻之竟不食。返寺向兴忏悔。寻终行兰若。时鬼来恼乱。兴出绳床。鬼退为受三归已。为礼佛名。鬼亦随礼。贞观中。青城戴令。来慕欲与兴同房宿。夜中眠惊走出房外云。见一赤衣僧。执杖打背云何因在此宿。以火照背。如三指大。隐轸赤色。因求悔过。兴遇疾甚。闻室中音乐声。自念。我所求者本在佛果。不愿人天。所愿不虚诸有魔乱自应消灭。言已声灭。自此便差。常礼千佛日别一遍。永徽三年。玄奘法师送舍利令供养。兴获已于房内立道场发正愿曰。若一生传法。并礼贤劫千佛。如契圣心请放光明。如语一室并为金色。弟子咸见。以显庆四年月日。终于福胜。春秋六十有七。兴自在道行节在怀。昼夜恒坐曾不偃亚。未常诣市不受别利。乞食之外不出寺门。不乘畜生不服非。法益部五象敬而重之

释明导。姓姚氏。本吴兴人。因官歙州遂家于彼。幼协雅调与众不群。隋末丧乱二亲崩殁。发心出家意存护法。所在寻逐弥勒戒检。以贞观初行达陈州。逢敕简僧唯留世。导以德声久被。遂应斯举。虽蒙荣闻意所遗之。乃叹曰。出家弘济务存许道。岂以名贯拘滞一方。乃翻然远征弃掷寺宇。至烁砺二师座下。餐禀幽奥。未盈凉暑声闻超挺。因令覆述纵达无遗学门义侣莫不推挹。自诸寺结憾讼及道俗牵连不决。皆请通之。及导面往吐言惬伏。皆叹其善达无诤权。导不思之力也。龙朔二年。道行夙彰。奉敕别住东都天宫寺。麟德元年。今上造老子像敕送芒山。仍令洛下文物备列。时长史韩孝威。妄托天威。黄巾扇惑私嘱僧尼。普令同送。威遂勒州部二十二县。五众通集洛州。各事幢幡克日齐举。导出众对曰。佛道二门由来天绝。邪正位殊本自硕异。如何合杂雷同将引。既无别敕不敢闻命。威大怒曰。是何道人辄拒国命。乃使人脱导袈裟。将行禁劾。导曰。袈裟敕度所著。非敕不可妄除。无敕令僧送道。所以不违国命。威怒曰。道人有不送天尊者出。导即挺身独立。预是僧尼同时总往导所。威怒曰。道人欲反。导应声语六曹官人曰。长吏总召僧尼唱反。此则长吏自反。众僧不反。须告御史导等一时崩出。威大忙惧降阶屈节。惭谢而止。以斯抗御季代少之。因僧大集简试度人。天宫饷食过中乃至。僧有不量时景者。取而进啖。导曰。诸大德并佛法遗寄。天下楷模。非时之食对俗而啖。公违法律现法灭缘。冒罔圣凡一至于此。众并愧之。因索水清漱月余不食。悲慨正法凋沦相及。道俗苦劝方乃进饼。以斯量之。故以护法之士不顾形有者。代有人焉。今年六十余。东夏英髦一期咸集导于清众有高称焉

释昙光。姓张氏。汴州人。自幼及长洁志清范。诸有胜徒莫不登践。于砺烁两师听受成教。逮至立年盛明律藏。命宗章义是所推崇。砺叹曰。使吾道流河右。诚此人乎。又往玉法师所听法华地论。高达胜乘玄理权实坦然。又往嵩岳相禅师学修止观。因屏绝尘恼不羁名利。会东都盛德须有住持。以光有素德景行难拥。遂敕召住天宫寺。又以教受新成众徒胥集纲管之任非人不传。因又召为寺之上座。绥抚清众不肃而成。然而泛爱之诚终古罕类。四方律学莫不咨询。故其房宇门人肩联踵接。成就所举远近遵承。西明寺律师君度。奕奕标举一时俊烈。亦光之所进也。今麟德二年。东都讲说师资导达。弥所钦羡焉续高僧传卷第二十三

        大唐西明寺沙门释道宣撰

    护法上　本传六　附见四

魏洛都融觉寺释昙无最传一

齐逸沙门释昙显传二

周终南山避世峰释静蔼传三(慧宣)

周京师大中兴寺释道安传四(慧俊　慧影　宝贵)

周新州愿果寺释僧僶传五

隋京师云花寺释僧猛传六

释昙无最。姓董氏。武安人也。灵悟洞微餐寝玄秘。少禀道化名垂朝野。为三宝之良将。即像法之金汤。讽诵经论坚持律部。偏爱禅那心虚静谧。时行汲引咸所推宗。兼博贯玄儒尤明论道。故使七众望尘奄有繁闹。最厌世情重将捐四部。行施奖诲多以戒禁为先。丞动物机信用云布。曾于邯郸崇尊寺说戒。徒众千余。并是常随门学。至四月三十日布萨行筹依位授受。常计之外乃长六十。最居坐端深怪其异。既无外众通夕怀疑。明旦重推。有人见从邯郸城西而来者。并异伦大德。衣服正帖翔步闲雅。亦有见从鼓山东面而来。或于中路逢者皆云。往赴崇尊听僧说戒。如是数般节级勘其年齿相扶人数多少洽满六十焉。故知道会圣心。是幽灵遐降。竹林群隐明非妄承。最德洽释宗屡当时望。后敕住洛都融觉寺。寺即清河文献怿所立。廊宇充溢周于三里。最善弘敷导。妙达涅槃华严。僧徒千人常业无怠。天竺沙门菩提留支见而礼之。号为东土菩萨。尝读最之所撰大乘义章。每弹指唱善。翻为梵字。寄传大夏。彼方读者皆东向礼之为圣人矣。然其常以弘法为任。元魏正光元年。明帝加朝服大赦。请释李两宗上殿。斋讫侍中刘腾宣敕。请诸法师等。与道士论义。时清道馆道士姜斌。与最对论。帝问。佛与老子同时不。姜斌曰。老子西入化胡。佛时以为侍者。文出老子开天经。据此明是同时。最问曰。老子周何王而生。何年西入。斌曰。当周定王三年。在楚国陈郡苦县厉乡曲人里。九月十四日夜生。简王四年为守藏吏。敬王元年八十五。见周德陵迟。遂与散关令尹喜。西入化胡。约斯明矣。最曰。佛当周昭王二十四年四月八日生。穆王五十二年二月十五日灭度。计入涅槃经三百四十五年始到定王三年。老子方生。生已年八十五。至敬王元年凡经四百三十年。乃与尹喜西遁。此乃年载悬殊。无乃谬乎。斌曰。若如来言出何文纪。最曰。周书异记汉法本内传。并有明文。斌曰。孔子制法圣人。当时于佛迥无文志何耶。最曰。孔氏三备卜经。佛之文言出在中备。仁者识同管窥览不弘远。何能自达。帝遣尚书令元又宣敕。道士姜斌论无宗旨。宜令下席。又议。开天经是谁所说。中书侍郎魏收。尚书郎祖莹。就观取经。大尉萧综太傅李寔。卫尉许伯桃。吏部尚书邢栾。散骑常侍温子升等。一百七十人。读讫奏云。老子止着五千文。余无言说。臣等所议。姜斌罪当惑众。帝时加斌极刑。西国三藏法师菩提留支苦谏。乃止配徒马邑。最学优程举继乎魏史。借甚腾声移肆通国。遂使达儒朝士降阶设敬接足归依。佛法中兴惟其开务。后不测其终

释昙显。不知何人。元魏季序游止邺中。栖泊僧寺的无定所。每有法会必涉其尘。皆通咨了义隐文。自余长唱散说。便舍而就余讲。及后解至密理。显便辄已在听。时以此奇之。而睹其仪服猥滥名相非洁。频复轻削。故初并不顾录。惟上统法师深知其远识也。私惠其财贿以资饮啖之调。或因昏醉卧于道边。时复清卓整其神器。及文宣受禅齐祚大兴。天保年中。释李二门交竞优劣。属道士陆修静妄加穿凿。广制斋仪縻费极繁。意在王者遵奉。会梁武启运。天监三年。下敕舍道。帝手制疏文极周尽。修静不胜其愤。遂与门人及边境亡命叛入北齐。又倾散金玉赠诸贵游。托以襟期冀兴道法。帝惑之也。乃出敕召诸沙门与道士对挍道术。尔时道士咒诸沙门衣钵或举或转。或咒诸方梁横竖于地者。沙门曾不学方术默无一对。士女拥闹贵贱移心。并以静徒为胜也。静乃高谈自伐矜炫道术。唱言曰。神通权设抑挫强侮。沙门现一我当现二。今薄示微术。并辞屈退。事亦可见。帝命上统令与静捔试。上曰。方术小伎俗儒耻之。况出世也。虽然天命相拒岂得无言。可令最下座僧对之。时显位居末席。酒醉酣盛扶举登座。因立而笑。众皆惮焉。而是上统所遣。不敢有谏。显语李宗云。向夸现术一之与二者深有致矣。即于座上翘足而立曰。吾已现一矣。卿可现二。各无言对。显曰。向咒诸衣物飞举者。试卿术耳。命取稠禅师衣钵咒之。皆无动摇。帝敕十人举之。不动如故。乃以衣置诸梁木。帖然无验。诸道士等相顾无颜。犹以言辩为胜。乃曰。佛家自号为内。内则小也。詺道家为外。外则大也。显应声曰。若然则天子处内。定小庶人矣。静与其众缄口无言。文宣处座目验臧否。其徙尔日皆舍邪从正求哀济度。未发心者敕令染剃。故斩首者非一。自号神仙者。并上三爵台。令其投身飞逝。悉委尸于地。伪妄斯伏。乃下诏曰。法门不二真宗在一。求之正路寂泊为本。祭酒道者世中假妄。俗人未悟仍有只崇麴檗是味清虚焉在。瞿晡斯甜。慈悲永隔。上异仁祠下乖祭典。宜皆禁绝不复遵事。颁勒远近咸使知闻。其道士归伏者。并付昭玄大统上法师度听出家广如别传所载。于时齐境一心奉佛。国无两事。迄于隋运方渐开宗。至今东川此裔犹少。传者曰。达化护持融尚驰名秦世。小以致远。显公著绩高齐。知人难哉上统揣其骨。则千里骏足。异世同驾。以貌取人。失之自古。则徒饰玄黄矣。复何能抗御之哉显竟以放达流俗。潜遁人世。不知所之

释静蔼。姓郑氏。荣阳人也。夙标俗誉。以温润知名。而神器夷简卓然物表。甫为书生博志经史。诸郑魁岸者咸赏异之谓兴吾宗党其此儿矣。与同伍游寺。观地狱图变顾诸生曰。异哉。审业理之必然。谁有免斯酷者。便强违切谏。二亲不能夺志。郑宗固留。蔼决烈爱缚。情分若石。遂独往百官寺。依和禅师而出家。时年十七。具戒已后承仰律仪。护持明练时所戴重。又从景法师听大智度论。一闻神悟谓敞重幽。更习先解便知滥述。周行齐境顾问知津。讲席论堂亟陈往复词令详雅理趣清新。皆略无承导。终于世累。乃抚心曰。余生年不幸。会五浊交乱。失于物议得在可鄙。进退惟谷高蹈可乎。遂心口相吊摈影嵩岳。寻括经论用忘寤寐。然于大智中百十二门等四论。最为投心所崇。余则旁缵异宗。成其通照。言必藻缋珠连。书亦草行相贯。高为世重罕不华之。后自悟曰绮文爽理华寔乱真。岂流宕忘返不思惩艾乎。自尔誓而断之。惟以释道东骛并味前闻。恐涉邪津悔于晚学。又入白鹿山。逖观黄老。广摄受之途。庄惠诡驳标寓言之论。未之尚也。闻有天竺梵僧硕学高行世之不测西达咸阳。蔼求道情猛欣所闻见。私度关塞载离寒暑。既至渭阴。未及洗足。即申谒敬。昔闻今见。见累于闻。大鼓徒扬。资访无指。乃潜形伦伍陶甄旧解。芜没逊遁知我者希。掩抑十年。达穷通之数。体因缘之理。附节终南有终焉之志。烟霞风月用祛亡反。峰名避世依而味静。惟一绳床廓无庵屋。露火调食绝诸所营。召彼疠徒诲示至理。令其致供日就啖之。虽属脓溃横流。对泣而无厌恶。由是息心之众。往结林中。授以义方郁为学市。山本无水须便饮涧。尝于昏夕学人侍立。忽降虎来前掊地而去。及明观之渐见润湿。乃使洮淈飞泉通注。从是遂省下涧。须便挹酌。今锡谷避世堡虎掊泉是也。蔼立身严恪达解超伦。据林引众讲前四论。意之所传乐相弘利。其说法之规。尊而乃演。必令学侣袒立合掌殷勤郑重经时方遂。乃敕取绳床。周绕安设致敬坐讫。蔼徐取论文。手自指摘。一偈一句披释取悟。顾问听者所解云何。令其得意方进后偈。旁有未喻者更重述之。每日垂讲此法。无怠。常自陈曰。余厌法慢法。生不值佛世。纵闻遗教心无信奉。恒怀怏怏。终须练此身心。有时试纵惟欲。诚心造恶。有时摄念。惟愿假修相善。如此不名安身。如此不名清心。故约己制他。诚非正检。然末世根缘多相似耳。必厌烦屈者须住。不辞具仪者离此。其开蒙敦励。皆此类也。有沙门智藏者。身相雄勇智达有名。负粮二石造山问道。因见横枝格树。戏自称身。遇为蔼见。初不呵止。三日已后方召责云。腹中他食何得辄戏。如此自养。名为两足狗也。藏衔泣谢过。终不再纳。遂遣出山。沙门昙延道安者。世号玄门二杰。当时顶盖名德相胜。及论教体纷诤由生。咨蔼取决。让谢良久方为开散。两情通悦不觉致礼。各呜一足跪而启曰。大师解达天鉴。应处世摄导。今则独善其身。丧德泉石。未见其可。蔼曰。道贵行用不即在言。余观时进退。故且隐居求志耳。尔后事故入城。还归林野。属周武之世。道士张宾。谲诈罔上冒增荣宠。潜进李氏欲废释宗。既纵幸紫宸蝇飞黄屋。与前僧卫元嵩唇齿相副。帝精悟朗鉴内烈外温。召僧入内七霄礼忏。欲亲睹僣犯冀申殿黜。时既密知各加恳到。帝亦七夕同僧不眠。为僧赞呗并诸法事。经声七啭莫不清靡。事讫设会。公陈本意。有猛法师者。气调高拔。躬抗帝旨。言颇激切。众恐祸及其身。帝但述怀曾无赧退。蔼闻之叹曰。朱紫杂糅狂哲交侵至矣。可使五众流离四民倒惑哉。又曰。餐周之粟饮周之水。食椹怀音宁无酬德。又为佛弟子。岂可见此沦湑坐此形骸晏然自静。宁大造于像末。分俎醢于盗跖耳。径诣阙上表理诉。引见登殿。举手唱言曰。来意有二。所谓报三宝慈恩。酬檀越厚德。援引经论子史传记。谈叙正义。据证显然。然旦至午。言无不诣。明不可灭之理。交言支任抗对如流。梗词厉色铿然无挠。百僚近臣代之战栗。而神气自若不阻素风。帝虽惬其词理。而灭毁之情已决。既不纳谏又不见遣。蔼又进曰。释李邪正人法混并。即可事求未烦圣虑。陛下必情无私隐泾渭须分。请索油镬。殿庭取两宗人法俱煮之。不害者立可知矣。帝怯其言乃遣引出。时宜州沙门道积者。次又出谏。俱不用言。乃与同友七人。于弥勒像前礼忏七日。既不食已一时同逝。蔼知大法必灭不胜其虐。乃携其门人三十有余入终南山。东西造二十七寺。依岩附险。使逃逸之僧得存深信。及法灭之后。帝遂破前代关东西数百年来官私佛法。扫地并尽。融刮圣容焚烧经典。禹贡八州见成寺庙出四十千。并赐王公充为第宅。三方释子减三百万。皆复军民还归编户。三宝福财其赀无数簿录入官。登即赏费分散荡尽。初于建德三年五月行虐关中。其祸既毕。至六月十五日罢朝。有金城公任氏部。于所治府与诸左右彷徉天望。忽见五六段物飞腾虚空在于鸟路。大者上摩青霄。大如十斛囷许。渐渐微没。自余数段小复低下。其色黄白。卷舒空际类幡无脚尔日天清气静纤尘不动。但增炎曦而已。因往冬官府道经圆土。北见重墙上有黄书横拖棘上。及往取之乃是摩诃般若经第十九卷。问其所由。答云。从天而下飞扬坠此。于时三宝初灭刑法严峻。略示连席之官。乃藏诸衣袖。还缄箧笥。属隋兴运转牧冀州。爰命所部从事赵绚。叙之曰。有清信大士。具官。身婴俗累。恕崇法理。精感明灵神化斯应。遂使群经腾翥。等扶摇之上升。只卷飘返。若丹乌之下降。其去也明恶世之不居。其来也知善人之可集。应瑞乎如彼。圣着乎如此。我皇出震乘干更张琴瑟。亲临九服躬总八荒。知三宝之可崇。体四生之不固。遂颁海内修净伽蓝。是使像法氤氲同诸舍卫。僧尼隐轸还类提河。特以此经像明灵着。自非积善焉能致斯。敢事旌表传芳后叶。初武帝知蔼志烈。欣欲见之。乃敕三卫二十余人。巡山访觅毡衣道人。朕将位以上卿共治天下。蔼居山幽隐追踪不获。后于太一山锡谷潜遁。睹大法沦废道俗无依。身被执缠无力毗赞。告弟子曰。吾无益于世。即事舍身。故先相告。众初不许。慕从闻法。便开览大小诸乘。撰三宝集二十卷。假兴宾主会遣疑情。抑扬飞伏广罗文义。弘赞大乘光扬像代。并录见事指掌可寻。冀藏诸岩洞。庶后代之再兴耳。自蔼入法行大慈门。缯纩皮革一无践服。惟履毳布终于报尽。后厌身情迫独据别岩。敕侍者下山。明当早至。蔼加坐盘石留一内衣。自条身肉。段段布于石上。引肠挂于松枝。五藏都皆外见。自余筋肉手足头面。剐折都尽。并惟骨现。以刀割心捧之而卒。侍人心惊通夜失寐。明晨走赴。犹见合掌捧心。身面西向加坐如初。所伤余骸一无遗血。但见白乳滂流凝于石上。遂累石封外。就而殓焉。即周宣政元年七月十六日也。春秋四十有五。弟子等有闻当世。具诸别传亲侍沙门慧宣者。内外博通奇有志力。痛山颓之莫仰。悲梁坏之无依。爰述芳猷树碑塔所。后有访道思贤者。入山礼敬循诸崖险。乃见蔼书遗偈在于石壁。题云。初欲血书。本意不谓变为白色。即是魔业不遂。所以墨书其文。曰诸有缘者。在家出家若男若女。皆悉好住于佛法中莫生退转。若退转者即失善利。吾以三因缘舍此身命。一见身多过。二不能护法。三欲速见佛辄同古圣。列偈叙之

  无益之身　　恶烦人功　　解形穷石
  散体岩松　　天人修罗　　山神树神
  有求道者　　观我舍身　　愿令众生
  见我骸骨　　烦恼大船　　皆为覆没
  愿令众生　　闻我舍命　　天耳成就
  菩提究竟　　愿令众生　　忆念我时
  具足念力　　多闻总持　　此报一罢
  四大雕零　　泉林迳绝　　岩室无声
  普施禽兽　　乃至昆虫　　食肉饮血
  善根内充　　愿我未来　　速成善逝
  身心自在　　要相拔济　　此身不净
  底下屎囊　　九孔常流　　如漏堤塘
  此身可恶　　不可瞻观　　薄皮裹血
  垢污涂漫　　此身臭秽　　犹如死狗
  六六合成　　不从花有　　观此臭身
  无常所囚　　进退无免　　会遭蚁蝼
  此身难保　　有命必输　　狐狼所啖
  终成虫蛆　　天人男女　　好丑贵贱
  死火所烧　　暂见如电　　死法侵人
  怨中之怨　　吾以为仇　　誓断根源
  此身无乐　　毒蛇之箧　　四大围绕
  百病交涉　　有名苦聚　　老病死薮
  身心热恼　　多诸过咎　　此身无我
  以不自在　　无实横计　　凡夫所宰
  久远迷惑　　妄倒所使　　丧失善根
  畜生同死　　弃舍百千　　血乳成海
  骨积大山　　当来兼倍　　未曾为利
  虚受勤苦　　众生无益　　于法无补
  忍痛舍施　　功用无边　　誓不退转
  出离四渊　　舍此秽形　　愿生净土
  一念花开　　弥陀佛所　　速见十方
  诸佛贤圣　　长辞三途　　正道决定
  报得五通　　自在飞行　　宝树餐法
  证大无生　　法身自在　　不断三有
  殄除魔道　　护法为首　　十地满足
  神化无方　　德备四胜　　号称法王
  愿舍此身已　　早令身自在
  法身自在已　　在在诸趣中
  随有利益处　　护法救众生
  又复业应尽　　有为法皆然
  三界皆无常　　时来不自在
  他杀及自死　　终归如是处
  智者所不乐　　应当如是思
  众缘既运奏　　业尽于今日

释道安。俗姓姚。凭翊胡城人也。识悟玄理早附法门。性无常师闻道而至。兼以恬虚静泊凝心胜境。谦肃为用动止施度。凡厥禅侣莫不推服。后隐于太白山。栖遁林泉拥志经论。思拔深定慧业斯举。旁观子史粗涉大纲。而神气高朗挟操清远。进具已后。崇尚涅槃。以为遗诀之教。博通智论。用资弘道之基。故周世渭滨盛扬二部。更互谈诲无替四时。住大陟岵寺。常以弘法为任。京师士子咸附清尘。安内外既明特善文藻。动言命笔并会才华。而风韵疏通。雅调翔简。执礼居尊仁被朝贵。故荣达儒宰。知名道士。日来请论咸发信心。故得义流天下草偃从之。周武廓清天步中外禔福。频御雕辇躬礼安焉。安道为物宗。坐镇崇敬。令帝席地而止。安则如常敷化。高谈正法词无涉世。公卿侧目观者荣庆。时及中食安命供设。帝将举筯曰。弟子闻。俗人不合僧食。法师如何以罪累人。安曰。佛教权实律制开遮王贼恶臣并通供给。贫道据法相拟。理非徒尔。帝曰。审如来言非佛意也。但恐损道众耳。又与贼臣同席。诚无预焉。即敕将去。更论余法。曾不以介意。斯即季代之高量也。后敕住大中兴寺。别加殊礼。帝往南郊。文物大备。敕诸道俗同睹通衢。敕别及安。令观天子卤簿仪具。安答曰。陛下为民故出。贫道为法不出。帝闻弹指叹善久之。安鉴悟绝伦德风远扇。立形平准守道自遵。皆此类也。与同学慧俊知名周壤。俊姓朱氏。京兆三原人。生不学书。而耳餐取悟一闻不忘藏诸胸臆。流略儒释谈如泉涌。攻击关责锋锷丛萃。曾于一日安公正讲涅槃。俊命章设问。遂往还迄暮。竟不消文。明旦又问。讲难精拔。安虽随言即遣。而听者谓无继难。俊终援引文理征并相詶。遂连三日止论一义。后两舍其致方事解文。故使惊唱前修预闻高揖。俊后历寻华土。纵学名师。凡所沾耳。皆义通旨得。安与同室三十余年。言晤飞玄诚逾目击。因疾而卒。安抚尸恸哭曰。宣尼有言。信不虚矣。至天和四年岁在己丑三月十五日。敕召有德众僧名儒道士文武百官二千余人于正殿。帝升御座。亲量三教优劣废立。众议纷纭。各随情见较其大抵。无与相抗者。至其月二十日。又依前集。众论乖咎是非滋生。并莫简帝心。索然而退。至四月初。敕又广召道俗。令极言陈理。又敕司隶大夫甄鸾。详佛道二教。定其先后浅深同异。鸾乃上笑道论三卷。合三十六条。用笑三洞之名。及笑经称三十六部。文极详据事多扬激。至五月十日。帝又大集群臣。详鸾上论以为伤蠹道士。即于殿庭焚之。道安慨时俗之混并。悼史藉之沈网。乃作二教论取拟武帝。详三教之极。文成一卷篇分十二。初归宗显本篇。有客问曰。仆闻。风流倾坠。六经所以缉修。夸尚滋彰。二篇所以述作。故优柔弘润于物必济曰儒。用之不匮于物必通曰道。斯皆孔老之神功。可得而详矣。近览释教文博义丰。观其汲引。则恂恂善诱。要其旨趣。则亹亹兹始良。然三教虽殊劝善一途。教迹诚异理会则同。至如老嗟身患孔叹逝川。固欲后外以致存生感往以知物化。何异释典之厌身无常之说哉。但拘滞之流未驰高观。不能齐天地于一指。均是非于一气。致令谈论之际每有不同。此所谓匿摩尼于胎[穀-禾+卵]。掩大明于重夜。伤莫二之淳风。塞洞一之玄旨。祈之弥劫奚可值哉。主人答曰。子之穷辩未尽理也。夫万化本于生生。三才兆于始始。然则无生无始。物之性也。有化有生。人之聚也。聚虽一体。而形神两异。散虽质别。而心数弗亡。故救形之教。教称为外。济神之教。教称为内。是以智论有内外两经。仁王辩内外两论。大等明内外两律。百论言内外二道。若通论内外。则该彼华夷。若局命此方。则可云儒释。释教为内儒教为外。备彰圣典非为诞谬。详览载藉寻讨源流。教惟有二宁得有三。何者。昔玄古朴素。坟典之诰未弘。淳风稍离。丘索之文乃着。故包论七典统括九流。咸为治国之谟。并是修身之术。若泒而别之。则应为九教。总而合之。则同属儒宗。论其官也。各王朝之一职。谈其藉也。普皇家之一书。子欲于一化之内。令九流争川。大道之世。使小成竞辩。岂不上伤皇极莫二之风。下开拘放鄙荡之弊。真所谓巨蠹鸿猷眩曜朝野矣。佛教者。穷理尽性之格言。出世入真之正辙。论其文则部分十二。语其旨则四种悉檀理妙域中。固非名号所及。化擅系表。又非情智所寻。至于遣累落筌陶神尽照。近超生死远证泥洹。播阐五乘。接群机之深浅。该明六道。辩善恶之升沉。夐期出世。而理无不周。迩毗王化。而事无不尽。能博能要不质不文。自非天下之至虑。孰能与斯教哉。虽复儒道千家农墨百氏取舍驱驰。未及其度者也。惟释氏之教理富权实。有余不了称之曰权。无余了义号之为实。通言善诱何名妙赏。子谓。三教虽殊劝善义一。余谓。善有精粗优劣宜异。精者超百化而高升。粗者循九居而未息。安可同年而语其胜负哉。又云。教迹诚异理会则同。爰引世训以符玄教。此盖悠悠之所昧。未暨其本矣。教者何耶筌理之谓。理者何耶教之所诠。教若果异理岂得同。理若必同教宁得异。筌不期鱼蹄不为兔。将为名乎理同安在。夫厚生情笃。身患之诫遂兴。不悟迁流。逝川之叹乃作。并是域内之至谈。非踰方之巨唱。何者。推色尽于极微。老氏之所未辨究心穷于生灭。宣尼又所未言。可谓瞻之似尽。而察之未极者也。经曰。分别色心有无量相。非诸二乘所知。且二乘之与大行。俱越妄想之乡。菩萨则慧兼九道。声闻则独善一身。其犹露润之比巨壑。微尘之比须弥。况凡夫识想何得齐乎。故经曰。无以日光等彼萤火。若夫以齐而齐不齐者未齐矣。以齐而齐于齐者未齐焉。余闻。善齐天下者。以不齐而齐天下者也。何须夷岳实渊然后方平。续凫截鹤于焉始等。此盖狷夫之野议。岂达士之贞观乎。故谚曰。紫实昧朱狂斯滥哲。请广其类。上至天子下至庶人。莫不资色心。以成躯。禀阴阳而化体。不可以色心是等。而便混以智愚。阴阳义齐。则同之于贵贱。此之不可。至理咬然。虽强齐之。其义安在。帝为张宾构谮。意遣释宗。初览安论通问僚宰。文据卓然莫敢排斥。当时废立遂寝。诚有所推。至建德三年岁在甲午五月十七日。乃普灭佛道二宗。别置通道观。简释李有名者。并着衣冠为学士焉。事在别传。安削迹潜声逃于林泽。帝下敕搜访。执诣王庭。亲致劳接。赐牙笏彩帛。并位以朝列。竟并不就。卒于周世。初安之住中兴。携母相近。每旦出觐手为煮食。然后上讲。虽足侍人不许兼助。乃至折薪汲水。必自运其身手。告人曰。母能生养于我。非我不名供养。卒于母世初无一息。斯准大圣担棺之像。布化浇夫矣。及其即世也乃作遗诫九章。以训门人。其词曰。敬谢诸弟子。夫出家为道至重至难。不可自轻不可自易。所谓重者。荷道佩德萦仁负义。奉持净戒死而有已。所谓难者。绝世离俗永割亲爱。回情易性不同于众。行人所不能行。割人所不能割。忍苦受辱捐弃躯命。谓之难者名曰道人。道人者行道人也。行必可履言必可法。被服出家动为法则。不贪不诤不谗不匿。学问高远志存玄默。是为名称参位三尊。出贤入圣涤除精魂。故得君王不望其报。父母不望其力。普天之人莫不归揖。捐妻减养供奉衣食。屈身俯仰不辞劳役者。以其志行清洁通于神明。淡泊虚白可奇可贵故。自顷荒流道法遂替。新学之人未体法则。弃正着邪忘其真实。以小黠为智。以小供为足。饱食终日无所用心。退自推观良亦可悲。计今出家或有年岁。经业未通文字不决。徒丧一世无所成名。如此之事不可深思。无常之限非旦则夕。三涂苦痛无强无弱。师徒义深故以申示。有情之流可为永诫。其一曰。卿已出家永违所生。剃发毁容法服加形。辞亲之日上下涕零。割爱崇道意陵太清。当遵此志经道修明如何无心故在色声。悠悠竟日经业不成。德行日损秽迹遂盈。师友惭耻凡俗所轻。如是出家徒自辱名。今故诲励宜当专精。其二曰。卿已出家弃俗辞君。应自诲励志果清云。财色不顾与世不群。金玉不贵惟道为珍。约己守节甘苦乐贫。进德自度又能度人。如何改操趋走风尘。坐不暖席驰务东西。剧如徭役县官所牵。经道不通戒德不全。朋友蚩弄同学弃捐。如是出家徒丧天年。今故诲励宜各自怜。其三曰。卿已出家永辞宗族。无亲无疏清净无欲。吉则不欢凶则不戚。超然从容豁然离俗。志在玄妙轨真守扑。得度广济普蒙福禄。如何无心仍着染浊空争长短铢两斗斛。与世同利何异僮仆。经道不明德行不足。如是出家徒自毁辱。今故诲示宜自洗沐。其四曰。卿已出家号曰道人。父母不敬世帝不臣。普天同奉事之如神。稽首致敬不计富贫。尚其清修自利利人。减割之重一米七斤。如何怠慢不能报恩。倚纵游逸身意虚烦。无戒食施死入太山。烧铁为食融铜灌咽。如斯之痛法句所陈。今故诲约宜改自新。其五曰。卿已出家号曰息心。秽杂不着惟道是钦。志参清洁如玉如冰。当修经戒以济精神。众生蒙祐并度所亲。如何无心随俗浮沉。纵其四大恣其五根。道德遂浅世事更深。如是出家与世同尘。今故诫约幸自开神。其六曰。卿已出家捐世形躯。当务竭情泥洹合符。如何扰动不乐闲居。经道损耗世事有余。清白不履反入泥涂。过影之命或在须臾。地狱之痛难可具书。今故戒励宜崇典谟。其七曰。卿已出家不可自宽。形虽鄙陋使行可观。衣服虽粗坐起令端。饮食虽疏出言可餐夏则忍饥冬则忍寒。能自守节不饮盗泉。不肖之供足不妄前。久处私室如临至尊。学虽不多可齐上贤。如是出家足报二亲。宗族知识一切蒙恩。今故戒汝各宜自敦。其八曰。卿已出家性有昏明。学无多少要在修精。上士坐禅中士诵经。下士堪能塔寺经营。岂可终日一无所成。立身无闻可谓徒生。今故诲汝宜自端情。其九曰。卿已出家永违二亲。道法革性俗服离身。辞亲之日乍悲乍欣。邈尔绝俗超出埃尘。当修经道制己履真。如何无心更染俗因。经道已薄行无毛分。言非可贵德非可珍。师友致累恚恨日殷。如是出家损法辱身。思之念之好自将身。安有弟子慧影宝贵。并列名隋世。影传灯大论继踵法轮。泛迹人间情多野外。着伤学存废厌修等三论。伤学除谤法之愆。存废防奸求之意。厌修令改过服道。并藻逸霞烂。焕然可遵。后卒开皇末岁。贵玩阅群典讲律为务。见晋世支敏度合五家首楞严为一本八卷。又合三家维摩经为一本五卷。隋沙门僧就合四家大集为一本六十卷。贵乃合三家金光明为一本八卷。复请崛多三藏。译银主陀罗尼及属累品。以之成部。沙门彦琮重覆梵本。品部斯具焉

释僧衄。未详氏族。住新州愿果寺。周武季世将丧释门。崇上老氏受其符录。凡有大醮。帝必具其巾褐同其拜伏。而道经诞妄言无本据。国虽奉事未详仇校。遂不远乡关躬闻帝阙面陈至理。以邪正相参浇情趋竞。未辨真伪更递毁誉。乃著论十有八条难道本宗。又以三科释其前执贤圣既序凡位皎然。其词略云。衄以世之滥述云。老子尹喜西度化胡出家。老子为说经戒。令尹喜作佛。教化胡人。又称是鬼谷先生撰。南山四皓注。未善寻者。莫不信从以为口实。异哉此传。君子尚不可誷。况贬大圣者乎。今具陈此说非真。人世差错假托名字。亦乃言不及义翻辱老子。意者胜人达士不出此言。将是无识异道夸竞佛法。假托鬼谷四皓之名。附尹喜传后。作此异论用迷昏俗。窃闻传而不习夫子不许。妄作者凶老君所诫。此之巨患增长三涂。宜应纠正救其此失。然教有内外用生疑假。人有贤圣多述本迹。故班固汉书品人九等。孔丘之徒为上上类。例皆是圣。李老之俦为中上类。例皆是贤。何晏王弼云。老未及圣此则贤。圣天分优劣自显。故魏文之博悟也。黄初三年下敕云。告豫州刺史。老聃贤人。未宜先孔子。不知鲁郡为孔子立庙成未汉桓帝不师圣法。正以嬖臣而事老子欲以求福。良足笑也。此祠之兴由恒帝。武皇帝以老子贤人不毁其屋。朕亦以此亭当路。行来者辄往瞻视。而楼屋倾颓傥能压人。故令修整。作过视之殊未整顿。恐小人谓此为神。妄往祷祝违犯常禁。宜宣告吏民咸使知闻。据斯以言。程露久矣。世多愚人不寻前达。故有此弊耳。今考据年月群达诚言区别人世。并内经外典并对条例。览详卷首邪正自显。虽复著论周世垂名朝野。通人罕遇。终以事迷。竟不行用。及后法毁。逃难不测所终

释僧猛。俗姓段氏。京兆泾阳人。姿荫都雅神情俊拔。竟孺出家素知希奉。聪慧利根幽思通远。数十年间躬事讲说。凡有解悟靡不通练。昔魏文西位。敕猛在右寝殿阐扬般若。贵宰咸仰味其道训。周明嗣历。诏下屈住天宫永弘十地。又敕于紫极文昌二殿。更互说法。当时旨延问对酬答无穷。黄巾之徒纷然构聚。猛乃徐摇谈柄。引敌深涡。方就邪宗一一穷破。故使三生四见之语并屈当时。元始真文之经纷碎。曩日天师徒侣瓦解乖张。道俗肃然更新耳目。初帝。始齐三教。猛分为九十五门。后退一乘。更进三十有生之善。词甚崇粹学观所归。既不预帝览。遂沦俗侣。猛退屏人事幽栖待旦。随文作相佛日将明。以猛年德俱重。玄儒凑集。追访至京。令崇法宇。于大象二年。敕住大兴善寺。讲扬十地。寺即前陟岵寺也。声望尤着殊悦天心。寻振为隋国大统三藏法师。委以佛法令其弘护。未足以长威权。固亦光辉释种。移都南顿寺。亦同迁于遵善里。今之兴善是也。名虽居隶。而恒住云花勖徒课业。以开皇八年四月四日。卒于住寺。春秋八十有二。初将大渐。深照苦空。话言盈耳。翕然欲绝。语众曰。吾其去也。遂即神迁。时贵其置心不乱。葬于城东马头穴刻石立铭于云花寺。今犹存矣

续高僧传卷第二十三　护法篇上

释道臻。姓牛氏。长安城南人。出家清贞不郡非类。谦虚寡交。顾唯读经博闻为业。诸法师于经义有所迷忘者。皆往问之。西魏文帝闻而敬重尊为师傅。遂于京师立大中兴寺。尊为魏国大统。于时东西初乱。宇文太祖始纂帝图。挟魏西奔万途草创。僧徒相聚缀旒而已。既位僧统大立科条。佛法载兴诚其人矣。尔后大乘陟岵相次而立。并由淘渐德化所流。又于昆池之南置中兴寺。庄池之内外稻田百顷。并以给之。梨枣杂果望若云合。及卒帝哀之废朝。丧事所资并归天府。送于园南为立高坟。茔封之地一顷。今所谓统师墓是也。近贞观中犹存古树

释智炫者。益州城都人也。俗姓徐氏。初生室有异光。少小出家。入京听学数年。遂擅名京洛。学众推崇请令覆讲。若泻瓶无遗。会周武帝废佛法欲存道教。乃下诏集诸僧道士。试取优长者留。庸浅者废。于是诏华野高僧方岳道士。千里外有妖术者。大集京师。于太极殿陈设高座。帝自躬临。敕道士先登。时有道士张宾。最为首长。登高唱言曰。原夫大道清虚淳一无杂。祈恩请福上通天曹。白日升仙。寿与天地同毕。风教先被中夏。无始无终。含生赖之以得长生。洪恩厚利不可校量岂如佛法虚幻言过其实。不容本土客寓中华。百姓无知信其诡说。今日欲定臧否。可出头来看。襄城公何妥。自行如意。座首少林寺等行禅师。发愤而起。诸僧止之曰。今日事大。天帝在此。不可造次。知禅师为佛法大海。然应对之间复须机辩。众共谋议。若非蜀炫无以对扬。共推如意以将付炫。炫既为众所推。又忿张宾浪语。安庠而起徐升论座。坐定执如意谓张宾曰。先生向者所陈大道清虚淳一无杂。又云风教先被中夏者。未知风教之起。起自何时。所说之教于何处说。又言佛法不容本土客寓中华。可辩道是何时生。佛是何时出。宾曰。圣人出世有何定时。说教兴行有何定处。道教旧来本有。佛法近自西来。炫曰。若言无时亦应无出。若无定处亦应无说。旧来本有非复清虚。上请天曹。岂得无杂。寿与天地同毕。岂得无始无终。宾曰。道人浪语。为前王无识。留汝等辈得至于今。今日圣帝尽须杀却。帝恶其理屈令舍人谓之曰。宾师且下。宾既退。帝自升高座言曰。佛法中有三种不净。纳耶输陀罗。生罗睺罗。此主不净一也。经律中许僧受食三种净肉。此教不净二也。僧多造罪过好行淫泆。佛在世时徒众不和递相攻伐。此众不净三也。主法众俱不净。朕意将除之以息虚幻。道法中无此事朕将留之以助国化。顾谓炫法师曰。能解此三难。真是好人。炫应声谓曰。陛下所陈并引经论。诚非谬言。但见道法之中。三种不净又甚于此。按天尊处紫微宫。恒侍五百童女。此主不净。甚于耶输陀罗之一人。道士教中。章醮请福之时。必须鹿脯百柈清酒十斛。此教不净。又甚于三种净肉。道士罪过代代皆有。千古乱常姜斌犯法。此又甚于众僧。僧众自造罪过。乃言佛法可除。犹如至尊享国严设科条。不妨逆子叛臣相继而出。岂以臣逆子叛。遂欲空于大宝之位耶。大宝之位。固不可以臣子叛逆而空。佛法正真。岂得以众僧犯罪而废。炫雅调抑扬言音朗润。虽处大节曾无惧颜。帝愕然良久。谓炫曰。所言天尊侍五百童女出何经。炫曰。出道三皇经。帝曰。三皇经何曾有此语。炫曰。陛下自不见。非是经上无文。今欲废佛存道。犹如以庶代嫡。帝动色而下。因入内。群臣僧众皆惊曰。语触天帝。何以自保(以周武非嫡故)炫曰。主辱臣死。就戮如归。有何可惧。乍可早亡游神净土。岂与无道之君。同生于世乎。众皆壮其言。明旦出敕二教俱废。仍相器重。许以婚姻。期以共政。法师志操逾厉。与同学三人走赴齐都。时周齐之界。皆被枪布棘。彼有富姥姓张。铺毡三十里。令炫得过至齐。盛为三藏名振东国。武帝破邺先遣追求。帝弟越王。宿与法师厚善。恐帝肆怒横加异责。乃鞭背成痕俗服将见。越王先为言曰。臣恨其逃命。已杖六十。令脱衣见帝。帝变色曰。恐其怀惭。远逝以至死亡。所以急追元无害意。责越王曰。大丈夫何得以杖捶相辱。待遇弥厚与还京师。武帝崩隋文作相大弘佛法。两都归趣一人而已。岁景将秋。怀土兴念。又以蜀川迥远奥义未宣。援首西归。心存敷畅。蜀王秀。未之知也。时长史周宣明。入朝赴考。隋文帝谓之曰。炫法师安和耶。宣明惊惶莫知所对。文帝曰。一国名僧。卿遂不识。何成检校。宣明稽首陈谢死罪。及还先往寺参礼。寺旧在东逼于苑囿。又是鄱阳王葬母之所。王既至孝故名孝爱寺。宣明移就今处。供养无阙。至大邺改为福胜寺。法师宣扬。觉倦入隐三学山。触目多感。遂游山诗曰。秀岭接重烟嵚岑上半天。绝岩低更举。危峰断复连。侧石倾斜涧。回流写曲泉。野红知草冻。春来鸟自传。树锦无机织。猿鸣讵假弦。叶密风难度。枝疏影易穿。抱帙依闲沼。策杖戏荒田。游心清汉表。置想白云边。荣名非我顾。息意且萧然。年一百二岁。不病而卒续高僧传卷第二十四

        大唐西明寺沙门释道宣撰

    护法下　正传五　附见五

唐终南山智炬寺释明赡传一

唐京师胜光寺释慧乘传二(道璋)

唐京师大总持寺释智实传三(普应　法行)

唐终南山龙田寺释法琳传四(慧序)

唐新罗国大僧统释慈藏传五(圆胜)

释明赡。姓杜氏。恒州石邑人也。少有异操。所住龙贵村二千余家。同共高之传于口实。十四通经。十七明史。州县乃举为俊士。性慕超方不从辟命。投飞龙山应觉寺而出家焉。师密异其度。乃致书与邺下大集寺道场法师令其依摄。专学大论。寻值法灭。潜形东郡。隋初出法。追住相州法藏寺。而立志贞明不干非类。正业之暇了无他涉。内通大小外综丘坟。子史书素情所欣狎。将事观国移步上京。开皇三年。敕召翻译住大兴善。众睹德望可宗。举知寺任。辞而不免。便纲管之。大业二年。帝还京室。在于南郊。盛陈军旅。时有滥僧染朝宪者。事以闻上。帝大怒。召诸僧徒并列御前。峙然抗礼。下敕责曰。条制久颁义须致敬。于时黄老士女。初闻即拜。惟释一门俨然莫屈。时以赡为道望众所推宗。乃答曰。陛下必欲遵崇佛教。僧等义无设敬。若准制返道。则法服不合敬俗。敕云。若以法服不合。宋武为何致拜。赡曰。宋氏无道之君。不拜交招显戮。陛下有治存正。不陷无罪。故不敢拜。帝不屈其言。直遣舍人语僧。何为不拜。如此者五。黄巾之族连拜不已。惟赡及僧。长揖如故。兼抗声对叙。曾无惮慑。帝乃问。向答敕僧是谁。录名奏闻。便令视被戮。诸僧合乐安然而退。明旦有司募敢死者至阙陈谢。赡又先登虽达申逊之词。帝夷然不述。但下敕于两禅定各设尽京僧斋。再遗束帛特隆常准。后回跸西郊顾京邑语朝宰曰。我谓国内无僧。今验一人可矣。自尔频参元选。佥议斯属。下敕令住禅定。用崇上德故也。众以赡正色执断不避强御。又举为知事上座。整理僧务备列当时。大唐御世爰置僧官。铨拟明哲允折无滞。贞观之初。以赡善识治方有闻朝府。召入内殿。躬升御床。食讫对诏。广列自古以来明君昏主制御之术。兼陈释门大拯以慈救为宗。帝大悦。因即下敕。年三月六普断屠杀。行阵之所皆置佛寺。登即一时七处同建。如豳州昭仁晋州慈云。吕州普济。汾州弘济。洺州昭福。郑州等慈。洛州昭觉。并官给匠石。京送奴隶。皆因赡之开发也。又私以每年施物。常饭千僧。大乘经论须者为写。岁恒不绝。为报母恩及暮齿将临。山栖是造。遂入太一山智炬寺而隐焉。京辇归信远趣于林。问道奉戒又繁常昔。乃自惟曰。摄心归静犹自烦乎。试纵余龄更还京邑。少时遇疾犹堪疗治。乃曰。吾命极矣。可悬一月。枯骸累人。乃延诸大德就兴善寺设斋辞诀。房杜仆射举朝毕集。具赍助供嚫锡山积。赡通大舍忏辞告别。即日力杖出京返于智炬。竭诚勤注想观西方。心通明利。告侍者曰。阿弥陀佛来也。须臾又云。二大菩萨亦至。吾于观经成就十二。余者不了。既具诸善相颜貌怡然奄尔而逝。春秋七十。即贞观二年十月二十七日也。时以预记之验。知命存乎。初未终前。遗令焚身。及阇维讫。乃见骸骨圆全都无缝道。当其顶上紫色瞱然。遂瘗于岩下

释慧乘。俗姓刘氏。徐州彭城人也。其先炎汉之绪。祖欣梁真前将军琅琊太守。父雅陈兵部郎中。叔祖智强。少出家。陈任广陵大僧正。善闲成论及大涅槃。乘年十二。发心入道。仍事强为师。服膺论席备探精理。十六启强曰。离家千里。犹名在家沙门也。诸广游都郡疏诸耳目。强从之。便下杨都。听庄严寺智[日*爵]法师成实。爰始具戒。即预陈武帝仁王斋席。对御论义词辩绝伦。数千人中独回天眷。至四月八日。陈主于庄严寺总令义集乘。当时竖佛果出二谛外义。有一法师英侠自居擅名江左。旧住开泰后入祇洹。乃问曰。为佛果出二谛外。二谛出佛果外。乘质云。为法师出开泰。为开泰出法师。彼曰。如鸳鸯鸟不住清厕。乘应声曰。释提桓因不与鬼住。彼曰。鸠翅罗鸟不栖枯树。乘折云。譬如大海不宿死尸。于时[日*爵]公处座叹曰。辩才无碍其锋难当者也。躬于帝前赏天柱纳袈裟。由是令响通振邻国斯传。陈桂阳王尚书毛喜仆射江总等。并申久敬咸慕德音。属陈季道离隋风远扇。太尉晋王于江都建慧日道场。遍询硕德。乘奉旨延住。仍号家僧。后从王入朝频蒙内见。时净影慧远。道声扬播。由来不面。因过值讲即申言论。义高词丽声骇听徒。远顾曰。何处吴僧唇舌陵人。复岂逾此。王闻之弥敬其词辩。时慧日创立搜杨一化。并号龙象咸问义门。既爰初盛集法轮肇驾。王乃请乘尽心。言论不有见尊致结。既承资蓄纵辩无前。折关陈款皆倾巢穴。甚称王望。别赏帛百段。暨高祖东巡岱宗銮驾伊洛。敕遣江南吴僧与关东大德升殿竖义。乘应旨首登。命章对论。巧问勃兴切并纷集。纵横骆驿罔弗丧律亡图。高祖目属称扬。群英叹异。开皇十七年。于杨州永福寺。建香台一所。庄饰金玉绝世罕俦。及晋王即位。弥相崇重。随驾行幸无处不经。大业六年。有敕郡别简三大德入东都。于四方馆仁王行道。别敕乘为大讲主。三日三夜兴诸论道。皆为折畅靡不冷然。从驾张掖。蕃王毕至。奉敕为高昌王麴氏讲金光明。吐言清奇闻者叹咽。麴布发于地。屈乘践焉。至八年帝在东都。于西京奉为二皇双建两塔七层木浮图。又敕乘送舍利瘗于塔所时四方道俗百辟诸侯各出名珍。于兴善寺北天门道南。树列胜场三十余所。高幢华盖接影浮空。宝树香烟望同云雾。迎延灵骨至于禅定。佥共请乘开仁王经。华俗士庶正道日登。咸嘉赏赞。十二年于东都图写龟兹国檀像。举高丈六。即是后秦罗什所负来者。屡感祯瑞故用传持。今在洛州净土寺。会隋室分崩唐皇御历。武德四年扫定东夏。有敕伪乱地僧是非难识。州别一寺留三十僧。余者从俗。上以洛阳大集名望者多。奏请二百许僧住同华寺。乘等五人敕住京室。于时乘从伪郑词被牵连。主上素承风问。偏所顾属。特蒙慰抚命住胜光。秦国功德咸归此寺。武德八年。岁居协洽。驾幸国学将行释奠。堂置三坐拟叙三宗。众复乐推乘为导首。时五都才学三教通人。星布义筵云罗绮席。天子下诏曰。老教孔教此土先宗。释教后兴宜崇客礼。令老先次孔末后释宗。当尔之时相顾无色。乘虽登坐情虑莫安。今上时为秦王。躬临位席。直视乘面目未曾回。频降中使十数教云。但述佛宗光敷帝德。一无所虑。既最末陈唱谛彻前通。乃命宗云。上天下地荣贵所资。缘业有由必宗佛圣。今将叙大致理具礼仪。并合掌虔跪。使师资有据。声告才竟。皇储以下爰逮群僚。各下席胡跪伫聆逸辩。乘前宣帝德云。陛下巍巍堂堂。若星中之月云云。次述释宗。后以二难双征两教。玄梯广布义网高张。莫不蹑向风驰应机云涌。既而天子回光敬美其道。群公拜手请从弘业。黄巾李仲卿。结舌无报。博士祭酒等。束体辕门。慧日更明法云还布。当又下诏问乘曰。道士潘诞奏。悉达太子不能得佛。六年求道方得成佛。是则道能生佛。佛由道成。道是佛之父师。佛乃道之子弟。故佛经云。求于无上正真之道。又云体解大道发无上意。外国语云阿耨菩提。晋音翻之无上大道。若以此验。道大佛小。于事可知。乘报略云。震旦之与天竺。犹环海之比麟洲。聃乃周末始兴。佛是周初前出。计其相去二十许王。论其所经三百余载。岂有昭王世佛而退求敬王时道乎句虚验实足可知也。仲卿向叙。道者有太上大道。先天地生。郁勃洞虚之中。炜烨玉清之上。是佛之师。不言周时之老聃也。且五帝之前未闻有道。三王之季始有聃名。汉景已来方兴道学。穷今讨古道者为谁。案七藉九流。经国之典。宗师周易。五运相生。既辟两仪。阴阳是判。故曰一阴一阳之谓道。阴阳不测谓之神。天地于事可明。阴阳在生有验。此理数然也。不云有道先天地生。道既莫测从何能生佛。故车胤云。在己为德及物为道。殷仲文云。德者得也。道者由也。言得孝在心由之而成也。论衡云。立身之谓德。成名之谓道。道德也者为若此矣。卿所言道宁异是乎。若异斯者不足归信。岂有头戴金冠身被黄褐。鬓垂素发手把玉璋。别号天尊居大罗之上。独名大道治玉京之中。山海之所未详。经史之所不载。大罗既焉有之说。玉京本亡是之谈。言毕下座。举朝属目。此时独据词宗。余术无为而退。一席杨扇万代舟航。可尚可师立功立事。近假叨幸之力。远庇护念之恩也。贞观元年。乘以衔荷特命义须崇善。奉为圣上于胜光寺起舍利宝塔。像设庄严备诸神变。并建方等道场。日夜六时行坐三业。以贞观四年十月二十日。终于旧房。春秋七十有六。门人道璋先奉遗旨。于南山谷口焚之。私敛余灰还于胜光起塔。沙门法琳为制碑文。见于别集。惟乘释蒙据道护法为心。抚物恤穷弥留情曲。而词辩无滞文义俱扬。写送若流有逾宿诵。此之一术殁后绝踪。而身历三朝政移六帝。频升中殿面对天颜。神气消散映彻墙仞。自见英德莫不推焉。又卿士王公妃嫔庶族。皆禀涂香申明供礼。所讲涅槃般若金鼓维摩地持成实等。各数十遍。璋即乘之犹子也。少所恭奉。立性诚悫偏能呗赞。清啭婉约有势于时。每为都讲亦隶伦则。京邑后附多向其尘云

释智实。俗姓邵氏。雍州万年人也。童稚儿丛谲诡超异。预有谈论必以佛理为言先。十一出家。住大总持寺。听叙玄奥。登共器之。随以小缘而能通畅宏远。自涅槃摄论俱舍毗昙。皆镜其深义开其关钥。兼以思力坚明才气雄雅。武德之岁初平郑国。三大法师慧乘道宗辩相等。西赴京师。主上时为秦王威明寓内志奉释门。乃请前三德并京邑。能论之士二十余僧。在弘义宫。通霄法集。实年十三。最居下座。上命令对论。发言清卓惊绝前闻。新至诸僧无敢继响。上及诸王异声同叹曰。此小师最俊烈。后必绍隆三宝矣。实眉间白毫可数寸。光映颜颡。沙门吉藏。摩其顶捋其毫曰。子有异相。当蹑迹能仁。恨吾老矣。不见成德。武德七年。猃狁孔炽屡举烽爟。前届北地官军相拒。有僧法雅。夙昔见知。武皇通重给其妻媵任其愆溢。僧众惘然无敢陈者。奏请京寺骁捍千僧用充军伍。有敕可之。雅即通聚简练别立团队。既迫王威寂无抗拒。实时年二十有一。深究雅怀恐兴异度。事或彰陈必累大法。乃致书于雅曰。与子同生像季。共属陵迟。悲六道之纷然。愍四生之未悟。子每游凤阙。恒遇龙颜。理应洒甘露于帝心。荫慈云于含识。何乃起善星之勃见。鼓调达之恶心。令善响没于当时。丑迹扬于后代。岂不以朝含安忍省纳刍荛。恣此愚情述斯顽见。嗟乎可悲寔伤其类。且自多罗既断。终不更生。折石已分义无还合。急持衣钵早出伽蓝。使清浊异流兰艾殊别。使群臣息于讥论。梵志寂于谤声。定水噎而更通。慧灯晦而还照。此言至矣。想见如流。雅得书逾怒。科督转切。备办军器。克日将发。实腾入其众。大哭述斯乖逆。坏大法轮。即是魔事。预是千僧同时号叫。听者寒心下泪。实遂擒撮法雅殴击数拳告云。我今降魔。使邪正有据。雅以事闻帝云。此道人大粗。付法推刻。即被枷禁。初无怖色。将欲加罪。仆射萧瑀等奏。称精进有闻。敕乃罢令还俗。所选千人并停复寺。实虽处俗壤。而兵役得停。欣泰其心曾无憾结。贞观元年。敕遣治书侍御史杜正伦。捡挍佛法清肃非滥。实恐法雅犹乘先计滥及清徒。乃致书于使曰。沈俗僧智实白。实怀橘之岁。陟清信之名。采李之年。染息慈之位。虽浅智褊能。然感希先达。窃见化度寺僧法雅。善因曩世受果今生。如安上之游秦。似远公之入晋。理应守护鹅之行持结草之心。思报皇王之恩奉酬覆载之德。乃于支提静院。恒为宰杀之坊。精舍林中。镇作妻孥之室。脱千僧之服。四海怆动地之悲。谤七佛之经。万国嗟诉天之怨。自汉明感梦摩滕入洛已来。无数名人颇曾闻也。皇帝受禅抚育万方。欲使王道惟清法海无秽。公策名奉节。许道亡身。除甘蔗之灾。拔空腹之树。使禅林郁映慧苑扶疏。茂实嘉声振于邦国。宁可忍斯邪佞。仍捧钵于只桓。弃我贞廉。绝经行于灵塔。龙门深浚奉见无由。天意高悬流问何日。惟公鉴同水镜。智察幽微。仰愿拯惊翼于华箱。济涸鳞于穷辙。轻以忓陈。但增悚惧。后法雅竟以狂狷被诛。伦以事闻。乃下敕云。智实往经论告法雅。预知粗勃。自还俗已来。又不亏戒行。宜依旧出家。因返寺房综括前业。捃讨幽致有誉京室。十一年。驾往洛州。下诏云。老君垂范。义在清虚。释迦贻则。理存因果。求其教也汲引之迹殊涂。求其宗也弘益之风齐致。然大道之行。肇于遂古。源出无名之始。事高有形之外。迈两仪而运行。包万物而亭育。故能经邦致治。反朴还淳。至如佛教之兴基于西域。逮于后汉方被中土。神变之理多方。报应之缘匪一。洎乎近世崇信滋深。人冀当年之福。家惧来生之祸。由是滞俗者闻玄宗而大笑。好异者望真谛而争归。始波涌于闾里。终风靡于朝廷。遂使殊俗之异郁为众妙之先。诸华之教翻居一乘之后。流遁忘返于兹累代。今鼎祚克昌。既凭上德之庆。天下大定亦赖无为之功。宜有解张阐兹玄化。自今已后。斋供行立至于称谓。道士女道士可在僧尼之前。庶敦反本之俗。畅于九有。贻诸万叶。时京邑僧徒各陈极谏。语在别纪。实惟像运湮沈开明是属。乃携大德法常等十人。随驾至阙。上表曰。法常等言。法常等。年迫桑榆。始逢太平之世。貌同蒲柳。方值圣明之君。窃闻父有诤子君有诤臣。法常等。虽预出家。仍在臣子之例。有犯无隐。敢不陈之。伏见诏书。国家本系出自柱下。尊祖之风形于前典。颁吾天下无德而称。令道士等处僧之上奉以周施。岂敢拒诏。寻老君垂范。治国治家。所佩服章亦无改异。不立观宇不领门徒。处柱下以真全。隐龙德而养性。智者见之谓之智。愚者见之谓之愚。非鲁司寇莫之能识。今之道士不遵其法。所著衣服并是黄巾之余。本非老君之裔。行三张之秽术。弃五千之妙门。反同张禹漫行章句。从汉魏已来。常以鬼道化于浮俗。妄托老君之后。实是左道之苗。若位在僧之上诚恐真伪同流有损国化。如不陈奏。何以表臣子之情。谨录道经及汉魏诸史佛先道后之事。如前伏愿。天慈曲垂听览。敕遣中书侍郎岑文本。宣敕语僧等。明诏久行。不伏者与杖。诸大德等。咸思命难。饮气吞声。实乃勇身。先见口云。不伏此理。万刃之下甘心受罪。遂杖之放还。抱思旋京晦迹华邑。处于渭阳之三原焉。信心之侣敬奉如云。情计莫因。遂感气疾。知命非久。欲与故人相别。而生不骑乘。乃令弟子四人各执床角舆至本寺。精爽不杂。召诸知友执手诀云。实以虚薄妄厕僧俦。一期既至知复何述。但恨此身虚死未曾为法。以为慨然。近梦阿私陀仙见及云。常得出家。想非徒说。少时卒于大总持寺。春秋三十有八。即贞观十二年正月也。实自生能不入市廛。不执钱宝。不求利涉。三衣瓶钵常不离身。虽当日往还。而始无辄离。志行严肃殊有轨度。摄诱多方。故四远道俗逃放之僧。多依附之。亲侍沙门七人。皆供承有叙。通共嘉焉。总持故塔修奉者希。实香灯供养以为己业。病转就笃。渧水不通已经旬日。侍人非时进浆。实曰。大圣垂诫其可欺乎。吾见临终犯戒者多矣。岂使累劫之诚而陷于一咽者哉。遂闭气而止。又问以终事。答云。譬如弯弓放矢。随处即落。观于山水未有亲疏之心。任时量处省事为要乃葬南郊僧墓中。斯亦达性之一方矣。终后三原信士。方三十余里皆为立灵庙。夜别四五百人。聚临如丧厥亲。迄于百日众方分散

初总持寺有僧普应者。亦烈亮之士也。通涅槃摄论。有涯略之致。以傅奕上事群僧蒙然无敢谏者。应乃入秘书太史局公集。郎监命奕对论。无言酬赏但云。秃丁妖语不劳叙接。应曰。妖孽之作有国同诛。如何贤圣俱崇。卿独侮慢。奕不答。应退造破邪论两卷。皆负籧篨径诣朝堂。以陈所述。时执事者以圣上开治通谏。刍荛虽纳奕表未将。理当不为程达。应乃多写论本。日往朝省。卿相郎暑鼓言奕表。牵挽奕手与谈正理。素本浅学。假词于人。杜口不对。斯亦彭享强捍。僧杰不可抑也。应之所师法行者。亦贞素之僧也。俱住总持。众首之最。立操孤拔与物不群。每日六时常立参像。自问自答入进殿中。乃至劳遣应声如在。精悫特立众难加焉。故又目之为高行也。行见塔庙必加治护。饰以朱粉摇动物敬。京寺诸殿有未画者。皆图绘之铭其相氏。即胜光褒义等寺是也。武德之始。犹未有年。诸寺饥馁烟火不续。总持名胜。普应为先。结会僧伦誓开粮路。人料一勺主客咸然。时来投者日恒仅百。夙少欣欣曾不告倦。而行微念起厌怠怀。即悔告人大开鬼业。如何自累惜他食乎。每旦出门延顿客旅。欢笑先言顾问将接。多办钵履安处布置。乃达时丰初不休舍。后住楚国讲遗教论。以毕终矣

释法琳。姓陈氏。颖川人。远祖随宦寓居襄阳。少出家。游猎儒释博综词义。金陵楚郢从道问津。自文苑才林靡不寻造。而意存纲梗不营浮绮。野栖木食于青溪等山。昼则承诲佛经。夜则吟览俗典。故于内外词旨经纬遗文。精会所归咸肆其抱。而风韵闲雅韬德潜形。气扬采飞方陈神略。隋季承乱。入关观化。流离八水顾步三秦。每以槐里仙宗互陈名实。昔在荆楚梗概其文。而秘法奇章犹未探括。自非同其形服尘其本情。方可体彼宗师静兹纷结。乃权舍法服长发多年。外统儒门内希聃术。遂以义宁初岁。假被巾褐从其居馆。琳素通庄老谈吐清奇。道侣服其精华。膜拜而从游处。情契莫二共叙金兰。故彼所禁文词。并用咨琳取决。致令李宗奉释之典包举具舒。张伪葛妄之言诠题品录。武德初运还莅释宗。拥帙延光栖惶问道。以帝壤同归名教。是则鼓言郑卫易可箴规。乃住京师济法寺。至武德四年。有太史令傅奕。先是黄巾深忌佛法。上废佛法事十有一条。云释经诞妄言妖事隐。损国破家未闻益世。请胡佛邪教退还天竺。凡是沙门放归桑梓。则家国昌大。李孔之教行焉。武皇容其小辩。朝辅未能抗也。时谓遵其邪迳通废宏衢。莫不惧焉。乃下诏问曰。弃父母之须发。去君臣之章服。利在何门之中。益在何情之外。损益二宜请动妙适。琳愤激傅词侧听明敕。承有斯问。即陈对曰。琳闻至道绝言。岂九流能辩。法身无象非十翼所诠。但四趣茫茫漂沦欲海。三界蠢蠢颠坠邪山。诸子迷以自焚。凡夫溺而不出。大圣为之兴世。至人所以降灵。遂开解脱之门。示以安隐之路。于是中天王种辞恩爱而出家。东夏贵游厌荣华而入道。誓出二种生死。志求一妙涅槃。弘善以报四恩。立德以资三有。此其利益也。毁形以成其志。故弃须发美容。变俗以会其道。故去君臣华服。虽形阙奉亲。而内怀其孝。礼乖事主。而心戢其恩。泽被怨亲以成大顺祐怙幽显岂拘小违。上智之人依佛语。故为益。下凡之类亏圣教故为损。惩恶则滥者自新。进善则通人感化。此其大略也。而傅氏所奏。在司犹未施行。奕乃多写表状。远近公然流布。京室闾里。咸传秃丁之诮。剧谈酒席。昌言胡鬼之谣。佛日翳而不明。僧威阻而无势。于时达量道俗勋豪成论者非一。各疏佛理具引梵文。委示业缘曲垂邪正。但经是奕之所废。岂有引废证成。虽曰破邪终归邪破。琳情正玄机独觉千载。器局天授博悟生知。睹作者之无功。信乘权之有据。乃着破邪论。其词曰。庄周云。六合之内。圣人论而不议。六合之外。圣人存而不论。老子云。域中有四大。而道居其一。考诗书礼乐之致。忠烈孝慈之先。但欲攸序[彞-糸+分]伦。意存敬事君父。至德惟是安上治民。要道不出移风易俗。自卫返鲁。讵述解脱之言。六府九畴。未宣究竟之旨。案前汉艺文志所纪众书一万三千二百六十九卷。莫不功在近益。俱未畅远途。诚自局于一生之内。非迥拔于三世之表者矣。遂使当见因果理涉旦而犹昏。业报吉凶义经丘而未晓。斯并六合之寰块。五常之俗谟。讵免四流浩汗为烦恼之场。六趣諠哗造尘劳之业者也。原夫实相杳冥。逾要道之道。法身凝寂。出玄之又玄。惟我大师体斯妙觉。二边顿遣万德斯融。不可以境智求。不可以形名取。故能量法界而兴悲。揆虚空而立誓。所以见生秽土诞圣王宫。示金色之身吐玉毫之相。布慈云于鹫岭。则火宅焰销。扇惠风于鸡峰。则幽途雾卷。行则金莲捧足坐则宝座承躯。出则天主导前。入则梵王从后。声闻菩萨俨若朝仪。八部万神森然翊卫。演涅槃则地现六动。说般若则天雨四花。百福庄严。状满月之临沧海。千光照曜。如聚日之映宝山。师子一吼。则外道摧锋。法鼓暂鸣。则天魔稽首。是故号佛。为法王也。岂与衰周李耳比德争衡。末世孔丘辄相联类者矣。是以天上天下。独称调御之尊。三千大千。咸仰慈悲之泽。然而理深趣远。假筌蹄而后悟。教门善巧。凭师友而方通。统其教也则八万四千之藏。二谛十地之文。海殿龙宫之旨。古谍今书之量。莫不流甘露于万叶。垂至道于百王。近则安国利民。远则超凡证圣。但以时运未融。致令汉梵殊感。故西方先音形之奉。东国后见闻之益。及慈云卷润慧日收光。乃梦金人于永平之年。睹灵骨于赤乌之岁。于是汉魏齐梁之政像教勃兴。燕秦晋宋已来名僧间出。或神力救世。或异迹发人。或慧解开神。或通感适化。及白足临刃不伤。遣法为之更始。志上分身员户。帝王以之加信。具诸史籍其可详乎。并使功被将来传灯永劫。议者佥曰。僧惟绍隆佛种。佛则冥卫国家福荫皇基。必无废退之理。我大唐之有天下也。应四七之辰。安九五之位。方欲兴上皇之风开正觉之道治致太平永隆淳化。但傅氏所述酷毒秽词。并天地之所不容。人伦之所同弃。恐尘黩圣览。不可具观。伏惟陛下。布含弘之恩。垂鞠育之惠。审其逆顺议以真虚。佛以正法远委国王。陛下君临斯当付嘱。谨上破邪论一卷。用拟傅词。文有三十余纸。自琳之缀釆贯绝群篇。野无遁贤朝无遗士。家藏一本咸诵在心。并流略之菁华。文章之冠冕。茂誉于是乎腾广。昏情由之而开尚矣。琳又以论卷初出意在弘通。自非广露其情。则皂隶不尘其道。乃上启储后诸王及公卿侯伯等。并文理弘被庶绩咸嘉。其博诣焉。故奕奏状因之致寝。遂得释门重敞。琳寔其功。东宫庶子虞世南。详琳著论。乃为之序胤而傅氏不惬其情重施密谮。构扇黄巾用为党类。各造邪论贬量佛圣。昏冒生灵炫曜朝野。薰莸既杂时所疑焉。武德九年春。下诏京置三寺惟立千僧。余寺给赐王公。僧等并放还桑梓。严敕既下莫敢致词。五众哀号于槁街。四民顾叹于城市。于时道俗蒙然投骸无措。赖由震方出帝氛祲廓清。素袭启闻范究宗领。登即大赦还返神居。故佛日重朗于唐世。又由琳矣。琳频逢黜陟。誓结维持。道挫世情良资寡学。乃探索典籍隐括玄奥。撰辩正论一部八卷。颖川陈子良注之。并制序曰。昔宣尼入梦。十翼之理克彰。伯阳出关。二篇之义爰着。或钩深系象。或探赜希夷。名言之所不宣。阴阳之所不测。犹能弥纶天地包括鬼神。道无洽于大千。言未超于域内。况乎法身圆寂妙出有无。至理凝玄迹泯真俗。体绝三相累尽七生。无心即心非色为色。筌蹄之外岂可言乎。若夫西伯拘羑遂显精微。子长蚕室卒成先志。故易曰。古之作易者。其有忧乎。论之兴焉。良有以矣。道士李仲卿刘进喜等。并作庸文谤毁正法。在俗人士或生邪信。法师愍其盲瞽遂着斯论。可谓鼓兹法海振彼词锋。碧鸡之锐竞驰。黄马之峻争骛。莫不叶坠柯摧云锁雾卷。但此论穷释老之教源。极品藻之名理。恐好事后生。意有未喻。弟子近申顶礼。从而问津。烂然溢目。若日月之入怀。寂乎应机。譬宝珠之烛物。既悟四衢之幻。便息百城之游。于是启所未闻。为之注解。良以文学雄伯群儒奉戴。诱劝成则其从如云。贞观初年帝于南山大和宫旧宅。置龙田寺。琳性欣幽静。就而住之。众所推美举知寺任。从容山服咏歌林野。至十三年冬。有黄巾秦世英者。挟方术以邀荣。遂程器于储贰。素嫉释种。阴陈琳论谤讪皇宗。罪当誷上。帝勃然下敕沙汰僧尼。见有众侣乃依遗教。仍访琳身据法推勘。琳扼腕奋发。不待追征。独诣公庭。轻生徇理。乃絷以缧绁。下诏问曰。周之宗盟异姓为后。尊祖重亲寔由先古。何为追逐其短。首鼠两端。广引形似之言。备陈不逊之喻。把毁我祖祢。谤黩我先人。如此要君。罪有不恕。琳答曰。文王大圣。周公大贤。追远慎终。昊天靡答。孝悌之至通于神明虽有宗周义不争长。何者皇天无亲竟由辅德。古人党理而不党亲。不自我先不自我后。虽亲有罪必罚。虽仇有功必赏。赏罚理当。故天下和平。老子习训道宗。德教加于百姓。恕己谦光。仁风形于四海又云。吾师名佛。佛者觉一切人也。乾竺古皇。西升逝矣。讨寻老教。始末可追。日授中经示诲子弟言。吾师者善入泥洹。绵绵常存。吾今逝矣。今刘李所迹。谤灭老氏之师。世莫能知。着兹辩正论。有八卷。略对道士。六十余条。并陈史籍。前言实非谤毁家国。自后辩对二十余列。并据琳词。具状闻奏。敕云。所著辩正论。信毁交报篇曰。有念观音者。临刃不伤。且赦七日令尔自念。试及刑决能无伤不。琳外缠桎梏内迫刑期。水火交怀诉仰无路。乃缘生来所闻经教及三圣尊名。铭诵心府。拟为显应。至于限满。忽神思彯勇横逸胸怀。欢庆相寻顿忘死畏。立待对问。须臾敕至云。今赦期已满。当至临刑。有何所念。念有灵不。琳援笔答曰。自隋季扰攘四海沸腾。役毒流行干戈竞起。兴师相伐舍檀兵威。臣佞君荒不为正治。遏绝王路固执一隅。自皇王吊伐载清陆海。斯寔观音之力。咸资势至之因。比德连踪道齐上圣。救横死于帝庭。免淫刑于都市琳于七日已来。不念观音。惟念陛下。敕治书侍御史韦悰问琳。有诏令念观音。何因不念。乃云惟念陛下。琳答。伏承观音圣鉴尘形六道。上天下地皆为师范。然大唐光宅四海。九夷奉职八表刑清。君圣臣贤不为抂滥。今陛下子育恒品如经。即是观音。既其灵鉴相符。所以惟念陛下。但琳所著正论。爰与书史伦同。一句参差任从斧钺。陛下若顺忠顺正。琳则不损一毛。陛下若刑滥无辜。琳则有伏尸之痛。具以事闻。遂不加罪有敕徙于益部僧寺。行至百牢关菩提寺。因疾而卒。时年六十九。沙门慧序。经理所苦。情结断金。晓夕同衾慰抚承接。及命将尽在序膝上。序恸哭崩摧泪如驶雨。乃召诸关旁道俗。葬于东山之顶。高树白塔。勒铭志之。行路望者知便下泪。序本雍州武功人。善经籍通佛理。明摄论以为敷化之训。体道开俗言无品藻。将护游僧用为家操。本住京辇后移梁益。以百牢冲会四方所归。道俗栖投往还莫寄。序乃宅寺关口。用接远宾。故行侣赖之。咏歌盈耳。于时治书侍御史韦悰。审英饰诈。乃奏弹曰。窃以大道郁兴。冲虚之迹斯阐。玄风既播。无为之教寔隆。未有身预黄冠志同凡素者也。道士秦英。颇学医方薄闲咒禁。亲戚寄命羸疾投身。奸淫其妻禽狩不异。若情违正教心类豺狼。逞贪竞之怀。恣邪秽之行。家藏妻子门有姬童。乘肥衣轻出入衢路。杨眉奋袂无惮宪网。健羡未忘观缴在虑。斯原不殄至教式亏。请置严科以惩淫侈。乃入大理。竟以狂匿被诛。公私怪其死晚。琳所著诗赋启颂碑表章诔大乘教法并诸论记传。合三十余卷。并金石击其风韵。缛锦缋其文思。流靡雅便。腾焰尔穆。又善应机说导。即事骋词。言会宫商义符玄籍。斯亦希世罕嗣矣

释慈藏。姓金氏。新罗国人。其先三韩之后也。中古之时。辰韩马韩卞韩。率其部属。各有魁长。案梁贡职图。其新罗国。魏曰斯卢。宋曰新罗。本东夷辰韩之国矣。藏父名武林。官至苏判异(以本王族比唐一品)既向高位。筹议攸归。而绝无后嗣。幽忧每积。素仰佛理乃求加护。广请大舍祈心佛法。并造千部观音。希生一息。后若成长。愿发道心度诸生类。冥祥显应。梦星坠入怀。因即有娠。以四月八日诞。载良晨。道俗衔庆希有瑞也。年过小学。神睿澄兰独拔恒心。而于世数史籍略皆周览。情意漠漠无心染趣。会二亲俱丧。转厌世华。深体无常终归空寂。乃捐舍妻子第宅田园。随须便给行悲敬业。子尔只身投于林壑。粗服草屩用卒余报。遂登陗隒独静行禅。不避虎兕常思难施。时或弊睡心行将征。遂居小室。周障棘刺露身直坐。动便刺肉。悬发在梁。用祛昏漠。修白骨观转向明利。而冥行显被物望所归。位当宰相频征不就。王大怒。敕往山所将加手刃。藏曰。吾宁持戒一日而死。不愿一生破戒而生。使者见之不敢加刃。以事上闻。王愧服焉。放令出家任修道业。即又深隐。外绝来往。粮粒固穷。以死为命。便感异鸟各衔诸果就手送与。鸟于藏手就而共食。时至必尔。初无乖候。斯行感玄征。罕有联者。而常怀戚戚慈哀含识。作何方便令免生死。遂于眠寐见二丈夫曰。卿在幽隐欲为何利。藏曰。惟为利益众生。乃授藏五戒讫曰。可将此五戒利益众生。又告藏曰。吾从忉利天来。故授汝戒。因腾空灭。于是出山。一月之间国中士女咸受五戒。又深惟曰。生在边壤佛法未弘。自非目验无由承奉。乃启本王西观大化。以贞观十二年。将领门人僧实等十有余人。东辞至京。蒙敕慰抚。胜光别院厚礼殊供。人物繁拥财事既积。便来外盗。贼者将取心战自惊。返来露过。便授其戒。有患生盲。诣藏陈忏后还得眼。由斯祥应。从受戒者日有千计。性乐栖静。启敕入山。于终南云际寺东悬崿之上。架室居焉。旦夕人神归戒又集。时染少疹。见受戒神为摩所苦。寻即除愈。往还三夏常在此山。将事东蕃。辞下云际。见大鬼神其众无数。带甲持仗云。将此金舆迎取慈藏。复见大神与之共斗拒不许迎。藏闻臭气塞谷蓬勃。即就绳床。通告诀别。其一弟子又被鬼打躄死乃苏。藏即舍诸衣财。行僧德施。又闻香气遍满身心。神语藏曰。今者不死。八十余矣。既而入京。蒙敕慰问。赐绢二百匹。用充衣服贞观十七年。本国请还。启敕蒙许。引藏入宫。赐纳一领杂彩五百段。东宫赐二百段。仍于弘福寺为国设大斋。大德法集。并度八人。又敕太常九部供养。藏以本朝经像雕落未全。遂得藏经一部并诸妙像幡花盖具堪为福利者。赍还本国。既达乡坏。倾国来迎。一代佛法于斯兴显。王以藏景仰大国。弘持正教。非夫纲理。无以肃清乃敕藏为大国统。住王芬寺。寺即王之所造。又别筑精院。别度十人恒充给侍。又请入宫。一夏讲摄大乘论。晚又于皇龙寺讲菩萨戒本。七日七夜天降甘露。云雾奄蔼覆所讲堂。四部兴嗟声望弥远。及散席日。从受戒者其量云从。因之革厉十室而九。藏属斯嘉运。勇锐由来。所有衣资并充檀舍。惟事头陀。兰若综业。正以青丘佛法东渐百龄。至于住持修奉盖阙。乃与诸宰伯祥评纪正。时王臣上下。佥议攸归。一切佛法须有规猷。并委僧统藏令僧尼五部各增旧习。更置纲管。监察维持。半月说戒依律忏除。春冬总试令知持犯。又置巡使。遍历诸寺诫励说法。严饰佛像营理众业。镇以为常。据斯以言。护法菩萨即斯人矣。又别造寺塔十有余所。每一兴建合国俱崇。藏乃发愿曰。若所造有灵。希现异相。便感舍利在诸巾钵。大众悲庆积施如山。便为受戒。行善遂广。又以习俗服章中华有革。藏惟归崇正朔义岂贰心。以事商量举国咸遂。通改边服一准唐仪。所以每年朝集位在上蕃。任官游践并同华夏。据事以量通古难例。撰诸经戒疏十余卷。出观行法一卷。盛流彼国。有沙门圆胜者。本族辰韩清慎僧也。以贞观初年。来仪京辇遍陶法肆。闻持镜晓志存定摄。护法为心。与藏齐襟秉维城堑。及同返国大敞行途讲开律部。惟其光肇自昔东蕃有来西学。经术虽闻无行戒检。缘构既重。今则三学备焉。是知通法护法代有斯人。中浊边清于斯验矣

论曰。观夫至人之降时也。或三轮御世。或六通导物。人依法依。本护法。而陈教适权适道。寔兼济而成津。是以三藏设位。拯溺丧于未然。护法一科。树已崩之正纲。然弘诱之相。条绪稍多。时显知微。乍扬神武。骋奇辩于邪众。畅决蒙心。显大义于当时。昌明玄理假威权而助道。有德独擅其声。藉传授而潜通。遍告常行其务。遂有挝揵捶于灵岳。声告但为任持。重结法于剡洲。教旨惟尊弘理。入大乘论。则九亿无学住法万年。经律所诠。宾头罗睺未取泥曰。斯皆助扬道化。通悟未闻。静倒惑于即生。绍正法于来世。故使湮残屡染寻复还兴。岂惟凡谋。盖其力矣。况乎迦叶尊者。凝神鸡足之峰。坚慧菩萨。端拱修罗之窟。斯并引生趣善。为物持身。致及慈氏降灵递相弘育。或摧裂爱网。或倾覆慢幢。或通决深疑。或开扬道务。为业应接。若云雨之相投。为功惟重。等大地之弘博。所以身子策名。显法轮之大将。鞠多徽号。标无相之后佛。五百门学通号任持。行德相高皆称第一。至于乘时御化通法开宗。弘救之极勿高身子。良由辟树园之福地荡邪寇之高锋。偃目连之神力。覆富那之辩慧。此即护法之缘。盖惟斯矣。自道风东扇。爰始滕兰。前传重于开宗。故入译经之目。然则传译在乎归信未信不可弘文。护持存乎正邪。邪正方开信本。经陈如是。岂虚也哉。道元德母。信其实矣。所以发蒙启化。应接时心。重空显其德明。大众骇其耳目。致使拜首受道饮沐法流。不虚设也。费才感终于坛侧。褚信剃顶于场中。显宗悟理知归。侍中捐俗入道。一期盛事万代舟航。佛日于是流晖。法云由斯不绝。兹德可纪兹言可详。而闽越。隐其高例。附译称述。窃比则事业悬殊。远化则乘权难拟。计功编次宜先译传。稍非经务故后三学。及姚秦迷外。道融折其是非。元魏重邪。昙始制其强御。前传显然。其宗可录。施乎齐周两治。厥政殊风。齐高独盛释门。周武偏弘李众。然其邪逼匿正。邪伪而正通。妄作乱真。无两情。释侣阗邦寺塔充国。二百万众。纲猷上统之言。四十千寺。咸列释门之刹。约指剡洲。化境通括像正任持。挮航之大未可相拟。岂法之力。惟人谓乎。弘斯在人。则显公据其首也。掩抑华饰扬耀尘埃。众皆轻而不思。可谓激通其道。及法上引衣之赴难也。则醒醉相兼。醒则领上之累词。醉则示虚于邪敌。虽复金柜玉韬之秘术。未可与言。孙武吴起之奇谋。曾何足道。所以登席之始。摇动物心。异众等山丘。鼓论同云物。致使才撝刃辩载戢妖氛。定方术于面前。树微言于即世。故有谈仙者投骸于台槛。宗虚者深剃于王庭。明诏遂颁国无两信。虽稠公标于定道。贤上统于义门。一时之庆。固不同年而语矣。周氏秦壤世号武乡。豺狼之谚想不虚托。怀文斯寡习勇弥隆。酌纬候之谶词。纳谲诳之佞术。卫嵩本我之胤。张宾乃彼之余。异向同心唇齿相副。竞列封表曲引游言。冒誷帝心覆绝仁祀。时未思其祸始也祸作萌渐。百辟之所不知。及望夷之福终也。溃发滂流。天无方改前政。呼嗟何及。僧杰道安名殊卫氏。风格峻逸比景弥天。二论既陈异见将弭。而狙诈蝇巧终坠前修。静蔼上贤当斯颓运。奋发拒谏守素穷岩。慨正道之遂荒。诚护法之无力也。乃解形松石殉命西方。于时同轨遗形。亦有十数。自非怀大济于末俗睹法灭而增哀。何能舍所重于幽林。为依救而终世。诚可美矣。诚可悲夫。详观列代数贤。则绍隆之迹可见。藻镜则日月同仰。清范则高山是钦。具彰本纪。其续昌矣。有隋御寓深信释门。兼陈李馆。为收恒俗。二世缵历。同政前朝。悼像化之徽猷。袭宋桓之致敬。于时缁素相望惨然。明赡法师屈起临对。夙未强术。众或漏言。及觌其厉色格词抗杨严诏。皆谓祸碎其身首也。助栗不安其足。而赡逞怡颜色欣勇绰然。帝后乃述释门之有人焉。众乃悟其脱颖也知人其难。人实难知。知其难者。千载其一乎。信不虚矣。皇唐启运代有斯人。普应佩席于天门。慧满载衣于朝伍。智实刚烈。抵诃于时重。法琳慷慨。极言于明诏。异世同风不屑古也。莫不言行同时死生齐日。故得名流万代。绍先圣之宏猷乎。惟夫经论道业务在清心。弘护法网寔敦遐志。志远则不思患辱。心清则罔惧严诛。达三相之若驰。识九有之非宅。未曾为法。徒丧余龄。岂惟往生。乃穷来阴。于是挟福智而面诸佛。睹形骸若委遗尘。腾神略而直前。鼓通博之横辩。但令法住。投鼎镬其如归。既属慧明。处浊世其如梦。故能不负遗寄。斯传之有踪乎已矣。夫谁有见斯。而不勉厉志于重霄哉

续高僧传卷第二十四

释昙选。姓崔。高阳人。神慧谲诡不偶时俗。虽博通经术。而以涅槃著名。不存文句。护法为虑本。晚住并部兴国寺。川邑奉之以为师傅。每有众集居于座元。酬问往还以系节为要。吐言开令宏放终古。僧侣乃多莫敢摧挫。时人目为豹选者也。及杨谅逆节中外相叛。招募军兵缮造牟甲。以兴国寺为甲坊。以武德寺为食坊。后于武南置阵。杨素败之。官军入郭搜求逆党。总集诸僧责供反者。僧等辞曰。王力严切不敢遮约。素曰。有几僧谏王被杀。而云王力严切。此并同反。不劳分疏可依军法。选时在众不忍斯祸。乃出对曰。比佛法陵迟。特由僧无有德可以动俗。致有乱阶。结聚不能诲以忠信。此诚如公所教。今被理责陷身无地。素乃舒颜曰。僧等且还。留向对僧。拟论机务。自尔昼参军将开散僧诛。晚还寺宿。不久炀帝下敕通被放免。故合众获安。诚其功也。及大业末岁。兵饥交接。四方僧游寄食无地。兴国虽富俭啬者多。每食时禁门自守。客僧拥结终不之前。选不胜灭法。愤激身心。每日拄杖在门驱趁防者携引羁僧。供给钵器。送至食堂。众多是其子弟不敢违逆。由是众开僧制。许选停客。自余不得然。其慈济之深感激府俞。房内廓然财什不积。唯置大钵一口。每日引诸乞儿。所得食调总钵中。选请食分。亦和其内。杂为饘粥。便行坐乞人。手自斟酌。见其褴缕皴错形容臞瘦。流泪盈脸不能自胜。选亦依行受粥而食。日别如此。遂及有年。皇运伊始人情安泰。义兴新寺法纲大张。沙门智满。当涂众主。一川乡望。王臣倾重创开诸宇严位道场。三百余僧受其制约。夏中方等清众肃然。风声洋溢流润遐迩。选闻之乃诣其寺。庭满徒闻来崩腾下。赴告曰。卿等结聚作何物。在依何经诰。不有冒罔后生乎。满曰。依方等经行方等忏。选曰。经在何处将来对读。遂将一卷来。选曰。经有四卷。何不一时读之沙门道绰曰。经文次第。识不俱闻。选曰。吾识可共尔识同耶。但四卷齐读。文言未了。便曰。依咒灭罪耳。可罢之。又曰。自佛法东流。矫诈非少。前代大乘之贼。近时弥勒之妖。诖误无识其徒不一。闻尔结众。恐坏吾法。故力疾来问。虽尔手把瓶子。倚傍犹可。遂杖策而返。武德八年。遘疾淹积。问疾者充牣房宇。乃尸卧引衣申脚曰。吾命将尽何处生乎名行僧道绰曰。阿阇黎。西方乐土名为安养。可愿生彼选曰。咄为身求乐。吾非尔俦。绰曰。若尔可无生耶。答曰。须见我者而为生乎。乃潜息久之。不觉已逝。时年九十有五。道俗哀惨。送于西山之阴。传者亲往其寺不及其人。观其行事遗绩。庶可澡雪形心顿祛鄙吝。叔绪护法开士。抑斯人乎

释法通。龙泉石楼人。初在隰乡未染正法。众僧行往不达村闾。如有造者以灰洒面。通虽处俗情厌恒俗。以开皇末年。独怀异概超出意表。剃二男二女并妻之发。被以法衣。陟道诣州委僧尼寺。时有问者通便答曰。我舍枷锁志欲通法。既达州寺如前付嘱。便求通化寺明法师度出家。于即游化稽湖。南自龙门北至胜部。岚石汾隰无不从化。多置邑义月别建斋。但有沙门皆延村邑。或有住宿明旦解斋。家别一槃。以为通供。此仪不绝至今流行。河右诸州闻风服义。有僧投造直诣堂中。承接颜色譬若亲识。故通之率导其德难伦。曾行本邑。县令逢之。问是何僧。答云山客令乃禁守不许游从。通即绝粒竭诚绕狱行道。其夜听事野狐鸣叫。怪相既集通夕不安。及明放遣。通曰。我绕狱行道正得道理。如何见放。经日不食。夜又狐鸣。宫庶以下莫不震惧。苦劝引挽方从其请。尔后巡行无时宁舍。曾投人宿。犬咋其胫。寻被霹死。风声逾显。后卒于龙泉。余以贞观初年。承其素迹遂往寻之。息名僧纲住隰州寺。亲说往行高闻可观。欣其余论试后披叙。夫以高世之量随务不伦。统其大归莫非通道。所以九十六部。兼邪正之津途。一十七群。现机缘之化迹。故能光开佛日。弘导尘蒙。摄迷没之鄙夫。接戒浊之浇首。并得开智清悟通圣革凡。弘道利生于是乎在。今有不达之者。同世相轻。睹其家业丛杂。阅其形骸尘弊遂则雷同轻毁。曾不大观。由之自陷。备于成教。故文云。不观法师种姓形有。但受其法开我精灵。斯言可归。通有之矣

释弘智。姓万氏。始平槐里乡人。隋大业十一年。德盛乡闾权为道士。因入终南山。绝粒服气期神羽化。形骸枯悴心用飞动。乃入京至静法寺遇惠法师。问以喻道之方。惠曰。有生之本以食为命。假粮粒以资形。托津通以适道。所以古有系风捕影之论。仙虚药误之谈。语事信然。幸无惑也。乃示以安心之要遣累之方。义宁元年。委掷黄冠入山修业。武德之始天下大同。佛道二门峙然双列。智乃诣省申诉。请隶释门。并陈理例。朝宰咸穆。遂得贯入缁伍随情住寺。而性乐幽栖。乃于南山至相寺而居焉。周历讲会亟经炎燠。神用通简莫不精诣。然而性立虚融。慈矜在务。陶甄士俗延纳山宾。岩隐匮乏之流。飞走饥虚之类。咸赡资糇粒锡以贝泉。虽公格严断寺制深约。而能携引房宇。同之窟穴泰。斯亦叔代匡护之开士也。灭后遂绝此踪惜哉。故其所获法利。积散不穷。弘诱博爱为而不恃。加之以忍邦行事音声厥初。开务通识非斯莫晓。故凡有福会必以箫鼓为先。致令其从如云真俗不爽于缘悟矣。讲华严摄论等。以永徽六年五月九日。终于山寺。春秋六十有一。露骸林下攸骨焚散。遵余令也。门人散住诸寺者。咸谨卓正行不坠遗风。重诲诱之劬劳。顾复之永没。乃共写八部般若。用崇屺岵之恩。又建碑一区。陈于至相寺山外。二丈四尺。宝德寺庄所

释道会。姓史。犍为武阳人。初出家。住益州严远寺。器宇高简雅调逸群。四方道俗日夕参候。犹以蜀门小陜闻见非广。乃入京询访经十余年。经论史籍博究宗领。还蜀欲大开释教导引后锐。时属乱离不果心术。会皇运初兴率先招抚。詹俊李衮首途巴蜀。会上疏曰。会弟性不肖。家风失坠。封爵虽除诏敕犹在。门生故吏子孙成列。并奋臂切齿思效力用。即日剑门虽启巫峡负固。会请。躬率徒隶。振锡启途。折简宣威。开怀纳款。军无矢石之劳。主有待成之逸。此亦一时之利也。惟公图之。为使淹留遂不行。于时国初。僧尼道士所在多度。有道士宋冀。是彼梁栋。于隆山县下新立道观。屋宇成就置三十人。会经总管段伦陈牒改观为寺。其郭内住者并是道宗不伏。移改嘱安抚大使李袭誉。巡察州县。会以事达。乃引兵过城。四面鸣鼓一时驱出。举宗怨诉噂誻街衢。会曰。未能令天下改观为寺。此之一所终不可夺。遂依立寺。至今不毁。武皇登遐。入京朝观。因与琳师同修辨正。有安州暠师。在蜀弘讲。人有嫉者。表奏云。反又述法。会觇候消息遂被拘执。身虽在狱言笑如常。为诸在狱讲释经论。经春至冬。诸僧十数。衣服褴缕不胜寒酷。京师有无尽藏。恒施为事。会致书曰。自如来潜影西国。千有余年。正法东流五百许载虽复赤髭青眼大开方便之门。白脚漆身广示归依之路。犹未出于苦海。尚陆沈于险道。况五众名僧四禅教首。头陀聚落唯事一餐。宴坐林中但披三纳。加以无缘之慈想。升锤以代鸽。履不轻之行。思振锡以避虫。今有精勤法子清净沙门。横被囚拘实非其罪。遂使重关早落睹狱吏而魂飞。清室晚开见刑官而思尽。严风旦洒穿襟与中露俱飘。繁霜夜零寒心与死灰同殪。若竟不免沟壑。抑亦仁者所耻。书达即送裘鞋给之。及事释还乡。三辅名僧送出郭门。会与诸远僧别诗曰。去住俱为客。分悲损性情。共作无期别。时能访死生。道俗闻者皆堕泪。时益州法曹裴希仁。自矜门学。会与相见。轻有讥诮。会曰。蜀川虽小贤德如林。汉朝八俊同出。唯张纲埋轮。东[名*隹]。难曰。豺狠当路安问狐狸。奏诛梁冀。威摄四海者。揵为武阳人也。汉时有问杨子云曰。李仲堪何如人。答曰。隐不违亲。贞不绝俗。天子不臣。诸侯不友者。资中人也。巴西阆中。百王之仰戢。益州郫县。名振于华夷。明公庶可虚心待国士。岂得以土地拘于人哉。言讫而出。希仁愧谢。既返谓人曰。江汉多灵。其斯人也。以贞观末卒。年七十矣

释智勤。俗姓朱。隋仁寿因舍利州别置大兴国寺度。少小以匡护为心。每处众发言。无不允睦。精诚勇猛事皆冥祐。初母患委顿。为念观音。宅中树叶之上皆现化佛。合家并见。母疾遂除。又属隋末荒乱诸贼竞起。勤独守此寺。贼不敢凌。故得寺宇经像一无所损。诸寺湮灭不可目见。又一时权着俗衣。以避兵刃。被贼围绕而欲杀之。忽闻空中声告。师可去俗衣。遂除外服。贼见顶礼请将供养。经于数月后投于蜀。听暠法师讲。众至三千。法师皆委令检校。遂得安怗。内外无事。一人力也。又至唐初还归邓州。讲维摩三论十余遍。后隐于北山。倚立十余年。所居三所即今见存。恒闻谷中钟声。后寻岩岭。忽见一寺宛丽奇常。入中礼拜。似有人住。如是数度。后更寻觅莫知所在。又居山内粮食将尽。其行道之处土自发起。遂除弃之。明日复尔。如是再三。遂有谷现。因即深掘得粟二十余硕。其粟粒大色赤稍异凡谷。时邓州佛法陵迟。合州道俗就山礼请。愿出住持。遂感梦而出。其梦不详子细。后时负像出山。中途忽闇莫知其路。不得前进。俄有异火两炬。照路极明。因得见道。送至村中火方回灭。村人并见无不惊异。因出住大兴国。前后诸王刺史。并就寺顶礼。请受归戒。恒以僧尼之事委令检校。佛法光显。吴蜀远闻。又至永徽年初。以见时事繁杂。守房不出。向淹三载。读一切经两遍。每读经时恒见有神来听。初中后夜常闻弹指謦欬之声。至显庆四年。省符召入慈恩。不就。至其年五月欲终之前。所有功德不周之处。晓夜经构使毕。人问何故如此匆速。答曰。无常之法何可保耶。至十五日。寺中树木枝叶萎枯自然分析。禽鸟悲鸣遍于寺内。僧各惊问莫知所由。至十六日旦。忽见昔听经神来。礼拜而语云。莫礼傍人无有见者。于是剃发披衣在绳床内。手执香炉跏趺而坐。告诸弟子。汝可取大品经读诵。至往生品讫。遂合掌坐而卒。停经数日颜色如旧。恒有异香闻于寺内。合州道俗悲恸难胜。州县官人并送至野。春秋七十四矣续高僧传卷第二十五

        大唐西明寺沙门释道宣撰

    感通上　正传三十三　附见三

魏洛京永宁寺天竺僧勒那漫提传一

魏荣阳沙门释超达传二

魏文成沙门释慧达传三

魏常山衡唐精舍释道泰传四

梁九江东林寺释僧融传五

魏末鲁郡沙门释法力传六

梁蜀土青城山寺释植相传七

梁蜀土潼州沙门释僧林传八

梁荆州沙门释慧简传九

魏凉州沙门释僧朗传十

魏太山朗公谷山寺释僧意传十一

魏太山丹岭寺释僧照传十二

齐相州鼓山释道丰传十三

齐邺下大庄严寺释圆通传十四

齐太原沙门释慧宝传十五

齐邺下宝明寺释僧云传十六

齐梁州薛寺释僧远传十七

周上党元开府寺释慧瑱传十八

隋相州大慈寺释洪献传十九

隋东川沙门释慧云传二十(传大士)

隋鄂州沙门释法朗传二十一

隋蜀部灌口山竹林寺释道仙传二十二

陈摄山栖霞寺释慧峰传二十三

隋苏州重玄寺释慧岩传二十四

隋东都宝杨道场释法安传二十五(法济)

隋蒋州大归善寺释慧侃传二十六

唐京化度寺释转明传二十七

唐安州沙门贾逸传二十八

唐雍州义善寺释法顺传二十九(智俨)

唐蒲州普济寺释道英传三十

唐雍州梁山沙门释又德传三十一

唐京师辩才寺释智则传三十二

唐京师律藏寺释通达传三十三

勒那漫提。天竺僧也。住元魏洛京永宁寺。善五明工道术。时信州刺史綦母怀文。巧思多知。天情博识。每国家营宫室器械。无所不关。利益公私。一时之最。又敕令修理永宁寺。见提有异术。常送饷只承冀有闻见。而提视之平平初无叙接。文心恨之。时洛南玄武馆有一蠕蠕客。曾与提西域旧交。乘马衣皮。时来造寺。二人相得言笑抵掌。弥日不懈。文旁见夷言。不晓往复。乃谓提曰。弟子好事人也。比来供承望师降意。而全不赐一言。此北狄耳。兽心人面杀生血食。何足可尚。不期对面遂成彼此。提曰。尔勿轻他。纵使读万卷书。用未必相过也。怀文曰。此所知当与捔技赌马。提曰。尔有何耶。曰算术之能。无问望山临水。县测高深。围圌蹋窖不舛升合。提笑而言曰。此小儿戏耳。庭前有一枣树极大。子实繁满。时七月初悉已成就。提仰视树曰。尔知其上可有几许子乎。文怪而笑曰。算者所知。必依钩股标候。则天文地理亦可推测。草木繁耗有何形兆。计斯寔漫言也。提指蠕蠕曰。此即知之。文愤气不信。即立契赌马。寺僧老宿咸来同看。其立旁证。提具告蠕蠕。彼笑而承之。文复要云。必能知者几许成核。几许菸死无核。断许既了。蠕蠕腰间皮袋里出一物。似今秤衡。穿五色线。线别贯白珠。以此约树。或上或下。或旁或侧。抽线[目*夾]眼。周回良久。向提撼头而笑述其数焉。乃遣人扑子实下尽。一一看阅。疑者文自剖看校量子数成不。卒无欠剩。因获马而归。提每见洛下人远向嵩高少室取薪者。自云。百姓如许地。担负辛苦。我欲暂牵取二山枕洛水头待人伐足。乃还放去。不以为难。此但数术耳。但无知者诬我为圣。所以不敢。提临欲终语弟子曰。我更停五三日往一处行。汝等念修正道勿怀眷恋。便寝疾闭户卧。弟子窃于门隙视之。见提身不着床在虚仰卧相告同视。一僧忽欬。提还床如旧。遥谓曰。门外是谁何不来入。我以床热故取凉。尔勿怪也。是后数日便舍命矣

释超达。未详其氏。元魏中行业僧也。多学问有知解。帝禁图谶尤急。所在搜访。有人诬达有之。乃收付荣阳狱。时魏博陵公检勘穷劾。达以实告。大怒以车轮系颈。严防卫之。自知无活路。专念观世音。至夜四更忽不见车轮。所在见守防者皆大昏睡。因走出外将欲远避。以久系狱。脚遂[戀-心+足]急不能及远行至天晓。虏骑四出追之。达惟逃必不免。因伏草中骑来蹋草并靡。虽从边过对而不见。仰看虏面。悉以牛皮障目。达一心服死。至诚称念。夜中虏去。寻即得脱。又僧明道人。为北台石窟寺主。魏氏之王天下也。每疑沙门为贼。收数百僧互系缚之。僧明为魁首。以绳急缠从头至足。克期斩决。明大怖一心念观音。至半夜觉缠小宽。私心欣幸精到弥切。及晓索然都断既因。得脱逃逸奔山。明旦狱监来觅不见。惟有断绳在地。知为神力所加也。即以奏闻。帝信道人不反。遂一时释放

释慧达。姓刘。名窣(苏骨反)和。本咸阳东北。三城定阳稽胡也。先不事佛。目不识字。为人凶顽。勇健多力乐。行猎射。为梁城突骑。守于襄阳。父母兄弟三人并存。居家大富。豪侈乡闾纵横不理。后因酒会遇疾。命终备睹地狱众苦之相。广有别传。具详圣迹。达后出家。住于文成郡。今慈州东南高平原。即其生地矣。见有庙像。戎夏礼敬处于治下安民寺中。曾往吴越。备如前传。至元魏太武大延元年。流化将讫。便事西返。行及凉州番禾郡东北望御谷。而遥礼之。人莫有晓者。乃问其故。达云。此崖当有像现。若灵相圆备。则世乐时康。如其有阙。则世乱民苦。达行至肃州酒泉县城西七里石涧中死。其骨并碎。如葵子大可穿之今在城西古寺中。塑像手上。寺有碑云。吾非大圣。游化为业。文不具矣。尔后八十七年至正光初。忽大风雨。雷震山裂。挺出石像。举身丈八。形相端严。惟无有首登。即选石命工雕镌别头。安讫还落。因遂任之。魏道陵迟。其言验矣。逮周元年。治凉州城东七里涧。忽有光现彻照幽显。观者异之。乃像首也。便奉至山岩安之。宛然符会。仪容雕缺四十余年。身首异所二百余里。相好还备。太平斯在。保定元年。置为瑞像寺焉。乃有灯光流照钟声飞向。相续不断。莫测其由。建德初年。像首频落。大冡宰及齐王。躬往看之。乃令安处。夜落如故。乃经数十。更以余物为头。终坠于地。后周灭佛法。仅得四年邻国殄丧。识者察之方知先鉴。虽遭废除像犹特立。开皇之始经像大弘。庄饰尊仪更崇寺宇。大业五年。炀帝躬往礼敬厚施。重增荣丽。因改旧额为感通寺焉。故令模写传形量不可测。约指丈八临度终异。致令发信弥增日新。余以贞观之初历游关表。故谒达之本庙。图像俨肃日有隆敬。自石隰慈丹延绥威岚等州。并图写其形所在供养。号为刘师佛焉。因之惩革胡性。奉行戒约者殷矣。见姚道安制像碑

释道泰。元魏末人。住常山衡唐精舍。梦人谓曰。若至某年。当终于四十二矣。泰弥恶之。及至期年遇重病。甚忧悉以身资为福。友人曰。余闻供养六十二亿菩萨。与一称观世音同。君何不至心归依。可必增寿。泰乃感悟。遂于四日四夜专精不绝。所坐帷下忽见光明从户外而入。见观音足趺踝间金色朗照。语泰曰。念观世音耶。比泰褰帷顷。便不复见。悲喜流汗便觉轻。所患遂愈。年四十四。方为同意说之。泰后终于天命。更有一僧。其缘同泰。故不疏耳

释僧融。梁初人。住九江东林寺。笃志泛博游化己任。曾于江陵劝一家受戒。奉佛为业。先有神庙不复宗事。悉用给施。融便撒取送寺。因留设福。至七日后。主人母见一鬼持赤索欲缚之。母甚遑惧。乃更请僧读经行道。鬼怪遂息。融晚还庐山。独宿逆旅。时天雨雪中夜始眠。见有鬼兵其类甚众。中有鬼将带甲挟刃形奇壮伟。有持胡床者。乃对融前踞之。便厉色扬声曰。君何谓鬼神无灵耶。速曳下地。诸鬼将欲加手。融默称观世音。声未绝即见所住床后有一天将。可长丈余。着黄皮裤褶。手捉金刚杵拟之。鬼便惊散。甲胄之属碎为尘粉。融尝于江陵。劝夫妻二人。俱受五戒。后为劫贼引。夫遂逃走。执妻系狱。遇融于路求哀请救。融曰。惟至心念观世音。更无信余道。妇入狱后。称念不辍。因梦沙门立其前。足蹴令去。忽觉身贯三木自然解脱。见门犹闭。阍司数重守之。计无出理。还更眠。梦见向僧曰。何不早出。门自开也。既闻即起。重门洞开。便越席而出。东南数里将值民村。天夜闇冥。其夫先逃夜行昼伏。二忽相遇皆大惊骇。草间审问。乃其夫也。遂共投商者。远避竟得免难

释法力。未详何人。精苦有志德。欲于鲁郡立精舍。而财不足。与沙弥明琛。往上谷。乞麻一载。将事返寺。行空泽中忽遇野火。车在下风无得免理。于时法力倦眠。比觉而火势已及。因举声称观。未逮世音。应声风转火焰寻灭。安隐而还。又沙门法智者。本为白衣独行大泽。猛火四面。一时同至自知必死。乃合面于地称观世音。怪无火烧。举头看之。一泽之草纤毫并尽。惟智所伏仅容身耳。因此感悟出家为道。厉精翘勇众所先之。又沙门道集。于寿阳西山游行。为二劫所得。缚系于树将欲杀之。惟念观世音守死而已。劫引刀屡斫皆无伤损。自怖而走。集因得脱。广传此事。又沙门法禅等。山行逢贼。惟念观音。挽弓射之。欲放不得。贼遂归诚投弓于地。又不能得。知是神人。舍而逃走。禅等免脱所在通传。并魏末人。别有观音感应传。文事包广。不具叙之

释植相。姓郝氏。梓橦涪人。当任巴西郡吏。太守郑贞。令相赍献物下杨都。见梁祖王公崇敬三宝。便愿出家。及还上蜀。决誓家属。并其妻子既同相志。一时剪落。自出家后。梁大同中专习苦行。一食常坐正心佛理。以命自期。时南武都。今孝水县。有法爱道人。高炫道术。相往观之。爱于夕中。自以咒力现一大神。身着衣冠容相瑰伟。来举绳床离地四五尺。相便诵戒。神即驰去。斯须复来举床(仅动一角如前)复去。俄尔又来在相前立。相正意贞白初无微动。寻尔复去。于屋头现面。舍栋破裂。其声甚大。相亦无惧。神见不动便来礼拜求哀忏谢。至旦语爱曰。汝所重者。此是邪术非正法也。可舍之。相后往益听讲。以生在边鄙玄颇涉俗。虽遭轻诮。亡怀在道都不忤意。又因行路寄宿道馆。道士有素闻相名。恐化徒属。拒不延之。其夜群虎绕院相吼。道士等通夕不安。及明追之。从受菩萨戒焉。又曾行弘农。水侧见人垂钓。相劝止之。不从其言。即唾水中。忽有大蛇擎头四顾来趣。钓者因即归命投相出家。时梁道渐衰。而涪土军动。与彖法师分飞异域。彖入静林山。相入青城山。聚徒集业。梁王萧撝。素相钦重。供给獠民以为营理。未暇经始便感重疾。知命不救。谓弟子曰。常愿生净土。而无胜业。虽不生三途。亦不生天堂。还生涪土作沙门也。汝等努力行道。方与吾会。加坐俨然奄便迁化。时年四十有四。其山四面獠民。见其坐亡皆来叹异。礼拜供养改俗行善。弟子衔命露尸松下。初相置足于绵州城西柏林寺。院成就于堂头植梧桐一株。极为繁茂。忽以四月十五日。无故叶落。又维那此日打钟。初不发声。大小疑怪不测所以。上坐僧超谓有大变。执锡逃避。须臾信报。相已终卒。树枯钟噎。表其迁化之晨也。此寺去青城四百余里。而潜运之感。殆非人谋。梁初又有道香僧朗。并有神异。其迹略同。志公之类矣

释僧林。吴人。深有德素。行能动物。梁大同中。上蜀至潼州。城西北百四十里有豆圌山上有神祠。土民敬之。每往祭谒。林往居之禅默累日。忽有大蟒萦绳床前。举头如揖让者。林为授三归。受已便去。因尔安怗卒无灾异。其山北涪水之阳。素来无猿。自林栖托已来。便有两头依林而住。有初见者云度水来。及后林出山门。猿还洄度。如此非一。年月淹久孚乳产生。乃有数十。有时送林至龙门口。伫望而返。后往赤水岩故寺中。屋宇并摧止有丛林。便即露坐。有虎蹲于林前。低目视林。乃为说法。良久便去。尔后孤游雄悍不避恶狩。常行仁济。感化极多。末卒于潼部

释慧简。不知何许人。梁初在道。戒业弘峻殊奇胆勇。荆州厅事东。先有三间别斋。由来屡多鬼怪。时王建武临治。犹无有能住者。惟简是王君门师。专任居之。自住一间。余安经像。俄见一人黑衣无目。从壁中出便倚简门上。时简目开心了。但口不得语。意念观世音。良久鬼曰。承君精进故来相试。今神色不动。岂复逼耶。欻然还入壁中。简徐起澡漱礼诵讫。还如常眠。寐梦向人曰。仆以汉末居此数百年。为性刚直多所不堪。君诚净行好人。特相容耳。于此遂绝。简住积载。安隐如初。若经他行犹无有人能住之者

释僧朗。凉州人。魏虏攻凉。城民素少。乃逼斥道人用充军旅。队别兼之。及轒冲所拟。举城同陷。收登城僧三千人。至军将见魏主所。谓曰。道人当坐禅行道。乃复作贼。深当显戮。明日斩之。至期食时赤气数丈贯日直度。天师寇谦之。为帝所信奏曰。上天降异正为道人实非本心。愿不须杀。帝弟赤竖王。亦同谦请。乃下敕止之。犹虏掠散配役徒。唯朗等数僧别付帐下。及魏军东还。朗与同学中路共叛。阵防严设更无走处。东西绝壁莫测浅深。上有大树旁垂崖侧。遂以鼓旗竿绳系树悬下。时夜大闇。崖底纯棘无安足处。欲上岸头复恐军觉。投计慞遑捉绳悬住。势非支久。共相谓曰。今厄至矣。惟念观世音耳。便以头扣石。一心专注。须臾光明。从日处出。通照天地。乃见棘中有得下处。因光至地还忽暗冥。知是神也。相庆感遇。便就以眠。良久方晓。始闻军众警觉将发。而山谷万重不知出路。惟望日行。值一大虎出在其前。相谓曰。虽脱虏难复入虎口。朗曰。不如君言。正以我等有感。所以现光。今遇此虎。将非圣人示路也。于是二人径诣虎即前行。若朗小迟虎亦暂住。至晓遂得出路。而失虎所在。便随道自进。七日达于仇池。又至梁汉出于荆州。不测其终

释僧意。不知何人。贞确有思力。每登座讲说。辄天花下散在于法座。元魏中。住太山朗公谷山寺。聚徒教授。迄于暮齿精诚不倦。寺有高骊像。相国像。胡国像。女国像。吴国像。昆仑像。岱京像。如此七像并是金铜。俱陈寺堂。堂门常开。而鸟狩无敢入者。至今犹尔。故灵裕像赞云。应感而来。诚无指属。岂神通冥着。理隔寻常之议乎。意奉法自资。束躬供养。将终前夕。有一沙弥死来已久。见拜云。违奉已来。常为天帝驱使。栖遑无暇。废修道业。不久天帝请师讲经。愿因一言得免形苦。意便洗浴烧香。端坐静室候待时至。及期果有天来入寺及房。冠服羽从伟丽殊特。众僧初见但谓。是何世贵入山参谒。不生惊异。及意尔日无疾而逝。方知灵感。其都讲住在光州。自余香火呗匿散在他邑。后试检勘。皆同日而终焉。有说云。僧意志湛。即朗公同侣。前传阙之。故今缉缀湛得初果。其塔见存。在泰山灵岩寺侧。见别传

释僧照。未详氏族。住泰山丹岭寺。性虚放喜追奇。每闻灵迹谲诡。无不登践。承瀑布之下多诸洞穴仙圣攸止。以魏普泰年行至荣山。见飞流下有穴。因穴随入。行可五六里。便出穴外。逐微迳东北上数里。得石渠阔两三步。水西流清而且彻。带渠药草延蔓委地。渠北有瓦舍三口。形甚古陋。庭前谷穗纵横。鸟雀残食。东头屋里有数架黄帙。中间有铁臼两具。亦有釜器。并附游尘。都无炊爨之迹。西头屋内有一沙门。端坐俨然飞尘没膝。四望惟见茂林悬涧。非复人居。须臾逢一神僧。年可六十。眉长丈余槃挂耳上。相见欣然如旧。问所从来。自云。我同学三人来此避世。一人外行未返。一人死来极久。似入灭定。今在西屋内汝见之未。今日何姓为主。答是魏家。僧云。魏家享国已久不姓曹耶。照云姓元。僧曰。我不知。遂取谷穗捣之作粥。又往林中叶下取梨枣与之令啖。僧云。汝但食。我不啖此。又问诵何经。照云。诵法华。神僧颔头曰。大好精进业。今东屋格上如许经。并自诵之。欲得闻不。照合掌曰。惟敢闻命。彼遂部别诵之。声气朗彻。乃至通夜。照苦睡。僧曰。但睡。我自恒业耳。达日不眠。更为造食。照谢曰。幸得奉谒。今且暂归寻来接事。僧亦不留。但言。我同学行去。汝若值者大有开悟。恨不见之。既言须归好去。照寻路得还。结侣重往。瀑布与穴莫测其处。今终南诸山亦有斯事。既多余涉。不无其理云

释道丰。未详氏族。世称得道之流。与弟子三人居相州鼓山中。不求利养。或云。练丹黄白医疗占相。世之术艺无所不解。齐高往来并邺。常过问之。应对不思随事标举。帝曾命酒并蒸肫。敕置丰前令遣食之。丰聊无辞让。极意饱啖。帝大笑。亦不与言。驾去后谓弟子曰。除却床头物。及发撤床。见向者蒸肫犹在都不似啖嚼处。时石窟寺有一坐禅僧。每日至西则东望山巅有丈八金像现。此僧私喜谓睹灵瑞。日日礼拜如此可经两月。后在房卧。忽闻枕间有语谓之曰。天下更何处有佛。汝今道成。即是佛也。尔当好作佛身。莫自轻脱。此僧闻已便起特重。傍视群僧犹如草芥。于大众前侧手指胸云。尔辈颇识真佛不。泥龛画像语不能出唇。智虑何如。尔见真佛不知礼敬。犹作本日欺我。悉堕阿鼻。又眼精己赤叫呼无常。合寺知是惊禅。及未发前舆诣丰所。径即谓曰。汝两月已来常见东山上现金像耶。答曰实见。又曰。汝闻枕间遣作佛耶。答曰实然。丰曰。此风动失心耳。若不早治或狂走难制。便以针针三处。因即不发。及丰临终谓弟子曰。吾在山久。令汝等有谷汲之劳。今去无以相遗。当留一泉与汝。既无陟降辛苦努力勤修道业。便指窖旁去一方石。遂有玄泉澄映。不盈不减。于今见存

释圆通。不知氏族。少出家。泛爱通博以温敏见称。住邺都大庄严寺。研讽涅槃。文旨详核。以高齐武平四年。夏中讲下。有一客僧。形服疏素履操弘雅。因疾乃投诸寺中。僧侣以其所患缠附臭气熏勃。皆恶之无敢停者。通观其量识宏远。深异其度。乃延之房中。虽有秽污初无轻惮。日积情款。薄通其意。问何所学。答曰。涅槃通以素业相沿。宛然若旧。乃以经中深要及先德积迷未曾解者。并叙而谈之。客僧亦同其所引更为章句判释冷然雅有其致。通欣于道合。更倍由来。经理汤药晓夕相守。曾于夜中持春酒一盏云。客人寄患服此为佳。客遂嚬眉饮之。一咽便止。夏了病愈。便辞通去。通曰。今授衣将逼。官寺例得衣赐。可待三五日间。当赠一袭寒服。客云。藉乱不少。何容更烦。通固留之。作衣遗已。临别执通手诫曰。修道不欺暗室。法师前以酒见及。恐伤来意。非正理也。从今已往此事宜断。颇曾往鼓山石窟寺不。小僧住下舍小寺。正在石窟北五里。当绕涧驿东。有一小谷。东即竹林寺。有缘之次念相访也。通敬谢前诫。当必往展。于是而别。至明年夏初。以石窟山寺僧往者希。遂减庄严。定国兴圣总持等官寺。百余僧为一番。通时尔夏预居石窟。意访竹林。乃大集客主。问寺所在。众皆大笑诫通。勿传此妖言。竹林竟无适莫。乃流俗之恒传耳。通惟客僧见投。非常款遇言及斯事。计非虚指。众亦异焉。乃各赍香花与通俱行。至寺北五里小谷。东出劣通人迳。行可五里升于山阜。见一老公。手巾袜额布裈短褐。执[钁-(目*目)+賏]开荒二十余亩。遥见群僧放马而前曰。何处道人不依径路。僧云。住在石窟。欲向竹林。公大怒曰。去年官寺放马啖我生苗。我儿遮护被打几死。今复将此面目来耶。曳[钁-(目*目)+賏]来逐。群僧十余望谷驰走。独不逐通。语通曰。是尔干健不返。放使入山餧虎。通即东出数里。值一曲涧浅而森茂。寻涧又东。但闻南岭上有讽咏之声。通问竹林所在。应声答曰。从何处来。岂非圆通法师乎。通曰是矣。遂披林踰险就通。略叙离阔喜满言情。曰下山小寺僧徒乌合。心性动止多不称具瞻。虽然已能降重。终须到寺。相进数里。忽见双阙高门长廊复院。修竹干云青松蔽日。门外黑漆。槽长百余尺。凡有十行。皆铺首衔环。金铜绮饰贮以粟豆。旁有马迹而扫洒清净。乃立通门左告云。须前咨大和上。须臾引入至讲堂西轩廊下。和上坐高床。侍列童吏五六十人。和上年可九十许。眉面峰秀状类梵僧。凭案理文书旁有过事者。通礼谒却立。和上命曰。既住官寺。厚供难舍。何能自屈。此寺诚无可观。通具述意故。乃令安置。将通巡房礼讯。见两房僧各坐宝帐。交络众饰映夺日光。语引僧云。彼是何人。辄敢来入。振手遣去。僧有惭色。顾谓通曰。情意不同令人阻望。且就小僧住房可以消息。乃将入室。具叙昔缘。并设中食。食如邺中常味。食后引观图像庄严园池台阁。周游历览不可得遍。通因自陈曰。傥得厕迹风尘常供扫洒。生愿毕矣。僧曰。相逢即以为意。但须咨和上。未知果不。夜与通宿。晓为咨白。和上曰。甚知来意。不惜一房。凡受官请为报不浅。依如僧法。不得两处生名。今且还去。除官名讫来必相容。勿以为恨。即遣送出至马槽侧。顾慕流泪。自伤罪重不蒙留住。执僧手别。西行百步。回望犹见门阙俨然。步步返望更行数里许。欻见峰[山/咢]巉岩。非复寺宇。怅望寻路。行达开荒之地。了无踪绪。但有榛木耳。识者评云。前者举[钁-(目*目)+賏]驱僧。假为神怪。令通独进。示现有缘耳。言大和上者。将不是宾头卢耶。入大乘论。尊者宾头卢罗睺罗等十六诸大声闻。散在诸山渚中。又于余经亦说。九十九亿大阿罗汉。皆于佛前取筹住寿于世。并在三方诸山海中。守护正法。今石窟寺僧。每闻异钟呗响洞发山林。故知神宫仙寺不无其实。余往相部寻鼓山焉。在故邺之西北也。望见横石状若鼓形。俗谚云。石鼓若鸣。则方隅不静。隋末屡闻其声。四海沸腾。斯固非妄。左思魏都云。神钲迢递于高峦。灵响时警于四表是也。自神武迁邺之后。因山上下并建伽蓝。或樵采陵夷工匠穷凿。神人厌其諠扰。捐舍者多。故近代登临罕逢灵迹。而传说竹林。往往殊异。良由业有精浮。故感见多矣。近有从鼓山东面而上。遥见山巅大道。列树青松。寻路达宫。绮华难纪。珍木美女相次欢娱。问其丈夫。皆云适往少室逼暮当还。更进数里。并是竹林。寻径西行乃得其寺。众僧见客。欢遇承迎供给食饮指其归路。乃从山西北下。去武安县不过十数里也。暨周武平齐。例无别服。邺东夏坊有给事郭弥者。谢病归家养素闾巷。洽闻内外慈济在怀。先废老僧悉通收养。宅居读诵。忽闻有扣门者。令婢看之。见一沙门执锡擎钵。云贫道住鼓山竹林寺。逼时乞食。弥近门声接。乃遥应曰。众僧但言乞食。何须诈圣。身自往观四寻不见。方知非常人也。悔以轻肆其口故致圣者潜焉。近武德初年。介山抱腹岩有沙门慧休者。高洁僧也。独静修禅。忽见神僧三人在佛堂侧。休怪之谓寻山僧也。入房取坐具。将往礼谒。及后往诣。神僧中小者抱函在前。大者在后乘虚。冉冉南趣高岭。白云北迎[雨/(電-雨+大)]蔼不见。后经少时又见一僧东趣岩壁。休追作礼。遂入石中。此岩数有钟鸣。依时而扣。虽蒙声相不及言令。斯亦感见参差不可一准。大略为言。岩穴灵异要惟虚静。必事喧杂希闻奇相矣

释慧宝。氏族未详。诵经二百余卷。德优先达。时共知名。以齐武平三年。从并向邺。行达艾陵川。失道寻径入山。暮宿岩下。室似人居迥无所见宝端坐室前。上观松树。见有横枝悬磬。去地丈余。夜至二更。有人身服草衣。自外而至。口云。此中何为有俗气。宝即具述设敬。与共言议问宝。即今何姓统国。答曰。姓高氏。号齐国。宝问曰。尊师山居早晚。曰后汉时来。长老得何经业。宝恃己诵博颇以自矜。山僧曰。修道者未应如此。欲闻何经为诵之。宝曰。乐闻花严。僧即少时诵之便度。声韵谐畅非世所闻。更令诵余。率皆如此。宝惊叹曰。何因大部经文倏然即度。报曰。汝是有作心。我是无作心。夫忘怀于万物者。彼我自得矣。宝知为神异也求哀乞住。山僧曰。国中利养召汝。何能自安。且汝情累未遣。住亦无补。至晓便舍去。宝遂返寻行迹。达邺叙之

释僧云。不知何人也。辩聪词令备明大小。崇附斋讲恒以常住。齐邺盛昌三宝。云著名焉。住宝明寺襟带众理。以四月十五日临说戒时。众并集堂。云居上首乃白众曰。戒本防非。人人诵得。何劳烦众数数闻之。可令一僧竖义令后生开悟。云气格当时无敢抗者。咸从之。讫于夏末常废说戒至七月十五日旦。将升草坐。失云所在。大众以新岁未受交废自恣。一时崩腾四出追觅。乃于寺侧三里许。于古冢内得之。遍体血流如刀割处。借问其故。云有一丈夫。执三尺大刀厉色嗔云。改变布萨妄充竖义。刀脍身形痛毒难忍。因接还寺竭情忏悔。乃经十载说戒布萨。读诵众经以为常业。临终之日。异香迎之神色无乱。欣然而卒。时感嘉其即世惩革不坠彝伦云

释僧远。不知何人。住梁州薛寺为性疏诞不修细行。好追随流荡欢宴为任。以齐武平三年。梦见大人。切齿责之曰。汝是出家人。面目如此。犹纵造恶。何不取镜自照。远忽觉悸流汗。至晓以盆水自映。乃见眼边乌黯。谓是垢汗。便洗拭之。眉毛一时随手落尽。因自咎责。奈遭此谴。遂改革常习反形易性。弊衣破履一食长斋。遵奉律仪。昏晓行悔。悲泪交注。经一月余日又梦。前人含笑谓曰。知过能改。是谓智乎。赦汝前愆。勿复相续。忽惊喜而觉。流汗遍身面目津润眉毛渐出。远频感两报信知三世。自后竭精奉法。中不暂怠。卒为练行僧也。乡川所归终于本土

释慧瑱。上党人。奉律齐真贞确难拔。住郡内元开府寺。独静一房禅忏为业。会周建德六年。国灭三宝。瑱抱持经像隐于深山。遇贼欲劫之。初未觉也。忽见一人形长丈余。美须面。着纱帽。衣青袍。九环金带吉莫皮靴。乘白马朱鬉。自山顶径至瑱前。下马而谓曰。今夜贼至。师可急避。瑱居悬崖之下。绝无余道。疑是山神。乃曰。今佛法毁灭。贫道容身无地。故来依投檀越。今有贼来。正可于此取死。更何逃窜神曰。师既远投弟子。弟子亦能护师。正尔住此。遂失所在。当夜忽降大雪可深丈许。遂免贼难。后群贼更往。神遂告山下诸村曰。贼欲劫瑱师。急往共救。乃各持器仗入山。路中相遇拒击惊散。从此每日瑱恒凭之安业山阜。不侧其卒

释洪献。邺人。少履道门早明律检。听涉劳顿。遂两目俱暗。住相州大慈寺。既无前导常处房中。礼诵为先不辍晨夕。开皇十四年。忽感一神。自称般若檀越来从受戒。数致谈话。同房僧纲禅师。上堂中食。般若乃将纲一襆衣来嚫献云。劳陈法事。利益不少。辄奉衣物。愿必受之。献纳于柜中。后纲食还怪失衣襆。搜求寺内。乃于献所得之。具以告语。纲终不信。神遂发撤纲房衣物被案。狼藉满庭。竿扇秤尺摧折数段。神于空中语曰。僧纲不好设斋会供养三宝。我会祸汝未央。献虽目冥乃与般若言及事同目睹。神语献曰。伴众极多悉在紫陌河上。惟三十人相随。可令寺家设食。众僧便于西院会之。神曰。大好饮食。劳费师等。虽然僧纲不赴斋供。后会使知。纲无奈之何。恐迫不已。便私费财物营诸斋福。般若乃曰。既能行福。今相放矣。仍以绢两匹付献云。当以一匹。施大众一匹赠纲师。献对众受得具皆闻见。仍依付领。于后弥勤本业。遂卒于所住

释慧云。范阳人。十二出家。游听为务。年十八。乘驴止于叔家。叔睹其驴快。将规害之。适持刀往见。东墙下黄衣人。扬拳逆叱曰。此道人方为通法大士。何敢害也。叔惧告妇。妇曰。君心无刚。正眼花所致耳。闻已复往。又见西墙下黄衣人云。勿杀道人。若杀大祸交及。叔怖乃止。明旦辞往姊家。叔又持刀送之。告云曰。此路幽险。故送度难。云在前行。正在深阻叔在其后。挥刀欲斫。忽见姊夫在旁。竟免加害。云都不知也。开皇中。周流餐挹。具瞻经论。名高东夏荣冠一时。后领徒五百来过叔氏。叙见当衢阐化。深惟昔衅。乃奉绢十匹。夫妻发露。云始知之。乃为说法治断。安然无恨。常以此事戒诸门人曰。吾昔不乘好物。何事累人。自预学徒必无华饰。且得支身。成诵于口也。后不测其终。陈宣帝时。东阳郡乌伤县双林大士傅弘者。体权应道蹑嗣维摩。时或分身济度为任。依止双林导化法俗。或金色表于胸臆。异香流于掌内。或见身长丈余臂过于膝。脚长二尺指长六寸。两目明亮重瞳外耀。色貌端峙有大人之相。梁高拨乱弘道偏意释门。贞心感被来仪贤圣。沙门宝志发迹金陵。然斯傅公双林明道。时俗唱言莫知其位。乃遣使赍书。赠梁武曰。双林树下当来解脱善慧大士。敬白国主救世菩萨。今条上中下善。希能受持。其上善者。略以虚怀为本。不着为宗。亡相为因。涅槃为果。其中善。略以持身为本。治国为宗。天上人间果报安乐。其下善。略以护养众生。帝闻之延住建业。乃居钟山下定林寺。坐荫高松卧依盘石。四澈六旬天花甘露恒流于地。帝后于华林园重云殿。开般若题。独设一榻。拟与天旨对杨。及玉辇升殿。而公晏然箕坐。宪司讥问。但云法地无动。若动则一切不安。且知梁运将尽。救愍兵灾。乃然臂为炬冀攘来祸。至陈太建元年夏中。于本州右胁而卧。奄就升遐。于时隆暑赫曦。而身体温暖。色貌敷愉光采鲜洁。香气充满屈申如恒。观者发心莫不惊叹。遂合殓于岩中。数旬之间香花散积。后忽失其所在。往者不见号慕转深。悲恋之声恸噎山谷(陈仆射徐陵为碑铭见类文)

释僧朗。一名法朗。俗姓许氏。南阳人。年二十余欣欲出家。寻预剃落。栖止无定。多住鄂州。形貌与世而殊有奇相饮啖同俗。为时共轻。常养一猴一犬。其状伟大皆黄赤色。不狎余人惟附于朗。日夕相随未曾舍离。若至食时以木盂受食。朗啖饱已余者用餧。同器食讫。猴便取盂戴之骑犬背上。先朗而行。人有夺者辄为所咋。朗任犬盘游略无常度。陈末隋初。行于江岭之表。章服粗弊威仪越序。杖策徒行护养生命。时复读诵诸经。偏以法花为志。素乏声哢清靡不丰。乃洁誓诵之。一坐七遍。如是不久声如雷动。知福力之可阶也。其诵必以七数为期。乃至七十七百七千逮于七万。声韵谐畅任纵而起。其类筝笛随发明了故所诵经。时旁人观者视听皆失。朗唇吻不动。而啭起咽喉。远近亮澈。因以著名。然臂脚及手。申缩任怀。有若龟藏。时同肉聚。或往酒席。同诸宴饮而嚼[口*集]猪肉。不测其来。故世语曰。法华朗五处俱时缩。猪肉满口颡。或复巡江洄溯。拱手舟中。猴犬在旁。都无舣棹随意所往。虽凌犯风波。眴息之间便达所在。有比丘尼为鬼所著。超悟玄解统辩经文。居宗讲导听采云合。皆不测也。莫不赞其聪悟。朗闻曰。此邪鬼所加。何有正理。须后捡挍。他日清旦。猴犬前行径至尼寺。朗随往到礼佛绕塔至讲堂前。尼犹讲说。朗乃厉声呵曰。小婢。吾今既来。何不下座。此尼承声。崩下走出堂前。立对于朗从卯至申。卓不移处。通汗流地默无言说。问其慧解奄若聋痴。百日已后方服本性。其降行通感皆此类也。大业末岁犹未尘飞而朗口惟唱贼。朝夕不息。官人惧以惑众。遂幽而杀之。襄阳法琳素与交游。奉其远度。因事而述。故即而叙之

释道仙。一名僧仙。本康居国人。以游贾为业。往来吴蜀。江海上下集积珠宝。故其所获赀货乃满两船。时或计者云。直钱数十万贯。既瑰宝填委。贪附弥深。惟恨不多。取验吞海。行贾达于梓州新城郡牛头山。值僧达禅师说法曰。生死长久无爱不离。自身尚尔况复财物。仙初闻之。欣勇内发。深思惟曰。吾在生多贪。志慕积聚。向闻正法。此说极乎。若失若离要必当尔。不如沈宝江中出家离着。索然无扰岂不乐哉。即沈一船深江之中。又欲更沈。众共止之。令修福业。仙曰。终为纷扰。劳苦自他。即又沈之。便辞妻子。又见达房凝水滉漾。知入水定信心更重。投灌口山竹林寺而出家焉。初落发日对众誓曰。不得道者终不出山。即迥绝人踪结宇岩曲。禅学之侣相次屯焉。每览经卷。始开见佛在其处。无不哽咽。我何不值但见遗文。而仙挺卓不群。野栖禽狩。或有造问学方者。皆答对善权冥符正则。自初入定。一坐则以四五日为恒。唯客到其门。潜然即觉。起共接语。若无人往端坐静室寂若虚空。有时预告。明当有客至。或及百千。皆如其说曾无缺长。梁始兴王澹。褰帷三蜀礼以师敬。携至陕服沮曲。以天监十六年。至青溪山。有终焉志也。便薙草止客绳床。于时道馆崇敞巾褐纷盛。屡相呵斥甚寄忧心焉。仙乃宴如曾无屑意。一夕道士忽见东岗火发。恐野火焚害仙也。各执水器来救。见仙方坐大火猛焰洞然。咸叹火光神德。道士李学祖等。舍田造像。寺塔欻成。远近归信十室而九。州刺史鄱阳王恢。躬礼受法。天监末。始兴王冥感。于梁泰寺造四天王。每六斋辰常设净供。仙后赴会。四王顶上放五色光。仙所执炉自然烟发。太尉陆法和。昔微贱日。数载在山。供仙给使。僧有肆责者。仙曰。此乃三台贵公。何缘骂辱。时不测其后贵也。和果遂升衮服。仙或劳疾。见缥衣童子从青溪水出碗盛妙药跪而进服。无几便愈。居山二十八年。复游井络。化道大行时遭酷旱。百姓请祈。仙即往龙穴。以杖扣门数曰。众生忧苦。何为嗜睡如此。语已登即玄云四合大雨滂注。民赖斯泽。咸来祷赛钦若天神。有须舍利即为祈请。应念即至如其所须。隋蜀王秀。作镇岷络。有闻王者。寻遣追召。全不承命。王勃然动色。亲领兵仗往彼擒之。必若固踪可即加刃。仙闻兵至都无畏惧。索僧伽梨。被已端坐念佛。王达山足。忽云雨杂流雹雪崩下。水涌满川藏军无计。事既窘迫。乃遥归忏礼。因又天明雨霁。山路清夷得至仙所。王躬尽敬。便为说法。重发信心。乃邀还成都之静众寺。厚礼崇仰。举郭恭敬。号为仙阇梨焉。开皇年中返于山寺。道路自净山神前扫。一夜客僧止房。仙往曳出。房因即倒。年百余岁端坐而卒。仍葬彼山。益州今犹有木景白叠尚存。云是圣人仙。阇梨许

释慧峰。不知何人。住栖霞寺。听诠公三论。深悟其旨。最为得意。名价遐布众所推美。诠每云。峰之达解思力。吾不及也。以吾年老且复相依。峰游心正理。身范律仪。摄静松林日惟一食。衣服粗素略无寸积。顾步锵锵雅有风彩。未出都偏弘十诵赞诱前修。听者如市。有问云。今学大乘。如何讲律。峰云。此致非汝所知。岂学正法而大小相乖乎。以陈天嘉年卒。春秋六十。临终告弟智琨曰。吾去处悬远。非汝所知。终后屈一指。将之虽伸还屈。时议谓证初果

释慧岩。住苏州重玄寺。相状如狂不修戒检。时人不齿。多坐房中不同物议。忽独欢笑戏于寺中。以物指撝曰。此处为殿。此处为堂。乃至廊庑厨库。无不毕备。经可月余因告僧曰。欲知岩者。浮图铃落。则亡没矣。至期果然。乃返锁其房。捶户开之端坐已卒。远近闻之屯赴阗[門@壹]。各舍金帛遂成大聚。依言缔构郁成名寺。事皆符焉。自终至今四十余载犹如存在。见处佛堂。用通礼谒云

释法安。姓彭。安定鹑孤人。少出家。在太白山九陇精舍。慕禅为业。粗食弊衣卒于终老。开皇中。来至江都令通晋王。时以其形质矬陋言笑轻举。并不为通。日别门首。喻遣不去。试为通之。王闻召入相见如旧。便住慧日。王所游履必赍随从。及驾幸泰山。时遇渴乏。四顾惟岩无由致水。安以刀刺石。引水崩注。用给帝王。时大嗟之。问何力耶。答王力也。及从王入碛。达于泥海。中应遭变皆预避之得无损败。后往泰山。神通寺僧来请檀越。安为达之。王乃手书寺壁为弘护也。初与王入谷。安见一僧着弊衣乘白驴而来。王问何人。安曰。斯朗公也。即创造神通。故来迎引。及至寺中又见一神状甚伟大。在讲堂上。手凭鸱吻下观入众。王又问之。答曰。此太白山神。从王者也。尔后诸奇不可广录。大业之始。帝弥重之。威轹王公见皆屈膝。常侍三卫奉之若神。又往名山召诸隐逸。郭智辩释志公证公杯度。一时总萃慧日。道艺二千余人。四事供给资安而立。又于东都为立宝杨道场。惟安一众居中树业。至十一年奏。四方多难。无疾而终所住。春秋九十八矣。初将终前。告帝后事。安其亡后百日火起出于内宫。弥须慎之。及至寒食油沸上焚。夜中门闭。三院宫人一时火死。帝时不以为怪。送柩太白。资俸官给。然安德潜于内。外同诸侣。惟眠不施枕颈无委曲。延颈床边口流涎溜。每至升许为异。时有释法济者。通微知异僧也。发迹陈世。及隋二主皆宿禁中。妃后杂住精进寡欲。人罕登者。文帝。长安为造香台寺。后至东都造龙天道场。帝给白马。常乘在宫。如有疹患。咒水饮之。无不必愈。又能见鬼物。预睹未然。大业四年。忽辞上曰。天命不常复须后世。惟愿弘护荷负含生。便尔坐卒。剃发将殓。须臾发生长半寸许。帝曰。禅师灭定何得理之。索大钟打之一月余日。既不出定身相如生。天子废朝百官素服。敕送于蒋州。吏力官给行到设斋。物出所在。东都王公以下。为造大幡四十万口。日斋百僧。至于七七。人别日嚫二十五段。通计十余万匹。斯并荷其福力故。各倾散家珍云

释慧侃。姓汤。晋陵典河人也。少受学于和阇梨。和灵通幽显。世莫识其浅深。而翘敬尊像。事同真佛。每见立像不敢前坐。劝人造像惟作坐者。道行遇诸因厄无不救济。或见被缚之猪。和曰解脱首楞严。猪寻解缚。主因放之。自尔偏以慈救为业。大众集处辄为说法。皆随事赞引即物成务。众无不悟而归于道。末往邺下大弘正法。归向之徒至今流咏。临终在邺。人问其所获。云得善根成熟耳。侃奉其神化积有年稔。众知灵异初不广之。后往岭南归心真谛。因授禅法专精。不久大有深悟。末住栖霞。安志灵静。往还自任不拘山世。时往杨都偲法师所。偲素知道行。异礼接之。将还山寺。请现神力。侃云。许复何难。即从窗中出臂。长数十丈。解齐熙寺佛殿上额。将还房中。语偲云。世人无远识。见多惊异。故吾所不为耳。以大业元年。终于蒋州大归善寺。春秋八十有二。初侃终日。以三衣襆遥[打-丁+勉]堂中自云。三衣还众僧。吾今死去。便还房内。大众惊起追之。乃见白骨一具跏坐床上。就而撼之铿然不散

释转明。俗姓鹿氏。未详何许人。形服僧仪貌非弘伟。容止淡然色无喜愠。以隋大业八年。无何而来居住雒邑。告有贼起。及至覆检。宗绪莫从。帝时惑之。未能加罪。权令收禁。初不测其然也。至明年六月。果逢枭感作逆。驱逼凶丑充。斥东都。诛戮极甚。方委其言有据。下敕放之。而明虽被拘散。情计如常。与诸言议曾无所及会帝往江都行达偃师。时狱中死囚数有五十。克时斩决。明日吾当放此死厄。即往狱所假为饷遗面见诸囚告曰。明日车驾当从此过。尔等一时大呼云有贼至。若问所由云吾所委。当免死矣及至期会便如所告。敕乃总放诸囚。收明入禁。便大笑而受之。都无忧惧。于斯时也四方草窃人不聊生。如明语矣。大业末岁犹被拘絷。越王践祚方蒙释放。虽往还自在。而恒居干阳门内。别院供拟恐其潜逸。密遣三卫私防护之。及皇泰建议军国谋猷。恒预帷幄筹计利害。伪郑世充。倍加信奉。守卫严设又兼恒度。至开明二年。即唐武德三年也。明从洛宫安然而出。周围五重初不见迹。审伪都之将败也西达京师。太武皇帝夙奉音问深知神异。隆礼敬之。敕住化度寺。数引禁中。具陈征应。及后事会咸同合契。以其年八月忽然不见。衣资什物俨在房中。寻下追征合国周访了无所获。寻明在道行涉冥祥。有问学者。乃云。常以平等一法。志而奉之。顾其游步四朝。贵贱通属。以明道冠幽极。皆往师之。而情一荣枯寔遵平等。而言调谲诡不伦和韵。或云。某法师者见谤大乘生报无择。某法师者从羊中来。如此授记其例不一。行至总持顾僧众曰。不久此等当流血矣。宜共慎之。时以为卓异。共怪轻诞。及遭法该等事寻被簿录戮之都市。方悔前失。隋末有鲍子明者。未详何人。炀帝远召艺僧遂沾慧日。而历游寺院不止房堂。随夜即宿略无定所。既请官供曾不临赴。不着三衣而服裙帔。或惊叫漫走言无准度。大业九年。以绯裹额唱贼而走。时人以为征兆也。及枭起逆。诸军并着屯项袹頞。如其相焉。咸围东都。召问通塞。遂恶骂曰。贼害天下何有国乎。帝时在涿郡。闻之大悦。召而劳遣。明又以箕盛土。当风扬之后覆。枭感逆党。并被诛剪长夏门外。日别几千。远应斯举。大业十年。无故卒于雒邑

贾逸者。不知何人。隋仁寿初游于安陆。言戏出没有逾符谶。形服变改时或缁素。后于一时分身诸县。及至推验方敬其德。行迹不经而为无识所耻。有方等寺沙门慧暠者。学行通博。逸因过之。以纸五十幅施云。法师由此得解耳。初不测其所因也。后有诤起。暠被引禁。官司责问。引辩而答。纸尽事了。如其语焉。故征应所指。例如此也。末至一家云。承卿有女欲为婚媾。因往市中唱令告乞云。他与我妇须得礼赠。广索钱米克日成就。数往彼门扬声陈述。女家羞耻。遂密杀之。埋在粪下。经停三日。行游市上。逢人言告被杀之事。大业五年。天下清晏。逸与诸群小戏于水侧。或骑桥槛。手弄之云。拗羊头捩羊头。众人倚看笑其所作。及江都祸乱。咸契前言。不知所终。时蜀郡又有扬祐师者。佯狂岷络。古老百岁者云。初见至今貌常不改。可年四十。着故黄衫。食啖同俗。栖止无定。每有大集身必在先。言笑应变不伤物议。预记来验。时共称美。迄于唐初犹见彼土。后失其所在

释法顺。姓杜氏。雍州万年人。禀性柔和未思沿恶。辞亲远戌无惮艰辛。十八弃俗出家。事因圣寺僧珍禅师。受持定业。珍姓魏氏。志存俭约野居成性。京室东阜地号马头。空岸重邃堪为灵窟。珍草创伊基劝俗修理。端坐指撝示其仪则。忽感一犬不知何来。足白身黄自然驯扰。径入窟内口衔土出。须臾往返劳而不倦。食则同僧过中不饮。即有斯异。四远响归。乃以闻上。隋高重之。日赐米三升用供常限。乃至龛成无为而死。今所谓因圣寺是也。顺时躬睹斯事。更倍归依。力助缔构随便请业。末行化庆州劝民设会。供限五百。及临斋食更倍人来。供主惧焉。顺曰。无所畏也。但通周给而莫委供所。由来千人皆足。尝有清河张弘畅者。家畜牛马。性本弊恶。人皆患之。卖无取者。顺示语慈善。如有闻从。自后更无抵啮其导发异类为如此也。常引众骊山。夏中栖静。地多虫蚁无因种菜。顺恐有损害。就地示之。令虫移徙。不久往视。如其分齐恰无虫焉。顺时患肿。脓溃外流。人有敬而[口*束]者。或有以帛拭者。寻即差愈余脓发香流气难比拭帛犹在香气不歇。三原县民田萨埵者。生来患聋。又张苏者。亦患生哑。顺闻命来与共言议。遂如常日。永即痊复。武功县僧毒龙所魅。众以投之。顺端拱对坐。龙遂托病僧言曰。禅师既来。义无久住。极相劳娆。寻即释然。故使远近瘴疠淫邪所恼者无不投造。顺不施余术。但坐而对之。识者谓有阴德所感。故幽灵偏敬致。其言教所设。多抑浮词。显言正理。神树鬼庙见即焚除。巫觋所事躬为并儅。祯祥屡见绝无障碍。其奉正也如此。而笃性绵密情兼泛爱。道俗贵贱皆事邀延。而一其言问胸怀莫二。或复重痼难治。深愿未果者。皆随时指示。普得遂心。时有赞毁二途闻达于耳。相似不知翻作余语。因行南野将度黄渠。其水泛溢。厉涉而度。岸既峻滑。虽登还堕。水忽断流。便堕陆度。及顺上岸水寻还复。门徒目睹而不测其然也。所以感通幽显。声闻朝野。多有鄙夫利其财食。顺言不涉世。全不留心。随有任用。情志虚远但服粗弊。卒无兼副。虽闻异议仍大笑之其不竞物情又若此也。今上奉其德仰其神引入内禁。隆礼崇敬。储宫王族懿戚重臣。戒约是投无爽归禁。以贞观十四年。都无疾苦。告累门人。生来行法令使承用。言讫如常坐定。于南郊义善寺。春秋八十有四临终双鸟投房。悲惊哀切。因即坐送于樊川之北原。凿穴处之。京邑同嗟。制服亘野。肉色不变经月逾鲜。安坐三周枯骸不散。自终至今。恒有异香流气尸所。学侣等恐有外侵。乃藏于龛内。四众良辰赴供弥满。弟子智俨名贯至相。幼年奉敬雅遵余度。而神用清越振绩京皋。华严摄论。寻常讲说。至龛所化导乡川。故斯尘不终矣

释道英。姓陈氏。蒲州猗氏人也。年十八。叔休律师引令出家。而二亲重之。便为取妇。五年同床誓不相触。素在市贩与人同财。乃使妻执烛。分判文疏。付嘱留累。遂逃而剃落。至并州炬法师下。听花严等经。学成返邑。其妻尚在。开皇十年。方预大度。乃深惟曰。法相可知。心惑须晓。开皇十九年。遂入解县太行山柏梯寺。修行止观。忽然大解。南埵悟人北岭悟法。二空深镜坐处树枝。下映四表。于今见在。因尔营理僧役。以事考心。后在京师住胜光寺。从昙迁禅师听采摄论。讲悟既新众盈五百。多采名教鲜能如理。而英简时问义。惟陈止观。无相思尘。诸要槃节。深会大旨。迁弥重之。语诸属曰。尔虽日考通文义。无择昏明。得其妙者惟道英乎。自尔仪服饮啖未守篇章。颇为时目作达者也听讲之暇常供僧役。有慕道者。从其所为。因事呈理。调伏心行寄以弘法。常云。余冥目坐禅穷寻理性。如有所诣。及开目后还合常识。故于事务游观役心使有薰习。然其常坐开目如线。动逾信宿。初无顿睫。后入禅定稍程异迹。大业九年。尝任直岁。与俗争地。遽斗不息。便语彼云。吾其死矣。忽然倒仆如死之僵。诸俗同评。道人多诈。以针刺甲。虽深不动。气绝色变将欲洪膖。傍有智者令其归命。誓不敢诤。愿还生也。寻言起坐语笑如常。又行龙台泽池侧见鱼之游。乃曰。吾与汝共诤。何者为胜。汝不及我。我可不及汝耶。即脱衣入水。弟子持衣守之。经于六宿。比出。告曰。虽在水中惟弊士坌我耳。又属严冬冰厚雪壮。乃曰。如此平净之处。何得不眠。遂脱衣仰卧经于三宿。乃起而曰。几被火炙杀我。如是随事以法对之。纵任自在诚难偶者。晚还蒲州住普济寺。置庄三所。麻麦粟田。皆在夏县东山深隐之所。不与俗争。用接羁远。故使八方四部其归若林。昼则厉众僧务。躬事担运。难险缘者必先登践。夜则跏坐为说禅观。时或弊其劳者。闻法不觉其疲。一日说起信论。至真实门。奄然不语怪往观之气绝身冷。众知灭想即而任之。经于累宿方从定起。时河东道逊。高世名僧祖习心道。素同学也。初在解县领徒盛讲。及逊舍命。去英百五十里。未及相报。终夕便知告其众曰。逊公已逝。相与送乎。人问其故。答曰。此乃俗事。心转即是。及行中路乃逢告使。其知微通感类皆如此。及终前夕集众告曰。急须收积。明日间多聚人畜损食谷草。众不测其言。英亦自运。催促甚急。至夜都了索水剃洗还本坐处。被以大衣。告曰。人谓余为英禅师。禅师之相不可违世。语门人志褒曰。禅师知英气息可有几耶。褒以事答。自言如是。因说法要。又曰。无常常也。不可自欺。不可空死。令诵华严贤首偈。至临终劝念善处。明相既现奄然申逝。近人以手循从下而冷。即贞观十年九月中也。春秋七十有七。初将终日。众问后事。英曰。佛有明教。但依行之。则无累矣。英何言哉。时感群鸟集房。数盈万计。悲鸣相切。及其终夕。褒公侍侧。见有青衣二童。执花而入。紫气如光从英身出腾焰屋栋。及明雾结周二十里。人物失光。三日方歇。蒲晋一川。化行之所闻哀屯赴如丧重亲。远验英言不有损失。又感僧牛吼叫声彻数里流泪呜咽不食水草经于七日。将欲藏殓。道俗争之。佥曰。英不乐喧哗。但存道业便即庄南(夏禹城东延年陵东。凿土龛之)才下一[钁-(目*目)+賏]地忽大震。人各揽草临卧地惊慑。周十五里皆大动怖。又感白虹两道连龛柩所。白鸟二头翔鸣柩上。至于龛所回旋而逝。详英道开物悟慧解入神。故得灵相氤氲。存亡总萃不负身世。诚斯人乎

释叉德。姓徐。雍州醴泉人。形质长伟秀眉骨面。立履清白服粗素衣。而放言来事多所弘奖。年有凶暴毒励流者。必先劝四民令奉三宝。其所施设或礼佛设斋。或称名念诵。用其言者皆攘灾祸。有不信者莫不殃终。预记未然略如对目。时遭亢旱。惧而问焉。叉以手指撝。某日当雨。但齐某处。约时雨至。必如其言。或蝗暴广狭。泽润浅深。事符明镜不漏纤失。且执志清慎。不滥刑科。力所未行不受其法。故壮年在道惟遵十戒。而于篇聚杂相。多所承修。末于九峻山南。造阿耨达池。并镌石钵。即于池侧用济众生。以贞观十二年。卒于山舍。百姓感焉。为起白塔。苕然上表

释智则。姓凭。雍州长安人。二十出家。止辩才寺。听凝法师摄论四十余遍。性度掉举仅绝观采。恒披败纳裙垂膝上。有问其故则云。衣长多立耳。游浪坊市宿止寺中。销声京邑将五十载。财法食息一同僧伍。房施单床上加以荐。瓦碗木匙余无一物。或见其褴缕为经营者。随得服用。言终不及。则虽同僧住形有往来。门无开闭。同房僧不知灵异。号为狂者。则闻之仰面笑曰。道他狂者。不知自狂。出家离俗只为衣食。往往遮障锁门锁柜。费时乱业。种种聚敛役役不安。此而非狂。更无狂者。乃抚掌大笑。则性嗜馎饱。寺北有王摩诃家。恒令办之。须便辄往。因事伺候。两处俱见。方委分身。而言行相投。片无瑕谬。自贞观来。恒独房宿竟夜端坐。嘅[口*敕]达曙。余亲目见。故略述其相云

释通达。雍州人。三十出家。栖止无定。初辞世壤遍访明师。委问道方皆无称悦。乃入太白山。不赍粮粒不择林岩。饥则食草息则依树。端坐思玄动逾晦序。意用漠漠投解无归。经跨五年栖遑靡息。因以木打块。块破形销。既睹斯缘廓然大悟。晚住京师律藏寺。游听大乘。情量虚荡。一裙一帔布纳重缝。所著麻鞋经三十载。缯帛杂饰未曾冠体。冬夏一服不蔽冰炎。常于讲席评叙玄奥。而不肖之夫言行矛楯。及至饮啖无异俗人。达曰。大乘之学岂其尔耶。若指圣怀斯寔凡庶。余不同也。左仆射房玄龄。闻而异焉。迎至第中。父事隆重。而达体。道为功性不拘检。或单裙露腹。或放达余言。玄龄以风表处之。不以形言致隔。其见贵如此也。常以饮水啖菜。任性游纵。或揽折蒿藋生宛而食。至于桃杏瓜果必生吞皮核。人问所由。云信施难弃也。贞观已来稍显神异。往至人家。欢笑则吉愁懆必凶。或索财贿。或索功力。随命多少则须依送。若违其语后失过前。有人骑驴历寺游观。达往就乞。惜而不施。其驴寻死。斯例不一也。故京室贵贱。咸宗事之。福祸由其一言。说导唯存离着。所得财利并营寺宇。大将军薛万均。初闻异行。迎宅供养百有余日。不违正轨。忽于一夜索食欲啖。初不与之。苦求不已。试与遂食。从尔已后稍改前迹。专显变应。其行多僻。欲往入内宿。将军兄弟大怒。打之几死。仰而告曰。卿已打我。身肉都毁血污不净。可作汤洗。待沸涌已。脱衣入镬。状如冷水。旁人怖之。犹索加火。遂合宅惊奉恣其寝处。曾负人钱百有余贯。后既办得无人可送。乃将钱寺门伺觅行人。随负多少倩达西市。众皆止之。而达付而不禁。及往勘儅不失一文。斯达量虚怀。定难准也。时逢米贵欲设大斋。乃命寺家多令疏请。及至明旦。来赴数千。而供度閴然不知何拟。大众咎之。达曰。他许送供。计非妄语。临至斋时僧徒欲散。忽见熟食美膳连车接舆充道而来。即用施设。乃大余长。并供僧库。都不委其所从来。食讫须臾人车不见。今盛业京辇。朝野具瞻。叙事而舒。故不曲尽

续高僧传卷第二十五　感通上

释明琛。齐人。少游学两河。以通鉴知誉。然经论虽富。而以征难为心。当魏明代释门云盛。琛有学识游肆而已。故其雅量颇非鸿业。时有智翼沙门。道声载穆。远近望尘学门若市。琛不胜幽情深忌声略。私结密交广搜论道。初为屋子论议法。立图着经。外施名教内构言引。牵引出入罔冒声说。听言可领。及述茫然。勇意之徒相从云集。观图望经恍若云梦。一从指授涣若冰消。故来学者先办泉帛。此屋子法入学遂多。余有获者不能隐秘。故琛声望少歇于前。乃更撰蛇势法。其势若葛亮阵图。常山蛇势击头尾至。大约若斯。还以法数傍蛇比拟。乍度乍却前后参差。余曾见图极是可畏。画作一蛇可长三尺。时屈时伸傍加道品。大业之季。大有学之。今则不行。想应绝灭。初琛行蛇论遍于东川。有道行者深相谏喻。决意已行博为道艺。潞州上邑思弘法华。乃往岩州林虑县洪谷寺请僧。忘其名。往讲。琛素与知识。闻便往造。其人闻至中心战灼。知琛论道不可相抗。乃以情告曰。此邑初信。事须归伏诸士俗等已有倾心。愿法师不遗故旧。共相成赞。今有少衣裁。辄用相奉琛体此怀乃投绢十匹。琛曰。本来于此。可有陵架意耶。幸息此心。然不肯去。欲听一上。此僧弥怖。事不获已如常上讲。琛最后入堂。赍绢束掇在众中曰。高座法师昨夜以绢相遗。请不须论议。然佛法宏旷。是非须分。脱以邪法化人。几许误诸士俗。高座闻此慑怖无聊。依常唱文如疏所解。琛即唤住欲论至理。高座尔时神意奔勇。泰然待问。琛便设问。随问便解。重叠虽多无不通义。琛精神扰攘。思难无从。即从座起曰。高座法师犹来闇塞。如何今日顿解若斯。当是山中神鬼助其念力。不尔何能至耶。高座合堂一时大笑。琛即出邑。共伴二人。投家乞食。既得气满噎而不下。余解喻。何所诤耶。论议不来天常大理。何因顿起如许烦恼。琛不应。相随东出。步步叹吒登岭。困极止一树下。语二伴曰。我今烦恼热不可言。意恐作蛇。便解剔衣裳。赤露而卧。翻覆不定。长展两足。须臾之间。两足忽合。而为蛇尾。翘翘上举。仍自动转语伴曰。我作蛇势论今报至矣。卿可上树。蛇心若至。则有吞噬之缘。可急急上树。心犹未变。伴便上树。仍共交语。每作蛇论。果至如何。言语之间。奄便全身作蛇。唯头未变亦不复语。宛转在地举头自打。打仍不止。遂至于碎。欻作蟒头。身形忽变长五丈许。举首四视目如火星。于时四面无量诸蛇一时总至。此蟒举头。去地五六尺许。趣谷而下。诸蛇相随而去。其伴目验斯报。至邺说之

续高僧传卷第三十五

        唐释道宣撰

    感通篇中(本传三十九人　附见四人)

齐赵州头陀沙门释僧安传一

周益州青城山飞赴寺香阇梨传二

益州多宝寺猷禅师传三

益州沙门释僧度传四

益州野安寺卫元嵩传五

前梁益州沙门释尚圆传六

后梁荆州玉泉山释法行传七

荆州神山释道穆传八

隋初荆州四望山开圣寺释智旷传九

涪州相思寺释无相传十

滤州等行寺释童进传十一

益州沙门释富上传十二

郑州会善寺释明恭传十三

益州长阳山释法进传十四

代州耆阇寺释道幽传十五

襄州禅居寺岑阇梨传十六

丹阳天保寺通阇梨传十七

京师凝观寺释法庆传十八(单道琮)

益州天敕山释德山传十九(旭上)

荆州青溪山释道悦传二十

荆州内华寺释慧耀传二十一

东岳沙门释道辩传二十二(神辩)

益州建明寺释慧琳传二十三

京师救度寺释洪满传二十四

唐益州福化寺释慧聪传二十五

京师法海寺释法通传二十六

荆州开圣寺释慧因传二十七

巴陵显安寺释法施传二十八

初蜀川沙门释慧岸传二十九

初荆州开圣寺释法运传三十

幽州北狄帝示阶沙门传三十一

箕州护明寺释智显传三十二

苏州常乐寺释法聪传三十三

代州昭果寺释僧明传三十四

代州五台山释明隐传三十五

代州五台山释法空传三十六

京师定水寺释明[泳-永+(虍-七+(一/八/八/目))]传三十七

京师普光寺释明解传三十八(宋尚礼)

兖州法集寺释法冲传三十九

释僧安。不知何人。戒业精苦坐禅讲解。时号多能。齐文宣时。在王屋山。聚徒二十许人讲涅槃。始发题有雌雉。来座侧伏听。僧若食时出外饮啄。日晚上讲依时赴集。三卷未了遂绝不至。众咸怪之。安曰。雉今生人道。不须怪也。武平四年。安领徒至越州行头陀。忽云。往年雌雉应生在此。径至一家。遥唤雌雉。一女走出。如旧相识。礼拜歌喜。女父母异之。引入设食。安曰。此女何故名雌雉耶。答曰。见其初生发如雉毛。既是女故名雌雉也。安大笑为述本缘。女闻涕泣。苦求出家。二亲欣然许之。为讲涅槃。闻便领解一无遗漏。至后三卷。茫然不解。于时始年十四。便就讲说。远近咸听。叹其宿习。因斯躬劝。从学者众矣

香阇梨者。莫测其来。以梁初至益州青城山飞赴寺。欣然有终志。时俗每至三月三日。必往山游赏。多将酒肉共相酣乐。前后劝喻曾未能断。后年三月。又如前集。例坐已了。香令人于座穿坑方丈。人莫知意。谓人曰。檀越等恒自饮啖。未曾与香。今日为众须餐一顿。诸人争奉肴酒。随得随尽。若填巨壑。识者怪之。至晚曰。我大醉饱。扶我就坑不尔污地。及至坑所。张口大吐鸡肉自口出。即能飞鸣。羊肉自口出。即驰走。酒食乱出。将欲满坑。鱼[魚*且]鹅鸭游泳交错。众咸惊嗟。誓断辛杀。迄今酒肉永绝上山。此香之风德也。益州别驾罗研朝。梁志公谓曰。益州香贵贱。答曰甚贱。初不谓是人也。志曰。既为人所贱。何为久留。研亦不测此语。为有识者说之。或曰。将不指青城香阇梨乎。遂往山具述。香曰。檀越远来。固非虚说。其夜便化。弟子等营墓将殡。怪棺太轻。及开止见几杖而已

益州多宝寺猷禅师者。[林/必]道人。姓杨氏。勤读诵四十余年。日夕不舍。房后院壁图九想变。露置绳床。棕被覆上。昼依僧例。夜则寝中。亘一日方出一食。如是渐增七日方食。僧以为常。弗之怪也。如此又经二十余年。忽经一月而不出者不畜侍人。佥议不出秖是入定。不劳看之。忽一夜风雨盛。画壁廊倒。旦共往视。试拨棕被。一无所见。唯绳床坐褥存焉

释僧度。不知何人。去来邑野略无定所。言语出没时有预知。号为狂人。周赵王在益州。有郫人与王厚。便欲反。时有告者。王未信之。至旦郫兵果至。王厚者为主。在城西大街。方床大坐。时僧度乃戴皮靴一只。从城西遗粪而走。至盘陀塔。弃靴而回。众怪之而莫测也。又复将反者。将纸笔请度定吉凶。便操笔作州度两字。反者喜曰。州度与我。斯为吉也。择曰往亡。我往彼亡。重必克之。时赵王据西门楼。令精兵三千骑往。始交即退。随后杀之。至盘陀斩郫兵千余。为京观。今塔东特高者是。于后方验度戴皮相。皮郫声同。遗粪而走。散于塔地。所言州度(徒各切)反即斫头。目前取验。定后。人闻于王。遣人四追。遂失所在

释卫元嵩。益州成都人。少出家。为亡名法师弟子。聪颖不偶。尝以夜静侍傍曰。世人汹汹贵耳贱目。即知皂白其可得哉。名曰。汝欲名声。若不佯狂。不可得也。嵩心然之。遂佯狂漫走。人逐成群。触物擒咏。周历二十余年。亡名入关移住野安。自制琴声。为天女怨心风弄。亦有传其声者。尝谓兄曰。蜀土狭小不足展怀。欲游上京与国士抗对。兄意如何。兄曰。当今王褒庾信。名振四海。汝何所知。自取折辱。答曰。彼多读书。自为文什。至于天才大略非其分也。兄但听看。即轻尔造关。为无过所。乃着俗服。关中却回。防者执之。嵩诈曰。我是长安于长公家人。欲逃往蜀耳。关家迭送至京。于公曾在蜀。忽得相见。与之交游。贵胜名士靡所不诣。即上废佛法事。自此还俗。周祖纳其言。又与道士张宾密加扇惑。帝信而不猜。便行屏削。嵩又制千字诗。即龙首青烟起。长安一代丘是也。并符谶纬。事后晓之。隋开皇八年。京兆杜祈死。三日而稣。云见阎罗王。问曰。卿父曾作何官。曰臣父在周为司命上士。王曰。若然错追。可速放去。然卿识周武帝不。答曰。曾任左武侯司法。恒在阶陛甚识。王曰。可往看汝武帝去。一吏引至一处。门窗椽瓦并是铁作。于铁窗中见一人极瘦身作铁色着铁枷锁。祈见泣曰。大家。何因苦困乃尔。答曰。我大遭苦困。汝不见耳。今得至此。大是快乐。祈曰。作何罪业受此苦困。答曰。汝不知耶。我以信卫元嵩言毁废佛法。故受此苦。祈曰。大家。何不注引卫元嵩来。帝曰。我寻注之。然曹司处处搜求。乃遍三界。云无不见。若其朝来我暮得脱。何所更论。卿还语世间人。为元嵩作福。早来相救。如其不至解脱无期。祈稣不忘冥事。劝起福助云

释尚圆。姓陈。广汉洛人。出家以咒术救物。梁武陵王萧纪。宫中鬼怪魅诸婇女。或歌或哭纷然乱举。王乃令善射者控弦拟之。鬼乃现形。即放箭射。鬼便遥接。还返掷人。久而不已。闻圆持咒。请入宫中。诸鬼竞前作诸变现。龙蛇百兽倏忽前后。在空在地怪变多端。圆安坐告曰。汝小家鬼。何因敢入王宫。能变我身。则可自变万种。秖是小鬼。可住听我一言。诸鬼合掌住立。圆始发云。南无佛陀。鬼皆失所。自尔安静。武帝闻召。大蒙赏遇。值梁覆扰。圆行至蜀。所有痛恼因之护卫。年八十一终所住。治城今已摩灭

释法行者。不知何人。即论法师之神足也。论本住玉泉。炀帝隆重见于别传。行性素不伦言多卓异。或居山谷。时入市廛。每往清溪。路由覆船顶。见泉流茂木乃顾曰。十年之后。当有大福慧人营构伽蓝。及智者来仪。果成先告。又尝往当阳城。执竹弓射之。后有山贼围城。如所前相。然每出异言。云梁休咎。宣帝恶之。令追将戮。随使至焉。抗不前曰。吾偿命于此地。寻有使至。随致命。尽遂斩之。而无有血。临终说众要偈。辞理切附不可具载。皆述业报不可逃避。及戮讫。逡巡间尸灵遂失。仆射萧瑀。行至四望山。因禅师所为宣帝忏曰。先人杀圣人罪者。礼悔之余。愿为及也。传曰。以为。后梁缵历。势不超挺。孤守一城。傍被御卫。有何荣荷。随妄造愆。故斩圣人。望延厚祚。所谓前望失于后途。不久追入流离关壤。无辜之责诚不可欺

释道穆。松滋人。性爱山林。初入荆州神山。将事岩隐。感迅雷烈风震山折木神蛇绕床群虎纵吼。穆心安泰然都无外想。七日一定蛇虎方隐。方登山远眺。其山东依浚壑。西顾深流。有终焉之志。山神变形谢过云。是田伯玉也。来请受戒。及施法式。诸毒潜亡。祭祀绝于膻辛。祈泽应时云雨。如此卫候不一。例可知也。居山三十余载。名声及远。游遁之宾咸归向请。沙门则僧展僧安。高士则刘虬车缀。叙言命的无爽风声。梁湘东王萧绎。钦德经过。于挂锡之所建台一区。立碑叙胤。简文为颂。立碑在于山顶。及穆将终。欣于观远。乃行至山峰而卒。春秋七十矣

释智旷。姓王。本族太原。中居徐部。厥考后住荆州新丰县。母初将孕。梦入流浴。童子乘宝船来投。便觉有娠。及生长。敏而重行。梁太清初。丧乱无像。元帝当辟。旷少勇壮招募壮士随军东行。未几沦陷。深悟虚假。遂不婚娶专求离俗。初值巾褐。诱以神仙。先受符箓次陈章醮。便问。此术能致道乎。答曰。箓既护身。章亦招货。旷曰。斯乃保兹苦器。便名道耶。又请度世法。乃示断粒。必到玉清。七日便飞。至期不应。道士曰。尔犹饮水。致无有赴。次更七日口绝水饮。道士又曰。尔夜尚眠。致无感耳。又更七日常坐不卧。三期屡满。靡克升天。而气力休强。远近惊异。后值高僧。授戒为佛弟子。德行动人。渐示潜迹。江陵张诠者。二世眼盲。旷曰。尔家塳内棺枕古井。移坟开甃。必获禳焉。因即随言。瞽者见道请求剃落。众咸惮之。便伐薪施僧。空闲静虑。又言。涧有古钟。可掘出悬寺。仁州刺史谓为诡惑。鞭背百下无惨无破。便送出台。拘在尚方。有力者试以八尺械悬来捶膝。傍观谓言糜碎。而旷容既无挠肉亦无痕。狱吏云。承居士能忍饥。便绝食七日。身色如故。市衢见行。验狱犹有。方委分身。梁宣大定三年。从人乞草屩。今夜当急行。及三更合城火发。四门出人。不泄烧杀七千。旷在狱。引囚二百安步而出。年将不惑。始蒙剃落。进戒以后。头陀州北四望山。去此地福德方安天子。去城六十猛兽所屯。初止以后驰弭床侧。每夕山隅四灯同照。士俗云赴奄成华寺。后宣明二年。平显二陵皆在寺前验于往矣至于梁元覆败王琳上迫。后梁国移并预表莂。有一宰鸭而为斋者。鸭神夜告便曰。何有杀牲而充净供。自尔便断。曾度夏水。徒侣数十。欲住不可欲去无从。前岸两船无人将至。旷笑而举声呼之。船自截流直到。遂因济水。诫以勿传。又于咸阳造佛迹寺。有牛产犊。出首还隐。已过信次。母将离弋。僧告旷无恻。答曰。此犊是寺居士。侵用僧物。今来偿债。其羞不出。牛母无他。因执炉呵诫犊子。疾当偿报。何耻生乎。应言便出。故神异冥征不可备载。以开皇二十年九月二十四日。终于四望开圣寺。春秋七十有五。自克终期天香满室。合寺音乐西南而去。未亡二年。预云终事。示如脾痛。问律师曰。阿那含人亦有疾不。未答间自云。报身法然。及迁神后手屈三指。仁寿元年。永济寺僧法贵。死而又稣。见阎罗王。放还正值旷乘宫殿自空直下。罪人喜曰。三果圣僧来救我等。所造八寺咸有灵奇。或涌飞泉。时降佛迹。随慧日道场法论备见若人为之碑颂。广彰德行

涪州相思寺无相禅师者。非巴蜀人。不知何来。忽至山寺随众而已。不异恒人。其寺在涪州上流大江水北。崖侧有铭方五尺许。字如掌大。都不可识。下有佛迹。相去九尺。长三尺许。蹈石如泥。道俗敬重。相以一时渡水齐返还无船。乃钵安水中曰。何为常擎汝。汝可自渡水。便取芭蕉叶搭水立上而渡。钵随后来。须臾达岸。时采樵者见之相语。觉知已便辞去。徒众苦留不住。至水入船。诸人礼请。不与篙楫。乃捉船舷。直尔渡水。不顾而去。即令寻逐。莫测所往

释童进。姓李。绵州人。昔周出家。不拘礼度。唯乐饮酒。谓人曰。此可以灌等身也。来去酣醉。遗尿臭秽。众共非之。有远识者曰。此贤愚难识。会周武东征。云须毒药。敕泸州营造。置监吏力科。獠采药蝮头铁猩鬵根大蜂野葛鸩羽等数十种。酿以铁瓮。药成。着皮衣。琉璃障眼。方得近之。不尔气冲成疮致死。药着人畜肉穿便死。童进闻之。往彼监所。官人弄曰。能饮一杯岂非酒士。进曰。得一升解酲亦要。官曰。任饮多少。何论一升。便取铁杓。于药瓮中取一杓饮之。言谑自若。都不为患。道士等闻皆来看。进又举一杓以劝之。皆远走避。或曰。此乃故杀人。何得无罪。进曰。无所苦药。进自饮有谁相劝。乃噫曰。今日得一醉卧方石上。俄尔遗尿所著石皆碎。良久睡觉。精爽如常。尔后饮酒更多。食亦逾倍。隋初得度。配等行寺。抱疾月余而终。年九十余。弟子檀越等。终后检校衣服。床褥皆香。绝无酒气

富上者。莫测何人。恒依益州净德寺宿。埋一大笠在路。昼日坐下读经。人虽去来不唤令施。有掷钱者亦不咒愿。每于静路不入闹中。状如五十。虽在多年过无所获。有信心者曰。城西城北人稠施多。在此何为。答曰。一钱两钱足养身命。复用多为陵州刺史赵仲舒者。三代之酷吏也。甚无信敬。闻故往试。骑马直过。佯堕贯钱。富但读经。目未曾顾。去远舒令取钱。富亦不顾。舒乃返来曰。尔见我钱堕地以不。曰见。问曰。钱今何在。曰见一人拾将去。舒曰。尔终日在路唯乞一钱。岂有贯钱在地。而不取者。见人将去。何不止之。答曰。非贫道物。何为浪认。仲舒曰。我欲须尔身上袈裟。富曰。欲相试耳。公能将去。复有与者。可谓得失一种。即叠授与。仲舒下马礼谢曰。弟子周朝人。官历三代。大与众僧往还。少不贪者。闻名故谒。本非恶意。请往陵州。富曰大善。然贫道广欲结缘愿公助国安抚。即是长相见受供养也。舒辞叹曰。毛中有人不可轻慢。尔后不见。益州人蓟相者。从扬州还见之。亦埋笠路侧。颜状如常

释明恭。住郑州会善寺。昔在俗。是隋高下[狗-口+一]骑。与伴三人膂力相似。而时所忌。帝深虑以事除之。作两裹饼啖。一饼裹一具生鹿角。一饼裹五升盐。俱赐食之并尽。其啖盐者出至朝堂。腹裂而死。恭啖鹿角全无所觉。厌俗出家住会善寺。其力若神不可当者。曾与超化寺争地。彼多召无赖者百余人。来夺会善秋苗。众咸忧恼。恭曰勿愁。独诣超化。脱其大钟塞孔。以干饭六升投中。水和可啖。一手承底一手取啖。须臾并尽。仍取大石。可三十人转者。恭独拈之如小土块。远掷于地。超化既见一时惊走。又隋末贼起。周行抄掠。先告寺曰。明当兵至。可办食具。并大猪一头。寺无力制。随言为办。至时列坐。铺奠食具。恭不忍斯。负拄杖会所。与贼言议。贼先让食。恭乃铺饼数十。安猪裹之。从头咬拉。须臾并尽。贼众惊伏。恭召为护寺檀趣。群贼然之。故会善一寺。隋唐交军。绝贼往来。恭之力也。又曾山行。虎猪交斗。猪渐不如。恭语虎曰。可放令去。虎不肯。便一手捉头。一手撮尾。抛之深谷。斯气力也。说多难信而实有之。恭戒洁贞严。常依众食。所啖如恒人。一食有值机候。便啖二百人料。众但深讶。莫知其所由。武德五年。终于本寺。春秋八十五。时会善有客游沙弥。口作吴语。厨下然火。干竹大如臂。两指折而烧之。恭时怪讶。亦以指折而不得。沙弥出后。恭抱厨柱起。以沙弥衣置磉上。柱压之。沙弥来求衣不得。见在柱下。欲取不得。恭笑为捧柱取衣。此亦难可思者

释法进。蜀中新繁人。在俗精进不啖辛腥。在田农作。以铧刃为钟磬。步影而斋。有送食晚。便饮水而已。所犁田地不损虫蚁。一时空中声曰。进阇梨。出家时到。如是四五声。合家同闻。进因诣洛口山出家。行头陀不居寺舍。时隋蜀王秀。闻名知难邀请。遣参军郁九闾长卿往。便将左右十人。辞王曰。承有道德。如请不来当申俗法。王曰。不须威逼。但以理延。明当达此。长卿出郭门。顾曰。今日将尔辈往兜率天请弥勒佛亦望得。何况山中道人有何不来。初至吉阳山下。日暮见虎道蹲。命人射之。马皆退走。欲投村恐违王命。俄见一僧负襆上山。长卿命住为伴。余从并留。步至寺所。召入至床。又见虎在床下。怖不自安。进遣虎出。具述王意。虽有答对。而怖形于相状。进曰。檀越初出郭门一何雄勇。今来至此一何怯惮。长卿顶礼默然。因宿至旦。令先往益。贫道后来。行至望乡台。顾视进行已及。即与同见王。入内受戒。即日辞出。所获嚫施一无所受。令往法聚寺停。王顾诸佐曰。见此僧令寡人毛竖。戒神所护也。后更召入城。王遥见即礼。进曰。王自安乐。进自安乐。何为苦相恼乱作无益之事耶。诸僧谏曰。王为地主。应善问讯。何为诃责。进曰。大德畏死。须求王意。眼见恶事都不谏勉何名弘教。进不畏死。责过何嗛乎。虽盛饰床筵厚味重结。而但坐绳床粗饼而已。乃至妃姬受戒。但责放逸不念无常。又辞入山。重延三日。限满便返。诸清信等咸设食而邀之。至时诸家各称进到。总集计会。乃分身数十处焉。有时与僧出山赴食。欻尔而笑。人问其故。曰山寺净人穿壁盗蜜耳。及还果如所说斯事非一。旦述之耳。初王门师慈藏者。为州僧官。立政严猛。瓶衣香花少阙加捶。僧众苦之。而为王所重。无敢谏者。以事白进请为救济。答曰。其威力如此。岂能受语耶。苦请不已。进造藏房门。藏走出。谓曰。法门未可如是。尔亦大力也。还返入房。蜀人以大甚为大力。自此藏便息言。僧由此安。以开皇中卒山。年九十六

释道幽。代州耆阇寺僧。善解经论。仁寿中于寺讲婆伽般若并论。听众百余人。日午坐绳床。如睡见一天人。殊为伟异。自云。我是释提桓因。故来奉请。在天讲经。初闻介介情不许之。以畏死。答云。为造佛堂未成。事有不可。眠觉向侍者如法师述之。如曰。此事罕逢。人生终死。死时不知何道。今得生天。则胜人也。开通法利天解胜人。何得不往。佛堂事中功德不足及言。幽从之。不久又如前梦。依如天请。天帝乃以少香注幽手中。克时来迎。及觉见掌中有香气熏一寺。自后如前说法。下讲至廊下。床上诸僧。遥见香烟充满床侧。惊怪来看。幽执香炉正念蝉蜕而去。于时寺外道俗。望见云气从寺而出如一段云。腾空直上。飘飘而没

襄州禅居寺岑阇梨者。未详何人。住寺禅念为业。有先见之明。而寺居山薮。资给素少粒食不继。岑每日将坩入郭。乞酒而饮。又乞满坩。可三斗许。将还在道行饮达寺。坩亦空竭。明日复尔。在寺解斋。将笃坩。就厨请粥三升。仍挂杖头入众。以杖打僧头。从上至下。人别一击。日日如是。人以其卓越异常。或疑打已灾散。不辞受之。岑将粥入房。旧养黧犬一头。并一寺内鼠乃有数千。每旦来集。犬鼠同食。庭中堛满。道俗共观。一时失一鼠。岑悲惋无聊。必是犬杀。便告责犬。犬便衔来。岑见懊恼。以杖捶犬。将鼠埋已悲哀恸哭。寺僧被鼠啮衣及箱。以告于岑。岑总召诸鼠。各令相保。一鼠无保。岑曰。汝何啮人衣。杖捶之。鼠不敢动。今为寺贫。便于讲堂东北白马泉下泺中迁记。某处为厨库某处为仓禀。人并笑之。经宿水缩地出。如语便作。遂令丰渥。又遥记云。却后十六年。当有愚人于寺南立重阁者。然寺基业不亏。斗讼不可住耳。永徽中恰有人立重阁。由此相讼。如其语焉

丹阳通阇梨者。住天保寺。唐贞观末。年已八十。气力休健。仪容率素。常服纳衣。衣厚一寸。线如指大。以用紩纳。极清洁诵法华经。市中乞食所得不异流俗。得钱财修补寺舍。其寺大堂梁时所立。朱砂污洒涂之极厚。唐初善禅师。镀大铜像须水银就梁。刮取所用充足余趾犹赤。是知昔人为福竭于所贵。不以为辞。如不用者。昔物何在。其寺基郭。补修所须。云有古镇国金可取治护。乃于寺北四十步。依言掘得十斤。用尽得三十斤。便曰。地下大有。更取杀人。于是便止。后辄自营土窟于寺北拟终事。时未之验也。不久告僧云。寻常命终须有付嘱。引诸财物指订嘱授。极有分明。经三日而神气爽健。而云将去。忽不知所在便就窟视之。门已塞开一小孔。在土撮卧。气已终矣。年九十余

京师西北有废凝观寺。有夹纻立释迦举高丈六。仪相超异屡放光明。隋开皇三年。寺僧法庆所造。捻塑才了未加漆布。而庆忽终。同日宝昌寺僧大智又终。经三日稣。说云。初去飘飘若乘风雨。可行百里。乃见宫殿人物华绮非常。又见一人似若王者。左右仪仗甚有威雄。顷间见庆来。而面有忧色。又见大像。谓殿上人曰。庆造我未了。何为令死。其人遽而下殿拜讫。呼阶下人曰。庆合死未。答云。命未尽而食尽。彼曰。可给荷叶而终其福寿。言已失像及庆所在。时即问凝观寺僧云。庆公死来三日。所造丈六一夕亦失。达曙方见。时共嗟怪。言详未讫。人报云。庆稣活。众咸往问。与大智说同。自尔旦旦解斋。进荷叶六枚。中食八枚。凡欲食时。先以暖水沃令耎湿方食之。周流远近率诸士女以成其像。依像忏礼无爽晨昏。以大业初卒。春秋七十六。近如雍州渭南人单道琮者云。永徽五年因患风仪容改异。差后味诸饮食咸臭。唯啖土饮水。时俗命为人蟺。今周行告乞。可年四十余

释德山。姓山氏。莫测何人。忽弃妻子入山修道。须发不暇削。衣食不暇给。唯息缘静念为得性也。人莫知其观行。视其相状如得定者。时游化竹林龙池。开悟道俗。以清简为本。每云。烦乱之法道俗同弊。故政烦则国乱。心烦则意乱。水清则鱼石可见。神清则想倒可识。学清简者尚自諠烦。况在乱使焉可道哉。后入马鞍山。每多毒蛇。噬人必死。然山来往都不为害。诸余僮侍晨夕所行。一无所惧。曾蹋被啮。山以水洗之。寻尔还复。后还天敕山夏坐树下。人来山所逢虎迫逐。便入绳床下。虎蹲床前。山曰。床下佛子肉味可胜贫道耶。即脱衣以施。虎屈起而永去。后其小子于山访获。山曰。尔来何为。曰久不奉见。生死不知。故来定省。山曰。汝去各自觅活。更来与杖。去后数年又来。山取杖欲捶之。儿却住曰。阇梨遇儿如他人。他人可受打耶。山大笑曰。吾不打尔者。必更来败我道意。遂长去。山年九十余。终于山谷舍。时益州草堂寺旭上者。不知何许人。少居草堂。唯以禅诵为业。余无所营。蜀土尤尚二月八日四月八日。每至二时四方大集驰骋游遨。诸僧忙遽无一闲者。而旭端坐竹林泊然寂想。瓶水自溢炉香自然。诸人城西看了相从参之。旭俨然不动等同金石。三日之后方复如常。四众敬而异之。故睹如朝日之初出。同共目之为旭上也。年九十八

释道悦。姓张。荆州昭丘人。十二于玉泉寺出家受戒。安贫苦节。尤能持念大品法华。常诵为业。随有经戒日诵一卷。人并异之。初智者入于玉泉。未有钟磬。于泉源所获怪石一片。悬而击之。声响清彻。悦于此寺每诵卷通。扣磬一下。闻者肃然。且其诵声如清流激韵。听者忘疲。所以幽明往者屡有祥感。一时患水腹胀如鼓。更无余求。唯念般若。一夜正诵经次。腹忽如裂水出滂流。及试手寻洪肿顿消。病忽失所。斯所谓转障轻受者也。昔朱粲贼扰。唯悦守山。盗来求减以惠给余。更重取煮而不熟。惭而返之。他日又来将加害命。悦坐地不动曰。害吾止此。吾欲自见寺舍取尽。遂放令引路。行数步又坐曰。吾沙门也。非引路之人。浮幻形骸任从白刃。贼奇其高尚也。送还本寺。悦一生不衣蚕衣。唯服麻布。汉阳王至山。睹悦风仪秀眉蕴服。请受戒品。又遗厚供一无所受。王作大布三衣一袭以奉之。因问何不着缯帛耶。答曰。蚕衣损命。乖忍辱之名。布服俭素。表慈悲之相。王曰。仲由不耻夫子见称。沙门慈忍固其然也。悦步影而食。少差虚嗽。食留一分。以资飞走沈泳之属。故慈善所熏。或飞来肩上。或浮泊手中。虽衣弊服而绝无蚤虱。时又巡村乞虱养之。诫勿令杀。悦居山五十余年。春秋七十二矣。终于岩所。永徽中。有人于青溪见一僧。擎锡跣足。自云般若师。言已不见。然生存常诵般若。故人咸号焉

释慧耀。姓岐。襄阳人。少沉密。讷言敏行。人共重之。受具后历游访道。至郑川命师所。又往衡岳思师所。咸伏膺请益观用清明。思公于众曰。公于实相观善有玄趣。居山数年。值思长往。欲绝迹武当以希素尚。行至巴丘曰。此地禅律罕闻。可随行化。有江陵导因道懿法师。闻志焉相携。西上居导因寺。积十四年不出户庭惟味禅静。及智顗返乡。叹为故乡不乏贤友足为模楷遗法也。因是道俗稍来礼谒。耀杜门密行不偶时俗。以仁寿二年。暮告人曰。吾不愿恼此众僧。欲往内华寺可以闲放。众固留不许。至三年二月有疾。见思命二师来迎。至三月六日跏坐直身而卒。年七十九。遂葬于内华。未终前。寺中三十余人。咸梦宝刹倾倒。及明异口同音而说之。昔日导因。今天皇寺是也。见有柏殿五间两厦。梁右军将军张僧瑶。自笔图画。殿其工正北卢舍那相好威严。光明时发。殿前五级亦放光明。祥征休咎故不备述。由此奇感聊附此焉

释道辩。齐人。住泰山灵岩寺。居无常所。游行为任。经史洞达偏解数术。以大业年中来游襄部。年过七十。又与同邑僧神辩。相随杖策。登临眺望山水。多所表诣如曾闻见。行至禅居寺南岭望云。此寺达者所营。极尽山势。众侣繁盛清肃有余。如何后锐于前起阁。寺僧非唯寡少。更增諠诤。相接曾未经涉。恰如其言。于是盘游诸寺。备陈胜负。莫不幽通前识鉴彻精灵。又至诸墓亦陈休咎。有士俗忘姓名。去者请为图其坟茔。巡历岘原示其一所曰。此中安墓足食丰财。入地三尺获粟一升。又深一丈获石二片五彩交映。斯曰财缘。依言掘凿果获粟石。遂行卜葬。至今殷有。襄州有袁山松者。博览经诰。时号儒宗。闻辩学广故来寻造。以杨子太玄王弼易道。用相探嗔。辩曰。杨王道术未足研寻。可赐愚徒无闻智者。松勃然变色。笑辩抑扬。辩曰。公学未周。信其前述。可除我固。当为指归。便引太玄经云。又于玄象偏所留心。曾不寝卧夜便露视。审宿度之所次。察孛彗之光景。便告人云。吾昔于裕法师所。学观七曜。告余云。晋朝道安。妙于此术。人虽化往遗文在焉。其所注素女之经。最为要举。恨失其本。如何得之。时有一僧偶然获本。请为披决。辩得欣然。即为销摘。此僧茫味情犹梦海。遂以惠之。辩曰。安目弥天。诚非虚称。学统弥纶数术穷尽。此虽四纸文综无遗。要约包富灵台所尽。于时月临井宿。便云。事在西楚。可告道俗。宜营水备。不盈两夕汉江大涨。汛溢襄邑城隍将没。预见之明其类若此。所得财物并用市金。将事合丹拟延其寿。人告来盗不可行之。便云。盗假遁甲六丁。吾明此术。常以月朔加气。何得相欺。吾不畏也。以义宁年。与神辩南游岭表。不知所往

释慧琳。姓薛。绵州神泉人。以隋初隐于建明寺。清虚守静与物不群。寺有塑像常在供养。像为生须三十六枚。大业末年。扫一古坟。竖二竹竿云。是天眼。后忽拔一云。弘农扬为魔所拔也。不久义宁嗣历。有时着复衣夏坐坟上。日虽炎赫身无热状。口虽涉道形同于俗。言谈之次以理居先。雒县先有育王浮图。琳忽一时历村借车三百乘。云欲向雒县迎浮图于此安置。未经旬日遂被火烧。武德年中。潜伏草野。人莫知也。彼有杨祜师不测何人。直往草中相见。曾生未面宛若旧朋。各云。别来八百年矣。曾为人咒病得差。病者令女赍裙以施。女遂留衣送直。琳遥见谓曰。但将裙来我不须钱。女惊其圣。以贞观四年示从物故

释洪满。姓梁。安定人。在俗年十五遇时患。双足挛躄。常念观音经三年。忽有僧执澡罐。在前立不言。问曰。师从何来。答曰。以檀越常唤所以来。满扣头问曰。弟子往何罪报。今施此挛躄。僧曰。汝前身拘缚物命。余殃致尔。汝但闭目。吾为汝疗之。满随言冥目。但觉两膝上各如拔六七寸。丁却既了。开目将欲谢恩。失僧所在。起行如故。满乃悟是观音。因尔精诚誓不妻娶。后忽自通禅观。安坐不动。乃经三日七日者。开皇初元变俗从道。住救度寺。大业融并入居法海。贞观十三年卒。春秋八十三矣

释慧聪。姓王。出家已后游行斋讲。手不释卷。寻经旨趣心自欣跃。苦形节食行知足行。自云。法华经。常不轻菩萨。不专读诵经典。但行礼拜四众。尚得六根清净。我何为不礼诸佛世尊。即于别院闭门。常礼万五千佛。依经自唱。一一礼之。寺僧怪其所作。于壁隙伺之。见礼拜头下天龙八部等亦头下。数数非一。诸人来其院者。无不心战走出。恒闻异香蔚蔚尔。及死在。贞观年中院绝人往。每夜常闻弹指礼拜行道等相

释法通。姓关。京兆鄠人。小出家。极尪弱。随风偃什似任罗绮。由是同侣颇轻之。通辄流泪。一朝对观音像慨慷曰。通闻菩萨圣鉴所愿克从。乞垂提诱免斯轻侮。因斯诵观音经昼夜不舍。后岁余归本生觐母。旦食讫。假寐于庭树下。少间口中涎沫流液。向有三升。母以为物忤。遽呼觉问。何事如此。通曰。向见有人遗三驴驮筋。通啖始一驴。娘呼遂觉。余二失之。自尔觉身力雄勇肌肤坚[革*卬]。密举大木石不以为重。寺有僧戡者。膂力之最。通窃取袈裟安在柱下。戡初不见。谓是神鬼所为。通笑为举梁抽取。戡大骇服。有大石臼重五百余斤。通于南山负来供僧用。今见在贮水施禽鸟。隋高祖重之。有西蕃贡一人。云大壮。在北门试相扑无得者。帝颇恧之云。大隋国无有健者。召通来令相扑。通曰。何处出家人为此事。必知气力。把手即知。便唤彼来。通任其把捉。其人努力把捉。通都不以为怀。至通后捉。总揽两手急搦。一时血出外灒。彼即蟠卧在地乞命。通放之曰。我不敢杀捉。恐尔手碎去。于是大伏。举朝称庆京邑弄力者闻而造之。通为把豆麦便碎。倒曳车牛却行。当时壮士命为天力士也。炀帝末。避乱隐南山。乃负一具硙并犊子。大神通也。未几丁母忧出山归葬。事了返山。虽力兼百夫。未曾忤物。精诚节约。时辈推之。以武德初卒。春秋五十六

释慧因。姓张。清河武城人。昔依贤法师。后以雅志卓然众所推伏。欲屈知寺任。遂巡于蜀川询求禅律。访无夷险必往参请。唐运大通。自蜀而返。于时州别一寺。但三十僧。因即其一。持维志节终始无忘。后为开圣本寺。去荆五十余里。山薮旷迥阻绝风烟。乃独止此山草庵兰若。二十余载。四远咸依。昔智者遗言。今宛符会。贞观十九年大旱。而寺石泉独无有竭。乃自负水外给。飞走由斯获济。江陵令卢行余。承闻往之。索水饮马。因负而给之。行余谓少。颇出恚言。便遣马就寺。俄值群猪来。路人无敢犯。后有二人。寺北窃食辛肉。虎来拥绕哮吼。将啖其人。得急逃窜无方。因闻往救。虎乃潜退。斯戒德慈明为若此也。法华一部。毗尼戒本。行往常诵。未忘心口。年七十五。卒于本寺

释法施。姓江。武当人。少而弘直。神智难测。形无定方。出处不滞。游巴陵显安寺。娑罗树下宴默。而人亦莫之顾也。依荆南记云。晋永康元年。僧房床下忽生一树。随伐随生。如是非一。树生逾疾。咸共异之。置而不剪。旬日之间植柯极栋。遂移房避之。自尔已后。树长便迟。但极晚秀夏中方有花。叶秋落与众木不殊。多历年稔人莫识也。后外国僧见攀。而流涕曰。此娑罗树也。佛处其下涅槃。吾思本事所以泣耳。而花开细白不足观采。元嘉十一年。忽生一花。形色如芙蓉树。今见在此。亦一方之奇迹也。隋末丧乱。称兵非一。萧铣时为罗县令。施拊背指巴陵城曰。此天子城也。后果王之米极平贱。施诫深藏。人不测其言。于后米斗直万五千。饥馁者众。如此记授来事若指诸掌。赵郡王伐伪梁。铣问。今事如何。施遗双铜筋。铣曰。令我同矣。遂举众归化。百姓咸赖。其德弘矣。尝于江陵北头陀。虎来床侧。人来语虎曰。佛子闭目。虎即低头闭目。斯遇猛兽如家犬者。斯人在斯。诵胜天王一部。静念出观诵而美之。而精进牢强越于常伍。后潜形高迈

释慧岸者。未详何人。面鼻似胡。言同蜀汉。往来市里默言无准。人不之异。武德三年。科租至岷州。程期甚促。蜀人初不闻。谓在天外。人有僦购科索万钱。转更惊急。谓往鬼国被去者。皆为死计。散费资粮。为不行之计。岸于新繁市大笑曰。但去必见欢喜。捉负租拗折数枚。众人去至鹿头道逢敕停。此前言之验也。武德六年。辄复悲泣不能自禁。曰谁能见烦恼因。没水求死。众人争入水接之。乃端坐水底已卒。卒后其年亢旱不收。疫死众矣

释法运。姓邓。荆州长林人。姿容挺秀。有拔群之美。至于算历五行。洞其幽致。传述楚二晦星。以运为一也。后值智旷禅师。诲以出俗之资。便削除俗玩。剃发入道。修学禅要志乐闲寂。别于开圣西北起一道场。如常观行不隔昏晓。尝诵七佛咒等救济。无不辄应。隋末虎暴摩顶曰。天下正乱百姓遑遑。汝可远藏莫为他厌。及八营贼主杨道生承名迎接安置供给。萧铣次立又加奉敬。所获施物即入悲敬二田。又于州内别置道场。号为龙归精舍。铣乃请问兴亡。答曰。贫道薄德不得久为善友。时不测其言也。不久赵郡王恭溯游兵至。又加顶谒兵。又东下图像随身。又留一影令运慈属。允所谓道德之感动也。尝有信心士女。晨夕供施。妖邪鬼怪见必回心。社庙神祇悉参归戒。以武德中化往。春秋六十。葬于开圣寺智旷禅师塔侧

贞观年中。辽西柳城靺鞨名帝示阶者。年十八时逃入高丽。拾得二寸许铜像。不知何神明。安皮袋中。每有饮啖酒肉。拔出祭之。逢高丽捉获。具说我是北边靺鞨。不信谓是细作。斫之三刀不伤皮肉。疑是神人。问有何道术。答曰无也。唯供养神明而已。乃出示之。曰此我国中佛也。因说本末。看像背上有三刀痕。遂放之令往唐国。彼大有佛事。可咨问也。其人得信在怀深厌俗网。今在幽州出家。大聪明有仪止。巡讲采听。随闻便解。有疑录出。以问者皆深隐。远思者难之

释智显。住辽州护明寺。少出家。戒操贞峻立操耿介。勇锐居怀。闻川闻见莫不高赏。专务坐禅。人不知其所诣。隋末贼起。川原交阵相推不已。动经旬朔。显于两阵以道和通。往返弥时。俱随和散。合郡同嘉。敬而重之。后与道俗十余行值突厥。并被驱掠。显遂隐身不见。后访得问。云我念观音不值贼。有同学在箕山守静。猎者夺粮顿尽。显远知之使人送米。其通幽解网非可究也。而任吹虚舟无所拘碍。每有苦处辄往救拔。是知大悲摄济随方利生。虽行位殊伦。而心焉靡异。不测其终

释法聪。姓陈。住苏州常乐寺。初负帙周游法席参诣。随闻虽晓然未本意。意在息言。然言为理诠。事须博览。不着为本无得虚延。如灰除垢。灰亦须净。后往金陵摄山栖霞寺观顾泉石僧众清严。一见发心思从解发。时遇善友依言度脱。遂诵大品不久便通。又往会稽。听一音慧敏法师讲。得自于心荡然无累。贞观十五年。还杭苏等州。开导集众。受道者三百余人。自尔华严涅槃相续二十余遍。贞观十九年。嘉兴县高王神。降其祝曰。为我请聪法师受菩萨戒。依言为授。又降祝曰。自今以往酒肉五辛一切悉断。后若祈福可请众僧。在庙设斋行道。又二十一年。海盐县鄱阳府君神。因常祭会。降祝曰。为我请聪法师讲涅槃经。道俗奉迎幡花相接。遂往就讲。余数纸在。又降祝曰。蒙法师讲说。得禀法言。神道业障多有苦恼。自听法来。身鳞甲内细虫啖苦已得轻升。愿道俗为我稽请法师。更讲大品一遍乃不违之。显庆元年冬。谓弟子曰。吾不久舍报。可施诸禽鸟。而恒讲不辍。后讲于高座上。尘尾忽堕而终。春秋七十一矣

释僧明者。不知何人。在五台娑婆古寺。所营屋宇二十余间。守一切经。禅诵为业。自云。年十七时从师上五台。东礼花林山访文殊师利。至一石谷。渐深见有石臼木杵。又见两人形大无影眉长披发眼睑上掩。师便顶礼请救。其人曰汝谷臭小远从何来。答昭果寺僧。习禅乐道。隐在娑婆已数十年。然食五谷愿真人救苦报。曰待共众议。须臾更一人来。长大著树皮衣。云汝来已久。可遂我至寺。行大石侧。忽见山谷异常廊院周绕状若天宫。有十四五人同坐谈笑。问所来方。言议久之。送出后重寻失路。还旧业定。以贞观十六年卒。八十一矣。今娑婆寺二甎塔存

释明隐者。少习禅学。次第观十一切入。在中台北木瓜谷寺三十年。唯以定业余无所怀。又往佛光山寺七年。又住大孚寺九年。志道之徒相从不绝。道俗供事填委山林。永徽二年。代州都督。以昭果寺僧徒事须纲领。追还寺任。辞不获免。龙朔元年十月。卒于此寺。端坐熙怡如在久定。其五台山有故宕昌寺。甘泉美岫往而忘返。有僧服水得仙。身如罗縠。明见藏府骨髓。武德年末行于山泽。今村中父老目者十余人说之。五台山者。斯为神圣所憩。中台最高。所望诸山并下。上有大泉名曰太华。傍有二塔。后诸小石塔动有百千。云是孝文从北恒安至此所立。石上人马大迹俨然如初。从中台东南三十里。至大孚灵鹫寺。南有花园。前后遇圣。多于此地。有东西二道场。中含一谷西北上八里许。有王子烧身塔。寺元是齐帝第三子。性乐佛法思见文殊。故来山寻。如其所愿烧身供养。因而起塔。所将内侍刘谦之。于此寺中七日行道。祈请文殊。既遇圣者掩复丈夫。晓悟华严经义。乃造华严论六百卷。今五台诸寺收束犹有三百许卷。近龙朔中。主人令会昌寺僧会赜。两度将功德物往彼修补塔尊仪。与五台县官同往。备见圣迹。异香钟声相续不绝

释法空者。不知何人。隋末任雁门郡府鹰击郎将。时年四十。欻自生厌离。见妻子家宅。如牢狱桎梏。志慕佛法情无已。已总召家属曰。吾为尔沈日久矣。旦夕区区。止是供给。可各自取计。吾自决矣。便裹粮负襆独诣台山。饥则餐松皮柏末。寒则入穴苫覆。专思经中要偈。亦无所参问。时贼寇交起。追击攸归。府司郡官所在追掩。将至禁所。正念不语。志逾慷慨。跏坐不动不食不息已经五日。守令以下莫不鹭愕。因放之任其所往。一坐三十余载。禽兽以为亲邻。妻子寻获欲致粮粒。空曰。吾厌俗为道。以解脱为先。自今以往愿为善知识。非尔缠缚吾何解之。更不须相见。于是遂绝。幽居日久每有清声。召曰空禅。如是非一。空知是自心境界以法遣之。后遂安静。初学九次。以禅用乃明。终为对碍。遂学大乘离相。有从学者。并以此诲之。不知所终

释明浚。姓孙。齐人。善章草。常以金刚般若为业。永徽元年二月十二日夜暴死。心上暖。周时方苏。说云。初有二青衣童子。将至王所。问一生作何业。浚答。但诵金刚般若经。王曰不可言。师可更诵满十万遍。明年必生净土。弟子不见师也。还令二青衣送至寺。浚自尔精苦倍百逾厉。至二年三月卒。寺众咸闻异香云

释明解者。姓姚。住京师普光寺。有神明薄知才学。琴诗书画京邑有声。然调情敞恍。颇以知解自傲。于诸长少无重敬心。至于饮啖不异恒俗。会龙朔之中。征诸三教有能观国者策第宾王。解因此际往赴东都策第及之。行次将仕乃脱袈裟。吾今脱此驴皮。预在人矣。遂置酒集诸士俗。赋诗曰。一乘本非有。三空何所归云云。不久病卒。与友僧梦曰。解以不信。故今生恶道甚患饥渴。如何不以故情致一食耶。及觉遂列食于野祭之。又梦极惭愧云云。又下梦于画工先来同役者曰。我以不信敬生处极恶。思得功德无由可办。卿旧与相知。何为不能书一两卷经耶。又遗其诗曰。握手不能别。抚膺聊自伤。痛矣时阴短。悲哉泉路长。野风惊晚吹。荒隧落寒霜。留情何所赠。惟斯内典章。画工不识书。令诵十八遍已便去。遂觉向诸僧俗说之。嗟乎明解可惜一生妄存耶。我自陷千载。斯谓徒生徒死。大圣岂虚言哉。贞观中。洺州宋尚礼者。薄学有神明。好为谲诡诗赋。罢县还贫无食。好乞贷至邺戒德寺贷粟。数与不还。又从重贷不与之。因发愤造悭伽斗赋。可有十纸许。加饰庄严悭态时俗。常诵以为口实。见僧辄弄。亦为黄巾所笑。及礼将死。谤毁自当。两目圆赤。见者咸畏。吁嗟扰攘。少时而绝

释法冲。字孝敦。姓李氏。陇西成纪人。父祖历仕魏齐故。又生于兖部。冲幼而秀异傲岸时俗。弱冠与仆射房玄龄善。相谓曰。丈夫年不登五品者。则共不仕。为逸人矣。冲年二十四。果为鹰扬郎将。遭母忧读涅槃经。见居家迫迮之文。遂发出家心。听涅槃三十余遍。又至安州暠法师下。听大品三论楞伽经。即入武都山修业。年三十行至冀州。贞观初年。下敕有私度者处以极刑。冲誓亡身便即剃落。时峄阳山多有逃僧避难资给告穷。便造诣州宰曰。如有死事冲身当之。但施道粮。终获福祐。守宰等嘉其烈亮。昌网周济。乃分僧两处。各置米仓可十斛许。一所徒众四十余人纯学大乘并修禅业。经年食米如本不减。一所有五六十人才经两日。食米便尽。由不修禅兼作外学。冲告曰。不足怪也。能行道者。白毫之惠耳。盖利由道感。还供道众。行殊道业理固屡空。于时逃难转多。复弊霖雨。无处投止。山有大岩。猛兽所居。冲往诣岩穴。告曰。今穷客相投可见容不。虎乃相携而去。遂咸依之。仍听华严等经及难解。重至安州。有道士蔡子晃者。闲习内外款狎僧伦。道俗盛集僧寺。乃令晃开佛经。冲曰。汝形同外道。邪述缠怀。苟讲佛经终归名利。我道俗无名要惟释子身既在此毕不得行。早可识机无悔于后。晃闻默然逡巡而退。尔时大众叹曰。护法菩萨斯其人哉。冲以楞伽奥典沉沦日久。所在追访无惮夷险。会可师后裔盛习此经。即依师学。屡击大节。便舍徒众任冲转教。即相续讲三十余遍。又遇可师亲传授者。依南天竺一乘宗讲之。又得百遍。其经本是宋代求那跋陀罗三藏翻。慧观法师笔受。故其文理克谐行质相贯。专唯念惠不在话言。于后达磨禅师传之南北。忘言忘念无得正观为宗。后行中原。惠可禅师创得纲纽。魏境文学多不齿之。领宗得意者时能启悟。今以人代转远纰缪后学。可公别传略以详之。今叙师承以为承嗣。所学历然有据。达磨禅师后。有惠可惠育二人。育师受道心行口未曾说。可禅师后。粲禅师。惠禅师。盛禅师。那老师。端禅师。长藏师。真法师玉法师(已上并口说玄理不出文记)可师后。善师(出抄四卷)丰禅师(出疏五卷)明禅师(出疏五卷)胡明师(出疏五卷)远承可师后大聪师(出疏五卷)道荫师(抄四卷)冲法师(疏五卷)岸法师(疏五卷)宠法师(疏八卷)大明师(疏十卷)不承可师自依摄论者。迁禅师(出疏四卷)尚德律师(出入楞伽疏十卷)那老师后。实禅师。惠禅师。旷法师。弘智师(名住京师西明身亡法绝)明禅师后。伽法师。宝瑜师。宝迎师。道莹师(并次第传灯于今扬化)冲公自从经术。专以楞伽命家。前后敷弘将二百遍。须便为引。曾未涉文。而通变适缘。寄势陶诱。得意如一。随言便异。师学者苦请出义。乃告曰。义者。道理也。言说已粗。况舒在纸粗中之粗矣。事不获已作疏五卷。题为私记。今盛行之。初冲周行东川。不任官贯。频有度次。高让不受。年将知命有敕度人。兖州度抑令入度。隶州部法集寺虽名预公贯而栖泉石抚接遗逸为心房公位居台辅。作书召入。冲得题背曰。我于三界无所须。卿至三槐位亦极。公又重延。不守恒度。翻翔都邑。即弘大法晟动英髦。冠盖云蒸叹未曾有。中书杜正伦。亲位法席。详评玄义。弘福润法师初未相识。曰何处老大德。答兖州老小僧耳。又问何为远至。答曰。闻此少一乘。欲宣一乘教网漉信地鱼龙故至。润曰。斯实大心开士也。因行至大兴善寺。万年令郑钦泰。于寺打人。冲止之曰。公勿于寺打人。泰曰。打人罪我自当。冲曰。道不自当可遣他受。然国家立寺。本欲安宁社稷。唯善行之。公今于寺打人。岂名为国祈福。泰即礼谢。又三藏玄奘不许讲旧所翻经。冲曰。君依旧经出家。若不许弘旧经者。君可还俗。更依新翻经出家。方许君此意。奘闻遂止。斯亦命代弘经护法强御之士。不可及也。然冲一生游道为务。曾无栖泊。仆射于志宁曰。此法师乃法界头陀僧也。不可名实拘之。显庆年言旋东夏。至今麟德年七十九矣

续高僧传卷第三十五续高僧传卷第二十六

        大唐西明寺沙门释道宣撰

    感通下　正传四十五　附见二人

隋京师大兴善寺释道密传一

隋京师经藏寺释智隐传二

隋中天竺国沙门阇提斯那传三

隋京师胜光寺释明诞传四

隋京师大兴善寺释明璨传五

隋京师大兴善寺释慧重传六

隋京师胜光寺释宝积传七

隋京师仁法寺释道端传八

隋京师胜光寺释道粲传九

隋京师大兴善寺释明芬传十

隋京师大兴善寺释僧盖传十一

隋京师日严寺释昙瑎传十二

隋京师随法寺释道贵传十三

隋京师玄法寺释僧顺传十四

隋京师沙门寺释法显传十五

隋京师大兴善寺释僧世传十六

隋京师静觉寺释法周传十七(景晖)

隋京师延兴寺释慧诞传十八

隋京师大兴善寺释智光传十九

隋京师弘善寺释智教传二十

隋京师沙门释圆超传二十一

隋京师光明寺释慧藏传二十二(法顺)

隋京师大兴善寺释宝宪传二十三

隋京师胜光寺释法朗传二十四

隋京师真寂寺释昙遂传二十五

隋京师大兴善寺释昙观传二十六

隋京师延兴寺释灵达传二十七

隋京师大兴善寺释僧昕传二十八

隋京师空观寺释玄镜传二十九

隋京师弘济寺释智揆传三十

隋京师胜光寺释僧范传三十一

隋京师净影寺释宝安传三十二

隋京师仁觉寺释宝岩传三十三

隋京师无漏寺释明驭传三十四

隋京师大兴善寺释道生传三十五

隋京师胜光寺释法性传三十六

隋京师沙门释辩寂传三十七

隋京师大兴善寺释静凝传三十八

隋京师扬化寺释法楷传三十九

隋京师转轮寺释智能传四十

隋京师真寂寺释昙良传四十一

隋京师静法寺释智嶷传四十二

隋京师沙门释道嵩传四十三

隋京师净影寺释道颜传四十四

隋京师净影寺释净辩传四十五

释道密。姓周氏。相州人。初投耶舍三藏。师习方艺。又从邺下博听大乘。神思既开理致通衍。至于西梵文言继迹前烈。异术胜能闻诸齐世。隋运兴法翻译为初。敕召入京住大兴善。师资道成复弘梵语。因循法本留意传持。会仁寿塔兴铨衡德望。寻下敕召。送舍利于同州大兴国寺。寺即文帝所生之地。其处本基般若尼寺也。帝以后魏大统七年六月十三日。生于此寺中。于时赤光照室流溢外户。紫气满庭状如楼阙。色染人衣。内外惊禁。奶母以时炎热就而扇之。寒甚几绝。困不能啼。有神尼者名曰智仙。河东蒲阪刘氏女也。少出家有戒行。和上失之。恐其堕井。见在佛屋。俨然坐定。时年七岁。遂以禅观为业。及帝诞日。无因而至。语太祖曰。儿天佛所祐。勿忧也。尼遂名帝为那罗延。言如金刚不可坏也。又曰。此儿来处异伦。俗家秽杂。自为养之。太祖乃割宅为寺。内通小门。以儿委尼。不敢名问。后皇妣来抱。忽见化而为龙。惊遑堕地。尼曰。何因妄触我儿。遂令晚得天下。及年七岁告帝曰。儿当大贵从东国来。佛法当灭由儿兴之。而尼沉静寡言。时道成败吉凶。莫不符验。初在寺养帝。年十三方始还家。积三十余岁略不出门。及周灭二教。尼隐皇家。内着法衣。戒行不改。帝后果自山东入为天子。重兴佛法。皆如尼言。及登祚后。每顾群臣。追念阿阇梨以为口实。又云。我兴由佛法。而好食麻豆。前身似从道人里来。由小时在寺。至今乐闻钟声。乃命史官王劭。为尼作传。其龙潜所经四十五州。皆悉同时为大兴国寺。因改般若为其一焉。仁寿元年。帝及后宫。同感舍利。并放光明。砧磓试之宛然无损。遂散于州部。前后建塔百有余所。随有塔下皆图神尼。多有灵相。故其铭云。维年月。菩萨戒佛弟子大隋皇帝坚。敬白十方三世一切三宝弟子。蒙三宝福祐。为苍生君父。思与民庶共建菩提。今故分布舍利。诸州供养。欲使普修善业同登妙果。仍为弟子。法界幽显。三涂八难。忏悔行道。奉请十方常住三宝。愿起慈悲。受弟子等请。降赴道场证明弟子。为诸众生发露忏悔。文多不载。密以洽闻之誉。送此寺中。初下塔时。一院之内光明充塞。黄白相间兼赤班气。旋绕朗彻。久而乃灭。道俗内外咸同一见。寺有四门。门立一碑。殿塔廊庑及以生地。庄严绮丽晃发城邑。仁寿之末。又敕送于郑州黄鹄山晋安寺。掘基至水。获金像一躯。高尺许。仪制特异。正下塔时。野鸟群飞旋绕塔上。事了便散。又见金花三枚腾空久之下没。基内又放萤光。后遂广大。绕塔三匝。寺本高显素无泉水。洎便下汲。一夕之间去塔五步。飞泉自涌有同浪井。广如王劭所纪。及大业伊始。从治雒阳。上林园中置翻经馆。因以传译。遂卒于彼所出诸经如费氏录

释智隐。姓李氏。贝州人。即华严藏公之弟子也。自少及长。遵弘道义。慧解所传受无再请。而神气俊卓雅尚清虚。时复谈吐。听者忘倦。开皇七年。敕召大德。与藏入京住大兴善。通练智论阿毗昙心及金刚般若论。明其窟冗。至十六年。以解兼伦例须有绍隆。下敕补充讲论众主。于经藏寺还扬前部。仁寿创福。敕送舍利于益州之法聚寺。寺即蜀王秀之所造也。道适邛蜀。开化弥昌。倾其金贝。寻即成就。晚又奉送置塔莘州。天雨异花人得半合。又放紫光变为五色。盲者来忏欻获双目。舍杖而归。风躄等病其例皆尔。及将下瘗。天雨银花。放白色光前后非一。正入塔时。感五色云下覆函上。重圆如盖。大鸟六头旋绕云间。闭讫俱散。隐以事闻。帝大悦。付于著作。卒于京室

阇提斯那。住中天竺摩竭提国。学兼群藏。艺术异能通练于世。以本国忽然大地震裂。所开之处极深无底。于其坼侧获一石碑。文云。东方震旦国名大隋。城名大兴。王名坚意建立三宝起舍利塔。彼国君臣欣感嘉瑞相庆希有。乃募道俗五十余人。寻斯灵相。初发祖送并出王府。路远贼掠。所遗荡尽惟余数人。逃窜达此。以仁寿二年至仁寿宫。计初地裂获碑之时。即此土开皇十四年也。行途九载方达东夏。正逢天子感得舍利诸州起塔。天祥下降地瑞上腾。前后灵感将有数百。阖国称庆佛法再隆。有司以事奏闻。帝以事符大夏陈迹东华。美其远度疑是证圣。引入大宝殿。躬屈四指顾问群僚。解朕意不。佥皆莫委。因问斯那。又解意不。答曰。檀越意谓贫道为第四果人耶。实非是也。帝甚异之。乃置于别馆。供给华重膳夫以酒酵和面拟为[麩-夫+并]调候时不起因以问那。答曰。此不合食。便用水溲煮之。与常酵者不异。上问。今造灵塔遍于诸州。曹陕二州特多祥瑞。谁所致耶。答曰。陕州现树地藏菩萨。曹州光花虚空藏也。又问。天花何似。答曰。似薄云母。或飞不委地。虽委地而光明奇胜。帝密以好云母及所献天花各一箱。用示诸人。无有别者。恰以问那。那识天花而退云母。及献后云崩。空发乐音。并感异香。具以问由。答曰。西方净土名阿弥陀。皇后往生。故致诸天迎彼生也。帝奇其识鉴。赐绵绢二千余段。辞而不受。因强之。乃用散诸福地。见感应传

释明诞。姓史。卫州汲人。律仪行务履顾前贤。通十地地持。赴机讲解。摄大乘论弥见弘演。后入京住胜光寺。温柔敦厚姓无迫暴。有敕召送舍利于襄州上凤林寺基趾。梁代雕饰隋初显敞。高林跨谷连院。松竹交映泉石相喧。邑屋相望索然闲举。有游览者皆忘返焉。文帝龙潜之日。因往礼拜乞愿弘护。及践宝位追惟往福。岁常就寺广设供养。仍又改为大兴国寺。及诞之至彼安厝塔基。寺之东院凿地数尺获琉璃瓶。内有舍利八枚。聚散呈祥形质不定。或现全碎显发神奇。即与今送同处起塔。又下穿掘得石。铭云。大同三十六年已后。开仁寿之化。依检梁历有号大同。至今岁纪仿佛符会。诞欣感嘉瑞。乃表奏闻。寺有金像一躯。举高丈六。面部圆满相仪充备峙于堂内。众鸟无敢践足。庭前树碑。庾信文萧云书。世称冠绝。诞历览徽猷。讲授相接。终于本寺

释明璨。姓韦。莒州沂水人。十岁出家。二十受具。中途寻阅备通经史。禀性调柔初不陈怒。未及三夏频扬成论及涅槃经。值废教隐伦避世林泽。还资故业重研幽极。周宣创开陟岵。慧远率侣登之。璨时投足归师诸部未久深悟。遂演于世。讲徒百数心计明白。开隐析疑善通问难。精虑勃兴未曾沈息。加又福德所被闻见欣然。敕召入京住大兴善。仁寿初岁。召送舍利于蒋州之栖霞寺。今之摄山寺也。本基灵异前传具详。而璨情存传法。所在追访。乃于江表获经一百余卷。并是前录所遗。及诸阙本。随得福利处处传写。末住大禅定寺。弘法为务。春秋良序频往蓝田。登山临水。欣其得性唐初卒

释慧重。姓郭。雍州人。志干威棱不怯邪障。鬼神林屋闻有栖止无往不降。净持戒地明解摄论。履游名教清迥不群。住大兴善。博综机要荣达叙顾。辩章言令写送有法。仁寿置塔。敕召送舍利于泰山之岱岳寺。初至放光。乃至入塔相续流照。岳上白气三道下流。至于基所。岳神庙门无故自开。如是者三。识者以为神灵归敬故也。四年建塔。又送于隆州禅寂寺。初至设斋。忽有野鹿。从南山下度嘉陵江直趣塔所。人以手摩自然依附。乃至下讫其鹿方去。夜放大光在佛堂上。焰高数丈青赤流集。众人同见。三日打刹。合州喜舍。紫云覆塔。雨金银花遍于城邑。其收得者乃有五色相镂。又获舍利五枚于天花上。浮泛旋转合散随心。州内修梵寺先为文帝造塔。有一分舍利。欲与今塔。同日下基。其夜两塔双放光明。朗照幽显至晓方灭。同睹此瑞无数千人。将下之晨又雨银花。变转非一。重还京室。改革前度专修禅悔。昼夜十有二时。礼五十三佛。余则加坐正念。毕世终业

释宝积。姓朱。冀州条人。割略爱网访道为任。浮游靡定不存住止。齐亡法毁潜隐太山。回互鲁兖乃经年稔。开皇十四寺。隋高东巡候驾请谒。一见便悦。下敕入京住胜光寺。讲扬智论及摄大乘。而体量虚廓不计仇隙。曾有屏毁达其耳者。解衣遗之曰。卿见吾过。真吾师友。仁寿初年。敕送舍利于华岳思觉寺。寺即左仆射杨素之所立也。初下之晨。云垂四布雪满山邑。天地奄暗逼目无见。及期当午忽尔天清日朗。现五色云于塔基上。去地五丈。圆如轮盖。遥有见者。望其盖上朱光赫奕。团团直上远连天际。暨于覆了云合光收。还如晨旦。积后卒于京室

释道端潞州人。出家受具。听览律藏。至于重轻开制铨定纲猷。雅为宗匠。晚入京都住仁法寺。讲散毗尼神用无歇。时程俊举后学钦之。加复体尚方言梵文书语。披叶洞识了其深趣。勤心护法匡摄有功。仁寿中年。敕送舍利于本州梵境寺。初入州界。山多无水。忽有神泉涌顶。流者非一。旧痾夙痼饮无不愈。别有一泉病饮寻差。若咽酒肉必重发动。审量持戒永除休健。端以事闻后还京寺。常乐弘演。终于本寺

释道璨。恒州人。慧学如神。钻求摄论华严十地。深疑伏旨解其由绪。志尚幽静不务奢华。重义轻财自小之大。后入关辇便住胜光。访道求贤栖遑靡托。仁寿起塔。敕召送舍利于许州辩行寺。初至塔寺。堂中佛像素无灵异。忽放大光通烛院宇。舍利上踊金瓶之表。又放光明绕瓶旋转。既属炎热。将入塔时感云承日。覆讫方灭又于塔侧造池供养。因获古井。水深且清轻软甜美。举州齐调一从此井而无竭浊。莫不嗟叹。璨后不测其终

释明芬。相州人。齐三藏耶舍之神足也。通解方俗妙识梵言。传度幽旨莫匪喉舌。开皇之译。下敕追延。令与梵僧对传法本。而意专捡失好住空闲。味咏十地言辄引据。问论清巧通滞罕伦。仁寿下敕。令置塔于慈州之石窟寺。寺即齐文宣之所立也。大窟像背文宣陵藏中诸雕刻骇动人鬼。芬引舍利去州三十许里。白云郁起从寺至舆长引不绝。耿耿横空中有天仙飞腾往返。竟日方灭。明旦将晓还有白云长引来迎。云中天仙如昨无异。人众同见倾目叵论。识者以为石窟之与鼓山连接密尔。竹林仙圣响应之乎。既至山塔。东面有泉。众生饮皆病愈。芬后卒于兴善。所著众经。如费氏录

释僧盖。恒州人。曾游太原。专听涅槃。晚至洛下还综前业。盖闻经陈念慧摄虑为先。遂废听业专思定学。陶思既久弥呈心过。遂终斯习后入京师周访禅侣。住大兴善。垂帷敛足不务世谈。近局异乘略不沾口。吐言清远鲜不高之。仁寿二年。敕送舍利于沧州。四年又敕送于浙州之法相寺。初营石函本惟青色。及磨治了变为鲜锦。布彩铺发。又见僧形但有半身。及晓往观僧变为佛。光焰神仪都皆明着。又现三字。云人王子也。佛前又现雄鸡之象。冠尾圆具或现仙凤天人诸相甚众。南乡县民多业屠猎。因瑞发心受戒永断。后于他日有采柴者。于法相寺南见有朴树。乃生奇异果。仅有百颗。其色红赤如莲欲开。折取二枚来用供塔。官庶道俗千有余人。同往折取。味如蒲桃。并果表奏。帝惊讶其瑞盖。后住禅定寺。唐初即世九十余矣

释昙瑎。江都人。少学成实兼诸经论。涅槃大品包蕴心目。虽讲道时缺。而以慧解驰名。每往法筵亟陈论决。征据文旨。学者惮焉。常读经盈箱满[止/ㄆ/木]。记注幽隐追问老耄。皆揖其精府反启其志。瑎乃为斟酌通问盘梗。自江左右历览多年。传誉不爽实钟华望。炀帝昔为晋王。造寺京室诸方搜选。延瑎入住。内史令萧琮。合门昆季祖寻义学。屈礼归心奉以家僧。携现大小常处第内。晨夕欢娱。讲论正理惟其开悟。仁寿之末。敕送舍利于熙州环谷山山谷寺。古传云。昔有齐人郭智辩。数游环山之阳。世俗重之。因以名焉。此寺即萧齐高帝之所立也。林崖重映松竹交参。前带环川北背峻岭。江流萦绕寔为清胜。瑎巡此地仍构塔焉。初正月内当拟基处。屡放金光如一綖许。十余日中然后方息。舍利恰到如即置基。先不相谋若同合契。皆大庆也。又初到治。天本亢阳。人物燋渴。夜降大雨高下皆足。无不赖幸。又放赤光流瞩如火。行道七夕又放大光。被诸山也。五千余人咸蒙斯瑞。及忏罪营福不可胜言。晚承故业。迄于隋运。后住弘善。以疾而终。春秋八十有三。武德初矣

释道贵。并州人。华严为业。词义性度宽雅为能。而于经中深意。每发精彩。有誉当时。加以闲居放志。不涉烦扰。市肆俳优未曾游目。名利贵贱故自绝言。精洁守素清真士也。晚在京师住随法寺。拥其道德闲守形心。及建塔之初下敕流问。令送舍利于德州会通寺至治之日放赤光明如大瓮许久之方灭。有一妇人躄疾多载。闻舍利至舆来塔所。苦心发愿乞蒙杖步。依言立愈。疾走而归。将下塔时。忽有大鸟十二形相。希世不识名目次第行列旋绕空中。正当塔上。覆讫方逝。贵后镇业京辇不测其终

释僧顺。贝州人。习学涅槃。文疏精核。志勤策立。堪胜艰苦。常乐弘法于囹圄中。无缘拘絷假诉良善。文书既效方便雪他。投身桎梏情志欣泰。监狱者愍斯厄苦将欲解免。方取经疏铺舒详读。旁为囚隶说法劝化。事本无踪还蒙放释。出狱之日犹恨太早。有问其故。答曰。吾闻诸圣地狱化生。虽不逮彼且事微辙。开皇隆法。杖步入关。采访经术住玄法寺。及后造塔。敕召送舍利于宋州。初到宋城。市中古井由来碱苦。水色又赤。无敢尝者。及舍利至。色忽变白味如甜蜜。至造塔所。初放赤光又放白光通照寺内。七日辰时天雨白花。如雪不落纷纷满空。及下塔时。白鹤九头飞翔塔上。下函既了。方乃北逝。顺后还京游寻行业。唐运初兴巡栖山世。年既迟暮欲事终心。行至霸川骊山南足。遇见古寺。龛窟崩坏形像纵横。即住修理。先有主护。乃具表请武皇特听。遂得安复。今之津梁寺是也。仆射萧瑀。为大檀越。福事所资咸从宋国。僧众济济有伦理焉。顺后卒于住寺。春秋八十余矣

释法显。雍州扶风人。厥姓宁氏。生平志尚禅寂为宗。文字纸笔性不游履。沉默寡欲不为世累。其师法开。定门幽秘。殆是不测。元魏之末。住京兆王寺。与实禅师齐驾朝野。兼以简约清素。华贵倾属。显遇斯明匠承奉累年。传习师宗颇接微绪。住日严寺。仁寿末岁。置塔陇州。下敕令送。显发自帝京。奉舆至彼药王寺内。然寺去州一十余里。褊狭邪仄殊非形望。乃移近州北三王山下。背崖临水。高胜博敞。仍构大塔。放大光明。阖境同观。欣其罪灭。显因其所利。即而利之。广说法要。倾其心恼。当斯一会荣叹成諠。晚还入京聚徒综业。每年岁首受具者多。显为开发戒缘。鼓行坛忏。引聚清众即而惠之。后终时也。将八十矣

释僧世。青州人。负帙问道无择夷险。观其游履略周方岳。而雄气所指锋刃难当。时地论是长偏爱喉舌丰词叠难。名闻齐鲁。开皇入京住兴善寺。长游讲会必存论决。仁寿下敕召。送舍利于莱州之弘藏寺。四年又敕送密州茂胜寺。行达青州停道藏寺。夜放赤光。从房而出直指东南。尔夜密州城内又见光明从西北来。相如火炬丛焰非一。绕城内外朗彻如日。预有目者无不同睹。后乃勘究方知先告。既至治所两夜放光。如前绕城朗彻无异。及世举瓶欲示大众。忽然不见。后至寺塔复放大光。通照寺宇。行道初日打刹教化。舍利二粒见于瓶内。及造石函忽变为金。如枣如豆。间错函底。余处并变为青琉璃。因具图表。帝大悦也。后还京不久寻卒

释法周。不知何许人。状相长伟言语高大。涅槃摄论是所留神。稠会胜集每预登践。身相孤拔多或顾问。由是振名者。复系于德矣。初住曲池之静觉寺。林竹丛萃莲沼槃游。纵达一方用为自得。京华时偶形相义举。如周者可有十人。同气相求数来欢聚。偃仰茂林赋咏风月。时即号之为曲池十智也。仁寿建塔。下敕送舍利于韩州修寂寺。初造石函。忽有一鸽飞入函内。自然驯狎经久乃去。寺有塼塔四枚。形状高伟。各有四塔镇以角隅。青瓷作之上图本事。舍利到夜各放光明。如焰上冲。四方众皆一时同见。数数放光。至于未入空中。如绛长三丈许。诸佛圣僧众相非一。皆列其中。周后复往大禅定寺。唐运初基。为僧景晖于仁寿坊置胜业寺。召周经始。敕知寺任。又改坊名。还符寺号。初晖同诸僧侣住在长安。晚又变改常度形同俗服。栖泊寺宇不舍戒业。言语隐伏时符谶记。高祖昔任岐州。登有前识。既承大宝。追忆往言图像立庙。爰彰徽号。自周积年处任。不事奢华。房宇趣充。僧事仅足贞观之始以疾而终。八十余矣

释慧诞。雍州人。学究涅槃及通摄论。每登讲席有名京室。即昙延法师之学士也。住延兴寺。仁寿下敕召起塔于杭州天竺寺。住在灵隐山。林石岑竦实来仙圣。初构塔基。多逢伏石。掘得一所是古石函。傍推其际眇不可测。因用今造置古函中。大小和可宛如昔契。诞还本寺讲授寻常。虽非卓荦亦例能色。贞观初年卒于本寺。七十余矣。临终清言安话神色无异。顾诸法属深累住持。通告好住。怗然神逝

释智光。江州人。尼论师之学士也。少听摄论大成其器。言论清华声势明穆。志度轻健鲜忤言诤。谦牧推下为时所重。开皇十年。敕召尼公。相从入京住大兴善寺。仁寿创塔。召送循州。途经许部。行出城南。人众同送舍利于舆忽放光明。高出丈余。倾众荣庆北至番州寄停寺内。其夜铜钟洪洪自鸣。连霄至旦。惊骇人畜。及至食时其声乃止。既达循州道场塔寺。当下舍利天降甘露塔边树上。色类凝苏。光白曜日。光还京室以法自娱。频开摄论有名秦壤。晚厌谈说归静林泉。寻还庐阜屏绝人事。安禅自节卒于山舍

释智教。雍州人。习诵众经意存禅观。昼则寻读夜便坐默。萧散无为不存世累。住弘善寺闲居综业。仁寿中年。起塔秦州之永宁寺。下敕令送。既至塔所。夜逢布萨。异香如雾。屯结入门。合众同怪欣所闻见。又于塔上刹柱之前。见大人迹长尺二寸蹈深二分十指螺文圆相周备。推无踪绪。盖神瑞也。又降异云屯聚塔上。又雨天花状如金宝。又闻空中赞叹佛声。官民道俗相庆腾踊。教还本寺综业终年

释圆超。观州阜城人。十地涅槃是其经略。言行所表必询猷焉。晚住京寺策名台省。仁寿末岁。下敕造塔于廉州化城寺。初达州西四十余里。道俗导引竞列长幡。南风劲利树林北靡。惟有幡脚南北相分。虽为风吹都不移乱。及初行道设二佛盘。忽有蜻蛉二枚各在盘上。相当而住。形极粗大长五寸许。色丽青绿大如人指。七日相续如前停住。行道既散欻然飞去。比后下塔还复飞来。填埋都了绝而不见。当下正中。塔基上空。五色庆云状如伞盖。方直齐正如人所为。云下见一白鹄翔飞旋转。事了俱散超还京室不测其终

释慧藏。冀州人。初学涅槃后专讲解。禁守贪竞绝迹讥嫌。安详词令不形颜色。入京访道住光明寺。仁寿中年。敕召置塔于欢州。初至塔寺。行道设斋。当其塔上景云出见。彩含五色有若花盖。绮绣锦缋无以加焉。从午至酉方始隐灭。又延兴寺僧法顺者。听习涅槃善守根禁。退让自节负德无傲。敕住江州庐山东林寺。置舍利塔。初至其地。耕者见光寻而掘之。获金铜弥勒像一躯。形质瑰异。即而供养。并不测其终

释宝宪。郑州人。宝镇律师之学士也。童稚依止即奉科条。审量观能具承大法。受具之日但奉文言。至于行模并先具委。有师资焉有弘业焉。开皇之始。与镇同来住大兴善。威仪调顺言无涉俗。仁寿奉敕。置塔洪州。即豫章之故地。初向彼州。路由江阻。既失正溜泥泞不通。人力殆尽无前进理。程期又逼道俗遑惧。宪乃凭心舍利请垂通涉。忽降白鸟船前缓飞。乍来乍去如有引导。即遣随逐遂逢水脉。通夕泛舟安达无障。宪还京室。寻事卒也

释法朗。蒲州人。学涉三藏偏镜毗尼。开割篇聚不阻名问。加复器用平直无受轻陵。决断刚正未私强御。后住胜光披究律典。经其房户莫不懔然。仁寿二年。敕召送舍利于陕州大兴国寺。寺即皇考武元本生处也。故置寺建塔。仰谢昔缘。初达州境。大通善法演业三寺。夜各放光。不知何来。而通照寺内朗彻无障。善法寺中见三花树形色分明四月二日灵胜寺中夜忽放光。五色彩云合成一盖。通变为紫。比灵舆入城。云盖方散。又有五色彩云。从干巽二处缠纠而来。至于塔上相合而住。及掘塔基下深五尺。获一异鸟状如鹦鹆。色甚青黄。巡行基趾。人捉无畏。唯食黄花。三日而死。又青石为函。忽生光影。表里洞彻现诸灵异。东西两面俱现双树。树下悉有水文生焉。函内西面现二菩萨。南边金色北边银色。相对而立。又二菩萨坐花台上。各长一尺并放红紫光明。函内南面现神尼像。合掌向西。函唇西面又见卧佛。右胁而偃。首北面西。函外东面双树间。现前死鸟倾卧。须臾起立。鸟上有三金花。其鸟西南而行。至卧佛下住立不动。凡此光相从已至未形状俨然。命人图写。上纸素讫。方渐歇灭。及将下日。忽然云起。如烟如雾团圆翳日。又如车轮。云色条别。又如车辐轮辐。云色皆如红紫。人皆仰视其相叹怪希遇。藏瘗既了。天还明净失云所在。当斯时也寺院墙外咸见幡盖围绕。谓言他处助来供养。事了追问一无踪绪。朗庆斯神瑞。登即奏闻。晚还京师以疾而卒

释昙遂。雍州人。初学大论。后味唯识。研精摄论选其幽理。每言三界虚妄。但是一心追求外境未悟难息。故得名称高远。有通美焉。然复慎守根门勤修戒检。住真寂寺掩关励业。仁寿中年。下敕送舍利于晋州法吼寺。初停公馆。放大光明照精舍门朗如金色。又放黄白二光。从道场出。久久乃灭。又从舍利舆所。至于塔基。而放瑞光。三道虹飞色如朝霞耿然空望。下塔之内又放光明。隐显时现。大都为言七日之内。瑞灵杂沓相仍不绝。还京服业。迄于唐运。八十余卒矣

释昙观。莒州人。七岁出家。慕欣法字。及进具后寻讨义门。偏宗成实祛析玄滞。后以慧解乱神本也。乃返驾澄源摄虑岩壑。十六特胜弥所留心神咒广被锁殄邪障。高问周远及于天阙。开皇之始下敕征召。延入京室住大兴善。供事隆厚日问起居。屡上紫庭坐以华褥。帝亲供侍钦德受法。观宽厚敦裕言无浮侈。深得法忍。苦乐虚心故使名利日增而。素气常在。所获信施并入僧中。房宇索然衣钵而已。时俗流湎之夫。雅尚之也。仁寿中岁。奉敕送舍利于本州定林寺。初停公馆。即放大光。掘基八尺获铜浮图一枚。平顶圆基两户相对。制同神造雕镂骇人。乃用盛舍利安瓶置内。恰得相容州民禽巨海者。患哑六年闻舍利至。自书请瑞。见本一粒分为三分。色如黄金乍沈乍举。又见三佛从空而降。即能陈述词句如流。观还京都不委终事

释灵达。恒州人。先在儒门备参经史。唯见更相图略。时有怀仁抱义。然复终沦诸有未免无常。乃释发道流希崇正轨。从远公学义。咸知大意。因即依随。三业无舍。及达之入京辇。慕义相从。晚住延兴。退隐自守。端敛身心终月禅默。衣食粗弊不希华美。仁寿中。敕召送舍利于本州龙藏寺。初定基趾闻有异香。渐渐芬烈随风而至遍于寺内。有民金玄瓒者。住在寺侧。先患鼻塞。二十余年莫知香臭。当于此日忽闻香气。惊寻至寺因尔齆差。又雨天花从空而下。光彩鲜净晃若金银。先降塔所后及寺院。道俗竞接轻薄如镂。下舍利讫有双白鹤。旋于塔上良久翔逝。达后连寻定业追访山世。不顾名实头陀林冢虽逢神鬼都不怖惮。大业之始终于墓丛。初不委之村人怪不乞食。就看已卒。加趺如在。因合床殓于杜城窟中

释僧昕。潞州上党人。自骛道法津周听大小。逮诸禅律莫大登临。倾渴身心无席不赴而导戒愚智众通諠静。昕一其正度恭慎横经。聆其披析曾不忽忘。初众见其低目寡言绝杜论道皆号为曚叟也后有智者问其文理咸陈深奥。轻浮章句略不预怀。有问其故。答曰。勿轻未学妙德常藏。惟夫大觉方能静照。盛德明约可无细瑕。愚师轨物时有通悟。惟自两明殷鉴方取会不得以法累人致乖只奉。暨周灭二教逃隐泰山。大隋开法还归听习。游步洛下从学远公。十地涅槃咸究宗领。后入关住兴善寺。体度高爽不屈非滥。时复谈讲。辩词迅举抑扬有度。至于僧务营造情重勤切躬事率先担摙运涉。仁寿中岁。置塔毛州护法寺。下敕令送舍利初至公馆。有沙门昙义者。高行名僧。闻诸舍利皆放光明我等罪业一无所现。即解衣为忏烧指为灯。竟夕供养。明旦出光通属人物。又出金瓶回旋行道青赤。白光三色流照。经于信宿其光乃隐。四月七日初夜放光。赫赤欻然满佛堂内。须臾出户流照四檐。将入函时又放赤光。烈盛逾日。通夜又放照于函内。四月十日天花如雪从空乱下。五色相间人皆收得。又感异香微风普遍熏塞寺内。其函忽变为青琉璃。内外通彻。人以白绫周匝数重漫覆其函。又加甎累灰泥其上。寻照其泥还如函色。又灰泥上画作十花。饰以金薄。及成就后唯一金色。余花皆釆。未下塔前。有张世谦。清信士也。常持八戒远离妻孥。静室诵经。乃闻舆所梵赞之声出户看之。见有群僧各执香花绕旋供养。迫之遂失。又见天人持诸幡盖。及以香花东南飞来。当于塔上变成大云旋空良久。又见百余沙门在塔基上。执帚辇土以陪增者。比及明晨寂无所见。时经夏暑土地干燥。人　　　。应念即降。三四寸许。川野除烦。沙丘县民路如意者。回心信佛望见光相。路虽远映举目彻见寺僧五人在佛堂内。又闻塔边音乐赞叹声极亮远。重雨天花满四十里。塔基倍多。昕庆斯众瑞。即具表闻。晚还资业不测其卒

释玄镜。赵州人。立志清贞不干流俗。四分一律文义精通。不乐阐扬。恒寻异部激发违顺。品章废立有神彩焉。住空观寺。闲散优游无为僧也。仁寿二年。奉敕置塔本州无际寺。建基趾日。寻放赤光变转不常。或如形像乍似楼阙。又出白光时吐大小巡绕瓶侧。四月四日又放光明紫绿相间。三度乃止。又于光内见佛像形长二尺余坐莲花座。并有菩萨侠侍严仪。从卯至酉方始歇灭。当此之时有目皆睹。镜还空观复学禅宗。居止东院。合集同侣多行头陀。遂终其寺也

释智揆。冀州人。爱慕涅槃净持戒行。不重荣渥知足无求。住弘济寺闭门习业。僧众服其智德敬而宗之。每处胜筵推其名实。而揆弗之顾也。退屏自修若无闻见。仁寿之岁弘塔四方。有敕召揆。送舍利于魏州开觉寺。初届治所遂放大光。紫白相宣五色遽发。有尼智旷。冷疰积年。因礼发愿。乃见赤光遍室便吐恶物其患即除。有患重者。闻斯嘉庆伏枕发愿。亦蒙光照。平复如本。方来塔所。其例众伙不复具书。又杨大眼者。先患两目冥无所见。牵来至舆乞愿求恩。即见舍利如本明净。斯例复众。四月八日下塔既讫。西北云来雨花塔上。纷霏如雪色似黄金。寺院皆遍。道俗收取状如金花。感一黑狗莫知由来。直入道场周旋行道。每日午后与饼不食与水便饮。至解斋时与粥方食。寺内群犬非常噤恶。一见此狗低头畏敬不敢斜视。塔所树碑厚三尺半。忽发光彩状如琉璃。映物对视分明悉见。又见象六并现石碑内。至五月末。来于其碑中。七变相状。或为佛像圣僧双树。众瑞非一。并以事闻。揆晚徙迹终南。居闲禅寂。登陟岩薮往而不返

释僧范。冀州人。学大小乘静务心业。追师禅念倾屈尽礼。所获定要倍于同侣。住胜光寺。以慧解见推。及帝建塔。下敕征召。送舍利于本州觉观寺。每至日没常放光明。黄赤交焰变化非一。沙门僧辩。患耳四年。闻声如壁。一睹舍利两耳洞开。有逾恒日。州民苏法会。左足挛跛十有余年。委杖自扶来礼乞愿。寻得除差放杖而归。范目睹灵验神道若斯。信知经教非徒虚诞。但由诚节未着。故致有差。后归本寺。还遵前辙。未详其卒

释宝安。兖州人。安贫习学。见者敬之。初依慧远听涉涅槃。博究宗领。周灭齐亡。南投陈国。大隋一统还归乡壤。行次瀍洛。又从远焉。因仍故业弥见深隐。开皇七年。慕义入关住净影寺。当远盛日。法轮之下听众将千。讲会制约一付安掌。于时远方辐凑名望者多。难用缉谐。故在斯任。安随机喻接匡救有仪。虽具征治而无衔怨。各怀敬叹登白称焉。讲十地涅槃纯熟时匠。性存摄默不好扬演。有问酬对辩写泉流。仁寿二年。奉敕置塔于营州梵幢寺。即黄龙城也。旧有十七级浮图。拥在其内。安置舍利。当夜半上并放白光。状如云雾。初惟一丈。渐大满院。明彻朗然良久乃灭。前后三度相类并同。旧有石龟形状极大。欲作函用引致极难。匠石规模斲截成函。三分去二。安自思念。石大函小何由卒成。惧日愆期内怀忧灼。比晓看之。其石称函。自然分析。不劳镌琢宛尔成就。函虽神造计应大重。薄用拖曳轻迅若驰。不劳至寺。便依期限。深庆情愿。晚还京寺不测其终

释宝岩。幽州人。标意十地。次综毗昙。未究成实。故于宗部涉猎繁焉。户牖玄文疏条本干。时传富博。而性殊省事不乐谈说。苦祈敷散精理载扬。住京下仁觉寺。守道自娱无事交厚。仁寿下敕召。送舍利于本州弘业寺。即元魏孝文之所造也。旧号光林。依峰带涧面势高敞。多挟征异事遵清肃。故使行僻之徒必致惊悚。由斯此众滥迹希过。自开皇将末。舍利到前山。恒倾摇未曾休止。及安塔竟山动自息。又仁寿初岁。天降剃刀三十三枚。用甚铦利。而形制殊别。今僧常用以剃剪也。又初造石函。明如水镜。文同马瑙光似琉璃。内外照彻紫焰光起。函外生文如菩萨像。及以众仙禽狩师子林树。杂相非一。四月三日夜放大光明照天地。有目皆见。岩事了还。不测其卒

释明驭。瀛州人。初学涅槃后习摄论。推寻理源究括疑滞。晚游邺下咨访未闻。隐义重玄皆所披览。开皇八年。来仪帝里。更就迁师询求摄论。意量弘广容姿都雅。人有勃怒初不改容。众服其忍力也。住无漏寺讲诵为业。仁寿中年。敕请送舍利于济州崇梵寺。寺基带危峰多饶异树。山泉盘屈修竹蒙天。寔佳地也。克日将下。寺有育王瑞像。乃放三道神光遍于体上。金石榴色朗晃夺精。经一食顷乃遂渐歇。又闻磬声摇曳长远。寺东岩上唱善哉声。清畅彻心。追寻莫委。又舍利函上光高三尺。状如花树本送舍利分为二粒。出琉璃瓶相随而转。并放光明。有黄白云从西南来声如雨相流音乐声正当塔上凝住不动。复见二花从云中出。或时上下。大鸟群飞回旋塔上。又于云中现仙人头。其数无量。于此之时莘州城人。见诸仙人从空东来向于魏州。驭当斯运欣庆嘉瑞。说不可尽。民百舍物积之如山。并用构塔。沙门五人生逢奇瑞。舍戒为奴供养三宝。因勒铭纪。广如别传。献后升遐造禅定寺。召而处之。遂终世矣

释道生。蒲州人。延统是其师也。名父之子系迹厥师。虽雅尚未齐。而思力方远。仁正致怀声色无染。受持戒护耽咏文言。四分一律薄沾声教。讲诲时扬器法难拟。住兴善寺。卓卓标异。目不斜眄。威仪安帖。众敬惮之。仁寿二年。敕召送舍利于楚州。初停公馆。感一野鹿直入城门。防人牵来诣舍利所。自然屈拜驯善安隐。生曰。尔为舍利可上升阶。必若他缘随意而去。鹿闻此语遂即升阶。出入帐前往还无难。乃为说归戒。鹿乃顿头香案。如有听受。因以缯帛系之。即舐人手。夜卧舆边。或往生房经停两宿。自然退出还归荒野。及当下日。白鹤两双飞旋塔上。覆讫方逝。生睹斯瑞。与诸僚属具表以闻并铭斯事在于塔所。既还京室。不测所终

释法性。兖州人。少习禅学。精厉行道。少欲头陀孤游海曲。时复入俗形骸所资。终潜林阜沉隐为任。开皇十四年。文帝东巡搜访岩穴。因召入京住胜光寺。仁寿之年。敕召送舍利于本州普乐寺。初营外函得一青石。错磨始了将欲蓥饰。变成马瑙。五色相杂文彩分明。函内斑剥杂生白玉。凝润光净函之内外。光如水镜洞照无障。当入函时。正当基上白鸟一双翱翔缓飞。绕塔而转。塔西奈树枝叶。并变为真金色。及文帝既崩。置大禅定延住供养。遂卒于寺。八十余矣

释辩寂。徐州人。少以慧学播名汛浪人世游讲为业。末在齐都。专攻大论及阿毗昙心。未越周年粗得通解。会武平末岁。国破道亡。南适江阴复师三论。神气所属镜其新理。开皇更始复返旧乡。桑梓仍存友朋殂落。西入京室。复寻昔论龙树之风。复由光远仁寿置塔。敕召送于本州流沟寺。及初达也舍利塔所忽见异光。照寺北岭及以南山。朗同朝日。又于石佛山内采石为函。磨饰才了彩文间发。彪炳光现。山海禽狩仙人等像备出其中。虽复图取。十不呈一。晚综前业演散京华。福利所兼俱充寺府。不测其终

释静凝。汴州人。迁禅师之门人也。早年听受深闲邪正。经律十地是所询求。后师摄论备尝幽显。常乐止观掩关思择。缘来便讲唱吼如雷。事竟退静状如愚叟。世间之务略不在言。人不委者谓为庸劣。同住久处方知有道。兼以行不涉疑。口无庆吊。块然卓坐似不能言。开皇六年随迁入雍住兴善寺。仁寿二年。下敕送舍利于杞州。初至频放白光。状如皎月。流转通照。及下塔日。白鸟空中旋绕基上瘗讫远逝。更有余相。凝为藏隐。示出一二。知大圣之通瑞也。余则隐之不书。及至京师又被责及。方便解免不久而终

释法揩。曹州人。十五出家。依相京贤统而为弟子。师习涅槃通解文义。及受具后专攻四分。云晖两匠振纽齐都。备经寒暑伏面咨禀。皆赐其深奥无所子遗。及齐法俱亡。南避淮表寿山之阳。随开律教。开皇首岁大辟法门。还返曹州。欲终山水将趣海岸。而道俗邀留不许东骛。揩性虚静。更于城北三里左丘山营造一寺。名曰法元。高显平博下临城邑。遥望发心皆来受法。未为安而能迁。古人所尚。久在尘厌不无流转。便入关壤观化京都。住扬化寺复扬戒律。仁寿置塔。奉敕送舍利于曹州。揩以初基有由。欲报斯地。表请树塔还置法元。上帝不违。任从所请。初达曹部。置舆州内。广现神瑞。备如别纪。但学未经远难得遍知。故略编之。想未繁挠。日别异见。具如后述。于三月十四日中时。见佛半身面白如玉。舍利舆前佛顶之上。黄赤光起。二十九日夜降甘露。味甜逾蜜。现于赤光遍于城上。须臾流照达于塔所。四月五日。舍利上踊白色鲜明。其日申时。帐上北面忽见光影。中有白云气。中生树状如青桐。下有青色师子。面西而蹲。六日卯时复有光影。见云气内。有三莲花。两厢双树下有佛像。楼阁树林沓重而出。上有立菩萨像。辰时又见金色光明出没渐大。已时复见重阁。阁上有树叶。如贝多。旁立圣僧。午时复现双树之形。下列七佛。申时双树又见一佛二菩萨像三花承足。又见天人擎花在空黄师子等。亥时帐后见千佛形。舍利室内出黄白光。四月七日。又见双树黄雀一头及以光云师子等像。辰时又见金翅鸟身飞龙树林宝盖等像傍现二菩萨及黄师子。已时又见宝幢树林。下有菩萨黄衣居士。白色师子蹲踞石上。又有云气树林楼阁菩萨。午时又见白色云气宝幢树林青色师子。申时又现双树繁茂须臾变为宫殿楼阁佛坐花台其色黄白。亥时云起西北雨润三寸云上六天一时见身。四月八日将欲下塔。平旦之时天雨白花。飞扬不下。卯时又见诸天宝盖树侧菩萨及黄师子。辰时又见大盖两重众宝庄严。下坐菩萨及白师子踞在石上。帐上又见光影云气。气中金光乍大乍小。下有莲花时开时合。又雨天花。大者在空。面阔尺余。小者堕地。状如桃花。已时帐后见三诸天三师子及莲花水池。午时将下。又见双树并立菩萨。舍利忽分以为五粒。流转光曜。四月九日。填平已后。帐后板上光影之内叠石文生。又见大树。青衣沙门执炉而立。又感奇香郁烈人鼻。楷具列闻。帝大悦。令图缋之。以流海内。自仁寿创塔。前后百余。感征最优勿高于楷。后以常业终于本寺

释智能李氏。怀州河内人。布意远尘束怀律教。收听令誉风被河右。开皇之始。观道渭阴随奉资行。住转轮寺。仁寿置塔。奉敕召送于青州胜福寺中。处约悬峰山参天际。风树交结迥瞰千里。古名岩势之道场也。元魏末时创开此额。初置基日。疏山凿地。入土三尺获古石函。长可八尺深六尺许。表裹平滑殆非人运。所谓至感冥通有祈斯应矣。及下舍利大放光明挺溢山宇。道俗俱见。乃至出没流转。变状匹论。能晚还寺更崇定业。林泉栖托不预僧伦。逃名永逝莫测其终

释昙良。姓栗。潞州人。十六出家。专寻经典。及长成德。以大论传名。兼讲小经。接叙时俗亟发归信。为众贤之赏。入京游听住真寂寺。文帝下敕召送舍利于亳州开寂寺。将欲起塔先造石函。地非山乡周访难得。良曰。待觅得石期至匹成但发胜心何缘不济。乃要心祈请愿赐哀给。忽于州境获石三枚。底厢及盖各是异县。运来合之宛是一物。众嘉异之。具闻台省。良性乐异迹周览观之。亳州西部谷阳城中有老君宅。今为祠庙。庭前有柏三十余株碑文薜道衡制。庙东百余步老君母宅。亦有庙舍。次西十里有苦城。即传所云李聘苦县人。斯处是也。还归本寺专诚忏礼。食息已外常在佛前。唐初卒也。八十余矣

释道嵩。姓刘。瀛州河间人。十三出家。游听洛下访讯明哲。终日迻遑。衣服粗单全不涉意。值慧远法师讲诸经论。陶染积时遂寝幽极。随入京室。为慕义学士同侣推崇道心人也。仁寿置塔。敕召送于苏州。舍利将至。井吼出声。二日乃止。造基掘地得古甎函。内有银合。获舍利一粒。置水瓶内。旋绕呈祥。同藏大塔。嵩还京室住总化寺。餐味涅槃依行忏悔。身戒心慧悉戴奉之。一钵三衣盈长不畜。遵经圣行息世讥嫌。遂卒于世

释智嶷。姓康。本康居王胤也。国难东归魏封于襄阳。因累居之十余世矣。七岁初学。寻文究竟。无师自悟。敬重佛宗。虽昼权俗缘令依学侣。而夜私诵法华。竟文纯熟。二亲初不知也。十三拜辞即蒙剃落。更咨大部情因弥着。二十有四方受具足。携帙洛滨依承慧远。传业十地及以涅槃。皆可敷导。后入关中住静法寺。仁寿置塔。敕召送于瓜州崇教寺。初达定基。黄龙出现于州侧大池。牙角身尾合境通瞩。具表上闻。嶷住寺多年常思定慧。非大要事不出户庭。故往参候罕睹其面。末以年事高迈励业弥崇。寺任众务并悉推谢。唐初卒也。七十余矣

释道颜。姓李氏。定州人。初学远公涅槃十地。领牒枢纽。最所殷赡。仍频讲授门学联尘。道启东川开悟不少。后入京辇还住净影寺。当远盛世居宗绍业。仁寿中年。置塔赤县。下敕征召送舍利于桂州。初入州境。有鸟数千齐飞。行列来迎舆上。从野入城良久方散。及下安处。感五色云叆叇垂布屯聚基上。余便廓清日曜天地。后返京邑常尊上业。唐运惟新宇内尚梗。崇树斋讲相循净影。因疾而卒。春秋七十余。即武德五年矣。临终清漱。手执香炉。若有所见奄然而逝。自颜之处世也。衣服粗素不妄朋从。行必以时情避嫌郄。言必详审深惟物忤。又兼济禽畜慈育在心。微经恼顿便即垂泣。不忽童稚不行楚叱。纵有轻陵事同风拂。顾诸属曰。不久去也何烦累人。故于无常得其旨矣

释净辩。姓韦齐。州人。少涉儒门备闻丘索。孔墨庄老是所询谋。忽厌浮假屏迹出家。经律具尝薄通幽极。复缠名教避世山林。受习禅门息缘静虑。开皇隆法入住京师。依止远公住净影寺。更学定境。又从迁尚受摄大乘。积岁研求遂终此业。曾与故友因事相乖。彼加言谤。辩终不雪。及委由问答曰。吾思其初结交也情欣若弦岂以后离复陈其失。时以此高之。后敕召送舍利于衡州岳寺。本号大明。即陈宣帝为思禅师之所立也。行达江陵。风浪重阻三日停浦。波犹未静。又迫严程。忧遑无计。乃一心念佛。衡波直去。即蒙风止安流沿下。既入湘水沂流极难。又依前念举帆利涉。不盈半月便达衡州。及至岳寺附水不堪。巡行山亭平正可构。正当寺南而有伏石。辩乃执炉发愿。必堪起塔愿降祥感。便见岳顶。白云从上而下。广可一匹长四十里。至所迀基三转旋回。久久自歇。又感异香形如削沈。收获数斤气烟倍世。道俗称庆。因即构成。初此山僧顗禅师者。通鉴僧也。曾有一粒舍利。欲建大塔。在寺十年都无异相。及今送至乃扬瑞迹。黄白大小聚散不定。当下之日。衡山县治显明寺塔。放大光明遍照城邑。道俗同见。古老传云。此寺立来三百余年。但有善事必放光明。经今三度。将非帝王弘福思与众同。感见之来诚有由矣。辩欣斯瑞迹。合集前后见闻之事。为感应传一部十卷。后兴禅定复请住之。大业末年终于此世

论曰。夫吟啸之鼓风云。律调之通寒暑。物理相会有若自天。况乃神道玄谋。义乖恒应。而可思也。故圣人之为利也。权巧众途示威雄以摄生。为敦初信现光明而授物。情在悟宗。规模之道既弘。汲引之功无坠。至于混小大之非有均彼我之恒仪。齐色心于性空。绝形有之流转。幽通而扬化本。极变以达神源。斯道穷微非厝言也。然则教敷下土。匪此难弘。先以威权动之。后以言声导之。转发信然所以开萌渐也。像末浇竞法就崩离。神力静流通感殆绝。二石之世澄上扬名。两萧接统志公标德。备诸纪录未敢详之。顷世蒙俗情多浮滥。时陈灵相或加褒饰。考核本据顿坠淫邪。妖异之谚林蒸。是非之论蜂起。至如观音之拔济。信而有征。大圣之通梦华实相半。斯则托事亲蒙难免语意无涉余求想象实假冥缘故得有沦虚指。因斯以言良有以也。圆通之游圣寺。昭达之涉仙宫。信其言焉。难穷事矣。前传之叙蓬莱无乖鄙例。曩者显宗通感。创开玄化之基。法本内传具列灵通之应。或腾虚而现奇。或飞光而吐瑞。有晋嘉相杂沓臻焉。昙翼之感育王。陶侃之逢妙德。自后繁华难具陈矣。隋高建塔之岁。踊瑞纷纶。神光嘱于群物。至泽通于疾疠。天花与甘露同降。灵芝共瑞鹿俱程。空游仙圣结雾来仪。水族龟鱼行鳞出听。百有余塔皆备潜通。君臣相庆缁素欣幸。其德荣明不可加也。然而当年即世或坠流言。俗习常谈五福。欣其寿考通神。达命三畏君子所弘。及炀帝镕铸高阳开模之始其像。顶含翠髻身曜紫金。灵光通普。显五色之希寄。瑞花满庭。开六彩之殊相。上下同泰无德称焉。下诏图之远颁郡国。义当向斯厚泽荷福无疆。遗厥宗社如山之固。寻复兵饥荐集。宇内分崩。亡历丧宝卒于身世。统详终古五运非不推迁。近以情求殃庆迷其倚伏。又如圣母上天功高遂举。轮王树塔祸及凶终。何以明其然乎。信由业命之淳薄故。感报果之休咎耳。岂以恒人之耳目。而远筹于三世之道哉。若夫卜商贾谊之为言。班彪季康之著论。但知混而谓之命。莫辩命之所以为然。何异见罗纨于箧笥。而未识成之由机杼也。睹百谷于仓廪。而未知得之由稼穑也。儒之所云命也。释之所云业也。命系于业。业系于心。心发其既参差。业成故亦无准。是以达命业之开士。知报熟而无辞。迷因果之恒人。谓徒言而不应。故马迁嗟报施之爽。积疑而莫之通。范滂惑善恶之宜。含情而无以释。斯皆睹流而不寻源。见一而不知二。览释门之弘教。岂复沦斯网哉。夫造业千端。感报万绪。或始善而终恶。故先荣而后枯。或吉凶之杂起。故祸福而同萃。惟色一也。等面异而殊形。惟心一也。齐百化而无定。故无学或尽于此生往业终于即世。有缚感。由于既往受报。未止于今时。身子悟理之通人。常怀疾恼。目连威雄之达士。终缠碎身。至圣纳谤于祇园。王子被谗于清众。儒宗绝粒于陈壤。尧汤遭变于中原。虽玄素之相或乖。而业命之缘无爽。是知文炀大宝。往福终于此世。崇建塔像。今业起于将来。交运相投。无识因之致惑。隋遭两镜。通命岂其然乎。复有深宫法济。寄神祝而锁灾。慧日法安。凭研石而流水。转明之越巨浸。通达之沐炎汤。琼公拜而邪象崩。道英终而大地转。斯德众矣其徒繁矣。既云神化。固不可以由来拟之。辄叙篇中识僧伦之难偶耳

续高僧传卷第二十六续高僧传卷第二十七

        大唐西明寺沙门释道宣撰

    遗身篇第七　正传十二　附见二

南齐蜀部会州寺沙门释法凝传一

周益部沙门释僧崖传二

周雍州逸沙门释普圆传三

隋终南山沙门释普济传四(又普济)

隋京师郊南逸僧释普安传五

隋九江庐山沙门释大志传六

唐伪郑沙门释知命传七

唐京师弘福寺释玄览传八

唐京师弘善寺释法旷传九

唐终南豹林谷沙门释会通传十

唐梓州沙门绍阇梨传十一

唐雍州新丰福缘寺释道休传十二

释法凝。会州人也。俗姓庞氏。初齐武帝梦游齐山。不知在何州县。散颁天下觅之。时会州父老奏称。去州城北七里。臣人山是旧号齐山。武帝遣于上立精舍。度僧给田业。凝以童子在先得度。专心持戒道德日新。月六年三斋供不断。但以坐禅为念。出禅则诵经。恒常入禅。百姓争往看。而不敢入。唯于窗中遥见。动经一月。出犹不食。大德名僧多往劝之。虽复进食渐渐微少。后年至七十。于佛像前置座而坐。初烧一指昼夜不动。火然及臂。诸人与弟子欲往扑灭。及有叫唤者。复有禁止不听者。臂然火焰弥炽。遂及身。七日七夜。时俗男女有号哭自捶者。又有顶礼赞叹者。至身尽唯一聚灰。众共理之。于上起塔。今唯有一精舍在。余皆摧灭

释僧崖。姓牟氏。祖居涪陵。晋义熙九年。朱龄石伐蜀涪陵獽三百家。随军平讨。因止于广汉金渊山谷。崖即其后也。而童幼少言不杂俳戏。每游山泉必先礼而后饮。或谛视不瞬。坐以终日。人问其故。答曰。是身可恶。我思之耳。后必烧之。及年长从戎。毅然刚正。尝随伴捕鱼。得己分者用投诸水。谓伴曰。杀非好业。我今举体皆现生疮。誓断猎矣。遂烧其猎具。时獽首领数百人。共筑池塞。资以养鱼。崖率家僮往彼观望。忽有异蛇长尺许。头尾皆赤。须臾长大乃至丈余。围五六尺。獽众奔散。蛇便趣水。举尾入云。赤光遍野。久之乃灭。寻尔众聚。具论前事。崖曰。此无忧也。但断杀业。蛇不害人。又劝停池堰。众未之许。俄而堤防决坏。时依悉禅师。施力供侍虽充驱使而言语讷涩举动若痴。然一对一言时合大理。经留数载无所异焉。至玄冬之月。禅师患足冷。命之取火。乃将大炉炎炭。直顿于前。禅师责之曰。痴人何烦汝许多火。乃正色答曰。须火却寒。得火嫌热。孰是痴人。情性若斯何由得道。禅师谓曰。汝不畏热。试将手置火中。崖即应声将指置火中。振吒作声。卒烟涌出。都不改容。禅师阴异之。未即行敬。又以他日。诸弟子曰。崖耐火。共推之火炉。被烧之处皆并成疮。而忻笑自如。竟无痛色。诸弟子等具咨禅师。禅师唤来谓曰。汝于此学佛法。更莫漫作举动或乱百姓。答曰。若不苦身焉得成道。如得出家一日便足。禅师遂度出家。自为剃发。但觉鬓须易除犹如自落。禅师置刀于地。摄衣作礼曰。崖法师来。为我作师。我请为弟子。崖谦谢而已。既法衣着体。四辈尊崇归命输诚。无所吝惜。或有疾病之处。往到无不得除。三十年间大弘救济。年踰七十心力尚强。以周武成元年六月。于益州城西路首。以布裹左右五指烧之。有问烧指可不痛耶。崖曰。痛由心起。心既无痛。指何所痛。时人同号以为僧崖菩萨。或有问曰。似有风疾。何不治之。答曰。身皆空耳。知何所治。又曰。根大有对。何谓为空。答曰。四大五根复何住耶。众服其言。孝爱寺兑法师者。有大见解。承崖发迹。乃率弟子数十人往彼礼敬。解衣施之顾大众曰。真解波若非徒口说。由是道俗通集倍加崇信。如是经日。左手指尽火次掌。骨髓沸上涌。将灭火焰。乃以右手残指。挟竹挑之。有问其故。崖曰。缘诸众生不能行忍。今劝不忍者忍不烧者烧耳。兼又说法劝励。令行慈断肉。虽烟焰俱炽以日继夕并烧二手。眉目不动。又为四众说法诵经。或及诸切词要义。则颔头微笑。时或心怠。私有言者。崖顾曰。我在山中初不识字。今闻经语。句句与心相应。何不至心静听。若乖此者则空烧此手。何异樵头耶。于是大众懔然莫不专到。其后复告众曰。末劫轻慢心转薄淡。见像如木头。闻经如风过马耳。今为写大乘经教故烧手灭身。欲令信重佛法也。阖境士女闻者皆来绕数万匝。崖夷然澄静。容色不动。频集城西大道。谈论法化。初有细雨殆将沾渍。便敛心入定。即云散月明。而烧臂掌骨五枚如残烛烬。忽然各生并长三寸。白如珂雪。僧尼佥曰。若菩萨灭后。愿奉舍利起塔供养。崖乃以口啮新生五骨。[打-丁+犬]而折之。吐施大众曰。可为塔也。至七月十四日。忽有大声状如地动天裂。人畜惊骇。于上空中或见犬羊龙蛇军器等象。少时还息。人以事问崖曰。此无苦也。惊睡三昧耳。吾欲舍身。可办供具。时孝爱寺导禅师。戒行清苦耆年大德。舍六度锡杖并及紫被赠崖。入火揵为。僧渊远送班纳。意愿随身。于时人物諠扰。施财山积。初不知二德所送物也。至明日平旦。忽告侍者法陀曰。汝往取导师锡杖紫被及纳袈裟来为吾着之。便往造焚身所。于时道俗十余万众拥舆而哭。崖曰。但守菩提心。义无哭也。便登高座为众说法。时举目视于薪[卄/積]。欣然独笑。乃倾右胁而寝。都无气息。状若木偶。起问曰。时将欲至。仍下足白僧曰。佛法难值宜共护持。先所积柴叠以为楼。高数丈许。上作干麻小室以油润之。崖缓步至楼。绕旋三匝。礼拜四门便登其上。冯栏下望令念般若。有施主王撰惧曰。我若放火便烧圣人。将获重罪。崖阴知之。告撰上楼。臂摩顶曰。汝莫忧造楼得罪。乃大福也。促令下火。皆畏之置炬着地。崖以臂挟炬。先烧西北次及西南。麻燥油浓赫然炽合。于盛火中放火设礼。比第二拜。身面焦炘。重复一礼。身踣炭上。及薪尽火灭。骨肉皆化。惟心尚存。赤而且湿。肝肠脾胃犹自相连。更以四十车柴烧之。肠胃虽卷。而心犹如本。兑法师乃命收取葬于塔下。今在宝园寺中。初未烧前。有问者曰。菩萨灭度愿示瑞相。崖曰。我身可尽心不坏也。众谓心神无形不由烧荡。及后心存。方知先见留以一心之不朽也。然崖自生及终。频现异相。有数十条。曾于一家将欲受戒。无何笑曰。将舍宝物生疑虑耶。众相推问。有杨氏妇欲施银钗。恐夫责及。因决舍之。有孝爱寺僧佛与者。偏嗜饮啖流俗落度。随崖舆后。私发愿曰。今值圣人誓断酒肉。及返至寺见黄色人曰。汝能断肉大好。汝若食一众生肉。即食一切众生肉。若又食者。即食一切父母眷属肉矣。必欲食者当如死尸中虫。虫即肉也。又曰。有六时念善大好。若不能具一时亦好。如是一念其心亦好。皆能灭恶也。见其言词真正音句和雅。将欲致问。不久而灭。于是佛与翘心精进绕塔念诵。又闻空中声曰。汝勤持斋。愿令众生得不食身。又令饿鬼身常饱满。观其感被皆崖力也。初登柴楼。沙门僧育在大建昌寺门。见有火光高四五丈广三四丈。从地而起。上冲楼边。久久乃灭。又初焚日。州寺大德沙门宝海问曰。等是一火。何故菩萨受烧都无痛相。崖曰。众生有相故痛耳。又曰。常云代众生受苦。为实得不。答曰。既作心代受。何以不得。又曰。菩萨自烧。众生罪熟各自受苦。何由可代。答曰。犹如烧手一念善根。即能灭恶。岂非代耶。时普法师又问曰。二家共诤大义。终莫之决。一云。佛智缘无相理。理是缘境。智是能缘。一云。除倒息妄即是真谛。何者为定。崖曰。佛即无相。无别异相。海法师曰。佛即无相。无相之相本无异相。若如此者。菩萨即释迦观音。崖曰。我是凡夫。誓入地狱。代苦众生。愿令成佛耳海曰。前佛亦有此愿。何故早已成佛。答曰。前佛度一时众生尽也。又问。药王等圣。何故成佛。今菩萨独未成佛。而救众生。是则前佛殊堕。答曰。前段众生已得药王意。今众生未得我意。由我始化如将落之花也。故其应对一时。皆此之类。乃谓侍者智炎曰。我灭度后。好供养病人。并难可测其本。多是诸佛圣人乘权应化。自非大心平等。何能恭敬。此是实行也。坐中疑崖非圣人者。乃的呼其人名曰。诸佛应世形无定方。或作丑陋诸疾乃至畜生下类。檀越慎之勿妄轻也。及将动火也皆睹异相。或见圆盖覆崖。有三道人处其盖上。或见五色光如人形像在四门者或见柴楼之上如日出形并两诸花。大者如两斛兜许。小者钟乳片。五色交乱纷纷而下。接取非一。枨触皆消。又闻大鼓[石*殷][石*殷]深远。久久方息。及崖灭后。郫县人于郫江边。见空中有油络舆。崖在其上。身服班纳黄。偏袒紫被捉锡杖。后有五六百僧。皆罩竹伞乘空西没。又潼州灵果寺僧慧策者。承崖灭度。乃为设大斋。在故市中。于食前忽见黑云从东南来翳日荫会。仍两龙毛五色分明长者尺五短犹六寸。又雨诸花幡香烟满空缤纷。大众通见。又初收心舍利至常住寺中。皆见花丛含盛。光荣庭宇。又阿迦腻吒寺僧慧胜者。抱病在床。不见焚身。心怀怅恨。梦崖将一沙弥来。帊裹三[百*斗]许香并檀屑。分为四聚以绕于胜。下火焚香。胜怖曰。凡夫耳。未能烧身也。崖曰。无怖用熏病耳。煨烬既尽即觉爽健。又请现瑞。答曰。我在益州诡名崖耳。真名光明遍照宝藏菩萨。胜从觉后。力倍于常。有时在于外村。为崖设会。胜自唱导曰。潼州福重。道俗见瑞。我等障厚都无所见。因即应声。二百许人悉见天花如雪纷纷满天映日而下。至中食竟。花形渐大如七寸盘。皆作金色。明净耀日。四众竞接都不可得。或缘树登高。望欲取之。皆飞上去。又成都民王僧贵者。自崖焚后举家断肉。后因事故将欲解素。私自评论。时属二更。忽闻门外唤檀越声。比至开门见一道人。语曰。慎勿食肉。言情酸切。行啼而去。从后走趁。似近而远。忽失所在。又焚后八月中。獽人牟难当者。于就峤山顶行猎。搦箭声弩举眼望鹿。忽见崖骑一青麖。猎者惊曰。汝在益州已烧身死。今那在此。崖曰。谁道许诳人耳。汝能烧身。不射猎得罪也。汝当勤力作田矣。便尔别去。又至冬间。崖兄子于溪中忽闻山谷喧动。若数万众。举望见崖从以两僧。执锡杖而行。因追及之。欲捉袈裟。崖曰。汝何劳捉我。乃指前鸡猪曰。此等音声皆有诠述。如汝等语。他人不解。余国言音汝亦不解。人畜有殊皆有佛性。但为恶业故受此形。汝但力田莫养禽畜。言极周委。故其往往现形豫知人意。率皆此也。具如沙门忘名集。及费氏三宝录。并益部集异记

释普圆。不知何许人。声议所述似居河海。周武之初来游三辅。容貌姿美其相伟大。言顾弘缓。有丈夫之神采焉。多历名山大川。常以头陀为志。乐行慈救利益为先。人有投者辄便引度。示语行要令遵苦节。诵华严一部。潜其声相人无知者。弟子侍读。后因知之。然而常坐绳床。敛容在定。用心弥到不觉经过晨夕。有时乞食暂往村聚。多依林墓取静思惟。夜有强鬼形极可畏。四眼六牙。手持曲棒。身毛垂下。径至其前。圆怒目观之。都无怖慑。不久便退。其例非一。又有恶人从圆乞头。将斩与之。又不肯取。又复乞眼。即欲剜施。便从索手遂以绳系腕着树。齐肘斩而与之。心闷委地。村人明乃闻知。因斯卒于郊南樊川也。诸村哀其苦行。争欲收葬。众议不决。乃分其尸为数段。各修塔焉

释普济。雍州北山互人。初出家依止圆禅师。仪轨行法。独处林野不宿人世。跏坐修禅至于没齿。栖迟荒险不避豺虎。虽游浪物表。而手不释卷。尝读华严。依而结业。自佛法沦废。便投太白诸山。行不裹粮依时啖草。咀嚼咽饮都不为患。愿像教一兴舍身供养。修普贤行生贤首国。开皇之始大阐法门。思愿既满。即事捐舍。引众集于炭谷之西崖。广发弘誓自投而殒。远方填赴充于岩谷。为建白塔于高峰焉。近贞观初有山居沙门普济者。立操标勇贞专自固。恒游名山习诵经典。大品法花偏所通利。其所造集多诵两经。仍随文句时重解释。声气所及周于一里。故使数万众中无不闻者。以武德十八年西入关壤。时经邑落还居林静。贞观度僧。时以济无贯。擢预公籍。住京师光明寺。众聚山结乐闻经旨。济弊斯諠扰。遂遗名逃隐。不测所之。有说。今在终南幽岩独坐。傍饶山果。须者负还。重更追寻。便失来径。余曾同聚目悦斯人。衣则百结相连。钵则才充受用。汲灌瓦瓶麻绳系颈。坐则籍草胁无著地。骁悍果敢睡盖莫欺。节约俭退利贼潜迹。言论所指知足为先。谈授正义如行为最。所以一坐说法施积如山。曾无顾涉。任委监护。乃重惟曰。城邑所属五欲为根。余力既微。无宜自陷。遂逃遁矣

释普安。姓郭氏。京兆泾阳人。小年依圆禅师出家。苦节头陀捐削世务。而性在和忍。不喜怨酷。或代执劳役。受诸勤苦。情甘如荠。恐其事尽。晚投蔼法师。通明三藏常业华严。读诵禅思准为标拟。周氏灭法。栖隐于终南山之楩梓谷西坡。深林自庇廓居世表。洁操泉石连踪由甫。又引静渊法师同止林野。披释幽奥资承玄理。加以遵修苦行亡身为物。或露形草莽施诸蚊虻。流血被身初无怀惮。或委卧乱尸用施豺虎。望存生舍以祈本志。而虎豹虽来。皆嗅而不食。常怀介介。不副情愿。孤践狩踪冀逢食啖。于时天地既闭。像教斯蒙。国令严重不许逃难。京邑名德三十余僧。避地终南。投骸未委。安乃总召详集洲渚其心幽密安处。自居显露身行乞索。不惧严诛。故得衣食俱丰修业无废。乱世知士安其在欤。时有重募捉获一僧赏物十段。有人应募来欲执安。即慰喻曰。观卿贫煎当欲相给。为设食已俱共入京。帝语此人曰。我国法急。不许道人民间。尔复助急不许道人山中。若尔遣他何处得活。宜放入山不须检校。又周臣柳白泽者。奉敕傍山搜括逃僧。有党告云。此楩梓谷内有普安道人。因遣追取。即与俱至。泽语党曰。我不得见。宜即放还。于是释然复归所止。前后遭难曾无私隐。皆见解勉。例如此也。时蔼法师避难。在义谷杜映世家。掘窑藏之。安被放还因过礼觐。蔼曰。安公明解佛法。颇未宽多。而神志绝伦不避强御。盖难及也。安曰。今蒙脱难。乃惟花严力耳。凡所祈诚莫不斯赖。因请蔼还山亲自经理。四远承风投造非一。蔼乃与安更开其所住。具如别传。隋文创历佛教大兴。广募遗僧依旧安置。时楩梓一谷三十余僧。应诏出家。并住官寺。惟安欣兹重复不为名驰。依本山居守素林壑。时行村聚惠益生灵终[寢-(宋-木)+穴]烟霞不接浮俗。末有人于子午虎林两谷合涧之侧。凿龛结庵。延而住之。初止龛日。上有大石正当其上。恐落掘出逐峻崩下。安自念曰。愿移余处莫碎龛窟。石遂依言迸避余所。大众共怪。安曰。华严力也。未足异之。又龛东石壁涧左。有索头陀者。川乡巨害纵横非一。阴嫉安德恒思诛殄。与伴三人持弓挟刃。攘臂挽弓将欲放箭。箭不离弦手张不息。怒眼舌噤立住经宿。声相通振远近云会。乡人稽首归诚请救。安曰。素了不知。岂非华严力也。若欲除免但令忏悔。如语教之方蒙解脱。又龛西魏村张晖者。夙兴恶念以盗为业。夜往安所私取佛油瓮。受五斗背负而出。既至院门迷昏失性。若有所缚不能动转。眷属乡村同来为谢。安曰。余不知。盖华严力乎。语令忏悔。扶取油瓮。如语得脱。又龛南张卿者。来盗安钱。袖中持去。既达家内写而不出。口噤无言。卿寻归忏复道而返。有程郭村程晖和者。颇怀信向。恒来安所听受法要。因患身死。已经两宿。缠尸于地伺欲棺殓。安时先往鄠县。返还在道。行达西南之德行寺。东去晖村五里。遥唤程晖和何为不见迎耶。连唤不已。田人告曰。和久死矣。无由迎也。安曰。斯乃浪语。吾不信也。寻至其村。厉声大唤。和遂动身。旁亲乃割所缠绳令断。安入其庭。又大唤之。和即窟起。匍匐就安。令屏除棺器。覆一筈筌以当佛坐。令和绕旋。寻服如故。更寿二十许岁。后遇重病来投乞救。安曰。放尔游荡非吾知也。便遂命终。时安风声摇逸。道俗荣荷。其例众也。皆来请谒。兴建福会。多有通感。略述一两。昆明池北白村老母者。病卧床枕失音百日。指撝男女思见安形。会其母意。请来至宅。病母既见不觉下迎。言问起居奄同常日。遂失病所在。于时声名更振。村聚齐集。各率音乐。巡家告令。欲设大斋。大万村中田遗生者。家途壁立而有四女。妻着弊布齐膝而已。四女赤露迥无条线。大女名华严。年已二十。惟有粗布二尺拟充布施。安引村众次至其门。愍斯贫苦遂度不入。大女思念。由我贫煎不及福会。今又不修当来倍此。周遍求物閴尔无从。仰面悲号。遂见屋甍一把乱床用塞明孔。挽取抖捒得谷十余。挼以成米。并将前布拟用随喜。身既无衣待至夜暗。匍匐而行趣斋供所。以前施物遥掷众中。十余粒米别奉炊饭。因发愿曰。女人穷业久自种得。竭贫行施用希来报。辄以十余黄米投饭甑中。必若至诚贫业尽者。当愿所炊之饭变成黄色。如无所感。命也奈何。作此誓已掩泪而返。于是甑中五石米饭。并成黄色。大众惊嗟未知所以。周寻缘构。乃云田遗生女之愿也。斋会齐率获粟十斛寻用济之。安办法衣仍度华严。送入京寺。尔后声名重振。弘悟难述。安居处虽隐。每行慈救。年常二社血祀者多。周行救赎劝修法义。不杀生邑其数不少。尝于龛侧村中。缚猪三头将加烹宰。安闻往赎。社人恐不得杀。增长索钱十千。安曰。贫道见有三千。已加本价十倍。可以相与众各不同。更相忿竞。忽有小儿。羊皮裹腹来至社会。助安赎猪。既见诤竞因从乞酒。行饮行舞焜煌旋转。合社老少眼并失明。须臾自隐不知所在。安即引刀自割髀肉曰。此彼肉耳。猪食粪秽。尔尚啖之。况人食米。理是贵也。社人闻见一时同放。猪既得脱绕安三匝。以鼻[虫*豕]触若有爱敬。故使郊之南西五十里内鸡猪绝嗣。乃至于今。其感发慈善皆此类也。性多诚信乐读华严。一钵三衣累纪弥励开皇八年。频敕入京。为皇储门师长公主营建静法。复延住寺。名虽帝宇常寝岩阿。以大业五年十一月五日。终于静法禅院。春秋八十。遗骸于终南起塔。在至相寺之侧矣

释大志。姓顾氏。会稽山阴人。发蒙出家。师事天台智者顗禅师。顗睹其形神洒落高放物表。因名为大志。禅诵为业。苦节自专。四方名所无远必造。而言气清穆仪相贞严。故见者眄睐知非凡器。开皇十年。来游庐岳住峰顶寺。不隶公名不豫僧伍。诵法华经。索然闲雅绝能清啭。使诸听者忘疲。后于花山甘露峰南建静观道场。头陀为业。孑尔一身不避虓虎闻有恶狩辄往投之。皆避而不啖。山粒本绝终日忘餐。或以饼果继命而已。外睹不堪其恼。而志安之容色如故。经于七载禅业无断。晚住此山福林寺。会大业屏除流徙隐逸。慨法陵迟一至于此。乃变服毁形。头擐孝服。粗布为衣。在佛堂中高声恸哭。三日三夕初不断绝。寺僧慰喻。志曰。余叹恶业乃如此耶。要尽此形骸伸明正教耳。遂往东都上表曰。愿陛下兴显三宝。当然一臂于嵩岳用报国恩。帝许之。敕设大斋。七众通集。志不食三日。登大棚上。烧铁赫然用烙其臂。并令焦黑。以刀截断肉裂骨现。又烙其骨令焦黑已。布裹蜡灌下火然之。光耀岩岫。于时大众见其行苦。皆痛心贯髓不安其足。而志虽加烧烙。词色不变言笑如初。时诵法句。或叹佛德。为众说法声声不绝。臂烧既尽。如先下棚。七日入定加坐而卒。时年四十有三。初志出家至终。结操松竹。冬夏一服无御缣纩。布艾粗素自此为常。形极鲜白唇如丹画。裙垂半胫足蹑蒲屦。言气爽朗调逸风云。人或不识。怪所从来者。便捋眉告曰。余九江庐山福林寺小道人大志耳。又善属文藻编词明切。撰愿誓文七十余纸。意在共诸众生为善知识也。僧为强御难奉信者。有见此誓无不掩泪。今庐山峰顶每至暮年。诸寺见僧宿集一夜。读其遗誓用晓道俗。合众皆酸结矣

释智命。俗姓郑。名颋。荣阳人。族望清胜文华曜世。词锋所指罕有当之。初仕隋为羽骑尉。班位斯薄。逃官流俗。备历讲会餐寝法奥。就耕于宁州。大业初年。仆射杨素因事往彼。乃通名谒见。与语终日。素曰。观卿风韵。殊非鄙俗所怀。乃廊庙伟器耳。且权抑忍辱。寻当征召。及元德作贰。搜访贤能。素遂拔之。对晤宣传应变不一。有令试以三百对语。一遍授之覆无遗漏。致大重敬。迁为中舍人官至五品。及元德云薨。不仕于世。游听三论法华。研味积年逾深信笃。皇泰之初越王即位。历官至御史大夫。伪郑开明连任不改。深谋广略有国惟寄。于斯时也。今上任总天策。御兵西苑。李密鸱张蚁诘咆休洛汭。世充独固一都。内外煎迫上下同惧。颋弊斯纷梗情慕出家。频请郑主为国修道。既不遂志。惟思剪剃不累形科。夜则潜读方等诸经。昼则缉理公政斯须不替。经四十日诵得法华。畅满胸襟决心出俗。又劝妇氏归宗释教。言既切至即依从之更互剃发。颋语妻曰。吾愿满矣。不死而生。当启郑主不宜尔也。便法服擎锡。径至宫门云。郑颋辄已出家。故来奉谒。世充不胜愤怒。下敕斩之。颋闻喜曰。吾愿又满矣。欣笑泰然。行至洛滨。时惟旭旦未合行决。颋曰。若为善知识者。愿早见过度。不尔寻应被放。不满本怀。于时道俗围绕劝引至暮。而颋厉色昌言不许。因即斩之。寻有敕放。既所不救。举朝怨恨。即伪郑开明之初年也。初颋从吉藏法师听讲。有僧告曰。观卿头颅额颔有富贵相。但以眄睐后顾。怨不得其终。颋曰。岂非伤死耶。必如所相乃是本愿。尝见诸死者。疾甚危弱心不自安。纷扰不定便就后世。生死终一期也。定不能免。何如发正愿缘胜境心力坚明不有驰散。刀落命终。神爽自在岂不善乎。故颋之临刑。遍礼十方。口咏般若。索笔题诗曰。幻生还幻灭。大幻莫过身。安心自有处。求人无有人。与诸知故别已合眼。少时曰。可下刀矣。寻声斩之。面貌熙怡有逾恒日。妻为比丘尼。见住洛州寺也

释玄览姓李。随州房子人。毗季五人。最处其末。伯父任蒲州万泉令。久而无子。养之若亲。年十三心慕出家。深见俗过。遂逃迸山谷。北达汾州超禅师所。见其言情博远。即依而出家。令既失之。遣人罗捕。虽复藏窜不免捉获。口云身属伯耳。心属诸佛。终无俗志。愿深照也。伯乃愍而放之。贞观年初入京蒙度。配名弘福。常乐禅诵礼悔为业。每语法属曰。虽同恒业而誓欲舍身。至贞观十八年四月。初脱诸衣服。总作一襆。付本寺僧。惟着一覆单衣。密去至京东渭阴洪陂坊侧。且临渭水称念礼讫。投身滢中。众人接出。览告众曰。吾誓舍身命久矣。意欲仰学大士难舍能舍诸经正行。幸勿固遮两妨其业。众悟意故乃从之。即又入水。合掌称十方佛。广发弘愿已投于旋涡中。三日后其尸方出。村人接之起塔本寺。怪其不归顾问无处。便开衣襆乃见遗文。云敬白十方三世诸佛。弟子玄览。自出家来一十二夏。虽沾僧数大业未成。今欲修行檀波罗蜜。如萨埵投身尸毗割股鱼王肉山。经文具载。请从前圣教附后尘。衣物众具任依佛教。临终之人多不周委。名学等见其遗文。往寻究云

释法旷。姓骆。雍州咸阳人。少有异节。偏爱儒素。后听弘善寺荣师大论。荣即周世道安之弟子也。创染玄业便悟非常。资学之勤不出门院。年十六。讲解前论道穆京华。酬答冷然无替玄理。专修念定无涉时方。无量寿经世称难诵。旷闻试寻。一日两卷。文言闇了。故其诵持罕有加者。自尔藏经披读。以为恒任。文理所指问无不知。顾诸布萨人多说欲。乃自励心力立诵千遍。数旬之间便得满愿。性乐俭约不尚华靡。故其房中无有毡席。满院种莎。用拟随坐头陀行也。勖诫门人惟存离着。以末代根机随尘生染故也。年登知命。便袒三衣。瓶钵以外一无受畜。卓然正色懔洁风霜。人有与语惟言离着。至时分卫一食而已。每曰。余惟生死滞着无始轮回。生厌者希死厌又少。常怀怏怏欲试舍之。以贞观七年二月二十一日。入终南山。在炭谷内四十里许。脱衣挂树以刀自刎。既独自殡无由知处。诸识故等。至八月中。方始访得其遗身颂云。又近有汾州大乘寺僧忘名者。常厌生死浊世难度。誓必舍身。先节食服香。至期道俗通集。香花幡盖列卫。而往西山子夏学岩。面西敛容。众唱善哉。咸送随喜。乃放身悬壑。至地起坐。及众就视方知已逝。博访遗身其类甚众。且随疏出。示为一例。余者盖阙

释会通。雍州万年御宿川人。少欣道检游泊林泉。苦节戒行是其顾习。投终南豹林谷。潜隐综业。读法花经至药王品。便欣厌舍。私集柴木誓必行之。以贞观末年。静夜林中积薪为窟。诵至药王便令下火。风惊焰发烟火俱盛。卓尔加坐声诵如故。寻尔西南有大白光流入火聚。身方偃仆。至晓身火俱灭。乃收其遗骨为起白塔。勒铭存焉。贞观之初。荆州有比丘尼姊妹。同诵法花。深厌形器。俱欲舍身。节约衣食钦崇苦行服诸香油渐断粒食。后顿绝谷惟啖香蜜。精力所被神志鲜爽。周告道俗。克日烧身。以贞观三年二月八日。于荆州大街置二高座。乃以蜡布缠身至顶。惟出面目。众聚如山。歌赞云会。诵至烧处。其姊先以火柱妹顶。请妹又以火柱姊顶。清夜两炬一时同耀。焰下至眼。声相转明。渐下鼻口方乃歇灭。恰至明晨合坐洞举。一时火花。骸骨摧朽。二舌俱存。合众欣嗟。为起高塔。近并州城西有一书生。年二十四五。诵法华经誓烧供养。乃集数束蒿干笼之。人问其故。密而不述。后于中夜放火自烧。及人往救火盛已死。乃就加柴薪尽其形荫。近有山僧善导者。周游寰寓求访道津。行至西河遇道绰部。惟行念佛弥陀净业。既入京师广行此化。写弥陀经数万卷。士女奉者其数无量。时在光明寺说法。有人告导曰。今念佛名定生净土不。导曰。念佛定生。其人礼拜讫。口诵南无阿弥陀佛声声相次出光明寺门。上柳树表。合掌西望。倒投身下。至地遂死。事闻台省

绍阇梨者。梓州玄武人也。俗姓蒲氏。未出家前。山行见一虫甚瘦。又将一子于涧中取鰕子。鰕子又不可得。绍乃叹曰。此虫应在深山。今乃出路。饥渴甚矣。等是一死。不如充此饥渴。乃脱衣往卧虫前虫乃避去。后方出家。唯诵经行道而已。更无异行。大业之初。汝州界虫暴非常。三五十人持仗不敢独行。害人既多。绍乃往到其处立茅苫坐。虫并远去。道路清夷。年一百九岁乃见疾。谓弟子曰。我欲露尸乞诸虫鸟。而彪嫌我身。生尚不食。岂死能尝。可焚之无余烬。弟子等不忍依其言。乃露尸月余。鸟兽不犯。乃收葬之

释道休。未详氏族。住雍州新丰福缘寺。常以头陀为业。在寺南骊山幽谷。结草为庵。一坐七日乃出其定。执钵持锡出山乞食。饭钵满已随处而食。还来庵所。七日为期初无替废。所以村野有信。克日至山。路首迎逆。而休欢笑先言。卑词问讯。行说禁戒诲以慈善。诸俗待其食已。从受归戒。送入山门。然后乃返。积四十余载。贞观三年夏内。依期不出。就庵看之。端拱而卒。众谓入定。于傍宿守。乃经信宿。迫而察之方知气尽。加坐不腐。俨若生焉。仍就而掩。扉外加棘刺。恐虫伤也。四年冬首。余往觐焉。山北人接还村内。为起庙舍。安置厥形。虽皮鞭骨连。而容色不改。加坐如故。乃于其上加漆布焉。然休出家已来。常袒三衣不服缯纩。以伤生也。又所著布衣。积有年稔。尘朽零破。见者寒心。时属严冬忽然呻噤。即合脱三衣露背而坐。汵厉难耐。便取一重披之遂便觉暖。自诫劝曰。汝亦易诳。前后俱泠。俱是一衣。如何易夺。遂觉暖也。汝不可信。当为汝师。或时欲补衣。以布相着。欲加缝缀即便入定。后出之时收而乞食。斯季世以死要生业道者罕有踪也。余曾参翻译。亲问西域诸僧。皆以布毡而为袈裟都无缯绢者。纵用以为余衣。不得加受持也。其龟兹于遁诸国。见今养蚕。惟拟取绵亦不杀害。故知休之慈救与衡岳同风。前已广彰。恐迷重举。自余服玩。安可言矣

论曰。窃闻。轻生徇节。自古为难。苟免无耻。当今为易。志人恒人之传。列树风猷。上达下达之言。照扬经典。皆所以箴规庸度开导精灵。惟道居尊。惟德生物。故能兼忘通塞。两遣是非。体流缚之根源。晓想倒之条绪也。是以达人。知身城之假合。如尘无性。鉴命算之若流。惟心生灭。由斯以降同是幻居。安有智者而能常保。然则宅生附世缠取未捐。寄以弘因用清心惑。或挫拉以加恼辱。或抑制以事奴骀。或焚灼以拔贪源。或刳剔以穷痴本。缠身为炬且达迷途。然臂为明时陈报德。出灯入铁之相。其踪若林。肉山乳海之能。备闻前策。斯皆拔倒我之宏根。显坏形之可厌。以将崩之朽宅。贸金刚之法身。经不云乎。诚至言矣。若夫厚生所宝极贵者形。就而揆之其实惟命。大圣成教岂虚构哉。故药王上贤焚体。由其通愿。下凡仰慕灼烂。宁不失心。然僧崖正身于猛焰。言声不改。大志刳臂以热铁。神操逾新。玄览致命于中流。虽出还没。法安亡形于缧绁。放免来投。是知操不可夺。行不可掩。诚可嘉乎。难行事矣。复有引肠树表条肉林中。舒颜而临白刃。含笑而受轻辱。并如本纪。又可嘉哉。然则四果正士。灰身而避谤徒。八千受决。护法而逃忍界。彼何力而登危。此何情而脱苦。自非怀安旷济行杜我人。观色相为聚尘。达性命如风烛。故能追踪前圣。诚宗像末之寄乎。或者问曰。夫厌生者当拔生因。岂断苦果而推集本。未闻其旨。请为陈之。斯立言也。不无恒致。且集因绵亘。如山之相属。我为集本。如烟之待构。生重惟身。随重而行对治。如世之病任形而设方术。故焚溺以识贪嗔。谦虚以攻痴慢。斯业可尚。同静观而缘色心。斯道可崇。等即有而为空也。必迷斯迹谓我能行。倒本更繁徒行苦聚。故持经一句。胜舍多身。世该所质惟斯人也。但患闻而不行。更增常结。何如薄捐支节。分遣着情。圣教包罗义含知量。自有力分虚劣。妄敢思齐。或呻嗥而就终。或激激而赴难。前传所评何世无耶。又有未明教迹淫恼缠封。恐漏初篇割从阉隶。矜诞为德轻侮僧伦。圣教科治必有深旨。良以爱之所起者妄也。知妄则爱无从焉。不晓返检内心。而迷削于外色。故根色虽削染爱逾增。深为道障现充戒难。尚须加之摈罪。宁敢依之起福。又有临终遗诀露骸林下。或沈在溷流通资翔泳。或深瘗高坟丰碑纪德。或乘崖漏窟望远知人。或全身化火不累同生之神或灰骨涂像以陈身奉之供。钻肤劓刖谓遣尘劳。剜目支解言倾情欲。斯途众矣。因而叙之。且夫陈尸林薄。少袪鄙吝之心。飞走以之充饥。幽明以于熏勃。得夫相补鲜能兼济。遂有虫蛆涌于肉外。乌随啄吞狼籍。膏于原野伤于慈恻。然西域本葬。其流四焉。火葬焚以蒸新。水葬沈于深淀。土葬埋于岸旁。林葬弃之中野。法王轮王同依火祀。世重常习余者希行。东夏所传惟闻林土。水火两设世罕其踪。故瓦掩虞棺。废林薪之始也。夏后圣周。行瓦棺之事也。殷人以木槥椟。藤缄之也。中古文昌仁育成治。虽明窆葬行者犹希。故掩骼埋胔[古*朋]而瘗也。上古墓而不坟。未通庶类。赫胥卢陵之后。现即因山为陵。下古相沿同行土葬。纭纭难纪。故且削之。若乃裨行纪言。导后业之清绪。施轮树塔。表前德之徽功。阿含之所开明。即世弥其昌矣。至于埋尸塔侧。尚制远撒边坊。亲用骨涂。寔乃虚通谄附。又有厌割人世生送深林。广告四部望存九请。既失情投僶俯从事。道俗赞善。傧从相催。嚬戚不已。放身岩壑。据律则罪当初聚。论情则随兴大舍。余有削略赘疣。虽符极教而心含不净多存世染。必能旷荡无寄开化昏迷。故非此论所详。自可仰归清达。而世或多事妄行断粒。练形以期羽化。服饵以却重尸。或呼吸沆瀣。或吐纳阴阳。或假药以导遐龄。或行气以穷天地。或延生以守慈氏。或畏死以求邪术。斯踪极众。焉足闻乎。并先圣之所关键。后贤之所捐掷。方复周章求及追赏。时浇负[钁-(目*目)+賏]陵峰。望五芝之休气。担锹赴壑。趣八石之英光。以左道为吾贤。用淫祀为终志。毕从小朴未免生涯。徒寄释门虚行一世。可为悲夫。是知生死大期自有恒数。初果分齐余未详论。而忽厕以凡心筹诸圣虑。通成愚结知何不为。然则寒林之动。庸识因悟无常。舍生而存大义。用开怀道。全身碎身之相。权行实行之方显妙化之知机。通大圣之宏略也。水清有着。终果言于厚葬虚心不宾。则任物之行藏。斯道不穷固略言矣

续高僧传卷第二十七　遗身篇续高僧传卷第二十八

        大唐西明寺沙门释道宣撰

    读诵篇第八　正纪十四人　附见七人

魏泰岳人头山衔草寺释志湛传一

魏益州五层寺释法建传二

益州招提寺释慧恭传三

眉州隆山鼎鼻山释法泰传四

唐终南山蓝谷悟真寺释慧超传五

伯济国达拏山寺释慧显传六

唐益州福成寺释道积传七(洪远　僧思　智晔)

唐益州福寿寺释宝琼传八

唐骊山津梁寺释善慧传九

唐终南山悟真寺释法诚传十

唐京师会昌寺释空藏传十一

唐京师大庄严寺释慧铨僧十二(智证　宋公)

唐雍州醴泉沙门释遗俗传十三(玄秀　史担)

唐京师罗汉寺释宝相传十四(法达)

释志湛。齐州山荏人。是朗公曾孙之弟子也。立行纯厚。省事少言。仁济为务。每游诸禽兽而群不为乱。住人头山邃谷中衔草寺。寺即宋求那跋摩之所立也。读诵法华用为常业。将终之日。沙门宝志奏梁武曰。北方山荏县人住今衔草寺须陀洹果圣僧者今日入涅槃。杨都道俗闻志此告。皆遥礼拜。故湛之亡也。寂无余恼。端然气绝。两手各舒一指。有西天竺僧解云。若二果者舒两指。验湛初果也。还收葬于人头山。筑塔安之。石灰泥涂。鸟狩不敢凌污。今犹存焉又范阳五侯寺僧。失其名。常诵法华。初死之时权殡堤下。后迁改葬。骸骨并枯惟舌不坏。雍州有僧亦诵法华。隐于白鹿山。感一童子常来供给。及死置尸岩下。余骸枯朽惟舌如故。齐武成世。并州东看山侧有人掘地。见一处土其色黄白。与旁有异。寻见一物状如两唇。其中有舌鲜红赤色。以事闻奏。帝问诸道人。无能知者。沙门大统法上奏曰。此持法华者。六根不坏报耳。诵满千遍其征验乎。乃敕中书舍人高珍曰卿是信向之人。自往看之必有灵异。宜迁置净所设斋供养。珍奉敕至彼。集诸持法华沙门。执炉洁斋。绕旋而咒曰。菩萨涅槃年代已远。像法流行奉无谬者。请现感应。才始发声。此之唇舌一时鼓动。虽无响及而相似读诵。诸同见者莫不毛竖。珍以状闻。诏遣石函藏之迁于山室云。又元魏北代。乘禅师者。受持法华精勤匪懈。命终托河东薛氏为第五子。生而能言。自陈宿世不愿处俗。其父任北肆州刺史。随任便往中山七帝寺。寻得本时弟子。语曰。汝颇忆从我度水往狼山不。乘禅师者我身是也。房中灵几可速除之。父母恐其出家。便与纳室。尔后便忘宿命之事。而常兴厌离。端拱静居。又太和初年。代京阉官自慨刑余。不逮人族。奏乞入山修道。有敕许之。乃赍一部花严。昼夜读诵礼悔不息。夏首归山。至六月末。髭鬓尽生复丈夫相。还状奏闻。高祖信敬由来。忽见惊讶更增常日。于是大代之国花严一经因斯转盛。并见侯君素旌异记

释法建者。广汉雒县人也。俗姓朱氏。诵经一千卷。仍多闲暇遨游偶俗。无所异焉。忽复闭门则累日不出。无所食矣。唯闻诵经。然小声吟讽。音不外彻。有人倚壁窃听临响。但闻斖斖细细。似伏流之吐波。时乃一出追从无闻武陵王东下。令弟规守益州。魏遣将军尉迟迥来伐蜀。规既降款。地内大有名僧皆被拘禁。至夜忽有光明。迥遣人寻光。乃见诸僧并睡。唯法建端坐诵经。光从口出。迥闻自到建所顶礼坐听。至旦始休。迥问曰。法师昨夜所诵名作何经。答曰。华严经下帙十卷。迥曰。何不从头诵之。答曰。贫道诵次到此耳。迥曰。法师诵得几许。答曰。贫道发心欲诵一藏。情多懈怠。今始偍千卷。迥惊疑不信。将欲试之曰。屈总诵一遍。应不劳损耶。建报曰。续诵经典沙门常事。岂惮劳苦。乃设高座。令诸僧众并执本逐听。法建登座为诵。或似急流之注峻壑。其吐纳音句呼噏气息。或类清风之入高松。聪明者才似闻余音。情疏意逸者空望尘躅。七日七夜数已满千。犹故不止。迥起谢曰。弟子兵将不得久停。请从此辞。诸僧因并释散。迥既出叹息曰。自如来寂灭之后。阿难号为总持。岂能过此。蜀中乃有如此人。所以常保安乐。奇哉奇哉。建年八十终

释慧恭者。益州成都人也。俗姓周氏。周末废佛法之时。与同寺慧远结契勤学。远直诣长安听采。恭长往荆杨访道。远于京师听得阿毗昙论迦延拘舍地持成实毗婆沙摄大乘。并皆精熟。还益州讲授。卓尔绝群。道俗钦重。嚫施盈积。恭后从江表来还。二人相遇欣欢。共叙离别三十余年。同宿数夜语说言谈。远如泉涌。恭竟无所道。问恭曰。离别多时今得相见。庆此欢会伊何可论。但觉仁者无所说。将不得无所得耶。恭对曰。为性闇劣都无所解。远曰。大无所解。可不诵一部经乎。恭答曰。唯诵得观世音经一卷。远厉色曰。观世音经。小儿童子皆能诵之。何烦大汝许人乎。且仁者童子出家。与远立誓望证道果。岂复三十余年唯诵一卷经如指许大。是非闇钝懒堕所为。请与断交。愿法师早去。无增远之烦恼也。恭曰。经卷虽小佛口所说。遵敬者得无量福。轻慢者得无量罪。仰愿暂息嗔心。当为法师诵一遍。即与长别。远大笑曰。观世音经。如法华经普门品。远已讲之数过百遍。如何始欲闹人耳乎。恭曰。外书云。人能弘道非道弘人。但至心听佛语。岂得以人弃法。乃于庭前结坛。坛中安高座。绕坛数匝。顶礼升高座。远不得已。于是下据胡床坐听。恭始发声唱经题。异香氛氲遍满房宇。及入文。天上作乐雨四种花。乐则寥亮振空。花则雰霏满地。经讫下座。自为解座梵。讫花乐方歇。慧远接足顶礼泪下交连。谢曰。慧远嗅秽死尸。敢行天日之下。乞暂留赐见教诲。恭曰。非恭所能。诸佛力耳。即日拂衣长揖沿流而去。尔后访问。竟不知其所之。其寺久已湮灭

释法泰。眉州隆山县人也。俗姓吕氏。初为道士十余年。中间忽自悟。回心正觉。因即剃除。始诵法华经。寻即通利。乃精勤写得法华经一部。数有灵瑞。欲将向益州庄潢。令一人担负。一头以笼盛钱二千。束缚经置钱上。一头是衣服。担行至地名莋桥。桥忽断泰在后。负担人俱坠水中。人浮得出。担没不见。泰于岸上槌胸号哭曰。钱衣岂非闲事。何忍溺经。即高声唱言。如能为漉得者。赏钱两贯。时有一人闻之脱衣入水没。求之数度。出入得钱与衣襆。而不得经。泰转悲泣。巡岸上下。望小洲上有一襆。命人取之。乃是经也。草木擎之宛无湿处。泰不胜欢喜。即以二千钱。偿所漉人曰。法师悲号剧丧父母。故为急觅。非是贪钱弟子。虽佣夫亦知福报。请以此钱充庄严之直。言讫遁去。更欲与言去已远矣。泰至城都装潢。以檀香为轴。表带及帙并函。将还本寺别处安置。夜夜有异香。泰勤诵持一夜一遍。时彪法师彼寺讲。夜欲看读。恒嫌泰闹乱其心。自欲往请令稍下声。乃见泰前大有人众皆胡跪合掌。彪退流汗。即移所住。泰年八十终矣

释慧超。姓泛氏。丹阳建元人。禀怀温裕立性怀仁。弱龄厌俗。自出家后。诵法华经闻光州大苏山慧思禅师独悟一乘善明三观。与天台智者仙城命公。笃志幽寻积年请业。行优智远德冠时贤。思对众命曰。超之神府。得忍人也。及游衡岭。复与同途留诵经。停亟移岁序。自隋初廓定。北入嵩高。饵药坐禅冀言终老。隋太子勇。召集名德总会帝城。以超业行不群。特留供养。而恭慎凝摄不顾世华。及勇废免一无所涉。晚移定水高振德音。道俗归宗仰其戒范。会净业法师卜居蓝田谷之悟真寺。钦超有道躬事邀迎。共隐八年倍勤三惠。及大业承运。禅定初基。爰发诏书延入行道。屡辞砭疾。后许还山。德感物情颇存汲引。四川贵望一县官民。莫不委质投诚请传香德。并为经始伽蓝。继综羞粒。大唐伊始荣重于前。京邑名僧慧因保恭等。情慕隐沦咸就栖止。荫松偃石论详道义。皆曰。斯诚出要乐也。后卧疾少时。弟子跪问。答曰。吾之常也。长生不欣夕死不戚。乃面西正坐云。第一义空清净智观。言如入定奄遂长往。春秋七十有七。即武德五年十二月六日也。露骸松石一月余日。颜色不变。天策上将闻称希有。遣人就视。端拱如生。自超九岁入道。即诵法华五十余年万有余遍。感灵获瑞不可胜言。弟子法成等。为建白塔于寺之北峰焉

释慧显。伯济国人也。少出家。苦心精专。以诵法华为业。祈福请愿。所遂者多。闻讲三论便从听受。法一染神弥增其绪。初住本国北部修德寺有众则讲无便清诵。四远闻风造山諠接。便往南方达拏山。山极深险重隒岩固。纵有往展登陟艰危。显静坐其中专业如故。遂终于彼。同学舆尸置石窟中。虎啖身骨并尽。惟余髅舌存焉。经于三周其舌弥红赤。柔软胜常。过后方变紫鞕如石。道俗怪而敬焉。俱缄闭于石塔。时年五十有八。即贞观之初年也

释道积。蜀人。住益州福成寺。诵通涅槃生常恒业。凡有宣述。必洗涤身秽净衣法座。然后开之。立性沉审慈仁总务。诸有厉疾洞烂者。其气弥复郁勃。众咸掩鼻。而积与之供给。身心无贰。或同器食。或为补浣。时有问者。积云。清净臭处心憎爱也。吾岂一其神虑耶。寄此陶练耳。皆慕其为行也。而患己不能及之。以贞观初年五月终于住寺。春秋七十余矣。时属炎夏而不腐臭。经停百日跏坐如初。莫不嗟尚。乃就加漆布兴敬巴蜀京邑诸僧受诵涅槃。其列非少。又有沙门洪远僧恩。并诵涅槃。皂素回向。远志尚敦悫情捐名利。征入会昌隆礼供给。恩道心清肃成节动人。弘福禅定两以崇德。而卑牧自处。蒙俗罕知。时弘福寺有沙门智晔者。本族江表。隋朝征入。深乐法华镇恒抄写。所得外利即用雇人。前后出本二千余部。身恒自励日写五张。年事乃秋斯业无怠。今总寺任弥勤恒业。年七十余矣

释宝琼。马氏。益州绵竹人。小年出家。清贞俭素。读诵大品两日一遍。为常途业。历游邑洛无他方术。但劝信向尊敬佛法。晚移州治住福寿寺。率励坊郭。邑义为先。每结一邑必三十人。合诵大品人别一卷。月营斋集各依次诵。如此义邑乃盈千计。四远闻者皆来造款。琼乘机授化望风靡服。而卑弱自持先人后德。经行拥闹下道相避。言问酬对怡声谦敬。斯实量也不媚于时。本邑连比什邡诸县。并是道民尤不奉佛。僧有投寄无容施者。致使老幼之徒于沙门像不识者众。琼虽桑梓习俗难改。徒有开悟莫之能受。李氏诸族正作道会。邀琼赴之。来既后至不礼而坐。佥谓不礼天尊非法也。琼曰。邪正道殊所事各异。天尚不礼何况老君。众议纭纭颇相凌侮。琼曰。吾礼非所礼。恐贻辱也。遂礼一拜。道像并座动摇不安。又礼一拜。连座返倒摧残在地。道民相视谓是风鼓竞来周正。琼曰。斯吾所为。勿妄怨也。初未之信。既安又礼。如前崩倒。合众惊惧举掌礼琼。一时回信从受戒法。傍县道党相将叹讶。咸复奉法。时既创开释化。皆授菩萨戒焉。县令高远者。素有诚敬。承风敷导。更于州寺召僧弘讲合境倾味自此而繁。以贞观八年。终于所住

释善慧。姓苟氏。河内温人。博通群籍统括文义。逮于九章律历七曜盈虚。皆吞若胸中抵掌符会。乃深惟世务终坠泥涂。遂解褐抽簪。创归僧伍。初在除州之彭城寺。诵法华经听收摄论。时遭寇荡兵食交侵。而慧抱饥自励奉法无殆。洗秽护净弥隆恒日。但以边邑寡学文字纰谬至于音诂众议纷然。虽复俗语时通。而慧意存雅正。周访明悟还同昔疑。乃以大业末龄。负锡西入屡逢群盗衣裳略尽。但有弊布目遮。犹执破瓶常充净用。既达关口。素阙繻文。遂即正念直前从门而度。于时中表列刃曾无遮止。孟冬十月初达京师。值沙门吉藏正讲法华。深副本图即依听受。形服鄙恶众不纳之。乃扫雪藉地单裙[打-丁+親]坐。都讲财唱。倾耳词句拟定经文。藏既阐扬。勇心承旨望通理义。由情存两得。不暇忍寒。欢笑熙熙如贾获宝。竟冬常尔众方美之。问以词旨片无遗忘。乃以闻法同属禅定寺。沙门法喜便脱衣迎之引至房中。智观无滥。慧又师喜。两振芳规。武德初年。随住蓝田之津梁寺。俗本骊戎。互相梗戾。率奖陶化。十室而九。然而性爱英贤。乐相延致。自西自东百有余里。名林胜地皆建禅坊。所之逃逸之俦。赖其安堵。以贞观九年正月。终于骊山之阳凉泉精舍。春秋四十有九。初慧弃掷俗典莅此玄模。言不重涉专心道业。省言节食佩律怀仁。迎顿客旅雅重经教。其有未曾觌者。要必亲观。若值行要累日诵持。以为熏习之基也。

时太原沙门慧达者。亦诵法华五千余遍。行坐威仪其声不辍。偏存物命。直视低目。地有虫豸。必回身而避。不敢跨越。有问。答曰。斯之与吾生死不定。将不先成正觉。安可妄轻之耶。以贞观八年四月。跏坐而终。人谓入定。停于五宿。既似长逝。又不臭腐。乃合床内于窟中

释法诚。姓樊氏。雍州万年人。童小出家。止蓝田王效寺。事沙门僧和。和亦乡族所推。奉之比圣。尝有人欲害。夜往其房。见门内猛火腾焰升帐。遂即退悔。性饮清泉。洁清故也。人或弄之。密以羊骨沉水。和素不知。饮便呕吐。其冥感潜识为若此矣。诚奉佩训。勖讲法华经以为恒任。又谒禅林寺相禅师。询于定行。而德茂时宗。学优众仰。晚住云花纲理僧镇。隋文钦德请遵戒范。乃陈表固辞。薄言抗礼。遂负笈长驱。历游名岳追踪胜友。咸承志道。因见超公隐居幽静。乃结心期栖迟蓝谷。处既局狭才止一床。旋转经行恐颠深壑。便刬迹开林披云附景。茅茨葺宇瓮牖疏檐。情事相依欣然符合。今所谓悟真寺也。法华三昧翘心奉行。澡沐中表温恭朝夕。梦感普贤劝书大教。诚曰。大教大乘也。诸佛智慧所谓般若。于即入净行道。重惠匠人。书八部般若。香台宝轴庄严成就。又于寺南横岭造华严堂。陻山阗谷列栋开甍。前对重峦右临斜谷。吐纳云雾下瞰雷霆。余曾游焉。实奇观也。又竭其精志书写受持。弘文学士张静者。时号笔工。罕有加胜。乃请至山舍令受斋戒。洁净自修。口含香汁身被新服。然静长途写经不盈五十。诚料其见财。两纸酬其五百。静利其货竭力写之。终部以来诚恒每日烧香供养。在其案前。点画之间。心缘目睹略无遗漏。故其克心钻注。时感异鸟形色希世。飞入堂中徘徊鼓舞。下至经案复上香炉。摄静住观自然驯狎。久之翔逝。明年经了将事兴庆。鸟又飞来如前驯扰。鸣唳哀亮贞观初年。造画千佛。鸟又飞来登上匠背。后营齐供庆诸经像。日次中时。怪其不至。诚顾山岑曰。鸟既不至。诚吾无感也。将不兼诸秽行致有此征。言已欻然飞来。旋环鸣啭入香水中。奋迅而浴。中后便逝。前如此者非复可述。素善翰墨。乡曲所推。山路岩崖勒诸经偈。皆其笔也。手写法华正当露地。因事他行未营收举。属洪雨滂注沟涧波飞。走往看之。而合案并干。余便流潦。尝却偃横松。遂落悬溜。未至下涧。不觉已登高岸。无损一毛。又青泥坊侧有古佛龛。周氏瘗藏今犹未出。诚夜梦其处大有尊形。既觉往开。恰获古龛像。年月积久并悉剥坏。就而修理。道俗称善。斯并冥术之功。自诚开发。至贞观十四年夏末日。忽感余疾。自知即世。愿生兜率。索水浴讫又索终舆。旁自检校不许荣厚。恰至月末明相将现。无故语曰。欲来但入未假弦歌。顾侍人曰。吾闻诸行无常生灭不住。九品往生此言验矣。今有童子相迎久在门外。吾今去世。尔等。佛有正戒无得有亏。后致悔也。言已口出光明照于楹内。又闻异香苾芬而至。但见端坐俨思。不觉其神已逝。时年七十有八。然诚之诵习也一夏法华料五百遍。余日读诵兼而行之。犹获两遍纵有人客要须与语者。非经部度中不他言。略计十年之勤万有余遍

释空藏。俗姓王氏。先祖晋阳。今在雍州之新丰焉。母初孕日。自然不食酒肉五辛。时以同尘身子故。密加异之。既诞育后。灵鉴日陈。情用高远。读诵经论思存拔济。至年十九。同佛出家。既惟一己二亲留碍。乃于父前以身四布。七日不起。恐其命绝方从所愿。即辞向蓝田负儿山中私自剃落。初赍面六斗。拟作月粮。日啖二升。三年不尽。屡感神鼎自然而至。由是增其禅诵。晨宵无辍。后依止判法师住龙池寺。钦重经论日诵万言。前后总计三百余卷。三论涅槃探穷岩穴。大业之始。以藏名称惟远道俗所闻。下敕征延入住禅定。唐运既兴崇缮法宇。有敕于金城坊建会昌寺。并请大德十人。度僧五十人。永用住持。以藏行德夙彰。又请住焉。供事弥隆极光恒美。而性乐山水志存清旷。每年仲春游浪林阜。行次玉泉。遂有终焉之思。居止载纪众聚如山。说导亡疲开悟逾广。后为亢旱。经时山泉乃竭。合寺僧众咸以惊嗟。藏乃至心祈请。其泉应时还复。远近道俗动色相欢。兼又弘操岳峙器局川停。不扰荣利不怀宠辱。济度群有不略寸阴。乃钞摘众经大乘要句。以为卷轴。纸别五经三经。卷部二十五十。总有十卷。每讲开务极增成学。闻义两持偏无迷忘。夏分常行方等忏法。贤劫千佛日礼一遍。常坐不卧垂三十年。翘勤专注难加系迹。以贞观十六年五月十二日。终于会昌。春秋七十有四。遗身于龙池寺侧。收骨起塔。观其读诵之富。振古罕俦。视其髅骨。两耳通明。顶有双孔。眼眶含窍各有三焉。弟子等追惟永往。树碑于会昌寺中。金紫光禄大夫卫尉卿于志宁为文

释慧铨。姓萧氏。今特进宋公瑀之兄子也。父仕隋为梁公。祖即梁明帝矣。性度恢简志用冲粹。姑即隋炀之后也。自幼及长恒在宫阙。慕乐超世无因自达年既冠成。帝乃尚以秦孝王女为妻。非其愿也。事不获已。时行伉俪。及妻终后方遂夙心。以郑氏东都预兹剃落。及武德初岁。方还京辇住庄严寺。广听众部。而以摄论为心。颇怀篇什尤能草隶。随笔所被用为模楷。故经题寺额。咸推仰之。兄钧任东宫中舍。文才之举朝廷攸属。每岁春秋相携岩岫。触兴题篇连句同韵。时以为难兄弟也。又弟智证。出家同住。即宋公之兄太府卿之子也。略荣位之好欣怀道业。勤勤自课无择昏晓。证与兄铨相次而卒。以家世信奉偏弘法华。同族尊卑咸所成诵。故萧氏法华。皂素称富。特进撰疏。总集十有余家。采掇菁华揉以胸臆。勒成卷数常自敷弘。时召京辇名僧。指摘瑕累。或集亲属僧尼。数将二十。给惠以时四事无怠。故封禄所及惟存通济。太府情好读诵为先。故生至终诵盈万遍雇人抄写总有千部。每日朝参必使傧者执经在前。至于公事微隙。便就转读朝伍仰属以为绝伦。自释化东传。流味弥远。承受读诵世罕伊人。萧氏一门。可为天下模楷矣

释遗俗。不知何许人。以唐运初开游止雍州醴泉县南美泉乡阳陆家。镇常供养清俭寡欲。惟诵法华为业。昼夜相系乃数千遍以贞观初。因疾将终。遗嘱友人慧廓曰。比虽诵经意望灵验以生蒙俗信向之善。若身死后。不须棺盛露骸埋之。十载可为发出。舌根必烂知无受持。若犹存在。当告道俗为起一塔以示感灵。言讫而终。遂依埋葬。至贞观十一年。廓与诸知故就墓发之。身肉都销惟舌不朽。一县士女咸共仰戴。诵持之流又倍恒度。乃函盛其舌。于阳陆村北甘谷南岸为建甎塔。识者尊严弥隆信敬诵读更甚。又京城西南丰谷乡福水南史村史呵担者。少怀善念。常诵法华行安乐行。慈悲在意不乘畜产。虚约为心名沾令史。往还京省以习诵相。仍恐路逢相识。人事暄凉便废所诵。故其所行必小径左道低气怡颜缘念相续。初不告倦。及终之时。感异香气充于村曲。亲疏同怪遂埋殡之。尔后十年妻亡。乃发尸出。舌根鲜明余并朽尽。乃别标显葬

又黄州随华寺僧玄秀者。性清慎温恭为志。常诵法华。每感征异。未以为怪。时属炎暑同友逐凉。遣召秀来欲有谈笑。既至房前。但见羽卫严肃人马伟大。怖而返告。同往共观。如初不异。转至后门其徒弥盛。上望空中填塞无际。多乘象马类杂鬼神。乃知其感通也。置而却返。明晨惭谢。朋从遂绝。秀专斯业。隋末终寺

释宝相。姓马。雍州长安人。十九出家。清贞栖德住罗汉寺。专听摄论。深惟妄识之难伏也。无时不諠乃入禅坊。头陀自静。六时礼悔四十余年。夜自笃课诵阿弥陀经七遍。念佛名六万遍。昼读藏经初无散舍。后专读涅槃。一千八十遍。兼诵金刚般若。终于即世。然身绝患恼休健翕习。冷食粗衣随得便服。情无惮苦。又志存正业翘注晨霄。蚤虱流身不暇观采。遇患将极念诵无舍。克至大期。累属道俗以念佛为先。西方相待勿虚度世。又属当烧散吾尸不劳铭塔。用尘庸俗。言讫而逝。年八十三。六十二夏。不畜尺财无劳僧法

又同寺僧法达者。以诚素见称。供嚫之直用写华严八部般若。烧香自读一百余遍。而生常清洁不畜门人。单己自怡食无余粒。斯亦轻清之高士也。年登七十。便赍所读经赠同行者。但捧胜天一部以为终老。即掷公名趣云阳岩中。拥缘送死。经于四载遂卒彼山。并是即目近事。且夫读诵征感。其类繁焉。别有纪传。故不曲尽。略引数条。示光绪耳

论曰。寻夫读诵之为业也。功务本文。经叹说行。要先受诵。何以然耶。但由庸识未剖必假闻持。昆竹不断凤音宁显。义当才登解发即须通览。采酌经纬穷搜名理。疑伪杂录单复出生。普阅目前铨品人世。然后要约法句诵镇心神。广说缘本用疏迷结。遂能条贯本支。释疑滞以通化。统略玄旨。附事用以征治。是故经云。受持读诵书写解说如法修行。斯诚诫也。世多惰学。愚计相封。以寻理为诸见。用博文为障道。故调达善星之广富。未免泥犁。槃特薄拘之寡约。尚参中圣。凡斯等议未成通论。原夫。道障之起。起乎心行。道在无滞。滞则障道。焉有多闻能为道障。夫闻本筌解。封附不行。此则滞指亡月。正违出要。是以愚夫当斯一计莫非学既未功随言便着于经律论生未曾沾。惑妄发心誓不执卷。见学教者目为文字。故使慢水覆心。膏盲谁遣。至于决断篇聚判析伪真。由来未知事逾聋瞽。既耻来问反启宁陈。遂即惟心臆断。泛浪无准。傍为启齿。何急如前。又有薄读数帙略诵短章。谓为止足。更绝欣尚。便引大集法行比丘十住不贵多读。窃以。教门宏旷待对尘劳。药病相投岂徒繁积。藏部所设止在奉持。闻而莫依校量非一。今倒想如草之蔓慢我如山之立。要资博读见有广治之能。随境流观务存祛滞之本。但以暗识未萌集熏怠构。称情昏倒反福成罪。故此方见录卷止六千。尚怖不希壅迷顿足。何论天竺遗典龙藏现经。敢慕窥求通观闻海。必能追功。起观无暇广寻。要拔苦轮方闻为饰。斯则庄严道论慧解前驱。不待抑扬自然会理。又有曲媚佛言诈辞学论。便言论作小圣吐言隐密。雕淳朴散道味已离。故我诵持无心悟入。斯言何哉。妄有穿凿。原夫。诸佛说法。本惟至道。赴接凡小方便乘权。权道多谋任机而现。或以声光动之。或以威容鼓之。法譬乱举缘事相开。以悟达为本言。以亡筌为意得。但以去圣久远时接浇浮。专宝文词罕会幽旨。所以大小诸圣。悲大道之将崩。广采了义。制明论以通教。故文云。随声取义有五过失。谤佛轻法诳人退信。斯言极矣。不量己之神府。而辄揆于成教。明佛而侮贤圣。憎爱于是由生。嗟乎法侣又何详哉。且夏屋非散材所成。大智岂庸情所构。固当通其所滞悟其所迷。不然则至圣于何起悲。正士于何扬化。事叙缘于本纪。故不广之

续高僧传卷第二十八续高僧传卷第二十九

        大唐西明寺沙门释道宣撰

    兴福篇第九　正纪十二人　附见五人

梁蜀部沙门释明达传一

周鄜州大像寺释僧明传二(僧护)

隋天台山瀑布寺释慧达传三

唐绵州振向寺释僧晃传四

唐杨州长乐寺释住力传五

唐京师大庄严寺释智兴传六(善因)

唐蒲州普救寺释道积传七

唐京师会昌寺释德美传八(静默　昙献)

唐京师清禅寺释慧胄传九(法素)

唐梓州牛头山寺释智通传十

唐梓州通泉寺释慧震传十一

唐京师弘福寺释慧云传十二

释明达。姓康氏。其先康居人也。童稚出家严持斋素。初受十戒便护五根。年及具足。行业弥峻。胁不着席日无再饭。外肃仪轨内树道因。广济为怀游行在务。以梁天鉴初。来自西戎至于益部。时巴峡蛮夷。鼓行抄劫。州郡征兵克期诛讨。达愍其将苦。志存拯拔。独行诣贼。登其堡垒。慰喻招引。未狎其情。俄而风雨晦冥雷霆振击。群贼惊骇恻尔求哀。达乃教具千灯祈诚三宝。营办始就昏霾立霁。山泽通气天地开朗。翕然望国并从王化。繦负排薮獭弁前趋者。其徒充泽。遂使江路肃清往还无阻。兵威不设而万里坦然。达之力也。后因行汶中。路逢有人缚豚在地。声作人语曰。愿上圣救我。达即解衣赎而放之。尝于夜中索水洗脚。弟子如言。而泥竟不脱。重以汤洗。如前不去。乃自以水灌之。其脚便净。达曰。此鱼膏也。更莫测其所从。行至梓州牛头山。欲构浮图及以精舍。不访材石直觅匠工。道俗莫不怪其言也。于时二月水竭。即下求水。乃于水中得一长材。正堪刹柱。长短合度。佥用欣然。仍引而竖焉。至四月中。涪水大溢木流翳江。自泊村岸都无溜者。达率合皂素通皆接取。纵横山积。创修堂宇架塔九层。远近并力一时缮造。役不逾时。欻然成就。而躬袭三衣并是粗布。破便治补寒暑无革。有时在定据于绳床。赫然火起。众往扑灭。惟觉清凉。有沙门僧救者。积患挛躄。来从乞差。达便授杖令行。不移晷景骤步而返。斯阴德显济功不可识。其例甚矣。又布萨时身先众坐。因有偷者穿墙负物。既出在外迷闷方所还来投寺。遂喻而遣之。故达化行楚蜀。德服如风之偃仆也。故使三蜀氓流或执炉请供者。或散花布衣者。或舍俗归忏者。或剪落从法者。日积岁计又不可纪。以天鉴十五年。隋始兴王还荆州。冬十二月终于江陵。春秋五十有五。达形长八尺。容式伟然敷弘律训及以讲诵。乍讽俗书用悟昏识。铨序罪福无待重寻。故详略而传矣

释僧明。俗姓姜。鄜州内部人。住既山栖。立性淳素。言令质朴叙悟非任。而能守禁自修。不随鄙俗。虽不闲明经诰。然履操贞梗。有声时俗。因游邑落往还山谷。见一陭岸屡有异光。怪而寻讨上下循扰。乃见涧底石跌一枚。其状高大。远望岸侧卧石如像。半现于外。遂加功发掘。乃全像也。形同佛相。纯如铁磺。不加錾琢宛然圆具。举高三丈余。时周武已崩。天元嗣历。明情发增勇不惧严诛。顾问古老无知来者。其地久荒榛梗。素非寺所。明自惟曰。当是育王遗像散在人间。应现之来故在斯矣。即召四远同时拖举。事力既竭全无胜致。明乃执炉誓曰。若佛法重兴。苍生有赖者。希现威灵得遂情愿。适发言已。像乃忽然轻举。从山直下径趣趺孔。不假扶持卓然峙立。大众惊嗟得未曾有。因以奏闻。帝用为嘉瑞也。乃改元为大像焉。自尔佛教渐弘。明之力也。又寻下敕。以其所住为大像寺。今所谓显际寺是也。在坊州西南六十余里。时值阴暗更放神光。明重出家。即依此寺尽报修奉。大感物心。以开皇中年卒于彼寺。余以为兴福之来。事有机会。感见奇迹。其相弥隆。略引五三用开神理。至如徐州吴寺太子思惟瑞像者。昔东晋沙门法显。厉节西天历观圣迹。往投一寺。小大承迎。显时遇疾心希乡饭。主人上坐亲事经理。敕沙弥为取本乡斋食。倏忽往还。脚有疮血。云往彭城吴苍鹰家求食。为犬所啮。显怪其旋转之顷而游万里之外。方悟寺僧并非常也。及随船还。故往彭城访吴苍鹰。具知由委。其犬啮余血涂门之处犹在。显曰。此罗汉圣僧血也。当时见为取食。何期犬遂损耶。鹰闻忏咎。即舍宅为寺。自至扬都。广求经像。正济大江船遂倾侧。忽有双骨各长一丈。随波腾漾奄入船中。即得安流升岸以事奏闻。有司观检。乃龙齿也。鹰求像未获。溯江西上。暂息林间。遇见婆罗门僧持像而行。云往徐州与吴苍鹰供养。鹰曰。必如来言。弟子是也。便以像付之。鹰将像还至京。诏令模之。合造十躯。皆足下置字。新旧莫辩。任鹰探取。像又降梦示其本末。恰至鹰取还得本像。乃还徐州。每有神瑞。元魏孝文请入北台。高齐后主遣使者常彪之迎还邺下。齐灭周废。为僧藏弆。大隋开教还重兴世。今在相州邺县大慈寺也。又京师崇义寺石影像者。形高一尺径六寸许。八楞紫色内外映彻。其源梁武太清中。有天竺僧赍来谒帝。会侯景作乱。便置江州庐山西林寺大像顶上。至开皇十年。炀帝作镇江海。广搜英异。文艺书记并委仇括。乃于杂传得影像记。即遣中使王延寿往山推得。王自虔奉在内供养。在蕃历任。每有行往函盛导前。初无宁舍。及登储贰乃送于曲池日严寺。不令外人瞻睹。武德七年。废入崇义。像随僧来。京邑道俗备得观仰。其中变现斯量难准。或佛塔形像。或贤圣天人。或山林帐盖。或三途苦趣。或前后见同。或俄顷转异。斯并目瞩而叙之。信业镜而非谬矣。贞观六年。下敕入内。外遂绝也。又梁襄阳金像寺丈六无量寿瑞像者。东晋孝武宁康三年二月八日。沙门释道安之所造也。明年季冬严饰成就。刺史郗恢创莅此蕃。像乃行至万山。恢率道俗迎还本寺。复以其夕出住寺门。合境同嗟。具以闻奏。梁普通三年。敕于建兴苑铸金铜花趺高六尺广一丈。上送承足。立碑赞之。刘孝仪为文又荆州长沙寺瑞像者。晋太元年。此像现于城北。光相奇特具如前传。形甚瑰异高于七尺。昔经夜行。人谓非类以刀击之。及旦往视乃金像也。刀所击处文现于外。梁高奉法情欲亲谒。虽加事力终无以致。后遣侍中广赍香供丹款。既达。夜忽放光似随使往。旦加延接还复留碍。重竭请祈方许从就。去都十八里。帝躬出迎。竟路放光相续不绝。白黑欣庆。在殿供养。三日已后从大通门送同泰寺。末被火烧堂塔并尽。惟像居殿岿然独存。又高齐定州观音瑞像。及高王经者。昔元魏天平定州募士孙敬德。于防所造观音像。及年满还。常加礼事。后为劫贼所引。禁在京狱。不胜拷掠。遂妄承罪。并处极刑。明旦将决。心既切至。泪如雨下。便自誓曰。今被枉酷。当是过去曾枉他来。愿偿债毕了。又愿一切众生所有祸横。弟子代受言已少时依俙如睡。梦一沙门教诵观世音救生经。经有佛名。令诵千遍。得免死厄。德既觉已。缘梦中经。了无谬误。比至平明已满百遍。有司执缚向市。且行且诵。临欲加刑诵满千遍。执刀下斫。折为三段。三换其刀。皮肉不损。怪以奏闻。承相高欢。表请免刑。仍敕传写被之于世。今所谓高王观世音是也。德既放还。观在防时所造像项。有三刀迹。悲感之深恸发乡邑。又昔弥天襄阳金像。更历晋宋迄于齐梁。屡感灵相。闻之前纪。周武灭法。建德三年甲午之岁。太原公主秉。为荆州副镇将。上开府长孙哲。志性凶顽不信佛法。闻有此像先欲毁之。邑中士女被废僧尼。掩泪痛心无由救止。哲见钦崇弥至。嗔怒弥盛。逼逐侍从。速令摧殄。令百余人以绳系项。牵挽不动。哲谓不用加力。便杖监事。人各一百牵之如故。铿然逾固。进三百人牵犹不动。哲怒弥盛。又加五百牵引方倒。声振地动。人皆悚栗。哲独喜勇。即遣镕毁之。都无惭惧。自又驰马欲报刺史。裁可百步堛然落地。失喑直视。四支不胜。至夜而卒。道俗唱快。当毁像时。于腋下倒垂衣内铭云。晋太元十九年。岁次甲午。比丘道安于襄阳西郭造丈八金像此像更三周甲午百八十年当灭。计勘年月。兴废悉符同焉。信知印手圣人崇建容范。动发物心。生灭之期世相难改。业理之致复何虚矣。又扬都长干寺育王瑞像者。光趺身相祥瑞通感。五代侯王所共遵敬。具如前传。每有亢阳之岁。请像入宫。必乘御辇上加油帔。僧众从像以盖自遮。初虽炎赫洞天。像出中途无不雨流滂注。家国所幸。有年斯赖所以道俗恒加雨候。至陈氏祯明年中。像面转西。直月监堂屡回正南。及至晨起还西如故。具以奏闻。敕延太极殿。设斋行道。先有七宝冠在于像顶。饰以珠玉可重百斤。其上复加锦帽。经夜至晓。宝冠挂于像手。锦帽犹加头上。帝闻之乃烧香祝曰。若必国有不祥。还脱冠也。仍以冠在顶。及至明晨脱挂如故。上下同惧莫恻其征。及隋灭陈降。举朝露首面缚京室。方知其致。文帝后知乃遣迎接大内供养。以像立故帝恒侍奉不敢对坐。乃下敕曰。朕年老不堪久立侍佛。可令有司造坐像。其相还如育王本像。送兴善寺。既达此寺。形相伟壮不会即机。遂置于北面。及明见像乃在南面中门。众咸异焉。还送北面坚封门钥。明旦更看像还在南。佥皆愧悔谢其轻侮。即见在寺。图写殷矣。又梁高祖崇重释侣。欣尚灵仪。造等身金银像二躯。于重云殿晨夕礼敬。五十许年初无替废。及侯景纂夺。犹在供养。太尉王僧辩。诛景江南。元帝渚宫复没。辩乃通款于齐。迎贞阳侯为帝。时江左未定。利害相雄。辩女婿杜龛。典卫宫阙。为性凶捍。不见后世。欲毁二像为金银挺。先遣数十人上三休阁。令镵佛项。二像忽然一时回顾。所遣众人失喑如醉。不能自胜。杜龛即被打筑。遍身青肿惟见金刚力士怖畏之像。竞来打击略无休息。呻号数日洪烂而死。及梁运在陈。武帝崩背。兄子陈茜嗣膺大业。将修葬具造辒辌车国创新定未遑经始。敕取重云殿中佛像宝帐珩佩珠玉蓥饰之具。将用送终。人力既丰四面齐至。但见云气拥结围绕佛殿。自余方左白日开朗。百工闻怪同本看睹。须臾大雨横注。雷电震吼。烟张鸱吻火烈云中。流光布焰高下相涉。并见重云殿影二像峙然四部神王并及帐座一时腾上。烟火相扶欻然远逝。观者倾都咸生深信。雨晴之后覆看故所。惟见柱础存焉。至后月余有从东州来者。是日同见殿影东飞于海。今有望海者时往见之。近高齐日。沙门僧护。守道直心不求慧业。愿造丈八石像。咸怪其言。后于寺北谷中见一卧石可长丈八。乃雇匠营造。向经一周面腹粗了。而背者地。以六具拗举之。如初不动。经夜至旦忽然自翻。即就营讫移置佛堂。晋州陷日像汗流地。周兵入齐烧诸佛寺。此像独不变色。又欲倒之。人牛六十余头挽不可动。忽有异僧。以瓦木土墼垒而围之。须臾便了。失僧所在。像后降梦信心者曰。吾患指痛。其人寤而视焉。乃木伤其二指也。遂即补之。开皇十年。有盗像幡盖者。梦丈八人入室责之。贼遂惭怖悔而谢焉。其像现存。并见旌异记及诸僧录。然斯通感佛教备彰。但是福门无非灵应。窃以像避延烧狩惊邪道。影覆异术经焚不灰。灵骨之放神光。密迹之兴弘护。其相大矣。具在前闻。至如贞观五年梁州安养寺慧光师弟子母氏。贫窭内无袒衣。来入子房取故袈裟。作之而着。与诸邻母同聚言笑。忽觉脚热。渐上至腰。须臾雷震掷邻母百步之外。土泥两耳闷绝经日方得醒悟。所用衣者遂被震死。火烧焦踡题其背曰。由用法衣不如法也。其子收殡又再震出。乃露骸林下方终销散。是知受持法服。惠及三归之龙。信不虚矣。近有山居僧。在深岩宿。以衣障前。感异神来形极可畏。伸臂内探欲取宿者。畏触袈裟碍不得入。遂得免脱。如是众相不可具纪。如上下诸例中

释慧达。姓王。家于襄阳。幼年在道。缮修成务。或登山临水。或邑落游行。但据形胜之所。皆厝心寺宇。或补缉残废。为释门之所宅也。后居天台之瀑布寺。修禅系业。又北游武当山。如前摄静。有陈之日疠疫大行。百姓毙者殆其过半。达内兴慈施。于杨都大市建大药藏。须者便给。拯济弥隆。金陵诸寺数过七百。年月逾迈朽坏略尽。达课劝修补三百余所。皆蓥饰华敞有移恒度。仁寿年中。于杨州白塔寺建七层木浮图。材石既充付后营立。乃溯江西上。至鄱阳预章诸郡。观检功德。愿与众生同此福缘。故其所至封邑。见有坊寺禅宇灵塔神仪。无问金木土石。并即率化成造。其数非一。晚为沙门慧云邀请。遂上庐岳。造西林寺。晚阁七间栾栌重垒。光耀山势。初造之日誓用黄楠。阖境推求了无一树。佥欲改用余木。达曰。诚心在此。岂更余求。但至诚无感。故访追不遂。必心期果决。松散并变为楠。如求不获。阁成则无日矣。众惧其言四出追索。乃于境内下巢山。感得一谷并是黄楠。而在穷涧幽深无由可出。达寻行崖壁忽见一处晃有光明。窥见其中可通材道。惟有五尺余并天崖。遂牵曳木石至于江首。中途滩澓箄筏并坏。及至庐阜不失一根。阁遂得成。宏冠前构。后忽偏斜向南三尺。工匠设计取正无方。有石门涧当于阁南。忽有猛风北吹还正。于今尚在。晚往长沙。铸钟造像。所至方面若草从焉。倾竭金贝者。兢兢业业恐其不受。达任性造真言无华绮。据经引喻笃励物情。然其形服弊粗殆不可睹。外综繁殷内收理静。傍观沉伏似不能言。而指撝应附立有成遂。斯即处烦不挠。固其人矣。又为西林阁成。尊容犹阙。复沿江投造修建充满。故举阁圆备。并达之功。大业六年七月晦日。旧疾忽增。七日倚卧。异香入室旋绕如云。阁中像设并汗流地。众见此瑞审达当终。官人检验具以闻奏。达神志如常。累以余业。奄尔长逝。年八十七矣

释僧晃。姓冯氏。绵州涪城南昌人。形长八尺。颜貌都伟。威容整肃。动中规矩。而鹰眼虎身鹅行象步。声气雄亮志略宏远。纲维法任有柱石焉。故使岷巴领袖咸所推仰。昔年在志学。文才博达。时共声誉。尝梦手擎日月太虚中坐。便晃然厌俗。欣慕出家。私即立名为僧晃也。父母未之许。拘械两足牢系屋柱。决意已绝誓心无改。不移旦夕锁自然解。乃叹曰。夫志之所及也。山岳以之转。江河以之绝。城台以之崩。瀛海以之竭。日月为之潜光。须弥为之崩颓。星辰为之改度。嘉树为之藏摧。况复金木之与桎梏。奚足以语哉。二亲顾其冥感。任从道化。依彖法师出家受业。学通大小夙夜匪懈。会梁末周初佛法淆滥。行多浮略迂诞毗尼。晃具戒未闻。而超然异表。少能精苦性自矜持。卒非师友所成立也。众皆挹其神宇。密相高尚。及升坛之后。偏攻十诵。数年劬劳朗鉴精熟。研微造尽彬郁可崇。周保定后更业长安。进学僧祇讨其幽旨。有难必究是滞能通。又于昙相禅师禀受心法。观道圆净由此弥开。又于开禅师方等行道。洞入时伦无与相映。自此罕得而传者。由多营福业劳事有为。是以隐坠世不称也。既而遐迩讽德。声闻天庭。武帝下敕。延于明德殿。言议开阐弥遂圣心。乃授本州三藏。大隋启祚面委僧正。匡御本邑。而刚决方正赏罚严平。绵益钦风贵贱攸奉。前后州主十有余人。皆授戒香断恶行善。开皇十五年。又于寺中置头陀众。僧事蠲免以引堕者。仁寿以后。重率寺众共转藏经。周而复始初不断绝。供给嚫锡一出俗缘。皆晃指授。故福报所至如泉不穷。僧业茂盛方类推举。以武德冬初。终于所住之振向寺。春秋八十五矣。初未终前。佛堂莲华池自然枯竭。池侧慈竹无故雕死。寺内蔷薇非时发花晔如夏月。众以荣枯两瑞不无生灭之怀德异常伦故。感应之所期耳

释住力。姓褚氏。河南阳翟人。避地吴郡之钱塘县。因而家焉。宿植胜因早修慧业。甫及八岁出家学道。器宇凝峻虚怀接悟。声第之高有闻缁俗。陈中宗宣帝。于京城之左造泰皇寺。宏壮之极罄竭泉府。乃敕专监百工。故得揆测指撝面势严净。至德二年。又敕为寺主。值江表沦亡僧徒乖散。乃负锡游方访求胜地。行至江都。乃于长乐寺而止心焉。隋开皇十三年。建塔五层。金槃景耀峨然挺秀。远近式瞻。至十七年。炀帝晋蕃又临江海。以力为寺任缮造之功故也。初梁武得优填王像神瑞难纪。在丹阳之龙光寺。及陈国云亡道场焚毁。力乃奉接尊仪及王谧所得定光像者。并延长乐身心供养。而殿宇褊狭未尽庄严。遂宣导四部王公黎庶。共修高阁并夹二楼。寺众大小三百余僧。咸同喜舍毕愿缔构力乃励率同侣二百余僧。共往豫章刊山伐木。人力既壮。规摹所指妙尽物情。即年成立。制置华绝。力异神工。宏壮高显挺冠区宇。大业四年。又起四周僧房。廊庑斋厨仓库备足。故使众侣常续断绪无因。再往京师。深降恩礼还至江都。又蒙敕慰。大业十年。自竭身资。以栴檀香木。模写瑞像并二菩萨。不久寻成同安阁内。至十四年。隋室丧乱道俗流亡。骸若萎朽充诸衢市。誓以身命守护殿阁。寺居狐兔顾影为俦。啜菽饮水再离寒暑。虽耆年暮齿。而心力逾壮。泥涂褫落周匝火烧。口诵不辍手行治葺。贼徒雪泣见者哀叹。往往革心相佐修补。皇唐受命弘宣大法。旧僧余众并造相投。邑室虽焚此寺犹在。武德六年。江表贼帅辅公祐。负阻缮兵戈潜图反叛。凡百寺观撒送江南。力乃致书再请。愿在阁前。烧身以留寺宇。祐伪号尊称。志在倾殄。虽得其书全不顾遇力谓弟子曰。吾无量劫来积习贪爱。不能捐舍形命以报法恩。今欲自于佛前取尽决。不忍见像济江。可积干薪自烧供养。吾灭之后像必南渡。衣资什物并入尊像。泣服施灵理宜改革。便以香汤沐浴加趺面西。引火自焚卒于炭聚。时年八十。即武德六年十月八日也。命终火灭。合掌凝然。更足阇维。一时都化。初力在佛前焚时。群鹊哀鸣。其声甚切。右绕七匝方始飞去。及身没后像果南迁。殿阁房廊得免煨烬。法宝僧众如畴昔焉。门人慧安智赜者。师资义重甥舅恩深。为树高碑于寺之内。东宫庶子虞世南为文。今像还归于本阁云

释智兴。俗缘宋氏。洛州人也。谦约成务厉行坚明。诵诸经数十卷并行法要偈数千行。心口相师不辍昏晓。住禅定寺。今所谓大庄严也。初依首律师随从讲会。思力清撤同侣高之。征难鳞错词锋惊挺。又能流靡巧便不伤伦次。时以其行无诤也。大业五年仲冬。次掌维那。时钟所役奉佩勤至僧徒无扰。寺僧三果者。有兄从帝南幸江都。中路亡没。初无凶告。忽通梦其妻曰。吾行从达于彭城。不幸病死。生于地狱。备经五苦。辛酸叵言。谁知吾者。赖以今月初日蒙禅定寺僧智兴鸣钟发声响振地狱。同受苦者一时解脱。今生乐处思报其恩。可具绢十匹奉之并陈吾意。从睡惊觉怪梦所由。与人共说初无信者。寻又重梦。及诸巫觋咸陈前说。经十余日凶问奄至。恰与梦同。果乃奉绢与之。而兴自陈无德。并施大众。有问兴曰。何缘鸣钟乃感斯应。兴曰。余无他术。见付法藏传。罽腻吒王剑轮停事。及增一阿含钟声功德。敬遵此辙。苦力行之。每冬登楼寒风切肉。僧给皮袖用执钟槌。余自厉意露手捉之。严寒裂肉掌中凝血。不以为辞。又至诸时鸣钟之始。愿诸贤圣同入道场。然后三下。将欲长打。如先致敬。愿诸恶趣闻此钟声俱时离苦。如斯愿行志常奉修。岂惟微诚遂能远感。众服其言。以贞观六年三月。遘疾少时自知后世。舍缘身资召诸师友。因尔陈别。寻卒庄严。春秋四十有五。葬于杜城窟中。弟子善因。宗师戒范讲四分律。讲法华经冥神福慧著闻京邑

释道积。河东安邑人也。俗姓相里。名子材。既莅玄门更名道积。其先盖郑大夫子产之苗裔矣。昔子产生而执拳。启手观之。文成相里。其后因而氏焉。父宣恢廓有大志。好学该富。宗尚严君。积早习丘坟。神气爽烈。年二十将欲出家。未知所适。乃遇律师洪湛。见而异之。即为剃落。晦迹双岩。又依法朗禅师希求心学。绝影三载不出山门。然为幽证自难圣教须涉。开皇十三年。辞师擐钵周行采义。路经沧冀就远行寺普兴法师。寻学涅槃庆所未闻。乃经四载情通三事。为门学所推。至十八年入于京室。供宝昌寺明及法师咨习地论。又依辩才智凝法师摄大乘论。于十义熏习六分转依无尘惟识。一期明悟。仁寿二年。又往并州武德寺沙门法棱所。听采地持。故得十法三持毕源斯尽。四年七月。杨谅作乱。遂与同侣素杰诸师。南旋蒲阪。既达乡壤法化大行。先讲涅槃后敷摄论。并诸异部往往宣传。及知命将邻。偏弘地持。以为诫勖之极。特是开心之要论也。故成匠道俗并润朱蓝。结宗慈训远近通洽。而深护烦恼重慎讥疑。尼众归依初不引顾。每谓徒属曰。女为戒垢。圣典常言。佛度出家损减正法。尚以闻名污心。况复面对无染。且道贵清显。不参非滥。俗重远嫌。君子攸奉。余虽不逮请遵其度。由此受戒教授没齿未登。参谒咨请不听入室。斯则骨梗洁己。清贞高蹈。河东英俊莫与同风。先是沙门宝澄。隋初于普救寺创营大像百丈。万工才登其一。不卒此愿而澄早逝。乡邑耆艾请积继之。乃惟大造之未成也。且引七贵而崇树之。修建十年雕庄都了。道俗庆赖欣喜相并。初积受请之夕。寝梦崖傍见二师子。于大像侧连吐明珠相续不绝。既觉惟曰。狩王自在。则表法流无滞。宝珠自涌。又喻财施不穷。冥运潜开。功成斯在。即命工匠。图梦所见于弥勒大像前。今犹存焉。其寺蒲阪之阳。高爽华博。东临州里南望河山。像设三层岩廊四合。上坊下院赫奕相临。园硙田蔬周环俯就。小而成大。咸积之功。撝空树有。皆积之力。而弊衣菲食轻财重命。普救殷赡追静归闲。为而不恃即处幽隐。天怀抗志顿绝人世。不令而众自严。不出而物自往。仆射裴玄真宠居上宰。钦其令问频赠香衣。刺史杜楚客。知人之重。造展求法。其感动柔靡。皆此类也。往经隋季拥闭河东通守尧君素。镇守荒城偏师肆暴。时人莫敢窃视也。欲议诸沙门登城守固。敢谏者斩。玄素同忧无能忤者。积愤叹内发不顾形命。谓诸属曰。时乃盛衰法无隆替。天之未丧斯文在斯。且沙门尘外之宾。迹类高世。何得执戈擐甲为御侮之卒乎。遂引沙门道愻神素。历阶厉色而谏曰。贫道闻人不畏死不可以死怖之。今视死若生。但惧不得其死。死而有益是所甘心。计城之存亡。公之略也。世之否泰。公之运也。岂五三虚怯而能济乎。昔者汉钦四皓。天下隆平。魏重干木。举国大治。今欲拘系以从军役。反天常以会灵只。恐纳不祥之兆耳。敢布腹心愿深图之。无宜空肆一朝自倾。于后为天下笑也公若索头与头。仍为本愿。必纵以残生逼充步甲者。则不知生为何生。死为何死。积陈此语傍为寒心。素初闻谏重积词气。但张目直视曰。异哉斯人也。何乃心气若斯之壮耶。因舍而不问。果诣积陈忏。尧素以杀戮无度骋其毒心。加又举意轻陵。虽当时获寝。而祸作其兆。卒为城人薛宗所害。自积立性刚果志决不回。遇逢嗔忿动为鱼肉。既出家后。诃责本缘。挫拉无情。转增和忍。岁登耳顺。此行弥隆。习与性成。斯言不爽。以贞观十年九月十七日。终于本寺。春秋六十有九。初积云疾的无所苦。自知即世告门人曰。吾今七十有五。吾卒今年矣。其徒曰。师六十九矣。何遽辞耶。告曰。死生法尔。吾不惧也。且老僧将年七十。刺史貌吾增为六岁。故其命在旦夕。宜深克励视吾所行。又曰。经不云乎。世实危脆无牢强者。去终三日钟不发声。逝后如旧。众咸哀叹

释德美。俗姓王。清河临清人也。年在童稚。天然乐善。口中所演恒铺赞呗。拥尘聚戏必先景塔。每见形像生知礼敬。由是亲故密而异之。知非绍续之胤也。任从师学。十六辞亲投诸林野广访名贤用为师傅。年至十九方蒙剃落。谨敬谦恪专思行务。虽经论备阅而以律要在心。故四分一部薄通宗系。追求善友无择遐迩。洁然自厉不群非类。开皇末岁。观化京师受持戒检。礼忏为业。因往太白山诵佛名经一十二卷。每行忏时诵而加拜。人以其总持念力功格涅槃。太白九陇先有僧邕禅师。道行僧也。因又奉之而为师导。从受义业亟染暄凉。后还京辇住慧云寺。值默禅师又从请业。默即道善禅师之神足也。善遵承信行普功德主。节约形心不衣皮帛。默从受道。闻见学之望重京都。偏归俗众。美依承默十有余年。三业随从深相器待。所以每岁礼忏将散道场。去期七日苦加励勇。万五千佛日别一遍。精诚所及多感征祥。自尔至终千有余遍。故默之弘奖福门开悟士俗广召大众。盛列檀那利养所归京辇为最。积而能散。时又珍重。常于兴善千僧行道。期满嚫奉人别十缣。将及散晨外赴加倍。执事惧少依名付物。默闻告曰。何有此理不成僧义。必若约截凡圣难知。但当供养不虑虚竭。库先无贮物出散之晨及设大会七众俱集。施物山积新旧咸充。时又钦之。谓其志大而致远。故使灵只冥助也。不然谁能睹斯不惧耶。故自开皇之末。终于大业十年。年别大施。其例咸尔。默将灭度。以普福田业委于美。美顶行之。故悲敬两田年常一施。或给衣服。或济糇粮。及诸造福处多有匮竭。皆来祈造通皆赈给。又至夏末。诸寺受盆。随有盆处皆送物往。故俗所谓普盆钱也。往住禅定斯事无殆。大业末岁。夏召千僧七日行道。忽感异人形服率然来。告美曰。时既炎热。何不打饼以用供养。美曰。面易办也。人多饼坏。何由可致。便曰。易可办耳。且溲三十斛面。作两日调。饼不坏也。即随言给。但云多办盆水槽多贮冷水。明旦将设。半夜便起打面捶案。鼓动人物。僧俗聚观惊乱眼耳。须臾打切面已。将半命人煮之。随熟内水。自往搅之。及明行饼。皆讶紧韧抽拔难断。千人一饱咸共欣泰。试寻匠者通问失所。余有槽瓮中饼。日别供僧。乃尽限期一无烂坏。合众悲庆感通斯应。武德之始。创立会昌。又延而住。美乃于西院造忏悔堂。像设严华堂宇宏丽。周廊四注复殿重敞。誓共含生断诸恶业。镇长礼悔洁净方等。凡欲进具必先依凭。荡涤身心方登坛位。又于一时所汲浴井忽然自竭。徒众驻立无由洗忏。美乃执炉临井。苦加祈告。应时泉涌。还同恒日。时共宗焉。所畜舍利藏以宝函。随身所往必赍供养。每诸起塔祈请散之。百粒千粒随须而给。精苦所感随散随满。由是增信弥隆。勤恳不绝。又年经秋夏。常行徒跣。恐蹈虫蚁。慈济意也。或行般舟。一夏不坐。或学止过。三年不言。或效不轻通礼七众。或同节食。四分之一。如斯杂行其相纷纶。即目略舒差难备举。生常辍想专固西方。口诵弥陀。终于命尽。以贞观十一年十二月二十六日。合掌称佛卒于寺院。春秋六十三矣。乃送于南山鸱鸣堆。后又收骸于楩梓谷起塔。弟子等树碑于会昌寺。侍中于志宁为文。又京邑沙门昙献者。亦以弘福之业功格前贤。身令成范众所推揖。所造福业随处成焉。故光明宝阁冠绝寰中。慈悲佛殿时所惊异。人世密尔故不广焉

释慧胄。姓王。蒲州蒲阪人。少在道门乐崇福事。受具已后师表僧祇。及至立年又专禅诵。晓夕相继偏重法华。后住京邑清禅寺。草创基构并用相委。四十余年初不告倦。故使九级浮空重廊远摄。堂殿院宇众事圆成。所以竹树森繁园圃周绕。水陆庄田仓廪碾硙。库藏盈满莫匪由焉。京师殷有无过此寺。终始监护功实一人。年至耳顺便辞僧任。众以勤劬经久。且令权替。及于临机断决。并用咨询。寺足净人无可役者。乃选取二十头。令学鼓舞。每至节日设乐像前。四远问观以为欣庆。故家人子弟接踵传风。声伎之最高于俗里。遇患极困自然知卒。香汤沐浴正理衣襟。曰吾有小罪须加重病。事由营造掘凿故也。至于终晨。言气不昧。告弟子曰。酬债了矣。吾其去矣。寻声而卒。春秋六十有九。即贞观初年也。乃露骸收葬。为起方坟。就而铭之。时京邑会昌有沙门法素者。倜傥不伦。操业奇卓。雅为众怪。本师智顗专行劝福。昔在江表。游适所至皆设万人大会。夜告才竟明即成办。此例非一。隋末东都婴城自固。肌骨相望有若块焉。寺有金像二躯各长一丈。素不忍见斯穷厄。取一融破籴米作糜餧诸饿者。须臾米尽。又取欲坏。时沙门辩相。与诸僧等拒诤不与。素曰。诸大德未知至理也。昔如来因地为诸众生。尚不惜头目髓脑。或生作肉山。或死作大鱼。以济饥餧。如何成果。复更贪惜化形。必不然矣。素今身肉堪者亦所不惜。大德须知。今此一像若不惠给众生城破之后亦必从毁。则坠陷多人。何如素今一身当也。众不许之。及伪郑降日。像先分散。如其言焉。然其言行谲诡。险而难遵。其例不一。后入京室。卒会昌寺

释智通姓陈。住梓州。八岁出家。为正道法师弟子。后诵法华并讲在牛头山。善持威仪奉戒贞苦。降伏皇老。士女奏章必杖之五十。远近皆惮。寺宇成就。惟其终始。合众畏慑无蓄私财者。常有双鹅依时听讲。讲百余遍两度放光。至贞观二十三年十月十三日告众。吾造山寺可用十万贯。恨未周备。今便永别。言讫而卒。春秋九十七矣。小食时终。合寺房堂皆动而作白色。经一食顷

释慧震。姓庞。住梓州通泉寺。身长八尺。后听暠师三论。大领玄旨。福力所被蜀部遥推。暠之还南。得袈裟二百领以赠路首。每年正月转藏经。千人袈裟奉施无阙。常弘三论听众百余。忽于高座似闷见人。语曰。西山头好造大佛。既觉下座。领众案行。中堪造像两边泉流。即命石工镌錾座身。高百三十尺。贞观八年。周备成就。四面都集。道俗三万庆此尊仪。其像口中放大白光。远近同奉。先有一马日行五百。曾经入阵余马并死。惟此得还。至十四年七月。忽自嘶鸣。不食三日。震闻毛竖。有一异僧名为十力。语震曰。马与主别。主当先行。来年正月十五日。日正中时应入涅槃。法师须散财物无留于后于身何益。言已而隐。莫知其由。先造藏经。请僧常转开大施门。四远悲敬来者皆给。至终年初又请众僧。读经行道作三七日。俗缘昆季内外皆集。至于八日香气郁勃充满寺中。倾邑道俗共闻异香。舍散山积。至十五日气犹不歇。从旦至午寺内树木土地皆生莲华。众睹奇瑞知其即世。震曰。嘉相已现不容待满。便行嚫施。早食讫手执香炉。绕卢舍那三匝。还于佛前胡跪正念。大众满堂。不觉已逝。春秋六十有六。停丧待满香气犹存。兄弟三人各舍五十万。于墓所作僧德施及以悲田。作石塔高五丈。龛安绳床。扶尸置上。经百余日犹不委仆。道俗万余悲凉相结云

释慧云。姓王。太原人也。远祖避地止于九江。弱年乐道。投匡山大林寺沙门智锴而出家焉。锴亦标领当时。有声出世。而云慷慨时俗。精厉归从。故得独异恒伦不拘物累。致有大节大务偏所留心。时年二十有五。达禅师者。江淮内外所在兴造。事力不遂咸来祈请。云为寺庙毁坏故致邀延。达不许之。云以来告不申便陈死请。委身在地涕泗滂沱。流迸涂漫满五尺许。又以头叩地。青肿覆眼。加诸誓愿曰。若不蒙赴。云亦投江。达见其意盛。欻然回意。云即前告道俗。所在迎候。披草望山。行不由径。路值群虎。不暇驻目。延达至山。须有经始。溯流诸处检校功德。时属严冬冰拥船路。崩砂颓结屡阻舟人。云乃急系衣裳。破冰挽缆腰胯以下凌澌截肉。流血凝住不觉疲苦。自此船行二百余里。方登所在。其恳诚难继。并例此也。隋季末龄。中表贼乱。有林士弘者。结众豫章伪称楚帝。伪尚书令鄱阳胡秀才。亲领士众临据九江。因感发心。欣写庐山东林文殊瑞像。尽所镇境访监护者。道俗佥议。以云有出众之奇。雅当此选。炉锤既办便就镕范。光仪乃具。惟颈及胁两处有孔。时众未之悟也。其年秀才伪敕。所追有像色金百二十两盛以竹筒。云以贼徒蜂起无方守护。并用付才。又以念诵铜珠一环。遗才为信。行至宫亭。军士乞福。才得便风举帆前引。于江中路遭浪船没。财物荡尽惟人达岸。才诸无所恨。但失像色金。烦冤江畔呼嗟不绝。誓愿不成深为业也。须臾金筒随浪逆流。并遗铜珠。前后相继。泛隐向岸就才。既获色金。举众同叫欢欣无量。计被没处至所出岸三十余里。重而能浮。逆波相授。军民通怪惊异灵感。及才之遇害也刃开颈胁。恰符像焉。初才之欲击贼。以金用委叔父晓禅师。及楚都既覆群寇交侵。晓用弊布裹金。担以避难。不免为贼所夺。既失像金取求无计。寻有贼中来者。盗金投晓。俱不知是金担也。晓得本金。委云成就。光相超挺今在山阁。初铸像时。有李五戒者。私发愿曰。若镕金日誓然一臂。云为模样早成遂前期日。李氏不知已铸。乃梦像曰。汝先愿然臂。如何违信耶。李氏梦寤。因始知之。即于像前以刀解臂。蜡布缠骨而烧焉。又感征应。略其事也。云以江介威纡。累逢草窃。经论乃积。而戒律未弘。远趣帝京躬参学府。值首律师当阳开化。大适本志悲喜交并。采掇行务有闻朝省。下敕令住弘福。而形貌长伟。骨面多髯。言晤成章。众所知识。偏能读诵。颇盛威容。故斋福大集。恒居坐首。群公卿士侧席虚心。一举五卷须臾寻了。未闻[口*束]噎莫不嘉尚。然其程器。即目故略叙之

论曰。夫住持之相。其例乃多。包举精博要惟二种。道法弘世。则静倒绝其生源。相法所持。则导昏开其耳目。宗途既阐。万代奉其风规。虽或中微。终亦依之成则昔如来创化。寺开须达之源。塔现古今初惟积土之渐。沿斯已后福事弥隆。无忧之碣林繁。有信之园星布。自摩滕入洛。其相先扬。建寺以宅僧尼显福门之出俗。图绘以开依信。知化主之神工。故有列寺将千缮塔数百。前修标其华望。后进重其高奇。遂得金刹干云。四远瞻而怀敬。宝台架迥。七众望以知归。并弘道之初津。摄度之权术也。至如引风治阁。出慧达之深诚。传声停毒。寔智兴之通感。僧明志开遗寄。僧晃操动幽明。达公因治水而集材。美上假冥圣而陈供。慧云贞烈。黄金以之不沈。道积抗言。白刃由斯不拔。若斯监护。不蔑由来。然则经理众事。论陈退没。并由志节素少情非巧能。致涉艰违便亏誓愿。功败垂成。义当斯也。昔如来在世。躬治院门。大集僧务。非圣不履。迦叶之营五寺。恒预蹋泥。目连之任月直。常供扫地。是以福事之来。导引逾远。下凡祖习。故是常科。而顷世惰窳每多欺负。睹涂塔为庸夫。谓引材为竖伍。出道无宜。行施入俗有绝清心。斯语不伦殊乖正则。故天报为贵。尚行乞于人间。圣果为高。犹被饿于僧部。斯徒众矣。略举可知。是以福智二严。空有两谛。大经大论盛列纲猷。即可师承难为排斥。且自世有诸福。其流多杂。倚傍了经陈扬疑伪。隋祖开皇之始。释教勃兴。真伪混流恐乖遗寄。乃敕沙门法经。定其正本。所以人中造者五百余卷。同并燔之。余不尽者随方间出。比诸经藏惟录正本。通数则有三万余卷。已外别生杂集。并不写之至于疑伪时复抄录。斯由未曾陶练故致此涉。试为论之。至如药师行事。源出宋朝。比用在疑。颇存沿俗。隋炀洛水彦琮所翻。义节全同。文铺少略。斯则梵本有据。祈福之元宰也。但以世惟相有非相。何以晓心。大圣逗机任物。而敷此要。如说行者必致攘除。恐涉怀己自亏名实。故彼文云。口为说空。行在有中。诚言得矣。或有精专恳苦厚供弥隆而所祈无应者。则往业坚明。定须酬偿。故文云。惟除宿殃余则可脱。然则业无永定。皆可转除。任业增生。无成圣义。故经明忏止约内心。有愧则亡。无惭斯有。三报轻重具显涅槃。六根淳薄亦陈实观。是知宿殃不请。例是别时。通诸理教义须隐括。又有普贤别行金光总忏。多归清众事乖通俗。比有行事执著者多。遍告虽来皆亏法利。故彼文云。诸业障海从妄想生。还须体妄。乃倾前业。今则缘念彼此。我所两存倒想逾增。故难遭圣义应。尘无以表达真。识有以明通俗。在凡下位行渐若斯。顺旧常熏理非筌悟。梁初方广。源在荆襄。本以厉疾所投祈诚悔过。哀兹往业悲恸酸凉。能使像手摩头。所苦欻然平复。同疾相重遂广其尘。乃依约诸经抄撮成部。击声以和动发恒流。谈述罪缘。足使汗垂泪泻。统括福庆。能令藏府俱倾。百司以治一朝万化惟通一道被时济世。谅可嘉之。而恨经出非本。事须品藻六根大忏。其本惟梁武帝亲行情矜默识。故文云。万方有罪。在予一人。当由根识未调。故使情尘滥染。年别广行。舍大宝而充儓仆。心力所被感地震而天降祥。是称风靡郁成恒则。有陈真观。因而广之。但为文涉菁华。心行颇淡。原夫忏悔之设。务在专贞。欲使肝胆露于众前。惭愧成于即日。固得罪终福始。言行可依。如文宣之制净住。言词可属。引经教如对佛。述厌欣如写面。卷虽二十。览者不觉其繁。文乃重生。读人不嫌其妨。世称笔海。固匪浮言。又有妄读忏文行于悔法。罪事丛杂不解。位以十条。因构烦拏。未知本于三恼。浪诵尽纸。昏愦通于自他。为师难哉。堕负归于彼此。如斯遣累未曰清澄。固约前论薄为准的。六道慈忏源亦同前。事在岁终方行此祀。道别开奠海陆之味毕陈。随趣请祝。慈悲之意弘矣。原夫。六道至果趣别重轻。人含十等之差。余则举例可悉。阿含所述入处鬼道。有亲供祭心生随喜。心喜身饱故曰充饥。非由供福业令自受。以正法义理有所从。无有自作他人受果。斯则目连饭母事也。自外五趣报局所收。随报位隔无由通给。今则道别陈奠。恐非临飨。然又报得诸通。事含生趣不妨他心彻视待会而从祭酹。自此已外其例难收。或度星安宅决明罪福。占察投轮怀疑结线。同归浅俗未入深经。然罪积由来福兴伊始。俱惟妄想而善卦难谐。愚凡所履谅参其用。又有不揆分量登冒圣贤。端然思道克成位地。此并想心怀道不识道是妄心知妄思心不起有起实归惟识。识心达俗知何不为。用此投轮应分业相。又有方等佛名般舟诵咒。多以梦王表净。准此用显浇淳。且梦惟冥妄想象尚取依凭。况在现轮举掷其心可准。若夫惑业所起。梯构有因。惑必违理而生。故忏务观其理。业生依事而起。故忏还须缘。事悔必勤身营构。惭愧为其所宗。理悔必析破我人。知妄是其大略。并如别录。悔法广之。是知释宗一化。大较三门。若乐罪时须弘福事。因修福故便起想着。则应破遣教思理观。如斯易夺集业可期。若滞此三全乖教意。惟夫。大圣垂世末欲增生。福顺情欣。还资故习。义须思择。断结入道。斯言极矣。世不达者。以福为道。耽附情缠。用为高胜。正是戒见二结所收。我倒常行。何能遣缚。是以通人。审权实之有从。达界系之无爽。明惑性之重轻。晓分量之优劣。莫不以罪障天人一向须舍。福为有基虽行不普。由诸八禅滞情六度不净事观及世顺善皆为有法。大论明言计并封心故非道业。至如色有初定。凡圣通行。非想极居。无生不止。终乖出要未静轮回。但为封迷不厌故也。况以乱善用充静业。有识闻之足为殷鉴。流俗儒素尚捐固我之心。但谓我能行之。故非清荡所摄。岂得心用浮动。触境增迷妄计为道。一何可笑。复闻福为有本潜神不修。身行处世何能无事。事涉罪福理必通知。且如衣食四资。无时不假。佛制取纳。惟依观门。轻侮对治。斯诚罪也。奉观勤行。斯诚福也。谓我能行。便成违理。我不能行。又是违事。违事则业系三途。违理则福缠诸欲。在凡使性何能静心。入止正见方倾苦趣。故知因修世相知何不为。惟勤观用渐当缺有。不尔沉沦还归无始。伊我同舟可不免哉

续高僧传卷第二十九续高僧传卷第三十

        大唐西明寺沙门释道宣撰

    杂科声德篇第十　正传十二　附见八

陈杨都光宅寺释慧明传一

高齐邺下沙门释道纪传二

隋京师定水寺释法称传三(智云)

隋杭州灵隐山天竺寺释真观传四

隋苏州栖霞寺释法韵传五

隋东都慧日道场释立身传六(慧宁　广寿)

隋西京日严道场释善权传七(法纲)

隋东都慧日道场释智果传八(玄应　智骞)

隋京师日严道场释慧常传九(道英　神爽)

唐京师玄法寺释法琰传十

唐京师定水寺释智凯传十一

唐京师法海寺释宝岩传十二

释慧明。不知何人。貌仪象胡。故世以胡明为目。然其利口奇辩锋涌难加。摛体风云铭目时事。吐言惊世闻皆讽之。后乃听采经论。傍寻书史。捃掇大旨不存文句。陈文御世多营斋福。民百风从其例遂广。众以明骋炫唇吻机变不思。诸有唱导莫不推指。明亦自顾才力有余。随闻即举。牵引古今包括大致。能使听者欣欣恐其休也。宣帝在位大建五年。将事北征观兵河上。已遣大都督程文季等。领军淮浦与齐对阵。雄气相倾。帝甚忧及。乃于太极殿命龟卜之。试卦腹文飒然长裂。君臣失色为不祥也。即请百僧斋。时一会临中。獊猝未测所由。及行香讫乃陈卜意。明抗声叙致又述缘曰。卜征龟破。可谓千里路通。既其文季前锋岂不一期程捷。时以为浮饰也。至四月中。次大小岘与齐大战。俘虏援兵二十余万。军次谯合。吕梁彭越前无横阵。故下敕云。今岁出师薄伐边服。所获梁土。则江淮二百许城。东西五千余里。然龟腹长文号千里也。远验明言宛同符契。故明承此势。为业复隆。偏意宗猷。达悟登白者。其量弘矣。不测其终

释道纪。未详氏族。高齐之初。盛弘讲说。然以成实见知。门学业成分部结众。纪用欣然。以教习之功成遗业也。天保年中。秋初立讲。纪引众首。出邺城南。彼旧门人又引众入。正于阃侧欻尔相值。纪曰。卿从何来。殊无礼也。如何师范辄抗拒耶。既不倾屈。理宜下道。彼曰。法鼓竞鸣。利建斯在。声荣之望。师资焉有。纪不答。自为下道出于城外。回首告其属曰。吾讲成实。积三十载。开悟匠导望有功夫。解本拟行斯遗诫也。今解而不行还如根本不解矣。徒失前功终无后利。往不可追来犹可及。请并返京。吾当别计。乃退掩房户。广读经论。为彼士俗而行开化。故其撰集名为金藏论也。一帙七卷。以类相从。寺塔幡灯之由。经像归戒之本。具罗一化大启福门。论成之后。与同行七人出邺郊东七里而顿。周匝七里。士女通集为讲斯论。七日一遍。往必荷担不耻微行。经书塔像为一头。老母扫帚为一头。齐佛境内有塔斯扫。每语人曰。经不云乎。扫僧地如阎浮。不如佛地一掌者。由智田胜也。亲供母者。以福与登地菩萨齐也。故其孝性淳深。为之缝补衣着食饮。大小便利必身经理。不许人兼。有或助者。纪曰。吾母也。非他之母。形骸之累并吾身也。有身必苦。何得以苦劳人。所以身为苦先。幸勿相助。因斯以励道俗。从者众矣。又复劝人奉持八戒。行法社斋不许屠杀。所期既了又转至前。还依上事周历行化。数年之间绕邺林郊。奉其教者十室而九。有同侣者故往候曰。比行化俗。何如道耶。纪曰。彼讲可追。今则无悔。既往不咎。知复何言。后遭周氏吞并玄教同废。呼嗟俗壤每崇斯业。及开法始更广其门。故彼论初云邪见者是也。所以世传。何隐论师造金藏论。终惟纪也。故改名云。然其所出抄略正文。深可依准。后不测其终

释法称。江南人。通诸经声清响动众。陈氏所化举朝奉之。又善披导即务标奇。虽无希世之明。而有随机之要。隋平南服。与白云经师。同归秦壤。住兴善寺。每引内禁。叙论正义开纳帝心。即敕正殿常置经座。日别差读经。声声不绝。听览微隙即问经旨。遂终升遐。晚住定水。与云同卒。俱八十余。仁寿年也。时有智云。亦善经呗。对前白者。世号乌云。令望所高声飞南北。每执经对御。向振如雷。时惨哀啭。停驻飞走。其德甚众。秘不泄之。故无事绪可列。又善席上谈吐惊奇。子史丘索都皆谙晓。对时引挽如宿构焉。隋炀在蕃。弥崇敬爱。召入慧日。把臂朋从。欣其词令故也。年登五十卒于京师。王悲惜焉数日不出。广为追福。又教沙门法论为之墓志见于别集

释真观。字圣达。吴郡钱唐人。俗姓范氏。祖延蒸给事黄门侍郎。父兑通直散骑常侍。母桓氏温良有德。尝悱愤无胤。洁斋立誓。诵药师观世音金刚波若。愿求智子绍嗣名家。时献统所图迦毗罗王者。在上定林寺。巨有灵异。躬往祈祷。刻写容影。事像若真。依药师经七日行法。至于三夕觉游光照身。自尔志性非恒。言辄诣达。岂非垂天托人寄范弘释者也。及其诞育。奇相不伦。左掌仙文右掌人字。口流津液充闰荣府。从幼至终未尝患渴。故体肤光伟虽老不衰。舌文交加状如罗绮。故得含章蕴辩开神明晤。又声韵钟铃。捷均风雨。其见闻者莫不惊异。小有大概。五岁能蔬斋。或登衣箧。或执扇帚。戏为谈讲。八岁通诗礼。和庾尚书林檎之作。十六儒道群经柱下河上无所遗隐。时又流涉棋琴。畅怀文集。日新月异。师友惊忻。尝共友人逍遥津渚。有善相者迎而拜曰。年少当为大法师。后即专诵净名般若。志存入道。伺机承色。二亲弗许。乃曰。迦毗降梦。子欲开笼。拘令在网。此非黠慧。父母咸开心随喜。启敕降言并赐衣钵。义兴生法师行洁小震。躬为翦落。大功德贞律师道蔼云阳。请任和上。研思十诵一遍能述。又从华林园法师受成实论。十遍十覆超振前标。自谓解成。可填以行也。始诵法华。日限一卷。因斯通梦。汝有大根忽守小道。深可惜也。遂往兴皇听摩诃衍。质疑明难唐突玄门。朗公精通绰然复加脂粉。吾出讲八年。无一问至此。能使妙义开神。真吾师矣。仍从北面数载研寻。开善大忍法师。匿影钟山游心方等。将欲试瞻先达问津高士。因操桴扣寂用程玄妙。乃叹曰。龙树之道方兴东矣。辩勇二师当涂上将。频事开折亟经重席。时人语曰。钱唐有真观。当天下一半。沙门洪偃。才迈儒英。钩深释杰。面相谓曰。权高多智耳目有名。我有四绝尔具八能。谓义导书诗辩貌声棋是也。由此王公贵游多所知识。始兴王东临禹井。请以同行。于时兴皇讲筵。选能义集。观临途既促。咸推前次。既登高座开二谛宗百并纵横一言冰泮。学士傅绎在席嗟曰。三千称首七十当初。是上人者当为酬对。金陵道俗见知若此。既达东夏住香严寺。讲大涅槃。四方义集复增荣观兴皇又三追曰。吾大乘经论。略已弘通。而燕赵齐秦。引领翘足。专学虽多。兼该者寡。宜速反东蕃法门相寄。于斯时也征周失律朝议括僧无名者休道。观乃伤迷叹曰。夫刹利居士皆植福富强。黎庶厮小造罪贫弱。欲茂枝叶反克根本。斯甚惑矣。人皆惜命偷生。我则亡身在法。乃致书仆射徐陵。文见别集。陵封书合奏。帝懔然动容。括僧由寝。据斯以言。非但梁柱佛法。亦乃明略佐时矣。江夏王出镇于越。复请同行。朗师吞咽良久言曰。能住三年。讲堂相委。复属英王尚法利益。深不可留也。仍于禹穴屡动法轮。特进杜棱。请归光显传教学徒。及永阳鄱阳二王司空司马消难。并相次海运延仰浙东。故得涂香慧炬以业以焕顶敬倾心尽诚尽节。天台智者名行绝伦。先世因缘敦猷莫逆。年腊既齐为法兄弟。共游秦岭凌云旧房。朝阳澄景。则高谈慧照。夕阴匿采。则深安禅寂。及智者征上阙庭。观便孤园敷说。大流法味。载广俗心。永阳还京仰奏清德。举朝僧正同请丝纶。遂逢祚终斯事便寝。隋祖尚法惟深。三敕劳问。秦王莅蕃。二延总府。皆辞以疾。确乎不就。齐王晚迎江浦。躬申顶礼。传以香火。送还旧邑之众善寺。开皇十四年时极亢旱。刺史刘景安。请讲海龙王经。序王既讫骤雨滂霔。自斯厥后有请便降。吴越宗仰其若神焉。县西有灵隐山者。旧曰仙居。峰吐莲华洞藏龙穴。信江东之秀岳也。观既仁智内冥山水外狎。共道安禅师头陀石室。檀越陈仲宝。率诸同侣开藏拓基。构立精舍号南天竺。遂即去邑还谷。栖止终焉。众善讲堂付门人玄镜。镜承瓶泻相从不绝。及文皇造塔。形胜所归不谋同集。取决于观。乃指崔嵬高石。可安塔基。虽发诚言孰为可信。俯仰穿凿洞穴。自然状似方函。宛如奁底。天工神匠冥期若符。自尔在山常讲法华。用为心要。受持读诵躬自书弘。五种法师于斯乎在。又特于经旨明练深趣。谈吐新奇非寻纸墨。智思击扬迥飞文外。又感盥洗遗渧地不为濡。事理异人。经之力也。睾亭神姓陈名重。降祝请讲法华一遍。遗以钱物。又降祝舍其庙堂五间。为众善佛殿。据斯以言。感灵通供诚希有也。大业七年四月八日。司马李子深。更延出邑。讲大涅槃。初出天竺。自标葬地。至现病品。梦见三人容服甚盛把幡俱礼云。净居遣仰。至六月六日以疾而卧。又梦与智者同舆。夹侍尊像。翼佛还山。觉已叹曰。昔六十二应终。讲法华力。更延一纪。今七十四复致斯应。生期毕矣。即集内众。训将来事曰。欲生善道。欲备神力。欲出生死。欲具佛法。宜须持戒修定学慧弘通正法。勿令空过无所得也。尔日天台送书并致香苏石蜜。观览书曰。宿世因缘最后信矣。命两如意。一东向天台。一留西法。志诸杂服式吾眼自分。一还僧羯磨。二成第五僧施。尝有人梦。飞殿来迎。沙门宝慧又闻空中鼓乐。至七月一日中夜跏坐。盥嗽整服曰。有人请讲菩萨戒也。端坐怡然。不觉已灭逝于众善之旧寺。从子至午心顶俱暖。身体柔软颜色不变。右手内掘三指。信宿流汗遍身。至四日移入禅龛。时属流火。焰气尚严。而俨若生存。寔资神力。从此至二十五日。四方辐凑六县同集。道俗公私一期咸萃。皆就尸手传香表别。叙德号慕悲起缠云。追惟戒德泣垂零雨。至香花供献日有千群。随次大斋开龛瞻奉而色相光洁。眉毫更长。倍异生前。咸加奇叹。至二十六日。乃永窆于灵隐山。真容掩方坟。写状留天竺。是日四部亘一由旬。香盖成荫幢幡蔽野。存亡荣庆非可胜言。初观声辩之雄。最称宏富。江表大国莫敢争先。自正法东流。谈导之功。卫安为其称首。自尔词人莫不宗猷于观。是知五百一贤代兴有日。佛法荣显寔赖斯乎。开皇十一年。江南叛反。王师临吊。乃拒官军。羽檄竞驰兵声逾盛。时元帅杨素。整阵南驱。寻便瓦散。俘虏诛剪三十余万。以观名声昌盛光扬江表。谓其造檄。不问将诛。既被严系无由申雪。金陵才士鲍亨谢瑀之徒。并被拥略将欲斩决。来过素前。责曰。道人当坐禅读经。何因妄忤军甲。乃作檄书。罪当死不。观曰。道人所学诚如公言。然观不作檄书。无辜受死。素大怒将檄以示。是尔作不。观读曰。斯文浅陋未能动人。观实不作。若作过此。乃指擿五三处曰。如此语言何得上纸。素既解文。信其言也。观曰。吴越草窃出在庸人。士学儒流多被拥逼。即数鲍谢之徒三十余人。并是处国宾王。当世英彦。愿公再虑。不有怨辜。素曰。道人不愁自死。乃更愁他。观曰。生死常也。既死不可不知。人以为深虑耳。素曰。多时被絷。叵解愁不。索纸与之令作愁赋。观揽笔如流。须臾纸尽。命且将来更与一纸。素随执读。惊异其文。口唱师来。不觉起接。即命对坐。乃尽其词。故赋略云。若夫愁名不一。愁理多方。难得覶缕。试举宏纲。或称忧愦。或号酸凉。蓄之者能令改貌。怀之者必使回肠。尔其愁之为状也。言非物而是物。谓无象而有象。虽则小而为大。亦自狭而成广。譬山岳之穹隆。类沧溟之滉漾。或起或伏。时来时往。不种而生。无根而长。或比烟雾。乍同罗网。似玉叶之昼舒。类金波之夜上。尔乃过违道理。殊乖法度。不遣唤而辄来。未相留而忽住。虽割截而不断。乃驱逐而不去。讨之不见其踪。寻之靡知其处。而能夺人精爽。罢人欢趣。减人肌容。损人心虑。至如荆轲易水。苏武河梁。灵均去国。阮叔辞乡。且如马生未达。颜君不遇。夫子之咏山梁仲文之抚庭树。并[怡-台+宅][帶/心]于胸府。俱赞扬于心路。是以虞卿愁而著书。束皙凭而作赋。又如荡子从戎倡妇闺空。悠悠塞北。杳杳江东。山川既阻梦想时通。高楼进月倾帐来风。愁眉歇黛泪睑销红。莫不咸悲枕席结怨房栊。乃有行非典则。心怀疑惑。未识唐虞之化。宁知禹汤之德。雾结铜柱之南。云起燕山之北。箭既尽于晋阳。水复干于疏勒。文多不载。素大嗟赏。即坐释之。所达文士免死而为仆隶。观以才学之富。弘导不疲讲释开悟。荣光俗尘具于前叙。其所讲大乘四十二载。又造藏经三千余卷。金铜大像五躯。构塔五层。五僧德施。造寺二所。着诸导文二十余卷。诗赋碑集三十余卷。近世窃用其言众矣

释法韵。姓陈氏。苏州人。追慕朋从偏工席上。骚索远度罕得其节。诵诸碑志及古导文百有余卷。并王僧孺等诸贤所撰。至于导达善能引用。又通经声七百余契。每有宿斋经导两务并委于韵。年至三十弊于諠梗。邀延疏请日别重叠。乃于正旦割绳永断。即听华严。不久便覆。恨悢弃功妄销唇舌。承栖霞清众江表所推。寻声即造。从受禅道。又闻泰岳灵岩。因往追踪。般舟苦行特立志梗洁不希名闻。担石破薪供给为任。晚还故乡。有浮江石像者。如前传述。后被烧烬而不委相量。无由可建。便于石像故基。愿礼八万四千塔。树功既满。感遇野姥。送一卷书。及披读之乃是昔像之缘也。既有样度。依而造成。大有征应。海中有阳虎岛者。去岸三百。韵往安禅。惟服布艾。行慈故也。初达逢怪大风鬼物。既见如常心毛不动。九十日后帖然大安。自知终事。还返栖霞。不久便卒。春秋三十五。即仁寿四年矣

释立身。江表金陵人。志节雄果不缘浮绮。威容肃然见者惮慑。有文章工辩对。时江左文士多兴法会。每集名僧连霄法集。导达之务偏所牵心。及身之登座也创发謦咳。砰磕如雷。通俗敛襟。毛竖自整。至于谈述业缘布列当果。冷然若面。人怀厌勇。晚入慧日。优赠日隆。大业初年。声唱尤重。帝以声辩之功动哀情抱。赐帛四百段毡四十领。性本清俭无兼储畜。率命门学通共均分。从驾东都。遂终于彼。时年八十余矣。时西京兴善官供寻常唱导之士。人分羽翼。其中高者。则慧宁旷寿法达宝岩。哮吼之势有余。机变之能未显。人世可觌故不广也

释善权。杨都人。住宝田寺。听采成论。深有义能。欻尔回思乐体人物。随言联贯若珠璧也。众以学工将立。不愿弘之。而权发悟时机。为功不少。适诣。为得。遂从其务。然海内包括言辩之最。无出江南。至于铨品时事机断不思。莫有高者。晚以才术之举炀帝所知。召入京师住日严寺。献后既崩下令行道。英声大德五十许人。皆号智囊同集宫内。六时树业令必亲临。权与立身分番礼导。既绝文墨惟存心计。四十九夜总委二僧。将三百度言无再述。身则声调陵人。权则机神骇众。或三言为句。便尽一时。七五为章其例亦尔。炀帝与学士柳顾言诸葛颖等语曰。法师谈写乍可相从。导达鼓言奇能切对。甚可讶也。颖曰。天授英辩世罕高者。时有窃诵其言写为卷轴。以问于权。权曰。唱导之设。务在知机。诵言行事自贻打棒。杂藏明诫何能辄传。宜速焚之勿漏人口。故权之导文不存纸墨。每读碑志多疏丽词。傍有观者。若梦游海。及登席列用牵引啭之。人谓拔情实惟巧附也。大业初年。终日严寺。时年五十三矣。门人法纲。传师导法。汪汪任放谲诡多奇。言虽不繁写情都尽。萧仆射昆李。时号学宗。常营福祀。登临莫逮。每有檀会必遣邀迎。然其令响始飞飒焉早逝。释门掩扇道俗咸惋

释智果。会稽剡人。率素轻清慈物在性。常诵法华颇爱文笔。经史固其本图。摛目得其清致。时弘唱读文学所欣。俗以其书势逼右军。用呈蕃晋王。乃召令写书。果曰。吾出家人也。复为他役。都不可矣。一负声教之寄。二违发足之诫。王逼吾身。心不可逼。乃云。眼闇不能运笔。王大怒。长囚江都。令守宝台经藏。及入京储贰出巡杨越。乃上太子东巡颂。其序略云。智果振衣出俗。慕义游梁。感昔日之提奖。喜今辰之嘉庆。遂下令释之。赐钱一万金钟二枚。召入慧日。终于东都。六十余矣。时慧日沙门智骞者。江表人也。偏洞字源精闲通俗。晚以所学追入道场。自秘书正字仇校著作。言义不通皆咨骞决。即为定其今古出其人世。变体诂训明若面焉。每曰。余字学颇周。而不识字者多矣。无人通决。以为恨耳。造众经音及苍雅字苑。宏叙周赡达者高之。家藏一本以为珍璧。晚事导述变革前纲。既绝文褥颇程深器。缀本两卷陈叙谋猷。学者秘之。故斯文殆绝。京师沙门玄应者。亦以字学之富。皂素所推。通造经音。甚有科据矣

释法琰。俗姓严。江表金陵人。本名法藏。住愿力寺。听庄严寺皭公成实。入义知归。时共赞赏。每闻经声呗赞。如旧所经充满胸臆。试密寻拟。意言通诣。即以所解用咨先达咸曰。卿曾昔习。故有今缘。不可怪也。遂取瑞应依声尽卷。举掷旁迸啭态惊驰。无不讶之。皆来返启。乃于讲隙一时为叙。陈国斋会有执卷者。若不陈声斋福不济。故使人各所怀相从毕听。清音盈耳颂声洋溢。广流世路。晚被晋府召入日严。终于武德。复居玄法。虽年迫期颐。而声喉不败。京室虽富声业甚贫。诸有寻味莫有高于琰者。然而性在知足。不畜赀财。福利所归随皆散尽。以贞观十年卒于此寺。九十余矣

释慧常。京兆人。以梵呗之工。住日严寺。尤能却啭哢响飞扬。长引滔滔清流不竭。然其声发喉中。唇口不动。与人并立推检莫知。自非素识方明其作。时隋文兴法。炀帝倍隆。四海辐凑同归帝室。至于梵导赞叙各重家风闻常一梵飒然倾耳。皆推心丧胆。如饥渴焉。佥曰。若此声梵。有心闻之何得不善也。众虽效学风骨时参。至于用与牵挽。皆不及矣。晚入东都。枭感作乱。斋梵总任咸共委常。及平殄后复还关壤。时有僣帝曰。逆贼建福。言涉国家并可收之。因即募觅。常被固送。行次莎[打-丁+冊]。逃贼留曰。往必被戮。可于此止。常曰。债负久作。终须偿了。遂至东都。果如言焉。年四十余矣。时京师兴善有道英神爽者。亦以声梵驰名。道英喉颡伟壮词气雄远。大众一聚其数万余声调棱棱高超众外。兴善大殿铺基十亩。棂扇高大非卒摇鼓。及英引众绕旋行次窗门。声聒冲击皆为动振。神爽唱梵弥工长引。游啭联绵周流内外。临机赊捉惬洽众心。贞观年中。豫州治下照机寺昙宝禅师者。断谷练形戒行无点。年六十许。常讲观音导引士俗。而声调超挺特异人伦。寺有塔基。至于静夜于上赞礼。声响飞冲周三十里。四远所闻无不惊仰

释智凯。姓安。江表杨都人。家世大富奴仆甚多。年在童丱。雅重嘲谑。引诸群小乃百数人。同戏街衢以为自得。陈氏台省门无卫禁。凯乃率其戏侣。在太极殿前。号令而过。朝宰江总等。顾其约束铨叙驻步讶之。相视笑曰。此小儿王也。及至学年。总掷前绪。承沙门吉藏振宗禹穴往者谈之光闻远迩。便辞亲诣焉从受三论偏工领叠。所以初章中假复词遣滞。学人苦其烦拏。而凯统之冷然释顿。各有投诣。及藏入京。因倍同住。义业通废专习子史。今古集传有关意抱辄条疏之。随有福会因而标拟。至于唱导将半。更有缘来。即为叙引冥符众望。隋末唐初。嘉猷渐着。每有殿会无不仰推。广诵多能罕有其类。尝于内殿佛道双严。两门导师同时各唱。道士张鼎雄辩难加。自恨声小为凯陵架。欲待言了方肆其术。语次帝德。鼎延其语。凯斜目之。知其度也。乃含笑广引古今皇王治乱济溺得丧铨序。言无浮重文极铺要。鼎构既穷凯还收绪。一代宰伯同赏标奇。临机之妙铦锋若此。而情均贫富赴供不差。存念寒微多行针疗。后以蝇点所拘申雪无路。徙于原部。乃冠服古贤。讲开庄老时江夏王道宗。昔在京辇第多福会。至于唱叙无非凯通。后督灵州携随任所。留连岁稔欣慕朋从。及巡抚燕山问罪泥海。皆与连骑情同比影。在蕃斋祀须有导达。乃隔幔令凯作之。至于终词无不泣泪。王亦改容。遂卒于彼

释宝岩。住京室法海寺。气调闲放言笑聚人。情存道俗。时共目之说法师也。与讲经论名同事异。论师所设务存章句。消判生起结词义。岩之制用随状立仪。所有控引多取。杂藏。百譬异相。联璧。观公导文王孺忏法。梁高。沈约。徐庾。晋宋等数十家。包纳喉衿触兴抽拔。每使京邑诸集塔寺肇兴。费用所资莫匪泉贝。虽玉石通集藏府难开。及岩之登座也。案几顾望未及吐言。掷物云崩须臾坐没。方乃命人徙物。谈叙福门。先张善道可欣。中述幽途可厌。后以无常逼夺终归长逝。提耳抵掌速悟时心。莫不解发撤衣书名记数克济成造。咸其功焉。时有人云。夫说法者当如法说。不闻阴界之空但言本生本事。岩曰。生事所明为存阴入无主。但浊世情钝。说阴界者皆昏睡也。故随物附相。用开神府。可不佳乎。以贞观初年卒于住寺。春秋七十余矣

论曰。自古诸传多略后科。晋氏南迁方关名实。然则利物之广在务为高。忍界所尊惟声通解。且自声之为传。其流杂焉。即世常行。罕归探索。今为未悟。试扬攉而论之。爰始经师为德本实以声糅文。将使听者神开因声以从回向。顷世皆捐其旨。郑卫弥流。以哀婉为入神用腾掷为清举。致使淫音婉娈娇哢频繁。世重同迷鲜宗为得。故声呗相涉雅正全乖纵有删治而为时废。物希贪附利涉便行。未晓闻者悟迷且贵一时倾耳。斯并归宗女众。僧颇兼之。而越坠坚贞殊亏雅素。得惟随俗失在戏论。且复雕讹将绝宗匠者希。昔演三千今无一契。将非沿世迁贸固得行藏有仪乎。道达之任当今务先。意在写情疏通玄理。本寔开物事属知机。不必诵传由乖筌悟。故佛世高例。则身子为其言初。审非斯人。则杂藏陈其殃咎。统其朗拔终归慧门。法师说法之功。律师知律之用。今且随相分位。约务终篇俗有无施不可又陈无备一人。道则不轻未学。亦开降外须博。是以前传所叙。殷勤四能即用以观。诚如弘例何以明耶。若夫声学既丰。则温词雅赡才辩横逸。则慧发邻几。必履此踪。则轨躅成于明道。如乖此位。则滥罔翳于玄津。但为世接五昏人缠九恼。俗利日隆而道弘颇踬。所以坐列朝宰。或面对文人。学构疏芜时陈鄙俚。褒奖帝德乃类阿衡。赞美寒微翻同旒冕。如陈满月。则曰圣子归门。悉略璋弧岂闻床几。若叙闺室。则诵窈窕从容。能令子女奔逃尊卑动色。僧伦为其掩耳。士俗莫不寒心。非惟谓福徒施亦使信情萎萃。又有逞炫唇吻摇鼓无惭。艳饰园庭闰光犬马。斯并学非师授。词假他传。勇果前闻无思箴艾。遂即重轻同迹。真误混流。颜厚既增。弥深痴滞。宁谓道达。岂并然耶。至如善权之对晤储两。千纸不弊其繁华真观之拔难程神。百句弥开其邪信。故得存亡定其尊考。佳严审其郊邑。词调流便奕奕难穷。引挽伦综惬当情事。能令倨傲折体儒素解颐便识信牢强颂声载路。今且略明机举。则得人开悟如此。有背斯言。则来诮掩化如彼。辄试论矣。临机难哉。呗匿之作沿世相驱。转革旧章多弘新势。讨核原始共委渔山。或指东阿昔遗。乍陈竟陵冥授。未详古述且叙由来。岂非声乖久布之象。唯信口传在人为高毕固难准大约。其体例其众焉至如梵之为用。则集众行香。取其静摄专仰也。考其名实。梵者净也。寔惟天音。色界诸天来觐佛者。皆陈赞颂。经有其事祖而习之。故存本因诏声为梵。然彼天音未必同此。故东川诸梵。声唱尤多。其中高者。则新声助哀般遮掘势之类也。地分郑魏。声亦参差然其大途不爽常习。江表关中巨细天隔。岂非吴越志扬俗好浮绮。致使音颂所尚惟以纤婉为工。秦壤雍梁音词雄远。至于咏歌所被。皆用深高为胜。然则处事难常。未可相夺。若都集道俗。或倾郭大斋。行香长梵。则秦声为得。五众常礼七贵恒兴。开发经讲。则吴音抑在其次。岂不以清夜良辰昏漠相阻。故以清声雅调骇发沈情。京辅常传。则有大小两梵。金陵昔弄。亦传长短两引。事属当机不无其美。剑南陇右其风体秦。虽或盈亏不足论评。故知神州一境声类既各不同。印度之与诸蕃。咏颂居然自别。义非以此唐梵用拟天声。敢惟妄测断可知矣呗匿之作颇涉前科。至于寄事。置布仍别梵设发引为功。呗匿终于散席。寻呗匿也亦本天音。唐翻为静。深得其理。谓众将散。恐涉乱缘。故以呗约令无逸也。然静呗为义。岂局送终。善始者多。慎终诚寡。故随因起诫。而不无通议。颂赞之设其流寔繁。江淮之境偏饶此玩。雕饰文绮糅以声华。随卷称扬任契便构。然其声多艳逸翳覆文词。听者但闻飞哢。竟迷是何筌目。关河晋魏兼而重之。但以言出非文。雅称呈拙。且其声约词丰。易听而开深信。惟彼南服文声若林。向若节之中和。理必谐诸幽远。随堕难溯返亦希焉。至如生严之咏佛缘。五言结韵。则百藏宗为师辖。远运之赞净土。四字成章。则七部钦为风素。斯并无声。以厕其本。故得列代传之。或者问曰。向叙诸赞呗绩由声。余闻非声无以达心。非声不扬玄理。故歌咏颂法以为音乐。斯言何哉。必有此陈。未闻前喻。义须镕裁节约得使文质相胜。词过其实。世该所非。声覆法本。佛有弘约。何得掩清音而希激楚。忽雅众而冒昏夫。斯诚耻也。京辇会坐有声闻法事者。多以俗人为之。通问所从无由委者。昌然行事谓有常宗。并盛德之昔流。未可排斥。至于圣哲彝训。通别两序。以命章述经。叙圣人法。诸颂以标首。虽复序颂文别。而开发义同。古圣垂范于教端。今贤祖承于事表。世远莫测。其面斯推。想得其踪。信有依焉。固非诞妄。且大集丛闹昏杂波腾。卒欲正理何由可静。未若高扬洪音归依三宝。忽闻骇耳莫不倾心。斯亦发萌草创开信之奇略也。世有法事号曰落花。通引皂素开大施门。打刹唱举抽撤泉贝。别请设坐广说施缘。或建立塔寺。或缮造僧务。随物赞祝其纷若花。士女观听掷钱如雨。至如解发百数数别。异词陈愿若星罗。结句皆合韵。声无暂停。语无重述。斯实利口之铦奇。一期之走捷也。余则界得僧得。其徒复弘。寻常达嚫。科要易悉。故不广也。若夫适化无方陶甄不一。知微讵几达信谁焉。然则坚信终乎我亡。知微极乎想灭。自斯阶降惭次不伦。达化以识变为明。通法以滥委为闇。故身子谬说无升悟入。众首妄悔毕为讥诃。自余下凡谅难图矣。且道开物悟。信乎说道之功。既非会正何能审观。止可登机之务以意商量。接俗之能存乎此举。犹应执文信度。惩革者希。拟人以伦。固当非咎。悠哉遐想。通斯意焉。终南大一山沙门京兆释道宣。敢告法属曰。窃以。法流所被非人不弘。顷世浇离多乖名实。后学奔竞未志寻筹。致混篇章凋残者众。自梁已后。僧史荒芜。追讨英猷罕有徽绪。岂非缀缉寡鲜闻见遂沈。高行明德湮埋难纪。辄不涯揆且掇在言。至于传述固[虛*予]嘉绩。犹贤绝坠无闻于世。所以江表陈统琼晃琰皭之畴。河北高都融琛散魏之侣。英声冒于天汉。盛行动于人心。并可楷模。俱从物故。尝以暇日遍访京贤。名尚不闻何论景行。抚心之痛自积由来。相成之规意言道合。仰托周访务尽搜扬。勿谓繁多致乖弘略。世之三史。卷余四百。尚有师寻。岂喻释门三五帙也。故当微有操行可用师模。即须缀笔更广其类。岂不光闻僧海舟径圣踪则释门道胜顾思齐之有日俗流上达增景仰于生常邪。辄舒传末。冀期神之有据耳

续高僧传卷第三十


续集古今佛道论

    No. 2105

续集古今佛道论衡一卷(西域天竺国事)

        大唐西崇福寺沙门释智升撰

    出后汉书列传七十八

案汉法本内传云。明帝永平年中。夜梦见丈六金人。光明特异色相无比。明帝寤不自安。至旦大集群臣。以占所梦。通人傅毅奉答曰。臣闻西域有神。号之为佛。陛下所梦将必是之。国子博士王遵谨对曰。臣案周书异记云。周昭王时有圣人出在西方。太史苏由对曰。所记一千年时声教被及此土。陛下所梦必当是之。明帝信以为然即遣中郎蔡愔与中郎将秦景博士王遵等十八人。寻访佛法。至天竺国见沙门迦叶摩腾竺法兰二人。秦景等乃求请之。摩腾二人誓志弘通。不辞疲苦。即共景等乃冒涉流沙。至于洛阳。明帝大悦。甚尊重之。即于洛阳西立精舍。即今白马寺是也。本白马负经来。因以为名。摩腾二人既至翻译众经。二人为汉地僧之始。经是汉地法之初。又释迦像是优填王像师第四作之。明帝即令图画模写如法供养。即是汉地佛之初

永平十二年十二月十一日。明帝在白马寺设斋行道。帝问法师摩腾曰。佛处生化世灭度日月可知不。法师对曰。佛癸丑之年七月十五日。夜托阴摩耶夫人。甲寅之年四月八日。在迦毗罗卫蓝毗尼园。从母右胁而生。案周书异记云。周昭王即位二十四年甲寅岁四月八日。江河泉池忽然泛涨。井水并皆溢出。宫殿人舍山川大地咸悉震动。其夜五色光气入贯太微遍于四方。尽作青红色。周昭王问大史苏由曰。是何祥也。苏由对曰。有圣人生在西方。故现此瑞。昭王曰。于天下何如。苏由曰。即时无他。一千年外声教被及此土。昭王即遣镌石记之。埋在南郊天祠前。当此之时。佛生王宫。壬申之年十九出家

汉统师云。佛十九出家。当周昭王四十二年壬申之岁。三十成道。汉统师云。佛三十成道。周穆王二年癸未之岁。当阳化世四十九年。汉统师云。佛出世化物四十九岁。案周书异记云。周穆王即位三十二年。见西方所有光气。先问苏由所记。知西方有圣人处化。穆王不达其理。恐非周道所宜。令相国吕侯西入会诸侯于涂山。以禳光变。当此之时。佛法久已处世。壬申之年二月十五日。临般涅槃。汉统师云。佛入涅槃。当周穆王五十二年壬申之岁

案周书异记云。周穆王即位五十二年壬申岁二月十五日。平旦暴风忽起。废损人舍伤折树木。山川大地皆悉震动。午后天阴黑。西方有白虹。作十二道南北通过。连夜不灭。穆王问太史扈多曰。是何征也。扈多对曰。西方有圣人灭度。衰相现也。穆王大悦曰。朕常惧于彼。今将灭度。朕何忧也。当此之时。佛入涅槃。计佛入涅槃至今合有一千二十二年。明帝大悦曰。弟子此土周书异记法师所说。恰然与同。帝复问法师曰。佛是大慈王。当时出世。何不化及此土。法师对曰。迦毗罗卫国者。是三千大千世界百亿日月之中。三世诸佛皆从彼生。不同天龙鬼神有愿行力者。并生于彼受佛正法。咸得悟道。余处众生无缘感佛。佛不往也。当时不往处光明皆悉及之。光明及者。佛涅槃后或五百年。或一千年之外。皆有圣人传佛声教而教化之。明帝曰。法师言一千年外有声教者。亦与周书异记同。案齐国大统法师达摩郁多罗答高黎国诸法师云。佛当周昭王二十四年四月八日生。当周孝王五年二月十五日入般涅槃

案帝王世记云。周昭王即位五十一年崩。周穆王即位五十五年崩。周恭王即位十二年崩。懿王二十五年崩。从昭王二十四年计至孝王五年。合一百二十四年。从佛初生计入涅槃。合七十九年。今言孝王五年者。何太谬乎。未知统师出何书典

案世传记云。正法五百年。像法一千年。末法一万年。经云。息用名灭。非死灭也。一本无像法有正末二法记。从佛入涅槃计汉明帝永平十年。凡一千二十年。从汉明帝永平十年计至大业十年甲戌岁。凡五百四十八年。合一千五百六十八年。从大业十年至贞观十年岁次丙申二十二年。通前一千五百九十年

    汉法本内传第三　道士度脱品

明帝永平十四年正月一日。五岳诸山观道士朝正之次。先承京师向西域天竺国。取得佛本。言是修多罗教。复请胡师迦叶摩腾竺法兰二人等翻译佛本。一从汉言。又立白马兴圣二寺

敕度王公子女令作沙门。承事胡师遵用其法。京师贵贱奉敬者众。诸道士怪焉。递互相命曰。至尊弃我道法远求胡教。我等今日朝次。各将太上天尊所制经书。各尽己之所能。共上一表乞与胡师比校。令至尊意悟使有所归。尔时南岳道士褚善信等七十人。将灵宝真文一部　太上灵宝玉诀一部　空洞灵章一部　中玄步虚章一部　太上左仙公请问一部　自然五称一部　诸天内音一部　合一百三卷

华岳道士刘正念等七十人。将智慧定志一部　智惠上品戒一部　仙人请问本行因缘一部　明真科一部　合六十二卷

恒岳道士桓文度等七十人。将本业上品一部　法科罪福一部　明真科斋仪一部　太上说洞玄真文一部　合八十卷

岱岳道士焦德心七十人。将诸天灵书度命一部　太上说太极太虚自然一部　灭度五练生尸一部　度自然处仪一部　合八十五卷

嵩岳道士吕惠通等一百四十人。将太上安志上品一部　三元诫品一部　太极左公神仙本起内传一部　服御五牙立成一部　朝夕朝仪一部　合九十五卷

霍山天目山五日云山白鹿山宫山合八山诸山观道士。祁文信等二百七十人。将太极真人敷灵宝文一部　太上洞玄灵宝大文五符经一部　步虚文一部　神仙药法一部　尸解品一部　上天符录敕禁一部　合八十四卷　并茅成子一部　许成子一部　列成子一部　惠子一部　合二十七家诸子经书。总二百四十五卷

正月九日。杨州界豫章郡吴丘县南岳道士褚善信。以为表头。五岳十八山观太上三洞弟子道士褚善信等六百九十人死罪上言。臣闻。太上无形无名无极无上。无虚自然大道元首。自从造化道教从生无为之尊自然之父。上古同尊百王不易。今陛下道迈羲皇德过尧舜。光泽四海八表归仁。臣等窃承陛下弃本追末。求教西域。臣观西域所事者。既是胡师。所说者不参华夏。复请得胡道人令翻其语说同似汉。臣等思忖。陛下虽翻得此语。恐非大道。如不依信。愿陛下恕臣等罪。听与验试。臣等五岳诸山道士多有聪明智慧。博通经典。从元皇已来。太上经行悉能晓了。太虚符咒并皆明达。或有吞符饵气。或有策使鬼神。或有入火不烧。或有履水不溺。或有白日升天。或有隐形于地。至于方药法术。无有不能者。愿陛下许臣等得与比校。一则圣上意安。二则得辨真伪。三则大道有归。四则不乱华俗。臣若比对不如。任上重决。若臣等比对有胜。乞除虚诈。臣等诚惶诚恐。死罪死罪。以闻。明帝又得沙门迦叶摩腾竺法兰等二人说法。善明法相心大信敬。既得道士表闻。即遣尚书令宋庠引诸道士至长乐宫前。帝谓道士曰。诸大德。莫自误也

大德所言太上无形无上为尊自然之父者。今日西域所将来。是修多罗之教。其教难遇。今始东传。大德比来所学者影响耳。非其真法。大德今既见真法。仍不舍本从末。何异古人叶公之龙也

褚信奉问曰。若佛道是真应无形色。云何图画其像。以此验之。定非虚无自然之宗

帝曰。摩腾法师曾为朕说法言。佛有四种法身。所谓法报应化。一者法身。无为无相无主无宗。荡寂空无自然澹泊。二者报身。独立无侣朗然无匹。光耀世界自在隐显。三者应身。备诸形色言行无端。任物千图神应万变。四者化身。开演正法导以三乘。利润苍生随机化寤。诸大德须知。佛有四种法身。出没自在不可思议。其用也则万像俱应。其息也则托入幽玄。此是智惠之大山。涅槃之巨海。必须敬信得福无量

褚信问曰。不审。帝设涅槃。是何句义。帝曰。涅槃无为淡泊自然。此四者一味耳。如似眼目异名焉

褚信问。涅槃之义有几种

帝曰。摩腾法师曾与朕说法云。涅槃义乃有多种。言入圣位中者。涅槃有五种。一者随分涅槃。二者有余涅槃。三者觉灭涅槃。四者方便涅槃。五者究竟涅槃

褚信问曰。未审。五者其义云何。帝曰。一者小乘初果。须陀洹果斯陀含果阿那含果。各受人天报尽得生初禅。或生二禅。或生三禅。是名随分涅槃。二者小乘极果阿罗汉。善蔽六根证七识空智。得生四禅。或生空处。是名有余涅槃。三者中乘辟支佛果。观十二因缘证灭尽乐。得生识处乃至非想非非想处。是名觉灭涅槃。四者大乘。初地已上菩萨常居六道。出入生死不舍众生。随类受形而教化之。清净愿行不退菩提。是名方便涅槃。五者菩萨。于无量劫世常在生死海中。历诸勤苦修行善本。成就万行得证无上正真正道。是名究竟涅槃

褚信奉答曰。若佛是究竟涅槃。愿听与试

帝曰。卿若为比试

褚信对曰。臣以太上天尊所说经典。设坛。置经坛上。以火焚之。其法若真。愿火不烧。其法若虚妄。愿从火化。西域之教愿与臣同于此试

帝曰。卿无自辱焉。朕恐卿等萤火之光明。滥同日月之显。弹丸之土。窃价隋国之珠。实非其类。如欲相比卿既不相信。可此月十五日平旦总集白马寺与卿比校。道士即得　敕许。欢忻而去。诸道士在京师聚众。或在洛水上。履水而行水不能溺。或在园苑。积薪自烧火不能损。或在京师市巷作种种咒禁呼策鬼神。京师观者咸言大圣。正月十一日　帝诣白马寺。至佛殿前烧香行道礼拜讫。问二法师。启首具说。诸山道士功能。欲来与师比校。弟子辄不自量。口以许之。克此月十五日大集白马寺。愿师垂恩开示法药。摩腾法师对曰。如来灭度一千余年。正教东流法不虚设。道士欲来比校。今正是时。贫道虽处缁服戒行无取。今仰凭正法诸佛威力。得与开悟

帝闻此言。心大欢喜。摩腾法师复语曰。陛下往修福业得为天下主。既遇正法。复能信心奉敬。方欲引导群生指于归处。此是开基之功恩加万叶。菩萨之行功德难量

帝即整容礼摩腾法师足。启法师曰。弟子往蒙法师光相。喜满交怀。又屈法师持法宣化。弟子一生再幸。不胜慈泽。法师大悦。令帝复坐。问竺法兰法师曰。西域有道士以不。法师对曰。西域梵志者同此间道士

帝曰。道有几种。以何为宗。法师对曰。道有九十五种。并宗正法。其行有差。欲可观者八种梵行。一者常修梵行。博通外典。事摩醯首罗天王以为天尊。求生空处识处非想非非想处。二者常修梵行博通外典。事大梵天王以为天尊。求生初禅二禅三禅四禅。三者常修梵行博通外典。事天尊求生炎摩天兜率天化乐天他化自在天。四者常修梵行博通外典。辩于论答。事六师弟子等以为师尊。求凭空灭绝有无。五者常修梵行志在仙学。善禁咒。事阿私陀仙以为仙尊。求五神丹服之。若得仙道会假风鸟力得升霄汉。六者常修梵行志在医学。善于符术。事阿私陀仙以为尊。求五芝草服之。若得仙道会假商劣得匿形影。七者常修梵行。事波头大仙以为仙尊。求入火聚火不能损。八者常修梵行。事夷制叔罗水仙以为仙尊。求入江海水不能溺。此八种道。以梵行力得生天上。以不发正信回向心故。天上寿尽还堕三恶道中

帝曰。此八种道。常修梵行博通外典。即是世间聪惠上人。当时值佛应得悟正。云何不舍诸见仍有此。法兰法师对曰。佛生难遇。百一小劫一佛出世。佛未出已前造化之始。或有大力诸天。或有自在圣人。恐世无训降生此俗。或作帝王。或作师儒。各举已一。或教梵行。或可教礼敬行。或教事佛。或教事日月神。或教事江海神。或教事诸山神。或教事水火神。或教事社稷神。或教事先师神。如是等种种神明悉教事之众生。从劫初已来学习久远。虽值佛出世。有钝根者咸言。我之事从元皇已来尊仰。佛虽神异其教近耳。何能舍本从今。尔时执见者在其道不灭

帝曰。佛道之中亦有仙号以不。法师对曰。仙者并传梵行。多诸伎术。是以为世所上。佛初成道时。坐于菩提树下。世人未识是佛光明显照。咸言摩诃大仙生。未曾有也。舍利弗目连等。坐卧空中神化自在。各相谓言。此是大弟子天仙也。佛以随机应显佛号生焉

帝曰。弟子蒙师说法心想朗然。未审法师。预设何法欲调伏道士

法师。对曰。龙吟云起。非蚯蚓之所能。虎啸风生。非跛驴之所及。雷门无施布鼓。电曜岂惧萤光。敌对即施何用预搔持痒

帝乃大笑。弟子知师有证达之理。无畏惧焉。法师对曰。贫道未得过人法。又不敢增上慢。譬如弟子爵位封王。帝命将敕巡省革易风俗。其王见到郡县官人岂有不惧以不

帝曰。使者既是朕子。又行朕命。至于州郡县岂敢不惧　法师又问曰。王巡省之次。郡县令长敢在王前行自在以不

帝曰。承朕威命所在。官人惩肃畏法。宁敢自在　法师曰。如是如是。诚如帝说。贫道出家人。亦名法王子。所持正法亦是法王金口所说。所在教化亦无畏惧。若法行处。一切诸天魔鬼莫不奉敬。道士小惠何足消伏

帝闻法师一言。转加意大。即辞法师入城　敕有司令办供设斋。并敕五品已上文武内外官人。仰十五日平旦悉集白马寺。十三日道士在白马寺南门外。道东里东西置三坛。坛别开二十四门。西坛置太上灵宝天尊经合三百六十九卷。中坛置诸子黄老等二十七家书合有二百三十五卷。东坛置馔食奠祀百灵。十四日帝设七宝行殿。在白马寺南门道西步。置佛舍利及佛经像。十五日平旦。大众普集。已时斋讫

帝谓道士曰。诸大德欲试。今正是时。先显卿等所能以示大众。道士等奉敕。即以柴荻如栴檀沉水等香木积。绕西坛经教上。复作启告啼哭流涕曰。太上尊天经典与造化俱开。往哲今贤行之不舍。今为西域别教入乱华俗。臣等五岳诸山观褚善信等合有六百九十人。敢以置经坛上。以火取验。欲用晓示众生以辩真伪。伏愿上慈显出神效。即便放火烧经。经随火化悉作灰烬。道士等见火焚经。心大惊愕。先时升天者不复能升。先时隐形者不复能隐。先时入火者不敢更入。先善禁咒者呼策不应。先有种种功能者。施用无一可验。道士等大生惭愧

帝谓道士曰。卿等不闻。益州部内有钟山。亡命贼在于山泽放纵自由。谓无过者。及其台军讨罚形势不立。卿等今者亦复如是。尔时太傅张衍语褚信曰。卿今捔试无一效验。即是虚妄。宜就西域真法

褚信对曰。茅成子云。太上者。灵宝天尊是也。造化之始谓之太素。岂虚妄乎。张衍曰。太素有贵德之名。更无言教之称。今说有言教者。即是虚妄也。吾究寻典籍灵宝迥无氏族可依。推寻古今灵宝。亦无成道处所。若灵宝自然者。经典从何而生。若说灵宝出世者。古帝前王与谁说法。虚受太上之名。妄假天尊之号。此是仙觉法王说也。济于六道普润含灵。卿亦可归真弃虚妄必须尊学。若不奉敬。可谓虚度百年无功而逝。卿若慢心不信。亦专心黄老。黄老者虽无法王之量。亦是前世圣人。撰集虽同诸子言行甚奥。托性无为道德之府也。昔孝景皇帝。常修行不倦。道学从此生焉。处百家之长。得拟佛法为次。至于茅成子列子庄子等书。并学自然逍遥尘外。亦是黄老之次。卿何慕焉。独专于灵宝也。褚信对曰。灵宝有升天隐地之功。符禁鬼神之力。履于水火无有不效。今者以火焚经。不蒙哀愍。吾大生耻辱。衍曰。大之制小。使其然也。譬如州郡令长各处一境判决自由。若对帝王威德不立。卿等比校亦复如是。今日卿等所学法者。欲使山无猛狩之文。世绝谬学之侣。一则就真辩伪。二则不误将来。褚信默然不答。与南山道士费叔才自憾而死

尔时佛舍利光明五色出。直上空中旋环如盖。遍覆大众映蔽日轮

摩腾法师先得阿罗汉果。以慈善根力踊身高飞行。于虚空中神化自在。还坐本处怡然而住。其时天雨宝华在于佛殿前及众僧上。又闻天中音乐之声。感动人情。大众欢喜叹未曾有也。尔时法师。即于大众中。而说偈言

  狐非师子类　　灯非日月明
  池无巨海纳　　丘无嵩岳嵘
  法云垂世界　　善种得开萌
  显通希有法　　处处化群生

法师说偈讫。白道士曰。诸大德欲有所问者。前出共论。尔时嵩岳道士吕惠通对曰。吾等诸人。不量德力辄欲比校。向见神光显照绝世难知。又逢大士神变奇特。无比天乐垂音。以开我等迷路。天华表瑞。始知大道有归。我等未解圣法。焉敢咨问

明帝即从坐起礼法师足。白法师曰。弟子常处生死沦没爱河。今值正教东流传之初始。愿师大慈开纵晓示。法师受请默然如许

帝敕大众。欲求法者前近法师坐。大众围绕数百余重。各各静然

尔时法师即出大梵音声微妙第一。叹佛功德不可思议。亦令大众称扬三宝叹述善法。即为大众说人天地狱因缘法。或说小乘阿毗昙法。或说大乘摩诃衍法。或说忏悔灭罪法。或说出家功德法。大众既闻法已。各生希有心。尔时司空杨成侯刘善峻白法师曰。大德向者仰观智慧与海同量。非我凡夫所能度也。我等欲凭大士出家充奉给侍。愿垂听许不　法师曰。诸大众发心出家。是解脱业缘。仁者各有王难所系。非我所许　帝即前出白法师。弟子比来常为真假相乱。无慧能辩。得蒙法镜垂照。始知实相有归。今此会中有道士官人民庶及妇女等。若能出家者。弟子自与剃头。三衣瓶钵并悉施与。别立精舍奉之使学道法。法师叹曰。善哉善哉。帝之功德不可思议

尔时大众闻帝听许。皆大欢喜。四岳诸山观道士吕惠通等六百二十人出家。南岳观道士褚善信费叔才在会身死。南岳观道士六十八人。殡埋信等。不预说法不得出家。五品已上杨城侯刘善峻等九十三人出家。时帝侍卫九品已上。镇远将军姜荀儿等一百七十五人出家。京都治民及妇女阿潘等一百二十一人出家。十六日

帝共大臣并文武官数百人与出家者剃头。日日设供夜夜然灯。作种种伎乐。比至正月三十日。法服瓶钵悉皆施讫。即立十寺。城外七寺。城内三寺。七寺安僧。三寺安尼。汉之佛法从此兴焉

汉法本内传凡有五卷

第一卷明帝求法品

第二卷请法师立寺品

第三卷与诸道士比校度脱品

第四卷明帝大臣等称扬品

第五卷广通流布品　一部五卷

    传法记一卷(安玄通记云)

汉桓帝建和三年己丑之岁。有沙门安清。是安息国王太子。舍国出家存意游化。至洛阳译出众经。汉灵帝嘉平五年丙辰之岁。有一沙门支迦楼国出家。是月支国人。至洛阳译出众经。汉灵帝光和二年己未之岁。有沙门竺佛朔。是月支国丞相。弃相位愿弘佛道。开化众生。至洛阳译出众经

案魏书。文帝黄初三年壬寅之岁。有沙门昙摩迦罗。中天竺国人。至许都译出经戒律

汉明帝永平十年。至魏文帝黄初三年。合一百五十年

案吴书。吴主孙权赤乌四年辛酉之岁。有沙门康僧会。是康居国人。大丞相之长子。志弘大道游化诸国。初达吴地营立茅茨设像行道。吴人初见谓是妖异。有司奏闻。吴主曰。汉明帝梦神。号名为佛。是其遗风乎。即召僧会问之曰。佛有何神验也　僧会对曰。佛晦灵迹出余千载。唯有舍利。至心求者应现无方。吴主曰。若得舍利当为起塔。如其虚妄国有常刑　僧会对曰。舍利慈愍求即显降。若无感者当以死期。何假王宪。乃请至七日至三七日。遂获舍利。五色曜于天。吴主即置舍利铁砧上。令大力者以铁锤击而试之。当即砧锤俱陷于地。舍利无损。吴主复置舍利刚炭火中。舍利光明从火而出。作大莲花照曜宫殿。吴主敬信僧会一遵其法。即造建初寺。为舍利起七宝塔。其地名佛陀里。江东佛法自是兴焉。起黄初三年至吴赤乌四年。凡二十年。从永平十年至吴赤乌四年。合一百七十年。康会是吴地僧之始。教是吴地法之初。吴主孙权问尚书令都乡侯阚泽曰。汉明帝梦神。遣中郎蔡愔等向西域寻访佛教。至今可有几年。阚泽对曰。从汉永平十年至赤乌四年。合一百七十年。吴主曰。佛教入汉已久。何缘今始传至江东。对阚泽曰。汉明帝永平十四年。南岳道士褚善信正朝之次。与诸山观道士褚信同上一表乞与西域法师迦叶摩腾竺法兰等比校。尔时佛教初到洛阳。汉明帝始立白马寺兴圣寺。法师迦叶摩腾竺法兰翻译众经。始从汉读。道士未达正法深浅不知。上表乞与对验。明帝许之。至正月十五日。在白马寺门南岳诸道士设坛。将所学法名灵宝经置坛上。放火焚之。当时以正法力故。道士书典悉从火化无有遗者。复作种种伎术。施用无效。诸道士等皆大惭耻。南岳褚善信费叔才等在会中自憾而死。自余道士。明帝敕放还岳。其时不预兰法师说法者不得出家。尔时无人流布。后遭汉政凌迟兵戈不息。是以佛法一百七十年中而不通。今遇法师僧会入来教化。江东始得兴行。吴主曰。孔丘老子二家得与佛道比对以不。阚泽对曰。臣建安年中。在洛阳游学。曾入法举寺礼拜。得遇法师。惠镜垂照讲大乘经。臣闻法爱乐。当时遂凭法师在寺。得听法音首尾向三年。臣审知佛是无上法王。众圣所归。教加一切哀含万像。深同巨海不简细流。明同日月不嫌星烛。会触即化遇物斯乘。天上人中自然尊大。纵使天有普覆之功。地有能载之力。皆是诸佛建立使之然也。臣又寻鲁孔丘者。英才诞秀圣德不群。世号素王。制作经典。训奖周世。教加来叶。师儒之风。泽润今古。亦有逸民如许成子广成子原阳子列子老子庄子等百家诸子书皆修身玩习。放畅山谷纵大其心。学归淡泊。事乖人伦长幼之节。亦非安世化民之风。是以古人将为滞陷。盖此之谓。至汉景帝。考诸百家。以黄子老子义体尤深内外明达。改子为经始立道学。敕训朝野令讽诵焉。若将孔老二家远方佛法。远则远矣。所以然者。孔老设教。法天制用不敢违天。诸佛设教。天法奉行不敢违佛。以此言之。实非比对明矣

吴主曰。仙有灵宝之法。何如

阚泽对曰。灵宝者。一无氏族可凭。二无成道处所。教出山谷。无所知也。直是山居滥说。非圣人所制。吴主善答之曰。公学博精通览无不悉。宜加太子太傅令领侍中尚书令如故。案后凉书。秦主符坚建元十九年。遣征西将军酒泉公吕光西讨龟兹国。得沙门鸠摩罗什。是龟兹国大承相之长子。吕光至凉州。闻秦主姚苌所害光遂称帝凉治姑臧。罗什在凉州译出大华严经。以自玩适至秦主姚苌子兴弘始二年。至长安译出众经。佛法尔时大盛。当晋大兴三年。安北凉州沮渠蒙逊永和二年。有沙门昙摩谶。是天竺国人。至凉州译出众经。至持地六度不译戒品。谓汉地人不能持戒。隐如不译。时有比丘披读经文怪无元戒品。遂即行道心专求。夜梦见一道人授戒本与。比丘得戒诵持。至明。告谶曰。昨夜梦中见有法师授我戒品。恐有所忘。愿与正之。谶即令比丘诵之。与本无异。谶曰。善哉善哉。大德。吾恐汉地人不能持戒。不复译之。今大德求如得者。汉地必有持者。戒品从此流行。当晋隆安四年。自此以后。年年西国沙门传法来者众。非记可尽。论营记。元魏正光元年岁次庚子七月。明帝加元服大赦。二十三日请僧尼道士在佛殿前设斋。斋讫。帝语侍中刘腾。宣　敕。请法师等与道士论议。以释弟子疑网

尔时诸观道士姜斌与融觉寺法师昙谟最对论　帝问曰。佛与老子同时以不　姜笑对曰。老子西入化胡。以充侍者。明是同时　法师问曰。何以知之　姜斌对曰。案老子开天经。是以得知

法师问曰。老子当周何王几年始生。周何王几年西入　姜斌曰。当周定王即位三年乙卯之岁。在于楚国陈郡苦县厉乡曲仁里九月十四日夜子时生。周简王即位四年丁丑之岁。事周为守藏吏。当周简王即位十三年丙戌之岁。迁为太史。当周敬王即位元年庚辰之岁。年八十五。见周德陵迟。遂与散关令尹喜西入化胡。此足明矣

法师对。曰佛当周昭王二十四年岁次甲寅四月八日生。当周昭王四十二年岁次壬申十九出家。当周穆王二年岁次癸未三十成道。当阳化世四十九载。当周穆王五十二年岁次壬申二月十五日入般涅槃。今计佛入涅槃后。经三百四十五年。至周定王三年老子始生。生已年八十五。至周敬王元年。经四百二十五年。始与尹喜西入。据此则年月日悬殊不同。鄙夫一何闇说。辄言佛为侍者。岂不高岸为谷小乃谬乎。姜斌曰。案开天之文。李柱史西入化胡佛为侍者。亦应不谬。法师辄拒此事。恐理未安。法师对曰。夫佛者法王也。故能降灵兜率生出王宫。万福圆备亿善臻集。普化三千均济六道。行即金花捧足。坐即百宝莲台。出则帝释前驱。入则梵王侍后。左辅密迹以断邪伪为效。右有金刚以灭邪魔为功。无央菩萨以充法子。无量声闻以为圣众。护世四王朝夕觐省。天龙八部晓夜奉接。天乐悬空如云。天化散落如雨。师子一吼外道归真。法鼓自鸣邪魔从正。何得与周藏吏以为侍者。若周柱下史有法王子之量。应在周世如现神通。何有避世西逃方能化物。若也柱史能化其时。周德虽曰衰微。仍承文武成康之风。柱史既乃周世五王。何不加之以神变。显之以法药。若能此者如风在草色正自由。何用潜逃于西远化胡俗。况法王柱史相去四百二十余年。今言同时。特为侍者。此亦误之太甚。深可悼焉。仁者既有开天之说。此狂简斐然文章。何足依信

姜斌曰。若生当昭王灭周穆王。出何文记

法师对曰。出周书异记。并出汉书法本内传。并有明文。当今君子故应览见。不能为君一人对众更说

姜斌曰。孔子既是制法圣人。当时于佛何得迥无一言记　法师对曰。真是仁者不识同于管窥览不弘广。何得辄谤孔子于佛迥无一言记。仁者若不相信。孔子自有三备卜经。佛之出世在中备。仁者善自披究足得开晓

姜斌曰。孔子圣人不言如志。何假卜乎　法师曰。唯佛是圣人之法王四生上首。远视一切众生前后二际吉凶终始。不假卜观视若掌中。自余圣人虽晓未然之理。必藉蓍龟以通灵卦也　尔时明帝即遣中尚书又宣敕。道士姜斌论无宗旨。复云。开天经言老子说者。问姜斌。此开天经何处得来。是谁孰与。姜斌对曰。臣亡师道士张祥边得

帝曰。经在何处。姜斌对曰。在观。遣中书侍郎魏取尚书祖莹等。就观取得经将来。帝遣文武官尚书郎已上议当太尉公萧琮太府李寔卫尉卿许百桃吏部尚书邢峦散骑常侍温子升等一百七十人。读讫云。老子止着五千文。西隐流沙更无言说。此书虚妄。专言老子化胡说十二部经。臣等所议。姜斌罪当惑众　帝谓道士曰。卿等比来专学此法。何名求道。诸道士对曰。臣等并无此书。今日始闻姜斌所说　帝即遣中书郎邢子才黄门侍郎杨宽等向观重搜诸房。搜讫尽无此书　帝曰。姜斌道人罪合极刑付狱斩决。尔时廷尉卿元超。领斌将出　三藏法师菩提流支谏曰。陛下新赦恩宥天下。今复建斋以启多福　敕令论议开畅凤猷。姜斌虽可语无宗旨得沾案会。今　陛下从天怒之威。就案法之中。如欲戮人恐不当天意

帝曰。弟子谨案经云。佛在因中作国王时。杀五百婆罗门不犯戒律。今姜斌开天之说。此即妖书惑乱朝廷。今不斩决误后不少　法师极谏。姜斌免死。配徙马邑

续集古今佛道论衡一卷


续刻释氏稽古略序古可稽乎

    No. 2038

    续刻释氏稽古略序古可稽乎。曰乌乎可。古不可稽乎。曰乌乎不可。威音以后今日以前。成住坏空。有而不有。日月光华。旦而复旦。日劫无凭。何况今古矣。其中圣贤隐现。应缘示感。如月在水。了不可执。乃有人焉。追往烈。订遗踪取已散之尘。而编之而续之。是绘梦也。是图影也。然而纪往开来。阐微昭信。俾古德之迹。炳然如天汉之昭回。而其所以迹者。繇是而可悟焉。未易忽也。往参真寂先师。授予以宝洲稽古略曰。法门源流尽在斯矣。予受而卒业。约而不遗。核而有则。释氏之紫阳漂水也。然而流行勿远渐就晦翳。恒惧遗文湮没。致昔人编摩叙述之苦心。若存若亡隐而勿着。名山之藏讵能无慨乎哉。戊寅春王。构小庵于古杏溪。延幻师主之。雨晨月夕。相与沉吟。梵册寄怀。恺乐陶陶如也。一日偶理前说。幻师谓。宜重加绣黻。以待来者。初以传述旧闻。已乃兼举未备。附以胜国暨　皇明法苑事迹。勒成一书。宝洲之业复光着若发蒙矣。后之揽此者。应化之殊祥奇表。往哲之妙道奇功。以迨我　皇祖列宗冥苻玄契。显扬正觉。以不思议之理。成大有为之运。开卷厘然。昭兹云日。俾夫怀疑者起信。论世者可征。考事者寻微。览迹者悟本。所以嘉惠来学。匪曰小补之矣。而岂徒掇叙事之华。增多闻之障。云已渡而摹其悠扬。波已逝而貌其翻涌乎哉崇祯戊寅岁朱明月佛出世日。蘧庵居士严尔圭谨序

    续集稽古略叙尝言。为僧而不兼外学。懒而愚。非博也。难乎其高。为儒而不究内典。庸而僻。非通也。乌乎其大。株守而弗移。自画而无进。空腹高心拘墟朿教。终贻笑于大方也已矣。试观古昔之博硕钜公渊宏开士。谁不出入于内外典章。圆融淹贯。张天觉云。吾因学佛然后知儒。妙莲经云。治世语言皆顺正法。群茸酿蜜众味和[羔/火]。匪能博涉而通研。宁识殊岐而一诣哉。然古今传记之作。各有所专。国史则遗佛教。禅编则略世缘。无怪乎。二宗学者之非博非通也。有元名衲华亭念常。所集佛祖通载。兼系历朝纲纪。继此职里高僧宝洲。释鉴稽古一书。备列皇王政治贤圣风规佛祖源流法门轨则。编年叙世一贯无遗。俾夫简阅之者。其犹瞻象阙而躔度详明。探龙宫而珠玑毕聚。富哉此书。无分儒释。宜家贮而户蓄。枕宝而袖珍者焉。奚特名山藏为哉。杏溪　大参蘧庵严翁。乘大愿轮不忘付嘱弘通之莂。抽资重刻。冀广流传。(不慧)寓幻其庐。备员校订。因并缉辑元世　熙朝两代事迹。缵承其后。庶见古今上下之道脉。连持世与出世之宗猷。踵接拟兹续貂之尾。盖不欲为最后断佛种之人。绘空摹影。以俟来哲观感兴起。联辉续焰。以无穷焉耳时　皇明崇祯龙。集着雍摄提格。月届蕤宾。敦牂令节寿光比丘大闻薰沐撰

释鉴稽古略续集(一)

        归安杏溪蘧庵比丘大闻　幻轮　汇编蘧庵居士　严尔圭　较梓

    元

自太祖成吉思皇帝。于宋宁宗开禧二年丙寅岁。法天启运。称圣武年号。建大蒙古国号。都和林云上都。至理宗绍定二年己丑。太宗嗣位。至淳祐六年丙午定宗嗣位。至淳祐十一年辛亥。宪宗嗣位。至开庆元年己未。庆宗嗣位。至景定元年庚申岁。世祖登基称中统。至甲子改元至元。历六世五十九年。今从世祖甲子元年叙起

世祖　成宗　武宗　仁宗　英宗　泰宗　明宗　文宗　宁宗　顺宗

    世祖

名忽必烈。宪宗同母弟也。以庚申岁嗣位。己卯岁灭宋。袭统一十六年。寿八十而崩　帝仁明英武屡立大功。好征远夷。连年用兵。悉皆臣服。遂混一区宇。文臣如许衡姚枢等。谋谟庙堂。武将如伯颜董文炳等。攻城略地大阐嘉猷。制礼作乐民物阜康。古未有也(元史)

甲子至元元年　大宋景定五年　秋七月彗出柳。其光烛天长数十丈。自四更见东方。日高始灭　是岁八月。刘秉忠请定都于燕。世祖从之。诏修营宫室城池。以燕京为中都。改元大赦设会度僧。诏请国师扮弥达癹思。登座授秘密戒　八月拜光禄大夫太保。参领中书省事。制曰。长生天气力皇帝圣旨咨尔。刘秉忠气刚以直学富。而文虽晦迹于空门。每潜心于圣道。朕居藩邸卿实宾僚。侧闻高谊余二十年。出从遐方几数万里。迨予嗣服。须汝计安。不先正名。何以压众。宜崇师位兼总政机。可特授光禄大夫太保。参领中书省事。卿其勉辅朕躬。率先乃属察朝夕之勤惰。审议论之是非。凡有施为并听裁决。伫看成绩别示宠章准此(通载)　以伯颜为中书左丞相。伯颜凝重寡言诸曹白事。有难决者。伯颜一二语断之。省中詟服以为真宰辅(元史)

乙丑至元二年　大宋咸淳元年　去年十月理宗崩。度宗嗣位。事迹见于前书兹不录

春正月朔日有食之　五月刘秉忠参领中书省事。既入拜以天下为己任。知无不为。世祖咨以治天下之大经养民之良法。秉忠条上祖宗旧典。参以古制之宜于今者。世祖善之。命下之日纲举目张。一时人材咸见录用。文物灿然一新(元史)　召许衡至命中书省议事。丞相安童时年二十一素闻衡名心慕之。及见于行馆既还叹服日访以政事(元史)世祖闻张德辉之名召见。参议中书省事。辉以圣贤道德之奥。修身治国之方。古今治乱之繇。详陈于帝。俾教胄子学官。内外焕然一新

丙寅至元三年　宋咸淳二年　佛教东被震旦。至此已一千二百年矣

丁卯至元四年　宋咸淳三年　宋帝诣太学谒孔子。行舍菜礼。以颜回曾参孔伋孟轲配享。升颛孙师于十哲　许衡陈时务五事。一曰立国规模。二曰中书大要。三曰为君难以践言。四曰农桑学校。五曰慎微上嘉纳之。乞归乡里许之(史)

佛国禅师　师讳至温。字其玉。号全一。谥佛国普安。刑州郝氏子也。礼辨庵讷公披剃。佐无还富公于万寿。参万松为侍者。既而太保刘公为世祖知遇。荐师召语大悦将授以官。弗受曰。天下佛法流通。臣僧之愿富贵非所望也。宪宗命海云主释教。诏天下作资戎会。师持旨宣布中外。而辅成之。刘公卫承制锡师兹号。总摄诸路僧尼之事。师锐意卫教。僧众赖之。后纳印辞职。是年五月十一日。以疾终于桓州之天宫。西向右胁而化。当暑仪容如生。更有异香。火浴心口牙不坏。掊地数尺犹得舍利。寿五十一。腊四十。学士虞集撰碑(通载)

戊辰至元五年　宋咸淳四年　元阿术刘整围宋襄阳。知府吕文焕告急　谢枋得论云。官为宰相。可以生杀废置人。官为台谏。可以弹驳荣辱人。官为国子监。可以考校去取人。此三等谓之系籍圣贤也(史)

己巳至元六年　宋咸淳五年　二月帝师癹思巴。制蒙古字成颁行天下。宋之常州鸡翼生距

庚午至元七年　宋咸淳六年　诏请胆巴金刚上师。住持仁王寺普度僧员

帝师　苾刍癹思巴。说根本有部出家羯摩仪轨。亲制序曰。原夫赡部嘉运。至第四佛释迦文如来遗教利见也。大元御世。第五主宪天述道仁文义武大光孝皇帝登极也。天资福慧谛信内乘。普使万邦咸归一化。虽敷天垂拱而至治无垠。眷支那弘道。而在躬不息。欲以自佛相承师资继踵。迄今不替正戒仪轨。为从善行人一一恒持。精练三业坚守四仪。此实圣皇匡正佛法之睿旨也云云(通载)　廉希宪立朝谠正。世祖令受帝师僧八思马戒。希宪对曰。臣已受孔子戒。上曰。汝孔子亦有戒耶。对曰。为臣当忠为子当孝。是也

辛未至元八年　宋咸淳七年　十一月始建大元国号。取易乾元之义。始兴蒙古学校。从太保刘秉忠请也　以许衡为学士。衡每谓书中无疑看得有疑。有疑即看得。无疑方是有功。衡之教人也。必因其所明。开其所蔽。而纳诸善时其动息。而弛张之慎其萌蘖。而防范之日渐月渍。不自知其变也。日新月盛不自自知其化也。又为学者。治生最为先务。又言。士君子当以农桑为生

壬申至元九年　宋咸淳八年　宋少傅叶梦鼎辞归秦。愿励精寡欲收人心固邦本。又云。廉耻事大。死生事小。扁舟径返

盘谷禅师　号丽水。海盐人。师貌不扬。而志气超迈博览经史。性耽山水之乐。至元中游五台峨嵋伏牛少室名山胜地。尝云。足迹半天下。诗名满世间。时附马高丽沈王。闻师德望具书聘。讲华严大意于杭之慧因寺。师展四无碍辩。七众倾伏。王大悦。声价益重。后至松郡精舍勤修净业。日课弥陀佛号。年七十余。无疾预告以时。端坐而寂。有游山诗集三卷。行世(高僧传)

癸酉至元十年　宋咸淳九年　元围襄阳日久。二月破樊城。都统范天顺叹曰。生为宋臣。死当为宋鬼。即所守处缢死　许衡还至怀孟。简绝人事。常居山下。勤以自治。公爱兼尽不严而整。闺门之内若朝廷。然夫妇相待如宾。丧祭一遵古制。怀孟化之(史)

甲戌至元十一年　宋咸淳十年　七月宋度宗崩。太子少帝嗣立年四岁。八月大霖雨天目山崩。水涌溺死无算　是年八月刘公薨。赠仪同三司太傅谥文贞。制曰。臣以忠孝而事上贵输献纳之诚。上以礼义。而遇臣思笃始终之爱。视死之日犹生之年。故光禄大夫太保刘秉忠。学窥天人识贯今古。邃冲而有守。安静而无华。昔侍潜藩稔闻高论。适当三接之际。恳上万言之书。盖将举天下而措诸安。以戒为人主者过于杀。朕服嗣而伊始。卿尽力以居多。盖得卿实契于朕心。而朕悉知于卿意。事皆有验。人匪他求。周旋三十年不避其艰。剀切数百奏。各中其理。共成庶政。方图任于旧人谁谓旻天。不整遗于一老。兴言及此。何日忘之。载惟台辅之尊。厥有泉扃之贲。是用锡之纶命。峻一品之尊阶。遂以衮衣。蹑三槐之正位。复加显号允答殊勋。惟尔英灵识予哀宠。可赠太傅谥文贞(通载)

刘文贞公　讳秉忠。字仲诲。瑞州刘季村人。礼天宁虚照禅师披剃为僧。后游云中住南堂寺。同海云禅师北觐。谒世祖於潜邸。一见应对称旨。自是屡承顾问公献书。陈时事所宜者数十条。凡万余言率皆尊主庇民之事。上嘉纳之。从上征伐方便救护。全活甚众。及上正位宸极。创定朝仪立官制。改元建号。一切所当施设。时物之宜皆公所草定。公斋居蔬食终日澹然。是年八月壬戌端坐而薨。享年五十有九。自幼好学至老不衰。虽位极人臣不异平昔。上谓左右曰。秉忠事朕三十年。小心慎密。其阴阳术数之精。占事知来若合符契　帝命史天泽伯颜。帅师南征。召谕之曰。古之善取江南者。惟曹彬一人。汝能不杀是吾曹彬也　史天泽真定人。身长八尺音如洪钟。善骑射。出入将相五十年。柱石四朝师表百辟。为开国元臣。人方郭子仪曹彬云。年七十四。谥忠武

乙亥至元十二年　宋德祐元年　宋恭宗改元德祐在位二年。元兵执之北行殂于沙漠　江西提刑文天祥起兵勤王。其友止之。天祥曰。国家养育臣庶三百余年。一旦有急征天下兵。无一人一骑赴者。吾深恨之故。不自量欲以身徇。庶天下忠臣义士。将有闻风而起者。义胜者谋立。人众者力济。如此则社稷可保也。天祥性豪华自奉甚厚。至是痛自抑损。尽以家资为军费。每与宾僚语及时事。辄抚几流涕言曰。乐人之乐者忧人之忧。食人之食者死人之事。闻者莫不为之感动　湖南提刑李芾遣兵入援。发壮士三千人使将将之。勤王后谥忠节　行人郝经。使宋被留一十六年。撰集诸书。至是归燕卒。谥文忠　宋诏张世杰总督诸军。后与陆秀夫陈宜中。航海以徇国难溺死　有二星斗于中天。一星陨　六月朔日有食之。既昼晦如夜

丙子至元十三年　宋德祐二年　五月宋端宗立。改元景炎后。航海崩于岭南之岗州

二月日中有黑子。大如鸡卵。相荡久之　丞相文天祥常言。国亡与亡此男子心。元人以天祥北去　钱塘江潮三日不至。时元军分驻江沙上。杭人方幸之。而潮汐不至　三月元伯颜。入临安建大将旗鼓。受宋帝及太后庶僚。趍赴京入觐　姚枢仁恕恭敬。未尝疑人之欺。凡有与谋者必忠告。人莫不敬之。时以为翰林学士。宋侍从之臣及士子。至上都皆令枢随学行而官之

丁丑至元十四年　宋景炎二年　封宋主为瀛国公。令往脱思麻路。习学梵书西番字经　全后于正智寺为尼

建大圣万安寺　廉希宪官至平章。伯颜谓之宰相中真宰相男子中真男子。世以为名言。至是卒

戊寅至元十五年　宋祥兴元年　宋帝昺立改元祥兴。在位二年后航海至厓山。张世杰与元战败。陆秀夫抱之沈海　正月朔旦。广设大会以斋僧众。大赦天下。玉泉等五老蒙恩得度　有大星。南流陨海中。小星千余随之。声如雷。数刻乃止

己卯至元十六年　二月宋亡。宋自太祖起至帝昺。通三百二十年

文文山　姑苏人。讳天祥。为宋状元丞相封信国公。有忠孝大节。被执目击厓山。有诗哀悼(不录)又歌曰。飓风起兮海水飞噫。文武尽兮火德微噫。鹰鹯相击兮靡所施噫。鸿鹄欲举兮将安归噫。棹歌中流兮任所之噫。独抱春秋兮莫我知噫　又正气歌曰。天地有正气杂然赋流形。末云。顾彼耿耿在。仰视浮云白悠悠。我心忧苍天曷有极。哲人日已远。典刑在宿昔。风檐展书读古道照颜色　零丁洋诗。辛苦遭逢起一经。干戈落落四周星。山河碎碎水漂絮。身世浮沉风打萍。惶恐滩头说惶恐。零丁洋里叹零丁。人生自古谁无死。留取丹心照汗青　过金陵草舍离宫。转夕晖孤云飘泊欲何依。山河风景原无异。城郭人民半已非。满地芦花和我老。旧家燕子傍谁飞。从今别却江南路。化作啼鹃带血归　后至临终从容谓吏卒曰。吾事毕矣。南向拜而死。年四十七。其衣带中有赞曰。孔曰成仁。孟曰集义。惟其义尽所以仁至。读圣贤书所学何事。而今而后庶几无愧　平生作文未尝属草。有指南集吟啸集。有集杜诗百首等行世　建司天台于大京　立安乐堂。疾者医之。饥者廪之。死者葬之

庚辰至元十七年六月。新历成赐名授时。明年始颁行天下。遣使穷黄河之源。由星宿海至昆仑山。始抵其地　窦默为人乐易。平居未尝一言方人。官至学士至是卒。谥文正

帝谕真金太子曰。伯颜文武全才。汝勿以常人遇也　许衡临终语其子曰。我平生为虚名所累。不能辞官。是年卒。谥文正

帝师入寂　癹思八为大元帝师。是年十一月二十二日示寂。年四十二岁。上闻不胜震悼。追怀旧德建大窣堵波于京师。实藏真身舍利。轮奂金碧无俦。学士王磐奉敕述行状曰

皇天之下。一人之上开教宣文辅治大圣至德普觉真智裕国。如意大宝法王。西天佛子。大元帝师。班弥怛拔思癹帝师。乃土波国人也。生时诸种瑞应具详家谱。初礼伯父萨师加哇为师。秘密伽陀一二千言。过目成诵。七岁演法。辨博纵横犹不自足。复遍咨名宿。钩玄索隐尽通三藏。年十五。世祖皇帝龙德渊潜。师知真命有归。驰驿径诣王府。世祖官闱东宫。皆秉授戒法。特加尊礼。年二十。释道订正化胡经。宪宗皇帝诏师剖析是非。道不能答。自弃其学。上大悦。年二十二。世祖登极。建元中统尊为国师。授以玉印。任中原法主。统天下教门。辞帝西归未期月召还。年三十一。时至元七年。诏制大元国字。师独运摹画作成。称旨即颁行朝省郡县。遵用迄为一代典章。升为帝师。更赐玉印。统领诸国释教。旋又西归。至元十一年。专使召之抵京。王公宰辅士庶。离城一舍结大香坛。设大净供罗拜迎之。万众瞻礼若一佛出世。为真金太子。设彰所知论五篇。存藏行世

彰所知论　帝师为太子。说佛智大师沙罗巴译初器世界品。备载大地及水火风轮妙高七金四洲轮围日轮月轮星宿宫三界诸天等。次情世界品。备列地狱饿鬼旁生人道修罗天道成住坏空四劫始终之相。及释迦祖承历代轮王之事。后道果无为五法等

辛巳至元十八年十月。命僧道二家辨析。特奉圣旨云云。除道德经是老子真实经旨。其余皆后人造作。差官尽行烧毁

壬午至元十九年。处士刘因天资绝人。日记千百言。过目成诵。爱诸葛孔明静以修身之语。表其扁曰静修。征为赞善不受

癸未至元二十年

甲申至元二十一年正月六日。大赦天下。并下轻刑之诏

乙酉至元二十二年。圣旨焚毁诸路伪造道藏经。书事于石。碑记甚悉。圣旨禁断道藏伪经下项。见者悉应便宜收取

化胡经　犹龙经　圣纪经　西升经　出塞经　明真辨伪经　九天经　赤书经　上清经　南斗经　玉纬经　十二虚无经　纪胜赋　辨仙论　龁邪论　三破论　太上实录　青阳官记　玄九内传　帝王师录　三天列记　十异九迷论　历代应现图　佛道先后论　钦道明证论　辅政除邪论　谤道释论　十山论　辟邪归正论　藏天隐月经　赤画度命经　历代帝王崇道记　三教根源图　混元生三清经　混元实录　灵宝四十二生经　高上内传楼观先生内传　五公问虚无经(通载)

圣旨就大都大愍忠寺。焚烧道藏伪经。命大都报恩禅寺林泉长老下火。谢恩毕拈香云。佛心天子愍众生。恐堕三涂邪见坑。个里了无偏党处。就中朱紫要分明。所以道圣鉴无私。天机莫测。既来颂德敢不酬恩。此香端为祝延当今皇帝云。伏愿金轮与法轮并转福越三祇。舜日共佛日齐明寿延亿劫。次举火云。忆昔当年明帝时。曾凭列焰辨妍媸。大元天子续洪范。显正摧邪谁不知(文长不悉)。遂以火炬打一圆相。云诸仁者只如三洞灵文。还能证此火光三昧。也无。若也于斯会得。家有北斗经。枉教人口不安宁。其或未然。从此灰飞烟灭后。任伊到处。觅天尊。急着眼看。林泉长老从迈。奉敕下火(通载)对道士持论师德。一十七名

圆福寺从超　　奉福寺德亨

药师院从伦　　法宝寺圆胤

资圣寺至温　　大名府明津

甘泉山本琏　　上方寺道云

开觉寺祥迈　　传教寺了询

法华寺庆规　　龙门县行育

延寿寺道寿　　仰山寺相睿

资福寺善朗

绛州祖圭　　蜀川元一

丙戌至元二十三年。大都道者山云峰禅寺住持如意祥迈长老。奉　敕撰辨伪录五卷

辨伪录　其篇目云。妄立天尊伪。创立劫运年号伪。开分三界伪。随代为帝王师伪。老子出灵宝三洞伪。游化九天伪。偷佛经教伪。老君结气成字伪。周文王时为柱下史伪。前后老君降生不同伪。三番作佛伪冒名僭圣伪。合气为道伪。偷佛神化伪。辨说渊博具如通载

如意禅师　讳祥迈。博通内外典章。洞彻渊微理致。住持名都巨刹。应旨撰辨伪录五卷。制伏允惬有弘传序注。载法华要解

丁亥至元二十四年

戊子至元二十五年正月二十一日大赦天下

云峰和尚　师住径山。初江淮释教都总统杨辇真迦。集江南禅教诸僧。朝觐登殿对御论禅。宣上竺僧问讲何经。答云。法华经。次问仙林僧讲何经。奏云。百法论。次问师云。禅以何为宗。奏对曰。禅也者净智妙圆体本空寂。非见闻觉知之所可知。非思量分别之所能解(备谈本末)又云。夫禅与教本一体也。禅乃佛之心。教乃佛之语。因佛语而见佛心。譬之百川异流同归于海。到海则无异味(云云)谢恩赐馔

吉祥禅师　镇江普照寺沙门普喜号吉祥。山东人。精究慈恩相宗。研习唯什师地因明等论。是年世祖创立江淮御讲之所。普照居一。诏师主之。升座外日诵华严大经。以十卷为常课。后入寂茶毗舍利甚伙。建塔丹徒。镇江之民多有图像祠之。称为吉祥古佛云

玉岗法师　杭州下竺蒙润子玉岗海盐人。古源清法师之甥。竹堂传法师之高足也。生时母感异梦。礼伽蓝土偶皆仆。修观音忏而心疾即愈讲法华。而屠沽易业居风篁岭。专精念佛修法华光明大悲净土。以七七为期甚多。后示弟子止观安心之法。称佛而逝

己丑二十六年正月。抄数天下户计

庚寅二十七年秋九月日大赦天下

谢叠山　枋得。天资严厉雅负奇气风岸孤峭。而以植世教立民彝为任。官至招谕使。宋亡以卜自隐。时征见用力辞书云。大元制世民物一新。宋室孤臣只缺一死。所以不死。以九十三岁之母在堂耳。至燕不食。将行有友张子惠诗。云此去好。凭三寸舌再来。不值半文钱。枋得会其意竟死于驿。平生无书不读。文章高迈奇绝自成一家。读其辞见其心。慷慨激烈可使顽夫廉懦夫立志云。有文章轨范

王文忠公　王磐。字文炳。广东人。世业农。岁得麦万石。号万石王家。公大肆力于学搜罗经史百氏。文辞宏放荡无涯涘。受业者尝数百人上疏言。天子官门不应入。而入者谓之阑入。由第一门至第二门轻重有差。官至翰林学士卒。时九十三。赠太傅国公。谥文忠

辛卯二十八年。平阳地震坏民居。万有八百二十六区。压死百五十人。全太后为尼。瀛国公为僧。有地三百六十顷。例免征租

壬辰二十九年。杨恭懿奉元人。初与许衡俱征不起。太子真金令有司。以汉聘四皓故事聘之。考正历法授集贤学士。至是卒

癸巳至元三十年。刘文靖。因性不苟合不妄交隐居。教授师道尊严年四十五卒。赠学士谥文靖。所著有四书精要诗集五卷云。皇孙铁木耳总兵北边。召伯颜居大同。皇孙举酒饯之曰。公去何以教我。伯颜举所酌酒曰。可慎者惟此与女色耳

云峰入寂　杭州径山第四十三代云峰禅师。讳妙高。句之长溪人。从云梦泽公受具戒。首参痴绝冲禅师。次见无准于径山。又见偃溪于育王入室掌藏钥。一日溪举。譬如牛过窗棂。头角四蹄都过了。因甚尾巴过不得。师划然有省。答曰。鲸吞海水尽露出珊瑚枝溪可之。出世南兴大芦。迁江阴劝忠及霅川何山寺。云衲四来三堂皆溢。朝命升蒋山。至元庚辰迁径山两遭回禄。克苦重兴。随觐趍京对御论禅。皇情大悦。赐食寝殿。是年六月初小参训饰学者。十七日说偈而逝。寿七十五。腊五十九。塔于寺西之居顶庵

回回孛可献大珠。邀价钞数万锭。帝曰。珠何为当留此钱以周贫者。十月彗星入紫微垣抵斗魁。光芒尺余。凡一月乃灭

甲午至元三十一年春正月壬子朔。帝不豫免朝贺。癸酉帝崩于紫檀殿。号世祖圣德神功文武皇帝

世祖潜龙时出征西国。好生为任。迷径遇僧。开途受记。由是光宅天下统御万邦。大弘密乘尊隆三宝。迎旃檀瑞像归内宫。安奉万岁山仁智殿。为现世之宝。仍建大圣寿万安寺。供奉令一切人俱得瞻礼　定光佛塔毫光发现。帝命开视内有舍利。光耀人目。由是重建宝塔。帝命写金字藏经。轴前图像未定。帝云。此经是释迦如来所说止画说主。庶看诵者知有所自

帝诏遍天下。每一岁中。行布施度僧。读大藏经。随处放光现瑞祯祥不一　诏讲华严大德。于京城大寺开演。以彰如来之富贵　帝设大会七处。放光显示华严七处玄旨　帝以金为泥。命僧儒缮写大藏经。一藏贮以七宝琅函。祈流传万世　帝以宋朝镇库旃檀方圆丈余。刻为佛像和益人天　帝赐讲经僧红袈裟。令说法人与佛无异　帝日持数珠。课诵自奉施食

帝诏东昌大师演教听之。大悦赐以宝玉柱杖　帝颁玉音诏昊天讲主云。因朕在世戒约学徒。究明佛法母令减灭　帝命逸林上师。译药师坛法仪轨。为天下消八苦之灾。增无量之寿　帝设十万僧会。令十师对御说法。赐白金十锭玉柱杖十根　帝诏十高僧内殿供养。帝端居不动。诸大德亦复默然。帝乃云。此是真实功德

帝命高僧。重整大藏。分大小乘。再标芳号遍布天下　帝命诸山师德。校补弘法寺久远藏经。鼎新严饰以传无穷　帝印大藏三十六藏。遣使分赐。归化外邦。皆令得瞻佛日

帝印造菩萨戒本千部。流通散施。普令大地众生皆奉如来宝戒　帝令诸路高僧。俱赐红黄大衣。传授大戒　帝以清凉为真佛境界。建立五大寺为最上福田　帝每斋日。以南天竺佛盂。置百味珍羞。澄心观想广修供养

帝以如来舍利宝塔。统御刹中一十九所。各颁钱帛广加严饰。大陈供养　帝见僧人有过。不加王法。只令阅教忏悔

帝以天下寺院田产二税。尽行蠲免。普令缁侣安心办道　天下寺院山林树木。遍谕玉音严加护持。毌令斫伐。以严佛圣境界

帝告群臣云。朕以本觉无二真心。治天下国家　帝闻五教义曰。顿教即心是佛。诸佛境界。凡夫不修。如何得到　帝命两土名德。对辨经教一一无差。帝曰。积年疑滞今日决开　帝颁圣旨谕一切僧人。不拣甚么差役休当。遵依释迦佛道子行持

宋太后削发为尼。诵经修道。帝深加敬仰四事供养。宋主以王位来归学佛修行。帝大悦。命削发为僧。讨究大乘明即佛理。宋室宫人皆祝发为尼。帝曰。三宝中人也。命归学佛修行。供送衣粮

帝问帝师。施食至少。何能普济无量幽冥。帝师云。佛法真言力犹如饮马珠　帝命帝师斋竟。天雨金花缤纷而下。帝曰。何故有此祥瑞。帝师曰。陛下心花内发。天雨金花赞叹

蜀僧元一游西天回朝。献玉石佛像贝多叶经。帝问云。西天佛有么。元一奏云。当今东土生民主。何异西天悉达多　帝问元一。道家徒众何以少。如来徒众何以多。元一云。富嫌千口少。贫恨一身多　帝问元一云。和尚还涉世缘否。奏云。不知法故犯。知法了应无

帝问拣坛主云。何处有佛。拣奏云。我皇即是佛。帝云。朕如何是佛。拣云。杀活在于手。乾坤掌上平　帝年八十岁乃云。与释迦如来同寿不为天矣　帝崩。灵驾经宣德。现大圆光周遍天界合境。僧俗悉皆瞻礼。盖显古佛示现之作用耳(以上出弘教集具见佛祖通载)

夏四月。皇孙铁木耳即位得玉玺。其文曰。受命于天既寿永昌　宋处士铉翁年逾八十。诏赐金币皆不受。至是卒　伯颜深沉有谋略善断。诸将仰之若神明。可谓一代之良将。世祖崩。百官总已以听。握剑立殿陛。陈祖训宣顾命。述所以立帝之意。辞色俱厉诸王股憟。趍拜位具大臣之风节。至是卒。官至开府仪同三司太傅。录军国重事。封淮安王谥忠武

    成宗

名铁木耳。世祖之孙。太子真金第三子也。世祖崩诸王立之。在位一十三年。寿四十二崩　帝承天下混一之后垂拱而治。可谓善于守成。末年连岁寝疾。内则决于宫阃。外则委于大臣。致贼虏等反时有小警。然不至于废坠者。去世祖未远。以成宪具在故也。改元二

乙未元贞元年四月。兰州河清上下三百余里。六月江西天水陕西旱饥赈之

高峰禅师　讳原妙。苏之吴江人。姓徐氏。受业乌戌之密印寺。得法于雪岩钦禅师之门。生于宋嘉熙戊戌。十五出家。十七受具戒。十八习天台教。二十更衣入净慈立死限。三年二十一。请益断桥参雪岩于北涧。住双径得悟。后隐龙须迁双髻至元己卯上天目西峰。入张公洞扁死关。不越户者十五年。学徒参请无虚日。僧俗受戒者几数万人。开山师子大觉二刹。是年乙未腊月朔。焚香说偈告众坐亡。世寿五十七。僧腊四十三。度弟子几百人。塔全龛于死关之内。从治命也。祖雍识师有语录。盛行于世云　断桥禅师

雪岩禅师　讳法钦。五岁出家。十六剃度。十八行脚。十九灵隐。挂塔移单过净慈。一日在天目。殿上行。抬眼见一株古柏。触目省发。从此不疑生不疑死。不疑佛不疑祖。后住道林南明仙居湖州光孝道场仰山北涧诸刹。为无准之嗣。乃高峰之师有语录二卷。行世

丙申元贞二年。授嗣汉三十八代。天师张与才为太素凝神广道真人。领江南诸路道教

丁酉大德元年春正月。太后幸五台山。初为太后建寺于五台山。至是成。太后因临幸之。为兆民求福　二月改元大赦

戊戌大德二年。诏以水旱量免租税

己亥三年。诏遣使问民疾苦。九月夜有流星如雷

庚子大德四年。不忽木。初世祖每闻其言。必叹赏之。以白璧赐之。官至学士平章。至是卒。家贫赐葬。赠鲁国公。谥文贞

辛丑大德五年八月。有星孛出东井。历紫微垣天市垣。四十六日灭　十月有星大如杯。光烛地自北起分二星。没于危宿

三垣　天象之开有三垣。一曰紫微垣十五星。在太乙之中。二曰太微垣十星。在轸翼之北。三曰天市垣二十二星。在房星之北

壬寅大德六年三月。诏以旱溢为灾。赦天下免其差税三年　六月建文宣王庙于京师

真觉国师　讳文才。号仲华。清水杨氏子。少孤事母。孝性捷敏。于书无所不读。尤邃于性理之学。好古作善吟咏。所禀敦朴若无所知。至于谈接。辞辨莫窥其涯。遍游讲席尽得贤首宗旨。尝曰。学贵宗通言欲会意。以意逆志则得之矣。语言。文字糟粕之余也。岂能开人慧目哉。初隐成纪。筑室树松将欲终焉。故人称曰松堂和尚。世祖降旨令主洛阳白马寺。学者汇至声誉日隆。成宗建大万圣祐国寺于五台。诏求开山第一代住持。帝师迦罗斯巴荐之成宗。即铸金印署师。为真觉国师。师辞曰。越分以居不祥。不肖而行不明。帝师曰此上命也。于是不得已而行。大弘清凉之道。至老无怠。是年九月朔示疾而逝。年六十二。塔于东台之麓。有慧灯集悬谈详略肇论疏等(通载)

癸卯大德七年　金刚上师讳功嘉葛剌思(此云普喜名间)又名胆巴(此云微妙)西土番人。初侍法王上师。咒诵如流。经科咒式等靡不洞贯。世祖时至此土见上问答。允称中间往返灵应非一。成宗时奏蠲僧家粮税。诏住名刹。宠赉无过。是年五月十八日西逝(通载)

金履祥　兰溪人。屏居金华山中。作通鉴前编。四书五经各有注疏。授徒许谦以传。抱道自乐不求闻达。学者称仁山先生。谥文安

甲辰大德八年二月。有星孛于室度。入紫微垣。约一丈。凡七十六日灭

乙巳大德九年四月。大同地震有声如雷。坏庐舍五千余间。压死五千余人。地裂涌水尽黑。漂出松柏朽木。遣使赈之

丙午大德十年正月。罢江南白云宗都僧录司。二月暴风大雪雨沙。雨雹如卵

丁未十一年正月丙寅朔。帝大渐免朝贺。癸酉帝崩于玉德殿。号成宗完者笃钦明广孝皇帝　五月武宗即位

    武宗

讳海山。顺宗答剌麻八剌之长子也。初封怀宁王总兵北边。屡立战功。成宗崩。诸王立之在位五年。寿三十一而崩　帝当富有之业。慨然欲创治改法故。其封爵太盛而遥授之。官众赐赉太隆而泛赏之恩溥。至元大德之政。于是稍有变更矣

夏六月。以母弟爱育黎拔力八达为太子。追尊考曰顺宗

萧[奭*斗]陕西人。力学三十年不求进。擢为太子谕德。疾辞归卒。谥贞敏

加封孔子。为大成至圣文宣王　诏曰。盖闻。先孔子而圣者非孔子无以明。后孔子而圣者非孔子无以法。所以祖述尧舜。宪章文武。仪范百王。师表万世者也。朕纂承丕绪敬仰休风。循治古之良规。举迨封之盛典。加号大成至圣文宣王。遣使阙里祝以太牢。於戏父子之亲。君臣之义。永惟圣教之尊。天地之大。日月之明。奚罄名言之妙。尚资神化祚我皇元　翰林承旨阎复之辞

戊申至大元年　旃檀瑞像。至是计二千三百年矣

天台佛陇修禅寺释可。号宜行。博综台宗。精修止观。听雨偈曰。檐前滴滴甚分明。迷处众生听作声。我亦年来多逐物。春宵一枕梦难成

己酉至大二年。敕赐佛国普安禅师塔铭。奎章阁虞集撰(略见世祖丁卯)敕赐乞台萨里神道碑。翰林赵子昂为文云(通载)

临济正宗　内翰赵孟俯。奉敕撰碑记。其略曰。佛以大智慧破一切有。以大圆觉摄一切空。以大慈悲度一切众。始于不言而至于无所不言。无所不言。而至于无言。夫道非言不传。传而不以言。则道在言语之外矣。是惟佛法最上上乘。如以薪传火。薪尽火传不穷

海云大宗师简公。性与道合。心与法宜。细无不入。大无不包。住临济院。能系祖传以正道统佛法。盖至此而中兴焉。又云

西云大宗师安公。能嗣其业。据师子座为众演说。闻者赞叹。信者乡风。得者如宝。悟者如空。皇帝万年。正法永传。尚迪后人。弗昧其原(通载)

阿沙不花。见帝容色日悴进曰。八珍之味不知御。万金之身不知爱。惟麯蘖是好。姬嫔是耽。是犹两斧伐孤树。未有不颠仆者。帝喜拜相

庚戌　辛亥四年正月庚申。帝崩于玉德殿。号武宗曲律仁惠宣孝皇帝

三月庚寅。皇太子即皇帝位于大明殿。大赦天下。赐高年帛　革罢僧道衙行。论曰。望五位以升阶。转二依而就果者。上乘菩萨也。以四向一坐而证成。三生百劫而彰号者。缘觉声闻也。圣贤品级教有明文。惟妙悟自心。入佛知见者千圣尚不为。何阶级之有。末云　朝廷尚行于爵秩。释子乃兢于官阶。官阶无尽期。贪爱无满分。胡不养其妻子跪拜君亲。何异织女七襄牵牛负轭者哉。识达于此无取焉。不空三藏深于大教有功。授宫犹愧滥污。今何人欲假名器哉

    仁宗

讳爱育。黎拔力八达顺宗次子。武宗同母弟也。武宗以帝为皇太子。武宗崩遂嗣位。在位十年。寿三十六　帝天性慈孝聪明恭俭。通达儒术爱养民力。孜孜为治一。遵世祖成宪。为盛德守文之主

壬子皇庆元年。帝论曰。御史台是一时公论。国史院是万世公论也　五月禁诸王。毌得以农时出猎扰民。至十月方许猎

癸丑皇庆二年。帝曰。善人乃可为宝善人用则百姓安。兹国家所宝　帝以久旱宫中焚香默祷。遣官分祷诸祠。甘雨大注　承旨李孟言。人主之柄在刑赏。赏一善而天下劝。罚一恶而天下惩。又言。僧道既为出世法。何与官府罢僧道官　御书秋谷二字以赐。建崇文阁于国子监。以宋儒周敦颐程灏程颐张载邵雍司马光朱熹张栻吕祖谦及故中书许衡。从祀孔子庙庭

甲寅改元延祐元年诏科场。以经义取士。庶得真儒之用。而治道可兴也。敕各省专意访求遗逸。苟得其人。先以名闻。后致之

佛智法师　沙罗巴观照。依癹思巴帝师薙染。习诸部灌顶法。又从着赤上师学大小乘。时刺温卜善秘密教。为世所称。投之尽得其道。所以善吐番音。兼解诸国文字。后因迦罗思巴帝师荐于世祖。命译中国未备显密诸经各若干部。辞旨明辨。特赐大辨广智之号。后加弘教佛智三藏法师之称。授师为江浙等处释教都总统。帝亲劳送之。皇太子诸王尝问法要。所译之经朝廷皆刊行。是年十月五日示疾。赐钞万缗。敕太尉沈王视医药。谢却之竟面佛坐逝。帝悼之赐给葬。遣使驰驿。送归故里建塔(高僧传通载)

普觉法师　姓赵氏。讳英辨。号普觉。弱冠受具戒。得慈恩宗于柏林潭法师。出世于秦州景福寺。其道大振声驰四表。摧伏异见树正法幢。而其资性真纯。如玉含璞不加雕绘。人爱重之。致于悍卒武夫亦能敬其。为无佛世之佛也。世祖闻其高风。降旨旌异。是年六月庚戌无疾辞众坐寂。焕异景于易箦之夕。标奇迹于火化之余。塔于普觉寺之后。阅世六十有八。腊六十有一(佛祖通载)　十一月京师旱疫。帝问弭灾之道。学士程钜夫举汤禳桑林事以对。帝曰。此实朕之责也。赤子何罪。明日大雪。以西僧作佛事。疏放罪囚

乙卯延祐二年正月。诏遣宣抚使。分十二道。问民疾苦。黜涉官吏　五月秦州山移十一月彗见紫微垣　赦天下

丙辰延祐三年。礼公哥罗斑藏卜为帝师

赖禄孙负母避乱。盗至守母不去。事闻特赐旌表

敕建旃檀瑞像殿　翰林承旨。程钜夫撰记。其略曰。盖闻。道非有像作易者。必拟诸形容。法本皆空。度世者暂资于色相。谓如指空为镜。不若以镜而谕空。即树占风。将使识风以忘树。是以双林付嘱舍利。以凡圣而遍分。千辐经行足迹亘古今而常在。非炫神通于幻境。实开方便于迷津。所谓由佛以念心。即心而即佛者也。旃檀瑞像佛之真像也。其犹万影沉江。如如不异。孤光透隙。一一皆圆。夫岂择地而容。盖以随缘而应。望梅林而止渴。靡不同沾。泛竹叶以言归。谁堪共载。惟我圣天子。道跻先圣。慈等觉王。祝长乐之春秋。恒依佛地企如来之岁月。坐阅人天　瑞像本末。具载前集宋宁宗嘉泰三年录中。爰自西土龟兹凉州至上京等处。二千三百七年也

敕封普庵禅师嘉号　诏曰。上天眷命皇帝圣旨。朕闻。佛氏以空寂为宗。则凡学所遵者。宁欲建名号殊称谓。以示天下后世哉。而国家非此。无以昭尊德乐道之意也。朕自即位以来闻。袁州路南泉山慈化禅寺。普庵寂感妙济真觉昭贶大德惠爱禅师。绍临济之绪。超华严之境。德映当代。泽被方来。其道甚尊显。心窃慕之。既累赐大谥。惟塔号未称可加定光之塔。曰定光灵瑞之塔云云

丁巳延祐四年。敕加东林远法师。号妙觉寂光宏辨大师。都省咨文　四月不雨。帝露香祷天既而大雨。左右进雨衣不受

福元讲主　讳德谦。姓杨氏。字福元。宁州定平人。幼为勤策嗜诵佛书。稍长遍历名邦。咨访先德受般若于宁公。习瑞应于忠公。受幽赞于仙公。学圆觉于一公。究唯什俱舍于頙公。听楞严四分于闻公。而数公并以识法解义。声名远着。师皆亲熏炙之。必臻其道。后京都受华严于万安拣公。初诏居万宁寺。次迁慈恩前后十祀。道德简于宸里。声光扬于海外未尝以荣显宠遇改其志。尝曰。畦衣之上抗于世表。苟不愧于朝闻夕死。尚何慕焉。乃让席幽居。括囊一室处世。而遗世者也。是年正月日示寂。赐缗旌幢津送塔于城之南隅云

光教律师　讳法闻。陕西严氏子。十五薙染。二十受具戒。从温公学法华般若唯什因明及四分律。温托以弘传之寄。尝对佛像灼肌然指。庸表克诚。刺血书经。以彰重法。隐于台山不踰阃者六载。读藏经五千卷者三番。帝师命师讲说。顾谓其徒曰。孰谓汉地乃有此僧耶。天子闻之征至阙庭。诏居太原寺。授荣禄大夫。次迁大普庆寺。加开府仪同三司银章一品。王公大臣仰止高风。犹景星凤凰之瑞于明时也。后赐实相圆明光教律师之号。赐辽世金书戒经。求戒者无算。是年三月日。跏趺而逝。赐币以葬。有司仪卫旌幢送之(通载)

戊午延祐五年正月。懿州地震　二月和州地震秦州山崩　四月德庆地震。南土山崩。压死居民。给粮赈之

特赐国师　达益巴。师事大萨思述帝师十有三年。听言论于左右。观道德于前后。陶熏滋久郁成美器。凡大小乘律论。及秘密经籍部以十数。皆耳于口授。目于手示得乎理之所归。行之所趋。是以誉延两京道重三朝。事二圣於潜邸。竭勤逾纪赐赉以千万计。归以所赐大厥梵宇。加赐金印。驰纽封号弘法普济。三藏佑圣国师。是年五月十六日化于京师。给乘骑归葬成纪。年七十有三云(通载)

栽桑图说　八月司农苗好谦撰进。帝曰。农桑衣食之本此图甚善。命刊印千帙。散之民间。又印大学衍义。赐朝臣

己未延祐六年　径山虎岩禅师讳伏　本源禅师讳达　晦机禅师讳熙　虚谷禅师有谥　建大永福寺(即青塔)

佛护大师　讳本无。号我庵。台州黄岩人。幼从方山宝公薙染进具戒。次依寂照于中天竺即有省处。更衣见湛堂澄公。精研教部。寂照惜之。寄以偈曰。依教入禅今古有。从禅入教古今无。一心三观门虽别。水满千江月自孤。师后出世祝湛堂寂照二香。初主四明延庆。后迁杭之上天竺。最久一日无疾端坐。而蜕白云堂。赐谥佛护宣觉宪慈[匚@于]道大师云(高僧传)

妙文讲主　九岁出家。十八受具。依大德圆和尚。学圆顿教。始升猊座纵无碍辨。若峡倒川奔。及乎闲居简默言不妄发。其涵养冲挹。无欲速不躁进。大类如此。年四十八。住蓟之云泉。勤俭节用。老者怀其德。少者严其教。故众睦而寺治。廪有余粟以赈饥民。蓟人称之。世祖召见顾谓侍臣曰。此福德僧也。诏居京师大宝集寺。自尔教乘法席益盛。性相并驱僧俗溥济。斯时海内讲席纷纷。方胶固于名相凝滞于殊涂。师独大弘方等。振以圆宗。使守株者通于寂默之外。龙象蹴蹈兢驾一乘。年逾八十。专修念佛三昧。是年月日结印而终

庚申延祐七年正月朔日。有食之。帝斋居损膳　帝崩。谥仁宗文英武章皇帝　三月太子即位大赦

    英宗

讳硕德八刺仁宗嫡子也。在位四年。为御史太夫铁失等弑于行幄。年二十一　帝天性至孝。仁宗不豫。每夜焚香泣告于天。愿以身代。及崩哀毁过礼。寝服于地日歠一粥。至嗣位用法无私。果于诛杀。奸党畏罪。遂构大变。谥格坚皇帝

辛酉至治元年正月。帝服衮服享太庙曰。岁必亲祀终朕之身议赦。帝曰。恩可常施。赦不可屡下。使杀人获免。死者何辜　二月初建西山佛寺　九月驻跸兴和。左右以寒请还。上曰。兵以牛马为重。民以稼穑为本。盖欲马得刍牧民得刈获。何计乎寒

立帝师殿　诏各路立帝师殿。释源宗主法洪。奉敕撰碑。其略曰。皇元启运北天。奄荒区夏。奋神武之威。致混一之绩。思所以去杀胜残跻生民于仁寿者。莫大释氏。故崇其教以敦其化本。以帝师拔思癹有圣人之道。屈万乘之尊尽师敬之节。咨诹至道之要。以施于仁政。是以德加于四海。泽洽于万邦。实赖帝师之助。铭略曰。佛道弘大洋海无际。滔天沃日并育万类。于彼将圣象罔得一。舍厥绪余以[匚@于]王国。烈烈皇祖草昧天造奠是南纪。功格苍具云云。追谥皇天之下一人之上云云(见至元十七年行状文中)赵孟俯书丹。元明善篆额

弘教大师　讳了性。号大林。武氏子。初依安和尚薙发。登具岁诸讲席。精究三藏。遇真觉国师启迪厥心。如柏林潭关辅怀南阳慈诸公。皆以贤首之学著称一时。悉造其门领其玄旨。北游燕蓟晦迹魏阙之下。悠悠如处江海之上。与世若相忘焉。成宗征居万宁寺。声价震荡内外。大后创寺于五台山。曰大普宁寺。延师为第一代。师不求合于时。不屈于人。识者高其风节。是年九月卒。谥弘教大师云

壬戌至治二年。有言佛教可治天下。帝问拜住。对曰。清净寂灭自治可也。若治天下。舍仁义则纲常乱矣

幻堂讲主　讳宝严。字士威。成纪康氏季子。因罹丧乱。与弟同薙发为僧。后参真觉得传贤首宗旨。而嗣其道。为人淳朴无伪。方寸之地。湛若止水。值真觉三坐道场。师与弟皆从而佐之。真觉入灭乃继其席。无何奉诏住持大玉山普安祐国二寺。是年七月日逝世

佛光大师　讳志德。号云岩。东昌人。十二受经于海闻和尚。习慈恩宗旨于法照禧公。尽得其蕴。至元间。世祖召见赐宴并紫方袍。命主天禧旌忠二刹日。讲法华华严唯什金刚等疏。特赐佛光大师之号。与七众授戒。必令其立誓无犯。遇岁俭煮糜粥。以食饿殍数万人。居天禧三十余年。一衲一履终身不易。过午不食。夜则危坐以苦诵丧明。忽梦梵僧迎。居内院高座。空中散花因示疾。是年二月二十七诵之不辄。顷之辞众安坐而化。世寿八十八。龛留三七颜貌红润如生。阇维舍利无数。塔于张家山。赵孟俯为记

癸亥至元三年。敕写金字藏经。学士吴澄为序曰。主上写经为民祈福。甚盛举也

吴澄　字幼清。抚州崇仁人。经传悉通贯用力圣贤之学。元明善以文学自负。闻澄易诗书春秋奥义叹曰。与吴先生言如探渊海。董士选曰。吴先生天下士也。澄尝为学者言。朱子于道。问学之功居多。陆子静以尊德性为主。问学不本于德性。其弊必偏于言语训释。故学以德性为本。又谓。为善者死则上通神明。其极品与日月齐光。为恶者死则下沦污秽。其极下与沙虫同类　八月帝崩于行幄卧所

中峰禅师　讳明本。号中峰。钱塘孙族。生有异征。为儿童时。嬉戏必为佛事。稍长闻经教。燃指臂求佛甚切。昼夜弥励。困则以首触柱。自儆期必得乃已。及入死关。密扣心要诵金刚经。至荷担如来处。恍然开悟。自谓所证未极。后观流水乃大发明。自是说法无碍。著书若干卷行于世。仁宗闻而聘之不至。制金纹伽黎衣赐之。并谥号佛日广慧普应国师。是岁卒。寿六十一。腊三十五。化于本山天目

断崖禅师　讳从一。湖州德清汤氏子。幼不茹荤。姿貌巍然。师高峰参一归何处发悟。呈偈曰。大地山湖一片雪。太阳一照便无踪。自此不疑诸佛祖。更无南北与西东。峰印可之曰。后据孤峰绝顶扬声大叫。在后改名了义。赐号佛慧圆明正觉普度大师云

    泰定帝

名也孙铁水儿。显宗之长子。裕宗之嫡孙也。初封嗣晋王。及英宗遇弑。以支庶入继帝统。在位五年殂于上都　帝在位灾异迭见。然守成法以行天下无事。称治平焉。改元者二。泰定致和　帝曰。凡事防之于小则易。救之于大则难。明告于众。俾知所慎

甲子泰定元年　乙丑

丙寅三年。禁西僧驰驿扰民

丁卯　帝师公哥罗入寂

戊辰至和元年七月帝崩。不立庙谥　九月文宗袭立。改天历元年。礼公哥卜文国公为师。设广教总管府。统摄僧众

    明宗

名和世[王*束]。武宗长子。初封周王出镇云南。泰定帝崩。文宗遣使迎帝。帝正位于和宁之北。立文宗为皇太子。未几暴崩仅半年　张养浩自幼有行义勤学业。官至中丞尝著书三卷。一曰朝堂忠告。二曰风宪忠告。三曰牧民忠告。至是卒。赠平章。谥文忠

    文宗

名图帖睦尔。武宗次子。明帝之弟也。初封怀王出居建康。以致和元年九月袭皇帝位。改元天历二年。迎明宗于沙漠。明宗殂即位

己巳天历二年。建龙翔集庆寺于建康　建崇禧万寿寺于蒋山　命奎章诸臣。辑经世大典　改建康为集庆路　以西僧辇真吃剌思为帝师。师至上命朝臣一品以下。咸郊迎大臣俯伏。进觞师不为动。惟国子祭酒孛木鲁[羽*申]举觞立进曰。帝师释迦之徒。天下僧人师也。予孔子之徒。天下儒人师也。请各不为礼。帝师笑而起。举觞卒饮。众为之栗然

庚午至顺元年。加封孔子父叔梁纥。为启圣王。母颜氏。启圣夫人。颜子复圣公。曾子宗圣公。子思述圣公。孟子亚圣公

慧光　释融照。字慧光。受业华藏修习天台教观。后从渊叟湛法师。居华亭延庆。力精教乘勤修禅定。然膏继晷旦夕无间。故学由志臻。表于丛席职跻众祐四十余祀。名闻京师上嘉奖赐号。师每岁元旦。率众修金光明忏。祝厘圣寿。说法之外力礼忏摩。与诸众生扫除尘翳。摄入善根。既老弥勤。得其法者三人。僧传曰居简。曰宗矩。曰宗权。皆法门之龙象也

范椁。字德机。清江人。天资颖异。虽臞然清苦。若不胜衣。卓然自树于流俗外。吴澄志以为特立独行之士。可方东汉之君子。盖非虚美云

辛未至顺二年。翰林学士吴澄卒。有易春秋礼记纂言。及校定皇极经世书大戴礼等书。赠临川郡公。谥文正

壬申至顺三年。四月天宁地震。五月京师地震有声。白虹并日出竟天。八月天鼓鸣于东北　京师陇西地震　帝崩于上都

    宁宗

名懿璘真班。明宗次子也。初封鄜王。文宗殂遗命传位于帝。帝年七岁。在位两月而殂

临坛大德　讳惠汶。姓张氏。归德人。依耆宿釭公出家二十进具。从大德温公受菩萨戒。嗣法坛主恩公。既而行业日隆。闻望日着。从者益众。师斋戒既严。护衣惟谨。虽途行旅宿三衣一钵必与身俱。终日干干惟佛是念。缁素相率而求戒者。接迹于途。承一训言莫不欢心感戴。说法数十余年。升坛授戒四十余会。大臣接以师敬之礼。从化者盖以万数。是年十一月二十二日殁。年七十有三云(佛祖通载)

    顺宗

名妥欢帖睦尔。明宗长子也。文宗时被谗出居广西。宁宗崩登大宝。在位三十六年。会　大明兵入京城。走于应昌府。一年崩

癸酉元统元年六月。初八日登位。改元者三。元统(二)至元(六)至正(二十七)礼请公哥儿监臧班臧卜为帝师

天竺法师　讳真净。字如庵华亭。姚氏子。母朱氏梦月堕怀而娠。诞时瑞光满室。有异僧。指谓其母曰。此儿海月法师之再来也。九岁依明静志公学法华经。历耳成诵。十六得度搏究诸乘。谒云梦泽公无极度公。尽得其学。大德间住海盐德藏。至治间迁松江超果。泰定间居下竺。辟寺前之径高大其门。书佛国山以揭之。至顺间上竺湛堂澄公举师自代。殚心弘法。众逾千指。上慕其道。赐以佛心弘辨之号。及金纹紫伽黎之服。师课法华寒暑不辍。是年示疾。书偈而逝。寿七十二。腊五十六。阇维舌根顶骨不坏。舍利五色。塔于本山(僧传)

甲戌元统二年元旦。汴梁雨血。着衣皆赤

三月彰德雨毛如线而绿。民谣云。天雨线。民起怨。中原地。事必变　水旱交洊　七月流星如杯。色赤有光　八月京师地震。鸡鸣山崩。陷为池百里

乙亥改元至元元年

丙子二年。宿松地震山裂　秦州山崩　黄州蝗　江浙自春至八月不雨。民大饥赈之

丁丑至元三年四月有星。孛于王良。至七月没于贯索　星名订议房星主马。又名天驷。王良善识马故名之　五月民间讹言。朝廷采童男童女。一时嫁娶殆尽　彗星见于东北　七月武涉县有蝗。尹张宽仰天祝曰。宁杀尹毋伤百姓。黑鹰啄蝗。尽命刊金履祥所著论孟考证行之。门人许谦序之

许谦　字益之。东阳人。学于金履祥。告之曰。吾儒之学理一而分殊。理不患其不一。所难者分殊耳。谦由是致其辨于分之殊。而要其归于理之一。又曰。圣人之道中而已矣。谦由是事事求夫中者而用之。自谓吾非有大过人。惟为学之功无间断耳。其教以五性人伦为本。以开明心术变化气质为先。以为已为立心之要。以分辨义利为处事之制。尝曰。已或有知使人亦知之。岂不快哉。是年卒。年六十八。门人号之白云先生。所著有四书丛说诗名物钞读书传观史等书。后谥曰文懿

同时休宁陈栎婺源胡一桂。皆以讲明道学重于时

太白　上公大将军之象。出东当伏东。出西当伏西。过午为经天。谓昼见于上也。太白少阴之星以己未为界。经天为不臣兵起也

戊寅至元四年正月。以地震赦天下　四月雨雹如拳。环玦狮象等形　信州山震　邵武雨水深二丈　巩昌山崩压死人民

己卯至元五年夏四月。加封孝女曹娥。为慧感灵孝昭顺纯懿夫人　六月汀州水高三丈余。没庐坏田　太白屡经天

宗周法师　讳子文。字宗周。四明人。得法于北溪闻公。出主宝云寺。教观淹博律规甚严。寻常对人则讷。升座讲演则滔滔。如建瓴之水。莫之御也。临终时讲十六观经。罢即欲就座别众入灭。有启曰。和尚后事未曾分付。奈何遽尔告寂耶。师曰。僧家要行便行。莫做俗汉伎俩为儿女计而有后事。众[怡-台+(懇-心)]益切。于是下座。复归方丈一一条书之。即合掌称西方四圣号。回向发愿毕遂寂。阇维舍利无数(僧传)

庚辰至元六年处士吴莱论作文如用兵。有正有奇。正者法度。如部伍分明是也。奇者不为法度所缚。千变万化元不曾乱

天如禅师　讳惟则。号天如。得法于中峰国师。住姑苏师子林。有楞严会解禅宗语录净土或问十法界图说等书。行世

元粹法师　苕溪人。有圆觉经集注等书。行于世

休耕法师　讳逸。云门三高之一。有诗文集

辛巳至正元年。帝阅宋徽宗画称善。学士[山*(卄/(止*白*匕)/ㄆ)][山*(卄/(止*白*匕)/ㄆ)]进曰。徽宗多能惟一事不能。其身辱国破。皆由不能为君所致。人主贵能为君

元叟禅师　讳行端。号元叟。族临海何氏出家化城院。参径山藏叟得旨。大德庚子出世湖之资福。名闻京师。特旨赐慧文正辨之号。平章张闾公。举中天竺迁居灵隐。有旨设水陆斋于金山。命师说法峻事入觐。奏对称旨。加佛日普照之号。南归退处西庵。至治壬戌众请补处径山。玺书金斓三被人以为荣。师宴如也。先是宋度宗设醮秦章天庭遇上帝。为定径山四十八代住持事。四十四代虎岩。谓住持岂苟然哉。皆预定之天庭。师闻颇心非之。及师适当其次云

愚庵禅师　讳超智。字以中。族姑苏。得法于元叟端公。历住于隆教普慈二刹。帝赐以明辨正宗广慧禅师之号。已而升净慈遂主径山。四据高座敷[改-己+易]佛法。以耸人天龙鬼之听。缁素相从如云归岫。弟子集其四会语录。宋文宪序之。极其赞颂起人之敬信也

梅屋禅师　讳念常。世居华亭。黄姓。母杨氏祷观音大士梦庞眉老僧托宿而娠。生时神光照室异香袭人。出家平江圆明院。博究群书参晦机熙公。有省礼五台。历燕京帝师尊宠。预金书藏经之列。乃集佛祖通载二十二卷。备历代法门事迹。住持祥符僧中斑马

用明禅师。讳[言*冏]。四明人。有文集行世　断江禅师。讳恩。云门三高之一

壬午至正二年大同人相食　地震如雷　惠州罗浮山崩

癸未三年诏。修辽金宋三史。脱脱都总裁　学士揭傒斯字曼硕丰城人。脱脱问政治何先。曰储材为先。养之于誉望未隆之时。用之于周密庶务之后可也。卒封郡公。谥文安

湛堂法师　讳性澄。字湛堂。号越溪。会稽孙氏子。母姜氏梦日轮而生。从石门祩律师祝发受具。深通止持作犯之义。依佛鉴铦公习天台教观。谒云梦泽公深加器重。奏复天台国清讲额。游高丽求天台遗书。吴越大旱。师率众说法。祷雨格应岁饥民死无以敛。乃掩其遗骸作水陆大会普度之。至治间驰召入京。问道于明仁殿。被旨居青塔寺。校正大藏特赐金斓衣。赐号佛海大师。后归天竺之云外斋。还越之佛果笃志净土。修一心三观者七昼夜。屡感瑞应。一日师揖众曰。今日则有。明日恐无。光阴其可把玩乎。次日黎明端坐而逝。寿七十八。腊六十四。留龛七日颜貌如生。所著有金刚集注心经消灾经注弥陀经句解仁王经如意轮咒经科等。并行于世(僧传)

甲申至正四年。诸山主僧请复僧司且曰。为郡县所苦如坐地狱。脱脱曰。若复僧司何异地狱中复置地狱耶。不许

笑隐法师　讳訢。号谥广智全悟大禅师。文宗以潜龙之旧。建龙翔大集庆寺。召师住持。授以大中大夫。以主寺事。奉敕校正德辉重编之百丈清规。是年五月二十四日示寂。八月葬城南拨云山康僧会塔之邻。行业道迹。具如虞文靖学古录。及黄文宪宋文宪二公碑铭所记。得法弟子宗泐。字季潭。洪武中住持天界。声光显著云。时加征士官。太优云隐士无求于朝廷。朝廷有求于隐士。名爵何吝

乙酉至正五年。承旨[山*(卄/(止*白*匕)/ㄆ)][山*(卄/(止*白*匕)/ㄆ)]遇事英发掀髯论辨。每遇天变民灾。必劝帝。侧身修行。庶天意可回。善书。卒后片纸之存人争宝之。宋金辽三史成。帝曰。史既成书。前人善者朕当取以为法。恶者取以为戒。岂止为君者为臣者。亦当知之以前代善恶为勉

丙戌至正六年。山东地震七日　邵武地震有声如鼓　河决　李綗请祀郊庙。近正人远佞邪。以崇阳抑阴云

丁亥至正七年元旦。日食大寒而风朝官仆地　东平地震　山东地震坏城郭。有声如雷　河水摇动

竺源法师　讳水盛。字竺源。自号无住翁。乐平人。姓范。母徐。生时祥光照室。依罗山常公受度。谒月庭忠公。见孤舟济师自信法决可证。因发誓云。吾此生不能作佛。当入无间狱也。由是力参发悟者几回。济公记之云。尔后当大弘吾宗也。天历间聘师。主西湖妙果寺。一时公卿与师为方外交甚笃。是岁四月二十四日书偈而逝。寿七十三。师嘱学徒尝云。要当洞明诸佛心宗。行解相应云

李孝光。温州人。少博学笃志。为文一取法秦汉古文。不拘于世尚　朱公迁。字克升。勤于著述。有书传疏义四书约说四书通旨。行世

戊子至正八年。杨载。字仲弘。杭州人。文章一以气为主。自成一家言。而于诗尤有法。取材于楚汉。而音节以唐人为宗　学士虞集。字伯生。父汲文清而淳。母杨氏亦通经学。弟槃。字仲常。进士皆得之家庭。槃曰陶庵。集曰邵庵。尝言。试艺之文推其高者。取之不必先有主意。若主意先定则求贤之心狭而差。自此始矣　是年十一月。台州方国珍作乱。聚众海上。授珍以官。不赴。势益猖獗

方国珍　黄岩人。亦名谷珍。兄弟四人。先因设酒诡杀其田主。事露拒杀捕者。官亲往亦杀之。兄弟遂亡命于海者十余年。乃掠漳州贼船寇漳州。维时文恬武嬉人寇即陷。自太不华堕计而死。势日猖獗。窃据温台明十二郡。十有八年。太祖龙兴潜逃于海。既而内附

己丑至正九年夏四月。枣阳民张氏妇生男。甫周岁暴长四尺许。容貌异常。皤腹拥肿见人嬉笑。如俗所画布袋和尚云　李好文。为谕德集端本堂经史要义大宝录大宝龟鉴以进　他日皇子坐清宁殿。分布长席列坐高丽西番僧曰。李好文先生。教我儒书多年。尚不晓其意。今听佛法一夜即晓。由是愈崇尚佛学　天龙主僧大道。讳善平。构丛桂楼以居。受业于庆庵。问道于中峰云

庚寅至正十年。棣州陨石　奉化山裂　六月有星大如月。入北斗。声震如雷十一月日食　二星陨于耀州为石。如斧形

辛卯十一年诏修河防。南北民兵十七万修。及二百八十里。于黄陵冈得石人一眼。童谣云。石人一只眼。挑动黄河。天下反

刘福通　颖州人。是年五月。以红巾为号。陷颖州。六月据朱皋。攻破罗山真阳确山。遂陷舞阳叶县等处。九月陷汝宁州。众至十万

韩山童　栾城人。自其祖父。以白莲会烧香惑众。至山童倡言。天下大乱弥勒佛下生。河南江淮愚民翕然信之。福通等复诡言。山童实宋徽宗八世孙。当为中国主。杀白马黑牛誓告天地。约同起兵事觉。县官捕之急山童就擒。其妻杨氏。子韩林儿。逃之武安

八月萧县李二老彭赵君用反攻陷徐州。李二号芝麻。李亦以烧香聚众而起。麻城人邹普胜等。以妖术聚众反。亦以黄巾为号

徐寿辉　蕲州罗田人。一名真。与其党倪文进等起兵攻。陷蕲水及黄州。僭称皇帝。国号天完。改元治平。据汉阳兴国等十余郡矣

一月信州及邵武雨黍。饶州建宁雨黑子。大如黍菽。衢州雨黍。民多取而食之。十一月有星。孛于西方。十二月太白屡经天

壬辰十二年。陇西地震百余日。城郭颓起陵谷迁变。会州公廨墙崩。获弩五百余张。长者丈余。短者九尺。人莫能挽　日食

郭子兴　定远人。见汝颖兵起列郡骚动。遂与其党孙德崖等起兵。自称元师攻援濠州。据之其豪杰多入城。以自保矣

百屋禅师　讳清珙常熟人。族姓温。母刘氏。生有异光。依崇福永惟。出家祝发受具。登天目见高峰。峰问。汝为何来。师曰。欲求大法。峰曰。大法岂易求哉。须然指香可也。师曰。某今日亲见和尚。大法岂有隐乎。峰默契之。授万法归一话。服勤三年。次参及庵发愤有省曰。清明时节雨初时黄鹂枝上分明语。庵颔之有已后与汝同龛之记。及庵住湖之道场。师典藏钥。庵谓众曰。此子乃法海中透网金鳞也。后登霞幂山。卓庵曰天湖居之。复赴当湖福源。朝廷降香币旌奖。皇后赐金斓衣。诏谥佛慈慧照禅师。是年七月卒。有法语诗颂行世

高皇帝　先句容人。祖渡淮考迁太平生四子。上季子也。先是陈太后。梦一神人朱衣象笏馈丸药。光照室吞之。既觉异香袭体遂娠焉。乃诞异香红光凝结不散。时大历元年戊辰九月十八日也。仁祖取水洗儿忽有红罗。来自上流取为儿褓。自是室中常有异光。生数日不食。求医遇一僧询故告之。僧曰。夜子时食矣。忽不见。夜半果食。儿时多病。仁祖欲度为僧。太后不欲。年十七父母三兄相继殁。上孤孑乃遵先志。托身皇觉寺后出游。道病有两紫衣人。与俱助其寝食病愈而去。尝夜陷麻湖。群儿呼迎圣驾。叱之丕见。崎岖多载。仍归寺中。年二十五值兵乱。问筊于伽蓝。祝曰。避难吉阳。守旧吉阴。筊乃一阴一阳更祝。出居不可起义乎。筊从之。再祝筊跃立香炉上　帝入濠见郭子兴。兴见状貌奇之与语大悦。取为亲兵日益敬信。以马后妻之。命掌征伐之事。一统之业基于此矣

癸巳十三年。诏以西番僧为国师。伽璘真为大元国师。番云皆即冗该。犹华言事事无碍也　帝自制宫漏约高六七尺。为木柜藏壶其中。运水上下。柜上设西方三圣殿。柜腰设玉女。捧时刻筹。时至辄浮水。而上。左右列二金甲神人。一悬钟一悬钲。夜则神人自能按更而击　又以内苑造龙船。首尾长一百二十尺广二丈。上有五殿。龙身并殿宇。俱五采金装。自游后宫。海子内游戏。船行则龙首尾眼爪皆动　以宫女抚舞。名天魔舞　每宫中赞佛则按舞奏乐

张士诚　白驹场人。为盐纲司牙侩。资性轻财好施颇得众心。见诸处兵起。与其弟士信士德。聚众起兵。陷泰州杀知府李齐。因乘间呼噪入城。官吏仓卒遁走。即据高陲称王。国号周。建元天祐。将兵攻陷平江松江常州诸路。地广兵强遂为勍敌。战争始于此

甲午十四年正月朔。汴梁河永。皆成五采花草。如绘画。三日方解　学士黄溍谥文宪。有日损斋[葶-丁+呆]义乌志笔记(字晋卿金华人)

宝洲沙门　讳觉岸。号宝洲。乌程职里宝相寺(今清泰庵)沙门也。学博通古今。尝考释氏事实上下数千载年经国纬。着为手鉴。再治名释氏稽古略。盖自有佛以来。凡名师大德之行业出处。以及塔庙之兴废僧侣之众寡。靡不具载。本之内典参之诸史。旁及于传记。而间之以事之显著者。为之据岁月先后。考核精审。无所遗阙。李桓序。实能补国史之未周葺。禅编之大备。一代之司南云

乙未十五年二月。刘福通等。迎韩林儿立以为帝。又号小明王。建都亳州。国号宋。改元龙凤元年　六月我　太祖高皇帝。自和州渡江。取太平路拔之。耆儒陶安李习。率父老出迎献言曰。明公率众渡江。神武不杀人心悦服。以此顺天应人而行吊伐。天下不足平也　帝以天下兵起。下罪己诏。大赦天下

丙申十六年两日相荡。彗星丈余　李实如黄爪。谣云。李生黄爪。民皆无家。星陨有声化为石。形如狗头。命藏于库　大明兵取集庆路。御史福寿死之。后谥忠肃。改集庆为应天府　太祖入城谕曰。我来此为民除乱耳。各安职业民大悦。更相庆慰　陶安谓太祖曰。金陵古帝王之都。龙蟠虎踞。限以长江之险。若取而有据其形势。出兵以临四方。何向不克。此天所以资明公也

金陵　战国楚威王时。以其地有王气。埋金以镇之。故曰金陵。汉曰秣陵。吴曰建业。晋曰建康。六朝皆建都于此。隋为蒋州。唐为升州。宋为江宁。元为集庆。置江南诸道。行御史台于此。故谓南台　太祖渡江时。或谓。欲定天下。僧金碧峰不可不见。及至宣州见之。僧跏趺危坐不为礼。上叱僧亦叱上曰。可曾见杀人将军乎。僧曰。可曾见不怕死和尚乎。上遂释剑作礼。僧答礼徐谓曰。建康有地可王

铁冠道人　张景和江右人。道术高精数学。谒见高帝曰。明公龙瞳凤目。天地相朝五岳俱附。日月丽天附骨插鬓。声音洪亮贵不可言。但四围滞气如云行月出之状。所喜者准头黄明贯于天庭。直待神采焕发。如风扫阴翳。即受命之日也。应在一千日内。且边地驿马有惊气。南行遇敌。切须戒慎。上奇之留于幕下。常结庐钟山。居都下数年。一旦无故。自投于大中桥水死。求尸不获。仙去不复见

学士朱升谓高帝曰。高筑墙广积粮。缓称王外无他言

天岸法师　讳弘济。字同舟。天岸其号也。会稽姚氏子。从宝积寺舜田满公出家。授法华经辄能记忆。既为大僧精持律学。深究教乘修忏恳切。于观定中见一尊者。授以犀角如意。自是辨博无碍。开法于万寿圆觉寺。咒沙掷地。以救海岸之崩。后主显慈集庆二寺。迁主会稽圆通。修念佛三昧。诏住大普福寺。归清镜阁。是年殁(僧传)

丁酉十七年三月。大明兵克常州。张士诚遣其弟士德。以兵来援。徐达伏兵擒之。士诚气沮。请轮资以求和。达围之下其城　有龙斗于乐清江。飓风大作。所至有火光如毬。死者万余人　元大都昼雾。昏暝不辨人物。如是者旬有五日　净江路山崩地陷

陈友谅　氵阳渔家子。尝为县吏不乐。会寿辉文俊兵起。慨然往从之。遂为文俊簿书椽。寻亦领兵为元帅。及文俊专恣。心不能平。至是文俊谋杀寿辉。不果奔黄州。友谅因乘衅袭杀之。遂并其军自称平章。寿辉不能制。兵势方强。后并杀徐寿辉。自称帝国号汉。改元大义。据湖广等路。后为太祖所灭。箭贯头颅而死

千岩禅师　讳元长。字无明。号千岩。萧山人。族姓董。母何氏。幼构疾。母祷观音。许出家而始愈。始通九流百氏言。次习法华。究律部于灵芝寺律师。后参狗子无佛性话。中峰为之决择。印正嘱师。善自护持。师隐天龙。有二蛇。日来绕座。师为说三归五戒。蛇矫首低昂。作拜舞而去。自是荐起住持借甚。师不允。而往乌伤伏龙山。兴复圣寿伽蓝名闻朝廷。降名香以宠嘉之。赐僧伽黎衣。及普应妙辨之号。后加佛慧圆明广照普利之谥。王臣向道者众。九州外国倾德敬仰

绝宗禅师　讳善继。谥文明海慧。诸暨娄氏子。母王氏梦神僧授白芙蕖而生。依山阴灵秘寺思恭和尚祝发。从天竺大山恢公。习天台教。次谒湛堂问答庆快。湛堂谓众曰。法轮转于他日。将有望于斯子矣。居第一座玉岗润公亦居师第一。出住良渚讲金光明经。梦四明法智谓曰。尔所讲经与吾符合。自是益加精进。尝示众曰。止观一部即法华三昧之筌[跳-兆+弟]。一乘十观即法华三昧之正体。汝等须行解并驰正助兼运。则圆位可登。而不负祖师命宗之意也。后专修净业。系念弥陀昼夜不辍。一日忽告众曰。佛祖弘化。贵乎时节因缘。缘与时违。化将焉托。吾将归矣。端坐而逝。是年七月二十二日也。寿七十二。荼毗舌根不坏。塔于灵秘之西。得法上首玘大璞云

孚中禅师　讳怀信。字孚中。姓姜。奉化人。母刘氏。夜梦大星堕室中。有光如火。取而吞之遂娠。及诞状貌异凡。遇僧即喜。年十五从法华院子思出家祝发。受具戒于五台寺。学三观十乘于半岩全公。扣禅宗大旨于竺西坦公。又值云外岫公。后出世明之观音。迁住普陀。镇南王虚心问道。宣让王亦遣使。奉旃檀香紫伽黎衣。请示法要。师构姑苏宝石。造多宝佛塔。诏赐广慧妙悟智宝弘教之号。升住中竺复迁天童。后住持大龙翔寺。提唱宗乘万耳耸听。大小欢然而亲戴之。一旦晨兴谓左右曰。吾将归矣。汝等当以荷法自期。励精进行可也。书偈曰。平生为人戾契。七十八年漏泄。今朝撒手便行。万里晴空片雪。是年八月二十四日寿腊六十九云

戊戌十八年　宋龙凤四年。学士欧阳玄字原功。文章道德卓然名世。凡大制作多出其手。年八十五。谥曰文。圭斋集

明玉珍　随州人。集乡兵屯于青山。未几降于寿辉。及倪文俊陷蜀。令玉珍守之。文俊死遂自据成都。蜀中郡县皆附号夏改天统

正月陈友谅。陷安庆。元守将余阙死之谥忠烈。后立庙岁时致祭　三月宋毛贵破济南。元右丞董抟霄死之。杀无血见白气衡天死　十二月。大明兵取婺州路。守臣僧住死之　太祖谕诸将曰。戡乱虽以武。而安民必以仁。师旅之行势如烈火。火烈则人必避之。为将者能以不杀为心。非惟国家所利。在己亦蒙其福。尔等从吾言则事不难就。大功可成矣

己亥十九年　龙凤五年四月。帝以天下多故。却天寿节朝贺诏曰。朕宜敬天地法祖宗。以自修省。初度之日群臣毋朝

浮休法师　讳允若。字季蘅。号浮休。若耶人。依云门元公。十五剃度。谒大山恢法师。受天台教观。次礼湛然。凡法智所集立之义靡不精究。随湛堂入燕京。朝廷锡以慈光圆照之号。出住净圣院。复主杭之兴化。与天岸济我庵无玉庭罕道望并峙。世称钱塘四依。后居云门。又与断江恩休耕逸临风吟咏。又称云门三高。历越之圆通迁上竺。缨络泉久涸祷之泉涌。命曰再来泉。筑精舍修法华三昧。为暮年净业。后罹贼难而终。是年二月二十九也。寿八十。腊六十五。荼毗舍利如菽无算。师不妄言笑。赵子昂称为僧中御史。有内外集云

大用法师　讳必才。字大用。姓屈氏。台州人。十二从西瞿法师出家祝发进具。谒湛堂澄公亲玉岗润公。执经入室。虽至流金之暑。折胶之寒。足不踰户。山家之玄教观之要。悉臻其奥。玉岗叹曰。此子非灵山会上业已习之。乌能至此哉。随玉岗于德藏。命师分座讲演。辨若雨注河翻。听者称之。继主德藏。后迁杭之兴福。次补演福。顺帝特赐佛鉴圆照之号。是年三月十九日。焚香高称弥陀佛号。尽一昼夜告众曰。吾净土缘熟三昧现前矣。为书以别相识。合掌而逝。荼毗有五色光。自龛中发火。舌根齿牙不坏。舍利满地。穴地尺许亦有得者。寿六十八。腊五十六。所著有妙玄文句止观增治助文法华涅槃讲义章安荆溪法智礼文诗偈等。并行于世(僧传)

桐江法师　讳绍。大严之桐江人。因以为号。姓吴。母李氏。入凤山寺祝发受具。私曰。化龙之鱼肯以[跳-兆+弟]涔求生乎。谒双径大辨陵公。公以单传心印诘难久之。复遍参名宿知法之无异味也。阅大藏教至三过通其旨趣。出世景德寺兴复废坠。诏住义乌宝林。一时法席号为极盛。是年八月初七日。翛然而化。寿七十四。腊五十八。阇维舍利如绀珠。齿牙贯珠不坏。有三会语录并桐江集行世

庚子二十年正月。五色云现　大都有杜鹃　彗星见于东方　五月朔日食。雨雹

刘伯温　讳基。括苍人。自幼聪明绝伦。凡天文兵法性理诸书。过目洞识其要。尝游西湖有异云起西北。光映湖水。时鲁道源与诸同游者。皆以为庆云。刘曰。此天子气也。应在金陵。十年后有王者兴。我当辅之。诸人以为狂悉去之。惟西蜀赵天泽奇之。以为诸葛孔明之流。是年太祖下金华定括苍。基乃指乾象谓所亲曰。此天命也。岂人力耶。太祖遣孙炎聘之。刘趋金陵。陈时务十八策。上嘉纳之杨宪曰。福基于至诚。祸生于反覆

辛丑二十一年　宋龙凤七年　汉大义二年　正月朔。奉小明王庆贺礼。刘基怒骂不拜。陈太祖以天命所在。乃定征伐之计

竺远禅师　讳正源。字竺远。欧阳姓。南庸人。二十七受具。始见陵公。问答省悟智开识融外内无碍。雄谈慧辨动静皆空。住兴圣道场灵隐诸名刹。帝师锡以佛慧慈照普应禅师之号。方镇大臣邀请住持径山。是年六月二十六日殁。寿七十二。腊四十五。塔于径山　八月。大明帅师伐汉。徐达曰。师直为壮。刘基曰。取威制敌。在此时也

水庵禅师　讳守贵。字无用。族甄氏。婺州人。十八学法为僧。首谒千岩长公。与向上之机。默究有契。随千岩兴圣寿古刹。后还天龙。复参中峰断崖梁山。反覆扣答。初无异致。师曰千江虽殊而明月则一。吾今无复疑矣。是年八月二十日作偈。寄别丞相帖睦尔公。颂曰。一蜗臭壳内外秽恶。撒手便行虚空振铎。天龙一指今犹昨。掷笔而化。丞相大加叹异。寿七十二。腊五十四。塔于天龙西岗

冬十一月。黄河自平陆三门碛下至孟津五十余里皆清凡七日

壬寅二十二年　宋龙凤八　汉大义三　二月彗星见于危宿。光丈余。色青白　三月长星见虚危间。形如练数十丈

松隐禅师　讳德然。号唯庵。云间张氏子。出家得度后。谒千岩禅师有所悟入。又谒石屋于霞幂山。屋书松隐二字授之。师至华亭构室以名额焉。又主千岩所居之寿圣。刺血书经。有语录行世

癸卯二十三年　宋龙凤九年　汉大义四年　正月。明玉珍称帝。建国号大夏。改元天统元年

七月。陈友谅围洪都。太祖帅诸将讨之。大战于鄱阳湖。友谅败死　是战也。友谅骁将奋犯太祖之舟。计无所出。韩成服上冠袍投水死　刘基大呼。难星过可更舟。太祖更之未半饷。旧舟为敌炮击碎矣　又张铁冠笑贺曰。友谅死矣。降卒来言。友谅为流矢贯睛及头而死

周颠仙　建昌人。每见人必曰。告太平。饮酒极多终不醉。太祖曾命覆以瓮。积薪煆之。火息启视正坐晏然。及征友谅问此行何如。应声曰好。仰视屋久之曰。上面无他底。从行苦无风。颠曰。只管行只管有风。不行便无风。既而迅飙猛作。及见江豚颠曰。水怪见损人多

甲辰二十四年　宋龙凤十年　夏天统二年　正月。太祖建国号曰吴　二月陈理降。江西悉平

陈友谅。用镂金床。斯进太祖。曰陈氏穷奢极靡。焉得不亡。侍臣曰。未富而骄未贵而侈。所以取败。太祖曰。既富岂可骄。既贵岂可侈乎

实庵禅师　讳茂。号松隐。实庵其字。族郑。母胡氏。奉化人。年十六依传法寺希颜出家。受戒于昭庆惠律师。见南涧泉公。复谒古林茂公。林曰。子明知四大五蕴是生死根本。何故入此革囊耶。师拟议间林以锡杖击之。师豁然悟入。后会月江印公于湖之道场。请师分座说法。大众允悦。宣政院命居瑞云之清凉寺。奏赐佛光普照之谥。住十五年退隐惠堂。是年八月二十七日。凭几握右手为拳。以额枕之而逝。寿八十五岁

乙巳二十五年　龙凤十一　天统三年　二月日旁有一月一星　四月日中有一黑子　五月大都雨[(牙*ㄆ)/毛]。长尺许。或曰龙须也。命拾而祀之　冬太祖置国子学于应天府。规制宏丽行。至广业堂前偶发一言云。天下有福儿郎。应得居此。迄今居此者。往往古魁选。跻位三台者焉

丙午至正二十六年　龙凤十二年　大统四年　二月黄河北徙。自东明曹濮及济宁　三月玉珍卒。子明升嗣立。改元开熙　五月太祖访求古今书籍。藏之秘府。以资览阅。太祖曰。孔子之言。真治国之良规。孔子诚万世之师也　八月拓建康城于钟山之阳。延亘周回五十余里。尽据山川之胜　十二月太祖立宗庙社稷曰。宫室但取完固而已。何必雕巧　十二月宋主小明王韩林儿殂

昙芳禅师　讳忠。法号广慈。住持径山。当四十九代云

无还禅师(富)　　辨庵禅师(讷)

丁未二十七年　吴元年　开熙二　正月。绛州夜闻天鼓鸣。其声如空中战斗者　三月太祖定文武科取士之法　应文举者。察言行以观其德。考经术以观其业。试书算以观其能。策经史时务。以观其政事。应武举者先以谋略。次以武艺俱求实效云　六月朔日食。皇太子寝殿后。新甃井中有龙。出光焰烁人。宫人仆地　九月大明兵取平江路。执吴王张士诚以归。士诚闭目不食。自缢死　十月。大明兵取通州及台州。时温台等皆方国珍所据。相次以降　太祖命大将徐达副将常遇春。北定中原　太祖定律令。颁戊申历　十二月大明兵。讨方国珍降之

南楚禅师　讳悦。隆兴人。法号佛慈法喜。住持径山。当五十代云

集列八十有五人。附见一百二十三人

东昌法师　　昊天讲主　　逸林上师

虚照禅师　　海云禅师　　仙林法师

古源法师(清)　　竹堂法师(传)　　云梦法师(泽)

痴绝法师(冲)　　无准禅师　　偃溪禅师

西云禅师　　着赤上师　　刺温卜师

柏林法师(潭)　　万安法师(拣)　　寂照禅师

方山律师(宝)　　大德法师(圆)　　关辅法师(怀)

南阳法师(慈)　　大林法师(性)　　海闻和尚

法照禅师(禧)　　渊叟法师(湛)　　大德律师(温)

明静法师(志)　　无极法师(度)　　北溪法师(闻)

藏叟禅师　　佛鉴禅师(铦)　　罗山法师(常)

月庭法师(忠)　　孤舟法师(济)　　庆庵法师(吉)

及庵禅师　　舜田法师(满)　　灵芝律师

思恭法师　　大山法师(恢)　　子思法师

半岩禅师　　玉庭法师(罕)　　别传禅师(教)

西瞿法师　　大辨法师(陵)　　梁山禅师(竟)

希颜法师　　南涧法师(泉)　　昭庆律师(惠)

古林禅师(茂)　　月江禅师(印)　　日溪禅师(泳)

天心法师(素)　　良伟法师　　东白法师(明)

开元法师(奎)　　方山禅师(瑶)　　无见禅师(睹)

斗岩禅师(芳)　　无用禅师　　无一禅师(全)

春谷法师　　古怀法师　　空中法师(假)

灵岩禅师(芝)　　无方禅师(普)　　小隐法师(大)

毒种法师(昙)　　成山法师(钦)　　宝觉法师(简)

古田法师(滋)　　无言法师(宣)　　讷翁法师(谟)

崇恩法师(简)　　孤岳法师　　古崖禅师(纯)

石门禅师(刚)　　布衲禅师(雍)　　止岩禅师

寿弥法师　　北禅法师(泽)　　士瞻禅师(杓)

石室法师(瑛)　　大均法师　　明庆律师(果)

高丽法师(教)　　一山法师(元)　　佛海法师

贤叟法师(思)　　竺西禅师(坦)　　明极禅师(峻)

竺田禅师(霖)　　云寂法师(温)　　如海法师(真)

仲方禅师(伦)　　竹屋法师(净)　　子文法师(良)

雪庭法师　　觉源禅师(浚)　　横云禅师(岳)

毒海禅师(清)　　铁关禅师(枢)　　东屿禅师(海)

石林禅师(巩)　　虚谷法师(灵)　　清拙禅师(澄)

净觉法师　　法秀法师　　了然法师(义)

东阳法师(辉)　　平山法师(等)　　觉隐法师(诚)

慈观律师　　无隐法师(范)　　一山禅师(宁)

普觉禅师(明)　　白岩禅师(真)　　云外法师(岫)

弘教禅师(立)　　子庭法师(训)　　东林禅师(晓)

元起太祖丙辰至顺帝丁未凡一百六十二年　自世祖至元己卯灭宋混一。至顺帝至正丁未。实计八十九年　兹集自世祖至元甲子。至顺帝丁未凡一百四年

旃檀瑞像。自周穆王庚寅止至正丁未。计二千三百五十九年

世尊入灭。自周穆王壬申止至正丁未。计二千三百十七年

大教东被。自汉明帝戊辰止至正丁未。计一千二百九十六年

(皇明崇祯十一年春。月金盖云蘧寿光比丘寓杳溪蘧庵纂录编次)

释鉴稽古略续集(一)释鉴稽古略续集(二)

        归安杏溪蘧庵比丘大闻　幻轮　汇编蘧庵居士　严尔圭　校梓

(皇明初建都应天府为南京　次迁都顺天府为北京)

太祖　建文帝　成祖　仁宗　宣宗　英宗　景泰帝　宪宗　孝宗　武宗　世宗　穆宗　神宗　光宗　熹宗　圣上

    太祖高皇帝

帝生于濠州。龙光烨炎人咸惊异。元顺帝壬辰三月起兵。后代郭子兴将兵渡江。取太平集。庆为兴王之基。次灭陈友谅张士诚等为吴王。后北定中原。混一天下即皇帝位。在位三十一年崩于西宫。寿七十一。上徽号曰。圣神文武钦明启运骏德成功统天大孝皇帝。庙号高祖葬孝陵　帝以天纵之资不阶寸土。一民卒成大业。虽曰天命人归。要亦神武不杀之所致也

戊申洪武元年正月四日乙亥。上亲为文祭告天地于南郊。礼成即皇帝位于郊坛南。定有天下之号。曰大明。建元洪武。追尊四代祖考皆为帝后。立妃马氏为皇后。立世子标为皇太子　是日天宇澄清香雾凝结。独露中星。实天开景运之征也　以李善长为中书左丞相。徐达为右丞相。章溢为御史中丞　上为东宫设官曰。夫举贤任才立国之本。崇德尚齿尊贤之道。又曰。连抱之木必以授良匠。万金之璧不以付拙工　敕立典祀。曰圜丘。曰方丘。曰宗庙。曰社稷。以祀天地祖宗百只　颁律令谕曰。律令者治天下之法也。令以教之于先。律以齐之于后　谕州县官曰。初飞之鸟不可拔其羽新植之木不可摇其根

尚宝司　职在禁庭。凡宝十四曰。奉天之宝以镇万国祀天地。曰皇帝之宝以册封赐劳。曰皇帝信宝以征召军。曰天子之宝以祭享鬼神。曰天子行宝以封赐夷蛮。曰天子信宝以调发蕃兵。曰制诰之宝以识诰命。曰敕命之宝以识敕命。曰广运之宝以识黄选勘籍。曰御前之宝以进御座从车驾。曰皇帝尊贤之宝以答赐宗人。曰敬天勤民之宝以训迪有司。凡扈守侍卫令牌之号六。曰申木火土金水以警夜巡。金牌之号五。曰仁义礼智信。以严守卫。凡半字铜符之号四。曰承东西北。巡者左半。守者右半。合契而从事焉。凡铜牌之号一。曰勇以稽直卒。凡牙牌之号五。曰勋亲文武乐以察朝参。凡祭牌之号三。曰陪倛执以谨祀事。凡双鱼铜牌之号二。曰严以肃直卫。曰善以洁祀坛。凡符验之号五。曰马水达通信以给传邮。通制命　设登闻鼓御史监之。有冤抑机密重情。许击鼓御史引奏　三月以刘基为御史中丞。兼太子赞善大夫。尝与上论兵克敌制胜。上曰。阖辟奇正顷刻变化。犹风云之无常势。要在通其变耳

会堂禅师　讳自缘。号会堂。临海人。族姓陈。母感奇梦而生。从白雪寺观公为弟子。祝发受具。谒天宁日溪泳公咨决心要。后因省亲道途艰险发心建构。为游行者歇息之所。初修妙果寺。次创圆通阁华严宝阁。复筑弥陀阁。像十六观相。以启人净土正因。事闻于朝。授师金斓法服。赐佛心普济之号。复建报恩禅院。率众修持。嘱以见性为急。是年三月日逝。世寿五十九。腊四十三。塔于寺之西北(朱铭)

原璞禅师　讳士璋。字原璞。海宁王氏子。生即伏犀贯顶。目炯炯如点漆。幼即膻荤弗御。喜读佛书。父母舍入传法寺。十九剃度为僧。时我庵无公。主上天竺。师将礼谒。而梦游宝所跪礼忏文。果见我庵得其青目。凡天台教观一家章义。以次授师。与天心莹素旦夕磨切。诘难极至。众称双璧焉。受命住持栖真得叩大用才公绝宗继公二师教观之奥。尝曰。佛法教海渺若烟云。非独善所能究尽。使我自画而不进。其能免于孤陋之咎乎。移主旌德与众讲演弗倦。洪武改元集庆虚席。郡守李公延师主持。未几中书被旨。俾浙之东西五府名刹住持咸集京师。共甓天界立善世院。以统僧众。同监董其役诸方耆德皆莫知所为。师独出方略。具有条叙。时十万之众咸仿法焉。是年六月预知时至。召弟子嘱以后事。至十七日坐蜕。寿四十六。腊二十八。塔于龙井辩才塔南。弟子圆觉一印升元克勤等云

定天子祭祀冕服　定宗庙时享之礼　禁宦官不得典兵预政　王袆疏。人君修德之要。忠厚以为心。宽大以为政。二者君德之大端　元都城红气满空。如火照人。越二日黑气起。百步内不见人　元主集后妃太子群臣。会议于端明殿。忽有二狐自殿上出。元主曰。此天所以告朕。朕其可留哉。至夜半遂开建德门北去。如上都　京城天鼓鸣。大赦天下与民更始。惟十恶不赦　设六部官职以分理天下庶务。下诏求贤

天真禅师　讳惟则。字天真。菰城费姓。母沈氏。梦异僧而生。礼善寿为师。受具后谒佛日琦千岩长。无见无用等十八人。皆不相入。最后往[匚@于]阜无极源公处。释然顿悟。有誓不涉世之戒。然于随根善导。契悟者日伙。是年征天下高僧。赴京师大兴法事。白庵金公首以荐师。俄以足疾告还。一日侵晓忽告众曰。吾去矣。侍者请偈厉声曰。平常说底不是耶。遂下睫而逝。荼毗顶骨齿舌不坏。寿七十一。腊五十八。澉上胡秋碧。写师神仪。日本国人售归以供。天真语录行世　以张正常为真人。去其天师之号。上谓群臣曰。至尊惟天岂有师也。以此为号。亵渎甚矣。改天师印为真人印　己酉洪武二年正月。封京都及天下城隍神　命祭天下五岳五镇四渎四海之神　定诸神祭礼　定官民丧服之制

二月上耕籍田　诏修元史　诏立皇陵碑　加仁祖淳皇帝陵

无尽禅师　讳祖灯。字无尽。族王氏。四明人。父好谦尝书华严。五色设利见于笔端。师年方幼乃曰。般若之验一至于斯乎。出家郡之天宁。依僧良伟事住持东白明公。受戒于开元奎公。参日溪泳公。发明大事。复参中峰方山无见斗岩诸公。印其所证。后至天台上云峰胜地。卓锡其中至终身焉。师与其徒以苦行自持。冬一裘夏一葛。朝夕饭一盂。影不出山。人多化之。荆棘之区变为宝坊。上云之境为诸禅林之最。师天性孝谨。迎母董氏养膳以终。师是年示疾。二月八日祈众曰。色身无常早求证悟。时至吾将行焉。侍者乞偈乃书曰。生灭与去来。本是如来藏。拶破五须弥。廓然无背向。端坐而逝。寿七十八。腊五十七。荼毗舍利无数。塔于云峰之左

功臣庙　徐达为首。次常遇春．李文忠．邓愈．汤和．沐英．胡大海．冯国用．张德胜．吴良．吴祯．曹良臣．康茂才．吴复．茅成．孙兴祖。凡二十一人。命死者塑像于庙祀之。生者仍虚其位。在鸡鸣山　定大庙功臣侑享。廖永安．俞通海．张德胜．桑世杰．耿再成．胡大海．赵德七人已卒。祀庙中。后罢永安。而徐常李．邓汤沐六人皆上亲定

虚堂禅师　讳永宁。字一源。通州人。姓朱。母李氏。投广慧寺。兆如其为宋淮海禅师之再世也。僧录司给牒剃度。往参太湖山无用。用以多方煆炼。成师美器执侍三年。授以遇龙即住遇池便居。初住广德大洞之实相寺。与石溪无一全公相望。人称二甘露门焉。后迁宜兴龙池。名符悬记。欣然惬意。作室数十楹。命曰禹门兴化庵。与龙神受三归依戒。帝师降以弘教普济之号。后于李山禅寺。诏集沙门千七百人。阅大藏经七日。师升座敷演。天降甘露之祥。主常之天宁万寿。轮奂鼎新。元顺帝赐号本觉妙明真净禅寺。命补天童景德禅寺大华严寺。悉以疾辞。有旨入觐说法于龙光殿。上悦赐金斓法衣兼以玉环。加号佛心了悟。帝师亦有绛袍毳帽之赐。奉旨函香至五台山。大士为现祥光五道。镇南王延师入宫。禀受大戒赐白金盂。遣卫护还龙池。募善信万人。为万善同归会。瘗兵后枯骨至无万数。时大旱。徇乡民之求。结坛诵呗。大雨如注。岁有登。是年六月示微疾。命制緪衣且曰。吾将逝矣。十七日书偈云。七十八年守拙。明明一场败阙。泥牛海底翻身。六月炎炎飞雪。侧卧而化。荼毗有五色现。齿牙舌根数珠不坏。烟所及处皆成舍利。于紫云建塔藏焉

七月常遇春卒。年四十。追封三代皆王。二子皆公。配享太庙位第二　十月命天下郡县皆立学校　膏露降干清宫后苑之上

甘露　此云膏露。光润如酒。凝结如脂。又如珠昉白。饴甘弥布。松柏馨列。气达左右勃郁淋漓薰极太和。是月十三日降于苍松之上。李善长等率群臣称贺。又永乐间。降于孝陵松柏凡四日。凝为玉脂。融为膏液。粲若垂珠。联若编贝。秖荐宗庙颁赐百官。芳美旁达莫可拟伦　近有一种名曰爵饧。其色白浊其味甚甜。其臭松脂。嚼之胶舌颇重。饥食之致病。多食之则死。此其验也

章溢有文武才。莅官所至有成绩。天性孝友抚世训物。一本于诚。每论大事。议论不避权势。必拆衷于理。官至御史中丞。至是卒。谕祭之

庚戌洪武三年正月。追封外大父为杨王。立庙京师亲祭之　二月王袆教大本堂　诏免三省十六郡今年税粮

别峰禅师　讳大同。字一云。上虞王氏子。母陈氏临诞。父见庞眉异僧振锡而入揖问曰。和尚何来。曰昆仑山。竟排闼趋内室。俄而师生。因知其再来人也。舍入崇胜寺。薙染究清凉宗旨于春谷法师。精四法界观于古怀肇公。见晦机熙公深有悟入。见中峰禅师。托以弘扬贤首之教。特书偈赞清凉像付之。师大喜曰。吾今始知万法本乎一法。不识孰为禅。又孰为教也仍侍春谷分座。讲华严大经。延祐间屡住净土寺景德东塔宝林诸刹。然宝林乃清凉国师肄业之地也。师居之而来学者甚众。至正初赐佛心慈济妙辨之号。并金斓法服。岁旱。师爇臂香请雨大澍。洪武初年。钟山法席召见武楼。赐宴禁中馈币金珍物。以荣其归。师持律甚严。一钵外无长物。惟有书史五千余卷。洪武二年冬示疾。三年春三月十日说法。辞众归方丈坐逝。寿八十二。腊六十五。所著有天柱稿宝林类编等集。行世

白云禅师　讳智度。号白云。丽水人。族姓吴。母叶氏。年十五投禅智寺空中假公。薙染受具。深习禅定达旦不寐者三载。于白云山筑旧福林院以居。阅楞严圆觉二经。见灵岩芝公．断崖义公．无见睹公。深得禅宗奥旨。又见无方普公小隐大公。机缘吻合旋归福林。与毒种昙公成山钦公互相策励。惟恐失之。洪武二年诏天下名僧。而师预焉还居虎跑复趋华顶。是年二月微疾回至福林。三月日沐浴易衣书偈曰。无世可辞无众可别。太虚空中何必打橛。掷笔而逝。寿六十七。腊五十二。阇维舍利五色。齿牙数珠不坏云

四月册封诸皇子为王。封第二子樉为秦王。第三子棡为晋王。第四子棣为燕王。第五子橚为周王。第六子植为楚王。第七子榑为齐王。第八子梓为潭王。第九子杞为鲁王。第十子檀为蜀王。侄孙守谦为靖江王。皆授以册宝。设置相傅官属　定科举格。初场各经义一道。四书义一道。二场论一道。诏诰表笺内科一道。三场策一道。中式者后十日。以骑射书算律五事试之

危素字大朴。金溪人。以文学知名。元末官至学士。元亡欲投井死。僧大梓挽出曰。国史非公莫知。公死是死国史也。后仍为学士谪和州

夏久不雨。上躬自祷。素服草履步诣山川坛。昼暴于日。夜卧于地。皇太子捧榼进农家食。杂麻麦菽粟。凡三日既而大雨。四郊沾足

古庭法师　讳善学号古庭。姓马氏。年十七为大僧。投宝觉简公。习华严宗旨。简公曰。学上人可谓。名实相副矣。名称勃然推为人望。别传教公．古由滋公。无言宣公。俱以上席聘之。师还东林隐居。专修白业。行华严忏法。修净土五悔诸文。藉是以祈生安养。众请主阳山之大慈。大弘贤首之教。以续佛慧命。岁旱为众祷雨辄应。是年四月二十日。以官赋违期。徙抵池阳而化。年六十四。于宿业不逭也

楚石禅师　讳梵琦字楚石。明州象山朱氏子。母张梦日堕怀而生。师襁褓时。有神僧摩其顶曰。此佛日也。他时能照烛昏衢。因小字昙耀。七岁读书。即了大义号为奇童。九岁投永祚寺讷翁出家。依崇恩询公薙染。往昭庆受具戒。随询师住道场司藏室。阅楞严经有省。参元叟端公。问云。言发非声色前不物。其意何如。叟就以师语诘之未彻。会元英宗金书大藏。应选上京。一日闻城楼鼓声汗下如雨。曰径山鼻孔今日入吾手矣。偈云。舍得红炉一点雪。却是黄河六月冰。再参元叟一见谓曰。西来密意喜子得之矣。出世海盐福臻。升主永祚。创大宝阁铸千佛圣像。建七级浮图高二十四丈。功垂就势偏将压。师祷之夜乃大雨风。闻鬼神相语。曰天宁塔偏亟往救之。迟明塔正如初。迁杭之报国。转嘉兴之本觉。构万佛阁宏伟壮丽。俨若天宫下移人世。帝师嘉其行业。赐以佛日普照慧辨之号。颇符昔日神僧之谶。顷赴报恩之请。退筑西斋以终老焉。洪武元年赴蒋山法会。师升座说法。二年复然。赐宴文楼下。亲承顾问馈以币金。三年七月示疾。具浴书偈曰。真性圆明本无生灭。木马夜鸣西方日出。谓梦堂曰。吾将去矣。堂曰。子将何之。师曰西方。堂曰。西方有佛东方无佛耶。师厉声一喝泊然而逝。是月二十六日也。茶毗齿舌数珠不毁。舍利累累如珠。塔于天宁永祚寺。寿七十五。腊六十三。师所著有六会语录．净土诗．上生偈．北游凤山西斋三集。和天台三圣诗。及永明寿陶靖节林和靖诸作。为国初第一等宗师云

十一月。斑爵行赏。封公者六人。李善长宣国公。授开国辅运推诚守正文臣。进封韩国公。徐达信国公。授开国辅运推诚宣力武臣。进封魏国公。常遇春封郑国公。冯胜封宋国公。李文忠封曹国公。邓愈封卫国公。封侯者二十八人(不录)封汪广洋忠勤伯。刘伯温为诚意伯

铁券　其形如瓦。面刻诰文。背镌免罪减死之数。字嵌之金。高广有差第为七等。刻而为二。一颁功臣。一藏内府。有故则取合之为信。帝宴功臣罢有云。明者当烛于未形。昧者犹蔽于已着。事未形犹可图也。患已着则无极矣　人处富贵。欲不可纵。欲纵则奢情不可佚。情佚则淫奢。淫之至忧危乘之。今与卿等恐久而忘。故戒勉之

杰峰禅师　讳世愚号杰峰。西安人。族姓余。母毛氏。梦观音送青衣童子而生。师自幼好礼佛塔。长依显教孤岳剃度。刺血书金刚经。谒古崖纯公．石门刚公。得闻用力之要。兀坐如枯株。又见布衲雍公断崖中峰诸善知识。参大慈山止岩成禅师。指示力究而得大悟。偈云。夜半忽然忘月指。虚空迸出日轮红之句。止岩印可。服劳三载后。兴复西安福慧古刹。帝师闻之。赐以佛智弘辩之号。迁主石溪兴龙禅寺。向化者甚众。连应古望．龙眼．宝盖．普润四刹。皆为第一代。洪武三年冬十二月。赴郡守黄公水陆大斋。佛事罢示疾。勉众以精进入道。书偈云。生本不生。灭本不灭。撒手便行。一天明月。掷笔而化。寿七十腊五十。塔于乌石慈云院。有二会语录弟子十五人云

辛亥洪武四年正月李善致仕　刘伯温归老田里　赐皇太子玉图书。曰大本堂记。中官图书曰厚载之记

介庵禅师　讳辅良字用贞号介庵。吴县人。范姓文正公之十世孙也。父伯和。母郑氏。师幼禀出尘之相。十五从迎福院寿弥薙染具戒。慨然曰。学佛将以明心。心非师无以明。终日墙面可乎。事北禅泽公以习天台教观。因士瞻杓公策。见笑隐诉公以究禅宗大旨。次与石室瑛公纵横叩击。出世嘉兴资圣寺说法。增崇殿宇。迁天章移中天竺。倾向日众。最后兴建灵隐古刹而终焉。是年正月十六日逝。世年五十五。腊四十。阇维齿牙坚洁。舌根红润皆不坏。舍利盈升

九奏乐章　冷谦制。一曰本大初。二曰仰大明。三曰民初生。四曰品物亨。五曰御六龙。六曰泰阶平。七曰君德成。八曰圣道成。九曰乐清宁。上曰。礼以导敬。乐以宣和。不敬不和。何以为治

冷谦　字启敬。杭州人。精音律善鼓瑟工绘画。元末以黄冠隐居吴山顶上。飘然有尘外之趣。国初召为太常协律郎。郊庙乐章多所裁定。常遇异人传仙术。能隐身于瓶。呼则应。碎瓶而片片皆应

八月上手书问刘基以天象事。基条答。以为雪霜之后必有阳春。今国威已立。宜少济以宽。上以其书付史馆。或有言杀连三十年未除者。基曰。若使我当国扫除俗弊。一二年后宽政可复也(按杀运至靖难后除)

觉原禅师　讳慧昙。字觉原。天台人。族姓杨。母贾氏。梦吞明月珠而生。依法果寺大均出家。十六受具戒。学律于昭庆果公。习律于高丽教公。听止观于上竺澄公。时笑隐诉公。敷禅宗于中竺。师往陈求道之切。公曰。从外入者即非家珍。道在自己。奚向人求耶。师退凝神独坐久之。公一日举百丈野狐语。师大悟曰。佛法落吾手矣。只为分明极。翻令所得迟。公曰。尔见何道理。敢尔大言耶。师展两手曰。不值半文钱。公额之。从诉公于龙翔寺随之。以见元文宗于奎章。师能神气恬然。诉公云。真吾家师子儿也。后出世牛头山之祖山堂。殿阁一新。迁清凉广慧禅寺。起废一如牛首。帝师嘉之授以净觉妙辨之号。太祖定建业。师谒见于辕门。大祖一见而叹曰。此福德僧也。命主蒋山太平兴国寺。次年诏主大天界寺。每设法会。师必演扬。车驾数临恩赐优渥。帝书天下第一禅林悬于三门。洪武元年开善世院授从二品。以师为演梵善世利国从教大禅师。住持天界。统诸山释教事。颁降诰命俾服紫衣。僧有行非法者。有言当痛治。师曰谚有之。大林有不材之木能尽去乎。秖益释门之丑耳。事呈露勿恕可也。洪武三年奉使西域。四年九月有疾呼左右曰。予不能复命矣。遂卒寿六十八。腊五十三。外国王以香棺香薪茶毗。瘗灵骨于其国辟支佛塔之侧。门友宗泐奉遗衣。藏于南京聚宝山雨华台之间云

瞽庵禅师　讳显示号瞽庵。姓卢。母金氏。梦观音大士现五色云中而生。二十一投悟本院一山元公。剃落具戒。首谒天岸指见佛海。精究天台教观。大小部文义悉贮胸中。叩之则辩说如注。更亲虎岩颐公贤叟思公。而道益进。出世隆寿教寺增辉旧制。迁显严教寺残毁重新。受聘主崇恩演福教寺。汲引方来竭尽平昔所蕴。后山栖专志于西方净土之业。终日系念屡有灵验。是年月日顺寂

壬子洪武五年。上以历代传国玺。未得遣将觅之　三月给僧道度牒。命赈给无告老幼男妇　诏各有司。举行乡饮酒礼　春即将山寺。建广荐法会　命四方名德沙门。先点校藏经

御署曲名　命宗泐撰献佛乐章。既成呈进署名。一曰善世曲。二曰昭信曲。三曰延慈曲。四曰法喜曲。五曰禅悦曲。六曰遍应曲。七曰妙济曲。八曰善成曲。敕太常谐协歌舞之节用之。着为定制

广荐法会　时海宇无虞洽于太康。文武恬娱雨风时顺。上是恭默思道端居。穆清重念。元季兵兴六合雄争。有生之类不得正命而终。动亿万计灵氛纠盘。充塞上下吊奠靡至。茕然无依。天阴雨湿之夜。其声或啾啾有闻。宸衷[書-曰+((口*口)/皿)]伤若疚在躬。且谓洗涤阴郁升陟阳明。惟大雄氏之教为然云云　宋文宪公。有记有诗。备护法录　蒲庵禅师来。复有钟山稿一编。备录本末。及祥异诸事尤悉　命僧道录司造周知册。颁行天下寺观。凡遇僧道到处。即与对册。其父母籍。告度月日。如册不同即为伪僧

孤峰禅师　讳明德号孤峰。昌国人。族姓朱。母黄氏梦僧玠公托宿遂娠。师生幼时即好趺坐。十二为横山锡公弟子。诣五台受戒。首谒竺西坦公。闻举世尊拈花之事而有省。次见晦机熙公。明极峻公。而了无障碍。又遇竺田霖公。举泥牛入海公案。而群疑顿释。又与仲方伦公。结庵于桃花坞。相与激扬阅华严大经。出世于东禅寺。再迁集庆之保宁。煅炼来学兴复破坏。帝师授以圆明定慧之号。副以金斓法衣。一时缙绅莫不愿与之交。三迁湖之道场。建造次第就绪。又赴杭之净慈之请。逮入国朝。谢归道场竹林庵。一日戒其徒曰。吾身虽微。一真之性与如来等。世相起灭无异石火电光。昼夜勤行毋生退转。书颂入灭。寿七十九。腊六十二。瘗骨东冈。四会语录行世

璧峰禅师　讳宝金。号璧峰。永寿人。族姓石。父称长者。母张氏。嗜善弗倦。有持钵僧。以观音像授张嘱曰。谨事之当生智慧之男。未几生师。白光照室。六岁依云寂温法师为弟子。薙染受具。诣讲肆穷性相之学。演说如贯珠然。次见如海真公于西蜀。示以道要。师大起疑情。寝食为废者三年。若得尘劳暂息。又至胁不沾席者三年。自是得大定力。一日闻伐木。声曰。未生前之事。吾今日方知其真耳。急往求证于真公。公反覆辨诘甚力。至画三十圆相以示。师一一具答。公曰。汝今方知佛法宏胜如是也。师往五台验知前生。见文殊瑞应。建灵鹫庵以居众。负米来施者甚广。元顺帝召至燕京。赐以金纹伽黎衣。次年召见延春阁。命建坛祷雨辄应。赠以金缯。受之以赈饥乏。特赐寂照圆明之号。诏主海印禅寺。已而[怡-台+(懇-心)]求还山。洪武三年诏至南京。见太祖于奉天殿。留于大天界寺。时召入问佛法及鬼神情状。奏对称旨。四年赐馔于崇禧寺。五年正月既望。上行献佛之礼。敕师施摩伽斛食。以赈幽冥。宠赉优渥赐诗十二韵。有玄关尽悟。已成正觉之言。六月四日沐浴坐逝。寿六十五。腊五十九。荼毗舍利五色。齿舌数珠不毁。师丰伟端重。福慧双足所至皆化。不啻生佛出现云

用拙法师　讳祖儞。字日章。号用拙。常熟张氏子。祝发后东游四明。时我庵无公住延庆。石室瑛公居育王。皆待以忘年。后嗣法于竹屋净法师。出世永定教寺。继迁昆山广孝。嘉定净信。而主教吴下垂五十年。洪武初。预选高行。有旨就天界寺说法。上数召入禁中。奏对称允。加赐慈忍法师之号。后赐归故里而终焉

癸丑洪武六年。普给天下僧度牒。前代多计僧鬻牒。号免丁钱。诏蠲之。赐来朝守令官酒馔。复谕以勉修厥德。广施惠政　金陵城完。上与刘基同阅视。上曰。城高若此。非人可踰。基曰。殊非燕能飞入耳　后燕王入金陵。遂符此谶　访求贤才于天下曰。世有贤才国之宝也。古之圣君汲汲于求贤。盖贤才不备不足以为治。鸿鹄之能远举者。为其有羽翼也。蛟龙之能腾跃者。以其有鳞鬣也。人君之能致治者。以其有贤人而为之辅也。今山林之士。岂无文艺德行之足称。有司礼送至京。用之以图至治　上咨治道于桂彦良对曰。道在正心。又曰。用德则逸。用法则劳。法以靖民则民劳而弗靖。德以靖民则民靖于德矣。上曰。卿帝者师也　诏以故元释帝师喃迦巴藏卜。为炽盛佛宝国师。自是番僧。有封为灌顶国师。及赞善王．阐化王．正觉大乘法王．如来大宝法王者。俱赐印章诰命。领其各本国人民。间岁朝贡　五月祖训录成　上命礼官。参考历代帝王有功生民者。立庙祀之　诏以恒言注释经书。使人皆通圣贤旨意。注成以进。赐名群经类要

无梦禅师　讳昙噩。字无梦。号酉庵。慈溪人。族姓王。母周氏。幼业儒。藻思浚发。礼广法院子文良公为师。就雪庭传公剃染。受戒昭庆。性相之学无不该练。后依元叟端公。咨叩朗然。延祐初奉诏敷陈。金山水陆佛事。至元间出世庆元之宝庆。再迁开寿。三转国清。帝师嘉之锡以衣号。海风飘荡屋庐遍覆。师能坐镇不倾。师戒诸徒众曰。研究空宗。当外形骸忘寝食。以消累劫宿习。然后心地光明耳。洪武二年诏征有道僧。而师预焉。馆于天界寺。既奏对。上悯其年耄放令还山。是年二月命弟子曰。三界空华如风卷烟。六尘幻影如汤沃雪。亘古亘今唯一性独存。吾将入灭。听吾偈。曰吾有一物。无头无面。要得分明。涅槃夜看。言讫敛目而逝。年八十九。塔于天台清凉山云

时崇尚释老徒众日盛。上令郡县择有戒行者。领其事

逆川法师　讳智顺。字逆川。瑞安陈氏子。其大父母精修白业。既殁莲华现门屏间。母娄氏供智者大师像以求子。一夕梦。僧顶有圆光。逆江流而上。招娄氏谓曰。吾当为汝之子。师生美质夙成。七岁出家习法华经。三月通诵。为无相院觉源璇公之嗣。依横云岳师。究三观十乘之旨。从毒海清师为纲维之职。参铁关枢公得领心要。真积既久触发妙机。又参千岩长公。归证枢公反覆辨诘。始成嘱付。初主报恩。次拓何山。又开山于归原寺。朝廷为降院额。赐师佛性圆辨之号。并金伽黎服。温城净光塔坏。师悉力整完。东禅废刹。师落其成。料理种种诸事皆有成绪。人曰。使吾师总戎。则无败北之患矣。千佛院万佛阁。师一措置。焕乎维新。洪武初年钟山法会。师与其列后住净慈。会朝廷征有道浮屠。以备顾问。师至南京四阅月。书偈而逝。是年八月二十日也。舍利无数瘗聚宝山。有五会语录善财偈行世

大千禅师　讳慧照。字大千。永嘉麻氏子。母黄氏。父母保惜如珠。十五依良公剃落具戒。谒晦机熙公东屿海公石林巩公。究明人事兼精教乘。见无言宣公于杭之净慈。后出世于明庆。诲众曰。佛法欲得现前莫存知解。一物不立而起居自在。闻者悦怿。迁四明之宝陀。一以厚德载物众服其化。尝垂三关语以验学者。后筑室曰梦庵。自号梦世叟。掩关独处凝尘满席不顾也。是年十月朔。召弟子曰。吾将西归。恬然而寂。寿八十五。腊七十。阇维牙齿眼精数珠不毁。舍利五色。瘗于梦庵之后。有语录行世

甲寅洪武七年。宋濂等纂修大明历日成。凡一百卷。又择言行之大者。为皇明宝训五卷

上谓宋濂曰。朕之为君。上畏天地下畏兆民。兢兢业业不敢自逸。宋濂对曰。陛下此心。乃古先帝王之心也。慎终如始天下幸甚　太祖诏曰。曩因天下大乱。死者不可胜数。生者备历艰辛。已有年矣。朕起布衣削群雄。定祸乱改元洪武。今纪七年。但才疏德薄日夕虑上帝有责。思之再三。惟兵后苦殃者。朕失抚养存恤。盖军士为朕开拓疆宇。奋不顾身。没于战场。尸不至家。魂无所依。父母年高。妻寡子幼。一旦抛弃至今不能存活。此朕之过也。民间经年避难。父南子北至今不能会聚。奉养者有之。亦朕之过也。兴言至此实可悯伤。今诏天下有司。各各具名以言。朕当会居存养使不失所

日本禅师　讳印原。字古先。相州藤氏。生有异征。幼多奇志。八岁归桃花悟公。十三剃度具戒。奋然南游。初参无见睹公。指见中峰本公。给侍左右屡呈见解。峰呵曰。根尘不断如缠缚。何虚妄尘劳。皆非究竟事也。师愈精进久之有省。现前境界一白无际。入室印决超然领解。峰嘱以善自护持。时虚谷灵公。古林茂公。东屿海公。月江印公。师咸往谒焉。以丛林师子儿称之后。同情拙澄公入日本。建立法幢化行遐迩。殊有力焉。出世慧林祝香嗣于中峰。次主等持教寺及真如万寿净智等刹。又住持普应寺长寿院。兼主圆觉建长。后退老长寿。是岁春正月示疾。至二十三日召门人曰。尔等恪守吾平日所训。使法轮永转可也。大书心印二字付额其塔。寿八十。腊六十云

愿证姓李字大猷。姑苏人。母陶氏祷观音大士而生。幼即颖悟异常。学佛于顿觉兰若祝发受具。与僧法秀游得友益焉。谒南京净觉法师。师曰。子才锐甚宜留意文学。他日期子弘宗扶教也。于是竺坟鲁典无不研穷之。着为文辞森然有奇气。出世水西寺迁吴兴之道场。退居武康山中。着观幻子内外篇。以合儒释一贯之妙。皆踔厉前人。其光烨烨不可袭秘。后至天界寺值太祖。访良僧于宋濂。濂以师对。太祖览其所著喜曰。论议甚高其铁中铮铮者乎。召见谨身殿慰劳备至。敕吏部除以翰林官职。是年二月病殁。寿三十七

上咨宿学之士于宋濂。对曰。会稽郭传虽寄迹浮屠。诚一代奇才也。上颔之濂以其文进。上召见俾日侍左右以备顾问。传清白一心。凡可以献替者咸无隐情。擢为翰林应举。升起居注迁考功丞　刘基甘露颂称。洪武四年十月。甘露降于钟山沾润草木。莹若凝脂。五年十一月又降。今年春及十一月仍降如初。帝德应大。祯祚屡应

西白法师　讳力金。字西白。吴郡姚氏子。其母周氏梦一庞眉僧趋闱遂娠。临育奇芬馥郁满庭。其容方颡圆额白晢如工琢。见者欢爱。逮七岁颖悟异常。凡书一览即能记忆。见佛像即拜。请于父母求出家。依道原衍师祝发受具。研三观十乘之旨。衍公主秀之德藏。师为纲维之职。谒径山古鼎铭公。触机有契。至正间出世苏之瑞光寺。兴复嘉兴之天宁寺。帝师闻师之贤。授以圆通普济之号。筑孤云庵以养母。仿陈睦州之意焉。洪武改元有旨。起师住持大天界寺。师至阙见上于外朝。慰劳优渥赐以御馔。时召入禁庭奏对称旨。师于内外典籍淹贯。与缙绅谈论霏霏如吐玉屑。故乐与游。四年春诏建广荐法会。师总持其事。五年冬诏复建会。大驾临幸。诏师阐扬第一义谛。公侯庶僚环听悦服。是年十二月二十四日。示疾而化

乙卯洪武八年正月。命中书省。行天下群县访穷民无告者。月给以衣粮。无所依者给以屋舍。仍谕之曰。天下一家民犹一体。有不获其所者。当思所以爱养之。昔吾在民间目击其苦。鳏寡孤独饥寒困踣之徒。常自厌生恨不即死。如此者宛转于沟壑。可坐而待也。吾乱离遇此。心常恻然。故躬提师旅。誓清四海以同吾一家之安。今代天理物已十余年。若天下之民有流离失所者。非惟昧朕之初志。于代天之工亦不能尽也。尔等为吾辅相当体朕怀。不可使有不获　三月命选国子生。分教北方谕之曰。致治在乎善俗。善俗在乎教化。教化行虽闾阎。可使为君子。教化废虽中材或坠为小人(云云)。诏曰。农桑衣食之本。学校道理之原。朕尝设置有司。颁降条章使敦笃教化。务欲使民丰衣足食理道畅焉(云云)　四月诚意伯刘公卒。年六十五。未卒前以天文书授其子琏。进呈于上且戒之曰。勿令后人习也。帝常以老先生称之。至谓吾子房也　九月诏建大内宫殿。谓廷臣曰。唐虞之时宫室朴素。后世穷极奢丽。习尚华靡。去古远矣。朕今所作但求安固不事华丽。凡雕饰奇巧一切不用。惟朴素坚壮可传永久。使吾后世子孙守以为法。至以台榭苑囿之作。劳民费财以事游观之乐。朕决不为之。敕所司知朕之意

甘露论　十一月甘露降于员丘青松之上。悬垂上下有若明珠。采而食之甘如饧糖。儒臣献歌诗颂德。上曰。人之常情好祥恶妖。然天道幽微莫恻。若恃祥而不戒。祥未必皆吉。睹妖而能惩。妖未必皆凶。盖闻灾而惧。或蒙见休。见瑞而喜。或以致咎。何则凡人惧则戒。心常存喜则侈心易纵。朕德不逮。惟图修省之不暇。岂敢以此为己所致哉。因着甘露论以示群臣

德隐禅师　讳普仁。字德隐。兰溪赵族。母杨。师生有出尘之思。十岁依秋潭月公出家。俾师习儒释诸书。师能领解义趣。十四祝发受具戒。二十造谒了然义公机锋触发。至湖之道场见东阳辉公。武林双径见南楚说公古鼎铭公。无不改容礼敬。再叩月江印公。云外岫公。相与征辨无虚日。次与觉隐诚公笑隐诉公为最密。语不能休。出世金华净土禅寺。大明洪武诏住诏之南华杭之中竺。皆力辞不赴。后住净慈开堂说法。兴坏起废终罹诬咎。忽示疾而逝。实八月八日也。寿六十四腊五十。有山居诗三会语录传世

梦窗禅师　讳智曤。日本国势州人。母祷普门大士梦吞金色光而娠。生有祥光满室。九岁出家。十八为大僧。礼慈观律师受具戒。寻学显密二教。梦游中国名山。一庞眉僧授以达磨尊像。寤而叹曰。洞明吾本心者其唯禅观乎。谒无隐范公一山宁公。一山曰。我宗无语言。亦无一法与人。本来廓然清净。虽慈悲方便亦无。师力参至目不交睫。于高峰日公言下有省。一夕大悟。偈有等间击碎虚空骨之句。高峰印可嘱曰。西来密意。汝亦得之。善自护持。后入五台缚吸江庵。构泊船庵退耕庵。有终身丘壑之志。既而不得已。应世所住。南禅善应净智圆觉瑞泉慧林瑞光临川兜率西芳资圣补陀天龙诸名刹赐号。有正觉及心宗普济等。王敕有道振三朝。名飞四海主龙象席。再转法轮秉佛祖权。数摧魔垒。国中以为荣。是年九月三十日逝。世寿七十七。腊六十。终时白气一道。横贯师室。存日爪发皆有舍利

休庵法师　讳可指。字无旨号休庵。临海李氏子。十二出家。十九得度。参普觉明公白岩真公。延居上座。助杨正化。至元间出世于安圣院。上嗣普觉迁隆恩。补白岩故处。选主龙华。百废具兴。山门为之改观。四坐道场诸方倚之为重。作休庵日修念佛三昧曰。此即禅定功夫。恶可强分同异哉。洪武六年中天竺请师。而净慈率众邀于道。拥居其位。是年八月十一日。曰吾将逝矣。众请留偈。师曰。吾宗本无言说。乃合指连称佛号而逝。寿六十九。腊五十。阇维齿牙贯珠不坏。舍利晶莹如金银水精者。遍布于地藏于龙塔

竹庵法师　讳坏渭。字清远。号竹庵。南昌魏氏子。广智全悟之甥。而即其法嗣也。生时有灵芝产于庭槐。占者谓。灵秀所凝之瑞。全悟挽致座下。训导成材。喜曰。此吾宗千里驹也一时名公缙绅。相与盘桓争歆慕之曰。此文龙而义虎也。后出世主会稽之宝相杭之报国湖之道场。为法求人无少懈退。洪武初。四众请住净慈禅林。及钟山无遮法会。师亦承诏而赴。退居梁渚乃全悟。藏爪发之地也。是年十二月十六日奄忽而终。寿五十九。腊四十。舍利祔葬爪发塔之侧。四会有录。诗文外集所书草隶俱精善。鼓[幵/木]曰是皆般若所寓也

广慧禅师　讳智及。字以中号广慧。吴县顾氏子。母周氏。入海云院祝发受具。听习华严了然透彻。次见广智訢公于龙翔。大加赏誉。同袍聚上人策发参究。豁然有省。升双径谒寂照端公。执侍左右。以便咎叩。迁主藏室。研穷教理。出世隆教。升座说法。靡不敬服。后主杭之净慈。又补双径寂照故处。洪武六年诏有道浮屠十人集天界寺。而师居其首。以病赐还。是年九月日。书偈而逝。寿六十八岁云

丙辰洪武九年六月。以宋濂为学士承旨。谕之曰。朕以布衣为天子。卿亦起草莱列侍从之开国文臣之首。俾世臣与国同休　时钦天监奏。五星紊度日月相刑。下诏求言有吴印者。钟山寺僧也。有文学。上亲选命蓄发拜官。径授方面。宠之甚厚。所言多从　十月改建太庙。从同堂异室之制。国初立四亲庙。德祖玄皇帝庙居中。懿祖居东第一庙。熙祖居西第一庙。仁祖居东第二庙。至是定此制。前为正殿后为寝殿九间。以一间为一屋。奉安各庙神王。时享岁袷则设累朝帝后衣冠于神座而祀之

懒牧禅师　名湛觉字梦庵。长安人张姓。依月空师出家。参性空师得法。结松巢于雨花之左。平生语录有松巢内外集。行于世

丁巳洪武十年。诏天下沙门。讲心经金刚楞伽三经。命宗泐如玘等注释颁行　御制演佛寺住持玘太璞字说

御制字说　僧多舍俗。惟立字为名何也。以其法殊人主之教故也。迩来有僧。用三字为名。曰玘曰太曰璞。且玘玉之至精者也。太无上之巨也。璞实而不虚。混而未凿。斯三字之用果如是乎。若是则仁者体之。又何为而不可哉。今僧用斯三字。理道深长机根浅露者。莫可探其趣。若遇良工。必由雕琢而方见其形也。昔如来璞太虚。混厚坤故。发问于未判。孰雕琢而使澄清。列无量之象于穹壤。七曜运行其间。布海岳于鸿庞。百川东注。此由大朴而至穹窿。果理之使然。气质之变焉。吾闻混沌静久。今僧舍俗认璞。必释教之然哉

二月学士承旨。宋濂致仕归金华。文宪公为国初一代大儒传。是永明后身不独为国家铺张文学。以上诸大禅师。多其所传记者云　三月十三日礼部尚书张等奉天门奏准奉圣旨就批本着落礼部知道一切南北僧道。不论头陀人等。有道善人。但有愿归三宝。或受五戒十戒。持斋戒酒。习学经典。明心见性。僧俗善人许令斋持戒牒随身执照。不论山林城郭乡落村中。恁他结坛上座。拘集僧俗人等。日则讲经说教化度一方。夜则取静修心钦此　上谓侍臣曰。前代庸君暗主。莫不皆以垂拱无为借口。纵恣荒淫不亲政事。孰知治天下者。无逸而后可逸。朕即位有年。常以勤励自勉。待旦即临朝。哺时而后还宫。夜卧不能安席。披衣而起。或仰观天象。见一星失次。即为忧愓。或量度民事。有当速行者。即次第笔记待旦发遣。朕非不欲暂安。秖畏天命不敢故尔。朕言。及此者但恐。群臣以天下无事便欲逸乐。股肱既惰。元首丛脞。民何所赖。书曰功崇惟志业广惟勤。尔群臣但能以此为勉。朕无忧矣

宝钞　上初造钞不就。梦神人告曰。非用士子肝心不可。上忧之语马太后。后曰。此甚易耳。用国学文课置钞。钞就矣。上曰何也。答曰。士子呕心做出文字。岂非此耶。上从之钞乃就

洪武正韵　上以旧韵起于江左。多失正音。乃命学士乐韶。以中原雅音校正之。书成。诏颁行之

十一月皇孙允炆生　皇孙头颅颇偏。太祖抚之曰。半边月儿知其不克终也。及读书甚聪慧。尝咏新月诗云。谁将玉指押。掐破碧天痕。影落江湖内。蛟龙不敢吞。太祖不悦。以其非吉兆也

戊午十一年正月。给朝参文武百官牙牌。悬带出入以防奸伪　礼部郎中袁子文。建言度僧许之

朴隐禅师　讳元净。字天镜。号朴隐。会稽倪氏子。母严氏。从弘教立公落发。具戒于昭庆濡律师。往集庆受天岸济法师十乘止观三千性具之义。谒径山元叟端禅师。明单传直指之道。端公称是般若中人也。久之游大龙翔寺。见广智訢公精贯儒释二家之学。出世长庆寺。升万寿禅寺。洪武初年。师与东溟日公璧峰金公。召入内庭问道赐食而退。后主灵隐。终罹诬构谪贬。是年正月十九日卒

扶宗法师　讳崇裕。字约之。毗陵陈氏子。母梦庞眉异僧叩门。托寓之兆而生。幼遇圣像即瞻礼之。从东林晓公为师。后谒径山端公究明大事。端公云。此龙象器也。参断崖义公广智訢公。随广智住大龙翔寺左右十余年。广智对客大为称赞。出世光孝禅寺香祝广智。帝师锡以今号。迁于崇胜禅寺。洪武九年移主育王广利禅寺。曾于钟山广荐法会。师列十大僧之位。以偈献上览之大悦。命之书天界寺额。赐食上前。上称诚善知识也。生平瑞应甚众云。是古德再来不及备录。是年殁。塔于石耳峰下。年七十五。有三会语录

四月命造皇堂於陵所。亲制皇陵碑记以示后世。上微时同里刘继祖。助善地以葬皇考妣。即皇陵追封义惠侯。亲撰诰文遣官以祭之　五月二十四日敕授玘太朴左讲经。御制诰文谕曰。经中知人我之相。教外忘大小之乘。非古刹之沙门实东林之德士。学高诸侣。名动一时。尔玘大朴养性得。宜讲经不倦。持身谨戒。临事慎为。是用职尔僧官。以副朝典。往化释子无怠讲经。尚宜以佛之觉觉人。以师之业业已。俾释子有达宪章。庶不负朕设官之初意也。今特授尔僧录司左讲经。汝其勉之

御制授了达德瑄溥洽僧录司。谕曰。西说东来妙演无量。或云不二法门。斯道也本苦空寂寞。从斯道者果若是。宜其然哉。迩来僧录司首僧阙员。召见任者。命询问其人。各首僧承命而还。不数日来告曰。臣弘道等若干人。前奉敕询高僧于诸山。即会丛林大众。佥曰。惟浙右上天竺僧溥洽。京师鸡鸣寺僧德瑄。能仁寺僧了达。东鲁之书颇通。西来之意博备。若以斯人备员僧录司。实为允当。呜呼昔人有云。世不绝圣国不绝贤。近者僧录司阙员。朕将以为无人矣。及其询问乃有人焉。今朕域之内慕清净。而欲出三界者。有其名而无其实。其泛泛者不下五七万。尔今三人不屈五七万之下。伸于五七万之上。可谓志矣可谓道矣。然昔如来道备于雪岭归演五天。妙音无量灵通上下。天人会听。若斯之演听四十九秋。自是之后五百余年流传东土。虽九夷八蛮。一闻斯道无不钦崇顶礼。何况中国文物礼乐之邦。人心慈善易为教化。若僧善达祖风者。演大乘以觉聪。谈因缘以化愚启聪愚。为善于反掌之间。虽有国法何制乎。缧绁刑具亦何以施。岂不合乎柳生之言。阴翊王度。岂小小哉。今尔僧了达德瑄溥洽达祖风。遵朕命则法轮常转。佛日增辉。名僧于吾世足矣。往钦哉

己未洪武十二年。诏以北平久不雨。今年夏税秋粮。尽行蠲免　十月定致仕官处乡党之礼

御制授仲羲阐教诰文谕曰。入定于大千界内。谈经于不二门中。解脱为空清虚成性。久留心于佛教。独潜于禅林。去就一之。是非不染尔仲羲居山禅伯对月诗宗抱不堕之慈悲。乐无穷之清净。乃命阐教之职。用副僧录之司。尚宜深究佛书详穷禅教。条分本末缕析始终。俾诸僧皆悟静中之禅。而无教外之失。今特授尔僧录司右阐教。往钦于训。宜懋尔功

御制授清浚左觉义诰文谕曰。夫僧者。立身于物表以化人。初不可烦以官守也。然而聚庐以居合众而食。钱谷有出纳。簿籍有勾稽。不有所司。何以能治。故僧官之设历代不废。今命尔僧清浚。为僧录司左觉义。尔其往慎乃职勿怠以私。使彼学道之从。安居饱食而不懈于进修。以称朕兴隆尔教之意。钦哉

东溟法师　讳慧日。号东溟。天台人。族姓贾。依平山等公出家。从子庭訢公习台衡之学。子庭为之剖析。无不尽其玄奥。至上竺礼竹屋净公。偈颂屡屡招拔同伍。净公喜曰。翘翘苍松挺出于荆榛之上者是子也。后於越溪座下首众。以表仪四众。创建下竺灵山教寺。宏敞上竺观音教寺。帝师嘉师行业。赐以金斓法服。并署妙应普济之号。洪武初年。召赴天界禅林升座说法。众皆耸听。所度弟子甚众。师眉长一寸余。其白胜雪。人皆以白眉和尚称之。是年七月。梦青莲华清芳袭人。曰吾生净土之祥也。寿八十九。葬于妙应塔院

十二月封诸王。柏为湘王。桂为豫王。[木*英]为汉王。植为卫王

庚申洪武十三年正月。丞相胡惟庸谋逆伏诛。因是罢丞相等官升六部。分理天下庶务。改大都督分左右前后中五都督　宋濂卒。年七十二。公博极群书名满天下。文传四夷。而于佛老之言尤深研究。所著有潜溪集芝园集龙门子无相誊语等书。传于世　四月。命群臣各举所知以备任用　五月甲午。雷震谨身殿大赦　诏曰。朕以非德托以万姓之上。奉天勤民于兹十有三年矣。不期宰辅失职。四奸擅权。使贤愚陷于不义。朕思创业之艰难。念守成之不易。首除奸恶。锄根剪蔓。爰及余党。然刑戮之际不无过焉。甚非上帝好生之德。乃于是月初四日申时分雷震谨身殿。朕甚惧焉。于是赦天下罪者。除十恶不赦。外其余已未发觉结正。罪无大小咸赦除之　六月诏曰。朕荷上天眷祐。君主华夷十有三年。仓廪盈府库充。皆吾民之所供也。今民未苏诏告有司。今洪武十三年。天下秋粮尽行蠲免　授建昌僧官谕曰。天下大道惟善无上。其善无上者释迦是也。固大慈忍。志立大悲愿心。行无所不至。化无所不被。论性原情谈心妙理。洁六尘之无垢。净六根之无翳。去诸魔而清法界。制外道以乐人天。斯行斯修而历劫无量。乃降兜率至于梵宫。既舍金轮而犹苦行于雪岭时。道成午夜。明心相符。朕观如来以己之大觉。而欲尽觉诸法界众生。其为慈也大。其为悲也深。可为无上者欤。世人宿有善根者皆慕佛力。寰中之修者甚广。今建昌僧某。博修佛道善驭僧民。其方士民。仰僧善道感化人淳。既内附之诚理。宜授以建昌府僧纲司云　辛酉洪武十四年创编赋役黄册。余带曰畸零册。颁五经博士于北方学校　始定翰林院官制。为正五品衙门　上谓廷臣曰。夫道之不明。由教之不行也。夫五经载圣人之道者也。譬之粟菽布帛。家不可无人。非菽粟布帛则无以为衣食。非五经四书则无由以知道理云。今以五经颁赐使其讲习。夫君子知学则道兴。小人知学则俗美。他日收学。亦未必不本于此

雪窗禅师　讳悟光。字公寔号雪窗。成都人。姓杨氏。以三昧力入智慧海。初说法于白马寺已。而住育王天童四会说法。虞文清公赞。为佛果一枝凤毛麟角。洪武十四年记

南堂禅师　讳清欲。字了庵。南堂其号也。姓朱氏。台之临海人。住及开福本觉灵岩三刹。有三会语录。行世

悦堂禅师　讳颜。以东屿正嫡。住昆山东禅。转吴门万寿。升虎林南屏。遂陟双径。有四会语录行世

古鼎禅师　讳铭。临济十五世孙。四坐道场将示寂。谓其徒曰。观世音持莲华至矣。安坐而逝。荼毗舌根齿牙数珠不坏。五色舍利无数。国史危先生为之碑。有四会语录行世

蒋山寺住持仲羲奏。迁蒋山寺及宝公塔于东冈。改赐寺额曰灵谷寺。榜外门曰第一禅林。命度僧一千名。悉给与度牒。赡僧田若干顷

六月二十四日。礼部为钦依开设僧道衙门事照得。释道二教流传已久。历代以来皆设官以领之。天下寺观僧道数多。未有总属。爰稽宋制。设置僧道衙门以掌其事。务在恪守戒律以明教法。所有事宜开列于后

一在京设置僧录司道录司。掌管天下僧道。精选通经典戒行端洁者铨之。其在外布政府州县。各设僧纲僧正僧会道纪等。司衙门分掌其事

僧录司掌天下僧教事

善世二员。正六品左善世右善世。阐教二员。从六品左阐教。右阐教。讲经二员。正八品左讲经。右讲经。觉义二员。从八品左觉义。右觉义

道录司掌天下道教事

正一二员。正六品左正。一右正一。演法二员。从六品左演法。右演法。至灵二员。正八品左至灵。右至灵。玄义二员。从八品左玄义。右玄义

各府僧纲司掌本府僧教事

都纲一员从九品　副都纲一员

各府道纪司掌本府道教事

都纪一员从九品　副都纪一员

各州僧正司。僧正一员。道正司道正一员。各掌本州僧道事

各县僧会司僧会一员。道会司道会一员。各掌本县僧道事

一各府州县寺观僧道并。从僧录司道录司取勘置文册。须要开写某僧某姓名年甲某布政司。某府某州某县籍。某年于某寺观出家受业某师。先为行童几载。至某年某施主披剃簪戴。某年给度开报

一供报各处有额寺观。须要明白开写本寺本观。始于何朝何僧。何道启建。或何善人施舍

一僧道录司衙门。全依宋制。官不支俸。吏与皂隶合用人数。并以僧道及佃仆人等为之

一僧道录司体统。与钦天监相同出入。许依合用本品伞盖。遇官高者即敛之

一各处寺观住持。从本处僧道衙门举保。有戒行老成。谙通经典者。申送本管衙门。转申僧录司道录司。考试中式具申礼部奏闻

一各府州县未有度牒僧道。许本管僧道衙门具名申解。僧纲司道纪司。转申僧录司道录司考试。能通经典者。具申礼部奏闻出给

一在京在外僧道衙门。专一简束僧道。务要恪守戒律阐扬教法。如有违犯清规不守戒律。及自相争讼者。听从究治。有司不许干预。如犯奸盗非为。但与军民相涉。在京申礼部酌审情。重者送问。在外即听有司断理

壬戌洪武十五年。前太子正字晋。府长史桂彦良入朝。献万世太平治要十三事。上嘉纳之　三月初六日。曹国公钦奉圣旨。天下僧道的田土法不许买。僧穷寺穷。常住田土法不许卖。如有似此之人。籍没家产钦此　四月二十二日准吏部咨。除授各僧道录司咨。本部知会　僧录司　左善世戒资　右善世宗泐　左阐教智辉　右阐教仲羲　左讲经玘太朴　右讲经仁一初　左觉义来复　右觉义宗鬯

四月二十五日。礼部为钦依开设僧道衙门事。今将定列本司官员职掌事理。开坐前去仰照验遵依施行

一戒资掌印　宗泐封印　凡有施行。诸山须要众僧官圆坐署押眼同用印。但有一员不到。不许辄用。差放者不在此限

一戒资提督众僧坐禅。参悟公案。管领教门之事　一智辉仲羲亦督修者坐禅　如玘守仁。接纳各方施主。发明经教

一来复宗鬯。简束诸山僧行。不入清规者。以法绳之。并掌天界寺一应钱粮产业及各方布施财物。置立文簿。明白稽考。其各僧官职掌之事宗鬯皆须兼理　考试天下僧人能否。公同圆议具实奏闻

五月二十一日。礼部照得佛寺之设。历代分为三等。曰禅曰讲曰教。其禅不立文字。必见性者方是本宗。讲者务明诸经旨义。教者演佛利济之法。消一切现造之业。涤死者宿作之愆。以训世人。本月二十日。本院官钦奉圣旨。见除僧行果为左阐教。如锦为右觉义。前去能仁开设应供道场。凡京城内外大小应。付寺院僧。许入能仁寺。会住看经。作一切佛事。若不繇此另起名色。私作佛事者。就仰能仁寺官问罪。若远方云游看经抄化。及百姓自原用者不拘是限。钦此出榜晓谕。应赴寺院僧人钦遵施行

谕钟山寺僧敕曰。且佛之为教也善。其大也溥被生死。仲尼有云。西方有大圣人。不言而化。不治而不乱。可谓能仁矣。云何大觉金仙。又赞之以能仁。以其不绳顽而顽化美善而善光。其行苦而不苦。其心素而弗素。虽俦雪岭之孤灯似白昼之单影。目星见性超出尘沦。复有人天之说四十九秋。其演也妙备载大藏。未尝有诉逋逃于廷。致愆于水火者耶。况昔禅祇树千二百五十人。从逋逃者未闻。仲尼有云。道千乘之国敬事而信。节用而爱人。今僧佃逃未审节用。而致然耶。抑爱人而有此耶。若非此而有此。则府谓僧云。当自善来。若论以如律。恐伤佛性。如敕奉行

论僧纯一曰。昔释迦之为道。孤处雪岭。于世俗无干。及其道成也。善被两间灵通上下。使鬼神护卫而听德。故世人良者愈多。顽恶者渐少。所以治世人主。每减刑法而天下治。斯非君减刑法。而繇佛化普被之然也。所以柳子厚有云。阴翊王度是也。尔沙门纯一既弃父母以为僧。当深入危山结庐以静性。使神游三界。下察幽冥。令生者慕而死者怀。景张佛教。岂不修者之宜。世人因是而互相仿效。虽不独处穷居。人皆在家为善。安得不世之清泰。因尔僧之所及也。尔不能如是上下朝堂。欲气力以扶持。意在鼎新佛寺。集多财以肥己。孰不知财宝既集淫欲并生。况释迦之非大厦而居六载。大悟心通。方今梵像巍巍。楼阁峥嵘金碧荧煌。华夷处处有之。此释迦之所感若是欤。集财而建造欤。尔僧无知不能修内而修外。故不答特役之。今脱尔行。命有司资路费。往寻名山悟善己道以善人。他日道必烛寰区。可不比佛之为道哉

六月丙戌。皇后马氏崩。后性勤俭服御不多费。谓诸王妃公主曰。生长富贵当知蚕桑之不易。当为天地惜物也。上以威武治天下。后尝济之以宽仁。至是崩。年五十一。上恸悼终身不复立后　九月葬马皇后于钟山孝陵。谥曰孝慈皇后(永乐加谥孝慈昭宪至仁文德承天顺圣高云)诏选高僧分侍诸王。命僧道衍往燕府。住持庆禅寺。按道衍即姚广孝也。姑苏人。幼出家为僧。好读书工诗文。遇异人传术能知人休咎。及善术数之学。太祖择名僧辅诸王。文皇帝时为燕王。广孝自请于文皇曰。殿下若能用臣。臣当举一白帽子与大王戴也。既而文皇自求广孝于太祖许之。盖王上加白乃皇字。是时广孝。已知燕邸异日之。必有天下为皇帝矣。洪武未靖难兵起。皆广孝之谋也。永乐初。繇僧录司左善世。径擢太子少师辅导东宫。复其姓名。竟不蓄发娶妻卒。封荣国公谥恭靖享太庙。按姚广孝之遇文皇。犹刘基之遇太祖。皆佐命天界非偶然也。广孝在燕侍文皇时。天寒甚。文皇出一对曰。天寒地冻水无一点不成冰。广孝应声曰。国乱民愁。王不出头谁作主。文皇大喜。后举兵令择日。至期疾风暴雨。文皇谓曰。出师大风雨此兵家之忌也。孝曰。殿下是个龙正。要大风雨方助得势头起。果验

癸亥洪武十六年。吴沈等进精诚录。先是上谓沈等曰。朕阅古昔圣贤其垂训立教。大要有三。曰敬天。曰忠君。曰孝亲。君能敬天。臣能忠君。子能孝亲则人道立矣。然其言散在经传。未易会其要领。尔其以三事以类编辑。至是书成上之。赐名曰精诚录。五月二十一日早朝。僧录司官于奉天门钦奉圣旨。即今瑜伽显密法事仪式。及诸真言密咒尽行考较稳当可为一定成规。行于天下诸山寺院。永远遵守。为孝子顺孙慎终追远之道。人民州里之间祈禳伸请之用。恁僧录司行文书。与诸山住持并各处僧官知会俱。各差僧赴京。于内府关领法事仪式。回还习学后三年。凡持瑜伽教僧赴京试验之时。若于今定成规仪式通者。方许为僧。若不省解读念且生。须容周岁再试。若善于记诵无度牒者。试后就当官给与。如不能者发为民钦此

谕天界寺善世诸行人。吾闻。释迦之教务靖。不喧时洗心。而涤虑去五欲之魔。清六根之本。虽不至六通圆觉之果。其报也必在将来。所以修行者磨厉也。行者行也。功者造积也。凡云修行者先置验不速。又将不期然而然欤。今之修者期验欲疾。茫然久之心不耐已。虑不隔尘。世之有者念无不在。由是而失道迷宗。愆重嵬山。信之乎迩来。左善世右善世左觉义欲不绝而事生旷致伽蓝之有鉴使犯宪章。斯非他人讦告。亦岂朕之不理。然自作为定业。将欲以难去。实艰以解分。是何行哉。皆不务靖。而好喧生事自取者也。行人悟焉

甲子洪武十七年春。颁行科举成式三年一大比。自是遂为定制　访求德行声名著于州里之人。再验年貌书判进呈　谕天界寺不律僧戒泐复曰。志所以崇声名立节义去浮沉。凡丈夫举此。必欲出类拔萃而异仄陋也。又智用之。而知无不知。以之而觉。觉无不先也。岂有过去茫然而不追者乎。斯二志智在天地间。生而知之者善用。教而知之者善守。若生而不知教而不成。类乎禽兽者也。又何屑屑询其所以然乎。尔戒泐复者。所致之地渐佛之场。所修者出世之道。及今之所以甚于处俗。妒忌之恶忿于蚖蛇。亵于觐佛不另禽兽。所以舁而上殿周旋佛前。斯果顶礼乎。当此之际志智全忘。生死无知死生亦无知。前敕住持果如是乎。曾闻。生死也死生也云何。盖生非死死非生。豁然还有觉乎。今茫然无知。其所以然。且今之罪报也。人神共怒。为集金帛构是非。要虚名不立实效。甚蛱蝶之寻芳游蜂之捕蕊。若蚍蜉之慕膻腥于车渠马足之间。不顾网罗轮蹄之厄。尔本清蝉翅霄汉。丽天风饮高露。而乃故低飞而掠残花啖味。甚于蜂蚁蝶乎。今之罪也。在奏愆匿愆。观喜怒乘颜色及盗众僧用。特愚朕以饰己非。斯身亡有日矣。然死虽有日。未施行于法司

乙丑洪武十八年二月。魏国公徐达卒。年五十四。追封中山王谥武宁。赐葬钟山之阴。上亲为祭文。亲制神道碑记享大庙　敕建鸡鸣寺造浮图五级。祠宝公岁遣官祭祀。初西番僧星吉鉴藏居是山。至是为辟院。命为僧录司右觉义　三月十八日。本部官于武英殿钦奉圣旨。僧录司右觉义如锦病故。恁礼部办素祭去祭祀他。钦此。令祠部备祀。库支价买祭物去祭祀　诏曰。呜呼罪盈自己。蠹政害民。朕为民设官。为民造福。必欲除奸。复生奸甚扰害吾民。实朕不才之所致。今诏天下。凡吾良民。怜朕不敏以居君位。书不云乎。天位艰哉。寝食不安以图民康。仰天俯察求治奸贪愈增。若此人心为之奈何。自诏之后凡扰吾民者大赦不赦　七月诏曰。呜呼天位艰哉。朕自即位以来十有八年。不遑暇食以抚生民。奈何内外之臣数用弗当。实在予一人以致上天垂戒。灾于万姓水旱相。仍今闻。山东北平雨水愆期。农艰栽种岁苗有亏。诏书到日。今岁秋粮尽行蠲免。有司如命毋扰吾民云云　九月谕曰。农桑衣食之本。然弃本逐末。鲜有救其弊者。先王之世。野无不耕之民。室无不蚕之女。水旱无虞。饥寒不至云云　九月命蜀王阅武于中都。王太祖第十子也。讳椿最有贤德。博通经艺旁及释典。上所钟爱呼为蜀秀才。王至中都首辟西堂。以读书自娱。阅武余暇。召儒臣李叔荆苏伯衡及名僧来复辈。与之讲道论文。殆无虚日。复建宝训堂。尊奉祖训及前代帝王经典。命来复记之。又命来复作正心观道崇本敬贤四箴。以自警

僧来复字见心。豫章人。通儒术工诗文。一时名士皆与之交。与文僧宗泐齐名。上闻召见之。后以赋诗忤上意被刑。有蒲庵集行世

十一月十八日。本部官于太庖西钦奉圣旨。僧录司左讲经如玘病故。了恁礼部祭祀他钦此。祠部备祭。库内支价。办祭物件。完备祭祀　十一月二十一日。本部官于奉天门钦奉圣旨。左讲经如玘今日下葬。恁礼部官便去。祭祀钦此。令礼部侍郎章祥致祭。仍御制祭文　御制祭如玘文。呜呼业海茫茫济彼岸者鲜矣。尔如玘驾般若舟。举楞严棹建圆觉樯。假华严风扬大集帆。昨朝柁宽帆饱倏焉。彼岸噫果操舟之善耶。尔如玘冒风涛而有此耶。今业海尔济舟楫犹存。孰备善尔舟傲风于业海。如斯济岸就。不日乘尔某之舟。有此之济。非独如是。其拯溺者既多。朕观营般若之舟。施普度之道。岂徒然哉。今也期当空相绝迹。去来所有庶馐。尔其享焉　附赓玘太璞韵。花逢夜雨晓看妍。实蕊凋时阶不喧。试问老禅幽得处。谓言物外有青天

续原教论　翰林待诏沈士荣撰。上卷七篇曰。原教论观心解。内教外教辨。执迹儒者。参禅辨。论禅辨。作用是性解。下卷七篇曰。名儒好佛解。自私辨。庄老异同辨。错说诸经解。较是非得失辨。三教论。诸师人物雄伟论。其序云。夫情智相违而后有教。识趣相违而后有辨。故分别是非。所以立教。不辨何以立理哉。昔人欲理之明。乃设虽以为问答。使读之者了然不疑。今儒者疑难于佛。必当辨之。所以立教明理也。昔诸佛出世。诸大菩萨化为外道。各执异说问难于佛。如来乃破其邪执。立如是义。说如是经。则诸教皆由论辨而起也。若唐宋大儒。各执所见疑难于佛。毁訾排斥。或有甚焉。亦或菩萨化身儒门。故尔相违。使有以辨之以彰至理欤。果亦未造佛之阃域。实有所疑欤。自是以来数百年间。以儒名者之。于佛教或为敬信为非议。毁赞不常。是非莫辨。使至道不明。诚可悲矣。士荣自知愚陋。所学不及先儒之万一。又未得吾佛证入之门。伏念二教之相违久矣。而智者则默然而不为之辨。坐视求学之士。循习旧闻。或生诽谤丧内学之家珍。伤名教之根本。故不自揆度。辄以其所非斥之言。具录于前。为之辨解于后。著论三篇解五篇辨六篇。通十四原其异同谓之论。释其疑惑谓之解。明其是非谓之辨。理学君子幸决择而去取焉。固不碍于圣贤之学也。时洪武乙丑季夏上弦。建安沈士荣谨序

御制谕翰林待诏沈士荣曰。古智人有为身而修身。吾不知修者谁也。或曰。身为神而修。或云神为身而修。因是之辨惑之而更惑之。果身修神欤。抑神修身欤。吾不知二修之道。但见古人遗迹。询及儒释道三宗。必欲达之以妙己虚灵。呜呼善哉君子。虽未至三宗之奇。有心若是。岂不谓学之足矣。聃云。居善地心善渊。今之人顽肯匠斯三宗者。岂不全妙己之虚灵者乎。此即智人也

护持朵耳思乌思藏。诏大矣哉大觉金仙。行矣哉出无量历阿僧。下兜率生梵宫。异哉雪岭之修。世人过者乎。天上人间经劫既广。忍辱愈多。方成佛道。善被人世。法张寰宇。人有从斯道者。天鉴神扶身后同游于佛境。若违斯道而慢佛者。则天鉴神知羁困地狱。与鬼同处。直候拂石劫尽而方生。其斯忧乎苦乎。一念同佛则百祸烟消化为诸福。今朵耳思乌思藏两衙地方诸院上师。踵如来之大教。备五印之多经。代为阐扬化[离-禸]顽以从善。启人心以涤愆。朕谓佛为众生若是。今多院诸师亦为佛若是。而为暗理王纲与民多福。敢有不尊佛教而慢诸上师者。就本处都指挥司。如律施行毋怠

丙寅洪武十九年。敕天下寺院有田粮者。设砧基道人。一应差役不许僧应

六月诏天下。行养老之政。谕曰。尚齿所以教敬。事长所以教顺云云　八月初八日。礼部奏据僧性海等。告给护持山门榜文。钦奉圣旨出榜与寺家。张挂禁治诸色人等。毋得轻慢佛教骂詈僧人非礼搅扰。违者本处官司约束钦此。钦遵出给榜文。颁行天下各寺。张挂禁约　八月十六日。本部官于奉天门钦奉圣旨。云南僧人性海等回还。与他递运船只。钦此咨兵部。钦遵施行　谕云南僧游方。金仙之教甘心寂寞。成在苦空故。修道者多栖岩屋树。落魄林泉玩霄壤之明月。吟清风于松下。置身物外。沦世事如太虚。若是者乃修之宣之。尔云南僧修者不辞万里之遥。欲觉因缘十二。若止京师而师云南。又何知。天台之景两浙之美。高僧之渊薮。特敕往游。阅诸名山。廓尔方寸。睿尔神灵。异时一归演华言于金马。论风景于碧鸡。时乃道冠点苍。神游八极。快矣哉　十二月御制大诰。三篇成颁示天下

恕中禅师　讳无愠。字恕中。别号空室。临海人也。族姓陈。母林氏。依径山元叟端禅师出家剃度。于昭庆律寺受戒。谒灵岩芝公一元灵公。一一扣问详切。既归径山居择木寮。后见大白砥公竺元道公。以看狗子无佛话发悟。颂曰。狗子佛性无。春色满皇都。赵州东院里。壁上挂胡芦。又曰。此事如鱼饮水冷暖自知。决不在语言文字上也。师性爱静隐。虽两住名山。皆甫及三载而退。后日本国主。以水晶数珠峨山石。研为贽请命太祖。祈师往化。师以老病竟辞。弟子居顶迎师住于鄞之翠山。四方之扣谒者无虚日。求偈语者甚众。是年七月十日。书偈曰。七十八年无法可说。末后一句露柱饶舌咄。端坐而逝。至十二月望日。葬于唐嶴之原。有二会语录。拈雪窦拈古。续大慧竹山颂。古山庵杂录。净土诗偈颂等若干卷。行世

幻隐禅师　讳慧明。号幻隐。字性原。父项。母陈氏。七岁发疽。忽失所在。求得之则曰。四童子舁我至此。识者知。为天神所祐。后谒竺元道公于仙居紫萚山。又谒径山元叟端公端问。东岭来西岭来。师指草鞋曰。此是三文钱买得。端曰。未在更道。师曰。某甲只如此。和尚作么生。端曰。念汝远来放汝三十棒。师乃悟其旨。久之遂罄底蕴曰。才涉思惟皆为剩法。是年示寂。寿六十九。腊五十八

木庵禅师(聪)　　觉初禅师　　无逸禅师

丁卯洪武二十年。御制尚书洪范成。命赞善刘三吾序其后　浙江布政及苏州等府。编汇田土方圆四至鱼鳞图册成　二月上躬耕籍田。遣官享先农。礼成宴群臣于坛所。谕之曰。耕籍古礼也。一以供粢盛。一以劝农务本也　四月十一日礼部尚书崔等。复奉圣旨。将戒牒颁行天下。重出晓谕。谕善世禅师板的达曰。禅师自西而东。朝夕慕道。务在济人利物。朕观禅师之立志也。努力甚坚。其岁月之行也甚深。故得诸方施供。善者顶礼。恶者欢心。前者东达沧海。而礼补陀。旋锡钱塘而暂禅天目。西游庐岳。中国之名山。遂禅师之意已达。复来京师。驻锡钟山之阳。日禅岩穴。禅师之所以玄中。仰观俯察。志在神游八极。惟神天昭鉴

戊辰洪武二十一年。迁僧录司于天禧寺。试经度僧给与度牒　三月十四日。僧录司左善世弘道等。于中右门钦奉圣旨恁。僧录司行文书各处僧司去。但有讨度牒的僧。二十已上的。发去乌蛮曲靖等处。每三十里造一座庵。自耕自食。就化他一境的人钦此　四月二十六日。僧录司左善世弘道等。于奉天门钦奉圣旨。灵谷天界能仁鸡鸣等寺。系京刹大寺。今后缺大住持。务要丛林中选举有德行僧人。考试各通本教。方许着他住持。毋得滥举钦此　五月乙酉。五色云见。刘三吾进曰。云物之祥。征于治世。舜之时兴于诗歌。此实圣德所致。上曰。古人有言。天降灾祥。在德诚使吾德靡悔。灾亦可弭。苟爽其德。虽祥无应国家之庆。不专于此也　以庶吉士解缙。为监察御史。缙吉水人。天性英悟。七岁能赋诗。日记数千言。十八乡试第一。连登进士。草封事凡万言以进。未几遣归

己巳洪武二十二年春。上以天下无事。悯诸将老。欲保全之。诏从公侯各还其乡。各陛辞赐赉有差　七月初三日。本部官于华盖殿钦奉圣旨。鸡鸣寺老僧官。陕西带来的番僧汉僧。教二部做与绵布僧衣。钦此移咨二部。造办僧衣三十六名。每名绵布僧衣一套。每套三件。共一百八件。进赴内府给去讫　八月增设僧司。举选通佛法的僧发来考试。除授他去钦此　八月十七日僧录司左善世弘道。于奉天门钦奉　圣旨。天界寺只作善世。为额钦此　授善世禅师诏曰。佛教肇兴西土。流传遍被华夷。善世[离-禸]顽。佐王纲而理道。今古崇瞻由慈心而愿重。是故出三界而脱沉沦。永彰而不灭。尔劳心愿重。特加善世禅师。以神善道统。制天下诸山。绳顽御恶。於戏佐王纲而理善道。愿力宏深。体斯之行。无往不复。戒哉戒哉

天渊禅师　　季芳禅师

万峰禅师　讳时蔚。号万峰。永嘉人。金姓。母梦白气亘天。生时有光满室。襁褓见僧辄微笑合掌。七岁依演庆寺升公出家。十六剃度。十九受具。谒虎跑止岩请益。复至天台访无见睹公。后归止岩处决择。为堂中第一座。后岩以法衣拂子顶相并偈付之。三筑精蓝题曰圣恩。三十年道风遐布。师示得法人偈曰。慈悲无念花开果熟。因地分明慧宝致嘱。清彻源源一派流。千古万古来相续。又语曰。如今末法将沈。须向水边林下[钁-(目*目)+賏]头边。接引一个半个。阐扬吾道报佛恩德。不可扳缘高贵。轻篾下流。逐妄追名迷真惑道。切宜仔细。遂跏趺说偈曰。七十九年。一味杜田。悬厓撒手。杲日当天。言毕而绝

庚午洪武二十三年。诏求仙人张三丰。了不可觅。召其弟子丘玄清至。与语悦之。授官与室。爵不受

辛未洪武二十四年。定生员巾服之制。襕衫用蓝色。绢布为之。宽袖皂线绦。软巾垂带。由是士子衣冠。绰有古风焉

申明佛教榜册　六月初一日钦奉圣旨。佛教之始。自东汉明帝夜。有金人入梦。是后法自西来。明帝敕臣民愿崇敬者许。于是臣民从者众。所在建立佛刹。当时好事者。在法入之初。有去须发而舍俗出家者。有父母以儿童子出家者。其所修也。本苦空寂寞。去诸相欲。必欲精一己之英灵。当是时佛教大彰。群修者虽不能尽为圆觉。实在修行次第之间。岂有与俗混淆与常人无异者。今天下僧寺。以上古刹列圣相继而较者。佛之教。本中国之异教也。设使尧舜禹汤之时。遇斯阐演。未审兴止何如哉。今佛法自汉入中国。历历数者一千三百三十年。非一姓为君而有者也。所以不磨灭者为何。以其务生不杀也。其本面家风端在苦空寂寞。今天下之僧多与俗混淆。尤不如俗者甚多。是等其教而败其行。理当清其事而成其宗。令一出禅者禅。讲者讲。瑜伽者瑜伽。各承宗派。集众为寺。有妻室愿还俗者听。愿弃离者听。僧录司一如朕命。行下诸山。振扬佛法。以善世仍条于后

一自经兵之后。僧无统纪。若府若州。合令僧纲司。僧正司。验倚郭县分。僧会司验本县僧人。杂处民间者见其实数。于见有佛到处。会众以成丛林。清规以安禅。其禅者务遵本宗公案。观心目形以证善果。讲者务遵释迦四十九秋妙音之演。以导愚昧。若瑜伽者。亦于见佛刹处。率众熟演显密之教。应供是方足孝子顺孙报祖父母劬劳之恩。以世俗之说。斯教可以训世。以天下之说。其佛之教阴翊王度也

一令下之后。敢有不入丛林。仍前私有眷属。潜住民间。被人告发到官。或官府拿住。必枭首以示众。容隐窝藏者流三千里

一显密之教轨范科仪。务遵洪武十六年颁降格式内。其所演唱者。除内外部真言。难以字译。仍依西域之语。其中最密者。惟是所以曰密。其余番译经及道场内。接续词情恳切交章。天人鬼神咸可闻知者。此其所以曰显。于兹科仪之礼。明则可以达人。幽则可以达鬼。不比未编之先。俗僧愚士。妄为百端讹舛规矩。贻笑智人。鬼神不达。此令一出。务谨遵毋增减。为词讹舛紊乱。敢有违者。罪及首僧及习者

一令出之后。有能忍辱不居市廛。不混时俗。深入崇山刀耕火种。侣影伴灯。甘苦空寂寞于林泉之下。意在以英灵出三界听

一瑜伽僧。既入佛刹已集成众。赴应世俗。所酬之资。验日验僧。每一日每一僧钱五百文。主磬写疏召请三执事。每僧各一千文

一道场诸品经咒布施则例(各项经寸数目不录)

一陈设诸佛像。香灯供给。阇黎等项劳役钱一千文

一凡僧与俗斋。其合用文书。务依修斋行移体式。除一表三申三牒三帖三疏三榜。不许文繁别立名色。妄费纸劄以耗民财

一今后所在僧纲僧正僧会去处。其诸散寺应供民间者。听从僧民两便。愿请者愿往任从之。僧纲僧正僧会。毋得恃以上司。出帖非为拘钤。假此为名。巧取散寺民施。从有缘僧。有道高行深者。或经旨精通者。檀越有所慕。从其斋礼。毋以法拘

一瑜伽之教。显密之法。非清净持守。字无讹谬。呼召之际幽冥鬼趣。咸使闻知即时而至。非垢秽之躯。世俗所持者。曩者民间世俗。多有仿僧瑜伽者。呼为善友。为佛法不清。显密不灵。为污浊之所污。有若是。今后止许僧为之。敢有似前如此者。罪以游食

七月初一日。本部官于奉天门钦奉圣旨。恁礼部出批。着落僧录司。差僧人将榜文去。清理天下僧寺。凡僧人不许与民间杂处

八月十八日。手敕着善世天禧能仁三寺僧官宗泐等。明早有雨不要来。若无雨天晴。早赴奉天门钦此

复原禅师　名福报。字复原。台之宁海人。俗姓方。母张氏。于杭之崇福寺出家。谒石湖美公于净慈落发。参经山原叟得旨。出世慈溪芦山。迁四明之智门。洪武初。驰召道行沙门。与以中日章赴京馆天界寺。屡入内庭应答称旨。留三年赐还。补处径山。上堂云。似地擎山。不知山之孤峻。如石含玉。不知玉之无瑕。及化之日。忽拍手曰。呵呵呵。大众是甚么看取。竟寂。寿八十四。塔于寂照右冈。六月四辰

澹居禅师　讳至仁。字行中。号澹居。又号熙怡叟。番阳人。姓吴。侍报恩寺真牧纯公得度。自幼识见卓颖。指空上人叹曰。再世人天师也。令参元叟。留侍香掌外记。叟喜谓曰。仁书记。虎而翼者也。出世德章崇报万寿等刹。宋学士称之曰。虎丘尊者名浮屠。见性炯如摩尼珠。洪武初。皇上问以鬼神之理。师以佛旨为书而对。上悦。临终索纸书偈而逝。寿七十四。腊六十七。三月十九忌辰也

全室禅师　讳宗泐。字季潭。号全室。台之临海人。族姓周。父吉甫。母葛氏。幼辄跏趺坐。八岁从笑隐訢公学法。十四剃度。二十受具。訢公开山龙翔。师与俱。寄意词章。尤精隶古。后谒元叟于径山掌记室。出世水西。迁中竺升双径。次五十五代。诏师与演福法师大璞玘公。笺释心经金刚楞伽三经。点简藏经。制献佛乐章。往西域求法。得庄严宝王文殊等经。授僧录司善世。掌天下僧教。建凤阳槎峰圆通庵。辟一室曰松下居。赐天界住持。引见赐诗。有泐翁去此问谁禅。朝夕常思在目前。后赐归槎峰。诗云。寂寞观明月。逍遥对白云。汝其往矣。渡江示疾。谓众曰。人之生灭如海一沤。沤生沤灭复归于水。何处非寂灭之地也。言已唤侍者曰。这个聻。侍者茫然。师曰苦。遂逝世。时九月十四日也。寿七十四。荼毗舍利塔于天界。附訢公之右　高皇帝。有赐师免官说(载皇明护法录)又御和诗一百四十五首。称泐翁。成祖有御制像赞　赐中顺大夫　得法弟子湛然性一宗钦

古拙禅师　号祖庭。松陵人。母持净戒。生不知荤。幼背法华。十岁日诵一部。十三投日铸寺。出家薙染受具。首谒石屋。南参古梅老人。续然三指。九载切磨廓然瞥地。行诣白云。留为众首。后遁迹韬光岩壑三十余年。有平生最爱隈岩谷。二十年来懒放迎之句云

梁寅　字孟敬。临江人。家贫力学。一时名士多与之游。上征天下名儒修述礼乐。寅与焉以老病辞归。结屋石门山。称梁五经。年八十二

壬申洪武二十五年。试经给僧度牒　敕僧录司。行移天下僧司。造僧籍册。刊布寺院。互相周知。名为周知板册　四月二十五日皇太子薨。谥懿文　九月立嫡长孙允文为皇太子。以方孝孺为汉中教授。孝孺台州宁海人。聪颖绝伦。双眸炯炯如电。读书一目十行俱下。乡人呼为小韩子。宋濂谓曰。子之文非当世之文也。太祖谓皇太子曰。此庄士也。又曰异人也。后建文末徇忠　冬上患热病危甚。诸御医进药皆无效。俄有赤脚僧。诣阙下云。天眼尊者及周颠仙。遣进药视其药。一曰温凉药。一曰温凉石一磈。其方用盆盛石磨药。注之沉香盏以服。上服之。服在未时间。至点灯时遍体抽掣。药之效也。其药味香如菖蒲。而盏底凝朱。红彩迥异。是夜病愈。精神日强　十二月初六日。僧录司左善世夷简等。于奉天门钦奉圣旨。各处有通佛法性理高僧。访问得几人。取将来善世寺。住钦此　十二月二十一日。钦依关领清教录一百四十五本。发与各处僧纲司。依本刊板印造。俵散所属寺院僧人

琉球　在海东南。自福建梅花所开漾。顺颷利舶七日可至。其俗以盈虚为晦朔。以草木为冬夏。人皆去髭黥手。羽冠毛衣。无礼节好剽掠。至此遣子弟来学。夷习稍变。奉正朔设官职。被服冠裳。陈奏表章。著作篇什。有华风焉

日本　即古倭奴国。海中诸夷倭奴最大。西南至海东北。大山国主。世以王为姓。地分五畿三岛。又有附庸百余。拘邪韩最大。唐初更为日本。其俗男子魁头断发黠面文身。妇人被发屈紒跣足。间用履。其喜盗。轻生好杀天性然也。物产金银．琥珀．水精．琉黄．水银．铜钱．白珠．青玉．苏木．胡椒．细绢．花布．螺[虫*朋]．漆器．扇．犀象．刀剑．铠甲．马。交市华人。喜得童女。绵绮丝绵磁针　时入贡不诚

彭享　在东南海岛中。并山多平原。禽兽希少草木繁茂。沃土宜谷。饶果蔬。其俗上下亲狎无寇盗。男女椎髻好诵佛经。煮海为盐。酿榔为酒。产片脑诸香花锡物　遣使奏金叶表文来朝

百花　在海中。依山为国。国中有奇花嘉树。民俗饶富尚释教。产红猴．黾倚．玳瑁．孔雀．倒挂鸟．胡椒　时国王遣使来贡

卜烟　帖木儿。鞑靼别部。去甘肃一千五百里。其地广袤千里。居无城郭。以毡帐为庐舍。产骡马牛羊。至是来朝

杨维祯。号铁崖。戴方巾见上。上问。此巾何名。对曰。四方平定巾。上喜。彭友信以贡至京。遇上微行。口占红霓诗云。谁把青红线一条。和云和雨系天腰。命续之。友信应声曰。玉皇昨夜銮舆出。万里长空驾玉桥。上大悦问其籍。命翌辰候于升桥同入朝。友信如言。候久不至。遂入朝。上召友信上殿前问故。具以实对。命为北平布政使

癸酉洪武二十六年。严震直述浦江郑济。及同里王勋二家。累世同居。家世孝友于上。特诏褒异。除二人左右春坊庶子　正月初三日。大龙兴寺住持僧祖隽等。赴京贺正辞回。司礼监官鲁梯传圣旨。住持僧赏五锭。散僧每名二锭。教礼部补本钦此　赐西番国师诏曰。佛教兴于西土。善因博被华夷。虽无律以绳顽。惟仁心而是则。大矣哉。妙觉难穷。昔从斯道者顿悟三空。脱尘沦而出苦趣。永离幽冥。使生者怀而死者慕。岂不圣人者欤。迩来西番入贡。有僧公哥监藏巳藏卜。乃昔元八思巴帝师之后人云。踵师之道深通奥典。独志尤坚。化愚顽以从善。起仁心以涤愆。虽是遥闻。特加尔圆智妙觉弘教大国师。统治僧民。名当时之善人。永为教中之称首。於戏寂寞山房。俦青灯而读诵。观皓月以吟风。叠膝盘陀之上。草衣木食。方契善符

象源禅师　讳淑。台州人。住持径山。六月初四日趋入门曰。杀来了杀来了。作么生避。遂坐脱

甲戌洪武二十七年。命僧录司。行十三布政司。选僧补官。于是居顶道成净戒等。应召除授　正月上谓刘三吾曰。朕历年久。而益惧者。恐为治之心懈也。懈心一生。百事皆废。生民休戚系焉。故日慎一日。惟恐弗及。如是而治。效犹未臻。甚矣为治之难也。三吾顿首曰。陛下之言及此。天地神人之福也　谕曰。人之常情安于所忽。饱即忘饥。暖即忘寒。不思为备。一旦卒遇凶荒。则茫然无措也。深知民艰。百计以劝督之。俾其咸得饱暖

正月初八日。钦奉圣旨。释迦佛发大悲愿心。历无量劫至于成道说法度人。一切来历载大藏。愚者安能知义。聪者未能尽目。有佛以来效佛之修者无量。凡所说法。人天会听。愚者虽无知。补于时君多矣。自佛去世之后。诸祖踵佛之道。所在静处不出户牖。明佛之旨。官民趋向者历代如此。效佛宣扬者智人也。所以佛道永昌。法轮常转。迩年以来。踵佛道者。未见智人。致使轻薄小人毁辱骂詈有玷佛门。特敕礼部。条例所避所趋者。榜示之

一僧合避者不许奔走市村。以化缘为繇。致令无藉凌辱有伤佛教。若有此等。擒获到官。治以败坏祖风之罪

一寺院庵舍。已有砧基道人。一切烦难答应官府。并在此人。其僧不许具僧服入公听跪拜。设若己身有犯即预先。去僧服以受擒拿

一钦赐田地税粮全免。常住田地虽有税粮。仍免杂派人差役

一凡住持并一切散僧。敢有交结官府悦俗为朋者。治以重罪

一凡僧之处于市者。务要三十人以上聚成一寺

一可趋向者。或一二人。幽隐于崇山深谷。必欲修行者听

一僧有妻者。许诸人捶辱之。更索取钞钱。如无钞者打死勿论

一有妻室僧人。愿还俗者听。愿弃离者。修行者亦听

一僧寺庵院。一切高明之人。本欲与僧扳话。显扬佛教。奈何僧多不才。其人方与和狎。其僧便起求施之心。为此人远不近(文长不录)

呜呼僧若依朕条例。或居山泽。或守常住。或游诸方不干于民。不妄入市村。官民欲求僧以听经。岂不难哉。如此则善者慕之。诣所在焚香礼请。岂不高明者也。行之岁久。佛道大昌。榜示之后。官民僧俗。敢有妄论乖为者。处以极刑。钦此

七月十二日。本部官同僧录司华盖殿。钦奉圣旨。征南阵亡病故的官员军士。就灵谷做好事。普度他。恁礼部用心整理。钦此

乙亥洪武二十八年。命僧录司。设上中下三科。考试天下沙门。赐善世天禧等寺。粮米以给其食。赐僧录司官。大佑袈裟衣衾

大宗禅师　讳兴。台州人。住持径山。三月十一日忽叹曰。夫三十妇六龄。毕竟偶不成。遂坐去

丙子洪武二十九年十一月。圣旨灵谷寺住持病故。恁礼部与祭祀。钦此。本部办素祭遣官致祭

丁丑洪武三十年。命僧录司。行十三布政司。凡有寺院。处所俱建禅堂。安禅集众

戊寅洪武三十一年。太祖定燕邸。后代取讳二十字四句曰。高瞻祁见祐厚载翊常由慈和怡伯仲简靖迪先猷　二月二十九日。僧录司左善世大佑等。于右顺门钦奉圣旨。着江东驿江淮驿两处。盖两座接待寺。着南北游方僧道。往来便当钦此

蘧庵法师　讳大佑。号蘧庵住持姑苏北禅寺。诏为左善世。精究内外典籍。善天台贤首教义。有弥陀略解净土指归等书。行世

遂初法师　讳绍宗。号遂初。上海陈氏。十三出家于松江安国寺。得法于静庵镇法师。天资颖悟戒行精严。初说法于长庆。次迁吴兴慈咸。大展玄风缁素向化。洪武癸酉应召。有事庐山奏对称旨。赐金缕僧伽黎。擢右讲经升右善世。是年月日示疾而逝

四月。上不豫。闰五月十日崩。寿七十有一。是月十六日葬于孝陵。上尊谥曰。圣神文武钦明启运俊德成功统天大孝高皇帝庙。号太祖

太祖御制护法集　录入集中者。不列备云栖护法录中

佛教利济说　心经序　三经论

释道论　诵经论　修教论

明施论　宦释论　鬼神有无论

空实喻　拔儒僧文　僧道衡说

僧妙云说　僧竺隐说　清教录

谕钟山僧敕　谕天界寺僧　赐宗泐免官说

问佛仙二篇　还经示僧　天界寺花架说

戒僧陶冶文　又谕僧　习唐太宗圣教序

游寺记　灵谷寺记　游新庵记

牛首山庵记　僧犯宪说　赦二役囚人

祭宝志公文　祭道林文　赞十六罗汉二次

诗偈十九首　山居诗十二首

赞颂十三首

集列六十一人附见十五人

道原禅师(衍)　　秋潭法师(月)　　宗律禅师

昭庆律师(濡)　　太白法师(砥)　　石湖禅师(美)

竺元禅师(道)　　一元禅师(灵)　　无著禅师

古梅老人　　用明法师　　懒牧禅师

静庵禅师(镇)　　清源法师　　白云禅师

皇太孙即皇帝位。以明年为建文元年。大赦天下　太孙治丧礼。被发哭踊。哀动左右。敕有司丧仪悉遵周礼。于是仿金藤遗制。前朝后殿左右角门。及西宫内寝各设座如生存。凡十一所有久不御者。即以香汤洒扫之。陈祖训于东直殿。设重器于西直殿。京官四品以上。朝服执钺。立于诸陛之上。自初十以至十六日。哭临如礼。昼不饮勺水。夜不就枕簟。先是　太祖不豫。多暴怒遭谴戮者甚众。太孙入侍事必躬承。服药则亲尝以进。去后则亲扶以起。唾壶溺器之属。靡不手提以献。而愉色婉容蔼然可掬　太祖气已渐平多所全宥。当深更夜分。侍卫酣寝际。呼无不应。应无不起。盖终夕未尝交睫也。太孙素丰腴。至是哀毁骨立矣。是日诸大臣迎之于大明门外。群臣百姓望见其毁瘠之容深墨之色。与哭泣之哀。莫不举手加额。曰天子纯孝。举喁喁然。有至德之思焉　诏行三年丧　命齐泰黄子澄预参国事　命方孝孺为博士侍讲　蹇义为吏部侍郎　夏原吉为户部侍郎　征江西处士杨士奇。为翰林院编纂官　张统为吏部尚书　荧惑守心。程济通术数。上书言。北方兵起期在来年

(皇明崇祯十一年春月金盖云蘧寿光比丘寓杏溪遽庵纂录编次)

释鉴稽古略续集(二)释鉴稽古略续集

        归安杏溪蘧庵比丘大闻　幻轮　汇编蘧庵居士　严尔圭　校梓

    建文皇帝

讳允炆。太祖之孙。懿文太子子也。洪武十年十一月己卯。懿文继妃吕氏所生。生十年而懿文卒。时太祖年六十有五矣。是年九月庚寅。立为皇太孙。至是太祖崩即位。年二十二。靖难兵起至金川门。帝避位逊去。在位四年

己卯建文元年正月。大祀天地于南郊。还宫御奉天殿。受群臣贺。方孝孺进郊祀颂。上嘉纳之。遣使告即位天下神祇　诏尊皇考懿文太子。为兴宗孝康皇帝封弟允熥吴王。允熞衡王。允[燋-隹+(臣*巳)]徐王。立子文奎为皇太子　诏开史馆。纂修太祖高皇帝实录　诏优贤养老。垦田兴学。考察官吏。旌孝赈贫。揜骸埋胔。赎鬻子减租　卓敬曰。夫萌而未动者几也。量时而为者势也。势非至劲莫能动。几非至明莫能察　三月京师地震求直言　召解缙为翰林待诏　六月靖难兵起。以丘福张玉朱能。为都指挥。以诛斋泰黄子澄为名　燕王召道衍等共谋语。未几檐瓦飘坠地而碎。王以为不祥。色殊不怿。道衍曰。此祥也。王谩骂曰。汝何妄言。此乌得为祥。道衍曰。天意欲殿下易黄瓦。尔王乃喜。是日谋乃定

僧道衍者苏之长洲人。姚广孝也。初祝发为相城妙智庵僧。法名道衍。字斯道。时相城灵应观。道士韦应真者。读书学道法兼通兵机。道衍师之尽得其术。然深自藏晦人无知者。已而至京口。赋览古诗曰。谯橹年来战血干。烟花犹自半凋残。五州山近朝云乱。万岁楼空夜月寒。江水无潮通铁瓮。野田有路到金坛。萧梁事业今何在。北固青青眼倦看。其友宗泐见其摇膝长吟笑之曰。此岂释子语耶。斯道斯道汝薄南朝矣。既而宗泐举道衍往燕。住持北平庆寿寺。或荐道衍文武异才。燕王召见问曰。尔能卜乎。道衍操吴音连对曰会会。即开襟出太平钱五文启王。自祝连掷之睨王曰。殿下将无作皇帝乎。王叱曰。和尚勿谬说。道衍悚然而退。他日实告之。道衍进言辄合。因荐相术袁珙以决之。盖道衍尝游嵩山寺遇珙。珙相之曰。宁馨胖和尚乃尔耶。目三角彯白形如病虎。性必嗜杀。他日刘秉忠之流也。道衍大笑。因此自负。王亦闻珙名。托以勾逃军下召珙。至燕使者与饮于酒肆。王易服杂卫士亦入肆。珙一见即趋。拜王前占其为他日太平天子。王大喜。馆珙于道行僧舍。世传二语云。辨宰相于嵩山佛寺。识真主于长安酒家。谓此也。王时与道衍语。多奇秘者王甚重之。道衍时或误尔汝王前。王弗之责也。靖难之图实起于道衍。云燕王密语道衍。以人心所向。对曰。天之所造何论民心。自是遂以道衍为军师

江北蝗有司请捕。上曰。朕以不德致蝗。又杀蝗以重朕过。臣民极言朕失。俾得改。赦疑狱捐逋租。周穷乏以修实政。蝗不为灾。更有秋　八月祭告天地祖宗告出征也。戒北征诸将士曰。昔萧绎举兵入京。而令其下曰。一门之内自极兵威。不仁之极今尔。将士与燕王对垒。务体此意。无使朕负杀叔父名　程济初。以北方兵起议。为妄言系狱。赦之擢为翰林。充军师护北征　赠王袆为翰林学士。谥文节

庚辰建文二年八月。承天门易名皋门。端门为应门。午门为端门。谨身殿为正心殿　诏举攸通文学。以处士唐愚为学士

辛巳建文三年。燕兵败于东昌。初靖难兵起。道衍曰。师行必克。但费两日耳。及至此曰。前固已言。两日乃昌字也。自此全胜矣　二月文皇。令僧修佛会。祭阵亡将士张玉等。自为文祭之　三月。诏逐齐泰黄子澄于外。责以付托不效。藉其家以谢燕人

壬午建文四年六月十三日。帝纵火焚宫。变服遁去。京师传言帝崩。燕王按兵入城。臣民皆迎劝进许之。遣人布告天下　太祖预知帝之不终也。大渐时授一小箧。封钥甚密。戒以急难乃启。至是窘迫无计。启箧视之得杨应能度牒及披剃之具。遂削发披缁执度牒。自御沟出至郊坛而走。时宫中火起。咸以为建文自焚矣　上出亡时。问计程济。济曰云云。立召僧人为上薙发。从出亡遇险辄用术脱去。数十年后。随上至南京。莫知所终。与同邑高翔起明经。翔励名节。济好术数。翔曰。愿为忠臣。济曰。愿为智士。其后翔九十死难　帝生而慈慧好诗文古典礼文章。至性孝友。异常人子。方懿文之病痈也。帝年方幼含泪抚摩。昼夜不暂离。亲吮吸之。及懿文薨哭踊哀慕至水浆不入口者五日。太祖政尚严刻。帝济以宽大。中外爱戴　初建文中有道士歌于途曰。莫逐燕逐燕日高飞。高飞上帝畿。已而忽不见。人莫能测。至是始验其言云　以天子礼为建文发丧。遣官致祭。辍朝三日　方孝孺持斩衰服。昼夜号哭。召至。上曰。我家事耳。先生何自苦。命作诏授以纸笔。孝孺大书数字。掷笔于地曰。死则死耳。诏不可草　先是道衍托以上曰。南有方孝孺。素有学行。武成之日必不降附。请勿杀之。杀之则天下好学者绝矣　十月。以僧道衍为僧录司左善世　靖难死节之臣。其章章著者。后人褒其姓名曰革除遗事。一首罹祸及阵亡之臣凡十九人。闻变自尽十五人。在朝罹祸二十三人。在外二十人。中外士臣百九十八人。不及难六人。被斥六人。见用二十二人

    太宗文皇帝

高皇帝第四子。初封燕王。后愤齐黄之乱典章。起靖难而入正大统。在位二十二年。以庚子七月十八日崩。寿六十五。上徽号曰。体天宏道高明广运理武神功纯仁至孝文皇帝。庙号太宗。至嘉靖年改号成祖。葬长陵

癸未永乐元年二月。诏以北平为北京。改为顺天府。太祖高皇帝实录成。共一百八十三卷

佛说希有大功德经　正月初八日夜。仁孝皇后梦感佛说。缘起具自序中。仁宗及汉王赵王俱有跋。在五年十一月　九月二十九日。本司官左善世道衍。一同工部侍郎金忠锦衣卫指挥赵羲于武英殿。题奏。天禧寺藏经板有人来印的。合无要他出些施利奉圣旨。问他取些个。钦此

甲申永乐二年四月。册立世子御名高炽为皇太子。郡王高煦为汉王。高燧为赵王　擢在善世道衍为太子少师。始复姓姚赐名广孝。上自是称为姚少师。而不名亦终不蓄发娶妻。居止多在僧寺。尝赐二宫人亦不近。上乃召还之

道余录　少师别号逃虚子。着道余录。此自序曰。余曩为僧时。值元季兵乱。近三十从愚庵及和尚于径山习禅学。暇则披阅内外典籍以资才识。因观河南二程先生遗书。及新安晦庵朱先生语录。三先生皆生赵宋。传圣人千载不传之学。可谓间世之英桀。为世之真儒也。三先生因辅名教。惟以攘斥佛老为心。太史公云。世之学老子者则绌儒学。儒学亦绌老子。道不同不相为谋。古今共然。奚足怪乎。三先生既为斯文宗主。后学之师范。虽曰攘斥佛老。必当据理。至公无私则人心服焉。三先生因不多探佛书。不知佛之底蕴。一以私意出邪诐之辞。枉抑太过。世之人心亦多不平。况宗其学者哉。二程先生遗书中有二十八条晦庵朱先生语录中有二十一条。极为谬诞。余不揣乃为逐条据理一一剖析。岂敢言与三先生辩也。不得已也。亦非佞于佛也。[葶-丁+呆]成藏于巾笥有年。今自公退因简故纸得此[葶-丁+呆]。即净写成帙。目曰道余录。置之几案。士君子有过余览是录者。知我罪我其在兹乎。逃虚子序

六月命太子少师姚广孝。往苏湖等府赈济。广孝初为僧。其姊尝戒之曰。汝既为和尚当发慈悲心。盖知其好杀也。及预靖难。姊叹息谓人曰。和尚慈悲当如是耶。广孝既贵还吴。往见姊。姊拒之曰。贵人何用至贫家。家为不纳。广孝乃易僧服而往。姊坚不肯出。家人劝之。姊不得已出立堂中。广孝即连下拜。姊曰。我安用尔拜许多耶。曾见做和尚不了底。是甚好人。言毕遽还户不复再见

乙酉永乐三年四月。上谓侍臣曰。致治之道莫先于广言路。盖天下之大吏治得失生民休戚。人不言朝廷何由悉知

丙戌永乐四年。征天下道士至京师。即朝天宫神乐观洞神宫。修举金录斋法荐皇考皇姚。车驾幸斋坛七日而毕　迎西僧尚师哈立麻至京师。先是上在籓邸。闻乌思藏有尚师哈立麻者异僧也。及即位遣中官侯显赍币往迎。五历寒暑乃至车驾躬往视之。无拜礼合掌而已

丁亥永乐五年。直隶及浙江诸郡。军民子弟披剃为僧。赴京请度牒者千八百人。礼部以闻　二月命西僧尚师哈立麻。于灵谷寺启建法坛。荐祀皇考皇妣。尚师率天下僧伽。举扬普度大斋科。十有四日。卿云天花。甘雨甘露。舍利祥光。青鸾白鹤连日毕集。一夕桧柏生金色花。遍于都城。金仙罗汉变现云表。白象青狮庄严妙相。天灯导引旛盖旋绕。亦既来下。又闻。梵呗空乐自天而降。群臣上表称贺。学士胡广等献圣孝瑞应歌颂。自是之后。上潜心释典作为佛曲。使宫中歌舞之　二月初六日文武等官奉天门早朝奏准。奉圣旨。着落礼部知道。新出榜晓谕。该行脚僧道持斋受戒。恁他结坛说法。有人阻当发口外为民。钦此　三月封西僧尚师哈立麻。为万行具足十分最胜圆觉妙智慧善普应。佑国演教如来大宝法王。西天大善自在佛。领天下释教。赐金百两银千两。彩币宝钞。织金珠袈裟。金银器皿鞍马。赐仪仗与郡主同。其徒孛罗等。皆封为大国师。并赐印诰金币等物。宴之于华盖殿

太初禅师　讳启原。号太初。日本国人。九岁礼物外禅师得度。年十九与宗猷等十八众游参上国。丙午二月进京。见季潭禅师。后见了堂天童无著懒牧等四十五员大善知识。末于杰峰和尚处入室。付顶相大衣拂子法语。后住罗阳三峰寺。及山交龙护禅院。有三会语录。是年三月一日卓午说偈曰。生也铁面皮。死也铁面皮。一椎百杂碎。白日绕铁围掷笔坐逝。寿七十五。行化四十余年。塔院南

七月乙卯皇后徐氏崩。谥曰仁孝皇后　十一月永乐大典书成。凡二万二千九百卷。一万一千一百本。后废

戊子永乐六年三月。福建柏生花为瑞。上赐敕责之。既而苏州扬州二府。奏言。桧花为瑞

无碍禅师　讳普智。别号一枝叟。浙江临平褚氏子。出家龙井寺。依东溟日法师。授天台性具之学。优于讲说。历四大道场。门风大振。晚年开演于松江延庆寺。遂为终老。专修净业寒暑不辍。是年春月二日微疾。会众端坐面西念佛而逝。尝集注阿弥陀经一卷　旃檀瑞像至此二千四百年矣

己丑七年　庚寅八年　辛卯九年　壬辰十年　癸巳十一年

五月五日。上幸东苑观击鞠射柳。皇太孙击射连发皆中。上大喜曰。今日华夷毕集。朕有一言。尔当思对之。曰万方玉帛风云会。皇太孙即叩头对曰。一统山河日月明。上喜甚大宴赋诗尽欢而罢　七月十七日。工部尚书吴中。于奉天门早朝。钦奉圣旨。如今京城起盖大报恩寺

呆庵禅师　讳庄。台州人。住持径山。临终云。难难难。二八娇娘上高山。老僧扶不起。言竟遂寂。有呆庵语录。轰轰然宗门伟人也

乙未十三年　丙申十四年　丁酉十五年　戊戌十六年

太子少师姚广孝卒。追封荣国公谥恭靖。有道余录见前　十二月敕修武当山宫观成。赐名曰太岳太和之山。山有七十二峰。三十六岩。二十四涧。峰之最高者曰天柱。境之最胜者曰紫霄。南岩上轶云气。下临绝壑。旧皆有宫为祀神祝厘之所。元季兵毁。至是悉新之。紫霄曰太玄紫霄宫。南岩曰大圣南岳宫。又有兴圣五龙宫。玄天玉虚宫。遇真宫清微宫。净乐宫。又即天柱峰顶。冶铜为殿。饰以黄金。范真武像于中。选道士三百人供洒扫。给田二百七十七顷。并耕户以赡之。每宫设提点一人。秩正六品

己亥永乐十七年。颁为善阴隲。孝顺事实二书。于文武群臣天下学挍。甘露降于孝陵松柏三日　二月二十八日。赐僧录司右善世一如佛像二轴。佛骨五磈。钞一千贯。诸佛菩萨名称歌曲大小三本。道成佛一轴。思扩佛一轴。大小歌曲各三本。命编类禅宗语录　三月初三。命道成一如等八人。校勘藏经。新旧比对。聚僧写录

法华科注　上天竺住持。僧录司右善世。一如法师。依法华文句句记。编葺成之

大明法数　一如法师。奉敕探讨大藏群经。采辑类编

雪轩禅师　讳道成。字鹫峰。蓟北人。参秋江洁公言下会旨。嘱曰。是汝本有之事。善自护持。出世莱州之智藏寺。每演法万指群聚屠沽为之易业。洪武间诏授青州僧都纲。后太祖闻其贤。召为僧录司右讲经。赐金斓衣。住持天界寺。至永乐中。命师往日本阐扬佛化。及归升左善世。御制诗章赐之。三坐觉场四会语录行世

秋御制佛曲成。并刊佛经以传。九月十二日钦颁佛曲。至大报恩寺。当日夜本寺塔见舍利光如宝珠。十三日现五色毫光。卿云。捧日。千佛观音菩萨罗汉妙相毕集　续颁佛经佛曲。至淮安给散。又现五色圆光。彩云满天。云中现菩萨罗汉。天花宝塔。龙凤狮象。又有红鸟白鹤。盘旋飞绕　续又命尚书吕震。都御史王彰。赍捧诸佛世尊如来菩萨尊者名称歌曲。往陕西河南。颁给神明协应屡现卿云。圆光宝塔之祥。文武群臣上表称贺。上甚嘉悦。中官因是益重佛僧。建立梵刹以祈福者。遍两京城内外云

心渊法师　讳居敬。字心渊。别号兰雪。学通内外。善属文精严律部。礼金陵大报恩寺一雨和尚。后参杭州集源法师。永乐初奉诏校大藏经。预修会典。已而住持上海广福讲寺。迁松江普照。大开法席一十三载。建大雄宝殿。海月堂。三解脱门。廊庑重轩。精舍香积。焕然新之。七众瞻仰。道风大扇

庚子永乐十八年三月初七日。颁御制经序十三篇。佛菩萨赞跋十二篇。为各经之首　圣朝佛菩萨名称佛曲作五十卷　佛名经作三十卷　神僧传作九卷　俱入藏流行

旨刻大藏经板二副。南京一藏六行十七字。北京一藏五行十五字　又旨石刻一藏。安置大石洞。圣旨。向后木的坏了。有石的在　北京建两座大寺。选聪慧的僧住持　七月二十七日。宣闻禄天裔二僧。赐七佛偈　八月十九日众僧庆寿。入内赐坐赐斋　十二月十八。赐禅宗入藏。古尊宿语。联珠颂古(二十二卷)。续传灯录(三十六卷)。讲宗佛祖统纪四十五卷

辛丑永乐十九年。西僧大宝法王来朝。或请驾亲劳之。夏原吉沮之。上曰。尔欲效韩愈耶。乃不出劳。他日法王入见。吉不拜　正月二十一日。僧录司左觉义慧进等。题内誊写大藏经事。恭惟　圣朝较刊藏典。乃千载之希遇。臣等伏请御制序文。以冠经首。增辉佛日流传万古。实为教门至幸。为此谨具题知　正月三十日。上看所写藏经。着就寺里刊刻。赐各僧传心妙诀各一本。八月初十日着写经。僧人且回去。明年不来后年来。是尔教门的事。若待文书来取时不便。修行的僧人经板刊了。送尔们坐山去。我也结些缘供尔。钦此

壬寅永乐二十年九月二十四日。赐众僧官斋。御赞观音金刚数珠等。赐天下预会僧人轮子　十月初一日。赐众僧官住持等弥陀佛。西番文殊各一轴　十月初六日。赐僧道官宴。及天下众僧宴刻丝观音。水晶数珠等物

癸卯二十一年

甲辰二十二年七月十八日。上崩。年六十五　八月十五日。皇太子即位　九月朔上大行皇帝谥曰。体天弘道高明广运圣武神功纯仁至孝文皇帝。庙号太宗。至嘉靖中。改庙成祖。十二月葬长陵

岱宗禅师　讳泰。绍兴人。住持径山。晨起盥沐罢。趺坐而逝

伯蕴禅师　讳琇。苏州人。住持径山。一日经行次。倚杖而化

国初名僧未见传记者附。前列九人后附二十一

无碍禅师(鉴)　　月庵禅师　　素庵禅师(田)

了堂禅师　　顽石禅师　　无念禅师

天童禅师(素)　　卍庵禅师　　用刚禅师(软)

寂照禅师　　独空禅师　　颐庵禅师(真)

无禅禅师(悟)　　无瑕禅师　　一雨禅师

和庵禅师　　演福法师　　溪澄禅师

悟虚禅师　　懒云禅师　　坏空禅师(成)

    仁宗昭皇帝

成祖第一子。仁孝太后。徐氏所生也。正位储宫二十二年。成祖崩。甲辰八月十五即位。在位一年。乙巳五月十一日崩于西宫。寿四十八。上徽号曰敬天体道纯诚至德弘文钦武章圣达孝昭皇帝。庙号仁宗。葬献陵

乙巳洪熙元年正月朔。上御奉天殿朝群臣。设乐不作。大祀天地于南郊。皇祖皇考配享　赐三公及六卿天元玉历祥异赋。谕曰。天道人事未尝判为二途。有动于此必应于彼。朕少侍太祖。每教以慎修敬天。未尝敢怠　加赠少师荣国公谥忠靖。姚广孝等四人。并配享文皇帝庙号　诏免税粮。上曰。救民之穷。当如救焚拯溺。不可迟疑　上曰。恤民宁过厚。为天下主。宁与民寸寸计较耶　赐蹇义一印。曰忠贞。赐杨士奇一印。曰贞一　向赐绳愆纠谬图书　五月帝不豫。次日大渐遗诏传位太子。遂崩　六月十二日。皇太子即皇帝位。大赦天下　八月敕修太宗仁宗两朝实录

国朝名僧未见传纪者附

云溪英禅师　　宝月潭禅师

洁空通禅师　　雪峰瑞禅师

    宣宗章皇帝

昭皇帝长子。张皇后所生也。文皇初有易储之意。见帝英敏。解缙复赞曰。好皇孙。文皇因立帝为太皇孙。仁宗龙升遂即帝位。在位十年。以乙卯正月初三日崩。寿三十七。上徽号曰。宪天体道英明神圣钦文昭武宽仁纯孝章皇帝。庙号宣宗。葬景陵

丙午宣德元年。谕选官曰。庶官贤否关国家之治乱。谕三法司。审录囚系。务存平恕　赐蹇义图书曰。忠厚宽弘　赐夏原吉图书曰。含弘贞靖　赐杨荣图书曰。方直刚正　赐杨士奇图书曰。忠方贞靖　赐胡濙图书曰。清和恭靖

丁未宣德二年。讲孟子。讲官言。太公以救民为心。伯夷以君臣之义为重。上曰。太公之心在当时。伯夷之心在万世

戊申三年二月。册立皇长子御名祁唐。为皇太子　上曰。古人谓。笛者涤也。所以涤邪秽纳之。以正之意也

己酉四年正月。驺虞见于南京　山西圆果寺是古迹道场。为国祝圣之所。乞役民为之

庚戌五年。太宗实录一百三十卷。宝训十五卷。仁宗十卷。宝训六卷。夏原吉德量宽弘曰。君子不以冥冥懈行。卒赠大师　土鲁番国。气候多暖少雨雪。信佛法多僧寺。有灵山最大。人言。十万罗汉涅槃处。近山有高台。台畔有僧寺。寺下皆石泉林木。此时来贡　以监察御史于谦。为兵郎右侍郎。巡抚河南山西

于少保　浙江钱塘人。骨相异常。七岁僧兰古春见而奇之曰。此他时救时宰相也。登永乐辛丑进士授御史。才貌英伟。声如洪钟。遇事敢为。不避权贵。尝扈从征高煦。罪人既得。上命谦数其不轨。词严义正。矢口而成。大称上旨。自是受知。至是河南山西西省各奏灾伤。廷议欲令大臣经理。上亲署谦名超授之。时年三十三

柴车钱塘人。清慎得名。为兵部侍郎　况钟江西人。为苏州知府。锄强扶善。民以青天称　十二月含誉星。见于九斿。大如弹丸。黄白光耀。群臣表贺

教乘法数　僧录司右善世心源法师净公集

辛亥六年。金幼孜简易沉默。不伐善骛名。卒赠少保。谥文靖

壬子七年。御制猗兰操招隐诗。以求山林之贤

癸丑八年八月。荧惑犯南斗。景星见于天门

甲寅九年。曹端。字正夫。笃尚理学。著述甚伙。称月川先生

乙卯十年正月三日。上崩干清宫。初十日太子即位。大赦天下　蹇义沉静和厚。历事五朝。年七十三卒。赠太师。谥忠定

敬庵禅师　讳庄。台州人。住持径山。当六十三代。含笑坐化

雷庵禅师　讳泽。苏州人。住持径山。当六十四代。八月日化

无际禅师　讳悟。本蜀人。二十出缠。专坐参究念佛。缚竹为庵。研励无懈。师曰。无念即着空。有念即着执。有无两相忘。非空亦非执。又曰。寂照无上下。光明处处通。本来无皂白。何处不含容。授法偈曰。我无法可付。汝无心可受。无付无受心。何人不成就。师有心药方。行于世。又走马灯偈云。团团游了又来游。无个明人指路头。灭却心头一点火。刀枪人马一齐休

楚山禅师　讳绍琦。姓雷。唐安人。九岁出家。初从玄极和尚。最后谒东普无际禅师得法。普曰。还我无字意来。师曰。这僧问处偏多事。赵老何曾涉所思。信口一言都吐露。翻成特地使人疑。普曰。如何是不疑处。曰青山绿水燕语莺啼。历历分明更疑何事。普因付法

月江禅师　讳净。金华人。住持径山。当六十五代。一日念佛坐逝

雪崖禅师　讳珂。金陵人。住持径山。当六十六代。日昼沐浴坐逝

    英宗睿皇帝

章皇帝长子。宣德二年孙皇后所生。宣宗崩。年九岁。时倡国有长君之议。赖三杨英国而定。乙卯正月初十日即位。建元正统。己巳北狩。庚午七月回銮。尊为太上皇帝。居南宫。丁丑正月复辟。改元天顺。至甲申正月十七崩。在位前后共二十二年。寿四十八。上徽号曰。法天立道仁明诚敬昭文宪武至德广孝睿皇帝。庙号英宗。葬[示*谷]陵

丙辰正统元年十月。命僧录司。复照洪武旧制。造僧人周知册。优免先圣先贤子孙差役

丁巳二年　戊午三年　三杨宣德实录成。杨士奇杨荣。俱进少师。杨溥进少保

己未四年　庚申五年　王福秉心正大。义利介然忧国忘家。老而弥笃。官至尚书少保。卒赠太保谥忠宣

释应能　实建文帝也。自出家后。经湘湖入蜀至云南。复游闽。后入广西横州南门寿佛寺。居十五年。升座说法。归者甚众。复往南宁居一寺中。归者亦然。是时思恩知州岑瑛出行。忽一僧当道立。从者呵之。师自称为建文帝游方至此。今老矣。欲送骸骨归帝乡。瑛大骇闻于巡按御史奏之。驿送赴京。号为老[價-貝+天]。途次赋诗云。流落江湖四十秋。归来不觉雪盈头。乾坤有限家何在。江汉无情水自流。长乐宫中云影暗。昭阳殿里雨声愁。新蒲细柳年年绿。野老吞声哭来休。弘治中。追谥恭仁康定景皇帝

辛酉六年　壬戌七年。太皇太后张氏。谥曰诚孝昭皇后。天下休息。人谓女中尧舜

癸亥八年。王振作大第于皇城。又作智化等于居东。以祝厘。追封元儒吴澄。为临川郡公。从祀孔子庙庭

晓庵禅师　讳善启。字东白。别号晓庵。长洲人。杨姓。甫能言。即通释典。如旧熟投入永茂院。薙染受具。屏迹龙山。研穷大藏。百氏诸子无不精究。永乐戊子出世郡之延庆寺。明年应召纂修永乐大典。并校大藏经。赐金僧伽黎。一时名士皆为方外交。或辩儒释之异。师曰。无论圣人理同。且各为其教。又曰。东鲁乘道西竺见性。皆莫先于厚本。故吾侪虽离父母。而养生送死率皆从厚。正统癸亥示寂

甲子九年。杨士奇。年八十卒。赠文贞。有沙羡稿右台稿。世称西杨。杨荣庚申七月。卒于杭州。谥文敏。世称东杨

乙丑十年。侍郎王英。赍香币祀南镇大雨。称侍郎雨

丙寅杨溥天台人。官至学士少保。是年卒。年七十五。谥文定

空谷禅师　讳景隆。字祖庭。号空谷。从辨山懒云和尚。受学参禅。次谒古拙。后从石庵出家。于昭庆寺受具。有空谷集等行于世

虚白禅师　讳慧旵。字虚白。湖广族。家于丹阳。姓王。母黄氏。方娠之夕。梦僧顶包入门。及产多异。警悟不凡。寓目成诵。七岁梦坐稠人中。挥麈玄论。醒以告母。母曰。此高僧说法相也。十四出家。谒湛然松隐果林诸公。于宝藏持公处省彻。偈曰。一拳打破太虚空。百亿须弥不露踪。借问个中谁是主。扶桑涌出一轮红。住安溪东明二十余[示*冀]。昼夜无睡。坐若铁幢。称旵铁脊。卒年七十。塔于山之东坞

西畴禅师　讳顷。会稽人。住持径山。当六十七代。一旦整衣坐脱

守中禅师　讳宸。金华人。住持径山。当六十八代。经行顷刻坐脱

杰峰禅师　讳英。金华人。住持径山。当六十九代。持金刚经而逝

于谦　每入京。未尝持土物送馈。汴人诵曰。手怕蘑菰与线香。本资民用反为殃。清风两袖朝天去。免得闾阎话短长

商辂　严州淳安人。自乡荐礼闱连中三元。官至内阁。秩一品。事业为时名臣云

丁卯十二年　戊辰十三年

己巳十四年。学士致仕黄淮卒。谥文简　六月雷电大震风雨骤作。南京宫殿一火而尽。绍兴山移。地动白毛遍生。陕西二处山崩。山移有声叫三日。移数里。黄河改往。东流于海淹没千余家。荧惑入于南斗。七月北虏寇边。王振挟帝亲征。有黑云如伞。罩营雷雨大作　八月既望。驾至土木(地名)与北虏战。我师败绩。上遂北狩　九月六日郕王即皇帝位。遥尊上为太上皇帝　于谦抗言。京师天下根本。一动则大势尽去。出榜谕众固守。议始定。鞑众每夜。见帝帐房上。火光隐隐。若黄龙交腾其上。近视不见

    景皇帝

宣宗第二子。吴贵妃所生。初封郕王。英宗北狩。奉孙太后懿旨。皇太子幼冲。未能践祚。以帝年长监国。既而群臣劝进。遂正大位。在位七年。英宗复辟废帝为郕王。归西内。时帝已病。越数日崩。成化十年。命复帝庙号。上尊谥曰。恭仁康定景皇帝

庚午景泰元年正月朔。帝受朝免贺。上皇在虏庭。写表祝天

全寅卜者。与上皇卜。奏曰大吉。复还再辟

辛未二年　壬申三年。李贤进战车之议。欲行则行。欲止则止。谓之有脚之城。备边长策有所取焉

武刚车　卫青所制。长一丈五尺。高六尺五寸。上开小窗下留铳眼。前后左右横排枪头。每车前后占地五步。若用一千辆。一面二百五十。约长四里。内藏军马粮草辎重。以此御敌。使马不得冲阵。箭不得伤人　所谓备有脚之城运无粮之马云

常山蛇阵　郑林操练团营军士。言常山之蛇。击首则尾应。击尾则首应。击中则首尾俱应者也　八阵天地风云龙虎鸟蛇也

制龙　徐有贞筑一决口。下木石若无。往山中叩一道术之僧问之。僧曰。圣人无欲贞悟。下有龙穴性多欲。镕铁沈之龙徙去决口塞

癸酉四年　甲戌五年四月。新建隆福寺成。车驾临幸。敕纂宋元史书。通鉴纲目共集

毒[口*夆]禅师　讳季善。凤阳人。父吴姓。母程氏。十七岁出家。初遇源明和尚请益。受无字公案。掩关不设卧床。睡魔沉重百计遣除。一朝闻钟声忽说偈云。沉沉寂寂绝施为。触着无端吼似雷。动地一声消息尽。髑髅粉碎梦初回云。师有语录行世

一清禅师　讳天。号洁祖。庐陵人。欧阳氏礼正宗忠公授业。得度于右街云海法师　侍香于大天界会中。即左街讲经。制授弘后普应之号。正统癸亥上敕弘庆禅院。师创立焉。道风远布朝野知名。后因硕德名公共推住持径山。诸大檀越欣然施助。恢宏像设云

乙亥六年　丙子七年。寰宇通志成　篡修总裁等官。皆进秩有差

    英宗复辟

丁丑天顺元年。李贤仪度端凝得体　薛瑄学行老成　岳正刚正慷慨自许　吴与弼儒者高蹈

雪光禅师　姓赵氏。断指发心。礼妙音师出缠。见寂照禅师策发进功。谒洁空和尚。往返问难始得释然。偈云。廓然洞彻古灵台。万里无云绝点埃。未离广寒宫里去。银蟾印破水中胎。临终云。铁笛横吹在自由。何必曹山不借借。掷笔而逝。住持西云寺。塔于正法寺

物外禅师　名圆信。字无念。姓高氏。金台人。物外其别号也。母梦一僧托宿而娠。童时不食五辛。礼大觉为师。转礼天池春公。谒无际参究。后得脱洒。偈曰。昆仑倒[跳-兆+彎]清风舞涧底泥牛斗石虎。磕着苍松眼上眉。蟭幎踏破虚空肚。后月幻付于衣法。出世伏牛山云

雪庭禅师　仁和人。族姓桂。母徐氏。十五出家参休休翁于仙林寺。十七剃度寓江阴朝明寺。有咏黄丽颂云。多情自信惜春光。飞入园林锦绣乡。记得小窗惊我梦。满应红杏带斜旸。有语录行世

古可禅师(银)　　宝池禅师(莲)　　南山禅师(寿)

白云禅师　　素虚禅师　　湛然禅师

大宗禅师　　蔤葊禅师　　光泽禅师

大机禅师(用)　　月溪禅师　　道育禅师

寿堂禅师　　天甘禅师(济)　　大觉禅师

戊寅二年。陈真晟为圣贤践履之学。有功千主敬。谓大学诚意为铁门关。主一二字乃其玉钥匙也

理学　薛文清瑄。陈克庵选为最。吴敬斋仁。罗一峰伦。章枫山懋亚之。陈白沙献章。庄定山泉黄未轩仲昭。陈剩夫。曹月川端。何林丘乔新

己卯三年。尚书高谷端亮有守。恪持公论卒赠大保。谥文义

庚辰四年。陕西陨石如雨。击人万数石又能言可骇

辛巳五年。帝谓李贤曰。朕进膳饮食随分。未尝拣择去取。衣服亦随宜。虽着布衣。人不以为非天子也

壬午六年　癸未七年二月。会试场屋焚。举子焚死者数十人。是月晦夜空中有声。李贤疏传言。无形有声谓之妖鼓胡濙廉静寡欲。居官敬慎。立朝几六十年。寿八十九。赠大保。谥忠安

甲申天顺八年正月。上不豫。处置勿以嫔御殉葬。为盛德事　十七日上崩　二十二日。皇太子即位。大赦天下　年富刚正敢为。卒谥恭定　薛瑄谥文清。所著读书录多名言　李贤请。复于谦等官。以雪冤柱　盛颙为官。有清如水。明如镜之谣

古溪禅师　名觉澄。号古溪。蔚州人。从天辉[日/永]公出家。阅三乘教典。参无字公案。住南阳香岩寺。后楚山老人。付法为临济二十四世之灯。迁天界。善于开导慈隆物类。有药师科仪三卷。行于世

    宪宗纯皇帝

英宗长子。周太后所生。初立为皇太子。英宗北狩。帝方二岁。主少国疑。郕王监国辅政。未几即真。改封帝为沂王。英宗再位复立为太子。英宗崩即位。在位二十三年。寿四十。上徽号曰。继天凝道诚用仁敬崇文肃武宏德至孝纯皇帝。庙号宪宗葬茂陵

乙酉成化元年正月。于谦之子冕疏讼父冤。上悯之追复故秩祭墓。天雨黑黍地震有声　彗星见西北。长三丈余　庶吉士在院寂寞。注假赋诗云。回廓寂寂锁斋居。白日都消病历余。窃食大官无寸补。绿阴亭上看医书

圆镜法师　汾州人。早岁出家。游心贤首讲肆。得悟诸经密旨。常游平阳府妙楼山石室寺。为众说法。一日至北门瓦窑坡上。凿构一庵。如龛燕默其中。忽嘱其徒曰。吾将归矣。请其期。曰来日耳。晨兴沐浴。即更三衣焚香。趺坐说偈而逝

月江禅师　名觉净。号月江。姑苏人。父沈母钮。出家张墩古拙座下。授以念佛公案。参岘山大宗。指见东明旵师契悟。返古道山居活理庵。天顺间住小鸿村水心院。历二十年示门人道林曰。吾往矣。一衣一钵。此正法眼藏也。寿七十九。立塔以瘗灵骨院中云

无极禅师　讳灏。住持径山。当七十一代。一日诵心经坐脱

宗胜　讳胤。住持径山。当七十二代。常时礼佛。一日卧去

丙戌二年三月。廷试取罗伦第一。伦嗜学好古。笃志尚行　十二月学士李贤卒。赠太师。谥文达

丁亥三年　戊子　己丑

庚寅六年。尚书魏骥。年九十八卒。谥文靖。尚书王翱。年八十四卒。谥忠肃

辛卯七年　壬辰八年七月。大风雨雹。有如牛者。五州之北。山吼三日而裂

癸巳九年　甲午十年

正觉禅师　讳成。住持径山。当七十三代。持戒精专。无病而终

用璚　讳琚。住持径山。当七十四代。禅定不懈。端坐默化

乙未　丙申十二年七月。京师黑眚见。其状一片黑气。其疾如风。或自户牖入。至则人皆昏迷。金睛修尾。状类犬狸

丁酉　戊戌十四年。修撰罗伦卒。谥文毅

己亥　庚子　辛丑

壬寅十八年。陈献章。字公甫。广东人。筑一室名阳春。日杜门端默其中。以明心为务。曰舍彼之繁。求我之约。又曰。为学须静坐。养出端倪。方有商量处

癸卯　甲辰　胡居仁。其学以忠信为本。以力行为要。因以敬名斋。聘请主白鹿洞书院。卒年五十一。有敬斋录居业录

乙巳　丙午　学士商辂。抗节致忠。关系千古。卒谥文毅

丁未八月上崩　九月六日。皇太子即位。大赦天下

    孝宗敬皇帝

宪宗长子。纪妃生于西宫。妃少乳。太监张敏以粉饵餔之。护视惟谨。后悼恭太子薨内官渐传。西宫有皇子。六岁矣。万贵妃惊而召入昭德。因立为太子。宪宗崩。即位在位十八年。年三十六岁。乙丑五月初七日。崩于干清宫。上徽号曰。导天明道诚纯中正圣文纯武至仁大德敬皇帝。庙号孝宗。葬太陵

戊申弘治元年。加赠前少保兵部尚书于谦特进光禄大夫柱国太傅。谥肃愍。建祠墓所。赐额曰旌忠。春秋致祭

大阐禅师　名惠通。号大阐。政和邵姓。年二十。造宝积玉溪师处出家。参周山主。付念佛公案。积久透彻。后住樵阳君峰示寂[勞-力+凡]绝禅师　讳瑞。南昌人。礼荆门无说和尚薙发。见宝峰大师反覆辨诘。机缘契合。付以袈裟拂子。住钟陵名刹。弘法接机甚众

己酉二年。邹智字汝愚。四川人。读书龙庵。十九发解。乡人争看口占。龙庵山上旧书生。偶掇三巴第一名。天下许多难了事。乡人何用大相惊。后论事见斥。诗曰。人到白头终是尽。事垂青史定谁真。梦中不识身犹系。又逐东风入紫宸。又曰。尽披肝胆知何日。望见衣裳只此时。但愿大平无一事。孤臣万死更何悲

庚戌(至)丁巳十年。纂修大明会典各省天鸣地震

戊午六月熊入京师。未几城内在处火灾。延烧甚烈

竺芳禅师　讳蕊。住持径山。当七十五代。时常说法度人。一日坐逝

庭礼禅师　讳詶。住持径山。当七十六代。十年不出户。安然坐脱

天才禅师　讳英。住持径山。当七十七代。每常劝人念佛。自念佛而终

樵山禅师　　性空禅师　　静晃禅师

印宗禅师　　默堂禅师　　宝月禅师

天晖禅师([日/永])　　吉庵禅师　　休休翁

野翁禅师(晓)　　宝芳禅师(进)　　月幻禅师

己未十二年

甲子十七年。陈茂烈。养母疏略云。慈帏衰迈夕照如飞。母今年七十有七矣。君恩犹可以再酬。母年不可以多得也。又一母一子各天一涯。千思万思无时不思。疾病独自呻吟。药饵孰与调节。臣既思母则报主之心乱。母复思臣则保身之念微。臣心可愍。母心尤可虞也。又庶得以慰倚门之望。少伸寸草之帎。又尚期捐尘埃之报于将来。更效犬马之劳于未死云

乙丑十八年五月。帝不豫。顾命辅臣崩于干清宫。十八日皇太子即位。大赦天下

    武宗毅皇帝

孝宗长子。张太后所生。时年十五太陵崩。即皇帝位。乙丑正月十八日也。在位十六年。寿三十一。上徽号曰。承天达道英肃睿哲昭德显功宏文思孝毅皇帝。庙号武宗。葬康陵

丙寅正德元年三月。星陨如月　雷震郊坛太庙奉身殿　七月彗见参井。扫太微垣。大白经天　章懋潜心大业。身体力行。登仕五十年。年七十余。谥文懿。枫山先生。刘大夏廉退无营。官至一品致仕　学士谢迁刘健致仕　王鏊吴县人。入阁典机务　李东阳乞致仕　张元祯。称东白先生

丁卯二年八月。黄河清。庆云见翼轸分野。应世庙生

戊辰　旃檀瑞像。至此二千五百年

辛未六年。上方好佛。自名大庆法王。有僧奏。田百顷。为大庆法王下院

壬申　黄河清。清河柳家浦九十里清五日。马文升年八十七卒。赠太师谥端肃　李东阳卒。赠太师谥文正　石经山寺。朱宁营建。穷极壮丽。上亲幸焉　汤峪山王泉亭

古音禅师　讳法琴。自号玉泉老人。兴贤蔡姓。母黄。二十五礼赤石山主出家。问法。叩大阐参性空静晃印宗诸大士。商确决择。又遇宝明寿堂印可。应瑞岩请。为众说法开示详悉。后于斗峰创一大刹。弘化一方。示寂之日。群鸟悲鸣池鱼跃起。有醍醐集三卷。行世

无闻禅师　名思聪。字无闻。初晤独翁。次同云峰月山。习定多年。后谒卧云不会。二处请益。有扇子颂。举起分明甚妙哉。清风匝匝透人怀。个中消息无多子。自有通身欢喜来。又颂曰。古云峰顶人难觑。偶被风来映落霞。百鸟未归天已晚。夜深依旧宿芦花

云峰禅师　　赤石山主　　宝明禅师

月山禅师　　卧云禅师　　不会禅师(遇)

无能禅师(教)　无用禅师(宽)天池禅师(春)

白牛禅师　　慧堂禅师　　宝珠禅师

癸酉(至)己卯十四年六月。宁王宸濠反。十六日始。七月王守仁讨之　七月二十六日。悉已被擒　八月下诏南征

王守仁　浙江余姚人。字伯安。号阳明。自幼聪明才辨擅名。登进士提督军务。屡平剧盗。倡义讨宁。勋业益隆。倡良知道学封新建

悦山禅师　讳恺。住持径山。当七十八代。常笑无嗔。临终亦笑而寂

石窗禅师　讳玟。住持径山。当七十九代。耽文证果。临终趺坐而逝

月林禅师　讳镜。杭州人。少颖异稚龄出家。弱冠剃染专修净业。参本来人。久之乃省。作偈曰。本来人本来人。无脑无头作么寻。蓦然揪着个鼻孔。试看元来是白丁。自是声名远着。住持径山。当八十代。进士张公宁赞之。其略曰。瑞芝三秀古柏十围。得正度于无传。嗣妙法于东屿。又云。超龙眠于下界。兴象教于中衰。丞相开选佛场。和尚晤出世法。乘流而行遇径而止。命当年国一亦起于昆山。容首度坡仙。重游于方丈。凡吾方外之友。尽赞僧中此郎。正德己卯归寂

庚辰十五年闰八月。上幸故学士靳责第。时柩在堂上。抚临嗟悼之。命所从番僧。为诵经荐福

辛巳十六年。罗钦明。江西人。所著困知记。深明性理之学。官至吏部尚书。谥文庄　二月上不豫。三月十四日崩于豹房　迎兴献王长子至。即皇帝位。大赦天下

天奇禅师　钟陵人。父江台。母徐氏。二十闻。无说能和尚乃有道之士。依之出家剃落。教看一归何处话。后得昱首座苦口提携昼夜拶逼。用心至其目如睹。其耳如听。字字明白句句历历。昼夜如一。遂得豁然。又见宝峰禅师。乃得印证。有语录行世

杰峰禅师　大信大疑。大疑大悟。提起话头一切不顾。行参坐究口念心思。密密推穷时时觑捕。忽朝拶破疑团。睹面更无回互

古心禅师　　大因禅师　　月印禅师

    世宗肃皇帝

兴献王长子。宪宗之孙也。兴献封于湖广之安陆。正德丁卯八月十五日。上生于与邸。王薨。上嗣理国事。至是年十五矣。武宗无子。临崩奉诏迎立。在位四十五年。寿六十。上徽号曰。钦天履道英毅圣神宣文广武洪仁大孝肃皇帝。庙号世宗。葬永陵

壬午嘉靖元年。毁剖玄明宫佛像。金屑一千三十两。从赵璜之言。毁折京师寺院。屠应埙。一夕发檄行之

癸未四年八月。晋王奇溯母病渴。王祝天甘泉涌出。病愈建醮酬祷。有双鹤飞鸣绕坛。母卒。王哀毁。古柏生奇花。异香袭人

丙戌五年。御书十二言曰。法祖安民。奉天行道。福善祸淫。颁示群臣。上制敬一箴。及注范浚心箴视听言动四箴。颁赐大学士。更定大礼全书。为明伦大典

鉴古韵语　含春堂稿

丁亥六年五月。京师雨钱　七月南京雨血　日重晕生珥　白虹弥天

戊子七年。御制十六字箴曰。卓尔之见。一贯之唯。学圣君子。勖哉勿伪　提督两广军务上守仁。收两广诸寨。贼寇悉平

宝峰禅师　　月天禅师　　无尽禅师

古春禅师(奇)　　海天禅师　　楚峰禅师

指南禅师　　月溪禅师　　照堂禅师

庚寅九年。建圜丘于南郊。其化为皇穹宇。建方泽于北郊。其南为　皇祗室。作朝日坛于东郊。夕月[土*玄]于西郊　王守仁。后谥文成。胡世宁谥肃愍。杨一清谥文襄。桂萼卒谥文襄。张璁易名孚敬　重刊二十一史成

辛卯　清馥殿　翠芳亭　九五斋　皇史宬　锦芬亭　宝月亭　精一堂　恭默室

乙未　上曰。有德行者。方可为人师范。文章是末艺耳　祀天重器成　除禁中佛殿。并毁大善殿金范佛像

己亥　张孚敬。徇国之纯臣。振古之人豪。卒赠太师。祭葬荫子有加。上亲按谥法。以危身奉上。谥曰文忠。盖特眷云

庚子七月。方士叚朝用。以烧炼术。进授紫府宣忠高士。术卒不验。顾鼎臣昆山人。卒赠大保。谥文康　霍韬南海人。卒谥文敏

癸卯七月。荧惑入南斗。江南斗米二钱

甲辰　木土火三星聚于房。六月荧惑犯南斗

丁未　大同女。年十七化为男　十月夏言。死于西市好。去天上辞宰相。却来平地作神仙

辛亥三十年　壬子十一月。杨继盛迁官

癸丑　杨继盛。疏严嵩专政误国十罪。妻劝鬼号。而致囚狱拷掠处决

乙卯冬。杨继盛诣朝审。士庶夹道共指曰。此天下义士。继盛口吟。风吹枷锁满城香。簇簇争看员外郎。岂愿同声称义士。可怜长板见君王。圣明厚德如天地。廷尉称卒过汉唐。性僻生来归视死。此身原自不随杨　藏予血三年而化碧。即地下必有以报应生

庚申　宁夏地震。嘉兴湖州大震。屋庐袅袅如布帆　工部尚书刘麟卒。赠太子少保。谥忠清

法舟禅师　讳道济。字法舟。生思贤里。族张氏。年二十余。入天宁寺为行者。服勤默堂宣禅师座席。次事吉庵祚公。朝夕参叩。一日闻佛殿磬响。豁然契悟。趋庵方丈。决择印可。继谒古印云峰诸师。日益深奥。住觉王景德双髻等刹。嘉靖初出世金陵安隐。僧问如何是安隐境。师曰。三山半落青天外。二水中分白鹭洲。又问。何如是安隐家风。师曰。石虎山前斗泥牛水底眠。次抵阳羡还携李云寄天宁灵光诸刹。买舟南湖信风游诔。后入吴兴弁山居之。复归天宁遂终老焉。师持神咒多验。咒枯井以重泉。特梵僧而假榻。青蛙就窗听诵。神人入户护持。后复嬉笑怒骂。纵横自调。而人不能测矣。庚申之秋寝疾而逝。年七十四。腊五十二。塔其骨于别室。有法语偈颂。名剩语

辛酉四十年。访仙术异人。符箓秘方

壬戌　严嵩致仕。世蕃充军　癸亥四十二年

玉芝禅师　讳法聚。号月泉。嘉禾富氏子。母冯氏。幼肄儒业。淹贯经籍。事王阳明先生。得良知之旨。出家后参梦居禅师。呈二偈曰。湖光倚仗三千顷。山色开门五六峰。触目本来成现事。蒲团今不炼顽空。(一)满目风光足起居。有谁平地别亲疏。纵令达磨传心诀。问着依然不识渠。问答切磋。由是了悟。结庵荆山。有芝产于座下。人号玉芝和尚。后居天池山以终老焉。一时道学先生。若一庵唐公龙溪王公．白石蔡公。访师山中证儒释大同之旨。师题蔡公廓然堂曰。儒曰大公。释曰无圣。不二不一。水月空镜。心非物伍。物不我兢。海印淼罗。寂感斯应妙圆致。止曰。惟正定。嘉靖癸亥岁逝世。有语录行世

云亭禅师　讳正宗。住天池。与玉芝为道义之友。心宗透悟。教理深明。洒落直遂。有古人风。临终沐浴趺坐佛前。索笔偈曰。六十四年是正宗。今朝特地显家风。五蕴渣滓俱涤尽。天池月色映晴空

梦居禅师　住金陵碧峰山。乃玉芝得法之师。其接玉芝之际。即其二偈叱曰。非非。芝曰。云何非非。居曰。子不非非恁人非非。梁皇达磨两不见机。何劳折苇。又遣人追。古之今之。落人圈缋。芝曰。如何得不落人圈缋。居打一掌曰。是落也是不落也。芝即礼拜

无瑕禅师　　佛鉴禅师　　非幻禅师

会原禅师　　道智法师　　净戒法师

万松法师　名慧林。号万松。姓沈氏。仁和人。出家法轮寺。礼天目平野老人获闻心要。入京师历诸讲廗。研究玄奥。于空幻叟处陈其所诣。为嗣法云。遁迹诸暨山中。寻入径山。接引后学。临终偈云。七十七年。浮踪何倚。本无去来。应缘而已。塔于菖蒲田之传衣庵云

甲子五月。上夜坐庭中。御幄忽获一桃。明日又获一焉。是月白兔生二子。未几寿鹿亦生二子。群臣表贺。手诏答之

乙丑　方士熊显江西人。进法书六十六册。诏赐冠带银币而遣还。又赵添寿进献符法三十六本。特给冠带。敕遣还乡

丙寅四十五年。海瑞广东人。抗疏上言。下诏狱。中外相顾失色。瑞直声闻天下　十二月十四日。上崩于干清宫　[示*谷]王即皇帝位。海瑞狱中。闻上晏驾大恸。绝而再苏。哭终夜不休

    穆宗庄皇帝

世宗第三子。初封[示*谷]王。太子薨。帝崩即皇帝位。在位六年。于壬申五月二十六日崩。寿三十六。上徽号曰。契天明道渊懿宽仁显文光武纯德全孝庄皇帝。庙号穆宗。葬昭陵

丁卯隆庆元年。陈以勤。上谨始十事。曰定志。曰保位。曰畏天。曰法祖。曰爱民。曰崇俭。曰揽权。曰用人。曰接下。曰听言。诏削真人邵元节．陶仲文官爵。诰命毁其碑坊。藉其田宅　赠杨继盛。为光禄寺少卿。谥忠愍。子应尾为国子生　十一月金星入南斗　十二月天鼓鸣　流星如盏大。尾光三丈余

荆山法师　讳珂。曾会楞伽三译。以便学人简阅。隆庆改元。弘法于湖城之飞瑛塔院。传法弟子有鹫岩天机等

禺川禅师　讳真慧。号禺川。姓符。雉城人。侍镜空于鹿山寺。手书法华经十二部。分供诸刹。礼清净三业。积久应感。智慧超越。往天池参玉芝。授以万法公案。一心参究。书无常二字于几上。手持戒拍以擎昏散。久久醒发。芝为印可。后首众于飞英荆山法席。罹县令之窘。守戒而终。偈曰。何时种下无明苦。聚会今来受折磨。痛痛未能空色蕴。闲闲犹自觉安和。天花不向空中散。更鼓偏从月里挝。分受谁能逃定业。此身生死任由他。年四十六。有禺川稿

云谷禅师　讳法会。嘉善怀氏子。始于嘉禾大云寺习瑜伽教。后谒法舟济公于天宁。教以学道以悟为主。授以谁字公案。一日食碗堕地有省。住丛桂庵天开岩。有问如何是西来意。曰有水皆含月。无山不带云。又示众曰。古人道终日吃饭。不嚼粒米。终日行路不踏寸地。如是用心方有少分相应。师住栖霞。曾示袁了凡立命玄谈

戊辰二年三月。册立皇太子　五月陕西民李良两。变为妇人(同贾伉俪)张居正条上六事。振纪纲固邦本。饰武备等

己巳三年。高拱兼太师尚书学士。入阁豫机。掌吏部事。海瑞为佥都御史总理漕运。巡抚应天等处

庚午四年八月。浙江湖州府山崩成河　九月河决。小河口三百里皆淤。坡顾成河。溺人失米甚众

辛未五年。浙江杭州栗树生桃　蔡汝贤曰。微阳初生。宜遏欲养静　张居正。以少傅加太子太师。吏部尚书。建极殿大学士

壬申六年四月。浙江黑眚日见时。杭州黑雾中。一物蜿蜓如车轮。月光掣电冰雹随之

五月南直隶龙目井化为酒　五月二十六日。上崩于干清宫　六月。皇太子即位

    神宗显皇帝

穆宗长子。李贵妃所生。年十岁穆宗崩。即皇帝位。在位四十八年。庚申七月二十一日崩。寿五十七。上徽号曰。范天合道哲肃敦简光文章武安仁止孝显皇帝。庙号神宗。葬庆陵

癸酉万历元年。上谓张居正曰。幸悉心见辅。因赐金币。居正泣谢。张居正进帝鉴图说。指陈大义。上喜动颜色

明龙禅师　淮南姚氏。俗讳东阳。尝补邑庠嗜书典。从大光和尚祝发进具。寻居羊山秀峰庵。鹑衣一衲诸陵中贵人多檀助之。木宁汪司马道昆。闻师名瞻敬甚至。问能作常住乎。曰无常无住。辞归。除夕集众告曰。元年元日吾当行矣。夜半命弟子视中星。师曰。日午乃行。元日羊山放五色光。至日中。师辞众坐化。举众望光罗拜曰。佛耶佛耶。愿以此光普照下土。汪公为之铭

甲戌二年。以吴岳为南京吏部。尚书岳清操绝代。茅屋薄田。日惟默坐一室阐禅经数卷。不谒客。游行惟跨一驴。一事简便云。中宫欲建浮图。为万寿焚修之地。工科疏止

丁丑五年十月朔。彗星见斗牛间。其尾指婺女。长数十丈。光芒竟天。状若练。气成白虹　大内火　身服绣豸。心同犬羊(邹兄标语)

辨融禅师　初住庐山。证华严三昧。得大解脱法门。后入京师大作佛事。化度群品。王公大臣瞻仰敬服。云栖大师与众同参。师曰。不要贪名图利无扳缘贵要之门。惟一心办道。老实持戒念佛

笑岩禅师　金台世族也。父吴门。母丁氏。弱冠出家。礼大寂能和尚为师。后遍参知识修进开悟。后隐京师柳巷。罕接见人。云栖大师诣京师叩谒请法。深相契会密传心要云。有笑岩集四卷行世

素庵法师　讳真节。号素庵。襄阳人。少为郡诸生。忽宿根内萠。辞割亲爱。礼明休和尚祝发游燕都。居秀法师座下。深得贤首之旨。学富内外诸方以龙象推之。久之甫还。住持栖霞众逾三百。教备三观五乘。居十年一时名公陆五台李石麓等。盟为方外交。尝讲法华宝塔品。空忽现宝塔于座前。一如经言。四众跂观洒然希觏。中使奏。慈圣皇太后命至。同睹圣瑞。乃出上方金缕僧伽黎衣一袭。宣慈旨赐之。即于讲堂之西。建一浮屠以征神化。汪道混记其事

庚辰八年。文华殿西柱础上。有天下太平四字。拭之不泯。张居正曰。此瑞也。请上临观。上见之曰。此伪也。不怿而罢

无趣老人　讳如空。秀水人。族姓施俗。号静斋。留心内典志慕祖道。同友济法舟参访八年。谒野翁晓禅师。指参一归何处话。后闻鸡鸣有省。往扣决择。蒙翁印可。付衣付法偈曰。非法非非法。非性非非性。非心非非心。付汝心法竟。师剃染后居敬畏。于万历庚辰八月六日逝世。年九十岁。入灭偈曰。生来死去空华。死去生来一梦。皮囊付与丙丁公。白骨断桥随众。呵呵。明月清风今弄

丁亥　海瑞刚直清廉。执法持公。卒于官。赠太子少保谥忠介。遣行人护丧归葬。士大夫醵金为敛。小民白衣冠泣送。百里不绝

千松法师　讳明得。号月庭。得法于万松之门。故又号千松。湖州乌程周氏子。十三出家郡之双林庆善庵。首参百川海公不契。次遇万松禅师。授以楞严大旨。研究朗然。偈曰。楞严经内本无经。觌面何须问姓名。六月炎天炎似火。寒冬腊月冷如冰。深得华严宗旨。梦游兜罗绵世界。登座阐经偈。从本已来无。今日何曾有。一毛头上现。虚空笑开口。咄下座即寤白松。松抚之曰。此圣力之冥被耳。后于径山凌霄峰。力参说偈曰。千年翠竹万年松。叶叶枝枝是祖风。云岳高岑栖隐处。无言杲日普皆同。万历丁亥秋告众曰。吾为汝等。转首楞严法轮。作再后开示。无复为汝更转也。冬示疾。明年正月十七日。吉祥而逝。寿五十八。腊四十六。荼毗塔于径山

麓亭法师　释祖住。字幻依。号麓亭。丹徒人。族姓杨。母朱氏。梦僧入至觉而诞。十三入龙蟠山。依朝阳和尚。受法华华严诸大部经。薙染进具。通晓诸经大义。游少室参大章和尚。至伏牛谒高安。诣都下礼松秀二师。尽得清凉宗旨。往京万寿寺。演华严大钞。至入法界品。地震天雨宝花。无极妙峰承印俱与会。万历丁亥九月二十二日。沐浴趺坐说偈曰。虚空无面目。无位强安排。话头不话头。处处是如来。又曰。今年六十六。不知做甚么。咦诸人着眼。看这个消息。佛祖到来也。用他不着。言讫而逝。年六十六。腊五十四。塔于莲华峰北

大智禅师　建志坚强。励行严肃。初住普陀海潮庵。久之恢拓巨刹。纳众千余。四海至山进香大士者。得一瞻仰为庆幸。檀施殷繁。福缘宏胜。朝廷降弊潞王奉衣。俨然一大士生现其山。有徒天然住千步沙。承绳步武。克振宗猷者云

李卓吾。讳贽。官至刺史。挂冠祝发住持龙湖。率众焚修。为人豪爽英敏。著述颇多。有华严合论简要。及焚书几卷。多论佛法性理等学

戊子十六年。混河水来自西北。即古桑干河。出庐桥天津。直流入海。黄河发源昆仑。入中国数千里。诸水皆入其中。为害大

象先禅师　天台慈云寺。释真清。号象先。长沙湘潭罗氏子。生而颖异。日课经史数千言。终身不忘一字。年十五补邑庠。十九投南岳宝珠和尚。薙染受具戒。看无字话久之。因舟触岸有声忽有省。珠喜而嘱。宜善护持。珠化后师驻觉皇患疾。梦关君授药而愈。众扣师室。师从容语曰。圆宗无象。满教难思。会旨者山岳易移。乖宗者锱铢难入。众稽首而退。一夕梦琳宫宝树弥陀三圣。师方展拜傍有沙弥。授与一牌曰。戒香薰修。寤中品往生之象也。万历丁亥八月。蒙慈圣太后赐金紫方袍以宠之。戊子正月二十九日告门人曰。吾净土缘熟。圣境冥现。此人间世固不久留。至夕别众而逝。荼毗舍利红白绿三色。香气郁郁。寿五十七。腊三十七。塔于寺西缁文溪之上

西方合论　中郎袁宏道撰。分叙十门。第一刹土门。二缘起门。三部类门。四教相门。五论理门。六称性门。七往生门。八见网门。九修持门。十释异门。中郎著述颇多。此论为往生之本。伊弟小修中道专修净业。中郎先小修而卒。后小修卒时。见中郎来。谓已生净土。今迎弟诣彼。小修诘曰。汝何以得生。曰吾以着合论之功。承此得生耳。小修兼问其他。中郎答言甚少。但武林虞淳熙。以着净土诗而生也

庚子二十八年。通政沉子木奏言。建文帝御宇。顾不得一盂麦饭。下同齐民。于谊太忍。或祔食高庙懿文之侧。以彰大义

佛法金汤编　讳真居士。赤水屠隆撰。发明圣教渊微之理。品题当世师友之英。金城汤池为外护严矣

净土资粮　桐乡居士庄广还。字复真。礼云栖采集经论。及古今缁素莲宗之枢要。力劝修持。为往生净土之资粮。有六卷云

妙峰法师　讳真。为千松之嗣。号百松云。重兴天台三观十乘之学。申明性具理具之宗。判楞严为方等实相。有百问行世

月川法师　讳镇澄。住持五台。时赴京师大弘法化。所著有楞严正观疏．永嘉集注。行世

大休禅师　名实。一号际庵。新郑人。至伏牛山参古心。又参天奇付法。自偈。法身元无相。真性本来空。识得这消息。内外显家风

妙有禅师　名智空。云南葛姓。住苍山。谒万松得授记莂。赴天界居超果。徐太师请居余山。师契悟直指之道。念念以净土为归

易庵法师　名如通。自称芦江老叟。初谒万松决择心要。吴越名山赖兴复者甚众。后赴天台国清。说偈而逝。年七十三

慧广禅师　讳真缘。锡山人。得悟性宗。兼修念佛三昧。于育王获睹如来丈六金身。因是感激然身。顶间现化佛。灵化殊甚云

紫柏大师　讳僧可。号达观。吴江人。姓沈氏。少负侠气。遇虎丘慧轮出家。后往清凉燕京。大竖法幢。后罹诬而终。有紫柏老人集

雪浪法师　创讲经典正文不牵注疏。为一时缁素所尊。有雪浪集云

绍觉法师　讳广承。住莲居双弘性相启迪英贤云

无幻禅师　讳性冲。号古湛。得法于无趣老人。有语录行世

一心禅师　住宜兴龙池山。建立禅宗。接引来学

仪丰禅师　讳方彖。夔州人。参金庵。依遍融释疑。颂云。三玄三要没来由。用尽机思无处求。窗前移步灶前过。白云青嶂齐点头

孤月禅师　名净澄。燕都人张姓。参月溪老人。指示有省。闻爆竹声豁然心空。又造云谷师处。付于衣法。诗云。甘贫林下思悠悠。竹榻横眠枕石头。格外生涯随分足。都缘胸次为无求。有清凉录行世

云栖大师　讳祩宏。字佛慧。号莲池。杭城世族沈氏。初为诸生。三十后。礼性天理和尚。出家行脚多年。备尝艰苦。归住杭之云栖。创建禅林安居海众。精修净士玄猷。整饰羯摩胜轨。住世八十一年。著书三十二种。名闻朝野。法布华夷。过现未来善知识之样子。禅教律部大和尚之标题。于生也福缘隆重。于殁也德泽绵延。乙卯年寂

纳川法师　名真海。一号学亭。宁海人。得法于千松座下。讲演于天台太平仙居。及弁山资福等刹。年七十三。说偈告终

寿昌禅师　名慧经。字无明。因阅金刚经。发心住静二十四年。参瑞峰和尚。请益相契。居寿昌。寿七十一。大书今日分明指示终

丁巳四十五年。上于五台山建龙华大会。御赐锡杖衣钵一千二百五十副。盛阐宗猷。古心承芳二师住持。如是三年三次云

憨山大师　讳德清。恢弘那罗延屈。兴复曹溪道场。注有楞严通议．法华通议．楞伽记．圆觉解．金刚决疑道德南华等注。行于世

戒山法师　讳传如海盐顾族。出家昭庆。得法于妙峰师席。所著有楞严截流法华抒海行世。外有道德方笑及庄参等云

幻居法师　讳真界。号悦堂。为千松之高足。住径山传衣庵。著有楞严纂注．起信注．金刚直解．因明缘缘等解。说法城山圆证云

西方直指　渌田一念居士着

法喜志　冰莲道人着

法界安立图　燕山贝琳讳仁潮着

楞严正脉　交光法师真鉴着

法华知音　隐璞法师着

法华大窾　一雨法师着

楞严直解　仁安法师着

楞严合辙　一雨法师着

楞严圆通疏　无尽法师讳传灯着

庚申四十八年七月。上不豫。二十一日上崩于干清宫　八月初一日。皇太子即位。改元泰昌元年

    光宗贞皇帝

神宗长子。贵妃王氏所生。万历壬午年生。辛丑年十月十日。册立为皇太子。至是神宗崩。以八月朔即皇帝位。在位一月。建元泰昌。寿三十九年。上尊号曰。崇天契道英睿恭纯宪文景武渊仁懿孝贞皇帝。庙号光宗。葬庆陵

庚申泰昌元年八月初一日。上即皇帝位。大赦天下。九月初一日。上崩于干清宫　九月初六日登位

    熹宗哲皇帝

光宗长子。王才人所生。时年十五岁。光宗崩即皇帝位。在位七年。寿二十二。上尊号曰。达天阐道敦孝笃友章文襄武端静穆庄哲皇帝。庙号熹宗。葬德陵

辛酉天启元年二月。日傍有耳如月状。倏如玉环。其大竟天　十二月。日上恍有一物。如日大。伏压日上磨荡

湛然和尚　住云门。传曹洞宗。兴古刹筑海塘。有语录行世

鹅湖禅师　讳广心。号养庵。礼翠峰参辨融。得法云栖

丁卯七年　黄檗无念。讳深有。号西影。参大休等。末后偈曰。四十余年不住功。穷来穷去转无踪。而今穷到无依处。始悟从前错用功。天启七年七月二十日殁。有书录行世　共一百五十人

(始自元世祖甲子。至此熹宗丁卯。计三百六十四年。共僧四百三十余人。释闻叙毕谨识)

释鉴稽古略续集(三终)


玄宗朝翻经三藏善无畏赠鸿胪卿行状

    No. 2055

玄宗朝翻经三藏善无畏赠鸿胪卿行状

        弟子李华撰

三藏沙门输婆迦罗者。具足梵音。应云戍婆誐罗僧贺。唐音正翻云。净师子。以义译之。名善无畏。中印度摩伽陀国人。住王舍城那烂陀寺。本刹利种姓。刹帝利舍俗荣贵。依佛出家。神气清虚。道业恢着。精通禅惠。妙达总持三藏门。一心游入五天诸国。久播芳名。大悲利生。有缘东渐。涂至北印度境。响震摩贺支那我皇授集贤良。发使迎接。以开元四年景辰。大赍梵夹。来达长安。初于兴福寺南塔院安置。次后五年丁巳岁。于菩提寺。译虚空藏菩萨经。能满诸愿最胜心陀罗尼求闻持法一卷。沙门悉达译语。沙门无著缀文笔受。其和上所将梵夹。有　敕并令进入内。缘比未得广译诸经。曩时无行和上。行游天竺。学毕。言归回至北天。不幸而卒。所将梵夹。有　敕迎还。比在西京华严寺收掌无畏和上。与沙门一行。于彼简得数本梵夹经。并是总持之教。沙门一行。先未曾译者至。十二年随驾入洛。于大福先寺安置。沙门一行。请三藏和尚。译大毗卢遮那成佛神变加持经一部七卷。其经具足梵文。有十万颂。今所出者。撮其要耳。沙门宝月译语。一行笔受丞旨。兼删缀词理。文质相半。妙谐深趣。又译出苏婆呼童子经三卷。苏悉地羯罗经三卷。三藏性爱恬简。静虑怗神。时开禅观。奖劝初学。慈悲作念。接诱无亏。人民。或问疑。剖折无滞。诸有水旱祈止。艺能大庇缁林。广如别记。后有表求归国。有　诏止之。洎开元二十三年十一月七日。右胁累足。寂于禅室。春秋九十九。僧夏八十。法界凄凉。天心震悼。赠鸿胪卿。葬干龙门西山。鸿胪亟李岘。与释门威仪定宾律师。监护丧事。以八月八日。葬干龙门西山。涕慕倾都。山川变色

    大唐东都大圣善寺故中天竺国善无畏三藏和尚碑铭并序

        弟子前左补阙赵郡李华撰

        恒府长庆寺沙门戒成书

        当寺沙门恒秀篆额

惟和尚输王梵嫡。号善无畏。盖释迦如来季父。甘露饭王之后。其先自中天竺。分王焉荼。父曰佛手王。以和上生有圣姿。早兼德艺。故历试焉。十岁统戒十三嗣位。诸兄举兵构乱。不得已而征之。接刃中体。捍轮伤顶。军以顺胜。兄以爱全。乃白母后。告群臣曰。向者新征。义断恩也。今已国让。行其志也。因置位于兄。固求入道。太后哀许。赐以传国宝珠。南至海滨。得殊胜招提。入法华三昧。聚沙建塔。誓一万区。黑蛇伤指而不退。息身寄商舶。往中印度。密修禅诵。口放白光。无风三日。而舟行万里。与商人同遇群贼。阽于弃命。乃慰怗徒侣。默诵真言。七俱胝尊。全现身相。贼果为他寇所歼。寇乃露罪归诚。指踪夷险。越穷荒。踰毒水。至中天境上。乃遇其王。王之夫人　和上姊也　和上服同凡品。而徒侣以君礼奉之。王问获其由。嗟称不足。菩提眷属。是日同归。慈云布阴。一境诚变。于是发三乘之藏。究诸部之宗。品偈章句。诵无遗者。说龙宫之义理。得师子之频申。名震五天。尊为称首。那烂陀寺。像法之泉源。众圣之都会也。乃拾宝珠。莹大像额端。昼如月魄。夜则光耀。僧宝有达磨鞠多。唐云法护。掌定门之秘钥。佩如来之密印。颜如四十。已八百年也。乃头礼两足。奉为本师　和上见本师钵中。非其国食。示一禅僧。禅僧华人也。见油饵尚温。粟饭余暖。愕而叹曰。中国去此十万八千里。是彼朝熟而午时至。此何神速也。会中尽骇。唯　和上默然。本师密谓　和上曰。中国白马寺。重阁新成。吾适受供而返。汝能不言。真可学也。乃授以总持尊教。龙神围绕。森在目前。无量印契。一时顿受。即日灌顶。为天人师。称日三藏。三藏有六义。内为定戒慧。外为经律论。以陀罗尼而总摄之。惟陀罗尼者。速疾之轮。解脱吉祥之海。三世诸佛。生于此门。夫惠照所传。一灯而已。根殊性异。灯亦无边。由是有百亿释迦。微尘三昧。菩萨以金刚。总摄于诸定。白月玄同于法身。顿升阶位。邻于大觉。此其相也

和上遍礼圣迹。修环大荒。不悔艰难。每所三至。为迦叶剃发。受观音摩顶。尝结夏于灵鹫山。有猛兽前路。深入穴。穴明如昼。见牟尼立像。左右侍者。色相如生。中印土大旱。求　和上请雨。观音大圣。在月轮中。手执军持。注水于地中。感咽于双树之下。问往昔于佛世之人为者不言。十闻其一。锻金如贝叶。写大般若。镕银起宰堵波。等佛身相。母后谓　和上已没。泪竭丧明。及寄疏问安。朗然如故。大雄灭后。外道如林。九十六宗。各专其见　和上随其所执。垂谕破疑。解邪缚于空门。返迷津于觉路。法云大小而均泽。定水方圆而满器。仆异学之旗鼓。建心王之胜幢。使其以念制狂。即身观佛。本师喜曰。善男子。中国有缘可以行矣。遂顶辞东下。历迦湿弥罗国中夜次过河。河无舟梁。浮空以济。受谓于长者。有罗汉降曰。我小乘之圣。大德是登地菩萨。乃让席推尊　和上赠以名衣。遂升空而去。至乌场国。有白鼠旋绕。日献金钱。讲毗尼于突厥之庭。而可敦请法。乃安禅树下。法为金字。列在空中。突厥宫人。有以手按其乳。乳为三道飞注　和上口中。乃合掌端容曰。此我前生母也。或误举刃三斫。支体无伤。斫者唯闻铜声而已。至雪山下大池。而　和上不愈。本师自空而至曰。菩萨身同世间。不舍生死。汝久离诸相。宁有病耶。言毕冲天。则洗然而愈矣。路出吐蕃。与商旅同次。夷人贪货。率众合围。乃密为心印。而蕃豪请罪。到中国西境。夜有神见曰。此东非弟子界也。文殊师利。保护中州。礼足而灭。以驼负经。至西洲渡河。龙陷驼足。没于泉下。乃和尚入泉三日。止龙宫而化之。牵驼出岸。经无露湿　睿宗道尊德盛。玄契无方　诏僧若那。及将军史宪。出玉门塞表以候来仪。开元继兴。重光大化　圣皇梦与高僧相见。姿状非常。躬御丹青。图之殿壁。洎　和尚至止。与梦合符　天子光灵。而敬悦之。饰内道场。尊为教主。自宁萨以降。皆跪席捧器焉。宾大士于　天宫。接梵筵于　帝座。礼国师。以广成之道。致　人主于如来之乘。巍巍法门。于此为盛。有术者握鬼神之契。参变化之功。承　诏御前。效其神异　和上恬然不动。而术者手足无施矣。其余秘密。代莫闻也。累请居外　敕诸寺递迎。随驾至洛京　诏于圣善寺安置。自出内之后。道俗瞻礼。奔起华夷　和上临之。贵贱如一。奉仪形者。莲华开于眼界。禀言说者。甘露降于心源。超然自悟曰。有其人矣。法侣高标。唯尊奉长老宝思惟。其余皆接以门人之礼。禅师一行者。定惠之余。术穷天地。有所未达。咨而后行　和上质粹神迈。气和言简。不舍律仪。而身心自在。下离宴坐。而愿力俱圆。有来则应。触境无碍。故众妙愁解。艺能兼于百工。大悲普薰。草木同于一子。不知其极也。于本院。铸金铜灵塔云。以此功德。应缘护世。手为模范。妙极人天。寺众销冶至广。庭际深隘。卢恐风至火盛。灾延宝坊。笑而言曰。无可为忧。自当有验。及鼓铸之日。大雪蔽空。灵塔既成。瑞花飘席。前后奉　诏。穰旱致雨。灭火反风。昭昭然遍诸耳目矣。从容止请。大庇缁林。正法之兴。系于龙象信也。表求还国。优诏不许。开元二十三年十一月七日。右胁累足。涅槃于禅室。享龄九十九。僧夏八十。法界凄凉。天心震悼。赠鸿胪卿。遣鸿胪丞李岘。威仪僧定宾律师。监护葬于龙门西山。涕慕倾都。山川变色。弟子僧宝思。户部尚书荣阳郑公。善果曾孙也。弟子僧明思。琅琊王氏。并高族上才。超然自觉。自心言为乐说之辨。妙用即禅那之宗。入和上之室。惟兹二人而已。乾元岁。再造天维。大君心证无缘之慈。躬行不遗之孝。于是梵释扈跸。天龙济师。凶秽扫除。人只清净。位光付嘱。教大兴一行。二禅师爰以偈颂。刻之金石。法离文字。道不可名。以慰门人感慕之心。有同颜子。喟然之叹。其文曰

  释宫尊种　　龙扶出池　　舍位成道
  为人天师　　度微尘众　　行甘露慈
  风清热恼　　月破昏疑　　法本不生
  我今无得　　随方演教　　聿来中国
  帝后承迎　　天花满裓　　欢喜园中
  唯闻瞻卜　　百千万亿　　调伏其心
  灌顶自昔　　声闻现今　　山王高妙
  海月圆深　　示灭非灭　　空悲鹤林
  伊水西山　　冥冥石室　　金棺已闭
  式瞻元日　　双宝绍明　　教尊言密
  归我法者　　因权悟实

(本云)贞元十一年。岁次乙亥。四月戊戌朔。十七日甲寅建。乾元元年。郭令公奏。塔院为广化寺。专捡校。当寺弟子上座僧。善义寺主僧光秀　都维那僧志满弟子前上座惠照　昙真　寺主如璋。坚固典座。道岌　扶风马瞻河东屈贲刻字

于时应安三年八月十三日令书写之毕

年来之间。寻本之处。适得其文。仍托二仁令写了。请来可寻之(大宋高僧传无畏传并依凭此记了)

应安三年八月日(加一交了)

权少僧都贤宝(生卅八)

一善无畏门人嵩岳敬贤禅师(付一行禅师事)

  五祖弘忍大师──北宗神秀禅师┐

┌──────────────┘

│嵩山教禅师(无机绿语句不录)

└嵩山普寂(无机录语句不录)──嵩阳寺一行(同)

已上传灯录第四抄之

私云。嵩岳会善寺敬贤禅师从无畏三藏。受菩萨戒羯磨仪轨。咨问大乘微妙要旨。西明寺惠惊禅师撰集为一卷禅要是也。彼敬贤者恐神秀禅师门资敬禅师事欤。彼禅要惠惊禅师所撰。一行禅师加再治欤。以心地秘袂随文可知其旨欤

嵩山普寂谥号大照禅师也。见大宋高僧传。又真言一行从大照禅师。受禅法之旨。见小野纂要集者。嵩阳寺一行者无畏门人同体也。且其旨大宋高僧传第五。一行段所载也

延享四丁卯岁夷则衲九缮装了

跋陀罗系怛缚(生年六十四)


异部宗轮论一卷

    No. 2031 [cf. Nos. 2032, 2033]

异部宗轮论一卷

        世友菩萨造三藏法师玄奘译

  佛般涅槃后　　适满百余年
  圣教异部兴　　便引不饶益
  展转执异故　　随有诸部起
  依自阿笈摩　　说彼执令厌
  世友大菩萨　　具大智觉慧
  释种真苾刍　　观彼时思择
  等观诸世间　　种种见漂转
  分破牟尼语　　彼彼宗当说
  应审观佛教　　圣谛说为依
  如采沙中金　　择取其真实

如是传闻。佛薄伽梵般涅槃后。百有余年去圣时淹。如日久没。摩竭陀国俱苏摩城王号无忧。统摄赡部。感一白盖。化洽人神。是时佛法大众初破。谓因四众共议大天五事不同。分为两部。一大众部。二上座部。四众者何。一龙象众。二边鄙众。三多闻众。四大德众。其五事者。如彼颂言

  余所诱无知　　犹豫他令入
  道因声故起　　是名真佛教

后即于此第二百年。大众部中流出三部。一一说部。二说出世部。三鸡胤部。次后于此第二百年。大众部中复出一部。名多闻部。次后于此第二百年。大众部中更出一部。名说假部。第二百年满时。有一出家外道。舍邪归正。亦名大天。大众部中出家受具。多闻精进。居制多山。与彼部僧重详五事。因兹乖诤分为三部。一制多山部。二西山住部。三北山住部。如是大众部四破或五破。本末别说合成九部。一大众部。二一说部。三说出世部。四鸡胤部。五多闻部。六说假部。七制多山部。八西山住部。九北山住部。其上座部经尔所时一味和合。三百年初有少乖诤。分为两部。一说一切有部。亦名说因部。二即本上座部。转名雪山部。后即于此第三百年。从说一切有部流出一部。名犊子部。次后于此第三百年。从犊子部流出四部。一法上部。二贤胄部。三正量部。四密林山部。次后于此第三百年。从说一切有部。复出一部。名化地部。次后于此第三百年。从化地部流出一部。名法藏部。自称我袭采菽氏师。至三百年末。从说一切有部。复出一部。名饮光部。亦名善岁部。至第四百年初。从说一切有部。复出一部。名经量部。亦名说转部。自称我以庆喜为师。如是上座部七破或八破。本末别说成十一部。一说一切有部。二雪山部。三犊子部。四法上部。五贤胄部。六正量部。七密林山部。八化地部。九法藏部。十饮光部。十一经量部。如是诸部。本宗末宗同义异义。我今当说。此中大众部。一说部。说出世部。鸡胤部。本宗同义者。谓四部同说。诸佛世尊皆是出世。一切如来无有漏法。诸如来语皆转法轮。佛以一音说一切法。世尊所说无不如义。如来色身实无边际。如来威力亦无边际。诸佛寿量亦无边际。佛化有情令生净信无厌足心。佛无睡梦。如来答问不待思惟。佛一切时不说名等。常在定故。然诸有情。谓说名等欢喜踊跃。一刹那心了一切法。一刹那心相应般若知一切法。诸佛世尊尽智无生智恒常随转。乃至般涅槃。一切菩萨入母胎中。皆不执受羯刺蓝頞部昙闭尸键南为自体。一切菩萨入母胎时。作白象形。一切菩萨出母胎时。皆从右胁。一切菩萨不起欲想恚想害想。菩萨为欲饶益有情。愿生恶趣随意能往。以一刹那现观边智。遍知四谛诸相差别。眼等五识身有染有离染。色无色界具六识身。五种色根肉团为体。眼不见色。耳不闻声。鼻不嗅香。舌不尝味。身不觉触。在等引位有发语言。亦有调伏心。亦有净作意。所作已办无容受法。诸预流者。心心所法能了自性。有阿罗汉为余所诱。犹有无知。亦有犹豫。他令悟入道因声起。苦能引道。苦言能助。慧为加行。能灭众苦。亦能引乐。苦亦是食。第八地中亦得久住。乃至性地法皆可说有退。预流者有退义。阿罗汉无退义。无世间正见。无世间信根。无无记法。入正性离生时。可说断一切结。诸豫流者。造一切恶唯除无间。佛所说经皆是了义。无为法有九种。一择灭。二非择灭。三虚空。四空无边处。五识无边处。六无所有处。七非想非非想处。八缘起支性。九圣道支性。心性本净客随烦恼之所杂染。说为不净。随眠非心。非心所法。亦无所缘。随眠异缠。缠异随眠。应说随眠与心不相应。缠与心相应。过去未来非实有体。一切法处非所知非所识量。非所通达。都无中有。诸预流者亦得静虑。如是等是本宗同义。此四部末宗异义者。如如圣谛诸相差别。如是如是。有别现观。有少法是自所作。有少法是他所作。有少法是俱所作。有少法从众缘生。有于一时二心俱起。道与烦恼容俱现前。业与异熟有俱时转。种即为芽。色根大种有转变义。心心所法无转变义。心遍于身。心随依境。卷舒可得。诸如是等末宗所执。展转差别有无量门。其多闻部本宗同义。谓佛五音是出世教。一无常。二苦。三空。四无我。五涅槃寂静。此五能引出离道故。如来余音是世间教。有阿罗汉为余所诱。犹有无知。亦有犹豫。他令悟入道因声起。余所执多同说一切有部。其说假部本宗同义。谓苦非蕴。十二处非真实。诸行相待展转和合。假名为苦。无士夫用。无非时死。先业所得业增长为因有异熟。果转由福故得圣道。道不可修。道不可坏。余义多同大众部执。制多山部。西山住部。北山住部。如是三部本宗同义。谓诸菩萨不脱恶趣。于窣堵波兴供养业。不得大果。有阿罗汉为余所诱。此等五事及余义门。所执多同大众部说。说一切有部本宗同义者。谓一切有部诸是有者。皆二所摄。一名二色。过去未来体亦实有。一切法处皆是所知。亦是所识及所通达。生老住无常相。心不相应行蕴所摄。有为事有三种。无为事亦有三种。三有为相别有实体三谛是有为。一谛是无为。四圣谛渐现观。依空无愿二三摩地。俱容得入正性离生思惟。欲界行入正性离生。若已得入正性离生。十五心顷说名行向。第十六心说名住果。世第一法一心三品。世第一法定不可退。预流者无退义。阿罗汉有退义。非诸阿罗汉皆得无生智。异生能断欲贪嗔恚。有诸外道能得五通。亦有天中住梵行者。七等至中觉支可得。非余等至。一切静虑皆念住摄。不依静虑。得入正性离生。亦得阿罗汉果。若依色界无色界身。虽能证得阿罗汉果。而不能入正性离生。依欲界身非但能入。正性离生。亦能证得阿罗汉果。北俱卢洲无离染者。圣不生彼及无想天。四沙门果非定渐得。若先已入正性离生。依世俗道有证一来及不还果。可说四念住能摄一切法。一切随眠皆是心所。与心相应有所缘境。一切随眠皆缠所摄。非一切缠皆随眠摄。缘起支性定是有为。亦有缘起支随阿罗汉转。有阿罗汉增长福业。唯欲色界定有中有。眼等五识身有染离染。但取自相唯无分别。心心所法体各实有。心及心所定有所缘。自性不与自性相应。心不与心相应。有世间正见。有世间信根。有无记法诸阿罗汉亦有非学非无学法。诸阿罗汉皆得静虑。非皆能起静虑现前。有阿罗汉犹受故业。有诸异生住善心死。在等引位必不命终。佛与二乘解脱无异。三乘圣道各有差别。佛慈悲等不缘有情。执有有情。不得解脱应言菩萨。犹是异生。诸结未断若未已入正性离生。于异生地未名超越。有情但依现有执受相续假立。说一切行皆刹那灭。定无少法能从前世转至后世。但有世俗补特伽罗。说有移转。活时行聚即无余灭。无转变诸蕴。有出世静虑。寻亦有无漏。有善是有因。等引位中无发语者。八支圣道是正法轮。非如来语皆为转法轮。非佛一音能说一切法。世尊亦有不如义言。佛所说经非皆了义。佛自说有不了义经。此等名为本宗同义末宗异义。其类无边。其雪山部本宗同义。谓诸菩萨犹是异生。菩萨入胎不起贪爱。无诸外道能得五通。亦无天中住梵行者。有阿罗汉为余所诱。犹有无知。亦有犹豫。他令悟入。道因声起。余所执多同说一切有部。有犊子部本宗同义。谓补特伽罗非即蕴离蕴。依蕴处界假施设名。诸行有暂住。亦有刹那灭。诸法若离补特伽罗。无从前世转至后世。依补特伽罗可说有移转。亦有外道能得五通。五识无染亦非离染。若断欲界修所断结。名为离欲。非见所断。即忍名相。世第一法名能趣入正性离生。若已得入正生离生。十二心须说名行向。第十三心说名住果。有如是等多差别义。因释一颂执义不同。从此部中流出四部。谓法上部。贤胄部。正量部。密林山部。所释颂言。已解脱更堕。堕由贪复还。获安喜所乐。随乐行至乐。其化地部本宗同义。谓过去未来是无现在。无为是有。弥四圣谛一时现观。见苦谛时能见诸谛。要已见者能如是见。随眠非心亦非心所。亦无所入。眠与缠异。随眠自性心不相应。缠自性心相应。异生不断欲贪嗔恚。无诸外道能得五通。亦无天中住梵行者。定无中有。无阿罗汉增长福业。五识有染亦有离染。六识皆与寻伺相应。亦有齐首补特伽罗。有世间正见。无世间信根。无出世静虑。亦无无漏寻伺。若非有因预流有退。诸阿罗汉定无退者。道支皆是念住所摄。无为法有九种。一择灭。二非择灭。三虚空。四不动。五善法真如。六不善法真如。七无记法真如。八道支真如。九缘起真如。入胎为初命终为后。色根大种皆有转变。心心所法亦有转变。僧中有佛。故施僧者便获大果。非别施佛。佛与二乘皆同一道同一解脱说。一切行皆刹那灭。定无少法能从前世转至后世。此等是彼本宗同义。其末宗异义者。谓说实有过去未来。亦有中有。一切法处皆是所知。亦是所识。业实是思。无身语业。寻伺相应。大地劫住。于窣堵波兴供养业。所获果少。随眠自性恒居现在。诸蕰处界亦恒现在。此部末宗。因释一颂执义有异。如彼颂言

  五法定能缚　　诸苦从之生
  谓无明贪爱　　五见及诸业

其法藏部本宗同义。谓佛虽在僧中所摄。然别施佛果大非僧。于窣堵波兴供养业获广大果。佛与二乘解脱虽一。而圣道异。无诸外道能得五通。阿罗汉身皆是无漏。余义多同大众部执。其饮光部本宗同义。谓若法已断已遍知则无。未断未遍知则有。若业果已熟则无。业果未熟则有。有诸行以过去为因。无诸行以未来为因。一切行皆刹那灭。诸有学法有异熟果。余义多同法藏部执。其经量部本宗同义。谓说诸蕰有从前世转至后世。立说转名非离圣道。有蕰永灭。有根边蕰。有一味蕰。异生位中亦有圣法。执有胜义补特伽罗。余所执多同说一切有部。三藏法师翻此论竟。述重译意。乃说颂曰

  备详众梵本　　再译宗轮论
  文惬义无谬　　智者应勤学

异部宗轮论一卷


游方记抄

    No. 2089

游方记抄 一　往五天竺国传(新罗慧超记) 二　悟空入竺记 三　继业西域行程 四　梵僧指空传考 五　西域僧锁喃嚷结传 六　南天竺婆罗门僧正碑 七　唐大和上东征传 八　唐王玄策中天竺行记逸文 九　唐常愍历游天竺记逸文

    往五天竺国传

(上缺)宝赤足裸形外道不着(下缺)

辶食即吃亦不斋也。地皆平(下缺)

有奴婢将卖人罪。与杀人罪不殊(下缺)

一月至拘尸那国。佛入涅槃处。其城荒废。无人住也。佛入涅槃处置塔。有禅师在彼扫洒。每年八月八日。僧尼道俗。就彼大设供养于其空中有幡现。不知其数。众人同见。当此日之发心非一此塔西有一河。伊罗钵底。水南流二千里外方入洹河。彼塔四绝无人往也。极荒林木。往彼礼拜者。□犀牛大虫所损也。此塔东南三十里。有一寺。名娑般檀寺有□余□□□□□□常供养彼禅师衣食令在塔所供养(下缺)

日。至彼罗痆斯国。此国亦废无王即□(下缺)

彼五俱轮。见索形像在于塔中(下缺)

上有师子。彼幢极丽。五人合抱。文里细(下缺)

塔时。并造此幢。寺名达磨斫葛罗僧(下缺)

外道不着衣服。身上涂灰事于大大(下缺)

此寺中有一金铜像。五百□□□。是摩揭陀国旧有一王名尸罗栗底。造此像也。兼造一金铜□□辐团圆正寸三十余步此城俯临恒河北岸置也。即此鹿野苑。拘尸那。舍城。摩诃菩提等四大灵塔。在摩揭陀国王界。此国大小乘俱行。□□得达摩诃菩提寺。称其本愿。非常欢喜。略题述其愚志。五言　不虑菩提远。焉将鹿苑遥。只愁悬路险。非意业风飘。八塔难诚见。参着经劫烧。何其人愿满。目睹在今朝　又即从此彼罗痆斯国。□□月至中天竺国王住城。名葛那。及自此中天王境界极宽。百姓繁闲。王有九百头象余大首领各有三二百头。其王每自领兵马斗战。常与余□天战也。天中王常胜。彼国法。自知象少兵少。即请和。每年输税。不交阵相杀也。衣着言音。人风法用。五天相似。唯南天村草百姓。语□差别。仕□之类。中天不殊

五天国法。无有枷棒牢狱。有罪之者。据轻重罚钱。亦无刑戮上至国王。下及黎庶。不见游猎放鹰走犬等事。道路虽有足贼取物即放。亦不殇杀。如若情物。即有损也。土地甚暖。百卉恒青。无有霜雪。食唯粳粮饼糗苏乳酪等。无酱有盐。总用土锅煮饭而食。无铁釜等也。百姓无别庸税。但抽田子五石与王。王自遣人运将田主□不为送也。彼土百姓。贫多富少。王官屋里。及富有者。着[疊*毛]一双。自□一只。贫者半片。女人亦然

其王每坐衙处。首领百姓。总来绕王四面而坐。各诤道理。诉讼纷纭。非常乱闹。王听不嗔。缓缓报云。汝是汝不是。彼百姓等。取王一口语为定。更不再言。其王首领等。甚敬信三宝。若对师僧前。王及首领等。在地而坐不肯坐床。王及首领。行坐来去处。自将床子随身。到处即坐。他床不坐。寺及王宅。并皆三重作楼从下第一重作库。上二重人住。诸大首领等亦然。屋皆平头。塼木所造。自外□并皆草屋似于漠屋雨下作也。又是一重

土地所出。唯有[疊*毛]布象马万物。当土不出金银。并从外国来也。亦不养驼骡驴猪等畜。其牛总白。万头之内。希有一头赤黑之者。羊马全少。唯王有三二百口六七十匹。自外首领百姓。总不养畜。唯爱养牛。取乳酪苏也。土地人善。不多爱杀□市店间。不见有屠行卖肉之处

此中天大小乘俱行。即此中天界内有四大塔。恒河在北岸有三大塔。一舍卫国给孤园中。见有寺有僧。二。毗耶离城庵罗园中。有塔见在。其寺荒废无僧。三。迦毗耶罗国。即佛本生城。无忧树见在。彼城已废。有塔无僧。亦无百姓。此城最居比。林木荒多。道路足贼。往彼礼拜者。甚难方迷。四。三道宝阶塔。在中天王住城西七日程。在两恒河间。佛当从刀利天变成三道宝阶。下阎浮提地处。左金右银。中吠琉璃佛于中道梵王左路。帝释右阶侍佛下来。即于此处置塔。见有寺僧有。　即从中天国南行三个余月。至南天竺国王所住。王有八百头象。境土极宽。南至南海。东至东海。西至西海。北至中天。西天东天等国接界。衣着饮食人风。与中天相似。唯言音稍别。土地热于中天。土地所出。[疊*毛]布象水牛黄牛。亦少有羊。无驼骡驴等。有稻田。无黍粟等。至于绵绢之属。五天总无。王及领首百姓等。极敬三宝足寺足僧。大小乘俱行。于彼山中。有一大寺。是龙树菩萨便夜叉神造。非人所作。并凿山为柱。三重作楼。四面方圆三百余步。龙树在日。寺有三千僧。独供养以十五石米。每日供三千僧。其米不竭。取却还生。元不减少。然今此寺废。无僧也。龙树寿年七百。方始亡也。于时在南天路。为言曰。五言　月夜□□路。浮云飒飒归。减书参去便。风急不听回。我国天岸北。他邦地角西。日南无有雁。谁为向林飞

又从南天北行两月。至西天国王住城。此西天王亦五六百头象。土地所出[疊*毛]布及银象马羊牛。多出大小二麦及诸豆等。稻[聲-耳+示]全少。食多饼糗乳酪苏油。市买用银钱[疊*毛]布之属。王及首领百姓等。极敬信三宝。足寺足僧。大小乘俱行。土地甚宽。西至西海。国人多善唱歌。余四天国不如此国。又无枷棒牢狱形戮等事。见今被大[穴/是]来侵半国已损。又五天法。出外去者。不将粮食。到处即便乞得食也。唯王首领等出。自赍粮不食百姓□□

又从西天北行三个余月。至北天国也。名阇兰达罗国。王有三百头象。依山作城而住。从兹已北。渐渐有山。为国狭小兵马不多。常被中天及迦叶弥罗国屡屡所吞。所以依山而住。人风衣着言音。与中天不殊。土地稍冷于中天等也。亦无霜雪。但有风冷。土地所有出象[疊*毛]布稻麦驴骡少有。其王有马百匹。首领三五匹。百姓并无。西是平川。东近雪山。国内足寺足僧。大小乘俱行。又一月程过雪山。东有一小国。名苏跋那具怛罗。属土蕃国所管。衣着与北天相似。言音即别。土地极寒也。又从此阇兰达罗国西行。经一月。至一社吒国。言音稍别。大分相似。衣着人风。土地所出。节气寒暖。与北天相似。亦足寺足僧。大小乘俱行。王及首领百姓等。大敬信三宝　又从此吒国西行一月。至新头故罗国。衣着风俗。节气寒暖。与北天相似。言音稍别。此国极足骆驼。国人取乳酪吃也。王及百姓等。大敬三宝足寺足僧。即造顺正理论。众贤论师。是此国人也。此国大小乘俱行。见今大[穴/是]侵半国损也。即从此国乃至五天。不多饮酒。遍历五天。不见有醉人相打之者。纵有饮者。得色得力而已。不见有歌舞作剧饮宴之者。　又从北天国有一寺。名多摩三磨娜。佛在之日。来此说法。广度人天。此寺东涧里。于泉水边有一塔。而佛所剃头及剪爪甲。在此塔中。此见有三百余僧。寺有大辟支佛牙及骨舍利等。更有七八所寺。各五六百人。大好住持。王及百姓等。非常敬信

又山中有一寺。名那揭罗驮娜。有一汉僧。于此寺身亡。彼大德说。从中天来。明闲三藏圣教将欲还乡。忽然违和。便即化矣。于时闻说。莫不伤心。便题四韵。以悲冥路。五言

故里灯无主。他方宝树摧。神灵去何处。玉貌已成灰。忆想哀情切。悲君愿不随。孰知乡国路。空见白云归

又从此北行十五日。入山至迦罗国。此迦弥罗。亦是北天数。此国稍大。王有三百头象。住在山中。道路险恶。不被外国所侵。人民极众。贫多富少。王及首领诸富有者。衣着与中天不殊。自外百姓。悉枝毛毯。覆其形丑。土地出铜铁[疊*毛]布毛毯牛羊。有象少马粳米蒲桃之类。土地极寒。不同已前诸国。秋霜冬雪。夏足霜雨。百卉亘青叶雕。冬草悉枯川谷狭小。南北五日程。东西一日行。土地即尽。余并荫山。屋并板木覆上不用草瓦。王及首领百姓等。甚敬三宝。国内有一龙池。彼龙王每日供养不一罗汉僧。虽无人见彼圣僧食。亦过斋已。即见饼饭从水下纷纷乱上。以此得知。迄今供养不绝。王及大首领出外乘象。小官乘马。百姓并皆途步。国内足寺足僧。大小乘俱行。五天国法。上至国王。至国王王妃王子。下至首领及妻随其力能各自造寺也。还别作。不共修营。彼云。各自功德。何须共造。此既如然。余王子等亦尔

凡造寺供养。即施村庄百姓。供养三宝。无有空造寺不施百姓者。为外国法。王及妃姤。各别村庄百姓。王子首领。各有百姓。布施自由不王也。造寺亦然。须造即造。亦不问王。王亦不敢遮。怕拈罪也。若富有百姓。虽无村庄布施。亦励力造寺。以自经纪。得物供养三宝。为五天不卖人。无有奴婢。要须布施百姓村园也。又迦叶弥罗国东北。隔山十五日程。即是大[孚*力]律国。扬同国。娑播慈国。此三国并属吐蕃所管。衣着言音人风并别。着皮裘[疊*毛]衫靴裤等也。地狭小。山川极险。亦有寺有僧。敬信三宝。若是已东吐蕃。总无寺舍。不识佛法。当土是胡。所以信也

已东吐蕃国。纯住冰山雪山川谷之间。以毡帐而居。无有城郭屋舍。处所与突厥相似。随逐水草。其王虽在一处。亦无城但依毡帐以为居业。土地出羊马猫牛毯褐之类。衣着毛褐皮裘。女人亦尔。土地极寒。不同余国。家常食糗。少有饼饭。国王百姓等。总不识佛法。无有寺舍。国人悉皆穿地作坑而卧。无有床席。人民极黑。白者全布。言音与诸国不同。多爱吃虱。为着毛褐。甚饶虮虱。捉得便抛口里。终不弃也　又迦叶弥罗国西北。隔山七日程。至小[孚*力]律国。此属汉国所管。衣着人风。饮食言音。与大[孚*力]律相似。着[疊*毛]衫及靴剪其须发。头上缠叠布一条。女人在发。贫多富少。山川狭小。田种不多。其山憔杌。元无树木及于诸草。其大[孚*力]律。元是小[孚*力]律王所住之处。为吐蕃来逼。走入小[孚*力]律国坐。首领百姓。在彼大[孚*力]律不来

又从迦叶弥罗国西北隔山一月程至建驮罗。此王及兵马。总是突厥。土人是胡。兼有婆罗门。此国旧是罽宾王王化。为此突厥王阿耶领一部落兵马。投彼罽宾王。于后突厥兵盛。便杀彼罽宾王。自为国主。因兹国境突厥霸王此国已北。并住中。其山并燋无草及树。衣着人风言音节气并别。衣是皮[毯-炎+皮][疊*毛]衫靴裤之类土地宜大麦小麦。全无黍粟及稻。人多食糗及饼。唯除迦叶弥罗大[孚*力]小[孚*力]扬同等国。即此建驮罗国。乃至五天昆仑等国。总无蒲□□□甘蔗。此突厥王象有五头。羊马无数。驼骡驴等甚□多。地与胡□□□□□回不过。向南为道路险恶。多足劫贼。从兹已北。西业者多市店之间。极多屠杀。此王虽是突厥。甚敬信三宝。王王妃王子首领等。各各造寺。供养三宝。此王每年两回设无遮大斋。但是缘身所受用之物。妻及象马等。并皆舍施。唯妻及象。令僧断价。王还自赎。自余驼马金银衣物家具。听僧货卖。自分利养此王不同余已北突厥也。儿女亦然。各各造寺。设斋舍施。此城俯临辛头大河北岸而置。此城西三日程有一大寺。即是天亲菩萨无著菩萨所住之寺。此寺名葛诺歌。有一大塔。每常放光。此寺及塔。旧时葛诺歌王造。从王立寺名也。又此城东南□里。即是佛过去为尸毗王救鸽处。见有寺有僧。又佛过去舍头舍眼餧五夜叉等处。并在此国中。在此城东南山里。各有寺有僧。见今供养。此国大小乘俱行

又从此建驮罗国。正北入山三日程。至乌长国。彼自云郁地引那。此王大敬三宝。百姓村庄。多分施入寺家供养。少分自留以供养衣食。设斋供养。每日是常。足寺足僧。僧稍多于俗人也。专行大乘法也。衣着饮食人风。与建驮罗国相似。言音不同。土地足驼骡羊马[疊*毛]布之类。节气甚冷　又从乌长国。东北入山十五日程。至拘卫国。彼自呼云奢摩褐罗阇国。此王亦敬信三宝。有寺有僧。衣着言音。与乌长国相似。着[疊*毛]衫裤等。亦有羊马等也　又从此建驮罗国。西行入山七日。至览波国。此国无王。有大首领。亦属建驮罗国所管。衣着言音。与建驮罗国相似。亦有寺有僧。敬信三宝。行大乘法　又从此览波国而行入山。经于八日程。至罽宾国。此国亦是建驮罗王所管。此王夏在罽宾。逐凉而坐。冬往建驮罗。趁暖而住。彼即无雪。暖而不寒。其罽宾国冬天积雪。为此冷也。此国土人是胡。王及兵马突厥。衣着言音食饮。与吐火罗国。大同少异。无问男之与女。并皆着[疊*毛]布衫裤及靴。男女衣服无有差别。男人并剪须发。女人发在。土地出驼骡羊马驴牛[疊*毛]布蒲桃大小二麦郁金香等。国人大敬信三宝。足寺足僧。百姓家各丝造寺。供养三宝。大城中有一寺。名沙糸寺。寺中贝佛螺髻骨舍利见在王官百姓每日供养。此国行小乘。亦住山里山头无有草木。恰似火烧山也　又从此罽宾国西行至七日谢[颱-台+日]国。彼自呼云社护罗萨他那。土人是胡。王及兵马。即是突厥。其王即是罽宾王侄儿。自把部落兵马住此于国。不属余国。亦不属阿叔。此王及首领。虽是突厥。极敬三宝。足寺足僧。行大乘法。有一大突厥首领。名娑铎干。每年一回。设金银无数。多于彼王。衣着人风。土地所出。与罽宾王相似。言音各别　又从谢[颱-台+日]国。北行七日。至犯引国。此王是胡。不属余国。兵马强多。诸国不敢来侵。衣着[疊*毛]布衫皮毬毡衫等类。土地出羊马[疊*毛]布之属。甚足蒲桃。土地有雪。极寒住多依山。王及首领百姓等。大敬三宝。足寺足僧。行大小乘法。此国及谢[颱-台+日]等。亦并剪于须发。人风大分与罽宾相似。别异处多。当土言音。不同余国　又从此犯引国。北行二十日。至吐火罗国。王住城名为缚底那。见今大[穴/是]兵马。在彼镇押。其王被其王被逼。走向东一月程。在蒲持山。住见属大[穴/是]所管。言音与诸国别。共罽宾国少有相似。多分不同。衣着皮毬[疊*毛]布等。上至国王。下及黎庶。皆以皮毬。为上服。土地足驼骡羊马[疊*毛]布蒲桃。食唯爱饼。土地寒冷。冬天霜雪也。国王首领及百姓等。甚敬三宝。足寺足僧。行小乘法。食内及葱蕜等。不事外道。男人并剪须发。女人在发土地足山　又从吐火罗国。西行一月。至波斯国。此王先管大[穴/是]。大[穴/是]是波斯王放驼户。于后叛。便杀彼王。自立为主。然今此国。却被大[穴/是]所吞。衣旧着宽[疊*毛]布衫剪须发。食唯饼肉。纵然有米。亦磨作饼吃也。土地出驼骡羊马。出高大驴[疊*毛]布宝物。言音各别。不同余国。土地人性。受与易。常于西海泛舶。入南海。向师子国。取诸宝物。所以彼国云出宝物。亦向昆仑国取金。亦泛舶汉地。直至广州。取绫绢丝绵之类。土地出好细叠。国人爱杀生。事天不识佛法　又从波斯国。北行十日入山至大[穴/是]国。彼王住不本国。见向小拂临国住也。为打得彼国。彼国复居山岛。处所极牢。为此就彼。土地出驼骡羊马叠布毛[毯-炎+(夗/木)]。亦有宝物。衣着细叠宽衫。衫上又披一叠布。以为上服。王及百姓衣服。一种无别。女人亦着宽衫。男人剪发在须。女人在发。吃食无问贵贱。与同一盆而食。手把亦匙箸。取见极恶。云自手杀而食。得福无量。国人爱杀事天。不识佛法。国法无有跪拜法也　又小拂临国。傍海西北。即是大拂临国。此王兵马强多。不属余国。大[穴/是]数回讨击不得。突厥侵亦不得。土地足宝物。甚足驼骡羊马叠布等物。衣着与波斯大[穴/是]相似。言音各别不同

又从大[穴/是]国已东。并是胡国。即是安国。曹国。史国。石骡国。米国。康国等。虽各有王并属大[穴/是]所管。为国狭小。兵马不多。不能自护。土地出驼骡羊马叠布之类。衣着叠衫裤等及皮毬。言音不同诸国　又此六国总事火祅。不识佛法。唯康国有一寺。有一僧。又不解敬也。此等胡国。并剪须发。爱着白[疊*毛]帽子。极恶风俗。婚姻交杂。纳母及姊妹为妻。波斯国亦纳母为妻。其吐火罗国。乃至罽宾国。犯引国。谢[颱-台+日]国等。兄弟十人五人三人两人。共娶一妻。不许各娶一妇恐破家计

又从康国已东。即跋贺那国。有两王。缚又大河。当中西流。河南一王属大[穴/是]。河北一王属突厥所管。土地亦出驼骡羊马叠布之类。衣着皮裘叠布。食多饼糗。言音各别。不同余国。不识佛法。无有寺舍僧尼

又跋贺那国东有一国。名骨咄国。此王元是突厥种族。当土百姓。半胡半突厥。土地出驼骡羊马牛驴蒲桃叠布毛毯之类。衣着叠布皮裘。言音半吐火罗半突厥。半当土。王及首领百姓等。敬信三宝。有寺有僧。行小乘法。此国属大[穴/是]所管。外国虽云道国。共汉地一个大州相似。此国男女剪须发。女人在发

又从此胡国已北。北至北海。西至西海。东至汉国。已北总是突厥所住境界。此等突厥不识佛法。无寺无僧。衣着皮毬毡衫。以虫为食。亦无城郭住处。毡帐为屋。行住随身。随逐水草。男人并剪须发。女人在头。言音与诸国不同。国人爱杀。不识善恶。土地足驼骡羊马之属　又从吐火罗国。东行七日。至胡蜜王住城。当来于吐火罗国。逢汉使入蕃。略题四韵取辞。五言　君恨西蕃远。余嗟东路长。道荒宏雪岭。险涧贼途倡。鸟飞惊峭嶷。人去偏梁。虽平生不扪泪。今日洒千行。冬日在吐火罗逢雪述怀。五言　冷雪牵冰合。寒风擘地烈。巨海冻墁坛。江河凌崖啮。龙门绝瀑布。井口盘蛇结。伴火上[肉*亥]歌。焉能度播蜜　此胡蜜王。兵马少弱。不能自护。见属大[穴/是]所管。每年输税绢三千疋。住居山谷。处所狭小。百姓贫多。衣着皮裘毡衫。王着绫绢叠布。食唯饼糗土地极寒。甚于余国。言音与诸国不同。所出羊牛。极小不大。亦有马骡。有僧有寺。行小乘法。王及首领百姓等。总事佛。不归外道。所以此国无外道。男并剪除须发。女人在头。住居山里。其山无有树水及于百草

又胡蜜国北山里。有九个识匿国。九个王各领兵马而住。有一个王。属胡蜜王。自外各并自住。不属余国。近有两窟王。来投于汉国使命安西。往来绝。唯王首领。衣着叠布皮裘。自余百姓。唯是皮裘毡衫。土地极寒。为居雪山。不同余国。亦有羊马牛驴。言音各别。不同诸国。彼王常遣三二百人于大播蜜川。劫彼与胡及于使命。纵劫得绢。积在库中。听从坏烂。亦不解作衣着也。此识匿等国无有佛法也　又从胡蜜国东行十五日。过播蜜川。即至葱岭镇。此即属汉。兵马见今镇押。此即旧日王裴星国境。为王背叛。走投土蕃。然今国界无有百姓。外国人呼云渴饭檀国。汉名葱岭　又从葱岭步入一月。至疏勒。外国自呼名伽师只离国。此亦汉军马守促。有寺有僧。行小乘法。吃肉及葱韭等。土人着叠布衣也　又从疏勒东行一月。至龟兹国。即是安西大都护府。汉国兵马大都集处。此龟兹国。足寺足僧。行小乘法。食肉及葱韭等也。汉僧行大乘法　又安西南去于阗国二千里。亦足汉军马领押。足寺足僧。行大乘法。不食肉也。从此已东。并是大唐境界。诸人共知。不言可悉　开元十五年十一月上旬。至安西。于时节度大使赵君

且于安西。有两所汉僧住持。行大乘法。不食肉也。大云寺主秀行。善能讲说。先是。京中七宝台寺僧　大云寺□维那。名义超善解律藏。旧是京中庄严寺僧也　大云寺上座。名明恽。大有行业。亦是京中僧。此等僧。大好住持甚有道心乐崇□德　龙兴寺主。名法海。虽是汉儿生安西。学识人风。不殊华夏

于阗有一汉寺。名龙兴寺。有一汉僧。名□□。是彼寺主。大好住持。彼僧是河北冀州人士疏勒亦有汉大云寺。有一汉僧住持。即是崏州人士　又从安西东行□□至乌耆国。是汉军兵□领押。有王。百姓是胡。足寺足僧。行小乘法

□□□□□此即安西四镇名□

一安西　二于阗　三疏勒　四乌耆(下缺)

(上缺)依汉法裹头着裙(下缺)

慧超往五天竺国传

    悟空入竺记(大唐贞元新译十地等经记圆照撰（十力经序）)

新译十地经及回向轮经十力经等者。即上都章敬寺沙门悟空本名法界。因使罽宾。于中天竺国之所得也。师本京兆云阳人也。乡号青龙。里名向义。俗姓车氏。字曰奉朝。后魏拓拔之胤裔也。天假聪敏。志尚典坟。孝悌居家。忠贞奉国。遇玄宗至道大圣大明孝皇帝。孝理天下。万国欢心。八表称臣。四夷钦化。时罽宾国。愿附圣唐。使大首领萨波达干与本国三藏舍利越魔。天宝九载庚寅之岁。来诣阙庭。献款求和。请使巡按。次于明年辛卯之祀。玄宗皇帝敕中使内侍省内寺伯赐绯鱼袋张韬光。将国信物行。官奉傔四十余人。蒙恩授奉朝左卫泾州四门府别将员外置同正员。令随使臣。取安西路。次疏勒国。次度葱山。至杨兴岭及播蜜川五赤匿国(亦云式匿)次护密国。次拘纬国。次葛蓝国。次蓝婆国。次孽和国。次乌仗那国(亦云乌长及乌缠国)茫誐(平声呼虐伽反)勃国。及高头城。次摩但国。次信度城(近信度河也。亦云信图或云辛头城)至十二载癸巳二月二十一日。至乾陀罗国(梵音正曰健驮逻国)此即罽宾东都城也。王者冬居此地。夏处罽宾。随其暄凉。以顺其性。时王极垂礼接。只奉国恩。使还对辞并得信物。献款进奉旋归大唐

奉朝当为重患。缠绵不堪胜致。留寄健驮逻国。中使归朝后渐痊平。誓心归佛。遂投舍利越魔三藏。落发披缁。愿早还乡对见明主。侍觐父母忠孝两全。时蒙三藏赐与法号。梵云达摩驮都。唐言以翻名为法界。时年二十有七方得出家。即当肃宗文明武德大圣大宣孝皇帝至德二载丁酉岁也。洎二十九。于迦湿弥罗国进受近圆。请文殊矢涅地(地[示*多]反。平声呼。唐言翻为正智)为邬波[亭*也]耶(唐言亲教师安西云和上)邬不羼提(唐言阙)为羯磨阿遮利耶(唐言轨范师若至四镇安西云阿阇梨讹略耳)驮里魏(巍屈反入声呼)地(平声同上唐言阙)为教授阿遮利耶(同上)三师七证授以律仪。于蒙鞮寺讽声闻戒。讽毕听习根本律仪。然于北天竺国皆萨婆多学也(唐言根本说一切有)然此蒙鞮寺者北天竺王践位后建兹寺矣。梵云蒙鞮微贺罗。微贺罗者唐言住处。住处即寺也。次有阿弥陀婆挽(免烦反平声呼)寺。次有阿难仪寺。次有继者岑寺。次有恼也罗寺。次有惹惹(而者反)寺。次有将军寺。次有也里特勒寺。突厥王子置也。次有可敦寺。突厥皇后置也。此国伽蓝三百余所。灵塔瑞像其数颇多。或阿育王及五百阿罗汉之所建立也

如是巡礼兼习梵语。经游四年。夙夜虔心。未曾暂舍。其国四周山为外郭。总开三路以设关防。东接吐蕃北通勃律。西门一路通乾陀罗。别有一途常时禁断。天军行幸方得暂开。法界至于第四年后。出迦湿密国入乾陀罗城。于如罗洒王寺中安置。其寺王所建立。从王为名。王即上古罽腻吒王之胄胤也。次有可忽哩寺王子名也。缤芝寺王女名也。复有栴檀忽哩寺王弟名也。此皆随人建立。从彼受名。次有特勤洒寺突厥王子造也。可敦寺突厥皇后造也。复有阿瑟吒寺。萨紧忽哩寺。罽腻吒王圣塔寺。罽腻吒王演提洒寺。此寺复有释迦如来顶骨舍利。有罽腻吒王伐龙官沙弥寺

如是巡礼又经二年。即当代宗眷文孝武皇帝广德二年甲辰岁也。从此南游中天竺国。亲礼八塔。往迦毗罗伐窣睹城。佛降生处塔。次摩竭提国。菩提道场成佛处塔。于菩提寺。夏坐安居。次波罗泥斯城仙人鹿野苑中转法轮处塔。次鹫峰山。说法华等经处塔。次广严城。现不思议处塔。次泥嚩袜多城。从天降下三道宝阶塔(亦云宝桥)次室罗伐城逝多林给孤独园。说摩诃般若波罗蜜多度诸外道处塔。次拘尸那城娑罗双林。现入涅槃处塔。如是八塔右绕供养。胆礼略周。次于那烂陀寺中住经三载。又至乌仗那国寻礼圣踪住茫誐(平声呼虐迦反)勃寺。复有苏诃拔提寺(唐言日宫寺也)钵茫拔提寺(唐言莲华寺)

如是往来遍寻圣迹。与大唐西域记说无少差殊。思恋圣朝本生父母内外戚属。焚灼其心念鞠育恩深昊天罔极。发愿归国瞻觐君亲。稽首咨询越魔三藏三藏初闻至意不许。法界以理恳请于再三。三藏已于天宝九年。曾至唐国。日常赞慕摩诃支那。既见恳诚方遂所请。乃手授梵本十地经及回向轮经并十力经。共同一夹并大圣释迦牟尼佛一牙舍利。皆顶戴殷勤悲泪而授。将为信物奉献圣皇。伏愿汉地传扬广利群品。法界顶跪拜受悲泪礼辞。当欲泛海而归。又虑沧波险阻。乃却取北路还归帝乡

我圣神文武皇帝。圣德远被。声震五天。道迈羲轩。威加八表。慕仰三宝。信重一乘。异域输金。重译来贡。法界所将舍利及梵本经。自彼中天来至汉界。凡所经历。睹货罗国五十七番中。有一城号骨咄国。城东不远有一小海。其水极深。当持牙经南岸而过。时彼龙神知有舍利。地土摇动。玄云揜兴。霹雳震雷。雹雨骤堕。有一大树不远海边。时与众商投于树下。枝叶摧落。空心火燃。时首领商普告众曰。谁将舍利异宝殊珍。不尔龙神何斯拗怒。有即持出投入海中。无令众人受兹惶怖。法界是时恳心祈愿。放达本国利济邦家。所获福因用资龙力。从日出后洎于申时。祈祝至诚云收雨霁。仅全草命。渐次前至行拘密支国。王名顿散洒。次惹瑟知国王名黑未梅。次至式匿国

如是行李经历三年。备涉艰难。捐躯委命。誓心报国。愿奉君亲圣慈曲临。渐届疏勒(一名沙勒)时王裴冷冷。镇守使鲁阳。留住五月。次至于阗(亦云于遁或云豁丹)梵云瞿萨怛那(唐言地乳国)王尉迟曜。镇守使郑据。延住六月。次威戎城亦名钵浣国。正曰怖汗国。镇守使苏岑。次据瑟得城使卖诠。次至安西。四镇节度使开府仪同三司捡校右散骑常侍安西副大都护兼御史大夫郭昕

龟兹国王白环(亦云丘兹)正曰屈支城。西门外有莲花寺。有三藏沙门名勿提提犀鱼(唐云莲花精进)。至诚祈请译出十力经。可三纸许以成一卷。三藏语通四镇梵汉兼明。此十力经。佛在舍卫国说。安西境内有前践山。前践寺复有耶婆瑟鸡山。此山有水滴霤成音。每岁一时采以为曲。故有耶婆瑟鸡寺。东西。拓厥寺。阿遮哩贰寺。于此城住一年有余。次至乌耆国王龙如林。镇守使扬日祐。延留三月。从此又发至北庭州本道节度使御史大夫杨袭古。与龙兴寺僧。请于阗国三藏沙门尸罗达摩(唐言戒法)译十地经。三藏读梵文并译语。沙门大震笔授。沙门法超润文。沙门善信证义。沙门法界证梵文并译语。回向轮经翻译准此。翻经既毕。缮写欲终

时逢圣朝四镇北庭宣慰使中使段明秀来至北庭。洎贞元五年己巳之岁九月十三日。与本道奏事官节度押衙牛昕。安西道奏事官程锷等。随使入朝。当为沙河不通取回鹘路。又为单于不信佛法。所赍梵夹不敢持来。留在北庭龙兴寺藏所译汉本随使入都。六年二月来到上京。有敕令于跃龙门使院安置。中使段明秀。遂将释迦真身一牙舍利及所译经。进奉入内。天恩宣付左神策军。令写此经本。与佛牙舍利一时进来。时左街功德使窦文场。准敕装写进奉阙庭兼奏。从安西来无名僧悟空。年六十旧名法界。俗姓车。名奉朝请住章敬寺。其年二月二十五日。奉敕宣与正度余依。又本道节度奏事官。以俗姓车奉朝名衔奏。至五月十五日。敕授壮武将军守左金吾卫大将军员外置同正员兼试太常卿爰有制日。敕伊西庭节度奏事官节度押衙同节度副使云麾将军守左金吾卫大将军员外置同正员牛昕等。并越自流沙涉于阴国。奉三军向化之慕。申万里恋阙之诚。雨雪载霏。行迈无已。方贡善达。复命言旋。举范羌入计之劳。慰斑超出远之思。俾升崇祑。以劝使臣可依前件

是岁也天恩正名。冠冕兼履。昔名法界。今字悟空。捧戴惭惶不任感惧。乃归章敬次及乡园。访问二亲坟树已拱。兄弟子侄家无一人。疏远诸房少得闻见。凡所来往经四十年。辛卯西征于今庚午。悲不奉养。喜遇明时。所进牙经愿资圣寿。其所进十地经。依常途写一百二十一纸成部勒为九卷。此经佛初成正觉已经二七日。住他化自在天宫摩尼宝藏殿说。回向轮经。佛在金刚摩尼宝山峰中。与大菩萨说。译成三纸半以为一卷。其十力经如前所说。译成三纸复为一卷。三部都计一百二十九纸。总十一卷同为一帙。然为斯经未入目录。伏恐年月深远人疑伪经。今请编入大唐贞元续开元释教录。伏以一辞圣唐于今四代。凌霜冒雪经四十年。寻礼圣踪所经国邑。或一瞻礼或渐旬时。或经累旬或盈数月。或住一岁二三四年。或遇吉祥或遭劫贼。安乐时少。忧恼处多。不能宣心一一屡说。幸逢明圣略举大纲。伏乞施行流转永代

沙门圆照自惟疵贱素无艺能。喜遇明时再登翻译。续修图纪赞述真乘。并修大唐贞元续开元释教录。悟空大德具述行由托余记之。以附图录。聊以验其事也。久积岁年诘问根源。恭承口诀。词疏意拙。编其次云。大雅硕才愿详其志也

    继业西域行程(宋范成大撰吴船录卷上峨眉山牛心寺记)

秋七月戊戌朔。离黑水。复过白水寺前。渡双溪桥。入牛心寺。雨后断路。白云峡水方涨。碧流白石。照人肺肝。如层冰积雪。篮舆下行峡浅处以入寺。飞涛溅沫襟裾皆濡。境过清毛发尽竦。寺对青莲峰。有白云青莲二阁。最佳。牛心本孙思邈隐居。相传时出诸山寺中。人数见之。小说亦载招僧诵经施与金钱。正此山故事。有孙仙炼丹窖。在峰顶。及淘朱泉在白云峡最深处。去寺数里。水深不可涉。独访丹窖。窖傍多奇石。祠堂后一石尤佳。可以箕踞宴坐。名玩丹石。寺有唐画罗汉一板。笔迹超妙。眉目津津。欲与人语。成都古画浮图像最多。皆出此下。蜀画胡僧惟卢楞迦之笔为第一。今见此板。乃知楞迦源流。所自余十五板亡之矣

此寺即继业三藏所作。业姓王氏。耀州人。隶东京天寿院。乾德二年。诏沙门三百人。入天竺求舍利及贝多叶书。业预遣中。至开宝九年始归。寺所藏涅槃经一函四十二卷。业于每卷后。分记西域行程。虽不甚详。然地里大略可考。世所罕见。录于此以备国史之阙

业自阶州出塞西行。由灵武西凉甘肃瓜沙等州。入伊吴高昌焉耆于阗疏勒大石诸国。度雪岭至布路州国。又度大葱岭雪山。至伽湿弥罗国。西登大山有萨埵太子投崖饲虎处。遂至健陀罗国。谓之中印土

又西至。庶流波国及太烂陀罗国。国有二寺。又西过四大国。至大曲女城。南临陷牟河。北背洹河塔庙甚多。而无僧尼。又西二程有宝阶故基。又西至波罗奈国。两城相去五里。南临洹河。又西北十许里至鹿野苑。塔庙佛迹最伙。业自云。别有传记。今不传矣

南行十里渡洹河。河南有大浮图。自鹿野苑西至摩迦提国。馆于汉寺。寺多租入。八村隶焉。僧徒往来如归。南与杖林山相直。巍峰岿然。山北有优婆掬多石室及塔庙故基。南百里有孤山。名鸡足三峰。云是迦叶入定处。又西北百里。有菩提宝座城。四门相望。金刚座在其中东向。又东至尼连禅河。东岸有石柱。记佛旧事。自菩提座东南五里至佛苦行处。又西三里至三迦叶村及牧牛女池。金刚座之北门外。有师子国伽蓝。又北五里至伽耶城。又北十里至伽耶山。云是佛说宝云经处。又自金刚座东北十五里至正觉山。又东北三十里至骨磨城。业馆于鰕罗寺。谓之南印土。诸国僧多居之。又东北四十里至王舍城。东南五里有降醉象塔。又东北登大山。细路盘纡。有舍利子塔。又临涧有下马迎风塔。度绝壑。登山顶。有大塔庙。云是七佛说法处。山北平地又有舍利本生塔。其北山半曰鹫峰。云是佛说法华经处。山下即王舍城。城北山址有温泉二十余井。又北有大寺及迦兰陀竹园故迹。又东有阿难半身舍利塔。温汤之西有平地。直南登山腹有毕波罗窟。业止其中。诵经百日而去。窟西复有阿难证果塔。此去新王舍城八里。日往乞食。会新王舍城中有兰若。隶汉寺。又有树提迦故宅城。其西有轮王塔

又北十五里有那烂陀寺。寺之南北各有数十寺。门皆西向。其北有四佛座。又东北十五里至乌岭头寺。东南五里有圣观自在像。又东北十里至伽湿弥罗汉寺。寺南距汉寺八里许。自汉寺东行十二里。至郤提希山。又东七十里有鸽寺。西北五十里有支那西寺。古汉寺也。西北百里至花氏城。育王故都也

自此渡河。北至毗耶离城。有维摩方丈故迹又至拘尸那城及多罗聚落。踰大山数重至泥波罗国。又至摩偷果。过雪岭。至三耶寺

由故道自此入阶州。太祖已晏驾。太宗即位。业诣阙进所得梵夹舍利等。诏择名山修习。登峨眉。北望牛心。众峰环翊。遂作庵居。已而为寺。业年八十四而终

出牛心复过中峰之前入新峨眉。观自观前山。开新路极峻。斗下冒雨。以游龙门。竭蹙数里。欻至一处。涧溪自两山石门中涌出。是为龙门峡也。以一叶舟。棹入石门。两岸千丈。岩壁色如碧玉。刻削光润。入峡十余丈。有两瀑布。各出一岩顶。相对飞下。嵌根有盘石承之。激为飞雨。溅洙满峡。舟过其前。衣皆沾洒透湿。又数丈半岩有圆龛。去水可二丈。以木梯升之。即龙洞也。峡中绀碧无底。石寒水清。非复人世。舟行数十步。石壁益峻水益湍。丞回棹。舟人云。前去更奇。以雨大作加飞瀑沾濡。暑肌起粟。骨惊神悚。凛乎夫不可以久留也。昔尝闻。峨眉双溪。不减卢山三峡。前日过之。真奇绝。及至龙门。则双溪又在下风。盖天下峡泉之胜。当以龙门为第一。要之。游者自知。未之游者。必以余言为过。然其道险绝。乱石当道。将至峡。必舍舆蹑草履。经营蹞步。于槎牙兀臬中。方至峡口。盖大峨峰顶。天下绝观。蜀人固自罕游。而龙门又胜绝于山间。游峨眉。者亦罕能到。非好奇喜事忘劳苦而不惮疾病者不能至焉。复寻大路出山。初夜始至县中

    梵僧指空禅师传考 （一）指空浮图铭并序 李穑撰 （二）桧岩寺重创记 金守温撰

    （一）西天提纳薄陀尊者浮图铭并序

前奉翊大夫。知密直司事。商议会议都监事。右文馆提学。同知春秋馆事上护军。臣韩修奉教书并篆额

前朝列大夫。征东行中书省左右同郎中。推忠保节同德赞化功臣三重大匡。韩山君。领艺文春秋馆事。兼成均大司成臣李穑奉教撰

迦叶百八传。提纳薄陀尊者禅贤号指空。泰定间见天子于难水之上。论佛法称旨。命有司岁给衣粮。师曰。吾不为是也。去而东游高句丽。礼金刚山法起道场。有旨趣还燕天历初诏与所幸诸僧讲法内庭。天子亲临听焉。诸僧恃恩。颉顽作气势。恶其轧己。沮不得行。未几诸僧或诛或斥。而师之名震暴中外。至正皇后皇太子迎入延华阁问法。师曰。佛法自有学者专心御天下幸甚。又曰。万福福福万中缺一。不可为天下主。所献珠玉辞之不受。天历以后不食不言者十余年。既言。时时自称我是天下主。又斥后妃曰。皆吾侍也。闻者怪之。不敢问所以。久而闻于上。上曰。彼是法中王宜其自负如此。何与我家事耶。中原兵将兴。师于广坐语众曰。汝识吾兵马之多乎。某地屯几万。某地屯几万。师所居寺皆高丽僧。一日忽语之曰。汝何故叛耶。欲鸣鼓攻之而止。数日辽阳省驰奏。高丽兵犯界。京师者。众之聚也。每语其人曰。速去之。既而天子北狩。中原兵入城。立府曰北平。师岂偶然者哉

师自言吾会祖讳师子胁。吾祖讳斛饭。皆王迦毗罗国。吾父讳满王摩竭提国。吾母香至国公主。吾二兄悉利迦罗婆悉利摩尼。吾父母祷于东方大威德神而生吾。吾幼也。性乐清净。不茄酒晖。五龄就师。受国书及外邦之学。粗通大义弃去。父病医莫效。筮者曰。嫡子出家。王病可痊。父询三子吾即应。父大喜。呼吾小字曰。娄怛啰哆婆及能如是耶。母以季故。初甚难之。割爱愿舍。父病立愈八岁备三衣。送那兰陀寺讲师律贤所。剃染五戒。学大般若。若有得问诸佛众生。虚空三境界师云。非有非无。是真般若。可往南印度楞迦国吉祥山普明所。研究奥旨。时年十九。奋发独行。礼吾师于顶音庵。师曰。从中竺抵此。步可数否。吾不能答。退坐石洞六阅月。吾乃悟欲起。两脚相贴。其王召医圭药。立愈。告吾师曰。两脚是一步。吾师以衣钵付之。摩顶记曰。下山一步便是师子儿。我座下得法出身二百四十三人。于众生皆少因缘。汝其广吾化。其往懋哉。号之曰苏那的沙野。华言指空。吾以偈谢师恩已语众曰。进则虚空廓落。退则万法俱沈。大喝一声

初吾之寻吾师也。历啰啰许国有讲法华者。吾说解其疑。旦哆国男女杂居裸形。吾示以大道。香至国王。闻吾至喜曰。吾甥也。懋留不肯。华严师广说二十种菩提心。吾喻以一即多多即一。迦陵伽国海岸龟峰山梵志居之。其语曰。万丈悬崖投身而死。当得人天王身。吾曰。修行在心。何与于身。令修六度十地等法。结夏摩利支山。乃至楞迦国焉

既辞吾师而下山也。无缝塔主老僧半路相迓知吾有得也。请吾演法。吾颂塔而去。于地国主信外道。以吾有杀盗邪淫之戒。召妓同浴吾帖然。如亡人。王叹曰是必异人也。其外道以木石作须弥山人。于头脑腿安立一山。以酒膳祀山。男女合于前。名阴阳供养。吾举人天迷悟之理。勘破邪宗。佐理国主信佛。吾以偈白之。王答以偈。吾复偈之。王施以珍珠数枚。会中有针眼中象王过之颂。师子国有如来钵。佛足迹。一钵饭能饫万僧。佛迹时放光明。吾皆瞻礼。么哩耶啰国信梵志。吾不入。哆啰缚国正邪俱信。吾据座下语有尼默契。迦罗那国亦信外道。其王见吾喜甚。吾示以大庄严功德宝王经摩醯莎罗王因地品。王曰。法外更有正法。外道欲害吾。吾即出城日已黑。有虎至侍者知鸟音升木以避。吾曰。汝既知禽语。吾所说法能知否。侍者无语。痛行二十棒乃悟。神头国流沙茫茫。不知所适。有树其实如桃。饥甚。摘食二枚。未竟。空神句到空居广殿。老人正座云。贼何不作礼。吾曰。吾佛徒也。何得礼汝。老骂。既称佛徒。何偷果为。吾曰。饥火所逼。老云。不与而取。盗也。令且放汝。其善护戒。使闭目。须臾已到彼岸。煎汤卧木之上。乃大蟒也。的哩啰儿国女求合。以饥欲求食若将应之。而问其马之良者。以实告。吾即骑之而走。果如飞。便至他境。忽一人缚吾去使牧其羊。会大雪。入洞入定七日夜。白光出洞。其人除雪而入。见吾趺坐大喜。施以衣宝。不受。男女俱发心示吾正路。行且久未见人。忽遇诸途。心甚悦。其人捉吾至王所面跪曰。天旱必此妖也。请杀之。王曰。且纵之。三日不雨杀何迟。吾烧香一祝。大雨三日。嵯楞陀国有颠僧。见人来以牛头三列于地。置蒲团其上。默然而坐。吾一见火之。彼叫(叫字通本无)曰。山河大地成一片矣。阿耨池僧道岩居其傍。以草作小庵。人来则焚之。叫曰。救火救火。吾至才叫救火。踢倒净瓶。道岩曰。可惜来何迟。末罗娑国事佛甚谨。而邪正杂糅。吾说破邪论。外道归正矣。城东宝和尚垦其所居四面为田。置菜种一器。人至则治田而已。无一言。吾以菜种从而下之。僧叫曰。菜生矣。菜生矣。其城中有织纱者。人至不言。织不撤。吾以刀断之。其人曰。多年之织毕矣。阿耨达国僧省一居窟中。见人来以煤涂面。出舞而复入。吾以偈相喝。早娑国僧纳达居道傍数年。见来者曰。好来。见去者曰。好去。吾便与三捧。彼回一拳。的哩候的国婆罗门法盛行。吾缩手而去。挺佉哩国真邪同行。遇盗裸剥。祢伽罗国王迎入内。请说法。有宝峰者说经。吾与之互相宣说。东行数日。有高山。曰铁山。无土石草木日照朝阳。其势如火。又名火焰行七八日可达山顶。有国土凡十七八所。横接天。其北不知其几千万里。其东河水出焉。两峰高耸架桥以渡。冰雪不消。故号雪山。孤身饥穷。嗔野果以达西蕃之境焉

吾之行化于中国也。遇北印度摩诃班特达于西蕃偕至燕京。居未久西游安西王府。与王傅可提相见。提请留学法。吾志在周流。是何耶。提言。众生无始以来恶业无算。我以真言一句度彼超生受天之乐。吾云。汝言妄也。杀人者亦杀之。生死相仇。是苦之本。提曰。外道也。吾云。慈悲真佛子。反是真外道。王有献却之。西蕃摩提耶城其人可化。咒师疾吾以毒置茗饮。适使臣至自都。请吾同还。欲师班特达互为扬化。不契。又去伽单。咒师欲杀吾。吾乃去虾城。主见吾大喜。外道妒之。打折吾一齿。及将去欲要于路必杀之。其主护送至蜀。礼普贤巨像。坐禅三年。大毒河遍盗。又赤立而走罗罗斯地界。有僧施一禅被。有女施一小衣。乃应檀家供。同斋僧得放生鹅。欲烹而食之。吾击其妇。妇哭。僧怒见逐。吾闻。土官塑吾像。水旱疾疫祷必应。金沙河关吏见吾妇人衣发又长。怪而问奚自。吾言语不通。书西天字。又非所知也。于是留之。晚隈石隙而卧。不觉。少间至彼岸。渡子异吾礼拜。云南城西有寺。上门楼入定。居僧请入城。至祖变寺。坐桐树下。是夜雨。既明衣不濡。赴其省祈晴。立应。坐夏龙泉寺。书梵字般若经。众聚乏水。吾命龙引泉济众。大理国吾却众味。但食胡桃九枚。度日。金齿乌撤乌蒙一部落也。礼吾为师。塑像庙之。吾闻无赖子以吾像禅棒掷之地。而不能举。悔谢取安如故。安宁州僧问。昔三藏入唐伏地知音。时吾会云南语。应曰。古今不同。圣凡异路。请说戒经。燃顶焚臂。官民皆然。中庆路诸山请演法。凡五会。太子礼吾为师。罗罗人素不知佛僧。吾至皆发心。飞鸟亦念佛名。贵州亢帅府官皆受戒。猫蛮猺獞青红花竹打牙獦狫诸洞蛮。俱以异菜来请受戒。镇远府有马王神庙。舟过者必肉祭。不然舟损。吾一喝放舟行。常德路礼镜刚白鹿二祖师。观音自塑之像。洞庭湖灵异颇多。能作风雨。吾行适风作浪涌。为说三归五戒。唐梵互宣。先时祭者夜献丝屦。明则屦皆破。后皆却其献。从素祭。湖广省参政欲逐吾去。吾曰。贫道西天人也。远谒皇帝。助扬正法。汝不欲我祝皇常寿耶。过卢山东林寺。见前身塔岿然。骨犹未朽。淮西宽问般若意。吾曰。三心不可得。杨州太子以舟送吾至都。大顺丞相之室常氏。高丽人也。请于崇仁寺施戒。既而至滦京。泰定之遇是已。呜呼师之游历如是哉。信乎其异于人也

师自天历褫僧衣。大府大监察罕帖木儿之室金氏亦高丽人也。从师出家。买宅澄清里。辟为佛宫。迎师居之。师题其额曰法源。盖天下之水自西而东。故取以自比焉。师辨发白髯神气。黑莹。服食极其侈。平居俨然。人望而畏之

至正二十三年冬内侍至。师曰。为我奏尔主。我生日前去耶。章佩卿速哥。帖木儿回旨留师。小住一冬。师又曰。天寿寺吾影堂也。是岁十一月二十日示寂于贵化方丈。师所建而师所名也。有旨。省院台百司具仪卫。送龛于天寿寺。明年御史太夫图坚帖木儿。平章伯帖木儿。函香谒师。用香染泥。布梅桂水。团塑肉身。戊申秋兵临城茶毗四分。达玄清慧法明内正张禄吉各持而去。其徒达玄航海司。徒达睿从清慧得之。俱东归。壬子九月十六日以王命树浮屠于桧岩寺。将入塔灌骨得舍利若干粒。师自西天携文殊师利无生戒经二卷而来。参政危大朴序其端。手书圆觉经。欧阳承旨跋其尾。师之偈颂甚多。别有录。皆行于世。云南悟无见能言。七岁投师出家时。已云师年甲子一周矣。悟七十五而师乃寂。吉文江释仁杰云。门人前林观寺住持达蕴。谋载道行。愈久而愈廑。司徒达睿间关数千里。奉师骨如事存以致送。死无憾焉。懒翁弟子某曰。吾师亦曾师师。师吾祖也。与师之弟子净业院住持妙藏比丘尼。买燕石将树之桧岩之崖。揆诸天属。不曰孝子顺孙欤。事闻于内。有旨。臣穑铭臣修书。臣仲和篆额。臣穑曰。师之身已火而四分之矣。未知其余立塔于何地。而求铭以谋其传者。谁欤。又未知指空师在此欤。在彼欤。无亦视为蝉脱。不复顾籍。而为其徒者恩报其恩。强而为之欤。臣于是不能无感焉。只栗承教。系之以铭。铭曰

  维师之迹　　发轫西域　　满王之子
  普明之嫡　　滦京遇知　　允也其时
  延华之访　　云何其迟　　回视我辙
  靡国不历　　屋建之瓴　　水投之石
  天历幸僧　　拂我以憎　　服今之服
  道誉愈腾　　狂言戏谑　　匡人攸测
  谈兵未衅　　如柝黑白　　先见之明
  乃道之精　　或疑或谤　　师心则平
  舍利既赫　　罔不竦息　　孰谓人性
  不协于极　　胥斯桧岩　　树石以劖
  无敢或讹　　于永厥监

宣光八年戊午五月　日立

指空弟子见访

  异端超世教　　盛馔慰寒生
  野果谈余嚼　　宫壶拜后倾
  拙辞包不尽　　妙道固难名
  逸事谁能传　　须凭牧隐铭

    （二）桧岩寺重创记

        金守温撰

东土山川之胜名于天下。而佛庐之处于其间者。又不知其几百十。至于极仁祠制度之备。而具法王行化之体。则未有如桧岩者也。昔天历间。西天薄伽纳提尊者。见此寺基。以为酷似西天阿兰陀寺。且曰。迦叶佛时已为大道场。于是执绳量地。以定其位。时得却前础砌。当时暂庇屋宇。以识其最而已。玄陵王师。普济尊者。受指空三山两水之记。遂来居此。乃欲大创。分授栋梁。奔走募缘。功未及半而王师亦逝矣。其徒伦绝涧等念王师未究之志。踵其遗矩以毕其绩。牧隐文靖公记之曰。普光殿五间南面殿之后。说法处五间。又后舍利殿二间。又其后正殿三间。厅之东西方丈二所各三楹。东方丈之东。罗汉殿三间。西方丈之西。大藏板三间。由普光殿东西分左右诸殿。南起众寮差参钟楼。沙门厨库之所。宾客之位。秩乎有序。栋宇连亘廊腰蔓回。高低冥迷。不知东西。凡为屋二百六十二间。自是之后。干善之士。世不乏人。然或始佛殿而未及于僧寮。或构钟楼而不建客室。于东而西已倾。更南而北又堕。盖寺大故功钜。功钜故人不能遍构而尽缉。遂使一国大丛林几如旷宇。成化壬辰春。大王大妃殿下传懿旨于河城府院君臣郑显祖。若曰予一妇人承祖父余休。佑我世祖大王。诞毓圣子神孙。是虽皇天眷佑东方。亦未必非世祖夙植德本于佛乘也。自古慈母欲保于其孙。忠臣欲寿于其君。莫不惟三宝是归。桧岩东方大伽蓝也。三和尚相继开山。三山两水之记肇于指空。实寿君福国之地也。颇闻筑基不固。殿舍阶砌积以杂石。故创造未久而屋已老。今欲门。阁制度罔改于旧。庭除所履悉易熟石。计其功课倍于初创。卿亦必有种善之因。得尚公主。卿其用力俾遂予弘愿。显祖对曰。世皆言。重创之绩难于肇兴。财谷虽多。苟不得人。罔有以成。今正阳住持处安勤敏通达。干事之材鲜有及者。懿旨允可。遂以安移住桧岩。财谷所费内需司专掌。随乏随给。以济其用。府院君亦倾其私蓄。以供其缺。安奏募僧俗。自愿计功以偿日役。万有余指不督自劝。始于其年月日。阅几十有三朔而告讫。殿舍间阁无所更改。栏墙广狭无所增损。而房栊门闼益为之洞豁。涂溉丹艧益为之绚焕。百余年颓败之旧寺。一朝变为重新之宝刹（下略）

朝鲜正祖宣皇帝(壬子)十六年(宽政四年)加赠指空法

号教旨云

迦叶百八传　提纳薄陀尊者

禅贤号指空。加赠

开宗演教。万行圆融。六度严净。西天三昧东土一祖大法师者

    西域僧锁喃嚷结传(古秀竹籁李日华着六研斋笔记卷二)

天启甲子九月九日。同曹愚公侍御。登真如塔。下礼长水师墓。浴雪井水。遇梵僧锁喃嚷结者。深眼微须。能为汉音。与坐良久。因诘其西来缘起。嚷结袖出一篇相示。盖其践历踪由也。今录于此。以备遐方参览焉

西域东天竺国有国。名主活。近名高昌。统二十聚落。城高十二丈。方圆百里。四门三层。四角有十二窣堵波。文武二楼高二十五丈。龙楼凤阁千二百座。名刹大院百所。人物雄奇。多有胜迹。城西百里。有大乘寺。立像高十五丈。赤发青面。捧降魔杵。大殿睡佛长十六丈。赤袈裟。白玉石佛像。澡瓶绿琉璃。高三尺围三尺五寸。左十里有小乘寺。内供佛齿五寸。轮王齿三寸。有铁钵黑色盛七升。乃燃灯佛遗迹。右二十里。有答辣法藏寺。即锁喃嚷结出家之所。寺本周天元时。甘露梵王创建。一寺三院。楼阁七重。中有诸天诸佛说法坛。坛内遗舍利三颗紫金函供佛牙一。长一寸广八分。黄色常明。后林忏播楼供佛扫帚一把。乃迦舍草作。长三尺。围七寸。帚柄杂宝装饰。玉石匣盛。后建法王殿说法台。高昌国王麴文哆嘇所施封一高僧无上法王号圆通至胜佛。所度法子名嘛喝宝利。正锁喃嚷结之师。俗居恭御都宫。是高昌王第七弟之遗宗。名播利铠。厌王宫幻有之躯。欣菩提无上之果。遂投实利。修习禅定。指示要略

东行九万里余。始至大明。有先代和尚斑的答祖殁东土。乃成化皇帝国师。嚷结翘慕华风。兼钦先德。发心结五众同行。初礼大雪山证道台灵鹫山说法台。从王舍城。过入莫度达宫。所上名领文。挂号批登。五僧名。一锁喃嚷结（１）　一锁喃陆竹（２）　一锁喃坚剉（３）　一展阳喃渴（４）　一朵而只忏发站（５）　东过缚刍河。此河阿耨达池之源也。递茄赤建国。换牒挂号。一月方行。经喝杆国。行一月至恭御城。人民乌黑。多习波罗门种。三千里过白水城。多外道幻术。不敬僧。东行五千里过呾罗斯城。其人圆晴黑面。短发长须。多习小乘。山出珍宝。住三月。东行至羯霜那国。换牒挂号。住十月。民敬三宝。诸物丰盛。米麦长寸。东行三千里。至葱岭山。山高险。有开辟至今不解之冰。凝冱汗漫。与天云相连。仰之皑然无际睨。其旁有冰峰摧落者。横踞路侧。高可百丈。广□数尺。以是蹊径崎呕登涉艰阻。加以冰雪杂飞。不禁寒颤。将欲眠食。绝无燥处。唯是悬釜而炊。就冰而寝。苦不尽言。七日方出。东南临至特伽国。闻说多暑。十月时如别国八月之热。不可前进。因向东北。行至马蚁院。乃佛在世时使阿难教化之所。名因果处。停住一年。调养冻疮。全愈方行。嚷结所伤两足[跳-兆+盍]破。膝额尚有可验

又东行过殑伽河即恒河广可百丈。其水绿波。见底杂石所儭。两岸奇卉。异香木茂。而往一月至跋禄迦国。名小沙碛。王名碧多。都城高广。人物集盛。唯有一寺。名阿奢理儿寺宽广僧多。专学禅定。多游天竺。又东三千里。过屈支国。王号木文鞠多。宫殿整齐。人民男妇赤色。敬重三宝。多幻术。所餐诸物华美。衣服精丽。使用金银钱。停住一年。又行东过阿耆尼国。多有银矿山。金矿山。高可百丈。光气腾曜。不可名状。贼寇极广。其人凶恶。惨杀无忌

又东行千里。乃古高昌国。先高昌王有妹。被主活国王取去。亦名高昌国。古高昌国亦名伊吾国。人物清秀。相传玄奘法师化道之所。时有汉僧驻锡。东行三千里至流沙河。即砂漠碛是也。宽八百里。上无飞鸟。下绝走兽。地不出水。土无茎草。薰风炎灼。魑魅纵衡。十日方出。至野马泉。安歇取水。有一大寺。名雷音。后一窟洞。名碧播屈。昔日如来降诸外道。治火龙之所。住一月。东行千里。至五烽。从西烽所进有一山。王乃五胧之后。代名王仑卜。山下一泉。方圆丈余。清彻甚美。有达官。看守。凡所水者。通报王知。王见五僧。甚生欢喜。留住数日。与书一封寄东烽王。使人引出界。指说路迳。付水。皮袋盛之。其路一片沙漠无有行处。望马粪骨聚而进。虎狼极多。行五日至东烽。远见山上。城墙止有一门。对列器械。弓箭看守。远官了见五众。方要放箭。急呼西烽王有书。见书方许进见。细说西来之事。王亦甚喜。留住一月。付水甘粮指路。从贺延碛。行才有水。东行五日至碛。乃西蕃境界。名小西天。昔如来传法于此。号鸟思藏。地面宽广。乃四家达王供奉之所。多出高僧。大殿内列法状五百张。有佛子法王莲花上师所传番经番咒出渗金佛。人顶骨数珠．氆氇容金铃。云昔汉班定远超住此。镇定西域。本朝刘马大监征西入界处。地气多寒。参礼莲花上师。留二载余。临行与书封。达五台山罗喉寺。侯法王哨来

东至玉门关。有山无关。有葫芦河一道。上广下狭。洄波迅急。深不可渡。西岸多梧桐林。自硕大者。作筏而进。从上稍至东北。行东南七十里。是玉门大路。封王进贡。悉由此行。随喜岷州秉灵寺。雅州红花寺。山西一路而来。上五台山罗喉寺法王处。住二年。遇钦差御马监太监刘润止山。引五僧至北京双林寺住

万历三十年五月十五日启奉明肃皇太后命。住万寿庵。持咒三年。有番经厂太监张贵。引奏万岁爷。命住双林寺。设坛济幽。四十九昼夜。赐紫衣宝冠。命西经厂掌坛中贵。又赐织金禅衣金段十匹。膳盒八副。寄与大能仁寺。盖先代班的答祖师。于成化年间赐法王宝殿塔院也。僧五人朵儿只忏灭于五台山善萨顶。展阳南渴灭于双林。其余二僧。一在山海关。一在墨云。嚷结募造渗金观音一尊。朝南海天台。斋僧三千已满。得遇纳川同行至嘉奂。宰官居士见者往往诘问踪由。敢述大都如此

    南天竺婆罗门僧正碑

    南天竺婆罗门僧正碑(并序)

夫佛日西沈。遗风东扇。十地开士。住菩提而播形。八辈应真。逼机缘而演化。是以。真如奥旨。殊五天而共融。实相圆音。同八部而俱显。若乃深达法相。洞了宗极。研寻七觉。空有两亡。游戏六通。真假双照者僧也。僧正讳菩提仙那。姓婆罗迟。婆罗门种也。一十六国景慕其高义。九十五种钻仰其英徽。但以区域夐隔。史传阙然。本卿风范。难可缕言。僧正神情湛寂。风宇明敏。灵台可仰。而不可窥。智海可注。而不可[打-丁+色]。于是。追支谶之英范。逐世高之逸[軛-厂]。跨雪峰而进影。泛云海而飞仪。冒险经远。遂到大唐。唐国道俗。仰其徽猷。崇敬甚厚。于时圣朝通好。发使唐国。使人丹治比真人广成。学问僧理镜。仰其芳誉。要请东归。僧正感其恳志。无所辞请。以大唐开元十八年十二月十三日。与同伴林邑僧佛彻。唐国僧道璇。随船泛海。及于中路。忽遭暴风。波涛注日。阴曀迷天。计命忽若赘旒。去死犹其一分。举船惶遽。不知所为。乃端仰一心。入禅观佛。少选之间。风定波息。众咸叹其奇异。以天平八年五月十八日。得到筑紫大宰府。昔腾兰聿来。澄什利往。停迹振旦之邦。未[跳-兆+鬲]日域之境。计远论劳。彼有愧德。自非位超修成行积永劫。其孰契于兹乎。同年八月八日。到于摄津国治下。前僧正大德行基。智焕心灯。定凝意水。扇英风于忍土。演妙化于季运。闻僧正来仪。叹未曾有。轶燕王拥帚于郭隗。侔伯喈倒屣于王粲。主客相谒。如旧相知。白首如新。倾盖如旧。于是见矣。乃嘱同法缁侣云。法本不然。今亦不灭。救虽赴化之质翳迹于双林。而法身之体布影于沙界。经云。应以婆罗门身得度者。即现婆罗门身。而为说法。是也。原夫开辟以来。虽时经百王世更万载。未有[葸-十+夕]右梵英。印度圣种。梯山航海弘化圣朝。而今圣德作而异人至。昌运起而大化隆。非但诸佛悲愿之感。抑亦圣朝崇法之应也。我等既逢斯运。复睹此人。盖各尽至款共致迎接。于是道俗辐辏。阗城溢郭。连成幕之袂。濯为雨之汗。肩随踵接。送入京辇。皇上大喜。仍敕住大安寺。供给隆厚。公王英彦。莫不宗敬。行基又率京畿缁素两众五十余种。前后合三度。僧正讽诵华严经。以为心要。尤善咒术。弟子承习。至今传之。僧正居敬行简。喜愠不形于色。含章隐曜。莫能测其浅深。高秩厚礼。不能回其虑。严威峻法。未足惧其心。光虽和世。而弗污其体。尘虽同其心。而不测其真。以天平胜宝二年。有敕崇为僧正。大法由斯绍隆。群生以之回向。虽道迹未彰。而时英咸谓已阶圣果。但夜壑贸迁。阎浮业谢。以天平宝字四年岁次庚子二月二十五日夜半。合掌向西。辞色不乱。如入禅乐。奄尔迁化。即以同年三月二日。阇维于登美山右仆射林。春秋五十七。临终告诸弟子云。吾常观清性。直严自性身。而犹尊重弥陀。景仰观音。汝曹宜抽吾帑藏衣物奉造阿弥陀净土。又云。吾生在之日。普为四恩。奉造如意轮菩萨像。而情愿更造八大菩萨像列坐其像。而无常行迫其事不谐。汝曹不忘畴昔宜共相助毕功。弟子等奉遵遗旨。备饰八像。而感梁木之既摧。恸德音之永閟。所以炳发神功崇敬茂范。莫若在妙像于当今。传遗影于后叶乃造成形像。虽英智茂范共其人既往。而美质风器与严像而如在。爰命谀才为像赞。其辞曰

至象无色。大道无名。湛然常住。非灭非生。随机汲引。应物兮形。发挥正教。如谷传声(其一)

道不自弘。弘之在哲。猗欤圣王。海内有截。接武异人。连肩英杰。慈训惟阐。慧灯斯彻(其二)

爰有应真。寔曰僧正。爱道崇法。忘躯委命。茂德弥新。玄化尤盛。四辈祛惑。一乘得径(其三)

德必有类。道非独显。绰绰行基。幽赞妙典。起予圣宾。揄扬群善。揭诚致敬。超群惟腆(其四)

是生灭法。诸行无常。哲人薪尽。火移光亡。一朝归寂。万古增伤。传法道侣。奄绝舟航(其五)

藏山易速。阅水难息。仰德酬恩。昊天无极。幽诚曷寄。写像追福。遍及无边。广覃有识(其六)

神护景云四年四月二十一日

故婆罗门僧正入室弟子传灯住位僧修荣

    唐大和上东征传

        真人元开撰

大和尚讳鉴真。扬州江阳县人也。俗姓淳于。齐辩士髡之后也。其父先就扬州大云寺智满禅师。受戒学禅门。大和尚年十四。随父入寺。见佛像感动心。因请父求出家。父奇其志许焉。是时大周则天长安元年有诏。于天下诸州度僧。便就智满禅师出家为沙弥。配住大云寺。后改为龙兴寺。唐中宗孝和皇帝神龙元年。从道岸律师受菩萨戒。景龙元年杖锡东都因入长安。其二年三月二十八日。于西京实际寺登坛受具足戒。荆州南泉寺弘景律师为和上。巡游二京。究学三藏。后归淮南。教授戒律。江淮之间。独为化主。于是兴建佛事。济化群生。其事繁多不可具载

日本天平五年岁次癸酉。沙门荣睿普照等。随遣唐大使丹墀真人广成。至唐国留学。是年唐开元二十一年也。唐国诸寺三藏大德。皆以戒律为入道之正门。若有不持戒者不齿于僧中。于是方知本国无传戒人。仍请东都大福先寺沙门道璇律师。附副使中臣朝臣名代之舶。先向本国去拟为传戒者

荣睿普照留学唐国已经十载。虽不待使而欲早归。于是请西京安国寺僧道航澄观。东都僧德清。高丽僧如海。又请得宰相李林甫之兄林宗之书。与扬州仓曹李凑。令造大舟备粮送遣。又与日本国同学僧玄朗。玄法二人俱下至扬州。是岁唐天宝元载冬十月(日本天平十四年岁次壬午也)时大和尚在扬州大明寺。为众讲律。荣睿普照至大明寺。顶礼大和尚足下。具述本意曰。佛法东流。至日本国。虽有其法。而无传法人。日本国昔有圣德太子。曰二百年后。圣教兴于日本。今钟此运。愿大和上东游兴化。大和上答曰。昔闻南岳思禅师迁化之后。托生倭国王子。兴隆佛法。济度众生。又闻。日本国长屋王崇敬佛法。造千袈裟弃施此国大德众僧。其袈裟缘上绣着四句曰。山川异域。风月同天。寄诸佛子。共结来缘。以此思量。诚是佛法兴隆有缘之国也。今我同法众中。谁有应此远请向日本国传法者乎。时众默然一无对者。良久有僧祥彦。进曰。彼国太远。性命难存。沧海淼漫。百无一至。人身难得。中国难生。进修未备。道果未克。是故众僧咸默无对而已。大和上曰。为是法事也。何惜身命。诸人不去。我即去耳。祥彦曰。大和上若去。彦亦随去。爰有僧道兴．道航．神顶．崇忍．灵粲．明烈．道默．道因．法藏．法载．昙静．道翼．幽岩．如海．澄观．德清．思托等二十一人．愿同心随大和上去。要约已毕。始抵东河造船。扬州仓曹李凑依李林宗书亦同检挍造船备粮。大和上。荣睿。普照师等。同在既济寺。备办干粮。但云将供具往天台山国清寺供养众僧。是岁天宝二载癸未。当时海贼大动繁多。台州．温州．明州海边并被其害。海路。塞公私断行。僧道航云。今向他国为传戒法。人皆高德行业肃清。如如海等少学可停却矣。时如海大嗔。裹头人州。上采访厅告曰。大使知否。有僧道航。造船入海。与海贼连。都有若干人。办干粮在既济。开元大明寺。复有五百海贼入城来。时淮南采访使班景倩闻即大骇。便令人将如海于狱推问。又差官人于诸寺。收捉贼徒。遂于既济寺。搜得干粮。大明寺捉得日本僧普照。开元寺得玄朗玄法。其荣睿师走入池水中仰卧。不良久见水动。入水得荣睿师。并送县推问。僧道航隐俗人家。亦被捉得并禁狱中。问曰。徒有几人与海贼连。道航答曰。不与贼连。航是宰相李林甫之兄林宗家僧也。今令送功德往天台国清寺。陆行过岭辛苦。造船从海路去耳。今有林宗书二通。在仓曹所。采访使问仓曹。对曰实也。仍索其书看。乃云阿师无事。今三海贼大动。不须海过去。其所造船没官。其杂物还僧。其诬告僧如海与反坐还俗。决杖六十。递送本贯。其日本僧四人。扬州上奏至京。鸿胪捡案问本配寺。寺家报曰。其僧随驾去。更不见来。鸿胪依寺报而奏。便敕下扬州曰。其僧荣睿等既是蕃僧。入朝学问。每年赐绢二十五匹。四季。给时服。兼预随驾。非是伪滥。今欲还国。随意放还。宜依扬州例送遣。时荣睿普照等四月被禁。八月始得出。其玄朗玄法。从此还国别去

时荣睿。普照同议曰。我等本愿为传戒法。请诸高德。将还本国。今扬州奉敕。唯送我四人。不得请诸师。而空还无益。岂如不受官送。依旧请僧。将还本国流传戒法者乎。于是巡避官所。俱至大和上所计量。大和上曰。不须愁。宜求方便必遂本愿。仍出正炉八十贯钱。买得岭南道采访使刘臣邻之军舟一只。雇得舟人等十八口。备办海粮苓脂。红绿米一百石。甜豉三十石。牛苏一百八十斤。面五十石。干胡饼二车。干蒸饼一车。干薄饼一万。番拾头一半车。漆合子盘三十具。兼将画五顶像一铺。宝像一铺。金泥像一躯。六扇佛菩萨障子一具。金字华严经一部。金字大品经一部。金字大集经一部。金字大涅槃经一部。杂经论章疏都一百部。月令障子一具。行天障子一具。道场幡一百二十口。珠幡十四条。玉环手幡八口。螺钿经函五十口。铜瓶二十口。华毡二十四领。袈裟一千领。褊衫一千对。坐具一千床大铜盖四口。行菜盖四十口。大铜盘二十面。中铜盘二十面。小铜盘四十四面。一尺面铜叠八十面。少铜叠二百面。白藤箪十六领。五色藤箪六领。麝香二十脐。沉香．甲香．甘松香．龙脑香．胆唐香．安息香．栈香．零陵香．青木香．薰陆香．都有六百余斤。又有毕钵．呵梨勒．胡椒．阿魏．石蜜．蔗糖．等五百余斤。蜂蜜十斛。甘庶八十束。青钱十千贯。正炉钱十千贯。紫边钱五千贯。罗襆头二千枚。麻靴三十量。廗胃三十个。击僧祥彦．道兴．德清．荣睿．普照．思托．等一十七人。玉作人。画师。雕檀刻镂铸写绣师修文镌碑等工手都有八十五人。同驾一只舟。天宝二载十二月举帆东下。到狼沟浦。被恶风漂浪波击船破。波击舟破。人总上岸。潮来水至人腰。大和上在乌蓲草上。余人并在水中。冬寒风急。甚太辛苦

更修理舟。下至大阪山泊舟不得。即至下屿山。住一月。待好风发。欲到桑石山。风急浪高。舟无著岸。无计可量。才离崄岸。还落石上。舟破。人并舟上岸。水米俱尽。饥渴三日。风停浪静。泉郎将水米来相救。又经五日。有还海官。来问消息。申请明州大守处分。安置鄮县山阿育王寺。寺有阿育王塔。明州者旧是越州之一县也。开元二十一年。越州鄮县令王叔达奏。割越州一县。特置明州。更开三县。令成一州四县。今称余姚郡。其育王塔者。是佛灭度后一百年时。有铁轮王。名阿育王。役使鬼神。建八万四千塔之一也。其塔非金非玉。非石非土。非铜非铁。紫乌色刻镂非常。一面萨埵王子变。一面舍眼变。一面出脑变。一面救鸽变。上无露盘。中有县钟。埋没地中。无能知者。唯有方基。高数仞。草棘蒙茸。罕有寻窥。至晋泰始元年。并州西河离石人刘萨诃者。死到阎罗王界。阎罗王教令掘出。自晋宋齐梁至于唐代。时时造塔造堂。其事甚多。其鄮山东南岭石上有佛右迹。东北小岩上复有佛左迹。并长一尺四寸。前阔五寸八分。后阔四寸半。深三寸。千辐轮相鱼印文分明显示。世传曰迦叶佛之迹也。东方二里。路侧有圣井。深三尺许。清凉甘美。极雨不溢。极旱不涸。中有一鳞鱼。长一尺九寸。世传云护塔菩萨。有人以香华供养。有福者即见。无福者经年求不见。有人就井上造屋至以七宝作材瓦。即从井中水涨流却。天宝三载岁次甲申。越州龙兴寺众僧请大和上。讲律受戒事毕。更有杭州湖州宣州并来请大和上讲律。大和上依次巡游。开讲受戒。还至鄮山阿育王寺。时越州僧等。知大和上欲往日本国。告州官曰。日本国僧荣睿诱大和上欲往日本国。时山阴县尉遣人于王蒸宅。搜得荣睿师。着枷递送京。遂至杭州。荣睿师卧病。请暇疗治。经多时云病死乃得放出

荣睿普照师。等为求法故前后被灾。艰辛不可言尽。然其坚固之志。曾无退悔。大和上悦其如是。欲遂其愿。乃遣僧法进及二近事。将轻货往福州买船。具办粮用。大和上率诸门徒祥彦．荣睿．普照．思托．等三十余人。辞礼育王塔。巡礼佛迹。供养圣井护塔鱼菩萨。寻山直出州。大守卢同宰及僧徒父老迎送设供养。差人备粮。送至白社村寺。修理坏塔。劝诸乡人。造一佛殿。至台州宁海县白泉寺宿。明日斋后踰山。岭峻途远。日暮夜暗。涧水没膝。飞雪迷眼。诸人泣泪。同受寒苦。明日度岭。入唐兴县。日暮至国清寺。松篁蓊郁。奇树璀璨。宝塔玉殿。玲珑赫奕。庄严华饰。不可言尽。孙绰天台山赋不能尽其万一。大和上巡礼圣迹。出始丰县。入临海县。导于白峰。寻江遂至黄岩县。便取永嘉郡路。到禅林寺宿。明朝早食。发欲向温州。忽有采访使牃来追。其意者在扬州大和上弟子僧灵祐。及诸寺三纲众僧同议曰。我大师和上发愿向日本国。登山涉海。数年艰苦。沧溟万里。死生莫测。可共告官遮令留住。仍共以牒告于州县。于是江东道采访使下牒诸州。先追所经诸寺三纲。于狱留身推问。寻踪至禅林寺。捉得大和上。差使押送防护。十重围绕。送至采访使所。大和上所至州县官人参迎。礼拜欢喜。即放出所禁三纲等。采访使处分依旧令住本寺。约束三纲防护曰。勿令更向他国。诸州道俗闻大和上还至。各办四事供养。竞来庆贺。递相把手慰劳。独大和上忧愁。呵啧灵祐。不赐开颜。其灵祐日日忏谢乞欢喜。每夜一更立至五更谢罪。遂终六十日。又诸寺三纲大德共来礼谢乞欢喜。大和上乃开颜耳

天宝七载春。荣睿普照师从同安郡至扬州崇福寺大和上住所。大和上更与二师作方便。造舟买香药。备办百物。一如天宝二载所备。同行人僧祥彦．神仓．光演．顿悟．道祖．如高．德清．日悟．荣睿．普照．思托．等道俗一十四人。及化得水手一十八人。又余乐相随者合有三十五人。六月二十七日发自崇福寺。至扬州新河。乘舟下至常州界狼山。风急浪高。旋转三山。明日得风。至越州界三塔山。停住一月。得好风发至署风山。停住一月。十月十六日晨朝大和上云。昨夜梦见三官人。一着绯二着绿。于岸上拜别。知是国神相别也。疑是度必得渡海也。少时风起指顶岸山发。东南见山。至日中其山灭。知是蜃气也。去岸渐远。风急汝峻。水黑如墨。沸浪一透。如上高山。怒涛再至。似入深谷。人皆荒醉。但唱观音。舟人告曰。舟今欲没。有何所惜。即牵栈香笼欲抛。空中有声言。莫抛莫抛。即止。中夜时舟人言。莫怖。有四神王。着甲把杖。二在舟头。二在樯舳边。众人闻之。心里稍安。三日过蛇海。其蛇长者一丈余。小者五尺余。色皆斑斑。满泛海上。三日过飞鱼海。白色飞鱼翳满空中。长一尺许。一日经飞鸟海。鸟大如人。飞集舟上。舟重欲没。人以手推。鸟即衔手。其后二日无物。唯有急风高浪。众僧恼卧。但普照师每日食时行生米少许。与众僧以充中食。舟上无水。嚼米喉干。咽不入。吐不出。饮碱水腹即胀。一生辛苦。何剧于此。海中忽四只金鱼。长各一丈许。走绕舟四边。明旦风息见山。人总渴水。临欲死。荣睿师面色忽然怡悦。即说云。梦见官人。请我受戒忏悔。睿曰。贫道甚渴欲得水。彼官人取水与睿。水色如乳汁。取饮甚美。心既清凉。睿语彼官人曰。舟上三十余人多日不饮水。甚大饥渴。请檀越早取水来。时彼官人唤雨令老人处分云。汝等大了事人。急送水来。梦相如是。水今应至。诸人急须把碗待。众人闻此总欢喜。明日未时西南空中云起。覆舟上注雨。人人把碗承饮。第二日亦雨至。人皆饱足。明旦近岸。有四白鱼来引舟。直至泊舟浦。舟人把碗。竞上岸头觅水。过一小岗便遇池水。清凉甘美。众人争饮。各得饱满。后日更向池欲汲水。昨日池处但有陆地。而不见池。众共悲喜。知是神灵化出池也。是时冬十一月。华蕊开敷。树实竹笋不辨于夏。凡在海中。经十四日方得着岸。遣人求浦。乃有四经纪人。便引道而去。四人口云。大和尚大果报遇于弟子。不然合死。此间人物吃人。火急去来。便引舟去入浦。晚见一人被发带刀。诸人大怖与食便去

夜发经三日。乃到振州江口泊舟。其经纪人往报郡。其别驾凭崇债遣兵四百余人来迎。引至州城。别驾来迎乃云。弟子早知大和上来。昨夜梦有僧姓丰田。当是债舅。此间若有姓丰田者否。众僧皆云无也。债曰此间虽无姓丰田人。而今大和上即将当弟子之舅。即迎入宅内。设斋供养。又于大守厅内。设会授戒。仍入州大云寺安置。其寺佛殿坏废。众僧各舍衣物造佛殿。住一年造了。别驾凭崇债自备甲兵八百余人。送经四十余日。至万安州。州大首领凭若芳请住其家。三日供养。若芳每年常劫取波斯舶三二艘。取物为己货。掠人为奴婢。其奴婢居处南北三日行。东西五日行。村村相次总是若芳奴婢之住处也。若芳会客。常用乳头香为灯烛。一烧一百余斤。其宅后苏芳木露积如山。其余财物亦称此焉。行到岸州界无贼。别驾乃回去。荣睿普照师从海路经四十余日到岸州。州游弈大使张云出迎拜谒。引入令住开元寺。官寮参省设斋。施物盈满一屋。彼处珍异口味。乃有益知子。槟榔子。荔支子。龙眼。甘蔗。拘莚楼头大如钵盂。甘甜于蜜。花如七宝色。胆唐香树丛生成林。风至香闻五里之外。又有波罗捺树。果大如冬瓜。树似[枳-口+宜]楂毕钵草子同。今见叶如水葱。其根味似干柹。十月作田。正月收粟。养蚕八度。收稻再度。男着木笠。女着布絮人皆雕蹄凿齿。绣面鼻饮。是其异也。大使已下至于典正。作番供养众僧。大使自手行食。将优昙钵树叶以充生菜。复将优昙钵子供养众僧。乃云大和上知否。此是优昙钵树子。此树有子华。弟子得遇大和上如优昙钵华。甚难值遇。其叶赤色圆一尺余。子色紫丹气味甜美。彼州遭火。寺共被烧。大和上受大使请造寺。振州别驾闻大和上造寺。即遣诸奴各令进一椽。三日内一时将来。即构佛殿讲堂塼塔。椽木余又造释迦文丈六佛像。登坛受戒。讲律度人已毕。即别大使去。仍差澄迈县令看送上船

三日三夜便达雷州．罗州．辨州．象州．白州．佣州．藤州．梧州．桂州．等官人僧道父老。迎送礼拜。供养．承事．其事无量。不可言记。始安都督上党公凭古璞等步出城外。五体投地。接足而礼。引入开元寺。初开佛殿。香气满城。城中僧徒擎幡烧香。喝梵云集寺中。州县官人百姓填满街衢。礼拜赞叹。日夜不绝。凭都督来自手行食。供养众僧。请大和上受菩萨戒。其所都督七十四州官人。选举试学人。并集此州。随都督受菩萨戒人其数无量。大和上留住一年。时南海郡太都督五府经略采访大使。摄御史中丞。广州大守卢焕牒下诸州。迎大和上向广府。时凭都督来。亲送大和上。自扶上船口云。古璞与大和上。终至弥勒天宫相见。而悲泣别去。下桂江七日至梧州。次至端州龙兴寺。荣睿师奄然迁化。大和上哀恸悲切。送丧而去。端州太守。迎引。送至广州。卢都督率诸道俗。出迎城外。恭敬承事。其事无量。引入大云寺。四事供养。登坛受戒。此寺有呵梨勒树二株。子如大枣。又开元寺有胡人。造白檀华严经九会。率工匠六十人。三十年造毕。用物三十万贯钱。欲将往天竺。采访使刘臣邻奏状。敕留开元寺。供养。七宝庄严不可思议。又有婆罗门寺三所。并梵僧居住。池有青莲华。华叶根茎并芬馥奇异。江中有婆罗门。波斯。昆仑等舶。不知其数。并载香药珍宝。积载如山。舶深六七丈。师子国。大石国。骨唐国。白蛮。赤蛮等往来居住。种类极多。州城三重。都督执六纛。一纛一军。威严不异天子。紫绯满城。邑居逼侧。大和上住此一春。发向韶州。倾城送远。乘江七百余里。至韶州禅居寺。留住三日。韶州官人又迎引入法泉寺。乃是则天为慧能禅师造寺也。禅师影像今现在。后移开元寺。普照师从此辞大和上。向岭北去明州阿育王寺。是岁天宝九载也。时大和上执普照师手。悲泣而曰。为传戒律。发愿过海。遂不至日本国。本愿不遂。于是分手。感念无喻。时大和上频经炎热。眼光暗昧。爰有胡人。言能治目加疗治。眼遂失明。后巡游灵鹫寺．广果寺。登坛受戒。至贞昌县。过大庾岭。至虔州开元寺。仆射钟绍京左邻在此请大和上至宅。立坛受戒。次至吉州。僧祥彦于舟上端坐。问思托师云。大和上睡觉否。思托答曰。睡未起。彦云。今欲死别。思托咨大和上。大和上烧香将曲几来。使彦凭几向西方念阿弥陀佛。彦即一声唱佛。端坐寂然无言。大和尚乃唤彦彦。悲恸无数

时诸州道俗闻大和上归岭北。四方奔集日常三百以上。人物骈阗。供具炜烨。从此向江州。至庐山东林寺。是晋代慧远法师之所居也。远法师于是立坛授戒。天降甘露。因号甘露坛。今尚存焉。近天宝九载有志恩律师。于此坛上与授戒。又感天雨甘露。道俗见闻叹同晋远。大和上留连此地已经三日。即向浔阳龙泉寺。昔远法师于是立寺无水。发愿曰。若于此地堪栖止者。当使抽泉。以锡杖扣地。有二青龙。寻锡杖上。水即飞涌。今尚其水涌出地上三尺焉。因名龙泉寺。从此陆行至江州城。太守追集州内僧尼。道士。女官。州县官人百姓。香华音乐来迎请停三日供养。太守亲从浔阳县至九江驿。大和上乘舟与大守别去。从此七日至润州江宁县。入瓦官寺登宝阁。阁高二十丈。是梁武帝之所建也。至今三百余岁。微有倾损。昔一夜暴风急吹。明旦人看阁下四隅有四神迹。长三尺入地三寸。今造四神王像。扶持阁四角。其神迹今尚存焉。昔梁武帝。崇信佛法。兴建伽蓝。今有江宁寺。弥勒寺。长庆寺。延祚寺等。其数甚多。庄严雕刻。已尽工巧。大和上之弟子僧灵祐承大和上来。远从栖霞寺迎来。见大和上。五体投地进接大和上足。展转悲泣而叹曰。我大和上远向海东。自谓一生不获再觐。今日亲礼。诚如盲龟开目见日。戒灯重明。昏衢再朗。即引还栖霞寺。住三日。却下摄山。归杨府。过江至新河岸。即入杨子亭既济寺。江都道俗奔填道路。江中迎舟轴舻连接。遂入城住本龙兴寺也。大和上从南振州来至杨府。所经州县立坛授戒。无空过者。今亦于龙兴．崇福．大明．延光．等寺。讲律授戒。暂无停断。昔光州道岸律师命世挺生。天下四百余州以为受戒之主。岸律师迁化之后。其弟子杭州义威律师响振四远。德流八纮。诸州亦以为受戒师。义威律师无当之后。开元二十一年时大和上年满四十六。准南江左净持戒者。唯大和上独秀无伦。道俗归心。仰为受戒之大师。凡前后讲大律并疏四十遍。讲律抄七十遍。讲轻重仪十遍。讲羯磨疏十遍。具修三学。博达五乘。外秉威仪。内求奥理。讲授之间。造立寺舍。供养十方众僧。造佛菩萨像其数无量。缝纳袈裟千领。布袈裟二千余领。送五台山僧。设无遮大会。开悲田而救济贫病。启敬田而供养三宝。写一切经三部。各一万一千卷。前后度人授戒略计过四万有余。其弟子中超群拔萃为世师范者。即有榻州崇福寺僧祥彦。润州天响寺僧道金。西京安国寺僧璇光。润州栖霞寺僧希瑜。扬州白塔寺僧法进润州栖霞寺僧干印。沛州相国寺僧神邕。润州三昧寺僧法藏。江州大林寺僧志恩。洛州福先寺僧灵祐。扬州既济寺僧明烈。西京安国寺僧明债。越州道树寺僧璇真。扬州兴云寺僧惠琮。天台山国清寺僧法云等三十五人。并为翘楚。各在一方。弘法于世导化群生

天宝十二载次癸巳十月十五日壬午。日本国使大使特进藤原朝臣清河。副使银青光录大夫光禄卿大伴宿弥胡麻吕。副使银青光禄大夫秘书监吉备朝臣真备。卫尉卿安倍朝臣朝衡等来至延光寺。白大和上云。弟子等早知大和上五回渡海。向日本国。将欲传教。故今亲奉颜色顶礼欢喜。弟子等先录大和上尊名并持律弟子五僧。已奏闻主上。向日本传戒。主上要令将道士去。日本君王先不崇道士法。便奏留春桃原等四人。令住学道士法。为此大和上各亦奏退。愿大和上自作方便。弟子等自在载国信物船四舶。行装具足。去亦无难。时大和上许诺已竟。时扬州道俗皆云。大和上欲向日本国。由是龙兴寺防护甚固。无由进发。时有仁干禅师。从务州来。密知大和上欲出。备具船舫于江头相待。大和上于天宝十二载十月二十九日戌时从龙兴寺出。至江头乘船下。时有二十四沙弥。悲泣走来白大和上言。大和上今向海东重观无由。我今者最后请预结缘。乃于江边为二十四沙弥授戒讫。乘船下至苏州黄洫浦。相随弟子。扬州自塔寺僧法进。泉州超功寺僧昙静。台州开元寺僧思托。扬州兴云寺僧义静。衢州灵耀寺僧法载。窦州开元寺僧法成等一十四人。藤州通善寺尼智首等三人。杨州优婆塞。潘仙童。胡国人安如宝。昆仑国人军法力。誊波国人善听都二十四人。所将如来肉舍利三千粒。功德绣普集变一铺。阿弥陀如来像一铺。雕白栴檀千手像一躯。绣千手像一铺。救世观世音像一铺。药师．弥陀．弥勒菩萨瑞像。各一躯。同障子。金字大方广佛华严经八十卷。大佛名经十六卷。金字大品经一部金字大集经一部。南本涅槃经一部四十卷。四分律一部六十卷。法励师四分疏五本各十卷。光统律师四分疏百二十纸。镜中记二本。智周师菩萨戒疏五卷。灵溪释子菩萨戒疏二卷。天台止观法门。玄义文句各十卷。四教仪十二卷。次第禅门十一卷。行法华忏法一卷。小止观一卷。六妙门一卷。明了论一卷。定宾律师饰宗义记九卷。补释饰宗记一卷。戒疏二本各一卷。观音寺亮律师义记二本十卷。南山宣律师含注戒本一卷及疏。行事钞五本。羯磨疏等二本。怀素律师戒本疏四卷。大觉律师批记十四卷。音训二本。比丘尼传二本四卷玄奘法师西域记一本十二卷。终南山宣律师关中创开戒坛图经一卷。合四十八部。及玉环水精手幡四口。□□金珠□西国琉璃瓶盛□菩提子三斗。青莲华廿茎。玳瑁叠子八面。天竺革履二緉。王右军真迹行书一帖。小王真迹行书三帖。天竺朱和等杂体书五十帖。□□□□□□□□□□□□。水精手幡已下皆进内里。又阿育王塔样金铜塔一区。二十三日庚寅大使处分大和上已下分乘副使已下舟毕。后大使已下共议曰。方今广陵郡又觉知大和上向日本国。将欲搜舟。若被搜得为使有妨。又风被漂还着唐界。不免罪恶。由是众僧总下舟留。十一月十日丁未夜。大伴副使窃招大和上及众僧。纳己舟总不令知。十三日普照师从越余姚郡来乘吉备副使舟。十五日壬子四舟同发。有一雉。飞第一舟前。仍下碇留。十六日发。二十一日戊午第一第二两舟同到阿儿奈波岛。在多祢岛西南。第三舟昨夜已泊同处。十二月六日南风起。第一舟着石不动。第二舟发向多祢去。七日至益救岛。十八日自益救发。十九日风雨大发。不知四方。午时浪上见山顶。二十日乙酉午时第二舟着萨摩国阿多郡秋妻屋浦。二十六日辛卯延庆师引大和上入太宰府

天平胜宝六年甲午正月十一日丁未副使从四位上大伴宿祢胡麻吕奏大和上到筑志太宰府。二月一日到难波。唐僧崇道等迎慰供养。三日至河内国。大纳言正二位藤原朝臣仲麻吕遣使迎慰。复有道璇律师。遣弟子僧善谈等迎劳。复有高行僧志忠。贤璟．灵福．晓贵等三十余人。迎来礼谒。四日入京。敕遣正四位下安宿王。于罗城门外迎慰拜劳。引入东大寺安置。五日唐道璇律师婆罗门菩提僧正来慰问。宰相．右大臣．大纳言已下官人百余人来礼拜问讯。后敕使正四位下吉备朝臣真备来口诏曰。大德和上远涉沧波来投此国。诚副朕意。喜慰无喻。朕造此东大寺经十余年。欲立戒坛传受戒律。自有此心日夜不忘。今诸大德远来传戒。冥契朕心。自今以后。受戒传律。一任大和尚。又敕僧都良辨。令录诸监坛大德各进禁内。不经于日敕授传灯大法师位。其年四月。初于卢遮那殿前立戒坛。天皇初登坛受菩萨戒。次皇后皇太子亦登坛受戒。寻为沙弥证修等四百四十余人授戒。又旧大僧灵祐。贤璟．志忠．善顶．道缘．平德．忍基．善谢．行潜．行忍．等八十余人僧。舍旧戒受大和上所授之戒。后于大佛殿西。别作戒坛院。即移天皇受戒坛土筑作之。大和上从天宝二载。始为传戒五度装束。渡海艰辛。虽被漂回。本愿不退。至第六度过日本。三十六人总无常去。退心道俗二百余人。唯有大和上学问僧普照。天台僧思托。始终六度。经逾十二年。遂果本愿。来传圣戒。方知济物慈悲宿因深厚。不惜身命。所度极多

时有四方来学戒律者。缘无供养多有退还。此事漏闻于天听。仍以宝字元年丁酉十一月二十三日。敕施备前国水田一百町。大和上以此田欲立伽蓝。时有敕旨。施大和上园地一区。是故一品新田部亲王之旧宅。普照．思托请大和上以此地为伽蓝。长传四分律藏。法励四分律疏。镇国道场饰宗义记。宣律师钞。以持戒之力。保护国家。大和上言。大好。即宝字三年八月一日。私立唐律招提名。后请官额。依此为定。还以此日请善俊师。讲件疏记等。所立者今唐招提寺是也。初大和上受中纳言从三位冰上真人之延请。就宅窃尝其土。知可立寺。仍语弟子僧法智。此福地也。可立伽蓝。今遂成寺。可谓明鉴之先见也。大和上诞生象季。亲为佛使。经云如来处处度人。汝等亦敩如来。广行度人。大和上既承遗风度人逾于四万。如上略件及讲遍数。唐道璇律师请大和上门人思托曰承学有基绪。璇弟子闲汉语者。令学励疏并镇国国记。幸见开导。僧思托便受于大安唐院。为忍基等四五年中研磨数遍。宝字三年僧忍基于东大唐院讲．疏记。僧善俊于唐寺讲件疏记。僧忠慧于近江讲件。疏记。僧惠新于大安塔院讲件疏记。僧常巍于大安寺讲件疏记。僧真法于兴福寺讲件疏记。从此以来。日本律仪渐渐严整。师资相传。遍于寰宇。如佛所言。我诸弟子展转行之。即为如来常在不灭。亦如一灯燃百千灯。暝者皆明明不绝

宝字七年癸卯春。弟子僧忍基梦见讲堂栋梁摧折。寤而惊惧。欲大和上迁化之相也。仍率诸弟子。模大和上之影。是岁五月六日结跏趺座面西化。春秋七十六。化后三日顶上犹暖。由是久不殡殓。至于阇维香气满山。平生尝谓僧思托言。我若终已。愿坐死。汝可为我于戒坛院别立影堂。旧住房与僧住。千臂经云。临终端坐如入禅定。当知此人已入初地。以兹验之。圣凡难测。同八年甲辰日本国使遣唐扬州诸寺。皆承大和上之凶闻。总着丧服向东举哀三日。都会龙兴寺。设大斋会。其龙兴寺先是失火皆被烧。大和上昔住院房。独不烧损。是亦戒德之余庆也唐大和上东征传一卷宝龟十年岁次己未二月八日己卯撰

    初谒　大和上二首并序

闻夫佛法东流。摩腾入于甲洛。真教南被。僧会游于吴都。未丧斯文。必有命世。将弘兹道。实待明贤。我皇帝据此龙图。济苍生于八表。受彼佛记。导黔首于三乘。则有负鼎掷钧。虽比肩于绛阙。而乘杯听铎。未连影于玄门。爰有鉴真大和上。张戒网而曾临。法进阇梨。照智炬而戾止像化多士。于斯为盛。玄风不坠。寔赖兹焉。弟子浪迹嚣尘。驰心真际。奉三归之有地。欣一觉之非遥。欲赞芳猷。奋弱管。云尔

  摩腾游汉阙　　僧会入吴宫
  岂若真和上　　含章渡海东
  禅林戒网密　　慧苑觉华丰
  欲识玄津路　　缁门得妙工
  我是无明客　　长迷有漏津
  今朝蒙善诱　　怀抱绝埃尘
  道种将萠夏　　空华更落春
  自归三宝德　　谁畏六魔嗔

    五言伤　大和上传灯逝

        日本国传灯沙门释思托

  上德乘杯渡　　金人道已东
  戒香余散馥　　慧炬复流风
  月隐归灵鹫　　珠逃入梵宫
  神飞生死表　　遗教法门中

    五言伤　大和上

        金紫光禄大夫中纳言行式部卿石上宅嗣

  上德从迁化　　余灯欲断风
  招提禅草刬　　戒院觉华空
  生死悲含恨　　真如欢岂穷
  惟视常修者　　无处不遗踪

    五言伤　大和上

        图书寮兼但马守藤原朝臣刷雄

  万里传灯照　　风云远国香
  禅光籴百亿　　戒月皎千乡
  哀哉归净土　　悲哉赴泉场
  寄语腾兰迹　　洪慈万代光

    五言因使日本愿谒鉴真大和上。已灭度不觐尊颜。嗟而述怀

        都虞候冠军大将军试太常卿上柱国高鹤林

  上方传佛教　　名僧号鉴真
  怀藏通邻国　　真如转付民
  早嫌居五浊　　寂灭离嚣尘
  禅院从今古　　青松绕塔新
  法留千载住　　名记万年春

    七言伤　大和上

        传灯贤大法师大僧都沙门　释法进

  大师慈育契圆空　　远迈传灯照海东
  度物草筹盈石室　　散流佛戒绍遗踪
  化毕分身归净国　　娑婆谁复为验龙

    唐王玄策中天竺行记并唐百官撰西域志逸文

(中天竺行记。又名西国行传．西国行记。其文载在法苑珠林诸经要集等。今唯略示所在) 一婆栗阇国王为汉人设五女戏事　法苑珠林卷第四（大正五三 P. 296a） 二吐番国镬汤事　法苑珠林卷第八（大正五三 P. 332a） 三泥婆罗国火池事　法苑珠林卷第十六（大正五三 P. 405a）　诸经要集卷第一（大正五四） 四佛顶骨从西国将来事　法苑珠林卷第二十九（大正五三 P. 498a） 五过净名宅以笏量基事　法苑珠林卷第二十九（大正五三 P. 501c） 六摩诃菩提树像事　法苑珠林卷第二十九（大正五三 P. 502c） 七摩诃菩提寺立碑事　法苑珠林卷第二十九（大正五三 P. 503a） 八耆阇崛山立碑事　法苑珠林卷第二十九（大正五三 P. 504a） 九吐蕃国南界宝山事　法苑珠林卷第六十四（大正五三 P. 770b） 一○拘那罗王子事　法苑珠林卷第九十一（大正五三 P. 960a） 一一摩伽陀国称人之法事　法苑珠林卷第九十一（大正五三 P. 963a） 一二菩提寺王达磨师问汉敕使事　法苑珠林卷第九十八（大正五三 P. 1012c） 一三摩伽陀国菩提寺大德僧赊那去线陀算出佛般涅槃时事　法苑珠林卷第百（大正五三 P. 1028b） 一四瞻波国修罗窟事　法苑珠林卷第五（大正五三 P. 310b） 一五佛袈裟事(娑罗双树林释迦佛素像事耆阇崛山佛袈裟石事)　法苑珠林卷第三十五（大正五三 P. 559b） 一六西域所见之塔事(罽宾国汉寺事。龙树菩萨入大海化哉王事。龙树菩萨于波罗奈国造塔七百所事。西域乾陀罗城东南雀离浮图事)　法苑珠林卷第三十八（大正五三 P. 589a） 一七乌苌国檀特山寺事　法苑珠林卷第三十九（大正五三 P. 597b） 一八王玄策使至西域前后三度事五三　法苑珠林卷第五十五（大正五三 P. 703c）

    唐常愍游天竺记逸文

(游天竺记又名游历记其文载在三宝感应要略录今唯略示所在) 一　第一优填王波斯匿王释迦金木像感应　三宝感应要略录卷上（大正五一 P. 827a） 二　第十北印度僧伽补罗国沙门达磨流支　　感释迦像惊感应　三宝感应要略录卷上（大正五一 P. 830b） 三　第二十九造毗卢遮那佛像拂障难感应　三宝感应要略录卷上（大正五一 P. 833b）


御制神僧传

    No. 2064

    御制神僧传序

神僧者。神化万变。而超乎其类者也。然皆有传。散见经典。观者猝欲考求。三藏之文。宏博浩汗。未能周遍。是以世多不能尽知。而亦莫穷其所以为神也。故间繙阅。采辑其传。总为九卷。使观者不必用力于搜求。一览而尽得之。如入宝藏而众美毕举。遂用刻梓以传。昭著其迹于天地间。使人皆知神僧之所以为神者有可征矣。用书此于编首。概见其大意云尔

永乐十五年正月初六日

神僧传卷第一

    摩腾

释摩腾。本中天竺人也。美风仪解大小乘经。常以游化为任。往天竺附庸小国讲金光明经。会敌国侵境。腾惟曰。经云。能说此法为地神所护。使所居安乐。今锋镝方始。曾是为益乎。乃誓以忘身。躬往和劝。遂致二国交欢。由是显誉。逮汉永平中明帝夜梦金人飞空而至。乃大集群臣以占所梦。通人傅毅奏曰。臣闻西域有神。其名曰佛。陛下所梦将必是乎。帝以为然。即遣郎中蔡愔博士弟子秦景等。往天竺寻访佛法。愔等于彼遇见摩腾。要还汉地。腾誓志弘通不惮疲苦。冒涉流沙至于雒邑。明帝甚加赏接。于城西门外立精舍以处之。汉地有沙门。自腾始也。但大法初传未有归信。故蕴其深解无所宣述。后卒于雒阳。有记云。腾译四十二章经一卷。初缄在兰台石室第十四间中。腾所住处。今雒阳城西雍门外白马寺是也。相传云。外国有王尝毁破诸寺。唯招提寺未及毁坏。夜有一白马绕塔悲鸣。即以启王。王即停坏诸寺。因改招提以为白马。故诸寺立名。多取则焉

    法兰

竺法兰。中天竺人也。自言诵经论数万章。为天竺学者之师。时蔡愔既至彼国。兰与摩腾共契游化。遂相随而来。既达雒阳与腾同止。少时便善汉言。愔于西域获经。即为翻译。所谓十地断结佛本生法海藏佛本行四十二章等五部。会移都寇乱四部失本不传。江左唯四十二章经。今见在。可二千余言。汉地见存诸经唯此为始也。愔又于西域得画释迦倚像。是优田王旃檀像师第四作。既至雒阳。明帝即令画工图写置清凉台中及显节陵上。旧像今不复存焉。又昔汉武穿昆明池底得黑灰问东方朔。朔云。可问西域梵人。法兰既至。众追问之。兰云。世界终尽劫火洞烧。此灰是也。其言有征。信者甚众。后卒于雒阳。春秋六十余矣

    世高

安清字世高。安息国王子也。幼以孝行见称。加又志业聪敏克意好学。外国典籍及七曜五行医方异术乃至鸟兽之声无不棕达。尝行。见群燕忽谓伴曰。燕云。应有送食者。顷之果有致焉。众咸奇之。隽异之声早被西域。让国出家修道。博晓经藏尤精阿毗昙学。既而游方遍历诸国。以汉桓初年到中夏。通习华言宣译诸经。多有神迹。自称先身已经出家。有一同学多嗔。分卫值施主不称。每辄怼(音队)恨。高屡加诃谏。终不悛改。如此二十余年。乃与同学辞诀云。我当往广毕宿世之对。卿明经精勤不在吾后。而性多恚怒命过当受恶形。我若得道必当相度。既而适广州值寇乱。路逢一少年。唾手拔刀曰。真得汝矣。高笑曰。我宿命负卿远来相偿。卿之忿怒故是前世时意也。乃延颈受刃容无惧色。少年杀之。观者填陌。莫不骇其奇异。已而神识还为安息王太子。游化中国。值灵帝末关洛扰乱。乃振锡江南云。我当过庐山度昔同学。行达[邱-丘+共](音恭)亭湖庙。此庙旧有威灵。商旅祈祷能分风送船上下。各无留滞。尝有乞神竹者。未许辄取。舫即覆没。竹还本处。自是舟人敬惮莫不慑影。高同旅三十余船奉牲请福。神乃降祝曰。舫有沙门可便呼上。客咸惊愕。请高入庙。神告高曰。吾昔外国与子俱出家学道。好行布施而性多嗔怒。今为[邱-丘+共]亭庙神。周回千里并吾所治。以布施故珍玩甚丰。以嗔恚故堕此神报。今见同学悲欣可言。寿尽旦夕而丑形长大。若于此舍命秽污江湖。当度山西泽中。此身灭后恐堕地狱。吾有绢千匹并杂宝物。可为立法营塔使生善处也。高曰。远来相度何不出形。神曰。形甚丑异众人必惧。高曰。但出众不怪也。神从床后出头。乃是大蟒。不知尾之长短。至高膝边。高向之梵语数番。赞呗数契。蟒悲泪如雨须臾还隐。高即取绢物辞别而去。舟侣扬帆。蟒复出身登山而望。众人举手。然后乃灭。倏忽之顷便达豫章。即以庙物为造东寺。高去后神即命过。暮有一少年上船。长跽高前受其咒愿。忽然不见。高谓船人曰。向之少年即[邱-丘+共]亭庙神。得离恶形矣。于是庙神歇矣。无复灵验。后人于山西泽中见一死蟒。头尾数里。今浔阳郡蛇村是也。高后复到广州。寻其前世害已少年。时少年尚在。高径投其家说昔日偿对之事。并叙宿缘。欢喜相向云。吾犹有余报。今当往会稽毕对广州客悟高非凡。豁然意解追悔前愆。厚相资供随高东游。遂达会稽。至便入市。正值市中有群斗者。误伤高首。应时殒命。广州客频验二报。遂精勤佛法具说事缘。远近闻知莫不叹异焉

    僧会

释僧会。俗姓康氏。其先康居国人。世居天竺。其父因商贾移于交阯。会年十余岁。二亲并亡。以至性居忧。服阕出家。厉行甚峻。为人弘雅有识量。笃志好学。明解三藏博览六经。天文图纬多所综涉。辨于枢机颇属文翰。时孙权已制江左。而佛教未行。赤乌十年初达建业。营立茅茨设像行道。时吴国以初见沙门。睹形而未及其道。疑为矫异。有司奏曰。有胡人入境。自称沙门。容服非常。事应检察。权曰。昔汉明帝梦神号称为佛。彼之所事岂其遗风耶。即召会诘问。有何灵验。会曰。如来迁迹忽逾千载。遗骨舍利神曜无方。昔阿育王起塔及八万四千。夫塔寺之兴以表遗化也。权以为夸诞乃谓会曰。若能得舍利当为造塔。如其虚妄国有常刑。会请期七日。乃谓其属曰。法之兴废在此一举。今不至诚后将何及。乃共洁斋静室。以铜瓶加几烧香礼请。七日期毕寂然无应。求申二七。亦复如之。权曰。此欺诳将欲加罪。会更请三七日。权又特听。会谓法侣曰。宣尼有言。文王既没文不在兹乎。法云应降。而吾等无憾。何假王宪。当以誓死为期耳。三七日暮犹无所见。莫不震惧。既入五更。忽闻瓶中枪然有声。会自往视果获舍利。明旦权自手执瓶泻于铜盘。舍利所冲盘即破碎。权肃然惊起曰。希有之瑞也。会进而言曰。舍利威神岂直光相而已。乃劫烧之火不能焚。金刚之杵不能碎。权令试之。会更誓曰。法云方被苍生仰泽。愿更垂神迹以广示威灵。乃置舍利于铁砧磓上。使力者击之。于是砧磓俱陷舍利无损。权大嗟伏。即为建塔。以始有佛寺故号建初寺。名其地为佛陀里。由是江左大法遂兴。至孙皓即位法令苛虐废弃淫祀毁坏佛寺。尝使卫兵入后宫治园。于地得一金像高数尺呈皓。皓使着不净处以秽汁灌之。共诸群臣笑以为乐。俄尔之间举身大肿。阴处尤痛。叫呼彻天。太史占言。犯大神所为。即祈祝诸庙求福。婇女即迎像置殿上。香汤洗数十遍。烧香忏悔。皓叩头于枕。自陈罪状。有顷痛间。遣使至寺请会说法。会即随入。皓具问罪福之由。会为敷析辞甚精要。皓有才解欣然大悦。因求看沙门戒。会以戒文禁秘不可轻宣。乃取本业百三十五愿。分作二百五十事。行住坐卧皆愿众生。皓见慈愿广普益增善意。既就会受五戒。旬日疾瘳。乃于会所住更加修饰。宣示宗室莫不尊奉。会在吴朝亟说正法。以皓性凶粗不及妙义。唯叙报应近事以开其心。天纪四年皓降晋。九月会遘疾而终。是岁晋武太康元年也。至晋成帝咸和中苏峻作乱。焚会所建塔。司空何充复更修造。平西将军赵诱世不奉法傲蔑三宝。入此寺谓诸道人曰。久开此塔屡放光明。虚诞不经所未能信。若必自睹所不论耳。言竟塔即出五色光照曜堂刹。肃然毛竖。由是敬信。于寺东更立一小塔。唐高宗永徽中复见形于越。称是游方僧。而神气瑰异。见者悚然。罔知阶位。时寺纲紏诘其由骂驱逐之。会行及门。乃语之曰。吾康僧会也。苟能留吾真体。楅尔伽蓝。跬步之间立而息绝。既而双目微瞑。精爽不销。举手如迎揖焉。足跨似欲行者。众议偃其灵躯置于窀穸。人力殚绝略不倾移。遂迁于胜地别立崇堂。越人竞以香花灯烛缯彩幡盖果实衣器请祈心愿多谐人意。初越之军旅多寓永欣。其妇女生产。兵士荤血触污僧蓝。人不堪其秽恶。会乃化形往谒闽廉使李若初。且曰。君侯领越之藩条。托为迁之军旅。语罢拂衣而去。寻失踪迹。李公喜而骇。且记其言。后果赴是郡。及上官讫便谒灵迹。认当时言者即斯僧也。命撤军家勒就营幕。又匹妇夜临蓐席且无脂烛邻无隙光。俄有一僧秉烛自牖而入。其夫旦入永欣认会貌。即是授火救产之僧。自尔民间多就求男女焉。又尝就闾阎家求草屦。至今越人多以芒鞋油旛上献。感应盻蚃。各赴人家。不可周述号超化禅师

    朱士行

朱士行。颖川人。少出家专务经典。尝讲道行经觉文意隐僻。遂誓志远求大本。西至于阗得梵书正本。将归洛阳。其国学众。乃白王云。汉地沙门欲以婆罗门书惑乱正典。若不禁之恐聋盲汉地。王即不听赍经。士行深怀痛心。乃求烧经为证。王许焉。于是积薪殿前以焚之。临火誓曰。若大法应流汉地经当不然。如其无护命也。言已投经火中。火即为灭不损一字。大众骇服咸称其神感。遂得送至中国。后士行终于阗。年八十。阇维之薪尽火灭尸犹能全。众咸惊异。乃咒曰。若真得道法当毁败。应声碎散。因敛骨起塔焉

    诃罗竭

诃罗竭者。莫详氏族。少出家。诵经二百万言。性虚玄守戒节。善举措美容色。多行头陀独宿山野。晋武帝太康九年暂至洛阳。时疾疫流行死者相继。竭为咒治。十差八九。至晋惠帝元康元年。乃西入止娄至山石室中坐禅。此室去水远甚。时人欲为开涧。竭曰。不假相劳。乃自以左脚碾室西石壁。壁陷没指。既拔足水从中出。清香甘美四时不绝。来饮者皆止饥渴除疾病。至元康八年端坐从化。弟子依国法阇维之。焚燎累日。而尸犹坐火中永不灰烬。乃移还石室内

    耆域

耆域者。天竺人也。周流华戎靡有常所。而倜傥神奇。任性忽俗迹行不恒。时人莫之能测。自发天竺至于扶南。经诸海滨爰涉交广。并有灵异。既达襄阳。欲寄载过江。船人见梵沙门衣服弊陋。轻而不载。船达北岸域亦已度前行。见两虎。虎弭耳掉尾。域以手摩其头。虎下道而去。两岸见者随从成群。晋惠之末至于洛阳。诸人悉为作礼。域胡跽晏然不动容色。时或告人以前身所更。谓支法渊从羊中来。竺法与从人中来。又讥诸众僧谓衣服华丽不应素法。见洛阳宫城云。仿佛似忉利天宫。但自然之与人事不同耳。域谓沙门耆阇蜜曰。匠此宫者从忉利天来。成便还天上矣。屋脊瓦下应有千五百作器。时咸云昔闻此匠实以作器着瓦下。时衡阳太守南阳滕永文。在洛寄住满水寺。两脚挛屈不能起行。域往视之曰。君欲得病差。何不取净水一杯杨柳一枝来。域即以杨枝拂水举手向永文而咒。如此者三。因以手搦永文膝令起。即时而起行步如故。此寺中有思惟树数十株枯死。域问永文。树死几时。永文曰。积年矣。域即向树咒如咒永文法。树寻荑发扶疏荣茂。尚方暑中有一人病症将死。域以应器着病者腹上。白布通覆之。咒愿数千言。即有臭气熏彻一室。病者曰。我活矣。域令人举布。应器中有若淤泥者数升。臭不可近。病者遂瘥。洛阳兵乱辞还天竺。洛中沙门数百人。各请域中食。域皆许往。明旦五百舍皆有一域。始谓独过。末相仇问方知分身降焉。既发。诸道人送至河南城。域徐行追者不及。域乃以杖画地曰。于斯别矣。其日有从长安来者。见域在彼寺中。后有贾客胡湿登谓。于是日将暮。逢域于流沙。计已九千余里。既还西域。不知所终

    法朗

释康法朗。学于中山。永嘉中与一比丘西入天竺行过流沙。千有余里。见道边败坏佛图。无复堂殿蓬蒿满目。法朗等下路瞻礼。见有二僧各居其傍。一人读经。一人患痢秽污盈房。其读经。者了不营视。朗等怆然兴念。为煮糜粥扫除浣濯。至六日病者稍困。注痢如泉。朗等共料理之。其夜朗等并谓病者必不移旦。至明晨往视之。容色光悦病状顿除。然屋中秽物皆是华馨。朗等乃悟。是得道之士以试人也。病者曰。隔房比丘是我和尚。久得道慧可往礼觐。法朗等先嫌读经沙门无慈爱心。闻已乃作礼悔过。读经者曰。诸君诚契并至同当入道。朗公宿学业浅。此世未得愿也。谓朗伴云惠若植根深当现世得愿。因而留之。法朗后还山中为大法师。道俗宗之

    佛图澄

佛图澄者。西域人也。本姓白氏。少出家清真务学。诵经数百万言。以永嘉四年来适洛阳。志弘大法。善念神咒。能役使鬼物。以麻油杂胭脂涂掌。千里外事皆彻见掌中如对面焉。亦能令洁斋者见。又听铃音以言事无不效验。欲于洛阳立寺。值刘曜寇洛台帝京扰乱。澄立寺之志遂不果。乃潜身草野以观世变。时石勒屯兵葛陂。专以杀戮为威沙门遇害者甚众。澄悯念苍生欲以道化勒。于是杖策到军门。勒大将郭黑略素奉法。澄即投止黑略家。黑略从受五戒。崇弟子之礼。黑略后从勒征伐。辄预克胜负。勒疑而问曰。孤不觉卿有出众智谋。而每知行军吉凶何也。黑略曰。将军天挺神武幽灵所助。有一沙门知术非常。云将军当略有区夏。已应为师。臣前后所白皆其言也。勒喜曰。天赐也。召澄问曰。佛道有何灵验。澄知勒不达深理。止可以道术为教。因言曰。至道虽远亦可以近事为证。即取器盛水烧香咒之。须臾生青莲华。光色耀目。勒由此信伏。澄因谏曰。夫王者德化洽于宇内。则四灵表瑞。政弊道销。则彗孛见于上。恒象着见休咎随行。斯乃古今之常理。天人之明戒。勒甚悦之。凡应被诛残。蒙其利益者十有八九。于是中州之胡皆愿奉佛。时有痼疾世莫能治者。澄为医疗应时疾瘳。勒自葛陂还河北过枋头。入夜欲斫营。澄语黑略曰。须臾贼至。可令公知。果如其言。有备故不败。勒欲试澄。夜冠胄衣甲执刃而坐。遣人告澄云。夜来不知大将军所在。使人始至。未及有言。澄逆问曰。平居无寇何故夜严。勒益敬之。勒后因忿欲害诸道士并欲苦澄。澄乃避至黑略舍。语弟子曰。若将军使至问吾所在者。报云。不知所之。使人寻至觅澄不得。使还报勒。勒惊曰。吾有恶意向圣人。圣人舍我去矣。通夜不寝思欲见澄。澄知勒意悔。明旦造勒。勒曰。昨夜何行。澄曰。公有怒心。昨故权避。公今改意是以敢来。勒大笑曰。道人谬耳。襄国城堑水源在城西北五里团丸祠下。其水暴竭。勒问澄。何以致水。澄曰。今当敕龙。勒字世龙。谓澄嘲己。答曰。正以龙不能致水。故相问耳。澄曰。此诚言非戏也。水泉之源必有神龙居之。往以敕语告之水必可得。乃与弟子法首等数人至泉源上。其源故处久已干燥。坼如车辙。从者心疑。恐水难得。澄坐绳床烧安息香。咒愿数百言。如此三日水泫然微流。有一小龙。长五六寸许。随水来出。诸道士竞往视之。澄曰。龙有毒勿临其上。有顷水大至隍堑皆满。澄闲坐叹曰。后二日当有一小人惊动此下。既而襄国人薛合有二子。既小且骄。轻侮鲜卑奴。奴忿抽刀刺杀其弟。执兄于室以刀拟心。若人入室便欲加手。谓薛合曰送我还国我活汝儿。不然共死。于此内外惊愕莫敢往观。勒乃自往视之。谓薛合曰。送奴以全卿子诚为善事。此法一闻方为后害。卿且宽情。国有常宪命人取奴。奴遂杀儿而死。鲜卑段波攻勒。其众甚盛。勒惧问澄。澄曰。昨寺铃鸣云。明旦食时当擒段波。勒登城望波军不见前后。失色曰。军行地倾。波岂可获是公安我辞耳。更遣夔安问澄。澄曰。已获波矣。时城北伏兵出遇波执之。澄劝勒宥波遣还本国。勒从之。卒获其用。时刘载已死。载从弟曜篡袭伪位。称元光初。光初八年曜遣从弟中山王岳。将兵攻勒。勒遣石虎率步骑拒之。大战洛西。岳败保石梁坞虎坚栅守之。澄与弟子自官寺至中寺。始入寺门。叹曰。刘岳可悯。弟子法祚问其故。澄曰。昨亥时岳已被执。果如所言。光初十一年曜自率兵攻洛阳。勒欲自往拒曜。内外僚佐无不必谏。勒以访澄。澄曰。相轮铃音云。秀支替戾冈仆谷拘秃当。此羯语也。秀支替戾冈出也。仆谷刘曜胡位也。拘秃当捉也。此言军出捉得曜也。时徐光闻澄此言。苦劝勒行。勒乃留长子石弘。共澄以镇襄国。自率中军步骑。直指洛阳城。两阵才交曜军大溃。曜马没水中。石堪生擒之送勒。澄时以物涂掌。观之见有大众中缚一人。朱丝约其肘。因以告弘。当尔之时正生擒曜也。曜平之后。勒乃僣称赵天王行皇帝事。改元建平。是岁晋成帝咸和五年也。勒登位已后事澄弥笃。时石葱叛。其年澄戒勒曰。今年葱中有虫食必害人。可令百姓无食葱也。勒颁告境内慎无食葱。到八月石葱果走。勒益加尊重。有事必咨而后行。号大和尚。石虎有子名斌。后勒以为儿。勒爱之甚重。忽暴病而亡。已涉二日。勒曰。朕闻虢太子死扁鹊能生。大和尚国之神人。可急往告。必能致福。澄乃取杨枝咒之。须臾能起。有顷平复。由是勒诸稚子多在佛寺中养之。每至四月八日。勒躬自诣寺灌佛为儿发愿。至建平四年四月天静无风。而塔上一铃独鸣。澄谓众曰。铃音云。国有大丧不出今年矣。是岁七月勒死。太子弘袭位。少时虎废弘自立。迁都于邺。称元建武。倾心事澄有重于勒。澄时止邺城内中寺。遣弟子法常北至襄国。弟子法佐从襄国还。相遇在梁基城下共宿。对车夜谈言及和尚。比旦各去。法佐至始入觐澄。澄逆笑曰。昨夜尔与法常交车共说汝师耶。先民有言。不曰敬乎幽而不改。不曰慎乎独而不怠。幽独者敬慎之本。尔不识乎。佐愕然愧忏。于是国人每共相语曰。莫起恶心和尚知汝。及澄之所在。无敢向其方面涕唾便利者。时太子石邃有二子在襄国。澄语邃曰。小阿弥比当得疾。可往迎之。邃即驰信往视。果已得疾。太医殷腾及外国道士。自言能治。澄告弟子法牙曰。正使圣人复出不愈此疾。况此等乎。后三日果死。石邃荒酒将图为逆。谓内竖曰。和尚神通倘发吾谋。明日来者当先除之。澄月望将入觐虎。谓弟子僧惠曰。昨夜天神呼我曰。明日若入还勿过人。我倘有所过汝当止我。澄常入必过邃。邃知澄入要候甚苦。澄将上南台。僧惠引衣。澄曰。事不得止。坐未安便起。邃固留不住。所谋遂差。还寺叹曰。太子作乱其形将成。欲言难言。欲忍难忍。乃因事从容箴虎。虎终不解。俄而事发。方悟澄言。后郭黑略将兵征长安北山羌。堕羌狄中。时澄在堂上坐。弟子法常在侧。澄惨然改容曰。郭公陷敌。令众僧咒愿。澄又自咒愿。须臾更曰。若东南出者活余向则困。复更咒愿。有顷曰脱矣。后月余日黑略还说。堕羌围中东南走马乏。正遇帐下人推马与之曰。公乘此小人乘公马济与不济任命也。黑略得其马故获免。推验日时正是澄咒愿时也。伪大司马燕公石斌虎。以为幽州牧镇。群凶凑聚因以肆暴。澄戒虎曰。天神昨夜言。疾收马还。至秋齐当瘫烂。虎不解此语。即敕诸处收马送还。其秋有人谮斌于虎。虎召斌鞭之三百。杀其所生母齐氏。虎弯弓捻矢。自视行斌罚罚轻。虎乃手杀五百。澄谏曰。心不可纵死不可生。礼不亲杀以伤恩也。何有天子手行罚乎。虎乃止。后晋军出淮泗陇北瓦城。皆被侵逼。三方告急。人情危扰。虎乃嗔曰。吾之奉佛而更致外寇。佛无神矣。澄明旦早入。虎以事问澄。澄因让虎曰。王过去世经为大商主。至罽宾寺尝供。大会中有六十罗汉。吾此身亦预斯会。时得道人谓予曰。此主人命尽当更鸡身后王晋地。今王为王岂非福也。疆场军寇国之常耳。何为怨谤三宝。夜兴毒念乎。虎乃信悟跪而谢焉。虎常问澄。佛法不杀。朕为天下之主。非刑杀无以肃清海内。既违戒杀生。虽复事佛讵获福耶。澄曰。帝王事佛当在体恭心顺显扬三宝不为暴虐不害无辜。至于凶暴无赖非化所迁。有罪不得不杀。有恶不得不刑。但当杀可杀。当刑可刑耳。若暴虐恣意杀害非罪。虽复倾财事法无解殃祸。愿陛下省欲兴慈广及一切。则佛教永隆福祚方远。虎虽不能尽从。而为益不少。虎尚书张离张良等家富事佛各起大塔。澄谓曰。事佛在于清净无欲慈矜为心檀越虽仪奉大法。而贪吝未已。游猎无度。积聚不穷。方受现世之罪。何福报之可希耶。离等后并被戮灭。时又久旱。自正月至六月。虎遣太子诣临漳西滏口祈雨。久而不降。虎令澄自行。即有白龙二头降于祠所。其日大雨。方数千里。其年大收。戎貊之徒先不识法。闻澄神验皆遥向礼拜。并不言而化焉。澄常遣弟子向西域市香。既行。澄告余弟子。掌中见买香弟子在某处被劫垂死。因烧香咒愿遥救护之。弟子后还云。某月某日某处为贼所劫垂当见杀忽闻香气。贼无故自惊曰。救兵已至。弃之而走。虎于临漳修治旧塔少承露盘。澄曰。临淄城内有古阿育王塔。地中有承露盘及佛像。其上林木茂盛。可掘取之。即画图与使。依言掘取。果得盘像。虎每欲伐燕。澄谏曰。燕国运未终卒难可克。虎屡行败绩方信澄戒。黄河中旧不生鼋。忽得一以献虎。澄见而叹曰。桓温其入河不久。温字元子。后果如言也。时魏县有流民。莫识氏族。恒着麻襦布裳在魏县市中乞丐。时人谓之麻襦。言语卓越状如狂病。乞得米谷不食辄散。置大路云。饲天马。赵兴太守藉拔收送诣虎。先是澄谓虎曰。国东二百里某月某日。当送一非常人。勿杀之也。如期果至。虎与共语了无异言。唯道陛下当终一柱殿下。虎不解此语。令送以诣澄。麻襦谓澄曰。昔在元和中会。奄至今日酉戌受玄命。绝历终有期。金离销于壤。边荒不能尊。驱除灵期迹。莫已已之懿。裔苗叶繁其来方积。休期于何期永以叹之。澄曰。天回运极否将不支九木。水为难无可以术宁。玄哲虽存世莫能。基必颓久游阎浮。利扰扰多此患。行登凌云宇会于虚游间。澄与麻襦讲论终日。人莫能解。有窃听者。唯得此数言。推计似如论数百年事。虎遣驿马送还本县。既出城外辞能步行。云我当有所过未便得发。至合口桥可留见待。使如言驰去。未至合口。而麻襦已在桥上。考其行步有若飞也。虎尝昼寝。梦见群羊负鱼从东北来。寤已访澄。澄曰。不祥也。鲜卑其有中原乎。慕容氏后果都之。澄尝与虎共升中堂。澄忽惊曰。幽州当火灾。仍取酒洒之。久而笑曰。救已得矣。虎遣验幽州云。尔日火从四门起。西南有黑云来骤雨灭之。雨亦颇有酒气。至虎建武十四年七月。石宣石韬将图相杀。宣时到寺与澄同坐浮图。一铃独鸣。澄谓宣曰。解铃音乎。铃云。胡子洛度。宣变色曰。是何言欤。澄谬曰。老胡为道不能山居。无言重茵美服。岂非洛度乎。石韬后至。澄熟视良久韬惧而问澄。澄曰。怪公血臭。故相视耳。至八月澄使弟子十人斋于别室。澄时暂入东合。虎与后杜氏问讯。澄曰。胁下有贼。不出十日。自佛图以西此殿以东当有流血。慎勿东行也。杜氏曰。和尚耄耶何处有贼。澄即易语云。六情所受皆悉是贼。老自应耄。但使少者不惛。遂便寓言不复章的。后二日宣果遣人害韬于佛寺中。欲因虎临丧仍行大逆。虎以澄先戒故获免。及宣事发被收。澄谏虎曰。既是陛下之子。何为重祸耶。陛下若含怒加慈者。尚可六十余岁。如必诛之。宣当为彗星下扫邺宫也。虎不从以铁锁穿宣颔。牵上薪积而焚之。收其官属三百余人。皆轘裂支解。投之漳河。澄乃敕弟子罢别室斋也。后月余日有一妖马。髦尾皆有烧状。入中阳门出显阳门。东首东宫皆不得入。走向东北俄尔不见。澄闻而叹曰。灾其及矣。至十一月虎大飨群臣于大武前殿。澄吟曰。殿乎殿乎。棘子成林。将坏人衣。虎令发殿石下视之。有棘生焉。澄还寺视佛像曰怅恨不得庄严。独语曰。得三年乎。自答。不得不得。又曰。得二年一年百日一月乎。自答不得。乃无复言。还房谓弟子法祚曰。戊申岁祸乱将萌。己酉石氏当灭。吾及其未乱先从化矣。即遣人辞虎曰。物理必迁身命非保。负道焰迁之躯化期已及。既荷恩殊重。故逆以仰闻。虎怆然曰。不闻和尚有疾。乃忽尔告终。即自出宫寺而慰喻焉。澄谓虎曰。出入生死道之常也。修短分定非所能延矣。夫道重行全德贵无怠。苟业操无亏虽亡若在。违而获延非其所愿。今意未尽者。以国家心存佛理奉法无吝。兴起寺庙崇显壮丽。称斯德也宜享休祉。而布政猛烈理刑酷滥。显违圣典幽背法戒。不自惩革终无福祐。若降心易虑惠此下民。则国祚延长道俗庆赖。毕命就尽殁无遗恨。虎悲恸呜咽知其必逝。即为凿圹营坟。至十二月八日卒于邺宫寺。是岁晋穆帝永和四年也。士庶悲哀号赴倾国。春秋一百一十七矣。仍窆于临漳西紫陌。即虎所创冢也。俄而梁犊作乱。明年虎死。冉闵纂戮石种都尽。闵小字棘奴。澄先所谓棘子成林者也。澄左乳旁先有一孔。围四五寸。通彻腹内。有时肠从中出。或以絮塞孔。夜欲读书辄拔絮。则一室洞明。又斋日辄至水边引肠洗之。还复内中。澄身长八尺。风姿甚美。妙解深经旁通世论。讲说之日止标宗致。使始末文言昭然可了。加复慈洽苍生拯救危苦。当二石凶疆虐害非道。若不与澄同日。孰可言哉。但百姓蒙益日用而不知耳。佛调须菩提等数十名僧。出自天竺康居。不远数万里路。足涉流沙诣澄受训。樊氵释道安。中山竺法雅。并跨越关河听澄讲说。皆妙达精理研测幽微。澄自说。生处去邺九万余里弃家入道一百九年。酒不踰齿过中不食。非戒不履无欲无求。受业追随常有数百。前后门徒几且一万。所历州郡兴立佛寺八百九十三所。弘法之盛莫与先矣。初虎殓澄。以生时锡杖及钵内棺中。后冉闵纂位开棺。唯得钵杖不复见尸。或言。澄死之月有人见澄于流沙。虎疑其不死。因发墓开棺视之。唯见一石。虎曰。石者朕也。师葬我而去矣。未几虎死。后慕容隽都邺。处石虎宫中。忽梦见虎啮其臂。意谓石虎为崇。乃募觅虎尸于东明馆掘得之。尸僵不毁。隽蹋(音踏)之骂曰。死胡敢怖生天子。汝作宫殿成。而为汝儿所图。况复他耶。鞭挞毁辱投之漳河。尸倚桥柱不移。秦将王猛乃收而葬之。麻襦所言一柱殿也。后符坚征邺隽子[目*韋]为坚大将郭神虎所执实先梦虎之验也

    佛调

竺佛调者。未详氏族。事佛图澄为师。住常山寺积年。业尚纯朴不表饰言。时咸以此高之。常山有奉法者。兄弟二人居去寺百里。兄妇疾笃。载出寺侧以近医药。兄既奉调为师。朝昼常在寺中咨询行道。异日调忽往其家。弟具问嫂所苦共审兄安否。调曰。病者粗可卿兄如常。调去后弟亦策马继往。言及调旦来。兄惊曰。和尚旦初不出寺。汝何容见。兄弟争以问调。调笑而不答。咸共异焉。调或独入深山一年半岁。赍干饭数斗。还恒有余。有人尝随调山行数十里。天暮大雪下。调入石穴虎窟中宿。虎还共卧窟前。调谓虎曰。我夺汝处有愧如何。虎乃弭耳下山。从者骇惧。调后自克将亡之日。远近皆至。悉与语曰。天地长久尚有崩坏。岂况人物而求永存。若能荡除三垢专心真净。形数虽乖而神会必同契。众咸流涕固请。调曰。死生命也其可请乎。调乃还房端坐。以衣蒙头奄然而卒。后数年调白衣弟子八人。入西山伐木。忽见调在高岩上。衣服鲜明姿仪畅悦。皆惊喜作礼。和尚尚在耶。调曰。吾常在耳。具问知旧可否。良久乃去。八人便舍事还家。向诸同法者说。众无以验之。共发冢开棺不复见尸。唯衣履在焉

    法慧

竺法慧。本关中人。方直有戒行。入嵩高山事浮图蜜为师。晋康帝建元元年至襄阳止羊叔子寺。不受别请每乞食。辄赍绳床自随于闲旷之路。则施之而坐。时或遇雨以油帔自覆。雨止唯见绳床。不知慧所在。讯问未息慧已在床。每语弟子法昭曰。汝过去时折一鸡脚。其殃寻至。俄而昭为人所掷。脚遂永疾。后语弟子云。新野有一老公当命过。吾欲度之。仍行于畦畔之间。果见一公将牛耕田。慧从公乞牛。公不与。慧前自捉牛鼻。公惧其异。遂以施之。慧牵牛咒愿。七步而反以牛还公。公少日而亡。后征西庾稚恭镇襄阳。既素不奉法。闻慧有非常之迹。甚嫉之。慧预告弟子曰。吾宿对寻至。诫劝眷属令勤修福善。尔后二日果收而刑之。春秋五十八矣。临死语众人云。吾死后三日天当暴雨。至期果洪注城门水深一丈。居民渰没多有死者

神僧传卷第一(终)神僧传卷第二

    道安

释道安。姓卫氏。常山扶柳人也。家世为儒。早失覆荫为外兄孔氏所养。年七岁读书再览能诵。乡邻嗟异。年十二出家。神圣聪敏。貌甚寝陋。不为师之所重。数岁之后。方启师求经。师与辨意经一卷。可五千言。安赍经入田。因息就览。暮归以经还师。更求余者。师曰。昨经未读今复求耶。答曰。即以暗诵。师虽异之而未信也。复与成具光明经一卷。不减一万言。赍之如初暮复还师。师执经覆之不差一字。师大惊嗟。敬而异之。后为受具戒恣其游学。至邺遇佛图澄。因事澄为师。及石氏将乱。与弟子惠远等四百余人渡河南游。夜行值雷雨乘电光而进前。行得人家。见门里有一马枊枊之间悬一马兜可容一斛。安使呼林百升。主人惊出。果姓林名百升。百升谓是神人。厚相赏接。既而弟子问何以知其姓字。安曰。两木为林兜容百升也。既达襄阳复宣佛法。时襄阳习凿齿锋辩天逸笼罩当时。其先籍安高名。及闻安至止即往修造。既坐称言。四海习凿齿。安曰。弥天释道安。时人以为名答。安注诸经恐不合理。乃誓曰。若所说不甚远理愿见瑞相。乃梦见道人头白眉长。语安云。君所注经殊合道理。我不得入泥洹。住在西域。当相助通。可时时设食。后十诵律至。远公乃知。和尚所梦即宾头卢也。后至秦建元二十一年正月二十七日。忽有异僧形甚庸陋。来寺寄宿。寺房既窄处之讲堂。时维那直殿。夜见此僧后窗而出入。遽以白安。安惊起礼讯问其来意。答云。相为而来。安曰。自惟罪深讵可度脱。答曰。甚可脱耳。安请问来生所生之处。彼乃以手虚拨天之西北。即见云开。备睹兜率妙胜之报。又曰。当浴圣僧方果所愿。具示浴法。后安设浴。见有数十小儿入寺。须臾但闻浴室用水声。久之不见。开室而巾湿水减。安至其年二月八日。忽告众曰。吾当去矣。是日斋毕无疾而卒。葬城内五级寺中。是岁晋太元十年也

    昙猷

竺昙猷。或云法猷。炖煌人。少苦行习禅定。后游江左止剡之石城山。乞食坐禅。尝行到一蛊家乞食。猷祝愿毕。忽见蜈蚣从食中跳出。猷快食无他。后移始丰赤城山石室坐禅。有猛虎数十蹲在猷前。猷诵经如故。一虎独睡。猷以如意扣虎头。问何不听经。俄而群虎皆去。有顷壮蛇竞出。大十围。循环往复举头向猷。经半日复去。后一日神现形诣猷曰。法师威德既重来止此山。弟子辄推室以相奉。猷曰。贫道寻山。愿得相接。何不共住。神曰。弟子无为不尔但部属未洽法化卒难制语。远人来往或相侵触。人神道异是以去耳。猷曰。本是何神。居之久近。欲移何处去耶。神曰弟子夏帝。之子居于此山二千余年。寒石山是我舅所治。当往彼住。寻还山阴庙。临别执手赠猷香三奁。于是鸣鞞吹角凌云而去。天台悬崖峻峙峰岭切天。古老相传云。上有佳精舍。得道者居之。虽有石桥跨。涧而横石断。人且莓苔青。滑自终古已来无得至者。猷行至石桥。闻空中声曰。知君诚笃今未得度。却后十年自当来也。猷心怅然乃退。道经一石室过中憩息。俄而云雾晦合室中尽鸣。猷神色无扰。明旦见人着单衣帻来曰。此乃仆之所居。昨行不在。家中遂致骚动。大深愧作。猷曰。若是君家请以相还神曰。仆家室己移。请留令住。晋太元中有妖星现。帝普下诸国有德沙门。精勤佛事令忏禳灾。猷乃祈诚冥感至六日旦见青衣小儿。来悔过云。横劳法师。是夕星退。以太和之末卒于山室。尸犹平生而举体绿色。其后人入山登岩。见猷尸不朽

    昙翼

释昙翼。姓姚氏。羌人也。年十六出家。事安公为师。在檀溪寺。晋长沙太守滕舍之于江陵舍宅为寺。告安求一僧为总领。安谓翼曰。荆楚士庶始欲师宗。成其化者非尔而谁。翼遂杖锡南征缔构寺宇。后至贼越逸侵掠汉南。江陵阖境避难上明。翼又于彼立寺。群寇既荡。复还江陵。修复长沙寺。丹诚祈请遂感舍利。盛以金瓶置于斋座。翼乃顶礼立誓曰。若必是金刚余阴愿放光明。至乎中夜有五色光彩从。瓶渐出照满一堂。举众惊嗟莫不挹翼神感后。入巴陵君山伐木。值白蛇数十卧遮行辙。翼退还所住。乃谓山神曰。吾造寺伐材幸愿共为功德。夜即梦见神人。告翼曰。法师既为三宝须用特相随喜。但莫令余人妄有所伐。明日更往路甚清夷。于是伐木沿流而下。其中伐人不免私窃。还至寺上翼材已毕。余人所私之者悉为官所取。其诚感如此。翼常叹寺立僧足而形像尚少。阿育王所造容仪神瑞。皆多布在诸方。何其无感不能招致。乃专精恳恻请求诚应。晋太元十九年甲午之岁二月八日。忽有一像现于城北。光相冲天。时白马寺僧众先往迎接。不能令动。翼乃往只礼。谓众人曰。当时阿育王像降我长沙寺焉。即令弟子三人捧接。飘然而起。迎还本寺。道俗奔赴车马轰填。后罽宾禅师僧伽难陀。从蜀下入寺礼拜。见像光上有梵字。便曰。是阿育王像。何时来此。时人闻者方知翼之不谬。年八十二而终。终日像圆光奄然灵化。莫知所之。道俗咸谓翼之通感焉

    昙始

释昙始。关中人。自出家以后多有异迹。晋孝武太元之末。赍经律数十部往辽东宣化。显授三乘立以归戒。义熙初复还关中开导三辅。始足白于面虽跣涉泥水未尝沾湿。天下咸称白足和尚。时长安人王胡。其叔死数年。忽见形还将胡遍游地狱示诸果报。胡辞还。叔谓胡曰。既已知因果。但当奉事白足阿练。胡遍访众僧。唯见始足白于面。因而事之。晋末朔方匈奴赫连勃勃。破获关中斩戮无数。时始亦遇害。而刃不能伤。勃勃嗟之。普赦沙门悉皆不杀。始于是潜遁山泽修头陀之行。后拓跋焘复克长安擅威关洛。时有博陵崔浩。少习左道猜嫉释教。既位居伪辅焘所仗信。乃与天师寇氏说。焘以佛化无益有伤民利。劝令废之。焘既惑其言。以北燕太平七年遂毁灭佛法。分遣军兵烧掠寺舍。统内僧尼悉令罢道。其有窜逸者皆遣人追捕。得必枭斩一境之内无复沙门。始唯闭绝幽深军兵所不能至。至太平末。始知焘化时将及。以元会之日忽杖锡到官。有司奏云。有一道人足白于面。从门而入。焘令依军法屡斩不伤。遽以白焘。焘大怒自以所佩剑斫之。体无余异。唯剑所著处有痕如线焉。时北园养虎于槛。焘令以始餧之。虎皆潜伏终不敢近。试以天师近槛虎辄鸣吼。焘始知佛化尊高黄老所不能及。即延始上殿顶礼足下。悔其过失。始为说法明辩因果。焘大生愧惧。遂感疠疾。崔寇二人次发恶病。始后不知其所终

    法显

释法显。姓龚氏。平阳武阳人。有三兄并龆龀而亡。其父恐祸及显。三岁便度为沙弥。居家数年。病笃欲死。因送还寺。住信宿便差。不肯复归。十岁遭父忧。叔父以其母寡独不立逼使还俗。显曰。本不以有父而出家也。正欲远尘离俗。故入道耳。叔父善其言乃止。顷之母丧。至性过人。葬毕仍即还寺。尝与同学数十人于田中刈稻。时有饥贼欲夺其谷。诸沙弥悉奔走。唯显独留。语贼曰。若欲须谷随意所取。但君等昔不布施故致饥贫。今复夺人恐来世弥甚。贫道预为君忧耳。言讫即还。贼弃谷而去。众僧莫不叹服。及受大戒志行明敏仪轨整齐。常慨经律舛阙誓志寻求。以晋隆安三年。与同学慧景等。发自长安西渡流沙。其路屡有热风恶鬼。遇之必死。显任缘委命。直过险难至于葱岭。岭冬夏积雪。有恶龙吐毒风雨沙砾。山路艰危壁立千仞。凡度七百余所。次至小雪山遇寒风暴起。慧景噤战不能前。语显曰。吾其死矣卿可前去勿得俱殒。言绝而卒。显抚之泣曰。本图不果命也奈何。复自力孤行。遂过山险。凡所经历三十余国。将至天竺。去王舍城三十余里有一寺。逼瞑过之。显欲诣耆阇崛山。寺僧谏曰。路甚艰险阻且多黑师子。亟经啖人。何由可至。显曰。远涉数万里誓到灵鹫。身命不期出息非保。岂可使积年之诚既至而废耶。虽有险难吾不惧也。众莫能止。乃遣两僧送之。显既至山。日将曛夕。遂欲停宿。两僧危惧舍之而还。显独留山中烧香礼拜。翘感旧迹如睹圣仪。至夜有三黑师子来蹲显前舐唇摇尾。显诵经不辍一心念佛。师子乃低头妥尾伏显足前。显以手摩之咒曰。若欲相害待我诵竟。若见试者可便退矣。师子良久乃去。明晨还返路穷幽梗。止有一径通行。未至里余忽逢一道人。年可九十。容服粗素而神器俊远。显虽觉其韵高。而不悟是神人。后又逢一少僧。显问曰。向耆年是谁耶。答曰。头陀迦叶大弟子也。显方大惋恨。至中天竺于摩揭提波连弗邑阿育王塔南天王寺得摩诃僧祇律。又得萨婆多律抄杂阿毗昙心线经方等泥洹经等。停二年复得弥沙塞律长杂二含及杂藏。并汉土所无。既而附商人大舶循海而还。舶有二百许人。值暴风雨众皆惶惧。即取杂物弃之。显恐弃其经像。唯一心念观世音及归命汉土众僧。舶任风而去得无伤坏。遂南造京师。就外国禅师佛驮跋陀于道场寺译出摩诃僧祇律方等泥洹经杂阿毗昙心论。垂有百余万言。显既出大泥洹经。流布教化咸使见闻。有一家失其名。居近朱雀门。世奉正化。自写一部读诵供养。无别经室与杂书屋。后风火忽起延及其家。资物皆尽。唯泥洹经俨然具存。煨烬不侵卷色无改。京师共传咸叹神妙。其余经律未译。后至荆州卒于辛寺。春秋八十有六

    法旷

释法旷。姓皋氏。下邳人。寓居吴兴早失二亲。事后母以孝闻。及母亡行丧尽礼。服阕出家事沙门竺昙印为师。印尝疾病危笃。旷乃七日七夜祈诚礼忏。至第七日忽见光明照印房户。印如觉有人以手掁(除更切)之。所苦遂愈。后辞师远游。广寻经要。还止於潜青山石室。晋简文皇帝遣堂邑太守曲安。远诏问起居。并咨以妖星。请旷为力。旷乃与弟子斋忏。有顷灾灭。东土百姓多遇疫疾。祈之即愈。有见鬼者言旷之行住常有鬼神数十卫其前后。时人咸叹异之。元兴元年卒。春秋七十有六僧腊五十二

    慧远

释慧远。本姓贾氏。雁门楼烦人也。弱而好书。年十三随舅令狐氏游学许洛。故少为诸生。博综六经尤善庄老。性度弘伟风鉴朗拔。虽宿儒英达莫不服其深致。年二十一欲渡江东就范宣子共契。值石虎已死中原寇乱南路阻塞。志不获从。时沙门释道安立寺于太行恒山。弘赞像法声甚著闻。远遂往归之。一面尽敬以为真吾师也。后闻安讲般若经。豁然而悟。便与弟慧持投簪落[髟/采](音采)委命受业。既入乎道厉然不群。常欲总摄纲维以大法为己任。精思讽持以夜续昼。贫旅无资緼纩常阙。而昆弟恪恭终始不懈。有沙门昙翼。每给以灯烛之费。安公闻而喜曰。道士诚知人矣。年二十四便就讲说。尝有客听讲难实相义。往复移时弥增疑昧。远乃引庄子义为连类。于惑者晓然。是后安公特听慧远不废俗书。安有弟子法遇昙征。皆风才照灼志业清敏。并推服焉。后随安公南游樊氵。伪秦建元九年。秦将符平。寇并襄阳。道安为朱序所拘不能得去。乃分遣徒众各随所之。皆被诲约。远不蒙一言。远乃跪曰。独无训勖惧非人例。安曰。如汝者岂复相忧。远于是与弟子数十人。南适荆州住上明寺。后欲往罗浮山。及届浔阳见庐峰清净足以息心。始住龙泉精舍。此处去水本远。远乃以杖叩地曰。若此中可得栖立。当使朽壤抽泉。言毕清流涌出浚矣成溪。其后少时浔阳亢旱。远诣池侧读海龙王经。忽有巨蛇从池上空。须臾大雨。遂以有年。因号精舍为龙泉寺焉。陶侃经镇广州。有渔人于海中见神光。每夕艳发经旬弥盛。怪以白侃侃往详视。乃是阿育王像。即接归以送武昌寒溪寺。寺主僧珍尝往夏口。夜梦寺遭火。而此像屋独有龙神围绕。珍觉驰还寺。寺既焚尽。唯像屋存焉。侃后移镇。以像有威灵遣使迎接。数十人舆之至水。及上船船又覆没。使者惧而反之竟不能获。及远创寺既成祈心奉谓乃飘然自轻。往还无梗于是率众行道。昏晓不绝。释迦余化于斯复兴。自远卜居庐阜三十余年影不出山迹不入俗。每送客游履常以虎溪为界。以晋义熙十二年八月初卒。春秋八十三

    鸠摩罗什

鸠摩罗什。此云童寿。天竺人也。善经律论化行于西域。及东游龟兹(音丘慈)龟兹王为造金师子座以处之。时符坚僣号关中。有外国前部王及龟兹王弟。并来朝坚。坚引见。二王说坚云。西域多产珍奇。请兵往定以求内附。至竖建元十三年正月。太史奏云。有星见外国分野。当有大德智人入辅中国。坚曰。朕闻西域有鸠摩罗什。将非此耶。即遣使求之。至十八年九月。坚遣骁将吕光。率兵七万西伐龟兹。临发坚饯光于建章。谓曰。夫帝王应天而治。以子爱苍生为本。岂贪其地而伐之。正以怀道之人故也。朕闻西域有鸠摩罗什。深解法相善闲阴阳。为后学之宗。朕甚思之。贤哲者国之大宝。若克龟兹即驰驿送什。光军未至。什谓龟兹王白纯曰。国运衰矣。当有勍敌从东方来。宜恭承之勿抗其锋。纯不从而战。光遂破龟兹杀纯。立纯弟震为主。光既获什载与俱还。中路置军于山下。将士已休。什曰不可。在此必见狼狈。宜徙军陇上。光不纳。是夜果大雨洪潦暴起水深数丈。死者数千。光始密而异之。什谓光曰。此凶亡之地不宜淹留。推迁揆数应速言归。中路必有福土可居。光从之。至凉州闻符坚已为姚苌所害。光三军缟素大临城南。于是窃号关外年称大安。大安二年正月姑臧大风。什曰。不祥之风当有奸叛。然不劳自定也。俄而梁谦彭晃相继而反。寻亦殄灭。至光龙飞二年。张掖临松卢水胡沮渠男成及弟蒙逊反。推建康太守叚业为主。遣庶子秦州刺史太原公纂。率众五万讨之。时论谓业等乌合。纂有威声势必全克。光以访什。什曰。观察此行未见其利。既而纂败绩于合黎。俄又郭[麼-ㄠ+香](奴昆切)作乱。纂委大军轻还。为[麼-ㄠ+香]所败仅以身免。光中书监张资文翰温雅。光甚器之。资病光广求救疗。有外国道人罗叉云。能差资疾。光喜给赐甚重。什知叉诳诈。告资曰。叉不能为徒烦费耳。冥运虽隐可以事试也。乃以五色丝作绳。结之烧为灰末投水中。灰若出水还成绳者。病不可愈。须臾灰聚浮出复绳本形。既叉治无效。少日资亡。顷之光又卒。子绍袭位。数日光庶子纂杀绍自立。称元咸宁。咸宁二年有猪生子。一身三头。龙出东厢井中到殿前蟠卧。比旦失之纂。以为美瑞。号大殿为龙翔殿。俄而有黑龙升于当阳九宫门。号为龙兴门。仔奏曰。比日潜龙出游豕妖表异。龙者阴类。出入有时。而今屡见则为灾生。必有下人谋上之变。宜克己修德以答天戒。纂不纳。与什博戏。杀棋曰。斮胡奴头。什曰。不能斮胡奴头。胡奴将斮人头。此言有旨。而纂终不悟。光弟保有子名超。超小字胡奴。后果杀纂斩首。立其兄隆为主。时人方验什之言也。什停凉积年。吕光父子既不弘道教。故蕴其深解无所宣化。符坚已亡竟不相见。及姚苌僣有关中。亦挹其高名虚心要请。吕以什智计多解。恐为姚谋不许东入。及苌卒子兴袭位。复遣敦请。弘始三年三月。有树连理生于庙庭。逍遥园葱变为茞。以为美瑞。谓智人应入至五月兴遣陇西公硕德西伐吕隆。隆军大破。至九月隆上表归降。方得迎什入关。以其年十二月二十日至长安。兴待以国师之礼。甚见优宠。初杯度比丘在彭城。闻什在长安乃叹曰。吾与此子戏别三百余年。杳然未期。迟有遇于来生耳。什未终少日。觉四大不宁。乃口出三番神咒。令外国弟子诵之以自救。未及致力转觉危殆。于是力疾与众僧告别曰。因法相遇殊未尽心。方复后世恻怆何言。自以闇昧谬充传译。凡所出经。论三百余卷。唯十诵一部未及删繁。存其本旨必无差失。愿凡所宣译传流后世咸共弘通。今于众前发诚实誓。若所传无谬者。当使焚身之后舌不焦烂。以弘始十一年八月二十日卒于长安。是岁晋义熙五年也。即于逍遥园依外国法以火焚尸。薪灭形碎惟舌不灰尔

    法安

释法安。一名慈钦。未详何许人。远公弟子也。善持戒行讲说众经兼习禅业。善能开化愚蒙拔邪归正。晋义熙中新阳县虎灾。县有大社树下筑神庙。左右居民以百数。遭虎死者夕有一二。安尝游其县暮投此村。民以畏虎早闭门闾。安径之树下通夜坐禅。向晓闻虎负人而至投之树北。见安如喜如惊。跳伏安前。安为说法授戒。虎踞地不动。有顷而去。平旦村中人追虎至树下。见安大惊。谓是神人。遂传之一县。士庶宗奉。虎灾由此而息。因改神庙留安立寺。左右田园皆舍为众业。后欲作画像须铜青困不能得。夜梦见一人近其床前云。此下有铜钟觉即掘之果得二口。因以青成像。后以一钟助远公铸佛。余一武昌太守熊无患借视遂留之。安后不知所终昙霍

沙门昙霍。不知何许人也。秃发[仁-二+辱]檀。时从河南来。持一锡杖令人跪曰。此是般若眼。奉之可以得道。时人咸异之。或遗以衣服。受而投之于河。后日以还其本主。衣无所污。行步如风云。言人生死贵贱无毫发之差。人或藏其锡杖。昙霍大哭数声。闭目须臾起而取之。咸奇其神异莫能测也。因之事佛者甚众。利鹿孤有弟[仁-二+辱]檀。假署车骑权倾伪国。猜忌多所贼害。霍谓[仁-二+辱]檀曰。当修善奉佛为后世桥梁。[仁-二+辱]檀曰。先世未曾奉佛。今若奉佛恐违先世之旨。公若能七日不食颜色如常。是为佛道神明。仆当奉之。乃使人幽守七日。而霍无饥渴之色。[仁-二+辱]檀遣沙门智行密持饼遗霍。霍不肯食。[仁-二+辱]檀深奇之每。谓[仁-二+辱]檀曰。若能安坐无为则天下可定。祚胤克昌如其穷兵好杀祸将及己。[仁-二+辱]檀不能从[仁-二+辱]檀女病甚。请救疗昙霍曰。人之生死自有定期。圣人亦不能转祸为福。昙霍焉能延命耶。正可知早晚耳。[仁-二+辱]檀固请之。时后宫门闭。昙霍曰。急开后门。及开门则生。不及则死。[仁-二+辱]檀命开之。不及而死。后兵乱不知所在

    昙邕

释昙邕。姓杨氏。关中人。少仕伪秦为卫将军。形长八尺雄武过人。太元八年从符坚南寇。为晋军所败。还至长安。因从安公出家。安公既往。复事远公。后又于山之西南营立茅宇。与弟子昙果澄思禅门。尝于一时果梦见山神求受五戒果曰。家师在此可往咨受。少时邕见一人着单衣帢风姿端雅从者二十许人请受五戒。邕以果先梦知是山神。乃为说法授戒。神嚫以外国匕筯。礼拜辞别倏忽不见。至远临亡之日奔赴号踊。后往荆州卒于竹林寺

    僧朗

释僧朗。未详其氏族。京兆人也。少而游方。问道长安还关中。专当讲说尝与数人。同共赴请。行至中途忽告同辈。曰君等寺中衣物似有窃者。如言即返。果有盗焉。后于金舆谷昆仑山中别立精舍。创筑房室。内外屋宇数十余区。闻风而造者百有余人。朗孜孜训诱劳不告倦。秦王符坚钦其德素遣。使嚫遗。坚后沙汰众僧。乃别诏曰。朗法师戒德冰霜学徒清秀。昆仑一山不在杖例。谷中旧有虎灾。人常执杖结群而行。及朗居之猛兽归伏。晨行夜往道俗无滞。百姓咨嗟称善无极。故至今呼为朗公谷。凡有来诣朗者人数多少。未至一日辄已逆知。使弟子为具饮食。必如言果至。咸叹有预见之明矣。后卒于山中。春秋八十有五

    佛陀耶舍

佛陀耶舍。此云觉名。罽宾人。婆罗门种。世事外道。有一沙门从其家乞食。其父怒使人打之。父遂手脚挛躄不能行止。乃问于巫师。对曰。坐犯贤人鬼神使然也。即请此沙门竭诚忏悔。数日便瘳。因令耶舍出家为其弟子。时年十三。常随师远行。于旷野逢虎。师欲走避。耶舍曰。此虎已饱必不侵人。俄而虎去。前行果见余髊。师密异之。至年十五诵经日记二三万言。所住寺常于外分卫废于诵习。有一罗汉重其聪敏。恒乞食供之。至年十九诵大小乘经数百万言。年二十七方受具戒。后至沙勒国。时国王不豫。请僧斋会。太子见而悦之请留宫内供养。罗什后至。复从舍受学。甚相尊敬。后罗什往龟兹。为吕光所执。舍停十余年。乃东适龟兹法化甚盛。时什在姑臧。遣使要之。欲去国人留之停岁许。后语弟子云。吾欲寻罗什。可密装衣发勿使人知。弟子曰。恐明日追至不免复还耳。耶舍乃取清水一钵以药投中。咒数十言。与弟子洗足。即便夜发。比至旦行数百里。问弟子曰。何所觉耶。答曰。唯闻疾风之响。眼中泪出耳。耶舍又与咒水洗足住息。明旦国人追之。已差数百里不及。行达姑臧。而什已入长安。闻姚兴逼以妾媵劝为非法。乃叹曰。罗什如好绵何可使入棘林中。什闻其至姑臧劝姚兴迎之。兴未纳。顷之兴命什译出经藏。什曰。夫弘宣法教宜令文义圆通。贫道虽诵其文未善其理。唯佛陀耶舍深达幽致。今在姑臧愿诏征之。一言三详。然后着笔。使微言不坠取信千载也。兴从之。即遣使招迎。厚加赠遗悉不受。乃笑曰。明旨既降便应载驰。檀越待士既厚。脱如罗什见处。则未敢闻命。使还具说之。兴叹其慎重。至长安兴自出候问。别立新省于逍遥园中。四事供养。并不受。时至分卫一食而已。耶舍先诵昙无德律。伪司隶校尉姚爽请令出之。乃试耶舍。令诵羌籍药方可五万言。经一日执文覆之不误一字。众服其强记。即以弘始十二年译出四分律。凡四十四卷。并出长阿含等。凉州沙门竺佛念译为秦言。道含笔受。至十五年解座。兴嚫耶舍布绢万匹。悉不受。道含佛念布绢各千匹。名德沙门五百人。皆重嚫施。耶舍后辞还外国。至罽宾得虚空藏经一卷。寄贾客传与凉州诸僧。后不知所终

    昙无竭

释昙无竭。此云法勇。姓李氏。幽州黄龙人。幼为沙弥便修苦行持戒诵经。为师僧所重。尝闻法显等躬践佛国。乃慨然有忘身之誓。遂以宋永初元年招集同志沙门僧猛等。共赍旛盖供养之具。远适西方。初至河南国。仍出海西郡。入流沙到高昌。郡经历龟兹沙勒。诸国登葱岭度雪山。进至罽宾国礼拜佛钵。停岁余学梵书梵语求得观世音受记经梵文一部。复西行至辛头那提河。缘河西入月氏国。礼拜佛肉髻骨及睹自沸水船。后至檀特山南石留寺。住僧三百余人。杂三乘学。无竭停此寺受大戒。复行向中天竺界。路既空旷唯赍石蜜为粮虽屡经危棘。而系念所赍观世音经。未尝暂废。将至舍卫国。中野逢山象一群。无竭称名归命。即有师子从林中出。象惊惶奔走。后度恒河。复值野牛一群。鸣吼而来。将欲害人。无竭归命如初。寻有大鹫飞来。野牛惊散。遂得免之。后于南天竺随舶泛海达广州。其所译出观世音受记经。今传于京师。后不知所终

    佛驮跋陀罗

佛驮跋陀罗。此云觉贤。本姓释氏。迦维罗卫人。甘露饭王之苗裔也。幼丧父母从祖鸠婆利。闻其聪敏兼悼其孤露。乃迎还度为沙弥。至年十七。与同学数人俱以习诵为业。众皆一月贤一日诵毕。其师叹曰。贤一日敌三十夫也。及受具戒修业精勤。博学群经多所通达。少以禅律驰名。常与同学僧迦达多。共游罽宾同处积载。达多虽服其才明。而未测其人也。后于密室闭户坐禅。忽见贤来。惊问何来。答云。暂至兜率致敬弥勒。言讫便隐。达多知是圣人。未测深浅。后屡见贤神变。乃敬心祈问。方知得不还果。常欲游方弘化备观风俗。会有秦沙门智严。西至罽宾睹法众清净。乃慨然东顾曰。我诸同辈斯有道志。而不遇真匠发悟莫由。即咨询国众孰能流化东土。佥云。佛驮跋陀。其人也。严既要请苦至。贤遂愍而许焉。于是舍众辞师。裹粮东逝。步骤三载绵历寒暑。既度葱岭。路经六国。国主矜其远化。并倾怀资奉。至交阯乃附舶循海而行。经一岛下。贤以手指山曰。可止于此。舶主曰。客行惜日调风难遇。不可停也。行二百余里。忽风转吹舶还向岛下。众人方悟其神。咸师事之听其进止。后遇便风同侣皆发。贤曰。不可动。舶主乃止。既而有先发者。一时覆败。后于闇夜之中忽令众舶俱发。无肯从者。贤自起收缆。唯一舶独发。俄尔贼至。留者悉被抄害。顷之至青州东莱郡。闻鸠摩罗什在长安。即往从之。什大忻悦。共论法相振发玄微。多所悟益。时秦主姚兴专志佛法。供养三千余僧。并往来宫阙盛修人事唯贤守静不与众同。后语弟子云。我昨见本乡有五舶俱发。既而弟子传告外人。关中旧僧咸以为显异惑众。僧道恒等谓曰。佛尚不听说已所得法。先言五舶将至虚而无实。又门徒诳惑互起同异。既于律有违理不同止。宜可时去勿得停留。贤曰。我身若流萍去留甚易。但恨怀抱未伸。以为慨然耳。于是与弟子慧观等四十余人。俱发神志。从容初无异色识真之众咸共叹惜。道俗送者千有余人。姚兴闻去怅怏。乃谓道恒曰。佛贤沙门挟道来游欲宣遗教。缄言未吐良用深慨。岂可以一言之咎令万夫无导。因敕令追之。贤谓使曰。诚知恩旨无预闻命。于是率侣宵征。南指庐岳。沙门释慧远久服风名。闻至欣喜倾盖若旧。远以贤之被摈过由门人。若悬记五舶止说在同意。亦于律无犯。乃遣弟子昙邕致书姚主及关中众僧解其摈事。远乃请出禅数诸经。贤志在游化居无求安。停山岁许。复西适江陵。遇外国舶主。既而讯访。果是天竺五舶先所见者也。倾境士庶竞来礼事。其有奉施悉皆不受。持钵分卫不问豪贱。时陈郡袁豹为宋武帝太尉长史。宋武南讨刘毅。豹随府届于江陵。贤将弟子慧观诣豹乞食。豹素不敬信。待之甚薄。未饱辞退。豹曰。似未足且复少留。贤曰。檀越施心有限。故令所设已罄。豹即呼左右益饭。饭果尽。豹大惭愧。既而问慧观曰。此沙门何如人。观曰。德量高远非凡所测。豹深叹异以启太尉。太尉请与相见甚崇敬之。资供备至。俄而太尉还都。请与俱归安止道场寺。以元嘉六年卒。春秋七十有一

    昙邃

释昙邃。未详何许人。少出家。止河阴白马寺。蔬食布衣诵法华经。又释达经旨亦为人解说。常于夜中忽闻扣户云。欲请法师九旬说法。邃不许。固请乃赴之。而犹是眠中。比觉已身在白马坞神祠中。并一弟子。自尔日日密往。余无知者。后寺僧经祠前。见有两高座。邃在北弟子在南。如又有讲说声。又闻有奇香之气。于是道俗共传神异。至夏竟神施白马一匹白羊五头绢九十匹。咒愿毕。于是而绝登师

僧登师者。止匡庐大林寺。通诵法华昼夜不息。一日忽见空中有一银殿渐下于房忽变成金殿。师遂入殿坐起经行。如是三载。远迩四众严持香华从师乞戒。登曰。白日喧杂心多散乱。当于清夜受之。至夜正说戒相三归依。时师之口吻放光明遍照大众。众见光明竞拜喧哄。师即不语。光便收敛。师云。本欲受戒那得见光喧哄。光现但是受戒祥瑞。未是得戒正缘。今更从初。大众默然。师又说法还复放光。众又喧哄因而且止。明日再来。师即辞别归山。所现金殿还复如故。一日忽谓门人曰。今登金殿不复回也。即于是日倏然超化

    宝通

僧宝通。梵行精修长诵法华经陀罗尼品。稍有灵异。时杨桥村有赵氏家妻为神所魅。请通持咒。通既至。神即现形。通告曰。神在村中合当兴福。如何反魅于人。神曰。非弟子事。此乃下部小鬼耳。遂呼小鬼至前责罚。赵妻因此得差。续后赵妻之病仍发歌吟竟夕又告通。通又去见所责鬼在病床前。通曰。前已诫治那得再来。汝若不去吾当诵咒令汝头作七分。如阿梨树枝也。鬼叩头求哀云。不烦咒也。从此病差。鬼不复至矣

    慧绍

僧慧绍。不知出处。孩孺时母哺鱼肉即吐。自是不茹荤。八岁出家为僧。通法华经苦行坚节。后随师僧要止临川招提寺。常念佛恩之重。誓欲舍身以报。乃雇人斫薪。于东山石室积高一丈。中开一龛。即还寺告师。师谏不从。于是克日就山建八关斋会。阖境奔赴云满山谷。至夜绍自行香执烛燃薪。入龛而坐。诵药王舍身品。火沿至额犹闻经声。大众忽见一星大如斗直下火中俄而升天。咸谓天宫迎接之瑞。绍尝谓同学曰。吾烧身处当生梧桐木。切莫伐之。后三日果尔而生。道俗异之

    悟诠

蜀僧悟诠。号觉海。有慧性。峡州富人程夷伯年二十九。一夕梦其父曰。汝今年当死可问觉海。其人茫然不晓。一日有僧说相。负觉海字。程请一相。问云。我寿几何。觉海曰。老僧皆无求。但觅水一杯。呵气入水中。令程饮之曰。今夜有吉梦可相报。即夜梦至一官府左廊下。男子妇人衣冠严整。皆相忻悦。右廊尽枷锁缧绁之人。哀号涕泗。傍有人云。左廊是修舍桥路人。右廊是毁坏桥路人。若尔要福寿可自择取。程即梦觉发心。凡百里之内桥梁路道一一修整。工毕觉海复来云。汝作此事何延十年。程自是于道路上用工不倦。寿九十二。五世昌盛

神僧传卷第二(毕)神僧传卷第三

    昙无忏

昙无忏。或云昙摩忏。中天竺国人也。六岁遭父忧。独与母居。见沙门达摩耶舍。以忏为其弟子。习学小乘。后遇白头禅师遂业大乘。至年二十诵大小乘经二百余万言忏从兄善能调象。骑杀王所乘白耳大象。王怒诛之。令曰。敢有视者夷三族。亲属莫敢往者。忏哭而葬之。王怒欲诛忏。忏曰。王以法故杀之。我以亲而葬之。并莫违大义。何为见怒。傍人为之寒心。其神色自若。王奇其志气。遂留供养之。忏明解咒术所向皆验。西域号为大咒师。后随王入山。王渴须水不能得。忏乃密咒石出水。因赞曰。大王惠泽所感遂使枯石生泉。邻国闻者皆叹王德。于时雨泽甚调百姓称咏。王悦其道术深加优宠。顷之王意稍歇待之渐薄。忏以久处致厌。遂辞往罽宾。欲演大乘彼国不合。乃东适龟兹(音丘慈)顷之复进到姑臧止于传舍虑失经本枕之而寝。有人牵之在地。忏警觉。谓是盗者。如此三夕。闻空中语曰。此如来解脱之藏。何以枕之。忏乃惭悟别置高处。夜有盗之者。数过提举竟不能动。明旦忏持经去不以为重。盗者见之。谓是圣人。悉来拜谢。时河西王沮渠蒙逊僣据凉土。忏尝告蒙逊云。有鬼入聚落必多灾疫。蒙逊不信。欲躬见为验。忏即以术加蒙逊蒙逊见而骇怖。忏曰。宜洁诚斋戒神咒驱之乃读咒三日。谓蒙逊曰。鬼已去矣。时境首有见鬼者云。见数百疫鬼奔骤而逝。境内获安。时魏虏拓跋焘闻忏有道术。遣使迎之。蒙逊既事忏日久不忍舍去。后又慰辞以迎。蒙逊既吝忏不遣。又迫魏之强。至蒙逊义和三年三月。忏因请西行。更寻涅槃后分。蒙逊忿其欲去。乃密图害忏。伪以资粮发遣。厚赠宝货。临发之日忏乃流涕。告众曰。忏业对将至。众圣不能救矣。以本有心誓义不容停。比发蒙逊果遣刺客于路害之。春秋四十九。是岁宋元嘉十年也。远近咸共嗟焉。既而蒙逊左右常白日见鬼神以剑击蒙逊。至四月蒙逊寝疾而亡

    杯渡

杯渡者。不知姓名。常乘木杯渡水。人因目之。初在冀州不修细行。神力卓越世莫测其由。尝于北方寄宿一家。家有一金像。渡窃而将去。家主觉而追之。见渡徐行。走马逐之不及。至于孟津河浮木杯于水。凭之渡河。不假风棹轻疾如飞。俄而及岸达于京师。见时可年四十许。带索褴缕殆不蔽身。言语出没喜怒不均。或严冰叩冻洗浴。或着履上山。或徒行入市。唯荷一芦圌(音遄)子更无余物。尝从延贤寺法意道人处。意以别房待之。后欲往瓜步江。于江侧就航人。告渡不肯载之。复累足杯中顾盻言咏。杯自然流直渡北岸。向广陵遇村舍李家八关斋。先不相识。乃直入斋堂而坐。置芦圌于中庭。众以其形陋无恭敬之心。李见芦圌当道。欲移置墙边。数人举不能动。渡食竟提之而去。笑曰。四天王李家。于时有一竖子窥其圌中。有四小儿并长数寸。面目端正衣裳鲜洁。于是追觅不知所在。后数日乃见在西界蒙笼树下坐。李礼拜请还家。日日供养。渡不甚持斋。饮酒啖肉。至于辛鲙。与俗无异。百姓奉上或受不受。沛国刘兴伯为兖州刺史。遣使要之。负圌而来。兴伯使人举视。十余人不胜。伯自看唯见一败衲及一木杯。后还李家。复得二十余日。清旦忽云。欲得一袈裟。中时令办。李即经营。至中未成。渡云。暂出。至瞑不返。合境闻有异香。疑之为怪。处处觅渡。乃见在北岩下敷败袈裟于地卧之而死。头前脚后皆生莲华。极鲜香。一夕而萎。邑共殡葬之。后数日有人从北来云。见渡负芦圌行向彭城。乃共开棺靴履存焉。既至彭城遇有白衣黄欣。深信佛法见渡礼拜。请还家。家至贫但有麦饭而已。渡甘之怡然止得半年。忽语欣云。可觅芦圌三十六枚。吾须用之。答云。此间止可有十枚。贫无以买。恐不尽办。渡曰。汝但检觅宅中应有。欣即穷检。果得三十六枚。列之庭中。虽有其数亦多破败。比欣次第熟视皆已新完。渡密封之。因语欣令开乃见钱帛皆满。可堪百许万。识者谓是杯渡分身他土所得嚫施。回以施欣。欣受之皆为功德经一年许辞去。欣为办粮食。明晨见粮食具存。不知渡所在。后东游入吴郡。路见钓鱼师。因就乞鱼。鱼师施一餧者。渡手弄反覆还投水。游活而去。又见网师更从乞鱼。网师嗔骂不与。渡乃拾取两石子掷水中。俄而有两水牛斗其网中。网既碎败不复见牛。渡亦已隐。行至松江。乃仰盖于水中乘而渡岸经涉会稽剡县登天台山。数月而返京师。少时游止无定。请召或往不往时南州有。陈家。颇有衣食。渡往其家甚见迎奉。闻都下复有一杯渡。陈父子五人咸不信。往都下看之。果如其家杯渡。形相一种。陈设一合蜜姜及刀子薰陆香手巾等。渡即食蜜姜都尽。余物宛在膝前。其父子五人恐是其家杯渡。即留二弟停都守视。余三人还家。家中杯渡如旧膝前亦有香刀子等。但不啖蜜姜为异尔。乃语陈云。刀子钝可为磨之。二弟还都云。彼渡已移灵鹫寺。其家忽求黄纸两幅作书。书不成字。合同其背。陈问上人作何券书。渡不答。竟莫测其然。时吴部民朱灵期使高丽。还值风舶飘经九日。至一洲边。洲上有山。山甚高大。入山采薪。见有人路。灵期乃将数人随路告乞。行十余里闻磬声香烟。于是共称佛礼拜。须臾见一寺甚光丽。多是七宝庄严。又见十余石人。乃共礼拜还反。行少许闻唱导声。还住更看。犹是石人。灵期等相谓此是圣僧。吾等罪人不能得见。因共竭诚忏悔。更往乃见真人。为灵期等设食。食味是菜。而香美不同世食。竟共叩头礼拜。乞速还至乡。有一僧云。此间去都乃二十余万里。但令至心不忧不速也。因问灵期云。识杯渡道人不。答言。甚识。因指北壁有一壶挂锡杖及钵云。此是杯渡住处。今因君以钵与之。并作书着函中。别有一青竹杖。语灵期云。但掷此杖置舫前水中。闭船静坐。不假劳力必令速至。于是辞别。令一沙弥送至门上。语云。此道去行七里至船。不须从先路去也。如言西转行七里许至船即具如所示。唯闻舫从山顶树木上过。都不见水。经三日至石头淮而住。亦不复见竹杖所在。舫入淮至朱雀。乃见杯渡骑大航兰以捶捶之曰。马马何不行。观者甚多。灵期等在舫遥礼之。渡乃自下舫取书并钵。开书视之字无人识者。渡大笑曰。使我还耶。及钵掷云中还接之曰。我不见此钵四千年矣。渡多在延贤寺法意处。时世以此钵异物竞往观之。有庾常婢偷物而叛。四追不擒乃问杯渡。云已死。在金城江边空冢中。往看果如所言。孔宁子时为黄门侍郎。在家患痢。遣信请渡。渡咒竟云。难差。见有四鬼皆被伤截宁子泣曰。昔孙恩作乱家为军人所破。二亲及叔皆被痛酷。宁子果死。又有齐谐妻胡母氏病。众治不愈。后请僧设斋。斋座有僧劝迎杯渡。渡既至一咒。病者即愈。齐谐伏事为师。因作传记。其从来神异不可备纪。元嘉三年九月辞谐入东。留一万钱物寄谐倩为营斋。于是别去。行至赤山湖患病而死。谐即为营斋。并接尸还葬建康覆舟山。至四年有吴兴邵信者。甚奉法。遇伤寒病无人敢看。乃悲泣念观音。忽见一僧来云。是杯渡弟子。语云。莫忧家师寻来相看。答云。渡死已久。何容得来。道人云。来复何难。便衣带头出一合许散。与服之病即差。又有杜僧哀者。住在南岗下。昔经伏事杯渡。儿病甚笃。乃思念恨不得渡与念神咒。明日忽见渡来。言语如常。即为咒病者便愈。至五年三月渡复来齐谐家。吕道惠闻而怛之杜天期水丘熙等。并见皆大惊。即起礼拜。渡语众人言。年当大凶可勤修福业。法意道人甚有德。可往就之。修立故寺以禳灾祸也。须臾门上有一僧唤渡。便辞去云。贫道当向交广之间不复来也。齐谐等拜送殷勤于是绝迹。顷世亦言时有见者

    昙谛

释昙谛。姓康氏。其先康居国人。汉灵帝时移附中国。献帝末乱移止吴兴。谛父肜尝为冀州别驾。母黄氏昼寝梦见一僧。呼黄为母。寄一麈尾并铁镂书镇二枚。眠觉见两物具存。因而怀孕生谛。谛年五岁母以麈尾等示之。谛曰。秦王所饷。母曰。汝置何处。答云不忆。至年十岁出家。学不从师悟自天发。后随父之樊邓。遇见关中僧[契-大+石](音略)道人。忽唤[契-大+石]名。[契-大+石]曰。童子何以呼宿老名。谛曰。向者忽言。阿上是谛沙弥。为众僧采菜被野猪所伤。不觉失声耳。[契-大+石]经为弘觉法师弟子。为僧采菜被野猪所伤。[契-大+石]初不忆。此乃诣谛父。谛父具说本末并示书镇麈尾等。[契-大+石]乃悟而泣曰。即先师弘觉法师也。师经为姚苌讲法华。贫道为都讲。姚苌饷师二物。今遂在此。追计弘觉舍命正是寄物之日。复忆采菜之事。弥深悲仰。性爱林泉。后还吴兴。入故章昆山。闲居涧饮二十余载。以宋元嘉末卒于山。寿六十余

    求那跋摩

求那跋摩。此云功德铠。本刹利种。累世为王治在罽宾国。年十四便机见俊达深度。仁爱泛博崇德务善。其母尝须野肉令跋摩办之。跋摩曰。有命之类莫不贪生。夭彼之命非仁人矣。年二十出家受戒。洞明九部博晓四舍。诵经百余万言。深达律品妙入禅要。时人号曰三藏法师。至年三十罽宾国王薨。绝无绍嗣。众咸议曰。跋摩帝室之胤。又才明德重。可请令还俗以绍国位。群臣数百再三固请。跋摩不纳。乃辞师违众林栖谷饮。孤行山野遁迹人世。后至阇婆国。初未至一日阇婆王母夜梦见一道士飞舶入国。明旦果是跋摩来至。王母敬以圣礼从受五戒。母因劝王曰。宿世因缘得为母子。我已受戒而汝不信。恐后生之因永绝今果。王迫以母敕。即奉命受戒。渐染既久专精稍笃。顷之邻兵犯境。王谓跋摩曰。外贼恃力欲见侵侮。若与斗战伤杀必多。如其不拒危亡将至。今唯归命师尊不知何计。跋摩曰。暴寇相攻宜须御捍。但当起慈悲心勿兴害念耳。王自领兵拟之。旗鼓始交贼便退散。王遇流矢伤脚。跋摩为咒水洗之。信宿平复。后为跋摩立精舍。躬自琢材伤王脚指。跋摩又为咒治之。有顷平复。时京师名德沙门慧观慧聪等远挹风猷思欲参禀。以元嘉元年九月。启文帝求迎请跋摩。帝即敕交州刺史令泛舶延致。观等又遣沙门法长道冲道隽等往彼祈请。文帝知跋摩已至南海。于是复敕州郡令资发下京。路由始兴经停岁许。始兴有虎市山。仪形耸峙峰岭高绝。跋摩谓其仿佛耆阇。乃改名灵鹫。于山寺之外别立禅室。去寺数里磬音不闻。每至鸣椎。跋摩已至。或冒雨不沾。或履泥不污。时众道俗莫不肃然增敬。寺有宝月殿。跋摩于殿北壁手自画作罗云像。及定光儒童布发之形。像成之后每夕放光。久之乃歇。始兴太守蔡茂之深加敬仰。后茂之将死。跋摩躬自往视说法安慰。后家人梦见茂之在寺中与众僧讲法。此山本多虎灾。自跋摩居之。昼行夜往。或时值虎以杖按头抒之而去。跋摩尝于别室坐禅。累日不出。寺僧遣沙弥往候之。见一白师子缘柱而立。亘室弥漫生青莲花。沙弥惊恐大呼。往视师子豁无所见。未终之前预造遗文偈颂三十六行。自说因缘云。已证二果。手自封缄付弟子阿沙罗云。我终后可以此文还示天竺僧。亦可示此境僧也。既终之后即趺坐绳床。颜貌不异似若入定。道俗赴者千有余人。并闻香气芬烈。咸见一物状若龙蛇。可长一匹许。起于尸侧直上冲天。莫能诏者。即于南林戒坛前。依外国法阇毗之。春秋六十有五

    僧亮

释僧亮。未详何许人。以戒行著名。欲造丈六金像。闻湘州伍子胥庙多有铜器。亮告刺史张劭借健人一百大船十只。劭曰。庙既灵验犯者必死。且有蛮人守护。讵可得耶。亮曰。若果福德则与檀越共。如其有咎躬自当之。劭即给人船。三日至庙。庙前有两镬容百余斛。中有巨蛇。长十余丈。出遮行路。亮乃执锡咒之。蛇即隐去。俄见一人秉笏出云。闻师道业非凡营福事重。今特相随喜。于是令人辇取庙铜。既多十取一。而舫已满。及归遇风水甚利。群蛮相报追不及矣。还都铸像既成。唯焰光未备。文帝为造金薄圆光。安置彭城寺。至太始中明帝移像湘宫寺焉

    道生

竺道生。本姓魏氏。钜鹿人。生而颖悟聪哲若神。其父知非凡器爱而异之。后值沙门竺法汰。遂改俗归依。及年在志学便登讲座。吐纳问辩辞清珠玉。虽宿望学僧当时名士。皆虑挫词穷莫敢詶抗。年至具戒器鉴日深。初入庐山幽栖七年。常以入道之要慧解为本。故钻研群经。万里从师不惮疲苦。后游长安从什公受业。关中僧众咸谓神悟。还止青园寺。宋太祖文皇深加叹重。后太祖设会。帝亲同众御于地筵。下食良久。众咸疑日晚。帝曰。始可中耳。生曰。白日丽天。天言始中。何得非中。遂取钵便食。于是一众从之。莫不叹其枢机得衷。时涅槃后品未至。生曰。阐提皆当成佛。此经来未尽耳。于是文字之师。诬生为邪摈而遣之。生白众誓曰。若我所说不合经义。请于见身即见恶报。若实契佛心愿舍寿时据师子座。竟拂衣入吴之虎丘山。竖石为徒讲涅槃经。至阐提有佛性处曰。如我所说契佛心否。群石皆首肯之。其年夏雷震青园佛殿。龙升于天光影西壁。因改寺名曰龙光。时人叹曰。龙既去生必行矣。俄而投迹庐山肖影岩岫。山中僧众咸共敬服。后涅槃大本至于南京。果称阐提悉有佛性。与生所说若合符契。生既获斯经。寻即讲说。以宋元嘉十一年。于庐山升于法座讲说涅槃。将毕忽见麈尾纷然而坠。端坐正容隐几而卒

    昙摩密多

昙摩密多。此云法秀。罽宾人也。年至七岁神明澄正。每见法事辄自然欣跃。其亲爱而异之。遂令出家。罽宾多出圣达。屡值明师。博贯群经特深禅法。所得之要皆极其微奥。为人沉邃有慧解。仪轨详正。生而连眉。故世号眉禅师。少好游方誓志宣化。周历诸国遂适龟兹。未至一日王梦神告王曰。有大福德人明当入国。汝应供养。明旦即敕外司。若有异人入境必驰奏闻。俄而密多果至。王自出郊迎。乃请入宫。遂从禀戒尽四事之礼。密多安而能迁不拘利养。居数载密有去心。神又降梦曰。福德人舍王去矣。王惕然惊觉。既而君臣固留莫之能止。遂度流沙进到炖煌。于闲旷之地建立精舍。植奈千株开园百亩。房阁池林极为严净。顷之后适凉州。仍于公府旧寺更葺堂宇。学徒济济禅业甚盛。常以江右王畿志欲传法。以宋元嘉元年展转至蜀。俄而出峡停止荆州。于长沙寺造立禅阁。翘诚恳恻祈请舍利。旬有余日遂感一冲器出声放光满室。门徒道俗莫不更增勇猛。人百其心。顷之沿流东下至于京师。初止中兴寺。晚憩祇洹。密多道声素着化洽连邦。至京甫尔倾都礼讯。自宋文袁皇后及皇太子公主。莫不设斋桂宫请戒椒掖。参候之使旬日相望。即于祇洹寺译出禅经禅法要普贤观虚空藏观等。常以禅道教授。或千里咨受四辈。远近皆号大禅师。会稽太守平昌孟顗。深信正法。以三宝为己任。素好禅味敬心殷重。及临浙右请与同游。乃于鄮(音茂)县之山建立塔寺。东境旧俗多趋巫祝。及妙化所移比屋归正。自西徂东无思不服。元嘉十年还都止钟山定林下寺。密多天性凝静雅爱山水。为钟山镇岳埒美嵩华。常叹下寺基构临涧低侧。于是乘高相地揆卜山势。以元嘉十二年斩木刊石营建上寺。士庶钦风献奉稠叠。禅房殿宇郁尔层构。于是息心之众万里来集。讽诵肃邕望风成化定林达禅师即神足弟子。弘其风教声震道俗。故能净化久而莫渝。胜业崇而弗替。盖密多之遗烈也。爰自西域至于南土。凡所游履靡不兴造檀会敷陈教法。初密多之发罽宾也。有迦毗罗神王卫送。遂至龟兹于中路欲反。乃现形告辞密多曰。汝神力通变自在游处。将不相随共往南方。语毕即收影不现。遂远从至都即于上寺图像着壁。迄至于今犹有声影之验。洁诚祈福莫不享愿。以元嘉十九年七月六日卒于上寺。春秋八十有七

    求那跋陀罗

求那跋陀罗。此云功德贤。中天竺人。以大乘学故世号摩诃衍。本婆罗门种幼。学五明诸论。后遇见阿毗昙杂心。寻读惊悟。乃深崇佛法。其家世事外道禁绝沙门。乃舍家潜遁远求师范。即投簪落[髟/采](音采)专精志学。及受具戒博通三藏。到师子诸国皆传送资供。既有缘东方。随舶泛海中途风止。淡水复竭举舶忧惶。跋陀曰。可同心并力念十方佛称观世音。何往不感乃密诵咒经恳到礼忏。俄而信风暴至密云降雨。一舶蒙济。宋丞相南谯王义宣镇荆州。创房殿请讲华严等经。而跋陀自忖未善华言有怀愧叹。即旦夕礼忏请观世音乞求冥应。遂梦有人白服持剑擎一人首。来至其前曰。何故忧耶。跋陀具以事对。答曰。无所多忧。即以剑易首更安新头。语令回转曰。得无痛耶。答曰。不痛。豁然便觉心神喜悦。旦起语义皆通备领华言。于是就讲。元嘉末谯王屡有怪梦。跋陀答云。京都将有祸乱。未及一年元凶构逆。及孝建之初谯王阴谋逆节。跋陀颜容忧掺未及发言。谯王问其故。跋陀谏诤恳切。乃流涕而出曰。必无所冀。贫道不容扈从。谯王以其物情所信。乃逼与俱下。梁山之败火舰转迫。去岸悬远判无全济。唯一心称观世音。手捉筇竹杖投身江中。水齐至膝。以杖刺水。水流深駃。见一童子寻后而至以手牵之。顾谓童子。汝小儿何能度我。恍惚之间觉行十余步。仍得上岸。即脱纳衣欲偿童子。顾觅不见。举身毛竖。时王玄谟督军梁山。世祖敕军中得摩诃衍。善加料理驿信送台。俄而寻得。令舸送都。世祖即时引见顾问委曲。曰企望日久。今始相遇。跋陀曰。既染衅戾分当灰粉。今得接见重荷生造。敕问并准为贼。答曰。出家之人不预戎事。然张畅宋灵秀等并是驱迫贫道。所明但不图宿缘乃逢此事。帝曰。无所惧也。是日敕住后堂供施衣物。给以人乘。及中兴寺成敕令移住。后于秣陵界凤凰楼西起寺每至夜半辄有推户而唤。视不见人。众屡厌梦。跋陀烧香咒愿曰。汝宿缘在此我今起寺。行道礼忏常为汝等。若住者为护寺善神。若不能住各随所安。既而道俗十余人。同夕梦见鬼神千数皆荷担移去。寺众遂安。大明六年天下亢旱。祷祈山川累月无验。世祖请令祈雨必使有感。如其无获不须相见。跋陀曰。仰凭三宝。陛下天威冀必降泽。如其不获不复重见。即往北湖钓台烧香祈请。不复饮食默而诵经。密加秘咒。明日晡时西北云起。初如车盖。日在桑榆风震云合连日降雨。寻常执持香炉未尝辍手。每食飞鸟乃集手取食。至太宗之世礼供隆到。大始四年正月觉体不愈。便与太宗及公卿等告别。临终三日延伫而望云。见天华圣像。隅中遂卒。春秋七十有五

    慧达

释慧达。姓刘氏。名窣和。本咸阳东北三城定阳稽胡也。先不事佛目不识字。后因酒会疾。命终备睹地狱众苦之相。因出家为僧。住于文成郡。至元魏太武太延元年流化将讫。便事西返行及凉州番禾郡东北望御谷而遥礼之。人莫有晓者。乃问其故。达云。此崖当有像现。若灵相圆备则世乐时康。如其有阙则世乱民苦。尔后八十七年至正光初。忽天风雨雷震山裂。挺出石像举身丈八。形相端严唯无有首。登即选石命工雕镌别头安讫还落。因遂住之。魏道凌迟其言验矣。逮周元年治凉州。城东七里涧忽有光现。彻照幽显观者异之。乃像首也便奉至山岩安之。宛然符会。相好圆备。太平斯在。保定元年置为瑞像寺焉。识者方知其先监。达后行至肃州酒泉县城西七里涧中死。其骨并碎如葵子大。可穿之。今城西古寺中塑像在焉

    勒那漫提

勒那漫提。天竺僧也。住元魏洛京永宁寺。善五明工道术。时信州刺史綦母怀文。巧思多知天情博艺。每国家营宫室器械无所不关。利益公私一时之最。又敕令修理永宁寺。见提有异术。常送饷只承。冀有闻见。而提视之平平初无叙接。怀文心恨之。时洛南玄武馆有一蠕蠕(音软)客曾与提西域旧交乘马衣皮。时来造寺二人相得。言笑抵掌弥日不懈。怀文旁见夷言不晓往复。乃谓提曰。弟子好事人也。比来供承望师降意。而全不赐一言。此北狄耳。兽心人面。杀生血食何足可尚。不期对面遂成彼此。提曰。尔勿轻他。纵使读万卷书。事用未必相过也。怀文曰。此有所知当与角伎赌马。提曰。尔有何耶。曰算术之能无问望山临水悬测高深围圌(音遄)踏窖不舛升合。提笑而言曰此小儿戏耳。庭前有一枣树极大子实繁满。时七月初悉已成就。提仰视树曰。尔知其上可有几许子乎。怀文怪而笑曰。算者所知必依钩股标准。则天文地理亦可推测。草木繁耗有何形兆计期。实谩言也。提指蠕蠕曰。此即知之。怀文愤气不信。即立契赌马。寺僧老宿咸来同看。具立旁证。提具告蠕蠕。彼笑而承之。怀文复要云。必能知者。几许成核。几许瘀死无核。断许既了。蠕蠕腰间皮袋里出一物。似今称锤。穿五色线。线别贯白珠。以此约树。或上或下。或旁或侧。抽线睫眼周回良久。向提撼头而笑述其数焉。乃遣人扑子实下尽。一一看阅疑者。文自剖看校量子数成不。卒无欠剩。因获马而归。提每见洛下人远向嵩高少室取薪者。自云。百姓如许地担负辛苦。我欲暂牵取二山枕洛水头。待人伐足。乃还故去。不以为难。此但数术耳。但无知者。诬我为圣。所以不敢。提临终语弟子曰。我更停五三日往一处行。汝等念修正道勿怀眷恋。便寝疾闭尸而卧。弟子窃于门隙视之。见提身不着床在虚仰卧。相告同视一僧忽欬。提还床如旧。遥谓曰。门外是谁何不来入。我以床热故取凉耳。尔勿怪也。是后数日便舍命矣

    僧意

释僧意。不知何许人。贞确有思力。每登座讲说。辄天花下散于法座。元魏中住太山朗公谷山寺。寺有高丽等像七尊。并是金铜。俱陈寺堂。堂门常开。而鸟兽无敢入者。意奉法自资束躬供养。将终前夕有一沙弥。死来已久。见形礼拜云。违奉已来常为天帝驱使。栖遑无暇废修道业。不久天帝请师讲经。愿因一言得免形苦。意便洗浴烧香端坐静室。候待时至。及期果有天来入寺及房。冠服羽从伟丽殊特。众僧初见但谓是何世贵人入山参谒不生惊异。及意尔日无疾而逝。方知灵感焉

    道丰

释道丰。未详氏族。世称得道之流。与弟子三人居相州鼓山中不求利养。世之术艺无所不解。齐高帝往来并邺常过问之。应对不思随事标举。帝曾命酒并蒸肫。敕置丰前令遣食之。丰略无辞让极意饱啖。帝大笑。亦不与言。驾去后谓弟子曰。除却床头物。及发撤床见向者蒸肫犹在。都不似啖嚼处。时石窟寺有一坐禅僧。每日至西。则东望山巅有丈八金像现。此僧私喜谓睹灵瑞。日日礼拜。如此可经两月。后在房卧。忽闻枕间有语。谓之曰。天下更何处有佛。汝今成道即是佛也。尔当好作佛身莫自轻脱。此僧闻已便起持重。傍视群僧犹如草芥。于大众前侧手指胸云。尔辇颇识真佛不。泥龛画像语不能出唇。知虑何如。儞见真佛不知礼敬。犹作本目期我悉堕阿鼻。又眼精已赤叫呼无常。合寺知是惊禅。及未发前舁诣丰所。径问曰。汝两月已来常见东山上现金像耶。答曰。实见。又曰。汝闻枕间遣作佛耶。答曰。实然。丰曰。此风动失心耳。若不早治或狂走难制。便以针针三处。因即不发。及丰临终谓弟子曰。吾在山久。令汝等有谷汲之劳。今去无以相遗。当留一泉与汝。既无陟降辛苦。努力勤修道业。便于窖傍去一方石。遂有玄泉。澄映不盈不减。于今见存

    僧稠

释僧稠。姓孙氏。元出昌黎末。居钜鹿之瘿陶焉。性度纯懿。一览佛经涣然神解。幼落发为沙弥时。时辈每暇。常角力为戏。而稠以劣弱见凌侮。稠羞之。乃入殿中闭户抱金刚足。而誓曰。我以羸弱为等辈轻侮。汝以力闻当祐我。我捧汝足七日当与我力。如不与必死无还志也。如是至第六日。将曙金刚形现手执一钵筋谓稠曰。小子欲力当食此筋。稠辞以斋故不欲食。神乃怖以杵。稠惧遂食。食已神曰。汝已多力。然善持教勉旃。神去且晓。乃还所居。同列复戏侮。稠曰。吾有力矣。恐汝不能堪。众试引其臂。筋骨强劲殆非人也。方惊疑。稠曰。吾与汝试之。因入殿中横蹋壁行。自西至东凡数百步。又跃首至于梁数四。仍引重千钧。拳捷骁趫动骇物听。众皆惊服。尝住嵩岳寺。僧有百人泉水才足。忽见妇人弊衣挟帚却坐阶上听僧诵经。众不测为神人也。便诃遣之。妇有愠色以足蹋泉。水立枯竭身亦不现。众以告稠。稠呼优婆夷。三呼乃出。便谓神曰。众僧行道宜加拥护。妇人以足拨于故泉。水即上涌。众叹异之。后诣怀州西王屋山修习前法。闻两虎交斗咆响震岩。乃以锡杖中解。各散而去。一时忽有仙经两卷在于床上。稠曰。我本修佛道。岂拘域中长生者乎。言已须臾自失。后移止青罗山受诸疠疾供养。情不惮其臭溃甘之如荠。坐久疲顿舒脚床前。有神辄扶之还令加坐。因屡入定。每以七日为期。闻有敕召绝无承命。苦相敦喻方遂允请。即日拂衣将出山阙。两岫忽然惊震响声悲切。骇扰人畜禽兽飞走。如是三日。稠顾曰。慕道怀仁触类斯在。岂非爱情易守放荡难持耶。乃不约事留杖策漳滏(扶甫切)又尝有客僧负锡初至。将欲安处问其本夏。答云。吾见此中三为伽蓝。言终而隐。既而掘地为井果得鸱吻二焉。又所住禅窟前有深渊。见被毛之人伟而胡貌。置釜然火水将沸涌。俄有大蟒从水中出。欲入釜内。稠以足拨之蟒遂入水。毛人亦隐。其夜因致男子神来顶拜稠云。弟子有儿。岁岁为恶神所啖。儿子等惜命不敢当。弟子衰老将死。故自供食。蒙师之力得免斯难。稠索水潠之奄成云雾。时或谗稠于宣帝以倨傲无敬。帝大怒自来加害。稠冥知之。生来不至僧厨。忽无何而到云。明有大客至多作供设。至夜五更先备牛舆。独往谷口。去寺二十余里。孤立道侧。须臾帝至。怪问其故。稠曰。恐身血不净秽污伽蓝。在此候耳。帝谓尚书令杨遵彦曰。如此真人何可毁谤也。因谓曰。朕未见佛之灵异。颇可得睹否。稠曰。此非沙门所宜。帝强之。乃投袈裟于地。帝使数十人举之不能动。稠命沙弥取之。初无重焉。嵩阳杜昌妻柳氏甚妒。有婢金荆昌沐令理发。柳氏截其双指。无何柳被狐刺螫(音栻)指双落。又有一婢名玉莲。能唱歌。昌爱而叹其善。柳氏乃截其舌。后柳氏舌疮烂事急。就稠忏悔。稠已先知谓柳氏曰。夫人为妒。前截婢指已失双指。又截婢舌。今又合断舌。悔过至心乃可免。柳氏顶礼求哀。经七日稠大张口咒之。有二蛇从口出。一尺以上。急咒之遂落。舌亦平复。当终之时异香满寺。闻者悚神。既而克日。准敕四部弥山。人兼数万香柴千计。日正中时焚之以火。莫不哀恸哭响流川。顷有白鸟数百徘徊烟上。悲鸣相切。移时乃逝

    宝公

沙门宝公者。嵩山高栖士也。旦从林虑向白鹿山。因迷失道。日将隅中。忽闻钟声。寻响而进。岩岫重阻登陟而趋。乃见一寺。独据深林三门正南赫奕辉焕。前至门所。看额云灵隐之寺。门外五六犬。其大如牛。白毛黑啄或踊或卧。回眸盻宝。宝怖将返。须臾见胡僧外来。宝唤不应。亦不回。顾直入门内犬亦随。入良久宝见。人渐次入。门屋宇四周房门并。闭进至讲堂唯见床榻高座俨然。宝入西南隅床上坐。久之忽闻东间有声。仰视见开孔如井大比丘前后从孔飞下。遂至五六十人。依位坐讫自相借问。今日斋时何处食来。或言豫章成都长安陇右蓟北岭南五天竺等。无处不至。动即千万余里。末后一僧从空而下。诸人竞问。来何太迟。答曰。今日相州城东彼岸寺鉴禅师讲会。各各竖义。有一后生聪俊难问。词音锋起殊为可观。不觉遂晚。宝本事鉴为和尚。既闻此语望得参话。因整衣而起白诸僧曰。鉴是宝和尚。诸僧直视宝。顷之已失灵隐寺所在。宝但独坐于柞木之下。一无所见。唯睹岩谷。禽鸟翔集喧乱。及出山以问尚统法师。尚曰。此寺石赵时佛图澄法师所造。年岁久远贤圣居之。非凡所住。或沈或隐迁徙无定。今山行者犹闻钟声

    阿秃师

释阿秃师者。不知乡土姓名所出。尔朱未灭之前已在晋阳游诸郡邑。不居寺舍出入民间。语谲必有征验。每行市里人众围绕之。因大呼以手指胸曰。怜尔百姓无所知。不识并州阿秃师。人遂以此名焉。齐神武迁邺之后。以晋阳兵马之地王业所基。常镇守并州。时来邺下。所有军国大事未出帷幄者。秃师先于人众间泄露。末年执置城内遣人防家不听辄出。若其越逸罪及门司。当日并州城三门。各有一秃师荡出。遮执不能禁。未几有人从北州来云。秃师四月八日于雁门郡市舍命。郭下大家以香花送之埋于城外。并州人怪笑此语。谓之曰。秃师四月八日从汾桥过东出。一脚有鞋一脚徒跣。但不知入何坊巷。人皆见之。何云雁门死也。此人复往北州报语乡邑。众共开冢看之。唯见一只履鞋耳。后还并州。齐神武以制约不从浪语不息虑动民庶。遂以祆惑戮之。沙门无发以绳钩首。伏法之日举州民众诣市观之。秃师含笑更无言语。刑后六七日有人从河西部落来云。道逢秃师形状如故。但能负一绳笼秃师头。与语不应急走西去

    僧达

释僧达。俗姓李氏。上谷人。十五出家。游学北代听习为业。初经营山寺。将入谷口虎踞其前。乃祝曰。欲造一寺福被幽灵。若相许者可为避道。言讫寻去。及造寺竟安众综业。达返邺京。夜有神现。身被黄服。拜而跪曰。弟子是戴山胡也。王及三谷正备供养。愿不须还。达曰。在山利少在京利多。贫道观机而动。幸无遮止。又经静夜有推户者。称曰山神之妻。曰日无暇今故参拜。并奉米糕一筐。进而重曰。僧无偏为礼佛之时。请兼弟子名也。达答糕可将还。后当为礼佛兼名也。因令通礼之时一拜兼唱。达遣弟子道爽为山神读金光明经。月余有虎来盗犬去。达闻之曰。此必小道人懈怠不为檀越读经。具问之。果云。年日来别读维摩耳。乃烧香礼佛告曰。昨虽诵余经其福亦属檀越。若有灵鉴放犬还也。至晓犬还。看于顶上有衘啮处。一日少觉微疾。端坐绳床。口诵般若。形气调静。遂终于洪谷山寺。春秋八十有二

    玄畅

释玄畅。姓赵氏。河西金城人。少时家门为胡虏所灭。祸将及畅。虏师见畅而止之曰。此儿目光外射非凡童也。遂获免。仍往凉州出家。其后虐虏剪灭佛法害诸沙门。唯畅得走。以元嘉二十二年闰五月十七日发自平城。路由代郡上谷。东跨太行。路经幽冀。南转将至孟津。唯手把一束杨枝一扼葱叶。虏骑追逐将欲及之。乃以杨枝击沙。沙起天闇人马不能前。有顷沙息骑已复至。于是投身河中。唯以葱叶内鼻孔中通气度水。以八月一日达于扬州。洞晓经律深入禅要占记吉凶靡不诚验。迄宋之季年乃飞舟远举。适成都止大石寺。手画作金刚密迹等十六神像。升明三年又游西界观瞩岷岭。乃于岷山郡北部广阳县界见齐后山。遂有终焉之志。仍倚岩傍谷结草为庵。弟子法期见神人乘马着青单衣。绕山一匝还示造塔之处。以齐建元元年四月二十三日。建刹立寺名曰齐兴。其后惠太子遣使征迎。敕命重叠辞不获免。于是泛舟东下。中途动疾带恙至京。倾众阻望。少时而卒。春秋六十有九

    昙超

释昙超。姓张氏。清河人。形长八尺容正可观。蔬食布衣一中而已。初止都龙华寺。元嘉末南游始兴。遍观山水。独宿松下。虎兕不伤。大明中还都。至齐太祖即位。被敕往辽东弘赞禅道。停彼二年大行法化。建元末还京。俄又适钱唐灵隐山。一定累日。忽见一人来礼曰。弟子居在七里滩。以富阳县人凿麓山下侵坏龙室。群龙共忿。誓三百日不雨。今已百日田地枯涸。欲屈道德前行必能感致甘雨。润泽苍生功有归也。超许之。神乃去。超南行五日至赤城山。为龙咒愿。至夜群龙化作人来礼拜。超更说法。因乞三归。自称是龙。超请其降雨。乃相看无言。其夜与超梦云。本因忿立誓。师既导之以善。不敢违命。明日晡当降雨。至期沾足岁以。大熟以永。明十年卒。春秋七十有四

    法度

释法度。黄龙人也。南齐初游于金陵。高士齐郡名僧绍。隐居琅邪之摄山。挹度清真待以师友。及亡舍所居山为栖霞寺。先是有道士欲以寺地为观。住者辄死。后为寺犹多恐动。自度居之群妖皆息。经岁余忽闻人马鼓角之声。俄见一人投刺于度曰靳尚。度命前之。尚形甚都雅羽卫亦众。致敬毕乃言。弟子王有此山七百余年矣。神道有法物不得。于前后栖托或非真直。故死病继之。亦其命也。法师道德所归。谨舍以奉给。并愿受五戒永结来缘。度曰。人神道殊无容相屈。且檀越血食世祀。此最五戒所禁。尚曰。若备门徒辄先去杀。于是辞去。明日一人送钱一万并香烛等。疏云。弟子靳尚奉供。至其月十五日度为设会。尚又来同众礼拜行道受戒而去。既而摄山庙巫梦神告曰。吾已受戒于度法师矣。今后祠祭勿得杀戮。由是庙中荐献菜饭而已。度尝动散寝于地。见尚从外来以手摩头足而去。顷之复来持一琉璃。瓯中如水以奉度。味甘而冷。度所苦即间。其征感如此

    惠瑱

释惠瑱。未详其氏族。住上党元门寺。奉戒真确禅忏为业。后遇国灭三宝。瑱抱持经像隐于深山。遇贼欲劫初未觉也。忽见一人形长丈余。美貌髯颜具好衣服乘白马朱鬃。自山顶来径至瑱前。下马谓曰。今夜贼至师可急避。瑱居悬崖之下。绝无余道。疑是山神。乃曰。今佛法毁灭贫道容身无地。故来依役檀越。今有贼来。正可于此取死更何逃窜。神曰。师既远投弟子。弟子亦能护师。遂失所在。当夜忽降大雪可深丈余。雪深道隔遂免贼难。后晴路开群贼重来。神遂告山下诸村曰。贼欲劫瑱师汝等急往共救乃。各严器仗入山拒击贼。便惊散。每日恒凭神力安业山阜。不测其终

    僧群

释僧群。清贫守节蔬食持经。居罗江县之霍山。构立茅室。孤在海中。上有石盂。水深六尺。常有清流。古老相传是群仙所宅。群因绝粒。其庵舍与石盂。隔一小涧。常以木为梁。由之汲水。年至一百三十。忽见一折翅鸭当梁头。群将举锡拨之。恐有转伤。因此回归。遂绝水数日而终。临终谓左右曰。我少时曾折一鸭翅。验此以为报也

神僧传卷第三(终)神僧传卷第四

    慧通

释慧通。不知何许人。宋元嘉中见在寿春。寝宿无定游历村里。饮宴食啖不异恒人。常自称郑散骑。言未然之事颇时有验。江陵有边僧归者。游贾寿春。将应反乡。路值慧通称欲寄物。僧归时自负重担。固以致辞。遂强置担上。而了不觉重。行数里便别去。谓僧归曰。我有姊在江陵作尼名慧绪住三层寺。君可为我相闻道寻欲往。言讫忽然不见。顾视担上所寄物亦失。僧归既至寻得慧绪。具说其意。绪既无此弟。亦不知何以而然。乃自往寿春寻之竟不相见。通后自往江陵。而慧绪已死。入其房中讯问委悉。因留江陵少时。路由人家坟墓无不悉其氏族死亡年月。传以相问并如其言。或时悬指偷劫道其罪状。于是群盗遥见通者辄间行避走。又于江津路值一人。忽以杖打之语云。何駃归去。看汝家若为。此人至家。果延火所及舍物荡尽。齐永元初忽就相识人任漾求酒甚急。云今应远行不复相见。为谢诸知识。并宜精勤修善为先。饮酒毕至墙边卧地。就看已死后数十日。复有人于市中见之。追及共语。久之乃失

    邵硕

沙门邵硕。康居国人。与志公最善。出入经行不问夜旦。意欲求之则去。游益州以滑稽言事能发人欢笑。因劝以善。家家喜之。至人家眠地者。家必有死。就人求细席者必有小儿亡。时咸以此为谶。至四月八日成都行化。硕于众中作师子形。尔日郫县亦言见硕作师子形。乃悟分其身也。刺史萧慧开及刘孟明。皆挹事之。孟明以男子衣衣二妾。试硕云。以此二人给公为左右可乎。硕为人好韵语。乃谓明曰。宁自乞食以清宴不能与阿夫竟残年。后忽着布帽诣明。少时明卒。先是孟明长史沈仲玉改鞭杖之格严重常科。硕谓玉曰。天地嗷嗷从此起。若除鞭格得刺史。玉除之。及明卒仲玉果行州事。是年九月将亡。谓沙门法进曰。愿露骸松下然脚须着屐。进诺之。已而化。舁其尸露之。明日往视失所在。俄有自郫县来者曰。昨见硕公着一屐行市中。曰为我语进公。小儿见欺止为我只屐。进惊问之沙弥。答曰。舁尸时一屐堕。行急不及系也法愿

释法愿。本姓钟氏。名武厉。先颖川长社人。祖世避难移居吴兴长城。家本事神身习鼓舞。世间杂伎及蓍爻占相备尽其妙。尝以镜照面云。我不久当见天子。于是出都住沈桥。以佣相自业。宗壳沈庆之微时请愿相。愿曰。宗君应为三州刺史。沈公当位极三公。如是历相众人。记其近事所验非一。遂有闻于宋太祖太祖见之。取东治囚及一奴美颜色者。饰以衣冠令愿相之。愿指囚曰。君多危难下阶便应钳锁。谓奴曰。君是下贱人。乃暂得免耶。帝异之。敕住后堂知阴阳秘术。后少时启求出家。三启方遂。为上定林远公弟子。及孝武龙飞。宗壳出镇广州。携愿同往。奉为五戒之师。会谯王构逆。壳以咨愿。愿曰。随君来误杀人。今太白犯南斗。法应杀大臣。宜速改计必得大勋。果如愿言。壳迁豫州刺史。复携同行。及竟陵王诞举事。陈谏亦然。齐高帝亲事幼主。恒有不测之忧。每以咨愿。愿曰。后七月当定。果如其言。及高帝即位。事以师礼。武帝嗣兴亦尽师敬。永元一年卒。春秋八十二

    宝志

释宝志。本姓朱氏。金城人。初朱氏妇闻儿啼鹰巢中。梯树得之。举以为子。七岁依钟山僧俭出家修习禅业。往来皖山剑水之下。面方而莹彻如镜。手足皆鸟爪。止江东道林寺。至宋大始初忽如僻异。居止无定饮食无时。发长数寸常跣行街巷。执一锡杖。杖头挂剪刀及镜。或挂一两匹帛。齐建元中稍见异迹。数日不食亦无饥容。与人言始若难晓。后皆效验。时或赋诗言如谶记。江东士庶皆共事之。齐武帝谓其惑众收驻建康。既旦人见其入市。还检狱中志犹在焉。志语狱吏。门外有两舆食来金钵盛饭。汝可取之。既而齐文惠太子竟陵王子良。并送食饷志。果如其言。建康令吕文显以事闻。武帝即迎入宫居之后堂。一时屏除内宴。志亦随众出。既而景阳山上犹有一志与七僧俱。帝怒遣推检其所合。吏启云。志久出在省。方以墨涂其身。时僧正法献欲以一衣遗志。遣使于龙光罽宾二寺求之。并云昨宿且去。又至其常所造厉侯伯家寻之。伯云。志昨在此行道。旦眠未觉。使还以告献。方知其身分三处宿焉。志常盛冬袒行。沙门宝亮欲以衲衣遗之。未及发言。忽来引衲而去。后假齐武帝神力。使见高帝于地下常受锥刀之苦。帝自是永废锥刀。武帝又常于华林园召志。志忽着三重布帽以见。俄而武帝崩。文惠太子及豫章王相继而薨。永明中常住东宫后堂。一日平明从门出入。忽云。门上血污衣褰衣走过。及郁林见害车载出。此帝颈血流于门限。齐卫尉胡谐疾病请志。志注疏云明屈。明日竟不往。是日谐亡。载尸还宅。志曰。明日尸出也。齐太尉司马殷齐之随陈显达镇江州辞志。志画纸作树。树上有乌。语云。急时可登此。后显达逆节。留齐之镇州。及败齐之叛入庐山。追骑将及。齐之见林中有一树。树上有乌如志所画。悟而登之。乌竟不飞。追者见乌谓无人而返。卒以见免。齐屯骑桑偃将欲谋反。往诣志。志遥见而走。大呼云。围台城欲反逆斫头破腹。后又旬事发。偃叛走朱方。为人所得。果斫头破腹。梁鄱阳忠烈王尝屈志至第。忽令觅荆子甚急。既得安之门上莫测所以。少时王出为荆州刺史。其预鉴之明此类非一。志多去来兴皇净名两寺。及梁武即位下诏曰。志公迹均尘垢神游冥寂。水火不能焦濡。蛇虎不能侵惧。语其佛理则声闻以上。谈其隐沦则遁仙高者。岂得以俗士常情空相拘制。何其鄙陋一至于此。自今行来随意出入勿得复禁。志自是多出入禁中。尝于台城对梁武帝吃鲙。昭明诸王子皆侍侧。食讫武帝曰。朕不知味二十余年矣。师何为尔。志公乃吐出小鱼依依鳞尾。武帝深异之。如今秣陵尚有鲙残鱼也。天监五年冬旱。雩祭备至而未降雨。志忽上启云。志病不差就官乞活。若不启白官应得鞭杖。愿于华光殿讲胜鬘经晴雨。梁武即使沙门法云讲胜鬘。竟夜便大雨。志又云。须一盆水加刀其上。俄而雨大降。高下皆足。舒州灊山最寄绝。而山麓尤胜。志公与白鹤道人皆欲之天监六年二人俱白武帝。帝以二人皆具灵通。俾各以物识其地得者居之。道人云。某以鹤止处为记。志云。某以卓锡处为记。已而鹤先飞去。至麓将止。忽闻空中锡飞声。志公之锡遂卓于山麓。而鹤惊止他所。道人不怿。然以前言不可食。遂各以所识筑室焉。有陈征虏者。举家事志甚笃。志尝为其见真形。光相如菩萨像焉。志知名显奇四十余载。士女供事者不可胜数。然好用小便濯发。俗僧闇有讥笑者。志亦知众僧多不断酒肉讥之者。饮酒食猪肚。志勃然谓曰。汝笑我以溺洗头。汝何为食盛粪袋。讥者惧而惭服。晋安王萧纲初生日。梁武遣使问志。志合掌云。皇子诞育幸甚。然冤家亦生。于后推寻历数与侯景同年月日而生也。会稽临海寺有大德。常闻杨州都下有志公语言颠狂放纵自在。僧云。必是狐狸之魅也。愿向都下觅猎犬以逐之。于是轻船入海。趋浦口欲西上。忽大风所飘。意谓东南六七日。始到一岛中望见金装浮图千云秀出。遂寻径而往至一寺。院宇精丽花卉芳菲。有五六僧皆可年三十。美容色并着真绯袈裟。倚杖于门树下言语。僧云。欲向都下为风飘荡。不知上人此处知何州国。今四望环海。恐本乡不可复见。答曰。必欲向扬州即时便到。今附书到钟山寺西行南头第二房觅黄头付之。僧因闭目坐船。风声定开眼。如言奄至西岸。入浦数十里至都。径往钟山寺访问。都无字黄头者。僧具说委曲报云。西行南头第二房。乃风病道人。志公虽言配在此寺。常在都下聚乐处。百日不一度来。房空无人也。问答之间不觉志公。已在寺厨上乘醉索食。人以斋过日晚未与。间便奋身恶骂寺僧。试遣沙弥绕厨侧漫呼黄头。志公忽曰。阿谁唤我。即逐沙弥来到僧处。谓曰。汝许将猎狗捉我。何为空来。僧知是非常人。顶礼忏悔。授书与之。志公看书云。方丈道人唤我。不久当亦自还。志公遂屈指云。某月日去。便不复共。此僧语众。但记某月日。至天监十三年冬。于台后堂谓人曰。菩萨将去。未及旬日无疾而终。尸骸香软形貌熙悦。临亡然一烛以付后合舍人吴庆。庆即启闻。梁武叹曰。大师不复留矣。烛者将以后事属我乎。因厚加殡送。葬于钟山独龙之阜。仍于墓所立开善寺敕陆倕制铭于冢内。王筠勒碑文于寺门。传其遗像处处存焉

    香阇梨

香阇梨者。莫测其来。止益州青城山寺。时俗每至三月三日必往山游赏。多将酒肉酣乐。香屡劝之不断。后因三月又如前集。香令人穿坑方丈许。忽曰。檀越等尝自饮啖未曾与香。今日须餐一顿。诸人争奉肴酒。随得随尽若填巨壑。至晚曰。我大醉饱扶我就坑。不尔汗地。及至坑所张口大吐。雉肉自口出即能飞鸣。羊肉自口出即能驰走。酒肉乱出将欲满坑。鱼鲊鹅鸭游泳交错。众咸惊嗟。誓断宰杀。自后酒肉永绝上山。此香之风德也。后因志公寄语遂化于寺。弟子营墓将殡。怪棺大轻。及开止见几杖而已

    道琳

释道琳。本会稽山阴人。少出家有戒行。善涅槃法华诵净名经。吴国张绪礼事之。后居富阳县林泉寺。常有鬼怪。自琳居之则消。琳弟子慧韶为屋所压头陷入胸。琳为祈请。韶夜见两胡道人拔出其头。旦起遂平复。琳于是设圣僧斋。铺新帛于床上。斋毕见帛上有人迹。长三尺余。众咸服其征感。富阳人始家家立圣僧坐以饭之。至梁初琳出居齐熙寺。天监十八年卒。春秋七十有三

    嵩头陀

嵩头陀法师。居婺州双林北四十里岩谷间。为创香山寺。及建灵刹道俗万众共引麻笮举刹。笮忽中断引者皆颠踬。师乃曰。有何魔事使之然乎。因以钵盛净水。内外搅之咒而作礼。捧钵绕刹一周。刹乃不假人功屹然自立。后又至莱山立寺。师常曰。莱山王而不久。香山久而不王。后果如其所言。竟不知所终

    阿专师

阿专师者。不详其氏族。云游定州。时在州里中闻人有会社斋供嫁娶丧葬之席。或少年放鹰走狗追随宴集之处。未尝不在。其间斗诤諠嚣亦曲助朋党。如此多年。后正月十五夜。触他长幼坐席意口聚骂。主人欲打杀之。市道之徒救解将去其。家兄弟明旦捕觅。正见阿专师骑一破墙上坐喜笑。谓之曰。汝等此间何厌贱我。我舍汝去。捕者奋杖欲掷前人复遮约阿专。复云。定厌贱我我去。以杖击墙口唱叱叱。所骑之墙一堵忽然升上可数十仞。举手谢乡里曰好住百姓见者无不礼拜悔咎。须臾映云而灭。可经一年。间在长安。还如旧态于后不知所终

    达磨

菩提达磨。南天竺婆罗门种。神慧疏朗闻皆晓悟。志存大乘冥心虚寂。通微彻数定学高之。梁武帝普通初至广州。刺史表闻。武帝遣使诏迎至金陵。帝亲问曰。朕即位以来造寺舍经度僧不可胜数。有何功德。师曰。并无功德。帝曰。何以并无功德。师曰。此但人天小果。有漏之因。虽有非实。帝曰。如何是真功德。师曰。净智妙圆体自空寂。如是功德不以世求。帝问。如何是圣谛第一义。师曰。廓然无圣。帝曰。对朕者谁。师曰。不识。帝不省玄旨。师知机不契。十九日遂去梁。折芦一枝渡江。二十三日北趋魏境。寻至雒邑。初止嵩山少林寺。终日面壁而坐九年。遂逝焉。葬熊耳山。魏宋云奉使西域回。遇师于葱岭。见手携只履翩翩独逝。云问何去。曰西天去。又谓云曰。汝主已厌世。云闻之茫然别师。东迈暨复命明帝已登遐矣。迨孝庄即位。云具奏其事。帝令起圹。惟空棺一只革履存焉

    通公

通公道人者。不知其氏族。居处无常所语狂谲。然必有应验。饮酒食肉游行民间。侯景甚信之。扬州未陷之日。多拾无数死鱼头积于西明门外。又拔青草荆棘栽市里。及侯景渡江。先屠东府一城尽毙。置其首于西明门外。为京观焉。朝市破落所在荒芜耳。通公言说得失于景不便。景恶之。又惮非常人不敢加害。私遣小将于子悦将武士四人往候之。景谓子悦云。若知杀者勿害。不知则密捉之。子悦立四人于门外。独入见通脱衣火燎。逆谓子悦曰。汝来杀我。我是何人。汝敢辄杀。子悦作礼拜云不敢。于是驰往报景。景礼拜谢之。卒不敢害。景后因宴召通。通取肉揾盐以进于景。问曰好否。景曰太碱。通曰不碱则烂。及景死数日众以盐五石置腹。中送尸于建康。市百姓争屠脍羹食皆。尽后竟不知所去

    僧林

释僧林。吴人。深有德素行能动物。梁大同中上蜀。至潼州城西北百四十里有豆图山。上有神祠。土民敬之。每往祭谒。林往居之。禅默累日。忽有大蟒。萦绳床前。举头如揖让者。林为授三归。受已便去。自尔安帖卒无灾异。其山北涪水之阳素来无猿。自林栖托已来便有两头。依林而住。有初见者云度水来。及后林出山门。猿还泅渡。如此非一。年月淹久孚乳产生。乃有数十。有时送林至龙门口。伫望而返。后住赤水岩故寺中。屋宇并摧止有丛林。便即露坐。有虎蹲于林前低目视林。乃为说法。良久便去。尔后孤游雄悍不避恶兽。常行仁济感化极多。末卒于潼郡

    慧约

释慧约。字德素。姓娄氏。东阳乌伤人也。祖世为东南仕族。有占其茔墓者云。后世当有苦行得道者为帝王师焉。母留氏梦长人擎金像令吞之。又见紫光绕身。因而有孕。便觉精神爽发思理明悟。及载诞之日。光香充满身白如雪。俗因名为灵粲。儿童时聚沙为佛塔。垒石为高座。七岁便求入学。即诵孝经论语。乃至史传披文见意。宅南有果园邻童竞采常以为患。乃舍己所得空拳而返。乡土以蚕桑为业。常怀悲恻。由是不服缣纩。季父喜畋腊化终不改。常叹曰。飞走之类去人甚远。好生恶死此情何别。乃绝膻腥。叔父遂避于他里恣行剿戮。梦赤衣使者手持矛戟。谓曰。汝终日杀生。菩萨教化又不能止。捉来就死。惊觉汗流。旦便毁诸猎具深改前咎。约复至常所猎处。见麋鹿数十头腾倚随船。若有愧谢者所居。僻左不尝见寺忽值。一僧访以至教彼乃。举手东指云剡中。佛事甚盛因仍。不见方悟。神人至年。十二始游于剡遍礼。塔庙肆意。山川远会。素心多究。经典宋泰。始四年于上虞东山寺辞亲剪落时年。十七事南。林寺沙门慧静。随静住剡之梵居寺。服勤就养年踰一纪。及静之亡。尽心丧之。礼服阕之。后却粒岩栖饵以松术。蠲疾延年深有成益。齐太宰文简公褚渊。尝请讲净名胜鬘。渊遇疾昼寝。见梵僧云。菩萨当至。寻有道人来者是也。俄而约造焉。遂豁然病愈。即请受五戒。齐给事中娄幼瑜少有学术。约之族祖也。每见辄起为礼。或问。此乃君族下班。何乃恭耶。瑜曰。菩萨出世方师于天下。岂老夫致敬而已。时人未喻此旨。惟王文宪深以为然。后还都又住草堂。少傅沈约。隆昌中外任携与同行在郡。惟以静漠自娱禅诵为乐。异香入室猛兽驯阶。常入金华山采结。或停赤松涧。有道士丁德静。于馆暴亡。传云。山精所毙。乃要大治祭酒居之。妖犹充斥。长山令徐伯超立议请约移居。曾未浃旬而神魅弭息。后昼卧见二青衣女子从涧水出。礼悔云。夙障深重。堕此水精。昼夜烦恼。即授以归戒。自尔灾怪永绝。天监十八年已亥四月八日。天子发弘誓心受菩萨戒。乃幸等觉殿。皇储已下爰至道俗士庶。咸希度脱。弟子著录者凡四万八千人。尝受戒时。有一干鹊历阶而升。状若餐受。至说戒毕然后飞腾。又尝述戒有二孔雀。驱斥不去。敕乃听上。徐行至坛俯颈听法。上曰。此鸟必欲灭度别受余果。矜其至诚更为说法。无何二鸟同化。后静居闲室。忽有野媪赍书数卷置经案上。无言而出。并持异树自植于庭云。青庭树也。约曰。此书美也不俟看之。如其恶也亦不劳视。经七日又见一叟请书而退。此树叶绿花红扶疏尚在。又感异鸟身赤尾长形如翡翠。相随栖息出入树间。大通四年梦见旧宅白壁朱门赫然壮丽。仍发愿造寺。诏乃号为本生焉。又敕改所居竹山里为智者里。大同元年八月使人伐门外树枝曰。舆驾当来勿令妨路。人未之测。至九月六日现疾北首右胁而卧。神识恬愉了无痛恼。谓弟子曰。我梦四部大众幡花罗列空中迎我凌云而去。福报当讫。至十六日敕遣舍人徐俨参疾。答曰。今夜当去。至五更二唱。异香满室。左右肃然。乃曰。夫生有死自然恒数。勤修念慧勿起乱想。言毕合掌便入涅槃。春秋八十有四。六十三夏。初卧疾时。见一老公执锡来入。及迁化日诸僧咸卜寺之东岩。帝乃改葬独龙。抑其前见之叟则志公相迎者乎。又临终夜所乘青牛。忽然鸣吼泪下交流。至葬日敕使牵从部伍。发寺至山吼泪不息。又建塔之始白鹤一双。绕坟鸣泪声甚哀惋。葬后三日欻然永逝

    檀特师

檀特师。一名惠丰。身为比丘。不知何处人也。饮酒啖肉语默无常。逆论来事后皆如言。居于凉州。宇文仲和为刺史。请之至州内。历观厩库。乃云。何意畜他官马官物。仲和不喻其旨。怒不令在凉州。未几仲和拒不受代。朝廷令独孤信禽之。仲和身死资财没官。周文遣书召之。檀特发至岐州。会齐神武来寇玉壁。檀特曰。狗岂能至龙门也。神武果不至龙门而返。侯景未叛东魏之前。忽捉一杖。杖头刻为猕猴形。令其面常向西。日夜弄之。又索一角弓牵挽之。俄而景启降。寻复背叛。人皆以为验。至大统十七年春初忽着一布帽。周文左右惊问之。檀特曰。汝亦着王亦着也。至三月而魏文帝崩。复取一白绢帽着之。左右复问之。檀特曰。汝亦着王亦着也。未几丞相夫人薨。复又着白绢帽。左右复问之云。汝亦着王亦着也。寻而丞相第二儿武邑公薨。其事验多知此也。俄而疾卒。周文命葬之

    植相

释植相。姓郝氏。梓潼涪人。尝任巴西郡吏。太守郑贞令相赍献物。下扬都见梁祖王公崇敬佛教。便愿出家。乃还蜀决誓。家属并其妻子。既同相志一时剪落。自出家后专习苦行一食常坐。正心佛理以命自期。时南武郡有法爱道人。高炫道术相往观之。爱于夕中自以咒力现一大神。身着衣冠容相瑰伟。来举绳床离地四五尺。便诵戒神即驰去。斯须复来举床。仅动一角如前复去。俄尔又来在相前立。相正意贞白初无微动。寻尔复去于屋头现。面舍栋破裂其声甚大。相亦无惧神见不动。便来礼拜求哀忏悔。至旦语爱曰。汝所重者此是邪术。非正法也。可舍之相因行路寄宿道馆。道士有素。闻相名。恐化徒属拒不延之。其夜群虎绕院相吼。道士等通夕不安。及明追之从受菩萨戒焉。又曾行弘农水侧。见人垂钓相劝止之。不从其言。即唾水中。忽有大蛇擎头四顾。来趣钓者。因即归命。投相出家。后因梁末军乱。入青城山聚徒集业。未暇经始。适便迁化。初相置足于绵州城西柏林寺。院宇成就。于堂头植梧桐一株。极为繁茂。夏月忽无故叶落。又维那旦打钟初不发声。大小疑怪不测所以。上座僧谓有大变执锡逃避。须臾信报。相已终。乃知树枯钟噎表其迁化之晨也。弟子衔命露尸松下焉

    陆法和

陆法和。不知何许人也。隐于江陵百里洲。衣食居处一与戒行沙门同。耆老自幼见之容色常定。人莫能测也。或谓出自嵩高。遍游遐迩。既入荆州汶阳郡。居高要县之紫石山。无故舍所居山。俄有蛮贼文道期之乱。时人以为预见萌兆。及侯景始告降于梁。法和谓南郡朱元英曰。贫道共檀越击侯景去。元英曰。侯景为国立效。师云击之何也。法和曰。正自如此。及景渡江。法和时在清溪山。元英往问曰。景今围城其事云何。法和曰。凡人取果宜待熟时。固问之曰。亦克亦不克。景遣将任约击梁湘东王于江陵。法和乃诣湘东乞征约。召诸蛮弟子八百人在江津。二日便发湘东。遣胡僧祐领千余人与同行。法和登舰大笑曰。无量兵马。江陵多神祠。人俗恒所祈祷。自法和军出无复一验。人以为神皆从行故也。至赤沙湖与约相对。法和乘轻舟不介胄。沿流而下。去约军一里。乃还谓将士曰。聊观彼龙睡不动。吾军之龙甚自踊跃。即攻之。若得彼明日当不损客主一人而破贼。然有恶处。遂纵火船。而逆风不便。法和执白羽扇麾风。风即返约。众皆见梁兵步于水上。于是大溃皆投水。约逃窜不知所之。法和曰。明日午时当得。及期而未得人问之。法和曰。吾前于此洲水干时建一刹。语檀越等。此虽为刹实是贼标。今何不向标下求贼也。如其言果于水中见约抱刹仰头栽出鼻。遂禽之。约言。求就师目前死。法和曰。檀越有相必不兵死。且于王有缘决无他虑。王于后当得檀越力耳。湘东果释用为郡守。及魏围江陵约以兵赴救力战焉。法和既平约。往进见王僧辨于巴陵。谓曰。贫道已却侯景一臂。其更何能为。檀越宜即逐取。乃请还。谓湘东王曰。侯景自然平矣。无足可虑。蜀贼将至。法和请守巫峡待之。乃总诸军而往运石以填江。三日水遂不流。横之以铁锁。武陵王纪果遣蜀兵来度峡口。势蹙进退不可。王綝与法和经略一战而殄之。军次白帝谓人曰。诸葛孔明可谓为名将。吾自见之。此城旁有其埋弩箭镞一斛许。因插表令掘之如其言。又尝至襄阳城北大树下。画地方二尺。令弟子掘之得一龟长尺半。以杖叩之曰。汝欲出不能得已数百岁。不逢我者岂见天日乎。为授三归龟乃入草。初八叠山多恶疾人。法和为采药疗之。不过三服皆差。即求为弟子。山中多毒虫猛兽。法和授其禁戒不复噬螫(音栻)所泊江湖必于峰侧结表云。此处放生。渔者皆无所得。才或少获。辄有大风雷。船人惧而放之。风雨乃定。晚虽将兵犹禁诸军渔捕。有窃违者中夜猛兽必来欲噬之。或亡其船缆。有小弟子戏截蛇头。来诣法和。法和曰汝何意杀因指以示之。弟子乃见蛇头齰裤裆而不落。法和使忏悔为蛇作功德。又有人以牛试刀一下而头断。来诣法和。法和曰。有一断头牛就卿征命殊急。若不为作功德。一月内报至。其人弗信少日果死。法和又为人置宅相墓以避祸求福。尝谓人曰。勿系马于碓。其人行过乡曲。门侧有碓因系马于其柱。入门中忆法和戒。走出将解之。马已毙矣。梁元帝以法和为都督。郢州刺史封江乘县公。法和不称臣。其启文朱印名上自称居士。后称司徒。梁元帝谓其仆射王褒曰。我未尝有意用陆为三公。而自称何也。褒曰。彼既以道术自命容是先知。梁元帝以法和功业稍重。遂就加司徒都督刺史如故。部曲数千人通呼为弟子。唯以道术为化。不以法狱加人。又列肆之所不立市丞。牧佐之法无人领受。但以空槛籥在道间。上开一孔以受钱。贾客店人随货多少。计其估限自委槛中。所受所掌之司夕方开取。条其孔目输之于库。又法和平常言若不出口。时有所论则雄辨无敌。然犹带蛮音。善为攻战。具在江夏。大聚兵舰。欲袭襄阳。而入武关。梁元帝使止之。法和曰。法和是求佛之人。尚不希释梵天王坐处。岂规主位。但于空王佛所。与主上有香火因缘。见王上应有报至。故救援耳。今既被疑。是业定不可解也。于是设供食具大[飢-几+追]薄饼。及魏举兵。法和自郢入汉口。将赴江陵。梁元帝使人逆之曰。此自能破贼。师但镇郢州不须动也。法和乃还州。垩其城门。着粗白布衫裤邪巾。大绳束腰坐苇席。终日乃脱之。及闻梁元败灭。复取前凶服着之。哭泣受吊。梁人入魏果见[飢-几+追]饼焉。法和始于百里洲造寿王寺。既架佛殿更截梁柱曰。后四十许年佛法当遭雷雹。此寺幽僻可以免难。及魏平荆州宫室焚烬。总管欲发取寿王佛殿。嫌其材短乃停。后周氏灭佛法。此寺隔此陈境故不及难。天保六年春清河王岳进军临江。法和举州入齐。文宣以法和为大都督十州诸军事太尉公。西南大都督五州诸军事荆州刺史安湘郡公宋莅为郢州刺史。官爵如故。莅弟遣为散骑常侍仪同三司湘州刺史义兴县公。梁将侯瑱来逼江夏。齐军弃城而退。法和与宋莅兄弟入朝。文宣闻其有奇术。虚心想见之。备三公卤簿。于城南十二里供帐以待之。法和遥见邺城下马禹步。辛术谓曰。公既万里归诚主上虚心相待。何作此术。法和手持香炉步从路车至于馆。明日引见。给通幰油络网车。诣阙通名不称官爵。不称臣。但云荆山居士。文宣宴法和及其徒属于昭阳殿。赐法和钱百万物万段甲第一区田一百顷奴婢二百人生资什物称是。法和所得奴婢尽免之曰。各随缘去。钱帛散施一日便尽。以官所赐宅营佛寺。自居一房与凡人无异。三年间再为太尉。世犹谓之居士。无疾而告弟子死期。至时烧香礼拜佛。坐绳床而终。浴讫将殓。尸小缩止三尺许。文宣令开棺视之。空棺而已。法和书其所居屋壁而涂之。及剥落有文曰。十年天子为尚可。百日天子急如火。周年天子递代坐。又曰。一母生三天。两天共五年。说者以娄太后生三天子。自孝昭即位至武成传位。后主共五年焉

    尚圆

释尚圆。姓陈氏。广汉人。出家以咒术救物。梁武陵王萧纪宫中鬼怪魅诸婇女。或歌或哭纷然乱举。王乃令善射者控弦拟之。鬼乃现形。即放箭射鬼便遥接还返掷人。久而不已。闻圆持咒。请入宫中诸鬼竞作诸变现龙蛇百兽。倏忽前后在空在地怪变多端。圆安坐告曰。汝小家鬼何因敢入王宫。能变我身则可自变万种。秖是小鬼可住听我一言。诸鬼合掌住立。圆始发云。南无佛陀。鬼皆失所在。自尔安静。武帝闻召大蒙赏遇。年八十一终所住城

    法聪

释法聪。姓梅氏。南阳新野人。八岁出家卓然神秀。正性贞洁身形如玉。蔬藿是甘无求滋馔。因至襄阳伞盖山白马泉。筑室方丈。以为栖止之宅。入谷两所置兰若舍。今巡山者尚识故基焉。初梁晋安王来都襄雍。承风来问将至禅室。马骑将从无故却退。王惭而返。夜感恶梦。后更再往马退如故。王乃洁斋。躬尽虔敬方得进见。初至寺侧但睹一谷猛火洞然。良久伫望忽变为水。经停倾仰水灭堂现。以事相询。乃知尔时入水火定也。堂内所坐绳床两边各有一虎。王不敢进。聪乃以手按头着地。闭其两目。召王令前。方得展礼。因告境内多被虎灾请求救援。聪即入定。须臾有十七大虎来至。便与受三归戒。敕勿犯暴百姓。又命弟子以布故衣系诸虎颈。满七日已当来于此。王至期日设斋众集。诸虎亦至。便与食解布。遂尔无害。其日将王临白马泉。内有白龟就聪手中取食。谓王曰。此是雄龙。又临灵泉有五色鲤。亦就手食。云此雌龙。王与群吏嗟赏其事。大施而旋。有凶党左右数十人。夜来劫所施之物。遇虎哮吼遮遏其道。又见大人倚立禅室。傍有松树。止至其膝。执金刚杵将有守护。竟夜回遑日午方返。王怪其来晚。方以事首。遂表奏闻。下敕为造禅居寺。聪不往住。度人安之。聪住禅堂每有白鹿白雀驯伏栖止。行往所及慈救为先。忽遇屠者驱猪百余头。聪三告曰解脱首楞严。猪遂绳解散去。诸屠大怒将事加手。并屹然不动。便归过悔罪因断杀业。又于汉水渔人牵网所。如前三告。引网不得。方复归心空网而返。又荆州苦旱。长沙寺遣僧至聪所请雨。使还大降。陂池皆满。湘东王承闻驰驾山门伸师襄之礼。频请下都固辞不许。乃舍宫造天宫寺邀延。永住巴峡空晋鸿上。湘东王柏木为寝殿。及感放光旬日不歇。王于傍造浮图僧房讲堂。并王服玩作露盘。立为宝光寺。请聪居之。王述般若义。每明日将竖义。殿则夜放光明。照数里不假灯烛。议者以般若大慧智光幽烛所致。以梁大定五年九月无疾而化。端坐如生形柔顶暖。手屈二指异香不歇。年九十二

    僧安

释僧安。不知何许人。戒业精苦坐禅讲解。时号多能。齐文宣时在王屋山。聚徒二十许人。讲涅槃。始发题有雌雉来座侧伏听。僧若食时出外饮啄。日晚上讲依时赴集。三卷未了遂绝不至。众咸怪之。安曰。雉今生人道不须怪也。武平四年安领徒众至越州行头陀。忽云。往年雌雉应生此径。至一家遥唤雌雉。一女走出如旧相识。礼拜欢喜。女父母异之。引入设食。安曰。此女何故名雌雉耶。答曰。见其初生发如雉毛。既是女故名雌雉也。安大笑。为述本缘。女闻涕泣苦求出家。二亲欣然许之。为讲涅槃。便领解一无遗漏。至后三卷茫然不解

    傅弘

大士傅弘者。住东阳郡乌伤县双林寺。体权应道蹑嗣维摩。时或分身济度为任。依止双林导化法俗。或金色表于胸臆。异香流于掌内。或见身长丈余臂过于膝。脚长二尺指长六寸。两目明亮重瞳外耀。色貌端峙有大人之相。梁孝武闻之延住建业。乃居钟山下定林寺。坐荫高松。卧依磐石。四澈六甸。天花甘露恒流于地。帝后于华林园重云殿开般若题。独设一榻拟与天旨对扬。及玉辇升殿而公晏然其坐。宪司讥问。但云法地无动。若动则一切不安。且知梁运将尽救愍兵灾。乃然臂为炬冀禳来祸。至陈大建元年夏中于本州。右胁而卧。奄就升遐。于时隆暑赫曦。而身体温暖色貌敷愉。光彩鲜洁香气充满。屈伸如恒。观者发心莫不惊叹。遂合殓于岩中。数旬之间香花散积。后忽失其所在。往者不见号慕转深。悲恋之声恸噎山谷。初大士在日常以经目繁多人或不能遍阅。乃就山中建大层龛。一柱八面。实以诸经运行不碍。谓之轮藏。仍有愿言。登吾藏门者生生世世不失人身。从劝世人。有发于菩提心者。能推轮藏。是人即与持诵诸经功德无异。今天下所建轮藏皆设大士像。实始于此。山有古松。大士曾于松间愿度众生。以斧为誓。至今松木斧痕犹在。其饲虎之余饭弃掷林间。化而为石。青白错杂可作数珠。谓之饭石。至今长存。灵异之迹不可纪极

    慧思

释慧思。俗姓李氏。武津人也。少以弘恕慈育知名闾里。常梦梵僧劝令出俗。骇悟斯瑞辞亲入道。数梦神僧劝令斋戒。唯一食不食别供。所止庵舍。野人焚其所居。遂显疠疾求诚忏悔。所患平复。又梦梵僧数百形服镶异。上座命曰。汝先受戒律仪非胜。安能开发于正道也。既遇清众宜更翻坛。祈请师僧四十二人加羯磨法。具足成就后忽惊悟。方知梦受。复梦弥勒。弥勒说法开悟。故造二像并同供养。又梦随弥勒与诸眷属同会法华。心自惟曰。我于释迦末法受持法华。今值慈尊豁然开悟。转复精进。灵瑞重沓。瓶水常满。供养严备若有天童侍卫之者。自大苏山将四十余僧径趋南岳。既至谓徒曰。吾寄此山期十载。以后必事远游。师曰。吾前生曾居此处领徒。陟岭见一所林泉胜异。曰古寺也。吾昔居之。掘地果得僧用器皿殿宇基址。又指两石下得遗骸。乃建塔。今三生塔是也。又于东畔灵岩之傍建台。为众讲般若法。正当大岳之心。今般若寺是也。南北学徒来者云集。师患无水。忽见岩下润。以锡杖卓之。果得一泉。犹未周续。有二虎引师登岭。跑地哮吼。泉水流迸。今虎跑泉是也。或问。何不下山教化众生。一向目视云汉作么。师曰。三世诸佛被我一口吞尽。更有甚么众生可度者。江左佛学盛学义门。自思南度定慧双举。道风既盛名称普闻。俄有道士生妒害心。密告陈主诬师。乃北僧受齐国券。斸断岳心钉石兴妖。帝遂遣使追师使至石桥。见二虎跑愤大蛇当路。使惊乃誓曰。我见思禅师当如佛想。若起恶心任汝所伤。虎蛇乃退。使见师再拜以事白。未至之前。师见一小蜂来螫(音栻)其面。即为大蜂咬杀。[銜-金+缶]至师前。师入定观之。知是宿冤欲相娆害。师谓使曰。使者先去贫道续来。七日后飞锡而往四门。关吏齐奏。师入帝已惊异。及师朝见帝遂下迎。复问左右。卿等见此僧何如人。对云。常僧。帝曰。朕见其踏宝花乘空而至。乃迎师入殿供养。其道士罪以欺罔欲尽诛之。师恳帝曰。此宿冤。愿陛下赦之。乃可其奏。敕彼道士给师役使。师奏辞还山。帝饯以殊礼。未几道士诬师者一人暴死。一人为犬所啮而毙。应蜂兆矣。自是每年陈主三信参劳荣盛莫加。而神异难测。遇雨不湿履泥不污。或现形大小。或寂尔藏身。是年六月临将终时。连日说法。苦切呵责。闻者寒心。至二十二日屏众泯然而逝。小师灵辨号恸。乃开目曰。何惊动吾耶。痴人出法。言讫长往

神僧传卷四终神僧传卷第五

    普明

释普明。本名法京。俗姓朱氏。会稽人。少小志操有异。有僧乞食因劝云。即子既有善性。可向天台山出家。其中有初依菩萨在彼说法。遂以陈太建十四年。踰山越涧来入天台。正值智者处坐说法。智者笑云。宿誓愿力今得相遇。随智者往荆州玉泉寺。每于泉侧练苦专思。智者反路台峰令造大钟天台供养。江陵道俗竞为营造。当欲铸时盲人来看。明悬鉴机知相不吉果尔。开模钟便破缺。后还国清所住之房。去水悬远。房头空地纯是礓石。仍怀念曰。若令此石出水岂不快乎。言竟数日石中泉溜。周给东西。国清精舍。隋高帝置立。明以讲堂狭小欲毁广之。共顶禅师商量。顶劝勿改。有括州都督周孝节遥闻此事。即施杉柱泛海送来。顶向赤城感见明身长一十余丈。高出松林之上。翼从数十许人语顶曰。兄勿苦谏事愿克成。顶知神异合掌对曰。不敢更谏一依仁者。竖堂之日感动山王。晨朝隐轸状若雷震。摧树倾枝阔百步许。自佛垄下直到于寺。至于日没还返旧踪。砰砰磕磕势若初至。又愿共道俗造堂殿金铜卢舍那像坐身丈六。时有一人称从曹溪村来。施金十一两用入像身。问其姓名终不肯说。礼拜辞退。周访彼村无人识者。又比房侍者恒闻房内共人语话。阴伺察视不见别形。所听言音唯劝修善。既而化缘就毕。大渐时至清晨呼诸弟子曰。夫人寿命。不可常。保汝等宜知。便自脱新净之衣着故破者。换衣才竟奄然就灭

    玄光

释玄光者。海东熊州人也。少而颖悟。往衡山见思大和尚。后返锡江南。属本国舟舰附载离岸。时彩云乱目。雅乐沸空。绛节霓旌。传呼空中声云。天帝召海东玄光禅师。光拱手避让。唯见青衣前导。少选入宫城。且非人间官府。羽卫之设也无非鳞介参杂鬼神。或曰。今日天帝降龙王宫。请师说亲证法门。吾曹水府蒙师利益。既登宝殿次陟高台。如问而谈略经七日。然后王躬送别。其船泛洋不进。光复登船。船人谓经半日而已。光归熊州翁山。卓锡结茅乃成梵刹。厥后罔知攸往

    明达

释明达。姓康氏。其先康居国人也。童稚出家。严持斋戒年及具足行业弥峻。胁不着席日无再饭。外仪轨则内树道因。广济为怀游行在务。以梁天监初来自西戎至于益郡。时巴峡蛮夷鼓行抄劫。州郡征兵克期诛讨。达愍其将苦志存拯拔。独行诣贼登其堡垒。慰喻招引未狎其情。俄而风雨晦冥雷霆震击。群贼惊骇恻尔求哀。达乃教具千灯祈诚三宝。营办始就。昏霾立霁。山泽通气。天地开朗。翕然望国。并从王化。遂使江路肃清往还无阻。后因行役中路逢人缚豚在地。声作人语曰。愿上圣救我。达即解衣赎而放之。尝于夜中索水洗足。弟子如言。而泥竟不脱。重以汤洗如前不去。乃自以水灌之。其足便净。达曰。此鱼膏也。更莫测其所从。行至梓州牛头山。欲构浮屠及以精舍。不访材石直觅匠工。道俗皆怪其言。于时三月水竭即下求木。乃于水中得一长材。正堪刹柱。长短合度。佥用欣然。仍引而竖焉。至四月中涪水大溢。木流翳江。自泊村岸都无溜者。达率合道俗通皆接取。从横山积。创修堂宇架塔九层。远近并力一时缮造。役不逾时欻然成就。而躬袭三衣并是粗布。破便治补寒暑无革。有时在定据于绳床。赫然火起众往扑灭。唯觉清凉。有沙门僧救者。积患挛躄来从乞瘥。达便授杖令行。不移晷景骤步而返。又布萨时身先众坐。因有偷者。穿墙负物既出在外。迷闷方所还来投寺。遂喻而遣之。天监十五年随始兴王还荆州。冬十二月终于江陵

    道舜

释道舜。未详何许人。静处林泉庇道自隐。言常含笑谈述清远。尝止泽州羊头山。神农定药之所结宇茅茨。余无蓄积。日唯一食常坐卒岁。感蛇鼠同居。在绳床下。各孚产育不相危恼。又致虎来蹲踞其侧。便为说法。有人还住告虎令去。或语之云。明日人来汝不须至。便如舜言虎便不现。给侍之人与虎同住。亲如家犬曾莫之畏。身着弊衲略无可采。跣行林野不择晨夕。开皇初忽游聚落说法化诸村民皆盛集受法。独不为一女受戒。告云。汝当生牛中其相已现。戒不救汝也。业不定者尔乃相济耳。时有不信其言以为惑众。咸有疑者。舜欲决于众议。告众曰。必不信者试蹋汝牛尾业影必当不起。即以足蹑女裙后空地云。是尾影。其女依言趣起不得。时众惊信。请舜曰。如何除此业报。其女家积粟数万石。既惧恶业一时顿舍。舜并为营福令其忏悔。如此累作恶业便倾方为受戒。或依诸疠村受于疠供。见有脓溃外流者。皆口就而[口*束]之。情无恶念。或洗其衣服。或净其心业。用为己任。情向欣然初无颦蹙。后游于林虑洪谷。北诣晋盘亭等。诸山隐寺综禅定业不测所终

    道仙

释道仙。一名僧仙。本康居国人。初以游贾为业。后值僧达禅师为其说法。遂沈宝船于江。辞妻子投灌口竹林寺而出家焉。初落发日对众誓曰。不得道者不出此山。即迥绝人踪结宇岩曲。禅学之侣相次屯焉。每览经卷始开见佛在某处无不哽咽。我何不值但见遗文。而仙挺卓不群野栖禽兽。或有造问学方者。皆答善权冥符正则。自初入定一坐则以四五日为恒。准客到其门。潜然即觉起共接晤。若无人往端坐静室。寂若虚空。有时预告明当有客至。或及百千皆如其说。曾无欠长。梁始兴王澹褰帷三蜀。礼以师敬携至陕。于时道馆崇敞巾褐纷盛。属相呵斥甚寄忧心焉。仙乃晏如曾无所屑。一夕道士忽见东冈火发恐野火焚害仙也。各执水器来救。见仙方坐大火中猛焰洞然。咸叹火光神德。道士李学祖等。舍田造像寺塔欻成。远近归信十室而九。州刺史鄱阳王恢躬礼受法。天监末始兴王冥感。于梁泰寺造四天王像。每六斋晨常设净供。仙后赴会。四王顶上放五色光。仙所执炉自然焰发。太尉陆法和昔微贱日。数载在山供仙给使。僧有肆责者。仙曰。此乃三台贵公何缘辱骂。时不测其后贵也。和果遂升衮服。仙或劳疾见缥衣童子从青溪水出碗盛妙药跪而进服。无几便愈。居山二十八年。复游井络化道大行。时遭酷旱百姓请祈。仙即往龙穴以杖叩门。数曰。众生何为嗜睡如此。语已登即玄云四合大雨滂注。民赖斯泽。咸来祷赛。钦若天神。有须舍利即为祈请。应念即至如其所须。隋蜀王秀作镇岷络有闻王者。寻遣追召全不承命。王勃然动色。亲领兵仗往彼擒之。必若固纵可即加刃。仙闻兵至都无畏惧。索僧伽黎披衣端坐念佛。王达山足忽云雨杂流雹雪崩下。水涌满川藏车无计。事既窘迫乃遥归忏礼。因又天明雨霁山路清夷得至仙所。王躬尽敬便为说法重发信心。乃邀还成都之静众寺。厚礼崇仰举国恭敬。号为仙阇梨焉。开皇年中返于山寺。道路自净山神前扫。年百余岁端坐而卒

    法安

释法安姓彭氏。安定鹑孤人。少出家在太白山九陇精舍慕禅为业。粗食弊衣卒于终老。开皇中来至江都令通晋王。时以其形质矬陋言笑轻举并不为通。日到门首喻遣不去。试为通之。王闻召入相见如旧。便住慧日寺。王所游履必赍随从及驾幸泰山时遇渴乏四顾唯岩无由致水安以刀刺石引水崩注用给帝王时大嗟之问何力耶。答王力也。及从王入沙碛达于泥海中应遭变。皆预避之得无损败。后往泰山神通寺。僧来请檀越安为达之。王乃手书寺壁为弘护也。初与王入谷。安见一僧着弊衣乘白驴而来。王问何人。安曰。斯朗公也。即创造神通故来迎引。及至寺中。又见一神状甚伟大。在讲堂上手凭鸱吻下观人众。王又问之。答曰。此太白山神从王者也。尔后诸奇不可广录。至十一年春。四方多难。无疾而终所住。春秋九十八

    智顗

释智顗。字德安。姓陈氏。颍川人也。母徐氏。梦香烟五彩萦回在怀。欲拂去之。闻人语曰。宿世因缘寄托生道。福德自至何以去之。又梦吞白鼠。如是再三。怪而卜之。师曰。白龙之兆也。及诞育之夜室内洞明。信宿之间其光乃止。忽有二僧扣门曰。善哉儿德所重必出家矣。言讫而隐。年十八投湘州果愿寺沙门法绪而出家焉。一日因说禅门用清心海。语默之际每思林泽乃梦岩崖万重云日半垂。其侧沧海无畔泓澄。在于其下又见一僧。摇手伸臂至于岐麓。挽顗上山。顗以梦中所见通告门人。咸曰。此乃会稽之天台山也。圣贤之所托矣。先有清州僧定光。久居此山。积四十载。定慧兼习。盖神人也。顗未至二年预告山民曰。有大善知识当来相就。宜种豆造酱编蒲为席。更起屋舍用以待之。顗往天台既达彼山。与光相见即陈赏要。光曰。大善知识。忆吾早年山上摇手相唤不乎。顗惊异焉。知通梦之有在也。又闻钟声满谷。众咸怪异。光曰。钟是召集有缘尔得住也。顗乃卜居胜地。是光所住之北佛垄山南螺溪之源。处既闲敞易得寻真。地平泉清徘徊止宿。俄见三人皂帻绛衣。执疏请云。可于此行道。顗后于寺北华顶峰。独静头陀。大风拔木雷霆震吼。螭魅千群一形百状。吐火声叫骇畏难陈。乃抑心安忍湛然自失。又患身心烦痛如被火烧。又见亡殁二亲枕头膝上陈苦求哀。顗又依止法忍不动如山。故使强软两缘所感便灭。忽致西域神僧告曰。制敌胜怨乃可为勇。每夏常讲净名。忽见三道宝阶从空而降。有数十梵僧乘阶而下。入堂礼拜。手擎香炉绕顗三匝。久之乃灭。于当阳县玉泉山立精舍。敕给寺额名为一音。其地昔唯荒崄神兽蛇暴。创寺之后快无忧患。是春亢旱。百姓咸谓神怒。顗到泉源帅众转经。便感云兴雨注。虚谣自灭。晋王萧妃疾苦医治无术。王遣开府柳顾言等。致书请命。愿救所疾。顗又率侣建斋七日。行金光明忏。至第六夕。忽降异鸟飞入斋坛。宛转而死须臾飞去。又闻豕吟之声。众并同瞩。顗曰。此相现者妃当愈矣。鸟死复苏表盖棺还起。豕幽鸣显示斋福相乘。至于翌日患果遂瘳。开皇十七年十一月二十四日。端坐如定而卒于天台山大石像前。春秋六十有七

    智旷

释智旷。姓王氏。初母将孕。梦入流浴。童子乘宝船来投便觉有娠。及生长敏而重行。梁末为壮士。后离俗从道学长生术。及值高僧授戒为佛弟子。德行动人渐示潜迹。江陵张诠者二世眼盲。旷曰。尔家冢内棺枕古井。移坟开甃必获禳焉。因即随言瞽者见道。请求剃落。众咸惮之。便伐薪施僧空闲静虑。又言。涧有古钟可掘出悬寺。仁州刺史谓为诡惑。鞭背百下无惨无破。便送出台拘在尚方。有力者试以八尺械悬来捶膝。傍观谓言糜碎。而旷容既无挠肉亦无痕狱吏云。承居士能忍饥。便绝食七日。身色如故市衢见行验狱犹有。方信分身。大定三年从人乞草屩。今夜当急行。及三更合城火发。四门出人不泄。烧杀七千。旷在狱引囚二百安步而出。年将不惑始蒙剃落。进戒以后头陀。蛇弭床侧。每夕山隅四灯同照。士俗云赴奄成华寺。有一宰鸭而为斋者。鸭神夜告便曰。何有杀牲而充净供。自尔便断。曾度夏水徒侣数十欲住不可欲去无从。前岸两船无人将至。旷笑而举声呼之。船自截流直到。遂因济水。诫以勿传。又于咸阳造佛迹寺。有牛产犊出首还隐。已过信次母将亡。僧告旷知恻。答曰。此犊是寺居士。侵用僧物今来偿债。其羞不出牛母无他。因执炉呵戒犊子。疾当偿报何耻生乎。应言便出。神异冥征不可备载。以开皇二十九年九月二十四日终于四望开圣寺。自克终期。天香满室。合寺音乐。西南而去

    法充

释法充。姓毕氏。九江人。常诵法华并读大品。其遍难纪。兼缮造寺宇。情在住持。末住庐山半顶化城寺修定。自非僧事未尝妄履。每劝僧众无以女人入寺。上损佛化下坠俗谣。然世以基业事重有不从者。充叹曰。生不值佛已以罪缘。正教不行义须早死。何虑方土不奉戒乎。遂于此山香炉峰自投而下。誓粉身骨用生净土。便于中虚头忽倒上。冉冉而下处于深谷。不损一毛。寺众初不知也。后有人上峰顶。路望下千有余仞闻人语声。就而寻之。乃是充也。身命犹存口诵如故。迎还至寺。僧感其死谏为断女人经于六年。方乃卒世。时属隆暑。而尸不臭烂。香如烂瓜。即开皇之末年矣

    慧侃

释慧侃。曲阿人也。住蒋州大归善寺。灵通幽显世莫识之。而翘敬尊像事同真佛。每见立像不敢辄坐。劝人造像唯作坐者。后往岭南修禅法。大有悟解。住栖霞时尝往扬都谒偲法师。偲异礼接之。将还山偲请现神力。侃即从窗中出臂解齐熙寺佛殿上额。因语偲云。世人无远识见多惊异。故吾所不为耳。大业元年终于大归善寺。初侃终日以三衣还众僧。吾今死去。徒众好住。便还房内。大众惊起追之。乃见房中白骨一具跏坐床上。撼之锵然不散

    法喜

释法喜。南海人也。形容寝陋短弱迂疏。可年四十许人。岭表耆老咸言。儿童时见识之。颜貌如今无异。蛮蜒(音但)间相传云。已三百岁矣。亦自言旧识庐山远法师。说晋宋朝事历历如信宿前耳。平素时悄默无语。语必含深意。吉凶之征有如影响。人亦不欲与喜相见。惧直言灾恶忤逆意也。陈朝马静为广州刺史。方上任。喜直入州。上厅事画地作马头形。以示其子而去。静本名族多武略。到州行部从甲士数万。旌旗剑戟以威边徼。其侈僭过度。被人诬告谋反。帝使临汝侯按之。利其财产擒而斩之。此画地之明效也。喜之先见皆此类。炀帝闻之取来扬州。帝令宫内安置。于时内造一堂新成。师忽升堂观看。因惊走下阶。回顾云。几压杀我。其日中夜天大雨堂崩。压杀数十人。其后又于宫内环走索羊头。帝闻而恶之以为狂言。命锁着一室。数日三卫于市见喜坦率游行。还奏云。法喜在市。敕责所司检验所禁之处。门锁如旧。守者亦云。师在室内。于是开户入室见袈裟覆一聚白骨锁在项骨之上。以状奏闻。敕遣长史王恒验之皆然。帝由是始信非常人也。敕令勿惊动。至日暮师还室内。或语或笑。守门秦闻。敕所司脱锁放师出外随意所适。其后帝遇弑于江都。方悟索羊头之验。有时一日之中凡数十处斋供。师皆赴会。在在见之。其间亦饮酒啖肉。俄而见身有疾。常卧床去荐席令人于床下铺炭火甚热。数日而命终。火炙半身皆焦烂。葬于香山寺至大业四年南海郡奏云。法喜师见还在郡。敕遣开棺视之则无所有

    普安

释普安。姓郭氏。京兆泾阳人。小年依圆禅师出家。苦节头陀。晚投蔼法师。通明三藏常业华严。诵读禅思准为摽拟。周氏灭法栖隐于终南山之楩梓谷。时有重募捉获一僧赏物十叚。有人应募来欲执安。即慰喻曰。观卿贫煎当欲相给。为设食已俱共入京。帝语此人曰。我国法急不许道人民间。儞复助急不许道人山中。若尔遣他何处得活。宜放入山不须检校。于是释然复归。隋文创历佛教大兴。广募遗僧依旧安置。时楩梓一谷三十余僧。应诏出家并住官寺。唯安依本山居守素林壑。时行村聚惠益生灵。末有人于子午虎林两谷合涧之侧。凿龛结庵延而住之。初止龛日上有大石正当其上。恐落掘出逐峻崩下。安自念曰。愿移余处莫碎龛窟。石遂依言迸避余所。大众共怪。安曰。华严力也。未足异之。又龛东石壁涧左有索陀者。川乡巨害纵横非一。阴嫉安德恒思诛殄。与伴三人持弓挟刃。攘臂挽强将欲放箭。箭不离弦手张不息。努眼舌噤立住经宿。声相通震远近云会。乡人稽首归诚请救。安曰。素了不知岂非华严力也。若欲除免但令忏悔。如语教之方蒙解脱。又龛西魏村张晖者。夙兴恶念以盗为业。夜往安所私取佛油。瓮受五升。背负而出。既至院门迷昏失性。若有所缚不能动转眷属乡村同来为谢。安曰。余不知盖华严力乎。语令忏悔扶取油瓮。如语得脱。又龛南张卿者。来盗安钱袖中持去。既达家内。写而不出。口噤无言。即寻归忏复道而返。有程郭村程晖和者。颇怀信向恒来安所听受法要。因患身死已经两宿。缠尸于地伺欲棺殓。安时先往鄠县返还在道。行达西南之德行寺。东去晖村五里。遥唤程晖和。何为不见迎耶。连唤不已。田人告曰。和久死矣无由迎也。安曰。斯乃浪语吾不信也。寻至其村厉声大唤。和遂动身。旁亲乃割所缠绳令断。安入其庭又大唤之。和即倔起匍匐就安。令屏除棺器覆一筥笭。以当佛座令和绕旋。寻复如故。更寿二十许岁。后遇重病来投乞救。安曰。放尔游荡非吾知也。便遂命终。昆明池北白村老母者病卧床枕失音百日。指撝男女。思见安形。会其母意请来至宅。病母既见不觉下迎。言问起居奄同常日。遂失病所在于时声名更振。村聚齐集。各率音乐。巡家告令欲设大斋。大坊村中田遗生者。家徒壁立而有四女。妻着弊布齐膝而已。四女赤露大女名华严。年已二十。唯有粗布二尺拟充布施。安引村众次至其门。愍斯贫苦遂度不入。大女思念。由我贫煎不及福会。今又不修当来倍此。周遍求物閴尔无从。仰面悲号遂见屋甍一把乱床(音迷)用塞明孔挽取抖捒得谷十余挼以成米。并将前布拟用随喜。身既无衣待至夜暗。匍匐而行趣斋供所。以前施物遥掷众中。十余粒米别奉炊饭。因发愿曰。女人穷业久自种得。竭贫行施用希来报。辄以十余黄米投饭甑中。必若至诚贫业尽者。当愿所炊之饭变成黄色。如无所感命也奈何。作此誓已掩泪而返。于是甑中五石米饭并成黄色。大众惊嗟未知所以。周寻缘构乃云。田遗生女之愿力也。斋会齐率获粟十斛。寻用济之。安办法衣仍度华严。送入京寺。尝于龛侧村中缚猪三头。将加烹宰。安闻往赎。社人恐不得杀增长索钱十千。安曰。贫道见有三千。已加本价十倍可以相与。众各不同更相忿竞。忽有小儿裹腹来至社会助安赎猪。既已诤竞。因从乞酒行饮行舞焜煌旋转。合社老少眼并失明。须臾自隐不知所在。安即引刀自割髀肉。曰此彼俱肉耳。猪食粪秽尔啖之。况人食米理足贵也。社人闻见一时同放。猪既得脱。绕安三匝。以鼻喙触。若有爱敬。故使郊之南西五十里内鸡猪绝嗣乃至于今。其感发慈善皆此类也。以大业五年十一月五日。终于静法禅院。春秋八十

    道英

释道英。姓陈氏。蒲州猗氏人也。幼从叔休律师出家。至并州依炬法师学道。后入禅定稍呈异迹。大业中尝任直岁与俗争地。遽斗不息便语彼云。吾其死矣。忽然倒仆如死之僵。诸俗同评道人多诈。以针刺甲虽深不动。气绝色变将欲洪肨。傍有智者令其归命。誓不敢争愿还生也。寻言起坐语笑如常。又行龙台泽池侧见鱼之游。乃曰。吾与汝共争我何者为胜。汝不及我我可不及汝耶。即脱衣入水。弟子持衣守之经十六宿。比出告曰虽在水中唯弊土坌我耳。又属严冬冰厚雪壮。乃曰。如此平净之处何得不眠。遂脱衣仰卧经于三宿。乃起而言曰。几被火炙杀我。晚还蒲州住普救寺。昼则厉众僧勤事。夜则跏坐为说禅观。时或弊其劳者闻法不觉其疲。一日说起信论奄然不语。怪往观之气绝身冷。众知灭想即而任之。经于累宿方从定起。时河东道逊高世名僧素与同学及逊舍命。去英百五十里未及相报。终夕便知其死。其知微通感如此。及终前夕集众告曰。早须收积明日间多聚人畜损食谷草。众不测其言。英亦自运催促甚急。至夜都了索水剃洗。还本坐处被以大衣奄然神逝

    法进

释法进。不知氏族。住益州绵竹县响应山玉女寺为辉禅师弟子。后于定法师所受十戒。恭谨精诚谦恪为务。唯业坐禅。寺后竹林常于彼坐。有四老虎绕于左右。师语勿泄其相也。后教水观。家人取柴见绳状上有好清水。拾两白石安着水中。进暮还寺弥觉背痛。问其家人。云安石子。语令明往可除此石。及旦进禅。家人还见如初清水。即除石子。所苦便愈。因尔习定不出此山。开皇中蜀王秀临益州。妃患心腹诸治不损。有绵州昌隆白崖山道士文普善者。能升刀焚火。鹄鸣山有二道士。能呼策鬼神符印章醮。入水不溺。并来同治都无有效。乃使长史张英等往山请出为妃治病。报曰。吾在山住向八十年。与水同性。徐更苦邀。进答曰。尽命于此可自早还。信返具报。王使六司官人犊车四乘将从百人重往迎请。进曰。王虽贵胜命有所属。执志如初。信还。王大怒自入山将手加罪。既至山寺礼佛见进。不觉身战汗流。王曰。奉请禅师为妃治病。禅师慈悲愿救此苦。答曰。杀羊食心岂不苦痛。一切众生皆是佛子。何因于妃偏生此爱。王惭愧忏悔仍请出山。乃曰。王命既重不可不行。王自先行。贫道生不乘骑当可后去。王曰。弟子步从与师同行。报曰。出家人与俗异。但前行应同到。王行两日方至。进一旦便达。径入妃堂。妃见进流汗。因尔除差。施绢五百段纳衣袈裟什物等。进令王妃以水[拈/皿]手执物咒愿。总用回入法聚寺基业。即辞还山。王与妃见进足离地可四五寸。以大业十三年正月八日终此山中。龙吟猿叫三日乃已

    僧朗

释僧朗。一名法朗。俗姓许氏。南阳人。年二十余欣欲出家寻预剃落。栖止无定多住鄂州。饮啖同俗为时共轻。常养一猴一犬。其状伟大皆黄赤色。不狎余人唯附于朗。日夕相随未曾舍离。若至食时以木盂受食。朗啖饱已余者用饲之。既同器食讫。猴便取盂戴之骑犬背上先朗而行。人有夺者辄为所咋。朗任犬盘游略无常度。陈末隋初行于江岭之表。章服粗弊威仪越序。杖策徒行护养生命。时复读诵诸经偏以法华为志。素乏声弄清靡不丰。乃洁诵之一坐七遍。如是不久声如雷动。知福力之可阶也。其诵必以七数为期。乃至七十七百七千逮于七万。声韵谐畅任纵而起。其类筝笛随发明了。故所诵经时傍人观者视听皆失。朗唇吻不动而转起咽喉。远近亮彻因以著名。然臂脚及手。伸缩任怀有若龟藏。时若肉聚或住酒席。同诸宴饮。而嚼嚼猪肉。不测其来。故世语曰。法华朗五处俱时缩猪肉满口颡。或复巡江洄溯拱手舟中。猴犬在傍都无舣棹。随意所往。虽陵犯风波瞬息之间便达所在。有比丘尼为鬼所著。超悟玄解说辩经文。居宗讲导听采云合。皆不测也。莫不赞其聪悟。朗闻曰。此邪鬼所加何有正理。须后检校。他日清旦猴犬前行径至尼寺。朗往到礼佛绕塔至讲堂前。尼犹讲说。朗乃厉声呵曰。小婢吾今既来何不下座。此尼承声崩下走出。堂前立对于朗。从卯至申卓不移处。通汗流地默无言说。闻其慧解奄若聋痴。百日已后方复本性。其降行感通皆此类也。大业末卒

    惠祥

释惠祥。姓周氏。十五出家。头陀乞食。默自禅诵不与众同。年十九染患三月救疗无征。夜中宴坐叹曰。大丈夫本欲以身从道于末法中摧伏非法。如何此志未从为病所困。将晓有一人长丈余谓曰。但诵涅槃无愁不差。至旦即诵三日便瘳。大业末夏中因食口中得舍利。不辨弃地。辄还在口。如是数四。疑是真身砧槌不碎。遂声钟告众。白黑咸集。祥涕泣焚香愿降威力。须臾放五色光异香遍郭。众睹希有。体貌肥白可长八尺有余。行路不识莫不怪仰。刺史李升明至寺怪异。谓群官曰。此道人肤容若此。日可应啖一羊。语讫觉手足不随乘马失御。诸官以实告之。便悔谢还。复大使权茂行至邓州。又怪升明曰。此大德非凡具说往缘。茂不信。请将七日试以粗食。而肤色更悦。茂愧伏悔先不信之罪。将终手执经胡跪谓弟子曰。吾今逝矣。汝好住持无令绝灭。又感异香盈郭。以大业末年八月卒。春秋七十。气命虽绝而胡跪执经如初。远近奔赴见其卓然无不叹讶

    无相

涪州相忠寺无相禅师者。非巴蜀人不知何来。忽至山寺随众而已。不异恒人。其寺在涪州上流大江水北。崖侧有铭方五尺许。字如掌大都不可识。下有佛迹相去九尺长三尺许。蹈石如泥道俗敬重。相以一时渡水齐返无船。乃钵安水中曰。何为常擎汝。汝可自渡水。便取芭蕉搭水立上而渡。钵随后来须臾达岸。时采樵者见之。相语觉知已便辞去。徒众苦留不住。至水入船。诸人礼请。不与篙楫。乃捉船舷。直尔渡水。不顾而去。即令寻逐莫测所在

    明恭

释明恭。住郑州会善寺。其力若神。尝山行见虎猪交斗猪渐不如。恭语虎曰。可放令去虎不肯。恭以一手捉头一手撮尾。掷之山下。又以僧衣置磉下。僧怪之。恭笑为捧柱取衣。大业末贼起抄掠。令其寺办数十人大猪食具。恭延贼食贼让恭先。恭乃铺饼数十安猪啖之。须臾食尽贼众惊伏。恭召为护寺檀越。群贼许之。故隋唐交军。其境绝贼往来。恭之力也

    昙询

释昙询。姓杨氏。弘农华阴人。后迁宅于河东郡焉。年二十二方舍俗事远访岩隐。游至白鹿山北林落泉寺逢昙淮禅师而蒙剃发。后经三夏移住鹿土谷修禅。属枯泉重出鹿糜绕院。故得美水驯兽日济道邻。从学之徒相庆兹瑞。时因请法暂往云门。值径阴雾昏便成失道。赖山神示路方会本途。时有盗来窃蔬菜将欲出园。乃为群蜂所螫(音拭)询闻来救。慈心将治得全余命。尝有赵人远至殷勤致礼陈云。因病死复苏。得见阎王诘问罪当就狱。赖有昙询禅师来为请命。王因放免特来礼谢。又山行值二虎相斗累时不歇。询乃执锡分之以身为翳。语云。同居林薮计为大乖。幸各分路。虎低头受命。便饮气而散。屡逢态虎交诤事略同此。而或廓居榛梗。唯询一踪入鸟不乱兽见如偶。每入禅定七日为期。白虎入房仍为窟宅。独虎静院不出十年。自有禅踪斯人罕拟。初遘疾弥留。忽有神光照烛香风拂扇。又感异鸟白颈赤身。绕院空飞声唳哀切。气至大渐鸟住堂基。自后狎附不畏人物。或在房门至于卧席。悲叫逾甚血沸眼中。既尔往化。鸟便飞出外空旋转奄然翔逝。又感猛虎绕院悲吼两宵云昏三日天地结惨。又加山崩石坠林摧涧塞。惊发人畜栖遑失据。其哀感灵祥未可殚记。后以武德五年十二月。弟子静休道愿慧方等乃阇毗余质建塔立碑焉

    智满

释智满者。俗姓贾氏。不知何许人也。戒行高洁居于安乐寺。时唐太宗在晋阳。与刘文靖首谋之夜高祖梦堕床下。又见遍身为虫蛆所食。意甚恶之咨询于满。满曰。此可拜贺也。夫床下者。所谓陛下也。群蛆食者。所谓群生共仰一人活耳。高祖嘉其言。又云。贫道颇习易。以挂之象明夷之兆。按易曰。巽在床下纷若无咎而早吉晚凶。斯固体大不可以小。小则败大则济。可作大事以济群生。无往不亨乃必成乎。高祖动容曰。虽蒙善诱未敢当仁。师眄太宗曰。郎君与大人并协兆梦。是谓干父之蛊考用无咎。天理人事昭然可知。不可固拒天之与也。天与不取必受其咎。无乃不可乎。高祖拜而谢曰。弟子何幸再烦郑重叮咛之意。敢不敬从。满后不知所终

    智晞

释智晞。俗姓陈氏。颍川人。年二十始获从愿。一得奉值即定师资。律仪具足禀受禅诀。加修寂定。常居佛陇修禅道场。乐三昧者咸共归仰。宴坐之暇。时复指撝创造伽蓝殿堂房舍悉皆严整。唯经台未构。始欲僦工。有香炉峰。山岩峻崄林木秀异。然彼神祇巨有灵验。自古已来无敢视其峰崖。况有登践而采伐者。时众议曰。今既营经台供养法宝。唯尚精华岂可率尔而已。其香炉峰柽柏木中精胜可共取之以充供养。论详既讫。往咨于晞。具陈上事。良久答云。山神护惜不可造次。无敢重言各还所在。尔夜梦人送疏云。香炉峰柽柏树尽皆舍给经台。时有僧法云。欲往香炉峰头陀。晞谏曰。彼山神刚强。卿道力微弱。向彼必不得安。慎勿往也。云不纳旨。遂往到山。不盈二宿。神即现形驱云令还。自陈其事。方忆前旨。深生敬仰。有弟子道亘在房诵经。自往唤云。今晚当有僧。来言竟仍向门下。即见一僧纯着纳衣执锡持钵。形神爽俊有异常人。从外而来。相去二十余步。才入路东隐而不现。俄顷之间即闻东山有钟鼓声大音震谷。便云。噫唤吾也。未终数日语弟子云。吾命无几。可作香汤洗浴。适竟山中鸟兽异色殊形。常所不见者并皆来集房侧。履地腾空悲鸣唤呼。经日方散。以贞观元年十二月十八日午时。结跏安坐端直俨然。气息绵微如入禅定。因而不返。时虚空中有弦管声。合众皆闻。良久乃息。经停数日方入石龛颜色敷悦手足柔软不异生平。春秋七十有二

    惠主

释惠主。俗姓贾氏。始州永归县人。六岁出家为斌法师弟子。于黄安县造寺七所。梓潼县造十寺。武连县造三寺。初年登冠欲受具足。当境无人乃入京选德。于甘露寺受戒。唯听四分余义傍通。梦见三日三夜天地闇冥众生无眼。过此忽明眼还明净。觉已汗流。一百日后周毁经道。方知征应。即返故乡南山藏伏唯食松叶。异类禽兽同集无声。或有山神送伏苓甘松香来。获此供养六时行道。禽兽随行礼佛诵经。似如听仰。仍为幽显受菩萨戒。后有猕猴群共治道。主曰。汝性躁扰作此何为。曰时君异也。佛日通也。深怪其言。寻尔更有异祥。龙飞兽集香气充山。其类众矣。后有八人采弓材者。甚大惊骇。便慰主曰。圣。君出世时号开皇矣。即将出山以事奏闻蒙预出家。大业中敕还本州香林寺。常弘四分为业。武德之始陵阳公临益州。素少信心。将百余驮物行至始州。令于寺内讲堂佛殿僧房安置。无敢违者。主从庄还见斯秽杂。即入房中取锡杖三衣出叹曰。死活今日矣。举杖向驴骡一时倒仆如死。两手各擎一驮掷弃坑中。州县官人惊怖执主状申。陵阳大喜一无所怪。书曰。弟子数病不逢害鬼。蒙得律师破悭贪袋。深为大利。今附沉香十斤细绫十段仰赠。后还京日从受菩萨戒焉。贞观三年寺有明禅师者。清卓不群。白日独坐见无半身。向众述曰。吾与律师建立此寺。两人同心忽失半身。将不律师先去。不者明其死矣。寻尔午时主便无疾而逝。春秋八十九

    明净

释明净。高密人。少出家味定为业。后南游东越天台诸山。禅观在怀无缘世习。而衣服褴缕动止适时。同侣禅徒未知弘仰。山粒致绝。日至村中每从乞食。赍还中路值于群虎。皆张口闭目若有饥相。净曰。吾经行山泽多矣。虎兕无心畏之。今列于路傍岂非为食耶。乃以匙抄饭内其口中。余者对而啖尽。告曰。知来食少辄济自他殊不副怀深用多愧。明日乞食虎又如前。尝值亢旱苗稼并枯淫祀之流妄祈邀请。虽加恳恻终不能致。净曰。可罢诸邪祷。吾独能降。遂结斋静室七日。平旦云布雨施高下滂注百姓利焉。贞观三年冬至于四年夏六月无雨。天子下诏岳渎诸庙普令雩祭。于时万里赫然全无有应。有潘侍郎者。曾任密州。知静能感以状奏闻。敕召至京令住祈雨。告以所须一无损费。唯愿静念三宝慈济四生。七日之后必降甘泽。乃于庄严寺静房禅默。至七日向晓问守卫者曰。天之西北应有白虹。可试观之。寻声便见。净曰。雨必至矣。须臾云合骤雨忽零。比至日晡海内通洽。遂以有年。敕乃总度三千僧用酬净德。其征应难思厥相叵测。但以京辇諠杂性不狎之。请还本乡之义胜寺山居继业。竟不测其存没云

    智璪

释智璪。俗姓张氏。清河人。年二十。二亲俱逝。惨服才释便染疾病。经岁月医药无效。仍于静夜策杖曳疾出中庭向月而卧。至心专念月光菩萨。唯愿大悲济我沉痾。如是系念。遂经旬朔。于中夜间忽梦见一人形色非常。从东方来谓璪曰。我今故来为汝治病。即以口就璪身次第吸嗽(音朔)三夜如此。因尔稍痊。遂求离俗。投安静寺慧凭法师以为弟子。闻智者轨行超群为世良导。即泛舸丰流直指台岫。伏膺受道。乃遣行法华忏悔。第二七日初夜忏讫。还就禅床如欲安坐仍见九头龙从地涌出上升虚空。明旦咨白者云。此是表九道众生闻法华经将来之世破无明地入法性空尔。陈法德四年永阳王伯智作牧仙都。延屈智者来于镇所。璪随师受请。同赴会稽山。九旬坐讫仍即辞王。住宝林山寺行法华三昧。初日初夜如有人来摇动户扇。璪问之。汝是何人。夜来摇户。即长声答云。我来看灯尔。频经数过问答如前。其寺内先有大德慧成禅师。夜具闻之。谓弟子曰。彼堂内从来有大恶鬼。今闻此声必是鬼来取人也。天将欲晓成师扣户而唤璪。未暇得应便绕堂唱云。苦哉苦哉。其人了矣。璪即开户问意。答云。汝犹在耶。吾谓昨夜鬼已害汝。故此嗟耳。第二日夜鬼入堂内。槌壁打柱。周遍东西。堂内六灯。璪即灭五。留一行道。坐禅诵经坦然无惧。于三七日中事恒如此。行法将讫。见一青衣童子称赞善哉。言已不见。璪又因事出往会稽路。由剡县孝行村乞食。主人误煮毒蕈设璪食竟进趣前途。主人于后啖此余残。并皆吐痢若死等苦。邻人见之即持药追璪。十里方及。见璪快行无恙。问曰。何故见寻具陈上事。便笑而答曰。贫道无他。可弃药反踪不须见逐。以贞观十二年卒于寺。春秋八十三矣

    知苑

幽州沙门知苑。精练有学识。隋大业中发心造石字一切经藏以备法灭。既而于幽州西山凿岩为石室。即磨四壁而以写经。又取方石别更磨写。藏诸室内每一室满。即以石塞门镕铁锢之。时隋炀帝幸涿郡。内史侍郎萧瑀皇后弟也。性笃信佛法以其事白后。后施绢千匹。瑀施绢五百匹。朝野闻之争共舍施。故苑得以成功。苑常以役匠既多道俗奔凑。欲于岩前造木佛堂并食堂寐室。而念木瓦难办。恐繁经费未能起作。忽一夜暴雨雷电震山。明旦既晴。乃见山下有大木松柏数千万。为水所漂积于道次。道俗惊骇不知来处。于是远近叹服。苑乃使匠择取其木。余皆分与邑里。邑里喜愧而助造堂宇。顷之毕成如其志焉。苑所造石经已满七室。以贞观十三年卒。弟子犹继其功焉

    大志

僧大志。会稽顾氏子。发蒙出家师事天台智者。智者见其形神洒落高放物表。取名大志。诵法华经索然闲静。音声清转听者忘疲。后于庐山甘露行头陀行。有时投身猛兽彼皆避去。餐粒若尽惟以饼果继命而已。如是七载禅诵不休。晚住持福林寺。会大业中屏除佛教。慨大法陵迟。遂身着孝衣于佛堂中恸哭三日。誓舍形骸申明正教。即往东都上表曰。愿陛下兴隆三宝。贫道当然一臂于嵩岳用报国恩。帝许之。遂设大斋七众通集。师绝粮三日登大棚中。布裹其臂灌之以蜡。如炬燃之。光照岩岫晃然大明。众见苦行痛入心髓。而志形色不变。或诵经文。或赞佛德。或为众说法。声声不绝。烧已下棚。跏趺入定七日而卒

    智聪

僧智聪。住扬州白马寺专习三论。寻渡江住安乐寺。值隋国亡思归无计。隐江荻中诵法华经。七日不饥。恒有四虎驯绕。聪曰。吾已十日不食命在呼吸间。卿可食之。虎作人语曰。造立天地无有此理。忽见一老翁腋下挟一小船。来曰。师欲渡江即上船。其四虎见而泪出。聪曰。持危拔难正在今日。即同四虎利涉南岸。船及老人忽然不见。聪领四虎止栖霞塔西。径行禅诵誓不寝卧。安众八十余人。若有凶事虎来大吼。由此警觉。贞观中年九十九。于佛生日熏炉遍礼圣像还归静室端坐而化

    善道

善道法师。临淄人。入大藏信手探卷得观无量寿佛经。乃专心念佛以修十六妙观。及住庐山观远公遗躅。豁然增思。后遁迹终南修般舟三昧数载。睹宝阁瑶池宛然在目。复往晋阳从绰禅师授无量寿经。入定七日。绰请观所生处。道报曰。师当忏悔三罪方可往生。师尝安佛像在檐牖下。自处深房此一罪也。当于佛前忏。又常役使出家人此二罪也。当于四方僧前忏。又因造屋多损虫命此三罪也。当于一切众生前忏。绰静思往咎洗心悔谢。久之道因定出谓绰曰。师罪灭矣。后有白光来照之时。是往生相也。道行化京师归者如市。忽微疾即掩室怡然念佛而逝。异香天乐向西而隐

神僧传卷第五神僧传卷第六

    法顺

释法顺。姓杜氏。雍州万年县人。禀性柔和。年十八弃俗出家。事因圣寺僧珍禅师受持定业。尝行化庆州劝民设会供限五百。及临斋食更倍人来。供主惧焉。顺曰。无所畏也。但通周给而莫委供所从来千人皆足。有张河江张弘畅者。家畜牛马性本弊恶。人皆患之。卖无取者。顺示语慈善如有闻从。自后更无抵啮。尝引众骊山夏中栖静。地多虫蚁无因种菜。顺恐有损害。就地示之令虫移徙。不久往视。如其分齐恰无虫焉。顺时患肿脓溃外流。人有敬而[口*束](子累切)者。或有以帛拭者。寻即瘥愈。余脓发香流气难比。拭帛犹带香气不散。三原民田萨埵者。生来患聋。又张苏者亦患生哑。顺闻命来与共言议。遂如常日永即痊复。武功县僧为毒龙所魅。众以投之顺。端拱对坐。龙遂托病僧言曰。禅师既来义无久住。极相劳娆寻即释然。故使远近瘴疠淫邪所恼者无不投造。顺不施余术但坐而对之无不痊愈。因行南野将度黄渠。其水泛溢厉涉而度岸既峻滑。虽登还堕水忽断流。便随陆而度。及顺上岸水寻还复。门徒勿睹。而不测其然也。以贞观十四年。都无疾苦告累门人。生来行法令使承用。言讫如常坐定卒于南郊义善寺

    志宽

释志宽。姓姚氏。蒲州河东人也。历览诸经以涅槃地论为心要所居。住房每夜必有振动介胄之响。窃而观者。咸见非常神人绕房而行。时川邑虎暴行人断路。或数百为群。经历村郭伤损人畜。中有王兽其头最大。五色纯备威伏诸兽。遂州都督张逊。远闻慈德遣人往迎。宽乃令州县立斋行道各受八戒。当夕虎灾销散莫知所往。时人感之奉为神圣。贞观初还蒲晋。时州郡遇旱诸祈不遂。官民乃往请焉。宽为置坛场以身自誓。不降雨者不处堂房。曝形两日。密云垂布三日已后。合境滂流民赖有年。未终之前右胁而卧。枕于右臂告门徒曰。生死长远有待者皆尔。汝等但自观身如幻。便无爱结自缠。吾命亦断。当取椽两根籧篨一领裹缚舆送。无得随俗纷纭为不益事也言讫而卒

    世瑜

释世瑜。姓陈氏。住台州。大业十二年往绵州震响寺伦法师所出家。一食头陀勤苦相续。又往利州入籍住寺。后入益州绵竹县响应山独住多年。四猿供给山果等食。有信士母家生者。负粮来送。惊讶深山常烧薰陆沉水香等。既还山半路见两人。形甚青色状貌希世。各负莲华蔗芋而上。云我供给禅师去也。然其山居三年之中食米一石七升。六时行道以猿鸟为侣。初唯一泉。后有三泉流出于下。贞观元年梦有四龙来入心眼。既觉大悟三论宗旨。遂往灵睿法师讲下。所闻词理宛若旧寻。便往绵州住大施寺。至十有九年四月八日。往崇乐寺言语欲游方去。或有喻曰。只此寺者是诸方也。因还大施本房香气满室。坐处之地涌三金钱。合众寻香从瑜房而出。乃见加坐手尚执炉奄然而逝。春秋六十三矣

    玄奘

释玄奘。本名祎。姓陈氏。洛州缑氏人也。少罹穷酷随兄长睫法师住净土寺。授以精理旁兼巧论。年十一诵维摩法华。东都恒度便预其次。自尔卓然梗正不偶欲慕大法。后达长安住庄严寺。又非本望。西踰剑阁既达蜀都。受诸经论一闻不忘。武德五年二十有一为诸学府雄伯沙门讲扬心论。不窥文相而诵注无穷。时曰神人。后又遍游荆扬等州访诸道邻。复还京辇广就诸蕃。遍学书语行坐寻授。数日博通惟候机会。贞观三年会夹下敕道俗随丰四出。由斯得往西域取诸经像。行至罽宾国。道险虎豹不可过。奘不知为计。乃锁房门而坐。至夕开门见一老僧。头面疮痍身体脓血。床上独坐莫知由来。奘乃礼拜勤求。僧口授多心经一卷。令奘诵之。遂得山川平易道路开通虎豹藏形魔鬼潜迹。遂至佛国取经六百余部。以贞观十九年还京师。下敕令住玉华翻译经藏。奘生常已来愿生弥勒。及游西域又闻无著兄弟皆生彼天。又频祈请咸有显证。后至玉华但有隙次无不发愿。麟德元年告翻译僧及门人曰。有为之法必归磨灭。泡影形质何得久停。行年六十五必卒玉华。于经论有疑者今可速问。闻者惊异。师曰。此事自知。遂往辞佛及诸僧众。既卧疾。常见大莲花鲜白而至。又见佛相。命僧读所翻经论名目。已总有七十三部一千三百三十卷。自怀欣悦。总召门人有缘并集云。无常将及急来相见。于嘉寿殿以香木树菩提像骨。对寺僧辞诀并遗表讫。便默念弥勒右胁累足。右手支头左手髀上。坚然不动气绝神逝。两月色貌如常。乃葬于白鹿原。初奘将往西域。于灵岩寺见有松一树。奘立于庭以手摩其枝曰。吾西去求佛教。汝可西长。若吾归即却东回。使吾弟子知之。及去其枝年年西指约长数丈。一年忽东回。门人弟子曰。教主归矣。乃西迎之奘果还。至今众谓此松为摩顶松

    法敏

释法敏姓孙氏。丹阳人也。八岁出家事英禅师为弟子。入茅山听明法师三论悟其宗旨。贞观元年出还丹阳讲华严涅槃。二年越州田都督追还一音寺相续法轮。于时众集。义学沙门七十余州八百余人。当境僧千二百人。尼众三百。士俗之集不可复纪。至十九年会稽士俗请住静林讲华严经。至六月末正讲。有蛇悬半身在敏项上。长七尺许。作黄金色吐五色光。终讲方隐。至夏讫还一音寺。夜有赤衣二人礼敏曰。法师讲四部大经功德难量。须往他方教化。故从东方来迎法师。弟子数十人同见此相。至八月十七日。尔前三日三夜无故闇冥。恰至二十三日将逝。忽放大光夜明如日。因尔迁化。春秋六十有七。身长七尺六寸。停丧七日塔表放光。地为震动异香不灭。莫不怪叹。道俗庄严。送于隆安山焉

    慧璇

释慧璇。姓董氏。少出家在襄川。周灭法后南往陈朝入茅山听明师三论。又入栖霞听悬布法师四论大品涅槃等。晚往安州大林寺听圆法师释论。凡所游刃并契幽极。又返乡梓住光福寺居山顶。以引汲为劳将移他寺。夜见神人身长一丈。衣以紫袍。顶礼璇曰。奉请住此常讲大乘。勿以小乘为虑。其小乘者。亦如高山无水不能利人。大乘经者犹如大海。此山多佛出世。一人读诵讲说大乘。能令所住珍宝光明眷属荣胜饮食丰饶。若有小乘前事并失。惟愿弘持勿孤所望。法师须水此易得耳。来月八日定当得之。自往剑南慈母山大泉请一龙王去也。言已不见。恰至来月七日初夜。大风卒起。从西南来。雷震雨注。在寺北汉高庙下佛堂后百步许。通夜相续至明方住。惟见清泉。香而且美。合众同幸。及止龙泉渐便干竭。贞观二十三年讲涅槃经。四月八日夜山神告曰。法师疾作房宇不久当生西方。至七月十四日讲盂兰盆经竟敛手曰。生常信施今须通散。一毫已上舍入十方众僧及穷独乞人并诸异道。言已。而终于法座矣。春秋七十有九焉

    丰干

释丰干师者。本居天台国清寺。剪发齐眉布裘拥质。身量可七尺余。人或借问。止对曰。随时二字而已。更无他语。乐独舂谷。役同城旦。应副斋炊。尝乘虎直入松门。众僧惊惧口唱唱道歌。与拾得寒山子二人相得欢甚。丰干出云游。适闾丘胤出守台州欲之官。俄病头风召名医莫差。丰干偶至其家。自谓善疗此疾。闾丘闻而见之。师持净水噀之须臾祛殄。因是大加敬焉。问所从来。曰天台国清。曰彼有贤达否。曰寒山文殊拾得普贤。当就见之。闾丘至任。三日后即到寺。问曰。此寺曾有丰干禅师否。曰有。院在何所。寒山拾得复是何人。时僧道翘对曰。丰干旧院即经藏后。今阒无人止有虎豹。时来此哮吼耳。寒山拾得二人见在僧厨执役。闾丘入干房唯见虎迹纵横。又问干在此有何行业。曰唯事舂谷供僧粥食。夜则唱歌讽诵不辍。如是再三嗟叹。乃入厨见二人拜之。二人起走曰。丰干饶舌弥陀不识。礼我何为。遂携手出松门。更不复入寺焉。丰干后不知所终

    寒山子

寒山子者。世谓为贫子。风狂之士弗可恒度推之。隐天台始丰县西七十里。号为寒暗二岩。每于寒岩幽窟中居之。以为定止。时来国清寺有拾得者。寺僧令知食堂。恒时收拾众僧残食菜滓。断巨竹为筒。投藏于内。若寒山子来即负而去。或廊下徐行。或时叫噪凌人。或望空曼骂。寺僧不耐以杖逼逐。翻身抚掌呵呵徐退。然其布襦零落面貌枯瘁。以桦皮为冠。曳大木屐。或发辞气宛有所归归于佛理。初闾丘入寺放问寒山。沙门道翘对曰。此人狂病。本居寒岩间。好吟词偈言语不常。或臧或否终不可知。与寺行者拾得以为交友。相聚言说不可详悉。寺僧见太守拜之。惊曰。大官何礼风狂夫耶。二人连臂笑傲出寺。闾丘复往寒岩谒问。并送衣裳药物。而高声倡言曰。贼我贼退。便身缩入岩石穴缝中。复曰。报汝诸人各各努力。其石穴缝泯然而合杳无踪迹。乃令僧道翘寻其遗物。唯于林间缀叶书词颂。并村墅人家屋壁所抄录得二百余首。编成一集。人多讽诵。至有庭际何所有白云抱幽石之句云。

    拾得

拾得者。丰干禅师偶山行至赤城道侧。闻儿啼。遂寻之见一子可数岁。初谓牧牛之竖。委问端倪云。无舍孤弃于此。丰干携至国清寺。付与典座僧曰。或人来认可还之。后沙门灵熠摄受之令知食堂香灯。忽于一日见其登座与像对盘而餐。复呼憍陈如曰。小果声闻。傍若无人执筯大笑。僧乃驱之。灵熠咨尊宿等罢其堂任。且令厨内涤器。洗濯才毕澄滤食滓。以筒盛之。寒山来必负而去。又护伽蓝神庙每日僧厨下食。为乌鸟所取狼藉。拾得以杖扑土偶三二下骂曰。汝食不能护。安护伽蓝乎。是夕神附梦与阖寺僧曰。拾得打我。明日诸僧说梦符同。一寺纷然始知非常人也。时牒申州县。郡符下云。贤士隐道菩萨应身。宜用旌之。号拾得为贤士。又于寺庄牧牛。歌咏呼天。当其寺僧布萨时。拾驱牛至僧集堂前。倚门抚掌大笑曰。悠悠者聚头。时持律首座咄曰。风人何以喧碍说戒。拾得曰。我不放牛也。此群牛者多是此寺知僧事人也。拾得各呼亡僧法号。牛各应声而过。举众错愕。咸思改往修来。感菩萨垂迹度脱。时道翘纂录寒山文句。于寺土地神庙壁。见拾得偈词。附寒山集中

    法冲

释法冲。字孝敦。姓李氏。陇西成纪人也。幼而秀异傲岸时俗。年二十四遂发心出家。听涅槃三十余遍。又至安州暠法师下听大品三论楞伽经。即入武都山修业。年三十行至冀州。贞观初年下敕有私度者处以极刑。冲誓亡身便即剃落。时峄阳山多有逃僧避难。资给告穷。便造诣州宰曰。如有死事冲身当之。但施道粮终获福祐。守宰等嘉其烈亮膏网周济。乃分僧两处各置米仓。可十斛许。一所徒众四十余人。纯学大乘并修禅业。经年食米如本不减。一所五十六人才经两日。食米便尽。由不修禅兼修外学。冲曰。不足怪也。能行道者白毫之惠耳。时逃难转多无处投止。山有虎穴。冲诣告曰。今穷客相投可见容否。虎乃相携而去。及难解冲乃随处弘法。冲虽广宣经术专以楞伽命家。中书杜正伦每咨禀之。时三岁玄奘不许讲旧繙经。冲曰。君依旧经出家。若不许弘旧经者。君请还俗。更依新繙经。方许君此意。奘闻遂止。师亦命代弘经护法。强御之士不可及也。仆射于志宁曰。此法师乃法界头陀僧也。不可名实拘之

    通达

释通达。雍州人。三十出家栖止无定。常以饮水啖菜任性游从。或揽折蒿藿生死而食。至于桃杏瓜果必生吞皮核。人问所由。云信施难弃也。贞观己来稍显神异。往至人家。欢笑则吉。愁惨则凶。或索财贿。或索功力。随命多少即须依送。若违其语后失过前。有人骑驴历寺游观。达往就乞惜而不施。其骑寻死。京室贵贱咸宗事之。祸福由其一言。说导唯存离着。所得财利并营寺宇。大将军薛万钧。初闻异行迎宅供养。百有余日不违正轨。忽于一夜索食欲啖。初不与之苦求不已。试与遂食。从尔已后稍改前迹。专显变应其行多僻。欲往入内宿。将军兄弟大怒打之几死。仰而告曰。卿已打我身肉都毁。血污不净可作汤洗。待沸涌已脱衣入镬。状如冷水傍人怖之。犹索加火。遂合宅惊奉恣其寝处。曾负人钱百有余贯。后既办得无人可送。乃将钱寺门伺觅行人。随负多少偿达西市。众皆止之。而达付不禁。及往勘偿不失一文。时逢米贵欲设大斋。乃命寺家多令疏请。及至明旦来赴数千。而供度閴然不知何拟。大众咎之。达曰。他许送供计非妄语。临至斋时僧徒欲散。忽见熟食美膳连车接舆充道而来。即用施设。乃大余长并供僧库。都不委其所从来。食讫须臾人车不见。后不知其终

    岑阇黎

襄州禅居寺岑阇黎者。未详何许人。住寺禅念为业。有先见之明。而寺居山薮资给素少。粒食不继。岑每日将坩(口甘切)入郭乞酒而饮。又乞满坩可三斗许。将还在道行饮。达寺坩亦空竭。明日复尔。在寺解斋。将笃坩就厨请粥三升。乃挂枝头。入众以杖打僧头。从上至下人别一击。日日如是。人以其卓越异常。或疑打已灾散不辞受之。岑将粥入房。旧养黧犬一头。并一寺内鼠乃有数千。每旦来集。犬鼠同食庭中堛满。道俗共观。一时失一鼠。岑悲惋无聊。必是犬杀。便告责犬。犬便衔来。岑见懊恼以杖捶犬。将鼠埋已悲哀恸哭。寺僧被鼠啮衣及箱以告于岑。岑总召诸鼠各令相保。一鼠无保。岑曰。汝何啮人衣杖捶之。鼠不敢动。岑为寺贫便于讲堂东白马泉下泺(音洛)中延记。某处为厨库。某处为仓廪。人并笑之。经宿水缩地出如语。便作遂令丰渥。又遥记云。却后六十年当有愚人于寺南立重阁者。然寺基业不亏斗讼不可住耳。永徽中恰有人立重阁。由此相讼如其语焉

    慧悟

释慧悟。未详氏族。隐太白山中持诵华严经。服饵松术。忽于一时见一居士。来云相请居士腾身入空。令悟于衣带中坐。摄以飞行至一道场。见五百异僧翔空而至。悟奄就末行。居士语曰。师受持华严是佛境界。何得于小圣下坐。遂即引于半千人之上。斋讫居士曰。本所斋意在师一人。虽有五百罗汉来食皆临时相请耳。遂送还本处。有如梦觉。时高宗永徽中也

    法融

释法融。姓韦。润州延陵人。年十九入茅山依炅法师剃除服勤请道。贞观十七年于牛头山幽栖寺北岩下别立茅茨禅室。日夕思择无缺寸阴。山有石室深可十步。融于中坐。忽有神蛇长丈余。目如星火举头扬威。于室口经宿。见融不动遂去。因居百日。山素多虎。樵苏绝人。自融入后往还无阻。又感群鹿依室听伏曾无惧容。有二大鹿直入。通僧听法三年而去。所住食厨基临大壑。至于激水不可镶阶。乃顾步徘徊指东岭曰。昔远公拄锡朽镶惊泉。若此可居。会当清泉自溢。经宿东岭忽涌飞泉。清白甘美冬温夏冷。即激引登峰趣釜经廊。又二十一年十一月。岩下讲法华经。于时素雪满阶法流不绝。于凝冰内获花二茎。状如芙蓉璨同金色。经于七日忽然失之。永徽三年邑宰请出建初讲扬大品。僧众千人至灭诤品。融乃纵其天辩商搉理义。地忽大动听侣惊波。钟磬香床并皆摇荡。寺外道俗安然不觉。显庆元年司功萧元善再三邀请。出在建初。融谓诸僧曰。从今一去再践无期。离合之道此常规耳。辞而不免。遂出山门。禽兽哀号逾月不止。山涧泉池击石涌砂一时填满。房前大桐四株五月繁茂。一朝凋尽。至二年闰正月二十三日终于建初。春秋六十四矣

    智勤

释智勤。俗姓朱氏。隋仁寿因舍利州别置大兴国寺。勤少小以匡护为心。每处众发言无不允睦。精诚勇猛事皆冥祐。初母患委顿为念观音。宅中树叶之上皆现化佛。合家并见。母疾遂除。又属隋末荒乱诸贼竞起。勤独守此寺贼不敢凌。故得寺宇经像一无所损。诸寺湮灭不可目见。又一时权着俗衣以避兵刃。被贼围绕而欲杀之。忽闻空中声告。师可去俗衣。遂除外服。贼见顶礼。请将供养。经于数月。后投于蜀听暠法师讲。众至三千。法师皆委令检校。遂得安帖内外无事一人力也。又至唐初还归邓州。讲维摩三论十余遍。后隐于北山倚立十余年。所居三所即今见存。恒闻谷中钟声。后寻岩岭忽见一寺。宛丽奇常。入中礼拜。似有人住。如是数度。后更寻觅莫知所在。又居山内粮食将尽。其行道之处土自发起。遂除弃之明日复尔。如是再三。遂有谷现。因即深掘得粟二十余硕。其粟粒大色赤稍异凡谷。时邓州佛法陵迟。合州道俗就山礼请。愿出住持。遂感梦而出。其梦不详子细。后时负像出山。中途忽闇莫知其路不得前进。俄有异火两炬照路极明。因得见道送至村中。火方回灭村人并见无不惊异。永徽年初以见时事繁杂守房不出。向淹三载读一切经两遍。每读经时恒见有神来听。初中后夜尝闻弹指謦欬之声。至显庆四年五月。欲终之前所有功德不周之处。晓夜经构使毕。人问何故如此忽速。答曰。无常之法何可保耶。至十五日。寺中树木枝叶萎枯自然分析。禽鸟悲鸣遍于寺内。僧各惊问莫知所由。至十六日旦忽见昔听经神来礼拜。语云莫礼。傍人无有见者。于是剃发披衣在绳床内。手执香炉跏趺而坐。告诸弟子。汝可取大品经读诵。至往生品讫。遂合掌坐而卒。停经数日颜色如旧。恒有异香闻于寺内。春秋七十四

    道宣

释道宣。姓钱氏。丹徒人也。初母妊而梦月贯其怀。复梦梵僧语云。汝所妊者即梁朝僧祐律师。祐则南齐剡溪隐岳寺僧护也。宜从出家。既弱冠极力护持专精克念。感舍利现于宝函。乃晦迹于终南仿掌之谷。所居之水神人指之。穿地尺余其泉迸涌。时号为白泉寺。猛兽驯伏每有所依。名花芬芳奇草蔓延。隋末迁丰德寺。尝因独坐。护法神告曰。彼清官村故净业寺。地当宝势道可习成。闻斯卜焉。焚功德香行般若舟定。时有群龙礼谒。若男若女化为人形。沙弥散心顾盻邪视。龙赫然发怒将搏攫之。寻追悔吐毒井中。具陈而去。宣乃令封闭。人或潜开往往烟上。审其神变或送异花一奁。形似枣花大如榆荚。香气馝(蒲必切)馞(蒲骨切)数载宛然。又供奇果李杏梨柰。然其味甘其色洁非人间所遇也。门徒尝欲举阴事。先是潜通。以定观根随病与药。皆此类也。宣尝筑一坛。俄有长眉僧谈知道者。复三果梵僧礼坛。赞曰。自佛灭后像法住世兴发唯师一人也。干封二年春冥感天人来谈律相。言钞文轻重仪中舛误皆译之过非师之罪。请师改正。故今所行著述多是重修本是也。又有天人云。曾撰祇洹图经。计人间纸帛一百许卷是也。贞观中曾隐沁部云室山。人睹天童给侍左右于西明寺夜行道足趺前阶有物扶持履空无害。熟顾视之乃少年也。宣遽问何人中夜在此。少年曰。某非常人即毗沙门天王之子那吒也。护法之故拥护和尚。时之久矣。宣曰。贫道修行无事烦太子。太子威神自在。西域有可作佛事者。愿为致之。太子曰。某有佛牙宝掌虽久头目犹舍。敢不奉献。俄授于宣。宣保銶供养焉。复次庭除有一天来礼谒。谓宣曰。律师当生睹史天宫持物一包云。是棘林香。尔后十旬安坐而化。干封二年十月三日也。春秋七十二。僧腊五十二

    英师

英禅师。居西京法海寺。有异人来谒曰。弟子知有水陆斋可以利益幽明。自梁武殁后因循不行。今大觉寺有吴僧义济藏此仪文。愿师往求。以来月十五于山北寺如法修设。苟释狴牢敢不知报。英公寻诣义济。得仪文以归即以所期日于山北寺修设。次日曛暮向者异人与十数辈来谢曰。弟子即秦庄襄王也。又指其徒曰。此范睢穰侯白起王翦张仪陈轸。皆秦臣也。咸坐本罪幽囚阴府。大夜冥冥无能救护。昔梁武帝于金山寺设此斋时。前代纣王之臣皆免所苦。弟子尔时亦暂息苦。然以狱情未决不得出离。今蒙吾师设斋。弟子与此徒辈。并列国诸侯众等皆乘善力将生人间。虑世异国殊故此来谢。言讫遂灭。自是仪文布行天下作大利益

    窥基

释窥基。字洪道。姓尉迟氏。京兆长安人也。初基之生母裴氏。梦掌月轮吞之。寤而有孕。及乎盈月弥。与群儿弗类。数方诵习神晤精爽。至年十七遂预缁林。及乎入法奉敕为奘弟子。始住广福寺。寻奉敕选聪慧颖脱者。入大慈恩寺躬事奘师学诸佛法。后游五台山登太行。至西河古佛宇中宿。梦身在半山岩下有无量人唱苦声。冥昧之间初不忍闻。徒步陟彼层峰。皆琉璃色。尽见诸国土仰望一城。城中有声曰。住住咄。基公未合到此。斯须二天童自城出。问曰。汝见山下罪苦众生否。答曰。我闻声而不见形。童子遂投与一剑曰。剖腹当见矣。基自剖之。腹开有光两道晖映山下。见无数人受苦。时童子入城持纸二及笔投捧而去。基极惊异。明日于寺中得弥勒上生经。以为弥勒化现。欲开广之。遂援毫而授。笔端舍利累累而下。尝造玉文殊像及金写大般若经。皆获瑞应。初宣律师以弘律感天厨供馔。每薄基三车之玩不甚为礼。基尝访宣。其日过午。而天馔不至。及基辞去天神乃降。宣责以后时。天神曰。适见大乘菩萨在此。翊卫严甚。故无自而入。宣闻之大惊。于是遐迩增敬焉。先是奘公亲搜西域戒贤瑜伽师地论惟识宗。而师尽领其妙。世谓之慈恩教。以永淳元年十一月十三日卒于慈恩寺翻经院。春秋五十一

    洪昉

释洪昉。本京兆人。幼而出家遂证道果。志在禅寂而亦以讲经为事。门人常数百。一日昉夜初独坐。有四人来前曰。鬼王阎罗今为小女疾止造斋请师临赴。昉曰。吾人汝鬼。何以能至。四人曰。阇黎但行。弟子能致之。昉从之。四人乘马。人持绳床一足遂北行。可数百里。至一山。山复有小朱门。四人请昉闭目。未食顷。人曰。开之已到王庭矣。其宫阙室屋崇峻非常。侍卫严饰颇侔人主。鬼王具冠衣降阶迎礼。王曰。有小女久疾。今幸而痊。欲造少福修一斋。是以请师临顾。斋毕自令侍送无虑。于是请入宫中。其斋场严饰华丽。僧且万人佛像至多。一如人间事。昉仰视空中不见白日。如人间重阴状。须臾王夫人后宫数百人皆出礼谒。王女年十四五。貌独病色。昉为赞礼。愿毕见诸人持千余牙盘食到。以次布于僧前坐。昉于大床别置名馔甚香洁。昉且欲食之。鬼王白曰。师若长住此当餐鬼食。不敢留师。请不食。昉惧而止。斋毕。余食犹数百盘。昉见侍卫臣吏向千人皆有欲食之色。昉请王赐之余食。王曰。促持去赐之。诸官拜谢相顾喜笑。口开达于两耳。王因跪曰。师既惠顾无他供养。有绢五百匹奉师。请为受八关斋戒。师曰。鬼绢纸也。吾不用之。王曰。自有人绢奉师。因为受八关斋戒。戒毕。王又令前四人者依前送之。昉忽开目已到所居。天犹未曙。门人但谓入禅不觉所适。昉忽开目命火照床。前五百缣在焉。弟子问之。乃言其故。昉既禅行素高声价日盛。顷到鬼所但神往耳。而其形不动。未几晨坐。有二天人其质殊丽。拜谒请曰。南天王提头赖吒请师至天供养。昉许之。因敷天衣坐昉。二人执衣举而腾空。斯须已到南天。王领侍从曲躬礼拜曰。师道行高远。诸天愿睹师讲诵。是以辄请师。因置高座坐昉。其道场崇丽殆非人间过百千倍。天人皆长大身有光明。其殿堂树木皆是七宝尽有光彩夺人目睛。昉初到天形质犹人也。见天王之后身自长大与天人等。设诸珍馔皆自然味。甘美非常。食毕王因请入宫。更设供具谈话款至。其侍卫天官兼鬼神甚众。后忽言曰。弟子欲至三十三天议事。请师且少留。又戒左右曰。师欲游观所在听之。但莫使到后园。再三言而去。去后昉念曰后园有何不利而不欲吾到之。伺无人之际窃至后园。其园甚大泉流池沼。树木花药处处皆有。非人间所识渐渐深入。遥闻大呻叫声不可忍听。遂到其傍见大铜柱。径数百尺高千丈柱有穿孔左右傍达。或以银铛锁其顶。或穿其胸骨者。至有数万。头皆夜叉也。锯牙钩爪身倍于天人。见禅师至叩头言饥曰。我以食人故为天王所锁。今乞免我。我若得脱但人间求他食。必不敢食人为害。为饥渴所逼。发此言时口中火出。问其锁早晚。或云毗婆尸佛出世时。动则数千万年。亦有三五辈老者。言诚志恳僧许解其缚。而遽还。斯须王至。先问师颇游后园乎。左右曰无。王乃喜坐定。昉曰。适到后园。见锁众生数万。彼何过乎。王怃然曰。师果游后园。然小慈是大慈之贼。师不须问。昉又固问。王曰。此诸恶鬼常害于人唯食人肉。非诸天防护。世人已为此鬼食尽。此皆大恶鬼。不可以理待。故锁之。昉曰。适见三五辈。老者颇诚言。但人间求他食请免之。若此曹不食之。余者亦可舍也。王曰。此鬼言。何可信。昉固请。王目左右命解老者三五人来。俄而解至。叩头曰。蒙恩释放。年已老矣。今得去必不敢扰人。王曰。以禅师故放汝到人间。若更食人此度重来当令苦死。皆曰。不敢。于是释去。未久忽见王庭前有神至。自称山岳川渎之神。被甲面金色奔波。言曰。不知何处忽有四五夜叉到人间杀人食肉甚众不可制。故白之。王谓昉曰。弟子言何如。适语师小慈是大慈之贼。此恶鬼言宁可保任。语诸神曰。促擒之。俄而诸神执夜叉到。王怒曰。何违所请。命斩其手足以铁锁贯胸。曳去而锁之。昉乃请还。又令前二人送至寺。寺已失昉二七日。而在天犹如少顷。昉于陕城中选空旷地造龙光寺。又建病坊常养病者数百人。寺极崇丽远近道俗归者如云。则为释提桓因所请矣。昉晨方漱。有夜叉至其前。左肩头施五色毯。而言曰。释迦天王请师讲大涅槃经。昉默然还坐。夜叉遂搩绳床置于左膊。曰请师合目。因举其左手而伸其右足曰。请师开目。视之已到善法堂。禅师既至天堂天光眩目开不能得。天帝曰。师念弥勒。昉遽念之。于是目开不眩。而人身卑小仰视天形不见其际。天帝又曰。禅师又念弥勒佛。身形当大。如言念之。三念而身三长遂与天等。天帝与诸天礼敬言曰。弟子闻师善讲大涅槃经。为日久矣。今诸天钦仰敬设道场。因请大师讲经听受。昉曰。讲经之事诚不为劳。然昉病坊之中病者数百。恃昉为命。常行乞以给之。今若留连讲经。人间动涉年岁。恐病人馁死。今也固辞。天帝曰。道场已成斯愿已久。因请大师勿为辞也。昉不可忽空中有大天人身又数倍于天。天帝敬起迎之。大天人言曰。大梵天王有敕。天人既去。天帝怃然曰。本欲留师讲经。今梵天有敕不许。然师已至。岂不能暂开经卷少讲宗旨令天人信受。昉许之。于是置食。食器皆七宝饮食香美精妙倍常。禅师食已。身毛孔皆出异光。毛孔之中尽能观见诸物。方悟天身胜妙也。既食设金高座敷以天衣。昉遂登座。其善法堂中诸天数百千万。兼四天王各领徒众同会听法。阶下左右则有龙王夜叉诸鬼神人非人等。皆合掌而听。昉因开涅槃经。首讲一纸余。言辞典畅备宣宗旨。天帝大称赞功德。开经毕又令前夜叉送至本寺。弟子已失昉二十七日矣

    华严和尚

华严和尚。学于神秀。禅宗谓之北祖。尝在洛都天官寺。弟子三百余人。每日堂食和尚严整瓶钵必须齐集。有弟子夏腊道业高出流辈。而性烦褊躁。时因卧疾不随众赴会。一沙弥瓶钵未足。来诣此僧顶礼云。欲上堂无钵。如可暂借明日当自置之。僧不与曰。吾钵受持已数十年。借汝必恐损之。沙弥恳告曰。上堂食顷而归。岂便毁损。至于再三。僧乃借之。曰吾爱钵如命。必若有损同杀我也。沙弥得钵捧持兢惧。食毕将归。僧已催之。沙弥持钵下堂。不意塼破蹴倒遂碎之。少顷僧又催之。既惧遂至僧所作礼承过且千百拜。僧大叫曰。汝杀我也。怒骂至甚。因之病亟一夕而卒。尔后经时。和尚于嵩山岳寺。与弟子百余人方讲华严经。沙弥亦在听位。忽闻寺外山谷中若风雨声。和尚遂招此沙弥。令于己背后立。须臾见一大蛇长七八丈。大四五围。直入寺来努目张口。左右皆欲奔走。和尚戒之不令动。蛇渐至讲堂升阶睥睨若有所求。和尚以锡杖止之云住。蛇欲至座遂俯首闭目。和尚戒之。以锡杖扣其首曰。既明所业。今当回向三宝。令诸僧齐声为之念佛。与受三归五戒。此蛇宛转而去。时亡僧弟子已有登会者。和尚召谓曰。此蛇汝之师也。修行累年合证果位。为临终之时惜一钵故怒此沙弥。遂作一蟒蛇。适此来者欲杀此沙弥。更若杀之当堕大地狱无出期也。赖吾止之与受禁戒。今当舍此身矣。汝往寻之。弟子受命而出。蛇行所过草木开靡如车路焉。行十四五里至深谷间。此蛇自以其首叩石而死矣。归白和尚。和尚曰。此蛇今已受生在裴郎中宅作女。亦甚聪慧。年十八当亡。即却为男。然后出家修道。裴郎中即我门徒。汝可入城为吾省问之。其女今已欲生而甚艰难。汝便可救之。时裴宽为兵部郎中。即和尚门人也。弟子受命入城。遥指裴家。遇裴请假在宅。遂令报云。华严和尚传语。郎中出见神色甚忧。僧问其故。云妻欲产已六七日。烛灯相守甚危困矣僧曰。某能救之。遂令于堂门外净床席。僧人焚香击磬呼和尚者三。夫人安然而产一女。后果十八年而卒

    清虚

释清虚。姓唐氏。梓州人也。立性刚决桀黠难防。忽回心长诵金刚般若。三业偕齐无有懈怠。尝于山林持诵。有七鹿驯扰若倾听焉。声息而去。又邻居失火连薨灰烬。唯虚之屋飙焰飞过略无焦灼。长安二年独游蓝田悟真寺上方北院。旧无井泉人力不及。远取于涧掣瓶荷瓮运致极劳。时华严大师法藏。闻虚持经灵验。乃请祈泉。即入弥勒阁内焚香经声达旦者三。忽心中似见三玉女在阁西北山腹以刀子剜地。随便有水。虚熟记其处遂趋起掘之。果获甘泉用之不竭。四年从少林寺坐夏。山顶有一佛室甚宽敞。人无敢到者。云鬼神居宅焉。尝有律师恃其戒行夜往念律。见一巨人以矛刺之。狼狈下山逡巡气绝。又持火头金刚咒僧。时所宗重。众谓之曰。君咒力无双能宿彼否。曰斯焉足惧。于是赍香火入坐持咒。俄而神出以手揽足。投之间下。七日不语精神昏倒。虚闻之曰。下趣鬼物敢尔。即往彼如常诵经。夜闻堂中似有声甚厉。即念十一面观音咒。又闻堂中似有两牛斗。佛像皆振咒既亡效。还持本经一契。帖然相次。影响皆绝。自此居者无患。神遂移去。神龙二年准诏入内祈雨。二十七日雪降。中宗以为未济时望。令就寺更祈请。即于佛殿内精祷并炼一指。才及一宵雨足千里。指复如旧才遇大水寺屋皆垫溺。其院无苦若无涝没。凡诸异验皆如此也

    金师

僧金师。新罗人。居睢阳。谓录事参军房琬云。太守裴宽当改。琬问何时。曰明日午敕书必至。当与公相见于郡西南角。琬专候之。午前有驿使两封牒到。不是琬以为谬也。至午又一驿使送牒来云。裴公改为安陆别驾。房遽命驾迎僧。身又自去。果于郡西南角相遇裴。召问僧云。官虽改其服不改。然公甥侄各当分散。及后敕至除别驾紫绂犹存。甥侄之徒各分散矣

神僧传卷第六神僧传卷第七

    慧安

释慧安。姓卫氏。荆州支江人也。其貌端雅绀[髟/采](音采)青目。修学法门无不该贯。大业中开通济渠追集夫丁。饥殍相望。安巡乞多钵食救其病乏。存济者众。麟德元年游终南山石壁而止。时所居原谷之间。早霜伤苗稼。安居处独无。圣历二年四月。告门人学众曰各归闭户。至三更有神人至。扈卫森森和铃鉠鉠。风雨偕至。其神旋绕其院数遭。安与之语丁宁告诫。再拜而去。或问其故曰。吾为嵩山神受菩萨戒也天后尝问安甲子。对曰。不记也。曰何不记耶。乃曰。生死之身如循环乎。环无起尽何用记为。而又此心流注中间无间。见沤起灭者亦妄想耳。从初识至动相灭时。亦只如此。何年月可记耶。天后稽颡焉。闻安阙井。敕为凿焉。安曰。此下有赤祥慎其伤物。将及泉见虾蟆金色。蠢然出沮洳间。合其悬记。帝倍加钦重。景龙三年三月三日。嘱门人曰。吾死已将尸向林间。待野火自焚之。勿违吾愿。俄尔万回和尚来。见安猖狂执手言论移刻。旁侍倾耳都不体会。至八日闭户偃身而寂春秋一百三十

    僧伽

僧伽大师。西域人也。俗姓何氏。唐龙朔初来游此土。隶名于楚州龙兴寺。自此始露神异。初将弟子慧俨至于泗洲临淮县。信义坊乞地施标。将建伽蓝。于其标下掘得古香积寺铭记并金像一躯。上有普照王佛字。居人叹异云。天眼先见。吾曹安得不施乎。于是争求布施。尝卧贺跋氏家。身忽长其床榻各三尺许。人莫不惊怪。次现十一面观音形。其家举族欣庆倍加信重。遂舍宅而建寺焉。由此奇异之踪变现不一。初伽化行江表止嘉禾灵光寺。彼泽国也。民家渔梁矰弋交午。伽苦敦喻。其诸杀业陷堕于人。宜疾别图生计。因而裂网折竿者多矣。伽闲而宴息。见神告曰。天方亢阳百姓苗死。身胡藏其懒龙耶。伽曰。为之奈何。神曰。若今夕但小指出窗隙外。其如何。伽依之。其夜霆击异常。质明视之微有红线脉焉。伽曰。吾与此壤无缘。乃行抵晋陵见国祥寺荒废。乃留衣于殿梁而去。后人闻异香芬馥。伽尝记之曰。伊寺有人王重兴去三十年后果有僧。俗姓全为檀那矣。通天万岁中于山阳众中。悬知嫌鄙伽者。乃昌言曰。吾有五十万钱奉助功德。勿生横议。伽于淮岸招呼一船曰。汝有财施吾可宽刑狱。汝所载者剽略得耳。盗依言尽舍。佛殿由是立成。无几盗败拘于扬子县狱。伽乘云下慰喻言无苦。不日果赦文至免死矣。昔在长安附马都尉武攸暨有疾。伽以澡罐水噀之而愈。声震天邑。后有疾者告之。或以柳枝拂者。或令洗石狮子而瘳。或掷水瓶。或令谢过。验非虚设福不唐捐。却彼身灾则求马。警其风厄则索扇。或认盗夫之钱。或咋黑绳之颈。或寻罗汉之井。或悟裴氏之溺。或预知大雪。或救旱飞雨。神变无方莫测恒度。景龙二年。中宗遣使迎师入内道场。尊为国师。寻出居荐福寺。尝独处一室。而顶上有一穴恒以絮塞之。夜则去絮香从顶穴中出。烟气满房非常芬馥。及晓香还顶中。又以絮塞之。师尝濯足人取其水饮之。痼疾皆愈。一日中宗于内殿。语师曰。京邑无雨已是数月。愿师慈悲解朕忧迫。师将瓶水泛洒。俄顷阴云骤起甘雨大降。中宗大喜。诏赐所修寺额以临淮寺为名。师请以普照王寺为名。盖欲依金像上字也。中宗以照字是天后庙讳。乃改为普光王寺。仍御笔亲书其额以赐焉。至四年三月二日。于长安荐福寺端坐而终。中宗即令于荐福寺起塔漆身供养。俄而大风欻起臭气遍满。中宗问曰。是何祥也。近臣奏曰。僧伽大师化缘在临淮。恐是欲归彼处。故现此变也。中宗默然心许。其臭顿息。顷刻之间奇香郁烈即以其年五月送至临淮起塔供养。即今塔是也。后中宗问万回师曰。僧伽大师何人耶回曰。是观音化身也。法华经普门品云。应以比丘比丘尼等身得度者。即皆现之而为说法。此即是也。先师至长安。万回礼谒甚恭。师拍其首曰。小子何故久留。可以行矣。及师迁化后不数月回亦卒

    惠安

释惠安。未详何许人也。发言多中好为厌胜之术。时唐休璟既立边功贵盛无比。一日僧来谓休璟曰。相国将有大祸。且不远数月然可以禳去。休璟惧甚。即拜之。僧曰。某无他术但奉一计耳。愿听之。休璟曰。幸吾师教焉。僧曰。且天下郡守非相国命之乎。曰然僧曰。相国当于卑冗官中访一孤寒家贫有才[榦-木+禾]者。拔为曹州刺史。其深感相国恩。而可以指踪也。既得愿以报某。休璟且喜且谢。遂访于亲友得张君者。家甚贫为京卑官。即日拜赞善大夫。又旬日用为曹州刺史。既而召僧。谓曰。已从师之计得张某矣。然则可以教之乎。僧曰。张君赴郡之时。当令求二犬高数尺而神俊者。休璟唯之。已而张君荷唐公特达之恩。且莫喻其旨。及将赴郡告辞于休璟璟曰。闻贵郡多善犬。愿得其神俊非常者二焉。张君曰。谨奉教。既至郡数日。乃悉召郡吏。且告之曰。吾受丞相唐公深恩。拔于不次得守大郡。今唐公求二良犬。可致之乎。有一吏前曰。独某家育一犬质状异常愿献之。张君大喜。即取焉。既至其犬高数尺而肥其臆广尺余。神俊异常而又驯扰。张君曰。相国所求者二也如何。吏白曰。郡内所有唯此耳。他皆常也。然郡南十里某村某家民有一焉。民极惜之。非君侯亲往不可取之。张君即命驾赍厚直而访之。果得焉。其状与吏所献者不异。而神彩过之。张君甚喜。即召亲吏以二犬献。休璟大悦且奇其状。以为所未尝见。遂召僧视之。僧曰。善育之。脱相君之祸者二犬耳。后旬日其僧又至。谓休璟曰。事在今夕愿相君严为之备。休璟即留僧宿其第。是夜休璟坐于堂之前轩。命左右十余人。执弧矢立于榻之隅。其僧与休璟共处一榻。至夜分僧笑曰。相君之祸免矣。可以就寝。休璟大喜且谢之。遂彻左右与僧寐焉。迨晓僧呼休璟曰。可起矣。休璟即起谓僧曰。祸诚免矣。然二大安所用乎。僧曰。俱往观焉。乃与休璟偕寻其迹。至后园中见一人仆地而卒矣。视其颈有血。盖为物所噬者。又见二犬在大木下。仰视之见一人袒而匿其上。休璟惊且诘曰。汝为谁。其人泣而指死者曰。某与彼俱贼也。昨夕偕来且将致害相国。盖遇此二犬环而且吠。彼遂为所噬而死。某惧因匿身于此。二犬见之乃蹲于树下。某伺其他去将逃焉。迨晓终不去。今即甘死于是矣。休璟即召左右令缚之曰。此罪固当死。然非某心也。盖受制于人耳。愿释之。休璟命解缚。其贼拜泣而去。休璟谢其僧曰。赖吾师。不然死于二人之手。僧曰。此盖相国之福也。岂所能为哉。休璟有表弟卢轸在荆门。有术士告之。君将有灾戾。当求一善禳者为庶可矣。轸素知其僧。因致书于休璟请求之。僧即一书付休璟曰。事在其中耳。及书达荆州而轸已卒。其家开视其书徒一幅纸无文字焉。休璟益奇之。后数年遁去不知所适

    秀师

释秀。俗姓李氏。汴州陈留人。习禅精苦。初至荆州后移洛都天宫寺。深为武太后所敬礼。玄鉴默识中若符契。长安中入京住资圣寺。忽戒禅院弟子灭灯烛。弟子留长明灯亦令灭之。因说火灾难测不可不备。尝有寺家不备火烛。佛殿被灾。又有一寺钟楼遭火。又一寺经藏焚爇。殊可痛惜。寺众不知其意。至夜失火果焚佛殿钟楼及经藏三所。唐玄宗在藩时。尝与诸王俱诣作礼。留施一笛。玄宗出后。秀召弟子曰谨掌此。后有要时当献上也。及玄宗登极达摩等方悟其言。取笛以进。秀师年百岁卒于此寺。瘗于龙门山。道俗奔赴数千人。燕国公张说为其碑文

    万回

万回师。阌乡人也。俗姓张氏。初母祈于观音像因妊回。回生而愚。八九岁方言语。父母亦以豚犬畜之。及长父令耕田。回耕直去不顾。口惟连称平等。因耕一陇长数十里。遇沟坑见阻乃止。其父怒而击之。回曰。总耕何分彼此。乃止击而罢耕。回兄戌役于安西。音问隔绝父母谓其亡矣。日夕涕泣忧思不止。回顾父母感念之甚。忽跪而言曰。涕泣岂非忧兄耶。父母且信且疑。曰然。回曰。详思我兄所要者衣装糗粮之属请悉备焉。某将往视之。忽一日朝赍所备而往。夕返其家。告父母曰。兄善矣。发书视之乃兄迹也。一家异之。弘农抵安西。盖万余里。以其万里而回故。号曰万回。先是玄奘向佛国取经。见佛龛题曰。菩萨万回。谪向阌乡地教化。奘驰驿至阌乡。问此有万回无。令呼之。万回至奘礼之。施三衣瓶钵而去。后则天追入内语事多验。时张易之大起第宅。万回尝指曰。将作。人莫之悟。及易之伏诛以其宅为将作监。尝谓韦庶人及安乐公主曰。三郎斫汝头。韦庶人以中宗第三。恐帝生变遂鸩之。不悟为玄宗所诛也。天后朝任酷吏行罗织事。官稍高隆者日别妻子。时崔日用武平一宋之问沈佺期岑羲薛稷。见回皆肃揖郑重问讯。诸公曰。各欲圣人一言以定吉凶。抚沈背曰。汝真才子。沈不胜其喜。曰圣人与我受记。诸弟子不可更争。又谓武曰。与汝作名佛童。当无忧也。目羲稷有不善之色。岑以马避之。目稷云。此是野狐。其言何足惧也。乃顾云。汝亦不免及羲稷之诛。人益贵重。玄宗潜龙时与门人张暐等同谒。回见帝甚至亵渎。将漆杖呼且逐之。同往皆被驱出。曳帝入反扃其户。抚帝背曰。五十年太平天子自爱。已后即不知也。张公等门外历历闻其言。故倾心翼戴焉。五十年后盖指禄山之祸也。及睿宗在藩邸时。或游行人间。万回于聚落街中高声曰。天子来。或曰。圣人来。其处信宿间。睿宗必经过徘徊也。惠庄太子。即睿宗第二子也。初则天以示万回。回曰。此儿是西域大树精养之。宜兄弟。后生申王。仪形瑰伟善于饮啖。景龙中时时出入。士庶贵贱竞来礼拜。万回披锦袍。或笑骂或击鼓。然后随事为验。太平公主为造宅于己宅之右。景云中卒于此宅。临终大呼遣求本乡河水。弟子徒侣觅无。万回曰。堂前是河水。便于阶下掘井忽然河水涌出。饮竟而终。此坊井水至今甘美

    处寂

释处寂。俗姓周氏。蜀人也。师事宝修禅师。服勤寡欲与物无竞。雅通玄奥。天后闻之诏入内赐摩衲僧伽梨。辞乞归山。涉四十年足不到聚落。坐一胡床宴默不寐。常有虎蹲伏座下。如家畜类。资民所重。学其道者臻萃。由是颇形奇异。如无相大师自新罗国将来谒诜禅师。寂预戒众曰。外来之宾明日当见矣。宜洒扫以待之。明日果有海东宾至也。开元初新除太守王晔上任。处分令境内应是。沙门追集。惟寂久不下山。或劝寂往参免为厉阶。寂谓弟子曰。汝虽出家犹未识业。吾之未死王晔其如吾何。迨晔上官三日。缁徒毕至。或曰。唯处寂蔑视藩侯弗来致贺。晔微怒也。屈诸僧升厅坐已。将启怒端问寂违[打-丁+匡]之由。愠色勃兴僧皆股栗。晔俄然仆地左右扶腋。归宅至厅事。后屏树如被掴颊之声。寻尔气绝。寂年八十七岁。示灭资中。至今崇仰焉元圭

释元圭。姓李氏。伊阙人也。悟少林寺禅师。大通心要深入玄微。遂卜庐于狱中庞坞。谓其徒仁素曰。吾始入寺东岭。吾灭汝必塔吾骸于此。圭安禅于岩阿。时有峨冠裤褶。部曲繁多。称谒大师。圭睹其貌伟精爽不伦。谓之曰。善来仁者。胡为而至。曰师宁识我耶。圭曰。吾观佛与众生等。吾一目之。岂分别识也。对曰。我此岳神也。吾能利害生死于人。师安得一目我哉。圭曰。汝能生死于人。吾本不生。汝焉能死。吾视身与空等。视吾与汝等。汝能坏空与汝乎。苟能坏空及汝。吾则不生不灭也。汝尚不能如是。又焉能生死吾耶。岳神稽首再拜曰。我亦聪明正直于余神。岂能知师有广大之智辩乎。愿授之正戒。令我度世助其威福。圭曰。神既乞戒即既戒矣。所以者何。戒外无戒。又何戒哉。神曰。此理也。我闻茫昧。止求师戒。我身为门弟子。圭辞不获。即为张座焚香秉炉正机曰。付汝五戒汝能奉持。即向曰能不能即曰否。神曰。洗耳倾听虚心纳教。圭曰。汝能不淫乎。神曰。亦娶也。曰非谓此也。谓无罗欲也。神曰能。曰汝能不盗乎。神曰。何乏我也焉有盗取哉。曰非谓此也。谓飨而福淫不供而祸善也。神曰能。曰汝能不杀乎。神曰。政柄在躬焉曰不杀。曰非谓此也。谓有滥误混疑也。神曰能。曰能不妄乎。曰吾本正直焉能有妄。曰非此谓也。谓先后不合天心也。神曰能。曰能不遭酒败乎。神曰。力能。圭曰。如上即佛戒也。又言。以有心奉持而无心拘执。以有心为物而无心想身。能如是则先天地生不为精。后天地死不为老。终日变化而不为动。寂默而不为体。悟此则虽娶非妻也。虽享非取也。虽柄非权也。虽作非故也。虽醉非惛也。若能无心于万物。则罗欲不为淫。福淫祸善不为盗。滥误混疑不为杀。先后违天不为妄。惛荒颠倒不为醉。是谓无心也。无心则无戒。无戒则无心。无佛无众生。无汝及无我。无我无汝。孰能戒哉。神曰。我神通亚佛。圭曰。汝神通十句五能五不能。佛则十句七能三不能。神悚然避席启跪颇恭曰。可得闻乎。曰汝能[仁-二+戾](音戾)上帝东天行而西七曜乎。曰不能。又曰。汝能夺地祇融五岳而结四海乎。曰不能。圭曰。是为五不能也。又曰。佛能空一切相成万法智。而不能即灭定业。能知群有性穷亿劫事。而不能化导无缘。佛能度无量有情。而不能尽众生界。是为三不能也。定业亦不牢久。无缘亦谓一期。众生界本无增灭。亘无一人能主有法有法无主。是谓无法。无法无主是谓无心。如我解佛亦无神通也。但能以无心通达一切法耳。作用冥现有情前也。若有心有作。作用必不普周焉。岳神曰。我诚浅昧未闻空义。愿师授我戒。我当奉行。更何业因可拘尘界。我愿报慈德。圭曰。吾观身无物。观无常法窟块然。更有何欲。神曰。师必命我为世间事。展我少小神功。使已发心初发心未发心不信心必信心五等人目我神踪知有佛有神有能有不能有自然有非自然者。圭曰。无为是无为是。神曰。佛亦使神护法。师宁隳叛佛耶。随意垂诲。圭不得已而言曰。东岩寺之障也。莽然无树。北岫有之而背非屏拥。汝能后此树于东岭乎。神曰。已闻命矣。又曰。我必昏夜风雨摆摇震运。愿师无骇。即作礼辞去。圭门送而观之。见仪卫如王者之行仗。其夕果有暴风吼雷奔云震电。隆栋壮宇岌砐将圮。定僧胆动宿鸟声狂。互相敲磕(苦盖切)物不安所。乃谓众僧曰。无怖无怖。神与我契矣。诘旦和霁。则北岩松栝尽移东岭森然行植焉。圭谓其徒曰。吾殁后无令外知。若为口实人将妖我也。以开元四年卒。寿七十三

    通玄

通玄。姓李氏。太原东北人也。举动之间不可量度。身长七尺余。形貌紫色眉长过目。髭鬓如画发绀而螺施。唇红润齿密致。戴桦皮冠衣大布。缝掖之制腰不束带足不蹑履。虽冬无皴(七旬切)皲(音军)之患夏无垢汗之侵。放旷自得靡所拘绊。而该博古今洞精儒释。发于辞气若铿巨钟。而倾心华藏未始辍怀。开元七年春赍新华严经。曳筇自定襄而至并部盂县之西南同颍乡大贤村高山奴家止。于偏房中造论演畅华严。不出户庭几千三载。高与邻里怪而不测。每日食枣十颗柏叶饼一枚。余无所须。其后移于南谷马家古佛堂侧。立小土屋闲处宴息焉。高氏供枣饼。亦至尝赍其论并经往韩氏庄。中路遇一虎。玄抚其背以所负经论搭载去土龛中。虎弭耳前行。其处无泉可汲用。会暴风雨拔老松去可百尺余成池。约深丈许。其味香甘。至今呼为长者泉。里人多因愆阳临之祈雨。或多应焉。又造论之时。室无脂烛。每夜秉翰于口两角出白色光长尺余。炳然通照以为恒矣。自到土龛俄有二女子。韶颜都雅。每日馈食一奁于龛前。玄食已彻器而去。凡经五载。至于纸墨供送无亏。论成泯然不现。所造论四十卷。总括八十卷经之文义。次决疑论四卷。一日乡人聚饮之次。玄来谓之曰。汝等好住吾今去矣。乡人惊怪谓为他适。乃曰。吾终矣。皆悲泣恋慕送至土龛。曰去住常也。乡人下坡回顾其处。云雾昏暗。至子时俨然坐亡龛中。白色光从顶出上彻太虚。即开元十八年三月二十八日也。报龄九十六。达旦数人登山。见其龛室内蛇虺填满莫得而前。相与启告蛇虺交散。少长追感。结舆迎于太山之北。甃石为坟而葬之。葬日有二班鹿双白鹤杂类鸟兽若悲恋之状焉

    一行

释一行。俗姓张氏。钜鹿人也。本名遂。早岁不群聪黠明利有老成之风。读书不再已暗诵矣。师事普寂禅师出家剃染于嵩山。师尝设食于寺。大会群僧及沙门。居数百里者皆如期而至。且聚于数人。时有卢鸿者。道高学富隐于嵩山。因请鸿为文赞叹其会。至日鸿持其文至寺。其师授之致于几案上。钟梵既作。鸿谓普寂曰。某为文数千言。况其字僻而言怪。盍于群僧中选其聪悟者。鸿当亲为传授。寂乃令召一行。既至伸纸微笑止于一览。复致于几上。鸿轻其疏脱而窃怪之。俄而群僧会于堂。一行攘袂而进。抗音典裁一无遗忘。鸿惊愕久之。谓寂曰。非君所能教导也。当纵其游学。一行因穷大衍。自此求访师资不远数千里。尝至天台国清寺见一院。古松数十株门前有流水。一行立于门屏间闻院中僧于庭布算。其声蓛蓛。既而谓其徒曰。今日当有弟子求吾算法。已合到门。岂无人导达耶。即除一算。又谓曰。门前水合却西流弟子当至。一行承言而入。稽首请法尽授其术。而门水复东流矣。自此声振遐迩。玄宗闻之召令入内。谓曰。卿何能。对曰。善记览。玄宗因召掖庭取宫人籍以示之。周览既毕覆其本。记念精熟如素所习读。数幅之后。玄宗不觉降榻为之作礼。呼为圣人。嗟叹良久。寻乃诏对无恒。占其灾福若指于掌。言多补益。刑和璞尝谓尹愔曰。一行其圣人乎。汉之洛下闳造大衍历云。后八百岁当差一日。则有圣人定之。今年期毕矣。而一行造大衍历正其差谬。则洛下闳之言信矣。一行又尝诣道士尹崇。借扬雄太玄经。数日复诣崇还其书。崇曰此书意旨深远。吾寻之积年尚不能晓。吾子试更研求何遽见还也。一行曰。究其义矣。因出所撰大衍玄图及义决一卷以示崇。崇大嗟伏。谓人曰。此后生颜子也。初一行幼时家贫邻有王姥。前后济之约数十万。一行尝思报之。至开元中一行承玄宗敬遇言无不可。未几会王姥儿犯杀人。狱未具。姥诣一行求救。一行曰。姥要金帛。当十倍畴也。君上执法难以请求如何。王姥戟手大骂曰。何用识此僧。一行从而谢之。终不顾。一行心计浑天寺中工役数百。乃命空其室内。徙一大瓮。于中。密选常住奴二人。授以布囊。谓曰。某方某角有废园。汝中潜伺从午至昏。当有物入来。其数七者可尽掩之。失一则杖汝。如言而往。至酉后果有群豕至。悉获而归。一行大喜。令置瓮中覆以木盖。封以六一泥。朱题梵字数十。其徒莫测。诘朝中使叩门急召至便殿。玄宗迎问曰。太史奏。昨夜北斗不见。是何祥也。师有以禳之乎。一行曰。后魏时失荧惑至今帝车不见。古所无者天将大警于陛下也。夫匹夫匹妇不得其所。则陨霜赤旱。盛德所感乃能退舍。感之切者其在葬枯出击乎。释门以嗔心坏一切善。慈心降一切魔。如臣曲见莫若大赦天下。玄宗从之。又其夕太史奏。北斗一星见。凡七日而复。帝尝问国祚几何有留难否。行曰。銮舆有万里之行。社稷终吉。帝惊问其故不答。退以小金合进之曰。至万里即开。帝一日发合视之。盖当归少许。及禄山乱驾幸成都。至万里桥忽悟。未几果归。昭宗初封吉王。唐至昭宗而灭。故终吉。至开元末裴宽为河南尹。宽深信佛法师事普寂禅师。日夕造焉。或一日宽诣寂。寂云。方有少事未暇款语。且请迟回休息。宽乃屏宾从止于空室。见寂洁涤正堂焚香端坐。坐未久忽闻扣门连声云。天师一行和尚至矣。一行入诣寂作礼。礼讫附耳密语。其貌绝恭。寂但颔云。无不可者。语讫复礼礼讫又语如是者三。寂唯云是是无不可者。一行语讫降阶入南堂自阖其户寂。乃徐命弟子云遣。声钟一。行和尚灭度矣。左石疾走视之一如其言灭。度后宽服缞绖。葬之日徒步出城送之。春秋四十五。帝哭之哀甚辍朝三日。停龛三七日。行容貌如生。帝亲制碑书于石。出内库钱五十万建塔铜人原。谥曰大慧禅师

    无畏

释无畏三藏。本天竺人。让国出家。道德名称为天竺之冠。所至讲法必有异相。初自天竺至。所司引谒于玄宗。玄宗见而敬信焉。因谓三藏曰。师不远而来故倦矣。欲于何方休息耶。三藏进曰。臣在天竺时。尝闻大唐西明寺宣律师持律第一。愿往依止焉。玄宗可之。宣律禁戒坚苦焚修精洁。三藏饮酒食肉言行粗易。往往乘醉喧竞秽污茵席。宣律颇不能甘之。忽中夜宣律扪虱将投于地。三藏半醉连声呼曰。律师律师扑死佛子耶。宣律方知其为异人也。整衣作礼而师事焉。在洛时有巨蛇高丈余长且百尺。其状甚异。蟠绕出于山下。洛民咸见之。畏语曰。此蛇欲决水潴洛城。即说佛书义。其蛇至夕则驾风露来。若倾听状。畏责之曰。尔蛇也。当居深山中用安其所。何为将欲肆毒于世耶。速去无患生人。其蛇闻之若有惭色。遂俯于地顷而死焉。其后安禄山据洛阳尽毁宗庙。果符其言。开元十年七月旱。帝遣使诏无畏请雨。畏持满钵水以小刀搅之。诵咒数番。即有物如蚪龙从钵中矫首水面。畏咒遣之。白气自钵腾涌。语诏使曰。速归雨即至矣。诏使驰出。顷刻风雷震电。诏使趋入奏。御衣巾已透湿。霖雨弥日而息。又尝淫雨逾时。诏畏止之。畏掜泥媪五躯向之作梵语叱骂者。即刻而霁。尝过龙河以一槖驼负经没水。畏惧失经遽随之入水。于是龙王邀之入宫讲法。为留三宿而出。所载梵夹不湿一字。其神异多类此

    金刚智

释跋日罗菩提。华言金刚智。南印度摩赖耶国人也。生数岁日诵万言。目览心传终身不忘。年十六开悟佛理。乃削染出家。从师历游诸国。至开元中达于广府。后随驾洛阳。其年自正月不雨迨于五月。岳渎灵祠祷之无应。乃诏智结坛祈请。于是用不空钩依菩萨法。在所住处起坛。深四肘。躬绘七俱胝菩萨像。立期以开光明日定随雨焉　帝使一行禅师谨密候之。至第七日炎气爞爞(徒冬切)天无浮翳。午后方开眉眼即时西北风生。飞瓦拔树崩云泄雨。远近惊骇。而结坛之地。穿穴其屋洪注道场。质明京师一庶皆云。智获一龙穿屋飞去。求观其处日千万人。初帝之第二十五公主甚钟其爱。久疾不救移卧于咸宜外馆。闭目不语已经旬朔。有敕令智授之戒法。此乃料其必终故有是命。智诣彼择取宫中七岁二女子。以绯缯缠其面目卧于地。使牛仙童写敕一纸焚于他所。智以密语咒之。二女冥然诵得不遗一字。智入三摩地。以不思议力令二女持敕诣琰摩王。食顷间王令公主亡保母刘氏护送公主魂。随二女至。于是公主起坐开目言语如常。帝闻之不俟仗卫驰骑往于外馆。公主奏曰。冥数难移。今王遣回略觐圣颜而已。可半日间然后长逝。自尔帝方加归仰焉。武贵妃宠异六宫荐施宝玩。智劝贵妃急造金刚寿命菩萨。又劝河东郡王于毗卢遮那塔中绘像。谓门人曰。此二人者寿命非久矣。经数月皆如其言。至二十年壬申八月既望。于洛阳广福寺命门人曰。白月圆时吾当去矣。遂礼毗卢遮那佛旋绕七匝。退归本院焚香发愿。顶戴梵夹并新译教法。付嘱讫寂然而化

    鉴源

释鉴源。不知何许人。素行甄明。后讲华严经号为胜集。日供千人粥食。其仓簟中米粟才数百斛。取之不竭。沿夏涉秋未尝告匮。冥感如此。后多征应。有慧观禅师。见三百余僧持莲灯凌空而去。历历如流星焉。开元中崔冀公宁疑其妖妄。躬自入山宿。预禁山四方面各三十里火光。至第三夜有百余支灯。现兼红光可千余尺。冀公蹶然作礼叹未曾有。时松间出金色手长七尺许。有二菩萨黄白金色闪烁。然复庭前柏树上昼现一灯。其明如日。横布玻璃。山可三里所宝珠一颗圆一丈。熠爚可爱。西岭山门悬大虹桥。桥上梵僧老叟童子。间出有二炬烂然空中。如相迎送交过之状。下有四菩萨两两偶立。放通身光可高六七十尺。复见大松林后。忽有寺额篆书三学字。又灯下垂绣带二条。东林之间夜出金山。月当于午。金银二色灯列于知铉师坟侧。韦南康皋每三月就寺设三百菩萨大斋。菩萨现相焉

    义福

僧义福者。上党人也。梵行精修相好端洁。搢绅士庶翕然归依。尝从驾往东都。所历郡县人皆倾向。檀施巨万皆委之而去。忽一旦召其学徒。告以将终。兵部侍郎张均。中书侍郎严挺之。刑部侍郎房琯。礼部侍郎韦涉。常所礼谒。是日亦同相造焉。义福乃升座为门徒演法。乃曰。吾殁于是日当以决别耳。久之张谓房曰。某宿岁饵金丹。尔来未尝临丧。言讫张遂潜去。义福谓房曰。某与张公游有年数矣张有非常之咎。名节皆亏。向来若终法会足以免难惜哉。乃携房之手曰。必为中兴名臣。公其勉之。言讫而终。及禄山之乱。张均陷贼庭授伪署。房琯翊赞两朝竟立大节真表

真表者。百济人也。家在金山世事戈猎。后入深山以刀截发。苦到忏悔举身扑地。志求戒法誓愿要期。弥勒菩萨授我戒法也。夜倍日功绕旋叩榼。心心无间念念翘勤。经于七宵诘旦。见地藏菩萨手摇金锡。为表策发教发戒缘作受前方便。感斯瑞应勇猛过前。二七日满有大鬼现可怖相。而推表坠于岩下。身无所伤。葡卜就登石坛上。加复魔相未休。百端千绪。至第三七日质明。有吉祥鸟鸣曰。菩萨来也。乃见白云若浸粉然。更无高下。山川平满成银色世界。兜率天主透迤自在。仪卫陆离围绕石坛。香风花雨一时交集。须臾慈氏徐步而行至于坛所。垂手摩表顶曰。善哉大丈夫。求戒如是。至于再至于三。苏迷卢可手攘而却尔心终不退。乃为授法。表身心和悦犹如三禅意识与乐根相应也。四万二千福河常流一切功德。寻发天眼焉。慈氏躬授三法衣瓦钵。复赐名曰真表。又于膝下出二物。非牙非玉。乃签检之制也。一题曰九者。一题曰八者。各二字。付度表云。若人求戒当先悔罪。罪福则持犯性也。更加一百八签。签上署百八烦恼名目。如来戒人。或九十日。或四十日。或三七日。行忏苦到精进期满限终将九八二签参合百八者。佛前望空而掷其签。堕地以验其罪灭不灭之相。若百八签飞逗四畔。唯八九二签卓然坛心而立者。即得上上品戒焉。若众签虽远。或一二来触九八签。拈观是何烦恼名。抑令人重覆忏悔已。正将重悔烦恼签。和九八者掷其烦恼签。去者名中品戒焉。若众签埋覆九八者。则罪不灭不得戒也。设加忏悔过九十日得下品戒大慈氏重告诲云。八者新熏也。九者本有也。嘱累已大仗既回山川云霁。于是持天衣执天钵。犹如五夏比丘。徇道下山草木为其低垂覆路。殊无溪谷高下之别。飞禽鸷兽驯伏步前。又闻空中唱告村落聚邑言。菩萨出山来何不迎接时。则人民男女布发掩泥者。脱衣覆路者。毡罽氍毹承足者。花絪美褥填坑者。表咸曲副人情一一迪践。有女子提半端白[疊*毛]覆于途中。表似惊忙之色。回避别行。女子怪其不平等。表曰。吾非无慈不均也。适观[疊*毛]间皆是狶子。吾虑伤生避其误犯耳。原其女子本屠家。贩买得此布也。自尔常有二虎左右随行。表语之曰。吾不入郛郭汝可导引。至可修行处则乃缓步而行。三十来里就一山坡蹲跽于前。时则挂锡树枝敷草端坐。四望信士不劝自来。同造伽蓝号金山寺焉明达

明达师者。不知其所来。于阌乡县住万回故寺。往来过客皆谒明达以问休咎。明达不答。但见其旨趣而已。曾有人谒明达问曰。欲至京谒亲。亲安否。明达授以竹杖。至京而亲亡。又有谒达者。达取寺家马令乘之使南北驰。驰讫勒去。其人至京授采访判官。乘驿无所不至。又有谒达者。达以所持杖画地为堆阜。以杖撞筑之。地因坑臼人不晓。至京背有发肿。割之血流迨地。李林甫为黄门侍郎。扈从西还谒达加秤于其肩。至京而作相。李雍门为湖城令。达忽请其小马。雍门不与。间一日乘马将出。马忽庭中人立寺门坠马而死。如此颇众。达又尝当寺门北望。言曰。此川中兵马何多。又长叹曰。此中触处总是军队。及哥舒翰拥兵潼关拒逆胡。关下阌乡尽为战场矣法秀

释法秀者。未详何许人也。居于京师。游于咸镐之间。以劝率众缘多成善务。至老未尝休懈。开元末明皇尝梦人云。将手巾五百条袈裟五百领。于回向寺布施。及觉问左右。并云无。乃遣募缁徒道高者令寻访。秀出应召曰。某知回向寺处。问要几人。曰但得赍持所物及名香一斤即可矣。遂授之。秀径入终南行两日。至极深峻处都无所见。忽遇一碾石。惊曰。此人不到何有此物。乃于其上焚所携香。礼祝哀祈自午至夕。良久谷中雾起咫尺不辨。近来渐散。当半崖有朱柱粉壁。玲珑如画。少顷转分明。见一寺若在云间。三门巨额谛视之。乃回向也。喜甚攀陟遂到。时已黄昏闻钟磬及礼佛之声。门者诘其所从来。遂引入见一老僧曰。唐皇帝万福。令语人相随。历房散手巾等。唯余一分。一房但空榻无人。有一衣服坐席。似有所适者。遂却见老僧。僧曰。更往当已来矣。秀复至欲授手巾等。一房但空榻者亦无人矣。又具言之。僧笑令坐。顾侍者曰。彼房取尺八来。至乃玉尺八也。僧曰。汝见彼胡僧否。曰见。僧曰。此是权代汝主者。国内当乱。人死无数。此名磨灭王。其一室是汝主房也。汝主在寺以爱吹尺八谪在人间。此常吹者也。今限亦满。即却归矣。明日遣就斋。斋讫曰。汝当回可将此尺八付汝主。并袈裟手巾令自收。秀膜拜而回。童子送出才数步。又云雾四合。及散则复不见寺矣。乃持手巾袈裟尺八等进于玄宗。及召见具述本末。玄宗大感悦。持以吹之。宛是先所御者。后十余年遂有禄山之祸。所见胡僧即禄山也。秀感所遇精进倍切不知所终

    懒残

懒残者。唐天宝初衡岳寺执役僧也。退食即收所余而食。性懒而食残。故号懒残也。昼专一寺之工。夜止群牛之下。曾无倦色。已二十年矣。时邺侯李沙寺中读书。察懒残所为曰非凡物也。听其中宵梵唱响彻山林。李公情颇知音能辨休戚。谓懒残经音先凄惋而后喜悦。必谪堕之人。时将去矣。候中夜李公潜往谒焉。望席门通名而拜。懒残大诟仰空而唾曰。是将贼我。李公愈加谨敬。唯拜而已。懒残正拨牛粪火出。芋啖之良。久乃曰可。以席地取。所啖芋之半以授焉。李公捧承尽食而谢。谓李公曰。慎勿多言。领取十年宰相。公又拜而退。居一月刺史祭岳修道甚严。忽中夜风雷而一峰颓下。其缘山磴道为大石所栏。乃以十牛縻绊以挽之。又以数百人鼓噪以推之。物力竭而石愈固。更无他途可以修事。懒残曰。不假人力我试去之。众皆大笑以为狂人。懒残曰。何必见嗤。试可乃已。寺僧笑而许之。遂履石而动。忽转盘而下。声若震雷。山路既开。寺僧皆罗拜。一郡皆呼至圣。刺史奉之如神。懒残悄然乃怀去意。寺外虎豹忽尔成群。日有杀伤无由禁止。懒残曰。授我棰为尔尽驱除之。众皆曰。大石犹可推虎豹当易制。遂与之荆挺。皆蹑而观之。才出门见一虎[嘟-者+缶]之而去。懒残既去虎亦绝踪。后李公果十年为相也

    西域僧

释天竺亡名僧者。未详何印度人也。其貌恶陋缠乾陀色缦条衣。穿革屣曳铁锡。化行于京辇。当韦皋之生也。才三日其家召僧斋。此僧不召自来。韦氏家僮咸怒之。以弊席坐于庭中。既食韦氏命乳母出婴儿请群僧群祝其寿。胡僧忽自升阶谓婴儿曰。别久无恙乎。婴儿若有喜色。众皆异之。韦氏先君曰。此子生才三日。吾师何故言别久耶。胡僧曰。此非檀越之所知也。韦氏固问之。胡僧曰。此子乃诸葛武侯之后身耳。武侯当东汉之季为蜀丞相。蜀人受其赐且久。今降于世将为蜀门帅。且受蜀人之福。吾往岁在剑门与此子友善。今闻降生韦氏。吾故不远而来。韦氏异其言。因以武侯字之。后韦皋自少金吾节制剑南军累迁太尉兼中书令。在蜀门十八年。果契胡僧之语也

    本净

释本净。未详何许人。道气高抗。闻闽岭多禅宗知识。历往参之。又闻长溪霍童山多神仙洞府。然山中不容凡俗。净乃入山结茅为室。室侧有毒龙石穴。其龙夭矫而出。变现无恒。遂呼召之而驯扰焉。又诸猛虎横路为害。樵者不敢深入。净抚其头诫约丁宁。虎弭耳而去。尝清宵有九人冠帻裤褶称寄宿。尽纳诸庵内。明旦告辞偕化为鹤。鸣唳空中而去。净后罔知其终

    怀玉

释怀玉。姓高氏。丹丘人也。执持律法名节峭然。一食长坐蚤虱恣生。唯一布衣。行忏悔之法。课其一日念弥陀佛五万口。通诵弥陀经三十万卷。翌日俄见西方圣像数若恒沙。有一人擎白银台从窗而入。玉云。我合得金台。银台却出。玉倍虔志。后空声报云。头上已有光晕矣。请加趺结弥陀佛印。时佛光充室。玉手约人退曰。莫触此光明。数日又有白毫光现圣众满空。玉云。若闻异香我报将尽。须臾香气盈空海众遍满。见阿弥陀佛观音势至身金色。共御金刚台来迎玉含笑而终

    无相

释无相。新罗国人也。是彼土王第三子。玄宗召见隶于禅定寺号无相。遂入深溪谷岩下坐禅。有黑犊二交角盘礴于座下。近身甚急。毛手入其袖。其冷如冰。扪摸至腹。相殊不倾动。每入定多是五日为度。忽雪深有二猛兽来。相自洗拭裸卧其前。愿以身施其食。二兽从头至足嗅匝而去。往往夜间坐床下搦虎须毛。既而山居稍久衣破发长。猎者疑是异兽将射之复止。复构精舍于乱墓间。成都县令杨翌。疑其幻惑。乃追至。命徒二十余人曳之。徒近相身一皆战栗心神俱失。顷之大风卒起。沙石飞扬直入厅事。飘帘卷幕。杨翌叩头拜伏喘不敢语。忏毕风止。奉送旧所。相至成都也。忽有一力士称舍力伐柴供僧厨用。相之弟本国新为王矣。惧其却回其国危殆。将遣刺客来屠之。相已冥知矣。忽曰。供柴贤者暂来谓之曰。今夜有客曰灼然。又曰。莫伤佛子。至夜薪者持刀挟席。坐禅座之侧。逡巡觉壁上似有物下。遂跃起挥刀。巨胡身首分于地矣。后门素有巨坑。乃曳去瘗之。复以土拌灭其迹而去。质明相令召伐柴者谢之。已不见矣。尝指其浮图前柏曰。此树与塔齐。塔当毁矣。至会昌废毁正与塔齐。又言。寺前二小池。左羹右饭。斋施时少则令淘浚之。果来供设。其神异多此类也。以至德元年卒。寿七十七

    嵩岳僧

嵩岳破窖堕和尚。隐居嵩山。山有庙甚灵。惟安一窖祭无虚日。师入庙以杖击窖云。此泥瓦合成。圣从何来灵从何起。又击三下。窖乃倾破堕落。须臾一青衣人设拜师前曰。我本此窖神久受业报。蒙师说无生法得脱此生。特来礼谢。再拜而去。少顷徒众问师。窖神得何经旨便得生天。师曰。我只向伊道。只泥瓦合成别无道理为伊。众无语。师良久云。会么。众云。不会。师曰。本有之性为什么不会。众僧乃礼拜。师曰。破也堕也。于是其众大悟玄旨

    仪光

仪光禅师。住青龙寺。行业至高。有朝士妻丧请师至家修福。师住其家数日。居于庑前大申供养。俗每人死谒巫。巫即言。其杀出日必有妨害。死家多出避之。其夜朝士家皆出北门。潜去不告师。师但于堂前明灯读经。弟子十一人侍之。夜将半闻堂中人起取衣服开门声。有一妇人出堂便往厨中营食汲水吹火。师以为家人。不知怪也。及将曙妇人进食捧盘来前。犹带面衣。徒跣再拜。言曰。劳师降临。今家人总出恐斋粥失时。弟子故起为师造之。师知是亡人。乃受其献方祝。祝未毕闻开堂北户声。妇人速曰。儿子来矣。因奔赴堂内则闻哭。哭毕家人谒师问安否。见盘中粥。问师曰。弟子等夜来实避殃祸。不令师知家内无人。此粥谁所造。师笑不答。堂内青衣惊曰。亡者夜何故横卧。手即污面足又染泥。何谓也。师乃指所造粥以示之。举家惊异焉

    慧因

僧慧因。善三论及法华金刚经。常为讲说。至德中黄昏时见一人入门云。王请法师。因遂僵仆。惟心顶暖七日却苏。云初随使者至一城。极甚宏丽。入见王从数百人。下殿至阁门。拜曰。弟子不幸主世名禄兼治罪。甚用为苦。闻上人善讲金刚经。幸为敷析。于是就坐讲毕。王施绢三百匹。遂令送归。次见一讲堂。有百余僧。相与谈论。初极礼法少时各争竞。于手指上各生铁爪。共相拏掴血肉涂地。牛头巨卒以火燎之。尽成灰粉。须臾又复本身。因惊惧却苏蹶然而起。绢已在柜与前数同。遂得此施作功德。自此更不讲说。惟持经而已

    普满

僧普满。随意所为不拘僧相。或歌或笑莫喻其旨。以言事往往有验。故时人待之为万回。后于潞州佛舍中题诗数篇而亡。所记者云。此水连泾水。双珠血满川。青牛将赤虎。还号太平年题诗后人莫能知。及贼泚称兵。众方解悟。此水者泚字。泾水者自泾州兵乱也。双珠者泚与滔也。青牛者兴元二年乙丑岁。乙者木也。丑者牛也。明年改元贞元。岁在丙寅丙者火也。寅者虎也。至是贼已平。故云青牛将赤虎。还号太平年

神僧传卷第七神僧传卷第八

    地藏

释地藏。俗姓金氏。新罗国王之支属也。心慈而貌恶颖悟天然。于时落发出家。涉海徒行振锡观方。至池阳睹九子山。心甚乐之。乃径造其峰而居焉。藏尝为毒螫(音拭)端坐无念。俄有美妇人作礼馈药云。小儿无知愿出泉以补过。言讫不见。视坐左右间沛然流衍。时谓为九子山神为涌泉资用也。至德年初有诸葛节。率村父自麓登高。深极无人。唯藏孤然闭目石室。其房有折足鼎。鼎中白土和少米烹而食之。群老惊叹曰。和尚如斯苦行。我曹山下列居之咎耳。相与同构禅宇。不累载而成大伽蓝。本国闻之率以渡海相寻。其徒且多无以资岁。藏乃发石得土。其色清白不碜(初甚切)如面。而共众食。其众请法以资神。不以食而养命。南方号为枯槁众。莫不宗仰。龙潭之侧有白墡(时阐切)硎。取之无尽。一日忽召众告别。罔知攸往。但闻山坞石陨扣钟嘶嗄(所讶切)跏趺而灭。年九十九其尸坐于函中。洎三稔开将入塔。颜貌如生。举舁之际骨节若撼金锁焉

    鉴真

释鉴真。姓淳于氏。广陵江阳县人也。总角随父入大云寺。见佛像感动夙心。因白父求出家。父奇其志许焉。后为一方宗首。时日本国有沙门荣睿普照等。东来募法。真许往。遂买舟自广陵赍经律法离岸。至越州浦止署风山。真夜梦甚灵异。才出洋遇恶风涛。舟人顾其垂没。有投弃[木*箋](音笺)香木者。闻空中声云。勿投弃。时见舳舻各有神将介甲操仗焉。寻时风定俄漂入蛇海。其蛇长三丈余。色若锦文。后入鱼海。鱼长尺余。飞满空中。次一洋纯见飞鸟。集于舟背压之几没。洎出鸟海乏水。俄泊一岛。池且泓澄人饮甘美。相次达于日本。其国王欢喜迎入城大寺安止。号大和尚。以代宗广德元年无疾辞众坐亡。身不倾坏。至今其身不施苎漆。其国国王贵人信士。时将宝香涂之

    无漏

释无漏。姓金氏。新罗国王之次子也。少附海舰达于中华。欲游五竺礼佛八塔。既渡沙漠涉于阗已西。至葱岭入大伽蓝。其中比丘皆不测之僧也。问漏攸往之意。未有奇节。而诣天竺。僧曰。旧记无名未可辄去。此有毒龙池可往教化。如其有验方利涉也。漏依请登池岸。唯见一胡床。乃据而坐。至夜将艾雷电交作。其怪物吐气。蓬勃种种变现眩曜无恒。漏瞑目不摇动。久之乃有巨蛇骧首于膝上。漏悲闵之极为受三归而去。复作老人形来致谢曰。蒙师度脱义无久居。吾三日后舍鳞介苦。依得生胜处。此去南有盘石。是弟子舍形之所。亦望间预相寻遗骸可矣。漏默许之。又曰。必须愿往天竺者。此有观音圣像。祷无虚应可祈告之。得吉祥兆可去勿疑。漏乃立于像前入于禅定。如是度四十九日。身婴虚肿略无倾倚。旋有鼠儿犹弹丸许。咋左胫溃黄色薄脓可累斗而愈。漏限满获应。群僧语之曰。观师化缘合在唐土。心存化物所利滋多。足倦游方空加闻见不可强化。师所知乎。漏意其贤圣之言必无唐发。如是却回。临行谓漏曰。逢兰即住。所还之路山名兰。乃马前记遂入其中。得白草谷结茅栖止。无何安史兵乱。肃宗训兵灵武。屡梦有金色人念宝胜佛于御前。翼日以梦中事问左右。或对曰。有沙门行迹不群居于此山。恒诵此佛号。召至。帝视之曰。真梦中人也。及旋置之内寺供养。累上表章愿还旧隐。帝心眷重。未遂归山。俄云示灭焉。一日忽于内门右阖之上化成双足。形不及地者数尺。阍吏上奏。帝乘步辇亲临其所。得遗表乞归葬旧隐山之下。即时依可。遣中使监护送导。先是漏行化多由怀远县。因置廨署。谓之下院。丧至此神座不可辄举。众议移入构别堂宇安之。至今真体端然曾无变坏

    不空

释不空。梵名阿目佉跋折罗。华言不空金刚。止行二字略也。本北天竺婆罗门族。幼失所天。随叔父观光东国。年十五师事金刚智三藏。初导以梵本悉昙章及声明论。浃旬已通矣后同弟子舍光慧辩(扶件切)等三七人。附昆仑舶离南海。至诃陵国界遇大黑风。众商惶怖各作本国法。禳之无验。皆膜拜求哀。乞加救护。慧辩等恸哭。空曰。吾今有法。汝等勿忧。遂右手执五股菩提心杵。左手持般若佛母经夹。作法诵大随求一遍。即时风偃海澄。又遇大鲸出水。喷浪若山。甚于前患。众商甘心委命。空同前作法。令慧辩诵娑竭龙王经。逡巡众难俱息。既达师子国。王遣使迎之。极备供养。一日王作调象戏。人皆登高望之无敢近者。空口诵手印住于慈定。当衢而立。狂象数头顿皆踢(徒郎切)趺。举国奇之。次游五印度境。屡彰瑞应。至天宝五载还京。是岁终夏愆阳。诏令祈雨。制曰。时不得赊雨不得暴。空奏立孔雀王坛。未尽三日雨已浃洽。帝大悦。后因一日大风卒起。诏空禳止。请银瓶一枚作法加持。须臾戢静。忽因池鹅误触瓶倾。其风又作急暴过前。敕令再止。随止随效。帝乃赐号曰智藏焉。天宝八载许回本国。乘驿骑五匹至南海郡。有敕再留。至德初銮驾在灵武风翔。空常密奉表起居。肃宗亦密遣使者求秘密法。洎收京反正之日。事如所料。上元末帝不豫。空以大随求真言祓除至七过。翼日乃瘳帝愈加殊礼焉。肃宗厌世。代宗即位。恩渥弥厚。又以京师春夏不雨。诏空祈请。如三日内雨是和尚法力。三日已往而霈然者非法力也。空受敕立坛。至第二日大雨云足。一岁复大旱。京兆尹萧昕诣寺谓为结坛致雨。不空命其徒取桦皮仅尺余。缋小龙于其上。而以炉香瓯水置于前。转吹震舌呼使咒之。食顷即以缋龙授昕曰。可投此于曲江中。投讫亟还。无冒风雨。昕如言投之。旋有白龙才尺余。摇鬣振鳞自水出。俄而龙长数丈。状如曳素。倏忽亘天。昕鞭马疾驱未及数十步。云物凝晦暴雨骤降。比至永崇里第衢中之水已决渠矣。至永泰中香水沐浴东首以卧。比面瞻礼阙庭。以大印身定中而寂。茶毗火灭。收舍利数百粒。其顶骨不燃。中有舍利一颗。半隐半现。敕于本院别起塔焉。初玄宗召术士罗公远与空角法。同在便殿。罗时时反手搔背。空曰。借尊师如意。时殿上有花石。空挥如意击碎于其前。罗再三取如意不得。帝意欲起取。空曰。上勿起此影耳。乃举手示罗。如意复完然在手。又北邙山有巨蛇。樵采者往往见之。矫首若丘陵。夜常承吸露气。见空人语曰。弟子恶报。和尚如何见度。每欲翻河水陷洛阳城以快所怀也。空为其受归戒说因果。且曰。汝以嗔心故受今报。那复恚恨乎吾力何及。当师吾言此身必舍矣。后樵子见蛇死涧下。臭闻数里。又一日风雨不止。坊市有漂溺者。树木有拔仆者。遽召空止之。空于寺庭中掜泥媪五六溜水作梵言骂之。有顷开霁矣。尝西蕃大石康三国。帅兵围西凉府。诏空入。帝御于道场。空秉香炉诵仁王密语二七遍。帝见神兵可五百员在于殿庭。惊问空。空曰。毗沙门天王子领兵救安西。请急设食发遣。四月二十日果奏云。二月十一日城东北三十许里。云雾间见神兵长伟。鼓角喧鸣山地崩震。蕃部惊溃。彼营中有鼠金色。咋弓弩弦皆绝。城北门楼有光明天王。怒视蕃帅大奔。帝览奏谢空。因敕诸道城楼置天王像。此其始也

    道昭

沙门道昭。自云简州人也。俗姓康氏。少时因得疾不悟云。至冥司见善恶报应之事。遂出家。住太行山四十年。戒行精苦。往往言人将来事。初若隐晦后皆明验。尝有二客来。一曰姚邈。举明经。一曰张氏。以资荫。僧谓张曰。君授官四政慎不可食禄范阳。四月八日得疾当不救。次谓邈曰。君不利簪笏。如能从戎亦当三十年无乏。有疾勿令胡人疗之。其年张官于襄邓间。后累选。尝求南州。亦皆得之。后又选果授虢州卢氏县令。到任两日而卒。卒之日果四月八日也。后方悟范阳即卢氏望也。邈举不第从知于容州假军守之名三十年。累转右职。后因别娶妇求为傧者。因得疾服妪黄氏药而终。后访黄氏本末。乃洞主所放出婢是胡女也

    玄宗

释玄宗。俗姓吴氏。永嘉人也。少时出尘气度宽裕。于本部永定山宝寿院。依常静为师。既得戒已还诸方游学。抵江陵诣朗禅师门决了疑贰。复振锡他行。见紫金山悦可自心。留行禅观。此山先多虎暴。或噬行商。或伤樵子。从宗卜居哮[口*闞]绝迹。入山者无惮焉。一日禅从拥集。见一老父趋及座前。拜跪勤恪。宗问子何人耶答云。我本虎也。在此山中食啖众生。因大师化此。冥回我心得脱业躯。已生天道故来报谢。折旋之顷了无所见。以大历二年嘱别门徒溘然而化。春秋八十六。二月入塔立碑存焉

    惠忠

释惠忠。俗姓王氏。润州上元人也。初在母孕忽遇异僧。谓曰。所生贵子当为天人矣。诞育已来不食荤腥有异常童。禀性敦厚。年二十三以经业见度。即神龙元年也。遂配庄严寺。闻牛头山威禅师造山礼谒。威见忠乃曰。山主来矣。因为说法。遂夙夜精勤。常头陀山泽饮泉藉草一食延时。每用一铛众味同煮。用毕悬于树杪。方坐绳床宴坐终日如杌。衣不易时寒暑一纳。积四十年。遂彰灵应。州牧明贤频诣山礼谒。再请至郡施化道俗。天宝初始出止庄严。忠以为梁朝旧寺庄严最盛。今已岁古凋残兴怀修葺。遂于殿东拟创法堂。先有古木鹊巢其顶。工人将欲伐之。忠曰且止。待鹊移去始当伐之。因至树祝曰。此地造堂当速移去。言毕其鹊[銜-金+缶]柴迁寓他树。道俗观者莫不叹异。又立基未定。忽有二神人为止其处。因乃定焉。虽汲引无废神旷不挠。四方之侣相依日至。以大历三年山门石室前有忠挂衣藤。是岁盛夏忽然枯悴。灵芝仙菌且不复生。至九月忠演法高座。无故水出绕座而转。至四年六月十五日集众布萨。至晚乃命侍者剃发浴躯。是夜瑞云覆刹天乐闻空。十六朝怡然坐化。时风雨震荡树木摧折。山中鸟兽哀鸣林壑。岩间哭声数日方止。春秋八十有七

    崇惠

释崇惠。姓章氏。杭州人也。稚秣之年。往礼径山国一禅师为弟子。复誓志於潜落云寺遁迹。俄有神白惠曰。师持佛顶少结莎诃令密语不圆。莎诃者成就义也。今京室佛法为外教凌轹。其危若缀旒。待师解救耳。惠趋程西上。大历三年大清宫道士史华上奏。请与释宗当代名流角佛力道法胜负。于时代宗钦尚空门。异道愤其偏重。故有是请也。遂于东明观坛前架刀成梯。史华登蹑如常磴道马。时缁伍互相顾望推排无敢蹑者。惠闻之谒开府鱼朝恩。鱼奏请于章信寺庭树梯横架锋刃若霜雪。然增高百尺。东明之梯极为低下。时朝廷公贵市肆居民。骈足摩肩而观此举。惠徒跣登级下层有如坦路。曾无难色。复蹈烈火手探油汤。仍餐铁叶号为馎饦。或嚼钉线声犹脆饴。史华怯惧惭惶掩袂而退。时众弹指叹嗟声若雷响。帝遣中官巩庭玉宣慰再三。便赍赐紫方袍一副焉

    灵坦

释灵坦。姓武氏。太原文水人也。则天太后侄孙。父宣洛阳令。母夏侯氏初妊坦也。梦神僧授与宝鉴表里莹然。且曰。吾以此寄汝善保护之。及长参神会禅师。大历八年行化至梁园。时相国田公神功供养逦迤。适维扬六合方叹大法凌夷。忽闻空中声云。开心地即见菩萨如文殊像。曰与汝印验。令举顶以手按之。寻观有四指赤痕。其印迹恒见。又止润州金山。其山北面有一龙穴。常吐毒气如云。有近者多病或毙。坦居之毒云灭迹。又于江阴定山结庵。俄闻有赞叹之声。视之则白龟二。坦为受归戒。又见二大白蛇身长数丈。亦为受戒忏悔。如是却往吴兴林山造一兰若。有三丈夫衣金紫。趋步徐正称叹道场。元和五年居华林寺。寺内有大将军张辽墓。寺僧多为鬼物惑乱。坦居之愀然无眹矣。又扬州人多为山妖木怪之所荧惑。坦皆遏御焉。至十年忽见二胡人。自称龟兹(音丘慈)国来。彼无至教。远请和尚敷演。十一年五月十三日。告众将赴远请。至季秋八日卒。寿一百八。僧腊八十四

    慧闻

释慧闻。信安人也。多劝勉檀那以福业为最。尝于[溹*殳]江铸丈八金身像。州未听许铜何从致。且曰。待大施主。居无何有清溪县夫妇二人。将嫁资鉴来舍。闻为誓祝之曰。此鉴鼓铸若当佛心前。乃是夫妇发心之至也。迨脱模露像果然。鉴当佛心胸间矣。又尝往豫章劝化获黄金数镒。俄遇贼劫掠事急。遂投金水中。曰虑损君子福田。请自涝漉。闻去贼徒入水求之不得。及闻到州金冥然已在其院。时山路有虎豹。闻或逢之。将杖叩其脑曰。汝勿害人。吾造功德。何不入缘。明日虎[啣-止+山]野猪投闻前弭尾而去。凡举事皆成。归信如流多奇异焉

    难陀

释难陀者。华言喜也。未详种姓何国人。其为人诡异不伦。恭慢无定。当建中年中。无何至于岷蜀。张魏公延赏之任成都。喜自言。我得如幻三昧。入水火贯金石。变现无穷。初入蜀与三少尼俱行。或大醉狂歌。戍将将断之。及僧至且曰。某寄迹桑门别有药术。因指三尼此妙歌管。戍将反敬之。遂留连。为办酒肉。夜会客与之剧饮。其三尼及坐。舍睇调笑逸态绝世。饮将阑僧谓尼曰。可为押衙踏某曲也。因徐进对舞曳绪回雪。迅赴摩跌技又绝伦也。良久曲终而舞不已。僧喝曰。妇女风耶。忽起取戍将佩刀。众谓酒狂惊走。僧乃拔刀斫之背踣于地血及数尺。戍将大惧。呼左右缚僧。僧笑曰无草草。徐举尼三枝筇枝也。血乃酒耳。又尝在饮会令人断其头钉耳于柱无血。身坐席上。酒至泻入脰(徒垢切)疮中面赤。而歌手复抵节。会罢自起提首安之。初无痕也。时时预言人凶衰。皆谜语事过方晓。成都有百姓供养数日。僧不欲住。闭关留之。僧因走入壁缝中。百姓牵遽渐入。唯余袈裟角。顷亦不见。来日壁上有画僧焉。其状形似日月色。渐薄积七日空有黑迹。至八日黑迹亦灭。僧已在彭州矣。后不知所之

    和和

和和者。莫详氏族。其为僧也狂乱。发言多中。时号为圣。有越国公主适荣阳郑万钧数年无子。万钧请曰。吾无嗣愿得一子。唯师降恩可乎。师曰。遗我三千匹绢。主当诞两男。钧如言施之。和取绢赴寺云修功德。乃谓钧曰。主有娠矣。吾令二天人下为公主作儿。又曰。公主腹小能并妊二男乎。吾当使同年而前后耳。公主遂妊。年初岁终各诞一子。长曰潜曜。少曰晦明。皆美丈夫博通有识焉

    义师

释义师者。不知何许人也。状类风狂言语倒乱。贞元初巡吴苑乞丐。事多先觉。人以此疑之。市肆中百姓屋数间。义师辄操斧斫剂其檐禁之不止。其人数知其神异。礼白之曰。弟子藉此生活无坏我屋。回顾曰。汝惜乎。投斧而去。其夜市火连延而燎。唯所截檐屋数间存焉。好止废寺中。无冬夏常积聚坏幡盖木佛像。以代薪炭。又于煨火烧炙鲤鱼。而多跳跃灰坌(蒲顿切)弥漫。抚掌大笑。不具七筯而食。面垢不靧(音诲)靧之辄阴雨。吴人以为占候及将死饮灰汁数十斛。乃念佛而坐。士庶观之。满七日而死。时盛暑色不变支不摧。百姓舁出郊外焚之

    代病

释代病者。天台人也。姓陈氏。诞育之辰祥光满室。邻里惊异。七岁丧父哀毁几于灭性。白母求出家。母才艰阻。遂断一指。亲党敦劝偏亲。乃送于国清寺。因戒法登满。誓志观方。初止东京。次于河阳为民救旱。按经缋八龙王立道场。启祝毕投诸河。举众咸睹画像沈跃不定。斯须云起肤寸。雷雨大作千里告足。自此归心者众。先是三城间多暴风雹。动伤苗稼雉堞。号称毒龙为害。代病为诵密语。后经岁序都无是患。共立堂宇若生祠焉。大历元年登太行游霍山。乃深入幽邃结茅而居。有盗其盂食。俄见二虎据路。会逢代病。盗叩头陈悔。慰谕毕因摩挲虎头。如是累伏猛兽。其中山神庙晋绛之间传其[月*(夸-大+八)]蚃。代病入庙劝其受归戒。绝烹燀(音阐)牲牢。其神石像屡屡随劝颔首听命。由是檀信骈肩蹑踵。有置毒于酒者。贿贫女往施之。代病已知。贫女给曰。妾家酝觉美。酌施和尚求福。况以佛不逆众生愿。代病曰。汝亦是佛。然贫女。惧反饮具以情告。代病执杯啜之。俄尔酒气及两胫足。地为之偾(音奋)烈闻者惊怪。以酒供养自兹始也。汾隰西河人有疾。只给与净水。饮之必瘳。贞元中奄然跏趺示灭

    广陵大师

僧有客于广陵亡其名。自号大师。广陵人因以大师呼之。大师质甚陋。好以酒肉为食。常衣繐裘盛暑不脱。繇是蚤虮聚其上。侨居孝感寺。独止一室。每夕阖扉而寝。率为常矣。性狂悖好屠犬彘。日与广陵少年斗殴。或醉卧道傍。广陵人俱以此恶之。有一少年以力闻。尝一日少年与人对博。大师大怒以手击其博局尽碎。少年笑曰。騃儿何敢逆壮士耶。大师且骂而唾其面。于是与少年斗击。而观者千数。少年卒不胜竟遁去。自是广陵人谓大师有神力。大师亦自负其力。往往剽夺市中金钱衣物市人皆惮其勇莫敢拒。后有老僧。召大师而至。曰僧当死心奉教戒。柰何食酒肉杀犬彘。剽夺市人钱物。又与少年同斗击。岂僧人之道耶。一旦吏执以闻官。汝不羞天耶。大师怒骂曰。蝇蚋徒嗜膻腥耳。安能知龙鹤之心哉。然则吾道亦非汝所知也。且我清中而混其外者。岂若汝龊龊无大度乎。老僧卒不能屈其词。后一日大师自外来归既入室闭户。有于门隙视者。大师坐于席。有奇光自眉端发。晃然照一室。观者奇之具告群僧。群僧来见大师眉端之光。相指语曰。吾闻佛之眉有白毫相光。今大师有之果佛矣。遂相率而拜。至明日清旦。群僧俱集于庭候谒大师及开户而大师已亡矣。群情益异其事。因号大师为大师佛

    灵默

释灵默。俗姓宣氏。毗陵人也。初参豫章马大师。因住白砂道场。经于二载。猛虎来驯。近林产子意有所依。又住东道场。地僻人稀。山神一夜震雷暴雨悬崖委坠。投明大树倒欹庵侧树枝交络。茅苫略无少损。遐迩闻旃皆来观叹。后游东白山。俄然中毒。而不求医闭关宴坐。未几毒化流汗而滴乃复常矣。元和初久旱民皆狼顾。默沿涧见青蛇夭矫瞪目如视行人不动。咄之曰。百姓溪渴苗死。汝胡不施雨救民耶。至夜果大雨。合境云足。民荷其赐。厥后澡沐焚香。端坐绳床而卒。寿七十二。法腊四十一

    澄观

释澄观。姓夏侯氏。越州山阴人也。年甫十一依宝林寺霈禅师出家。诵法华经。十四遇恩得度。便隶此寺。观俊朗高逸弗可以细务拘。后将撰华严疏。于寤寐之间见一金人。当阳挺立以手迎抱之。无何咀嚼都尽。觉即汗流。自喜吞纳光明遍照之征也。起兴元元年正月。贞元三年十二月毕功。成二十轴。乃饭千僧以落成之为疏。时堂前池生五枝合欢莲华一华。皆有三节。人咸叹伏。观常思付授。忽夜梦身化为龙。矫首于南台蟠尾于山北。拏欔碧落鳞鬣耀日。须臾蜿蜒化为千数小龙。腾跃青冥分散而去。盖取象乎教法支分流布也。遂于中条山栖岩寺住。寺有禅客拳眉剪发。字曰痴人。被短褐操长策。狂歌杂语。凡所指斥皆多应验。观未至之前。狂僧驱众僧洒扫曰。不久菩萨来此。以元和年中示灭。春秋七十余

    隐峰

释隐峰。俗姓邓氏。建州邵武人也。稚岁憨狂不徇父母之命。出家纳法。元和中言游五台山。路出淮西。属吴元济阻兵违拒王命。官军与贼遇交锋未决胜负。峰曰。我去解其杀戮。乃掷锡空中飞身冉冉随去。介两军阵过。战士各观僧飞腾。不觉抽戈匣刃焉。既而游遍灵迹。忽于金刚窟前倒立而死。亭亭然其直如植。时议灵穴之前当[臼/丌]就爇。屹定如山并力不动。远近瞻睹惊叹希奇。峰有妹为尼。入五台嗔目咄之曰。老兄畴昔为不循法律。死且荧惑于人。时众已知。妹虽骨肉岂敢携贰。请从恒度。以手轻攘偾然而倒。遂茶毗之收舍利入塔。号邓隐峰。遗一颂云。独弦琴子为君弹。松柏长青不怯寒。金矿相和性自别。任向君前试取看

    圆观

释圆观。不知何许人。居于洛。率性疏简。时与李源为忘形之友。同止慧林寺但日给一器。随众僧饮食而已。如此三年。一日源忽约观游蜀青城峨眉等山洞求药。观欲游长安由斜谷路。李欲自荆入峡。争此二途。半年未决。李曰。吾已不事王侯。行不愿历两京道矣。观曰。行无固必请从子命。遂自荆上峡。行次南浦泊舟。见数妇女条达锦裆负罂而汲观俯首而泣曰。某不欲经此者。恐见此妇人也。李问其故。观曰。其孕妇王氏者。是某托身之所也。已逾三戴尚未解娩。唯以吾未来故。今既见矣。命有所归。释氏所谓循还者也。请君用符咒遣其速生。且少留行舟葬吾山谷。其家浴儿时亦望君访临。若相顾一笑是识君也。后十二年当中秋月夜。专于钱唐天竺寺外。乃是与君相见之期也。李追悔此一行。召孕妇告以其事。妇人喜跃还。顷之李往授符水。观沐浴而化。妇生一子焉。李三日往看。新儿果致一笑。明日李回棹归慧林寺。询问弟子方知已理命矣。李常念杭州之约。至期到天竺寺。其夜月明忽闻葛洪井耕有牧童歌竹枝者。乘牛扣角。双髻短衣。徐至寺前乃观也。李趋拜曰。观公健否。曰李公真信士。我与君殊途。慎勿相近。君俗缘未尽但且勤修。不堕即遂相见。李无由序语。望之澘然。观又歌竹枝前去。词切调高。不知所终

    智辩

释智辩(扶件切)不知何许人也。少而英伟长勤梵学。遂负箱帙遍历名山。至衡岳寺憩息月余常于寺闲斋。独自寻绎疏义。复自咎责曰。所解义理莫违圣意乎。沉思兀然。偶举首见老僧。振锡而入曰。师读何经论穷何义理。辩疑其异。乃自述本缘。因加悔责。又曰。倘蒙贤达指南请受甘心。钤口结舌不复开演矣。老僧笑曰。师识至广岂不知此义。大圣犹不能度无缘之人。况其初心乎。师只是与众生无缘耳。辩曰。岂终世若此乎。老僧曰。吾试为尔结缘。遂问辩。今有几赀粮耶。辩曰。自南徂北。裂裳裹足。已经万里。所赍皆罄竭矣。见受持九条衣而已。老僧曰。只此可矣。必宜鬻之。以所易之直。皆作糜饼油食之物。辩如言作之。约数十人食。遂相与至坰野之中散掇饼饵。焚香长跪。祝曰。今日食我施者。愿当来之世与我为法属。我当教之得至菩提。言讫乌鸟乱下啄拾地上。蝼螘蝇蚃莫征其数。老僧曰。尔后二十年方可归开法席。今且周游未宜讲说也。言讫而去。辩由是精进不倦研摩。义味滋多。志在传授。至二十年却归河北。盛化邺中。听众盈千数人。皆年二十余。其老者无二三人焉

    素公

长安兴善寺素和尚。院庭有青桐四株。皆素之手植。唐元和中卿相多游此院。桐至夏有汗污人衣。如輠(音画)脂不可浣。昭国郑相尝与丞郎数人避暑。恶其汗污。谓素曰。弟子为和尚伐此树。各植一松也。及暮素戏祝树曰。我种汝二十余年。汝以汗为人所恶。来岁若复有汗。我必薪之。自是无汗矣。素公不出院。转法华经三万七千部。夜常有貉子听经。斋时有乌鹊就掌取食。长庆初有僧玄幽。题此院诗云。三万莲经三十春。半生不蹋院门尘。当时以为佳句也

    弘道

释弘道。不知何许人。居于千福寺。人言其昼闭关以寐。夕则视事于阴府。十祈叩者八九拒之。时河中少尹郑复礼。始应进士举十上不第。方蹇踬愤惋。乃择日斋沐候焉。道颇温容之。且曰。某未尝妄泄于人。今茂才抱积薪之叹。且久不能忍耳。勉旃进取终成美名。然其事颇异不可言也。郑拜请其期。道曰。唯君期须四事相就。然后遂志。四缺其一则复负冤。如是者骨肉相继三牓。三牓之前犹梯天之难。三牓之后则反掌之易也。郑愕视不可喻。则又拜请四事之目。道持疑良久。则曰。慎勿言于人。君之成名其事有四。亦可以为异矣。其一须国家改元之第二年。其二须是礼部侍郎再知贡举。其三须是第二人姓张。其四同年须有郭八郎。四者阙一则功亏一篑矣。如是者贤弟侄三牓率须依此。郑虽大疑其说。然郁郁不乐。以为无复望也。敬谢而退。长庆二年人有道其名姓于主文者。郑以且非再知贡举。意甚疑之果不中第。直至改元。宝历二年新昌杨公再司文柄。乃私喜其事未敢泄言。来春果登第。第二人姓张名知。实同年郭八郎名言扬。郑奇叹且久。因纪于小书之杪。私自谓曰。道言三牓。率须如此。一之已异其可至于再乎至于三乎。次至故尚书右丞讳宪应举大和二年。颇有籍甚之誉。以主文非再知举。试日果有期周之恤。尔后应大和九举败于垂成。直至改元开成二年。高锴(器骇切)再司文柄右辖。私异其事明年果登上第。第二人姓张名棠同年郭八郎名植。因又附于小书之末。三牓虽欠其一两牓且无小差。闺门之内私相谓曰。岂其然乎。时僧弘道已不知所往矣。次年故附马都尉颢应举。时誉转洽。至改元会昌之二年。礼部柳侍郎璟再司文柄。都尉以状头及第。第二人姓张名潜同年郭八郎名京。弘道所说无差焉

    清公

释清公。居巴山之隈。不知何许人。常默其词。忽复一言未尝不中。西川节帅段文昌父锷为支江宰。后任江陵纠。文昌少好属文。长自渚宫困于尘土。客游成都谒韦。南康皋。皋与奏释褐。道不甚行。每以事业自负。与游皆高明之士。遂去南康之府。金吾将军裴邠之镇梁川。辟为从事。转假廷评裴公府罢公自府游闻清公之异。径诣清公求宿。愿知前去之事。自夕达旦曾无一词。忽问曰。中间极盛旌旆而至者谁。公曰。岂非高崇文乎。对曰非也。更言之。公曰。代崇文者。武黄门也。清曰。十九郎不日即为此人。更盛更盛。公寻征之。便曰。害风妄语阿师不知。因大笑而已。由是颇亦自负。户部员外韦处厚出任开州刺史。叚公时任都官员外判盐铁案公送出都门。处厚素深于释氏。洎到鹄鸣先访之。清喜而迎处厚。处厚因问还期。曰一年半岁一年半岁。又问。终止何官。对曰。宰相须江边得。又问。终止何处。僧遂不答。又问。叚十九郎何如。答曰。已说矣。近也近也。及处厚之归朝正三岁重言一年半岁之验。长庆初叚公自相位节制西川。果符清公之言。处厚唯不喻江边得宰相。广求智者解焉。或有旁征义者。谓处厚必除浙西夏口。从是而入拜。及文宗皇帝践祚。自江邸首命处厚为相。至是方验。与邹平公同发使修清公塔。因刻石纪其事焉。又赵宗儒节制兴元日问其移动。遂命纸作两句诗云。梨花初发杏花初。甸邑南来庆有余。宗儒遽考之。清公但云。害风阿师取次语。明年二月除检校。右仆射郑余庆代其位

    惟瑛

僧惟瑛。未详何许人。善声色兼知术数。士人陆宾虞举进士。在京与之往来。惟瑛每言小事无不必验。至宝历二年春宾虞欲罢举归吴。告惟瑛以行计。瑛留止一宿。明旦谓宾虞曰。君来岁成名不必归矣。但取京兆荐送必在高等。宾虞曰。某曾三就京兆未始得事。今岁之事尤觉甚难。瑛曰。不然。君之成名必以京兆荐送。他处不可也。至七月六日若食水族则殊等与及第必矣。宾虞乃书于晋昌里之牗。日省之。数月后因于靖恭北门。候一郎官。适遇朝客。遂回憩于从孙闻礼之舍。既入闻礼喜迎曰。向有人惠双鲤鱼。方欲候翁而烹之。宾虞素嗜鱼。但令作羹。至者辄尽。后日因视牗间所书字则七月六日也。遽命驾诣惟瑛。且绐之曰。将游蒲关故以访别。瑛笑曰。水族已食矣。游蒲关何为。宾虞深信之。因取荐京兆府。果得殊等。明年入省试毕。又访惟瑛。瑛曰。君已登第名籍不甚高。当在十五人之外。状元姓李名合曳脚。时有广文生朱俅者。时议当及第。监司所送名未登科。宾虞因问。其非姓朱乎。瑛曰。三十三人无姓朱者。时正月二十四日。宾虞言于从符。符与石贺书壁。后月余放牓。状头李郃。宾虞名在十六。即三十人也。惟瑛又谓宾虞曰。君成名后当食禄于吴越之分。有一事甚速疾。宾虞后从事於越。半年而暴终

    文爽

释文爽。不知何许人。早解尘缨抉开爱网。从师问道。天然不睡。困惫之极亦惟趺坐。后独栖丘陇间。霖雨浃旬旁无僮侍。有一蛇入爽手中蟠屈。时有人召斋。彼怪至时不赴。主重来请见蛇惊惧失声。蛇乃徐徐而下。固命往食。爽辞过中不食。翌日有狼呀张其口。奋跃欲噬咋之状者三。爽闵其饥。复自念曰。秽囊无吝施汝一飧。愿疾成坚固之身。汝受吾施同归善会。斯须狼乃弭耳而退。及其卒日空中钟罄交响。迟久方息

    鉴空

释鉴空。俗姓齐氏。吴郡人也。少小苦贫虽勤于学而寡记持。壮岁常困。游吴楚间。已四五年矣。元和初值钱唐荒俭。乃议求餐于天竺寺。至孤山寺西餧甚不前。因临流雪涕悲吟数声。俄有梵僧临流而坐。顾空笑曰。法师秀才旅游滋味足未。空曰。旅游滋味则已足矣。法师之呼一何乖谬。梵僧曰。子不忆讲法华经于同德寺乎。空曰。生身已四十五岁矣。盘桓吴楚间未尝涉京口。又何洛中之说。僧曰。子应为饥火所烧不暇记忆故事。遂探囊出一枣大如拳许曰。此吾国所产。食之者。上智知过去未来事。下智止于知前生事耳。空饥极食枣掬泉饮之。忽欠伸枕石而寝。顷刻乃悟。忆讲经于同德寺如昨日焉。因增涕泣。问僧曰。震和尚安在。曰专精未至。再为蜀僧矣。今则断攀缘也。神上人安在。曰前愿未满。悟法师焉在。曰岂不记香山石像前戏发大愿乎。若不证无上菩提。必愿为赳赳贵臣。昨闻已得大将军矣。当时云水五人惟吾得解脱。独汝为冻馁之士也。空泣曰。某四十许年日唯一餐。三十余年拥一褐浮俗之事决断根源。何期福不完乎。坐于饥冻。僧曰。由师子座上广说异端。使学空之人心生疑惑。戒珠曾缺膻气微存。声浑响清终不可致。质伛影曲报应宜然。空曰。为之奈何。僧曰。今日之事吾无计矣。他生之事警于吾子焉。乃探钵囊取一鉴。背面皆莹彻。谓空曰。要知贵贱之分修短之期。佛法兴替。吾道盛衰。宜一鉴焉。空照久之谢曰。报应之事。荣枯之理。谨知之矣。僧收鉴入囊。遂挈而去。行十余步旋失所在。空是夕投灵隐寺。出家受具足戒。后周游名山愈高苦节。大和元年诣洛阳。于龙门天竺寺遇河东柳珵。向珵亲说其由。珵闻空之说事。皆不常且甚奇之。空曰。我生世七十有七。僧腊三十二。持钵乞食尚九年在世。吾舍世之日佛法其衰乎。珵诘之。默然无答。乃索[示*呈]笔砚题数行于经藏北垣而去。曰兴一沙衰恒河沙。兔而罝。犬而拏。牛虎相交与角牙。宝檀终不灭其华

    无著

无著文喜禅师。入五台山求见文殊。忽见山翁。着揖曰。愿见文殊大士。翁曰。大士未可见。汝饭未。着曰未。翁引入一寺引着升堂命坐。童子进玳瑁杯。贮物如酥酪。着饮之觉心神清朗。翁曰。南方佛法如何住持。着曰。末代比丘少奉戒律。曰多少众。曰或三百或五百。着问。此间佛法如何住持。曰龙蛇混杂凡圣同居。曰众几何。曰前三三后三三。遂谈论及暮。翁命童子引着出。行未远凄然悟翁即文殊也。不可再见。稽首童子乞一言为别。童子有无垢无染即真常之语。言讫童子与寺俱隐。但见五色云中文殊乘金毛狮子往来。白云忽覆之不见

    知玄

悟达国师知玄。与一僧邂逅京师。时僧患迦摩罗疾。人莫知其异也。皆厌恶之。知玄视候无倦色。后别僧谓知玄曰。子后有难可往西蜀彭州茶陇山相寻。有二松为志。后知玄居安国寺。懿宗亲临法席。赐沉香为座。恩握甚厚。忽膝生人面疮。眉目口齿俱备。每以饮食餧之。则开口吞啖。与人无异。求医莫效。因忆旧言。乃入山相寻。见二松于烟云间。信所约不诬。即趋其处佛寺焕俨。僧立于山门顾接甚欢。天晚止宿。知玄以所苦告之。曰无伤也。山有泉旦濯之即愈。黎明童子引至泉所。方掬水间。疮忽人语曰。未可洗。公曾读西汉书不。曰曾读既曾读之。宁不知袁盎杀晁错乎。公即袁盎吾晁错也。错腰斩东市。其冤何如哉。累世求报于公。而公十世为僧。戒律精严报不得其便。今汝受赐过奢。名利心起故能害之。蒙迦诺迦尊者。洗我以三昧法水。自此不复为冤矣。时知玄魂不住体。急掬水洗之其痛彻髓绝而复苏。其疮亦旋愈。回顾寺宇莽不复见。因卓庵其处遂成大寺。知玄感其异。思积世之冤非遇圣贤何由得释。因述忏法三卷。盖取三昧水洗冤业之义。名曰水忏云

神僧传卷第八神僧传卷第九

    金刚仙

僧金刚仙者。西域人也。居于清远峡山寺。能梵音弹舌摇锡而咒物。物无不应。善囚拘鬼魅束缚蚊螭。动锡杖一声。召雷立震。是日峡山寺有李朴者。持斧翦巨木。刳而为舟。忽登山见一盘石上有穴。睹一大蜘蛛足广丈余。四蛇啮卉窒其穴而去。俄闻林木有声暴猛吼骤。工人惧而缘木伺之。果睹枳首之虺长可数十丈。屈曲蹙怒环其蛛穴。东西其首。俄而跃西之首吸穴之卉团。而飞出颖脱俱尽。后回东之首大画其目大呀其口。吸其蜘蛛蜘蛛驰出。以足擒穴之口。翘屈其毒。丹然若火。焌虺之咽喉去虺之目。虺懵然而复苏。举首又吸之。蛛不见更毒虺。虺遂倒于石而殒。蛛跃出缘虺之腹咀。内齿折二头俱出丝而囊之。跃出穴去。朴讶之返峡山寺语金刚仙。仙乃祈朴验穴振环杖而咒之。蛛即出于僧前俨若神听。及引锡触之。蛛乃殂于穴侧耳。及夜僧梦见老人捧匹帛而前曰。我即蛛也。复能织耳。礼僧曰。愿为福田之依。语毕遂亡。僧及觉布已在侧。其于精妙奇巧非世茧丝之所能制也。僧乃制而为衣。尘垢不触。后数年僧欲往番禺泛舶归天竺。乃于峡山金锁潭畔摇锡大呼而咒水。俄而水辟见底矣。以澡瓶张之。有一泥鳅鱼可长三寸许。跃入瓶中。语众僧曰。此龙矣。吾将至海门以药煮为膏涂足则渡海若履坦途。是夜有白衣叟挈转关榼诣寺。家人传经曰。知金刚仙好酒。此榼一边美酝一边毒醪。其榼即晋惠帝曾用酖牛将军者也。今有黄金百两奉公。为持此酒毒其僧也。是僧无何。取吾子欲为膏恨伊之深痛贯骨髓。但无计而奈何。传经喜受金与酒。得转关之法诣金刚仙。仙持杯向口次。忽有数岁小儿跃出就手覆之。日酒是龙所将来而毒师耳。僧大骇诘传经。传经遂不敢隐。僧乃问小儿曰。尔何人而相救。儿曰。我昔日之蛛也。今已离其恶业。而托生为人七稔矣。吾之魂稍灵于常人。知师有难故飞魂奉救。言讫而没。众僧聆之。共礼金刚仙。求舍其龙子。僧不得已而纵之。后仙果泛舶归天竺矣

    怀信

释怀信者。居处广陵别无奇迹。会昌三年癸亥岁。武宗为赵归真排毁释门。将欲堙灭教法。有淮南词客刘隐之薄游四明。旅泊之宵梦中如泛海焉。回顾见塔一所东度。是淮南西灵寺塔。其塔峻峙校胡太后永宁塔少分耳。塔第三层见信凭阑与隐之交谈。且曰。暂送塔过东海。旬日而还。数日隐之归扬州。即往谒信。信曰。记得海上相见时否。隐之了然省悟。后数日天火焚塔俱尽。白雨倾澍。傍有草堂一无所损。由是观之。东海人见永宁塔不谬矣

    智广

释智广。姓崔氏。不知何许人也。德瓶素完道根惟固。化行洪雅特显奇踪。凡百病者造之。则以片竹为杖指其痛端。或一扑之无不立愈。为癵者则起。跛者则奔。其后益加神验。或遇病者一掴一叱皆起。或令烧纸缗掇散饮食。或遇甚痛恼者。捩纸蘸水贴之亦差。尝循江渎池咒食饲鱼。经夜其鱼二尺已上。亿万许皆浮水面而殒。聊蹑流水救十千鱼生忉利天也。自咸通初至九座山。忽逢巨蟒欲来吞师。师锡自飞撑拄其口。师入其口趺坐入定。神来谢罪师不顾之。逮出定蟒化为石矣。继而雷雨大作涌沙成地。山神移山。八维荫映。以乾符三年示寂

    从谏

释从谏。姓张氏。南阳人。徙居广陵为土著姓。身长八尺眉目魁奇。越壮室之年忽顿悟真理。遂舍妻子从披削焉。于是研精禅观心境明白。不逾十载耆年宿德皆所推服焉。及来洛师遂止敬爱寺。既年德并成缁黄所宗。每赴供皆与宾头卢尊者对食。其为人天钦奉若此。唐武宗嗣历改元会昌。爱驭凤骖鹤之仪。薄点黑降龙之教。乃下郡国毁庙塔令沙门复。初谏公乃乌帽麻衣潜于皇甫枚之温泉别业。后冈上乔木骈郁巨石砥平。谏公夏日常于中入寂。或补毳事。忽一日颓云驶雨。霆击石傍。诸兄走往林中。谏公恬然跏坐若无所闻者。诸兄致问。徐曰。恶畜生而已。至大中初宣宗复兴内教。谏公归东都故居。其子自广陵来觐。适与谏遇于院门。威貌崇严不复可识。乃拜而问从谏所居。谏公指曰。近东头。其子既去遂阖门不出。其割裂爱网又如此。咸通丙戌岁夏五月。忽遍诣所向信家。皆谓曰。善建福业。贫道秋初当远行。故相别耳。至秋七月朔。清旦盥手焚香念慈氏如来。遂右胁而卧。呼门人玄章等诫曰。人生难得。恶道易沦。唯有归命释尊励精梵行。龙华会上当复相逢。生也有涯与尔少别。是日无疾奄化。行年八十余矣。玄章等奉遗旨送尸于建春门外尸陀林中施诸鸟兽。三日复视之。饥貌如生无物敢近。遂覆以饼饵。经宿有狼狐迹。唯啖饼饵而丰肤宛然。乃依天竺法阇维讫。收余烬起白塔于道傍。春秋奉香火之荐焉普闻

释普闻。唐僖宗第三子。生而吉祥。眉目风骨清真如画。性不茄荤。僖宗钟爱之。然以其无经世意。百计陶写之终不可回。中和元年天下乱。僖宗幸蜀。亲王宗室皆逃亡。闻断发逸游谒石霜诸。诸与语叹异曰。汝乘愿力而来乃生王家。脱身从我火中莲也。闻夜入室问祖师别传事。诸曰。待按山点头即向汝道。闻因契悟。依止数岁。乃请遍游名山。诸曰。逢干即止。遇陈便住。于是远游。过昭武抵大干。遥望山巅蔚然深秀。问父老曰。彼有居者否。老曰。有一陈嗣者。久隐其中。因悟师言。即拨草至山。陈嗣一见乃分坐同住。因乞菜种于嗣愿求斗斛。嗣曰。岂有斗斛与之一合。遂入山垦种。后谷口之人相谓曰。前日僧入山经今不出。必为虎所啖。往视之见茅庐一所。行者数人指呼百诺。而重冈复岭菜已青矣。盖耕种菜者。乃山神所投。行者乃虎也。陈嗣觉师之胜乃曰。吾居此每苦恶兽毒虫之多。公来皆屏迹。道德非吾所及。吾种之缘其属公乎。既而道德播闻缁徒云集。遂成巨刹。忽有老人跪请曰。我乃龙也。家于此山以行雨。不职上天有罚当死。愿赐救护。师曰。汝得罪上帝我何能致力。虽然汝可易形来。俄化为小蛇。师以锡杖引入净瓶。良久风雷挟坐榻山岳摇振。师宴坐达旦。天宇澄霁蛇自瓶出。有顷复为老人形而谢曰。若非藉师法力则血肉腥秽此地矣。无以报德。山中无水何以安众。当以水延师道场也。即于峻谷穷源刮成石穴涌泉一泓。始虽涓涓终焉衍溢。遂成一湖。今在半山龙湖之名。盖始于此。冱寒不冰大旱不竭。其流四出灌溉田数百顷。邦人神之建祠其上。岁时享祀焉。今遇上元乃师诞辰。龙必朝谢有祥云瑞气之应。院之右十五里有隋义宁欧阳太守之庙。即今福善王也。庙食至是历二百七十余载。其神极灵祸福此邦。民敬畏之牲牢享祭无虚日。师见而闵焉。一日杖策之祠下。说偈见意。复与之约曰。能食素持不杀戒乃可为邻。是夕里之父老梦神云。我今受禅师戒不复血食。祭我当如比丘饭足矣。如是易血食以斋羞。至今遵之。神人相安。神显灵异。护持此山。或云。师尝与神以道力角胜负。庙傍有松巨干参天。师举手抝下拂地三匝。而神实拂其二。遂屈而从之。一日集徒曰。吾将他适。院事付聪教二门人。乃说偈曰。我逃世难来出家。宗师指示个歇处。住山聚众三十年。对人不欲轻分付。今日分明说以君。我敛目时齐听取。寺众凄然坚请且为佛法住世。师曰。汝等岂不知达磨只履西归普化全身脱去之旨耶。何以去来生灭视吾也。既而跨虎凌晨抵信州应供。到彼僧房集。供罢就长者更觅一分与行者。长者谓师独行不诺所请。遂觅水一盂。噀杖为虎高驭而去。至开元寺。而龙湖寺僧至彼追之。乃祝之曰。吾不复归山中。已有聪禅师矣。故龙湖无开山祖师之塔。惟有跨虎庵基。为古今之证。又有禅师照水自写真像。至今存焉。敕谥圆觉禅师。凡有所祷其应如响。而院前有师所坐之杉。至今间生异花

    怀浚

释怀浚者。不知何许人也。憨而且狂。乃逆知未来之事。其应如神。乾宁中无何至巴东。且能草书笔法天然。或于寺观店肆壁书佛经道法。以至歌诗鄙俚之词。靡不集其笔端矣。与之语阿唯而已。里人以神圣待之。刺史于公患其惑众。系狱诘之。乃以诗通状。辞意在闽川之西东。然章句靡丽。州将异而释之。又详其旨疑在海中。疑为杯渡之流。行旅经过必维舟而谒。辨其上下峡之吉凶贸易经求物之利钝。客子恳祈。惟书三五行终不明言。事后多验。时荆南大校周崇宾谒之。书遗曰。付皇都勘尔。后入贡因王师南讨。遂絷南府终就戮也。押牙孙道能谒之。书字付竹林寺。其年物故。营葬于古竹林寺基也。皇甫铉知州。乃画一人荷校一女子在傍。寻为娶民家女遭讼锢身入府矣。有穆昭嗣者。波斯种也。幼好药术。随父谒之。乃画道士乘云提一匏壶。书云。指挥使高某牒衙。推穆生后以医术有效。南平王高从诲令其去道从儒。简摄府衙。推属王师伐荆州。浚乃为诗上南平王曰。马头渐入扬州路。亲眷应须洗眼看。是年高氏输诚于淮海遂解重围。其他异迹多此类也。尝一日题庭前芭蕉叶云。今日还债业。州县无更勘穷往来多见殊不介意。忽为人所害身首异处。刺史为其茶毗焉

    辛七师

辛七师。陕人。辛其姓也。始为儿时甚谨肃。未尝以狎弄为事。其父母俱异而怜之。十岁好浮图氏法。日阅佛书。自能辨梵音不由师教。其后父为陕郡守。先是郡南有瓦窑七所。及父卒辛七哀毁甚。一日发狂遁去。其家僮迹其所往至郡南。见辛七在一瓦窑中端坐。身有奇光璨然若炼金色。家僮惊异。次至窑。又见一辛七在焉。历是七窑俱有一辛七在中。繇是陕人呼为辛七师

    简师

云居道简禅师。久入先云居之室。为堂中第一座。属先云居将顺寂。主事请问南堪继嗣。居曰堂中简。主事意谓令拣择可当者。佥曰。第二座可然。且备礼请。第一座若谦让即坚请第二座。师既密承授记略不辞免。即自持道具入方丈摄众演法。主事等不惬素志。罔循规式。师察其情乃潜弃去。其夜安乐树神号泣。诘旦主事大众奔至麦庄。悔过哀痛请归院。众闻空中连声唱曰。和尚来也

    契此

释契此者。不详氏族。或云四明人。形裁腲(乃罪切)脮(乌罪切)蹙额皤腹。言语无恒寝卧随处。常以杖荷布囊入廛。市肆见物则乞。至于醯酱鱼葅才接入口。分少许入囊。号为长汀子布袋师也。曾于雪中卧而身上无雪。人以此奇之。又尝就人乞啜。其店则物售。袋囊中皆百一供身具也。示人吉凶必现相表兆。亢阳即曳高齿木屐市桥上竖膝而眠。水潦则系湿草屦。人以此验知。以天复中终于奉川乡。邑人共埋之。后有他州见此僧。亦荷布袋行。江浙之间多画其像焉

    阿足师

阿足师者。莫知其所来。形质痴浊神情不慧。时有所言靡不先觉。居虽无定多寓阌乡。憧憧往来争路礼谒。山岳檀施曾不顾瞻。人或忧或疾。获其指南者其验神速。时陕州有富室张臻者。财积钜万。止有一男年可十七。生而愚騃。既挛手足。既懵言语。惟嗜饮食口如溪壑。父母钟爱尽力事之。迎医求药不远千里。十数年后家业殆尽。或有谓曰。阿足贤圣见世诸佛。何不投告。希其痊除。臻与其妻来抵阌乡。叩头抆泪求其拯济。阿足久之。谓臻曰。汝冤未散尚须十年。愍汝勤虔为汝除去。即令选日于河上致斋广召众多同观度脱。仍令赍致其男亦赴道场。时众谓神通。而观者如堵跂竦之际阿足则指壮力者三四人。扶拽其子投之河流。臻洎举会之人莫测其为。阿足顾谓臻曰。为汝除灾矣。久之其子忽于下流十数步外立于水面。戟手谓其父母曰。与尔冤仇宿世缘业。赖逢圣者遽此解挥。傥或不然未有毕日。挺身高呼都不愚痴。须臾沉水不知所适

    惟靖

释惟靖。吴门人也。年三十许入国宁寺巡僧房。唱曰。要人出家请留。下至经藏院。见二众阇黎大德慧政。便跪拜伸诚愿容执侍。政公允纳与翦饰。于天台受具。尝侵星赴禅林寺晨粥。而多虎豹随到寺门。虎踞地若伺候。靖出复随。迟明巨迹极多。靖恐人知以锄灭虎迹。俄患背疽困睡。有鸩鸟粪于疮所。非久全愈。又虞冰雪备粳粒半斗。每日以铫合菜煮食。置粳于地窖中。过期用米常满不耗。靖乃筑之而云。吾被此物知非理也。卒时年七十余

    齐州僧

史论在齐州时出猎。至一县界憩兰若中。觉桃香异常访其僧。僧不及隐。言近有人施二桃。因从经案下取出献论。大如饭碗。论时饥尽食之。核大如鸡卵。论因诘其所自。僧笑曰。向实谬言之。此桃去此十余里。道路危险。贫道偶行脚见之。觉异因掇数枚。论曰。请去骑从与和尚偕往。僧不得已导论北出。荒榛中经五里许抵一水。僧曰。恐中丞不能渡此。论志决往。乃依僧解衣。载之而浮登岸。又经西北涉二水。上山越涧数里。至一处。瀑泉怪石非人境也。有桃数百株。枝干扫地高二三尺。其香破鼻。论与僧各食一蔕。腹饱矣。论解衣将尽力包之。僧曰。此或灵境不可多取。贫道常听长老说。昔有人亦尝至此。怀五六枚迷不得出。论亦疑僧非常。取两颗而返。僧切戒论勿言。论至州使招僧。僧已逝矣

    蚬子和尚

京兆蚬子和尚。事迹颇异居无定所。自印心于洞山。混俗闽川。不畜道具。不循律仪。冬夏一纳。逐日沿江岸。采掇虾蚬以充其腹。暮即宿东山白马庙纸钱中。居民自为蚬子和尚。华严静禅师闻之欲决真假。先潜入纸钱中。深夜师归。严把住曰。如何是祖师西来意。师遽答曰。神前酒台盘。严放手曰。不虚与我同根生。严后赴庄宗诏入长安。师已先至。每日歌唱自拍。或乃佯狂。泥雪去来俱无踪迹。厥后不知所终

    扣冰古佛

扣冰澡光古佛。初参雪峰。峰曰。子异日必为王者师。后自鹅湖归温岭结庵继居将军岩。二虎侍侧。神人献地。为瑞岩院。学者争集。尝谓众曰。古圣修行须凭苦节。吾今夏则衣楮。冬则扣冰而浴。故世人号为扣冰古佛。后住灵曜。天成三年应闽王之召。延居内堂。敬拜曰。谢师远降。赐茶次师提起槖子曰。大王会么。曰不会。曰人王法王各自照了。留十日以疾辞。至十二月二日。沐浴升堂告众而逝。王与道俗备香薪荼毗。祥耀满山。收舍利塔于瑞岩正寝。谥妙应法威慈济禅师。自是至今远近祈祷灵异非一

    全宰

释全宰。俗姓沈氏。钱唐人也。孩抱之间不喜荤血。其母累睹善征。劝投径山法济大师削染。及修禅观亭亭高竦不杂风尘。慕十二头陀以饰其行。谚曰。宰道者焉。迨乎诸方参请。得石霜禅师印证密加保任。入天台山闇岩。以永其志也。伊岩与寒山子所隐对峙。皆魑魅木怪所丛萃其间。宰之居也。二十余年。恶鸟革音山精让窟。出入经行鬼神执役。或扫其路。或侍其傍。或代汲泉。或供菜果。时时人见宰未尝言后终于镇国院

    延寿

僧延寿。字冲玄。总角诵法华经。五行俱下。六旬而毕。投四明翠岩禅师出家。衣无缯纩食无重味。复往参韶国师发明心要。尝谓曰。汝与元帅有缘。他日当大作佛事。惜吾不及见耳。初住天台智者岩。九旬习定。有鸟斥鷃巢于衣裓(苦得切)后于国清行法华忏。夜见神人持戟而入。师诃之曰。何得擅入。对曰。久积善业方到此中。夜半绕像见普贤前莲花在手。遂上智者岩作二阄。一曰一生禅定。二曰诵经万善庄严净土。乃冥心精祷得诵经万善。乃至七度。于是一意专修净业。振锡金华天柱峰诵经三载。禅观中见观音以甘露灌其口。遂获辨才。初演法于雪窦。建隆元年忠懿王请住灵隐。二年迁永明。日课一百八事未尝暂废。学者参问。指心为宗以悟为则。日暮往别峰行道念佛。旁人闻螺贝天乐之声。忠懿王叹曰。自古求西方者未有如此之专功也。乃为立西方香严殿以成其志。居永明十五年。弟子一千七百人。常与众受菩萨戒。夜施鬼食昼放生命。皆悉回向庄严净土。时人号为慈氏下生。开宝八年二月二十六日晨起焚香告众加趺而化

    全清

释全清越人也。得密藏禁咒之法。能厌劾鬼神。时有市侩王家之妇患邪气。言语狂倒。或啼或笑。如是数岁。召浦治之。乃缚草人长尺余。衣以五彩。置之于坛。咒禁之良久。妇言。乞命。遂志之曰。顷岁春日于禹祠前相附耳。如师不见杀即放之远去。清乃取一[培-土+缶](步后切)以鞭驱刍。灵入其中而呦呦有声。缄器口以六乙泥。朱书符印之瘗于桑林之下。戒家人勿动之。妇人病差。经五载后值刘汉宏与董昌隔江而相持越城陷。人谓此为窖(音教)藏。掘打[培-土+缶]破。见一鸦闯(音朕)然飞出。立于桑杪。而作人语曰。今得见日光矣。时清公已卒也

    自新

释自新。姓孙氏。临淄人也。濯戒寻师曾无懈废。闻膺禅师化被钟陵。往参问焉。从云居长往回锡隐广德山中。属两浙文穆王钱氏率吏士躬征苑陵入山寺。群僧皆窜。唯新晏如。问曰。何不避。对曰。东西俱是贼。令老僧去何处逃避。王惊其訏直回戈遣归。见武肃王问之。言无所屈加之高行。造应瑞院居之。假号曰广现大师。初新尝入宣城山采药。穿洞深去。始则阇昧寻见日分明。行仅数里。洞侧有别窍。溪水泛泛然。隈一大松枝下有草庵。一僧雪眉拥衲坐禅。旁有一磬火器。新击磬遂开目惊曰。嘻师何缘至此。乃陈行止揖坐。取石敲火煎茗。香味可爱。日将夕矣。僧让庵令新宿。顾其僧上松巅大巢内。闻念法华经声甚清亮。逡巡又咄骂云。此群畜生毛类何苦生人恐怖。速归林薄不宜辄出叱去。新窥之乃虎豹弭耳而去。明日谓其僧曰。愿在此侍巾屦。僧曰。自此百日草枯四绝人烟非师栖息处。又问莫饥否。相引至溪畔。有稻百余穗。收其谷手挪三掬黄梁。挑野蔬和煮与食。后遣回去。送至洞口曰。相遇非偶然也。所食茶与菜糜师平生不乏食矣。遂遵路回本院。已月余日命同好再往寻之失洞踪迹。后在浙中充宝塔寺主。以天福中卒于住寺。年八十余。今影在冷水湾前小院存焉

    法本

释法本。不知何许人也。循良守法行止庠序。言多诡激。天福中至襄州禅院。与一僧同过夏。朝昏共处。心地相于法本尝言曰。贫道于相州西山中住持竹林寺。寺前有一石柱。他日有暇必请相访。其僧追念此言。因往彼寻访洎至山下村中投一兰若寄宿。问其村僧曰。此去竹林寺近远。僧乃遥指孤峰之侧曰。彼处是也。古老相传昔圣贤所居之地。今则但有名存耳。故无院舍。僧疑之。诘朝而往。既至竹丛。丛中果有石柱。罔然不知其涯涘。当法本临别云。但扣其柱即见其人。其僧乃以小枝击柱数声。乃风云四起咫尺莫窥。俄然耳目豁开楼台对耸。身在三门之下逡巡。法本自内而出。见之甚喜问南中旧事。乃引其僧度重门升秘殿参其尊宿。尊宿问其故。法本云。早年襄州同过夏期此相访。故及山门也。尊宿曰。可饭后请出。在此无座位。食毕法本送至三门相别。既而天地昏暗不知所进。顷之宛在竹林中石柱之侧。余并莫睹。即知圣贤之在世隐显难既。金粟如来独能化现者乎

    点点师

点点师者。不知何许人也。虽事削染恒若风狂。有命斋食者。酒肉不间。每日将夕辄市黄白麻纸笔墨置怀袖以归所居之室。虽有外户且无四壁。入后阖扉人不得造。初邻僧小童蹑足伺之。见秉烛箕踞陈纸笔于前诃责大书。莫晓其文字。往往咄嗟如决断处置。久之从明闇间熟视之闪烁若有人森列。状如曹吏。襦裳皆非世之服饰。观者怖惧而退。诘其故怒而不答。居数岁。邛筰(音昨)之人咸神异之。后不知所终

    行遵

释行遵。福州闽王王氏之仲子。开运中状貌若七十余。然壮力不衰。或询其年腊则必杜默。于阆中寓光国禅院。院徒以法律住持。人不知遵之能否。有李氏子家命斋。饮啖之次欻起出门。叫噪若有所责。谓李曰。今夜有火自东南至于西北街。邻居咸令备之。是夕果然煨烬无遗。众问其故。曰昨一妇女衣红秉炬而过。老僧恨追不及耳。又于赵法曹家指桃树下云。有如许钱不言其数。赵乃召人发之。畚(音本)锸方兴适遇客至。为家童所取。喧喧之际尽化为青泥。或经行人塳墓知其家吉凶。至于风角鸟兽闻见之间。预言灾祸后必合契。故州闾远近咸以预言用为口实。终于晋安玉山。缁徒为荼毗焉

    僧缄

释僧缄。俗姓王氏。京兆人。恒居于净众寺。髭发皓白而面色红润逍遥然。人莫测其情伪。有华阳进士王处厚者。于伪蜀落第入寺写忧于松竹间见缄。缄曰。得非王处厚乎。处厚惊曰。未尝相狎何遽呼耶。缄曰。偶然耳。处厚心知其异。咨曰。和尚某身迹奚若。缄曰。子将来之事极于明年。而今而后事可知矣。意言蜀将亡也。嘱令勿泄。一日缄于案头拈文卷。览之则处厚府试赋[葶-丁+呆]。曰考乎真伪。非君烛下之文。何多诳乎。遂探怀袖赋[葶-丁+呆]示之。此岂非程试之真本乎。处厚惊竦不已。乃曰。仆后偶加润色。用补烛下仓卒之过也。师何从得是本乎。缄曰。非但一赋。君平生所作之者皆贮之矣。明日访之。携处厚入寺。谒太尉豳公杜琮之祠。坐于西庑下。俄有数吏服色厖杂。自堂宇间缀行而出。降阶再拜。缄曰。新官在此便可庭参。处厚惶惧而作。缄曰。此辈将为君之驱策。又何惧乎。宁知泰山举君为司命否。仍以夙负壮图未酬前志请候登第后施行。复检官禄簿见来春一榜人数已定。君亦预其间。斯乃阴注阳受也。策人世之名食幽府之禄。此阳注阴受也。处厚震骇不知所裁。但问明年及第姓名。缄索纸笔立书一短封与之。诫之严密藏之。脱泄祸不旋踵。至春试罢。缄来处厚家留一简云。暂还弊庐。无复再面也。后往寺觅之。已他适矣。乃拆短封视之。但书四句云。周成同成。二王殊名。王居一焉。百日为程。及榜出有八士也。二王处厚与王慎言也。王居一焉。恶其百日为程。处厚唯狎同年。置酒高会极遂性之乐。由是荒乱不起。是夜暴亡。同年皆梦。处厚蓝袍槐笏驱殿而行。验其策名之荣。止一百二十日。详其缄之年生于文宗太和初。成名在宣宗大中。王处厚遇之已一百三十余岁矣

    智晖

释智晖。咸秦人。姓高氏。童稚时至精舍辄留止如家。圭峰温禅师见而异之为剃发。年二十受满足戒。师事高安白水本仁禅师十年。而还洛京。爱中滩佳山水创屋以居。号温室院。日以施水给药为事。人莫能浅深之。梁开平五年忽欲造圭峰山行。翛然深往坐岩石间如常寝处。顾见磨衲数珠铜[(止-├+乍)*瓦]棕笠。藏石壁间。触之即坏。敛目良久曰。此吾前身道具也。因就其处建寺以酬夙心。方薙草有祥云出众峰间。遂名曰重云。虎豹引去。有龙湫险恶不可犯。晖督役夷塞之以为路。龙以移他处。但见云雷随之。后唐明宗闻而佳之。赐额曰长兴。住持四十余年。节度使王彦超微时。尝从晖游欲为沙门。晖熟视曰。汝世缘深当为我家垣墙。彦超后果镇永兴申弟子之礼。周显德三年夏诣永兴。与彦超别嘱以护法。彦超泣曰。公遂忍弃弟子乎。晖笑曰。借千年亦一别耳。七月二十四日书偈一首。乃加趺而化。阅世八十有四。坐六十有四夏。初晖居中滩。有病比丘为众恶弃之。比丘哀曰。我以宿业白癞。师能为我洗摩。晖为之无难色。俄有神光异香。方讶之。忽失所在归视疮痂亦皆异香也

    谷泉

释谷泉。未详其姓氏。泉南人也。少聪敏性耐垢污。大言不逊流俗憎之。去为沙门。拨置戒律任心而行。造汾阳谒昭禅师。昭奇之密受记莂。南归放浪湘中。闻慈明住道。吾往省觐。慈明问曰。白云横谷口。道人何处来。泉左右顾曰。夜来何处火。烧出古人坟。慈明呵曰。未在更道看。泉乃作虎声。慈明以坐具摵之。泉接住推置绳床上。慈明亦作虎声。泉大笑。山有湫毒龙所蛰。堕叶触波必雷雨连日。过者不敢喘泉。慈明暮归。时秋暑。捉其衣曰可同浴。慈明掣肘径去。于是泉解衣跃入霹雳随至。腥风吹雨林木振摇。慈明蹲草中。意泉死矣。须臾晴霁。忽引颈出波间曰[囗@力](音祸)后登衡岳之顶灵峰寺住懒瓒岩。又移住芭蕉。将移居保真。大书壁曰。余此芭蕉庵幽占堆云处。般般异境未暇数。先看矮松三四树。寒来烧枯杉。饥餐大紫芋。而今弃之去。不知谁来住。住保真庵。盖衡湘至险绝处。夜地坐祝融峰下。有大蟒盘绕之。泉解衣带缚其腰。中夜不见。明日杖策遍山寻之。衣带缠枯松上。盖松妖也。又自后洞负一石像至南台。像无虑数百斤。众僧惊骇莫知其来。后洞僧亦莫知其去。遂相传为飞来罗汉。尝过衡山县见屠者斫肉。立其旁作可怜态。指其肉又指其口。屠问曰。汝哑耶。即肯首。屠怜之割巨脔置盆中。泉喜出望外发谢而去。一市大笑。而泉自若。化于嘉祐十五年六月六日。阅世九十有二。坐六十四夏。郴人塔之至今祠焉

    矿师

矿师者。海坛戍卒之子。自七八岁不喜鱼肉甘嗜野菜。每见家厨烹燀(音阐)毛鳞。则手掬沙灰投于爨镬。贵其不食。自言开元寺塔隋朝中我造也。多说未萌事后皆契合。便请出家。因披法服。顶有香气如爇沉檀。时号为圣僧。侍御史皇甫政请入府署。因作肉锤子百数。惟一是素者。盘器交杂悉陈于前。意验之凡圣耳。矿临筵径拈素者啖之。余者手拂而作。皇甫部曲一皆惊叹。自言寿止十三当定归灭至是果终

    志言

僧志言。自言姓许。寿春人。落发东京景德寺七俱胝院事清璲。璲见其相貌奇古直视不瞬。心异之为授具戒。然动止轩昂语笑无度。多行市里褰裳疾趋。举指画空伫立良久。时从屠酤游饮啖无所择。众以为狂。璲独曰。此异人也。人有欲为斋施辄先知以至。温州人林仲芳自其家以摩纳来献。舟始及岸遽来取去。仁宗每延入禁中。径登座加趺。饭毕遽出未尝揖也。或阴卜休咎书纸挥翰甚疾。初不可晓其后多验。仁宗春秋渐高嗣位未立。默遣内侍至言所。言所书有十一郎字。人莫测何谓。后英宗以濮王第十一子入继。众始悟。普净院施浴。夜漏初尽。门扉未启。方迎佛。而浴室有人声。往视则言在焉。其具斋荐鲙者。并食之。临流而吐。化为小鲜群泳而去。海客遇风且没。见僧操緪引舶而济。客至都下遇言。忽谓之曰。非我汝奈何客记其貌。真引舟者也。将死作颂不可晓。已而曰。我从古始成就逃多国土今南国矣。仁宗遣内侍以真身塑像置寺中。榜曰显化禅师。其后善者礼之见额莹然有光。就视之得舍利

    宗本

释圆照。讳宗本。出于管氏。常州无锡人也。性质直少缘饰貌丰硕言无枝叶。年十九师事苏州承天永安道升禅师。其住瑞光。民有屠牛者。牛逸赴本跪若自诉。遂买而畜之。其住净慈。岁大旱湖井皆竭。寺之西隅有甘泉自涌。得金鳗鱼因浚为井投鱼其间。寺众千余人汲以不竭。民张氏有女子死。梦其母曰。我以罪为蛇。既觉得蛇于棺下。持以诣本。乃为说法。复置故处。俄有黑蝉翔棺上。而蛇失所在。母祝曰。若我女当入笼中。当持汝再诣净慈。如其祝。本复为说法。是夕梦女曰。二报已解脱矣。其显化异数如此。元符二年十二月甲子将入灭。沐浴而卧。门弟子环拥请曰。和尚道遍天下。今日不可无偈。幸强起安坐。索笔大书五字曰。后事付守荣。掷笔憨卧若熟睡然。撼之已去矣。门弟子塔师全身于灵岩寺。阅世八十。坐五十二夏

    悟新

释悟新。姓王氏。韶州曲江人也。魁岸黑面如梵僧状。依佛陀院落发。以气节盖众好面折人。初住云岩。已而迁翠岩。旧有淫祠。乡人禳[示*會]酒胾汪秽无虚日。新诫知事毁之。知事辞以不敢掇祸。新怒曰。使能作祸吾自当之。乃躬自毁折。俄有巨蟒蟠卧内。引首作吞噬之状。新叱之而遁。安寝无他。未几再领云岩。建经藏。太史黄公庭坚为作记。有以其亲墓志镵于碑阴者。新恚怒曰。陵侮不避祸若是。语未卒灵光翻屋雷击自户入析其碑阴中分之。视之已成灰烬。而藏记安然无损。晚还住黄龙。学者云委。属疾退居晦堂。政和五年十二月十五日泊然而逝。讣闻诸方衲子为之呜咽流涕。茶毗得舍利五色。阅世七十二。坐四十五夏。塔于晦堂之后

    净梵

僧净梵。嘉禾人。姓笪氏。母梦光明满室见神人似佛。因而怀娠。生甫十岁依胜果寺出家祝发。从湛谦二法师学教得其传。初住无量寿院。凡讲法华经十余过。大观中结二十七僧修法华忏。每期方便正修。二十八日连作三会。精恪上通感普贤受羯摩法。呼净梵比丘名声如撞钟。时长洲县宰王公度亲目其事。题石为记。又尝梦黄衣人请入冥见王者。令检簿云。净梵比丘累经劫数讲法华经。即遣使送归。一日禅观中合众皆见金甲神人胡跪师前。又在他处忏期蒙韦驮天点检。大众中有戒不严净者。先以预定后果忏法不全。时姑苏守应公有婢为崇所恼。请师授戒。其妖即灭。葛氏请施戒荐夫。见夫绕师三匝而去。待制贾公见师道行。即补为管内法主。师住持十余年。亡后焚躯有舍利五色

    道隆

婺州僧道隆。云游诸方寓江州能仁寺。所为不常但呼为风和尚。绍兴元年行化抵瑞昌投宿天花寺。夜有男子垂泣言。弟子不幸在生前广造恶业现堕牛身。一尾生于头上形模丑异。愿师慈悲为我忏悔令脱此苦。明日至若山汤氏家。一门男女悉出作礼。启告曰。前日牛产犊甚怪。尾出头上。恐于寒家生灾。愿和尚畅此因缘以洗宿咎。须臾驱牛前来。掉头摇尾若乞怜状。隆咄曰。汝昔者作业兹日难逃。虽受此形本性何异。岂不闻沩山和尚示众言。中有响句里藏机。汝若于斯会得。便见灵光动耀照彻十方佛与众生本同一体。其或未然当为说偈。牛受记毕随隆归寺。观者以千数。牛见人俯而不食如羞赧态。除夕忽殂。隆梦来谢。遂领众然炬爇之

    灵芝

灵芝律师。重造明州五台戒坛成。有一老人神气超迈眉须皓白。进而启曰。弟子有三珠奉献以为坛成之贺。言讫忽然不见。因置其珠于坛心。屡现光相。其后有坛主会十师大开戒法。越二日夜分有一僧登坛。忽睹珠光外彻内现善财童子。僧乃惊呼。众起视之悉皆环礼。自是每夜僧众益伸虔恳。而珠之所现。或金色佛或六臂观音。或紫竹碧柳。或奇木怪石。或迦陵频伽飞舞左右。或月盖(长者名)或龙神献珠。神变非一。见者闻者皆谓希有

    常罗汉

嘉州僧常罗汉者。异人也。好劝人设罗汉斋会。故得此名。杨氏媪嗜食鸡。平生所杀不知几千百数。既死家人作六七斋具黄箓醮。道士方拜章。僧忽至告其子曰。吾为汝忏悔。杨家甚喜设座延入。僧顾其仆云。去街东第几家买花雌鸡一只来。如言得之。命杀以具馔。杨氏泣请曰。尊者见临。非有所爱惜。今日启醮筵。举家内外久绝荤馔。乞以付邻家。僧不可必欲就煮。食既熟就厅踞坐。拆肉满盘分。置上真九位。乃食其余。斋罢不揖而去。是夕卖鸡家及杨氏悉梦媪至谢曰。在生时罪业见责为鸡。赖罗汉悔谢之赐。今既脱矣。自是郡人作佛事荐亡。幸其来以为冥涂得助。绍兴末年卒。肉身久而不坏

    胆巴

国师胆巴者。一名功嘉。葛刺思西番突甘斯旦麻人。幼从西天竺古达麻失利。传习梵秘得其法要。世祖中统间帝师八思巴荐之。时怀孟大旱。世祖命祷之立雨。又尝咒食投龙湫。顷之奇花异果涌出波面。取以上进。世祖大悦。枢密副使月的迷失镇潮。而妻得奇疾。胆巴以所持数珠加其身即愈。又尝为月的迷失言异梦。及已还朝期后皆验。元贞间海都犯西番界。成宗命祷于摩诃葛刺神。已而捷书果至。又为成宗祷疾遄愈。赐予甚厚。且诏分御前校尉十人为之导从。成宗北巡。命胆巴以象舆前导。过云川语诸弟子曰。此地有灵怪恐惊乘舆当密持神咒以厌之。未几风雨大至。众咸惊惧惟幄殿无虞。复赐碧钿杯一。大德七年夏卒。皇庆间追号大觉普惠广照无上胆巴帝师

神僧传卷第九


折疑论

    No. 2118

    折疑论叙

        乡贡进士白水屈蟠撰

法师。名子成。字彦美。号妙明。京兆霸陵人也。少时为儒。壮而从释。其性爱书史喜翰墨。乐游学好著述。每与贤士大夫诗词唱和。一联一句落在丛席。人多传之。如鹦鹉诗云。学得人言字字明。便能巧语为通情。不知身在樊笼里。犹向堂前弄舌轻。昼寝云。梦魂不管擎书手。一帙南华堕枕边。闲游云。家家明月谁无分。处处青山我有缘。水心亭云。绿芰青荷香满池。环亭冷浸碧琉璃。高轩矮榻无纤暑。卧看清波浴鹭鸶。其长篇短偈。例皆如此。尤能洞明本宗佛法。予昔尝与县大夫张昂。请注心经。五日而成。万二千言。辞理精当。不为不多得。又尝缀述本色法事文集。仅二百首。语句雄丽。旨意浑成。同袍得之。囊畜不出。抑为艰得。无意多传。顷以兵火之乱。匿迹山林。尝与来客问难诘折。事尽终始。遂录成轴。名曰折疑论。首之以序问。终之以会名。凡二十篇。言简而理当。文约而义丰。涵咏六经。略备诸子。每一篇之中。其引类证断决折疑。理甚明白。若非具三昧辩才。其孰能致于此乎。予与妙明为不请友。其有年矣。大凡著作不我之悭。故于叙引母俟召而云。时辛卯中秋八日书

折疑论叙(终)

折疑论卷第一

        金台大慈恩寺西域师子比丘述注

(曲而断之谓折。犹豫不决之谓疑。评议难辨之谓论。此论因妙明子居山时有客特诣请问以决所疑。妙明子引三教微言以答之。遂成是录。故曰折疑)

    叙问第一(叙者。叙其来因。问者问其所疑。第者次第也。一者数之始也)

妙明子(华州渭南县洪福寺出家。遇鱼岩老人祥公处得法。阐扬大乘经律论。大元至正间。诏封传大乘戒赐紫闰大国师)

居石室(后归终南山石室隐居)

有客来谒。妙明与之坐而问焉曰。夫子何来(尊美之称曰夫子。谓客因何事而来)

客曰。有所请问而来(客曰。有所疑而来问)

妙明曰。吾居是山也。几以数年而世罕知(吾者我也。几者。近也。罕者少也谓我居此山。将近十数年矣。而世人少知)

加以悬石巉岩危峤巇崄。无人履践(巉音谗。险也。岩积石貌。峤渠庙切。山锐而高也[山*虛*戈]音羲。岭危也。崄音。险音险也。加以者兼有也。悬石者累垂可畏貌。谓险难行之处少有往来。故曰无人履践也)

远劳仁者一至此乎(远路劳烦仁者一径来于此乎)

客曰。雷霆之声无欲闻人之耳。而耳自闻(淮南子曰。雷者阴阳击抟之声。感而为雷。激而为霆。雷声岂要闻于人耳盖人耳自皆闻之)

管籥之音无有悦人之心。而心自悦(乐谱云。管者箫笛之属。籥者似笛而有三孔短小。其管籥音声无要欢悦于人心。盖人闻之则自然欢悦也)

夷齐匿迹于首阳。不欲德称于人。而人自称其德(史记。伯夷叔齐孤竹君之二子。让不嗣位欲之西南。遇武王伐纣。迎马首而谏不从。隐于首阳山。誓不食周粟。卒至饿死矣)

巢许韬光于箕岫。岂为道扬于世。而世自扬其道(巢地名韬藏也。庄子让王篇曰。尧以天下让许由。许由不受。隐于箕岫山)

子之居山亦以类矣。奚为人之不知也(客以夷齐许由之德而比类。何为人之不知也)

妙明曰。子所欲问可得闻乎(此审问辞)

客曰。请无拒焉(无禁止之辞。子无阻而抵拒焉)

妙明曰。子张云。君子尊贤而容众。嘉善而矜不能。我之大贤欤。于人无所不容。我之不贤欤。人将拒我。如之何其拒人也(论语。子夏门人问交于子张。子张曰。子夏云何。对曰子夏曰。可者与之。不可者拒之。子张曰。异乎吾所闻。君子尊贤而容众云云。盖子夏之言迫狭。子张讥之是也。子张所言容字正破子夏拒字)

知则无拒(此许答之辞也)

客曰噫(噫者伤痛悲叹之辞)

吾与子皆儒也(我与子皆曾为儒也)

予昔尝与子为方外友(予我也。昔者往日也。尝曾也。撤去籓篱出乎流俗之表曰方外也。同志曰友)

独以兵火之乱。不得同地而处。良可叹也(独者单也。言单为兵乱而逃避分散也。逃避不得同居。良颇亦可悲叹也)

子下发离俗。其有年矣(子落发为僧离去俗家。有多年矣)

尝欲一往而见。不果如愿(曾要专一来此见面。不如愿欲)

顷以税驾尘习拨置人事。姑乘少暇聿来高居。欲折所疑。莫知可否(否音府。否者审辞也。顷者俄顷少时也。以用也。税驾者农夫之具。顷以脱鞅憩歇暂放下之义。尘习者尘寰家务之习。拨置者谓弃之于一边。人事者往来交接之事也。姑且因乘少时闲暇聿遂而来高隐之居欲以决折所疑之惑情。莫知可许否)

妙明曰。请试言之(请试言所疑之辞)

客曰。人云(假借他人之言)

曩妙明儒时。未尝寄口于佛经(曩昔也。言往昔之日为儒。时未尝挂口于佛经)

今为释也。沉湎因果。谓佛教也空寂之说(今为释子如沈贪酒色心迷意醉亦如湎波溺而不醒。乃妄为因缘果报虚无空寂之论说)

遗弃周孔黄老之书。不识有诸(遗犹弃也。谓遗弃周公孔子黄帝老聃之经书)

妙明曰。子贡云。君子一言以为知。一言以为不知。言不可慎也(知皆音智。论语。陈子禽谓子贡曰。子为恭也。仲尼岂贤于子乎。言谓恭者谓恭敬。推逊其师也。子贡曰。君子一言以为知云云。此责子禽不谨言也。盖一言善为智。一言不善为不智。智不知系于一言。不可不谨慎也)

凡物自微至着缘浅及深(微者。细也小也。著者盛也。大也。凡一切物自细小而至盛大。缘者由也。譬人入海由浅而以及其深也)

譬登万仞之岳不可一步而至。必资下以及其高(颜师古书曰。七尺为仞。岳者山之高广者也譬喻人登万仞之山岳不可一步便到。必自下以至其高上)

既登绝顶。所历诸山。岂曰弃哉(既登绝高之顶。观经历之众山皆低未曾遗弃也)

吾始学周孔黄老之书。抑以为极致(我始初为学周孔等书之时。抑以为至绝之处)

次捡佛经。始知圣道有权实尔(次因检阅佛之经典。始知圣道有权假真实之理故尔)

今吾以姬孔黄老之书为众山(姬周文王姓。谓周孔黄老四圣之书。喻如众山)

以佛经第一义谛为绝顶(第一义谛者。教乘之极谈也。已达圣位者为真谛。未脱凡情者为俗谛。于时真俗不立凡圣情尽。不着二边唯存中道。故曰第一义谛。以此喻绝高之顶)

既登绝顶。望众山自远矣。何弃之有耶(既明释典如登绝高之顶。复观周孔等书如众山而自远矣。何曾遗弃之有耶也)

    圣生第二(此篇言佛降诞之迹。故曰圣生)

客曰。佛之所生在何邦域。其氏族显迹及形貌德相所说法要可得闻乎(佛之降生国土姓氏家族兼及形相所谈妙法。亦可得而闻乎)

妙明曰。富哉问也(发问之辞深远广大故曰富问也)

予虽不敏。略示所知以报吾子(我虽不敏达略将少知用答子之问也)

自汉之西。过数万里(自汉者指中华汉地也。之者往也。自汉地往西约有数万里程途也)

有国曰迦维罗(被有国土名迦维罗乃佛降诞之中国也)

王姓释迦(释氏源流梵语释迦。此云能仁)

父名净饭(梵语首头陀罗。或云悦头檀。此云净饭)

大夫人曰摩耶(梵语摩耶。此云大术)

佛本居兜率天宫(梵语兜率陀。亦名睹一史多。此云知足也)

以先佛之迦叶般涅槃后佛当补处。名曰护明(梵语具云摩诃般涅槃那此云大灭度。亦云大寂灭。自迦叶佛涅槃之后。佛补其一处。特待出现之时)

实以三祇因满(一切诸佛皆修三祇之因也。三祇者。即三大阿僧祇劫也)

万德果圆(诸佛皆具万德方为道果圆满也)

宿愿未周(宿生有愿。未曾同圆。故下生人间)

示同生灭(示现受生灭身)

驾日轮香象。托阴王宫(初投胎时。化现于日轮之中跨香象。投托母胎于王宫)

以大夫人摩耶为母。以周昭王甲寅二十四年四月八日(当周之时正月建子。即今二月八日是也)

毗蓝园中右胁而生(胁生者表异常流。周书异记云。昭王二十四年四月八日。此方江河泛涨大地皆动。光贯太微照自西方。王即怪问群臣。太史苏由奏曰。西方生大圣人也。王曰。于此何如。由曰无事。千年之后声教传流。于此时乃刻铭于国之南郊以记之)

于时地摇六震(六震。即六种震动。谓动踊震起吼击也。摇扬不安曰动。[嶙-山+土]珑凹凸曰踊。隐隐有声曰震。自下升高曰起。砰磕发响曰吼。打抟惊物曰击。然各有三。直动名动四天下动名遍动。尽大千动名等遍动。余五例此)

天雨四华(雨音裕。降也。四华者。曼殊沙华。摩诃曼殊沙华。芬陀梨华。拘物头华)

神捧金盘(地神捧持金盘)

龙吐香露(九龙吐其香水浴太子身)

即能纵行七步(周回行七步。七步莲华皆生。七步者。表七种净财。亦名七德财。即信进戒惭愧闻舍定慧七也)

目顾四方(眼顾视于东西南北四方。本行经云。东方表涅槃最上。南方表利乐众生西方表解脱。北方表永断轮回)

一手指天一手指地。曰天上天下唯吾独尊(目顾四方。上下所指。一则异于凡流。二者发明大事因缘。玩者于此动用之间。自可消息)

具三十二大人相(阿毗昙论云。三十二相者。梵音声相眉间白毫相。乌瑟尼妙相。牛王睫相。目绀青相。广长舌相。得上味相。齿牙鲜白相。齿齐。互密相。具四十二齿相。师子颔轮相。立身摩膝相。肩膊圆满相。师子身相。广洪直相处处充满相。皮肤细软相。常光一寻相身真金色相。身毛右旋相。孔生一毛相。身毛上靡相。身分圆满相。势峰藏密相。伊尼鹿王腨相。足趺满厚相手指网缦相。手足细软相。足踉圆满相。纤长光泽相。足千辐轮相。足底平满相)

八十种随形好(八十种好者。指甲红赤。指甲隆起。指甲清净指甲满足。押甲团圆指甲纤直。指间一密。指清净洁。手足肥腻。手足里赤。手足平等。手足内满。掌文深现。掌文端直。掌文纤长。手足润泽。掌文不乱。踝足少现。膝头圆满。膝次第满。行步齐整师子王行。鹅王步。龙王行相。牛王行相。行不顾视。行步不乱。半身正直。佛身过人。一切满足。佛身皆好。身体平正。身体遍足。身体正直。身体滑泽。身体净洁。身体端严。身次第大小。诸根方正。身色不黑。身体无黡。身毛净洁。腹相团圆腹无横文。身体明净。脐正圆深。脐孔团圆。脐文右旋。脐孔不凹。脐孔不长。脐孔不短。脐孔不连。得龙牙相。牙不过唇。四牙团圆四牙锋利。四牙齐密。舌长柔软。舌色赤好。梵声深好。象王声相。迦陵频伽声。齿根圆满。鼻孔净洁。鼻不下垂。鼻高修长。鼻高方广。目广清净。眼睛黑光。目睫次第眉如半月。眉毛黑泽。眉毛光明。耳皆垂埵头发细软)

王请仙人阿私陀瞻之(西方能相吉凶贵贱仙人也)

曰。太子随身相好粲若芬华(太子身相。如初开芬陀梨华。娇态香洁也)

在家作转轮王。出家成无上道(在家定作金转轮王出家必成无上道果)

以臣观之。必不得在家矣(仙人所言。太子定离国位)

遂泣曰。太子成佛必施大法。臣今老矣。失

此大利。良可悲哉(有泪无声曰泣。仙人知太子成佛演说大法老不得闻。故乃泣之)

年十有九。壬申二月八日(周时正月建子。二月八日即今十二月八日是也)

呼车匿鞁朱鬃(车匿者。佛之家所生之子。朱鬃者马也)

游看四门。逢僧了法。不乐王宫。亟欲修心(因游观四门。东门见老人衰朽。南门见其病者。西门见送葬者。北门见一比丘。乃是作瓶天子所化。太子问言汝何等人。比丘答曰。世间无常。我由修其圣道超于彼岸。若能如是修者。亦皆如之。言讫腾空而去。太子因见老病死苦甚为恐怖。遇此比丘愈起善心。厌弃王宫。亟急欲要出家修行)

王生忧惧恐断国嗣。遂增以侍御音乐娱之。太子不悦(王知太子心欲出家。恐惧断绝国之后嗣。遂增添侍奉婇女。加以管弦音乐取其欢乐太子不以为悦乐也)

迨夜之央(迨至也。央半也。至其半夜)

净居天人(浮居天人。乃是辅太子出家者也)

以天福力。彰侍御之[壽*鬼]容。九孔流溢不净。蛆虫可厌([壽*鬼]音丑。净居天人用天福神力彰显侍御。绥女俱各昏睡。现死尸相。各两两耳两鼻口并大小便等。九孔流出不净蛆虫。太子转生厌离之心也)

夜半子时。净居天人报曰。太子可出宫。今正是时(天人告太子曰。既降兜率欲满宿愿。要出王宫今正是时)

于是[馬*夸]犍陟(犍陟者马名也)

仆车匿(车匿从人)

天人捧驾(天人捧其马足)

飞空而去(飞空逾城而去)

投身雪岭。趺坐盘石(既至雪岭。坐于盘陀石上)

净思六年。遂成佛果(正宗记云。先于弥楼山。习不用处定。次于郁头弗处。习非非想处定。又于象鼻山。睹明星面悟道。六年净思方成佛果矣)

无恶不去。无善不圆(去上声。除也。诸恶尽去。万善周圆)

首诣鹿林三转四谛。而摩诃男等五人得道(五人者。佛初入山。父族三人一阿湿婆。二婆提三摩诃男拘利。母族二人。一憍陈如。二十力迦叶。侍佛佛不用。五人各修梵行。佛既成道。首于鹿苑。与憍陈如等说三转四谛法轮。三转者。一示相转。二劝修转。三作证转。一示相转者。此是苦。此是集。此是灭。此是道。二劝修转者。此是苦汝须知。此是集汝须断。此是灭汝须证。此是道汝须修。知世间苦因苦果。出世间乐因乐果也。三作证转者。此是苦我已知。此是集我已断。此是灭我已证。此是道我已修。陈如等疑问。如来还出世间苦因苦果乐因乐果否。如来答云。我已知我已断。我已修。我已证。五人闻说此法各证道果)

初宣小教(三转四谛)

次演空宗。由是向室罗筏城祇园等处。八部般若次第兴焉(室罗筏城。即舍卫国城也。祗园者。即祗树给孤独也。八部般若者。大品般若。中品般若放光般若。光赞般若。道行般若金刚般若。胜天王般若。文殊般若也。八部般若多以破有归空。故曰空宗)

后居鹫岭演妙法华。会三归一舍权从实(鹫岭名。其山形似鹫鸟。故曰鹫岭。岩玲珑可容万人。佛于此中多说妙法。先因鹿苑说有。而尽皆执有次演八部般若。以说空而咸皆执空。后于鹫岭演妙法华。会三归一者。会三乘归于一乘。舍权从实者。乃从浅至深。舍小而归大也)

及于普光明殿。菩提道场。欲色诸天。逝林等处。圆音极唱演大华严(此经有三部。上部十三千大千微尘数偈。一四天下微尘品。中部四十九万八千八百偈。一千二百品。下部十万偈颂。四十八品。今所传者。三十九品。共四万五千颂。在唐外有九品。未就此下部经也。此经七处谈九会演。具偏圆顿渐空有权实。总贯三乘五教之玄理。故曰大方广佛华严经是也)

事无不穷。理无不尽(此经大小事穷浅深理尽)

圣凡交彻。主伴互参(圆五教贯三乘。含十方摄一切。会凡圣归一体。通真俗以混融故也)

空有齐彰(如空中而现影)

色心俱入(照境皆寂)

如灯递照似镜胥融。大小相含一多无碍(胥相也。总结上文意。佛之妙用。或大或小而含容。或一或多而无碍。此正显凡圣交彻主伴互参无碍者。如灯灯互照。镜镜相融者也)

十世同于一念(故华严偈云。一念普观无量劫。无去无来亦无住。如斯了知三世事。超诸方便成十力)

刹那现于一毫(如来妙用。摄大千国土藏于一毫毛端。以一毫头而现大千沙界。此华严诸佛菩萨圆融一切境界故)

以不有(实无)之有(幻有)而成于有(能有)有(所有)之宗(妙有)以不空(顽空)之空(真空)而现于空(能空)空(所现)之境(一真法界)

直以空有不立。二谛常存(真无所立。妄本是空。不离不即。二谛常存)

寂照两忘。真俗并显(于是体用俱忘。二谛双显)

即有而现于空有(就有而观空有)

即空而现于有空(就空而观有空)

包法界共异之名(如海纳于异流)

同名方广(似百川而同广)

统诸教差别之号(总摄三乘五教之名)

总号华严(小始终顿之四。皆不出此圆教。故曰总号华严)

实圆满之洪规(实为圆满具足之大规模故也)

乃真常之妙说(无假为真。不变为常。既谈真常之理。故曰妙说)

大矣哉(赞此圆教广大)

不可思议之极致也(法无大小前后。约机而说之故也。迥脱言虑心想。不能及。情识名言不能至故无不可思议之极。至尽之教也)

故佛乃利生广大(故者。指义之辞。余例此。普度一切众生。成证一乘妙果故曰广大也)

润物洪深(利齐之心。若天降甘泽万物皆蒙滋润故曰润物洪深是也)

牢笼亿劫之生(华严经云。张大教网。摝人天鱼置涅槃岸)

济拔无边之苦(随类化导济拔沉沦。皆得离苦获乐)

然以不生之生。而现于有生之生(如来真净妙体本来无生。因见一切众生往来六道无有了期。故以示无生之体。化现于有生之类故也)

以无相之相。而现于有相之相矣(真实之相。名之无相。以无相之理现于有相之中。乃化度众生之相矣)

客澄思净默。移时不语(客闻言佛圆融要妙法门。清净其心念。静默过时不语)

妙明曰。子于吾说不自决乎(子今闻我所言法要。不能自决择于理者乎)

客曰。吾恐子以弘词丽句而欺我也(我恐子以用弘大语句美丽言辞而欺瞒我也)

妙明曰不然(不然此说)

昔华严会上二乘圣人。皆是漏尽大阿罗汉(梵语阿罗汉。此云无学。昔者华严会上。佛说此经之时。声闻缘觉二乘小圣。诸漏已尽。皆是烦恼断尽阿罗汉)

具八解脱(从任无碍。尘类不能拘。故曰解脱。八者。一内有色观。外有色解脱。二内无色观。外色解脱。三净解脱。四空无边处解脱。五识无边处解脱。六无所有处解脱。七非想处解脱。八想受灭处解脱也)

获六神通(获得也。六神通者。一天眼通。二天耳通。三他心通。四神境通。五宿命通。六漏尽通)

始听华严圆满教诲(此二乘圣人。初于华严会上。闻此圆教之理训诲者也)

目不睹佛身(睹者。见也。不见佛身)

耳不闻佛语(闻者。听也耳不听佛语也)

心不了法义(心不了知所说法之义味也)

神迷意醉(如下云情惛是也)

智暗情惛(其心神如不知东西南北。迷惑真如如明眼人入于黑暗之处。其情性惛而不明者也)

茫然自失(茫茫然。渺漭而自失其身命者也)

都无所觉知(盖此圆教。唯大乘菩萨所知。其二乘小圣闻此法要。皆如盲如聋。故曰都无所知者也)

后说入法界品。仅能领悟(仅才也。然后说入法界品中。仅才少有省悟也)

且向之壅遏而后慧解者何也。以前之三十八品所被机性(壅塞而不通也。遏者遮也。谓先壅遏而不知。然后慧发解会者何谓也。盖小机不能速领大法也。因前三十八品以多被大机性。故二乘不能知也)

唯是入地大菩萨众。理微言极不近常情(唯独也唯是入十地位大菩萨。乃达至极微妙言辞。故不可以浅近寻常识情卜度也)

非二乘圣人所履境界。故不可得闻也(此法。实不是声闻缘觉小圣二乘所行所履之境界。故不可得而闻也)

颇有菩萨。重与喻之。彼诸圣者抑而不信(颇少也。有菩萨重与譬喻说之。彼诸圣人。抑且犹有不能信者)

圣情犹尔。况于子乎(尔者语助辞。二乘圣人重重譬喻说。尚乃不知不信何比。况于子乎)

客曰。圣且不了。子奚知乎(爰者何也。客反征曰。圣人尚且不知。子何能知乎)

妙明曰。以圣智言之。则大凡不及于小圣(圣智者。二乘小圣。善具神变。自在无碍。因耽此故于大乘而不能行也。大心凡夫。由无神通故不及于小圣也)

以根性言之。则小圣不及于大凡(上根上信凡夫。行菩萨行修大乘道。不立阶级。直至正觉。是小圣不及大凡也)

由根有大小。而性有厚薄(上根人意气高远。下根人意气微劣。故有大小厚薄之分)

吾以信道崇笃深忍欲乐故。于大法能略其知也(我因信此道理。崇高而笃实。所以深忍私欲世乐戒而不贪。又于此大乘法中。略少而知也)

如其蔓演。以俟多闻(若有牵引枝蔓而详演其义。以俟广识多闻者也)

    问佛第三(此篇。因第二篇中。言佛既有姓名因何不称。故曰问佛)

客曰。彼既有姓。舍而不称。复称为佛。其义何也

妙明曰。此乃大圣人之谥号也(史记。谥法者行之迹也。号者功之表也。有大功则称谥号)

凡号有十。谓如来(仿同先迹)应供(堪为福田)正遍知(达伪通真)

明行足(果从因得)善逝(妙往菩提)世间解无上士(穷尽法界)调御丈夫(降生成道)天人师(应机说法)佛(三觉圆明)世尊(出世独尊)

以号称之。故名曰佛。犹三皇之与五帝。称号而不称姓也(三皇者。伏羲神农轩辕也。五帝者。少昊颛顼高辛唐尧虞舜也。皆有姓名而唯称号)

佛者觉也(梵语佛陀。此云觉也)

其义有三。自觉觉他觉行圆满(自觉者。自利也。觉他者利他也。觉行圆满者。谓自他俱利也)

以三祇满(梵语祗。此云劫也。诸佛皆修三无量劫。方得功行圆满)

三界出(不被欲界色界无色界所拘。故曰出也)

三身具(清净法身圆满报身三类化身。三身既圆。故曰具也)

三智朗(生空智。法空智。俱空智。三智既明。故曰朗也)

三觉明(自觉。觉他。觉行圆满三觉洞照。故曰明也)

三德圆(般若。法身。解脱。皆具故曰圆也)

三常备(凝然常。不断常。化身常即法报化三身。三常既具。故曰备也)

圆十善(一不杀生。二不伦盗。三不邪淫。四不两舌。五不恶口。六不绮语。七不妄言。八不贪欲。九不嗔恚。十不邪见。离此十恶即成十善。故曰圆也)

满十度(布施。持戒。忍辱。精进禅定。智慧。方便。大愿。大力。大智。圆此十度。故曰满也)

超十地(欢喜地。离垢地。发光地。焰慧地难胜地。现前地。远行地。不动地。善惠地法云地。超越十地。证等妙二觉故曰超也)

具十身(菩提身。愿身。化身。力持身。相好身。威势身。意生身。福德身。智身。备此十身。故曰具也)

备十方(是处非处力。知业力。三昧力。知根力。知欲力。知性力。至道力。宿命力。天眼力。无漏力。十力既完故曰备也)

明十智(一世信智。二法智。三类智。四苦智。五集智六灭智七道智八他心智九尽智十无生智十智洞然。故曰明也)

严十号(一如来。二应供。三正遍知。四明行足。五善逝。六世间解无上士。七调御丈夫。八天人师。九佛。十世尊也。威重所尊。故曰严也)

方名为佛(总结上文意具上如许功德方名为佛)

佛有三身。此约报化而言(以此约指报身化身而说)

法身则非子所闻也(若言法身之理。不当与子所闻听也)

客曰。因欲闻之(客坚执固要听闻也)

妙明曰。切闻法身者(此下形容法身之妙)

谓诸如来真净法界(真净法界者。即法身之理)

神明之本。造化之根(神明之本者。即真净妙明之本体也。造化之根者。即至圣神化之根源也。此乃诸佛之境界也)

镕冶两仪。炉锤万有(此喻造化为大冶。庄子以天地为大炉。以造化为大冶。若镕销而铸之。两仪乃阴阳升降之理即一动一静之法。亦如良工铸物必以炉[糒-米+金]钳锤。作诸器皿。皆从方寸之间而发生。此喻法身边事)

大而无外(法身之理。包含天地。故曰无外)

微而无内(法身微妙。比类邻虚之尘。亦无其内)

旷而无端(旷者。昭明广大之仪法身之理。然昭明广大而无端绪可观)

杳而无对(杳者。冥暗深寂之貌。法身之妙。冥暗深寂而无可等对者)

万象之以所生(万象之类。皆从法身所生)

五音之以所成(乐星图谱云。五音者。宫商角徵羽也。而配合五行。宫土也。商金。角木征火。羽水。此五音五行。亦从此理所生成)

生而无始(真如之理。本无所始)

成而无终(妙有之体。亦无所终)

无始无终(结上两句。复引下辞。既无所始。亦无所终)

无皦无昧(法身之理。非明非暗)

无兆无眹(虚灵本体。无机征萌兆之朕)

无名无迹(无相之理。故无名字及踪迹也)

无纵无广(佛真法身犹若虚空。岂有纵之南北。广之东西。四方可比拟哉)

无竖无横(圆通大虚遍一切处。何横竖之拘哉)

无方无维(真空妙有遍一切处。岂于四方四维而可度乎)

无小无大(清净本然包含法界。岂能大小之等量哉)

无相无性(法身之妙。无相可观。无性可据)

无灭无生(真空妙理。本无生灭)

无染无净(妙体真空。岂有染净)

本来寂静(元常本来如如。故曰寂静)

自性涅槃(真常湛然不随物化。故曰自性涅槃)

非过去(然现涅槃本无所动。故曰非过去)

非未来(闻见录。邵子云。身在天地后心在天地先。天地自我出。其余勿足言。岂有未来之理哉)

非现在(古德云。三世觅心心不有。心不有处妄元无妄元无处即菩提。涅槃生死本平等。若是则现在亦无可处也)

非系非离系(此后重明法身之妙也。法身不着系缚。亦不着于不系缚)

非缚非解脱(既不着缚。亦不着于解脱)

非苦非乐(实际理地不受一尘。何苦乐之所致哉)

非不苦非不乐(亦不着于不苦亦不着于不乐也)

非色非心(虚灵本觉不属于色相。亦不属于心相也)

非不色非不心(法身之理。静则似无动则还有。然虽如是。亦不着于不色不心也)

非理非事(不是理不是事)

非不理非不事(无不是理无不是事)

唯是一味(心佛共众生。是三无差别。喻如海纳百川其味唯一)

而非一味(亦不执着于一味矣)

遍一切处(法身犹如虚空。无处不有。故曰遍一切处)

而非一切处(而亦不着遍一切处)

妙体常圆(真常妙体。在凡不减在圣不增。卓然而常圆满也)

而非常圆(亦不着于常圆)

湛若虚空(法身之理。澄湛犹若虚空)

而非处空(亦不比拟顽空)

清净无为(清净本然本非作为)

而无不为(法身常寂。为度生故亦若有为)

有情无情(有情者。一切含灵也。无情者。阐提也。然阐提有情。而不明真理若无情也)

平等共有(结上句义。金刚经云。是法平等也)

以如是等无量行相(用如上所言。喻无量行相)

而非行相(虽用无量行相以喻之。实不着于行相也)

应正了知名法身佛(总结上文意。当如上真正了知。方才名为法身佛也)

客曰。法身之义尽在此乎(法身义理。尽在此言乎)

妙明曰。抑未也(抑然而未尽也)

夫法身者(此下复明法身之妙)

离四句绝百非(四句者。有句。无句。亦有句。亦无句。非有句非无句也。百非者。四四相资一十六。三世共有四十八已起未起九十六四种根本百法。谓但着一法即非也。故曰百非)

动念则隔(动念则情生。情生则智隔)

强言则乖(强上声强言则不合理但着言说则乖离也)

脱声尘(脱离耳界声尘)

离文字(离去语言文字)

而语默动静。皆不可得而亲也(有言曰语。无言曰默。体摇曰动。心寂曰静于此语默动静之间。皆不可得而亲近也)

盖以法身离言(总结上文意。大盖法身离言语。如云不着见闻觉知故也)

离言亦非法身也(若离语言之外别求法身。亦非法身。如云不离见闻觉知是也)

子颇欲学达离不离言之道者乎(汝颇少学此离与不离言之妙道者乎)

客曰。唯(唯音尾速应之辞也)

妙明曰。欲善其事先利其器(论语。子贡曰。工欲善其事。必先利其器。欲为仁而亲仁贤欲学圣道。必先立其所志。如此。则圣道易明矣)

子能先学离不离言之方便乎(善巧易为曰方便也)

客曰。唯命是听(速而应曰听其命令)

妙明曰。欲达离不离言之道者(此下形容造道之妙)

当先观一切法(欲学此道。应当观察世间所有生灭一切等法)

无实无虚(莫于虚实而生取着)

无我无彼(莫生人我之见)

无垢无净(本性寂然元无垢净)

黜聪明(去智曰黜。谓去世间聪明)

堕支体(离形曰堕。谓离四大支体)

廓尘习(廓落尘寰所习)

屏念虑(屏音秉。谓屏除妄念思虑)

劈情卷欲(劈破私情卷除嗜欲)

泯智凝神(泯绝世智凝结心神)

忘怀澄思(不记情怀澄清思虑。如上数事去之可以近道矣)

然后眼如耳。耳如鼻。鼻如口。口如耳(凡学道者。到此心凝形释之时。故六根总归一源。身心唯一不二。既尔则色声香味触法六尘。皆不能摇)

身心混融。体智圆通(结上文意。既六根不染。身心混融。圆通一体)

直得贯疏亲(不知亲己亦不疏物)

忘物我(至道不可得。以情求其物我之情。皆不可不忘也)

泯荣辱(安荣耻辱之情。而尽泯灭)

绝是非(是与不是。尽皆绝之)

收视返听(收敛其目返照本源)

虚已冥真(空虚我有冥契本真)

百醭出于口边(忘其语言)

青草生于舌上(甚如死人)

千圣唤不回头(灵心绝待)

百鸟都无寻处(泯相澄神)

形同槁木(形体同枯槁之木者。无生意也)

心若死灰(心若久冷灰者。再不起念也)

智闲远水孤峰(庄子云。大智闲。闲者是从容自得之貌。可谓远水孤峰者。虽有形而取之不可及也)

性寂寒潭皎月(性体寂然。若寒潭水中之月影虽动而不摇流而不去矣)

然后可以尽离不离言之道者也(总结上文意。若能如是。然后可许为离不离言之道)

客蹶然而兴曰(蹶然速起之貌。兴者兴起之辞)

予心意懵[懵-目+(歹*巳)](懵毛孔反。闷乱而性暗也。[懵-目+(歹*巳)]莫公反。心迷而不明也)

精神慌[怡-台+莽](慌胡广反。忽也[怡-台+莽]音母。愚昧也)

于子之说。莫知其所入也(总结上文意。闷乱而性暗。心迷而不明。恍惚愚昧。于子之说法身妙理。皆无所知所入也)

妙明曰。夫何忽哉(何恍惚之有哉)

始吾以子为达矣。今子之鄙而至此乎(始初见子为通达者。今逼急而无所知者。岂不鄙陋而至于此乎)

居吾将告汝(居若坐也。谓我将此理告之与汝也)

吾昔尝学于鱼岩老人(鱼岩山名。老人即妙明子。秉授法要师祥公是也)

三年之内执弟子礼(三年之间。以弟子之礼而侍奉也)

不敢以一言形是义也(不敢轻用一言问此义也)

而鱼岩亦不我之告也(鱼岩亦不告说与我也)

五年之后。服勤驱役无不从适(至五年后。因服事殷勤驱驰役使。无有不从顺而随适之者也)

始得鱼岩引而并席。征申此道少有开觉(于此方得同席而坐。少申道理。略有开解知觉)

尔后日往而问。而不我吝也(于后日每去问而不悭吝于我)

而子独心意迫速。而容易于道者乎(岂惟以心逼迫急速容易。而便得此道者乎)

客曰。若义奈何(若此为之奈何)

妙明曰。止乎止乎(止者。禁约之辞。重言止者。禁之至也)

夫走之愈数而迹之愈多(夫音扶。夫者起辞之端。数皆音朔。谓走愈频数则踪迹愈多)

言之愈数而道之愈远(言频数则道转不相涉也)

若不处阴而息迹忘言而体道也(庄子云。处阴以休影。处静以息迹。少言辞则道自近矣)

向吾所说。始之以言言言(向上吾之言辞。则以言其说道之言也)

次之以言言无言(次后言辞。则用言无言之道也)

然未及以无言言无言也(若此则犹未是离无言无说之言也)

客曰。请闻无言(欲闻无言之道)

妙明示之默(良久默然。以示无言之道)

有间(有少顷间)

客曰。此离言之道者乎(只此可谓离言之道者乎)

妙明不应。遂击几而歌曰(以手击几。而遂歌数曰)

修竹摇风兮窗户冷。澄潭浸月兮星斗寒瑶琴无弦兮曲朗然。高山流水兮不须弹(若邵子诗云。月到天心处。风来木面时。一般清意味。料得少人知。自击几主此歌正显无言之道)

歌罢。就枕而卧(于是露尽离言之道。学者于此可玩味而自消息之)

客离席出户。移时而来曰向之问答。理甚隐密。不近人情。请置其说(离其席出于门外。过时而来曰。若向所言问答之辞。其理甚隐而深密。不近寻常情意。且止其说也)

敢问。佛向雪山修道。不云登仙还言成佛。其义若何(谓再敢问。佛于雪山修道。不言成仙犹言成佛。其义何也)

妙明曰。道者导也。导人至于无为即导引之义也(谓导引众生至于无为之义也)

客曰。无为者何也(无为之理。今何者是)

妙明曰。向不云乎。法身佛者即无为也(言法身佛者。即无形无相无作无为之妙理也)

然无为者(下文形容无为之妙)

牵之无前(如颜子曰。忽然在后是也)

引之无后(若瞻之在前也)

举之无上(若仰之弥高也)

抑之无下(如抑按无所下)

迎之无首(欲迎而观之。则无端绪)

随之无后(随而视之。则无其末后)

视之无形(顾视不见其形)

听之无声(审听不闻其声)

溷而不淈(溷昏一声。淈古没反。皆浊义。谓浊而不浊)

澄而不清(澄清也谓清而不清)

不可以言言(法身之理。举念则乖。故不可以言说)

不可以识识(识情一动障蔽真如。故不可以识识)

鸿蒙渺漭(鸿者自然之元气。以喻法身。蒙者蒙蒙然者喻法身似有而无。渺漭者大水貌。亦喻法身渺漭而无有涯涘矣)

唯如如智可冥会耳(唯通达如如之智者。可玄知而密会契耳)

折疑论卷第一折疑论卷第二

        金台大慈恩寺西域师子比丘述注

    喻举第四(此篇因言佛经繁而不要。以此取譬。故曰喻举)

客曰。至宝光而不华(至极之宝有光泽。而无虚华之色)

至辞悫而不饰(悫音却。至理之言辞。诚悫善而无假庄饰)

言约而至者丽(言简约而至极者美丽)

事寡而达者明(事虽寡少而理通达者分明)

故珠玉少而贵(结上文意。以珠玉喻儒书故少而贵)

瓦砾多而贱(碎瓦小石喻之佛经。多而贱矣)

圣人制六经。不过五十万言(六经者。易书诗春秋礼记)

今见佛经。卷以万计。言以亿数。自非一人力所堪能。盖繁而不要也(言佛经。万卷之广。亿数之多。不是一人用力可观览者。盖繁冗而不简要也)

妙明曰。孟子云。江海异于行潦深广也(行潦者。雨水聚于道路无源水也。江海之水至深至广。比行潦而殊异也)

泰山别于丘陵者高大也(丘者。土之聚也。陵者。大阜乃高土阜也。泰山东岳也。至高至大。比于丘陵。故有差别)

若大深不异于行潦。则孺子浴其渊(孺子。说文乳子也。若江之远深海之广阔。而不异于行潦。则食乳之子。亦可洗濯)

高不出于丘陵。则跛羊陵其巅(上一陵字丘陵也。下一陵字侮也。意谓泰山之高大。而不过于丘陵。跛羊亦侮戏于巅顶)

摩天之翼。不居藿苇之茎(藿胡官反。摩天之翼。庄子逍遥篇。北溟有鱼。其名为鲲。化而为鸟。其名为鹏。怒而飞。其翼若垂天之云。闪翅则水击三千里。搏扶摇而上者九万里。藿苇细苇也。若大鹏摩天之翼。岂于细苇之上而居之哉)

吞舟之鱼。不处溪塘之水(庄子。鲲鱼大不知几千里也。何难吞舟也岂隐处于浅溪小塘)

剖蚌蛤之腹。求明月之珠(明月珠者。夜明珠也。唯骊龙颔下有之。照夜如昼。若剖破蚌蛤之肚腹。求取明月之珠。未之有也)

探枳棘之巢。求鸾凤之卵(橘逾淮北而为枳棘者。棘针也。如枳棘上之鸟巢。欲探取鸾凤之卵。不亦难乎)

必难获者何也(此结上引下之语)

盖小不容于大。而大不处乎小也。故万斛之鼎。不可满以盂水(盛五斗曰斛。鼎者两耳三足。言盛万斛之鼎。岂可一钵盂之水而能满之)

一钧之钟。不可容于流泉(三十斤为一钧。如三十斤钟。欲容纳于长流之水者。无是可也)

合抱之木。岂适用以茆茨(二人相围曰合抱。茆茨茆草也。适相从之义。谓合抱之大木。岂适于茆茨而用之)

寻尺之棘。安能负于广厦(六尺曰寻。棘荆棘也。广厦大屋也。言六尺之棘。安能负荷广大)

故器有宽隘(器器皿也。结上文斛鼎钟盂也)

量有巨细(亦结上文。斛鼎钟盂。各有大小之量也)

材有胜劣(亦结上文。合抱之木于茅茨。寻尺之棘及广厦。故各有胜大劣小而不同也)

物有轻重(总结上文。意物之重者鼎木厦也。物之轻者钟盂茨棘也)

德有厚薄(已上数事。喻圣之德也。厚喻大乘。薄喻小乘)

道有浅深(大圣之道故深。小圣之道故浅)

法有权实(权为暂设实为真准)

机有小大(权实之教各有大小之机)

所处之分。未有乖也(乖差于理也。复结上文意。意宽隘胜劣轻重厚薄浅深权实大小等量。各处之分而不可乖违也)

且佛之经也(先以譬喻。然后形容经之大义)

前说亿劫之事(如经云。过去千万亿劫之事也)

后道万世之要(道言也。后言万世之要妙)

至于五始未萌之前(列子天瑞篇曰。原天地未判之初。有太易太初太始太素太极。谓天地未分之前。五始混沌而未发萌时也)

二仪肇形之际(肇始也。易曰。太极生两仪。谓始分之际)

其远不可推(佛之所言。久远劫数。不可推穷也)

其事不可纪(空劫已前之事迹。亦不可以纪记也)

其微不可握(老子云。抟之不得曰微故曰不可握也)

其纤不可入(其纤细微妙。不可穷入也)

佛悉弥纶于广大之外(悉尽也。弥遍也。纶理也结上文五始二仪不可推。不可纪。不可记不可握。不可入。其数事唯佛尽遍理于天地之外)

剖析其窈渺之内(剖析者分破也唯佛能剖破分析。于窈渺幽微之内)

以至高天无极之上(上至非非想天)

厚地无极之下(下至金轮水际)

莫不示诸斯乎如指其掌也(示垂也。诸于也。斯此也。总结上文意。佛之妙用广大之外。窈渺之内高天之上。厚地之下。凡有事理无不尽知。故谓垂示于此理。如指其手掌中之物也)

所明既博文奚为繁(结前万计亿数之言。佛既明广大无穷之事。其经文又何为繁也哉)

卷万言亿。亦未足为多(重标客言。卷万亿言。亦未足为多也)

何不要之有耶(如上所明之事。何谓不简要之有也耶)

岂特以一人力所堪能。然后以为得矣(焉用一人之力堪可能为然后称为简要所得者矣)

譬如渴人饮海。饱而自足。焉知其余哉(复结上文意。卷万亿数之义。譬如极渴之人饮大海之水。饱足则止。焉知其余广大)

    宗师第五(此篇言古今帝主贤士皆所宗师之。故曰宗师)

客曰。子之行说。佛道崇虚至尊至大。二帝三王曷不修之(既为佛之崇高清虚。至尊贵而广大。二帝尧舜也。三王夏商周也。何不修佛之道)

孔子老聃何不传之(夫子老子何不传佛之道)

六经不载其辞(儒教书中。不见载佛之言辞)

诸子不书其说(儒门诸子等籍。亦不见书经所说)

且先贤古哲未闻行其道者。而子独好于异耶(结上文。古之圣哲先贤等经。诸子等书。皆无所宗佛者。唯子独好异端之教也耶)

妙明曰。子执之固也(子偏执之固蔽者也)

书不必孔丘之言。合义者从(丘孔子名。然孔圣之书。理微言极。有所未达者。亦不可定用。但以合义者。亦皆从顺者也)

药不必扁鹊之方。愈病者良(名医传。扁鹊古之善医者。曾疗虢太子返魂。亦不必定用。但能痊愈其病者。亦良善也)

万善殊途而同归(然万善为者不同一路。其善则一也)

百虑一致而为善(百般思虑至。唯为一善也)

为善不同同归于治(尚书云。为善故不一端而无不可之善。洎有所成则同名归于善治也)

君子集众善而辅其身(君子者。成德之士也。凡君子之所作为。惟集积众善而以辅助于其身也)

而以何常师有耶(论语。公孙朝。即卫大夫问于子贡曰。仲尼焉学。子贡曰。文武之道未坠于地。在人贤者识其大者。不贤者识其小者。莫不有文武之道焉。夫子焉不学。而亦何常师之有)

昔者虞舜师务成。唐尧师尹寿(予按老子列仙传。化规实迹帝尧之时为务成。帝舜之时为尹寿)

汉文礼河上(汉文帝礼河上公。而求道德二篇也)

黄帝拜广成(黄帝于崆峒山拜求治身之道于广成子)

武丁纳诲傅岩(傅岩即傅说也。武丁即商高宗。尚书说命篇曰。朝夕纳诲。以辅台德也。说音悦)

太甲投诚伊尹(尚书。太甲乃汤孙至昏者也。汤三聘伊尹为相。后以阿衡之任。放逐太甲于桐宫。帝悔过修德。既成后立号太宗也)

文王尊吕望(史记。文王为西伯时。一日梦飞熊之兆卜之。于渭水之阳。将大德焉。天与汝师以之佐昌斋三日。渭水果得吕望。劳而问之。乃载以归。立为太公望)

仲尼学老聃(家语适周篇。问礼于老聃。访乐于苌弘。孔子将行。与南宫敬叔曰。吾师老聃。博古知今者也)

岂但见载于六经。然后以从其学也(此标客言以结上文。意如上诸圣。皆有其师。岂直待载于六经。然后从而为学也)

佛既生周昭王时。法化未来此土。暨汉明帝永平十年。声教渐始流入中区(史记。后汉明帝永平三年四月八日。夜梦金人长丈六放大光明。次日问群臣。丞相韩宪奏曰。此西方圣人也。周朝备云。千年之后。教来此土。帝悦遣蔡愔等一十八人赍敕西国。寻访圣典。至流沙遇摩腾竺法兰白马驮经箱。永平十年十月到于洛阳。帝大悦重赏译经于时方流入中国)

且二帝三王。时殊代异隔而不修(二帝三王与佛时世不同。远隔邦域。故不修佛道也)

仲尼伯阳。审无受器。知而不传(仲尼夫子也。伯阳老子也。孔老二圣审无受道之器而无可传者。故知而不传也)

诸子未达岂敢言也(周秦之时。佛法未来。诸子岂敢妄传)

夫如是奚二帝三王孔子老聃传习记载之有耶(结上文意)

厥后白马经来(厥者其也)

亦乌僧至(三国志。吴王赤乌四年。康居国沙门僧会至。显大神异。王礼事之)

兰腾道扬于明帝(三宝录云。汉明帝。摩腾竺法兰。永平十四年五岳道士楮善信等。上表灭佛帝命二教于白马寺以二教经置于二台。同时举火。道教皆毁。唯佛典独存。于时君臣愕然。愈加崇奉)

僧会德被于孙权(三国志。孙权吴王也。时康僧既至。广陈如来之玄妙。王求舍利立坛祈三七。乃至王试真伪。火焚砧锤俱无所损。王遂建浮图)

隋文稽颡昙延(稽迟也。颡额也。隋史高僧传。昙延去师中条山西宫寺僧。隋文帝同辇舆。帝以师礼之拜。封为国师)

梁武投诚宝志(梁史。僧宝。志即志公也。梁武帝投礼为师)

李唐倾心玄奘(慈恩传。唐太宗真观年间法师西天求教回。亲迎于仪凤殿。对言。西域胜境。奉诏于洪福寺译经帝及公卿国戚。皆倾心礼也)

姚秦拜首罗什(释氏通鉴。姚秦即姚兴也。都长安。因讨龟慈得罗什于终南山。赐立逍遥园翻译众经。乃以香华敬礼待之。合国王臣事礼也)

苻坚礼敬道安(五代史僧宝传。苻坚克襄阳。得道安法师。同辇载归为师礼之恩渥甚厚)

齐主师崇上统(齐史僧宝传云。齐世祖武成帝。大宁三年。受上统法师。朝中大臣无不敬礼。创报德寺请师居之)

裴相了心于黄檗(传灯。裴相讳休。字公美。京兆人。出刺使瑞州。诣高安寺因问黄檗。壁间画者何也。檗曰。高僧真仪。休曰。真仪可观。高僧何在。檗高声云。裴公。公诺曰。在甚么处。休即有悟)

昌黎求法于大颠(释氏通鉴云。昌黎即韩愈。字退之。官拜为刑部侍郎。唐宪宗于凤翔府护国寺。即今法门寺。迎佛骨于内宫供养。愈上表谤佛。帝欲诛之。裴度等谏。贬于潮州。闻大颠亲诣求法云。弟子军州事繁。省要处乞师指示。良久愈罔措。侍者三平敲禅床一下。师云作么。平云。先以定动。然后智拔。愈云。师门风高峻。于侍者处得个入路)

李翱道问药山(传灯云。李翱字习之。唐贤臣。出守丰州。闻药山惟俨禅师道风。一日谒见师不顾。公曰。见面不如闻名。便退。师云。尚书何得贵耳而贱目。公遂拜而问曰。如何是道。山以手指净瓶曰会么。公曰不会。山曰云在青天水在瓶。公于言下有省)

山谷禅参佛印(传灯。黄庭坚字鲁直。号山谷道人。宋哲宗元祐间。丁忧在家。尝诣黄龙山晦堂禅师处一日。举孔子谓弟子曰二三子以我为隐乎。吾无隐乎尔。吾无行而不与二三子者。是丘也。于是请公诠什。晦堂不然其说。公怒愀然时当暑。退问。公闻木稚华香乎。公曰闻。晦曰。吾无隐乎尔公顿然领悟)

晋主虔恭慧远(晋史释鉴。晋孝武帝大元年间。闻远公法师道风。帝幸于山修东林寺。以师礼之)

宋文致敬求那(释鉴。五代时。宋文帝元嘉年间。帝见求那般摩法师云。弟子常欲斋戒不遂。望师教之。师曰。帝王与匹夫修之名异匹夫身贱名劣。帝王乃四海为家。与万民为王。不杀之德亦为重矣。帝曰。师言真为开悟人心。明达物理。帝深敬仰)

萧衍诣寺舍身(史记。衍即梁武帝名。三入金田舍身。群臣以百万金珠赎帝归朝)

丹霞回途选佛(传灯。丹霞唐文宗时人。因儒长安应举。遇僧曰。选官何如选佛。霞诣江西马祖既至云。缘在石头既至命执爨后三年披剃。大了祖意矣。此言丹霞为儒。终归释门。后果成道矣)

而子复云未闻行其道者。何蔽也哉(蔽障也。自尧舜至汉唐宋以来圣君贤臣高士明儒行此道者。略举以晓之。子何不闻而自障蔽也)

自古贤哲。莫不匿迹佛书栖心祖道。岂予独好于异乎(自古至今。贤能圣哲无不匿踪迹于佛之经书。潜栖心意于祖道。岂今我之独好异端者乎)

    通相第六(此篇通明佛之妙相。故曰通相)

客曰。子言佛具三十二相八十种好。何异人之甚耶(客拟第二篇中之事。故重征疑)

殆富子之说非实之然乎(殆将也。客曰。子将丰富汝教之言以答者不是诚实之然者乎)

妙明曰。不然(不然其说)

昔者伏羲蛇身(伏羲外传曰。伏羲生而蛇身有鳞甲)

神农牛首(神农外传曰。神农头生两角如牛)

尧眉八彩(尧外传曰。准南子曰尧眉有八般彩色)

舜目重瞳(舜外传曰。准南子云。舜两眼有重瞳)

文王四乳(文王外传曰。周文王胸生四乳)

周公背偻(周公外传曰。周公背隆起者腰病也)

皋陶马喙(皋陶外传曰。陶音姚。喙许秽切。舜贤臣也口似马喙)

夏禹虎鼻(夏禹外传曰。夏禹鼻如虎)

而仲尼天赋淑德(孔子外传曰。仲尼孔子字。乃天命淑善之贤。全德者圣德也)

其眉如尧。其目如舜。其背如禹。老子宿蕴异质。生而皓首(老子外传曰。老子宿世蕴积怪异形质。生而白发)

老而童颜(白发以老。童子颜容)

耳漫而大。聃而无轮(耳漫长大。而无轮廓。谥曰聃)

此皆异人之状。何独异佛之问耶(如上所引。历代圣贤皆有异常之相状。何独疑佛之异相。为问也耶)

是以圣人具非常之状。而有非常之德(观夫圣贤具非常人之相状亦有非常人之德行也)

岂直与天下匹夫匹妇之为类也(岂特与普天之下一匹之愚夫一匹之愚妇。常流俗辈同类而为例也)

而子所问可谓局矣(如子之所问。可为偏执局量者矣)

    论孝第七(此篇全言为孝。故曰论孝)

客曰。孝经以四事不毁为德之本(四事者。身体发肤也。人之一身四体毛发及其皮肤。皆是父母所生。不敢毁伤者。言人之行莫大于孝。故曰为德之本也)

论语以三事无违为孝之先(孟懿子问孝。子曰。无违。孟懿子鲁大夫。问孝于夫子。子曰无违。谓不背于理也。樊迟夫子弟子。御其车。夫子恐懿子未达。故谓樊迟以发之。樊迟曰何谓也。子曰。生事之以礼。死葬之以礼。祭之以礼。故生事葬祀乃事亲始终具矣。是以为孝之先也)

故曾子有疾。召门弟子曰。启予足启予手(故者指义之辞。启开也。曾子疾之临终。使弟子开其衾被。而视之手足)

以其受身体于父母。不敢毁伤。故使弟子开衾而视之曰。父母全而生之。子当全而归之。可谓孝矣。今之沙门(梵语沙门。此云勤息)

剃除须发不守全躯。何违圣之不孝耶。妙明曰。不然(不然此理也)

昔者泰伯被发文身。可谓毁伤矣。而仲尼称其至德(泰伯。周太王之长子。让不嗣位。剪发文身之于吴。其弟仲雍。论语曰。泰伯其可谓至德也已矣。三以天下让。民无德而称焉。其剪发文身孔子何不责其不孝。以称其至德)

豫让漆身(史记。豫让晋人。先事范中行氏。后事智伯。赵襄子杀智伯。让欲报仇。漆身为癞。吞炭为哑。五杀不中。后仗剑而死)

荆轲义死(刺客传。荆轲齐人。之燕。燕太子丹。使轲入秦为刺客不中。遂死于秦)

介子焚躯(晋文公既即位。子推无爵。遂亡去之绵山文公召不出。以火烈山林。拟逼而出。子推守节。伏火而死)

夷齐自饿。毁之至也。而六经子史。未闻讥其不孝(以泰伯豫让荆轲子推夷齐等。皆自毁其身。而目观六经子史。未闻见责其不孝。反以至德而称者何也)

孝之言顺也(从顺父母之正令。为言孝顺也)

善事父母。之为孝(惟善能事奉父母。之为孝也)

元气混沌。孝在其中(天地未判。混沌乃一。元气未分之前。孝道之理已在其中)

塞乎天地。横乎四海(既分天地之后其孝塞乎于天地之间。纵横于四海之内)

罔不至夫。醇醇之孝(罔无也。醇醇厚也。人生天地间。无有不至于醇醇醲厚之孝也)

萌乎无始(故孝道发萌于无始之际)

亲亲之道。涉乎有为(上一亲字是尊爱之义。下一亲字指父母言。故尊亲之道。而涉乎于有作为也)

古者包牺氏之时。以无为之道。化利天下(史记。包牺氏即伏牺也。谓上古三皇之时。用无为无作。化道于天下也)

而民质朴(上古之人。质朴敦厚)

不知有出告反面之道。冬温夏清之仪(告音孤。申上文。礼记云。出必告。注以知去处也。反必面。注回家见于亲。不敢使亲之有望也。冬则令暖父母之枕席。夏则扇清枕席之以凉。上古之时皆无此仪)

岂能全三事之无违。四体之不毁者乎(结上文。泰伯豫让荆轲子推夷齐等。皆载史书。以贤圣之德而称。何曾由守三事四体之称赞也耶)

而先圣后圣。无处言时民之弗孝也(复结上文意。先圣后圣。指上古中古而言谓六经诸史并不见定言时民之不孝也)

子曰。夫孝德之本也。德者福慧仁慈之谓也(德者得也。谓得乎善美正大纯一之称。福者安享显荣百顺之义。慧者性通理解晓达之谓。仁者心之德爱之理。慈者柔善宽容于物)

又云。孝弟也者其为仁之本欤(论语。有子所言善事父母之谓孝。善事兄长之谓弟。为仁者犹言行仁也欤)

仁者爱人利物之称。又仁者忍也。好生恶杀善恶含忍。谓之曰仁(中庸。仁者人也。孟子曰。仁者人心也。又好生恶杀之谓仁。好生者。好爱于其生物也。恶杀者。嫌恶也。见杀则不忍于其杀物也。含忍为仁者。盖仁心积久而广大。一切善恶则不能动其心。是谓含忍也。此深明为仁之理也)

如数罟不入于污池。斧斤以时入山林(孟子。数音促罟音古。污污音乌。数密也罟网也。古者网罟必用四寸之目。鱼不满尺。市不得鬻。草木零落。然后斧斤方许入山林)

非其时伐一木非孝也。非其时杀一兽非孝也(礼记。曾子曰。树木似时伐。禽兽以持杀。夫子曰。断音短。断一木杀一兽。不以时非孝也。故君子广仁爱之心。于草木禽兽。尚不忍害。何况于人乎)

是以君子之于禽兽也。见其生不忍见其死。闻其声不忍食其肉(孟子曰。齐宣王衅钟以羊易牛。二者。得其两全无害。以为仁之称也。声谓将死而哀鸣也。盖人于禽兽同生而异类。故用之以礼。而不忍之心不可施于见闻)

至于孔钓不纲(论语。纲网之大绳。属音独。纲绝流而鱼者是也。孔子少贫贱。为养生与祭。或不得已而钓也)

殷汤改祝(史记。商汤出野。见张网四面。祝曰。自天下四方皆入吾网。汤曰嘻注嘻叹辞尽之矣。去其三面。诸侯闻之曰。汤德至矣。及其禽兽也)

虽皆形于含忍。而犹未及大慈普覆于生灵也(谓孔子钓而不网。殷汤改祝。孟子见生闻声。皆有含忍。尚犹未及吾佛之大慈普覆护一切生灵也)

而我竺干大圣人(干天也。西天有东西南北中五天竺。大圣人者佛也)

其仁慈含忍。特越常伦(特异也。越过也。佛之仁慈含忍。超越寻常伦类)

以四方六合之中(东西南北曰四方。兼之上下曰六合)

八纮九围之内(八纮。淮南子曰。九州之外有八夤。夤即缘连也。八夤之外有八纮。八纮者。四方四维也。文选注云。纮者。纲也纪也。为天下方位之纲纪。东方之纮曰桑野。东南之纮曰众安。南方之纮曰反声。西南方之纮曰火土。西方之纮曰夭野西北方之纮曰沙所。北方之纮曰委羽东北方之纮曰方土。九闱者。乃禹分九州。即冀兖青徐扬荆豫梁雍也)

飞空走陆(飞空者。飞鸟也。走陆者。走兽也)

具识含情(六道四生之中。皆有情识)

鳞甲羽毛(鳞甲。龙鱼及蛇类也。羽者禽鸟也。毛者走兽之类也)

血器之品(无论大小。有情识者皆属血气品类)

悉以等慈戒而不杀(结上文一切有情尽皆等慈戒而不杀)

故梵网经云。一切男子是我父。一切女人是我母(佛观一切男女。即作父母之想)

我生生无不从之受生(佛意生生世世皆从父母所生。故观一切男女如父母。是也)

故六道众生皆是父母(六道者。天人阿修罗地狱饿鬼傍生。凡六道中男女等。恐有先世之父母。皆作父母之想也)

而杀而食者。即杀我父母。亦杀我故身(即杀我父母者。谓杀多劫已来所生我之父母。或有宿报而堕于此类若今杀而食之者。恐然也。亦杀我故身者或杀我前生曾堕此类。今若杀者亦如杀我故身也)

出家人。戒律有明文。不杀生草。而况于有情乎(律中云。昔有比丘。被贼劫夺。衣物悉尽。贼知佛子爱护生草守戒不杀。恐后逐。将比丘系于草上。其僧竟日不敢动移。后遇其人。释而去之生草尚尔。何况于有情者乎)

以是论之。则粗细之行显然(粗行者。孟子等言也。细行者。如来之行也)

而权实之道彰也(权实之意。注见在前)

夫孝子之养老也。乐其心不违其志。乐其耳目(礼记内训。曾子曰养亲以养志为先。乐其心谓顺适其心。故乐而无忧也。志则心之发动。有所欲矣。故又当先以意诚。使无违逆也。怡声以问。所以乐其耳也。柔色以温。所以乐其目也)

安其寝处(礼记。昏定所以安其寝也。晨省所以安其处也)

以其饮食忠养之孝。子之终身(礼记。谓孝子终身之终)

终身也者。非终父母之身。终其身也(礼记。谓自终其身也)

是故父母之所爱亦爱之。父母之所敬亦敬之。至于犬马尽然。而况于人乎(礼记。父母所当爱之。犬马犹不敢轻贱之。况父母所爱之人乎)

公明仪(曾子弟子)

问于曾子曰。夫子(即称曾子)

可谓孝矣。曾子曰。是何言欤。是何言欤(曾子闻公明仪所言。夫子可以为孝乎。故曾子未敢承当为孝之道)

夫先意承志(先音线。先之意行在父母意前承谓承顺。父母之志也)

示父母于道。可谓孝矣(以圣人之道。指示父母行之则可谓孝矣)

参直养者也。焉得为孝乎(参曾子名。曾子自称其名。参直养事者。夫孝者尊亲严父配天也焉敢称于孝乎)

而我沙门。示父母以福善(垂示父母以福善。乃成德之所基)

使行之而不辍(不辍。谓行而不止者也)

渐除生死。永息轮回(渐除去生死之因。永息轮回之苦)

绝恩爱河。竭烦恼海(渐除攀缘恩爱之河。枯竭无明烦恼之海)

脱形躯于假聚。得果报之真实(脱离幻化身形体躯虚假血气之聚。得其无上善果真净实际之位)

岂小补哉(如上脱离假聚了达真实焉。岂称为小补哉)

且父母有非行。而子能争之。使不陷于不义。犹得为孝(孝经云。父母有争子。则身不陷于不义。正谓此也。而犹得称为孝焉)

奚况脱离于恶道。获证于善果而已矣(结上文意。使父母不陷于不义。犹称为孝也。又何况化父母为善脱离于恶道得证善果而已)

今我沙门。剃发剪须。绝名弃利(剃除须发者。谓舍世间之形而绝虚名绝薄利也)

远荣辱去浮华(有荣必有辱。故远于荣辱。去除世间虚伪之浮华也)

道慕无为。心游物外(修慕无作无为自然之道。心优游于万物之表也)

方焚身自害者。亦以远矣(方比也。若沙门剃除须发而为不孝。若比之介子推豫让荆轲泰伯夷齐等。焚身自害者远之远矣)

子张曰。士见危致命(论语。子张所谓七者。见危致命者。能于当死而必死)

言义死者(忘身取义者也)

不爱其身(既忘身取义者。故不爱恋其身)

是以君子之道。事不必果。唯义所在(唯独取义之所在也)苟拘小道而弃大德。则贤者之所不为也。昔商王受(尚书受纣王名。谥法残义损善曰纣)

无道凶残暴慢酷虐(大学曰。为人君止于仁。由不行乎仁政。曰无道也。暴恶伤害曰凶残。猛骤傲怠曰暴慢。苛法滥刑曰酷虐)

刳剔孕妇(刳音枯。剖比干妻以视其胎)

焚炙忠良(不择贤士忠良。以火焚而炭炙)

行炮烙之刑(铜柱以膏涂之。下加炭火。使有皋者缘。而纣与妲姬以为大乐。是谓炮烙之刑)

斮朝涉之胫(斮音斫。冬月晨朝观涉过水者怯寒者。谓胫骨髓不满。斫折而看验也)

酒盈池肉盈林(以酒为也。悬肉为林。男女裸形相逐于其间)

内荒其色(宫中立九市宠妲姬。荒乱淫色。为长夜之饮。百姓怨望。诸侯有叛者也)

外废其政(废坏也。政正也。以正理立典常法则曰正也。由内荒色欲而外废瑰其国政也)

极人间之富贵(极尽人间富贵欲乐者也)

恣身外之骄奢(恣纵身外越分骄怠之奢侈)

微子佯狂而去之(微子纣庶兄也因纣无道数谏不从。则佯庄颠狂而去之)

箕子为之奴(箕子纣之伯父。殷帝乙之子。谏而不听。被发作狂而为奴)

臣叔比干竭忠而谏。遂剖腹而死(比干纣叔父也。以直言谏纣。纣曰。吾闻圣人心有七窍乃剖腹观心而死)

此亦不守全躯。何不孝之可责耶(若比干等被发剖腹。亦为不守全躯者。何不诮责不孝也耶)

而孔子称之以仁(夫子皆称之仁人也)

岂直以全一身之须发。然后称之为孝者乎(结上文意。岂直用全一身须发。而后称许为孝者乎)

是以圣人因事而立制。理无常守(自古圣人因其事而设立制度。其理虽设而固无常守者也)

子曰。君子不器(论语。成德之士。不着于器量也)

言器者。各周其用(如车不可为船。舟不可为车也)

至于君子。无所不施(成德之士。体无不具。用无不周特非一材一艺而已。君子所以不器者。无不施为也)

语云。致远恐泥(论语。子夏谓泥者不通也。大道愈远而通小道致远而塞泥也)

此圣人之所病也(病患也。因此圣人忧患泥事不通也)

犹孟孙等四人问孝。词同而答异(论语孟懿子问孝。子曰无违。孟武伯问孝。子曰。父母惟其疾之忧。子游问孝。子曰。今之孝者。是为能养。至于犬马皆能有养。不敬何以别乎。子忧问孝。子曰。色难。有事弟子服其劳。有酒食。先生馔。曾是以为孝乎。此谓问孝之言词皆同。天子所答而有别异也)

盖以随其器而授其道也(论语。孟懿子即告众人者。语孟武伯者以其人多可忧之事。语子游能养而或失于敬。语子夏能直义而或少温润之色。各因其材器之高下。于其所失而告之有不同。由是随其器而授之其道也)

又奚得以体而可局哉(三教圣人各立门风。其当行不同。由是之道随人根器而授之。又何得用一体而可局量也哉)

是以智士仁人。不封着于名句也(智慧达士。德行仁人。不定封执着于名相语句。以偏枯局量为例也)

若子之问。诚为近矣(若子之所问。诚实为浅近而矣)

    拒毁第八(此篇因有所疑。以抵拒之。故曰拒毁)

客曰。延福莫过于继嗣。不孝莫过于无后(莫无也。欲延长于福者。无能超过继续于后嗣。欲莫不称为不孝者无过不绝于后嗣也)

美玩莫过于珠玉。丽饰莫过于币帛(嘉美玩好者。莫过于珍珠金玉。美丽庄饰者。莫过于币段绢帛引喻之辞)

孔子曰。父母生之续莫大焉。父母生子传体相续。人伦之道莫大于此(人伦之道续后为大)

今见沙门。弃妻子捐货财(弃捐货殖家财)

何违福孝之行。远资身之道耶(因何违逆福祐孝顺之善行。远离资助其身之大道耶)

妙明曰。子言过矣。夫妻子者身之余(妻子为身外之余)

货财者道之余(货财为道外之余也)

是以爱念情欲。身之害也(妻子货财偏爱妄念。动情牵欲无益有损。故为一身之患害也)

澄鉴清净。道之妙也(澄鉴者明镜也言心若清净之明镜。实为至道之玄妙也)

且前有金玉。后有兕虎。人心舍而走。不敢取之何也。以其先命而后利也(兕音寺。似牛一角。身重千斤。以虎为食。乃伤人之恶兽也。且喻前面虽有金银珠玉。其后或有兕虎。故人必定弃拾而走。不敢取前面金玉者。何为然也。盖先爱性命。然后可以乐财利也)

老子云。身与货孰多(欲厚其身。必薄其利)

得与失孰病(欲去其病。先忘其得)

是故甚爱必大废(爱之愈甚。废之愈大)

多藏必厚亡(既藏所多。必有厚亡之患)

知足不辱。知止不殆(殆危也。可行可止。则不危其身。故曰知足不辱。汉疏广曰。贤而多财则损其志。愚而多财则益其过。故曰知止不殆)

可以长久(达此数句之义。可以保身命之长久)

又曰。罪莫大于可欲(可许可也。欲贪欲也。欲心既萌何时而足唯得为务若也。许欲者其罪更无大于此)

祸莫大于不知足(贪不义之财。而无厌足者。祸患无过于此)

咎莫大于欲得(咎殃咎也。子曰。戒之在得。得贪欲也。贪欲不止。殃咎必生)

故知足之足常足矣。又曰。金玉满堂。莫之能守(金玉满堂。非贪爱而能得。古德云。贪财莫若不贪财只为贪财天降灾。贪得财来人不在。何如人在不贪财)

富贵而骄。自遗其咎(骄矜肆也。咎殃也。凡居富贵之位不守其分而驰骋。富贵骄傲者。乃自遗弃其位而反招殃咎也)

子独不闻乎。且性命之于人。重于泰山(天地之间。万物之类。最贵重者。人之性命也。故以泰山喻之也)

妻财之于人。轻于秋毫(毫毛也。唯秋毫极微极细。妻财非不贵也。有我则当用。我既已亡。其妻财非我所有故喻秋毫之轻也)

其澄鉴清净。爱念情欲亦以类矣(结上文意。以其澄鉴清净。则爱念情欲亦以同一类矣)

是以圣人急其所大。而缓其所小。先其所重。而后其所轻(急其所大者。澄鉴清净也。缓其所小者。爱念情欲也。先其所重者性命也。故重其性命若泰山。后其所轻者妻财也。故轻其妻财若秋毫是也)

谁有智者。能损其所厚之生。而趣其所薄之利乎(趣向也。言谁既为有智之士。岂能损其所厚之生命。而反趣向于其所薄之微利者乎)

孟子所谓好货财私妻子者不孝也。而我沙门。弃妻捐财。于是道也。可谓符合矣。奚反以不孝而见责也。夫学佛者。了世道之浮脆。明时事之臧否(臧善也。否恶也。虚伪不实谓之脆谓学佛者。先了世道不实不坚之事。然后而明察乎当时事务善恶之理也)

崇德履道(诚信崇德履践圣道)

去慝立身(去上声。除也。慝恶也。若去除恶。而后可立身也)

止暴慢以慈柔(禁止凶暴傲慢。用行慈善柔和)

制凶强以忍顺(制服凶恶刚强。而行柔忍和顺)

莫不使人御善庆以达无为(莫无也。御进也。结上文数句。若依此而行之。则无非使人进善梦。而通达无为自然之道也)

凭福孝以超有漏(凭依托也。超越也。漏渗漏也。重举上文意所行。则依之以福德托之以孝道。必能超越至无渗漏之果位也)

近光祖祢(近则光显于祖宗先祢)

远历菩提(历近造也。造犹到也。远则造近于菩提)

其福孝之大。无逾此也(逾越也。凡为福孝之大端。无能逾越光显祖祢造历菩提之为极致者也)

夫何惑哉(如上所言。夫何惑也哉)

在昔夷齐不嗣。巢许无后(夷齐饿死于首阳。巢许隐迹于箕岫。皆无后嗣也)

而仲尼称其贤(论语。子贡曰。伯夷叔齐何人也子曰。古之贤人也)

未闻讥其非孝也。今之沙门。抛尘俗之缠缚。尚物外之清虚(今之僧人。抛弃尘世冤债之缠缚。高尚于万物之外务清虚无为之道)

趣不往不来之方(趣平声。入也。趣入不去不来真净之大方)

求无灭无生之理(以求无死无生之妙理)

方之夷齐巢许之道。亦以远矣(总结上文意。若沙门所行之道。比方于夷齐许由之道。亦无高远矣)

夫如是岂违福孝之行也哉(夫如此所行之道。岂违背于福孝也哉)

折疑论卷第二折疑论卷第三

        金台大慈恩寺西域师子比丘述注

    评议第九(此篇评论礼仪之节。故曰评仪)

客曰。黄帝垂衣而缙绅之服备(留于世间而化利天下也。故衣冠始治于黄帝)

素王制礼而曲躬之貌形焉(素空也。言孔子有君师之德。无君师之位。左传序云。夫子作春秋为素王。左丘明传春秋为素臣。故礼乐始兴于孔子)

服为三德之初(孝经云。非先王之法服不敢服。非先王之德行不敢行。非先王之法言不敢道。三德惟服最先。故曰初)

貌列五事之首(尚书云。一曰貌。二曰言。三曰视。四曰听。五曰思。注云。貌曰恭。言曰从。视曰明。听曰聪。思曰睿。恭作肃。从作又。明作哲。聪作谋。睿作圣。五事惟貌最先。故曰首)

子路遇难不忘结缨(缨系冠之带也。子路遇卫太子难。结缨正冠而死虽困而不废其冠冕)

原宪虽贫不离华冕(原宪鲁人。贫居破屋常戴其冠。子贡过之曰。病甚宪曰。吾闻无财为贫。道不行为病吾贫也。非病也)

今之沙门。剃须发衣缁袍(衣音义穿也。缁黑色。袍大衣也)

外无跪起之仪。内绝温恭之礼。先王之制。得不违乎(外于君王处。无跪拜之礼仪。内于父母处。无温和恭敬之礼貌。将其古先哲王制作之法不行。焉得不违背乎)

妙明曰。甚矣子之不达也(其过也。此责客问。甚不通达于理也)

古者蛇身虎鼻之君。牛首龙鳞之圣(伏羲蛇身龙麟。禹王虎鼻。神农牛首。皆圣君也)

啖膻饮臭(啖食也。膻腥也。臭肉之坏也。燧人氏以前无火。人以生肉新血而为食。今祭祀用牲然)

衣羽衣皮(衣俱去声。黄帝已上未有衣服。皆用禽兽毛羽皮为衣)

夏则居橧巢(橧音曾。鸟巢也。上古圣人无屋。夏则居鸟巢)

冬则居营窟(营造作也。冬则居造作窟穴而住)

道崇质朴(论道也则崇敬)

德尚清虚(论德也。则尊尚于清虚无为也)

未知温恭跪起之仪。不识章甫缙绅之美(章甫礼冠)

故宓羲被发而足不蹑履(被发跣足)

神农露顶而首不加冠(头无冠冕)

当是时。岂有簪缨冕服之饰也哉(结上文。皆是圣德之君。无为之道。化利天下。焉有簪缨冕衮服而为庄饰也哉)

而六经诸子称其至德。未闻以冠冕之阙。责其非理也。昔鲁哀公问于孔子曰舜冠何冠(冠上去声。下平声。问舜帝戴何冠也)

孔子不对。公曰。寡人有问。吾子不对。其意何耶(寡少也。此国君谦辞。言少德也)

孔子曰。以公之问不及于大。方思其所对而对之(子曰。因见公问其语不大。方才思其所对之辞)

公曰奚为非大(公言。何为不大)

孔子曰。舜之为君也。其德好生而恶杀(恶音误嫌也。舜为君。以德化民。好爱生成嫌恶杀戮)

其政任贤而去不肖(去上声。不肖不贤也。行政则选任贤德。去其不贤)

明并日月(德明比并如日月也)

化行若神(风化大行。感应如神)

龟凤呈祥。麟龙协瑞(麟凤龟龙。谓之四灵。王者之嘉瑞。国有圣王则现)

公独以冠冕而问。故非大也(若冠冕之问。不是国政之大事也)

夫如是则道德礼乐。在乎人之所为也(盖道德礼乐。皆在当时人君之所作为也)

非章甫冠冕之所致也。老子云。失道而后德(道自然也。德犹得也。道衰以德化之。故失道而后德)

失德而后仁(仁者有爱利之心。故德衰以行仁。故曰失德而后仁)

失仁而后义(义者有断制之心。仁心衰而以行义。故曰失仁而后义)

失义而后礼(礼者有强民之意。由义衰而用礼故曰失义而后礼)

夫礼者忠信之薄而乱之首(言礼者。非合无为之道也。故老子所谓礼者。忠信之薄而乱之首也。言不务其内而修饰其外。故礼则出乎人伪也)

是以圣德之君。用无为之道。化利天下(上古有道。圣德之君用无作无为之道。化美于天下。由道亡德失而后尚仁至于仁亡而义失。又则尚其礼也。故老子所言礼者。身外庄饰之虚伪也)

奚拘于礼节乎(何拘执于礼貌小节之庄饰者乎)

礼者敬而已矣(礼者恭敬之仪已矣)

敬在乎心(故敬之礼出乎本心)

而非在乎冠冕也(不是冠冕能生敬礼也)

夫圣人之道。岂直局于仪饰而已矣(夫上古圣君。用敦德贤朴行道以化民。岂直以局在冠冕仪饰而已矣)

故孔子曰。礼云礼云。玉帛云乎哉。乐云乐云。钟鼓云乎哉(敬而将之以玉帛则为礼。和而发之以钟鼓则为乐。若遗其本而专其末。岂礼乐之谓哉)

礼主敬。非但崇于玉帛。所贵乎安上治民也(礼所以辩上下定民治。故安上治民莫加于礼)

乐主和。非独在于钟鼓。所贵乎移风易俗也(乐所以在治而和民声故移风易俗莫加于乐)

故君子不可小知而可大受也(君子者成德之称。不以微小之知。可许受之以大也)

然圣人所制历代服饰。以中国之民。行中国之礼者。虽不可废也(黄帝制衣服。周公制礼乐。以此庄饰。化利中国之民。行中国之礼。然虽不可以废之)

而为离尘之士。蹈象外之高行者。又奚能仿之哉(蹈高蹈也。仿者诗角弓章云尔之教矣。民胥效矣注曰。王位在德。元风俗之枢机也。教则民效其甚速。若离尘寰之高士。万象之外而行高远之行。又何直用仿效此曲躬冠冕之礼以局哉)

且郦生长揖于帝高(汉高祖尝诏秦之隐士郦生名食其至赐晏。罢已见侍女为帝洗足。以帝不重贤。遂不拜长揖而曰。谢筵中之正座食音异其音基)

许由拒命于帝尧(庄子让王篇。尧让天下与许由。由拒命不至)

河上坐见汉文(列仙传。汉文帝好道德尝使使问义于河上公。公曰。道高德贵。不可遥闻。后帝亲幸其庵。河上坐见于帝)

诸葛卧傲先主(史记。诸葛孔明隐居南阳草庐。徐庶荐于先主。先主往见。孔明睡而不起)

斯皆道光四海。德被诸方。自古称之。以为高尚(尚犹上也)

亦未见以跪起之阙。责其非仪也(阙少也。此标前之所问。谓已上数人亦未见跪起之阙少责其非仪也)

今之沙门。道崇敦信。志慕无为(今之僧人。习佛祖之风。道崇高远而敦厚信实。决志深慕无为之道)

内不礼家君(家君父也)

外不拜人主(人主者国王也)

方河上之辈。亦以类矣(有德高僧比河上之等辈。亦皆同类矣)

以此观之。自古贤德犹有高居井里啸傲云山(孟子。九百亩为井田五邻为里。历观古之贤人德士慕其道也。或高隐于井里。或啸傲避世而隐云山之间)

天子莫得而臣。王侯莫得而友(礼记。儒行篇曰。儒有上不臣天子。下不事诸侯。庄子。天道篇曰。曾子居卫。天子不得臣。诸侯不得反。故养志者忘形。养形者忘利。致道忘心矣)

礼义制度不可得而拘也(结上文天子莫得臣诸侯不得友者之意。岂可拘于礼仪制度也哉)

而况象外之教乎(何况沙门。乃出尘象外之圣教者乎)

是以君子随其所宜。无适不可(是故君子惟义是从。但有所宜者无适而不可也)

岂区区冠冕礼仪而能御哉(区区小貌)

    举问第十(此篇举喻异事而问。故曰举问也)

客曰。季路问事鬼神(季路子路也)

子曰。未能事人。焉能事鬼。曰敢问死。子曰。未知生焉知死(论语。注曰。昼夜者死生之道也。知生之道。则知死之道。尽事人之道。则尽事鬼之道。死生人鬼一而二。二而一者也。或言。夫子不告。子路不知。此所以深告之也)

此圣人所绝也(此孔圣人绝不言之事也)

今佛教辄说生死往来之事。鬼神报应之征(今释教专说生死往来虚诞之事)

吾恐此非圣哲之语也(孟子曰。大而化之谓之圣。书云。知之曰明。哲谓知道者也。故客曰。我恐此佛之道。不是圣哲真诚之语也)

夫履道者。当含和蕴素(夫行履此道者。当要包含冲和蕴积纯素)

笃信务实(笃者纯厚也。信者诚实也。务者专力于事也。诚者诚信无妄之谓。唯纯厚诚而务实也)

何必说生死以乱其心。言鬼神而惑其志也(若含和蕴素笃信务实者。又何用谈说生死。而乱其心。言论鬼神而迷惑其志也)

妙明曰。子之所言。可谓见外而未见其内(责客曰。子能见他外教中说生死鬼神之事。不见自己教中亦有所言之事。中庸。子曰。鬼神之为德也。太极图曰。原始反终。故知生死之说。注曰。始处是生。言生之初。终处是已。言已定说死)

求近而不求其远也(只求浅近之事而不求深远之理也)

以子路性气刚烈。暴虎凭河不善摄生。故曰。未知生焉知死(凭音平。以子路躁性勇气刚强猛烈。暴虎者空拳而搏也。凭河者非舟而度也。不善权权辅生故曰未能事人。焉能事鬼。未知生。焉知死。此盖责子路之辞也)

胸臆崛起(崛鱼勿切。特起之意。谓子路胸臆高起纵肆之貌)

言无卑让(人事尚然不能。如何能知鬼神之事)

是孔子抑而遏之。岂尽实之言乎(孔子抑按止绝而遮遏之意。岂是实无鬼神之说乎)

孔子曰。非其鬼而祭之谄也(论语。孔子谓非其鬼者。谓不当祭之鬼如祭之者。谄也。求媚也)

人神曰鬼(伸而生之为神。曲而死之为鬼)

鬼之言归也(至而伸者为神。反而归者为鬼)

人之魂魄。所归往也(春秋左传曰。人生始化为魂。既生魄阳曰魂。淮南子曰。天气为魂地气为魄。礼记曰。魂气归于天。体魄复于地。盖魂者神也阳也气也。魄者精也阴也形也。结上文人之魂魄所归而往反者也)

言其非祖考鬼神而祭者谄求也(祖及父亡之皆称为考。言不是自己祖考之魂神祭之者谄求也)

又曰。为之宗庙以鬼享之(三年丧毕。神主以立于家庙。以鬼神之礼。于春秋之时而享之)

春秋祭祀。以时思之(春之雨露既濡。秋之霜露既降。皆举祭祀之礼。由寒暑变移展其孝思也)

又曰。生时爱敬(父母在生。则事之以爱敬)

死事哀戚(父母既死。则事之以哀戚)

又曰。丧则致其哀(父母死丧则致其哀戚)

祭则致其严(岁时祭祀。则尽其严肃)

又曰。周公郊祀后稷以配天(后稷周公始祖。昔者周公摄政。因行郊天之祭。以始祖后稷则配天享之)

宗祀文王于明堂。以配上帝(文王周公父也。明堂天子布政之宫。周公因祭上帝于明堂。乃尊父以配享之。此宗庙文王严父。以配上帝也)

又曰。生则亲安之(自天子至于庶人。皆得欢心。则父母生而安其荣养)

祭则鬼享之(父母死而为鬼。则享其祭祀也)

又曰。天地明察神明彰矣(事天明即父乃合天道也。事地察即母。乃合地道也既有是孝。则天地神明之理甚彰着矣)

又曰。宗庙致敬鬼神着矣(能致敬于宗庙。则宗庙鬼神之理甚彰着矣)

孝悌之致。通于神明(孝悌之道致其所至幽。则可以感通于神明)

又曰。生事之以礼(父母生存。则爱敬以礼)

死葬之以礼(父母既亡。则葬之以礼)

祭之以礼(父母既葬则祭之以礼)

又曰。禹吾无间然矣。菲饮食而致孝乎鬼神(间去声。菲薄也。论语。孔子谓。禹王所行之事。吾无指点有罅隙。能致孝乎鬼神。谓享祀礼洁。薄自口体厚祀鬼神也)

礼记有祭统祭仪。唯言配天祀帝享祖严亲奉神事鬼之道(结上文意。礼记中有祭之仪轨今以引之而为证。唯者独也。不谓独祀上帝享祖宗祭神奉鬼之道非也。只是责子路气质刚勇不能辞让诚意之辞)

岂绝人事神鬼而知生死哉。子独不知之乎(责客独不知此理者乎)

但孔圣言其仿佛(但以夫子之言。略有仿佛相似而已)

如来剖其幽微。明发因果备陈报应。植善崇福种恶获殃。派天下以归其善(如来之教。能剖发明因果之实。备细陈白。种植善因判于幽深微细则崇敬于福报之应。种植恶因则自得于殃祸之应以此分派天下之事。莫不归于善道也。尚书云。作善降之百祥。作不善降之百殃。周易云。积善之家必有余庆。积不善之家必有余殃。此善恶报应之说。甚分明矣)

岂独以佛家。好言鬼神事乎(结上文意岂独以吾佛好说善恶鬼神报应之事乎)

夫如是何儒释相违之有哉(如上皆孔子之教明其生事死葬配天祀帝享祖严亲奉鬼神之道。若此则儒释之教。何有相违悖也哉)

    解域第十一(此篇以别夷夏之域而不同。故曰解域也)

客曰。仲尼云。夷狄之有君。不如诸夏之亡也(亡古无字。论语谓。且夷狄有君长。不如诸夏之僭乱反无上下分。盖孔子伤时君之乱而叹也。虽有其君不行其道非实无也)

孟子曰。吾闻以夏变夷者。未闻变于夷者也(此责陈相许行用诸夏之礼仪。变为蛮夷者也)

且吾子曩时学二帝三王之道。六经诸子之书。今更舍之。反学西域之言。不亦陋乎(反者不合也。反以学西域佛之言教。为之鄙陋者乎)

妙明曰。吾昔未见大圣人微旨之时。亦尝出此语。与子所见不相远也。今则不然。若子可谓知礼乐之华而闇道德之实。窥爝火之照而未睹日月之明也(闇幽也。昧也。爝火者小火把也。今若许子可为晓知礼乐之光华而闇昧道德之真实者何异。庄子云。日既出矣。而爝火不息其于照也不亦难乎。谓客之所见于小火而未见日月之明也)

孔子所语。疾时君之废礼。孟子讥陈相之专农。意有所主理非决然(谓孔子伤昔时人君之乱而坏礼。孟子所言。许行陈相之见反变为蛮夷)

昔孔子欲居九夷(论语注。东方有九种夷后汉东夷传曰。畎夷。于夷。方夷。黄夷。白夷。赤夷。玄夷。风夷。阳夷。欲居之者。乃明乘桴浮于海之意也)

或曰。陋如之何。子曰。君子居之。何陋之有(君子居之则化。何鄙陋之有)

及仲尼周流天下。而时君莫行其道(及至夫子周流七十余国。欲行先王之仁政。故当时国君皆无行其道者)

孟子思济斯民。而诸侯无听其说(孟子亦游诸国。说行仁君之政。思济斯民。诸侯亦不听其说)

岂为陋西域之术而弗用也耶(若孔子疾时君之废礼孟子讥陈相之专农。而诸侯不听其说。岂是鄙陋西域之教而不用耶)

夫姬文姒禹。君之圣者也。日磾由余臣之贤者也。斯皆生于夷狄(日音密磾音低。姬文王姓。姒禹王姓。文王生于西邠。禹王生于石佃。二圣俱生于夷邦。于中国行仁君之化。仁君之政。未见言其废政也。金日磾。汉文帝时忠臣番人也。有贤人之德。由余。始皇帝时入秦之界使。亦贤人也。若文王禹王金日磾由余等。明君贤臣俱系夷狄之人也)

太康周幽。君之荒者也(史记太康。启之子。禹王孙也。好畋猎。尚书云。内作色荒。外作禽荒。酣酒嗜音峻宇雕墙。荒淫其甚。若此其国未或不亡也。史记。周幽王宠褒姒。以不好笑。幽王为烽火。大鼓命曰。若有寇至。举火则以救之。幽王戏举烽火。诸侯悉至而无寇。姒大笑幽王悦之。后胡兵至。王举烽火。诸侯不信。意以为戏。遂杀幽王于郦山之下。而虏其褒姒也)

石赵嬴秦。君之暴者也(史记。石赵即石勒也。东晋元帝时专于杀戮。史记。嬴秦始皇也。纵行无道吞并天下之凶暴也)

赵高李斯。臣之佞者也(佞谗佞也。赵高宦官。李斯相也。二人皆始皇之臣。杀太子扶苏及二世胡亥)

侯景宇文。臣之悖者也(史记。侯景。梁武帝悖逆之臣。困武帝于台城而死。宇文。隋炀帝悖逆之臣。杀炀帝于洛京)

斯皆生于中夏(太康之下。俱中夏而生也)

以是观之。岂得以封域而限贤愚之与美陋哉(岂得直以封强之域。所局限贤愚美陋夷夏之论哉)

且文命出西羌而圣哲(尚书。文命敷于四海。禹王德号也。西羌者今戎州界乃夷人也)

瞽臾生于中夏而顽嚚(瞽臾舜父。心不行先王德义之则。为顽。舜继母。口不道忠信之言。为嚚)

文王生于西邠而修仁德(文王生于西邠之边。而布仁政以修其德)

殷纣都于东洛而恣凶残(殷纣。谥法。残义损善曰纣。都于洛阳。中原纵恣凶恶而残害无道也)

黄帝道慕华胥(列子云。黄帝闲居大庭齐心服形三月不亲政事。昼寝梦游华胥之国。后举华胥之治)

老子义学天竺(尊释篇。天竺有古皇先生。即吾师也。善入泥洹。化游天竺。今已返神还乎无名。绝身灭影不始不终。绵绵若存。吾今游矣)

穆王过终北而忘返。自鄙周室之弗如(列子云。周穆王北游过其国。三年忘返周室慕其国。撇然自失。不进酒肉。不召嫔御。数月乃复。既返周室。鄙嫌周国之治不如北之治也)

齐桓适辽口而忘归。自思齐国之不若(列子云。管仲勉齐桓公。因游辽口。俱之其国。几克举隰朋谏曰。君舍齐国之广。人民之众。山川之观。殖物之阜。云自思齐国之不如于此也)

且北星之辰(北斗七星之前有五星。天文步天歌曰。第一座名紫微星。第二座太子星。第三座庶子星。第四座后宫星。第五座天枢星。以星言之。为北辰也)

在天之中(又步天歌中。所谓天之中有三垣。若品字而排。第一紫微垣。第二太微垣。第三天市垣。外有二十八宿。分位兼诸余星以理取之。其辰正在天之中也)

在齐之北。以此观之。齐鲁汉魏之地。未必为中也(言北星辰在齐地分之北。如此则齐国鲁国魏国等。亦未是中也)

若此以彼为西戎。彼必以此为东夷矣(假如此。望彼天竺国为西戎。彼必指此国。为东夷之地也)

而又且孰为其中耶(孰谁也。若此则果以将谁国而为中国也)

自高天之所覆。厚地之所载。山川之广。邦域之多。不可以亿数而记(算数曰。十万为亿。言天地之间。山川广大。邦域盛多。故不可以亿万之数而记之)

又焉知此为中乎。彼为边乎(若此言之。又何知此间为中国彼间为边乎)

且佛经以三千大千世界。为一化佛所王之寰宇也(王去声。若君临天下曰王。经云。三千小千世界为中千世界。三千中千世界为一大千世界。如三千大千世界。为一化佛所掌寰区之宇也)

吾是以尊而学之。以从其大(我由是尊奉而学之。故顺从佛之广大也)

夫金玉不相伤(金玉之宝各有所贵。何相伤害)

青碧不相妨(青碧之色。各有所用。何相妨碍)

且大海一滴。味具百川(则喻大海一滴之水具全百川之味。然百川混流入海。故味则一也)

出世之道颇知。则世间之道不劳而得矣(但颇少知出世间之道。则世间之道不待劳虑而知得矣)

夫如是。则周孔之道其何舍之有耶。非圣贤拘于夷夏。而人自夷夏耳

    释谤第十二(此编解释毁谤之疑。故曰释谤)

客曰。吾闻持戒者。防一切恶。发一切善。清净无染。不茹荤物(客引释氏戒法言。我闻戒者凡一切恶事防护不可为。一切善事可行。决当发方为清净不染。又不可用五辛荤茹。以是征难)

今见沙门触染梵行。耽嗜酒浆(梵语梵。此云净也。客言。今见僧染净行耽着嗜爱于酒浆也)

权量商贾。贸易货殖(秤为权。尺为度。斗斛为量。行曰商。坐曰贾。交易市价曰贸。改变无常。曰易交财化物曰货。积聚财宝曰殖)

以此观之。岂无犯耶(用此观视。岂不犯于戒律也耶)

妙明曰。子之所言略近而忘远。取小以遗大也(责客曰。子所言之如略少近而忘其深远而取小节忘其广大也)

夫日月虽高而蚀(阴阳志云日者众阳之宗。月者太阴之精。以高而言。则日月去地四万余缮那亦云由旬。一由旬四十里。如此之高。尚有所蚀之患难也)

圭璧虽贵而瑕(圭瑞玉也。说文曰。上圆而下方。天子大朝以执之宝中最贵者也。瑕者玉有赤色为瑕。至贵之宝。尚不免于瑕也)

公输能授人之规矩。不能使人巧而为之(授与也。公输子名。班鲁之巧人也。规所以为圆之器也。矩所以为方之器也。谓能授与人方圆之法。而不能使人之巧妙而为之)

圣人能授人之戒律。不能驱人履而行之(佛圣虽能授与人戒法律仪。固不能使人坚守不犯而行之)

皋陶能罪盗滥。不能化贪夫为夷齐(陶音姚。舜贤臣。虽有片言折狱之才。不能劝化狱中盗滥之徒。为伯夷叔齐之义让)

吕刑能诛凶残。不能令恶子为曾闵(尚书。吕刑篇。吕侯为天子之司寇。周穆王命训刑以告四方。不能教化自子之恶成曾参闵子骞之孝行)

唐尧之圣哲。不能化丹朱之愚(尚书。丹朱尧之子。生而不肖故授禅与舜)

仲尼之仁贤。不能遏盗跖之暴(庄子。盗跖柳下惠之弟。无道凶虐横行天下。大国守城小国入堡。孔子往教焉。及回谓柳下季曰。几不免虎口之难)

舜德不泽商均(谥法。仁圣盛明曰舜。商均舜之子。无大人德。遂禅位与禹)

周恩不沾管蔡(管蔡成王二叔。流言谤周公)

岂刑法之不峻。而道德之不备者哉(结上文。皋陶吕刑之法。岂不险峻尧舜周孔。岂无道德而尚不能责盗滥化凶顽。教子弟俱为贤孝之行也)

奚独以茹荤嗜酒而见责耶(何以独将沙门食荤饮酒见责为过也)

在昔严陵垂钓(严光字子陵。南阳人。光武故人。王莽之乱。隐钓于七里滩)

子牙直钩(子牙者姓姜名尚。因纣无道。隐于渭滨文王猎而得之。遂拜为太公望破纣而立周)

买臣负薪(朱买臣家贫。常负薪读书。后为会稽太守)

昆吾陶瓦(昆吾。夏时造瓦之人。后获显荣)

禹治沟洫(禹导百川东入于海。而万姓免为鱼鳖。故功推于后世)

舜耕历山(历山中条山之别名。在河之东舜未遇时。曾耕于此山)

相如临邛而自酤(临邛地名。司马相如未遇时。临邛酝酿而卖。后显荣。乘驷马之车)

朱亥未遇而亲屠(朱亥未遇时。亲为屠。后遇封信陵君)

是以君子达则兼济天下。不达则独善其身(若严陵子牙买臣昆吾禹舜相如朱亥等。皆圣君贤臣身既通达则道兼济于天下。身未通达则独守善其身也)

夫有生之最灵者人也(天生万物皆名有生。人类最灵最贵者也)

人也者口非匏瓜。焉能系而不食(论语。匏瓜者即音互瓜也。匏瓜系于一处而不饮食。人则不如是也)

身非木石。焉能裸而不衣。虽手足之健捷。不足以逃其饥。必资饮食而养其命。毛发以致密。不足以御其寒。必资衣以蔽其体。故知衣食可以资身命。身命可以资道业(衣食既备可以资养身命。身命既安。则可以资助道业也)

苟衣食之不足。而道业将就废也(谚语云。人无根本水食为命苟者诚也。诚若人无衣食。而必绝乎身命也。身命既绝道业岂不废乎)

且修德者。不乐坐食于人(吾祖师有云。一日不作一日不食)

直欲自营其衣食。备历于艰苦。庶知世道之劳虑(吾门诸祖。直要自经营于衣食之备。以历于艰辛之苦。庶以知世人耕织之道艰难。则节俭其用也)

民力之辛酸(辛酸者。戚眉之貌。男耕女织皆有辛酸之力)

然后进善履道。捍拒生死(捍抵也。拒御也。既知世道之劳苦其所须而俱备。然后则可以捍抵拒御生死之事也)

盖以出乎惭愧之心而伏乎骄慢之志(不且失节谓之惭。心无非用谓之愧。凡衣食之用。大概要知出处艰难。则有惭愧之心。而降伏乎骄傲怠慢之愚志也)

亦非不善之为也(总结上文意。如前所疑。权量商贾等事。亦不是不善之事)

岂独以商货而见讥乎(岂独用此商贾货而为讥谤者乎)

是以君子之道。或出或处或默或语。用之则行。舍之则藏(是故君子所行之道于语默动静之间。可进则进可止则止)

不隘其情(君子所行之事。不以窄隘其情)

不淫其性(亦不淫荡其性)

其道贵于适用(意所必从曰适。君子之道无可无不可故曰适用而已)

岂一途而可尽哉(圣人之道而有万殊至则一也。岂局于一途而可为尽善尽美也哉)

    辩施第十三(此篇为辩论舍施。故曰辩施)

客曰。孔子云。礼与其奢也宁俭(礼贵得中。礼奢而备不若俭而不备之愈也)

又云。奢则不逊。俭则固。与其不逊也宁固(逊顺也。固陋奢俱失其中而奢之害也大)

老子曰。是以圣人去甚去奢去泰(去皆上声。老子所云。甚奢泰三字。皆是过中不当之义。是以圣人去除。甚过音乐。奢过服食。泰过宫室。若无此三者则合中矣)

昔者楚灵王好奢。卒至身亡(史记。楚灵王因建章华台苦衰其民。后被吴王所败以致亡身)

秦政好奢。终灭于国(秦国号。政治皇名也。始皇乃庄襄王。纳大贾吕不韦妾。有姬时已有娠而生政。世谓始皇为吕政。及即王位。并吞六国一统天下。自以谓德兼三皇。功过五帝。及更号曰皇帝。故称始皇帝。专一刑威立国。焚书坑儒。暴虐不道好奢东海求仙。崩于沙丘。不三年而国灭矣)

今佛家以身命施。为福之最(用身命布施。为得福最多)

以七宝施。为福之次(用金银琉璃砗磲玛瑙琥珀珍珠等七宝为施。皆得福次矣)

喻之以善恶(譬喻化人。则用善以惩恶)

晓之以因果(晓喻导人。则用因以明果)

使人倾囊倒廪竭资而施。以为祈福(因以善则上天堂。恶则堕地狱。晓喻因果。使人人尽其囊财罄其仓廪以为求福劝人为善也)

已而宏丽所居。营葺不已。飞楼叠阁。金碧争光。不亦泰乎(谓僧人自己所居之屋。宏大之美丽。累年营造不已。如飞扬之楼重叠之阁。饰之以金碧争光之色。如此不亦奢泰者乎)

妙明曰。子之所问。知其流而未识其源(责客曰。只知圣人之所流。不知圣人之根源也)

见其浅而未达其深。仲尼疾时君之奢逸(仲尼答林放之问曰。礼与其奢也宁俭。乃疾时君之奢逸。故发此言也)

老子警人主之昏淫(老子言去甚等辞。乃警省人主当时之昏淫。发此言也)

岂谓止布施之语哉(孔老二圣发此言时。佛教未流于此国。岂是绝布施之说也)

昔者虞舜耕于历山。恩泽不沾于朋戚。衣食不及于二亲(虞国舜都。舜初耕于历山。渔于雷泽。陶于河滨。侧陋微贱之时。朋友亲戚之处。无恩惠之与沾父母之前。无丰盛衣食之所养。如此者何也。盖以未遇其时也)

太公钓于渭水。财货不周于妻孥。惠施不沾于邻里(太公未遇之时。钓鱼于渭水之阳。妻子尚不能周给。何有惠施于邻里者)

及其登九五之位(易乾卦爻辞。初九潜龙勿用。舜在侧陋。便是潜龙。九二见龙在田。舜田渔时也。九三君子终日干干。舜玄德升闻时也。九四或跃在渊。舜之历试时也。九五飞龙在天。舜即帝位也。故曰登九五之位也)

应飞熊之梦(史记。西伯将出猎。卜之曰。所获者非熊非罴非彪非虎。羁王之辅果获吕尚于渭水之阳。与语大悦曰。自吾先君太公尝云当有圣人适周。太公望子久矣。故号太公望。立为师也。于后佐武王伐纣。以康兆民涂炭之苦者。非熊之兆梦也)

惠泽八方。恩沾四海(惠者惠施之利。泽者泽润也。舜居君位。无为而治天下也。太公佐武王革纣之虐。八方四方四维也。四海东西南北四海也。故八方四海之内。生民皆获其恩泽也)

但饶财则贵其惠施(圣君贤臣。礼饶则兼济于天下)

窭乏则贵其履道(窭其矩切。窭乏贫穷也。既贫而无位。则贵乎安然而。以行其道也)

子曰。富而不施。贫而无所救(若富者不施物以济之。则贫者无所救拔)

昔赵盾馈食于灵辄。卒感扶轮之酬(史记。赵盾晋臣。尝游于桑间。见饿人以食饷之。盾好直谏。一日晋君呼熬咬之。又预脱去盾所乘之车。去其一轮。驷马摘其二马。盾及升车而不能行倏有一人扶轮而行。则脱其难。遂问曰。扶轮者谁。答曰吾桑间饿人也。为报一食之恩耳)

漂母饷饭于韩信。终获捧金之报(史记。漂絮也。韩信布衣时。尝钓于城下。漂母每饭至。先饷于信。后为齐王。回乡以捧黄金报恩于漂母也)

阴施出于不意。阳报皎于白日(阴闇也。阳显也。皎明也若赵盾漂母。饭施于无心之间。后遇扶轮捧金之酬。岂非阳报明于白日也)

况以倾家财发善意。其所得福利。巍如嵩泰。浚如江海矣(倾倒覆也。浚深也如赵盾漂母。一饭之恩。尚获扶轮捧金之报。况于倾其家财而发其善心用于布施者所获福利岂不巍大高广如嵩山泰岳浚深江海之浩瀚者矣)

故怀善应之以祥。挟恶报之以殃。种稻而得麦。为祸而得福者。未之有也(作善获福。作恶遭疾。定而不能改。故种稻而得麦。为恶而得福者未之有此事也)

今我沙门。助人以福。劝人以善(以福助人以善诱人)

使施一梁一栋一香一华。如影随形(凡令人施一件物者。如影随形。之不遗也)

果严后世(其善果必庄严于后世也)

岂独以自处华室而取乐哉(既化一切为善。各得安乐。岂独以自处华屋而乐哉)

且灵王之奢也。起章华之台室。尽人间之富贵。金珠佩玉。粲饰其间。藏歌舞悦美人。废国政恣骄奢。不其亡身。其何耶(若是贪淫嗜乐。不至于废国亡身者更在何耶)

秦政建万人之宫(秦政始皇也。都咸阳建万人之宫室)

于阿房之城东西五百步南北五十丈(阿房城中有殿。殿之四方有房。其高广者。上可以坐万人。下可以建五丈旗)

东抵骊山。仅五十里。十步一楼。五步一阁(东至骊山。西至咸阳将五十里。除万人宫外十步五步。皆建楼阁)

车驾往来。不冒风雨。其宏丽雄赡。如此之大也。但知纵耳目之所欲。而不知役人民之疲苦。唯恣骄奢罔修国政。不其灭国其在何耶。今我沙门。虽处华堂绀宇。但以晨钟夕梵远风疏磬。褒赞金言生人天福(今我沙门。虽以如是但用晨钟暮鼓俾扬举梵呗。上乃祝皇王圣寿。下乃与黎民祈福永远。阐扬于风化也)

如斯而已矣。岂直与秦楚奢华同日而语耶。孟子曰。如其道虽舜受尧之天下。不以为泰(如舜乃侧陋微贱。因有其道德而尧授二女以妻之天下四海君位以禅之而亦不以为泰)

非其道。一簟食不可受于人(如是不合契道德之理虽有一簟之食亦不可坐受于人也)

岂虚言哉

折疑论卷第三折疑论卷第四

        金台大慈恩寺西域师子比丘述注

    殊见第十四(此篇因所见差异而殊别。故曰殊见)

客曰。子之所言。佛道尊崇无圣可上(此因第二第三篇中。言佛之法身广大证圣极尊以为问也)

或有人曰。佛之为教也。其文富赡。其说宏远。义句廓落。旨趣幽深。瀚漫周遮。难用难信。以是而毁。为之奈何(谓佛教如此。则大难用而尤难信。因此而有谤毁者。为之奈何)

妙明曰。至味难调众口。大音不合群耳。夫蚯蚓食土而甘于土。岂知有五味之和。犬豕食粪而美于粪。岂知有醪醴之味。悲夫不知。知之未必为食也(狗有悬爪为犬)

若蚯蚓置之于五味。犬豕饮之以醪醴。彼必反以为毒者何也。盖非适其所养。若蚯蚓投之以污池。犬豕饲之以糟浆。彼必宛转诘屈。掉尾奋蹄。从而悦之者何也。盖适其所养之道也(宛转诘屈。乃蚯蚓动转貌。掉尾奋蹄。乃犬豕悦豫貌)

且承云(黄帝乐)

咸池(夏乐)

九韶(舞乐)

大濩(汤乐)

大武(周武王乐)

乐之至也。若调以五音之和。奏以九成之美。歌咏先王之风致。若景凤翔庆云浮甘露降醴泉出凤凰来仪鸟兽率舞(尧使夔典乐击石百兽率舞舜箫韶九奏凤凰来仪)

若求其和者。必莫知应者何也。盖乖其所听也(若以上文五乐求其应和而无者何。盖为乖异于听者也)

若操之以郑卫之音。咏之以世俗之风。曲合时习。韵协巴歌。使其听者必不待教而自知其和者何也。盖适其所知也(郑卫之歌曲。乃淫荡之音。合其世俗之习。如巴歌知和而多者何为也。盖由顺其所知也)

且舜禹之君。可谓圣矣。杨朱从而仇之(仇讟谤也。列子。杨朱曰。舜耕河阳陶于雷泽。四体不得暂安。口腹不得美厚。父母之所不爱。弟妹之所不亲。行年三十不告而娶。及受尧之禅。年已长智已衰。商均不才。禅位于禹。戚戚然以至于死。此天人穷毒者也。鲧治水土。功绩不就。殛诸羽山。禹纂业事仇。惟荒度土功。子产不字。过门不入。身体偏枯。手足胼胝。及受舜禅。卑宫室戚戚然至于死。此天人之忧苦者也)

仲尼之德。可谓仁矣。桓魋从而害之(论语桓魋欲害孔子。子曰。天生德于予。桓魋其如予何)

鲁臧仓毁隔孟子(孟子曰。臧氏之子。焉能使予不遇哉)

公伯寮愬仲由(愬谮辞。公伯寮鲁人也。仲由即子路。论语云。伯寮愬子路于季孙)

其若仰而噀天。徒污其面也(以杨朱仇舜禹。桓魋害孔子。臧仓毁孟子。伯寮愬子路等。喻客之毁佛者。何异仰而唾天徒污自己面也)

夫听乐者。闻清商而为之宫角。过不在于扣弦而闻之不审也。求玉者。见和璧而为之珷玞。贱非关于至宝而见者不明也(和璧。史记。卡和得荆山之璞。进楚文王武王。二王皆刖足。后进成王。使玉人琢之。果得美玉。号连城之宝。珷玞似玉之石也。若将和璧为珷玞者。非干玉贱乃见者不明也)

神蛇能断而复续。不能使人不断也(异物志云神蛇断而复续)灵龟审人之祸福。自不免刳剔之灾(列子。宋元君梦人被发曰。予被清江河伯之所渔。请君救之。觉而外巡。果见网得白龟圆五尺。君欲活之卜者曰。龟有七十二钻。以卜吉凶。如此则虽能卜人之祸福。不能自免刳剔之灾患)

至道恢弘。圣人极唱。出世妙典。非俗所知。不为誉者贵而毁者贱(大圣教典。下以称誉而贵毁谤而贱)

行不行时也(行与不行各有其时。若孔子不得君师之位也)

信不信机也(信与不信唯在机会。若盗跖不受孔子之化也)

譬如荷锸以平太行。抱石而塞巨浸。其于功也。不亦劳乎(巨浸海也。客之谤佛。譬如有人负荷锸钁欲要平治太行之山。抱取块石。而要塞填大海。为此之功力者。不亦劳而难乎)

    随宜第十五(此篇随顺合宜而答。后曰随宜)

客曰。子言佛教。义高嵩泰。理浚江海。文同翻锦。句若拣金。奚不以佛经答吾所问。而复以诗书合异于同耶

妙明曰。牟子云。渴者不必投江海而饮。饥者不必待敖仓而饱。道为智者设。辩为达者通。书为晓者传。事为见者明。吾以子知其意故引而申之。若说佛经以答吾子。譬如盲者耀五色。聋者奏五音也。且师襄师文伯牙瓠巴叔夜。古之善鼓琴者。其学虽切。不能成无弦之曲(列子。瓠巴鼓琴而鸟舞鱼跃。师襄乃师文之师也。但能抚琴。当春之时。扣商弦以召南吕八月之令。凉风忽至。草木成实。及秋而扣角弦以激夹钟。乃二月节令。而温风徐回。草木发荣。盛当夏而扣羽弦以召黄钟。乃十一月节令。霜雪交下。川池暴烈。及冬而扣征弦以激甤宾。五月节令。而阳光盛烈。坚冰立散。将终命扣宫而总四弦则景风翔庆云浮。甘露降醴泉涌。然此善操而不能成无弦之曲调也)

甘[火*龜]飞卫纪昌逢蒙蒲且子。古之善射者。其艺虽神。不能彀无弦之弓(彀古侯切。张弓也。列子。甘[火*龜]古之善射者。彀弓而兽伏鸟下。弟子飞卫学射甘[火*龜]而巧过于师。纪昌又学射于飞卫。后进其术。昌欲谋杀飞卫二人交射中路矢逢。相触而坠于地。卫矢先尽昌有一矢。既发卫以棘刺之端。捍之而无差。其艺虽神。不能张无弦之弓)

狐貉(音鹤)

虽温。不能暖无气之人(狐貉皮毛虽温暖。不能暖死而无气之人)

水土虽泽。不能秀无根之木(水土虽然润泽。难发秀无根之木)

佛法虽懿。不注薄信之耳(佛法虽然懿美。而不能化导入不信人之耳)

子之信道未笃。故多惑志。吾安敢以大圣微旨答子之问耶。昔公明仪为牛弹清角之操(清角者牛耳。不能闻声。唯以角听。故云弹清角之操也)

伏食如故。非牛之不闻。不合其耳也(其牛低首而食草如故)

转为虻虫之声犊子之鸣(转为操虻虫飞来之声。又操犊子寻母鸣声)

牛即掉尾奋耳。蹀躞而听者何也。盖适其所知也(蹀躞蹄动貌。牛闻此声遂乃掉动其尾奋立两且。四足皆动。如此听之者何为也。大概顺其所知者也蹀音牃躞音泄)

以是故。吾以诗书晓子矣(不用佛经答。因子晓达六经诸子。是以引之。使子易晓)

    优劣第十六(此篇谓王乔箫史与摩腾竺法比之胜弱。故曰优劣)

客曰。王乔箫史仙也(王乔后汉人。为叶县令。每显神异。乘凫而往来。箫史秦穆公时人。善吹箫。夫妇随凤凰而飞去)

摩腾竺法兰僧也。其道等乎(客谓。此二仙二僧。其道德亦有等乎)

妙明曰。止乎(且止也)

幸以晏然。吾不欲平地起风波之千丈也(不当得而得曰幸。幸以无事坐。却论其优劣高低。则正是无风起浪)

客曰。愿略举似启吾茆塞(启开也。客谓略少举似法。要开我胸中茆塞)

妙明曰。夫行舟者识水之浅深(行舟者。要识水势之深浅)

控御者知地之高下(御车者须要知地之曲直高低也)

学道者达人之优劣(学道者之人。要通达为师之胜弱也。若不分优劣。则不明人之邪正也)

吾寻常方袍释子(我乃是寻常着宽服之僧)

管窥可隘(如笔管之明可窥。隘而不足洞明也)

墙面无知(无学无知者如面墙)

但以爝火之光照烛无远(爝火者。小火把也。谦曰。我若火把。小光用照于夜。则其照烛明亮莫之能远)

何敢评先德升降之道乎(升降者。高低也。既如管窥爝火。焉敢评论先辈)

然以蒲牢含响。为长鲸扣之。则莫得闷其声也(海有大鱼名鲸。海岛有兽名蒲牢。蒲牢畏鲸。鲸一跃蒲牢辄大鸣吼。故钟上铸蒲牢之形。击钟之木。以为鲸鱼之形。故问者如鲸。答者如蒲牢之应声也)

悲夫。桀纣之犬足以吠尧(谥法。翼善博圣曰尧。又善行德义曰尧。悲夫。叹辞也。桀纣昏主。舜尧圣君。桀纣之犬虽识其主。不知主之昏。然尧舜虽明。犬不知圣明。故吠之。佛喻尧谤者喻犬)

杨墨之徒足以谤舜。然居今之俗。多以同群逐块。罔审圣道阶乎上下而于戡弱(戡苦耽切。伐也。谤毁也。谥法仁圣威明曰舜。列子。杨朱谤舜。今以佛喻舜谤者。喻杨朱。居今常俗喻群狗。狗见人丢去甎土之块。逐而赶之也。言客无能评审圣道有阶级上下而不同。及于戡胜弱劣之不等乎)

懵然无辩(懵莫红切。心暗昏而不能辩别于高下也)

纵有怀其藻鉴评。而诣其实者。而于丛惑。奚能允哉(藻净也。鉴镜也。丛音从。今之有人。纵然明达如净镜。评论诣至于真实无妄之处。而丛丛之众皆以迷惑。何能允信至于圣人之大道哉)

居吾将告汝(令客坐而告语之)

夫腾兰之为僧也。道穷四谛。智皎三明(其智慧皎然明白有三。一宿住智正明。二生死智正明。三漏尽智正明也)

获六神通。具八解脱。能飞行往来改易形体(飞行往来者神通也。改易者。变化也。形体乃身形体貌也)

或成老耄(说文曰。七十曰老。曲礼曰。八十九十岁曰耄)

或示孺孩(说文曰。会行而食乳曰孺始生曰孩)

或灭或生(或现死灭或现生存)

延促自在(延长也。促短也。既有神通。长短随意也)

又能撼天地(摇撼则动于天地)

移山岳(改变迁移山岳)

覆江海(翻江覆海)

入水火(入水不溺。入火不烧)

千变万化。不可穷极(荀子云。改其旧质。谓之变。易其形貌谓之化如此千变万化无有穷尽)

以定力所资。无施不克(克能也。其神通妙用。盖由定慧之力。无施为而无有不能)

颇有生逢供养者。而于见世能财能寿能贵矣(若摩腾竺法兰之妙用。一切有生逢之而供养。则现世今生与之财宝。乃至长寿尊贵矣)

岂直与乘凫跨凤者。同日而语也(如此神圣。岂直与驾凫鸟骑鸾凤千年不死之鬼。比类而论哉)

夫三桓之与三王(以此比之。史记。三桓者孟孙季孙叔孙也。皆桓公之后也。三王者夏商周三代圣君也。以王乔箫史喻三桓。摩腾竺法喻三王也)

五霸之与五帝(史记。五霸者。齐桓晋文秦穆宋襄楚庄是也。五帝者。少昊颛顼高辛唐尧虞舜是也。以五帝喻摩腾法兰。五霸喻王乔箫史也)

是皆君也。而无阶乎(然五霸五帝。皆即君位。高低岂无阶级乎)

阳货之与仲尼(阳货季氏家臣也。孔子乃千古文章之祖。万代帝王之师也)

杨墨之与荀孟(孟子曰。杨朱但知爱身而不知有致身之义。故无君也。墨翟兼爱而无差等。视亲亦于众人无异。是无父也。故无父无君则人道绝灭也)

是皆儒也。而无梯乎。徐福之与河上(秦纪。徐福为道士习仙。秦始皇令赍童男童女海上求神仙不死之药。舟于海中巡致湮溺。河上者。河上公也。汉文帝。以师礼之)

关尹之与老聃(史记。列仙传。函谷关令尹喜。乃周之大夫老子西游至关受道德二篇)

是皆道也。而无降乎(徐福尹喜比河上公。老子者皆言有道之士。岂无阶降者乎)

丘垤之与泰山(垤从结切蝼蚁出土之[塚-豖+(一/豖)]也。泰山者。五岳之一也。以乔史之道。比之腾兰。亦若螘蛭之[塚-豖+(一/豖)]比于泰山)

行潦之与江海(行潦道上无源之水。岂能比于江海水)

走兽之与麒麟(獐鹿等兽。岂能比于麒麟)

飞鸟之与凤凰(鸦雀等禽。岂能比于凤凰)

是皆类也。而无异乎。羊皮之与虎鞟(鞟音廓皮去毛曰鞟)

斑纻之与绵绣(斑纻者布文斑白者。锦绣者。考工记曰。金线织文为之锦。五色彩备为之绣)

是皆文也。而无殊乎。夫圣也凡也。凡圣二途不可滥也(孟子曰。大而化之谓之圣。韵义曰。轻微常俗谓之凡。故凡圣二途不可相滥而混同也)

故有大圣小圣上凡下凡(凡圣各有等级)

大圣则归乎觉皇(觉皇即佛也故称为大圣)

小圣则存乎应真(即四果小圣也)

兰腾则吾宗小圣矣(摩腾竺法兰。乃释门之小圣也)

凡者非圣之称也。上凡则该乎天众(上凡者。乃天民众也)

下凡则称乎兆民(十亿曰兆。下凡乃世间之民也)

虽箫史之徒白日轻举。未必与乎天众也(与去声参与也)

设与亦非圣也。敢以此道而拟于圣人乎。若果以乘鸾跨凤称之为圣。则仲尼老聃不为圣也。夫圣者通也(夫圣人者一切通达也。非乘鸾跨凤之称也)

凡者常也(凡常者寻常流俗也)

寂然不动。感而遂通。变化无方。威灵莫测。谓之为圣(系辞云。寂然不动心之理也。感而遂通体之用也)

懵然而生(谓生不知来处)

惛然而死(谓死不知去处)

营营于衣食(营营者。往来不已之貌。谓贪衣食之人也)

戚戚于名利(论语云君子坦荡荡小人常戚戚。忧虑不遂之貌。谓贪名贪利之人也)

皆死皆生(世之常俗为贪名利衣食。皆在生死之中)

常于生死(以生死为寻常之事)

谓之曰凡(由此谓之凡也)

且天人垂死。五衰相现而有破面之忿(因果经云。天人身净。不受尘垢。有大光明。心常欢悦。无不适意。福尽之时。五衰相现。一华冠萎脱。二两腋汗流。三不乐本座。四眷属离散。五身光自绝故破面之忿。谓烦恼忿怒现于面也)

皆谓之贪其名利而不易弃也(一切天人。皆因贪其天上之名利快乐而不能容易弃舍也)

安得不为夫凡乎。呜呼彼寡闻陋智者(礼记曰。独学无友。则孤陋寡闻)

统以上天所居之众。例为圣者(若上天所居人众。例为大圣人)

而吾宗脱白小衲。莫不抵掌而嗤其谬也已矣(我释门中。才脱去俗人白衣而初着缁衣者。无不拍手[口*(山/一/虫)]笑为狂谬之谭也已)

    先知第十七(此篇预明西域生佛。故曰先知)

客曰。子之言佛。其道大矣。敢问汉梦以前。还有知之者乎(汉明帝梦见金人飞入殿庭前。此曾有知西方有佛者也)

妙明曰。辽哉问也(辽者远也)

在昔周昭王甲寅二十四年四月八日。夜有大光明。来照殿庭。王问太史苏由曰(太史通天象之官。苏由姓名)

昨夜有光。来照殿庭。是何祥瑞。苏由对曰。西方有圣人生。此所现之灵瑞也。王曰。于国何如(于我国家。不知善恶何如)

由曰。即今无事。后一千年声教被于此土(由谓。一千年后所谈经教流传此土)

遂以此事。记勒诸石(彼时遂用此事载记勒石)

埋于南郊(埋于祭天之南郊。以待验)

至后汉明帝甲子永平七年。仅千岁矣(仅才也。缉事记永平四年辛酉。明帝梦佛。至戊辰十一年至此)

此先知之一也(已上所明。乃先知一也)

又周穆王壬申五十二年二月中。有白虹一十二道。南北贯通。连宵不灭(虹桥光也。其光相贯彻南北。日夜不灭)

王问太史扈多曰。是何瑞也。扈对曰。此西方大圣人入灭所现相也(缉事记。穆王名满。昭王之子。在位五十五年。壬申五十二年二月十五日世尊涅槃)

王曰。吾常以此为患。今既灭矣。吾何患哉。扈多曰。王何必患。前代太史苏由尝志勒于石曰。千年之后。声教流被此土。方今七十九年矣。王奚患哉。此先知之二也。商太宰问孔子曰。夫子圣者欤(问孔子圣人欤)

孔子曰。圣则丘何敢然(丘夫子名。何敢然者谦辞也)

丘则博学多识者也。又曰。三王圣者欤。孔子曰。三王善任智勇者(善能任用智勇。以治世者也)

圣则丘不知(圣不圣丘不知也)

曰。五帝圣者欤。孔子曰。五帝善任仁义者(善能任用仁义。以治天下)

圣则丘不知(圣不圣丘不知也)

曰。三皇圣者欤(伏羲神农轩辕)

孔子曰。三皇善任因时者(善能任用因顺于时)

圣则丘不知(圣不圣丘不知也)

商太宰大骇曰。然则孰为圣乎(太宰谓。三皇五帝三王皆非圣人孰为圣人乎。所以大惊骇也)

孔子动容有间(动容者。默而心想。眉目动而形容之貌)

曰。西方有圣者焉。不治而不乱(此明如来无为之大端也。谓不以法度所治自不作乱也)

不言而自信(非言教劝化。而自敬信也)

不化而自行(非教化。而自行其道也)

荡荡乎民无能名焉(荡荡广远之貌。故如来之道妙。民不能称名焉)

丘疑其为圣。不知真圣欤。真不圣欤(夫子有推尊之意。为此不定之辞)

此先知之三也。嬴秦始皇帝时。有梵僧室利房等二十七人来秦。时帝方急其并吞七雄争胜(七雄者。秦齐燕赵韩魏楚也)

甲兵相持。不遑崇信(遑暇也。铠甲之兵正相杀时。不遑闲暇而崇敬信受也)

反为谲诞(秦主反以谲诈虚诞)

遂以房等。[陛-比+非]而执之(遂将房等皆于[陛-比+非]牢而执禁之)

夜有金甲神人。从空而下。以金锤击锁援僧而去。此先知之四也。汉护左都水使刘向曰。吾搜捡藏书。缅寻太史创造列仙图。黄帝而下六世迄于今。得仙道者七百余人。捡实得一百四十六人。其七十四人已见佛经矣。此先知之五也。前汉武帝元狩三年。于长安城西南。凿昆明池(帝欲伐毗明国。彼国人善水战。故凿池以习之)

得黑灰。问东方朔。朔曰。此非臣能知。陛下可问西域胡僧。必能知之。帝遂遣人往问。僧曰。乃劫坏时所积灰耳。此先知之六也。若子独于诸说而不知之者乎。且孔子生于东周。佛则生于西域。相去绵远。其玄会默识验若亲觌。非同声相应。其孰能悬知如此之远者乎(周易乾卦文言。九五飞龙在天。利见大人。何谓也。子曰。同声相应。同气相求)

    尊释第十八(此篇客方崇佛。故曰尊释)

客曰。仲尼默识能仁(识音志。记也。谓不言而存诸心也。一云。识者知也。不言而心解也。梵语释迦。此云能仁。商太宰所问夫子默知佛也)

既得闻焉。敢问老聃还知西方有圣人者无(再敢问老子还知西方有佛圣否)

妙明曰善哉汝之问也。吾昔尝游华清宫(临潼县斗宝山有华清宫)

道士鸿蒙老人。邀予登玉女阁。启经藏出函匣观道籍录。得西升经首帙。读其文曰。吾师化游天竺。善入泥洹(泥洹者涅槃也)

予谓鸿蒙曰。若指佛欤。鸿蒙曰。吾不敢果以为然也。予曰。若非指佛。谁为老氏之师也。又得古道元皇历云。天竺有古皇先生。即吾师也(若此言者。皆指佛言也。盖老子知天竺之圣所以再三称之也)

善入泥洹。化游天竺(因善入泥洹。而化游本国五天竺也)

今已返神。还乎无名(言佛双林入灭。今乃返本还源复其无名之妙)

绝身灭影。不始不终(绝身灭影。复归不始不终之理)

绵绵长存。吾今游矣(绵绵不断。而长存者也。故老子曰。今去游矣。此正是过函谷关之时也)

又得道士法轮经云。若见沙门思念无量。愿早出身以习佛真。若见佛图思念无量。当愿一切普入法门。明解法度。得道如佛。又得灵宝消魂安志经云。道以斋为先勤行当作佛。故设大法桥。普度诸人物(诸者助辞于也)

又得金阙朝元经云。愿采优昙华。愿烧旃檀香。供养千佛身。稽首礼定光。我生何以晚。泥洹亦何早。不见释迦文。心中常懊恼(予在北京灵济宫西北廊画壁上见一僧座一人礼拜。予问本宫道士。此何也。士曰。此灵济真君。因中曾礼定光佛为师也)

肃宗三教画赞云(唐肃宗皇帝作三教赞)

儒吾之师曰鲁仲尼。仲尼师聃龙(孔子家语适周篇。子曰。周有老聃博古知今是吾师也。既问礼而叹曰。老子犹龙也)

吾不知。聃师竺干。善入无为(吾于昔年未明其事。不知聃龙师竺干。善能入无为者。即佛也)

稽首正觉(梵语三菩提。此云正觉。即佛也)

吾师师师(故稽首正觉世尊乃我师师之师也)

以如是言。应正了知(如此言应当了知是意)

老聃亦知竺干之国有佛圣人。可谓明矣。子独不知乎。夫太上生东夏。释迦现西干(老子生于东国。佛乃生于西天)

地殊五万余里。年隔十六君王(周定王丙辰二年二月十五日生老子位经十六王者。历恭懿孝夷厉定幽平桓庄僖惠襄项匡。年记三百四十五载)

虽殊地而处别代而出。其冥会默契。如此之绵密。非圣慧遐鉴道德玄同。其孰能与于此乎

折疑论卷第四折疑论卷第五

        金台大慈恩寺西域师子比丘述注

    言符第十九(此篇。吻合三教之理。故曰言符)

客曰。夫孔佛二教其殊合之道。或得其梗概矣(梗概者大略也。儒佛二教其殊别合同之道或得其大略矣)

未审。老氏之言与夫儒佛之语。敢问亦有同乎

妙明曰有。但时有淳浇。机有大小。随其所适(汉书曰。浇淳散朴各随所适)

教有浅深。虽不能全同。而亦有可同之语也。孔子云。中人以上可以语上也。中人以下不可以语上也(语去声。论语语告也。言教人者当随其高下而教。则其言易入而无躐等之蔽也)

老子云。上士闻道勤而行之。中士闻道若存若亡。下士闻道大笑之(上士唯智非愚勤行于道。中士闻其道则可上可下矣。下士唯愚非智返笑圣道。故上士悟。中士疑。下士迷)

佛云。大根大茎大枝大叶。中根中茎中枝中叶。小根小茎小枝小叶(法华经云上中下三品者即三乘也)

达摩九年不语(祖师航海而来。少林面壁九年)

颜回终日如愚(孔子曰。吾与回言终日。不违如愚)

老子曰。多言数穷不如守中(频数也。道不属言。言多数而气穷。不如守一中之道)

季康子患盗问于孔子。孔子对曰。苟子之不欲。虽赏之不窃(且上若不贪欲。则虽赏民使之为盗。民以知耻而不偷盗也)

老子曰。不贵难得之货。使民不为盗。佛云。不得畜金银生像。尚书云。汝惟不伐。天下莫与汝争功(伐夸也若不夸有功。则天下人无与尔争夺其功也)

汝惟不矜。天下莫与汝争能。太上曰。自见者不明。自是者不彰。自伐者无功自矜者不长(自专所见者。必不明其道也。自言是者。其道德必不显彰也。自夸伐者。必无其功也。目矜才能者。必不得久长也)

佛经云。不得故自赞毁他。即其类也(经言不得赞夸自己毁谤他人)

如此者众(如此相同之言众多也)

是以圣人虽居异域。被机同处如出一口(三教圣人。虽时代国土不同。其被化机缘相同之处。如出。一人之口)

但病有浅深。药有殊品。而疗苦求安。其情一也(结上文意然三教所设。各有浅深不同。但苦病也。三圣之言药也。虽有差殊品类不同。其治疗病苦而欲求其安乐。则一理也)

独以战国纵横时无大器。故二圣不言世外之典耳(惟以三纲五常修齐治平之道。而化利天下。其出世玄妙之典故不言耳)

    会名第二十(此篇会同三教圣人之名目。故曰会名)

客曰。三圣设教异同之理。则闻命矣。敢问圣人原始返终之道。可得闻乎(原其始而知所生。返其终而知所死。如此道理可许得闻乎)

妙明曰。甚哉子之问也(此赞客之所问)

予随堂粥饭之流(谦云。我乃随众堂中食粥饭之常流)

焉能达圣人起尽之事也欤。然以所知敢告吾子。佛昔居睹史多天(梵语睹史多。亦名兜率陀天。此云知足)

故名护明菩萨(佛彼时号护明菩萨。亦名胜善天子)

降神迦维罗国净饭王宫。以周昭王甲寅二十四年四月初八日。于毗婆尼蓝园波罗叉树下。于母摩耶右胁而生。十九踰城出家。成佛德相妙好。住世七十九年。谭经三百五十度(佛自降生至于双林入灭。共七十九载。自成道已四十九年。演教三百余会)

以周穆王壬申五十二年二月十五日入般涅槃。其道本乎明析色心(析分也。佛说三乘教法。其道本欲分明色心二法即真俗二谛也)

指陈因果排列行位(指点陈说。先因后果。随其所终而证排列五十二行位阶级)

透脱生死越四暴流河(透过解脱生死之事。超越四暴急流河者。谓欲流有流见流无明流也)

超三界彼岸(超出欲界色界无色界。梵语波罗。此云彼岸)

舍凡从圣。得大菩提(梵语菩提。此云觉也舍离凡夫而证菩提之大觉也)

末后拈华示众。教外别传不立文字直指人心本来是佛。以正法眼藏涅槃妙心传付饮光(梵语迦叶此云饮光)

达摩东迁。特明此事(梵语菩提达摩。此云觉法。西天自迦叶为初祖。相传至达摩。乃二十八祖。东迁震旦。明原始返终之道)

其来也月现江心(祖师来东土所传心印如月现于江心)

其逝也日沈山顶(其归逝也如日沈西山之顶)

道高尧舜。德迈羲轩(如子贡曰。夫子贤于尧舜)

分身混沌之前。流教太虚之始(佛祖及一切众生本有底太极混沌无极之前。早有这个道理。是以流教于太虚之初始也)

不生不灭(虚灵本体本来不生不灭)

出九层圆盖之天(易数九者。老阳至尽之处。道出于九天之上)

无去无来(本体如如岂有去来)

超八维方质之地(超出乎四方四隅形质之地)

大矣广矣。汪哉洋哉。巍巍乎不可思议者也(此赞佛祖道妙。若汪洋大海。又如五岳巍巍。不可思议也)

大权菩萨经云。老子是迦叶菩萨化游震且。兴正录云。周定王丙辰二年二月十五日。老子降神于亳(亳音朴老子生于楚国陈郡苦县赖乡仁里)

母怀八十一年。诞于李树下。遂指为姓(老氏父姓韩名干字元卑。母曰精敷。孕经八十一年。生李树下。因以为姓名耳。字伯阳。身长四尺六寸额凸眉粗。反唇折鼻。臀尖胯阔。聃耳髼头。故曰老聃)

生而皓首(生而白头)

为周柱下史(柱下史者周时掌礼之官)

周道既衰。战国纵横(周辙既衰。淳风坠地。王道不兴于时去国矣)

牛驾而行。拟游西竺。过函谷关。为关令尹喜说道德二篇。西涉流沙薨于槐里(流沙地名。函谷关即今潼阙。槐里亦地名)

其道本乎专气致柔。抱一守真实腹虚心(老子之道。专守精气。使不散乱则形体应之而能顺也。故能致其柔和。抱一守真者。谓其无为自然之道。一者为言至也言更无其二。故抱一气而固守本真也。道德经云。实其腹者怀道抱一而守其真神也。虚其心者谓除其嗜欲去其烦恼也)

少思寡欲(无私蔽而少贪欲也)

视之不足见(道德经云。视之不见。名曰夷。夷者无色之谓。其道故无色可见)

听之不能闻(经云。听之不闻。名曰希。希者无声之谓。其道故无声可闻)

寂兮寥兮(寂者无音与声也。寥者无形而空也。如诗上天之载无声无臭至矣)

独立而不改(独立者。道更无其二也。不改者。常化有常也)

周行而不殆(既明此无形无影之道。则周行天下而无危殆也)

然后设无为之化(明乎专气抱一之道。然后可以称无为之教化)

行不言之教(既明道妙则可以行无言无说之教)

足以还年却老(可以证返老还童之理)

羽驾长生(乘鸾跨鹤谓之羽驾。其本体不灭谓之长生久视之道也)

共阴阳以晦明(阴阳者。指日月与阴阳而同暗同明也)

与天地而遐久。非含和蕴素忘怀守雌者。不足与语此道也(若不是含养中和蕴积纯真忘其情欲。守一若雌之抱卵。孳孳而为道者。不足以论此道德也)

牟子云。清净法行经云。震旦国人难化。先以三圣而往教焉(文出破邪论。在藏经既字函上卷)

大迦叶菩萨称为老子。净光童子菩萨称为仲尼。儒童菩萨称为颜回(佛说空寂所问经。及天地经。皆云。吾迦叶在彼为老子。号无上道。净光在彼号仲尼为夫子渐教化。儒童在彼号颜回。须那经云。吾入灭千载之后。教流于东土。王及人民。奉戒修善者众。出藏经明字函)

兴正录云。周灵王二十一年十一月四日生孔子。年谱云。周二十二主灵王二十一年十一月四日。孔子生于兖州鄹邑平乡阙党里(缉事记。灵王在位二十七年庚戌二十一年十一月初四日。时老子五十五岁孔子生于鲁国兖州鄹邑平乡晋昌里。生而有髭。身长九尺六寸。腰大十围手垂过膝。河目海口。龙颜方颡凤颙燕领。虎视雷声有中和之德。衣庄而严。色温而厉。如世家说)

父叔梁纥。母颜氏征(史记世家曰。其先宋人也)

适周道衰微。淳风坠地。周流天下(周流天下而化行导)

高而无位(夫子有君师之德。无君师之位)

伐树于宋(孔子尝谈道。于宋国树下宋人伐树)

削迹于卫(孔子过卫。国人削其脚迹)

见辱于阳货(阳货谓孔子曰。怀其宝而迷其邦。可谓仁乎。好从事而亟失时。可谓智乎)

被诮于接舆(楚狂接舆见孔子而歌曰。凤兮凤兮何德之衰。往者不可谏来者犹可追。已而已而。今之从政者殆而)

畏于匡人(夫子游于匡。宋人围之数匝。子弦琴而不辍。子路入见曰夫子何娱耶。宋人欲杀夫子矣。子推琴而谓子路曰。由来吾语汝。吾讳穷久矣。而不免命也。求通久矣。而不得时也当尧舜之时天下无穷。人非知得也。当桀纣之时。天下无通。人非知失也。世适然。夫水行不避蛟龙者。渔父之勇也。陆行不避兕虎者。猎夫之勇也。白刃交于前视死如视生。烈士之勇也。知穷之有命。知通之有时。临大难而不惧者。圣人之勇也。是以吾今虽难于此而不怖。故弦琴而乐也。论语曰。天生德于予。匡人其如予何)

困于陈蔡(论语。子在陈绝粮。从者病莫能兴)

穷词于盗跖。受毁于桓魋(桓魋。宋司马也。欲害孔子。子曰。天既赋我以如是之德桓魋其奈我何)

年七十有三而终于鲁(孔子年七十三。薨于鲁。葬于城北。今孔林是也)

其道本乎道德仁义礼乐(夫子以行其道也。则本于尧舜无为自然之道德。夫仁者心之德爱之礼。义者心之智。事之宜。礼者天理之节文。人事之仪则。乐者移风易俗而主于和也)

恭俭温良慈让(恭者庄敬也。俭者节制也。温者。和厚也。良者易直也。慈仁而有爱及人也让者谦逊也)

文行忠信(子以四教。文行忠信。教人以学文。修行存忠信也。忠信为人之本也)

祖述尧舜(远宗尧舜之道)

宪章文武(近守文武之法)

删诗书(删除削也。定公元年。季氏强僭。其阳虎作乱专政夫子退而削去诗中繁文异辞书中三坟三典)

定礼乐(夫子适问篇。问礼于老聃访乐于苌弘。然后定其礼乐)

赞易道(赞周易而讲明天道。及说卦文言系辞等)

补春秋(韩宣子适鲁。见孔子曰。易象与鲁春秋。盖周之旧典也。何不修之。因鲁史策书成文就加笔削。所补之者人道恢王道备矣)

作孝经(与曾子所言者是也)

理欹器(孔子观于鲁桓公之庙。有欹器焉。问于守庙者曰此谓何器。对曰。此盖为宥坐之器也。子曰。吾闻宥坐之器。虚则欹。中则正。满则覆。圣人以为至诚。故常置之于坐测。顾谓弟子曰。试注水焉。乃注之。果然中则正。满则覆。夫子喟然叹曰。呜呼夫物焉有满而不覆也哉。子路进曰。敢问持满有道乎。子曰聪明圣智。守之以愚。功被天下。守之以让。勇力振世。守之以怯。富有四海。守之以谨。此所谓损之又损之之道也)

受道于渔父(事如庄子渔父篇)

问礼于老聃。正三纲(三纲者。父子君臣夫妇)

明五纪(五纪者仁义礼智信)

配天祀帝。享祖尊亲(事出孝经)

仆妾竭其欢心(孝经。治家者不敢失于臣妾。而况于妻子乎。故得人之欢心)

臣子尽其忠孝(事父母能竭其力。事君臣能致其身)

居家理治长幼顺从(孝经居家理故治可移于君事兄弟故顺可移于长)

身揭日月之明(揭负也。言身负其道如日月之同明)

道历乾坤之固(夫子道德历代封谥如天地之永固)

此略其实也(此乃略少而言夫子之实迹也)

然圣人之道。仰之弥高(论语。颜子喟然叹曰圣人之道。仰之弥高不可及)

钻之弥坚(钻弥坚不可入)

瞻之在前。忽然在后(在前在后。恍惚不可以为象。此颜子深知夫子之道无穷无尽无形无体而叹之也)

居则善地。心则善渊。迎之无首。随之无后(老氏道体玄妙而不可及也)

生而无生。灭而无灭(释氏不生不灭之道也)

离相寂然。绝诸戏论(此形容释氏道体玄妙不可及也)

且谁能果知其升降隐显原始返终之道也(此总结三教之妙而谦辞云。且今谁敢言尽知其高低明暗。原其始生而尽其返终之道也哉)

客稽首再拜曰。非子之说。吾不得闻圣人至道如此其大者也

折疑论卷第五(终)


甄正论

    No. 2112

甄正论卷上

        大白马寺僧玄嶷撰

滞俗公子问于甄正先生曰。余长自聋俗。情未晓于大方。生于季代。心有昏于通理。每迟回于闻见。践岐路以踌躇。竟滞迷于言说。仰夷涂而颠踬。自怀此惑行积岁时。希为指南坐祛知北。先生乃隐机而对曰。余少闻诗礼长好坟籍。耽玩有年搜览无倦。简册所载文字所纪。帝王政化凡圣教门。莫不甄明是非详辩纰谬。久蓄灵台之鉴。恨无起余者商。子今质疑。不失言矣。公子跪而进曰。夫记事之书。历代之史。述古人之糟粕。寔先王之蘧庐。此乃末俗之谈。焉足言议。至如释迦贻范法王演化。超九流而独步。历万劫而高视。言象不诠其阃域。愚智莫窥其萌兆。皎皎焉若十景之耀青天。滔滔焉若九瀛之浮碧海。此盖出世之圣旨。不俟仆之一二谈也。夫道之为教。其来尚矣。爰自黄帝之书。逮乎伯阳之典。修身理国之要。延龄保寿之功。静退清虚之规。雌柔恬淡之德。慈俭介刚之用。挫锐解纷之能。诚有益于凡情。固无亏于时政。自家刑国抑有由焉。近自吴蜀分疆宋齐承统。别立天尊以为教主。据其经论所说。天尊者乃道法之宗匠。玄门之极位。天人所奉。故号天尊。源乎造化之先。本乎阴阳之始。生成天地孕育乾坤。万物资之以立形。三光禀之以成象。据此所陈。天尊在于天地之先矣。先生学富蓬山艺兼石室。道该儒史识辩幽微。明镜高悬物来斯鉴。洪钟伫扣敢溯下风。请决深疑。庶几迷复。先生乃仰天而叹曰。此迷固众。岂独子焉。进坐。吾为子论之。夫道之为教。起自黄帝。逮于伯阳。诚如子之言也。至于天尊者。何虚妄乎。何虚诞欤。子谛听之。吾为子分析辩之。夫宇宙之外言议所不及者。人莫得而知之。天地之内耳目所洎者。咸可究而详焉。余披览书史。古人陈迹简牍所纪翰墨所传。咸见之矣。当为子据史籍凭典记而语之。案周易钩命决云。天地未分之前。有太易。有太初。有太始。有太素。有太极。谓之五运。释云。气象未分谓之太易。元气始萌谓之太初。气形之端谓之太始。形变有质谓之太素。质形已具谓之太极。五气渐变谓之五运。此言气形质具而未相离。皆谓太易太素等也。又案易纬通卦云。易有大极是生两仪。气之清轻者上浮为天。气之浊重者下凝成地。天地和而生人。以人参之。谓之三才。又案易序卦云。有天地万物。然后立君臣定父子。长幼夫妇之礼。尊卑上下之别。据此。太易之前气色未分形象未着。混沦茫昧无状之状。二仪既判天地形具。三光以朗气象质见。阴阳交合人乃生焉。自兹之后三才始备。此并书纪所诠。若指诸掌。天尊若本无形色。即与太易等无异。不得生在五运之前。若有形色。即生在三才之内。不得在太易之先。且太极之先无形无象。天尊不合有形明矣。若与太易同气。至太极后共三才俱禀形而生。此乃为阴阳天地之所生育。岂能生天地哉。请究斯理虚实自彰。不假傍求稽之经史。公子戄然而惊曰。如先生所谈诚虚妄矣。但习俗移人触涂多懵。以愚不了尚有惑焉。重申疑绪。伏希指诲。案道家灵宝等经。非无凭据。咸是天尊所说。部袟具存。若元无天尊经教从何而有。灵宝于载事迹昭然。仆请再陈。庶垂一览。经云。天尊居大罗天玄都玉京山。或游空青林中。或坐寨木之下。处三清之上。总九仙之长。朝会百灵阶级万品。其于神变奇异备列经文。若无影响何能致此。亟繁高听。希暂释疑先生莞尔而笑曰。子何惑之滞乎。重为夫子扬攉而论之。子察之也。夫言不可以虚发。必据礼经。笔不可以妄书。事遵典籍。是知礼经无纪。咸非雅正之谈。典籍不诠。并为虚谬之说。缣缃可验轴素难诬。教异外方迹殊中宇。考之史策。同明鉴之临形。求之帝载。若权衡之准物。自无怀以往文字未融。炎皇以来书纪方渐。逮乎皇帝少昊之代。颛顼帝喾之朝。唐尧虞舜之君。夏禹殷汤之后。周武秦襄以降。汉魏晋宋以前。上自尚书绵乎左传司马迁史记皇甫谧帝王纪韦耀洞纪杨晔裴玠之书。历代相承年祀显著。大无不录细无不载。禅让战争之帝。纯浇步骤之皇。神祇变现之征。灾异祥瑞之应。龙凤龟蛇之通感。鱼鳖贙兕之精灵。爰及树石奇怪鬼妖魑魅。莫不咸备书之。何独天尊不详其事。自天皇启运帝业权舆。逮自人皇年代绵远。五姓为其宗本。七十二姓派其繁流。至有巢燧人事。经六纪九十六代一百八万二千七百六十余年。其时文字未生俗尚淳朴。自太昊至无怀氏。凡一十六代。合万七千七百八十三年数历三纪七十二禅。自炎帝神农氏至黄帝子孙。相承一十八世。合一千五百三十年。文字已生渐可详纪。自兹以降。史官立焉。历然可观。备诸方策。天尊之义閴尔无闻。以此推之。足明虚妄。昭然可验。何所疑焉

公子曰。先生纵悬河之辩。吐连环之辞。藻雪心灵清涤耳目。自可韬声屏息察理通幽。而迷滞过深不无小惑。再黩高听有愧乃心。请更详之冀申积晦。案道家教迹义旨甚多。法门名数事理不少。经有三十六部。名乃包于三洞。玉字金书银函瑶格紫笔朱韬。具有表章。岂全虚也

先生曰。子迷其本。又惑其末。为子备论少选可悟。道经咸推天尊所说。说主本自凭虚。教迹足成乌有。皮之不存毛将安附。虽有三十六部。咸是伪书。徒称三洞俱非实录。玉字金书伪中生伪。银函瑶格虚内构虚紫笔之名。既矫词而妄立。朱韬之说。亦假饰而空题。语事似惑庸情。摭实足为虚妄。且道家经教云是天尊所诠。教主毕竟不存。明经无主可说。说经无主自晓伪端。拔本塞源讵劳繁述。子今尚未悟。终俟剖析论之。其称三十六部者。义有由焉。此名发自佛经。道士因而创作。庸俗愚情以增加为胜。以佛经有一十二部。乃加二十四部总成三十六部。见佛法说眼耳等六根染尘因兹结罪。遂于六根之上每根开六种法门。六六三十六。故标三十六。称虽有其名竟无其义。每部之内事理乖张此非圣人所诠。妄造岂能该密。三十六部伪妄可知。又三洞之名。还拟佛经三藏。三洞者。一曰洞真。二曰洞玄。三曰洞神。此之谓三洞。洞者洞彻明悟之义。言习此三经明悟道理。谓之三洞。洞真者。学佛法大乘经。诠法体实相。洞玄者。说理契真。洞神者。符禁章醮之类。今考核三洞经文。唯老子两卷微契洞玄之目。其洞真部即是灵宝。经数并是近代吴宋齐梁四朝道士葛玄宋文明陆修静及顾欢等伪造。咸无典实。其洞神一部。后汉末蜀人张道陵自云。于峨嵋山修道证果。老子从紫微宫下降。授道陵天师之任。及符禁章醮役召鬼神之术。道陵乃自伪造道经数百卷经中。叙道陵与天尊相对说经。经文多云。天师道陵曰。晋武帝平吴之后。道陵经法始流至江左。文明等于道陵所造伪经之中。创制义疏以解释之。因此更造伪经以增其数三洞伪状足可知矣。玉字金书者。经云。天尊于玉京玄都说经既毕。诸天真人编玉为字。以写其文。一说云。玉字者。是诸天书名。金书者镂金为字。今道士所受法真文。及上清其词。皆以玉字为文。其字似小篆又非小篆。道家明真行道。于坛五方各施一真文。其文书作玉字。宋文明等作隶书以译之。据文明此状益彰字伪。若玉字本是诸天真人所书。文明是近代道士。不预说法之会。又与集经真人不相交接。如何文明得识玉字而易以隶书。即彰玉字是文明所作改篆书体。伪立玉字之名。所以还自以隶书易其伪字。以此验之。皎然可悉。又云。银函瑶格。且函者是盛经之匣。格者贮经之藏。此言天尊说经人天敬重。盛以银函秘之玉藏。银玉贵故用以缄经。准此虚词全为诡妄。但仙宫人代贵尚各殊。若以人间银玉为天宫之珍。人间声色可为天宫所重。声色伪经说妄银玉何乃是真财色对境是同彼此有何殊别立财破色未识其由。又云。紫笔朱韬此更虚伪。但笔之起称基于六国。秦人蒙恬方始造笔。自秦以前皆削木书之。或谓之椠。或谓之札。或谓之觚。元无笔号。岂有天尊以称为笔。况五色非实六尘咸假。迷心执系妄以为色。在于贤圣本无此见。文明等以朱紫俗中所贵。用饰签题之名。且韬者以拟六韬。妄窃太公兵书之号。乃俗书之异名。兵志之殊目。不离尘劳之境。才沦生死之流。语事似是美名。鞠理全成伪迹

公子闻先生此说。心昏志扰莫知所措。乃谓先生曰。伏闻众口烁金积毁销骨。先生此议。无乃是乎。未解所疑更希良释。经云。云彩霞光结空成字。烟辉雾液聚气为文。芒垂八角字方一丈。灵宝具显。爰所惑哉

先生曰。情弊执者难移。性明察者易悟。夫子沉沦弱丧往而不返。靡思己惑翻见致疑。子审听之。吾为子述。此经旨意久已晓之。盖叙真文伪滥之源。显灵宝虚妄之迹。既云。天尊含一气之端。包两仪之始。生化物象孕育群形。说经不托空闻。造字何推气结。此文明等伪造真文之因。虚立缘起之状。乃云。天尊感云霞之气。聚结成文。字方一丈。冀异凡俗之书。芒垂八角。用殊篆隶之体。若其真文应见于此下方。警悟凡俗。须示灵异之状。真文若在上方天尊都化之所。何须广大其文。以呈诡怪之迹。徒陈海枣之论。宁思蜗角之虚。此又伪也。公子曰。玉字之文结空之气。既云虚诞。诚如所言。大罗之天玄都之境。王京仙宇金阙天宫。空青宝林寨木灵树。三清上界九仙灵府。道俗同诠。岂并非实

先生于是解颐而谓曰。适欲为子说之。子果见问。今为子具陈其妄。案灵宝伪经有三十二天。其天自下而上重叠置之。从下第一太黄皇曾天。第二太明玉貌天。第三清明何童天。第四玄胎平育天。第五元明文举天。第六上明七曜天。第七虚无越衡天。第八太极蒙翳天。第九赤明和阳天。第十上真玄明天。十一晖明宗飘天。十二竺落皇笳天。十三虚明堂晖天。十四观明端静天。十五玄明恭庆天。十六太焕极瑶天。十七元载孔升天。十八太安皇崖天。十九显定极风天。二十始黄考芒天。二十一太黄翁重天。二十二元思江由天。二十三上扑元乐天。二十四无极昙誓天。二十五浩庭霄度天。二十六渊通元洞天。二十七太文翰宠天。二十八太素秀乐天。二十九太虚无上天。三十太释腾胜天。三十一龙变梵度天。三十二太极平育天。谨案道家三十二天。略无大罗之号。即明元无大罗之天。此又妄造。则此三十二天。总是伪立。何以知者。今据二十四天名昙誓天。第三十一天名梵度天。窃寻昙梵二字。此土先无。玉篇说文字林字统竟无此字。昙梵二字本出佛经。与无见之流翻译人。造用诠天竺之音。演述释迦之旨。在于此方先无此字。后葛洪于佛经上录梵字。训以为净陆。法言因而撰入切韵。若天尊说灵宝等经。在于佛法东流之前。此字未造。如何天名预用。若于佛法之后。即是偷窃佛经。近始伪造进退无据。伪迹自彰。大罗之名寔此之类。验斯一节足表三隅。又玄都仙宫玉京灵岫。案经所说。玄都是玉京山上宫名。金阙乃玄都宫之阙称。寻讨宗旨虚妄又彰。且道法是此方之教。天尊是此土圣人。诠化不在外蕃。居止合于此地。自从文字已来。帝王境域。上自轩皇之代。下至姬周之朝。东不越辰韩。西未逾大夏。南才至象郡。北尚阻雁门。此中阔狭可知远近斯在。又据十州记。四夷传地理志舆地志括地志汲冡书。并无玉京玄都之域未审。天尊何处施化。若在诸天之上。天上人间境界全别。非唯秽净有异。谅亦语言不同。至于文字尚好是事悬隔。但天地日月山河金玉珠贝丛林山石之等。同业共感妄情起计执有贵贱。在于上天初无此事。乃以人间妄计金玉珍贵。用标仙都仙阙之名。忝曰圣人。定不同此。此又虚也。但方域之言随地改革。万里之内音旨不通。况在诸天固殊声韵。设有天尊实于玉京山上说法。终藉人传方至此地。复须翻译然可流行。验无传经之人。又无翻译之所。纵令经语是此土之音。必待人传得至此国。天尊说经之后。须有集录门人。降自上天传于下代。发玄都之胜境。至赤县之神州。诠三十六部之灵文。演一十二品之科格。人事之间实为壮观。何故史籍遗而不书。凡在有情。知其不可。此又虚也。又空青之林。寨木之树。三雅之所不载。九丘之所未详。虚构异名冀殊俗物。唯有灵宝经说。竟无典记可凭。事等凿空言同捕影。此又虚也。又云。三清之天。九仙之府。弥增伪迹转益虚宗。案灵宝三清天号。还同前说上下安之。下曰上清。中曰太清。上曰玉清。此三清也。此三天。布置在三十二天上大罗天下。释云。玉清天尊所居之天。太清大道君所居之天。上清老子所居之天。就教推寻更成虚伪。灵宝列三十二天天位先定。若加三清及以大罗。则有三十六天。不合只有三十二位。此又不可也。若三清大罗是三十二天内。三清大罗是其别号。则列三十二天名数合标。别号之名经无别称。明非三十二天之数。此又虚也。又此经称是天尊所说。说主元自构虚。徒有三清之名。本无天尊可立。玉清之境还是妄论。所称大道君。道是虚通之理。无物之谓。太上道君岂合有像。又不可立太清之天。此又伪也。老子驱车西域。竟无升天之由。虚标上清之位。事等系风之说。再三虚妄伪迹逾彰。所言九仙者。案经所说。仙有九等。等级差降以标其位。天尊若处其长。不出神仙之流。神仙传中何为不载。设令是实未免生死。终为劫火所焚。不入证圣之位。凡其伪状即此之流

公子曰。先生辩囿宏开。耀词葩于舌杪。言泉迥注。泻文濑于谈端。若春景之煦薄冰。类秋颷之拂危叶。辩即辩矣。疑尚疑焉。案灵宝度人经云。天尊居始青天中碧落空歌大浮黎土。此则所居有据。说法无疑始青。之天显然。碧落之宫昭著。空歌标其境称。浮黎列其土名。如何高论总排为伪

先生乃抚掌大噱而谓公子曰。闻一知十。颜回见称于孔父。朝三暮四。狙公致忿于庄生。余昔怪焉。今信之矣。且始青之天与大罗何异。碧落之号将上清岂殊。前以昌言。今复致惑。案三十三天。天无始青之称。三清之位。位无浮黎之境。置立参差终始乖舛。但诸天之上咸是天人。欲界之天男女杂处。虽有欲事轻重不同。修十善胜业生于其境。不似人间分疆画野。自色界之上无女唯男。修四无量因方咸彼果。咸无土地之实。众宝之所共成。今言大浮黎土。一何迂诞。虚伪之状参验可知。子自情迷非余辩误

甄正论卷上甄正论卷中

        大白马寺僧玄嶷撰

公子曰。天上无地诚亦有之。天尊神力不无其实。案此经文。天尊当说度人经时。七日七夜诸天日月。璇玑玉衡一时停轮。神风静默山海藏云。天无浮翳四气朗清。此则神力所致。圣德灵感故得日月驻景以停运。风云敛霭以澄清。若非大圣孰能至此

先生曰。无天尚解造天。无地犹能立地。日月任其笔削。风云随其指挥。确实论之。并无其事。且璇玑斡运金浑应象。三百六十五度四分度之一。十二交会昼夜百刻。周旋潜转靡有少停。春秋二分冬夏两至。纵有盈缩。大数不亏如也。簿蚀差时行次失度。史必书之以表天事。但日度稍长犹为吉应。尚书史策以示将来。况天一不转经七百刻。自有天地以来。未有若此之大瑞。自合别饰史词光诸简牒。典载不纪。明并虚焉。若言此之璇玑日月风云山海之等并论天上之天不是人间之天者。且诸天上界咸无日月。自然光明远近相曜。以花开合为昼夜。不与此土相同。宋文明等但见此土日月山海。谓诸天上还同此境亦有日月风云山海等物。不知诸天之上元无此等。圣教具详。此可略示虚又明也

公子曰。上天无日月等。先生辩之。至如天尊说经。利益实广。经云。天尊说度人经。一遍一国男女聋病耳皆开聪。二遍盲者目明。三遍喑者能言。四遍跛者能行。及周十遍乃至妇人怀孕鸟兽含胎。已生未生皆得生成。地藏发泄金玉露形。枯骨更生皆起成人。以此言之。神功大矣

先生曰。余闻之。有人寐而梦者。于梦中又占其梦。果如然也。向已具论。子仍固执。何异占梦乎。余告子以上天下境胜劣不同。岂有盲聋喑跛之疾。亦无冢墓骸骨之秽。虽有死生之事。皆是变化所为。无产生之生。无尸死之死。今此经云天尊于始青天中说法。乃云一国男女。天上岂有国耶。又云。盲聋等病天上元无此疾。案此经文。元来不委上天善恶。出自胸臆造此伪经。乃委巷之浮谈。非典实之雅论。虚伪之状。此又彰焉

公子曰。先生所诠无非伪也。然则道法流行为日已久。教迹匪一义理多门。只如三世因果六道业缘。地狱天堂罪福报应。皎然不昧。岂徒言哉

先生曰。此更虚也。天尊之事灵宝之经。首尾虚伪不可为证。道家宗旨莫过老经。次有庄周之书。兼取列寇之论。竟无三世之说。亦无因果之文。不明六道之宗。讵述业缘之义。地狱天堂了无辩处。罪福报应莫显其由。自余杂经咸是陆修静等盗窃佛经妄为安置。虽有名目殊无指归。余更别举例论之。道家称天尊说经在尧舜以前上皇之代。其时淳风尚质醨俗未萠。人无矫妄之心。时有无为之化。老子说经当衰周之末。帝王之季。君昏于上臣乱于下。征伐不由天子。礼乐出自诸侯。以大陵小恃强侵弱。人怀狙诈俗变浇浮。何因天尊当淳朴之日。乃说地狱天堂罪福因果。三世六道应报业缘。老子当浇醨之代。乃说无为无事恬淡清虚雌柔寡欲逗机之义。何其爽欤。以理推之。虚伪非谬

公子曰。先代天尊先生执伪。后之静信复岂妄哉。请少详之。无为孟浪。案道经云。乐静信宿禀仙才早殖德本。功满行就道证天尊。大弘教迹广演经论。岂并伪耶

先生曰。上古本无。犹能伪造元始。下代同伪。岂不解假立天尊。公子前惑其本今迷其末。诬其源而溯其流。曷可得耶。此宋文明等为元始立天尊。自知无据。为佛经说释迦弃储后之位出家修道证得佛果。遂伪立乐静信修道证得天尊。兼说经教具信因果等事。趋日避影重觉心劳欲隐而彰伪迹逾显。非唯外无俗学。不明得姓因由。亦乃内无识智。不悟立主虚伪。且乐氏之姓出自乐正子春。子春者殷之掌乐之官。因官命氏后为乐姓。年岁近远捡验可知。若静信实得天尊当殷之末代周之首年商书周书何为不载。史纪洞纪何故不书。又鞫静信所化之域。竟无其所。东至日窟。西穷月竁。北指玄洲。南临丹浦。推究境土并无静信所都。可谓语薜荔于长流。足惊视听之说。蔕芙蕖于乔木。殊为理外之谈。徒怀挟弹之心。宁知陷阱之毙

公子曰。元始法身静信报果。咸云。假伪无一实存在于下愚。不无二惑。窃凭书史。敢立实宗。轻忤高怀。伏垂矜恕

先生曰。子何言之过也。余少阅坟典长讨名理。年过知命研几不疲。傍瞻宇宙之间。叹言论之无偶。俯观时代之上。恨知音之盖稀。向与子谈未摅怀抱。若能架虚成实变伪为真。此则功侔造化之功。力迈陶钧之力。希一清耳。子薄言焉

公子曰。先生以天尊书史不载以为虚妄。在于仆也诚亦如然。只如灵宝之经。典记具载。岂亦伪乎。案吴楚春秋及越绝书。咸云。禹治洪水。至牧德之山。见神人焉。谓禹曰。劳子之形。役子之虑。以治洪水。无乃怠乎。禹知是神人。再拜请诲。神人曰。我有灵宝五符。以役蛟龙水豹。子能持之不日而就。禹稽首而请。因而授之而诫禹曰。事毕可秘之于灵山。勿传人代。禹遂用之其功大就。事毕乃藏之于洞庭苞山之穴。至吴王阖闾之时。有龙威丈人。于洞庭之苞山得此五符。献之于吴王。阖闾吴王得之。示诸群臣莫能识之。闻鲁孔丘者。博达好古多所。该览。令使赍五符以问孔丘曰。吴王闲居。有赤乌衔此书以至王所。莫识其文。故令远问。孔丘见之而答使者曰。丘闻之。禹治洪水。于牧德之山遇神人。授以灵宝五符。后藏之于洞庭之苞山。君王所得。无乃是乎。赤乌之事丘即未详。先是江左童谣云。禹治洪水。得五符藏之洞庭苞山。湖龙威丈人窃禹书得吾书者丧国庐。寻而吴果灭矣。此则事迹分明书史具载。谓之虚也。言何玷欤

先生于是咍然而笑谓公子曰。向子泻河汉之词。发雷霆之向。谓纵坚白之辩。乃肆染素之谈。以此而观。言何容易。向共子论灵宝经伪。未曾说灵宝符非。若得引符证经。亦可指火为水。况吴楚春秋近代始撰。越绝之书修非尚古。纵将为实不得例经。且符题灵宝。显此符之有灵。效验可凭。堪为宝重。此表符之功。用非摽经之妙宗。自是鬼神之箓术数之事。岂以道陵之符。妄云老子所授。乃将夏后符本。勒为老子之符。冀成灵宝。经实比类而说。足可知之。且三坟五典。唐虞以上之事。述易修诗。孔丘姬朝始撰。岂以坟典俱曰俗书。证是宣尼所作。以此喻彼。昭然可知。又灵宝之事有其二义。若越绝等书在宋文明前造。则文明等取符上灵宝之目伪题所撰之经。若于文明后修此之二书亦皆虚伪。妄创五符之迹。用证灵宝经题。以事参之前后咸伪。又云。吴王得符俄丧其国。此乃凶妖之书。岂曰慈悲之教。殒身灭国寔由灵宝之符。夫子徒欲光扬。讵能掩其灾祸。饰词崇伪若得骊珠。讨本究源乃成鱼目。斯言之玷。返属子焉

公子曰。灵宝教伪既如所言。老子之书岂亦称伪。至如化胡成佛。事迹显然。尹喜之传具陈出塞之说。备载元始内传化胡之经咸述所因。非无故实

先生曰。此又伪于灵宝矣。且老子仕周为柱下史。后遂西之流沙至函谷关。为关令尹喜演黄帝书。重广其文。为道德二篇上下两卷。论修身理国诫刚守雌挫锐解纷行慈俭谦下之道。成五千余言。尹喜又录老子与喜谈论言旨。为西升记。其中后人更增加其文参糅佛义。大旨略与道经微同。多说人身心情性禀生之事修养之理夭寿之由。后人又改记为经。此经首章云。老子西升。闻道竺干有古先生。不生不灭善入无为绵绵长存。是以升就经末又云。老子谓尹喜曰。古先生者。吾之师也。还乎无名吾今升就亦返一源。参验此言。足明老子知有释迦。所以舍官西赴。还乎无名者涅槃之理。返一源者不二之称。一中之本真如之体也。吾之师者。老子将就释迦抠衣学道。故遥尊曰师。并是老子西升经文既称佛是己师。如何翻云化胡为佛。若老子本拟往天竺化胡。何所回避而言。闻道竺干有古先生善入无为。化胡之义。此其虚也。但其文合云乾竺。乾者天也。故易【图】【图】二卦以象天地。足知乾者天之谓也。后人抄写误升竺字于干字之上。故云竺干。又案西蕃葱岭以西至于西海。东西南北唯有五天。无竺干之国。明是后代传写误也。老子不化胡之迹。居然可知。其尹喜传老子出塞记及文始内传。并是近代道士等见佛法兴盛俗薄其教。苟怀姤忌伪造此等文书云。老子化胡成佛。今直据化胡之文。足以显经本伪。案史记及前汉书西夷传。诸蕃部落各殊。一蕃之中又分数部。西蕃之国咸悉城居。国号蕃名其数极众。月支疏勒碎叶铁勒大夏大宛居延休屠波斯。天竺。略举大数。子细甚多。天竺之中东西南北及中分为五国。国号天竺。人曰婆罗门。与胡境相去向有万里。若老子亲化婆罗门成佛。不应经云化胡。况释迦本是中天竺国太子。元自未登王位。何得经云佛是胡国王。验此经文再三皆妄。良由宋文明等以佛法至此百姓归依。遂伪造化胡之经云。佛是老子化作。诬惑聋俗欲令敬奉。又宋文明等生长江滨不谙西域。传闻西是胡国。乃疑佛亦是胡。复闻佛是王种。还谓佛是国王。望风伪造此经论。说化胡之事。国名王号殊不相当。何异肝胆楚越。以经验国虚伪自分。不待言谈方辩假妄

公子曰。若也此经是伪。何得云老子为胡王及群臣说涅槃法华华严金光明等经。经今见实。岂曰虚乎

先生曰。化胡本妄说经是虚。此不合疑。子何蔽也。且涅槃等经。并是佛说。各有缘起具论法相。诠因果于三世。明罪福于六道。辩报应之业。显真如之理。旨意不论化胡。何关老子所说。宋文明等元来未窃佛法。谓如道经义趣。妄云老子所说。推寻本迹何大狂疏。凡所述作须委由绪。故双林示灭。三藏开结集之宗。两楹梦奠。十哲撰纪言之论。姬文拘羑。明夷之义载敷。马迁下狱。太史之书方着。咸有所以非无表明。修静辈江左庸流素蓄邪见。徒知心矫岂悟迹虚。案前汉书。武帝元狩中。遣霍去病讨丐奴。至皋兰过居延斩首大获。昆耶王杀休屠王。将其众五万来降获金人。帝以为神列于甘泉宫。及开西域遣张骞使大夏还传其傍有身毒国。身毒名天竺。始闻有浮图之教至哀帝元寿元年。博士景宪受大月氏王使伊存口授浮图之经。此并佛法东流之渐。何因不说老子化胡之事。若化胡不虚史传自然合录。直以元无此事。虚状不可妄书

公子曰。化胡之经先生称伪。何为唐朝昊天观道士尹文操奉敕修老子圣纪。引化胡等经传云。老子化身乘六牙白象。从日中下降净饭王宫。入摩耶夫人胎中。生而作佛。据此所说。佛即老子应身。何妨实说经也

先生不觉卢胡久之而叹曰。斯言之过。致子惑焉。但老子当过关日。自云。竺干有古先生。方将撤轫金河里粮玉塞。经履砂硕跋涉山川。百舍忘疲一心访道。远慕圣德遥尊曰师。今化胡经中自身作佛。前后乖谬吾谁的从。验西升之首章。类化胡之末句。彼谈此说终始参差。良为构虚词多舛误。且老聃之适竺干藉其释迦盛德。准此佛生已久。声闻远被东周。老聃慕义钦风。驱车以之西上。而云至彼之后身方入胎。伪在目前。讵烦言辩。作伪心劳踪迹彰露。既云乘象入胎变身为佛。如何复说老子化胡。必其入胎不虚降生有实。老子身已作佛遣谁相化。即是伯阳自生为佛。何关伯阳化胡成佛。案此化胡入胎两皆是妄说经之事一概咸虚。设令老子实入母胎受生作佛。佛是老子应身。即是道门宗祖。道士等自合削发染衣宜从缁侣。变枭声于秽向。革狼顾于邪心。而乃毁五乘之圣文。誉三张之鄙教。践迷涂而踠足。泛欲海以沈艎。不复本以归宗。良为此经先伪

公子曰。此又云伪仆何言哉。但道法之兴基于遂古。教门宏远宗致幽深。其谈咏者重玄。所归依者三宝。正真大道无上福田。修而行之咸蒙利益。或控青鸾于上汉。或驾白鹤以冲天。御辩气以宣游。蹑云网而飞步。此并史传之所载。吾子奚可诘焉

先生从容而答曰。夫子向来所立。咸舍实以凭虚。亦背正而扶伪。余谓子知前迷而后悟。识今是而昨非。反乃捧萤光以比日。策蹇足以齐骏。用兹拟议何不量力者欤。道之为教。诚亦多涂。本自一气派成万汇。子云遂古。此不虚谈。自二仪象着三才位形。同禀一道虚而能通。辩之在人人外无道。用之则见舍之则隐。契会斯理谓之得道。能体之者免于灾横。顺生而寿。苟违斯理必罗殃咎。逆生而夭。故老子云。外其身而身存。庄子云。杀生者不死此顺生也。老子云。吾所以有大患为吾有身。庄子云。生生者不生。此逆生也。外身者。谓不自贵有己身。不陵人傲物。不贪声色人我滋味等法。众共推之。免于患难终其寿考。此杀生者不死也。有身者。自贵有己身。陵人傲物。贪声色财利以资奉其身。生益其生为物所患。身受折辱婴于患祸夭其天年。此生生者不生也。此以人行论道若以国论者。君主去奢侈屏声色。卑宫室薄赋敛。省徭役劝农桑。君上垂拱而逸。臣下鼓腹而乐。上下交泰风雨以时。日月贞明祚历长远。此外其身而身存。尧舜是也。君主奢侈憍泰崇饰宫室。耽爱声色徭赋繁重。头会箕敛劳苦生人。法令滋章杀戮非罪。风雨愆时星辰失度。君昏于上臣扰于下。盗贼交起宗社倾灭。此为有身。桀纣是也。修之于行谓之身道。行之于国谓之化道。故孔安国云。伏牺神农黄帝之书。谓之三坟。言大道也。少昊颛顼高辛唐虞之书。谓之五典。言常道也。故老经云。道可道非常道。又云。大道废有仁义。则明道家之道斯之谓矣。君能体道无为则时邕俗泰。人能体道无为则全生保寿。寿有三等。上寿百二十岁。中寿百岁。下寿八十岁。所言不死者。终其三寿不为夭死。子云谈咏重玄者。即老经云。玄之又玄。此明徼妙两观同出一心之妄。见此见彼识辩心生。推寻识辩之心竟无的主。此事冥昧不可了知。故云玄也。玄者深远冥昧之称。又玄者则此冥昧之理。亦不可得。更复冥昧深远。故云又玄。此老子无慧心圣智。不能鉴幽达微。故致此疑也。子云归依三宝者道家伪经无三宝之义。唯老子经文有三宝。经云。我有三宝。宝而持之。一曰慈。二曰俭。三曰不敢为天下先。此意慈者慈悲愍念之理。俭者廉恕不贪之义。不敢为天下先者。谦退卑敬之行。若此三者依而行之。诚亦有益于行。是俗中仁恕廉让之道。谦光济物之德。归依此宝实是人中善人。竟无因果业报之理。道家每朝礼此三宝。未知有何功德。又云。正真大道。正者不偏之义。真者非假之状。大者广博之名。道者虚通之理。言此行之道。正而不偏。真而不假。大而能广。推而验之。并是假号。道者通理本无识性。由人行之可偏可正。故云。道可左可右。明无定正也。真假之状人所目之在于理中何真何假。此非真也。广狭之相系之在心。心外无道。又不大矣。故云。道大天大地大王大。域中有四大王居一焉。域者界域。谓人居止之境也。道无定质。因人行显不出人境。故与天地人三才齐其大小。轮转生死之域。邅回世谛之间。妄号正真虚名大道。有名无实何其谬乎。又云无上福田者。夫道用舍由人无别。主宰周旋不越人境。何有无上之能。又福田之名道书不载。事出释典偷窃伪安。道纵修行不离生死。驾鹤冲天。五千元无此说。控鸾上汉。七篇曾不涉言。此出神仙传中。岂关老庄之旨。但仙由芝术之力。兼资丹液之功。非是薰修。何关于道。且神仙之传多涉虚诬。祗如汉淮南王安坐犯下狱自杀。神仙传说云。得八公之术白日升天。又晋朝嵇叔夜被钟会谮见诛斩于都市。神仙传乃云得仙。汉书晋书咸有列传神仙之类。即此之流。不足可凭。又子云御辩气以宣游者。庄周逍遥篇。破健羡之情。斥神仙之术。虽云列子御风。无风则止不能无待。况乎龙凤哉。自非乘天地之正。御六气之辩。方始无待。此是庄周寓言。假托而说用杜希求之心。非谓实有然也。蹑云网者。灵宝玉京山伪经步虚词云。旋行蹑云网。乘虚步玄纪。此是道陵修静等伪造云。天尊在玄都玉京山说法讫。诸天真人围绕天尊。蹑云霞之上赞咏而行。谓之步虚。此是伪经。前已破讫。何得引伪还证伪耶

公子又云。此伪敢不闻命。据实经证先生许乎

先生曰焉不许哉

公子曰。西升之经老子所说不同。灵宝天尊之伪与佛经事迹颇亦相参。经云。老子说学道成圣积行艰苦。故云。动则经再劫自惟甚苦勤。此则具论劫数之事。何可异焉

先生曰。西升之记。诚老子所说。后人加增佛事杂糅其文。案老子道德二篇。元无劫数之旨。何因西升记内即有劫数之名。又此土书史。并无劫事。道家所说与俗颇同。咸云。天地未分之前混沌无形。二仪开后物象方着。本无劫坏劫成之义。且佛法未融东夏之前。此土唯有劫杀劫贼之事。无劫数劫名之文。此记所论劫者。佛经至此之后。道士等盗窃佛经之劫加增西升记。文欲参乱佛劫。以代混沌之说。案道德经云。道生一。一生二。二生三。三生万物。此老子说。天地开辟之初。万物着形之始。言道生元气。元气生天地。天地生人及阴阳。阴阳生万物。此一生二。二生三。三生万物也。则与俗书所说大纲略同。老子若知劫初之因。何故不说前劫坏而此劫生。而言道生一。以彼证此。明是参糅佛劫不惑。至于灵宝伪经。亦具论劫事。并是修静等盗写佛经以益其数。此亦可知

公子曰。西升论劫。子谓后人增加所说。因果罪福修善攘灾。不无其事。至于行道建斋威仪整肃。则有三箓祈请三元大献。次则明真涂炭灵宝自然。科仪严密不谢佛教。欲以为非讵能离间

先生曰。道家因果老子不诠。说在伪经灵宝之部。事非道典迹是佛经。修静文明潜为盗窃前以具辩无事重陈。秖如三箓明真三元涂炭自然斋法。并出灵宝之文。元非老庄之教。文明修静等所造。此事咸是伪修。状迹先彰不烦再释。但子仍惑。须破积疑。案伪灵宝斋仪云。三箓者。一者玉箓。二者金箓。三者黄箓。玉箓者为。天子修之。金箓者为王公修之。黄箓者为庶人修之。或拜日月精灵。或拜星辰气象。或拜五岳仙宫。或拜四渎水府。叩头乞哀搏颊祈福。多料纹彩。情规于财利。广支灯火。意在于油烛。相欺以妄行之于今。与夫邪巫解祷有何殊异。行邪求福神岂向诸。自然涂炭咸此之类。三元者。上元。中元。下元。正月十五日为上元。七月十五日为中元。十月十五日为下元。释云。上元日是天官挍计之日。中元日是地官挍计之日。下元日是水官挍计之日。此天地水三官挍计之日。此天地水三官挍算功过之事。并是修静等架虚矫立。元无其事。设使是实。自是冥道鬼神之事。鬼道所摄。在于道士何得预焉。又云。此三日三官挍算人间行业罪福之事。故须设斋忏悔以灭其罪。此益虚也。捡寻老庄之文。本无此事。并出灵宝伪经。且冥司之理严于俗法。至如世谛法中凡人犯罪。曾未发觉自首即原。事已彰露虽首不免。若未三官挍算之日以前。预建三元礼忏悔容其免罪。至挍计之日。犯状已显。罪发方忏。此乃伏款希免其坐。定不得原。人间粗浅尚不免罪。冥道细密如何可赦。虚有斋忏之文。竟无免罪之理。以妄行妄庸情不悟。徒设严急之科。谅无雪愆之益

甄正论卷中甄正论卷下

        大白马寺僧玄嶷撰

公子曰。先生纵谈天之辩。震掷地之音。恩吻所诠。寒谷湛其春露。励言所被。汤池结其冬。冰以仆爝火之末光。对曦景之层曜。自可销声叠足噏气敛肩。沉疑未祛仍希妙释。但灵宝所诠咸归伪妄。老子事迹应不虚诬。河上公者神仙之人也。昔汉孝文皇帝之时。结草为庵居河之滨。文帝好道德之经。敕王公卿相及二千石咸令习读。老经有数句不解。帝莫能通。之有人言河上公。常习读老经或可解之。帝乃遣使赍所不了义句令问河上公。公答曰。道尊德贵不可遥问。帝于是亲幸河上。询问所疑。河上公见帝。抗首高据而坐。帝甚怪之。乃谓公曰。普天之下莫非王土。率土之滨莫非王臣。朕能令人死生富贵。公虽德重何乃自高乎。河上公乃抚掌大笑。跃于虚空去地数丈。坐五色云气之上。下顾帝曰。余上不至天。下不及地。中不累人。陛下焉能使我富贵贫贱耶。帝方悟是神人。乃下辇再拜而谢曰。朕以不德忝统先业。竞竞诫慎常恐废坠。志性愚昧不识圣人。稽首引过。公乃授帝素书二卷。谓帝曰。熟读此书所疑自解。吾注此书以来。经今千七百余年。凡传三人兼子四矣。勿传非其人。言讫失公所在。据此灵迹非圣而谁识者。以为文帝笃信精至诚感冥彻。老君使此神人授文帝道德章句。帝既受讫。公乃晦影返真归乎上方。此之神异炳然显著。岂亦谬焉

先生曰。子之此言更成虚妄。道听途说焉足可凭。子向所论。乃是葛玄作老经序。伪饰此词诳惑江左。因循不悟。令子疑焉。窃据汉书帝纪。凡有行幸无不载录。至如甘泉宫去京百余里。帝每行幸咸悉书之。又景帝时。吴楚七国反。为太后在东宫。帝时往咨询。尚书云。帝来往东宫间。又武帝幸五祚宫。及幸河东祀后土。史并书之。案道士成玄英撰老经疏云。河上公在陕州城南三里。比于五祚甘泉河东远数倍。何因汉书不言。况河上公跃坐虚空乘御云气。授书于帝弘明道德。比于郊祀神光及李夫人之事。此为盛烈弃而不录。未有斯理。又河上公云。吾注此书千七百年者。此言又妄案周成王伐淮夷之后。始制井田之法。王畿千里出革车万乘。天子万乘起自成王。成王以前无万乘之制。据成王在位通周公摄政。共有三十七年。至赧王为秦昭襄王所灭。总八百六十年。秦自昭襄至子婴。合五十年。为项羽所灭。汉高皇帝在位一十二年。惠帝在位七年。吕太后摄位八年。文帝在位二十三年。自成王至文帝末年。都有九百三十二年。案老经云。如何万乘之主而以身轻天下。则明老子当说此经。合在成王之后。但经为注本注以释经。经尚未有。注何先述。千七百年此又虚也。又河上公自注老经云。舜陶河滨周公下白屋。明此注语全在周公之后。千七百岁重益虚诬。事迹既伪感应岂实。晦影之说妄谈。返真之言何矫

公子曰。史册不载诚亦难凭。以愚管窥致兹迷惑。老庄之教其来以久。道士之号非秖于今。观宇尊容肃设斯在。是冠月帔云褐霓裳。目验可知。岂总虚也

先生曰。老庄之教余岂毁耶。比拟佛经义理全别。论善也则同途而各骛。语宗也则异轨而分驱。老教旨在于雌柔。佛法事明于因果。二轴七篇之奥义。忘得丧于齐物之场。八万四千之法门。契寂灭于涅槃之境。修身理国之要。道德之经具明。舍凡证圣之果。般若之文逾显。至如遣执破境息智忘身。老经非无其语于行靡立。其宗所修。唯在人间极果才登寿考。佛之为教应物逗缘。随类分门因机启行。自近之远从浅阶深。起一念心证真如果。显如天地明同日月。粗文浮阅似若相参。妙理沉研皎然全异。又子云道士之号非只于今者。亦何谬哉。自开辟以来。至于晋末元无戴斑谷之冠。被黄彩之帔。立天尊之像。习灵宝之经。称为道士者矣。所号道士者。则广成务光巢由涓棘之辈　脱落时代轻傲王侯。与俗不群高尚其志。次有遗荣冠冕缔赏林泉。歌紫芝以自娱。调素琴而取逸。末代则有性好飞练志存术数。咸称道士。迹虽异俗衣无别制。汉明帝时。佛法被于中夏。至吴赤乌年。术人葛玄上书吴主孙权云。佛法是西域之典。中国先有道教。请弘其法。始创置一馆。此今观之滥觞也葛玄又伪造道经。自称太极左仙公。目所造经云。仙公请问经。宋文明等更增其法。造九等斋仪七部科箓。修朝礼上香之文。行道坛纂服之式。衣服冠屦之制。跪拜折旋之容。行其道者。始断婚娶禁薰辛。又伪造灵宝等经数千卷。后陆修静更立衣服之号。月帔星巾霓裳霞袖。九光宝盖十绝灵幡。于此着矣。至梁武帝初年。为修静所惑。曾致遵奉。后悟非是究竟之法。亲制舍道之文。见在梁武集内。后修静出奔北齐。其时丹阳陶弘景性多博识聪睿过人。身为道士居于茅山之朱阳静退无为不交时事。时号贞白先生。又号陶隐居。多所著述。并行于代。躬衣道服心敬佛法。于所居地起塔图佛容像。亲自供养。号曰胜力菩萨。其塔见在茅山朱阳观中。于今不为鸟雀所污。弘景重制冠服改馆为观。行黄帝老子之教。恶灵宝法伪鄙而不行。手著论以非之。弘景深为梁武所器。尚频征令仕确乎不拔。并述诗以赠武帝。并入于集。事迹昭显光乎梁史。子何惑之

公子曰。既闻先生此说。心开意悟革识迁迷如披乐广之天。似廓张超之雾。避席趋下拜首而谢曰。仆久沈俗网罕悟真筌。耳滞黄花之音。志昏白雪之奏。虽则屡承妙释方乃重结深疑。形智聋盲一至于此。幸蒙南指今从北辕。灵宝天尊虚妄若是。至于经教莫不伪修。凡所谬妄咸请垂诲。希愈膏肓永祛沉痼

先生怡然而对曰。子今悟矣。亦旦暮而得复坐有疑便问。余为一一论之

公子曰。佛教之内有僧尼两众。道法之中有道士女官二流。彼此相望威仪备具准佛律。僧受二百五十戒。尼受五百戒。今道士女官所受法箓。一概齐等更无增减。俱受十戒真文上清之法。并受符箓之事。未知此法何人所传

先生曰。道士女官元无戒律。还窃佛家十戒以充彼法真文上清。咸以绢素为之其中。画作符图及书玉字。其真文总有三法。一曰八景。画为日月星辰之。象二曰五老。画作五老之。神三曰五岳。画为五岳山状。三本各得受用。不要总受。上清者。其中书上清天中官位及符图等。初受十戒。次受真文。后受上清。其法具矣。箓者其数甚多。不何备说。略而详之。有千五百将军三五大将军等箓。受此箓者然可行符禁章醮之事。佛以尼是女人。性多染爱。随机制法。故倍多于僧。道家法箓凡人妄造。既不识根性。所以道士女官更无差异。此等之法。并是张道陵伪作其事

公子曰。老子既不说此。定伪何惑。道法先无戒律。道士不娶妻。凭何典记

先生曰。道家无律禁淫欲之事。今道士等不婚娶者。学僧为之。一无凭据。故隋嵩阳观道士李播上表云。准道法道士无禁婚娶之条。道士等咸请取妻妾。其表见在李播集中

公子曰。教无禁欲之科。娶妻岂爽于教。李播此请诚合其宜。且道教所宗宗于老子。老子仕周后适西域。竟无出家断婚之迹。道士今日出家。遵谁之教

先生曰。出家之法基于西域。释迦弃储后之贵位。舍妃嫔之爱恋。出家修道。六年苦行。一朝成佛。成佛之后。方度憍陈如等。此土元无出家之兆。老子本自有妻。仕周为史。去周西迈。身是俗人。本无舍妻室易衣服出家之状。故老子之子名宗。宗之子名瑕。仕魏封段干。后为汉胶东王太傅。各有列传。又老经云。子孙祭祀不辍。此论依教修行。则息胤繁盛代代不绝。故云不辍。岂令断欲耶。道士今日出家。本学佛教。更无别据

公子曰。虽学佛法出家。本宗自无此教。老子不禁婚娶。经文又说子孙。今日纵学佛宗。识者讵肯依信。盗钟掩耳岂杜他闻。妄立天尊迹先彰露。伪造经教又已表明。灵宝文明等修。余经何人所作。伏请详辩。冀悉根源

先生曰。道经除道德二篇。西升一卷。又有黄庭内景之论。自余诸经咸是伪修。又有太平经一百八十卷。是蜀人于吉所造。此人善避形迹。不甚苦录佛经。多说帝王理国之法。阴阳生化等事。皆编甲子为其部帙。又太清上清等经。皆述飞炼黄白药石等法。至如本际五卷。乃是隋道士刘进喜造。道士李仲卿续成十卷。并模写佛经潜偷罪福。构架因果参乱佛法。自唐以来。即有益州道士黎兴。澧州道士方长。共造海空经十卷。道士李荣又造洗浴经以对温室。道士刘无待又造大献经以拟盂兰盆。并造九幽经将类罪福报应。自余非大部帙。伪者不可胜计。岂若释迦大圣独擅法王。施化西国声流东夏。案列御寇书云。商太宰问于孔子曰。三王圣者与。孔子曰。三王善任智勇。圣则丘弗知。五帝圣者与。孔子曰。五帝善用仁义。圣则丘弗知。曰三皇圣者与。孔子曰。三皇善用时。圣则丘弗知。太宰惊曰。则孰为圣。孔子曰。丘闻之。西方有圣者为圣。不治而不乱。不言而自信。荡荡乎民莫得而名焉。案宣尼此言与老子西升所说略同。伯阳仲尼并此土称之为圣。二人咸知西方有圣人。则明释迦之道广矣

公子曰。仆幼怀志尚早窃当时之誉。言谈之者以词令见称。伏闻高论。有惭蹇讷木赐。仰宣尼之崇仞。愧环堵之卑陋。郑咸观子林之宴容。悟心识之昏怠。是知傅摇九万垂天之翼方升。击水三千横海之鳞乃运。幸承咳唾疑滞咸尽。窃见白屋鸿儒黄冠硕学。扼腕旰衡之士。扬眉抵掌之宾。并云。儒道释典三教是一。咸跻于善理无有三。慈悲仁恕殊途而同归。利物济时百虑而齐致。虽碧鸡黄马之辩。未可分焉。虽坚合异之词。岂能别矣。每思此说交战于怀。请一详议。希除众惑

先生曰。子何言之当乎。余尝欲著论。未遑削[葶-丁+呆]。因子之请见余之志。夫三教群分九流区别。本迹斯异义意乃殊。非唯粗浅相悬。抑亦凡圣全隔。寻文似涉参互究理居然不同。自八卦成象六爻定位。披龙图而纪号。观鸟迹以裁书。立德立言。三坟畅三皇之化。垂训垂范。五典旌五帝之谟。洎乎姬公制礼作乐。隆二南之风雅。孔父修诗述易。诠十翼之精微。莫不序尊卑定君臣父子之道。次长幼明夫妇友于之别。尽忠贞以奉国。崇孝悌以资家。蕴恭谦以克己。施仁恕以待物。敦信义以申交。务廉让以推行。此之五德立身之义也。敷文德以化俗。运武功以宁乱。修禋祀以绥神祇。崇宗庙而敬祖考。启畋渔之渐。易着网罟之义。导盘游之源。礼摽搜狩之典。截馘斩首。效征战之劳。宰牺屠牲。邀荐飨之福。贯胸达腋。申驰骋之娱。夭命剖肌。恣赏心之乐。刑礼兴而奸诈起。符玺着而矫伪生。盗国窃器者害父弑君。争权趋利者灭宗夷族。无慈悲之大惠。有恻隐之小仁。昧三世之因果。明一生之祸福。余殃宿庆逮乎子孙。积恶修善绝于冥报。在生之命。年有延促之限。为鬼之质。寿无迁变之期。所云好生恶杀者。谓性命之重人畜同之。类于己情岂宜伤害。故子贡欲去告朔之饩羊。闻其声不食其肉者。以己之心。体彼之命。恋生之志。物我皆然。故孔丘不味山梁之雉。于定国之宽刑。孙叔傲之阴德。霸楚以昌其后。高门以待其封。项羽之陷秦军。白起之坑赵卒。身死杜邮之下。支分乌江之上。或祸福被于当代。或荣辱流于子孙身造受嗣同于见报父。业子传酬非自己。亦有射宣王以复其怨。抗杜回以答其恩。申生命胡突以驭车。刘约从元海而陪乘。此论幽明交接人鬼相仇。非罪福之业缘。异报应之轮转。儒佛悬殊此其明矣

夫道之为教儒之异流。黄帝述其滥觞。老聃嗣其弛纽。究其本也。保精养气韬光藏晖。全生远害无为寂怕。恬惔清虚少私寡欲。此其宗也。自后变淳就浇分镳各骛。派一无之理。立三等之差。上则却粒延龄飞仙羽化。广成皇帝是也。次则守雌诫刚忘知息。智伯阳子休是也。下则摈代遗荣岩栖谷饮。许由巢父是也。推究神仙之迹事涉凭虚。案黄帝本纪。帝行房中之术。修导养之法。御七十二女。服九一金丹。升鼎湖策飞龙白日登天。群臣攀恋收衣冠剑履而葬于桥山之阳。参验此词咸成乌有。夫葬者藏也。先人云亡子孙感恋。卜其宅兆修建坟茔安措魂灵藏秘骸骨。庶免曝露之患。皇帝驭青龙以冲天。蹑紫云而遐上。高谢万机脱屣四海。元来不死何因须葬。且邵伯司牧分陕遗惠在人。尚蔽弟甘棠思德留树况黄帝登九五之位。处万乘之尊。驭龙驾以上仙。故胜寝疾而死若群臣攀慕情切。即合留奉衣冠。岂容埋弃帝之遗服。以申诚恋之志。仲子未薨来赗。左传以为非礼。黄帝不崩而葬。臣下何苦见诬。必葬不虚升仙是妄。进退之理事迹可知。且御女求仙恣欲求果。更入轮回之境。讵登解脱之场。纵令实得神仙。终是未离生死。何况此术黄帝受之于广成。所修在于一身。本非出代之法。黄帝之迹如此。神仙传并虚陈。已其前论。不复繁说也

夫老子为教。备乎五千之文。庄周演论。详于七篇之旨。所明道者但诠阴阳天地和气四时生育之理。故云。道生一。一生二。二生三。三生万物。严君平等释云。一者元气。谓混沌未分无状可见。于无状可见道中生一气兆。气之清者为天。浊者为地。此一气生天地。一生二也。因天地和而生阴阳及人。此二生三也。以人禀阴阳。阴阳能生品汇动植之类。此三生万物也。故易云。一阴一阳之谓道。明道则阴阳也。阴阳不测之谓神明。即此阴阳之理。非测度可知。此神妙也。能顺此阴阳之理。安其所禀涯分守雌柔恬淡寂泊无为。绝矫性之圣智。弃越分之闻知。同徼妙之两观。泯有无之双执。挫折锐进之心。解释纷挠之志。除刚勇之强梁。捐声色之耽染。体祸福倚伏之萌。行慈俭谦退之行。即得终其寿考免于身患。子孙昌繁祭祀不辍。苟违于此。则夭命伤生。招于败累。息胤剿绝其后不嗣。故云。善建不拔善抱不脱。子孙祭祀不辍。庄周解牛以全其生。传火而续其命。齐万物以杜健羡之路。隳四支以去形骸之恋。述木雁用遣愚智滞守之方。喻指马以忘天地执着之见。混变化而梦胡蝶。一夭寿而延殇子。太山小于秋毫。则巨细之妄斯显。朝菌长于大椿。则修促之系方假。此并庄周诠俗情妄执。遂有长短妍丑之实。而起人我贪恶之心。利己损物致招患祸。此论一生之内有此颠倒。夭龄害命牵累败身。无未来冥报之义。过去业缘之理。当代造善恶之行。随其所行当代受报。与儒书所说大意略同。此足明佛道全别。公子曰。三教悬殊若此之异。一理之说吁可同哉。是知子休心斋以忘身。非是为他祈福。宣尼洁斋以变食。岂关藉因求果。设道供以邀冥资之助。造天尊以希济拔之功者。何虚费哉。何虚费哉。而今而后庶几免矣。然章醮之法。符禁之术。比见行者。时有效验。此事如何。更请详议

先生曰。子之此问诚有理焉。且章醮者祭祀之流。祈祷之事有来自久。非唯道陵之法。黄帝太公时行此术。醮者祭之别名。礼典先着其义。道陵因而修之。行其法者谓之祭酒。此是俗中术人之技。道士窃其法以求资养。本非道教之宗。此乃涉于鬼道神祇之理。俗谛妄情不无其事。与夫邪巫阴阳卜筮郊祀尸祝之类也。行此法者自是太常所司。不合隶属司宾寺管僧尼。所以属司宾寺者。为佛法从西国来。同诸外客之例。道士元非是客。自然不合属司宾寺管。又行章醮祭祀之法。即是司礼寺事。但以寺观相对。因此遂属司宾。以实而论。之只合郊社所管。又符者鬼箓。行之于鬼神之道。所以有验。亦焉足怪焉

公子涣焉疑释。欣然而作拜首而谢曰。仆习蓼甘辛居鲍忘臭。沈澰弱丧积有岁年。今属颓光西迈之晨。方悟非狂东走之弊。朝闻夕死有慰深心。谨承命矣。请遵斯旨。书绅自诫传诸将来。使夫倒踬之徒革心于昏昧之俗。弘通之士悬解于真如之理。遂笔削为论。贻诸后代

甄正论卷下


重雕清凉传

    No. 2100

    重雕清凉传序

白马东来。象教流行于中土。玄风始畅。或示禅寂以探宗。或专神化而素法。亦犹水行地中。枝分别派虽异。至于济世利物之功。其归未始不同。故。唐刘梦得。已为佛法在九州间。随其方而化。因名山以为庄严国界。凡言神道示现者。必宗清凉焉。按经言。文殊师利。宅东北清凉山。与其眷属。住持古佛之法。降大慈悲以接引群生。或现真容以来归依。或发祥光以竦观仰。千变万化。随感而应。有不可形容拟议者。何其异哉。昔有沙门慧祥与延一者。皆缁林助化之人。洎丞相张公天觉。皇华朱公少章。皆大臣护法之士。异世相望。同心赞翼。虑圣迹在远。未彰芳尘。经久或熄。乃广搜见闻。与目所亲睹。编次成帙。慧祥。始为清凉传二卷。延一。复为广传三卷。张相国朱奉使。又为续传记。以附于后。其他超俗谈玄之流。与夫高人达士。作为诗颂赞偈。附名传末。星联珠贯粲然。贝锦之文。流行于世。凡九州四海之内。虽未躬诣灵岩。目瞻圣迹。但览卷披文。自然回思易虑。益坚向善之心。其外护之益。未易可述。偶回禄之构灾。致龙文之俱烬。不有兴者。圣功神化。岁久弗传。东安赵统。以酒官视局台山。慨然有感于心。即白主僧。愿捐槖金以助缘。僧正明净。语其属曰。兹事。念之日久。属化宫之灾。用力有先后。今因其请。尽出粟帛。以成其事。僦工镂板。告成有日。赵因造门。属余为序以冠其首。明净与前提点僧善谊。相继以书为请。仆尝谓。道不在衣。传衣可以授道。法不在文。披文因以悟法。仆既嘉赵侯用意之善。而二高僧。皆于清凉。有大因缘者。知非贩佛以眩众。故为之书。大定四年九月十七日。古丰姚孝锡序

续清凉传卷上

        朝奉郎权发遣河东路提点刑狱公事　张商英　述

商英。元祐丁卯二月。梦游五台山金刚窟。平生耳目所不接。想虑所不到。觉而异之。时为开封府推官。□告同舍林邵材中。材中戏曰。天觉其帅并闾乎。后五月。商英。除河东提点刑狱公事。材中曰。前梦已验。勉矣行焉。人生事事预定。何可逃也。八月至部。十一月。即诣金刚窟。验所见者。皆与梦合。会天寒。恐冰雪封途。一宿遂出山。明年戊辰夏。五台县有群盗。未获以职事督捕。尽室斋戒来游。六月二十七日壬寅。至清凉山。清凉主僧曰。此去金阁寺三里。往岁。崔提举。尝于此见南台金桥圆光。商英默念。崔何人哉。予何人哉。既抵金阁。日将夕。山林漠然无寸霭。僧正省奇来谒。即三门见之。坐未定。南台之侧。有白云绵密。如敷白[疊*毛]省奇曰。此祥云也。不易得。集众僧礼诵。愿早见光相。商英。易公裳。燃香再拜。一拜未起。已见金桥及金色相轮。轮内深绀青色。商英。犹疑欲落日之射云成色。既而暝黑。山前霞光。三道直起。则所疑茫然自失矣。癸卯。至真容院。止于清辉阁。北台在左。东台在前。直对龙山。下枕金界溪。北浴室之后。则文殊所化宅也。金界之上。则罗睺足迹堂也。知客辩曰。此处亦有圣灯。旧有浙僧请之。飞现栏杆之上。商英遂稽首敬祷。酉后。龙山见黄金宝阶。戌初。北山有大火炬。辩言。圣灯也。瞻拜之。次又现一灯。良久。东台龙山罗睺殿左右各现一灯。浴室之后。现大光二。如掣电。金界南溪上。现二灯。亥后。商英俯视溪上。持灯者。其形人也。因念曰。岂寺僧。遣人设一大炬。以见欺耶。是时。辩已寝。即遣使王班借职秦愿。排门诘问。辩答曰。山有虫虎。彼处无人行。亦无人居。商英疑不能决。又睹灯光。忽大忽小。忽赤忽白。忽黄忽碧。忽分忽合。照耀林木。即默省曰。此三昧火也。俗谓之灯耳。乃跪启曰。圣境殊胜。非我见闻。凡夫识界。有所限隔。若非人间灯者。愿至我前。如是十请。溪上之灯。忽如红日。浴海腾空而上。放大光明。渐至阁前其光收敛。如大青喙衔圆火珠。商英遍体森飒。若沃冰雪。即启曰。疑心已断。言已。复归本处。光满溪上。秦愿等。自傍见之。如金色身曲屈而上。妻拏所见。又异。于是。有白领而紫袍者。螺髻而结跏趺者。仗剑者。戴角者。老僧曰。此金毛飞师子。及天龙八部也。良久。北山云起。于白云中。现大宝灯。云收之后。复现大白圆相。如明月轮。甲辰。至东台。五色祥云现。有白圆光。从地踊起。如车轮百旋。商英以偈赞曰。云贴西山日出东。一轮明相现云中。修行莫道无捞摸。只恐修行落断空。相次大风云雾奔蒸。如欲倾崖裂壑。主台僧曰。巡检下兵。适持肉烧煮不可禁。愿来日屏去。七月乙巳。谢巡检兵甲。沈币于北台。晚休于中台。大风不止。四山昏晦。辩等失色。台侧有古佛殿。商英令扫洒。携家属祈礼。所与俱者。辩台主二人。指使苍头虞候二人。茶酒二人。北陟数步。中台之顶。已有祥云。五色纷郁。俄而西北隅开朗。布碧琉璃世界。现万菩萨队仗。宝楼宝殿。宝山宝林。宝幢宝盖。宝台宝座。天王罗汉。师子香象。森罗布护。不可名状。又于真容殿上。见紫芝宝盖。曲柄悠扬。文殊师利菩萨骑师子。复有七八尊者。升降游戏。左右俯仰。台主戏曰。本台行者。十九年。未尝见一光一相。愿假福力。呼而视之。既呼行者。则从兵潜有随至窃窥者矣。日渐暝。北台山畔。有红炬起。商英问秦愿。此处。有何人烧火。愿以问辩。辩以问台主。台主曰。彼顽崖巨石。且大风鼓山。何火可停。必圣灯也。瞻礼之次。又现金灯二。隔谷现银灯一。如烂银色。适会沿边安抚郭宗颜。遣人驰柬来。商英指灯示之曰。汝见否。曰见。曰为我谢安抚。方瞻礼圣灯。大风不可秉烛。未及答柬。于是。再拜敬请。愿现我前。先西后东。一一如请。末后西下一灯。于绀碧轮中。放大光明而来。东西二灯。一时俱至。自北台至中台。十里指顾之间。在百步内。远则光芒。近则收摄。犹如白玉琢大宝碗。内贮火珠。明润一色。拜起之际。复归本所。于时台上之人。生希有想。殷勤再请。连珠复至。夜漏将分。寒冻彻骨。拜辞下山。东灯即没。二灯渐暗。商英曰。业已奉辞。瞻仰之心。何时暂释。发是语已。于一绀轮中。三灯齐现。如东方心宿。绀轮之外。红焰满山。是夕。大风达丙午昏霾亦然。商英抗声曰。昨夜中台所见。殊胜如此。今日当往西台。菩萨岂违我哉。行至香山。则庆云已罩台顶。沈币已。所见如初。止无琉璃世界耳。遂游玉华寺与寿宁寺。还真容院。郭宗颜。及代州通判吴君称。五台知县张之才。都巡检使刘进。保甲司句当公事阵聿。各以职事来集。商英以所见告之。虽人人称叹不已。揆其闻而知之亦若。商英曰。卿之传闻也。是夕清辉。阁前再见金灯。如至之初。遣人白郭吴等五人。同观浴室后之松上。忽现群灯如连珠。诸君各叩额再拜。顷之。光隐众散。罗睺殿侧。现大白光。如流星。唯浴室后之松林。白气朦胧。过夜分乃息。丁未。郭吴按东寨。张之才还比。天色亦大昏霾。商英。与阵聿及兴善监镇曹谞。晚登梵仙山。曹谞曰。昨夕。闻金灯见。窃于公宇后见之。聿问曰。君所见处所安在。谞曰。在空中。聿叩头曰。圣哉圣哉。聿自高而视之。若在溪上。君自下而视。若在空中。商英。自以累日所求无不向应。因大言曰。为二君请五色祥云。即起更衣。再拜默祷。俄而西南隅。天色鲜廓。庆云絪緼。紫气盘绕。商英曰。紫气之下。必有圣贤。请二君虔肃。当见灵迹。良久。宫殿楼阁。诸菩萨众。化现出没。商英又启言。愿现队仗。使二人者一见。言讫。欻然布列。二君但嗟叹而已。既暮欲去。眴视之际。失其所在。二君曰。圣哉圣哉。若假云气而现者。当隐隐沈灭。岂遽然无踪也哉。其夕。复止清辉阁念言。翌日且出山。宝灯其为我复现。抽扃启扉。则金界南溪上。已见大炬浴室后二灯。东西相贯。起于松梢。合为一灯。光明照耀。苒苒由东麓而南行。泊于林尽溪碛之上。放大白光。非云非雾。良久。光中见两宝灯。一灯南飞。与金界溪上四灯会集。而罗睺足迹殿。及龙山之侧两灯。一时同见。商英即发愿言。我若于过去世。是文殊师利眷属者。愿益见希奇之相。言讫。两灯挥跃。交舞数四。商英睹是事已。发大誓愿。期尽此形。学无边佛法。所有邪淫杀生妄语倒见。及诸恶念。永灭不生。一念若差。愿在在处处。菩萨鉴护。于是南北两灯。黄光白焰。前昂后亸。腾空至前。尔时中夜。各复本处。是日也。商英先至罗睺足迹殿。见其屋宇摧弊。念欲他日完之。其夜足迹殿所现灯。尤异。即以钱三万。付僧正奇修建。戊申。至佛光寺。主僧绍同曰。此解脱禅师道场也。碑与龛存。因阅碑中所载。解脱自解脱。文殊自文殊之语。喟然叹曰。真丈夫哉。以偈赞曰。圣凡路上绝纤痕。解脱文殊各自论。东土西天无著处。佛光山下一龛存。日已夕。寺前庆云见。紫润成蕊。问同曰。此寺。颇有灵迹否。何因何缘。现此瑞气。同曰。闻皇祐中尝有圣灯。商英曰。审有之。必如我请。问其方。曰南岭。昏夜敬请。岭中果见银灯一。岭崦见金灯二。但比之真容院所见。少差耳。己酉。至秘[(序-予+林)/女]岩。未至之十里。自台有白气一道。直贯岩头。岩前见文殊骑师子。既至岩。则天色晦昧。殊失所望。有代州圆果院僧继哲。结庐于山之阳。阅大藏经。不下山三年矣。即诣其庐。问以居山之久颇有见否。哲曰。三年前。岩上门开。有褐衣黄衣紫衣僧三人。倚门而立。久之复闭。又崖间有圣灯。哲闻而未之见也。哲乃曰。天色若此。岂贫道住庵无状。致公空来空去乎。虽然愿得一篇。以耀岩穴。遂拂壁写一偈云。阅尽龙宫五百函。三年不下秘[(序-予+林)/女]岩。须知别有安身处。脱却如来鹘臭衫。写偈已。出庵望见岩口。有金色祥云。光彩夺目。菩萨乘青毛师子。入于云间。商英曰。今夕大有胜事。必不空来也。岩崖百仞。嵯峨壁立。率妻拏东向望崖。再拜敬请逡巡。两金灯。现于赤崖间。呼主僧用而视之。夜漏初下。从兵未寝闻举家欢呼。人人皆仰首见之。喧哗盈庭。凡七现而隐。虔请累刻。崖面如漆。用曰。圣境独为公现。岂与吏卒共邪。幸少需之人定。用来白曰。左右睡矣。可再请也。商英更衣俯伏。虔于初请。忽于崖左。见等身白光菩萨。立于光中。如是三现。商英得未曾有。即发大誓愿如前。又唱言曰。我若于往昔。真是菩萨中眷属者。更乞现殊异之相。言讫。两大金灯照耀崖石。商英又唱曰。若菩萨以像季之法。付嘱商英护持者。愿愈更示现。言讫。放两道光。如闪电。一大金灯。耀于崖前。流至松杪。于是十等主僧。及其徒众。确请曰。谨按华严经云。东北方有处。名清凉山。从昔已来。诸菩萨众。于中止住。现有菩萨。名文殊师利。与其眷属诸菩萨众一万人俱。常为说法。即我山中众圣游止。不知过去几千劫矣。自汉明帝后魏北齐隋唐。至于五代已前。历朝兴建。有侈无陋。我太宗皇帝。既平刘氏。即下有司。蠲放台山寺院租税。厥后四朝。亦罔不先志之承。比因边倅议括旷土。故我圣境山林。为土丘。所有开畬斩伐。发露龙神之窟宅。我等寺宇。十残八九。僧众乞丐。散之四方。则我师文殊之教。不久磨灭。今公于我师。有大因缘。见是希有之相。公当为文若记。以传信于天下。后世之人。以承菩萨所以付嘱之意。商英曰。谨谢大众。艰哉言乎。人之所以为人者。目之于色。耳之于声。鼻之于香。舌之于味。体之于触。意之于法。不出是六者而已。今乃师之书曰。色而非色也。声而非声也。香而非香也。味而非味也。触而非触也。法而非法也。离绝乎世间。所谓见闻觉知。则终身周旋。不出乎人间世者。不以为妖则怪矣。且吾止欲自信而已。安能信之天下及后世邪。已而郭宗颜。吴君称。以书来言曰。假公之力。获觏盛事。自昔传闻。而未之见。今皆验矣。宜有纪述。以信后人。商英三思曰。以圣语凡。以寂语喧。以妙语粗。以智语愚。以真语妄。以通语塞。以明语暗。以洪语纤。以畛域不相知。分剂不相及。譬之阿修罗王。手撼须弥山。而蝼蚁不能举。一芥迦楼罗王。七日遍四天下。而蟭螟不能飞。寻丈商英非不愿言。惧言之无益也。或曰。若尝知唐之释法照乎。大历中。入化竹林寺。虑生疑谤。不敢妄传。忽见一神僧曰。汝所见者。台山境界。何不实记普示众生。作大利益。今君欲避疑谤乎。行利益乎。传百而信一。则传千而信十。传万而信百矣。百人信之。一人行之。犹足以破邪宗扶正法。况百人能行之乎。商英曰。善哉喻乎。吾一语涉妄。百千亿劫。沦于恶趣。谨书之。以附清凉传后

又述清凉山赋并诗。附之卷末云

夫清凉山者。大唐东北。燕赵西南。山名紫府。地号清凉。乃菩萨修行之地。是龙神久住之乡。冬观五顶如银。夏睹千峰似锦。寔文殊之窟宅。号众圣之园林。钟磬响碧嶂之间。楼台锁白云之内。常人游礼。解脱忘躯。禅客登临。群魔顿息。此乃不离圣境。有十二区之大寺。乃号百处之名蓝。时逢春夏。乱花攒就极乐天宫。每遇秋冬。松影排成兜率内院。八池雾罩。九洞云遮。瑞草灵苗。惆怅吉祥。妙理难穷。文殊现老相之中。罗睺化婴孩之内。间僧贫道。多藏五百龙王。病患残疾。每隐十千菩萨。歌楼茶店。恒转四谛法轮。酒肆屠沽。普现色身三昧。飞蝇蠓蠛。皆谈解脱之门。走兽熊罴。尽演无生之法。今观诸方。游礼遐迩友朋若到清凉境内。莫生容易之心。此乃识则不见。见则不识。龙蛇混杂。凡圣同居者矣

    东台

迢迢云水涉峰峦。渐觉天低宇宙宽。东北分明观大海。西南咫尺望长安。圆光化现珠千颗。耸日初升火一团。风雨每从岩下起。那罗洞里有龙蟠

    南台

迢迢策杖上南台。北望清凉眼豁开。一片烟霞笼紫府。万年松径锁苍苔。人游灵境涉溪去。我访真容踏顶来。前后三三知者少。衲僧到此甚徘徊

    西台

宝台高峻足穹苍。师子遗踪八水傍。五色云中游上界。九重天外看西方。三时雨洒龙宫冷。一夜风飘月桂香。土石尚能消罪障。何劳菩萨放神光

    北台

北台高峻碧崔嵬。多少游人到便回。怕见目前生地狱。愁闻耳畔发风雷。七星每夜沾峰顶。六出长年积涧隈。若遇黑龙灵懆者。人间心念自然灰

    中台

中台岌岌最堪观。四面林峰拥翠峦。万壑松声心地响。数条山色骨毛寒。重重燕水东南阔。漠漠黄沙西北宽。总信文殊归向者。大家高步白云端

    总诗

五顶嵯峨接太虚。就中遍称我师居。毒龙池畔云生懆。猛虎岩前客路疏。冰雪满山银点缀。香花遍地锦铺舒。展开座具长三尺。方占山河五百余

    题古并净明塔律诗一首

月满汾川宝铎寒。谁来此地葬金棺。育王得道行空际。尊者飞光出指端。天上凝云常覆定。人间劫火漫烧残。三千世界无留迹。聊向阎浮示涅槃

续清凉传卷上续清凉传卷下

传既成。遣人以锦囊盛一本。赍疏一通。以八月二十八日。至真容院文殊前表明。疏文曰。近者。亲诣台山。获瞻圣像。慈悲赴感。殊胜现前。庆云纷郁于虚空。宝焰荧煌于岩谷。同僧祇之队仗。不可说之圣贤。大风昏霾。愈彰瑞相。赤壁峭绝。更示真身。商英。直以见闻。述成记传。庶流通于沙界。或诱掖于信心。使知我清凉宝山。眷属万人之常在。金色世界。天龙八部之同居。叩梵宇以赞明。冀导师之证察。僧正省奇。集僧众八十余人。读疏讫。菩萨殿内。忽现金灯四十余遍。商英。思有以归奉者。即自塑泥像。以十一月出按民兵。八日。赍像于菩萨前发愿。其文曰。一切处金色世界。真智所以无方。东北方清凉宝山。幻缘所以有在。无方则一尘不立。有在则三界同瞻。我是以投体归依。雨泪悲仰。伏念。商英昔在普光殿内。或于大觉城东。一念差殊。四生流浪。出没于三千刹土。缠绵于十二根尘。以往善因。值今胜事。荷刹那之方便。开无始之光明。揣俗垢之已深。恐慢幢之犹在。托之土偶。明此愿轮。三界空而我性亦空。孰真孰妄。十方幻而我形亦幻。何异何同。伏愿。菩萨。摄入悲宫。接归智殿。起信足于妙峰山顶。资辩河于阿耨池中。誓终分段之身。更显希奇之作。读文讫。殿内现金灯三。其日大雪。雪止之后。五色祥云遍空。其夕。清辉阁前。罗睺殿左右。现银灯十四。黄嵬岭上。现大白光三。翌日。五色云自辰及申。盘绕不散。至夜雪作。商英祝曰。昨日银灯。光焰微细。与六七月所见不侔。岂商英黑业所招。抑圣贤变化。亦有春夏秋冬之异。常闻。诸佛诸大菩萨身光。蔽映魔宫。犹如聚墨。若随时小大。则一大藏教。乃是虚言。于是。阁前雪中。现向所见大金光三。商英即踊跃拜辞曰。大雪现灯。非所求也。命开菩萨殿。取续书所见于后。既开殿。爱慕不能自已。又祝曰。待罪本路。傥未罢去。明年五六月。乃可再来。颇更一瞻光相。满愿而去。良久。于阁前。再见大金光四。明年夏六月。以并亢旱。诣山祈求雨泽。因安奉罗睺菩萨圣像。乙巳平旦。至中天阁。东南林麓。忽变金色。有青赤光直起。鲜明夺目。移时乃隐。日昳登清凉山。有五色异气。为菩萨骑师子之像。丙午。至真容院。具威仪。迎所安罗睺像。比及寺门。而报者曰。殿中灯且现矣。既谒菩萨。瞻仰之次。顶上宝盖。忽尔明朗。主殿僧曰。此殿幡盖无数。掩蔽稠密。而顶盖最高。隐莫能辨。今烂若此。未之有也。是夕。东台洎罗睺殿左右。现十余大金灯。往来上下。或移时。或移刻。或良久。丁未。诣菩萨前白言。华严经中。世尊八处放光表法。此光。若是法性本有无相之光。视之不见。则商英不疑。若是诸佛果德圆满之光。使人可见。则愿为示现。于是。顶上宝盖。忽然通明。孔隙流光。迸射四出。已而襟领间。如意间。各放宝光。烨烨闪动。又于殿前。金莲花叶。灯焰交辉。开合无数。是时。远近僧俗。千数云集。呼而视之。欢呼震动。继以悲泪。各各叹言。无始以来。罪戾深重。请从今日。改往修来。戊申。诣中台。日将暝。四山青黯。忽有异气横跨北台。山如烂银。刻划长十丈。众呼曰。银桥现。商英曰。非也。此殆白银阶道。圣贤所游蹑者也。俄而现宝灯一。分而为二。时有游僧十数人。已归台屋止宿。呼而视之。众僧叩头念佛。商英曰。此处。当有三灯。各各谛观。良久。三灯齐现。商英取续传示之曰。吾去年所书。如东方心宿。岂妄语邪。己酉。太原佥判钱景山。及经略司管句机宜文字邵埙。来会于东台。而商英已还真容院。即遣人招二君还。二君曰。适已于东台。见圆光摄身光矣。但未见圣灯也。是夕。遂与二君。祈灯而观焉。庚戌。宿佛光寺。祥云异气。缤纷无数。辛亥。往秘[(序-予+林)/女]岩。未至岩之三里。直光现。既至岩。而卢舍那佛。面门放光。照耀满殿。初夜。于层崖间。现大金灯五。壬子。出岩。于空中现金桥一。此桥。不依山谷。不依云气。不假日光。亘空黄润。如真金色。鸣呼。当处出生。当处入灭。非大幻善巧方便。其孰能与于此哉。是行也。既以旱祈雨。在山三祷三应。但须臾即霁。癸丑。还至代州。大雨弥日。将槁之苗。变为丰岁。商英。即以其事奏闻。其略曰。臣近以本路亢旱。躬诣五台山文殊像前。及五龙池。祈求雨泽昼夜所接灵光宝焰。殊形异相。赫奕显耀。莫可名状。是时。四方僧俗千余人。同共瞻睹。欢呼之声。震动山谷。已而时雨大降。弥覆数州。臣之始往。草木萎悴。农夫愁叹。及其归也。木麻荞菽。青绿生动。村落讴歌。指俟大稔。此盖朝延有道。众圣垂佑。有司推行诏条。布之于名山异境。其应如响。勘会五台山十寺。旧管四十二庄。太宗皇帝平晋之后。悉蠲租赋。以示崇奉。比因边臣谩昧朝延。其地为山荒。遂摽夺其良田。三百余顷。招置弓箭手一百余户。因此逐寺。词讼不息。僧徒分散。寺宇隳摧。臣累见状。乞给还。终未蒙省察。臣窃以六合之外。盖有不可致诘之事。彼化人者。岂规以土田得失。为成与亏。但昔人施之为福田。后人取之养乡兵。于理疑若未安。欲乞下本路勘会。如臣所见所陈。别无不实。即乞检会。累奏早赐施行。虽然如是。彼大士。以十方三界。为一毗卢遮那座体。而商英。区区以数百顷田浼之。其志趣狭劣。不亦悲乎

    附传

续传既行。信而游者。发于诚心。靡不感应。四年二月。本路都总管司走马。承受公事刘友端。于罗睺殿前。雪中祈见金灯一。分而为三。跃而上者一。五月末。转运司句当公事傅君俞。于中台。祈见圆光五。摄身光一。清辉阁前。雨中飞金灯一。经略司准备差遣潘璟。于清辉阁前松林中。祈见白光三道直起。万菩萨队仗罗列。金色师子。游戏奋迅。金殿一圆光三。圆光中现佛头。如地踊状。一菩萨骑师子一。白衣观音一。金桥三。银灯一。而往来者八。金灯三。而明灭者十五。璟。自以三世奉罗汉。一生以医术济人。而未睹罗汉药王相状。默有所祷。行至金阁。空中现大金船一。上有罗汉数百。行者立者。礼拜者。又行至藏头。见白云西来。药王菩萨。立于云端。心冠大袖。皂绦皂屦。凡璟之所见。独多且异。不可具纪。六月末。僧温约。自京来。施金襕袈裟。及赍内中香来。监镇曹谞。晨至菩萨殿。启香之际。殿前长明灯上。忽吐大金光。如车轮飞。照殿中。经略司句当公事李毅。侍其母亲。及阳曲县尉江沄之母王氏游。祈见圆光摄身光直光金灯。毅以书来言曰。今日乃知续传非虚也。资政殿学士知河南府李清臣。闻之曰。文殊与释迦文。异名一体。虽已为古佛。其实寿蔽天地。示迹垂化。尚尔老婆心。龙图阁学士本路经略安抚使曾布曰。布昔移帅广东。游庐山天池。登文殊台。大风振林木昏霾。咫尺不辨道路。灯烛火炬俱灭。而下视莽苍中。金灯四出。或远或近。或大或小。或隐或现。会夜分疲寝。所见盖有未尽者。然大风所不能摧。昏霾所不能掩。非大光明有无量神力不可思议。其孰能若是乎。顾言之难信。不敢纪以示人。及观天觉续清凉传。则布之闻见。未足怪也。或谓商英曰。外道波旬。大力鬼神。山精木魅。皆能为光为怪。子何信之笃邪。答曰。尔所谓光怪。或道果垂成。见而试之。或正法将胜。出而障之。今吾与诸人。自视决然。未有以致光怪者。夫何疑哉。精进精进。损之又损。运木杓于粥锅。乃吾曹之常分

续清凉传下(终)

    又述二颂(有序)

商英。及汾州西河宰李杰。同谒无业禅师塔。惜其摧腐。相与修完。既而塔放光。又梦无业从容接引。觉而阅其语。见无业问马祖西来心印。祖云。大德。正闹在。且去。无业去。祖唤云。大德。无业回首。祖云。是什么。商英因此。豁然省悟台山所见。及作二颂曰。四入台山礼吉祥。五云深处看荧煌。而今不打这鼓笛。为报禅师莫放光。是什么是什么。罗睺殿前灯似火。不因马祖唤回。洎被善财觑破。毗岚风急九天高。白鹭眼盲鱼走过

供备库使同管句河东沿边安抚司公事侍其瓘。元祐庚午。守祁阳时。提刑张公。行部过郡。以所续五台清凉传记。出示于瓘。乃张公。前领宪河东日。纪五台山文殊菩萨化现之事。殊胜奇异。寔耳所未闻。目所未睹。瓘阅之再三。恨未得其便。以瞻礼圣境。然渠渠惓惓之心。未忘于寤寐也。一梦高塔前。数紫衣僧拜礼。传呼菩萨出现。瓘亦从而瞻望。久之既觉。则以谓精神思虑所致。默且记识。是岁五月。忽误恩。就移副绥之任。偶僚友相告曰。夏暑长途可畏。白云自涧底涌出直上。省奇曰。此祥云也。映山如银屏。壁立不动。须臾现圆光四。最后现摄身光一。环如大车轮。五色焕烂。无可拟比者。不假云气。不假日光。现于盘石之上。相去目前。无数尺之地。自见己身背影于光相之内。移刻方散。僧众咸相谓曰。现圆光于云中。屡获瞻礼。若盘石之上咫尺之间。从来未之见也。共睹者百余众。莫不叩头作礼。起敬信心。赞叹其至诚感应如此之异。少顷。云散雾合。继之微雨。遂与众下台。逼以之官。异日出山。瓘以自信之笃。不复语诸人。以瓘今日所睹光相。信乎昔日张公所见圣像殊胜。灵光宝焰。岂妄语哉。瓘遂作书。以告其事于张公。公答书云。先自得公书。欲游台山。出于至诚。必知有所见。始知古人无量劫修行。因果不味。岂可与聋俗道也。续传后。可序述所见并诗。于后不以夸人。要与天下人生信心。此受佛记莂之意也。瓘故书之。于后览之者。以予言是邪非邪。待信者而后信之。予言固无妄矣

奉议郎守尚书刑部员外郎措置会计河东路财用钱盖。一心归命敬白。大慈大悲大圣文殊师利菩萨摩诃萨。伏念。盖幸生人世。忻遇好时。得男子身。六根完具。偶缘世赏。获齿仕途。愧无补于事助。徒自益于过恶。而况经无量劫。造罪等恒河沙。自非夙荷于觉慈。岂免永沈于异趣。用是久虔一念。愿至五峰。澡雪其心。忏扬其咎。今者。幸缘将命。恭叩灵场。瞻万德之容仪。睹千种之光相。岂惟见所未尝见。实亦闻所未尝闻。退顾。冥顽真为容遇。既伸庆忏谨。稽首拜手。而说偈言。稽首文殊师。昔为七佛祖。尝发大悲愿。广度诸有情。念彼东北方。是为清凉境。龙神五百俱。眷属万菩萨。设化于此土。示现无量光。闻者叹希有。何况目所见。我于曩劫中。曾种种供养。今复得亲近。瞻睹异于常。念无始劫来。有尘沙数罪。一获光明相。释然尽消灭。又念诸众生。与我同体性。乘此胜妙力。离苦悉解脱。我今永归依。敬礼发弘誓。愿尽未来际。常居佛会中。一闻微妙音。即证无上道。十方虚空界。一切诸有情。尽愿同我心。速悟无生忍。建中靖国元年六月八日。拜赞

游台录。附之于右。云建中靖国元年。吴兴钱盖。将命河东。六月。自雁门趋定襄。三日。经台山真容院。时乐安任良弼太原王直方。偕行。是夕。祷于瑞应轩。有银灯现北台之西。次日。供养真容及诸圣像己。午后。现菩萨大真相。于白云之端。乘从悉备。又睹金色世界。辉耀远迩。是夕。复现金灯。大如盘盂。在轩前松林之杪。五日。先登东台。申后。现五色祥云。如宝陀罗山状。徐现白直光三。其高亘天。红碧直光二。横彻数里。圆光二。其一。如方出之日。又现金灯十余。其一。如蜡炬。有光甚明。六日。游北台。至中台。烈日无云。未后恳祷。先现五色祥云无数。其间。有七宝树。及宝座芝草之状。前有人设拜者。冠带皆具。已而白云起于真容院之上。及诸山间。遂东方现圆光。及金桥三。道平而栏桂皆足。桥之上。现菩萨队仗。又于云中间。现华严境界。金碧宝阶。彩错焕烂。并现踞地白金师子。耳目形仪如生。因祈光相附近。以表信心。遂于岩下现圆光。或大或小无数。徐合而为一。凡三重五色八晕中。有菩萨乘师子像。又现圆直金光抵暮方罢。七日早。拜请摄身光相。即现于中台之西。凡六七。别现通身光二。及五色圆光五七十数。继而彩云起于谷口。直上遍覆西台。久且不散。复于云中。现金桥。及岩下现数大圆光。遇近众人上。有焰光四出者。凡种种奇特。既异于常。又累日晴霁无雨。合道场众。欢喜踊跃。叹未之闻见也。然。此姑纪其大概。余纤悉未易敷述。先是朔日离雁门。方及中涂。已有五色直光。现于台山之北。乃兆兹日灵迹。既还真容院。陈供饭僧。信礼敬谢而去

    题五台真容院

        濮阳李师圣述

梵书五顶清凉府。冬冰夏雪无炎暑。我来七月愁尽寒。何况萧萧秋作雨。信无残暑亦无寒。回然天界精神聚。真容古基鹫峰寺。高山之麓雄今古。西方楼观缥缈间。灿然金碧莲花宇。悬崖峻岭架大木。神物所持凭险阻。金珰垂空殿檐响。森森铁凤相交舞。忆昔文殊出大宅。金刚宝窟通西土。牵牛老人饮玉泉。二子一犬为贫女。变化无方饶益情。如是西天七佛祖。重闻清凉之境界。无穷陈迹书妙语。我有诚心颇出群。瑞应神奇目亲睹。须臾光相现咫尺。玉洞金灯明可数。松杉摇空山谷中。夜寂太阴隐龙虎。丹楼碧阁香案前。敬畏生心谁敢侮。从来昏述如梦回。前三后三慎莫取。我今不作前后想。香烟稽首清凉主。崇宁三年七月二十九日。焚香拜赞

    台山瑞应记

        江东朱弁撰

诸佛菩萨与大阿罗汉。悲悯一切有情。常出光景以。导迷起信。摄服同异。凡山地胜所。示现境界。有趾斯至。有目斯都。以是因缘故。握符御极宅中图本者。往往布慈云。以覆之。揭慧日以烜之。霈法雨以濡之。而不忘嘱累之重。如天台五台。比州郡别置僧官。使董正其徒。而庄严宫殿。盖螺髻宝轮。威神所宅。不可不肃也。雁门史君折侯彦文。下车未逾时。以赤子弄兵涧谷。衣绣持斧。迹捕至台下。与邑之令佐。奉香火。作礼于狻猊座前。五香之烟。遍满空际[山*(〦/(坐-土+十))]兮直上。倏然改容。引人四顾。目不得瞬。无小无大。各有所见。为五色云者七。为白云者六。为黑云者一。为金桥者三。为圆光者五。五色云有戴白云为冠。而其中有洞者。有如圆光者。有如日晕五色六七重者。有如孤石苍黑圆而耸出者。有如仙。花之敷纷者。有如仙花而现菩萨像于其上者。白云中。亦有菩萨瑞严相者。有奋迅如文殊所乘者。有天桥如龙之上飞者。有横光青红黄绿而相间者。有如玉石为佛冠者。黑云中。有独现师子者。金桥有如鲸鲵负天者。有如螮崠而中断者。有重叠如鱼鳞相次者。圆光有玉连环者。有现金网而光耀夺人目者。史君。图其事而谓予曰。此吾与众人所可见者也。若其他变态百工。所不能状者。吾亦不能言也。子其为我记之。予曰。曼殊室利。住此山中。诱接群迷。示此方便。史君得其开示。岂无所因哉。昔世尊在舍卫国。举身放光。其光金色。绕只陀园。周遍七匝。照须达舍。犹如段云。亦作金色。须达者。佛之大檀越也。光明所烛。先至其舍。盖以导迷起信。摄服同异也。山之上首僧明崇。尝谓。我侯家。世奉佛。自高曾来。尤于兹山。开大施门。则曼殊室利。今所示现。亦犹世尊之于须达也。可不记乎。予闻。无尽居士。在元祐中。尝游此山矣。作清凉传。神化变异。与身所亲睹者。靡不具载。而味禅悦者。或有为病。予谓。无尽。平生运佛菩萨慈。以济世拯物。清凉之述。所以化导未悟。亦为众人设耳。以是身心无适不可故。于时为元首。则黎民所宗仰。于法为外护。则释子所依赖。史君能不坠世芬。以无尽之心为心。用报曼殊室利所以开示之意。乃予素所期也。亦予之乐书也。始予欲为史君记其事。而未果也。而油幕诸公宛转道史君之恳。既不可辞。又尝见其上首曰明崇者言。当是时。我与僧正精惠大德。麟府总制折可直。暨寺众实从。史君所共睹也。兹事不诬。于是乎书。皇统辛酉六月辛巳日

    后序

        紫府真容院松溪老人文珫述

伏闻。大圣度生。应迹无方。所现之处。无非利益。虽不局于形教。使归心有在。唯止一方。故。我文殊大士。妙践真觉。廓净尘习。寂寥。于万化之域。动用于一区之中。示居因位。果彻因源。不舍悲心。恒居紫府。三千界内。有清凉之一名。万亿国中。无文殊之二号。净居梵世。服道而倾心。花藏欲天。餐风而合掌。是以。统十千之众圣。伏五百之毒龙。金灯夜灿。爃煌于碧嶂之前。瑞气晓迎。闪灼于翠峰之上。奇葩天坠。岂局之于春秋。明月泉生。宁分之于晦朔。自斯历代王臣。敬礼。积着弥繁。传照百灯。相继不绝。胡可胜言。昔宋朝丞相无尽居士天觉。梦游紫府。既至无殊。见不思议之境界。睹无穷数之神光。具奏。帝闻重加修葺。庄产土田。倍加先帝。山门荣耀。缁侣汪洋。自此洪岩巨壑。峭壁荒溪。古之伽蓝。无不周备。可谓名高百代。道光千载。朝臣奉信。竞趣宝方。续传流通。至今无替。迄于逝金犹存松风。灵迹诗颂歌词。清凉等传。十有余本。近因兵革。屡遭火废。堕荡无遗。幸于河西僧法幢处。得清凉传一部。余钞绿编集。校勘无差。访诸有缘。刻板流行。本山僧义祥者。英俊博学。崇贤好古。愍余哀恳。罄自衣盂。并诱信士。命工镂板。不日而成。祝余曰。山门老宿。知事多矣。序述来由。续之传后。余先劝请。今既工毕。事不获已。聊述云耳。以此洪因。祝严皇帝万岁。臣宰千秋。内宫天眷。福禄遐昌。助缘施主。增添寿算。法界有情。同登觉岸

洪武廿七年。六月十有九日。余与四众百十余人。游台山礼文殊化境。所睹光相。圣灯千变万态。灵异叵测。乃踊跃无量。喜不自胜。真所谓旷劫尘势。一时顿尽矣。游览之间。偶遇宝峰金禅者。亦淳厚人也。就于清凉古刹。罄舍衣资。接纳游礼缁素。三载如初。四事之需。无所乏少。实法门中苦行兴福僧也。余甚佳之。一日炷香作礼曰。此山。乃大圣所居。师幸特未瞻礼。可谓千载之难逢也。自古游观之士。率多王臣贵族。硕德大儒。咸有诗偈。发挥圣迹。请师一言。赞咏圣境。及策发余怀。不亦可乎。余曰。大圣境界。以虚空为口。须弥为舌。尚不能赞其万分之一。况大圣不思议境界。智识岂能到乎。辞不获已。遂书拙偈。以塞其请云。上人觐礼曼殊叟。亲闻震地金毛吼。胸次狐疑悉荡绝。日午面南看北斗。五峰森耸侵天长。俯视众刹如铺张。大地山河作金色。树林池沼腾辉光。宝剑倚天寒。圣凡情尽扫。五百贤圣僧。当下离烦恼。靠倒释迦老子。掀翻居士净名。释迦分疏不下。居士饮气吞声。杀活纵擒出思议。逆行顺化超常情。刀山与媱舍。常谈四谛轮。耳根塞却方真闻。大智洞明非外得。屠沽负贩皆玄门。道人拟欲重相见。翻身拶倒光明殿。顶门眼正没嫌猜。佛头佛头全体现。从此遍游诸佛刹于诸佛所闻妙法。一一三昧得总持。利他自利原无乏。崇善住山雁门野衲子庵性彻。洞然。书于。台山清凉石上

    古并崇善禅寺

        常住记

释慧祥清凉传。见宋史志。广传续传。则史志。及诸家藏书志。俱不著录。杭州何梦华(元锡)得之。示阮文达。文达。缮录进呈。世乃知有此书第

天府卷轴。既非草茅能窥。阮氏文选楼书。又毁于火。藏书家以不得见为憾闻。此书原本。今藏归安陆氏皕宋楼。武陵赵君伯藏(于密)为居闲得借读。纸脆殆不可触。内佚广传中卷。(清翊)恐其日就湮没。方录付梓。颇以佚卷为憾。适钱塘丁氏正修堂藏有钞本。则佚卷存焉。亟合梓之。甫成全璧。钞本讹字颇多。然无可校正。姑仍其旧。忆咸丰同治闲。游迹淹留太原。距台山仅数百里。尘鞅牵绊。竟未游礼灵峰。今筋力日衰。息影东南。五顶云山。无因投迹。香火缘悭。抚书慨叹。光绪甲申十月。吴县蒋清翊字敬臣识

    四库未收书目提要(仪征坑氏揅经室外集)

古清凉传二卷。广清凉传三卷。续清凉传二卷

唐释慧祥撰古清凉传。宋释延一撰广清凉传续清凉传。宋张商英朱弁所撰。广续二编。藏书家。多未著录。惟古清凉传。见宋史艺文志。凡方城名胜。及高僧灵迹。莫不详载。延一收捃故实。推广祥传。更记寺名胜迹。以及灵异药物。其中多涉及儒家。且有六朝人文。如晋释支遁文殊像赞序。又殷晋安郄济川赞。并世所希见。而遁序。尤足补本集之所佚。若王勃释迦如来成道记。释迦佛赋。今四杰集。文苑英华。俱无之。是编或以为金大定时。寺中藏版。末附补陀传峨嵋赞。乃元人所集。明释。又从而附缀之也

案。是书原本。今在归安陆氏皕宋楼。实洪武丙子。山西崇善寺所刊。末缀寺僧性彻募刊缘起云。重刊释迦赋。帝王崇教事迹。成道记。补陀传。清凉传。合部印施。其王勃文二首。各自为书。不在延一传。又郄济川。宋嘉祐时人。广清凉传序。是其撰。亦非六朝人。此皆提要之误。补陀传。为元盛熙明撰。熙明出处。具陶九成书史会要。提要亦未及考。性彻原刊。无峨嵋赞。天顺壬午。五台广缘寺。重刊此书。始坿缀之(钱塘丁氏正修堂。有钞本。乃据天顺本影写者。行字悉同洪武本。惟版缝刊施钱人姓名为异)今王勃释迦佛赋。成道记。已刊入(清翊)所注王子安集。二十卷内。崇教事迹。多佞佛语。峨眉赞尤鄙俚。概削不刊。惟刊清凉传补陀传云。光绪甲申十月。吴县蒋清翊字敬臣识


重刻护法论题辞苏州开元住持焕翁禅师端文

    No. 2114

    重刻护法论题辞苏州开元住持焕翁禅师端文。不远千里而来请曰。吾宗有护法论。凡一万二千三百四十五言。宋观文殿大学士。丞相张商英所撰。其弘宗扶教之意。至矣尽矣。昔者闽僧慧钦。尝刻诸梓。翰林侍讲学士虞集。实为之序。兵燹之余。其版久不存。端文以此书不可不传也。复令印生刻之。今功已告完。愿为序其首简。序曰。妙明真性。有若太空。不拘方所。初无形段。冲澹而静。寥漠而清。出焉而不知其所终。入焉而不知其所穷。与物无际。圆妙而通。当是时无生佛之名。无自他之相。种种含摄。种种无碍。尚何一法之可言哉。奈太朴既散诞圣真漓营营逐物唯尘缘业识之趋。正如迷人身陷大泽。烟雾晦冥。蛇虎纵横。竞来迫人。欲加毒害。被发狂奔。不辨四维。西方大圣人。以慈悯故。三乘十二分教。不得不说。此法之所由建立也。众生闻此法者。遵而行之。又如得见日光。逢善胜友。为驱诸恶。引登康衢。即离怖畏。而就安隐。其愿幸孰加焉。不深德之。反从而诋之斥之。是犹挟利剑以自伤。初何损于大法乎。人心颠隮莫此为甚。有识者忧之。复体如来慈悯之心。而护法论。亦不容弗作也。呜呼。三皇治天下也善用时。五帝则易以仁信。三王又更以智勇。盖风气随世而迁故。为治者亦因时而驭变焉。成周以降。昏嚚邪僻。翕然并作。缧绁不足以为囚。斧锧不足以为威。西方圣人历陈因果轮回之说。使暴强闻之。赤颈汗背。逡巡畏缩。虽蝼蚁不敢践履。岂不有补治化之不足。柳宗元所谓。阴翊王度者是已。此犹言其粗也。其上焉者炯然内观。匪即匪离。可以脱卑浊而极高明。超三界而跻妙觉。诚不可诬也。奈何诋之。奈何斥之。世之人观此论者。可以悚然而思。惕然而省矣。虽然。予有一说并为释氏之徒告焉。栋宇坚者。风雨不能漂摇。荣卫充者。疾病不能侵凌。缁衣之士。盍亦自反其本乎。予窃怪夫诵佛陀言。行外道行者。是自坏法也。毗尼不守。驰骛外缘者。是自坏法也。增长无明。嗔恚不息者。是自坏法也。传曰。家必自毁。而后人毁之。尚谁尤哉。今因禅师之请。乃恳切为缁素通言之。知我罪我。予皆不能辞矣。禅师豫章人知宝大法。如护眼目。然身服纸衣。躬行苦行。遇川病涉者梁之。途龃龉者甓之。枯[骨*比]暴露者掩之。由衢之天宁。迁住今刹。首新戒坛授人以戒。俾母犯国宪。其应机设化。导民为善。致力于佛法者。非言辞可尽也。今又刻此论以传。诚无愧于有道沙门者矣

洪武七年秋九月九日。翰林侍讲学士。中顺大夫知制诰。同修国史。兼太子赞善大夫。金华宋濂撰

    护法论元序

天下无二道。圣人无两心。盖道者先天地生。亘古今而常存。圣人得道之真以治身。其绪余土苴。以治天下国家。岂不大哉。故圣人或生于中国。或生于西方。或生于东夷西夷。生虽殊方。其得道之真。若合符契。未始殊也。佛者生于西方。得道之真以治身。以寂灭为乐者也。自得于妙有真空。圆明广大。不可思议。孔子以谓。佛为西方圣人。孔子圣人也。为万世之师。岂虚语哉。其尊敬如此。学者学孔子者也。孔子之言不信。反生谤斥。与斥孔子何异。此皆非吾徒也。无尽居士。深造大道之渊源。洞鉴儒释之不二。痛夫俗学之蔽蒙。下悟自己之真性。在日用之间。颠倒妄想。不得其门而入。深怀愤嫉。摇唇鼓舌。专以斥佛为能。自比孟子拒杨墨之功。俾后世称之。以为圣人之徒。聋瞽学者。岂不欺心乎。欺心乃欺天也。则护法之论岂得已哉。观其议论劲正。取与严明。引证诚实。铺陈详备。明如皎日。信如四时。非胸中超脱该贯至道之要妙。何以臻此。故能释天下之疑。息天下之谤。实后学之标准也。孟子曰。尽其心者知其性。知其性则知其天与佛。所谓。直指人心。见性成佛。无以异矣。佛以戒定慧为大道之大要。吾儒所谓。惩忿窒欲。则戒也。寂然不动。则定也。感而遂通天下之故。则慧也。三者儒释岂不相同。盖方册所载皆古人之糟粕。若诵糟粕。而不识圣人之旨要。与面墙者何异哉。杏坛三千之众得夫子之道者。颜子一人而已。尚未达一间。灵山百万徒众。悟玄机者。迦叶一人而已。况望圣人数千载之间。闻其风读其书。咸欲造圣人之域。不亦难乎。宜其邪说横议兴焉。则护法之论。确乎不可拔也

乾道辛卯六月望日

无碍居士南涧郑兴德与撰

护法论

        宋丞相无尽居士张商英述

孔子曰。朝闻道夕死可矣。以仁义忠信为道耶。则孔子固有仁义忠信矣。以长生久视为道耶。则曰夕死。可矣。是果求闻何道哉。岂非大觉慈尊识心见性无上菩提之道也。不然则列子何以谓。孔子曰。丘闻西方有大圣人。不治而不乱。不言而自信。不化而自行。荡荡乎民无能名焉。列子学孔子者也。而遽述此说。信不诬矣。孔子圣人也。尚尊其道。而今之学孔子者。未读百十卷之书。先以排佛为急务者何也。岂独孔子尊其道哉。至于上下神祇。无不宗奉。矧兹凡夫。辄恣毁斥。自昧已灵。可不哀欤。韩愈曰。夫为史者。不有人祸。则有天刑。岂可不畏惧而轻为之哉。盖为史者采摭人之实迹。尚有刑祸。况无故轻薄。以毁大圣人哉。且兹人也。无量劫来。沉沦诸趣。乘少善力。而得此身。寿夭特未定也。纵及耳顺从心之年。亦暂寄人间耳。以善根微劣。不能亲炙究竟其道。须臾老之将至。为虚生浪死之人。自可悲痛。何暇更纵无明业识。造端倡始。诱引后世阐提之党。背觉合尘。同入恶道。罪萃厥身。可不慎哉。且佛何求于世。但以慈悲广大愿力深重。哀见一切众生。往来六道。受种种苦。无有已时。故从兜率天宫。示现净饭国王之家。为第一太子。道德文武。端严殊特。于圣人中。而所未有。于弱冠之年。弃金轮宝位。出家修道。成等正觉。为天人师。随机演说三乘五教。末后以正法眼藏涅槃妙心。付嘱摩诃迦叶。为教外别传。更相传授。接上根辈。故我本朝太宗皇帝之序金刚般若也。则曰叹不修之业溥。伤强执之愚迷。非下士之所知。岂浅识之能究。大哉圣人之言。深可信服。一从佛法东播之后。大藏教乘。无处不有。故余尝谓。欲排其教。则当尽读其书深求其理。摭其不合吾儒者。与学佛之见。折疑辨惑。而后排之可也。今不通其理。而妄排之则是斥鷃笑鹍鹏。朝菌轻松柏耳。欧阳修曰佛者善施无验不实之事。盖亦未之思耳。尝原人之造妄者。岂其心哉。诚以赒急饥寒。苟免患难而已。佛者舍其至贵极富。为道忘身。非饥寒之急。无患难可免。其施妄也。何所图哉。若以造妄垂裕其徒凡夫尚知我躬不阅。遑恤我后。而佛岂不知耶。古今世人。有稍挟欺绐者。必为众人所弃。况有识之贤者乎。若使佛有纤毫妄心。则安能俾其佛教。绵亘千古。周匝十方。天龙神鬼无不倾心。菩萨罗汉。更相弘化。试此论之。有诈妄心者。求信于卑凡下愚。尚不可得。况能摄伏于具神通之圣人哉。经云。如来是真语者。实语者。如语者。不诳语者。不异语者。又云诸佛如来无妄语者。信哉斯言。明如皎日。孟子曰诵尧之言。行尧之行。是尧而已矣。余则曰。诵佛之言。行佛之行。是佛而已矣。何慊乎哉。佛祖修行。入道蹊径。其捷如此。而人反以为难。深可闵悼。撮其枢要。戒定慧而已。若能持戒。决定不落三涂。若能定力。决定功超六欲。若能定慧圆明。则达佛知见入大乘位矣。何难之有哉。诗云。德輶如毛民鲜克举之。其是之谓乎。韩愈与大颠论议往复数千言。卒为大颠一问曰。公自揣量学问知识。能如晋之佛图澄乎。能如姚秦之罗什乎。能如萧梁之宝志乎。愈曰吾于斯人。则不如矣。大颠曰。公不如彼明矣。而彼之所从事者。子以为非何也。愈不能加答。其天下之公言乎。佛岂妨人世务哉。金刚般若云。是故如来说一切法皆是佛法。维摩经偈云。经书咒禁术。工巧诸伎艺。尽现行此事。饶益诸群生。法华经云。资生业等。皆顺正法。傅大士庞道元岂无妻子哉。若也身处尘劳。心常清净。则便能转识为智。犹如握土成金。一切烦恼。皆是菩提。一切世法。无非佛去。若能如是。则为在家菩萨了事凡夫矣。岂不伟哉。欧阳修曰。佛为中国大患。何言之甚欤。岂不尔思。凡有害于人者。奚不为人所厌而天诛哉。安能深根固蒂于天下也。桀纣为中国天子。害迹一彰。而天下后世共怨之。况佛远方上古之人也。但载空言传于此土。人天向化。若偃风之草。苟非大善大慧。大利益大因缘。以感格人天之心者。畴克尔耶。一切重罪。皆可忏悔。谤佛法罪。不可忏悔。诚哉是言也。谤佛法则是自昧其心耳。其心自昧。则犹破瓦不复完灰不重木矣。可忏悔哉。佛言。唯有流通佛法是报佛恩。今之浮图。虽千百中无一能仿佛古人者。岂佛法之罪也。其人之罪。虽然如是。礼非玉帛而不表。乐非钟鼓而不传。非藉其徒以守其法。则佛法殆将泯绝无闻矣。续佛寿命何赖焉。滥其形服者。诛之自有鬼神矣。警之自有果报矣。威之自有刑宪矣。律之自有规矩矣。吾辈何与焉。然则是言也余至于此卒存二说。苏子瞻尝谓余曰。释氏之徒。诸佛教法所系。不可以庶俗待之。或有事至庭下。则吾徒当以付嘱流通为念。与之阔略可也。又曾逢原作郡时。释氏。有讼者。阅实其罪必罚无赦。或有勉之者。则曰。佛法委在国王大臣。若不罚一戒百。则恶者滋多。当今之世。欲整齐之。舍我辈其谁乎。余考二公之言。则逢原所得多矣。其有不善者。诚可恶也。岂不念皇恩度牒。不与征役者。人主之惠哉。岂不念。古语有云。一子出家九族生天哉。岂不念。辞亲弃俗。当为何事哉。岂不念。光阴易往。而道业难成哉。岂不念。道眼未明而四恩难报哉。岂不念。行业不修。而滥膺恭敬哉。岂不念。道非我修。而谁修哉。岂不念。正法将坠。而魔法增炽哉。盖昔无著遇文殊时。已有凡圣同居龙蛇混杂之说。况今去圣逾远。求其纯一也不亦难乎。然念大法所寄。譬犹披沙拣金。裒石攻玉。纵于十斛之沙得粒金。一山之石得寸玉。尚可以为世珍宝也。非特学佛之徒为然。孔子之时。已分君子儒小人儒矣。况兹后世服儒服者。岂皆孔孟颜闵者哉。虽曰学者求为君子。安能保其皆为君子耶。历观自古巨盗奸臣强叛猾逆。率多高才博学之士。岂先王圣教之罪欤。岂经史之不善欤。由此喻之。末法像教之僧。败群不律者。势所未免也。韩愈曰。佛者夷狄之一法耳。自后汉时。流入中国。上古未曾有也。自皇帝已下。文武已上。举皆不下百岁。后世事佛渐谨。年代尤促。陋哉愈之自欺也。愈岂不闻孟子曰舜生于诸冯。迁于负夏。卒于鸣条。东夷之人也。文王生于岐周。卒于毕郢。西夷之人也。舜与文王皆圣人也。为法于天下后世。安可夷其人废其法乎。况佛以净饭国王。为南赡部洲之中而非夷也。若以上古未尝有而不可行。则蚩尤瞽[耳*叟]。生于上古。周公仲尼。生于后世。岂可舍衰周之圣贤。而取上古之凶顽哉。而又上古野处穴居。茹毛饮血。而上栋下宇。钻燧改火之法。起于后世者。皆不足用也。若谓上古寿考。而后世事佛渐谨。而年代尤促者。窃铃掩耳之论也。愈岂不知外丙二年仲壬四年之事乎。岂不知孔鲤颜渊冉伯牛之夭乎。又书无逸曰。自时厥后。亦罔或克寿。或十年或七八年。或五六年或三四年。彼时此方未闻佛法之名。自汉明佛法至此之后。二祖大师百单七岁。安国师百二十八岁。赵州和尚。七百二十甲子。岂佛法之咎也。又曰如彼言可凭则臣家族合至灰灭。此亦自蔽之甚也。佛者大慈大悲大喜大舍自他无间。冤亲等观。如提婆达多。种种侵害于佛。而终怜之。受记作佛。而后世若求喜怒祸福以为灵。则是邀祭祀之小小鬼神矣。安得谓之大慈悲之父乎。世间度量之人。尚能遇物有容。犯而不校。况心包太虚。量廓沙界之圣人哉。信与不信。何加损焉。佛者如大医王。善施法药。有疾者信而服之。其疾必瘳。其不信者。盖自弃耳。岂医王之咎哉。夏虫不可语冰霜。井蛙不可语东海。吾于韩愈见之矣。若谓事佛促寿。则毁佛者。合当永寿。后世之人。排佛者故多矣。士庶不足道也。如唐武宗会昌五年八月下旬废教。至六年三月初。才及半年而崩者。此又何也。如唐李白杜甫卢同李翱之辈。韩愈亦自知其不及矣。然诸子亦未尝排佛。亦不失高名也。众人之情。莫不好同而恶异。是此而非彼。且世之所悦者。纷华适意之事。释之所习者。简静息心之法。此其所以相违于世也。诸有智者。当察其理之所胜道之所在。又安可不原彼此之是非乎。林下之人。食息禅燕。所守规模。皆佛祖法式。古今依而行之。举皆证圣成道。每见讥于世者。不合俗流故也。佛之为法。甚公而至广。又岂止缁衣祝发者得私为哉。故唐相裴公美序华严法界观云。世尊初成正觉。叹曰。奇哉一切众生。具有如来智慧德相。但以妄想执着。而不证得。于是称法界性。说华严经。佛之随机接引故多开遮权变。不可执一求也。欧阳永叔曰。无佛之世诗书雅颂之声。其民蒙福如此。永叔好同恶异之心。是则是矣。然不能通方远虑。何其隘哉。若必以结绳之政。施之于今可乎。殊不知天下之理。物希则贵。若使世人举皆为儒。则孰不期荣。孰不谋禄。期谋者众。则争竞起。争竞起。则妒忌生。妒忌生。则褒贬胜。褒贬胜。则仇怨作。仇怨作。则挤陷多。挤陷多。则不肖之心。无所不至矣。不肖之心。无所不至。则为儒亦不足为贵矣。非特儒者为不足贵也。士风如此。则求天下之治也亦难矣。佛以其法。付嘱国王大臣。不敢自专也。欲使其后世之徒。无威势以自尊。隆道德以为尊。无爵禄以自活。依教法以求活。乞食于众者。使其折伏憍慢。下心于一切众生。又维摩经。佛令迦叶前往问疾。迦叶忆念。昔于贫里。而行乞食时。维摩诘来谓我言。唯大迦叶。有慈悲心。而不能普。舍豪富从贫乞也。肇法师注云。迦叶以贫人昔不植福故生贫里。若今不积善。后复弥甚。愍其长苦故。多就乞食。又曰。见来求者。为善师想。什法师注云。本无施意。因彼来求。发我施心。则为我师。故为善师想也。不畜妻子者。使其事简累轻。道业易成也。易其形服者。使其远离尘垢。而时以自警也。惜乎窃食其门者。志愿衰劣。不能企及古人。良可叹也。且导民善世莫盛乎教。穷理尽性。莫极乎道。彼依教行道。求至乎涅槃者。以此报恩德。以此资君亲。不亦至乎。故后世圣君。为之建寺宇置田园。不忘付嘱使其安心行道。随方设化。名出四民之外。身处六和之中。其戒净。则福荫人天。其心真。则道同佛祖。原其所自之恩。皆吾君之赐也。苟能以禅律精修。于天地无愧。表率一切众生。小则迁善远罪。大则悟心证圣。上助无为之化。密资难报之恩。则不谬为如来弟子矣。苟违佛祖之戒。滥膺素餐。罪岂无归乎。上世虽有三武之君。以徇邪恶下臣之请。锐意剪除。既废之后随而愈兴。犹霜风之肃物也。亦暂时矣。如冬后有春之譬。欲尽歼草木者。能使冬后无春则可矣。苟知冬后有春。则何苦自当其恶而彰彼为善也。于己何益哉。余尝观察其徒中间。有辞荣舍富者。俊爽聪明者。彼亦不知富贵可乐。春色可喜。肥鲜之甘。车服之美。而甘心于幽深閴寂之处。藜羹韦布。仅免饥寒。纵未能大达其道。是必渐有所自得者欤。议者深嫉其徒不耕而食。亦人知其一。而莫知其他也。岂不详观通都大邑。不耕而食者。十居七八。以至山林江海之上。草窃奸宄。市廛邸店之下。娼优厮役。僻源邪径之间。欺公负贩。神祠庙宇之中。师童巫祀者皆然也。何独至于守护心城者。而厌之哉。今户籍之民。自犁锄者。其亦几何。释氏有刀耕火种者。栽植林木者。灌溉蔬果者。服田力穑者矣。岂独今也。如古之地藏禅师。每自耕田。尝有语云。诸方说禅浩浩地。争如我这。里种田博饭吃。百丈惟政禅师。命大众开田。曰。大众为老僧开田。老僧为大众说大法义。大智禅师曰。一日不作。一日不食。沩山问仰山曰。子今夏作得个什么事。仰山曰。锄得一片地。种得一畬粟。沩山曰。子可谓不虚过时光。断际禅师。每集大众栽松[钁-(目*目)+賏]茶。洞山聪禅师常手植金。刚岭松。故今丛林普请之风尚存焉。释氏虽众而各止一身一粥一饭。补破遮寒。而其所费亦寡矣。且其既受国恩。绍隆三宝。而欲复使之为农可乎。况其田园随例常赋之外。复有院额科敷官客往来。种种供给。岁之所出。犹愈于编民之多也。其于公私。何损之有。余尝疾今官有劝农之虚名。而挟抑农之实患且世之利用。苟有益者。不劝而人自趋矣。今背公营私者。侵渔不已。或夺其时。作不急之务。是抑之也。何劝之有。今游惰者。十常七八。耕者十止二三。耕者虽少。若使常稔。则菽粟亦如水火矣。近岁或旱或潦。无岁无之。四方之稼。秀而不实者。岁常二三。甚者过半。亦岂为耕者少而粮不足哉。老子曰。我无为而民自富。苟无以致和气而召丰年。虽多耕而奚以为岁之丰凶系乎世数。意其天理亦自有准量欤。岁常丰谷愈贱。耕者愈少。此灼然之理。僧者佛祖所自出也。有苦行者。有密行者。各人有三昧。随分守常德。孜孜于戒律。念念在定慧。能舍人之所难舍。能行人之所不能行。外富贵若浮云。视色声如谷响。求道则期大悟而后已。惠物则念众生而不忘。今厌僧者。其厌佛祖乎。佛以持戒当行孝。不杀。不盗。不淫。不妄。不茹荤酒。以此自利利他。则仁及含灵耳。又岂现世父母哉。盖念一切众生。无量劫来。皆曾为己父母宗亲故。等之以慈。而举期解脱。以此为孝。不亦优乎。且聪明不能敌业。富贵岂免轮回。铜山奚补于馁亡。金穴靡闻于长守。余忝高甲之第。仕至圣朝宰相。其于世俗名利何慊乎哉。拳拳系念于此者。为其有自得于无穷之乐也。重念人生幻化。不啻浮泡之起灭。于兹五蕴完全之时。而不闻道可不惜哉。若世间更有妙道。可以印吾自肯之心。过真如涅槃者。吾岂不能舍此而趋彼耶。恶贫欲富。畏死欣生。饮食男女。田园货殖之事。人皆知之。君子不贵也。所贵也者无上妙道也或谓余曰。僧者毁形遁世之人。而子助之何多哉。余曰。余所存诚者。佛祖遗风矣。岂恤乎他哉。子岂不闻。孟子言。人少则慕父母。知好色。则慕少艾。孰谓巾发而娶者。必为孝子贤人。今世俗之间。博弈饮酒。好勇斗狠。以危父母者。比比皆是也。又安相形。而不论心哉。前辈有作无佛论者。何自蔽之甚也。今夫日月星辰。雷霆风雨。昭昭然在人耳目。岂无主张者乎。名山大川。神祇庙貌。可谓无乎。世间邪精魍魉小小鬼神。犹尚恪然信其是有。何独至于佛而疑之。旷大劫来。修难行苦行。成等正觉。为圣中至圣。人天法王。明极法身。充满沙界。而谓之无可乎哉。大集经云商主天子问。佛在世之日。有所供养。世尊是受者。而施者获福。世尊灭后。供养形像。谁为受者。佛言。诸佛如来法身也。若在世若灭后。所有供养。其福无异。华严亦云。佛以法为身。清净如虚空。虽然诸佛而名其道。盖善权方便接引之门耳。若必谓之无。则落空见外道断见外道。自昧自弃。可悲也矣。如云门大师云。我当时若见一捧打杀。与狗子吃者。此大乘先觉之人。解粘去缚。遣疑破执而已。岂初学者。可躐等哉。此可与智者道。不可与愚者语。其教之兴也。恢弘之。则有具神通之圣人。信向之。则有大根器之贤哲。以至天地鬼神之灵。无不景慕。岂徒然哉。大抵所尚。必从其类。拟之必从其伦。般若正知。菩提真见。岂凡庸之人所能睥睨哉。故同安察云。三贤尚未明斯旨。十圣那能达此宗。缘觉辟支四果声闻。尚不与其列。况其下者乎。在圣则为大乘菩萨。在天则为帝释梵王。在人则为帝王公侯。上根大器。功成名遂者。在僧俗中。亦必宿有灵骨。负逸群超世之量者。方能透彻。故古德云。闻而不信。尚结佛种之因。学而未成。犹益人天之福。惜乎愚者昧而不能学。慧者疑而不能至。间有世智辩聪者。必为功名所诱。思日竞辰。焚膏继晷。皇皇汲汲然。涉猎六经子史。急目前之应对。尚且不给。何暇分阴及此哉。或有成名仕路者。功名汩其虑。富贵荡其心。反以此道为不急。罔然置而不问不觉。光阴有限。老死忽至。临危凑亟虽悔奚追。世有大道远理之如此也。而不窥其涯涘者。愧于古圣贤多矣。既不闻道。则必流浪生死散入诸趣。而昧者甘心焉。是谁之过欤。嵩岳圭禅师云。佛有三能三不能。佛能空一切相成万法智。而不能即灭定业。佛能知群有性穷亿劫事。而不能化导无缘。佛能度一切有情。而不能尽众生界。是谓三能三不能也。今有心愤愤口悱悱。闻佛似寇仇。见僧如蛇虺者。吾末如之何也已矣。且佛尚不能化导无缘。吾如彼何哉。议者皆谓。梁武奉佛而亡国。盖不探佛理者。未足与议也。国祚之短长。世数之治乱。吾不知其然矣。尧舜大圣。而国止一身。其禅位者。以其子之不肖。而后禅也。其子之不肖。岂天罪之欤。自开辟至汉明帝以前。佛法未至于此。而国有遇难者何也。唐张燕公所记梁朝四公者。能知天地鬼神变化之事。了如指掌。而昭明太子。亦圣人之徒也。且圣者以治国治天下。为绪余耳。岂无先觉之明而慎择可行之事以告武帝哉。盖定业不可逃矣。呜呼定业之不可作也。犹水火之不可入也。其报之来。若四时之无爽也。如西土师子尊者。此土二祖大师。皆不免也。又岂直师子二祖哉。释迦如来。尚且不免。金锵马麦之报。况初学凡夫哉。盖修也者。改往修来矣。且宿业既还已。则将来之善。岂舍我哉。今夫为女形者。实劣于男矣。遽欲奉佛而可亟变为男子乎。必将尽此报身。而愿力有待于来世乎。梁武寿高九十。不为不多。以疾而卒。不至大恶。但舍身之谬以其先见祸兆筮得乾卦上九之变。取其贵而无位高而无民。以此自卑欲图弭灾召福者。梁武自谬尔。于佛何有哉。梁武小乘根器专信有为之果。兹其所以不遇达磨之大法也。过信泥迹执中无权者。亦其定业使之然乎。但圣人创法。本为天下后世。岂为一人设也。孔子曰。仁者寿。而力称回之为仁。而回且夭矣。岂孔子之言无验欤。盖非为一人而言也。梁武之奉佛。其类回之为仁乎。侯景兵至而集沙门念摩诃般若波罗蜜者。过信泥迹。而不能权宜适变也。亦犹后汉向诩张角作乱。诩上便宜颇多讥刺。左右不欲国家兴兵。但追将兵于河上。北向读孝经。贼则当自消灭。又如后汉盖勋传中平元年北地羌胡与边章等寇乱陇右扶风。宋枭为守。患多寇叛。谓勋曰。凉州寡于学术。故屡多反暴。今欲多写孝经。令家家习之。庶或使人知义。此亦用之者不善也。岂孝经之罪欤。抑又安知武帝前定之业祸不止此。由作善以损之。故能使若是之寿也。帝尝以社稷存亡久近。问于志公。公自指其咽示之。盖谶侯景也。公临灭时武帝又复询诘前事。志公曰。贫僧塔坏。陛下社稷随坏。公灭后奉敕造塔已毕。武帝忽思曰。木塔其能久乎。遂命彻去。改创以石塔。贵图不朽以应其记。拆塔才毕。侯景兵已入矣。至人岂不前知耶。如安世高帛法祖之徒。故来毕前世之对。不远千里。自投死地者。以其定业不可逃也。如晋郭璞。亦自知其不免。况识破虚幻视死如归者乎。岂有明知宿有所负。而欲使之避拒苟免哉。欧阳永叔跋万回神迹记碑曰。世传道士骂老子云。佛以神怪祸福恐动世人。俾皆信向。故僧尼得享丰饶。而吾老子高谈清净。遂使我曹寂寞。此虽鄙语有足采也。永叔之是其说也。亦小有才而未达通方之大道者欤。不揣其本之如此也。神怪祸福之事。何世无之。但儒者之言。文而略耳。又况真学佛者。岂以温饱为志哉。本以求无上菩提。出世间之大法耳。且道士是亦弃俗人也。若以出家求道。则不以寂寞为怨。若以图晡啜为心。则不求出离。不念因果。世间万途。何所不可哉。或为胥徒。或习医卜。百工技艺。屠沽负贩。皆可为也。弃此取彼孰御焉。唐太宗方四岁时。已有神人见之曰。龙凤之姿。天日之表。必能济世安民。及其未冠也。果然建大功业。亦可谓大有为之君矣。欧阳修但一书生耳。其修唐书也以私意臆说妄行褒贬。比太宗为中才庸主。而后世从而和之。无敢议其非者。呜呼学者随世高下而欧阳修独得专美于前。诚可叹也。作史者。固当其文直其事核。不虚美不隐恶。故谓之实录。而修之编史也。唐之公卿好道者甚多。其与禅衲游有机缘事迹者。举皆削之。及其致仕也。以六一居士。而自称何也。以居士自称。则知有佛矣。知有而排之。则是好名而欺心耳。岂为端人正士乎。今之恣排佛以沽名者亦多矣。如唐柳子厚移书韩退之不须力排二教。而退之集无答子厚书者。岂非韩公知其言之当而默从之。故不复与之辩论也。近世王逢原作补书。鄙哉逢原。但一狐寒庸生耳。何区区阐提之甚也。退之岂不能作一书而待后人补也。其不知量也如此。盖汉唐以来。帝王公侯奉佛者。不可胜计也。岂害其为贤圣哉。余尝谓欧阳修曰。道先王之言。而作嚚讼匹夫之见。今匿人之善偏求其短。以攻刺之者。嚚讼匹夫也。公论天下后世之事者。可如是乎。甚哉欧阳修之自蔽也。而欲蔽于人。又欲蔽天下后世。幸其私臆之流言。终必止于智者。虽见笑于通方博古之士。而未免诱惑于躁进狂生耳。如斯人也。使之侍君。则佞其君。绝佛种性断佛慧命。与之为友。则导其友。戕贼真性奔竞虚名。终身不过为一聪明凡夫矣。其如后世恶道何。修乎修乎。将谓世间更不别有至道妙理。止乎如此缘饰些小文章而已。岂非庄生所谓。河伯自多于水。而不知复有海乎。若也使其得志。则使后世之人。永不得闻旷劫难逢之教。超然出世之法。岂不哀哉。岐人天之正路。瞎人天之正眼。昧因果之真教。浇定慧之淳风。无甚于修也。余尝观欧阳修之书尺。谍谍以忧煎老病自悲。虽居富贵之地。戚戚然若无容者。观其所由。皆真情也。其不通理性之明验欤。由是念之。大哉真如圆顿之道。岂僻隘浅丈夫之境界哉。六道轮回。三途果报。由自心造。实无别缘。谓彼三途六道。自然而然者。何自弃之甚也。一失人身。悔将何及。三界万法。非有无因而妄招果。苟不顾因果。则是自欺其心。自欺其心则无所不至矣。近世伊川程颢谓。佛家所谓出世者。除是不在世界上行。为出世也。士大夫不知渊源而论佛者。类如此也。殊不知。色受想行识世间法也。戒定慧解脱解脱知见出世间法也。学佛先觉之人。能成就通达出世间法者。谓之出世也。稍类吾儒之及第者。谓之登龙折桂也。岂其真乘龙而握桂哉。佛祖应世本为群生。亦犹吾教圣人吉凶与民同患。五百年必有王者兴其间。必有名世者。岂以不在世界上行为是乎。超然自利而忘世者。岂大乘圣人之意哉。然虽如是。伤今不及见古也。可为太息。古之出世如青铜钱万选万中。截琼枝寸寸是玉。析栴檀片片皆香。今则鱼目混珠。薰莸共囿。羊质虎皮者多矣。遂致玉石俱焚。古人三二十年。无顷刻间杂用身心。念念相应。如鸡伏卵。寻师访友。心心相契。印印相证。琢磨淘汰。净尽无疑。晦迹韬光。陆沈于众。道香果熟。诸圣推出。为人天师。一言半句。耀古腾今。万里同风。千车合辙。今则习口耳之学。裨贩如来。披师子皮。作野干行。说时似悟。对境还迷。所守如尘俗之匹夫。略无愧耻。公行贿赂。密用请托。劫掠常住交结权势。佛法凋丧。大率缘此。得不为尔寒心乎。余尝爱本朝王文康公。着大同论。谓儒道释之教。沿浅至深。犹齐一变至于鲁。鲁一变至于道。诚确论也。余辄是而详之。余谓。群生失真迷性。弃本逐末者。病也。三教之语。以驱其惑者。药也。儒者使之求为君子者。治皮肤之疾也。道书使之日损损之又损者。治血脉之疾也。释氏直指本根。不存枝叶者。治骨髓之疾也。其无信根者。膏盲之疾。不可救者也。儒者言性。而佛见性。儒者劳心。而佛者安心。儒者贪着。而佛者解脱。儒者喧哗。而佛者纯静。儒者尚势。而佛者忘怀。儒者争权。而佛者随缘。儒者有为。而佛者无为。儒者分别。而佛者平等。儒者好恶。而佛者圆融。儒者望重。而佛者念轻。儒者求名。而佛者求道。儒者散乱。而佛者观照。儒者治外。而佛者治内。儒者该博。而佛者简易。儒者进求。而佛者休歇。不言儒者之无功也。亦静躁之不同矣。老子曰常无欲以观其妙。犹是佛家金锁之难也。同安察云无心犹隔一重关。况着意以观妙乎。老子曰。不见可欲。使心不乱。佛则虽见可欲心亦不乱。故曰利衰毁誉称讥苦乐八法之风。不动如来。犹四风之吹须弥也。老子曰。弱其志。佛则立大愿力。老以玄牝为天地之根。佛则曰。若人欲识佛境界。当净其意如虚空。外无一法而建立。法尚应舍。何况非法。老以抱一专气知止不殆不为而成绝圣弃智。此则正是圆觉作止任灭之四病也。老曰。去彼取此。释则圆同太虚无缺无余。良由取舍所以不如。老曰。吾有大患为吾有身。文殊师利则以身为如来种。肇法师解云。凡夫沉沦诸趣。为烦恼所蔽。进无寂灭之欢。退有生死之畏。故能发迹尘劳标心无上。植根生死而敷正觉之华。盖幸得此身而当勇猛精进以成办道果。如高原陆地不生莲华。卑湿淤泥乃生此花。是故烦恼泥中。乃有众生起佛法耳。老曰。视之不见名曰夷。听之不闻名曰希。释则曰离色求观非正见。离声求听是邪闻。老曰豫兮若冬涉川。犹兮若畏四邻。释则曰随流认得性。无喜亦无忧。老曰。智慧出有大伪。佛则无碍清净慧。皆从禅定生。以大智慧到彼岸。老曰。我独若昏我独闷闷。楞严则以明极为如来。三祖则曰。洞然明白。大智则曰。灵光洞耀。迥脱根尘。老曰。道之为物也。唯恍唯惚。窈兮冥兮。其中有精。释则务见谛明了。自肯自重。老曰。道法自然。楞伽则曰。前圣所知。转相传授。老曰。物壮则老。是谓非道。佛则一念普观无量劫。无去无来亦无住。以谓道无古今。岂有壮老。人之幻身亦老也。岂谓少者是道老者非道乎。老则坚欲去兵。佛则以一切法皆是佛法。老曰。道之出。言淡乎其无味。佛则云。信吾言者。犹如食蜜。中边皆甜。老曰。上士闻道勤而行之。中士闻道若存若亡。下士闻道大笑之。若据宗门中则勤而行之。正是下士。为他以上士之士两易其语。老曰。塞其穴闭其门。释则属造作以为者败执者失又成落空。老欲去智愚民复结绳而用之。佛则以智波罗蜜。变众生业识为方便智。换名不换体也。不谓老子无道也。亦浅奥之不同耳。虽然三教之书各以其道。善世砺俗。犹鼎足之不可缺一也。若依孔子行事。为名教君子。依老子行事。为清虚善人。不失人天可也。若曰尽灭诸累纯其清净本然之道。则吾不敢闻命矣。余尝喻之。读儒书者。则若趋炎附窖而速富贵。读佛书者。则若食苦咽涩。而致神仙。其初如此。其效如彼。富贵者未死已前温饱而已。较之神仙孰为优劣哉。儒者但知孔孟之道而排佛者。舜犬之谓也。舜家有犬。尧过其门而吠之。是犬也。非谓舜之善而尧之不善也。以其所常见者舜而未常见者尧也。吴书云。吴主孙权问尚书令阚泽曰。孔丘老子得与佛比对否。阚泽曰。若将孔老二家比校佛法。远之远矣。所以然者。孔老设教。法天制用。不敢违天。诸佛说教。诸天奉行不敢违佛。以此言之。实非比对明矣。吴主大悦。或曰。佛经不当夸示。诵习之人必获功德。盖不知诸佛如来。以自得自证诚实之语。推己之验以及人也。岂虚言哉。诸经皆云。以无量珍宝布施。不及持经句偈之功者。盖以珍宝住相布施。止是生人天中福报而已。若能持念。如说修行。或于诸佛之道一言见谛。则心通神会。见谢疑亡。了物我于一如。彻古今于当念。则道成正道。觉齐佛觉矣。孰盛于此哉。儒岂不曰。为其事而无其功者。髡未尝睹也。或曰。始乎为士。终乎为圣人。语不云乎。学也禄在其中矣。易曰。积善之家。必有余庆。书曰。作善降祥。此亦必然之理也。岂吾圣人妄以禄与庆祥夸示于人乎。或曰。诵经以献鬼神者。彼将安用。余曰。子固未闻。财施犹轻法施最重。古人盖有远行。临别不求珍宝而乞一言以为惠者。如晏子一言之讽。而齐侯省刑。景公一言之善。而荧惑退舍。吾圣人之门弟子。或问孝。或问仁。或问政。或问友。或问事君。或问为邦。有得一言长善救失。而终身为君子者矣。此止终身治世之语耳。比之如来大慈法施。诚谛之语。感通八部龙天。震动十方世界。或向一言之下。心地开明。一念之间。性天朗彻。高超三界颖脱六尘。清凉身心。剪拂业累。契真达本入圣超凡。得意生身。自然无碍。随缘作主遇缘即宗。先得菩提。次行济度。世间之法。复有过此者乎。一切鬼神。各欲解脱其趣。其于如来称性实谈。欣戴护持也。宜矣。又况佛为无上法王。金口所说圣教灵文。一诵之则为法轮转地。夜叉唱空报四天王。天王闻已如是展转。乃至梵天。通幽通明。龙神悦怿。犹若纶言诞布诏令横流。寰宇之间孰不钦奉。又况佛为四生慈父。如父命其子。奚忍不从。诵经之功其旨如此。教中云。若能七日七夜心不散乱者。随其所作定有感应。若形留神往。外寂中摇。则寻行数墨而已。何异春禽昼啼秋虫夜鸣。虽百万遍果何益哉。余谓耿恭拜井而出泉。鲁阳挥戈而驻日。诚之所感只在须臾。七日之期尚为差远。十千之鱼得闻佛号。而为十千天子。五百之蝠因乐法音。而为五百圣贤。蟒因修忏而生天。龙闻说法而悟道。古人岂欺我哉。三藏教乘者权教也。实际理地者唯此一事实也。唯佛世尊是究竟法。而一切法者。为众生设也。今不藉权教启迪初机。而遽欲臻实际理地者。不亦见弹而思鸮炙乎。此善惠大士所谓渡河须用筏。到岸不须船也。其不然乎。佛法化度世间。皎如青天白日。而迷者不信。是犹盲人不见日月也。岂日月之咎哉。但随机演说。方便多门未易究耳。学者如人习射。久久方中。枣柏大士云。存修却败。放逸全乖。急亦不成缓亦不得。但知不休必不虚弃。又白乐天问宽禅师。无修无证。何异凡夫。师曰。凡夫无明二乘执着。离此二病。是曰真修。真修者不得勤。不得忘。勤则近执着。忘则落无明。此为心要耳。此真初学入道之法门也。或谓佛教有施食真言。能变少为。多如七粒变十方之语。岂有是理。余曰。不然。子岂不闻勾践一器之醪。而众军皆醉。栾巴一潠之酒。而蜀川为雨。心灵所至而无感不通。况托诸佛广大愿力。廓其善心。变少为多。何疑之有。妙哉。佛之知见广大深远。具六神通。唯其具宿命通。则一念超入于多劫。唯其具天眼通。则一瞬遍周于沙界。且如阿那律小果声闻尔。唯具天眼一通。尚能观大千世界。如观掌中。况佛具真天眼乎。舍利弗亦小果声闻尔。于弟子中但称智慧第一。尚能观人根器。至八千大劫。况佛具正遍知乎。唯其知见广大深远。则说法亦广大深远矣。又岂凡夫思虑之所能及哉。试以小喻大。均是人也。有大聪明者。有极愚鲁者。大聪明者。于上古兴亡治乱之迹。六经子史之论。事皆能知。至于海外之国。虽不及到。亦可观书以知之。极愚鲁者。诚不知也。又安可以彼知者为诞也。一自佛法入此之后。间有圣人。出现流通辅翼。试摭众人耳目之所闻见者论之。如观音菩萨示现于唐文宗朝。泗洲大圣出现于唐高宗朝。婺州义乌县傅大士。齐建武四年乙丑五月八日生时。有天竺僧嵩头陀来谓曰。我昔与汝毗婆尸佛所同发誓愿。今兜率天宫衣钵见在。何日当还。命大士临水观形。见有圆光宝盖。大士曰。度生为急。何思彼乐乎。行道之时。常见释迦金粟定光三如来。放光袭其体。虢州阌乡张万回法云公者。生于唐贞观六年五月五日。有兄万年。久征辽左。相去万里。母程氏思其信音。公早晨告母而往。至暮持书而还。丰干禅师。居常骑虎出入。寒山拾得为之执侍。明州奉化布袋和尚。坐亡于岳林寺。而复现于他州。宋太始初。志公禅师。乃金城宋氏之子。数日不食无饥容。语多灵应。晋石勒时佛图澄。掌中照映千里。镇州善化临终之时。摇铃腾空而去。五台邓隐峰。遇官兵与吴元济交战。飞锡乘空而过。两军遂解。嵩岳帝受戒法于元圭禅师。仰山小释迦。有罗汉来参。并受二王戒法。破窖堕之类。皆能证果鬼神。达磨大师。一百五十余岁。灭于后魏孝明帝。太和十九年。葬于熊耳山。后三岁魏宋云奉使西域回。遇于葱岭。携一革履。归西而去。后孝庄闻奏启坟观之。果只一履存焉。文殊师利。佛灭度后。四百年犹在人间。天台南岳。罗汉所居应供人天。屡显圣迹。汀州南安岩主灵异颇多。潭州华林善觉禅师。武宁新兴严阳尊者。俱以虎为侍从。道宣律师。持律精严。感毗沙门天王之子为护戒神。借得天上佛牙。今在人间。徽宗皇帝。初登极时。因取观之。舍利隔水晶匣。落如雨点。故太平盛典。有御制颂云。大士释迦文。虚空等一尘。有求皆感应。无刹不分身。玉莹千轮皎。金刚百炼新。我今恭敬礼。普愿济群伦。皇帝知余好佛。而尝为余亲言其事。如前所摭。诸菩萨圣人。皆学佛者也。余所谓若使佛有纤毫妄心。则安能摄伏于具神通圣人也。释有如弥天道安东林慧远生肇融睿陈慧荣隋法显梁法云智文之徒。皆日记数万言。讲则天华坠席。顽石点头。亦岂常人哉。如李长者庞居士。非圣人之徒欤。孙思邈写华严经。又请僧诵法华经。吕洞宾参禅设供。彼神仙也。岂肯妄为无益之事乎。况兹凡夫。敢恣毁斥。但佛之言。表事表理。有实有权。或半或满。设渐设顿。各有攸当。苟非具大信根。未能无惑。亦犹吾儒所谓子不语怪力乱神。而春秋石言于晋。神降于莘。易曰。见豕负涂载鬼一车。此非神怪而何。孟子不言利而曰善教得民财。于宋受兼金。此非利而何。盖圣人之言。从权适变。有反常而合道者。又安可以前后异同之言。议圣人也。诸同志者。幸于佛祖之言。详披谛信。真积力久。自当证之。方验不诬。天下人非之。而吾欲正之。正如孟子所谓一薛居州。独如宋王何。余岂有他哉。但欲以公灭私。使一切人。以难得之身。知有无上菩提。各识自家宝藏。狂情自歇。而胜净明心。不从人得也。吾何畏彼哉。晋惠帝时。王浮伪作化胡经。盖不知佛生于周昭王二十四年。灭於穆王五十二年。历恭懿孝夷厉宣幽平桓庄僖惠襄顷匡定一十六王。灭后二百四十二年。至定王三年方生老子。过流沙时。佛法遐被五天竺。及诸邻国。著闻天下。已三百余年矣。何待老子化胡哉。吕夏卿序八师经曰。小人不知刑狱之畏。而畏地狱之碜。虽生得以欺于世死亦不免于地下矣。今有人焉奸雄气焰足以涂炭于人而反不敢为者。以有地狱报应。不可逃也。若使天下之人。事无大小。以有因果之故。比不敢自欺其心。善护众生之念。各无侵凌争夺之风。则岂不刑措而为极治之世乎。谓佛无益于天下者吾不信矣。谅哉。人天路上以福为先。生死海中修道是急。今有欲快乐人天而不植福。出离生死。而不明道。是犹鸟无翼而欲飞。木无根而欲茂。奚可得哉。古今受五福者非善报而何。婴六极者。非恶报而何。此皆过去所修。而于今受报。宁不信哉。或云。天堂是妄造。地狱非真说者。何愚如此。佛言。六道而人天鬼畜。灼然可知。四者既已明矣。唯修罗地狱二道。但非凡夫肉眼可见耳。岂虚也哉。只如神怪之事。何世无之。亦涉史传之载录。岂无耳目之闻见。虽愚者亦知其有矣。人多信于此。而疑于彼者。是犹终日数十。而不知二五也。可谓贤乎。曾有同僚谓余曰。佛之戒人不食肉味。不亦迂乎。试与公详论之。鸡之司晨。狸之捕鼠。牛之力田。马之代步。犬之司御。不杀可也。如猪羊鹅鸭水族之类。本只供庖厨之物。苟为不杀。则繁植为害。将安用哉。余曰不然。子未知佛理者也。吾当为子言其涯略。章明较着善恶报应。唯佛以真天眼宿命通故能知之。今恶道不休。三涂长沸。良有以也。一切众生。递相吞啖。昔相负而冥相偿。岂不然乎。且有大身众生。如鲸鳌师象。巴蛇鲲鹏之类是也。细身众生。如蚊蚋蟭螟蝼蚁蚤虱之类是也。品类巨细虽殊。均具一性也。人虽最灵。亦只别为一类耳。傥不能积善明德。识心见道。瞀[瞀-矛+牙]然以嗜欲为务。成就种种恶业习气。于倏尔三二十年之间。则与彼何异哉。且迦楼罗王。展翅阔三百三十六万里。阿修罗王。身长八万四千由旬。以彼观之。则此又不直毫末耳。安可以谋画之差。大心识之最灵。欺他类之眇小不灵。而恣行杀戮哉。只如世间牢狱。唯治有罪之人。其无事者。自不与焉。智者终不曰建立都县设官置局。不可闲冷。却须作一两段事。往彼相共闹热也。今虽众生无尽恶道茫茫。若无冤对。即自解脱。复何疑哉。若有专切修行。决欲疾得阿耨菩提者。更食众生血肉。无有是处。唯富贵之人。宰制邦邑者。又须通一线道。昔陆亘大夫。问南泉云。弟子食肉则是。不食则是。南泉曰。食是大夫禄。不食是大夫福。又宋文帝谓求那跋摩曰。孤愧身徇国事。虽欲斋戒不杀。安可得如法也。跋摩曰。帝王与匹夫所修当异。帝王者。但正其出言发令。使人神悦和。人神悦和。则风雨顺时。风雨顺时。则万物遂其所生也。以此持斋。斋亦至矣。以此不杀。德亦大矣。何必辍半日之餐。全一禽之命乎。帝抚机称之曰。俗迷远理。僧滞近教。若公之言。真所谓天下之达道。可以论天人之际矣。由是论之。帝王公侯。有大恩德。陶铸天下者。则可矣。士庶之家。春秋祭祀。用之以时者。尚可忏悔。圆颅方服者。承佛戒律。受人信施。而反例尘俗。饮酒食肉。非特取侮于人。而速戾于天。亦袈裟下失人身者。是为最苦。忍不念哉。吾儒则不断杀生。不戒酒肉。于盗则但言慢藏诲盗而已。于淫则但言未见好德如好色而已。安能使人不犯哉。佛为之教。则彰善瘅恶。深切着明。显果报说地狱极峻至严。而险诐强暴者。尚不悛心。况无以警之乎。然五戒但律身之粗迹。修行之初步。若升高必自下。若陟遐必自迩。求道证圣之人。亦未始不由此而入也。至于亡思虑泯善恶。融真妄一圣凡。单传密印之道。又非可以纸墨形容而口舌辩也。文章盖世止是虚名势望惊天。但增业习。若比以定慧之法。治本有之神明。为过量人超出三界。则孰多于此哉。士农工商各分其业。贫富寿夭。自出前定。佛法虽亡。于我何益。佛法虽存。于我何损。功名财禄。本系乎命。非由谤佛而得。荣贵则达。亦在乎时。非由斥佛而致。一时之间。操不善心。妄为口祸。非唯无益。当如后患何。智者慎之。狂者纵之。六道报应胜劣。所以分也。余非佞也。愿偕诸有志者。背尘合觉同底于道。不亦尽善尽美乎。或有阐提之性。根于心者。必不取于是说。余无恤焉

护法论(终)

    护法论后序

树教圣人。其设教虽殊。然于化人迁善去恶。则其一也。故曰为教不同。同归于善。若夫超出世间。明了生死。惟佛氏之学。无尽居士得兜率悦公。不传之旨。以大辩才。纵横演说。犹虑去佛既远。邪见者多。不知向上之宗。妄有谤讪之语。此护法之论。所由作也。闽建宁高仰山。古梅禅师。弟子慧钦。游方时。得此论。乃与住持智了及诸上士。谋之命工绣梓。以广其传。可谓善用其心矣。斯论一出。人得而览之。殆若贫而得宝。暗而得灯。真所谓护如来正法之金汤。斩邪见稠林之利剑也。后世之士。苟未达无尽之阃奥。臻无尽之造诣。妄以斥佛为高。以要誉时流。聋瞽学者。宁不自愧于其心哉。然为其徒者。不能致力于佛祖之道。亦独无愧乎哉。吾尝宴坐寂默。心境混融纷然而作。不沦于有。泯然而消。不沦于无。语大则天下莫能载。语小则天下莫能破。虽有智者。其犹有所未尽也。然后乃知。凡可以言誉。可以言毁者。特其道之粗耳。至若实际理地。清净妙明。凝然湛然。了无一法。则又果何所毁。果何所护哉。慧钦乃欣然请书以为后序云。了字彻堂。饱参来归。据席说法。钦字肃葊。清心苦行。不私于己。皆足以恢弘古梅之道。并识之

至正五年二月既望前奎章阁侍书学士翰林侍讲学士通奉大夫知制诰兼修国史虞集微笑亭书


撰集三藏及杂藏传

    No. 2026

撰集三藏及杂藏传

        不载译人名附东晋录

佛涅槃后迦叶阿难于摩竭国僧伽尸城北撰集三藏及杂藏传

  先礼佛已　　礼法众僧　　各受集法
  此诸法典　　除去五盖　　一心听受
  说所聚法　　如阿难说　　当共信乐
  是阿难智　　与佛同等　　听集此法
  如佛涅槃　　阿难付法　　愍念众生
  护持诸法　　如视世尊　　无上导士
  视阿难等　　福田无过　　设非阿难
  释种涅槃　　正法灭尽　　并及三藏
  佛雨诸法　　哀念天人　　承以完器
  阿难受持　　寄付殷勤　　阿难之法
  此人乃复　　终不漏脱　　所聚法名
  分别等法　　如师子吼　　阿难所说
  一一于前　　比丘各好　　阿难独立
  佛自称誉　　若过世智　　若复俗智
  一切皆知　　阿难如海　　汝等为此
  信向阿难　　听所集法　　悉断众苦
  世明涅槃　　地为震动　　山海涌沸
  天人哭泣　　世尊出晚　　涅槃何早
  人天孤遗　　诸道荒塞　　神通彻视
  神足罗汉　　皆诣拘夷　　供养世尊
  八万四千　　过于无漏　　天人所敬
  福田无上　　阎浮利地　　罗汉悉来
  世尊涅槃　　聚会于中　　别有不还
  得频来果　　沟港进学　　此辈一倍
  凡行比丘　　无数百千　　举手哭行
  世尊那去　　我等盲聋　　三毒未除
  没于五道　　谁当拔我　　比丘尼千
  数三十五　　中有神通　　有漏无漏
  帝释梵天　　及无数天　　文陀华伎
  速持来到　　四天大王　　各有将从
  栴檀珠璎　　速赍来诣　　及诸欲天
  有色无色　　九十八亿　　咸诣拘夷
  无畏释王　　八万牙象　　名马八万
  尽诣拘夷　　舍卫月王　　强勇聪明
  名象七万　　皆到拘夷　　阿阇世王
  勇猛信佛　　象七万半　　悲泣来诣
  槃阇梨王　　名明端政　　象马六万
  悉诣拘夷　　名愍王暖　　郁光亲厚
  众各五万　　皆来集会　　西香众国
  诸王严仗　　四色军服　　数百千众
  速疾来至　　欲见佛尸　　龙王泣啼
  追寻诸王　　维耶离众　　象马车乘
  如诸天比　　来诣拘夷　　凡众无数
  并及清信　　睹佛尽今　　当觐涅槃
  世界众生　　三十六亿　　皆诣拘夷
  赍所丧具　　方百由延　　拘夷处中
  天人满中　　地无空缺　　诸天散华
  供养佛尸　　鼓天伎乐　　雨诸花香
  诸王官属　　来诣佛尸　　皆礼佛足
  围绕而立　　诸王号泣　　举手悲号
  不复见佛　　为众说法　　阿阇世哭
  来呜佛足　　我五逆人　　持我付谁
  诸王绕尸　　散宝满上　　并作众乐
  香泥涂床　　举尸铁棺　　灌满麻油
  地为震动　　诸王号哭　　诸天堕泪
  渧现于地　　天王雨泪　　普皆哭泣
  天栴檀薪　　如意杂香　　积之于地
  诸王四辈　　大迦叶等　　僧众坐上
  众生所供　　此大福田　　迦叶众首
  丘尼贤者　　天帝人王　　各共然尸
  登烧身时　　天人号哭　　呜呼痛哉
  我等如何　　七日供养　　诸天尽受
  分为八分　　着罂第九　　各还本所
  王及凡民　　诸天还上　　八部神归
  八分余者　　天龙神得　　拘夷力人
  得分立塔　　八分八塔　　第九罂塔
  炭塔第十　　阎浮所起　　迦叶僧首
  行出拘夷　　诣摩竭国　　聚会众僧
  迦叶语僧　　比丘莫行　　当共集会
  勿令法坏　　于虚空中　　迦叶鸣揵
  欲使法久　　胜于诸魔　　迦叶语众
  及天与人　　今当集法　　令众生安
  佛虽涅槃　　四谛故存　　八道犹在
  可获涅槃　　先佛长寿　　人民有福
  遗法日近　　不久便尽　　今人短命
  佛出第七　　涅槃之后　　法那久存
  不还频来　　见道未成　　今集真僧
  此不得入　　天眼神足　　六通无我
  一切罗汉　　我今集之　　众闻教声
  即各来集　　八十千众　　皆是无漏
  迦叶问曰　　弟阿那律　　遍睹罗汉
  谁不来者　　那律便观　　大千世界
  见忉利天　　有憍桓钵　　律白迦叶
  憍桓忉利　　罗汉无漏　　今不来会
  迦叶命召　　而亦不来　　世尊涅槃
  世空何求　　迦叶心念　　比丘能有
  撰佛所说　　经法者不　　遍看不见
  能集十二　　部经法义　　佛所说者
  唯有阿难　　是须陀洹　　当为设宜
  使成无漏　　上座方便　　观阿难心
  知有慈愍　　得道未久　　迦叶语难
  不得入众　　汝不应入　　今当出去
  阿难白曰　　何耶上座　　我于三尊
  有何过失　　迦叶答曰　　弟欲知耶
  汝于佛众　　有大过失　　坐汝佛法
  减于千岁　　由汝劝佛　　度于母人
  细微之戒　　佛欲分别　　汝何不问
  细微戒耶　　尔时何念　　轻慢于戒
  佛已涅槃　　今当问谁　　蹈佛大衣
  佛渴索水　　汝竟不与　　非是过耶
  此比过多　　是汝所作　　非口所陈
  是故当出　　阿难长叹　　悲惋堕泪
  佛方便终　　当何恃怙　　于此便去
  坐一树下　　感结漏尽　　佛法由兴
  无数亿天　　围绕阿难　　来诣大会
  师子无畏　　迦叶遥见　　便谓众僧
  皆当速起　　阿难今至　　八万余众
  皆是无垢　　迦叶上首　　叉手立迎
  迦叶举手　　善来阿难　　便上高座
  修理众僧　　真大阿难　　为众人眼
  侍佛已竟　　瞿昙福成　　汝观此僧
  并观天众　　世间久病　　有三苦患
  世间无主　　道御涅槃　　快共慈心
  为众说法　　阿难默然　　迦叶便请
  上座欣笑　　作师子吼　　迦叶心念
  相望能说　　阿难今日　　济度天人
  迦叶举声　　大命众生　　欲度世者
  皆来诣此　　如佛所说　　种种诸法
  除众生苦　　阿难当说　　一切知法
  如散杂华　　阿难当撰　　分别三藏
  如来说法　　随众所欲　　高座阿难
  复当敷演　　十方当闻　　天龙鬼神
  四部弟子　　闻命即至　　如人热渴
  思想饮水　　奔走趣河　　当于中饮
  天龙鬼神　　四辈弟子　　来趣阿难
  于中闻法　　余无数众　　进学见道
  频来不还　　寻声后到　　阿那含道
  二万一千　　斯陀含众　　四万二千
  须陀洹僧　　八万四千　　此等后到
  亦欲听法　　诸王皆集　　群臣兵众
  阿难仪容　　众睹咸欢　　大众次坐
  方十二延　　阿难在中　　如月满明
  帝释在右　　梵天在左　　侍于阿难
  如佛在时　　释说偈赞　　天子欣悦
  睹大会故　　阿难无畏　　如转法轮
  围绕佛时　　瞻阿难颜　　仪容巍巍
  梵天亦尔　　请于如来　　世尊说法
  阿难如是　　魔闻名声　　亦来到此
  并将妻子　　及臣兵众　　波旬睹见
  若干种众　　阿难在中　　如日光明
  阿难髻出　　仪似山顶　　项有日光
  照于众会　　难陀髻出　　迦叶项光
  那律彻视　　观于大千　　诸王在会
  并及群臣　　众人千亿　　皆在此中
  见会甚乐　　阿难勇猛　　波旬愁毒
  心怀战慓　　波旬心念　　一佛灭度
  更有三出　　佛力势大　　瞿昙涅槃
  谓呼得脱　　此三所得　　其处甚大
  见佛灭度　　心甚喜悦　　瞿昙法衰
  无怨仇对　　当设方宜　　灭此残法
  四部弟子　　及诸国王　　魔便出教
  敕师子将　　速合四兵　　尽灭此法
  即起化兵　　四种将主　　围绕大会
  出可畏声　　收捕道人　　清信男女
  诛杀诸王　　坏裂道场　　众会惊愕
  四辈心念　　此何从出　　未成怀疑
  诸王闻声　　皆怀惊怖　　见魔兵众
  各自严仗　　阿难心惟　　谁来相娆
  睹此兵众　　乃知魔为　　阿难便笑
  敕王顿驾　　此乱众者　　我自降之
  难以慧力　　叶以进力　　申手执魔
  三尸系咽　　第一人尸　　第二狗尸
  第三蛇尸　　膖烂难近　　魔便首情
  迦叶见收　　罗汉应当　　困于人耶
  迦叶我前　　极挠娆佛　　世尊未曾
  见困如今　　答佛哀愍　　被大慈铠
  终不加害　　于诸群生　　我等集法
  欲令久兴　　汝何为来　　挠搅我众
  魔即叉手　　启阿难曰　　且俱放我
  不复娆人　　阿难使誓　　迦叶亦尔
  若后乱众　　尸还枷颈　　三尸化去
  波旬得免　　魔便愁怖　　别立一面
  诸天称善　　佛法得胜　　遗法久存
  常当胜魔　　迦叶敕众　　皆当靖定
  阿难今说　　如佛所演　　诸王普起
  叉手待之　　诸天悉悦　　贤者视颜
  迦叶语难　　说经时到　　发此宝箱
  显说上法　　何说增一　　何说增十
  何说本起　　何说诸界　　阿难长笑
  师子振欠　　四顾众坐　　说闻如是
  说一时已　　地为震动　　一亿天人
  逮得法眼　　舍卫增一　　名彼增十
  释中本起　　魔竭诸界　　余经亦尔
  处处演说　　阿难以经　　为大众说
  尽集诸经　　以为一藏　　律为二藏
  大法三藏　　经录阿含　　戒律大法
  三分正等　　以为三藏　　已说大本
  录诸异法　　合集众杂　　复为一藏
  别经四分　　名作阿含　　增一中含
  长杂四含　　毗尼随法　　犯次可生
  中者久童　　苦行在后　　大法诸分
  作所生名　　分别第一　　然后各异
  增一中含　　长杂四含　　迦叶问难
  此义何谓　　难答一一　　比丘念佛
  以是调意　　故名增一　　此后二法
  思惟善心　　两法便生　　止意分别
  三处三知　　宿命漏尽　　四处四谛
  五处五根　　六处六大　　七处七觉
  八处八懅　　九处九止　　十处十力
  十一处经　　名放牛儿　　慈经断后
  增一经终　　从此义中　　当一一解
  此经若干　　故名增一　　犹如画师
  分部色像　　是一增一　　种种撰合
  如药无限　　随病和合　　名某药丸
  故名增一　　一一缕綖　　经纬成布
  以一一说　　成于增一　　如合诸物
  名空集音　　种种诸经　　故名增一
  犹如草木　　埿土起墙　　围覆于空
  尔乃成舍　　如是施戒　　生天涅槃
  以义围绕　　故名增一　　如一种泥
  成数种器　　是一增一　　种种义合
  从此当知　　种种义说　　此经尽出
  当持增一　　亦不大长　　亦不至短
  结义得偶　　名中阿含　　字亦不粗
  亦不极细　　言义正等　　是故名中
  除去上下　　说于中法　　弃于彼我
  故名中含　　小凶大凶　　痴疑尽坏
  以观正谛　　是故名中　　于中长说
  并及先世　　劫世流转　　是故曰长
  计于诸止　　天上快乐　　闻者欢喜
  故名曰长　　七世过佛　　及揽大乘
  佛之涅槃　　是故曰长　　诸宝计数
  多有转轮　　诸王喜闻　　故名曰长
  此法当据　　学之喜忘　　欲断诸结
  是故曰杂　　此法等含　　义味共俱
  闻之断疑　　故名等含　　是修行地
  禅智所趣　　等见诸法　　是名等含
  尽此经中　　撮行两端　　闻者多疑
  故名等含　　部外杂经　　诸天赞偈
  皆入其中　　故名等含　　附近法者
  得好净意　　断诸诤讼　　故名戒律
  分别中戒　　得净精进　　闻者皆调
  是名戒律　　比丘行是　　得益于中
  破碎众结　　故名戒律　　忍诸结垢
  比丘学是　　除诸恶行　　是名戒律
  观视诸法　　从法得益　　堕甘露地
  故名毗尼　　迦栴造竟　　持用呈佛
  佛言上法　　当名上法　　于中破痴
  益于世间　　此众经明　　故名大法
  总持外道　　断于贡高　　众法牙旗
  是名大法　　譬如明灯　　照于众物
  以见诸形　　故名大法　　此众经义
  如芒甘露　　是诸法味　　此大法义
  诸经戒律　　勤思惟持　　勿令放舍
  系缚三藏　　分别字义　　比丘诸天
  千万称善　　迦叶复问　　云何四藏
  阿难可说　　为众生故　　阿难答曰
  此说各异　　随众意行　　是名杂藏
  佛说宿缘　　罗汉亦说　　天梵外道
  故名杂藏　　中多偈颂　　问十二缘
  此各异入　　是名杂藏　　三阿僧祇
  菩萨生中　　所生作缘　　故名三藏
  中多宿缘　　多出所生　　与阿含异
  是名杂藏　　杂藏之法　　赞菩萨生
  此中诸义　　多于三藏　　都合诸法
  结在一处　　何等比丘　　能尽持者
  当来世时　　比丘多愚　　此辈不能
  尽持三藏　　后当作师　　从经出颂
  由此益增　　是故不合　　处处有喜
  四阿含者　　或喜毗尼　　又喜大法
  或喜外颂　　或喜杂藏　　故不一名
  尽说诸法　　结四阿含　　集录诸数
  并律大法　　聚为三藏　　闻是法已
  天神及人　　三千比丘　　逮得漏尽
  不还八千　　频来十千　　无数天人
  得见道迹　　此法久住　　为天人故
  诸王常胜　　尽受百秋　　一切天人
  诸王比丘　　皆共称善　　如阿难说
  集法已讫　　天人各还　　四辈弟子
  皆归本所

佛涅槃后。迦叶阿难等。于摩竭国僧伽尸城北。造集三藏正经及杂藏经。常所云四箧者。合杂言也。凡二百首卢。上增一阿含。从一至十为十一处经者。撰诸十一事经。以放牛儿十一事经为始。以行慈十一事经为终。因其所引便出其经。以事相连故合为一卷。此放牛经者。佛说放牛十一事。以况比丘道具十一行。成道树根栽枝叶茂盛多所覆荫。因放牛儿于坐发念。佛知其意故说十一事以所行者。放牛者即解便逮罗汉

撰集三藏及杂藏传


2136

    No. 2136

唐梵两语双对集

        中天竺摩竭提国菩提树下金刚座寺苾刍僧怛多蘖多波罗瞿那弥舍沙(二合)出

人(么弩史也)肉(么婆)皮(折么)血(噜地罗)骨(摩拏)［鼻音］毛(噜忙)唾(施[口*(上/示)*余]审忙)脂(谜娜)粪(戍娜)尿(亩怛罗)头(么萨颇)顶(始罗)额(罗逻吒)眼(斫乞刍)耳(羯拏)鼻(竭啰拏)口(殁地)舌([乞-乙+小]贺缚［旡可反］)齿(那多)项(秫遮)心(纥哩娜耶)肚(污娜罗)脊([乞-乙+小]哩瑟姹)手(贺萨多)掌(贺萨多怛攞)指(阿戍里)节(遏戍里啰[革*未]多)足(播娜)眉(勃噜忙)须(磨转)［去引］爪(那地)膝(惹努)发(主拏)身(舍哩啰)看(钵舍也)见(涅哩瑟姹)色(路波)大(袜拏)小(袜拏攞)大(摩诃)长(泥伽)短(贺啰萨遮)曲(乌日樗)正(钵啰瑟姹)邪(铭)高(乌遮)凹(儞么缚)平(婆么)凸(析柱［尼右反］攞)蔓(啰儒)薄(钵啰舍)圆(钵哩曼拏攞)方(折都哩[罽-厂]拏)相(攞乞史拏)端正(势缚)丑(阿势缚曩)垢(摩攞)翳(底茗啰)净([乞-乙+小]莽攞)色(啰娜舍)青(宁攞)赤(啰迦多)黄(辟多)白(室制多)黑(讫哩史拏)绿(播攞舍)紫(乳耄啰婆)影(车夜耶)真□错间(萨吠贺吉底)粗(萨普攞)细(萨呬拏)听(室哩女)声(施物驮)响(钵啰底输多)闻(输曩)言(袜折娜)语(缚拏)说(泥赊)敕(阿吉娘)奏(尾吉娘波底)讲(名也地)论(嚩伐曩)歌(舍以)笑(贺娑)哭([口*賴])［去］(缚)[唎-禾](卜迦隶)嗹([口*栗]他尾地)[口*磬](迦婆)[口*(自/死)](苏卜娜舍)气(设驮)香(素设驮)饥(素都乞史拏)饱(阿舍拏)吃(地娜)饮(比缚)嚼(折缚)味(啰娑)羹(摩瑟姹)甜(么度啰)苦(底讫多)辛(迦柱迦)酢(阿铭攞)渴(涅哩始)身(迦野)触(萨波啰舍)着(输攞)特(驮隶)打(微此比)研(设始)押(比始)狎(贺曩)烧(诺贺)煮(跛者)缚(满驮)放(弭哩)痛(耨悌)快(素悌)暖(乌瑟牟)寒(世曩)痒(迦拏娓迦)病(弭也地)老(苏悉者)坐(妹舍)起(鸟怛体)卧(势耶)行(萨短磨)走(驮缚)住(底瑟咤)立(乌没啰掣)位(阿掣)去(誐车)来(阿誐车)问(钵里车)对面(阿毗目地)何处去(计努啰车栖)彼去(怛栖誐车铭)此(医贺)处(萨他多)方(泥舍)国(尾沙野)急(始竭蓝)缓(尾娑悌)［引］乏(戍多［重］)息(尾戍么)东(布[口*栗]缚)南(诺乞史拏)西(跛室制么)北(乌多罗)下(系瑟姹)上(乌波罗)中(么[亭*夜])间(阿那［重］啰)宽(尾悉底[口*栗]拏)窄(糁俱质多)远(弩啰)近(萨铭波)深(俨此啰)到(糁钵啰［引］波多)不到(那三［去］钵啰波多)未到(那怛缚三钵啰波多)马上(阿湿缚乌迦攞)马下(阿湿缚乌那啰)入(钵啰尾瑟咜)出(儞迦攞)心(始多)意(么那)思(始底)记(萨波哩底)念(娑么攞)忘(尾娑么啰)知(惹儞)识(波哩惹作)何知(吉惹儞)不知(那惹儞)嗔(奴沙)痴(谟伽)喜(那史吒)忧(输迦)嗔(迦史吒)怒(计陀)好(主乞史)恶(尾噜)是(户底)不是(那户底)如此(医舍)不如是(那伊舍)欲(赖者)须(钵罗庾惹那［引］)聪明(波尼多)娄罗(波史吒)畏(波耶)惊(那啰娑)勒(尾利娑)懒(阿攞娑)法(达么)业(羯[口*(隸-木+士)])作(羯隶)何作(计羯隶)真(娑怛哩)妄(娑哩沙)有(阿悉底)无(那悉底)常(儞怛也)无常(阿儞怛也)检校(誐吠史)求(么誐)我(么么)儞(睹)我许(么铭啰)彼许(怛娑计啰)自(阿波拏)他人(波啰么弩史也)数(誐抳多)管(比拏多)许几(计底)限(钵啰么拏)全(阿啰驮)欠(奥拏)

一(翳迦)二(那尾)三(捺哩拏)四(折那缚哩)五(本者)六(杀)七(飒多)八(阿史吒)九(那缚)十(捺舍)十一(翳迦捺舍)十二十三(娜啰庾捺舍)十四(折都啰捺舍)十五(本者捺舍)十六([口*(絹-口+ㄙ)]捺舍)十七(飒多捺舍)十八(阿史吒捺舍)十九(翳俱拏尾舍)廿(尾舍)廿一(翳迦尾舍)廿二(那缚尾舍)廿三(怛啰庾尾舍)廿四(翳睹[口*栗]尾舍)廿五(本者尾奢)廿六([口*(絹-口+ㄙ)]尾舍)廿七(飒多尾舍)廿八(阿史吒尾舍)廿九(翳[罽-厂]拏那哩舍)卅(那哩舍)[卅*十](者怛缚哩舍)五十(波那缚舍)六十([(├/((巨-匚)@一)/一)*殳]瑟耻)七十(飒多底)八十(阿势底)九十(那缚底)一百(设底)一千(娑贺娑罗)十万(攞乞叉)百亿(句胝)富(伊湿缚啰)贫(娜哩捺)多(缚户)少(阿腊摩)分(贺誐)秤(捺都攞)两(波攞)斤(钵啰萨他)升(迦么制)重(誐噜)轻(攞户)买(吉哩耶)卖(尾吉哩耶)与(儞耶)与儞(娜缚底)与儞(泥徒)与我(泥茗)取([口*(隸-木+士)]娜)得(啰缚驮)失(那舍吒)夺(贺啰)贼(制啰)盗(布始多)财(阿[口*栗]他)物(缚萨都)白叠(劫波［引］萨)布(网誐)丝(钵吒苏都)锦(指怛啰)绫(钵吒誐)绵(迦指)衣(缚沙怛啰)针(苏指)缝(徒缚)宝(罗怛那)金(素［引］嚩[口*栗]拏)银(劫波也)铜(曩么啰)鋀石(哩底)金铁(［总名］路贺)铁(阿耶娑)宾铁(比拏)真珠(日迦底)红颇梨(钵纳么罗［引］誐)琉璃(吠弩璃也)金刚(缚日啰)贵(么贺么誐)金钱(宁曩［引］啰)贝钱(去缚［引］拏)钱(波拏)将去(宁娜)将来(阿［引］儞)几价(计底莫攞)贱(么啰誐)食(阿［引］贺啰)饭(薄羯多)羹(帝么泥)酒(苏啰)饼(满拏)粥(臂儞)盐(啰缚拏)盐(露拏)苏(伽里多)酪(娜地)

蜜(么度)栗(毕哩孕遇)米(照［引］啰)面(迦抳迦)大麦(耶缚)小麦(禺度)小豆(母誐)豆(么史［引］)大豆(矩攞他)稻(舍［引］理)菜(舍［引］佉)萝卜(亩罗)韭(萨哩惹曩)丈夫(布噜娑)妇(蘖底唎)阉人(舍拏)妇女(么呬哩)小儿(娜［引］啰迦)女子(娜［引］哩迦)母(莽多［引］)父(比多［引］)祖(比多［引］么贺)儿补(怛啰)女(度呬多)兄弟(婆啰［引］多)姐妹(缚呬儞)夫(波多［引］啰)妇(婆［引］庾)族(矩罗)姓(怛啰)各(曩［引］么)同伴(萨多［引］耶)朋友(弭怛啰)婚(尾缚［引］贺)媒(怒底)女夫(茗么［引］怛啰)奴(娜［引］娑)婢(娜［引］集)师(乌波［引］他也)弟(始史)主(波缚［引］弭)承事(乌啰誐)供养(布惹也)发遣(三［去］比[口*(隸-木+士)]史)送(尾萨[口*栗]多)消息(缚［引］[口*栗]多)平安(俱舍罗)安隐(讫始么)吉(萨缚悉底)王(啰［引］惹)达官(阿［引］莽底也)大王(么贺啰［引］惹)最大(么贺)达官(三［引］么多)太子(庾誐罗［引］惹)舍人(满怛[口*(隸-木+士)])主(波底)将军(细曩波底)兵众(迦怛缚［引］缚啰)百姓(路［引］迦)封邑(誐啰［引］么)使(度多)官司(罗若矩罗)战(庾怛遮)胜(儞罗尔多)退(宁缚[口*栗]多)寺(尾贺［引］啰)天庙(泥缚矩罗)出家(波吠［引］儞也)俗人(誐罗娑他)医师(吠儞也)教(湿娑怛啰)书(补萨多迦)经(苏怛啰)义(阿啰他)字(阿乞史啰)墨(么史)笔(迦罗忙)书疏(隶佉)写(理弃地)教(始乞史尾)学(始乞史多)怀孕(誐阶[口*栗]尼)生(惹多)垓(缚［引］罗)老(缚拏)病(弭也地)差(娑缚悉底)死(母那)年(缚[口*栗]史)月(莽［引］娑)白(戌迦攞)分(缚乞史)黑(讫哩史拏)正月(祖怛啰)二月(吠舍［引］佉)三月(际史吒)四月(阿沙［引］莽)五月(室罗缚拏)六月(路捺啰波娜)七月(阿湿缚具惹)八月(迦[口*栗]底迦)九月(么啰誐始罗)十月(布史［引］)十一月(娑誐)十二月(颇攞遇抳)春正月二月(缚娑多)三月四月(讫里史么)夏五月六月(缚[口*栗]沙啰［引］怛啰)七月八月

冬九月十月(呬么多)十一月十二月(始始啰)日(儞缚娑)食前(布啰缚贺拏)午时(摩驮也)日西以后(娑［引］波［引］贺拏)时(迦［引］椤)节(里都)昨(系尔)今(阿尔)明(戌以)后日(波啰戍以)里(钵啰捺哩沙)暮(尾迦［引］攞)夜(啰［引］怛哩)久(指啰)时(迦攞)新(曩缚)雚(布啰缚)今(阿户拏)城(曩誐啰)村(誐啰［引］摩)封(步［引］迦底)宅(誐啰)门(娜缚哩)园(乌儞也［引］曩)道(钵娜他)桥(细睹)船(夜曩波怛攞)马车(罗他)床(佉吒)座(阿［引］萨曩)井(矩波)世界(路迦驮［引］睹)地(钵里体尾)天(泥缚)天神(泥缚多)天宫(泥缚补啰)虚空(阿迦［引］舍)宿(诺察怛啰)星(曩［引］啰迦)月蚀(战捺罗誐啰贺)云雨(缚缚瑟底)雪(系摩)霜(都沙罗)露(波噜沙拏)霞(怛［引］亩噜拏)虹(印捺啰驮拏)霓(尾儞庾)雷(誐啰惹)霹雳(尾女而柱缚吒)阳炎(摩［引］哩制)尘(度哩)光(钵啰娑)明(阿［引］路者)闇(阿吐加［引］啰)翳(底弭罗)水(波［引］抳)冰(睹女［而反］柱)沫(砒［引］拏)泡(设那没那)流水(缚拏幡［引］抳)泉(曩尾)泉水(驮缚波泥)清水(钵啰三［去］曩波［引］抳)浊水(攞抳怛波抳)沙(缚［引］噜迦)

埿(迦啰那么)河(曩那么)海(三［引］母捺啰)池(布沙迦啰儞)火(阿拟儞)烟(度么)灰(婆萨么)焰(阿[口*栗]制)炭(阿［引］拟攞)树(没里乞沙)花(补涩波)果(补涩)叶(钵怛啰)根(母攞)枝(舍佉)皮(缚啰迦攞)草(誐沙)子(尾惹)山(播啰缚多)峰(始佉啰)石(势攞)乌(博乞史抳)翅(博乞史)零(博乞沙波怛椤)尾(补[口*栗]体)孰(播［引］迦)生(阿［引］么)畜生　象(萨体悉)牛(阶例娜)[爿*壽](誐尾)水牛(么呬沙)骆驼(乌瑟吒啰)驴(誐娜缚)羖羊(啰他誐啰)白羊(谜沙)猪(苏迦攞)狗(俱俱啰)骡(吠娑啰)草马(缚迦尾)中国(么驮也泥舍)边地(钵啰底也么迦)边地人(宜例车)汉国(支那泥舍)天竺国(呬怒［上］泥舍)波斯(波自罗悉)突厥(睹噜沙迦亦云护曩)胡(苏理)罽宾(劫比舍也)吐火罗(吐佉罗)龟兹(俱支曩)于阗(娇［引］[口*栗]多曩)吐蕃(仆吒)昆仑(儞波［引］多［重］罗)高丽(亩俱理)乌长(乌儞也［引］曩)摩伽陀国(么迦那尾沙野)王舍(啰惹讫啰呬)舍卫(室啰缚悉底)迦毗罗城(迦尾啰沙多)迦闪弭(迦闪弭啰)京师(矩亩娜曩)吴(椤椤缚那)蜀(阿弭里努)鬼(比舍旨)乾闼婆(彦达缚)鸠盘荼(鸠满拏)夜叉(药叉)罗刹(罗察娑)阿修罗(阿素洛)富单那(布单那)迦吒富单那(迦吒布单那)紧那罗　摩护罗伽　仙(里始)兽(没里誐)狮子(枲加)虎(弭夜竭啰)鹿(舍么攞)狼(噜贺)豺(哩乞沙)狗(指怛啰)兔(始始迦)鼠(母流迦)麝(迦萨吐罗)犀(佉仰［上］)獐(迦里拏)[狁-儿+夫](摩迦啰)[狂-王+由](指吒攞)熊(嚩啰贺)獭(乌捺啰)狐(惹[怡-台+胃]迦)龙(曩誐)鹅(贺捺娑)

鸭(阿腻)龟(俱啰摩)蛤(戍吉底)鳖(迦罗娑波)鱼(么瑳)蛭(惹噜迦)螺(摄佉)虾蟆(曼搦［尼曲反］迦)蟹(迦罗迦吒)金翅鸟(蘖噜拏)凤(尔缚尔缚迦)雁(播［引］野缚)雀(折征迦)蝙蝠(折啰摩折征迦)鸱(伊理迦)[舀*鳥](播［引］啰嚩多)鸡(矩啰俱吒)燕(么啰他伊)鹊(迦啰［引］伊)乌(加斑迦)[雀*鳥](滞［引］理)孔雀(么庾啰)雉(底底啰)雁[鹿*鳥](俱噜闼止)鹦鹉(戍迦)虫(钵啰［引］拏)蛇(萨波)蝎(波里瑟制迦)蝇(么乞史)蜂(么乞史迦)蝉(质罗［重］)育(娜娜娑)蜘蛛(自里也)萤(迦儞曳多迦)蚯蚓(素噜弭苏折迦)蝼蛄(始搦尼曲沙)蜣螂(讫里瑟里娑啰么啰)虮(里乞史)虱(庾舍)蚤(比数迦)[辟/虫]虱(满戍拏)枣(悉止)杏(阿［引］舍儞)雉桃(阿［引］噜)李(尼罗细曩)梨(吒那娑)柰(比[口*(隸-木+士)]缚多)石榴(娜捻么)白杨(阿[(├/((巨-匚)@一)/一)*殳]拏缚)青桐(怛里波里抳)胡桃(阿乞朔罗)柳(制多娑)黄桐(波吒罗)柿(底朵都娑松止拏)柏(钵那么迦)槐(罗瑟吒)苦练(溺缚)枇杷(都怛婆那［引］比)莲(钵纳摩)藕(么哩拏［引］攞)[利-禾+(夾-(人*人)+(前-刖))](建折迦)蒲桃(捺啰乞叉)苽(止眦拏)菱(舍哩虎吒迦)甘蔗(伊乞刍)乌麻(底攞)麻(傍［上］)蔓菁(遇遇噜［重］)葵(素袜者攞)苦菜(迦者么［引］指)苽(罗噎)苜蓿(萨止萨多)冬苽(禁满拏)葱(波攞弩)蒜(攞戍曩)药(惹[口*(隸-木+士)]他)大黄(钵纳么者里)天门冬(舍［引］缚哩)黄精(施啰迦［引］[罽-厂]微)地黄(辟多波者)昌蒲(缚者)[卄/暑]蓣(噜誐博[口*栗]腻)甘草(么么野瑟置)牛膝(阿波么罗誐)蒺药(矫乞葛啰)[卄/狗]杞(乌背娜迦)升么(讫里瑟拏阿湿缚彦驮)椒(井设噜)诃梨勒(贺唎怛系)毗醯勒(尾吠怛迦)庵摩勒(阿么攞迦此等名三等)翳(多［引］儞怛里荼罗曩［引］么)干姜(室罗誐吠罗)胡椒(么哩者)毕钵(比里钵名三辛怛里迦柱迦曩［引］摩)香附子(母萨怛迦)菁蘘(波播吒)酢草(只抳誐哩)缩砂蜜(素乞史谜啰)秦胶(怛啰耶摩拏)大戟(素袜拏乞施啰)石蜜(舍[口*栗]迦啰)沙糖(遇怒)戎盐(细驮满)乌盐(讫里瑟拏攞缚拏)弓(马拏沙)箭(剑［引］拏)射(乞施波)大刀(竭誐)刀子([口*栗]土唎也)槊(诳［上］多)斫(嗔［上］驮)伤(乞史多)甲(三［去］曩［引］贺)旗纛(姤［引］誐)幢(计都)鏾鉴(娑攞娑噜)轮(捃都)棑(颇啰)钺斧(跛啰戌)钩(鸯俱奢)罥索(播［引］舍)铁枪(没萨怛啰计攞)枷(矩那拏)锁(儞誐主)胃(儞佉缚［引］多)械(贺抳)窜(没羯底)鼓(阶哩)鑺(迦抳怛罗)锯(迦啰波怛罗)凿(宁贺儞)器(波［去引］惹)盘(颇攞)碗(迦［去引］柱啰)杓(者柱)匙(迦罗指)瓶(矩还攞)盆(迦攞始)大瓮(始攞)盆(拏攞)澡灌(矩抳)釜(贺抳)铛(迦罗始)钵(钵怛啰)舍(誐啰)酸枣(缚娜啰)墙(钵啰迦［引］啰)柱(毗底)椽(迦哩孕舍)门(娜缚［引］啰)门扉(娜缚罗钵怛啰)门印(印捺啰计罗迦)锁(怛［引］啰)钥匙(闭[口*(隸-木+士)]怛罗)基(弭拏)园(怛啰儞也曩)佛堂(没怛缚矩哩)经堂(达摩矩理)浮图(素都波)塔(制怛里)铎(婆颇底舍攞)衣(缚萨怛攞)衫(矩啰都)裤(怛参代那)裈(者攞曩)腰带(跋捺啰)长被(捺［引］啰)靴(迦缚史)钏(迦缚史)耳珰(迦啰拏缚[口*栗]拏)宝(建姹)[至*頁](缚[口*栗]拏)鬘(摩［引］摆)冠(目矩拏)履(波奴［引］者)着(波哩贺也)脱(砒［去］拏)置着(闼尾)盛(缚哩多)干(太沙迦)湿(阿捺啰)炙(怛吠)巢(阿攞野)窟(彦［引］婆)乳(嗔捺啰)厨(波迦底舍理)厕(缚折矩理)楼(贺么)硙(焰怛啰)杖(野瑟微)鞭(乞施波)几(迦罗)梯(始尼)机(庇抳)拂(缚［引］罗弭也制曩)梃历(没啰么)动(剑波)跳(波补攞)屈(吠腻)缠(波哩尾瑟吒)申(钵啰婆［引］[口*(隸-木+士)])仰着(乌怛曩)覆着(阿娜)倒(波底多)破(波誐)抛(车拏)压(阿缚瑟底)飞(攞缚底)洗(萨那［引］多)浮(波腊缚)钻(波赞)[利-禾+(夾-(人*人)+(前-刖))](占［上］波)坚(娑罗)脱(计陵多)杂(阿［引］计[口*栗]拏)乐(尾步底)苦乐(讷史迦攞)惑(没地尾么里［上］誐)悭(路婆)懊恼(指多［去］庇拏)须臾(乞沙拏)涌(奥曩［重］贺)波(乌怛么)沸(迦宅多)右(娜乞史拏)左(缚［引］么)前(阿誐啰多)后(比娜姹多)漂(跛抳宁娜)溺(跛抳贺啰)险隘(尾娑么)赞(阿努钵罗舍娜娑)墨(誐［引］理)轻毁(波里多)为去(舍娜迦)戏(波哩贺娑也)抃(吠娜里)长(滞池例瑟吒)勿(羯知娑)兄(滞瑟吒婆罗［引］多)叔伯二名(比怛[口*(隸-木+士)])伯(滞瑟吒比怛[口*(隸-木+士)])叔(迦知比怛[口*(隸-木+士)])祖母(比多么呬)外祖母(么多么呬)阿嫂(滞［去］瑟吒婆罗［引］尔)弟妇(迦知婆罗［引］尔)

佛(【◇】)僧(【◇】)教授师(【◇】)和尚(【◇】)

唐梵两语对集

中天竺摩竭提国菩提树下金刚座寺苾刍僧怛多蘖多波罗瞿那弥舍娑(二人)

永承三年闰正月十七日书写校合已了

求法沙门寂圆本

甲本追记云　折乞刍　羯拏　羯罗拏　尔贺婆　迦野(又缚者又嚩啰娜又舍利此四皆身也)摩那　阿枳波罗(以上二并意也)波哩惹儞(识也　以上根也)路波(又罗那舍)瑟多么　素没驮　罗沙　萨波罗舍　达摩(以上六境　六大中水者)波抳(自余可知)


法门名义集

    No. 2124

法门名义集

        东宫学士李师政奉阳城公教撰

若夫法体冲寂。真性平等。名相本无。言语斯绝。然而证等之智力。了不同之缘体寂之缘人。乃成无碍之辩。若杜口废言。圣人何以垂化。昏心舍教。凡惑无由生解。故无说不妨于乐说。以知无名不坏于假名。因名以通寂。然则标法之名释名之义理之津道。可不务乎。但布在众典。难得而究。集而释之。则易观矣

今缘其所见。阙所未详。以类分之。总为七品。身心第一。过患第二。功德第三。理教第四。贤圣第五。因果第六。世果第七。但法门无量。鄙识有崖。其犹以管窥天。以[虫*豕]酌海。得浅遗深。千不知一。请俟达者补其阙焉

诸法门名数分位要略

    身心品法门名义第一

四大　地水火风是也。和合成身。地者骨肉形体也。水者血髓润也。火者温暖也。风者出入气息也

六大　地水火风空识也。四大前说。此空大虚通分也识大了别心也

五阴　色受想行识。此五阴共成众生也。何以色阴。形碍为色。领纳为受。假名为想。起作名行。了别为识。何谓为阴者。阴盖积聚。以成众生

六根　眼耳鼻舌身意。是为六根。发生六识中间缘。染是识六尘。眼受何尘。色乱其想。耳取何尘。声荡其志。鼻染何尘。香熏其欲。舌受何尘。味长其嗜。身取何尘。着于细滑。意染何尘。流于分别。何以谓之尘。六根所缘合生染着污心智有等尘埃之坋物也。六识随尘障无尘智。行者观空。得无尘解。故能不染声色。不贪舌味。不着细滑。不起分别。达无想之理。得圣人之名

九识　从眼至意为六。前已具言。第七阿陀那识。第八阿黎耶识。第九阿磨罗识。通前是为九。何名为阿陀那者。此西域语。以义言之。我见之识。凡夫我见依此识起。障无我智令不得生。圣人修灭心定者。乃能除此惑也。除有我之惑。得无我之智。阿黎耶识者。亦西域音也。以义言之。其能有二。一持有色诸根。令其不坏。二持清净种子。使之不亡。阿摩罗者。西域音也。此语翻之名曰净识。又名佛性。亦名法身。体修众德。本来清净。在圣体而不增。处凡身而不减。但有隐显之殊。而无高下之别。烦恼覆之则隐。智惠了之方现。非生因之所生。从了因而得了

十二入　眼入。耳入。鼻入。舌入。身入。意入。色入。声入。香入。味入。触入。法入。眼等六根。为内六入。色等六尘。相对通生识道。为外六入。内外二六。是为十二入。何谓为入。根尘相对通生识道。受入爱憎。故名为入

十八界　六根六尘六识。总此三六为十八界。何以名界界。性别为义

    过患品法门名义第二

二边　有见无见。是为二边。复有二边。断见常见。有见者。法性空故。不可执有。常见者。因果灭。业报不失。不可断也。常见者。诸法常也。法无空相。不可为常。何以谓之边。空有断常皆是邪僻。不合中道。故谓之边。维摩经云。虽行于空。而殖众德本。虽行无相。而度诸众生。虽行无起。而起一切善行。此是菩萨离边无著之行也

三毒　贪欲。嗔恚。愚痴是也。此毒能生万咎

五欲　色欲。声欲。香欲。味欲。触欲。是为五欲也。人天福报受五欲乐。修道之人舍而不着。故维摩经云。虽福应有。不当自恣。当观五欲无常。以求善本。于身命财。而修坚法

六贼　六识染尘能生三毒。劫害功德。故比之贼。经云。而此识贼如猿猴走游六根是也

八倒　唯大涅槃有常乐我净。而众生谓无常乐我净。于无见有谓无边理及实。故名倒也。前后二四。名为八倒

四倒　常倒。我倒。净倒。乐倒。我一切法谓无常乐我净。而众生见有常乐我净。复有四倒

五盖　贪欲盖。嗔恚盖。睡眠盖。掉举盖。疑盖。何名为盖。能覆行人。名之为盖。盖掩其心。令不明了。是名为盖

四惑　我见。我爱。我慢。无明。谓之四惑。是第七阿陀那识生

八邪　邪见。邪思惟。邪语。邪业。邪命。邪精进。邪念。邪定

九恼　憎我善友。爱我怨家。及憎我身。此三种违情。各有三世。是为

三障　烦恼障。业障。报障

四魔　烦恼魔(生死因)。阴魔。死魔(此二是生死果)。天魔(生死缘)此四种能解脱。故名为魔

十缠　一无惭。二无愧。三睡。四悔。五悭。六嫉。七姤。八眠。九忿。十覆

三漏　欲漏。有漏。无明漏

六十二见　于过去世五阴上。各横计四句。过去四句者。一者如去。二者不如去。三者亦如去亦不如去。四者非如去非不如去。于未来五阴上计四句。一者有边。二者无边。三者亦有边亦无边。四者非有边非无边。于现在阴上。各计四句。一者常。二者无常。三者亦常亦无常。四者非常非无常。二阴上各起四见。五阴合数为二十。三世总计为六十见。总目断常无见以为根本。是为六十二见

十使烦恼　一者身见。二者边见。三者见取(于有漏见而生取着)四者戒取(执有漏戒以求净果)五者邪见。六者贪。七者嗔。八者痴。九者慢。十者疑。邪见已上五种名五利使。贪嗔已下五种钝使。利使五种为见谛烦恼。能迷实理令不得见。钝使五种为修道烦恼。能障事中修之行。须陀洹人断见谛烦恼尽。斯陀含阿那含修道烦恼而未尽。阿罗汉断三界见谛修道二轮烦恼尽。故不生三界。小乘法中。用此使以辨烦恼。若大乘教中。则用五住以辨烦恼

五住地烦恼　见一切处住地(遍通三界烦恼)欲爱住地(欲界烦恼)色爱住地(无色界烦恼)小乘三果四向。渐断前四住地烦恼未尽。故在三界中受分段生死。阿罗汉辟支佛地前三贤菩萨。乃至十住已还。断四住地烦恼尽。故免三界分段生死。仍有无明住地渐断未尽。故受三界外变易生死。故经云。阿罗辟支佛大力菩萨三种意生身。悉受变

三种意生身者　初地二地三地。名摩跋提乐意生身。四五六地。名觉法自性性意生身。七八九十地。名种类俱生无行作意生身

    功德品法门名义第三

三归　归依佛。归依法。归依僧

四依　依法不依人。依义不依语。依智不依识。依了义经不依不了义经

五戒　一不杀生。二不偷盗。三不邪淫。四不妄语。五不饮酒。是为五戒。净度经云。持定者天令五神护之。五戒定者二十五神营救门户不令恶□

八戒　一不杀。二不盗。三不淫。四不妄语。五不饮酒。六不得带佩璎珞。香油涂身。香熏衣裳。七不得歌舞作唱及故往观听。八不得上高广大床。是为八戒。此是白衣一日一夜持出家戒

十无尽戒　一不杀生。二不偷盗。三不邪淫。四不妄语。五不沽酒。六不说出家在家菩萨过失。七不为贪利自赞毁他。八不故悭。九不故嗔。十不故谤三宝藏。从今身至佛身不得犯。若有犯失。四十二贤圣法此是菩萨戒

三聚净戒　一切恶无不断。是摄律仪戒。一切善无不修。是摄善法戒。一切众生无不度。是摄众生戒。此三聚戒者菩萨道。一不杀生。二不偷盗。三不邪淫。四不妄语。五不绮语。六不两舌。七不恶口。八不贪欲。九不嗔恚。十不邪见。十地论中有五种十善。一者人天十善。二者声闻十善。三者缘觉十善。四者菩萨十善。五者佛十善。五种之别言多义广。备在论中。此不具载

六念　第一念佛。佛是众生无上慈父。第二念法。法是众生烦恼良药。第三念僧。僧是众生三乘福田。第四念戒。戒是众生防非止恶。第五念舍。舍是众生除悭杂着。第六念天。天是众生清净果报。此天非三界之天。谓第一义也。净故名为天

六和敬　身同。口同。意同。戒同。施同。见同。是谓六同。等修佛法。离诸慢争。故名和敬。亦名质直心

六度　布施度。持戒度。忍辱度。精进度。禅定度。智慧度。到彼岸名之度。西国正音名波罗蜜。波罗者言彼岸。蜜之言到。彼岸到也。若不达三事之空。虽行六种之善。但名为施。但名为戒。不得为波罗蜜

十波罗蜜　檀戒忍精禅慧为六。第七方便波罗蜜(回善施物为他求果。名为方便胜智)。第八愿(要期起行名之为愿)第九力(伏戒断障名之为力)第十智(能知六度法门。名之为智)

四摄　布施摄。爱语摄。利益摄。同事摄。菩萨以此四事摄化众生。故名四摄

四无量心　慈无量。悲无量。喜无量。舍无量。慈能与乐饶益。名之慈。慈缘不局。称为无量。悲愍救苦厄。名之为悲。喜庆彼得。名之为喜。舍能亡憎爱。心会平等。离前三心。不着于相。名之为舍。无量之义皆如前释

八大人觉　少欲。知足。寂净。精进。不忘念。正慧。正定。不戏论

四亲近行　亲近善友。听闻正法。系念思惟。如法修行

三明　过去宿命明。未来天眼明。现在漏尽明

六通　一身通。二天眼通。三天耳通。四他心通。五宿命通。六漏尽通。离壅无碍。名之为通

八解脱　第一内有色外观色。初观不净。观道未强。不能坏灭内身。但观外色死尸膖胀。能除欲缚。故名解脱。第二内无色外观色。习行积久。观道增强。能于自身作亡身灭色想。唯观外色死尸膖胀。第三净解脱。青黄赤白可爱之色。名之为净。观净离缚。名净解脱。第四空处解脱。希求无色。名之为空。空处四阴离缚。名空处解脱。第五识处解脱。空境广多。多缘则繁。厌境存心。名之为识。识处四阴离缚。名识处解脱。第六无处有处解脱。以识多故。令心势乱末。若心境俱亡。名为无处有处。其处离缚。名为解脱。第七非想非非想处解脱。心境粗故不复现行。外道之人名为无心行。佛法性望犹有细虑。内外合说故言非想非非想处。第八灭尽定解脱。心法并息。名灭尽定解脱。灭诸心法离有心过。故名解脱。此名八解脱。亦名八背舍。得上弃下。名为背舍。是八解脱

三慧　闻慧。思慧。修慧

二智　实相智。方便智。复有二智。如理智。如量智

四智　我生已尽智。梵行已立智。所作已办智。不受后有智

二道　一者见道。二者修道。见道者。昭理名见。增明曰修。见是解也。修道者。修是修行也。能除壅障。名之为道

四修　无间修。长时修。恭敬修。无余修。无间修者。恶及无记不得间隔。故名无间。长时修者。三大阿僧祇。其时长久。恭敬修者。敬人重法。尽于至心。无余修者。修大慈悲。利他之行。遍法界众生。修妙智慧。自利之行。彻无生法忍。备尽满足。无所不周。故曰无余修

十智　一法智。二比智。三世智。四他心智。五苦智。六集智。七灭智。八道智。九尽智。十无生智

五忍　一伏忍。二信忍。三顺忍。四无生忍。五寂灭忍。地前三贤菩萨得伏忍。初地二地三地得信忍。四地五地六地得顺忍。七地八地九地得无生忍。十地与佛地得寂灭忍

十想　无常想。苦想。空无我想。食厌想。一切世间不可乐想。死想。不净想。断想。离欲想。尽想

四禅　愚痴凡夫所行禅。观察义想禅。[袖-由+舉]缘真如禅。诸佛如来禅

十二头陀　一者尽形乞食。二者阿兰若处住。三者着粪扫衣。四一坐食。五者常坐。六者中后不受非时食。七者中后不饮浆。八者但有三衣。九者毳衣。十者树下坐。十一者空地住。十二者死尸间住

十一切处　地水火风青黄赤白空识等。是一切处

八胜处　一者内无有色想。外观色少。二者内有色想。外观色多。三者内无色想。外观色少。四者内无色想。外观色多。五者内无色想。外观青色少。六者内无色想。外观色黄多。七者内无色想。外观赤色少。八者内无色想。外观白色多

五分法身　戒身。定身。慧身。解脱身。解脱知见身。是名五法身。戒者防非止恶。定者心住一境。慧者缘中决断。解脱身者。绝缚离羁。解脱知见身。解脱缘中。审之明白。此五分法身。是佛德体故。言为说身

七净　戒净。定净。见净。度超净。道非道净。行断净。菩提分上法上净

七财　信戒施闻慧惭愧。是名七财。以能资助正道故名为财

四相　自正。正他。能随问答。善解因缘义

四心　广大心。第一心。常心。不颠倒心

三十七道品　四念处。四正勤。四如意足。五根。五力。七觉分。八正道。总而合数为三十七道品。四念处大小乘名有异。观身不净。观受有苦。观心生灭。观法无我。是小乘四念处。观身如虚空。观受内外空。观心但名字。观法善恶俱不可得。是大乘四念处。四正勤。恶法未生方便令不生。名一正勤。恶法已生方便令灭。二正勤。善法未生方便令生。三正勤。善法已生方便令增。四正勤。四如意足。欲如意足。念如意足。精进如意足。慧如意足。五根。信根。进根。念根。定根。慧根。前能生后。名之为根。五力。信力。进力。念力。定力。慧力。前能掌后。目之为力。七觉分。念觉分。精进觉分。喜觉分。猗觉分。定觉分。舍觉分。择觉分。八正道。正见。正思惟。正语。正业。正命。正精进。正念。正定

十力　是处非是处力。业力。定力。根力。欲力。性力。至处道力。宿命力。天眼力。漏尽力。是佛十力。是处非处力。善招乐报。恶得苦果。因果相当。名为是处。与上相违。名为非处。佛于是非二处。皆如实知。是名是处非处力。二业力。一切众生三世诸业。造业之处。受报之所。皆如实知。是名业力。三定力。于诸禅定。垢净分别。皆如实知。名为定力。四根力。众生诸根上下之相。皆如实知。是名根力。五欲力。知他众生种种诸欲。是名欲力。六性力。知诸世间种种之性。是名性力。七至道处力。知一切道至处之相。名至处道力。八宿命力。知诸众生种种宿命。是名宿命力。九天眼力。佛之天眼净过人天。视诸众生。无所不见。是天眼力。十漏尽力。佛诸漏尽解脱尽如实知。是名漏尽力。烦恼结使点污流注。名之为漏。漏无之处。名为漏尽。以如来智慧。于此十境。照之穷极。无过无伏。故名为力

四无畏　一切智无畏。漏尽无畏。说障道无畏。说尽苦道无畏。一切智无畏。佛作是诚言。我是一切正智人。无有人天能如实难言。是法不知。乃至不见是微畏相。漏尽无畏。佛作诚言。我一切漏尽。无能如实难言。是漏不尽。乃至不见微畏相。说障道无畏。佛作诚言。我说障法。无能如实难言。受障法不能障道。乃至不见是微畏相。惑法碍圣。名为障道。说尽苦道无畏。佛作诚言。我说圣道能出世间。随是行能尽苦。无有人天能如实难言。行是圣人道不出世间。不能尽苦。乃至不见微畏相。能除烦恼。名为尽苦。难不惧名无畏

四无碍智　义无碍智。法无碍智。辞无碍智。乐说无碍智。义名下所以。称之为义。法自义之名。称之为法。辞说法之言。名之为辞。乐说随欲善授。名为乐说。善通无滞。故言无碍智

十八不共法　一者诸佛身无失。身行善顺。名身无失。二者口无失。口业善顺。名口无失。三者念无失。念顺无差。名念无失。四者无异相。怨亲等节护。名无异想。五者无不定心。常住三昧。无散须臾。故名无不定心。六者无不知已舍。粗细等事所有经心莫不知而后辩。故言无知已舍。七者欲无灭。欲善满足。名为无灭。八者精进无灭。荣修不住。名为精进。九者念无灭。系心守境。名之为念。十者慧无灭。缘中决断。名为智慧。十一者解脱无灭。绝缚离羁。名为解脱。十二者解脱智见无灭。于解脱能照了明白。名解脱知见。知满足故言无灭。十三者身业随智慧行。色形动作。名为身业。身顺智故言随行。十五者意业随智慧行。思念所作。名为意业。十六者智慧知过去世无碍。事谢往故名为过去。过去之境尽能遍知。十七者智慧知未来世无碍。事者非未迹。名为未来。未来之境尽知无碍。十八者智慧知现在无碍。事起未谢。名为现在。现在之境通达遍知。此十八种唯佛独有。不通下果。故言不共法

十号　如来。应供。正遍知。明行足。善逝。世间解。无上士。调御丈夫。天人师。佛婆伽。是为十号。如来乘如实道来成正觉故名如来。应供内具智断受天人供养。故名应供。正遍知。解离邪错。名之为正。有境斯鉴。名为正遍知。明行足者。明行无缺故言明行足。善逝者。善好也。逝去也。去至涅槃。更不复还故言好去也。世间解者。众生及器。二种世间。智照明白。故言世间解。无上士者。功智员备。胜出余人。无能及者。故名无上士。调御丈夫者。以三乘胜法。随机调制。故名调御丈夫。天人师者。德备天人有所训道。故言天人师。佛此地翻名为觉。觉乃无碍故言佛陀。婆伽婆者。破烦恼故名婆伽婆

五眼　肉眼。天眼。慧眼。法眼。佛眼。是为五眼。肉眼障内近色。天眼障外远色。慧眼所照观空。法眼照有。佛眼空有俱照。明过四眼。所不能知。悉皆明净。凡言眼者。以为功良由境别不同。所以分之为五

三十二大人相　一者足下安平。二者足下千辐轮。三者纤长指。四者肤足跟。五者手足网缦。六者手足柔软。七者肤[跳-兆+專]肠如伊尼近鹿王。八者踝骨不见。九者平身立手摩两膝。十者阴藏如马王。十一者身圆满如尼呴类树。十二者身毛上靡。十三者一一毛右旋。十四者身如金色。十五者圆光一寻。十六者皮肤细软尘垢不着。十七者两手两足两肩顶七处满。十八者身上如师子王。十九者臂肘肤圆。二十者肩骨平满。二十一者身肤直。二十二者四十齿。二十三者齿白净。二十四者齿齐密。二十五者颊骨车方如师子。二十六者次第味中得上味。二十七者肉髻相。二十八者广长舌。二十九者梵音声。三十者目如绀色。三十一者上下眴如王。三十二者眉间白毫

八十随形好　咽已下六十种好。咽已上二十种好。是为八十种好。咽下六十种。足二十抓指手足八处表里平满。两踝两膝两[阿-可+坐]两肩两腕两股两臂藏相两圆两膊两胁两腋两乳腰背心脐咽覆(悉皆妙好。是名咽下六种十好)咽上二十者。上下耳齿两唇两龂两颊两发鬓两眼两耳两鼻孔两眉两额两角。已上是名咽上二十种好。若犯戒者不课下贱人身。况大人相。复次好差叶三种无量。三阿僧祇劫修习名为无量。安乐一切众生名心无量。种种善业名行无量。称德众具修习出如来相好

    理教品法门名义第四

三佛　法佛。报佛。应佛。是三佛也。法佛者。佛之法身也。名为法佛。凡圣俱有。隐显则异。惑障未除。佛者性常隐。烦恼既尽。法身乃现。但由了因出。不从生。因有。报佛者。佛之报身。名为报佛。修因得果。名之为报。应佛者。佛之应身。名之为应佛。随惑应现。名之为应。始习闻思修。习能观了法身生成报应。故般若论云。于实令各了因。亦为余生因

三宝　佛宝。法宝。僧宝。三宝有三种。一者一体三宝。法身体有妙觉。名为佛宝。法身体有妙轨。名为法宝。法身离违争。名为僧宝。二者别相三宝。丈六化身以为佛宝。不说教法以为法宝。大乘十信已上。小乘初果已上。名为僧宝。三者住持三宝。泥龛素像以为佛宝。纸素竹帛以为法宝。凡夫比丘以为僧宝

三藏　修多罗藏。诠戒定二学随机破病。毗尼藏。唯诠戒学。摩德勒伽藏。唯诠慧学。亦名阿毗达摩藏。此三藏约大小乘分为二藏。所谓声闻菩萨藏

三乘　声闻乘。缘觉乘。佛菩萨乘

五乘　人乘。天乘。声闻乘。缘觉乘。佛菩萨乘。能运众生从因至果。故名为乘

二谛　一者世谛。亦名俗谛。二者第一义谛。亦名真谛。谓缘法不目名用万差别言显相。皆是世谛。谛者实也。于凡是实。于圣非实。故名世谛。第一义谛真妄平等垢净不二。凡是无实无相无诠。皆是第一义谛所摄。出世圣人乃证斯理。最实无比。故言。第一义谛。诸佛说法是依二谛。共表一法。不相违反。故维摩经云。无我无造。无受善恶之业。亦不之。上明无造受。下说有善恶。上下句岂相反乐。故有理有会通。不可偏取。世人有着空而背教者。岂不迷惑哉

四谛　苦谛。集谛。灭谛。道谛。是为四谛。四谛有二。一者小乘有作四谛。二者大乘无作四谛。生死果为苦。烦恼为集谛。寂灭圣是名灭圣谛。以无二法得道。是名道圣谛。大乘无作四谛。观苦圣谛。知集无和合。是集圣谛。知灭无灭。是灭圣谛。以无二法得道。是名道圣谛

三法印　一切作法无常。一切法无我。涅槃寂灭。无常有为作法体藉缘兴。迁变非恒。故名无常。无我一切诸法体无性实自在之功。故名无我。别依大乘二无我(人无我法无我)涅槃寂灭者。三毒六垢永离无余。山体恬怕。名为寂灭。若依大乘亦通理灭。此三法咸言印者。揩定不移故为印

六垢　害恨恼诳高谄

四优坛那　一切行无常。一切行苦。一切法无我。涅槃寂灭

四种悉檀　世界悉檀。各为人悉檀。对治悉檀。第一义悉檀。此四悉檀总摄一切十二部经。并八万四千法藏。悉皆是实。无相违背。佛法中有以世界悉檀故。有以对治悉檀故实。有以第一义悉檀故实。又有佛二夜经中说。佛从得道夜至涅槃夜。是二夜中间所说经教。一切皆实不颠倒。此悉檀名并其下言说。并出大智度论第一卷中

十二部经　修多罗。祇夜。受记。伽陀。优陀那。尼陀那。阿波陀那。伊帝目多伽。阇陀伽。毗佛略。阿浮陀达摩。优波提。为十二部经名藏。修多罗者。是一切本经一切论法。从如是我闻至欢喜奉行。无问卷数多少。皆言修多罗。祇夜真说偈不重说。受记经如释迦如来为弥勒授记。于来世当得作佛。是授记。伽陀是重颂偈不直说也。优陀那是无问自说经也。尼陀那是说因缘经。阿波陀那譬喻经也。伊帝目多伽是界经。亦名本事经。阇陀伽是本生经。如佛世尊本为菩萨时所有受身是也。毗佛略是。广经。谓大乘方等经典其义广大。犹如虚空。阿浮陀达摩者。名未曾经也。如佛初生十方各行七步。弥猿奉蜜[竺-二+品]白项犹听法。如是等本名未曾有经也。优波提舍是论义经也。如佛世尊所说诸经分别广说辩者相根也

三种般若　一者实相般若。二者观照般若。三者文字般若。实相般若以理为体。体绝虚假。目之为实。印体表彰。名之为相。亦可以其无相为相也。观照般若以智慧为体。体是般若。观照是用。体用合说故名观照般若。文字般若以音声言教诠提为体。文字非般若。何以名般若。一能生般若。二能诠般若。因中说过果故立般若也

二种涅槃　一者性净涅槃。二者方便涅槃。性净天真之理。体通三世。其德圆备。本无增减。虽隐显从缘。而体无染累。故就实彰名。称曰性净涅槃也。方便净。含灵禀识。虽有真性。烦恼惑覆心莫能自反。要须籍善知识开示。有方顺教传修理鉴理事。解观渐增。烦惑捐尽。尔乃体用行成报用方便。是以果不自克功用差巧灭累而成。故从能为自名曰方便净。分别性(五根六尘为分别性)依他性(识体为依他性)真实性(真如为真实性)

二无我　一者人无我。二者法无我。人无我亦名众生空。亦名人空。始从众生空乃至佛空。是名人空。以龟毛破。法无我亦名法空。众生五阴空。乃至佛五阴空。是法空。五阴是成众生之法。五阴体空。是名法空。已上兔角破

三无性　一无相性。二名生性。三无性性。无相性者。根尘等法据理本寂。名无相性。无生性者。本识等心据理不起。名无生性。无性性者。双泯前二名无性性。无性体一。以从诠故立其三名。真法离相。名为无性性

三空　一者空三昧。二者无相三昧。三者无愿三昧。三空之称生于惑计。惑计虽众。大统唯三。对惑辩空。空亦三矣。三惑者。一滞有故遣以空。二者有状故祛以无相。三存情愿故荡以无愿。空三昧生阴靡实。俱以为空。垢止此空。名空三昧。无相三昧空绝有状。以为无相。凝虑无相。名无相三昧。无愿三昧空义稀求。以为无愿。晏然无愿。名无愿三昧(本音三昧汉言调直)

三无为　数灭无为。非数灭无为。虚空无为。数灭无为大小二乘。用智慧品数。以断烦恼。随分灭处。名曰数灭无为。非数灭无为。谓世间万物成必有坏。久则自灭。不自智断。草枯木朽。花雕果落。如此之类。名非数灭无为。虚空无为虚空之处体非作法。名曰虚空无为

十八空　内空。外空。内外空。空空。大空。第一义空。有为空。无为空。毕竟空。无始空。散空。性空。自相空。诸法空。不可得空。无法空。有法空。无法有法空。此十八种空者。是惑之次第也。众生之惑不可顿除。闻起执触语生滞。故须十八种空遣惑。六足大智度论广释其义。义大言多。不能具载

三转　一者示相转。二者劝相转。三者证相转。示相转者。谓显示有作无作四谛之相。是苦是集是灭是道。名示相转。劝相转者。谓劝知劝修四谛之相。经言。苦应知。集应断。灭应证。道应修。是之劝相转也。证明转者。佛言。苦我已知。集我已断。灭我已证。道我已修。是名证相转。经云。三转法轮于大千。谓此义也。亦可转三乘教。名为三转

七种善　初中后说善。其义真实二。言辞巧妙三。其音清净四。纯一无杂五。具足清白六。梵行之相七

五明论　内明。因明。声明。医方明。功业明。内明者。佛所说者名教内论。因明能屈他论。自申己义。名为因论。声明显示一切音声差别巧便言辞。名为声论。医方明者有四种。一者显示差知病因。二者显示病因。三者能显示除已起之病。四者显示已除之病令不重起。功业明显示种种世业成就。此五种明处菩萨悉求

    贤圣品法门名义第五

七种学人　须陀洹向。须陀洹果。斯陀含向。斯陀含果。阿那含向。阿那含果。阿罗汉果。是小乘七种学人也。修而未至。名之为向。修之已至。名之为果。此七种人。于小乘法。果行未满。进趣未息。故名学人。唯阿罗汉于小乘果满。更无进趣之学。故名无学。若大乘法中。唯佛是无学

四沙门果　须陀洹果。斯陀含果。阿那含果。阿罗汉果。须陀洹者中国音也。此云修习无漏。亦名逆流。或云解债。初果圣人得无我解。永断见谛有漏惑尽。故名修习无漏。既有无漏真解。能永背生死。故云逆流。逆生死流也。以其无漏力强能排三涂等苦故。立解三涂债也。斯陀含者。果顿尽修道惑细三人共除。就欲界修道烦恼。分为九品。前六为粗。后三为细。斯陀含人断前六品。正后三微住在三品薄中。故立住薄。存彼语音故名斯陀含。阿那含者。亦是西音。此云不还。亦名出淤泥。既断欲界惑尽。上生二界。一去不返。故名不还。欲界烦恼犹如淤泥。如得永离故云出欲淤泥。存彼西音故名阿那含。阿罗汉者。此云应供。亦名杀贼。或言不生。智断具足。湛受物供故名应供。三界烦恼劫人功德。罗汉除之已尽故名杀贼。烦恼既尽。业种复燋。于三界地中更不受生存。彼语音名阿罗汉。四果之通大小乘。大乘法中佛是罗汉

二种辟支佛　一者出无佛世。独悟非常思惟得道。名为缘觉辟支。二者值佛为说十二因缘之法。观因缘之理而得悟道。名为声闻辟支。于三乘中。此为中乘。亦得有余无余二种涅槃。辟支佛者此云缘觉。辟支者此言缘。佛者此言觉

菩萨摩诃萨乘　菩萨此云道心众生。摩诃萨此云大道心众生。此人发心求佛。自利利人。六度行满。修佛相好。学佛威仪。于三乘别教中。此是大乘

十信菩萨　此是习种性前外凡之位。三乘诸人舍本别习。回心向大起十心。一信心。信佛庆住大乘。归宗不二决定无疑。二念心。于六念处忆念不忘。三精进心。如念而行勤修正观。四慧心。还观人法二种无我。五无定心。解空处寂止心理静。六不退心。正观两融心不退后。七回向心。善会平等回向于舍。八护法心。解理坚固受持不坏。九戒心。善护身口意业斋净。十愿心。以三业之善正求菩提故曰愿心

习种性有十住菩萨　此是内凡下品三贤初位。一发心住。始从凡境发无上道心。历奉众圣广多闻慧。始入空界住性位。由彼发心而得此住。二治地住。更起胜解净治八万四千法门。离诸尘秽。心地清显。三修行住。善观诸法对治之门。慧照逾明解心涉境修种觉故。曰修行住。四生贵住。理解胜还生在真如法性理寂种清净故。曰生贵住。五方便具足住。涉有空福智相资。善行无滞。万解普还故。曰方便具足住。六正心住。得般若真解安心正理故。曰正心住。七不退住。空有不二。得坚固真解故。曰不退住。八童真住。从发心已来。远离二边。不起烦恼。长养真解。契同无生。得佛法分故。曰童真住。九法王子住。既从法化生。得佛法分故。能治真宗令菩提立。名曰法王子住。十灌顶住。观达真宗理照逾净。解满最上故。曰灌顶住

性种性有十行菩萨　此是三贤位之中品。一欢喜行。前观解既满。今如解而得自行化人。离于邪倒庆子除得之利故。曰欢喜行。二饶益行。自利行既转深。利他行弥广故。曰饶益行。三无嗔恨行。既善利他。慈悲喜舍。怨亲平等。憎爱无二故。曰无嗔恨行。四无尽行。以无厌心度人不倦。利行增进无休无息故。曰无尽行。五离痴乱行。虽行有为以度众生。而无我人之相。为不无昭所惑。心心不离。念佛三昧故。曰断痴乱行。六善现行。心常在空而现行慈悲化物同己故。曰善现行。七无著行。心空不住于无行有不染相。静乱俱游无滞无碍故。曰无著行。八尊重行。当行于有无而有无所动不正以等行诸法一切皆如无可种弃重法心成故。曰尊重行。九善法行。既自善行于法。而以此法授人。动成物轨故。曰善法行。十真实行。于真谛自利行成行。于俗谛利他行。真不弃于俗不乖。于其伪曰真。非虚称实。故曰真实行

道种性有十回向　亦名解行地。三贤位之内凡之上品。一救护一切众生相回向。菩萨摄无为众生不合住空。摄有为众生不令着俗。皆回邪倒而向正道故。救护一切众生离众生相回向。二者不坏回向。有则有为所不碍。回无为而向有为。则无为所不俱。有无俱通。则行成莫毁故。曰不坏回向。三等一切佛回向。若行有为平等圆通。则与三世诸佛同行菩提故。曰等一切佛回向。四至一切处回向。若能通行一切诸法实际之处故。曰至一切处回向。五无尽功德藏回向。既至一切诸法实际故。能依实而成行。蕴积集众善利润无穷故。曰无尽功德藏回向。六顺平等善根回向。即以无尽平等之善出生增益故。随顺平等善根回向。七随顺等观一切善生众弥广故。能平等津道法界众生故。曰随顺等观一切众生回向。八如相回向。一切众生皆如也。一切法亦如也。夫如者不二不异。如此道相无不融故。曰如相回向。九无著无缚解脱回向。众生即如本来无缚也。如如即众生。则如无可着也。此道妙通。则无所羁碍故。曰无缚无著解回向。十法界无碍回向。既达一切诸法皆是真如实相故。其缚通非可限极故。目法界无碍回向。自此已前三十心是地前三贤之位。用三品伏忍除伏我相。相心不起。行善调顺。得名为贤。既未永断我相故。名内凡夫。若作无相观行犹有相关故。在世间之位

圣种性有十地菩萨　自此已后是出间圣人之位。初欢喜地。始出凡境初登圣境。庆心内融悦情外发。故地持论云。初证圣处多生欢喜。故名欢喜地。用闻思修慧为加行智。断凡夫我性无明。证遍满功德檀波罗蜜增上。二离垢地。妙修中道芸除法垢故。名离垢地。以加行智断于诸众生起邪行无明尽。证最胜功德戒波罗蜜为增上。三明地。随闻思修照法显现。故名明地。以加行智断心迟苦闻思修忘失无明尽。证胜流功德忍波罗蜜为增上。自此以前三地。总修大乘三摩提(断阐提不信习气障方便生死果报云得大净果也)四炎地。定既内明发惠外照妄伪之法于前寂灭。故名炎地。以加行智断微细烦恼行共生身见无明尽。证无摄功德精进波罗蜜为增上。五难胜地。得出世间智方便善功能度难度故。名难胜地。以加行智断于下乘般涅槃无明尽。证无异功德禅波罗为增上。六现前地。大智现前地。以加行智断粗行相无明尽。证无染净功德般若波罗蜜为增上。自此已前三地。总修集福德生三摩提(断外道着我集气障因缘生死果报。云得大乐果)七远行地。照法见空。于有不着。照空见法。于空不证。乃超越有九世二乘世间道故。名远行地。以加行智断细相行无明尽。证无分别功德方便波罗蜜为增上。八不动地。报行纯熟无明无间故。名不动地。以加行智断于无明作功用心无明尽。证不咸功德愿波罗蜜为增上。九善慧地。色难拥已穷心滞复尽。无碍力说法成就利行故。名善慧地。以加行智断利益众生事不由功用无明尽。证智自在依心功德力波罗蜜为增上。自此已前三地。总修贤护三摩提(断声闻自利习气障有生死果报。云得大我果)。十法云地。自以取得无边善法普益苍生。悲覆若云。法泽如雨。能令善根开敷道耳滋义。故地论云。得大法身具足自在。名法云地。以加行智断于诸法中不得自在无明尽。证业因在依心功德智波罗蜜增上。此之一切地。修首楞伽三摩提(断独觉自爱习气障无有生死报。云得大常果)。十一等觉地。体冥大寂安心平等。照斋种智一相无二故。名等觉地。亦名无垢地。断烦恼垢习皆尽故。名金刚心断无明住地。十二妙觉地。圆照内融穷鉴法性体无修始穷微尽极。故曰妙觉。亦名佛地。种智现前无上菩提。金刚以后至极常果前等觉住中。断烦恼习除生死尽。名无碍道。今于此地得菩提证涅槃果外之果。名解脱道。前来十二圣所以名为地者。有二体义。一能住持万德故。通喻为地

四十二贤圣　十解。十行。十回向。十地。等觉地。妙觉地。总合而数为四十二贤圣

十二住地　种性住(十解十行是也)。解行住(十回向是)。欢喜行(初地是)增上戒(二地是)增上意住(三地是)道品相应增上惠住(四地是)谛相应增上慧住(五地是)缘起相应增上惠住(六地是)有行有开发无相住(七地是)无行无开发无相住(八地是)无得住(九地是)最上菩萨住(十地是)菩萨是菩萨地位。名之为住。又行德坚固。名之为住。住别不同。有此十二。维摩经云。我心此室十有二年者。谓十二住为十二年。非世间十二月之年

大乘四向四果　须陀洹向。地前三贤菩萨是。大乘须陀洹向须陀洹果。初欢喜地菩萨是。大乘须陀洹果斯陀含向。二地四地五地菩萨是。大乘斯陀含向斯陀含果。第六地菩萨是。大乘斯陀含果阿那含向。第七地菩萨是。阿那含果。第八地菩萨是。阿罗汉向。第九地菩萨是。阿罗汉果。第十地菩萨是。佛是大乘罗汉果。但十地与佛同住究竟地故。得罗汉果名

四位　一者愿乐位。二者见位。三者修位。四者究竟位。愿乐位。地前三十心菩萨总名愿乐位。但以此智知法身。未以证智见真如。以求欲见故名愿乐。十信菩萨犹受三界分段生死。分觉生空观。对治阐提不信障。断四住地烦恼。尽分段生死果报。云方入十解之位。十解菩萨生空观成就。对治外道着我障。十行菩萨分作法空观。修自利利他行。对治声闻自利障。十回向菩萨作法空观成。起大悲愿力乘形六道教化众生。对治独觉自爱障。此地前三十心菩萨对治四种障。但除正使。未治习气。十地菩萨始断其习。次第于十地名下已录。见位。为得入初地见本身中真如佛性故名见位。修位。从二地至七地修位犹有功用而修其行。究竟位从八地至十地名究竟位。不修功用其心运运还至佛果

    因果品法门名义第六

三行　善行。不善行。不动行。人天福业名为善行。三涂罪业名不善行。色界无色界空地名不动行

三业　白业。黑业。不白不黑业。人天名白。四趣名黑。无漏名为不白不黑

四报　一者现报。二者生报。三者后报。四者不定报。现世而得报者。名为现报。未来次生而得报者。名为生报。从第三生已去而得报者。名为后报。遇缘则受。不定三时。名为不定报。善恶之业皆有四报

二报　一者依报(亦名共相)二者正报(亦名不共相)身外之果名为依报。国土善恶。如此等是。身上之果名为正报。形容丑丽。如此等是

十因　随说因(诸法名想言说。是名随说因)。以有因(以有事故有所作。是名以有因。以有手故有所作。以有足故有游行。以有饥渴故求饮食。如此之类名因)。种殖因(种诸种子。名种殖因)摄因(水土润泽。是名摄因)生因(种子于芽。是名生因)长因(芽茎相续乃至成熟。名长因也)自种因(种种种子各各生子。是自种因)共事因(彼以有因种殖因摄因生因长因自种因。总此因名共事因)相违因(障碍于生。名相违因)不相违因(不障碍者。名不相违因)

四缘　因缘。次第缘。缘缘。增上缘。因缘亲生名因。就因辨缘故名因缘次第缘后心是前心次第子。次第法为缘故名次第缘。缘缘六识能缘六尘。名之为缘。六尘与彼缘法作缘故名缘缘。增上缘六根等法生识中。强名为增上用。增上法为缘故名增上缘

十二因缘　无明缘行。行缘识。识缘名色。名色缘六入。六入缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死(诸经说十二因缘。其言如此)无明缘行。于缘不了名为无明。以无明故发生于行。无明与行二种是过去二因也。行者生死业也。行缘识。以有过去行业。发起现在生识。神初受生之时。名之为识。识缘名色。以有受生之识。发起名色。名色者五阴也。受想行识四阴名为名。色之一阴称为色。受等四阴总为名者。以心道冥隐无形可见但可障其名字故。谓之名也。此谓在胎之时。六根未用五阴初具故云名色。名色缘六入。由名色故发生六入。六入者六根也。通生识道故名为入。此谓出胎在外六根开显时也。六入缘触。由六入故发生于触。根尘识等之事和合触对前境。名之为触。触缘受。由触境故发生受。于境领纳名为受也。从识至受五种是现在果也。受缘爱。由受纳故发生于爱。于缘起染名为爱也。此是现在第一因。爱缘取。由染爱故发生于取。缘染入有所执惑名为取也。此是现在第二因。取缘有。由取着故发起于有。身口造作能招来有。以果自因故名有也。此是现在第三因。有缘生。由现在起有令未来受生。于法始起名之为生。生缘老死。由有生故起于老死。是老死之缘故云生缘老死。余皆类此。生与死是未来二报。夫十二因缘者生死系缚之因缘也。必须灭此因缘。乃得免于生死。是故经云。无明灭则行灭。乃至生灭则老死灭是也。若三世分之。过去二种。中间有八。未来有二。过去唯因。未来唯果。中间现在因果合说。所以然者。既前有二因故。以五果往酬。未来二果故。须三因往克

    世界品法门名义第七

三世　过去世。现在世。未来世

三界　欲界。色界。无色界。是名三界。亦名三有。欲界始从地狱上至六天。皆有六欲之情。通为欲界。色界总有四禅。合十八天。初禅梵天已上无有女形。色身清净故曰色界。非是散善所能惑也。要修禅定得生其中。无色界有四天。此众生过去时厌患色碍。修无边虚空三昧生在其中。无有身形。但有四心故。曰无色界。不得闻法。名为难处

二世间　一者众生世间。二者器世间。众生世间众生种数等是。器世间国土山河等是

四天下　东名弗婆提。西名拘邪尼。南名阎浮提。北名郁单越。此四天下居须弥山四面住也。南阎浮提人寿命一百二十五岁。东弗婆提人寿命五百岁。西拘邪尼人寿命二百五十岁。北郁单越人寿命千岁。无中夭者。圣人不生其中。名为难处

二十八天　欲界有六天。色界有十八天。无色界有四天。欲界六天。第一四天王天(修中之下品十善则生其中)第二忉利天(修中之中品善则生其中)。第三夜摩天(修中之上品十善则生品十其中)。第四兜率陀天(修上之下品十善发愿行慈则生其中)。第五化乐天(修上之中品十善则生其中)第六他化自在天(威力自在与佛等故称为魔王修上上品十善则生其中)。色界四禅合十八天。初禅(梵天梵众天大梵天)。第二禅(少光天。无量光天。光音天)第三禅(少净天。无量净天。遍净天)。第四禅(福生天。福受天。广果天。无极天。此四天是凡夫。无烦恼天。无热天。善见天。善现天。色究竟天。从无烦恼天以后五天是阿那含人。依第四禅修五品动禅生五天中。名五净居天)。无色界四天。空处天。识处天。无处有处天。非想非非想天(凡夫尔时谓心都尽。名为涅槃。圣者以理集之。怛无粗想。由有细想具足四心。是以更施后句情理合说故。曰非想非非想天。寿命八万大劫。此三界中最上。名曰有顶。亦名第一有也)

二十五有　四恶趣(为四)四天下天(并前为八)六欲天(并前为十四)梵天(并前为十五)无想天(并前十六)五净居天(并前十七)初禅二禅三禅四禅等(并前合二十一)无色界四天。是名二十五有

五浊　一命浊。二众生浊。三烦恼浊。四见浊。五劫浊。寿命短促名曰命浊。众生造恶名众生浊。贪嗔痴长名烦恼浊。邪见转生名为见浊。饥馑疫病刀兴等起是名劫浊

八难　地狱难。畜生难。饿鬼难。北郁单难。佛前佛后难。长寿天难。聋盲喑哑难。世智辩听难。生善处对治五难。谓三涂及郁单越长寿天等。值善人对治佛后难。发宿心愿治世智辩听。值善根治盲聋喑哑

四趣　地狱。饿鬼。畜生。阿修罗。是为四趣

六道　地狱道。畜生道。饿鬼道。阿修罗道。人道。天道。是为六道众生。亦名六趣

三千大千世界　一须弥山一四天下。下阿鼻地狱上至非想非非想天。此为一段。三界众生如是次第有千须弥山四天下。乃至千非想非非想天。有一大铁围山绕之。名为小千世界。即以小千铁围为数至千。复有大铁围绕之。名为中千世界。亦名二千世界。即以中千名数数之至千。复有大铁围山绕之。名为三千大千世界。此诸铁围山次第倍高。初一四天下铁围倍高须弥。次小千铁围倍高于初。次中千铁围倍高小千。次三千铁围最为高大。与色界等一切众生在此四重铁围之中。流转生死不能得出。名为牢狱。此等一段众生善恶万差苦乐杂秽。故名娑婆世界。释迦如来于中絁化令得出世。从化主为名亦名佛世界。犹如西方无量寿国。十方无量无边尽虚空法界亦名如是。然其多少不同。或以恒沙三千大千世界为一佛土。或复清净无三恶道

法门名义集一卷


法苑珠林

    No. 2122

    法苑珠林序

        朝议大夫兰台侍郎陇西李俨字仲思撰

自夫六爻爰起八卦成列。肇有书契。昭乎训典。凤篆龙图。金简玉字。百家异辙。万卷分区。虽理究精微言殚物范。而纪情括性。未出于寰中。原始要终。讵该于俗外。亦有藏史之说。园吏之谈。宝经浮诞。锦籍纡怪。同镂冰而无成。若书空而匪实。与夫贯华妙旨写叶玄词。二乘之宏博。八藏之沈秘。竞以浅深。较其优劣。亦犹蚁垤之小。比峻于嵩华。牛涔之微。争长于江汉。夫其显了之义。隐密之规。解脱之门。总持之苑。前际后际。并契真如。初心末心。咸归正觉。导迷生于欲海。情尘共心垢同消。引穷子于慈室。衣宝与髻珠双至。化溢恒沙之境。功被微尘之劫。大哉至矣。不可得而称焉。洎偕两征周。佩日通汉。蔡愔西涉。竺兰东游。金口之词。宝台之旨。盈缣积籀。被乎中域。而卷轴繁伙。条流深旷。实相真源。卒难详览。暨我皇唐造物圣上君临。玄教聿宣。缁徒充合。传辉写液。照润区宇。梵响赞音。喝咽都甸。弘宣之盛。指喻难极。属有西明寺大德道世法师字玄恽。是释门之领袖也。幼嶷聚砂。落饰彩衣之岁。慈殷接蚁。资成具受之坛。戒品圆明。与吞珠而等护。律义精晓。随照镜而同欣。爱慕大乘。洞明实相。爰以英博。召居西明。遂以五部余闲。三藏遍览。以为古今绵代。制作多人。虽雅趣佳词。无足于博记。所以搴文囿之菁华。嗅大义之瞻卜。以类编录。号曰法苑珠林。总一百篇。勒成十帙。义丰文约。纽虞氏之博要。迹宣道镜。晞祐上之弘明。其言以美。其道斯着。举至赜而无遗。包妙门而必尽。但文繁则情堕。义略则寡闻。不欲虚构浮词。假盈卷轴。以事不可却。文翰似多。披览日久。还知其要。故于大唐总章元年。岁在执徐。律惟沽洗。三月三十日。纂集斯毕。庶使缉玄词者。探卷而得意珠。轨正道者。披文而饮甘露。绎之以知微。观之而睹奥。与环景而齐照。将旋穹而共久

法苑珠林卷第一

        西明寺沙门释道世撰
劫量 三界 日月 六道 千佛 敬佛 敬法 敬僧 致拜 福田 归信 士女 入道 惭愧 奖道 说听 见解 宿命 至诚 神异 感通 住持 潜遁 妖怪 变化 眠梦 兴福 摄念 发愿 法服 燃灯 悬幡 香华 呗赞 敬塔 伽蓝 舍利 供养 受请 轮王 君臣 纳谏 审察 思慎 俭约 惩过 和顺 诫勖 忠孝 不孝 报恩 背恩 善友 恶友 择交 眷属 校量 机辩 愚戆 诈伪 堕慢 破邪 富贵 贫贱 债负 诤讼 诬谤 祝术 祭祀 占相 祈雨 园果 渔猎 慈悲 放生 救厄 怨苦 业因 受报 罪福 欲盖 四生 十使 十恶 六度 忏悔 受戒 破戒 受斋 破斋 赏罚 利害 酒肉 秽浊 病苦 舍身 送终 法灭 杂要 传记

    劫量篇第一(劫灾有二一小二大)

    初明小三灾(此有六部) 述意部 疫病部 刀兵部 饥馑部 相生部 对除部

    述意部第一

夫劫者。盖是纪时之名。犹年号耳。然则时无别体。约法而明。所以圣教弘宣多所攸载者。虽非理观之冲规。亦惩劝之幽旨也。若乃涉迷津于曩识。微尘之数易穷。返觉路于初心。僧祇之期难满。此迷悟之异也。自有无间狱中等芥城。而限命先行。天上俦衣石。以受形。此善恶之殊也。至若娑婆世界。谓俄倾为百龄。袈裟刹土将永劫以浃日。斯染净之别也。统而言之。不过大小。大小之内各有三焉。大则水火风而为灾。小则刀馑疫以成害。是知六年华观。终焚炀于沈灰。千梵琼台。卒漂沦于骤雨。加复诊候无征。雩祈失效。霜戈接刃。星剑交锋。酷毒生人崩亡殆尽。恐三界而未悟。嗟六道而悲夫

    疫病部第二

依智度论。云何名为劫。答曰。依西梵正音名为劫簸颰陀。劫簸者(亦名劫波。秦言分别时节)颰陀者(秦言善有亦名为贤以多贤人出世故名贤劫也)。又立世阿毗昙论云。佛世尊说。一小劫者。名为一劫。二十小劫亦名一劫。四十小劫者亦名一劫。六十小劫亦名一劫。八十小劫名一大劫。云何一小劫名为一劫。是时提婆达多比丘住地狱中。受异熟业报。佛说住寿一劫。云何二十小劫亦名一劫。如梵先行天。二十小劫是其寿量。佛说住寿一劫。云何四十小劫亦名一劫。如梵众天寿量。四十小劫。佛说住寿一劫。云何六十小劫亦名一劫。如大梵天寿量。六十小劫。佛说住寿一劫。云何八十小劫名一大劫。佛说劫中世界经云。二十小劫坏。次经二十小劫坏已空。次经二十小劫起成。次经二十小劫起成已住。是二十小劫起成已住者。几多已过几多未过。八小劫已过。十一小劫未来。第九一劫现在未尽。此第九一劫。几多已过几多未来。未来定余六百九十年在(至梁末己卯年翻此经为断)是二十小劫中间。有三小灾次第轮转。一疾疫灾。二刀兵灾。三饥馑灾(此三小灾诸经论列名前后不同。若依长阿含中阿含起世等。初列刀兵次列饥馑后列疫病。若依俱舍毗昙婆沙论等。初列刀兵次列疫病后列饥馑。若依瑜伽对法论等。初列饥馑后列刀兵。若据年月长短次第依瑜伽对法论者是也)今且依立世阿毗昙论云。此即第九中。即当第三灾。此劫由饥馑故尽。佛言。是二十小劫世界起成。得住中第一劫。小灾起时有大疾疫。种种诸病一切皆起。剡浮提中一切国土。所有人民等遭大疾疫。一切鬼神起嗔恶心。损害世人。寿命短促唯住十岁。身形矬小。或二搩手。或三搩手。于其自量则八搩手。所可资食稊稗为上。人发衣服以为第一。唯有刀仗以自庄严。是时诸人不行正法。非法贪着邪见等业日夜生长。诸恶鬼神处处损人。是时大国王种悉皆崩亡。所有国土次第空废。唯有小郡县是其所余。相去辽远各在一处。如是人者疾病困苦。无人布施汤药饮食。以是因缘寿命未应尽横死无数。一日一夜无量众生疾病死。由行恶法。得是果报。于此中生。劫浊而起。舍命已后堕三恶道。时一郡县次复荒芜。唯少家在。相去转远各在一处。疾疫死者无人送埋。是时土地白骨所覆。乃至居家次第空尽。是时劫末唯七日在。于七日中无量众生遭疫死尽。设有在者各散别处。时有一人合集剡浮提内男女。唯余一万留为当来人种。唯此万人能持善行。诸善鬼神欲令人种不断绝故。拥护是人以好滋味令入毛孔。以业力故人种不断。过七日后。是大疫病一时息灭。一切恶鬼皆悉舍去。随诸众生饮食衣服。应念所须天即雨下。阴阳调和美味出生。身形可爱安乐无病。譬如亲爱久不相见。忽得聚集生喜乐心。共相携持不相舍离。是前劫人寿命十岁。后劫人民从其而生。寿命最长二十千岁。如此功德自然得成。与善法相应。身口意善。舍寿命后。生善道中。后天舍命还生人道。自然贤善戒品具足。舍寿已后更生天道。久久如是。初劫中间疫病穷尽。次第二劫来续二十千岁。是劫中间第一寿量。是人从前二十千岁人所生。神力自在资生具足。寿命四十千岁。人天道生久久如是。说名第二劫。中间第二寿量四十千岁。资生具足。寿命六十千岁。久久如是。说名第三劫。中间第三寿量六十千岁。从六十千岁至八十千岁。是时女年五百岁尔乃行嫁。是时诸人唯有七病。谓大小便利寒热淫欲饥老等。如是时中。一切国土富贵丰乐。无有怨贼反逆盗窃。村落次比鸡鸣相闻。耕种虽少收实巨多。衣服财宝称意具足。安坐受乐无所驰求。寿命八十千岁时住阿僧祇年。乃至众生未起十恶从起十恶。因此百年则减十岁。次复百年复减十岁。次第渐减至余十岁。最后十岁住不复减。长极八万短至十年。若佛不出世次第如此。若佛出世如正法住。众生寿命暂住不减。随正法稍减寿命渐减

    刀兵部第三

依立世阿毗昙论云。佛说一小劫者。名为一劫。如是同前。乃至八十小劫名大劫。中至二十小劫起成。住中第二小灾起由大刀兵。人寿十岁时三毒邪见日夜生长。父母儿子兄弟眷属互相斗诤。何况他人。是时诸人起斗诤已仍相手舞。或以瓦石刀仗互相怖畏。四方诸国互相伐讨。一日一夜害死无量。如是过失自然而生。人行不善得是果报。于此中生劫浊而起。是时人家一时没尽。纵有余残各各分散。是时劫末余七日在。于七日中手执草木即成刀仗。由此器仗互相残害怖畏困死。是时诸人怖惧刀仗逃窜林薮。或度江水隐蔽孤洲。或入坑窟以避灾难。或时相见仍各惊走恐怖失心。或时仆地。譬如獐鹿遭逢猎师。如是七日刀兵横死其数无量。设有在者各散别处。时有一人合集剡浮提男女。唯余一万。留为当来人种。于是时中皆行非法。唯此万人能行善法。诸善鬼神。欲令人种不断绝故。拥护是人以好滋味令入毛孔。以业力故。于劫中间留人种子自然不断。过七日后。是大刀兵一时息灭。一切恶鬼皆悉舍去。随诸众生所须衣食。应念所须天即雨下。阴阳调和。美味出生。身形可爱相好还复。一切善法自然而起。清凉寂静安乐无病。慈悲心起无恼害意。互得相见生喜乐心。譬如亲爱久不相见。忽得聚集生喜乐心。共相携持不相舍离。从其十岁展转行善。生人天中至二十千岁。乃至寿命八十千岁。住阿僧祇年。自外同前不烦重述

    饥馑部第四

依立世阿毗昙论云。从一小劫乃至八十小劫。住劫中第三劫小灾起时。由大饥饿灾欲起时。由天亢旱一切人民遭大疾疫。一切鬼神起嗔恶心。损害世人。寿命短促。唯住十岁。身形短小。或二三搩手。所食稊稗。人发为衣犹为上服。刀仗自严不相恭敬。贫穷困苦愚痴邪见日夜生长。谷贵饥馑。舍罗柯行。见他资粮便往夺食。以此因缘饿死无数。一切众生生劫浊中。自然而起。造作恶业。天不降雨四五年中。由大旱故觅生草菜尚不可得。何况米谷。一切禽兽悉取食之。于一日一夜饥饿死者其数无量。郡县空尽。唯少家在。相去转远。不行正法三毒转盛。贫穷困苦口夜相应是时六七年间。天不降雨。由大旱故思欲见水尚不可得。何况饭食。是劫中间唯七日在。一日一夜饿死无数。纵有在者各散别处。时有一人合数剡浮提内男女大小共一万人。留为当来人种。人能行善。诸善鬼神。欲令人种不断绝故。拥护是人。以好滋味令入毛孔。以业力故。人种不断。过七日后。是饥饿一时息灭。一切恶鬼皆悉舍去。所须衣食。天即雨下。阴阳调和。美味出生。身形可爱相好遂复。一切善法自然而起。清凉寂静安乐无病。慈悲入心无恼害意。譬如亲爱久不相见。忽得聚集生喜。乐心。共相携持不相舍离。从于十岁展转行善。生人天中。寿命长远。至二十千岁乃至八十千岁。自外法因并同初述(依立世中。三灾各经七日。若依余经论说饥馑七年七月七日疫病七月七日刀兵极经七日)故瑜伽论云。谓人寿三十岁时。方始建立。当尔之时。精妙饮食不可复得。唯煎煮朽骨共为宴会。若遇得一粒稻麦粟稗等子。重若末尼珠。藏置箱箧而守护之。彼诸有情多无气势。蹎僵在地不复能起。由饥俭故。有情之类亡没殆尽。如此俭灾经七年七月七日七夜方乃得过。彼诸有情复共聚集起下厌离。由此因缘。寿不退减俭灾遂息。又若人寿二十岁时。本起厌患今乃退舍。尔时多有疫气瘴厉。灾横热恼相续而生。彼诸有情遇此诸病。多悉殒没。如是病灾七月七日七夜方乃得过。彼诸有情复共聚集起中厌离。由此因缘。寿量无减病灾乃息。又人寿十岁时。本起厌患今还退舍。尔时有情展转相见。各起猛利杀害之心。由此因缘。随执草木及以瓦石。皆成最极锐利刀剑。更相残害死丧终尽。如是刀灾极经七日方乃得过

    相生部第五

依中阿含经云。过云有轮王出世。名曰顶生。奉持斋法修行布施。国中贫者出财用给。后经多时。然国中有贫穷者。不能出物用给恤乏。人转穷困。因穷便盗他物。其主捕伺收缚。送诣刹利顶生王所。白曰。天王。此人盗我物。愿天王治。王问彼人曰。汝实盗耶。彼曰。实盗。所以者何。以贫困故。若不盗者便无自济。王即出财而给与之。语盗者曰。汝等还去后莫复作。由斯之故人作是念。我等亦应盗取他物。于是各竞行盗。是谓因贫无物不能给恤。故人转穷困因盗滋甚。故彼人寿转减形色转恶。父寿八万岁。子寿四万岁。彼人寿四万岁。时有人复盗送王。王闻已便作是念。若我国中有盗他物。更出财物尽给与者如是竭藏盗遂滋甚。我今宁可作极利刀。若我国中有偷盗者。便收捕取坐高标下斩截其头。作此念已便敕行之。于后彼人效此利刀。持行劫物。捉彼物主截断其头。因贫盗甚刀杀转增。故彼人寿转减形色转恶。父寿四万岁。子寿二万岁。人寿二万岁时。时彼盗者便作是念。王若知实。或缚鞭我。或摈罚钱。或贯标上。我宁妄言欺诳王耶。念已白王。我不偷盗。是为因贫无物。不能给恤盗杀转增。便妄言两舌。故彼人寿转减形色转恶。父寿二万岁。子寿一万岁。人寿一万岁时。人便嫉妒邪淫转增。故彼人寿转减形色转恶。父寿一万岁。子寿五千岁。人寿五千岁时。三法转增。非法欲恶贪邪法。故父寿五千岁。子寿二千五百岁。人寿二千五百岁时。复三法转增。两舌粗言绮语。故彼寿转减形色转恶。故父寿二千五百岁。子寿千岁。人寿千岁时。一法转增。邪见是也。因一法增故。彼人寿转减形色转恶。父寿千岁。子寿五百岁。人寿五百岁时。彼人不孝父母。不能尊敬沙门梵志。不行顺事。不作福业。不见后世罪。故父寿五百岁。子寿二百五十岁。或二百岁。今若长寿。或寿百岁。或不啻者。佛复告比丘曰。未来久时。人寿十岁。女生五月即便出嫁。人寿十岁时。有谷名稗子。为第一美食。如今糠粮以为上馔。所有苏油盐蜜甘蔗一切尽没。唯行十恶业道者为人所敬。都未有善。母于其子极有害心。子亦于母极有害心。父子兄弟姊妹亲属。展转相向有贼害心。犹如猎师见彼鹿已极有害心。人寿十岁时。乃有七日刀兵劫盛。彼若捉草即化成刀。若捉樵木亦化成刀。以此刀兵各各相杀。彼于七日刀兵劫过七日便止。尔时亦有人。生惭耻羞愧厌恶不爱。彼人七日刀兵劫时。便入山野在隐处藏。过七日已则从山野于隐处出。更互相见生慈愍心极相爱念。犹如慈母唯有一子。与久离别远来相见。极相爱念便作是语。诸贤我今相见令得安隐。我等由坐生不善心令亲族死尽。我等宁可共行善法离断杀业。行善法已寿便转增形色转好。寿十岁人生子寿二十。寿二十人复作是念。若求善者寿色转好。我等应可更增行善共离不与取。行是善已寿便转增。人生子寿四十岁。复离邪淫。行是善已寿色转好。人生子寿八十岁。复离妄言。行是善已寿色转好。人生子寿百六十岁。寿百六十已。复离两舌。行是善已寿色转好。人生子寿三百二十岁。复离粗言。行是善已寿色转好。人生子寿六百四十岁。复离绮语。行是善已寿色转好。人生子寿二千五百岁。复离贪疾。行是善已寿色转好。人生子寿五千岁。复离嗔恚。行是善已寿色转好。人生子寿一万岁。复离邪见。行是善已寿色转好。人生子寿二万岁。复离非法欲恶贪行邪法。我等宁可离此三恶不善法。行是善已寿色转好。人生子寿四万岁。寿四万岁时。孝顺父母。尊重恭敬沙门梵志。奉行顺事。修习福业。见后世罪。行是善已。人生子寿八万岁。人寿八万岁时。此阎浮洲极大丰乐多有人民。村邑相近如鸡一飞。女年五百岁乃当出嫁。唯有七病。寒热大小便利淫欲饥渴老等。更无余患。时有王名螺。为转轮王。聪明智慧。有四种军整御四天下。七宝千子具足。端正勇猛无畏能伏他众。统领大地乃至大海。不以刀仗。以法教令令得安乐(余有疾病饥馑作法延促并皆同前)

    对除部第六

依新婆沙论云。然有圣言说彼对治。谓若有能一日一夜持不杀戒。于未来生决定不逢刀兵灾起。若能以一诃梨怛鸡果。起殷净心奉施僧众。于当来世决定不逢疫病灾起。若能以一团食施诸有情。于未来世决定不逢饥馑灾时。问如是三灾余洲有不。答无根本灾而有相似。谓嗔增盛身力羸劣数加饥渴。此说二洲。北拘卢洲亦无罪业而生彼故。又彼无有嗔增盛故

述曰。众生固执无思悛革。悭贪嫉妒恶业逾盛。所以人情崄阻凶毒沿流。令入末法人物俱恶。所有依正两报致令日夜衰耗。故付法藏经云。阿恕伽王自为僧行食。时宾头卢用苏浇饭。阿恕伽王白言。大圣。苏性难消能不为疾。尊者答曰。不为患也。何以故。佛在时水与今苏等。是故食之终不成病。尔时尊者。欲验斯事使手入地下至四万二千余里。即取地肥而示于王。王今当知。众生薄福。肥腻之味皆流入地。是故世间福转衰灭。王供养已欢喜而退。良由世尊韬光未盈百年尚有斯征。况今向有二千。岂有精味。故瑜伽论云。三灾起时。尔时有情复有三种最极衰损。寿量衰损。依止衰损。资具衰损。寿量衰损者。所谓寿量极至十岁。依止衰损者。谓其身量极至一搩手。或复一握。资具衰损者。尔时有情唯以粟稗为食中第一。以发为衣中第一。以铁为庄严中第一。五种上味悉皆隐没。所谓苏蜜油盐等味及甘蔗变味

    第二大三灾(此有四部) 时量部 时节部 坏劫部 成劫部

    时量部第一

依新婆沙论云。劫有三种。一中间劫。二成坏劫。三大劫。中间劫复有三种。一减劫。二增劫。三增减劫。减者从人寿无量岁减至十岁。增者从人寿十岁增至八万岁。增减者从人寿十岁增至八万岁。复从八万岁减至十岁。此中一减一增。十八增减。合二十中劫世间成。二十中劫成已住此合名成劫。经二十中劫世间坏。二十中劫坏已空。此合名坏劫。总八十中劫合名大劫。成已住中二十中劫。初一唯减。后一唯增。中间十八亦增亦减。故对法论云。由此劫数。显色无色界诸天寿量也

    时节部第二

依奘法师西国传云。阴阳历运日月旋玑。称谓虽殊。时候无异。随其星建以标月名。时极短者谓之刹那也。如新婆沙论云。彼刹那量。云何可知。有作是言。依施设论说。如中年女缉绩毳时。抖擞细毛不长不短。齐此说为怛刹那量。彼不欲说毛缕短长。但说毳毛从指开出。随所出量是怛刹那。问前问刹那。何缘乃引施。设说怛刹那量。答此中举粗以显于细。以细难知不可显故。谓百二十刹那成一怛刹那。六十怛刹那成一腊缚。此有七千二百刹那。三十腊缚成一牟呼栗多。此有二百一十六千刹那。三十牟呼栗多成一昼夜。此有少二十不满。六十五百千刹那。此五蕴一昼一夜。经于尔所生灭无常。有说。此粗非刹那量。如我义者如壮士弹指顷。经六十四刹那有说不然。如我义者如二壮夫掣断众多迦尸细缕。随尔所缕断。经尔所刹那。有说不然。如我义者。如二壮夫执挽众多迦尸细缕。有一壮夫以至那国百练刚刀捷疾而断。随尔所缕断。经尔所刹那。有说。犹粗非刹那量。实刹那量世尊不说。如世尊说。譬如四善射夫。各执弓箭相背攒立欲射四方。有一捷夫。来语之曰。汝等今可一时放箭。我能遍接俱令不堕。于意云何。此捷疾不。苾刍白佛。甚疾世尊。佛言。彼人不及地行药叉。地行捷疾不及空行药叉。空行捷疾不及四大王众天。彼天捷疾不及日月二轮。二轮捷疾不及坚行天子。此薄日月轮车者。此等诸天展转捷疾。寿行生灭捷疾于彼。刹那流转无有暂停。由此故知。世尊不说实刹那量。问何故世尊不为他说实刹那量。答无有有情堪能知故。又依安般经云。于一弹指顷心有九百六十。又仁王经云。一念有九十刹那。一一刹那中复有九百生灭。又菩萨处胎经云。一弹指顷有三十二亿百千念。念念成形形形皆有识。佛之威神入微识中皆令得度。又毗昙论。合有十二重。一名刹那。二名怛刹那。三名罗婆。四名摩睺罗。五名日夜。六名半月。七名一月。八名时。九名行。十名年。十一名双。十二名劫。一刹那者翻为一念。百二十刹那为一怛刹那翻为一瞬。六十怛刹那为一息。一息为一罗婆。三十罗婆为一摩睺罗。翻为一须臾。三十摩睺罗为一日夜。计有六百三十八万刹那。僧祇律云。二十念为一瞬。二十瞬名一弹指。二十弹指名一罗预。二十罗预名一须臾。一日一夜有三十须臾。日极长时昼有十八夜有十二。极短时昼有十二夜有十八春秋分便等。又智度论云。昼夜六分有三十时。春秋分时昼夜各十五时。余时增减。五月昼时有十八夜有十二。十月夜时有十八昼有十二。依奘法师西国传云。居俗日夜分为八时(昼四夜四于一一时各有四分)月盈至满谓之白分。月亏至晦谓之黑分。或十四日十五日。月有大小故也。白前黑后合为一月。六月合为一行。日游在内北行也。日游在外南行也。总此二行合为一岁。又分一岁以为六时。正月十五日至三月十五日渐热也。三月十六日至五月十五日盛热也。五月十六日至七月十五日雨时也。七月十六日至九月十五日茂时也。九月十六日至十一月十五日渐寒也。十一月十六日至正月十五日盛寒也。如来圣教。岁为三时。正月十六日至五月十五日热时。五月十六日至九月十五日雨时也。九月十六日至正月十五日寒时也。或为四时。春夏秋冬也。依论计之。十五夜为半月。两半月为一月。三月为一时。两时为一行。一行即半年六月也。两行为一年。二年半为一双。此由闰故。以闰月兼本月。此谓月双非闰双也。若以五年两闰双者。二年半有一闰。岂立只乎。积此时数明劫有四种。一别劫。二成劫。三坏劫。四大劫。从人寿十岁渐至八万岁。经多时八万岁。又渐减至十岁。为一别劫。对余总故名为别也。若以事格量。依杂阿含经云。一由旬城高下亦尔。满中芥子百年取一。芥尽劫犹不尽。案此即为别劫也。若据大劫。即以八十由旬城为量也。楼炭经云。以二事论劫。一云有一大城东西千里南北四千里。满中芥子百岁诸天来下。取一芥子尽劫犹未尽。二云有一大石方四十里。百岁诸天来下。取罗縠衣拂石尽劫犹未穷。此亦应是别劫也。第二有成劫四十坏劫亦尔。所以然者。世间成时二十别劫。住时二十别劫。坏时二十别劫。空时二十别劫。此中以住合成以空合坏。故各四十别劫。总此成坏合有八十别劫。为一大劫。若更舒之别有六劫。一别。二成。三住。四坏。五空。六大。若更来之则有三劫。一小劫。二中劫。三大劫。小则别劫。中则成坏。随一大则总成与坏。欲界中寿一劫是小劫。初禅三天寿劫是中劫。二禅已去寿劫是大劫。外国俗算有六十位。过此已后不可数故。名阿僧祇。此数年为劫数。一至六十位名阿僧祇劫。此是大劫量也。故智度论经云。以百由旬城为量。百年取一芥。故喻以迦尸罗天衣。百年一拂。百由旬石为量者。此并格量大劫也。即案索诃世界(旧云娑婆世界)一大劫中千佛出世。寻夫劫波之号。不可以时数之。故以假石芥城等。准为一期之候。即约前中具含成住坏空等四劫也。如前从十岁增至八万。复从八万复至十岁。经二十返一小劫。二十小劫为一成劫。以年算之则经八千万万亿百千八百万岁也。止一为小劫矣。今成劫已过入住劫来。复经八小劫。释迦牟尼如来于住劫中当第四佛。尚余九百九十六佛。于后续次而出

依奘法师西国传云。夫数量之称谓踰缮那(旧云由旬。又曰踰阇那。又曰由延。皆讹略)踰缮那者。自古圣王一日运行也。旧传一踰缮那四十里矣。印度国俗乃三十里。圣教所裁唯十六里。故毗昙论。四肘为一弓。五百弓为一拘卢舍。八拘卢舍为一由旬。一弓长八尺。五百弓长四百丈。四百丈为一拘卢舍。一里有三百六十步。一步有六尺。合有二百一十六丈为一里。二里有四百三十二丈。计前五百弓有四百丈为一拘卢舍。犹欠三十二丈不满二里。计一拘卢舍减有二里。计八拘卢舍减十六里为一由旬。若依杂宝藏经。一拘卢舍有五里。计毗昙八拘卢舍为一由旬。合有四十里

    坏劫部第三

依长阿含经云。三灾上际云何。若火灾起时。至光音天为际。若水灾起时至。遍净天为际。若风灾起时。至果实天为际。三灾欲起时。世间人皆行正法。正见不倒修十善行。行此法时有人得第二禅者。即勇身上升于空中。住圣人道。天道梵道高声唱言。诸贤当知无觉无观第二禅乐人。闻此声已即修无觉无观。身坏命终生光音天。是时地狱众生罪毕命终来生人间。复修无觉无观。得生光音天。畜生饿鬼阿须伦乃至六欲。皆生光音天尔时先地狱尽。后畜生尽已。次饿鬼阿须伦乃至他化自在天尽已。然后人尽无有遗余。此世败坏乃成为灾。又顺正理论云。乃至地狱无一有情。尔时名为地狱已坏。诸有地狱定受业者。业力置他方狱中。由此准知傍生鬼趣。时人身内无有诸虫与佛身同。若时人趣此洲一人无师法然得初静虑。从静虑起唱如是言。离生喜乐甚乐甚静。余人闻已皆入静虑。命终并得生梵世中。乃至此洲有情都尽。是名已坏赡部洲人。东西二洲例此应说。北洲命尽生欲界天。由彼钝根无离欲故。生欲界天已静虑现前转得胜依。方能离欲。乃至人趣无一有情。尔时名为人趣已坏。若诸天趣欲界六天随一法然得初静虑。乃至并得生梵世中。尔时名为欲天已坏。如是欲界无一有情。名欲界中有情已坏。若时梵世随一有情无师法然得二静虑。从彼定起唱如是言。定生喜乐甚乐甚静。余天闻已皆入彼静虑。命终并得生极光净。乃至梵世中有情都尽。如是名已坏有情世间。唯器世间空旷而住。余方世界一切有情感此三千世界业尽。于此渐有七日轮现。诸海干竭众山洞然。洲渚三轮并从焚燎。风吹猛焰烧上天宫。乃至梵宫无遗灰炉。自地火焰烧自地宫。非他地灾能坏他地。由相引起故作是说。下火风飘焚烧上地。谓欲界火猛焰上升。为缘引生色界。火焰。余灾亦尔。如应当知。如是始从地狱渐减。乃至器世界尽总名坏劫。又观佛三昧经云。天地始终谓之一劫。劫尽坏时火灾将起。一切人民皆背正向邪竞行十恶。天久不雨所种不生。依水泉原乃至四大驶河皆悉枯竭。久久之后风入海底。取日上大城郭。于须弥山边置本道中(长阿含经云。其后久久有大黑风暴起海水。深八万四千由旬吹使两披。取日宫殿置于须弥山半。去地四万二千由旬安日道中。乃至七日次第取之法用并然。杂心论云。劫灭之时有七日轮住游乾陀山从彼而去。又说云。分一日为七日。又说云。从阿鼻地狱下出日。众生业力致)一日出时百草树木一时雕落。二日出时四大海水从百由旬乃至七百由旬内。其水自然枯涸。三日出时四大海水千由旬。乃至七千由旬内水展转消尽。四日出时四大海水深千由旬。五日出时四大海水纵广七千由旬乃至竭尽(长阿含经云。五日出已其后海水转深。犹如春雨后亦如牛迹中水。遂至涸尽不渍人躯也)六日出时此地厚六万八千由旬。皆悉烟出。从须弥山乃至三千大千刹土。及八大地狱靡不烧灭。烟尽无余。人民命终。皆依须弥山及六欲诸天。皆悉命终宫殿皆空。一切无常不得久住。七日出时大地须弥山渐渐崩坏百千由旬。永无遗余。山皆洞然。诸宝爆裂。烟焰震动至于梵天。一切恶道皆悉荡尽。罪终福至。皆集第十五天上。十四天以下尽成灰墨。新生天子未曾见此。普怀恐惧。旧生天子各来慰劳。勿生恐怖。终不至此。人民命终生光音天。以念为食。光明自照神足飞行。或生他土。若生地狱。地狱罪毕亦生天上。若罪未毕复移他方。无日月星宿亦无昼夜。唯有大冥谓之火劫。火灾果报致此坏败。劫欲成时火乃自灭。更起大云渐降大雨。滴如车轴。是时此三千大千刹土。水遍其中乃至梵天。故瑜伽论云。又诸有情能灭坏业增上力故。及依六种所烧事故。复有六日轮渐次而现。彼诸日轮望旧日轮。所有热势踰前四倍。既成七已热遂增七。云何名为六所烧事。一小大沟坑。由第二日轮之所枯竭。二小河大河。由第三日轮之所枯竭。三无热大池。由第四日轮之所枯竭。四大海。由第五日轮及第六一分之所枯竭。五苏迷卢山及以大地体坚实故。由第六一分及第七日轮之所烧然。即此火焰为风所鼓。展转炽盛极至梵世。如是世界皆悉烧已。乃至灰墨及与余影皆不可得。从此名为器世间已坏。满足二十中劫。如是坏已复二十中劫住

云何水灾。谓过七火灾已于第二静虑中有俱生。水界起坏器世间犹水消盐。此之水界与器世间一时俱没。如是没已复二十中劫住。云何风灾。谓七水灾过已复七火灾。从此无间于第三静虑中有俱生。风界起坏器世间如风干支节。复能消尽。此之风界与器世间一时俱没。从此坏已复二十中劫住。如是略说世间已坏。又依顺正理论云。此水火风三大灾起逼有情类。令舍下地集上天中。初火灾兴由七日现有说。如是七日轮行犹如雁行分路旋运。有说如是。七日轮行上下为行分路旋运。中间各相去五千踰缮那。次水灾兴由降瀑雨。有作是说。从三定边空中欻然。雨热灰水。有余复说。从下水轮起涌沸水上腾漂浸。决定义者即此边生。后风灾兴由风相击。有作是说。从四定边空中欻然飘击风起。有余复说。从下风轮起冲击风上腾飘鼓。此决定义。准前应知。三灾起时云何次第。要先有问起七火灾。其次定应一水灾起。此后无间复七火灾。度七火灾还有一水。如是乃至满七水灾。复有七火灾后风灾起。如是总有八七火灾一七水灾一风灾起。水风灾起皆次火灾。自水风灾必火灾起。故灾次第理必应然。何缘七火方一水灾。极光静天寿势故。谓彼寿量极八大劫。故至第八方一水灾。由此应知。要度七水八七火后乃一风灾。由遍净天寿势力故。谓彼寿量六十四劫。故第八八方一风灾。如诸有情修定渐胜。所感异熟身寿渐长。由是所居亦渐久住。故毗昙论偈云

  七火次第过　　然后一水灾
  七七火七水　　复七火后风

又对法论云。如是东方无间无断。无量世界。或有将坏。或有将成。或有正坏。或坏已住。或有正成。或成已住。如于东方。乃至一切十方亦尔。如是若有情世间若器世间。业烦恼力所生故。业烦恼增上所起故。总名苦谛。又杂心论。问何故坏劫不至第四禅。答净居天故。彼无上地生即彼般涅槃故。亦不下生。下地非数灭故。若彼住经坏劫者亦不然。增上福力生彼处故。内扰乱非故。若彼地内有扰乱者则外有灾患。彼初禅内有觉观。火扰乱故。外为火灾烧。第二禅内喜水扰乱故。外为水灾所漂。第三禅内有出入息风扰乱故。外为风灾所坏。问第四禅未曾有扰乱者。何得不常。答刹那无常所坏故。第四禅地不定相续。随彼天生宫殿俱起。若天命终彼亦俱没耳

    成劫部第四

依起世经云。尔时复经无量久远不可计数日月。时起大重云。乃至遍覆梵天世界。既遍覆已注大洪雨。其滴甚粗。或如车轴。或复如杵。经历百千万年彼雨水聚渐渐增长。乃至天所住世界其水遍满。然彼水聚有四风轮之所住持。何等为四。一名为住。二名安住。三名不堕。四名牢主。彼雨断已复还自退。下无量百千万亿由旬。当于尔时四方一时有大风起。其风名为阿那毗罗。吹彼水聚混乱不停。水中自然生大沫聚。大风吹沫掷置空中。从上造作梵天宫殿。微妙可爱七宝间成。所谓金银琉璃玻[王*(利/(尒-小+(恭-共)))]赤珠砗磲码瑙。有斯梵天世间出生。彼大水聚复更退下无量百千万亿由旬。如前四方风起名阿那毗罗。由此大风吹掷水沫复成宫殿。魔身天墙壁住如梵身天无异。唯有宝色精粗异耳。如是次造他化自在天。展转至夜摩天。六天次第具足如梵天无异精粗异耳。时彼水聚转复减少。乃更退下无量百千亿万由旬。湛然渟住。彼水聚中四方浮沫水上厚六十八亿由旬。周阔无量。大风吹沫复造须弥山四宝所成。复吹水上浮沫为三十三天七宝所成。又吹水沫。于须弥山半腹之间四万二千由旬。为日月天子宫殿皆七宝成。以是因缘。世间便有七日宫殿安住现在。又吹水沫于海水上高万由旬。为空居夜叉造玻[王*(利/(尒-小+(恭-共)))]宫殿城郭亦尔。又吹水沫于须弥山四面。各去山一千由旬。大海之下作四面阿修罗城七宝庄严。又复大风吹水聚沫造作余大宝山。如是展转吹水沫过四大洲八万小洲须弥山王。并余一切大山之外周匝安置。名大轮围山。高广正等六百八十万亿由旬。牢固真实。金刚所成难可破坏。如是大风吹掘大地渐渐深入。乃于其中置大水聚湛然渟积。以此因缘便有大海。又起世经云。此大海水。何因缘故。如是碱苦不堪饮食。此有三因缘。何等为三。一者从火灾后经无量时。起大重云弥覆凝住。后降雨滴注满世界。彼大雨汁洗梵身天一切宫殿。次洗广天宫殿。次洗他化自在天化乐天兜率天夜摩天宫殿洗已。洗彼宫时所有碱辛苦味悉皆流下。次复洗须弥山及四大洲八万小洲诸余大山等。如是洗时浸渍流荡其中。以是因缘令大海碱不堪饮食。第二此大海水大神大身众生在其中住。所有屎尿流出海中。以是因缘其水碱苦不堪饮食。第三此大海水古昔诸仙曾所咒故。愿海成其盐味不堪饮食。以是因缘令大海碱不堪饮食。又依顺正理论云。所言成劫者。谓从风起。乃至地狱始有情生。谓此世间灾所坏已。二十中劫唯有虚空。过此长时次应复有等住世。成劫便至一切有情业增上力。空中渐有微细风生。是器世间将成前相。风渐增盛成立如前所说风轮水轮金轮等。然初成立大梵天宫乃至夜摩天宫复起风轮等。是谓成立外器世间。由有情力。谓光净久集有情。天众既多。居处迫迮。诸福减者应散居下。此器世间初一有情。极光净殁生大梵处空宫殿中。后诸有情亦从彼殁有生梵辅。有生梵天。有生他化自在天宫。渐渐下生乃至人趣。后生饿鬼傍生地狱。法尔后成坏必最初。若初一有情生无间狱。二十中成劫应知已满。此后复有二十中劫。名成已住。次第而起。立世阿毗昙论云。一切器世界起作已成。时二种界起长。谓地火两界。风界起吹火界蒸炼地界。风界恒起吹一切物使成坚实。既坚实已一切诸宝种类皆得显现。如是多时六十小劫究竟已度

又长阿含经云。此三及地为四灾四劫。除地说三为大劫。唯未至第四禅。为净居天故。无上地可生。即于彼处涅槃。亦不下生。非数灭故。变成天地。天地更始。了无所有亦无日月。地涌甘泉味如苏蜜。时光音诸天。或有福尽来生。或乐观新地。性多轻躁以指尝之。如是三转得其甜味。食之不已渐生粗肌。失天妙色神足光明。冥然大暗。后大黑风吹彼海水漂出日月。置须弥边安日道中。绕须弥山照四天下。时诸人辈见出则欢见入则惧。自兹以后昼夜晦朔春秋岁数终而复始。劫初成时诸天来下为人皆悉化生。身光自在神足飞行。无有男女尊卑。众共生世。故名众生。有自然地味犹如醍醐亦如生苏味甜如蜜。其后众生以手试尝。遂生味着渐成抟食。光明转减无复神通。食地味多者颜色粗悴。其食少者颜色光泽。遂生胜负。因缘胜负故便生是非。地味稍歇咸皆懊恼。咄哉为祸。无复地味。又生地皮状如薄饼。地皮又灭又生地肤。地肤灭故。依增一经。又生自然地肥。味甘如蒲萄酒

又楼炭经云。地肥不生更生两枝蒱萄。其味亦甘。久久食多共相形笑。两枝蒱萄不生。更生糠米无有糠糩。不加调和备众美味。众生食之生男女形。又增一经云。时诸天子情欲意多者便成女人。故有夫妻之名。其后众生淫欲转增。遂夫妻共住。其余众生寿福行尽。后光音天来生此间在母胎中。因此世间有处胎生。尔时造瞻婆大城乃至一切城郭。自然糠米朝刈暮熟。暮刈朝熟。刈后随生

又依中阿含经。米长四寸未有茎秆。时有众生并取日粮。如是相学。乃至并取五日糠米。渐生糠糩。刈已不生遂有枯株。尔时众生懊恼悲泣。各封田宅糠米以为疆畔。其众自藏己米盗他田谷。无能决者。议立一平等主。善护人民赏善罚恶。便有刀杖等物考楚杀戮。此是生老病死之原。由有田地致此诤讼。故各共减割以供给之。故选一人形貌尊雅甚有财德。请以为主。于是始有民主之号。田宅舍屋之名。天下丰乐不可具述。奉行十善哀念人民。如父母爱子。人民敬主如子敬父。人寿大久丰乐无极

又依顺正理论云。初受段食故。身渐坚重。光明隐没黑暗便生。日月众星从兹出现。由渐耽味地味便隐。从兹复有地皮饼生。竞耽食之地饼复隐。尔时复有林藤出现。竞耽食故林藤复隐。有非种香稻自生。众共取之以充所食。此食粗故残秽在身。为欲蠲除便生二道。因斯遂有男女根生。由二根殊形相亦异。宿习力故便相瞻视。因此遂生非理。乃至由有劫盗过起。诠量众内一有德人。各以所收六分之一。雇令防护封为田主。因斯故立刹帝利名。大众钦承恩流率土。故复名大王。未有多王。自后诸王此王为首

又长阿含经云。佛告比丘。有四事长久无量无限。不可以日月岁数而称计也。云何为四。一时世间灾渐起。坏此世时中间长久。不可以日月岁数而称计也。二者此世间坏已中间空旷。无有世间长久迥远。不可以日月岁数而称计也。三者天地初起向欲成时中间长久。不可以日月岁数而称计也。四者天地成已久住不坏。不可以日月岁数而称计也。是为四事长久无量无限不可以日月岁数而计量也

颂曰

  百旬芥易尽　　三灾理自倾
  石火无恒焰　　电光非久停
  饥窘自相啖　　刀兵竞相征
  疫病无医效　　空劳怨苦声
  亲戚无相救　　残害有余情
  遗文虚满笥　　徒欣富贵盈
  太息波川迅　　悲斯苦业萦
  生灭恒敦逼　　煎迫未安宁

法苑珠林卷第一法苑珠林卷第二

        西明寺沙门释道世撰

    三界篇第二(三界有二初明四洲二明诸天)

    初明四洲(此有十部) 述意部 会名部 地量部 山量部 界量部 方土部 身量部 寿量部 衣量部 优劣部

夫三界定位六道区分。粗妙异容苦乐殊迹。观其源始不离色心。检其会归莫非生灭。生灭轮回是曰无常。色心影幻斯谓苦本。故涅槃喻之于大河。法花方之于火宅。圣人启悟息驾反源。超出三有渐逾十地也。寻世界立体四大所成。业和缘合与时而作。数盈灾起复归于灭。所谓短寿者谓其长寿。长者见其短矣。夫虚空不有故厥量无边。世界无穷故其状不一。于是大千为法王所统。小千为梵王所领。须弥为帝释所居。铁围为蕃墙之城。大海为八维之浸。日月为四方之烛。总总群生于兹是宅。琐琐含识莫思涂炭。沈俗而观。则迂诞之奢言。大道而察。乃掌握之近事耳。但世宗周孔雅伏经书。然辩括宇宙臆度不了。易称玄天。盖取幽深之名。庄说苍天。近在远望之色。于是野人信明谓旻青如碧。儒士据典谓干黑如漆。青黑诚异乖体是同。儒野虽殊不知是一。然则俗尊天名而莫识实。岂知六欲之严丽。十梵之光明哉。嗟夫。区界现事犹莫之知。不思妙义固其已矣。窃惟方等大典多说深空。寻长含楼炭辩章世界。而文博偈广卒难捡究。今简要略用摽厥致耳

    会名部第二

长阿含起世经等。四洲地心即是须弥山。山外别有八山。围如须弥山下大海深八万四千由旬。其边八山大海初广八千由旬中有八功德水(依顺正理论云。一甘二冷三软四轻五清净六不臭七饮时不损喉八饮已不伤腹也)如是渐小至第七山下。水广一千二百五十由旬。其外碱海广于无际。海外有山即是大铁围山。四周围轮。并一日月昼夜回转照四天下。名为一国土。即以此为量数至满千铁围绕讫名一小千。复至一千铁围绕讫名为中千世界。即数中千复满一千铁围绕讫名为大千世界。其中四洲山王日月乃至有顶各有万亿(旧云百亿者错算也)

成则同成。坏则同坏。皆是一化佛所统之处。名为三千大千世界。号为娑婆世界。梵本正音。名为索诃世界。依自誓三昧经。云娑诃世界者(汉言忍界。谓此土人物刚强难忍事故。立名号为忍)其佛号曰能仁。以别束广名曰三界。一欲界。二色界。三无色界。初欲界者欲有四种。一是情欲。二是色欲。三是食欲。四是淫欲。二色界有二。一是情欲。二是色欲。无色界有一情欲。初具四欲强色微故。云欲界。第二色界色强欲微。故号色界。第三无色界色绝欲劣。故名无色界(更依华严。辩三千大千世界。乃有多种不烦广述也)

    地量部第三

依华严经云。三千大千世界以无量因缘乃成。且如大地依水轮。水轮依风轮。风轮依空轮。空轮无所依。然众生业感世界安住。故智度论云。三千大千世界皆依风轮为基。又新翻菩萨藏经云。诸佛如来成就不思议智故。而能得知诸风雨相。知世有大风名乌卢博迦。乃至众生诸有觉受。皆由此风所摇动故。此风轮量高三拘卢舍。于此风上虚空之中。复有风起。名曰云风轮。此风轮量高五拘卢舍。于此风上虚空之中。复有风起名瞻薄迦。此风轮量高十踰缮那。于此风上虚空之中。复有风起名吠索缚迦。此风轮量高三十踰缮那。又此风上虚空之中。复有风起名曰去来。此风轮量高四十踰缮那。如是舍利子。次第轮上。六万八千拘胝风轮之相。如来应正等觉。依止大慧悉能了知。舍利子。最上风轮名为周遍。上界水轮之所依止。其水高量六十八百千踰缮那。为彼大地之所依止。其地量高六十八千踰缮那。舍利子。是地量表有一三千大千世界。又楼炭经云。此地深二十亿万里。下有金粟亦二十亿万里。下有金刚亦二十亿万里。下有水际八十亿万里。下有无极大风。深五百二十亿万里。此虽六重。前四是地轮。第五是水轮。第六是风轮。金光明经云。此地深十六万八千由旬。下有金沙。金沙正是金粟。下有金刚地。释云。前风轮坚固不可沮坏。有大洛那力人以金刚杵击之。杵碎风轮无损。大洛那力者。是第四梵王那罗延力。是佛身力。亦名那罗延风轮。风轮上次有水轮。水轮者。依立世经云。深一百一十三万由旬。减风轮三十八万由旬。以众生业力水不流散。如食未消不堕熟藏。又如仓贮米内外物持。水轮亦尔。外由有风持不散。如世间攒酪为苏。此风力顺转。此水成金水。深一百一十三万由旬。既顺成金水但厚八十万由旬。所略三十三万由旬皆属金地。金地轮中从少向多。应厚十二洛沙。一洛沙有十万由旬。此轮纵广一等

    山量部第四

今据三千大千世界之中。诸佛世尊皆垂化现。现生现灭导圣导凡。约一四天下。即以一日月所照临处。以苏迷庐山为中(唐云。妙高山。旧名须弥山。又曰迷留。亦云弥娄山。此皆讹略耳)高三百三十六万里。四宝所成。东面黄金。南面琉璃。西面白银。北面玻[王*(黍-禾+利)]。在大海中亦深三百三十六万里。据金轮上。如起世经云。须弥山下有八重山。初山名佉提罗。高四万二千由旬。上阔亦尔。七宝所成。其须弥山佉提罗山二山之间阔八万四千由旬。周匝无量。佉提罗山外有山。名曰伊沙陀罗。高二万一千由旬。上阔亦尔。七宝所成。二山之间阔四万二千由旬。周匝无量。伊沙陀罗山外有山。名曰游乾陀罗。高一万二千由旬。上阔亦尔。七宝所成。二山之间二万一千由旬周匝无量。游乾陀罗山外有山。名曰善见。高六千由旬。上阔亦尔。七宝所成。二山相去一万二千由旬周匝无量。善见山外有山。名曰马半头。高三千由旬。上阔亦尔。七宝所成。二山之间阔六千由旬周匝无量。马半头山外有山。名曰尼民陀罗。高一千二百由旬。上阔亦尔。七宝所成。二山之间阔二千四百由旬周匝无量。尼民陀罗山外有山。名毗那耶迦。高六百由旬。上阔亦尔。七宝所成。二山之间阔一千二百由旬周匝无量。毗那耶迦山外有山。名斫迦罗(隋言轮围。即铁围山是也)。高三百由旬。上阔亦尔。七宝所成。二山之间阔六百由旬周匝无量。上列诸山中间皆是海水。水皆有忧钵罗华。钵头摩华。拘牟陀华。奔茶利迦华等。诸妙香物遍覆于水。去斫迦罗山其间不远。亦有空地。青草遍布。即是大海。于大海北有大树王。名曰阎浮树。身周围有七十由旬。根下入地二十一由旬。高百由旬。乃至枝叶四面垂覆五十由旬。长阿含经云。其山空地中有大海水。名郁禅那。此水下转轮圣王道。广十二由旬。侠道两边有七重墙。七重栏楯。七重罗网。七重行树。周匝交饰七宝所成。阎浮提地轮王出时。水自然去其道平现。去海不远有山名郁禅山。去此山不远有山名金壁。过此山已有山名雪山。纵广五百由旬。深五百由旬。雪山中间有宝山高二十由旬。雪山埵出高百由旬。其山顶上有阿耨达池。纵广五十由旬。其水清冷澄净无秽。七宝砌垒。其池底金沙充满。华如车轮根如车毂。华根出汁色白如乳。味甘如蜜。池东有殑伽河。从牛口出。从五百河入于东海。池南有新头河。从师子口出。从五百河入于南海。池西有博叉河。从马口出。从五百河入于西海。池北有斯陀河。从象口出。从五百河入于北海。依奘法师西国传。其赡部洲之中地者阿那婆答多池也(唐云无热。旧曰阿耨达池讹也)。在香山之南大雪山之北。周八百里矣。金银琉璃颇胝饰其岸焉。金沙弥漫清波皎镜。十地菩萨以愿力故。化为龙王。于中潜宅。出清冷水属赡部洲。是以池东面银牛口流出殑伽河(旧曰恒河又曰恒伽讹也)绕池一匝入东南海。池南面金象口流出信度河(旧曰辛头河者讹也)绕池一匝入西南海。池西面琉璃马口流出缚刍河(旧曰博叉河者讹也)绕池一匝入西北海。池北面颇胝师子口流出徙多河(旧曰私陀河者讹也)绕池一匝入东北海。或曰。潜流下地出积石山。即徙多河之流。为中国之河源也。时无轮王应运。赡部洲地有四主焉。南象主则暑温宜象。西宝主乃临海盈宝。北马主寒劲宜马。东人主和畅多人。故象主之国躁烈笃学特闲异术。宝主之乡无礼义重财贿。马主之俗天资犷暴情忍杀戮。人主之地风俗机慧仁义昭明。四主之俗东方为上。其居室则东开其户。日则东向以拜。人主之地南面为尊。方俗殊风斯其大概。至于君臣上下之礼。宪章文轨之仪。人主之地无以加也。清心释累之训。出离生死之数。象主之国其理优矣。斯皆着之经。诰闻诸土俗。博闲今古详考见闻。然则佛兴西方法流东国。通译音讹方言语谬。音讹则义失。语谬则理乖。故曰。必也正名乎。贵无乖谬矣。又起世经云。阿耨达宫中有五柱堂。阿耨达龙王恒于中止。佛言。何故名为阿耨达。其义云何。此阎浮提所有龙王尽有三患。唯阿耨达龙无有三患。云何为三。一者所有诸龙皆被热风热沙着身烧其皮肉及烧骨髓以为苦恼。唯有阿耨达龙无有此患。二者所有龙宫恶风暴起。吹其宫内失宝饰衣。龙身自现以为苦恼。唯阿耨达龙王无如此患。三者所有龙王各在宫中相娱乐时。金翅大鸟入宫搏撮。或始生方便欲取龙食。龙怖惧常怀热恼。唯阿耨达龙无如此患。若金翅鸟王生念欲往即便命终。故名阿耨达。阿耨达者(秦言无恼)佛告比丘。雪山右面有城名金毗离。其城北有七黑山。黑山北有香山。其山常有歌舞唱伎音乐之声。山有二窟。一名为尽。二名善尽。天七宝所成。柔软香洁犹如天衣。妙音乾闼婆王。从五百乾闼婆在其中止。又顺正理论云。四洲之中唯赡部洲有金刚座。上穷地际下据金轮。诸最后身菩提萨埵。将登无上正等菩提。皆坐此座起金刚定。以无余依及余依及余处所有坚固力能持此座。又长阿含经云。佛告比丘。有四大天神。何等为四。一者地神。二者水神。三者风神。四者火神。此之四大。各共有之。故地神生恶见言。地中无水火风。时我知此地神所念。即往语言。汝尝生念言地中无水火风耶。曰地中实无水火风也。我时语言。汝勿生此念谓地中无水火风。所以者何。地中有水火风。但地大多故地大得名。佛告比丘。我为彼地神。除其恶见示教利喜得法眼净。水中有地火风。火中有地水风。风中有地水火。但初大多故偶得名也

    界量部第五

依立世阿毗昙论云。太碱海外有山。名曰铁围。入水三百一十二由旬半。出水亦然。广亦如是。周回三十六亿一万三百五十由旬。从剡浮提南际取铁围山。三亿六万六百六十三由旬。从剡浮提中央取东弗于逮中央。三亿六万六百由旬。从剡浮提中央取西瞿耶尼中央。三亿六万六百由旬。从剡浮提北际取北郁单越北际。四亿七万七千五百由旬。从铁围山水际极西铁围山水际遥度。十二亿二千八百二十五由旬铁围山水际周回三十六亿八千四百七十五由旬。从此须弥山顶至彼须弥山顶边。十二亿三千四百五十由旬。从此须弥山中央至彼须弥山中央。十二亿八万三千四百五十由旬。从此须弥山根至彼须弥山根。十二亿三千十五由旬。如是义者佛世尊说(依长阿含经云。阎浮提。其地纵广七千由旬。西瞿耶尼。其地纵广八千由旬东弗于逮。其地纵广九千由旬北郁单越。其地纵广十千由旬)

    方土部第六

寻夫方志人别不同。总有二种。一凡二圣。若约方言之即有四种。所谓四天下人。若以住处言之。四天下中合有四千八处则有四千八种之人。若直案阎浮提一方言之。如楼炭经说。大国总有三十六人亦同之。若展别论则有二千五百小国。人亦同之。又一一国中种类若干。胡汉羌鲁蛮夷楚越。各随方土色类不同。未可具述。故楼炭经云。此南阎浮提种类差别合有六千四百种人。但总彰大数不别其名。长阿含经云。佛告比丘。此四天下有八千天下围绕其外。复有大海水周匝围绕八千天下。复有大金刚山绕大海水。金刚山外复有第二大金刚山。二山中间窈窈冥冥。日月神天有大威力。不能以光照及于彼八大地狱也。第一北郁单越者。依长阿含经云。须弥山北天下有郁单越国。其土正方纵广一万由旬。人面亦方。像彼地形有大树王。名庵婆罗。围七由旬。高百由旬。枝叶四布五十由旬。多有诸山浴池。华果丰茂。无数众鸟和鸣。地生软草槃萦右旋。色如孔翠。香如婆师。软若天衣。其地柔软以足蹈地。地凹四寸。举足还复。地平如掌无有高下。彼土四面有四阿耨达池。各纵广百由旬。以七宝砌出四大河。广十由旬。众鸟和鸣。彼土无有沟坑荆棘株杌。亦无蚊虻毒虫。地纯众宝。阴阳调柔四气和顺。百草常生无有冬夏。其土常有自然糠米不种自生。无有糠糩如白华聚。犹忉利天食众味具足。其土常有自然釜鍑。有摩尼珠名曰焰光。置于鍑下饭熟光灭。不假樵火不劳人功。其土有树。名曰曲躬。叶叶相次天雨不漏。彼诸男女止宿其下。复有香树高七十里。华果繁茂。其果熟时皮破自裂自然香出。或高六十里五十里。小者五里。其果熟时皮破自然出种种衣。或出种种严身之具。或出种种器。或出种种食。或戏河中有众宝船。彼方人民欲入中洗浴游戏时。脱衣岸上。乘船中流娱乐讫已度水遇衣便着。先出先着。后出后着。不求本衣。次至香树树为曲躬。其人手取乐器调弦。并以妙声和弦而行诣园娱乐。其土中夜阿耨达龙王数数时起清净云。周遍世界而降甘雨。如[聲-耳+牛]牛乳顷以八味水润泽普洽。于中夜后净无有翳空中清明。海出凉风微吹人身举体快乐。其土丰熟人民炽盛。设须饮食以自然糠米着于釜中。以焰光珠置于釜下。饭自然熟珠光自灭。诸有来者自恣食之。其主不起饭终不尽。若其主起饭则尽赐。其饭鲜洁如白华聚。其味如天无有众病。气力充足颜色和悦无有衰耗。其土人身颜貌同等不可分别。其貌少壮如阎浮提二十许人。其人口齿平正洁白无间。发绀青色无有尘垢。发垂八指齐眉而止。不长不短。若其土人起欲心时。有熟视女人而舍之去。彼女随往诣园林。若彼女人是彼男子父亲母亲骨肉中表。不应行欲者树不曲荫。各自散去。若非亲者树则曲荫。随意娱乐一日二日。或至七日尔乃舍去(立世阿毗昙论云。北洲人不索女不迎妻。不买不卖。若男子欲娶女时谛瞻彼女。若女欲羡男时亦须谛视男子。若不见视余女报言。是人看汝即为夫妻。男不见女看余男报言。是女看汝亦为夫妻。若自相见便即相随其往别处。若多欲者一生之中数唯至五。其中品者或四或三。亦有修行至死无欲。彼人怀妊有恶食者耳)彼人怀妊七日八日便产。随生男女置于四衢大交道头舍之而去。有诸行人经过其边出指含嗽。指出甘乳充遍儿身。过七日已其儿长成与彼人等。男向男众女向女众。彼人命终不相哭泣。庄严死尸置四衢道舍之而去。有鸟名忧慰禅伽。接彼死尸置于他方(依立世论云。其鸟啄尸将去。至山外而便啖食)又其土人大小便时地为开坼便利讫已地还自合。其土人民无所系恋亦无蓄积。寿命常定死尽生天。彼人何故寿命常定。其人前世修十善行。身坏命终生郁单越。寿命千岁不增不减。是故彼人寿命正等。若有人能施沙门婆罗门。及施贫穷乞儿疾病困苦者。给其衣食乘舆华鬘涂香床榻房舍。又造塔庙灯烛供养。其人命终生郁单越。寿命千岁不增不减。其土不受十善。举动自然与十善合。身坏命终生天善处。是故彼人得称为胜。于三天下其土最上。故秦言最上。立世论云。彼土人民悉皆白净。人所庄饰。须发翠黑恒如剃周罗。五日头发自然长。横七指无有增减。顺正论云。北俱卢洲。形如方座。四边量等。面各二千。既说界方面各二千。已具其义。边有二中洲。一矩婆洲。二憍抵婆洲。此二洲皆有人住。第二东弗于逮。依长阿含经云。须弥山东有天下。名弗于逮。其土正圆。纵广九千由旬。人面像彼地形。有大树王。名伽蓝浮。围七由旬。高百由旬。枝叶四布五十由旬。造天地经云。东方人物胜阎浮提人。彼土用绵绢共相市易。依长阿含经云。彼土人寿二百岁少出多减(楼炭经云。人寿三百岁也)饭食鱼肉(立世论云。自不杀生。不令他杀。若有自死则食其肉)以谷帛珠玑共相市易。人有婚礼嫁娶(立世论云。东弗婆提人。其多欲者。一生之中其数至七。其中品者。或至五六。亦有修行至死无欲。东西二洲人唯无黑色。余同剡浮提身有种种色。彼人头发庄饰剪前被后。上下两衣着下竟上衣绕身而已)依顺正理论云。东胜身洲。东狭西广。三边量等。形如半月。东三百五十三边各二千。此东洲东边。广南洲南际。故东如半月。其洲边有二中洲者。一提诃洲。二毗提诃洲。此二洲皆有人住。第三俱耶尼者。依长阿含经云。须弥山西天下名俱耶尼。其土形如满月。纵广八千由旬。人面像彼地形。有大树王。名曰斤提。围七由旬。高百由旬。枝叶四布五十由旬(起世经云。于彼树下有一石牛。高一由旬。以此因缘。名瞿陀尼。此云牛货)人寿三百岁。以牛马珠玉共相市易。人物亦胜阎浮提。立世论云。彼土人或自杀生或令他杀。生则食肉同剡浮提人。若眷属死送丧山中烧尸弃去。或置水中。或埋土里。或着空地。东西二洲大同剡浮提。婚礼亦同。其欲多者。一生之中数至十二。其中品者数成至十。亦有修行至死无欲。彼人庄饰并皆被发上下着衣。依顺正理论云。西牛货洲圆如满月。迳二千五百。周围七千半。其洲边有二中洲者。一舍椃洲。二嗢怛罗漫里拏洲。皆有人住。第四阎浮提者。依长阿含经云。须弥山南有天下。名阎浮提。其土南狭北广。纵广七千由旬。人面像此地形。有大树王。名阎浮提。围七由旬。高百由旬。枝叶四布五十由旬(起世经云。于此树下。有阎浮那檀金聚。高二十由旬。以此胜金出此树下。名阎浮那树金)复有金翅鸟王树。名俱利睒婆罗。围七由旬。高百由旬。枝叶四布五十由旬。阿修罗王有树。名曰善尽。围七由旬。高百由旬。枝叶四布五十由旬。忉利天有树。名曰昼度。围七由旬。高百由旬。枝叶四布五十由旬。阎浮提人。人寿百岁。中夭者多。初十无知。二十少知犹未黠了。三十欲意盛。四十所行无端。五十所习不忘。六十悭着。七十体性迟缓。八十无荣饰。九十疾痛。百岁诸根衰耗经于三百冬夏春。三万六千食中间。或有不具者。立世阿毗昙论云。剡浮提人衣服庄饰种种不同。或有长发分为两髻。或有剃落发须。或有顶留一髻余发皆除。名周罗发。或有拔除发须。或剪发剪须。或有编发。或有被发。或有剪前被后令圆。或有裸形。或着衣服。覆上露下。或露上覆下。或上下俱覆。或止障前后。此洲人民所食多种不可具述。婚礼市易现事可知。然论云。剡浮提人一生欲事无数无量。不同余三洲人少欲。亦有修行至死无欲。依顺正理论云。南赡部洲有边洲。一名遮末罗洲。二名筏罗遮罗洲。此二洲中皆有人住

    身量部第七

依立世经云。阎浮提人命促至十岁时。身形短小。或长二搩手三搩手。于其自身则有八搩手。毗昙论云。阎浮提人至百岁时。身长三肘半。或长四肘(长阿含经云。长三肘或有不定者大低言之)弗婆提人长八肘。瞿耶尼人长十六肘。郁单越人长三十二肘

    寿命部第八

如毗昙说。阎浮提人寿命不定。有其三品。上寿一百二十五岁。中寿一百岁。下寿六十岁。其间中夭者不可胜数。且依劫减时说有此品。若据劫初寿命无量。或至八万四千。依长阿含经。阎浮提人。人寿百二十岁。中夭者多。东弗于逮人。人寿二百岁(楼炭经云。人寿三百岁)。西俱耶尼人。人寿三百岁。北郁单越人。人寿千岁(余三方人并有中夭者。唯北洲人定寿千年也)

    衣量部第九

依起世经云。阎浮提人身长三肘半。衣长七肘。阔三肘半。瞿陀尼人。弗婆提人。身衣与阎浮提等量。郁单越人身长七肘。衣长十四肘。上下七肘。阿修罗身长一由旬。衣长二由旬。阔一由旬。重半起利沙(隋言半两。余经说阿修罗大小不定。如毗婆质多阿修罗。四倍高须弥山)

    优劣部第十

长阿含经云。佛告比丘。阎浮提人有三事。胜拘耶尼人。何等为三。一者勇猛强记能造业行。二者勇猛强记勤修梵行。三者勇猛强记佛出其土。拘耶尼人有三事胜阎浮提人。何等为三。一者多牛。二者多羊。三者多珠玉。阎浮提有三事胜弗于逮。何等为三。一者勇猛强记能造业行。二者勇猛强记能修梵行。三者勇猛强记佛出其土。弗于逮有三事胜阎浮提。何等为三。一者其土极广。二者其土极大。三者其土极妙。阎浮提有三事胜郁单越。何等为三。一者勇猛强记能造业行。二者勇猛强记能修梵行。三者勇猛强记佛出其土。郁单越复有三事胜阎浮提。何等为三。一者无所系属。二者无有我所。三者寿定千岁。阎浮提人亦以上三事胜饿鬼趣。饿鬼趣有三事胜阎浮提。何等为三。一者长寿。二者身大。三者他作自受。阎浮提人亦以上三事胜金翅鸟。金翅鸟复有三事胜阎浮提。何等为三。一者长寿。二者身大。三者宫殿。阎浮提以上三事胜阿须伦。阿须伦复有三事胜阎浮提。何等为三。一者宫殿高广。二者宫殿庄严。三者宫殿清净。阎浮提人以上三事胜四天王天。复以三事胜阎浮提。何等为三。一者长寿。二者端正。三者多乐。阎浮提人亦以上三事。胜忉利天焰摩天兜率天化乐天他化自在天。此诸天复有三事胜阎浮提。何等为三。一者长寿。二者端正。三者多乐

    诸天部第二(此别有二十二部) 辩位部 会名部 业因部 受生部 界量部 身量部 衣量部 寿量部 住处部 广狭部 庄饰部 奏请部 通力部 身光部 市易部 婚礼部 饮食部 仆乘部 眷属部 贵贱部 贫富部 送终部

    辩位部第一

如婆沙论中说。天有三十二种。欲界有十。色界有十八。无色界有四。合有三十二天也。第一欲界十天者。一名干手天。二名持华鬘天。三名常放逸天。四名日月星宿天。五名四天王天。六名三十三天(总名忉利天摄)七名炎摩天。八名兜率陀天。九名化乐天。十名他化自在天(初星宿及后四。此五居空。干手华鬘放逸四天忉利。此五在山。具如下第九住处说)第二色界有十八天者。初禅有三天。一名梵众天。二名梵辅天。三名大梵天(此大梵天无别住处。但于梵辅有层台高显严博。大梵天王独于上住。以别群下于此。三天之中梵众是庶民。梵辅是臣。大梵是君。唯此初禅有其君臣民庶之别。自此已上悉皆无也)二禅之中有三天。一名少光天。二名无量光天。三名光音天。第三禅中亦有三天。一名少净天。二名无量净天。三名遍净天。第四禅中独有九天。一名福生天。二名福爱天。三名广果天。四名无想天(此无想天亦无别所。但与广果同阶别处以是外道所居故分二种别名也)五名无烦天。六名无热天。七名善现天。八名善见天。九名色究竟天(亦名阿迦腻吒天名色界合有十八天)第三无色界中有四天。一名空处天。二名识处天。三名无所有处天。四名非想非非想处天(是名三界总有三十二种天也)问曰。未知此三十二天几凡几圣。答曰。二唯凡住。五唯圣住。自余二十五天凡圣共住。所言二唯凡住者。一是初禅大梵天王。二是四禅中无想天中。唯是外道所居。问曰。何故此二唯凡住耶。答曰。为大梵天王不达业因。唯说我能造化一切天地人物。恃此高慢轻蔑一切圣人。故不与居。又无想天中唯是外道修无想定以生其中。受五百劫无心之报。外道不达谓为涅槃。受报毕已必起邪见来生地狱。以是义故。一切圣人亦不生中也。所言五唯圣人居者。谓从广果已上无烦无热等五净居天。唯是那含罗汉之所住也。纵凡生彼天者要是进向那含身。得四禅发于无漏起熏禅业。或起一品乃至五品。方乃得生。凡夫无此熏禅业故不得生也。若言那含生彼理则无疑。问曰。阿罗汉既是无生。何故亦云生彼天者。答曰。此应言欲界那含生彼而得罗汉。非谓先是罗汉而生彼也。自余二十五天凡圣共居。不言可悉。若总据大小乘说。合有四天。故涅槃经云。有四种天。一世间天。二生天。三净天。四义天。世间天者如诸国王。生天者从四天王乃至非想非无想天。净天者从须陀洹至辟支佛。义天者十住菩萨摩诃萨。以何义故。十住菩萨名为义天。以能善解诸法义见一切法是空义故

    会名部第二

第一四天王者。依长阿含经云。东方天王名多罗咤。此云治国主(智度论云提头赖吒)领乾闼婆及毗舍阇神将。护弗婆提人不令侵害。南方天王名毗琉璃。此云增长主(智度论名毗楼勒叉)领鸠槃茶及薜荔神。将护阎浮提人。西方天王名毗留博叉。此云杂语主(智度论云毗楼博叉)领一切诸龙及富单那。将护瞿耶尼人。北方天王名毗沙门。此云多闻主。领夜叉及罗刹。将护郁单越人。智度论云。天帝释具依梵音应云提婆那因。释迦者(秦言能也)提婆(言天)因(言主)合而言之。是能天主也。须夜摩天者(秦言妙善)兜率陀者(秦言妙足)须涅蜜陀者(秦言化乐)婆舍跋提者(秦言他化自在天也)梵天王名曰尸弃(秦言大顶别云大器)首陀婆天者(秦言净居天。且依智度论逐要释。此少多自外天。已上天名具如婆沙论为文烦故不可具录也)中阿含经云。时有异比丘。来诣佛所稽首佛足。退住一面白佛言。世尊。何因缘名释提桓因。佛告比丘。释提桓因本为人时行于[去*頁]施。沙门婆罗门贫穷困苦。施以饮食钱财灯明等。以堪能故名释提桓因。复何因缘名富兰陀罗。告曰。彼本为人时数数行施。衣被饮食乃至灯明。故名富兰陀罗。复何因缘故名摩诃婆。告曰。本为人时名摩伽婆。即以本为名。复何因缘故名娑婆婆。告曰。本为人时以婆诜私衣布施供养。故名娑婆婆。复何因缘故名憍尸迦。告曰。本为人时为憍尸迦姓故。复何因缘故名舍脂钵低。告曰。彼舍脂为天帝释第一天后。复何因缘故名千眼。告曰。本为人时聪明智慧。于一坐间思千种义观察称量故。复何因缘故名因提利。告曰。天帝于诸三十二天为主故。佛告比丘。然彼释提桓因本为人时。受持七种受得天帝释。何等为七。谓供养父母乃至等行惠施。如经偈说。为天帝释

    业因部第三

问曰。六趣之报造何业生。答曰。依智度论说。六趣之业不过善恶。各有三品。上者生天。中者生人。下者生四恶趣。若依此义。但善上品即得生天。不分散定别耶。若依业报差别经中。具说十善得生天趣具分定散三界差别。经云。复有十善能令众生得欲界天报。具修增上十善得生欲界天报。此则欲界散善业也。复有十业能令众生得色界天报。为修有漏十善与定相应。此则色界定善业也。复有四业能令众生得无色界天报。一者谓过一切色想灭一切有对想入空处定。二者过一切空处定入识处定。三者过一切识处定入无所有处定。四者过一切无所有处定入非想非非想处定。以是四业得无色界报。若尔此界何故不言十善业者。应言此界是无色报杂色而修远离身口。是故据地但言四业不就十善也。然上来所说皆是如来分别业报因果相当不差异也。若依善戒经说。僧持二百五十戒。尼持三百七十八戒。亦是生天之业。故四分律偈云

  明人能护戒　　能得三种乐
  名誉及利养　　死得生天上

此据欲界天说。又如正法念经说。或因持戒不杀不盗不淫。由斯三善亦得生天。此亦生欲界天。因别时之说。然非局此三即得生天也。又如温室经说。洒僧净业亦得生天及上界报。此亦别时之意。非将洒僧散善得生上界。但是欲界天报。又如涅槃经说。慈母于恒河救儿。儿母俱死得生梵天。此是散心之慈。不以余定善助。岂得生天。此但据远因。非局散慈则得上生。亦如一闻涅槃不堕四趣。义亦如是。故正法念经云。若身不杀盗淫口不妄语不绮语不两舌不恶口。持此七戒得生四天王天。若能持七种戒得生化生天。此有上中下。若持不杀戒得生四天王处。若持不杀不盗得生三十三天。若持不杀不盗不邪淫得生夜摩天。若持不杀不盗不邪淫不妄语两舌恶口绮语得生兜率陀天。受世间戒信奉佛戒。不杀不盗不邪淫不妄语两舌恶口绮语。得生化乐天他化自在天。又长阿含经云。先于佛所净修梵行。于此命终生忉利天。使彼诸天增益五福。一者天寿。二者天色。三者天名称。四者天乐。五者天威德。又杂阿含经云。尔时世尊告比丘。过去世时。拘萨罗国有弹琴人。名曰鹿牛。于拘萨罗国人间游行止息野中。有六广大天宫天女。来至拘萨罗国鹿牛弹琴人所。语鹿牛弹琴人言。阿舅阿舅。为我弹琴我当歌舞。鹿牛弹琴者言。如是姊妹我当为汝弹琴。汝当语我是何人何由生此。天女答言。阿舅且弹琴。我当歌舞于颂歌中自说所以生此因缘。彼人即便弹琴。彼六天女即便歌舞

第一天女说偈歌言

  若男子女人　　胜妙衣惠施
  施衣因缘故　　所生得殊胜
  施所爱念物　　生天随所欲
  见我居宫殿　　乘虚而游行
  天身如金聚　　天女百中胜
  观察斯福德　　回向中之最

第二天女复说偈言

  若男子女人　　胜妙香惠施
  爱念可意施　　生天随所欲
  见我处宫殿　　乘虚而游行
  天身若金聚　　天女百中胜
  观察斯福德　　回向中之最

第三天女复说偈言

  若男子女人　　以食而惠施
  可意爱念施　　生天随所欲
  见我居宫殿　　乘虚而游行
  天身如金聚　　天女百中胜
  观察斯福德　　回向中之最

第四天女复说偈言

  忆念余生时　　曾为人婢使
  不盗不贪嗜　　勤修不懈怠
  量腹自节身　　分餐救贫人
  今见居宫殿　　乘虚而游行
  天身如金聚　　天女百中胜
  观察斯福德　　供养中为最

第五天女复说偈言

  忆念余生时　　为人作子妇
  嫜妪性狂暴　　常加粗恼言
  执节修妇礼　　卑逊而奉顺
  今见处宫殿　　乘虚而游行
  天身如金聚　　天女百中胜
  观察斯福德　　供养中为最

第六天女复说偈言

  昔曾见行路　　比丘比丘尼
  从其闻正法　　一宿受斋戒
  今见处天宫　　乘虚而游行
  天身如金聚　　天女百中胜
  观察斯福德　　回向中之最

尔时拘萨罗国鹿牛弹琴人而说偈言

  我今善来此　　拘萨罗林中
  得见此天女　　具足妙天身
  既见又闻说　　当增修善业
  缘今修功德　　亦得生天上

说是语已此诸天女即没不见

    受生部第四

第一四天王天受生者。依长阿含智度论等。四天王天皆有婚嫁。行欲如人然受化生。初生如二岁小儿在其膝上(依顺正理论云。如五岁小儿别经云。男生坐母右膝女生坐母左膝上也)儿来未久便知饥渴。自然宝器盛百味食。若福多者饭色自白。中者青色。下者赤色。若渴宝器甘露浆。如食之色。饮不留停如苏投火。食讫便与诸天等量。初生出时忆昔往业。戏已忘念。第二忉利天受生者。依毗耶婆仙人。问佛经云。大仙当知。三十三天游戏受乐。于树林中行见彼天子天女同一处坐。心喜爱乐速生彼处。如线穿珠牵线珠走。不生异道。即于生时彼天妇女手华生。彼女见已自知有儿。即以此华授与夫言。若今得子可生欢喜。彼天见之喜心增上。必知其妻得天童子。二天心喜七日满已长发旋动。清净无垢天衣具足。即彼天来生七日之中忆念我某处退生此天中某我父母我作善业极生喜。喜生已则心欲得即便行。往诣彼处如醉象行。臂如象鼻洪圆纤长胸则平正。臂如金色上下身粗中身则细。行则庠审深心勇健。腰如弓弝背骨平直。两髀洪满如芭蕉树。善知天法髭须短细天香甚香。爪甲赤薄身体香洁。无主庄严取以严身。天无病苦。于宫殿中次第渐行。见无主天女见天童子。一切悉来围绕而住。作如是言。圣子善来。此汝宫殿。我无夫主。久离夫主。独有童子。我今年少。妙色具足。应相供养。乳若金瓶。面如莲华开敷之色。如云电行端正可喜。我是天女。今相供养奉给走使。此戏乐处。如是妇女而来近之奉给供养。彼三十三天有善法堂。天众集处。有八万四千柱。皆是众宝所成。入者无诸恶触蚊虻等过。亦无眠睡懈怠频申等过。无量百千天女欲心戏笑。无有嫉心斗诤等过。颊净无垢如月镜轮。天女之法以香彩色用点颊额以庄严面。天女咏声共相娱乐。起世经云彼于天中。或在天子。或在天女。或于坐处。或两膝内。或两股间忽然而生。初生出时即如人间十二岁儿。若是天男即在天子坐处膝边随一处生。若是天女即在天女两股内生。既出生已彼天即称是我儿女。初生之时以自业故得三种念。一自知从某处死。二自知今此处生。三知彼生。是此业果是此福报。作是念已。便思念食。即于其前有众宝器。自然盛满天须陀味种种异色。有众宝器其须陀味色最白净。若报中者其色稍赤。若福下者其色稍黑。彼天子以手把取天须陀味。内其口中。即渐消融如苏置火。即自消融无复形影。若有渴时即于其前有天宝器盛满天酒。随福上中下白赤黑色。略说如前。入口消融亦同前说。饮食既讫身遂长大。粗细高下与旧男女等无有异。此诸天子天女等。身既充足各随意趣。或诣园苑看其树。自然种种衣服璎珞华鬘饮食音乐低垂。随取无量亿数。诸天玉女在此园中未见如是。以业熟故。了了分明。忆宿世事如视掌中。由见天女迷诸色故。正念觉智此心即灭。既失前念着现在欲。口唯唱言。此等皆是。天玉女耶。天玉女耶。此则名为欲爱所缚。顺正理论云。诸天初受生时。身量云何。且六欲诸天初生。如次如五六七八九十岁人。生已身形速得圆满。色界天众。于初生时。身量周圆。具妙衣服。一切天众皆作圣言。为彼言词同中印度。然不由学自解典言

    界量部第五

依起世经云。须弥山下别有三级诸神住处。其最下级纵广正等六十由旬。其第二级纵广正等四十由旬。其最上级纵广正等二十由旬。皆有七重墙院。乃至诸鸟各出妙音莫不具足。此三级中皆有夜叉住。须弥山半高四万二千由旬。有四大天王所居宫殿。须弥山上有三十三天宫殿帝释所居。三十三天已上一倍有夜摩天。又更一倍有兜率天。又更一倍有化乐天。又更一倍有他化自在天。他化天上又更一倍有梵身天。梵身天下于其中间有罗摩波旬诸宫殿。倍梵身天上有光音天。倍光音天上有遍净天。倍遍净天上有广果天。倍广果天上有不粗天。不粗天下其间别有诸天宫殿所居之处。名无想众生。倍不粗天上有不烦天。倍不烦天上有善见天。倍善见天上有善现天。倍善现天上有阿迦尼吒诸天宫殿。阿迦尼吒天已上更有天。名无边空处。无边识处。无所有处。非想非非想处。此等皆名诸天住处。如是界分众生居住。若来若去。若生若灭。边际所极。此世界中所有众生。生老病死堕是道中。至此不过。是名娑婆世界。无量刹土诸余十方亦复如是。又立世阿毗昙论云。从剡浮提向下二万由旬。是无间地狱。从剡浮提向下一万由旬。是焰摩世间地狱处。此二中间有余地狱(计亦有远近此论不述也)从此向上四万由旬。是四天王住处。从此向上八万由旬。是三十三天住处。从此向上十六万由旬。是夜摩天住处。从此向上三亿二万由旬。是兜率陀天住处。从此向上六亿四万由旬。是化乐天住处。从此向上十二亿八万由旬。是他化自在天住处。有比丘问佛。世尊。从剡浮提至梵处近远如何。佛言。比丘。从剡浮提至梵处。甚远甚高。譬如九月十五日月圆满时。若有一人在彼梵处。放一百丈方石坠向下界。中间无碍。到于后岁九月圆满时。至剡浮提地。无量光天复远一倍。从无量光天至遍胜光天复远一倍。从遍胜天至少净天复远一倍。从少净天至无量净天复远一倍。从无量净天至遍净天复远一倍。从遍净天至无云天复远一倍。从无云天至福生天复远一倍。从福生天至广果天复远一倍。从广果天至无想天复远一倍。从无想天至善现天复远一倍。从善现天至善见天复远一倍。从善见天至不烦天复远一倍。从不烦天至不烧天复远一倍。从不烧天至阿迦尼吒天复远一倍。而说偈言

  从阿迦尼吒　　至剡浮提地
  放大密石山　　六万五千年
  五百三十五　　中间若无碍
  方至于剡浮

智度论云。譬如从色界初际下一丈石。经一万八千三百八十三年。方至于地

法苑珠林卷第二法苑珠林卷第三

        西明寺沙门释道世撰

    三界篇第二(诸天之余)

    身量部第六

依杂心论云。七极微尘成一阿耨池上尘。彼是最细。色天眼能见。及菩萨轮王得见。七阿耨尘为铜上尘。七铜上尘为水上尘。七水上尘为兔毫上尘。七兔毫上尘为一羊毛上尘。七羊毛上尘为一牛毛上尘。七牛毛上尘成一向游尘。七向游尘成一虮。七虮成一虱。七虱成一穬麦。七穬麦成一指。二十四指为一肘。四肘为一弓。去村五百弓为一拘屡舍。八拘屡舍。名一由旬故说偈言

  七尘成阿耨　　七耨成铜尘
  水兔牛毛尘　　皆从于七起

故论中即以此拘屡舍用量天身。从四天王身乃至阿迦尼吒身。故婆沙论云。四天王身长一拘留舍四分之一。若依正法念经说。四天诸身其量修短一同王身(毗昙亦同)如三十三天身长半拘留舍。帝释身长一拘留舍。焰摩天身长一拘留舍四分之二(若言帝释之身何以长焰摩天者如经说以其过去偏修恭敬业故得偏长也)兜率天身长一拘留舍。与帝释等。化乐天身长一拘留及拘留舍四分之一。他化自在天身长一拘留舍半(欲界诸天身量如是)

第二色界身量者。依毗昙论说。梵众天身长半由延。梵福楼天长一由延。大梵天长一由延半。光天长二由延。无量光天长四由延。光音天长八由延。少净天长十六由延。无量净天长三十二由延。遍净天长六十四由延。福庆天长百二十五由延。福生天长二百五十由延。广果天长五百由延。无想天亦尔。无悕望天长千由延。无热天长二千由延。善见天长四千由延。善现天长八千由延。色究竟天长万六千由延

第三无色界无形不可说(据大乘亦有细色。但经论略而不说)

    衣量部七

问曰。诸天衣服云何。答曰。如经说。六欲界六天中皆服天衣飞行自在。看之似衣光色具足。不可以世间缯彩比之。色界诸天衣服。虽号天衣其犹光明。转胜转妙不可名也。如起世经云。四天王天长半由旬。衣长一由旬。阔半由旬。重半两。三十三天身一由旬。衣长二由旬。阔一由旬。重半两。夜摩天身长二由旬。衣长四由旬。重半两四分之一。兜率陀天身长四由旬。衣长八由旬。阔四由旬。重半两八分之一。化乐天身长八由旬。衣长十六由旬。阔八由旬。重半两十六分之一。他化自在天身长十六由旬。衣长三十二由旬。阔十六由旬。重半两三十二分之一。魔身诸天身长三十二由旬。衣长六十四由旬。阔三十二由旬。重半两六。十四分之一。自此已上诸天。身量长短与衣正等无差。起世经云。欲界诸天衣服种种庄严不可具述。然化乐他化二天。所著衣服随心大小。轻重亦尔。色界诸天不着衣服如着不异。头虽无髻如似天冠。无男女相形唯一种长阿含经云。忉利天衣重六铢。焰摩天衣重三铢。兜率陀天衣重一铢半。化乐天衣重一铢。他化自在天衣重半铢。顺正理论云。色界天众于初生时。身量周圆具如衣服

    寿量部第八

依阿毗昙论云。天寿量者。如人间五十岁。为四天王天一日一夜。即用此日月岁数。四天王天寿命五百岁。计人间日月九百万岁。即是等活地狱一日一夜。如是日月岁数。等活地狱寿五百岁。计人间百岁为三十三天一日一夜。如是日月岁数。三十三天寿千岁。计人间三亿六百万岁。即是黑绳大地狱一日一夜。如是日月岁数黑绳地狱寿千岁。计人间二百岁。为焰摩天一日一夜。如是日月岁数焰摩天寿二千岁。计人间十四亿四百万岁。即是众合大地狱一日一夜。如是日月岁数。众合大地狱寿二千岁。计人间四百岁。为兜率陀天一日一夜。如是日月岁数。兜率陀天寿四千岁。计人间五十七亿六百万岁。即是呼地狱一日一夜。如是日月岁数呼地狱寿四千岁。计人间八百岁。为化乐天一日一夜。如是日月岁数。化乐天寿八千岁。计人间二百三十亿岁。即是大呼地狱一日一夜。如是日月岁数大呼地狱寿八千岁。计人间一千六百岁。他化自在天一日一夜。如是日月岁数他化自在天寿一万六千岁。计人间九百二十一亿六百万岁。即是热大地狱一日一夜。如是日月岁数热大地狱寿一万六千岁。计众热大地狱寿其半劫。无择大地狱寿一劫。畜生趣极长寿亦一劫。如地持论。龙饿鬼等极长寿五百岁

第二计色界寿命者。即用劫为量。初梵众天寿命半劫。梵福楼天寿一劫。大梵天寿一劫半。少光天四劫。光音天八劫。少净天十六劫。无量净天三十二劫。遍净天六十四劫。福爱天一百二十五劫。福光天二百五十劫。广果天五百劫。无想天亦尔。无悕望天千劫。无热天二千劫。善见天四千劫。善现天八千劫。色究竟天一万六千劫

第三计无色界天寿命者。空处天二万劫。识处天四万劫。无所有处天六万劫。非想非非想处天八万劫。三界皆有中夭。唯郁单越。及兜率天最后身菩萨。及无想天。皆定寿命不说中夭。余有中夭也。顺正理论。此亦同。然北俱卢人于人趣福力最强。钝根薄尘多诸快乐无摄受过。死必上生余同前说

问曰。此火劫起时上至初禅悉皆烧尽。何故论云。大梵天王得寿一劫半耶。答曰。此言一劫半者据积六十小劫为一劫半。不据大劫。若据水火风大劫说者。犹是一劫合成八十小劫。小中尚少二十小劫。与彼一劫半寿义不相违也。云何知然。如旧俱舍论名为别劫。立世阿毗昙论名为小劫。新俱舍论新婆沙论名为中劫。此三名别体唯是一。时量共等。如阿含经说。谓从人寿八万四千岁。百年减一。乃至十岁。还从十岁复增至八万四千岁。一上一下。尔许时分名一中劫量(别小亦同)若依俱舍论说。谓天地。始终三灾一运尽时始名大劫。随一水火风灾。要经八十中劫。如以一中劫坏一中劫成。十九中劫众生次第住。二十中劫正住。十九中劫次第坏空。此则一中劫。随逢一火水风坏器世界。十九中劫。随逢饥病刀坏众生世界。以如斯义。是故毗昙说如是言。是处最后住。是处最初空。众生最后住者。谓是最下阿鼻地狱也。是处最后空。众生最初住者。其则不定。若据火劫即是初禅。若约水劫是其二禅。若约风劫是其三禅。以此而论。是故一大劫中具彼六十中劫并空劫中二十别劫。合有八十小劫。始为一大劫。辩劫如是。次显无违。今言初禅第一梵众天寿命半劫者。当知据彼一别劫中半劫二十中劫为言。第二梵辅天寿命一劫者。所谓据彼一别劫四十中劫为语。第三大梵天寿命一劫半者。当知据彼一别劫半六十中劫而说。以如斯义故。不相违也。初禅如是。二禅已上当知皆据三灾大劫以明寿量。不据中别劫也。二禅之中。第一少光天寿命二劫。第二无量光天寿命四劫。第三光音天寿命八劫。若言水灾既至二禅。光音诸天何以得寿八大劫者。应知于彼七火灾后。方有一水灾起上及二禅。是光音得寿八大劫也。三禅之中第一少净天寿命十六劫。第二无量净天寿命三十二劫。第三遍净天寿命六十四劫。若言风灾既至三禅。何以遍净诸天得寿六十四大劫者。此亦应知。彼六十三运水火灾后。方有一风灾起。是故遍净得寿六十四劫。云何知然。此如毗昙中说。于七火劫次第起后。然有一水灾起。如是七七四十九火起时。是则有其一七水灾合说即有五十六劫。更复于此五十六劫之后。复有七火劫起。于此七火之后方有一风灾起坏及三禅。并前即为六十四劫。以如斯义。是故遍净得寿六十四劫。故彼毗昙说是偈言

  七火次第过　　然后一水灾
  七七火七水　　复七火后风

问曰。此四天识处寿命既倍空处。未知后之二天何故不倍前耶。答曰。如婆沙论中说。有三论师俱释此义。第一说者。谓彼空识二处。各有无量行及余皆舍一切入等行故寿命相倍。空处以有无量行故。得一万劫寿。余行复得一万劫寿是故合得二万劫寿。识处以有无量行故得二万劫寿。余行复得二万劫寿。以此倍前故得四万劫寿。上地更无无量行。故寿不倍。一说如是。第二师说者。谓彼空识二处各有定慧二种行故。寿命相倍。定得一万劫寿。慧行复得一万劫寿。是故合得二万劫寿。识处定行得二万劫寿。慧行复得二万劫寿。以此倍前故得四万劫寿。上之二地。但有定行而无慧行。是故寿命不复相倍。二说如是。第三师说者。谓彼四无色处定寿报分。各唯有其二万劫寿。由有离欲不离欲不离欲故。是故寿命有倍不倍。空处地中以其未离自地欲故。是欲但有二万劫寿。识处地中二万劫者。是其定寿。由离空处欲故。复得二万劫。以此倍前故得四万劫寿。无所有处二万劫者。是其定寿。由离空识二处欲故。复四万劫寿。非想地中二万者。是其定寿由离下之三地欲故。复得六万劫寿。以如斯义是故非想地中得其八万劫寿。三说如是。义显于斯也

    住处部第九

问曰。诸天住处。其义云何。答曰。如婆沙论说。天虽有三十二。住处但有二十八重。以彼四空绝离形报。故无别处。遍在欲色二界之中。但随欲色二界众生成就四空无色业者。随命终处即便受彼无色界报故。无别处不同．大乘说有色也。其二十八重者。谓须弥山。根从地上升去地四千由旬。绕山纵广一万由旬。是干手天于中止住。复上升一倍。绕山八千由旬。是彼持花鬘天于中止住。复上一倍绕山四千由旬。是彼常放逸天于中止住。复上一倍绕山四千由旬。是彼日月星宿天于中止住。复上一倍绕山四千由旬。是彼四天王天于中止住(其中由有七种金山是四天王城邑聚落悉在其中也)。复上升四万由旬至须弥山顶纵广四万由旬。其中有善见城。纵广一万由旬。面别有其千门。三十三天于中止住。即从此山升虚空四万由旬。有处如云七宝所成。其犹大地。是焰摩天于中止住。复上一倍有地如云。七宝所成。是兜率陀天。复上一倍有地如云。七宝所成。是化乐天。复上一倍有地如云。七宝所成。是化自在天。如是乃至色界究竟天。皆悉有地如云。七宝所成。相去皆倍不烦具说。依顺正理论云。三十三天迷卢山顶。其顶四面各二十千。若据周围数成八万。有余师说。面各八十千。与下际四边其量无别。山顶四角各有一峰。其高广量各有五百。有药叉神名金刚手。于中止住守护诸天。于山顶中有宫名善见。面二千半。周万踰缮那。金城量高一踰缮那半。其地平坦。亦真金所成。俱用百一杂宝严饰。地触柔软如妒罗绵。于践蹑时随足高下。是天帝释所都大城。城有千门严饰壮丽门有五百青衣药叉。勇健端严长一踰缮那量。各严铠仗防守城门。于其城中有殊胜殿。种种妙宝具足庄严蔽天宫。故名殊胜。面二百五十。周千踰缮那。是谓城中诸可爱事。城外四面四苑庄严。是彼诸天共游戏处。一众车苑谓此苑中随天福力种种车现。二粗恶苑。天欲战时随其所须甲仗等现。三杂林苑。诸天入中所玩皆同俱生胜喜。四喜林苑。极妙欲尘杂类俱臻历观无厌。如是四苑形皆异方。一一周千踰缮那量。居各有一如意池面各五十踰缮那量。八功德水弥满其中。随欲四苑花鸟香林庄饰。业果差别难可思议天福。城外西南角有大善法堂。三十三天时集谛。辩制伏阿素洛等如法不如法事

起世经云。佛告比丘。以何因缘。诸天会处名善法堂。三十三天集会坐时。于中唯论微细善语深义称量观察。皆是世间诸胜要法真实正理。是以诸天称为善法堂。又何因缘名波娄沙迦苑(隋言粗涩)三十三天王入已。坐于贤及善贤二石之上。唯论世间粗恶不善戏谑之语。是故称波娄沙迦。又何因缘名杂色车苑。三十三天王入已。坐于杂色善杂色二石之上。唯论世间种种杂色相语言。是故称为杂色车苑。又何因缘名杂乱苑。三十三天常以月八日十四日十五日。于其宫内一切婇女入此园中。令与三十三天众合杂嬉戏。不生障隔恣其欢娱。受天五欲具足功德游行受乐。是故诸天共称此园为杂乱苑。又何因缘彼天有园名为欢喜。三十三天王入其中已。坐于欢喜善欢喜二石之上。心受欢喜复受极乐。是故诸天共称彼园以为欢喜。又何因缘名波利夜怛逻拘毗陀罗树。彼树下有天子住。名曰末多。日夜常以彼天种种五欲功德具足和合游戏受乐。是故诸天遂称彼树。以为波利夜怛逻拘毗陀罗树

    广狭部第十

问曰。天量广狭云何。答曰。如婆沙论说。须弥山顶面别纵广八万四千由旬。其中平可居处。但有四万由旬。炎摩天倍前四万。其地纵广八万由旬。如是乃至他化自在天处次第倍前。其地纵广六十四万由旬。四禅之地广狭不定。有其两说。第一说者。初禅广如一四天下。二禅如小千世界。三禅如中千世界。四禅广如大千世界。第二说者。初禅如小千世界。二禅广如中千世界。三禅广如大千世界。第四禅地宽广无边不可说其分齐(诸师评之第二说是)问曰。初禅广如小千世界。乃至第四禅地广无边者。未知于他大千之上。为当共有初禅梵天。乃至共有色究竟天。为当于彼一一四天下上。各各别有初禅梵天。乃至别有色究竟天耶。答曰。如楼炭经说。一一四天下上各各别有皆悉不同。故彼说云。三千世界之中有百亿四天下须弥大海铁围四天王天。乃至各说百亿色究竟天。此文斯显无劳致惑。又如顺正理论云。小者是卑下义。以除上故。如截角牛积小成余亦非摄彼。问曰。既彼一一四天下上乃至各有色究竟天者。是则处别可不相障碍耶。答曰。虽各有亿同居一处而不妨碍。其犹光明迭相涉入相遍到亦无障碍。彼亦如是。以彼色细妙故。故经中说。色界诸天下来听法。六十诸天共坐一锋之端。而不迫窄都不相碍以斯文验。何所致疑矣(故义譬云。初禅如乡二禅如县三禅如州四禅如国)

    庄饰部第十一

如智度论云。须弥山高三百三十六万里。四宝所成。东面黄金。西面白银。南面琉璃。北面玻璃。四边绕山半有游乾陀山。各高四万二千由旬。四天王各居一山。长阿含经云。北面天金所成。光照北方。西面水精所成。光照西方。东面天银所成。光照东方。南面天琉璃所成。光照南方。智度论云。四天王各居其城东方城名上贤。南方城名善见。西方城名周罗。北方城有三。一名可畏。二名天敬。三名众归。又长阿含经云。般遮翼白世尊言。一时忉利诸天集善法堂有所讲论。时四天王随其方面各当位坐。提头赖吒天王在东方坐。其面西向。帝释在前。毗楼勒叉天王在南方坐。其面北向。帝释在前。毗楼波叉天王在西方坐。其面东向。帝释在前。毗沙门天王在北方坐。其面南向。帝释在前。时四天王皆先坐已然后我坐。又立世阿毗昙论云。如忉利天善见大城。周围四万十千由旬。纯金为城之所围绕。高十由旬。城上埤堄高半由旬。门高二由旬。其外重门高一由旬半。十十由旬有一一门。城之四面为千门楼。是诸城门众宝所成。种种摩尼之所严饰。于大城四分之一。中央金城帝释住处。十二由旬有二门。四面四百九十九门。复有一小门凡五百门。是城形相翼卫四兵。栅堑树池杂林宫殿。作倡伎乐及诸外戏。种种宝庄不可具说。是城中央宝楼重阁。名皮禅延多楼。长五百由旬。广二百五十由旬。周回一千五百由旬。其阁四边却敌宝楼。东边二十六所。三面各二十五所。凡一百一所。一一却敌方二由旬。周回八由旬。其却敌上复有宝楼。高半由旬以为观望。一一却敌有七女天。一一女天有七婇女。楼阁之内有万七百房室。一一房内有七天女。一一天女婇女亦七。其天女者。并是帝释正妃。其外却敌及内诸房凡四亿九万四千九百正妃。三十四亿六万四千三百婇女。妃及婇女合有三十九亿五万九千二百。皮禅延多重阁最上当中央圆室。广三十由旬。周回九十由旬。高四十五由旬。是帝释所住之处。并是琉璃所成众宝厕填。又杂阿含经云。帝释宫中。有毗阇延堂。有百楼观。有七重重。有七房房。有七天后。后各七侍女。尊者大目揵连游历小千界。无有如是堂观端严。如毗阇延堂者。依起世经云。其天宫城内雕饰受欲欢乐不可具说如是说如是处者。释提桓因与阿修罗女舍脂共住。帝释化身与诸妃共住。一切诸妃作是思惟。帝释与我共住。真身与舍脂共住。是其城内四边住处。衢巷市[門@(厂@(田/坴))]并皆调直。是诸天城随其福德。屋舍多少众宝所成平正端直。是天城路数有五百。四陌相通行列分明。皆如基道四门通达东西相见。巷巷市[門@(厂@(田/坴))]宝货盈满。其中天上有其七市。第一谷米市第二衣服市。第三众香市。第四饮食市。第五华鬘市。第六工巧市。第七淫女市。处处并有市官。是诸市中天子天女往来贸易。商量贵贱。求索增减。称量断数。具市廛法。虽作是事以为戏乐。无取无与无我所心。脱欲所须便可提去。若乐相应随意而取。若不相应便作是言。此物奇贵非我所须。市中间路软滑可爱。众宝庄严。悬诸天衣。竖立幢幡。音乐等声恒无断绝。又有声言。善来善来。愿食欲饮我今供养。是善见大城帝释住处。复有天州天郡天县天村周匝遍布(自外诸天处宝庄饰香乐随处盈满受报快乐不可录尽矣)善见大城北门之外。经二十由旬有大园林。名曰欢喜。周回一千由旬。此中有池亦名欢喜。方百由旬。深亦如是。天水盈满四。宝为塼垒其底岸。城东门外有园。名曰众车。有池名质多罗。城南门外有园。名之恶口。池亦同名。城西门外有园名杂园。池亦同名。园池大小并同前说。华果鸟林种种翔鸣。绮饰庄严不可述尽

    奏请部第十二

如立世阿毗昙论云。时帝释将诸天众。欲园游戏至善法堂。诸天围绕恭敬入园。善法堂内最中柱边有师子座。帝释升坐。左右二边各十六天王行列而坐。其余诸天随其高下依次而坐。时天帝释有二太子。一名栴檀。二名修毗罗。是忉利天二大将军。在三十三天左右而坐。时提头赖吒天王依东门坐。共诸大臣及与军众。恭敬诸天得入中坐。时毗留勒叉天王依南门坐。共诸大臣及军众。恭敬诸天得入中坐。时毗留博叉天王依西门坐。时毗沙门天王依北门坐(并如前也得入中坐)。是四天王于善法堂。世间善恶奏闻帝释及忉利天。时佛世尊说如是事。是月八日四天王大臣遍行世间次第观察。当于今日若多若少。受持八戒。若多若少皆行布施。若多若少修福德行。若多若少恭敬父母沙门婆罗门家内尊长。月十四日十五日亦如是。若无多人受持八戒布施恭敬。尔时四王往法堂。所咨问帝释说如是事。是时诸天帝释闻此事已。生忧恼心。说如是言。是事非善。非法家中诸天尊长诸天眷属。方应减损。修罗伴侣日向增多。若受持八戒布施修福。恭敬沙门尊长等。四王咨问。诸天帝释心生欢喜。说如是言。是事甚善。如法诸天眷属日向滋多。修罗伴侣稍就减少。故引佛说祇夜偈言

  是四王大臣　　八日巡天下
  四天王太子　　十四观世间
  十五时最胜　　四王好名闻
  故自行世间　　观察诸善恶
  是世间人意　　与道法相应
  善尊有多人　　行施受菩萨
  伏嗔能修道　　男女福增益
  是时忉利天　　得信甚欢喜
  数数生随喜　　四大王善说
  诸天乐眷属　　转转得增多
  愿修罗伴侣　　日日就损减
  随意念正觉　　法正说圣众
  诸天安乐住　　心常生欢喜
  世果出世果　　人道所能得
  善于佛法僧　　住于三宝境
  我今为汝等　　说三贤善道
  若人求真实　　舍恶修行善
  有如是宝货　　由少能获多
  如诸忉利天　　行小善生天
  帝释等诸天　　大福德名闻
  聚集善法堂　　及诸余住处
  男女善行者　　四王所奏闻
  清净天所爱　　熏习遍诸天

    通力部第十三

依楼炭经云。在欲色二界中间别有魔宫。其魔怀嫉譬如石磨。磨坏功德也。纵广六千由旬。宫墙七重一切庄严犹如下天。上来七天具有十法。一飞来无限数。二飞去无限数。三去无碍。四来无碍。五天身无有皮肤体筋脉血肉。六身无不净大小便利。七身无疲极。八天女不产。九天目不瞬。十身随意。好青则青。好黄则黄。好余色亦尔。又有十事。一飞行无极。二往还无极。三天无盗贼。四不相说身善恶。五无有相侵。六诸天齿等而通。七发绀青色泽长八尺。八天人青色发亦青色。九欲得白者身即白色。十欲得黑色身即黑色。起世经亦云。一切诸天有十别法。何等为十。一诸天行时来去无边。二诸天行时来去无碍。三诸天行时无有迟疾。四诸天行时足无踪迹。五诸天身力无患疲劳。六诸天之身有形无影。七一切诸天无大小便。八一切诸天无洟唾。九诸天之身清净微妙。无皮肉筋脉脂血髓骨。十诸天之身欲现长短青黄赤白大小粗细。随意悉能。并皆美妙端严殊绝。令人爱乐。一切诸天有此十种不可思议。又诸天身充实洪满。齿白方密。发青齐整。柔软润泽。身有光明。及有神力。腾虚飞游眼视无瞬。璎珞自然衣无垢腻。如顺正理论云。四天王众升见三十三天非三十三天。升见夜摩天等然。彼若得定所发通。一切皆能升见于上。或依他力升见上天。谓得神通及上天众引接。往彼随其所应。或上天来亦能见。若上界地来向下时。非下化身下眼不见。非其境界故。如不觉彼触故。上果地来向下时。必化下身为令下见地居天。立世阿毗昙论云。剡浮提人若离通力及因他功力。不能见障外等色。余三州人若离他功力。则不能见障外等色。六欲诸天若神通及他功力。于自处所不能通见障外之色。若远观时唯见铁围山内。不能见于山外之色。大梵天王于自宫殿。若离神通及他功力。不能得见障外等色。若远观时唯见一千世界之内

    身光部第十四

依智度论云。诸天业报生身光者。欲界诸天身常光明。以灯烛明珠等施及持戒禅定等清净故。身常光明不须日月所照。色界诸天行禅离欲。修习火三昧故。身常出妙光明胜于日月及欲界果报光明离欲天。取要言之。是诸光明皆由心清净故。得若论释。佛常光面各一丈。诸天光明大者虽无量由旬。于丈光边蔽而不现

又优婆夷净行经云。佛告毗舍佉。如来有六种光明。何谓为六。一青光。二黄光。三赤光。四白光五红光。六紫光。光色照明。是名如来六种光明

又长阿含经云。佛告诸比丘。萤火之明不如灯烛之明。灯烛之明不如炬火。炬火之明不如积火。积火之明不如四天王。四王宫殿。衣服身光不如三十三天。乃至展转色究竟天光明。不如自在天光明。自在天光明不如佛光明。从萤光明至佛光。合集尔所光明不如苦谛集谛灭谛道谛光明。是故诸比丘欲求光明者。当求苦集灭道光明。又人有七色。云何为七。有人金色。有人火色。有人青色。有人黄色。有人赤色。有人黑色。有诸天阿须伦。有七色亦复如是

又立世阿毗昙论云。剡浮提众生色身种种不同。东弗婆提。西瞿耶尼人。唯除黑色余色同剡浮提人。北郁单越一切人民。悉皆白净。四天王有四种色。有绀有赤有黄有白。一切欲界诸天色皆亦如是。云何诸天色有四种。如初受生时。若见绀华则绀色。余皆如是

    市易部第十五

依起世经云。阎浮提人所有市易。或以钱宝。或以谷帛。或以众生。瞿陀尼人所有市易。或以牛羊。或摩尼宝。弗婆提人所有市易。或以财帛。或以五谷。或摩尼宝。郁单越人无复市易。所欲自然。如起世经云。欲界诸天如四天王天。三十三天。皆有市易游观悦神。其实不同世人。如前所述

    婚礼部第十六

如起世经云。余三天下悉有男女婚嫁之法。郁单越人无我我所。树枝若垂男女便合无复婚嫁。诸龙金翅鸟阿修罗等。皆有婚嫁男女法式。略如人间。六欲诸天及以魔天。皆有嫁娶。略说如前。从此已上所有诸天不复婚嫁。以无男女异故。四天下人若行欲时。二根相到流出不净。一切诸龙金翅鸟等。若行欲时。二根相到。但出风气即得畅适。无有不净。三十三天行欲之时。根到畅适亦出风气。如前龙鸟无异。夜摩天执手成欲。兜率陀天忆念成欲。化乐天熟视成欲。他化自在天共语成欲。魔身诸天相看成欲。并得畅适成其欲事。又立世论云。四天王天若索天女。女家许已乃得迎接。或货或买。欲界诸天亦复如是。剡浮提人及余三洲四天王天忉利天等要须和合成欲。夜摩天相抱为欲。兜率天执手为欲。化乐天共笑为欲。他化天相视为欲。西瞿耶尼人受诸欲乐。两倍胜于剡浮提人。如是展转乃至他化自在天受欲两倍胜于化乐天。余四洲人并有恶食者有胎长者。四天王处诸女天等。无有恶食无有胎长者。亦不生儿。亦不抱儿。男女生时。或于膝上。或于眠处。皆得生儿。若于女处者。天女作意。此是我儿男天亦言。此是我儿。则唯一父一母若于父膝眠处生者。唯有一父。而诸妻妾皆得为母。亦有修行至死无欲。四天王天生欲事无量无数。亦有修行至死无欲。一切欲界诸天亦尔。凡一切女人以触为乐。一切男子不净出时以此为乐。欲界诸天泄气为乐。又新婆沙论云。引契经说。劫初时人无男女根。形相不异。后食地味男女根生。由此便有男女相异。色界离段食故无此二根。有说。男女二根欲界有用。非于色界。是故彼无鼻舌二根欲界有用非于色界。是故彼问。色界天众为女为男。答应作是说。彼皆是男。虽无男根而有余丈夫相。又能离染故说男

    饮食部第十七

如起世经云。一切众生有四种食。以资诸大得自住持。何等为四。一粗段及微细食。二触食。三意思食。四识食。何等众生应食粗段及微细食。如阎浮提人等。饭糗豆肉等名为粗段食。按摩澡浴拭膏等名为微细食。自外三洲下人及六欲诸天等。并以粗段微细为食。自此已上色界无色天。并以禅悦法喜为食。无复粗段微细食也。问曰。何等众生以触为食。答曰。一切卵生得身故以触为食。何等众生以思为食。若有众生意思资润。诸根增长。如鱼鳖蛇虾蟆伽罗瞿陀等。及余众生以意思润益诸根寿命者。此等皆用思为食。何等众生以识为食。所谓地狱众生及无边识处天等。皆用识持以为其食。四天王天并食须陀味。朝食一撮暮食一撮。食入体已转成身。是须陀味园林池苑并自然生。是须陀味亦能化作佉陀尼等八种饮食。一切欲界诸天食亦皆如是。色界诸天从初禅乃至遍净以喜为食。无色界已上诸天以意业为食。问曰。诸天饮食云何。答曰。如经说云。欲界诸天随其贵贱好恶不同。其福厚者。随其所思无不具足。饮则甘露盈杯。食则百味俱至。其福薄者。虽有饮食恒不称心。以不足故犹下食来。故经云。譬如诸天共宝器食。随其福德饭色有异。上者见白。中者见黄。下者见赤。色界诸天以禅悦为味。若以四食言之。唯有触食法也

    仆乘部第十八

问曰。诸天仆乘云何。答曰。如经说云。如欲界六天有仆乘。仆谓仆从。乘谓骑乘。以六欲天皆有君臣妻妾尊卑上下。卑必从尊。下必随上。乘者以六欲天皆有杂类畜生。诸天欲游随意乘之。或乘象马。或乘孔雀。或乘诸龙。若依婆沙论说。忉利天已下具有象马凫雁鸳鸯孔雀龙等。自焰摩天已上悉无象马四足众生。唯有教放逸鸟实语鸟赤水鸟等。诃责诸天诫不放逸

问曰。若无象马四足众生。彼天欲游何所乘耶。答曰。即如论说。还自释言。虽无象马诸天欲出。以福力故。即有象马。随心化起。任意所乘乘竟化灭。此教放逸鸟等遍在六天皆悉有之。常与诸天为师诃责放逸。不唯焰摩已上偏独有也

问曰。此鸟既是畜生。何得与天为师。如正法念经说。此鸟本为人时于三天下教化之师。诸天本是所化众生。由信受化故。布施持戒今得生天。其鸟本为师时。为名利破戒。其心不实。今作天鸟。然由教化微善力。故今得生天。由本化师故。与诸天为师。若见诸天放逸即来诃责。诸天见闻各生惭愧改不放逸

    眷属部第十九

问曰。诸天眷属多少云何。答曰。如论云。色界诸天不可说甚多。谓彼诸天非男非女无相匹配。生则化起。死还化灭。依正两报宫殿自随。以禅定为乐。不可说其眷属多少也。欲界诸天则有男女相匹配。故大吉义咒经云。护世四王典领四方。提头赖吒天王领乾闼婆众。毗留博叉天王领究槃茶众。毗留勒叉天王领诸龙众。毗沙门天王领夜叉众。此之四王各有九十一子。姿貌端正有大威力。皆名曰帝。此天王合有三百六十四子。能护十方。有释提桓因典领四维。大梵天王典领上方。又智度论云。一切山河树木土地城郭。一切鬼神皆属四天王来。故皆随从共来。是诸鬼神中有不得般若经卷者。是故来至般若波罗蜜处。供养礼拜亦为利益。其忉利天已上眷属转多。不可具说数也。如忉利天已下眷属多者。如帝释具有九十亿那由他天女。并有千子。及有诸臣无量。共为眷属。故经偈言

  帝释普应诸天女　　九十二亿那由他
  天女各各自谓言　　天王独与我娱乐

乃至少者。犹有一万天女。以为眷属。更不减此也

    贵贱部第二十

问曰。诸天贵贱云何。答初欲界六天皆有贵贱。以有君臣民庶妻妾别故。如帝释天中。帝释为君。三十二天为臣。自余天众是民。女中悦意夫。人是后。诸余天女是妾。自余五天类皆如此。色界之中唯局初禅三天有贵有贱。大梵是君。梵辅是臣。梵众是民。自此已上诸天受报同等。更无贵贱也

    贫富部第二十一

问曰。诸天贫富云何。答曰。如正法念经说。如焰摩天已上乃尽色界诸天贫富皆等。忉利天已下报有厚薄贫富之别。其福厚者。一切具足果报有余。其薄福者。虽有衣服七宝宫殿食常不足。故彼经说。曾有薄福诸天。以患饥故。下来至此剡浮人中。摘酸枣而食。人见形殊遂怪问之。彼则答言。我非是人。我薄福诸天虽有宫殿上妙衣服。食常不足故。故来于此摘枣食之。汝不须怪。广如经说(由前修戒忍等然不行施)

    送终部第二十二

如四天王天乃至阿迦尼吒天。若眷属死不送不烧不弃不埋。如光焰没无有尸骸。以化生故。四天王天自杀令他杀死不食肉。忉利诸天亦然。夜摩天上至阿迦尼吒天不自杀生。亦不令他杀。死不食肉。以化生故。死无遗质也颂曰

  三界扰扰　　六道茫茫　　往还不已
  受苦未央　　报缠敦逼　　楚痛分张
  寔由恶业　　感此危亡　　焉知溺水
  讵识舟航　　基累重檐　　未翥翱翔
  愿出秽土　　游息净方　　一念归正
  万寿无疆

法苑珠林卷第三法苑珠林卷第四

        西明寺沙门释道世撰

    日月篇第三(此有一十三部) 述意部 星宿部 日宫部 月宫部 寒暑部 照用部 亏盈部 升云部 震雷部 击电部 降雨部 失候部 地动部

    述意部第一

若夫世界未成之前。二仪尚昧。众生贮粮之后。三光乃昭。动宝意之深慈。启吉祥之幽思。御阳精而流曜。澄阴魄而腾晖。驰风驿而运行。应旋玑而合度。纪寒暑于三际。系朝夕于四洲。虽历象于上天。亦表征于下土。至若德契元良驱轮黄道。义乖鱼水转镜玄途。三舍可回。奖善言而效祉。五重时现。示恶兆而肃姧。仰鉴玄文。俯躬惩劝。日月之用。其大矣哉

    星宿部第二

如大集经云。尔时娑伽罗龙王。白殊致罗婆菩萨言。大士。是星宿者本谁所说。谁作大星小星。谁作日月。何日之中何星在先于虚空中复谁安置。三十日十二月年云何为时。系属何处。姓何字谁。何善何恶何食施。若为是昼是夜。日月星宿复若为行等。汝于诸圣中第一最尊。愿愍我龙具足解说。我等闻已脱苦奉行。尔时殊致罗婆菩萨告诸龙言。过去世时此贤劫初有一天子。名曰大三摩多。端正少双才智聪明。以正行化常乐寂静。不乐爱染常乐洁身。王有夫人多贪色欲。王既不幸无处遂心。曾于一时见驴群命根相出现。欲心发动脱衣就之。驴见即交。遂成胎藏。月满生子。头耳口眼悉皆似驴。唯身类人。而复粗涩驳毛被体。与畜无殊。夫人见之心惊怖畏。即便委弃投于厕中。以福力故处空不坠。时有罗刹妇。名曰驴神。见儿不污念言福子。遂于空中接取洗持。将往雪山乳哺畜养。犹如己子等无有异。及至长成教服仙药。与天童子日夜共游。复有大天亦来爱护。此儿饭食甘果药草。身体转异。福德庄严大光照曜。如是天众同共称美。号为佉卢虱吒(汉言)胪唇大仙圣人以是因缘。彼雪山中并及余处悉皆化生种种好华好果好药好香种种清流种种好鸟。在所行住普皆丰盈。以此药果滋益因缘。其余形容粗相悉转。身体端正。唯唇似驴。是故名为驴唇。仙人。是驴唇仙人学于圣法。经六万年翘于一脚。日夜不下无有倦心。天见大仙如是苦。时诸梵众及帝释天。并余上方欲色界等。和合悉来礼拜供养。乃至龙众修罗夜叉一切云集。所有仙圣修梵行人。皆来到此驴圣人边。都设供养已合掌问言。大仙圣人欲求何等。唯愿为我诸天说之。若我能即当相与。终不吝惜。尔时驴唇闻是语已。内心庆幸。答诸天言。必能称我情所求者。今当略说。我念宿命过去劫时。见虚空中有诸列宿日月五星。昼夜运行守常度。为于天下而作照明。我欲了知分别。识解暗瞑故不惮劬劳。此贤劫初无如是事。汝等一切诸天龙神。怜我故来。愿说星辰日月法用。犹如过去置立安施造作便宜善恶好丑。如我所愿具足说之。一切天言。大德仙人。此事甚深非我境界。若为怜愍一切众生。如过去时愿速自说。尔时佉卢瑟吒仙告一切天言。初置星宿昴为先首。众星轮转运行虚空。告诸天众说昂为先首。其事是不。尔时日天而作是言此昴宿者。常行虚空。历四天下恒作善事饶益我等。知彼宿属于火天。是时众中有一圣人名大威德。复作是言。彼昴宿者我妹之子。其星有六形如似剃刀。一日一夜历四天下。行三十时。属于火天。姓鞞耶尼。属彼宿者祭之用酪

复次置毕为第二宿。属于水天。姓颇罗堕。毕有五星形如立叉。一日一夜行三十五时。属毕宿者祭用鹿肉

复次置觜为第三宿属于月天。即是月子。姓毗梨伽耶尼。星数有三形如鹿头。一日一夜行十五时。属觜宿者祭根及果

复次置参为第四宿。属于日天。姓婆私失絺。其性大恶多于嗔忿。止有一星如妇人黡。一日一夜。行三十五时属参宿。者祭用醍醐

复次置井为第五宿。属于日天。姓婆私失絺。共有两星形如脚迹。一日一夜行十五时。属井宿者。以糠米华和蜜祭之

复次置鬼为第六宿。属岁星天。岁星之子。姓炮波那毗。其性温和乐修善法。其有三星犹如诸佛胸满相。一日一夜行三十时。属鬼宿者。亦以糠米华和蜜祭之

复次置柳为第七宿。属于蛇天。即姓蛇氏。止有一星如妇人黡。一日一夜行十五时。属柳星者祭用乳糜

右此七宿儅于东门

复次置南方第一之宿。名曰七星。属于火天。姓宾伽耶尼。其有五星形如河岸。一日一夜行三十时。属七星者。宜用糠米乌麻作粥祭之

复次置张为第二宿。属福德天。姓瞿昙弥。其星有二形如脚迹。一日一夜行三十时。属张宿者。将毗罗婆果以用祭之

复次置翼为第三宿。属于林天。姓憍陈如。其有二星形如脚迹。一日一夜行十五时。属翼星者。用青黑豆煮熟祭之

复次置轸为第四宿。属沙毗梨帝天。姓迦遮延。蝎仙人子。其星有五形如人手。一日一夜行三十时。属轸星者。作莠稗饭而以祭之

复次置角为第五宿。属喜乐天。姓质多罗延尼。乾闼婆子。止有一星如妇人黡。一日一夜行十五时。属于角者。以诸华饭而用祭之

复次置亢为第六宿。属摩妒罗天。姓迦旃延尼。其有一星如妇人黡。一日一夜行十五时。属亢星者。当取菉豆和苏蜜煮以用祭之

复次置氏为第七宿。属于火天。姓些吉利多耶尼。一日一夜行三十五时。属氏宿者。取种种华。作食祭之

右此七宿儅于南门

次复置西方第一之宿。其名曰房。属于慈天。姓阿蓝婆耶尼。房有四星形如璎珞。一日一夜行三十时。属房宿者。以酒肉祭之

次复置心为第二宿。属帝释天。姓罗延那。心有三星形如大麦。一日一夜行十五时。属心星者。以糠米粥而用祭之

次复置尾为第三宿。属猎师天。姓迦遮耶尼。尾有七星形如蝎尾。一日一夜行三十时。属尾星者。以诸果根作食祭之。次复置箕为第四宿。属于水天。姓模叉迦栴延尼。箕有四星形如牛角。一日一夜行三十时。属箕宿者。取尼拘陀皮汁祭之

次复置斗为第五宿。属于火天姓模伽逻尼。斗有四星如人拓地。一日一夜行四十五时。属斗宿者。以糠米华和蜜祭之

次复置牛为第六宿。属于梵天。姓梵岚摩。牛有三星形如牛头。一日一夜行于六时。属牛宿者。以醍醐饭而用祭之。次复置女为第七宿。属毗纽天。姓帝利迦遮耶尼。女有四星如大麦粒。一日一夜行三十时。属女宿者。以鸟肉祭之

右此七宿儅于西门

次复置北方第一之宿。名为虚星。属帝释天。娑婆天子。姓憍陈如。虚有四星其形如鸟。一日一夜行三十时。属虚星者煮乌豆汁而用祭之

次复置危为第二宿。属多罗拏天。姓单那尼。一日一夜行十五时。属此危宿者。以糠米粥而用祭之

次复置室为第三宿。属蛇头天。蝎天之子。姓阇都迦尼拘。室有二星形如脚迹。一日一夜行三十时。属室宿者。以肉血祭之。次复置壁为第四宿属林天。婆娄那子。姓陀难阇。壁有二星形如脚迹。一日一夜行四十五时。属壁星者。以肉祭之

次复置奎为第五宿。属富沙天。姓阿瑟吒排尼。奎有一星如妇人黡。一日一夜行三十时。属奎宿者。以酪祭之。次复置娄为第六宿。属乾闼婆天姓阿含婆。娄有三星形如马头。一日一夜行三十时。属娄星者。以大麦饭并肉祭之

次复置胃为第七宿。属阎摩罗天。姓跋伽毗。胃有三星形如鼎足。一日一夜行四十时。属胃宿者。以糠米乌麻及以野枣而用祭之

右此七宿儅于北门

此二十八宿有五宿。行四十五时。所谓毕参氐斗壁等。二十八宿。言义广多难得深趣。不具宣。我今略说是宿时。同闻诸天皆悉欢喜。尔时佉卢瑟吒仙人。于大众前合掌说言。如是安置日月年时(此置日月年时经向一卷。以文多故不录之)大小星宿。何者名为有六时耶。答曰。正月二月名暄暖时。三月四月名种作时。五月六月名求降雨时。七月八月名物欲熟时。九月十月名寒冻之时。十一月十二月合此。十二月大雪之时。是十月分为六时。又大星宿其数有八。所谓岁星荧惑星镇星太白星辰星日星月星荷逻候星。又小星宿有二十八。所谓从前昴至胃诸星是也。我作如是次第安置。汝等皆得见闻于意云何。尔时一切天人仙人阿修罗龙及那罗等。皆悉合掌咸作是言。如今天仙于天人间最为尊重。乃至诸龙及阿修罗无能胜者。智慧慈悲最为第一。于无量劫不忘怜愍一切众生。故获福报一切天人之间无有如是智慧之者。如是法用更无众生能作是法。皆悉随喜安乐我等。善哉大德安隐众生。是时佉卢瑟吒仙人复作是言。此十二月一年始终。如此方便大小星等。刹那时法皆已说竟。又复安置四天大王。于须弥四方面所各置一王。是诸方所各饶众生。是时一切大众皆称善哉。欢喜无量。是时天龙夜叉阿修罗等日夜供养。复于后过无量世。更有仙人。名伽力。出现于世。后更别说置于星宿。小大月法时节要略(见如经说)今且列二十八宿。所属不同各有灵卫。故大集经云。尔时佛告娑婆世界主大梵天王释提桓因四天王言。过去天仙云何布置诸宿曜辰摄护国土养育众生。大梵天王等而白佛言。过去天仙分布安置诸宿曜辰。摄护国土养育众生。于四方中各有所主。东方七宿。一者角宿。主于众鸟。二者亢宿。主于出家求圣道者。三者氐宿。主水生众生。四者房宿。主行车求利。五者心宿。主于女人。六者尾宿。主洲渚众生。七者箕宿。主于陶师。南方七宿。一者井宿。主于金师。二者鬼宿。主于一切国王大臣。三者柳宿。主雪山龙。四者星宿主巨富者。五者张宿。主于盗贼。六者翼宿。主于商人。七者轸宿。主须罗吒国

西方七宿。一者奎宿。主行船人。二者娄宿。主于商人。三者胃宿。主于婆楼迦国。四者昴宿。主于水牛。五者毕宿。主一切众生。六者觜宿。主鞞提诃国。七者参宿。主于刹利

北方七宿。一者斗宿。主浇部沙国。二者牛宿。主于刹利及安多钵竭那国。三者女宿。主鸯伽摩伽陀国。四者虚宿。主那遮罗国。五者危宿。主着华冠。六者室宿。主乾陀罗国输卢那国及诸龙蛇腹行之类。七者壁宿。主乾闼婆善乐者。大德婆伽婆。过去天仙。如是布置四方诸宿。摄护国土养育众生

尔时佛告梵王等言。汝等谛听。我于世间天人仙中。一切知见最为殊胜。亦使诸曜辰摄护国土养育众生。汝等宣告令彼得知如我所分国土众生。各各随分摄护养育。分国多少各属二十八宿

问曰。此之诸星形量大小云何。答曰。依增一阿含经云。大星一由旬。小星二百步。楼炭经云。大星围七百里。中星四百八十里小星二十里。星是诸天宫宅。瑜伽论云。诸星宿中。其星大者十八拘卢舍。其中者十拘卢舍。最小者四拘卢舍

述曰。若依内经。此诸星宿并是诸天宫宅。内有天住。依报所感福力光现。若依俗书。即云是石。故宋时星落。殒星如石。或云非星。是天河石落。故俗书云。天河共地河相连。故河内时有石落。如须弥象图山经云。天空有河名耶摩罗。于虚空中行。久有大石小砂。时有漏失即执为星此非正经。是俗所造妄述流行。非是佛说

唐贞观十八年十月丙申后。汾州并州文水县两界天大雷震。空中云内落一石下。大如雉觜。脊高腹平。其文水县丞张孝静共汾州官同奏。当时西域摩伽陀菩提寺长年师来到西京。内外博知

敕问。答云。是龙食二龙相诤。故落下如石。准此而言。何必天落即云是星。夫遥天之物非凡度量。令人难知莫若天地。俗云。天为精气。日为阳精。星为万物之精。儒教所安也。星有坠落乃为石矣。精若是石不可有光。性又质重。何所系属。一星之径大者百里。一宿首尾相去数万。百里之物数万相连。阔狭从斜常不盈缩。又星与日月光色同耳。但以大小差别不同。然而日月又当石耶。石既牢蜜鸟兔焉容。石在气中岂能独运。日月辰宿若皆是气。气体轻浮当与天合。往来环转不得背违。其间迟疾理宁一等。何故日月五星二十八宿。各有度数移动不均。宁当气堕忽变为石。地既滓浊。法应沉厚。凿土得泉乃浮水上。积水之下复有何物。江河百谷从何处生。东流到海何为不溢。归塘尾闾渠何所到。沃焦之石何气所然。潮约去还谁所节度。天汉悬指那不散落。水性就下何故上腾。天地初开便有星宿。九州未画。列国未分。翦疆区野。若为躔次。封建以来谁所制割。国有增减星无进退。灾祥祸福就中不差。悬象之大。列星之伙。何为分野止系中国。昴为旄头匈奴之次。西胡东夷雕趾交趾独弃之乎。以此而求迄无了者。岂得以人事寻常抑必宇宙之外乎

凡人所信惟耳与目。自此之外。咸致疑焉。儒家说天自有数义或浑或盖。乍穹乍安。计极所周苑维所属。若有亲见不容不同。若所测量宁足依据。何故信凡人之臆说。疑大圣之妙旨。而欲必无恒沙世界微尘数劫乎。而邹衍亦有九州之谈。山中人不信有鱼大如木。海上人不信有木大如鱼。汉武帝不信弦胶。魏人不信火布。胡人见锦不信有虫食树吐丝所成。吴人身在江南不信有千人毡帐。及来河北不信有二万石船。皆实验也。如世有祝师及诸幻术。犹能履火蹈刃种瓜移井。倏忽之间千变万化。人力所为尚能如此。何妨神通感应不可思量。宝幢百由旬座化成净土踊生妙塔乎

又王玄策西国行传云。王使显庆四年至婆栗阇国。王为汉人设五女戏其五女传弄三刀加至十刀。又作绳伎。腾虚绳上着履而掷。手弄三仗刀楯枪等。种种关伎杂诸幻术。截舌抽肠等。不可具述

    日宫部第三

依起世经云。佛告诸比丘。日天宫殿纵广正等五十一由旬。上下亦尔。以二种物成其宫殿。正方如宅。遥看似圆。何等为二。所谓金及玻璃。一面两分皆是天金成。清净光明。一面一分是天玻璃成。净洁光明。有五种风吹转而行。何等为五。一名为持。二名为住。三名随顺转。四名波罗呵迦。五名将行。彼日天宫之前别。有无量诸天于前而行。行时各常受乐皆名牢行(依长阿含经云。日天宫墙及地薄如华葩。为五风所持也)又日宫殿中有阎浮檀金。以为妙辇舆。高十六由旬。方八由旬。庄严殊胜。天子及眷属在彼辇中。以天五欲具足受乐。日天子身寿五百岁。子孙相承皆于彼治。宫殿住持满足一劫。日天身光出照于辇。辇有光明复照宫殿。光明相接出已照曜遍四大洲及诸世间。日天身辇及宫殿有一千光明。五百光明傍行而照。五百光明向下而照。日天宫殿常行不息。六月北行。于一日中渐移北向六俱卢舍(依杂宝藏经有五里)未曾暂时离于日道。六月南行。亦一日中渐移南向六俱卢舍。不差日道。日宫殿六月行时。月天宫殿十五日中亦行尔许

    月宫部第四

如起世经云佛告比丘。月天子宫殿纵广正等四十九由旬。四面垣墙七宝所成。月天宫殿纯以天银天青琉璃而相间错。二分天银清净无垢光甚明曜。余之一分天青琉璃。亦甚清净。表里映彻光明远照。亦为五风摄持而行(五风如前)月天宫殿依空而行。亦有无量诸天宫殿。引前而行恒受快乐。于此月殿亦有大辇。青琉璃成。舆高十六由旬。广八由旬月天子身与诸天女在此辇中。以天种种五欲功德。和合受乐随意而行。彼月天年月寿五百岁。子孙相承皆于彼治。然其宫殿住于一劫。彼月天子身分光明照彼青辇。其辇光明照月宫殿。月宫殿光照四大洲。彼月天子有五百光向下而照。有五百光傍行而照。是故月天名千光明。亦复名为凉冷光明

又何因缘月天宫殿渐渐现耶。佛答。此月三因缘。一背相转。二青身诸天。形服璎珞一切悉青。常半月中隐覆其宫。以隐覆故月渐而现。三从日天宫殿有六十光明一时流出障彼月轮。以是因缘渐渐而现

复何因缘是月宫殿圆净满足。亦三因缘故令如是。一尔时月天宫殿面相转出。二青色诸天一切皆青。当半月中隐。于十五日时形最圆满光明炽盛。譬如于多油中然火炽炬。诸小灯明皆悉隐翳。如是月宫十五日时能覆诸光。三复次日。宫殿六十光明。一时流出障月轮者。此月宫殿十五日时圆满具足。于一切处皆离翳障。是时日光不能隐覆。复何因缘。月天宫殿。于黑月分第十五日一切不现。此月宫殿于黑月分十五日最近日宫。由彼日光所覆翳故一切不现。复何因缘名为月耶。此月宫殿于黑月分。一日已去乃至月尽。光明威德渐渐减少。以此因缘名之为月(西方一月分为黑白。初月一日至十五日。名为白月。十六日已去至于月尽。名为黑月。此方通摄黑月合为一月也)复何因缘月宫殿中有诸影现。此大洲中有阎浮树。因此树故。名阎浮洲其树高大影现月轮。又瑜伽论云。由大海中有鱼鳖等。影现月轮。故于其内有黑相现(衣西国传云。过去有兔。行菩萨行。天帝试之索肉欲食。舍身火中。天帝愍之取其燋兔置于月内。令未来一切众生举目瞻之。知是过去菩萨行慈之身)

    寒暑部第五

依起世经云。复何因缘夏时生热。佛言。日天宫殿六月之间向北行。时一日常行六俱卢舍。未曾舍离日所行道。但于其中有十因缘。所有光明照触彼十种山令其生热。复何因缘有诸寒冷。日天宫殿六月已后渐向南行。复有十二因缘能生寒冷。于须弥山佉提罗迦山二山之间。有须弥海。阔八万四千由旬。周回无量。其中众华悉皆遍满香气甚盛。日天光明照触彼海。此是第一寒冷因缘。第二伊沙陀罗山。第三游乾陀山。第四善现山第五马片头山。第六尼民陀罗山。第七毗那耶迦山。第八轮围大山。第九阎浮洲中所有诸河流行之处。日天照触。故有寒冷。第十瞿陀尼洲诸河倍多。第十一弗婆提诸河倍多。第十二郁单越诸河倍多。此之十二诸河流水。日天光明照触寒冷(前之生热十二次前八山外。第九是空中去地万由旬。有夜叉宫殿。第十是四。大洲山合为第十四)。又立世阿毗昙论。问言。云何冬寒。云何春热。云何夏时寒热。是冬时水界最长未减尽时。草木由湿未萎干时。地大湿滑。火大向下。水界上升所以知然深水最暖浅水则冷。寒节已至日行路照炙不久。阳气在内食消则速。以是事故冬时则寒。云何春热时水界长起减已尽。草木干萎。地已燥圻。水气向下。火气上升。何以知然。深水则冷浅水则热。冬时已过日行内路照炙则久。身内火羸故春热。云何夏时冷热。是大地八月日中恒受照炙。大云降雨之所洒散地气蒸郁。若风吹时蒸气消已。是时则寒。若风不起。是时则热。是故夏中有时寒热(西方四月为一时。但立春夏冬故不立秋。故立三时殿也)又起世经云。以何因缘有诸河水流于世间。佛告比丘。以有日故有热。有热故有炙。有炙故有蒸。有蒸故有汗湿以汗湿。故一切山中汗流为水以成诸河

    照用部第六

依长阿含经云。劫初长成时天地大闇。有大黑风吹大海水。开取日以照天下。着须弥半安日道中。行旋绕四天下照烛众生。又起世经云。尔时世间便成黑暗。是时忽然出生日月及诸星宿。便有昼夜年岁时节。尔时日天升大宫殿。从东方出绕须弥山半腹而行于西方。没已还从东出。尔时众生复见日天从东方出。各相告言。诸仁者。还是日天光明宫殿。再从东出。右绕须弥当于西没。第三见已亦相语言。是天光明流行此也。故有如是名字出。又智度论云。日月方圆五百由旬。而今所见不过如扇。处处经云。佛语阿难。人眼所见。知四十二万由旬人眼所见。又立世阿毗昙云。云何为夜。云何为昼。因日故夜。因日故昼。欲界者自性黑暗。日光隐故。是则为夜。日光显故。是则为昼。又起世经云。佛告诸比丘。若阎浮洲日正中时。弗婆提洲日则始没。瞿耶尼洲日则初出。郁单越洲正当半夜。若瞿耶尼洲日正中时。此阎浮洲日则始没。郁单越洲日则初出。弗婆提洲正当半夜。若郁单越洲日正中时。瞿耶尼洲日则始没。弗婆提洲日则始出。阎浮洲中正当半夜。若弗婆提洲日正中时。郁单越洲日则始没。阎浮洲中日则初出。瞿耶尼洲正当半夜

佛告比丘。若阎浮洲人所谓西方瞿耶尼人以为东方。瞿耶尼人所谓西方郁单越人以为东方。郁单越人所谓西方弗婆提人以为东方。弗婆提人所谓西方阎浮洲人以为东方。南北二方亦复如是

    亏盈部第七

依立世阿毗昙论云。云何黑半。云何白半。由日黑半。由日白半。日恒逐月行。一一日相近四万八千八十由旬。日日相离亦复如是。若相近时日日月圆被覆三由旬。又一由旬三分之一。以是事故十五日月被覆则尽。是日黑半圆满。日日离月亦四万八千八十由旬。月日日开三由旬。又一由旬三分之一。以是事故十五日月则开净圆满。世间则名白半圆满。日月若最相离行。是时月圆。世间则说白半圆满。日月若共一处。是名合行。世间则说黑半圆满。若日随月后行日光照月光。月光粗故被照生影。此月影还自翳月。是故见月后分不圆。以是事故渐渐掩覆至十五日覆月都尽。随后行时是名黑半。若日在月前行。日日开净亦复如是。至十五日具足圆满。在前行时是名白半

又起世经。问言。复有何因缘。于冬分时夜长昼短。佛答比丘。日天宫殿过六月已渐向南行。每于一日移六拘卢奢。无有差失。当于是时日天宫殿在阎浮洲最极南垂。地形狭小日过速疾。以此因缘。于冬分时昼短夜长。复何因缘。于春夏时昼长夜短。佛答云。日天宫殿过六月已渐向北行。每一日中移六俱卢奢无有差失。异于常道。当于是时。在阎浮洲处中而行。地宽行久所以昼长。以此因缘。春夏昼长夜分短促

智度论云。如阿鞞跋致品中所说。日月岁节者。日名从旦至旦。初分中分后分。夜亦有三分。一日一夜有三十时。春秋分时十五时属昼。十五时属夜。余时增减。若五月至昼十八时。夜十二时。十一月至夜十八时。昼十二时。一月或三十日半。或三十日。或二十九日半。或二十七日半。有四种月。一者日月。二者世间月。三者月月。四者星宿月。日月者三十日半。世间月者三十日。月月者二十九日。加六十二分之三十。星宿月者。二十七日加六十分之二十一。闰月者从日月世间月二事中出。是名十三月。或十三月名一岁。是岁三百六十六日。周而复始。菩萨知日中分时。前分已过。后分未生。中分无住处。无相可取日分。空空无所有。到三十日。时二十九日减。云何和合成日月。无故云何和合而为岁。以是故。佛言。世间法如幻如梦。但是诳心法。菩萨能知世间日月岁和合。能知破散无所有。是名巧分别(依经人多薄福日月灾变。或有赤日赤月。种种征恶。具如经说)

    升云部第八

依起世经云。于世间中有四种云。一白二黑三赤四黄。此四云中若白色云者。多有地界。若黑色云者。多有水界。若赤色云者。多有火界。若黄色云者。多有风界。有云从地上升在虚空中一俱卢奢。二三乃至七俱卢奢住。或复有云上虚空中一由旬。乃至七由旬住。或复有云上虚空中百由旬。乃至七百由旬住。或复有云从地上虚空千由旬。乃至七千由旬住。乃至劫尽。长阿含经云。劫初时有云得至光音天(依经云亦多种。或有五色庆云而现。或有赤云黑云种种而现不可尽说。备如仁王经等具述)

    震雷部第九

依起世经云。佛告诸比丘。或有外道来问汝云。何因缘故虚空中有是声耶。汝应答云。有三因缘更相触故。云聚空中有音声出。何者为三。一云中风界与地界相触着故。便有声出。二于云中风界与彼水界相触着故。即便声出。三于云中风界与彼火界相触着故。即便声出。所以者何。譬如树枝相揩即有火出。此亦如是(依经雷亦多种。或有雷车鼓鬼神桴打手击。故俗云称为天鼓于中亦有罪恶多者霹雳而死。见受报也)

    击电部第十

依起世经云。佛告诸比丘。或有外道来问汝云。何因缘故虚空中忽生电光。汝应答云。有二因缘云中出电。何等为二。一东方有电名曰无厚。南方有电名顺流。西方有电名堕光明。北方有电。名曰百生树。二者或有一时东方所出无厚大电与彼西方堕光明电相触相对相磨相打。以如是故从彼虚空云聚之中。出生大明。名曰电光。或复南方顺流大电与彼北方百生树大电相触相对相磨相打。以如是故出生电光。譬如两木风吹相着。忽然火出还归本处(依经或先有雷无电。或先有电后雷。相击火出霹雳人物也)

    降雨部第十一

依分别功德论云。雨有三种。一天雨。二龙雨。三阿修罗雨。天雨细雾。龙雨甚粗。喜则和润。嗔则雷电。阿修罗为共帝释斗亦能降雨。粗细不定(依经雨亦多种或有无云而雨。或有先云而雨。或有因龙而雨。或有不依龙而雨寔由众生自业所感。具如经说也)

    失候部第十二

如起世经云。佛告诸比丘。有五因缘能障碍雨。令占师不测增长迷惑。记天必雨而更不雨。何者为五。一于虚空中云兴雷作。伽茶伽茶瞿厨瞿厨等声。或出电光。或复有风吹冷气至。如是种种皆是雨相。诸占察人及天文师等。悉克此时必当降雨。尔时罗睺阿修罗王从其宫出。便以两手撮彼雨云掷置海中。此是第一雨障因缘。占者不知而竟不雨。第二有时虚空起云。云中亦作伽茶等声。亦出电光。复有风吹冷气来。时占者见相克天降雨。尔时火界增上力生。即于其时雨云烧灭。此名第二雨障因缘。占者不知。而遂不雨。第三有时虚空中起云。云中亦作伽荼等声。亦出电光。复有风吹冷气来。时占者见已记天必雨。以风界增上力生。则吹云掷置于彼迦陵伽碛中。或置诸旷野中。或置摩连那碛地。此名第三雨障因缘。占者不知而遂不雨。第四有诸众生为放逸污清净行故。天不依时雨。第五为阎浮提人。有不如法悭贪嫉妒邪见颠倒故。天则不雨(此二作法并同前说。长阿含经亦同相似也)以此因缘。相师迷惑占雨不定。增一阿含经云。日月有四重翳使不得放光明。何等为四。一者云。二者风尘。三者烟。四者阿须伦。使覆日月不得放光明。比丘亦有四结。覆蔽人心不得开解。一者欲结。二者嗔恚。三者愚痴。四者利养。覆蔽人心不得开解。四分律亦有四种喻同前。一者淫欲。二者饮酒。三者捉钱宝。四者邪命。有此四法亦令佛法不明了。故颂曰

  火气上升烟　　云气叇崿云
  神龙吐津雾　　扬埃坋人尘
  酒为放逸门　　淫为生死源
  金银生患重　　邪命坏戒根

    地动部第十三

依佛般泥洹经云。阿难叉手问佛。欲知地动几事。佛语阿难。有三因缘。一为地倚水上。水倚于风。风倚于空。大风起则水扰。水扰则地动。二为得道沙门及神妙天。欲现感应故。所以地动。三为佛力自我作佛前后。已动三千日月万二千天地无不感发。天人鬼神多得闻解

又大方等大集念佛三昧经云。一切大地六种震动。一动遍动等遍动。二震遍震等遍震。三涌遍涌等遍涌。四吼遍吼等遍吼。五起遍起等遍起。六觉遍觉等遍觉。是六各三合十八相。如是东涌西没。西涌东没。南涌北没。北涌南没。中涌边没。边涌中没

又立世阿毗昙论云。佛告富楼那。复有大神通威德诸天。若欲震动大地即能令动。若诸比丘有大神通及大威德。观地大相令小小相令大。欲令地动亦能震动。令地动有风名鞞岚婆。此风常吹俱动不息。风力上升。有风下吹。亦有傍动。是风平等圆转相持。又智度论云。地动有四种。一火二龙。三金翅鸟。四天二十八宿等。又诸罗汉诸天等亦能地动。又增一阿含经云。佛在舍卫城告诸比丘。有八因缘而地大动。此地深六十八千由延。为水所持。水依虚空。或复是时虚空风动而水亦动。水动地便大动。是初动也。若比丘得神足所欲自在。观地如掌。能使地大动。是二动也。若复诸天有大神足有大威力。能使地动。是三动也。若复菩萨在兜术天。欲降神下生。是时地动。是四动也。若菩萨自知在母胎中。地为大动。是五动也。若菩萨知满十月当出母胎。地为大动。是六动也。若菩萨出家于道场坐。降伏魔怨。终成等觉。地为大动。是七动也。若未来于无余涅槃界而般涅槃。地为大动。是八动也(依经地动。亦有多种或有地动圣人出世。有山动四果圣人出世。或有诸佛菩萨出世。或动一世界。多世界亦有薄福众生感得地动损破。依正两报具如经说也)述曰。自下略叙俗书天地初分阴阳形变之意。谓有五重。一元气。二太易。三太初。四太始。五太素

第一元气者。依河图曰。元气无形匈匈蒙蒙。偃者为地。伏者为天。礼统曰。天地者。元气之所生万物之祖

皇甫士安帝王世纪曰。元气始萌谓之太初。三五历纪曰。未有天地之时。混沌如鸡子。溟涬始可蒙鸿滋分。岁起摄提元气启肇

帝系谱曰。天地初起溟涬蒙鸿。即生天皇。治万八千岁以木德王

列子曰。夫有形者生于无形。则天地安从生(张虔注曰。天地无所从生。而自然生)故有太易有太初有太始有太素。变而为一。一变而为七。七变而为九。九者变之究也。乃复变而为一。一者形变之始也。清轻者上为天。浊重者下为地。冲和气者为人。故天地含精万物化生也。故易上系曰。易有太极。是生两仪。两仪生四象。四象生八卦。八卦定其吉凶也

春秋感精符曰。人主与日月同明。四时合信。故父天母地兄日姊月(父天于圆丘之礼也。母地方泽之祭也。兄日于东郊姊月于西郊也)春秋说题辞曰。天之为言填也。居高理下为人经群阳精也。含为太一。分为殊名。故立字一大为天

春秋繁露曰。天有十端。天为一端。地为一端。阳为一端。阴为一端。土为一端。人为一端。金为一端。木为一端。水为一端。火为一端。凡十端。天亦喜怒之气。哀乐之心。与人相副。以类合之。天人一也。春喜气故生。秋怒气故杀。夏乐气故养。冬哀气故藏。四者天人同有之。尔雅曰。穹苍苍天也(李巡曰。古时人质仰视天形。穹隆而高其色苍苍。故曰穹苍也)春为苍天(李巡曰。春万物始生。其色苍苍。故曰苍天也)夏为昊天(李巡曰。夏万物壮其气昊昊。故曰昊天也)秋为旻天(李巡曰。秋万物成熟皆有文章。故曰旻天旻天文也。郭景纯曰旻犹愍。愍万物雕落也)冬为上天(李巡曰。冬阴气在上万物伏藏。故曰上天。郭景纯曰。言时无时在上。临下而已)广雅曰。天圆广南北二亿三万三千五百里七十五步。东西短减四步。周六亿十万七百里二十五步。从地至天一亿一万六千七百八十一里半。下度之厚与天高等

孝经周天七。衡六间曰。周天有七衡。而六间者。相去万九千八百三十三里三分里之一合十一万九千里。从内衡以至中衡。从中衡以至外衡。各五万九千五百里

洛书甄曜度曰。周天三百六十五度四分度之一。又度为千九百三十二里。则天地相去十七万八千五百里。论衡曰。日一日行一度。一度二千里。日昼行千里。舒疾与骐驎之步相类也

白虎通曰。日行迟。月行疾。日行一度。月行十三度十九分度之七。日月径千里。又计日行路。有其内外。从极北至极南。相去九百九十由旬。经一百八十日。日行从内至外。又经一百八十日。日行从外至内。是故名行。言日行六十里者。由轮大故。日迟天行。以行迟故。唯六十里。是故一年有十二月。六月北行。六月南行。总有三百六十度行路也。白虎通曰。月所以满缺。何归功于日也。三日成魄。八日成光。二八十六转而归功。晦至朔旦。受符复行也。月有大小何天左旋。日月右行。日行迟。月行疾。月及日为一月。至二十九日未及七度。即须三十日过七度。日不可分。故乍小明。有阴阳即有闰月。何周天三百六十五度四分度之一。十二月日不匝十二度。故三年一闰。五年再闰也。明阴不足阳有余。闰者阳之余也

徐整长历。日月径千里。周围三千里。下于天七千里。尚书者。灵曜之日光照三十万六千里。又地说书日月照四十五万里

列子曰。孔子东游。见两小儿辩斗问其故。一小儿曰。我以日始出去人近而日中时远。一小儿以为日初出时远而日中时近也。一儿曰。日初出大如车盖。及其中才如槃盖。此不为远者小而近者大乎。一小儿曰。日初出沧沧凉凉。及其中如探汤。此不为近者热而远者凉乎。孔子不能决也。两小儿笑曰。孰谓汝多智乎

桓谭新论曰。余小时闻闾巷言。孔子东游见两小儿辩斗问其故。一儿曰。我以日始出时近日中时远。一儿以日初出远日中时近。长水校尉关子杨。以为天去人上远而四傍近。以星宿昏时出东方其间甚疏相去丈余。夜半在上视之甚数相去唯一二尺。日为天阳。火为地阳。地阳上升。天阳下降。令置火于地。从傍与上诊其热。远近不同乃差半焉。日中在上当天阳之衡。故热于始出。从太阳中来故凉。西在桑榆大小虽同。气犹不如清朝也

论衡曰。夫日月不圆。视若圆者。去人远也。夫日火精。在地水火不圆。在天火何故独圆。日月在天犹五星。五星犹列星不圆。光曜若圆。何以明之。春秋之时星霣宋都。视之如石。石也不圆。是知日月五星亦不圆也

论衡曰。儒言。日中有三足乌。日者火也。乌入中焦烂。安得如立。然乌日气也

诗推度灾曰月三日成魄。八日成光。蟾蠩体就穴鼻始萌(宋均注曰决鼻兔也)春秋演孔图曰。蟾蠩月精也。春秋元命包曰。阴精为月。日行十三度。常诎任而受(受阳精也)受明精在内。故金水内景。河图始开曰。黄泉之埃上为青云。赤泉之埃上为赤云。白泉之埃上为白云。玄泉之埃上为玄云(淮南又载)河图括地象曰。昆仑山出五色云气

易说卦曰。巽为风。挠万物者莫疾风。风以动之。河图帝通纪曰。风者天地之使也

尔雅曰。四气和为通正。谓之景风(李巡曰景风太平之风也)。南风谓之颽风。东风谓之谷风。北风谓之凉风。西风谓之太风。焚轮谓之颓(郭朴注曰风从上下)。扶摇谓之焱(从上下也)。风与火为忳(音屯忳盛貌也)。因风为飘。日出而风为暴。风而雨土为霾(音埋)。阴而风为曀。易稽览图曰。降阳为风。降阳之动不鸣条

易说卦曰。震为雷动万物者莫大于雷。河图帝通纪曰。雷天地之鼓也

左传曰。藏冰以时则雷出震。弃冰不用则雷不发而震

春秋元命包曰。阴阳合而为雷

师旷占曰。春雷始起其音柏柏格格。其霹雳者。所谓雄雷旱气也。其鸣依音。音不大霹雳者。所谓雌雷水气也。师旷占曰。春分雨雷有音。如雷非雷。音在地中。其所住者。兵起其下。无云而雷名曰天狗。行不出三年其国凶

河图始开图曰。激阳为雷

易稽览图曰。阴阳和合其电耀耀也。其光长。春秋元命包曰。阴阳激为电。史记天官书。电者阴阳之动也

谷梁传曰。隐公曰霆雷(谓急雷今之霹雳也)

尔雅曰。疾雷为霆霓(郭朴注曰。雷之急激者谓之霹雳也)说文曰。震霹雳振物也

释名曰。霹雳折也。震战也。所击辄破。若攻战也。异苑曰。沙门释慧远栖神庐岳。尝有游龙翔其前。远公有怒以石掷中。仍腾跃上升。有倾风飙烨。公知是龙之所兴。登山烧香会僧齐声唱偈。于是霹雳回向投龙之石。云雨乃除。异苑曰。乞伏虏凶虐暴恶。尝中霹雳。其挺引身出外。题背四字表其凶匿。国少时为涉去所弃

颂曰

  日月长悬　　天曜常晖　　昼金夜玉
  孰与玄期　　出则晃朗　　没已还晞
  亏盈隐显　　晦朔旋玑　　星辰列位
  福寿灵威　　圣人建立　　随业增徽
  云龙相会　　升降分离　　击动雷电
  寒暑应时

法苑珠林卷第四法苑珠林卷第五

        西明寺沙门释道世撰

    六道篇第四(此六趣即为六部)

    诸天部(此别四部) 述意部 会名部 受苦部 报谢部

    述意部第一

夫论天报。识复丰华。服玩光新身形轻妙。而自在天上更是魔王。无想定中翻为外道。四空之顶邪执不轻。六欲之间迷惑殊重。不能受持般若供养涅槃。憍慢转增我人逾盛。所以头华萎瘁腋汗流衿。宝殿歇光罗衣聚腻。凭斯净心悉皆忏荡。普为四王忉利兜率焰摩化乐他化梵王梵辅光音遍净广果那含不烦不热善见善现。空处识处不用处非非想处。乃至横穷他界竖极上天。或复端坐华台。动逾劫数凝神玉殿。一视千年。愿令自然之服不离身形。善法之堂永蒙游观。绝生离之病。无战阵之劳。长谢五衰常丰七宝。色像端严容仪炜烨。永离苦因。清升乐果也

    会名部第二

问曰。云何名六趣。依毗昙论云。趣者名到。亦名为道。谓彼善恶业因道能运到其生趣处。故名为趣。亦可依所造之业趣彼生处。故名为趣。有趣者归向之义。谓所造业能归向于天乃至地狱也

问曰。唯有此六趣定更有余道耶。答曰。且据一家不增减说。若依楼炭经中。亦说九道众生共居。一菩萨道。二缘觉道。三声闻道。帖前六道。以凡圣同居为欲相化也。天者如婆沙释名。光明照曜。故名为天。又天者颠也。颠谓上颠。万物之中。唯天在上。故名颠也。又天者显也。显谓高显。万物之中。唯天独高在上显覆。故名显也

问曰。何故彼趣名天。答曰。于诸趣中。彼最胜最乐最善妙最高。故名天趣。有说。先造作增上身语意妙行。往彼生彼令彼相续。故名天趣。有说。光明增故名天。以彼自然光常照昼夜故。声论者说。能照故名天。以现胜果。照了先时所修因故。复次戏乐故名天。以常游戏受胜乐故

问曰。诸天形相云何。答曰。其形上立。问曰。语言云何。答曰。皆作圣语。又立世阿毗昙论云。天名提婆。谓行善因于此道生。故名提婆。今略论诸天报身之相。所谓诸天皆无骨肉。亦无大小便利不净。身放光明无别昼夜。报得五通形无障碍。故正法念经云。譬如一室然五百灯光明不相逼迫。诸天手中置五百天亦复如是。不窄不妨。又彼经云。彼夜摩天或有一百。或有一千。共聚在一莲华须同坐。不妨不隘不窄。以善业故。自业力故。又智度论云。第三遍净天六十人坐一针头而听法不相妨碍。又正法念经云。尔时夜摩天王。为诸天说偈云

  若人心念佛　　是名善命人
  不离念佛故　　是为命中命
  若人心念法　　是名善命人
  不离念法故　　是为命中命
  若人心念僧　　是名善命人
  不离念僧故　　是为命中命

又夜摩天中有三大士。常为放逸诸天而演说法。何等为三。一者夜摩天王牟修轮陀菩萨。二者善时鹅王菩萨。三者种种庄严孔雀王菩萨。是三大士。常为利他而演说法。或有令得声闻菩提。或有令得缘觉菩提

    受苦部第三

今述诸经具明诸天趣苦光明色界无色界苦。上界虽胜仍有微苦。故成实论云。上二界中虽无粗苦而有微细苦。何以知之。四禅中说有行立卧。随有四故。皆应有苦。又色界有眼耳身识。即此识中所有诸受。名为苦乐。从一威仪求一威仪。求一威仪故知有苦。又无理解爱着已报。失时大苦。如经中说。唯得道者将命终时无忧苦色。今既是凡宁无忧喜。论中无苦者。以苦相微故说言无。如食少盐故言无盐。非是一向唯乐无苦。由上界乐行寂灭不着不能发起粗贪恚嗔。故名无苦无乐。又无刀杖等苦故言无苦。非无微苦。故涅槃经云。世间虽有上妙清净园林。然死尸处中则为不净。众共舍之不生爱着。色界亦尔。虽复净妙。以有身故。诸佛菩萨悉共舍之。若不作此观名不修身。故知有苦。又法句喻经云。有四比丘坐于树下。共相问言。一切世间何者最苦。一人言。天下之苦无过淫欲。一人言。世间之苦无过饥渴。一人言。世间之苦无过嗔恚。一人言。天下之苦莫过惊怖。共诤苦义纷纭不止。佛知其言。往到其所问诸比丘。向论何事。即起作礼具白所论。佛言。比丘。汝等所论不究苦义。天下之苦莫过有身。饥渴寒热嗔恚惊怖。色欲怨祸。皆由于身。夫身者。众苦之本。患祸之元。劳心极虑忧畏万端。三界蠕动更相残害。吾我缚着生死不息。皆由身与。欲愿离世苦当求寂灭。摄心守正泊然无想可得泥洹。此最为乐。故知未得圣智灭此三界之身。当非苦耶。问曰。色界有身有苦可尔。无色无形苦受何生。答曰。彼报精微凡小不睹。无其粗碍非无细色。广论有无被在别章。故智度论云。上二界死时退时。生大懊恼。甚于下界。譬如极处堕摧碎烂。又成实论云。苦乐随身至于四禅。忧喜随心至于有顶

问曰。生上天者离恶积善。何故报尽即入三涂。答曰。凡夫无始已来恶业无穷。一日贪嗔尚受千形。况恶既多。暂伏结生。报福既尽昔业时熟。还堕三涂。何所致惑。故成实论云。人在色无色界谓是涅槃。临命尽时。见欲色中阴。即生邪见。谓无涅槃。谤无上法。当知彼中有不善业。又智度论云。非有想非无想天中死堕阿鼻地狱中。故知三界轮转皆苦。第三明欲界诸天苦者。谓彼天中斗战之时。递相加害身心俱苦。若割股节断而复生。斩首截腰则有死苦。如毗昙说欲界诸天有十业道离不律仪。虽天不害天。而害余趣。亦有截手截足断而还生。若斩首则死。展转相夺。乃至十业道皆有。又福欲尽时。五衰相现则大忧恼。故涅槃经云。天上虽无大苦恼事。然其身体柔软细滑。见五相时极受大苦。如地狱苦等无差别。如和毒药初美后苦。故正法念经偈云

  如蜜和毒药　　是则不可食
  天乐亦加是　　退没时大苦
  业尽怀忧恼　　舍离诸天女
  退时大苦恼　　不可得譬喻
  善业欲尽时　　如灯焰欲灭
  不知何所趣　　心生大苦恼
  天上欲退时　　心生大苦恼
  地狱众苦毒　　十六不及一
  一切诸焰轮　　爱力之所作
  爱锁缚众生　　至诸险恶道
  三界如转轮　　业系轮不断
  是故舍爱欲　　离欲得涅槃

又涅槃经云。虽复得梵天之身乃至非想非非想天。命终之时还堕三恶道中。虽为四天王乃至他化自在天身。命终生于畜生道中。或为师子虎兕豺狼象马牛驴等。故知天报尽时其身大苦。既有斯难即须披诚疏条此业忏令伏灭。若人造罪受报尽已。后时修善设生天上。由昔余殃天中微受。故正法念经云。若于先世有偷盗业。尔时自见诸天女等。夺其所著庄严之具。奉余天子。若于先世有妄语业。诸天女等闻其所说生颠倒解。谓其恶骂。若于先世以酒施于持戒之人。或破禁戒而自饮酒。或作麴酿。临命终时。其心闷乱。失于正念。堕于地狱。若于先世有杀生业。寿命短促速疾命终。若于先世有邪淫业。见诸天女皆悉舍已。共余天子互相娱乐。是则名曰五衰相也。以其持戒五种缺故。业网所缚受此业报。又天帝释复观业果于殿中。叫唤大地狱十八隔处。杀生偷盗邪淫妄语业。堕此地狱具受众苦。从地狱出生饿鬼中。寿命长远。从饿鬼中死生畜生中。互相残害。从畜生中死。若生人中。身色憔悴无有威德。若有余业得生天中。身量形貌皆悉减劣。一切众宝庄严之具光明微少。不为天女之所爱敬。天女背叛。舍至余天。智慧薄少心不正直。为余天子之所轻笑。若诸天众与阿修罗斗战之时。为他所杀。以余业故

    报谢部第四

依新婆沙论云。诸天中将命终位。先有二种五衰相现。一小。二大。云何名为小五衰相。一者诸天往来转动。从严身具出五乐声。善奏乐人所不能及。将命终位此声不起。有说。复出不如意声。二者诸天身光赫奕昼夜相照。身无有影。将命终时身光微昧。有说。全灭身影便现。三者诸天肤体细滑入香池浴。才出水时水不着身。如莲华叶。将命终位水便着身。四者诸天种种境界悉皆殊妙漂脱诸根。如旋火轮不得暂住。将命终位专著一境。经于多时不能舍离。五者诸天身力强盛眼尝不瞬。将命终时身力虚劣。眼便数瞬。云何为大五衰相。一者衣服先净今秽。二者华冠先盛今萎。三者两腋忽然流汗。四者身体欻生臭气。五者不乐安住本座。前五衰相现已或可转。时天帝释以有五种小衰相现。不久当有大衰相现。心生怖畏作是念言。谁能救我如是衰厄。后当归依。便自了知。除佛世尊无能救护。寻诣佛所求哀请救。佛为说法。便得见谛。令彼衰相一时皆灭。故于佛前欢喜踊跃。作诸爱语说此伽他曰

  大仙应当知　　我即于此座
  还得天寿命　　唯愿尊忆持

又折伏罗汉经云。昔忉利天宫有一天。寿命垂尽有七种瑞现。一项中光灭。二头上华萎。三面色变。四衣上有尘。五腋下汗出。六身形瘦。七离本座。即自思惟。寿终之后下生鸠夷那竭国疥癞母猪腹中作豚。甚预愁苦不知何计。余天语言。今佛在此为众说法。唯佛能脱卿之罪耳。即到佛所稽首作礼未及发问。佛知告曰。一切万物皆归无常。汝素所知。何为忧愁。得离豚身常诵三自归。如是三日却后七日天即寿尽下生维耶离国。作长者家子。在母胞胎日三自归。始生堕地亦跪自归。其母免身又无恶露。母傍侍婢怖而弃走。母亦深怪。谓之荧惑意欲杀之。父知贵子令好养之。年向七岁与其辈类于道边戏。遇舍利目连。儿前作礼。众圣惊怪。具说天上事。此儿请佛到家。佛为说经。儿及父母内外亲属皆得阿惟越致。此云不退(依经天有多种。具如前三界篇中三十二门说。今对六道略述四门)

    感应缘(略引六验) 晋居士史世光 晋沙门释惠嵬 宋仑氏有二女 魏沙门释昙鸾 魏居士椽弦超 梁沙门释慧韶

夫十恶缘巨易或心涂。万善力微难感灵性。奸心频发凶状屡闻。正法罕逢教沈道丧。所以一息不追则万劫永别。刹那暂隔则千代长离。良由信毁相竞善恶交侵。愚惑之徒轻举邪风。淳正之辈时遭佞逼。所以教流震旦六百余年。崔赫周虐三被残屏。祸不放踵。殃及己身。致招感应之征。善恶之报。是以建安感梦而疾瘳。文宣降灵而病愈。吴王围寺舍利浮光。齐主行刑刀寻刃断。宇文毁僧而疮溃。拓拔废寺而脓流。孙皓溺像而阴疼。赫连凶顽而震死。古今善恶祸福征祥。广如宣验冥祥报应感通冤魂幽明搜神旌异法苑弘明经律异相三宝征应圣迹归心西国行传名僧高僧冥报拾遗等。卷盈数百不可备列。传之典谟。悬诸日月。足使目睹。唐猜来惑。故经曰。行善得善报。行恶得恶报。易曰。积善之家必有余庆。积恶之家必有余殃。信知善恶之报影响相从。苦乐之征犹来相克。余寻传记四千有余。故简灵验各题篇末。若不引证邪病难除。余之不尽。冀补兹处

晋史世光者。襄阳人也。咸和八年于武昌死。七日沙门支法山转小品。疲而微卧。闻灵座上如有人声。史家有婢字张信。见世光在座上着衣帢具如平生。语信云。我本应堕龙中。支和上为我转经。昙护昙坚迎我上第七梵天快乐处矣。护坚并是山之沙弥已亡者也。后支法山复往为转大品。又来在座。世光生时以二幡供养。时在寺中乃呼张信持幡送我。信曰。诺。便绝死。将信持幡。俱西北飞。上一青山如琉璃色。到山顶望见天门。光乃自提幡遣信令还。与一青香如巴豆。曰以上支和上。信未还。便遥见世光直入天门。信复道而还。倏忽苏活。亦不复见手中香也。幡亦故在寺中。世光与信于家去时。其六岁儿见之指语祖母曰。阿郎飞上天。婆为见不。世光后复与天人十余。俱还其家徘徊而去。每来必见簪帢。去必露髻。信问之。答曰。天上有冠不着此也。后乃着天冠。与群天人鼓琴行歌。径上母堂。信问。何用屡来。曰我来欲使汝辈知罪福也。亦兼娱乐阿母。琴音清妙不类世声。家人小大悉得闻之。然闻其声如隔壁障。不得亲察也。唯信闻之独分明焉。有顷去。信自送见光入一黑门。有顷来出谓信曰。舅在此日见榜挞楚痛难胜。省视还也。舅坐犯杀罪。故受此报。可告舅母会僧转经。当稍免脱。舅即轻车将军报终也(右一出冥祥记)

晋长安释慧嵬。不知何人。止长安大寺戒行澄洁。多栖处山谷。修禅定之业。有一无头鬼来。嵬神色无变。乃谓鬼曰。汝无头。便无头痛之患。一何快哉。鬼便隐形。复作无腹鬼来。但有手足。嵬又曰。汝既无腹。便无五藏之忧。一何乐哉。须臾复作异形。嵬皆随言遣之。后久时天甚寒雪。有一女子来求寄宿。形貌端正。衣服鲜明。姿媚柔雅。自称天女。以上人有德。天遣我来以相慰喻。谈欲言劝动其意。嵬执志贞确一心无扰。乃谓女曰。吾心若死灰。无以革囊见试。女遂陵云而逝。顾谓叹曰。海水可竭。须弥可倾。彼上人者秉志坚贞。后以晋隆安三年。与法显俱游西域。不知所终。续有释贤护。姓孙。凉州人。来止广汉阎兴寺。常习禅为业。又善律行纤豪无缺。以晋隆安五年卒。临亡口出五色光明。照满寺内。遗言使烧身。弟子行之。既而支节都尽。唯手一指不然。因埋之塔下(右一出梁朝高僧传)

宋仑氏二女。东官曾城人也。是时祖姊妹。元嘉九年。姊年十岁。妹年九岁。里越愚蒙未知经法。忽以二月八日。并失所在。三日而归粗说见佛。九月十五日又失。一旬还作外国语。诵经及梵书。见西域沙门便相开解。明年正月十五日忽复失去。田间作人云。见其从风径飘上天。父母号惧祀神求福。既而经月乃反。剃头为尼。被服法衣。持发而归自说。见佛及比丘尼曰。汝宿世因缘应为我弟子。举手摩头发因堕落。与其法名。大曰法缘。小曰法彩。临遣还曰。可作精舍。当与汝经法也。女既归家即毁除鬼座。缮立精庐夜斋诵。夕中每有五色光明。流泛峰岭若灯烛云。女曰。此后容止华雅音制诠正。上京风调不能过也。刺史韦朗就里并迎供养。闻其谈说甚敬异焉。于是溪里皆知奉法(右一出冥祥记)

魏西河石壁谷玄中寺沙门昙鸾。未详氏族。雁门人。家近五台山。神迹灵异怪逸于民。鸾因患气疾。周行医疗。行至汾川秦陵故墟。入城东门上望青云。忽见天门洞开。六欲阶位。上下重复。历然鸾睹。由斯疾愈。后往江南陶隐居处。求觅仙方冀益长寿。及届山所接对欣然。便以仙方十卷用酬来意。还至浙江。有鲍郎子神者。一鼓涌浪七日便止。正值波初无由得渡。鸾便往庙所以情祈告。必如所请当为起庙。须臾神即现形。状如二十。来告鸾曰。若欲渡者明旦当得。愿不食言。及至明晨。涛由鼓怒。才入船里恬然安静。依斯达到。梁帝见重。因出敕为江神更起灵庙。后辞帝还魏境。欲往名山依方修治。行至洛下。逢中国三藏菩提流支。鸾往启曰。佛法颇有长生不死法胜此土仙经者乎。支唾地告曰。是何言欤。非相比也。此方何处有长生不死法。纵得长年少时不死。终轮三有。即以观经授之曰此大仙方。依之修行当得解脱生死永绝轮回。后移住汾州北山石壁玄中寺。一心依经作净土业。春秋六十有七。临至终日。幡华幢盖高映院宇。香气蓬勃音声繁闹。预登寺者并同瞩之。以魏兴和四年。卒于平遥山寺。年六十有七(右一出梁高僧传)

魏济北郡从事椽弦超。字义起。以嘉平中。夜独宿梦有神女来从之。自称天玉女。东郡人。姓成公。字知琼。早失父母。天帝哀其孤苦。遣令下嫁从夫。当其梦也精爽感寤。嘉其美异非常人之容。觉寤钦想。若存若亡。如此三四夕。显然来游。驾辎軿从八婢。服绫罗绮绣之衣。姿颜容体状若飞仙。自言。年七十。视之如十五六女。车上有壶榼。清白琉璃。五具饮啖。奇异馔具。遂下酒啖。与义起共饮食。谓义起曰。我天上玉女。见遣下嫁故来从君。不谓君德。宿时感运宜为夫妇。不能有益亦不为损。然行来常可得驾轻车乘肥马。饮食常得远味异膳。缯素可得充用不乏。然我神人。不为君子。亦无妒忌之性。不害君婚姻之义。遂为夫妇。赠其诗一篇。其文曰

飘飖浮勃述。[敖-十+土]曹云石滋。芝英不须润。至德与时期。神仙岂虚降。应运来相之。纳我荣五族。送我致祸灾

此其诗之大较。其文二百余言不能悉录。并注易七卷占卜吉凶等。义起皆运其旨。作夫妇经七八年。父母为义起取妇之后。分日而嫌。分夕而寝。夜来晨去。儵忽若飞。唯义起见之。余人不见。虽居闇室辄闻人声。常见踪迹。然不睹其形。后人怪问。漏泄其事。玉女遂便求去云。我神人也。虽与君交不愿人见。而君性疏漏。我往与君积年交结。恩义不轻。一旦分别岂不怆恨。势不得久各努力。呼侍御人。下酒啖食。发[竺-二+祿]取织成裙衫两腰。赐与义起。又赠诗一首。把臂告辞涕泠流离。肃然升车去若迅飞。义起忧感积日殆至委顿。后到济北鱼山陌上。西行遥望曲道头有一马车。似知琼。驰前到。果是玉女也。遂披帷相见。前悲后喜。控左授接同乘至洛。遂为室家克复旧好。至于太康中犹在。但不日日往来。每于三月三日五月五日七月七日九月九日旦十五日。辄下往来经宿而去。张茂先为作神女赋(右一出搜神记)

梁蜀郡龙渊寺沙门慧韶。姓陈。本颖川太丘人。少欲多智聪敏不群。春秋五十。卒于本寺摩诃衍堂中。时成都民应始丰贤者。因病气绝。而心上暖。五日方醒。云。被摄至阎罗王闻处分。云迎法师。须臾便至。王下殿合掌顶礼。更无言说。唯书文书作一大政之字。韶出外坐于旷路树下见一少童。以漆柳箕擎生袈裟。令韶着之。有十僧来迎。丰识和慈二禅师。幡盖烈道腾虚而去。又当终夕有安浦寺尼久病闷绝。醒云。送韶法师及五百僧。登七宝梯到天宫殿讲堂中。其地如水精床席华整。亦有麈尾机案。莲华满池。韶就座谈说。少时便起。送别者令归。其生灭冥祥感见类此。以天监二年七月三日。卒于龙渊寺。春秋五十有四(右一出梁高僧传)

    人道部(此别八部) 述意部 会名部 住处部 业因部 贵贱部 贫富部 受苦部

    述意部第一

夫论人道之中。身形浮伪多诸罪业。喜造[保/言]瑕。仁智道消恩良义绝。所以崔抒弑君。高臣害父。七雄并争。万国连踪。互骋憍奢各炫淫荡。淳风永尽美化不行。三毒竞兴十缠争发。四流浩漫五盖幽深。颠倒无明转复滋甚。遂使生同险树命等危城。口蜜易消井藤难久。垄头松下哭响摧残。广巷重门悲声呜咽。今为人中悉皆忏悔。絓是圆首方足上智下愚。西尽瞿耶东极于逮。北穷单越。南罄阎浮。乃至板屋毡帷。文身被发。饮血茹毛。巢居穴处。雕蹄黑齿。倒住傍行。弱水毛浮。危峰绳度。边城远戍。装甲负戈。系缚锁囚。担金捧木。并愿各修礼让。人气孝慈。息放荡之心。断荒淫之色。质齐金石体类嵩华。八苦不侵九横长遣也

    会名部第二

如婆沙论中释。人名止息意。故名为人。谓六趣之中能止息意。故名为人。谓于六趣之中。能止息烦恼恶乱之意。莫过于人。故称止息意也。又人者忍也。谓于世间违顺情能安忍。故名为忍。又立世阿毗昙论云。何故人道名摩[少/兔]沙。此有八义。一聪明故。二为胜故。三意微细故。四正觉故。五智慧增上故。六能别虚实故。七圣道正器故。八聪慧业所生故。说人道为摩[少/兔]沙。又新婆沙论。问何故此趣名末奴沙。答昔有转轮王。名曼犾多。告诸人曰。汝等欲有所作。应先思惟称量观察。尔时人即如王教欲有所作。皆先思惟称量观察。便于种种工巧业处。而得善巧。以能用意思惟观察所作事故。名末奴沙。有说。先造作增长下身语意妙行。往彼生。令彼生相续。故名人趣。有说。多憍慢故名人。以五趣中憍慢多者无如人故。有说。能寂静意故名人。以五趣中能寂静意无如人者。故契经说。人有三事胜于诸天。一勇猛。二忆念。三梵行

    住处部第三

如新婆沙论云。此四天下人住四大洲。谓赡部洲。毗提诃洲。瞿陀尼洲。拘卢洲。亦住八中洲。何等为八。谓拘卢洲有二眷属。一矩拉婆洲。二憍拉婆洲。毗提诃洲有二眷属。一提诃洲。二苏诃洲。瞿陀尼洲有二眷属。一舍搋洲。二嗢怛罗漫怛里挐洲。赡部洲有二眷属。一遮末罗洲。二筏罗遮末罗洲。此八洲中人形短小。如此方侏儒。有说。七洲是人所住。遮末罗洲。唯逻刹娑居此。有说。此所说八即是四大洲之异名。以一一洲皆有二异名故。如是说者应如初说此八中洲一一复有五百小洲以为眷属。于中或有人住。或非人住。或有空者也

问曰。人趣形貌云何。答曰。其形上立。然赡部洲人面如车箱。毗提诃人面如半月。瞿陀尼人面如满月。拘卢洲人面如方池

问曰。语言云何。答曰。世界初成一切皆作圣语。后以饮食时有情不平等故。及谄诳增上故。便有种种语。乃至有不能言者

    业因部第四

依业报差别经中。作四句分别。一者有业得身乐报而心不乐。如有福凡夫。二者有业得心乐报而身不乐。如薄福罗汉。三者有业得身心俱乐。如有福罗汉。四者有业得身心俱不乐。如薄福凡夫。诸如此等。皆悉报得此苦乐也

又菩萨藏经云。尔时世尊告贤守长者曰。长者当知。我观世间一切众生。为十苦事之所逼迫。何谓为十。一者生苦逼迫。二者老苦逼迫。三者病苦逼迫。四者死苦逼迫。五者愁苦逼迫。六者怨苦逼迫。七者苦受逼迫。八者忧逼迫。九者痛恼逼迫。十者生死流转大苦之所逼迫。我见如是十种苦事逼迫众生。为得阿耨菩提出离如是逼迫事故。以净信心舍释氏家。趣无上道。复次长者。我观世间一切众生。于无数劫。具造百千那庾多拘胝过失。常为十种大毒箭所中。何谓为十。一者爱毒箭。二者无明毒箭。三者欲毒箭。四者贪毒箭。五者过失毒箭。六者愚痴毒箭。七者慢毒箭。八者见毒箭。九者有毒箭。十者无有毒箭。长者。我见众生为于十种毒箭所中。求阿耨菩提。求断如是毒箭故。以净信心。舍释氏家。趣无上道

    贵贱部第五

若以四方言之。则北郁单越无贵无贱。彼无仆使之殊。故无贵贱。余之三方皆有贵贱。以有君臣庶民之别。大家仆使之殊故。有贵贱别类也。总束贵贱。合有六品。一贵中之贵。谓轮王等。贵中之次。谓粟散王等。三贵中之下。谓如百僚等。四贱中之贱。谓骀驽竖子等。五贱中之次。谓仆隶等。六贱中之下。谓姬妾等。粗束如是。细分难尽

    贫富部第六

若以四方言之。则北郁单越最富平等。东西二方处中。然有优劣。南阎浮提最贫。四方不同。如经具述。又阎浮提人贫富不定。各有三品。上者如转轮王。总摄四方富包四海。一切所须无不备足。即如经说。轮王福力最大。若出世时。感五奇特。七宝来应。五奇特者。一者感于世界之中平正清净流泉浴池处处皆有。二者感天甘露生于殿庭。王渴饮之身轻愈病。三者感大海水减一由旬。各于内畔涌出金沙之道。使王行之游四天下。四者感于牛头之香生于海岸。王取烧之香气劣盛。逆风远闻四十里香。死者闻之悉皆还活。五者于迦真邻陀之鸟生于海中。王抱触之身心猗适。胜过六欲天之乐。以斯义故。往生论说偈云

  宝性功德草　　柔软左右旋
  触者生胜乐　　过迦真邻陀

七宝具足千子雄猛(如前经说)。第二富中者。谓如粟散王等。第三富中下者。谓如树提伽等(贪亦有三思之可解)

    受苦部第七

夫论人道。唯苦非乐。愚着为乐失者为苦。妄见为乐实见为苦。故付法藏经云。世间众苦不可愿乐。此身不坚腐败危脆。犹如聚沫须臾变灭。端正容貌甚可爱着。衰老既至将安所在。外覆薄皮谓为严饰。脓血肉流恶露不净。有为无常甚大迅速。一视息顷四百生灭。譬如虚空震雷起云暴风卒起寻复散灭。五欲不坚亦复如是。共相爱乐安隐快乐。无常既至谁有存者。世间众苦甚难久居。故知人身唯苦无常。理应生厌速求解脱。一切有为众苦积聚。如痈如厕如箭入心。生老病死轮转无际。无常败坏速朽之法。如临死囚。命不云远。譬如牢狱人无可爱乐。犹路上果众所苦掷。此身可恶。会归磨灭。乌鹊狐狼竞共啖食。风吹日暴青烂臭处。发毛牙齿狼藉在地。如此之身当何爱乐。宜勤方便速求解脱。纵使富贵如天终归磨灭。外相似好内恒忧惧。故大庄严论云。如人着金锁虽能系于人。王位亦如是。恒有忧惧相。守护念苦失则大愁。犹以衣食遮故名乐。辛苦中横生乐想。故宾头卢为优陀延王。说法偈云

  王位虽尊严　　代谢不暂停
  轻疾如电光　　须臾归衰灭
  王位极富逸　　愚者情爱乐
  衰灭无时至　　苦剧过下贱
  王者居高位　　名闻满十方
  端正甚可爱　　种种自严身
  譬如临死者　　着华鬘璎珞
  舍命未几时　　王位亦如是
  王者譬如王　　常怀诸恐怖
  行住及坐时　　乃至一切时
  于其亲疏中　　恒有疑惧心
  臣民宫妃后　　象马及珍宝
  国土诸所有　　一切是王物
  诸王舍命时　　皆弃无随者

又涅槃经。佛说偈云

  一切诸世间　　生者皆归死
  寿命虽无量　　要必有终尽
  夫盛必有衰　　合会有离别
  壮年不久停　　盛色病所侵
  命为死所吞　　无有法常住
  诸王得自在　　势力无等双
  一切皆迁灭　　寿命亦如是
  众苦轮无际　　流转无休息
  三界皆无常　　诸有无有乐
  有道本性相　　一切皆空无
  可坏法流动　　常有衰患者
  恐怖诸过恶　　老病死衰恼
  是诸无有边　　易坏怨所侵
  烦恼所缠裹　　犹如蚕处茧
  何有智慧者　　而当乐是处
  此身苦所集　　一切皆不净
  扼缚痈疮等　　根本无义利
  上至诸天身　　皆亦复如是
  诸欲皆无常　　故我不贪着
  离欲善思惟　　而证于真实

故宾头卢尊者语王云。大王。宜善观察。何有五欲而得常者。何有王位而得久停。何有国界而不迁灭。何有珍宝而不散失。何有欲乐常恒不变。何有合会而不离散。一切五欲体。性实苦。皆从妄想而生于乐。故王位亦苦无安。如梦所见觉则知虚。是故智者应生厌离。即知一切内外所迁皆是无常。虽可粗细似异。然刹那不住是住是同。故经说。由色苦故。十时差别。一者膜时。二者泡时。三者疱时。四者肉团时。五者肢时。六者婴孩时。七者童子时。八者少年时。九者盛壮时。十者衰老时。若非时无常。不应从膜乃至老死。良由三毒猛火烧心炽然不绝。故受斯苦(依经云人亦多种。具如前三界篇中四天下洲品类广说也)

    感应缘(略引一十八验)

春秋演孔图曰。孔子长十尺大九围。坐如蹲龙。立如牵牛。就之如昴如斗

吴越春秋曰。伍子胥见吴王僚。僚望其颜色甚可畏。一丈十围。眉间一尺。王僚与语三日。辞无复者。胥知王好之。每入言语。侃侃有勇壮之气

凉记曰。吕光。字世明。连结豪贤施与待士身长八尺四寸。目重童。左肘生肉。印性沉重。质略宽大有度量。时人莫之识。唯王猛布衣时异之曰。此非凡人

河图玉版曰。从昆仑以北九万里得龙伯国。人长三十丈。生万八千岁而死。从昆仑以东得大秦国。人长十丈。从此以东十万里得佻国。人长三丈五尺。从此国以东十万里得中秦国。人长一丈

龙鱼河图曰。天之东西南北极。各有铜铁额兵。长三千万丈三千亿万人。天之东西南北极。各有金刚敢死力士。长三千万丈三千亿万人。天中大平之都有甲都食鬼铁面兵。长三千万丈三千亿万人

鸿范五行传曰。秦始皇时有大人。身长五丈足迹六尺夷狄服见于临洮天。秦曰。勿大行夷狄之道将受其祸云

魏志曰。天竺国人皆长一丈八尺。车离国男女皆长八尺

魏志曰。咸熙二年襄武悬言。有大人现。长三丈余。迹长三尺二寸。白发着黄单衣黄巾柱杖呼民。王始语云。今当太平

神异经曰。东南有人焉。周行天下。其长七尺。腹围如长。箕头(箕头发烦乱也)不饮食。朝吞恶鬼三千暮吞三百。但吞不咋。此人以鬼为饭。以雾露为浆。名天郭。一名食邪(吞食邪鬼)一名黄父(今黄父鬼俗人依此人而名之)

神异经曰。西北海外有人焉。长二千里。两脚中间相去千里。腹围一千六百里。但饮酒五升(天酒甘露)不食五谷鱼肉。忽有饥时向天乃饱。好游山海间。不犯百姓不干万物。与天地同生。名无路之人(言无路者。高大不可为路)一名仁(礼曰仁人)一名信(礼曰信人)一名神(与天地俱生而不没。故曰神也)

蜀王本记曰。秦襄王时。宕渠郡献长人。长二十五丈六尺

外国图曰。大秦国人长丈五尺。猿臂长胁好骑馲驼

诗含神雾曰。东北极有人。长九寸。

国语曰。孔子曰。僬侥长三尺。短之至也

魏略西域传曰。短人国在康居西北。男女皆长三尺。众甚多。康居长老传问。尝有商迷惑失道而到此国。国中甚多贝珠夜光明珠。商度此国。去康居可万余里

魏略曰。倭南有侏儒国。其人长三四尺。去女王国四千余里

外国图曰。僬侥国人长尺六寸。迎风则偃。背风则伏。眉目具足。但野宿。一曰僬侥长三尺。其国草木夏死而冬生。去九疑三万里

列子曰。从中州以东四十万里得僬侥国。人长一尺五寸东北极有人。名竫人。长九寸秦始皇二十六年。有大人身长五丈。足迹六尺夷狄皆伏。有十二人现于临洮。孔子曰。僬侥长三尺。短之至也。长者不过十。数之极也。今有五丈之人。此则无类而生也。是岁秦初兼六国。喜以为瑞。铸金人十二以像之。南戍五岭。北筑长城。西径临洮东至辽东。径数千里。故大人先见于临洮。明祸乱所起也。后十二年而秦亡也(右此一十七验各依本录记也)

王莽建国四年。池阳有小人景。长尺余。或乘车或步行。操持万物。大小各自称三日止。

管子曰。涸泽数百岁。谷之不水不绝者。生庆忌。庆忌者其状若人。长四寸。衣黄冠戴黄盖乘小马好疾游。以其名呼之。可使千里外。一名反报。然池阳之景。或者庆忌也乎

又曰。涸小水精生蚳。蚳者一头而两身。其状若蛇。长八尺。以其名呼之。可使取鱼鳖(右二事。见搜神记)

    修罗部(此别七部) 述意部 会名部 住处部 业因部 眷属部 衣食部 战斗部

    述意部第一

夫论修罗道者。生此一途偏多谄曲。或称兵斗乱兴师相伐。形容长大恒弊饥虚。体貌粗鄙每怀嗔毒。棱层可畏拥耸惊人。并出三头重安八臂。跨山蹋海把日擎云。天上求餐海中酿酒。如斯之类悉为归依。经是阿须轮王。睒婆利等。毗摩质多之眷属。佉罗骞驮之朋流。乃至婆稚罗睺之等侣。舍脂跋陀之气类。并愿除憍慢习离谄曲心。殿堂光明兰藉丰满。休兵息刃止恚防贪。无复两刃之苦。永绝藕丝之痛。乐闻正法渴仰大乘。舍离弊恶之身。受端严之质。任持国境拥护邦家。兴建法城。弘益慧日也

    会名部第二

云何名阿修罗道者。依立世阿毗昙论释云。阿修罗者。以不能忍善不能下意。谛听种种教化。其心不动。以憍慢故非善健儿。又非天故名阿修罗。余经亦云阿须伦。今依新婆沙论云。梵本正音名素洛。素洛是天。彼非天故。名阿素洛。复素洛名端正。彼非端正名阿素洛。又长阿含经云。修罗生女端正生男多丑。故云不端正。或名不饮酒。此有二释。一由过去持不饮酒戒。宿习余力云不饮酒。二由本因好酒四天下采华布海酿酒不成变为碱水。既不得酒乘便令断。故云不饮酒神。婆沙论云。或说天趣。由谄曲覆故。无决定者。或说鬼趣。由有舍脂故。得与诸天交通。故伽陀经云。有鬼有畜有天。正法念经亦云。有鬼有畜。或云劣天。劣天者。是毗摩质多。毗摩质多者。此云响高。亦云穴居。谓大海水底。出大音声。自唱云。我是毗摩质多。故云响高。居在海穴。故云穴居

    住处部第三

依正法念经云。修罗居在五处住。一在地上众相山中。其力最劣。二在须弥山北。入海二万一千由旬有修罗。名曰罗睺。统领无量阿修罗众。三复过二万一千由旬有修罗。名曰勇健。四复过二万一千由旬有修罗。名曰华鬘。复过二万一千由旬有修罗。名曰毗摩质多。此中出声彻于海外。自云。我是毗摩质多阿修罗。故云响高。其毗摩之母。依长阿含经云。劫初成时。昔有光音天入海洗身。水精入身生一肉卵。经八千岁乃生一女。身若须弥。千头少一。头有千眼。口别有千少一。口别四牙。牙上出火。犹若霹雳。有二十四脚。有九百九十九手。此女有时。在海浮戏水精入身生一肉卵。复经八千岁生毗摩质多。有九头。头有千眼。口常水出。手有千少一。脚唯有八。纳香山乾闼婆女生舍脂罗睺。舍脂罗睺者。是帝释取为夫人。罗睺阿修罗。亦云障日日。是帝释前军。先放日光射修罗眼令不见天众。故彼以手障之。由有势力多共天诤。又新婆沙论。问。诸阿素洛退住何处。有说。妙高山中有空缺处。如覆宝器。其中有城是彼所住。问何故经说。阿素洛云。我所部村落住碱海中。而阿素洛王住彼山内。有说。大碱海中于金轮上有大金台高广各五百踰缮那。台上有城是彼所住。阿素洛王亦有四苑。一名庆悦。二名欢喜。三名极喜。四名可爱。如三十三天有波利夜怛罗树。阿素洛王所居树亦有。阿素洛其形云何。答其形上立。问语言云何。答皆作圣语。问何趣所摄。有说。是天趣。有说鬼趣摄

又起世经云。须弥山王东面去山过千由旬。大海之下有鞞摩质多罗阿修罗王国土住处纵广八万由旬。七重栏楯七重金银铃网。外有七重多罗行树。皆是七宝所成。庄严校饰不可述尽。大城之中别立宫殿。名曰设摩婆啻。宫城纵广一万由旬。七重城壁并七宝合成。高百由旬。厚五十由旬。园池华果众鸟和鸣(广说如经。不烦具录)须弥山王南面过千由旬。大海之下有踊跃何修罗王宫殿。其处纵广八万由旬。须弥山王西面亦千由旬。大海水下有奢婆罗阿修罗王宫殿。其处纵广八万由旬。须弥山王北面过千由旬。大海水下有罗睺罗阿修罗王宫殿。其处纵广八万由旬(住处精妙共前相似)摩婆帝城王所住处。有罗睺罗阿修罗王聚会之所。亦名七头。其处纵广八万由旬。墙壁栏楯各有七重。七宝合成。四面左近并有众多诸小阿修罗不可述尽(备如经说)

    业因部第四

依业报差别经中。具说十业得阿修罗报。一身行微恶。二口行微恶。三意行微恶。四起于憍慢。五起于我慢。六起于增上慢。七起于大慢。八起于邪慢。九起于慢慢。十回诸善根向阿修罗趣。若依正法念经。广说四种修罗业因不同若约余经。多由嗔慢及疑三种因业得彼生报

又杂阿含经云。阿修罗前世时。曾为贫人。居近河边。常渡河担薪。时河水深流澓駚疾。此人数为水所漂殆死得出。时有辟支佛。诣舍乞食。欢喜即施。食讫空中飞去。贫人见之因以发愿。愿我后身长大一切深水无过膝者。以是因缘得此极大身。四大海水不能过膝。立大海中身过须弥。手据山顶下观忉利天

    眷属部第五

依正法念经云。第一罗睺阿修罗王有四玉女。从忆念生。一名如影。二名诸香。三名妙林。四名胜德。即此四女。一一皆有十二那由他侍女以为眷属。悉皆围绕阿修罗王共相娱乐。恣情受乐不可具说。第二名勇健。威势次胜。第三名花鬘。威势更胜。第四名毗摩质多。威势眷属倍数更不可称计。自余臣妾左右仆使亦不可说。即知贵贱悬殊。不可一概而论

    衣食部第六

若依正法念经说。修罗衣食自然。冠缨衣服纯以七宝。鲜洁同天。所餐饮食随念而生。悉皆百味与天同等。如大论说。彼之衣食虽复胜人。其若吃时。是则不如人也。谓彼凡所食时。末后一口要变作青泥。亦如龙王虽食百味。末后一口要当变作虾蟆。是故经说不如人也

    战斗部第七

如增一阿含经云。尔时世尊告诸比丘。受形大者莫过阿须伦王。形广长八万四千由延。其口纵广千由旬。或欲触犯日时。倍复化身十六万由旬往日月前。日月王见已各怀恐怖不宁本处。以形可畏故。日月王惧不复有光明。然阿须伦不敢前捉日月。何以故。日月威德有大神力。寿命极长颜色端正。受乐无穷住寿一劫。复是此间众生福祐。令日月不为阿须伦所见触恼。时阿须伦便怀愁忧即于彼没

又长阿含经云。阿修罗大有威力。而生念言。此忉利天王及日月诸天行我头上。誓取日月以为耳珰。渐大嗔恚加欲捶之。即命舍摩梨毗摩质多二阿修罗王及诸大臣。各办兵仗往与天战。时难陀跋难陀二大龙王。身绕须弥周围七匝。山动云布。以尾打水大海浪灌须弥。忉利天曰。修罗欲战矣。诸龙鬼神等各持兵从次交斗。天若不如皆奔。四天王宫严驾攻伐。先白帝释。帝释告上乃至他化自在天。无数天众及诸龙鬼前后围绕。帝释命曰。我军若胜以五系缚毗摩质多阿修罗。将还善法堂我欲观之。修罗亦曰。我众若胜亦以五系缚帝释。还七叶堂。我欲观之。一时大战两不相伤。但触身体生于痛恼。于帝释现身乃有千眼。执金刚杵头出烟焰。修罗见之乃退败。即擒质多修罗系缚将还。遥见帝释便赐恶口。帝释答曰。我欲共汝讲说道义。何须恶口。寿天千岁少出多减。恶心好斗。而子破戒。大修布施故。然以谄慢故受此身(余经以谄心修福而受此身也)观佛三昧经云。此毗摩质多罗阿修罗王母鬼食法。唯啖淤泥及渠藕根。其儿长大见于诸天婇女围绕。即白母言。人皆伉俪我何独无。其母告曰。香山有神。名乾闼婆。其神有女。容姿美妙色踰白玉。身诸毛孔出妙音声。甚适我意念为汝娉。适汝愿不。阿修罗言。善哉善哉。愿母往求。尔时其母行诣香山告彼乐神。我有一子威力自在。于四天下而无等伦。汝有令女可适吾子。其女闻已愿乐随从。时阿修罗。纳彼女已。未久之间即便怀孕。经八千岁乃生一女。其女颜容端正挺特。天上天下更无有比。面上姿媚八万四千。左边右边各有八万四千。前后亦尔。阿修罗见。以为殊异。如月处星。甚为奇特。憍尸迦闻求女为妻。修罗闻喜以女妻之。帝释立字。号曰悦意。诸天见之叹未曾有。视东忘西。视南忘北。乃至毛发皆生悦乐。帝释至欢喜园。共诸婇女入池游戏。尔时悦意即生嫉妒。遣五夜叉往白父王。今此帝释不复见宠。与诸婇女自共游戏。父闻此语心生嗔恚。即与四兵往攻帝释立大海水踞须弥山顶。九百九十九手。同时俱作撼喜见城摇须弥山。四大海水一时波动。帝释惊怖靡知所趣。时宫有神。白天王言。莫大惊怖。过去佛说般若波罗蜜。王当诵持。鬼兵自碎。是时帝释坐善法堂。烧众名香发大誓愿。般若波罗蜜是大明咒。是无上咒。是无等等咒。审实不虚。我持此法。当成佛道令阿修罗自然退散。作是语时。于虚空中有刀轮。帝释功德故。自然而下当阿修罗上。时阿修罗耳鼻手足一时尽落。令大海水赤如蚌珠。时阿修罗即便惊怖。遁走无处。入藕丝孔

    感应缘(略引三验)

西国志云。中印度在瞻波国。西南山石涧中。有修罗窟。有人因游山修道遇逢此窟。人遂入中见有修罗宫殿处。妙精华乍类天宫。园池林果不可述尽。阿修罗众既见斯人希来到此。语云。汝能久住以不。答云。欲还本处。修罗既见不住。遂施一桃与食讫。修罗语言。汝宜急出。恐汝身大窟不得容。言讫走出。身遂增长形貌粗大。人头才出。身大孔塞。遂不出尽。自尔已来年向数百。唯有大头如三硕瓮。人见共语具说此缘。人愍语云。我等凿石令汝身出。其事云何。答云。恩泽。人奏国王。具述此意。君臣共议。此非凡人力敌千人。若凿令出。傥有不测之意。谁能抗之。因此依旧。时人号为大头仙人。唐国使人王玄策。已三度至彼。以手摩头共语。了了分明。近有山内野火烧头焦黑。命犹不死。西国志六十卷。国家修撰。奉

敕令诸学士画图。集在中台。复有四十卷。从麟德三年起首至干封元年夏未方讫。余见玄策。具述此事

又奘法师传云。驮那羯[歹*桀]迦国属南印度。都城东西据山间各有大寺。其寺有婆毗吠伽论师(唐云明辩)于观自在菩萨(旧云观世音菩萨是)绝粒而服水三年。立志祈请待见弥勒菩萨。于是观自在乃为现色身。令在城南大山岩执金刚神所诵金刚咒。三年神授。云此岩石内有阿素洛宫(旧云阿修罗宫)如法行请石壁当开。可即入中待弥勒出。我当相报。又经三年。咒芥子击于石壁。豁然洞开。时有百千万众。观睹惊叹。论师跨门。再三顾命众人。唯有六人从入。余者谓是毒蛇窟惧而不入。论师入已。当即石门还合如壁

又玄奘法师云。贞观十三年。奘在中印度摩迦陀国那烂陀寺。见一俗人。说云。有一人好色。每承经言。修罗生男极丑生女端正。闻彼山内有阿修罗窟。别有宫殿。甚精殊好。同天佳妙。其人思欲。愿见修罗女共为匹对。常受持咒精勤三年。三年将满所祈遂愿。其人先是弟子亲友。临去召弟子相伴同去。弟子于时亦随同行。既咒有征。遂到宫门。门首傥者极严。志诚求请门人令通夫人。门人为通具述来意。修罗女喜报守门人云。来者几人。报云。二人。女报门人。咒者来入。同伴者且住门外。门人来报。诵咒者引入。弟子见引入已。自身不觉已到自家。舍南门立。自尔已来。更不知彼人消息。弟子因此发心舍家修道。愿在伽蓝供养三宝。其人具向奘法师述因缘

法苑珠林卷第五法苑珠林卷第六

        西明寺沙门释道世撰

    六道篇第四之二鬼神部(此别十一部) 述意部 会名部 住处部 列数部 业因部 身量部 寿命部 好丑部 苦乐部 贵贱部 舍宅部

    述意部第一

夫论鬼神之法。特喜妖邪。冥密之中偏多罪戾。或处幽岩。乍依高陇绝涧深丛之里。荒郊芿野之中。异种音声。特奇形势。摇动凡识。恐怖愚情。假使威光。虚为怪相。或复鸟形鱼质人面兽心。或鼓乐弦歌。鸣桴响铎。如斯之类。悉皆忏悔。絓是九洲房庙。万国之灵。姑苏大伯。延陵季子。禹川文命。窟泽须注。水若山精。风师雨伯。丰隆列缺。回禄陵侯。或驾竹为龙。飞凫代雁。形依高庙。体附重楼。行雨去来。分风上下。爰及黄头大将针发鬼神绣利勒那槃荼罗刹三千眷属五百徒党。悉为忏悔。复有极重之障。称为饿鬼。眼光似电。咽孔如针。不闻水浆之。名永绝粳粮之味。肢节一时火起。动转五百车声。今日善根并皆沾被。当愿饥渴之鬼饮食自然。妖媚鬼神无复谀谄。光荣佛法拥护世间。卫像防经。长伸供养。疏善记恶永得熏修也

    会名部第二

问曰。云何名鬼道者。如立世论云。鬼道名闪多。为阎摩罗王名闪多故。其生与王同类。故名闪多。复说。此道与余往还善恶相通。故名闪多。又新婆沙论。问。何故彼趣名闭戾多。答设施论说。如今时鬼世界王名琰摩。如是劫初时有鬼世界。王名秕多。是故往彼生彼诸有情类。皆名闭戾多。即是秕多界中所有义。从是以后皆立此名。有说。由造作增长增上悭贪身语意恶行往彼生故。感饥渴业。经百千岁不闻水名。岂能得见。况复得触。或有腹大如山咽如针孔。虽遇饮食而不能受。有说。被驱役故名鬼。恒为诸天处处驱役常驰走故。有悕望故名鬼。谓五趣中。从他有情悕望多者。无过此故。由此因缘故多鬼趣。又鬼神者。婆沙论中。鬼者畏也。谓虚怯多畏。故名为鬼。又希求名鬼。谓彼饿鬼。恒从他人。希求饮食以活性命。故名希求也

    住处部第三

如婆沙论说。饿鬼有二住。一正。二边。第一正住者。说之不定。彼论说云。此阎浮提五百由旬之下有饿鬼界。被阎罗王领。是其正处。又善生优婆塞经。亦同此说。五百由旬之下有阎罗鬼王城。周匝四面七万五百千由旬。王领鬼众于中止住。又如五道苦经说。此之饿鬼。正住彼铁围两山中间。故说偈言

  铁围两山间　　不睹日月光
  饿鬼聚其中　　偿其宿罪故

第二边住处者。如婆沙论说。亦不定有其二种。一有威德。二无威德。彼有威德者。住山谷。或住空中。或住海边。皆有宫殿果报过人。彼无威德者。或依不净粪秽而住。或依草木冢墓而止。或依屏厕故区而居。皆无舍宅。果报劣人。又如论说。四天下中悉有鬼住。东西二方有威德无威德鬼。于北方中唯有威德鬼住。无有无威德鬼。以其报胜故如是。乃至忉利天中亦有威德鬼神住。应彼诸天所驱使故。自上诸天更无住处。故新翻婆沙论亦云。四大天众及三十三天中唯有大威德鬼。与诸天众守门防逻导从给使。有说。于此赡部洲西有五百渚。两行而住(依旧婆沙论云。阎浮提西有五百鬼城于此五百自有两别矣)于两行渚中有五百城。二百五十城有威德鬼住。二百五十城无威德鬼住。是故昔有转轮王名儞弥。告御者摩怛梨曰。吾欲游观。汝可引车从是道去。令我见诸有情受善恶果。时摩怛梨即如王教。引车从于二渚中过时。王见彼有威德鬼。首冠华鬘身着天衣。食甘美食犹如天子。乘象马车各各游戏。见无威德鬼。头发蓬乱裸形无衣。颜色枯悴以发自覆。执持瓦器而行乞丐。见已深信善恶业果。问鬼趣形状云何。答多分如人亦有傍者。或面似猪。或似种种余恶禽兽。如今壁上彩画所作。问语言云何。答劫初成时皆作圣语。后时随处作种种言。或有说者。随从何处命终生此。即作彼形即作彼语。评曰。不应作是说。若从无色界殁来生此趣。可无形无言耶。应作是说。随所生处。言形亦尔

    列数部第四

依正法念经云。饿鬼大数有三十六种。行因不等。受报各别

一镬汤鬼(由受他雇杀生。受镬汤煎煮。或受他寄抵拒不还。故受斯报)

二针口臭鬼(以财雇人令行杀戮故。咽如针。锋滴水不容也)

三食吐鬼(夫劝妇施妇惜言无。积财悭吝。故常食吐也)

四食粪鬼(由妇人诳夫自啖饮食恶嫌夫故。常食吐粪也)

五食火鬼(由禁人粮食令其自死。故受火烧[口*睪]叫饥渴苦也)

六食气鬼(多食美食。不施妻儿常困饥渴。唯得嗅气也)

七食法鬼(为求财利。为人说法。身常饥渴身肉消尽。蒙僧说法命得存立也)

八食水鬼(由酤酒如水以惑愚人。不持斋戒。常患燋渴也)

九希望鬼(由买卖诤价。欺诳取物。常患饥渴。先灵祭祀而得食之也)

十食唾鬼(以不净食诳出家人。身常饥渴恒被煮烧。以求人唾兼食不净)

十一食鬘鬼(以前世时。盗佛华鬘用自庄严。若人遭事以鬘赏祭。因得鬘食也)

十二食血鬼(由杀生血食不施妻子。受此鬼身。以血涂祭方得食之)

十三食肉鬼(由以众生身肉。脔脔秤之。卖买欺诳。因受此报多诈丑恶人恶见之。祭祀杂肉方得食之)

十四食香鬼(由卖恶香多取酬直。唯食香烟。后受穷报)

十五疾行鬼(若有破戒而披法服。诳惑取财。言供病人。竟不施与。便自食之。由受此报。常食不净。自烧其身)

十六伺便鬼(由谋诳取财不修福业。因受此报。身毛火出。食人气力不净以自存活)

十七黑闇鬼(由枉法求财系人牢中。目无所见声常哀酸。故受闇处恶蛇遍满。犹刀割苦)

十八大力鬼(由偷盗人物。施诸恶反不施福田。因受此报。大力神通多被苦恼也)

十九炽然鬼(由破城抄掠杀害百姓。因受此报。[口*睪]哭叫唤遍身火燃。后得为人常被劫夺)

二十伺婴儿便鬼(由杀婴儿心生大怒。因受此报。常伺人便。能害婴儿也)

二十一欲色鬼(由好淫得财不施福田。因受此报。游行人间与人交会。妄为妖怪以求活命)

二十二海渚鬼(由行旷野见病苦人。欺人诳取财物。生海渚中。受寒热苦。十倍过人)

二十三阎罗王执杖鬼(由前世时。亲近国王大臣专行暴恶。因受此报。为王给使。作执杖鬼)

二十四食小儿鬼(由说咒术诳惑取人财物。杀害猪羊。死堕地狱。后受此报。常食小儿)

二十五食人精气鬼(由诈为亲友。我为汝护。令他勇力没阵而死。竟不救护。故受斯报)

二十六罗刹鬼(由杀生命以为大会。故受此饥火所烧报)

二十七火烧食鬼(由悭嫉覆心。喜啖僧食。先堕地狱。从地狱出。受火炉烧身鬼也)

二十八不净巷陌鬼(由此不净食。与梵行之人。因堕此报。常食不净也)

二十九食风鬼(由见出家人来乞。许而不施其食。因受此报。常患饥渴。如地狱苦)

三十食炭鬼(由典主刑狱。禁其饮食。因受此报。常食火炭也)

三十一食毒鬼(由以毒食令人丧命。因堕地狱。后出为鬼。常饥饿恒食毒火。烧其身也)

三十二旷野鬼(由旷野湖池造已施人。恶口决破令行人渴乏。故受斯报。常患饥渴。火烧其身也)

三十三冢间食灰土鬼(由盗佛华卖已活命。故受此报。常食死人。处烧尸热灰也)

三十四树下住鬼(由见人种树为施人作荫。恶心斫伐。取财而用。故堕树中。常被寒热也)

三十五交道鬼(由盗行路人粮。以恶业故。常被铁锯截身因交道祭祀。取食自活也)

三十六魔罗身鬼(由行邪道不信正真。因堕魔鬼。当破人善法也)

依顺正理论云。鬼有三种。谓无少多财。无财复有三。炬针臭口。炬口鬼者。此鬼口中常吐猛焰炽然无绝。身如被燎多罗树形。此受极悭所招苦果。针口鬼者。此鬼腹大量如山谷口如针孔。虽见种种上妙饮食。不能受用。饥渴难忍。臭口鬼者。此鬼口中常出极恶腐烂臭气。过于粪秽沸溢厕门。恶气自熏恒空呕逆。设遇饮食亦不能受。饥渴所恼狂噭乱奔。少财亦有三。谓针毛臭毛瘿。针毛鬼者。此鬼身毛坚刚锯利不可附近。内钻自体外射多身。如鹿中毒箭怖狂走。时逢不净少济饥渴。臭毛鬼者。此鬼身毛臭甚常秽薰烂肌骨。蒸坌肠腹冲喉变欧。荼毒难忍。攫体拔毛伤裂皮肤。转加剧苦。时逢不净少济饥渴。言瘿鬼者。谓此鬼咽恶业力。故生于大瘿。如大痈肿热晞酸疼。更相[利-禾+皮][(ㄇ@人)/齊]臭脓涌出。争共取食少得充饥。多财亦有三。谓希祠希弃大势。希祠鬼者。此鬼常时往祠祀中。飨受他祭。生处法尔时历异方。如鸟陵空往还无碍。由先胜解作是希望。我若命终诸子孙等必当祠我资具饮食。由胜解力生此鬼中。乘宿善因感此祠祀。或有先性爱亲知。为欲皆令丰足资具。以不如法积集珍财。悭吝居心不能布施。乘斯恶业生此鬼中。住本舍边便秽等处。亲知追念为请沙门梵志孤穷供施崇福。彼鬼见已。于自亲知及财物中生己有想。又自明见悭果现前。于所施田心生净信。相续生长舍相应业。由此便成顺现法受。乘斯力故得资具丰饶。希弃鬼者。此鬼欲常收他所弃吐残粪等用充所食。亦得丰饶。谓彼宿生悭过失故。有饮食处见秽或空。乐净见秽。亦由现福。如其所应各得丰饶。饮食资具生处法尔。所受不同不可推征祠到。所以如地狱趣异熟生色。断已还续。余趣则无。于人趣中有胜念智修梵行等。余趣中无。如天中随欲众具皆现。如斯等事生处法然。不可于中求其定量。大势鬼者。大同前婆沙论说。又瑜伽论云。鬼趣有三。一者外障鬼。谓彼有情由习上悭生鬼趣中。常与饥渴相应。皮肉枯槁犹如火炭。头发蓬乱唇口干焦。常以其舌舐掠口面。饥渴慞惶处处驰走。所到泉池为诸有情手执刀仗护不令觑。或变成脓血自不欲饮。是名外障鬼。二者内障鬼。谓彼有情口如针炬其腹宽大。纵得饮食自不能食。是名内障鬼。谓有饿鬼。名猛焰鬘。随所饮啖皆被烧然。由此因缘饥渴大苦。是名无障鬼。若夫善名利物。感报怡愉。恶是损他招果摧折。但善类登山理为难上。恶如崩坠实可易行。是以天宫闲旷来踪盖寡。地狱樊笼往人争凑也

    业因部第五

如智度论说。恶有三品。但造下品之恶。即生饿鬼趣中。依如十地论。亦同此说。于十恶业。随造何业。一一先生三涂。后得人身。若依正法念经说。若起贪嫉邪佞谄曲欺诳于他。或复悭贪积财不施。皆生鬼道。从鬼命终。多生畜生道中。受遮吒迦鸟身。恒常饥渴受大苦恼。唯饮天雨仰口而承。不得更饮余水。是故常困饥渴也。依业报差别经说。具造十业生饿鬼中。一身行轻恶。二口行恶。三意行轻恶。四悭涩多贪。五起非分恶。六谄曲嫉妒。七起于邪见。八爱着资生。即便命终。九困饥而亡。十枯渴而死。以是业生饿鬼中

又分别功德论云。有诸沙门行诸禅观。或在冢间。或在树下。时在冢间观于死尸。夜见饥鬼打一死尸。沙门问曰。何以打此死尸耶。答曰。此尸困我如是。是以打之。道人曰。何以不打汝心打此死尸。当复何益也。于须臾顷。复有一天。以天曼陀罗花散此臭尸。沙门问曰。何为散花此臭尸耶。答曰。由我此尸得生天上。此尸即是我之善友。故来散花报往昔恩。道人答曰。何不以花散汝心中。乃散臭尸。夫为善恶之本皆心所为。乃舍本求末耶

    身量部第六

如五道经说。饿鬼形量极大者长一由旬。头如大山。咽内如针。头发蓬乱形容羸瘦。柱杖而行。如是者极众。最小者如有知小儿。或曰。三寸中间形量。依经具说。不可备录

    寿命部第七

如观佛三昧经说。其有饿鬼。极长寿者八万四千岁。短则不定。依成实论。极长寿者七万岁。短亦不定。若依优婆塞经说。极长寿者一万五千岁。如人间五千年为饿鬼中一日一夜。如是日夜。即彼鬼寿一万五千岁(计此人间日月岁数当二千七百万岁也)若依正法念经说。有鬼寿命五百岁。如人间十年为饿鬼一日一夜。如是日夜。寿五百岁(计此人间日月岁数当一百八十万岁也)

    好丑部第八

如婆沙论云。鬼中好者如有威德。鬼形容端正诸天无异。又一切五岳四渎山海诸神。悉多端正名为好也。第二丑者。谓无威德鬼。形容鄙恶不可具说。身如饿狗之腔。头若飞蓬之乱。咽同细小之针。脚如朽槁之木。口常垂涎鼻常流涕。耳内生脓眼中血出。诸如是等。名为大丑

    苦乐部第九

如婆沙论说。鬼中苦者。即彼无威德鬼。恒常饥渴累年不闻浆水之名。岂得逢斯甘膳。设值大河欲饮即变为炬火。纵得入口即腹烂燋。然如斯之类。岂不苦哉。第二鬼中乐者。即彼有威德中。富足丰美。衣食自然。身服天衣。口餐天供。形常优纵。策乘轻驰。任情游戏。共天何殊。如斯之类。岂不乐哉。问曰。既有斯乐便胜于人。何故经说人鬼殊趣。答曰。经说鬼神不如人道。略述二意。一受报公显不及于人。为彼鬼神昼伏夜游故。不及于人二。虚怯多畏不及于人。虽有威德以报卑劣常畏于人。纵昼夜值人恒避路私隐。问曰。既劣于人何得威德报同于天。答然由前身大行檀故。得受威报由前身谄曲不实故。受斯鬼道也

    贵贱部第十

如婆沙论云。有威德者。即名为贵。无威德者。即名为贱。又为鬼王者。即名为贵。受驱使者。即名为贱。贫富如何。答有威德者。多饶衣食仆使自在。即名为富。身常驱驱恒被敦役。粗食不闻。弊服难值。如斯之类。即名为贫也

    舍宅部第十一

如婆沙论说。有威德者。便有宫宅七宝庄严。一切山河诸神悉有舍宅。依之而住。无威德者。如浮游浪鬼。饥渴之徒悉无舍宅。权依冢墓。暂止丛林。草木岩穴。是其居处

故。庄严论云。佛言。我昔曾闻有大商主子。名曰亿耳。入海采宝。既得回还。与伴别宿。失伴慞惶。饥渴所逼。遥见一城。谓为有水。往至城边欲索水饮。然此城者是饿鬼城。到彼城中。四衢道头众人集处。空无所见。饥渴所逼唱言。饥渴所逼。又见一城谓有水。往至城边欲索饮。然此城者是饿鬼城。到彼城中四衢道头处人集处。空无所见。饥渴所逼。唱言水水。诸饿鬼辈闻是水声。皆来云集。谁慈悲者欲与我水。比诸饿鬼身如焦柱。以发自缠。皆来合掌作如是言。愿乞我水。亿耳语言。我渴所逼故来求水。尔时饿鬼闻亿耳为渴所逼自行求水。悕望都息。皆各长叹。作如是言。汝可不知。此饿鬼城。云何此中而索水耶。即说偈言

  我等处此城　　百千万岁中
  尚不闻水名　　况复得饮者
  譬如多罗林　　炽然被火焚
  我等亦如是　　肢节皆火燃
  头发悉蓬乱　　形体皆毁破
  昼夜念饮食　　慞惶走十方
  饥渴所逼切　　张口驰求索
  有人执杖随　　寻逐加楚挞
  槌打不得近　　我等忧此苦
  云何能得水　　以用慧施人
  我等先身时　　悭贪极嫉妒
  不曾施一人　　浆水及饮食
  自物不与他　　抑彼令不施
  以是重业故　　今受是苦恼

    感应缘(略引六验) 宋司马文宣 宋王胡 宋李旦 唐眭仁茜 临川诸山鬼怪 杂明俗中鬼神

宋司马文宣。河内人也。颇信法。元嘉九年丁母难弟丧。月望旦忽见其弟。身形于灵座上不异平日。回遑叹嗟讽求饮食。文乃试与言曰。汝平生时修行十善。若如经言应得生天。若在人道。何故乃生此鬼中耶。说吟俯仰默然无对。文宣即夕梦见其弟。云生所修善。蒙报生天。旦灵床之鬼。是魔魁耳。非其身也。恐兄疑怪。故诣以白兄。文宣明旦请僧转首楞严经。令人扑系之。鬼乃逃入床下。又走户外。形稍丑恶举家骇惧詈叱遣之。鬼云。饿乞食耳。积日乃去。顷之母灵床头有一鬼。肤体赤色身甚长壮。文宣长息。孝祖与言往反。答对周悉。初虽恐惧末稍安习之。鬼亦转相附狎。居处出入殆同家人。于时京师传相报告。往来观者门巷叠迹。时南林寺有僧。与灵味寺僧含沙门。与鬼言论亦甚款曲。鬼云。昔世尝为尊贵以犯众恶。受报未竟果此鬼身。去寅年有四百部鬼。大行疾疠。所应钟灾者。不忓道人耳。而犯横极众多滥福善。故使我来监察之也。僧以食与之。鬼曰。我自有粮不得进此食也。含曰。鬼多知我生。何来何因作道人。答曰。人中来。出家因缘本誓愿也。问诸存亡生死所趣。略皆答对。具有灵验条次繁多。故不曲载。含曰。人鬼道殊。汝既不求食何为久留。鬼曰。此间有一女子应在收捕。而奉戒精勤。故难可得。比日稽留用此故也。藉乱主人有愧不少。自此已后不甚见形。后往视者但闻语耳。时元嘉十年也。至三月二十八日语文宣云。暂来寄住。而汝倾家营福。见畏如此那得久留。孝祖云。听汝寄住。何故据人先亡灵筵耶。答曰。汝家亡者各有所属。此座空设。故权寄耳。于是辞去

宋王胡者。长安人也。叔死数载。元嘉二十三年忽见形。还家责胡。以修谨有阙家事不理。罚胡五杖。傍人及邻里并闻其语及杖声。又见杖瘢迹。而不睹其形。唯胡犹得亲接。叔谓胡曰。吾不应死。神道须吾算诸鬼录。今大从吏兵恐惊损墟里。故不将进耳。胡亦大见众鬼纷闹若村外。俄然叔辞去曰。吾来年七月七日当复暂还。欲将汝行游历幽途使知罪福之报也。不须费设。若意不已止可荼来耳。至斯果还。语胡家人云。吾今将胡游观毕。当使还不足忧也。胡即顿卧床上泯然如尽。叔于是将胡。遍观群山。备睹鬼怪。未至嵩高山。诸鬼过胡。并有馔设。余施味不异世中。唯姜甚脆美。胡欲怀将还。左右人笑胡云。止可此食。不得将还也。胡末见一处。屋宇华旷。帐筵精整。有二少僧居焉。胡造之。二僧为设杂果槟榔等。胡游历久之。备见罪福苦乐之报。乃辞归。叔谓胡曰。汝既已知善之可修。何宜在家。白足阿练。戒行精高可师事也。长安道人足白。故时人谓为白足阿练也。甚为魏虏所敬。虏主事为师。胡既奉此练。于其寺中。遂见嵩山上年少僧者游学众中。胡大惊与叙乖阔。问何时来。二僧答云贫道本住此寺。往日不忆与君相识。胡复说嵩高之遇。此僧云。君谬耳。岂有此耶。至明日二僧无何而去。胡乃具告诸沙门叙说往日嵩山所见。众咸惊怪。即追求二僧不知所在。乃悟其神人焉。元嘉末。有长安僧释昙爽。来游江南。具说如此也

宋李旦。字世则。广陵人也。以孝谨质素。著称乡里。元嘉三年正月十四日暴死。心下不冷。七日而苏。唅以饮粥。宿昔复常云。有一人。持信幡来至床头称。府君教唤。旦便随去。直北向行。道甚平净。既至城阁高丽似今宫阙。遣传教慰劳问呼。旦可前至。大厅事上见有三十人。单衣青帻列坐森然。一人东坐披袍隐机。左右侍卫可有百余。视旦而语坐人云。当示以诸狱令世知也。旦闻言已。举头四视。都失向处。乃是地狱中。见群罪人受诸苦报。呻吟号呼不可忍视。寻有传教称。府君信君可还去。当更相迎。因此而还。至六年正月复死。七日又活。述所见事较略如先。或有罪囚寄语报家道。生时犯罪使为作福。稍说姓字亲识乡伍。旦依言寻求皆得之。又云。甲申年当行疾疠杀诸恶人。佛家弟子作八关斋。戒修心善行可得免也。旦本作道家祭酒。即欲弃录本法。道民谏制。故遂两事。而常劝化作八关斋

宋尚书仆射荥阳郑鲜之。元嘉四年从大驾巡京。至都夕暴亡。乃灵语着人曰。吾寿命久尽早应过世。赖比岁来敬信佛法放生布施。以此功德延驻数年耳。夫幽显报应有若影响宜放落俗务崇心大教。于时胜贵多皆闻云(右三验出冥报记也)

唐眭仁茜者。赵郡邯郸人也。少事经学不信鬼神。常欲试其有无。就见鬼人学之十余年不能得见。后徙家向县。于路见一人如天官。衣冠甚暐晔乘好马。从五十余骑。视仁茜而不言。后数见之常如此。经十年凡数十相见。后忽驻马呼仁茜曰。比频见君情相眷慕。愿与君交游。茜即拜之问公何人耶。答曰。吾是鬼耳。姓成名景。本弘农。西晋时为别驾。今任胡国长史。仁茜问其国何在王何姓名。答曰。黄河已北总为临胡国。国都在楼烦西北。沙碛是也。其王即是故赵武灵王今统此国总受太山控摄。每月各使上相朝于太山。是以数来过此与君相遇也。吾乃能有相益。令君预知祸难。而先避之可免横害。唯死生之命与大祸福之报。不能移动耳。仁茜从之。景因命其从骑常掌事。以是赠之遣随茜行有事令先报之。即尔所不知当来告我。于是便别。常事恒随逐如侍从者。须有所问无不先知。时大业初陵岑之象为邯郸令。子文本年未弱冠。之象请仁茜于家。教文本书。茜以此事告文本。仍谓曰。成长史语我。有一事羞君不得道。既与君交亦不能不告君。鬼神道亦有食。然不能得饱。常苦饥。若得人食便得一年饱。众鬼多偷窃人食。我既贵重不能。偷之。从君请一餐。茜既告文本。文本即为具馔备设珍羞。茜曰。鬼不欲入人屋。可于外水边张幕设席陈酒食于上。文本如其言。至时仁茜见景两客来坐。从百余骑既坐。文本向席再拜谢以食之不精。亦传景意辞谢。初文本将设食。仁茜请有金帛以赠之。文本问。是何等物。茜云。鬼所用物。皆与人异。唯黄金及绢为得通用。然亦不如假者。以黄色涂大锡作金。以纸为绢帛。最为贵上。文本如言作之。及景食毕令其从骑更代坐食。文本以所作金钱绢赠之。景深喜谢曰。因眭生烦郎君供给。郎君颇欲知寿命乎。文本辞云。不愿知也。景笑而去。数年后。仁茜遇病不甚困笃。而又不起。月余日。茜冯常掌事。掌事不知。便问长史。长史报云。国内不知。后月因朝太山为问消息相报。至后月长史来报云。是君乡人赵某为太山主簿。主簿一员阙。荐君为此官。故为文案经纪召君耳。案成者当死。茜问请将案出。景云。君寿应年六十余。今始四十。但以赵主簿横征召耳。当为请之。乃曰。赵主簿相问。眭兄昔与同学恩情深至。今幸得为太山主簿。适遇一员官阙。明府今择人。吾已启公。公许相用。兄既不得长生。命当有死。死遇济会未必当官。何惜一二十年。苟生延时耶。今文书已出不可复止愿。决作来意无所疑也。茜忧惧病逾笃。景请茜曰赵主簿必欲致君。君可自往太山于府君陈诉。则可以免。茜问何因见府君。景曰。鬼者可得见耳。往太山庙。东度一小岭平地。是其都所。君往自当见之。茜以告文本。文本为具行装。数日景又告茜曰。文书欲成。君诉惧不可免。急作一佛像。彼文书自消。茜告文本。以三千钱为画一座像。于寺西壁记。而景来告曰。免矣。茜情不信佛。意尚疑之。因问景云。佛法说。有三世因果。此为虚实。答曰。皆实。茜曰。即如是人死当分入六道。那得尽为鬼。而赵武灵王及君今尚为鬼耶。景曰。君县内几户。茜曰。万余户。又曰。狱囚几人。茜曰。常二十人已下。又曰。万户之内有五品官几人。茜曰。无。又曰。九品已上官几人。茜曰。数十人。景曰。六道之义分一如此耳。其得天道万无一人。如君县内无一五品官。得人道者万有数人。如君县内九品数十人。入地狱者万亦数十。如君狱内囚。唯鬼及畜生最为多也。如君县内课役户。就此道中又有等级。因指其从者曰。彼人大不如我。其不及彼者尤多。茜曰。鬼有死乎。曰然。茜曰。死入何道。答曰。不知。如人知生而不知死彼之事。茜问曰。道家章醮为有益不。景曰。道者被天帝总统六道。是为天曹。阎罗王者如人间天子。太山府君如尚书令。录五道神如诸尚书。若我辈国如大州郡。每人间事道上章谓请福。如求神之恩。天曹受之下阎罗王云。以某月日得某甲诉云云。宜尽理勿令枉滥。阎罗敬受而奉行之。如人奉诏也。无理不可求免。有枉必当得申。何为益也。茜又问。佛法家修福何如。景曰。佛是大圣无文书行下。其修福者。天神敬奉多得宽宥。若福厚者虽有恶道文簿不得追摄。此非吾所识。亦莫知其所以然。言毕即去。茜一二日能起便愈。文本父卒还乡里。茜寄书曰。鬼神定是贪谄。往日欲郎君饮食乃尔殷勤。比知无复利相见殊落漠。然常掌事犹见。随本县为贼所陷死亡略尽。仆为掌事所道如常贼不见。竟以获全。贞观十六年九月八日。文官赐射于玄武门。文本时为中书侍郎。与家兄太府卿及治书侍御史马周给事中韦琨。及临对坐。文本自语人云尔(右一验出冥报记)

临川间。诸山县有妖魅来。常因大风雨有声如啸能射人。其所著者如蹄头肿大毒有雌雄。雄急雌缓。急者不过半日。缓者不延经宿。其有旁人常以救之。救之小免则死。俗名曰刀劳鬼。故外书云。鬼神者。其祸福发扬之验于世者也。老子曰。昔者得一者。天得一以清。地得一以宁。神得一以灵。谷得一以盈。侯王得一以为天下祯。然则天地鬼神。与我并生者也。气分则性异。域立则形殊。莫能相兼也。生者主阳。死者主阴。性之所托各安其方。太阴之中怪物存焉(右二条出搜神记)

韩诗外传曰。死为鬼。鬼者归也。精气归于天。肉归于土。血归于水。脉归于泽。声归于雷。动作归于风。眼归于日月。骨归于木。筋归于山。齿归于石。膏归于露。露归于草。呼吸之气复归于人

礼记祭义曰。宰我曰。吾闻鬼神之名不知其所谓。子曰。气之也者。神之盛也。魄也者鬼之盛也。合鬼与神教之至也。依崔鸿十六国春秋前凉录曰。张倾安定马氏人。初倾之杀麴俭。俭有恨言。恨言。是月光见白狗。拔剑斫之。倾委地不起。左右见俭在傍。遂乃暴卒

依神异经曰。东北方有鬼星石室。三百户而共所。石傍题曰鬼门。门昼日不闭。至暮则有人语。有火青色(右此四验出其御览)

南阳宋定伯年少时。夜行逢鬼。问曰。言鬼。寻复问之。卿复谁。定伯诳之言。我亦鬼。鬼问。欲至何所。答曰。欲至宛市。鬼言。我亦欲至宛。遂行数里。鬼言。步行太迟。可共递相檐也。定伯曰。大善。鬼便先檐定伯数里。鬼言。卿大重将非鬼也。定伯言。我新死故身重耳。伯因复檐鬼。鬼略无重。如是再三。定伯复言。我新死不知鬼悉何所畏忌。鬼答言。唯不喜人唾。于是共行。道遇水。定伯令鬼先度。听之了无声音。定伯自度漕灌作声。鬼复言。何以声。定伯曰。新死不习度水故尔。勿怪吾也。行欲至宛。定伯便檐鬼着头上急持之。鬼大呼声咋咋然。索下不复听之。径至宛市中下着地。化为一羊便卖之。恐其变化。为羊唾之。得钱千五百乃去。于时石崇言。定伯卖鬼得千五百文(右此一验出列异传)

赵泰传曰。泰曾奄然而绝。有使二人。扶而从西入趣宫治。合有三重黑门。周匝数十里。高梁瓦屋。是日亦有同死者。男子五六千人。皆在门外。有吏着帛单衣持笔疏人姓名。男女左右别记。谓曰莫动。当将汝入呈太山府君。名簿在第二十须臾便至。府君西向坐。边有持刀直卫。左右至者案名一一呼入至府君所。依罪轻重断之入狱。案抱朴子曰。按九鼎记及青灵经。并云。人物之死俱有鬼也

魏孙恩作逆时吴兴纷乱。一男子避急突入蒋侯庙。始入门木像弯弓射之即死。行人及守庙者。无不必见(右此一验出幽冥录)

    畜生部(此别十部) 述意部 会名部 住处部 身量部 寿命部 业因部 受报部 修福部 苦乐部 好丑部

    述意部第一

夫论畜生。痴报所感种类既多。条绪非一。禀兹秽质。生此恶涂。顿罢慧明。唯多贪恚。所以蜂虿蕴毒。蛇蝮怀嗔。鸽雀嗜淫豺狼骋暴。或复被毛戴角。抱翠衔珠。嘴巨锋芒。爪甲长利。或复听物往还。受人驱策。犬勤夜吠。鸡竞晓鸣。牛弊田农。马劳行阵。肌肉于是消耗。皮肤为之零落。或可潜藏草泽遂被罝罗。窜伏陂池横遭罾网。如是畜生悉皆忏悔。乃至鹍鹏大质。蝼蚁细躯。偃鼠饮河。鹪鹩巢木。水生陆产羽族毛群。锦质紫鳞丹鳃頳尾。如此之流。悉皆代为忏悔。当令信根清净。舍此恶形。慧命庄严。复兹天报。无复驱驰之苦。永离屠割之悲。纵意逍遥。随心放荡。饮啄自在。呜啸无为。出彼樊笼。免乎系缚也

    会名部第二

畜生者。如婆沙论中释。生谓众生。畜谓畜养。谓彼横行。禀性愚痴。不能自立。为他畜养。故名畜生。问曰。若以畜养名畜生者。如诸龙水陆空行。岂可为人所养名为畜生耶。答曰。养者义宽。具满人间及以六天。不养者处狭。唯在人中山野泽内。又古昔诸龙亦为人养。具在文史。今从畜养偏多。故名畜生。又立世论云。畜生梵名底(都履反)栗车。由因谄曲业故。于中受生故。复说。此道众生多覆身行。故说名底栗车

依新婆沙论。名为傍生。故问。云何傍生趣。答其形傍故行亦傍。故形亦傍。是故名傍生。有说。彼诸有情由造作增上愚痴身语意恶行。往彼生闇钝。故名傍生。谓此遍于五趣皆有。如[打-丁+柰]落迦中。有无足者。如娘矩吒虫等。有二足者如铁嘴鸟等。有四足者如黑骏狗等。有多足者如百足等。于鬼趣中。有无足者如毒蛇等。有二足者如乌鸱等。有四足者如狐狸象马等。有多足者如六足百足等。于人趣三洲中。有无足者如一切腹行虫。有二足者如鸿雁等。有四足者如象马等。有多足者如百足等。于拘卢洲中。有二足者如鸿雁等。有四足者如象马等。无有无足及多足者。彼是受无恼害业果处故。四天王众天及三十三天中。有二足者如妙色鸟等。有四足者如象马等。余无者如前释。上四天中。唯有二足者如妙色鸟等。余皆无者。空居天处转胜妙故。问彼处若无象马等者如何为乘。亦闻彼天乘象马等。云何言无。答由彼诸天福业力故。作非情数象马等形。而为御乘自娱乐也

依楼炭经说。畜生不同。大约有其三种。一鱼。二鸟。三兽。于此三中。一一无量。鱼有六千四百种。鸟有四千五百种。兽有二千四百种。于彼经中。但列总数不别列名。正法念经。种数不同有四十亿。亦不列名

    住处部第三

如新婆沙论。问傍生本住何处。答本所住处在大海中。后时流转遍在诸趣。问其形云何。答多分傍侧。亦有竖者。如紧捺落毕舍遮醯卢索迦等。问语言云何。答劫初成时皆作圣语。后以饮食时分有情不平等故。谄诳增上故。便有种种语。乃至有不能言者。又旧婆沙论说。畜生住处乃有边正之别。第一正住者。或说在铁围两界之间冥闇之中。或在大海之内。或在洲渚之上。第二边住者。谓在五趣之中。如地狱中。或有无足畜生如彼蛇等。或有二足者如彼乌鸠等。或有四足者如彼狗等(此中。或有实报或有化者不定)于鬼趣中亦有无足二足四足多足畜生。谓彼有威德鬼中亦有象马驼驴等。无威德鬼中唯有狗等。修罗趣中(一同鬼趣中说)于天趣中。唯有二足四足畜生。更无余种(然欲色二界诸天。有具不具报化畜生一如前天中说)

    身量部第四

如菩萨处胎经云。第一大鸟不过金翅鸟。头尾相去八千由旬高下亦尔。若其飞时从一须弥。至一须弥终不中止。广如经说。第二兽者不过于龙。如阿含经说。难陀跋难陀二龙。其形最大。绕须弥山七匝。头犹山顶尾在海中。第三鱼身者不过摩竭大鱼。如四分律说。摩竭大鱼身长。或三百由旬四百由旬。乃至极大者。长七百由旬。故阿含经云。眼如日月。鼻如大山。口如赤谷。若依俗书。庄周说云。有大鹏。其形极大。鸿鹏之背不知几千里。将欲飞时击水三千里。翼若垂天之云。搏扶摇而上。去地九万。方乃得逝。要从北溟至于南溟。一飞六月。终不中息(此当内典小金翅鸟。俗情不测谓言别有大鹏之鸟)俗书复说。水兽大者。不过巨灵之鳌。其形最大。首冠蓬莱海中游戏。亦不说其高下长短也(此鳌未同小小之摩竭。不可较其优劣也)庄周说。小鸟之微不过于鹪螟之鸟。蚊子须上养子。有卵须上孚乳。其卵不落(此亦未达。内典众生受报极小者形如微尘。天眼方睹。故内律云。佛令比丘漉水而饮。舍利弗乃多遍而漉。犹有细虫。因此七日不饮水。身形枯瘁。佛知而故问。汝云何憔悴。答言。佛令漉水而饮。弟子。纵多遍漉。以天眼观虫。犹尚而过如器中漂水沙。以护生命不敢饮水。故身憔悴佛告舍利弗。若以天眼观一切人民无有活者。自今已后但听肉眼看水清净。其内无虫即得开饮。故知众生微报处处皆遍。小者岂同鹪螟之质大也)

    寿命部第五

如毗昙说云。畜生道中。寿极长者不过一劫。如持地龙王及伊罗钵龙等。寿极短者不过蜉蝣之虫。朝生夕死不盈一日。中间长短不可具述。如智度论说。佛令舍利弗观鸽过未。前后各八万劫。犹不舍鸽身。故知畜生寿报长远。非凡所测也

    业因部第六

依业报差别经中说。具造十业得畜生报。一身行恶。二口行恶。三意行恶。四从贪烦恼。起诸恶业。五从嗔烦恼。起诸恶业。六从痴烦恼。起诸恶业。七毁骂众生。八恼害众生。九施不净物。十行于邪淫。若依正法念经说。畜生种类各各差别。业因得报亦各不同。备如经说。不可具述。若依地持。具造十恶。一一能令众生堕于地狱畜生饿鬼中。后得人身犹有习报(具如余篇中说)

    受报部第七

依贤愚经云。尔时有诸估客欲诣他国。其诸商人共将一狗。至于中路。众贾顿息。伺人不看。狗便盗肉。众人嗔打而折其脚弃野而去。时舍利弗天眼见狗。癵躄饥饿困笃垂死。着衣持钵入城乞食。得已持出飞至狗所。慈心怜愍以食施与。狗得其食活命欢喜。即为狗说微妙之法。狗便命终。生舍卫国婆罗门家。后舍利弗独行乞食。婆罗门见。而问言。尊者独行无沙弥耶。舍利弗言。我无沙弥。闻卿有子。当用见与。婆罗门言我有一子。字曰均提。年既孤幼。不任使命。比前长大当用相与。后至七岁。以其儿付令使出家。便受其儿。将至只桓听为沙弥。渐为说法。心开意解得阿罗汉果。功德悉备。均提沙弥始得道已。自以智力观过去世本造何行遭圣获果。观见前身作一饿狗。蒙和上恩今得人身并获道果。欣心内发而自念言。我蒙师恩得脱诸苦。今当尽身供给所须。求作沙弥不受大戒。佛告阿难。由过去世迦叶佛时。均提出家少年声好。善巧赞呗人所乐听。有一老僧音声浊钝不能经呗。已得罗汉功德皆具。年少比丘自恃好声。见而诃之声如狗吠。时老比丘便呼年少。汝识我不。我得罗汉仪式悉具。年少闻说。心惊毛竖惶怖自责。即于其前忏悔过咎。由其恶言五百世中常受狗身。由其出家持净戒故。今得见我蒙得解脱。又智度论云。愚痴多故。受蚯蚓[蜣-儿+(鬼-((白-日)/田))]螂蝼蚁鸺鹜角鸱之属诸騃虫鸟。龙树菩萨或云。淫欲情多故欲受鹜身。或云。愚痴多故亦受鹜身。此二鹜身为同为异。答谓习欲生者是水鸟凫鸭之流。习痴生者是陆鸟鸱枭之类。或昼见夜亦见。由欲生故恒多连飞。并泛鸟之类。或夜见昼不见。由痴生故恒多夜游伺。鼠鸱亦二种。习欲生者是老鸱。则昼见夜不见。习痴生者是角鸱。则夜见昼不见。又长阿含及增一经云金翅鸟有四种。一卵生。二胎生。三湿生。四化生。皆先大布施。由心高陵虚苦恼众生心多嗔慢生此鸟中。有如意宝珠以为璎珞。变化万端无事不辨。身高四十里。衣广八十里。长四十里。重二两半。食鼋鼍虫鳖以为段食(涅槃经云。能食能消一切鱼金银等宝唯除金刚也)洗浴衣服为细滑食。亦有婚姻。两身相触以成阴阳。寿命一劫。或有减者。大海北岸一树。名究罗嗔摩。高百由旬。荫五十由旬。树东有卵生龙宫。卵生金翅鸟宫。树南有胎生龙宫。胎生金翅鸟宫。树西有湿生龙宫。湿生金翅鸟宫。树北有化生龙宫。化生金翅鸟宫。各各纵广六千由旬。庄饰如上。若卵生金翅鸟飞下海中。以翅搏水水即两披。深二百由旬。取卵生龙随意而食之(华严经云。此鸟食龙所扇之风。风若入人眼人眼则失明故不来人间恐损人眼也)胎湿化等亦复如是(涅槃经云唯不能食受三归者)有化龙子。于六斋日受斋八禁。时金翅鸟欲取食之。衔上须弥山北大铁树上。高十六万里。求觅其尾了不可得。鸟闻亦受五戒。又观佛三昧经云。金翅鸟王。名曰正音。于众羽族快乐自在。于阎浮提日食一龙王及五百小龙。于四天下更食。日日数亦如上。周而复始。经八千岁死相既现。诸龙吐毒不能得食。饥逼慞惶求不得安。至金刚山。从金刚山直下。从大水际至风轮际。为风所吹还上金刚山。如是七返。然后命终。以其毒故。令十宝山同时火起。难陀龙王惧烧此山。即降大雨滴如车轴。鸟肉消尽唯余心存心。又直下七返如前住金刚山。难陀龙王取为明珠。转轮圣王得为如意珠。若人念佛心亦如是。又楼炭长阿含经等云。龙还有四。皆先多嗔恚心曲不端。大行布施今受此形。由施福故以七宝为宫(宫之所在如前金翅鸟中说也)身高四十里。衣长四十里。广八十里。重二两半。神力自在。百味饮食。最后一口变为虾蟆。若自化眷属发于道心乞施皂衣能使诸龙各兴供养者。沙不雨身及离众患(亦能变身为蛇等。不遭虾蟆及金翅鸟)

食鼋鼍鱼鳖以为段食。洗浴衣服为细滑食。亦有婚姻。身相触以成阴阳。寿命一劫。或有减者。得免金翅鸟食。唯有十六王。一娑竭。二难陀。三跋难陀。四伊那婆罗。五提头赖吒。六善见。七阿卢。八伽句罗。九伽毗罗。十阿波罗。十一伽[少/兔]。十二瞿伽[少/兔]。十三阿耨达。十四善住。十五忧睒伽波头。十六得叉迦

又楼炭华严经云。娑竭龙王住须弥山北大海底。宫宅纵广八万由旬。七宝所成。墙壁七重。栏楯罗网。严饰其上。园林浴池众鸟和鸣。金壁银门。门高二千四百里。广二千二百里。彩画殊好。常有五百鬼神之所守护。能随心降雨。群龙所不能及。住渊涌流入海。青琉璃色。又海龙王经云。龙王白佛言。我从劫初正住大海。从拘楼秦佛时。大海之中妻子甚少。今者海龙眷属繁多。佛告龙王。其于佛法出家。违犯戒行不舍直见不堕地狱。如斯之类寿终已后皆生龙中。佛告龙王。拘楼秦佛时。九十八亿居家出家。违其禁戒皆生龙中。拘那含牟尼佛时。八十亿居家出家。毁戒恣心。寿终之后皆生龙中。迦叶佛时。六十四亿居家出家。犯戒皆生龙中。于我世中九百九十亿居家出家。斗诤诽谤经戒。死生龙中。今已有出者。以是之故。在大海中。诸龙妻子眷属不可称计。泥洹后多有恶优婆塞违失禁戒。当生龙中或堕地狱

又僧护经云。尔时世尊告僧护比丘。汝于海中所见龙王。受此龙身。牙甲鳞角。其状可畏。臭秽难近。以畜生道障出家法。不能得免金翅鸟王之所食啖。龙性多睡。有五法不能隐身。一生时。二死时。三淫时。四嗔时。五睡时。复有四毒不能如法。一以声毒故不能如法。若出声者闻则害人。二以见毒故不能如法。若见身者必能害人。三以气毒故不能如法。若被气嘘必能害人。四以触毒故不能如法。若触身者必能害人

    修福部第八

如菩萨处胎经云。佛告智积菩萨。吾昔一时无央数劫为金翅鸟王。七宝宫殿后园浴池皆七宝成。心得自在如转轮王。乃能入海求龙为食。时彼海中有化生龙子。于其斋日奉持八禁。时金翅鸟王身长八千由旬。左右两翅各长四千由旬。以翅斫海取龙。水未合顷飞衔龙出。鸟欲食龙时。先从尾而吞。到须弥山北有大铁树。高下六万里。衔龙至彼欲得食啖。求龙尾不知处。以经日夜明日龙始出尾语金翅鸟。化生龙者我身是也。我不持八斋法者汝即灰灭。时金翅鸟闻悔过自责。佛之威神甚深难量。我有宫殿。去此不远。共我至彼以相娱乐。龙即随鸟至宫观看。今此眷属不闻如来八关斋法。唯愿指授禁戒威仪。若寿终后得生人中。尔时龙子具以禁戒法便读诵之。即于鸟宫而说颂曰

  我是龙王子　　修道七万劫
  以针刺树叶　　犯戒作龙身
  我宫在海水　　亦以七宝成
  摩尼玻[王*(黎-(暴-(日/共))+(恭-共))]珠　　明月珠金银
  可随我到彼　　观看修佛事
  复益善根本　　慈润悉周遍

尔时鸟闻龙子所说。受八关斋法。口自发言。从今以后尽形寿不杀生如诸佛教。金翅鸟眷属受三自归已。即从龙子到海宫殿。彼有七宝塔。诸佛所说诸法深藏。别有七宝函满中佛经。见诸供养犹如天上。龙子语鸟。我受龙身劫寿未尽。未曾杀生娆触水性。时龙子龙女心开意解。寿终之后。皆当得生阿弥陀佛国

    苦乐部第九

如经说云。如有福龙。依报快乐具足。妻妾伎女衣服饮食象马七珍无不备有。优乐自在过逾于人。乃至六欲天中亦有鸟兽。自在受乐。亦有薄福诸龙。日别热沙爆身。为诸小虫之所唼食。又如人间畜生驱策鞭打担轻负重驰骋走使不得自在。乃至水陆空行乏少水草共相残害。又复铁围山间。两界畜生恒居暗瞑。受苦无间无暂时乐。如是诸苦不可具陈

    好丑部第十

如经说云。如龙骥驎凤孔雀鹦鹉山鸡画雉。为人所贵情希爱乐。如猕猴豺狼虎兕蚖蝮服鸟枭鸱等。人所恶见不喜闻音。如是好丑陈列难尽。贵贱可知。不可具述

    感应缘(略引其七) 黄初有魅怪 蜀山有猳国怪 越山有鸟怪 季桓子井有羊怪 晋怀瑶家地有犬怪 皋辛氏时有狗怪 西国行记人畜交孕怪

魏黄初中。顿丘界有人骑马夜行。见道中有物大如兔。两眼如镜。跳梁遮马令不得前。人遂惊惧堕马。魅便就把惊怖暴死。良久得苏。苏已失魅不知所在。乃便上马前行数里逢一人。相问讯已说向者事变如此。今相得为伴甚佳欢喜。人曰。我独行得君为伴快不可言。君马行疾且前。我在后随也。遂共行语曰。向者物何如乃令君惧怖耶。对曰。其身如兔而眼如镜形甚可恶。伴曰。试顾视我耶。人顾视之犹复是也。魅便跳上马人遂坠地怖死。家人怪马独归。即行推觅。于道得之。宿昔乃苏说状如是

蜀中西南高山之上有物与猴相类。长七尺。能作人行善走逐人。名曰猳国。一名马化。或曰玃猿。伺道行妇女。有长者辄盗取将去。人不得知。若有行人经过其傍。皆以长绳相引犹故不免。此物能别男女气臭。故取女男不知也。若取得人女则为家室。其无子者终身不得还。十年之后形皆类之。意亦迷惑不复思归。若有子者辄抱送还其家。产子皆如人形。有不养者其母辄死。故惧怕之无敢不养。及长与人不异。皆以杨为姓。故今蜀中西南多诸杨率。皆是猳国马化之子孙也

越地深山中有鸟。大如鸠青色。名曰治鸟。穿大树作巢。如五六升器。户口径数寸。周饰以土垩。赤自相分。状如射侯。伐木者见此树即避之去。或夜冥不见鸟。鸟亦知人不见。便鸣唤曰。咄咄上去。明日便急上去。咄咄下去。明日便宜急下。若不使去但言笑而已者。人可止伐也。若有秽恶及其所止者。则有虎通夕来守。人不去便伤害人。此鸟白日见其形是鸟也。夜听其呜亦鸟也。时有观乐者便作人形。长三尺。至涧中取石蟹就人火炙之。人不可犯也。越人谓此鸟是越柷之祖也

季桓子穿井获如土缶其。中有羊马便。问之仲尼曰。吾穿井而获狗何耶。仲尼曰。以丘所闻羊也。丘闻之。木石之怪驱蚑蝄蜽。水中之怪是龙罔。土中之怪曰贲羊。夏鼎志曰。罔象如三岁儿。赤目黑色大耳长臂赤爪。索缚则可得食。王子曰。木精为游光。金精为清明。

晋元康中。吴郡娄县怀瑶家。忽闻地中有犬子声隐其声。上有小穿大如螾。瑶以杖刺之。入数尺觉如物。乃掘视之得犬子雌雄。各一目犹未开。形大如常犬也。哺之而食。左右咸往观焉。长老或云。此名犀犬。得之者令家富昌。宜当养之。以目未开还置穿中。覆以磨砻。宿昔发视左右无孔还失所在。瑶家积年无他祸福也

大兴中吴郡府舍中。又得二牧物如初。其后太守张茂为吴兴兵所杀。尸子曰。地中有犬。名曰地狼。有人名曰无伤。夏鼎志曰。掘地而得狗名曰贾。掘地而得豚名曰邪。掘地而得人名曰聚。聚毋伤也。此物之自然。无谓鬼神而怪之。然则与地狼名异其实一物也。淮南万毕曰。千岁羊肝化为地宰。蟾蜍得苽卒时为鹑。此皆因气作。以相感而惑也。

睾辛氏有老妇人居于王宫。得耳疾历时医为挑治。出顶虫大如茧。妇人去后。置以瓠篱。覆之以盘。俄尔顶虫乃化为犬。其文五色。因名盘瓠。遂畜之。时戎吴盛强数侵边境。遣将征讨不能禽胜。乃募天下有能得戎吴将军首者。购金千斤封邑万户。又赐以少女。后盘瓠衔得一头将造王阙。王诊视之即是戎吴。为之柰何。群臣皆曰。盘瓠是畜不可官秩。又不可妻。虽有功无施也。少女闻之启王曰。大王既以我许天下矣。盘瓠衔首而来为国除害。此天命使然。岂狗之智力哉。王者重言。霸者重信。不可以子女微躯而负明约于天下。国之祸也。王惧而从之。令少女随。盘瓠将女上南山。山草木茂盛无人行迹。于是女解去上衣为仆竖之纷。着独拘之叉。随盘瓠升山入谷止于石室之中。王悲思之遣往视觅。天辄风雨岭震云晦往者莫至。盖经三年产六男六女。盘瓠死后自相配偶为夫妻。织绩木皮染以草实。好五色衣服裁制着用。经后母归以语王。王遣追之男女。天不复雨衣服[袖-由+遍]裢言语侏离。饮食蹲踞好山恶都。王顺其意有诏赐以名山广泽。号曰蛮夷。蛮夷者。外痴内黠。安土重赐以其受异气于天命故。待以不常之伴。田作价贩无开湿符传租税之赋。有邑君长皆赐印绶。冠用獭皮。取其游食于水。今即梁汉巴蜀武陵长沙庐江群夷是也。周糁杂鱼肉叩槽而号。每祭盘瓠。其俗至今。故世称赤[骨*尹]横頵盘瓠子孙(右六条出搜神记)

奘法师西国记云。僧伽罗国(虽非印度之国路次附出)此国本宝渚也。多有珍宝栖止鬼神。其后南印度有一国王。女聘邻国吉日送归。路逢师子。侍卫之徒弃女逃难。女居舆中心甘丧命。时师子王负女而去。入深山处幽谷。捕鹿采果以时资给。既积岁月遂孕男女。形貌同人性种畜也。男渐长大力格猛兽。年方弱冠人智斯发。请其母曰。我何谓乎。父则野兽母乃是人。既非族类如何配偶。母乃述昔事以告其子。曰人畜殊途宜速逃逝。曰我先已逃不能自济其子于后逐师子父。登山踰岭。察其游止可以逃难。伺父去已遂檐负母下趣人里。母曰。宜各慎密勿说事源。人或知闻轻鄙我等。于是父国。国非家族宗祀已灭。投寄邑人。人谓之曰。尔曹何国人也。曰我本此国流离异域。子母相携来归故里。人皆哀愍更共资给。其师子王还无所见。追恋妻儿愤恚既发。便出山谷往来村邑。咆哮震吼。暴害人物残毒生类。邑人辄出遂取而杀。击鼓吹贝负弩持鉾。群从成旅然后免害。其王惧仁化之不洽也。乃纵獠者期于擒获。王躬率四兵众以万计。掩捕林薮弥跨山谷。师子震吼人畜僻易。既不擒获。寻复招募其有擒执师子除国害者。当酬重赏式旌茂绩。子闻王之令。乃谓母曰。饥寒以久宜可应募。或有所得以相抚育。母曰。言不可。若是彼兽虽是畜也犹是汝父。岂以艰辛而兴逆害。子曰。人畜异类礼义安在。既以违阻此心何异。乃抽小刃。出应招募。是时千众万骑云屯雾合。师子踞在林中。人莫敢近。子即其前父遂驯伏。于是乎亲爱忘怒。乃剚刃于腹中。尚怀慈爱犹无忿毒。乃至刳腹含苦而死。王曰。斯何人哉。若此之异也。诱之以福利。震之以威祸。然后具陈始末备述情事。王曰。逆哉。父而尚害况非亲乎。畜种难驯凶情易动。除民之害其功大矣。断父之命其心逆矣。重赏以酬其功。远放以诛其逆。则国典不亏王言不贰。于是装二大船多储粮糗。母留在国周给赏功。子女各从一舟随波飘荡。其男船泛海至此宝渚。见丰珍玉便于中止。其后商人采宝复至渚中。乃杀其商主留其子女。如是繁息子孙众多。遂立君臣以位上下。连都筑邑据有疆域。以其先祖擒执师子。因举元功而为国号。其女船者。泛至波刺斯西。神鬼所魅产育群女。故今西大女国是也。故师子国人。形貌卑黑方颐大颡。情性犷烈安忍鸩毒。斯亦猛兽遗种故。其人多勇健斯一说也。若据佛法所记。则依起世经。昔此宝洲大铁城中。五百罗刹女之所居也

又屈支国东境城北天祠前有大龙池。诸龙易形交合牝马。逐生龙驹之子。方乃驯驾。所以此国多出善马。闻诸先志曰。近代有王号曰金华。政教明察感龙驭乘。王欲终没鞭触其耳。因即潜隐以至千金。城中无井取彼池水。龙变为人与诸妇人会。生子骁勇走及奔马。如是渐染人皆龙种。恃力作威不恭王命。王力乃引构突厥杀此人。少长俱戮略无嚼类。城今荒芜人烟断绝(右二验出奘法师传)

述曰。数见愚俗邪说之人云。贵贱不同人畜殊别。何有人作畜生畜生。作人。佛说虚诳恐不依实。若汝守愚不信佛言者。何故。前列俗典书史具述。目验所睹岂亦不信。如行恩含忍。即同楚子蛭痼疾皆愈。宋公不祷妖星夕退。若也行恶如汉鸩赵王如意。苍狗成肉。齐杀彭生立豕为祟。近事尚然。况复行因善恶业报。升沉殊趣累劫受殃也

法苑珠林卷第六法苑珠林卷第七

        西明寺沙门释道世撰

    六道篇第四之三

    地狱部(此别八部) 述意部 会名部 受报部 时量部 典主部 王都部 业因部 诫勖部

    述意部第一

夫论地狱幽酸。特为痛切。刀林耸日剑岭参天。沸镬腾波炎炉起焰。铁城昼掩铜柱夜然。如此之中罪人遍满。周慞困苦悲号叫唤。牛头恶眼狱卒凶牙。长叉柱肋肝心碓捣。猛火逼身肌肤净尽。或复舂头捣脚煮魄烹魂。裂胆抽肠屠身脍肉。如斯之苦。何可言念。于是沉浮镬汤之里。偃仰炉炭之中。肉尽戈剑之端。骨碎枯形之侧。铁床之上讵可安眠。铜柱之间何宜久附。眼中带火啼泪不垂。口里含烟。叫声难出。如此之处犹为轻者。所以寒冰之内傥遇温风。炭火之中若蒙凉气。便为欢乐即复欣然。脱在阿鼻禀形始奇。酸楚铁墙。纵广八万由旬。爆声震骇臭烟蓬勃。如鱼在[金*敖]脂血焦然。间无暂乐触缘皆苦。动转不得缠缚甚严。东西交过上下通彻。此间劫烧徙寄他方。他方劫尽还归此处。如是展转经无量劫。愿令修福悉皆忏悔。当愿镬汤清净变作华池。炉炭氛氲化成香盖。危昂剑树即是琼林。蓊郁刀山真如鹫岭。铜柱变色永竖法幢。铁网改形方开净土。牛头掷刃更受三归。狱卒弃鞭还持五戒。怨家和解。宁有带忿之容。债主喜欢。人无含嗔之色。亡头失首之客。藉此完全。粉骨麋筋之士。因兹平复也

    会名部第二

问曰。云何名地狱耶。答曰。依立世阿毗昙论云。梵名泥犁耶。以无戏乐故。又无喜乐故。又无行出故。又无福德故。又因不除离恶业故。故于中生。复说。此道于欲界中最为下劣。名曰非道。因是事故。故说。地狱名泥犁耶。如婆沙论中。名不自在。谓彼罪人为狱卒阿傍之所拘制不得自在。故名地狱。亦名不可爱乐。故名地狱。又地者底也。谓下底。万物之中地最在下。故名为底也。狱者局也。谓拘局不得自在。故名地狱。又名泥黎者梵音。此名无有。谓彼狱中无有义利。故名无有也。问曰。地狱多种。或在地下。或处地上。或居虚空。何故并名地狱。答曰。旧翻地狱名狭处。局不摄地空。今依新翻经论。梵本正音名那落迦。或云捺落迦。此总摄人处苦尽。故名捺落迦。故新婆沙论云。问何故彼趣名捺落迦。答彼诸有情无悦无爱无味无利无喜乐。故名那落迦。或有说者。由彼先时造作增长增上暴恶身语意恶行往彼令彼相续。故名捺落迦。有说。彼趣以颠坠。故名捺落迦。如有颂言

  颠坠于地狱　　足上头归下
  由毁谤诸仙　　乐寂修苦行

有说。捺落名人。迦名为恶。恶人生彼处。故名捺落迦。问何故最下大者名无间耶。答彼处恒受苦受。无喜乐间。故名无间。问余地狱中。岂有歌舞饮食受喜乐异熟。故不名无间耶。答余地狱中。虽无异熟喜乐。而有等流喜乐。如于施设论说。等活地狱中。有时凉风所吹血肉还生。有时出声唱言等活。彼诸有情欻然还活。唯于如是血肉生时及还活时。暂生喜乐间苦受。故不名无间也

    受报部第三

如新婆沙论云。问曰。地狱在何处。答曰。多分在此赡部洲下。云何安立。有说。从此洲下四万踰缮那至无间地狱底。无间地狱纵广高下各二万踰缮那。次上一万九千踰缮那。中安立余七地狱。谓次上有极热地狱。次上有热地狱。次上有大[口*睪]叫地狱。次上有[口*睪]叫地狱。次上有众合地狱。次上有黑绳地狱。次上有等活地狱。此地狱一一纵广万踰缮那。次上余有一千踰缮那。五百踰缮那是白墡。五百踰缮那是泥。有说。从此泥下有无间地狱在于中央。余七地狱周回围绕。如今聚落围绕大城。问曰。若尔施设论说当云何通。如说赡部洲周围六千踰缮那。三踰缮那半。一一地狱其量广大。云何于此洲下得相容受。答曰。此赡部洲上尖下阔。犹如谷聚。故得容受。由此经中。说四大海渐入渐深。又一一大地狱有十六增。谓各有四门。一一门外各有四增。一煻煨增。谓此增内煻煨没膝。二尸粪增。谓此增内尸粪泥满。三锋刃增。谓此增内复有三种。一刀刃路。谓于此中仰布刀刃以为道路。二剑叶林。谓此上纯以铦利剑刃为叶。三铁剌林。谓此林上有利铁剌。长十六指。刀刃路等三种虽殊而铁林同。故一增摄。四烈河增。谓此增内有热碱水。并本地狱以为十七。如是八大地狱并诸眷属。便有一百三十六所。是故经说。有一百三十六捺落迦。故长阿含经云。大地狱其数总八。其八地狱各有十六小地狱围绕。如四天下外有八万天下而围绕。八万天下外复有大海。海外复有大金刚山山外复有山亦名金刚(楼炭经云大铁围山)二山中间日月神天威光并不照。八大地狱者。一想。二黑绳。三埠压。四叫唤。五大叫唤。六烧炙。七大烧炙。八无间(楼炭及余经名有不同者犹翻有讹正大意并同也)第一想地狱十六者。其中众生手生铁爪。递相嗔忿以爪相爴应手肉堕。想以为死。故名其想。复次其中众生怀害想。手执刀剑递相斫刺。[利-禾+皮]剥脔割身碎在地。想谓为死。冷风来吹寻复活起。彼自想言。我今已活。久受罪已出想地狱。慞惶求救。不觉忽到黑沙地狱。热风暴起吹热黑沙。来着其身烧皮彻骨。身中焰起回旋周还。身烧燋烂。其罪未毕。故使不死久受苦已。出黑砂地狱到沸屎地狱。有沸屎铁丸自然满前驱迫罪人。使把铁丸烧其身手。复使撮着口中从咽至腹。通彻下过无不燋烂。有铁觜虫唼肉达髓。苦毒无量受罪未毕。复不肯死久受苦已。出沸屎狱到铁钉地狱。狱卒扑之偃热铁上。舒展其身以钉钉手足。周遍身体尽五百钉。苦毒号吟犹不复死。久受苦已出铁钉地狱。到饥铁地狱。即扑热铁上。销铜灌口从咽至腹。通彻下过无不燋烂。余罪未尽犹复不死。久受苦已出饥地狱到渴地狱。即扑热铁上以热铁丸着其口中烧其唇舌。通彻下过无不燋烂。苦毒啼哭。久受苦已出渴地狱到一铜镬地狱。狱卒怒目捉罪人足。倒投镬中随汤涌沸。上下回旋身坏烂熟。万苦并至故令不死。久受苦已出一铜镬至多铜镬地狱。捉罪人足倒投镬中。随汤涌沸上下回旋举身坏烂。以铁钩取投余镬中。悲叫苦毒故使不死。久受苦已出多铜镬地狱至石磨地狱。捉彼罪人扑热石上。舒展手足以大热石压其身上。回转揩磨骨肉糜碎。苦毒切痛故使不死。久受苦已出石磨狱至脓血地狱。脓血沸涌。罪人于中东西驰走。汤其身体头面烂坏。又取脓血食之通彻下过。苦毒难忍故令不死。久受苦已乃出脓血地狱至量火地狱。有大火聚。其火焰炽驱迫罪人。手把热铁斗以量火聚。遍烧身体苦热毒痛。吟呻号哭故令不死。久受苦已出量火狱到灰河地狱。纵广深浅各五百由旬。灰汤涌沸恶气熢[火*孛]。回波相搏声响可畏。从底至上铁刺纵横。其河岸上有剑树林。枝叶华实皆是刀剑。罪人入河随波上下。回澓沉没铁剌剌身。内外通彻脓血流出。苦痛万端故令不死。乃出灰河至彼岸上到剑树林。被剑割剌身体伤坏。复有豺狼来啮罪人。生食其肉。走上剑树。时剑刃下向。下剑树时剑刃上向。手举手绝足踏足断。皮肉堕落。唯有白骨筋脉相连。时剑树上有铁觜乌。啄头食脑。苦毒号叫故使不死。还入灰河随波沉没。铁剌剌身苦毒万端。皮肉烂坏脓血流出。唯有白骨浮漂于外。冷风来吹寻便起立。宿对所牵不觉忽至铁丸地狱。有热铁丸狱鬼驱使捉之。手足烂坏举身火燃。万毒并至故令不死。久受苦已乃出铁丸狱至斤斧地狱。捉此罪人扑热铁上。以热铁斤斧斫其手足耳鼻舌身体。苦毒号叫犹不令死。久受罪已出斤斧狱至豺狼狱。有群豺狼竞来[齒*齊]啮。肉堕骨伤脓血流出。苦痛万端故令不死。久受苦已乃出豺狼狱至剑树狱。入彼剑林有暴风起。吹剑树叶堕其身上。头面身体无不伤坏。有铁觜乌啄其两目。苦痛悲号故使不死。久受苦已乃出剑树狱至寒冰狱。有大寒风吹其身上。举体冻伤皮肉堕落。苦毒叫唤然后命终。身为不善。口意亦然。斯堕想地狱。怀惧毛竖第二黑绳大地狱。有十六小地狱周匝围绕。各纵广五百由旬。何故名黑绳。其诸狱卒捉彼罪人。扑热铁上舒展其身。以热铁绳絣之使直。以热铁斧逐绳道。斫罪人作百千段。复次以铁绳絣锯锯之。复次悬热铁绳。交横无数驱迫罪人。使行绳间恶风暴起。吹诸铁绳历络其身。烧皮彻肉燋骨沸髓。苦毒万端。余罪未毕。故令不死。故名黑绳。久受苦已乃出黑绳。至黑沙地狱乃至寒冰地狱。然后命终不可具述。余十六地狱受苦痛事。准前同法。然受苦加重。由恶意向父母佛及声闻。即堕黑绳地狱。苦痛不可称计第三[序-予+阜]压大地狱。亦有十六小地狱围绕。各纵广五百由旬。何故名[序-予+阜]压。有大石山两两相对。人入此中山自然合[序-予+阜]压其身。骨肉糜碎山还故处。苦毒万端故使不死。复有大铁象举身火然。哮呼而来。蹴蹋罪人婉转其上。身体糜碎脓血流出。号啕悲叫故使不死。复捉罪人卧大石上以大石压。复取罪人卧地铁杵捣之。从足至头。皮肉糜碎脓血流出。万毒并至余罪未毕。故令不死。故名[序-予+阜]压。久受苦已乃出[序-予+阜]压地狱。到黑沙地狱乃至寒冰地狱。然后命终。但造三恶业不修三善行。即堕[序-予+阜]压地狱。苦痛不可称计

第四叫唤大地狱。亦有十六小地狱围绕。各纵广五百由旬。何故名叫唤地狱。狱卒捉罪人掷大镬中。又置大铁镬中。热汤涌沸煮彼罪人。号啕叫唤苦辛痛酸。又取彼罪人掷大[金*敖]上反覆煎熬。久受苦已乃出叫唤。至黑沙地狱乃至寒冰地狱。尔乃命终。由嗔恚怀毒造诸恶行。故堕叫唤地狱

第五大叫唤地狱。亦有十六小地狱围绕(大小同前)何故名大叫唤地狱。取彼罪人着大铁釜中。久置铁镬中热汤涌沸煮彼罪人。又掷大铁[金*敖]上反覆煎熬。号啕大叫苦痛辛酸。余罪未毕故使不死。名大叫唤。久受苦已出大叫唤。乃至寒冰地狱尔乃命终。由习众邪见为爱网所牵造卑陋行堕大叫唤地狱

第六烧炙地狱。亦有十六小地狱围绕(大小同前)何故名烧炙。将诸罪人置铁城中。其城火然内外俱赤。烧炙罪人。又着铁楼上。其楼火然内外俱赤。又掷着大铁陶中。其陶火然内外俱赤。烧炙罪人。皮肉燋烂万毒并至。余罪未毕故使不死。故名烧炙。久受苦已出烧炙地狱。乃至寒冰地狱然后命终。为烧炙众生故堕烧炙地狱。长夜受此烧炙苦

第七大烧炙地狱。亦有十六小地狱围绕(大小同前)何名大烧炙地狱。谓将诸罪人置铁城中。其城火然内外俱赤。烧炙罪人。皮肉燋烂万毒并至。有大火坑火焰炽盛。其坑两岸有大火山。投彼罪人贯铁叉上竖着火中。然火烧炙皮肉燋烂余罪未毕故使不死。久受苦已出大烧炙。乃至寒冰尔乃命终。由舍善果业为众恶行。故堕大烧炙地狱

第八无间地狱。亦有十六小地狱围绕(大小同前)何名阿鼻地狱。此云无间地狱。何名无间。狱卒捉彼罪人剥取其皮从足至顶。即以其皮缠罪人身着火车上。轮碾热地周回往反。身体碎烂皮肉堕落。万毒并至故使不死。又有铁城四面火起。东焰至西西焰至东。南北上下亦复如是。焰炽回遑间无空处。东西驰走烧炙其身。皮肉燋烂苦痛辛酸。万毒并至。罪人在中久乃开门。其诸罪人奔走往趣。身诸支节皆火焰出。走欲至门门自然闭。余罪未毕故使不死。又其中罪人举目所见。但见恶色。耳闻恶声。鼻闻臭气。身触苦痛。意念恶法。弹指之顷无不苦时。故名无间地狱。久受苦已从无间出。乃至寒冰地狱尔乃命终。为重罪行生恶趣业。故堕无间地狱。受罪不可称计。名八大地狱。各历十六。受罪如前

又观佛三昧海经云。阿鼻地狱者。纵广正等八千由旬。七重铁城七层铁网。有十八隔子周匝七重。皆是刀林。复有七重剑林。四角有四大铜狗。广长四十由旬。眼如掣电牙如剑树。齿如刀山舌如铁剌。一切身毛皆然猛火。其烟恶臭。有十八狱卒。口如夜叉。六十四眼。散迸铁丸。狗牙上出高四由旬。牙端火流烧前铁车。轮辋出火锋刃剑戟烧阿鼻城。赤如融铜。狱卒八头六十四角。角头火然火化成钢。复成刀轮。轮轮相次在火焰间满阿鼻城。城内有七铁幢。火涌如沸。铁融流迸涌出四门。上有十八釜沸铜涌漫满城中。二隔间有八万四千铁蟒大蛇。吐毒火中身满城内。其咜哮吼如天震雷。雨大铁丸。五百夜叉。五百亿虫。八万四千觜头上火流如雨。而下满阿鼻城。此虫若下猛火大炽。照八万四千由旬狱上。冲大海水沷燋山下。贯大海底形如车轮。若有杀父害母骂辱六亲。命终之时铜狗化十八车。状如宝盖。一切火焰化为玉女。罪人遥见心喜欲往。风刀解时寒急作声。宁得好火安在车上。然火自曝即便命终。在金车上瞻玉女者。皆捉铁斧斩截其身。屈申臂顷直落阿鼻。从上隔下如旋火轮至于下隔。身体隔内。铜狗大吼。啮骨唼髓。狱卒罗刹捉大铁叉叉头令起。遍体火焰满阿鼻狱。阎罗王大声告敕曰。痴人狱种。汝在世时不孝父母邪慢无道。汝今生处名阿鼻狱。如是展转经历大苦。说不可尽。地狱一日一夜受罪。如阎浮提六十小劫。如是大劫。具五逆者受罪五劫。复有众生犯四重禁。虚食信施诽谤邪见。不识因果断学般若。毁十方佛偷僧祇物。淫劮无道逼掠净戒尼姊妹亲戚造众恶事。此人罪。报临命终时。此等罪人经八万四千大劫。复入东方十八隔中。如前受苦。南西北方亦复如是。身满阿鼻狱。四支复满十八隔中。阿鼻地狱有十八小地狱。小地狱中各有十八寒冰地狱。十八黑暗地狱。十八小热地狱。十八刀轮地狱。十八剑轮地狱。十八火车地狱。十八沸屎地狱。十八镬汤地狱。十八灰河地狱。五百亿剑林地狱。五百亿剌林地狱。五百亿铜柱地狱。五百亿铁机地狱。五百亿铁网地狱。十八铁窟地狱。十八铁丸地狱。十八尖石地狱。十八饮铜地狱。如是阿鼻大地狱中。有此十八地狱。一一狱中。别有十八隔小地狱。始从寒冰乃至饮铜。总有一百四十二隔地狱。各有造业不同。然历此狱受苦皆遍

又起世经云。佛告诸比丘。阿毗至大地狱中。亦有十六诸小地狱。而为眷属。以自围绕。各广五百由旬。所有众生有生者出者住者。恶业果故。自然出生诸守狱卒。各以两手执彼地狱诸众生身。扑置炽然热铁地上。火焰直上。一向猛盛面覆于地。便持利刀从脚踝上。破出其筋手捉挽之。乃至顶筋皆相连引。贯彻心髓痛苦难论。如是挽已令驾铁车驰奔而走。其车甚热光焰炽然。所行之处纯是洞然。热铁险道去已复去。随狱卒意无暂时停。欲向何方称意即去。随所去处狱卒挽之。未曾舍离。随所经历销铄罪人。身诸肉血无复遗余。往昔人非人时所作业者一切悉受。以不善报故从于东方有大火聚。忽尔出生。炽然赤色极大猛焰一向焰赫。南西北方四维上下。各各如是。诸大火聚之所围绕。渐渐逼近受诸苦痛。从于东壁出大火焰。直射西壁到已而住。从于西壁出大光焰。直射北壁。从于北壁出大光焰。直射南壁。从下于上自上于下。纵横相接上下交射。热光赫奕腾焰相冲。尔时狱卒以诸罪人。掷置六种大火聚内。乃至受于极严切苦。命亦未终。彼不善业未毕未尽。于其中间具足而受。此阿毗至大地狱中诸众生等。以诸不善业果报故。经无量时长远道中。受诸苦已地狱四门还复更开。于门开时诸众生等闻声见开。向门而走作如是念。我等今者必应得脱彼人如是大驰走时。其身转复炽燃猛烈。譬如壮夫执干草炬逆风而走。彼炬既然转复炽盛。彼诸众生走已复走。彼人身分转更炽然。欲举足时肉血俱散。欲下足时肉血还生。及到狱门其门还闭。既不得出其心闷乱。覆面倒地遍烧身皮。次烧其肉复烧其骨。乃至彻髓烟焰洞然。其烟蓬[火*孛]其焰炎赫。烟焰相杂热恼复倍。彼人于中受极严苦。恶业未灭一切悉受。此阿毗至。大地狱中。于一切时无有须臾暂受安乐如弹指顷。如是次第具受此苦。世尊告诸比丘。作如是言。汝应当知。彼世中间别有十地狱。何等为十。一頞浮陀地狱。二泥罗浮陀地狱。三阿呼地狱。四呼呼婆地狱。五阿吒吒地狱。六搔揵提迦地狱。七忧钵罗地狱。八波头摩地狱。九奔荼梨地狱。十拘牟陀地狱何因何缘名頞浮陀地狱耶。此诸众生所有身形犹如泡沫。是故名为頞浮陀地狱。复何因缘名泥罗浮陀地狱。此诸众生所有身形譬如肉段。是故名为泥。罗浮陀地狱。复何因缘名阿呼地狱。此诸众生受严切苦逼迫之时。叫唤而言阿呼阿呼。甚大苦也。是名为阿呼地狱

复何因缘名呼呼婆地狱。此诸众生为彼地狱极苦逼时。叫唤而言呼呼婆呼呼婆。是故名为呼呼婆地狱

复何因缘名阿吒吒地狱。此诸众生以极苦恼逼切其身。但得唱言阿吒吒阿吒吒。然其舌声不能出口。是故名为阿吒吒地狱

复何因缘名搔揵提迦地狱。此诸众生地狱之中。猛火焰色如搔揵提迦华。是故名为搔揵提迦地狱

复何因缘名优钵罗地狱。此诸众生地狱之中。猛火焰色如优钵罗华。是故名为优钵罗地狱

复何因缘名拘牟陀地狱。此诸众生地狱之中。猛火焰色如拘牟陀华。是故名为拘牟陀地狱

复何因缘名奔荼梨迦地狱。此诸众生地狱之中。猛火焰色如奔荼梨迦华。是故名为奔荼梨迦地狱

复何因缘名波头摩地狱。此诸众生地狱之中。猛火焰色如波头摩华。是故名为波头摩地狱

又三法度论经云。地狱有三。一热二寒三边。热地狱者。依萨婆多部有八大地狱。一等活。亦名更活。或狱卒唱生。或冷风吹活。两缘虽异令活一等。名等活地狱。二名黑绳地狱。先以绳絣后以斧斫。三名众合地狱。亦名众磕两山下合以磕罪人。四名呼呼地狱。亦名叫唤地狱。狱卒逼趁叫呼而走。五名大呼。亦名大叫唤地狱。四大火起欲逃无路。故名大叫唤地狱。六名热地狱。亦名烧然。火铁狭近于中受热。七名众热地狱。亦名大烧然。山火相爆丳炙罪人。八名无择地狱。亦名无间。一投苦火永无乐间。既苦无间何所可择。此八地狱在阎浮洲重垒而住。依三法度论云。前二有主治。次三少主治。从三无主治。然此八为本。一一各有十六围。一面有四。四四而合。总有十六。通本为十七。八个十七。合有一百三十六所。罪人于中受热恼苦。第二寒地狱亦八。一名頞浮陀地狱。由寒苦所切肉生细疱。二名泥赖浮陀地狱。由寒风吹通身成疱。三名阿吒吒地狱。由唇动不得唯舌得动。故作此声。四名阿波波地狱。由舌不得动唯唇得动。故作此声。五名呕喉地狱。由唇舌不得动以唯喉内振气。故作此声。六名郁波罗地狱。此是青莲华。此华叶细由肉色细圻似此华烈日而开。七名波头摩地狱。此是赤莲华。由肉色大圻似此华开。八名分陀利地狱。此是白莲华。由彼骨圻似此华开。前二从身相受名。次三从声相受名。后三从疮相受名。故俱舍论云。于此八中众生极寒所逼。由身声疮变异。故立此名。依三法度论云。前二为可叫。次四不可叫。从三不叫。此八在洲间着铁围山底。仰向居止。罪人于中受寒冻苦。第三边地狱者。依三法度论云。亦三。一山间。二水间。三旷野。受别业报。此应寒热杂受。若论寿报命有延促

又立世毗昙论云。世尊说。有大地狱名曰黑闇。各各世界外边悉有。皆无覆盖。此中众生自举手眼不能见。虽复日月具大威神。所有光明不照彼色。诸佛出世大光遍照。因此光明互得相见。住在两山世界铁轮外边名曰界外。是寒地狱。于两山间有十名。一名頞浮陀。乃至第十名波头摩。彼中众生傍行。作向上想犹如守宫。铁轮外边常作傍行。是其身量如頞多大。因冷风触其身圻破。譬如熟瓜。如行苇林被大火烧。爆声吒吒。如是众生被寒风触。骨破爆声吒吒远彻。因是声故互得相知。有诸众生此中受生。若有众生于此间死多往生彼。寒水地狱在铁轮外。若余世界有众生死应生寒冰地狱。多彼世界铁轮外生。两界中间其最狭处。八万由旬。在下无底向上无覆。其最广处十六万由旬

    时量部第四

如起世经云。佛言。如憍萨罗国斛量胡麻。满二十斛。高盛不概。有一丈夫。满百年已取一胡麻。如是次第满百年已。复取一粒掷着余处。掷满二十斛胡麻尽已。尔所时节我说其寿犹未毕尽。且以此数略而计之。如是二十頞浮陀寿为一泥罗浮陀寿。二十泥罗浮陀寿为一阿呼寿。二十阿呼寿为一呼呼婆寿。二十呼呼婆寿为一阿吒吒寿。二十阿吒吒寿为一搔揵提迦寿。二十搔揵提迦寿为一忧钵罗寿。二十忧钵罗寿为一拘牟陀寿。二十拘牟陀寿为一奔荼黎迦寿。二十奔荼黎迦寿为一波头摩寿。二十波头摩寿为一中劫

又那先比丘问佛经云。如世间火不如泥犁中火热。如持小石着世间火中至暮不消取大石着泥犁火中即消。亦如有人作恶死在泥犁中数千万岁其人不死。亦如大蟒蛟龙等以沙石为食即消。如人怀胎腹中有子不消。此并由善恶业力致使消与不消。如人所作善恶随人如形影随身。人死但亡其身不亡其行。譬如然火夜书火灭字存火至后成。今世所作行后世成之

又如钵头摩地狱中火焰炽盛。罪人去此火一百由旬。火已烧炙。若去六十由旬。罪人两耳已聋无所闻知。若去火五十由旬。其罪人两目已盲无所复见。如瞿波利比丘已怀恶心谤舍利弗目揵连。身坏命终堕此钵头摩地狱中

又如起世经云。波头摩地狱所住之处。若诸众生离其处所一百由旬。便为彼狱火焰所及。若离五十由旬。所住众生为彼火薰皆盲无眼。若离二十五由旬。所住众生身之肉血燋然破散。谓于梵行出家人边生污浊心故。损恼心故。毒恶心故。不利益心故。无慈心故。无净心故。自受斯殃。是故于一切梵行人所。起慈身口意业常受安乐。尔时世尊说此伽陀曰

  世间诸人在世时　　舌上自然生斤斧
  所谓口说诸毒恶　　还自衰损害其身
  应赞叹者不称誉　　不应赞者反谈美
  如是名为口中诤　　以此诤故无乐受
  若人博戏得资财　　是为世间微诤事
  于净行人起浊心　　是名曰中大斗诤
  如是三十六百千　　泥罗浮陀地狱数
  五頞浮陀诸地狱　　反堕波头摩狱中
  以毁圣人致如是　　由口意业作恶故

    典主部第五

如问地狱经及净度三昧经云。总括地狱有一百三十四界。先述狱主名字处所。阎罗王者。昔为毗沙国王。与维陀始生王共战。兵力不敌。因立誓愿为地狱主。臣佐十八人领百万之众。头有角耳皆悉忿怼。同立誓曰。后当奉助治此罪人。毗沙王者今阎罗王是。十八大臣者今诸小王是。百万之众诸阿傍是

又长阿含经云。阎浮提南有金刚。内有阎罗王宫。纵广六千由旬(问地狱经云。住狱间城纵广三万里金银所成)

昼夜三时有大铜镬自然在前。若镬入宫内。王见怖畏。舍出宫外。若镬出宫外王入宫内。有大狱卒卧王热铁上。铁钩擗口洋铜灌之。从咽彻下无不燋烂。事竟还与婇女共相娱乐。彼诸大臣同受福者亦复如是

问地狱经云。十八王者。即主领十八地狱。一迦延典泥犁。二屈遵典刀山。三沸进寿典沸沙。四沸典沸屎。五迦世典黑耳。六[山*蓋]嵯典火车。七汤谓典镬汤。八铁迦然典铁床。九恶生典[山*蓋]山。十寒冰(经阙王名)。十一毗迦典剥皮。十二遥头典畜生。十三提薄典刀兵。十四夷大典铁磨。十五悦头典水地狱。十六铁笧(经阙王名)。十七身典蛆虫。十八观身典洋铜。又净度三昧经云。复有三十地狱。各有主典不烦具录。但列五官名字者。一者鲜官禁杀。二者水官禁盗。三者铁官禁淫。四者土官禁两舌。五者天官禁酒

问地狱经云。阎罗王城之东西南北面列诸地狱。有日月光而不明净唯黑耳狱光所不照。人命终时生中阴。中阴者已舍死阴未及生阴。其罪人乘中阴身入泥犁城泥犁域者(梁言密条城又云闭城也)是诸罪人未受罪之间。共聚是处。巧风所吹。随业轻重受大小身。臭风所吹。成就罪人粗丑之形。香风所吹成就福人微细之体

    王都部第六

如起世经云。当阎浮洲南二铁围山外有阎摩王宫殿。住处纵广正等六千由旬。七重墙壁。七重栏楯。七重铃网。其外七重多罗行树周匝围绕。杂色可观七宝所成。于其四方各有诸门。一一诸门皆有却敌楼橹。台殿园苑华池。有种种美果弥满。香风远薰众鸟和鸣。王以恶业不善果故。于夜三时及昼三时。自然有赤融铜汁在前出生。其王宫殿即变为铁。五欲功德皆没不现。王见此已怖畏不安诸毛皆竖。即便出外。若在宫外即走入内。时守狱者取阎摩王。高举扑之置热铁地上。其地炽然极大猛盛光焰炎赫。扑令卧已即以铁钳开张其口。赤融铜汁泻置口中。时阎摩王被烧唇口。次烧其舌后烧咽喉。复烧大肠及小肠等。次第燋然。从下而出。尔时彼王作如是念。一切众生以于往昔身作恶行口作恶行意作恶行。并余众生同作业者皆受此苦。愿我从今舍此身已。更得身时。但于人间相逢受生。于如来法中当得信解剃除须发着袈裟衣。得正信解从家出家。既出家已愿得通证。生死已尽梵行已立。所应作者皆已作讫。更不复于后世受生。发如是等熏习善念。即于所住宫殿还成七宝。犹如诸天。五欲功德现前具足。以三业善便得快乐。又新婆沙论。问诸地狱卒为是有情数。为是非有情数耶。答若以铁锁系缚初生地狱有情往琰摩王所者。是有情数。若以种种苦具于地狱中害有情者。是非有情数。赡部洲下有大地狱。赡部洲上亦有边地地狱。及独地狱。或在谷中。或在山上。或在旷野。或在空中。于余三洲唯有边地狱独地狱无大地狱。所以者何。唯赡部洲人造善猛利。彼作恶亦复猛利。非余洲故。有说。北拘卢洲亦无边地狱等。是受纯净业果处故。问若余无大地狱者。彼诸有情造无间业断善根等。当于何处受异熟耶。答即于此赡部洲下大地狱受。问地狱有情其形云何。答其形如人。问语言云何。答彼初生时皆作圣语。后受苦时虽出种种受苦痛声。乃至无有一言可了。唯有斫刺破烈之声

    业因部第七

如十轮经云。有五逆罪为最极恶。何者为五。故心杀父母阿罗汉。破坏声闻和合僧事。乃至恶心出佛身血。诸如是等名为五逆。若人于五逆中作一一逆者。不得出家受具足戒。若听出家则犯重罪。应摈令出。若已有出家具诸威仪者。不应加其鞭杖及诸系闭。复有四种大罪。同于四逆犯根本罪。何者为四。杀辟支佛。是名杀生犯根本罪。淫阿罗汉比丘尼。是名邪淫犯根本罪。若人舍财与佛法僧。主掌此物而辄用之。是名为盗犯根本罪。若人倒见破坏比丘僧。是名破僧犯根本罪。若人于此四根本罪中犯一一罪。皆悉不听佛法出家。设使出家不得听受具足戒。若受具者应驱令出。以有出家威仪法故。不应鞭杖系闭夺其生命。如是皆犯根本罪。非逆罪也。有根本罪亦是逆罪。有是逆罪非根本罪。有非根本罪亦非逆罪。何者为逆罪亦是根本罪。若人出家受具足戒得见谛道。断其命根是名逆罪。亦根本罪也。如是众生于我戒律中应驱令出。何者为根本罪非逆罪。若人在我法中出家。如是凡夫众生故害其命。若以毒药。或堕其胎。是名犯根本非逆罪也。若有四方僧物饮食敷具。悉不应与同共利养。若有众生于佛法僧而生疑心。此中出家乃至见他读诵。而作留难。乃至一偈。此非根本罪亦非逆罪。是名甚恶近于逆罪。如是众生若不忏悔除其罪根。终不听使佛法中出家。设使出家受具足戒。不悔过者亦驱令出。何以故。不信正法毁谤三乘坏正法眼。欲灭法灯断三宝种。减损人天而无利益堕于恶道。此二种人名谤正法毁訾贤圣地狱劫寿增长。如是诸恶业。已是名根本大重罪也。何者是不威仪根本法罪。若比丘故淫故杀。凡人不与而取。犯故妄语。于此四根本中。若犯一一罪。一切比丘所作法事悉不听入。四方僧物饮食卧具。皆悉不得共同受用。然帝王大臣一切群官。不应加其鞭杖系闭刑罚乃至夺命。是名根本罪体性相也。何故名为根本重罪。若人作如是行。身坏命终堕于恶趣。作如是行是恶道根本。是故名为根本罪也。譬如铁丸虽掷空中终不暂住速疾投地。如是五逆犯四重禁。及二种众生毁坏正法诽谤贤圣。如是等十一种罪中。若人犯一一罪者。身坏命终皆堕阿鼻地狱。又如正法念经说。阿鼻地狱苦千倍过前七大地狱。寿经一劫。其身长大五百由旬。造四逆人四百由旬。造三逆人三百由旬。造二逆人。二百由旬。造一逆人一百由旬。彼五逆业人临欲死时。唱唤失粪咽喉抒气。如是死灭中有色生不见其对。其身犹如八岁小儿。阎罗王然焰铁罥系缚其咽。及束两手。头面向下足在于上。经二千年皆向下行。多烧焰鬘。先烧其头。次烧其身。彼六欲天闻彼阿鼻地狱中气。即皆消散。何以故。以阿鼻狱人极大臭故

又观佛三昧海经云。佛告阿难。若有众生。杀父害母骂辱六亲。作是罪者。命终之时挥霍之间。譬如壮士屈申臂顷。直落阿鼻大地狱中。化阎罗王大声告敕。痴人狱种。汝在世时不孝父母邪慢无道。汝今生处名阿鼻地狱。作是语已即灭不现。尔时狱卒复驱罪人。从于下隔。乃至上隔。经历八万四千隔中。攒身而过至铁网际。一日一夜乃至周遍阿鼻地狱。一日一夜比此阎浮提日月岁数经六十小劫。如是寿命尽一大劫。具五逆者。其人受罪足满五劫。复有众生。犯四重禁虚食信施。诽谤邪见。不识因果。断学般若。毁十方佛。偷僧祇物。淫劮无道。逼略净戒诸比丘尼姊妹亲戚。不知惭愧毁辱所亲。造此恶事。此人罪报临命终时刀风解身。俄尔之间身如铁华。满十八隔中。一一华八万四千叶。一一叶头身手支节。各在一隔。地狱不大此身不小。遍满如此大地狱中。经历八万四千大劫。此泥犁灭复入东方十八隔中。如前受苦。此阿鼻狱南西北方经十八隔。谤方等经。具五逆罪。破坏僧祇。污比丘尼。断诸善根。如此罪人具众罪者。身满阿鼻狱。四支复满十八隔中。此阿鼻狱但烧此狱种种众生。劫欲尽时东门即开。见东门外清泉流水。华果林树。一切俱现。是诸罪人从下上走。到上隔中手举刀轮。时虚空中雨热铁丸。走趣东门。既至门阃。狱卒罗刹手捉铁叉逆刺其眼。铁狗啮心闷绝而死。死已生。复见南门开如前不异。如是西门北门亦复如是。如此时间经历半劫。阿鼻狱死生寒冰中。寒冰狱死生黑暗处。八千万岁目无所见。受大虫身婉转腹行。诸情暗塞无所解知。百千狐狼牵掣食之。命终之后生畜生中。五千万身受鸟兽形。还生人中。聋盲喑哑病癞痈疽贫穷下贱。一切诸衰以为严饰。受此贱形经五百身。后复还生饿鬼道中。饿鬼道中遇善知识诸大菩萨。诃责其言。汝于前身无量世时作无限罪。诽谤不信堕阿鼻狱。受诸苦恼不可具说。汝今应当发慈悲心。时诸饿鬼闻是语已称南无佛。称佛恩力寻即命终生四天处。生彼天已悔过自责发菩提心。诸佛心光不舍是等。摄受是辈如罗睺罗。教避地狱如爱眼耳。故起世经。世尊说偈言

  若人身口意造业　　作已入于恶道中
  如是当生活地狱　　最为可畏毛竖处
  经历无数千亿岁　　死已须臾还复活
  怨仇各各相报对　　由此众生更相杀
  若于父母起恶心　　或佛菩萨声闻众
  此等皆堕黑绳狱　　其处受苦极严炽
  教他正行令邪曲　　见人发善必破坏
  此等亦堕黑绳狱　　两舌恶口多妄语
  乐作三种重恶业　　不修三种善根牙
  此等痴人必当入　　令大地狱久受苦
  或杀羊马及诸牛　　种种杂兽鸡猪等
  并杀诸余虫蚁类　　彼人当堕合地狱
  世间怖畏相多种　　以此逼迫恼众生
  当堕硙山地狱中　　受于压磨舂捣苦
  贪欲恚痴结使故　　回转正理令别异
  判是作非乖法律　　彼为刀剑转所伤
  倚恃强势劫夺他　　有力无力皆悉取
  若作如是诸逼恼　　当为铁象所蹴踏
  若乐杀害诸众生　　身手血涂心严恶
  常行如是不净业　　彼等当生叫唤处
  种种触恼众生故　　于叫唤狱被烧煮
  其中复有大叫唤　　此由谄曲奸猾心
  诸见稠林所覆蔽　　爱网弥密所沉沦
  常行如是最下业　　彼则堕于大叫唤
  若至如是大叫唤　　炽然铁城毛竖处
  其中铁堂及铁屋　　诸来入者悉烧然
  若作世间诸事业　　恒多恼乱诸众生
  彼等当生热恼处　　于无量时受热恼
  世间沙门婆罗门　　父母尊长诸耆旧
  若恒触恼令不喜　　彼等皆堕热恼狱
  生天净业不乐修　　所爱至亲常远离
  喜作如是诸事者　　彼人当入热恼狱
  恶向沙门婆罗门　　并诸善人父母等
  或复害于余尊者　　彼堕热恼常炽然
  常多造作诸恶业　　不曾发起一善心
  是人直趣阿鼻狱　　当受无量众苦恼
  若说正法为非法　　说诸非法为正法
  既无增益于善事　　彼人当入阿鼻狱
  活及黑绳及两狱　　合会叫唤等为五
  热恼大热共成七　　阿鼻地狱为第八
  此八名为大地狱　　严炽苦切难忍受
  恶业之人所作故　　其中小狱有十六

    诫勖部第八

如起世经云。佛告诸比丘。有三天使在于世间。何等为三。一老二病三死。有人放逸三业恶行。身坏命终生地狱中。诸守狱者。应时即来。驱彼众生至阎摩王前。白言。大王。此等众生昔在人间纵逸自恣。不善三业。今来生此。唯愿大王善教示之。王问罪人。汝昔人间第一天使。善教示汝善呵责汝。岂得不见出现生耶。答言。大天。我实不见。王重告言。汝岂不见为人身时。或作妇女。或作丈夫。衰老相现齿落发白。皮肤缓皱黑黡遍体。状若胡麻膊伛背曲。行步跛蹇足不依身。左右倾侧颈细皮宽。两边垂缓犹若牛[古*頁]。唇口干枯喉舌燥涩。身体屈弱气力绵微。喘息出声犹如挽锯。向前欲倒恃杖而行。盛年衰损血肉消竭。羸瘦尪弱趣来世路。举动沉滞无复壮形。乃至身心恒常战掉。一切支节瘦懈难摄。汝见之不。答言。大天。我实见之。时王告言。汝愚痴人无有智慧。昔日既见如是相貌。云何不作如是思惟。我今具有如是老法未得远离。可作善业使我长夜利益安乐。彼人复答言。大天。我实不作如是思惟。以心纵荡行放逸故。王又告言。汝愚痴人不修善业。当具足受放逸之罪。此之苦报非他人作。是汝自业。今还聚集自受报也

尔汝阎摩王。第二呵之告言。诸人岂不见第二天使世间出耶。答言。大天。我实不见。王复告言。汝岂不见。昔在世间作人身时。若妇女身。若丈夫身。四大和合忽尔乖违。病苦所侵缠绵困笃。或卧大小床上。粪尿污秽。宛转其中。不得自在。眠卧起坐。仰人扶侍。洗拭抱持。与饮与食。一切须人。汝见之不。彼人答言。大天。我实见之。王复告言。痴人汝见如是。云何不思。我今亦有如是之法未离患法。可作善业令我当来长夜得大利益大安乐事。彼人答言。不也。我实不作如是思惟。以懈怠心行放逸故。王告痴人。汝既懒堕。不作善业受此恶报。非他人造还自受报

尔时阎摩王。第三呵之语言。汝愚痴人。汝昔作人时。岂可不见第三天使世间出耶。答言。大天。我实不见。王复告言。汝人间时。岂不复见。若妇人身。若丈夫身。随时命终置于床上以杂色衣而蒙覆之。将出聚落。升帐轩盖种种庄严。眷属围绕举手散发。灰土坌头极大悲恼。号啕哭泣举声大叫。椎胸哀恸酸哽楚切。汝悉见不。答言。大天。我实见之。时王告言。痴人汝昔既见如此。何不思惟。我亦有死未得免离。今宜作善为我长夜得大利益。彼人答言。大天。我实不作如是思惟何以故。以放逸故。时王告言。汝既放逸。不作善业自造此恶。非他人造得此果报。汝还自受。以此三使教示呵责已。敕令将去。时守狱者。即执罪人两足两臂。以头向下以足向上。遥掷置于诸地狱中

夫拥其流者。未若杜其源。扬其汤者。未若扑其火。何者源出于水。源未杜而水不穷。火沸于汤。火未扑而汤讵息。故有杜源之客不拥流而自干。扑火之宾。不扬汤而自止。类斯而谈可得详矣。厌其果者未若绝其因。怖其苦者岂若惩于恶。因资于果。因未绝而果不穷。恶生于苦。恶未惩而苦讵息。故使绝因之士。不厌果而自亡。惩恶之贤。不怖苦而自离。凡百君子书而诫欤

颂曰

  生来死还送　　日往复月旋
  弱丧昏风动　　流浪逐物迁
  愚戆失正路　　漂没入重渊
  一坠幽暗处　　万劫履锋鋋
  六道旋寰苦　　三业未会全
  随流无人救　　凄伤还自怜
  归诚观物像　　方知虚妄筌
  苦海深何趣　　思登般若船

    感应缘(略引七验) 晋居士赵泰验 晋沙门支法衡验 赵居士石长和验 汉函谷鬼验 庐江县哭验 吐蕃国镬汤验 唐柳智感判地狱验

晋赵泰。字文和。清河贝丘人也。祖父京兆太守。泰郡察孝廉。公府辟不就。精思典籍有誉乡里。尝晚乃膺仕终于中散大夫。泰年三十五时。尝卒心痛须臾而死。下尸于地。心暖不已屈申随人。留尸十日卒咽喉中有声如雨。俄而苏活。说初死之时。梦有一人来近心下。复有二人乘黄马。从者二人扶策泰掖。径将东行不知可几里。至一大城。崔崒高峻。城邑青黑状锡。将泰向城门入经两重门。有瓦屋可数千间。男女大小亦数千人行列而立。吏着皂衣有五六人。条疏姓字云。当以科呈府君。泰名在二十。须臾将泰与数千人男女。一时俱进。府君西向坐简视名薄讫。复遣泰南入黑门。有人着绛衣坐大屋下。以次呼名问生时所事。作何罪行何福善。谛汝等辞以实言也。此常遣六部使者。常在人间疏记善恶。具有条状不可得虚。泰答父兄仕宦。皆二千石。我少在家修学而已。无所事也。亦不犯恶。乃遣泰为水官监。作使将二千余人。运沙裨岸昼夜勤苦。后转泰水官都督。知诸狱事给泰马兵。令案行地狱。所至诸狱楚毒各殊。或针贯其舌。流血竟体。或被头露发裸形徒跣。相牵而行。有持大杖从后催促铁床铜柱烧之洞然。驱迫此人抱卧其上。起即燋烂寻复还生。或炎炉巨镬焚煮罪人。身首碎坠随沸翻转。有鬼持叉倚于其侧。有三四百人立于一面。次当入镬相抱悲泣。或剑树高广不知限极。限茎枝叶皆剑为之。人众相訾自登自攀。若有欣竞而身首割截尺寸离断。泰见祖父母及二弟在此狱中。相见涕泣。泰出狱门见有二人赍文书来。语狱吏言。有三人。其家为其于塔寺中悬幡烧香救解其罪可出福舍。俄见三人自狱而出。已有自然衣服完整在身。南诣一门云名开光大舍。有三重门朱彩照发。见此三人即入舍中。泰亦随入。前有大殿。珍宝周饰。精光耀目。金玉为床。见一神人。姿容伟异殊好非常。坐此座上。边有沙门立侍甚众。见府君来恭敬作礼。泰问此是何人府君致敬。吏曰。号名

世尊度人之师。有顷令恶道中人皆出听经。时云有百万九千人。皆出地狱入百里城。在此到者奉法众坐也。行虽亏殆尚当得度。故开经法。七日之中随本所作善恶多少差次免脱。泰未出之顷。已见千人升虚而去。出此舍复见一城。方二百余里。名为受变形城。地狱考治已毕者。当于此城更受变报。泰入其城见有土瓦屋数千区。各有房巷。正中有瓦屋高床。栏槛彩饰。有数百局。吏对校文书云。杀生者。当作蜉蝣朝生暮死。劫盗者。当作猪羊受人屠割。淫劮者作鹤鹜獐麋。两舌者。作鸱枭鸺鹠。捍债者。为驼骡牛马。泰案行毕还水官处主者语泰。卿是长者子。以何罪过而来在此。泰答。祖父兄弟皆二千石。我举考公府辞不行。修志念善不染众恶。主者曰。卿无罪过。故相使为水官都督。不尔与地狱中人无以异也。泰问主者曰。人有何行死得乐报。主者唯言。奉法弟子精进持戒。得乐报无有谪罚也。泰复问曰。人未事法时所行罪过。事法之后得除以不。答曰。皆除也。语毕。主者开滕箧检泰年纪。尚有余算三十年在。乃遣泰还。临别主者曰。已见地狱罪报如是。当告世人皆令作善。善恶随人其犹影响。可不慎乎。时亲表内外候视泰五六十人。同闻泰说。泰自书记以示时人。时晋太始五年七月十三日也。乃为祖父母二弟。延请僧众大设福会。皆命子孙改意奉法课劝精进。时人闻泰死而复生多见罪福。互来访问。时有太中大夫武城孙丰关内侯常共郝伯平等十人。同集泰舍。款曲寻问莫不惧然。皆即奉法

晋沙门支法衡。晋初人也。得病旬日亡。经三日而苏活说。死时有人将去。见如官曹舍者数处。不肯受之。俄见有铁轮。轮上有铁爪从西转来。无持引者而转驶如风。有一吏呼罪人当轮立。轮转来轹之。翻还如此。数人碎烂。吏呼衡。道人来当轮立。衡恐怖自责悔不精进。今当此轮乎。语毕谓衡曰。道人可去。于是仰首见天有孔。不觉[怤-寸+(ㄆ/火)]尔上升。以头穿中。两手博两边。四向顾视见七宝宫殿及诸天人。衡甚踊跃不能得上。疲而复还下。所将衡去人笑曰。见何等物不能上乎。乃以衡付船官。船官行船使为柂工。衡曰。我不能持柂强之。有船数百皆随衡后。衡不晓捉柂跄沙洲上。吏司推衡。汝道而失。以法应斩。引衡上岸雷鼓将斩。忽有五色二龙推船还浮。吏乃原衡罪。载衡北行三十许里。见好村岸有数万家。云是流人。衡窃上岸。村中饶狗互欲啮之。衡大恐惧。望见西北有讲堂。上有沙门甚众。闻经呗之声。衡遽走趣之。堂有十二阶。衡始蹑一阶。见亡师法柱踞胡床坐。见衡曰。我弟子也。何以而来。回起临阶以手巾打衡面曰。莫来。衡甚欲上。复举步登阶。柱复推令下。至三乃止。见平地有一井口。深三四丈。塼无隙际。衡心念言。此井自然。井边有人谓曰。不自然者何得成井。唯见法柱故倚望之。谓衡可复道还去。狗不啮汝。衡还水边亦不见向来船也。衡渴欲饮水。乃堕水中。因便得苏。于是出家持戒菜食。昼夜精思为至行沙门。比丘法桥衡弟子也

赵石长和者。赵国高人也。年十九时病一月余日亡。家贫未能及时得殡敛。经四日而苏说。初死时东南行见二人治道。在和前五十步。和行有迟疾。二人治道亦随缓速。常五十步。而道之两边荆棘森然皆如鹰爪。见人甚众群走棘中身体伤裂地皆流血。见和独行平道。俱叹息曰。佛子独行大道中。前至见瓦屋行楼。可数千间。有屋甚高。上有一人。形面壮大著皂袍四缝。临窗而坐。和拜之。阁上人曰。石君来耶。一别二十余年。长和尔时意中便若忆此别时也。和相识有马牧孟承。夫妻先死已积年岁。阁上人曰。君识孟承不。长和曰识。阁上人曰。孟承生时不能精进。今常为我司扫除之役。孟承妻精进居处甚乐。举手指西南一房曰。孟妻在此也。孟妻开窗见和厚相慰问。遍访其家中大小安否消息曰。石君还时可更见过。当因书也。俄见孟丞执帚提箕自阁西来。亦问家消息。阁上人曰。闻鱼龙超精进为信。尔何所修行。长和曰。不食鱼肉酒不经口。常转尊经救诸疾痛。阁上人曰。所传不忘也。语久之。阁上人问都录主者。审案石君名录。勿谬滥也。主者案录云。余三十年命在。阁上人曰。君欲归不。和对曰愿归。乃敕主者以车骑两吏送之。长和拜辞上车而归。前所行道更有传馆吏民饮食储跱之具。倏忽至家。恶其尸臭不欲附之。于尸头立。见其亡妹于后推之踣尸面上。因得苏活。道人支法山时未出家。闻和所说遂定入道之志。法山者咸和时人也(右三人出冥祥记)

汉武帝。东游未出函谷关。有物当道。其身数十丈。其状像牛。青眼曜精四足入土。动而不徙。百官惊惧。东方朔乃请以酒灌之。灌之数十斛。而怪物始消。帝问其故。答曰。此名为患忧气之所生。此必是秦家之狱地。不然则是罪人徒作之所聚也。夫酒是忘忧。故能消之也。帝曰。吁博物之士矣

庐江腕摐阳二县境上有大青小青黑。居山野之中。时闻有哭声。多者至数十人。男女大小如始丧者。邻人惊骇至彼奔赴。常不见人。然于哭地必有死丧。率声若多则为大家。声若小者则为小家(右二怪出搜神传记)

王玄策行传云。吐蕃国西南有一涌泉。平地涌出。激水遂高五六尺甚热。煮肉即熟。气上冲天像似气雾。有一老吐蕃云。十年前其水上激。高十余丈。然始傍散。有一人乘马逐鹿直赴泉中。自此已来不复高涌。泉中时时见人骸骨涌出。垂[毯-炎+壘]布水须臾即烂。或名为镬汤。此泉西北六七十里更有一泉。其热略等。时时盛沸殷若雷声。诸小泉温往往皆然。今此震旦诸处多有温汤。准此亦是镬汤。故四分律下文佛言。王舍城北有热汤。从地狱中来。初出甚热。后流至远处稍冷。为有余水相和。所以冷也(右此一验出西国传)

唐河东柳智感。以贞观初为长举县令。一夜暴死。明旦而苏。说云。始忽为冥官所追至大官府。使者以智感见已谓感曰。今有一官阙。故枉君任之。智感辞以亲老。且自陈福业未应便死。王使勘之籍信然。因谓曰。君未当死可权判录事。智感许诺。谢吏引退至曹。曹有五判官连坐。感为第六。其厅事是长官人坐。三间各有床。案务甚繁拥。西头一坐处无判官。吏引智感就空坐。群吏将文书簿帐来。取智感署置于案上。而退立阶下。智感问之。对曰。气恶逼公。但遥以案中事答。智感省读其如人间者。于是为判句文。有顷食来。诸判官同食。智感亦欲就之。诸判官曰。君既权判不宜食此。感从之竟不敢食。日别吏送智感归家苏。而方晓。自归家中。日暝。吏复来迎。至彼而旦。故知幽显昼夜相反矣。于是夜判冥事昼临县职。遂以常。岁余智感在冥曹。因起至厕。于堂西见一妇女。年三十许。姿容端正衣服鲜明。立而掩涕。智感问是何人。答曰。妾是兴州司仓参军之妇也。摄来此方别夫子。是以悲伤。智感以问吏。吏曰。官摄来有所案问。且以证其夫事尔。智感因谓妇人曰。感长举县令也。夫人若被勘问。幸自分疏。无为牵引司仓俱死无益。妇人曰。诚不愿引之。恐官相逼耳。感曰。夫人幸勿相牵。可无逼迫之虑。妇人许之。既而智感还州先问。司仓妇有疾否。司仓曰。吾妇年少无疾患。智感以所见告之。说其衣服形貌。且劝令作福。司仓走归家。见其妇在机中织无患也。不甚信之。后十余日司仓妇暴疾死。司仓始惧而作福禳之。又兴州官二人考满当赴京选。谓智感曰。君判冥道事。请问吾选得何官。智感至冥曹。以某姓名问小录事。录事曰。名簿并封在石函中。检之二日方可得报。及期来报。仍具二人今年所得官名号。智感以报二人。二人至京选吏部。拟其官皆与报不同。州官闻之以语智感。后问小录事。覆检簿云。定如所检不错也。既而选人过门下。门下审退之吏部。重名果是冥簿。检报者于是众咸信服。智感每于冥簿。见其亲识名状及死时日月。报之使修福多得免。智感权判三年。其部吏来告曰。已得隆州李司户。授正官以代公。不复判矣。智感至州因告李刺史。李德凤遣人往隆州审焉。其司户已亡。问其死日即吏来告之时也。从此遂绝。州司遣智感领囚送京。至凤州界囚四人皆逃。智感忧惧捕捉不获。夜宿于传舍。忽见其故部吏来。告曰。囚尽得矣。一人死。三人在南山西谷中。并已擒缚。愿公勿忧。言毕辞去。智感即请人兵入南山西谷。果得四囚。囚知走不免。因来拒抗。智感格之杀一囚。三囚受缚。果如所告。智感今在南任慈州司法。光禄卿柳亨为临说之。亨为邛州刺史。见智感亲问之。然御史裴同节亦云见。数人说如此尔(右一验出冥报记)

法苑珠林卷第七法苑珠林卷第八

        西明寺沙门释道世撰

    千佛篇第五(此有一十五部) 七佛部 因缘部 种姓部 降胎部 出胎部 侍养部 占相部 游学部 纳妃部 厌苦部 出家部 成道部 说法部 涅槃部 结集部

    七佛部第一(此别九部) 述意部 出时部 姓名部 种族部 道树部 身光部 会数部 弟子部 久近部

    述意部第一

盖闻。九土区分四生殊俗。昏波易染慧业难基。久复爱河长流苦海。不生意树未启心灯。故三明大圣八解至人。总法界而为智。竟虚空以作身。形无不在。量极规矩之外。智无不为。用绝思议之表。不可以人事测。岂得以处所论。将欲启愚夫之视听。须示真人之影迹。其犹谷风之随啸虎。庆云之逐腾龙。感应相招。抑惟常理。自鹿树表光金河匿曜。故像法众生归向有征。虽千佛异迹一智同途。大悲平等。随性欲而利生。弘誓庄严。运慈舟而济溺。众生有感。机缘契会也

    出时部第二

述曰。今据贤劫一代分为四时。一成二住三坏四空。就此四中。成劫已住。坏空未至。今在住劫。故有千佛出现。大约而言。三佛已往。今是第四释尊遗法。此四时中各分二十小劫。总为八十小劫。始为一大水火风劫。名为贤劫也。就住中二十别小劫内。依立世阿毗昙论云。十一劫是未来。八劫是过去。今释迦佛当第九劫内成佛

问此贤劫中成坏空劫佛不出世。唯取住劫。此住劫中复未来唯十一小劫。何得须有九百九十六佛一时出世耶。答曰。实如来难。古来诸佛亦有斯妨会意稍难。今依药王药上佛名经等。略知途路。且先录药王药上经文。后引佛名经和会。劫有延促不同。故药王药上经云。尔时释迦牟尼佛告大众言。我曾往昔无数劫时。于妙光佛末法之中。出家学道闻是五十三佛名。闻已合掌心生欢喜。复教他人令得闻持。他人闻已展转相教。乃至三千人。异口同音一心敬礼。即得超越无数亿劫生死之罪

初千佛者。华光佛为首。下至毗舍浮佛。于庄严劫得成为佛。过去千佛是也。此中千佛者。拘留孙佛为首。下至楼至如来。于贤劫中次第成佛

后千佛者。日光如来为首。下至须弥相佛。于星宿劫中当得成佛

若依佛名经。过去九十一劫有佛名毗婆尸如来。过去三十劫有佛出世名尸弃如来。即此劫中复有佛出世。名毗舍浮如来。问曰。此九十一劫为大为小。答曰。是大劫也

问曰。何以得知。依旧婆沙论云。释迦菩萨因地从毗婆尸佛以来种相好业。至今第九住劫。以经九十一大劫。故旧俱舍论云。释迦菩萨由礼底沙佛精进力故。即得超九大劫究竟成佛。故知九劫既大。余九十一劫宁不是大。又依药王药上经。庄严劫贤劫星宿劫。各有千佛出世。即知此劫亦是大阿僧祇劫。又药王经中。若善男子善女人。及余一切众生。闻是五十三佛名者。是人于百千万亿阿僧祇劫不堕恶道。依此文势。展转名庄严劫贤劫星宿劫等。各有千佛出世。故知是过于大劫阿僧祇劫。至今贤劫中四佛出世者。亦是阿僧祇劫。非是住小劫也。既是大劫。故于贤劫之中千佛出世。无所疑也。又长阿含经云。过去九十一劫有佛名毗婆尸。复过去三十一劫有佛出世名尸弃。复过去三十一劫有佛出世名毗舍婆。此尸弃佛及毗舍婆佛。依佛名经即此劫中有二佛出世不别。或容阿含翻译乘此三十一劫也。又更一释云。依立世阿毗昙论。二十住劫中过去八劫。己有三佛出世。释迦当现在第九劫出世。即以前九劫已有四佛出世。未来犹有十一劫。焉知不有多佛出世耶。故经云。或有一劫中有无量佛出世。或无数劫中空过无有一佛出世。以此义准。纵是小劫多佛出世。亦自无妨。良由众生根有强弱。故感见不同也(此义难知更推后哲)

述曰。此贤劫千佛。所化住境堤封周统。奄及三千大千世界。所居土地最为中也。以佛是能化之人心实虚中。所化之人及以方处。亦皆是中。故此有金刚之座。余方余域无此座故佛则不居。故瑞应经云。此方国土三千日月万二千天地之中央也。佛之威神不生边地。若居边地。地为之倾斜。是以古往佛兴。皆出于此。同斯成感。良为明证也

如长阿含经云。过去九十一劫有佛出世名毗婆尸。人寿八万岁。复过去三十一劫有佛出世名尸弃。人寿七万岁。复过去三十一劫有佛出世名毗舍婆。人寿六万岁。复过去贤劫中有佛出世名拘楼孙。人寿五万岁。又贤劫中有佛出世名拘那含。人寿四万岁。又贤劫中有佛出世名迦叶。人寿二万岁。我今出世人寿百岁少出多减。依智度迦延论。据释迦人寿一万岁世时合出。为观众生。一万岁已来无机可度。乃至百岁众生见苦敦逼。劫欲将末。故出乎世。故论云。劫末佛兴世。劫初转轮王出。二不同如下轮王篇说

    姓名部第三

此下并依增一阿含经云。七佛父母姓字经云。第一维卫佛。第二式弃佛。第三随叶佛。此三佛同姓拘楼(长阿含经云。第一名毗婆尸佛。第二尸弃佛。第三毗舍婆佛)第四拘楼秦佛。第五拘那含牟尼佛。第六迦叶佛。此三佛同姓迦叶(长阿含经云。第四名拘楼孙佛。第五拘那含佛。第六同名迦叶佛)第七今我释迦牟尼佛。姓瞿昙

    种族部第四

第一维卫佛。第二式弃佛。第三随叶佛。此三佛同是刹利王种。第四拘楼秦佛。第五拘那含牟尼佛。第六迦叶佛。此三佛同是婆罗门种。第七今我作释迦文佛。是刹利王种

第一维卫佛。父字槃裱刹利王。母字槃头末陀。所治国名刹末提

第二式弃佛。父字阿轮拏刹利王。母字波罗诃越提。所治国名阿楼那和提

第三随叶佛。父字须波罗提和刹利王。母字耶舍越提。所治国名阿耨忧摩

第四拘楼秦佛。父字阿枝达兜婆罗门种。母字随舍迦。所治国名轮诃利提那。王字须诃提

第五拘那含牟尼佛。父字耶睒钵多婆罗门种。母字郁多罗。所治国名差摩越提。王字差摩

第六迦叶佛。父字阿枝达耶婆罗门种。母字檀那越提耶。所治国名波罗私。王名其随

第七今我作释迦文尼佛。父字阅头檀刹利王种。母子摩诃摩耶。所治国名迦维罗卫。先大王名槃提(统而言之总有四族。一婆罗门二刹帝利三毗舍四首陀。然则后二族卑。非上尊之所托。前二种贵。寔正觉之宅生。婆罗门德行清高。刹帝利威恩遐举。智论曰随时所尚佛生其中。故释迦出刚强之世。托王种以振威。迦叶生善顺之时。居净行而标德也)

    道树部第五

第一维卫佛。得道为佛时。于波陀罗树下

第二式弃佛得道为佛时。于分涂利树下

第三随叶佛得道为佛时。于菩萨罗树下

第四拘楼秦佛得道为佛时。于斯利树下

第五俱那含牟尼佛得道为佛时。于乌暂树下

第六迦叶佛得道为佛时。于拘类树下

第七今我作释迦牟尼佛为佛时。于阿沛多罗树下

夫绣桷丹楹者。非出家之高躅。荫松藉卉者。爰入道之清规。何者俗以形骸之可贵。故华屋以居之。道以室家之可累。故脱屣而弃之。凡百仕人孰能先觉。聿我调御之师。是曰生知。成道涅槃初生说法。皆依树下。斯其旨焉。有落发抽簪排荣剃利。可不景慕而置心哉

    身光部第六

如观佛三昧经云。毗婆尸佛身六十由旬。圆光百二十由旬。尸弃佛身长四十由旬。圆光四十五由旬。通身光一百由旬。毗舍婆佛身长三十二由旬。圆光四十二由旬。通身光六十二由旬。拘留孙佛身长二十五由旬。圆光三十二由旬。通身光五千由旬。拘那含牟尼佛身长二十五由旬。圆光三十由旬。通身光长四十由旬。迦叶佛身长十六丈。圆光二十由旬。释迦牟尼佛身长丈六。圆光七尺。七佛身并紫金色(敬寻。法身平等非有优劣。但随机业异故现化不同。是以释迦牟尼出也紫金色而千比丘咸见赭容。十六信士遍视灰色。自彼之异佛常一也。类此而言谓无惑焉也)依弥勒下生经云。身长千尺圆光二十丈

    会数部第七

第一维卫佛前后三会说经。有十万比丘皆得阿罗汉

第二会说经。有九万比丘皆得阿罗汉

第三会说经。有八万比丘皆得阿罗汉(长阿含经云。毗婆尸佛初会弟子有十六万八千人。二会弟子有十万人。三会弟子有三十六万八千人)

第二式弃佛亦三会说法初会说经。有九万比丘皆得阿罗汉

第二会说经。有八万比丘皆得阿罗汉

第三会说经。有七万比丘皆得阿罗汉(长阿含经云。尸弃佛初会弟子有十万人。第二第三会数并同)

第三随叶佛再会说法。初会说经。有七万比丘皆得阿罗汉

第二会说经。有六万比丘皆得阿罗汉

第四拘楼秦佛一会说经。有四万比丘皆得阿罗汉

第五拘那含牟尼佛一会说经。有三万比丘皆得阿罗汉

第六迦叶佛一会说经。有二万比丘皆得阿罗汉

第七今我释迦牟尼佛一会说经。有千二百五十比丘皆得阿罗汉

述曰。上来所列七佛说法度人多少者。此据小乘。如来初成佛时。创度外道回邪入正。声闻弟子以为亲侍。故限斯数。若据如来一代说法度三乘人得入道者。则无量无边。故奘法师云。依如西域。释迦一代说法总有三时

第一时中为诸声闻说有相法。为破外道执令悟得道

第二时中为小行菩萨说无相法。为破声闻令悟无相大乘

第三时中为大行菩萨双说有相无相法。为破有相无相法令悟中道究竟圆教。于此三时。一一随机广化无量。或展转从三乘弟子边。闻法得道亦尘沙无数。不可以一文定。不可以一义局也

    弟子部第八

依长阿含经云。毗婆尸佛有二弟子。一名骞荼。二名踬沙。尸弃佛有二弟子。一名阿毗浮。二名三婆婆。毗舍婆佛有二弟子。一名扶游。二名郁多摩。拘楼孙佛有二弟子。一名萨尼。二名毗楼。拘那含佛有二弟子。一名忧波鲜多。二名郁多楼。迦叶佛有二弟子。一名提舍。二名婆罗婆。我今有二弟子。一名舍利弗。二名大目揵连(上来列名。各述二者。此据声闻中第一者。故别论之)毗婆尸佛有执事弟子名无忧。尸弃佛有执事弟子名忍行。毗舍婆佛有执事弟子名寂灭。拘楼孙佛有执事弟子名善觉。拘那含佛有执事弟子名安和。迦叶佛有执事弟子名善友。我今有执事弟子名阿难

毗婆尸佛有子名方膺。尸弃佛有子名无量。毗舍婆佛有子名妙觉。拘楼孙佛有子名上胜。拘那含佛有子名导师。迦叶佛有子名进军。我今有子名罗睺罗

    久近部第九

依菩萨本行经云。毗婆尸佛如来灭后。正法住世经二万岁。神闻佛如来灭后。正法住世经六万岁(别经云尸弃佛)拘楼孙驮佛如来灭后。正法住世经五百岁。拘那含牟尼佛如来灭后。正法住世二十九日。迦叶佛如来灭后。正法住世经于七日。释迦佛如来灭后。正法住世五百岁。像法住世亦五百岁(依善见论云。正法住世一千年)

    因缘部第二(此别三部) 述意部 引证部 业因部

    述意部第一

夫千佛乘晖万灵景烛。观机适务极圣弘恩。所以圣人陈福劝善。示祸以戒恶。小人谓善无益而不为。谓恶无伤而不法。然有殃有福之言。乃华而不实。无益无伤之论。则信而有征。是以大圣慈愍哀斯愚惑。广兴六度接引四生。弘宣二谛停毒三有。故乘无限之悲讣机贤劫之缘也

    引证部第二

依五仙人经云。久远无数劫。时有仙人处于林薮。四人为主。一人供给奉事。未曾失意。一日远采果浆。误不时还。日已中。四人失食。怀恨可为凶祝。遂感而死。复生人中。有梵志能相。占之为王。后果为王。佛言。王者则吾是。四仙人者。拘留秦佛。拘那含牟尼佛。迦叶佛。弥勒佛是也。其梵志者。调达是也

又智度论云。劫尽烧时一切皆空。众生福力十方风至。相对相触能持大水。有一千头人二千手足。名为韦纽天。是人脐中出千叶金色妙宝莲华。其光大明如万日俱照。华中有人结跏趺坐。此人复有无量光明。名梵天王。心生八子。八子生天地人民。是梵天王坐莲华上。是故诸佛随世俗故。云宝莲华上结跏趺坐说六波罗蜜

又大悲经云。佛告阿难。何故名为贤劫者。由此三千大千世界。劫欲成时尽为一水。时净居天以天眼观见此世界唯一大水。见有千枝莲华。一一莲华名为千叶。金色金光大明普照。香气芬熏甚可爱乐。彼净居天因见此时。心生欢喜。赞言希有。如此劫中当有千佛出兴于世。以是因缘遂名此劫。号之为贤。我灭度后。此贤劫中当有九百九十六佛出兴于世。拘留孙佛如来为首。我为第四。次复弥勒当补我处。乃至最后卢遮如来。如是次第汝应当知(余经。后佛号为娄至)

    业因部第三

依千佛因缘经云。尔时世尊在王舍城耆阇崛山。从石室出。问阿难言。今诸声闻诸菩萨等皆讲何论。阿难白佛言。世尊。诸菩萨众各各自说宿世因缘。时有颰陀婆罗菩萨白佛言。我于今日欲少咨问。唯愿天尊。为我解说。说是语时。八万四千诸菩萨等。各脱璎珞散佛供养。所散璎珞住佛顶上。如须弥山严显可观。有千化佛坐山窟中。时诸菩萨白佛言。世尊。此贤劫千佛。过去世时种何功德。常生一处同共一家。于一劫中次第当得菩提化度众生

尔时世尊告诸菩萨言。吾当为汝分别广说。汝今当知。乃往过去无量百千万亿阿僧祇劫。复过是数。此世界名大庄严。劫名大宝。有佛名宝灯焰王如来。佛寿半劫正法化世住于一劫。像法化世住于二劫。于像法中有一大王。名曰光德。十善化民如转轮王。尔时大王教诸人民诵毗陀论。时学堂中有千童子。年各十五。聪敏多知。闻诸比丘赞佛法僧。有一童子名莲华德。白善称比丘言。云何名佛法僧。比丘答言

  波罗蜜满足　　净性觉智慧
  胜心得成就　　故号名为佛
  无染性清净　　冰离于世间
  不观世五荫　　常住名为法
  身心常无为　　永离四种食
  为世良福田　　故称比丘僧

时千童子闻三宝名。各持香华随从比丘入塔礼拜。见佛色像五体投地。即于像前发弘誓愿。各发阿耨菩提心。过算数劫必得成佛。如今世尊。随寿长短皆命临终时。以闻三宝善根因缘故。除却五十一劫生死之业。命终之后得生梵世。自忆往世。闻三宝名得生。天上。时千梵王各乘宫殿。持七宝华至塔供养于像。时千梵王异口同音而说偈言

  慧日大名称　　久住善寂地
  闻名除诸恶　　自然生梵世
  我今头面礼　　归依大解脱

说此偈已各还梵世。颰陀波罗。汝今当知。时彼国王十善化人者。久已成佛。毗婆尸如来是。善称比丘尸弃如来是。时千童子岂异人乎。今拘留秦佛乃至最后楼至如来是。跋陀婆罗。汝今当知。我与贤劫千菩萨。从彼佛所。闻三宝名。始发阿耨菩提心。其事如是。佛告跋陀婆罗菩萨言。过去无数阿僧祇劫。此娑婆世界有一大国名波罗奈。王名梵德。常以善法化诸人民。以国付子。出家学道得辟支佛。踊身虚空化十八变。时千梵王各以衣裓。盛诸妙华。至优昙林中。供养辟支佛。白佛言。大德。为我说法。时辟支佛踊身虚空化十八变。舒手现足。中有一梵王。名曰慧见。告余梵言。我见辟支佛受持五戒。以戒斋法当行十善观诸缘起。以此善根回向甚深阿耨菩提。愿我作佛。过于辟支佛百千万亿。时千梵王命终之后。于娑婆世界千四天下为千转轮王。寿命八万四千岁。[臨-品+(口/皿)]终时。雪山之中有一婆罗门。聪明多智。寿命半劫。于先经中闻过去佛。号栴檀庄严如来。彼佛为说甚深檀波罗蜜。不见施受心行平等。时大仙人闻此事已。从雪山出诣千圣王赞说施法。时千圣王各以国土付其太子。出家学道。时千圣王于雪山中各立草庵。求无上道。即获五通。飞腾空虚。寿命一劫。时雪山中有大夜叉。身长四千里。狗牙上出高八十里。面十二里。眼出迸血光如融铜。左手持剑右手持叉。住圣王前高声唱言。我今饥渴无所饭食。惟王矜愍施少饮食。时千圣王告夜叉言。我等誓愿一切施与。各各以水澡夜叉手。授以仙果而令食之。夜叉得果怒弃置地。告圣王言。我父夜叉啖人精气。我母罗刹常啖人心饮人热血。我今饥急唯须人心血。何用果为。时千圣王告夜叉言。一切难舍无过己身。我等今日不能舍心持用相与。是时夜叉即说偈言

  观心无心相　　四大色所成
  一切悉能舍　　乃应菩萨行

时雪山中有婆罗门。名牢度跋提。白夜叉言。唯愿大师为我说法。我今不惜心之与血。即脱单衣敷为高座。即请夜叉令就此座。时大夜叉。即说偈言

  欲求无为道　　不惜身心分
  割截受众苦　　能忍犹如地
  亦不见受者　　求法心不悔
  一切无吝惜　　犹如救头然
  普济众饥渴　　乃应菩萨行

时牢度跋提闻是偈已身心欢喜。即持利剑刺胸出心。是时地神从地涌出白牢度跋提。唯愿大仙。愍怜我等及山树神。莫为一鬼舍于身命。牢度跋提告诸神言

  此身如幻焰　　随现即变灭
  犹如呼声响　　呼已更不应
  四大五阴力　　其势不久停
  于千万亿岁　　未曾为法死
  我今为法故　　以心血布施
  慎勿固遮我　　障我无上慧
  以此布施报　　誓愿成佛道
  若后成佛时　　要先度汝等

说此偈已卧夜叉前。以剑刺颈施夜叉血。即复破胸出心与之。是时天地大动。日无精光无云而雷。有五夜叉从四方来。争取分裂竞共食之。食已大噭跃立空中告千圣王。谁能行施如牢度跋提。如此行施乃可成佛。时千圣王惊怖退没不欲菩提。生变悔心各欲还国。时五夜叉。即说偈言

  不杀是佛种　　慈心为良药
  大慈常安隐　　终无老死异
  一切受身者　　异杀毒害人
  是故诸菩萨　　教我不杀戒
  汝今若畏死　　常行不杀事
  云何欲还国　　舍静求愦闹

时千圣王。闻此语已皆默然住。佛告颰陀婆罗菩萨。汝今当知。第一婆罗门赞檀汲罗蜜者。过去定光明王佛是。牢度跋提者。过去然灯佛是。千圣王出家学道见然灯佛。行诸苦行。心生悔恨。于一劫中堕大地狱。虽堕地狱菩提愿力庄严心故。火不能烧。从是已后复得值遇灯明王菩萨。为其说法从地狱出。广为赞叹过去千佛。解脱称庄严佛。乃至自在王佛时。千圣王闻千佛名。欢喜敬礼。以是因缘超越。九亿那由他恒河沙劫生死之罪。跋陀婆罗。汝今当知。时千圣王岂异人乎。我等贤劫千佛是也

    种姓部第三(此别四部) 述意部 王族部 种姓部 求婚部

    述意部第一

敬寻。白净所承出自懿师摩王。圣轮相纂亿叶重晖。所以释迦权应示现降生。托迹既显苗裔遂彰。故应迦毗丈六金容。现三十二相之仪。统领三千大千之化。愍彼四流之漂。运斯六度之舟也

    王族部第二

如长阿含经云。天地初成诸天下来。食其地味变化为人。因有诤起。众议立主。选得一人豪族最尊。册为国主以治百姓。此即是释迦先祖之王(广如前劫量篇具说)

又依楼炭经云。后有他王治化不如先王。其寿遂减。生至八万岁。展转稍减至一万岁乃至百岁。从劫初有王名大人相已来。依四分律总算合有八万四千二百五十三王出世。其中别有十大转轮圣王。王四天下。自外诸王不可备列。且列如来七世祖族名讳。具录如下。故五分律云。过去有王名郁摩王(四分名懿师摩)此王庶子有四。名一名照目(长阿含经名曰面光)二名聪目(经名食众)三名调象(经名路指)四名尼楼(经名庄严)尼楼王有子名乌头罗。乌头罗王有子名瞿头罗。瞿头罗王有子名尸休罗。尸休罗王有四子。一名净饭。二名白饭。三名斛饭。四名甘露饭。若依长阿含经四分律等。皆云。师子颊王有四子。一名净饭王。有二子(一是菩萨二是难陀)第二白饭王有二子(一是调达二是阿难)第三斛饭王有二子(一是摩诃男二是阿那律)第四甘露饭王有二子(一是娑婆二是跋提)依智度论云。师子颊王有一女名甘露味。甘露味有子名施婆罗。依杂阿含经云。世尊姑子名低沙比丘是也。依分别功德论云。阿难有妹。出家作比丘尼(不出名字)嫌迦叶诃阿难。作小儿者是。又大方便经云。白净王劫初已来嫡嫡相承作转轮王。近来二世不作轮王。而作阎浮提王。又优婆塞戒经云。我于初释迦佛所发心。于宝顶佛所满初僧祇。于然灯佛所满第二僧祇。于迦叶佛所满第三僧祇(俱舍论云。逆次逢胜观然灯宝髻佛。则毗婆尸所满三僧祇。若正满为言在于胜观。已满为语在于饮光。经论不同理各据矣。良由释迦高贵古今无比。宿殖福因今受胜报)

    种姓部第三

如十二游经云。阿僧祇时有菩萨为国王。父母早丧。让国与弟舍位求道。遥见一婆罗门。姓曰瞿昙。因从学道。婆罗门言。当解王衣如吾所服受瞿昙姓。于是菩萨受瞿昙姓。入于深山食果饮水坐禅念道。菩萨乞食遂还国界。举国吏民无能识者。谓为小瞿昙。菩萨于城外甘蔗园中以为精舍(佛所行赞经云。甘蔗之苗裔。释无胜净王才德纯备。故曰净饭王案净饭远祖乃是瞿昙之后身以其前世居甘蔗园。故经瞩甘蔗之苗裔也)于中独坐。时有五百大贼。劫取宫物。路由菩萨庐边。明日捕贼踪迹在菩萨舍下。因收菩萨。前后劫盗法以木贯身。立为尖标。血流于地。是大瞿昙以天眼见之。便以神足飞来问曰。子有何罪酷乃尔乎。卿无子孙当何系嗣。菩萨答言。命在须臾何陈子孙。王使左右弩弓射杀之。瞿昙悲哀涕泣下棺敛之。取土中余血以泥团之。着二器中还其精舍。左血着左器中。其右亦然。大瞿昙言。是道人若其志诚。天神当使血化为人。却后十月。左即成男。右即成女。于是便姓瞿昙氏。一名舍夷(舍夷者是西方贵姓之号也)血化为人。乃是宿世之事。恐文繁故不可具说所以也。又菩萨本行经云。甘蔗王次前有王。名大茅草。即以王位付诸大臣。大众围绕送王出城。剃除须发服出家衣。王出家己。持戒清净专心勇猛。成就四禅具足五通。得成王仙。寿命极长至年衰老肉消背曲。虽复拄杖不能远行。时彼王仙有诸弟子。弟子欲往东西求觅饮食。取好软草安置笼里。用盛王仙悬树枝上。何以故。畏诸虫兽来触王仙。时诸弟子乞食去后。有一猎师游行山野。遥见王仙谓是白鸟。遂即射之。时彼王仙既被射已。有两滴血出堕于地。即便命终。彼诸弟子乞食来还。见彼王仙被射命终。复见有血两滴在地。即下彼笼将王置地。集聚柴木焚烧王尸。收骨为塔。复将种种杂妙香华供养彼塔。尊重赞叹承事毕了。尔时彼地有两滴血。即便生出二甘蔗牙。渐渐高大。至时甘蔗熟日炙开剖。其一茎蔗出一童子。更一茎蔗出一童女。端正可喜世无有双。时诸弟子心念。王仙在世之时不生儿子。今此两童是王仙种。养护看视报诸臣知。时诸大臣召唤解相大婆罗门。教令占相。并遣作名。彼相师言。此童子者既是日炙熟甘蔗开而出生故。一名善生。又其从甘蔗出故。第二复名甘蔗生。又以日炙甘蔗出故。亦名日种。彼女因缘一种无异。故名善贤。复名水波。时彼诸臣取甘蔗种所生童子。小年时即灌其顶立以为王。其贤善女。至年长大堪能伏事。即拜为王第一之妃

    求婚部第四

如菩萨本行经云。时迦毗罗城不远。复有一城。名曰天臂。彼天臂城。有一释种豪贵长者。名为善觉。大富多财积诸珍宝。资产丰饶具足威德。称意自然无所乏少。舍宅犹如毗沙门王宫殿无异。彼释长者生于八女。一名为意。二名无比意。三名大意。四名无边意。五名发意。六名黑牛。七名瘦牛。八名摩诃波阇波提(隋言大慧亦云梵天)而此梵天于诸女中年最幼小。初生之日。为诸能相婆罗门师。观占其体云。此女嫁若生儿者。必当得作转轮圣王王四天下。七宝自然千子具足。乃至不用鞭杖治民。时善觉女年渐长成堪欲行嫁。白净王。闻自国境内。有一释氏甚大豪富。生于八女端正少双。乃至相师占观其女当生贵子。时净饭王闻是语已。作如是言。我今当索是女作妃。令我甘蔗转输圣王苗裔不绝(此是律家作如是说。又言。大慧是菩萨母者。此依阿波陀那经文。又言。输头檀王是我之父。摩耶夫人是我之母。阿波陀那经说。检诸经文。此义是实)时净饭王。即遣使人往诣善觉大长者家。求索大慧为我作妃。波阇波提(隋云生活本)

尔时善觉语彼使言。善使仁者。为我咨启大王言。我有八女。一名为意。乃至第八名为大慧。何故大王求最小者。大王且可待。我处分七女竟已。当与小女大慧作妃。时净饭王。复更遣使语长者言。我今不待汝一一嫁七女讫。然后取于大慧作妃。汝八头女。我尽皆取。时善觉释报大王言。若如是者依大王命。随意将去。时净饭王。即遣使人一时迎取八女向宫至于宫已。即纳二女自用为妃。其二女者。第一名为意。第八名大慧者。自余六女分与三弟。一人与二。并妻为妃。时净饭王。纳意姊妹内于宫中。纵情嬉戏欢娱受乐。依诸王法治化四方。又菩萨本行经云。时甘蔗王。有第二妃。绝妙端正生于四子。一名炬面。二名金色。三名象众。四名别成。其第一善贤妃。唯生一子。名为长寿。端正可喜世间少双。然其骨相不堪作王。时善贤妃如是思惟。甘蔗种王有此四子。炬面等辈兄弟群强。我今唯有此之一子。虽极端正而无有双。然其相分不堪为主。作何方便令我此子得绍王位。复作此念。是甘蔗王。今于我边。无量敬爱。深心染着。纵情荡意我今可穷极妇人庄饰之法。令王于我重生愖湎。若得如心。我于屏处。当乞求愿。思惟是已。如上所说。庄严自身。令极殊绝。至于王边。王见妃来生重爱敬。纵逸其心。见王生如是心已。二人眠卧。妃白王言。大王当知。我今从王乞求一愿。愿王与我。王言。大妃。随意不逆。从心所欲。我当与妃。时妃重质王言。若与我愿不得变悔。王言。一与妃愿后若悔者。当令我头破作七分。妃言。大王。王之四子炬面等辈。愿摈出国。遣我生子长寿为王。时甘蔗即语妃言。我此四子无有过失。国境之内有何罪祥不听其住。妃又白言。王已先立誓。我若悔者头破七分。王告妃言。我如前言与妃所愿。时甘蔗王过此夜后至明清旦。集聚四子而告敕言。汝四童子。今可出去我治化内。不得居住远向他国。时四童子胡跪合掌白父王言。大王当知。我等四人无有罪恶。无诸过咎。云何父王匆然摈我出于国界。王敕子言。我知汝等实无过失。此非我意驱摈于汝。此善贤大妃之意。彼妃乞愿。我不违彼。令汝出国。时四王子所生之母。各求乞随儿去。王报诸妃。随汝意去。时妃眷属及诸臣百姓等。各白王言。今遣此四子令出国者。我等诸臣亦求随去。王言。任意。时甘蔗王敕诸王子。从今已去。若欲婚姻不得余处取他外族。还于自家姓内。而莫令甘蔗种姓断绝。彼诸王子。受父王教已。各各自将所生之母并及眷属资财诸驮乘等。即向北方。到雪山下经少时住。有一大河名婆耆罗洟。渡于彼河上雪山顶游涉久停。见川宽平无诸坑坎[序-予+阜]阜。唯生软细青草。清净可爱。树林华果蔚茂敷荣。王子见已。共相谓言。可于此间造城治化

尔时王子既安住已。忆父王语。于自姓中求觅婚姻。不能得妇。各纳姨母及其姊妹。共为夫妻依于妇礼。一随王教。二恐释种杂乱相生

尔时日种甘蔗之王召一国师大婆罗门来语之言。大婆罗门。我四王子今在何处。国师答言。大王当知。王之四子已各出国向于北方。乃至已生端正男女。时甘蔗王为自所爱诸王子故。心思欲见。意情欢喜。而发是言。彼诸王子能立国计。大好治化。彼等王子。是故立姓称为释迦。以释迦住大树蓊蔚枝条之阴。是故名为奢夷耆(及夷反)耶。以其本于迦毗罗仙处所。住故因城立名。故名迦毗罗婆苏都。时甘蔗王三子。没后唯一子在。名尼拘罗(隋言别成)长阿含经云。住直树林。又号释林。因林为姓。又父王闻四子端正。曰此真释子也

    降胎部第四(此别六部) 述意部 现衰部 观机部 呈祥部 降胎部 奖导部

    述意部第一

夫诚心内感则至觉如在。形力外殚则法身咫尺。是以能仁本师随缘讣机。愍焰宅之既焚。伤欲流之永雾。托白净之宫。降摩耶之胎。启黄金之色。破无明之闇。居兹三惑。示画箧之非真。出彼四门。惊浮云之易灭也

    现衰部第二

如因果经云。尔时善慧菩萨功行满足。位登十地。在一生补处。近一切种智。生兜率天名圣善。为诸天主说于一生补处之行。亦于十方国土现种种身。为诸众生随宜说法。期运将至当下作佛。即观五事。一者观诸众生熟与未熟。二者观时至与未至。三者观诸国土何国处中。四者观诸种族何族贵盛。五者观过去因缘谁最真正应为父母。观此五已即下生者。不能广利诸天人众。仍于天宫现五种相。令诸天子皆悉觉知菩萨期运应下作佛。一者菩萨眼见瞬动。二者头上华萎。三者衣受尘垢。四者腋下汗出。五者不乐本坐。诸天众见菩萨有此异相。心大惊怖。身诸毛孔血流如雨。自相谓言。菩萨不久舍于我等。尔时菩萨又现五瑞。一者放大光明普照三千大千世界。二者大地十八相动。须弥海水诸天宫殿皆悉震摇。三者诸魔宫宅隐蔽不现。四者日月星辰无复光明。五者天下八部皆悉震动不能自禁。是诸天见菩萨身已有五相。又睹外五现希有事。皆悉聚集到菩萨所。头面礼足白言。尊者。我等今日见此诸相。举身震动不能自安。愿为我释此因缘耶。便答天言。善男子。当知诸行皆悉无常。我今不久舍此天宫生阎浮提。于时诸天闻此语已。悲号涕泣心大忧恼。举体血现迷闷于地。深叹无常。尔时有天子。即说偈言

  菩萨在于此　　开我等法眼
  今者远我去　　如盲离导师
  又如欲度水　　忽然失桥船
  亦似婴孤儿　　丧亡其慈母
  我等亦如是　　失所归依处
  方漂生死流　　了无有出缘
  我等于长夜　　为痴箭所射
  既失大医王　　谁当救我者
  滞卧无明床　　长没爱欲海
  永断尊者训　　未见超出期

尔时菩萨以偈答曰

  我于此不久　　当下阎浮提
  迦毗罗施国　　白净王宫生
  辞父母亲属　　舍转轮王位
  出家行学道　　成一切种智
  建立正法幢　　能竭烦恼海
  关塞恶趣门　　净开八正路
  广利诸天人　　其数不可量
  以是因缘故　　不应生忧恼

又智度论问。菩萨何以生兜率天上。不在上生不在下生。是大福德应自在生

答曰。有人言。作业熟故应是中生。又下生地中结使厚浊。上地中结使猛利。兜率天上不厚不利。智慧安隐故。又佛出世时不欲过。故若于下地生命短寿终。时佛未出世。若于上地生命长寿未尽。复过佛出时故。兜率天于六天及梵之中。上三下三。于彼天下必生中国。中夜降神。中夜出迦毗罗国行中道。得菩提中道。为人说法。中夜入无余涅槃。以好中法故。中天上生

    观机部第三

如菩萨降胎。以四种观人间。一观时。二观土地。三观种姓。四观生处。初观时者。时有八种。佛出后第一人寿八万四千岁时。乃至第八人寿一百余岁。菩萨如是念。人寿百岁佛出时到。是名观时。第二观土地者。诸佛常在中国生。多丰财宝其土清净。第三观种姓者。佛生二种姓中。若刹利。若婆罗门。刹利种势力大故。婆罗门种智慧大故。随时所贵佛于中生。第四观生处者。何等母人能怀那罗延力菩萨。亦能自护净戒。如是观竟。唯中国迦毗罗净饭王。后能怀菩萨。如是思已。于兜率天下不失正慧入于母胎。又佛本行经云。尔时兜率天众之中。有一天子。名曰金团。往昔已来。数曾下到阎浮地。补处菩萨。名曰护明。护明知已告金团言。金团天子。汝数下至阎浮提中。汝应知彼城邑聚落诸王种族。一生菩萨当生何家。金团天子报言。尊者。我甚知之。尊者善听。我今当说。护明言善。金团言。此之三千大千世界。有一菩提道场处所。在彼阎浮摩伽陀国境界之内。是昔诸佛成菩提处。如是展转遍历天下。诸国王处皆不称菩萨意。金团天子复作是言。我于阎浮提一切诸国处处聚落处处诸王处处城邑处处刹利。各住诸城。而是刹利造种种业。我为尊者经历已来。生于无量疲极苦恼。心迷意乱更不复能观看余处。唯有一刹利。元本以来从于大众平量安立。世世转轮圣王之种。乃至甘蔗苗裔已来。子孙相承在彼迦毗罗婆苏都。释种所生。其王名为师子颊王。其子名为输头檀王。一切世间天人之中有大名称。尊者。堪为彼王作子。护明菩萨报金团言。善哉善哉。金团天子。汝善观察诸王家种。我亦念在于此家生。我今深心如汝所说。金团当知。我定往生彼家作子。金团往昔一生补处菩萨所托家者。有六十种功德具足满于彼家。何等六十

彼家本来清净好种(一)

一切诸圣常观彼家(二)

彼家不行一切恶事(三)

彼家所生悉皆清净(四)

彼家种姓真正无杂(五)

彼家系嗣嫡嫡相承无有断绝(六)

彼家昔来不断王种(七)

彼家所生一切诸王。皆是往昔深种善根(八)

生彼家者。常为诸圣之所赞叹(九)

彼家生者具大威德(十)

彼家多有端正妇女(十一)

彼家多有智慧男儿(十二)

彼家所生心性调顺(十三)

彼家所生无有戏调(十四)

彼家生者无所可畏(十五)

彼家生者不曾怯弱(十六)

彼家生者聪明多智(十七)

彼家生者多解工巧(十八)

彼家生者皆无过罪(十九)

彼家所生不与世间工巧杂合。亦不贪财以为活命(二十)

彼家所生常好朋友(二十一)

彼家所生不以杀害诸虫诸兽以自活命(二十二)

彼家种姓常知恩义(二十三)

彼家种族能修苦行(二十四)

彼家所生不随他转(二十五)

彼家所生不曾怀恨(二十六)

彼家所生不结痴心(二十七)

彼家生者不以怖畏随顺于他(二十八)

彼家生者畏杀害他(二十九)

彼家生者无有罪患(三十)

彼家生者乞食得多(三十一)

至彼家者无空发遣(三十二)

彼家刚强难可降伏(三十三)

彼家法则常出礼律(三十四)

彼家常乐布施众生(三十五)

彼家建立因果勤劬(三十六)

彼家所生世间勇健(三十七)

彼家生常供养一切诸仙诸圣(三十八)

彼家生常供养神灵(三十九)

彼家生常供养诸天(四十)

彼家生常供养丈夫(四十一)

彼家历世无有怨仇(四十二)

彼家名声威振十方(四十三)

彼家一切诸宗为最(四十四)

彼家生者上世已来悉是圣种(四十五)

彼家生者于圣种中最为第一(四十六)

彼家生者。位是转轮圣王之种(四十七)

彼家生者。是大威德人之种性(四十八)

彼家生者。多有无量眷属围绕(四十九)

彼家生者。所有眷属不可破坏(五十)

彼家生者。所有眷属胜一切人(五十一)

彼家生者悉孝养母(五十二)

彼家生者皆孝顺父(五十三)

彼家生者。悉皆供养一切沙门(五十四)

彼家生者。悉皆供养诸婆罗门(五十五)

彼家生者。丰饶五谷仓库盈溢(五十六)

彼家生者。多有金银砗磲码瑙一切资财无所乏少(五十七)

彼家生者。多畜奴婢象马牛羊一切具足(五十八)

彼家生者不曾事他(五十九)

彼家生者。如是一切众事具足。于世间中无所乏少(六十)

佛告金团天子。凡是一生补处菩萨处于母胎。彼母若有三十二种相具足者。乃能堪受菩萨在胎。何等为三十二事。一彼母人正德而生。二彼母人肢体具足。三彼母人德行无缺。四彼母人所生得处。五彼母人为行庶几。六彼母人种类清净。七彼母人端正无比。八彼母人名字得称。九彼母人身体形容上下相称。十彼母人未曾产生。十一彼母有大功德。十二彼母常念乐事。十三彼母心常随顺一切善事。十四彼母无有邪心。十五彼母身口及心自然调伏。十六彼母心口无所畏十七彼母多闻总持。十八彼母极女工巧。十九彼母心无谄曲。二十彼母心无谄诈。二十一者彼母人心无有嗔恚。二十二者彼母人心无有嫉妒。二十三者彼母人心无有悭吝。二十四者彼母人心无有急速。二十五者彼母人心难可回转。二十六者彼母人体有至德相。二十七者彼母人心能怀忍辱。二十八者彼母人心有惭有愧。二十九者彼母人得薄淫怒痴。三十者彼母人行无女家过。三十一者彼母人行孝顺向夫。三十二者彼母人出生一切诸德。一切诸行皆悉具足。如是母人乃能堪受一生补处后身菩萨。欲入母胎之时。取鬼宿日。然后乃入于母胎中。其受一生补处菩萨母胎已前。其母必须受八关斋。然后菩萨入于彼胎。护明菩萨复作是言。我受有不为世间一切钱财五欲快乐。故下人间受此一生。唯欲安乐诸众生故。哀愍苦恼诸众生故

    呈祥部第四

依佛本行经云。尔时护明菩萨冬分过已。至于最胜春初之时。一切树木诸华开敷。天气澄清温凉调适百草新出。滑泽和柔滋茂光鲜遍满于地。正取鬼宿星合之时。为彼诸天说于法要悉令欢喜。时净居天告彼一切诸天大众言。汝等今见护明菩萨欲下生时莫生忧恼。何以故。彼下生时。必定当得成阿耨菩提。成已还来至此天宫。为汝说法犹如往昔毗婆尸佛乃至迦叶佛等。皆从此去还来到此。为汝说法如前无异

尔时菩萨于夜下生。当欲降神入胎时。彼摩耶当其夜。白净饭王言。大王当知。我从今夜欲受八禁清净斋戒。所谓不杀生。不偷盗。不淫劮。不妄语。不饮酒。不两舌。不恶口。不无义语。又愿不贪欲。不嗔恚。不愚痴。不生邪见。我当正见。诸众生等禁戒斋法。我当受持。我今系念恒常勤行。于诸众生当起慈心。时净饭王即报夫人言。心所爱乐随意而行。我今亦舍国王之位随汝所行。而有偈言

  王见菩萨母　　从坐恭敬起
  如母如姊姝　　心不行欲想

菩萨正念从兜率下。托净饭王第一大妃摩耶夫人右胁住已。是时大妃于睡眠中。梦见有一六牙白象。其头朱色。七肢拄地以金装牙。乘空而下入于右胁。夫人梦已。明旦即向净饭王言。大王当知。我于昨夜作如是梦。当入于我右胁之时。我受快乐昔所未有。从今日后我实不用世间快乐。此梦瑞相谁占梦师能为我解。时净饭王召一宫监内侍女人。而告之言。汝速疾来至外宣敕。语我国师大那摩子。令追唤八婆罗门大占梦师。彼使依王敕。已唤得八婆罗门。八婆罗门等闻王语已。善知诸相善占梦祥。即具咨王。大王善听。所梦瑞相我当具说。如我所见往昔诸仙诸天经于典籍所载。为说偈言

  若母人梦见　　日天入右胁
  彼母所生子　　必作转轮王
  若母人梦见　　月天入右胁
  彼母所生子　　诸王中最胜
  若母人梦见　　白象入右胁
  彼母所生子　　三界无极尊
  能利诸众生　　怨亲悉平等
  度脱千万众　　越深烦恼海

尔时占梦婆罗门师白大王言。夫人所梦其相甚善。大王今者当自庆幸。夫人所产必生圣子。彼于后时必成佛道。名闻远至。时净饭王闻诸占师说此偈已。心大欢喜多以财施。时净饭王闻此相师占观妃梦。云是吉祥之瑞。占相之后即于其国迦毗罗城四门之外。并衢道头街巷阡陌有人行处。安大无遮义会之施。所须饮食财宝宅舍畜生皆悉与之。又阿私陀是五通仙人。闻菩萨从兜率陀天正念下至净饭王宫夫人右胁。入于胎时放大光明。遍照人天一切世界。后此大地具足六种十八相动。时阿私陀见未曾有事。心大惊怖毛孔悉竖。今有何缘。此大地动。有何果报。时彼仙人少时思惟然后而住。心生欢喜踊跃无量不能自胜。作是唱言。希有大圣不可思议。世间当出大富伽罗。又菩萨初从兜率下时。入母右胁受胎讫已。时有一天。名曰速往。至诸地狱大声唱言。汝诸人辈一切当知。菩萨今从兜率天下入于母胎。是故汝等速发誓愿愿生人间。地狱众生闻此语已。所有众生往昔已来。曾种善根复造杂业。以恶强故堕于地狱。彼等各各面相睹见厌离地狱。复得光明身心安乐。复得闻于速往世间诸天之声。舍地狱身即生人中。所有三千大千世界诸众生等。往昔已来种善根者。皆来于此迦毗罗城四面托生

    降胎部第五

如涅槃经云。菩萨下时。欲色界诸天悉来侍送。发大音声赞叹菩萨。以口气风故令地动。又念佛三昧经云。菩萨欲降母胎时。三千大千世界悉皆六种震动。又因果经云。尔时菩萨欲降母胎。即乘六牙白象发兜率宫。无量诸天作诸妓乐。烧众名香散天妙华。随菩萨满虚空中。放大光明普照十方。以四月八日明星出时降神母胎。于时摩耶夫人于眠寐之际。见菩萨乘六牙白象腾虚而来从右胁入。身现于外如处琉璃。夫人体安快乐如服甘露。顾见自身如日月照心大欢喜踊跃无量。见此相已然而觉。生希有心。即以此状具告白净王知。尔时白净王见此瑞已。欢喜踊跃。不能自胜。即召善相婆罗门占之。知菩萨处胎出已成佛。功德利益不可具说。尔时兜率天众念言。菩萨已生白净王宫。我等亦当下生人间。菩萨成佛我得在先为其眷属听法。作此念已便即下生。其数有九十九亿诸天下生人间。又从他化自在天。乃至四天王及色界天王。与其眷属亦皆下生不可称计。菩萨在母胎行住坐卧无所妨碍。不令母有诸苦患事。菩萨至晨朝于母胎中。为色界诸天说种种法。至日中时为欲界诸天说法。于日晡时为诸鬼神说法。于夜三时亦复如是(依普曜经云菩萨在母胎十月开化训诲三十六载诸天人民使立声闻及诸大乘行也)华严经云。菩萨于母胎中。三千大千世界众生普见菩萨于胎中如明镜中见其面像

    奖导部第六

如菩萨处胎经云。佛告喜见菩萨曰。汝欲知过去诸佛灭不灭刹土不耶。当知我过去身。其数不可称不可量。即以神足入湿生界众相具足。与无数阿僧祇。为湿识众生说法。令湿识随意所愿各得解脱。入化卵等生。随意所愿各得解脱亦复如前。复以神足现当来世界入四生中。各得解脱亦复如前。如我今日在母胎中。与诸十方神通菩萨。说不退转难有之法。亦以神通入天四生。入地狱四生饿鬼四生畜生四生。于星中。胎化二生尽漏得疾。湿卵二生尽漏稍迟。化生胎生是利根人。湿卵是钝根人。又佛告阿难。谛听善思念之。吾今与汝一一分别大士难有之行。阿难白佛言。愿乐欲闻。佛告阿难。去此东南方一亿一万一千六十二恒河沙刹。彼有世界。名曰思乐。佛名香焰如来。于彼现般涅槃。而来至忉利天宫。经历无数阿僧祇劫三十六返作大梵天王。三十六返作帝释身。三十六返作转轮王。所度众生。无堕二乘及诸恶趣。何以故皆是诸佛神智所感。佛告阿难。如来有胎分耶。无胎分耶。阿难白佛言。如来之身无有胎分也。佛告阿难。若如来无胎分者。云何如来十月处胎教化说法耶。阿难白佛言。如来有胎分者。此亦处寂。无胎分者。亦复处寂

尔时世尊。即以神足现母摩耶身中。坐卧经行敷大高座。纵广八千由旬。金银梯梐天缯天盖悬处虚空。作唱娱乐不可称计。复以神足东方去此娑诃世界万八千土。菩萨大士皆来云集。南西北方四维亦尔。复有下方六十二亿刹土。诸神通菩萨亦来大会。上方七十二亿空界。菩萨亦来云集入胎中

尔时文殊师利菩萨白世尊曰。此诸菩萨大士云集。欲听世尊不思议法。如是三昧亿千那由他。如今如来入何三昧。居于胎舍。与诸大士说不思议法。佛告文殊。汝今观察一住二住乃至十住一生补处诸方菩萨。各当其位勿相杂错。今此大众清净无杂。寄生枝叶亦无秽恶。今此座上无有一人杂秽恶者有退转者。所以者何。是利根不处生死

又问弥勒。心有所念几念几相识耶。弥勒言。举手弹指之顷。三十二亿百千念。念念成形。形皆有识。识念极微细不可执持。佛之威神入彼微识。皆令得度此识教化非无识也

法苑珠林卷第八法苑珠林卷第九

        西明寺沙门释道世撰

    出胎部第五(此别八部) 述意部 迎后部 感瑞部 诞孕部 招福部 降邪部 同应部 校量部

    述意部第一

敬思定光授记逆号能仁。玄符合契。故托化释种。萠兆于未形之前。迹孚于已生之后。照炳人天联绵旷劫。其为源也。邃乎胜矣。所以坤形六动方行七步。五净雨华九龙洒水。神瑞毕臻吉征总萃。观诸百代曾未之有。然后孕异尧轩产殊禹偰。至如黑帝入梦之兆。白光满室之征。徒曰嘉祥。讵可拟议。身边则光色一丈。眉间则白毫五尺。开万字于胸前。蹑千轮于足下。大略以言三十有二。非可以龙颜虎鼻八彩双瞳方我妙色较其升降者也

    迎后部第二

如佛本行经云。尔时菩萨圣母摩耶怀孕菩萨。将满十月垂欲生时。时彼摩耶大夫人父善觉长者。即遣使人。诣迦毗罗净饭王所。又云。夫人父名善智。奏大王言。如我所知。我女摩耶王大夫人。怀藏圣胎威德既大。若彼产出。我女命短。不久必终。我意欲迎我女摩耶。还我安止住于岚毗尼中。共相娱乐尽父子情。唯愿大王莫生留难。乞垂哀愍遣放女来。我家产讫即遣送还。时净饭王闻善觉使作是言已。即敕有司。其迦毗罗城及提婆陀河。两间之中平治道路。具办幡华种种音乐。仆从人物不可称计。送妃至家(自外云云)

    感瑞部第三

如普曜经云。太子满十月。已临产之时。先现瑞应三十有二。一后园树木自然生果。二陆地生青莲华大如车轮。三陆地枯树皆生华叶。四天神牵七宝交露车至。五地中二万宝藏自然发出。六名香好薰遍布远近。七雪山中出五百白师子。罗住城门。无所娆害。八五百白象子罗住殿前。九天为四面雨细泽香洁。十其王宫中。自然泉水。百味饮食。给诸虚渴。十一诸龙玉女在虚空中。现半身住。十二天万玉女执孔雀拂现宫墙上。十三诸天玉女持万金瓶盛甘露住虚空中。十四天万玉女手执万瓶。皆盛香水。行住虚空。十五天万玉女手执幢盖而住侍焉。十六诸天玉女罗列而住。鼓百千乐。在于虚空自然相和。十七四渎江河清澄不流。十八日月宫殿停住不进。十九沸宿下侍诸星卫从。二十交露宝帐普覆王宫。二十一明月神珠悬于殿堂光明晃昱。二十二宫中灯火为不复明。二十三箧笥衣被被在箷架。二十四奇珍璎珞一切宝藏自然为现。二十五毒虫隐藏吉鸟祥鸣。二十六地狱皆休毒痛不行。二十七地为大动丘墟皆平。二十八四衢街巷平正散华。二十九诸深坑堑悉皆为平。三十渔猎怨恶一时慈心。三十一境内孕妇产者悉男。聋盲喑哑癃残百疾皆悉除愈。三十二一切树神半身出现低首礼侍。是为三十二瑞。当此之时疆场左右。莫不雅奇叹未曾有

    诞孕部第四

如因果经云。菩萨处胎垂满十月。身诸支节及以相好皆悉具足。夫人忆入园游观。王敕后宫端正婇女。凡有八万四千。以用侍摩耶夫人。又择取八万四千端正童女。赍持香华往蓝毗尼园。王又敕诸群臣百官夫人皆悉徒从。于是夫人即升宝舆。与诸官属及婇女。前后道从往蓝毗尼园。尔时复有天龙八部。亦皆随从充满虚空。十月满足于四月八日日初出时。夫人见后园中有一大树。名曰无忧。华色香鲜枝叶分布。极为茂盛。即举右手欲牵摘之。菩萨渐渐从右胁而出。菩萨处胎经云。佛告弥勒。当知汝复受记五十六亿七千万岁。于此树王下成无上正等觉。我以右胁生。汝弥勒从顶生。如我寿百岁。弥勒寿八万四千岁。我国土土。汝国土金。我国土苦。汝国土乐

又依菩萨本行经云。尔时菩萨见母立地以手攀树枝时。在胎正念从座而起。自余一切诸众生母欲生子时。身体遍痛受大苦恼。数坐数起不能自安。其菩萨母熙怡坦然身受大乐。是时摩耶夫人立地。以手执波罗叉树枝讫。即生菩萨。此是菩萨希奇之事。未曾有法。表如来得成于佛已。无疲劳倦。能拔一切烦恼诸根。割断一切诸烦恼结。犹如截于多罗树头毕竟不生。无相无形无后生法。此是如来往先瑞相

又复一切诸众生等生苦逼故。在于胎内。处处移动。菩萨不然。从右胁入还住右胁。在于胎内不曾移动。及欲出时从右胁生。不为众苦之所逼切。此是菩萨未曾有事。表成佛已尽其后际。修行梵行永无有畏。常得快乐无复诸苦

又菩萨初从母胎右胁正念生时。放大光明悉皆遍照。此是菩萨未曾有事。表成佛已。裂破无明黑暗之网。能出明净大智慧光。又菩萨初从右胁出已正心忆念。时菩萨母身体安常。不伤不损无疮无痛。菩萨母身如本无异。此是菩萨未曾有法。表成佛已行于梵行。不缺不减具足不少

又菩萨初从母胎出时。无苦无恼安庠而起。一切诸秽不能污染。不同众生。譬如如意琉璃之宝用于迦尸迦衣裹时。各不相染。此是菩萨未曾有法表成佛已在于世间。住于世间世希有法。世间秽浊不污不染

又菩萨初从母胎出时。时天帝释将天细妙憍尸迦衣裹于自手。于先承接擎菩萨身。此是菩萨未曾有法。表成佛已。创为娑婆世界之主。大梵天王于先劝请如来说法

又菩萨初从右胁生时。四大天王抱持菩萨。将向母前示其母言。世大夫人今可欢喜。夫人生子既得人身。诸天犹尚欢喜赞叹。况复于人。此是菩萨未曾有法。表成佛已无量四众皆向如来听受于法。依如来教不违不背。又菩萨生已立在于地。仰观于母右胁之时口作是言。我此身形从今日后不复更受。于母胁中不入胎卧。此是于我最末后身。我当作佛。此是菩萨未曾有法。表成佛已口作是言。我今生分一切已尽。梵行已立所作已办。不受后有。此是如来往先瑞相

又涅槃经云。菩萨初生之时。于十方面各行七步。摩尼跋陀富那跋陀鬼神大将。执持旛盖。振动无量无边世界。金色晃曜弥满虚空。难陀龙王及跋难陀。以神通力浴菩萨身。诸天形像承迎礼拜。阿私陀仙合掌恭敬。盛年舍欲如弃涕唾。不为世乐之所迷惑。出家修道乐于闲寂。为破邪见六年苦行。于诸众生平等无二。心常在定初无散乱。相好严丽庄饰其身。所游之处丘墟皆平。衣服离身四寸不堕。行时直视不顾左右。所食之物物无完过。坐起之处草不动乱。为调众生故往说法。心无憍慢

    招福部第五

如因果经云。太子生时。于时树下亦生七宝七茎莲华。大如车轮。菩萨即便堕莲华上。无扶侍者自行七步(大善权经云。行七步者为应七觉意也)举其右手而师子吼云。我于一切天人之中最尊最胜。无量生死于今尽矣。说是语已。时四天王即以天缯接太子身置宝机上。释提桓因手执宝盖。大梵天王又持白佛侍立左右。难陀龙王优波难陀龙王。于虚空中吐清净水。一温一凉灌太子身(普曜经云。诸天释梵雨杂名香。九龙在上而下香水。洗浴菩萨。瑞应本起经云。梵释下侍。四天大王接菩萨身置金机上。修行本起经云。龙王兄弟。左雨温水。右雨冷水。释梵天衣裹菩萨身也)身黄金色三十二相。放大光明普照三千大千世界。迦维罗卫国。三千日月。万二千天地之中央也(便有百万亿日月四百万亿天下。三千者略举其要故知华戎之判。非易而详。海内经云。身毒之国是轩辕氏居之。郭氏注云。天竺国也。以此而言天地中央未为其滥。后汉书云。以葱岭之外。称为九夷。语其壮丽胜于中国。吴越春秋云。季子入周见章甫之服三代之乐。云吴蛮夷之国岂有此乎虽此而辨未必即地为政故当随其时代改张。不可同于中天始末常定也)又智度论问曰。何故佛作金色。答曰。若铁在金边则不现。今现在金比佛在时金则不现。佛在时金比阎浮那金则不现。阎浮那金比大海中转轮圣王道中金沙则不现。金沙比金山则不现。金山比须弥山金则不现须弥山金比三十三诸天璎珞金则不现。三十三天璎珞金比焰摩天金则不现。焰摩天金比兜率陀天金则不现。兜率陀天金比化自在天金则不现。化自在天金比他化自在天金则不现。他化自在天金比菩萨身色则不现。如是妙色。是名金色相。又瑞应经云。太子初生之时。天龙八部示于虚空。作天伎乐歌呗赞颂。烧香散华。雨众天衣璎珞缤纷不可称数。又于树下忽生四井八功德水。瑞应有三十四相。不可具说(略同前三十二相中说)

    降邪部第六

如瑞应经云。太子初生之时。是时大王即严四兵。共诸臣等入园。见太子奇瑞如是。一喜一惧。合掌礼诸天神。前抱太子置于七宝象舆之上。与诸群臣婇女。诸天作伎随从入城。王未识三宝。即将太子往诣天寺。太子即入。梵天形像皆从坐起礼太子足。而语王言。大王当知。今此太子天人中尊。虚空天神皆悉礼敬。大王岂不见如是相耶。云何而令来此礼我。白净王及诸大臣等。叹未曾有。即将太子出于天寺还入后宫。普曜经云。太子至寺说偈言

  初生动三千　　释梵须伦神
  日月息天王　　来稽头面礼
  何有天过是　　将吾到其所
  超天天中天　　天无比况胜
  随俗来现此　　现瑞人欢喜
  若干种奉养　　过圣天中天

于是天王释梵四王各舍本位。寻时来下。五体投地礼菩萨足。诸天人民百千之众默然叹吒。称扬洪音叹未曾有。欢喜踊跃。天地大动。天雨众华。百千伎乐不鼓自鸣。诸天形像。现其本身。礼菩萨足。则在前住。于是颂曰

  须弥比芥子　　过天龙王变
  日月礼劳耶　　慧德岂礼敬
  三千界自归　　芥子比须弥
  牛迹比大海　　上尊逾日月
  若能礼其尊　　功福不可计
  各各得安隐　　德丰无限量

    同应部第七

如瑞应经云。当尔之时诸释种姓亦同一日生五百男。修行本起经云。国中八万四千长者生子悉男。八万四千厩马生驹。其一特异。毛色纯白[騣-凶+(鬯-匕)][馬*耆]贯珠。故名为蹇特。奴名阐特

又瑞应本起经云。奴名车匿。马名揵陟。时王厩中象生白子马生白驹。牛羊亦生五色羔犊。如是等类数各五百。王子青衣亦生五百苍头(普曜经云。五千青衣各生力士)尔时宫中五百伏藏自然发出。有诸商人从海采宝而还。各赍奇珍奉贡上王。诸瑞吉祥。当名太子为悉达。尔时八王子亦于白净王同生太子。各怀欢喜共制好名。又佛本行经云。迦维罗阅国有八城。合有九百万户。调达以四月七日生。佛以四月八日生佛弟难陀以四月九日生。阿难以四月十日生。调达身长一丈五尺四寸。佛身长一丈六尺。难陀身长一丈五尺四寸。阿难身长一丈五尺三寸。其贵姓舍夷长一丈四尺。其余国种皆长一丈三尺。菩萨外家去城八百里。姓瞿昙氏。作小王主百万户。名一亿王。菩萨妇家姓瞿昙氏。舍夷长者名水光。其妇母名月女。有一城居近其边。生女之时。日将欲没。余明照其家室内皆明。因字之为瞿夷。晋言明女。瞿夷者是太子第一夫人。其父名水光长者。太子第二夫人生罗云者名那维檀。其父名移施长者。太子第三夫人名鹿野。其父名释长者。以有三妇故。太子父王为立三时殿。殿有二万婇女。三殿凡有六万婇女。以太子当作遮迦越王故。置有六万婇女

    校量部第八

如瑜伽论云。四种入胎。一正知而入不正知住出。二正知入住不正知而出。三俱能正知。四俱不正知。初谓轮王。二谓独觉。三谓菩萨。四谓所余有情。宝性论偈云

  从天退入胎　　现生有父母
  在家示婴儿　　习学诸伎艺
  戏乐及游行　　出家行苦行
  现就外道学　　降伏于天魔
  成佛转法轮　　示道入涅槃
  诸薄福众生　　不能见如来

瑞应经云。太子四月八日夜明星出时生。又佛行赞云。于三月八日菩萨从右胁生。过去现在因果经云。二月八日夫人往毗蓝尼园。见无忧华。举右手摘。从右胁出。今谓世代既遥译人前后。直就经文难可论辩。考求外典。如似可见。春秋云。鲁庄公七年即庄王十一年。四月辛亥。恒星不现。星殒如雨。检内外以四月为正也

    侍养部第六(此别三部) 述意部 养育部 善征部

    述意部第一

夫神妙寂通圆智湛照。道绝于形秽之封。理毕于生灭之境。形识久绝。岂实诞于王宫。生灭已毕。宁假设于侍卫。但大圣应生本期利物。有感斯现。无幽不瞩。机化万途受说非一。或假安禅悟道。或藉慧解开襟。或示婴孩扶持。或现乳哺资养。缘悟多种不可一例。此是诱物之能。济俗之术也

    养育部第二

依佛本行经云。尔时太子既诞生适满七日。其太子母摩耶夫人遂便命终。或有师言。摩耶夫人寿命算数唯在七日。是故命终。虽然但往昔常有是法。其菩萨生满七日已。而菩萨母皆取命终。何以故。以诸菩萨幼年出家。母见是事其心碎裂即便命终。又萨婆多师云母见生子身体端正希奇之事。欢喜不胜即便命终。命终之后。即便往生忉利天上。时净饭王见夫人命终之后。即便唤召释种皆令云集。而告之言。汝等眷属并是国亲。今是童子婴孩失母。乳哺之寄将付嘱谁。教令养育使得存活。谁能怜愍爱如己生。时有五百释种新妇。彼等新妇各各唱言。我能养育。我能瞻看。时释种族语彼妇言。汝等一切年少盛壮意耽色欲。不能依时养育依法慈怜。唯此摩诃波阇波提亲。是童子真正姨母。是故堪能将息养育童子之身。时净饭王即将太子。付嘱姨母。而告之言。善来夫人。如是童子应当养育。善须护持。应令增长。依时澡浴。又别拣取三十二女令助养育。以八女人拟抱太子。以八女人洗浴太子。以八女人令乳太子。以八女人令其戏弄。是时摩诃波阇波提白净饭王言。谨依王敕。不敢乖违

    善征部第三

又佛本行经云。从太子出生已来。净饭王家日日增长。一切财利金银珍宝。二足四足无所乏少。而说偈言

  五谷及财宝　　金银诸衣服
  或造或不造　　自然得充足
  童子及慈母　　乳酪酥常丰
  慈母少乳者　　悉皆得盈溢

时净饭王所有怨仇。自然皆悉生平等心已。渐生亲厚同一心意。风雨随时无诸灾雹。亦无扰乱。少种多收。一切人民如法而行。种种布施作诸功德。人无枉横皆并欢喜。犹如天上无有差殊。以太子威德力故。如是诸事莫不成就。如偈所说

  人世顺尊教　　不悭亦不惜
  无不如法行　　慈心不起杀
  饥渴既得解　　饮食皆充足
  一切悉欢喜　　并受如天乐

又普曜经云。菩萨生已七日。其母命终受忉利天上福相。适升彼天。五万梵天各执宝瓶。二万梵魔妻手执宝缕侍菩萨母。又瑞应本起经云。菩萨本知母人之德。不堪受其礼。故因其将终而从之生。又大善权经云。生后七日其母薨。福应升天非菩萨咎。又因果经云。太子姨母摩诃波阇波提。乳养太子如母无异

    占相部第七(此别八重) 述意部 敕占部 呈恭部 现相部 业因部 同异部 校量部 百福部

    述意部第一

夫至圣无方随缘显晦。澄神虚照。应机如响。所谓寂灭不动感而遂通。于是降神兜率之宫。垂像迦毗之域。家世则轮王递袭。门望则圣道相因。地中三千。既殊于洛邑。国朝八万。有逾于稽岭。宗亲借甚孰可详焉。纵吕工之相高帝。世谓知人。若譬私陀之视吾师。未可同日。较其优劣升沉有异也

    敕占部第二

如瑞应经云。尔时白净王令访得五百聪明相师令占太子。相师言。是王之子乃是世间之眼。犹如真金有诸相好极为明净。若当出家成一切种智。若在家者为转轮圣王。领四天下。第一之最。又白王言。有一梵仙名阿私陀。具足五通在于香山。彼能为王断于疑惑。时王心自思惟。香山途路崄绝非人能到。当以何方请来至此。王作念时。阿私陀仙遥知其意。腾空而来为王相之。王见来已喜慰不可言。王及夫人抱太子出欲礼仙人。时仙人止王曰。此是天人三界中尊。云何而令礼于我耶。时彼仙人即起合掌礼太子足。王及夫人白仙人曰。唯愿善相太子。仙人相已。忽然悲泣不能自胜。王及夫人见彼仙悲。举身颤怖生大忧恼。如大波浪动于小船。即问仙人。我子有何不祥而悲泣耶。答言。太子相好具足无有不祥。但恨我今年寿已百二十。不久命终生无想天。不睹佛兴不闻经法。故自悲耳。若有众生具三十二相。或生非处久不明显。此人必为转轮圣王。若三十二相。皆得其处又复明显。此人必成一切种智。我今观大王太子诸相皆得其所又极明显。是以决定知成正觉。仙人为王说此语已。辩别而退

又佛本行经云。大王我今自慨年耆根熟衰朽老迈。当于尔时不得睹见。失此大利。是故我今悲惋自伤。非彼不吉。即为大王。而说偈言

  自恨我有大颠倒　　不值此当得道时
  空过一生无所闻　　岂非是我失大利
  我今年老根纯熟　　死时将至不复赊
  念此生分得遭逢　　所以一喜一忧惧
  大王释种方兴盛　　诞此童子福德人
  一切诸苦逼世间　　此悉能令得安乐

    呈恭部第三

依佛本行经云。是时摩耶诣童子所至已。持手抱童子头。令向仙人拟如礼拜仙人之足。是时童子威德力故。其身自转足向仙人。时净饭王更复共扶。回童子头令拜仙人。童子力故足还自转向彼仙人。时净饭王复回童子头向仙人。还复转足。如是至三。其阿私陀遥见童子。是时童子放常光明照触大地。童子威德端正可喜。色纯黄金头如宝盖。鼻直而圆修臂下垂肢节正等。无缺无减具足庄严。时阿私陀即从座起。白于王言。大王莫将童子圣头回向于我。何以故。彼头不合顶礼我足。我头应当顶礼彼足。复唱是言。希有希有。大人出世。最大希有。大人出世。我本从天所闻者。即此童子真实定是。如彼不异。时阿私陀整理衣服。偏袒右肾右膝着地。申其两手抱持童子。安其顶上还复本座。本座坐已。还下童子置于膝上

    现相部第四

如佛本行经云。时净饭王复白仙言。大师。我意欲令我子常在。云何方便及今幼年勿使舍我。阿私陀仙复白王言。大王。我实不能专正决定说是方便令作障碍。时净饭王复语仙人。作如是言。大师善听。我今当作种种方便。设方便已。不令我子从今幼稚及到盛年。不听暂离舍我出家。阿私陀仙即问王言。大王。今者因何事故说如是语。时净饭王报彼仙人阿私陀言。尊师当知。如我国内所有相师皆语我言。若是童子在家当作转轮圣王。以是因缘我如是语。阿私陀仙复白王言。大王当知。彼等相师皆大妄语。何以故。如是胜相非是转轮圣王之相。今此童子有百善相八十随形。挺特殊好分明炳着皆悉具足。时净饭王问仙人言。大师。何等是八十随形好。时阿私陀具白王言(具说八十种好其文如经今依胜天王经说)故胜天王经。佛自说云。八十种好者。一无能见顶。二顶骨坚实。三额广平正四眉高而长形如初月绀琉璃色。五目广长。六鼻高圆直而孔不现。七耳厚广长埵轮成就。八身坚实如那罗延。九身分不可坏。十身节坚密。十一合身回顾犹如象王。十二身有光明。十三身调直。十四常少不老。十五身常润泽。十六身自将卫不待他人。十七身分满足。十八识满足。十九容仪具足。二十威德远震。二十一一切向不背他。二十二住处安隐不危动。二十三面门如量不大不长二十四面广而平。二十五面圆净如满月。二十六无憔瘁容。二十七进止如象王。二十八容仪如师子王。二十九行步如鹅王。三十头如摩陀那果。三十一身色光悦。三十二足趺厚。三十三爪如赤铜叶。三十四行时印文现地。三十五指文庄严。三十六指文明了不闇。三十七手文明直。三十八手文长。三十九手文不断。四十手足如意。四十一手足红白色如莲华。四十二孔门相具。四十三行步不减。四十四行步不过。四十五行步安平。四十六脐深厚状如盘蛇团圆右转。四十七手色青红如孔雀项。四十八毛色润净。四十九身毛右靡。五十口出无上香身毛皆尔。五十一唇色赤润如频婆果。五十二唇润相称。五十三舌形薄。五十四一切乐观。五十五随众生意和悦与语。五十六于一切处无非善言。五十七若见人先与语。五十八音声不高不下。随众生乐。五十九说法随众生语言。六十说法不着。六十一等观众生。六十二先观后作。六十三发一音答众声。六十四说法次第皆有因缘。六十五无有众生能见相尽。六十六观者无厌。六十七具足一切音声。六十八显现善色。六十九刚强之人见则调伏。恐怖者见即得安隐。七十音声明净。七十一身不倾动。七十二身分大。七十三身长。七十四身不染。七十五光遍身各一丈。七十六光照身而行。七十七身清净。七十八光色润泽犹如青珠。七十九手足满。八十手足德字。依佛说宝女经云。于是宝女问世尊曰。如来有三十二大人之相。前世宿命行何功德。而致是相遍布于体。佛告宝女。吾往古世行无量德。合集众行由得是相遍于身体。今粗举要。如来之相足安平立。大人相者。乃往古世坚固劝助而不退转。未曾覆蔽他人功德故

如来手足而有法轮大人相者。乃往古世兴设若干种种施故。如来至真指纤长好大人相者。乃往古世别说经义。救护众生令无患故。如来手足生网鞔理大人相者。乃往古世未曾破坏他人眷属故。如来手足柔软微妙大人相者。乃往古世而以慧施若干种衣细软服故。如来而有七合充满大人相者。乃往古世广设众施供诸乏故。如来之膝至正无节[跳-兆+專]踢如鹿大人相者。乃往古世奉受经典不违失故。如来之身其阴马藏大人相者。乃往古世谨慎己身远色欲法故。如来之身颊车充满犹如师子大人相者。乃往古世广修净业修行备故

如来至真常于胸前自然卍字大人相者。乃往古世蠲除秽浊不善行故。如来肢体具足成就大人相者。乃往古世施以无畏安慰人故

如来手臂长出于膝大人相者。乃往古世人有作事佐助劝故

如来身净而无瑕疵大人相者。乃往古世奉行十善无厌足故

如来脑户充满弘备大人相者。乃往古世其有病者施若干种药瞻视疗故

如来师子出大人相者。乃往古世殖众德本具足备故

如来具四十齿白大人相者。乃往古世志性等仁于众生故

如来牙齿无有间疏大人相者。乃往古世谏人诤斗令和合故

如来颊牙大人相者。乃往古世则以微妙意可之物而施与故

如来清白美好发眉大人相者。乃往古世善自护己身口心故

如来广长舌大人相者。乃往古世出言至诚护口之过故

如来亹亹大人相者。以无量福供养究竟。心行仁和与众生愿使得覆盖故

如来梵声哀恋之音大人相者。乃往古世言语柔和与众人言护口节辞。无央数人闻其所语无不悦故

如来瞳子如绀青色大人相者。乃往古世常以慈目察众人故

如来之眼如月初生大人相者。乃往古世无粗暴志心性和顺故

如来眉间白毫大人相者。乃往古世咨嗟歌诵闲居之德众行故

如来顶上肉髻自然大人相者。乃往古世奉敬贤圣礼尊长故

如来肌体柔软妙好大人相者。乃往古世心念合集法品藏故

如来身形紫磨金色大人相者。乃往古世多施衣服卧具床故

如来之体一一毛生大人相者。乃往古世离于集会众闹处故

如来之毛上向右旋大人相者。乃往古世尊敬于师受善友教稽首从故

如来头发如绀青色大人相者。乃往古世愍伤群黎不以刀杖而加害故

如来之身平正方圆无有阿曲大人相者。乃往古世己身众生劝化安之令定意故

如来之脊如大钩锁善有威曜巍巍之德大人相者。乃往古世为诸正觉兴立形像缮修坏寺。其离散者劝使和合。施无畏惧。其诤讼者化令相顺故

汝欲知之。吾往世时行于无量不可计会众德之本故。如来宿世奉行如斯。乃能致此三十二大人之相也

如第二十二梵声相中。依新婆沙论云。如来梵声相。谓佛于喉藏中有妙大种。能发悦意和雅梵音。如羯罗频迦鸟。乃发深远雷震之声。如帝释鼓。如是音声具八功德。一者深远。二者和雅。三者分明。四者悦耳。五者入心。六者发喜。七者易了。八者无厌

大智度论云。如来有梵声相。如梵天王五种声而从口出。一甚深如雷。二清彻远闻闻者悦乐。三入心敬爱。四谛了易解。五听者欲闻无厌。菩萨亦有如是五种声从口中出。迦陵毗伽声相可爱如天鼓音深远

又新婆沙论问。相是何义。答标帜义是相义。殊胜义是相义。祥瑞义是相义。问何故丈夫相唯三十二不增不减耶。胁尊者说曰。若增若减。俱亦生疑不违法相。说有三十二者。世间共许。是吉祥义。数不增减。若三十二相庄严佛身则于世间最胜无比。若当减者便力阙少。若更增者则为杂乱。皆非殊妙。故唯尔所三十二丈夫相也

又智度论问。是三十二相三业之中何业种耶。答曰。是意业非身口业。是意业利故。又六识中是意识种非五识。以五识不能分别故

问曰。是三十二相几时能成种。答曰。极迟百劫。极疾九十一劫。释迦牟尼菩萨九十一大劫行辨得三十二相。如经中言。过去久远有佛名弗沙。时有二菩萨。一名释迦牟尼。一名弥勒。弗沙佛欲观释迦牟尼菩萨心纯熟未。即观见之。知其心未纯熟。而诸弟子心皆纯熟。又弥勒菩萨心已纯熟。而弟子未纯熟。是时弗沙佛如是思惟。一人之心易可速化。众人之心难可疾治。如是思惟竟。弗沙佛欲使释迦菩萨疾得成佛。上雪山上入宝窟中入火禅定。是时释迦菩萨作外道仙人上山探药。见弗沙佛坐宝窟中入火禅定放大光明。见已心生欢喜信敬。翘一脚立叉手向佛。一心而观目未曾瞬。七日七夜。以一偈赞佛

  天上天下无如佛　　十方世界亦无比
  世界所有我尽见　　一切无有如佛者

七日七夜谛观世尊目未曾瞬。超越九劫。于九十一劫中得阿耨菩提。释迦菩萨贵其心思不贵多言。若更以余偈赞佛心或散乱。是故七夜以一偈赞佛

问曰。何故释迦菩萨心不纯熟而弟子纯熟。弥勒菩萨自心纯熟而弟子不纯耶

答曰。释迦菩萨饶益众生心多自为身少故。弥勒菩萨多为己身少为众生故

    业因部第五

如得无垢女经云。佛言。菩萨成就四法得三十二丈夫相。何等为四。一把金散佛或散浮图。二常以香油涂如来塔。三种种华香伎乐布施。四眷属相随供养和上阿阇梨等。尔时世尊。而说偈言

  把金散浮图　　香油涂佛塔
  施以华香乐　　敬心供养师
  行如是四法　　得三十二相
  端正甚奇妙　　一切功德具

菩萨成就四法得八十种好。何等为四。一种种妙衣庄严法座。二供养他人心不生倦。三于法师所不作斗乱。四教诸众生修菩提行。尔时世尊。而说偈言

  妙衣严法座　　供养他不倦
  教众生菩提　　易得八十好
  菩萨修行此　　四种功德故
  常于一切时　　有胜相庄严

    同异部第六

如新婆沙论。问八十随好为在何处。答在诸相间。随诸相转。庄严佛身令极妙好。问相与随好不相障夺耶。答不尔。相与随好更相显发。如林中华显发诸树。佛身如是相好庄严。又如金山众宝杂饰

问菩萨所得三十二相。与轮王相有何差别。答菩萨所得四事胜。一炽盛。二分明。三圆满。四得处。复有五事胜。一得处。二极端严。三文像深。四随顺胜智。五随顺离染

    校量部第七

佛阿毗昙经云。以一千阿僧祇世界众生所有功德。成佛一毛孔。如是成佛一毛孔功德遍如来身毛孔功德成佛一好。如是成就八十种好功德。增为百倍。乃成如来身上一相所。成就三十二相功德。增为千倍。乃成如来额上一白毫相。以一千毫相功德。增为百倍。乃成如来一顶骨相。一切飞天所不能见顶。如是不思议清净功德聚成就佛身。是故如来于天人中最为尊胜

    百福部第八

依优婆塞戒经云。佛言。菩萨修一一相。以百福德而为围绕。修心五十具心五十。是则名为百种福德。善男子。一切世间所有福德。不及如来一毛功德。如来一切毛孔功德。不如一好功德。聚合八十种好功德不如一相功德。一切相功德不如白毫相功德。白毫相功德复不及无见顶相功德。是故如来成就具足无量功德。是三十二相。即是大悲之果报

又新婆沙论。问如契经说。佛一一相百福庄严。何谓百福。答此中百思名为百福。何谓百思。谓如菩萨造作增长足善住相业时。先起五十思修治身器令净调柔。次起一思正牵引彼。后复起五十思令其圆满。譬如农夫先治畦陇次下种子后以粪水而覆溉之。彼亦如是。如足善住相业。有如是百思庄严。乃至顶上乌瑟腻。砂相业亦复如是。由此故说。佛一一相百福庄严。问何者五十思耶。答依十业道各有五思。谓依离杀业道有五思。一离杀思。二劝道思。三赞美思四随喜思。五回向思。谓回所修向菩提故。乃至正见亦尔。是名五十思。有说。依十业道各起下中上上胜上极五品善思。如杂修静虑。有说。依十业道各起五思。一加行净。二根本净。三后起净。四非寻所害。五念摄受。有说。缘佛一相起五十刹那。未曾习思相续而转。问如是百福一一量云何。有说。若业能感转轮王位。于四大洲自在而转。是一福量。有说。若业能感天帝释位。于二天众自在而转。是一福量。有说。若业能感他化自在天王位。于一切欲界天众自在而转。是一福量。有说。若业能感大梵天王位。于初静虑及欲天众自在而转。是一福量。有说。娑诃世界主大梵天王劝请如来转法轮福。是一福量。问彼请佛时是欲界系无覆无记心。云何名福。有说。彼住梵世欲来请时。先起如是善心。我当为诸有情作大饶益请佛转法轮。尔时即名得彼梵福。此不应理。所以者何。非未作时已成就故。如是说者。彼请佛已还至梵宫。后世尊转法轮时。地神先唱。如是展转声彻梵宫。梵王闻已欢喜自庆。发纯净心而生随喜。尔时乃至成就此福。有说。世界成时。一切有情业增上力。能感三千大千世界。是一福量。有说。除近佛地菩萨。余一切有情所有能感富乐果业。是一福量。有说。此中一一福量应以喻显。假使一切有情皆悉生盲。有一有情以大方便令俱得眼。彼有情福。是一福量。复次假使一切有情皆饮毒药闷乱将死。有一有情令皆除毒心得醒寤。彼有情福。是一福量。复次假使一切有情皆被缚录临当断命。有一有情俱令解脱一时得命。彼有情福。是一福量。复次假使一切有情坏戒坏见。有一有情能令俱时戒见具足。彼有情福。是一福量。评曰。如是说所说皆是纯净意乐方便。赞美菩萨福量。然皆未得其实。如实义者。菩萨所起一一福量无量无边。以菩萨三无数劫积集圆满诸波罗蜜多已。所引思愿极广大故。唯佛能知。非余所测。如是所说广大量福。具足满百庄严一相。展转乃至三十二相皆具百福。佛以如是三十二百福庄严相及八十随好。庄严其身。故于天上人中最尊最胜

    游学部第八(此别四部) 述意部 召师部 捔力部 校量部

    述意部第一

窃闻一切种智号悉达多。树自三祇之初。独高百劫之末。总法界而为智。竟虚空以作身。然身无不在量。极规矩之外。智无不为用。绝思议之表。不可以人事测。岂得以处所论。将启愚夫之视听。须示圣人之影迹。或复示。居外道。或复现作童蒙。应同类而诱凡。随异形而化物。然后称无上士号天中天。良由愚智潜通凡圣难测。不思议德而功莫大焉

    召师部第二

如佛本行经云。时净饭王知其太子年已八岁(因果经云年至七岁)即会百官群臣宰相而告之言。卿等当知。今我化内谁最有智。智能悉通堪为太子作师。诸臣报言。大王当知。今有毗奢婆蜜多罗。善知诸论最胜最妙。如是大师堪教太子(已下略述)王即遣召而告之言。尊者大师。能教我太子一切技艺诸书论不。时蜜多报言。大王。谨依王命。我今堪能心生欢喜。即严五百释。种童子前后左右。别有无量无边童男童女。随从太子将升学堂。时彼大师遥见太子。威德力故不能自禁遂使其身从座忽起。屈身顶礼于太子足。礼拜起已。四面顾视生大羞惭。时蜜多罗生惭愧已。于虚空中有一天子。名曰净妙。从兜率宫共于无量无边最大诸天神王而常守护太子。在彼虚空。隐身不现。而说偈言

  世间诸技艺　　及余诸经论
  此人悉能知　　亦能教示他
  是胜众生者　　随顺世间故
  往昔久习来　　今示从师学
  出世所有智　　诸谛及诸力
  因缘所生法　　生已及灭无
  一念知彼等　　名色现不现
  犹尚能证知　　况复诸文字

尔时天子说此偈已。以种种华散太子上。即还本宫。尔时太子即初就学。将好最妙牛头栴檀作于书版。纯用七宝庄严四缘。以天种种殊特妙香涂其背上。执持至于毗奢蜜多罗阿阇梨所。而作是言。尊者阇梨教我何书(自下太子广为说书)

或复梵天所说之书(今婆罗门书正有十四音是)佉卢瑟吒书(隋言驴唇)富沙迦罗仙人说书(隋言华华)阿迦罗书(隋言节分)

瞢伽罗书(隋言吉祥)邪寐(亡毗反)尼书(隋言大秦国书)鸯瞿梨书(隋言指书)邪那尼迦书(隋言驮书)娑伽罗书(隋言牸牛)波罗婆尼书(隋言树叶)波流沙书(隋言恶言)父与书(失译)毗多荼书(隋言起尸)陀毗荼国书(隋云南天竺)脂罗低书(隋言形人)度其差那婆多书(隋言右旋)优波伽书(隋言严炽)僧佉书(隋言等计)阿婆勿陀书(隋言覆)阿[少/兔]卢摩书(隋言顺)毗耶寐奢罗书(隋言杂)阿陀罗多书(鸟场边山)西瞿耶尼书(失译)珂沙书(疏勒)脂那国书(失译)摩那书(科斗)末茶叉罗书(中字)毗多悉底书(尺)富数波书(华)提婆书(天)那伽书(龙)夜叉书(失译)乾闼婆书(天音声)阿修罗书(不饮酒)迦娄罗书(金翅鸟)紧那罗书(非人)摩睺罗伽书(大蛇)弥伽遮迦书(诸兽音)迦迦娄多书(鸟音)浮摩提婆书(地居天)安多梨叉提婆书(虚空天)郁多罗拘卢书(须弥北)逋娄婆毗提呵书(须弥东)乌差婆书(举)腻差波书(掷)娑伽罗书(失译)跋阇罗书(金刚)梨伽波罗低犁伽书(往复)毗弃多书(食残)阿[少/兔]浮多书(未曾有)奢娑多罗跋多书(如伏转)伽那那跋多书(等转)优差波跋多书(举转)尼差波跋多书(掷转)波陀梨佉书(足)毗拘多罗波陀那地书(从二增上句)邪婆陀输多罗书(增十句已上)末茶婆哂尼书(中流)梨沙耶婆多波恀比多书(诸山苦行)陀罗尼卑叉梨书(观地)伽伽那卑丽叉尼书(观虚空)萨蒲沙地尼山陀书(一切药草目)沙罗僧伽何尼书(总览)萨婆娄多书(一切种音)

尔时太子说是书已。复咨蜜多阿阇梨言。此书凡有六十四种。未审尊者欲教我何书。是时多罗闻于太子说是书已。内心欢喜悦豫熙怡密怀私惭。折伏贡高我慢之心。向于太子。而说偈言

  希有清净智慧人　　善顺于诸世间法
  自己该通一切论　　复更来入我学堂
  如是书名我未知　　其本悉皆诵持得
  是为天人大尊道今复更欲觅于师

夫神理无声。因言辞以写意。言辞无迹。缘文字以图音。故字为言蹄。言为理筌。音义合符不可偏失。是以文字应用弥纶宇宙。虽迹系翰墨而理契乎神。昔造书之主。凡有三人。长名曰梵。其书右行。次曰佉卢。其书左行。少者苍颉。其书下行。梵佉卢居于天竺。黄史苍颉在于中夏。梵佉取法于净天。苍颉因华于鸟迹。文书诚异传理则同矣。仰寻先觉所说有六十四书。鹿轮转眼笔制区分。龙鬼八部字体殊式。准梵及佉卢为世胜文。故天竺诸国谓之天书。西方写经同祖梵文。然三十六国往往有异。譬诸中土犹有篆籕之变体乎。安苍颉古文沿世代变。古移为籕。籕迁为篆。篆改成隶。其转易多矣。至于傍生八体。则有仙龙云芝。二十四书则有楷奠针灸名实虽繁为用益鲜。然原本定义。则体备于六文。适时为敏则莫要于隶法。东西之书源亦可得而略究也

又佛本行经云。时净饭王复集群臣言。何处有师最便武技教我太子。诸臣报王。此处有释名为善觉。其子名羼提提婆(隋言忍天)堪教太子兵戎法式。其所解知一切凡有二十九种。善巧妙术(已下略而不述)忍天白王。臣甚能教。王为太子欲游戏故造一园苑。名曰勤劬。是时太子入彼苑内游戏。或令按摩。时彼五百释种臣悉为其儿。古先一切书典教于太子。及自释子亦如是教。又复世人积年累月。所学问者或成不成。太子能于四年之中。及余释种皆悉学得。通达无碍一切自在。是时忍天即为太子。而说偈言

  汝于年幼时　　安庠而学问
  不用多功力　　须臾而自解
  于少日月学　　胜他多年岁
  所得诸技艺　　成就悉过人

尔时太子生长王宫。孩童之时游戏未学。年满八岁出问诣师入于学堂。从蜜多及忍天所二大尊边。受读诸书并一切论兵戎杂术。经历四年至十二时。种种技能遍皆涉猎。既通达已。随顺世间悦目适心。曾于一时在勤劬园遨游射戏。自余五百诸释种童子。亦各在其自己园内嬉戏。时有群雁行飞虚空。是时童子提婆达多弯弓而射即着一雁。其雁被射带箭遂堕悉达园中。时太子见彼雁带箭被伤堕地。见已两手安徐捧取已。跏趺安雁膝上。以妙滑左手擎持右手拔箭。即以苏蜜封其疮。是时提婆遣使来语太子言。我射一雁堕汝园中。宜速付来不得留彼。是时太子报使人言。雁若命终即当还汝。若不死者终不可得。时提婆达复更重遣使人语言。若死若活决须相还。我手于先善功射得。云何忽留。太子报言。我已于先摄受此雁。所以然者。自我发于菩提心来。我皆摄受一切众生。况复此雁。而不属我。以是因缘即便相竞。聚集诸释宿老智人判决此事。是时有一净居诸天。变化作老宿长者。入释会所而作是言。谁养育者即是摄受。射着之者即是放舍。时彼诸释宿老诸人一时印可。高声唱云。如是如是。如仁者言。此是提婆达多童子。共于太子最初构结怨仇因缘

    捔力部第三

如因果经云。太子至年十岁。与兄弟捔力。与万眷属将欲出城。于时有一大象。当城门住。诸人皆不敢前。提婆达多以手搏头即便躄地。难陀以足指挑掷着路傍。太子以手执象。掷着城外。还以手接不令伤损。象又还苏。时诸人民叹未曾有。深生奇特。四远人民百千万亿皆集来看。园中有七重金鼓银鼓鋀石铜铁等鼓。各有七牧。提婆达多最先射之。彻三金鼓。次及难陀亦彻三鼓。太子嫌弓弱。取库内祖王一良弓。无能张者。太子在坐以手拼弓。声悉闻城内。百千国人及虚空天子。举声嗟叹。以放一箭彻过诸鼓。然后入地泉水流出。又彻过大铁围山

又佛本行经云是时太子所射之箭。天主帝释从虚空中秉执。将向三十三天。至天上已。为此箭故于彼天中建立箭节。常以吉日诸天聚集。以诸香华供养此箭。乃至于今。诸天犹有此箭节日。又太子执箭一射。便穿七铁猪。过七铁猪已。彼箭入地至于黄泉。其箭所穿入地之处。即成一井。于今人民常称箭井。又太子共诸释种相扑。并皆卧地其体不伤。又一切释种。一时共扑太子。太子以手触彼皆悉倒地。尔时彼释及诸看众。皆生奇特之心。于上虚空。无量诸天。同以一音。而说偈言

  十方一切世界中　　所有勇健诸力士
  悉皆力敌如调达　　不及太子圣一毛
  大人威德力无边　　暂以手触皆倒地
  圣者威神力广大　　汝等云何欲比方
  假使不动须弥山　　大小铁围甚牢固
  并及十方诸山等　　一触能碎如微尘
  铁等强鞭金刚珠　　及以诸余一切宝
  大智力能末如粉　　况复扑此少力人

尔时诸天说此偈已。将诸种种天华散太子上。于虚空中隐身不现。时净饭王知其太子所有技能。皆悉胜彼一切诸人。自既眼见踊跃喜欢。敕唤白象璎珞庄饰。令太子乘。将入城内。从城门出。是时提婆城外而入。见此白象而问人言。此象谁许。欲将何处。其人报言。欲将出城。拟悉达乘欲入城内。提婆达以妒嫉故。便以左手执于象鼻。右手筑额一下倒地。宛转三匝遂即命终。白象卧地塞彼城门。众人往来不通出入。道路填塞。不能得行。复有童子。名曰难陀。相续而来。问知事已。即以右手执彼象尾。牵取离门可行七步许。太子复问。谁牵离门。众人言。难陀。太子言。善哉难陀。作事善也。太子思惟。彼等二人虽能示现其自气力。但此象身甚太粗壮。于后坏烂臭熏此城门。以左手举象。以右手承。从于空中掷置城外。越七重墙度七重堑。既掷过已。离城可有一拘卢奢。而象堕地即成大坑。乃至今者诸人相传。名于此处为象堕坑。即此是也。尔时无量百千众生。一时唱言。希有奇特。未曾闻见。而说偈言

  调达筑杀白象已　　难陀七步牵离门
  太子手擎在虚空　　如以土块掷城外

集一切福德三昧经云。尔时毗耶离大城有大力士。名曰净威德。成就大力。阎浮提中所有众生。无有等者。闻沙门瞿昙成就十力那罗延身。复作是念。我当往观沙门瞿昙。何如我也。即往佛所。初睹如来得大信乐。礼如来足一心观佛。世尊知已。心欲降伏。即告目连。汝往取吾昔菩萨时。为妙瞿夷释种捔力时箭。目连白佛。不知何处。尔时世尊。从右足放光。照遍三千世界之下大金刚轮。箭在彼坚住。佛告目连。汝见箭不。目连白言。已见。佛告目连。汝取持来。时大目连即下至彼如屈申臂顷。一切大众皆见其去。即便持来授与如来。佛言。此父母生力非神通力。若以神通之力。是箭即过无量无边诸佛世界

    校量部第四

如集一切诸功德三昧经云。佛告目连。如一切四天王中。一切天子力。等一天王力。十天王力等三十三天中一天子力。一切三十三天中天子力。等一帝释力。十帝释力等焰摩天中一天子力。一切焰摩天中天子力等一焰摩天王力。十焰摩天王力等一兜率陀天中一天子力。一切兜率陀天中天子力等一兜率陀天王力。十兜率陀天王力等一化乐天中一天子力。一切化乐天中天子力等一化乐天王力。十化乐天王力等他化自在天中一天子力。一切他化自在天中天子力等一他化自在天王力。十他化自在天王力等一魔天中一天子力。一切魔天中天子力等一魔王力。十魔王力等半那罗延力。十半那罗延力等一那罗延力。十那罗延力等一大那罗延力。十大那罗延力等一百劫修行菩萨力。十百劫修行菩萨力等一千劫修行菩萨力。如是已下展转十重加之。乃至十方千千千万劫修行菩萨力等一无生法忍菩萨力。十无生法忍菩萨力等一十地菩萨力。十十地菩萨力等一最后身菩萨力。是故目连。菩萨成就如是力故。生便即能行于七步。若此世界佛不持者。便坏不住。何以故。菩萨当其生已行七步时。此界大地纵广六十千由旬。菩萨生已。当下足时。便当都没。深百千由旬。还举足时。复当涌出百千由旬。以佛持故。令是世界不动无坏众生无恼。最后身菩萨。始初生时。则便具有如是力。假使一切世界众生。悉得具足垂成菩提。菩萨之力补于如来处非处智力。百千万亿分不及其一。乃至算数譬喻不能及。得具如是十种之力。名为如来应正。遍觉。此中不明菩萨通力。若用通力。能以恒沙世界。置于足指一毛端上。掷过无边恒沙世界。如是往来。不令众生有于苦恼。如是神力。不可称量。不可数知。若当如来尽现通力者。汝等声闻尚不能信。况余众生。尔时净威力士闻说菩萨父母生力。闻己惊怪身毛皆竖。生希有心憍慢皆灭。归依三宝发无上心

法苑珠林卷第九法苑珠林卷第十

        西明寺沙门释道世撰

    千佛篇第五之三纳妃部第九(此别六部) 述意部 灌带部 求婚部 疑谤部 胎难部 神异部

    述意部第一

夫法身无形随应而现。机缘万途故化迹非一。或离欲而受道。或处染而现权。若不示其纳妃。凡识谤非人种。虽示五欲之境。不改一心之志。故历王城之四门。衰老病死之八苦。乃自嗟曰。人生若此。在世何堪。脱屣寻真其于斯矣。故维摩经曰。先以欲拘牵后。令入佛道也

    灌带部第二

依因果经云。太子年大。父王敕下余国。却后二月八日灌太子顶。皆可来集立为太子。敕既至已。诸国王及群臣等。至时并皆云集。看立太子放大鸿恩

长安西明寺道宣律师者。德镜玄流。业高清素。精诚苦行。毕命终身。早得从师。五十余年。栖遑问道。志在住持。但一事可观。资成三宝。缉缀仪范百有余卷。结集高轨。属有深旨。粤以大唐干封二年仲春之节。身在京师城南清宫故净业寺。逐静修道。年至桑榆。气力将衰。专念四生。又思三会。忽以往缘幽灵顾接。病渐瘳降。励力虔仰。遂感冥应。时有诸天四王臣佐。至律师房门。似人行动蹀足出声。律师问言。是谁。答言。弟子张琼。律师又问。何处檀越。答言。弟子是第一欲界南天王之第十五子。王有九十一子。英略神武各御邦都。所统海陆道俗区分。持犯界别。并亲受佛教护持善恶。使遗法载隆积殖其功也。依经即是护世四王南方毗留离王之子。常加守卫不徒设也。律师又问。檀越既不遗德劣故来相看。何故门首不入。答云。弟子不得师教不敢辄入。律师云。愿入就座。入已礼敬伏坐。律师又问。檀越既笃信三宝。又受佛属护持。善来相看。何不现形。答言。弟子报身。与余人别。光色又异。惊动众心。共师言论足。得不劳现身。律师又问。贫道入春已来气力渐弱医药无效。未知报命远近。答云。律师报欲将尽无烦医药。律师又问。定报何日。答云。可须道时。但知律师不久报尽。生第四天弥勒佛所。律师又问。同伴是谁。答云。弟子第三兄张玙。通敏超悟信重释宗。撰只桓图经百有余卷。列峙天宫无闻地府。律师承此告。及踊思寻之请述用开道俗。又有天人韦琨。亦是南天王八大将军之一臣也。四天王合有三十二将。斯人为首。生知聪慧早离欲尘。清净梵行修童真业。面受佛嘱弘护在怀。周统三洲住持为最。亡我亡瑕。殷忧于四部。达物达化。大济于五乘。所以四有佛教。互涉颓纲。僧像阽危无非扶卫。屡蒙展对。曲备嘉猷。叹律师缉叙余风。圣迹住持删约撰集。于是律师。既承灵嘱。扶疾笔受。随闻随录合成十卷。律师忧报将尽。复虑天人将还。笔路苍茫。无暇余事。文字亦复疏略。但究圣意不存文式。所有要略住持教迹不决者。并问除疑以启心惑。合有三千八百条。勒成十篇。一叙结集仪式。二叙天女偈颂。三叙付嘱舍利。四叙付嘱衣钵。五叙付嘱经像。六叙付嘱佛物。七叙结集前后。第八第九(此二不成阙于名字)十叙住持圣迹。律师既亲对冥传。躬受遗诰。随出随欣耳目虽倦不觉劳苦。但恨知之不早文义不周。今依天人所说。不违三藏教旨。即皆编录。虽从天闻还同佛说。始从二月迄至六月。日别来授无时暂闲。至初冬十月三日。律师气力渐微香幡遍空。天人圣众同时发言。从兜率天来请律师。律师端坐。一心合掌。敛容而卒。临终道俗百有余人。皆见香华迎往升空。律师是余同学。升坛之日同师受业。虽行殊薰莜好集无二。若见若闻。随理随事捃摭众记。简略要集编录条章。并存遗法住持利益也

尔时有四天王白宣律师。如来临涅槃时。与人天大众在于香山顶阿耨达池南牛头精舍住告大迦叶。汝将须菩提。在须弥山顶吹大法螺。召集十方十地诸菩萨及声闻僧。百亿梵释及四天王等。亦召十方诸佛来集香山。迦叶随教。大众云集。尔时世尊跏趺而坐。入金刚三昧定。大地六种震动。又放眉光遍照大千。经于七日。大众咸疑不知何缘。世尊从三昧起。熙怡微笑告诸大众言。我初踰城始出宫门。外有揵闼婆王。将领部族。奏百千天乐。来至我所。即问我言。欲往何所。我答言。欲求菩提。彼语我言。汝定成正觉。有拘留孙佛。欲入涅槃时。付嘱我金瓶。瓶中有宝塔盛七宝印。黄金印有二。百白银印有五。将付悉达常使我护。若成正觉时我寻来至。依言受瓶。已不久成道。大梵天王与地神坚牢。于菩提树南。以黄金白玉造大金刚坛众宝庄严。尔时揵闼婆王白十方佛言。我见过去佛初成道时。咸升金刚坛。金瓶盛水用灌佛顶成就法王位。今见释尊始得菩提。亦如前佛升金刚坛。我闻山王下七重青海内有八功德水。往古诸佛欲升法王位。皆登金刚坛用水灌顶。我自往取欲灌释迦顶。彼揵闼婆王。开瓶出印塔。将瓶取水。尔时十方诸佛命我升坛。我即绕坛三匝。从于南面上。西转而北住。至于坛中心。自敷尼师坛。礼十方佛。诸佛命我。坐入金刚三昧。十方来佛又告娑竭龙王。汝往大海底宝马王洲上频伽罗山顶。彼有大岩窟。名为金刚藏。用贮轮王钟。及贮法王钟。皆用黄金作。七宝白玉用填其上。诸佛出世皆用千钟灌顶之上。轮王出世亦千钟灌。汝持佛钟来。不用轮王者。即盛八功德水以灌释迦。尔时龙王承佛教已。即取金钟以授十方诸佛。诸佛受已命揵闼婆王。汝持彼水来泻我金钟内。诸佛受已地为六种震动。十方诸来佛各放白毫光。而彼光明中叹佛宝功德。我从三昧起亦放眉光。共诸佛光合成一宝盖。遍覆大千界。日月星辰大海诸山及众生业报盖中悉现。而是宝盖中有百亿诸佛土。诸佛命我起立金坛。又礼十方佛。时十方诸佛。又告和修龙王。往频伽山顶。彼山有窟。藏诸佛座轮王座。皆用黄金作之。如须弥山。佛座九龙绕之。轮王座五龙绕之。今法王登位时座。于时十方诸佛。又命大魔王。及大梵王。共舆佛座来至于金坛上。诸佛命我坐。我即依言便却踞坐。时十方诸佛以金钟盛水用灌我顶。诸佛灌已。次及四王帝释魔梵。次第灌之。我灌顶已得净三昧。无量佛法一时皆现。地又大动。百亿诸魔皆来降伏。十方诸梵王各执天乐奏佛成道曲。而诸乐器中皆放光明说六波罗蜜。时揵闼婆王。将前七宝印来授十方佛。诸佛受已。印我面七窍。佛又告我言。今印汝七窍。今具七觉分。最初印面门。为拣择烦恼及诸智数。如是耳目鼻等次第印之。又以黄金印用授十方诸佛。诸佛受已。即印我胸三处。由获法印。故证得三空智。解了诸佛法。次持白银印。又授十方佛。诸佛受已。即印我顶及以手足。既得印已证成无漏智。具五分法身。诸佛印竟。咸舒金色手以摩我顶。我得摩已证百千三昧。得千法明门。斯等诸佛法我已久证。为诸众生故示同轮王相。又示希瑞相。我顶及手足。皆放五色光明。一一光中具百千楼观。我诸分身佛并在楼观中。皆如我受印登大法位。我自成道来。常持此瓶塔。未曾示汝等。今时方现。又佛告普贤大士。开瓶出宝塔。依命出塔已在世尊前立。世尊起礼塔已塔门自开。中有真珠观。其数十三万。观别成一印并金叠毗尼。还有十三万。中有五比丘入于灭尽定。佛告文殊。汝取我法角黄金为扣。至彼比丘所。吹我出世曲及起深定曲。比丘闻乐音。寻从定起问文殊师利。今何佛兴世耶。答曰。此贤劫中第四释迦佛。比丘又言。我是。拘留孙佛声闻大弟子。彼涅槃时。令我住此塔内守护诸印等。及至楼至佛方始涅槃尔时比丘。即从座起遥礼世尊。问讯起居已又告文殊。彼佛敕我。释迦临涅槃时。汝于诸印中。取二十三印。将付释迦佛灭度之后所有遗教。彼时众生。垢重邪见。不持禁戒。诸天龙神皆不拥护。令诸四部无有威德。我留此印与释迦文佛。令大菩萨于后世中将二十三印遍印遗法。印彼四部无有毁犯。若乐读诵经者。印彼人口无有遗忘。若修定人行直心者。并用印之。令彼终后尸形不坏。或有光明。诸恶众生见如上瑞。皆生欣重心。说是语已。塔门还自闭之

    求婚部第三

如佛本行经云。尔时太子渐向长成。至年十九时。净饭王为于太子。造三时殿。一者暖殿以拟隆冬。第二凉殿以拟夏暑。第三中殿用拟春秋。于后园广造池台栽莳华果。众人作乐随时侍卫。不可具陈。净饭王复忆太子初生之时。相师私陀记为轮王。复记威王复记成道。作何方便令不出家得绍王位。释族报王。今当速为太子别造宫室令诸婇女娱乐。是则太子不舍出家。而说偈言

  阿私陀所记　　决定无移动
  诸释观立殿　　望使不出家

王复语释种言。汝等当观。谁女堪与太子为妃。尔时五百释种各各唱言。我女堪为作妃。王复筹量。忽取他女。说不称可则成违负。若语太子终不可道。复更思惟。可以杂宝作无忧器持与太子令施诸女。密使观察。看太子眼目瞻瞩在谁。即娉作妃。王即于迦毗城振铎唱言。从今已去至七日来。我太子欲见诸释女施与一切杂宝种种玩弄无忧之器尔时一切诸女庄严其身。来集宫门欲见太子。以太子威德大故。不敢正看。但取宝器。各各低头速疾而过。宝器尽已。最后一女。波私吒族释种大臣摩诃那摩。其女名为耶输陀罗。前后侍从围绕而来。遥见太子駊峨注睛。徐举雅步。瞻观直眄目不斜窥。渐进前趋来迎太子。如旧相识曾无愧颜。即白太子。可与我宝。太子报言。汝来既迟皆悉施尽。女复白言。我有何过。汝令欺我不与宝器。太子答言。我不欺汝。但汝不及。是时大指边有一所著印环。价直百千。从指脱与。耶输白言。我于汝边可止直尔许物耶。太子报言。我之所著自余璎珞任意所取。女复白言。我今岂可剥脱太子。止可庄严太子。作此语已。心不欢喜。即回还去

尔时世尊成佛已后。尊者优陀夷而白佛言。云何如来。将身一切无价璎珞。脱持施与耶输陀罗。不能令彼心喜。佛告优陀夷言。至心谛听。我当说之。优陀夷言。愿为我说。尔时佛告优陀夷言。我念往昔无量世时。迦尸罗国内波罗奈城。时有一王。信邪倒见而行治化。彼王有子。造少罪愆。父王驱摈令出国界。渐渐行至一天寺中。共妇相随居停而住。食粮罄尽。王子游猎杀捕诸虫以用活命。所猎之处见一鼍虫。趁而杀之。即剥其皮。内水中煮。其欲向熟汁便竭尽。是时王子语其妇言。肉未好熟。卿更取水。彼王子妇即便取水妇去已后。王子饥急不能忍耐。即食鼍肉。一切悉尽不留片残。时王子妇取水回还。问其夫言。此中鼍肉今在何处。王子报言。鼍忽然还活。今已走去。其妇不信何忽如是。鼍肉已熟云何能走。妇心不信而意思念。必是我夫饥急食尽。诳我言走。情坏嗔恨心常不欢。于后数年其父命终。时诸大臣即迎王子灌顶为主。既作王已。所得众宝皆悉与妃。其妃不悦。王语妃言。何故颜不悦。其夫人即说偈。以报王言

  最胜大王听　　往昔游猎时
  执箭或持刀　　射杀野鼍已
  剥皮煮欲熟　　遣我取水添
  食肉不留残　　而诳我言走

佛告优陀夷。此汝当知。尔时王者我身是也。其王后者今耶输是也。我于尔时少许犯触。犹今不喜。又佛本行经云。尔时大臣摩诃那摩。见于太子一切技艺胜妙智能最为上首。而作是言。唯愿大子受我忏悔。我于先时谓言。太子不解多种技艺。令我心疑不嫁女与。我今已知。愿受我女用以为妃。时尔太子。占良吉日及吉宿时。称自家资而办具礼。持大王势将大王威而用迎纳。耶输陀罗以诸璎珞庄严其身。又复共五百婇女相随而往。迎取入宫。共相娱乐受五欲乐。是故说偈言

  耶输陀罗大臣女　　名闻盖国远近知
  占卜吉日取为妃　　迎将来入宫殿内
  太子共其受欲乐　　欢娱纵逸不知厌
  犹如天王憍尸迦　　共彼舍脂夫人戏

尔时世尊于后。最初得成道已。时优陀夷即白佛言。未审世尊。往昔之时。与瞿多弥释种之女。有何因缘。乃能令彼舍诸童子。直取如来用以为夫。而心娱乐云何而得。尔时佛告优陀夷言。汝优陀夷。至心谛听。其瞿多弥释种之女。非但今世嫌余释童而乐于我。乃往过去世时亦复如是。不用彼等诸释童子。取我为夫。我念往昔。雪山之下多有杂类。无量无边诸兽驰游。各各相随任其所食。时彼兽中有一牸虎。端正少双。于诸兽中无比类者。彼虎如是毛色光鲜。为于无边诸兽求觅欲取为对。各各皆言。汝属我来。汝属我来。复有诸兽。自相谓言。汝等且待莫共相争。听彼牸虎自选取谁。即为作偶。彼兽即是我等之王。时诸兽中有一牛王。向于牸虎而说偈言

  世人皆取我之粪　　持用涂地为清净
  是故端正贤牸虎　　应当取我以为夫

是时牸虎向彼牛王。说偈答言

  汝项斛领甚高大　　止堪驾车及挽犁
  云何将此丑身形　　忽欲为我作夫主

是时复有一大白象。向于牸虎。而说偈言

  我是雪山大象王　　战斗用我无不胜
  我既有是大威力　　汝今何不作我妻

是时牸虎。复以偈答彼白象言

  汝若见闻师子王　　胆詟惊怖驰奔走
  遗失屎屎狼藉去　　云何堪得为我夫

尔时彼中有一师子。诸兽之王。向彼牸虎。而说偈言

  汝今观我此形容　　前分阔大后纤细
  在于山中自恣活　　复能存恤余众生
  我是一切诸兽王　　无有更能胜我者
  若有见我取闻声　　诸兽悉皆奔不住
  我今如是力猛壮　　威神甚大不可论
  是故贤虎汝当知　　乃可为我作于妇

时彼牸虎向师子王。而说偈言

  大力勇猛及威神　　身体形容甚端正
  如是我今得夫已　　必当顶戴而奉承

尔时佛告优陀夷言。汝优陀夷。应当悟解。彼时师子诸兽王者即我身是。时彼牸虎者今瞿多弥释女是也。时彼诸兽现今五百释童子是。当于彼时。其瞿多弥已嫌诸兽。意不愿乐。闻我说偈即作我妻。今日亦然。舍诸释种五百童子。既嫌薄已取我为夫。又因果经云。时太子至年十七。王集诸臣而共议言为访索婚。有一释种婆罗门。名摩诃那摩。其人有女名耶输陀罗。颜容端正聪明智慧贤才过人。人礼备举。有如是德。故索为妃。太子虽纳为妃。然常与妃行住坐卧。未曾有世俗之意。但修禅观。又普曜经云。时诸力士释种长者启王。若太子作佛断圣王种。王曰。何所有玉女宜与太子为妃。以权方便令当试之。使上工匠玄端金像以书文字。女人德义如吾所流能应[身*甹]耳。王告左右梵志。入迦夷卫国。偏瞻周行睹一玉女。净犹莲华类玉女宝。是执杖释种女名俱夷。见太子奇异才术。以女俱夷为菩萨妃。又年十七。王为纳妃。简选数千。最后一女。名曰裘夷。端正第一神义备举。是则宿命卖华女也。虽纳为妃久而不接。妇人情欲有附近心。太子曰。汝却女人有污垢必污此亵。妇不敢近。诸女咸疑太子不男。太子以手指妃腹曰。却后六年尔当生男。遂以有娠。又五梦经云。太子有三妃。第一妃姓瞿昙氏。是舍夷长者女。长者名水光。其妇名余明。妇居近边城。生女之时日将欲没。余明照其家内皆明。因立字之瞿夷(此云明女)即是太子第一妃也。第二妃生罗云名耶檀。亦名耶输。其父名移施长者(案瑞应本起善权众经及智度论。并云。罗睺罗是第二耶输生。依五梦十二游经等云。第一妃生。十二游经。前无如是。复阙流通。恐是西方诸罗汉。别集释前卷已会之)第三妃名鹿野。其父名释长者。太子以三妃。故白净王为立三时殿(依西方。一年立为三时。春夏冬。不别立秋。用四月为一时。故云三时殿也)殿别有二万婇女。以娱乐太子。太子不出家时。身作转轮王。别名遮迦越王(此云飞行皇帝)

    疑谤部第四

如智度论云。菩萨有二夫人。一名劬毗耶。是玉女不孕。二名耶输陀罗。菩萨出家。夜有人言。太子出家何得有娠。污辱我门释种欲以火坑焚烧母子。耶输自恨无事立大誓言。我若邪行其腹内儿。愿母子随火消化。耶输发此愿已即投火坑。于是火灭母子俱存。火变莲池母处华座。知实不虚。后生儿似菩萨身。父王大喜。作百味欢喜丸奉佛。佛变五百比丘。皆如佛身。罗睺持丸与佛钵中。方验不虚。又大善权经云。疑菩萨非男是黄门。故纳瞿夷释氏之女。罗云于天变没化生。不由父母合会而有

又佛本行经云。尔时摩诃波阇波提共彼释女耶输陀罗。将罗睺罗。广办供具。赍持杂物。诣彼神所。其神名曰卢提罗迦。从神作名。其苑亦名卢提罗迦。于彼苑中。菩萨往昔在家之日。常于彼苑按摩游戏。彼苑之内有一大石。菩萨往日于上坐起。耶输陀罗释种之女。当于尔时将罗睺罗卧息彼石。于后捉石掷着水中。遂立誓言。我今安誓如实不虚。唯除太子更无丈夫共行彼此。我所生儿。实是太子体胤之息。是不虚者。令此大石在于水上浮游不没。时彼大石如彼心安誓。在于水上遂即浮泛。如芭蕉叶浮于水上。不沈不没亦复如是。于时大众见闻此已。生希有心。欢哗啸调踊跃无已。噭唤跳踯歌舞作唱旋裾舞袖。又作种种音声伎乐。更为罗睺罗作其生日。耶输陀罗生息之时。是罗睺罗阿修罗王捉食其月。于刹那顷暂捉还放。是故立名。罗睺罗可喜端正。诸人见者莫不欢悦。肤体黄白如真金色。然其头项犹如伞盖。其鼻高隆犹如鹦鹉。两臂修佣下垂过膝。一切肢节无有缺减。诸根完具莫不充备

    胎难部第五

如佛本行经云。其罗睺罗如来出家六年已后始出母胎。如来还其父家之日。其罗睺罗年始六岁。问曰。何故罗睺处在母胎六年不出。答曰。罗睺往昔为王。将彼仙人入苑。六日不出。故在母胎止住六岁。大意同前。问何故其母耶输六年怀胎。答故本行经云。佛言。汝诸比丘。我念往昔过无量世。有一群牛在于牧所。其牛主妻自将一女。往至牛群[(殼-一)/牛]取乳酪。所将二器并皆盈满。其器大者遣女而负。其器小者身自担提。至其中路语其女言。汝速疾行。此间路崄有大怖畏。尔时彼女语其母言。此器大重。我今云何可得速疾。其母如是再三语汝速疾行。今此路中大有恐怖。尔时彼女而作是念。云何遣负最重器。更复催促遣令急行。其女因此便生嗔恚。而白母言。母可具兼将此乳器。我今暂欲大小便耳。而彼母取此大器负担行已。其女于后徐徐后行。尔时彼母兼负重担。遂即行至六拘卢舍

尔时佛告诸比丘言。汝等若有心疑彼女有嗔恚心乃遣其母负重行六拘卢舍者。莫作异见。耶输陀罗释女是也。既于彼时遣母负重其道路六拘卢舍。由彼业障。在于生死烦恼之内受无量苦。以彼残业。今于此生怀胎六岁(亦有经云。罗云由过去塞其鼠孔禁鼠六日不出故。处胎六年)

    神异部第六

如观佛三昧论云。时耶输陀罗及五百侍女。或作是念。太子生世多诸奇特。唯有一事于我有疑。婇女众中有一女子。名修曼那。即白妃言。太子是神人也。奉事历年不见其根。况有世事。复有一女。名曰净意。白言。大家我事太子经十八年未见太子有便利患。况复诸余。尔时诸女各各异说。皆谓太子是不能男。太子昼寝。皆闻诸女欲见太子阴马藏相。尔时太子于其根处出白莲华。其色红白。上下二三华相连。诸女见已复相谓言。如此神人有莲华相。此人云何心有染着。作是语已噎不能言。是时莲中忽有身根。如童子形。诸女见已更相谓言。太子今者现奇特事。忽有身根如丈夫形。诸女见已不胜喜悦。现此相时。罗睺罗母见彼身根。华华相次如天劫贝。一一华上乃有无数大身菩萨。手执白华围绕身根。现已还没如前日轮。此名菩萨阴马藏相。尔时复有诸淫女等。皆言瞿昙是无根人。佛闻此语。如马王法渐渐出现。初出之时。犹如八岁童子。身根渐渐长大如少年形。诸女见已皆悉欢喜。时渐长大如莲华幢。一一层间有百亿莲华。一一莲华有百亿宝色。一一色中有百亿化佛。一一化佛有百亿菩萨无量大众。以为侍者。时诸化佛异口同音。毁诸女人恶欲过患。而说偈言

  若有诸男子　　年皆十五六
  盛壮多力势　　数满于河沙
  持以供给女　　不满须臾意

时诸女人闻此语已。心怀惭愧懊恼躄地。举手拍头而作是言。呜呼恶欲。乃令诸佛说如此事。我等怀恶心着秽欲不知为患。乃令佛闻诃厌欲恶。各厌女身。四千女等皆发菩提。二千女人远尘离垢得法眼净。二千女人于未来世得辟支道

佛告阿难。我初成道在熙连河侧。有五尼揵共领七百五十弟子。自称得道来至我所。以其身根绕身七匝。来至我所铺草而坐。即作此语。我无欲故身根如此。如自在天。我今神道过踰沙门百千万亿。尔时世尊告诸尼揵。汝等不知如来身分。若欲见者随意观之。如来积劫修行梵行。在家之时。都无欲想。心不染黑故得斯报。犹如宝马隐显无常。今当为汝少现身分。尔时世尊从空而下。即于地上化作四水如四大海。四海之中有须弥山。佛在须弥山。正身仰卧放金色光。其光晃曜映诸天身。徐出马藏绕山七匝。如金莲华。华华相次上至梵世。从佛身出一亿那由陀杂宝莲华。犹如华幢覆蔽马藏。此莲华一亿有十亿层。层有百千无量化佛。一一化佛百亿菩萨无数比丘以为侍者。化佛放光照十方界尼揵见已大惊心伏。佛梵行相乃至如此不可思议。形不丑恶犹如莲华。我今顶礼佛功德海。求佛出家皆得道果

    厌苦部第十(此别四部) 述意部 观田部 出游部 厌欲部

    述意部第一

详夫三有区分。四生禀性。其游火宅俱沦欲海。蠢蠢怀生喁喁哨类。所以法王当洲渚之运觉者。应车乘之期。道彼戏童归兹胜地。悲怜俗网慈欣出离。是以观妓女之似横尸。悟宫闱之如败冢。嗟生老之病苦。慕出世之常乐。故舍国城而高蹈。逮降魔而成道也

    观田部第二

如佛本行经云。其净饭王共多释种。并将太子出外野游观看田种。时彼地内所有作人。赤体辛勤而事耕垦。飞鸟共相残害。即复唱言。呜呼呜呼。世间众生极受诸苦。所谓生老病死。兼复受于种种苦恼。展转其中不能得离。云何不求舍是诸苦。时净饭王观田作已。共诸童子还入一园。是时太子安庠瞩盻。处处经行欲求寂静。忽见一处有阎浮树。蓊郁扶疏人所乐见。见已即语左右。汝等诸人各远离我。我欲私行。是时太子发遣左右。悉令散已渐至树下。即于草上结跏趺坐。谛心思惟。众生有生老病死种种诸苦。发起慈悲即得定心。离于诸欲弃舍一切诸不善法。欲界漏尽即得初禅。一切诸天帝释等。见太子在树荫坐。飞来到太子所礼敬说偈赞已还去。时净饭王须臾之间不见太子。心内即生不喜不乐。而问人言。我之太子今在何处。忽然不见。是时诸臣东西南北交横驰走。寻觅太子莫知所在。时一大臣遥见太子在彼阎浮树荫之下思惟坐禅。复见一切树影悉移。唯阎浮阴独覆太子。时彼大臣见太子有是希奇难思议事。即大欢喜踊跃不能自胜。急疾奔驰走诣王所。至已长跪依所见事。即说偈言

  大王太子今在于　　阎浮树阴下端坐
  跏趺思惟入三昧　　光明照曜如日山
  此实真是大丈夫　　树影卓然不移动
  唯愿大王自观察　　太子相貌坐云何
  譬如大梵诸天王　　亦如忉利天帝释
  威神巍巍光显赫　　遍照于彼诸树林

时净饭王闻已。即诣阎浮树所遥见太子。在彼树间结跏趺坐。譬如黑夜视山顶头大聚火光出猛明焰。威德显著炳照巍巍。如重云间忽出明月。亦如暗室然大净灯。时王见已生大希有奇特之心。遍体颤惶身毛悉竖。即头顶礼于太子足。欢喜踊跃而作是言。善哉善哉。此太子大有威德。说偈赞言

  如夜大火聚山顶　　似秋明月蔽云间
  今见太子坐思惟　　不觉毛张身颤栗

时净饭王说偈赞已。更复顶礼于太子足。重说偈言

  我今再度屈此身　　顶礼千辐胜妙足
  从生已来至今日　　忽复得见坐思惟

时有系挟筌蹄小儿。随从大王啾唧戏笑。有一大臣。咄彼小儿。作如是言。汝小儿辈幸勿唱噭。时小儿报彼臣言。何故不听我等喧适。尔时大臣即以偈诵答彼一切诸小儿言曰

  日光虽极热猛盛　　不能回彼树阴凉
  复有最妙一寻光　　威德世间无有匹
  思惟端坐于树下　　不动不摇如须弥
  悉达太子内深心　　乐此树阴当不舍

佛本行经云。菩萨向白净王说偈言

  譬如金屋火炽盛　　如食甘美毒药和
  如满池华有蛟龙　　王位受乐后大苦

    出游部第三

如佛本行经云。尔时作瓶天子欲令太子出向园林观看好恶发厌心故渐教舍离。尔时太子闻是声已。即唤驭者可速严饰好车。今欲向园观看。时净饭王知太子欲出。敕宣令迦毗罗城。一切内外悉遣洒扫清净安杂香华。男女之者而庄严之。或有老病死亡六根不具者悉令驱逐。是时驭者装饰车乘驾善调马。悉严备已白太子言。圣子当知。今已驾讫。尔时太子从东门引道而出欲向园看。是时作瓶天子于街巷前。正当太子。变身化作一老弊人。太子见已即问驭者。此是何人。身体皱赧肉少皮宽。眼赤涕流极大丑陋独尔鄙恶不似余人。即向驭者而说偈言

  善驭驾乘汝今听　　此是何人在我前
  身体不正头发稀　　为生来然为老至

尔时驭者。即为太子而说偈言

  此时名为大苦恼　　劫杀美色及娱乐
  诸根毁坏失所念　　肢节举动不随心

尔时太子问驭者言。此人为是独一家法如是。为当一切悉皆如斯。驭者报言。非独一家如斯。一切世间皆有此法。贵贱虽殊皆未过老。太子言。若我不离是老宜速还宫。老法未过云何纵逸。时净饭王问驭者。具答如前王言。希有此之形相。恐太子出家。更增五欲。太子厌舍五欲唯作老苦之观。后于异时辞王从城南门出欲向园观。王敕道路严净倍加于先。尔时作瓶天子即于太子前化作一病人。连骸困苦命在须臾。卧粪秽中宛转呻唤不能起举。唱言叩头乞扶我坐。太子见已问驭者言。此是何人。腹肚极大犹如大釜。喘息之时身遍颤栗。悲切酸楚不忍见闻。驭者以是因缘。而说偈言

  太子问于驭者言　　此人何故受是苦
  驭者奉报于太子　　四大不调故病生

太子后于异时。从城西门出观看园林。时作瓶天子于太子前。化作一尸卧在床上。众人舆行无量姻亲。围绕哭泣。椎胸拍头。声泪如雨。大噭号恸。酸哽难闻。太子见之心怀惨恻。问驭者言。此是何人。舁行噭哭。说偈问言

  王子妙色身端正　　问善驭者此是谁
  卧于床上四人舆　　诸亲围绕噭唤哭

驭者向太子而说偈言

  已舍心意等诸根　　尸骸无识如木石
  诸亲号啕暂围绕　　恩爱于此长别离

太子复问。我亦有此死法不。以偈报言

  一切众生此尽业　　天人贵贱平等均
  虽处善恶诸世间　　无常至时无有异

太子后于异时从城北出。尔时作瓶天子以神通力去车不远。于太子前化作一人。剃除须发着僧伽梨。偏袒右肩手执锡杖。左掌擎钵在路而行。太子见已问驭者言。此是何人。在于我前。威仪整肃行步徐庠。直视一寻不观左右。执心持行不似余人。剃发剪须衣色纯赤。不同白衣。钵色绀光犹如石黛。驭者白太子言。此名出家之人。常行善法远离非法。善调诸根善与无畏。于诸众生慈悲不行杀害护念众生。太子闻已问驭者言。汝今将车向彼出家人边。驭者承命。即引太子向出家人所。太子咨问。汝是何人。以偈报言

  观见世间是灭法　　欲求无尽涅槃处
  怨亲已作平等心　　世间不行欲等事
  随依山林及树下　　或复冢间露地居
  舍于一切诸有为　　谛观真如乞食活

尔时太子为敬法故。从车而下。徒步向彼出家人所。头面顶礼彼出家人。三匝围绕还上车坐。即敕驭者回还宫中。是时宫内有一妇人。名曰鹿女。遥见太子归来入宫。因于欲心。而说偈言

  净饭大王受快乐　　摩诃波阇无忧愁
  宫中婇女极姝妍　　谁能当此圣子处

又大善权因果经等。尔时太子年渐长大出家时至。故辞父王出四城门。游观前三所逢生厌。唯欣第四出家。诸大相师并知太子若不出家过七日后得转轮圣王位。王四天下七宝自至。各以所知白王。加守修四门各千人。周匝城外一踰阇那内。罗置人众而防护之

东门老颂曰

  芦蕉城易犯　　危藤复将啮
  一随柯已微　　当半信长诀
  已同白驹去　　复同红华热
  妍容一旦罢　　孤灯徒自设

南门病颂曰

  伏枕爱危光　　痾缠生易折
  无因雪岸草　　虚返芒山穴
  消渴腠肠腑　　疼塞婴肢节
  如何促龄内　　忧苦无暂缺

西门死颂曰

  缓心虽殊用　　灭景宁优劣
  一随业风尽　　终归虚妄设
  五阴诚为假　　六趣宁有截
  零落竟同归　　忧思空相结

北门僧颂曰

  俗幻生影空　　忧绕心尘曀
  于兹排四缠　　去矣求三涅
  下学背留心　　方从窈冥别
  已悲境相空　　复作池空灭

    厌欲部第四

如佛本行经云。尔时太子闻此偈颂。遍体颤栗泪下如雨。爱乐涅槃之乐清净诸根。唯求出世。不乐处俗。王共智臣宫人婇女种种幻惑太子。时优陀夷国师之子侍卫太子。教诸妇人幻惑之术。而说偈言

  汝等婇女辈　　大有方便力
  巧能幻惑他　　善示汝境界
  假使离欲人　　真正诸仙等
  得见于汝者　　必应生欲心
  况复此太子　　观汝等娱乐
  不能行五欲　　终无有是处

爱着之情欲能为本。妇人之体唯以丈夫敬重为欢。心不爱着荣华是难。而说偈言

  妇人敬是乐　　敬为乐最上
  无敬唯有色　　如树无有华

尔时太子说偈报言

  世荣虽快乐　　有生老病死
  此四种若无　　我心谁不乐
  生老病死法　　住此生老病
  若住生乐心　　共鸟兽无异

尔时太子共国师子优陀夷等往复来去言论之时。日遂至没。太子既见日光没已。便入宫中。共诸婇女。行于五欲快乐欢喜。相共聚集围绕而住。其太子妃耶输陀罗。即于是夜便觉有娠。太子后于异时。于此五欲极生厌离而求出家而说偈言

  世间不净众惑邪　　无过妇人之体性
  衣服璎珞庄严故　　愚痴是边生欲贪
  有人能作如是观　　如幻如梦非真实
  速舍无明勿放逸　　必得解脱功德身

又瑞应经云。太子年至十四启王出游。因果经云。有婆罗门子。名优陀夷。聪明智慧。王令与太子为友。汝可说之勿使出家。其依王敕至太子所。而作是言。王敕令与太子为友。朋友之法其要有三。一者有过失辄相谏晓。二者见有好事深生随喜。三者在于苦厄不相弃舍。今献诚言愿不见责。古世诸王悉受五欲后方出家。太子云何而频弃舍。大子答曰此诸王等悉不免苦故吾不同耳

    出家部第十一(此别十部) 述意部 离俗部 剃发部 具服部 使还部 谏子部 差侍部 佛发部 时节部 会同部

    述意部第一

窃以因缘假有。众生之滞根。法本不然。至人之妙理。是以三界六趣。造业障而自迷。八解十智。导归宗而虚豁。是以能仁大师随缘布教。愍焱宅之既焚。伤欲流之永骛。托白净之宫。照黄金之色。居兹三惑。示画箧之非真。出彼四门。厌浮云之易灭。自嗟人世漂忽若此。于是天王捧白马而踰城。给使持宝冠而诣阙。脱屣寻真。其于斯矣。虽复秦世箫史。周时子晋。许由洗耳于箕山。庄周曳尾于濮水。方兹去俗何其篾哉。致使慕其德者。断恶以立身。钦其风者。洁己而修善。毁形以成其志。故弃须发之美容。变俗以会其道。故去轮王之华服。虽形阙奉亲。而内怀其孝。礼乖事主。而心戢其恩。泽被怨亲以成大顺。福沾幽显岂拘小违。上智之人依佛语故为益。下凡之类亏圣教故为损。惩恶则滥者自新。进善则通人感化。所以仙林始抽簪之地。禅河起苦行之迹。沐金躯之净水。游道场之吉树。食假献麋座因施草。于是十力智圆六通神足。魔兵席卷大觉道成也

    离俗部第二

如因果经云。尔时太子心自念。我年已至十九。今是二月复是七日。宜应方出。思求出家今正是时。作此念已。身放光明照四天王宫乃至净居天宫。不令人见此光明。尔时诸天见此光已。皆知太子出家时到。即便来下到太子所头面礼足。合掌白言。无量劫来所修行愿今正成熟。太子答言。如汝等语。今正是时。然父王敕内外官属严见防卫。欲去无从。诸天白言。我等自当设诸方便令太子出使无知者。即以神力。令诸宫属悉皆困卧。耶输陀罗眠卧之中得三大梦。一者梦月堕地。二者梦牙齿落。三者梦失右臂。得此梦已。眠中惊觉心大怖惧。白太子已具述三梦。太子言。月犹在天。齿又不落。臂复尚在。当知诸梦虚假不实。汝今不应横生怖畏。又语太子。如我自忖。所梦之事。必是太子出家之瑞。太子又答。汝但安眠勿生此虑闻已遂眠。又普曜经云。于时菩萨夜观妓女。百节空中譬如芭蕉。九孔不净无一可乐。明星适现。即敕车匿起被揵陟。适宣此语时。四天王与无数阅叉龙等。皆被铠甲从四方来。稽首菩萨曰。城中男女皆疲极。孔雀众鸟亦疲极寐。又本起经云。诸天皆言。太子当去恐作稽留。急去远此大火之聚。尔时太子思如是已。至于后夜。净居天王及欲界诸天充满虚空。即共同声白太子言。内外眷属皆悉昏卧。今者正是出家之时。尔时太子即自往至车匿所。以天力故车匿自觉。而语之言。汝可为我牵揵陟来。尔时车匿闻此语已。举身颤怖心怀犹豫。一者不欲违太子令。二者畏王敕旨严峻。思惟良久流泪而言。大王慈敕如是。又今非游观时。又非降伏怨敌之日。云何于此后夜之中。而忽索马欲何所之。太子又复语车匿言。我今欲为一切众生降伏烦恼结贼故。汝今不应违我此意。尔时车匿举声号泣。欲令耶输陀罗及诸眷属。皆悉觉知太子当去。以天神力昏卧如故。车匿即便牵马而来。太子徐前而语车匿及以揵陟。一切恩爱会当别离。世间之事易可果遂。出家因缘甚难成就。车匿闻已默然无言。于是揵陟不复喷鸣。尔时太子见明相出。放身光明彻照十方。师子吼言。过去诸佛出家之法。我今亦然。于是诸天捧马四足并接车匿。释提桓因执盖随从。天即便令城北门自然而开不使有声。车匿重悲。门闭下钥谁当开者。时诸鬼神阿须伦等。自然开门。太子于是从门而出。虚空诸天歌赞随从。至于天晓所行道路已三踰阇那。时诸天众。既从太子。至此处已。所为事毕忽然不现。太子次行。至彼跋伽仙人苦行林中。即便下马抚背而言。所难为事汝作已毕。又语车匿。唯汝一人独能随我。甚为希有。我今既已至闲静处。汝便可与揵陟俱还宫也。车匿闻此语已悲号啼泣。迷闷躄地不能自胜。于是揵陟既闻被遣。屈膝舐足泪落如雨。我今云何而舍太子独还宫也。太子答言。世间之法独生独死。岂复有伴。吾今为欲。灭诸苦使。故来至此。众苦断时。然后当与一切众生而作伴侣。又佛本行经云。尔时护世四天王。及天帝释。知太子出家时至。各随其方办具庄饰。各领一切眷属百千万众。前后道从。作诸音乐。从四方来。三匝围绕迦毗罗城。各合十指掌。低头曲躬。面向太子侧塞虚空。复见鬼星与月合时。尔时诸天唱大声言。大圣太子鬼宿已合。今时至矣。欲求胜法莫住于此。太子闻已。观诸婇女。秽污不净。睡眠不觉。以手拔发令寤。又以脚蹋彼婇女身。不觉不知(以外同前)

太子既出城外师子吼言。要誓证彼真如菩提。然后还来入此教化。而彼处所有一最大尼拘陀树神。以偈语太子言

  若人欲伐于树木　　要必当尽其根本
  如斯物类须断绝　　渡水宜令达彼岸
  言语一竟不得虚　　作怨亦讫莫复喜

尔时太子以偈报彼树神言

  雪山处所可动移　　海水能使其枯竭
  天公虚空崩落地　　我吐言语终不虚

太子脱头宝冠与车匿报大王。而说偈言

  假使恩爱久共处　　时至会必有别离
  见此无常须臾间　　是故我今求解脱

尔时车匿闻此语。而说偈言

  假使用铁持作心　　以闻如是言誓语
  人谁不心酸楚毒　　况我爱恋同日生

尔时太子即说偈。报车匿曰

  假使我今身血肉　　并及肢节筋脉皮
  一切磨灭尽消亡　　或复性命不全保
  我若不舍此重担　　越度诸苦达本源
  未证解脱坐道场　　终不虚尔还相见

是时车匿举声大哭。白太子言。此马虽是畜生。犹尚慈悲垂泪而泣。胡跪出舌舐太子二足。况复眷属当见何殃。尔时太子以手摩马王揵陟。而有偈言

  太子以右罗网指　　万字千辐轮相现
  金色柔软清净手　　用摩马王揵陟头
  犹如两人对语言　　汝同日生马揵陟
  莫过悲啼生懊恼　　汝作马功已讫了
  我若当证甘露味　　所可负载于我者
  分别密教甚深法　　报答于彼终不虚

    剃发部第三

佛本行经云。尔时太子从车匿边。索取摩尼杂饰庄严七宝靶刀。自以右手执刀从鞘拔出。即以左手揽捉绀青优钵罗色螺髻之发。右手自持利刀割取。以右手擎掷置空中。时天帝释以希有心生大欢喜。捧太子髻不令堕。以天妙衣受接取。尔时诸天以彼胜上天诸供具而供养之。尔时净居诸天大众。去于太子。不近不远。有一华鬘名须曼那。其须曼那华下化作一净发人。执利剃刀而立。太子语净发师。汝能为我净发以不。其净发师报太子言。甚能。即以利刀剃头。时天帝释生希有心。所落之发。不令一毛坠堕于地。一一悉以天衣承之。将向三十三天而供养。菩萨发髻冠节至今不断

依道宣律师感应记云。天人答律师曰。如来初成道至十三年中。于只桓精舍。时大梵天王请佛转法轮。十方百亿国土诸佛。皆悉云集。于大千界中。菩萨声闻八部龙神亦集只桓。尔时释提桓因白佛言。世尊。我见大梵天王请佛转法轮。今欲洗佛身。伏愿听许。佛便听许。即时七宝行宫及以香汤水等。欲洗佛身。佛告阿难。汝往菩提树金刚座西塔。取我七宝剃刀并浴金刚盆。我欲剃发。阿难依命取来至世尊所。佛受刀已。普告大众。自我成道已来。未曾为汝等说此刀因缘。汝今谛听。我初踰城出时。去父王宫可六十里。车匿白我言。我今少疲。愿小停息。我闻即停。于止息处有一大龙池。周匝四十里。池多五色莲华。四面华树令人爱乐。我至池水取水洗面。忽有二年少来至我所。问至何所。我答为求菩提。彼年少言。我是此池龙王。自有书籍韦陀典记。此贤劫中有千佛出。我作龙身经于十大劫。数见世尊成道及入涅槃。至拘留孙佛入涅槃时。将一黄金刚盆函。中有剃刀。自从贤劫三佛已来。剃刀及金盆递相分付。今欲请仁者入宫设诸微供。未审许不。我即随往至宫受供。并将七宝刀以奉上我。龙即语我言。汝今修道多有魔娆。若欲思惟时。常持此刀安于右膝上。此刀放光遍汝身上。化成千万丈。从刀光现作一帐以覆汝身。于此刀帐上。有百千力士各执其刀。外有所拟。魔见惊怖不起恶心。待汝成道时。欲剃须发。我将金刚盆。自来至汝所。我初成道时。入河洗浴。彼龙持盆至我边。佛告梵王。汝取宝刀上升梵宫。并告地神坚牢等。从金刚际造金刚台。高七千由旬。令如来坐上。又告娑竭龙王。汝可化身。为八万四千黄金龙像。头用七宝成。身以黄金作之。从须弥山下。八功德水。来灌世尊顶。又告天魔汝洗世尊发。命释提桓因。汝执金刚盆以承世尊发。化乐天王化作白银盖荫覆如来顶。十方诸佛普来我所。各坐金刚台。又执七宝刀。十方诸佛以金色手。各摩我顶。得魔顶已得百千三昧。诸来世尊告梵天王。汝可取刀剃如来发。时大梵天王执刀欲剃。遂不见如来顶。上寻有顶亦不见顶。佛告梵王。我见过去诸佛皆自剃发。一切凡圣无能见我顶者。我自剃发已。须发皆尽。唯有二髭。虽剃不落。剃已入河洗浴。时诸梵释龙王等。竞来争取我发。佛告大众。可付梵释魔龙等。各与少许须发。复将须发付净饭王。十方诸佛复告我言。此梵天王是汝大檀越主。汝可为现顶相令彼执刀重剃须发。我闻此语。便为现顶相。我持此刀授与梵王。大地为之六种震动。刀放大放照百亿佛土。我虽现顶。还上至色界顶。尔时梵王便升有顶始剃我发。后剃我两髭。髭既落已。便放大光。下至阎浮。化成二宝塔。高至有顶。具众庄严。我成佛来此塔最先。十方诸佛一时告我言。将此二髭塔付与梵王。令彼守护。使地神坚牢造小金刚塔。用盛剃刀及此金盆。我见过去诸佛。初登正觉皆最初度五人。皆报此宝刀。手剃彼发。虽用刀剃。然刀不至发。及唱善来已。须发自落。世尊。今既成道。可执此刀往鹿苑中。如过去诸佛度五人。我从彼言即至鹿苑。我剃五拘邻。从此已后。皆命善来。兼后羯磨。复告须菩提。汝从戒坛出。火照百亿诸佛。及我分身佛皆集戒坛。须菩提奉命集已。如来从讲堂手执剃刀。阿难执金盆。与人天大众。来至戒坛。绕三匝已。从北面升坛。告大梵天王。汝施工匠及天金铁。我造剃刀。又告坚牢神。汝施我金刚。我欲造小塔用盛此宝刀。又告娑竭龙王。汝之龙工最巧可为我造宝刀函。诸天人等依言奉施。如来神力。经于一食顷三种皆成。其所造剃刀。得八万四千具。以内函中安金刚塔中。又告十方佛各施刀塔。刀塔其数八十亿。皆付文殊普贤。我涅槃后。取诸施塔遍大千界八十亿大国。一国别置一塔。诸阎浮提具八万四千尘劳门者。皆望得脱。令得出家度脱生死。种种利益不可具述。佛告文殊。过是年已。汝持我刀塔至震旦清凉山金刚窟中安置。佛告阿难。汝往父王宫所。取我发来付帝释。阿难依命付已。佛告帝释。汝将我发欲造几塔。帝释白佛言。我随如来发一螺发造一塔。佛告龙王。令造码瑙瓶黄金函。将付帝释用盛螺发。尔时帝释使天工匠经三七日方可得成。如来以神力故。如一食顷发塔皆成。大数有二十六万。佛告天帝。汝留三百塔。于天上守护。自余诸塔。我涅槃后将发塔八万四千付文殊师利。于阎浮提如上诸国我法行处流通利益。又佛告阿难曰。汝往父王所取我髭来。合六十四茎。其二茎髭者已施梵王。余并将来。我欲造塔。阿难依命取付世尊。佛告诸罗刹。我施汝二髭。当造七宝函及造栴檀塔。盛髭供养。以髭威力令汝得诸饮食。罗刹白佛言。蒙恩施髭令造宝塔。未审高几许。佛告罗刹。可高四十由旬。自余六十髭亦随造函塔。可高三丈许。诸罗刹等依命造塔。皆大欢喜。又告诸罗刹。汝好守护。勿使外道恶人魔鬼毒龙妄毁我塔。此塔是汝命根。以护塔故饮食常丰。此塔年别三度放光照汝身。以光威力。常雨粳粮石蜜果菜等。所须皆足。若怀恶心光便不现饮食自消。汝若见此恶相。当率诸罗刹来。至塔所深自悔责。塔还放光。饮食还足。此之髭塔世尊涅槃时。六十髭塔付彼无言菩萨。令加守护。勿令恶王损坏。于阎浮提六十大国内有文字处。一国置一塔。令地神坚牢用金刚造塔高三丈许用盛髭函。于前六十国内选取名山。凿石为龛以内龛中。龛门牢封无令后恶国王开损不得久住也

    具服部第四

佛本行经云。尔时太子既剃发已。净居天复化作猎师之形。身着袈裟染色之衣手执弓箭。见已语言。汝能与我此之袈裟衣不。我与汝迦尸衣。价直百千亿金。复为种种栴檀香等之所熏修。而说偈言

  此是解脱圣人衣　　若执弓箭不合著
  汝发欢喜心施我　　莫惜共我传天衣

尔时猎师报言。善哉。今实不惜。时净居天所化之衣。从菩萨取迦尸微妙衣。飞上虚空。如一念顷还至梵天为欲供养彼妙衣故。菩萨见已生大欢喜。尔时菩萨剃发身得袈裟已。形容改变既严整讫。口发如是大弘誓言我今始名真出家也

    使还部第五

佛本行经云。于是车匿及马王悲泪而别太子。因说偈言

  菩萨初出半夜行　　车匿辞别牵揵陟
  以苦逼切失威仪　　回还八日乃到宫

车匿及马既到城已。所见城空旷雨泪而入。其马揵陟在宫门外。欲入门观瞻太子坐卧之处。不见太子。泪下如流。一切人民眷属。唯见车匿及马向宫。各举两手噭唤大哭。流泪满面而说偈言

  彼等婇女心苦切　　渴仰欲见太子还
  忽睹车匿马空回　　泪下满面噭唤哭
  解绝璎珞妙衣服　　散披头发身瘦羸
  各举两手无承望　　啼号不眠彻天晓

尔时宫内眷属懊恼不可具述。时大妃耶输向车匿说。如我无夫之妇。已见自至。从家而出行至山林。使我孤单独在空室。何得令心而不破裂。即说偈言

  我今身心甚大刚　　如铁共石无有异
  主舍入山宫内空　　何故我今心不破

时净饭王。念太子故忧苦切身。迷闷倒地无所醒觉。而说偈言

  王闻菩萨誓愿重　　及见车匿揵陟还
  忽然迷闷自扑身　　犹如帝释喜幢折

时王醒已。而说偈言

  揵陟汝马速疾行　　将我诣彼还回返
  我无子故命难活　　如重病人不得医

又普曜经云。于是菩萨适出城门。迦维罗卫一切群众知太子去。共谈而喜。俱夷明日从寐起已。遥闻众言。觉知已去。听大声响。不见菩萨及马车匿。王心闷绝自投于地。举声称怨。永绝我望何所依怙。俱夷从床宛转在地。自搣头发断身宝璎。何以痛哉。是我道师依怙如天。而弃我去用复活为。恩爱未久便复别离。泪下如雨不能自胜。不见菩萨无不怀戚。国中树木寻时亏落无诸华实。诸清净地悉生尘垢。其王闻之。与群臣眷属。围绕行至园观。亦怀悲苦。瞿夷心望菩萨当还。车匿言。菩萨启王及舍夷。得佛道已乃还相见。王睹宝衣车匿白马而独来还不见太子。自投堕地。呜呼阿子。明晓经典。众奇异术无不博达。今为所至弃国万民。车匿说之。我子菩萨为何所游。谁为开门。其诸天人供养云何。车匿白曰。唯王听之。我在常处宴然卧寐。城门已闭。于时菩萨告我被马。城中万民皆眠不闻。天帝开门。四天王告敕四神。捧其马足。诸百千天帝释梵以侍送之。严治道路。演大光明。散华烧香。诸天伎乐同时俱作。踊在虚空。诸天围绕以侍送之。去是极远脱衣宝璎及白马遣我还启王谢妃。必至成佛乃还相见。勿令愁忧。于是瞿夷闻车匿言。益用悲哀。抱白马头以哀叹曰。太子乘汝何以独来。颜貌殊妙如月盛满。相好庄严便复别去。远近嗟叹莫不悲怜。云何独去谁复将行。车匿无状挑我两目。于时车匿见王瞿夷所说辛苦。益悲流泪述前苦谏。太子所为皆应道法。今勿复悲

    谏子部第六

如佛本行经云。净饭王使二人向山谏太子回。而说偈言

  棘刺头尖是谁磨　　鸟兽杂色复谁画
  各随其业展转变　　世间无有造作人

尔时太子具报使人。令王深信因果自然。文繁不可广说。又普曜经云。父王闻太子出家。悲泣垂泪。而问之曰。何所志愿。何时能还。与吾要誓。吾以年朽家国无嗣。太子以时而答偈言。欲得四愿不复出家

一不老。二至竟无病。三不死。四不别。神仙五通虽住一劫不离于死。王闻重悲。斯四愿者。古今无获。谁能除此

    差侍部第七

佛本行经云。尔时输头檀王告诸释言。汝等诸释。若知时者。必须家别一人出家。若其释种兄弟五人。令三人出家二人在家。若四人者。二人出家。二人在家。若三人者。二人出家。一人在家。若二人者。一人出家。一人在家。若一人者。不令出家。何以故。不使断我诸释种故

    佛发部第八

如观佛三昧经云。如来头上有八万四千毛。皆两向靡右旋而生。分齐分明四觚分明。一一毛孔旋生五色光。入前十四色光中。昔我在宫。乳母为我沐头。时大爱道来至我所。悉达生时多诸奇特。人若问我汝子之发为长几许。我云何答。今当量发知其尺度。即敕我申发。母以尺量。长一丈三尺五寸。放已右旋成螺文。欲纳妃时。复更量之。长一丈三尺五寸。我出家时。天神捧去。亦长一丈三尺五寸。今者父王。看如来发。即以手申。从尼拘楼陀精舍。至父王宫。如绀琉璃绕城七匝于佛发中。大众皆见若干色光。不可具说。敛发卷光右旋宛转。还住佛顶即成螺文。又僧祇律云。佛在时。每四月一剃发。依萨婆多论。虽四月一剃。如凡人七日剃发状。又文殊师利问经云。凡人发长二指当剃。或二月日若短而剃。是无学菩萨。若过二指亦是无学菩萨。爪不得长。得如一横谷。何以故。为搔痒故。又四分律云。佛言。听诸比丘皮次剪爪。极长如一麦应剪发。半月一剃。极长两指。若二月一剃(二月者。白黑各有十五日。当此间三十日为二月也)

又毗尼母经云。佛告诸人。此发不可故衣故器盛之。当用新物。有瞿波罗王子。从世尊乞发。佛言。应用七宝器盛之供养。又四分律云。时阿难持故器收世尊发。佛言。不应以故器盛如来发。应用新器新衣缯彩若钵衣裹盛之。时有王子瞿波离将军。欲往四方有所征伐。来索世尊发。佛言。听彼得已不知安处。佛言。听安金塔中。若银塔中。若宝塔中。若杂缯彩衣裹。不知云何持。佛言。听象马车乘头上肩上担。时王子持世尊发去。所往征伐得胜还国。为世尊起发塔。亦听比丘持世尊发。行如上安置彼不洗大小便处。持世尊塔。佛言。不应尔。令净者持。彼安如来塔。置不好房中。己在上好房中宿。佛言。不应尔。应安如来塔置上好房中。己不好房宿。彼安如来塔置下房。己在上房宿。佛言。不应尔。应安如来塔在上房己在下房中。彼共如来塔同屋宿。佛言不应尔。彼为守护坚牢故。而畏慎不敢共宿。佛言。听安杙上。若杙上若头边眠。为守护塔故听塔内宿。亦为坚牢塔内藏物故听宿。彼着革屣及捉入塔内。佛言。不应尔。佛言。听塔下坐食。不令污秽不净。若有不净众物。聚着脚边。食已持去(比数有征伐人。虽不见佛发将行。然有俗人好心造小像。及将舍利及写小字经卷。并安头发内。未知许不。答曰。圣教无文。然有好心欲将经像舍利。时准前往将取世尊发法。用安置作小塔子。内安弥善。贫无物造。亦听净缯帛裹内将行。至处上好杙上如前安置。若安发内。恐发垢秽臭气不净。又军行在道。大小便利急卒不可临时解头取之。如前佛发。不许便利秽处安置。准此经像亦同前法也)

    时节部第九

如十二游经增一阿含长阿含等并云。二十九出家。增一阿含。二十年在外道法中。今推大例如来在世七十九年。若二十九出家。三十五成道所可化物。唯应四十五年。而禅要经云。释迦一身化众生。三十九年。诸经多十九出家应以为正。故未曾有经云。耶输陀罗言。如来取我未过三年。既瑞应经云。太子年十七纳妃。便证十九出家是正也。若二十九出家三十五成道。经中益少。且云二十年外道中学。便是五十方始成道。足知误矣。良由众生根行不同见有同异

    会同部第十

述曰。谓世代流远。戎华音隔。译人不同受言名异。虽欲会随终无定准。夫一代之书群贤相袭。遂令亥豕换文鱼鲁易韵。况国有中外。书则云鸟。以此往求难得尽一。又如黄帝三面乐臣一足。言无梵汉事有楚越。况邪业易聆。正法难悉。言有中边。回换书之。而得审定。无异说者哉

法苑珠林卷第十法苑珠林卷第十一

        西明寺沙门释道世撰

    千佛篇第五之四成道部第十二(此别十部) 述意部 乞食部 学定部 苦行部 食糜部 草座部 降魔部 成道部 天赞部 神变部

    述意部第一

盖闻。大圣应期有感昭著。荫覆十方。化周三界。是四生之导首。六趣之舟航。至如兜率上生。阎浮现灭。冠日处胎殒星晦迹。林微尼园。启四八之瑞。毕利叉树。放十种之光。鉴彼四门捐兹五欲。舍严城而独往。依道树而超登。合四钵于连河。度五邻于鹿苑。荡爱着于绵区。湔尘冥于曩劫。慧日既开光清八狱。玄功阐化慈照四生。敷演一音各随类解。像教攸兴其来久矣

    乞食部第二

如四分律云。尔时菩萨渐渐游行。从摩竭国界往至婆罗阅城。于彼止宿。明旦入城乞食。颜貌端正屈伸俯仰。行步庠序视前直进。不左右顾眄。着衣持钵入罗阅城乞食。时摩竭王在高楼上。诸臣前后围绕。遥见菩萨入城乞食行步庠序。即向诸臣以偈赞之。王即遣信问。比丘欲何所诣。菩萨答之。山名斑荼婆。当于彼止宿。使人速还返白王如是事。王闻彼使言。即严好象乘。众人共寻从即往礼菩萨。时王语太子言。今可于此住。我举国一切所有及脱此宝冠。相与可居王位治化。我当为臣。时菩萨报言。我舍转轮王出家学道。岂可于此边国王位而处俗耶。王今当知。犹如有人曾见大海水后见牛迹水。岂可生染着心。此亦如是。岂可舍转轮王位习粟散小王位。此事不然。时王前白言。若成无上道者。先诣罗阅城。与我相见。菩萨报言。可尔。尔时王即礼菩萨足。绕三匝而去

又佛本行经云。菩萨为摩伽陀国王。说云大王。我等今实不畏彼毒蛇。亦复不畏天雷霹雳。亦复不畏于猛火焰彼大风吹烧野泽者。但畏五欲境界所逼。何以故。诸欲无常犹如劫贼盗诸功德。尔时菩萨即说偈言

  五欲无常害功德　　六尘空幻损众生
  世间果报本诳人　　智者谁能暂停住
  愚痴天上不满意　　况复人间得称心
  欲秽染着不觉知　　犹如猛火然干草
  往昔顶生圣王主　　降伏四域飞金轮
  复得帝释半座居　　忽起贪心便堕落
  假令尽王此大地　　心犹更欲摄他方
  世人嗜欲不知厌　　如巨海纳诸流水

大王当知。彼须弥山下有阿修罗。然其兄弟各为贪欲爱一玉女。二人相争而自斗战。伤害俱死。便说偈言

  往昔修罗两兄弟　　为一玉女自相残
  骨肉怜爱染着憎　　智人观知不贪欲

菩萨又言。或为五欲故。生天生人。既得生已着五欲故投身透水。或复赴火。为五欲故自求怨仇。又说偈言

  痴人爱欲故贫穷　　系缚伤杀受诸苦
  意望此欲成众事　　不觉力尽后世殃

又佛本行经。菩萨说偈言

  假使恩爱久共处　　时至命尽会别离
  见此无常须臾间　　是故我今求解脱

    学定部第三

如四分律云。时菩萨即向阿蓝迦蓝所。学不用处定。精进不久得证此法。时菩萨舍之而去。后往郁头蓝子处。学有想无想定。精进不久得证此法。菩萨思惟。此两处定非涅槃非永寂休处。不乐此法。便舍二人而去更求胜法。时菩萨更求胜法者。即无上休息法也。时有五人追逐菩萨。念言。若菩萨成道。当与我等说法

又佛本行经云。阿罗逻仙人报菩萨云。诸凡夫人爱于贪欲。受系缚等苦。一切皆由境界。而说偈言

  山羊被杀因声死　　飞蛾投灯由火色
  水鱼悬钓为吞饵　　世人趣死以境牵

又新婆沙论云。佛为菩萨时。厌老病死。出劫比罗伐窣堵城求无上智。时净饭王遣释种五人随逐给侍。二是母亲。三是父亲。母亲二人执受乐行得净。父亲三人执苦行得净。当于菩萨修苦行时。母亲二人心不忍可。即便舍去。菩萨后知苦行非道。舍而受食羹饭苏乳。以油涂身习处中行。父亲三人咸谓。菩萨狂乱失志。亦复舍去。后世尊成佛即作是念。彼皆是我父母亲族。先来恭敬供养于我。今欲酬报为何所在。天即白言。今在婆罗痆斯国仙人鹿苑(广事如前)

问何故名婆罗痆斯。答此是河名。去其不远造立王城。是故此城亦名婆罗痆斯

问何故名仙人论处。答若作是说。诸佛定于此处转法轮者。彼说。佛是最胜仙人。皆于此处初转法轮。故名仙人论处。若作是说。诸佛非定于此转法轮者。彼说。应言仙人住处。谓佛出世时。有佛大仙及圣弟子仙众所住。佛不出世时。有独觉仙所住。若无独觉时有世俗五通仙住。以此处常有诸仙已住今住当住故。名仙人住处。有说。应言仙人堕处。昔有五百仙人。飞行空中。至此遇退因缘一时堕落。问何故名施鹿林。答常有诸鹿游止此林。故名鹿林。昔有国王。名梵达多。以此林施与群鹿。故名施鹿林。如羯兰铎迦长者。于王舍城竹林园中。穿一池以施羯兰铎迦鸟。令其游戏。因名施羯兰铎迦池。此亦如是。故名施鹿林(旧翻名迦兰陀鸟善见论其形如鹊)

    苦行部第四

尔时菩萨于此鹿林。在五拘邻比丘所。学于苦行。经于六年。极生辛苦。过其本师。以自饿故而不得道。徒劳疲形。故涅槃经云。菩萨当以苦行自诫其心。日食一胡麻经一七日。粳米菉豆麻子粟糜。及以白豆亦复如是。各一七日。如是修苦行时。一切皮肉消瘦皱减。如断生瓠置之日中。其目坎陷如井底星。肉尽肋出如朽草屋。脊骨连现如重线塼。所坐之处如马蹄迹。欲坐则伏。欲起则偃。虽受如是无利益苦。然不退于菩提之心

又菩萨处胎经云。佛告苦行菩萨。昔我所更苦行无数。于尼连河边六年苦行。日食一麻一米。斯由曩昔向一缘觉犯口四过断绝一施。重受轻报

又大集经云。尔时光味菩萨。为诸大众。而说偈言

  过去无量僧祇劫　　种种布施习檀那
  清净尸罗及羼提　　精进坐禅学般若
  安乐一切众生故　　备忍种种诸苦辛
  宫中六万后妃嫔　　弃舍出家如脱屣
  独处六年修苦行　　日食一麻一米麦
  精进昼夜不睡眠　　身形唯有皮骨在
  菩提树下思惟坐　　八十万众天魔来
  四方上下地及空　　八十由旬悉充满
  如是魔军及眷属　　皆能破坏使归降
  成就无上胜菩提　　得证第一义谛果

    食糜部第五

又佛本行经云。尔时六年既万。至春二月十六日。时内心自作如是思惟。我今不应将如是食食已而证阿耨多罗三藐三菩提。我今更从阿谁边求美好之食。谁能与我彼美食。令我食已即便证取阿耨菩提。时菩萨心如是思惟之时。有一天子。知菩萨心如是思惟。速往诣于善生村主二女边。至彼处已。即告之言。汝善生女。汝若知时。菩萨今欲求好美食。菩萨今须最上美食。食美食已。然后欲证阿耨菩提。汝等今可为彼备办足十六分妙好乳糜。是时善生村主二女。闻于彼天如是告已。欢喜踊跃。遍满其体不能自胜。速疾聚集一千牸牛。而[穀-禾+牛]取乳。转更将饮五百牸牛。更别日[穀-禾+牛]此五百牛。转持乳将饮于二百五十牸牛。后日[穀-禾+牛]此二百五十牸牛之乳。还更饮百二十五牛。后日[穀-禾+牛]此一百二十五牛之乳饮六十牛。后日[穀-禾+牛]此六十牛乳饮三十牛。后日[穀-禾+牛]此三十牛乳饮十五牛。后日[穀-禾+牛]此十五牛乳。着于一分净好糠米。为于菩萨煮上乳糜。其彼二女煮乳糜时。现种种相。或复出于满华瓶相。或现功德河水渊相。或时现于万字之相。或现功德千辐轮相。或复现于解领牛相。或现象王龙王之相。或现鱼相。或时复现大丈夫相。或复现于帝释形相。或时有现梵王形相。或复现出乳糜。向上涌沸。上至半多罗树须臾还下。或现乳糜。向上高至一多罗树讫还下。或现出高一丈状。还入彼器。无有一滴离于彼器而落余处。煮乳糜时。别有一善解海算数算占相师。来至彼之处。其见乳糜出现如是诸种相貌。善占观已作如是语。希有希有。是谁得此乳糜而食。彼人食已。不久而证甘露妙药。尔时菩萨至于二月二十三日。于晨朝时。至彼村主家大门之外。默然而立欲求食。女见即便取一金钵。盛贮安置。和蜜乳糜。满其钵中。自手执持。向菩萨前。到已即住。向菩萨言。唯愿尊者。受我此钵和蜜乳糜。怜愍我故。时菩萨受彼乳糜。持至尼连禅河。有一龙女。名尼连荼耶。从地踊出。手执庄严天妙筌提奉献菩萨。菩萨受已即坐其上。坐其上已。取彼善生村主之女所献乳糜。如意饱食悉皆净尽。菩萨既食彼乳糜已。缘过去世行檀福报业力薰故。身体相好平复如旧。端正可喜。圆满具足无有缺减。尔时菩萨食彼糜讫。以金钵器弃掷河中。时海龙王生大希有奇特之心。复为菩萨叹现世故。执彼金器拟欲供养将向自宫。是时天主释提桓因。即化其身作金翅鸟。金刚宝[此/束]。从海龙边。夺取金钵。向忉利宫三十三天。常自供养。于今彼处。三十三天立节。名为供养金钵器节。从彼已来至今不断。尔时菩萨食糜已讫。从坐而起。安庠渐渐向菩提树。彼之筌提。其龙女还自收摄。将归自宫为供养故。而有偈说

  菩萨如法食乳糜　　是彼善生女所献
  食讫欢喜向道树　　决定欲证取菩提

依宣律师住持感应记云。具论因缘。并在第十卷中灌带部内述之。时有四天王子告律师云。世尊初成道第十一年。于王舍城中须摩长者园内。告诸大菩萨及大弟子曰。我初踰城时。至彼洴沙国。路逢牧牛女。我语云。我有少饥渴。从汝乞饮食。彼女答云。汝何所往。答言。求趣菩提。又问。名字何等。答言悉达。彼女又白我言。我读韦陀之典云。不久有大智人。当成正觉。我观仁者相貌音声。是诸佛相。我作此山神。经十六大劫。过去诸佛我皆亲觐。汝可随我往至住处。当与汝饮食。过去迦叶涅槃时。付我一澡罐。其项上有双龙绕。下有师子蹲。拘留佛所制。递相付我讫至楼至佛。此龙瓶内。具足有八功德水。汝若饥渴当饮此水。能消烦恼增长菩提。勿轻此小瓶。假使四大海水内此瓶中。犹不能满中。有四龙王。此贤劫初三佛出世所有遗法。多在瓶内与娑竭龙宫。一无有二。又迦叶佛。付我香炉及一黄金函。将付仁者。其香炉前有十六头。半是师子。半是白象。于二兽头上。别起莲华台。以台为炉相。于炉四缘别起六银楼。楼出天童。可长二寸。如是诸天童合有九十六。每烧香时。是诸童等。各各分番来付香炉。后师子向外而蹲踞。从师子顶上有九龙盘绕。上承金莲。华内有金台。即台为宝子。于台宝子内。有十三万亿真珠大楼观。各盛诸妙香。复有十三万金牒毗尼藏。中有比丘。入于灭尽定。若至烧香时。其诸炉头诸天童子来至宝台所。各各口出烧香歌曲。台门自开。诸比丘从定而出。从真珠观取香付嘱天童。付已台门自闭。从九龙口中。又衔白银观。为台眷属。而诸银台内。皆有天童子。常作天乐赞叹烧香。其音清雅无可为比。众生闻者生信悟道。如来每说法时。在大众前常执香炉。天童取香来授与佛。令之供养。又有黄金函。内盛大般若。合三十亿偈。黄金为经牒。白玉为界道。白银为字。其函长三寸。内有二比丘。亦入灭定。此函及炉。是拘留佛所制。次第付我乃至楼至佛。诸佛欲兴世。皆开此金函披阅经典。以般若力天魔不娆速登正觉。今将付嘱。努力守护勿令损失。我受得已于菩提树下。六年苦行。常饮此瓶水。故除饥渴。烦恼亦消也

又我初欲成道。入河澡浴。受二女乳糜。至菩提树下欲升金刚坛。山神至我所即告我言。汝今成道可依往佛。若初成道欲升金刚坛。先执香炉绕坛可行七匝十方诸佛。各手捻香付彼炉中。今既成道可依前佛。佛依此法绕坛绕树。合三十二匝。十方诸佛亦前授香。次命人王天王释梵龙王十地菩萨。各前授香。佛以威神。香闻十方。上至有顶。受苦众生闻香解脱。诸根具足智慧增长。种种神变不可具述。又告梵王。执彼龙瓶水以灌世尊足。人王天王帝释魔梵。各次洗足。地为六种震动。如来从足下放金色光。坐金色莲华座。十方诸佛各来投香。于光明中。卢舍那佛出金色手摩释迦佛顶。又说妙法。我令十方佛欲白四羯磨授释迦文佛成无上法王位。诸佛秉此羯磨在金坛上。天人大众无量河沙闻佛羯磨。一时寂然犹如比丘入第四禅。诸佛秉羯磨受法王位已。地之六种大动。佛放光明普照十方。广作佛事利益凡圣。不可具述

    草座部第六

如佛本行经云。尔时菩萨于河澡浴食乳糜沐身体竟。光仪平复如本。威力自在安庠面向菩提树。菩萨思惟。此菩提道场欲作何座。即自觉知。应坐草上。是时净居天白菩萨言。过去诸佛欲证菩提。皆铺草上而取正觉。尔时菩萨思惟谁能与我如是之草。左右四顾。是时忉利帝释天王。以天智知菩萨心已。即化其身为刈草人。去于菩萨不近不远。右边而立。刈取于草。其草青缘。颜色犹如孔雀王项。柔软滑泽而手触时。犹如微细迦尸衣。色妙而香右旋宛转。菩萨问彼人言。贤善仁者。汝名字何。彼人报言。我名吉利。菩萨思惟。我今欲求自身吉利。亦为他人以求吉利。此名吉利。在于我前。我今决当得证阿耨菩提。汝能与我草不。其化人报言。我能与草。是时帝释即化作人。刈草奉菩萨。菩萨即取一把自手执持。当取草时。其地即便六种震动。将于此草向菩提树下。持草中路。忽有百青雀。从十方来右绕菩萨。三匝讫已。随菩萨行。又有五百拘翅罗鸟。又有五百孔雀。又有五百白鹅。又有五百鸿鹤。又有五百白鸥。又有五百迦罗频伽之鸟。又有五百命命之鸟。又有五百白象。皆悉六牙。又有五百白马。头耳乌黑[騣-凶+(鬯-匕)]尾悉朱。长而披散。又有五百牛王。并皆解领犹如黑云。是时复有五百童子五百童女。各以种种诸妙璎珞庄严其身。又有五百天子五百天女五百宝瓶。以诸香华满于其中。盛种种诸妙香水。无人执持自然空行。又世间中所有一切吉祥之事。皆从四方云雨而来。各在菩萨右边。围绕三匝已随菩萨行。一切诸天音乐。空中欢喜歌赞菩萨。不可具述

又瑞应本起经云。释提桓因化为凡夫人。执净软草。菩萨问言。汝名何等。答名吉祥。菩萨闻之心大欢喜。破不吉以成吉祥

又观佛三昧经云。适施草坐地则大动。诸佛化作八万佛树师子之座。或有佛树。高八千里四千里。或高百千由旬。一切佛树具足八万。大小不定。今释迦树最短。若干天衣。而布其上

又观佛三昧经云。佛告父王。如我踰出宫城。去伽耶城不远诣阿输陀树。吉安天子等百千天子。皆作是念。菩萨若于此坐必须坐具。我今应当献于天草。即把天草。清净柔软名曰吉祥。菩萨受已铺地而坐。是时诸天。复见白毛围如三寸。右旋宛转有百千色流入诸相。是诸天子各作是念。菩萨今者唯受我草。不受汝草。时白毛中有万亿菩萨结跏趺坐。各取其草坐此树下。一一天子各见白毫中有如此相。时有天子。名曰悦意。见地生草穿菩萨肉上生至肘。告诸天子曰。奇哉男子。苦行乃尔。不食多时。唤声不闻。草生不觉。即以右手申其白毛。其白毛端直。正长一丈四尺五寸。如天白宝中外俱空。天见毛内有百亿光。其光微妙不可具宣。诸天见已叹未曾有。即放白毛右旋宛转。还复本处。是时降魔。魔还天宫。白毛随从直至六天。无数天子天女。见白毛孔通中皆空。团圆可爱如梵王幢。如来有无量相好。一一相中八万四千诸小相好。如是相好。不及白毫少分功德

    降魔部第七

如因果经云。四月七日世尊降魔。于时落日停光明月映彻。园林华果荣不待春。智度论云。尔时天魔。将十八万天魔众皆来恼佛。佛以眉间微光照皆堕落。又观佛三昧经云。魔王心怒。即欲直前。魔子谏曰。父王无辜自招疮疣。菩萨行净难动如地。云何可坏。又杂宝藏经云。昔如来树下恶魔波旬。将八十亿众欲来坏佛。便语佛云。汝独一身。何能坐此。急可起去。若不起者。我捉汝脚掷着海外。佛言。我观世间无能掷我。汝于前世时。曾于一寺受一日八戒。施辟支佛一钵之饭。故生六天为大魔王。而我于三阿僧祇劫。亦设供养声闻缘觉。不可计数。魔言。汝道我昔一日持戒。施辟支佛食信有其实。我亦自知。汝亦知我。汝自道者谁为证知。佛以手指地言。此地证我。作是语时。一切大地六种震动。地神即从金刚际出。合掌白佛言。我为作证。有此地来我常在中。世尊所说真实不虚。佛语波旬。汝今先能动此澡瓶。然后可能掷我海外。尔时波旬及八十亿众不能令动。魔王军众颠倒自坠破坏星散

又佛本行经云。尔时魔王波旬长子名曰商主。即以头顶礼菩萨足。乞求忏悔口唱是言。大善圣子愿听我父发露辞谢。凡愚浅短犹如小儿无有智慧。我今忽来恼乱圣子。将诸魔众现种种相恐怖圣子。我于已前曾咨父言。以忠正心。虽有智人善解诸术。犹尚不能降伏于彼悉达太子。况复我等。但愿圣子恕亮我父。我父无智不识道理。如是恐怖大圣王子。当何取生大圣王子。愿仁所誓早获成就速证阿耨菩提

    成道部第八

如普曜经云。菩萨于树下坐。明星出时豁然大悟。年至十九出家。三十成道。又依般若问论云。沤楼频螺林中成佛。又自誓三昧经云。初成佛时。十方诸佛各送袈裟。佛合成一服。此衣今在梵天供养。又空行三昧经云。弥陀佛先我四劫得道。维卫佛先我三劫得道。有佛名能儒。三十灭度。迦叶佛十八得道。我年二十七得道。今从多为定。十九出家三十成道。此文应允。亦与余义相应。善见律云。月生三日得一切智。泥洹经云。佛初出得道。并四月八日。今以为正

    天赞部第九

如华严经云。尔时如来以自在神力。不离菩提树坐及须弥山顶妙胜殿上夜摩天宫宝庄严殿。趣兜率天宫一切宝庄严殿。尔时兜率天王。承佛神力。以偈颂曰

  无碍如来犹满月　　诸吉祥中最第一
  来入众宝庄严殿　　是故此处最吉祥

华严经云。尔时如来威神力故。十方一切诸佛世界。诸四天下。一一阎浮提。皆有如来坐菩提树下。无不显现。尔时世尊威神力故。不起此坐升须弥顶向帝释殿。尔时帝释即说偈言

  七佛定光诸佛等　　诸吉祥中最无上
  彼佛曾来入此处　　是故此地最吉祥

尔时世尊威神力故。不离道树及帝释宫。向夜摩天宝庄严殿。尔时天王以偈颂曰

  名称如来闻十方　　诸吉祥中最无上
  来入摩尼庄严殿　　是故此处最吉祥

    变化部第十

依华严经云。佛子。一切诸佛于念念中。悉能出生十无尽智。何等为十。于一念中悉见一切世界。从兜率天命终。于一念中。悉现一切世界。菩萨出生。于一念中。悉现一切世界。菩萨出家。于一念中悉现一切世界。往诣道场菩提树下成等正觉。于一念中悉现一切世界。转净法轮。于一念中悉现一切世界随应化导一切众生悉令解脱。于一念中悉于一切世界。现庄严身随应众生。于一念中。悉现一切世界种种庄严无数庄严如来自在一切智藏。于一念中悉现一切世界清净众生。于一念中遍一切世界。悉现三世一切诸佛。于一念中为种种诸根精进欲性故。显现三世诸佛种性。成等正觉开导众生。佛子。是为一切诸佛于念念中生十无尽智

又智度论云。如阿毗昙说。一时无二心者。若化佛语时。化主默然。若化主语时。化佛亦应默然。云何佛一时皆说六波罗蜜

答曰。此如外道声闻变化耳。如佛变化无量三昧力不可思议。是故佛自语时。无量千万亿化佛亦一时皆语。又语外道及声闻。化不能作化。如佛世尊化复作化。故诸外道声闻。灭后不能留化。如佛灭后能留化如佛无异。如毗昙中。一时无二心者。今佛亦如是。当化语时。亦不有心。佛心念化。欲令化语。即便皆语

    说法部第十三(此别三部) 述意部 讣机部 说益部

    述意部第一

盖闻。大圣逗机影迹无方。所现之处无非利益。故谛分真俗事决形心。凭假实而上征。寄乘权而下比。良由生老病死。终无自出之期。菩提涅槃。得有修入之证。但内典无边。应机而说。故使法轮则柰苑初转。僧侣则憍陈始度。至于迦叶兄弟目连朋友。西域之大势。东方之遍告。二十八天之主。一十六国之王。莫不服道而倾心餐风而合掌。于是他化宫里。乃敷十地。耆阇山上方会三乘。善吉谈无得之宗。净名显不言之旨。伏十仙之外道。制六群之比丘。胸前则吐纳江河。掌内则摇荡山谷。论劫则方石屡尽。辩数则微尘可穷。斯乃三界之大师。万古之独步。吾自庸才谈何以尽。纵使周公之制礼作乐。孔子之述易删诗。予赐之言语。商偃之文学。爰及左元放葛仙子老聃河上公庄周之等。并区区于方内。何足道哉。若我师大法。人天轨模三千法式。洎流中夏益利渊深。广疗三毒传照百灯。相继不绝。胡可胜言

    讣机部第二

如华严经云。如来出世。譬如日出先照一切诸大山王。次照一切大山。次照金刚宝山。然后普照一切大地。然日光不作是意。我当先照大山乃至后照大地。由山有高下故照有前后。如来亦尔。平等普救。然机有利钝感佛前后。见闻不同大小有异

依弥沙塞律云。佛得道七日受解脱乐。有五百乘车载石蜜外国兴生。路由树过。车主兄弟二人。离谓波利。创奉蜜糗。四王奉钵。佛受之已为说三归。又更七日文鳞龙王。奉非人食。后过七日斯那奉食。姊妹四人受三归依。复过七日梵王来请转法轮。又普曜经云。时梵王与六万八千梵王眷属来诣佛所。稽首足下请转法轮。佛受请已。言我宿命在波罗柰供养六百亿佛。应在此转法轮。由观树七日以报其恩。故未说法

又智度论云。佛成道已不即说法。于五十七日。今捡括机缘然后说法。初七日思大乘法化。第七七日用于小乘以拟众生

又菩萨璎珞经云。当转法轮在鹿野清明园。为久饥虚者。润于甘露法

又中本起经云。世尊念言。吾昔路由梵志。阿兰迦兰待吾有礼。应往度之。天空中曰。此二人已亡七日。又念。应度郁头蓝弗。天复告云。昨日命终。又念父王昔遣五人。一名拘邻。二名頞陛。三名跋提。四名十力迦叶。五名摩诃男。执侍功勤应往度之

又转法轮经云。佛在鹿野树下时。空中有自然法轮飞来当佛前而转。佛以手抚之止。吾无始来为名色转轮今爱意尽。不复流转。轮即便住

又十二游经云。佛从四月八日至七月十五日坐树下为一年。二年于鹿野园中为五人说法。三年为郁鞞迦叶兄弟三人说法。满千比丘。四年在象头山。为龙鬼说法。五年时度舍利目连。舍利七日得上果。目连十五日得上果。六年须达共只陀。为佛立精舍。有十二佛图寺。有七十二讲堂。有三千六间屋。有五百楼阁。七年在拘耶尼园。为婆陀和菩萨等八人说般若经(此经一卷明苦行事)八年在柳山。为伅真陀罗王弟说法。九年在秽泽中。为阿掘摩说法。十年遂摩竭国。为弗沙王说法。十一年在恐惧树下。为弥勒说本起经(即修行本起是)十二年还父王国。为释氏八万四千人说法。又中本起经云。世尊在摩竭提国六年。将还本国。王遣优陀延迎佛疑此异前未详孰定。又普曜经云。有梵志名优陀。王命迎佛。别已十二年思得相见。佛七日后还本土。又分别功德经云。佛还本土。足升空行与人头齐。使父王接足而已不欲屈身。又大集经云。佛成道十六年知诸菩萨任持法藏。即于欲色界中间出大宝阶。大众俱登中阶即上升虚空。又分别功德经云。若不得说经处但称在舍卫。以佛在其国二十五年比在诸国此住最久。以其国中多诸珍异。人多有义。祇树精舍有神异验。众集之时。猕猴飞鸟群类数千悉来听法。寂寞无声。事竟即去各还所止。揵椎适鸣已复来集。此由国多仁慈。故异类影附。故智度论云。舍卫城有九亿家。三亿明见佛。三亿信而不见。三亿不见不闻。佛二十五年在彼尚尔。若得多信利益无穷

    说益部第三

依菩萨处胎经云。尔时世尊示现奇特异像。变一切菩萨尽作佛身。光相具足。皆共异口同音说法。互相敬奉。各坐七宝极妙高座。初一说法纯男无女。第二说法纯女无男。第三说法纯度正见人。第四说法纯度邪见人。第五说法男女正等。第六说法邪正亦等。当尔之时法法成就。而无吾我道果成熟。诸佛常法说仪神足。第七八万四千空行法门。第八八万四千无相法门。第九八万四千无愿法门。一一法门有无量义。犹如黠慧之人身有千头。头有千舌。舌有千义。欲得究尽此九法门义。于百千分未获其一。此是诸佛秘要之藏皆由前身宿学成就(广明说益备在诸篇)

法苑珠林卷第十一法苑珠林卷第十二

        西明寺沙门释道世撰

    千佛篇第五之五涅槃部第十四(此别五部) 述意部 韬光部 赴哀部 时节部 弟子部

    述意部第一

惟我含灵福尽。法王斯逝。遂使北首提河。春秋八十矣。应身粒碎流血何追。争决最后之疑。竞奉临终之供。呜呼智炬慈云。消灭长夜。诸子诚可悲夫。但法身至寂毕竟无为。报化所诱随机应俗。既曰现生。焉得无灭。凡圣虽殊而莫能免。是以微言背痛而方转甘露。假托右胁而还放光明。此则无病之迹也。及千[疊*毛]既缠而示双足。金棺将阖而起合掌。此示不灭之征也。故灰身示权常住显实。器月之喻其旨明乎

    韬光部第二

如智度论云。须跋陀罗年一百二十。梦见一切人天失眼裸形冥中。言云。日当堕地狱海枯竭风散须弥。梦寤已恐怖。天曰。此是一切智人将入涅槃。非关于汝。明到林中求欲见佛。阿难三不许。佛知遥唤前共别

又菩萨处胎经云。如来二月八日夜半躬襞僧伽梨郁多罗僧安陀罗跋萨各三褺。施放金棺儭身上。以钵锡杖手付阿难。入金刚定碎身舍利。佛从金棺出金刚臂问觅迦叶牛齝二人。阿难答云。牛齝罗汉已入涅槃。佛言。吾今永取灭度。即入金棺寂然不语。再三出手问阿难。吾为八部说摩诃乘经。汝悉闻不。对曰。唯佛知之。又问。吾在忉利为母说法。汝知不。答曰。不知。又吾在龙宫说法。龙子得道留全身舍利。高一百三十丈。汝知不。答曰。不知。吾处母胎十月。为诸菩萨现不退转法轮。世尊即以神力。现母身中行住坐卧一切云集入胎舍中。汝知不。答曰。不知(阿难大圣岂得不知。言不知者欲推如来化功密。故答不知也)又涅槃经云。善男子。我于此娑罗双树大师子吼者名大涅槃。东方双者。破于无常获得于常。乃至北方双者。破于不净而得于净。此中众生为双树故。护娑罗林不令外人取其枝叶斫截破坏。我亦如是。为四法故。令诸弟子护持佛法。此四双树四王典掌。我为四王护持我法。是故于中而般涅槃

又中阿含经云。如来尔时将诣双树。四襞郁多罗僧以为施座。僧伽梨为枕右胁而卧。足足相累而故涅槃

又菩萨处胎经云。尔时八大国王各持五百张白[疊*毛]栴檀木蜜。尽内金棺。裹以五百张[疊*毛]缠裹金棺。复五百乘车载香苏油以灌白[疊*毛]

尔时大梵天王将诸梵众在右面。立释提桓因将诸忉利诸天在左面立。弥勒菩萨及十方诸神通菩萨当前立。尔时世尊欲入金刚三昧碎身舍利于娑婆界转此真法。作是念已。十方世界皆六返震动

    赴哀部第三

如摩耶经云。阿那律升忉利天以告摩耶。摩耶便至。棺自为开。合掌起白远屈来下。佛语阿难。汝当知为后不孝众生故。从金棺出问讯母也。僧祇律云。于天冠塔边阇维佛身。迦叶赴佛涅槃经云。于是迦叶辞佛到伊荼梨山中。去舍卫国二万六千里。其山多出七宝。甘果种种香树杂药不可称数。亦有麒麟朱雀凤皇异学道士。时有方石平正。色如琉璃。纵广百二十里。树叶五色冬夏茂盛。列坐石上。迦叶前后教授一千弟子。皆得罗汉常坐此石。诵经行道。弟子七人同夕得梦。其一比丘梦见所坐方石中央分破树皆拔根。复一比丘梦见四十里泉水皆干竭华悉零落。复一比丘梦见拘罗边坐皆悉倾毁。复一比丘梦见阎浮利地皆悉倾陷。复一比丘梦见须弥山崩。复一比丘梦见金轮王薨。复一比丘梦见日月堕落天下失明。晨起各以所梦启白迦叶。迦叶告言。我曹前见光明。地时大动。卿等得梦佛将般泥洹耶。即敕诸弟子。往赴俱夷那国。又菩萨处胎经云。大迦叶至。佛出双足。迦叶说偈云

  佛所教化人　　所度已周遍
  我行道绝向　　唯恨不见佛

于是绕棺七匝阿难西北角。难陀于东北角。诸天在后。直北去双树四十九步。大迦叶手执火然香薪。又杂阿含经云。佛涅槃已。双树生华垂下供养。阿难说偈云

  五百[疊*毛]缠身　　悉烧令磨灭
  千领细[疊*毛]衣　　以衣如来身
  唯二领不烧　　最上及儭身

(诸经具明阇维之法以文繁故略而不录)

    时节部第四

如涅槃经云。如来何故二月涅槃。善男子。二月名春阳之月。万物生长。是时众生多生常想。为破众生如是常心。说一切法悉是无常。唯说如来常住不变。于六时中孟冬枯悴众不爱乐。阳春和液人所贪爱。为破众生世间乐故。演说常乐我净亦尔。为破世间我净故。说如来真实我净。初生出家成道转妙法轮。皆以八日。何故涅槃独十五日。佛言。善男子。如十五日月无亏盈。诸佛如来亦复如是。入大涅槃无有亏盈。以是义故。以十五日入般涅槃。又长阿含经云。时有香姓婆罗门。问阿阇世王曰。何等时佛生。何等时成道。何等时灭度。阇王答曰。沸星出时生。沸星出时出家。沸星出时成道。沸星出时灭度

何等生二足尊　何等出丛林苦　何等得最上道　何等入般涅槃　沸星出二足尊　沸星出丛林苦　沸星得最上道　沸星入般涅槃　八日如来生　八日佛出家　八日成菩提　八日取灭度　二月如来生　二月佛出家　二月成菩提　二月取涅槃　二月生二足尊　二月出丛林苦　二月得最上道　八月般涅槃城

又萨婆多论云。佛以二月八日沸星现时初成等正觉。亦以二月八日沸星出时生。以八月八日沸星出时转法轮。以八月八日沸星出时取般涅槃

    弟子部第五

依智度论云。长老大迦叶。于耆阇崛山集三藏。可度众生竟随佛入般涅槃。清朝持钵入王舍城。乞食已上耆阇崛山语诸弟子。我今日入无余涅槃。一切诸人闻是语已。皆大愁忧。迦叶晡时从禅定起入众中坐。赞说无常苦空无我。如是种种说法已。从佛所得僧伽梨。持衣钵提杖。如金翅鸟现升虚空作十八变。于耆阇山头与衣钵俱。作是愿言。今我身不坏。弥勒成佛时我是骨身还出。直入山头石中如入软泥。入以山还合。后人寿八万四千岁。身长八十尺。弥勒佛身长一百六十尺。佛面二十四尺。圆光十里。是时众生闻佛出世。无量人等随佛出家。又大悲经云。是迦叶以本愿力所加持故住虚空中。现种种神通变化已。以己身火阇维其身。阇维身已。灰炭不现。又萨婆多论云。舍利弗目连。以不忍见佛泥洹。便先泥洹。以先泥洹故。七万阿罗汉同时泥洹。当于尔时四辈弟子莫不荒乱。于时如来以神通力。化作二大弟子在佛左右。以此缘故。众生欢喜。忧恼即除佛为说法。各得利益

    结集部第十五(此别二部)

    述意部第一

夫真谛玄凝法性虚寂。而开物导俗非言难建。是以不二默训。会于义空之路。一音振辩。应乎群有之境。自我师能仁之出世也。鹿野唱其初言。金河究其后说。契经以诱小学。方典以劝大心。妙轮区别十二惟部。法聚总要八万其门。暨善逝晦迹。而应真结藏始则四鋡。初集经中则五部分戒。大宝斯在。含识至意为存拔苦。是以金言不可遗谬也

    结集部第二(此别四部)

此中广明结集具有四时。第一依智度金刚仙二论。如来在此铁围山外。共文殊师利及十方佛。结集大乘法藏。第二依菩萨处胎经及四分律等。如来初入涅槃。始经七日。大迦叶共五百罗汉。令到十方世界召得八亿八千众。共为结集三藏。第三依智度论。如来入涅槃后。至夏安居初十五日。大迦叶共千罗汉。在王舍城结集三藏。第四依四分律。如来入涅槃后。一百年内为跋阇子檀行十事。大迦叶共七百罗汉。在毗舍离城结集三藏。此下四重依经次第列出。庶将来哲不积余卜也

    大乘结集部第一

依大智度论金刚仙论云。文殊师利结集中明。如来在此世界之外不至他方世界。十方诸佛并皆云集说法亦名诘经。文殊后结集。召诸菩萨及大罗汉无量无边。各言某经我从佛闻。须菩提言。金刚般若我从佛闻。诸经当部各有弟子。同时闻者。并云我亲从佛闻。故知不局阿难。然阿难则遍闻诸经。余之弟子则偏局当部

又依涅槃经。大圣说法既有三乘。传法人还有三名。一名阿难陀。此云欢喜。谓持小乘法藏。二名阿难陀跋陀。此云欢喜贤。谓持中乘法藏。三名阿难陀娑伽罗。此云欢喜海。谓持大乘法藏。三名虽异据体唯一。故维摩经云。舍利弗问天女曰。汝于三乘当何志求。天曰。若以小乘法化。我作声闻。若以中乘法化。我作缘觉。若以大乘法化。我作菩萨。故知阿难通持大小乘人。此三人中。前二人者有亲闻传闻。故下结集中阿难升座。依智度论说偈云

  佛初说法时　　尔时不闻见
  如是展转闻　　佛游波罗柰
  为五比丘说　　四谛之法轮

(以此准知不得雷同皆云亲闻第三阿难得言常闻)

    五百结集部第二

依菩萨处胎经云。尔时佛取灭度已。经七日七夜。时大迦叶告五百阿罗汉。打揵椎集众。卿五百人。尽诣十方诸佛世界。诸有得阿罗汉六通者。尽集此阎浮提诣双树间。释迦牟尼佛今已舍寿起七宝塔。今集欲得演出真性法身。汝等速集听采微妙之言。尔时五百罗汉受大迦叶教。如人屈伸臂顷。即到十方恒河沙刹土。集诸罗汉得八亿八千。众来集忍界听受法言。又僧祇律云。时大迦叶语诸比丘。结集法藏勿令法灭。诸人欲往余处结集。迦叶言。应住王舍城。有五百人卧具。众皆言尔。令阿那律守佛舍利。勿使诸天将去。过去迦叶佛灭度时。弟子但知懊恼。不觉天持舍利去。尽世人不得供养。时阿难不去。迦叶与千人。至刹帝山施世尊舍利。目连坐次迦叶四月结集断于外缘少二人不满五百。那律复来。犹少一人。迦叶遣目连共行。弟子梨婆提长老罗汉。汝往三十三天呼提那罗汉。提那罗汉闻佛涅槃。不忍见佛行处。已入灭度。后遣至尸利沙翅宫唤憍梵波提罗汉。乃至毗沙门天宫命须蜜多罗汉。并已涅槃

又菩萨处胎经云。尔时迦叶见众集已。语优波离。卿为维那唱阿难下。即受教唱下。罚阿难不请佛住寿等已。阿难心意荒乱内自念言。佛灭度未久。耻我乃尔。即自思惟四谛法已。便于众前成阿罗汉。诸尘垢灭朗然大悟。圣众称善诸天歌叹。尔时大地六返震动。时大迦叶。即使阿难升七宝高座。迦叶告言。佛所说法。一言一字。汝勿使有缺漏。菩萨藏者。集着一处。声闻藏者。集着一处。戒律藏者。亦集着一处。尔时阿难最初出经。胎化藏为第一。中阴藏第二。摩诃衍方等藏第三。戒律藏第四。十住菩萨藏第五。杂藏第六。金刚藏第七。佛藏第八。是为释迦文佛经法具足矣

尔时阿难发声唱言。我闻如是。一时说佛所居处。迦叶及一切圣众。堕泪悲泣不能自胜。咄嗟老死。如幻如化。昨日见佛。今日已称言我闻。又四分律云。尔时世尊在拘尸城末罗国娑罗林间般涅槃。诸末罗子洗佛舍利已具辨阇维。时大迦叶烧舍利已。以此因缘集比丘言。我等今可共论法毗尼。勿令外道以致余言讥嫌沙门瞿昙法律若湮。其世尊在时皆共学戒。而今灭后无学戒者。诸长老今可科差比丘多闻智慧是阿罗汉者。时即差得四百九十九人。皆是阿罗汉多闻智慧者。时诸比丘言。应差阿难在数中。大迦叶言。勿以阿难在数中。何以故。阿难有爱恚怖痴。是故不应令在数中。时诸比丘复言。阿难是供养佛人。当随佛行。亲从世尊受所教法。必处处疑问世尊。是故今者应令在数。即便令在数。诸比丘皆作是念。我等当于何处集论法毗尼。多饶饮食卧具无乏耶。即皆言。唯王舍城房舍饮食卧具众多。我等今宜可共往集彼论法毗尼。时大迦叶即作白令集王舍城。时阿难在道行静处。心自念言。譬如新生犊子犹故饮乳与五百大牛共行。我今亦如是。学人有作者。而与五百阿罗汉共行。时诸长老皆往毗舍离。阿难在毗舍离住。时诸道俗皆来问讯阿难。多人众集。时有跋阇子比丘。有大神力。已得天眼知他心智。今观阿难。为是有欲。无欲人耶。即便观察。是有欲非是无欲。今当令其生厌离心。即说偈言

  静住空树下　　心思于涅槃
  坐禅莫放逸　　多说何所作

时阿难闻说已。即便独处精进不放逸寂然无欲。时在露地夜多经行。遇明相欲出。时身疲极方欲俹卧。头未至枕顷于其中间心得无漏解脱。此是阿难未有法。时阿难得阿罗汉已。即说偈言

  多闻种种说　　常供养世尊
  已断于生死　　瞿昙今欲卧

时大迦叶集比丘僧。即作白集论法毗尼。时阿难即从座起。偏露右肩右膝着地。合掌白大迦叶。我亲从佛闻忆持佛语。始从初篇乃至一切揵度诸部毗尼增一。都集为毗尼藏。彼即集一切长经为长阿含。一切中经为中阿含。从一事至十事。从十事至十一事。为增一阿含。集于杂事为杂阿含。如生经本经乃至偈经等。如是集为杂藏。有难无难系相应作处。集为阿毗昙藏。时即集为三藏。在王舍城。五百阿罗汉共集法毗尼。是故言集法毗尼有五百人

    千人结集部第三

依智度论云。是时佛入涅槃已。大迦叶如是思惟。我云何使是三阿僧祇难得佛法令得久住。应当结集三藏可得久住未来世人可得受行。作是语竟。住须弥顶。挝铜揵椎。说此偈言

  佛诸弟子　　若念于佛　　当报佛恩
  莫入涅槃

是揵椎音。作大迦叶语声遍至大千世界。皆悉闻知。诸有弟子得神力者。皆来集会大迦叶所选得千人。除其阿难尽皆罗汉。内外经书。诸外道家十八种大经。尽亦读知。皆能论议降伏异学。大迦叶言。若我昔常乞食者。常有外道。强来难问废阙法事。今王舍城常设饭食供给千人。不得取多。告语阇王。给我等食。日日送来不得他行。是中夏安居三月。初十五日说戒时集。大迦叶等入定已。天眼观今众中。谁有烦恼未尽应逐出者。唯有一人阿难。烦恼未尽。余九百九十九人。诸漏已尽清净无垢。大迦叶从禅定起。众中手牵阿难出言。今清净众中结集经藏。汝结未尽不应住此。是时阿难惭愧悲泣而自念言。我二十五年随侍世尊供给左右。未曾得闻如是苦恼。佛实大德慈悲含忍。念已白大迦叶言我能有力久可得道。但诸佛法。阿罗汉者。不得供给左右使令。以是留残结使不尽断耳。大迦叶言。汝更有罪。佛意不欲听女人出家。汝殷勤劝请。佛听为道。以是佛之正法五百岁而衰微。汝应作突吉罗忏。阿难言。我怜愍瞿昙弥。又三世诸佛法皆有四部众。我释迦文佛云何独无

大迦叶复言。佛欲涅槃时。近俱夷那竭城背痛。四亵郁多罗僧敷卧语汝言。我须水汝不供给。是突吉罗罪。阿难答言是时五百乘车截流而度令水浑浊。以是故不取。大迦叶复言。正使水浊。佛有大神力能令大海浊水清净。汝何以不与。是汝之罪。汝去作突吉罗忏悔

大迦叶复言。佛问汝。若有人四神足好修可住寿一劫若减一劫。多陀阿伽度。四神足好修欲住寿一劫若减一劫。汝默然不答。问汝至三。汝故默然。汝若答。佛应住一劫若减一劫。由汝故令佛世尊早入涅槃。汝作突吉罗罪忏悔。阿难言。魔蔽我心。是故无言。我非恶心而不答佛

大迦叶复言。汝与佛亵僧伽梨衣以足蹋上。是汝之罪。汝应作突吉罗忏悔

阿难言。尔时有大风起。无人助我。捉衣时风吹来堕我脚下。非不恭敬故蹋佛衣

大迦叶复言。佛阴藏相。般涅槃后以示女人。是何可耻。汝应作突吉罗忏悔

阿难言。尔时我思惟。若诸女人见佛阴藏相者。便自羞耻女人形欲得男子身。修行佛于种种德根。以是故我示女人。不为无耻而故破戒

大迦叶言。汝有此六种突吉罗罪。尽应僧中悔过。阿难言诺。随长老大迦叶及僧所教。是时阿难长跪合掌。偏袒右肩脱革屣。作六种突吉罗罪忏悔。大迦叶于僧中手牵阿难出。语阿难言。断汝漏尽然后来入。残结未尽汝勿来也。如是语竟。便自闭门。尔时诸阿罗汉议言。谁能结集毗尼法藏者。长老阿泥卢豆言。舍利弗是第二佛。有好弟子。字憍梵波提(秦言牛齝)柔软和雅。常处闲居。住心寂宴。能知毗尼法藏。今在天上尸利沙树园中住。遣使请来。大迦叶语下座比丘。汝次应僧使。下座比丘欢喜踊跃。受僧敕命白大迦叶言。我到彼所陈说何事。大迦叶言。汝到彼已语憍梵波提。大迦叶等漏尽阿罗汉。皆会阎浮提僧有大法事。汝可疾来。是下座比丘头面礼僧足。右绕三匝。如金翅鸟飞腾虚空。往到憍梵波提所。头面作礼。语憍梵波提前迦叶教。是时憍梵波提心觉生疑。语是比丘言。僧将无斗诤唤我耶。无有破僧者不。佛日灭度耶。是比丘言。佛已灭度。憍梵波提言。佛灭度太疾。世间眼灭。逐佛转法轮将。我和上舍利弗。今在何所。答曰。先入涅槃。憍梵波提言。大师法将各自别离。当可奈何。摩诃目伽连子今在何所。是比丘言。此亦灭度。憍梵波提言。佛法欲散。众生可怜。大人过去。如是次第问诸罗汉。憍梵波提言。我失离欲大师皆已灭度。我不复能下阎浮提。住此般涅槃。说是言已。作十八变自心出火烧身。身中出水。四道流下至大迦叶所。水中有声。说此偈言

  憍梵钵提头面礼　　妙众第一大德僧
  闻佛灭度我随去　　如大象去象子随

尔时下座比丘。持衣钵还僧。是时阿难。中间思惟诸法求尽残漏。其夜坐禅经行殷勤求道。是阿难智慧多定力少。是故不即得道。定智等者乃可速得。后夜欲过。疲极偃息却卧就枕。头未至枕廓然得悟。如电光出闇者见道。入金刚定破一切烦恼山。得六通已。即夜到僧堂门敲门而唤。大迦叶问言。敲门者谁。答言。我是阿难。大迦叶言。汝何以来。阿难言。我今夜得尽诸漏。大迦叶言。不与汝开门。汝从门钥孔中来。阿难答言。可尔。即以神力从门钥孔中入。礼拜僧足忏悔。大迦叶莫复见责。大迦叶手摩阿难头言。我故为汝使汝得道。汝无嫌恨。我亦如是。以汝自证。譬如手画虚空无所染着。阿罗汉心亦复如是。一切法中得无所著。复汝本座。是时僧复议言憍梵波提。已取灭度。更有谁能结集经藏。长老阿泥卢豆言。是长老阿难于佛弟子常侍近佛闻经。能持佛法常赞誉。是阿难能结集经藏。是时长老大迦叶摩阿难头言。佛嘱累汝令持法藏。汝应报佛恩。佛在何处最初说法。佛诸弟子能守护法藏者。皆已灭度。唯汝一人在。汝今应随佛心怜愍众生故集佛法藏。是时阿难礼僧已坐师子床。时大迦叶说此偈言

  佛圣师子王　　阿难是佛子
  师子座处坐　　观众无有佛
  如是大德众　　无佛说威神
  如夜无月时　　虚空不明净
  诸大智人说　　汝佛子当演
  何处佛初说　　今汝当布施

是时长老阿难一心合掌。向佛涅槃处方如是言

  佛初说法时　　尔时我不见
  如是展转闻　　佛在波罗柰
  佛为五比丘　　初开甘露门
  说四真谛法　　苦集灭道谛
  阿若憍陈如　　最初得见道
  及八万诸天　　闻是得见道

是千阿罗汉。闻是语已。上升虚空高七多罗树。皆言。咄哉。无常力大如是。我等眼见佛说法。今乃言我闻。便说偈言

  我见佛身相　　犹如紫金山
  妙相众德灭　　唯有名独存
  是故当方便　　求出于三界
  勤集诸善法　　涅槃最安乐

尔时长老阿泥卢豆。说此偈言

  咄世间无常　　如水月芭蕉
  功德满三界　　无常风所坏

尔时大迦叶复说偈言

  无常力甚大　　愚智贫富贵
  得道及未得　　一切无能免
  非巧言妙宝　　非欺诳力诤
  如火烧万物　　无常死法尔

    七百结集部第四

四分律云。尔时世尊般涅槃后百岁。毗舍离跋阇子比丘行十事言。是法清净佛所听。应两指抄食。得聚落间。得寺内。后听可。得常法。得和。得与盐共宿。得饮阇楼罗酒。得畜不截坐具。得受金银。彼于布萨日檀越布施金银。而共分之。如是拣择一一捡校。乃至十事非法。非毗尼。非佛所教。已皆下舍罗在毗舍离。七百阿罗汉集论法毗尼。故名七百集法毗尼

依道宣律师感应记云。律师问天人曰。世尊涅槃后结集法藏仪式云何。天人答曰。惟大圣隐显随机生灭。三藏遗迹结集。是因众集多少律论不等。如律中五百七百皆尊大迦叶。最为众首。如大论中。高选千人皆同无学。至结集已。召外众集重叙所结。有不同者分为二部。依尊迦叶名上座部。余外众多名大众部。依文殊问经。初分二部即其事也。通约大小三藏皆阿难出。其住处同集王舍城。然据文殊集众略结大乘。即在大铁围山外二界中间。今明仪式。初佛灭度经停一月。供养舍利方始阇维(依律停之七日为待迦叶至也)即日焚了置塔亦竟。一切大众往诣舍卫只桓精舍。尊大迦叶。使小目连(同名者六人皆大神通也)于僧戒坛呜钟集众。时百亿四天下凡圣僧等。一切皆集。便白四羯磨。罚宾头卢及阿难已。阿难升高座。披佛布僧伽梨。先诵遗教经。如佛在世约敕之相。时大菩萨阿罗汉一切比丘。天龙八部闻皆悲泣不能自胜

尔时大迦叶即从座起。着布僧伽梨。手执尼师坛。至高座前。敷座具礼阿难已。右绕三匝而立。时大梵天王持七宝盖覆阿难上。时天帝释进七宝案置阿难前。罗睺阿修罗王。各执七宝香炉在阿难前。阿难受已置宝案上。他化天王进七宝几。在宝案后。时魔王波旬持七宝拂授与阿难。仍与帝释侠侍两边。四天王各侍高座四脚。三十二使者在迦叶后。各各肃恭胡跪敬听。时大迦叶礼阿难已。又绕三匝。至前问讯。如佛无异。然后问缘如别所说。一一依经。始从如是。乃至末后欢喜奉行

尔时迦叶重问曰。我过去诸佛修多罗中。一一分部说。汝常至佛边当有教敕。阿难答曰。我受世尊教。末世众生烦恼垢重不能解我教法。不得部类出之。汝当分别说也。或十章五章。随意而安置。令钝根者易解我法

又问如来在世时。教敕优波离及彼大迦叶入堂东宝楼。观古佛毗尼及不同相。我欲结集。为依古佛说。为依今世尊教耶。答曰。我从世尊闻。以语大迦叶。若结集毗尼。当分五部相。往古诸佛所说毗尼。一相无二。今众生薄福。故说多部。我灭度后。无智愚人。分我教网。以为五部十八部乃至五百部。虽味薄淡。仍是我正法

尔时佛告四天王。汝施我码瑙。又告帝释。汝施我金银。又告魔王梵王。汝施我天工师。又告修吉龙王罗睺阿修罗等。汝施我明月宝珠及摩尼珠等。用为塔灯明。天龙王等各依命献。世尊受已。以其神力。于一念顷诸塔皆成。地为六种震动。塔放大光。从于香山直至戒坛。化为金银台。台至有顶中。有百亿佛。说诸胜妙法。叹持戒功德。毁破戒者

佛告阿难。如前宝塔今在香山。世尊涅槃时。付嘱帝释及以四天王。世尊涅槃竟将往戒坛。南华林外安置九十日。待迦叶结集竟。最初于[葶-丁+呆]本。写出三藏教。次令阿阇世王又写出五本。用我黄金印及以白银印。印迦叶初本及阇王写者。须用七宝印印迦叶[葶-丁+呆]本。次以七宝印印魔王写者。梵王写三本可用白银印。帝释写七本可用黄金印。娑竭龙王写八万经本者。俱三色印总以印定之。令流布阎浮提及三天下。皆用印之。既印经已。还内金瓶中。住戒坛南者。为迦叶结集三藏诸教文义皆令圆备。欲令阿难随问出经令无遗忘。由此二事令镇戒坛南。迦叶入定后。四王帝释将塔及金瓶。往至香山顶。经一百年。帝释四王将诸天乐日日来供养法。为彼山中五通神仙其数八万次第于此阎浮洲作粟散王不信正法者。为令生信故镇香山。复为育王初不信我法。回彼邪见。令生正见。兴八万塔

又佛告目连。汝往须弥山顶。鸣钟召集十方我本分身。诸佛及大千界声闻菩萨众等。佛放光明。大地震动诸佛云集。世尊从座起。与分身佛俱共合掌礼塔观门。观门自开。彼黄金塔中有八万真珠白银楼观。盛佛修多罗及大毗尼藏。诸台观上有大摩尼珠以为灯明。有六比丘入灭定白银观内多有七宝莲华师子之座。其数八百万。一一莲华座皆有诸佛声闻形像及八部神卫。复有五十比丘入灭尽定。佛告普贤。汝持我黄金螺至比丘所。吹我兴世曲。并告我涅槃。普贤依教吹已。此比丘即从灭定起。问普贤言。今何佛出。答释迦牟尼佛今将涅槃。彼比丘即共普贤来至佛所。礼敬起居却住一面立。塔内有六比丘。先白佛言。拘留佛涅槃时。令我住此塔。待至释迦乃至楼至。彼佛敕我言。后佛兴世。入涅槃时。结集三藏时当开。我观取我经律一本。我此大千界百亿诸国土书有六十四体。各取一本将付彼佛。令灭度后结集三藏竟时。当依我经本书写庄严。又随诸国所用不同。得传文字者皆可用之。唯除皮骨土书不得传写。自外树叶纸素金宝石铁等。并得用之。彼佛令我入定守护经像。令付世尊涅槃后迦叶结集竟流传诸国也

又佛告娑竭龙王及四天王等。汝施我真珠摩尼金银等。欲造塔观盛前佛及经像。尔时天龙等随念奉施。如来受已。即以神力。于一食顷皆成珠台及金银塔观。各得八百万盛前经像。又告分身佛。汝等各施我一塔及一白银观。镇我大千界所有遗法不令毁坏。诸佛闻已各随喜施。又得百亿万佛并放口光悉皆随喜。又告诸菩萨。能持守护我之台塔传译经典。当依台塔经像流布。此之台塔并在香山顶。世尊涅槃时。敕我及罗云住持。未来恶世。开导众生令离众苦。将至帝释宫。安置欢喜园。乃至魔王于塔供养至五百年。过五百年已后。教流行诸国。迄至法灭。塔亦上至兜率陀天。弥勒既见塔来知我法灭。放大光明遍照地狱。后遇娄至佛皆得解脱。过是年已塔还从兜率天下住娑竭龙宫。世尊所造塔及白银观。付文殊师利普贤观音。将此观塔周遍大千界。一国留一观及一金塔。如震旦也。尔时文殊将塔观。往清凉山金刚窟安置至今流行。令前菩萨从台出经像。示彼持者令易流通。乃至我之法灭。令娑竭大龙收入大海宫内。又问。一切修多罗藏既结集已。当安何国付嘱何王。今欲结集为当广结略结。请次第说之。答曰。我闻世尊说付嘱大迦叶。当令广集。又付文殊。往大铁围山诸菩萨等住处。九地有八万人。当令略集。付嘱阿阇世。令写五本及令帝释并大梵天王助阿阇世写我遗教。迦叶结集本。安置修罗窟中。又问。世尊在时我从佛闻。若结集竟。将我三藏教付嘱娑竭龙王。今闻汝说与昔闻异。答曰。我闻世尊说。结集三藏在修罗窟中。经二十年中。待文殊结竟。方付娑竭龙王。又问。只桓精舍。有诸古佛及以三藏阴阳书及供养具。当付何人。答曰。此事因缘并在只桓图经说之。各有付处不烦此述

又问。我从佛闻。灭度之后。一切毗尼流布阎浮及三天下。众生乐欲所见不同。余百亿。天下并令流布。我欲结集今对人天。汝当答我。答曰。我受佛教。我灭度后汝语大迦叶及文殊师利。流我毗尼此阎浮洲三十二国。是诸众生并有大根。堪可流行迦叶遗教。东弗婆提洲二百六十国。西瞿耶尼洲一百三十国。并行迦叶遗教。自余天下众生薄福。不堪闻教。莫行此法。如来灭后四十年中。遣行二部此四天下

又问。云何二部教。答曰。四分十诵律。四十年后。一百一十年。迦叶遗律方行前国。如震旦诸国。谓之君子国根性轻利得行三部教。合四百三国土。同此一文字。并行前三律教。又问。云何三部教。答曰。行前二部教。及以大僧祇。如求流离国及余二天下。唯行一部教。所谓萨婆多部是也

只桓寺殿内檐下有四银台。两台内有黄金修多罗。白玉为叠。又有两台。内有毗尼藏。黄金为叠。白银为字。毗尼律藏是龙王书。修多罗经藏是魔王书。此二藏经并是过去星宿劫前古佛经也。于阎浮洲中此之两部书经。最为第一。至佛涅槃后。娑竭龙王收将入宫供养

又迦叶佛时。震旦国之一人书大毗尼藏及修多罗藏。其修多罗经。银纸金书。毗尼律金纸银书。当尔书时。在荆州大明寺写。经在莲华东南台内。律在叶上西面台。庄严供养不可说尽。诸百亿四天下中文字。与此同者。斯有钟张王卫之俦。未足为比。如来在日。诸国圣人来者。多以此经律示之。佛去之后。文殊师利收此经律。安在清凉山金刚窟中

又有台内有过去佛说毗尼书。有三万八千种。百亿四天下同此方书者。最为第一

南方天王第三子张玙。撰述只桓图经一百卷。北方天王第十六子造五精舍记有五百卷。各在当天

颂曰

  遥欣大觉　　旷矣神功　　四禅无像
  三达皆空　　千佛异迹　　一智心同
  表灵降世　　敷演开曚　　贤劫始四
  余佛潜通　　续前有七　　继嗣虔恭
  永言鹫室　　栖诚梵宫　　八相成道
  万德虚融　　天人受福　　恶止善兴
  含生借甚　　同感恩隆

    感应缘(略引十二灵验) 周书记佛生时 周书记佛灭时 史录记佛是大圣 前汉孝武帝已开佛教 前汉哀帝时已行斋戒 秦始皇时亦有佛法至 后汉郊志记佛为大圣 后汉明帝时三宝具行 西晋海浮维卫迦叶二石像 齐文宣帝时得佛牙至 隋天台释智顗感见三道宝阶 唐潞州释昙荣感见七佛现

夫至人应感。与世推移。慈化无方。岂局形教。致使闻同解异说一悟殊。登位地而上征。封迷途而下降。全身碎身之相。聚塔散塔之仪。神光烛而邪计摧。灵迹挺而深信服。自法水东流道光西照。英贤荣盛感应寔多。故育王表塔。创启隆周。释父景形。郁兴炎汉。自斯历代积着弥繁。量非五天独扬神化。故经曰正法后被。先于北方。次及东南。至中方灭也。今且列汉明已来至今大国随所见闻三宝灵迹件述三五。余之不尽者。备在别传

案周书异记云。周昭王即位二十四年。甲寅岁四月八日。江河泉池忽然泛涨。井水溢出山川振动。有五色光入贯太微。遍于西方尽作青红色。太史苏由曰。有大圣人生于西方。一千年外声教及此。昭王即敕镌石记之。埋于南郊天祠前。此即佛生之时也。相国吕侯。乘骅骝八骏而行求佛。因以攘之

周穆王五十三年。壬申岁二月十五日平旦。暴风忽起。损舍折木地动天阴。西方白虹十二道。大史扈多曰。西方圣人灭矣。此即佛入涅槃之相也

又案春秋。鲁庄公七年夏四月。恒星不现。夜明如日。即佛生时之瑞应也。良由佛有真应二身权实两智三明八解五眼六通。神曰不可思议。法号心行处灭。其道也运众圣于泥洹。其力也接下凡于苦海。巍巍荡荡可略言焉。故列子云。昔吴太宰嚭问孔丘曰。夫子圣人欤。孔子对曰。丘博识强记。非圣人也。又问。三皇圣人欤。对曰。三皇善用智勇。圣非丘所知。又问。五帝圣人欤。对曰。五帝善用仁信。圣亦非丘所知。又问。三王圣人欤。对曰。三王善用时事。圣亦非丘所知。太宰大骇曰。然则孰为圣人乎。夫子动容有间曰。西方之人有圣者焉。不治而不乱。不言而自信。不化而自行。荡荡乎民无能名焉。若将三皇五帝必是大圣。孔丘岂容隐而不说。便有匿圣之愆。以此校量。推佛为大圣也。又老子西升经云。吾师化游天竺善入泥洹。量此而言优劣可知也。

前汉孝武帝元狩中霍去病讨匈奴至睾兰。过居延山获昆邪休屠王等。又获金人。率长丈余尺。到于甘泉宫。帝以为大圣烧香礼拜。及开西域。遣张蓦使大夏。还云。有身毒国。一名天竺。始闻浮图之教。此即佛之形教。相显之渐也

前汉哀帝元寿年。使景宪往大月氏国。因诵浮图经还汉。当时稍行浮图斋戒也

前汉成帝时。都水使者光禄大夫刘向传云。向博观史籍。往往见有佛经。及着列仙传云。吾搜捡藏书。太史创撰列仙图。黄帝以下迄至于今。定搜实录一百四十六人。其七十四人已见佛经矣。据此而明。秦周已前早有佛法流行震旦。何以明知。今案所列也。故佛传云。佛灭度后一百一十六年。东天竺国有铁轮王。统阎浮提。收佛灵骨。役使鬼神起八万四千塔。具如下述。此九州之地并有遗塔云。是育王所造。此塔即当此。周敬王二十六年丁未之岁。故塔兴焉。世经十二王。至秦始皇二十四年焚烧典籍。育王诸塔由此见隐

又捡释道安朱士行等经目录云。秦始皇之时。有外国沙门释利防等一十八贤者。赍持佛经来化。始皇弗从遂囚禁之。夜有金刚丈六来破狱出之。始皇惊怖稽首谢焉。准此而言。则知秦汉已前有佛法也。寻道安所载十二贤者。亦在七十之数。今列仙传见有七十二人。案文殊般泥洹经云。佛灭度后四百五十年。文殊至雪山中为仙人说法

又案地理志。西域传云。雪山者即葱岭是也。其下有三十六国。先来奉汉。其葱岭连亘东至终南。文殊来化仙人。即斯地也。详而验之。刘向所论可证矣

后汉郊祀志曰。佛者汉言觉也。将以觉悟群生也。统其教以修善心为主。不杀生类专务清净。其精进者为沙门。汉言息恶。剃发毁容。去家出俗。绝情洗欲。而归于无为也。又以人死精神不灭随后受形。而行善恶。后生皆有报应。所贵行善修道以炼其神。炼而不已。以至无生而得佛也。身长丈六黄金色。项佩日月光。变化无常。无所不入。故能通万物。而大济群生。有经书数千卷。以虚无为宗。包罗精粗无所不统。善为宏阔胜大之言。可求在于一体之内。所明在于视听之表。归于玄微深远难测。故王公大人。观生死报应之际。莫不懅然自失也。余如汉法本内传记

后汉明帝时。雒阳白马寺有摄摩腾。本中天竺人。善风仪。解大小乘经。常游化为任。至汉永平三年中。明皇帝夜梦。金人飞空而至。乃大集群臣以占所梦。通人傅毅奉答。臣闻西域有神。其名曰佛。陛下所梦。将必是乎。帝以为然。即遣中郎蔡愔博士弟子秦景等。使往天竺寻访佛法。愔等于彼遇见摩腾。乃邀还汉地。腾誓志弘通不惮疲苦。冒涉流沙至乎雒邑。明帝甚加赏。接于城西门外。别立精舍以处之。汉地有沙门之始也

又汉明帝远召摩腾法师。来至雒阳。于城西雍门外立白马寺。是汉地伽蓝之始也。相传云。外国国王。尝毁破诸寺。唯招提寺未及毁坏。夜有一白马绕塔悲鸣。即以报王。王即停坏诸寺。因改招提以为白马。故诸寺立名。多取则焉

又汉雒阳白马寺有竺法兰。是中天竺人。自言诵经论数万章。为天竺学者之师。时蔡愔既至彼国。兰与摩腾共契游化。遂相随而来。会彼学徒留碍。兰乃间行而至。既达雒阳与腾同止。少时便善汉言。愔于西域获经。即为翻译。所谓十地断结佛本行四十二章经等五部。移都寇乱四部失本。不传江左。唯四十二章经今见在。可二千余言。汉地见存于此。汉地诸经之始也。兰后卒于雒阳。春秋六十余矣

又汉明帝时。天竺国竺法兰师。将画释迦倚像。是优田王栴檀像师第四作也。既至雒阳。明帝即令画工图写置清凉台中。及显节陵上旧像。今不复存焉。汉地之始此像初也(魏书亦明汉明帝时三宝初来之义)昔汉武帝穿昆明池。底得黑灰以问东方朔。朔云。不经。可问西域梵僧。后法兰既至。众人追以问之。兰云。世界终尽劫火洞烧。此灰是也。朔言有征。信者甚众

昔维卫及迦叶石像。以西晋愍帝建兴元年。像泛海而来入乎吴松江沪渎口。遥见海中有二人浮游水上。渔人莫能就视。延巫师祝。则谓为海神。祭酒则疑是仙灵。或振铎以请。或巾褐往祈。并涛涌雾曀逆流远去。奉黄老者。谓是天师。往迎风浪如初。吴县朱应素奉正法。乃请东灵寺帛尼并信斋戒者数人。共往迎像。于是云销日朗风霁波息。乘流自到。转身示铭。始接登舟其轻如羽。未载大车其重若山。及处像于吴时旧寺通玄精舍。事源委曲已详旧碑。至齐永明七年。又有瑞石浮海来入吴境。质坚贞固光采鲜润。驾潮截澜泛若松舟。时主书朱法让。即先获石像。朱应之曾孙也。被使至吴。获石献台。是时齐武皇帝。初建禅灵。重构七层将美庄严。而瑞不远至。协时应机。朝士佥议以为宜矜妙贶。式彰法身。乃命石匠雷卑等。造释迦文像身坐高三尺五寸。连光及座通高六尺五寸。尽镌琢之奇。极金艧之巧。克孚显相。允副幽祯。窃惟。石性本沈神感则浮。越海适吴隔代荐至。虽古今异造。而总归七佛。获瑞之人复缘朱氏。秘契冥期终始如一。故追序前事以表厥证。宋世所获二石像。立高七尺。铭其背上。一名维卫佛。二名迦叶佛。莫识年代而字分明。在吴郡通玄寺。齐威所造瑞石像。旧在禅灵寺

齐文宣皇帝时。有先师统上。家世凉州。年至十三。发誓西行。至宋元徽三年五月。遂发京师至。五年方到芮国。进到于阗。临发之日有一僧。于密室之中出铜函一枚。手授先师曰。此函有佛牙。方一寸长三寸。可将还南方广作利益。先师欢喜顶受如睹佛身。此僧又云。我于乌缠国取此佛牙。甚为艰难。又获铜印一枚国王面像以封此函。先师后闻诸僧共议云。乌缠国失却佛牙不知何国福德僧当获供养。先师闻已。私怀密喜倍加尊敬。于是赍还钟山。十有五载。虽复亲近而弟子莫知。唯密呈灵根寺法颖律师。顶戴苦勤出示旧闻。龟兹一僧莫知真伪。心多疑伪。是时司徒竟陵王文宣王。幼含胜慧结志隆芸。诚感恳征亟发灵应。以永明七年二月八日。于西第在内堂法会。见佛从东来威容显曜。文宣望身顶礼。因而侍立。自觉己冠裁及趺踝。佛俯而微笑。既而咳唾。白如凝雪。以手承捧变为玉稻。后移镇东府。以六月二十九日又梦。往定林见先师称疾而卧。因问。生老病死五通未免。法师衣钵之余。宁可营功德不。对曰。贫道库中有无价神宝。敬以凭托。宜自取之。依言往求。见有函匮。次第开视多是经像。未见小函悬在虚空。取而开之光色不恒。始言是像。而复非像既云非像而复是像。文宣从梦而觉。心知休征。明旦即遣左右杨昙明。密梦证。法师库中必有异宝。宜以惠示。先师造次之间。谓求俗珍殊。不意是牙。乃修常答旨。续更寻思。中夜方悟。以事难传说。乃躬自到府具叙本源。贫道唯示颖律师一人。更无知者。今檀越感通冥应信而有征。便是不可思议。其迹已现。宁敢久辱威神以废佛事。今奉归供养。后经三日自送东府。文宣得牙。十许日又梦。在空中状若牛角。长三尺余。神光洞发。烛其右臂。俄睹一镴像高亦三尺。瞬目而语三称极佳。先师又于于阗得舍利十五枚。处处分布。枳园禅灵起刹之时。悉皆得分。以一枚送与文宣。文宣时东宫。即取净水试其真伪。浮在钵中俄顷不见。道俗数十。精心捡觅永不能得。内外周回莫不疲怠。文宣方竭诚忏悔。俄尔之间。复于向处忽见在地。光高尺余。辉彩炳曜。众咸共睹莫不赞美。先师所余二枚。各一银函封题府箧。后更捡视。与函俱失。垂三载后开取佛牙。忽于本箧还复得之。先有二枚而长。获一凡成三枚。同在一处。但先银函犹遂失焉。故神化不可测度矣。文宣素闻西方有佛牙佛发。喜跃特深。到建元三年。启高皇帝遣外国沙门昙摩多罗。索供养之具以申虔仰。又造小形宝帐拟送西域。既而定留如有所得。俄而先师届都果获灵瑞。即此宝帐回以供养。冥理相契非一朝焉。文宣后造宝台以盛帐。制宝藏以贮函。敬事尊重。倾历心力矣(右前诸事出汉法内传井杂史高僧传等录)

隋国师智者。天台山国清寺释智顗。俗姓陈氏。颖川人也。宿德英贤自古罕俦。常乐山居静虑习禅。道俗钦敬君臣识重。顗初往天台。先有青州僧定光。久居此山积三十载。定慧兼习。盖神人也。既达彼山。与光相见。即陈赏要。光曰。大善知识忆吾早年。山上摇手相唤不乎。顗惊异焉知通梦之有在也。时以陈太建七年秋九月矣。又闻钟声满谷众咸怪异。光曰。钟是召集有缘。尔时住也。顗乃卜居胜地。是光所住之北。佛垄山南。螺溪之源。处既闲敞易得寻真。地平泉清裴回止宿。俄见三人皂帻绛衣。执疏请云可于此行道。于是创建草庵。树以松果。数年之间。造展相从复成衢会。光曰。且随宜安堵。至国清时三方总一。当有贵人为禅师立寺。堂宇满山矣。时莫测其言也。顗后于寺北华顶峰。独净头陀大风拔木雷霆震吼。螭魅千群一形百状。吐火声噭骇畏难陈。乃抑心安忍湛然自失。又患身心烦痛。如被火烧。又见亡没二亲。枕顗膝上陈苦求哀。顗依上法忍不动如山。故使强软两缘所感便灭。忽致西域神僧告曰。制敌胜怨乃可为勇。文多不载。陈宣帝下诏曰。禅师佛法雄杰时匠所宗。训兼道俗国之望也。宜割始丰县调以充众费。蠲两户民用供薪水。天台山县名为安乐。令陈郡袁子雄崇信正法。每夏常讲净名。忽见三道宝阶从空而降。有数十梵僧乘阶而下。入堂礼拜手擎香炉绕顗三匝。久之乃灭。及大众同见惊叹山諠。其行达灵感咸皆如此。不可具述。于开皇十七年十一月二十二日。忽语众吾将去矣。言已端坐如定而卒于天台山大石像前。春秋六十有七。至于灭后而多灵验。到仁寿末年已前忽振锡被衣犹如平昔。凡经七现重降山寺。一还佛垄语弟子曰。案行故业各安隐耶。举众皆见。悲敬言问。良久而隐

唐潞州法住寺释昙荣。俗姓张氏。定州人也。神厉气清。观荣勤摄。随缘通化。曾无执着。每年春夏立方等般舟。至于秋冬各兴禅诵。乃告众曰。舍利之德挺变无方。若苦业有销。请祈可遂。乃人人前别置水钵。加以香炉通夜苦求。至明钵内总获舍利四百余粒。后时所住堂舍忽自崩坏。龛像舍利宛然挺出。布在庭中一无所损。又至贞观七年。清信士常凝保等。请荣于州治法住寺。行方等忏法。至七月十四日。有本寺沙门僧定者。戒行精固。于道场内见大光明。五色间起从上而下。中有七佛相好非常。语僧定云。我是毗婆尸如来无所著至真等正觉。以汝罪销故来为证。然非本师不与受记。如是六佛皆同此词。最后一佛云。我是汝本师释迦牟尼也。为汝罪销故来授记。昙荣是汝灭罪良缘。于贤劫中名普宁佛。汝身器清净。后当作佛名普明。若斯之应现感灵祥信难图矣。以贞观十三年卒于法住寺。春秋八十有五(右二人出唐高僧传)

法苑珠林卷第十二法苑珠林卷第十三

        西明寺沙门释道世撰

    敬佛篇第六(此有七部) 述意部 念佛部 观佛部 弥陀部 弥勒部 普贤部 观音部

    述意部第一

夫至人应感。兹赴物机。色相光明。振德于甘露之泽。影留图像。遣化于日隐之运。所以忉利暂隔。犹致刻檀之圣容。况坚固长晦。孰忘畴昔之心哉。是故发源西国。则优填创其始。移教东域。则汉明肇其初。沿兹而来。匠者踵武。聿追法身备极珍宝。金石珠玉之饰。土木绣画之姿。莫不即心致巧。因兹呈妙。昔晋代僧众创造炜绝。宋齐帝王制作日新。多未记铭。惧或失源。今录其殊胜。垂范表益也

    念佛部第二

夫大圣有平等之相。弟子有称扬之德。故十方诸佛。同出于淤泥之浊。三身正觉。俱坐于莲台之上。随念何相。皆得利益。所谓始从出家终成正觉。于其中间。道树降魔。鹿野说法。相好圆满。光明炳着。身色清净。事等镕金。面貌端严。犹如满月。齿同珂雪。发似光螺。目譬青莲。眉方翠柳。八音响亮。万相雍容。五眼洞明。六通遥扬。悬河写辩。连注投机。圆三点以成身。具五分而为体。带权实以度物。随真应以化人。或扇广大之慈风。洒滂沱之法雨。能使身田被润。即吐无上之牙。心树既荣。便茂不雕之叶。不来相而来。不见相而见。为众生故。随缘应现。十方十亿并愿历侍。三千大千俱得亲承。长种福田广兴供养。吐邪倒之根。拔贪嗔之本。修念佛之因。证见佛之果。故法华经偈云

  若人散乱心　　入于塔庙中
  一称南无佛　　皆共成佛道

又譬喻经云。昔有国王。杀父自立。有阿罗汉。知此国王不久命终。计其余命不过七日。若命终后必堕阿鼻地狱一劫受苦。此阿罗汉寻往化之。劝教至心称南无佛。七日莫绝。临去重告慎莫忘此。王便叉手一心称说昼夜不废。至七日头便即命终。魂神趣向阿鼻地狱。乘前念佛。至地狱门知是地狱。即便大声称南无佛。狱中罪人闻称佛声。皆共一时称南无佛。地狱猛火即时化灭。一切罪人皆得解脱出生人中。后阿罗汉重为说法得须陀洹。以是因缘。称佛名号。所获功德无量无边不可为喻

又观佛三昧经云。昔佛在世时。佛为父王及诸大众。说观佛三昧经。佛有三十二相八十种好。身真金色光明无量。时座下有五百释子。以罪障故。见佛色身。犹如灰人羸婆罗门。见已号哭自拔头发。举身投地鼻中血出。佛安慰曰。汝勿号哭。吾为汝说。过去有佛名毗婆尸。入涅槃后。于像法中有一长者。名日月德。有五百子。聪明多智无不贯练。其父长者信敬三宝。常为诸子说佛法义。诸子邪见都无信心。后时诸子同遇重病。父到儿前。泣泪合掌语诸子言。汝等邪见不信佛法。今无常刀切割汝身。为何所怙。有佛世尊。名毗婆尸。汝可称名。诸子闻已。敬父言故称南无佛。复教称法及称僧名。称已命终。由称佛故生四天王天上寿尽以前邪见还堕地狱。狱卒罗刹。以热铁叉刺坏其眼。受是苦时。忆父教称念佛因缘。从地狱出来生人中。贫穷下贱。后式弃佛出。亦得值遇。但闻佛名不睹佛形。后随叶佛。拘楼秦佛拘那含佛迦叶佛。亦皆闻名不见其形。以闻如是六佛名故。今得与我同生释种。我身端严如阎浮金。汝见灰色羸婆罗门。皆由前世邪见故尔。汝今可称过去佛名。并称汝父。亦称我名及弥勒佛。称已作礼。及向大众大德众僧。五体投地。发露忏悔邪见之罪。诸人受教忏悔讫已。见佛金色如须弥山。见已白佛。我今见佛三十二相八十种好无量光明。作是语已得须陀洹。求佛出家得阿罗汉。三明六通具八解脱。佛告比丘。我灭度后。若称我名。南无诸佛。所获福德无量无边

又观佛三昧经云。昔过去久远有佛出世。号释迦牟尼。灭度之后有一王子。名曰金幢。憍慢邪见不信佛法。有一比丘。名定自在。语王子言。世有佛像。众宝严饰然为可爱。可暂入塔观佛形像。王子即随共入塔中见像相好。白比丘言。佛像端严犹尚如此。况佛真身。比丘告言。汝今见像不能礼者。应当合掌称南无佛。是时王子。即便合掌称南无佛。还宫系念塔中像故。即于后夜梦见佛像。梦已欢喜。舍离邪见归依三宝。由一入塔称佛善根。命终得值九百万亿那由他佛。于诸佛所逮得甚深念佛三昧。得三昧故诸佛现前为其授记。从是已来经于百万阿僧祇劫不堕恶道。乃至今日获得甚深首楞严定。昔王子者。今财首菩萨是。以是因缘。智者应当如是学念佛也

    观佛部第三

窃闻法王法力道济无疆。大慈大悲声高有顶。随根普雨叆叇密云。触类等观朗同明镜。是以金容诞迹。遂致恒星匿彩。月爱舒光。便使晨曦掩色。八音才吐。则尼揵辙乱。七辩暂宣。则富那旗靡。故知威神尊重利益弘深。随喜见闻则难遭难遇。劝诸行者。常须观佛。心存妙色似对目前。意想光仪如临咫尺。虽法身无二随应说三。逗机弘诱乃有多种。今且录经。后述灵验。余之不尽。备在广文

又观佛三昧经云。昔过去久远无量世时。有佛出世。号宝威德上王。时有比丘。与九弟子往诣佛塔。礼拜佛像。有见一宝像。严显可观。礼已谛视说偈赞叹。后时命终。悉生东方宝威德上王佛国。大莲华中结跏趺坐忽然化生。从此已后常得值佛。于诸佛所。净修梵行。得念佛三昧海。得三昧已佛为授记。于十方面各得成佛。东方善德佛者。则彼师是。其九弟子者作九方佛。谓东南方。无优德佛。南方栴檀德佛。西南方宝施佛。西方无量明佛。西北方华德佛。北方相德佛。东北方三乘行佛。上方广众德佛。下方明德佛。如是十佛由因过去礼塔观像一偈赞叹。今于十方各得成佛

又观佛三昧经云。昔过去久远有佛出世。号曰空王。入涅槃后有四比丘。共为同学习佛正法。烦恼覆心不能坚持佛法宝藏。多不善业当堕恶道。空中有声语比丘言空王如来。虽复涅槃。汝之所犯谓无救者。汝等今可入塔观像。与佛在世时等无有异。闻空声已。入塔观像眉间毫相。即作念言。如来在世光明色身与此何异。佛大人相愿除我罪。作是语已。如太山崩五体投地忏悔诸罪由入佛塔观像毫相忏悔因缘。后八十亿阿僧祇劫不堕恶道。生生常见十方诸佛。于诸佛所受持甚深念佛三昧。得三昧已。为十方佛现前授记。今悉成佛。东方有国名曰妙喜。佛号阿閦。即第一比丘是。南方有国。名曰欢喜。佛号宝相。即第二比丘是。西方有国。名曰极乐。佛号无量寿。即第三比丘是。北方有国。名莲华壮严。佛号微妙声。即第四比丘是。以是因缘行者。应当如是数观佛也

又迦叶经云。昔过去久远。阿僧祇劫。有佛出世。号曰光明。入涅槃后。有一菩萨。名大精进。年始十六。婆罗门种。端正无比。有一比丘。于白[疊*毛]上。画佛形像。持与精进。精进见像心大欢喜。作如是言。如来形像妙好乃尔。况复佛身。愿我未来亦得成就如是妙身。言已思念。我若在家此身叵得。即启父母求哀出家。父母答言。我今年老。唯汝一子。汝若出家我等当死。子白父母。若不听我者。我从今日不饮不食。不升床坐亦不言说。作是誓已。一日不食乃至六日。父母知识八万四千诸婇女等。同时悲泣。礼大精进寻听出家。既得出家。持像入山。取草为座。在画像前结跏趺坐。一心谛观此画像不异如来。如来像者非觉非知。一切诸法亦复如是。无相离相体性空寂。作是观已。经于日夜成就五通。具足无量得无碍辩。得普光三昧具大光明。以净天眼见于东方阿僧祇。佛以净天耳闻佛所说悉能听受。满足七月。以智为食。一切诸天散华供养。从山而出来至村落。为人说法。二万众生发菩提心。无量阿僧祇人住于声闻缘觉功德。父母亲眷皆住不退无上菩提。佛告迦叶。昔大精进今我身是。由此观像今得成佛。若有人能学如此观。未来必当成无上道

    感应缘(略引五十三验)

自法移东汉教渐南吴。佛像灵祥充牣区宇。而群录互举。出没有殊。至于瑞迹盖无异也。今依叙列而罕以代分。何者或像陈晋代。而历表隋唐。或陶化在人。而迹从倚伏。故不获铨次。依缘而辩集之(此卷一十五缘) 东汉雒阳昼释迦像缘 南吴建业金像从地出缘 西晋吴郡石像浮江缘 西晋泰山七国金像瑞缘 东晋杨都金像出渚缘 东晋襄阳金像游山缘 东晋荆州金像远降缘 东晋吴兴金像出水缘 东晋会稽木像香瑞缘 东晋吴郡金像传真缘 东晋东掖门金像出地缘 东晋庐山文殊金像缘 元魏凉州石像山袈裟出现缘 北凉河南王南崖塑像缘 北凉沮渠丈六石像现相缘

案南齐王琰冥祥记云。汉明帝梦见神人。形垂二丈。身黄金色项佩日光。以问群臣。或对曰。西方有神。其号曰佛。形如陛下所梦。得无是乎。于是发使天竺。写致经像。表之中夏。自天子王侯咸敬事之。闻人死精神不灭。莫不惧然自失。初使者蔡愔将西域沙门迦叶摩腾等。赍优填王画释迦倚像。帝重之。如梦所见也。乃遣画工图之数本。于南宫清凉台乃高阳门显节寿陵上供养。又于白马寺壁画千乘万骑绕塔三匝之。像如诸传备载

吴时于建邺后园平地。获金像一躯。讨其本缘。谓是周初育王所造。镇于江府也。何以知然。自秦汉魏未有佛法南达。何得有像埋瘗于地。孙皓得之。素未有信。不甚尊重。置于厕处令执屏筹。至四月八日。皓如戏曰。今是八日浴佛时。遂尿头上。寻即通肿阴处尤剧。痛楚号噭忍不可禁。太史占曰。犯大神圣所致。便遍祀神祇并无效应。宫内伎女素有信佛者。曰佛为大神。陛下前秽之。今急可请耶。皓信之。伏枕归依。忏谢尤恳。有顷便愈。遂以马车迎沙门僧会。入宫以香汤洗像。惭悔殷重。广修功德于建邺寺。隐痛渐愈也

西晋愍帝建兴元年。吴郡吴县。松江沪渎口。渔者萃焉。遥见海中有二人现浮游水上。渔人疑为海神。延巫祝。备牲牢以迎之。风涛弥盛骇惧而返。复有奉五斗米道费老之往曰。斯吾师也。复共往接。风浪如初。有奉佛居士吴县朱膺。闻之叹曰。将非大觉之垂降乎。乃洁斋共东灵寺帛尼及信佛者数人。至渎口稽首迎之。风波遂静。浮江二人随潮入浦。渐近渐明。乃知石像。将欲捧接。人力未展。聊试擎之。飘然而起便舆。还通玄寺。看像背铭。一名惟卫。二名迦叶。莫测帝代而书迹分明。举高七尺。施设法座。欲安二像。人虽数十而了不动。复重启请翻然得起。以事表闻朝廷。士庶归心者十室而九。沙门释法开。来自西域。称经说。东方有二石像及阿育王塔。有供养礼觐者。除积劫罪

又别传云。天竺沙门一十二人。送像至郡。像乃水上不没不行。以状奏闻。下敕听留吴郡(见高僧传及旌异记等)

西晋泰山金舆谷朗公寺。昔中原值乱永嘉失驭。有沙门释僧朗。所居之山常有云阴。俗异其祯。威声振远。天下知闻。于时无主英雄负图。七国宗庙敬以崇福焉。诸国竞送金铜像并赠宝物。朗恭事尽礼每陈祥瑞。今居一堂门牖常开。鸟雀不近杂秽不着。远近嗟异。其寺至今向三百五十年

东晋成帝咸和年中。丹阳尹高悝。往还市阙。每张侯桥浦有异光现。乃使吏寻之获金像一躯。西域古制。光趺并阙。悝下车载像。至长干巷口。牛不复行。悝止御者任牛所往。遂径赴长干寺。因安置之。杨都翕然劝悟者甚众。像于中霄。忽放金光。岁余临海县渔人张孙世。于海上见铜莲华趺。丹光游泛。乃驰舟接取。具送上台。帝令试安像足。恰然同合。久之有西域五僧。振锡诣悝云。昔游天竺得阿育王像。至邺遭乱藏于河滨。王路既通寻觅失所。近感梦云。吾出江东。为高悝所得在阿育王寺。故远来相投欲一礼拜。悝引至寺。五僧见像歔欷洟泣。像为之放光照于堂内。及绕像形。僧云。本有圆光。今在远处。亦寻当至。五僧即住供养。至咸和元年。南海交州合浦采珠人董宗之。每见海底有光浮于水上。寻之得光。以事上闻。简文帝敕施此像。孔穴悬同光色无异。凡四十余年。东西别处祥感光趺。方乃符合。此像华台有西域书。诸道俗来者。多不识之。有三藏法师求那跋摩。曰此古梵书也。是阿育王第四女所造。时瓦官寺沙门慧邃。欲求摸写。寺主僧尚恐损金色。语邃曰。若能令佛放光回身西向者。非余所及。邃至诚祈请。至于中霄。闻有异声。开殿见像大放光明转坐面西。于是乃许摸之。传写数十躯。所在流布。至梁武帝。于光上加七乐天并二菩萨。至陈永定二年。王琳屯兵江浦将向金陵。武帝命将溯流。军发之时。像身动摇不能自安。因以奏闻。帝捡之有实。俄而锋刃未交。琳众解散。单骑奔北。遂上流大定。故动容表之。天嘉之中。东南兵起。帝于像前乞愿。凶徒屏退。言讫光照阶宇。不久东阳闽越皆平。沙门慧晓长干领袖。行化所及。事若风移。乃建重阁。故使藻缋穷奇登临极目。至德之始加造方趺。自晋迄陈。五代王臣。莫不归敬。亢旱之时。请像入宫。乘以帝辇。上加油覆。僧为雨调。中途滂澍。常候不失。有陈运否亟涉讹谣。祯明二年像面自西。虽正还尔。以状闻。帝延入太极。设斋行道。其像先有七宝冠。饰以珠玉。可重三斗。上加锦帽。至晓宝冠挂于像手。锦帽犹在头上。帝闻之烧香祝曰若国有不祥。还脱宝冠用示征咎。仍以冠在首。至明脱挂如昨。君臣失色。及隋灭陈。举国露首面缚西迁。如所表焉。隋高祖闻之。敕送入京大内供养。帝躬立侍。下敕曰。朕年老不堪久立。可令有司造坐像。形相使同。其立本像送兴善寺。像既初达。殿大不可当阳。乃置北面。及明乃处正阳。众虽异之。还移北面。至明还南如初。众咸愧谢轻略。今现在图写盛矣

东晋孝武宁康三年四月八日。襄阳檀溪寺沙门释道安。盛德昭彰播声宇内。于郭西精舍。铸造丈八金铜无量寿佛。明年季冬严饰成就。晋镇军将军雍州刺史郗恢之。创莅襄部赞击福门。其像夜出西游万山。遗示一迹。印文入石。乡邑道俗一时奔赴。惊嗟迎接。还本供养。后以其夕出住寺门。众咸骇异。恢乃改名金像寺。至梁普通三年四月八日。下敕于建兴苑铸金铜华趺。高五尺九寸。广九尺八寸。庄严既讫。溯流送之。以承像足。立碑颂德。刘孝仪文。萧子云书。天下称最。碑现在逮周武灭法。建德三年甲午之岁。太原公王秉为襄州刺史。副镇将上开府长孙哲。志不信法。闻有灵感先欲毁除。邑中士女被废僧尼。闻欲除灭哀号盈路。哲见道俗叹惜嗔怒弥盛。逼逐侍从速令摧碎。先令一百人以绳系颈挽牵不动。哲谓不用心。杖监事者各一百。牵之如初。又加三百。不动如故。哲怒逾壮。又加五百。牵引方倒。声振地动人皆悚栗。哲独喜踊。即令融毁。扬声唱快。便驰马欲报剌史。才可百步忽然落马。失喑直视四支不举。至夜便卒。道俗唱快于甚。哲当毁像时。于腋下倒垂衣内铭云。晋太元十九年岁次甲午。月朔日。比丘道安。于襄阳郭西造丈八金像一躯。此像更三周甲子。百八十年当灭。后计年月。兴废悉符同焉。信知安师圣人诚无虚记。今本所住名启法寺。所覆之石人凿取现存焉

又隋末分崩方隅守固。襄阳留守窦卢褒。摄据一部属王世充。有启法寺宪法师者。为士俗所重。数谏窦君令投唐国。窦不从。宪与士俗内外通使。京辅遂发兵至襄阳。窦固守。三度兵至屠城不陷。后知宪情遂密杀之。宪临终语弟子苏富娄曰。我与汝父。见毁安师金像。自尔已来遗迹不嗣。我死后可依造之。及武德四年。官军围急。窦降方恨不取宪语。枉杀何酷。斯即于国有功无人申者。城平富娄。便从俗服。宪有衣资什物。并富娄收拾。乃有心拟像。不知何模样。一冶便成。无有缺少。当铸像时。天阴云有雨华如李。遍一寺内。富娄性巧财用自富。又于家内造金铜弥勒像。高丈余。后梦。宪令其更造佛像。乃于梵云寺造大像。高五十九尺。事如别显。昔隋初。秦孝王俊。曾镇襄部。闻安师古像形制甚异。乃遣人图之。于长安延兴寺造之。初铸之夕。亦感天乐雨华。大有灵瑞像今现在延兴寺也

东晋穆帝永和六年岁次丁未。依勘长历乃三年也。二月八日夜。有像现于荆州城北。长七尺五寸。合光趺高一丈一尺。皆莫测其所从也。初永和五年。广州商客下载欲竟恨船轻。中夜觉有人来奔船。惊共寻视了无所见。而船载自重不可更加。虽骇其异而不测也。列迈利涉常先诸舫。不久遂达渚宫。才泊水次。夜复觉人自船登岸。船载还轻。及像现也方知其兆。时大司马桓温镇牧西陕。躬事顶拜倾动邦邑。诸寺僧众咸竞迎引。铿然不动。有长沙太守江陵滕畯(一云滕舍)以永和二年舍宅为寺。额表郡名。承道安法师襄川综领。请一监护。安谓弟子昙翼曰荆楚士庶始欲信法。成其美者非尔谁欤。尔其行矣。翼负锡南征。缔构一载。僧宇虽就。而像设弗施。每叹曰。育王寺像随缘流布。但至诚不极。何忧不垂降乎。及闻荆城像至。欣感交怀。曰斯像余之本誓也。必归我长沙。固可心期。难以力致。众咸佥曰必如所言。验之非远。翼烧香拜请。令弟子三人捧。飒然轻举。遂安本寺。道俗庆悦。至晋简文咸安二年。始铸华趺。晋孝武帝太元中。殷仲堪为刺史。于中夜出寺西门。逻者谓人问而不答。以刀击之枪然。视乃像也。刀击胸处文现于外。有罽宾僧伽难陀禅师者。多识博观。从蜀来荆。入寺礼像。叹咽久之。翼问其故。答曰。近天竺失之。如何远降此土。便勘年月悉符同焉。看像光背梵文。曰阿育王造也。时闻此铭更倍钦重。昙翼兴念致应之验也。及病将亟。像光忽逝。翼曰。佛示此相。病必不振。光往地方复为佛事。旬日而终。后僧拟光更铸今者。宋孝武时。像大放光。江东佛法一期甚盛。宋明帝太始末。像辄垂泪。明帝寻崩。嗣主狂勃。便有宋齐革运。荆州刺史沈悠之。初不信法。沙汰僧尼。长沙一寺千有余僧。应还俗者将数百人。举众惶骇长幼悲泣。像为汗流五日不止。有闻于沈吕寺大德玄畅法师访问所以。畅曰。圣不云远无忧不彻。去来今佛佛佛想念。得无今佛念诸佛乎。欲谏檀越不信之心。故有斯应。问出何经。答出无量寿。悠之取经寻之殊悦。即停沙汰。齐永元二年。镇军萧颖胄与梁高共荆州刺史。南康王宝融起义时。像行出殿外将欲下阶。两僧见而惊唤。乃回入殿。三年颖胄暴亡。宝融亦废。而庆归高祖。梁天鉴末。寺主道岳与一白衣。净塔边草。次开塔户乃见像绕龛行。道岳密礼拜不令泄言。及大开堂像亦在座。梁鄱阳王为荆州。屡请入城建大功德。及感病迎之倍扛不起。少日而薨。高祖昔在荆陕。宿着恳诚。屡遣上迎终无以致。中大通四年三月。遣白马寺僧琎主书何思。远赍香华供养。具申丹款。夜即放光似随使往。明旦承接还复留碍。重谒请祈方申从往。四众应慕送至江津。至二十三日届于金陵。去都十八里。帝躬出迎。竟路放光相续无绝。道俗欣庆叹未曾有。在殿三日。竭诚供养(一云停中兴寺)设无遮大斋二十七日。从大通门出入同泰寺。其夜像大放光明。敕于同泰寺大殿东北起殿。三间两厦。施七宝帐坐。以安瑞像。又造金铜菩萨二躯。筑山穿池奇树怪石。飞桥栏槛夹殿两阶。又施铜镬一双各容三十斛。三面重阁宛转玲珑。中大同二年三月。帝幸同泰设会开讲。历诸殿礼。黄昏始到瑞像殿。帝才登阶像大放光。照竹树山水。并作金色。遂半夜不休。及同泰被焚堂房并尽。唯佛所居殿存焉。太清二年像大流汗。其年十一月侯景乱阶。大宝三年贼平。长沙寺僧法敬等。迎像还江陵复止本寺。梁后大定七年像又流汗。明年二月中宋宣帝崩。天保三年长沙寺延火所及。合寺洞然烟焰四合。欲救瑞像无方可移。由来举必百人。尔日六人便起。天保十五年明帝延像入内礼忏冥感。二十三年帝崩。嗣主萧琮移像于仁寿宫又大流汗。广运二年而梁国云灭。至开皇七年长沙寺僧法茜等。复迎还寺。开皇十五年。黔洲刺史田宗显至寺礼拜。像即放光。公发心造正北大殿。一十三间。东西夹殿九间。被运材木。在荆上流五千余里。斫材运之至江散放。其木流至荆州自然泊岸。虽风波鼓扇终不远去。遂引工营之。柱径三尺。下础阔八尺。斯亦终古无以加也。大殿以沉香帖遍。中安十三宝帐。并以金宝庄严。乃至榱桁藻井无非宝华间列。其东西二殿瑞像所居。并用檀帖。中有宝帐华炬。并用真金所成。穷极宏丽天下第一。大业十二年瑞像数汗。其年朱粲贼破掠诸州。来至荆邑营于寺内大殿。高临城北。贼上殿上射城中。留守患之。夜以火箭烧之。城中道俗悲悼瑞像灭失。其夜不觉像踰城而入。至宝光寺门外立。且见像存合城欣悦。贼散看像故处一不被烧。灰炭不及。今续立殿不如前者。伪梁萧铣凤鸣五年。伪宋王杨道生等至寺礼拜。像大流汗。身首雨流。竟日不息。其年九月大唐兵马从蜀江下。其月二十日寺僧法通。以唐运将统。希求一瑞绕像行道。其夜放光明满堂。至二十五日。光彩渐灭。其日赵郡王兵马入城。斯亦庆幸大同。故流光为其善瑞也。至于亢阳之月。宰牧致诚无不毕应。至贞观六年六月大旱。都督应国公武[穫-禾+(尋-口+几)]。迎像建斋行道七日。官僚上下立于像前一心观佛。良久云气四布甘雨滂流。其年大熟。都督乃舍黄金更度瑞像。辇舆幡华庄严众具备矣。今现在江陵长沙寺。又有外国铜像高七尺许。古异不甚重之。道安法师在石城长安所送。令弟子于髻中得一舍利。有光出之

东晋周玘。字宣佩。义兴阳羡人。晋平西将军处之第二子也。位至吴兴大守。家世奉佛。其女尤甚精到。家僮捕鱼。忽见金光溢川映流而上。当即下网得一金像。高三尺许。形相严明浮水而住。牵排不动。驰往白玘。玘告女。乃以人船送女往迎。遥见喜心礼而手挽。即得上船。在家供养。女夕梦佛左膝痛。觉看像膝果有穿处。便截金钗以补之。玘后以女适吴郡张澄。将像自随。言归张氏。后病卒。乃见女在城墙上姿饰逾于平日。内外咸睹。俄而紫云下迎。遂上升空。极目乃没。澄曾孙事接戎旅平讨孙恩之乱。久废斋戒。不觉失像。而光尚在。举家忏悔祈求备至。有一老妪赍诣卖之。索价极少。识是前像方欲雇直。失妪所在。此像遂亡。光在张家云

东晋会稽山阴灵宝寺木像者。征士谯国戴逵所制。逵以中古制像略皆朴拙。至于开敬不足动心。素有洁信。又甚巧思。方欲改斲。威容庶参真极注虑。累年乃得成。遂东夏制像之妙。未之有如上之像也。致使道俗瞻仰忽若亲遇。高平郄嘉宾撮香咒曰。若使有常将复睹圣颜。如其无常愿会弥勒之前。所拈之香于手自然。芳烟直上极目云际。余芬裴回馨盈一寺。于时道俗莫不感厉。像今在越州嘉祥寺

东晋太元二年沙门支慧。护于吴郡绍灵寺建释迦文丈六金像。于寺南傍高凿穴以启镕铸。既成将移。夜中云内清明有华六出。白色鲜发四面翻洒。未及于地敛而上归。及晓白云若烟出所铸穴。云中白龙现。长数十丈。光彩烟焕徐引绕穴。每至前瞻仰迟徊似归敬者。斯风霁景清细雨而加香气。像既入坐。龙乃升天。元嘉初征士谯国戴颙嫌制古朴。治像手面威相若真。自肩以上短旧六寸。足蹠之下削除一寸云

东晋义熙元年。司徒王谧入宫住东掖门。有寺人于门东见五色光出地。惊而穿之得古形铜盘。盘下获金像。高四尺光趺并具。斯又同孙皓之育王像也。因奉入宫。宋祖素不甚信。及获此像加敬欣悟。躬礼事焉。此像本在瓦官。后移龙光云

东晋庐山文殊师利菩萨像者。昔有晋名臣陶侃字士行。建旟南海。有渔人每夕见海滨光。因以白侃遣寻。俄见金像。陵波而趣船侧。捡其铭勒乃阿育王所造文殊师利菩萨像也。昔传云。育王既统此洲。学鬼王制狱怨酷尤甚。文殊现处镬中。火炽水清生青莲华。王心感悟即日毁狱。造八万四千塔。建立形像其数亦尔。此其一也。初侃未能深信因果。既嘉此瑞遂大尊重。乃送武昌寒溪寺。后迁荆州。故遣迎上。像初在舆数人可举。今加以壮夫数十确不移处。后更足以事力輲车牵曳仅得上船。船复即没。使具闻侃听还本寺。两三人便起。沙门慧远敬伏威仪迎入庐岫。而了无艰阻。斯即圣灵感降惟其人乎。故谚曰。陶惟剑雄。像以神标。云翔泥宿邈何遥遥是也。隋末贼发众僧四散。有一老僧失名。来辞瑞像。像曰。尔年老但住何得相舍。遂依言住。于时董道冲贼寇扰江州。其徒入山觅财物。执僧索金。僧曰。无可得。乃以火炙。僧曰徒受炙死秽尸伽蓝。何如寺外。贼将出欲杀。僧曰。行年七十不负佛教。待正念已申颈时可下刀。贼然之。已见申颈受刀。即便下斫。刀反刺心刃出于背。群贼奔怕。东走至远师墓。于时天气清朗。忽有云如盖屯黑下布。雷电四绕遂震霹雳。贼死六人。江州士女及以衣物多依山藏匿。由是贼徒不敢入山。江州郭下焚荡略尽。今在山东林寺重阁上。武德中石门谷风吹阁北倾。将欲射正施功无地。僧乃祈请山神赐吹令正。不久复有大风从北而吹。阁还得正如旧

元魏凉州山开出像者。至太武大延元年。有离石沙门刘萨何师。备在僧传。历游江表礼鄮县塔。至金陵开育王舍利。能事将讫。西至凉州西一百七十里番禾郡界东。北望御谷山遥礼。人莫测其然也。何曰。此山崖当有像出。灵相具者则世乐时平。如其有缺则世乱人苦。经八十七载至正光元年。因大风雨雷震山岩挺出石像。高一丈八尺。形相端严唯无有首。登即选石命工。安讫还落。魏道凌迟其言验矣。至周元年。凉州城东七里涧。忽石出光照烛幽显。观者异之。乃像首也。奉安像身宛然符合。神仪雕缺四十余年。身首异处二百许里。相好昔亏一时还备。时有灯光流照钟声飞响。皆莫委其来也。周保定元年立为瑞像寺。建德将废首又自落。武帝令齐王往验。乃安首像项。以兵守之。及明还落如故。遂有废法国灭之征接焉。备于周释道安碑。周虽毁教不及此像。开皇通法依前置寺。大业五年炀帝西征躬往礼觐。改为感通道场。今像存焉。依图拟者非一。及成长短终不得定云

凉州石崖塑瑞像者。昔沮渠蒙逊。以晋安帝隆安元年。据有凉土三十余载。陇西五凉斯最久盛。专崇福业。以国城寺塔终非久固。古来帝宫终逢煨烬。若依立之效尤斯及。又用金宝终被毁盗。乃顾盻山宇可以终天。于州南百里连崖绵亘东西不测。就而斲窟安设尊仪。或石或塑千变万化。有礼敬者惊眩心目。有土圣僧可如人等。常自经行初无宁舍。遥见便行近瞩便止。视其颜面如行之状。或有罗土坌地。观其行迹。人才远之即便蹈地。足迹纳纳。来往不住。如此现相经今百余年。彼人说之如此

北凉河西王蒙逊。为母造丈六石像在于山寺。素所敬重。以宋元嘉六年。遣世子兴国攻抱罕大败。兴国遂死于佛佛氏。逊恚恨以事佛无灵。下令毁塔寺斥逐道人。逊后行至阳述山。诸僧候于路侧。望见发怒。立斩数人。尔时将士入寺礼拜此像洟泪横流。惊还说之。逊闻往视。至寺门举体颤悸。如有犯持之者。因唤左右扶翼而进。见像泪下若泉。即稽首礼谢深自尤责。登设大会倍更精到。招集诸僧还复本业焉。观逊之为信。信不深明。攻杀以取。岂佛之为非禁也。性以革改为先任意肆恶知何所而不至初重法谶译大涅槃愿同生死后因少忿乃使刺客害之今行役失利又咎佛僧殄寺诛僧一何酷滥。晚虽再复不补其愆云。今沙州东南三十里三危山(即流四凶之地)崖高二里。佛像二百八十。龛光相亟发

法苑珠林卷第十三法苑珠林卷第十四

        西明寺沙门释道世撰

    敬佛篇第六之二观佛部感应缘之余 宋都城文殊师利金像缘 宋东阳铜像从地出缘 宋浦中金像光现乃出缘 宋江陵上明泽中金像缘 宋荆州壁画像涂却现缘 宋江陵支江金像誓志缘 宋湘州桐楯感通作佛光缘 齐番禺石像遇火轻举缘 齐彭城金像汗出表祥缘 齐杨都观音金像缘 梁荆州优填王栴檀像缘 梁杨都光宅寺金像缘 梁高祖等身金银像缘 元魏定州金观音像高王经缘 陈重云殿并像飞入海缘 周晋州灵石寺石像缘 周宜州北山铁矿石像缘 周襄州岘山华严行像缘 隋蒋州兴皇寺焚像移缘 隋京师日严寺瑞石影缘 隋邢州沙河寺四面像缘 隋雍州凝观寺释迦夹纻像缘 唐邡州石像出山现缘 唐简州佛迹神光照现缘 唐凉州山出石文有佛字缘 唐渝州相思寺佛迹出石缘 唐循州灵龛寺佛迹缘 唐雍州李大安金铜像感救缘 唐幽州渔阳县失火像不坏缘 唐并州童子寺大像放光现瑞缘 唐西京清禅寺盗金像缘 唐抚州及潭州行像等缘 唐雍州蓝田金像出石中缘 唐雍州鄠县金像出澧水缘 唐沁州山石像放光照谷缘 唐益州法聚寺画地藏菩萨缘 唐荆州瑞像图画放光缘 唐代州五台山像变现出声缘

宋元嘉二年。刘式之造文殊金像朝夕礼拜。顷之便失。惆怅祈请。夙夜匪懈。经于五年。昏夕时见佛座有光发座至栋。式之因烧香拂拭床帐。乃见失像俨然具存

宋元嘉十二年。留元之。东阳长山人。家以种苎为业。每烧田墌辄有一处丛草不然。经久怪之不复垦伐。后试薄掘得铜坐像。高三寸许。寻捡其地旧非邦邑。莫测何来云

宋元嘉十四年。孙彦曾家世奉佛。妾王慧称少而信向。年大弥笃。诵法华经。辄见浦中有杂色光使人掘。深二尺得金像。连光趺高二尺一寸。趺铭云。建武六年岁在庚子。官寺道人法新僧行所造。即加磨蓥云

宋元嘉十五年。罗顺为平西府将。戍在上明。十二月放鹰野泽。同辈见鹰雉俱落。于时火烧野平。惟有三丈许丛草不然。遂披而觅焉。乃得金菩萨坐像。通趺高一尺。工制殊巧。时定襄令谓盗者所藏。乃符界内无失像者。遂收而供之

宋卫军临川康王在荆州城内。筑堂三间供养经像。堂壁上多画菩萨图相。及衡阳文王代镇。废为眠斋悉加泥治。干辄陀脱画状鲜净。再涂犹尔。王不信向亦谓偶尔。又使浓涂而画像彻现炳然可列。王复令毁故壁悉更缮改。不久抱疾闭眼辄见诸像森然满目。于是废而不居。颇事斋讲

宋元嘉中。江陵支江张僧定妹。幼而奉法志欲出家。常供养小形金像。以为前路之资也。而父母逼嫁誓志不行。而密许邴氏。女初不知也。及羔雁既至。女悲呼不就。烧香伏地取死。此像遂放金光弥竟一村。父兄惊其通感止不嫁之。张邴二门因大敬信。僧定为之出家。宋丞相南郡王镇陕。乃以其居建精舍焉

宋泰始中。东海何敬叔少而奉法。随湘州刺史刘韫监县。遇有栴檀制以为像。既就无光营索甚勤。而卒无可获。凭几思之。如睡见沙门纳衣杖锡来曰。檀非可得粗木不堪。惟县后何家桐楯堪用。虽惜之苦求可得。寤问左右果如言。因故求买之。何氏曰。有楯甚爱。患人乞夺曾未示人。明府何以得知直求市耶。敬叔以事告之。何氏敬喜奉以制光。后为湘府直省。中夜梦像云。鼠咬吾足。清旦疾归视像果然云

齐建元中。番禺毗耶离精舍旧有扶南国石像。莫知其始。形甚异常。七八十人乃能胜致。此寺草茨。遇火延及屋在下风。烟焰已接。尼众十余相顾无计。中有意不已者。试共三四人捧之。飘然而起。曾无钧石之重。像既移矣。屋亦焚焉。每有神光州部兵寇辄泪汗满体。岭南以为常候。后广州刺史刘悛表送出都。今应在故蒋州寺中

宋徐州刺史王仲德。于彭城宋王寺造丈八金像。相好严华江右之妙制也。北境兵起或贻僧。像辄流汗。啇其多少则难之小大。逆可知矣。郡人常以候之。齐建元初像复流汗。其冬魏寇淮上。时兖州数郡起义南附。鸠略甚众。亦驱迫沙门助其颤守魏军屠其营垒悉欲夷灭。表奏魏台诬以助乱。顷及斩决。时像大汗殿地流湿。魏徐州刺史梁王奉法勤勤至寺亲使人以巾帛拭。随拭随出不已。至数十人交手竞拭。犹不能止。王乃烧香礼拜执巾咒曰。众僧无罪誓自营护。必不罹祸。若幽诚有感当随拭即止。言已自拭果应手而燥。王具事表闻。下诏皆见原宥云

齐建元初。太原王琰者。年在幼稚。于交阯贤法师所受五戒。以观音金像令供养。遂奉还杨都寄南涧寺。琰昼寝梦像立于座隅。意甚异之。即驰迎还。其夕南涧失像十余。盗毁铸钱。至宋大明七年秋夕放光照三尺许。金辉映夺合家同睹。后以此像寄多宝寺。琰适荆楚垂将十载。不知像处。及还杨都梦在殿东。众小像内的的分明。诘旦造寺如梦便获。于建元元年七月十三日也。故琰冥祥记自序云。此像常自供养。庶必永作津梁。循复其事有感深怀。沿此征觌缀成斯记。夫镜接近情莫踰仪像。瑞验之发多自是兴。经云。镕斲图缋类形相者。悉能行动及放光明。今西域释迦弥勒二像辉用若真。盖得相乎。今东夏景模神应极着。亦或当年群生因会所感。假凭木石以见幽异。不必克由容好而能然也。故沈石浮深。寔阐闽吴之化。尘金泻液。用舒彭宋之祸。其余铨示繁方虽难曲辩。率其大抵允归自从。若夫经塔显效旨证亦同。事非殊贯故继其末

梁祖武帝以天鉴元年正月八日。梦檀像入国。因发诏募往迎。案佛游天竺记及双卷优填王经云。佛上忉利天一夏为母说法。王臣思见。优填国王遣三十二匠及赍栴檀。请大目连神力运往令图佛相。既如所愿图了还返。坐高五尺。在只桓寺至今供养。帝欲迎请此像。时决胜将军郝骞谢文华等八十人。应募往达。具状祈请。舍卫王曰。此中天正像不可适边。乃令三十二匠更克紫檀。人图一相。卯时运手至午便就。相好具足而像顶放光。降微细雨并有异香。故优填王经云。真身既隐次二像现。普为众生深作利益者是也。骞等负第二像行数万里。备历艰关难以具闻。又度大海冒涉风波。随浪至山粮食又尽。所将人众及传送者。身多亡殁。逢诸猛兽一心念佛。乃闻像后有甲胄声。又闻钟声。岩侧有僧端坐树下。骞登负像下置其前。僧起礼像。骞等礼僧。僧授澡罐令饮并得饱满。僧曰。此像名三藐三佛陀。金毗罗王自从至彼大作佛事。语顷失之。尔夜佥梦见神。晓共图之。至天鉴十年四月五日。骞等达于杨都。帝与百僚徒行四十里。迎还太极殿。建斋度人大赦断杀。絓是弓刀槊等并作莲华塔头。帝由此菜蔬断欲。至太清三年五月崩。湘东王在江陵即位号元承圣。遣人从杨都迎上至荆都承光殿供养。后梁大定八年。于城北静陵造大明寺。乃以像归之。今现在。多有传写流被京国云

梁祖天鉴初。于本宅立光宅寺造丈八金像。图样既成不爽分寸。临铸疑铜不足。始欲上请忽有使者领铜十五车至云。奉敕送寺。便即镕泻。一冶即成。冠绝通国。唯觉高大。试以量之。乃长二丈二尺。以状奏闻。铸像已成不改元样。所续送铜用亦俱尽。更重审量乃增四尺。敕云。铜初不送何缘乃尔。岂不以真相应感独表神奇乎。可镌着华趺以为灵志乃具疏而克于足下。于今存焉。梁祖为父于钟山造大爱敬寺殿。大像神相有之。故不重显。广如别记。有梁佛像多现神奇。剡县大石像元在宋初。有王所造。初有昙光禅师。从北来巡行山川为幽栖之所。见此山崇丽。乃于峰顶构小草室。闻天乐空声曰。此是佛地。如何辄有蔬囿耶。光闻南移天台。后遂缮造为佛像。积经年稔终不能成。至梁建安王患降梦。能开剡县石像病可得愈。遂请僧祐律师。既至山所规摸形制。嫌其先造太为浅陋。恩绪未绝。夜忽山崩压二百余人。其内佛现。自颈已下犹在石中。乃刬凿浮石至本仍止。既都除讫。乃具相焉。斯则真仪素在石中。假工除刬故得出现。梁太子舍人刘勰制碑于像前耳

梁祖登极之后。崇重佛教废绝老宗。每引高僧谈叙幽旨。又造等身金银像两躯。于重云殿晨夕礼事。五十许年。冬夏蹋石六时无缺。足蹈石处十指文现。遂卒穷祚。侯景篡位。犹存供养。太尉王僧辩诛景修复台城。会元帝陷于江陵。江南无主。辩乃通款于齐迎贞阳侯。萧渊明为帝。时江左未定利害相雄。辩遣女婿杜龛典卫宫阙。龛性凶顽不见后际。欲毁二像为铤。先令数十人上三休阁令镌佛项。椎凿始举二像一时回顾盻之。所遣诸人臂如堕落不自胜举。失喑如醉杜龛亦尔。久乃醒寤。仍被打筑遍身青肿。唯见金刚力士可畏之物竞来击之。受苦呻吟举形烘烂。脓血交流穿皮露骨而卒。此乃近事道俗同知

元魏天平中。定州募士孙敬德。防于北陲造观音金像。年满将还。常加礼事后为劫贼。横引禁于京狱不胜考掠遂妄承罪。并断死刑。明旦行决。其夜礼拜忏悔泪下如雨。启曰。今身被枉当是过去枉他。愿偿债毕誓不重作。又发大愿云云。言已少时依俙如梦见一沙门。教诵观世音救生经。经有佛名令诵千遍。得度苦难。敬德欻觉。起坐缘之了无参错。比至平明已满百遍。有司执缚向市且行且诵。临欲加刑诵满千遍。执刀下斫。刀折三段不损皮肉。易刀又斫。凡经三换刃折如初。监当官人莫不惊异。具状闻奏。承相高欢表请其事遂得免死。敕写此经传之。今所谓高王观世音经是也。敬德放还设斋报愿。出在防像乃见项上有三刀痕。乡亲同睹叹其通感(见齐志及旌异等记)

陈武帝崩。兄子茜立。将欲修葬造辒辌车。国创新定未遑经始。昔梁武帝立重云殿。其中经像并饰珍宝映夺诸国。运虽在陈殿像仍在。茜欲取重云佛帐珠佩以饰送终。人力既足四面齐至。但见云气拥结流绕佛殿。自余方左开朗无阴。百姓怪焉。竞往看睹。须臾大雨横澍雷电振击。烟张鸱吻火列云中。流布光焰高下相涉。欻见重云殿影。二像峙然四部神王并及宝座一时上腾。烟火挟之忽然远逝。观者倾国咸归奉信。雨晴之后覆看故处唯础存焉。至后月余有人从东洲来云。于此日见殿影像乘空飞海。今望海者有时见之。又魏氏洛京永宁寺塔。去地千尺。为天所震。其像略同。有人东海时见其迹云

北齐末晋州灵石寺沙门僧护。守道直心不求慧业。愿造丈八石像。众僧咸怪其言大。后于寺北谷中见有卧石可长丈八。乃雇匠就而造佛。向经一周面腹粗了。而背犹着地。以六具拗举之不动。经夜自翻。旦视欣然。即就营作移在佛堂。晋州陷日像汗流地。周兵入境先烧寺塔。此像被焚初不变色。唯伤二指。后欲倒之。人牛六十牵挽不遂。忽有异僧咸无识者。以瓦木土墼杂垒围之须臾便了。失僧所在。像后降梦信心者曰。吾患指痛。其人悟而补之。隋氏启运如前开复。开皇十五年有盗幡盖者。即梦丈八人入室责之。其贼惭怖而送。像今现在

周武建德三年。猜忌佛法勇意殄灭。天下闇冥。有宜州姜明者。督事夜行。经州北百余里山中行。往往常见上山光明。怪之因巡行光处。见有卧石状如像形。便斲掘寻之。乃是铁矿不可錾凿。故其形碌[石*速]。高三丈许。欲加摩蓥卒不可触。又向下寻乃有石趺。孔穴具足。乃共村人以拗举之。其像欻然流下迳趣。趺孔卓然峙立。众以为奇瑞以奏闻彻。时天元嗣历佛日将融。乃改为大像元年。仍以其处为大像寺。隋祖开运重斯故迹。又改为显除寺。讨寻其本处非人住。又无大石及以铁矿。岂非育王神力之所降感乎。大唐因之不改。贞观末寺西置宫。名曰玉华。像仍旧所在宫东三十里苑内。太宗尝往礼事。嫌非华饰舍物庄严。永徽年中改宫立寺。还名玉华。今属邡州。阴暗之夕每发光瑞。道俗常见。故不甚惊怪云

周襄州岘山华严寺行像者。古来木像莫知其始。而面首殊丽瞻仰无已。可高五丈许。征应在昔不复具陈。及周灭法人藏其首。隋开皇乃出如前。庄严以为坐像。号曰卢舍那佛。每年祈福以为归依之所也。隋文将崩。两鼻洟出沾污怀中。金薄剥起洟流有光。拭之无尘。望还如洟。贞观二十三年四月内。洟还连出涂漫怀内。方圆一尺。初未委也。及后太宗升遐。方知兆见。至六月内洟又重出。合州同惧不知何祸。至七月内汉水泛涨溢入城郭。深丈余。滔溺不少。今在本寺。祈求殷矣(襄阳土俗有少子息者皆往祈之随其本心男女感应)

隋开皇中。蒋州兴皇寺佛殿被焚。当阳丈六金铜大像并二菩萨。俱长丈六。其摸戴。颙所造。正当栋下。于时焰火大盛。众人拱手咸共嗟悼。大像融灭忽见欻起。移南一步栋梁摧下。像得全形。四面甎木炭皆去像身五六尺许。虽被火焚而金色不变。趺下有铭。大众咸骇叹声满路。今移在白马寺。鸟雀无践。至唐永徽二年。盗者欲利像铜乃锯窗棂子断将欲拔出。遂被夹腕。求拔不得脱。至晓僧问。盗者云。有一人着白衣在堂内撮手。求脱不得云

隋京师日严寺石影像者。其形八楞。紫石英色。高八寸径五寸。内外映彻。昔梁武太清年中。有西域僧将来。会侯景作乱。遂安江州庐山西林寺像顶上。隋开皇十年。炀帝镇于杨越广搜英异。江表文记悉总收集。乃于杂记中得影像传。即令舍人王延寿往寺推觅得之。自任晋蕃已来。每有行往常以乌漆函盛之。令人马捧而前行。后登储贰。乃送曲池日严寺。有令当寺。看已封锁勿令外人见之。寺即帝之所造也。大业之末。天下沸腾。京邑僧众。常来瞻睹有住此寺亦未之信重。以见石中金光晃晃疑似佛像耳。仍见名行诸僧互说不同。咸言。了了分明面目相状。未曾有昧。每慨无所见。又洁斋别忏七日。后依前观之见有银塔后又观之见有银佛。而道俗同观往往不同。或见佛塔菩萨。或见僧众列坐。或见帐盖幡幢。或见山林八部。或见三途苦相。或见七代存亡。一睹观之间。或定或变。虽善恶交现而善相繁焉。故来祈者咸前发愿。往作何形来生何处。依言为现。信为幽途之业镜者也。至贞观六年七月内。下敕入内供养

隋邢州沙河县寺四面佛者。隋祖时有人入山见僧守护此佛。铜身高三尺余。便请遂许。失僧所在。诸处闻之。竞来引挽都不得起。唯沙河寺僧引之随手至寺。后人寺侧获金一块。上二乌形。铭云。拟度四面佛。因度之像身上都是乌形后忽失之。于寺侧滢中数有光现。寻乃漉出。隋后王闻遣工冶铸拟之。卒不成。经二百余日乃成。终有缺少遂罢

隋时凝观寺僧法庆。开皇三年造夹纻释迦立像一躯。举高一丈六尺。像功未毕庆身遂卒。其日又有宝昌寺。僧大智死。经三日而便苏活。遂向寺僧说云。于阎罗王前见僧。法庆甚有忧色。少时之间又见像来王前。王遽走下阶合掌礼拜此像。像谓王曰。法庆造我今仍未毕奈何令死。王顾召一人曰。法庆合死未。答曰。命未合终。而食料已尽。王曰。可给荷叶令终其福业也。俄而不见。大智苏活为寺僧说之。乃令于凝观寺看之。须臾之间遂见法庆苏活。所说与大智不殊。法庆苏后常食荷叶以为佳味。及啖余食终不得下。像成之后数年乃卒。其像仪相圆满屡放光明。此寺虽废其像现存

唐武德年中。邡州西南慈乌川有郝积者。素有信敬。见群鹿常在山上逐去还来。异之掘鹿所止处得石像。高一丈四尺许。移出川中村内。至今见存。自像出后群鹿因散。古老传云。迦叶佛时所藏有四十躯。今虽两现余在山隐。其形如今玉华东铁矿像相似。不可。治雘云

唐贞观十七年九月。凉州都督李袭誉因巡境。至州东南昌泉县界。有石表文。合一百一十字。乃有七佛八菩萨上果佛田等字。以状表奏闻。有恩敕覆捡如其所奏。下于所司令发急诏凉府给复一年。罪者赦之

唐渝州西百里相思寺北石山有佛迹十二枚。皆长三尺许。阔一尺一寸。深九寸。中有鱼文。在佛堂北。十余步见。有僧住。至贞观二十年十月。忽寺侧泉内出莲华。形如红色须台具足。大如三尺。面合擎出如涕。入水成华。舟旅往还无不叹讶。经月不灭。相思寺因以得名。一云涪州。亦有此寺。寺本贫煎。由是感施至今常富。昔齐荆州城东天子井出锦。于时士女取用如人锦不异。经月乃歇。故知于出不足可怪(见吴均齐春秋萧诚荆南志说)

唐循州东北兴宁县灵龛寺北石上佛迹三十痕。大者长五尺以下。循州在一川中。东西二百。南北百里。寺极丰渥。近得铜藏。面三尺炉可获百余诸盘合等。又其铭云。僧得福兴俗得祸至。古传云。晋时北僧在此山隐。游大洪岭至佛迹处。有大石窟华果美茂。遂住经宿。山神为怪怖之心卓不动曰。此不可居。山鬼数来。望前石山陵云盖日。遂往登之。下望悬绝不可至彼。还兴宁说之。宋代二僧承前不达。勇意覆寻。其僧诵法华。戒行贞洁能伏神鬼。乃至见形受戒爰及家属。望前崖上有异光釆。隔一丈许。上下俱绝。僧以木为梁度视。乃见奇迹十枚。色如人肉现于石上。贞观三年。又现一迹并放光明轮相具足。今有看者多少不同。因置灵龛厥取其异。又访其本。宋时王家。舍果园为寺。即今古堂尚存焉

唐陇西李大安。工部尚书大亮之兄也。武德中大亮任越州总管。大安自京往省之。大亮遣奴婢数人从兄。归至谷州鹿桥宿于逆旅。其奴有谋杀大安者。候其眠熟夜已过半。奴以小剑刺大安项洞之。刃着于床。奴因不拔而逃。大安惊觉呼奴。其不叛者奴婢欲拔刃。大安曰。拔刃便死。可先取纸笔作书毕。县官亦至。因为拔刃洗疮加药。大安遂绝。忽如梦者。见一物。长尺余。阔厚四五寸。形似猪肉。去地二尺许。从户入来至床前。其中有语曰。急还我猪肉。大安曰。我不食猪肉。何缘负汝。即闻户外有言曰。错非也。此物即还从户出。大安仍见庭前有池水。清浅可爱池西岸上有金像。可高五寸。须臾渐大而化成为僧被袈裟。甚新净。语大安曰。被伤耶。我今为汝将痛去。汝当平复。还家念佛修善也。因以手摩大安颈疮而去。大安得其形状。见僧背有红缯补袈裟。可方寸许。甚分明。既而大安觉遂苏。而疮亦复不痛。能起坐食。十数日京宅子弟迎至家。家人亲故来视。大安为说被伤由状及见像事。有一婢在傍闻说因言。大安之家初行也。安妻使婢诣像工为造佛像。像成以彩画衣。有一点朱污像背上。当令工去之不肯。今仍在形状。如郎君所说。大安因与妻及家人共起观像。乃同所见无异。其背点宛然补处。于是叹异。信知圣教不虚遂加崇信佛法。弥殷礼敬益年不死。自佛法东流已来。灵像感应者述不能尽。略件如前(右一验出冥报记也)

唐幽州渔阳县无终戍城内有百许家。龙朔二年夏四月。戍城火灾门楼及人家屋宇并为煨烬。唯二精舍及浮图并佛龛上纸帘蘧蒢等。但有佛像独不延燎。火既不烧岿然独存。时人见者莫不嗟异。以为佛力支持。中山郎余令既任彼官。又家兄余庆交友人。郎将齐郡因如使营州。并亲见其事。具为余令说之

唐并州城西有山寺。寺名童子。有大像。坐高一百七十余尺。皇帝崇敬释教。显庆末年巡幸并州。共皇后亲到此寺。及幸北谷开化寺。大像高二百尺。礼敬瞻睹嗟叹希奇。大舍珍宝财物衣服。并诸妃嫔内宫之人。并各捐舍。并敕州官长吏窦轨等。令速庄严备饰圣容。并托龛前地务令宽广。还京之日至龙朔二年秋七月。内官出袈裟两领遣中使驰送二寺大像。其童子寺像披袈裟日。从旦至暮放五色光。流照崖岩洞烛山川。又入南龛小佛赫奕堂殿。道俗瞻睹数千万众。城中贵贱睹此而迁善者。十室而七八焉。众人共知不言可悉

唐西京清禅寺先有纯金像一躯。长一尺四寸。重八十两。隋文帝之所造也。贞观十四年。有贼孙德信。伪造玺书。将一阉竖子诈称敕遣取像。寺僧闻奉敕索不敢拒付之。经宿事发。像身已被铸破唯头不销。太宗大怒处以极刑。德信未死之间。身已烂坏遍体疮溃。寺僧更加金如法铸成(右三验出冥报拾遗)

唐显庆四年。抚州刺史祖氏。为亢旱故请祈无效。有人于州东山见有行像。莫测其由。将事移徙铿然不动。风声扇及远近同趣。有潭州人云。彼寺失之乃在此耶。寻其行路乃现二迹。各长三尺。相去五百里。刺史以亢炎既久。便往祈请。尽州官庶香华。步往二十里许。泣告情事。勤至弥甚。使三人捧之飘然应接。返还州寺。随路布云。当夕霈下。遂以丰足。今在抚州

唐永徽年。雍州蓝田东悟真寺。寺居蓝谷之西崖。制穷山美殿堂严整。有像持寺北隒更修别院。大石横础甚为妨碍。乃以火烧水沃之令散。终无以致。便以铁椎打破。中获金像一躯。四面无缝天然裹甲。不知何来。像趺全具非工合作。亦不识是何珍宝。高五寸许今在山寺。其年益州光明柱上有一佛二菩萨现。虽削还影出。初在九陇佛堂。长史张绪以聚众移入光明。今现在

唐雍州鄠县东澧水西李赵曲有金像。高三尺六寸。并焰光四尺。数放光明。像形露右膊极威严。余闻往寻见之。趺上铭云。秦建元二十年四月八日。于长安中寺造。女王慧韶感佛泥曰幸遇遗像。是以赖身之余造铸神摸。若诚感必应。愿使十方同福。铭文如此。问其获缘云。昔废二教遂藏于澧水罗仁。涡中有人岸行。闻涡中有声。亦放光明。向村老说。便趣水求涡中纯沙。水出光明。便就发掘乃获前像。时尚在周。村家藏隐互相供养。闭在闲堂放光自照。今在村中

唐龙朔三年春二月。沁州像现。州北六十余里在绵上县界长谷中半崖。上有古佛龛中有三铺石像。中央像常放光明照烛林谷。村人异之以事闻州。遂以达上。上乃敕京师大慈恩寺僧玄秀。共使人乘驿往审。登到之时即见光明。如火流飞出没然续不绝。时有云至龛窟。其光暂隐云去光现。便即驰报。敕令图写重复依审光还如初。频频三夕如初照曜。至今相传光仍不断。此处山林胜地郁茂。石龛佛像古迹甚多。莫委其初。睹瑞弥繁

唐益州郭下法聚寺画地藏菩萨。却坐绳床垂脚。高八九寸。本像是张僧繇画。至麟德二年七月。当寺僧图得一本。放光乍出乍没。如似金环。大同本光。如是展转图写出者类皆放光。当年八月敕追一本入宫供养。现今京城内外道俗画者供养。并皆放光。信知佛力不可测量(家别一本不别引记)

唐麟德二年。简州金水县北三学山。旧属益州。寺僧慧昱。今权例得住益州郭下空慧寺。至麟德元年。从州故往荆州长沙寺瑞金铜像所。至诚发愿。意欲图写瑞像供养。访得巧匠张净眼。使洁净如法。已画得六躯。未有灵感。至第七躯即放五色神光。洞照内外远近皆睹。经于七日光渐隐灭。道俗惊喜不可具述。慧昱将此像来入长安未及庄饰。并欲画左右侍者菩萨圣僧供养具等。当时奉敕令京城巧匠至中台。使百官诸学士监看。令画西国志六十卷。图有四十卷。慧昱为外无好手。就中台凭匠范长寿。庄画像在都堂。至六月七日夜至三更。初像放五色光明彻照堂外。有守堂人出外起止。见堂上火出谓内失火。惊走唱噭。堂内当直官十人并兵士三十余人为天热并露身眠。光照身。人人相见身体赤露。惊起具服。唯有一官。姓石名怀藏。素无信心。但见外光。看身纯黑。光照彻旦方歇其石怀藏发露自责尽诚悔过。亦不见光。照身得明。及诸院官。人兵士等闻唤见光并来看之。闻见之者并皆发心尽形斋戒。诸官人等各画一本。至家供养(京城道俗共知故不别引记也)

唐龙朔元年下敕令会昌寺僧会赜往五台山修理寺塔。其山属代州五台县。备有五台。中台最高。目极千里山川如掌。上有石塔数千所。塼石垒之。斯并魏高祖孝文帝所立。台北石上人马犬迹。蹈文如新。顶有大池名太华泉。又有小泉迭相延属。夹泉有二浮图。中有文殊师利像。传云。文殊师利与五百仙人往清凉山说法。故华严经亦云。文殊在清凉山说法。故此山极寒不生余树。唯有松林森耸山谷。南号清凉峰。山下有清凉府。古今遗基见不泯灭。从台东南而下三十里许有古大孚灵鹫寺。见有东西二道场。佛事备焉。古老传云。汉明帝所造。南有华园二顷许。异华间发光曜人目。四边树围。访问古老不知根原。每至肇春迄到晚秋。华迭开发。古来道俗爱此华奇。人间无有采根。移外栽植并皆不生。乃至移出围树外栽亦不得生。要在围内任之自发。良由文殊所感大圣现征。寔置神仙之宅。岂凡夫之所植也。若有志诚入此山者。多见伽蓝圣僧所居。或有飞空。或有缘涧。或居山崄。或在幽岩。或道或俗不异凡愚。过后寻觅不知去处。寺及圣僧出没不恒。非圣靡测

皇帝至龙朔二年初。又令会赜往并州取吏力财帛使修故寺。颐与五台丞。并将二十余人。直诣台中见石像临崖摇动身手。及至像所乃是方石。凄然自责。不睹真身。怅恨久之。令作工修理二塔并文殊师利像。徒倚塔边忽闻塔间钟声振发连椎不绝。又闻异香氛氲屡至。道俗咸怪叹未曾有。又往西台遥见一僧乘马东上奔来极急。赜与诸人立待其至。久而不到。就往参迎乃变为枿。恨恨无已。然则像相通感有时隐显。钟响声气相续常闻。其山方三百里。东南脚即连北岳山也。西北脚即是天池也。中有佛光山仙华山王子塔古寺六所。解脱禅师僧明禅师遗踪坐窟。身肉不坏已积十年。定力所持圣贤靡测

大唐干封二年仲春之月。西明寺道宣律师于时逐静。在京师城南清宫故净业寺修道。律师积德高远抱素日久。忽有一天来至律师所。致敬申礼具叙暄凉。律师问曰。檀越何处。姓字谁耶。答曰。弟子姓王名珰。是大吴之兰台臣也。会师初至建业。孙主即未许之。今感希有之瑞。为立非常之庙。于时天地神祇咸加灵被。于三七日遂感舍利。吴主手执铜瓶倾铜盘内。舍利所冲盘即破裂。乃至火烧锤试俱不能损。阚泽张昱之徒。亦是天人护助入其身中。令其神爽通敏答对谐允。今并在天弘护佛法为事。弟子是南天王韦将军下之使者。将军事务极多。拥护三洲之佛法。有斗诤陵危之事无不躬往和喻令解。令附和南。大欲即至。前事拥闹不久当至。具令弟子等共师言。不久复有天来云。姓罗氏。是蜀人也。言作蜀音广说律相。初相见时如俗礼仪。叙述缘由多有次第。遂有忽忘。次又一天云。姓费氏。礼敬如前。云弟子迦叶佛时。生在初天在韦将军下。诸天贪欲所醉。弟子以宿愿力不交天欲。清净梵行偏敬毗尼。韦将军童真梵行不受天欲。一王之下有八将军。四王三十二将。周四天下往还护助诸出家人。四天下中北天一洲少有佛法。余三天下佛法大弘。然出家之人多犯禁戒少有如法。东西天下人少黠慧烦恼难化。南方一洲虽多犯罪。化令从善心易调伏。佛临涅槃亲受付嘱。并令守护不使魔娆。若不守护如是破戒。谁有行我之法教者。故佛垂诫不敢不行。虽见毁禁愍而护之。见行一善万过不咎。事等忘瑕不存往失。且人中臭气上熏空界四十万里。诸天清净无不厌之。但以受佛付嘱令护佛法。尚与人同止。诸天不敢不来。韦将军三十二将之中最存弘护。多有魔子魔女轻弄比丘。道力微者并为惑乱。将军栖遑奔至应机除剪。故有事至须往四王所。时王见皆起为韦将军修童真行护正法故。弟子性乐戒律。如来一代所制毗尼。并在座中听受戒法。因问律中诸隐文义无不决滞。然此东华三宝素有山海水石往往多现。但谓其灵而敬之。顾访失由莫知投诣。遂因此缘随而咨请。且沉冥之相以理括之。未曾持观不可以语也

宣师感通记。问天人云。益州成都多宝石佛者。何代时像从地踊出。答曰。蜀都元基青城山上。今之成都大海之地。昔迦叶佛时。有人于西耳河造之。拟多宝佛全身相也。在西耳河鹫山寺。有成都人往彼兴易。请像将还。至今多宝寺处为海神蹋船所没。初取像人见海神子岸上游。谓是山芝遂即杀之。因尔神嗔覆没。人像俱溺。同在一船。其多宝旧在鹫头山寺。古基尚在。仍有一塔。常有光明令向彼土。道由郎州过。大小不算。三千余里方达西耳河。河大阔或百里或五百里。中有山洲。亦有古寺。经像尚存无僧住。经同此文。时闻钟声。百姓殷实。每年二时供养古塔。塔如戒坛。三重石砌。上有覆釜其数极多。彼土诸人但言神冡。每发光明。人以蔬食祭之求其福祚也。其地西北去嶲州二千余里。问去天竺非远。往往有至彼者(自下云云)。至晋时有僧于此地见土坟。随出随除终不可平。后见坼开深怪其尔。乃深掘丈余获像及人骨在船。其髅骨肘胫悉皆粗大数倍过于今人。即迦叶佛时阎浮人寿二万岁时人也。今时劫减命促人小固其常然不可怪也。初出之时牵曳难得。弟子化为老人指挥方便。须臾至周灭法暂隐。到隋重兴更复出之。蜀人但知其灵从地而出。亦不测其根源。见其花趺有多宝字。因遂名焉。又名多宝寺。又问。多宝字是其隶书。出于亡秦之代。如何迦叶佛时已有神州书耶。答亡秦李斯隶书。此乃近代。远承隶书之兴。兴于古佛之世。见今南洲四面千有余洲庄严阎浮一方百有余国。文字言音同今唐国。但以海路辽远动数十万里。重译莫传。故使此方封守株柱。不足怪也。师不闻乎。梁顾野王。大学之太博也。周访字源出没不定。故玉篇序云。有开春申君墓得其铭文。皆是隶字。检春申是周武六国同时。隶文则非吞并之日也。此国篆隶诸书尚有茫昧。宁知迦叶佛时之事。史非其耳目之所闻见也

又问。今西京城西高四土台。俗谚云。是苍颉造书台。如何云隶书字古时已有。答云。苍颉于此台上增土造台。观鸟迹者非无其事。且苍颉之传此土罕知其源。或云。黄帝之臣。或云古帝王也。鸟迹之书时变一途。今所绝有。无益之言不劳述也

又有天人。姓陆名玄畅。来谒律师云。弟子是周穆王时。生在初天。本是迦叶佛时天。为通化故周时暂现。所问高四土台者。其本迦叶佛于此第三会说法度人。至穆王时文殊目连来化。穆王从之。即列子所谓化人者是也。化人示穆王。高四台是迦叶佛说法处。因造三会道场。至秦穆公时。扶风获一石佛。穆公不识弃马坊中秽污此像。护像神嗔令公染疾。公又梦游上帝极被责疏。觉问侍臣由余。便答云。臣闻周穆王时有化人来此土云。是佛神。穆王信之。于终南山造中天台。高千余尺。基趾见存。又于苍颉台造神庙名三会道场。公今所患。殆非佛为之耶。公闻大怖语由余曰。吾近获一石人。衣冠非今所制。弃之马坊。将非此是佛神耶。由余闻往视之。对曰。此真佛神也。公取像澡浴安清净处。像遂放光。公又怖谓神嗔也。宰三牲以祭之。诸善神等擎弃远处。公又大怖。以问由余。答曰。臣闻佛神清洁不进酒肉。爱重物命如护一子。所有供养烧香而已。所可祭祀饼果之属。公大悦。欲造佛像绝于工人。又问由余。答曰。昔穆王造寺之侧应有工匠。遂于高四台南村内得一老人。姓王名安。年百八十。自云。曾于三会道场见人造之。臣今年老无力能作。所住村北有兄弟四人。曾于道场内为诸匠执作。请追共造。依言作之。成一铜像。相好圆备。公悦大赏赉之。彼人得财并造功德。于土台上造重阁。高三百尺。时人号之高四台。或曰高四楼。其人姓高。大者名四。或曰。兄弟四人同立故也。或取大兄名以目之。故高四之名。至今称也

又问。目连舍利弗佛在已终。如何重见。答曰。同名六人。此目连非大目连也。至宇文周时。文殊师利化为梵僧。来游此土云。欲礼拜迦叶佛说法处并往文殊所住之处。名清凉山。遍问道俗无有知者。时有智猛法师年始十八。反问梵僧。何因知有二圣余迹。答曰。在秦都城南二十里。有苍颉造书台。即其地也。又云在沙河南五十里青山北四十里。即其处也

又问。沙河青山是何语。答曰。渭水终南山也。此僧便从渭水直南。而步远到高四。便云。此是古佛说法处也。于时智猛法师随往礼拜。不久失梵僧所在。智猛长大具为太常韦卿说之。请其台处依本置寺。遂奏周主名三会寺。至隋大业废入大寺。因被废毁配入菩提。今京城东市西平康坊南门东菩提寺西堂佛首。即是三会寺佛。释迦如来度大迦叶后。十二年中来至此台。其下见有迦叶佛舍利。周穆身游大夏。佛告彼土见有古塔可返礼事。王问何方。佛答。在鄗京之东南也。西天竺国具有别传。去岁长年是师子国僧。年九十九夏。是三果阿那含人。闻斯胜迹躬至礼拜。又请奏欲往北代清凉山文殊师利菩萨坐处

皇帝闻喜敕给驿马内使及弟子官佐二十余人在处供给。诸官人弟子等并乘官马。唯长年一人少小已来。精诚苦行不乘杂畜。既到代州清凉山。即肘行膝步而上至中台佛堂。即是文殊庙堂。从下至上可行三十余里。山石劲利入肉到骨。无血乳出至于七日。五体投地布面在土。不起不食。七日满已忽起踊跃。指挥四方上下空界。具见文殊师利菩萨圣僧罗汉。从者道俗数十人。有见不见。复有一蟒蛇身数里。从北而来直向长年。长年见喜衔师脚过。变为僧形。诸人怕惧皆悉四散。唯长年一人心不惊动。种种灵应不可具述。所请遂愿还返京都。今现化度安置。或请内受戒。或巡历诸山

律师问天人曰。自昔相传文殊在清凉山领五百仙人说法。经中明文殊是久住娑婆世界菩萨。娑婆则大千总号。如何偏在此方。答曰。文殊是诸佛之元师。随缘利见应变不同。大土大功非人境界。不劳评泊。但知仰信多在清凉山五台之中。今属北代州。西见有五台县清凉府

皇唐已来有僧名解脱。在岩窟亡来三十余年。身肉不坏似如入灭尽定。复有一尼。亦入定不动。各经多年。圣迹伽蓝菩萨圣僧。仙人仙华屡屡人见。具在别篇。岂得不信

又问。今五台山中台之东南三十里。见有大孚灵鹫寺两堂隔涧犹存。南有华园。可二顷许。四时发采色类不同。四周树围人移华栽。别处种植皆悉不生。唯在围内方得久荣。人究年月莫知来由。或云。汉明所立。或云魏孝文帝栽植。古老相传互说不同。如何为实。答云。俱是二帝所作。昔周穆王之时。已有佛法。此山灵异文殊所居。周穆于中造寺供养。及阿育王亦依置塔。汉明之初摩腾是阿罗汉。天眼亦见有塔请帝立寺。其山形像似灵鹫。名曰大孚者信也。由帝深信佛法立寺劝人。元魏孝文北台不远常来礼谒。见人马行迹石上分明。其事可验。岂唯五台独验。今终南山太白太华五岳名山皆有圣人。为住持佛法令法久住。有人设供。感讣征应。事在别篇。不繁此述也

又问。今凉州西番(音盘)禾县。山裂像出。何代造耶。答云。迦叶佛时有利宾菩萨。见此山人不信业报。以杀害为业。于时住处有数万家。无重佛法者。菩萨救之为立伽蓝。大梵天王手造像身。初成以菩萨神力能令如真佛。不异游步说法教化。诸人虽蒙此道犹故不信。于时菩萨示行怖畏。手擎大石。可于聚落欲下压之。菩萨扬威劝化诸人。便欻回心信敬于佛。所有杀具变成莲华。随有街巷华如种植。瑞像方摄神力。菩萨又劝诸清信上令造七寺。南北一百四里。东西八十里。弥山亘谷。处处僧坊佛殿营造。经十三年方得成就。同时出家者有二万人。在七寺住。经三百年。彼诸人等现业力大。昔所造恶当世轻受不入地狱。前所害者在恶趣中又发恶愿。彼害我者及未成圣。我当害之。若不加害恶业便尽。我无以报。共吐大火焚烧寺舍。及彼聚落一时焚荡纵盗得活。又以大水漂溺杀之。无一得存。时彼山神寺未破前。收取此像远在空中。寺破以后下内石室安置供养。年月既久石生室灭。至刘萨何师礼山。逆示像出。其萨何者。前身元是利宾菩萨。身首别处更在别篇

问江表龙光瑞像。人传罗什将来。有言扶南所得。如何为定。答曰。此非罗什所得。斯乃宋孝武征扶南获之。昔佛灭后三百年中。北天竺大阿罗汉优婆质那。以神力加工匠。三百年中凿大石山安置佛窟。从上至下凡有五重。高三百余尺请弥勒菩萨指挥作檀室处之。玄奘师传云。百余尺。圣迹记云。高八丈足趺八尺。六斋日常放光明。其初作时。罗汉将工人上天。三往方成。第二牛头栴檀。第三金。第四玉。第五铜像。凡夫今见止在下重。上四重闭。石窟映彻见人藏腑。第六百年有佛柰遮阿罗汉。生已母亡。生扶南国。念母重恩。从上重中取小檀像令母供养。母终生杨州。出家住新兴寺获得三果。宋孝武征扶南获此像来。都亦是罗汉神力。母今现在。时往罗浮天台西方诸处。昔法盛昙无竭者。再往西方。有传五卷。略述此像。何忽云罗什法师背负而来耶

宣师因问。什师一代所翻之经。人多偏乐受持转盛何耶。答曰。其人聪明善解大乘。以下诸人同时翻译者并。俊乂一代之宝也。绝后光前仰之所不及。故其所译以悟达为先。得佛遗寄之意也

又问。俗中常论。被秦姚兴抑破重戒。云何得佛意耶。答曰。此非悠悠凡所筹度。何须评论。什师德行位在三贤。所在通化删繁补阙。随机而作。故大论一部十分略九。自余经论例此可知。冥祥感应历代弥新。深会圣旨罕逢难遇。又蒙文殊指授令其删定。特异常伦。岂以别室见讥顿亡玄致者也

又问邡州显际寺山出石像者何代所立。答曰。像是秦穆公所造。像元出处是周穆王造寺处也。佛去世后。育王第四女造。又造像塔于此供养。于时此寺有一二三果人住中。秦相由余常所奉敬。往者迦叶佛时。亦于此立寺。是彼沙弥显际造也。仍将本名以显寺额

又问。今玉华宫南檀台山上有甎塔。面别四十步。下层极壮。四面石龛。傍有碎甎。又有三十余窑甎。古老莫知何代。然每闻钟声。答曰。此穆王寺也。名曰灵山。至育王时。敕山神于此造塔。西晋末乱五胡控权。刘曜京都长安数梦。此山佛现在甎塔中。坐语曜曰。汝少饮酒莫耽色欲。黜去邪佞进用忠良。曜不能从。后于洛阳酒醉落马。为石勒所擒。初曜因梦所悟令人寻山访之。遂见此像坐小甎塔。与梦符同。便毁小塔更造大者。高一十九级。并造寺宇极存壮丽。寺名法灯。度三百僧住之。曜没赵后。寺有四十三人修得三果。山神于今塔后。又造一寺供三果僧。神往太白采取芝草。供养圣僧皆获延龄。寺今现在。凡人不见。所闻钟声即是寺钟也。其塔本基虽因刘曜。仍是穆王立寺之处也。又是迦叶如来之古寺也。至贞观年中。于玉华北慈乌川山上。常见群鹿来集其所。逐去还来。有人异之。于鹿集处。掘深一丈获一石像。长一丈许。现今供养

又问。荆州前大明寺栴檀像者。云是优填王所造。依传从彼摸来将至梁朝。今京师复有。何者是本。答曰。大明是其本像。梁高祖崩像来荆渚。至元帝承圣三年周平梁。后收簿国宝皆入北周。其檀像者有僧珍师。藏隐房内。多以财物赠遗使人。像遂得停。至隋开皇九年。文祖遣使人柳顾言往迎。寺僧又求像令镇荆楚。顾是乡人。从之今别刻檀。将往恭旨当时访匠得一婆罗门僧。名真达。为造。即今西京大兴善寺像是也。亦甚灵异。本像在荆州。僧以漆布漫之。相好不及真者(本作佛生来七日之身今加布漆乃壮年状故殊绝异本也)大明本是古佛住处。灵像不肯北迁故也。近有长沙义法师。天人冥赞。遂悟开发剥除漆布。真容重显。大动信心。披觌灵仪。全檀所作本无补接。光趺殊异。象牙雕刻卒非人工所成。兴善像身一一乖本

又问。涪州相思寺侧多有古迹。篆铭勒之不识其缘。此事云何。答曰。此迦叶佛时有山神。姓罗名子明。蜀人也。旧是持戒比丘。生憎破戒者发诸恶愿。令我死后作大恶鬼啖破戒人。因愿受身。作此山神。多有眷属。所王土地。东西五千余里。南北二千余里。年啖万人以上。此神本曾为迦叶佛兄。后为弟子。彼佛怜愍故来教化。种种神变然始调伏。与受五戒随识宿命。因不啖人。恐后心变故佛留迹。育王于上起塔在山顶。神便藏于石中。塔是白玉所作。其神现在。其郭下寺塔育王所立。见付嘱仪

又问。南海循州北山兴宁县界灵龛寺多有灵迹。此乃文殊圣者弟子。为此山神多造恶业。文殊愍之便来教化。遂识宿命。请为留迹。我常礼事得离诸恶。文殊为现。今者是也。于贞观三年。山神命终生兜率天。别有一鬼来居此地。即旧神亲家也。大造诸恶。生天旧神怜之。下请文殊。为现小迹以化后神。又从正法故。今此山大小迹现莫匪有由焉。见付嘱仪

又问。沁州北山石窟佛。常有光明。此像出来久近耶。答曰。此窟迦叶佛释迦佛二时备有。往昔周穆王弟子造迦叶佛像

又问。渭南终南二山有佛面山七佛涧者。答曰。此事同于前。南山库谷天藏。是迦叶佛自手所造之藏也。今现有十三缘觉在谷内住

又问。此土常传。有佛是殷时周昭庄王等造。互说不同。如何取定。答曰。皆有所以。弟子夏桀时生天。具见佛之垂化。且佛有三身。法报二身则非凡见。并化登地以上。唯有化身被该三千。百亿释迦随人所感。前后不定。或在殷末。或在鲁庄。俱在大千之中。前后咸传一化。咸见随机前后何定。若据法报常自湛然。不足难也

又问。汉地所见诸瑞像。多传育王第四女所造。其事匪幽冥难得其实。此事云何。答曰。此实不疑。为育王第四女厥貌非研久而未出常恨其丑。乃图佛形相还如自身。成已发愿。佛之相好挺异于人。如何同我之形仪也。以此苦邀弥经年月后感佛现。忽异本形。父具问之。述其所愿。今此山玉华荆州长沙杨都高悝及京城崇敬寺像。并是育王第四女造。或有书其光趺。依梵本书。汉人读者罕识其文。育王因将此像。令诸鬼神随缘所感流传开悟。今睹像面莫匪女形。其崇敬寺地本是战场。西晋将末有五胡大起。兵戈相杀。此地特多。地下人骨今掘犹得。所杀无辜残害酷滥。故诸鬼神携以镇之。令诸冤魂得生善念。周朝灭法神亦徒之。隋祖载隆佛还重起

又问。幽冥所感俗中常有。神去形朽如何重来。或经七日多日。如生不异。答曰。人禀七识。识各有神。心识为主。主虽前去余神守护。不足怪也。如五戒中一戒五神。五戒便有二十五神。一戒破五神去余者仍在。如大僧受戒。戒有二百五十神。亦戒戒之中。感得二百五十防卫比丘。若毁一重戒。但二百五十神去。余者常随

法苑珠林卷第十四法苑珠林卷第十五

        西明寺沙门释道世撰

    敬佛篇第六之三弥陀部第四(此别六部) 述意部 会名部 辩处部 能见部 业因部 引证部

    述意部第一

夫避苦求乐。寔品物之常情。厌浊欣净。是生灵之旧理。但行有美恶土成粗妙。娑婆五痛。由积恶而丘坑。安养七珍。因习善而华胜。业成三辈报为九品。宝台珍观。假胜念而崔嵬。玉沼琼池。藉善心而皎洁。花开莲合。验慈父之非虚。浪动波回。闻法言之在耳。自非功勤志固行满因圆。何能随千心而上金台。依十念而升乐国也

    会名部第二

述曰。世界皎洁。目之为净。即净所居。名之为土。故摄论云。所居之土无于五浊。如玻[王*(黎-(暴-(日/共))+(恭-共))]珂等名清净土。法华论云。无烦恼众生住处名为净土。净土不同有其四种。一法性上。以真如为体。故梁摄论云。以莲华王为净土所依。譬法界真如为净土所依体故。二实报土。依摄论云。以二空为门。三慧为出入路。奢摩他毗钵舍那为乘。以根本无分别智为用。此皆约报功德辩其出体。三事净土。谓上妙七宝。是五尘色性声香味触为其土相。故摄论云。佛周遍光明七宝处也。又华严经云。诸佛境界相中种种间错庄严。故净土论云。备诸珍宝性具足妙庄严。又新翻大菩萨藏经云。假使如上世界。乃至大火洞然如来在中。若依经行。若住坐卧。其处自然八功德水出现于地。四化净土。谓佛所变七宝五尘为化土体。故涅槃经云。以佛神力地皆柔软。无有丘墟土沙砾石。乃至犹如西方无量寿佛极乐世界等。又大庄严论云。由智自在随彼所欲。能现水精琉璃等清净世界。又维摩经云。佛以足指案地现净等事。又十地经云。随诸众生心所乐见。为示现故。此诸经论所明。并约化为净土。由佛神力现故有。摄故即无。故名化土

    辩处部第三

述曰。上来虽明土有四种。然纲要有二。一报土。二化土。此二即摄理事二土。初报土者。谓佛如来出世诸善体是无漏。非三界所摄故。净土论云。观彼世界相。胜过三界道又智度论云。有妙净土出过三界。然佛所居无处为处。过在十方世界。或依法身而安净土。故论云。释迦牟尼佛。更有清净世界如阿弥陀国。其弥陀佛亦有严净不严净世界如释迦佛。又涅槃经云。我实不出阎浮提界。又法华经偈云

  常在灵鹫山　　及余诸住处
  众生见劫尽　　大火所烧时
  我此土安隐　　天人常充满
  园林诸堂阁　　种种宝庄严

又华严经云。如来净土。或在如来宝冠。或在耳珰。或在璎珞。或在衣文。或在毛孔。如是毛孔既容世界。故知十住论云。佛举一步则过恒河沙等三千世界。其事知是。化土处者。但所居化土无别方处。但依报土而起粗相。或通十方。或在当界。引接三乘人天等众如弥陀世尊。引此忍界凡小众生。而安净国。或于秽现净如按地现净。譬同天宫其事如是。或于众生共相器世界间。种子所感于中显现净秽境界。随其六道各见不同。此皆由外名言熏习。因识种成就感得器世界。影像相现。此影像是本识相分。由共相种子与影像相。彼现相识为因缘。即此共相。由内报增上缘即此共相由内报增上缘力。感得如此苦乐不同

    能见部第四

述曰。如凡夫二乘。于秽土中见阿弥陀佛。诸菩萨等于净土中见阿弥陀佛。据此二说。报土则一向纯净。应土则有染有净。故净土论云。土有五种。一纯净土。唯在佛果。二净秽土。谓净多秽少。即八地已上。三净秽亭等土。谓从初地乃至七地。四秽净土。谓秽多净少即地前性地。五杂秽土。谓未入性地。第五人见后一不见前四。第四人见后二不见前三。第三人见后三不见前二。第二人见后四不见前一。第一佛上下五土悉知悉见也

    业因部第五

述曰。具引经论十说不同。或说一行而生净土。如涅槃经云。有德国王觉德比丘。为护法因缘生不动国。又维摩经云直心是菩萨净土。菩萨成佛时。不谄众生来生其国等。或说二行而生净土。如梁摄论云。出世善法者。无分别智及后得智所生善根。为出世善法名因。或用定慧为乘。或说三行而生净土。如涅槃经云。思惟三三昧空无作无相而生净土。又观经云。令未来一切凡夫生极乐国。当修三业。一孝养父母事师不杀修十善业。二受三归具足众戒不犯。威仪。三发菩提心深信因果。读诵大乘劝进行者。如是三事是名净业。或说四行而生净土。如维摩经云。行四无量心是菩萨净土。菩萨成佛时。慈悲喜舍众生来生其国。或四摄法是菩萨净土。谓布施爱语利益同事。是菩萨净土。菩萨成佛时。解脱所摄众生来生其国。或说五行而生净土。如净土论云。一者礼拜。二者赞叹。三者作愿。四者观察。五者回向。或说六行而生净土。如维摩经云。布施是菩萨净土。菩萨成佛时。一切能舍众生来生其国。乃至智慧是菩萨净土。菩萨成佛时。一切智慧众生来生其国等。或说七行而生净土。如维摩经云。布以七净华浴此无垢人。一者戒净。二者定净。三者见净。四者度疑净。五者道非道净。六者行净。七者行断智净。前二是方便道。次三是见道。次一是修道。后一是无学道。由斯七净得成四道。四道既成故报居净土也。或说八行而生净土。如维摩经云。菩萨成就几法于此世界行无疮疣生于净土。答云。成就八法生于净土。一饶益众生而不望报。代于众生受诸苦恼。二所作功德尽以施之。三等心众生谦下无碍。四于诸菩萨观之如佛。五所未闻经闻之不疑。六不与声闻而相违背。七不嫉彼供不高己利。而于其中调伏其心。八常省己过不讼彼短。常以一心求诸功德。或说九行而生净土。如无量寿经云。略说三辈广说九品(具如经说)或说十行而生净土。如维摩经云。十善是菩萨净土。菩萨成佛时。命不中夭大富梵行。所言诚谛常以软语。眷属不离善和诤讼。言必饶益不嫉不恚。正见众生来生其国。又弥勒发问经云。若欲乐生安养国者。当修十念即得往生。何等。为十。一者于一切众生常生慈心。二者于一切众生不毁其行。若有毁者终不往生。三者于一切众生深起悲心除残害心。四者发护法心不惜身命。于一切法不生诽谤。五者于忍辱中生决定心。六者深心清净不染利养。七者发一切种智心日日常念无有废忘。八者于一切众生生尊重心。除憍慢心谦下言说。九者于诸谈话不生染着。心近于觉意深起种种善根因缘不生愦闹散乱心。十者常念观佛除去诸相。弥勒当知。如是十念。一一次第相续而起。不生彼国无有是处。或说三十七品是菩萨净土。菩萨成佛时。念处正勤神足根力觉道众生来生其国。或如无量寿经云。发四十大愿而生净土(上来所说广略虽异随行一法与理冥符皆得往生安乐国土)优波提舍论偈云

  观彼世界相　　胜过三界道
  究尽如虚空　　广大无边际
  正道大慈悲　　出世善根生
  净光明满足　　如镜日月轮

述曰。若据实报净土。要修出世无漏正因。与理行相成方得往生。若是下品之人本无正业。随起一行。或临终日十念虽成。唯生化土未能见报。具述观法。备在大小乘禅门十卷中说

    引证部第六

阿弥陀鼓音声王陀罗尼经云。尔时世尊告诸比丘。西方安乐世界今现有佛。号阿弥陀。若有四众能正受持彼佛名号。以此功德临欲终时。阿弥陀即与大众往此人所令其得见。见已寻生庆悦倍增功德。以是因缘所生之处。永离胞胎秽欲之形。纯处鲜妙宝莲华中自然化生。具六神通光明赫奕。阿弥陀佛与声闻俱。如来应供正遍知。其国号曰清泰。圣王所住。其城纵广十千由旬。于中充满刹利之种。阿弥陀佛父名月上转轮圣王。其母名曰殊胜妙颜。子名月明。奉事弟子名无垢称。智慧弟子名曰贤光。神足精勤弟子名曰大化。尔时魔王名曰无胜。有提婆达多名曰寂静。又无量寿经云。佛告弥勒。假使三千大千世界猛火。为念阿弥陀佛名故。要当于中直过。未足为难

又华严经云。尔时心王菩萨摩诃萨告诸菩萨言。佛子。此娑婆世界释迦牟尼佛刹一劫于安乐世界阿弥陀佛刹为一日一夜。安乐世界一劫于圣服幢世界金刚佛刹为一日一夜。圣服幢世界一劫于不退转音声轮世界善乐光明清净开敷佛刹为一日一夜。不退转音声轮世界一劫于离垢世界法幢佛刹为一日一夜。离垢世界一劫于善灯世界师子佛刹为一日一夜。善灯世界一劫于善光明世界卢舍那藏佛刹为一日一夜。善光明世界一劫于超出世界法光明清净开敷莲华佛刹为一日一夜。超出世界一劫于庄严慧世界一切光明佛刹为一日一夜。庄严慧世界一劫于镜光明世界觉月佛刹为一日一夜。佛子。如是次第。乃至百万阿僧祇世界。最后世界一劫于胜莲华世界贤首佛刹为一日一夜。普贤菩萨等诸大菩萨充满其中

又阿弥陀佛经云。佛告诸比丘僧。是阿阇世王太子及五百长者子。却后无数劫。皆当作佛如阿弥陀佛。佛言。是阿阇世王太子及五百长者子。住菩萨道以来无央数劫。皆各供养四百亿佛已。今复来供养我。阿阇世王太子及五百长者子等。皆前世迦叶佛时。为我作弟子。今皆复会是共相值也

    感应缘(略引十验) 宋沙门僧亮 宋居士葛济之 宋比丘尼慧木 宋魏世子 宋沙门昙远 梁沙门法悦 隋五十菩萨瑞像 隋沙门慧海 唐沙门道昂 唐沙门善胄

宋江陵长沙寺沙门释僧亮。志操刚烈戒德坚净。常结西方愿造丈六无量寿像。功用既巨积年不办。闻湘州锢溪山庙甚饶铜器。欲化导鬼神取充成办。遂诣刺史张邵。告以事源。请船数艘壮士百人。张曰。此庙灵验犯者辄毙。且蛮人守护恐此难果。亮曰。福与君共。死则身当。张即给人船。未至一宿神已预知。风震云冥鸟兽呜呼。俄而亮到雾歇日明。未至庙屋二十余步。有两铜镬各数百斛。见一大蛇长十余丈。从镬腾出亘身断道。从者百人悉皆退散。亮乃整服而进。振锡告蛇曰。汝前世罪业故受蟒身。不闻三宝何由自拔。吾造丈六无量寿像。闻此饶铜远来相诣。幸可开路使我得前。蛇乃举头看亮引身而去。亮躬率人徒辇取铜器。唯床头唾壶可容四升。有蝘蜓长二尺有余跳跃出入。遂置不取。庙器重大十不收一。唯胜小者船满而还。守庙之人莫敢拒护。亮还都铸像。以宋元嘉九年毕功。神表端严威光炜曜。造像灵异声传京师。宋文皇帝奉迎还都。以焰光未备。敕造金薄圆光。欲处安乐寺。佥以彭城之塔号同本封且显居国门。送处像焉至明帝之初。以旧邸为寺。请像移住。旧在湘宫大殿(右一验出梁高僧传)

宋葛济之句容人稚川后也。妻同郡纪氏。体貌闲雅甚有妇德。济之世事仙学。纪氏亦同。而心乐佛法。常存诚不替。元嘉十三年方在机织。忽觉云日开朗空中清明。因投释筐梭仰望四表。见西方有如来真形及宝盖幡幢蔽映天汉。心独喜曰。经说无量寿佛。即此者耶。便头面作礼。济之敬其如此。仍起就之。纪授济手指示佛所。济亦登见半身及诸幡盖。俄而隐没。于是云日鲜彩五色烛曜。乡比亲族颇亦睹见。两三食顷方稍除歇。自是村闾多归法者

宋尼慧木者。姓傅氏。十一出家持小乘戒。居梁郡筑弋村寺。始读大品日诵两卷。师慧超尝建经堂。木往礼拜。辄见屋内东北隅有一沙门。金色黑衣足不履地。木又于夜中卧而诵习。梦到西方见一浴池有芙蓉华。诸化生人列坐其中。有一大华独空无人。木欲登华。攀牵用力不觉诵经。音响高大。木母谓其魇惊起唤之。木母笃老。口无复齿。木常嚼哺饴母。为以过中不得净潄。故年将立不受大戒母终亡后。木自除草开坛请师受戒忽于坛所见天地晃然悉黄金色。仰望西南见一天。人着襈衣衣色赤黄。去木或近或远寻没不见。凡见灵异秘不语人。木兄出家闻而欲知。乃诳诱之曰。汝为道积年竟无所昭。比可养发当访出门。木闻甚惧谓当实然。乃粗言所见。唯静称尼闻其道德。称往为狎。方便请问。乃为具说。木后与同等共礼无量寿佛。因伏地不起。咸谓得眠。蹴而问之。木竟不答。静称复独苦求问。木云。当伏地之时。梦往安养国见佛为说小品。已得四卷。因被蹴即觉。甚追恨之。木元嘉十四年。时已六十九

宋魏世子者。梁郡人也。奉法精进。儿女遵修。唯妇迷闭不信释教。元嘉初。女年十四病死。七日而苏。云可安施高座并无量寿经。世子即为具设经座。女先虽斋戒礼拜。而未尝看经。即升座转读声句清利。下启父言。儿死便往无量寿国。见父兄及己三人。池中已有芙蓉大华。后当化生其中。唯母独无。不胜此苦。乃心故归启报。语竟复绝。母于是乃敬法云

宋何昙远。庐江人也。父万寿御史中丞。远奉法精至持菩萨戒。年十八。元嘉九年丁父艰哀毁致招疾。殆将灭性。号踊之外。便归心净土庶祈感应。远时请僧常有数人。师僧含亦在焉。远常向含悔忏宿业。恐有缘终无感彻。僧含每奖厉劝以莫怠。至十年二月十六日。夜转经竟。众僧已眠。四更中忽自唱言。歌诵歌诵。僧含惊而问之。远曰。见佛身黄金色。形状大小如今行像。金光周身浮焰丈余。幡华翊从充牣虚空。瑰妙丽极事绝言称。远时住西厢中云。佛自西来转身西向。当伫而立呼其速去。昙远常日羸喘示有气息。此夕壮厉悦乐动容便起净手。含布香手中并取园华遥以散佛。母谓远曰。汝今若去不念吾耶。远无所言。俄而顿卧。家既宿信闻此灵异。既皆欣肃不甚悲惧。远至五更忽然而终。宅中芬馨数日乃歇(右四验出冥祥记也)

梁京师正觉寺释法悦。戒素沙门也。齐末初为僧主止京师正觉寺。敦修福业四部所归。悦尝闻彭城宋王寺有丈八金像。乃宋车骑徐州刺史王仲德所造。光相之工江右称最。州境或应有灾祟及僧尼横延衅戾。像则流汗。汗之多少则祸患之浓淡也。宋泰始初。彭城北属郡虏。共欲迁像。引至万夫竟不能致。齐初率州数郡欲起义南附。亦驱逼众僧助守营堑。时虏师兰陵公攻陷此营。获诸沙门。于是尽执二州道人幽系园里。遣表伪台诬以助乱。像时流汗举殿皆湿。时伪梁王谦镇在彭城。亦多少信向。亲往像所使人拭之。随拭随出终莫能止。王乃烧香礼拜至心誓曰。众僧无罪。弟子自当营护。不使罹祸。若幽诚有感愿拭汗即止。于是自手拭之。随拭即燥。王具表其事。诸僧见原释。悦既欣睹灵异誓愿瞻礼。而关禁阻隔莫由克遂。又昔宋明皇帝。经造丈八金像。四铸不成。于是改为丈四。悦乃与白马寺沙门智靖。率合同缘欲改造丈八无量寿像。以申厥志。始鸠集金铜。属齐末乱离。复致推斥。至梁初方以事启闻。降敕听许。并助造光趺。材官工巧随用资给。以梁天鉴八年五月三日。于小庄严寺营铸本量佛身。四万斤铜融写已竭。尚未至胸。百姓送铜不可称计。投诸炉冶随铸而摸内不满。犹自如先。又驰启闻。敕给功德铜三千斤。台内始就量送。而像处已见羊车传诏载铜炉侧。于是飞[橐-木+棐]销融一铸便满。甫尔之间人车俱失。比台内铜出方知向之所送。信实灵感。工匠喜踊道俗称赞。及至开摸量度乃踊成丈九。而光相不差。又有大钱二枚。犹见在衣绦竟不销铄。并莫测其然。寻昔量铜四万。准用有余。后益三千。计阙未满。而祥瑞冥密出自心图。故知神理幽通殆非人事。初像素既成。比丘道昭常夜中礼忏。忽见素所晃然洞明。详视久之乃知神光之异。铸后三日未及开摸。有禅师道度。高洁僧也。舍其七条袈裟助费开顶。俄而遥见二僧跪开像髻。逼就观之倏然不见。时悦靖二僧相次迁化。敕以像事委之定林僧祐。其年九月二十六日。移像还光宅寺。是月不雨颇有埃尘。及明将迁像。夜有轻云遍上微雨沾泽。僧祐经行像所。系念天气。遥见像边有光焰上下。如灯如烛。并闻推忏礼拜之声。入户详视揜然俱燃。防寺蒋孝孙亦所同见。是夜淮中贾客并闻。大航舶下催督治桥。有如数百人声。将知灵器之重。岂人致焉。其后更铸光趺。并有风香之瑞。自葱河以左。金像之最唯此一耳(右二验出梁高僧传)

隋时有阿弥陀佛五十菩萨像者。西域天竺之瑞像也。相传云。昔天竺鸡头摩寺五通菩萨。往安乐界请阿弥陀佛。娑婆众生愿生净土。无佛形像愿力莫由。请垂降许。佛言。汝且前去寻当现彼。及菩萨还其像已至。一佛五十菩萨。各坐莲华在树叶上。菩萨取叶所在图写流布远近。汉明感梦使往祈法。便获迦叶摩腾等至雒阳。后腾姊子作沙门。持此瑞像又达此国。所在图之。未几赍像西返。而此图传不甚流广。魏晋已来年载乃远。又经灭法。经像湮除。此之瑞迹殆将不见。隋文帝开教。有沙门明宪。从高齐道长法师所得此一本。说其本起与传符焉。是以图写流布遍于宇内。时有北齐画工曹仲达者。本是曹国人。善于丹青妙尽梵迹。传摸西瑞。京邑所推。故今寺壁正阳皆其真范云(右一验出西域传记)

隋江都安乐寺释慧海俗姓张氏。清河武城人也。善闲经论。然以净土为业。专精致感。忽有齐州僧道铨。赍无量寿像来云。是天竺鸡头摩寺五通菩萨。乘空往彼安乐世界。图写仪容。既冥会素情深怀礼忏。乃睹神光昭烁庆所希幸。于是摸写恳苦。愿生彼土没齿为念。至夜忽起依常面西礼竟跏趺。至晓方逝颜色怡和俨如神在。以大业五年五月微患。依常面西跏趺而坐至晓方逝。春秋六十有九

唐相州寒陵山寺释道昂。未详其氏。魏郡人也。履信标宗风神清彻。独怀异操高尚世表。慧解夙成殆非开悟。结志西方愿生安养。后知命极预告有缘。至八月初当来取别。期月既临一无患。问斋时至未。景次昆吾即升高座。身含奇相炉发异香。援引四众受菩萨戒。词理切要听者惭心。于时七众围绕餐承遗味。昂举目高视。乃见天众缤纷弦管繁会。中有清音远听哀婉。天众高亮告于众曰。兜率陀天乐音下迎。昂曰。天道乃是生死根本由来非愿。常祈心净土。如何此诚不遂意耶。言讫便睹天乐上腾须臾远灭。便见西方香华伎乐充塞。如似团云。飞涌而来旋环顶上。举众皆见。昂曰。大众好住。今西方灵相来迎。事须闻往。言讫但见香炉坠手。便于高座而终。卒于报应寺。春秋六十有九。即贞观七年八月内也。道俗崩恸观者如山。接捧将殡殓。足下有普光堂等文字生焉。还送寒陵山凿窟处之。经春不坏坐固如初。又登讲之夜。时属阴暗素无灯烛。昂举掌高示。便发异光。朗照堂宇。大众睹瑞怪所从来。昂曰。此光手中常有。何所怪乎。自非道会灵章行符邻圣者。何能现斯嘉应者哉

唐西京净影寺释善胄。瀛州人也。善通经论涅槃偏长。席谈机悟国中第一。行年七十有一。初患临终语门人曰。吾一生正信在心。于佛理教无心轻略。不虑净土不生。即令拂拭房宇烧香严待。病来多日委卧不起。忽尔自坐合掌语侍人曰。安置世尊令坐。口云世尊来也。胄今忏悔惭愧。如是良久曰。世尊去矣。低身似送。因卧曰。向者阿弥陀佛来。汝等不见耶。不久吾当去耳。语顷便卒(右三验出唐高僧传)

法苑珠林卷第十五法苑珠林卷第十六

        西明寺沙门释道世撰

    敬佛篇第六之四弥勒部第五(此别五部) 述意部 受戒部 赞叹部 业因部 发愿部

    述意部第一

惟大觉世雄随机利物。巧施现权之教。以救将来之急。时经末代命同风烛。逐要利生无过见佛。以释尊遗嘱。于我法中所修行者。并付慈氏令悟圣果。大圣殷勤理固无妄。一念相值终隔四流。结妙愿于华林。感慈颜于兜率。能扣冥机云龙相会。故上生经云。是诸人等皆于法中种诸善根。释迦牟尼佛遣来付我。观此一言实固可祈。自晋代之末始传斯经。暨乎宋明肇兴兹会。起千尺之尊仪。摸万仞之道树。设供上林鳞集大众。于是四部欣跃虔诚弘化。每岁良辰三会无缺。自齐代驭历法缘增广。文宣德教弥纶斯业。从此已来大会罕集行者希简。设有修学安心无法。今录诸经依之修行。冀通八正则芬列于紫宫。化流十善则晖焕于兜率。功被下生泽均初会也

    受戒部第二

述曰。若是居家白衣未受戒者。先受翻邪三归。日别六时随时便受。显归三宝。自誓不回必得上生。若出家五众已受得戒。但依修行。不须别受。若无戒行追空念善。亦不得生。故智度论云。我某甲尽形寿。归依佛归依法归依僧(如是三说)我某甲尽形寿归依佛竟。归依法竟。归依僧竟(如是三说)又处胎经。佛告弥勒偈云

  汝所三会人　　是吾先所化
  九十六亿人　　受吾五戒者
  次是三归人　　九十二亿者
  一称南无佛　　皆得成佛道

述曰。广明三归功力。具如敬福论三卷说。既受得三归。次须受十善戒法。若不行十善。定不得上生。应具修威仪。至一出家人前诫勖己心至诚忏悔。然后受云。我某甲尽形寿。于一切有情上下不简凡圣不起杀心。乃至第十。我某甲尽形寿。于一切有情上下不简凡圣不起邪见(如是三说)

我某甲尽形寿。于一切有情上下不简凡圣不起杀心竟。乃至第十我某甲尽形寿。于一切有情上下不简凡圣不起邪见竟(如是三说)此之十善禁防身三过杀盗淫。口四过妄言绮语两舌恶口。意三过谓贪嗔邪见。此之十种。是众善之根本。止则是。持作便是犯。犯是十恶之本。亦是万祸之殃

    赞叹部第三

如菩萨本行经云。正使化无数亿计人成辟支佛。若有人百岁四事供养。功德甚多。不如有人以欢喜心一四句偈赞叹如来功德无量。又如善戒经云。以四天下宝供养于佛。又以重心赞叹如来。是二福德等无差别。又大悲经云。一称南无佛名者。以是善根入涅槃界不可尽也。又若能至诚心念佛功德。乃至一华散于空中。于未来世诸天梵王。其福不尽。以其不尽终至涅槃。又涅槃经。迦叶以偈赞佛言

  大悲愍众生　　故令我归依
  善拔众毒箭　　故称大医王
  世医所疗治　　虽差还复生
  如来所治者　　毕竟不复发
  世尊甘露药　　以施诸众生
  众生既服已　　不死亦不生
  如来今为我　　演说大涅槃
  众生闻秘藏　　即得不生灭

又大方等陀罗尼经。尔时华聚菩萨即赞佛言

  世尊身色如金山　　犹如日光照世间
  能拔一切诸苦恼　　我今稽首大法王
  世主法王甚希有　　如是妙法复过是
  难见难闻亦难遇　　若有睹者成正觉

尔时阿须伦以偈赞佛

  世尊面目如日月　　能灭一切诸黑闇
  今复拔济于我等　　我等归命天中尊

文殊师利问经文殊说偈叹佛云

  我礼一切佛　　调御无等双
  丈六真法身　　亦礼于佛塔
  生处得道处　　法轮涅槃处
  行住坐卧处　　一切皆悉礼
  诸佛不思议　　妙法亦如是
  能信及果执　　亦不可思议
  能以此祇夜　　赞叹如来者
  于千万亿劫　　不堕诸恶趣

佛言。文殊。善哉善哉。如来不可思议。即说偈言

  佛生甘蔗姓　　灭已更不生
  若人归依佛　　不畏地狱苦(如是三说)

又华严经偈云

  宁受一切苦　　得闻佛音声
  不受一切乐　　而不闻佛名
  所以无量劫　　受此诸苦恼
  流转生死中　　不闻佛名故

又弥勒菩萨所问本愿经云。佛告阿难。弥勒不独以偈赞我。乃往过世十无央数劫。尔时有佛。号焰光响作王如来。所有梵志长者。名曰贤行。于此佛所已得不起法忍。尔时梵志贤行者。今弥勒菩萨是。阿难白佛言。弥勒得法忍久远乃尔。何以不速逮无上正真之道成最正觉耶。佛语阿难。菩萨以四事法不取正觉。何等为四。一净国土。二护国土。三净一切。四护一切。是为四事。弥勒本求佛时。以是四事故不取佛。佛语阿难。我本求佛时亦有此四。然弥勒发意。先我之前四十二劫。我于其后乃发道意。于此贤劫以大精进超越九劫。得于无上正真之道致最正觉。佛告阿难我以十事致最正觉。何等为十。一所有一切无所爱惜。二妻妾。三儿子。四头目。五手足。六国土。七珍宝财物。八髓脑。九血肉。十不惜身命。我以十事疾得佛道。又大悲经云。佛告阿难汝观如来在路行时。能令大地高处令下下处令高。高下诸处悉得平正。如来过后地辄还复。一切树林倾侧向佛。树神现身低头礼拜。如来过后树辄还复。一切丘陵坑坎屏厕臭秽丛林瓦砾。皆悉扫除平正清净。馨香芬烈众华布地。如来足履蹈上而过。无情诸物尚皆倾侧。何况有情而不加敬。何以故。我本修行菩萨行时。于一切人所无不倾侧谦下礼敬。以是善业得成佛已。有情无情如来行时无不倾侧低头礼拜。我本曾以清净微妙称意资产。至心自手施诸众生。以是业报。如来行时大地平正。扫洒清净。又无瓦砾。我于无量诸贤圣所在路行时。曾与扫治道路泥治房舍。我以平等心无高下扫治令净。于一切时常求菩提利益众生。以是善根。若佛如来在在处处行来路首。自然清净地平如掌。乃至须弥山王高八万四千由旬。在大海中亦深尔许。及铁围山高十六万八千由旬。亦是金刚坚固。佛涅槃时无不倾侧低头礼敬。若欲远避不倾侧者。亦无是处

由叹如来故。乃至舍利弗从他闻叹佛偈。亦得道果。故普曜经。安陆比丘以偈报舍利弗言

  吾师天中天　　三界无极尊
  相好身丈六　　神通犹虚空
  华熏去五阴　　拔十二根本
  不贪天世位　　心净开法门

时舍利弗。欣然大悦如冥睹明。口言善哉。昔来抱疑。又吾好学八岁从师。至年十六靡不周综。行遍天下十六大国自谓已达。今乃闻异无上正真得吾本愿。由如来过去心净离着不害众生故。所行之处脚足不污虫蚁不损。故处处经云。佛不着履有三因缘。一使行者少欲。二现足下轮。三令人见之欢喜。佛行足去地四寸有三因缘。一见地有虫蚁故。二地有生草故。三现神足故。亦欲令人意止。佛行地高下皆平有三因缘。一本行四等心欲令一切安隐。地在水上水中有神。虫蛾一切值佛足下皆安隐同心立意。是故卑者为高。高者为卑。二诸天鬼神行福为佛除地故高下为平。三佛为菩萨时通利道径桥梁度人。故从是得福。故高下正平。欲令人意亦尔

又智度论云。世尊身好细薄皮相尘土不着。身如莲华叶不受尘水。若菩萨在干土山中经行。土不着足。随岚风来吹破土山令散为尘。乃至一尘不着佛身。若菩萨举食着口中。是时咽喉边两处。流注甘露和合诸味。是味清净。故名味中得上味

又增一阿含经云。无恭敬心于佛者。当生龙蛇中。以过去从中来。今犹无敬多睡痴也。又四分律说偈云

  有敬长老者　　是人能护法
  现世得名誉　　将来生善道

赞弥勒四礼文(玄奘法师依经翻出)

至心归命礼当来弥勒佛

  诸佛同证无为体　　真如理实本无缘
  为诱诸天现兜率　　其犹幻士出众形
  元无人马迷将有　　达者知幻未曾然
  佛身本净皆如是　　愚夫不了谓同凡
  知佛无来见真佛　　于兹必得永长欢
  故我顶礼弥勒佛　　唯愿慈尊度有情

愿共诸众生上生兜率天奉见弥勒佛

至心归命礼当来弥勒佛

  佛有难思自在力　　能以多刹内尘中
  况今现处兜率殿　　师子床上结跏坐
  身如檀金更无比　　相好宝色曜光晖
  神通菩萨皆无量　　助佛扬化救含灵
  众生但能至心礼　　无始罪业定不生
  故我顶礼弥勒佛　　唯愿慈尊度有情

愿共诸众生上生兜率天奉见弥勒佛

至心归命礼当来弥勒佛

  慈尊宝冠多化佛　　其量超过数百千
  此土他方菩萨会　　广现神变宝窗中
  佛身白毫光八万　　常说不退法轮因
  众生但能修福业　　屈伸臂顷值慈尊
  河沙诸佛由斯现　　况我本师释迦文
  故我顶礼弥勒佛　　唯愿慈尊度有情

愿共诸众生上生兜率天奉见弥勒佛

至心归命礼当来弥勒佛

  诸佛常居清净刹　　受用报体量无穷
  凡夫肉眼未曾识　　为现千尺一金躯
  众生视之无厌足　　令知业果现阎浮
  但能听经勤诵法　　逍遥定往兜率宫
  三涂于兹必永绝　　将来同证一法身
  故我顶礼弥勒佛　　唯愿慈尊度有情

愿共诸众生上生兜率天奉见弥勒佛

    业因部第四

如未曾有经云。下品十善。谓一念顷。中品十善。谓一食顷。上品十善。谓从旦至午。于此时中心念十善止于十恶。亦得往生。故野干心念十善。七日不食生兜率天。又上生经云。我灭度后。四众八部欲生第四天。当于一日至第七日。系念彼天持佛禁戒思念十善。行十善道。以此功德回向愿生弥勒佛前。随念往生(言七日者且从近说尚感彼天何况一生而不克获)又上生经云。若有礼敬弥勒佛者。除却百亿劫生死之罪。乃至来世龙华树下亦得见佛。又云。我灭度后。四众八部闻名礼拜。命终往生兜率天中。若有男女犯诸禁戒造众恶业。闻是菩萨大悲名字。五体投地诚心忏悔。一切恶业速得清净。若有归依弥勒菩萨。当知是人得不退转。弥勒成佛见佛光明即得受记。又上生经云。佛灭度后。若有精勤修诸功德威仪不缺扫塔涂地华香供养。行诸三昧读诵经典。如是人等虽不断结如得六通。应当系念念佛形像称弥勒名。若一念顷受八戒斋修诸净业。命终之时即得往生兜率天上莲华台中。应时见佛白毫相光。超越九十亿劫生死之罪。随其宿缘为说妙法令得不退。又增一经云。众生三业造恶。临终忆念如来功德者。必离恶道趣得生天上。正使极恶之人。以念佛故亦得生天。又大集经云。若修慈者。当舍身命时见十方佛手摩其顶。蒙手触故心安快乐。寻得往生清净佛土。又普贤观经云。若有昼夜六时礼十方佛诵大乘经。思第一义甚深空法。于一弹指顷。除百万亿那由他恒河沙劫生死之罪。行此法者真是佛子。从诸佛生。十方诸佛及诸菩萨为其和上。是名具足菩萨戒。有不须羯磨自然成就。应受一切人天供养。又法华经云。若有人受持读诵正忆念解其义趣。是人命终为千佛授手。令不恐怖不堕恶道。即往兜率天上弥勒菩萨所。弥勒菩萨有三十二相大菩萨众所共围绕。有百千万亿天女眷属。而于中生。有如是等功德利益。是故智者。应当一心自书若使人书。受持读诵正忆念如说修行。又智度论云。若善男子。能行是深般若波罗蜜者。当知是人人道中来。或兜率天来。所以者何。三恶道中罪苦多故不得行深般若。欲界诸天着净妙五欲心则狂惑故不能行。色界天等深着禅定味故不能行。无色界天无形故故不能行。以兜率天上常有一生补处菩萨。彼中诸天常闻说般若。五欲虽多法力胜故。是故说二处胜。若从他佛国来生此间。斯则转胜也

又处处经云。佛言。弥勒不来下有四因缘。一有时福应彼间。二是此间人粗无能受经者。三功德未满。四世间有能说经者。故弥勒不下。若当来下。余有五十亿七千六十万岁。弥勒时人眼皆见四千里。由本十种因缘得。一不掩人眼明二不损人眼。三不覆人眼。四不藏人善。五不视杀。六不视盗。七不视淫。八不视阴私及人短。九诸恶事不视。十然灯于佛寺

又佛说弥勒来时经云。佛言。弥勒佛欲来出时。阎浮利内地山树草木皆焦尽。于今阎浮利地周匝六十万里。弥勒出时阎浮利地。东西长四十万里。南北广三十二万里。地生五果。四海之内无山陵溪谷。地平如砥树木长大。人少三毒民多聚落。城名氾罗那夷。有一婆罗门名须凡。当为弥勒作父。母名摩诃越题。弥勒当为作子。相好具足身长十六丈。生堕城地目彻视万里内。头中日光照四千里。弥勒得道为佛时。于龙华树下坐。树高四十里。广亦四十里(大成佛经华枝如龙头故名龙华树亦有别传云子从龙宫出故名龙华树也)用四月八日明星出时得道。弥勒佛却后六十亿残六十万岁当来下(自外大同成佛经说)王玄策西国行传云。唐显庆二年。敕使王玄策等往西国。送佛袈裟。至泥婆罗国西南。至颇罗度来村东坎下。有一水火池。若将家火照之。其水上即有火焰于水中出。欲灭以水沃之。其焰转炽。汉使等曾于中架一釜煮饭熟。使问彼国王。国王答使人云。曾经以杖刺着一金匮。令人挽出。一挽一深。相传云。此是弥勒佛当来成道天冠金。火龙防守之。此池火乃是火龙火也。又智度论云。弥勒菩萨为白衣时。师名婆跋犁。有三种相。一眉间白毫相。二舌覆面相。三阴藏相。如是等非是菩萨时亦皆有此相也

又新婆沙论云。曾闻尊者大迦叶波。入王舍城最后乞食。食已未久登鸡足山。山有三峰如仰鸡足。尊者入中结跏趺坐。作诚言曰。愿我此身并纳钵杖久住不坏。乃至经于五十七俱胝六十百千岁。慈氏如来应正等觉出现世时施作佛事。发此愿已寻般涅槃。时彼三峰便合成一。掩蔽尊者俨然而住。及慈氏佛出现世时。将无量人天至此山上。告诸众曰。汝等欲见释迦牟尼佛杜多功德弟子众中第一大弟子迦叶波不。举众咸曰。我等欲见。慈氏如来即以右手抚鸡足山顶。应时峰坼还为三分。时迦叶波将磨纳钵杖。从中而出。上升虚空。无量天人睹斯神变。叹未曾有。其心调柔。慈氏世尊如应说法皆得见谛。若无留化如此之事。云何有耶。有说。有留化事。问若尔世尊何故不留化身至涅般后住持说法。答所应作者已究竟故。谓佛所应度皆已度讫。所未度者圣弟子度之。有说。无留化事。问若尔迦叶波事云何得有。答诸信敬天神所任持故。有说。迦叶波尔时未般涅槃。慈氏佛时方取灭度。此不应理。宁可说无。不说彼默然多时。虚住如是说者。有留化事。是故大迦叶波已入涅槃

    发愿部第五

惟凡夫力弱习恶来多。以住娑婆其心怯弱。初学是法恐畏退败。常发大愿扶持此行。乃至命终心无障恼。随种善根愿共含识。自在往生弥勒内众得至佛前。随念修学证不退转。不愿往生于外众中。恐着五欲不得解脱。故智度论云。有人修少福业。闻有福处常愿往生。及至命终各生其中。又大庄严论云。佛国事大。独行功德不能成就。要须愿力。如牛虽力挽车要须御者能有。所至净佛国土由愿引成。以愿力故福德增长。不失不坏常见佛故。又如十住论云。若人发心求佛不休不息。有人以指举大千世界在空却住不足为难。若发愿言。我当作佛。是人希有。何以故。世人心劣无大志故。又发菩提心论有十大愿。常悉修行

一者愿我先世及以今身所种善根施与一切众生回向佛道。令我此愿念念增长。世世所生终不忘失。常为陀罗尼之所守护

二者愿我以此善根生处值佛常得供养。不生无佛国中

三者愿我常近诸佛随侍左右如影随形

四者愿我既得亲近为我说法成就五通

五者愿我通达世谛假名流布解第一义得正法智

六者愿我以无厌心为众生说示教利喜皆令开解

七者愿我以佛神力遍至十方一切世界。供养诸佛听受正法广摄众生

八者愿我随顺清净法轮。一切众生听我法者。闻我名者。即得舍离一切烦恼

九者愿我随逐众生将护与乐。舍身命财荷负正法除无利益

十者愿我虽行正法心无所行亦无不行。为化众生不舍正愿。愿我以此十大誓愿。遍众生界摄受一切河沙诸愿。若众生界有尽我愿乃尽。然众生界不可尽故。我此大愿亦不可尽。广度众生无边法界所修善根。皆悉回向无上正觉。生弥勒佛前闻清净法悟无生忍。但行住坐卧一生已来所修善根。并共法界众生回向弥勒佛前速成不退

玄奘法师云。西方道俗并作弥勒业。为同欲界其行易成。大小乘师皆许此法。弥陀净土恐凡鄙秽修行难成。如旧经论。十地已上菩萨随分见报佛净土。依新论意。三地菩萨始可得见报佛净土。岂容下品凡夫即得往生。此是别时之意。未可为定。所以西方大乘许小乘不许。故法师一生已来常作弥勒业。临命终时发愿上生见弥勒佛。请大众同时说偈云

南无弥勒如来

  应正等觉　　愿与含识　　速奉慈颜

南无弥勒如来

  所居内众　　愿舍命已　　必生其中

    感应缘(略引六验) 晋谯国戴逵 晋沙门释道安 宋尼释慧玉 梁沙门释僧护 隋沙门释灵干 唐沙门释善胄

夫最胜之相妙出无等。非直光仪莫写。固亦形好不传。夫以世俗之指爪。而匠法身之圆极。算数譬喻岂我万一。自泥洹以来久踰千祀。西方像制流式中夏。虽依经镕铸各务仿佛。名士奇匠竞心展力。而精分密数未有殊绝。晋世有谯国戴逵字安道者。风清概远肥遁旧吴。宅性居理游心释教。且机思通赡巧拟造化。思所以影响法相。咫尺应身乃作无量寿挟侍菩萨。研思致妙精锐定制。潜于帷中密听众论。所闻褒贬辄加详改。核准度于毫芒。审光色于浓淡。其和墨点彩刻形镂法。虽周人尽策之微宋客象楮之妙。不能踰也。委心积虑三年方成。振代迄今所未曾有。凡在瞻仰有若至真。俄而迎像入山阴之灵宝寺。道俗观者皆发菩提心。高平郗超闻而礼觐。遂撮香而誓曰。若使有常复睹圣颜。如其无常愿会弥勒。既而手中之香勃焉自然。芳烟直上其气联云。余熏葳[(卄/豕)*生]溢于衢路。凡预闻见皆心喜遍身。宋临川康王撰宣验记。亦载其显瑞。戴公居去灵宝寺百余步。戴尝中夜而起见寺上有光。其明甚炽。谓是燔火。狼狈往起。邻曲知者咸竞骏奔至。而寺门静闭乃像放光。明旦众闻扣门方起共观。咸睹佛堂晖焰洞照于天。莫不整躬虔礼叹觉化之无方也。宋文帝迎像供养。常在后堂。齐高帝起正觉寺。欲以胜妙灵像镇抚法殿。乃奉移此像。旧在正觉寺。逵又造行像五躯。积虑十年。像旧在瓦官寺。逵弟二子颙字仲若。素韵渊澹雅好丘园。既负荷幽贞亦继志才巧。逵每制像常共参虑。济阳江夷少与颙友。夷尝托颙造观世音像。致力罄思欲令尽美。而相好不圆积年无成。后梦有人告之曰。江夷于观世音无缘。可改为弥勒菩萨。戴即停手驰书报江。信未及发而江书已至。俱于此夕感梦。语事符同。戴喜于神应即改为弥勒。于是触手成妙。初不稽思。光颜圆满俄尔而成。有识赞仰咸悟因缘之匪差。此像旧在会稽龙华寺。寻二戴像制历代独步。其所造甚多并散在诸寺。难悉详录

晋长安五级寺有释道安。姓卫氏。常山扶柳人也。形虽不逮于人而聪俊罕俦。七岁读书再览能诵。年至十三出家。日诵万言不差一字。师敬异之。为受具戒。恣其游学。至邺入中寺遇佛图澄。澄见而嗟异。与语终日。因事澄为师。澄讲安覆。疑难锋起。安挫锐解纷。行有余力。时人语曰。漆道人惊四邻。安后避地南投襄阳。与弟子释慧远等四百余人度江。夜行值雷雨乘电光而进。前行得入一家。见门里有一马[木*昂]。中间悬一马兜。可容一斛。安呼林伯升。主人惊出。果姓林名伯升。谓是神人厚相奉椄。既而弟子问。何以知其姓字。安曰。两木为林。兜容百升也。既至襄阳。有一外国铜像。形制古异。时众不甚恭重。安曰。像形相致佳。但髻形未称。令弟子炉冶其髻。既而光焰焕炳曜满一堂。详视髻中见一舍利。众咸愧服。安曰。像既灵异不烦复冶乃止。识者咸谓。安知有舍利。故出以示众。时襄阳习凿齿。锋辩天逸笼罩当时。其先籍安高名。早以致书通好。承应真履正。明白内融。慈训兼照。道俗齐荫。自大教东流四百余年。虽蕃王居士时有奉者。而真丹宿训先行上世。道运时迁俗未佥悟。自顷道业之隆盛无以匹。所谓月光将出灵钵应降。法师任当洪范化洽无幽。此方诸僧咸有思慕。若尘灵东徂摩尼回曜。一蹑七宝之座。暂现明哲之灯。雨甘露于丰草。植栴檀于江湄。则如来之教。复崇于今日。玄波溢漾。重荡于代矣。文多不悉载。及闻安至止即往修造。既坐称言。四海习凿齿。安曰。弥天释道安。时人以为名答。安常注诸经恐不合理。乃誓曰。若所说不甚远理愿见瑞相。乃梦见梵道人头白眉毛长。语安云。君所注经殊合道理。我不得入泥洹住在西域。当相助弘通。可时时设食。后十诵律至。远公乃知。和上所梦宾头卢也。于是立座饭之。处处成则安既德为物宗学兼三藏。所制僧尼轨范佛法宪章。条为三例。一曰行香定座上经上讲之法。二曰常日六时行道饮食唱时法。三曰布萨差使悔过等法。天下寺舍遂则而从之。安每与弟子法遇等。于弥勒像前立誓愿生兜率。后至秦建元二十一年正月二十七日。忽有异僧形甚庸陋。来寺寄宿。寺房既窄。处之讲堂。时维那直殿。夜见此僧从窗隙出入。遽以白安。安惊起礼讯问其来意。答云。相为而来。安曰。自惟罪深讵可度脱。彼答云。甚可度耳。然须臾浴圣僧情愿必果。具示浴法。安请问来生所生之处。彼乃以手虚拨天之西北。即见云开备都兜率。妙胜之报。尔夕大众数十人悉皆同见。安后营浴具。见有非常小儿伴侣数十来入寺戏须臾就浴。果是圣应也。至其年二月八日。忽告众曰。吾当去矣。是日斋毕无疾而卒。葬城内五级寺中。是岁晋太元十年也。年七十二。安未终之前。每先闻罗什在西国思共讲析。每劝坚取之。什亦远闻安风。谓是东方圣人。常遥而礼之。初安生而便左臂有一皮。广寸许着臂将。可得上下之。唯不得出手。时人谓之为印手菩萨。安既终。后十六年什公方至。什恨不相见悲恨无极。安既笃好经典志在宣法。所请外国沙门僧伽提婆昙摩难提及僧伽跋澄等。译出众经百余万言。常与沙门法和。诠定音字详核文旨。新出众经于是获正。孙绰为名德沙门论。目云。释道安博物多通才经名理。又为之赞曰

物有广赡。人固多宰。渊渊释安。专能兼倍。飞声汧陇。驰名淮海。形虽革化。犹若常在。有别记云。河北别有竺道安。与释道安齐名。谓习凿齿致书于竺道安。道安本随师姓竺。后改为释。世见其二姓。因谓为两人谬矣(右此二验出梁高僧传)

宋尼释慧玉。长安人也。行业勤修经戒通备。尝于长安薛尚书寺。见红白光。十余日中。至四月八日六重寺沙门来游此寺。于光处得弥勒金像。高一尺余。慧玉后南渡樊郢住江陵灵收寺。元嘉十四年十月。夜见寺东树。有紫光烂起晖映一林。以告同学妙光等。而悉弗之见也。二十余日玉常见焉。后寺主释法弘将于树下营筑禅基。仰首条间得金坐像。亦高尺许云(右此一验出冥祥记)

梁剡石城山有释僧护。本会稽剡人也。少出家便克意苦节。戒行严净。后居剡石城山隐岳寺。寺北有青壁。直上数十余丈。当中央有如佛焰光之形。上有丛树曲干垂荫覆护每经行至壁所。辄见光明焕炳闻弦管歌赞之声。于是擎炉发誓。愿博山镌造十丈石佛。以敬拟弥勒千尺之容。使凡厥有缘同睹三会。以齐建武中。招结道俗初就雕剪。疏凿逾年仅成面璞顷之护遘疾而亡。临终誓曰。吾之所造本不期一生成辨。第二身中其愿克果。后有沙门僧淑。纂袭遗功。而资力莫由未获成遂。至梁天监六年。有始丰令吴郡陆咸。罢邑还国。夜宿剡溪。值风雨晦冥咸皆危惧。假寐忽梦见三道人。来告云。若诚信坚正自然安隐。有建安殿下感患未瘳。若能治剡县僧护所造石像得成就者。必获平愈。冥理非虚宜相开发也。咸还都经年稍忘前梦。后出门乃见一僧云。听讲寄宿。自言去岁剡溪所嘱。建安王事犹忆此不。咸当时惧然答云不忆。道人笑曰。宜更思之。仍即辞去。咸寤其非凡。乃倒屣咨访。追及百步忽然不见。咸豁尔意解。具忆前梦。乃剡溪所见第三僧也。咸即驰启建安王。王即以上闻。敕遣僧祐律师专任像事。王乃深信益加喜踊充遍。抽舍金贝誓取成毕。初僧祐未至。一日寺僧慧逞梦见黑衣大神。翼从甚壮。立于龛所商略分数。至明旦初祐律师至。其神应若此。初僧护所创凿龛过浅。乃铲入五丈。更施顶髻。及身相克成蓥磨将毕。夜中忽当万字处色赤而隆起。今像胸万字处。犹不施金薄而赤色存焉。像以天监十二年春就功。至十五年春竟。坐躯高五丈。立形十丈。龛前架三层台。又造门阁殿堂。并立众基业以充供养。其四远士庶并提挟香华万里来集。供施往还轨迹填委。自像成之后。建安王所苦消瘳。王后改封。今之南平是也(右一验出梁高僧传)

隋西京大禅定道场释灵干。俗姓李氏。金城狄道人也。志节恭勤常修净业。依华严经作莲华藏世界海观及作弥勒天宫观。至开皇十七年遇疾暴闷。唯心不冷未敢藏殡。后醒述云。初见两人。手把文书户前而立。曰官须见师。俯仰之间乃与俱往。状如乘空足无所涉。到一大园。七宝树林端严如画。二人送达便辞而退。干独入园东西极目。但见林地山池无非珍宝。焜煌乱目不得正视。树下花座。或有人坐。或无坐者。忽闻人唤云。灵干汝来此耶。寻声就之乃慧远法师也。礼讯问曰。此为何所。答曰。是兜率陀天。吾与僧休同生于此。次吾南坐上者。是休法师也。远与休形并非本身。顶戴天冠衣以朱紫。光炜绝世。但语声似旧依然可识。又谓干曰。汝与我诸弟子。后皆生此矣。因得觉悟。重增故业。端然观行绝交人物。至大业三年。禅定初成。敕召为道场上座。僧徒一盛匡救有叙。至于八年。于本房内所患渐重。将欲终卒。目精上视。不与人对。久之乃垂。颜如常日。沙门童真问疾。因见是相。干谓真曰。向见青衣童子二人来召。相逐而去。至兜率天城外未得入宫。若翘足举望。则见城中宝树华盖。若平立。即无所见也。傍侍疾者。向举目者。是其相矣。真曰。若即住彼大遂本愿。干曰。天乐非久终坠轮回。华严藏海是所图也。不久气绝。须臾复童真问。何所见耶。干曰。见大水遍满华如车轮。干坐其上所愿足矣。寻尔便卒(童真法师是隋曰西大禅定寺主武德初亡也)以大业八年正月二十九日卒于本寺。春秋七十有八

唐西京净影寺释善胄。俗姓淮氏。瀛州人也。通敏易悟极闲谈激。机辩为心美誉闻彻。于仁寿末年。奉敕置塔。送舍利于梓州牛头山华林寺。严舆将达感猪八头。突到舆下从行至馆。驱逐乃走还来如故。渐至城治。黑蜂四枚形甚壮伟随舆旋绕数匝便去。既至州馆。夜放大光明彻屋上。如火焰发。食顷方灭。又掘塔基入深丈余。正当函处得古[茲/瓦]瓶。无盖有水。清澄香美。乃用盛于函内。寺九层浮图。从西南角。第二级放光上照相轮。如五石瓮。黄赤如火。良久方隐。又堂内弥勒佛。亦放眉间紫光。并二菩萨亦放赤光。通照寺院。前后七度众人同见。除不来者。武德三年八月内终于本寺。春秋七十有一(右此二验出唐高僧传)

法苑珠林卷第十六法苑珠林卷第十七

        西明寺沙门释道世撰

    敬佛篇第六之五敬法篇第七普贤验(今入末法作观者希故经不录且述四验) 宋路昭太后 宋沙门释道温 宋沙门释道璟 齐沙门释普明

宋路昭太后。大明四年。造普贤菩萨乘宝舆白象。安于中兴禅房。因设讲于寺。其年十月八日斋毕解坐。会僧二百人于时寺宇始构。帝甚留心。辇跸临幸旬必数四。僧徒勤整禁卫严肃。尔日僧名有定就席。久之忽有一僧豫于座次。风貌秀举阖堂惊瞩。斋主与语往还百余言。忽不复见。列筵同睹识其神人矣

宋大明年中。有寺统法师名道温。居在秣陵县。既见皇太后。睿鉴冲明圣符幽洽。涤思净场研襟至境。固以声藻震中事灵梵表。乃创思镕斲抽写神华。模造普贤来仪盛像。宝倾宙珍妙尽天饰。所设讲斋讫。今月八日嚫会有限名簿素定。引次就席数无盈减。转经将半景及昆吾。忽睹异僧豫于座内。容止端严气貌秀发。举众瞩目莫有识者。斋主问曰。上人何名。答曰。名慧明。问住何寺。答云。来自天安。言对之间儵然不见。阖堂惊魂遍筵肃虑。以为明祥所贲幽应攸阐。紫山可觌华台不远。盖闻至诚所感还景移纬。澄心所殉发石开泉。况帝德涵运皇功懋洽。仁洞干遐理畅冥外。故上王盛士。克表大明之朝。劝发妙身。躬见龙飞之室。意若曰陛下慧烛海县明华日月。故以慧明为人名。继天兴祚式垂无疆。故以天安为寺称神基弥远道政方凝。九服识泰万汇齐悦。谨列言属县以诠天休

宋沙门释道璟。扶风好畤人也。本姓马氏。学业淳粹弱龄有声。元嘉二年九月在雒阳为人作普贤斋。道俗四十许人。已经七日正就中食。忽有一人裤褶乘马入至堂前下马礼佛。璟谓常人不加礼异。此人登马挥鞭忽失所在。便见赤光赫然竟天。良久而灭。后三年十二月。在白衣家复作普贤斋。将竟之日有二沙门。容服如凡直来礼佛。众中谓是常僧不甚尊仰。聊问何居。答曰。住在前村。时众白衣有张道。觉其有异至心礼拜。沙门出门行可数十步。忽有飞尘直上冲天。追目此僧不复知所。璟以七年与同学来游京师。时司空何尚之始构南涧精舍。璟寓居焉。夜中忽见四人乘一新车从四传教。来在屋内呼与共载道。璟惊其夜至疑而未言。因眼闇不觉升车。俄而至郡后沈桥见一贵人。着帢被笺布单衣。坐床纛伞形似华盖。卤簿从卫可数百人悉服黄衣。见璟惊曰。行般舟道人精心远诣旨。欲知其处耳。何故将来即遣人引送。璟还至精舍门外失所送人。门闭如故。扣唤久之。寺内诸僧咸惊相报告。开门内之。视所住房。户犹故关之(右三验出冥祥记)

斋上定林寺有释普明。姓张。临渭人。少出家禀性清纯蔬食布衣。以忏诵为业。诵法华维摩二经。及讽诵之时。有别衣别座。未尝秽杂。每至劝发品辄见普贤乘象立在其前。诵维摩经亦闻空中唱乐。又善神咒所救皆愈。有乡人王道真妻病。请明来咒。明入门妇便闷绝。俄见一物如狸。身长数尺许。从狗窦出。因此而愈。明尝行水傍祠。巫觋自云。神见之皆奔走。以宋孝建中卒。春秋八十有五(右此一验出唐高僧传)

    观音验(略引二十验) 秦尚书徐义 秦居士毕览 晋沙门竺法义 晋沙门竺法纯 晋沙门释开达 晋居士郭宣 晋居士潘道秀 晋居士栾荀 晋沙门释法智 晋南公子 晋沙门道 泰晋居士孙道德 晋居士刘度 晋居士窦传 晋沙门竺法纯 宋居士张兴 宋居士宋琰 魏沙门释道泰 魏居士孙敬德 魏沙门释法力

秦徐义者。高陆人也。少奉法。为苻坚尚书。坚末兵革锋起。贼获义将加戮害。乃埋其两足编发于树。夜中专念观世音。有顷得眠。梦人谓之曰。今事亟矣。何暇眠乎。义便惊起见守防之士。并疲而寝。乃试自奋动。手发既解足亦得脱。因而遁去。百余步隐小丛草。便闻追者交驰火炬星陈。互绕此丛而竟无见者。天明贼散。归投邺寺遂得免云

秦毕览。东平人也。少奉法。随慕容垂北征没虏。单马逃窜。虏追骑将及。览至心诵念观世音。既得免脱。因入深山迷惑失道。又专心归念。中夜见一道人法服持锡。示以途径。遂得还路安隐至家

晋始宁山有竺法义。晋兴宁中沙门。游刃众典尤善法华。受业弟子常有百余。至咸安二年。忽感心气疾病。常存念观世音。乃梦见一人破腹洗肠。寤便病愈。传亮每云。吾先君与义公游处无间。说观世音神异莫不大小肃然

晋沙门竺法纯。山阴显义寺主也。晋元兴中起寺行墙。至上兰渚买材。路经湖道。材主是妇人。而应共至材所。准许价直。遂与同船俱行。既入大湖。日暮暴风波浪如山。纯船小水入。命在瞬息。念值行无福忽遇斯灾。又与妇人俱行其以罔惧。乃一心诵观世音经。俄有大舟流趣纯。适时既入夜。行旅已绝。纯自惟念。不应有此流船。疑是神力。既而共度乘之。而此小船应时即没。大舟随波鼓荡。俄得达岸也

晋沙门释开达。隆安二年登垄采甘草。为羌所执。时年大饥羌胡相啖。乃置达栅中将食之。先在栅者十有余人。羌曰夕烹俎。唯达尚存。自达被执便潜诵观世音经。不懈乎心。及明日当见啖。其晨始曙。忽有大虎径逼群羌奋怒号吼。羌各骇怖迸走。虎乃前咬栅木。得成小阙可容人过。已而徐去。达初见虎咬栅必谓见害。既栅穿而不入心疑其异。将是观世音力。计度诸羌未应便及。即穿栅逃走。夜行昼伏遂得免脱

晋郭宣之。太原人也。义熙四年为杨思平梁州府司马。杨以辄害范元之等彼法宣亦同执在狱。唯一心归向观世音菩萨。后夕将眠之际。忽亲睹菩萨光明照狱。宣瞻觌礼拜祈请誓愿。久之乃没。俄而宣之独被恩放。既释依所见形制造图像。又立精舍焉。后为零陵衡阳卒官

晋潘道秀。吴郡人。年二十余。为军乱主。北为征固。既而军小失利。秀窜逸被掠。经数处作奴俘虏异域。欲归无因。少信佛法常至心念观世音。每梦寐辄见像。后既南奔迷不知道。于穷山中忽睹真形。如今行像。因作礼。礼竟豁然不觉失之。乃得还路。遂归本土。后精进弥笃。年垂六十而亡

晋栾荀不知何许人也。少奉法。尝作福富平令。先从征虏循值小失利。舫遭火垂尽贼亦交逼。正在中江风浪骇目。荀恐怖分尽。犹诵念观世音。俄见江中有一人挺然孤立腰与水齐。荀心知祈念有感。火贼已切。便投水就之。体既浮涌脚以履地。寻而大军遣船迎椄败者。遂得免济

晋沙门释法智。为白衣时。尝独行至大泽中。忽遇猛火四方俱起。走路已绝。便至心礼诵观世音。俄然火过。一泽之草无有遗茎者。唯法智所处容身不烧。于是始乃敬奉大法。后为姚兴将从征索虏。军退失马落在围里。乃隐沟边荆棘丛中正得蔽头。复念观世音心甚勤至。隔沟人遥唤后军指令杀之。而军遏搜觅辄无见者。径得免济。后遂出家

晋南公子[敖-十+土]。始平人也。戍新平城为乞伏虏儿长乐公所破。合城数千人皆被诛害。子[敖-十+土]虽分必死。而犹至心念观世音。既而次至于敖。群刃交下或高或低。持刀之人忽疲懈四支不随。尔时长乐公亲自临刑。惊问之。子敖聊尔答云。能作马鞍。乃令原释。子敖亦不知所以作此言。时后遂得遁逸。造小形像。贮以香函。行则顶戴云

晋沙门释道泰。常山衡唐精舍僧也。晋义熙中尝梦人云。君之年命当终六七。泰年至四十二。便遇笃病。虑必不济。悉以衣钵之资。厚为福施。又归诚属念称诵观世音。昼夜四日勤心不替。时所坐床前垂帷。忽于帷下见人跨户而入。足趺金色光明照屋。泰乃褰帷遽视。奄然而灭。惊欣交萃。因大流汗。即觉体轻。所患平差

晋孙道德益州人也奉道祭酒。年过五十未有子息。居近精舍。景平中沙门谓德。必愿有儿。当至心礼诵观世音经。此可冀也。德遂罢不事道。单心投诚归观世音。少日之中而有梦应。妇即有孕。遂以产男云

晋刘度。平原辽城人也。乡里有一千余家。并奉大法。造立形像供养僧尼。值虏主木未时。此县尝有逋逃。未大怒欲尽灭一城。众并凶惧分必殄尽。度乃洁诚率众归命观世音。顷之未见物从空中下绕其所住屋柱惊视乃观世音经。使人读之。未大欢喜用省刑戮。于是此城即得免害

晋窦传者。河内人也。永和中。并州刺史高昌冀州刺史吕护。各权部曲相与不和。传为昌所用作宫长。护遣骑抄击为所俘执。同伴六七人共系一狱。锁械甚严。克日当杀之。沙门支道山。时在护营中。先与传相识。闻其执厄出至狱所候视之。隔户共语。传谓山曰今日困厄命在漏刻。何方相救。山曰。若能至心归请必有感应。传先亦颇闻观世音及得山语遂专心属念。昼夜三日至诚自归。观其锁械如觉缓解有异于常。聊试推荡[片*崔]然离体。传乃复至心日蒙哀。祐已令桎梏自解。而同伴尚多无心独去。观世音神力普济当令俱免。言毕复牵挽余人皆以次解落。若有割剔之者。遂开户走出于警激之间。莫有觉者。便踰城径去。时夜已向晓行四五里。天明不敢复进。共逃隐一榛中。须臾觉失囚。人马骆驿四出寻捕。焚草践林无不至遍。唯传所隐一亩许地。终无至者。遂得免还乡里。敬信异常成佳奉法。道山后过江。为谢居士敷具说其事(右十四验出冥祥记)

晋山阴显义寺。时有竺法纯。未详何人。少出家止山阴显义寺。苦行有德。善诵古维摩经。晋元兴中为寺上兰渚买故屋。暮还于湖中。遇风而船小将没。纯唯一心凭观世音。口诵不辍。俄见一大流船。乘之获免。至岸访船无主。须臾不见。道俗咸叹神感。后不知所终(右一验出梁高僧传)

宋张兴者。新兴人也。颇信佛法。尝从沙门僧融昙翼时受八戒。兴尝为劫所引。夫得走逃妻坐系狱。掠笞积日。时县失火出囚路侧。会融翼同行经过囚边。妻惊呼阇梨何以赐救。融曰。贫道力弱无救如何。唯宜勤念观世音。庶获免耳。妻便昼夜祈念。经十许日。于夜梦一沙门以脚蹈之曰。咄咄可起。妻即惊起。钳锁桎桔[片*崔]然俱解。便走趣户。户时犹闭警防殊严。既无由出。虑有觉者乃还着械。寻复得眠。又梦向沙门曰。户已开矣。妻觉而驰出。守备者并已惛睡。妻安步而去。时夜甚闇。行可数里。卒值一人。妻惧躄地。已而相讯。乃其夫也。相符悲喜。夜投僧翼。翼藏匿之。因遂获免。时元嘉初也

宋琰。稚年在交阯。彼土有贤法师者。道德僧也。见授五戒。以观世音金像一躯见与供养。形制异今又非甚古类。元嘉中作镕镌。殊工似有真好。琰奉以还都。时年在龆龀。与二弟常尽勤至专精不倦。后治改弊庐无屋安设。寄　京师南涧寺中。于时百姓竞铸钱。亦有盗毁金像以充铸者。时像在寺已经数月。琰昼寝梦见立于座隅。意甚异之。时日已暮即驰迎还。其夕南涧十余躯像。悉遇盗亡。其后久之像于矄暮间放光。显照三尺许地。金辉秀起焕然夺目。琰兄弟及仆役。同睹者十余人。于时幼小不即题记。比加撰录忘其日月。是宋大明七年秋也。至泰始末。琰移居乌衣周旋。僧以此像权寓多宝寺。琰时暂游江都。此僧仍适荆楚。不知像处。垂将十载。常恐神宝与因俱绝。宋升明末。游踬峡表径过江陵。见此沙门乃知像所。其年琰还京师。即造多宝寺访焉。寺主爱公云。无此寄像。琰退虑此僧孟浪将遂失此像。深以惆怅。其夜梦人见语云。像在多宝。爱公忘耳。当为得之。见将至寺。此人手自开殿见像。在殿之东众小像中。的的分明诘旦造寺具以所梦请爱公。爱公乃为开殿。果见此像在殿之东。如梦所睹。遂得像还。时建元元年七月十三日也。像今常自供养。庶必永作津梁。修复其事有感深怀。沿此征觌缀成斯记。夫镜接近情莫踰仪像。瑞验之发多自此兴。经云。镕斲图缋类形相者。爰能行动及放光明。今西域释迦弥勒二像辉用若冥。盖得相乎。今华夏景揩神应亟着。亦或当年群生因会所感。假凭木石以见幽异。不必克由容好而能然也。故沈石浮深。寔阐闽吴之化。尘金泻液。用纾彭宋之祸。其余铨示繁方虽难曲辩。率其大哲允归目从。若夫经塔显效。旨证亦同。事非殊贯。故继其末(右二验出冥祥记)

魏常山衡唐精舍释道泰。元魏末人。梦人谓曰。尔至某年当终于四十二矣。泰寤惧之。及至其年遇病甚忧悉以身资为福。有友人曰。余闻供养六十二亿菩萨。与一称观音福同无异。君何不至心归依。可必增寿。泰乃感悟。遂四日四夜专精不绝。所坐帷下忽见光明从户外而入。见观音足趺踝间金色朗照。语泰曰。汝念观世音耶。比泰褰帷顷。便不复见。悲喜流汗。便觉体轻所患悉愈。圣力所加后终延年

魏天平年中。定州募士孙敬德。造观音像。自加礼敬。后为劫贼所引不胜栲楚。妄招其死将加斩决。梦一沙门令诵救生观世音经千遍得脱。有司执缚向市且行且诵。临刑满千。刀斫自折以为三段。皮肉不伤。三换其刀终折如故。视像项上有刀三迹。以状奏闻。丞相高欢表请免死。敕写其经广布于世。今谓高王观世音经。自晋宋梁陈秦赵国。国分十六。时经四百。观音地藏弥勒弥陀。称名念诵。获得救者不可胜纪。具诸传录。故不备载

魏末鲁郡释法力。未详何人。精苦有志勤营塔寺。欲于鲁郡立精舍。而材不足。与沙弥明琛往上谷乞麻。一载将还。行空泽中忽遇野火。车在下风恐无得免。法力倦眠。比寤而火势已及。因举声称观。未遑称世音。应声风转火焰寻灭。安隐还寺。又有沙门法智。本为白衣独行大泽。猛火四面一时同至。自知必死。乃合面于地专称观音。怪无火烧举头看之。一泽之草纤毫并烬。唯智所伏仅容身耳。因此感悟舍俗出家。又沙门道集。于寿阳西山游行为二劫所得。缚系在树将欲杀之。唯念观音守死不辍。引刀屡斫皆无伤损。劫贼怖走集因得脱。又沙门法禅。山行逢贼。危欲害之。唯念观音。挽弓射之放箭不得。贼遂归诚投弓于地。知是神人。怖舍逃逝(右三验出唐高僧传)颂曰

  释化能仁　　观机降天　　众圣之上
  寔惟帝先　　交养怡和　　濯粹冲渊
  慈诲含识　　善诱中玄　　恩舒慧炬
  烛我霄征　　随机变化　　孰识其年
  望之霞举　　即亦云津　　殷之以形
  悼之以神　　三乘既弘　　双林遗身
  假唱泥洹　　正法常真

    敬法篇第七(此有六部) 述意部 听法部 求法部 感福部 法师部 谤罪部

盖闻。寂灭不动。是则无象无言。感而遂通。所以有名有教。是以一四之句难闻。三千之火易入。庶使凝寒静夜。朗月长宵独处空闲。吟诵经典吐纳宫商。文字分明言味流美。词韵相属适众人心。利生物善足使幽灵欣曜精神悦豫。久习纯熟文义洞晓。敬心殷诵至诚冥感。信知受持一偈福利弘深。书写一言功超数劫。是以迦叶顶受靡吝剥皮。萨陀心乐无辞洒血。此是甘露之初门。入道之终德也

    听法部第二

如付法藏经云。佛言。一切众生欲出三界生死大海。必假法船方得度脱。法为清凉除烦恼热。法是妙药能愈结病。法是众生真善知识。作大利益济诸苦恼。所以然者。一切众生。志性无定。随所染习。近善则善。近恶则恶。若近恶友便造恶业。流转生死无有边际。若近善友起信敬心。听受妙法必能令离三涂苦恼。由此功德受最胜乐。华氏国王。有一白象能灭怨敌。若人犯罪令象蹋杀。后时象厩为火所烧。移象近寺。象闻比丘诵法句经偈云。为善生天。为恶入渊。象闻法已心便柔和起慈悲心。后付罪人但以鼻嗅舌舐而去。都不肯杀。王见斯已心大惶怖。即召诸臣共谋此事。智臣白王。此象近寺必闻妙法。是致然耳。今可移近屠肆处系。王用其言。象见屠杀恶心猛炽残害更增。是以当知。一切众生志性无定。畜生尚尔。闻法生慈见杀增害。岂况于人而不染习。是故智者宜应觉知。见恶须弃。睹善宜近。勤听经法。又于往昔有婆罗门。持人髑髅其数甚多。诣华氏城中遍行炫卖。经历多时都无买者。时婆罗门极大嗔恚。高声骂言。此城中人愚痴闇钝。若不就我买髑髅者。我当与作恶名闻也。尔时城中诸优婆塞。闻畏毁谤便将钱买。即以铜箸贯穿其耳。若彻过者便与多价。其半彻者与价渐少。都不通者全不与直。婆罗门言。我此髑髅皆悉无异。何故与价差别不等。优婆塞言。前彻过者。此人生时听受妙法智慧高胜。贵其如此相与多价。其半彻者。虽听经法未善分别。故与少直。全不通者。此人往昔都不听法。故不与价。时优婆塞持此髑髅。往至城外起塔供养。命终之后悉得生天。以是因缘。当知妙法有大功德。此优婆塞以听法人髑髅起塔而供养之。尚得生天。况能至心听受经法。供养恭敬持经人者。此之福报实难穷尽。未来必当成无上道。是故智者。欲得无上安隐快乐。应当至心勤听经法

贤愚经云。昔佛在世时。舍卫国中须达长者。信敬佛法为僧檀越。众僧所须一切供给。须达家内有二鹦鹉。一名律提。二名赊律提。禀性黠慧解人言语。见比丘来。先告家内令出迎逆。阿难后时到长者家。见鸟聪黠为说四谛苦集灭道。门前有树。二鸟闻法飞向树上。欢喜诵持。夜在树宿。野狸所食。缘此善根生四天王。尽彼天寿生忉利天。忉利寿尽生夜摩天。夜摩寿尽生兜率天。兜率寿尽生化乐天。化乐寿尽生于第六他化自在天。他化寿尽还生化乐。如是次第还复下至四天王天。四天寿尽还复上至他化自在天。如是上下经于七返生六欲天。自恣受乐。极天之寿而无中夭。后时命终来生人中。出家修道得辟支佛。一名昙摩。二名修昙摩

贤愚经云。昔佛在世时有一比丘。林中诵经音声雅好。时有一鸟闻法敬爱在树而听。时为猎师所射命终。缘此善根生忉利天。面貌端正光相昉然。无有伦匹。自识宿命。知因比丘诵经听法得生此中。即持天华到比丘所。礼敬问讯以天香华供养比丘。比丘具问知其委曲。即命令坐为其说法得须陀洹。既得果已还归天上。禽鸟听法尚获福报无边。岂况于人信心听法。宁无善报

善见律论云。昔佛在世时。到瞻婆罗国迦罗池边为众说法。时彼池中有其一蛤。闻佛池边说法之声。即从池出入草根下听佛说法。时有一人持杖放牛。见佛在坐为众说法。即往佛所欲闻法故。以杖刺地误着蛤头。即便命终生忉利天。以福报故宫殿纵广十二由旬。与诸天女娱乐受乐。即乘宫殿往至佛所头顶礼足。佛知故问。汝是何人。忽礼我足。神通光明相好无比照彻此间。蛤天人以偈而答

  往昔为蛤身　　于水中觅食
  闻佛说法声　　出至草根下
  有一牧牛人　　持杖来听法
  杖劖刺我头　　命终生天上

佛以蛤天人所说偈为四众说法。是时众中八万四千人皆得道迹。蛤天人得须陀洹果。合掌而去

    求法部第三

如杂宝藏经云。昔有一女人。聪明智慧深信三宝。常于僧次请二比丘就舍供养。后时便有一老比丘。次到其舍。年老根昧素无知晓。斋食讫已女人至心求请说法。敷坐头前闭目静坐。比丘自知不解说法。趣其泯眼弃走还寺。然此女人至心思惟有为之法无常苦空不得自在。深心观察。即时获得须陀洹果。既得果已向寺求觅欲报其恩。然此比丘自审无知。弃他逃走。倍生惭耻。转复藏避。而此女人苦求不已。方自出现。女人见已具说蒙得道果因缘。赍供报恩。老比丘闻甚大惭愧。深自克责亦复获得须陀洹果。是故行者应当至心精诚求法。若至心者所求必获

涅槃经云。佛言。我念过去作婆罗门。在雪山中修菩萨行。时世无佛亦无经法。时天帝释观见菩萨独在山中修诸苦行。即下试之。自变其身作罗刹像。甚可怖畏。住菩萨前口说半偈

  诸行无常　　是生灭法

说是偈已遍观四方。菩萨闻偈心生欢喜。即从坐起以手举发。四向顾视不见余人。唯见罗刹。即便往问。大士何处得是半偈。此半偈义乃是三世诸佛正道。罗刹答言。汝不须问。我不食来已经多日。处处求索了不能得。饥渴苦恼心乱谬语。非我本心之所知也。菩萨复语。若为我说是偈竟。我当终身为汝弟子。罗刹答言。汝智太过。但自忧身都不见念。我今饥逼实不能说。菩萨复语。汝食何食。罗刹答言。我所食者唯人暖肉。其所饮者唯人热血。菩萨闻已即语罗刹。但能具足说是偈竟。我当以身奉施供养。罗刹答言。谁当信汝。为八字故弃所爱身。菩萨答言。我今有证。梵释四王诸佛菩萨能为我证。罗刹闻已敕听许说。菩萨欢喜即脱皮衣为敷法坐。白言。和上愿坐此座善为我说。罗刹即说

  生灭灭已　　寂灭为乐

说是偈已菩萨深思。然后处处石壁道树书写此偈。竟上高树投身而下。未至地时虚空中出种种声。尔时罗刹还帝释身。接取菩萨安置平地。忏悔辞谢顶礼而去。缘为半偈舍身因缘超十二劫。在弥勒前成无上道

涅槃经云。佛言。我念过去无量无边那由他劫。此娑婆世界有佛出世。号释迦牟尼。为众生宣说大涅槃经。我于尔时从善友所。转闻佛说大涅槃经。心中欢喜。即欲供养贫无财物。遂行卖身福薄不售。即欲还家。路见一人而复语言。吾欲卖身。君能买不。其人答言。我家作业人无堪者。吾有恶病良医处药。应当日服人肉三两。卿若能以身肉三两日日见给。便当与汝金钱五枚。我时闻已欢喜语言。惠我七日须我事讫便还相就。其人答言。听汝一日。我即取钱往至佛所。礼已奉献。然后诚心听受是经。我时闇钝唯受一偈

  如来证涅槃　　永断于生死
  若有至心听　　常得无量乐

受是偈已至病人家。虽复日日与肉三两。以念偈故不以为痛。日日不废足满一月。其人病差疮亦平复。我时见身具足平复。即发菩提愿求来世成佛之时亦愿号字释迦牟尼。以是因缘今得成佛

又集一切福德三昧经云。昔过去久远阿僧祇劫有一仙人。名曰最胜。住山林中具五神通。常行慈心。后作是念。非但慈心能济众生。唯集多闻能灭众生烦恼邪见能生正见。念已便诣城邑聚落。处处推求说法之师。时有天魔。来语仙言。我今有佛所说一偈。汝今若能剥皮为纸刺血为墨折骨为笔书写此偈。当为汝说。最胜仙人闻已念言。我于无量百千劫中。常以无事为他割截。受苦无量都无利益。我今当舍不坚之身易坚实法。欢喜踊跃。即以利刀剥皮为纸刺血为墨折骨为笔。合掌向天请说佛偈。时魔见已愁忧憔悴。即便隐去。仙人见已作如是言。我今为法不惜身命。剥皮为纸刺血为墨折骨为笔为众生故至诚不虚。余方世界有大慈悲。能说法者当现我前。作是语时。东方去此三十二刹有佛国土。名普无垢。其国有佛。号净名王。忽住其前放大光明照最胜身。苦痛即除。平复如故。佛即广为说集一切福德三昧。最胜闻法得无碍辩。佛说法已还没不现。最胜仙人得辩才已。为诸众生广说妙法。令无量众生住三乘道。经千岁后乃命终生净名王普无垢国。由敬法故今得成佛。佛告净威。昔最胜者今我身是。是以当知。若有人能恭敬求法。佛于其人不入涅槃。法亦不灭。虽在异土常面睹佛得闻正法

    感福部第四

如普曜经云。若有贤人闻是经典叉手自归。即舍八事懈怠之本成八功勋。何谓为八。一得端正好色。二得力势强盛。三得眷属滋茂。四逮得辩才无量。五学疾得出家。六所行清净。七得三昧定。八得智慧明无所不照。若有法师布坐讽诵是经得八座福。何谓为八。一得长者座。二得转轮王座。三得天帝座。四得自在天座。五得罗汉座。六得菩萨座。七得如来座。八得转法轮度脱一切众生座。若有法师颁宣是法。有赞叹善哉者。当得八清净行。何谓为八。一言行相应无所违失。二口言至诚而无虚妄。三在于众会真谛无欺。四所言人信不舍远之。五所言柔软初无粗犷。六其声悲和犹如哀鸾。七身心随时音声如梵。会中人闻莫不咨受。八音响如佛可众生心。若有书是经典得八大藏。何谓为八。一得意藏未曾妄舍。二所得心藏无所不解分别经法。三得往来藏普解一切诸佛经法。四得总持藏一切所闻皆能识念。五得辩才藏为诸众生颁宣经典皆欢喜受。六甚深法藏未曾断绝三宝法教。八奉行法藏则辄逮得无所从生忍

又华严经云。善男子。假使有人以大海等墨须弥聚笔。书写此经一一品一一法门一一方便一一法门。一一句中义味犹不能尽

又大乘庄严论云。诸菩萨于大乘法有十种正行。一书写。二供养。三流传。四听受。五转读。六教他。十习诵。八解说。九思择。十修习。此十正行能生无量功德

又中边分别论云。大乘修有十。一书写。二供养。三施与他。四若他读诵一心听闻。五自读。六自如理取名味句及义。七如道理及名句味显说。八正心闻诵。九空处如理思量。十已入意为不退失故

又菩萨藏经云。复次舍利子。是善男子善女人等受持是经。殷重听闻读诵解义。乃至为他广分别说。当知是人复得如是十种功德称赞利益。何等为十。一者成就机速慧。二者成就捷辩慧。三者成就猛利慧。四者成就迅疾慧。五者成就广博慧。六者成就甚深慧。七者成就通达慧。八者成就无著慧。九者常现前见一切如来。既得见已以清美颂而为赞叹。十者善能如理请问如来。又能如理开释疑难。舍利子。是名获得十种功德称赞利益

复次舍利子。是善男子善女人等。受持是经读诵解义。乃至为他广分别说。当知是人复获如是十种功德称赞利益。何等为十。一者常乐远离诸不善友。二者常乐亲近诸善知识。三者能缓诸魔所有系缚。四者摧殄诸魔所有军阵。五者善能诃厌一切烦恼。六者于一切行心常捐舍。七者违背一切向恶趣道。八者归向一切趣涅槃道。九者善说一切越度生死清净之施。十者巧能随学一切菩萨所行轨则。又能奉行诸佛教敕。如是名为十种功德称赞利益。又涅槃经云。法是佛母。佛从法生。三世如来皆供养法也

又度无极集经云。昔有比丘精进守法。所可讽诵是般若波罗蜜。其有闻者莫不欢喜。有一小儿厥年七岁。城外牧羊。遥闻比丘诵经声。即诣精舍礼拜听其经言。时说色空闻即悟解。便问比丘。应答不可。小儿反为比丘解说其义昔所希闻。怪此小儿智慧非凡。时小儿即去。逐牛至山。值一虎害。此小儿命终生长者家。夫人怀妊口便能说般若波罗蜜。从朝至夜初不懈息。其长者家怪此夫人谓呼鬼病。有比丘至舍。闻声甚喜。比丘报言。此非鬼病但说尊经。夫人出礼比丘复为说法。诸有疑难不能及者。尽为解说。众僧欢喜。日月满足产得男儿。适生叉手长跪说波罗蜜。夫人产已还复如本。比丘言。真佛弟子。好养护之。此儿后大当为一切众人作师。吾等悉当从其启受。时儿七岁道法悉备。举众超绝智度无极。经中误脱皆为删定。儿母所至辄开化人。长者室家大小五百人众。皆从儿学。八万四千人皆发无上正真道意。五百比丘闻儿所说尽漏意解。志求大乘得法眼净。是时儿者则吾身是。比丘者迦叶佛是

又舍利弗处胎经云。母怀舍利弗母亦聪明

高僧传云。母怀罗什令母聪明。旧诵千偈。怀胎已日得二千偈。初成须陀洹果。后得斯陀舍果

    法师部第五

如胜天王经云。若有法师流通此经处。此地即是如来所行。于彼法师当生善知识心尊重之心。犹如佛心见是法师恭敬欢喜尊重赞叹。又云。我若住世一劫若减一劫。说是流通此经法师功德不能究尽。若此法师所行之处。善男子善女人。宜应刺血洒地令尘不起。如是供养未足为多。如来法轮难受持故

又华严经云。譬如金翅鸟王飞行虚空安住虚空。以清净眼观察大海龙王宫殿。奋勇猛力以左右翅。博开海水悉令两辟。知龙男女有命尽者而撮取之。如来应供等正觉金翅鸟王亦复如是。安住无碍虚空之中。以清净眼观察法界诸宫殿中一切众生若有善根已成熟者。奋勇猛十力。止观两翅博开生死大爱海水。随其应出生死海。除灭一切妄想颠倒。安立如来无碍之行

又涅槃经云。若有善男子善女人。闻是经名生四恶趣者。无有是处。若有众生一经耳者。悉能灭除一切诸恶无间罪业。又云。若有众生一经耳者。却后七劫不堕恶道。又云。若有能知如来常住无有变异。或闻常住二字音声。一经于耳即生天上。后解脱时乃能证知如来常住无有变易。又华严经云。若闻一句未曾闻法。胜得三千大千世界珍宝。是菩萨得闻一偈正法。生上财想胜得转轮圣王位。又法华经云。若善男子善女人。受持是法华经若读若诵若解说若书写。是人当得八百眼功德。千二百耳功德。八百鼻功德。千二百舌功德。八百身功德。千二百意功德

又涅槃经云。我涅槃后若有得闻如是大乘微妙经典生信敬心。当知是等于未来世。百千亿劫不堕恶道。又云。若有于一河沙佛所发心。然后乃能于恶世中不谤是法。爱乐是典。不能为人分别广说。若有于二河沙佛所发心。然后乃能于恶世中不谤是法。正解信乐受持读诵。亦不能为他人广说。若有于三河沙佛所发心。然后乃能于恶世中不谤是法。乃至书写经卷。虽为他说未解深义。若有于四河沙佛所发心。然后乃能于恶世中不谤是典。乃至书写经卷为他广说十六分中一分之义。若有于五河沙佛所发心。乃至于恶世中为人广说十六分中八分之义。若有于六河沙佛所发心。乃至于恶世中为他广说十六分中十二分义。若有于七河沙佛所发心。乃至于恶世中为他广说十六分中十四分义。若有于八河沙佛所发心。乃至于恶世中书写经卷。亦劝他人令得书写。自能听受亦劝他人。令解听受如说修行。具足能解尽其义味

    谤罪部第六

惟今末世法逐人讹。道俗相滥。传谬背真。混杂同行。不修内典专事俗书。纵有抄写心不至殷。既不护净又多舛错。共同止宿。或处在门檐。风雨虫宇都无惊惧。致使经无灵验之功。诵无救苦之益。寔由造作不殷。亦由我人逾慢也。故敬福经云。善男子。经生之法不得颠倒。二字重点五百世中。堕迷惑道中不闻正法

又大集经云。若有众生于过去世作诸恶业。或毁于法。或谤圣人。于说法者为作障碍。或抄写经法洗脱文字。或损坏他法。或闇藏他经。由此业缘令得盲报

又大般若经(第四百四十卷云)佛言。诸善男子善女人等。书写般若波罗蜜多甚深经时。频申欠呿无端戏笑。互相轻陵身心躁扰。文句倒错。迷惑义理。不得滋味。横事欻起书写不终。当知是为菩萨魔事

又大乘莲华藏经云。受佛禁戒不护将来。各言我是于大乘法亦如冥夜。各自说言我得佛法。受铁枪地狱苦事难述。从地狱出喑哑聋盲不见正法。阿难请戒律论云。僧尼白衣等因读经律论等。行语手执翻卷者。依忉利天岁数犯重突吉罗。傍报二亿岁堕獐鹿中。常被拉脊苦痛难忍。无记戏言捉经律论。亦招前报。或安经像房堂檐前者。依忉利天岁数八百岁犯重突吉罗。傍报二亿岁堕猪狗中。生若得人身。一亿岁身常作客栖屑不得自在

又大品经云。是人毁呰三世诸佛一切智。起破法业因缘集故。无量百千万亿岁堕大地狱中。是破法人辈。从一大地狱至一大地狱。若火劫起时至他方大地狱中。生在彼间。从一大地狱至一大地狱。彼间若火劫起时。复至他方大地狱中。生在彼间。从一大地狱至一大地狱。如是遍十方狱。彼间若火劫起。故从彼死。破法业因缘未尽故。还来是间大地狱中。生在此间。亦从一大地狱至一大地狱。受无量苦。此间火劫故复至十方他国土生畜生中。受破法罪业苦如地狱中说。重罪转薄。或得人身。生盲人家。生旃陀罗家。生除厕担死人种种下贱家。生若无眼。若一眼。若瞎眼。无舌无耳无手。所生之处无佛无法无佛弟子处生。何以故。种破法业积集厚故

又涅槃经云。若有不信是经典者。现世当为无量病苦之所恼害。多为众生所见骂辱。命终之后人所轻贱。颜貌丑陋。资生艰难。常不供足。虽复少得粗涩弊恶。常处贫穷下贱诽谤正法邪见之家。若临终时或值荒乱。刀兵竞起帝王暴虐。怨家仇隙之所侵逼。虽有善友而不遭遇。资生所须求不能得。虽少得利常为饥渴。唯为凡下之所顾识。国王大臣悉不齿录。设复闻其有所宣说。正使是理终不信受。如是之人如折翼鸟不能飞行。是人亦尔。于未来世不能得至人天善处。若复有人能信如是大乘经典。本所受形虽复粗陋。以经功德即便端正。威颜色力日更增多。常为人天之所乐见。恭敬爱恋情无舍离。国王大臣及家亲属。闻其所说悉皆敬信。若我声闻弟子之中。欲行第一希有事者。当为世间广宣如是大乘经典。善男子。譬如雾露势虽欲住不过日出。日既出已消灭无余。善男子。是诸众生所有恶业亦复如是。住世势力不过得见大涅槃日。是日既出悉能除灭一切恶业

又法华经云。若佛在世。若灭度后。其有诽谤如斯经典。见有读诵书持经者。轻贱憎嫉而怀结恨。此人罪报汝今复听。其人命终入阿鼻狱。具足一劫。劫尽更生。如是展转至无数劫。从地狱出当堕畜生。于无数劫生辄聋哑诸根不具。告舍利弗。谤斯经者。若说其罪穷劫不尽

颂曰

  教传三藏　　慈训八因　　含情普洽
  机悟玄津　　威阳夏烈　　温柔晞春
  枯槁日久　　光涧爽神　　卷即纳福
  舒即慧申　　思之不已　　惟益惟新
  实称慈父　　巧号能仁　　周孔老教
  孰与陶均

法苑珠林卷第十七法苑珠林卷第十八

        西明寺沙门释道世撰

    感应缘(略引四十一验) 汉法内传经验 晋居士丁德真 晋居士周闵 晋居士董吉 晋居士周珰 晋居士谢敷 晋沙门释道安 晋沙门释僧静 魏沙门朱士行 魏沙门释志湛 魏沙门五侯寺僧 魏太和中内阉官 宋沙门释慧严 宋比丘尼释智通 宋沙门释慧庆 齐沙门释慧宝 梁居士何规 周高祖武帝 陈杨州严恭 隋初杨州僧亡名 隋沙门释慧意 隋沙门释法藏 隋沙门客僧失名 唐沙门释智苑 唐沙门释道积 唐释遗俗 唐隆州令狐元轨 唐郊南史呵誓 唐益州书生荀氏 唐沙门释昙韵 唐都水使者苏长 唐夫人豆卢氏 唐邢州司马柳俭 唐遂州人赵文信 唐蓬州县丞刘弼 唐洛州人贾道羡 唐吴郡人陆怀素 唐河内司马乔卿 唐平州人孙寿 唐郑州李虔 唐曹州济阴县经验

汉法本内传称。汉明帝遣蔡愔秦景王遵等一十八人。至天竺国得摩腾法兰等及佛经像还。帝问。法王出世何以化不及此。腾曰。天竺迦毗罗卫国者。三千大千世界百亿日月中心也。三世诸佛皆于彼出。乃至天龙人鬼有愿行力。皆生于彼受佛正化。咸得悟道。余处群生无缘感之。佛故不往也佛虽不往光相及处。或五百年。或一千年。或千年外。皆有圣人传佛声教而往化也。时帝大悦

又至汉永平十四年正月一日。五岳诸山道士六百九十人。朝正之次上表请与西域佛道捔试优劣。敕尚书令宋庠引入告曰。此月十五日。大集白马寺南门立三坛。五岳八山诸道士将经三百六十九卷置于西坛。二十七家诸子二百三十五卷。置于中坛。奠食百神置于东坛。明帝设行殿在寺门道西。置佛舍利及经。诸道士等以柴荻火绕坛临经。洟泣曰。人主信邪玄风失绪。敢延经义在坛。以火取验用辨真伪。便放火烧经并成煨烬。道士等相顾失色。有欲升天入地。种种咒术并不能得。大生愧伏。太傅张衍曰。卿今无一可验。宜从西域佛法剃发。尔时外道褚善信等。于时不答。南岳道士费叔才等自憾而死。佛之舍利放五色光。上空如盖覆日映众。摩腾法师踊身高飞神化自在。于时天雨宝华得未曾有。法兰法师为众说法开化未闻。时司空刘峻京师官庶后宫阴夫人四岳诸山道士吕惠通等一千余人并求出家。帝然可之。遂立十寺。七寺城外安僧。三寺城内安尼。后遂广兴佛法。立寺转多迄至于今(右此一条出汉法本内传)

晋济阴丁承字德真。建安中为凝阴令。时北界居民妇诣外井汲水。有胡人长鼻深目。左过井上从妇乞饮。饮讫忽然不见。妇则腹痛遂加转剧啼呼。有顷卒然起坐胡语指麾。邑中有数十家悉共观视。妇呼索纸笔来欲作书。得笔便作胡书。横行或如乙或如巳。满五纸投着地。教人读此书。邑中无能读者。有一小儿十余岁。妇即指此小儿能读。小儿得书便胡语读之。观者惊愕不知何谓。妇教小儿起舞。小儿即起翘足以手抃相和。须臾各休。即以白德真。德真召见妇及儿问之。当时忽忽不自觉知。德真欲验其事。即遣吏赍书诣许下寺以示旧胡。胡大惊言。佛经中间亡失。道远忧不能得。虽口诵不具足。此乃本书。遂留写之

晋周闵。汝南人也。晋护军将军。世奉法。苏峻之乱都邑人士皆东西灭迁。闵家有大品一部。以半幅八丈素反覆书之。又有余经数囊。大品亦杂在其中。既当避难单行不能得尽持去。尤惜大品不知在何囊中。仓卒应去。不展寻搜裴回叹咤。不觉大品忽自出外。闵惊喜持去。周氏遂世宝之。今云尚在。一说云。周嵩妇胡母氏有素书大品。素广五寸。而大品一部尽在焉。又并有舍利。银罂贮之。并缄于深箧。永嘉之乱胡母将避兵南奔。经及舍利自出箧外。因取怀之以渡江东。又尝遇火不暇取经。及屋尽火灭得之于灰烬之下。俨然如故。会稽王道子就嵩曾云。求以供养。后尝暂在新渚寺。刘敬叔云。曾亲见此经。字如麻大巧密分明。新渚寺今天安是也。此经盖得道僧释慧则所写也。或云。尝在简靖寺。靖首尼读诵之

晋董吉者。於潜人也。奉法三世至吉尤精进。常斋戒诵首楞严经。村中有病辄请吉读经。所救多愈。同县何晃者。亦奉法士也。咸和中卒得山毒之病守困。晃兄惶遽驰往请吉。董何二舍相去六七十里。复隔大溪。五月中大雨。晃兄初渡时。水尚未至。吉与期投。中食比往。而山水暴涨不复可涉。吉不能泅迟回叹息。坐岸良久欲下不敢渡。吉既信直必欲赴期。乃恻然发心自誓曰。吾救人苦急不计躯命。克冀如来大士当照乃诚。便脱衣以囊经戴置头上。径入水中量其深浅。乃应至颈。及吉渡政着膝耳。既得上岸失囊经。甚惋恨进至晃家。三礼忏悔流涕自责。俯仰之间便见经囊在高座上。吉悲喜取看邑邑如有湿气。开囊视经尚燥如故。于是村人一时奉法。吉所西北有一山高崄。中多妖魅犯害居民。吉以经戒之力欲伐降之。于山际四五亩地。手伐林木构造小屋。安设高座转首楞严经。百余日中寂然无闻。民害稍止。后有数人至吉所语言良久。吉思惟此客言者非於潜人。穷山幽绝何因而来。疑是鬼神。乃谓之曰。诸君得无是此中鬼耶。答曰。是也。闻君德行清肃故来相观。并请一事想必见听。吾世有此山游居所托。君既来止虑相逆冒。常怀不安。今欲更作界分。当杀树为断。吉曰。仆贪此寂静读诵经典。不相干犯。方为卿比愿见祐助。鬼答。亦复凭君不见侵克也。言毕而去。经一宿前所芟地。四际之外树皆枯死如火烧状。吉年八十七亡

晋周珰者。会稽剡人也。家世奉法。珰年十六。便菜食持斋讽诵成具。及须转经。正月长斋竟。延僧设八关斋。至乡市寺请其师竺佛密及支法阶。竺佛密令持小品斋日转读。至日三僧赴斋忘持小品。至中食毕欲读经方忆。意甚惆怅。珰家在阪怡村。去寺三十里。无人遣取。至人定烧香讫。举家恨不得经密益踧踖。有顷闻有叩门者。言送小品。珰愕然心喜。开门见一年少着单帢衣。先所不识。又非人时。疑其神异。便长跪受经。要使前坐。年少不进。斯夜当来听经。比道人出忽不复见。香气遍一宅中。既而视之乃是密经也。道俗惊喜。密经先在厨中缄钥甚谨。还视其钥俨然如故。于是村中十余家。咸皆奉佛益敬爱珰。珰遂出家字昙嶷。讽诵众经至二十万言云

晋谢敷字庆绪。会稽山阴人也。镇军将军輶之兄子也。少有高操隐于东山。笃信大法精勤不倦。手写首楞严经。当在都白马寺中。寺为灾所延。什物余经并成煨烬。而此经正烧纸头界外而已。文字悉存无所毁失。敷死时友人疑其得道。及闻此经弥复惊异。至元嘉八年。河东蒲阪城中大灾火。火自河飞至不可救灭。虏戍民居无不荡尽。唯精舍塔寺并得不焚。里中小屋有经像者。亦多不烧。或屋虽焚毁。面于煨烬之下。时得全经。纸素如故。一城叹异相率敬信(右此五验出冥祥记)

东晋孝武之前常山沙门释道安者。经石赵之乱。避地于襄阳。注般若道行密迹诸经。析疑甄解二十余卷。恐不合理乃誓曰。若所说不违理者。当见瑞相。乃梦见胡道人头白眉长。语安曰。君所注经殊合道理。我不得入泥洹住在西域。当相助弘通可时时设食也。后十诵律至。远公云。昔和上所梦乃是宾头卢也。于是立坐饭之。遂成永则

西晋蜀郡沙门静僧。生小出家。以苦行致目。为蜀三贤寺主诵法华经。寻常山中诵经时至。夜每感虎来蹲前听。部讫乃去。常至讽咏辄见左右四人为侍。年虽衰老而翘勤弥励。遂终其业云

前魏废帝甘露五年。沙门朱士行者。讲小品经。恨章句未尽。以此年往西域寻求获之。彼有留难不许东行。士行执经王庭曰。必大法不传当从火化。便以贝叶经投火一无所损。举国敬异。便放达东夏。即放光经是也。年八十亡。依法火焚而尸不坏。道俗异之。乃具咒曰。若真得道法应毁坏。便应声摧碎。遂收而起塔焉

后魏末齐州释志湛者。住太山北人头山邃谷中衔草寺。省事少言。人鸟不乱。读诵法华。人不测其素业。将终时。神僧宝志谓梁武曰。北方衔草寺须陀洹圣僧今日灭度。湛之亡也无恼而化。两手各舒一指。有梵僧云。斯初果人也。还葬山中。后发看之唯舌如故。乃为立塔表之。今塔存焉。鸟兽不敢陵践污之

后魏范阳五侯寺僧失其名。诵法华为常业。初死权殓堤下后改葬。骸骨并枯唯舌不坏。雍州有僧亦诵法华。隐白鹿山感一童子供给。及死置尸岩下。余骸并枯唯舌不朽

齐武陵世并东看山人。掘见土黄白。又见一物状如两唇。其中有舌鲜红赤色。以事闻奏。帝问道俗。沙门法尚曰。此持法华者。六根不坏也。诵满千遍其征验矣。乃集持法华者围绕诵经。才始发声此灵唇舌一时鼓动。同见毛竖以事奏闻。乃石函缄之(右六验出梁高僧传并杂录记)

后魏高祖太和中。代京内阉官自慨刑残。奏乞入山修道思。敕许之。乃赍华严昼夜读忏悔不息。一夏不满至六月末。髭须生得丈夫相。以状奏闻。帝大敬重之。于是国中普敬华严。后尊常日(见侯君素旌异记录之)

宋释慧严。京师东安寺僧也。理思谐畅见器道俗。尝嫌大涅槃经文字繁多。遂加刊削就成数卷。写两三通以示同好。因寝寤之际忽见一人。身长二丈余。形气伟壮。谓之曰。涅槃尊经众藏之宗。何得以君璅思轻加斟酌。严怅然不释。犹以发意。苟觅多知明夕将卧。复见昨人甚有怒色。谓曰。过而知改是谓非过。昨故相告犹不已乎。此经既无行理。且君祸亦将及。严惊觉失厝未及申旦。便驰信求还悉烧除之。尘外精舍释道俨。具所谙闻

宋尼释智通。京师简静尼也。年貌姝少信道不笃。元嘉九年师死罢道。嫁为魏郡梁犀甫妾生一男。年大七岁家甚穷贫。无以为衣。通为尼时有数卷素无量寿法华等经。悉练捣之以衣其儿。居一年而得病。恍惚惊悸竟体剥烂。状若火疮。有细白虫日去升余。碜痛烦毒昼夜号噭。常闻空中语云。坏经为衣得此剧报。旬余而死(右二验出冥祥记也)

宋庐山有释慧庆。广陵人。出家止庐山寺。学通经律清洁有戒行。诵法华经十地思益维摩。每夜吟讽。常闻暗中有弹指赞叹之声。尝于小雷遇风波船将覆没。庆唯诵经不辍。觉船在浪中如有人牵之。倏忽至岸。于是笃励弥勤。宋元嘉末卒。春秋六十二

齐太原释慧宝。氏族未详。诵经得二百卷。德优先达时共知闻。以齐武平三年。从并向邺行达艾州失道。寻径入山暮宿岩下。室似人居迥无所见。宝端坐室前上观松树。见有衡枝悬磬。去地丈余。夜至二更有人身服草衣从外而至。口云。此中何为有俗气宝即具述设敬。与共言议。问宝云。即今何姓统国。答曰。姓高氏。号齐国。宝问曰尊师山居早晚。曰吾后汉时来。长老得何经业。宝恃己诵博颇以自矜。山僧曰。修道者未应如此。欲闻何经为诵之。宝曰。乐闻华严。僧即少时诵之。便度声韵谐畅非世所闻。更令诵余经率皆如此。宝惊叹曰。何因大部经文倏然即度。报曰。汝是有作心。我是无作心。夫忘怀于万物者。彼我自得矣。宝知为异神也。求哀乞住。山僧曰。国中利养召汝何能自安。且汝情累未遣住亦无补。至晚舍去。宝返寻行迹不知去处。宝自躬责为人。后达邺叙之(右二验出梁高僧传)

梁有广州南海郡人何规。以岁次协洽月吕黄钟。天监十四年十月二十三日。采药于豫章胡翼山。幸非放子逐臣。乃类寻仙招隐。登峰十所里。屑若有来。将循曲陌先限清涧。或如止水。乍有洁流方从揭厉。且就褰揽。未济之间忽不自觉。见涧之西隅有一长者。语规勿渡。规于时即留。其人面色正青。徒跣舍屦。年可八九十。面已皱[僉*殳]。须长五六寸。髭半于须耳耸过于眉。眉皆下被。眉之长毛长二三寸。随风相靡。唇色甚赤语响而清。手爪正黄。指毛亦长二三寸。着布帔下赭布泥洹僧手捉书一卷遥投与规。规即奉持望礼三拜。语规可以此经与安安王。兼言王之姓字。此经若至宜作三七日斋。若不晓斋法可问下林寺副公。副法师者。戒行精苦恬憺无为遗嗜欲等豪贱。蔬藿自充禅寂无怠。此长者言毕便去。行十余步间忽然不睹。规开视卷内。题名为慧印三昧经。经旨以至极。法身无相为体。理出百非义逾名相。寂同法相妙等真如。言其慧照。比理有若全印心冥凝寂。故以三昧为名(见梁朝僧祐律师弘明集录也)

周祖灭法经籍从灰。以后年中忽见空中如困大者有五六。飞上空中极目不见。全为一段随风飘飘上下。朝宰立望不测是何。久乃翻下堕上土墙。视乃是大品经之十三卷

陈杨州严恭者本是泉州人。家富于财而无兄弟。父母爱慕言无所违。陈太建初。恭年弱冠请于父母。愿得五万钱。往杨州市易。父母从之。恭船载物而下。去杨州数十里。江中逢一船载鼋。将诣市卖之。恭念鼋当死。因请赎之。谓鼋主曰。我正有五万钱。愿以赎之。鼋主喜取钱。付鼋而去。恭尽以鼋放江中。而空船诣杨州。其鼋主别恭行十余里。船没而死。是日恭父母在家。昏时有乌衣客五十人诣门寄宿。并送钱五万付恭父母曰。公儿杨州附此钱归。愿依数受也。父怪愕恭死。因审之。客曰。儿无恙。但不须钱故附归耳。恭父受之。记是本钱。而皆小湿。留客为设食。客止明旦辞去。后月余日恭还家。父母大喜。既止而问附钱所由。恭答无之。父母说客形状及付钱月日。乃赎鼋之日。于是知五十客皆所赎鼋也。父子惊叹。因共往杨州起精舍。专写法华经。遂徙家向杨州。其家转富。大起房廊为写经室。庄严清净供给丰厚。书生常数十人。杨州道俗共相崇敬。号为严法华。尝有亲知从贷经钱一万。恭不获已与。贷者受钱以船载归。中路船倾。所贷之钱落水。而船没人不被溺。是日恭入钱库见一万钱。湿如新出水。恭甚怪之。后见前贷钱人。乃知湿是所贷者。又有商人至宫亭湖。于神庙所祭酒食并上物。其夜梦神送物还之。谓曰。倩君为我持此钱奉严法华以供经用。旦而所上神物皆在其前。于是商人叹异送达恭处。而倍加厚施。其后恭至市买经纸少钱。忽见一人。持钱三千。授恭曰。助君买纸。言毕不见而钱在。其怪异如此非一。开皇末恭死。子孙传其业。隋季盗贼至江都。皆相与约。勿入严法华里。里人赖之获全其家。至今写经不已。州邑共见。京师人士并悉知委(右一验出冥报记)

隋开皇初有杨州僧忘其本名。诵通涅槃自矜为业。歧州东山下村中沙弥诵观世音经。二俱暴死。心下俱暖同至阎罗王所。乃处沙弥金高座甚恭敬之。处涅槃僧银高座敬心不重。事讫勘问二俱余寿。皆放还。彼涅槃僧情大恨恨。恃所诵多。问沙弥住处。于是两辞各苏所在。彼从南来至歧州。访得具问所由。沙弥言。初诵观音。别衣别所烧香咒愿然后乃诵。斯法不怠更无他术。彼谢曰。吾罪深矣。所诵涅槃威仪不整。身口不净救忘而已。古人遗言。多恶不如少善。于今取验。悔往而返

隋襄州景空寺释慧意。俗姓李。临原人。南投于梁兴仙城山。慧命同师。寻讨心要。专习定业。后住景空于聪师旧堂综业。常住不事灯烛昼夜常明。有乡人不信。乃请别院百日行道。每夜潜往伺之。举家同见禅室大明。乡人信伏率归受戒。开皇初卒。预知其终端坐而化。又襄阳开皇有法永禅师。欲终七日七夜闻音乐异香满寺。因而坐终。送向伞盖山上露坐。有同寺全律师临尸曰。愿留神明待至七日满。至期全亡。送尸永侧。永尸飒然摧变。又有岑阇梨。姓杨。临原人。于寺西伞盖山泉造诵经堂。每诵金光明经。感得四天王来听。后读藏经皆悉不忘。计诵三千余卷。服布乞食。钵中之余饲房内鼠。百余头皆驯绕争来就人。鼠有病者。岑师以手摩捋并皆愈之。与同众沙门智晓交顾招集禅徒。自行化俗供给定学。自知终日急唤汰禅师付嘱。上佛殿礼辞。遍寺众僧咸乞欢喜。于禅居寺大斋日将散。谓岑曰。往兜率天听般若去。岑曰。弟但前去我后七日即来。其夜三更坐亡。至四更识神遍学寺。寺相去十里。至汰禅师床前其明如昼。云晓欲远逝。故来相别。不得久住。汰送出三重门外。别讫来入房中踞床。忽然还暗。呼弟子问云。闻师与人语声。取火通照。三门并闭。方悟晓之。神力出入无间。即遣往问果云已逝。岑后七日无何坐终。其髑髅全成无缝。故知凡圣同居事不可别(右二出唐高僧传记)

隋鄜州宝室寺沙门法藏。戒行精淳为性质直。至隋开皇十三年。于洛交县韦川城造寺一所。佛殿精妙僧房华丽。灵像幡华并皆修满。至大业五年。奉敕融并寺塔送州大寺。有破坏者。藏师并更修补造堂安置。兼造一切经。已写八百卷。恐本州无好手纸笔。故就京城旧月爱寺写。至武德二年闰二月。内身患二十余日。乃见一人身着青衣好服在高阁上。手把经卷告法藏云。汝立身已来虽大造功德悉皆精妙。唯有少分互用三宝物。得罪无量。我今把者即是金刚般若。汝能自造一卷。令汝所用三宝之物得罪悉灭。藏师于时应声即答言。造藏师虽写余经未写金刚般若。但愿病差不敢违命。既能觉悟。弟子更无余物。唯有三衣瓶钵偏袒只支等。皆悉舍付大德及诸弟子。并造般若。得一百卷。未经三五日。临欲舍命具见阿弥陀佛来迎。由经威力得生西方不入三涂

隋大业中有客僧。行至太山庙求寄宿。庙令曰。此无别舍。唯神庙庑下可宿。然而比来寄宿者辄死。僧曰。无苦也。不得已从之。为设床于庑下。僧至夜端坐诵经。可一更闻屋中环佩声。须臾神出为僧礼拜。僧曰。闻此宿者多死。岂檀越害之耶。愿见护之。神曰。遇死者。将至闻弟子声因自惧死。非杀之也。愿师无虑。僧因延坐谈说如食。顷间闻世人传说云。太山治鬼。宁有之耶。神曰。弟子薄福有之。岂欲见先亡乎。僧曰。有两同学僧先死。愿见之。神问名。曰一人已生人间。一人在狱。罪重不可唤来。师就见可也。僧闻甚悦。因起出。不远而至一所。多见庙狱火烧光焰甚盛。神将僧入一院。遥见一人在火中。号呼不能言。形变不复可识。而血肉燋臭令人伤心。此是也。师不欲历观耶。僧愁愍求出。俄而至庙。又与神坐。因问欲救同学有得理耶。神曰。可得。能为写法华经者便免。既而将曙神辞僧入堂。旦而庙令视僧不死怪异之。僧因为说。仍即为写法华经一部。经既成庄严毕。又将就庙宿。其夜神出如初。欢喜礼拜慰问来意。以事告之。神曰。弟子知之师为写经。始书题目彼已脱免。今又出生在人间也。然此处不洁不可安经。愿师还将送向寺。言讫久之。将晓辞诀而去。送经于寺。杭州别驾张德言。前任兖州具知其事

唐幽州沙门释智苑。精练有学识。隋大业中。发心造石一切经藏以备法灭。既而于幽州西山凿岩为石室。即磨四璧而以写经。又取方石别更磨写藏诸室内。每一室满即以石塞门。融铁锢之。时隋炀帝幸涿郡。内史侍郎萧瑀皇后弟也。性笃信佛法以其事白后。后施绢千匹及余钱物以助成之。瑀施绢五百匹。朝野闻之争共舍施。故苑得遂功。苑尝以役匠既多道俗奔凑。欲于岩前造木佛堂并食堂寝室。而念木瓦难办。恐繁费经物。故未能起作。一夜瀑雨雷震山。明旦既晴。乃见山下有大木松柏数千万。为水所漂流积道次。山东少材木松柏尤希。道俗惊骇不知来处。推寻踪迹远自西。山崩崖倒漂送来此。于是远近叹服。自非福力孰感神助。苑乃使匠择取其木。余皆分与邑里。邑里喜愧而助造堂宇。顷之毕成。如其志焉。苑所造石经已满七室。以贞观十三年卒。弟子犹继其功。殿中丞相李玄奖大理丞采宣明等。皆为临说云。临至十九年从驾幽州。亲问乡人皆同不虚(右三验出冥报记)

唐释道积。至贞观初。住益州福成寺诵通涅槃。净衣澡浴自为常式。慈爱兼济固其深心。终于五月。炎气郁热而尸不腐臭。百有余日跏坐如初。道俗莫不喜赏(一云道颐)

唐释道裕者。不测所住。游行醴泉山原诵法华为业。乃数千遍。至贞观年因疾将终。告友人慧廓禅师曰。比虽诵经意望有验。若生善道舌根不朽可为埋之十年发出。若舌朽灭知诵无功。若舌如初为起一塔生俗信敬。言讫而终。至十一年依言发之。身肉都尽唯舌不朽。一县士女咸共戴仰。乃函盛舌本起塔于甘谷岸上

唐郊南福水之阴。有史村史呵誓者。诵法华经。名充令史。往还步涉生不乘骑。以依经云哀愍一切故也。病终本邑。香气充村道俗惊怪。而莫测其缘。终后十年其妻又殒。乃发冢合葬。见其舌根如本生肉。乃收葬斯徒众矣

唐贞观五年。有隆州巴西县令狐元轨者。信敬佛法欲写法华金刚般若涅槃等。无由自捡。凭彼上抗禅师捡挍。抗乃为在寺如法洁净写了裹[袌-包+矢]。还歧州庄所。经留在庄。并老子五千文同在一处。忽为外火延烧。堂是草覆一时灰荡。轨于时任凭翊县令。家人相命拨灰觅金铜轴。既拨灰开其内诸经宛然如故。潢色不改。唯箱袠成灰。又觅老子。便从火化。于时开见之者。乡林远近莫不嗟异。其金刚般若经一卷。题字焦黑。访问所由。乃初题经时有州官能书。其人杂食行急不获洁净。直尔立题便去。由是色焦。其人现在。瑞经亦存。京师西明寺主神祭。目验说之

唐释昙韵禅师。定州人。游至隰州。行年七十。隋末丧乱隐于离石北千山。常诵法华经。欲写其经无人同志。如此积年。忽有书生无何而至。云所欲洁净写经并能为之。于即清旦食讫。入浴着净衣。受八戒入净室。口含檀香烧香悬幡。寂然抄写。至暮方出。明又如先。曾不告倦。及经写了如法奉嚫。相送出门斯须不见。乃至装潢一如正法。及至诚受持读诵七重裹结。一重一度。香水洗手初无暂废。后遭胡贼。乃箱盛其经置高岩上。经年贼静。方寻不见。周章穷觅乃于岩下获之。箱巾麋烂。拨朽见经如旧鲜好(京师西明寺道宣律师以贞观十一年曾至彼州目睹说之也)

唐益州西北新繁县西四十里许有王李村。隋时有书生。姓荀氏。在此教学。大王书而不显迹。人欲其书终不肯出。乃驱之亦不出。遂以笔于前村东空中四面书金刚般若经。数日便了云。比经拟诸天读之。人初不觉其神也。后忽雷雨大注。牧牛小儿于书经处住。而不浇溉。其地干燥可有丈许。自外流潦及晴村人怪之。尔后每雨小儿常集其中。衣服不湿。至武德年。有非常僧。语村人曰。此地空中有金刚般若经。村人莫污。诸天于上设盖覆之。不可轻贱。因此四周栏楯不许人畜往。至今雨时其地仍干。每至斋日。村人四远就处设供。常闻天乐。声振哀宛繁会盈耳(右五验出三宝感通记)

唐窦家大陈公夫人豆卢氏。芮公宽之姊也。夫人信福。每诵金刚般若经。未尽卷一纸许久而不彻后一日昏时苦头痛。四体不安夜卧逾甚。夫人自念傥死遂不得终经欲起诵之而堂烛已灭。夫人因起令婢然灯。须臾婢还厨中无火。夫人开门于家人房取之。又无火。夫人深益叹恨。忽见厨中有然火烛。上阶来入堂内。直至床前去地三尺许。而无人执。光明若昼。夫人惊喜头痛亦愈。取经诵之。有顷家人钻燧得火。然烛入堂烛光即灭。便以此夜诵竟之。自此日诵五遍以为常法。后芮公将死。夫人往视。公谓夫人曰。吾姊以诵经之福。当寿百岁生好处也。夫人至年八十方卒于宅

唐武德中。以都水使者苏长为巴州刺史。长将家口赴任。度嘉陵江中流风起船没。男女六十余人一时溺死。唯有一妾常读法华经。船中水入妾头戴经函誓与俱溺。妾独不沈随波泛滥。顷之着岸。逐经函而出。开视其经了无湿污。今尚存在杨州。嫁为人妇而逾笃信

唐邢州司马柳俭。隋大业十年任岐州岐阳宫监。至义宁元年。为李密来抂被牵引。在大理寺禁。俭常诵金刚般若经。下有两纸未遍。于时不觉眠。梦见一婆罗门僧。报云。檀越宜早诵经遍。即应得出。俭时忽寤。勤诵不懈。便经二日。至日午时忽有敕唤。令俭释禁。将向朝堂奉敕放免。又俭别时夜静房外诵经。至于三更忽然闻有异香。俭寻香及问家人。处处求香来处不得。然常诵念昼夜无废。至于终日计得五千余遍

唐遂州人赵文信。至贞观元年暴死。三日后还得苏。即自说云。初死之日。被人遮拥驱逐将行。同伴十人。并共相随至阎罗王所。其中见有一僧。王先唤师。问云。师一生已来修何功德。师答云。贫道从生已来唯诵金刚般若。王闻此语。忽即惊起合掌赞言。善哉善哉。师审诵般若。当得升天出世。何因错来至此。王言未讫。忽有天衣来下引师上天去。王后唤遂州人前。汝从生已来修何功德。其人报王言。臣一生已来不修佛经。唯好庾信文章集录。王言。其庾信者是大罪人。现此受苦。汝见庾信颇曾识不。其人报云。虽读渠文章然不识其人。王即遣人引出庾信令示其人。乃见一龟。身一头多。龟去少时现一人来。口云。我是庾信。为生时好作文章。妄引佛经杂糅俗书诽谤佛法。谓言不及孔老之教。今受罪报龟身苦也。此人活已。具向亲说。遂州之地人多好猎采捕虫鱼。远近闻见者。共相鉴诫永断杀业。各发诚心受持般若。迄今不绝

唐贞观元年。蓬州仪龙县丞刘弼。前任江南县尉时。忽有一鸟于弼房前树上鸣。土人云。是恶鸟不祥之声。家逢此鸟杀之不疑。刘弼闻惧。思念欲修功德禳之。不知何福为胜。夜梦一僧遍赞金刚般若经令读诵百遍。依命即读。满至百遍。忽有大风从东北而来。拔此鸟树隔舍遥掷巷里。其拔处坑。纵广一丈五尺。过后看其风来处。小枝大草并随风回靡。风止还起如故。知经力不可思议

唐雒阳贾道羡。博识多闻尤好内典。贞观五年为青州司户参军事。为公馆隘窄无处置经。乃以绳系书案两脚。仰悬屋上。置内经六十卷。坐卧其下习读忘倦。日久绳烂。一头遂绝。案仍俨然不落。亦不倾动。如此良久人始接取。道羡子为隰州司户。说之云尔

唐吴郡陆怀素家。贞观二十年失火屋宇总焚。爰及精庐并从烟灭。有一函金刚般若波罗蜜经独存。经函及褾轴并尽。唯有经字竟不被烧。尔时人闻者莫不惊叹。怀素即高阳许仁则前妻之兄。仁则当时目睹。于后具自言之(右七验出冥报记)

唐前大理司直河内司马乔卿。天性纯谨有志行。到永徽中为杨州户曹。丁母忧居丧毁瘠。刺心上血写金刚般若经一卷。未几于庐上生芝草二茎。经九日长尺有八寸。绿茎朱盖日沥汁一升。傍人食之味甘如蜜。去而复生。如此数四。乔卿同僚数人。并向余令陈说。天下士人多共知之

显庆中。平州有人。姓孙名寿。于海滨游猎。见野火焰炽草木荡尽。唯有一丛茂草独不焚燎。疑此草中有兽。遂以火烧之。竟不能着。寿甚怪之。遂人草间寻觅。乃见一函金刚般若经。其傍又见一死僧。颜色不变。火不延燎。盖由此也。信知经像非凡所测。孙寿亲自说之

唐陇西李虔观。今居郑州。至显庆五年丁父忧。乃刺血写金刚般若经及般若心经各一卷随愿往生经一卷。出外将入。即一浴身。后忽闻院中有异香非常郁烈。邻侧并就观之无不称叹。中山郎余令。曾过郑州见彼亲友。具陈说之

唐曹州济阴县西二十里村中有精舍。至龙朔二年冬十月。野火暴起非常炽盛。及至精舍踰越而过焉。比僧房草舍焚燎总尽。唯金刚般若经一卷俨然如旧。曹州参军事席文礼说之(右四验出冥报拾遗)

法苑珠林卷第十八法苑珠林卷第十九

        西明寺沙门释道世撰

    敬僧篇第八(此有四部) 述意部 引证部 敬益部 违损部

    述意部第一

夫论僧宝者。谓禁戒守真威仪出俗。图方外以发心。弃世间而立法。官荣无以动其意。亲属莫能累其想。弘道以报四恩。育德以资三有。高越人天重逾金玉。称为僧也。是知僧宝利益不可称纪。故经曰。纵有持戒破戒若长若幼。皆须深敬不得轻慢。若违斯旨交获重罪。若待太公为卿相。则千载无太公。要得罗什为师训。则万代无罗什。何得见一僧行过上累佛宗。见一人戒亏便轻上法。止可以道废人。以人不弘道也。不可以人废道。以道是人师也。故释迦佛等。是真佛宝。金口所说理行教果。是真法宝。得果沙门。是真僧宝。致令一瞻一礼万累冰消。一赞一称千灾雾卷。自惟薄福不逢正化。赖蒙遗迹幸承余荫。金檀铜素漆纻丹青。图像圣容名为佛宝。纸绢竹帛书写玄言。名为法宝。剃发染衣执持应器。名为僧宝。此之三种体相虽假。用表真容。敬之永绝长流。篾之常招苦报。如木非亲母。礼则响逸千龄。凡非圣僧。敬则光逾万代。是知斯风已扇遐迩共遵。冥资含识神功罔测。傥有所亏获罪弥大。既许出家理宜革俗。如宋朝无识初信邪惑骇动物情道俗惊怪。后悟钟衅还申礼敬。宋室则荆蛮龌龊江汉崎岖。讵得反比大国金轮圣御。且如礼云。介者不拜。为失岂同。去俗之人身被忍铠。握节白衣理所不可。三宝既同义须齐敬。不得偏遵佛法顿弃僧尼。故法不自弘弘之在人。人能弘道故须齐敬也

    引证部第二

如梵网经云。出家人法不合礼拜国王父母六亲。亦不敬事鬼神。又涅槃经云。出家人不礼敬在家人

又四分律云。佛令诸比丘长幼相次礼拜。不应礼拜一切白衣

又佛本行经云。输头檀王与诸眷属百官。次第礼佛已。佛言。王今可礼优波离比丘等诸比丘。王闻佛教即从座起。顶礼五百比丘诸出家者。次第而礼

又萨遮尼干经云。若谤声闻辟支佛法及大乘法。毁呰留难者犯根本罪(令僧依大小乘经不拜君亲是奉佛教今乃令礼反违佛教使拜跪俗人即不信佛语故犯根本罪也)

又顺正理论云。诸天神众不敢希求受五戒者礼。如国君主。亦不求比丘礼拜以惧损功德及寿命故

又涅槃经云。佛告迦叶。若有建立护持正法。如是之人应从启请。当舍身命而供养之。如我于是大乘经说

  有知法者　　若老若少　　故应供养
  恭敬礼拜　　犹如事火　　婆罗门等
  有知法者　　若老若少　　故应供养
  恭敬礼拜　　亦如诸天　　奉事帝释

迦叶白佛言。若有长宿护持禁戒。从年少边咨受未闻。云何是人当礼敬不。若当礼敬。是则不名为持戒也。若是年少护持禁戒。从诸宿旧破戒人边咨受未闻。复应礼不。若出家人从在家人咨受未闻。复当礼不。然出家人不应礼敬在家人也。然佛法中年少幻小。应当恭敬耆旧长宿。以是长宿先受具戒成就威仪。是故应当恭敬供养

又中阿含经云。云何知人胜所谓比丘知有二种人。有信有不信。若信者胜。不信者为不如也。谓信人复有二种。有数往见比丘。有不数往见比丘。若数往见比丘者胜。不数往见比丘者为不如也。谓数往见比丘人复有二种。有礼敬比丘。有不礼敬比丘。若礼敬比丘者胜。不礼敬比丘者为不如也。谓礼敬比丘人复有二种。有问经。有不问经。若问经者胜。不问经者为不如也。又旧杂譬喻经云。昔有国王出游。每见沙门辄下车礼。道人言。大王止不得下车。王言。我上不下。所以言上不下者。今我为道人作礼。寿终已后当生天上。是故言上不下也

又善见律云。输头檀那王礼佛已白佛言。我今三度礼如来足。一佛初生时。阿夷相曰。若在家者应作转轮圣王。若出家学道必得成佛。是时地为震动。我见神力。即为作礼。第二我出游戏有耕田人。菩萨在阎浮树下。日时已晡。树影停住不移覆菩萨身。我见神力。即为作礼。第三今迎佛至国。佛升虚作十八变。如伏外道。神力无异。即为作礼

又中阿含经云。尔时世尊告诸比丘。过去世时释提桓因欲入园观。时敕御者令严驾千马之车。严驾以竟。唯王知时。天帝释即下常胜殿。东向合掌礼佛。尔时御者见则心惊毛竖马鞭落地。帝释见已即说偈言

  鬼汝何忧怖　　马鞭落于地

御者说偈白帝释言

  见王天帝释　　为舍脂之夫
  所以生恐怖　　马鞭落地者
  常见天帝释　　一切诸大地
  人天大小王　　及四护世主
  三十三天众　　悉皆恭敬礼
  何处更有尊　　尊于帝释者
  而今正东向　　合掌修敬礼

尔时帝释说偈答言

  我实于一切　　世间大小王
  及四护世王　　三十三天众
  最为其尊主　　故悉来恭敬
  而复有世间　　随顺等正觉
  名号满大师　　故我稽首礼

御者复白言

  是必世间胜　　故使天王释
  恭敬而合掌　　东向稽首礼
  我今亦当礼　　天王所礼者

佛告诸比丘彼天帝释为自在王。尚恭敬佛法等。比丘出家学道。亦应如是恭敬于佛。彼天帝释舍脂之夫敬礼法僧。亦复赞叹礼法僧者。汝等已能正信出家学道。亦当复赞叹礼法僧者

尔时帝释从常胜殿来下。周向诸方合掌恭敬。时御者见天帝释从殿来下住于中庭周向诸方合掌恭敬。见已惊怖马鞭复落地。而说偈言

  何故憍尸迦　　故重于非家
  为我说其义　　饥渴愿欲闻

时天帝释说偈答曰

  我正恭敬彼　　能出非家者
  自在游诸方　　不计其行止
  城邑国土色　　不能累其心
  不畜资生具　　一往无欲定
  往则无所求　　唯无为为乐
  言则定善言　　不言则寂定
  诸天阿修罗　　各各共相违
  人间自共诤　　相违亦如是
  唯有出家者　　于诸诤无诤
  于一切众生　　放舍于刀杖
  于财离财色　　不醉亦不荒
  远离一切恶　　是故敬礼彼

是时御者复说偈言

  天王之所敬　　是必世间胜
  故我从今日　　当礼出家人

又普达王经云。时有夫延国王。号名普达。典领诸国四方贡献。王身奉佛法未尝偏枉。常有慈心愍伤愚民不知三尊。每当斋戒辄登高观烧香。还头着地稽首为礼。国中臣民怪王如此。自共议言。王处万民之尊远近敬伏。发言人从。有何情欲毁辱威仪头面着地。群臣数数共议欲谏不敢。王敕臣下使严驾。当行王即与吏民数千人始出宫。未远忽见一道人。王便下车却盖住其群从。头面着地为道人作礼。寻从而还施设饮食。遂不成行。群臣于是乃谏言。大王至尊。何宜于道路为此乞丐道人头面着地。天下尊贵唯有头面。加为国主不与他同。王便敕臣下令求死人头及牛马猪羊头。臣下即遍行求索。历日乃得。还白王言。前被教求死人头及六畜头。今悉已得。王言。于市卖之。臣下即使人卖之。牛马猪羊头等皆售。但人头未售。王言。贱贵卖之。趣使其售。如其不售便以丐人。如是历日卖既不售。丐人又不取者。头皆膖胀臭处不可近之。王便大怒语臣下言。卿曹前谏言。人头最贵。不可毁辱头面着地礼道人。令使卖六畜头皆售。人头何故丐人无取者。王即敕臣下严驾。当出到城外旷野泽中。王有所问群臣人民莫不振悚。王即告群臣言。卿宁识吾先王时有小儿常执持盖者不。臣下对曰。实识有之。王言。今此小儿何所在。对曰。亡已久远乃历十七年。王言。此儿为人善恶何如。对言。臣等常睹其承事先王。斋戒恭肃诚信自守。非法不言。王告诸臣。今若见此儿在时所著衣服。宁识之不。诸臣对曰。虽自久远臣故识之。王顾使从。急还内藏取前亡儿衣来。须臾衣至。曰此是不。对曰。实是其衣。王曰。今傥见儿身为识之不。臣下皆默然良久。臣自弊闇卒睹不别。王始欲说本。前见道人来到王所。王大欢喜。起头面着地为道人作礼。臣下莫不欢喜。道人就座。王叉手具白前缘。今故严出欲示本末。愿为此国臣民开导愚痴令知真法。道人即为臣下说王本变。欲知王者。本是先王持盖小儿。常随先王斋戒一日不犯。其后过世魂神还生为王作子。今致尊贵皆由宿行。臣下大小莫不佥然。曰吾等幸遇得睹道人。愿遂哀愍。乞为弟子。道人告言。我师号曰佛。身具足相好。独步三界教授不虚。佛今去此乃六千里。须臾语顷。道人飞到舍卫国。具以启佛。彼国人民甚可愍伤。今皆诚心愿欲见佛。唯垂大慈开示真道。佛便许可。明日到夫延国。佛为王及臣民等说法云。欲知普达王及道人本末不。阿难言。愿闻其事。佛言。乃昔摩诃文佛时。王为大姓家子。其父供养三尊。父命子传香。时有一侍使。意中轻之不与其香。罪福响应故获其殃。虽暂为驱使奉法不妄。今得为王。道人本是侍使。时不得香人。虽不得香其意无恨。即立誓言。若我得道当度此人。福愿果合今来度王并及人民。王闻佛说其本末。意解即得须陀洹。国中人民闻经。皆受五戒十善以为常法

又阿育王经云。昔阿恕伽王。见一七岁沙弥将至屏处而为作礼。语沙弥言。莫向人道我礼汝。时沙弥前有一澡瓶。沙弥即入其中。从澡瓶中复还来出而语言。王慎莫向人道沙弥入澡瓶中复还来出。王即语沙弥言。我当现向人说不复得隐。是以诸经皆云。沙弥虽小亦不可轻。王子虽小亦不可轻。龙子虽小亦不可轻。沙弥虽小能度人。王子虽小能杀人。龙子虽小能兴云。由兴云故致雨雷电霹雳。感其所小而不可轻也

又付法藏经云。昔佛涅槃一百年后有阿育王。信敬三宝常作般遮于瑟大会。王至会日香汤洗浴着新净衣。上高楼上四方顶礼。遥请众僧。圣众飞来凡二十万。王之信心深远难量。见诸沙门若长若幼若凡若圣。皆迎问讯恭敬礼拜。时有一臣。名曰夜奢。邪见炽盛无信敬心。见王礼拜而作是言。王甚无智。自屈贵德礼拜童幼。王闻是已便敕诸臣。各遣推觅自死百兽。人仰一头。唯使夜奢独求人首。得已各敕诣市卖之。余头悉售。夜奢人头见者恶贱。都无买者。数日欲臭。众人见已咸共骂辱。而语之言。汝今非是旃陀罗人夜叉罗刹。云何乃捉死人头卖。夜奢尔时被骂辱已。来诣王所而白王言。臣卖人头反被骂辱。尚无欲见。况有买者。王复语言。若无买者但当虚与。夜奢奉教重赍入市唱告众人。无钱买者今当虚与。市人闻已重加骂辱无肯取者。夜奢惭愧。还至王所合掌白王。此头难售。虚与不取反被骂辱。况有买者。王问夜奢。何物最贵。夜奢答王。人最为贵。王言。若贵何故不售。夜奢答王。人生虽贵死则卑贱。王问夜奢。吾头若死同此贱不。夜奢惶惧怖不敢对。王即语言。施汝无畏。汝当实答。夜奢惶怖俯仰答王。王头若死亦同此贱。王语夜奢。吾头若死同此贱者。汝何怪我礼敬众僧。卿若是吾真善知识。宜应劝我以危脆头易坚固头如何今日止吾礼拜。夜奢尔时闻王此语方自悔责。改邪从正归敬三宝。以是因缘众生闻者。若见三宝应当至心恭敬礼拜

又四分律云。宾头卢罗汉。本是优填王臣。由精勤苦行。王放出家得阿罗汉果。王后每出城参礼。寺去城二十里。诸佞臣见宾头不起迎王。恶心谏王。王于后取佞臣谏危欲杀之。宾头卢见王后来入门。便下床七步迎之。王怒曰。大德由来难动。今避席迎何耶。答曰。王前有好心来故不起迎。今怀恶心来。若不起迎恐当见杀。王叹曰。善哉。弟子愚戆妄受佞言。不识凡圣。王请悔过虽免地狱。然宾头卢记王。由僧起迎故却后七日必失王位。恰如依记。被他邻国兴兵来捉。经十二年锁脚囚禁(自外云云)

述曰。以是义故特须敬慎。不得自高恐损来报。比见俗人微受官位不生信心。妄起高慢呵骂僧尼。种种毁辱。或立厅前身处高床遣人拖牵非理耻挞。败善增恶无过此等。虽犯王法亦须以理。外法虽行内须省愧。道俗同凡居住三界。未得入圣已来谁之无过。然出家之人。虽内无实行。交现剃发身被法服。睹相生善见者生恭敬。破戒僧尼亦能升座种种说法利益群生。前人闻见修持六度。展转相化。因修善行。未来生处。近得人天。远成圣果。得此圣已复更展转利益无穷。譬如一灯然百千灯明终不尽。量此无尽之法。皆由前破戒僧尼说法化功得斯大利。既有此益各须自慎。纵欺得百千万出家之人。未能现获一毫之益。唯加恶名流布四海。未来生处历劫受殃。故经曰。一念之恶能开五不善门。如后述之

又杂宝藏经云。月氏国王。名旃檀罽尼吒。闻罽宾国尊者阿罗汉。字祇夜多。有大名称。思欲相见。即与诸臣往造彼国。于其中路心窃生念言。我今为王。王于天下一切人民靡不敬伏。自非有德何能任我供养。作是念已遂便前进。彼国有人告尊者言。月氏王与诸群臣从远来相见。唯愿整其衣服共相待接。尊者答言。我闻佛语。出家之人道尊俗表。唯德是务。岂以服饰出迎接乎。遂便静默端坐不出。于是月氏王至其住处。见尊者祇夜多。睹其威德倍生敬信。即前稽首却住一面。时尊者欲睡。月氏国王不觉前进授唾器。时尊者即语王言。贫道今者未堪为王作福田也。胡为躬自枉屈神驾。时月氏王深生惭愧。我向者窃生微念已知我心。自非神德何能尔也。即便为王略说教法。王来时道好。去如来时。王闻教已即便还国。至其中路群臣怨言。我等远从大王往至彼国。竟无所闻然空还国。时王报言。向尊者为我说法。来时道好。去如来时。卿等不解此耶。以我往昔持戒布施修造功德以殖王种。今享斯位。复修积善。当来之世必重受福。故诫我言。王来时道好去如来时。群臣闻已稽首谢言。臣等下愚窃生妄解。大王神德妙契玄旨。积德所种故享斯位。群臣欢喜言已而退

又十诵律云。尔时世尊说本生因缘语诸比丘。过去世时。近雪山下有三禽兽共住。一鵽鸟。二猕猴。三象。是三禽兽初互相轻慢无恭敬行。同作是念。我等何为不相恭敬。若前生者应供养尊重教化我等。尔时鵽鸟猕猴问象言。汝念过去何事。时是处有大荜茇树。象言。我小时行此树在我腹下过。象鵽问猕猴言。汝忆何事。答言。我忆小时。坐地捉此树头按令到地。象语猕猴。汝年大我。我当敬汝为我说法。象猕猴问鵽鸟言。汝忆何事。答言。彼有大荜茇树。我啖其子。于此大便。乃生斯树。长大如是。是我所忆。猕猴语鵽。汝年大我。我当供养汝。汝当为我说法。尔时象恭敬猕猴。从听受法。为余象说。猕猴恭敬鵽鸟。从听受法。为余猕猴说法。鵽鸟为余鵽鸟说法(依四分律鸟骑猴上猴乘象上处处游行化说法)此三禽兽先喜杀盗淫妄语。后相诫止。即舍此过命终皆生天上。尔时世人见兽广行善法不侵人谷。各自相诫云。畜生尚能恭敬。何况我等。尔时世人皆相恭敬奉行五戒。命终之后皆得生天。佛语比丘。尔时鵽者则我身是。猕猴者舍利弗是。象者目连是。佛言。畜生无知。尚相恭敬自利利他。何况汝等。以信出家不相尊敬。尔时世尊即说偈言

  若人不敬佛　　及佛弟子众
  现世人诃骂　　后世堕恶道
  若人知敬佛　　及佛弟子众
  现世人赞叹　　后世生天上

佛种种因缘赞叹恭敬法已。语诸比丘。从今先受大戒。乃至大须臾时。是人应先坐先受水先受饮食

    敬益部第三

如宝性论云。三宝有六义。故须敬也。一者希有义。如世宝物贫穷之人所不能得。三宝如是。薄福众生百千万世不能值遇。故名为宝。二者离垢义。如世真宝体无瑕秽。三宝如是。绝离诸漏。故名为宝。三者势力义。如世珍宝除贫去毒有大势力。三宝如是。具不思议六神通力。故说为宝。四者庄严义。如世珍宝能严身首令身姝好。三宝如是。能严行人清净身故。故说为宝。五者最胜义。如世珍宝譬诸物中胜。三宝如是。一切世中最为殊胜。故名为宝。六者不改义。如世真金烧打磨练不能变改。三宝如是。不为世间八法所改。故名为宝。又具六意。故须敬也。一佛能诲示。法是良药。能传通。皆利益于我。报恩故敬。二末代恶时传法不易。请威加护。故须致敬。三为物生信禀承故敬。四示僧尼敬事仪式。五令乐供养法得久住故敬。六为表胜相故敬。故成论云。三宝最吉祥。故我经初置

    违损部第四

如像法决疑经云。乃至一切俗人不问贵贱。不得挝打三宝奴婢畜生及受三宝奴婢礼拜。皆得殃咎。故萨遮尼揵经云。若破塔寺。或取佛物。若教作助喜。若有沙门身着染衣。或有持戒破戒。若系闭打缚。或令还俗。或断其命。若犯如是根本重罪。决堕地狱受无间苦。以王国内行此不善。诸仙圣人出国而去。大力诸神不护其国。大臣诤竞四方咸起。水旱不调风雨失时。人民饥饿劫贼纵横。疫励疾病死亡无数。不知自作而怨诸天

又仁王经云。国王大臣自恃高贵。灭破吾法。以作制法。制我弟子。不听出家。不听造作佛像。立统官制等。安籍记录僧。比丘地立白衣高座。又国王太子横作法制。不依佛教因缘。破僧因缘。统官摄僧。典主僧籍。苦相摄持。佛法不久

又大集经云。佛言。所有众生于现在世及未来世。应当深信佛法众僧。彼诸众生于人天中常得受于胜妙果报。不久当得入无畏城。如是乃至供养一人为我出家。及有依我剃除须发着袈裟片不受戒者。供养是人亦得功德。乃至入无畏城。以是缘故我如是说。若复有人为我出家不持禁戒剃除须发着袈裟片。有非法恼害此者。乃至破坏三世诸佛法身报身。乃至盈满三恶道。故佛言。若有众生为我出家。剃除须发被服袈裟。设不持戒。彼等悉已为涅槃印之所印也。若复出家不持戒者。有以非法而作恼乱。骂辱毁呰以手刀杖打缚斫截。若夺衣钵及夺种种资生具者。是人则坏三世诸佛真实报身。则挑一切天人眼目。是人为欲隐没诸佛所有正法三宝种故。令诸天人不得利益堕地狱故。为三恶道增长盈满故

尔时娑婆世界主大梵天王。而白佛言。若有为佛剃除须发被服袈裟不受禁戒受已毁犯。其刹利王与作恼乱骂辱打缚者。得几许罪。佛言。大梵。我今为汝且略说之。若有人于万亿佛所出其身血。于意云何。是人得罪宁为多不。大梵王言。若人但出一佛身血得无间罪。尚多无量不可算数。堕于阿鼻大地狱中。何况具出万亿诸佛身血也。终无有能广说彼人罪业果报。唯除如来。佛言。大梵。若有恼乱骂辱打缚为我剃发着袈裟片不受禁戒受而犯者。得罪多彼。何以故。是人犹能为诸天人示涅槃道。是人便已于三宝中心得敬信。胜于一切九十五道。其人必速能入涅槃。胜于一切在家俗人。唯除在家得忍辱者。是故天人应当供养。何况具能受持禁戒三业相应。其有一切国王及以群臣诸断事者。如其见有于我法中而出家者作大罪业大杀生大偷盗大污梵行大妄语及余不善。但摈出国。不听在寺同僧事业。亦不得鞭打。亦不应口业骂辱加其身罪。若故违法而谪罚者。是人便于解脱退落受于下类。远离一切人天善道。必定归趣阿鼻地狱。何况鞭打为佛家具持戒者

又十轮经云。佛言。族姓子。有四种僧。何等为四。一第一义僧。二净僧。三哑羊僧。四无惭愧僧。云何名第一义僧。诸佛菩萨辟支及四沙门果。是七种人名为第一义僧。在家得圣果者。亦名第一义僧。云何名为净僧。诸有能持具足戒者。是名净僧。云何名为哑羊僧。不知犯不犯轻重微细罪可忏悔。愚痴无智不近善知识。不能咨问深义是善非善。如是等相名为哑羊僧。云何名无惭愧僧。若有为自活命来入佛法。悉皆毁犯。破和合僧不畏后世。放纵六情。贪着五欲。如是人等名为无惭愧僧(如是四僧并须恭敬)

又大悲经云。佛告阿难。于我法中但使性是沙门。污沙门行。自称沙门。形似沙门。当有被着袈裟衣者。于此贤劫弥勒为首。乃至最后卢遮如来。彼诸沙门如是千佛。于无余涅槃界。次第当得入般涅槃无有遗余。何以故。如是一切诸沙门中乃至一称佛名一生信者。所作功德终不虚设。阿难。我以佛智测知法界。非不测知。阿难。所有白业得白报。黑业得黑报。若有净心诸众生等。作是称言南无佛者。彼人以是善根必定得近涅槃。何况值佛亲承供养

又十轮经云。佛言。若诸比丘依佛法出家。一切天人阿修罗皆应供养。若护持戒不应谪罚闭系刖其手足乃至夺命。悉无是法。若有破戒比丘如败脓坏。非梵行而言梵行。退失堕落圣道果证。为诸烦恼结使所坏。犹能开示一切我龙人非人等无量功德珍宝伏藏。是以依我出家。若持戒若破戒。我悉不听轮王大臣宰相不得谪罚系闭加诸鞭杖截其手足乃至断命。况复余轻犯小威仪。破戒比丘虽是死人。是戒余力犹如牛黄。是牛虽死人故取之。亦如石香死后有用。能大利益一切众生。恶行比丘虽犯禁戒。其戒势力犹能利益无量天人。譬如烧香。香体虽坏熏他令香。破戒比丘亦复如是。自堕恶道能令众生增长善根。以是因缘一切白衣不应侵毁轻蔑破戒比丘。皆当守护尊重供养。不听谪罚系闭其身乃至夺命。尔时世尊而说偈言

  瞻卜华虽萎　　胜于诸余华
  破戒诸比丘　　犹胜诸外道

又大集经。世尊说偈云

  剃头着袈裟　　持戒及毁戒
  天人可供养　　常令无有乏
  如是供养彼　　则为供养我
  若能为敬法　　归依而剃头
  身着袈裟服　　说彼是我子
  假使毁禁戒　　犹住不退地
  若有挝打彼　　则为打我身
  若有骂辱彼　　则为骂辱我
  是人心欲灭　　正法大明灯
  为财共斗诤　　刹利同生嗔

又十轮经云。譬如过去有王。名曰福德。若人有犯罪过乃至系缚。王不欲夺命将付狂象。尔时狂象捉其二足欲扑其地。而见此人着染色衣。故狂象即便安徐置地不敢损伤。共对蹲坐。以鼻舐足而生慈心。族姓子。象是畜生。见染衣人尚不加恶生于害心。乃至未来世有旃陀罗王。见我法中有人出家堪任法器及不成法器。故作逼恼。或夺其命。命终之后必堕阿鼻地狱

颂曰

  经行林树下　　求道志能坚
  既有神通力　　振锡达乘烟
  一灯四弘誓　　至道莫能先
  不贪旷劫寿　　何论延促年

    感应缘(略引十验) 魏沙门释昙始 晋沙门释道开 晋司空何弱 晋庐山七领圣僧 晋沙门释僧朗 晋沙门释法相 晋沙门释法安 宋沙门释慧全 齐沙门释慧明 神州诸山圣僧

前魏太武时。沙门昙始甚有神异。常坐不卧五十余年。足不蹑履。跣行泥秽中奋足便净。色白如面。俗号曰白足阿练也。至赫连昌破长安。不信佛法刑害僧尼。始被白刃不伤。由是僧尼免死者众。太武敬重。死十余年形色不改

西晋沙门单道开。炖煌人。出家山居。服练松柏三十年。后唯吞小石子。行步如飞。不耐人乐幽静。在抱腹山多年。石虎时来自西平。日行七百。至邺周行邑野救诸患苦。得财即散。徒行而已。石氏将末。与弟子来建邺。又南罗浮遂卒山舍。袁彦伯。兴宁中登山礼其枯骸云

东晋司空何充弱而信法。于斋立坐数年。以待神圣设会于家。道俗甚盛。坐中一僧容服垢污神色低陋。自众升坐拱默而已。一堂怪之。谓在谬僻。充亦不平形于颜色。及行中食僧饭于坐。事毕提钵而出堂。顾充曰。何侯劳精进耶。即掷钵空中凌虚而逝。充乃道俗目送天际。追共惋恨稽悔累旬(右三验出梁高僧传)

晋庐山七岭。同会于东共成峰崿。其崖穷绝莫有升者。晋太元中。豫章太守范宁。将起学馆。遣人伐材。其山见人着沙门服。凌虚直上。既至则回。身踞其峰。良久乃与云气俱灭。时有采药数人。皆共瞻睹。当时能文之士咸为之兴。沙门释昙谛庐山赋曰。应真凌云以踞峰。杪翳景而入冥者也

晋沙门竺僧朗者。戒行明严华戎敬异。尝与数人俱受法请。行至中途忽告同辈曰。君等留寺衣物似有窃者。同侣即反。果乃盗焉

晋太元中。于奉高县金舆山谷。起立塔寺造制形像。苻坚之末降斥道人。唯敬朗一众不敢毁焉。于时道俗信奉。每有来者。人数多少未至一日辄已送知。使弟子为具。必如言果到。其谷旧多虎。常为暴害。立寺之后皆如家畜。鲜卑慕容德以二县粗调充其朝中。至今号其谷为朗公谷云

晋沙门梁法相。河东人也。常独山居精苦为业。鸟兽集其左右。驯若家兽。太山祠大石函以盛财宝。相时山行宿于其庙。见一人玄衣武冠令相开函。言终不见。其函石盖重过千钧。相试提之飘然而开。于是取其财宝以施贫民。后渡江南住越城寺。忽遨游放荡俳优滑稽。或时裸袒干冒朝贵。镇北将军司马恬。恶其不节招而鸩之。频倾三钟。神气清怡恬然自若。年八十九。元兴末卒

晋沙门释法安者。庐山之僧远法师弟子也。义熙末阳新县虎暴甚盛。县有大社树下有筑神庙。左右民居以百数。遭虎死者夕必一两。法安尝游其县暮投此村。民以惧虎早闭门闾。且不识法安不肯受之。法安径之树下坐禅通夜。向晓有虎负人而至。投树之北。见安如喜如跳。伏安前。安为说法授戒。虎踞地不动。有顷而去。至旦村人追死者至树下见安大惊。谓其神人故虎不害。自兹以后而虎患遂息。众益敬异。一县士庶略皆奉法。后欲画像山壁。不能得空青。欲用铜青而又无铜。夜梦人迂其床前云。此中有两铜钟。便可取之。安明即掘得。遂以成像。后远法师铸像。安送一劝助。余一武昌太守熊无患借观之。遂留不改。宋孝明。江陵长沙寺沙门慧远者。本名黄迁。即禅师慧印之弟子也。印每入定见。远是印之先师。虽应为苍头故度为弟子。常寄江陵杨家行般舟。勤苦岁余颇有感变。一日十会通见远身。而般舟之处行道如故。自克终日。至期果卒。久之现形多宝寺僧昙珣曰。明年二月二十三日。当与天人相迎。言已不见。珣于是日设大法会。建舍身斋。其日苦气。自知必尽。三更中闻空中乐声香烟甚异。珣曰。远公之契至矣。寻尔神逝

宋沙门释慧全。凉州禅师也。开训教授门徒五百。有一弟子。性颇粗暴。全常不齿。后忽自云。得三道果。全以其无行永不信许。全后有疾。此弟子夜来问讯。时户犹闭如故。全颇惊异。欲复验之。乃语明夕更来。因密塞窗户加以重关。弟子中宵而至。径到床前谓全曰。阇梨可见信来。因曰。阇梨过世当生婆罗门家。全曰。我坐禅积业。岂方生彼。弟子云。阇梨信道不笃。兼外学未绝。虽有福业不能超诣。若作一切会得饭一圣人。可成道果耳。全于是设会。弟子又曰。可以僧伽梨布施。若有须者勿择长幼。及会讫施衣。有一沙弥就全求衣。全谓是其弟子。全云。吾欲拟奉圣僧。那得与汝。回忆前言不得择人。便以欢施。他日见此沙弥问云。先与汝衣着不大耶。沙弥曰。非徒不得衣。亦有缘事。愧不豫会。全方悟先沙弥者圣所化也。弟子久乃过世。过世之时无复余异。唯塳四边时有白光。全元嘉二十年。犹存居在酒泉(右六验出冥祥记)

齐始丰赤城山有释慧明。姓康。康居人。祖世避地于东吴。止赤城山石室。于是栖心禅诵毕命枯槁。后于定中见一女神。自称老妪云。常加护卫。或时有白猿白鹿白蛇白虎游戏阶前。驯伏宛转。不令人畏。齐竟陵文宣王闻风祗挹。频遣三使殷勤敦请。乃暂出山至京师到第。文宣敬以师礼。少时辞还山。苦留不止。于是资终发遣。以建武之末卒于山中。春秋七十矣

仰寻震旦海曲神州诸山伽蓝泉岩石室有修道人所居圣寺。时有行者。咸见非一。且述三五用为实录。余之不尽不可备论

昔晋太元初有炖煌沙门竺昙猷。乞食坐禅强志勤业。游会稽剡县赤城山有群虎来前。猷为说法。一虎独眠。乃以如意杖打头。有十围蛇绕之都无怖色。又山神舍宅与之作寺。又往赤城山宴坐。此山与天台瀑布四明连属。父老云。天台山有圣寺。猷往寻之。石桥跨谷青滑难度。衡石断路无由得达。旬宿桥首闻彼行道唱布萨声。便洁斋自励。忽见衡石涧开。猷便前度具睹精舍。神僧烧香。中食毕谓曰。却后十年自当来此

齐邺下大庄严寺沙门圆通者。感一神僧夏中听讲。夏罢自恣。就辞云。在竹林寺邀通过之。通具问道经来年寻至。在彼山东邺之西北神僧迎接。具见门开房宇华敞林木森大。经宿周流。意言道合。便有终焉之思。神僧为咨大和上。乃不许之。及还旧路三里之外。反望莫睹。后之往者不知其处

近邓州有沙门名道勤者。于州北倚立山岩。追访具见周循历览。实为住寺众具皆备。但不见人却下重寻。便失归路。乃于道次筑室。拟寻汾州东南介山抱腹岩者。山居之僧数见沙门乘空来往。又凉州南洪崖窟沮渠蒙逊所造碑寺见存。有塑圣僧。常自行道。人来便止。人去寻行。故旁侧足迹纳纳示现然徒众不可见之(述曰。如名僧传三十卷梁高僧传十五卷唐高僧传四十卷。及百家史传。凡圣硕德数千余僧积功殊异道俗所钦。或散配诸篇或文繁不录且列少多示知僧德)

法苑珠林卷第十九法苑珠林卷第二十

        西明寺沙门释道世撰

    致敬篇第九(此有六部) 述意部 功能部 普敬部 名号部 会通部 仪式部

    述意部第一

原夫上圣垂慈至人利物。意欲导四生于宝所。运三有于大车。师弟异轨而同归。法俗殊途而一致。所以立像表真彝训常俗。寄指筌月出道常规。但以妄着我人堕慢沿流。随业漂沦无思悛革。良由对迷累劫不识三尊。愚戆顽执罕逢十圣。是故命如风烛难可驻留。形同石火岂容长久。况复五浊交侵四蛇常逼。而能安忍玩兹虚幻。故使大圣慈悲适悲适化陶诱。行中要切无过礼忏行道。故龙树十住论云。菩萨昼夜各有三时。于此六时礼拜十方诸佛。忏悔劝请随喜回向。菩萨来至阿惟越地。依此修行速成不退。如念东方善德佛等。十方诸佛本愿力故。若有众生于先佛所种诸善根。闻是佛名即能信受。便得不退菩提之心。亦由愚识常闻恶声。今忽闻唤南无佛名。欻然惊喜情虑欣泰罪灭福生。故经云。敬礼此佛能除百万生死重罪。或言。能除千劫生死重罪。若不依此阶级以动凡心。则负罪者累劫受殃。但闻佛名无不踊跃。我有何罪不见真容。雨泪滂流一心合掌。我有何善闻佛名号。欣喜加敬。瞻仰圣颜。爱恋无厌。用此悲庆信根日增。如此通情识心无累。则于敬礼常加归命。比见道俗闻唱佛名。身虽逐礼心乃外缘。中途蹶错都不省悔。无信无惭于是乎在。或有道俗屏处礼拜。或升或沈。身心堕慢曾无惊惧。不敬之罪于是转加。或有道俗对众礼拜。千僧万俗高声唱和急度而礼。身不逐拜心不敬思。类同点兵但记空名。如碓上下劳多无益。上来略疏非无斯咎。苟求名利不存忠敬。依信能入发生智识。信既不行能入何寄。自下略述五意。并依圣教示其真伪。请除妄归真功成究竟也

    功能部第二

仰惟。大觉之慈至极之圣。宿祐嘉运冥感应期。闻名致敬则胜业肇于须臾。凭心相化则妙果成于旷劫。故五十三佛声益微尘之前。三千至真光铄河沙之后。二十五佛功利救苦之厄。娑婆七宝不逮一礼之福。虽合掌之因似赊。而树王之报渐及。故知礼拜称赞岂虚弃功。虔诚呈敬冥益福利。故智度论云。若菩萨未入法位。远离佛法坏诸善根。设在烦恼自不能度。安能度人。是故不应远离诸佛。譬如婴儿不离其母。行路不离粮食。热时不离凉风。寒时不离暖火。度水不离坚船。病苦不离良医。是故菩萨常不离佛。何以故。父母亲友人天王等。不能益我度诸苦海。唯佛世尊令我出苦。是故常念不离诸佛也

又药王药上经云。释迦牟尼佛告大众言。我昔无数劫时。于妙光佛末法之中出家学道。闻五十三佛名。闻已合掌心生欢喜。复教他人令得闻持。他人闻已展转相教。乃至三千人。此三千人异口同音称诸佛名。一心敬礼。以是因缘功德力故。即得超越无数亿劫生死之罪。其初千人者。始从华光佛为首下至毗舍佛。于庄严劫得成佛道。即过去千佛是也。此中千佛者。始从拘楼孙佛为首。下至楼至佛。于贤劫中次第成佛。后千佛者。始从日光佛为首。下至须弥相佛。于星宿劫中当得成佛。现在十方诸佛善德如来等。亦得闻是五十三佛名。故于十方世界各得成佛。若有善男子善女人及余一切众生。得闻是五十三佛名者。是人于百千万亿阿僧祇劫不堕恶道。复有人能闻是五十三佛名者。生生之处常得值遇十方诸佛。若复有人能至心敬礼五十三佛名者。除四重五逆及谤方等经。皆悉清净。以是诸佛本誓愿故。于念念中即得除灭如上诸罪(三千佛名在诸佛集劫经。名号种姓国土等在贤劫经。千佛中释迦当第四成佛也)

又决定毗尼经云。若能至心敬礼三十五佛。其人功德无量无边

又佛名经云。若善男子善女人。闻此二十五佛名。至心受持读诵恭敬礼拜。得离地狱饿鬼畜生三恶道苦。得除嗔恚愚痴。灭百劫重罪。常生十方净佛国土。设复有人满三千大千世界七宝。一百岁中常用布施。犹不如诵持礼拜二十五佛名功德。千分不及一。乃至算数譬喻所不能知。何以故。以众生善根微薄不得闻此佛名。若善男子善女人。得闻此二十五佛者。非于一佛十佛所种诸善根。是人乃于百千万佛所种诸善根。然后乃得闻此佛名。是人超越四十八劫在前成佛。若复有人。不信此二十五佛名得此功德。是人当堕阿鼻地狱满足百劫。舍利弗。若比丘比丘尼优婆塞优婆夷。欲忏悔诸罪。当净洗浴着新净衣净治室内敷好高座安置尊像悬二十五枚幡种种华香供养诵此二十五佛名日夜六时忏悔满二十五日。灭四重八重等罪。式叉摩那沙弥沙弥尼亦复如是。又文殊问经赞佛偈云

  我礼一切佛　　调御无等双
  丈六真法身　　亦礼于佛塔
  生处得道处　　法轮涅槃处
  行住坐卧处　　一切皆悉礼
  诸佛不思议　　妙法亦如是
  能信及果报　　亦不可思议
  能以此祇夜　　赞叹如来者
  于千万亿劫　　不堕于恶道

又菩萨本行经云。正使化无数亿计人成辟支佛。有人百岁四事供养。功德甚多。不如有人以欢喜心一四句偈赞叹如来功德无量

又善生经云。以四天下宝供养于佛。又以重心赞叹如来。是二福德等无差别

又大悲经云。一称佛名南无佛者。以是善根入涅槃界不可尽也

述曰。既知圣教礼佛功德不可思议。是故行者常须作意不得自堕。恐无常忽至瞻礼无处。譬鼠入角路穷何趣。是故经中世尊说偈云

  命如风中灯　　不知灭时节
  今日复明日　　不觉死轻至
  冥冥从业缘　　不知生何道

又上生经云。若有礼敬弥勒佛者。除却百亿生死之罪。乃至来世龙华树下亦得见佛。又云。我灭度后四众八部闻名礼拜。命终往生兜率天中。若有男女犯诸禁戒造众恶业。闻是菩萨大悲名字。五体投地诚心忏悔。一切恶业速得清净。若有归依弥勒菩萨。当知是人得不退转。弥勒成佛见佛光明即得受记

又增一阿含经云。礼佛有五功德。一者端正(以见相好生尊上故)二得好声(以见佛时三自称曰南无如来至真等正觉故)三多饶财(以具华香灯明随力供养故也)四生处高贵(以见佛时心无染着又能右膝着地长跪叉手礼故)五生天上(以念佛功德法尔故)

又金刚三昧经云。若有暂闻佛胜智慧。深心随喜不起诽谤者。于百千劫不堕恶道。生处值佛。乃至念佛法身功德无边

又普贤观经云。若有昼夜六时礼十方佛。诵大乘经思第一义。甚深空法一弹指顷。除百万亿那由他恒河沙劫生死之罪。行此法者真是佛子。从诸佛生。十方诸佛及诸菩萨为其和上。是名具足菩萨戒者。不须羯磨自然成就。应受一切人天供养

又涅槃经云。若于佛法供养一香灯。乃至献一华。则生不动国。善守佛僧物涂扫佛僧地。像塔如母指。常生欢喜心。亦生不动国。此即净土常严。不为三灾所动也

    普敬部第三

敬惟。法身无相应现十方。谓四方四维上下。俗儒所说。唯据此洲。洲外有洲。古今未说。若依内典通穷无际。横亘十方傍罗异域。今佛教中娑婆忍土。万亿日月四重围轮大千世界名一佛土。此犹据化佛释迦如来所王之域。故华严经云。卢舍那佛报身如来所王之土复过是数。尽十方界非凡所谋。故梵网经偈云

  我今卢舍那　　方坐莲华台
  周匝千华上　　复现千释迦
  一华百亿国　　一国一释迦
  各坐菩提树　　一时成佛道

如经所云。千华千佛即以一叶为一华。故一华千叶千佛现世。又如普贤观经云。毗卢遮那法佛如来所王之上遍一切处。其佛住处名常寂光。据此明无住之住。引凡虚心令其敬仰。至理而论安有住处。如是十方无量世界诸佛如来无时息化。过现未来约凡生灭据化而说。若依实教。圣化常周功齐法界。不可以一域为局。不可以三世限论也。今且据释迦一代现化而述。故权受胎八相成道。利益浅机渐通大教。乃至父母诸亲俗尊尚礼如来。何况下凡而不虔敬也

又佛说十二佛名神咒除障灭罪经云。尔时世尊告弥勒菩萨言。弥勒。东方去此佛刹有十不可说诸佛刹亿百千微尘等。过尔许诸刹有一佛土。名曰解脱主世界。彼世界有一佛。名曰虚空功德清净微尘等目端正功德相光明华波头摩琉璃光宝体香最上香供养讫种种庄严顶髻无量无边日月光明愿力庄严变化庄严法界出生无障碍王如来。若善男子善女人犯四重五逆诽谤三宝。及犯四波罗夷。是人罪重。假使如阎浮履地变为微尘一一微尘成于一劫。是人有若干劫罪称是一佛名号。礼一拜者。悉得灭除。况复昼夜受持读诵忆念不忘者。是人功德不可思议。而彼佛世界中有菩萨。名无比无障碍王。如来授彼菩萨记。当得成佛。号曰毫相日月光明焰宝莲华坚如金刚身如毗卢遮那无障碍眼圆满十方放光照一切佛刹相王如来

彼东方复有佛。名曰一切庄严无垢光如来

南方有佛。名曰辩才璎珞思念如来

西方有佛。名曰无垢月相王名称如来

北方有佛。名曰华庄严作光明如来

东南方有佛。名曰作灯明如来

西南方有佛。名曰宝上相名称如来

西北方有佛。名曰无畏观如来

东北方有佛。名曰无畏无怯毛孔不竖名称如来

下方有佛。名曰师子奋迅根如来

上方有佛。名曰金光威王相似如来

尔时佛告弥勒。若有正信善男子善女人。称此十二佛名号之时。经于十日当修忏一切诸罪。一切众生所有功德皆随喜。劝请一切诸佛久住于世。以诸善根回向法界。是时即得灭一切诸罪得净一切业障。即得具足成就庄严一切佛土。具足无畏。具足身相。具足菩萨眷属围绕。具足无量三昧。具足如意佛刹庄严。行阿耨菩提而得端正可喜果报。尔时世尊而说偈言

  若有善男子　　若有善女人
  受持此佛名　　生生世世中
  得他人爱敬　　光明威力大
  生处为人尊　　于后得成佛

又尸迦罗越六向拜经云。佛在世时有长者子。名尸迦罗越。早起洗浴着衣六方各向四拜。佛入王舍城。越遥见之。佛到家问之。何为六向拜。此应何法。越言。父在时教我不知何应。佛言。父教汝礼不以身拜。越便长跪言。愿佛为我解此六意。佛言。听之。其有长者黠人。能持四戒不犯者。今世为人所敬。后世生天上。一不杀生。二不偷盗。三不爱他人妇女。四不妄言两舌。贪恚愚痴不能制此四意者。名为月暗。如月尽时光明稍冥。能自制恶意者。如月初生。其光稍明。至十五日盛满时也

佛言。东向拜者。谓子事父母当有五事。一者当念治生。二者早起敕令奴婢时作饭食。三者不益父母忧恼。四者当念父母恩重。五者父母疾病当恐惧求医疗之。父母视子亦有五事。一者当念令去恶就善。二者当教计算书疏。三者当教持经戒。四者当与娶妇。五者家中所有当给与之

南向拜者。谓弟子事师。当有五事。一者当敬叹之。二者当念其恩。三者所教随之。四者思念不厌。五者当从后称誉之。师教弟子亦有五事。一者当令疾知不忘。二者当胜他人弟子。三者欲令知已不忘。四者有诸疑难悉为解说。五者欲令弟子智慧胜师

西向拜者谓妇事夫。当有五事。一者夫从外来当起迎之。二者夫出不在当炊蒸扫除待之。三者不得有淫心于外。夫骂詈之不得还骂作色。四者当用夫教诫。所有什物不得藏匿。五者夫若寝息盖藏乃卧。夫视其妇亦有五事。一者出入当敬于妇。二者衣食以时与之。三者当给与金银珠玑。四者家中所有多少悉用付之。五者不得于外耽畜侍御

北向拜者。谓人视亲属朋友。当有五事。一者见之作恶。私往屏处谏晓呵止之。二者小有急事当奔趣救护之。三者所有私语不得为他人说。四者当相敬叹。五者所有好物当多少分与之。向地拜者。谓丈夫视奴容婢使。亦有五事。一者当以时衣食。二者病瘦当呼医治之。三者不得妄挝捶之。四者有私财物不得夺之。五者分付之物当平等与之。奴婢事大夫亦有五事。一者当早起。勿令大夫呼之。二者所当作次用心为之。三者爱惜大夫物不得弃捐乞丐人。四者大夫出入当送迎之。五者当称誉大夫善不得说其恶

向天拜者。谓人事沙门道人。当用五事。一者以善心向之。二者择好言与语。三者以身敬之。四者当慈慕之。五者沙门道人人中之雄。当恭敬承事问度世之法。沙门道人当以六意视其凡民。一者教之布施不得自悭。二者教之持戒不得自犯。三者教之忍辱不得恚怒。四者教之精进不得懈慢。五者教之一心不得放意。六者教人黠慧不得愚痴。如是行之为汝父在时六向礼拜之教也。何忧不富。迦罗闻已。即受五戒作礼而去

    名号部第四

夫道与俗反。名与实乖。得其趣者玄会幽理。何以然耶。至如俗中相考不许述其名字。若论内典诸佛名号。称扬礼敬获福无量。良以诸佛如来大慈愍物。降灵在俗济度为先。有心希仰无不蒙益。或以口称。或以心念。或以身礼。三业加敬三毒清凉。渐拔有根出于界系。有斯大德故称得福。彼流俗者与上相违。且顺一生潜讳而已。远祖后孙非讳所及。孔门征在可以鉴诸。今依论中诸佛名号标举义类各有胜能。故略释之。以例诸名。如西云释迦。此云能仁。岂有一佛非能仁也。如西云阿弥陀。此云无量寿。岂有一佛非长寿也。如东方善德佛。乃至下方广众德佛。岂有一佛非善德非广德也。只可题名同异。据其功能力用齐等。但心思佛名号目睹金容。敬心信礼得福无量。故十住毗婆沙论叹佛偈云

  若有人得闻　　说是诸佛名
  即得无量福　　如为宝月说
  我礼是诸佛　　今现在十方
  其有称名者　　即得不退转

述曰。今创发起一切恭敬者。一者谓普及为言。切者谓尽际为语。恭谓束身翘仰。敬谓心无异念。若不唱此恐心驰散。故勤情恭敬正观现前也。敬礼常住三宝者。如涅槃经云。若有人闻常住二字。是人生生不堕恶趣。以法身凝然不变故常。报身相续不断故常。化身作用无休故不变。又佛身体一随义说三。故释迦云。吾今此身即是法身。由是法身所依持故。如泥木灵像造有所表。敬诚殷礼获福无量。轻心毁谤招罪弥殃。然后供养严持香华。运心周普作用佛事。现前不现前。常须普荐香华一切衣服饮食音乐等事。皆共众生等心供养无令断绝。故华严经中。诸菩萨等所行供养。随心指相如见大山大云大水大火。即以为香山香云八功德水七净妙华。运心作意无不成供。乃至华林果树例准行之。礼佛者。随礼十方佛二十五佛三十五佛五十三佛贤劫千佛万五千佛等。称名用意具如前述。忏悔者。所有轻重自作教他。见作随喜。义须披析。悔前所犯。惭愧慷慨衔悲满目。若不蒙诲示则守死长苦。具明法用如下忏悔篇述。劝请者。至诚求愿。诸佛观诸众生巨细无异。望得从愿莫舍寿命。愿住多劫度脱众生。随喜者。他人作福心生欢喜也。回向者。回诸福德向无上道。发愿者。愿是能引行是起作。若有愿无行愿则虚。若有行无愿行则孤。由有行故愿不虚。愿行相扶证果不虚。故忏悔罪中亦兼有愿。愿于今身偿不恶道受。即是通明也。自外临时准用可思

    通会部第五

述曰。今此所叙。威容相状。中边时俗。各有异仪。随国行之。以敬为本。此乃初心。非学不解。故须委历用晓未闻。久行硕德固非所望。然中天虔敬振旦不同。彼则拜少而绕多。此则拜多而绕少。彼则肉袒露足而为恭。此则巾屦备整而称敬。诚道俗之殊容。乃方土之异等。但自审详仪临时缓急。若容与朝觐则三业殷勤。时序匆切则四支削略。斯并行藏在要。智出不思。足使加敬尽哀。彼我通意者也。故出曜经曰。有信士威仪。有出家威仪。有大道人威仪。有小道人威仪。由是善行趣道之基。故生善处。以此文证明知。归信威仪入道之始。不可隐略。故序以命之

如俗中周礼有九品之拜。出自太祝之宫。斯非内教。然礼贵从俗故也。一曰稽首拜。谓臣拜君之拜也。稽训为稽(计奚切)即文稽留停头至地少久也。二曰顿首拜。谓平敌者。如诸侯相拜也。即以头向下虚摇而不至地也。三曰空首拜。此君答臣下之一拜也。即以头至手。所谓拜手也。四曰振动拜。谓敬重之颤栗动变之拜也。五曰吉拜。谓而后稽颡。谓齐缞不杖以下也。言吉者。此殷之凶拜也。周以其与吉拜顿首相近。故谓之吉拜。即先作稽首拜。后作稽颡。是额也。以额触地无容仪也。六曰凶拜。谓稽颡而后顿首拜。谓三年服者拜也。七曰奇拜。谓先屈一膝。即今时所谓雅拜也。一说奇拜但一拜以答臣下之拜也。八曰褒拜。褒谓为报。报拜者再拜是也。又云。褒拜今时持节之拜也。即再拜于神与尸也。九曰。肃拜。谓但俯下手。今时揖者是也。亦指妇人拜。又肃拜或至三也。空首奇拜唯一。余则再拜之也。上并俗礼正文。郑康成依位释之如此。今据内教以礼敬为初。大略为二。即身心也。佛法以心为其本。身为其末。故须菩提静观室内。如来叹为礼见于法身。莲华色尼初至宝阶。如来毁为拜于化佛。故知静处思微念念趣道。观形鉴貌新新在俗。能所未免相见齐生我倒现前。即为障道。故佛约此而分身心敬也。如能即色缘空。观境心造。纷纷集起不无染净。知识妄念未可清澄。想倒空时缘念斯绝。今居凡地力极制御。止得如斯。念念自然渐能清净。常起两观不得单行。谓知尘无境。是渐背俗。谓知识亦无心。是渐向真。如此策修长时不已。分分增明三祇方就也

又大慈经云。佛告阿难。南无佛者。此是决定诸佛世尊名号音声。故称言南无诸佛故。过去有大商主。将诸商人为摩竭大鱼欲来吞舟。由三称南无佛名。并皆免难。鱼闻佛名。以善心故舍身后世出家得道。何况有人得闻佛名听闻正法。亲于佛所种诸善根。而不毕定利益

又十诵律。佛语优波离称和南者是口语。若曲身者。是名心净。若比丘礼时。从座起偏袒右肩。脱革屣右膝着地。以两手接上座足礼。述曰。依经云。和南者梵语也。或云那谟婆南等。此犹非正。依本正云槃淡(唐言)我礼。或云归礼。归亦我之本情。礼是敬之宗致也。或云。归命者。义立代于南无也。理事符同表情得尽。俗人重南无而轻敬礼者。不委唐梵之交译也。况复加以和南诸佛迷之。弥复大笑。又南无者。善见论翻为归命觉。亦云礼大寿。又和南者。出要律仪。翻为恭敬。善见论。翻为度我。准此而言。恭敬度我义通凡圣。岂和南偏在尊师。亦通上圣念救生也。故经中来至佛所。云南无无所著至真等正觉。是名口业称叹如来德也

    敷座部第六

述曰。敬寻经律无敷坐具之文。但云脱屣礼足。今据事用理须坐具。故四分律云。为护身护衣护僧卧具故制畜坐具。既为身衣。明知须设。又坐具之用。本是坐时之具。所以礼拜之中无其敷之。故如来将坐。如常敷之。准此比丘自敷而坐。不合余人为敷。今见西僧来至佛前礼者。必褰裙以膝拄地合掌长跪。口赞于佛然后顶礼。此乃遗风犹在。恭相可准行之。今时僧尼至于佛前。并令侍者为敷坐具。此益憍慢未是致敬之恭。又至佛前贮立待席方始礼者。此亦不可。又在床上而设礼者。此亦不敬。如见尊长即须急拜。安得觅席。如见君王即须敬拜。何得在床。人王凡尊尚恭不高。何况法王辄相伦拟。虽有余救终成慢堕。故三千威仪经云。不得在座上礼也

    仪式部第七

述曰。此部别有五仪式。第一明脱履者。此为申极敬仪也。如此土群臣朝谒之仪。皆在殿庭履屦不脱。有时上殿则剑履皆舍。此古之法非始今仪。天竺国中地多湿热。以革为屣制令着之。如见上尊即令脱却。自余寒国随有履着。行事之时脱足为敬。若是白衣多着靴鞋为恭。初入寺内不劳脱足。若入佛堂得脱。第一

第二明偏袒者。依律云。偏露右肩。或偏露一肩。或偏露一膊。所言袒者谓肉袒也。示从依学有执作之务。俗中袖挟右袂便稳于事是也。今诸沙门但出一肩。仍有衫袄非袒露法。如大庄严论云。沙门释子者肩黑是也。外道通黑。沙门露右。故有不同。律中但有三衣通肩被服。如见长老乃偏袒之。设以衣遮名为偏袒。一何可笑也。故知肉袒肩露。乃是立敬之极。然行事之时。量前为袒。如在佛前及至师僧忏悔礼拜。并须依前右袒为恭。若至寺外街衢路行。则须以衣覆肩不得露肉。西国湿热共行不怪。此处寒地人多讥笑。故五分律云。虽是我语于余方不清净者不行无过也

第三明呈恭者。故律云。当令一心合十指爪掌供养释师子。或云。叉手白佛者。皆是敛容呈恭。制心不令驰散。然心使难防。故制掌合而一心也。今礼佛者。多有指合掌不合。或有指合而掌开。良由心慢而情散也。宁开指而合掌。不得合指而开掌。欲来求福反招慢过。既知一心合掌之仪。即须五体投地礼之。故地持论云。当五轮至地而作礼也

又阿含经云。二肘两膝及顶至为五轮。轮谓圆相。五处皆圆。能令上下回转生福。转多名为轮也。今有西僧礼拜之时。多褰足露膝先下至地。然后以肘按地。两掌承空示有接足之相也。若前尊跏趺不垂脚坐者。随事而行。不劳接足。今见礼者。二手捺地。两足据后。头不至地。亦是乖慢。既知五轮着地之仪。即须知右膝胡跪之相。经中多明胡跪。胡跪[跳-兆+長]跽。斯并天竺敬仪不足可怪。即是左右两膝交互跪地。有所启请悔过仪也

第四明礼仪者。声论云。槃那寐者。此云礼也。智度论云。礼法有三。一是口礼(谓口云和南是名下礼也)二屈膝头不至地(此名中礼)三头顶至地(是名上礼)下者挹。中者跪。上者稽首。菩萨礼佛有三。一者悔过品。二者随喜回向品。三者请佛品。问礼唯身业。亦通三业耶。答礼通三业。五轮至地。为除身业不善。称扬名字歌赞佛德。为除口业不善。心常缘念若镜目前。为除意业不善。为对佛眼故须身礼。为对天耳故须口唱。为对他心故须意念。由口业唱故闻慧得成。由意业念故思慧得成。由身业礼故修慧得成。由身业礼故戒学得成。由意业念故定学得成。由口业唱故慧学得成。上来所述且绮互明之。若据通门。三业之中三学并摄也

第五明邪正者。源此礼法于齐代初。有西国三藏厥号勒那。睹此下凡居在边鄙不闲礼仪情同猴马。悲心内溢为翻七种礼法。文虽广周逐要出之。从粗至细。对粗为邪。对细为正。故阶级有七。意存后三也

第一名我慢憍心礼者。谓依次位心无恭敬。恃尊自德无师仰意。耻于下问咨受无所。心无法据。虽设拜心驰外境。如碓上下空无所获。一形所作。无境住心。轻生薄道徒劳无益。外睹似恭内增慢惑。犹如木人情不崇重。五轮不具三业驰散。是名慢憍礼也

第二唱和求名礼者。虽非慢高心无净想。粗正威仪身心诈恭。见人身轻急礼人去。身堕心疲。稍似恭顺。片有相扶。其福薄少非真供养。良由口唱心散。是名唱和礼也

第三身心恭敬礼者。闻唱佛名便念佛身如在目前。相好具足庄严晃曜。心相成就感对佛身。手摩其顶除我罪业。是以形心恭敬无有异念。供养恭敬情无厌足。心想现前专注无昧。导利人天为上为最。功德虽大犹未是智。后多退没。是名身心礼也

第四发智清净礼者。良由达佛境界。境界慧心明利深知法界。本无有碍。由我无始顺于凡俗。非有有想。非碍碍想。今达自心虚通无碍。故行礼佛。随心现量。礼于一佛。即礼一切佛。一切佛即是一佛。以佛法身体通用融。故礼一拜遍通法界。如是香华种种供养。例同于此。法僧加敬我亦同然。虽三相别性理无殊。故三乘名异解脱体同。故知一礼则一切礼。一切礼则一礼。如是三宝既能通达。一切三界六道四生。同作佛想供养礼拜。自净身心荡荡无障。念佛境界心心转明。一拜一起为尊为胜。即是净业无穷果报无限。是名发智礼也

第五遍入法界礼者。良由行者想观自己身心等法。从本已来不离法界。不在诸佛身外。亦不在诸佛身内。亦不在我外。亦不在我内。自性平等。本无增减。今礼一佛即遍通诸佛。所有三乘位地无漏。我身既遍随佛亦遍。乃至法界空有二境。依正两报庄严供具。无问行财随缘遍满。不离法界随心无碍。并荐供养随喜顶礼。如一室中悬百千镜。有人观镜镜皆像现。佛身清净明逾彼镜。迭相涉入镜无不照影无不现。此则摄他为总。入他为别。一身既尔。乃至一切法界凡圣之身。及供养之具。皆助随喜。悉同供养。有目者见。无目者不睹。如此行学法界轨门大有利益。故地持论。有现前供养不现前供养不现前供养。胜现前供养。以难成故。既知我身在佛身内。如何颠倒妄造邪业不生愧耻。又诸佛德用既齐名号亦等。随称何名名无不尽。如称一释迦名礼。召一切诸佛无不备周。如西云释迦。此云能仁。岂有一佛非能仁也。西云阿弥陀。此云无量寿。岂有一佛非长寿也。西云弥勒。此云慈氏。岂有一佛非慈氏也。故智度论云。一佛胜能等一切佛胜能。一切佛胜能等一佛胜能。设一切佛不化众生但一佛化生。即功归法界德用遍周。是名遍入法界礼也

第六正观修诚礼者。此明自体自身佛。不缘他境他身佛。何以故。一切众生自有佛性平等本觉。随顺法界缘起炽然。但为迷故唯敬他身。己身佛性妄认为恶。纵修此行常为偏倒。若知己身极恶无佛性者。纵敬他身终成无益。众生迷惑虽发微善。唯将法界供具供养他身。无始已来未曾将一灯一香一礼一餐供养己身佛性。若能反照本觉则解脱有期。故维摩经云。如自观身实相观佛亦然。又云。不观佛不观法不观僧。以见自身他身平等正法性故。己心清净即是自性住佛性。随力修明是引出佛性三祇果圆。即是至得果佛性。若据妙达唯局大圣。若论下凡虽未顿修不得不解。如涉远道要藉自身。欲见佛性要观己佛。法僧亦尔体同无二。是名正观礼也

第七实相平等礼者。大意同前。犹存有礼有观自他两异。今此一礼。无自无他。凡圣一如。体同用融。如如平等。古今无别。若见佛可尊可敬。即见凡可卑可慢。若起此心还成僻执。故般若经云。是法平等无有高下。是名阿耨菩提。以实相离念。不可以心取。不可以相求。不可以礼敬。不可以慢情。去高下离尊卑。静乱一原恭怠齐固。安心此意。是名平等礼也。故文殊礼文云。不生不灭故敬礼无所观。此之一礼凡夫浅识。恐闻反谤。上智之人内行平等外顺修敬。内外合宜。是名平等礼也

又增一阿含经。世尊所说偈言

  若欲礼佛者　　过去及当来
  说于现在中　　当观于空法
  若欲礼佛者　　过去及当来
  现在及诸佛　　当计于无我
  善业以先礼　　最初无过者
  空无解脱门　　此是礼佛义
  若欲礼佛者　　当来及过去
  当观空无法　　此名礼佛义

颂曰

  稽首三宝　　归诚十方　　瞻仰尊敬
  益福除殃　　机路异色　　慈诱同芳
  隐显相发　　化应无强　　虽生兹土
  感赴殊乡　　观礼欣庆　　福祚弥长
  法性无二　　纵隔何伤　　虔诚一拜
  周遍难量

    感应缘(略引一验)

唐左监门校尉冯翊李山龙。以武德中暴亡。而心上不冷如掌许。家人未忍殡敛。至七日而苏。自说云。当死时被冥收录至一官曹。厅事甚宏壮广大。庭内有囚数千人。或枷锁。或杻械。皆北面立满庭中。吏将山龙至厅下。天官坐高床。侍卫如王者。山龙问吏。此何官。吏曰。是王也。山龙前至阶下。王问。汝生平作何福业。山龙对曰。乡人每设斋讲。常施物同之。王曰。汝身作何善业。山龙曰。诵法华经两卷。王曰。大善。可升阶。既升。厅上东北间有一高座如讲座者。王指座谓山龙曰。可升此座诵经。山龙奉命至侧。王即起立曰。请法师升座。山龙升座讫。王乃向之而坐。山龙开经曰。妙法莲华经序品第一。王曰。请法师下。山龙即下座复立阶下。顾庭内囚已尽无一人在者。王谓山龙曰。君诵经之福非唯自利。乃令庭内众囚皆以闻经获免。岂不善哉。今放君还去。山龙拜辞。行数十步王复呼还。谓吏曰。可将此人历观诸狱。吏即将山龙东行百余步见一铁城甚广大。上屋覆其城。城傍多有小窗。或大如小盆。或如盂碗。见诸男女从地飞入窗中即不复出。山龙怪问。吏曰。此是大地狱。中多有分隔罪计各异。此诸人者。各随本业赴狱受罪耳。山龙闻之悲惧称南无佛。请吏求出。至院门见一大镬火猛汤沸。傍有二人坐睡。山龙问之。二人曰。我罪报入此镬汤。蒙贤者称南无佛。故狱中诸罪人皆得一日休息疲睡耳。山龙又称南无佛。吏谓山龙曰。官府数移改。今王放君去。可白王请抄。若不尔恐他官不知。复追录君。山龙即谒王请抄。王命纸书一行字付吏曰。为取五道等署。吏受命将山龙更历两曹。各厅事侍卫亦如此。王之遣吏皆取其官署。各书一行讫付山龙。龙持出至门。有三人谓山龙曰。王放君去。可不少多乞遣我等。山龙未言。吏谓山龙曰。王放君不由彼。然彼三人者。是前收录君使。一人是绳主。当以赤绳缚君者。一人是棒主。当以棒击君头者。一是袋主。当以袋歙君气者。见君得还故乞物耳。山龙惶惧谢三人曰。愚不识公。请至家备物。但不知何处送之。三人曰。于水边若树下烧之。山龙诺。吏送归家。见亲眷正哭经营殡具。山龙入室尸傍即苏。后日剪纸作钱帛并酒食。自送于水边烧之。忽见三人来谢曰。蒙君不失信重相赠遗愧荷。言毕不见。山龙自向总持寺主说。寺主传向临说(右一验出冥报记也)

法苑珠林卷第二十法苑珠林卷第二十一

        西明寺沙门释道世撰
福田篇第十 归信篇第十一 士女篇第十二

    福田篇(此有三部) 述意部 优劣部 平等部

    述意部第一

自大觉泥洹福归众圣。开士应真弘扬末教。并飞化众刹随缘摄诱。感殊则同室天隔。应合则异境对颜。是以随敬一僧则五眼开净。随施一毫则六度无尽也

    优劣部第二

如优婆塞戒经云。佛言。世间福田凡有三种。一报恩田。二功德田。三贫穷田。报恩田者。所谓父母师长和上。功德田者。从得暖法乃至阿耨菩提。贫穷田者。一切穷苦困厄之人。世尊是二种田。一报恩田。二功德田。法亦如是。众僧是三种田。一报恩田。二功德田。三贫穷田。以是因缘已受戒者。应当至心供养三宝。若人共施财物福田施心俱等。是二福德等无差别。有财心俱等。福田胜者得果报胜。有田心俱下财物胜者得果则胜。有田财俱下施心胜者得果亦胜。有田财俱胜施心下者得果不如。善男子。智者施时不为果报。何以故。定知此因必得果故

又僧伽吒经云。佛告一切勇菩萨言。若三千大千世界满中胡麻。以此数转轮圣王。若有人布施如是轮王。不如布施一须陀洹。若施三千世界诸须陀洹所得功德。不如施一斯陀含。若施三千世界诸斯陀含。不如施一阿那含。若施三千世界诸阿那含。不如施一阿罗汉。若施三千世界诸阿罗汉。不如施一辟支佛。若施三千世界诸辟支佛。不如施一菩萨。若施三千世界诸菩萨。不如施一如来所起清净心。若于三千世界诸如来所生清净心。不如凡夫闻此法门功德胜彼。何况书写读诵受持。尔时一切大众白佛言。世尊。一佛福德有几量耶。佛言。譬如大地微尘如恒河沙等众生悉作十地菩萨。如是一切十地菩萨所有功德。不如一佛福德之力

又阿毗昙甘露味经云。田好有三种。一大德田。二贫苦田。三大德贫苦田。云何大德田。谓佛辟支四沙门果等。云何贫苦田。谓畜生老病等。云何大德贫苦田。谓圣人老病等。若施大德田恭敬心得大报。若施贫苦田怜愍心得大报。若施大德贫苦田恭敬怜愍心得大报。是为福田好。云何物好。不杀偷夺欺诳得物。随有净物多少布施。是为物好。若布施佛即时一切得福。若布施众僧。受用得一切福。未受用不得一切福。若供养法故得大报。若学人聪明大智慧以法故供养。是谓供养法。布施得富。受施竟得乐力寿等。功德殊胜得大果报。若施畜生受百世报。若施不善人受千世报。若施善人受千万世报。若施离欲凡夫受千万亿世报。若施得道人得无数世报。若施佛得至涅槃。又布施有六难。一憍慢施。二求名施。三为力施。四强与施。五因缘施。六求报施

又佛说华聚陀罗尼经云。佛言。若复有人持以七宝如须弥山等。于一劫中布施声闻辟支佛。不如有出家在家人能持一钱以用布施初发菩提心人得福德多。比前功德。百分千分万分不及其一。乃至算数譬喻所不能及。宝梁经云。佛言。善男子。我今说世有二人应受信施。何等为二。一勤行精进。二得解脱。令此施主得大利益有三种施。一常施食。二僧房舍。三行慈心。此三福中慈心最胜

又菩萨本行经云。须达居家贫穷。无有财产。至信道德。佛教布施。须达白佛。多施耶。少施耶。佛告须达。所施虽多而获报少。布施虽少而获报多。如施虽多而无至心贡高自大信邪倒见不得快士。所施虽多而获报少。犹如田薄下种虽多收实甚少。何谓施少而获大福者。如施虽少欢喜恭敬与不望报施佛及辟支四沙门等。所施虽少获报弘大。犹如良田所种虽少收实甚多

又智度论云。以大悲心施物虽同福德多少随心优劣。如舍利弗。以一钵饭上佛。佛即回施狗。而问舍利弗。汝以饭施我。我以饭施狗。谁得福多。舍利弗言。如我解佛义。佛施狗福多。佛田第一不如施狗。以是故知。大福从心不在田也。如舍利弗。千万亿倍不及佛心。所以者何。心为内主。田是外事故。或时布施之福在于福田。如亿耳阿罗汉。昔以一华施于佛塔。九十一劫人天中受乐。余福德力得阿罗汉。又如阿输迦王。为少儿时以土施佛。王阎浮提起八万塔。最后得道。施物至贱。小儿心薄。但以福田妙故得大果报。当知大福从良田生。若大中之上三事都具。心物福田皆妙。如佛以好华散十方佛时。问曰。此布施福云何增长。答曰。应时施故得福增长。如经说。饥饿时施得福增多。或远行来时。若旷路险道中施。若常施不断。或时常念施故施得增广。又增一阿含经云。施畜生食者获福百倍。与犯戒人食者获福千倍。施持戒人食获福万倍。施断欲仙人食者获福千万倍。与向须陀洹食者获福不可计。况成须陀洹乎。况向斯陀含得斯陀含道。乃至那含罗汉辟支如来等。其福功德不可称计。又智度论云。如大月氏弗迦罗城中。有一画师。名曰千那。到东方多刹施罗国客。画十二年得三十两金。持还本国。于弗迦罗城中闻打鼓作大会声。往见众僧。信心清净即问维那。此众中用几许物得作一日食。维那答曰。用三十两金足得一日食。即以所有三十两金付维那。为我作一日食。我明日当来空手而归。其妇问曰。十二年作得何物。答曰。我得三十两金。即问。金在何所。答言。已作福田中种子。妇言。何等福田。答言。施与众僧。妇便缚其夫送官治罪。断事大官问。以何事故。妇言。我夫狂痴。十二年作得金三十两。不怜愍妇儿尽以与他。依如官制取缚将来。大官问其夫。汝何以不供给妇儿乃以与他。答言。我先世不行功德。今世贫穷受诸辛苦。今世遭遇福田。若不种福后世复贫。贫贫相续无得脱时。我今欲顿舍贫穷。以是故尽以金施众僧。大官是优婆塞信佛清净。闻是语已赞言。是为甚难。勤苦得此少物。尽以施僧。汝是善人。即脱身璎珞。及所乘马并一聚落以施贫人。而语之言。汝始施众僧众僧未食。是为谷子未种芽已得生。大果方在后耳。以是故言。难得之物尽用布施。其福最多

    平等部第三

依大庄严论云。夫取福田当取其德。不应拣择少壮老弊。佛言。我昔曾闻。有檀越遣知识道人诣僧伽蓝请诸众僧。但求老大不用年少。后知识道人请诸众僧次到沙弥。然其不用。沙弥语言。何故不用我等。答言。檀越不用。非是我也。劝化道人即说偈言

  耆年有宿德　　发白而面皱
  秀眉齿缺落　　背膢支节缓
  檀越乐如是　　不喜见幼小

时寺中有诸沙弥。尽是罗汉。皆作是语。彼之檀越愚无智慧。不乐有德唯贪耆老。即说偈言

  所谓长老者　　不必在发白
  面皱牙齿落　　愚痴无智慧
  所贵能修福　　除灭去诸恶
  净修梵行者　　是名为长老
  我破于毁誉　　不生增减心
  但令彼檀越　　获得于罪过
  又于僧福田　　诽谤生增减
  我等应速往　　起发彼檀越
  莫令堕恶趣　　彼诸沙弥等
  寻以神通力　　化作老人像
  发白而面皱　　秀眉牙齿落
  膢脊而柱杖　　诣彼檀越家
  檀越既见已　　心生大欢庆
  烧香散名华　　速请令就坐
  既至须臾顷　　还服沙弥形
  檀越生惊愕　　变化乃如是
  为饮天甘露　　容色忽解变

尔时沙弥即作是言。我非夜叉亦非罗刹。先见檀越选择耆老于僧福田生高下想坏汝善根。故作是化令汝改悔。即说偈言

  譬如蚊子嘴　　欲尽大海底
  世间无能测　　众僧功德者
  一切皆无能　　筹量僧功德
  况汝独一已　　而欲测量彼

汝宁不闻如来所说四不可轻。王子蛇火沙弥等。如庵罗果。内生外熟。外生内熟。莫妄称量前人长短。一念之中亦可得道。于僧福田莫生分别。即说偈言

  众僧功德海　　无能测量者
  佛尚生欣敬　　自以百偈赞
  况余一切人　　而当不称叹
  广大良福田　　种少获大利
  是故于众僧　　耆老及少年
  等心而供养　　不应生分别

尔时檀越。闻是语已身毛为竖。五体投地求哀忏悔

颂曰

  通达四果　　善会六情　　探玄启寤
  证理怀祯　　老少和穆　　普敬只诚
  随缘赴供　　摄诱幽冥

    归信篇第十一(此有三部) 述意部 少诚部 大诚部

    述意部第一

夫信为道原功德之母。智是出世解脱之基。无信不可以登轻舟。无智不可以断微惑。斯道显然升沉目睹。数见愚夫不信业因能生报果。谓贫富自然苦乐天性。好丑不由忍恚。贵贱非关恭惰。众生自感。譬同草木好恶自然。岂由因得。今依佛经不同外道。夫论贫富皆由业缘。贵贱非关运命。愚智不可易虑。妍丑弗可换身。故经云。果报好丑定之于业。书云。命相吉凶悬之于天。以此言之。军民业贫者。与之而弗得。必其相富者。任置而常丰。故汉文帝以梦而宠邓通。相者占通贫而饿死。帝曰。能富在我。何谓贫乎。与之铜山任其冶铸。后遭事逃避饿死人家。又宁禀离王侍婢有娠。相者占之。贵而当王。王曰。非我之胤。便欲杀之。婢曰。气从天来故我有娠。及子之产。王谓不祥。捐圈则猪嘘。弃栏则马乳。而得不死。卒为夫余之王。故知业缘命运定于冥兆。终然不改弗可与夺也。故知作善得福为恶受殃。业果不谬斯理皎然。如何封愚抱迷不寤。又昔武丁之时。亳有桑谷共生于朝。太史占曰。野草生朝朝其亡矣。武丁恐惧侧身修善。桑谷枯死。商道中兴。岂非为善而有福也。又帝辛之时。有雀生乌在城之遇。太史占曰。以小生大国家必昌。帝辛骄暴不修善政。商国遂亡。岂非为恶之有殃也。如是史籍具引非一。如何顽固顿乖经史。世人共睹。春时下种冬则收藏。如施有来报感胎[疊*毛]之与掌钱。德必现酬致衔珠之与负鹿。又昔人一瓢以济馁夫。尚得扶轮相报。今供一斋以施大众。宁无福禄相酬矣

    小诚部第二

如涅槃经佛言。众生有二。一者有信。一者无信。有信之人则名可治。定得涅槃。疮疣无故。无信之人。名一阐提。名不可治。又杂阿含经。世尊为婆罗门说耕田偈云

  信心为种子　　苦行为时雨
  智慧为时轭　　惭愧心为辕
  正念自守护　　是则善御者
  保藏身口业　　知食处内藏
  真实为直乘　　乐住为懈息
  精进为废荒　　安隐为速进
  直往不转还　　得到无忧处
  如是耕田者　　逮得甘露果
  如是耕田者　　不还受诸有

尔时婆罗门闻已发心出家得阿罗汉道。又宝性论云。为六种人故说三宝。一调御师。二调御师法。三调御师弟子。何等为六种人。一大乘。二中乘。三小乘。四信佛。五信法。六信僧。又僧伽吒经云。时有一切勇菩提萨埵白佛言。世尊。何因缘故。此会众生得发菩提。佛言。一切勇。乃往过去无数阿僧祇劫有佛世尊。号曰宝德。我时作摩纳之子。此会众生住佛智慧者。往昔之时悉在鹿中。我时发愿。如是诸鹿我皆令住佛智慧中。时鹿闻已寻皆发愿得如是。一切勇。此会大众因彼善根当得阿耨菩提

又正法念经云。若有众生修善。以清净心归佛法僧。十拍手顷不生余心。命终生白摩尼天。五欲恣情心意悦乐。三归功德乃至报尽。于未来世得至涅槃。又无上处经云。佛告比丘。有三无上处。一佛无上处。二法无上处。三僧无上处。若诸众生两足四足无足多足。若色无色。有想无想。非有想非无想。如来于中说无上处。若有众生。于无上处起信向心者。于天人中得无上果报

    大诚部第三

如出生菩提心经云。尔时迦叶婆罗门白佛言。世尊。发菩提心者。应摄几许福聚。尔时世尊以说偈言

  若此佛刹诸众生　　令住信心及持戒
  如彼最上大福聚　　不及道心十六分
  若此佛刹诸众生　　令住信心于法行
  如彼最上大福聚　　不及道心十六分
  若诸佛刹比河沙　　皆悉造寺求福故
  复造诸塔如须弥　　不及道心十六分
  若有佛刹如河沙　　皆悉遍施诸七宝
  如彼最上大福聚　　不及道心十六分
  如铁围山高广大　　造塔无量为诸佛
  如是求福众生等　　不及道心十六分
  若诸众生具满劫　　若头若膊常担戴
  如彼最胜福德聚　　不及道心十六分
  如是人等得胜法　　若求菩提利众生
  彼等众生最胜者　　此无比类况有上
  是故得闻此诸法　　智者常生乐法心
  当得无边大福聚　　速得证于无上道

又涅槃经云。佛赞迦叶。若有众生于熙连河沙等诸佛所发菩提心。乃能于恶世受持如是经典不生诽谤。善男子。若有能于一恒河沙等诸佛世尊所发菩提心。然后乃能于恶世中。不谤是经爱乐是典。不能为人分别广说。若有众生于二恒河沙等佛所发菩提心。然后乃能于恶世中不谤是法。正解信乐受持读诵。亦不能为他人广说。若有众生于三恒河沙等佛所发菩提心。然后乃能于恶世中不谤是法。受持读诵书写经卷。虽为他说未解深义。若有众生于四恒河沙等佛所发菩提心。然后乃能于恶世中不谤是法。受持读诵书写经卷。为他广说十六分中一分之义。虽复演说亦不具足。若有众生于五恒河沙等佛所发菩提心。然后乃能于恶世中。不谤是经受持读诵。广为人说。十六分中八分之义。若有于六恒河沙等佛所发菩提心。然后乃能于恶世中。不谤是经受持读诵。为他广说。十六分中十二分义。若有于七恒河沙等佛所发菩提心。然后乃能于恶世中。不谤是法受持读诵。为他广说。十六分中十四分义。若有于八恒河沙等佛所发菩提心。然后乃能于恶世中。不谤是法受持读诵。亦劝他人令得书写。自能听受。复劝他人令得听受。又大悲经云。佛告阿难。若有众生。于诸佛所一发信心。如是善根终不败亡。况复诸余善根。譬如有人析破一毛以为百分。取一分毛沾一滴水。持至我所而作是言。我以此水寄付瞿昙。莫令此水而有增减。亦莫令风日飘暴干竭此水。不令鸟兽饮之令尽。勿使异水而有和杂。以器盛持莫置在地。如来尔时即受彼寄。置恒河中不令入洄。亦复不令余物揩突。如是水滴在大河中。随流而去使不入洄复无遮碍。诸鸟兽等亦不饮尽。如是水滴不增不减。一等如故。共大水聚渐入大海。若是水滴毗岚风起坏世界时。假使是人住世一劫。我亦如是得住一劫。彼人尔时至劫尽时而来我所作如是言。瞿昙。我本寄水今有无耶。如来尔时知彼水滴在大海中。见知住处。不与余水共相和杂。不增不减平等如故持还彼人。阿难。如是如来应正遍知。有大神通无量知见明了无障。于受寄人中最尊最胜。若于佛所寄付如是微细水滴。经于久远而不亏损。此义应知。阿难。其细毛端者。喻心意识。恒河者。喻生死流。一滴水者。喻一发心微少善根。大海者。喻佛如来应正遍知。所寄人者。喻彼清信婆罗门长者居士等。住一劫者。喻如来受彼寄水终不亏损。亦如彼人寄彼水滴经于久远不亏一毫。如是阿难。若于佛所一发信心善根不失。何况诸余胜妙善根。我说是人一切悉是趣涅槃果。虽余不善堕在三涂。以本善根佛知是已从彼拔出置无畏岸。令彼忆识所种善根。息一切苦得一切乐

又佛说无畏女经云。尔时阿阇世王有女名无畏德。端正无比成就最胜殊妙功德。年始十二其父王堂阁之上。着金宝屐。彼处而坐。时无畏德女见诸声闻。不起不迎。默然而住。不共问答。不迎不礼。不让床坐。阿阇世王见无畏德默然而住。即告之言。汝岂不知。此等皆是释迦如来上足弟子成就大法耶。世间福田耶。以为愍念诸众生故而行乞食。汝今既见。何故不起。不驰不礼。不共相问。复不让坐。汝今睹见何事故而不起迎。尔时无畏白父王言。不审大王。颇见颇闻转轮圣王见诸小王而起迎不。王言不也。复言。颇见颇闻师子兽王见野干时为起迎不。王言不也。复言。颇见颇闻帝释天王迎余天不。王言不也。颇见颇闻大海之神礼敬江河池神不。王言不也。女言。大王。如是菩萨发心趣向阿耨菩提。转轮圣王。以大慈悲初发心已。云何礼敬离大慈悲小王声闻。大王。颇有已求无上正觉之道师子兽王。而礼小乘野干人耶。颇有欲到大智之海欲求善知大法之聚。而求牛迹声闻人耶。大王。若有亲近声闻人者。是人即发声闻之心。若有亲近缘觉人者。是人即发缘觉之心。若有亲近正真正觉之人者。是人即发阿耨菩提心。尔时阿阇世王复语无畏德女言。汝大我慢。云何如是。见诸声闻而不奉迎。女言。大王。勿作此语。大王亦慢。云何不迎王舍城内诸贫穷者。王语女言。彼非我类。我云何迎。女言。大王。初心菩萨亦复如是。一切声闻缘觉亦非我类。王语女言。汝岂不见。诸菩萨等皆悉敬一切众生。女言。大王。菩萨为度憍慢嗔恼诸众生等令彼得起回向之心。是故礼敬一切众生。为长众生诸善根本。是故礼敬

尔时无畏德菩萨母。号曰月光。此月光女舍是身已生忉利天。号曰光明增上天子。若弥勒得菩提时。便即出家。次第皆见贤劫诸佛。悉得供养。然后于彼离垢如来所得作大王具足七宝。号曰地持。供养彼佛已得成阿耨菩提。号曰遍光如来

颂曰

  封迷昏闇久　　裴回梦里藏
  心尘既未洗　　怖沾甘露浆
  慈颜发晖曜　　烛我见朝阳
  忽逢善知友　　开导益神光
  稍寤心澄静　　方厌俗苍茫
  缁徒既肃肃　　法侣亦锵锵
  见者心欢喜　　归诚向道场
  若存信邪倒　　来苦未何殃

    感应缘(略引三验) 晋沙门竺法师 宋居士袁炳 隋沙门释道仙

晋沙门竺法师者住会稽。与北中王亘之周旋甚厚。共论死生罪福报应之事。情昧难明未审有无因。便共要若有先死当相报语。既别后王亘在都。于庙中忽见法师来王便惊云。和上何处来。答曰。贫道以某月日命过。罪福皆不虚。应若影响。檀越但当勤修道以升济神明耳。先与君要故来相语。言讫不复见(右一验出续搜神记)

宋袁炳字叔焕。陈郡人也。泰始末为临湘令。亡后积年。友人司马逊于将晓间。如梦见炳来陈叙阔别讯问安否。既而谓逊曰。吾等平生立意置论。常言生为驰役死为休息。今日始知定不然矣。恒患在世有人务驰求金币共相赠遗。幽途此事亦复如之。逊问。罪福应报定实何如。炳曰。如我旧见。与经教所说不尽符同。将是圣人抑引之谈耳。如今所见。善恶大科略不异也。然杀生故最为重禁。慎不可犯也。逊曰。卿此征相示。良不可言。当以语白尚书也。炳曰。甚善。亦请卿敬情尚书时。司空简穆王公为吏部尚书。炳逊并其游宾。故及之。往反可数百语辞去。逊曰。阔别之久常思叙集。相值甚难何不小住。炳曰。止暂来耳。不可得久留。且此辈语亦不容得委悉。于是而去。初炳来闇夜。逊亦了不觉所以。而明得睹见。炳既去逊下床送之。始蹑屐而还闇。见炳脚间有光可尺许。亦得照其两足。余地犹皆闇云(此一验出冥祥记)

隋蜀部灌口山竹林寺释道仙。本康居国人。以游贾为业。往来吴蜀集积珠宝。向直十万贯。后达梓州牛头山。值僧说法深寤财累乃沉江顿舍。便投灌口山竹林寺出家。初落发日对众誓曰。吾不得道誓不出山。结志不群野栖禽兽。入定一坐五日为期。有客到门潜通即觉起共接语。若无人时。端坐静室寂若虚空。有时预告。明当客至人数若干。形貌服色恰期明至。数服皆同。时遭酷旱。百姓惶怖忧稼失色。皆来请祈雨。仙即往龙穴以杖扣门。唤曰。众生何为嗜眠。如语即寤。当即玄云四合大雨普沾。民赖斯泽。贵贱咸赛钦若天神。隋蜀王秀作镇岷络。有闻王者。寻遣追召全不承命。王勃然动色。亲领兵仗往彼擒之。必若固违可即加刃。仙闻兵至傍若无人。被僧伽梨已端坐禅诵。王达山足。忽降雨杂注雹雪雷[馬*奔]水涌。须臾满川。军藏无计并忧没命。事既窘迫。乃忏悔归依。遥礼仙德。垂云忽散山路清夷。得达仙所。王躬尽敬一心归忏。仙为说法重发信心。乃殷勤奉请邀还成都。至静众寺弥加厚礼。举郭恭敬。号为仙阇梨。至仁寿年中返于山寺。卒葬于彼(右一验出唐高僧传)

    士女篇第十二(此有二部) 俗男部 俗女部

    俗男部第一(此别三部) 述意部 诫俗部 劝导部

    述意部第一

夫在家丈夫尊卑有二。一贵二贱。一富二贫。富贵之者人多放逸。傲慢贡高轻辱凌下。或有乘威籍势尊己凌人。或有博识聪达恃才凌人。或有辩口利词畅说凌人。或有夸豪奢侈轻慢凌人。或有美容姿态恃色凌人。或有乘肥骋骑恃乘凌人。或有资财奴婢恃富陵人。如是众多不可具述。众生愚痴甚为可愍。不知无常将至。妄起高心。来报汤炭煎煮相待。狱卒执叉伺候日久。不忧斯事公然喜乐。何异猪羊不知死至。何异飞蝇贪乐死尸。惟古思今富贵非一。生灭交臂贵贱同尘。富贵者唯见荒坟。贫贱者已同灰壤。既知贵贱同灰。即须卑己敬上。是以亲疏无定贵贱不常。苦乐易位升沉更互也

    诫俗部第二

如华严经。有十种慢业应当避之。一于尊重福田和上阿阇梨父母沙门婆罗门所。而不尊重恭敬供养。是为慢业。二有诸法师得胜妙法。于大乘深法知出生死道。得陀罗尼成就多闻。具智慧藏善能说法。而不信受恭敬供养是为慢业。三听受法时。若闻深法应发离欲心欢喜无量。而不赞法师令众欢喜。是为慢业。四起慢心自高凌彼。不省己实不调自心。是为慢业。五起计我心。见有功德智慧者不赞其美。见无德者反说其善。若闻赞他于彼人所起嫉妒心。是为慢业。六若有法师知是法是律是实是佛语。以憎嫉故说言非法非律非实非佛语。欲坏他信心故。是为慢业。七自敷高座。我为法师不应执事。不应恭敬供养余人诸修梵行。尊长有德悉应恭敬供养于我。是为慢业。八远离频蹙恶眼视彼。常以和颜等观众生。言常柔软无有粗犷离恚恨心。而于彼法师求其过恶。是为慢业。九以我慢心。于多闻者不往恭敬起听闻法。留难亦不咨问。何等为善何等不善。何等应作何等不应作。何等业长夜饶益一切众生。作何等行不益众生。作何等行从明入明。作何等行从冥入冥。如是人辈为我心漂没。不能得见出要正道。是为慢业。十起慢心故不值诸佛难得之法。消尽宿世所种善根。不应说而说。起呵责心更相讥论。住如是法应入邪道。但菩提心力故。而不永舍菩萨所行。虽不舍菩萨道。而于无量百千万劫。尚不值佛。何况闻法。是为慢业。又出曜经偈云

  众生为慢缠　　染着于憍慢
  为见所迷惑　　不免生死除

故知。凡夫为恶虽少。后世深苦获无边报。如毒在心人意不同。白衣营生不知顾死。然生不可保死必奄至。寻此危命非朝则夕。俄顷之间凶变无常。徒修田宅爱恋妻儿。法句喻经云。佛在舍卫国时。城中有婆罗门。年向八十。财富无数。为人难化。不识道德不计无常。更作好舍。前庌后堂凉台温室。东西两厢庑数十梁。唯后堂前距阳未讫。时婆罗门常自经营指授众事。佛以道眼见此老公。命不终日当就后世。不能自知。而方忪忪缮治。精神无福甚可怜愍。佛将阿难住到其门。慰问老公得无劳倦。今作此舍何所为安。公言。前庌待客后堂自处。东西二厢当安儿息财物仆使。夏上凉台冬入温室。佛语老公。久闻宿德思迟谈讲。佛有要偈。存亡有益。欲以相赠不审可不。愿小废事共坐论说不耶老公答言。今正大遽不容坐语。后日更来当共善叙。所云要偈便可说之。于是世尊即说偈言

  有子有财　　愚唯汲汲　　我且非我
  何有子财　　暑当止此　　寒当止此
  愚多预虑　　莫知来变　　愚蒙愚蔽
  自谓我智　　愚而称智　　是谓极愚

婆罗门言。善说此偈。今实遑遽。后来更论之。于是世尊伤之而去。老公于后自授屋椽。椽堕打头破即时命过。家室啼哭惊动四邻。佛去未远便有此变。里头逢诸梵志数十人。问佛从何所来。佛言。属到死老公舍。为公说法。不信佛语不知无常。今老者忽然已就后世。具为诸梵志更说前偈义。闻之欣然即得道迹。于是世尊为说偈言

  愚暗近智　　如瓢斟味　　虽久狎习
  犹不知法　　开达近智　　如舌尝味
  虽须臾习　　即解道要　　愚人造行
  为身招祸　　快心作恶　　自致重殃
  为行不善　　退见悔吝　　致涕流面
  报由宿习

时诸梵志重闻此偈益怀笃信。为佛作礼。欢喜奉行

    劝导部第三

惟此慢心通于白黑。智愚不免豪贱共有。但去轻论重在俗为甚。亦有空言我美。评说贤良讥毁圣德。一切白衣终日行之。未尝一日惭愧发露。情求胜道退省已躬。故外书云。力慕善道可用安身。力慕孝悌可用荣亲。亦有君子。高慕释教遵奉修行。贞仁退让廉谨信顺。皆是宿种禀性自然。与道何殊。亦有出家之人。不依圣教违犯戒律。不学无知与鄙俗无殊。然道俗形乖犯有希数。心有明暗过有轻重。故出家之人未犯已前念念入道。善业已熏福基已厚。虽有微恶轻愧而造。不能倾动。若小惭愧便复清白。若论在俗。身居无惭之地。心有无愧之情。畜养妻儿。财色五欲盈堂满室。荤辛酒肉随求所得。爱染情深无时暂舍。恶缘同住。岂得免之。此则明暗路分黑白殊隔。故知明能灭暗。暗不灭明。小灯之明已了室内。出家之人虽犯微过前明已成。正可光不增晖而本明常照。如器存炷立田安业永也。又出家造恶极难。如陆地行船。在家起过即易。如海中泛舟。又出家修道易为。如海中泛舟。在家修福甚难。如陆地行船。船虽是同由处有异。故迟疾不同。修犯难易。是知生死易染善法难成。早求自度励慕出俗。又贤愚经云。出家功德其福甚多。若放男女奴婢。若听人民。若自己身出家入道。功德无量非譬为比。出家功德。高于须弥。深于巨海。广于虚空。所以然者。由出家故毕成佛道。佛在世时。王舍城中有一长者。名曰福增。年过百岁。家中大小莫不厌贱。闻说出家功德无量。即来佛所求欲出家。值佛不在即往至舍利弗所。舍利弗见老不度。如是五百大阿罗汉皆悉不度。即出寺门住门阃上。发声大哭。世尊复至种种慰喻。即告目连令其出家。目连即与出家授戒。复常为诸年少比丘之所激切。便欲投河没水而死。目连观见以神通力接置岸上。问知因缘。目连念言。此人不以生死怖之无由得道。即令至心捉师衣角。飞腾虚空到大海边。见一新死端正女人。见有一虫从其口出还从鼻入。复从眼出从耳而入。目连观已舍之而去。弟子问言。是何女人。答言。此是舍卫城中大萨薄妇。容貌端正世间少双。其妇常以三奇木头擎镜照面。自睹端正。便起憍慢。深自爱着。夫甚敬爱将共入海。海恶船破没水而死。漂出在岸。此萨薄妇由自爱身。死后还生在故身中。作此蛊也。舍虫身已堕大地狱受苦无量。小复前行见一女人。自身负铜镬。榰镬着水以火燃沸。脱衣入镬。肉熟离骨。沸吹骨出在外。风吹寻还成人。自取肉食。福增问师。是何女人。其师答言。舍卫国中有优婆夷。敬信三宝。请一比丘一夏供养。在于陌头作房安置。自办种种香美饭食。遣婢送之。婢至屏处选好先食。余与比丘。大家觉问。汝不偷食不。婢答言无。比丘食讫有残与我。我乃食之。若我先食使我世世自食身肉。以是因缘。先受华报后堕地狱。次小前行见一肉树。多有诸虫围唼其身无有空处。噭唤啼哭如地狱声。弟子问师。是何树耶。目连答言。是濑利吒营事比丘。以自在故费用僧物。华果饮食送与白衣。以是因缘受此华报。后堕地狱。唼树诸虫即尔时得物之人。次复前行见一男子。周匝多有兽头人身。诸恶鬼神手执弓弩。三只毒箭镞皆火燃。竞共射之洞身焦燃。福增问师。此何人耶。目连答言。此人前身作大猎师。多害禽兽故受斯苦。于后命终堕大地狱。次复前行见一大山。下安刀剑。见有一人从上投下刺坏其身。投已复上如前不息。福增问师。此复何人。师复答言。是王舍城王大斗将。以勇猛故身处前锋伤杀物命。先受此苦后堕地狱。次复前行见一骨山。其山高大七百由旬。能障蔽日使海阴黑。尔时目连于此骨山一大肋上。往来经行。弟子问师。是何骨山。师答福增言。汝欲知者。此即是汝故身骨也。福增闻已心惊毛竖惶怖污出。白和尚言。闻我今者心未裂顷。愿为时说本末因缘。目连告曰。生死轮转无有边际。造善恶业终无朽败必受其报。昔过去时此阎浮提有一国王。名曰法增。好喜布施。持戒闻法。慈悲众生不伤物命。正法治国满二十年。其间闲暇共人博戏。时有一人犯法杀人。臣以白王。值王暮戏。脱答之言。随国法治。即依律断杀人应死。寻即杀之。王戏罢已问诸臣言。罪人何所。臣答杀竟。王闻是语。闷绝躄地水洒乃苏。垂泪而言。宫人伎女象马七珍悉皆住此。唯我一人独入地狱。我今杀人。当知便是栴陀罗王。不知世世当何所趣。我今决定不须为王。即舍王位入山自守。其后命终生大海中。作摩竭鱼。其身长大七百由旬。诸王大臣自恃势力。枉克百姓杀戮无边。命终多堕摩竭大鱼。多有诸虫唼食其身。身痒揩山杀虫污海。血流百里。鱼一眠时经于百岁。饥渴吸水。水流入口如注大河。尔时适有五百贾客。入海采宝。值鱼张口。船疾趣口。贾人恐怖举声大哭。垂入鱼口一时同声称南无佛。鱼闻佛声闭口水停。贾人得活。鱼饥命终生王舍城作汝身也。鱼死之后夜叉罗刹出置海岸。肉消骨在作此骨山。法增王者汝身是也。缘杀人故堕海作鱼。福增闻已深畏生死。观见故身解法无常。得阿罗汉果

    俗女部第二(此别二部) 述意部 奸伪部

    述意部第一

夫在家俗女患毒多过。佛说邪谄甚于男子。或假涂面首调饰脂粉。或绮罗华服诳诱愚夫。或骄弄唇口邪眄歌笑。或咨嗟吟咏瞻视看人。或出胸露手掩面藏头。或缓步徐行摇身弄影。或开眼闭目乍悲乍喜。幻惑愚夫令心妄着。如是妖伪卒难述尽。凡夫迷醉皆为所惑。譬如奸贼种种多诈。亦如画瓶储粪诳人。亦如高罗群鸟落之。亦如密网众鱼投之。亦如闇坑盲者陷之。亦如飞蛾见火投之。亦如苍蝇贪乐臭尸。近则失国破家。触则如把毒蛇。外言如蜜内心如鸩。家贫困苦皆由女人。出外丧身亦由女人。室家不和亦由女人。男女反逆亦由女人。兄弟离散亦由女人。宗亲疏索亦由女人。坠堕恶道亦由女人。不生人天亦由女人。障善业道亦由女人。不入圣果亦由女人。如是过患不可具论。众生如是甚为可愍。常为欲火所烧而不能离。致受殃苦尔来不绝也

    奸伪部第二

如出曜经云。昔舍卫城中有一妇女。抱儿持瓶诣井汲水。有一男子颜貌端正。坐井右边(亦有经云见阿难行美颜贪爱求为夫妇事在别经)弹琴自娱。时彼女人欲意偏多耽着彼人。彼人亦复欲意炽盛耽着女人。女人欲意迷荒以索系小儿颈悬于井中。寻还挽出。小儿即死。愁忧伤结呼天堕泪(自外云云)又佛在拘睒弥国。国王号曰优填。拘留国有逝心。名摩因提。生女端正华色世间少双。父睹女容一国希有。名曰无比。邻国诸王僚采豪姓靡不娉焉。父答曰。若有君子容与吾女齐。吾将应之。佛时行在其国。逝心睹佛三十二相八十种好。身色紫金巍巍堂堂光仪无上。心喜而曰。吾女获匹。正是斯人。归语其妻曰。吾为无比得婿。促庄饰女当将往也。夫妻共服饰之。其女行步摇动华光珠。珍。璎珞庄严光国。夫妻俱将至佛。妻道见佛迹相好之文。光采之色非世所有。知为天尊谓其夫曰。此人足迹之理。乃尔非世可闻。斯将非凡。必自清净无复淫欲。将不取吾无自辱也。夫曰。何以知其然耶。妻因说偈言

  淫人曳踵行　　恚者敛指步
  愚者足[跳-兆+彔]地　　斯迹天人尊

逝心曰。非尔女人所知。汝不乐者便自还归。仍自将女诣佛所稽首佛足。白言。大仁。勤劳教授身无供养。有是粗女愿给箕扫。佛言。汝以女为好耶。答曰。生得此女颜容实好。世间无双。诸国王豪姓多有求者不以应之。窃见大仁光色巍巍非世所见。贪得供养故冒自归耳。佛言。此女之好为着何许。逝心曰。从头至足周旋观之无不好也。佛言。惑哉肉眼。吾今观之。从头至足无一好也。汝见头上有发。发但是毛。象马之尾亦皆尔也。发下有髑髅。髑髅是骨。屠家猪头骨亦皆尔。头中有脑。脑者如泥。臊臭逆鼻。下之着地莫能蹈者。目者是池。决之纯汁。鼻中有洟。口但有唾。腹藏肝肺皆尔腥臊。肠胃膀光但盛屎尿。腐臭难论。腹为韦囊裹诸不净。四支手足骨骨相拄。筋挛皮缩但恃气息。以动作之。譬如木人机关作之。作之讫毕解剥其体。节节相离手足狼藉。人亦如是有何等好。而云少双。昔者吾在贝多树下。第六魔天王庄严三女。颜容华饰天中无比。非徒此伦。欲以坏吾道意。我便为说身中秽恶。即皆化成老母。形坏不复。惭愧而去。今此屎囊欲作何变。急将还去吾不取也。逝心闻佛所说恧然惭耻无辞。复白佛曰。若仁不取者。欲以妻优填王可乎。佛不答焉。逝心即送女与优填王。王获女大喜悦。拜父为太傅。为女兴宫。伎乐千人以给侍之。王正后师事于佛得须陀洹道。此女谮之于王。王惑其言。以百箭射后。后见矢不惧都无恚怒。一意念佛慈心。长跪向王。矢皆绕后三匝还住王前。百矢皆尔。王乃自觉怅然而惧。即驾金车白象驰诣佛所。未到下车。屏从叉手步进稽首佛足。长跪自陈曰。吾有重咎愧在三尊。所以彼淫劮图欲兴耶。于佛圣众有毒恶念。以矢百枚射佛弟子。如事陈之。睹之心惧。惟佛至尊。无量之慈。白衣弟子慈力乃尔。岂况无上正真佛乎。我今首过归命三尊。唯佛弘慈原赦其咎。佛叹曰。善哉。王觉恶悔过。此明人之行也。吾受王善意。王稽首如是至三。佛亦三受之。王又头脑着地退就座曰。禀气凶顽忿戾自恣。无忍辱心。三毒不除恶行快意。女人妖蛊不知其恶。自惟死后必入地狱。愿佛加哀广说女恶魑魅之态。入其罗网鲜能自拔。我闻其祸必以自诫。国人巨细得以改操。佛言。用此为问耶。但说余义。王曰。余义异日禀之不晚。女乱惑意凶祸之大。不闻其祸何由远之。愿佛具为我释地狱之变及女人之秽。佛言。且听。男子有狂愚之恶却观女妖。王曰。善哉。愿受明教。佛曰。士有四恶急所当知。世有淫夫尝想睹女。思闻妖声。远舍正法。疑真信邪。欲网所裹没在盲冥。为欲所使如奴畏主。贪乐女色不计九孔恶露之臭秽。浑沌欲中如猪处溷。不觉其臭。快以为安。不计后当在无择之狱受痛无极。住心在淫吮其洟唾。玩其脓血。珍之如玉。甘之如蜜。故曰欲奴之士。斯其一恶态也。又亲之养子怀妊生育。比得长大勤苦难论。到子成人漂家竭财。膝行肘步。因媒表情致彼为妻。若在异城寻而追之。不问远近不避勤苦。注意在淫捐忘亲老。既得为妻贵之如宝。欲私相娱乐恶见父母。信其妖言。或致斗讼。不惟身所从来。孤亲无量之恩。斯其二恶态也。又人处世勤身苦劳躬致财贿。本有诚信敬道之意。尊戴沙门梵志之心。觉世非常布施为福。娶妻之后情惑淫欲愚蔽自壅。背真向邪专由女计。若有布施之意。唯欲发言庄采女色。绝清净行束成小人。不识佛经之重诫祸福之所归。苟为淫使投身罗网。必堕恶道终而不改。斯其三恶态也。又善为人子不惟养恩。治生致财不以养亲。但以东西广求淫路。怀持宝物招人妇女。或杀六畜淫祀鬼神。饮酒歌舞合会男女。快乐欢娱终日弥多。外托祈福内以招奸。既醉之后互求方便。更相招呼以遂奸情。及其获偶喜无以喻。淫结缚着无所复识。当尔之时唯此为乐。不觉恶露之臭秽地狱之苦痛。一则可笑。二则可哀。譬如狂荒不知其非。斯其四恶态也。男子有是四恶用堕三涂。当审远此乃免苦耳。又复听说女人之恶。方便说偈言

  以为欲所使　　放意不能安
  习近于非法　　将何以为贤
  欲为畜生行　　以欲还自残
  溷蛆在臭中　　不知为剧难
  如蛆在溷中　　不知东与西
  结着于淫欲　　盖此亦虫伦
  淫既不见道　　日夜种罪根
  现在君臣乱　　上下为迷昏
  王法为错乱　　政治为迷烦
  农夫舍常业　　贾人为珍连
  现世更牢狱　　死已入太山
  当受百种毒　　其痛难可言
  烊铜灌其口　　山车迮其身
  此辈有百数　　难可一二陈
  常在三恶道　　宛转如车轮
  若世时有佛　　而已不得闻
  女人最为恶　　难与为因缘
  恩爱一缚着　　牵人入罪门
  女人有何好　　但是诸不净
  何不谛信是　　为此发狂荒
  其内甚臭秽　　外为严饰容
  加又含毒螫　　剧如蛇与龙
  譬如锦绦矛　　罗縠裹锋芒
  愚者睹其表　　玩之以自方
  智者觉知舍　　痴者致死伤
  淫欲亦如是　　抱刃以自丧
  睹新即厌故　　所乐亦无常
  言为刀斧裁　　笑为棘与枪
  内怀臭秽毒　　饰外以华香
  愚者见欢喜　　不惟后受殃
  譬如鸩毒药　　以和甘露浆
  痴人贪其味　　饮之皆仆僵
  亦如薪得火　　草木被重霜
  所向无不坏　　是为最不祥
  女毒甚于是　　莫能见其形
  睹表不见里　　故有淫欲情
  其体甚易见　　痴人惜不绝
  绝欲以求道　　去道如丝发
  人本清净种　　如鱼处深渊
  罗网四面张　　著者不得还
  欲网剧于是　　结着甚独坚
  知者能自觉　　可得脱其缘
  譬如饥猿猴　　望见熟甘果
  投身冒荆棘　　是辈百向堕
  亦如鱼食钩　　飞蛾入灯火
  专火投危欲　　不惟后受祸

佛说如是。优填王欢喜。即以头面着地白佛言。实从生年以来不闻女人恶态乃尔。男子悖乱随之堕恶。但不知故不制心意。从是以后终身自悔。归命三尊不敢复犯。为佛作礼欢喜而退。书云。仲尼称难养小人与女子。近之则不逊。远之则怨也。是以经言。妖蛊女人有八十四态。大态有八。慧人所恶。一者嫉妒。二者妄嗔。三者骂詈。四者咒诅。五者镇压。六者悭贪。七者好饰。八者含毒。是为八大态。是故女人多诸妖媚。愿舍谄邪以求正法。早得出家自利利人

又智度论云。女人相者。若得敬待则令夫心高。若敬待情舍则令夫心怖。女人如是常以烦恼忧怖与人。云何可近亲好。如说国王有女。名曰拘牟头。有捕鱼师。名术波伽。随道而行。遥见王女在高楼上。窗中见面想像染着。心不暂舍。弥历日月不能饮食。母问其故。以情答母。我见王女心不能忘。母喻儿言。汝是小人。王女尊贵不可得也。儿言。我心愿乐不能暂忘。若不如意不能活也。母为子故入王宫中。常送肥鱼鸟肉以遗王女。而不取价。王女怪而问之。欲求何愿。母白王女。愿却左右。当以情告。我唯有一子。敬慕王女。情结成病。命不云远。愿垂愍念赐其生命。王女言。汝去至月十五日。于某甲天祠中住天像后。母还语子。汝愿已得。告之如上。沐浴新衣在天像后住。王女至时白其父王。我有不吉。须至天祠以求吉福。王言。大善。即严车五百乘出至天祠。既到敕诸从者齐门而止。独入天祠。天神思惟。此不应尔。王为施主。不可令此小人毁辱王女。即厌此人令睡不觉。王女既入见其睡重。推之不寤。即以璎珞直十万两金遗之而去。后此人得觉见有璎珞。又问众人。知王女来。情愿不遂忧恨懊恼。淫火内发自烧而死。以是证知。女人之心。不择贵贱。唯欲是从

又萨婆多论云。宁以身分内毒蛇口中不犯女人。蛇有三事害人。有见而害人。有触而害人。有啮而害人。女人亦有三害。若见女人而发欲想灭人善法。若触女人身犯中罪灭人善法。若共交会身犯重罪灭人善法。一若为毒蛇所害害此一身。若为女人所害害无数身。二者若为毒蛇所害害报得无记身。若为女人所害害善法身。三者若为毒蛇所害害五识身。若为女人所害害六识身。四者若为毒蛇所害得入清众。若为女人所害不与僧同。五者若为毒蛇所害。得生天上。人中值遇贤圣。若为女人所害入三恶道。六者若为毒蛇所害故得四沙门果。若为女人所害于八正道无所成益。七者若为毒蛇所害。人则慈念而救护之。若为女人所害众共弃舍无心喜乐。以是因缘故。宁以身分内毒蛇口中。终不以此而触女人

又增一阿含经云。女人有五力轻慢夫主。云何为五。一色力。二亲族之力。三田业之力。四儿力。五自守力。是谓女人有此五力便轻慢夫主。夫有一力尽覆弊彼女人。所谓富贵力也。今弊魔波旬亦有五力。所谓色声香味触。愚痴之人着此五法不能得度若圣。弟子成就一无放逸力不为所系。则能分别生老病死之法胜魔五力。不堕魔境至无为处。尔时世尊便说此偈

  戒为甘露道　　放逸为死径
  不贪则不死　　失道为自丧

尔时世尊告诸比丘。女人有五欲想。云何为五。一生豪贵之家。二嫁适富贵之家。三使我夫主言从语用。四多有儿。五在家独得由己。是谓有此五事可欲之想

又大威德陀罗尼经云。佛告阿难。譬如有大沙聚将一滴水润此沙聚可令彻过。如一妇人。以千数丈夫受欲果报。不可令其知足也。其妇人有三法不知厌足。一自庄严。二于丈夫边所受欲乐。三哀美言词。阿难。其妇女有五蛆虫户。而丈夫无此。其五蛆虫。在阴道中。其一虫户有八千虫。两头有口。悉如针锋。彼之蛆虫。常恼彼女而食啖之。令其动作。动已复行。以彼令动。是故名恼。淫妇女人此不共法。以业果报发起欲行。贪着丈夫不知厌足。其妇女人若见丈夫。即作美言瞻视熟视。视已复视瞻仰观察意念欲事。面看邪视欲取他面。齿衔下唇面作青紫。以欲心故额上污流。若安坐时即不欲起。若复立时复不欲坐。木枝画地摇弄两手。或行三步。至第四步左右瞻看。或在门颊频申出息。逶迤屈曲。左手举衣。右手拍髀。又以指爪而刮齿牙。草枝擿齿手搔脑后。宣露脚胫鸣他儿口。平行而蹶。急视诸方。如是等相。当知妇人欲事以发。厌离弃舍勿令流转生大暗中

又正法念经云。天鸟为诸天说偈云

  妇人非常友　　如灯焰不停
  彼则是常怨　　犹如画石文
  虽亲近富者　　无物则厌人
  有物妇女近　　无物妇女舍
  与物兴供养　　作种种功德
  其心如火焰　　而不可秉执
  男如是随顺　　如心之所欲
  彼如是妇女　　而常诳男子
  如蛇华所覆　　如灰土覆火
  色如是覆毒　　妇女亦如是
  犹如见毒树　　悦眼而不善
  妇女如毒华　　智者应舍离

又阿含口解十二因缘经云。有阿罗汉。以天眼彻视见女人堕地狱中者甚多。便问佛。何以故。佛言。用四因缘故。一由贪珍宝物衣被欲心多故。二由相嫉妒故。三由多口舌故。四由作恣态淫意多故。以是因缘故堕地狱多耳

颂曰

  五欲混神因　　六贼乱心色
  幻焰逐情飘　　爱网随心织
  铸金虽改秋　　斩筹方未极
  观鸽既无辩　　攀猿此焉息

法苑珠林卷第二十一法苑珠林卷第二十二

        西明寺沙门释道世撰

    入道篇第十三(此有四部) 述意部 欣厌部 剃发部 引证部

    述意部第一

惟夫道俗形乖净染殊趣。由善恶不等报应不均。欲观仁义盛德之风。当寻礼仪玄轨之范。而能割爱辞亲弃荣势位。节食滋味蔬餐苦行。粗服盖形不顾饰玩。随用安身不存名利。抑遏三毒制止八音。三千威仪五百戒相。动静合宜皆有法式。八万修多十二部别。敷演投机随时利物。可谓人天之楷模。入道之舟航者也

    欣厌部第二

如文殊问经云。佛告文殊师利。一切诸功德不与出家心等。何以故。住家者无量过患故。出家者无量功德故。住家有障碍。出家者无障碍。住家者行诸恶法。出家者离诸恶法。住家者是尘垢处。出家者除尘垢处。住家者溺欲淤泥。出家者出欲淤泥。住家者随愚人法。出家者远愚人法。住家者不得正命。出家者得其正命。住家者是忧悲恼处。出家者是欢喜处。住家者是结缚处。出家者是解脱处。住家者是伤害处。出家者非伤害处。住家者有贪利乐。出家者无贪利乐。住家者是愦闹处。出家者是寂静处。住家者是下贱处。出家者是高胜处。住家者为烦恼所烧。出家者灭烦恼火。住家者常为他人。出家者常为自身。住家者以苦为乐。出家者出离为乐。住家者增长棘刺。出家者能灭棘刺。住家者成就小法。出家者成就大法。住家者无法用。出家者有法用。住家者为三乘毁訾。出家者为三乘称叹。住家者不知足。出家者常知足。住家者魔王爱念。出家者令魔恐怖。住家者多放逸。出家者无放逸。住家者为人仆使。出家者为仆使主。住家者是黑暗处。出家者是光明处。住家者增长憍慢。出家者灭憍慢处。住家者少果报出家者多果报。住家者多谄曲。出家者心质直。住家者常有忧苦。出家者常怀喜乐。住家者是欺诳法。出家者是真实法。住家者多散乱。出家者无散乱。住家者是流转处。出家者非流转处。住家者如毒药。出家者如甘露。住家者失内思惟。出家者得内思惟。住家者无归依处。出家者有归依处。住家者多有嗔恚。出家者多行慈悲。住家者有重担。出家者舍重担。住家者有罪过。出家者无罪过。住家者流转生死。出家者有其齐限。住家者以财物为宝。出家者以功德为宝。住家者随流生死。出家者逆流生死。住家者是烦恼大海。出家者是大舟航。住家者为缠所缚。出家者离于缠缚。住家者为国王教诫。出家者为佛法教诫。住家者伴侣易得。出家者伴侣难得。住家者伤害为胜。出家者摄受为胜。住家者增长烦恼。出家者出离烦恼。住家者如刺林。出家者出刺林。文殊师利。若我毁訾住家赞叹出家。言满虚空说犹无尽。此谓住家过患出家功德

又涅槃经云。在家迫迮犹如牢狱。一切烦恼因之而生。出家宽廓犹如虚空。一切善法因之增长。在家之人内则忧念妻儿。外则王役驱驰。若富贵高胜则放逸纵情。贫苦下贱则饥寒失志。公私扰扰昼夜孜孜。众务牵缠何暇修道。又郁伽长者经云。在家之人多诸烦恼。父母妻子恩爱所系。常思财色贪求无厌。得时守护多诸忧虑。流转六趣违离佛法。当作怨家恶知识想应厌家活生出家心。无有在家修集无上菩提之道。皆因出家得无上道。在家尘污。出家妙好。在家系缚出家解脱。在家多苦。出家快乐。在家下贱。出家尊贵。在家奴仆。出家为主。在家由人。出家自在。在家多忧。出家无忧。在家重担。出家舍担。在家匆务。出家闲静。又出家功德经云。若放男女奴婢人民出家。功德无量。譬四天下满中罗汉百岁供养。不如有人为涅槃故一日一夜出家受戒功德无量。又如起七宝塔高至三十三天。不如出家功德。又大缘经云。以一日夜出家故。二十劫不堕三恶道。又僧祇律云。以一日夜出家修梵行者。离六百六千六十岁三涂苦。又出家功德经云。若为出家苦作留碍。抑制此人即断佛种。诸恶集身犹如大海。现得癞病。死入黑闇地狱。无有出期。又迦叶经云。尔时大王太子闻出家功德甚深。并皆发心出家。已四天下中无一众生在家者。皆悉发心愿求出家。彼诸众生既出家已。不须种殖。其地自然生诸粳米。诸树自然生诸衣服。一切诸天供侍给使。又佛藏经云。当一心行道。随顺法行勿念衣食。有所须者如来白毫相中一分供诸末代一切出家弟子。亦不能尽

又贤愚经云。如百盲人有一明医能治其目一时明见。又有百人罪应挑眼。一人有力能救其罪令不失目。此之二人福虽无量。犹不如听人出。家及自出家其德广大

    剃发部第三

初欲出家依律先请二师。一是和尚。二是阇梨(诸法如律)萨婆多论云。若先请和尚受十戒时。和尚不现前亦得十戒。若闻知死受戒不得。若不闻死受戒得成。阇梨应同。又清信士度人经云。若欲剃发先于落发处。香汤洒地。周圆七尺内四角悬幡。安一高座拟出家者坐。后复施二胜座拟二师坐。欲出家者着本俗服。拜辞父母尊亲等讫。口说偈云

  流转三界中　　恩爱不能脱
  弃恩入无为　　真实报恩者

说此偈已脱去俗服。善见论云。应以香汤洗浴除白衣气。度人经云。虽着出家衣。只得着泥洹僧及僧祇支。未得着袈裟。入道场时应来至和尚前胡跪。和尚应生儿想。不得生恶贱心。弟子于师应生父想尊重供养。和尚为种种说法诫勖其心已。来向阇梨前坐。善见论云。以香汤灌顶上说偈赞云

  善哉大丈夫　　能了世无常
  舍俗趣泥洹　　希有难思议

说此偈已。教礼十方佛竟。复说偈赞云

  归依大世尊　　能度三有苦
  亦愿诸众生　　普入无为乐

说此偈已。然后阇梨乃为剃发。度人经云。为剃发时傍人为诵出家呗云

  毁形守志节　　割爱无所亲
  弃家入圣道　　愿度一切人

与剃发时。当顶留五三发来至和尚前胡跪。和尚问言。今为汝除去顶发许不。答言。好。然后和尚为着袈裟。当正着时依善见论。复说偈赞云

  大哉解脱服　　无相福田衣
  披奉如戒行　　广度诸众生

依度人经云。既着袈裟已礼佛行道。道俗从后绕三匝已。复自说偈生庆荷意云

  遇哉值佛者　　何人谁不喜
  福愿与时会　　我今获法利

行道匝已。又礼大众及二师竟。然后在下行坐受六亲拜。荷出家离俗意心怀欢喜。父母诸亲皆为作礼。悦其道意。应中前剃发最好令及得斋。依毗尼母论云。剃发着袈裟已。然后和尚为受三归五戒等(自外法用不可具述。临时斟酌生善弥胜)

    引证部第四

如杂宝藏经云。昔有一妇女。端正殊妙。于外道法中出家修道。时人问言。颜貌如是应当在俗。何故出家。女人答言。如我今日非不端正。但以小来厌恶淫欲。今故出家我在家时。以端正故早蒙处分。早生男儿。儿遂长大端正无比。转觉羸损如似病者。我即问儿病之由状。儿不肯道。为问不止。儿不获已而语母言。我正不道恐命不全。止欲具述无颜之甚。即语母言。我欲得母以私情欲。以不得故是以病耳。母即语言。自古已来何有此事。复自念言。我若不从儿或能死。今宁违理以存儿命。即便唤儿欲从其意。儿将上床地即礔裂。我子即时生身陷入。我即惊怖以手挽儿捉得儿发。而我儿发今日犹故在我怀中。感切是事是故出家

又智度论云。佛法中出家人。虽破戒堕罪。罪毕得解脱。如优钵罗华比丘尼本生经中说。佛在世时。此比丘尼得六神通获阿罗汉果。入贵人舍常赞出家法语诸贵人妇女言。姊妹可出家。诸贵妇女言。我等少壮容色盛美。持戒为难。或当破戒。比丘尼言。破戒便破。但出家。问言。破戒当堕地狱。云何可破。答言。堕地狱便堕。诸贵妇女笑之言。地狱受罪云何可堕。比丘尼言。我自忆念。本宿世时作戏女。着种种衣服而说杂语。或时着比丘尼衣以为戏笑。以是因缘故。迦叶佛时作比丘尼。自恃贵姓端正心生憍慢。而破禁戒。故堕地狱受种种罪。受罪毕已。值释迦牟尼佛出家得阿罗汉道。虽复破戒可得道果。复次如佛在只桓。有一醉婆罗门。来到佛所求作比丘。佛敕阿难。与剃头着法衣。醉酒既醒惊怖己身忽为比丘。即便走去。诸比丘问佛。何以听此醉婆罗门作比丘。佛言。此婆罗门无量劫中都无出家心今因醉故暂发微心。以此因缘故。后当出家得道。如是种种因缘。出家之利功德无量。以是故白衣虽有五戒。不如出家功德大也

又杂宝藏经云。昔卢留城有优陀羡王。聪明解达有大智慧。有一夫人。名曰有相。端正少双兼有德行。王甚爱敬。时彼国法诸为王者不自掸琴。尔时夫人在于曲室共王欢戏。自恃王宠遣王掸琴自起为舞。初举手时王素善相。睹见夫人死相已现。计其余命不过七日。王即舍琴惨然长叹。夫人白王。受王恩宠敢于曲室。求王掸琴。自起为舞。用为欢乐。有何不适舍琴长叹。愿王告语。王不肯答。殷勤不已。王以实答。夫人闻之甚怀忧惧。即白王言。我闻石室比丘尼。若能信心出家一日必得生天。我欲出家。愿王听许王爱情重语夫人言。至六日头当听汝去。不相免意。遂至六日。王语夫人。汝有善心求欲出家。若得生天必来见我我乃听去。作是誓已夫人许可。便得出家受八戒斋。即于其日饮石蜜浆腹中绞结。至七日旦即便命终。乘是善缘得生天上。忆本誓故来诣王所。光明炽盛遍照王宫。时王问言。汝为是谁。天即答言。我是王妇有相夫人。王喜白言。愿来就坐。天答之言。我今观王臭秽叵近。但以先誓故来见王。王闻是已心开意解。而自叹言。今彼天者本是我妇。出家一日便得生天。神志高远而见鄙贱。我今何故而不出家。我曾闻说。天一爪甲直一阎浮提地。我此一国何足可贪。作是语已舍位与子。出家修道得阿罗汉。故智度论偈云

  孔雀虽有色严身　　不如鸿鹤能远飞
  白衣虽有富贵力　　不如出家功德深

又杂譬喻经云。昔者兄弟二人。居势富贵资财无量。父母终亡无所依仰。虽为兄弟志念各异。兄好道议弟爱家业。其弟见兄不亲家业。常嫌恨之。共为兄弟父母早终。勤念生活反弃家业。追逐沙门听受佛经。沙门岂能与汝衣财宝耶。家转贫困财物日耗。人所嗤笑懈废门户。继续父母乃为孝耳。兄报之曰。五戒十善供养三宝。以道化亲乃为孝耳。道俗相反自然之数。道之所乐俗之所恶。俗之所珍道之所贱。智愚不同谋犹明冥。是故慧人去冥就明以道致真。卿今所乐苦恼之伪。岂知苦辛。其弟含恚[卑*頁]头不信。兄见如是。便谓弟曰。卿贪家事以财为贵。吾好经道。以慧为珍。今欲舍家归命福田。计命寄世忽若飞尘。无常卒至为罪所缠。是故舍世避危就安。弟见兄意志趣道义。寂然无报。兄则去家作沙门。夙夜精进坐禅思惟。行合经法成道果证。弟闻此言嗔恚更盛。弟贪家业未曾为法。其后寿终堕于牛中肥盛甚大。贾客买取载盐贩之。往还数回。牛遂羸顿不能复前。上阪困顿躄卧不起。贾人挝打摇头才动。时兄游行飞在虚空。遥见其弟便谓之曰。弟居田宅今为所在。而自投身堕牛畜中。即以威神照示本命。即自识知泪出自责。由行不善悭贪嫉妒。不信佛法轻慢圣众。不信兄语抵突自用。故堕牛中。疲顿困劣。悔当何逮。兄知心念怆然哀伤。即为牛主说其本末。贾人闻之便以施与。即将牛去还至寺中。使念三宝。饭食随时。其命终尽得生忉利天。时众贾客各自念言。我等治生不能施与。不识道义死亦恐然。便共出舍捐其妻子。弃所珍玩行作沙门。精进不懈皆亦得道。由是观之。世间财宝不益于人。奉敬三尊修身学道。世世获安

又付法藏经云。昔尊者罗汉阇夜多。将诸弟子诣德叉尸罗城。到其城已惨然不悦。小复前行。路见一乌欣然微笑。弟子白师。愿说因缘。尊者答。我初至城于城门下见一鬼子。饥急语我。我母入城为我求食。与母别来经五百岁。饥虚困乏命将不远。尊者入城若见我母道我辛苦。愿语早来。我始入城便见彼母。具说子意。鬼母答我。吾入城来经五百岁。未曾能得一人洟唾。我既新产气力羸劣。设得少唾诸鬼夺我。今值一人遇得少唾。欲持出城共子分食。门下多有大力鬼神。畏不敢出。唯愿尊者送我出城。我即将出令共子食。我即问鬼。生来几时。鬼答我言。吾见此城七反成坏。我闻鬼言。悲叹生死受苦长远。是以惨然。时彼乌者。乃往过去九十一劫有佛出世。号毗婆尸。我于尔时为长者子。欲得出家。是时出家必得罗汉。父母不听强为娉妻。既得妻已复求出家。父母语我。若生一子乃当相放。我寻受教后生一男。至年六岁我复欲去。父母教儿求抱我脚啼哭而言。父若舍我谁见养活。先当杀儿然后可去。我时见已起爱染心。即语子言。吾为汝故不复出家。由彼儿故从是以来九十一劫流转五道未曾得见。今以道眼观见彼乌。乃是前子。愍其愚痴久处生死。是以微笑。以是因缘。若复有人障他出家。此人罪报常在恶道。受极苦痛无得解脱。恶道罪毕若生人中生盲无目。是故智者。若见有人欲出家者。应勤方便劝佐令成。勿作留难

又出家功德经云。昔佛在世时。佛与阿难入毗舍离城。时到乞食。有一王子。字鞞罗羡那。与诸婇女在高楼上共相娱乐。佛闻乐音语阿难言。我知此人却后七日必当命终。若不出家或堕地狱。阿难闻已即往教化。劝其出家。王子闻劝于六日中极意受乐。至第七日求佛出家。一日一夜修持净戒。即便命终生四天王。为北天王毗沙门子。与诸婇女受五欲乐。极天之寿满五百岁。后生忉利为帝释子。寿天千岁。次生焰摩复为王子。寿二千岁。后生兜率亦为王子。寿四千岁。次生化乐为天王子。寿八千岁。化乐寿尽复生第六他化自在为天王子。与诸婇女所受五欲。于下最胜。尽天寿命万六千岁。如是受乐。于六欲天往来七返而无中夭。一日出家满二十劫不堕恶道。常生天上受福自然。最后人中生富乐家财宝具足。壮年已过临老厌世。出家修道成辟支佛。名毗流帝梨。广度天人不可限量。以是因缘出家功德。无量无边不可为喻。假使罗汉满四天下。若有一人一百岁中尽心供养四事无乏。乃至涅槃各为起塔。华香璎珞种种供养所得功德。不如有人为求涅槃。一日一夜出家持戒之功德也。以斯而言。出家之法真可尊贵。不得以少财色贪着俗事流浪生死自苦其身

中本起经云。提婆达多(齐云天热以其生时人天等众心皆惊热故以名焉)

又无性摄论云。提婆者(唐云天授亦云天与谓从天乞得故云天授也)

又增一阿含经云提婆达。白佛言。愿听在道次。佛言。汝宜在家。分檀惠施。夫为沙门实为不易。复再三白佛。复告不宜出家。提婆便生恶念。此沙门怀嫉妒心。我今宜自剃头善修梵行。何用是沙门语为。提婆后犯五逆罪。恶心欲至如来所适。下足在地。地中有大火风起生绕提婆身。为火所烧。便发悔心称南无佛。然不究竟。便入地狱中。阿难悲泣言。提婆在地狱中为经几时。佛言。经于大劫。命终生四天王上。展转至他化自在天。经六十劫不堕三恶趣。最后受身成辟支佛。名曰南无。由命终之时称南无故。时大目连言。我欲至阿鼻狱中见提婆达慰劳庆贺。佛言。阿鼻罪人不解人间音响。目连白言。我解六十四音。当以此音往语彼人。目连如屈申臂顷至阿鼻狱上。虚空中命曰提婆达。狱卒曰。此间亦有拘楼秦佛迦叶佛时提婆达。今命何者。目连曰。吾命释迦文佛叔父儿提婆达。狱卒烧炙彼身使令觉寤曰。汝仰观空中。见大目连坐宝莲华。语目连曰。尊者何由屈此。目连曰。如来记。汝欲害世尊缘入阿鼻。最后成辟支佛。号名南无。提婆闻已欢喜言。我今日以右胁卧阿鼻狱中。经历一劫终无劳倦。目连复问苦痛有增损乎。提婆报。以热铁轮铄我身坏。复以铁杵吹咀我形。有黑暴象蹈蹋我体。复有火山来镇我面。昔日袈裟化为铜鍱。极为炽盛。今寄头面礼世尊足。复礼尊者阿难。目连即摄神足还世尊所。又智度论云。提婆达弟子名俱迦离。谤舍利弗及目揵连。命终堕莲华地狱中。又本起经名衢和离

又报恩经云。提婆达多过去久远不可计劫。有佛出世。名曰应现。佛灭度后。于像法中有一坐禅比丘。独住林中。尔时比丘常患虮虱。而作约言。我若坐禅汝宜默然。隐身寂住其虱如法。于后一时有土蚤来至虱边。问言。汝云何身体肌肉肥盛。虱言。我所依主人常修禅定。教我饮食时节。我如法饮食故。所以身体鲜肥。蚤言。我亦欲修习其法。虱言。能尔随意。尔时比丘寻便坐禅。尔时土蚤闻血肉香即便食啖。尔时比丘心生苦恼。即便脱衣以火烧之。佛言。尔时坐禅比丘者今迦叶是。尔时土蚤者今提婆达多是。尔时虱者今我身是。提婆达多为利养故毁害于我。乃至今日成佛。亦为利养出佛身血生入地狱。提婆达多常怀恶心毁害如来。若说其事穷劫不尽

又杂宝藏经云。佛在迦毗罗卫国入城乞食。到弟孙陀罗难陀舍。会值难陀与妇作庄香涂眉间。闻佛门中欲出外看。妇共要言。出看如来。使我额上庄未干顷便还入来。难陀即出见佛作礼。取钵向舍盛食奉佛。佛不为取过与阿难亦不为取。阿难语言。汝从谁得钵。还与本处。于是持钵诣佛。至尼拘屡精舍。佛即敕剃发师与难陀剃发。难陀不肯。怒拳而语剃发人言。迦毗罗一切人民。汝今尽可剃其发耶。佛问剃发者。何以不剃。答言。畏故不敢为剃。佛共阿难自至其边。难陀畏故不敢不剃。虽得剃发常欲还家。佛常将行不能得去。后于一日次当守房。而自欢喜。今真得便可还家去。待佛众僧都去之后。我当还家。佛入城后作是念言。当为汲水令满澡瓶然后还归。寻时汲水。一瓶适满一瓶复翻。如是经时不能满瓶。便作是言。俱不可满。使诸比丘来还自汲。我今俱着瓶屋中而去。适即闭门。适一扇闭一扇复开。适闭一户一户复开。更作是念。俱不可闭。且置而去。纵使失诸比丘衣物。我饶财宝足可偿之。即出僧房而自思惟佛必从此来。我则从彼异道而去。佛知其意亦从异道来。遥见佛来至大树后藏。树神举树在虚空中。露地而立。佛见难陀将还精舍。而问之言。汝念妇耶。答言。实尔。即将难陀向阿那波山上。又问难陀。汝妇端正不。答言。端正。山中有一老瞎猕猴。又复问言。汝妇孙陀利面首端正。何如此猕猴耶。难陀懊恼便作念言。我妇端正人中少双。佛今何故以我之妇比瞎猕猴。佛复将至忉利天上。遍诸天宫而共观看。见诸天子与诸天女共相娱乐。见一宫中有五百天。女无有天子。寻来问佛。佛言。汝自往问。难陀往问。诸宫殿中尽有天子。此中何以独无天子耶。诸女答言。间浮提内佛弟难陀。佛逼使出家。以出家因缘命终当生于此天宫为我天子。难陀答言。即我身是。便欲即住。天女语言。我等是天。汝今是人。人天路殊。且还舍人寿更生此间。便可得住。便还佛所以如上事。具白世尊。佛语难陀。汝妇端正何如天女。难陀答言。比彼天女如瞎猕猴比于我妇。佛将难陀还阎浮提。难陀为欲生天故勤加持戒。阿难尔时为说偈言

  譬如羯羊斗　　将前而更却
  汝为欲持戒　　其事亦如是

佛将难陀复至地狱。见诸镬汤悉皆煮人。唯见一镬炊沸空停。怪其所以而来问佛。佛告之言。汝自往问。难陀即问狱卒言。诸镬尽皆煮治罪人。此镬何故空无所煮。答言。阎浮提内有如来弟子。名为难陀。以出家功德当得生天。以欲罢道因缘之故。天寿命终堕此地狱。是故我今吹镬而待难陀。难陀闻已恐怖畏狱卒留。即作是言。南无佛陀。南无佛陀。唯愿将我拥护还至阎浮提内。佛语难陀。汝能勤持戒修汝天福不。难陀答言。不用生天。今唯愿我不堕此狱。佛为说法。一七日中成阿罗汉。诸比丘叹言。世尊出世甚奇甚特。佛言。非但今日如是。乃往过去亦复如是。诸比丘言。过去亦尔。其事云何。请为我说。佛言昔迦尸国王。名曰满面。毗提希国有一淫女端正殊妙。尔时二国常相怨疾。傍有佞臣向迦尸王叹说。彼国有淫女端正世所希少。王闻是语心生惑着。遣使从索。彼国不与。重遣使言。求暂相见。四五日间还当发遣。时彼国王约敕淫女。汝之姿态所有伎好。悉具足备。使迦尸王惑着于汝。须臾之间不能远离。即遣令去。经四五日寻复唤言。欲设大祀须得此女。暂还放来后当更遣。时迦尸王即遣妇还。大祀已讫遣使还索。答言。明日当遣。既至明日亦复不遣。如是妄语经历多日。王心惑着单将数人欲往彼国。诸臣劝谏不肯受用。时仙人山中有猕猴王。聪明博达多有所知。其妇适死取一雌猕猴。诸猕猴众皆共嗔呵责。此雌猕猴众所共有。何缘独当。时猕猴王将雌猕猴。走向迦尸国投于王所。诸猕猴众皆共追逐。既到城内发屋坏墙不可料理。迦尸国王语猕猴王言。汝今何不以雌猕猴还诸猕猴。猕猴王言。我妇死去更复无妇。王今云何欲使我归。王语之言。今汝猕猴破乱我国。那得不归。猕猴王言。此事不好耶。王答言。不好。如是再三。王故言不好。猕猴王言。汝宫中有八万四千夫人。汝不爱乐欲至敌国追逐淫女。我今无妇唯取此一。汝言不好。一切万姓视汝而活。为一淫女云何捐弃国事。大王当知。淫欲之事乐少苦多。犹如逆风而执炽炬。愚者不放必见烧害。欲为不净如彼屎聚。欲现外相薄皮所覆。欲无反复如屎涂毒蛇。欲如怨贼诈亲附人。欲如假借必当还归。欲为可恶如厕生华。欲如疥痒而向于火搔之转剧。欲如狗啮枯骨涎唾共合谓为有味唇齿破尽不知厌足。欲如渴人饮于碱水逾增其渴。欲如段肉众鸟竞逐。欲如鱼战贪味至死其患甚大。尔时猕猴王者我身是也。尔时王者难陀是也。尔时淫女者孙陀利是也。我于尔时欲淤泥中拔出难陀。今亦拔其生死之苦

未曾有经。罗睺罗年至九岁出家为沙弥。王敕豪族诸公王子五十人。随逐罗睺悉共出家。舍利弗为和尚。大目揵连作阿阇梨。与授十戒。罗睺母耶轮陀罗为太子妇。未满三年即舍出家(自余弟子事广繁多不可具述且逐要略疏三五也)沙弥者。耶舍传云(隋云劳之小者。以修道为劳也。又翻息慈。谓息世染之情以慈济万物也。又创染佛法俗情犹存。须息恶行慈)又增一阿含经云。佛告诸比丘有四姓出家者无复本姓。但言沙门释迦子。所以然者。生由我生。成由法成。其犹四大海皆从阿耨泉出。又弥沙塞律云。汝等比丘。杂类出家。皆舍本姓称释子沙门(沙门者息恶也)又长阿含经云。弥勒出世。诸比丘弟子等亦皆称慈子。如我今弟子称为释子(弥勒者姓也此云慈氏也)观大觉俯应迹均俗典。所以苗裔继哲姻娅重叠。并缘发旷劫故能翼赞灵化。又四河入溟俱名为海。四族归道并号曰释。可谓总彼殊源同乎一味。者矣

颂曰

  宿祐因熟　　今蒙出度　　弃俗遣尘
  超然欣悟　　慧在恬虚　　妙不以数
  感时会道　　绝羁缠务　　精勤慕学
  服兹甘露　　功业弗坠　　感圣嘉护
  肃肃灵仪　　依依神步　　彼我无他
  法侣相遇

    感应缘(略引五验) 宋沙门智严 宋沙门求那跋摩 宋沙门尼昙辉 宋居士赵习 宋东宫仑二女

宋京师枳园寺有释智严。西凉州人。弱冠出家。便以精勤著名。游历西国咨受禅法。博通经论罕所希类。还于西域。所得经论未及译写。到宋元嘉四年。乃共宝云等译出不受别请。分卫自资。道化灵感幽显咸服。有见鬼者云。见西州太社间鬼相语云。严公至当辟易。此人未之解。俄而严至。聊问姓字果称智严。默而识之密加礼。异仪同兰陵萧思话妇刘氏疾病。常见鬼来呼可骇畏。时迎严说法。严始到外堂。刘氏便见群鬼迸散。严既进为夫人说经。疾以之瘳。因禀五戒一门宗奉。严清素寡欲随受随施。少而游方更无滞着。禀性冲退。不自陈叙。故虽多美行。世无得而尽传。严昔未出家时。尝受五戒有所亏犯。后入道受具常疑不得戒。每以为惧。积年禅观而不能自了。遂更泛海重到天竺。咨诸明达罗汉比丘。具以事问。罗汉不敢判决。乃为严入定。往兜率宫咨弥勒。弥勒答云。得戒。严大喜。于是步归至罽宾。无疾而死。时年七十有八。彼国凡圣烧身各处。严虽戒操高明。而实行未辩。始移尸向凡僧墓地。而尸重不起。改向圣墓则飘然自轻。严弟子智明智远。故从西来报此征瑞。俱还外国。以此推严信是得道也。但未知果向中间深浅耳

宋京师只桓寺有求那跋摩。此云功德铠。本是刹利种。累世为王治在罽宾国。机辩俊达深有大度。仁爱泛博崇德务善。以宋元嘉八年正月达于建业。文帝引见劳问殷勤。因又言曰。弟子常欲持斋不杀。迫以身拘不获从志。法师既不远万里来化此国。将何以教之。跋摩曰。夫道在心不在事法。由己非由人。且帝王与匹夫所修各异。匹夫身贱名劣言令不威。若不克己苦躬将何为用。帝王以四海为家。万民为子。出一嘉言则士女咸悦。布一善政则人神以和。刑不夭命。役无劳力。则使风雨适时寒暖应节。百谷滋繁桑麻郁茂。如此持斋。斋亦大矣。不杀戒亦众矣。宁在阙半日之餐全一禽之命。然后方为普济耶。帝乃抚几叹曰。夫俗人迷于远理。沙门滞于近教。迷远理者。谓至道虚说。滞近教者。则拘恋篇章。至如法师所言。真谓开悟明达。可与言论天人之际矣。乃敕住只桓寺供给隆厚。王公英彦莫不宗奉。大翻经论具在高僧传。并文义详允梵汉弗差。时影福寺尼慧果净音等。共请跋摩云。去六年有师子国八尼至京云。宋地先未经有尼。那得二众受戒。恐戒品不全。跋摩云。戒法本在大僧众发。设不本事无妨得戒。如爱道之缘。诸尼又恐年月不满苦欲更受。跋摩称云。善哉。苟欲增明甚助随喜。但西国尼年腊未登。又人不满。且令学宋语。别因西域居士。更请外国尼来足满十数。其年夏在定林下寺安居。时有信者采花布席。唯跋摩所坐花采更鲜。众咸崇以圣礼。夏竟还只桓。其年九月二十八日。中食未毕。先起还问其弟子。后至奄然已终。春秋六十有五。既终之后即扶坐绳床。颜貌不异似若入定。道俗赴者千有余人。并闻香气芬烈。咸见一物状若龙陀。可长一丈许。起于尸侧直上冲天。莫能铭者。以香薪阇维香油灌之。五色焰起氛氲丽空。四部群集哀声恸天。悲泣望断不能自胜(又二验出梁高僧传录)

宋尼释昙辉。蜀郡成都人也。本姓青阳。名曰玉。年七岁便乐坐禅。每坐辄得境界意未自了。亦谓是梦耳。曾与姊共寝。夜中入定。姊于屏风角得之。身如木石亦无气息。姊大惊怪唤告家人。互共抱扶。至晓不觉。奔问巫觋。皆言。鬼神所凭至年十一有外国禅师畺良耶舍者。来入蜀。辉请咨所见。耶舍尼以辉禅既有分。欲劝化令出家。时辉将嫁已有定日。法育未展闻说其家。潜迎还寺。家既知将逼嫁之。辉遂不肯行。深立言誓。若我道心不果遂被限逼者。便当投火饲虎弃除秽形。愿十方诸佛证见至心。刺史甄法崇信尚正法。闻辉志业迎与相见。并召纲佐及有怀沙门互加难问。辉敷演无屈。坐者叹之。崇乃许离夫家听其入道。元嘉十九年。临川康王延致广陵寺

宋淮南赵习。元嘉二十年为卫军府佐。疾病经时忧必不济。常至心归佛。夜梦一人形貌秀异若神人者。自屋梁上以小裹物及剃刀。授习云。服此药用此刀病必愈。习既惊觉果得刀药焉。登即服药疾除。出家名僧秀。年逾八十乃亡

宋元嘉元年。东宫仑二女。姊十岁妹九岁。里越愚蒙未知经法。忽其年二月八日。并失所在。三日而归。粗说见佛。至九月十五日又失一旬。还作外国语。诵经梵书。见西域僧便相开解。明年正月十五日又失。在田作人见从风上天。父母哀哭求神鬼。经月乃返。剃头为尼被服法衣。持发而归。自说见佛及比丘尼。曰汝宿缘为我弟子。手摩头发便落。与其法名。大曰法缘。小曰法彩。遣还曰。可作精舍当与经法。既达家即除鬼坐立精舍。旦夕礼诵。每现五色光流泛峰岭。自此容止音调诠正有法。上京风规不能过也。刺史韦朗孔默等。皆迎敬异云(右此三验出冥祥记)

法苑珠林卷第二十二法苑珠林卷第二十三

        西明寺沙门释道世撰
惭愧篇第十四 奖导篇第十五 说听篇第十六

    惭愧篇(此有二部)

    述意部第一

夫三世轮转六道旋还。若有一片神明无不经离多处。既其禀生无定有智有愚。受性不同为善为恶。为善故有惭有愧。为恶故无惭无愧。但凡夫之法相惑居怀。若未得治道断除。理应日夜励己策修惭愧冥空辞谢幽显。从来无智不识至真。致使烦恼森然结漏繁拥。冀藉一善消除万累。排荡重昏豁然清净。是故大圣殷勤制诸道俗深惭应供。横受福田之名。仰愧沙门。虚当乞士之号。进无菩萨兼济之能。退乏声闻自调之德。点辱师僧辜负檀越。不堪行国王之地。无以报父母之恩。事等破瓶。义同燋种。亦如多罗既断。宁可重生。析石已离终无还合。鬼常扫迹唱是恶人。如来敕言。非我弟子。不能为世福田。岂可胜他礼拜。近障人天远妨圣道。如斯罪累何可言陈。在道尚然居俗宁救。是以一失人身动经累劫。再逢服本还同遇本。今当以惭愧水洗浴戒尘。执发露刀割覆藏网。仰愧先贤。深惭后德。尽诚忏谢彻穷来际。见一切凡圣敬同佛想。自勒己心卑如贱想。所有诸过。不起一念私隐之心。所有诸善。常生修学之意。粗陈此心。是名惭愧也

    引证部第二

如涅槃经云。有二白法能救众生。一惭二愧。惭者自不作恶。愧者不教他造。惭者内自羞耻。愧者发露向人。惭者羞人。愧者羞天。是名惭愧。有惭愧故则能恭敬父母师长一切道俗人及非人。便能敬重三宝灭诸恶业

又迦延论云。何名无惭。答曰。可惭不惭。可避不避。不善恭敬。不善往来。此谓无惭。云何名无愧。可羞不羞。可畏不畏。恶事不畏。故称无愧。又不善往来名无惭。恶事不见畏称无愧。翻此前名。故云惭愧

又新婆沙论云。世间有情见无惭者。言是无愧。见无愧者言是无惭。到谓此二其体是一。今欲显示性相差别。令彼疑者得决定解。问无惭无愧有何差别。答于自在者无怖畏转是无惭。于诸罪中不见怖畏是无愧。复于自在者无怖畏转是无惭。于诸罪中不见怖畏是无愧。复不恭敬是无惭。不怖畏是无愧。复不厌贱烦恼是无惭。不厌贱恶行是无愧。复作恶不自顾是无惭。作恶不顾他是无愧。复作恶不自羞是无惭。作恶不耻他是无愧。复作恶不羞耻是无惭。作恶而傲逸是无愧。复独一造罪而不羞耻是无惭。对他造罪而不羞耻是无愧。复若对少人造罪而不羞耻是无惭。若对众人造罪而不羞耻是无愧。复若对恶趣有情造罪而不羞耻是无惭。若对善趣有情造罪而不羞耻是无愧。复若对愚者造罪而不羞耻是无惭。若对智者造罪而不羞耻是无愧。复若对卑者造罪而不羞耻是无惭。若对尊者造罪而不羞耻是无愧。复若对在家者造罪而不羞耻是无惭。若对出家者造罪而不羞耻是无愧。复若对非亲教轨范造罪而不羞耻是无惭。若对亲教轨范造罪而不羞耻是无愧。复若作恶时不羞天者是无惭。若作恶时不耻人者是无愧。复若于诸恶因不能诃毁是无惭。于诸恶果不能厌怖是无愧。复贪等流是无惭。于痴等流是无愧。是谓无惭无愧差别。如是二法唯欲界系。唯是不善。一切不善心心所法。皆遍相应。唯除自性(各翻前恶是名惭愧)又瑜伽论云。云何无惭无愧。谓观于自他无所羞耻。故思毁犯。犯已不能如法出离。好为种种斗讼违诤。是名无惭无愧也。又遗教经云。惭如铁钩。能制人非法。是故比丘常当惭愧。无得暂替。若离惭愧则失诸功德。有愧之人则有善法。若无愧者。与诸禽兽无相异也

又智度论偈云

  入道惭愧人　　持钵福众生
  云何纵欲尘　　沉没于五情
  着铠持刀杖　　见敌而退走
  如是怯弱人　　举世所轻贱
  比丘为乞士　　除发着袈裟
  五情马所制　　取笑亦如是
  又如豪贵人　　衣服以严身
  而行乞衣食　　取笑于众人
  比丘除饰好　　毁形以摄心
  而更求欲乐　　取笑亦如是
  已舍五欲乐　　弃之而不顾
  如何还欲得　　如愚自食吐
  如是贪欲人　　不知观本愿
  亦不识好丑　　狂醉于渴爱
  惭愧尊重法　　一切皆已弃
  贤智所不亲　　愚痴所爱近
  诸欲求时苦　　得之多怖畏
  失时怀愁恼　　一切无乐处
  诸欲患如是　　以何当舍之
  得福禅定乐　　则不为所欺
  欲乐着无厌　　以何能灭除
  若得不净观　　此心自然无

又正法念经云。若破戒多欲而行恶法。实非沙门自称沙门。犹如野干着师子皮。如虚伪宝内空无物。又庄严论偈云

  既着坏色衣　　应当修善法
  斯服宜善寂　　常思自调柔
  云何着是服　　竖眼张其目
  蹙眉复聚颊　　而起嗔恚相
  嗔恚于出家　　不应所住处
  嫌恨如屠枷　　嗔乃是恐怖
  轻贱之屋宅　　丑陋之种子
  粗恶语之伴　　烧意林猛火
  示恶道之业　　斗诤怨害门
  恶名称床缛　　暴速作恶本
  应当自观察　　出家之标相
  心与相相应　　为不相应耶
  比丘之法者　　从他乞自活
  云何食信施　　而生重嗔恚
  他食在腹中　　云何生嗔恚
  而为于信施　　之所消灭耶
  此身不清净　　九孔常流污
  臭秽甚可恶　　乃是众苦器
  是身极鄙陋　　痈疮之所聚
  若共[改-己+亭]触时　　生于大苦恼
  身如彼箭镝　　有镝箭即中
  有身众苦加　　无身则无苦
  蚊虻蝇毒虫　　皆能蠚杀人
  应当勤精进　　远离于此身

故知。上来所录。若道若俗。常须作意正念现前。不得微解少法便起慢心不生惭愧。如四果人等虽不可受总报。别报犹受。故贤愚经云。如鸯崛魔罗。由杀九百九十九人。虽值佛成罗汉。居在房中地狱之火。从毛孔出极患苦痛。何况外凡未起对治。随造一业决定堕三恶道。但人身难得。遇恶因缘则便易失。以恶多善少。一日之中罪念百千善念无一

又净度三昧经云。罪福相累重数分明。后当受罪福之报。一一不失。一念受一身。善念受天上人中身。恶念受三恶道身。百念受百身。千念受千身。一日一夜种生死根。后当受八亿五千万杂类之身。百年之中种后世栽甚为难数。魂神逐种受形遍三千大千刹土。体骨皮毛遍大千刹土地间无空处。又菩萨处胎经偈云

  吾从无数劫　　往来生死道
  舍身复受身　　不离胞胎法
  计我所经历　　记一不说余
  纯作白狗形　　积骨亿须弥
  以利针地种　　无不值我体
  何况杂色狗　　其数不可量
  吾故摄其心　　不贪道放逸

又提谓经云。如有一人在须弥山上以纤缕下之。一人在下持针迎之。中有旋岚猛风。吹缕难入针孔。人身难得甚过于是。又菩萨处胎经。世尊说偈云

  盲龟浮木孔　　时时犹可值
  人一失命根　　亿劫复难是
  海水深广大　　三百三十六
  一针投海中　　求之尚可得
  一失人身命　　难得过于是

又大庄严论偈云

  离诸难亦难　　得于人间难
  既得离诸难　　应当常精进

我昔闻有一小儿。经中说盲龟值浮木孔其事甚难。时此小儿。故穿一版作孔受头。掷着池中。自入池中。低头举头欲望入孔。水漂版故不可得值。即自思惟。极生厌恶。人身难得。佛以大海为喻。浮木孔小盲龟无眼。百年一出。窬难可值。我今池小其版孔大。复有两眼日百出头。犹不能值。况彼盲龟而当得值。即为说偈云

  巨海极广大　　浮木孔复小
  百年而一出　　得值甚为难
  我今池水小　　浮木孔极大
  数数自出头　　不能值木孔
  盲龟遇浮木　　相值甚为难
  恶道复人身　　难值亦如是
  我今值人身　　应当不放逸
  河沙等诸佛　　未曾得值遇
  今日得咨受　　十力世尊言
  佛所说妙法　　我必当修行
  若能善修习　　济拔极为大
  非他作已得　　是故自精勤
  若堕八难处　　云何可得离
  世间业随逐　　坠堕于恶道
  我今当逃避　　得出三有狱
  若不出此狱　　云何得解脱
  畜生道若干　　历劫极久长
  地狱及饿鬼　　黑闇苦恼深
  我若不勤修　　云何而得离
  险难诸恶道　　今日得人身
  不尽苦边际　　不离三有狱
  应当勤方便　　必离三有狱
  今我求出家　　必使得解脱

又罪业报应经偈云

  水流不常满　　火盛不久燃
  日出须臾没　　月满已复缺
  尊荣豪贵者　　无常复过是

故知。人身难遇易失。以易失故不须生着。当知人身念念近死。如牵猪羊诣于屠所。故涅槃经云。观是寿命。常为无量怨仇所绕。念念损减无有增长。犹如暴水不得停住。亦如朝露势不久停。如囚趣市步步近死。又摩耶经偈云

  譬如旃陀罗　　驱牛就屠所
  步步近死地　　人命疾过是

自大圣已还体未圆明。虽复分证无生。犹为三相迁流。况于凡愚理隔净境。善恶杂糅明白未分。岂能免点累之愆爱染之失。今闻出家入道之美。不得便言无恶。闻白衣在家之过。不得都无其善。若内修其行则如出家之美。若内乖其信徒为剪落。在家之人有诸眷属公私扰扰。资待所须尚不应悭。沙门净行块然独立。止须三衣六物极至百一供身。自外妨缘何须蓄积。经律具呵明在圣教。若悭吝法财不惠愚贫。智种不成便失圣胎。乃至小罪犹怀大惧。常应谦肃恭敬大小。不得自大轻慢前人。若具犯大罪广畜田宅。过分贮积勤营俗事。此定极恶。何须述之。今且略论中下之人。薄学浅识谓智过人。起大憍慢放诞形容。陵篾一切笼罩天地。踑踞师长之前。叱吒尊人之侧。道本和合恭顺为僧。既心形乖反。岂成僧宝也。或有专读外典愖玩琴棋讽读诗书徒消日月。内教法药救生为急。文奥理深词华秘博。能解一句演无量义。新旧经论卷轴数千。曾不窥捡一句之文。外书不急之事日夜勤学。若恐白衣笑我无知不学世典者。何如俗人问我经义不能答。耻居内不闲于外。未足可羞。在内不解于内。耻辱弥甚良由时将末法人命转促。无常交臂朝不谋夕。恐一入幽涂累劫难出。再遇佛法想见无由。虽有经律许一分学外为伏外道。此为上品聪睿者说。先谙于内兼令知外。讥辩锋芒出言关典。内外博究堪为师匠。得如经说为伏外道。今自量身触事无能。神识常蔽愚戆瞢然。自救无憀何能利物。色香不通何辩菽麦。愿自私退省己为学。故涅槃经云。佛语诸比丘。出家之人应修慧学寻究经典。不得披读外道典籍路伽耶等。常处山泽空闲静室。修禅礼诵断邪显正。是汝所宗

又叔迦经中说。叔迦婆罗门子白佛言。在家白衣能修福德善根胜出家者。是事云何。佛言。我于此中不定答。出家或有不修善根。则不如在家。在家能修则胜出家

又三千威仪云。出家人所作业务者。一者坐禅。二者诵经法。三者劝化众事。若具足作三业者。是应出家人法。若不行者。徒生徒死。唯有受罪之因。又百喻经云。昔有一人事须火用及以冷水。即便宿火。以澡罐盛水。置于火上。后欲取火而火都灭。欲取冷水而水复热。火及冷水二事俱失。世间之人入佛法中出家求道。既得出家。还念妻子五欲之乐。由是之故失其功德之火。兼失持戒之水。念欲之人亦复如是

又涅槃经。佛言。我涅槃后有声闻弟子。愚痴破戒喜生斗争。舍十二部经读诵种种外道典籍文颂手笔。受畜一切不净之物。言是佛听。如是之人。以好栴檀。贸易瓦木。以金易鋀石。以银易白镴。以绢易氀褐。以甘露易于恶毒

又遗教经云。昼则勤心修习善法无令失时。初夜后夜亦勿有废。中夜诵经以自消息。无以睡眠因缘令一生空过无所得也。依是行道可得四沙门果乃至菩提。如是行者堪为师范。真良福田得消信施

又婆沙论云。如人观日眼不明净。外道书论思求之时使慧眼不净。如人观月眼则明净。佛法经论。思求之时令慧眼明净。若思求外俗。如打猕猴唯出不净。若思求佛法。如练真金多练多净。又菩萨善戒经云。菩萨不读不诵如来正经。读诵世典文颂书疏者得罪。不犯者。若为论义破于邪见。若二分佛经。一分外书。何以故。为知外典是虚妄法佛法真实故。为知世事故。不为世人所轻慢故。以此文证。佛法学人若一向废内寻外则便得罪。纵解理行唯可暂习。为伏外道。还须厌离进修内业务令增胜。若偏耽着则坏正法。故地持论云。若菩萨于佛所说弃舍不学。乃习外道邪论世俗经典。是名为犯众多犯。是犯染污起。若上聪明人能速受学得不动智。于日月中常以二分受学佛法一分外典。是名不犯。若于世典外道邪教。爱乐不舍不作弃想。是名为犯众多犯。是犯染污起。颂曰

  冬狐理丰毳　　春蚕绪轻丝
  形骸翻为阻　　心识还自欺
  龆龀歌鼓腹　　平生少年时
  驱车追侠客　　酌酒弄妖姬
  但念目前好　　安知后世悲
  惕然一以愧　　永与情爱辞
  愿识真妄本　　染净自分离
  羞惭滞五盖　　焉知同四依

    奖导篇第十五(此有四部) 述意部 引证部 生信部 业因部

    述意部第一

夫贵贱靡常贫富无定。譬水火更互寒暑递来。故见有财富室温衣丰人足不劳营觅自然而至。复见有贫苦饥弊役力驰求。晨起夜寐形骸为之沮悴。心情为之劳扰。纵有所获百方散失。终日愿于富饶未尝暂有。以此苦故。所以劝奖令其惠施力厉修福。若复有人衣裘服玩鲜华香洁。春秋气序寒温冷暖。四时变改随须无阙。而复见有尺布不完丈帛残弊。垢秽尘墨臭腻朽烂。炎暑不识絺[絺-巾+ㄙ]。冰雪不知缯纩。乃至形骸不蔽。男女恶露非唯可耻实亦惭怍。若见此苦岂可不远。所以劝奖令其修福。应施衣服及以室宇。岂不见众人皆有而我独无。是故应须勇猛修习。若复有人。食则甘味并荐珍羞备举。连机重案满床亘席。芳脂芬馥馨香具列。而复有脱粟之饭不充。藜藿之羹常乏。盐梅早自两无。鱼菜久已双阙。乃至并日而餐糜粥相系。杂以水果。加以草菜。萎黄困笃自济无方。若见此苦岂可不远。所以劝奖令其修福。应施饮食及以水浆岂可众人皆足而我独困。是故应须勇猛修习。若复有人。荣位通显乘肥衣轻适意自在。行则天人瞻仰。住则鬼神敬贵。而复见有卑鄙猥贱人所不齿。生不知其生。死不知其死。涂炭沟渠之侧。坐卧冀壤之中。虽有叱咄之声。反致捶扑之苦。非唯神鬼不敬。乃亦狗犬加毒。若见此苦岂可不远。所以劝奖令其修福。应灭憍慢奉行谦敬。岂可他人常贵而我常贱。是故应当勇猛修习。若复有人。形貌端正言音风吐。常存广利。仁慈博爱语不伤物。而复有人而状痤丑所言崄暴。唯知自利不计念彼。彼忍辱故所以致胜。多嗔恚故所以招恶。若见此苦岂可不远。所以劝奖令其修福。应灭嗔恚奉行忍辱。岂可以令众人常处胜地而我永隔净缘。是故应须勇猛修习。若复有人意力强干少有疾病。常堪行道无有障碍。而复有人羸瘵多患气力弊劣。动辄增困眠坐不安。见有此恶实宜舍远。所以劝奖令其修福。应施医药随时赈救。岂可众人常无疾顿。而我永婴沉滞。是故应须勇猛修习。凡是如此之事。实最应劝。若不相劝。则学者不勤也

    引证部第二

如涅槃经云。居家如牢狱。妻子如枷锁。财物如重担。亲戚如怨家。而能一日一夜受持清禁六时行道。兼年常三长月常六斋。菜蔬节味。检身口意不驰外。缘专崇出俗高慕佛法。俯仰无亏坐卧无失。夜系明相昼思净法。深敬沙门悲心利俗。若能如是。虽居在家可得度苦。故经云。佛法欲尽白衣护法。修善上生天上如空中雪堕。比丘违于戒律。堕陷恶道如雨从天落。当知于苦修福其福最大。于福作罪其罪不轻。是以从苦入乐。未知乐中之乐。从乐入苦。方知苦中之苦。斯言可验。幸愿省之。又法句经偈云

  热无过淫　　毒无过怒　　苦无过身
  乐无过灭

佛说偈已告诸比丘。往昔久远无数世时。有五通比丘。名精进力。在山中树下闲寂求道。时有四禽兽。依附左右常得安隐。一者鸽。二者乌。三者毒蛇。四者鹿。是四禽兽者。昼行求食暮则还宿。四禽兽一夜自相问言。世间之苦何者为重。乌言。饥渴最苦。饥渴之时身羸目冥神识不宁。投身罗网不顾锋刃。我等丧身莫不由之。以此言之饥渴为苦。鸽言。淫欲最苦。色欲炽盛无所顾念。危身灭命莫不由之。毒蛇言。嗔恚最苦。毒意一起不避亲疏。亦能杀人复亦自杀。鹿言。惊怖最苦。我在林野心常[惏-木]惕。畏惧猎师及诸豺狼。仿佛有声奔投沟壑。母子相捐肝胆掉悸。以此言之惊怖为苦。比丘闻之即答之曰。汝等所论是其末耳。不究苦本。天下之苦无过有身。身为苦器忧畏无量。吾以是故。舍俗学道灭意断想。不贪四大欲断苦源。志存泥洹是故知身为大苦本。故书云。大患莫若于身也

    生信部第三

如那先比丘问佛经云。时有弥兰王。问罗汉那先比丘言。人在世间作恶。至百岁临欲死时念佛。死后生天。我不信是语。复言杀一生死即入泥梨中。我亦不信是也。那先比丘问王。如人持小石置在水上。石浮耶没耶。王言。其石没也。那先言。如令持百枚大石置在船上。其船没不。王言。不没。那先言。船中百枚大石因船故不得没。人虽有本恶。一时念佛用是不入泥犁便生天上。何不信耶。其小石没者。如人作恶不知佛经。死后便入泥犁。何不信耶。王言。善哉善哉。那先比丘言。如两人俱死。一人生第七梵天。一人生罽宾国。此二人远近虽异。死则一时俱到。如有一双飞鸟。一于高树上止。一于卑树上止。两鸟一时俱飞。其影俱到地耳。那先比丘言。如愚人作恶得殃大。智人作恶得殃小。譬如烧铁在地一人知为烧铁。一人不知。两人俱取。然不知者手烂大知者小。作恶亦尔。愚者不能自悔。故其殃得大。智者作恶知不当为。日自悔过。故其殃少耳

又四品学经云。凡俗之人。或有不如畜生。畜生或胜于人。所以者何。人作罪不止死入地狱。罪毕始为饿鬼。饿鬼罪毕转为畜生。畜生罪毕乃还为人。以畜生中毕罪便得为人。是故当作善奉三尊之教。长离三恶道。受天人福后长解脱

又四十二章经云。佛言。天下有五难。贫穷布施难。豪贵学道难。制命不死难。得睹佛经难。生值佛世难是也

又杂譬喻经有十八事于世甚难。一值佛世难。二正使值佛得为人难。三正使成人在中国生难。四正使在中国生种姓家难。五正使在种姓家四支六情完具难。六正使四支六情完具得财产难。七正使得财产值善知识难。八正使得善知识具智慧难。九正使得智慧具善心难。十正使得善心能布施难。十一正使能布施欲得贤善有德人难。十二正使得贤善值有德人往至其所难。十三正使至其所得宜适难。十四正使得宜适得受听说难。十五正使听说得正解智慧难。十六正使得解能受深经难。十七正使受深经得如说修行难。十八正使能受深经得如说修行得证圣果难。是为十八事难

    业因部第四

佛说太子刷护经云。阿阇世王太子名为刷护。白佛言。菩萨何因缘得颜貌端正。何因缘不入女人腹。于莲华中化生。何因缘故能知宿命之事

佛告太子。由能忍辱故即为姝好。不淫泆故即能化生。人生七日便知宿命无数世事

复何因缘身有三十二相。复何因缘有八十种好。复何因缘见佛身者视之无厌

佛告太子。本为菩萨好喜布施种种杂物与诸佛菩萨及师父母人民索用。故得三十二相。当有慈心哀念十方蠕动之类。如视赤子。皆欲度脱。故得八十种好。见怨如视父母。等心无异。故视佛无厌

复何因缘知深经慧及陀罗尼行。复何因缘知三时定意得安隐。复何因缘佛所说善其有闻者皆喜信受。佛告太子。菩萨喜书信受讽诵学问。是故知深经智慧及得陀罗尼行。复常专心意用。是故得三昧安隐。所说至诚。是故所语人皆信向闻者欢喜。复何因缘不生恶处。复何因缘得生天上。复何因缘不贪爱欲

佛告太子。菩萨世世信佛法僧。用是故不生八恶处。由持戒不缺。是故生天。由知经法本空。是故不贪欲

复何因缘菩萨身口心行所念皆净。复何因缘魔不得便。复何因缘不敢诽谤三宝

佛告太子。菩萨喜爱三宝。是故得净。精勤不懈。是故魔不得便。所作皆至诚。是故众人不敢诽谤三宝

复何因缘菩萨得好高声如梵天声。复何因缘有八种音。复何因缘知众人念皆悉能报

佛告太子。菩萨世世至诚不欺。是故得好高声如梵天声。由世世不恶口。是故得八种音。由世世不两舌不妄语。是故众人所念悉皆能报

复何因缘得寿命长。复何因缘身得无病。复何因缘家室和顺不令别离。佛告太子。由不杀生。是故为人寿命长。由不持刀杖击人。是故后生为人无病。由见斗和解令喜。是故后生为人不得别离

复何因缘得财不离。复何因缘不为劫盗。复何因缘得处尊高

佛告太子。由不贪人财。是故富乐。喜施不悭。是故不亡财物。心不嫉妒。是故生得尊高

复何因缘得天眼洞视。复何因缘得天耳彻听。复何因缘知世间死生之事

佛告太子。由好意燃灯供于佛前。是故得天眼洞视。由喜持伎乐于佛寺前。是故得天耳彻听。由喜定意。是故知世间死生之变

复何因缘得飞行四禅。复何因缘知前世无数劫来之事。复何因缘得三佛身便般涅槃

佛告太子。由喜施车马船等与三宝人用。是故得飞行四神足。由常专念诸佛三昧喜行教人。是故得念前世无数劫事。由菩萨得阿惟越致道。是故能断死生之根。得佛道已便般涅槃

颂曰

  茫茫荒宇　　蠢蠢迷昉　　居苦谓乐
  靡勤靡奖　　不遵厥理　　空传妄想
  外顺情尘　　内乖心朗　　慈诱返迷
  扣诚发爽　　灵通吐曜　　冥资妙响
  归心正觉　　津悟福赏　　抚之有会
  功超由曩

    感应缘(略引三验) 晋竺长舒 宋邢怀明 宋王叔达

晋竺长舒者。其先西域人也。世有资货为富人。竺居晋元康中内徙雒阳。长舒奉法精至。尤好诵观世音经。其后邻比失火。长舒家悉草屋。又正下风。自计火已逼近。政复出物所全无几。乃敕家人不得梿物。亦无灌救者。唯至心诵经。有顷火烧其邻屋。与长舒隔篱而风忽自回。火亦际屋而止。于时咸以为灵。里中有轻险少年四五人。共毁笑之云。风偶自转。此复何神。伺晴燥夕当爇其屋。能令不燃者可也。其后天甚旱燥风起亦驶。少年辈密共束炬掷其屋上。三掷三灭。乃大惊惧各走还家。明晨相率诣长舒家。自说昨事稽颡辞谢。长舒答曰。我了无神。政诵念观世音当是威灵所祐。诸君但当洗心信向耳。自是邻里乡党咸敬异焉

宋邢怀明。河间人。宋大将军参军。尝随南郡太守朱循之北伐。俱见陷没。于是伺候间隙俱得道归。夜行昼伏。已经三日犹惧追捕。乃遣人前觇虏候。既数日不还。一夕将雨阴闇。所遣人将晓忽至。乃惊曰。向遥见火光甚明。故来投之。那得至而反闇。循等怪愕。怀明先奉法。自征后头上常戴观世音经。转读不废。尔夕亦正暗诵。咸疑是经神力。于是常共祈心。遂以得免居于京师。元嘉十七年有沙门。诣怀明云。贫道见此巷中及君家殊有血气。宜移避之。语毕便去。怀明追而目之。出门便没。意甚恶之。经二旬邻人张景秀伤父及杀父妾。怀明以为血气之征。庶得无事。时与刘斌刘敬文。比门连接同在一巷。其年并以刘湛之党。同被诛夷云

宋王球字叔达。太原人也。为涪陵太守。以元嘉九年于郡失守系在刑狱。着一重锁钉鍱坚固。球先精进。既有囹圄用心尤至。狱中百余人并多饥饿。球每食皆分施之。日自持斋。至心念观世音。夜梦升高座见一沙门。以一卷经与之。题云光明案行品。并诸菩萨名。球得而披读忘第一菩萨名。第二观世音。第三大势至又见一车轮沙门曰。此五道轮也。既觉锁皆断脱。球心知神力弥增专到。因自钉治其锁经。三日而被原宥(右此三验出冥祥记)

    说听篇第十六(此有八部) 述意部 引证部 仪式部 简众部 渐顿部 法施部 报恩部 利益部

    述意部第一

夫师资义重慧学为胜。修以义方多闻为善。故马鸣振将绝之纲。龙树兴大小之辩。慧[跳-兆+(轍-車)]昭然清论英出。信可该领名数藻雪旧疑。然学而不说尼父所忧。于义不了释尊所诫。故经曰。法之供养胜诸供养。故外书云。善人是不善人之师不善人是善人之资。受说无违则理超情腑。如说听乖宗则鲜难通会。是以一象既亏则六爻斯坠。一言有失则累劫受殃。故知传法不易受听极难。良由去圣日久微言渐昧。而一说一受固亦难行。恐名利关心垢情难净也

    引证部第二

如中论偈云

  真法及说者　　听者难得故
  如是则生死　　非有边无边

又十地论云。由说听二人不称法故各有两过。一不平说过。二佛不随喜过。故大集经偈云

  若诸众生无法器　　如来于彼修舍心
  设大方便待时节　　为令彼得真解脱

大庄严论偈云

  随闻而得觉　　未闻慎勿毁
  无量余未闻　　谤者成痴业

宝性论偈云

  愚痴及我慢　　乐行于小法
  谤法及法师　　则为诸佛呵
  外现如仪相　　不识如来教
  谤法及法师　　则为诸佛呵

今见初学黑白幼童。发足守迷。于文义中生知足想。自恃陵他转加轻侮。故地持论云。随文取义有五种过。一无正信。二退勇猛。三诳众生。四轻法。五谤法。能说之人尚垢自心。况所听之人能生信乎。若净心说法。纵是生死变为涅槃。若染心说。纵是涅槃变为生死

又涅槃经云。大乘为甘露。亦名为毒药。能消即为甘露。不消即成毒药。如人置毒乳中则能杀人。故宝性论偈

  无知无善识　　恶友损正行
  蜘蛛落乳中　　是乳则为毒

又十轮经云。如刹利旃陀罗等。见有依我法中出家若声闻辟支佛乃至大乘说法法师。诽谤骂辱欺诳正法。而作留难恼乱法师。以是因缘堕阿鼻地狱。若见依我法中而出家者。于此人所数数嗔恚。骂辱我所说法不肯信受。破坏塔寺僧坊堂舍杀害比丘。先所修习一切善根。皆悉灭尽。命欲终时支节皆疼如火焚烧。其人舌根如被系缚。于多日中口不能语。命终之后堕阿鼻地狱

    仪式部第三

如三千威仪云。上高座读经有五事。一当先礼佛。二当礼经法上座。三当先一足蹑阿僧提上正住座。四当还向上座。五先手按座乃却座。已座有五事。一当正法衣安座。二揵稚声绝当先赞偈呗。三当随因缘读。四若有不可意人不得于座上嗔恚。五若有持物施者当排下着前。又问经有五事。一当如法下床问。二不得共座问。三有解不得直当问。四不得持意念外因缘。五设解头面着地作礼反向出户

又十住毗婆沙论云。法师处师子座有四种法。何等为四。一者欲升高座。先应恭敬礼拜大众然后升座。二者众有女人应观不净。三者威仪视瞻有大人相。敷演法音颜色和悦人皆信受。不说外道经书心无怯畏。四者于恶言问难当行忍辱

复有四法。一于诸众生作饶益想。二于诸众生不生我想。三于诸文字不生法想。四愿诸众生从我闻法。于阿耨菩提而不退转

复有四法。一不自轻身。二不轻听者。三不轻所说。四不为利养。又文殊师利问经云。文殊师利白佛言。四众于何时中不得作声。或身口木石及诸余声

佛告文殊师利。于六时中不得作声。礼佛时。听法时。众和合时。乞食时。正食时。大小便时。何故是时不得作声。佛告文殊。于是时中有诸天来。彼诸天等常清净心无染心空心随波罗蜜心观佛法心。以彼声故令心不定。以不定故悉皆还去。以诸天去故诸恶鬼来。作不饶益不安隐事。彼入于此生诸焰患。人民饥饿更相侵犯。是故文殊。应寂静礼佛。佛说祇夜云

  不作身口声　　木石余音声
  寂静礼佛者　　如来所赞叹

又佛本行经云。佛告诸比丘。从今日制诸弟子。不得请于诸根闇钝及以缺漏戒不具者而说其法。从今以后若请说法。应请妙行具足之人于诸众内胜行成就多解修多罗及解毗尼解摩登伽人。应选择文字分明具足辩才者说法。是等比丘从下座次第差遣为众说法。若一乏者更请第二。第二疲乏应请第三。第三疲乏应请第四。第四疲乏应请第五。乃至若干堪说法者。次第应请为众说法。尔时众人见彼法师辩才具足能演说法。即持香华而散其上。时诸比丘不受其法而生厌离。何以故。以佛断故。出家之人不得将持涂香粖香及诸香鬘。时诸人辈闻见此事毁呰说言。是等比丘。如是供养尚不堪受。况复胜者。时诸比丘以如是事具往白佛。尔时佛告诸比丘言。汝诸比丘。若有诸白衣檀越。以欢喜心。以吉祥故。持种种香华涂香粖香及诸华鬘散法师上者。应当受之。是白衣诸檀越等。遂将种种资财宝。物及袈裟等供养法师。是诸比丘恐惧惭愧不受彼物。世诸人辈毁呰谈说。是辈沙门诸释子等。若干轻物尚不堪受。况复胜者。尔时诸比丘闻是事已具往白佛。尔时佛告诸比丘言。汝诸比丘。若有俗人持诸财物及袈裟等奉施法师。为欢喜故我许舍施。若有须者听其受取。若不须者我许送还

时诸比丘取经中要略义味。而为化说不依次第。于时比丘惭愧恐怖。虑违经律具以白佛。于时佛告诸比丘言。我许随便于诸经中择取要义安比文句为人说法。但取中义莫坏经本

又佛本行经云。时诸比丘集一堂内。有二比丘复演说法。是故相妨。即造二堂。二堂之内各别说法。犹故相妨。此堂之内将引比丘往诣彼堂。彼堂之处有诸比丘。迭相诱接令诣此堂。往来交杂遂乃乱众。人或去来法事断绝。或有比丘于此法门不喜闻说。时诸比丘具以白佛。佛告诸比丘。自今已去不得一堂二人说法。亦复不得二堂相近使声相接以相妨碍。亦复不得彼诣此众此诣彼众。亦复不得憎恶沙门不喜闻说。若憎恶者须如法治之(又四分律亦不许同一堂内二法师说法高座相近并坐而说歌咏声说双声合呗并皆不许余律亦不许法师高座受白衣散花花若着身即须振却)又善见律云。若法师为人讲听者说法。女人听者以扇遮面。慎勿露齿笑。若有笑者驱出。何以故。三藐三佛陀。怜愍众生金口所说。汝等应生惭愧心而听。何以笑之驱出

法苑珠林卷第二十三

    违法部

如佛藏经云。佛言。舍利弗。当来比丘好读外经。当说法时庄校文辞令众欢乐。恶魔尔时助惑众人障碍善法。若有贪着音声语言巧饰文辞。若复有人好读外道经者。魔皆迷惑令心不安隐。是诸人等为魔所惑。覆障慧眼深贪利养。看诸外书犹如群盲为诳所欺。皆使令堕深坑而死。复次舍利弗。不净说法者。不知如来随宜意趣。自不善解而为人说是人现世得五过失。何等为五。一说法时心怀怖畏恐人难我。二内怀忧怖而外为他说。三是凡夫无有真智。四所说不净但有言辞。五言无次第处处抄撮。是故在众心怀恐怖。如是凡夫无有智慧心无决定但求名闻。疑悔在心而为人说。是故舍利弗。身未证法而在高座。身自不知而教人者。法堕地狱。又增一阿含经云。尔时世尊告诸比丘。当知有此四鸟。云何为四。一或有鸟声好而形丑。谓拘翅罗鸟是也。二或有鸟形好而声丑。谓鸷鸟是也。三或有鸟声丑形亦丑。谓土枭是也。四或有鸟声好形亦好。谓孔雀鸟是也。世间亦有四人当共观知。云何为四。一或有比丘颜貌端正威仪成就。然不能有所讽诵诸法初中后善。是谓此人形好声不好。二或有人声好而形丑。出入行来威仪不成。而好广说精进持戒初中后善义理深邃。是谓此人声好而形丑。三或有人声丑形亦丑。谓有人犯戒不精进。复不多闻。所闻便失。是谓此人声丑形亦丑。四或有人声好形亦好。谓比丘颜貌端正威仪具足。然复精进修行善法多闻不忘。初中后善善能讽诵。是谓此人声好形亦好也。又增一阿含经云。尔时世尊告诸比丘。有四种云。云何为四。一或有云雷而不雨。二或有云雨而不雷。三或有云亦雨亦雷。四或有云不雨不雷。是四种云而像世间四种人。一云何比丘雷而不雨。或有比丘高声诵习十二部经讽诵不失其义。然不广与人说法。是谓雷而不雨。二云何雨而不雷。或有比丘颜貌端正威仪皆具。然不多闻高声诵习十二部经。复从他受亦不忘失。好与善知识相随。亦好与他人说法。是谓雨而不雷。三云何不雨不雷。或有人颜色不端威仪不具。不修善法亦不多闻。复不与他人说法。是谓此人不雨不雷。四云何亦雨亦雷。或有人颜色端正威仪皆具。好喜学问亦好与他法说。劝进他人令便承受。是谓此人亦雨亦雷法苑珠林卷第二十四

        西明寺沙门释道世撰

    说听篇第十六之二

    简众部第五

夫法师升座。先须礼敬三宝自净其心。观时择人具慈悲意。救生利物。然后为说。故报恩经云。听者坐说者立不应为说。若听者求说者过。不应为说。若听者依人不依法。依字不依义。依不了义经不依了义经。依识不依智。并不应为说。何以故。是人不能恭敬诸佛菩萨清净法故。若说尊重于法。听法之人亦生崇敬。至心听受不生轻慢。是名清净说。故阿含经偈云

  听者端心如渴饮　　一心入于语义中
  闻法踊跃心悲喜　　如是之人可为说

又五分律云。除其贪心。不自轻心。不轻大众心。慈心喜心利益心不动心。立此等心。乃至宣说一四句偈。令前人如实解者。长夜安乐利益无量

又涅槃经云。若有受持读诵书写宣说。非时非国不请而说。轻心轻他自叹随处而说。反灭佛法。乃至令无量人死堕地狱。则是众生恶知识也

又十诵律云。有五种人。问法皆不应为说。一试问。二无疑问。三不为悔所犯故问。四不受语故问。五诘难故问。并不得答。若前人实有好心。不具前意。为欲生善灭恶者。法师随机方便好心为说。若自解未明。或于法有疑者。则不得为说。恐令前人有错传之失。彼此得罪

又百喻经及毗昙论。问答有四。一有决定答。譬如人问一切有生皆死。此是决定答。二问死者必有生。是应分别答。爱尽者无生。有爱者必有生。是名分别答。三有问人为最胜不。此应反问言。汝问三恶道。为问诸天。若问三恶道。人实为最胜。若问于诸天。人必为不如。如是等义名反问答。四若问十四难。若问世界及众生有边无边有始终无始终。如是等义名置答。论问若论诸外道愚痴自以为智。不闲四论。唯作一分别论

又优婆塞戒经云。佛言。如法住者。能自他利。不如法住者。则不得名自他利。如法住者有八智。何等为八。一法智。二义智。三时智。四知足智。五自他智。六众智。七根智。八上下智。是人具足如是八智。凡有所说具十六事。一时说。二至心说。三次第说。四和合说。五随义说。六喜乐说。七随意说。八不轻众说。九不诃众说。十如法说。十一自他利说。十二不散乱说。十三合义说。十四真正说。十五说已不生憍慢。十六说已不求来世报。如是之人能从他听。从他听时具十六事。一时听。二乐听。三至心听。四恭敬听。五不求过听。六不为论议听。七不为胜听。八听时不轻说者。九听时不轻于法。十听时终不自轻。十一听时远离五盖。十二听时为受持读诵。十三听时为除五欲。十四听时为具信心。十五听时为调众生。十六听时为断闇根。善男子。具八智者。能说能听。如是之人能自他利。不具足者则不得名自利利他

复次能说法者。复有二种。一者清净。二者不清净。不清净者复有五事。一为利故说。二为报而说。三为胜他说。四为十报说。五疑说

清净说者。复有五事。一先施食然后说。二为增长三宝故说。三断自他烦恼故说。四为分别邪正故说。五为听者得最胜故说。善男子。不净说法者。名曰垢秽。名为卖法。亦名污辱。亦名错说。亦名失意(清净说者翻前即是)

又法句喻经云。于是世尊即说偈言

  虽诵千章　　句义不正　　不如一要
  闻可灭意　　虽诵千言　　不义何益
  不如一义　　闻行可度　　虽多诵经
  不解何益　　解一法句　　行可得道

又大法炬陀罗尼经云。若受法人欲行咒法令不断者。彼诸法师欲说法时。敛容端坐先诵咒曰

怛绖他　陀迦那　阿迦男迦那　迦那　迦那　那迦　迦迦那迦　阿迦迦那迦　迦那　迦那　迦那阿迦那　迦迦那　婆鼻杀　帝夜他婆鼻杀　夜他伽伽那　多他婆鼻杀帝　多他摩迦舍　那迦舍　迦迦舍

法师尔时眷属围绕。即得成此加护方便。令彼法师心不动乱说法不断。灭除欲执。令诸罗刹女等。所有听众不为留难。法师所须不为障碍

    渐顿部第六

如百喻经云。昔有一聚落。去王城五由旬。村中有好美水。王敕村人常使民日日送其美水。村人疲苦悉欲移避远此村去。时彼村主语诸人言。汝等莫去。我当为汝白王。改五由旬作三由旬。使汝得近往来不疲。即往白王。王为改之作三由旬。众人闻已便大欢喜。有人语言。此故是本五由旬。更无有异。虽闻此言信王语故终不肯舍。世间之人亦复如是。修行正法度于五道向涅槃城。心生疲倦便欲舍离。顿驾生死不能复进。如来法王有大方便。于一乘法分别说三。小乘之人闻之欢喜。以为易行。修善进德求度生死。后闻人说无有三乘。故是一乘。以信佛语终不肯舍。如彼村人亦复如是

又华严经云。佛子。譬如日出光照一切大山王。次照一切大山。次照金刚宝山。然后普照一切大地。日光不作是念。我应先照诸大山王。次第乃至普照大地。但彼山地有高下故。照有先后。如来应供等正觉亦复如是。成就无量无边法界智慧日轮。常放无量无碍智慧光明。光照菩萨等诸大山王。次照缘觉。次照声闻。次照决定善根众生随应受化。然后悉照一切众生。乃至邪定为作未来饶益因缘。如来智慧日光不作是念。我当先照菩萨乃至邪定。但放大智日光普照一切。佛子。譬如日月出现世间乃至深山幽谷无不普照。如来智慧日月亦复如是。普照一切无不明了。但众生悕望善根不同。故如来智光种种差别

    法施部第七

如十住毗婆沙论云。若菩萨欲以法施众生者。应如决定王大乘经中称法师功德及说法义戒随顺修学。谓说法者应行四法。何等为四。一者广博多学。能持一切言辞章句。二者决定。善知世间出世间诸法生灭相。三者得禅定慧。于诸经法随顺无诤。四者不增不损如所说行

又正法念经云。若有众生正行善业。为邪见人说一偈法令净信佛。命终生应声天受种种乐。从天还退随业流转。若为财物故与人说法。不以悲心利益众生。而取财物。或用饮酒。或与女人共饮共食。如伎儿法自实求财。如是法施其果甚少。生于天上作智慧鸟。能说偈颂。是则名曰下品法施也。云何名为中品法施耶。为名闻故。为胜他故。为胜余大法师故。为人说法。或以妒心为人说法。如是法施得报亦少。生于天中受中果报。或生人中。是则名曰中品法施也。云何名为上品法施耶。以清净心为欲增长众生智慧。而为说法。不为财利。为令邪见众生等住于正法。如是法施。自利利人无上最胜。乃至涅槃其福不尽。是则名曰上品法施也

又迦叶经尔时世尊而说偈颂曰

  三千大千界　　珍宝满其中
  以此用布施　　所得功德少
  若说一偈法　　功德为甚多
  三界诸乐具　　尽持施一人
  不如一偈施　　功德为最胜
  此功德胜彼　　能离诸苦恼
  若河沙世界　　珍宝满其中
  以施诸如来　　不如一法施
  施宝福虽多　　不及一法施
  一偈福尚胜　　况多难思议

又十住毗婆沙论云。在家之人当行财施。出家之人当行法施。何以故。在家法施不及出家人。以听受法者于在家人信心浅薄故。又在家之人多有财物。出家之人于诸经法读诵通达。为人解说在众无畏。非在家者之所能及。又使听者起恭敬心不及出家。又欲说法降伏人心不及出家。如偈说曰

  先自修行法　　然后教余人
  乃可作是言　　汝随我所行
  身自行不善　　安能令彼善
  自不得寂灭　　何能令人寂

又出家之人。若行财施则妨余善。远离阿练若处。必至聚落与白衣从事。多有言说发起三毒。于六度等心薄。乃至贪着五欲舍戒还俗。故名为死。或能反戒。易起重罪。是名死等。诸烦恼苦患。以是因缘故。于出家者称叹法施。于在家者称叹财施

又金光明经云。说法者有五种事。一者法施彼我兼利。财施不尔。二者法施。能令众生出于三界。财施者不出欲界。三者法施利益法身。财施之者长养色身。四者法施增长无穷。财施必有竭尽。五者法施能断无明。财施只有伏贪心。故知财施不及法也。就法施中自有阶渐。若有所解不用他知。恐他胜己秘而有说。则自未来常不闻法

又智度论云。若吝惜法则常生边地无佛法处。由吝法故障他慧明。此则不如卖法。他人反胜过此

又成实论云。若人但能为他说法。是名利他。是人虽不自随法行。为他说故自亦得利。于此惠施门略有三品。下法施者。说布施法不说智慧。中法施者。说于持戒。上法施者。说于智慧。以说智慧。教人观理得断惑智二障出离生死远成菩提涅槃乐果。乃至但能唯说小乘。教化一人令观生空。信解依行虽未得道。亦胜教化一阎浮中所有众生令行十善。以信解人解修圣道。则有出因要得涅槃

又诸法勇王经云。阎浮提中所有水陆空行众生尽得人身。若有一人教是诸人令其安住五戒十善。所得功德。不如有人教诲一人令得信行

又十住毗婆沙论云。有四法能退失智慧。菩萨所应远离。何等为四。一不敬法及说法者。二于要法秘匿吝惜。三乐法者为作障碍坏其听心。四怀憍慢自高卑人。复有四法。得其智慧。应常修习。何等为四。一恭敬法及说法者。二如所闻法及所读诵为他人说其心清净不求利养。三知从多闻得智慧故。勤求不息如救头然。四如所闻法受持不忘。贵如说行不贵言说

    报恩部第八

如善恭敬经云。佛告阿难。若有从他闻一四句偈。或抄或写书之竹帛。所有名字于若干劫。取彼和尚阿阇梨等荷担肩上。或时背负。或以顶戴。常负行者。复将一切音乐之具供养是师。作如是事尚自不能具报师恩。若当来世于师和尚所起不敬心。常说于过我说愚痴。极受多苦。于当来世必堕恶道。是故阿难。我教汝等常行恭敬尊重之心。当得如是胜上之法。所谓爱重三宝甚深之法

又梵网经云。若佛子。见大乘法师同见同行来入僧坊舍宅城邑。若百里千里来者。即迎来送去礼拜供养。日日三时供养。日食三两金。百味饮食床座供养法师。一切所须尽给与之。常请法师三时说法。日日三时礼拜。不生嗔心患恼之心。为法灭身请法。若不尔者犯轻垢罪

又优婆塞戒经云。若优婆塞受持六重戒已。四十里中有讲法处。不能往听得失意罪

又大方等陀罗尼经云。佛告阿难。若有父母妻子。不放此人至于道场者。此人应向父母等前烧种种香。长跪合掌应作是言。我今欲至道场哀愍听许亦应种种谏晓随宜说法。亦应三请。若不听者。此人应于舍宅默自思惟诵持经典

又正法念经云。若人供养说法法师。当知是人即为供养现在世尊。其人如是随所供养。所发愿成就。乃至得阿耨菩提。以能供养说法师故。何以故。以闻法故心得调伏。以调伏故能断无知流转之闇。若离闻法无有一法能调伏心

又胜思惟经云。不起罪业不起福业不起无动业者。是名供养佛

又华手经云。若以华香衣食汤药等供养诸佛。不名为真供养。如来坐道场所得微妙法随能修学者。是名真供养。故说偈云

  若以华涂香　　衣食及汤药
  以此供诸佛　　不名为真供
  如来坐道场　　所得微妙法
  若人能修学　　是真供养佛

又十住婆沙论云。佛告阿难。天雨香华不名供养恭敬如来。若比丘比丘尼优婆塞优婆夷。一心不放逸。亲近修集圣法。是名真供养佛

又宝云经云。不以财施供养于佛。何以故。如来法身不待财施。唯以法施供养于佛。为具佛道。以法供养为最第一

又善恭敬经云。佛言。若有比丘。虽复有夏不能闲解如是法句。彼亦应当从他依止。所以者何。自尚不解。况欲与他作依止师。假令耆旧百夏比丘。而不能解沙门秘密之事。不解法律等。亦应说依止。若有比丘从他受法。于彼师边应起尊贵敬重之心。欲受法时。当在师前不得轻笑。不得露齿。不得交足。不得视足。不得动足。不得踔脚。师不发问不得辄言凡有所使勿得违命。勿视师面。离师三肘令坐即坐。勿得违教。于彼师所应起慈心。若有所疑先应咨白。若见师许然后请决。当知一日三时应参进止。若三时间不参进止。是师应当如法治之。若参师不见应持土块或木或草以为记验。若当见师在房室内。是时学者应起至心绕房三匝向师顶礼尔乃方还。若不见师众务皆止不得为也。除大小便。又复弟子于其师所不得粗言。师所呵责不应反报。师坐卧床应先敷拭令无尘污虫蚁之属。若师坐卧。乃至师起。应修诵业。时彼学者。至日东方便到师所。善知时已数往师边咨问所须。我作何事。又复弟子在于师前不得洟唾。若行寺内恭敬师故。勿以袈裟覆于肩髆。不得笼头。天时若热日别三时以扇扇师。三度授水授令洗浴。又复三时应献冷饮师。师所营事应尽身力而营助之。佛告阿难。若将来世有诸比丘。或于师所不起恭敬。说于师僧长短之者。彼人则非是须陀洹。亦非凡夫。彼愚痴人。应如是治。师实有过尚不得说。况当无也。若有比丘。于其师边不恭敬者。我说别有一小地狱。名为[序-予+阜]扑。当堕是中。堕彼处已一身四头身体俱然。状如火聚。出大猛焰炽然不息。然已复然。于彼狱处复有诸虫。名曰钩[此/束]。彼诸毒虫常啖舌根。时彼痴人从彼舍身生畜生中。皆由往昔骂辱于师舌根过故。常食屎尿。舍彼身已虽生人间。常生边地具足恶法。虽得人身皮不似人。不能具足人之形色。常被极贱诽谤陵辱。离佛世尊常无智慧。从彼死已还堕地狱。更得无量无边苦患之法

    利益部第九

如正法念经云。说法有十功德多所利益。何等为十。一时处具足。二分别易解。三与法相应。四非为利养。五为调伏心。六随顺说法。七说施有报。八说生死法多诸障碍。九说天退殁。十说有业果。若说法人有此十法。令闻法者得多功德利益安乐乃至涅槃。若闻法功德成就深心。信根清净一向净心信于三宝。诣听法处为闻正法。随举一足皆生梵福。又大菩萨藏经云。于诸菩萨起深爱乐。犹如大师。于正法所起爱乐心。如自己身。于如来所起爱乐心。如自己命。于尊重师起爱乐心。犹如父母。于诸众生起爱乐心。视如一子。于阿遮利耶受教师所起爱乐心。敬如眼目。于诸正行起爱乐心。犹如耳目身首。于波罗蜜起爱敬心。犹如手足。于说法师起爱乐心。如众重宝。所求正法起爱乐心。犹如良药。于能举罪及忆念者起爱乐心。犹如良医

又僧伽吒经云。尔时一切勇菩萨白佛言。世尊。若有众生闻此法者寿命几劫。佛言。寿命满八十劫。一切勇白佛言。劫以何量。佛言。譬如大城纵广十二由旬高三由旬盛满胡麻。有长寿人过百岁已取一而去。如是城中胡麻悉尽。劫犹不尽。又如大山纵广二十五由旬高十二由旬。有长寿人过一百岁以轻缯帛一往拂之。如是山尽劫犹不尽。是名劫量。时一切勇菩萨白佛言。世尊。一发誓愿尚得如是福德之聚。寿命八十劫。何况于佛法中广修诸行

又涅槃经云。若离四法得涅槃者。无有是处。何等为四。一亲近善友二专心听法。三系念思惟。四如法修行。以是义故。听法因缘。则得近于大般涅槃。何以故。开法眼故。世有三人。一者无目(譬凡夫人)二者一目(譬声闻人)三者二目(譬诸菩萨)言无目者。常不闻法。一目之人罗暂闻法其心不住。二目之人专心听受如闻而行。以听法故得知世间如是三人

又法句喻经云。昔佛在舍卫国给孤精舍。为诸天人民说法时。波斯匿王有一寡女。名曰金刚。父母哀愍别为作好舍宅。给五百妓女以娱乐之。众共有一长老青衣。名曰度胜。常行市内买脂粉香华。时见男女无数大众。各赍香华出城诣佛。即问行人。欲何所至。众人答言。佛出于世。三界之尊度脱众生皆得泥洹。度胜闻之心悦意喜。即自念言。今老见佛宿世之福。便分香直持买好华。随众人辈往到佛所作礼却立。散华烧香一心听法已。过市取香。因听法功宿行所追。香气熏闻斤两倍前。嫌其迟晚而共诘之。度胜奉道即如事言。世有圣师三界之尊。击无上法鼓震动三千。往听法者无央数人。实随听法。是以稽迟。金刚之徒闻说世尊法义殊妙非世所闻。悚然心欢而自叹曰。吾等何罪独隔不闻。即报度胜。试为我说之。度胜白曰。身贱口秽不敢便宣。说法之仪先施高座。度胜受敕具宣圣旨。五百侍女皆大欢喜。各脱衣服一领积为高座。度胜洗浴承佛威神如应说法。金刚之等五百侍女。疑结破恶得须陀洹道。说法甚美。不觉失火。一时烧死。即生天上。王将人从来欲救火。见之已然。收拾棺敛葬送毕已。往过佛所。为佛作礼叉手言曰。金刚不幸不觉失火。大小烧尽。适棺敛讫。不审何罪遇此火害。唯愿世尊彰告未闻。佛告大王。过去世时有城名波罗柰。有长者妇。将采女五百人至城外大祠祀。其法难急。他性之人不得到边。无问亲疏。其有来者掷着火中。时世有辟支佛。名曰迦罗处在山中。晨来分卫暮辄还山。迦罗分卫来趣郊祠。长者妇见之忿然嗔恚。共捉迦罗扑着火中。举身燋烂。便现神足飞升虚空。众女惊怖泣泪悔过。长跪举头而自陈曰。女人愚戆不识至真。群迷长慢毁辱神灵。自惟过衅罪恶如山。愿降尊德以消重殃。寻声即下而般泥洹。诸女起塔供养舍利。佛为大王而说偈言

  愚戆作恶　　不能自解　　殃追自焚
  罪成炽然　　愚不望处　　不谓适苦
  临堕厄地　　乃知不善

佛告大王。尔时长者妇者。今王女金刚是。五百侍女者今度胜等五百妓女是。罪福追人久无不彰。善恶随人如影随形。说是法时诸来大小即得道迹

又阿育王经云。昔阿恕伽王使道人说法。时以步障遮诸妇女。使其听法。尔时法师为诸妇女说法。常说施论戒论生天之论。有一妇女。分犯王法。发幕向法师前问法师言。如来大觉于菩提树下觉诸法时觉悟施戒耶。更悟余法耶。法师答言。佛觉一切有漏法皆苦。犹若融铁。此苦因从习而生。犹如毒树。修八正道以灭苦习。是女人得闻此语获得须陀洹道。以刀系颈往到王所。而白王言。我今日犯王重法。愿王以法治我。王问言。汝犯何事。答言。我破王禁制至道人所。譬如渴牛不避于死。我实渴于佛法。是以默突听法。王问言。汝听法时颇有所得不。答言。得法见四真谛。解阴入界及以诸大。皆知无我。遂得法眼。王闻是语踊跃欢喜。即为作礼。便唱令言。自今已后不听作障隔。乐听法者听直至法师所对面听法。叹言。奇哉。我宫内乃出人宝。以是因缘。当知听法有大利益

又杂宝藏经云。尔时般遮罗国。以五百白雁献波斯匿王。王令送着只桓精舍。众僧食时人人乞食。雁见僧众来在前立。佛以一音说法众生各得类解。当时群雁亦解僧语。闻法欢喜。鸣声相和还于池水。后毛羽转长飞至余处。猎师以网都覆杀之。一雁作声诸雁皆和。谓听法时声。乘是善心生忉利天。生天之法。法有三念。一念本所从来。二念定生何处。三念先作何业得来生天。便自思惟。自见宿因更无余善。唯佛僧边听法。作是念已五百天子即时来下在如来边。佛为说法悉得须陀洹。波斯匿王遇到佛所。常见五百雁罗列。佛前。是日不见。便问佛言。此中诸雁向何处去。佛言。欲见诸雁者。先雁飞去他处。为猎师所杀。命终生天。今此五百诸天子等。着好天冠端正殊特者。是今日听法皆得须陀洹。王问佛言。此诸群雁以何业缘堕于畜生。命终生天今日得道。佛言。昔迦叶佛时。五百女人尽共受戒。用心不坚毁所受戒。犯戒因缘堕畜生中作此雁身。以受戒故得值如来闻法获道。以雁身中听法因缘生于天上

又旧杂譬喻经云。昔有沙门昼夜诵经。有狗伏床下一心听经。不复念食。如是积年。命尽得人形。生舍卫国中作女人。长大见沙门分卫。便走自持饭与沙门欢喜。后作比丘尼。得应真道

颂曰

  王猷外厘　　神道内绥　　皇觉正法
  斯极宗师　　敬承玄教　　崇德振辉
  师弟说授　　芳叶秀滋　　四谛感悟
  三达熙怡　　启境金牒　　开训神机
  空有齐[車*犬]　　玄门洞微　　遣于无遣
  至道非弥

    感应缘(略引九验) 宋沙门竺道生 宋居士费崇先 魏沙门天竺勒那 齐沙门释僧范 隋沙门释昙延 隋沙门释慧远 隋沙门释法彦 唐沙门释道宗 唐沙门释道慧

宋长安龙光寺有竺道生。本姓魏。钜鹿人也。少小出家聪锐神异。年在志学便登法座吐纳宫商。道俗高伏。年至具戒器鉴日深。性度机警神气清穆。初入庐山幽栖七年以求其志。常以入道之要慧解为本。故钻仰群经斟酌杂论。万里随法不惮疲苦。后与慧睿慧严同游长安。从什公受业。关中僧众咸谓神寤。后还都止青园寺。宋太祖文皇帝深加叹重。后太祖设会。帝亲同众御于地筵。下食良久众咸疑日晚。帝曰。始可中耳。生曰。白日丽天。天言始中。何得非中。遂取钵食。于是一众从之。莫不叹其枢机得衷。后校阅真俗研思因果。乃立善不受报顿悟成佛。又着二谛论佛性当有论法身无色论佛无净土论应有缘论等。笼罩旧说妙有渊旨。而守文之徒多生嫌嫉。与夺之声纷然竞起。又六卷泥洹先至京都。生剖析经理洞入幽微。乃说一阐提人皆得成佛。于时大本未传。孤明先发独见忤众。于是旧学以为邪说。机愤滋甚。遂显大众摈而遣之。生于大众中正容誓曰。若我所说反于经义者。谓于现身即表癞疾。若与实相不相违背者。愿舍寿之时据师子座。言竟拂衣而逝。初投吴之虎丘山。旬日之中学徒数百。其年夏雷震。青园佛殿龙升于天光影西壁。因改寺名曰龙光。时人叹曰。龙既已去。生必行矣。俄而投迹庐山销影岩岫。山中僧众咸共敬服。后涅槃大本至于南京。果称阐提悉有佛性。与前所说合若符契。生既获斯经。寻即讲说。以宋元嘉十一年冬十一月庚子。于庐山精舍升于法座。神色开明德音浚发。论义数番穷理尽妙。观听之众莫不悟悦。法席将毕。忽见麈尾纷然而坠。端坐正容隐几而卒。颜色不异似若入定。道俗嗟骇远近悲洟。于是京邑诸僧内惭自疾追而信服。其神鉴之至征瑞如此乃葬庐山之阜。初睿公及严观同学齐名。故时人评曰。生睿发天真。严观霔流得。慧义彭享进。寇渊于默塞。生及睿公独标天真之目。故以秀出群士矣。初关中僧肇始注维摩。世咸玩味。生乃更发深旨显畅新异。及诸经义疏世皆宝焉。王微以生比郭林宗。乃为之立传。旍其遗德。时人以生推阐提得佛。此语有据。顿悟不受报等时亦宪章。宋太祖尝述生顿悟义。有沙门僧弼等皆设巨难。帝曰。若使逝者可兴。岂为诸君所屈。龙光寺又有沙门宝林。初经长安受学。后祖述生公诸义。时人号曰逝玄。生着涅槃记。及注异宗论檄魔文等。林弟子法宝亦学兼内外。着金刚后心论等。亦祖述生义焉。近代又有释慧生者。亦止龙光寺。蔬食善众经。兼攻草隶。时人以同寺相继。号曰大小二生(右此一验出梁高僧传)

宋费崇先者。吴兴人也。少颇信法。至三十余精勤弥笃。至泰始三年受菩萨戒。寄斋于谢慧远家。二十四日昼夜不懈。每听经常以鹊尾香炉置膝前。初斋三夕见一人容服不凡。径来举炉将去。崇先视膝前炉。犹在其处。更详视此人见提去甚分明。崇先方悟是神异。自惟衣裳新濯了无不净。唯坐侧有唾壶。既使去壶。即复见此人还炉坐前。未至席顷犹见两炉。既至即合为一。然则此神人所提者盖炉影乎。崇先又当闻人说。福远寺有僧钦尼。精勤得道。欣然愿见未及得往。属意甚至。尝斋于他家。夜三更中忽见一尼容仪俨若。着赭布袈裟正立斋席之前。食顷而灭。及崇先后观此尼。色貌被服即窗前所睹者也(右此验出冥祥记)

元魏时有中天竺沙门勒那。魏云实意。是西国人。不知氏族。遍通三藏妙入总持。以魏永平之初来游东夏。宣武皇帝每请讲华严经。披阅精勤毋废一日。正处高座。忽有一人持笏执名者。形如大官。云奉天帝命来请法师讲华严经。意曰。今此法席尚未停止。待讫经文当来从命。虽然法事所资独不能建。都讲香火维那梵呗。咸皆须之。可请令定。使者如所请。见讲诸僧。既而法事将了。又见前使云。奉天帝命故来下迎。意乃含笑熙怡告众辞诀。奄然卒于法座。都讲四人亦同时殒。魏境道俗闻见斯异无不嗟叹

齐邺东大觉寺沙门僧范。姓李。平乡人也。善解群书时称府库。晚年出家经论谙委。言行相辅祥征屡降。尝有胶州刺史杜弼。于邺显义寺请范冬讲。至华严六地。忽有一雁飞下从浮图东顺行入堂。正对高座伏地听法。讲散徐出。还顺塔西尔乃翔逝。又于此寺夏讲。雀来在座西南伏听终于九旬。又曾处济州。亦有一枭。飞来入听讲讫便去。又有一僧怀忿加毁骂云。伽斗汝何所知。当夜有神打而几死。自非道洽冥符能感应如是。以天保六年三月二日卒于大觉寺。年八十矣

隋京师延兴寺释昙延。姓王。蒲州万泉人也。世家豪族宦历齐周。而姓协书籍乡邦称叙。探[(阜-十+止)*責]玄旨洞晓无差。欲着涅槃大疏。恐滞凡情每祈诚寤寐。愿得嘉征。乃于夜梦有人被白服乘于白马。鬃尾拂地而道授经旨。延手执马鬃与之请论。寤后惟曰。此必马鸣菩萨授我义端。执鬃知其宗旨。抵事可观耳。虽感此瑞犹恐不合理。更持经疏。于陈州治仁寿寺舍利塔前。烧香誓曰。延以凡度仰测圣心。铨释已了具如别卷。若幽致微达。愿示明灵。如无所感誓不传授。言讫涅槃卷轴并放光明。通夜呈祥。道俗称庆。塔中舍利又放光明。三日三夜晖光不绝。上烛天汉下照山河。合境望光皆来谒拜。既感征祥众伏传受。君臣重德罕有斯人。以隋开皇八年八月十三日。终于延兴寺。春秋七十有三

隋京师净影寺释慧远。姓季。炖煌人。后居上党之高都焉。三藏备通九流洞晓。天纵疏朗仪止冲和。讲导为业天下同归。昔在清化先养一鹅。听讲为务。开皇七年敕召入京。鹅在本寺栖宿廊庑。昼夜鸣呼众共愍之。附使达京至净影寺大门放之。鸣叫腾跃注入远房。依前驯听不避寒暑。但闻法集钟声不问旦夕。皆入讲堂静声伏听。僧徒梵散出堂翔鸣。若值白黑布萨鸣钟。终不入听。时共异之。若远常途讲解。依法潜听。中间及余语便鸣翔而出。信知道籍人弘。灵鸟嘉应。不可非其身未证法辄升法座。定堕地狱。此亦别时之意。不得雷同总废也。以开皇年中卒于净影寺

隋西京真寂道场释法彦。姓张。寓居治州志隆大法。而聪明振响冠远侪伦。虽三藏并通。偏以大论驰美。游涉法会莫敢抗言。开皇十六年。下敕以彦为大论众主。住真寂寺。镇长引化仁寿造塔。复召送舍利于汝州。四年又敕送舍利沂州善应寺。掘其深丈余。乃得金沙。涛汰成纯。凡有二升。光曜夺日。又感黄牛。自至塔前屈膝前足两拜而止。回身又礼文帝。比景像一拜。及入石函于时三万许人。并见天云五色长十余丈阔三四丈。四绕白云状如罗绮。正当基上空中。自午至未方乃歇灭。后降五色云从四方来。状同前瑞。又感玄鹤五头从西北来回旋塔上乃经四度去复还来。复感白鹤于上裴回久之乃逝。又感五色蛇盘屈函外可三尺头向舍利。惊终不怖。如此数度。刺史郑善果以表奏闻曰

臣闻。敬天育物。则乾象着其能。顺地养民。则坤元表其德。是以陶唐砥躬弗懈。伏气呈祥。夏后水土成功。玄圭告锡。方知天时人事影响若神伏惟陛下。秉图揖让。受命君临。区宇无尘声教尽一。含弘光大慈愍无边。天佛垂鉴降兹荣瑞。塔基六处并得异砂。炫曜相晖俱同金宝。牛为礼拜。太古未经。云腾五色。于今方见。又感蛇形杂采盘旋塔基。鹤扬玄素裴回空际。虽轩皇景瑞空传旧章。汉帝庆征徒书简策。自非德隆三宝道冠百王。岂能感斯美庆致招灵异。帝乃大悦。着于别记。以大业三年卒于所住。春秋六十矣

唐西京胜光寺释道宗。俗姓孙氏。莱州即墨人也。三藏通明大论尤精。每讲大论天雨众华。旋绕讲堂飞流户内。既不委地。久之还去。合众惊嗟希睹斯瑞。武德六年卒于所住。春秋七十有一

唐蒲州仁寿年释道慧。俗姓张氏。河东虞乡人也。神气高邈器度虚简。善通机会鉴达治方。虽通群典偏以涅槃摄论为栖神之宅也。至贞观二年冬月。有请讲涅槃。预知将终苦不受请。前人不测郑重延之。不免来意赴请登座。发题告诸四众。悲叹而言。自惟去圣遥远微言隐绝。庸愚所传不足师范。但以信心归向自当识悟。今席讲说止于云何偈后。但世界法尔不久当终。时日既促愿各用心。逐文依叙。恰至偈初。即觉失念无疾而终。春秋七十有五。即以其年十二月。送往王城子午谷中南山之阴。阖境同号若丧考妣。当夜降雪。周三四里。乃扫路通行陈尸山岭经夕忽有异华。绕尸周匝备地涌出。可五百枝。长二尺许。上发鲜荣似款冬华。而形相全异。大众惊恸悲庆諠山。乃折入城示诸耆宿。乃内水瓶。至来年五月犹不萎瘁。自非宿祐所资。岂感冥祥嘉应也。晋州有人。性爱畋猎。初不奉信。有传慧感。乃造山觅唯睹空处。自悔哀哭曰。生不蒙开信死不逢瑞。独何无感。必有神道愿示微祥。言讫地涌奇华。还长二尺。欣慰嘉应发心永固(右此八验出唐高僧传)

法苑珠林卷第二十四法苑珠林卷第二十五

        西明寺沙门释道世撰

    见解篇第十七(此有二部)

    述意部第一

夫心识运变厥理无常。解惑相翻圣人何迹。澄神虚照应机如响。所谓寂灭不动感而遂通。悟道缘机然后神化。是以文字应用弥纶宇宙。圣变随方该罗法界。非六通之至圣。孰能垂化于五道者也

    引证部第二

如分别功德论云。如来所以广为四部各说第一者。乃为将来遗法之中。四姓出家见解不同。共相是非自称为尊余人为卑。如是之辈不可称计故。预防于未然开其自足之路。如光明之中日为其最。星宿之中月为其最。川流之中海为其最。六天之中波旬以为其最。色界十八天之中净居以为其最。九十六部之中释僧以为其最。九十六道之中佛道以为其最。如五百声闻弟子之中。神解各别不可具列(略列一二十人余之不尽备在广本)

第一如拘邻比丘。初化受法善来之首故称第一。如憍梵钵提比丘。善护讥嫌藏身天上故称第一。故功德论云。牛脚比丘以二事不得居世间。何者此比丘脚似牛甲。食饱则齝。以是二事不得居世。若外道见谓诸沙门食无时节生诽谤心。是以佛遣上天在善法讲堂坐禅。善觉比丘常为众僧作使至天上。佛涅槃后迦叶鸣椎大集众僧。命阿那律遍观世间。谁不来者。阿那律即观世界尽来。唯有憍梵比丘今在天上。即遣善觉命召使来。善觉到三十三天。见在善法讲堂入灭尽定。禅指觉之曰。世尊涅槃已十四日。迦叶集众。遣我相命可下世间至众集所。憍梵答曰。世间已空我宁忍还。欲取涅槃。即以衣钵付于善觉。还归众僧。便取涅槃。以是因缘。善护其身安处天上。故称第一也

第二论云。忧留毗迦叶所以称第一者。乃宿世已来兄弟三人。常有千弟子相随。今遇佛得度俱得罗汉。四事供养。由此而兴将护圣众。故供养中第一也

第三论云。舍利弗所以称智慧第一者。世尊方欲知身子智慧多少者。以须弥为砚。以四大海水为墨。以四天下竹木为笔。满四天下人为书师。欲写身子智慧者。犹不能尽。况凡夫五通而能测量耶。故称智慧第一也

第四论云。大目揵连所以称神足第一者。世尊正说。三灾流行人民大饥。欲反大地取地下肥以供民命。佛止不听。恐损众生。又欲一手执众生一手反地。佛复不许。故知神足第一也

如密迹金刚力士经云。目连承佛圣旨。西方有一世界名光明幡。佛名光明王。现在说法。目连到彼听佛语。见其身长四十里。诸菩萨身长二十里。其诸菩萨所食钵器。其高一里。目连行钵际上。时诸菩萨白世尊曰。唯然大圣。此虫从何而来。被沙门服行钵际上。于时彼佛言。诸族姓子。慎勿发心轻慢此贤。所以者何。今斯少年名大目连。是释迦文佛声闻弟子中神足第一。时光明佛告大目连。吾土菩萨及诸声闻。见卿身小咸发轻慢。仁当显神足力承释迦文威德。目连稽首足下。绕佛七匝踊身在空。广现神足已复住佛前。诸菩萨叹未曾有。佛言。欲试释迦文佛音响远近。故到此土。仁者不宜试如来音响。如来音响无限。无远无近。广远无量。不可为喻。世尊告曰。云何以汝神力到此世界。故是世尊释迦文佛威德所立。当遥礼释迦文佛。自当至彼。假使卿身以己神足欲还本国。一劫不至。目连右膝着地。向于东方礼释迦文佛。叉手自归屈申臂顷即时得至。故知目连神足中第一也

第五论云。阿那律所以称第一者。时佛为大会说法。那律坐眠。佛见谓曰。今如来说法。汝何以眠耶。夫眠者。心意闭塞与死何异。那律惭愧克心自誓不敢复眠。不眠遂久。眼便失明。所以然者。凡有六食。眼有二食。一视色。二睡眠。五情亦各二食。得食者六根乃全。以眼失食故丧眼根。佛命耆域治之曰。不眠不可治。已失肉眼无所复睹。五百弟子各弃驰散。倩人贯针扪摸补衣。线尽重贯无人可倩。左右唱曰。谁求福者与我贯针。世尊忽然到前取来。吾与汝贯。问曰。是谁。曰我是佛也。曰佛已福足。复欲求福耶。曰福德可得厌耶。那律思惟。佛尚求福。况于凡人邪。心中感结驰向佛视。以至心故忽得天眼。重复思惟便得罗汉。凡得罗汉皆有三眼。一肉眼。二天眼。三慧眼。三眼视者。恐肉眼乱天争功精粗。以杂观故。专用天眼观大千界精粗悉睹。故言天眼第一也

第六论云。迦旃延所以称善分别义第一者。将欲撰集法藏。心中惟曰。为人问愦闹精思不专。故隐地中。七日纂集大法已讫呈佛。称曰善哉。圣所印可。以为一藏。此义微妙降伏外道。故称第一。又佛称仁者辩才析理解义第一也

第七论云。所以称婆拘罗寿命极长者。以曩昔曾供养六万佛于诸佛所常行慈心。蜎飞蠕动有形命类。常加慈愍。无有毫牦杀害之想。佛告阿难。如我今日正寿八十者。如来随世欲适众生不现其异。故寿八十。婆拘罗者受前宿世慈心之福故。年寿加倍一百六十。往昔毗婆尸如来出世时有长者。居明贞修禀性良谦。请佛及僧九十日四事供养。有一比丘来求索药。长者问曰。何所患苦。答曰。头痛。长者答曰。此必膈上有水。仰攻其头。是以头痛。即施一呵梨勒果。因服病除。缘是福报。九十一劫未曾病患。阿难问婆拘罗。何以不为人说法。为无四辩智慧而不说耶。答曰。我于四辩捷疾之智非为不足。直自乐静不喜愦闹。故不说法。故长命省事第一也

第八论云。所以称优波离持律第一者。是五百释子剃发师不轻不重泯然除尽。佛命善来即成沙门。佛即受戒得阿罗汉。次受五百释子戒。优波离为上座。诸释子言。此我家仆何缘礼之。佛言。不尔。法无贵贱先达为兄。俯仰不已制意为礼。即时天地大动。诸天于上赞曰。善哉善哉。今日诸释降伏贡高。此意难胜故地为动。当五百释子为道时。亦有九万九千人出家为道。优波离自从佛受戒已来未曾犯如毫牦。故称持律第一。又祇园精舍北有一比丘。得病经六年不差。波离往问。何所患苦欲何所须。曰我有所须以违佛教。故不可说。曰但说无苦。曰我唯思酒五升病便除愈优波离曰。且住。我为汝问佛。还即问佛。有比丘病须酒为药。不审可得饮不。世尊曰。我所制法除病苦者。优波离即还索酒与病比丘。病即除愈。重与说法得罗汉道。佛赞波离。汝问此事。使病比丘得蒙除差。又使得道。若不得度后堕三涂无有出斯。乃为将来比丘能设禁法。使知轻重得济危厄。汝真持律。以律付汝。勿令漏失。不可示以沙弥白衣。复称第一也

第九论云。所以称难陀比丘端正第一者。余诸比丘各各有相。舍利弗有七相。目连有五相。阿难有二十相。唯难陀有三十相。难陀金色。阿难银色。衣服光曜。金楼履屣执琉璃钵。入城乞食。其有见者无不欣悦。自舍如来余诸弟子无能及者。故称端正第一。柰女请佛。于外见难陀爱乐情深。接足为礼以手摩之。虽睹美姿寂无情想。形影相感则失不净。柰女不达疑有欲心。佛知其意。告柰女曰。勿生疑心。难陀劫后七日当得罗汉。以是言之。知心不变故称第一

第十论云。所以称婆陀比丘解人疑滞第一者。三世诸佛皆共八万四千以为行法。众生得道不必遍行众行。随其所悟处以为宗趣。何者众生结使不同。病有多少。垢有厚薄。是故如来设教若干。或有一药治众病。或有众药治一病。犹六度相统。一行为主众行悉从。一行不专众病随起。随病所起对药应之。若计常起以无常对之。若计有心起以空心对之。当其无常领行。万行皆无常也。犹施造八万。八万皆为施所造也。亦犹如来八音中一音统八响。一响统百教。一教统百义。一一相领至千万亿。一音报万亿。其变如是。略说统行其喻亦尔。此比丘专以略说为主。故称第一也

第十一论云。所以称天须菩提着好衣第一者。五百弟子中有两须菩提。一王者种。一长者种。其天须菩提出王者种所言天者。为五百世中常生天上。化应声闻下生王家。食福自然未曾匮乏。佛还本国。佛敕出家。约身守节粗衣恶食。草蓐为床。大小便为药。此比丘闻佛切教退欲还家。佛受波斯匿王请。即诣佛所辞退而还。阿难语曰。君且住一宿须菩提曰。道人屋舍如何可止。且至白衣家寄止一宿明当还归。阿难曰。但住。今当严办。即往王所。种种座具幡华香油严饰皆备。此比丘便于中止宿。以适本心意便得定。思惟四谛至于后夜即得罗汉。阿难白佛。天须菩提已得罗汉飞在虚空。佛语阿难。夫衣有二种可亲不可亲。若着好衣益其道心。此可亲近。若损道心。此不可亲近也。是故阿难。或从好衣得道。或从五纳弊恶得道。所悟在心不拘形服也。是故言之。天须菩提着好衣第一也

第十二论云。所以称罗云持戒不毁第一者。或云。罗云喜妄语好嗔。佛舍轮王之位而作沙门。东西行乞不可羞耶。以嫌如来故作妄语。若有人问如来所在。实在祇园而云在昼闇园。实在昼闇园而言在祇园。反覆妄语诳于来人。阿难白佛。罗云妄语。佛唤罗云来。卿实妄语耶。对曰实尔。我所以舍圣王位者。以不可恃怙皆归无常。正使帝释梵王皆不可保。况复圣王而可恃耶。佛语罗云。我前后舍此不可称计。而汝今时方恨我耶。佛语罗云。汝取水来。罗云即盛满钵水授与如来。如来执钵水谓罗云曰。汝见此水不。对曰已见。佛言。此水满钵无所减者。喻持戒完具无所损落。复泻半弃谓罗云曰。汝见此水不。对曰见之。佛言。此水失半。喻戒不具足。复泻水尽示罗云曰。见此空钵不。答曰已见。佛言。犯戒都尽喻如空钵。复以钵覆地示曰。汝见此不。答曰已见。佛言。已犯戒尽当堕地狱。喻钵口向地也。罗云自被约敕以后。未曾复犯如毫厘戒。故称持戒第一也。忍行亦为第一。故舍利弗将罗云入舍卫城乞食。时有婆罗门。见罗云在后行。即兴恶意打罗云头破。血流污面。罗云即生恶念。要当方便报此怨家。舍利弗已知心念。为其拭血。谓罗云曰。当忆汝父。昔为王时人来索眼。即挑眼与。截手截足亦不悔恨。若为象时以牙与人亦不厌倦汝今云何起此恶念。罗云闻说即自克责。我今云何恶心向彼。即忍如地。不起害心如毛发许。时打罗云者堕无择地狱中。以是因缘持戒忍行最为第一也

第十三论云。所以称般陀比丘暗钝然能变形第一者。良由佛教使诵扫帚得帚忘扫得扫忘帚。六年之中专心诵此。意遂解悟。而自思惟曰。帚者彗。扫者除。彗者即喻八正道。粪者喻三毒垢也。以八正道彗扫三毒垢。所谓扫帚义者。止谓此耶。深思此理心即开解得阿罗汉道。复有婆罗门。名曰梵天。亦名世典。博览群籍图书秘谶。天文地理无不关练。故名世典。自以德高命共论议。谓般陀曰能与我共论耶般陀曰。我尚能与汝父祖梵天共论。何况汝盲无目人乎。梵志寻言即语曰。盲与无目有何等异。般陀默然不对。无以相詶。即以神足相答腾空去地四丈九尺。结跏趺坐。梵志仰瞻敬情内发。时舍利弗知其辞匮现变相答。若不往屈梵志不度。即以神足作般陀形。便使般陀本形不现。化形问曰。汝为是天是人乎。答曰。是人。又问。人为是男子不。曰是男子。又问。男子与人有何等异。答曰。不异。又问。人者统名。男子据形。何得不异。向言盲者。谓不见今世后世善恶之报。无目者谓无智慧之眼以断结使也。梵志心解即得法眼净。以是因缘。般陀变形为第一也(此之罗汉且偏据一长云第一若论实德神解并皆第一也)如增一阿含经云。时世尊于十五日说戒时。诸比丘僧及五百比丘众。从只桓没诣阿耨达池。时龙王至世尊所头面礼足在一面坐。观众空无。舍利弗今无此坐。佛告目连言。汝速至舍利弗所以我声告。目连承教往舍卫城。语舍利弗言。佛呼汝来。阿耨达龙王欲得相见。舍利弗自解只支带着目连前。谓目连曰。汝有神足举此衣带结。目连执带不能移动。尽力欲举地皆大动。舍利弗便举目连着东弗于逮。又以带缠须弥山。目连便举动须弥山。舍利弗复以此带缠如来座。目连遂不能动。舍带还龙王所。遥见舍利弗。已在前至结跏趺坐系念在前。目连白佛言。我不失神足耶。何以故。舍利弗后没先至。佛曰。不退。舍利弗有大智慧。佛告目连。众多比丘无恭敬心。于汝言。舍利弗神足胜汝。汝可于此众中现其威力。对曰。承教。即于座起往须弥山顶。以一足蹈山顶。举一足着梵天上。蹴须弥山使地六返震动。时诸比丘叹未曾有。目连说偈。时六十比丘因此漏尽意解

又文殊师利般涅槃经云。佛告跋陀罗菩萨。此文殊师利。有大慈悲生于此国。多罗聚落梵德婆罗门家。其生之时家内屋宅化如莲华。从母右胁出。身紫金色。堕地能语。如天童子。有七宝盖随覆其上。九十五种诸论议师。无能詶对。唯于佛所出家学道。住首楞严三昧。佛涅槃后四百五十岁。当至雪山为五百仙人宣扬十二部经。教化令住不退已至本生地。于空野泽尼拘律陀树下结跏趺坐入首楞严三昧。身诸毛孔出金色光。遍照十方世界。度有缘者。身如紫金山。正长丈六。圆光严显面各一寻。于圆光内有五百化佛。一一化佛有五化菩萨。以为侍者。佛告跋陀波罗。是文殊师利。有无量神通变现不可具记。若有众生但闻文殊师利名。除却十二亿劫生死之罪。若礼拜供养者。生生之处常生佛家。若未得见当诵持首楞严称文殊师利名。一日至七日。文殊必来至其人所。若有宿业障者。梦中得见。梦中见者。于现在身若求声闻。以见文殊师利故得须陀洹乃至阿那含。若出家人见者。以得见故一日一夜成阿罗汉。若有深信方等经典。是法王子。于禅定中为说深法。乱心多者。于其梦中为说实义。令其坚固于无上道得不退转。我灭度后一切众生。其有得闻文殊师利名者。见形像者。百千劫中不堕恶道。若有受持读诵文殊师利名者。设有重障不堕阿鼻极恶猛火。常生他方清净国土。值佛闻法得无生忍

又贤愚经云。佛在王舍城鹫头山中。时波罗柰王名波罗摩达王。有辅相生一男儿。相好备满。身色紫金。姿容挺特。辅相见子倍增怡悦。其母素性不能良善。怀妊已来恤矜苦厄悲润黎庶。等心护养。父召相师令占相之。相师见喜因为立字。号曰弥勒。其儿殊称合土宣闻。国王闻惧恐大夺位。闻其未长当预除灭。即敕辅相。闻汝有子容相有异。汝可将来。吾欲得见。时宫内人及父知王欲图。甚怀汤火(余经权计即报王言近遣向南天国外舅家养来奉示王)其儿有舅名波婆梨。在波婆富罗国。为彼国师。聪明高博智达殊才。五百弟子常逐咨禀。于时辅相怜爱其子。惧被其害。密计遣人乘象送之。舅见弥勒睹其色好。加意爱养敬视在怀。其年渐大教使学问。一日咨受胜余终年。学未经岁月普通经书。时波婆梨见其外甥学既不久通达诸书。欲为作会显扬其美。遣一弟子至波罗柰。语于辅相说儿所学。索于珍宝欲为设会。其弟子往至于中道。闻人说佛无量德行。思慕欲见。即往趣佛。未到中间为虎所啖。乘其善心生第一四天。波婆梨自竭所有为设大会。一切都集。设会已讫大施哒嚫。人得五百金钱。财物罄尽。有一婆罗门名劳度叉。最于后至。独不得食。唯与五百金钱劳度叉言。闻汝设施云何空尔。若必拒逆不见给者。汝更七日头破七段。时波婆梨恐有恶咒及余蛊道。事不可轻深以为惧。前使弟子终生天者。遥见其师愁瘁无赖。即从天下来到其前。问其师言。何故愁忧。师具广说。天白师言。劳度叉者。未识顶法。愚痴迷网恶邪之人。竟何所能而乃忧此。今惟有佛最解顶法。无极法王。特可归依。时波婆梨闻天说佛。即重问之。佛是何人。天即说佛功德智慧不可称计今在王舍城鹫头山中。时波婆梨闻叹佛德自思。必是我书所记沸星下现。天地大动当生圣人。今悉有此。即敕弥勒等十六人。往看相好。心念难之。我师波婆梨为有几相。我师年几。我师是何种姓。我师有几弟子。若答知数斯必是佛。汝等必为弟子。遣一人语我消息。时弥勒等进趣王舍近到鹫山。见佛光明种种神异众相赫然。益以欢喜。即奉师敕遥以心难。佛遥答之。一一无差。深生敬仰。头面礼讫。佛为说法。其十五人得法眼净求索出家。佛言善来。须发自堕法衣在身。重为说法成阿罗汉。十六人中。时有一人字宾祈寄。是波婆姊子。即遣往白消息。还到本国。具以闻见广为说之。波婆闻喜。即从坐起长跪合掌。向王舍城诚心请佛。唯愿屈神来见接济。如来遥知。屈申臂顷来到其前。礼已举头见佛惊喜。佛为说法逮阿那含。于时世尊寻还鹫山(唯弥勒一人不取小果誓发大愿志趣菩提也)佛告诸比丘。于未来世。此阎浮提土地方正。平坦广博无有山川。地生耎草犹如天衣。尔时人民寿八万四千岁身长八丈。端正殊妙。人性仁和具修十善。彼时当有转轮圣王。名曰胜伽(晋言具也)彼时有婆罗门。家生一男儿。字曰弥勒。身色紫金三十二相众好毕满光明殊赫。出家学道成最正觉。广为众生转尊法轮。其第一会度九十三亿众生之类。第二会度九十一亿。第三大会度九十亿。如是三会说法得蒙度者。悉我遗法种福众生。皆得在彼三会之中。阿难白佛。不审从何造起。名为弥勒。佛言。过去久远习慈三昧。定意柔软更无害心。故字弥勒(梵云弥勒。此曰慈氏弥勒者。亦是姓也。余经云。过去有佛已字弥勒。值佛立愿同名弥勒。字阿逸多者。此云无胜。智过于人。故云无胜也)

颂曰

  贤人轨宗度　　弱丧升虚迁
  师通资自发　　神光照有缘
  应变各殊别　　圣录同灵篇
  乘干因九五　　逸响亮三千
  法鼓振玄教　　龙飞应人天
  恬智冥徼妙　　缥渺咏重玄
  盘纡七七纪　　嘉运莅中幡
  挺此四八姿　　映蔚华林园

    感应缘(如生肇之流澄安之类硕德众多附在别篇不繁重录且略引二验) 晋沙门鸠摩罗什 宋沙门释法显

晋长安有鸠摩罗什。此云童寿。天竺人也。家世国相。什祖父达多倜傥不群名重于国。父鸠摩罗琰聪明有懿师。将嗣相位乃辞避出家。东度葱岭。龟兹王闻其弃荣。甚敬慕之。自出郊迎请为国师。王有妹年始二十。才悟明敏过目必能。一闻则诵。且体有赤黡。法生智子。诸国娉之并皆不许。及见琰心欲当之。乃逼以妻焉。既而怀什。什在胎中。其母慧解倍常。闻雀梨大寺名德既多。又有得道之僧。即与王族贵女德行诸尼。弥日设供。请斋听法。什母忽自通天竺语。难问之辞必穷渊致。众咸叹之。有罗汉达摩瞿沙曰。此必怀智子。为说舍利弗在胎之证。及什生之后还忘前言。顷之什母乐欲出家。夫未之许。遂更产一男。名弗沙提婆。后因出城游观。见冢间枯骨异处纵横。于是深惟苦本定求离俗。誓求落发不咽饮食。至六日夜气力绵乏。疑不达旦。夫乃惧而许焉。以未剃发故犹不尝进。即敕人除发。乃下饮食。次旦受戒。仍业禅法专精匪懈学得初果。什年七岁亦俱出家。从师受经日诵千偈。偈有三十二字。凡三万二千言。诵毗昙既过。师授其义。即自通达无幽不畅。时龟兹国人。以其母王女利养甚多。乃携什避之。什年九岁随母度辛头河。至罽宾国遇名德法师盘头达多。即罽宾王之从弟也。渊粹有大量才明博识独步当时。三藏九部莫不该练。从旦至中手写千偈。从中至暮亦诵千偈。名播诸国远近师之。什至即崇以师礼。从受杂藏中长二含凡四百万言。达多每称什神俊。遂声彻于王。王即请入。集外道论师共相攻难。言气始交。外道轻其年幼。言颇不逊。什乘隙而挫之。外道折伏愧惋无言。王益敬异。日给鹅腊一双糠面各三升苏六升。此外国之上供也。所住寺僧乃差大僧五人沙弥十人。营视扫洒。有若弟子。其见尊崇如此。至年十二。其母携还龟兹。诸国皆[身*甹]以好爵。什并不顾。时什母将什至月氏北山。有一罗汉见而异之。谓其母曰。常当守护。此沙弥若至三十五不破戒者当。大兴佛法度无数人。与优波掘多无异。若戒不全无能为也。止可才明俊又法师而已。什进到沙勒国。顶戴佛钵心自念言。钵形甚大何其轻耶。即重不可胜失声下之。母问其故。答云。儿心有分别钵有轻重耳。遂停沙勒一年。其冬诵阿毗昙。于十门修智诸品。无所咨受而受备达其妙。又于六足诸门无所滞碍。沙勒国王有三藏沙门名喜见。谓其王曰。此沙弥不可轻。王宜请令。初开法门凡有二益。一国内沙门耻其不逮必见勉励。二龟兹王必谓出我国而彼尊之。是尊我也。必来交好。王许焉。即设大会请什升座说转法轮经。龟兹王果遣使酬其亲好。什以说法之暇。乃寻访外道经书。善学韦陀舍多论。多明文辞制作问答等事。博览四韦陀典及五明诸论。阴阳星算莫不毕尽。妙达吉凶言若符契。为性率达。什初学小乘。后专务方等。乃叹曰。吾昔学小乘。如人不识金以鋀石为妙。因广求义要。受诵中百二论及十二门论等。顷之随母。进到温宿国。即龟兹之北界。时温宿有一道士。神辩英秀振名诸国。手击王鼓而自誓言。论胜我者斩首谢之。什既至以二义相捡。即迷闷自失稽首归依。于是声满葱左誉宣河外。龟兹王躬往温宿迎什还国。广说诸经。四远学宗莫不能抗。时王女为尼。字阿竭耶末帝。博览群经特深禅要。云已证二果。闻法喜踊。乃更设大集请问方等经奥。什为析辩诸法皆空无我。分别阴界假名非实。时会听者莫不悲感。追悼皆恨悟之晚矣。至年二十受戒于王宫。从卑摩罗叉学十诵律。有顷什母辞往天竺。谓龟兹王白纯曰。汝国寻衰吾其去矣。行止天竺进登三果。什母临去谓什曰。方等深教应大阐真丹传之东土。唯尔之力但于自身无利。其可如何。什曰。大士之道利彼亡躯。若必使大化流传能晓悟曚俗。虽复身当炉镬苦而无恨。于是留住龟兹止乎新寺。后于寺侧故宫中初得放光经。始就披读。魔来蔽之。唯见空牒。什知魔所为誓心逾固。魔去字显。仍习诵之。复闻空中声曰。汝是智人何用读此。什曰。汝是小魔宜时速去。我心如地不可转也。停住三年。广诵大乘经论洞其秘奥。龟兹王为造金师子座。以大秦锦褥铺之。令什升而说法。什曰。家师犹未悟大乘。欲躬往迎礼不得停此。俄而大师盘头达多不远而至。王曰。大师何能顾。达多曰。一闻弟子所悟非常。二闻大王弘赞佛道。故冒涉艰危远萃神国。什得师至欣遂本怀。为说德女问经。多明因缘空假昔与师俱所不信。故先说也。师谓什曰。汝于大乘见何异相而欲尚之。什曰。大乘深净明有法皆空。小乘偏局多滞名相。师曰。汝说一切皆空。甚可畏也。安舍有而爱空乎。如昔狂人令绩师绩缕极令细好。绩师加意细若微尘。狂人犹恨其粗。绩师大怒。乃指空示曰。此是细缕狂人曰。何以不见。师曰。此缕极细我工之巧。犹且不见。况他人耶。狂人大喜。以付织师。师亦效焉。皆蒙上赏而实无物。汝之空法亦由此也。什乃连类而陈之。往复苦至。经一月余日方乃信服。师叹曰。师不能达反启其志验于今矣。于是礼什为师言。和尚是我大乘师。我是和上小乘师矣。西域诸国咸伏什神俊。每至讲说。诸王皆长跪座侧令什践而登焉。其见重如此。什既道流西域名播东川时符坚僭号关中。有外国前部王及龟兹王弟。并来朝坚。坚引见。二王说坚云。西域多产珍奇。请兵往定以求内附。至坚建元十三年岁次丁丑正月。太史奏云。有星见外国分野。当有大德智人入辅中国。坚曰。朕闻。西域有鸠摩罗什。襄阳有沙门道安。将非此耶。即遣使求之。至十七年二月。鄯部王前部王等。又说坚请兵西伐。十八年九月坚遣骁骑将军吕光陵江将军姜飞。将前部王及车师王等。率兵七万西伐龟兹及乌耆诸国。临发坚饯光于建章宫。谓光曰。夫帝王应天而治。以子爱苍生为本。岂贪其地而伐之。正以怀道之人故也。朕闻。西国有鸠摩罗什。深解法相善闲阴阳。为后学之宗。朕甚思之。贤哲者国之大宝。若克龟兹即驰驿送什。光军未至。什谓龟兹王白纯曰。国运衰矣。当有勍敌。日下人从东方来。宜供承之勿抗其锋纯不从而战。光遂破龟兹杀纯。立纯弟震为主。光既获什。未测其智量。见其年齿尚少。乃凡人戏之。光还中路置军于山下。将士已休。什曰。不可在此。必见狼狈。宜徙军陇上。光不纳谏。至夜果大雨洪潦暴起。水深数丈。死者数千。光始密而异之。什谓光曰。此凶二之地不宜淹留。推运揆数应速言归。中路必有福地可居。光从之。至凉州闻符坚已为姚苌所害。光三军缟素大临城南。于是窃号关外称年太安。太安二年正月姑臧大风。什曰。不祥之风当有奸叛。然不劳自定也。后方验什之言也。什停凉积年。吕光父子既不弘道。故蕴其深解无所宣化。符坚已亡竟不相见。及姚苌僭有关中。亦挹其高名虚心要请。吕以什智计多解。恐为姚谋不许东入及苌卒子兴袭位。复遣敦请。兴弘始三年三月有树连理生庙庭。逍遥园葱变为薤。以为美瑞。谓智人应入。至五月兴遣陇西公硕德西伐吕隆隆军大破。至九月隆上表归降。方得迎什入关。以其年十月二十日至于长安。兴待以国师之礼。甚见优宠。语言相对则淹留终日。研微造昼则穷年忘倦。自大法东被始于汉明。涉历魏晋经论渐多。而支竺所出多滞文格义。兴少崇三宝。锐志称集。什既至止。仍请入西明阁及逍遥园译出众经。什既率多谙诵无不究尽。转能汉言音译流便。既览旧经义多纰僻。皆由先度失旨故。不与梵本相应。兴使沙门僧[契-大+石]僧迁法钦道流道常道标僧睿僧肇等八百余人。咨受什旨。更令出大品。什持梵本。兴执旧经以相仇校。其杂文异旧者。义皆圆通。众心惬伏莫不欣赞。兴以佛道冲邃其行唯善。信为出苦之良津。御世之洪则。故托意九经游心十二。乃着通三世论以勖示因果。王公已下并钦赞厥风。大将军常山公显左将军安城侯嵩。并笃信缘业。屡请什于长安大寺讲说新经续出大小乘经论凡有三百九十余卷。名在别传。并畅显神源挥发幽致。于时四方义士万里必集。盛业久大于今式仰。诸方道俗英贤之徒。如释慧远等。学贯群经栋梁遗化。而时去圣久远疑义莫决。乃封以咨什。凡觐国王必有赞德。见佛之仪以歌叹为贵。经中偈颂皆其式也。但改梵为秦失其藻蔚。虽得大意殊隔文体。有似嚼饭与人。非徒失味。乃令呕哕也。什尝作颂赠沙门法和云。心山育明德。流熏万由延。哀鸾孤桐上。清音彻九天

凡为十偈。辞喻皆尔。什雅好大乘志存敷广。常叹曰。吾若着笔作大乘阿毗昙。非迦旃延子所比也。今在秦地深识者寡。折翮于此。将何所论。乃凄然而止。唯为姚兴着实相论二卷。并注维摩经。出言成章无所改删。辞喻婉约莫非玄奥。什为人神情映彻傲岸出群。应机领会鲜有俦匹。笃性仁厚泛爱为心。虚己善诱终日无倦。姚主尝谓什曰。大师聪明超悟天下莫二。若一旦后世。何可使法种无嗣。于是杯度比丘在彭城。闻什在长安乃叹曰。吾与此子戏别三百余年。杳然未期迟有遇于来生耳。什未终省觉四大不愈。口云。愿凡所宣译传流后世。咸共弘通。今于众前发诚实誓。若所传无谬者。当使焚身之后舌不燋烂。以伪秦弘始十一年八月二十日。卒于长安。是岁晋义熙五年也。即于逍遥园。依外国法以火焚烧。薪灭形碎唯舌不灰

宋江陵新寺有释法显。姓龚。平阳武阳人。志行明敏仪轨整肃。常慨经律舛阙志欲寻求。以晋隆安三年与同学慧景道整慧应慧嵬等。发自长安西度流沙。上无飞鸟下无走兽。四顾茫茫莫测所之。唯视日以准东西。人骨以标行路耳。屡有热风恶鬼。遇之必死。显任缘委命直过险难。有顷至葱岭。葱岭冬夏积雪。有恶龙吐毒风雨沙砾。山路艰危壁立千仞昔有凿石通路。傍施梯道。凡度七百余所。又蹑悬緪过河数十余处。皆汉时张蓦甘父所不至也。次度雪山。遇寒风暴起。慧景龄颤不能前。语显曰。吾其死矣。卿可前去。勿得俱殒。言绝而卒。显抚之泣曰。本图不果命也奈何。复自力孤行。遂过山险。凡所经历四十余国。将至天竺。去王舍城三十余里有一寺。逼瞑过之。显欲诣耆阇崛山。寺僧谏曰。路甚艰阻且多黑师子。亟经啖人何由可至。显曰。远涉数万誓到灵鹫。身命不期出息非保。岂可使积年之诚既至而废耶。虽有险难吾不惧也。众莫能止。乃遣两僧送之。显既至山日将曛夕。遂欲停宿。两僧危惧舍之而还。显独留山中烧香礼拜。翘感旧迹如睹圣仪。至夜有三黑师子。来蹲显前舐唇摇尾。显诵经不辍。一心念佛。师子乃低头下尾伏显足前。显以手摩之。祝曰。若欲相害待我诵竟。若见试者可便退矣。师子良久乃去。明晨还返。路穷幽梗。止有一径通行。未至里余忽逢一道人。年可九十。容服粗素而神气俊远。显虽觉其韵高。而不悟是神人。后又逢一少僧。显问曰。向耆年是谁耶。答云。头陀迦叶大弟子也。显方大惋恨。更追至山所。有横石塞于室口。遂不得入。显流泪而去。进至迦施国。国有白耳龙。每与众僧约令国内丰熟。皆有信效。沙门为起龙舍并设福食。每至夏坐讫。龙辄化作一小蛇。两耳悉白。众皆咸识是龙。以铜盂盛酪置龙于中。从上座至下行之。遍乃化去。年辄一出。显亦亲见。后至中天竺。于摩竭提邑波连弗阿育王塔南天王寺。得摩诃僧祇律。又得萨婆多律抄杂阿毗昙心线经方等泥洹经等。显留三年学梵语梵书。方躬自书写。于是持经像寄附商客到师子国。显同旅十余。或留或亡。顾影唯己。常怀悲慨。忽于玉像前。见商人以晋地一白团绢扇供养。不觉凄然下泪。停二年。复得弥沙塞律长杂二含及杂藏。并汉土所无。既而附商人大舶循海而还。舶有二百许人。值黑风水入。众皆惶惧。即取杂物弃之。显恐弃其经像。唯一心念观世音。及归命汉土众僧。舶任风而去得无伤坏。经十余日达耶婆提国。停五月复随他商东适广州。举帆二十余日。夜忽大风令舶震惧。众咸议曰。坐载此沙门使我等狼狈。不可以一人故令众俱亡。共欲推之。法显檀越励声呵商人曰。汝若下此沙门亦应下我。不尔便当见杀。汉地帝王奉佛敬僧。我若至彼告王必当罪汝。商人相视失色俯仰而止。既水尽粮竭。唯任风随流。忽至岸见藜藿菜。依然知是汉地。但未可测何方。即乘船入浦寻村。见猎者二人。显问。此是何地耶。猎人曰。此是青州长广郡牢山南岸。猎人还以告太守李嶷。嶷素信敬。忽闻沙门远至。躬自迎慰。显持经像随还。顷之欲南归。青州史刺请留过冬。显曰。贫道投身于不返之地。志在弘通。何期未果不得久停。遂南造京师。就外国禅师佛驮跋陀。于道场寺翻译经律论等百余万言。流布教化咸使见闻。有一家失其姓名。居近朱雀门。世奉正化。自写一部读诵供养。无别经室与杂书共屋。后风火忽起延及其家。资物皆尽。唯泥洹经俨然具存。煨烬不侵卷色无改。京师共传咸叹神妙。其余经律。后至荆州卒于新寺。春秋八十有六。众咸恸惜。其游履诸国别有大传(右二验出梁高僧传)

法苑珠林卷第二十五法苑珠林卷第二十六

        西明寺沙门释道世撰

    宿命篇第十八(此有四部) 述意部 引证部 习气部 五通部

    述意部第一

夫业行参差。宿缘之途非一。寿命修短。明昧之理无常。良由业因善恶。致使报有冥爽。或有忆识多劫。或有缘念累代。或有但记一生。或有唯知现在。所以凡圣殊隔宿命延促。虽复托神感圣。习气尚存。除惑见理。戏心犹在。自非位登十地行满三祇。奚能永断习因感兹胜报也

    引证部第二

第一天趣中。依婆沙论云。亦有生处得智知他心等。然微细故不别说之。如上天报中已具说之。亦同下傍生鬼趣中述。故婆沙论云。所以者何。非田器故。有胜睹相闻语智等。所覆损故有他心通及愿智等。所映蔽故。评曰。应作是说。于四趣中生处得智。各知五趣。于理无违

第二问人趣亦有本性念生智类。应能知他心等。何故不说。答应说而不说者。当知此义有余。复次少故不说。谓人趣中得此智者。极少有故。而不说之。如婆沙论说。此皆从不恼害业能生此智。若有众生能护身口不恼他者。在母胎时。其必宽容。不为冷热二触母腹不净恶血所困。至出胎时。又复不为产门逼迫令心错乱。以是因缘觉了惺寤念知前事。今不知者良由违前法故。忘失错乱故。不能知也。问曰。各知几趣耶。答曰。还如婆沙论说。天知五趣。人知四趣(除天)鬼知三趣。畜生知二趣。地狱唯知地狱之事。由胜故上得知下。下由劣故不知上。问曰。若由劣故不知上者。何故经说善住龙王伊钵罗龙王等能知帝释胜人心之所念耶。答曰。如婆沙论说。此等皆是比知。非是正知。如彼帝释欲与修罗战时。善住龙王背上诸骨自然出声。彼即念言。我今背骨出大音声。定知诸天必欲与彼修罗共斗。定当须我。作是念已即使向彼帝释边去。又如帝释欲游戏时。伊钵罗龙王背上自然有其香手现。彼则念言我今背上香手现。定知帝释欲戏园林。必当须我。作是念已即自化身作象三十二头。通其旧首合有三十三头。于彼一一头上各出六牙。一一牙上各出七大宝池。一一池中各出七茎莲华。一一莲华各出七叶。一一叶上出七宝台。一一台中起七宝帐。一一帐内有七天女。一一天女有七侍者。一一侍者有七妓女。一一妓女皆作天乐。作是化已屈申臂顷往诣帝释殿前而住。帝释见已即与眷属升其常头之上。自余三十二天辅臣各将眷属升余三十二头之上。升已即便举身陵空迅疾往诣游戏之处。以此验知。亦是比知。非是正知也。以此引事证知上得知下下不知上也。然此理未尽。如下狼知女心杀儿而去。此即下亦知上。何言下不知上耶。且据从多而说。上得知下下不得知上。若细寻求上下通知。不可具引

又新婆沙论云。如王舍城内有一屠儿。名曰伽吒。是未生怨王少小知友。曾白太子。汝登王位与我何愿。太子语言。当恣汝请。后未生怨害父自立。伽吒于是从王乞愿王便告曰。随汝意求。伽吒白言。愿王许我王舍城中。独行屠杀。王遂告曰。汝今云何求此恶愿。岂不怖畏当来苦耶。屠儿白王。诸善恶业皆无有果。何所怖畏。王遂告曰。汝云何知。伽吒白王。我忆过去六生。于此王舍城中常行屠杀。最后生在三十三天中。多受快乐。从彼天殁来生此间。少小与王得为知友。故知善恶其果定无。王闻生疑。便往白佛。佛告王曰。此事不虚。然彼屠儿曾以一食施与独觉。发邪愿言。使我常于王舍城内独行屠杀后得生天。由胜业因果遂其愿。彼先胜业与果今尽。却后七日定当命终生号叫地狱。次第受先屠业苦果。是故此智极知七生。复有说者。此极能忆五百生事。谓有苾刍自忆过去五百生中堕饿鬼趣。念彼所受饥渴苦时。遍身流污深心怖恼。息诸事业精进炽然。后经多时得预流果。复有苾刍自忆过去。五百生中堕地狱趣。念彼所受地狱苦时。诸毛孔中遍皆血流。身及衣服非常臭秽。每日诣水澡浴浣衣。众人谓之计水为净

又萨婆多论。问曰。愿智宿命智有何差别。答宿命智知过去。愿智知三世。宿命智知有漏。愿智二俱兼知。宿命智知自身过去。愿智自他兼知。宿命智知一身二身次第得知。愿智一念超知百劫。古时畜生所以能语。今时畜生所以不能语。谓劫初时先有人天未有三恶。尽从人天中来。以宿习近故。是以能语。今时畜生多从三恶道中来。是以不语。又婆沙论说。谓于生处自性能知过去宿命及知他心。于其生处不假修因自性而知。此智遍通五趣。然有强弱。三涂及天此四趣中作用则强。若在人趣用则微弱。何故如是。为人趣中有瞻相言智及有修禅发智乃至他心法等智。为此等智之所覆隐。是故虽有作用微隐不现

如新婆沙论云。若论有情。见崄隘处修令宽博。使往来者无有艰难。由彼业力在母腹中。

无迫窄苦。故得此智。或有余说。若诸有情施他种种大妙饮食。由彼业力能引此智。若诸有情不造恼害他业。常作饶益他事。由斯业故在母腹中。不为风热痰阴病等之所逼切。后出胎时无迫窄苦。是故能忆诸宿住事。故有是说。若诸有情住在母腹及出胎时。不受众病迫窄苦者。皆应能忆过去生事。但由母病及迫窄苦悉皆忘之

第三鬼趣中。亦有生处得智知他心等。云何知然。昔有女人。为鬼所魅羸瘦将死。咒师问鬼。汝今何为恼此女人。鬼便报言。此女过去五百生中常害我命。我亦过去五百生中常害彼命。怨怨相报于今未息。彼若能舍我亦舍之。咒师因报彼女人曰。汝若惜命当舍怨心。女人报言。我已舍矣。鬼观女意都不舍怨。恐命不全妄言已舍。遂断其命舍之而去

第四畜生趣中。云何知有宿命智。答如婆沙论中。昔有一女。置儿在地。缘行他处。时有一狼将其儿去。其母见已趁而语言。汝狼何以将我儿去。狼即报言。汝是我怨。曾于五百生中常食我儿。我今还欲于五百生杀害汝子。此乃怨仇相报。理当法尔。何以生嗔。作是报已复更语言。若汝能舍怨害者。我则放汝之子。儿母报曰。我舍怨心。时狼即便起坐思惟。观彼女人之心乃知不舍。还复语言。汝虽口言心犹不舍。作是语已即便断其儿命而去。此乃自识宿命。亦知于彼女人之心。此为良验。自余鬼及天趣。并识宿命及知他心。前后诸篇经论具说。不烦重述。然此二智非是种智。论他心宿命二种智。唯据静虑禅定发得。此乃报得行在散心。故知非也

第五地狱趣中。云何得有自性宿命智生。答如涅槃经中。五百婆罗门为彼仙育国王杀已至于地狱。发三善念忆本所作。即其验也。又如论说。地狱众生亦能念知狱卒等心。亦是其验也

    宿习部第三

如佛说师子月佛本生经云。佛在王舍城迦兰陀竹园。与大比丘众千二百五十比丘百菩萨俱。尔时众中有一菩萨比丘。名婆须蜜多。游行竹园间缘树上下。声如猕猴。或施三铃作那罗戏。时诸长者及行路人。竞集看之。众人集时身到空中。跳上树端作猕猴声。耆阇崛山八万四千金色猕猴集菩萨所。菩萨复作种种变现令其欢喜。时诸大众各作是言。沙门释子。犹如戏儿幻惑众人。所行恶事无人信用。乃与鸟兽作于非法。如是恶声遍王舍城。有一梵志上启大王。频婆娑罗王闻此语嫌诸释子。即敕长者迦兰陀曰。此诸释子多聚猕猴在卿园中。为作何等。如来知不。长者启王。婆须蜜多作变化事。令诸猕猴一时欢喜。诸天雨华持用供养。为作何等臣所不知。尔时大王前后导从。往诣佛所。遥见世尊。身放光明如紫金山。普令大众同于金色。尊者蜜多及八万四千猕猴亦作金色。时诸猕猴见大王来作种种变。中有采华奉大王者。大王见已与诸大众俱至佛所。为佛作礼右绕三匝。却坐一面白佛言。此诸猕猴。宿有何福身作金色。复有何罪生畜生中。尊者蜜多复宿殖何福生长者家出家学道。复有何罪虽生人中诸根具足不持戒行。与诸猕猴共为伴侣。歌语之声悉如猕猴。使外道笑。唯愿天尊。为我分别令我开解。佛告大王。谛听善思念之。吾当为汝分别解说。乃往过去无量亿劫之前。有佛出世。名曰然灯。彼佛灭后有诸比丘。于山泽中修行佛法。坚持禁戒如人护眼。因是即得阿罗汉。时空泽中有一猕猴至罗汉所。见于罗汉坐禅入定。即取罗汉座具被作袈裟。如沙门法。偏袒右肩。手擎香炉绕比丘行。时彼比丘从定觉已。见此猕猴有好善心。即为弹指告猕猴言。法子。汝今应发无上道心。猕猴闻说欢喜踊跃。五体投地敬礼比丘。起复采华散比丘上。尔时比丘即为猕猴说三归依。尔时猕猴即起合掌白言。大德。我今欲归依佛法僧。比丘为受三归已。次当忏悔具说罪业。我得罗汉能除众生无量重罪。如是殷勤三为忏已告猕猴言。法子。汝今清净。是名菩萨。汝今尽形受五戒已求阿耨菩提。尔时猕猴依教受已发愿已竟。踊跃欢喜。走上高山缘树坠死。由受五戒破畜生业。即生兜率天上值一生补处菩萨。为说无上道心。即持天华下空泽中供养罗汉。罗汉见已即便微笑。告言。天王。善恶之报如影随形。终不相舍。而说偈言

  业能庄严身　　处处随取趣
  不失法如券　　业如负财人
  汝今生天上　　由于五戒业
  前身落猕猴　　从于犯戒生
  持戒生天梯　　破戒为镬汤
  我见持戒人　　光明庄严身
  七宝妙台阁　　诸天为给使
  众宝为床帐　　摩尼华璎珞
  值遇未来佛　　娱乐说胜法
  我见破戒人　　堕在泥犁中
  铁犁耕其舌　　卧在铁床上
  融铜四面流　　烧煮坏其身
  或处于刀山　　剑林及沸屎
  灰河寒冰狱　　铁丸饮镕铜
  如是等苦事　　常为身璎珞
  若欲脱众难　　不堕三恶道
  游处天上路　　超越得涅槃
  当勤持净戒　　布施修净命

时阿罗汉说此偈已默然无声。猕猴天子白言。大德。我前身时作何罪业生猕猴中。复有何福值遇大德。得免畜生生于天上。罗汉答言。乃往过去此阎浮提有佛出世。名曰宝慧如来。至涅槃后。于像法中。有一比丘。名莲华藏。多与国王长者居士而为亲友。邪命谄曲不持戒行。身坏命终落阿鼻狱。如莲华敷。满十八隔具受诸苦。寿命一劫。劫尽更生。如是经历诸大地狱满八万四千劫。从地狱出堕饿鬼中。吞饮镕铜经八万四千岁。从饿鬼出复堕牛猪狗猴中。各五百身。缘前供养持戒比丘结誓要重。今复遇我得生天上。持戒比丘即我身是。放逸比丘即汝身是。猕猴天子闻此语已心惊毛竖。忏悔前罪即还天上

佛告大王。彼猕猴者。虽是畜生。一见罗汉受持三归及以五戒。缘前功德超越千劫极重恶业。得生天上值遇一生补处菩萨。从是已后值佛无数。净修梵行具六波罗蜜。住不退地。于最后身次弥勒后当成阿耨菩提。佛号师子月如来

佛告大王。欲知彼国师子月佛者。今此会中婆须蜜多比丘是也。王闻此语。即起合掌遍体流汗。悲泣雨泪悔过自责。向婆须蜜多。头面着地接足为礼忏悔前罪

佛告大王。欲知此等八万四千金色猕猴者。乃是过去拘楼秦佛时。波罗柰国。俱睒弥国。二国之中共有八万四千比丘尼。行诸非法犯诸重禁。狂愚无智如痴猕猴。见好比丘视之如贼。时有罗汉比丘尼。名善安隐。具为说法复怀忿恨。时罗汉尼见诸恶人不生善心。即起慈悲。身升虚空作十八变。时诸恶人见变化已。各脱金环散阿罗汉尼上。愿我生生身作金色。前所作恶今悉忏悔。时诸恶人身坏命终堕阿鼻地狱。次第经历。至九十二劫常处地狱。从地狱出。五百身中常为饿鬼。从饿鬼出。一千身中常为猕猴。身作金色。大王当知。尔时八万四千犯戒尼骂罗汉尼者。今此会中八万四千诸金色猕猴是也。尔时供养诸恶比丘尼者。今大王是。此诸猕猴。因宿习故。持华持香供养大王。尔时。污彼比丘尼者。今瞿迦梨及王五百黄门是。佛告大王。身口意业不可不慎

尔时王闻佛说。对佛忏悔惭愧自责。豁然意解成阿那含王所将八千人求王出家并成罗汉。余一万六千人皆发菩提心。八万诸天亦俱发心。八万四千金色猕猴。闻昔因缘惭愧自责。绕佛千匝向佛忏悔。各发无上菩提心。随寿长短。命终之后。当生兜率天上值遇弥勒得不退转。更过百万亿那由他阿僧祇恒河沙劫。当得成佛。八万四千次第出世。同共一劫。劫名大光。同名普金光明王如来

又处处经云。佛言。有憍梵钵提。已得阿罗汉道。反作牛齝。弟子问佛。何以故。佛言。是比丘前世宿命时。七百世作牛。今世得道。余习未尽故作齝食。若依智度论。问何以作牛。答由过去世经他谷田。取五六粒粟口尝吐地。以损他粟故作此牛。由作牛。多身故牛脚齝食也

    五通部第四

如菩萨处胎经云。尔时有妙胜菩萨白佛言。世尊。五通菩萨修习何法得神通道。佛告妙胜。此欲界中善男子善女人。不须眼通。生便彻见一阎浮内众生之类。粗细好丑城郭树木。或有人眼能观二三四天下。不须眼通生便观见。或有人不须眼通耳通。清彻闻一天下男声女声一切音声。即能别知。一不修耳通。一一晓了。或有人不习不学自识宿命。吾从某处来生此间。父母种族名姓尽能别知。或有人不修习神通。知他人心行善恶趣向生处。有缘众生无缘众生。并悉能知。或有人身能飞行周旋往来。不修身通。身便能飞。无所触碍。履空如地履地如空。佛告。善男子善女人。修眼圣通除色断垢。三空定门便能得见一千天下二千天下三千大千天下。或有闻一千天下二千天下三千大千天下一切诸声。善恶六道悉能晓了。或有人除去识垢内外无瑕。得意圣通自识宿命。一生二生乃至无数阿僧祇劫。所从来处。父母眷属。国土清净。悉能识知。或有人修十神通。解知法性。强记不忘。便能得知他人心念。一生二生乃至无数阿僧祇劫。所从来处。父母眷属。国土清净。名姓种族。皆悉知之。或有人思惟法观。以心持身以身持心。睡眠觉寤意想如空。便能举身一天下二天下乃至三千大千刹土。入地如空。山河石壁无所挂碍。或有人临当成佛。以智慧力除众生垢。坐树王下不起于坐。故得成佛六通清彻。尔时世尊而说偈曰

  凡夫所得通　　犹如诸飞鸟
  有近亦有远　　不离生死道
  佛通无碍法　　真实无垢秽
  念则到十方　　往返不疲倦
  以慈念众生　　得通无挂碍
  仙人五通慧　　转退不成就
  我通坚固法　　要入涅槃门

尔时坐中有菩萨。名曰普光。前白佛言。未审六通识法。是一是若干。若识是一法如来金色神足道场游诸佛刹。为识致身。为身致识。若身致识则无六通。若识致身此名一法。无身无识。唯愿世尊。报我此义。佛告普光菩萨。汝所问义为第一义问。为世俗义问。若世俗义问。识法若干无有定相。若第一义问则无身无识。何以故。分别识法自性空寂。无来无去。亦无染着。汝问金色此有为法五阴成就。非自然法。非第一义。我今为汝说识想法。菩萨六通身识共俱。非识先身后。非身先识后。何以故。法相自然。识不离身。身不离识。犹如二牛共其一轭。若黑牛前白牛后则种不成就。若白牛前黑牛后种亦不成。非黑牛前白牛后。非白牛前黑牛后。则种成就。神足道果亦复如是。身识共俱无有前后中间。如来色身有前有后有中间此世俗法。非第一义。于空寂法无有若干

颂曰

  善恶宿熏习　　感报各殊方
  曾为鬼害怨　　或作狼仇殃
  屠儿忆杀业　　须蜜戏猴乡
  宿祐除患者　　在处游天堂
  触类兴清遘　　目击洞兼忘
  凡圣钦嘉会　　贤愚庆流芳
  四生行善业　　六趣感神光
  苦乐虽殊别　　同知命短长

    感应缘(略引九验) 晋羊太传 晋王练 晋向靖 宋释昙谛 魏释乘师 隋刺史崔彦武 唐释道绰 唐刘善经 唐沙门玄高

晋羊太傅祐。字叔子。泰山人也。西晋名臣声冠区夏。年五岁时。尝令乳母取先所弄指环。乳母曰。汝本无此。于何取耶祐曰。昔于东垣边弄之落桑树中。乳母曰。汝可自觅。祐曰。此非先宅。儿不知处。后因出门游望遥而东行。乳母随之。至李氏家。乃入至东垣树中探得小环。李家惊异曰。吾子昔有此环常爱弄之。七岁暴亡。亡后不知环处。此亡儿之物也。云何持去。祐持环走。李氏逐问之。乳母既说祐言。李氏悲喜遂欲求祐还为其儿。里中解喻然后得止。祐年长常患头风。医欲攻治。祐曰。吾生三日时头首北户。觉风吹顶意甚患之。但不能语耳。病源既久不可治也。祐后为荆州都督镇襄阳。经给武当寺殊余精舍。或问其故。祐默然。后因忏悔叙说因果。乃曰。前身承有诸罪。赖造此寺故获申济。所以使供养之情偏殷勤重也

晋王练。字玄明。琅耶人也。宋侍中。父玟字季琰。晋中书令。相识有一梵僧。每瞻玟风彩甚敬悦之。辄语同学云。若我后生得为此人作子。于近愿亦足矣。玟闻而戏之曰。法师才行正可为弟子子耳。顷之沙门病亡。亡后岁余而练生焉。始生能言。便解外国语。及绝国奇珍铜器珠贝。生所不见未闻其名。即而名之识其产出。又自然亲爱诸梵过于汉人。咸谓沙门审其先身。故玟字之曰阿练。遂为大名云

晋向靖。字奉仁。河内人也。在吴兴郡丧数岁女。女始病时弄小刀子。母夺取不与伤母手。丧后一年。母又产一女。女年四岁谓母曰。前时刀子何在。母曰无也。女曰。昔争刀子故伤母手。云何无耶。母甚惊怪具以告靖。靖曰。先刀子犹在不。母曰。痛念前女。故不录之。靖曰。可更觅数个刀子合置一处令女自择。女见大喜即取先者曰。此是儿许。父母大小乃知前女审其先身(右三验出自冥祥记)

宋昆仑山有释昙谛。姓康。其先康居人。汉灵时移附中国。献帝末乱移止吴兴。谛父肜尝为冀州别驾。母黄氏昼寝。梦见一僧呼黄为母。寄一麈尾并铁镂书镇二枚。眠寤见两物具存。因而怀孕生谛。谛年五岁。母以麈尾等示之。谛曰。秦王所饷。母曰。汝置何处。答云。不忆。至年十岁出家。学不从师悟自天发。后随父之樊邓。遇见关中僧[契-大+石]道人。忽唤[契-大+石]名。[契-大+石]曰。童子何以呼宿士名。谛曰。向者忽言。阿尚是谛沙弥。为众僧采菜被野猪所伤。不觉失声耳。[契-大+石]经为弘觉法师弟子。为僧采菜被野猪所伤。[契-大+石]初不忆此。乃诣谛父。谛父具说本末。并示书镇麈尾等。[契-大+石]乃悟而泣曰。即先师弘觉法师也。师经为姚苌讲法华。贫道为都讲。姚苌饷师二物。今遂在此。追计弘觉舍命。正是寄物之日。复忆采菜之事。弥深悲仰。谛后游览经籍遇目斯记。晚入吴虎丘寺。讲礼易春秋各七遍。法华大品维摩各十五遍。又善文翰集有六卷。亦行于世。性爱林泉。后还吴兴入故章昆仑山。闲居涧饮二十余载。以宋元嘉末卒于山舍。春秋六十余(右一验出梁高僧传)

元魏之时。有北代乘禅师。常受持法华精勤不懈。命终中阴托河东薛氏为第五子。生而能言。自陈宿业不愿处俗。其父任北棣州刺史。其第五郎随任便往。中山至七帝寺。寻得前世本时弟子。语曰。汝颇忆从我渡水往狼山不。乘禅师者。即我身是。吾房中灵机可速除却。弟子闻验抱师悲恸哀伤。人众道俗奇怪将为大征。父母恋惜。恐其出家便与纳室。尔后便忘宿命之事。而常兴厌离常乐静居(右一验出唐高僧传)

隋开皇中。魏州刺史博陵崔彦武。因行部至一邑。愕然惊喜。谓从者曰。吾昔尝在此邑中为人妇。今知家处。因乘马入。循巷屈曲至一家。命叩门。主人公年老。走出拜谒。彦武入家。先升其堂。视东壁上。去地六七尺有高隆处客谓主人曰。吾昔所读法华经。并金钗五只藏此壁中。经函是也。其经第七卷尾后纸火烧失文字。吾今每诵此经。至第七卷尾常忘失不能记得。因令左右凿壁。果得经函。开第七卷尾。及金钗并如其言。主人洟泣曰。己妻存日常诵此经。钗亦是其处。彦武指庭前槐树吾欲产时。自解头发置此树空中。试令人探树中果得发。于是主人悲喜。彦留衣物厚给主人而去。崔尚书敦礼说云。然往年见卢文励。说亦大同。但言齐州刺史不得姓名。未如崔具故依崔录(右一验出冥报记)

唐并州玄中寺释道绰。姓卫。并州汶水人也。清约雅素慧悟天开。承昔鸾师专崇习业。以贞观二年四月八日。绰知命将尽。通告事相。闻而赴者满于山寺。感见鸾师在七宝船上告绰云。汝净土堂成。但余报未尽。并见化佛住空天华下散。士女等众以裙襟承得。薄滑可爱。又以莲华干地而[木*函]者。经七日乃萎。及余善相不可殚记。至年七十忽然龀齿新生如本。全无历异。报力增强。自非行感伦通。讵能会斯嘉应也(右一验出唐高僧传)

唐汾州隰城人刘善经。少小孤母所抚育。其母平生常习读内典精勤苦行。以贞观二十一年亡。善经哀毁过礼。哭声不辍。至明年善经恍惚之间见其母曰。我为生时修福得受男身。今生于此县南石赵村宋家。汝欲相见可即至彼也。言终不见。善经如言而往不移时而至彼。于是日宋家生男。善经因奉衣物具言由委。此男见在。善经常以母礼事之。隰州沙门善抚与善经旧知。见善经及乡人所说。为余令言之

相州滏阳县智力寺僧玄高。俗姓赵氏。其兄子先身于同村马家为儿。马家儿至贞观末死。临死之际顾谓母曰。儿于赵宗家有宿因缘。死后当与宗家为孙。宗即与其同村也。其母不信。乃以墨点儿左胁作一大黑子。赵家妻又梦。此儿来云。当与娘为息。因而有娠。梦中所见宛然马家之子。产讫验其墨子还在旧处。及儿年三岁无人导引。乃自向马家云。此是儿旧舍也。于今现存。已年十四五。相州智力寺僧慧永法真等说之(右二验出冥报拾遗)

法苑珠林卷第二十六法苑珠林卷第二十七

        西明寺沙门释道世撰

    至诚篇第十九(此有八部) 述意部 求宝部 求戒部 求忍部 求进部 求定部 求果部 济难部

    述意部第一

夫至诚所感无神弗应。大士运心无机不赴。励己克意尽未来际。所以一一弘誓莫不忍智相应。心心广博皆在阿惟越致。自非立行重于松筠。起愿逾于金石。殁命护持深心救济。弘道以报四恩。育德以资三有。此则功被三祇果周十地也

    求宝部第二

大志经云。昔有国名欢乐。有居士名摩诃檀。妻名旃陀。生一子。姿容端正世间少双。堕地便语。发誓愿言。我当布施济益贫穷。父母因名大意。至年十七为众生故发意入海。取明月宝珠以济众生。初入海中至白银城。龙王与明月珠。有二十里宝。前行复至金城。龙王与明月珠。有四十里宝。复前行至水精城。龙王与明月珠。此珠有六十里宝。复前行至琉璃城。龙王与明月珠。此珠有八十里宝。后得道时愿我为弟子。净意供养过于今日。令长得智慧。大意受珠而去。欲还本国经历海中。诸海神王因共议言。我海中虽多众珍名宝无有此珠。便敕海神要处夺取。神化作人与大意相见。问言。闻卿得奇异之物宁可借视。大意舒手示其四珠。海神便摇其手使珠堕水。大意自念。王与我言。此珠难保。我幸得之。今为此子所夺非趣也。即语海神言。我自勤苦经涉险阻得此珠来。汝反夺我今不相还。我当抒尽海水。海神知之。问言。卿志奇高。海深三百三十六万由延。其高无涯。奈何竭之如日终不堕地。如大风不可揽束。日尚可堕。风尚可揽。大海水不可抒令竭也。大意笑答之言。我自念前后受身生死坏败。积骨过于须弥山。其血流过五河。尚欲断之生死之根本。但此小海何足不抒。我昔供养诸佛誓愿言。令我志行勇于道决所尚无难。当移须弥山竭大海水。终不退意。便一心以器抒海水。精诚之意四天王来助大意。抒水三分已二。于是海中诸神皆大振怖。共议言。今不还珠者非小故也。水尽泥出坏我宫室。海神于是便出众宝以与大意。大意不取。但欲得我珠。终不相置。海神知其意盛便出珠还之。大意得珠还其本国。恣意大施。自是以后境界无复饥寒穷乏之者。佛告诸比丘。昔大意者。我身是也。阿难白佛。以何功德致此四珠众宝随之。佛言。乃昔维卫佛时。大意当以四宝为佛起塔。供养三尊持斋七日。是时有五百人。同时共起寺。或悬缯燃灯者。或烧香散华者。或供养比丘僧者。或诵经讲说者。今皆值佛并悉得度

故僧祇律云。时海神便作是念。假使百年抒此海水。终不能减毛发许。感其专精即还其宝。是时海神为婆罗门。而说偈言

  精勤方便力　　志意不休息
  专精之所感　　虽失复还得

    求戒部第三

如杂譬喻经云。昔有人名萨薄。闻于外国更有异宝欲往治生。而二国中间有罗刹难不可得过。萨薄游行见市西门有一道人空床上坐云卖五戒。萨薄问言。五戒云何。答曰。无形。直口授心持后得生天。现世能却罗刹鬼难。萨薄欲买。问索几钱。答金钱一千。即就受竟。语言。卿向外国到界畔上。罗刹若来卿但语言。我是释迦五戒弟子。萨薄少时到二国中间。见有罗刹身长一丈三尺。头黄如蓑眼如赤丁。举体鳞甲。更互开口如鱼鼓鳃。仰接飞燕蹈地没膝。口热血流。群众数千直捉。萨薄语言。我是释迦五戒弟子。罗刹闻此永不肯放。萨薄聊以两卷叉之。卷入鳞甲拔不得出。又以脚蹋头冲拔复不出。五体没鳞甲中。唯背得动。罗刹以偈语言

  汝身及手足　　一切悉被羁
  但当去就死　　跳踉复何为

萨薄志意犹固。以偈语罗刹曰

  我身及手足　　一时虽被系
  摄心如金石　　终不为汝毙

罗刹又语萨薄曰

  吾是鬼中王　　为人多力膂
  从来食汝辈　　不可得称数
  但当去就死　　何为自宽语

萨薄更欲骂怒。自念此身轮回三界未曾乞人。我今当以乞此罗刹作顿饱食。即说偈曰

  我此腥臊身　　久欲相去离
  罗刹得我便　　悉持以布施
  志求摩诃乘　　果成一切智

罗刹聪明解萨薄语。便生愧心放萨薄去。长跪合掌向其谢曰

  君是度人师　　三界之希有
  志求摩诃乘　　成佛当不久
  是故自归命　　头面礼稽首

罗刹悔过竟送萨薄至外国。大得珍宝。又送还家。大修功德遂成道迹。故知戒力不可思议。劝诸行者坚持禁戒。还如此人立志勇猛

    求忍部第四

如智度论云。有大力毒龙。以眼视人弱者即死。以气嘘人强者亦死。时龙受一日戒。出家入林树间。思惟坐久疲懈而睡。龙法眠时形状如蛇。七宝杂色。猎者见之惊喜言曰。以此希有难得之皮。献上国王以为船舫。不亦宜乎。便以杖案其头刀剥其皮。龙自念言。我力能倾国土。此一小物。岂能困我。我今以持戒故不计此身。当从佛语。自忍闭目不视。闭气不喘。怜愍此人。为持戒故一心受剥不生悔意。既以失皮赤肉在地。时日大热宛转土中。欲趣大水见诸小虫来食其身。为持戒故不复敢动。自思惟言。今我此身以施诸虫。为佛道故。今以肉施以充其身。后以法施以益其心。身乾命终即生忉利天上。畜生尚能坚持禁戒。至死不犯。况复于人。宁容故犯

又五分律云。佛言。乃往过去有一黑蛇。蠚一犊子还入穴中。有一咒师以羖羊咒。咒令出穴。不能令出。咒师便于犊子前燃火咒之。化成火蜂。入蛇穴中烧蛇。蛇不堪痛。然后出穴。羖羊以角抄着咒师前。咒师语言。汝还舐毒不尔投此火中。黑蛇即说偈言

  我既吐此毒　　终不还收之
  若有死事至　　毕命不复回

于是遂不收毒自投火中。佛言。尔时黑蛇者。今舍利弗是。昔受如此死苦犹不收毒。况今更取所弃之药

    求进部第五

如杂宝藏经云。佛言。过去世时。亦复曾于迦尸国毗提醯国二国中间有大旷野。有恶鬼名沙吒卢。断绝道路。一切人民无得过者。有一商主。名曰师子。将五百商人欲过此路。诸人恐怖畏不可过。商主语言。慎莫怖畏。但从我后。于是前行到于鬼所。而语鬼言。汝不闻我名也。答言。我闻汝名故来欲战。问言。汝何所能。即捉弓箭而射是鬼。五百发箭皆没鬼腹。弓刀器仗亦入鬼腹。直前拳打拳复入去。以右手托右手亦着。以右脚蹋右脚亦着。以左脚蹋左脚亦着。又以头打头亦复着。鬼作偈言

  汝以手脚及与头　　一切诸物悉以着
  余有何物而不着

商主说偈而答言

  我今手足及与头　　一切财钱及刀仗
  此诸杂物虽入没　　唯有精进不着汝
  精进若当不休息　　与汝斗诤终不废
  我今精进不休息　　终不于汝生怖畏

时鬼答言。今为汝故。五百贾客尽皆放去

    求定部第六

如新婆沙论云。魔王遂见菩萨坐菩提树端身不动誓取菩提。速出自宫往菩萨所谓菩萨曰。刹帝利子可起此座。今浊恶时众生刚强。定不能证无上菩提。且应现受转轮王位。我以七宝当相奉献。菩萨告曰。汝今所言如诱童子。日月辰星可令堕落。山林大地可升虚空。欲令我今不取大觉起此座者。定无是处。后魔将三十六俱胝魔军。各现种种可畏形。执持战具色类无边。遍三十六踰缮那量。俱时奔趣菩提树下恼乱菩萨。皆不能得。菩萨身心不动逾须弥山也

    求果部第七

如杂宝藏经云。佛法宽广济度无涯。至心求道无不获果。乃至戏笑福不唐捐。如往昔时。有老比丘。年已朽迈神情昏塞。见诸年少比丘种种说法。闻说四果心生美尚。语少比丘言。汝等聪慧。愿以四果以用与我。诸少比丘嗤而语言。我有四果。须得好食然后相与。时老比丘闻其此语。欢喜即设种种肴膳。请少比丘求乞四果。诸少比丘食其食已。更相指麾弄老比丘语言。大德。汝在此舍一角头坐。当与尔果。时老比丘闻已欢喜。如语而坐。诸少比丘即以皮鞠打其头上。而语之言。此是须陀洹果。老比丘闻已系念不散。即获初果。诸少比丘复弄之言。虽与尔须陀洹果。然其故有七生七死。更移一角。次当与尔斯陀含果。时老比丘获初果故心转增进。即复移坐。诸少比丘复以鞠打头。而语之言。与尔二果。时老比丘益加专念。即证二果。诸少比丘复弄之言。汝今已得斯陀含果。犹有往来生死之难。汝更移坐。我当与尔阿那含果。时老比丘如言移坐。诸少比丘复以鞠打。而语之言。我今与尔第三之果。时老比丘闻已欢喜。倍加至心。即时复证阿那含果。然故于色无色界受有漏身。无常迁坏念念是苦。汝更移坐次当与尔阿罗汉果。时老比丘如语移坐。诸少比丘复以皮鞠撩打其头。而语之言。我今与尔彼第四果。时老比丘一心思惟即证阿罗汉果。得四果已甚大欢喜。设诸肴膳种种香华。请少比丘报其恩德。与少比丘共论道品无漏功德。诸少比丘发言滞塞。时老比丘方语之言。我已证得阿罗汉果已。诸少比丘闻其此音。咸皆谢悔先戏弄罪。是故行人宜应念善。乃至戏弄犹获实报。况至心也

又杂宝藏经云。若人求道要在精诚相感。能获道果。如往昔时有一女人。聪明智慧。深信三宝。常于僧次请二比丘。就舍供养。时有一老比丘。次到其舍。年耆根钝素无知晓。时彼女人斋食已讫。求老比丘为我说法。独敷一坐闭目静默。时老比丘自知愚闇不知说法。趣其睡眠弃走还寺。然此女人至心思惟有为之法无常苦空不得自在。深心观察即获初果。既得果已。求老比丘欲报其恩。此老比丘审己无知弃他走避。倍更惭耻复弃藏避。而此女人苦求不已。方自出现。女人于时具论上来蒙得道果。故赍供养用报大恩。时老比丘以惭愧故。深自克责即获初果。是故行者应当至心。若至心者所求必获

    济难部第八

如僧伽罗刹经云。昔者菩萨。现为鹦鹉常处于树。风吹彼树更相切磨。便有火出。火渐炽盛遂焚一山。鹦鹉思惟。犹如飞鸟躯止于树。故当反复起报恩心。何况于我长夜处之而不灭火。即往诣海。以其两翅取大海水。至彼火上而洒于火。或以口洒东西驰奔。时有善神。感其勤苦。寻为灭火

又智度论云。昔野火烧林。林中有一雉。勤身自力飞来入水。以水洒林。往返疲乏不以为苦。时天帝释来问之言。汝作何等。答曰。我救此林。愍众生故。此林荫育处居日久。清凉快乐。我诸种类及诸宗亲。皆悉依仰。我有身力。云何不救。天帝问言。汝乃精勤当至几时。雉言。以死为期。天帝言。谁为汝证。即自立誓。我心至诚信不虚者。愿火即自灭。是时净居天知雉弘誓。即为灭火。始终常茂不为火烧(故经云人有善愿天必从之斯言验矣)

颂曰

  志诚抱冰雪　　暮齿迫桑榆
  太息波川迅　　悲哉人代拘
  岁聿皆采获　　冬晚惧严枯
  精诚求施戒　　忍精定慧眸
  结侣同共远　　胜地心相符
  商人不顾死　　罗刹未能逾
  求宝竭大海　　神怖捧明珠
  寄言求道者　　立志报非虚

    感应缘(详夫古今无问道俗但有至诚克必感征且列外中有三内中十一内外合说略述一十四验) 晋明帝杀力士含玄 楚熊渠夜行射石 楚干将莫耶藏剑 宋韩凭妻康王夺 宋伏万寿念观音 宋顾迈念观音 宋沙门慧和念观音 宋韩徽念观音 宋彭子乔念观音 赵沙门单服松吞石 唐董雄念观音 唐沙门道积谏志 唐沙门法诚经验 唐比丘尼法信经验

晋明帝杀力士含玄。玄谓持刀者曰。我颈多筋。斫之必令即断。吾将报汝。持刀者不能留意。遂斫数疮然始绝。寻后见玄。绛冠朱服赤弓丹矢射之。持刀者呼曰。含玄缓我。少时而死(右一验出冤魂志)

楚熊渠。夜行见寝石。以为伏虎。弯弓射之。没金镞羽。下视知其石也。复射之矢摧无迹汉世复有李广。为右北平太守。射虎得石亦如之。刘向曰。诚之至也。而金石为之开。况人乎。夫倡而不和。动而不随。中必有不全者也。夫不降席而匡天下者。求之己也

楚干将莫耶。为楚王作剑。三年乃成。王怒欲杀之。其剑有雄雌。其妻重身当产。夫语妻曰。吾为王作剑三年乃成。王怒往必杀我。汝若生子是男。大告之曰。出户望南山。松生石上剑在其背。于是即将雌剑往见楚王。楚王大怒使相之。剑有二雄雌。雌来雄不来。王怒诛杀之。莫耶子名赤。比后壮问其母曰。吾父所在。母曰。汝父为楚王作剑。三年乃成。王怒杀之。去时嘱我语汝。子出户望南山。松生石上剑在其背。于是子出户望南不见有山。但睹堂前松柱下石砥之上。则以斧破其背得剑。日夜思欲报楚王。楚王梦见一儿眉间广尺。欲报仇。王即购之千金。儿闻之亡去入山行歌。客有逢者。谓子年少何哭之甚悲耶。曰吾干将莫耶子也。楚王杀吾父。吾欲报之。客曰。闻王购子头千金。将子头与剑来为子报之。儿曰。幸甚。即自刎两手捧头及剑奉之。立不僵。客曰。不负子也。于是尸乃仆。客持头往见楚王。楚王大喜。客曰。此乃是勇士头也。当于汤镬煮之。王如其言。煮头三日三夕遂不烂。头踔出汤中踬目大怒。客曰。此儿头不烂。愿王自临视之。是必烂也。王即临之。客以剑拟王。颈堕汤中。客亦自拟己头。头复堕汤。三皆俱烂不可识别。分其汤肉葬之。故通名三王墓今在汝南北宜春县界

宋时大夫韩冯娶妻而美。康王夺之。冯怨王。囚之论为城。且妻密遗冯书。缪其辞曰

甚雨淫淫。河大水深日出当心。既而王得其书以示左右。左右莫解其意。臣贺对曰。甚雨淫淫。言秋旦思也。河大水深。不得往来也。日出当心。必有死志也。俄而冯乃自杀。其妻乃阴腐其衣。王与之登台。妻遂因投台下。左右揽之。衣不中手而死。遗书于带曰。王利其生。妾利其死。愿以尸骨赐冯合葬。王怒弗听。使里人之冢相望也。曰。尔夫妇相爱不已。若能使冢合则吾弗禁也。宿昔之间便有交梓木。于二冢之端旬日而大盈抱。屈体以相就。根交于下枝错于上。又有鸳鸯雌雄各一。常栖树上晨夜不去。交颈悲鸣音声感人。宋人哀之。遂号其木曰相思树。相思之名起于此也。今雒阳有韩冯城。其歌谣至今存焉(右三验出搜神记)

宋伏万寿。平昌人也。元嘉十九年。在广陵为卫府行参军。假说反州。四更初过。初江济之时长波安流。至中江而风起如箭。时又极暗莫知所向。万寿先奉法对至。唯一心归命观世音。念无间息。俄尔与船中数人同睹北岸有光。状如村火。相与喜曰。此必是欧阳火也。回舡趣之。未旦而至。问彼人皆云。昨夜无然火者。方悟神力至乃设斋

宋顾迈。吴郡人也。奉法甚谨。为卫府行参军。元嘉十九年。亦自都还广陵。发石头城便逆湖。朔风至横决风势未弭。而舟人务进。既至中江波浪方壮。迈单船孤征忧危无计。诵观世音经得十许遍。风势渐歇浪亦稍小。既而中流屡闻奇香芬馥不歇。迈心独嘉。故归诵不辍。遂以安济

宋慧和沙门者。京师众造寺僧也。宋义嘉之难。和犹为白衣。疑刘胡部下。胡尝遣将士数十人。值谍东下。和亦预行。行至鹊渚而值台军西上。谍众离散各逃草泽。和得窜下。至新林外会见野老衣服缕弊。和乃以貌整裤褶易其衣。提篮负担若类田人。时诸游军捕此散谍。视和形色疑而问之。和答对谬略。因被笞掠。登将见斩和自散走。便常诵念观世音经。至将斩时祈恳弥笃。既而军人挥刃屡跌。三举三折。并惊而释之。和于是出家遂成精业

宋韩徽者。未详何许人也。居于枝江。其叔幼宗。宋末为湘州府中兵。升明元年荆州刺史沈攸之举兵东下。湘府长史庾佩玉阻甲自守。未知所赴。以幼宗猜贰杀之。戮及妻孥。徽以兄子系于郡狱。铁木竟体钳梏甚严。须考毕情党将悉诛灭。徽惶迫无计。待期而已。徽本尝事佛。颇讽诵观世音经。于是昼夜诵经至数百遍。方昼而锁忽自鸣。若烧炮石瓦爆燠之声。已而视其锁漼然自解。徽惧狱司谓其解截。遽呼告之。吏虽惊异而犹更钉鍱徽如常讽诵。又经一日锁复鸣解。状如初时。吏乃具告佩玉。玉取锁详视。服其通感即免释之。徽今尚在。勤业殊至

宋彭子乔者。益阳县人也。任本郡主簿。事太子沈文龙。建元元年以罪被系。子乔少年尝经出家。末虽还俗犹常诵习观世音经。时文龙盛怒防械稍急。必欲杀之。子乔忧惧无复余计。唯至诚诵经至百余遍。疲而昼寝。时同系者有十许人。亦俱睡卧。有湘西县吏杜道荣。亦系在狱。乍寐乍寤。不甚得熟。忽有双白鹤集子乔屏风上。有顷一鹤下至子乔边。时复觉如美丽人形而已。道荣起见子乔。双械脱在脚外。而械痈犹在焉。道荣惊视始毕子乔亦寤。共视械咨嗟。问子乔有所梦不。乔曰。不梦道荣如向所见说之。子乔虽知必已。尚虑狱家疑其欲叛乃解脱。械痈更着。经四五日而蒙释放。琰族兄琏亲识子乔及道荣。闻二人说皆同如此

赵沙门单或作善。字道开。不知何许人也。别传云。炖煌人。本姓孟。少出家。欲穷栖岩谷故先断谷食。初进面三年。后服炼松脂三十年后唯时吞小石子。石子下辄。复断酒脯杂果。体畏风寒唯啖椒姜。气力微弱而肤色润泽。行步如飞。山神数试未曾倾动。仙人常来意亦不耐。每啮蒜以却之。端坐静念昼夜不眠。久在抱牢。石虎建武二年自西平迎来至邺下。不乘舟车日行七百余里。过南安度一童子为沙弥。年十三四。行亦及开。既至居于照德佛图。裳服缕弊背膊常袒。于屋内作棚阁。高八九尺。上织菅为帐禅于其中。绝谷七载常御杂药。药有松脂茯苓之气。善能治目疾常周行墟野救疗百姓。王公远近赠遗累积。皆受而施散。一毫无余。石虎之末逆知其乱。乃与弟子南之许昌。升平三年来至建业。复适番禺住罗浮山。荫卧林薄邈然自怡。以其年七月卒。遗言露尸林里。弟子从之。陈郡袁彦伯。兴宁元年为南海太守。与弟颖升登游此岳。致敬其骸烧香作礼(右六验出冥祥记)

唐贞观年中。有河东董雄。为大理寺丞。少来信敬。蔬食十年。至十四年中。为坐李仙童事。主上大怒。使侍御韦琮鞫问甚急。因禁数十人。大理丞李敬玄司直王欣同连此坐。雄与同屋囚锁专念普门品。日得三千遍。夜坐诵经。锁忽自解落地。雄惊告忻玄。忻玄共视。锁坚全在地。而钩锁相离数尺。即告守者。其夜监察御史张守一宿直。命吏开锁以火烛之。见锁不开而相离甚怪。又重锁。纸封书上而去。雄如常诵经。五更中锁又解落有声。雄又告忻玄等。至州告敬玄。视之。封题如故而锁自相离。敬玄素不信佛法。其妻读经。常谓曰。何为胡神所魅而读此书耶。及见雄此事。乃深悟不信之咎。方知佛为大圣也。时忻亦诵八菩萨名满三万遍。昼锁解落。视之如雄不异。其事台中内外具皆闻见。不久俱免(右一验出冥报拾遗)

唐蒲州普救寺释道积。河东安邑县人也。俗姓相里。名子才。既莅玄门更名道积。其先盖郑大夫子产之苗裔矣。昔子产生初执拳而出。启手观之文成相里。其后因而氏焉。父宣恢廓有大志。用好学该富宗尚严君。积早习丘坟。神气爽烈博通经论。大小洞明成匠道俗。并润朱蓝。结宗慈训远近通洽。而深护烦恼重慎讥疑。尼众归依初不引顾。每谓众曰。女为戒垢圣典常言。佛度出家损灭正法。尚以闻名污心。况复面对无染。且道贵清显不参非滥。俗重远嫌君子攸奉。余虽不逮请遵其度。由此受戒教授没齿未登。参谒咨请不听入室。斯则骨梗洁己清贞高蹈。河东英俊莫与同风。先是沙门宝澄满。初于普济寺创营大像百丈。万功才登其一。不卒此愿而澄早逝。乡邑耆艾请积继之。乃惟大像造之未成也。引七贵而崇树之。修建十年雕庄都了。道俗庆赖欣喜相并。初积受请之夕。寝梦崖傍见二师子于大像侧连吐明珠相续不绝。既寤惟曰。兽王自在。则表法流无滞。宝珠自涌。又喻财施不穷。冥运潜开功成斯在。即命工匠图梦所见于弥勒大像前。今犹存焉。其寺蒲阪之阳高爽华博。东临州里。南望河山。像设三层岩廊四合。上坊下院赫奕相临。园硙田蔬周环俯就。小而成大。咸积之功。挥空树有皆积之力。而弊衣蔬食轻财重命普救殷赡。退静归闲为而不恃。即处幽隐。天怀抗志顿绝人世。不令而众自严。不出而物自往。仆射裴玄寂宠居上宰。钦其令问频赠香衣。刺史杜楚容知人之重。造展求法。其感动柔靡皆此类也。往经隋季[打-丁+廱]闭。河东通守尧君素镇守荒城。偏师肆暴。时人莫敢窃视也。欲议诸沙门登城守固。敢谏者斩。玄素同忧无能忓者。积愤叹内发不顾形命。谓诸属曰。时乃盛衰法无隆替。天之未丧其文斯在。且沙门尘外之宾。迹类高世。何得执戈擐甲为御侮之卒乎。遂引沙门道愻神素等。历阶厉色。而谏曰。贫道闻之。不畏死不可以死怖之。今视死若生。但惧不得其死。死而有益。是可甘心。计城之存亡公之略也。世之否泰公之运也。岂在三五虚怯而能济乎。昔者汉钦四皓天下隆平。魏重干木举国大治。今欲拘系以从军役。反天常以会灵只。恐纳不祥之兆耳。敢布腹心。愿深图之无宜空肆。一朝自倾于后为天下笑也。贫道等但依圣诚言行道礼诵。为国崇福冥益百姓。神鬼护助宁可索头。与头仍为本愿。必纵以残生逼充步甲者。则不知生为何生死为何死。积陈此语傍为寒心。素初闻谏重积词气厉。但张目直视曰。异哉。值斯人乎。何为心气太重之壮耶。因舍而不问放还本寺。后知其屈诣积陈忏。尧素以杀戮无度骋其毒心。加又举意轻陵。虽复当时获寝而祸作其兆。卒为城人薛宗所害。但积性刚勇志决不回。遇逢嗔忿动为鱼肉。既出家后呵责本缘挫拉元情。转增和忍。岁登耳顺此行弥隆。习与性成斯言不爽。以贞观十年九月十七日。终于本寺。春秋六十有九。初积云疾的无可。自知将委。告门人曰。吾今七十有五卒今年矣。其徒曰。师六十九矣。何遽辞乎。告曰。死生法尔。吾不惧也。且吾将年七十。刺史貌吾增为六岁。故其命在旦夕。宜深克励。视吾所行。又曰。经不闻乎。世实危脆无牢强者。去终三日。钟不发声。逝后如旧众咸哀叹慕惜罕畴

唐终南山悟真寺释法诚。俗姓樊氏。雍州万年县人。幼小出家止蓝田王孝寺。事沙门僧和为师。和亦乡族所推敬奉比圣。尝有人欲害。夜往其房。见门内猛火腾焰升帐。遂即追悔。和性洁无染。人惑弄之。密以羊骨水洗令饮。和素不知饮便呕吐。其冥感潜识为若此也。诚奉佩训勖每诵法华用为常式。法华三昧翘心奉行。澡沐中表温恭朝夕。梦感普贤劝书大教。诚曰。大乘也所谓诸佛智慧船若大智。于即入净行道。重嚫匠工令书八部般若。香台宝轴庄严成就。又于寺南横岭造华严堂。陻山閴谷列栋开甍。前对重峦。右临斜谷。吐纳云雾下瞰雷霆。实奇观也。又竭其精志书写受持。弘文学士张孝静者。是张瓒父。时号银钩。罕有加胜。乃请至山令受戒洁斋。洗净身口。口含香汁。身服新衣。然静长途写经纸别不盈五数。诚倍与直慕令精好。静利其货竭力写之。终部以已诚每烧香供养在其案前。点墨之间心缘目睹略无遗漏。故其克心钻注。时感异鸟。形色希世。飞入堂中裴回鼓舞。下至经案复上香炉。摄足住看自然驯狎。久之翔逝。来年经了将事兴庆。鸟又飞来。如前驯扰。鸣唳哀亮。贞观初年复画千佛。鸟又飞来登上匠背。营斋供庆日次中时。怪其不来。诚顾山峰曰。鸟既不至吾不感矣。将不嫌诸秽行嚫施轻薄。致使无征。言已欻然飞来。旋环鸣啭入香水中奋迅羽毛。浴已便逝。前后呈祥重叠难述。诚素善笔工乡曲知闻。山岩恶路经偈妙辞。自写令诵。皆诚笔也。又自写法华正当露地。因事他行忘以收举。忽属洪雨滂注沟涧。走往看之。案独干燥余并流波。尝却偃横松遂落悬溜。未至下涧不觉已登高岸。不损一毛信知经力。又青泥坊侧有古佛龛。周氏瘗藏今犹未出。诚夜梦其处大有尊形。既寤往开恰获龛像。年月积久并悉剥坏。就而修理。道俗称善。斯并冥术之功。自诚开发。至贞观十四年夏末日。忽感余疾。自知即世。愿生兜率。索水洗讫。又索修舆。傍自检校不许荣厚。恰至月末。明相将现。无故语曰。欲来但入未假弦歌。顾侍人曰。吾闻诸行无常生灭不住。九品往生此言验矣。今有童子相迎久在门外。吾今去世。尔等好住。佛有正戒无得有亏。后致忧悔也。言已出口光明照于楹内。又闻异香苾芬而至。但见端坐俨思。不觉其神已逝。时年七十有八。诚之诵业一夏法华断五百遍。余日读诵兼而行之。犹获两遍。纵有人客要须与语者。非经度讫不共他言。略计十年之功一万余遍(右二验出唐高僧传)

唐武德时。河东有练行尼法信。常诵法华经。访工书者一人。数倍酬直。特为净室令写此经。一起一浴然香熏衣。仍于写经之室凿壁通外。加一竹筒。令写经人每欲出息。轻含竹筒吐气壁外。写经七卷八年乃毕。供养殷重尽其恭敬。龙门僧法端常集大众讲法华经。以此尼经本精定遣人请之。尼固辞不与。法端责让之。尼不得已乃自送付。法端等开读唯见黄纸了无文字。更开余卷悉皆如此。法端等惭惧即送还尼。尼悲泣受以香水洗函。沐浴顶戴绕佛行道。于七日夜不暂休息。既而开视文字如故。知抄写深加洁净。比来无验只为不殷(右一验出冥报记)

法苑珠林卷第二十七法苑珠林卷第二十八

        西明寺沙门释道世撰

    神异篇第二十(此有五部) 述意部 角通部 降邪部 胎孕部 杂异部

    述意部第一

夫神道之为化也。盖以抑夸强摧侮慢。挫凶锐解尘纷。至若飞轮御宝则善信归降。竦石参烟则力士潜伏。当知至治无心刚柔在化。所以或韬光晦影俯同迷俗。或显现神奇遥记方兆。或死而更生。或定而后空。灵迹怪诡莫测其然。夫理之所贵者合道也。事之所贵者济物也。故权者反常而合道。利用以成务。然传所纪其详莫究。或由法身应感。或是道仙高逸。但使一分兼人。便足高矣。若其夸炫方伎左道乱时。因药石而高飞。藉芳芝而寿考。与天上鸡鸣云中狗吠蛇鹤不死龟蔡千年。称为是异。未可较其圣变也。今之集者。且录声闻三五之神异。若论诸佛菩萨圣德自在。不可以言知。不可以心测。备列诸篇不局此章矣

    角通部第二

如大方等大集念佛三昧经云。大目连答阿难言。忆念我昔于一时间。取此三千大千世界悉内口中。其时众生乃至无有一念惊觉往来想。复念我昔在世尊前作师子吼。能以须弥内于口中。能过一劫若减一劫。如是为常。复念往昔至于东方。住彼第三千世界。有一大城。名曰宝门。于彼有六万亿千家。我于彼中一一皆现我身。而为说法安住正法。尔时舍利弗答阿难言。我念昔取一袈裟投置地上。时大目连第一上座威神若是。既不能取。乃至不能举令离地。何云手擎。阿难。又念我昔居世尊前作师子吼。时诸外道欲共我较。隐身说法。唯除世尊一切知见大力菩萨。自外所有声闻弟子乃至外道。而问我隐没身时住在何处。终不能知我身所在。尔时大迦叶答阿难言。我念一时在世尊前作师子吼。于此三千大千世界须弥诸山之属。一以口吹能令破散。乃至无有如微尘许。其有众生住彼山者。不令损害亦无觉知。如是诸山皆悉灭也。我又一时于此大千世界一切大海河池诸水乃至无量亿千那由他百千水聚。以口一吹皆令干竭。而彼众生下知不觉。我又一时在大众前作师子吼。能于三千大千世界之内。以口一吹即令大火炽然遍满。犹如劫烧。终亦不使损一众生。竟不觉知。尔时弥勒文殊诸大菩萨等。闻大迦叶作师子吼。便化华聚若须弥山。乃至再三散迦叶上。复化作大七宝盖。住虚空中。覆大迦叶顶。并覆一切声闻大众。尔时富楼那答阿难曰。我念昔时有诸众生应以通化者。便为彼取三千大千世界。以手摩之开示彼等。当尔之时无一众生有惊怕想。亦不觉知。唯彼众生应与化者。乃见我手摩此世界。又我能取三千世界。以手回转不以为难。又我能于世尊前。以一指节。取此三千世界一切水聚。皆令入我手指节间。无一众生有损减想。我又一时于初夜中。以净天眼观此大千世界所有无量众生疑惑。不出是定皆为除疑。令彼众生各作斯念。我蒙尊者独住我前为我宣说。随机获益无有滞碍。尔时罗睺罗答阿难曰。我念往昔唯此三千大千世界诸山之类。皆纳一毛孔中。我身如本众生不异。我又一时取此大千世界所有大海河池水聚。悉入毛孔。我身无损众生无害。一切水聚各皆如本。我又一时此处入禅。即于东北方至一佛界。佛号难胜。现身礼敬已即还此界。求栴檀香还持供佛。香气遍满皆作无量种种变化。尔时须菩提答阿难曰我念一时入于三昧。此大千世界弘广若斯置一毛端。往来旋转如陶家轮。当尔之时无一众生有惊惧心。亦不觉知己之何处。我又往昔于如来前作师子吼。白言。世尊。如此大千世界。我能以口微气一吹皆令散灭。其中众生不惊不怕无往来想。复于佛前能以大千世界所有众生。皆悉安置一指节端。上至有顶还来本处。令彼众生无往返想。又念一时宴坐三昧见十方诸佛无量无边百千世界。各有六万诸佛。曾所未见。今皆见知。以是定心复发神力。至须弥顶天帝释边。撮取一掬栴檀末香。往彼无量诸世界中。供养向尔许如来。彼界众生皆悉明了见我住是阎浮供养承事

    降邪部第三

如阿育王经云。昔阿恕伽王。深信三宝常供养佛法众僧。诸婆罗门外道等皆生嫉妒。共相聚集简选宿旧。取五百人皆诵四韦陀典。天文地理无不博达。共集议言。阿恕伽王一切尽供养剔头秃人。我等宿旧未曾被问。当设何方便使彼意回。有一善咒婆罗门言。诸贤但从我后。却后七日我当以咒力作魔醯首罗身。飞行至到王宫门。汝等皆当步从我后。我能使其大作供养汝等都得。诸婆罗门皆共然可。到七日首。善咒婆罗门即自咒身。化作魔醯首罗。于虚空中飞到王门首。诸婆罗门亦皆侍从。到王门首遣人白王言。虚空中有魔醯首罗。将四百九十九婆罗门从空来下。今在门外。余婆罗门在地而立。欲得见王。阿恕伽王唤使来前。便唤来入坐于两厢床上。王言。小坐。共相问讯即语之言。魔醯首罗何能屈意故来相见。欲何所须答言。须饮食。即敕厨中擎五百案饮食着前。魔醯首罗等皆手推言。我从生已来未曾食如此食。阿恕伽王答言。先不约敕不知当食何食。魔醯首罗等皆同声言。我之所食剃头秃人。阿恕伽王即敕一臣。汝往到鸡头末寺语尊者耶奢。王宫内有五百婆罗门。一自称言魔醯首罗。不知为是人。为是恶罗刹。请问所以愿阿阇梨来为我驱遣使去。所使之人是邪见婆罗门弟子。到彼众中情不称实如王所言。阿恕伽王有五百婆罗门。貌状似人语似罗刹。唯作是言。正欲得汝沙门作食。上座耶奢即语维那。鸣椎集僧起辞众僧言。我年以老耄我为众僧当如此事。众僧安隐护持佛法。听我使去第二上座言。上座不应去。我身无所堪能。惟我应去。第三者言。第二上座不应去。正应我去。如是展转乃至沙弥十六万八千僧中。其最下头七岁沙弥。起至众僧中。长跪合掌而作是言。一切大僧不足扰动。我既幼小不能堪任护持佛法。唯愿大众必听我去。上座耶奢极大欢喜。手摩沙弥头言。子汝应合去。使人不待即于先去。阿恕伽言。颇有来者不。使人答言。更相推致今次最下沙弥来。王作是言。大者羞耻故。使小者来使作酬对。阿恕伽王闻沙弥来。即出门迎。坐此沙弥。着御座上。诸婆罗门皆大嗔恚。阿恕伽王大不识别。我等宿德尚不起迎。为此小儿而自出迎。沙弥问王言。何以见唤。王时答言。此魔醯首罗欲得阿阇梨为食。堕阿阇梨欲为作食。不为作食。沙弥言。我年幼小朝来未食。王先施我食。然后我当与彼令食。王即敕厨宰擎食来与。食一案食悉皆都尽。如是擎五百案食与皆未足。王复敕厨家言。所有余食尽持擎来与。沙弥得食忽尔都尽。问言足未。答言。未足。饥渴如本。厨监白王。饮食都尽。王言库中糗餔干食一切都来。儵忽都尽。王问言足未。答言。犹未足。王答言。一切饮食悉皆都尽。更无有食。沙弥言。撮下头婆罗门将来。我欲食之即时啖尽。如是悉食四百九十九婆罗门。悉皆令尽。唯有魔醯首罗。极大惊怖飞向虚空欲去。沙弥即时座上举手。从虚空中撮头复啖使尽。王即时惊怕。见啖诸婆罗门使尽。复不啖我以不。沙弥知王心念。即语王言。王是佛法檀越终无损减。慎莫惊怕。即语王言。王能共至鸡头末寺不。王言。阿阇梨将我上天入地皆当随从。沙弥即时共王到鸡头末寺。王见沙弥朝所食之食。诸众僧等皆分共食。所食五百婆罗门。皆剃除须发被着法衣。在诸众僧下行末坐。最初食者最在上座首。魔醯首罗最在行末。五百人见王沙弥极生惭愧。我等尚不能与此沙弥共战。何况与诸大众而共捔力。犹如鹤尾俟于炉炭。犹如蚊子与金翅鸟捔飞迟疾。犹如小兔共师子王捔其威力。如此之比不自度量。五百婆罗门心生惭愧得须陀洹道

    胎孕部第四

如杂宝藏经云。佛告诸比丘。过去久远无量世时。波罗柰国中有山。名曰仙山。有梵志在彼山住。大小便利常于石上。后有精气堕小行处。有雌鹿来舐。即便有娠。日月满足来至仙人所生一女子。端正殊妙。唯脚似鹿。梵志取之养育长成。梵志事火。使火不绝。此女宿火。小不用意。使令火灭。此女恐怖畏梵志嗔。有余梵志离此住处。此女住彼乞火。梵志见迹迹有莲华。要此女言。绕我舍七匝当与汝火。若去时亦绕七匝。莫行本迹异道而还。即如其言。取火而去。时梵豫国王出行游猎。见彼梵志绕舍周匝十四重莲华。复见二道有两行华。怪其所以问梵志言。都无水池。云何有此妙华。彼具答之。王寻华迹至梵志所从索女看。见其端正甚适悦意。即从梵志求索此女。梵志与王。王即立为第二夫人。后时有娠。相师占言。当生千子。王大夫人闻已生妒。渐作计校。恩好招谕鹿女左右多与财宝。日月满足便生千叶莲华欲生之时。大夫人以物缦眼。不听自看。捉臭烂马肺承着其下。取千叶莲华。盛着[打-丁+監]里擿于河中。还为解眼而语之言。看汝所生唯见一段臭烂马肺。王遣人问。为生何物。而答王言。唯生臭肺。大夫人而语王言。王喜倒惑此畜生所生仙人供养。生此不祥臭秽之物。王即便退其夫人之职不复听见。时乌耆延王。将诸徒众从夫人婇女下流游戏。见黄云盖从河上流随水而来。王作是念。此云盖下必有神物。遣人往看。于黄云下见有一[打-丁+監]。即便接取开而看之千叶莲华。叶叶有一小儿。取之养育。以渐长大各有大力。乌耆延王岁常贡献梵豫王。集诸献物遣使欲去。诸子问言。欲作何等。时王答言。欲贡献彼梵豫国王。诸子各言。若有一子犹望能伏天下使来贡献。况有千子而当献他。千子即时将诸军众降伏诸国。次到梵豫国。王闻军至募其国中。谁能攘却如此敌。都无有人能攘却者。第二夫人来受募言。我能却之。问言。云何得却。夫人答言。但为我作百丈之台。我坐其上必能攘却。作台已竟夫人在上而坐。尔时千子欲举弓射。自然手不能举。夫人语言。汝慎莫举手向父母。我是汝母。千子问言。何以为验。母答子言。我若按乳一乳有五百岐。各入汝口。是汝之母。若当不尔非是汝母。即时两手按乳。一乳之中五百岐。入千子口中。其余军众无有得者。千子降伏向父母忏悔。诸子于是和合二国无复怨仇。自相劝率。以五百子与亲父母。以五百子与养父母。时二国王分阎浮提。各畜五百子。佛言。欲知彼时千子者。贤劫千佛是也。尔时嫉妒夫人缦他目者。文鳞瞽目龙是也。尔时父者。白净王是也。尔时母者。摩耶夫人是也。诸比丘白佛言。此女有何因缘生鹿腹中。足下生华。复有何因为王夫人。佛言。此女过去世时生贫贱家。母子二人田中锄谷。见一辟支佛持钵乞食。母语女言。我欲家中取我食分与是快士。女言。亦取我分并与。母即归家。取母子二人食分来与辟支佛。女取草采华为之敷草座。散华着上。待辟支佛坐。女怪母迟。上一高处遥望其母已见其母。而语母言。何不急疾。鹿骤而来。母既至已。嫌母迟故寻作恨言。我生在母边。不如鹿边生也。母即以二分食与辟支佛。余残母子共食辟支佛食竟。掷钵着空作十八变。时母欢喜。即发誓愿。使我将来常生圣子。如今圣人。以是业缘。后生五百子。皆得辟支佛。一作养母。一作所生母。以语母鹿骤故生鹿腹中。脚似鹿甲。以采华散辟支佛。故迹中一百华生。以敷草故。常得为王夫人。其母后身。作梵豫王。其女后身作莲华夫人。由是业缘后生贤劫千圣。以誓愿力常生贤圣。诸比丘闻已欢喜奉行。又分别功德经云。昔有长者。名曰善施。家有未出门女。在家向火暖气入身。遂便有娠。父母惊怪诘其由状。其女实对不知所以。父母重问。加诸杖楚。其女不改。遂上闻王。王复诘责。女亦不异。许之以死。女即称怨曰。天下乃当有无道之王。枉杀无辜。我若不良自可保试。见枉如是。王即检保如女所言。无他增减。语其父母。我欲取之。母对曰。随意取之。用此死女何为。王即内之宫里。随时瞻养。日月遂满。产得一男。端正姝妙。年遂长大出家得道。聪明博达。精进不久得阿罗汉道。还度父母。又譬喻经云。昔有夫妻二人无子。祠祀天神以求系嗣。神即许之。遂便怀妊。生四种物。一者栴檀斗盛米。二者甘露瓶。三者宝囊。四者七节神杖。其人叹曰。吾求儿子更生余物。便到神所重求所愿。神即语言。汝欲得子何物称益。答曰。子当使令给养吾等。神云。食此米斗用之无尽。甘露蜜瓶食之无减。而消百病。珍宝之囊用之无损。七节神杖以备凶暴。儿子岂能办此。其人大喜还家试验。如言不虚。遂成大富。不可算计。国王闻之。即遣众兵欲往攻夺。其人擎杖飞游击敌。摧破强众。皆悉退散。其人欢喜。无复忧患

    杂异部第五

如譬喻经云。昔有大家。收谷千斛埋着地中。前至春温开窖取种。子不见谷。而有一虫大如牛莒。无有手足亦无头目。如顽钝肉。主人大小莫不怪之。出着平地。即问。汝是何等。终无可道。便以铁锥刺一处。语曰。欲知我者持我着大道傍。自当有名我者。于是举着道边。三日之中无能名者。次有数百乘黄马车。衣服侍从皆黄。驻车而呼。谷贼汝为何在是间。答曰。吾食人谷故持我着此。语极久。便辞别去。主人问谷贼。向者是谁也。答言。是金宝之精。居在此西三百余步大树下。有百石瓮满中金。主人即将数十人往掘。即得瓮金。家室欢喜。辇载将归。叩头向谷贼云。今日得金是大神恩。宁可留神共归更设供养。谷贼曰。前食君谷不语姓字者。欲令君得是金报。今当转行福于天下。不得复住。言竟忽然不现

又譬喻经云。王舍城东南隅有一汪水。城内沟渎污秽屎尿。尽趣其中臭不可近。有一大虫生汪水内。身长数丈无有手足。而婉转低昂戏汪水中。观者数千阿难分卫见而往观。虫即跳踉波浪动涌。具以启佛。佛与诸比丘共诣池所。众人见佛各各念言。今日如来当为众会说虫本末以释众疑。不当快乎。佛言。昔维卫佛泥洹后。时有塔寺。有五百比丘经过寺中。寺主见大欢喜请留供养三月。众皆受请。寺主尽心供馔无有所遗。后五百商人入海采宝。还过塔寺。见五百比丘精勤行道。并各发心当设薄供。五百商人各舍一珠。得五百摩尼珠以寄寺主。嘱寺主言曰。足以吾珠供僧。比丘言诺。即皆受之。后生不善心图欲独取不为供众。众僧问言。前贾客施珠应当设供而发遣耶。寺主言。是施我耳。若欲夺吾粪可施汝。若不时去劓汝手足投于粪坑。众愍其痴默然各去。故知恶祝不可不慎

又智度论云。佛在世时。有人远行独宿空舍。夜中有鬼担一死人来着其前。复有一鬼逐来嗔骂云。死人我物。汝忽担来。先鬼言。是我物。我自持来。后鬼言。是死人实我担来。二鬼各捉一足一手争之。前鬼言。此间有人可问。后鬼即问。是死人谁担来。是人思惟。此二鬼力大。若实不实俱不免死。便语言。前鬼担来者是。后鬼大嗔。捉其人手拔出着地。前鬼愍之。急取死人一臂附之即着。如是两臂两脚头胁举身皆易。于是二鬼共食所易人身。拭口而去。其人思惟。我父母生身眼见二鬼食尽。今我此身悉是他肉。我今定有身耶。为无身耶。行到佛塔。问诸比丘。广说上事。诸比丘言。从本已来常自无我。但以四大和合故计为我身。如汝本身与本无异。诸比丘度之为道得阿罗汉果

又善信经云。有神药树。名曰摩罗陀只。主厌天下万毒。不得妄行有大神蛇。身长一百二十尺。蛇行索食。有黑头虫。身长五丈。虫行道中与蛇相逢。适欲举头前啮大虫。蛇闻药香屈头欲走。蛇身罗药树身即中断。分作两段。头半生得走。尾便臭烂。诸毒闻此蛇臭。众恶毒气皆悉消灭

又智度论云。明月摩尼珠多在龙脑中。有福众生自然得之。亦名如意珠。常出一切宝物衣服饮食。随意皆得。得此珠者。毒不能害。火不能烧。或是帝释所执金刚与修罗斗时。碎落阎浮提。变成此珠。又言。过去久远佛舍利法既灭尽。变成此珠以为利益

又华严经云。大海中有四宝珠。一切众宝皆从之生。若无此四珠一切宝物渐就灭尽。诸小龙神不能得见。唯娑伽罗龙王。密置深宝藏中。此深宝藏有四种名。一名众宝积聚二名无尽宝藏。三名远炽然。四名一切庄严聚。又大海之中有四炽然光明大宝。一名日藏光明大宝。二名离润光明大宝。三名火珠光明大宝。四名究竟无余光明大宝。若大海中无此四宝。四天下金刚围山乃至非想非非想处皆悉漂没。日藏光明能变海水为酪。离润光明能变海酪为苏。火珠光明能然海苏。究竟无余光明能然海苏永尽无余

颂曰

  至圣冥运　　罔虑罔识　　神功掩晖
  贤愚难测　　善恶共居　　升沉同色
  对事思悟　　知之神匿　　处染不涅
  遗尘攸息　　匪伊玄览　　孰扇其极
  省己愚墯　　高慕齐德　　万代扬名
  千龄福力

    感应缘(略引一十八验) 晋沙门释昙邃 晋沙门释法相 晋沙门释仕行 晋沙门释耆域 晋沙门释佛调 晋沙门释[打-丁+聿]陀 晋居士抵世常 宋参军程德度 齐沙门释弘明 齐沙门释法献 隋沙门释普安 隋沙门释法安 隋沙门释慧侃 唐沙门释转明 唐沙门释贾逸 唐沙门释法顺 唐兖州邹县人张忘字 诸传杂明神异记

晋河阴白马寺有释昙邃。未详何许人。少出家止河阴白马寺。蔬食布衣诵正法华经。常一日一遍。又精达经旨。亦为人解说。尝于夜中忽闻扣户。云欲请法师九旬说法。邃不许。固请乃赴之。而犹是眠中。比觉己身在白马坞神祠中。并一弟子。自尔日日密往。余无知者。后寺僧经祠前过见有两高座。邃在北弟子在南。如有讲说声。又闻有奇香之气。于是道俗共传。咸云。神异。至夏竟神施以白马一疋白羊五头绢九十匹。咒愿毕于是各绝。邃终不知所在

晋越城寺有释法相。姓梁。不测何人。常山居精苦。诵经十余万言。鸟兽集其左右。皆驯若家禽。太山祠有大石函贮财宝。相时山行宿于庙侧。忽见一人玄衣武冠。令相开函。言绝不见。其石函盖重过千钧。相试提之飘然而起。于是取其财以施贫民。至晋元兴末卒。春秋八十矣(右二验出梁高僧传)

晋仕行沙门者颖川人也。姓朱氏。气志方远识宇沈正。循心直诣荣辱不能动焉。时经典未备唯有小品。而章句阙略义致弗显。魏甘露五年。发迹雍州西至于阗。寻求经藏踰历诸国。西域僧徒多小乘学。闻仕行求方等诸经。咸骇怪不与曰。边人不识正法将多惑乱。仕行曰。经云。千载后将末法当东流。若疑非佛说。请以至诚验之。乃焚柴灌油烟焰方盛。仕行捧经洟流稽颡誓曰。若果出金口应宣布汉地诸佛菩萨宜为证明。于是投经火中腾燎移景。既而一积煨烬。文字无毁皮牒若故。举国欣敬因留供养。遣弟子法饶赍送梵本。还至陈留。浚仪仓垣诸寺出之。凡九十篇二十万言河南居士竺叔兰。练解方俗深善法味。亲共传译。今放光首品是也。仕行八十乃亡。依阇维之。火灭经日尸形犹全。国人惊异皆曰。若真得道法当毁坏。应声碎散。乃敛骨起塔。慧志道人先师相传。释公亦具载其事

晋沙门耆域者。天竺人也。自西域浮海而来。将游关雒达旧襄阳。欲寄载船北渡。船人见梵沙门衣服弊陋轻而不载。比船达北岸。耆域亦上。举船皆惊。域前行两虎迎之弭耳掉尾。域手摩其头虎便入草。于是南北岸奔往请问。域曰。无所应答。及去有数百人追之。见域徐行而众走犹不及。惠帝末域至雒阳。雒阳道士悉往礼焉。域不为起。译语讥其服章曰。汝曹分流佛法不以真诚。但为浮华求供养耳。见雒阳宫曰。忉利天宫仿佛似此。当以道力成就。而生死力为之。不亦勤苦乎。沙门支法渊竺法兴。并年少后至。域为起立。法渊作礼讫。域以手摩其头曰。好菩萨羊中来。见法兴入门域大欣笑。往迎作礼。捉法兴手举着头上曰。好菩萨从天人中来。尚方中有一人。废病数年垂死。域往视之。谓曰。何以堕落生此忧苦。下病人于地卧单席上。以应器置腹上。纻布覆之。梵呗三偈讫为梵咒可数千语。寻有臭气满屋。病人曰。活矣。域令人举布。见应器中如污泥苦。病人遂差。长沙太守滕永文先颇精进。时在雒阳两脚风挛经年。域为咒。应时得申。数日起行。雨水寺中有思惟树先枯死。域向之咒。旬日树还生茂。时寺中有竺法行善谈论。时以比乐令。见域稽首曰。已见得道证愿当禀法。域曰。守口摄意身莫犯。如是行者度世去。法行曰。得道者当授所未闻。斯言八岁沙弥亦以之诵。非所望于得道者。域笑曰。如子之言。八岁而致诵。百岁不能行。人皆知敬得道者。不知行之即自得。以我观之易耳。妙当在君岂愠未闻。京师贵贱赠遗衣物以数千万亿悉受之。临去封而留之。唯作幡八百枚。以骆驼负之。先遣随估客西归天竺。又持法兴一纳袈裟随身。谓法兴曰。此地方大为造新之罪。可哀如何。域发。送者数千人。于雒阳寺中中食讫。取道人有期日发长安来。见域在长安寺中。又域所遣估客及骆驼奴达炖煌河上。逢估客弟于天竺来云。近炖煌寺中见域。弟子湿登者云。于流沙北逢域。言语款曲。计其旬日。又域发雒阳时也。而其所行盖已万里矣

晋沙门佛调。不知何国人。往来常山积年。业尚纯扑不表辞饰。时咸以此重之。常山有奉法者兄弟二人。居去寺百里。兄嫂病甚笃。载出寺侧以近医药。兄既奉调为师。朝昼常在寺中咨询行道。异日调忽往其家。弟具问嫂所苦。并审兄安否。调曰。病者粗可。卿兄如常。调去后弟亦策马继往。言及调旦来。兄惊曰。和尚旦初不出寺。汝何容相见。兄弟争问调。调笑而不答。咸共异焉。调或独入深山一年余半赍干饭数斗。还常有余。有人常随调山行。数十里天暮大雪。调入石穴虎窟中宿。虎还横卧窟前。调语曰。我夺汝居处有愧如何。虎弭耳下山。随者骇惧。调自克亡期。远近悉至。乃兴诀曰。天地长久尚有崩坏。岂况人物而欲永存。若能荡除三垢专心真净。形数虽乖而神会必同。众咸洟流。调还房端坐。以衣蒙头奄然而终。终后数年。调白衣弟子八人入西山伐材。忽见调在高岩上。衣服鲜明姿仪畅悦。皆惊喜作礼问。和上尚在此耶。答曰。吾常自在耳。具问知故消息。良久乃去。八人便舍事还家向同法者说。众无以验之。共发冢开棺不见其尸

晋揵陀勒。不知何国人也。尝游雒邑周历数年。虽敬其风操而莫能测焉。后语人曰。盘鸱山中有古塔寺。若能修建其福无量。众人许之。与俱入山。既至唯草木深芜莫知基朕。勒指示曰。此是寺基也。众试掘之。果得塔下石础。复示讲堂僧房井窖。开凿寻求皆如其言。于是始疑其异。寺既修复。勒为僧主。去雒百里每朝至雒邑赴会听讲竟。辄乞油一钵擎之还寺。虽复去来早晚。未曾失中晡之期。有人日能行数百里者。欲随而验之。乃与俱发。此人驰而不及。勒顾笑曰汝执吾袈裟可以不倦。既持衣后不及移晷。便已至寺。其人休息数日乃还。方悟神人。后不知终

晋抵世常。中山人也。家道殷富。大康中禁晋人作沙门。世常奉法精进。潜于宅中起立精舍供养沙门。于法兰亦在焉。僧众来者无所辞却。有一比丘。姿形顽陋衣服尘弊。跋涉涂泞来造世常。常出为作礼。命奴取水为其洗足。比丘曰。世常应自洗我足。常曰。年老疲瘵。以奴自代。比丘不听。世常窃骂而去。比丘便现神足变身八尺。颜容瑰伟飞行而去。世常抚膺悔叹自仆泥中。时抵家僧尼及行路者五六十人。俱得望视。见在空中数十丈。上了了分明。奇芬异气经月不歇。法兰即名理法师。见宗者也。有记在后卷。传兰以语于弟子法阶。阶每说之。道俗多闻矣

宋程德度。武昌人。父道慧广州刺史。度为卫军临川王行参军。时在寻阳。屋有燕窠。夜见屋里忽然自明。有一小儿从窠而出。长可尺余洁净分明。至度床前曰。君却后二年当得长生之道。倏然而灭。德度甚秘异之。元嘉十七年随王镇广陵。遇禅师释道恭。因就学禅甚有解分。到十九年春。其家武昌空斋忽有殊香。芬馥达于衢路。阖境往观。三日乃歇(右六出冥祥记)

齐永兴柏林寺有释弘明。本姓羸。会稽山阴人。少出家贞苦有戒节。止山阴云门寺。诵法华习禅定。精勤礼忏六时不辍。每旦则水瓶自满。实感诸天童子以为给使也。明尝于云门坐禅。虎来入明室内伏于床前。见明端然不动。久久乃去。又时见一小儿来听明诵经明曰。汝是何人。答曰。昔是此寺沙弥。盗帐下食今堕圊中。闻上人道业故来听经。愿助方便使免斯累也。明即说法劝化。领解方隐。后于永兴石姥岩入定。又有山精来恼明。明捉得以腰绳系之。鬼逊谢求脱云。不敢复来。乃解放。于是绝迹。以齐永明四年卒于柏林寺。春秋八十有四

齐南海荆山有释法献。是广州人。始居北寺。寺岁久雕衰。献率化有缘更加治葺。改曰延祥。后入藏薇山创寺。寺成后有两童子携手来歌云

  藏薇有道德　　欢乐方未央

言终忽然不见。举寺惊嗟咸叹神异。献后入禅忽见一人来云。磬绳断。何不早治。献惊起往视垂将委地。申其手接得无折损。后不知所终

隋终南山楩梓谷释普安。姓郭氏。痈州北泾阳人也。仪轨行法。独处林野。不宿人世。专崇禅思。至于没齿栖迟荒险。不避狼虎常读华严。手不释卷。遵修苦行亡身为物。常游山野用施禽兽。虎豹虽来嗅而不食。常怀耿耿不副情愿。值周废教常共硕德三十余僧。避地终南安置幽谷。自身行乞资给丰足。虽被闻彻皆获免难。时有蔼法师。避难在义谷杜映世家。掘窑藏之。安被放还。因过礼觐。蔼曰。安公明解佛法颇未宽多。而神志绝伦不避强御。盖难及也。安曰。今蒙脱难乃惟华严经力也。至隋文帝创历佛教大兴。广募遣僧依旧安置。时楩梓一谷三十余僧。应诏出家并住官寺。唯安一人习乐山居守素林壑。时行村聚慧益生灵。终寝烟霞不接浮俗。末有人于子午虎林两谷合涧之侧。凿龛结庵延而住之。初住龛日上有大石正当其上恐落掘出。逐峻崩下。安自念曰。愿移余处莫碎龛窟。石遂依言迸避余所。大众共怪。安曰。是华严经力也。未足异之。又于龛东石壁涧左有索陀者。川乡巨害纵横非一。阴嫉安德常恐思诛。与伴三人持弓挟刃攘臂挽强。将欲放箭。箭不离弦手张不息。怒眼舌[齒*今]立住经宿。声相通振远近云会。乡人稽首归诚请救。安曰。素志不知。岂非华严力也。若欲除免但令忏悔。如语教之方蒙解脱。又龛西魏村张晖者。夙兴恶念以盗为业。夜往安所私取佛油。瓮受五斗背负而出。既至院门迷昏失路。若有所缚不能得动。眷属乡村同来为谢。安曰。余不知也。盖华严力也。语令忏悔。扶取油瓮。如语得脱。又龛南张卿者。来盗安钱袖中持去。既达家内写而不出。口齽无言。卿寻归忏服过而去。又有程郭村程晖和者。颇怀信向。常来安所听受法要。因患身死。已经两宿缠尸于地。伺欲棺敛。安时先往鄠县返还在道。行达西南之德行寺。东去晖村五里。遥唤程晖和何为不见迎耶。连声不已。田人告曰。和久死矣。无由迎矣。安曰。斯乃浪语吾不信也。寻至其村厉声大唤。和遂动身。傍亲乃割所缠绳令断。安入其庭。又大唤之。和即忽起匍匐就安。安令屏除棺器。覆一竹筌以当佛坐。令和绕旋。寻服如故。更寿二十年。后遇重病来投乞救。安曰。放尔游荡非吾知也。便遂命终。时安风声摇逸道俗荣荷。其侧众也皆来请谒。兴建福会多有通感。故于昆明池东北白村有老母。病卧失喑。百有余日。指挥男女思见安形。会其母意请来至宅。病母既见不觉下迎。言问起居奄同常日。遂失病苦。于时声名更振。村聚齐集欲设大斋。大万村中有田遗生者。家途壁立而有四女。妻着弊布至膝而已。四女赤露迥无覆身。大女名华严年已二十。唯有粗布二尺拟充布施。安引村众次至其门。愍斯贫苦遂度不入。大女思念。由我贫煎不及福会。今又不修当来何救。周遍求物间无一物仰面悲号。遂见屋甍。一把乱穈穰。用塞明孔。挽取抖擞得谷十粒。揉以成米。并将前布拟用随喜。身既无衣。待至夜暗匍匐而行趣斋供所。以前施物遥掷众中。十余粒米别奉炊饭。因发愿曰。女人穷困。由昔种悭业今得贫报困苦如是。今竭贫行施用希来报。作此愿已以此十粒黄米投饭甑中。必若至诚贫业尽者。当愿所炊之饭变成黄色。如无所感命也奈何。作此誓已掩泪而返。于是甑中五石米饭并成黄色。大众惊嗟未知所以。周寻缘构。乃云。是用田遗生女之愿力也。斋会齐率获粟十斛。寻济之。安办法衣仍度华严。送入京寺。尔后声名重振。弘悟难述。安居处虽隐每行慈救。年常二社血祀者多。周行救赎劝修法义。不杀生邑其数不少。尝于龛侧村社。缚猪三头将加烹宰。安闻往赎。社人恐不得杀增价索钱十千。安曰。贫道见有三千已加本价十倍可以相与。众各不同更相忿竞。忽有小儿羊皮裹腹来至社会。助安赎猪。既见诤竞因从乞酒。行饮行舞焜煌旋转。合社老少眼并失明。须臾自隐不知所在。安即引刀自割髀肉曰。此彼俱肉耳。猪食粪秽尔尚啖之。况人食米理是贵也。社人闻见一时同放。猪既得脱。绕安三匝以鼻[虫*豖]触。若有爱敬。故使效之。南西五十里内鸡猪绝嗣。乃至于今。其感发慈善皆此类也。性多诚信乐读华严。一钵三衣累纪弥励。开皇八年频敕入京为皇储门师。长公主营建静法。复延住寺。名虽帝宇常寝岩阿。以大业五年十一月五日。终于静法禅院。春秋八十矣

隋东都宝杨道场释法安。姓彭。安定鹑孤人。少出家在太白山九陇精舍。慕禅为业。粗食弊衣卒于终老。到开皇中来至江都令通晋王。门人以其形质矬陋言笑轻举。并不为通。日别门首喻遣不去。试伪通之。王闻召入相见如旧。便住慧日。王所游履必赍随从。及驾幸泰山。时遇渴乏。四顾惟岩无由致水。安以刀刺石引水崩注。用给帝王。时大嗟之。问何力致尔。答王力使尔。乃从王入碛。达于泥海中应遭变怪。皆预避之。得无损败。后往泰山神通寺。僧来请檀越。安为达之。王乃手书寺壁为弘护也。初与王入谷。安见一僧着弊衣乘白驴而来。王问何人。安曰。斯朗公也。即创造神通故来迎引。及至寺中又见一神。状其伟大。在讲堂上手凭鸱吻下观人众。王又问之。答曰。此太白山神从王者也。尔后诸奇不可广录。至大业之始帝弥重之。威摄王公见皆屈膝。常侍三卫奉之若神。又往名山召诸隐逸郭智辩释志公镫公杯度一时总萃。慧日道场有道艺者二千余人。四事供给赍安为首。又于东都为立宝杨道场。唯安一众居中树业。至十一年春。四方多难。无疾而终。春秋九十有八。初将终。前告帝曰。安亡后百日火起出于宫内。弥须慎之。及至寒食油沸上焚。夜中门闭。三院宫人一时火死。帝时不以为怪。送柩太白资俸官给。然安德潜。于内外同诸侣。眠不施枕颈无委曲。延颈床前口出流涎。每有升余。将呈所表。各获灵征

隋蒋州大归善寺释慧侃。姓杨。晋陵曲阿人也。灵通幽显世莫识之。而翘敬尊像事同真佛。每见立像不敢辄坐。劝人造像唯作坐者。道行遇厄没命救之。后往岭南归心真谛。专释禅法大有深悟。末住栖霞安志虚静。往还自任不拘山世。时往杨都偲法师所。偲素知道行异礼接之。将还山寺请见神力。侃云。许复何难。即从窗中出臂。长数十丈。解齐熙寺佛殿上额将还房中。语偲云。世人无远识见多惊异。故吾所不为耳。以大业元年。终于蒋州大归善寺。春秋八十有二。初侃终日。以三衣襆遥掷堂中。自云。三衣还众僧。吾今死去。徒众好住。便还房内。大众惊起追之。乃见房中白骨一具跏坐床上。就而撼之锵然不散

唐西京化度寺释转明。俗姓鹿氏。未详何许人。形服僧仪貌质恢伟。容止淡然色无喜愠。以隋大业八年。无何而来居住雒邑。告有贼起及至覆检。宗绪莫从。帝时惑之。未能加罪。权令收禁。初不测其然。至来年六月果逢枭感作逆驱逼凶丑充斥东都。诛戮极甚力委其言。下敕放之。而明虽被拘散情计如常。与诸言议曾无所及。会帝往江都行达偃师。时狱中死囚数有五十。克时斩决。明日吾当放此死厄。即往狱所假为饷遗。面见诸囚告曰。明日车驾当从此过。尔等一时大呼云有贼至。若问所由。云吾所委。当免死矣。及至期会便如所告。敕乃总放诸囚。然收明入禁。便大笑而受。都无忧惧。于时四方草窃人不聊生如明言矣。大业末岁犹被拘絷。越王践祚方蒙释放。虽往还自在。而常居干阳门内别院供拟。恐其潜逸密遣三卫私防护之。及

皇唐泰建议军国谋猷。常预帷幄筹计利害。伪郑世充倍加信奉。守卫严设。又兼常度。至开明二年。即当

唐武德三年也。明从雒宫安然而出。周围五重初不见迹。审伪都之将败故西达京师。太武皇帝夙奉音问深知神异。特隆礼敬。敕住化度寺。数引禁中具陈征应。及后事会咸同契合。以其年八月。忽然不见。衣资什物俨在房中。寻下追征。遍国周访了无所获。有所咨学者。常以平等一法志而奉之。然记者道俗过未苦乐等报皆有灵验。行至总持顾僧众曰。此寺不久当有血流。宜共慎之。恰都师法该等私度世充儿孙。寻被收录戮之都市。方悔前失追不可及

唐安州沙门贾逸。不知何人。隋仁寿初。游于安陆。言戏出没有逾符谶。形服改变游陟不定。或缁或素分身诸县及至推验方敬其德。行迹不轻为无识所耻。有方等寺沙门慧暠学行通博。因行过之。以纸五十张施云。法师由此得解耳。初不测其所因。后有诤起暠被引禁。官司责问列辩而答。纸尽事了。如符本契。征应所合例皆如此。末至一家云。承卿有女欲为婚媾。此家初许。因往市肆倡令告乞云。某家与我妇须得礼赠。广索钱米克日成婚。数往彼门扬声陈倡。女家羞耻遂密杀之。埋尸粪下经停三日。行游市上逢人说言被杀之事。大业五年天下清晏。逸与诸群小戏水侧。或骑桥槛手把弄之云。抑羊头捩羊头。众人倚看笑其所作。及至江都杨家祸乱。咸契前言。不知所终

唐痈州义善寺释法顺。俗姓杜氏。痈州万年县人。禀性柔和志存俭约。京室东阜地号马头。空崖岸重邃堪为灵窟。有因圣寺僧珍禅师。本是顺受业师。珍草创伊基劝俗修理。端坐指挥示其仪则。忽感一犬不知何来。白足身黄自然驯扰。径入窟内口衔土出。须臾往返劳而不倦。食则同僧过中不饮。既有斯异。四远响归。乃以闻上。隋高重之。日赐米三升。因供常限。乃至龛成无为而死。今所谓因圣寺是也。顺时躬睹其事更倍归依。力助缔构劝民设会。供限五日临时倍来。供主惧少。顺曰。莫遮。通给千人供足犹有余剩。常有张河江张弘畅。家畜牛马。性本弊恶。人皆患之。卖无取者。顺语慈善如有闻从。自后调善更无抵咬。又每年夏中引众骊山栖静。地多虫蚁无因种菜。顺恐有损就地指示令虫移徙。不久往示恰无虫矣。又顺患肿脓溃流泆。有敬[口*束]之。或以帛拭寻即除愈。余脓发香气氲难比。拭帛犹在香气不歇。又有三原县人田萨埵者。生来患聋。兼有张苏等。亦患哑。顺闻命来与共言议。遂如好人。永即痊复。又有武功县僧为毒龙所魅。众以投之。顺端拱对坐。毒遂阴托病僧曰。禅师既来。义无久住。极相劳娆。寻即释放。但有障。疠魔邪所恼者。归顺皆愈。不施咒术。福力如是。其不测者。谓有阴德所加故使感灵偏敬。致言所教多抑浮词显直正理。敦实为怀。见有树神庙室多即焚除。泛爱道俗贵贱皆投。赞毁两途开匈莫二。似如不知翻作余语。因行南野将度黄渠。其水泛涨无人敢度。岸复峻滑。虽登还堕水。忽断流如行陆地。及顺上岸水寻还溢。门徒目睹不测其然。所感幽通事多非一。财帛靡吝通用无主。但服粗弊卒无兼副。朝野知委闻彻

皇帝。引入内宫崇敬致礼。合宫归仰请受戒法。以贞观十四年都无疾苦。告累门徒。生来行法令后承用。言讫如常跏趺坐。卒终于南郊义善寺。春秋八十有四。临终忽有双鸟投房悲哀惊切。因即坐送于樊川之北原。凿穴处之。京邑道俗同嗟制服。人马亘野悲号恸地。肉色不变经月逾鲜。安坐三周枯骸不散。自终至今常有异香流注尸所。往者同闻。学侣门徒恐有外侵。乃藏龛内不惧外窃。四众良辰赴供弥满(右八验出唐高僧传)

唐兖州邹县人。姓张。忘字曾任县尉。贞观十六年欲诣京赴选。途经太山因而谒庙祈福。庙中府君及夫人。并诸子等皆现形像。张时遍礼拜讫至于第四子。傍见其仪容秀美。同行五人。张独祝曰。但得四郎交游诗赋举酒一生分毕何用仕[穴/臣]。及行数里忽有数十骑马挥鞭而至。从者云是四郎。四郎曰。向见兄垂殷故来仰谒。因而言曰。承兄欲选。然今岁不合得官。复恐前途将有灾难。不复须去也。张不从之执别而去。行经一百余里。张及同伴夜行被贼劫掠。装具并尽。张遂祝曰。四郎岂不相助。有顷四郎车骑毕至。惊嗟良久。即令左右追捕其贼。颠仆迷惑却来本所。四郎命人决杖数十。其贼[月*坒]膊皆烂已而别去。四郎指一大树。兄还之日于此相呼也。是年张果不得官而归。至本期处大呼四郎。俄而即至。乃引张云。相随过宅。即有飞楼绮观架迥陵虚。雉堞参差非常壮丽。侍卫峻峙同王者所居。张既入中无何。四郡即云。须参府君始可安坐。乃引张入。经十余重门趍走而进。至大堂下谒拜而见府君。非常伟绝。张时战惧不敢仰视。判官判事似用朱书。字皆大。府君命侍宣曰。汝乃能与我儿交游。深为善道。宜停一二日宴聚。随便好去。即令引出至一别馆。盛设珍羞海陆毕备。丝竹奏乐歌吹盈耳。即与四郎同室而寝。已经一宿。张至明旦因而游戏庭序裴回往来。遂窥一院正见其妻于众官人前着枷而立。张还堂中意甚不悦。四郎怪问其故。张具言之。四郎大惊云。不知嫂来此也。即自往造诸司法所。其类乃有数十人。见四郎来咸走下阶重足而立。以手招一司法近前。具言此事。司法报曰。不敢违命。然须白录事知。遂召录事。录事许诺云。仍须夹此案。于众案之中方便同判始可得耳。司法乃断云。此妇女勘别案内。尝有写经持斋功德不合即死。遂放令归。张与四郎。洟泣而别立之。仍嘱张云。唯作功德可以益寿。张乘本马。其妻从四郎借马。与妻同归。妻虽精魂事同平素。行欲至家。去舍可百步许忽不见。张大怖惧走至家中。即逢男女号哭又知已殡。张即呼儿女急往发之。开棺见妻忽起即坐。冁然笑曰。为忆男女勿怪先行。于是已死经六七日而苏也。兖州土人说之云尔(右验出冥报记)

述征记曰。桓冲为江州刺史。遣人周行庐山冀睹灵异。既陟崇巘。有一湖匝生桑树。有群白鹄。湖中有败艑赤鳞鱼。使者渴极欲往饮水。赤鳞鱼张鬐向之。使者不敢饮

神异经曰。北方荒外有湖方千里。平满无高下。有鱼长七八尺。形状如鳢而目赤昼在湖中夜化为人。刺之不入。煮之不死。以乌梅二七煮之即熟。食之可以愈邪病

临海记曰。郡东北二十五里。任曾逸家有一石井。自然天成非人功所造。井深四丈。常有涌泉。大水不溢大旱不竭。夏绝香冷冬至甜温。长老相传云。昔有采村人。临溪洗器。流失酒杯。后出于井中。地镜图曰。夫宝物在城郭丘墙之中。树木为之变。视柯偏有折枯。是其候也。视折枯所向宝在其方。凡有金宝常变作积蛇。见此辈便脱只履。若屣以掷之。若溺之即得。凡藏宝忘不知处。以大铜槃盛水着所疑地。行照之见人影者。物在下也

地镜图曰。视屋上瓦独无霜其下有宝藏晏子春秋曰。和氏之璧井里之朴耳。良工修之则为存国之宝(孔乡子云井里之厥又云王人琢之为天下宝)

述异记曰。南康雩都县沿江西出。去县三里名梦口。有穴状如石室。旧传常有神鸡。色如好金出此穴中。奋翼回翔长鸣响彻。见之辄飞入穴中。因号此石为金鸡石。昔有人耕此山侧。望见鸡出游戏。有一长人操弹弹之。鸡遥见便飞入穴。弹丸正着穴上。丸径六尺许。下垂蔽穴。犹有间隙不复容人。又有人乘船从下流还县。未至此崖数里。有一人通身黄衣。担两笼黄苽求寄载之。黄衣人乞食。船主与之。食讫船适至崖下。船主乞瓜。此人不与。仍唾盘上径上崖。直入石中。船主初甚忿之。见其入石始知神异。取向食器视之。见盘上唾悉是黄金

吴录曰。日南北景县有火鼠。取毛为布烧之而精。名火浣布。晋阳秋曰。有司奏依旧调白繐。武帝不许

搜神记曰。昆仑之墟有炎火之山。山上有鸟兽草木。皆生于炎火之中。故有火浣布。非此山草木之皮。则兽之毛也。魏文帝以为火性酷烈无含养之气。着之典论刊庙门之外。是时西域使人献火浣布袈裟。于是刊灭此论

地镜图曰。山上有韭下有金

博物志曰。妊娠者不可食姜。令儿盈指。抱朴子曰。山中树能语者非树语也。其精名曰云阳。山中夜见火光者。皆古枯木所作勿怪也

山中午日称仙人者老树也

孙绰子曰。海人与山客辩其方物。海人曰。衡海有鱼。额若华山之顶。一吸万顷之波。山客曰。邓林有木。围三万寻。直上千里。旁荫数国。有人曰。东极有大人。斩木为策。短不可杖。钓鱼为鲜。不足充脯。玄中记曰。百岁之树其汁赤如血。千岁之树精为青羊。万岁之树精为牛

法苑珠林卷第二十八法苑珠林卷第二十九

        西明寺沙门释道世撰

    感通篇第二十一(此有二部)

    述意部第一

敬寻释教。肇自汉明终至

皇唐。政流历代年将六百。輶轩继接备尽观方。千有余国咸归风化。莫不梯山贡职望日来王。而前后传录差互不同。事迹罕迷称谓多惑。虽沾余润幽旨未圆。夷夏殊音文义颇备。推究圣踪难以致尽。故此土诸僧各怀郁怏。时有

大唐沙门玄奘法师。慨大道之不通。愍释教之抑泰。故以贞观三年季春三月。吊影单身西寻圣迹。从初京邑渐达沙州。独陟崄塞。伊吾高昌备经危难。时值高昌王麴氏。为给货资。传送突厥叶护衙所。又被将送雪山以北诸蕃胡国。具观佛化。又东南出大雪山。昔人云葱岭停雪。即是雪山。奘亲目睹。过此雪山即达印度。经由十年。后返从葱岭南雪山北。具历诸国。东归于阗娄兰等。凡经一百五十余国。备历艰辛。人里莫比。至贞观十九年冬初安达京师

奉诏译经。兼敕令撰出西域行传一十二卷。至今龙朔三年翻译经论。未似奘师游国博闻翻经最多。依奘师行传。王玄策传。及西域道俗。任土所宜非无灵异。敕令文学士等总集详撰。勒成六十卷。号为西国志。图画四十卷合成一百卷。从于阗国至波斯国已来。大唐总置都督府及州县折冲府。合三百七十八所。九所是都督府。八十所是州。一百三十三所是县。一百四十七所是折冲府。四洲所宜人物别异者。并蕳配诸篇非此所明。今之所录者。直取佛法圣迹住持。别成一卷。余之不尽者。具存大本。冀后殷鉴知有广略矣

    圣迹部第二

西域传云。奘师发迹长安。既渐至高昌得蒙厚礼。从高昌给乘。传送至瞿萨旦那国东境。即汉史所谓于阗国也。彼土自谓于遁国也。东二百余里。有媲摩城。中有栴檀立像。高二丈余。极多灵异光明。疾者随痛以金薄帖像上。痛便即愈。其像本在憍赏弥国。是邬陀衍那王所造。陵空至此国北曷劳落迦城。有异罗汉每往礼之。王初不信。以沙土坌罗汉乃告敬信者曰。却后七日沙土满城。后二日乃雨宝满街。至七日夜果雨土填。略无遗人。其先告者。预作地穴从孔而出。时王都城西百六十里。路中大碛唯有鼠壤。形大如猬。毛金银色。昔丐奴来寇。王祈鼠灵乃夜啮人马兵箭断坏。自然走退。都城西五里许寺有浮图。高百余尺。多现光相。王感舍利数百粒。罗汉以右手举浮图安之函内。乃下之无倾动也。都城西南十余里有瞿室绫伽山。此云牛角山。有寺像现光明。佛曾游此为天人说法。山岩石室有一罗汉。入灭心定待弥勒佛。其国南界接东女国

又从国城西越山谷。行八百余里至斫句迦国。即是涅槃处也。国南有山立多罗塔。松泉流茂石室深净。有三罗汉现入灭定。须发稍长。僧常剃之。其五印度僧有证果者。多止此室。又从国西北。上大沙岭。度徙多河(旧名辛头河)行五百里至佉沙国(旧名疏勒国)其俗生子押头匾递。从此南行五百里至乌铩国。都城西二百余里。至大山岭。上有塔数百年前山崖自崩。中有比丘冥目而坐。形甚伟大。须发下垂覆于肩面。国王以苏灌之击揵椎。比丘高视曰。我师迦叶波佛在耶。答曰。无今始闻已入涅槃。又问。释迦佛出世耶。告曰。已灭度矣。即升空化火焚身

又西南逾大葱岭。八百余里至朅盘陀国。其国东南有大石室二口。各一罗汉入灭定。已经七百岁。其须发长年别为剃。又越三国。行四千余里至达摩铁悉帝国。国都城寺内有石像。上悬金铜圆盖。众宝饰之。人有旋绕盖亦随转。人止便止。四周石壁。莫测其然。有说圣力使之然也。自高昌至于铁门。凡经一十六国。人物优劣奉信淳疏具诸图传。其铁门者。即是汉之西屏铁门之关。见汉门扉一竖一卧。外铁裹木加悬诸铃。必掩此关寔惟天固。南出斯门千余里。东据葱岭。西接波斯。南大雪山。北据铁门。缚刍大河中境西流。即经所谓博叉河。其境自分为二十国。不可具列名字。各有君长信重佛教。僧以十二月十六日安居坐。其春分以其温热雨多故也。又顺北下从呾蜜国。越十三国至喝缚国。土地华博。时俗号为小王舍城。国近叶护南衙也。王都城外西南寺中有佛澡罐。可容升许。杂色炫曜金石难名又有佛牙。长寸余广八九分。色黄白而光净。兼有佛扫帚。用迦奢草。长二尺余。围可七寸。杂宝饰柄。三物斋日法俗所感放大光明。王城西北五十余里有提谓城。王城正北四十余里有波利城。各有浮图。高三丈许。各表灵迹。即释迦初成道时。元献蜜糗长者本邑之发爪塔也。又有佛僧伽胝郁多罗僧僧脚崎。又覆钵竖锡杖。次第立塔

又度两国东南入大雪山。至梵衍那国度大雪山东。寺有佛齿及劫初独觉齿。长五寸广四寸。又有金轮王齿。长三寸广二寸。又有商诺迦缚婆(旧云商那和修传法第三师)大阿罗汉铁钵。可受九升。并九条僧伽[月*氏]绛赤色。设诺草皮之所绩成。以其先世于解夏日持此草。施僧。由此福方所被五百世来。于中阴身生常服之。从胎俱出逐身而长。阿难。当度时变为法服。受具已后又变为九条。其齿钵等并用金缄之。罗汉从证灭定入边际智。以愿力故留袈裟。待遗法尽方乃变坏。今已有少损。信有征矣。又东入雪山。逾黑岭至迦卑试国。奉信弥胜。王常岁造丈八银像。自修供之。王城东三里北山下有大寺。佛院东门南大神王像。右足下有大宝藏。近有外王。逐僧欲掘取其神冠。中鹦鹉鸟像奋羽鸣呼地动。王军皆仆。起谢而归。寺北岭上。有数石室。亦多藏宝。欲私开者。即有药叉(旧云夜叉)变为师子蛇虫来震怒之。室西三里。大岭上有观自在像。诚愿者像示妙身安言行者。城东南四十余里曷逻怙罗寺。大臣所造。以名目之。浮图高百余尺。昔臣夜梦令造浮图。从王请舍利也及旦至宫。有人持舍利瓶。臣留舍利令人先入。乃持瓶登塔。覆钵自开。安舍利讫王使追之。石已合矣。斋日放光流出黑油。夜闻音乐。王都城西北二百余里大雪山顶有龙池。山下为龙立寺。塔中有佛骨肉舍利升余。有时烟起或如火猛焰。渐灭之时方见舍利。状如白珠。绕柱入云。还下塔中。城西北大河南岸古王寺中有佛弱龄龀齿。长一寸余。又此东南往古王寺。有佛顶骨一片。广二寸余。色黄白发孔分明。至大唐龙朔元年春初。使人王玄策从西国将来。今现宫内供养。又此寺有佛发。青色螺旋右萦。引长尺余。卷可寸许。又西南古王妃寺金铜浮图。高百余尺。舍利升余。每十五日夜旋光绕盘晓入塔中。城西南北罗婆路山顶盘石上有塔。高百余尺。舍利升余。山北岩泉是佛受山神饭已漱口嚼杨枝。因生今为茂林。寺号杨枝。又从龙池东行六百余里。越雪山度黑岭。至北印度界已前。并是胡国。制服威义不参大夏。名为边国。蔑戾车(唐云垢浊种也)至此方合中道

又东行至滥波国。即是印度之北境。言印度者。即是天竺之正名。亦名申毒贤豆。此并讹号。北背雪山。三垂大海。地形南狭如月上弦。川平广衍。周万九千里。七十余国。依一王命。又东行百余里逾大岭大河。至那伽罗曷国。属北印度。名华氏城。城东二里有石塔。高三百尺编石特起雕镂非常。此即昔时值然灯佛授记。敷鹿皮衣发布掩泥之地。经劫犹存此无忧王建此石塔。每于斋日天辄雨华。又城内大塔故基。旧有佛齿。别塔高三丈余。云从空而来。既非人工寔多灵异。城西南十余里有塔。是佛自中印度陵空来降迹处。次东有塔。是昔值然灯佛买华处。又城东二十余里小石岭上有塔。高二百余尺。东岸石壁大洞穴。是龙王所居。昔佛于此化龙留影。焕若真形。至诚请者乃暂明现。窟外方石有佛足迹。轮相发光。窟西北隅塔者佛经行处。又侧有发爪塔。窟西石上有濯袈裟文。又城东三十余里有醯罗城。中有重阁。上安佛顶骨。周尺二寸。其色黄白发孔分明。欲知善恶用香泥印之。反观香泥随心而现。又有佛髑髅。状如荷叶。色同顶骨。有佛眼精。大如柰许。清白映彻。并用七宝盛。前三迹又以宝函盛而缄封。有佛大衣细[疊*毛]黄色。置宝函中。微有坏相。有佛锡杖。白铁作环栴檀为笴。宝铜盛之。斯五圣迹。王令五净行者执持掌护。有须见者税一金钱。请印税五科。宝乃重观礼弥繁。阁西北有小塔而多灵异。人以手触基上塔铃便大震动。又东南山谷行五百里至健陀逻国。属北印度。有大论师。如胁尊者造毗婆沙处。又有菩萨舍千眼处又有佛化鬼子母处。又有商莫迦菩萨(旧云睒子是也)被王射处。又有弹多落迦(旧云檀特山也)山。岭上是苏达拏栖隐之所。婆罗门捶男女处。流血涂地。今现草木皆同绛色。岩间石室妃习定处。又有独角大仙为女乱处

又此城北越山行六百余里至乌仗那国。此北印度之正国也(旧云乌长)王都城东五里有大塔。多有瑞。佛昔作忍仙为羯利(此云斗诤)王支解之处。又有方石上佛足迹相放光照寺。为天说本生处。又有佛昔闻法折骨写经处。又有昔尸毗迦王割身代鸽处。又有佛昔为慈力王刺血饮五药叉处。又大寺中有刻木梅咀丽耶(旧云弥勒)菩萨像。金色晃朗。高百余尺。是末田底迦阿罗汉所造(旧云末田地罗汉)罗汉以通力引匠升睹史多天。三返观相乃成其好。大有灵相不可具述

又隔一国度河至呾叉始罗国。属北印度。王都城西北七十里有两山间塔。高百余尺。佛昔记慈氏兴世四大藏者。此地出一。又城北十二里有月光王塔。于斋日常放神光仙华天乐。近有癞者。于塔礼忏。除秽涂香不久便愈。身又香洁。即是昔佛为战达罗钵刺婆王(旧云月光)以头施处。凡经千施。又有伊罗钵龙王所经之池。月光抉目之地。育王摽塔举高十丈。又有萨埵王子舍身飤虎处以竹自刺血啖兽处。地及草木今犹绛色。又有佛化药叉不食肉处

又隔二国。东南登山乘铁桥。千余里至迦湿弥罗国。属北印度(旧云罽宾)国内有四浮图。各有舍利一升余。佛灭度后第四百年有胁尊者。年八十方出家证无学果。将五百罗汉来此。造邬波弟铄释素呾缆藏(旧名优婆提舍论)次造毗柰耶毗婆沙论。次造阿毗达磨论。此三论各有十万颂。凡有六百六十万言。备释三藏。兼有佛牙。长寸半。色黄白。斋日便放光。又有观自在菩萨立像。有愿见者断食便睹

又隔三国。东行至那仆底国。属北印度。都城东南五百余里至暗林寺。周二十余里。佛舍利塔数百千区。并石室等。有贤劫千佛立此说法。释迦灭后第三百年。迦多衍那(旧名迦旃延)于此造大智论。寺塔高二十余丈。有四佛行坐迹处

又隔四国东行至[禾*未][菟-(色-巴)+(白-日)]罗国。属中印度(旧云摩偷罗国)王都城内有三塔。四佛遗迹甚多。及舍利子没特伽罗子(旧名目连)满慈子(旧名富娄那)优波厘(旧名优婆离)

阿难陀罗怙罗曼殊室利等诸塔。每三长月六斋日。诸僧尼集供养诸塔。有阿毗达摩众供养舍利遗塔。有习定众供养目连塔。有诵经众供养满慈塔。有毗奈耶众供养忧波厘塔。有尼众供养阿难塔。有未具众供养罗怙罗塔。有大众供养诸菩萨塔(寻此诸塔未必遗身但应立像设供呈心如罗怙罗文殊室利等依经未灭度准可知也)城东六里有山崖寺。是尊者乌波鞠多之所造中。有佛指爪塔。寺北有石室。室东南二十余里有大涸池。池侧有塔。佛曾游此。有猕猴持蜜献佛。令水和遍众同饮。猴喜堕坑而死。便生人中。池北林中有四佛行处。大有遗迹

又隔一国东化四百余里至窣禄勒那国。属中印度。东境临殑伽河(旧名恒河)北接大山。城东南阎牟那河从国西北山中出。中境而流。都城东临阎牟河。河西大寺东门外塔。佛曾于此说法度人。其侧有佛发爪塔。阎牟河东八百余里至殑伽源。广三四里。东南入海。广十余里。水色沧浪味甘。砂细随水而流。俗谓福水。有沐除罪。或有轻命自沈乞愿生天受乐。克有灵感

又隔六国。于此东南行至劫比他国。属中印度。中有天祠十所。同事大自在天。皆作天像。其状人根形甚长伟。俗人不以为恶。谓诸众生从天根生也。王都城东二十余里。大寺侧大垣内有天帝释为佛造三道宝阶。中皆附黄金。左以水精。右用白银。南北而列。东面下地。是佛从逝多林(旧云只陀林)升天至善法堂为母三月说法下降处。百年已前阶尚犹在。今并没尽。后王仿之。犹高七十余尺。上起精舍。石侧有柱。光润映现。随其罪福影出柱中。育王所造。阶侧有浮图。四佛行坐迹处。又有佛澡浴处。立塔其所。有佛入室精舍。又其侧佛经行石基。长五十步。高七尺。足可覆处皆有莲华文。又基左右小塔梵王所造。次前是莲华尼化为轮王先见佛处。佛告尼曰。非汝先也。有苏部底(旧云须菩提)宴坐石室知诸法空。此先见吾法身也

又从此北行二百里至羯若鞠阇国。是中印度曲女城也。都城西近殑伽河。长二十余里。广四五里。即统五印度之都王也。王前尸罗逸多(唐云戒日)吠奢姓。初欲登位。于殑伽岸有观自在像。乃请告曰。汝本此林兰若比丘。金耳月王既灭佛法。王当重兴。愍物在怀方王五境。慎勿升师子座及称大王号也。王乃共童子王平殄外道。月王徒众又约严令。有啖肉者当截舌。杀生者当斩手。乃与寡妹共知国事。于殑伽侧建千余浮图。各高百余尺。二十年来五年一会。倾及府藏拯济群有。唯留兵器用备不虞。初作会日集诸国僧。三七日中四事供养令相论议。若戒行贞固道德优洽者升师子座。王便受戒。清净无学示有崇仰。秽行彰露者驱出国界。城西北育王所造。昔佛于此七日说法。其侧有发爪塔四佛行坐迹。又南临殑伽寺有佛牙。长寸半。光色变改。宝函盛之。远近瞻者日有百千。守者烦扰重税金宝。而乐礼者不辞重货。斋日便出置高座上。散华虽积牙齿不没

又城东南百余里有塔。佛曾七日说法处。中有舍利。时放光明。其侧有佛行坐迹。寺北四里临殑伽河有塔。佛曾七日说法。五百饿鬼解悟生天。其侧又有发爪塔。次侧又有四佛行坐迹

又至阿输陀国。属中印度。都城北五里。殑伽河岸大寺中塔。佛为天人三月于此说法。有四佛行坐迹。次西五里有佛发爪塔。城西南五里大庵没罗林中故寺。是阿僧伽菩萨夜升天宫于弥勒所受瑜伽庄严大乘经论及中边论等。昼下为众说之。林西北百余步有佛发爪塔。城东南临殑伽有塔。佛曾三月说法处。有发爪青石塔。有四佛行坐迹

又隔二国东南行至钵罗伽耶国。属中印度。王城西南临阎牟河。曲中有塔。佛曾于此降外道处。有发爪塔经行迹处。又有提婆菩萨作广百论处。城中有天祠。堂前大树枝叶蒙密。有食人鬼。依之左右遗骸为[卄/積]人至祠中无不轻命。上树投下为鬼所诱。城东两河间交广十余里。土地平丰细沙弥布。古今王豪诸贵。诸有舍施莫不止焉。号为大施场。戒日大王亦修此业。场东合流口。日数人自溺而死。彼俗名为生天所也。有欲行此法者。于七日中绝粒自沈中流。远近相趣。乃至山猿野兽群粗等。亦游水滨绝食沈死。当戒日王行施之时。有二猕猴雌为狗杀雄者负尸掷此河中。雄者又自饿累日而死

又从此西南大林野。行五百余里至憍赏弥国。属中印度。王城内故宫大精舍。高六十尺。刻檀佛像上悬石盖。即邬陀衍那王(旧云忧陀延王唐云出爱)之所造也。灵光间起。诸王以力欲举终莫之移。昔佛为母上天说法。王请目连神力接上就天摸相。及佛下天像便起迎。佛慰喻曰。方为佛事。舍东百余步四佛行坐迹。佛浴室井今犹充汲。城内东南隅有具史罗长者宅。有佛精舍发爪塔。有四佛行坐迹。城西九里石室有佛降毒龙处。侧有大塔。高二十余丈。有佛经行迹。及有发爪塔。病求多愈。又有释迦遗法灭尽。在此国中。贵贱入境自然感伤。窟东北行七百里度殑伽北岸。至迦奢布罗城。是护法菩萨伏外道处。佛曾于此六月说法。有佛经行迹。及有发爪塔

又从此北行一百八十里至鞞索迦国。属中印度。王城南有寺塔。高二十余丈。佛曾于此六年说法。其侧有奇树。高七十尺。春冬不改。是佛净齿木弃而茂生。诸邪外道竞欲残伐。寻生如故。罚者受殃。侧有四佛行坐迹。并有发爪塔。基角相连林池交影

又从此东北五百里至室罗伐悉底国。属中印度(旧云舍卫国也)都城荒毁。故殿东基上有小塔。是钵罗犀那恃多王(旧云波斯匿唐言胜军也)比丘尼造精舍处。次东塔是苏达多(唐云善施)之故宅也。侧有大塔是鸯窭利摩罗(唐云指鬘)耶舍处。城南六里许有逝多林。是给孤园太子所造寺也。今荒废之尚有石柱。高七十余尺。育王造之。甎室一存。余并湮灭。室中有为母说法金像。东北有佛洗病僧塔。西北有目连举身子衣塔。不远有井塔。佛所汲用。又有舍利弗与佛经行道说法处。并有表塔。灵乐异香常降其所。又有外道杀女以阴谤佛。立塔表处。寺东百余步大深坑。是调达置毒害佛生身陷处。又南有大坑。是瞿伽离比丘毁佛生身陷处。又南八百步大深坑。是战遮婆罗门女毁谤佛生身陷处。此三大坑皆深洞达无底。纵有洪雨大注终无停偃。寺东七十步有精舍。名曰影覆。高六十尺。中有东面坐像。与外道论处。次东天祠。量同精舍。初日影西不蔽佛舍。晚日荫东遂覆天祠。又东四里大涸池。是毗卢释迦王(旧云琉璃王也)陷入地处。后人立记之。又有身子初造寺时与外道捔处。亦立塔记。寺西北四里有得眼林。中有佛经行迹塔。其缘胜军王抉五百贼眼。闻佛慈力一时平复。舍杖遂生。城西北六十里故城。是人寿二万岁时迦叶波佛本生处。其北即是此佛全身舍利之所。育王造塔表记之处

又东南行五百里至劫比罗伐窣堵国。属中印度(旧云迦毗罗国)故城无人住。城内正殿基上精舍中作王像。其侧是摩诃摩耶(唐云大术)夫人寝殿。基上精舍作夫人像。其侧精舍中作菩萨像神降之相。彼执不同。上座部云。当唐国五月十五日。诸部又云。当此五月八日。此盖见闻之异耳。城南有塔是太子捔力掷象越城堕地为大坑处。其侧有精舍。作太子像。及受业处。其傍有精舍。是妃寝处。作耶输陀罗并罗怙罗像。别本云。太子初夜开城北门出去。又城东南隅精舍中作太子乘白马陵空踰城处。四城门各有精舍。作老病死沙门像。城南四里尼拘卢林塔。佛得道与天人说法之所。城南五十里故城中塔。是人寿六万岁时。迦罗迦村驮佛本生城。城东南塔即此佛遗身处。无忧王于前建立石柱。高三丈。又东北三十余里故城中塔。是人寿四万岁时。迦诺迦牟尼佛本生城。城东北塔即此佛遗身处。无忧王为建立石柱铭记之。高二丈余。城东北四十余里有太子生树下塔。大城西北数百千塔。是诛释子塔。有四释子拒王军众。琉璃王退城人不受被罚出境至今不绝。城南尼拘律树塔。是佛初来见父王处。城南门外塔。是太子兄弟捔射处。东南三十余里是太子射矢没地因涌泉流。俗传箭泉。病饮多愈。或持泥附额随苦皆愈。又东北九十里腊伐尼林释种浴池。华水相映。其北二十五步有无意华树。今已枯瘁。佛本诞处。有有说云。当此三月八日者。上座部云。当此三月十五日者。次东有塔。二龙浴太子处。佛初生已不扶而行。四方各七步。所蹈二处出大莲华。既右胁生。天帝衣接。四王捧之置金几上。凡施四塔。并立石柱表之。傍有小河东南而流。俗号油河。是太子产已天化此池。光润令沐以除风虚。今变水河尚腻如油。又从此东行二百余里。荒林中至蓝摩国。属中印度。都城空。城东南有佛塔。减百尺。昔初八分之一分舍利也。灵光时起。其侧有清池。龙变为蛇。出绕其塔。有野象采华以散之。无忧王欲开。龙护不许。又东大林百余里大塔。是太子至此解宝衣。中末尼珠付阐铎迦还父王处。又东有赡部树枯株尚在有小塔。是太子以余衣易粗布处。其侧塔者剃发处。年自不定。或云十九二十九者。又东南行百九十里尼拘陀林塔。高三丈。是昔人于佛梵地收余灰炭于此起塔。病者祈愈。亦有四佛行坐迹塔。高百余尺。左右数百小塔

又从此东北大林疏崄。行五百里至拘尸那揭罗国。属中印度。城荒人少。城内东北角塔是纯陀故宅。其井犹美。营供所穿。城西北四里度阿恃多伐底河(唐云有金)近西岸娑罗林。两林中间相去数十步。中有四树特高。作大甎精舍。中造佛涅槃像。北首而卧。傍高二百余尺。前有石柱记佛灭相。有云当此土三月十五日者。说有部云。当此九月八日。诸部异议云。至今龙朔三年则经一千二百年。此依菩提寺石柱记也。或云一千三百年。或云一千五百年。或云始过九百未满千者。其精舍侧有佛昔为雉王救火及鹿救生各立一塔。次西塔者。是苏跋陀罗(唐云善现)灭证处。次有一塔。是执金刚神躄地处。次侧一塔。是停棺七日处。次侧一塔。是阿泥楼陀上天告母降来哭佛处。城北度尼连禅那河三百步塔者。是佛涅叠般那处(唐云焚烧)地今黄黑土杂灰炭。有祈感者克获舍利。次侧一塔佛为大迦叶波现双足处。次有一塔。前立石柱。刻记八国分舍利事

又从此西南大林行五百里至婆罗痆(女黠反)厮国。属中印度(旧云波罗奈也)都城西临殑伽河。城居人满。城东北有婆罗痆斯河。东北十余里。是鹿野寺。又西南塔。高百余尺。前有石柱。高七十余尺。洞彻清净。诚感像现。随其善恶。即成道已初转法轮处。其侧三塔。即昔三佛行坐处傍有诸塔。是五百独觉入灭度处。又侧一塔是慈氏菩萨受记处。又西一塔是佛过去为护明菩萨迦叶波佛授今佛成道处。次南有四佛经行处。长五十步。高七尺。青石积成。上作释迦经行像。形特异。肉髻上须发头抽出。神而有征。寺迹极多。精舍浮图乃有数百。事难述尽。寺西有清池。周二百步。佛昔盥浴。次西小池。佛尝涤器处。次北小池。佛尝有浣衣处。次之三池。龙止其中。味甘且净。有慢触者。金毗罗兽即而害之。次侧有方石。上有佛袈裟文迹。外道凶人有轻蹈者。池龙辄兴风雨害之。次侧有浮图。佛曾作六牙象王。见猎师者被法衣故拔牙与处。次又一塔。佛昔为象与猴相问大小处。又大林中塔。佛与调达昔为鹿王佛代孕鹿命处。鹿野之号因此得名。寺西南三里有一塔。是五人迎佛处。又大林东三里有塔。佛昔为兔。与诸兽聚自知形小烧身馈之。因感天帝下来赞。故使月轮有兔像现

又东顺殑伽河行三百里至战王国。都城人满。城临殑伽河。城西北有寺塔。佛舍利一升。昔佛于此七日说法并四佛行处。河北有佛降鬼塔。半已陷地。又有佛为啖人鬼说法处。又东南度河百余里塔者。即分舍利。瓶及余舍利。斋日放光

又东北度殑伽河行百五十余里至吠舍厘国。属中印度(梵云毗舍离国)。都城颓毁。故基周七十里。少人居住。宫城周五里。宫西北六里有寺塔。是说维摩经处。又东是舍利子证果塔。又东大塔。是王得一分舍利一斛许。无忧王取九升均造余塔。后更有王欲开地震。遂止。次南有猕猴为佛穿池。池西群猴持佛钵上树取蜜处。池南猴奉佛蜜处。各有塔记。寺东北四里许有塔。是维摩故宅基。尚多灵神。其舍垒甎传云积石。即是说法现疾处也。于大唐显庆年中。敕使卫长史王玄策。因向印度过净名宅。以笏量基。止有十笏。故号方丈之室也。并长者宝积宅。庵罗女宅。佛姨母入灭处。皆立表记。寺北四里有塔。佛将往拘尸天人送立处。次后一塔。是佛最后观城邑处。次是庵罗女以园施佛处。其侧一塔。是佛三告阿难涅槃处。又侧一塔。是千子见父母处。即贤劫千佛也东故重阁讲堂基塔。时放光明。是佛说普门住处。城东南十五里大塔。是七百贤圣重结集处殑伽河南北岸各有一塔。是阿难陀分身与二国处

又隔一国西北行一千五百里入山谷至尼波罗国。属北印度。都城东南不远有水火林。东一里许有阿耆波沵水。周二十步。旱涝湛然不流常沸。家火投之遍池火起。烟焰数尺。以水洒火。火更增炽。碎土以投亦即然尽。无问投者。并成灰烬。架釜水上煮食立熟。贤德传云。此水中先有金匮。前有国王将人取之。匮已出泥人象挽之不动。夜神告曰。此是慈氏佛冠在中。后弥勒下生拟着不可得也。火龙所护。城南十余里孤山特秀寺居重叠。状若云霞。松竹鱼龙随人驯附就人取食。犯者灭门。比者国命并从此国而往还矣。即东女国与吐蕃接界。唐梵相去可一万余里

又从南行百五十里度殑伽河至摩揭陀国。属中印度。城少人居。邑落极多。故城在王舍城山北东二百四十里比临殑伽河。故宫北石柱高数丈。昔无忧王作地狱处。是频婆娑罗王之曾孙也。王即戒日之女婿也。所治城名华氏城王宫多华。故因名焉。石柱南有大塔。即八万四千之塔一数也。安佛舍利一升。时有光瑞。则是无忧王造。近护罗汉役鬼神所营。其侧精舍中有大石。是佛欲涅槃。北趣拘尸。南顾摩揭。故蹈石上之双足迹。长尺八寸。广六寸。轮相华文。十指各异。近为恶王金耳毁坏佛迹。凿已还平。文采如故。乃捐殑伽河中。寻复本处。贞观二十三年有使。图写迹来。次侧有四佛行坐迹塔。故城东南有龙猛菩萨伏外道处。次北有鬼办塔。马鸣事。又西南度尼连禅河有伽耶城。少人物可千余家。城西南六里许至伽耶山。溪谷杳冥。世谓灵岳。自古君王封告成也。顶有石塔。高百余尺。时放奇光。佛于此说宝云等经。山东南尼连河减二里许。至钵罗笈菩提山。言正觉。佛时证先登因名也。佛自东北冈上。顶欲入金刚定。振地摇山。神惧告佛。又至西南半崖中面间坐石。地山又震。净居天告曰。此西南十五里近苦行处。毕钵罗树下金刚座处。是菩提座。三世诸佛咸此成正觉。佛方就之。仍为石室。龙留影也。世称名地。其菩提树。周垣甎垒以崇固之。东西阔。周可五百四十步。奇树名花连阴列植。正门东开对尼连河。南门接大华池。西阨险固。北门通大寺。其院内圣迹诸塔列多。树垣正中金刚座上者。贤劫初成与大地俱。大千界中。下极金轮上至地际。金刚所成。周百余步。千佛同坐入金刚定。故因号焉。即证道之处。又曰道场。大地震时独无摇也。如来得道之日互说不同。或云三月八日及十五日。垣北门外大菩提寺。六院三层。墙高四丈。垒甎为之。师子国王买取此处兴造斯寺。僧徒仅千。大乘上座部所住持也。有骨舍利。状如人指节。舍利者。大如真珠。彼土十二月三十日。当此方正月十五日也。世称大神变月。若至其夕必放光瑞。天雨奇华充满树院。彼土常法。至于此时。道俗千万七日七夜竞申供养。凡有两意。谓睹光瑞及取树叶。其树青翠冬夏不改。每至入涅槃日及以夏末。一时雕落。通夕新抽。与旧齐等。后为无忧王妃伐截。于西数十步聚而烧之。用以祠天。烟焰未止。忽生两树。猛火之中茂叶同荣。因谓号为灰菩提树。王睹生信。以香乳溉。余根者至旦树生如本。王妃忿之。又夜重伐。王重祈请以乳灌之。不日还生。垒石周垣。其高丈余。近为金耳国月王又伐此树。掘至泉水不尽根底。乃纵火焚之。又以甘蔗浇之。令其烂绝其本也。数月之后为补剌拏伐摩王。此言满胄。即先无忧王之玄孙也。闻树被诛举身投地。请僧七日经行绕树大坑。以数千牛乳灌之。六日夜树生丈余。恐后剪伐周峙石垣。高二丈四尺。树今出于石壁上二丈余。围三尺余。树东青甎精舍。高百六十余尺。基广二十余步。上有石钩栏绕之。高一丈。层龛皆有金像。四壁镂诸天仙。上顶金铜阿摩勒迦果(此谓宝瓶及宝台也)东却接为重阁三层。檐宇特异并金银饰镂。三重门外龛中。左观自在。右慈氏像。并铸银成。高一丈许。是无忧王造精舍。初小后巨广之

依王玄策行传云。西国瑞像无穷。且录摩诃菩提树像云。昔师子国王名尸迷佉拔摩(唐云功德云)梵王遣二比丘来诣此寺。大者名摩诃諵(此云大名)小者优波(此云授记)其二比丘礼菩提树金刚座讫。此寺不安置。其二比丘乃还其本国。王问比丘。往彼礼拜圣所来。灵瑞云何比丘。报云。阎浮大地无安身处。王闻此语。遂多与珠宝使送与此国王三谟陀罗崛多。因此以来。即是师子国比丘。又金刚座上尊像。元造之时。有一外客来告大众云。我闻募好工匠造像。我巧能作此像。大众语云。所须何物。其人云。唯须香及水及料灯油支料。既足。语寺僧云。吾须闭门营造。限至六月慎莫开门。亦不劳饮食。其人一入即不重出。唯少四日。未满六月。大众平章不和各云。此塔中狭迮。复是漏身。因何累月不开见出。疑其所为。遂开塔门。乃不见匠人。其像已成。唯右乳上有少许未竟。后空神惊诫大众云。我是弥勒菩萨。像身东西坐。身高一丈一尺五寸。肩阔六尺二寸。两膝相去八尺八寸。金刚座高四尺三寸。阔一丈二尺五寸。其塔本阿育王造石钩栏塔。后有婆罗门兄弟二人。兄名王主。弟名梵主。兄造其塔。高百肘。帝造其寺。其像自弥勒造成已来。一切道俗规模图写。圣变难定。未有写得。王使至彼请诸僧众。及此诸使人至诚殷请累日行道忏悔兼申来意。方得图画。仿佛周尽。直为此像出其经本。向有十卷。将传此地。其匠宋法智等。巧穷圣容图写圣颜。来到京都道俗竞摸

奘师传云。像右乳上图饰未周。更填众宝。遥看其相终似不满。像坐跏趺。右足跏上。左手敛右手垂。所以垂手者。像佛初成道时佛语魔王指地为证。近被月王伐树令臣毁像。王自东返。臣本信心乃于像前横施甎障。心愧暗故置灯于内。外画自在天像。功成报命。月王闻惧举身生疱。肌肤皆裂寻即丧没。大臣驰报即除壁障。往还多日灯犹不灭。今在深室。晨持镜照乃睹其相。见者悲恋敬仰忘返。又依王玄策传云。此汉使奉　敕。往摩伽陀国摩诃菩提寺立碑。至贞观十九年二月十一日。于菩提树下塔西建立。使典司门令史魏才书

昔汉魏君临。穷兵用武。兴师十万。日费千金。犹尚北勒阗颜东封不耐。大唐牢笼六合道冠百王。文德所加溥天同附。是故身毒诸国道俗归诚

皇帝愍其忠款遐轸

圣虑。乃命使人朝散大夫行卫尉寺丞上护军李义表副使。前融州黄水县令王玄策等二十二人巡抚其国。遂至摩诃菩提寺所菩提树下金刚之座。贤劫千佛并于中成道。严饰相好具若真容。灵塔净地巧穷天外。此乃旷代所未见。史籍所未详

皇帝远振鸿风光华道树。爰命使人届斯瞻仰。此绝代之盛事。不朽之神功。如何寝默咏歌不传金石者也。乃为铭

  大唐抚运　　膺图寿昌　　化行六合
  威棱八荒　　身毒稽颡　　道俗来王
  爰发明使　　瞻使道场　　金刚之座
  千佛代居　　尊容相好　　弥勒规摹
  灵塔壮丽　　道树扶疏　　历劫不朽
  神力焉如

又奘师传云。佛以唐国三月八日成道。上座部云。当此三月十五日。成道时年三十者。或云三十五者。斯之差互彼自不同。由用历前后故有此异。由神州历算元各不同。三代定正延缩何足怪乎。且据一相取悟便止。树西大精舍内有鋀石像。东面立。饰以奇珍。前有青石奇文异采。初成道日梵王起七宝堂。帝释起七宝座。佛据上七日思惟。放光照树令宝为石。树南浮图。高百余尺。初佛于河沐已将坐念草。帝释化人以始尸草(此云吉祥草)以奉佛坐。育王造塔表之。次东北有塔。是佛证果时有群青雀来绕世尊。亦有群鹿绕之处。树东大路左右各有一塔。是魔王娆佛衰退处。树西北有精舍。中迦叶波佛。时放光明。俗云。至诚七绕生得宿命智。又垣西北有郁金香泥。高一丈四尺。树垣东南隅有尼拘律树。树侧有塔精舍中有坐像。初证果时大梵王请转法轮处。垣内四隅皆有塔。初佛受草趣树先至西南地动。又向西北。又东北又东南。并为地动。即西北至树下。东面坐金刚座上。地方安静。故立塔记。垣外西南有二牧牛女宅处。其侧有煮乳糜处。又侧有佛受糜处。皆立表塔。树南门外大池。周七百余步。清澄鱼龙所宅。次南有池。是帝释所造为佛濯衣。池西大石。是帝释雪山持来为佛晒衣。次侧有塔。是佛纳故衣处。次南林中一塔。是佛受贫母施故衣处。化池东林龙池清洁其水甘美。岸西有小精舍中像。佛初成道此坐七日入定。龙王绕佛七匝化多头盖佛处。龙池东林精舍作佛羸瘦形像。其侧有经行迹。七十余步南北各有卑钵罗树。往来攀而后起。即是苦行六年日食一麻麦处。今有疾者。以香油涂像多愈。又有五比丘住处。又东南有塔。是佛入尼连河浴处。次近河有佛食乳糜处。其侧有二塔。是长者献蜜糗处。树东南塔。是四天王奉佛石钵处。其侧有塔。是佛成道后为母说法处。又有度迦叶兄弟千人处。树垣北门外即是摩诃菩提寺。庭宇六院观阁三重。周垣高五丈。有佛舍利。大如指节。光润鲜白通彻内外。肉舍利者。大如青珠形带红色。每年至佛大神变月出以示人。即印度十二月三十日。于唐国当正月十五日。于此之时。放光雨华大起深信。其寺常有千僧习大乘上座部。法仪清肃。是南海僧伽罗国王请立。经今四百年。寺多有师子国人。每年比丘解安居讫。四方道俗百千万众。七日七夜香华伎乐遍林供养。印度诸僧以唐国五月十六日入夏安居。以唐国八月十五日解夏。斯亦随方用历不同。不可一定。如雪山北有国坐春坐秋者。意以一年之内多温热处。制三月住。就中前后一月延促不定。若据修道何时不安。故律制三时游行。通结有罪。必有善缘亦开兼济。院东渡河大林中塔北池者。佛昔为香象子侍盲象母处。前建石柱。昔迦叶波佛于此宴坐。侧有四佛行坐迹。林中小石柱是郁头蓝发恶愿处。又东度黄河百余里至屈屈吃播陀山(旧云鸡足)直上三峰。状如鸡足。顶树大塔。夜放神炬光明通照。即大迦叶波于中寂定处也。初佛以姨母织成金缕大衣袈裟传付弥勒。令度遗法四部弟子。迦叶承佛教旨。佛涅槃后第二十年。捧衣入山以待弥勒。山路径极梗涩多诸林竹。师子虎象纵衡腾侍。奘法师至彼。每思登践。取进无由。奘乃告王请诸防援。蒙王给兵三百余人各备锋刃斩竹通道。日行十里。尔时彼国闻奘往山礼拜。士女大小数盈十万。奔随继至共往鸡足。既达山阿壁立无路。乃缚竹为梯相连而上。达山顶者三千余人。四睇欣然转增喜踊。具睹石罅散华供养。又依王玄策传云。粤以大唐贞观十七年三月内。爰发

明诏。令使人朝散大夫行卫尉寺丞上护军李义表副使前融州黄水县令王玄策等送婆罗门客还国。其年十二月至摩伽陀国。因即巡省佛乡览观遗踪。圣迹神化在处感征。至十九年正月二十七日至王舍城。遂登耆阇崛山。流目纵观。傍眺罔极。自佛灭度千有余年。圣迹遗基俨然具在。一行一坐皆有塔记。自惟器识边鄙。忽得躬睹灵迹。一悲一喜不能裁抑。因铭其山用传不朽。欲使

大唐皇帝与日月而长明。佛法弘宣共此山而同固。其辞曰

大唐出震。膺图龙飞。光宅率土。恩覃四夷。化高三五。德迈轩羲。高悬玉镜。垂拱无为(其一)道法自然。儒宗随世。安上作礼。移风乐制。发于中土。不同叶裔。释教降此。运于无际(其二)神力自在。应化无边。或涌于地。或降于天。百亿日月。三千大千。法云共扇。妙理俱宣(其三)郁乎此山。奇状增多。上飞香云。下临澄波。灵圣之所降集。贤懿之所经过。存圣迹于危峰。伫遗趾于岩阿(其四)参差岭障。重叠岩廊。铿锵宝铎。馩馧异香。览华山之神踪。勒贞碑于崇岗。驰大唐之淳化。齐天地之久长(其五)

又奘师传云。从此山东行六十里至矩奢揭罗补罗城。北门外有塔。佛舒手现五师子伏提婆醉象处。又东北塔。是舍利子闻马胜比丘说法证圣处。塔北大坑傍塔。是室利鞠多设火坑以害佛处。又东至姞栗陀罗矩吒山(此云鹫峰亦云鹫台旧云耆阇崛山)傍有大石。高丈四五。广三十余步。是提婆达多掷佛处。其南崖下有塔。佛此处说法华经处。南山崖有大石室。佛旧入定。阿难别室被魔怖之。以手通石摩顶。现有通穴。精舍东北大石。是佛晒衣处。衣文明彻。石内傍有佛迹。山城北门西有毗布罗山西南崖昔有五百温泉。今犹数十泉。西卑钵罗石室。佛昔常居。后壁洞穴是阿素洛宫。山门外一里至迦兰陀竹园精舍。东大塔。是阿阇多没吐路(唐云未生怨也)即是阿阇世王也。竹园西南六里许。南山阴大竹林中有大石室。是大迦叶波与千罗汉于此集三藏处。僧中上座即号为上座部。室西北塔。是阿难受责证果处。山城之北可五里许。至曷罗阇姞利温。唐言新王舍城。南门外道左塔者。度罗怙罗处。又北三十余里至那烂陀寺(唐云施无厌寺)赡部洲中寺之最者。勿高此矣。五王共造供给倍隆。故因名焉。其寺都有五院同一大门。周闾四重。高八丈许。并用甎垒。其最下壁犹厚六尺。外墎三重墙亦甎垒。高五丈许。中间各绕极深池堑。备有华香。严丽可观。自置已来防卫清肃。女人垢滥未曾容隐。常住僧众四千余人。外客道俗通及邪正乃出万数。皆周给衣食无有穷竭。故复号施无厌也。中及左右圣迹重叠不可殚记。有诸论师智识清远。王给封户乃至十城。渐降量赏不减三城。其寺现在。受封大德三百余人。通经已上不掌僧役。重爱学问咨访异法。故乌耆已西被于海内。诸出家者皆多义学。任国追师都无隔碍。王虽守国不敢遮障。又东行入山二百余里至伊烂拏国。见佛坐迹。入石寸许。长五尺二寸。广二尺一寸。有瓶迹没石寸许。八出华文都似新置。有佛立迹。长尺八寸强。阔六寸许

又隔七国西北行至羯罗拏国。邪正兼事。别有三寺不食乳酪。是调达部僧也。又西南行七百里至乌荼国。东境临海有发行城。多有商侣停于海滨。次南大海中有僧伽罗国。谓执师子是也。相去约指二万余里。每夜南望见彼国中佛牙塔上宝珠光明。腾焰晖赫现于天际

又西南行具经诸国。并有异迹。可五千里至憍萨罗国。即南印度之正境也。崇信弥笃。王都西南三百余里有黑蜂山是昔大王为龙猛菩萨造立斯寺(旧云龙树)其寺上下五重凿石为之。引水旋注。多诸变异。沿彼达。今净人固守罕有登者。龛中石像形极伟大。寺成之日龙猛就山以药涂之。变成紫金。世无等者。又有经藏夹传无数。古老相传。尽初结集并现存在。虽外佛法屡遭诛殄。而此一山住持无改。近有僧来于彼夏坐。但得读诵不许持出。具陈此事。但路幽阻难可寻问。又南行至案达罗国。属南印度。都城西南二十余里。孤山岭上石塔。即是陈那菩萨造因明论处

又南行千里至驮那羯磔迦国。属南印度。都城东西据山间各有大寺。昔王为佛造。[利-禾+尊]山疏石列极华博。贤圣游息。佛灭未有千年前。其处有千凡僧。安居罢日皆证无学。陵空飞去。今寂无人。其处有婆毗吠伽论师(唐云明辩)即是般若灯论主也。于观自在前绝粒而饮水三年立志祈请。待见弥勒。观自在乃为现色身。今在城南大山岩执金刚神所诵金刚咒三年。神授方云。此岩石内有阿素洛宫。如法行请石壁当开。可即入中待弥勒出。我当相报。又经三年。然咒芥子击于石壁。豁即洞开。时百千众观睹惊叹。论师跨。门再三顾命。唯有六人从入。余者谓是毒蛇窟也。当即石门还合如壁。又复南行六千余里至[禾*未]罗矩吒国。即赡部最南际海滨境也。山出龙脑香及有白檀香树。又有羯萨罗香树。松身无叶香如冰雪。即龙脑香也。从此南大海中有天宫。观自在菩萨常所住处(旧云观世音菩萨也)临海有城。即是古师子国。入海中可三千里。非结大伴则不可至。自此西北四千余里。中途经国具诸神异。国东南隅数千里那罗稽罗洲。人长三尺。鸟啄唯食椰子

又至摩。诃刺他国。其王自在未宾戒日。寺有百余。僧徒五千。东境山寺罗汉所造。有大精舍高百余尺。中安石像。长八丈余。上施石盖。凡有七重。虚悬空中。相去各三尺。礼谒见者无不叹异。传云。罗汉愿力所持。或云药咒术力所持

又越二国。西北至摩腊婆国。属南印度。都城西北二十余里。有大婆罗门邑。侧大陷坑水流无满。是昔大慢婆罗门谤大乘生陷入地处。又西北至阿吒厘国。属南印度。此国出胡椒薰陆香。树叶如棠

又周巡西北越十余国至波刺斯国。非印度所摄。此国多出金银鋀石颇胝水精死多弃尸。佛钵在王宫中。西北接拂懔国。出白狗子。本赤头鸭生于穴中。案梁贡职图云。去波斯北一万里西南海岛有西女国。非印度摄。拂懔年别送男夫配焉。略陈圣迹。依如前述。具列俗纪备存大本

颂曰

  希音远流　　乃眷东顾　　欣风慕道
  仰规西度　　妙尽毫端　　运微轻素
  托采虚凝　　殆映霄雾　　迹流众像
  理深其趣　　寄兴开襟　　引凡圣路
  千佛同化　　万贤来曙　　皇情有感
  缁素同遇

法苑珠林卷第二十九法苑珠林卷第三十

        西明寺沙门释道世撰

    住持篇第二十二(此有十部) 述意部 治罚部 思慎部 说听部 菩萨部 罗汉部 僧尼部 长者部 天王部 鬼神部

    述意部第一

夫法不自弘。弘之在人。人通邪正。法逐人讹。将欲住持三宝。必须德行内充。律教一宗兼先谙究。不惮劳苦不好声誉。令遐迩道俗欣心有据。界中行者慕崇进业。缁素相依法得久住。故四分律云。非制不制。是制便行。如是渐渐令法久住。若法出常情言无规矩。翻同鄙俗。何成匡众。宜自私退省己为人。故律云。非制而制。是制便断。如是渐渐令法速灭。数见朝贵门首。多有疗病僧尼。或有行医针炙求贪名利。或有蒱博歌戏不护容仪。或有婚姻相托媒嫁男女。或有科敛酒肉公然聚会。或有服玩奢华驰骋衣马。或有执腕抵掌类同贱俗。或有结构恶友朋仗粗人。致使秽响盈路污染俗情。贵胜同知闻彻天听。于是雷同总拨枉滥清人。非直僧尼不依圣教。亦由白衣不识贤良。寔因一二凡僧毁谤无量好众。或有勤求学问博知三藏。或有讲导利生无阙四时。或有专居禅思常坐不卧。或有读诵经论常勤匪懈。或有六时礼忏昼夜行道。成有纳衣乞食俭素无为。或有山居兰若头陀苦行。或有专营福利供养三宝。或有兴建斋讲化俗入道。或有营造经像缔构伽蓝。如是略列畴能殚记。此之名德常依道场专行福智。寸阴不遗无暇染浴。所以公贵不识。唯共鄙徒结友情密。染习既久以非为是。纵睹圣僧将为凡众。唯生嗔慢何曾加敬。静思此事。岂非滥欤

    治罚部第二

自大圣西隐正教东流。佛法付嘱国王令加护持。但王法侵移日就衰羸。治犯宪章渐将殆尽。若闻说者反被陵辱。以道俗滥恶情乖日久。设欲治罚改恶就善。恃官势力枉压清人。僧众无力反污净心。其怀转奸实难挫伏。致使大教息用遗风讹替。故大集经云。若未来诸王四姓为护法故能舍身命。宁护一如法比丘。不护无量诸恶比丘。是王舍身生净土中。若随恶者。是王无量世中不复人身。王等不治则断三宝夺众生眼。虽无量世修施戒慧则为灭失。又犯过比丘应须治者。一月两月苦使。或不与语不与共坐。或摈出一国乃至四国有佛法处。治如是等恶比丘。诸善比丘安乐受法。故使佛法久住不灭。又萨婆多论云。违王制故得突吉罗罪。又胜鬘经云。世尊应折伏者而折伏之。应摄受者而摄受之。何以故。以折伏摄受故令正法得久住。天人充满恶道减少。于如来所转法轮而得随转。又涅槃经云。善男子谛听谛听。当为汝说。如来所得长寿之业。菩萨以是业因缘故得寿命长。欲得长寿应当愍念一切众生同于子想。生大慈大悲大喜大舍。受不杀戒教修善法。亦当安置一切众生于五戒十善。复入地狱饿鬼畜生阿修罗等一切诸恶趣。拔济是中苦恼众生。脱未脱者。度未度者。未涅槃者令得涅槃。安慰一切诸恐怖者。以如是等业因缘故。菩萨则得寿命长远。于诸智慧而得自在。随所寿终生于天上。迦叶菩萨白佛言。世尊。于佛法中有破戒者。作逆罪者。毁正法者。云何当于如是等人同子想耶。佛告迦叶。善男子。譬如国王诸群臣等。有犯王法随罪诛戮而不舍置。如来世尊不如是也。于毁法者。与驱遣羯磨呵责羯磨。舍置羯磨举罪羯磨不可见羯磨灭摈羯磨未舍恶见羯磨。善男子。如来世尊与谤法者。作如是等降伏羯磨。为欲示诸行恶之人有果报故。我涅槃已随其方面。有持戒比丘威仪具足护持正法。见坏法者即能驱遣呵责惩治。当知是人得福无量不可称计。乃至若善比丘见坏法者。置不呵责驱遣举处。当知是人佛法中怨。若能驱遣呵责举处。是我弟子真声闻也。又云。如来今以无上正法付嘱诸王大臣宰相比丘比丘尼优婆塞优婆夷。是诸国王及四部众。应当劝励诸学人等。令得增上戒定智慧。若有不学是三品法懈怠破戒毁正法者。王者大臣四部之众。应当苦治。又经若有比丘供身之具亦当丰足。复能护持所受禁戒。能师子吼广说好法。谓修多罗乃至阿浮陀达磨。以如是等九部经典为他广说。利益安乐诸众生故。唱如是言。涅槃经中制诸比丘不应畜养奴婢牛羊非法之物。若有比丘畜如是等不净物者。应当治之。如来先于异部经中说。有比丘畜如是等非法之物。某甲国王如法治之。驱令还俗。若有比丘能作如是师子吼。时有破戒者。闻是语已咸共嗔恚害是法师。是说法者。设复命终。故名持戒自利利他。以是缘故我听国主群臣宰相诸优婆塞等护说法人。经中广明。觉德比丘护正法时。制诸比丘不得破戒畜非法物。破戒徒众闻是语已。便来害之。时有国王。名曰有德。没命护持觉德比丘。与共战斗救得法师。从是之后常得值佛。乃至二人皆得成佛。自指云。尔时王者则我身是。说法比丘迦叶佛是。为护法故皆得成就是金刚身。又云。我涅槃后浊恶之世。国土荒乱互相抄掠。人民饥饿。尔时多有为饥饿故发心出家。如是之人名为秃人。是秃人辈见有持戒威仪具足清净比丘护持正法。驱逐今出。若杀若害。迦叶菩萨白佛言。世尊。是持戒人护正法者。云何当得游行村落城邑教化。善男子。是故我今听持戒者依诸白衣持刀杖者以为伴侣。若诸国王大臣长者优婆塞等。为护法故虽持刀杖。我说是等名为持戒。虽持刀杖不应断命。若能如是。即得名为第一持戒。又云。我于经中亦说有犯四波罗夷乃至微细突吉罗等。应当苦治。众生若不护持禁戒。云何当得见于佛性。一切众生虽有佛性。要因持戒然后乃见。因见佛性得成阿耨菩提。又偈云

  比丘若修集　　戒定及智慧
  当知则不久　　亲近大涅槃

又月灯偈云

  虽广读众经　　恃多闻毁禁
  多闻不能救　　破戒地狱苦

又十轮经佛说偈云

  有真善刹利　　供养于正法
  三乘得炽盛　　当获功德海
  具足七宝等　　遍满阎浮提
  持用施诸佛　　其福犹有限
  乃至四天下　　造僧房供养
  彼虽得大福　　不如护正法
  假使为诸佛　　满中造塔庙
  彼虽得大福　　不如护正法
  譬如五日出　　能竭于大海
  若护我法者　　则竭烦恼结
  譬如风灾起　　悉摧一切山
  若护正法者　　亦灭诸烦恼
  譬如水灾起　　漂荡坏大地
  若护正法者　　亦消诸烦恼

    思慎部第三

夫欲成大医弘其三藏。先须当机。自疗己患然后治他。法得久住。不得为名利故空谈名教。不修一行遂同狂醉。故大庄严论云。有二种醉。一者家色财等成就时醉。二者他称赞时醉。此之二醉前一多是在家人等富贵时醉。开放逸门造地狱因。后一多是出家人等。贪学名利轻贱自身。希望他赞便生憍慢。昏于志趣失于圣意。盲不见道流浪三涂。故涅槃经云。佛告迦叶。我般涅槃七百岁后。是魔波旬渐当沮坏我之正法。譬如猎师身服法衣。魔王波旬亦复如是。作比丘像比丘尼像优婆塞优婆夷像。亦化作须陀洹身乃至化作阿罗汉身及佛色身。魔王以此有漏之形。作无漏形坏我正法。又经云。若有比丘。以利养故为他说法。是人所有徒众眷属。亦效是师贪求利养。是人如是便自坏众。又云。若有比丘虽持禁戒。为利养故。与破戒者坐起行来。共相亲附同其事业。是名破戒。亦名杂僧。又云。复有常没非一阐提。何者是耶。如人为有修施戒善。是名常没。故经云。善男子。有四善事获得恶果。何等为四。一者为胜他故读诵经典。二者为利养故受持净戒。三者为他眷属故而行布施。四者为非想非非想处系念思惟。是四善事得恶果报。又云。是一阐提灭诸善根。非其器故。假使是人百千万岁。听受如是大涅槃经。终不能发菩提之心。所以者何。无善心故。又经云。善男子。我涅槃后无量百千岁。四道圣人悉复涅槃。正法灭后。于像法中当有比丘。像似持律少读诵经。贪嗜饮食长养其身。身所衣服粗陋丑恶。形容樵瘁。无有威德。放畜牛羊担负薪草。头须发爪悉皆长利。虽服袈裟犹如猎师。细步徐行如猫伺鼠。常唱是言。我得罗汉。多诸病苦眠卧粪秽。外现贤善内怀贪嫉。如受哑法婆罗门等。实非沙门现沙门像。邪见炽盛诽谤正法。如是等人灭坏如来所制戒律正行威仪。说解脱果离不净法。及坏甚深秘密之教。各自随意反说经律。而作是言。如来皆听我等食肉饮酒。自生此论言是佛说。互共诤讼。各自称是沙门释子。善男子。尔时复有诸沙门等。贮聚生谷受。取鱼肉。手自作食执持油瓶。宝盖革屣亲近国王大臣长者。占相星宿勤修医道。畜养奴婢金银杂宝学诸伎艺。画师泥作造书教学。种殖根栽蛊道咒幻。和合诸药作唱伎乐。香华治身。摴蒱围棋诸工巧等。若有比丘能离如是诸恶事者。当说是人真我弟子。若反习是事。亲近国王王子大臣及诸女人。高声大笑。或复默然。于诸法中多生疑惑。多语妄说长短好丑或善不善。好着妙衣。如是种种不净之物。于施主前躬自赞叹。出入游行不净之处。所谓酤酒淫女博弈。如是之人我今不听在比丘中。应当罢道还俗役使。譬如稗[禾*秀]悉灭无余。当知是等经律所制。悉是如来之所说也。若有随顺魔所说者。是魔眷属。若有随顺佛所说者。即是菩萨。乃至经云。破戒比丘当于百千亿万劫数。割截身肉以赠施主。若生畜生身常负重。所以者何。如析一发为千亿分。破戒比丘尚不能消一分供养。况能消他衣服饮食卧具医药。又云。乐视妇女不附男子。乃至憎持戒者亲附破戒。常赞布施不赞持戒忍辱精进禅定智慧。不赞寂灭远离独处。常好讥论持戒者过。亦不称赞行头陀者。或指其事恶口横加。又经云。善男子。如来正法将欲灭尽。尔时多有恶行比丘。不知如来微密之藏。懒惰懈怠不能读诵。宣扬分别如来正法。譬如痴贼弃舍真宝担负草[麩-夫+戈]。不解如来微密藏故。于是经中懈怠不勤。哀哉大崄。当来之世甚可怖畏。苦哉众生。不勤听受是大乘典。大涅槃经唯诸菩萨摩诃萨等。能于是经。取真实义不著文字。随顺不逆为众生说。复次善男子。如牧牛女人为欲卖乳。贪利多故加二分水。转卖与余牧牛女人。彼女人得已复加二分。转卖与近城女人。得已复加二分。复转卖与城中女人。彼女得已复加二分。诣市卖之。时有一人为子纳妇。当须好乳以赡宾客。至市欲买。时卖乳者多索价数。是人答言。汝乳多水不直尔许。正值我今赡待宾客。是故当取。取已还家煮用作糜。都无乳味。虽复无味于苦味中千倍为胜。何以故乳之为味。诸味中最。善男子。我涅槃后正法未灭余八十年。尔时是经于阎浮提当广流布。是时多有诸恶比丘。抄掠是经分作多分。能灭正法色香美味。是诸恶人虽复读诵如是经典灭除如来深密要义。安置世间庄严。文饰无义之语。抄前着后。抄后着前。前后着中。中着前后。当知如是诸恶比丘是魔伴侣。受畜一切不净之物。而言如来悉听我畜。如牧牛女多加水乳。诸恶比丘亦复如是。唯以世语错定是经。令多众生不得正说正写正取尊重赞叹供养恭敬。是恶比丘为利养故。不能广宣流布是经。所可分流少不足言。如彼牧牛贫穷女人。展转淡薄无有气味。虽无气味犹胜余味。足一千倍缘彼乳味。于诸苦味为千倍胜。何以故。是大乘典大涅槃经。于声闻经最为上首。喻如牛乳味中最胜。以是义故。名大涅槃

    说听部第四

如涅槃经云。复次善男子。若我弟子受持读诵书写演说是涅槃经。莫非时说。莫非固说。莫不请说。莫轻心说。莫处处说。莫自叹说。莫轻他说。莫灭佛法时说。莫炽然世说。善男子。若我弟子受持是经非时而说。乃至炽然世说者。人当轻呵而作是言。若佛秘藏大涅槃经有威力者。云何令汝非时而说乃至炽然世而说。若持经者作如是说。当知是经为无威力。若无威力虽复受持为无利益。缘是轻毁涅槃经故。令无量众生堕于地狱。则是众生恶知识也。非我弟子。是魔眷属。若为利养五欲名闻而说经者。事同博易速灭正法。又涅槃经云。云何栴檀贸易凡木。如我弟子。为供养故。向诸白衣演说经法。白衣情逸不喜听闻。白衣处高比丘在下。兼以种种肴膳饮食而供给之。犹不肯听。是名栴檀贸易凡木。云何以金贸易鋀石。鋀石譬色声香味触。金譬于戒。我诸弟子。以色因缘破所受戒。是名以金贸易鋀石。云何以银贸易白镴。银譬十善。镴譬十恶。我诸弟子。放舍十善行十恶法。是名以银贸易白镴。云何以绢贸易氀褐。氀褐以譬无惭无愧。绢譬惭愧。我诸弟子。放舍惭愧习无惭愧是名以绢贸易氀褐。云何甘露贸易毒药。毒药以譬种种供养。甘露以譬诸无漏法。我诸弟子。为利养故向诸白衣。苦自誉赞言得无漏。是名甘露贸易毒药

又法华经云。菩萨摩诃萨不亲近国王王子大臣官长。不亲近诸外道梵志尼揵子等。及造世俗文笔赞咏外书。乃至畋猎渔捕诸恶律仪。不亲近求声闻人。又不应于女人身取能生欲想相而为说法。亦不乐见。若入他家不与小女处女寡女等共语。亦复不近五种不男之人以为亲友。不独入他家。若有因缘须独入时。但一心念佛。若为女人说法。不露齿笑。不现胸臆。乃至为法犹不亲厚。况复余事。不乐畜年少弟子沙弥小儿亦不乐与同师。常好坐禅于空闲处修摄其心。又佛藏经云。不净说法有五种。一者自言尽知佛法。二者说佛经时出诸经中相违过失。三者于诸法中心疑不信。四者自以所知非他经法。五者为利养故为人说法。如是说者。我说此人当堕地狱不至涅槃。又云。我久勤苦求是法宝。而此恶人舍置不说。但以经相违语义。互相是非不顺正法。于圣法中畜心自大。随意而说为求利养。若比丘说法杂外道义者。有善比丘应从坐去。若不尔者非善比丘。亦复不名随佛教者。如是说者。我说此人名为外道尼干弟子。非佛弟子。谓是地狱畜生饿鬼。何以故。身未证法而在高座。身自不知而教人者。法堕地狱。又当来比丘好读外经。当说法时庄校文辞令众欢乐。恶魔尔时助惑众人障碍善法。若有贪着音声语言巧饰文辞。若有人好外道经者。魔皆迷惑令心安隐。又如群盲人舍所得物欲诣大施而堕深坑。我诸弟子亦复如是。舍粗衣食而逐大施求好供养。以世利故失大智慧。而堕深坑阿鼻地狱。又云。不净说法得罪极多。亦为众生作恶知识。亦谤过去未来今佛。若人悉夺三千大千世界众生命比不净说法罪多于此。何以故。是人皆破诸佛阿耨多罗三藐三菩提为助魔事。亦使众生于百千世受诸衰恼。但能作缚不能令解。当知是人于诸众生为恶知识。为是妄语。于大众中谤毁诸佛。以是因缘堕大地狱。教多众生以邪见事。是故名为恶邪见者。又云。舍利弗。尔时破戒比丘。乃至为得一杯酒故。与诸白衣演说佛法。于意云何。多贪恚痴多乐读经。贪着利养行不清净。舍利弗。若有比丘。耆年有德。比丘中龙。有深智慧。是人能信无所有自相空法无我无人法。何以故。是人不乐众闹杂语不乐睡眠多事。不为白衣营执事务。不为使命持送文书。不行医行。不读医方。不为贩卖。不乐论说世间语言。但乐欲说出世间法。舍利弗。我今明了告汝求自利己善比丘等当尔之时。不应入众乃至一宿。唯除阿罗汉烦恼已断。及病比丘于中有缘。何以故。舍利弗。当尔时人贪欲嗔恚愚痴毒盛。不活怖畏常所逼切。求利善人常应自处小林空静。乃至毕命如野兽死。又云我此真法不久住。世何以故。众生福德善根已尽。浊世在近

又大集月藏经云。若有众生。唯依读诵欲求阿耨多罗三藐三菩提者。是人多喜着于世俗。以世俗故。尚不能调伏己心烦恼。何能调伏他人烦恼。善男子。乐着读诵求菩提者。便有嫉妒求于名利。高心自恃轻慢毁他。尚不能得欲界善根。何况能得色无色界一切善根

又摩诃衍大宝严经云。譬如医师持药游行。而自身病不能疗治。多闻之人有烦恼病亦复如是。虽有多闻不制烦恼不能自利徒无所用。譬如死人着金璎珞多闻破戒被服法衣受。他供养亦复如是

又方广十轮经云。若有众生。起于粗弊愚痴恶口。自谓为智。乃至不离邪见。为求他利而生嫉妒。贪著名称自举轻他不能守护身口意等。心常念恶常作是语。而自称说是大乘人。亦教他读诵。但自赞已非毁于他。以是义故。赞叹大乘自不调伏。于大乘道而欲教他修行大乘。乃至云得人身难。亦失声闻辟支佛乘常趣恶道。不欲亲近诸有智者。而唱是言。作师子吼。我是大乘善男子。譬如有驴着师子皮自以为师子。有人远见亦谓师子。驴未鸣时无能分别。既出声已。远近皆知非实师子。诸人见者。皆悉唾言。此弊恶驴非师子耶。乃至毁犯禁戒作恶行者。于一切处不成法器。若自说言。我是大乘。能破一切众生烦恼尘劳大阵。亦为众生住八正道。入无畏城。则无是处

又佛藏经云。过去世时有五比丘。一名普事。二名苦岸。三名萨和多。四名将去。五名跋难陀。是五比丘为大众师。其普事者知佛所说。真实空义无所得法。余四比丘皆堕邪道。多说有人。普事比丘为四部所轻。无有势力。多人恶贱。四恶比丘。多教人众以邪见道。于佛法中不相恭敬。相违逆故。以灭佛法。乃至云。是诸恶人灭佛正法。亦与多人大衰恼事。又是恶人命终之后。堕阿鼻地狱。仰卧九百万亿岁。伏卧九百万亿岁。左右卧亦然。于热铁上烧然焦烂。是中退死更生炙地狱。大炙地狱。活地狱。黑绳地狱。皆如上岁数受诸苦恼。于黑绳地狱死还生阿鼻大地狱中。乃至云。亲近是人。及善知识并诸檀越。凡有六百四万亿人。与此四师俱生俱死。在大地狱受诸烧煮。乃至云。如是展转一劫受苦。大劫将烧故在地狱。又说大劫。若烧是四恶人。及六百四万亿人。从此阿鼻大地狱中转生他方。在大地狱。何以故。舍利弗。重罪具足其报不少。在于他方无数百千万亿那由他岁受大苦恼。世界还生。是四罪人及六百四万亿人。并及余人罪未毕者。于彼命终还生此间大地狱中。又云。久久虽免地狱苦恼得生人中。于五百世从生而盲。然后得值一切相佛。乃至云。于彼佛法出家。十万亿岁勤行精进如救头然不得顺忍。况得道果。又涅槃经云。善星比丘诵得十二部经。智度论云。提婆达多出家学道诵得六万法聚。述曰。此之二人。皆不修方便道中真佛性。观四念处等行法。观察五阴无常苦空非我我所。贪着我见人见众生见已。起大逆罪诽谤如来。由斯义故。此之二人生身陷入阿鼻地狱中受无穷苦。如是流例述难可尽

    菩萨部第五

如迦叶经云。尔时佛告摩诃迦叶。如来不久当般涅槃。迦叶白佛言。世尊。唯愿世尊。住世一劫。若减一劫。守护正法。佛告迦叶。彼愚痴人假使千佛出世种种神通说法教化。彼愚痴人于彼恶欲不可令息。迦叶。当来末世后五百岁有诸众生。具足善根其心清净。能报佛恩守护我法。迦叶白佛言。世尊。我修少行智慧微浅。如持重担我不能堪。唯有菩萨。堪能荷负如斯重担。譬如有人年耆极老年百二十。身婴重病不能起止。时有一人巨富饶财。赍持珍宝至病人所。而语之言。我有缘事当至他方。以宝相寄。为我守护。待我还时汝当归我。彼老病人无有子息。唯独一身。彼人去已未久之间困笃命终。所寄财物悉皆散失。彼人行还求索无所。世尊。声闻之人亦复如是。智慧微浅修行甚少。又无伴侣。不能久住在于世间。若付正法不久散灭。佛赞迦叶。我已了知而故付汝。令彼痴人得闻此已生于悔心。尔时迦叶白佛言。世尊。我今更说第二譬喻。譬如有人身力盛壮无诸患苦。寿命无量百千万岁。生大种姓具足财宝。善持净戒。有大慈悲内怀欢喜。利益多人令得安乐。时有一人赍持宝物。来至其所而语之言。我有缘事当至他方。以宝相寄当好守护。若十年还。若二十年还。待我来时当见相还。其人得宝藏积守护。彼人行还即便归之。世尊。菩萨摩诃萨亦复如是。若以法宝付诸菩萨。无量千亿那由他劫终无失坏。利益无量无边众生不断三宝。世尊。如是之事我不能持。唯有菩萨乃能堪受。世尊。此弥勒菩萨摩诃萨俱在此会。如来付之。于当来世后五百岁法欲灭时。如来所集之法。悉能守护流演广说。何以故。此弥勒菩萨于当来世证得阿耨菩提。譬如国王第一太子。当为王事如法治世。弥勒菩萨亦复如是。治法王位守护正法。尔时佛赞迦叶。如汝所说。即申右手摩弥勒顶。作如是言。弥勒我付嘱汝。当来末世后五百岁正法灭时。汝当守护三宝莫令断绝。尔时如来摩弥勒顶时。于此三千大千世界六种震动。光明遍满大千世界。尔时地天及虚空天。至阿迦腻吒天。悉皆合掌白弥勒菩萨摩诃萨言。如来以法付嘱圣者。唯愿圣者。为利一切诸天人故受此正法。尔时弥勒菩萨从座而起。遍袒右肩右膝着。地合掌恭敬白佛言。世尊。我为利益一切众生。尚受无量亿劫之苦。况复如来付我正法。而当不受。世尊。我尔时受持于当来世演说如来无量阿僧祇劫所集阿耨菩提法。弥勒菩萨说此语时。三千世界六种震动

又大集经云。尔时世尊告上首弥勒及贤劫中一切菩萨摩诃萨言。诸善男子。我昔行菩萨道时。曾于过去诸佛如来作是供养。以此善根与我作于三菩提因。我今怜愍诸众生故。以此报果分作三分。留一分自受。第二分者。于我灭后与禅解脱三昧坚固相应声闻。令无所乏。第三分者。与彼破戒读诵经典相应声闻正法像法剃头着袈裟者。令无所乏。弥勒。我今复以三业相应诸声闻众比丘比丘尼优婆塞优婆夷寄付汝手。勿令乏少孤独而终。及以正法像法毁破禁戒着袈裟者。寄付汝手。勿令彼等于诸资具乏少而终。亦勿令有旃陀罗王共相恼害身心受苦。我今复以彼诸施主寄付汝手。我今所有器以非器为我出家。而供养者。汝等亦当护持养育。弥勒。若于现在及未来世。读诵受持此法门者。彼等当得十种清净功德。何等为十。始从身清净故离杀生乃至离邪见。是为十种功德。从是已后百千万生。常得如是十种清净功德。若有至心听此法门者。是人住如实际得于八种清净功德。何等为八。一长寿。二端正。三富贵四名称。五常为诸天守护。六所须常无所乏。七尽诸业障。八命欲终时有十方佛及诸大众。放大光明照其眼目。令其人见得生善处。于百千万生常得如是八种功德。我今更复略说。是人当得十三种清净功德。何谓十三。一生死流转终不更起颠倒恶见。二不生正浊无佛国土。三常得见佛。四常闻正法。五常得供养众僧。六值善知识。七常与六波罗蜜相应。八不堕小乘。九常以大慈大悲大方便力成熟众生。十常发胜愿。十一乃至菩提而常不离如上等法。十二速能满足六波罗蜜。十三于阿耨多罗三藐三菩提而成正觉。若有受持书写读诵为他解说如说修行此月藏法门者。所得功德如前所说

又大集经云。尔时无胜意童子白佛言。世尊。他方佛土所有人民。常作是言。娑婆世界杂秽。然我今者常见清净。佛言。如是如是。如汝所说。又此世界诸菩萨等。或作种种天人畜生之像游阎浮提。教化如是种类众生。若为人天调伏众生。是不为难。若为畜生调伏众生。是乃为难

阎浮提外东方海中有琉璃山。名之为湖。具种种宝。其山有窟名种种色。是昔菩萨所住之处。有一毒蛇。在中而住。修声闻慈。复有一窟。名曰无死。亦是菩萨。昔所住处。中有一马修声闻慈。复有一窟。名曰善住处。亦是菩萨昔所住处。中有一羊修声闻慈。其山树神。名曰无胜。有罗刹女。名曰善行。各有五百眷属围绕。是二女人常共供养如是三兽

阎浮提外南方海中有颇梨山。其山有窟。名曰上色。亦是菩萨昔所住处。有一猕猴修声闻慈。复有一窟名誓愿。亦是菩萨昔所住处。中有一鸡修声闻慈。复有一窟名曰法林。亦是菩萨昔所住处。中有一犬修声闻慈。中有火神有罗刹女。名曰眼见。各有五百眷属围绕。是二女人常供养是三鸟兽

阎浮提外西方海中有一银山。名曰菩提月。中有一窟。名曰金刚。亦是菩萨昔所住处。中有一猪修声闻慈。复有一窟。名香功德。亦是菩萨昔所住处。中有一鼠修声闻慈。复有一窟名高功德。亦是菩萨本所住处。中有一牛修声闻慈。山有风神。名曰动风。有罗刹女。名曰天护。各有五百眷属围绕。是二女人常供养如是三兽

阎浮提外北方海中有一金山。名曰功德。相中有一窟。名为明星。亦是菩萨昔所住处。有一师子(此方名虎)修声闻慈。复有一窟。名曰净道。亦是菩萨昔所住处。中有一兔修声闻慈。复有一窟。名曰喜乐。亦是菩萨昔所住处。中有一龙修声闻慈。山有水神。名曰水天。有罗刹女。名修惭愧各有五百眷属围绕。是二女人常共供养如是三兽。是十二兽昼夜常行阎浮提内。人天恭敬功德成就。已于诸佛所发深重愿。一日一夜常令一兽游行教化。余十一兽安住修慈。周而复始。七月一日鼠初游行。以声闻乘教化一切鼠身。令离恶业劝修善事。如是次第至十二日。鼠复还行。如是乃至尽十二月。至十二岁亦复如是。常为调伏诸众生故。此土多有功德。乃至畜兽。亦能教化演说无上菩提之道。是故他方诸菩萨等。常应恭敬此佛世界(述曰。此之十二兽。并是菩萨慈悲化导。故作种种人畜等形。住持世界令不断绝。故人道初生。当此菩萨住窟。即属此兽。护持得益。是故汉地十二辰兽依此而行。不异经也)

    罗汉部第六

依付法藏传。佛以正法。付大迦叶。令其护持不使天魔龙鬼邪见王臣所有轻毁。既受属已结集三藏流布人天。迦叶又以法属累阿难。如是展转乃至师子。合二十五人。并阎浮洲中六通圣者。大迦叶今在灵鹫山西峰岩中。坐入灭尽定。经五十六亿七千万岁。慈氏佛降传释迦佛所付大衣。广现神变然后涅槃

又于阗国南二千里沮渠国有三无学罗汉。在山入定。无数年来卓然如生。至十五日。外僧入山为剃须发。又案诸经律。佛令大阿罗汉宾头卢。不得灭度。令传佛法。每三天下福利群生令出生死。又入大乘论。宾头卢罗睺罗等十六无学罗汉。及九十九亿罗汉。皆于佛前受筹住法

又依新翻大阿罗汉难提蜜多罗所说法住记云。薄伽梵般涅槃后。八百年中执师子国胜军王。都有阿罗汉名难提蜜多罗(唐云庆友)化缘既毕将般涅槃。集诸苾刍苾刍尼等。但有疑者应可速问。承告洟噎良久乃问。我等未知。世尊释迦牟尼与上正法当住几时。时尊者告曰。汝等谛听。如来先已说法住经。今当为汝粗更宣说。佛薄伽梵般涅槃时。以无上法付嘱十六大阿罗汉并诸眷属。令其护持使不灭没及敕其身与诸施主作真福田。令彼施者得大果报。时诸大众闻是语已少解忧悲。复重请言。所说十六大阿罗汉。我辈不知其名何等。庆友答言。第一尊者名宾度罗跋罗惰阇。与自眷属千阿罗汉。多分住在西瞿陀尼洲。第二尊者名迦诺迦伐蹉。与自眷属五百阿罗汉。多分住在北方迦湿弥罗国。第三尊者名迦诺跋厘惰阇。与自眷属六百阿罗汉。多分住在东胜身洲。第四尊者名苏频陀。与自眷属七百阿罗汉。多分住在北俱卢洲。第五尊者名诺讵罗。与自眷属八百阿罗汉。多分住在南赡部洲。第六尊者名颰陀罗。与自眷属九百阿罗汉。多分住在耽没罗洲。第七尊者迦理迦。与自眷属千阿罗汉。多分住在僧伽荼洲。第八尊者名伐阇罗弗多罗。与自眷属千一百阿罗汉。多分住在钵刺拏洲。第九尊者名戌博迦。与自眷属九百阿罗汉。多分住在香醉山中。第十尊者名半托迦。与自眷属千三百阿罗汉。多分住在三十三天。第十一尊者名罗怙罗。与自眷属千一百阿罗汉。多分住在毕利扬瞿洲。第十二尊者名那伽犀那。与自眷属千二百阿罗汉。多分住在半度波山。第十三尊者名目揭陀。与自眷属千三百阿罗汉。多分住在广胁山中。第十四尊者名伐那婆斯。与自眷属千四百阿罗汉。多分住在可住山中。第十五尊者名阿氏多。与自眷属千五百阿罗汉。多分住在鹫峰山中。第十六尊者名注荼半托迦。与自眷属千六百阿罗汉。多分住在持轴山中。如是十六大阿罗汉。一切皆具三明六通八解脱等无量功德。离三界染。诵持三藏博通外典。承佛敕故以神通力延自寿量。乃至世尊正法应住常随护持。及与施主作真福田。令彼施者得大果报。若此世界一切国王辅相大臣长者居士。若男若女发殷重心。为四方僧设大施会。或设五年无遮施会。或庆寺庆像庆经幡等施设大会。或延请僧至所住处设大福会。或诣寺中经行处等。安布上妙诸座卧具衣药饮食奉施僧众。时此十六大阿罗汉及诸眷属。随其所应分散往赴。现种种形蔽隐圣仪。同常凡众密受供具。令诸施主得胜果报。如是十六大阿罗汉。护持正法饶益有情。至此南赡部洲人寿极长。至于十岁刀兵劫起互相诛戮。佛法尔时当暂灭没。刀兵劫后人寿渐增至百岁位。此洲人等厌前刀兵残害苦恼。复乐修善。时此十六大阿罗汉与诸眷属。复来人中。称扬显说无上正法。度无量众令其出家。为诸有情作饶益事。如是乃至此洲人寿六万岁时。无上正法流行世间炽然无息。后至人寿七万岁时。无上正法方未灭没。时此十六大阿罗汉与诸眷属。于此洲地俱来集会。以神通力用诸七宝造窣堵波。严丽高广。释迦牟尼如来应正等觉所有遗身驮都皆集其内。尔时十六大阿罗汉与诸眷属绕窣堵波。以诸香华持用供养恭敬赞叹。绕百千匝瞻仰礼已。俱升虚空向窣堵波。作如是言。敬礼世尊释迦如来应正等觉。我先受敕护持正法。及与天人作诸饶益。法藏已没。有缘已周。今辞灭度。说是语已一时俱入无余涅盘。先定愿力火起焚身。如灯焰灭骸骨无遗。时窣堵波便陷入地。至金刚际方乃停住。尔时世尊释迦牟尼无上正法。于此三千大千世界永灭不现。从此无间此佛土中有七百俱胝独觉。一时出现。至人寿八万岁时。独觉圣众复皆灭度。次后弥勒如来应正等觉出现世间。时赡部洲广博严净。具如经说

    僧尼部第七

如毗尼母经云。若出家僧尼。有五法因缘能令正法不速隐没。一者所诵习经。文句具足前后次第。所有义味悉能究尽。复教徒众弟子同已所知。如此人者。能令佛法久住于世。二者广习三藏文义具足。复能为四部之众。如所解教之。其身虽灭令后代正法相续不绝。如此人者。能使正法不坠于地。三者僧中若有大德上座为四部所重者。能勤修三业舍营世事。其徒众弟子迭代相续。皆亦如是。此亦复令正法久住。四者若有比丘其性柔和言无违逆。闻善从之。闻恶远避。若有高才智德者。训诲其言奉而修行。是亦能令佛法久住。五者若比丘共相和顺不为形势利养朋党相助共诤是非。如此五事。能令正法流转不绝。是名说法中上座

    长者部第八

如优婆塞戒经云。尔时会中有长者子。名曰善生。白佛言。世尊。外道六师常演说法教众生言。若能晨朝敬礼六方。则得增长寿命之财。何以故。东方之土属于帝释。有供养者则为护助。南方之土属阎罗王。有供养者则为护助。西方之土属婆楼那天。有供养者则为护助。北方之土属拘毗罗天。有供养者则为护助。下方之土属于火天。有供养者则为护助。上方之土属于风天。有供养者则为护助。佛法之中颇有如是六方不耶

佛言。善男子。我佛法中亦有六方。所谓六波罗蜜。东方即是檀那。何以故。始初出者。为出智慧光因缘故。彼东方者属众生心。若有众生能供养彼檀。则为增长寿命与财。南方即是尸罗。何以故。尸罗名之为右。若人供养亦得增长寿命与财。西方即是羼提。何以故。彼西方者名之为后。一切恶法弃于后故。若有供养则得增长寿命与财。化方即是毗梨。何以故。北方名号胜诸恶法。若人供养亦得增长命之与财。下方即是禅定。何以故。能正观察三恶道故。若人供养亦得增长命之与财。上方即是般若。何以故。上方即是无上。无上故。若有供养则得增长命之与财。善男子。是六方者。属众生心。非如外道六师所说。如是六方谁能供养。善男子。唯有菩萨乃能供养

    天王部第九

如舍利弗问经云。舍利弗白佛言。云何如来告天帝释及四天王云。我不久灭度。汝等各于方土护持我法。我去世后。摩诃迦叶宾头卢君徒般叹罗睺罗四大比丘。住不泥洹流通我法。佛言。但像教之时信根微薄。虽发信心不能坚固。不能感致诸佛弟子虽专到累年。不如佛在世时一念之善故。弥勒下生听汝泥洹

又杂阿含经云。尔时世尊告天帝释及四天王言。如来不久当以无余涅槃而般涅槃。汝等各于方土护持正法。我灭度后过于千岁教法灭时。当有非法出世间。十善悉坏阎浮提中多诸患难。如来顶骨佛牙佛钵安置东方(如是末后付嘱天王帝释四王六欲备在经文不可具说)。又胜天王经云。或有众生见此菩萨今始成道。或见菩萨久远成道。或见一世界四天王献钵或见十方洹河沙世界四天王献钵。舍利弗。菩萨尔时度众生故即受众钵。重叠掌中合而为一。其诸天王又不相见。皆谓世尊独用我钵

又依钵记云。释迦如来在世之时。所用青石之钵。其形可容三升有系。佛泥洹后此钵随缘往福众生。最后遗化兴于汉境。此记从北天竺来。有两纸许。甲子岁三月至石涧寺。僧伽耶舍小禅师使于汉土。宣示令知

    鬼神部第十

如大集经云。尔时一切诸天。一切诸龙。乃至一切迦吒富单那等。于三宝中得增上信。作如是言。我等一切从今以往护持正法。若诸国王见有如是为佛出家受持禁戒。乃至为佛剃须发不受禁戒。受而毁犯。无可积聚。如其事缘。治其身罪鞭打之者。我等不复护持养育。如是国王舍离彼国。以舍离故令其国土而有种种谄诈斗诤疫病饥馑三兵俱起。非时风雨亢旱毒热伤害苗稼。令其国土所有世尊声闻弟子悉向他国。使其国土空无福田。若有世尊声闻弟子乃至但着袈裟片者。若有宰官鞭打彼等。其刹利王不遮护者。我等亦当出其国土

又大集经云。尔时世尊以震旦国付嘱毗首羯磨天子五千眷属。迦毗罗夜叉大将五千眷属。乃至双瞳目大天女十七大将各领五千眷属。汝等贤首皆共护持震旦国土。于彼所有一切触恼斗诤怨仇忿竞言讼两阵交战饥馑疫病非时风雨冰寒毒热。悉令休息。遮障不善诸恶众生。嗔恚粗犷苦辛恼触无味等物。悉令休息。令我法眼得久往故。绍三宝种不断绝故

颂曰

  于赫大圣　　种觉圆明　　无非不察
  如响酬声　　弗资延庆　　孰寤归诚
  良道可仰　　寔引迷生　　百川邪浪
  一味吞并　　物有取舍　　善恶亏盈
  八邪驰锐　　四句争名　　识非鉴是
  法住安宁

法苑珠林卷第三十法苑珠林卷第三十一

        西明寺沙门释道世撰
潜遁篇第二十三 妖怪篇第二十四

    潜遁篇(此有二部)

    述意部第一

盖闻圣贤应世影迹无方。所止之国莫非利益。俗士封其吉凶。上智恬其善恶。正心而俟则与天同量矣。昔晋武之世。有天竺耆域。宋武之初。有彭城杯度。并显示征瑞昭寤氓俗。齐梁之有沙门保志者。始现于永明之初。晦智若狂体同涩尘。而藏往知来。每中灵验动容发辞。鲜有遗策。士庶响赴所在如云。迹拘尘垢神游冥寂。水火不能燋濡。蛇虎不能侵毒。虽复限以九关身终无碍。语其佛理则声闻以上。谈其隐沦则遁仙高士。世有可善故出善应之。世有可恶故出恶应之。可谓悬于日月弊于金石者矣。无疆之福于斯见焉

    引证部第二

如生经云。佛告诸比丘。乃昔过去无数劫时。姊弟二人。姊有一子。与舅俱给官御府织。见帑藏中奇宝好物。即共议言。吾织作勤苦藏物多少。宁可共取用解贫乏。伺夜人定凿作地窟。盗取官物不可算数。明监藏者觉物减少。以启白王王诏之曰。勿广宣之令外知闻。舅甥盗者谓王不觉。王曰。至于后日必复重来。且严警守以用待之。得者收捉无令放逸。藏监受诏即加守备。其人久久则重来盗。外甥教舅。舅今年尊。体羸力少。若为守者所得不能自脱。我力强盛当济挽舅。舅适入窟为守者所执。执者唤呼诸人。甥捉不制畏明识之。辄截舅头出窟持归。晨晓藏监具以启闻。王又诏曰。舆出其尸置四交路。其有对哭取死尸者。则是贼魁。弃之四衢警守积日。人马填噎塞路奔突。其贼射闹载两车薪置其尸上。守者启王。王诏微伺。若有烧者收缚送来。于是外甥教童执炬舞戏人众总闹。以火投薪薪然炽盛。守者不觉具以启王。王又诏曰。若阇维更增严伺其来取骨则是元首。甥又觉之。兼猥酿酒特令醇厚。诣守备者微而沽之。遣守者连昔饥渴见酒丛饮。饮酒过多皆共醉寐。酒瓶盛骨而去。守者不觉。明复启王。王又诏曰。前后警守竟不级获。其贼狡黠更当设谋。王即出女庄严宝饰。安立房室于大水傍。众人侍卫伺察非妄。必有利色来趣女者。逆抱捉唤令人收执。他日异夜甥寻窃来。因水放株令顺流下。唱噭犇隐守者惊趣。谓有异人但见株杌。如是连昔数数不变。守者睡眠甥即乘株。到女房室。女则执衣。甥告女曰。用为牵衣可捉我臂。甥素凶黠。预持死人臂以用授女。便放衣捉臂而大称噭迟。守者寤。甥得脱走。明具启王。王又诏曰。此人方便独百无双。久捕不得当奈之何。女即怀妊十月生男。男大端正使乳母抱。行周遍国中有人见呜。便缚送来。抱儿终日无就呜者。甥为饼师住饼炉下。小儿饥啼乳母抱儿。趣饼炉下市饼哺儿。甥见儿呜。具以白王。王又诏曰。何不缚送。乳母答曰。小儿饥啼饼师授饼。因而呜之不识是贼。何因白之。王又使母更抱儿出。见近儿者便缚将来。甥沽美酒。呼母伺者劝酒醉眠。便盗儿去。醒寤失儿具以启王。王又诏曰。卿等顽騃贪嗜狂水。既不得贼复亡失儿。甥时得儿抱至他国。前见国王。占谢答对引经说义。王大欢喜。辄赐禄位以为大臣。而谓之曰。吾之一国智慧方便无逮卿者。欲以臣女若吾之女。当以相配。自恣所欲。对曰。不敢。若王见哀其实欲索某国王女。王曰。善哉。从所志愿。王即自以为子遣使求彼王女。王即可之。即遣使者欲迎王女。敕其太子五百骑乘皆使严整。甥为贼臣。甥怀恐惧。若到彼国王必觉我见执不疑。便启其王。若王见遣当令人马衣服鞍勒一无差异。乃可迎妇。王然其言。王令二百五十骑在前。二百五十骑在后。甥在其中跨马不下。女父自出屡观察之。王入骑中躬执甥出。尔为是非。前后方便捕何叵得。稽首答曰。实尔是也王曰。卿之聪黠天下无双。卿之所愿以女配之得为夫妇。佛告诸比丘。欲知尔时外甥者。则吾身是。外国王者舍利弗是。其舅者今调达是。女妇翁者输头檀王是。妇母者摩耶夫人是。其妇者拘夷是。其子者罗云是。佛说是时莫不欢喜

又智度论云。菩萨思惟观空无常相故。虽有妙好五欲不生诸结。譬如国王有一大臣。自覆藏罪人所不知。王言。取无脂肥羊来。汝若不得者当与汝罪。大臣有智。系一大羊以草谷好养。日三以狼而畏怖之。羊虽得养肥而无脂。牵羊与王。王遣人杀之肥而无脂。王问。云何得尔。答以上事。菩萨亦如是。见无常苦空狼令诸结脂消诸功德肉肥

又贤愚经云。尔时摩竭国中有一长者。生一男儿。相貌具足甚可爱敬。其生之日藏中自然出一金象。父母欢喜。因瑞立号。名曰象护。儿渐长大象亦随大。既能行步象亦行步。出入进止常不相离。若意不用便住在内。象大小便唯出好金。由是因缘库藏宝满。象护长大常骑东西。迟疾随意甚适人情。阿阇世王闻知索看。象护父子乘象在门。王听乘象入内。下象拜王。王大欢喜。命坐赐食粗略谈论。须臾之间辞王欲去。王告象护。留象在此。莫将出耶。象护戚然奉教留之。空步出宫。未久之间。象没于地踊在门外。象护还得乘之。象护虑王见害。投佛出家得罗汉道。每与比丘林间思惟。其金象者常在目前。舍卫国人闻有金象。竞集观之愦闹不静。妨废行道。时诸比丘以意白佛。佛告象护。因此致烦遣之令去。然不肯去。佛复告曰。汝可语之。我今生分已尽更不用汝。如是至三象当灭去。尔时象护奉教语之。是时金象即入地中。佛告比丘。因何有此果报。乃往过去迦叶佛时。人寿二万岁。彼佛涅槃后起塔庙。中有菩萨。本从兜率天乘下入胎象。彼时象身有少剥破。时有一人见破治补。因立誓愿。使我将来常处尊贵财用无乏。彼人寿终生于天上。尽其天命下生世间。常在尊贵。每有金象随时卫护。尔时治象人者。今象护是。由彼治象封受自然。缘其敬心奉三尊故今值我得道

又杂宝藏经云。昔难陀王。聪明博通事无不炼。以己所知谓无酬敌群臣无对。时诸臣等即白王言。有比丘名那伽斯那。聪明绝伦。今在山中。王欲试之。即使人赍一瓶苏湛然盈满。王意以为我智满足。谁加于我。斯那获苏即解其意。于弟子中敛针五百。用刺苏中苏亦不溢。寻遣归王。王既获已即知其意。寻遣使请斯那。即赴。延入宫中。王与粗食。食三五匙便言已足。后与细美方乃复食。王复问言。向云已足。何故今者犹故复食。斯那答言。我向足粗未足于细。即语王言。今者殿上可尽集人令满其上。寻即唤人充塞遍满。更无容处。王在后来将欲上殿。诸人畏故尽皆摄腹。其中转宽乃容多人。斯那尔时即语王言。粗饭如民。细者如王。民见于王谁不避路。王复问言。出家在家何者得道。斯那答言。二俱得道。王复问言。若二俱得道何用出家。斯那答言。譬如去此三千余里。若遣少健乘马赍粮。捉于器仗得速达不。王答言得。若遣老人乘于瘦马。复无粮食为可达不。王言。纵令赍粮由恐不达。况无粮也。斯那答言。出家得道喻如少壮。在家得道如彼老人。王复问言。日之在上其体是一。何以夏时极热。冬时极寒。夏则日长。冬则日短。斯那答言。须弥山有上下道。日于夏时行于上道。路远行迟照于金山。故长而暑热。日于冬时行于下道。路近行速照大海水。短而极寒也

颂曰

  潜遁巧变　　善弄冥驰　　伟哉仁智
  官捕推移　　羊肥无脂　　象护天随
  福应所感　　冥运投机　　静也冲默
  动也神辉　　绵绵违御　　亹亹长菲
  宗反元象　　光潜影离　　隐显叵测
  真伪难知

    感应缘(略引一十三验) 西晋沙门刘萨何 西晋沙门杯度 西晋沙门竺佛图澄 西晋沙门释道进 宋沙门释昙始 宋沙门释法朗 宋沙门释邵硕 宋沙门释慧安 齐帝高洋 齐沙门释僧慧 梁沙门释保志 吴居士徐光 搜神杂传地仙等记

西晋慈州郭下安仁寺西。刘萨何师庙者。昔西晋之末。此乡本名文成郡。即晋文公避地之所也。州东南不远。高平原上有人名萨何。姓刘氏。其庙壮丽备尽诸饰。初何在俗不异于凡。常怀杀害全不奉法。何因患死却苏曰。在冥道中见观世音。曰。汝罪重应受苦。念汝无知且放令活。雒下齐城丹阳会稽。并有育王塔。可往礼拜得免先罪。何得活已。改革前习土俗无佛。承郭下有之便具问已。方便开喻通展仁风。稽胡专直信用其语。每年四月八日大会平原。各将酒饼及以净供。从旦至中酣饮戏乐。即行净供。至中便止。过午已后。共相赞佛。歌咏三宝。乃至于晓。何遂出家。法名慧达。百姓仰之敬如佛想。然表异迹生信逾隆。昼在高塔为众说法。夜入茧中以自沉隐。旦从茧出初不宁舍。故俗名为苏何圣。苏何者稽胡名茧也。以从茧宿故以名焉。故今彼俗村村佛堂。无不立像名胡师佛也。今安仁寺庙立像极严。土俗乞愿华香不一。每年正月舆巡村落。去住自在不惟人功。欲往彼村两人可举。额文则开颜色和悦。其村一岁死衰则少。不欲去者十人不移。额文则合色貌忧惨。其村一岁必有灾障。故俗至今常以为候。俗亦以为观世音者。假形化俗故名慧达。有经一卷。俗中行之。纯是胡语。读是自解。故黄河左右磁隰岚石丹延绥银。八州之地无不奉敬。皆有行事如彼说之。然今诸原皆立土塔。上施柏刹系以蚕茧。拟达之栖止也。何于本乡既开佛法。东造丹阳诸塔礼事已讫。西趣凉州番禾御谷礼山出像。行出肃州酒泉郭西沙碛而卒。形骨小细状如葵子。中皆有孔可以绳连。故今彼俗有灾障者。就碛觅之。得以凶亡不得吉丧。有人觅既不得。就左侧观音像上取之。至夜便失。明旦寻之。还在像手。故土俗以此尚之

西晋杯度沙门。不知何许人。出自冀州。年可七十许。隐匿姓字。不甚修行。时人未重也。尝寄宿一家。家有金像。杯度晨兴辄持而去。主人策马追之。度自徐行而骑走不及。至河乘一小杯以过孟津。因号曰杯度。后在彭城人每见之。常在途路。莫有知其居处所在。担一籚箪行止自随或于凝雪之辰叩冰盥浴。肤色辉然不以寒惨。义熙中暂在广陵。刺史沛国刘蕃素闻其名。因人要来犹担此箪。使人举视重不能胜。蕃自起看正有败纳衣耳。度辞去一手挈箪若提鸿毛。永嘉初中卒。罗什闻度在彭城。叹曰。我与此子戏别已数百年矣。于时乃寤什亦神人也

西晋末竺佛图澄西域人。形貌似百岁人。左胁孔围可四五寸。以帛塞之。斋日就水边抽肠胃出。洗已内孔。夜则除帛光照一室以读书。虽未通群籍。与诸学士辄辩析无滞。莫不伏者。至永嘉中游雒下。时石勒屯兵河北。以杀戮为威。道俗遇害不少。澄往造军门豫定吉凶。勒见每拜。澄化令奉佛。减虐省刑。故中州免者十而八九。勒与刘曜相拒构隙以问澄。澄曰。可生擒耳。何忧乎。麻油涂掌令视见之。曜被执朱绳缚肘后。果获之。如掌所见。至建平四年四月八日。勒至寺灌佛微风吹铃有声。顾谓众曰。解此铃音者不。铃言。国有大丧不出今年。至七月而勒死。石虎即位。师奉过勒。赐以舆辇入出乘马。所有祥感其相极多。略而不述。虎末年澄告弟子曰。祸将作矣。及期未至吾且过世。至戊申年。太子杀其母弟。虎怒诛及妻子。明年虎死。遂有冉闵之乱。葬于邺西。一云澄死之日。商者见在流沙。虎开棺唯见衣钵。澄在中原时遭凶乱。而能通畅仁化其德最高。非夫至圣何能救此涂炭。凡造寺九百八十余所。通济道俗者中分天下矣

西晋邺中有佛图澄弟子名道进。学通内外。为石虎所重。尝言及隐士事。虎谓进曰。有杨轲者朕之民也。征之十余年。不恭王命。故往省视傲然而卧。朕虽不德君临万邦。乘舆所向天沸地涌。虽不能令木石屈膝。何匹夫而长傲耶。昔太公之齐先诛华士。太公贤哲岂其谬乎。进对曰。昔舜优蒲衣。禹造伯成。魏轼干木。汉美周党。管宁不应曹氏。皇甫不屈晋世。二圣四君共加其节。将欲激厉贪竞以峻清风。愿陛下遵舜禹之德。勿效太公用刑。君举必书。岂可令赵史遂无隐遁之传乎。虎悦其言。即遣轲还其所止。差十家供给之。进还具以白澄。澄睆然笑曰。汝言善也。但轲命有悬矣。后秦州兵乱。轲弟子以牛负轲西奔。军追擒并为所害。虎尝昼寝梦见群羊负鱼从东北来。寤以访澄。澄曰。不祥也。鲜卑其有中原乎。慕容氏后果都之

宋伪魏长安有释昙始。关中人。自出家以后多有异迹。晋孝武太元之末。赍经律数十部往辽东。宣化显授三乘立以归戒。盖高句骊闻道之始也。义熙初复还关中开导三辅。始足白于面。虽跣涉泥水未尝沾泥。天下咸称白足和上。时长安人王胡。其叔死数年忽见形还。将胡遍游地狱示诸果报。胡辞还叔谓胡曰。既已知因果。但当奉事白足阿练。胡遍访众僧唯见始足白于面。因事之。晋末朔方凶奴赫连勃勃嗟之。并放沙门悉皆不杀。始于是潜遁山泽修头陀之行。后拓跋焘复克长安擅威关洛。时有博陵崔皓少习左道猜嫉释教。既位居伪辅焘所伏信。乃与天师寇氏说焘。以佛化无益有伤民利。劝令废之。焘既感其言。以伪太平七年。遂毁灭佛法。分遣军兵烧掠寺舍。统内僧尼悉令罢道。其有窜匿者。皆遣人追捕。得必枭斩。一境之内无复沙门。始闲绝幽深军兵所不能至。至太平之末。始知焘化时将及。以元会之日。忽杖锡到宫门。有司奏云。有一道人足白于面。从门而入。焘令依军法。屡斩不伤。遽以白焘。焘大怒自以所佩剑斫之体无余异。唯剑所著处有痕如布线焉。时北园养虎于槛。焘令以始餧之。虎皆潜伏终不敢近。试以天师近槛虎辄鸣吼。焘始知佛化尊高黄老所不能及。即延始上殿顶礼足下。悔其信失。始为说法明辩因果。焘大生愧惧遂感疠疾。崔寇二人次发恶病。焘以过由于彼。于是诛剪二家。门族都尽。宣下国中兴复正教。俄而焘卒。孙浚袭位。方大弘佛法盛迄于今。始后不知所终

宋高昌有释法朗。高昌人。幼而执行精苦多诸征瑞。韬光蕴德人莫测其所阶。朗师释法进亦高行沙门。进尝闭户独坐。忽见朗在前。问从何处来。答云。从户钥中入。云与远僧俱至。日既将中愿为设食进即为设食。唯闻匙钵之声竟不见人。昔庐山慧远尝以一袈裟遗进。进即以为嚫。朗云众僧已去。别日当取之。后见执爨者就进取衣。进即与之。访常执爨者。皆云不取。方知是先圣人权迹取也。至魏虏毁灭佛法。朗西适龟兹。龟兹王与彼国大禅师结约。若有得道者至当为我说。我当供养。及朗至乃以白王。王待以圣礼。后终于龟兹。焚尸之日两肩涌泉直上于天。众叹希有。收骨起塔。后西域人来此土具传此事

宋岷山通灵寺有沙门邵硕者。本姓邵。名硕。始康国人。形貌似狂而深敬佛法。以宋切出家入道。自称硕公。出入行往不择昼夜。至人家眠地者人家有死。就人乞细席必有小儿亡。时人咸以此为谶。至四月八日。成都行像。硕于众中匍匐作师子形。尔日郡县亦见硕作师子形。乃寤分身也。刺史萧慧开及刘孟明等。并挹事之。后一朝忽着布帽诣孟明。少时明卒。先是孟明长史沈仲玉改鞭杖之格严重常科。硕谓玉曰。天地嗷嗷从此起。若除鞭格得刺史。玉信而除之。及孟明卒。仲玉果行州事。以宋元徽元年九月一日卒峨嵋山通灵寺。临亡语道人法进云。可露吾骸急系履着脚。既而依之。出尸置寺。后经二日不见所在。俄而有人从郫县来。过进云。昨见硕公在市中一脚着履。漫语云。小子无宜适。失我履一只。进惊而捡问沙弥。沙弥答云。近送尸时。怖惧右脚一履不得好系。送失之。其迹诡异莫可测也。后竟不知所终

宋江陵琵琶寺有释慧安。未详何许人。年十八出家。止江陵琵琶寺。风貌庸率颇共轻之。时为沙弥。众僧列坐辄使行水。安执空瓶从上至下。水常不竭。时咸以异焉。及受具戒稍显灵迹。常月晦夕共同学慧济上堂布萨。堂户未开。安乃绾济指从壁隙而入。出亦如之。济甚骇惧不敢发言。后与济共至塔下便语。济云。吾当远行今与君别。顷之便见天人伎乐香华布满空中。济唯惊惧竟不得语。安又谓曰。吾前后事迹慎勿妄说。说必有咎。唯西南有一白衣。是新发意菩萨。可具为说之。于是辞去。便附商人入湘川。中路患痢极笃。谓船主曰。贫道命必应尽。但出置岸边不须器木。气绝之后即施虫鸟。商人依其言出卧岸侧。夜见火焰从身而出。商人怪惧。就往观之已气绝矣。商人行至湘东。见安亦已先至。俄又不知所之。济后至陟屺寺。诣隐士南阳刘虬具言其事。虬即起遥礼之。谓济曰。此得道之人。入火光三昧也

齐帝讳洋。即元魏丞相高欢之第二子也。嫡兄澄急慢为奴所害。洋袭其位。代为相国。魏将历穷。洋筑坛于南郊。筮遇大横大吉汉文卦也。乃铸金像一写而成。魏收为禅文魏帝署之。即受其禅为大齐也。凡所行履不测其愚智。委政仆射杨遵彦。帝大起佛寺。僧尼溢满诸州。冬夏供施行道不绝。时稠禅师箴帝曰。檀越罗刹治。临水自见。帝从之。睹群罗刹在后。于是遂不食肉。禁鹰鹞。去官渔屠。辛荤悉除不得入市。帝常坐禅竟日不出。礼佛行绕其疾如风。受戒于昭玄大统法上。面掩地令上履发而授焉。先是帝在晋阳。使人骑驼敕曰。向寺取经函。使问所在。帝曰。任驼出城。及出奄如梦至一山。山半有佛寺群沙弥遥曰。高洋[馬*(壹-豆+石)]驼来。便引见一老僧。拜之曰。高洋作天子何如。曰圣明。曰尔来何为。曰取经函。僧曰。洋在寺懒读经。令北行东头与之。使者反命。初帝至谷口木井佛寺。有舍身痴。人不解语。忽谓帝曰。我去尔后来。是夜痴人死。帝寻崩于晋阳

齐荆州有释僧慧。姓刘。不知何许人。在荆州数十年。南阳刘虬在陟[山*巳]寺。请以屈之。时人见之已五六十年。终亦不老。举止趣尔无甚威仪。往至病人家。若嗔必死。喜者必差。时咸以此为谶。凡未相识者。并悉其亲表存亡之意。慧尝至江边告津吏求度。吏迫以舟小未及过之。须臾已见慧在彼岸。诸人咸叹神异中山甄恬。南平车昙。同日请慧。慧皆赴之。后两家验覆方知分身。齐永明中。文慧要下京行过保志。志抚背曰赤龙子。他无所言。慧后还荆遇见镇西长史刘景蕤。忽泣恸而投之。数日蕤果为刺史所害。后至湘州城南。忽云。地中有碑。众人试掘。果得二枚。慧后不知所终。或云。永元中卒于江陵长沙寺

梁京师有释保志。本姓朱。金城人。少出家止京师道林寺。师事沙门僧俭为和尚。修习禅业。至宋太始初。忽如僻异居止无定。饮食无时。发长数寸。常跣行街巷执一锡杖。杖头挂剪刀及镜。或挂一两匹帛。齐建元中稍见异迹。数日不食亦无饥容。与人言语始若难晓。后皆效验。时或赋诗。言如谶记。京土士庶皆共事之。齐武帝谓其惑众。收往建康狱。既旦人见共入市廛。还捡狱中志犹在焉。志语狱吏。门外有两舆食来。金钵盛饭。汝可取之。既而齐文慧太子竟陵王子良。并送食饷志。果如其言。建康令吕文显以事闻武帝。帝即迎入居之后堂。一时屏除内宴。志亦随众出。既而景阳山上犹有一志与七僧俱。帝怒遣推捡失所。阁吏启云。志久出在省。方以墨涂其身。时僧正法献欲以一衣遗志。遣使于龙光罽宾二寺求之。并云。昨宿旦去。又至其常所。造广候伯家寻之。伯云。志昨在此行道。旦眠未寤。使还以告献。方知其分身三处宿焉。志尝盛冬袒行。沙门宝亮。欲以纳衣遗之。未及发言。志忽来引纳而去。又时就人求生鱼脍。人为办竟。[至*反]饱乃吐。还视盆中鱼游活如故。志后假武帝神力见高帝于地下。常受锥刀之苦。帝自是永废锥刀。齐卫尉胡谐病请志。志注疏云胡屈。明日竟不往。是日谐亡。载尸还宅。志云。胡屈者明日尸出也。齐太尉司马殷齐之。随陈显达镇江州辞志。志画纸作一树。树上有乌。语云。急时可登此。后显达逆节。留齐之镇州。及败齐之叛入庐山。追骑将及。齐之见林中有一树。树上有乌。如志所画。寤而登之。乌竟不飞。追者见乌。谓无人而返。卒以见免。齐屯骑桑偃将欲谋反。往诣志。志遥见而走大呼云。围台城欲返逆。斫头破腹。后末旬事发。偃叛往朱方为人所得。果斫头破腹。梁鄱阳忠烈王常屈志来第会。忽令觅荆子甚急。既得安之门上。莫测所以。少时王便出为荆州刺史。其预鉴之明。此类非一。志多去来兴皇净名两寺。及今上龙兴甚见崇礼。先是齐时多禁志出入。今上即位下诏曰。志公迹拘尘垢神游冥寂。水火不能燋濡。蛇虎不能侵惧。语其佛理则声闻以上。谈其隐沦则遁仙高士。岂得以俗士常情空相拘制。何其鄙陜一至于此。自今行来随意出入勿得复禁。志自是多出入禁内。天监五年冬旱。牢祭备至而未降雨。志忽上启云。志病不差。就官乞治。若不启白官应得鞭杖。愿于华光殿讲胜鬘经请雨。上即使沙门法云讲胜鬘。讲竟夜便大雪。志又云。须一盆水加刀其上。俄而雨大降高下皆足。上常问志云。弟子烦惑未除。何以治之。答云。十二识者。以为十二因缘治惑药也。又问十二之旨。答云。在书字时节刻漏中。识者以为书之在十二时中。又问。弟子何时得静心修习。答云。安乐禁。识者以为禁者止也。至安乐时乃止耳。后法云于华林讲法华。至假使黑风。志忽问风之有无。答云。世谛故有。第一义则无也。志往复三四番。便笑云。若体是假有此亦不可解难可解。其辞旨隐没。类皆如此。陈征虏者举家事志甚笃。志尝为其现真形。光相如菩萨像焉。志知名显奇四十余载。士女恭事者数不可称。至天监十三年冬。于台后堂谓人曰。菩萨将去。未及旬日无疾而终。尸体香软形貌怡悦。临亡然一烛以付后阁门舍人吴庆。庆即启闻。上叹曰。大师不复留矣。烛者将以后事属我乎。因厚加殡送。葬于钟山独龙之阜。仍于墓所立开善精舍。敕陆倕制铭辞于冢内。王筠勒碑文于寺门。传其遗像处处存焉。初志显迹之始。年可五六十许。而终亦不老。人咸莫测其年。有徐捷道者。居于京师。九日台北自言。是志外舅弟。小志四年。计志亡时。应年九十七矣(右此一验出梁高僧传)

徐光在吴世。常行幻术。于市廛间种苽枣橘栗。立得食之。而市肆卖者皆已耗失。凡言水旱甚验。常过大将军孙琳门。褰裳而趋左右唾溅。或问其故。答曰。流血覆道臭腥不可。琳闻而杀之。斩其首无血。及琳废幼帝更立景帝将拜蒋陵。有大飘风如廪。从室中坠琳车上。车为之倾顿。顾见徐光在松树上。抚手指挥嗤笑之。琳问左右无见者。琳恶之。俄而景帝诛琳。兄弟四人一旦为戮(出冤魂志)

周时老子者。姓李名聃。字伯阳。楚国苦县濑乡曲仁里人。其母感大流星而有娠。虽受气于天。然见生于李家。犹以李为姓。或云。老子先天地生。或云。是天之魂精灵之属。或云。其母怀之七十岁乃生。生时剖其母左腋出。出而白首。故谓之老子。或言。其母夫老子氏母家。或老子母适到李树下而生老子。老子生言。指李树曰。以此为我姓。或云。老子欲西出关。关令尹喜知其非常。从之问道术。老子惊怪故吐舌聃然。遂有老聃之号。皆不然也。今案九变及先生十二化经。老子未出关时。固以名聃矣。老子数易名字。非但聃而已。所以尔者。案九宫三五经及元辰经。人生各有厄会。到时易其名字以随生气之音。则可以延年度厄。今世有道者亦如此。老子在周乃二百余年。二百余年之中必有厄会非一。是以名字稍多耳

殷时彭祖讳铿。帝颛顼之玄孙。至殷之末世。年已七百六十七岁。而不衰老。少好恬静不恤世务。不营名誉不饰车服惟以养生治身为事。王闻其寿以为大夫。常称病闲居不与政事。善于补导之术。并服水桂云母粮粉麋角。常有少容闭气内息。从平旦至日中。乃俯坐拭目摩搦身体。舐唇咽唾。服气数十。乃以起行言笑。其体中或有疲倦不安。便导引闭气以攻所患。心在存身。头面九窍五藏四支至毛发。皆令其在。觉其气运行体中起于鼻口下达十指。王自诣问讯安不。告致遗珍玩前后数万。彭祖皆受以恤贫贱者。略无所留。又有婇女者。亦少得道知养形方。年二百七岁。视之如十五六。王奉事之于旋庭为立华屋紫阁。饰以金玉。乃令婇女乘輶轩往问道于彭祖。婇女具受诸要法以教王。王试为之有验。欲杀之。彭祖知之乃去。不知所如。其后七十余年。门人于流沙之西见之。王不能常行彭祖之道。得寿百三岁。气力丁壮如五十时。后得鄮女妖淫。王失道而殂落。俗间相传言。彭祖之道不教人者。由于王禁之故也。彭祖去殷时。年七百岁非寿终也(右此二验出神仙传)

汉时雒。下有一洞穴。其深不测。有一妇人欲杀夫。谓夫剩剩曰。未尝见此穴。夫自送视。妇遂推下经多时至底。妇于后掷饭物如欲祭之。当时巅坠恍忽良久苏。得饭食之。气力小强。周遑觅路仍得一穴。便匍匐从就。崎岖反侧。行数十里穴宽亦有微明。遂得平步。行百余里。觉所践如尘。而闻糠米香。啖之芬美。即裹而为粮。复赍以行。所历幽远里数难详。而转就明广。食所赍尽。便入一都。城郭修整宫馆壮丽。台榭房宇悉以金魄为饰。虽无日月明踰三光。人皆长三丈。被羽衣奏奇乐非世所闻。便告求哀。长人语令前去。凡过如此者九处。最后至苦饥餧。长人指中庭一大柏树近百围下有一羊。令跪捋羊须。初得一珠。长人取之。次捋亦取。后捋令啖。即得疗饥。请问九处之名求停不去。答云。君命不得停还问张华。当悉此间人。便复随穴出交州。还雒。问华。以所得物示之。华云。如尘者是黄河下龙涎。泥是昆山下泥。九处地仙。名九馆大夫。羊为痴龙。其初一珠食之与天地等寿。次者延年。后者充饥而已。此人还往七八年间

汉永平五年。剡县刘晨阮肇。共入天台山。迷不得返。经十三日粮乏尽饥餧殆死遥望山。上有一桃树。大有子实永无登路。攀缘藤葛乃得至上。各啖数枚而饥止体充。复下山持杯取水欲盥嗽。见芜菁叶从山腹流出。甚鲜新。复一杯流出有胡麻饭糁。便共没水逆流。行二三里得度山出一大溪边。有二女子。姿质妙绝。见二人持杯出。便笑曰。刘阮二郎捉向所失流杯来。晨肇既不识之。二女便呼其姓如似有旧。相见而悉问。来何晚。因要还家。皆铜瓦屋。南壁及东壁下各有一大床。皆施绛罗帐。帐角悬铃金银交错。床头各有十侍婢。敕云。刘阮二郎经涉山岨。向虽得琼实犹尚虚弊。可速作食。食胡麻饭山羊脯牛肉甚甘美。食毕行酒。有一群女来。各持五三桃子。笑而言。贺汝婿来。酒酣作乐。至暮令各就一帐宿。女往就之。言声清婉。令人忘忧。遂停半年。气候草木是春时百鸟啼鸣。更怀悲思。求归甚苦。女曰。罪牵君当可如何。遂呼前来女子。有三四十人。集会奏乐。共送刘阮指示还路。既出亲旧零落。邑屋改异无复相识。问讯得七世孙。传闻上世入山迷不得归。至晋太元八年。忽复去不知何所

汉时太山黄原。平旦开门。忽有一青犬在门外伏。守备如家养。原绁犬随邻里猎。日垂夕见一鹿。便放犬。犬行甚迟。原绝力逐不及。行数里至一穴。入百余步。忽有平衢。槐柳列植行墙回匝。原随犬入门。列房栊户可有数十间。皆女子。姿容妍媚衣裳鲜丽。或抚琴瑟或执博棋。至北合有三间屋。二人侍直。若有所伺。见原相视而笑。此青犬所致妙音婿也。一人留一人入合。须臾有四婢出。称太真夫人白黄郎。有一女年已弱笄。冥数应为君妇。既暮引原入内。内有南向堂。堂前有池。池中有台台四角有径尺穴。穴中有光映帷席。妙音容色婉妙侍婢亦美。交礼既毕。宴寝如旧。经数日原欲暂还报家。妙音曰。人神道异。本非久势。至明日解佩分袂。临阶洟泗。后会无期。深加爱敬。若能相思至三月旦可修斋洁。四婢送出门。半日至家。情念恍忽。每至其期常见空中有軿车仿佛若飞(右此三验出幽冥录)

述异记曰。庐山有三石梁。长数十丈。广不盈尺。俯眄沓无底。咸康中江州刺史庾亮迎吴猛。猛将弟子。登山游观。因过此梁。见一老公。坐桂树下。以玉杯承甘露与猛。猛遍与弟子。又进至一处。见崇台广厦玉宇金房。琳琅焜耀晖彩眩目。多珍宝玉器不可识各见数人。与猛共言。若旧相识。设玉膏终日

又述异记曰。独角者。邑郡江人也。年可数百岁。俗失其名。顶上生一角。故谓之独角。或忽去积载。或累旬不语。及有所说则旨趣精微。咸莫能测焉。所居独以德化。亦颇有训导。一旦与家辞。因入舍前江中变为鲤鱼。角尚在首后。时时暂还。容状如平生。与子孙饮宴数日辄去

谷城乡卒常生。不知何所人也。数死而复生。时人为不然。后大水出所害非一而卒。辄在缺门山上大呼言。卒常生在此。云复雨水五日必止。止则上山求祠之。但见卒衣杖革带。后数十年。复为华阴市门卒

琴高。赵人也。以鼓琴为康王舍人。行涓彭之术浮游冀州砀郡间二百余年后复时入砀水中取龙子。与诸弟子。期曰。期日皆洁斋待于水傍设屋祠。果乘赤鲤鱼出入坐祠中。砀中旦有万人观之。留一月复入水

冠先。宋人也。以钓为业。居睢水傍百余年。得鱼或放或卖或自食之。常冠带好种荔食其葩实焉。宋景公问其道。不告。即杀之。后数十年踞宋城门上鼓琴。数十日乃去。宋人家家奉祠之(右三验出搜神异记)

    妖怪篇第二十四(此有二部)

    述意部第一

妖怪者。干宝记云。盖是精气之依物者也。气乱于中物变于外。形神气质表里之用也。本于五行通于五事。虽消息升降化动万端。然其休咎之征。皆可得域而论矣。此是俗情之近见。未达大圣之因果。考斯征变乃是众生宿业之杂。因感现报之缘发。因缘相会物理必然。故有斯征未足可怪也

    引证部第二

如佛本行经云。尔时佛告诸比丘言。我念往昔。有一马王名鸡尸。形貌端正身体白净。犹如珂雪。又若白银。如净满月如居陀华。其头绀色走疾如风。声如妙鼓。于彼时间。阎浮提有五百商人。时诸商人欲入大海。辨具资粮行到大海。即祠海神备诸船舶。雇得五船师求觅珍宝。时诸人辈至其海内。忽值恶风。吹其船舫。至罗刹国。其国多有罗刹之女。欲到彼国。大风飘搏船悉破坏。时诸商人各运手足。截流浮去欲诣彼岸。时罗刹女闻彼大海有船破坏。罗刹女等即往救接。一时捉得五百商人。共彼商人五欲自娱欢喜踊跃。共生男女。将彼商人置一铁城。既安置已。变化本形令使端正。可喜过人。才不及天。用天香汤澡浴。以香涂身。着种种衣璎珞庄严。妙华天冠悬以宝铃。捷疾走行。诣商人所语诸人言。是诸圣子。莫有恐也。莫有愁也。过汝手来。过汝臂来。过汝腕来。是时商人穷极护命恐怖畏死。遂于彼所起实女想与其手臂。时罗刹女。度诸商人慈言哀愍。从何远来可为我夫。怜愍我等为我作主。我等无人爱念作归依处。除灭我等忧愁烦恼。为我等辈当作家长。我等承事不令亏失。尔时商人咸共恻怆。举声啼哭各吐热气。共相慰喻迭互安心。诣罗刹城。未到彼城。于其中路见有一所。其地宽广皆悉平正。树林华果枝叶扶疏。诸鸟游集如是无量。复有杂华池沼。华鸟满中。观者欣悦能灭忧烦。其罗刹城。四壁洁白。状如珂雪。又如冰山。其城在地。若遥观者。乃见彼城如白云队。从地涌出。其城庄饰。如经具述。尔时诸罗。刹女将诸商人。向彼城已。教脱旧衣。以诸香汤沐浴身体。令坐种种妙胜之座。以五欲具而娱乐之。五音诸声于前而作。经于久时受大快乐。后时诸罗刹女等告诸商人。善哉圣子。是城南面不得从彼出向某处。有一商人智慧深细聪明利见。即生疑念作是思惟。以何等故。不听南过。我应伺诸女睡卧之时。寻往所禁之处。次第观看善恶之事。尔时商主作是念已。即伺彼诸罗刹女等卧睡眠已。遂安详而起不令有声。即执刀从家而出。寻逐意趣渐渐前进。至于少地见一微径恐怖之所无有草木甚可畏惧。乃闻有人大噭唤声。状如噭唤地狱中苦痛之声。闻此声已。身毛皆竖默然而住。良久喘定。还诣彼道。渐进其路。见一铁城。其城高峻声出之处。诣城巡行而不见门。到于北面见有一树。名曰合欢。近城而生。其树高大出于城上。时彼商主见斯树已。即上其树观看城内。见彼城中多有人死。百有余数。或有死者已被食半。或命未断半身支解。或有饥渴逼恼而坐。或复消瘦唯有筋骨。眼目坎陷如井底星。迷闷在地头发蓬乱。尘土坌身甚大羸瘦。各相割肉而啖食之。以是因缘作大噭唤。如阎罗王所居之处。见诸众生受大苦恼。是大商主见是事已。亦复如是。即以手捉合欢树枝而摇动之。一枝动已举树枝叶互相[堂-土+止]触而有声出。尔时受苦诸人闻是声已。仰观城上。见彼商主在合欢树。见已悲呼。汝是谁耶。为天为龙。为夜叉为帝释。为大梵王等耶。在于厄难。怜愍我辈故来至此。救拔我等苦耶。时彼人辈合十指掌。头顶遥礼哀泣发声。仰面上观作如是白。善哉仁者。汝今济拔于我到于亲爱之所耶。尔时商主从彼苦人闻是语已。郁怏不乐身心悲恼。而报彼言。是诸人辈当知。我今非是天龙。乃至非大梵天也。但我等辈从阎浮提兴生至此。为求财故入于大海。我等将欲至于陆地。忽遇大风船舶破散。值诸妇女来至我边济拔我等。从尔已来常共如是。诸女欢娱受乐。我今云何能济汝苦。是时商主复问彼言。汝诸人等。云何在此受如斯事。彼苦人辈即答言曰。善哉善人。我等今者亦复如是行人同伴亦五百人。船破至岸。亦遭罗刹女共受五欲。将我等辈置铁城中。入此城来已被他食二百五十。今唯二百五十人在。我等亦共彼辈和合生于男女。彼罗刹女语言微妙其声婉媚。但彼女等贪食肉故。共生男女悉还食尽。汝诸人辈慎莫共彼受乐娱乐。何以故。彼甚可畏无爱心故。是时商主复问彼言。诸人辈颇有方便得脱难不。彼即报言。有一方便。商主复问方便如何。善哉为说。彼等报言。十五日满四月节会遇大喜乐。日月与昴宿合会之时。有一马王名鸡尸(隋云多发)形貌端正见者乐观。白如珂贝。其头绀黑。行疾如风。声如妙鼓。彼所停处乃有糠米。自无糠糩。甚大鲜白香美具足。彼马所食。食是米已。来诣海岸露现半身。口出人声而作是言。谁欲度彼大碱苦水。如是三说。我今当令安隐得度彼岸。若值如是马者即得免难。唯有此事更无余也。汝等若欲脱诸难者勿泄此言。商主复问。汝等颇曾见马王不。汝若见者何不亲近。何不度汝。汝初从谁闻如是之事。彼等报言。我从虚空闻如是声。而有信者寻虚空声。诣于北道马王之所。虽往其所不受彼言。而复还归。我等皆由爱罗刹女。是故如此。今受是厄。是诸商主复问彼言。汝等去来可共诣彼马王之所。彼等报言。我欲上城城即增长。掘地欲出其孔还合。我等是处无解脱期。我辈必为罗刹女食。何当得见彼亲眷属。汝等人辈慎莫放逸。随意所去。速诣父母及自眷属还归本乡。唯愿汝等心意和合。我等本生某处某城某邑。善哉汝等。若至彼处为我等辈问讯父母诸亲朋友。作是语已。我告彼言。汝等后时更莫发心向彼大海。何以故。大海内有诸恐怖。但在彼处随宜活命。得共父母妻子眷属不复分离。能行布施多造福业。严持斋戒是为第一。是时商主闻彼语已生大恐怖。遂即下树。时彼诸人一时发声噭唤啼哭呜呼极苦。阎浮提内微妙之地。何当得见。若本知是厄处。宁住在彼餐啖牛粪用为活命。不为求财而来此也。尔时商主依着本道还向本处。见彼等辈诸罗刹女。犹故睡眠。商主尔时还即眠卧。至于天晓便作是念。云何令彼诸商人辈得知此事。若辄出言是即漏泄若其漏泄。罗刹诸女恐将我等至厄难处。我之此语应须隐默。乃至四月临当节会马王来曰乃告彼等。所以者何。昔有偈说

  凡于知识处　　轻陈心实者
  其事当漏泄　　闻者各各传
  是以怨所得　　便受大苦恼
  故有智慧者　　轻不漏其言

尔时商主隐默而住。乃至四月欢乐会时。方始告彼诸商人知。汝等今者慎莫放逸恋着爱心。或贪妇女。或贪饭食及余资财。我于汝等极生怜愍。我今密语。时诸商人闻商主说。犹如师子在于山林忽大哮吼。有诸凡兽在彼山边。闻其吼声生大惊怖。各相谓言。我等今者未脱大海可恶之事。时彼商人过彼日已。遂至夜内。见彼罗刹一切诸女。耽着睡眠安隐而卧。私密盗窃从卧床起。咸共诣彼期处。诣彼处已。白商主言。善哉商主。所见之者。愿为我说尔时商主。即告彼等说前见事。诸人闻已忧愁不乐。白商主言。善哉商主。我等今当宜可速至彼马王所。愿我等辈安隐得达阎浮提内本生之处。时诸商人皆诣马王所。尔时马王至于海岸。露现半身以人音声。而三唱告。谁欲乐度碱水彼岸。我当安隐负而度之。令到彼岸。时诸商人闻马王如是语已。欢喜踊跃身毛皆竖。合十指掌顶礼马王。作如是言。善哉马王。我等欲度乐至彼岸。愿济我等从水此岸达到彼岸。尔时马王告诸商人。汝等当知。彼罗刹女不久应来。或将男女显示于汝。慈悲哀哭受于苦恼。汝等于时莫生染着爱恋之心。汝等若起此意。假使乘我背上必当堕落。为彼罗刹之所啖食。若作如是意念。彼非我许物。非我男女。设使以手执我一毛而悬之者。我于是时。安隐将送速到彼岸作是语已。汝等今者可乘我背。或执我身分脚足支节。时诸商人依语乘之。尔时马王负彼商人出哀愍声。飞腾空里行疾如风。尔时彼诸罗刹女辈。闻彼马王哀愍之声。复闻走声状如猛风。忽从睡觉觅彼商人。悉皆不见。处处观看。乃遥见商人乘马王上乘空而去。既见是已。速将男女驰走奔赴至于海岸。发慈愍声哀号啼哭作大苦恼。各作是言。汝诸圣子。今者舍我欲何所去。令我无主。汝是我主。汝等于先堕在海难大恐怖中。我等度汝。唯愿汝等与我为夫。汝等今者舍背于我。欲诣何所。无恩无义。何故相弃。若有违犯今乞忏悔。从今已去不作诸恶。如其不用我者。今此男女可收将去。时罗刹女虽作如是慈流言语。鸡尸马王仍将彼辈。五百商人安隐得度大海彼岸到阎浮提。诸比丘。于意云何。时鸡尸马王。岂异人乎。即我身是。五百人中商主者。岂异人乎。即舍利弗是。五百商人。岂异人乎。即删阇耶波离婆阇迦诸弟子等五百人是。我于彼时以此五百诸商人等至厄难处。救其厄难达到彼岸。今者还复至删阇耶邪见之处。舍利弗化已将诣我所。我于邪见旷野之中。化令得脱度生死海。是故汝等当于佛所。应生尊重恭敬之心

又旧杂譬喻经云。昔有五道人俱行逢雪。过一神祠中宿。舍中有鬼神像形。国人所奉。客四人言。今夕大寒可取木人烧之用炊。一人言。此是人事不可败之。便置不破。此室中鬼常啖食人。自相与语言。止啖彼一人。一人畏我。余四人恶。不可犯放之。其不敢破者。夜闻鬼语起呼伴去。余四人言。何不破像用炊然乎。便取烧之。啖人鬼怕即奔走去。夫人学道亦复如是。常须坚意不可怯弱。令鬼得便误损人也。故维摩经云。譬如人畏时非人得其便也。又菩萨处胎经云。尔时世尊告智净菩萨曰。一生补处菩萨。以权方便在卑贱家生。欲得示现除无明结。十月在胎。临生之日现无手足。父母睹见谓为是鬼。捐弃旷野不使人见。其后数日母复怀娠。具满十月生一男儿。端正殊妙世之希有。昼生夜死。父母号哭推胸向天。山神树神何不怜我。先生一子而无手足。捐弃旷野。今生一子端正无比状如天神。今复昼生夜死。心肝断绝当复柰何。复经数月母渐怀妊。十月具满生一男儿。三头八脚四眼八臂。睹者毛竖。父母眷属舍而欲去。菩萨权现令不得去。父母问曰。为是天耶。为是龙鬼神耶。尔时所生儿。即以偈报父母曰

  非天夜叉鬼　　须伦迦楼罗
  为母除愚闇　　权生父母家
  先无手足子　　亦复是我身
  朝生若暮死　　八住无上尊
  我今受形分　　三头八手脚
  何为舍我去　　径向地狱门
  焚烧善根本　　求灭亦欲难
  今我还复体　　现本端正形
  守戒不失愿　　托生父母家
  前后舍身命　　其数如微尘
  众生病非一　　投于甘露药
  趣使入道除　　不令入邪径
  诸天受福乐　　甘露除病药
  不违圣教药　　解脱涅槃乐

颂曰

  求宝失舟济　　飘浮思救形
  幻媚多方趣　　妖魅诳人情
  假接度海难　　虚发亲爱声
  自非马王负　　危苦讵安宁

    感应缘(略引二十六验) 东阳留宠为血怪 鲁昭公为龙怪 汉惠帝为龙怪 汉武帝为蛇怪 汉桓帝为蛇怪 晋太康中为鱼怪 汉成帝为鼠怪 汉景帝为犬怪 汉章帝为魅怪 贾谊为鹏鸟怪 安阳城有亭庙怪 东越闽中有蛇怪 中山王周南有鼠怪 桂阳张遗有树怪 南阳宋大贤有亭怪 吴时庐陵郡亭中有鬼怪 建安中东郡界有老公怪 晋时有老狸作人父怪 晋南京乌巢殿屋怪 晋时有狸作人妇怪 晋时有狸作人女产儿怪 晋时张春女邪魅怪 宋时梁道修宅内鬼魅怪 西方山中有人食鰕蟹怪 宋时王家作蟹断有材怪 唐时逆人张亮有霹雳怪

东阳留宠。字道弘。居于姑熟。每夜门庭自有血数斗。不知所从来。如此三四。后宠为折冲将军。见遣北征。将行而炊饭尽变为虫。其家人蒸沙亦变为虫。其火逾猛其虫逾壮。宠遂北征。军败于坛上。为徐龙所杀

鲁昭公十九年。龙斗于郑时门之外洧渊。京房易传曰。众心不安。厥妖龙斗其邑中也

汉惠二年正月癸酉朔旦。两龙现于兰陵庭东。坐温陵井中。京房易传曰。有德遭害。厥妖龙见井中。行刑甚恶。黑龙从井出

汉武帝太始四年十月。赵有蛇从郭外入。与邑中蛇斗。孝文庙下邑中蛇死。后二年秋。有卫太子事。自赵人江充起

汉桓帝即位。有大蛇现德阳殿上。[名*隹]阳市令淳于翼曰。蛇有鳞甲兵之象也

晋太康中有鲤鱼二枚。现武库屋上。武库兵府有鳞甲。亦是兵之类也。鱼又极阴。屋上太阳。鱼现屋上。象至阴以兵革之祸干太阳也。及惠帝之初。诛太后父杨骏。矢交宫阙。废后为庶人也。死于幽宫。元康之末而贾后专制谤杀太子。寻亦废。故十年之间母后之难再兴。自是祸乱构矣。京房易曰。妖鱼去水飞入道路。兵且作应

汉成帝建始四年九月。长安城南有鼠衔黄[葶-丁+呆]柏叶。上民冢柏及榆树上为巢桐柏为多。巢中无子。皆有干屎数升。时议臣以为恐有火灾起。鼠盗窃小兽夜出昼匿。今正昼去穴而登木。象贱人将居贵显之象也。桐柏卫思后园所在也其后赵后自微贱登至尊。与卫后同类。赵后终无子而为害。明年有[栽-木+鳥]焚巢杀子之象云。京房传曰。臣私禄罔辟。厥妖鼠巢也

汉景帝三年。邯郸有犬与家豕交。时赵王遂与六国共反。外结丐奴以为援。五行志。以为赵王昏乱豕类。外交之异。丐奴犬豕之类也

寿光侯者。汉章帝时人也。能[亥*刃]百鬼众魅。令自缚见其形。其县人有妇为魅所疾侯为[亥*刃]之时大蛇数丈死于门外树。树有精。人止者死。鸟过者坠。侯[亥*刃]之树盛夏枯落。有大蛇长七八丈。悬死其间。章帝闻之征问。对曰有之。帝曰。殿下有怪。夜半后常有数人绛衣被发持火相随。岂能[亥*刃]之。侯曰能此。小怪耳帝。伪使人为之侯。[亥*刃]三人三。人登时着地无气帝惊曰。非魅也。朕相试耳。即使便解之

贾谊为长沙王太传。四月庚子日。有[鵬-月+?]鸟飞入其舍止于座隅。良久乃去。谊发书占之曰。野鸟入处主人将去。谊忌之故作[鵬-月+?]鸟赋。齐死生而等祸福。以致命定志焉

安阳城南有一亭庙。不可宿也。若宿杀人。有一书生乃过宿之。亭民曰。此不可宿。前后宿此未有活者。书生曰。无苦也。吾自能谐。遂住庙舍。乃端坐诵书。良久乃休。夜半后有一人。着皂单衣来往户外。呼亭主。亭主应曰诺。亭中有人耶。答曰。向者有一书生在此读书。久适休似未寐。乃喑嗟而去。须臾复有一人。冠帻赤衣。呼亭主。亭主应诺。亦复问。亭中有人耶。亭主答如前。复喑嗟而去。于是书生无他。起诣向者呼处。微呼亭主。亭主亦应诺。复问亭中有人耶。亭主答如前。乃问。向者黑衣来者谁。曰北舍母猪也。又曰。赤冠帻来者谁。曰西舍老雄鸡父也。曰汝复谁耶。曰我是老蝎也。于是书生密便诵书至明不敢寐。天明亭民来视惊曰。君何以得活耶。书生曰。汝捉索函来。吾与卿取魅。乃掘昨夜应处。果得老蝎。大如琵琶。毒长数尺。于西家得老雄鸡父。北舍得母猪。凡杀三物。亭毒遂静。永无灾横也

东越闽中有庸岭。高数十里其下北隰。中有大蛇。长七八丈。围之一丈。土俗常惧。东治都尉及属城长吏。多有死者。祭以牛羊故不得福。或与人梦。或喻巫祝。欲得啖童女年十二三者。都尉令长并共患之。然气厉不息。共请求人家生婢子。兼有罪家女养之。至八月朝祭送蛇穴口。蛇辄夜出吞啮之。累年如此。前后已用九女。尔时预复募索。未得其女。将乐县李诞家有六女无男。其小女名寄。应募欲行。父母不听寄曰。父母无相。唯生六女。无有一男。虽有如无。女无提荣济父母之功。既不能供徒费衣食。生无所益不如早死。卖寄之身可得少钱以供父母。岂不善耶。父母慈怜终不听去。寄自潜行不可禁止。乃往告贵请好剑及齰蛇犬。至八月朝便诣庙中坐。怀剑将犬。先作数石米餈蜜糗灌之。以置穴口。蛇夜便出。头大如囷。目如二尺镜。闻餈香气先啖食之。寄便放犬。犬就齰啮。寄从后斫。蛇得疮痛急。因踊出至庭而死。寄入视穴得其九女髑髅悉举出。乃咤言曰。汝曹怯弱为蛇所食。甚可哀愍。于是寄女缓步而归。越王闻之。娉寄为后。拜其父为将乐令。母及姊皆有赐赏。自是东治无复妖邪之怪。其歌谣曰至今存焉

中山王周南。正始中为襄邑长。有鼠从穴出在厅事上。语曰。周南尔以某月某日当死。周南急往不应。鼠还穴。后至期复出。更冠帻皂衣而语曰。周南汝日中当死。周南复不应。鼠复入穴。斯须复出复入。转行数语如前日。过中鼠复曰周南汝不应。我复何道。言讫颠蹶而死。即失衣冠。周南便卒取视。俱如常鼠

桂阳太守江夏张遗。守升高。居[阿-可+焉]陵。田中有大树。十余围。盖六亩。枝叶扶疏蟠地不生谷草。遣客斫之。斧数下树大流血出。客惊怖归白升高。升高怒曰。老树汁赤此等何怪。因自斫之血大流出。升高更斫枝。有一空处白头老公长四五尺突出赴升高。升高以刀逆斫杀之。四五老公并死。左右皆惊怖伏地。升高神虑恬然如旧。诸人徐视。似人非人。似兽非兽。此所谓木石之怪[卄/夒]魍魉者乎。其伐树年中。升高作辟司空御史兖州刺史

南阳宋名大贤。西鄂有一亭不可止。止则害人。大贤以正道不可干。且上楼鼓琴而已。不设兵杖。至于夜半时有鬼来登梯与大贤语。嗔目磋齿形貌可恶。大贤鼓琴如故。鬼乃去。于市中取死人头来还语大贤曰。宁可行小熟啖。因以死人头投大贤前。大贤曰。甚佳。吾暮卧无枕。正当得此。鬼复去。良久乃还曰。宁可共手抟耶。大贤曰善。语未竟前。大贤便逆捉其胁。鬼但急言死死。贤遂杀之。明日视之。乃是老狐也。因止停毒更无害怖

吴时庐陵郡都亭重屋中常有鬼魅。宿者辄死。自后使官莫敢入。舍。时丹阳人。姓汤名应。大有胆武。使至庐陵便入亭止。吏启不可止此。应不随谏。尽遣所将人还外止宿。应唯持一口大刀。卧至三更。中间有叩合者。应遥问谁。答云。部郡相闻。应使进。相闻已而去。经须臾间。复有扣合者如前。曰府君相闻。应复使进。身着皂衣去。后应谓是人了无疑也。顷复扣合言。是部郡府君诣来。应乃疑曰。此夜非时。又府君部郡不应同行。知是鬼魅。持刀近之。见有二人皆盛衣服。俱进坐毕。府君者。便与应谈。谈未毕而部郡跳至应背后。应顾以刀击中之。府君下座走出之。应急追至亭后墙下及之。斫伤数下。去其处已还卧达曙。将人往寻见有血迹。追之皆得。云称府君者是老狐魅。云部郡者是老狸魅。自后遂绝永无妖怪

建安中。东郡界家有怪者。无故盆器自发訇訇作声。若有人焉。盘案在前。忽然便失之。鸡生辄失子。如是数岁。甚疾恶之。乃多作美食覆盖着一室中。藏户间伺之。果复重来。发声如前。便闭户周旋室中。更无所见为闇。但以杖挝地。良久于室隅间有所中。呼曰陏陏冥死。开户视之得一老翁。可百余岁。言语了不相当。貌状颇欲类兽。遂行推问。乃于数里上得其家人。云失来十余年得之哀喜。后岁余日复更失之。闻在陈留界。复作妖怪如此时人犹以为此翁也

晋时吴兴一人有二男。田中作作时。见父来骂詈打拍之。儿归以告母。母问其父。其父大惊。知是鬼魅。便令儿斫之。鬼便寂不复往。父忧恐儿为鬼所困。便自往看。儿谓是鬼便杀而埋之。鬼便逐归作其父形。语家二儿已得杀妖矣。儿暮归共相庆贺。遂积年不觉。后有一师过其家。语二儿云。君尊侯有大邪气。儿以白父。父大怒。儿出以语师令速去。师便作声入。父成大老狸。入床下遂得之。往所杀者乃真父也。改殡治服一儿遂自杀。一儿忿懊亦死(右一十八验出搜神记)

晋南京寺记云。波提寺在[示*未]陵县新林青陵。昔晋咸安二年简文皇帝起造。本名新林寺。时历阳郡乌江寺尼道容。苦行通灵预知祸福。世传为圣[(序-予+林)/女]。咸安初有乌巢殿屋。帝使常筮人占之。曰西南有女人师。当能销伏此怪。即遣使至乌江迎圣[(序-予+林)/女]。问此吉凶。[(序-予+林)/女]曰。修德可以禳灾。斋戒亦能转障。帝乃律斋七日。礼忏精勤。法席未终忽有群乌运巢而去。一时净尽。帝深加敬信。因为圣[(序-予+林)/女]起此寺焉

晋海西公时有一人。母终家贫无以葬。因移柩深山。于其侧作屐昼夜不休。将暮有一妇人抱儿来寄宿。转夜孝子作未竟。妇人每求眠而于火边睡。乃是一狸抱一乌鸡。孝因打杀掷后坑中。明日有男子来问细小。昨行以寄宿。今为何在。孝云。止有一狸即已杀之。男子曰。君枉杀吾妇何得言狸。狸今何在。因共至坑。视狸已成妇人。男子因缚孝。付官应偿死。乃谓令曰。此实妖魅。但出猎犬则可知魅。复来催杀孝。令因问猎事。能别犬不。答云。性畏犬亦不别也。因放犬便化为老狸。则射杀之。妇人已还成狸

晋太元中瓦官佛图前淳于矜年少洁白。送客至石头城南。逢一女子美姿容。矜悦之。因访问。二情既和。将入城北角共尽忻好。便各分别。期更克集。便欲结为伉俪。女曰。得婿如君死何恨。我兄弟多。翁母并在。当问我翁母矜便令女婢问其翁母。翁母亦悬许之。女因敕婢取银百斤绢百匹。助矜成婚。经久养两儿。当作秘书监。明果骤卒来召。车马导从前后部鼓吹。经少日有猎者过。觅矜将数十犬径突入齰妇及儿。并成狸。绢帛金银并是草及死人骨

晋永初中。张春为武昌太守时。人嫁女未及升车。忽便失性。出外驱击人乘云。不乐嫁女家事。俗巫云。是邪魅。将女至江(右此三验出幽冥录)

宋时安定梁清。字道修。居杨州右尚坊问桓徐州故宅。元嘉十四年二月数有异光。仍闻擘篱声。令婢子松罗往看。见一人问。云姓华名芙蓉。为六甲至尊所使。从太微紫宫中下。来遇旧居。仍留不去。或鸟头人躬。举是眼抟洒粪秽清。射之应弦而灭。并有绛汁染箭。又睹一物形如猴。悬在树檦。令人刺。中其髀堕地奄没。经日反从屋上跛行就婢乞食。团饭授之。顿进二升。数日众鬼群至。丑恶不可称论。拉攞床障尘石飞扬累晨不息。婢采菊路遇一鬼。着衣帻乘马。卫从数十。谓采菊曰。我是上天仙人勿名作鬼。问何以常掷秽污答曰。粪污者钱财之象也。投掷者速迁之征也。顷之清果为武将军北鲁郡太守。清尘毒既久乃呼外国道人波罗叠读祝文。诸鬼怖惧。或踰壁穴而走。皆作鸟声。于此都绝。在郡少时夜中松罗复见威仪器械人众数万。一人戴帻。送书粗纸有七十许字。笔迹婉媚远拟羲献。又歌云。登阿侬孔雀楼。遥闻凤皇鼓。下我雏山头。仿佛见梁鲁。鬼有叔操。操哭泣答吊不异世人。鬼传教曾乞松罗一函书。题云。故孔修之死罪白笺以吊其叔丧。叙致哀情甚有诠次。复云。近往西方见一沙门。自名大摩刹。问君消息。寄五丸香以相与之。清先奉使炖煌忆见此僧。清家有婢产于此便断

琅邪王骋之妻。陈郡谢氏生一男。小字奴子。经年后王以妇婢招利为妾谢。元嘉八年病终。王大墓在会稽假瘗建康东冈。既空反虞与灵入屋冯几。忽于空中掷地便有嗔声曰。何不作挽歌令我寂寂上道耶。骋之云。非为永葬故不具仪耳(右二验出异苑)

周仲尼谓季桓子曰。丘闻之。木石之怪夔蝄蜽(韦昭注曰。木石谓山也。[卄/夒]一足越人谓之山魈。或言独足。蝄蜽山精。好学人声。而迷惑人也)右出国语。史记曰。秦始皇云。山鬼不过知一岁事也

西方深山中有人焉。其长尺余袒身捕鰕蟹。性不畏人。见人止宿。喜依其火以炙鰕蟹。伺人不在而盗人盐以食蟹。名曰山魈。其音自噭。人常以竹着火中烞熚(上音朴下音毕)。而山魈皆惊。犯之令人寒热(此虽人形亦鬼魅类耳。所在山中皆有之)。右出神异经

宋元嘉初。富阳人姓王。于穷渎中作蟹断。旦往视之。见一材长二尺许。在断中而断裂开。蟹出都尽。乃修治断出材岸上。明往看之。见材复在断中。断败如前。王又治断出材。晨视所见如初。王疑此材妖异。乃取内蟹笼中孪头担归去。至家当斧斫然之。未至家三里。闻笼中倅倅动转。顾见向材头变成一物。人面猴身一手一足。语王曰。我性嗜蟹。比日实入水。破君蟹断。入断食蟹。相负已尔。望君见恕。开笼出我。我是山神当相祐助。并令断大得蟹。王曰。汝犯暴人前后非。一罪自应死。此物种类专请乞放。王回头不应。物曰。君何姓何名。我欲知之。频问不已。王遂不答。去家转近。物曰既不放我。又不告我姓名。当复何计。但应就死耳。王至家炽火焚之。后寂然无复异。土俗谓之山魈云。知人姓名则能中伤人。所以勤勤问王欲害人自免(右一验出述异记)

唐逆人张亮。昔为幽州都督。于智泉寺礼拜。见一大像相好圆满。遂别供养亮遇霹雳。其堂柱迸木击亮额角。而不甚伤。及就寺礼像。像额见有破处。事在冥报记。又贞观年中。其像忽然绕颈有痕迹。大如线焉。时人见之咸以为不祥之兆。未几亮果以罪被诛。其痕于今见在(出冥报拾遗记)

法苑珠林卷第三十一法苑珠林卷第三十二

        西明寺沙门释道世撰
变化篇第二十五 眠梦篇第二十六

    变化篇(此有三部) 述意部 通变部 厌欲部

    述意部第一

夫圣人之用。玄通无碍。致感多方。不可作一途求。不可以一理推。故粗以粗应。细以细应。粗细随机理固然矣。所以放大光明现诸神变者。此应十方诸大菩萨将绍尊位者耳。若处俗接粗按邪归正者。复须随缘通变量称物情。不可以妙理通寤指事。而变现不思议之形质。用遮不思议之顽见也。譬圣人亦入鹿马而度脱之。当在鹿马。岂同于鹿马哉若不异于鹿马。应时常流不待此神变明矣

    通变部第二

如华严经云。佛子。如一如来一化身转。如是等不可说譬喻法轮云。一切法界虚空界等世界。悉以毛端周遍度量。一一毛端处。于念念中化不可说不可说佛刹微尘等身。乃至尽未来际劫。一一化佛身有不可说不可说佛刹微尘等头。一一头有不可说不可说佛刹微尘等舌。一一舌出不可说不可说佛刹微尘等音声。一一音声说不可说不可说佛刹微尘等修多罗。一一修多罗说不可说不可说。佛刹微尘等法。一一法中说不可说不可说佛刹微尘等句身味身。复不可说不可说佛刹微尘等劫说异句身味身音声充满法界。一切众生无不闻者。尽未来际常转法轮。如来音声无异无断不可穷尽。是为一切诸佛大力那罗延幢佛所住法

又华严经云。一切诸佛悉有八种微妙音声。一一音声悉有五百妙音声眷属。不可称数百千音声以为庄严。无量无边妙音声伎乐皆悉清净。普能演说一切诸佛正法义味。悉离恐怖安住无畏大师子吼。悉令一切法界一切众生闻其音声随其本行种种善根皆令开解。是为一切诸佛最胜无上口业庄严

又处处经云。尔时佛笑。口中有五色光出者有五因缘。一欲令人有所问因所问有益故。二恐人言佛不知笑故。三为现口中光故。四笑诸不至诚故。五笑阿罗汉守空不得菩萨道。光还从顶上入者。当示后人大明故

又佛说心明经云。尔时世尊。为梵志乃笑。五色光从口出。照十方五趣之类。夫欲至人心喜令饿鬼饱。地狱痛息。畜生意开罪除。寻光来诣佛所。诸佛笑法皆有常瑞。若授菩萨决。遍照十方光从顶入。授缘觉决。光入面门。授声闻决。光入肩斗。说生天事。光从脐入。说降人中。光从膝入。说趣三苦。光从足心入。诸佛之欣不以欲笑。不以嗔笑。不以痴笑不放逸笑。不利欲笑。不荣贵笑。不富饶笑。今佛普等愍伤群生。行大慈笑。无斯七也

又智度论云。如佛初转法轮时。应持菩萨从他方来。欲量佛身上过虚空。无量佛刹至华上世界。见佛身如故。而说偈言

  虚空无有边　　佛功德亦尔
  设欲量佛身　　唐劳不能尽
  上过虚空界　　无量诸佛土
  见释师子身　　如故而不异
  佛身如金山　　演出大光明
  相好自庄严　　犹如春华敷

又处处经云。佛在世时。诸天鬼神龙人民皆到佛所。听经数百千重。前后皆见佛面。所以者何。佛前世时言语无前后故。是故无不见佛面者。人卧皆随佛所首。向佛尊故

    厌欲部第三

如大庄严法门经云。尔时王舍城中有淫女。女名金色。光明威德。彼女宿世善根因缘。形貌端正众相具足。身真金色光明照曜。容仪媚丽世所希有。神慧聪敏辩才无碍。音辞清妙深邃柔软。言常含笑。随所行处皆金光照。所著衣服亦皆金色。一切人众见者系心爱着无舍。随所游处皆悉随从。有长者子。名上威德。为欲乐故多与财宝。共相要契。车乘庄严。往诣园林。尔时金色女宿缘冥感。为文殊师利化令入道。神变自在故。以头枕彼威德膝上而睡。即以神力于其卧处现为死相。膖胀臭烂难可附近。须臾腹破肝肠剖裂。五藏露现臭秽可恶。大小便道流溢不净。诸根肢节蝇蛆唼食。不可称说。时长者子见此死尸。生大恐怖身毛皆竖。而作是念。我今无救。遍观四方无归依处。倍增怖畏发大怖声彼长者子二因缘故。生大怖畏。一昔所未见如是恶事。是故生怖。二大众知我与彼同来。在此而今忽死。谓我故杀。阿阇世王不鉴此理横见加戮。是故生怖。时长者子独于此林不见一人。一切凡圣谁能救者。彼长者子过去善根虽熟。以不闻见文殊共金色女所说法故。文殊师利即以神力。令诸树林悉说偈言。长者子闻已心大欢喜。深自庆幸。舍弃死尸从林而出。即往佛所具说怖缘。尔时佛告长者子。汝莫忧怖。我当施汝一切无畏。汝归佛者一切无怖。长者白佛。一切怖畏从何而生。佛言。从贪嗔痴因缘故。畏当知一切诸。怖无主无作无有执者。汝先欲觉今何所在。长者子言。此中所见好色恶觉。凡夫贪着。于圣法中无如是事。于是佛为种种方便说法。时长者子得顺法忍。时金色女知长者子受教化已。庄严五百马车前后围绕。来诣佛所却住一面

尔时文殊问长者子言。汝识此妹不。长者子言。我今实识。文殊师利言。汝云何识。时长者子。即向文殊。而说偈言

  见色如水沫　　诸受悉如泡
  观想同阳焰　　如是我识彼
  见行如芭蕉　　知识犹如幻
  女名假施设　　如是我识彼
  身无觉如木　　亦如草瓦砾
  心则不可见　　如是我识彼
  诸凡夫如醉　　颠倒生恶觉
  智者所不染　　如是我识彼
  如彼林中尸　　臭烂恶不净
  身体性如是　　如是我识彼
  过去本不灭　　未来亦不生
  现在不暂住　　如是我识彼
  文殊当善听　　彼恩难可报
  我本多贪欲　　见不净解脱
  彼身实不死　　为化我现死
  愍众故示现　　谁见不发心
  如是贪嗔痴　　及一切烦恼
  如是体法性　　善哉甚微妙

尔时佛告阿难。此金色女上威德男。已于过去教化。令发菩提。今更闻法得顺法忍。此金色女。于当来世过九十百千劫。当得作佛。号曰宝光如来。威德长者。于宝光佛所。得菩萨身。名曰德光。宝光灭后当得作佛。号曰宝焰如来

又观佛三昧经云。佛告阿难。我昔夏安居时。波罗柰国有一淫女。在楼上。名曰妙意。昔日于佛有缘。尔时世尊化三童子。年皆十五。面貌端正。胜诸世间一切人类。此女见已身心欢喜。白言。丈夫。我今此舍如功德天。富力自在众宝庄严。我今以身及与奴婢。奉上丈夫可备洒扫。若能顾纳随我所愿。一切供给。无所爱惜作是语已。化人就床未及食顷。女前亲近白言。丈夫愿遂我意。化人不违。随己所欲。既附近已。一日一夜心不疲厌。至二日时爱心渐息。至三日时。白言丈夫可起饮食。化人即起。缠绵不已。女生厌悔白言。丈夫异人乃尔。化人告言。我先世法凡与女通。经十二日尔乃休息。女闻此语如人食噎既不得吐又不得咽。身体苦痛如被杵捣。至四日时如被车轹。至五日时如铁丸入体。至六日时支节悉痛。如箭入心。女作念言。我闻人说。迦毗罗城。净饭王子。身紫金色三十二相。愍诸盲冥救济苦人。常在此城常行福度。放金色光济一切人。今日何故不来救我。我从今日乃至寿终。终不贪色。宁与虎狼同处一穴。不贪色欲受此苦恼。化人亦嗔。咄弊恶妇女。废我事业。我今共汝合体一处。不如早死。父母宗亲若来觅者。何处自藏。我宁经死不堪耻辱。女言。弊物我不用。尔欲死随意。是时化人取刀刺颈。血流滂沱涂污女身。萎陀在地。女不能胜。二日青淤。三日膖胀。四日烂溃。五日渐烂。六日肉落。七日唯有臭骨。如胶如漆粘着女身。一切大小便利及诸恶虫。迸血诸脓涂漫女身。女极恶厌而不得离。女发誓愿。若诸天神及与仙人。净饭王子能免我苦。我持此舍一切珍宝以用给施。作是念时。佛将阿难难陀。帝释在前。梵王在后。佛放常光照曜天地。一切大众皆见如来诣此女楼。时女见佛心怀惭愧。藏骨无处。取诸白[疊*毛]缠裹臭尸。臭气如故不可覆藏。女见世尊。为佛作礼。以惭愧故身映骨上。臭骨忽然在女背上。女极惭愧流泪而言。如来功德慈悲无量。若能令我离此苦者。愿为弟子心终不退。佛神力故臭骨不现。女大欢喜。为佛作礼白佛言。世尊。我今所珍一切施佛。佛为祝愿梵音流畅。女闻祝愿心大欢喜。应时即得须陀洹道。五百侍女闻佛音声。皆发无上菩提道心。无量梵众见佛神变得无生忍。帝释所将诸天有发菩提心者。有得阿那含者

又百缘经云。佛在世时。舍卫城中有一长者妇。产一男儿。形貌极丑状似恶鬼。有人见者舍之而去。年渐长大父母厌恶。驱令远弃。乃至畜生。见此丑陋。尚怀怖惧。何况人类。又于一时。诣林采果以自存活。飞鸟走兽。无不怖走。绝迹无住。世尊慈念将诸比丘。到林欲度。见佛避走。佛以神力使不得去。时诸比丘在树下跏趺系念。世尊化作丑陋人。执持应器盛满中食。渐向丑人。形状类己心怀喜悦。今此人者真是我伴。寻求共语同器而食。食已时彼化人忽然端正。丑陋问言。汝今何以忽然端正。化人答言。我食此食。以善心观彼树下坐禅比丘使我端正。丑陋闻已。寻复效之。寻得端正。心怀喜悦。即向化人深生信解。于是化人还复本形丑陋。见佛三十二相八十种好。光明普曜如百千日。前礼佛足却坐一面。佛即为其种种说法得须陀洹果。即于佛前求索出家。佛告善来比丘。须发自落。法服着身。便成沙门。精勤修习。得阿罗汉果。时诸比丘见是事已。请佛为说宿本因缘。佛告比丘。乃往过去无量世中。有佛出世。号曰弗沙。在一树下结跏趺坐。我及弥勒俱为菩萨到彼佛所种种供养。而翘一足。于七日中说偈赞佛

  天上世间无如佛　　十方世界亦无有
  世界所有悉能见　　无有能及如佛者

尔时菩萨说此偈已。时彼山中有一鬼神。作丑陋形来恐怖我。我以神力令彼行处悬崖崄岨不能得过。时彼山神即作是念。我以恶心恐怖他故。令我今者行处崄难不可得过。今当往彼忏悔先罪。作是念已。寻即往诣。忏悔讫已发愿而去。佛告比丘。欲知彼山神恐怖我故。五百世中形体丑陋见者惊走。由彼忏悔故今遭值我出家得道。比丘闻已欢喜奉行

颂曰

  大圣神变　　随事开曚　　含英秀发
  开寤相应　　服以邪道　　化现神通
  隐显利物　　乃轨高踪　　群生息谤
  感寤兴隆　　潜运自在　　见者生恭
  罕逢斯圣　　绝代灵笼　　含生有福
  遇此休功

    感应缘(略引二十五验) 通叙神化多种之变 周时有左慈能变 舌埵山有帝女能变 夏鲧及赵王如意变 魏襄王年中有女变 汉建平中有男子变 汉建安中有男子变 晋元康中有女变 晋惠怀时有男女变 汉景帝时有人变 汉宣帝时有鸡变 晋太康年中有蟚蜞及蟹变 孔子于陈弦歌馆中有鳀鱼变 梁朝居士韦英妻梁氏嫁变 晋豫章郡吏易拔变 晋宜阳县有女姓彭名娥变 晋太末县吴道宗母变 晋复阳县有牛变 炎帝之女变 诸传杂记之变 秦时有江南亭庙神变 秦时南方有落民飞头变 高阳氏同产夫妇变 魏时寻阳县北山蛮人作术变 魏时清河宋士母因浴变

夫慈济之道震古式瞻。通化之方由来难测。此是方外之大圣。非是域中之凡能。穷之不可原。究之不可尽。然凡圣虽别变化有同。良由智有浅深障有粗细。机有大小化有宽陜。盖达生死之本。可以言变化矣。若依佛教明信因果。因缘相假方成变化。若据外俗未达大方。唯信缘起不赖因成。故千宝记云。天有五气万物化成。木精则仁。火精则礼。金精则义。水精则智。土精则恩。五气尽纯圣德备也。木浊则弱。火浊则淫。金浊则暴。水浊则贪。土浊则顽。五气尽浊民之下也。中土多圣人。和气所交也。绝域多怪物。异气所产也。苟禀此气必有此形。苟有此形必生此性。故食谷者智慧而文。食草者多力而愚。食桑者有丝而蛾。食肉者勇憨而悍。食土者无心而不息。食气者神明而长寿。不食者不死而神。大腰无雄细腰无雌。无雄外接无雌外育。三化之虫先孕后交。兼爱之兽自为牡牝。寄生因夫高木。女萝托乎伏苓。木株于土。萍植于水。鸟排虚而飞。兽蹠实而走。虫土闭而蛰。鱼渊潜而处。本乎天者亲上。本乎地者亲下。本乎时者亲旁则各从其类也。千岁之雉入海为蜃。百年之雀入江为蛤。千岁龟鼋能与人语。千岁之狐起为美女。千岁之蛇断而复续。百年之鼠而能相卜。数之至也。春分之日鹰变为鸠。秋分之日鸠变为鹰。时之化也。故腐草之为萤也。朽苇之为蛬也。稻之为[加/虫]也。麦之为蛱蝶也。羽翼生焉。眼目成焉。心智存焉。此自无知而化为有知。而气易也。鹤之为獐也。蛇之为鳖也。蛬之为虾也。不失其血气而形性变也。若此之类不可胜论。应变而动。是谓顺常。苟错其方则为妖眚。故下体生于上气之反者也。人生兽兽生人。气之乱者也。男化为女。女化为男。气之质者也。鲁牛哀得疾七日而化为虎。形体变易爪牙施张。其兄将入。搏而食之。当其为人不知将为虎。当其为虎不知当为人故。晋太康中。陈留阮士。禽伤于虺。不忍其痛。数嗅其疮。已而双虺成于鼻中。元康中历阳纪元载。客食道龟。已而成瘕。医以药攻之。下龟子数升。大如小钱。头足[穀-禾+卵]备文甲皆具。唯中药已死。夫嗅非化育之气。鼻非胎孕子所。亨道非物之具。从此观之。万物之生死也。与其变化也。非通神之思。虽求诸己恶识所自来。然朽草之为萤由乎腐也。麦之为蛱蠂由乎湿也。尔则万物之变皆有由也。农夫止麦之化者。沤之以灰。圣人理万物之化者。济之以道。其与不然乎。今所觉事者。固未足以究其变化之极也。此乃由众生本识杂业熏成。因种既熟缘假外形。情与非情随缘兴变。若先无种纵遇其缘。缘疏力弱亦未能独变故。因假缘故。种不独成缘假因故。缘不独办。因缘和合。力用相齐。万类由生。一非能建。庶将来哲。岂猜余卜也

左慈。字元放。庐江人也。有神道。尝在曹公坐。公曰。今日高会恨不得吴松江鲈鱼为脍。放云。可得也。求铜盘贮水。放以竹竿饵钓盘中。须臾引一鲈出。公大抚掌。会者皆惊。公曰。一鱼不周座席得两为佳。放乃复饵钓之。须臾引出。皆三尺余。生鲜可爱。公便目前脍之周赐座席。公曰。今既得鲈。恨不得蜀生姜耳。放曰可得也。公恐其近道买。因曰。吾昔使人至蜀买锦。可敕人告吾使。使增市二端。人去须臾还得生姜。又云。于锦肆下见公使。已敕增市二端。后经岁余。公使还果增市二端锦。问之云。昔某月某日见人于肆下。以公敕敕之。增市二端锦。后公近郊士人从者百许人。放乃赍酒一罂脯一片。手自倾罂行酒百官。百官皆醉饱。公还验之酤卖家。昨悉亡其酒脯矣。公恶之阴欲杀元放。元放在公座。将收之。放却入壁中霍然不见。乃募取之。或见于市乃捕之。而市人皆放同形。后或见放于阳城山头。行人逐之。放入于群羊。行人知放在羊中。告之曰。曹公不复相杀。本成君术。既验。但欲与相见。羊中忽有一大老羝。屈前两膝人立而言曰。遽如许。人即云。此羊是。竞往欲取。而群羊数百皆为羝羊。并屈前膝人立云。遽如许。于是莫知所取焉。老子曰。吾之所以为大患者。以吾有身也。及吾无身。吾有何患哉。若老子之畴可谓能无身矣。岂不远哉

舌埵山帝之女死。化为怪草。其叶甤成。其华黄色。其实如菟丝。故服怪草者。常媚于人焉

周宣王三十三年幽王生。是岁有马化为狐

晋献公二年。周惠王居于郑。郑人入王府。多取化为蜮射人。苌弘见杀。蜀人藏其血。故三年而为碧

汉灵帝时。江夏黄氏之母浴伏磐水中。久而不起。变为鼋矣。婢惊走告。比家人来。鼋转入深渊。其后时时出现。初浴簪一银钗。犹在其首焉。于是黄氏累世不敢食鼋肉

吴宝鼎元年六月晦日。丹阳宣骞母年八十矣。亦因池浴化为鼋。其状如黄氏。骞兄弟四人闭户卫之。掘堂上作大坑泻水。其鼋入水中游戏。一二日间常延颈出。亦望伺户小开便轮转。自擢入于深渊。遂不复还

夏[骨*系]。天子之父。赵王如意汉祖之子。而[骨*系]为黄能。意为苍狗

魏襄王三年。有女子。自首化为丈夫。与妻生子。故京房易传曰。女人化为丈夫。兹谓阴昌。贱人为王。丈夫化为女子。兹为阴胜阳。厥咎亡

汉建平中。豫章有男子。化为女子。嫁为人妇生一子。长安陈凤曰。阳变为阴。将亡继嗣。生一子者。将复一世乃绝也。故使哀帝崩平帝没。而王莽篡焉

汉建安七年。越嶲有男子化为女子周群曰。哀帝时尔有此变。将有易代之事也。至二十五年。献帝封山阳公

晋元康中。安丰有女子曰周世宁。年八岁渐化为男。至十七八而气性成。女体化而不尽。男体成而不彻。畜妻而无子

晋惠怀之世。京雒有人。一身而有男女二体。亦能两幸而尤好淫。天下兵乱。由男女气乱而妖形作也。当中兴之间。又有女子其阴在腹肚。居在杨州。亦性好淫色。故京房易曰。妖人生子阴在首。则天下大乱。若在腹。则天下有事。若在背。则天下无后

汉景帝元年九月。胶东下密人。年七十余生角。角有毛生。故京房易传曰。冡宰政阙妖人生角。五行志。以为人不当生角。犹诸侯不当举兵向京师也。其后有七国之难起

汉宣帝黄龙元年。未央殿辂軨厩中雌鸡化为雄鸡。毛衣亦变。不鸣不将无距。元帝初元中。丞相府史家雌鸡化为雄鸡。冠距。鸣将至。永光年中。有献雄鸡生角者。五行志。以为王氏之应也

晋太康四年。会稽郡蟚蜞及蟹皆化为鼠。其众覆野。大食稻为灾。始成有毛肉而无骨。其行不能过田塍。数日之后则皆为壮。至六年南阳获两足虎。虎者阴精而居乎阳。金兽也。南阳火名也。金精入火而失其形。王室乱之妖也

孔子厄于陈。弦歌于馆中。夜有一人长九尺余。着皂衣高冠。大吒声动左右。子贡进问何人耶。便提子贡而挟之。子路引出与战于庭。有顷未胜。孔子察之。见其甲车间。时时开如掌。孔子曰。何不探其甲车引而奋之。子路如之。没手仆于地。乃是大鳀鱼也。长九尺余。孔子叹曰。此物也。何为来哉。吾闻物老则群精依之。因衰而至此其来也。岂以吾遇厄绝粮从者病乎。夫六畜之物及龟蛇鱼鳖草木久者。神皆依凭能为妖怪。故谓之五酉。五酉者。五行之方皆有其物。酉者老也。故物老则为怪矣。杀之则已。夫何患焉。或者天之未丧斯文。以是系予之命乎。不然何为至于斯也。弦歌不辍。子路烹之。其味滋病者兴。明日遂行(右十三验出搜神记)

晋时豫章郡吏易拔。义熙中受番还家违遁不反。郡遣追见拔言语如常。亦为施设。使者催令装束。拔因语曰。汝看我面。仍见。眼目角张身有黄斑色。便竖一足径出门去。家先依山为居。至鹿变成三足大虎。所竖之脚即成其尾(右此一验出异苑)

晋永嘉之乱。郡县无定主。强弱相暴。宜阳县有女子。姓彭名娥。父母昆弟十余口。为长沙贼所杀。时娥负器出汲于溪。闻贼至走还。正见坞壁已破。不胜其哀。与贼相格。贼缚娥驱出溪边将杀之。溪际有大山。石壁高数十丈。娥仰呼曰。皇天宁有神不。我为何罪而当如此。因奔走向山。山立开广数丈。平路如砥。群贼亦逐娥入山。山遂崩合泯然如初。贼皆压死山里头出。娥遂隐不复出。娥所舍汲器化为石形似鸡。土人因号曰石鸡山。水为娥潭(右此一验出幽冥录)

晋义熙四年。东阳郡太末县吴道宗。少失父。单与母居。未有妇儿。宗赁不在家。邻人闻其屋中砰礚之声。窥不见其母但有乌斑虎在其屋中。乡里惊怛。恐虎入其家食其母。便鸣鼓会人。共往救之。围宅突进不见有虎。但见其母语如平常。不解其意。儿还。母语之曰。宿罪见追当有变化事。后一月日便失母。县界内虎灾屡起。皆云。母乌斑虎。百姓患之发人格击之。杀数人。后人射虎白鹰并戟刺中其腹。然不能即得。经数日后虎还其家故床上。不能复人形。伏床上而死。其儿号泣如葬其母法。朝冥哭临之(右此一验出齐谐记)

晋复阳县里民有一家儿牧牛。牛忽舐此儿处肉悉白。儿俄而死。其家葬此儿。杀牛以供宾客。凡食此牛肉男女二十余人。悉变作虎(右此一验出顾微广州记录)

炎帝之女娃(恶佳反)游于东海溺而死。化为精卫。其状如乌。常衔西山之木石。以堙东海(堙者塞也其音曰因)夸父与日竞走渴饮河。河涸不足。北饮大泽。未至道死。弃其杖化为邓林(右此三验出山海经)

博物志曰。松脂沦入地千年化为伏苓。伏苓千年化为虎魄。虎魄一名江珠。今太山有伏苓而无虎魄。益州永昌出虎魄而无伏苓。或复云。烧蜂巢所作。未详此二说孰是。神农本草经云。取鸡卵[穀-禾+卵]黄白浑杂者熟煮。及尚软随意刻作物。以苦酒渍。数宿既坚。内着粉中假者乱真(此世所常用无作不成)

韩诗外传曰。孔子曰。老韭为雚。老蒲为苇。搜神记曰。土蜂名曰蜾[虫*嬴]。今世谓蠮螉。细腰之类。其为物雄而无雌。不交不产。常取桑虫之子育之。则皆化成己子也

秦周访。少时与商人溯江俱行。夕止宫亭庙下。同侣相语。谁能入庙中宿。访性胆果决。因上庙宿。竟夕宴然。晨起庙中见有白头老公。访遂擒之。化为雄鸭。访捉还船欲烹之。因而飞去。后竟无他(右此一验出述异记)

秦时南方有落民。其头能飞。其种人部有祭祀。号曰虫落。故因取名焉。吴时将军朱桓得一婢。每夜卧后头辄飞去。或从狗窦。或从天窗中出入。以耳为翼。将晓复还。数数如此。傍人怪之。夜中照视唯有身无头。其体微冷气息裁属。乃蒙之以被。至晓头还碍被不得安。两三堕地。噫吒甚愁。而其体气急状若将死。乃去被头复起传颈。有顷平和。桓以为巨怪。畏不敢畜。乃放遣之。既而详之乃知天怪也。时南征大将亦往往得之。又尝有覆以铜盘者。头不得进遂死

昔者高阳氏。有同产而为夫妇。帝放之于崆峒之野。相抱而死。神鸟以不死草覆之。七年男女同体而生。二头四足四手。是为蒙双氏(右二验出搜神记)

魏时寻阳县北山中蛮人有术。能使人化作虎。毛色介身悉如真虎。余乡人周畛有一奴。使入山伐薪。奴有妇及妹亦与俱行。既至山奴语二人云。汝且上高树视我所为。如其言。既而入草。须臾一大黄斑虎从草出。奋迅吼唤甚为可畏二人大怖。良久还草中。少时复还为人。语二人归家慎勿道。后遂向等辈说之。周寻复知。乃以醇酒饮之令熟醉。使人解其衣服及身体。事事详视了无异。唯于髻发中得一纸。画作大虎。虎边有符。周密取录之。奴既醒唤问之。见事已露。遂具说本末云。先尝于蛮中告籴。有一蛮师云。有此术以三尺布一斗米精一赤雄鸡一斗酒。受得此法

魏时有清河宋士宗母。以黄初中夏天于浴室里浴。遣家中子女尽出户。独在室中。良久。家人不解其意。于壁穿中窥不见人。木盆水中有一大鳖。遂开户大小悉入。了不与人相承。尝先着银钗犹在头上。相与守之啼泣。无可柰何。意欲求去。永不可留。视之积日转解。自投出户外而去驶。逐之不及。遂便入水。复数日忽还。巡行宅舍如平生。了无所言而去。时人谓士宗。应行丧治服。士宗以母形虽变而生理尚存。竟不治丧。与江夏黄母相似(右二验出续搜神记)

梁时开善寺。京兆人。韦英宅也。英早卒。其妻梁氏不治丧而嫁。更纳河内向子集为夫。虽云改嫁仍居英宅。英闻梁嫁。白日来归。乘马将数人至于庭前。呼曰。阿梁卿忘我耶。子集惊怪张弓射之。应箭而倒。即变为桃人。所骑之马亦化成茅马。从者数人尽为蒲人。梁氏惶惧遂舍为寺(见雒阳寺记传)

    眠梦篇第二十六(此有五部) 述意部 三性部 善性部 不善部 无记部

    述意部第一

原是一心积为三界。痴流慢堕昏滞沉没。欲讨其际难测其本。所以远自无始至于今身。生死轮转尘轹莫之比。明闇递来薪火不能譬。逝水非驶器月难保。且夫盛衰之道与时交构。睡梦之途因心而动。动由内识境由外熏。缘熏好丑梦通三性。若宿有善恶则梦有吉凶。此为有记。若习无善恶泛睹平事。此为无记。若昼缘青黄。梦想还同。此为想梦。若见升沉水火交侵。此为病梦。虽梦通三性。然有报无报。欲知斯事如下经说

    三性部第二

如善见律云。梦有四种。一四大不和梦。二先见梦。三天人梦。四想梦。云何四大不和梦。答眠时梦见山崩。或飞腾虚空或见虎狼师子贼逐。此是四大不和梦。虚而不实。云何先见梦。答或昼日见。或白或黑。或男或女。夜克梦见。是名先见梦。此亦不实。云何天人梦。答若善知识天人为现善梦。令人得善。若恶知识者为现恶梦。此即真实。云何想梦者。答此人前身。或有福德。或有罪障。若福德者现善梦。罪者现恶梦。如菩萨初欲入母胎时。梦见白象从忉利天下入其右胁此是想梦也。若梦礼佛诵经持戒布施种种功德此亦想梦。问梦为善不善无记耶。答亦善不善无记。若梦见礼佛听法说法。此是善功德。若梦见杀盗淫。此是不善梦。若梦见青黄赤白色等。此是无记梦也。问曰。若尔者应受果报。答曰不受果报。何以故。以心业羸弱故不感报。是故律云。除梦中不犯也。又迦延论云。云何一切睡眠相应耶。答曰。或睡不眠相应。如未眠时。身不软心不软。身重心重。身[夢-夕+登][夢-夕+夌]心[夢-夕+登][夢-夕+夌]。身愦心愦。身睡心睡。为睡所缠。是谓睡不眠相应。云何眠不睡相应。答曰。不染污心眠梦。是谓眠不睡相应。云何睡眠相应。答曰。染污心眠梦。是谓睡眠相应。云何不睡不眠。答曰。除上尔所事。问眠当言善不善无记耶。答曰。眠或善。或不善。或无记。云何为善。答曰。善心眠梦。云何不善。答曰。不善心眠梦。云何无记。答曰。除上尔所事。如梦中施与作福持戒守斋。如善心眠时所作福。当言余福回。是名善。云何眠时所作不福当言回耶。答曰。如梦中杀盗等。如不善心眠余不福心回。是名不善。云何眠时所作福不福不当言回。答曰。如眠时非福心非不福心回。如无记。心眠时。所作福非福不当言回。是名无记。问梦名何等法。答曰。是五盖中无明盖也

    善性部第三

如出生菩提心经云。尔时世尊告迦叶婆罗门言。汝善男子。有四种善梦得于胜法。何等为四。所谓于睡眠中梦见莲华。或见伞盖。或见月轮及见佛形。如是见已。应自庆幸。我遇胜法。尔时世尊。而说偈言

  若有睡梦见莲华　　及以梦见于伞盖
  或复梦里见月轮　　应当获得大利益
  若有梦见佛形像　　诸相具足庄严身
  众生见者应欢喜　　念当必作调御师

又杂宝藏经云。昔有恶生王。为行残暴无悲邪见。如来遣迦旃延化其本国。恶生王及夫人皆得生信。王大夫人号为尸婆具沙。后生太子字乔波罗。时王于寝梦见八事。一头上火然。二两蛇绞腰。三细铁网缠身。四见二赤鱼吞其双足。五有四白鹤飞来向王。六血泥中行泥没其腋。七登大白山。八鹳雀[尸@(栗-木+土)]头。于梦寤已以为不祥愁忧惨悴。寻即问诸外道婆罗门。外道闻王此梦。素嫌于王兼嫉尊者迦旃延。因王此梦言。大不吉。不禳厌之祸及王身。王闻其语。信以为然。益增忧恼。即问之言。若禳厌时当须何物。诸婆罗门言。所须用者王所珍爱。我若说者王必不能。时王答言。此梦甚恶。但恐大祸殃及我身。除我以往余无所惜。请为我说所须之物。诸婆罗门等见其殷勤知其心至。即语王言。所可用者此梦有八。还须八种可得禳灾。一杀王所敬夫人尸婆具沙。二杀王所爱太子乔婆罗。三杀辅相大臣。四杀王所有乌臣。五杀王一日能行三千里象。六杀王一日能行三千里驼。七杀王良马。八杀王所敬秃头迦旃延。却后七日若杀此八。聚集其血入中而行可得消灾。王闻其言以己命重。即便许可。还至宫中愁忧懊恼。夫人问王。何故如是。王答夫人具陈说上不祥之梦。并道婆罗门禳梦所须。夫人闻已而作是言。但使王身平安无患。妾之贱身岂足贵耶。白王言。却后七日我当归死。听我往彼尊者迦旃延所。六日之中受斋听法。王言。不得。汝若至彼或语其实。彼若知者舍我飞去。夫人殷勤。王不能免。即便听往。夫人到彼尊者所。礼拜问讯遂经三日。尊者怪问。王之夫人未曾至此经停信宿。何故今者不同于常。夫人具说王之恶梦。却后七日当杀我等用穰灾患。余命未几故来听法。因向尊者说王所梦。尊者迦旃延言。此梦甚吉。当有欢庆不足为忧。一头上火然者。宝主之国。当有天冠直十万两金来贡于王。正为斯梦。夫人心急七日向满。为王所害。惧其来晚。问尊者言。何时来到。尊者答言。日晡时必当来至。二两蛇绞腰者。月支国王当献双剑。价直十万两金。今日当至。三细铁网缠身者。大秦国王当献珠璎价直十万两金。后日朝晨当至。四赤鱼吞足者。师子国王当献毗琉璃宝屐。价直十万两金。后日食时当至。五四白鹤来者。跋耆国王当献金宝。后日日中当至。六血泥中者。安息国王当献鹿毛钦婆罗衣。价直十万两金。后日日昳当至。七登大白山者。旷野国王当献大象。后日晡时当至。八鹳雀[尸@(栗-木+土)]头者。王与夫人当有私密之事。事至自当知之。果如尊者所言。期限既至。诸国所献一切皆到。王大欢喜尸婆具沙夫人先有天冠。重着宝主国所献天冠。王因校戏脱尸婆具沙夫人所著一重天冠。着金鬘夫人头上。时夫人嗔恚而言。若有恶事我先当之。今得天冠与彼而着。寻以酪器掷王头上。王头尽污。王大嗔恚。拔剑欲斫夫人。夫人畏王。走入房中。即闭房户。王不得前。玉寻自寤。尊者占梦云。有私密事正此是耳。王及夫人寻至尊者迦旃延所。具论上来信于非法恶邪之言。几于尊者妻子大臣所爱之物行大恶事。今蒙尊者离于恶事。即诣尊者敬奉供养。驱诸外道婆罗门等。远其国界。即问尊者。有何因缘如此诸国。各有所珍奉献于我。尊者答言。乃往过去九十一劫。尔时有佛名毗婆尸。彼佛出时有一国。名曰槃头。王之太子信乐精进。至彼佛所供养礼拜。即以所著天冠宝剑璎珞大象宝车钦婆罗衣。用上彼佛。缘是福庆生生尊贵。所欲珍宝不求自至。王闻是已。于三宝所深生敬信。作礼还宫

    不善部第四

如发觉净心经云。佛告弥勒菩萨言。菩萨当观二十种眠睡诸患。何等二十。一乐睡眠者当有懒堕。二身体沉重。三肤皮不净。四皮肉粗涩。五诸大秽浊威德薄少。六饮食不消。七体生疮疱。八多有懈怠。九增长痴网。十智慧羸弱。十一善欲疲倦。十二当趣黑暗。十三不恭敬。十四禀质愚痴。十五多诸烦恼心向诸使。十六于善法中而不生欲。十七一切白法能令减少。十八常行惊怖之中。十九见精进者而毁辱之。二十至于大众被他轻贱。又国王不黎先泥十梦经云。佛在世时。时有国王。名不黎先泥。夜梦十事。一梦见三瓶并两边瓶满气出。相交往来。不入中央空瓶中。二梦见马口食尻亦食。三梦见小树生华。四梦见小树生果。五梦见一人索绳人后有羊羊主食绳。六梦见狐坐于金床上于金器中食。七梦见大牛还从犊子乳。八梦见四牛从四面鸣来相趋欲斗。当合未合不知牛处。九梦见大陂水中央浊四边清。十梦见大溪水流正赤。王梦见是事已。即寤大怖恐亡其国及身妻子。王至明日。即召公卿大臣及诸道人晓解梦者。即言。昨夜梦见十事。寤即恐怖。意中不乐。谁能解梦。有一婆罗门言。我为王解之。恐王闻者愁忧不乐。王言。如卿所睹说之勿有所讳。婆罗门言。王梦皆恶。当取所重爱夫人太子及边亲近侍人奴婢。皆杀以祠天王。可得无他。王有卧具及着身珍宝好物。皆当烧已祠天。如是者王身可得无他。王闻梦恶愁忧不乐。即入斋房思念是事。王正夫人名摩尼。到王所问王言。何为入斋房愁忧不乐耶。我身有过于王耶。王言。汝无过于我。我自愁耳。夫人复问王言。汝莫问我。闻者令汝不乐。夫人复言。我是王身半。设有善恶。王语我。云何不相语耶。王便为夫人具说夜梦十事。夫人言。王莫愁忧如人买金磨石好丑善恶。其色自见于石上。今佛近在精舍。去国不远。何不往问。如佛所解。王当随之。王即敕群臣严驾而出到佛所。头面佛足却坐白佛言。我昨夜梦见十事。具如前述。所梦如是。寤即恐怖。恐亡我国及身妻子。唯佛为解所梦十事。愿闻教诫。佛言。王莫恐怖。梦者无他。乃为后世当来之事。非今世恶。此后世人当不畏法禁。淫泆贪利嫉妒不知厌足。少义无慈喜怒无惭愧

佛言。第一梦见三瓶并两边瓶。满气出相交往来不入中央空瓶中者。此后世人豪贵者。自相追随不亲贫者。王梦瓶并正谓是耳。王莫恐怖。于国于太子于夫人。皆亦无他

佛言。第二王梦见马口食尻亦食者。此后世人作帝王及大臣。禀食县官俸禄。复采万民不知厌足。王梦正是。王莫恐怖

佛言。第三梦见小树生华者。此后世人。年未满三十而头生白发。贪淫多欲年少强老。王梦正是。王莫恐怖

佛言。第四王梦见小树生果者。此后世女人。年未满十五行嫁。抱儿而归不知惭愧。王梦正是。王莫恐怖

佛言。第五王梦见一人索绳人后有羊羊主食绳者。此后世人夫婿出行贾作。其妇于后便与他家男子交通。食其财物。王梦正是。王莫恐怖

佛言。第六王梦见狐坐金床上于金器中食。此后世人下贱便尊贵。有财产众人敬畏。公侯子孙更经贫贱。处于下坐饮食在后。王梦正是。王莫恐怖

佛言。第七王梦见大牛还从小犊子乳者。此后世人无有礼义。母反为女作媒。诱恤他家男子与女交通。求财物以自供给不知惭愧。王梦正是。王莫恐怖

佛言。第八王梦见四牛从四面鸣来相趋欲斗当合未合不知牛处者。此后世帝王长吏及人民。皆无至诚之心。更相欺诈。愚痴嗔恚不敬天地。是故雨泽不时。长吏人民请祷求雨。天当四面起云雷电有声。长吏人民咸言当雨。须臾之间云散不堕。所以者何。帝王长吏人民无有忠正慈仁。王梦正是。王莫恐怖

佛言。第九王梦见大陂水中央浊四边清者。此后世中国当扰乱治行不平。人民不孝父母。不敬长老。边国四面当清平。人民和穆孝顺二亲。王梦正是。王莫恐怖

佛言。第十王梦见大溪水流正赤者。此后世诸国当忿争。兴军聚众更相攻伐。当作车兵步兵骑兵共斗。相杀伤不可数。死者于路血流正赤。王梦正是。王莫恐怖。于国于大子于夫人皆亦无他

王闻长跪心即欢喜。今受佛恩令得安隐。作礼还归。重赐宫臣。从今已后不信诸异外道及婆罗门

    无记部第五

如十诵律云。有比丘众中睡。佛言。听水洗头。犹睡不可信。令比丘以五法用水洗他。一者怜愍。二者不恼他。三者睡眠四者头倚墙壁。五者舒脚坐犹睡不止。听以手撑。若故睡不止。佛听以鞠掷。若故睡不止。佛听用禅杖者。若取禅杖时应生敬心。以两手捉杖放戴顶上。若坐睡不止。应起看余睡者以禅杖筑。筑已还坐。若无睡者。还以禅杖着本处已坐。若故睡不止。佛听用禅镇。安孔作之。以绳贯孔中。绳头施纽挂耳上。去额前四指着禅镇堕地。佛言。禅镇堕者。应起庠行如鹅行法

颂曰

  昏沉睡盖　　游想妄现　　亲族虚聚
  徒沾美宴　　既寤空无　　妄生爱恋
  虽通三性　　终成七变

    感应缘(略引六验) 汉甘陵府丞文颖 宋陈秀远 宋太守诸葛覆 宋马虔伯 齐沙门释僧护 唐沙门释智兴

汉南阳文颖。字叔良。建安中为甘陵府丞。过界止宿。夜鼓三时。梦见一人。跪前曰。昔我先人葬我于此。水来湍墓棺木溺渍。水处半燥然无以自温。闻君在此故来相依。屈明日暂住须臾。幸之相迁高燥处。鬼披衣示颖而皆沾湿。颖心中怆然即寤。寤已语左右。左右曰。梦为虚耳。何足可怪。颖乃还眠。向晨复梦见。谓颖曰。我以穷苦告君。柰何不相愍悼乎。颖梦中问曰。子为是谁。对曰。吾本赵人。今属注送民之神。颖曰。子棺今为所在。对曰。近在君帐北十数步水侧枯杨树下。即是吾也。天将明不复得见君必念之。颖答曰诺。忽然便寤。天明可发。颖曰。虽云梦不足怪。此何大适。左右曰。亦何惜须臾不验之耶。颖即起幸之。十数人将导顺水上果得一枯杨。曰是矣。掘其下未几果得棺。棺甚朽坏没半水中。颖谓左右曰。向闻于人。谓为虚矣。世俗所传不可无验。为移其棺醊之而去(右一验出搜神记)

宋陈秀远者。颖川人也。尝为湘州西曹客居临相县。少信奉三宝。年过耳顺笃业不衰。宋元徽二年七月中。于昏夕间闲卧未寝。叹念万品死生流转无定。自惟己身将从何来。一心祈念冀通感梦。时夕结阴室无灯烛。有顷见枕边如荧火者。冏然明照流飞而去。俄而一室尽明。爰至空中有如朝昼。秀远遽起坐合掌喘息顷。见中庭四五丈上有一桥阁焉。栏槛朱釆立于空中。秀远了不觉升动之时。而己自见平坐桥侧。见桥上士女往还填衢。衣服庄束不异世人。末有一妪。年可三十许。上着青袄。下服白布裳。行至秀远左边而立。有顷复有一妇人。通体衣白布为偏环髻。手持华香当前而立。语秀远曰。汝欲睹前身即我是也。以此华供养佛故得转身作汝。回指白妪曰。此即复是我先身也。言毕而去。去后桥亦渐隐。秀远忽然不觉还下之时。光亦寻灭去(右一验出冥祥记)

宋琅邪诸葛覆。宋永嘉年为九真太守。家累悉在阳都。唯将长子元崇送职。覆于郡病亡。元崇年始十九。送丧欲还。覆门生何法僧贪其资货。与伴共推元崇堕水而死。因分其财。尔夜元崇母陈氏梦。元崇还具叙亡父事及身被杀委曲。尸骸流漂怨酷无双。违奉累载一旦长辞。衔悲茹恨如何可说。歔欷不能自胜。又云。行速疲极因卧窗下。床上以头沈窗。母视儿卧处足知非虚矣。陈氏悲怛惊起。把火照儿眠处。沾湿犹如人形。于是举家号泣。便始问。于时徐森之始除交州。徐道立为长史。道立即陈氏从姑儿也。具疏所梦托二徐捡之。二徐道遇诸葛丧船。验其父子亡日如鬼语。乃收得行凶二人。即皆款服依法杀之。更差人送丧达都(右一验出冤魂志)

宋马虔伯。巴西阆中人也。少信佛法。尝作宣汉县。以元嘉十二年七月。夜于县得梦。见天际有三人长二丈余。姿容严丽临云下观。诸天伎乐盈牣空中。告曰。汝厄在荆楚。戊寅之年八月四日。若处山泽其祸克消。人中斋戒亦可获免。若过此期当寤道也。时俯见相识杨暹等八人。并着锁械。又见道士胡辽。半身土中天中天际神人。皆记八人命尽年月。唯语辽曰。若能修立功德犹可延长也。暹等皆如期终亡。辽益惧奉法山居勤厉弥至。虔伯后为梁州西曹。州将萧思话也。萧转南蛮。复命为行参军。虔伯思荆楚之言。心甚惧。然求萧解职将适衡山。萧苦不许。十五年即戊寅岁也。六月末得病。至八月四日危笃守命。其日黄昏后忽朗然彻视。遥见西面有三人。形可二丈。前一人衣帢垂须顶光圆明。后二人资质金曜仪相端备。列于空中去地数仞。虔伯委悉详视。犹是前所梦者也。顷之不见。余芳移时方歇。同居大小皆闻香气。因而流汗病即小差。虔伯所居宇卑陋。于时自觉处在殿堂。廊壁瑰曜皆是珍宝。于是所患以渐平复(右一验出冥祥记)

高齐时。有释僧护。守道直心不求慧业。愿造丈八石像。咸怪其言。后于寺北谷中。见一卧石可长丈八。乃雇匠营造。向经一周。面复粗了。而背犹着地。以六具拗举之如初不动。经夜至旦忽然自翻。即就营讫移置佛堂。晋州陷日像汗流地。周兵入齐烧诸佛寺。此像独不变色。又欲倒之。人牛六十头挽不动。忽有异僧以瓦木土堑垒而围之。须臾便了。失僧所在。像后降梦信心者日。吾患指痛。其人寤而视焉。乃木伤其二指也。遂即补之。开皇十年有盗像幡盖者。梦丈八人。入室责之。贼遂惭怖悔而谢焉。其像现在

唐京师大庄严寺释智兴。俗缘宋氏。洺州人也。谦约成务励行坚明。依首律师诵经持律。心口相吊不辍昏晓。至大业五年仲冬。次当维那。鸣钟依时僧徒无扰。同寺僧名三果者有兄。从炀帝南幸江都。中路身亡。初无凶告。通梦其妻曰。吾行达彭城不幸病死。由斋戒不持今堕地狱。备经五苦辛酸叵述。谁知吾苦。赖以今月初日。蒙庄严寺僧智兴鸣钟发响声振地狱。同受苦者一时解脱。今生乐处思报其恩。汝可具绢十匹早奉与之。并陈吾意寄礼殷诚。从眠惊寤怪梦所由。与人共说初无信者。寻又重梦及诸巫觋咸陈前说。后经十日凶告奄至。恰与梦同。果乃奉绢与之。而兴自陈无德。并施大众。寺主恭禅师等合寺大德。咸问兴曰。何缘钟鸣乃感斯应。兴曰。余无他术。见付法藏传云。罽腻吒王受苦。由鸣钟得停。及增一阿含经鸣钟偈。福敬遵此辙励力行之。严冬登楼风切皮肉。僧给羔袖用执钟椎。兴自励意露手鸣椎。掌中伤破不以为苦。兼鸣钟之始。先发善愿。愿诸贤圣同入道场。同受法食。然后三下。将欲长打如先致敬。愿诸恶趣闻此钟声。俱时离苦速得解脱。如斯愿行志常奉修。岂惟彻诚遂能远感。众服其言。倍验非谬。以贞观六年三月。遘疾少时。自知后世。舍缘身资召诸师友。因食陈别。寻卒庄严。春秋四十有五(右二验出唐高僧传)

法苑珠林卷第三十二法苑珠林卷第三十三

        西明寺沙门释道世撰

    兴福篇第二十七之一(此有八部) 述意部 兴福部 生信部 校量部 修造部 嚫施部 杂福部 洗僧部

    述意部第一

昔优填初刻栴檀。波斯始铸金质。皆现写真容工图妙相。故能流光动瑞避席施虔。爰至发爪两塔衣影二台。皆是如来在世已见成轨。自收迹河边阇维林外。八王请分还国起塔及瓶炭二所。于是十刹兴焉。其生处得道说法涅槃。发髻顶骨四牙双迹钵杖唾壶泥洹僧等。皆树塔勒铭标碣神异。尔后百有余年。阿育王遣使浮海。坏撤诸塔分取舍利。还值风潮颇有遗落。故今海族之中时或遇者是。后八万四千因之而起。育王诸女亦次发净心。并镌石镕金图写神状。至能浮江泛海影化东川。虽复灵迹潜通而未彰视听。及蔡愔秦景自西域还至。始传画[疊*毛]释迦。于是凉台寿陵并图其相。目兹厥后形像塔庙。与时竞列。洎于梁代遗光粤盛。但法身无像因感故形。感见有参差。故形应有殊别。若乃心路苍茫则真仪隔化。情志慊忉则木石开心。故刘殷至孝诚感。釜庾为之生铭。丁兰温凊竭诚。木母以之变色。鲁阳回戈而日转。杞妇下泪而城崩。斯皆恻隐入其性情。故使征祥昭乎耳目。是知道藉人弘。神由物感。岂曰虚哉。是以祭神如神在。则神道交矣。敬像如敬佛。则法身应矣。故入道必以智慧为本。智慧必以福德为基。譬犹鸟备二翼儵举万寻。车足两轮一驰千里。岂不勤哉。岂不勖哉

    兴福部第二

如佛说福田经云。佛告天帝。复有七法广施。名曰福田。行者得福即生梵天。何谓为七。一者兴立佛图僧房堂阁。二者园果浴池树木清凉。三者常施医药疗救众病。四者作牢坚船济度人民。五者安设桥梁过度羸弱。六者近道作井渴乏得饮。七者造作圊厕施便利处。是为七事得梵天福

尔时座中有一比丘。名曰听聪。闻法欣悦。即白佛言。我自惟念。先世之时生波罗奈国。为长者子。于大道边起立精舍。床卧浆粮供给众僧。行路顿乏亦得止息。缘此功德命终生天为天帝释。下生世间为转轮王。各三十六返典领天人。九十一劫足下生毛。蹑空而游。食福自然。今值世尊顾临众生。蠲我愚浊安以净慧。生死栽枯。号曰真人。功报成谛。其为然矣。复有一比丘。名曰波拘卢。即白佛言。忆念我昔生拘那竭国。为长者子。时世无佛。众僧教化大会说法。我往听法闻法欢喜。将一药果名诃黎勒奉上众僧。缘此果报命终生天。下生世间常处尊贵。与众超绝九十一劫未曾疾病。余福值佛逮得应真

复有一比丘。名曰须陀耶。即白世尊曰。我念宿命生维耶离国。为小民家子。时世无佛。众僧教化。我时持酪入市欲卖。值众僧大会讲法。过而立听。闻法欢喜。即举瓶酪布施众僧。僧得祝愿益怀欣跃。缘此福德命终生天上。下生世间恒处尊贵。九十一劫末后余愆。下生世间母妊数月。得病命终。埋母冢中。月满乃生。冢中七年饮死母乳用自济活。微福值佛逮得应真

复有一比丘。名曰阿难。即白世尊曰。忆念我昔生罗阅只国。为庶民子。身生恶疮治之不差。有亲友道人来语我言。当浴众僧取其浴汁。以用洗疮亦可得愈。又可得福。我即欢喜。往到寺中加敬至心。更作新井香油浴具。洗浴众僧取其浴汁。以用洗疮寻蒙除愈。缘是功德所生端正。金色晃昱不受尘垢。九十一劫常得净福。增德广远今复值佛。心垢消除逮得应真。尔时座中有一比丘尼。名曰柰女。即白佛言。我念宿命生波罗柰国。为贫女人。时世有佛。名曰迦叶。时与大众围绕说法。我时在座闻经欢喜。意欲布施。顾无所有。自惟贫贱。心用悲感。诣他园囿乞求果蓏。当以施佛。乞得一柰大而香好。擎一杆水并柰一枚。奉迦叶佛及诸众僧。佛知至意祝愿受之。分布水柰一切周普。缘此福祚命终生天得为天后。下生世间不由胞胎。九十一劫生柰华中。端正鲜洁常识宿命。今值世尊开示道眼

尔时天帝即从座起。为佛作礼。长跪叉手。白佛言。世尊。我自惟念。先世之时生拘留大国。为长者子。青衣抱行入城游观。偶值众僧街巷分卫。时见人民施者甚多。即自念言。愿得财宝布施众僧不亦快乎。即解珠缨布施众僧。同心祝愿欢喜而去。从是因缘寿终生天。得为天帝。九十一劫永离八难。佛告天帝及诸大众。听我自说宿命所行。昔我前世于波罗柰国。近大道边安设圊厕。国中人众得轻安者。莫不感义。缘此功德世世清净。累劫行道秽染不污。金色晃昱尘垢不着。食自消化无便利之患

佛告天帝。九十六种道中佛道最尊。九十六种法中佛法最真。九十六种僧中佛僧最正。所以者何。由如来从阿僧祇劫发愿诚谛。殒命积德誓为众生。六度四等众善普备。得慧成满。三界天尊无能及者。其有众生。发一敬心。向如来者。胜获大千世界珍宝施矣。三十七品十二部经。分别罪福言皆至诚。开三乘教皆得奉行。闻者欢喜。乐作沙门。信佛行法。志尚清高。舍世贪诤导世间福。天人路通众僧之由矣。是为最尊无上之道

    生信部第三

如旧杂譬喻经云。昔舍卫城外有人妇。清信戒行纯具。佛自至门乞食。妇以饭着佛钵中。却行作礼。佛言。种一生十。种十生百。种百生千。种千生万。种万生亿。得见谛道。其夫不信。默于后听。佛祝愿。夫曰。瞿昙沙门言何过甚。施一钵饭乃得尔福。复见谛道。佛言。卿从何来。答曰。从城中来。佛言。汝见尼拘陀树高几许耶。答曰。高四五里。岁下数万斛实。其核大如芥子。佛言。汝语过甚。何有种一芥子乃高四五里岁下数十万子。答曰。世人共见其实如是。佛言。地是无知其报力尚尔。何况人是有情。欢喜特一钵饭上佛。其福甚大不可称量。夫妇二人心开意解。应时即得须陀洹道

又智度论云。昔佛在世时。佛与阿难从舍婆提城。向婆罗门城。时婆罗门城王属外道。闻佛欲来即立制限。若与佛食共佛语者当罚金钱五百文。后佛来到入城乞食。人皆闭门。佛与阿难空钵而出。见一老婢持破瓦器。盛臭潘淀出门弃之。见佛相好空钵而来。心念欲施。佛知其意。申钵从乞所弃潘淀。婢即净心持来施佛。佛受施已语阿难言。此婢因施十五劫中。天上人间受福快乐不堕恶道。后得男身出家学道成辟支佛。当时佛边有一婆罗门。闻佛此语。即语佛言。汝是净饭王之太子。何故为食而作妄语。是时佛即出舌覆面上至发际。而语之言。汝颇见有如此舌人而作妄语不。婆罗门言。若舌覆鼻尚不妄语。何况覆面上至发际。即生信心而白佛言。我今不解少施报多。佛即告言。汝颇曾见希有事不。婆罗门言。我曾行见尼拘陀树。其荫遍覆五百乘车。佛即问言。树种大小。彼答言。大如芥子三分之一。佛复语言。谁当信汝。婆罗门言。实尔。世尊。我眼见之非妄语也。佛即语言。我见此女净心施佛。得大果报亦如此树因少报多。时婆罗门心开意解。向佛忏悔。佛为说法。得须陀洹。即时举手大唱声言。一切众人甘露门开。如何不出。诸人开已皆送五百金钱与王。请佛供养即破制限。王与群臣亦归依佛。佛为说法悉获道果。以是因缘如来所说无有虚妄。善恶果报必受不差。一切众生应当信受

又譬喻经云。昔有二比丘俱得须陀洹果。一人常行教化乞丐。以用作福布施饭僧。一人但直坐禅自守不乐作福。时坐禅者语乞者言。何不坐禅唐自勤苦。修福者言。佛常亦说比丘云。当修行布施。后俱命终生长者家。乞作福者为长者家子。奴婢承给衣食自然。快乐无极。其坐禅者生为婢子。在地独坐饥渴啼哭。俱知宿命。时长者子语婢子言。我本语汝。汝当布施不肯用语。是汝自过。何为啼哭。其长者子长大骑乘。出行游观一切奴客。及以婢子皆侍从出。后时二人俱求出家。既出家已得阿罗汉果。其长者子常直端坐。人皆竞送衣食来与。其婢子者在外乞求人无与者。常受饥渴。以是因缘行道之人。不但持戒禅诵而已。亦当布施作诸福德。故大爱道经。佛说偈云

  夙夜不学　　日无所竟　　动入罪中
  宛转益深　　自没其体　　其亦苦辛
  往而不返　　投命太山　　地狱之罪
  难可堪任　　生时不学　　死当入渊
  老不止淫　　尘灭世间　　呼吸而尽
  何足自珍　　能自改悔　　守命良真
  今世灭罪　　后世得申　　有财不施
  世世受贫

    校量部第四

如须达经云。世尊告须达长者曰。有居士行施。不信施与。不随时与。不自手与。不往而施与。亦不知。亦不信。亦不知有因缘行果报而行施与。当知彼受报意不妙(反前为妙)昔有过去世。有鞞蓝大婆罗门。大富多财。彼作大施。以八十四千金钵碎银满中。彼行大施。八十四千银钵满中碎金。八十四千金钵满中碎金。八十四千银钵满中碎银。八十四千象。象白如雪。八十四千马。金饰交露。八十四千牛[(殼-一)/牛]乳满器。八十四千玉女。端正殊妙诸缨严饰。如是行施余不可数。彼居士鞞蓝大富。作如是大施。与阎浮提凡夫人。宁施与彼一仙人得福多。虽与仙人。不如施一须陀洹此得福多。虽与须陀洹。不如施与一斯陀含。虽与斯陀含。不如施一阿那含。虽与阿那含。不如施与阿罗汉。百须陀洹虽与百斯陀含。不如施与一阿那含。虽与百阿那含。不如施与一阿罗汉。虽与百阿罗汉。不如施与一辟支佛。虽与百辟支佛。不如施与如来无所著等正觉此得福多。彼居士作如是施与。阎浮提凡夫人。至百辟支佛作房舍以施招提僧。得福增多。虽与招提僧。不如以清净意作三自归佛法僧受其戒此得福多。虽受三归受戒。不如于一众生行于慈悲至[(殼-一)/牛]牛顷此得福多。虽于一切众生分别行慈下至[(殼-一)/牛]牛顷。谓不如一切行无常苦空无我思惟念者。下至一弹指顷。此得福多。又增一阿含经云。尔时世尊告诸比丘。有四梵福。云何为四。若有信人未曾起偷婆处(塔是也)于中能起偷婆者。是初受梵天之福。若有信人能补治故寺者。是谓第二受梵天之福。若有信人能和合圣众者。是谓第三受梵天之福。若佛初转法轮时。诸天世人劝请转法轮。是谓第四受梵天之福。尔时有异比丘白世尊言。梵天之福竟为多少。世尊告曰阎浮里地众生所有功德。如是展转行从四天下至他化自在天之福。故不如一梵天王之福。若求其福。此是其量也

又萨婆多论云。有檀越与阐那比丘三十万钱作大房。即日成即日崩倒。功用甚大檀越心退。诸比丘为檀越说法。房虽崩倒功德成就。房未坏时。佛已到此房中。即是受用。佛是无上福田。佛既受用。功德深广不可测量。又房始成有一新受戒年少比丘戒德清净。入此房中已毕。檀越信施之德。若起亿数种种房阁庄严。下至金刚地际高广严饰。犹若须弥。设有一净戒比丘。暂时受用已毕。施恩以戒非世间是向泥洹门。不同房舍卧具饮食汤药是世间法非是离世难得之法

    修造部第五

若欲修造理须如法。造作虽少得福无量。若不依法纵多无益。故佛在金棺敬福经云。经像主莫论道。雇经像之匠莫云客作。造佛布施二人获福不可度量。欲说其福穷劫不尽。受若约敕是佛真子。如是精诚造少福多。问工匠之法作经像得物。合取直不。佛言。不得取价直。如卖父母取财者。逆过三千。真是天魔。急离吾佛法。非我眷属。饮酒食肉五辛之徒。不依圣教。虽经像数如尘沙。其福甚少。盖不足言。劫烧之时不入海龙王宫。劳而少功。不敬之罪死入地狱。土匠无益诸天不祐。不如不造直心礼拜得福无量。如向所列。造多福少。若像师造像不具相者。五百万世中诸根不具。第一尽心为上。妙果先升

又罪福决疑经云。僧尼白衣等。或自舍财及劝化得物拟佛受用经营。人将此物造作鸟兽形像安佛槃上者。计损满五犯逆罪究竟不还。一劫堕阿鼻地狱。赎香油灯供养者无犯。佛不求利无人堪消。初献佛时上中下座。必教白衣奉佛及僧。献佛竟行与僧食不犯。若不尔者食佛物故。千亿岁堕阿鼻地狱。檀越不受前教亦招前报。若生人间。九百万岁堕下贱生。何以故。佛物无人能评价故

述曰。此谓施主决定入佛受用。所以须赎。若如今时斋上每出佛槃饮食。情通彼此不局情者。食讫还入施主不劳牧赎。如七月十五日献佛及僧。无佛僧受用即须赎用也

又观佛三昧经云。时优填王恋慕世尊铸金为像。闻佛当下宝阶。象载金像来迎世尊。尔时金像从象上下。犹如生佛足步虚空。足下雨华。亦放光明。来迎世尊。合掌叉手为佛作礼

尔时世尊亦复长跪合掌向像。空中百千化佛。亦皆合掌长跪向像。尔时世尊而语像言。汝于来世大作佛事。我灭度后。我诸弟子以付嘱汝。空中化佛异口同音。咸作是言。若有众生于佛灭后。造立形像持用供养。是人来世必得念佛清净三昧

又外国记云。佛上忉利天为母说法经九十日。波斯匿王思欲见佛。刻牛头栴檀作如来像。置佛坐处。佛后还入精舍。像出迎佛。佛言。还坐。吾般涅槃后可为四部众作诸法式。像即还坐。此像是众像之始也。佛移住两边小精舍。与像异处相去二十步。只桓精舍本有七层。诸国竞兴供养不绝。堂内长明灯鼠衔灯炷。烧诸旛盖。遂及精舍。七重都尽。诸国王人民皆大悲恼。界檀像已烧。却后四五日。开东边小精舍户。忽见本像移向彼房。众大欢喜。共治精舍。得作两重。像像本处

又优填王作佛形像经云。昔佛在世时。跋耆国王。名曰优填。来至佛所头面顶礼。合掌白佛言。世尊。若佛灭后其有众生作佛形像。当得何福。佛告王曰。若当有人作佛形像。功德无量不可称计。世世所生不堕恶道。天上人中受福快乐。身体常作紫磨金色。眼目清洁面貌端正。身体手足奇绝妙好。常为众人之所爱敬。若生人中。常生帝王大臣长者贤善家子。所生之处豪尊富贵。财产珍宝不可称数。常为父母兄弟宗亲之所爱重。若作帝王王中特尊。为诸国王之所归仰。乃至得转轮圣王王四天下。七宝自然千子具足。飞升天上无所不至。若生天上天中最胜。乃至得作六欲天王。于六天中尊贵第一。若生梵天作大梵王。端正无比胜诸梵天。常为诸梵之所尊敬。后皆得生无量寿国。作大菩萨最尊第一。过无数劫当得成佛。入泥洹道。若当有人作佛形像获福如是。又法华经偈云

  若人为佛故　　建立诸形像
  乃至童子戏　　若草木及笔
  或有指爪甲　　而画作佛像
  如是诸人等　　皆已成佛道

又造立形像福报经云。佛至拘罗瞿国。时国主名优填王。年始十四。闻佛当来。即敕傍臣左右皆悉迎佛。到以头面礼佛。长跪叉手白佛言。天上人中无能及佛者。光明巍巍乃能如是。佛去已后恐不复见。今欲作佛形像恭敬承事。得何福报。愿佛哀愍为我说之

尔时世尊说偈答曰

  王谛听吾说　　福地上灰土
  福德无过者　　作佛形像报
  常生大富家　　尊贵无极珍
  眷属常恭敬　　作佛形像报
  常得天眼报　　无比绀青色
  作佛形像报　　父母见欢喜
  端正威德重　　爱乐终无厌
  作佛形像报　　金色身焰光
  犹妙师子像　　众生见欢喜
  作佛形像报　　阎浮提大姓
  刹利婆罗门　　福人于中生
  作佛形像报　　不生边地国
  不盲不丑陋　　六情常完具
  作佛形像报　　临终识宿命
  见佛在其前　　不觉死苦时
  作佛形像报　　作大名闻王
  金轮飞行帝　　典主四天下
  作佛形像报　　作释天名因
  神足典第二　　三十三天奉
  作佛形像报　　此过出欲界
  作梵梵天王　　迦夷众梵恭
  作佛形像报　　受福正如是
  若能刻画作　　天地尚可称
  此福不可量　　是故供养佛
  华香香汁涂　　供养大士者
  得漏尽无为

又付法藏经云。昔过去九十一劫。毗婆尸佛入涅槃后。四部弟子起七宝塔。时彼塔中有佛形像。面上金色少处缺坏。有一贫女游行乞丐得一金珠。见像面坏欲传像面。迦叶尔时作锻金师。女即持往倩令修造。金师闻福欢喜为治。用傅像面。因共立愿。愿我二人常为夫妇身真金色常受胜乐。从是以来九十一劫身真金色。生天人中快乐无极。最后托生第七梵天。时摩竭国有婆罗门名尼俱律陀。过去修福聪明多智。巨富无量金银七宝。牛羊田宅奴婢车乘。比瓶沙王千倍为胜。瓶沙王有金犁千具。彼婆罗门恐与王齐畏招罪咎。其家但作九百九十九具金犁。唯少一具。其家有[疊*毛]。最下之者具价犹直百千两金。有六十箪金粟。一箪有三百四十斛。其家虽富而无儿息。于其舍侧有一树神。夫妇常往祈请祭祀。求乞有子多年无应。嗔忿语曰。今更七日尽心奉事。若复无验必相定烧树。树神愁怖告四天王。王告帝释。释观阎浮提无堪彼子。即诣梵天王广宣上事。梵王即以天眼遍观见一梵天临当命终。即往语之。劝其往生。梵天受教即来托生。满足十月生一男儿。颜貌端正身真金色。光明赫奕照四十里。相师占曰。此儿宿福必当出家。父母闻之甚怀愁恼。夫妇议曰。当设何方断绝其意。覆自思惟。世所耽着唯有美色。当为娉娶端正好女用断其情。至年十五欲为娉妻。语父母言。我志清净不须妇也。父母不听。儿知难免便设权计。语父母言。能为我得紫金色女端正超世。我当纳之。父母即召诸婆罗门遍行娉求。诸婆罗门铸一金女。端正奇特舆行村落高声唱言。若有女人得见金神礼拜之者。后出嫁时必得好婿。身真金色端正殊妙。女闻悉出。唯有一女躯体金色端正殊好。即是往日施金女也。以昔胜缘有此妙身。志乐清洁独不肯出。诸女强将共见金神。此女即到。金色光明映夺金神。婆罗门见即为娉得。既到夫家。夫妇相对各皆清洁了无欲意。共立要契各住一房。父母知已毁除一房。令共同室安置一床。迦叶语妇。我若眠息汝当经行。汝若眠息我当经行。后次妇卧垂手床前。毒蛇入室欲螫其手。迦叶见已以衣裹手举着床上。妇更惊寤而责之曰。共我立誓要不相近。今复何缘窃举吾手。迦叶答言。有蛇来入恐伤汝手。故举之耳。即指蛇示妇意乃寤。夫妇节操深厌世间。启辞父母求欲出家。父母见已遂便听许。于是夫妇俱共出家来至佛所。佛与分座。佛为说法。即于座上得阿罗汉。妇于后时亦得罗汉。迦叶在世。常与如来对坐说法。佛灭度后所有法藏悉付迦叶。后时结三藏竟。至鸡足山入般涅槃。全身不散。候弥勒佛出世之时。从山而出。在大众中作十八变。度人无量。然后灭身。未来成佛。号曰光明(六十箪金粟者出萨婆多传未来成佛出法华经)

又智度论云。昔佛在世时。迦毗罗卫城中。净饭王子佛弟难陀。身体端正有三十相。王为纳妇字孙陀利。面首端正世间少双。难陀昼夜爱敬妇故不欲出家。佛以方便化令出家。既出家已得阿罗汉。比丘见已而白佛言。难陀比丘宿植何福与佛同生有三十相。身体端正世间无比。又舍豪贵出家得道。佛告比丘。乃往过去九十一劫。毗婆尸佛入涅槃后。难陀尔时为大长者。于辟支佛塔庙之中。青黛涂壁而以画作辟支佛像。因而发愿。愿我世世生尊贵家。常得端正身相金色。值佛得道。缘此善根发愿功德。从是以来九十一劫不堕恶道。天上人中身体端正有三十相。豪尊富贵快乐无极。乃至今日与我同生出家得道

    嚫施部第六

如轮转五道经云。佛言。凡作功德随身之行。烧香然灯得福甚多。烧香作福及以转经。不得倩人而不嚫。愿如倩人食岂得自饱。烧香洁净然灯续明。烧香斋食读经哒嚫。以为常法。布施得福。诸天接将。万恶皆却众魔降伏。懈怠之人不能精进。一朝疾病又不吉利。便欲烧香方始作福。诸天未降诸魔在前。竞来娆触作诸变怪。以是之故常当精进。罪福随人如影随形。种植福田如尼俱类树。本种一核稍稍渐大。收子无限。佛言。阿难。施一得万倍言不虚也。佛时说偈言

  贤者好布施　　天神自扶将
  施一得万倍　　安乐寿命长
  今日施善人　　其福不可量
  皆当得佛道　　度脱诸十方

    杂福部第七

如萨婆多论云。若作僧房及以塔像。旷路作井及作桥梁船。此人功德一切时生常资施主。除三因缘。一前事毁坏。二此人若死。三若起恶邪。无此三因缘者。福德常生

又增一阿含经云。尔时世尊告诸比丘。有五施不得其福。云何为五。一以刀施人。二以毒施人。三以野牛施人。四以淫女施人。五造作神祠。是谓有此五施不得其福。复有五施人天得福。云何为五。一造作园观。二造作林树。三造作桥梁。四造作大船。五与当来过去造作房舍住处。是谓有此五事今得其福。尔时世尊便说此偈

  园观施清凉　　及作好桥梁
  河津度人民　　并作好房舍
  彼人日夜中　　常当受其福
  戒定以成就　　此人必生天

又僧祇律。有诸天子。以偈问佛

  何等人趣善　　何等人生天
  何等人昼夜　　长养善功德

尔时世尊。以偈答言

  旷路作好井　　种植园果施
  树林施清凉　　桥船渡人民
  布施修净戒　　智慧舍悭贪
  功德日夜增　　常生天人中

又正法念经云。若有众生施人美水。或覆井泉。恐诸毒蛇堕于井中。行人饮之而致苦恼。命终生三空侯天受五欲乐。从此命终。若得人身王所爱重。若见病困咽喉出声。余命未尽。施其浆饮。或施其财。以续彼命。命终生深水天。如帝释快乐。从天命终随业流转。不堕三途得受人身。从生至生。不遭病苦。无有恼乱。若有众生持戒。见比丘僧以扇布施令得清凉读诵经法。命终生风行天。香气来吹悦乐无比。若有众生于河津济造立桥船。以善心渡持戒人。兼渡余人不作众恶。命终生持鬘天受五欲乐。命尽人中为王典藏

又譬喻经云。昔有母子三人常作三事。一作大船置于河中以渡百姓。二于都市造立好井以供万民。三于四门各作圊厕给人便利。缘是德功。命终之后皆生天上受福自然。下生人中富贵长寿。所生之处。不经三涂。设此微福尚获果报巍巍无量。何况有人广修功德。造立塔寺分檀布施作诸福业。百千万倍复胜于此不可计量。故成实论引经偈云

  若种树园林　　造井桥梁等
  是人所为福　　昼夜常增长

又华手经云。佛告舍利弗。菩萨有四法终不退转无上菩提。何等为四。一者若见塔庙毁坏当加修治。若块若泥乃至一塼。二者若于四衢道中多人观处。起塔造像为作念佛善福之缘。塔中画作若转法轮及出家相。乃至双树入涅槃相。三者若见有比丘僧二部诤讼。勤求方便令其和合。四者若见佛法欲坏能读诵说。乃至一偈令法不绝。为护法故敬养法师。专心护法不惜身命。菩萨若成是四法者。世世当作转轮圣王。得大身力如那罗延。舍四天下而行出家。能得随意修四梵行。命终生天作大梵王。乃至究竟成无上道。是故智者欲求佛道当作是学

又放牛经出增一阿含别品同译。佛告诸比丘。有十一法。放牛儿不知放牛便宜不晓养牛。何等为十一。一者放牛儿不知色。二者不知相。三者不知摩刷。四者不知护疮。五者不知作烟。六者不知择道行。七者不知处牛。八者不知何道渡水。九者不知逐好水草。十者不知[(殼-一)/牛]牛不遗残。十一者不知分别养可用不可用。如是十一事放牛儿不晓养护其牛者。牛终不孳息日日有减。此喻比丘。亦有十一种损益不可具述。佛于是颂曰

  放牛儿审谛　　牛主有福德
  六头牛六年　　成六十不减
  放牛儿聪明　　知分别诸相
  如此放牛儿　　先世佛所誉

    洗僧部第八

如譬喻经云。佛以腊月八日神通降伏六师。六师不如投水而死。仍广说法度诸外道。外道伏化白佛言。佛以法水洗我心垢。我今请僧洗浴以除身秽。仍为常缘也(今腊月八日洗僧唯出此经文)

又摩诃刹头经。亦名灌佛形像经云。佛告天下人民。十方诸佛皆用四月八日夜半时生。皆用四月八日夜半时去家学道。皆用四月八日夜半时得佛道。皆用四月八日夜半时般泥洹。佛言。所以用四月八日者。为春夏之际殃罪悉毕。万物普生毒气未行。不寒不热时气和适。今是佛生日。故诸天下人民共念佛功德浴佛形像。如佛在时。以示天下人。佛言。我为菩萨时。三十六返为天王帝释。三十六返作金轮王。三十六返作飞行皇帝。今日诸贤谁有好心念释迦佛恩德者。以香华浴佛形像求第一福者。诸天鬼神所证明知。四月八日浴佛法时。当取三种香。一都梁香。二藿香。三艾纳香。合三种草香按而渍之。此则青色水。若香少者可以绀黛秦皮权代之。又用郁金香手按渍之于水中。按之以作赤水。以水清净用灌像讫。以白练拭之。断后自占更灌名曰清净。其福第一也

又温室经云。佛告只域长者。澡浴之法当用七物除去七病。得七福报。何谓为七物。一者然火。二者净水。三者澡豆。四者酥膏。五者淳灰。六杨枝。七者内衣。此是澡浴之法。何谓除七病。一者四大安隐。二者除风。三者除湿痹。四者除寒冰。五者除热气。六者除垢秽。七者身体轻便眼目清明。是为除七病。得七福者。一者四大无病所生常安。二者所生清净面首端正。三者身体常香衣服净洁。四者肌体濡泽威光德大。五者饶多人从拂拭尘垢。六者口齿香好所说肃用。七者所生之处自然衣服

又十诵律云。洗浴得五利。一除尘垢。二治身皮肤令一色。三破寒热。四下风气调。五少病痛。舍利弗。夏盛热时有一客作人。园中汲水灌树。见舍利弗发小信心。唤舍利弗脱衣树下。以水浇洗身得轻凉。作人后命终即生忉利天上。有大威力。为功虽少。以遇良田获报甚多。即下诣舍利弗所散华供养。舍利弗因其信心为说法要。得须陀洹果

又贤愚经云。尔时首陀会天下阎浮提。至世尊所请佛及僧洗浴供养。世尊默然许可。即设饮食并辨洗具温室。暖水调适酥油浣草。皆悉备有。于是世尊及诸比丘。纳受其供共洗浴已。并厚饮食。其食甘美世所希有。食竟澡漱各还本处。是时阿难白佛。此天往昔作何功德。形体殊妙威相奇特。光明显赫如大宝山。佛告阿难。乃往过去毗婆尸佛时。此天彼世为贫家子。常行庸作以供身口。闻佛说洗僧之德。情中欣然便勤作务。得少钱谷用设洗具。并及饮食请佛众僧而以尽奉。由此福行寿终之后。生首陀会天有此光相。七佛已来乃至千佛出世亦皆如是洗佛及僧。佛授记曰。于未来世两阿僧祇百劫之中当得作佛。号曰净身。十号具足

又杂譬喻经云。昔佛弟难陀。乃往昔维卫佛时人。一洗众僧之福功德。自追生在释种身。佩五六之相神容晃昱金色。乘前之福与佛同世。研精道场便得六通。古人施一犹有弘报。况今檀越能多行者。普等之行必逮尊号。加增欢喜广度一切

又福田经云。有比丘名阿难。白世尊曰。我念宿命生罗阅只国为庶民子。身生恶疮治之不瘥。有亲友道人来语我言。当浴众僧取其浴水。以用洗疮便可得愈。又可得福。我即欢喜往到寺中。加敬至心。更作新井香油浴具洗浴众僧。以汁洗疮寻蒙除愈。从此因缘。所生端正金色晃昱不受尘垢。九十一劫常得净福庆祐广远。今复值佛心垢消灭逮得应真。又十诵律云。外国浴室形图犹如圜仓。开户通烟下作伏渎。出外内施三擎阁齐人所及处。以瓶盛水满三重阁。火气上升。上阁水热。中阁水暖。下阁水冷。随宜自取用无别作汤。故云净水耳。又增一阿含经云。尔时世尊告诸比丘。造作浴室有五功德。云何为五。一除风。二病得瘥。三除去尘垢。四身体轻便。五得肥白。若有四部之众。欲求此五功德者。当求造浴室

又僧祇律云。若欲浴时使园民等扫洒。令净辨具薪炭温暖得所。乃打揵稚应知入浴。各以腰带系衣作识安衣架上。入时不得掉两臂而入。一手遮前而入。若欲与师揩者。当先白已无罪。不得一时举两手。当先令揩一臂一手覆前竟。次揩一臂一手及余内外已。闭户而坐令身汗出。筹量用水不得多用。若池水洗自恣无罪。不听露地裸形而浴。若水齐腰腋得用无罪。若坐水中至脐亦得。出已取己衣着正理而去

述曰。因明洗僧遂申叹德。恐边远道俗不闲法用。故略明法事以标厥致耳

窃惟尼连河里非有垢而见除。岚毗园内实无尘而示荡。故知洗沐是清升之本。灌澡为澄洁之原。可谓乘香范于前修。振芳猷于后业。所以东国泛七华之水。以濯一乘之宾。西方莹八德之池。用涤九品之辈。故使医王夜念发造温室之心。长者晨言敬申洗僧之愿。遂蒙如来善巧。近说七物之仪。大觉垂慈。远记五天之报。然今此处摩诃施主某官。斯乃运广大心行无上业。生生常修佛事。世世常转法轮。故能信正法于群邪。敬缁徒于像季。深知讲宣四句价重隋珠。饭沐一僧田高异道。遂使共相率励劝课等侣。各舍净财同崇此福。于是办七物于嘉时。洗三尊于此日。又能屈请高德某法师。讲宣温室洗浴众僧经一部。法师乃时称学海。世号词宗。出玄义而似云屯。决众难而方泉涌。能使俗徒开解。犹朗日之辟重昏。法侣除疑。等严霜之卷零叶。今既玄章尽轴。座停雷梵之八音。藻浴时臻。次叹洗僧之七物。一者鸿炉炽火巨镬氛氲。密室既已除寒。龙泉自然泛热。二者轻清德水流湛金池。荡垢皎若莲开红。身首沾便土润。三者银光豆屑细滑逼于兜罗。却腻本若云披洁体方开露日。四者八味酥膏五香芬馥。排风去痹未谢摩抵。莹质光颜何惭妙药。五者玉管神灰雪华霜洁。邪风遇便息扇。乱想赖己恬凝。六者青杨细柳绿干轻条。去热则口发幽兰。净齿则气合优钵。七者齐缣魏素持作内衣。荫患并得身安。荡报自然光饰。七物并皆精备一心奉上。惟众慈悲为叹祝愿

夫欲起居净国。必须预荡十力之形。迥托天宫。先当澡彼六和之众。譬若声调响顺形直影端。因果之理必然。非关鬼神之授。然今施主等仰袭医王建斯温室。营辨七物洗浴三尊。奖率有缘弘扬妙典。以兹殊胜莫大善根。先用庄严。今日某法师等有大势力。生生常转法轮获大神通。世世常修佛事长幼受无穷之智。眷属极不夭之年。障累与朝雾俱消。嘉庆共繁星等列。诸施主等。愿高临八正。趣大道于菩提。富有七珍。惠苍生而无尽。又愿片时营佐之者。除七病而莫遗。豪分助赞之徒。获七福而无竭。见闻随喜咸趣法城。叩头弹指齐升佛果。敷扬玄教已自周圆。严仪洗具复皆备讫。唯众一心奉请三宝

稽首归依上请十方诸佛三世慈尊。五分法身真应两体。九十八使惑缠已尽。三十二相微妙庄严。实无四求假同四事。为众生故有感便来。唯愿各各乘摩尼宝殿。坐码瑙云中放百亿光明照三千刹土。梵王持盖帝释布华。降此道场入温室浴

次请发心已上补处已还欢喜离垢之人。善慧法云之士。三贤十圣一切诸菩萨。惟愿运天人于掌内。安法界于毛端。齐驭四足之灵鹏。俱骋六通之神骥。不见相而见。不来相而来。降此道场入温室浴

次请山中宴坐独觉大人。言下证真四果高士。及向趣圣僧宾头上座等。惟愿空中振锡戏六神通。云内持瓶具十八变。发波斯之信仰。伏劳度之邪心。及此现前和合大众。百腊已下乃至无腊。并入温室浴

次请山中宴坐独觉大人。言下证真四果高士。及向趣圣僧宾头上座等。惟愿空中振锡戏六神通。云内持瓶具十八变。发波斯之信仰。伏劳度之邪心。及此现前和合大众。百腊已下乃至无腊。并入温室浴

次请弘慈本誓誓度四生。方便善权权形六道。随声即至如影赴身。不念即彰不请之友。并入温室浴

次请三界天众四海龙王八部鬼神一切含识有形之类蠕动之流。并入温室浴

叹请既周。大众和合呗赞持香依次行。道颂曰

  三宝冥兴　　四生标式　　慈荫十方
  恩流万德　　智抱八藏　　化周百亿
  酬恩义重　　斯由福力　　彩画雕形
  传经建福　　舟济桥梁　　兴齐沐浴
  不顾身命　　精诚何抑　　盛哉胜业
  功成难测

    应感缘(略引十一验) 晋大司马桓温 晋夫人谢氏 隋沙门释慧达 唐沙门释住力 唐沙门释志超 唐沙门释慧震 唐沙门释惠云 唐沙门释道英 唐沙门释叉德 唐沙门释通达 唐上柱国王怀智

晋大司马桓温。末年颇奉法饭饴尼僧。有一比丘尼失其名。来自远方投温为檀越。尼才行不恒。温甚敬待居之门内。尼每浴必至移时。温疑而窥之见尼裸身挥刀破腹出脏。断截身首支分脔切。温怪骇而还。有顷尼出浴室身形如常。温以实问尼。答云。若遂凌君上形当如之。时温方谋问鼎。闻之怅然。故以戒惧。终守臣节。尼辞去不知所在

晋琅琊王凝之。晋左将军夫人。谢氏弈之女也。常频亡二男。悼惜过甚。哭泣累年。若居至艰。后忽见二儿俱还。皆着锁械。慰勉其母宜自宽割。儿并有罪。若垂哀怜。可为作福。于是哀痛稍止。而勤功德(右二验出冥祥记)

隋天台山瀑布寺释慧达。姓王氏。襄阳人。幼年出家缮修成务。或登山临水。或游履聚落。但据形胜之处。皆措心营造。安处寺宇为僧众行道。至仁寿年中。于杨州白塔寺建七层木浮图。材石既充付后营立。乃渡江西上至鄱阳豫章诸郡观捡功德。愿与众生同此福缘。故至所到村邑。见有坊寺禅宇灵塔神仪。无问金木土石。并皆率化成造。其数非一。晚为沙门惠云邀请。遂上庐岳造西林寺。重阁七间。栾栌重叠。光耀鲜华。初造之日誓用黄楠。阖境推求了无一树。皆欲改用余木。达曰。诚心在此。岂更余求。必其有征。松变为楠。若也无感阁成无日。众惧其言四出追求。乃于境内下巢山。感得一谷。并是黄楠。而在穷润幽深无由可出。达寻行崖壁。忽见一处晃有光明窥见其中可得通道。唯有五尺余。并天崖。遂牵曳木石至于江首。中途滩澓箄筏并坏。及至庐阜不失一根。阁遂得成宏冠前构。后忽偏斜向南三尺。工匠设计取正无方。有石门涧当于阁南。忽有猛风北吹还正。于今尚存。达形服粗弊殆不可睹。傍观沉伏似不能言。而指挥应附立有成遂。斯即变繁不娆固其人也。大业六年七月晦日。旧疾忽增七日倚卧。异香入室旋绕如云。阁中尊像并汗流地。众见此瑞审达当终。官人捡验具以闻奏。达神志如常累以余业。奄尔长逝。年八十七矣

唐杨州长乐寺释住力。姓褚氏。河南阳翟县人。器宇凝峻虚怀接寤。声第之高有闻缁俗。于本寺四部王公共造高阁。并二挟楼。妙尽奇工。即年成立。寺众三百同皆欢喜。至大业十年。自竭身资以栴檀香木摸写瑞像并二菩萨。不久寻成同安合内。至十四年隋至丧乱道俗流亡。骸若萎朽。充诸衢市。誓以身命守护殿阁。寺居狐兔顾影为俦。歠菽饮水再离寒暑。虽耆年暮齿而心力逾壮。泥涂圮落周匝火烧。口诵不辍手行治葺。贼徒雪泣见者哀叹。往往革心相佐修补　皇唐受命弘宣大法。旧僧余众并造相投。邑屋虽焚此寺犹在。武德六年江表贼师辅公祐。负阻擅兵潜图反叛。凡百寺观撤送江南。力乃致书再请愿。在阁前烧身以留寺宇。祐伪号尊称志在倾殄。虽得其书全不顾遂。力谓弟子曰。吾无量劫来积习贪爱。不能捐舍形命以报法恩。今欲自于佛前取尽。决不忍见像宜齐江。可积干薪自烧供养。吾灭之后像必南度。衣资什物并入尊像。泣服施灵理宜改革。便以香汤沐浴跏趺。面西引火自烧卒于炭聚。时年八十。即武德六年十月八日也。命终火灭合掌凝然。更足阇维一时都化。初力在佛前焚时有群鹊哀鸣。其声甚切。右绕七匝。方始飞去。及身殁后像。果南迁。殿阁房廊得免煨烬。法宝僧众如畴昔焉。门人慧安智赜。师资义重甥舅恩深。为树高碑于寺之内。东宫庶子虞世南为文。今像还于阁迄今犹在

唐汾州光严寺释志超。俗姓田。同州冯翊人也。精厉不群雅度标远。至武德七年。止于汾州抱腹山。僧徒仅百。偏资大齐。麦唯六石同置一仓。日磨五升用供常调。从春至夏计费极多。怪而捡覆止磨两石。据量此事幽致可思。又数感异僧乘空来往。虽无音问仪形可验。同住堕者便蒙神警。至于召众钟声随应。石泉上涌随人用足。灵瑞多感。寔由超福。至贞观十五年三月十一日。忽因遘疾卒于城寺。春秋七十有一

唐梓州通泉寺释慧震。姓庞。身长八尺。听暠三论玄寤逾[卄/馬]。每年正月转经。千僧袈裟周足奉施无阙。常弘三论听僧百余。忽于高座似闷。见人语曰。西山头好造大佛。既觉下座。领众案行。中龛造像。两边泉流。即命石工镌凿坐身。高百三十尺。贞观八年周备成就。四面都集。道俗三万庆此尊像。其像口中放大白光。远近同睹。先有一马日行五百里。曾经入浑余马并死。唯此得还。至十四年七月。忽自嘶鸣不食三日。震闻毛竖。有一异僧。名为十力。语震曰。马与主别。主当先行。来年正月十五日。日正中时应入涅槃。法师须财物无留于后。于身无益言已而隐。莫知其由。先造藏经请僧常转。开大施门四远悲敬。来者皆给。至终年初又请众僧。读经行道作三七日。俗缘昆季内外同集。至于八日气犹不歇。从旦至午。寺内树木土地皆生莲华。众睹奇瑞知其即世。震曰。嘉相已现不容待满。便行嚫施早令食讫。手执香炉绕卢舍那三匝。还于佛前胡跪正念。大众满堂不觉已逝。春秋六十有六。停丧待满香气犹存。兄弟三人各舍钱五十万。于墓所作僧德施。及以悲田。作石塔高五丈。龛安绳床扶尸置上。经百余日犹不委仆。道俗万余悲泣相继

唐京师弘福寺释慧云。姓王。太原人也。远祖避地止于九江。弱冠乐道投匡山大林寺。时年二十五。有达禅师。江淮内外所在兴造。云为寺庙毁坏故。邀达营造得周。至隋季末年中表咸乱。有林士弘者。结众务章伪称楚帝。有尚书令鄱阳胡秀才。亲领士众临据九江。因感发心欲写庐山东林寺文殊瑞像。以云有出众之奇令鉴炉锤。光仪乃具。唯颈及胁两处有孔。时众未寤。其年秀才伪敕所追。有像色金百二十两。盛以竹筒。云以贼徒蜂起。无方守护并用付才。又以念诵铜珠一贯遗才为信。行营亭军士乞福。才得便风举帆前引。于江中路遭浪船没。财物荡尽唯人达岸诸无所恨。但恨失像色金。烦冤江畔呼嗟未绝。誓愿不成深为业也。须臾金筒随浪逆流。并遗铜珠前后相继。泛泛隐隐向岸就才。既获像金举众大欣。噭庆无量。计被没处。至所出岸三十余里。重而能浮逆波相授。军民通怪惊异灵感。及才遇害刃开颈胁恰符像焉。初才之欲系贼。以金用委叔父。担以避难。不免为贼所夺。既失像金。取求无计。寻有贼中来盗金投。晓俱不知是金担也。晓得本金委云成就。光相超挺。今在山阁。初铸像时有李四戒。私发愿曰。若镕金日誓然一臂。云为摸样早成遂前。成日李氏不知。已铸像了。乃梦像曰。汝先愿烧臂如何违信耶。李氏梦寤因始知之。即往像前以刀解臂。蜡布缠骨烧而供养。天香垂下像放光照。异种奇瑞不可述尽。云以贞观年初因事入京。值首律师伏膺律业宰贵睹其德高。请奏令住弘福。至贞观二十年。思慕本乡。还归九江本寺。身今现在

唐蒲州普济寺释道英。姓陈氏。蒲州猗氏人也。时年十八。叔休律师化令出家。父母恋逼取妻。英割爱辞亲示同脱屣在俗不染色声。出家经论洞明。乃曰。法相可知心惑须晓。至开皇十九年。遂入解县太行山柏梯寺。修学止观忽然发解。人法二空深寤心首。坐处树枝下映四表。兼理僧役以事考心。后在京师住胜光寺。从昙迁禅师听摄大乘论。学徒五百。英解独俊。禅师叹曰。学徒极多。虽通文义。得其旨归唯道英乎。常依华严发愿供僧。因事呈理调伏心行。自尔仪服饮啖不守。章篇颇为讥目怪违也。营僧之外禅诵无废。穷寻理性心眼洞明。至大业九年身居知事。有俗争地。恐损僧利于俗无益。苦谏不从。便语彼云。吾为汝死忽然倒仆示同僵尸。诸俗固执云。此道人多诈以针刺甲可知真伪。针刺虽深死色转变。身心不动将欲膖坏。傍有智者。教令归忏誓不敢诤。寻声起坐语笑如常。又行至台泽见池鱼游戏。英曰。吾与汝共诤人我。何者为胜。便即脱衣入水经于六宿。弟子持衣守之。后出告曰。吾在水中唯弊。土坌不觉水气。又属严冬冰厚天雪复壮。乃曰。如此平净之地何得不眠。遂露身仰卧经于三宿。及起笑曰。几不火炙杀我。如是随事以法对之。纵任自在不以为难。良由唯识之旨洞晓心腑。外事之质岂得碍乎。晚还蒲州住普济寺。置庄三所。皆在夏县东山深隐之处。不与俗事交争。故使八方四部其凑若林。昼则营理僧务。夜则为说禅观。或弊其劳者。然不觉其疲。常依摄论起信用资心腑。至于一日说起信论。到心真如门。奄然不语。众怪观之气绝身冷。众知灭想任不怪之。经于累宿方从定起。身色怡泰如证初禅。河东沙门道逊高德名僧。素是同学。祖习心道。契友金兰。初在夏县领徒盛讲。及逊舍命去英。百五十里未及相报。终夕便知。告其众曰。逊公已逝相与送乎。人问其故。此乃俗事心转不可怪也。及行中路便逢告使。冥通来事类皆如此。自及终前集众告曰。今日早须收积。恐明日人畜众聚损食谷草。英亦自运催促极急。众但知助然不测其意。至夜都了。索水洗浴还本坐处。被以大衣告众人曰。诸人唤余为英禅师。禅师之相不可违俗语门人志裒曰。禅师知英气息可有几许。裒以事答之。英言如是。因说。法要又曰。无常常耶。不可自欺。不可空死令诵华严经贤首偈。至临终劝念善处。明相既现。口云。舍却故身。奄然神逝。人怪不动以手循摩从下而冷。以经验之。纵是凡夫定升善处。况嘉征如是岂同凡僧。即贞观七年九月中也。春秋七十有七。初将终日众问后事。答曰。佛有明教但依行之则众累尽矣。当终之日感群鸟集房数盈千计。悲鸣相切哀恸人心。慧裒侍侧。见有青衣二童执华而入紫气如光从英身出。腾焰绕梁。及明露结。周二十里。人物先光三日方歇。蒲晋一川行化之所。闻哀屯赴如丧重亲。又感僧牛吼噭声彻数里。流泪鸣咽不食水草。经于七日将欲藏殓。道俗争之。以英生平不乐喧哗但存道素。便即庄南夏禹城东延年陵南凿土龛安之。始下一镬地忽大震。人各揽草自防。惧谓身落。周十五里皆动大怖。又感白虹两道连亘柩所。白鸟二头翔鸣龛上。旋顾裴回哀声而逝。英开导人物存亡俱益。自非位齐种姓岂感嘉祥。总华不负身。世诚斯人乎

唐雍州梁山释叉德。醴泉县人。形质长伟秀眉骨面。立履清白服粗素衣。好游化俗营构福业。而故言来事多所弘奖。年有凶暴毒气疫励者。先劝四民令奉三宝。或礼佛设齐。或称名念诵。用其言者皆禳灾祸。有不信者殃祸交及。预记萌兆略如对目。时遭亢旱惧而问焉。又以指挥某日当雨。但齐某处。约时雨至必如其言。或记螽蝗暴乱广陜所及。或记天涝润泽近远浅深。皆事符明镜不泄纤毫。且执志清慎不滥刑科。力所未行不受其法。昔壮年在道唯遵十戒。而于篇聚杂相多所承修。末于九峻山南造阿耨达池并镌石钵。即于池侧用济众生。以贞观十二年。卒于山舍。百姓感恋为起白塔。迢然山表

唐京师律藏寺释通达。雍州泾阳人。卅出家。栖止无定。乃入太白山不赍粮粒。饥则食草。渴则饮水。息则依树。坐则禅思。经跨五年栖遑靡息。因以木打块块破形销。既睹斯变廓然大寤。既心路。晚住律藏。游听大乘情量虚荡。一裙一帔布纳重缝。所著麻鞋经三十载。缯帛杂饰未经冠体。冬夏一服不避寒暑。当于讲席评叙玄奥。不事宫商。人无肖之。初言牟楯啖食。此事难行世人悉伏。左仆射房玄。龄闻而异焉。迎至第中敬重如父。而达体道不拘形骸。出言不简放畅心怀。玄龄以风表处之。不以形言致隔。见贵如是。朝野皆遵。不食五谷唯食蔬菜。纵得蒿藋揽而食之。事同佳味。若得桃杏壳果之属。合核而食不以为难。人怪问之。答云。信施难弃。贞观已来转显神异。屡届人家。欢笑则吉。愁惨必凶。或索财功力。随命多少即须依送。若违来意后遭凶祸。有人乘驴历寺游看。达从乞之惜而不施。其驴寻死斯例非一。故京室贵贱咸宗事之。祸福由其一言说导。虽存杂着所得财利为主营寺。有大将军薛万均。初闻异行迎宅供养。百有余日不遗僧轨。忽于一夜索食欲啖。初不与之苦求不已。试与遂食。从尔已后。稍改前迹。专显变应。其行多僻。欲往入内。将军兄弟其性粗武不识密行。大怒打之。几死。仰而告曰。卿已打我身肉都毁血污不净。须作汤洗。待水沸已脱衣入镬。身不伤烂。状入冷池。傍人怖之。犹催加火。不暖我身。合宅惊奉恣其寝宿。因此已后若有病苦之者。使令煮水涌沸。先自入洗后教人入。病无不愈。达曾负人钱百有余贯。后办得钱无人可送。乃将钱至寺门首。伺觅行人。随负多少倩。诣西市觅主还之。付而不禁。后勘不失一文。由达德行虚怀。所以人不亏信。又时逢米贵欲设大齐。乃命寺家多放疏请。及至明旦来赴盈千。而供度閴尽全无支拟。大众耻责深愧外客。达曰。他许送供计非虚妄。临时恐过僧尼欲散。忽见熟食美膳连车接舆充道驰走而来。皆充足余长。供库更济多人。食讫须臾人车并散。究寻来处毕竟不知。良由贤愚难辩故。冥感神供。朝野具瞻。叙事无尽(右八验出唐高僧传)

唐坊州人上柱国王怀智。至显庆初亡殁。其母孙氏及弟怀善怀表并存。至四年六月。雍州高陵有一人。失其姓名。死经七日背上已烂而苏。此人于地下见怀智云。见任泰山录事。遣此人执笔。口授为书。谓之曰。汝虽合死今方便放汝归家。宜为我持此书至坊州访我家。通人兼白我娘。怀智今为太山录事参军。幸蒙安泰。但家中曾贷寺家木作门。此既功德物。请早酬偿之。怀善即死。不合久住。速作经像救助。不然恐无济理。此人既苏之后。即赍书故送其舍。所论家事无不闇合。至经三日怀善遂即暴死。合州道俗闻者莫不增修功德鄜州人勋卫侯智纯说之(右一验出冥报拾遗)

法苑珠林卷第三十三法苑珠林卷第三十四

        西明寺沙门释道世撰
摄念篇第二十八 发愿篇第二十九

    摄念篇(此有二部)

    述意部第一

惟夫凡情难禁。譬等山猿常随外境。类同狂象。三业鼓动。缘构兹彰。故佛立教令常制驭。故经云。当为心师不师于心。身口意业不与恶交。身戒心慧不动如山。又经云。制之一处无事不辨。然心性惑倒我见为先。烦惑难摄乱使常行。于一切时高举颇屈。自非托处寂静摧伏三毒。身不游行口默缄言。少睡多觉常坐省食。思量正法知非有无。直身正意系念在前。如斯等教。是名摄念也

    引证部第二

如增一阿含经云。尔时世尊告诸比丘。当修行十法便成神通。去众乱想至致涅槃。一谓念佛。二谓念法。三谓念众。四谓念戒。五谓念施。六谓念天。七谓念休息。八谓念安般。九谓念身非常。十谓念死。当善修行

  佛法圣众念　　戒施及天念
  休息安般念　　身死念在后

第一念佛者。专精念佛如来形相。功德具足身智无涯。周旋往来皆具知之。修行一法自致涅槃。不离念佛便获功德。是名念佛

第二念法者。专精念法除诸欲爱无有尘劳。渴爱之心永不复兴。于欲无欲离诸结缚诸盖之病。犹如众香之气。无有瑕疵乱想之念。便成神通自致涅槃。思惟不离便获功德。是名念法

第三念众者。谓专精念如来圣众。成就质直无有邪曲。上下和穆。如来圣众。四双八辈当敬承事。除诸乱想自致涅槃。不离僧念便获功德。是名念僧

第四念戒者。所谓戒者。息诸恶故。戒能成道令人欢喜。戒缨络身现众好故。犹如吉祥瓶所愿便克。除诸乱想自致涅槃。不离戒念便获功德。是名念戒

第五念施者。谓专精念施所施之上。永无悔心。无反报想。快得善利。若人骂毁相加刀仗。当起慈心不兴嗔恚。我所施者施意不绝。除诸乱想自致涅槃。不离施念便获功德。是名念施

第六念天者。谓专精念天身口意净不造秽行。戒行成身。身放光明无所不照。成彼天身善业果报。成彼天身众行具足。除诸乱想自致涅槃。不离天念便获功德。是名念天

第七念休息者。谓心意想息。志性详谛亦无卒暴。当专一心意乐闲居。常求方便入三昧定。常念不贪胜光常达。除诸乱想自致涅槃。不离休息便获功德。是名念休息

第八念安般者。谓专精念安般者。若息长时观知我今息长。若复息短亦当观知我今息短。若息极冷极热亦当观知我今息冷热。出入分别数息长短。除诸乱想自致涅槃。不离安般便获功德。是名念安般

第九念身者。谓专精念身。发毛瓜齿皮肉筋骨。胆肝肺心脾肾大肠小肠。白直旁光屎尿百叶。沧荡脾泡溺泪唾洟。脓血脂涎髑髅脑等。何者是身。地种水种火种风种是也。皆是父母所造。从何处来为谁所造。此之六根。于此终已当生何处。除诸乱想自致涅槃。不离身念便获功德。是名念身

第十念死者。谓专精念死。此没生彼。往来诸趣。命逝不停。诸根散坏如腐败木。命根断绝种族分离。无形无响亦无相貌。除诸乱想自致涅槃。不离死念便获功德。是名念死。而说偈曰

  佛法及圣众　　乃至竟死念
  虽与上名同　　其义各别异

又分别功德论云。第一念佛何事。佛身金刚无有诸漏。若行时足离地四寸。千辐相文迹现于地。足下诸虫七日安隐。若其命终皆得生天。昔有一恶比丘。本是外道。假服诽谤逐如来行。自杀飞虫着佛迹处。言佛蹈杀。然虫虽死遇佛迹处寻还得活。若入城邑足蹈门阈。天地大动。百种音乐不鼓自鸣。诸聋盲哑百病自除。睹佛相好随行得度。功德所济不可称计。总会万行运载为先。所谓念佛。其义如此

第二念法者。法是无漏道无为无欲。佛者是诸法之主。法者是结使之主。法出诸佛。法生佛道。若然者。何不先念法后念佛耶。答曰。法虽微妙无能知者。犹若伏藏无处不有。要藉通人示处。方得自济穷乏。法亦如是。理虽玄妙非如来不畅。是以念佛在先。称法为后

第三念僧者。谓四双八辈十二贤士。舍世贪诤开导天人。则是众生良祐福田故。昔有薄福比丘。名梵摩达(律名罗旬喻比丘也)在千二百五十众中。令众僧不得食莫知谁咎。佛使分为二部。一部得。一部不得。复分不得为二部。半得。半不得。如是展转乃至二人。一得食。一不得食。乃知无福虽得至钵自然消化。佛愍其厄自手授食。在于钵中。神力所制不能化去。佛欲令现身得福故。令二灭尽比丘以食饱此。即时得福。时波斯匿王闻此薄福佛愍与食。我今亦当为其设福。即遗[(鹵/米)*(產-文+(立-一))]米。时有一乌飞来衔一粒米去。使人呵曰。王为梵摩达设福。汝何以持去耶。乌即持还本处。所以然者。此比丘蒙僧福力。鸟兽不能侵害也。用是证知为良福田。既自度度人至三乘道。念众之法其义如此

第四念戒者。从五戒十戒。二百五十至五百戒皆禁制身口敛诸邪非。敛御六情断诸欲念。中表清净乃应戒性。昔有二比丘。共至佛所。路经旷泽顿乏水浆。时有小池汪水众虫满中。一比丘深思禁律以无犯为首。若饮此水杀生甚多。宁全戒殒命。于是命终即生天上。一比丘自念。饮水全命可至佛所焉知死后当生何趣。即饮虫水所害甚多。虽得见佛去我甚远。啼泣向佛自云。同伴命终。佛指上天曰。汝识此天不。此是汝伴。以全戒功即生天上。今来在此。卿虽见我去我大远。彼虽丧命常在我所。卿今见我正睹我肉形。岂识真戒乎。以是经云。波罗提木叉是汝大师。若能持戒展转行之。即是如来法身常在而不灭也。夫戒有三种。一是俗戒。二是道戒。三是定戒。五八十具戒等为俗戒。无漏四谛为道戒。三昧禅思为定戒。以慧御戒使成无漏。乃合道戒。声闻家戒喻若膝华。动则解散。大士持戒喻若头上插华。行止不动。小乘捡形动则越仪。大士领心不拘外轨。大小轨异。故以形心为殊。内外虽殊俱至涅槃。故曰念戒也

又佛般泥洹经云。又欲近道当有四喜宜善念行。一曰。念佛意喜不离。二曰。念法意喜不离。三曰。念众意喜不离。四曰。念戒意喜不离。念此四喜必令具足。而自了见。当望正度。求解身要。可以除断地狱畜生饿鬼之道。虽往来走天上人中。不过七生自得苦际

又三千威仪云。当念有五事。一当念佛功德。二当念佛经戒。三当念佛智慧。四当念佛恩大难报。五当念佛精进乃至泥洹。复有五事。一当念比丘僧。二当念师恩。三当念父母恩。四当念同学恩。五当念一切人皆使解脱离一切苦

又处处经云。譬如大海中沙不能计知。如人所作善恶殃福。前后所作不可复计。要在命尽。作恶逢恶处。作善逢善处。殃福皆预有处。亦预有父母兄弟妻子眷属等得道便止。若不得道便不断绝。佛语比丘。当念自身无常。有一比丘即报佛言。我念非常。如人在世间。极可至五十岁。佛言。莫说是语。复有一比丘言。可三十岁。佛言。莫说是语。复有一比丘言可十岁。佛言。莫说是语。复有一比丘言可一岁。佛言。莫说是语。复有一比丘言可一月。佛言。莫说是语。复有一比丘言可一日。佛言。莫说是语。复有一比丘言可一时。佛言。莫说是语。复有一比丘言可呼噏间。佛言。是也。佛言。出息不还则属后世。人命峻速在呼噏之间

又毗尼母经云。若说法比丘复应常念。观身苦空无常无我不净。莫使有绝。何以故。当得十二念成圣法故。何者十二念。一念成就己身。二念成就他人。三念愿得人身。四念生种姓家。五念于佛法中得生信心。六念所生处不加其功而得寤法。七念所生处诸根完具。八念值佛世尊出现于世。九念所生处常得说正法。十念愿所说法常得久住。十一念愿法久住得随顺修行。十二念常得怜愍诸众生心故。得此十二念具足必得圣法

又杂阿含经云。尔时世尊告诸比丘。过去世时有河中草。有龟于中住止。时有野干饥行觅食。遥见龟虫疾来捉取。龟虫见来即便藏六。野干守伺冀出头足。欲取食之。久守龟虫。永不出头亦不出足。野干饥乏嗔恚而去。诸比丘。汝等今日亦复如彼。知魔波旬常伺汝便。冀汝眼着于色。耳闻声。鼻嗅香。舌尝味。身着触。意念法。欲令出生染着六境。是故比丘。汝等今日常当执持眼律仪住执持眼根律仪。恶魔不得其便。随出随缘。耳鼻舌身意亦复如是。于其六根若出若缘不得其便。犹如龟虫野干不得其便。尔时世尊即说偈言

  龟虫畏野干　　藏六于壳内
  比丘善摄心　　密藏诸觉想
  不依不怖彼　　覆心勿言说

尔时世尊告诸比丘。譬如士夫游空宅中得六种众生。一者得狗即执其狗系着一处。次得其鸟。次得毒蛇。次得野干。次得失收摩罗。次得猕猴。得斯众生悉缚一处。其狗者乐欲入村。其鸟者常欲飞空。其蛇者常欲入穴。其野干者乐向[塚-豖+(一/豖)]间。失收摩罗者长欲入海。猕猴者欲入山林。此六众生悉缚一处。各各嗜欲到所安处。各不相乐于他处所而系缚故。各用其力向所乐方而不能脱。如是六根种种境界。各各自求所乐境界。不乐余境界。眼常求可爱之色。不可意色则生其厌。耳鼻舌身意亦复如是。此六种根种种行处。各各不求异根境界。其有力者堪能自在随觉境界。如彼士夫系六众生。是故当勤修习身念观。尔时世尊告诸比丘。譬如有四蚖蛇凶恶毒炽盛一箧中。时有士夫聪明求乐厌苦求生厌死。时有一士夫语向士夫言。汝今取此箧蛇摩拭洗浴。恩亲养食出内以时。若四毒蛇脱有恼者。或能杀汝或令近死。汝当防护。尔时士夫畏四毒蛇。及五拔刀怨驱驰而走。人复语言。士夫内有六贼。随逐伺汝。得便当杀。汝当防护尔时士夫畏四毒蛇五拔刀怨及内六贼。恐怖驰走还入空村。见彼空舍危朽腐毁。有诸恶物促皆危脆无有坚固。人复语言。士夫是空聚落。当有六贼来必掩汝。尔时士夫畏毒蛇五拔刀贼内六恶贼空村群贼。而复驰走。忽尔道路临一大河。其水复急。但见此岸有诸怖畏。而见彼岸安隐快乐。清净无畏。而无桥[舟*合]可度得至彼岸。作是思惟。我取草木缚束成筏。手足方便度至彼岸。作是念已。即拾草木依于岸傍。缚束成筏。手足方便截流横度。如是士夫免四毒蛇五拔刀怨六内恶贼。复得脱于空村群贼。度于澓流离于此岸种种怖畏。得至彼岸安隐快乐。我说此譬。当解其义。比丘箧者譬此身色粗四大。四大所造精血之体。秽食长养。沐浴衣服。无常变坏危脆之法。毒蛇者譬如四大。地界水界火界风界。地界若诤能令身死及以近死。水火风诤亦复如是。五拔刀怨者譬五受阴。内六贼者譬六爱喜。空村者譬六内入。观察眼入之处。是无常变坏虚伪之法。耳鼻舌身意亦复如是。空村群贼者譬外六入处。眼为可意不可意色所害。耳声鼻香舌味身触意法亦如是。澓流者譬如四流。欲流有流见流无明流。河譬三爱。欲爱色爱无色爱。此岸多恐怖者譬有身。彼岸清凉安乐者譬无余涅槃。筏者譬八正道。手足方便截流度者。譬精进勇猛得到彼岸。婆罗门住处者譬如来应等正觉

又木患子经云。时有难国王。名波琉璃。白佛言。我国边小频岁寇贼五谷涌贵。疫疾流行人民困苦。我常不安。法藏深广不得修行。唯愿垂矜赐我法要。佛告王言。若欲灭烦恼障者。当贯木患子一百八。常以自随至心无散。称南无佛陀。南无达摩。南无僧伽名。乃过一木患子。如是渐次度木患子。若十二十若百若千。乃至百千万。若能满二十万遍。身心不乱离诸谄曲者。舍命得生第三焰摩天。衣食自然常安乐行。若复能满一百万遍者。当断除百八结业获无上果。王闻欢喜我当奉行。佛告王曰。有莎升比丘。诵三宝名经历十岁。得成斯陀含果。渐次修行。今在普香世界作辟支佛。王闻是已倍复修行

又贤愚经云。波罗奈国有居士。字曰鞠提。此人有子名优波鞠提。后年长大家贫燋煎。父付财物居肆贩卖。有邪贳羁阿罗汉。往到其边。而为说法教使系念。以白黑石子。用当筹算。善念下白。恶念下黑。优波鞠提奉受其教。善恶之念辄投石子。初黑偏多白者鲜少。渐渐修习白黑正等。系念不止。更无黑石。纯有白者。善念已盛逮得初果

又譬喻经云。昔有人不信敬。妇甚事佛。妇白婿曰。人命无常可修福德。婿无心懒堕。妇恐将来入地狱中。即复白婿。欲悬一铃安着户上。君出入时[打-丁+棠]铃作声。称南无佛。婿曰甚善。如是经久。其婿命终。狱卒叉之掷镬汤中。叉[打-丁+棠]镬作声。谓是铃声。称南无佛。狱官闻之。此人奉佛放令出去。得生人中

又杂譬喻经云。昔有五百贾客乘船入海。值摩竭鱼。出头张口欲食众生。时日少风而船去如箭。萨薄主语众人言。船去太疾可舍帆。如言舍下。船去转驶不可得止。萨薄主问楼上人言。汝见何等。我见上有两日出。下有白山。中有黑山。萨薄主惊言。此是大鱼。当奈何哉。我与汝等今遭困厄。入此鱼腹无有活理。汝等各随所事一心求之。于是众人各随所奉。一心归命求脱此厄。所求逾笃船去逾疾。须臾不止当入鱼口。于是萨薄主告诸人言。我有大神。号名为佛。汝等各舍奉神一心称之。时五百人俱发大声称南无佛。鱼闻佛名自思惟言。今日世间乃复有佛。我当何忍伤害众生。即便闭口水皆倒流。转得远鱼。五百贾人善心即生。皆得解脱

又大集经云。譬如沙门自有头发生不知日长几分。如是菩萨罪生不能自知。言我无罪者

又杂阿含经。尔时世尊说偈言

  善护于身口　　及意一切业
  惭愧而自防　　是名善守护

尔时世尊告诸比丘。有二净法能护世间。何等为二。所谓惭愧。假使世间无此二净法者。世间亦不知有父母兄弟姊妹妻子。宗亲师长尊卑之绪。颠倒浑乱如畜生趣。即说偈言

  世间若无有　　惭愧二法者
  违越清净道　　向生老病死
  世间若成就　　惭愧二法者
  增长清净者　　永闭生死门

又惟无三昧经云。佛告阿难。善男子。人求道安禅先当断念。人生世间所以不得道者。但坐思想秽念多故。一念来一念去。一日一宿有八亿四千万念。念念不息。一善念者亦得善果报。一恶念者亦得恶果报。如响应声如影随形。是故善恶罪福各别

颂曰

  静念遗忘虑　　有虑非理尽
  境来投虚空　　虚空何所轸
  托阴游重冥　　冥亡影迹殒
  四果皆欣求　　一乘独玄泯

    发愿篇第二十九(此有二部)

    述意部第一

夫佛果夐绝登之有阶。法云峻极届之有渐。是以创发大诚。则玄福招于极果。初立弘誓。则妙愿遍于来际。一念兴行。遂感尘劫之瑞华。半刻虔躬。乃得大千之甘露。盖是大乘之根基。种智之津衢也

    引证部第二

如阿弥陀经云。佛语阿难。阿弥陀佛为菩萨时。常奉行是二十四愿。珍宝爱重保持恭顺。何等为二十四愿

第一愿使某作佛时。令我国中无有泥犁禽兽薜荔蜎飞蠕动之类。得是愿乃作佛。不得是愿终不作佛

第二愿使某作佛时。令我国中无有妇人。女人欲来生我国中者即作男子。诸无央数天人民蜎飞蠕动之类。来生我国者。皆于七宝水池莲华中化生。长大皆作菩萨阿罗汉。都无央数得是愿乃作佛。不得是愿终不作佛

第三愿使某作佛时。令我国土自然七宝纵广甚大。旷荡无极极自软好。所居舍宅被服饮食都皆自然。比如第六天王所居处。得是愿乃作佛。不得是愿终不作佛

第四愿使某作佛时。令我名字皆闻八方上下无央数佛国。皆令诸佛各于比丘僧大座中。说我功德国土之善。诸天人民蜎飞蠕动之类。闻我名字莫不慈心欢喜踊跃者。皆令来生我国得是愿乃作佛。不得是愿终不作佛

第五愿使某作佛时。令八方上下诸无央数天人民。及蜎飞蠕动之类。若前世作恶闻我名字。欲来生我国者。即便反正自悔过。为道作善便持经戒。愿欲生我国不断绝。寿终皆令不复泥犁禽兽薜荔。即生我国在心所愿。得是愿乃作佛。不得是愿终不作佛

第六愿使某作佛时。令八方上下无央数佛国诸天人民。若善男子善女人。欲来生我国。用我故益作善。若分檀布施绕塔烧香。散华然灯悬杂缯彩。饭食沙门起塔作寺。断爱欲斋戒清净一心念我。昼夜一日不断绝。皆令来生我国作菩萨。得是愿乃作佛。不得是愿终不作佛

第七愿使某作佛时。令八方上下无央数佛国诸天人民。若善男子善女人。有作菩萨道奉行六波罗蜜。若作沙门不毁经戒。断爱欲。斋戒清净一心。念欲生我国昼夜不断绝。若其人寿欲终时。我即与诸菩萨阿罗汉。共飞行迎之。即来生我国。则作阿惟越致菩萨智慧勇猛。得是愿乃作佛。不得是愿终不作佛

第八愿使某作佛时。令我国中诸菩萨欲到他方佛国生者。皆令不更泥犁禽兽薜荔。皆令得佛道。得是愿乃作佛。不得是愿终不作佛

第九愿使某作佛时。令我国中诸菩萨阿罗汉面目皆端正净洁姝好。悉同一色都一种类。比如第六天人。得是愿乃作佛。不得是愿终不作佛

第十愿使某作佛时。令我国中诸菩萨阿罗汉。皆同一心所念欲所言者预相知意。得是愿乃作佛。不得是愿终不作佛

第十一愿使某作佛时。令我国中诸菩萨阿罗汉。皆无有淫泆之心。终无念妇女意。终无有嗔怒愚痴者。得是愿乃作佛。不得是愿终不作佛

第十二愿使某作佛时令我国中诸菩萨阿罗汉皆令心相敬爱终无相嫉憎者。得是愿乃作佛。不得是愿终不作佛

第十三愿使某作佛时。令我国中诸菩萨欲共供养八方上下无央数诸佛。皆令飞行即到。欲得自然万种之物即皆在前。持用供养诸佛悉皆得遍。以后日未中时。即飞行还我国。得是愿乃作佛。不得是愿终不作佛

第十四愿使某作佛时。令我国中诸菩萨阿罗汉欲饭时。即皆自然七宝钵中有自然百味饭食在前。食已自然去。得是愿乃作佛。不得是愿终不作佛

第十五愿使某作佛时令我国中诸菩萨。身皆紫磨金色。三十二相八十种好。皆令如佛。得是愿乃作佛。不得是愿终不作佛

第十六愿使某作佛时。令我国中诸菩萨阿罗汉语者。如三百钟声。说经行道皆如佛。得是愿乃作佛。不得是愿终不作佛

第十七愿使某作佛时。令我洞视彻听飞行十倍胜于诸佛。得是愿乃作佛。不得是愿终不作佛

第十八愿使某作佛时。令我智慧说经行道十倍于诸佛。得是愿乃作佛。不得是愿终不作佛

第十九愿使某作佛时。令八方上下无央数佛国。诸天人民蜎飞蠕动之类。皆令得人道。悉作辟支佛阿罗汉。皆坐禅一心。共欲计数知我年寿几千亿万劫岁数。皆令无有能极知寿者。得是愿乃作佛。不得是愿终不作佛

第二十愿使某作佛时。令八方上下各千亿佛国中诸天人民蜎飞蠕动之类。皆令作辟支佛阿罗汉。皆坐禅一心。共欲计数我国中诸菩萨阿罗汉知有几千亿万人。皆令无有能知数者。得是愿乃作佛。不得是愿终不作佛

第二十一愿使某作佛时。令我国中诸菩萨阿罗汉寿命无央数劫。得是愿乃作佛。不得是愿终不作佛

第二十二愿使某作佛时。令我国中诸菩萨阿罗汉。皆智慧勇猛。自知前世亿万劫时。宿命所作善恶却知无极皆洞视彻。知十方去来现在之事。得是愿乃作佛。不得是愿终不作佛

第二十三愿。使某作佛时。令我国中诸菩萨阿罗汉。皆智慧勇猛顶中皆有光明。得是愿乃作佛。不得是愿终不作佛

第二十四愿使某作佛时。令我顶中光明绝好。胜于日月之明百千亿万倍。绝胜诸佛光明焰照诸无央数。天下幽冥之处皆当大明。诸天人民蜎飞蠕动之类。见我光明莫不慈心作善者。皆令来生我国。得是愿乃作佛。不得是愿终不作佛

佛告阿难。阿弥陀佛为菩萨时。当奉行是二十四愿。不犯道法绝去财色。精明求愿。积功累德。无央数劫。今致作佛。悉皆得之。不亡其功也

又佛说灭十方冥经云。时有释种童子。名面善悦。来白佛言。唯天中天。今我二亲身不安和。横为非人所见侵娆。昼夜寤寐不得宁息。出入行步亦见逼恼。或遭非人妖蛊奸邪。无以防护。唯愿世尊。告示以法。随时救济令无娆害。佛告面善悦。当为汝说拥护之法

佛言。东方去此过于八千那术佛土。有世界名拔众尘劳。其佛号等行如来。今现在说法。人若东行先当稽首归命。供养于东方佛。则无恐惧莫敢侵娆。有所兴作悉当如愿

佛告童子。南方去此过于十亿百千佛土。有世界名消冥等要脱。其佛号初发心念离恐畏归依超首如来。今现在说法。若欲南行当遥稽首归命彼佛专意不离。则无恐惧不遇患难

佛告童子。西方去此如殑伽河沙诸佛刹土。有世界名善选择。其佛号金刚步迹如来。今现在说法。若欲西行先当稽首礼于彼佛一心归命。则无恐惧不逢患难

佛告童子。北方去此过二万佛土。有世界名觉辩。其佛号宝智首如来。今现在说法。若欲北行设在家居。稽首作礼归命彼佛。则无恐惧不遇患难

佛告童子。东北方去此过于百万亿佛土。有世界名持所念。其佛号坏魔慢独步如来。今现在说法。若诣东北方当遥稽首归命彼佛。所在获安则无所畏

佛告童子。东南方去此过二殑伽河沙等佛土。有世界名常照曜。其佛号初发心不退转轮成首如来。今现在说经。若东南方行先当稽首。五体投地一心归命。然后乃进则无恐惧

佛告童子。西南方去此过于八万佛土。有世界名覆白交露。其佛号宝盖照空如来。今现在说法。若西南行先当稽首彼方如来。以华遥散念于无相。然后乃进则无恐惧

佛告童子。西北方去此过六殑伽河沙佛之刹土。有世界名住清净。其佛号开化菩萨如来。今现在说法。若西北方行先礼彼佛。自归悔过净修梵行。然后出家则无恐惧

佛告童子。下方去此过九十二垓佛之刹土。有世界名念无倒。其佛号念初发意断疑拔欲如来。今现在说法。若欲坐时。若夜卧时。念斯如来稽首自归。常以普慈念救众生。然后坐卧则无恐惧

佛告童子。上方去此过六十殑伽河沙等佛土。有世界名离恐惧无有处所。其佛号消冥等超王如来。今现在说法。若从坐起常礼彼佛自归供养。则无恐惧所至获安

佛告童子假使有人受此经典。持讽读诵为他人说。具足备悉令不缺减速成所愿终无恐惧。若到县官不见侵枉。若行贼中不见危害。若行大火中即为消灭。若行大水中终不没溺。天龙鬼神弊恶之神无敢触者。诸恶兽无敢近者。诸魅魍魉无能娆者。若在闲居独处。则为如来之所拥护。佛说如是。帝释善面悦童子等。闻经欢喜作礼而退

又持地论云。菩萨发愿略说五种。一发心愿。二生愿。三境界愿。四平等愿。五大愿。彼菩萨初发无上菩提心。是名发心愿。愿未来世为众生故。随善趣生。是名生愿。愿正观诸法无量等诸善根思惟境界。是名境界愿。愿未来世一切菩萨善摄事。是名菩萨平等愿。大愿者。即平等愿

菩萨又说十种大愿

一者愿一切种供养无量诸佛

二者愿护持一切诸佛正法

三者愿通达诸佛正法

四者愿生兜率天乃至般涅槃

五者愿行菩萨一切种正行

六者愿成熟一切众生

七者愿一切世界悉能现化

八者愿一切菩萨一心方便以大乘度

九者愿一切正行方便无碍

十者愿成无上正觉

是菩萨住于初地。方便净信现在修行。于未来事生十大愿

一者以清净心常愿供养一切诸佛

二者受持守护诸佛正法

三者劝请诸佛转未曾有法

四者顺行菩萨正行

五者一切器界具足成熟

六者一切世界悉能现化

七者自净佛土

八者一切菩萨同一方便以大乘化

九者利益众生一切不空

十者一切世界得阿耨菩提作一切佛事

如是大愿能生无量百千大愿。不离众生界不离世间。此诸大愿生生常行终不忘失

又华严经云。诸佛子。菩萨住欢喜地以十愿为首。生如是等百万阿僧祇大愿。以不可尽法而生是愿。为满是愿勤行精进。何等为十。一众生不可尽。二世界不可尽。三虚空不可尽。四法界不可尽。五涅槃不可尽。六佛出世不可尽。七诸佛智慧不可尽。八心所缘不可尽。九起智不可尽。十世间转法轮智转不可尽。若众生尽我愿乃尽。乃至起智转尽我愿乃尽。而众生乃至起智诸转实不可尽。我诸愿善根亦不可尽

又文殊师利问菩提经云。尔时天子问文殊师利言。菩萨有几心能摄因能摄果。文殊答言。诸菩萨有四心能摄因能摄果。何等为四。一初发心。二行道心。三不退转心。四一生补处心。初发心为行道心作因缘。行道心为不退转心作因缘。不退转心为一生补处心作因缘

又初发心如种谷田中。行道心如谷子增长。不退转心如华果始成。补处心如华果有用

又初发心如车匠辑材。行道心如斫治材木。不退转心如安施材木。一生补处心如车成运致

又初发心如月新生。行道心如五日月。不退转心如月十日。一生补处心如月十四日。如来智慧如十五日月

又初发心能过声闻地。行道心能过辟支佛地。不退转心能过不定地。一生补处心安住定地

又初发心如病者求药。行道心如分别药。不退转心如病服药。补处心如病得差

又大集经云。尔时舍利弗白佛言。世尊。菩萨初发无上菩提心时。闻诸众生有如是行。不惊不怖。是事实难不可思议。佛言。舍利弗。于意云何。如师子虽复初产闻师子吼。有怖畏不。不也世尊。菩萨摩诃萨。初发无上菩提心时。闻众生行亦复如是。舍利弗。于意云何。火热虽小畏干薪不。不也世尊。菩萨初发无上菩提心已。得智慧火亦复如是。舍利弗。今以非喻为喻。舍利弗。譬如猛火与诸干薪。结期七日当大战斗。尔时一切干树果木种种枝叶。悉共合聚如须弥山。尔时猛火有一亲友。而告之言。汝今何故不自庄严多觅有救。援助彼众。汝唯一己。何能当之。时火答言。彼怨虽多我力能敌不须伴党。舍利弗。菩萨摩诃萨亦复如是。虽诸烦恼悉共和合其势炽盛。菩萨智慧力能消伏。如阿伽陀一丸之药能破大毒。菩萨智慧亦复如是。小智慧药能坏无量大烦恼毒

又佛本行经云。尔时佛告诸比丘僧。作如是言。汝诸比丘。我念往昔久远之时。有一贫人以乞自活。从一城至波罗柰城。至彼城已。其城所有乞人见者皆呵责言。汝从何来而至于此。遂遮不听游行告乞。尔时彼人见有障碍作是思惟。我于彼辈无有过失。何故障我而告乞也。于时波罗柰城有一长者。遗失铜钵。时彼长者求觅铜钵所在不获。因求钵故至余一村。时彼乞人于粪聚中得彼铜钵挂于杖头。将来往入波罗柰城。从街至街。从衖至衖。从此交衖至彼交衖。从此方隅至彼方隅。口唱是言。此之铜钵是谁之物。识者收取。而彼游历处处东西求觅其主了不能得。既不得主。便即往至付梵德王。乃至长者后闻有人从彼粪中得一铜钵挂于杖头。将来入彼波罗柰城。处处游访不知主处。既不得主便付梵德王。既闻是已。到梵德王边。到已白言。大王当知。前者乞人所奉铜钵是我之物。时梵德王遣使往唤彼之乞人。而语之言。汝于前者所送铜钵。今此长者云是我许。其事如何。彼人即白梵德王言。如是大王。我本不知彼之铜钵是谁之物。在粪聚中。我既得已。即挂杖头将来入城。东西访问不知主处。遂奉大王任王所用。尔时梵德闻彼语已。心大欢喜而告彼言。人者。汝今欲于我边乞何等愿。我当与汝。而彼铜钵还其长者。尔时彼人白梵德王作如是言。大王。今若必欲欢喜与我愿者。愿王于此波罗柰城。所有乞人用我为王也。时梵德王复告彼言。今者何用与彼乞儿而为王也。但当更乞诸余好愿。或金或银。或索国中最胜村落用为封邑。我即与汝。时彼乞人复白王言。王若欢喜与我愿者。我今正欲得前所愿。王遂报言。任汝所乐。随汝作耳。尔时在彼波罗柰城。合有五百乞儿依住彼乞愿者。悉唤令集而告之言。我今得与汝等为王。汝等必当听我处分。时诸乞人问彼王言。汝今云何处分我等。令作何事。时彼人言。汝等相共或有捉置髆上者。或有取我而背负者。自余皆悉为我左右围绕而行。而彼五百诸乞儿辈闻彼语已。即从处分。或有舆者。或背负者。处处游行所有饮食坐席之所即往彼乞。乞已将向一处。分张而共食啖。如是方便多时活命。时有一人屏处独食摩呼茶迦(隋言欢喜丸也)。尔时乞王从其人边夺取彼食已将走。其王徒众五百乞儿。逐彼王走至于远处。皆悉疲乏。既疲乏已。悉各回还。其彼乞王身力壮健。走而不乏。更至远已。回头望看五百乞儿悉皆不见。既不见已。入一园内取水洗手。坐于一边欲食彼食。未食之间便生悔心。我今不善。我今何故于彼人边夺取其食。更复诳我随从人辈。此食既多我食不尽。若世间内有诸圣人。愿知我意而来此者。我即分与。发是心已。有辟支佛。名曰善贤。从虚空里飞腾而来。在彼人前。从空直下。去其不远。其人遥见彼辟支佛威仪庠序。行步齐。停。举动得所不缓不急。见如是已。于彼辟支佛所心得净信。得净信已作如是念。由我往昔所受贫煎。及以现在皆悉不值如是福田。于如是人不行布施恭敬供养。我昔若值如是福田。今日应不遭斯困顿。亦不应被他逼切而得活命。我今将此食奉上仙人。未审此仙受纳以不。若蒙受者。愿我将来免此贫煎困厄之身。作是念已。即将此食奉此仙人。然辟支佛有如是法。唯现神通教化众生。更无别法。时辟支佛受取彼食。从地腾空而去。其人见彼欢喜踊跃。遍满其体不能自胜。以欢喜故顶戴指掌。遥礼彼尊辟支佛足。作是礼已心发是愿。愿我此身于未来世。每常值遇如是世尊。或胜此者。而彼世尊所说之法。愿我一闻速得证解。又愿我于未来世中。在大威德豪族姓家。为王治化更莫在彼贫儿之内。复作是愿。生生世世不堕恶道

佛告诸比丘。作如是言。汝诸比丘若有心疑于彼之时。波罗柰城乞儿之王。施辟支佛摩呼茶迦此是谁者。莫作异见。婆提唎迦比丘是也。时乞儿王施辟支佛食。因彼业果今生释种大豪贵族。资财无乏少。由昔愿故。今得王位。又由昔愿不堕恶道。常生人天多受快乐。又由昔愿今值于我。而得出家。受具足戒。得罗汉果。我又授记。于我声闻弟子之中。豪姓出家最第一者。婆提唎迦比丘是也

颂曰

  贤人慕高节　　志愿菩提因
  御鹤翔伊水　　策马出王田
  本祈立弘誓　　感报弥陀身
  能仁修八正　　超逾九劫前
  声流遍三界　　慈化通大千
  掩尘息妄想　　凡圣并欣然
  含生同志趣　　保益启心神
  生死必永尽　　岂同庄老仙

法苑珠林卷第三十四法苑珠林卷第三十五

        西明寺沙门释道世撰
法服篇第三十 然灯篇第三十一

    法服篇(此有六部) 述意部 功能部 会名部 济难部 感 报部 违损部

    述意部第一

夫袈裟为福田之服。如敬佛塔。泥洹僧为儭身之衣尊之如法。衣名销瘦。取能销瘦烦恼。铠名忍辱。取能降伏众魔。亦喻莲华。不为污泥所染。亦名幢相不为邪众所倾。亦名田文之相。不为见者生恶。亦名救龙之服。不为金鸟所食。亦名降邪之衣。不为外道所坏。亦名不正之色。不为俗染所贪是以教有内外之别。人有道俗之异。在家则依乎外教。服先王之法服。顺先王之法言。上有敬亲事君之礼。下有妻子官荣之变。此则恭孝之躅理协儒律。出家则依乎内教。服诸佛之法服。行诸佛之法行。上舍君亲爱敬之重。下割妻子官荣之好。以礼诵之善自资父母。行道之福以报国恩之重。既许不以毁形易服为过。岂宜责以敬亲事君之礼。是故。剃发之辰。天魔闻而遥怖。染衣之日。帝释见而远欢戏女聊被无漏遂满。醉人暂剪恶缘即舍。龙子赖而息惊。象王见而止怯。故知三领法衣蔽身俭用。三种坏色伏我爱情。既仿稻田。自成应供之德。远同先佛。寔遵和敬之道。出尘反俗所贵如斯者乎

    功能部第二

如华严经云。着袈裟者舍离三毒也。又大悲经云。但使性是沙门。污沙门行自称沙门。形似沙门被着袈裟。于弥勒佛乃至楼至佛所得入涅槃无有遗错。又悲华经云。释迦牟尼佛。昔于过去宝藏佛所发菩提心。愿我成佛时。令我袈裟有五功德。一者我成佛已。若有众生入我法中出家着袈裟者。或犯重禁。或犯邪见。若于三宝轻毁不信。集诸重罪比丘比丘尼优婆塞优婆夷。若于念中生恭敬心尊重佛法僧。如是众生乃至一人必与授记。于三乘中得不退转。二者我成佛已。天龙鬼神人及非人。若能于此着袈裟者。恭敬供养尊重赞叹。其人若得见此袈裟少分。即得不退于三乘中。三者若有众生为饥渴所逼。若贫穷鬼神下贱诸人。乃至饿鬼畜生。若得袈裟少分乃至四寸。其人即得饮食充足。随其所愿疾得成就。四者若有众生共相违反。起贼想展转斗诤。若诸天龙八部人及非人共斗诤时。念此袈裟。寻生悲心。柔软之心。无怨贼心。寂灭之心。调伏善心。五者有人若在兵甲斗讼断事之中。持此袈裟少分至此辈中。为自护故。供养恭敬尊重袈裟。是诸人等无能侵毁触娆轻弄。常得胜他过此诸难。若我袈裟不能成就如是五事圣功德者。则为欺诳十方世界现在诸佛。于未来世不成菩提作佛。又正法念经云。若有众生持戒信心清净。知僧福田。为法衣故。施一果直为作衣价。心常爱乐而生随喜。命终生林戏天。自在游戏随意所至。若生人中神德自在。若有众生心有净信。为比丘僧染治袈裟法服。命终生彩地天。与诸天女五欲自娱。饮食甘露无有醉乱。从天命终得受人身。人所爱敬

    会名部第三

如大方等陀罗尼经云。佛言。若趣向道场。应如比丘法修诸净行。具于三衣杨枝澡水食器坐具。行者如是应畜。至于道场如比丘法

佛告阿难。衣有三种。一出家衣者。作于三世诸佛法式。二俗服者。令我弟子趣道场时当着一服。常随逐身寸尺不离。若离此衣即得障道罪。第三衣者。具于俗服。将至道场。常用坐起。其名如是。汝当受持

又萨婆多论问曰。佛常剃发不。答曰不尔。佛发常如剃发。后一七日复问曰。佛初得道时着袈裟不。答曰无有。白衣得佛者。要有三十二相。出家着法衣威仪具足。舍离烦恼。而复一切种智入其身内。袈裟者。秦言染衣也。结爱等亦名染也。着此服者在兽不畏。是故猎师假服令兽远见

又舍利弗问经云。摩诃僧祇部。勤学众经宣讲真义。以处本居中应着黄衣。昙无屈多迦部。通达理味开导利益。表发殊胜应着赤色衣。萨婆多部。博通敏达以导法化。应着皂衣。迦叶维部。精勤勇猛摄护众生。应着木兰衣。弥沙塞部。禅思入微究畅幽密。应着青衣。是故罗旬踰比丘分卫不能得食。后以五种律衣更互着之。便大得食。何以故。是其前世执性多嫉。见沙门来急闭户云。大人不在。见他布施欢喜摄念。发心愿作沙门。是故今身虽得出家穷弊如此。我法出家纯服弊帛及死人衣。因罗旬踰故受种种衣也。又三千威仪云。有四事到他国不着袈裟无罪。一无塔寺。二无比丘僧。三有盗贼。四国君不乐道

    济难部第四

如僧祇律云。昔佛在世时。尊者达尼迦闇取官材罪在不舍。时瓶沙王信敬三宝。见达尼迦身着袈裟。虽取官材释然不问。比丘见已而白佛言。此达尼迦宿殖何业。为瓶沙王原恕乃尔。佛告比丘。乃往过去。尔时有一金翅鸟王。其身极大。两翅相去六千余里。常入海中取龙食之。诸龙常法畏金翅鸟。常求袈裟着宫门上。鸟见袈裟生恭敬心。便不复前行食彼诸龙。鸟食龙时。以翅博海水擗龙现而取食之。时有一龙为鸟所逐。即取袈裟戴着顶上。寻岸而走。时金翅鸟化作婆罗门。追逐龙后种种骂言。汝今何不放此袈裟。龙畏死故急捉不舍。尔时海边有一仙人。龙时恐怖投趣仙人。鸟见仙人不敢复前。仙人即出为鸟说法。教鸟向龙共相忏悔已各去。佛告比丘。昔仙人者今我身是。金翅鸟者瓶沙王是。尔时龙者达尼迦是。昔蒙袈裟得免鸟食。今复蒙我袈裟因缘得脱王难。出家修道获阿罗汉。是故当知。袈裟威力不可思议

又海龙王经云。尔时有龙王。而白世尊曰。于此海中无数种龙。有四种金翅鸟。常食斯龙及龙妻子。愿佛拥护常得安隐。于是世尊脱身皂衣。告海龙王。汝取是衣分与诸龙。皆令周遍。有值一缕者。金翅鸟王不能犯触。持禁戒者所愿必得。尔时诸龙各怀惊惧。各心念言。是佛皂衣甚为小少。安得周遍大海诸龙。时佛则知龙心所疑。告龙王言。假使三千大千世界所有人民。各分如来皂衣终不减尽。譬如虚空。随其所欲则自然生。时龙即取佛衣。而分作无鞅数百千万段。各各分与。随其所乏。广狭大小自然给与。其衣如故给不知尽。当敬此衣。如敬世尊。如敬塔寺。佛言。观如来衣者即脱龙身。于是贤劫中皆得无著当般泥洹。尔时四金翅鸟王各与千眷属俱白佛言。今日吾等自归三宝。悔过前犯奉持禁戒。从今日始常以无畏施一切龙。拥护正法到于灭尽。不违佛教。佛告四金翅鸟王。汝等先于金仁佛时。为四比丘。名曰欣乐大欣乐上胜上友。是四比丘违犯戒法。贪于供养不护身口意。作恶众多。供养金仁佛亦不可计。以是之故不堕地狱。堕此禽兽。前后杀生不可称计。佛现神足令识宿命。所作罪福普悉念之。我等宁没身命不敢犯恶。佛为说经授其决言。弥勒佛时在第一会皆当得度

    感报部第五

如百缘经云。佛在世时。迦毗罗卫城中有一长者。名曰瞿沙。其妇生女端正殊妙。有白[疊*毛]衣裹身而生。因为立字。名曰白净。年渐长大衣亦随长。鲜白净洁不烦浣染。众人见之竞共求索。白父母言。我今不贪世俗荣华。愿乐出家。父母爱念不能违逆。寻将佛所求索入道。佛告善来。比丘尼头发自落。身上白衣化为袈裟。成比丘尼。精勤修习。得阿罗汉果。阿难见已。请问因缘。佛告阿难。此贤劫中有佛出世。号曰迦叶。将诸比丘游行聚落教化众生。时有女人见佛及僧心怀欢喜。持一张[疊*毛]布施佛僧。发愿而去。缘是功德天上人中。常有净衣裹身而生。乃至今者遭值于我出家得道。比丘闻已欢喜奉行

又百缘经云。佛在世时。波罗柰国有梵摩达王。其妇生女身被袈裟。端正殊妙世所希有。因为立字名伽尸孙陀利。年渐长大衣亦随大。禀性贤善慈仁孝顺。将诸侍卫出城游戏。渐次往到鹿野苑中。见佛相好心怀喜悦。前礼佛足却坐一面。佛为说法。心开意解得须陀洹果。复求出家。佛告善来。比丘尼头发自落法服着身。成比丘尼。精勤修习得阿罗汉果。诸天世人所见敬仰。时诸比丘见是事已。请问因缘。佛告比丘。乃往过去无量世时。有佛出世。号加那牟尼。将诸比丘游行教化。时有王女值行见佛心怀喜悦。前礼佛足。请佛及僧。三月受请四事供养已。复以妙衣各施一领。缘是功德天上人中尊荣豪贵。常有袈裟随身而生。佛告比丘。欲知王女者。今孙陀利比丘尼是。比丘闻已欢喜奉行

又百缘经云。佛在世时。波斯匿王夫人。生一男儿。端正殊妙世所希有。身被袈裟。生已能语。问父王言。如来世尊今者在不。大德迦叶舍利弗大目揵连。如是遍问悉为在不。父王答曰。皆悉都在。唯愿大王为我设供。请佛及僧寻敕为请。佛入宫已。见其太子而问之曰。汝自忆念迦叶佛时是三藏比丘不。答言。实是。处此胞胎为安隐不。蒙佛遗恩得存性命得过日耳。时王夫人见此太子佛世尊共相问答。喜不自胜。而白佛言。今此太子宿殖何福。生便能语。乃能与佛感有问答。唯愿世尊敷演解说。尔时世尊。即便为王说偈言

  宿造诸善缘　　百劫而不朽
  善业因缘故　　今获如是报

此贤劫中有佛出世。号曰迦叶。将诸比丘游行教化到迦翅王国。时王太子。名曰善生。见佛世尊深生信敬。归白大王求索入道。王不听许言。我唯一子当继王位养育民众。终不听汝出家入道。时王太子闻已愁瘁。断谷不食已经六日。恐命不全。敕彼太子共作要誓。汝今若能读诵三藏经书通利。听汝出家。然后见我。时太子闻已。心怀喜悦寻即出家。诵习三藏尽令通利。王大欢喜。即语比丘。我今库藏所有财物。随汝取用终不吝惜于是王子比丘闻已。取财设百味食请迦叶佛及二万比丘。供养既已。一一比丘各施三衣六物。缘是功德不堕恶世。天上人中常有袈裟裹身而生。乃至今者遭值于我。故有袈裟出家得道。比丘闻已欢喜奉行

    违损部第六

如贤愚经云。昔过去无量阿僧祇劫。此阎浮提有大国王。名曰提毗。总领八万四千小国。时世无佛有辟支佛在山林中。福度众生禽兽亦附。时有师子。名曰坚誓。躯体金色食果啖草。不害群生。有一猎师。剃除须发。身着袈裟。内佩弓箭行见师子。而心念言。可杀取皮以用上王。足得脱贫。值师子睡。猎师便以毒箭射伤。师子惊觉即往欲害。见着袈裟便自念言。着袈裟人不久在世必得解脱。所以然者。此袈裟乃是三世圣人标相。我若害之则起恶心。向三世诸贤圣人。念已息害。毒箭入体。命在不久。即说偈言

耶啰啰　婆奢沙莎呵

说此语时。天地大动无云而雨。诸天观见雨华供养。死已剥皮持以奉王。求索赏募。王见念言。经书有云。若有禽兽金色身者。必是菩萨。我今云何与物赏之。若与赏者同彼无异。王即问言。师子死时有何瑞应。猎师答言。口说八字。雨华动地无云而雨。王闻语已。悲喜交集。即召诸臣。令解是义无能解者。时山林中有一仙人。名曰奢摩。善解字义。王即请来为王解说。耶啰啰者。谓剃头着袈裟者。当于生死疾得解脱。婆奢沙者。谓剃头着染衣者。皆是三世贤圣之相。近于涅槃。莎诃者。谓剃头着染衣者。当为一切诸天世人所见敬仰。仙人解竟。王大欢喜。即召八万四千小王。悉集共作七宝高车载师子皮。烧香散华尽心供养。打金作棺。盛师子皮以用起塔。尔时人民因是善心。命终之后悉得生天。佛告阿难。尔时师子由发善心向染衣人。十亿万劫作转轮王。给足众生。广殖福业。致得成佛。时师子者今我身是。时王提毗。由因供养师子皮故。十万亿劫天上人中尊贵第一。修诸善本。今弥勒是。时仙人者。今舍利弗是。时猎师者今提婆达多是。以是义故。若有众生有恶心向诸沙门着袈裟者。当知是人则起恶心。向于三世诸佛贤圣。以起恶故获无量罪。若有众生能发信心。敬于出家着袈裟人获无量福

又大集月藏经云。佛言。我昔为于一切众生。修诸苦行起大悲心。舍身头目耳鼻舌等。各如毗福罗山。及舍象马国城妻子。经于三千阿僧祇劫。悲愍一切苦恼众生。及谤正法毁呰贤圣。无惭无愧不善众生。及于一切净佛国土所弃众生。为如是等诸众生故。发愿在于五浊恶世成无上道。为救三涂苦恼众生。安置善道及涅槃乐。若有众生。于我法中为我出家。剃除须发被着袈裟。虽不受戒及受毁犯。若有护持供养是人。得大果报。何况供养具持戒者。若未来世。国王大臣及断事者。于我弟子及着袈裟骂辱打缚。或驱使及夺财物资生之具。是人则坏三世诸佛真实报身。则挑一切天人眼目。则隐一切诸佛正法。令诸天人堕于地狱。时憍陈如及梵天王。而白佛言。若有为佛剃除须发。被着袈裟不受禁戒。受已毁犯。若王大臣及断事者。骂辱打缚得几许罪。佛告梵王。我今为汝且略说之。若人出于万亿佛血得罪多不。梵王答佛。若人但出一佛身血。其罪尚多无量无边。何况具出万亿佛血。终无有能广说彼人罪业果报。佛告梵王。若有恼乱骂辱打缚为我剃发被着袈裟不受禁戒受而犯者。得罪多被出万亿佛血。何以故。是人为我出家剃发被着袈裟。虽不受戒或受毁犯。是人犹能为诸天人示涅槃道。是人便已于三宝中心得敬信。胜于一切九十五道。其人必能速入涅槃。胜于一切在家俗人。是故天人应当供养。若有国王见出家人作大罪业。止得如法摈。出国土及在寺外。不得鞭打及以骂辱。一切不应如其身罪。若故打骂。是人便已退失解脱。及离一切人天善道。必定归趣阿鼻地狱。何况鞭打为佛出家具持戒者。颂曰

  外洁内明　　同资净土　　戒品无亏
  法服庠序　　既仿田文　　亦救龙苦
  威仪可观　　恩沾法雨

    感应缘(略引五验) 西域志云有佛袈裟验 魏明帝有火浣布袈裟验 宋沙门释僧妙有袈裟验 唐沙门释慧光有袈裟验 唐沙门道宣感通袈裟之验

西域志云。娑罗双树林边别有一床。是释迦佛素像在上。右胁而卧。身长二丈二尺四寸。以金色袈裟覆上。今犹现在数放神光。又王舍城东北是耆阇崛山有佛袈裟石。佛在世时。将就池浴脱衣于此。有鹫鸟衔袈裟升飞。既而坠地化成此石。纵横叶文今现分明。其南有佛观田命弟子难陀制造袈裟处。并数有瑞光现。大唐使人王玄策等。前后三回。往彼见者非一

魏文帝时。不信南方有火浣布。帝云。火功尚能铄石销金。何为不烧其布。文帝既崩至太子明帝时。西国有献火浣布袈裟。明帝初依父语不信。以火试之久烧不坏。始知有征言不虚也。文帝前已着史籍上。有不信火浣布之文者。并私改有之

宋沙门僧妙者。上党人也。家姓冯氏。居于江陵上明村。妙至大明年初。游乞零陵。因居郡治龙华精舍。贩货蓄聚。米至数千斛。大明八年卒龙华寺。灾焚荡尽。妙临终以财物付弟子法宗。令造讲堂僧房。法宗立堂毕。颇陀延曰。未时建房。至泰始三年正月。被疾甚笃。时有道猛比丘。随泉陵令高阳许静慧在县。县即郡治之邑也。猛往省宗疾。入寺数步见一沙门着桃华布裙单黄小被。行且骂云。小子法宗违处分。不立僧房。费散财物。云云。既回见道猛如惊羞状。以被蒙头入法宗房。猛常往来此寺未尝见此沙门。不欲干突之。先造法超道人说所闻见。超疑猛或诈妄。捡问形状音气。猛具言之。超曰。即法宗之师。亡来数载共叹怅之。其夕即灵语使急召法宗。法宗既至。数骂甚严。犹以僧房为言。声音气调不异平生法宗稽首谢之既毕。问和尚今生何处。善恶云何。妙曰。生处复粗可耳。但应受小讁。二年外乃可得免。兼有小抑横欲诉所司。为无袈裟不能得行。可急为制也。法宗曰。袈裟可办。未审和尚云何得之。妙曰。汝可请僧设供以袈裟为嚫。我即得也。法宗如言饭僧嚫衣。道猛时在会。又见僧妙倚于堂户之外拱立听经。饭嚫毕。猛即见袈裟已在妙身。仍进堂中欲依僧次就坐。问猛年腊。猛云。吾忘其年。是索勇虏临江岁之二月也。妙云。与吾同腊。见大一月耳。乃坐猛下。猛即空一坐位。妙端默听。至座散乃不复见。时一堂道俗百余人。零陵太守泰山羊阐亦预法集。自猛与妙讲论往反。众但闻猛独言耳。所以咸知验。实者猛与妙不相识。说其形色举动年腊少宿莫不符同。法宗始病厄困殆命。至灵语曰。枕疾即愈。灵语所著盖是弱僮。而声气音用听者莫辩其殊。故并信异之。初阐不甚奉法。因是大兴敬寤连建福集。即其年设讲于此寺。持斋布施

大唐贞观五年。梁州安养寺慧光法师弟子。母氏家贫内无小衣。来入子房取故袈裟。作之而着。与诸邻母同聚言笑。忽觉脚热。渐上至腰。须臾雷震霹雳。掷邻母百步之外。土泥两耳。闷绝经日方得醒寤。所用衣母遂被震死火烧燋踡。题其背曰。由用法衣不如法也。其子收殡之。又再震出。乃露骸林下。方终销散。是知受持法服福利三归之龙。信不虚矣。近有山居僧在深岩宿。以衣障前。感异神来。形极可畏。申臂内探欲取宿者。畏触袈裟碍不得入。遂得免脱(右此二验出唐高僧传)

西明寺道宣律师。干封二年仲春二月住持。感应因缘具在第十卷初。时有四天王臣子。白宣律师曰。如来临涅槃三月未至前。命文殊师利。汝往戒坛所呜钟。召四方菩萨并及比丘天龙八部等。使集只桓。文殊依命告集已。世尊告文殊大众言。我初踰城入山学道。以无价宝衣贸得鹿裘着。有树神现身。手执僧伽梨。告我言。悉达太子。汝今修道定得正觉。过去迦叶涅槃时。将此布僧伽梨大衣付嘱于我。令善守护待至仁者出世。令我付悉达。我于于时欲受大衣。地便大动。树神告言。今为汝开衣示福田相。树神既开我见福田相。即入金刚三昧定。地又大动。树神又言。汝今犹是俗人。未合被此法衣。当置于顶上恭敬供养。令汝求佛道不为魔娆。我依树神。即以头顶戴之。我初戴时大地震动。不胜我身。彼地神坚牢从金刚际踊出金刚山。随我所行处处承我。始得安住。我时六年苦行身体既羸。衣犹顶上不敢辞疲。唯有梵王数来见我。深起大悲愍我劳苦。将我伽梨上至梵天。地又大动日月无光。地神又告梵言。汝可持衣还安顶上。梵王依教。大地乃安。日月还明。太子又告梵王。汝知僧伽梨在我顶上意不。答言不知。太子言。此为未来诸恶比丘比丘尼等。不敬我解脱法服故。以衣在顶上住。为摧伏天魔外道故。我入河浴。受二牧女乳糜时。被着此大衣即得第三禅乐。众苦皆尽。我坐菩提树初转法轮。尔时树神将塔来奉上我。令我脱此服安置塔中。我自成佛来于今五十载。敬重此大衣守护自濯。常使金刚神擎持宝塔。未尝置地。每转法轮便被此服。自成道来被着五十度。我欲涅槃须有付嘱

佛告文殊及诸比丘天龙八部等。此是迦叶佛粗布僧伽梨有大威德。我以佛眼观诸天龙鬼神及十地菩萨等。未能动此大衣如毛发许。既不能动唯有如来擎此衣塔。三匝绕戒坛。从南面西阶升于戒坛上。从西面北转至于北面上立。世尊掷衣塔上空中。衣塔放光遍照百亿国土。一切苦趣蒙光皆除。犹如天树妙乐国土。如来发声普告诸佛。我欲涅槃。有古迦叶佛粗布僧伽梨。付我住持末法众生。诸来十方佛等。愿各舍一衣共持末法。十方诸佛闻是语已。即各脱僧伽梨以施牟尼佛。世尊受已魔王又白佛言。伏愿哀愍听。我欲施黄金珠宝用作盛衣塔。愿见听许。世尊许已。便以神力于一念顷众塔皆成。成已。世尊自将大衣一一内宝塔中。魔众白佛。不知此塔付嘱何人安置何处。于是如来临欲涅槃。即告罗云。汝命阿难来。阿难来已。世尊放光遍照大千。百亿释迦俱集只桓。诸佛集已。世尊即从坐起升于戒坛。又告阿难。汝往震旦国。于清凉山窟。命文殊师利。我欲付嘱迦叶僧伽梨。诸来释迦佛。即与文殊。于一弹指顷来至戒坛。佛告文殊及诸来大众。我今涅槃。欲付汝迦叶佛衣塔持我遗法。我入涅槃后。将迦叶衣塔置我戒坛北经于十二年。又告四天王。汝将天乐常供养衣塔

佛告文殊。有恶比丘共相斗诤灭我正法。北天竺国有恶王治。信受小乘诽谤大乘。小乘学者更相扇惑。恶魔所罥。所以杀害大乘三藏学者。佛告文殊。以是因缘听住戒坛北十二年中。恶王治世正法灭时。汝当以神力擎持衣塔游行彼国。所有大乘教收内塔中。彼持戒比丘为王杀者。各有僧伽梨如法受持者。汝亦收取内我衣塔中。彼持戒比丘命未尽者。汝当以神力接取安须弥顶上。尔时魔王白佛言。我于未来世护持正法。至彼恶王出除灭大乘时。我从须弥顶下大石山。厌彼恶王并恶比丘。犹如微尘。我有千子并大威力。下生阎浮提为彼诸国。各造万僧伽蓝。满阎浮提及三天下。为灭忧虑护持正法。佛告文殊。汝持我衣钵之塔。周遍阎浮及三天下。乃至大千世界。处处安置。镇我遗法。有阿育王塔。亦劝令造遍三千土

又佛告文殊师利。汝以神力往只桓中堂西宝楼上。取我珠玉函将示大众。我初踰城离父王宫。四十里到彼丛林。身小疲怠。权时止息。时彼树神现身告我言。汝今修道定得金色身。为三界大师。迦叶佛涅槃时。付嘱我珠函并绢僧伽梨。令我转付嘱汝。我语神言。汝绢僧伽梨非我所用。我闻先老所言。诸佛出世不着蚕衣。我今修道如何害生。以付我着。汝今是魔故来相恼。树神告言。汝大智人何辄粗言。诸佛慈悲实不着蚕衣。此丝化出非是害生。汝今受此珠函。开中有字。我即开函具见诸奇特事。有大毗尼及修多罗藏。迦叶遗教并在此中。并见僧伽梨彼佛手迹遗书。付嘱树神令付与我。迦叶佛书云。我初成道时大梵天王施我彼丝。是化出之非是缲茧。梵天王施经丝。坚牢地神王施纬丝。由彼二施主共成一法衣。由是义故。今持施我。我自成道已来常披此衣未曾损失。今付悉达。若得成佛。取我僧伽梨安置只桓中。若转毗尼时当为我着。今留此衣。汝涅槃后一百年。初有无智比丘分毗尼藏遂为五部。从百年后分汝修多罗。当为无量部。诤论由兴令法速灭。由彼愚僧不闲三藏。闻开着缯衣即为杀蚕。汝若成道后。彼丝自出诸国。非是杀蚕。故我将付树神。今转付汝。此函中并是我遗教。亦将付汝住持遗法。我既读书已。地即六种震动珠函自开又放大光。树神又告我言。可将此衣函置汝左肩上。常起恭敬勿安余处。珠函在肩能摧诸魔及伏外道。令速成佛。我自受函来。常在肩上。乃至受乳糜。菩提树下坐时。帝释来至我所从肩上取函。开取僧伽梨令我披着。又取迦叶佛粗布僧伽梨安于绢衣上。梵王将帝释复施布大衣。我依前纳受。既披三重衣。二是迦叶佛衣。一是我许。大梵天王来告我言。我见过去诸佛。亦披三大衣地所不能胜。世尊宜可去二大衣。还安本处。着我所施衣。大地方得安住。我遂依王言。大地乃安住尔

又释迦佛初成道时乃至涅槃。唯服粗布僧伽梨及白[疊*毛]三衣。未曾着蚕衣缯帛。何为恶比丘等谤黩我云。毗尼教中开许着之。初成道时爱道比丘尼。手执金缕袈裟。持施与我。我不敢受。令持施僧。况我三界大师服着蚕衣。我于三藏教中虽听用缯彩供养佛法僧。然本非是蚕口出丝绵。我此阎浮洲及以大洲之外。有千八百大国。并有缯帛丝绵。皆从女口出之。非是蚕口中出。由不杀害众生命故。福业所感故。从女口中出。问何以得知。答曰。若欲须丝作衣时即须然香至桑树下。便有二化女子。从彼树下出形。如八岁女。从口中吐丝。彼国人等但设繀车。从女口中取丝。转至繀车上。取足便止。化女即灭。我听着缯彩者。是此女丝及天缯彩。本非害生取丝而用。云何谤我害生取丝用邪

尔时文殊便白佛言。今有少疑欲有所决。未知许不。佛告文殊。可随汝意。我观大众心皆有疑。前云。迦叶佛小珠函。唯长三寸三分。盛彼僧伽梨一衣亦恐不受。何况容受迦叶佛三藏教迹一切经典邪。佛告文殊大众等。是诸佛力不可思议。唯佛与佛乃能知之。非汝等境界之所筹度。世尊又令文殊师利捧函。世尊起礼。以指触函如开大城门。大众咸睹。一切众事。珠塔绢衣金银楼观。其数十万盛诸三藏。复有天乐而常供养。台高四十里。塔高十由旬。然函无增减。依本三寸。十方诸来佛等。各赞牟尼。能于恶世广度众生。各施僧伽梨及一珠函。用助牟尼尊者住持遗法。佛命文殊令开佛函。其中各有大衣台观三藏教迹。一如迦叶佛塔。平等无异。佛告文殊。汝将此塔还至只桓戒坛北台内安置。待我涅槃时。自当有付嘱。因此文殊重问。世尊涅槃后。此函塔等当付何人何处。世尊对诸大众。今付文殊置戒坛上。经三年已移置东南角。经三十年住。过是年已。后移西印度频伽罗山顶光明池南住。如来灭度后经四十五年。有一恶王出现于世。破损佛法逼掠僧尼。不可具述。时有魔王兵众及四天王等。便下大石压杀恶王。娑竭龙王陷彼宫殿成大池水。恶王种族无有遗余。唯有伽蓝及诸民众。西印度人甚弘炽盛。寺有十三万。僧有六十万。及菩萨众亦有无量。经有十三万藏。金缕字经有八万藏。金银七宝像大者高百尺。小者丈六。合有一百三十万躯。自余小者数不可量。此之经像皆是忉利天王工匠具相造之。以是因缘故。其衣塔等往彼山住。至像法末时一千七百年。我此阎浮提及诸四天下多恶比丘。起造伽蓝不修禅慧亦不读经不识文字。纵有识者千有一二至彼恶世。令文殊师利。擎持衣函塔等遍历诸国教化人民令造衣塔。以神通力普被大千。令彼恶比丘等改恶修善。习读三藏令法久住。所作既已。还将衣塔置于本处。至弥勒下时。令文殊师利将塔付弥勒佛。是为安置处。所以相付嘱也

又如来成道后。第二十一年。佛告大目连。汝往只桓戒坛北鸣钟召。十方僧如普贤观音菩萨等。并集我分身百亿释迦佛。各乘楼观至戒坛所。依教集已。佛告普贤菩萨。汝往猕猴。池所。我常经行处有破僧伽梨衣。角有小珠塔。可持将来。普贤依教持至只桓。世尊受此塔已。即告大众。我初踰城至城楼上。城神叹我言。我为此城神。经今十三劫。见过去诸佛。皆踰城学道。破恩爱网杀烦恼贼。成无上道度脱一切。汝今亦尔。勿令有退。迦叶佛时付我小珠塔。待悉达踰城令我付汝。此是拘留孙四牙印之塔。展转相付乃至娄至佛。太子受已礼拜。塔讫。放大光明。塔门自开。便见四牙及佛遗教。有金银台观。其数八万。并盛经律。又有摩尼台观。上常有灯香供养。并傍有银题字告释迦文佛。汝初成道时当取一牙印印汝脚。足下千辐轮现。次取一牙印印汝手掌中。便有万字现。又取一牙印印汝胸臆上。便有德相现。又取一牙印印汝顶上。便获大圆光现。我后成道依此四印。随印现相。皆如前说。印竟内塔中门自然闭。塔基有铭文。令置袈裟角。自成道来置于左肩上。又告诸来佛及人天众。各施一珠塔住待未来。诸佛依言施已。并付普贤守护。待如来涅槃。送至只桓中安戒坛北。至阇维舍利竟。令普贤守护。住二十年已后付文殊。开塔取此四牙。至正法末时。令传阎浮诸国佛法住持。乃至一千一百年后。将此四牙印百亿世界形像。皆有光明生希有心。后乃至四洲六欲天等流通化益。后文殊师利将付弥勒佛

尔时世尊又告大众。我初成道时欲入河洗。尔时河神现身手执此宝塔。内有黄金函。盛一安陀会。并一尼师檀。及有一钵袋。迦叶佛四牙并在函中。此是迦叶佛付我令付世尊今澡浴竟。请披安陀会。我即受着。地为六种震动。而安陀会四角放光照千百亿国土。十方诸梵王寻光来至我所前白我言。此白[疊*毛]五条如拘留孙佛衣。佛涅槃已展转相付。乃至娄至佛。释迦佛涅槃后付嘱娑竭龙王。令依此法衣造八万领。仍造塔供养镇后遗法。而此安陀会四角及条节头。皆安万字。此衣贤劫中最初而造而此宝塔形同五寸。而世尊开塔现真珠楼观。其数八万。盛拘留孙佛所说遗教。又有彼佛三比丘坐禅。佛命文殊。汝取我法螺至。彼比丘所吹佛兴世曲。文殊依命吹螺。入定比丘即起。问文殊师利。今有何佛出世。文殊答言。此贤劫中第四释迦佛出世。彼三比丘俱来礼佛在一面住。即白佛言。拘留孙佛般涅槃时。付我安陀会尼师檀及钵袋。令我住此塔中。乃至娄至佛。令我始入涅槃。迦叶佛又付我四牙。牟尼佛施我少爪发。并置塔中。世尊涅槃后从塔中出于此阎浮提乃至大千界。处处流布衣塔镇后遗法也

又问。如来成道竟。佛度迦叶兄弟徒众渐多。于迦兰陀竹园集二部僧。于水池边令二部众并脱僧伽梨。遣敷尼师檀。比丘在上坐。令褺僧伽梨置比丘头上。尔时世尊问比丘。汝解我意不。比丘答不解。我灭度后一千一百年。多有非法比丘毁灭我正法。有恶国王杀害比丘。焚烧经像故。如来从座起。自脱僧伽梨褺置头上

佛告诸比丘。我此僧伽梨过去未来诸佛。皆着此衣得至解脱。末世恶比丘不受持三衣。亦不持戒轻慢法衣。令法速灭。我今与汝合三千大衣。愿汝受持勿令损失。当用布褐作此伽梨。不得用缯帛及细软者。并用粗大布作之。令末世比丘不乐好衣服。世尊发此言时。地之六种震动。天人叹息皆大欢喜。今此诸大衣。世尊教敕将付四天王及诸八使者。令八部鬼神守护此衣。勿令损失。乃至弥勒下生付嘱彼佛。又付梵王帝释若至六斋日年三长斋月。扫洒天宫殿。令将僧伽梨至彼天宫供养。藏七宝匣中。用牛头栴檀沉水末香。煮取香汁。浣濯伽梨。曝曝令干已。后取香屑。安宝匣中用熏僧伽梨。令彼大衣久住。六斋七日长斋则一月。过此日月后。还付四天王。是为安置处也

世尊又告阿难言。往须弥山顶鸣钟。召集四方一切诸比丘。皆集戒坛所。各各自言。得四果者合得八百万人。皆令脱七条披着僧伽梨。以前忧多罗送至世尊前。如来手自受之。安置覆釜上。世尊自脱七条安置诸衣上。如来发声。普告大众天人龙神等。我于无量劫中。舍头目髓脑及内外财宝。方得解脱衣。证无上菩提教化群生。我涅槃后。诸恶比丘不信我教。不持禁戒不护解脱衣。无有威德毁灭正法。诸恶比丘尼不顺教敕。于金刚道场内行不净行。犹如淫舍。不行八敬轻慢比丘。速灭我正法。令天人众减诸恶充满。我今共汝发四弘愿。愍念来世诸恶僧尼。守护此衣勿令损失。安置塔中住持佛法。说此语时。地之六种震动天人龙神悲叹欢喜。声至大千(世尊安多会五条衣。及尼师坛。广起问答。大同僧伽梨。世尊皆从梵王帝释魔王等索诸宝玉。世尊造塔不盈七日宝塔皆成。展转相付。乃至弥勒下时付彼流通)又世尊初成道度五拘邻竟。至第七年中。诸声闻弟子渐渐增多。有一比丘。名真陀罗是阎浮洲北瞿陀罗国人。因商贾为业。来至中天竺。遇佛出家命善来度。彼国无有布帛毡毛。一切国人纯着驳犊皮以为上衣。此真陀罗比丘。于王舍城见一驳犊皮。从彼俗人索作袈裟。彼俗讥嫌。有比丘白佛。佛唤呵责。佛告诸大众。我此阎浮提及余大千界如瞿陀罗国。以皮为袈裟。总有二十万国。恐我入涅槃后。多恶比丘手害生命。取皮为衣

佛告目连。汝至我父王所。白父王言。我为童子时。毁前四齿令父王收举遗我。今须留住末世镇我遗法。目连依命取已来付世尊。佛告诸来佛及以分身佛。可施一齿及一金刚塔。告诸鬼神龙王。于一弹指顷各造金刚塔。盛前四齿。及十方诸来佛及我分身佛。皆施我齿塔。令娑竭龙王收在大海中供养

又告文殊师利及观音大士。待我灭度后。汝以神力分身取我齿塔。擎往彼国至僧伽蓝中。令塔放光。于光明中出诸布[疊*毛]。汝为商客至彼贸易。或施为法衣。汝复变为三藏比丘。教化彼国比丘勿着皮衣。若如佛教勤行精进。诸天送衣并施饮食

又我灭度后。一千四百年后。我此阎浮提及大千界。多有恶比丘不修禅戒。多造塔寺遍满天下。虽非皮国多有布[疊*毛]缯彩。不以为衣。手乐杀生取其斑驳色皮以为上服。汝至彼恶世时。当以神力震动大千。令塔放光触彼恶人。令生改悔不习恶法也

    然灯篇第三十一(此有二部)

    述意部第一

夫日舒则夜卷。月生则阴灭。灯之破暗。犹慧之销障。是以虔躬灯王。克成弥陀之尊。致力续明。遂受定光之号。茅照轻缘。乃获身色之晖。烛施微因。爰果眼根之净。况乃振此大智开彼胜光者哉。是以育王临终之日。总造八万四千之灯。普照八万四千之塔。制穷机巧体极殊妙。莫不名应法区事动真境。灼铄电摇馩馧华列。倒影绿水笼光碧树。晔晔交焰。似朝霞之镂白日。昭昭联晖。若常星之绣天汉。睇金铺以忘夜。临玉砌而疑晓。可谓无尽之福常照。盛明之征恒皎如也

    引证部第二

如菩萨本行经云。佛言。我昔无数劫来放舍身命。于阎浮提作大国王。便持刀授与左右。敕令剜身作千灯处。出其身肉深如大钱。以苏油灌中而作千灯。安炷已讫。语婆罗门言。先说经法然后灸灯。而婆罗门为王。说偈言

  常者皆尽　　高者亦堕　　合会有离
  生者有死

王闻偈已。欢喜踊跃。今为法故以身为灯。不求世荣。亦不求二乘之证。持是功德愿求无上正真之道。发是愿已。即时大千世界六种震动。身灸千灯。一切诸天帝释梵王轮王等。皆来慰问。身灸千灯得无痛耶。颇有悔耶。王答天帝。不以为痛。亦无悔恨。若无悔恨以何为证。王便誓言。而我千灯用求无上之道。审当成佛者诸疮即愈。作是语已。身即平复无有疮瘢。帝释诸天王臣眷属无量庶民。异口同音悉赞欢喜。皆行十善

如阿阇世王受决经云。时阿阇世王请佛食已。佛还祇洹。王与耆婆议曰。佛饭已竟。更复何宜。耆婆言。唯多然灯。于是王乃敕具百斛麻油膏。从宫门然至祇洹精舍。时有贫穷老母。见王作此功德。乃更感激。行乞得两钱。以至油家买油膏。膏主曰。母人大贫穷乞得两钱。何不买食以自连继。用此膏为。母曰。我闻佛生难值百劫一遇。我幸逢佛而无供养。今日见王作大功德。虽实贫穷欲然一灯作后世本。于是膏主嘉其至意。与两钱膏应得二合。特益三合。凡得五合。母则往当佛前然之。计此不足半夕。乃自誓言。若我后世得道如佛。膏当通夕光明不消。作礼而去。王所然灯或灭或尽。母所然灯。光明特朗殊胜诸灯。通夕不灭。膏又不尽。至明朝旦。佛告目连。天今已晓可灭诸灯。目连承教以次灭灯。诸灯皆灭。唯母一灯三灭不尽。便举袈裟以扇之灯光益明。乃以威神引随岚风以次吹灯。灯更炽盛上照梵天。傍照三千世界。悉见其光。佛告目连。止止。此当来佛之光明功德。非汝威神所灭。此母宿命供养百八十亿佛。已从前佛受决。务以经法未暇修檀。故今贫穷无有财宝。却后三十劫当得作佛。号曰须弥灯光如来至真等正觉。世界无有日月。人民身中皆有大光。光明相照如忉利天。母闻欢喜作礼而去。王问耆婆。我作功德巍巍如此。佛不与我决。此母一灯便与授决。耆婆曰。王所作虽多心不专一。不如此母注心于佛也。于是后时阇王以至诚心。奉献油华供养佛故。佛便授王决曰。却后八万劫。劫名喜观。王当为佛。佛号净其。阇王太子名旃陀和利。时年八岁。见父受决甚大欢喜。即脱身众宝以散佛上曰。愿净其佛所。我作金轮王得供养佛。佛般泥洹我当承续为佛。佛言。必如汝愿。佛号旃檀

又贤愚经云。阿难白佛。不审世尊。过去世中作何善根。致斯无极灯供果报。佛告阿难。过去二阿僧祇九十一劫。此阎浮提。有大国王。名波塞奇。大夫人生一太子。身紫金色相好具足。后渐长大出家成佛。教化人民度者甚多尔时父王请佛及僧三月供养。有一比丘字阿梨蜜罗(晋言圣友)于三月中作灯檀越。日日入城求索苏油灯炷之具。时王女名曰牟尼。蹬于高楼见此比丘。日行入城经营所须。心生敬愍。遣人往问何所营理。比丘报言。我今三月与佛及僧作灯。檀越求乞苏油灯炷之具。使还报命。王女欢喜。自今已往莫复行乞。我当给汝灯炷之具。比丘可之。于是已后常送苏油灯炷之具。圣及比丘诚心殷着。佛授其记。汝于来世阿僧祇劫。当得作佛名曰定光(余经名然灯佛)王女牟尼闻圣及比丘授记作佛。心自念言。佛灯之物悉是我有。比丘已记我独不得作是念已往诣佛所自陈所怀。佛复授记。告牟尼曰。汝于来世二阿僧祇九十一劫。当得作佛名释迦牟尼。十号具足。王女闻记欢喜发心。化成男子。重礼佛足。求为沙门。佛便听之精修不息。由昔灯明布施。从是已来无数劫中。天上人间受福自然。身体殊异超绝余人。至今成佛。受此灯明之报

又施灯功德经云。佛告舍利弗。或有人于佛塔庙诸形像前而设供养。故奉施灯明。乃至以少灯炬。或苏油涂然持以奉施。其明唯照一道一阶。舍利弗。如此福德非是一切声闻缘觉所能可知。唯佛如来乃能知也。求世报者。福德尚尔。况以清净深乐心。相续无间念佛功德。照道一阶福德尚尔。何况全照一切阶道也。或二三四阶道。或塔身一级二级乃至多级。一面二面乃至四面。乃至佛形像。舍利弗。彼所然灯。或时速灭。或风吹灭。或油尽灭。或炷尽灭。或俱尽灭。如是少时于佛塔庙奉施灯明。为信佛法僧故。如是少灯奉施福田。所得果报福德之聚。唯佛能知。少灯尚多不可算数。况我灭后于佛塔寺。若自作若教他作。或然一灯二灯乃至多灯。香华缨络宝幢幡盖。及余种种胜妙供养。复次若人。于佛塔庙施灯明已。临命终时得三种明。何等为三。一者彼人临命终时。先所作福悉皆现前。忆念善法而不忘失。因此念已心生踊悦。二者因此便能起念佛心能行布施得欣喜心无有死苦。三者因此便得念法之心。又舍利弗。彼人临命终时。更复得见四种光明。何等为四。一者临终见于日轮圆满踊出。二者见净月轮圆满踊出。三者见诸天众一处而生。四者见于如来应正遍知。坐菩提树垂得菩提。自见己身尊重如来。合十指掌恭敬而住又舍利弗。于佛塔庙施灯明已。于临终时。得见如是四种光明。死已便生三十三天。生彼天已。于五种事而得清净。一者得清净力。二者于诸天中得殊胜威德。三者常得清净念慧。四者常得闻于摄意之声。五者而得眷属。常护彼意心得欣喜。于彼天宫舍寿命已。不堕恶趣。生于人中最上种姓信佛法家。其时世间若无佛者。亦不在轻贱吉凶邪见家生。由施灯已复得四种可乐之法。何等为四。一者色力。二者资财。三者大善。四者智慧。若人住于大乘。于佛塔庙施灯明已。得于八种可乐胜法。何等为八。一者获胜肉眼。二者得于胜念无能测量。三者得于胜达分天眼。四者为于满足修集道故得不缺戒。五者得智满足证于涅槃。六者先所作善得无难处。七者所作善业得值诸佛。能为一切众生之眼。八者以彼善根得转轮王。所得轮宝不为他障。其身端正。成为帝释。得大威力具足十眼。或为梵王。善弘梵事得大禅定。舍利弗。以其回向菩提善根。得是八种所乐胜法。又舍利弗。若人于如来前。见他施灯信心清净。合十指掌起随喜心。以此善根得于八种增上之法。何等为八。一者得增上色。二者得增上眷属。三者得增上戒。四者于人天中得增上生。五者得增上信。六者得增上辩。七者得增上圣道。八者得阿耨菩提。又告舍利弗。有五种法最为难得。一者得人身难。二者于佛正法得信乐难。三者乐于佛法得出家难。四者具清净戒难。五者得漏尽难。一切众生于是五法。言为难得。汝等已得(此经一卷略取要言)

又灯指经云。昔王舍城五山围绕。于五摩伽陀最处。其里。诸胜智人修梵行者。咸以此地庄严殊特心生喜乐。自远而来云集其中。尔时城中有一长者。其家巨富库藏盈溢。如毗沙门。然无子嗣。祷祀神祇求乞有子。其妇不久便觉有娠。满足十月生一男儿。是儿先世宿殖福因。初生之日。其手一指出大光明明照十里。父母欢喜。即集亲族及诸相师。施设大会为儿立字。因其指光。字曰灯指。集诸会者睹其异相叹未曾有。时此会中有婆罗门。名曰婆修。博闻多知事无不晓。见儿奇相非常含笑而言。此儿或是那罗延天帝释提桓因日之天子诸大德天来现生也。时儿父母闻是语已。倍增欢喜。七日设大施会。举国知闻上彻于王。阇王闻已。即敕将来。长者受教。寻即抱儿诣王宫门。值王宴会通启不得。其儿指光彻照宫庭赫然大明。照于王身及以宫观。一切杂物斯皆金色。其光遍照于王宫内。王即怪问。此光何来忽照吾宫。将非世尊欲化众生至我门邪。又非大德诸天释提桓因日天子等下降来邪。王寻遣人往门外看。使人见已。还入白王。向者大王所唤小儿。今在门外。此小儿手在乳母肩上。其指出光明来彻照。故有此光。王敕使言。速将儿来。王既见已。深异此儿。自捉儿手观其儿相。谛瞻睹已而作是言。外道六师称无因果。真为诳惑。若无因果。云何此儿得有此光。以此观之。诸外道辈陷诸众生颠坠恶趣。定知此儿非自在天等自然而有。必因宿福获斯善报。始知佛语审谛不虚。而不修福一何怪哉。王言。今犹未审。此指光曜或因于日而有此明。或因于月而有此明。必欲验者须待夜半。既至日暮即以小儿。置于象上在前而行。王将群臣共入园中。而此小儿指光所照幽闇大明。观视园中鸟兽华果与昼无异。王观此已。喟然叹曰。佛之所说何期真妙。我于今日于因于果生大坚信。深鄙六师愚迷之甚。是故于佛倍生宗仰。于时耆域即白王言。假令贫穷尚应罄竭而修善业。况复富饶而不作福。如是语顷天已平晓。还将灯指入于王宫。王甚欢喜。大赐珍宝放令还家。灯指渐大。其父长者为求婚所。选择高门娉以为妇。长者既富礼教先备。闺门雝穆资产转盛。夫盛有衰合会有离。长者及母俱时丧亡。譬如日到没处晖光潜翳。如日既出月光不现。如火为灰炽焰永灭。强健好色为病所坏。少壮之年为老所侵。所爱之命为死所夺。父母既终生计渐损。而此灯指少长富逸不闲家业。恶伴交游恣心放意。耽惑酒色用钱无度。仓库贮积无人料理。如月盈昃闇转就损。时彼国法岁一大会集般舟山。于时灯指服饰严从诣彼会所。时后群贼知灯指未还。伺其空便往到其家。劫掠钱财一切尽取。灯指暮归。见已舍内为贼劫掠。唯有木石塼瓦等。见此事已。闷绝躄地。傍人水洒方得惺寤。忧愁啼哭而作是念。我父昔来广作方宜。修治家业劬劳积聚。仓库财宝是父所为。生育我身见有委付。如何至我不绍父业。浮游懒堕为人欺陵。父之余财一旦丧失仓库空虚畜产迸散。当于尔时指光亦灭。其妻厌贱舍弃而走。僮仆逃失亲里断绝。极亲厚者反如怨仇。贫穷之人如起尸鬼。一切怖畏能毁盛年。好色气力名闻种族。门户智慧仁义信行。悉能坏之。我之贫厄世间少比。正欲舍身不能自殒。当作何方以自存济。复作是念。世人所鄙不过担尸。此事虽恶交无供世受苦之业。有人闻语即雇担尸。灯指取直寻从其言。担负死人到于冡间。意欲掷弃。于时死人急抱灯指。譬如小儿抱其父母。急捉不放。尽力挽却不能得去。死人着脊犹如胡胶。不可得脱。排推不离。甚大怖畏。作是念言。我于今日。担此死尸欲何处活。即诣旃陀罗村语言。谁能却我背上死尸。当重相雇。诸旃陀罗详共尽力。共挽却之。亦不肯去。余见之者骂灯指言。狂人何为担负死尸入人村落。竞以杖石而打掷之。身体伤破痛惧并至。有人怜愍将其诣城。既到城门。守门之人逆遮打之。不得近门。此何痴人。担负死尸欲来入城。自见己身被诸杖木。身体皆破甚怀懊恼。发声大哭。由我贫困不择作处。为斯贱业。如何一旦复值苦毒。宁作余死不负尸生。且哭且言。时守门者深生怜愍。放令还家。到自空室。先同乞索诸贫人等。共住之者。遥见死尸在其背上。悉皆舍去。既到舍已尸自堕地。灯指于时逾增惶怖闷绝躄地。久乃得苏。寻见死尸手指纯是黄金。虽复怖畏见是好金。即前视之。以刀试割。实是真金。既得金已。心生欢喜。复前剪头项手足。如是剪已。寻复还生。须臾之顷。金头手足其积过人。譬如王者失国还复本位。如盲得眼视照明了。灯指欢喜亦复如是。库藏珍宝倍胜于前。威德名誉有过先日。亲里朋友妻子僮仆一切还来。灯指叹曰。呜呼怪哉。富有大力。能使世人来归亟疾。呜呼怪哉。贫有大力。能使所亲舍我亟速。我先贫时素有所亲昵交游道绝。聊无一人与我语者。今日一切颙颙承事合掌恭敬。假使生处如天帝释。勇力如罗摩。知见如天师。若无钱财都无所直。富者不问愚智皆称好人。实无所知人以为智。亦得勇健诸善名闻。虽复丑陋老弊。少壮妇女乐至其边。阿阇世王闻其还富。寻即遣人来取其宝。其所取者尽是死人。还掷屋中见是真金。灯指知王欲得此宝。即以金头手足以用上王。王既得已赍之还宫。于后灯指作是思惟。而说偈言

  五欲极轻动　　如电毒蛇虫
  荣乐不久停　　即生厌患心

寻以珍宝施与众人。于佛法中出家求道。精勤修习得阿罗汉。虽获道果而此尸宝常随逐之。比丘问佛。灯指比丘。以何因缘从生已来有是指光。以何因缘受此贫困。复以何因缘有此尸宝常随逐之。佛告比丘至心谛听。吾当为汝说其宿缘。灯指比丘。乃往古世生波罗柰国大长者家。为小儿时乘车在外。游戏晚来门户已闭。大唤开门。无人来应。良久母来与儿开门。嗔骂母言。举家担死人去耶。贼来劫耶。何以无人与我开门。以是业缘死堕地狱。地狱余报还生人中受斯贫困。光指因缘尸宝因缘。为汝更说。过去九十一劫有佛名毗婆尸。彼佛入涅槃后。佛法住世。灯指尔时为大长者。其家大富。往至塔寺恭敬礼拜。见有泥像一指破落。寻治此指以金薄薄之。修治已讫。寻发愿言。我以香华伎乐供养治像功德因缘。愿生天上人间。常得尊豪富贵。假令漏失寻还得之。使我于佛法中出家得道。以治佛指故。得是指光及死尸宝聚。以恶口故。从地狱出时贫穷果报。以是因缘少种福业。于形像所得是福报。乃至涅槃形像尚尔。况复如来法身者乎

又譬喻经云。昔佛在世时。佛大弟子大目揵连。乘通往到忉利天上。入帝释园游行观看。见一天女形貌端正光明照曜与众超绝。目连见已。即问天女。汝本前身种何福缘。今受此报奇妙无量。天女答曰。我本前身时作瓶沙王宫中使人。时王宫中有佛精舍。我时夜入见佛塔中。暗无光明。我即然灯着精舍中。由是因缘今受此身光明殊妙。天堂受福快乐无极

又譬喻经云。昔佛在世时。诸弟子中德各不同。如舍利弗智慧第一。大目连神通第一。如阿那律天眼第一。能见三千大千世界。乃至微细无幽不睹。阿难见已而白佛言。此阿那律。宿有何业。天眼乃尔。佛告阿难。乃往过去九十一劫。毗婆尸佛入涅槃后。此人尔时身行劫贼。入佛塔中欲盗塔物。时佛塔中佛前然灯。其灯欲灭。贼即以箭正灯使明。见佛威光。[嗇*欠]然毛竖。即自念言。他人尚能舍物求福。我云何盗便舍而去。缘正灯炷福德因缘。从是以来九十一劫。常生善处。渐舍诸恶福祐日增。今得值我出家修道得阿罗汉。于众人中天眼彻视最为第一。何况有人至心割舍。然灯佛前所获福德难可称量。又智度论云。若人盗佛塔中珠及盗灯明死堕地狱。若出为人世世生盲

又灌顶经云。救脱菩萨白佛言。若族姓男女。其有尪羸着床痛恼无救护者。我今当劝请诸众僧。七日七夜斋戒一心。受持八禁六时行道。四十九遍读是经典。劝然七层之灯。悬五色续命神幡。阿难问言。续命幡灯法则云何。神幡五色四十九尺。灯亦复尔。七层之灯一层七灯。灯如车轮。若遭厄难闭在牢狱枷锁着身。亦应造立幡灯放诸杂类众生。至四十九。可得过度危厄之难。不为诸横恶鬼所持

又超日明三昧经云。日天王与无数天人。来诣佛所稽首言。以何等行得为日天照四天下。复以何缘而为月天照除夜冥。佛言。有四事。一常喜布施。二修身慎行。三奉戒不犯。四然灯于佛寺。若于父母沙门道人皆殖光明。又身口意行不杀等十善。佛言。又有四事得为月王。一布施贫匮。二奉持五戒。三恭事三尊。四冥设灯光于君父师等

又僧祇律云。佛言。从今日听然灯。时当置火一边渐次然之。当先然照金刹及佛形像。先礼拜已。当出次然余处。灭时不得卒灭。当言诸大德欲灭灯。不听用口吹灭(义云为有食火虫恐人口气损虫所以不听口吹也)听以手扇灭及衣扇灭。当羁折头燋去入时不得卒入。当唱言诸大德灯欲入始得入之。若不如是越威仪法也。又三千威仪云。然灯有五事。一当持净巾拭中外令净。二当作净炷。三当自作麻油。四着膏不得令满亦不得令少。五当护令坚莫悬妨人道。又五百问事云。续佛光明昼不得灭。佛无明闇以本无言。念齐限故灭有罪。又大唐三藏波颇师云。佛前灯无处取灯。以物傍取不损光者得颂曰

  藕树交无极　　华云衣数重
  织竹能为象　　缚荻巧成龙
  落灰然甤盛　　垂油湿画峰
  天宫傥若照　　灯王复可逢

    感应缘(略引三验) 宋沙门释道冏 隋沙门释法纯 唐简州三学山寺神灯

宋京师南涧寺。有释道冏。姓马。扶风人。初出家为道懿弟子。懿病常遣冏等四人。至河南霍山采钟乳。入穴数里跨木度水三人溺死。炬火又亡。冏判无济理。冏素诵法华。唯凭诚此业。又存念观音。有项见一光如荧光。追之不及。遂得出穴。于是进修禅业节行弥新。频作数度普贤斋。并有瑞应。或见胡僧入坐。或见骑马人至。并未叙暄凉。儵忽不见。后与同学人南游上京观瞩风化。夜乘冰度河。中道冰破三人没死。冏又归诚观音。乃觉脚下如有一物臲卼复见赤光在前。乘光至岸。达都止南涧寺。常以般舟为业。尝中夜入禅忽见四人。御车至房呼令上乘。冏欻不自觉。已见身在郡后沈桥间。见一人在路坐胡床。侍者数百人。见冏惊起曰。坐禅人耳。彼人因语左右曰。向止令知处而已。何忽劳屈法师。于是礼拜执别。令人送冏。还寺扣门。良久方开。入寺见房犹闭。众咸莫测其然。宋元嘉二十年。临川康王义庆携往广陵。终于彼也(右此一验出梁高僧传)

隋西京净住寺释法纯。姓祝氏。扶风始平人也。性爱定林情兼拯溺。尝于道场然灯。遂感灯明续焰经于一七夜。不添油炷而光曜倍常。私密异之。为灭累之嘉相也。又油瓮所止在佛堂内。忽然不见。乃经再宿还来本处。而油满如故。每于夜静闻有说法教授之声。异香寻隙气冲于外。就而视之一无所见。识者以为幽只所集故也。至仁寿三年遂觉不愈。闭室静坐而无痛所。白衣童子手捧光明立侍于右。弟子慧进入问。此是何人。答曰。是第六欲天频来命我。但以诸天着乐竟不许之。由妨修道故也。常愿生无佛法处教化众生。慎勿彰言。死后门徒为建斋修福。道俗凑集并在纯前。有双鸽飞来入纯房内。在衣桁上注目看纯。虽人触捉都无有惧。纯云。任之勿捉至暮方逝。与众辞别。不觉余想。卒于净住。春秋八十有五。即仁寿三年五月十二日也

唐蜀川简州三学山寺。至隋开皇十二年。寺东壁有佛迹现。长尺八寸阔七寸。兼有神灯自空而现。每夕常尔。斋日则多。有州宰意欲寻之。乘马来寺。十里已外空灯列见渐近渐昧。遂并失之。返还十里如前还见。至今不绝。初出一灯至大。从此大灯流散四空千有余现。遇大风起吹此小灯还灭。灭已大灯还出。小灯流散四空迄至天明始灭。每月于六斋日常出如此。至贞观末。有僧法藏。以乞为心不护细行。夜宿寺中。有大神衣甲羽胄。从门中拔出掷于寺外七里。伤足余无所损。夜还返寺。重门皆闭。后遂改励精勤道业(右此一验出高僧传)

依道宣律师感通记云。律师问天人曰。其蜀地简州三学山寺空灯常照因何而有。答曰。山有菩萨寺。迦叶佛正法时初立。有欢喜王菩萨造之。寺名法灯。自彼至今常明空表有小菩萨三百人断粒遐龄常住此。山此灯又是山神李特续后供养(特旧蜀主)故至正月处处然灯以供佛寺

法苑珠林卷第三十五法苑珠林卷第三十六

        西明寺沙门释道世撰
悬幡篇第三十二 华香篇第三十三 呗赞篇第三十四

    悬幡篇(此有二部)

    述意部第一

夫因事寤理必藉相以导真。瞻仰圣容敬神幡以荐奉。是以育王创遗身之塔。架迥浮空。魏主起通天之台。仁祠切汉。于是华幡飘扬冀腾翥于大千。珠紫相映吐辉焕于百亿。慧风或动清升之业有征。微吹时来轮王之报无尽也

    引证部第二

如迦叶诘阿难经云。昔阿育王自于境内。立千二百塔。王后病困。有一沙门省王病。王言。前为千二百塔。各织作金缕幡。欲手自悬幡散华始得成辨。而得重病。恐不遂愿。道人语王云。王好叉手一心。道人即现神足。应时千二百寺皆在王前。王见欢喜。便使取金幡金华悬诸刹上。塔寺低昂。即皆就王手。王得本愿身复病愈。即发大意延寿二十五年。故名续命神幡。又普广经云。若四辈男女。若临终时若已过命。于其亡日。造作黄幡悬着刹上。使获福德离八难苦。得生十方诸佛净土。幡盖供养随心所愿。至成菩提。幡随风转破碎都尽至成微尘幡一转时转轮王位。乃至吹尘小王之位。其报无量。燃灯供养照诸幽冥。苦痛众生蒙此光明。互得相见。缘此福德拔。彼众生悉得休息(述曰。何故经中为亡人造黄幡。挂于刹塔之上者。答曰。虽未见圣解可以义求。此五大色中黄色居中。用表忠诚。引生中阴不之边趣冀生中国也。又黄色像金鬼神冥道将为金用故。解祠之时剪白纸钱鬼得白钱用。剪黄纸钱得金钱用。故譬喻经云。时有谷贼盗主人谷尽。主人捉得责言。汝何以盗我谷尽。汝是何神。谷贼言。将我至路有人知我名道逢黄马车乘衣服皆黄。黄衣人问云。谷贼汝何在此。主人方知是谷贼。主人又问云。乘马黄衣是谁。谷贼言。是黄金之精。以报主人食粟之直。主人因此得金用不可尽也。良由人鬼趣殊感见各别故。圣制黄幡为其亡人。挂之刹塔令寻之得宝救济亡灵也)又百缘经云。昔佛在世时。迦毗罗卫城中有一长者。其家巨富财宝无量不可称计。生一男儿。端正殊妙与众超绝。其儿初生。于虚空中有一大幡遍覆城上。父母见已欢喜无量。因为立字名波多迦。年渐长大。求佛出家得阿罗汉。三明六通具八解脱。比丘见已而便白佛言。此波多迦宿殖何福。生便端正与众超绝于虚空中有大幡盖遍覆城上。又值世尊出家得道。佛告比丘。乃往过去九十一劫。毗婆尸佛入涅槃后。时有王名槃头末帝。收其舍利造四宝塔。高一由旬。而供养之。时有一人。于彼塔边施设大会。作一长幡悬着塔上。发愿而去。缘是功德。从是以来九十一劫不堕恶道。天上人中常有大幡。覆荫其上受福快乐。乃至今者遭值于我出家得道

又菩萨本行经云。昔佛在世与诸比丘及与阿难。从郁卑罗延国游行村落。时天盛热无有阴凉。有放羊人见佛涉热。即起净心编草作盖。用覆佛上游随佛行。去羊大远。放盖掷地。还趣羊边。佛便微笑告阿难言。此放羊人以恭敬心。而以草盖用覆佛上。以此功德十三劫中不堕恶道。天上人间生尊贵家快乐无极。常有自然七宝之盖。而在其上。竟十三劫出家修道。成辟支佛名阿耨婆达

颂曰

  宝刹承高露　　绮彩映空天
  宛转云间扬　　倒覆似红莲
  霞幡开锦色　　香气合炉烟
  飘飖无定所　　只为本轻旋
  池照万影现　　泉弄百华鲜
  夙夜风吹动　　重叠轮王缘
  举仰无厌足　　结侣感留连
  何知色中彩　　招福寿长延

    感应缘(略引一验)

宋刘琛之。沛郡人也。曾在广陵逢一沙门。谓琛之曰。君有病气然当不死。可作一二百钱食饭饴众僧。则免欺患。琛之素不信法心起忿慢。沙门曰。当加只信勿用为怒。相去二十步忽不复见。琛之经七日便病。时气危顿殆死。至九日方昼如梦非梦。见有五层佛图在其心上。有二十许僧。绕塔作礼因此而寤。即得大利。病乃稍愈。后在京师住。忽有沙门先不相识。直来入户曰。君有法缘何不精进。琛之因说先所逢遇。答曰。此宾头卢也。语已便去不知所向。琛之以元嘉十七年夏。于广陵遥见慧汪精舍前幡盖甚众。而无形像。驰往观之。比及到门。奄然都灭(右此一验出冥祥记)

    华香篇第三十三(此有二部)

    述意部第一

敬寻释迦降神罗卫托质王宫。智实生知道惟遍觉。演慧明于百亿。注法雨于大千。灵像周于十方。宝塔遍于法界。名香郁馥。似轻云而散雾。宝华含彩。若倒藕而垂莲。虔诚供养同趣法筵。叩头弹指俱沾福利也

    引证部第二

如佛说华聚陀罗尼经云。佛言。若复有人于如来灭度之后。行于旷路见如来塔庙。能持一华一灯。若一团泥用涂像前。以用供养。乃至能持一钱施于佛像。为补治故。若以一掬水用洒佛塔除去不净。以华香供养。举足一步诣于塔寺。若一称南无佛。欲使此人堕三恶道。百千万劫终无是处

又正法念经云。若有众生持香涂佛塔命终生香乐天。与诸天女常相娱乐。从天命终得受人身。生大富家。又阿阇世王经云。过去无数劫有佛号一切度。与其眷属俱行分卫。有三长者子严服共戏。见佛及诸菩萨光明巍巍。互相指示而吾等当共供养。二儿答言。既无香华当用何物。其一儿脱头上白珠以着手中。便谓二儿。可以供佛。二儿学之。解头上白珠着其手中。即至佛所。一儿复问二儿。持是功德以何求索。其一儿言。愿如佛右面比丘。其一儿言。愿如佛左面神足比丘。二儿共问一儿。报言。我欲如佛。八千天子皆言。善哉。若如所言。天上天下一切蒙恩。是三小儿已到佛前。各以白珠而散佛上。二儿发声闻意者。珠在佛肩上。其一儿发菩提心者。珠在佛头上。化为珠华交露之帐。其中有佛。佛告舍利弗。中央儿者则我身是。右面儿者舍利弗是。左面儿者目连是。舍利弗。汝等本畏生死故。不发菩提心。欲疾泥洹。观此一儿发阿耨菩提故得成佛。又采华授决经云。时有罗阅国王。使十余人常采好华以给王家。后宫贵人一日出城采华。遇佛发心稽首为礼。心自念言。宁弃身命以华上佛并散圣众。纵使见害不堕苦痛。便以华散佛及圣众。却自归命一心重礼。佛知其念甚慈愍之。具为说法。诸采华人皆发道意。佛即授决。后当得佛。号曰妙华。时采华夫还家中与二亲别。我今命尽为王见杀。父母愕然问何罪咎。具答所由。无华贡王必见危命。故辞别耳。二亲闻之。益以愁戚。发箧视之。满中好华香彻四面。父母告曰。可以进王。时王大嗔见不时来。将人反缚罪当弃市。入宫见王面色不变。王怪问之。汝等罪过命在当杀。何故不惧。即白王曰。人生有死物成有败。每以非法不惜身命。朝来采华值佛供上。以知违令罪当合死。宁以有德而死。不以无德而存。还视华箧续满如故。皆是如来恩仁所覆。王甚怪之。心不信然。故诣佛所问佛是意。佛言。实然。此人至心欲度十方不惜身命。故取众华以散佛上。意无想报以得受决。将来成佛。号曰妙华。王大欢喜解缚悔过。自责愚意不及菩萨。唯原其罪。佛言。善哉。能自改者与无过同

又百缘经云。佛在舍卫国祇树给孤独园。尔时世尊将诸比丘。着衣持钵。将诣乞食至一衖中。有一妇女抱一小儿。在衖坐地。时彼小儿逢见世尊心怀欢喜。从母索华。母即与买。小儿得已。持诣佛所散于佛上。于虚空中变成华盖随佛行住。小儿见已。甚大欢喜。发大誓愿以此供养善根功德。使我来世得成正觉。过度众生如佛无异。尔时世尊。见此小儿发是愿已。佛即微笑。从其面门出五色光。绕佛三匝还从顶入。尔时阿难前白佛言。如来尊重不妄有笑。以何因缘今日微笑。唯愿世尊敷演解说。佛告阿难。汝今见此小儿以华散。我于未来世不堕恶趣。天上人中常受快乐。过十三阿僧祇成辟支佛。号曰华盛。广度众生不可限量。是故笑耳。尔时诸比丘。闻佛所说欢喜奉行

又百缘经云。佛在舍卫国祇树给孤独园。时彼城中豪富长者。皆共聚集诣泉水上。作唱伎乐而自娱乐。为波罗柰国作华鬘会。时彼会中遣于一人。诣林采波罗柰华作鬘。时采华人还来会所。路见世尊相好光明。普曜如百千日。心怀欢喜前礼佛足。以所采华散佛而去。还复上树采华。枝折堕死。命终生忉利天。端正殊妙。以波罗柰华而作宫殿。帝释问曰。汝于何处造修福业。而来生此。以本因缘具报帝释。尔时帝释。以偈赞曰

  身如真金色　　照曜极鲜明
  容颜貌端正　　诸天中最胜

尔时天子。即说偈答帝释曰

  我蒙佛恩德　　散以波罗华
  由是善因缘　　今得是果报

尔时天子。即共帝释来诣佛所。佛为说法心开意解。破二十亿邪见业障。得须陀洹果。心怀欣庆。即于佛前说偈赞佛

  巍巍大世尊　　最上无有比
  父母及师长　　功德无有及
  干竭四大海　　超越白骨山
  闭塞三恶道　　能开三善门

又杂宝藏经云。尔时天女。说偈曰

  我昔以华鬘　　奉迦叶佛塔
  今生于天上　　获是胜功德
  生在于天中　　报得金色身

又萨婆多论云。若四方僧地不得作塔。为佛法自为种殖。若僧和合者得。不和合者不得作之。若僧地有种种华。应净人取。次第与僧随意供给。不得私取自供养三宝。若华多僧取不尽。若僧和合听随意取之。若僧坊内不得起塔作像。以近人臭秽不清净故。若重阁舍。若经像在下重。不得在上住。若塔地华不得供养僧法。正应供养佛。此华亦得卖取钱以供养塔用。若属塔水以供塔用。设用有残若致功力是塔人者。应卖此水以钱属塔。不得余用。用则计钱犯。若塔内无人致水功力。一由僧人残水多少。善好筹量用之

又文殊问经云。尔时文殊师利白佛言。世尊。诸供养余华用治众病。其法云何。佛告文殊。华各别祝一百八遍

诵佛华祝曰

  南无佛闼写治莎呵

般若波罗蜜华祝曰

  那末柯卢履(民旨反)般若波罗蜜多商莎呵

佛足华祝曰

  那莫波陀制点耽盐莎呵

菩提树华祝曰

  南无菩提逼力龛岚莎呵

转法轮处华祝曰

  南无达摩斫柯罗夜莎呵

塔华祝曰

  那莫鋀跋耶莎呵

菩萨华祝曰

  南无菩提萨埵野莎呵

众僧华祝曰

  那莫僧伽野莎呵

佛像华祝曰

  那莫波罗底耶莎呵

佛告文殊师利。用此华若诸四众能信修行。应当早起清净澡浴漱口念佛功德。恭敬此华不以足蹈及跨华上。如法执取安置净器。若人患寒热额痛。皆以冷水摩华以用涂身。若吐痢出血。或腹内烦疼。以浆饮摩华当服此华饮。若口有疮以暖水摩华含此华汁。若天雨不止。于空闲处以火烧华。令雨即止。若天亢旱在空闲处。以华置水中。复祝冷水更洒华上。天即降雨若牛马等。本性不调以华饴之。即便调伏。若诸果树华实不茂。以冷水牛粪摩取华汁以灌其根。不得践蹋华实即多。若田中多水苗稼损减。捣华为末以散田中。即得滋长。若国中疾病以冷水摩华。涂螺鼓等吹击出声。闻者即愈。若敌国怨贼欲来侵境。以水摩华在于彼处。用洒散之即得退散。若于高山有盘石处。众多比丘于石上摩华。摩华既竟相与礼拜。久后石上自生珍宝(简要略述余广依经)佛告文殊。一一诵满一百八遍。此祝章句汝于处处当说如佛华法。余华亦尔

又华严经云。昔人中有香名大象藏因龙斗生。若烧一丸兴大光明。细云覆上味如甘露。七日七夜降香水雨。若着身者身则金色。若着衣服宫殿楼阁。亦悉金色。若有众生得闻此香。七日七夜欢喜悦乐。灭一切病无有横枉。远离恐怖危害之心。专向大慈普念众生。我知彼已而为说法。令无量众生得不退转。又牛头旃檀香从离垢山生。若以涂身火不能烧

又百缘经云。昔佛在世时。迦毗罗卫城中有一长者。其家巨富。财宝无量。不可称计。生一男儿。容貌端正世所希有。身诸毛孔出旃檀香从其口出优钵华香。父母见已欢喜无量。因为立字名旃檀香。年渐长大。求佛出家得阿罗汉果。比丘见已而白佛言。此旃檀香。宿殖何福。生于豪族。身口出香。又值世尊出家得道。佛告比丘。乃往过去九十一劫。毗婆尸佛入涅槃后。时有王名盘头末帝。收其舍利造四宝塔。高一由旬而供养之。时有长者入佛塔中。见地破落和泥涂治。以旃檀香坌散其上。发愿而去。缘是功德。从是以来九十一劫。不堕恶道。天上人中身口常香。受福快乐。乃至今者遭值于我出家得道

又大庄严论云。佛言。我昔曾闻。迦叶佛时有一法师为众说法。于大众中赞迦叶佛。以是缘故命终生天。于人天中常受快乐。于释迦文佛般涅槃后百年阿输迦王时。为大法师。得阿罗汉。常有妙香从其口出。时彼法师去王不远为众说法。口中香气达于王所。王闻香气心生疑惑。作是思惟。彼比丘者为和妙香含于口耶。香气乃尔。作是念已。语比丘言。开口漱口犹有香气。比丘白王。何故语我张口漱口。时王答言。我闻香气心生疑故。使张口及以漱口。香气逾盛。唯有此香口比丘余无所有。王语比丘。愿为我说。比丘微笑。即说偈言

  天地自在者　　今当为汝说
  此非沉水香　　复作华叶茎
  旃檀等诸香　　和合能出是
  我生希有心　　而作如是言
  由昔赞迦叶　　便获如是香
  彼佛时已合　　与新香无异
  昼夜常有香　　未曾有断绝

又日云经云。香烟不尽放地得越弃罪。尽五百岁堕粪屎地狱。何以故。由放恣心故。又夜问经云。庄严供养具。以口吹去灰者。堕优钵罗地狱。傍报作风神王。又要用最经云。鼻嗅香者。由减香气无其福德。正报堕波头摩地狱。未来世鼻根无香味。又曰。供养经云。供养时香不合闭者。堕黑粪屎地狱。尽其半劫受罪得无信慧报。何以故。由起不气坌香故(右三经虽无目录并感神教故别疏记也)又三千威仪云。烧香着佛前有三事。一易中故香。二当自出香。三当布与人。具香炉有三事。一当先倒去故灰拾取中香聚一面。二当拭令净乃着火还取故香着中。三火着时炽然不得吹令炭灭

颂曰

  久厌无明树　　方欣柰苑华
  始入香山路　　仍逢火宅车
  慈父屡引接　　幼子背恩赊
  虽寤危藤鼠　　终悲在箧蛇
  鹿苑禅林茂　　鹫岭动枝柯
  定华发智果　　乘空查度河
  法雨时时落　　香云片片多
  若为将羽化　　来济在尘罗

    感应缘(略引七验) 宋沙门求那跋摩 齐高士明僧绍 梁沙门释慧钊 南齐晋安王萧子[懋-矛+夕] 唐沙门释慧主 唐雍州渭南山豹谷神香 兼又杂俗出香处

昔宋永嘉年中。有外国三藏法师求那跋摩。敕延只桓寺。每于讲说四众云会。尝夏安居竟。信心看采杂华施僧座下中竟。检视唯跋摩所坐鲜荣如初。预知死时。依日先洗浴。叉手诵经端坐而化。身体香软。于座下得手迹遗文一卷。其偈曰

  摩罗婆国界　　阿兰若寺中
  我初得圣果　　道迹离诸漏
  若于师子国　　村名劫波利
  进修得三果　　是名斯陀含

文帝深加悦怿。又于尸所见一物。状若龙蛇。长一丈许。直上升天。僧众悲恋。乃依外国法。香薪阇维起塔(右一验出梁高僧传)

齐栖霞寺。在南徐州琅邪郡江垂北乡频佳里摄山之中。齐高士平原明僧绍。以宋太始中起造。尝闻法钟自响。山舍去村五六里。宋升明中村民平旦。并见半山有幡盖罗列。烟光五色映照虚空。男女瞻望皆言是实。竞来观视了无所见。时有法度法师。于山舍讲无量寿经。中夜忽有金光照寺。于其光中如有台馆形像弘宣。寺中僧众及净人等。小不如法。及白衣宾客有秽浊入寺者。虎即出现吼噭巡房。响振山谷。至今犹尔。或有念诵小有疲懈。山神现形。又着乌衣身长一丈。手执绳索。僧众惊惧。诵习不懈

梁南冥真寺。在[示*未]陵县中兴里。普通五年沙门慧钊起造。慧钊生缘姓徐。齐初随舅在庐陵。于路拾得一襆。襆中有绣帊。帊裹有五色纸。各为一裹。始开四重都无所见。末开最下缝纸见光。影如电晃曜一室。因此仍感神瑞。入水不没。入火不燃。家人以为发狂。始就笼槛关闭甚严。俄而出外。乃知神力。因设虚座请福。空中有言。我是长生菩萨。应利益国土。汝可依佛法清净供养。于是竞以香华贡奉每有灵验。南人李叔献继愿乞本州。后果为交州刺史。乃造沉香神景。世人以神重名华。因号为华娘神。百姓送供阗噎斋会。所余慧钊教化悉以起寺(右二验出凉京寺记)

南齐晋安王萧子懋。字云昌。武帝之子也。始年七岁阮淑媛尝病危笃。请僧行道。有献莲华供养佛者。众僧以铜罂盛水。浸其华茎欲令不萎。如此三日而华更鲜。子懋流洟礼佛誓曰。若使阿姨因此胜和。愿佛之力令华竟斋不萎。七日斋毕华更鲜红。看视罂中稍有根须。母病寻差。当代称其孝感也。子懋弟南海王子罕。字灵华。其母乐容华寝疾。子罕昼夜礼拜。于时以竹为灯缵其灯。照曜讫夜极明。此缵经宿枝叶茂盛。母病寻愈(事出吴均春秋)

唐始州永安县释慧主。姓贾。持律第一兼营福业。后至故乡南山藏伏。唯食松叶。异类禽兽同集无声。或有山神与送茯苓甘松香来。六时行道一时不阙。禽兽随行礼佛请经。似如听仰。仍为幽显。受菩萨戒后有群猴言为君异也。佛日通也。主深怪异。畜生能言罕所未有。更有祥龙飞兽集持异香充塞山内。后有八人采弓材者。甚大惊骇。便慰主曰。圣君出世时号开皇矣。至贞观三年寺有明禅师。清卓不群白日独坐。见无半身。向众述曰。吾与主律师建立此寺。两人同心忽失半身。将不律师先去不耶。至明日食时。俗人惊云。寺家设会耶。见有四路客僧数千人入寺。今何所在。寻尔午时主便无疾而逝。春秋八十有九

唐雍州渭南县南山倒豹谷崖。有悬石文状倒豹。因以名焉。谷有岩像于佛面。亦号像谷。古老传云。昔有梵僧来云。我闻此谷有像面山七佛龛。昔有七佛曾来此谷说法。涧内有瞻卜华。常所供养。近至永徽年中。南山龙池寺沙门智积。闻之往寻。至谷闻香莫知何所。深讶香气从涧内沙出。即拨沙看。形似茅根。裹甲沙土然极芬馥。就水抖擞洗之一涧皆香。将还龙池佛堂中合堂皆香极深美气。山下俗人时见此山。或如佛塔。或全如佛面挺出空际。故像头之号非是虚立。傍去嘉美谷甚近。即姚秦时王嘉所住也(右二验出唐高僧传)

搜神记曰。初钩弋夫人有罪以谴死。殡尸不臭而香

续搜神记曰。合淝口有一大白船。覆在水中。渔人夜宿其傍。闻筝笛之音。又香气非常发。相传云。曹公载妓船覆于此

异苑曰。司州卫士度母常诵经长斋。非道不行。曾出自斋堂。众僧未食。俱望见云中有一物下既落其前。乃是大钵满中香饭。举坐肃然一时敬礼。母自分赋。斋人皆七日不饥

述异记曰。昔有人发庐山采松。闻人语云。此未可取。此人寻声而上。见一异华形甚可爱。其香非常。知是神异。因掇而服之。得寿三百岁

幽明录曰。陈相子。吴兴乌程人。始见佛家经。遂学升霞之术。及在人间斋。辄闻空中殊音妙香芬芳清越

许迈别传曰。迈少名映。高平阎庆等皆就受业。初庆等方去映。烧香皆五色烟出

浮图澄传曰。澄以钵盛水。烧香祝之。须臾生青莲华

博物志曰。西域使献香。汉制献香不满斤不得受。西使临去乃发香器。如大豆者。试着宫门。香气闻长安四面数十里中。经日乃歇

扶南传曰。顿逊国人。常以香华事天神。香有多种。区拨叶华致华各遂华摩夷华。冬夏不衰。日载数十车于市卖之。燥乃益香。亦可为粉以傅身体

述征记曰。北荒有张母墓。旧说是王氏妻。葬有年载。后开墓而香火犹燃。其家奉之称清水道

世说曰。桓车骑时有陈庄者。入武当山中学道。所居有白烟香气闻彻

麝香。山海经曰。翠山之阴多麝。本草经曰。麝香味辛。辟恶杀鬼精。生中台山

葳蕤香。孙氏瑞应图曰。葳蕤者王礼备至则生本一日。王者爱人命则生。一名葳香

郁金香周礼春官上郁人曰。郁人掌裸(古乱反)器。凡登礼宾客之裸。事和郁鬯以实彝而陈之(筑郁金煮之以和鬯酒也)

说文曰。郁鬯百草之华。远方所贡芳物。郁人合而酿之以降神也

苏合香。续汉书曰。大秦国合诸香煎。其汁谓之苏合。广志曰。苏合香出大秦国。或云。苏合国。国人采之。榨其汁以为香膏。乃卖其滓与贾客。或云。合诸香草煎为苏合。非自然一种物也。传子曰。西国胡言。苏合香者。兽所作也。中国皆以为怪

鸡舌香。吴时外国传曰。五马州出鸡舌香。续搜神记曰。刘广豫章人。年少未婚。至田舍见一女云。我是何参军女。年十四而夭。为西王母所养。使与下土人灾。广与之缠绵。其日于席下得手巾裹鸡舌香。其母取巾烧之。乃是火浣布。南州异物志曰。鸡舌香出杜薄州云。是草萎可含香口。俞益期笺曰。外国老胡说众香。共是一木。木华为鸡舌香

雀头香江表传曰。魏文帝遣使于吴求雀头香

薰陆香。魏略曰。大秦出薰陆。南方草物状曰。薰陆香出大秦国。云在海边。自有大树生于沙中。盛夏时树胶流出沙上。夷人采取卖与人(南州异物志同其异者。唯云状如桃胶。典术同唯云。如陶松脂法长饮食之令通神灵)俞益期笺曰。众香共是一木。木胶为薰陆

流黄香。吴时外国传曰。流黄香出都昆国。在扶南南三千余里(南州异物志同也)广志曰。流黄香出南海边国

青木香。广志曰。青木出交州。徐衷南方记曰。青木香出天笃国。不知形状。南州异物志曰。青木香出天竺。是草根状如甘草。俞益期笺曰。众香共是一木。木节是青木香

栴檀香。竺法真。登罗山疏曰。栴檀出外国。元嘉末僧成藤。于山见一大树。圆荫数亩三丈余围。辛芳酷烈。其间枯条数尺。援而刃之白栴檀也。俞益期笺曰。众香共是一木。木根为栴檀

甘松香。广志曰。甘松出凉州。诸山。兜纳香。魏略曰。出大秦国。兜纳。广志曰。兜纳出西方

艾纳香。广志曰。艾纳香出漂国。乐府歌曰。行胡从何来。列国持何来。氍毹毾[登*毛]。五木香迷迭。艾纳及都梁

藿香。广志曰。藿香出自南诸国。吴时外国传曰。都昆在扶南。出藿香。南州异物志。藿香出典逊海边国也。属扶南。香形如都梁。可以着衣服中。俞益期笺曰。众香共是一木。木叶为藿香。枫香。南方记曰。枫香树子如鸭卵。爆干可烧。魏武令曰。房室不洁听得烧枫曝及蕙草。[竺-二+棧]香。广志曰。[竺-二+棧]香出自南诸国

木蜜香。异物志曰。木蜜香名曰香树。生千岁根本甚大。先伐僵之四五岁。乃往看。岁月久。树根恶者腐败。唯中节坚。贞芬香独在耳。广志曰。木蜜出交州及西方。本草经曰。木香一名蜜香。味辛而温

[禾*并]香。南方草物状曰。[禾*并]香茎生乌浒。都梁香。广志曰。都梁出淮南

沉香。异苑曰。沙门支法在存广州。有八尺毾[毯-炎+登]。又有沉香八尺版床。太元中王汉为州大儿。劭求二物不得。乃杀而藉焉。南州异物志曰。木香出日南。欲取当先斫坏树。着地积久。外白朽烂。其心中坚者置水则沉香。其次在心白之间。不甚坚精。置之水中不沈不浮。与水平者。名曰[竺-二+棧]香。其最小粗白者。名曰椠香。顾微广州记曰。新兴县悉是沉香。如同心草。土人斫之经年肉烂尽。心则为沉香。飕益期笺曰。众香共是一木。木心为沉香

甲香。广志曰。甲香出南方。范晔和香方曰。甲煎[竺-二+棧]香是也

迷迭香魏略曰。大秦出迷迭。广志曰。迷跌出西海中

零陵香。南越志曰。零陵香。土人谓为燕草芸香。大戴礼夏小正月采芸为庙菜。礼记月令曰。仲冬之月芸始生(郑玄曰芸香草也)说文曰。芸草似目蓿。淮南说。芸可以死而复生

兰香。周易系辞曰。同心之言其臭如兰(王广曰兰芳也)易通卦验曰。冬至广莫风至兰始生。说文曰。兰香草也。本草经曰。兰草一名水香。久服益气轻身不老。槐香出蒙楚之间。故稽合述槐香赋序

兜末香。汉武故事曰。西王母当降上烧兜末香。兜未香者。兜渠国所献。如大豆。涂门香闻百里。关中尝大疫。死者相系。烧此香死者止

又生香。真人关尹传曰。老子曰。真人游时各各坐莲华之上。华径十丈有反生灵香。逆风闻三十里

神香。十洲记曰。天汉三年西国王使献灵胶吉光裘神香。使者曰。起夭残之死疾。后元年长安城内。大病死者日百数。帝试取月氏神香烧之于城内。其死未三日皆活。芳气经三日不歇。帝使秘录余后一旦失之

惊精香。十洲记曰。聚曰洲。在西海中。上多真仙灵馆。宫第北门有大树与。枫木相似而芳香。闻数百里。名为反魂树扣树能有声如牛吼。闻者骇振伐。其根心于玉釜中煮取汁。更微煎令可丸。名曰惊精香。或名震灵。又名反生香。或名人鸟精。或名却死香。香闻数百里。死尸在地闻气乃活

    呗赞篇第三十四(此有四部) 述意部 引证部 赞叹部 音乐部

    述意部第一

夫褒述之志寄在咏歌之文。咏歌之文依乎声响。故咏歌巧则褒述之志申。声响妙则咏歌之文畅。言词待声相资之理也。寻西方之有呗。犹东国之有赞。赞者。从文以结音。呗者短偈以流颂。比其事义。名异实同。是故经言。以微妙音声歌赞于佛德斯之谓也。昔释尊入定。琴歌震于石室。提婆扬呗。清响激于净居。觉世至音。固无得而称矣。至于末代。修习极有明验。是以陈思精想。感鱼山之梵唱。帛桥誓愿。通大士之妙音。药练勤行。受法韵于幽只。文宣励诚。发梦响于斋室。并能写气天宫。摹声净刹。抑扬词契。吐纳节文。斯亦神应之显征。学者之明范也。原夫经音为懿妙出自然。制用可修而研响非习。盖所以炳发道声移易俗听。当使清而不弱。雄而不猛。流而不越。凝而不滞。趣发只鹫之风。韵结霄汉之气。远听则汪洋以峻雅。近属则从容以和肃。此其大致也。经称深远雷音。其在兹乎。若夫称讲联斋众集。永久夜缓晚迟香销烛揜。睡盖覆其六情。懒结缠其四体。于是择妙响以升座。选胜声以启轴。宫商呗发动玉振金。反折四飞哀悦七众。同迦陵之声。等神鸾之响。能使寐魂更开惰情还肃。满堂惊耳列席欢心。当尔之时。乃知经声之为贵矣

    引证部第二

如长阿含经云。其有音声五种清净。乃名梵声。何等为五。一者其音正直。二者其音和雅。三者其音清彻。四者其音深满。五者周遍远闻。具此五者乃名梵音

又梵摩喻经云。如来说法声有八种。一最好声。二易了声。三柔软声。四和调声五尊慧声。六不误声。七深妙声。八不女声。言不漏阙。无得其短者

又十诵律云。为诸天闻呗心喜故开呗声也

又毗尼母经云。佛告诸比丘。听汝等呗。呗者言说之辞。虽听言说未知说何等法。佛言。从修多罗乃至优婆提舍。随意所说十二部经。复有疑心。若欲次第说文。众大文多。恐生疲厌。若略纂集好辞。直示现义。不知如何。以是因缘。具白世尊。佛即听。诸比丘引经中要言妙辞。直显其义

尔时有一比丘。去佛不远。立高声作歌音诵经。佛闻不听用此音诵经。有五过患。同外道歌音说法。一不名自持。二不称听众。三诸天不悦。四语不正难解。五语不巧故义亦难解。是名五种过患

又贤愚经云。昔佛在世时。波斯匿王与兵众至祇洹边过。闻一比丘呗声雅好。军众立听无有厌足。象马竖耳住不肯行。王与军众即入寺看。见呗比丘。形貌矬短丑陋极盛。王不忍看。王即问佛。今此比丘宿作何业得斯果报。佛告王曰。乃往过去有佛出世。号曰迦叶。入涅槃后。机里毗王收取舍利。欲用起塔。有四龙王化作人形。来到王所。问起塔事。为用宝作为用土耶。王即答言。欲令塔大无多宝物。今欲土作。令方五里高二十五里。龙白王言。我是龙王故来相问。若用宝作我当佐助。王闻欢喜。龙复语王。四城门外有四泉水。东门泉水取用作墼。变成琉璃。南门泉水取用作墼。变成黄金。西门泉水取用作墼。变成白银。北门泉水取用作墼。变成白玉。王闻是语。倍增欢喜。即立四监各典一厢。其三监者作工欲成。一监懈怠工独不就。王行看见以理诃责。其人怀怨而白王言。此塔太大。当何时成。王敕作人昼夜勤作。一时都讫。塔极高峻众宝庄严。极有异观。其监见已。欢喜踊跃。忏悔前过。持一金铃着塔[亭*支]头。发其愿言。令我所生音声极好。一切众生莫不乐闻。将来有佛号释迦牟尼。使我得见度脱生死。缘于往昔嫌塔大故。生常丑陋。由持铃悬塔[亭*支]头。及愿见佛。从是以来五百世中。极好音声。今复值佛出家修道得阿罗汉果。以是因缘。一切众生见他作福。不应毁呰。后得恶报。悔无所及也

    赞叹部第三

如菩萨本行经云。佛告阿难。我念往昔。有一如来出现于世。号曰弗沙多陀阿伽度阿罗诃三藐三佛陀。时彼佛在杂宝窟内。我见彼佛心生欢喜。合十指掌。翘于一脚。七日七夜而将此偈。赞欢彼佛。而说偈言

  天上天下无如佛　　十方世界亦无比
  世界所有我尽见　　一切无有如佛者

阿难。我以此偈叹彼佛已。发如是愿。乃至彼佛语侍者言。是人过于九十四劫。当得作佛。号释迦牟尼。我于彼时。得受记已。不舍精进增长功德。无量世中作梵释天转轮圣王。以是善业因缘力故。我得四种辩才具足。无有一人能与我论降伏我者。我得成阿耨菩提。乃至转于无上法轮

又涅槃经云。时迦叶菩萨。即于佛前以偈赞佛

  怜愍世间大医王　　身及智慧俱寂静
  无我法中有真我　　是故敬礼无上尊
  发心毕竟二不别　　如是二心先心难
  自未得度先度他　　是故我礼初发心

又宝性论偈云

  我今悉归命　　一切无上尊
  为开法王藏　　广利诸群生
  佛体无前际　　及无中间际
  亦复无后际　　寂静自觉知
  既自觉知已　　觉他令他觉
  是故为彼说　　无畏常行道
  佛智慈悲力　　能执金刚杵
  摧破诸见山　　故我今敬礼
  不可思议法　　非闻慧境界
  出离言语道　　内心智清凉
  彼真妙法日　　清净无尘垢
  大智慧光明　　普照诸世间
  能破诸曀障　　觉观贪嗔痴
  一切烦恼等　　故我今敬礼
  以能知于彼　　自性清净心
  见烦恼无实　　故离诸烦恼
  无障净智慧　　如实见众生
  自性清净心　　佛法身境界
  无碍净智眼　　见诸众生性
  遍无量境界　　故我今敬礼

又发菩提心论。论主赞佛偈云

  敬礼无边际　　去来现在佛
  等空不动智　　救世大悲尊

吾师天中天两行偈(出普曜经)云何得长寿两行偈(出涅槃经)如来妙色身两行偈(出胜鬘经)处世界如虚空两行偈(出超日明经云)

  大慈哀愍群生　　为癊盖盲冥者
  开无目使视睇　　化未闻以道明
  处世界如虚空　　犹莲华不着水
  心清净超于彼　　稽首礼无上尊

述曰。汉地流行好为删略。所以处众作呗多为半偈。故毗尼母论云。不得作半呗。得突吉罗罪。然此梵呗文词未审。依如西方出何典诰。答但圣开作呗。依经赞偈。取用无妨。然关内关外吴蜀呗词。各随所好呗赞多种。但汉梵既殊音韵不可互用。至于宋朝。有康僧会法师。本康居国人。博学辩才。译出经典。又善梵音。传泥洹呗声制哀雅。擅美于世。音声之学咸取则焉。又昔晋时有道安法师。集制三科。上经上讲布萨等。先贤立制不坠于地。天下法则人皆习行。又至魏时

陈思王曹植字子建。魏武帝第四子也。幼含圭璋十岁属文。下笔便成。初不改字。世间术艺无不毕善。邯郸淳于见而骇服。称为天人。植每读佛经辄流连嗟玩。以为至道之宗极也。遂制转赞七声升降曲折之响。世人讽诵咸宪章焉。尝游鱼山。忽闻空中梵天之响。清雅哀婉其声动心。独听良久而侍御皆闻。植深感神理弥寤法应。乃摹其声节写为梵呗。纂文制音传为后式。梵声显世始于此焉。其所传呗。凡有六契

    音乐部第四

如百缘经云。佛在世时。王舍城中豪富长者。各相率合设大节会。作诸伎乐而自娱乐。时有舞师夫妇二人。从南方来。将一美女。字青莲华。端正殊妙世所希有。聪明智慧难可詶对。妇女所有六十四艺。皆悉备知。善解舞法。回转俯仰。曲得节解。作是唱言。今此城中颇有能舞如我者不。明解经论能问答不。时人答曰。有佛世尊在迦兰陀竹林。善能问答使汝无疑。舞女闻已。寻将诸人共相随逐。且歌且舞。到竹林中。见佛世尊。犹故憍慢放逸戏笑不敬如来。尔时世尊见其如是。即以神力变此舞女。如百年老母发白面皱。牙齿疏缺伛偻而行。行时舞女自观其身。形状极老。而作是言。今此女身。以何因缘。卒有如是衰相现耶。今者必是佛之威神使我故尔。遂于佛前深心惭愧。唯愿世尊当见原恕。尔时世尊知此舞女心已调伏。以神通力变身如前。大众见此舞女卒老卒壮无有常定。各生厌离解寤无常。心开意解。有得四沙门果者。有发无上菩提心者。时彼舞女及其父母。即于佛前求索出家。佛即告言。善来比丘尼。头发自落。法服着身。成比丘尼。精勤修习得阿罗汉果。诸天世人所见敬仰。时诸大众见是事已。请说因缘。佛告大众。乃往过去无量世时。波罗奈国王有太子。字孙陀利。入山学道获五神通。见紧那罗女。端正殊妙状如诸天。作诸姿态且歌且舞。鼓动我心。观使染着。退失仙道。我于彼时。心遂坚固无有欲想。语彼女言。一切有为无有常定。我今观汝形体臭秽充满其中。薄皮覆上不可久保。正尔当有发白面皱伛偻而行。汝今何为憍慢放恣乃至如是。向者歌声。其音已变。何故在此作诸姿态。于是紧那罗女。闻是语已。寻向仙人忏悔罪咎。因发愿言。使我来世得断生死。我于汝边获得道果。佛告大众。欲知彼时王子学仙道者。则我身是。彼紧那罗女者。今青莲华比丘尼是。由于彼时发愿力故。今值我出家得道。比丘闻已。欢喜奉行

又百缘经云。佛在世时。迦毗罗卫城中有一长者。财宝无量不可称计。其妇生男端正殊妙世所希有。年渐长大有好音声。令众乐闻。值佛出家得阿罗汉果。诸比丘等请佛为说得道因缘。佛告比丘。乃往过去九十一劫有佛出世号毗婆尸。入涅槃后。有国王名槃头末帝。收取舍利造四宝塔。高一由旬而供养之。时有一人。见此塔故心怀欢喜。便作音乐以绕供养。发愿而去。缘是功德九十一劫不堕三涂。天上人中常好音声。令众乐闻。乃至今者遭值于我出家得道。比丘闻已。欢喜奉行

又百缘经云。昔佛在世时。舍卫城中有诸人民。各自庄严作唱伎乐。出城游戏至城门中。遇值佛僧入城乞食。诸人见佛欢喜礼拜。即作伎乐供养佛僧。发愿而去。佛即微笑语阿难言。此诸人等由作伎乐供养佛僧。缘此功德。于未来世一百劫中不堕恶道。天上人中最受快乐。过百劫后成辟支佛。皆同一号。名曰妙声。以是因缘。若人作乐供养三宝。所得功德无量无边。不可思议。故法华经偈云

  若使人作乐　　击鼓吹角贝
  箫笛琴箜篌　　琵琶铙铜钹
  如是众妙音　　尽持以供养
  皆以成佛道

又菩萨处胎经云。紧那罗住须弥山北。过小铁围有大黑山。亦在十宝山间。无有佛法日月星辰。由昔布施之力。今居七宝宫殿寿命甚长。此王本人中有大长者。兴造佛塔。此紧那罗施一刹柱成办寺庙。复以净食施于工匠。寿尽作胸臆神。在两山间。先在人中为大长者。居财无量。有一沙门乞食。妇擎饭施之。乃大嗔怒。云何乞人瞻视我妇。当令此人手脚断坏。寿终以后受此丑形。八十四劫常无手足。诸天宴会皆悉与乾闼婆分番上下。天欲奏乐而其腋下汗流。便自上天。有一紧那罗名头娄磨。琴歌诸法实相以赞世尊。时须弥山及诸林树皆悉震动。迦叶在座不能自安。五百仙人心生狂醉失其神足

又大树紧那罗王所问经云。尔时大树紧那罗王。以己所掸琉璃之琴。阎浮檀金华叶庄严。善净业报之所造作。在如来前善自调琴。及余八万四千伎乐。是大树王当掸此琴鼓众乐时。其音普皆闻此三千大千世界。是琴音声及妙歌声。隐蔽欲界诸天音乐。所有诸山药草丛林悉皆遍动。如人极醉前却颠倒。须弥駊騀涌没不定。一切凡圣唯除菩萨不退转者。其余一切闻是琴声。及诸乐音。各不自安。从坐起舞。一切声闻放舍威仪诞貌逸乐。如小儿舞戏不能自持。尔时天冠菩萨语是声闻大迦叶等。汝诸大德已离烦恼得八解脱。云何今者各舍威仪。如彼小儿举身动舞。于时大德诸声闻等答言。善男子。我于是中不得自在。如旋岚大风吹诸树木。彼无有力能自安持。非彼本心之所欲乐。尔时天冠菩萨语大迦叶。汝今观是不退菩萨威德势力。谁见如是而当不发无上正真菩提道心。琴声威力皆说法音。八千菩萨得无生忍

颂曰

  玄亮吐清气　　神响彻幽聋
  登台发春咏　　高兴希遐踪
  乘虚感灵觉　　鱼山振思重
  摹写天歌梵　　冀布法音同
  忘高故不下　　飖扬数仞中
  比丘歌声呗　　人畜振心忪
  斯由畅玄句　　即感雁游空
  神期发筌寤　　豁尔自灵通

    感应缘(略引六验) 晋沙门帛法桥 晋沙门支昙籥 齐沙门释僧辩 齐沙门释昙冯 齐有仕人姓梁 唐刺史任义方

晋中山有帛法桥。是中山人。少乐转读而稍乏声。每以不畅为慨。于是绝粒忏悔七日七夕。稽首观音。以祈现报。同学苦谏誓而不改。至第七日觉喉内豁然。即索水洗漱云。吾有应矣。于是作三契经声彻三里许。远近惊嗟人畜悉来观听。尔后诵经五十万言。昼夜讽咏哀婉通神。至年九十声犹不变。以晋穆帝永和中。卒于河北。即石虎末世也

晋有支昙籥。本月氏人。寓居建邺。少出家精苦蔬食。憩吴虎丘山。晋孝武初。敕请出都止建初寺。孝武从受五戒。敬以师礼。籥特禀妙声善于转读。尝梦天神授其声法。觉因裁制新声。梵响清美四飞。却转反折还弄。虽复东阿先变康会后造。始终巡还。未有如籥之妙。后进传写莫匪其法。所制六言梵呗传响于今。后终于所住。年八十一

齐安乐寺有释僧辩。姓吴。建康人。出家止安乐寺。少好读经哀婉折衷。独步齐初无人加之。尝在新亭刘绍宅齐。辩初夜读经。始得一契。忽有群鹤下集阶前。及辩度一卷一时飞去。由是声振天下远近知名。后来学者莫不宗事。永明七年二月十九日。司徒竟陵文宣王。梦于佛前咏维摩一契。因声发而寤。即起至佛堂中。还如梦中法。更咏古维摩一契。便觉音韵流好有工常曰。明旦即集京师善声沙门僧辩等。次第作声。辩传古维摩一契。瑞应七言偈一契。最是命家之作。后人时有传者。并讹失大体。辩以齐永明十一年卒

齐白马寺有释昙冯。姓杨揵。为南安人。少游京师。学转读止白马寺。音调甚工而过且自任。时人未之推也。于是专精规矩更加研寻。晚遂出郡翕然改观。诵三本起经尤善其声。后还蜀止龙渊寺。巴汉怀音者皆崇其声范。每梵音一吐辄象马悲鸣行徒住足。因制造铜钟。于未来常有八音四辩。庸蜀有铜钟始于此也。后终所住。吴景帝世。乌程民有得痼病。及差能以向言。向言者于此而闻彼。然自所听之不觉其声之大也。自远听之如人对言。不觉声之自远来也。声之所往随其所向。远者不过十数里(右此四验出梁高僧传)

北齐时有仕人姓梁。甚豪富。将死谓其妻子曰。吾平生所爱奴马及皆使用日久称人意。吾死可以为殉。不然无所乘也。及死家人以囊盛土压奴杀之。马犹未杀。奴死四日而苏。说云。当不觉去。忽至官府门。门人因留止。在门所经一宿。明旦见其亡主。被锁兵守卫言入官所。见奴谓曰。我谓死人得使奴婢。故遣言唤汝。今各自受其苦全不相关。今当白官放汝。言毕而入。奴从屏外窥之。见官问守卫人曰。昨日压脂多少乎。对曰。得八斗。官曰。更将去压取一斛六斗。主则被压牵出竟不得言。明旦又来。有善色。谓奴曰。今当为汝白也。又入官问得脂乎。对曰不得。官问何以。主司曰。此人死三日。家人为请僧设会。每闻经呗声铁梁辄折。故不得也。官曰。且将去。主司白官。请官放奴。即唤放俱出门。主遣传语其妻子曰。赖汝等追福获免大苦。然犹未脱。更能造经像以相救济。冀因得免。自今无设祭既不得食而益吾罪。言毕而别。奴遂重生而具言之。家中果以其日设会。于是倾家追福合门炼行(右一验出冥报拾遗记)

唐括州刺史乐安任义方。武德年中死。经数日而苏。自云。被引见阎罗王。王令人引示地狱之处。所说与佛经不殊。又云。地下昼日昏暗如雾中行。于时其家以义方心上少有熅气。遂即请僧行道。义方乃于地下闻其赞呗之声。王捡其案谓之吏曰。未合即死。何因错追。遂放令归。义方出度三关。关吏皆睡。送人云。但寻呗声当即到舍。见一大坑当道。意欲跳过。遂落坑中。应时即起。论说地狱画地成图。其所得俸禄皆造经像。曾写金刚般若千余部。义方自说(右一验出冥报拾遗)

法苑珠林卷第三十六法苑珠林卷第三十七

        西明寺沙门释道世撰

    敬塔篇第三十五(此有六部) 述意部 引证部 兴造部 感福部 旋绕部 修故部

    述意部第一

敬惟。如来应现。妙色显于三千。正觉韬光。遗形传于八万。是以塔踊灵山影留石窟。刻檀画[疊*毛]之仪。铸金镂玉之状。全身碎身之迹。聚塔散塔之奇。而光曜重昏福资含识。致使英声遐美邪徒结信。肇启育王之始。终传大唐之初。自历代繁兴神化非一。故经曰。正法住正法灭。意存兹乎

    引证部第二

如观佛三昧经云。佛留影石室。在那干呵罗国毒龙池侧。佛坐龙石室窟中。为龙作十八变。踊身入石。犹如明镜。在于石内映现于外。远望则见近望不现。诸天百千。供养佛影亦说法(迄今不灭待至弥勒)

又大集经云。忉利天城东照明园中有佛发塔。城南粗涩园中有佛衣塔。城西欢喜园中有佛钵塔。城北驾御园中有佛牙塔

又智度论云。天帝释取菩萨发及衣。于天上城东门外立佛发塔衣塔

又育王传云。王得信心问道人曰。我从来杀害不必以理。今修何善得免斯殃。答曰。唯有起塔供养众僧。救诸囚徒赈济贫乏(故譬喻经云。王宫内常以四事供养二万沙门。尽心备礼。不可具述)。王曰。何处可起塔。道人即以神力左手揜日光。作八万四千道。散照阎浮提。所照之处皆可起塔。今诸塔处是也。时王欲建舍利塔将四部兵众至王舍城。取阿阇世王佛塔中舍利。还复修治此塔与先无异。如是更取七佛塔中舍利。至众摩村中。时诸龙王将王入龙宫中。王从龙索舍利供养。龙即分与之。时王作八万四千金银琉璃颇梨箧盛佛舍利。又作八万四千宝瓶以盛此箧。又作无量百千幢幡伞盖。使诸鬼神各持舍利供养之具。敕诸鬼神言。于阎浮提至于海际。城邑聚落满一亿家者。为世尊立塔。时有国名德叉尸罗。有三十六亿家。彼国人语鬼神言。可三十六箧舍利与我等起立佛塔。王作方便国中人少者令分与彼。令满家数而立为塔。时巴连弗邑有上座。名曰耶舍。王诣彼所白上座曰。我欲一日之中立八万四千佛塔遍此阎浮提。意愿如是。时彼上座白言。善哉大王。克后十五日日正食时。令此阎浮提一时起诸佛塔。如是依数。乃至一日之中立八万四千塔。世间人民兴庆无量。共号曰阿育王塔

又大阿育王经云。八国共分舍利。阿阇世王分数得八万四千。又别得佛口髭。还国道中逢难。头禾龙王从其求舍利分。阿阇世王不与。便语言。我是龙王力能坏汝国土。阿阇世王怖畏。即以佛髭与之。龙还于须弥山下高八万四千里。于下起水精塔。阿阇世王得还国。以紫金函盛舍利。作千岁灯火于五殑伽河水中置塔埋之。后阿育得其国土。王娶夫人。身长八尺。发亦同等。众相具足。王令相师观之。师言。当为王生金色之子。王即拜为第二夫人。后还有身。足满十月。王有缘事宜出外行。王太后妒嫉。便作方便共欲除之。募觅猪母即应产者。语第二夫人言。卿是年少甫尔始产不可露面视天。以被覆面。即生金子光照宫中。盗持儿去杀之即以猪子着其边。便骂言。汝云当为王生金色之子。何故生猪。便取轮头拍。囚内后园中令服菜茹。王还闻之不悦。久久之后。王出行园见之忆念迎取归宫。第二夫人渐得亲近。具说情状。王闻惊怖。即杀八万四千夫人。阿育王后于城外。造立地狱治诸罪人。佛知王杀诸夫人应堕地狱。即遣消散比丘化王。王发信寤问比丘言。杀八万四千夫人罪可得赎不。道人言。各为人起一塔。塔下着一舍利。当得脱罪耳。王即寻觅阿阇世王舍利。有国相父。年百二十。将五百人取本舍利。王得大喜。即分与鬼神。各还所部。令一日一时同戴八万四千刹。诸鬼神言。多隔山障不得相知。王言。汝曹但还治槃护刹安铃。我当使阿修伦以手摸日四天下亦同时震

又阿育经云。塔成造千二百织成幡及杂华。未得悬幡。王身崩没。塔成已六日。王请僧至园供养。时有优波崛多罗汉。将一万八千阿罗汉受王请。尊者崛多颜貌端正身体柔软。而王体丑陋肌肤粗涩。尊者即说偈言

  我行布施时　　净心好财物
  不如王行施　　以沙施于佛

王告大臣。我以沙施佛报获如是。云何而不修敬于世尊。王后寻佛弟子迦叶阿难等所有佛在世时弟子塔庙。躬到塔所具展哀情。责心修敬。各兴种种供养更立大塔。各舍十万两珍宝供养是塔。次至薄拘罗塔应当供养。王问彼有何功德。崛多尊者答曰。彼无病第一。乃至不为人说一句法寂默无言。王曰。以一钱供养。诸臣白王言。功德既等。何故于此供养一钱。王告之曰。听吾所说偈

  虽除无明痴　　智慧能鉴察
  虽有薄拘罗　　于世何所益

时彼一钱还来至王所。时大臣辈见是希有事。异口同音赞彼。呜呼尊者少欲知足。乃至不须一钱。王多供养菩提树不绝。夫人名曰低舍罗絺多。作念。王极爱念于我。念王今舍我珍宝至菩提树间。我方便杀树令死。王不得往可得与我相娱。夫人即遣人以热乳浇之。树枯叶落。王闻是语闷迷躄地。夫人见王忧愁不乐。当悦王心。白王曰。若无彼树我命亦无。如来于彼树得道。彼树既无。何用活耶。复以冷乳灌之。彼树更生。王闻欢喜诣于树下。目不暂舍。以千瓮香汤溉灌菩提树。倍复严好增长茂盛。后王洁净身心。手执香炉在于殿上。向西方作礼心念口言。如来贤圣弟子在诸方者。怜愍我故。受我供养。如是语时。有三十万比丘悉来集。彼大众中十万是阿罗汉。二十万是学人及凡夫。宫人太子群臣共王所作功德无量不可述尽

又杂阿含经云。阿育王问比丘言。谁于佛法中能行大施。诸比丘言。给孤独长者最行大施。王问彼施几许。比丘答曰。以舍亿千金。王闻已。彼长者尚能舍亿千金。我今为王何缘复以亿千金施。当以亿百千金施。乃至用私藏尽。将此阎浮提夫人婇女太子大臣。总施与圣僧。后用四十亿金。还复赎取。如是计校总用九十六亿千金。乃至王得重病自知命尽。常愿以亿百千金作功德。今愿不满便就后世。唯减四亿未满。王即辨诸珍宝送与鸡头摩寺。乃至以半阿摩勒果。送与僧。礼拜僧足问讯大圣。众等我领此阎浮提。是我所有。今者顿尽。不得自在。唯此半果哀愍纳受令我得福。上座耶舍令研磨着石榴羹中行之。一切皆得周遍。王复问傍臣曰。谁是阎浮提王。诸臣启言。大王是也。时王从卧起而坐。顾望四方合掌作礼。念诸佛功德。心念口言。我今复以此阎浮提施与三宝。时王书纸上而封缄之。以齿印印之。作如是事毕。即便无常。尔时太子及诸人民兴种种供养葬送。如王之法而阇维之

又法益经云。今是大地属于三宝。云何而立太子为王。诸臣闻已。议出四亿金。送与寺中将赎其地

又善见论云。阿育王以金钱九十六亿起八万四千宝塔复大种种布施

    兴造部第三

述曰。上来所引经论兴置所由。其已知乎。然未识塔义是何。复有几种。所为之人复通凡不。答曰。梵汉不同翻译前后。致有多名文有讹正。所云塔者。或云塔婆。此云方坟。或云支提。翻为灭恶生善处。或云斗薮波。此云护赞。若人赞叹拥护叹者。西梵正音名为窣堵波。此土云庙。庙者貌也。即是灵庙也。安塔有其三意。一表人胜。二令他信。三为报恩。若是凡夫比丘有德望者亦得起塔。余者不合。若立支提有其四种。一生处。二得道处。三转法轮处。四涅槃处。诸佛生处及得道处。此二定有支提。生必在阿输柯树下。此云无忧树。此是夫人生太子之处。即号此树为生处支提。如来得道在于菩提树下。即呼此树下为得道支提。如来转法轮及涅槃处。此二无定。初转法轮为五比丘在于鹿苑。纵广各二十五寻。一寻八尺。古人身大故。一寻八尺合二十丈。今天竺人处处多立转法轮。取一好处而依此量。竖三柱安三轮。表佛昔日三转法轮相。即名此处为转法轮支提。如来入涅槃处安置舍利。即名此处为涅槃支提。现今立寺名涅槃寺。此则为定。若据舍利处处起塔。则为不定。此四亦名窣堵波

又毗婆沙论云。若人起大塔如来生处转法轮处。若人取小石为塔。其福等前。大塔所为尊故。若为如来大梵起大塔。或起小塔。以所为同故其福无量。又阿含经云。有四种人应起塔。一如来。二辟支佛。三声闻。四轮王

又十二因缘经云。有八人得起塔。一如来。二菩萨。三缘觉。四罗汉。五那含。六斯陀含。七须陀洹。八轮王。若轮王已下起塔安一露槃。见之不得礼。以非圣塔故。初果二露槃。乃至如来安八露槃。八槃已上并是佛塔

又僧祇律云。初起僧伽蓝时。先规度好地将作塔处。不得在南。不得在西。应在东。应在北。不侵佛地僧地。应在西在南作僧房。佛塔高显处作。不得塔院内浣染晒衣唾地。得为佛塔四面作龛。作师子鸟兽种种彩画。内悬幡盖。得为佛塔。四面造种园林华果。是中出华应供养塔。若树檀越自种檀越。言是中华供养佛果与僧食。佛言。应从檀越语。若华多。者得与华。鬘家。语言。尔许华作鬘。与我余者。与我尔许直。若得直得用然灯买。香以供养佛兼得治塔若直多者得置佛无尽物中。若人言佛无贪怒痴但自庄严用是华果而受乐者。得罪报重

佛言。亦得作支提。有舍利者名塔。无舍利者名支提。如佛生处得道处转法轮处佛泥洹处菩萨像辟支佛像佛脚迹处。此诸支提得安佛华盖供养。若供养中上者供养佛塔。下者供养支提。若猝风雨来应收供养具。随近安之。不得言我是上座我是阿练若乞食大德等。得越毗尼罪。若塔僧物贼来急时不得藏弃。佛物庄严佛像。僧座具。应敷安置种种饮食。令贼见相。若起慈心。贼问比丘莫畏出来年少应看。若贼猝至不得藏物者。应言一切行无常。作是语已舍去。是名难法

    感福部第四

如小未曾有经云。佛告阿难。若有一人尽四天下满中草木。皆悉为人。得四道果及辟支佛。尽寿四事供养所须具足。至灭度后一一起塔。香华幢旛宝盖供养。复造帝释大庄严殿。用八万四千宝柱。八万四千宝窗。八万四千天井宝窗。八万四千楼橹馆阁。四出围绕众宝校饰。若有善男子善女人。作如上百千亿大庄严殿。用施四方僧。其福虽多。然不如有人于佛般涅槃后。以如芥子舍利起塔大如庵摩勒果。其刹如针。上施槃盖。如酸枣叶。若佛形像如[麩-夫+廣]麦大。胜前功德满足百倍不及一。千倍万倍百千万倍所不能及不可称量。阿难。当知如来。无量功德。戒分定分智慧分解脱分解脱知见分无量功德。有大神通变化及六波罗蜜。如是等无量功德。又无上依经云。阿难向佛合掌而作是言。我于今日入王舍城乞食。见一大重阁庄严新成内外宛密。若有清信人布施四方僧并具四事。若如来灭后取佛舍利如芥子大。安立塔中。起塔如阿摩罗子大。戴刹如针大。露槃如枣叶大。造佛如麦子大。此二功德何者为胜。佛告阿难。如满四天下四果圣人及辟支佛。如甘蔗林竹荻麻田等。若有一人尽寿供养四事具足。及入涅槃后悉起大塔。供养然灯烧香衣服幢幡等。阿难。于意云何。是人功德多不。阿难言。甚多。世尊。阿难且致。又如帝释天宫住处。有大飞阁名常胜殿。种种宝庄各八万四千。若有清信男子女人。造作如是常胜宝殿。百千拘胝施与四方众僧。若复有人如来般涅槃后。取舍利如芥子大。造塔如阿摩罗子大。戴刹如针大。露槃如枣叶大。造佛形像如麦子大。此功德胜前所说百分不及一。千万亿分乃至阿僧祇数分所不及一。何以故。如来无量功德故。纵碎娑婆世界末为微尘。以此次第悉是四沙门果及辟支佛。若有清信男女尽形供养。及以灭后起塔供养。亦不如取舍利如芥子大。乃至造像如麦子大。此功德前所说百分千万亿分不及一分。乃至算数譬喻所不能及。如是阿难。一切如来昔在因地。知众生界自性清净。客尘烦恼之所污浊。然不入众生清净界中。能为一切众生说深妙法。除烦恼障。不应生下劣心。以大量故。于诸众生尊重心。起大师敬。起般若。起阇那。起大悲。依此五法。菩萨得入阿鞞跋致位(此云不退)依如实知证大方便得阿耨菩提

又涅槃经云。若于佛法僧供养一香灯。乃至献一华则生不动国。善守佛僧物涂扫僧佛地。造像塔如母指。常生欢喜心。亦生不动国。此即净土常严不为三灾所动也

又僧祇律云。佛于拘萨罗国游行时。婆罗门耕地见世尊过。持牛杖拄地礼佛。世尊见已便发微笑。诸比丘白佛。何因缘故笑。唯愿欲闻。佛告诸比丘。是婆罗门今礼二佛。诸比丘白言。何等二佛。佛告比丘。礼我杖下有迦叶佛塔。诸比丘白佛。愿见迦叶佛塔

佛告诸比丘。汝从此婆罗门索土块并是地。即便索之。时婆罗门便与之。得已。尔时世尊即现出迦叶佛七宝塔。高一由延。其面广半由延。婆罗门见已。便白佛言。我姓迦叶。是我迦叶土堆。尔时世尊即于彼处作迦叶佛塔。诸比丘白佛。我得授泥不。佛言。得授。即说偈言

  真金百千担　　持用行布施
  不如一团泥　　敬心治佛塔

尔时世尊敬过去佛故。便自作礼。诸比丘亦礼佛说偈言

  人等百千金　　持用行布施
  不如一善心　　恭敬礼佛塔

尔时比丘即持香华来奉世尊。敬过去佛故。即持供养塔。佛即说偈言

  百千车真金　　持用行布施
  不如一善心　　香华供养塔

尔时大众云集。佛告舍利弗。汝为诸人说法。佛说偈言

  百千阎浮提　　满中真金施
  不如一法施　　随顺令修行

尔时座中有得道者。佛说偈言

  百千世界中　　满中真金施
  不如一法施　　随顺见真谛

又法句喻经云。昔佛在世时。遣一罗汉。名曰须曼。持佛发爪至罽宾国南山之中造佛塔。寺中常有五百罗汉。旦夕烧香绕塔礼拜。时山中有五百猕猴。见僧绕塔礼拜供养。即共负石学僧作塔绕之礼拜。于时天雨山水瀑涨。五百猕猴一时没死。生忉利天。七宝宫殿巍巍无量。衣食自然快乐无极。既得生天各自念言。我等何缘得来生此。即以天眼观见前身。作其猕猴。由学众僧戏为作塔。山水所漂命终生此。即共相将赍持香华。从天下来供养死尸。回诣佛所礼拜问讯。佛为说法。五百天子一时皆得须陀洹果。既得果已还归天上。猕猴学僧戏为作塔。尚获福报巍巍乃尔。岂况于人信心造塔宁无果报

又譬喻经云。昔佛涅槃后。阿育王国有迦罗越。其人福德世间希有。意有所须应念即至。其家舍宅七宝所成。合内妇女端正少双。昼夜娱乐快乐无极。其人信心每常供养二万余僧。阿育王闻便召见之。而语之言。闻卿大富家有何物。即答王言。家无所有。王不信之。便遣人看。使至唯见门合七重舍宅堂宇。七宝庄严巍巍无量。使入室中不见余物。唯见妇女端正少双。使见即还具以白王。王意渐解。时迦罗越知王解已。便于王前以手东指。即时空中七宝雨下不可限量。指余三方亦复如是。王见乃知是大福德。王即诣寺请问此事。寺有上座得阿罗汉三明六通。王问上座。此迦罗越宿殖何福。所须自然应念即至。上座答王。乃往过去九十一劫。毗婆尸佛入涅槃后。迦罗越尔时与其四人同共造塔。用心偏殷。造塔成已。复以七宝及取好花上塔头上。四面散下而以供养。发誓愿言。使我世世食福自然常不断绝。缘是功德。从是以来九十一劫不堕恶道。天上人中食福自然快乐无极。尔时但愿食福无尽不愿度脱。故至今日唯受胜福未得道迹

又大悲经云。佛告阿难。若人乐着三有果报。于佛福田若行布施诸余善根。愿我世世莫入涅槃。以此善根不入涅槃。无有是处。是人虽不乐求涅槃。然于佛所种诸善根。我说是人必入涅槃也

又百缘经云。昔佛在世时。舍卫城中有一长者。其家巨富财宝无量不可称计。生一男儿端正殊妙世所希有。其儿两手各把金钱。取已还生无有穷尽。父母欢喜因为立字。名曰宝手。年渐长大慈心孝顺。好喜布施。有人来乞申其两手出好金钱。寻以施之。后与诸人出城游观。前到祇洹见佛相好。心怀欢喜顶礼请佛及比丘僧。愿受我供。阿难语言。设供须财。于是宝手即申两手。金钱雨落。须臾满地。积聚过人。佛敕阿难。令为营供。饭食讫已。佛为说法得须陀洹。归辞父母求乞出家。既出家已得阿罗汉果。阿难见已而白佛言。宝手比丘宿殖何福生于豪族。手出金钱取无穷尽。又值世尊出家得道。佛告阿难。昔迦叶佛入涅槃后。有迦翅王。收其舍利造四宝塔。时有长者见竖塔庙心生随喜持一金钱安着塔下。发愿而去。缘是功德不堕恶道。天上人中常有金钱受福快乐。乃至今者遭值于我出家得道

又百缘经云。佛在世时。迦毗罗卫城中有一长者。财宝无量。其妇怀妊生一男儿。容貌端正世所希有。然其生时顶上自然有摩尼宝盖遍覆城上。父母欢喜。因为立字。名曰宝盖。渐长值佛出家得罗汉果。佛告比丘。乃往过去九十一劫。有佛出世号毗婆尸。迁神入涅槃后。有国王名槃头末帝。收取舍利造四宝塔。高一由旬。而供养之。时有商人入海采宝安隐得来。即以摩尼宝珠盖其塔头发愿而去。缘是功德九十一劫不堕恶趣。天上人中常有宝盖。随共而生。乃至今者得值于我出家获道。闻佛所说欢喜奉行

又百缘经云。佛在世时迦毗罗卫城中。有一长者财宝无量不可称计。其妇生一男儿。端正殊妙世所希有。头上自然有摩尼珠。时父母因为立字。名曰宝珠。年渐长大见佛出家成阿罗汉果。入城乞食。时宝珠故在头上。城中人民怪其所以。竞来看之。深自惭耻还归所止。白言。世尊。我此头上有此宝珠不能使去。今者乞食为人蚩笑。愿佛世尊见却此珠

佛告比丘。汝但语珠。我今生分已尽更不须汝。如是三说珠自当去。比丘受教宝珠不现。时诸比丘请佛为说宿业因缘。佛告比丘。乃往过去九十一劫。有佛出世号毗婆尸。入涅槃后。时彼国王名槃头末帝。收其舍利造四宝塔。高一由旬。而供养之。时彼国王入塔礼拜。持一摩尼宝珠系着枨头。发愿而去。缘是功德九十一劫不堕三涂。天上人中常有宝珠。在其顶上受天快乐。至今值佛出家得阿罗汉果。比丘闻已欢喜奉行

    旋绕部第五

如菩萨本行经云。昔佛在世时。佛与阿难入舍卫城而行乞食。时彼城中有一婆罗门。从外而来。见佛出城光相巍巍。时婆罗门欢喜踊跃。绕佛一匝作礼而去。佛便微笑告阿难言。此婆罗门见佛欢喜。以清净心绕佛一匝。以此功德。从是以后二十五劫不堕恶道天上人中快乐无极。竟二十五劫得辟支佛。名持观那只梨。以是因缘若人旋佛及旋佛塔。所生之处得福无量也

又提谓经云。长者提谓白佛言。散华烧香然灯礼拜。是为供养。旋塔得何等福。佛言。旋塔有五福德。一后世得端正好色。二得声音好。三得生天上。四得生王侯家。五得泥洹道。何因缘得端正好色。由见佛像欢喜故。何缘得声音好。由旋塔说经故。何缘得生天上。由当旋塔时意不犯戒故。何缘得生王侯家。由头面礼佛足故。何缘得泥洹道。由有余福故。佛言。旋塔有三法。一足举时当念足举。二足下时当念足下。三不得左右顾视唾寺中地。右绕者。经律之中制令右绕。若左绕行为神所呵。乃至左绕麦[卄/積]为俗所责。其徒众矣。今时行事者。顺于天时面西北转。右肩袒膊向佛而恭也。或旋百匝十匝七匝三匝。各有所表。且论常行三匝者。表供养三尊止三毒。净三业灭三恶道。得值三宝故。华严经偈云

  始欲旋塔　　当愿众生　　施行福祐
  究畅道意　　绕塔三匝　　当愿众生
  得一向意　　永绝三毒

又贤者五戒经云。旋塔三匝者表敬三尊。一佛二法三僧。亦念灭三毒。一贪二嗔三痴。又三千威仪云。绕塔有五事。一低头视地。二不得蹈虫。三不得左右顾视。四不得唾塔前地上。五不得中住与人语

法苑珠林卷第三十七法苑珠林卷第三十八

        西明寺沙门释道世撰

    敬塔篇第三十五之二

    故塔部第六

依像法决疑经云。造新不如修故。作福不如避祸。斯言验矣。或有村坊坟塔故寺伽蓝堂殿朽坏舍屋崩摧。席扇蓬户靡隔烟尘。瓮牖茅茨无掩霜露。是以门墙凋毁粪秽盈阶。路绝人踪。僧徒漂寄不修不饰。日就衰羸。造罪造愆无时暂舍。夜暗灯烛本自无闻。昼日幡华元来非见。堂绝梵呗炉停海檀。遂使恶鬼效灵善神舍卫。伽蓝无固直为僧徒慢惰佛法既衰。亦由白衣无敬。此而不忧更欲何求

又宝梁经云。有一贤者。面上有国王文理。相师见已嫁女与之。后时贤者入僧寺中杖侍伽蓝。生憍慢故失国王文理堕大地狱

又萨遮经云。或嫌塔寺及诸形像妨碍送置余处者。如是恶人。摄在恶逆众生分中。上品治之

又十轮经云。若破寺杀害比丘。其人寿终支节皆疼。多日不语死堕阿鼻地狱。具受诸苦又三千威仪云。扫塔上有五事。一不得着履上。二不得背佛扫塔。三不得取上善土持下弃。四不当下佛像上故华。五当旦过澡手自持净巾还拭佛像。复有五事。一当先洒地。二当使调。三当待燥。四不逆扫。五不得逆风扫。复有五事。一不得去善土。二当自手拾。草三当取中土转着。下处四不得令四角扫处有迹。五扫塔前。六步使净(此据事务故限约六步若事闲豫多扫弥善也)

又正法念经云。若有众生净心供养众僧扫如来塔。命终生意躁天。身无骨肉亦无污垢。香气能熏一百由旬。其身净洁犹如明镜

又正法念经云。若有众生识于福田。见有佛塔风雨所坏。若僧房舍。以福德心涂饰治补。复教他人令治故塔。命终生白身天。其身鲜白入珊瑚林。与诸天女五欲自娱。业尽还退。若生人中其身鲜白

又杂宝藏经云。若扫僧房一阎浮提地。不如扫佛塔一手掌(成论亦同)

又撰集百缘经云。扫地得五功德。一自除心垢。二除他垢。三去憍慢。四调伏心。五增长功德得生善处

又无垢清净女问经云。扫地得五功德。一自心清净他人见生净心。二为他爱。三天心欢喜。四集端正业。五命终生善道天中。又沙弥威仪经云。扫地有五法。一不得背人。二不得逆扫。三当令净。四不得有迹。五当即畚弃。又增一经云。扫佛塔有五法。一水洒地。二除去瓦石。三平正其地。四端意扫地。五除去秽恶地既净已。随能持一枝香华散布地上供养得福无量。故华严偈云

  散华庄严净光明　　庄严妙华以为帐
  散众杂华遍十方　　供养一切诸如来

又百缘经云。昔佛在世时。与诸比丘到殑伽河边。见一故塔毁落崩坏。比丘问佛此是何塔。朽故乃尔。佛告比丘。此贤劫中波罗柰国梵摩达王。正法治化。唯无子息。祷祀诸神求索有子。困不能得。时王国中有一池水生一莲华。其华台中有一童子结跏趺坐。有三十二相八十种好。口出优钵罗华香。身诸毛孔出栴檀香。王及妃姤见甚欢喜。即抱还宫养育渐大。随其行处莲华承足。因香立字栴檀香。后寤非常成辟支佛。身升虚空作十八变。寻入涅槃。王收舍利起塔供养。是彼塔耳。比丘问佛。宿殖阿福受斯果报。佛告比丘乃往过去拘楼孙佛时有长者子。甚好淫色。见一淫女心生愖着。无财可与。遂至塔中盗华与之。乃共夜宿。晓即身体生其恶疮。痛不可言。唤医疗治。医占云。须牛头栴檀用涂疮上可得除愈。时长者子即卖家宅得于金钱满六十万。寻用买香正得六两。拟用涂疮。心自思惟。即语医言。我今所患乃是心病。即持所买牛头栴檀。捣以为末。入其塔中发誓愿言。如来往昔修诸苦行。誓度众生除其厄难。我今此身堕一生数。唯愿世尊。慈悲怜愍除我此患。作是誓已用香涂塔。以偿华价。至心供养求哀忏悔。疮寻得差。身诸毛孔有栴檀香。闻此香已欢喜礼拜发愿而去。缘是功德不堕恶道。天上人中常受快乐。随其行处莲华承足。身诸毛孔常有香气。是故智者当作是学

又小法灭尽经云。后劫火起时。曾作伽蓝所不为火焚。乃至金刚界为上台也

又菩萨本行经云。昔佛在世时告五百阿罗汉。汝等各说前世宿行所作功德。今得值我得道因缘。时有阿罗汉。名婆竭多梨。即从坐起白佛言。世尊。我念过去无央数劫有佛出世。号曰定光。入涅槃后分布舍利起塔供养。法欲末时有一贫人。无方自济卖薪为业。向泽采薪。遥见泽中有一塔寺。甚为巍巍。即到塔边瞻睹形像欢喜作礼。唯见狐狼飞鸟走兽止宿之处。草木荆棘不净满中。迥绝无人复无行迹。无供养者。贫人睹见心中怆然。而不晓知如来神德。但以欢喜诛伐草木扫除不净。扫讫欢喜绕之八匝作礼而去。缘此功德命终之后生光音天。众宝宫殿光明晃煜。于诸天中巍巍最胜不可计量。尽其天寿而后复百返作转轮王。七宝自然王四天下。后复寿尽常生国王大姓长者家。财富无量。颜容端正殊妙无双。人见欢喜无不爱敬。欲行之时道路自净。虚空之中雨散众华。婆竭多言。昔贫人者今我身是。由昔扫塔生处自然。一阿僧祇九十劫中不堕恶道。天上人间富贵尊荣封受自然快乐无极。今最后身值释迦佛。舍豪出家得阿罗汉。三明六通具八解脱。若有人能于佛法僧少作微善如毛发许。所生之处受报弘大无有穷尽

又譬喻经说。只陀太子昔毗婆尸佛时。布施一奴一婢给扫寺庙。缘此功德世世常得七宝宫宅。门户两边常有自然金银男女擎持宝钵。满中七宝取无穷尽。夜中常有自然天兵五百余骑。卫护其舍。无敢近者。轮王七宝者。一金轮宝。二白象宝。三绀马宝。四神珠宝。五玉女宝。六主藏臣宝。七主兵神宝

又杂宝藏经云。昔舍卫国中有一长者。造立塔寺。后时命终生忉利天。其妇昼夜追忆夫故愁忧苦恼。以忆夫故常扫治夫所造塔寺。夫下观见即来妇所。问讯安慰而语之言。汝忆我故大忧愁耶。妇即语言。汝为是谁。天寻答言。我是汝夫。以作塔寺功德因缘得生天。见汝忆我修治塔寺。故来汝所。妇言。近我。夫则答言。人身臭秽不复可近。汝复欲得为我妻者。勤供佛僧修扫塔寺。愿生我天。若得生天我必当还以汝为妻。妇用夫语。作诸功德发愿生天。其后命终得生天上。还为夫妇。夫妇相将来至佛所。佛为说法。夫妇并得须陀洹果。既得果已还归天上

又分别功德论云。昔舍卫城中有夫妇二人。而无子息。夫妇精进信敬三宝时妇蚤亡。由信敬故生忉利天。以为天女。面首端正天中少比。天女自念。我极端正。今此世间谁任我夫。便以天眼观见本夫。今已出家年老暗短专信而已。常勤扫除塔庙善业。见其扫塔必应生天。天女寻下。光明照曜住其夫前。比丘见已问其因缘。天女答曰。我是君妇。今为天女。我观天上无任我夫。见君精进常勤扫塔。必应生天。若得生天愿同一处还为我夫。是以故来陈其情状。白意已讫还归天上。时夫比丘见此事已。从是以后倍加精进。修补塔庙积功转胜。应生第四兜率天上。天女忆夫复来语言。君福转胜应生兜率天。我今不复得君为夫。语讫还去。比丘闻已倍加精进。遂获得阿罗汉果。三明六通具八解脱

又百缘经云。佛在世时。迦毗罗城中有一长者。财宝无量。其妇生一儿。端正殊妙见者敬仰。渐大见佛得阿罗汉果。尔时世尊告诸比丘。乃往过去九十一劫有毗婆尸佛。入涅槃后有王名槃头末帝。收取舍利造四宝塔而供养之。其后小毁。有童子入塔见此破处。和颜悦色集唤众人共涂治塔。发愿而去。缘是功德九十一劫不堕地狱畜生饿鬼。天上人中受乐无极。常为天人所见敬仰。乃至今值于我。为诸人所见敬仰出家得道。闻佛所说欢喜奉行

颂曰

  遗身八万塔　　宝饰高百丈
  仪凤异灵乌　　金盘代仙掌
  积栱承雕角　　高檐挂树网
  宝地若池沙　　风铃如积响
  刻削生千变　　丹青图万像
  烟霞时出没　　神仙乍来往
  晨雾半层生　　飞幡接云上
  游霓不敢息　　翔鹍讵能仰
  圣变无穷瑞　　感福岂三两
  愿假舟航末　　彼岸谁为广

    感应缘(略引二十一验) 西晋会稽鄮县塔 东晋金陵长干塔 石赵青州东城塔 姚秦河东蒲阪塔 周岐州岐山南塔 周瓜州城东古塔 周沙州城内大乘寺塔 周洛州故都西塔 周凉州姑臧故塔 周甘州删丹县故塔 周晋州霍山南塔 齐代州城东古塔 隋益州福感寺塔 隋益州晋源县塔 隋郑州超化寺塔 隋怀州妙乐寺塔 隋并州净明寺塔 隋并州榆社县塔 隋魏州临黄县塔 统明神州山川并海东塔 杂明西域所造之塔

右前二十一塔。并是如来在日行化乞食。

因有童子戏弄沙土以为米面。宿祐冥会

以土面施佛。佛感渠善心为受涂地。记

此童子。吾灭度后一百年满。有王出世号

为阿育作铁轮王王阎浮提。一切鬼神并皆

臣属。且使空中地下四十里内所有鬼神

开前八塔。所获舍利役诸鬼神。于一日

一夜一亿家施一塔。广计有八万四千

塔。具如上经。故不备载。今惟此神州即

是东境。故此汉地案诸典籍寻访有二十

塔。并是育王所造。若更具引。佛法东流

已来道俗所造感通者。则有百千。且述育

王二十一塔内。逐要感征。同见闻者略

述二十一条。余之不尽者。备如广传

初西晋会稽鄮县塔寺。今在越州东三百七十里。鄮县界。东去海四十里。在县东南七十里。南去吴村二十五里。案前传云。晋太康二年有并州离石人刘萨何者。生在田家弋猎为业。得病死苏。见一胡僧语何曰。汝罪重应入地狱。吾悯汝无识且放。今洛下齐城丹阳会稽。并有古塔及浮江石像。悉阿育王所造。可勤求礼忏得免此苦。既醒之后。改革前习。出家学道。更名慧达。如言南行至会稽。海畔山泽处处求觅莫识基绪。达悲塞烦冤投造无地。忽于中夜闻土下钟声。即迁记其处剡木为刹。三日间忽有宝塔及舍利从地踊出。灵塔相状青色似石而非石。高一尺四寸。方七寸。五层露盘似西域于阗所造。面开窗子。四周天金。中悬铜磬。每有钟声。疑此磬也。绕塔身上并是诸佛菩萨金刚圣僧杂类等像。状极微细瞬目注睛。乃有百千像现。面目手足咸具备焉。斯可谓神功圣迹非人智所及也。今在大木塔内。于八王日舆巡邑里。见者莫不下拜念佛生善。斋戒终身。其舍利者在木塔底。其塔左侧多有古迹

塔侧诸暨县越旧都之地也。以句章勤鄮剡等四县为之诸暨。东北一百七里大部。乡有古越城。周回三里。地记云。越之中叶在此为都。离宫别馆遗基尚在。悉生豫章。多在门阶之侧。行位相当森竦可爱。风雨晦朔。犹闻钟磬之声。百姓至今多怀肃敬。其迹繁矣

舆志云。阿育释迦弟子。能役鬼神。一日夜于天下造佛骨宝塔八万四千。皆从地出。案晋沙门竺慧达云。东方两塔。一在于此。一在彭城。今魅陵长干又是其一。则有三矣。今以经验。亿家造一塔。计此东夏理多不疑。且见杨越即有二塔。广统九域故有隐之

会稽记云。东晋承相王导云。初过江时。有道人神采不凡。言从海来相造。昔与育王共游鄮县。下真舍利起塔镇之。育王与诸真人捧塔飞行虚空入海。诸弟子攀别一时俱堕化为乌石。石犹人形。其塔在铁围山也。太守褚府君云。海行者述。岛上有聚乌石作道人形。颇有衣服。褚令凿取将视之。石文悉如袈裟之状

梁祖普通三年。重其古迹建木浮图。堂殿房廊周环备满。号阿育王寺。四面山绕林竹葱翠。华卉间发飞走相娱。实闲放者之佳地也。有碑颂之。著作郎顾胤祖文

寺东南三里山上有佛右足迹。寺东北三里山头有佛左足迹。二所现于石上莫测其先。寺北二里有圣井。其实深池中有鳗[魚*黎]鱼。俗号为鱼菩萨也。人至井所礼拜。鱼随声出。至隋末贼过伪礼鱼现。贼便以刀斫之。因断鱼尾。自尔潜隐虽唤不出。时有至心邀请礼拜者。但歕水而已。初有一僧闻塔来礼。处所荒凉将食为难。有一老姥患脚来为造食便去。日日如是。怪之。去后私寻乃入池内校量即是池鱼所化也。其塔灵异往往不一。大略为瑞多现圣僧。绕塔行道每夕然灯。于光影中现形在壁旋转而行。且列数条。多则词费

至唐贞观十九年。敏法师者。寓穴道胜历览圣迹。依然动神。领徒数百来寺一月敷讲经论。士俗咸会。夜中有人见胡僧百余绕塔行道。以事告众。寺僧曰。此事常有不足可怪。自古至今。四大良日远近来寺建斋树福。然于夜中每见胡僧行道诵经赞呗等相

唐永徽元年。会稽处士张太玄于寺礼诵。沙门智悦。独与太玄连床而寝。中夜闻诵金刚般若了了分明。二人静听形心欣泰。乃至诵讫杀契其相若真。寻视无形。明知神授也

西京城内东南曲池日严寺。寺即隋炀帝造。昔在晋蕃作镇。淮海京寺有塔未安舍利。乃发长干寺塔下取之入京埋于日严寺塔下施铭于上。于时江南大德五十余人咸言。京师塔下舍利非是育王造塔舍利。育王舍利乃在长干本寺。道俗怀疑不测是非。至武德七年日严寺废。僧徒散配其舍利塔无人守护。时有道宣律师门徒十人。配住西市南长寿坊崇义寺。乃发掘塔下得舍利三枚。白色光明大如黍米。并爪一枚。少有黄色。并白发数十余。有杂宝琉璃古器等。总以大铜函盛之。检无螺发。又疑爪黄而小如人者。寻佛倍人。爪赤铜色。今则不尔。乃将至崇义寺佛堂西南塔下。依旧以大石函盛之。本铭覆上埋于地府。南僧咸曰。此爪发至梁武帝时已有疑焉。据事以量。则长干佛骨颇移于帝里矣。然江南古塔犹有神异。崇义所流盖[竺-二+((ㄇ@人)/戌)]如也。故两述之。但年岁绵远。后人莫测其源。故别疏记尔

西京西扶风故县在岐山南。古塔在平原上南下北。高乡曰凤泉。周魏以前寺名阿育王。僧徒五百。及周灭佛法。厢宇破坏唯有两堂。至大业末年四方贼起。百姓共筑此城以防外寇。唐初杂住失火焚之。一切都尽。二堂余烬焦黑尚存。至贞观五年。岐州刺史张亮素有信向。来寺礼拜。但见故塔基曾无上覆。奏敕请望云宫殿以盖塔基。下

诏许之。古老传云。此塔一闭经三十年。一出示人。令道俗生善。恐开聚众不敢私开。奏

敕许开。深一丈余获二古碑。并周魏之所树也既出舍利遍示道俗。有一盲人。积年目冥。怒眼直视忽然明净。京邑内外奔赴塔所。日有数万。舍利高出。见者不同。或见如玉。白光映彻内外。或见绿色。或见佛形像。或见菩萨圣僧。或见赤光。或见五色杂光。或有全不见者。问其本末。为一生已来多造重罪。有善友人教使彻到忏悔。或有烧头炼指刺血洒地殷重至诚遂得见之。种种不同不可备录

至显庆四年九月。内有山僧智琮慧辩。以解咒术见追入内。语及育王塔事。年岁久远须假弘护

帝曰。岂非童子施土之育王耶。若近有之则八万四千之一塔矣。琮曰未详虚实。请更出之

帝曰。能得舍利深是善因。可前至塔所七日行道。祈请有瑞乃可开发。即给钱五千贯绢五千匹以充供养。琮与给使王长信等。十月五日从京旦发。六日逼夜方到。琮即入塔内专精苦到行道。久之未验。至十日三更乃臂上安炭火烧香。懔励专注曾无异想。忽闻塔内像下振裂之声。寻声往观。乃见瑞光流溢霏霏上涌塔内。三像足下各放光明。赤白绿色旋绕而上。至于桁捔合成帐盖。琮大喜踊跃欲召僧看。乃睹塔内侧塞。僧徒合掌而立。谓是同寺。须臾既久光盖渐歇冉冉而下。去地三尺不见众僧。方知圣隐

中使王长信等同睹瑞相。流辉遍满赫奕澜漫。若有旋转久方没尽。及旦看之获舍利一枚。殊大于粒。光明鲜洁。更细寻视又获七粒。总置盘水。一枚独转绕余七粒。各放光明炫耀人目。琮等以所感瑞具状上闻

敕使常侍王君德等送绢三千匹令造朕等身阿育王像。余者修补故塔。仍以像在塔内。可即开发出佛舍利以流福慧。又

敕僧智琮慧辩。鸿胪给名住会昌寺。初开舍利二十余人同共下凿。及获舍利诸人并见唯一人不见。其人懊恼自拔头发苦心邀请。乃置舍利于掌。虽觉其重不见如初。由是诸人恐不见骨不敢睹光。寺东云龙坊人。敕使未至前数日。望寺塔上有赤色光周照远近。或见如虹直上至天。或见光照寺城内赤如昼。旦具以闻寺僧叹讶曰。舍利不久应开。此瑞如贞观不异。其舍利形状如小指。初骨长可二寸。内孔正方外楞亦尔。下乎上渐内外光净。以指内孔恰得受指。便得胜戴以示大众。至于光相变现不可常准。于时京邑内外道俗连接二百里间。往来相续皆称佛德。一代光华。京师慈恩寺僧慧满。在塔行道。忽见绮井覆海下。一双眼睛光明殊大。通召道俗同视亦然。皆慑然丧胆。更不敢重视。至显庆五年春三月下

敕请舍利往东都入内供养。时西域又献佛束顶骨至京师。人或见者。高五寸阔四寸许。黄紫色。又追京师僧七人往东都入内行道

敕以舍利及顶骨出示行僧道曰。此佛真身。僧等可顶戴供养。经一宿还收入内

皇后舍所寝衣帐准价千匹绢。为舍利造金棺银椁。雕镂穷奇。以龙朔二年送还本塔。至二月十五日。京师诸僧与塔寺僧及官人等无数千人。共下舍利于石室揜之。俟三十年后非余所知。至后开瑞冀补兹处

岐州岐山县华阳乡王庄村有人。姓凭名玄嗣。先来粗犷殊不信敬。母兄承舍利从东都来将欲藏揜。嗣不许往。母兄不用其语至舍利所礼拜还家。玄嗣怒曰。此有何验而往礼之。若舍利有功德者。我家中佛像亦有功德。即取佛像烧之。竟有何验。母兄救之。已烧下半玄嗣忽倒不觉暴死。经三日始活。说云。忽到一处似是地狱。有大鸟飞来啄睛啖舌入大火坑。烧烙困苦觉身痒闷。以手摩面眉发随落。目看大地全无精光。亲属傍看皆知罪验。诸人语曰。汝自造罪无可代者。玄嗣神识不与人同。但曰。火烧我心。以取道士之语。教吾不信。傍佛之罪。今殃着身。东西驰走又被打拍。怕惧号哭。但惟叩头弹指忏悔乞命。而昼夜号走不曾暂住。至二月十三日。亲属哀愍请僧忏悔乞愿造像。又将至塔所。于时京邑大德极多。时行虔法师为众说法。裴尚宫比丘尼等数百俗人士女。向有万人。咸见玄嗣五体投地对舍利前号哭自扑至诚忏悔不信之罪。又忏犯尼净行打骂众僧盗食僧果。自忏已后眠梦稍安。大患仍自不差。未经一年方死

其佛顶骨用珍宝赎之。计直四千匹绢。遂依其数以彩练酬之。顶骨今现在内供养。即是螺髻束发小顶骨。然大顶骨犹未至此

益州郭下福感寺塔者。在州郭下城西。本名大石。相传云。是鬼神奉育王教。西山取大石为塔基。舍利在其中。故名大石也。隋蜀王秀作镇井。络闻之令人掘凿。全是一石。寻缝至泉不见其际。风雨暴至。人有于石傍凿取一片将出。乃是瑿玉。问于识宝商云。此是真瑿玉。世中希有。隋初有诜律师。见此古迹于上起九级木浮图。今见在焉

益州旱涝。官人祈雨。必于此塔。祈即有应。奇特感征。故名福感寺。近有人盗铃将下三级。有神擎栌斗起以压贼髀内中。其人被压。唱呼寺僧为射斗起方得脱出。至永徽元年。有王颜子者剽掠有名。夜上相轮取博山将下至底级。两柱忽夹之。求出不得。渐渐急困见有。胡僧曰。可大唱贼不尔死矣。即唱数声。寺僧闻救方得拔出。至贞观年初地大振动。此塔摇扬将欲欲摧倒。于时郭下无数人来。忽见四神形如塔量。各以背靠塔之四面。乍欹乍侧率以免坏。观瑞道俗叹未曾有。塔上露盘犹来小短不称塔形。有一人极豪侈多产业。见前灵瑞乃舍金三百两。共诸信者更造露盘。既成坼下至覆盆。香气蓬勃如云腾涌。流芳城邑。七日乃歇

益州晋源塔者。在州西南一百余里。今号为等泉寺。本名大石。其基本缘略亦同前。寻诸古塔其相不同。岂非当部鬼神情有所乐。案蜀三塔同一石。盖余不定准也

州北百里雒县塔者。在县城北郭下宝兴寺中。本名大石。基相同前。隋初有天竺僧昙摩掘叉。远至东夏礼育王塔。承蜀三塔又往礼拜。至雒县大石寺塔所。敬事已讫。欲往成都宿两女驿。将旦闻左右行动声。又曰。是何人耶。妄相恐动。空中应曰。有十二神王从本国来。所在之处拥护法师。明日当见成都塔。今欲西还与师别耳。又曰。既能远送。何不见形。神即见形。叉为人善画。便一一貌之。既遍形隐。及至成都礼大石塔讫。诜律师乃依图刻木为十二神像庄饰在于塔下。今犹见在

益州郭下法成寺有沙门道卓。是名僧也。大业初雒县寺塔。无人修葺才有下基。卓乃率化四部造木浮图。庄饰备矣。塔为龙护。居在西南角井中。时有相现。侧有三池莫知深浅。三龙居之人莫临视。贞观十三年。三龙大斗雷霆振击。水火交飞久之乃静。塔如本住人皆拾取龙毛长三尺许。黄赤可爱

郑州超化寺塔者。在州西南百余里密县界。在县东南十五里。塔在寺东南角。其北连寺方十五步许。其寺塔基在淖泥之上。西面有五六泉。南面亦有。皆孔方三尺。腾涌沸出流溢成川。泉上皆有安柏柱。铺在泥水上。以炭沙石灰次而重填。最上以大方石可如八尺床编次铺之。四面细腰。长一尺五寸。深五寸。生铁固之。近有人试发一石。下有石灰乃至柏团。便抽一团。长三丈。径四尺。现在。自非轮王表塔神功所为。何能辨此基构。终古不见其俦也。今于上架塔二重。塔南大泉涌沸鼓怒绝无水声。岂非神化所致也。有幽州僧道严者。姓李氏。形极奇伟。本入隋炀四道场。后从俗服。今年一百五岁。独住深山。每年七日来此塔上尽力供养。严怪其泉流涌注无声。乃遣善水昆仑入泉寻讨。但见石柱罗列不测其际。中有宝塔。可高三尺。独立空中。四面水围凝然而住。竟不至塔所。考其原始莫测其由。时俗所传育王所立。隋祖已来寺塔现在

怀州妙乐寺塔者。在州东武陟县西七里妙乐寺中。见有五级白浮图。塔方可十五步。并是侧石编砌。石长五尺阔三寸。以下鳞次葺之极细密。道俗目见咸惊讶其神鬼所造。其下不测其底。古老相传。塔从地涌出。下有大水。莫委真虚。有刺史疑僧滥饰。乃使人傍基掘下。至泉源犹不见其际

魏州临黄塔者。在县西三十里。本名舍利寺。今为尼住。基塔见在。三边有水。惟西开路。基构编石。从水底上莲华弥满于三面。其水际深人皆怯入。传云。舍利塔在其水内空中。如郑州者。今改为冀州大都督府

齐州临济县东有甎塔。云是志公所营。四面石兽拥嵷惊人。周灭法时令人百千用力挽出。终不可脱。亦无有损。今现在焉

益州城南空慧寺内金藏有穴在寺。近有道士。素知有藏来就守寺神乞。神令入穴取得二斗金粟。依言即入。唯见地下金瓮行行相对莫测其边。寺僧通知无敢侵者

坊州玉华宫寺南二十里许大高岭。俗号檀台山。上有古塔基甚宏壮。面方四十三尺。上有一层甎身。四面开户。石门高七尺余。广五尺余。傍有破甎无数。古老传云。昔周文王于此游猎。见有沙门执锡持钵山头立住。唤下不来。王遣往捉。将至不见。远看仍在。乃敕掘所立处。深三丈获得钵杖而已。王重之为圣。故为起甎塔一十三级。左侧村墟常闻钟声。至龙朔元年。京师大慈恩寺沙门慧贵法师。闻之便往。又闻钟声。慷慨古迹将事修理。恨无泉水怀惑犹豫。贵又感祥云。护塔善神曰。可即经始不劳疑虑。又感异僧曰。我是南方净土菩萨。行化至此。云是塔自古至今己经四造。勿辞劳倦。功用必成。唯须牢作。不事华侈。三层便止。贵闻此告亲事经营。塔侧古窑三十余所。犹有熟甎填满。更寻塔南川中。乃是古寺。背山面水。一期幽栖之胜地也。自未修前钟声时至。恰今营构依时发声。三下长打如今集僧上堂方法

龙朔三年掘得古铭云。周保定年塔崩。塔初成时南望见渭。又云。置塔经四百余年崩。计周保定至开皇元年得二十年。开皇至龙朔初得八十一年。又讨铭记四百年后始崩。则塔是后汉时所造。后周无滥文者。前周大遥。未知古老所传。周文是何帝代。但知塔甎巨万。终非下俗所立耳

江州庐山有三石梁。长数十丈广不及尺。下望无底。晋咸康年中。庾亮为江州。登山过梁。见老公殊伟厦屋崇峻玉堂眩目奇塔崇竦。莫测是何。循绕久之。终非人宅。乃拜谢而返

唐贞观二十一年。荆州大兴国寺塔西南柱。无故有声。人往看之。乃见有金铜佛头出。如是日日渐出经三夕方尽。长六寸许。是立佛。道俗咸异之

高丽辽东城傍塔者。古老传云。往昔高丽圣王出现按行国界。次至此城见五色云覆地。即往云中有僧执锡住立。既至便灭。远看还见。傍有土塔三重。上如覆釜。不知是何。更往觅僧。唯有荒草。掘深一丈得杖并履。又掘得铭。上有胡书。侍臣识之。云是佛塔。王委曲问。答曰。汉国有之。彼名蒲图。王因生信起木塔七重。后佛教始至。具知始末。今更增高。本塔朽坏。斯则育王所统一阎浮洲处处立塔。不足可怪。倭国在此洲外大海中。岠会稽万余里。隋大业初彼国官人会丞来此学问。内外博知。至贞观五年。共本国道俗七人方还倭国。未去之时。京内大德每问彼国佛法之事。因问云。阿育王依经所说。佛入涅槃一百年后出世。取佛八国舍利。使诸鬼神一亿家为一佛塔。造八万四千塔。遍阎浮洲。彼国佛法晚至。未知已前有阿育王塔不。会承答曰。彼国文字不说无所承据。然验其灵迹则有所归。故彼土人开发土地。往往得古塔灵盘。佛诸仪相数放神光。种种奇瑞详此嘉应。故知先有也

西域志云。罽宾国广崇佛教。其都城内有寺名汉寺。昔日汉使向彼因立浮图。以石构成。高百尺。道俗虔恭异于殊常。寺中有佛顶骨。亦有佛发。色青螺文。以七宝装之盛以金匣。王都城西北有王寺。寺内有释迦菩萨幼年龀齿。长一寸。次其西南有王妃寺。寺有金铜浮图。高百尺。其浮图中有舍利骨。每以六斋日夜放光明。照烛绕承露盘。至其达曙

西域志云。波斯匿王都城东百里大海边有大塔。塔中有小塔。高一丈二尺。装众宝饰之。夜中每有光曜如大火聚。云佛般泥洹五百岁后。龙树菩萨入大海化龙王。龙王以此宝塔奉献龙树。龙树受已将施此国。王便起大塔以覆其上。自昔以来有人求愿者。皆叩头烧香奉献华盖。其华盖从地自起徘徊渐上。当塔直上乃至空中。经一宿变灭。不知所在

西域志云。龙树菩萨于波罗柰国造塔七百所。自余凡圣造者无量。直于禅连河上建塔千有余所。五年一设无遮大会

西域乾陀罗城东南七里有雀离浮图。推其本缘乃是如来在世之时。与诸弟子游化此土指城东曰。我入涅槃后二百年。有国王名迦尼色迦。在此处起浮图。佛入涅槃后二百年。有国王字迦尼色迦。出游城东。见四童子垒牛粪为塔。可高三尺。俄然即失矣。王怪此童子。即作塔笼之。粪塔渐高挺出于外。去地四百尺。然后始定。王更广塔基。三百余步。从地构木始得齐等。上有铁枨。高三百尺。金盘十三重。沓去地七百尺。施功既讫粪塔如初。在大塔南三百步。时有婆罗门不信是粪。以手探之遂作一孔。年岁虽久粪犹不烂。以香埿填孔不可充满。今有天宫笼盖之。雀离浮图。自作已来三为天火所灾。国王修之还复如本。父老云。此浮图天火七烧佛法当灭。塔内佛事悉是金玉。千变万化难得而称。旭日始开则金盘晃朗。微风暂发则宝铎铿锵。

西域浮图最为第一

雀离浮图南五十步有一石塔。其形正直。举高二丈。甚有神变。能与世人表作吉凶之征。以指触之。若吉者金铃鸣应。若凶者假令人摇亦不肯鸣。宣师住持感应云。律师问四天王。世尊舍利阇维始了。舍利灰石当置几塔。天人龙鬼各得分不。答曰。人得八分。天得三分。龙得十二分。灰石分三分。鬼神得二分。修罗得三分。力士得一分。汝等天人龙神慎勿起诤。此是世尊教

又问。世尊僧伽梨当置何处。钵盂锡杖复置何处。答曰。世尊伽梨付嘱坚疾天令善护持。钵盂锡杖付嘱频伽天随在供养。世尊僧伽梨先遣在只桓。十二年中住。钵盂在鹫头山。十五年中住。锡杖在龙泉。四十年中住

又问。伽梨钵杖等何故历年住耶。答曰。佛告我言。初度比丘尼损我正法。又为末世多恶比丘贮畜不净物不受持三依毁灭正法故。令僧伽梨等六年住僧戒坛。六年住尼戒坛。令正法久住

又问。何故伽梨分为二处住耶。答曰。亦为末世恶比丘比丘尼等不受持衣多犯禁戒无有威德。是故世尊令将伽梨六年住戒坛。令招威德天人龙神敬佛意故不嫌比丘比丘尼。伽梨六年住戒坛。亦为恶尼令修行八敬供养比丘勿起淫意修持净行。令诸鬼神敬顺佛意。日夜六时来至伽蓝拥护尼众。故住六年

又问。何故佛钵在灵鹫山十五年住。答曰。世尊未涅槃前在鹫山精舍。分析白豪光明以为百千分。留一分光施末法弟子。若持戒若破戒。乃至天龙鬼神等。于如来法中能作一念善者。施此光明。世尊初成道时。四天王奉佛石钵。唯世尊得用。余人不能持用。如来灭度后安鹫山。与白豪光共为利益。于末法中当随佛钵。于他方国施比丘食。及以天龙等众随顺佛意。纵造非法终不见过

又问。何故十五年在鹫头精舍。答曰。初住五年者。欲表诸比丘令观五阴得证三昧。十年者。欲令解了诸法得百法门。自此随缘流行诸国。乃至法灭也

又问。何故锡杖在于龙窟中四十年住耶。答曰。为护诸外道及伏烦恼恶龙破诸结使开寤大乘四谛法轮。如来去世后。四十年中有飞行罗刹。能说毗尼藏及十二部经。诈为善比丘食诸持戒者。日别四百。为断此恶故镇龙窟。复令正法增住四百年。复令像法增住千五百年。复令末法增住二万年

尔时大梵天王。来至世尊所白佛言。如来初踰城至洴沙王国。问树神道。树神请佛至宫已白佛言。我受此神身经二十大劫。过去诸佛皆来至此。我此宫中有过去诸佛四牙一千四塔。我今请佛。昔为童子时龀牙四枚。请佛垂慈赐我四牙。欲造塔供养。佛即许之。即告阿难。汝往父王所。从彼典藏臣取我四牙。阿难依命即取。佛告树神令留一牙。与汝供养。汝可造塔并写我经教。我令四弟子在塔入灭尽定守我牙塔。尔时树神即将七宝来至世尊所。以神力故于一念顷即成四塔。高五十由旬。又造真珠楼观及以白银台。于此四塔内各造台观。具八万四千。既造台塔已待我涅槃后迦叶结集竟。当写我教令大毗尼藏安彼塔中。我留此塔。汝好护持勿令损坏。至我涅槃时敕语文殊。我于三大劫修无量苦行。今得四牙已造塔安竟。令后末世法欲灭时。令作利益正法兴显

佛告阿难。我初成道时从河洗浴讫。我苦行六年手足爪甲不剪。皆长七寸许。时大梵天王见我爪甲长。手执七宝刀剪我手足爪甲。我将付父王令善护持。王既崩后转付典藏臣。汝可往至彼道。我须爪甲。阿难依命取来至世尊所。佛开函取爪甲。普示大众。我之手足二十爪甲。犹如赤铜色。佛告大众。汝等天人龙神等可将我爪甲当细熟现。恐未来世中诸魔及外道。别将相似物换我真甲。汝若疑非者。当以金刚锤砧以甲置铁砧上以锤打击。无片损者。乃真我甲。若以火烧炼变为金色。出五色光上照有顶。见此相者是我真爪甲也

佛告文殊师利及四天王等。从此末法后多诸恶比丘满阎浮提。无有威德无有智慧。至千四百年后。汝将我十爪塔游历四天下。一国住经七日。如是周历已当至香山顶阿耨达池中。金砂洲上。住至千五百岁。我此大千界八百亿国教初流行彼。汝文殊师利分身变为国王。金刚齐菩萨分身为大臣。金刚幢菩萨分身为比丘。汝等三大士共流通我教。幸不生疲劳懈怠也

又问。汉地塔寺古迹云何。答曰。今诸处塔寺多是古佛遗教基。育王表之福地不可轻也。今有名塔如常所闻。无名藏者随处亦有。如河西甘州郭中寺塔。下有古佛舍利。及河州灵严寺佛殿下亦有舍利

秦州麦积崖佛殿下舍利。山神藏之。此寺周穆王所造。名曰灵安寺。经四十年当有人出。荆州长宁寺塔是育王所造。下有舍利。入地一丈余。石函五重盛碎身骨。益州三塔

大石(今名福感)武誓(今名静乱)骆县(今名法成)并有神异。如别传说

又问杨都长干塔鄮县塔是育王造者。是事云何。答曰。是昔刘萨何感灵令往杨州上越城望见长干。有异气。因标掘得。如今传所明。道宣师问。若尔已有若干。便有佛刹不。答曰。非刹干也。干是地之长陇。名陇为干。塔遍长陇之侧。书不云乎。包括干越。越地多有长陇也

临海鄮县等者。亦是育王古塔。是贤劫佛者。有迦叶佛臂骨。非人所见。从地踊出。为开俗福也

有罗汉将往铁围山留小塔。其塔大有善神。且现二鱼井中鳗[魚*黎]鱼护塔神也。其侧有足迹石上者。云是前三佛蹈处也。昔周时。此土大有人住。故置此塔

又问。若尔周穆已后诸王建置塔时。何为此土文记罕见。答曰。立塔为于前缘多是神灵所造。人有见者少。故文字少传。杨雄刘向寻于藏书。往往见有佛经。岂非秦前已有也。今衡岳南可六百里。在永州北有大川。东西五百余里。南北百余里。川中昔有人住数十万家。今生诸巨树。大者径二三丈。下无草木。深林可爱。中有大江。东流入湘江。寻涧觅之即得。川南有谷。北出入谷。有方池四方砌石。水深龙居。有犯者辄雷震山谷。左侧多有山果橘柚阳梅之属。列植相次。池南有育王大塔。石华捧之。上以石笼覆。与地平。塔东崖上具有碑。篆书可识之。登梯抄取足知立塔之由也

衡山南大明师置寺处亦有古塔(云云)。其寺南北十余里。七处八会流渠静院处处皆立

又问。诸神自在威力殊大。至如蜀川三塔咸名大石。人有掘者莫测其原。至如秦川武功一塔。古老相传。名曰育王。三十年中一度出现。至贞观已来已两度出。虽光瑞殊壮。而舍利如指骨。在石臼中。如何陜陋若此。答曰。诸鬼神中贫富不定。各是往业。如人不殊天中亦尔。随其所有而用供养此塔(自下云云)

鼓山竹林寺名何代所出耶。答曰。是迦叶佛时造。周穆王于中更重造寺。穆王佛殿并及塑像。至今现存。山神从佛请五百罗汉住此寺中。即今现有二十圣僧绕寺。左侧现有五万五通神仙。供养此寺僧(余事云云如前伽蓝验记)

法苑珠林卷第三十八法苑珠林卷第三十九

        西明寺沙门释道世撰

    伽蓝篇第三十六(此有三部) 述意部 营造部 致敬部

    述意部第一

原夫伽蓝者。昔布金西域肇树福基。缔构东川终祈净业。所以宝塔蕴其光明。精舍图其形像。遍满三千之界。住持一万之年。建苦海之舟航。为信根之枝干。睹则发心。见便忘返。益福生善。称为伽蓝也。但惟年代日远法教衰替。寺像虽立敬福罕俦。或真或伪。改换随情。或精或粗。乃同粪土。遂令目睹其迹莫识厥旨。日用其事不知所由。是以行道之众心无所安。流俗之徒于法无敬。轻慢于是乎生。陵蹈于是乎起。欲以此护法。不亦难哉者乎。是以古德寺诰。乃有多名。或名道场。即无生廷也。或名为寺。即公廷也。或名净住舍。或名法同舍。或名出世间舍。或名精舍。或名清净无极园。或名金刚净刹。或名寂灭道场。或名远离恶处。或名亲近善处。并随义立各有所表。今道俗离居岂得称名也

    营造部第二

依宣律师只桓寺感通记云。经律大明只桓寺之基趾。多云八十顷地一百二十院。准约东西近有十里。南北七百余步只陀须达二人共造。成之已后经二百年被烧都尽。则当此土姬周第十三主平王之三十一年。只陀太子初虽不许卖。后见布金欣然奉施。即告长者。吾自造寺不假于卿。须达不许。因此共造。太子立愿。后若荒废愿树还生。恰至被烧屋宇顿尽。所立树者如本不殊。何以被烧。良由须达为凡之时卖肉得财。居贱出贵常愿荒俭。家虽巨富财由秽心。以此造寺终遭煨烬。太子愿力净心树生。业行有殊表之染净也。于后五百年有旃育迦王。依地而起。十不及一。经于百年被贼烧尽。经十三年有王六师迦者。依前重造。屋宇壮丽皆宝庄严。一百年后恶王坏之为杀人场。四天王及娑竭龙王忿之。以大石压之杀毁者。经九十年荒无人物。忉利天王令第二子下为人王。又依地造。庄饰严好过佛在时。经百五十年魔天烧灭。则当此土汉末献帝二十九年。以事往征。显宗已后和安桓灵之代。西域往来行人接踵。则见天王葺构之作。祇树载茂之缘。后虽有造者仅接遗基。至于今日荒凉而已。依南天王子撰只桓图一百卷。北天王子撰五大精舍图二百卷。各在本天不可具述。夫造寺法用不可楷定。随其施主物有丰俭。虽量力而作。然须用心精诚而造。寺物虽小得福弘大。故无上依经云。虽造四果圣人塔庙满四天下尽形供养。不如有人佛涅槃后取佛舍利造塔供养。所得功德胜前功德。百千万亿分不可为喻也。一由福有优劣。二由心有强弱。若有真心。纵小尚得福多。何况于大。若有伪心。纵大尚得福少。何况于小。是故行者。若欲造作必须殷重。不得轻慢也。如贤愚经云。天语须达长者云。汝往见佛得利无量。正使今得百车珍宝。不如转足一步至趣世尊。正使今得百车象珍宝。不如举足一步往趣世尊。正使今得一四天下满中珍宝。不如举足一步至向世尊。所得利益盈逾于彼百千万倍。闻已欢喜。佛为说法成须陀洹果。须达问舍利弗。世尊足行日能几里。舍利弗言。日半由旬。如转轮王足行之法。世尊亦尔。时须达长者。即于道次。住二十里作停舍。须达请太子欲买园造精舍。只陀太子言。若能以黄金布地令间无空者。便当相与。须达曰诺。谨随其价。太子秖言。我戏语耳。须达言。太子不应妄语。即共与讼。时首陀会天化作一人。为评详言。夫太子法不应妄语。价既已决不宜中悔。太子遂与之。便使人象负金出八十顷中。须臾欲满。残余少地(杂阿含经。残五百步。孛经亦云。太子秖有园八十顷去城不远)须达思惟。何藏金足不多不少。当取满之。只陀问言。嫌贵置之。当言不也。自念金藏何者可足当补满。只陀念言。佛必大德。乃使斯人轻宝乃尔。教齐且止勿更出金。园地属卿树木属我。我自上佛共立精舍。须达欢喜。即然可之。即便归家当施功作。六师闻之往白国王。长者须达买只陀园。欲为瞿昙沙门兴立精舍。听我徒众与共捔术。沙门得胜便听起立。若其不如不得起也。瞿昙徒众住王舍城。我等徒众当住于此。王报须达。六师出如此言。须达愁恼不乐。舍利弗怪问不乐。须达具述报之。舍利弗言。正使六师满阎浮提。数如竹林不能动吾足上一毛。欲捔何等。自恣听之。须达欢喜。即报国王。却后七日当于城外宽博之处。时舍利弗共劳度差各现神变。外道不如(具在经文)时舍利弗既见外道受屈。即为说法。随其本行宿福因缘各得道迹。六师徒众三亿弟子。于舍利弗所出家学道。捔技讫已各还所止。长者须达共舍利弗往图精舍。须达自手捉绳一头。时舍利弗自捉一头。共经精舍。时舍利弗欣然含笑。须达问言。尊人何笑。答言。汝始于此经地。六欲天中宫殿已成。即借道眼悉见六天严净宫殿。问舍利弗。是六天何处最乐。舍利弗言。下三欲染。上二憍逸。第四天中少欲知足。常有一生补处菩萨。来生其中。法训不绝。须达言曰。我正当生第四天中。出言已竟余宫悉灭。唯第四天宫殿湛然。复更徙绳。时舍利弗惨然忧色。即问。尊者何故忧色。答言。汝今见此地中蚁子不。对曰已见。时舍利弗语须达言。汝于过去毗婆尸佛。亦于此地为彼世尊起立精舍。而此蚁子在此中生。乃至七佛已来汝皆为佛起立精舍。而此蚁子亦在中生。至今九十一劫受一种身不得解脱。生死长远唯福为要。不可不种。是时须达悲心怜伤。经地已竟起立精舍。为佛作窟。以妙栴檀用为香泥。别房住止千二百处。凡百二十处别打揵椎。施设已竟。欲往请佛。即往白王。王闻即遣请佛。世尊与诸四众前后围绕。放大火明震动天地。遍照三千。城中伎乐不鼓自鸣。盲聋病者皆得具足。男女大小睹斯瑞应。欢喜踊跃来诣佛所。十八亿人都悉来集聚。尔时世尊。随病投药。为说妙法。各得道迹。佛告阿难。今此园地须达所买。林树华果只陀所有。二人同心共立精舍。应当与号太子只陀树给孤独食园。名字流布传示后世。尔时阿难及四部众。闻佛所说顶戴奉行。又涅槃经云。须达取金随集布地。一日之中唯五百步。金未周遍。只陀即语须达。余未遍者不复须金。请以见与。我自为佛造立门楼。常使如来经由入出。只陀大子自造门坊。须达长者七日之中成立大房。足三百口。禅坊静处六十三所。冬室夏堂各各别异。厨坊浴室洗脚之处。大小圊厕无不备足。问曰。何故如来偏住此园耶。答曰。依真谛师传云。过去第四拘留孙佛时。人寿四万岁。有长者名曰毗沙。此地广一由旬。纯以金板布地。遍满其上。奉施如来以为住处。第五拘那含牟尼佛时。人寿三万岁。有长者名大家主。以此园地广三十里。纯以银衣等遍布其地。并以乳牛及犊子充满其中。奉施如来起为住处。第六迦叶波佛时。人寿二万岁。有长者名大幡相。以此园地广二十里。纯以七宝遍布其地。奉施如来起为住处。第七今释迦牟尼佛。人寿百岁时有长者名须达多。此园地广唯十里。纯以金饼布地周满园中。金厚五寸。买此园地奉施如来起为住处。至后弥勒佛出世时。人寿八万岁。须达尔时为蠰佉国大臣。名须达多。此园地还广一由旬纯以七宝遍满布地。奉施如来起为住处。过去未来地虽延促。终是一所。能施之人虽有前后。据体而论还是一人。常为长者殷富炽盛。常充供养诸佛不绝。至释迦时初得须陀洹果。临终时得阿那含果。至弥勒佛出时方证阿罗汉果。故杂阿含经云。给孤独长者疾病。佛自往看病。记其得阿那含果。乃至命终生兜率陀天。常下来礼拜佛听法已还归天上(此据迹中示其小说论实是大菩萨)又大集经云。佛告梵天王等。我诸声闻现在未来三业相应。及与三种菩提相应。有学无学。具足持戒。多闻善行。度诸众生于三有海。及诸施主。为我声闻而造塔寺。亦复供给一切所须。及彼眷属付嘱汝等。勿令恶王非法恼乱。尔时梵释天王龙王夜叉等。合掌向佛而作是言。大德婆伽婆。已有一切如来塔寺及阿兰若处。及未来世。若在家出家人。为于世尊声闻弟子造塔寺处。我等悉共守护。令离一切诸难怖畏。亦如有给施饮食衣服卧具汤药一切所须。如是施主我等亦当护持养育。故七佛经云。护僧伽蓝神斯有十八神。一名美音。二名梵音。三名天鼓。四名叹妙。五名叹美。六名摩妙。七名雷音。八名师子。九名妙叹。十名梵响。十一名人音。十二名佛奴。十三名叹德。十四名广目。十五名妙眼。十六名彻听。十七名彻视。十八名遍视。寺既有神护。居住之者亦宜自励不得惰怠。恐招现报也

    致敬部第三

述曰。依如西域。凡有士女既到伽蓝。至寺门外庆已所遇。先整衣服总设一礼。入寺门已复设一拜。然后安庠直进。不得左右顾盻。故涅槃经云。往僧坊者有其七法。一者生信。二者礼拜。三者听法。四者至心。五者思义。六者如说修。七者回向大乘利安多人。住是七善最胜最上不可譬喻。又郁迦长者经。佛言。长者。居家菩萨入佛寺精舍。当住门外一心作礼。然后当入精舍自念言。我何时当得如是居寺出尘垢之处。又十住毗婆沙论云。在家菩萨若入佛寺。初欲入时。于寺门外五体投地应作是念。此是善人住处。行慈悲喜舍住处。是故须礼。若见诸比丘威仪具足。见已恭肃敬心礼拜亲近问讯。又自爱经云。时有国王诣佛所。遥见精舍下车却盖。解剑脱履拱手直进。又僧祇律云。若行平视回时合身。总回行时先下脚跟后下脚指。又智度论云。出入来去安庠一心。举足下足观地而行。为避乱心为护众生故。是名不退菩萨相。又西国寺图云。行至佛所礼三拜竟。围绕三匝呗赞三契。礼佛既已方至僧房。房外一拜然后入见上座。次第至下各设三拜。僧多一拜。若见非法之事不得讥诃。若发言嫌责自失善利。非入寺之宜。故涅槃经云。夫入寺者。弃舍刀杖杂物然后入寺。舍刀杖者。去嗔恚三宝心也。舍杂物者。去从三宝乞求心也。且除两过乃可入寺。顺佛而行不得逆行。设复缘碍左绕。常想佛在右。入出之时悉转面向佛。礼拜三宝者。常念体唯是一。何者觉法满足名佛。所觉之道名法。学佛道者名僧。则知一切凡圣体同无二也。若入寺时低头看地。不得高视。见地有虫勿误伤杀。当歌呗赞叹不唾僧地。若见草木不净即须除却。又四分律云。入僧寺已应先礼佛塔。次礼声闻塔。后礼第一上座乃至第四上座。又五分律云。若入僧多但别礼师。余人总礼而去。又四分律云。得礼出家五众亡人塔及如来塔。又五百问事云。弟子得礼师冢。以报恩故。又增一阿含经云。塔中不应礼余人。又十诵律云。佛塔声闻塔前自他不得礼。又五百问事云。佛塔前礼余人得罪。又三千威仪经云。不得座上作礼(今时数有诸寺及以俗家。见有道俗在床上礼佛。此大憍慢譬如欲拜人王。岂得在床拜耶。人王尚自不许。何况法王。得相比耶)毗尼母论云。不得着革屣富罗入塔(此是靴履总名)五百问事云。若是净洁靴履鞋屩等得着礼拜。僧祇律云。若受人礼拜不得如哑羊不语。当相问讯少病少恼。安乐不。道路不疲苦不

述曰。若有士人。或难因缘须至寺宿。不得卧僧床席。必无私有借卧如法。然不得共僧同其床卧。故宝梁经云。共僧同床半身枯死堕地狱。受其大苦。僧未眠时不得在先眠。不得调戏言笑说非法语失于威仪惊动众心。若有便利洟唾。为求法宿。不得出外者无犯。睡时右胁着床以脚相垒。心系明相念当早起。表出家因也。是故经云。仰卧者是修罗卧。伏地卧者是饿鬼卧。左胁卧者是贪欲人卧。右胁卧者是出家人卧。众僧未起在前早起。严仪容服至僧房前。故沙弥威仪经云。若入师房应三弹指。又三千威仪经云。若入师房当具五法。一于外弹指。二当脱帽。三作礼。四正住教坐乃坐。五不忘持经。又僧祇律云。弟子应晨起先右脚入师房已头面礼足问安眠不。故善见论云。弟子参师当避六处。一不得当前。二不得当后。三不得太远。四不得太逼。五不得处高。六不得上风立。当不近不远侧厢而立。令师小语得闻。不费尊力也。又欲行时。威仪进止皆不得离师。故善见论云。弟子从师行。不得远师七尺。又沙弥威仪经云。弟子从师行。不得以足蹈师影

述曰。若女人入寺法用同前。但不得在男子上坐形相语笑。脂粉涂面画眉假饰。非法调戏共相排荡。持手掁人。必须摄心整容随人教令。依次持香一心供养忏悔自责。生女人中常成隔碍。于此妙法修奉无因。不得自专由他而办。一何苦哉。深生悲悼。若见沙弥礼如大僧。勿以小位而不加敬。此于大僧为小在俗为尊。如此等法竭力而行。法用既多。具在士女篇述

述曰。若男女所修事讫。须欲出寺。佛塔前设礼三拜。还须右绕三匝合掌呗赞然后却行。出寺门外复设一礼。若见僧时。徒众若少各礼三拜。僧若多时总辞三拜。故善见论云。礼佛时应绕三匝三拜四方作礼合十指掌叉手于顶却行而出。绝不见如来。更复作礼回前而去(表慕恋三宝重叠报恩也)凡欲入寺之行为作出世之缘。建立寺者开净土之因。供养僧者为出离之轨故。惟秽俗之鄙质入伽蓝之浮刹。所有施为恐乖法式。若也还家微舍自赎。表僧有法施俗有财惠。举动合宜内外俱益也

颂曰

  玄风冠西土　　内范轶东矜
  大川开宝匣　　福地下金绳
  绣窗高可映　　画栱叠相承
  日驭非难假　　云师本易凭
  阳楼疑难燧　　阴轩类鉴水
  回题飞星没　　长楣宿露凝
  旌门曙光转　　辇道夕云蒸
  只桓多灵物　　竹园满休征
  虚薄笔难纪　　微躯窃自凌
  优游徒可恃　　恩荫永难胜

    感应缘(略引一十九寺) 晋建元寺并建康太清寺 宋灵味寺在钟山蒋林里 汉平等寺寺在南京 晋升平白塔寺在魅陵三井里 晋白马寺在建康中黄里 临海天台山石梁圣寺 东海蓬莱山圣寺 抱罕临河唐述谷仙寺 相州石鼓山竹林圣寺 岩州林虑山灵隐圣寺 晋阳冥寂山圣寺 代州五台山大孚圣寺 魏太山丹岭圣寺 雍州太一山九空仙寺 终南山大秦岭竹林寺 梁州道子午关南独圣寺 终南折谷炬明圣寺 西域志诸山感供圣寺 总述中边化迹降灵记

晋建元寺。建康太清里寺基本。宋北第元徽二年宫人陈太妃造寺塔。舍利灵应相仍。每夕放光。寺大殿后画迦毗罗王及毗沙门天王二像。若有僧侣失仪童竖亵慢者。无不影响表异使其恭肃。若使虔诚忏礼标心恳切者。必空中有弹指声。或循绕翼卫。其间有请福祈愿者。莫不克谐

宋灵味寺。建康钟山蒋林里。宋永初三年。沙门法意起造。晋末有高逸沙门。莫显名迹。岩栖谷饮。常在钟山之阿。一夜忽闻怪石崩坠。声振林薄。明旦履行唯见清泉湛然。因聚徒结宇。号曰灵味寺焉

漠平等寺。广平武穆王坏舍宅所立也。寺门外有金像一躯。高二丈八尺。相好端严。常有神验。国之吉凶先炳祥异。孝昌三年十二月。此像面有悲容垂泪遍体皆湿。时人号曰佛汗。京师士女空市而观。有一比丘。以净绵拭其泪。须臾之间绵湿都尽。更以他绵换拭。俄然复湿。如此三日乃止。至明年四月。尔朱荣入雒阳诛戮百官。死亡涂地。至永安二年三月。此像复汗。京邑仕庶复往观视。五月北海入雒。庄帝北巡。七月北海大败。所将江淮子弟五千余人。尽被俘虏无一得还。永安三年七月。此像悲泣复如初汗。每经神验朝野惶惧。禁人不听观视。至十二月尔朱兆入雒擒庄帝。帝崩于晋阳。宫殿空虚百日无主。唯尚书令司州牧乐平王尔朱世隆镇京师。商旅四通盗贼不作

白塔寺。在秣陵三井里。晋升平中有凤皇集此地。因名其处为凤皇台。至宋升明二年。齐太祖起。造立寺之始。咸以山高难于谷汲。比丘法和爰发誓云。若此地可居。当使自然出水。乃于食堂前试凿井。曾不数仞而清泉湛然。甘香清美。流未尝竭

白马寺。在建康中。黄里。太兴二年。晋中宗元皇帝起造。昔外国王欲灭佛法。宣令四远毁坏塔寺。次招提寺忽有一白马从西方来。绕塔悲鸣。腾跃空中。或复下地。一日一夜鸣声不绝。以事白王。王潜下泪深自愧责。即敕普停。已毁之塔并更修复。由此白马大法更兴。因改招提为白马。此寺之号亦取是名焉

东晋初天台山寺者。昔有沙门帛道猷。或云竺道猷。统涉山水穷括奇异。承天台石梁终古无度。乃慷慨曰。彼何人斯独无贞操。故使圣寺密尔。对面千里。遂揭锡独往往趣石梁。周瞰崖隒。久之方获其山。石梁非一圣寺亦多。将欲直度不惜形命。且虹梁亘谷。下望万寻。上阔尺许。莓苔斜侧。东边似通。西碍大石。攀登路绝。猷乃别思冀投。夜宿梁东。便闻西寺磬声经呗唱萨。勇意相续通夕不安。又闻声曰。却后十年当来此住。何须苦求虽尔不息。晨夕惋恨结草为庵。弥年禅观。后试造梁乃见横石洞开梁道平正。因即得度。遂见栋宇宏壮图塔瑰奇。神僧叙接宛同素识。中食既讫将陈住意。僧曰。却后十年自当至此。何劳早住。相送度梁横石已塞。至晋太元年终于山所。形似红色端坐如生。王羲之闻之造焉。望崖仰挹。今有往者云迷其道

宋时朱龄石者。使往辽东。还返失道随风泛海。一月余日达于一岛。粮米俱竭。入岛求泉。渐深登山。乃见一寺。堂宇庄严非所曾睹。僧问所从具说行事。设食饮水问以去留。石曰。此乃圣居非凡可住。僧曰。欲住任意石苦辞欲还。僧告曰此间去都二十余万里。石等闻之惊怖曰。若尔何缘得达。僧曰。自当相送不劳致忧。又问曰。识杯度道人不。曰识之。便指壁上钵袋曰。此是彼物。有小过罚在人中。便取钵袋与石。并书一封。上为书字然不可识。曰可以书钵与之。令沙弥送勿从来道。此有直路疾至船所。须臾至海。沙弥以一竹杖着船头语曰。但闭舫听往不劳航柁。于即依言。但闻飕飕风声。有窃视者。见船在空云飞奔于山林海上数息间遂达杨都大桁。正见杯度奇桁栏口云马马。龄石既至书自飞上度手。度惊曰。汝那得蓬莱道人书。唤我归耶。乃说缘由又将钵与之。手捧钵曰。吾不见此钵四千余年。掷上入云下还接取。太初中无故而死。事在高僧传

晋初河州唐述谷寺者。在今河州西北五十里。度风林津登长夷岭南望名积石山。即禹贡导之极地也。众峰竞出各有异势。或如宝塔。或如层楼。松柏映岩丹青饰岫。自非造化神功。何因绮丽若此。南行二十得其谷焉。凿山构室接梁通水。绕寺华果蔬菜充满。今有僧住。南有石门滨于河上镌石文曰。晋太始年之所立也。寺东谷中有一天寺。穷讨处所略无定指。常闻钟声。又有异僧。故号此谷名为唐述。羌云鬼也。所以古今诸人入积石者。每逢仙圣。行往恍忽现寺现僧。东北岭上出于醴泉。甜而且白。服者不老

高齐初有异僧。投邺下寺中夏坐。与同房僧亡名款曲意得。客僧患痢甚困。名以酒与之。客曰不可也。名曰。但饮。酒虽是戒禁有患通开。客颦眉为饮之患损。夏满辞还本寺。相送出都。客曰。颇闻鼓山竹林寺乎。名曰闻之。古来虚传竟无至者。客曰。无心相造。何由而至。一夏同房多相恼乱。患痢饮酒乃是佳药。本非所欲为意而饮。愿不此及人。山寺孤迥。时可历览。想一登陟以副虚怀。名闻喜跃曰。必能导达夕死无恨。至九月间克望寻展。幸赐提引。不尔无由。客曰。若来可从鼓山东面而上。东度小谷。又东北上即是山寺。至期与好事者五六人。直诣石窟寺。山僧曰。何以得来。曰欲往竹林道由于此。僧曰。世人可笑。专听妖言。此山东西我并游涉。何处有寺。古有斯言。不劳往也。名曰。彼客致词极非猛浪何有虚也。只得寻之。寻而不获非余咎也。石窟寺僧数十相随。依言东上。度谷寻岭。忽见一翁把钁斲地。又见一僧来至锄禾四边。把锄曳钁曰。去年官寺道人放马食我禾尽。今年复来蹋我秋苗。举钁趁僧。并皆返归。唯名一人东北独上。翁曰。放儞上山。乞虫吃却。遂依东上。林木深茂。闻南岭上有吟咏声。名曰。非往者客耶。曰是也。排榛而出。执手叙阔相将造寺。瞬目间忽见崇峰簉曰修竹干云重门洞开复殿基列。门外东西槽枥饰以金铺。似有马踪而无系者。行至门首。曰且住此。通和尚去。须臾便出引入至佛殿前礼拜讫。西至廊下。和尚可年九十许。眉长鼻高状如西僧。傍有官吏可三十人。执文簿有所判断。举手告曰。下里山寺殊无可观。何能远涉。名即礼拜十数拜。和尚曰。行来疲顿可止将至房去。便引西房北东转见僧凭案读经。名便礼拜都不慰问。便引尽北行东出至本客房中。欢笑通宵屡言永住。彼曰。一任和尚不敢为碍。待明为咨。报曰。和尚不许。乃至中食不异邺中。临别和尚曰。知欲永住。知友情也。然出家人不可两处安名。本寺受供可得乖否。必欲永住。可除彼名好去。便辞送出执手愤惋。既别凄然。行一里间。数数反顾寺塔。林竹依然满目。更行二里返顾并无。但是峰崖杂树。行行西下。依随本道。不见田苗。亦无田翁乃至石窟。备为僧说之

高齐文宣在晋阳。使人骑白[馬*(壹-豆+石)]驼向我寺取经函去。使问不知何寺。帝曰。但任驼行。自知寺处。日晚出城。驼行至急奄然如睡。忽至一山名为冥寂。山半有寺。有群沙弥曰。高洋[馬*(壹-豆+石)]驼来也。便引入寺。见一老僧拜已问曰。高洋作天子何似。答曰。圣明。问曰。尔来何为。答曰。令取经函。僧曰。洋在寺懒读经。今取何用。指示北行东头是其本房。汝可彼取函与之。即乘驼而返。如睡如梦。奄至晋阳。以函反命。不久帝行至谷口木井寺。有舍身痴人不解语。忽语帝曰。我先去尔后可来。帝然之。是夜痴人死。不久帝于晋阳不豫。使刘桃枝负行。鼻血淋沥。是夜帝崩

代州东南五台山。古称神仙之宅也。山方三百里。极巉岩崇峻。有五台上不生草木。唯松柏茂林。经中明文殊将五百仙人往清凉雪山。即斯地也。地极严寒多雪。号曰清凉山。所以古来求道之士。多游此山。遗迹灵窟即目极多。中台最高。去并七百。望如抵掌。上有小石浮图。其量千计。即是魏文帝宏所立也。石上人马迹宛然如新。有大泉名曰太华。清澄如镜。有二浮图夹之。中有文殊师利像。人有至者。钟声香气无日不有。神僧瑞像往往逢遇。龙朔三年下敕令长安会昌寺。僧会赜往彼修理。寺塔。前后再返亦遇灵感。中台东南下三十里有大孚灵鹫寺。古传汉明所造。现有东西二道场像设犹存。南有华园二顷许。四时相间互相映发。古今常然不知元由。贞观年中有禅师名解脱。聚住习定。自云于华园北四度见文殊师利菩萨。翼从满空。群仙异圣不可胜纪。近有僧朗禅师。居山三十余载。亦遇仙圣。飞空而去。唯留故皮。南台三十里内多是名华遍于峰岫。俗号华山。中有圣寺。钟声时发。曾见异人形伟冠世。言语之间超腾遂远。其山甚近滞俗罕登。登者必感胜缘

魏太山丹岭寺释僧照。未详氏族。性多虚放好追灵迹。谲诡之处无不登践。承瀑布之下多诸洞穴仙圣游止。以魏普泰年行至荣山。见飞流下有穴孔。因穴而入。行可五六里便得出穴。外有微迳。其东北上可行数里得石渠。阔三两步。水西流清澄彻上下。药草延蔓委地青翠。渠北有瓦舍三口。形甚古陋。庭前谷穗纵横鸟雀残食甚众。东头屋内有数架黄裘。中间有铁臼两具。亦有釜器。并附游尘。都无炊爨之迹。西头室里有一沙门端坐俨然。尘没膝。四望瞻眺唯见茂林悬涧。非有人居。须臾之间逢一神僧。年可六十。眉长丈余。盘挂耳上。相见欣然倾慰若旧。问所从来。答云。我同学三人来此避世。一人外行未返。一人死来极久。似入灭定。今在西屋内汝见之未。今日何姓为主。答曰。是魏家。曰享国已久不姓曹邪。照云姓元。僧曰。我不知之。遂取谷穗捣之作粥。又往林中。叶下取梨枣与之令啖。僧云。汝但食之我不啖此。又问。诵何经业。照云。吾诵法华经。神僧镇头曰。大好。精进业。今东屋架上如许经。吾并自诵之。欲得闻不。照合掌曰。唯敢闻命。彼遂部别诵之。声气朗彻乃至通夜。照疲苦睡。僧曰。但睡。我自常业耳。达旦不眠。更为造食。照谢曰。幸得奉谒。今暂还归寻来接事。僧亦不留。但言。我同学行去。汝若值者大有开寤。恨不见之。既言。须归好去。照寻路得还。结侣重来。瀑布觅穴。莫测其处。今终南诸山亦有斯事。不可具述

雍州鄠县南系头山寺者。其山本舟人系船其顶。故以名焉。昔太一未分。山连太行。王屋白鹿河水停于此川。号为山海。及巨灵大人秦洪海者。患水浩荡。以左掌托太华。右足蹋中条。太一为之裂。河通地出。山遂高显。仍本号为。张衡西京赋云。高掌远蹠以流河曲者是也。古老传云。系头南有九空仙寺。昔有人山采逼暮不知归道。依林而宿。夜闻钟声在近。即寻之忽见一寺。僧众百余。但有行坐而不叙问。其人怪之。至明失寺。此来在近无往寻者。有僧曾至山。但有层峰秀林不可登践。又云。山有九窟。仙人所居也。有蓝田大谷伏羲城侧归义寺僧弘藏者。有胆勇闻而往寻。积日累夜巡绕山隒。止获五窟。甚圆净如人所造。无阙漏。似有居者。又光明寺了禅师亦往寻觅。依窟一夏。今所谓照阳窟也。足为华望之大观也。而仙寺终不见焉

子午关南大秦岭竹林寺者。至贞观初。采蜜人山行闻有钟声。寻而往至焉。寺舍二间有人住处。傍大竹林可有二顷。其人断二节竹以盛蜜。可得五升许。两人负下。寻路而至大秦戍。具告防人。以林至此可十五里。戍主利其大竹。将往伐取。遣人依言往觅。过小竹谷达于崖下。有铁锁长三丈许。防人曳。锁掣之太牢。将上有二大虎。据崖头向下大呼。其人怖急返走。又将十人重寻。值大洪雨便返。蓝田寤真寺僧归真。少小山栖。闻之便往。至小竹谷北上望崖失道而归。常以为言。真云。此竹林至关可五十许里

子午关南第一驿名三交。驿东有涧。东南坡数十顷。是栗树。素不知有僧住。屡闻钟声不以为奇。一时驿家妇女采樵入涧。忽值一僧。独坐石上缝衣。傍无一物。此女有信心。白曰。不知师在此日时欲至。向驿食来。僧云。贫道山居不得食。驿家官食。女曰。自有私食足以供养。僧曰。信心人食亦不可得。女恐时过驰走取食。及来寻之不见其迹。由是常令家人左近追之。永不可值。而有钟声。此寺去驿五里

又终南析谷内棕榈寺者。近有人见一僧云。倩为擎襆。向寺问寺在何处。云在析谷。炬明东岭头。其人为荷襆将至寺。见一僧从南崖来。可长五十尺。相召来其人辞返。语曰。君日日入山采柴。可于柴下取斋残饼食之。不须道得之由缘。便随其言日得其饼。妻怪穷之。不得已便说。遂哑经年。又见二僧入谷。其人手招指口。如是三返便得语。其人近死。今入山者至炬明岭侧常闻钟声。亦往往见有异僧。近有一僧。闻已遇见入谷。僧疑是棕榈寺。问言。大德不是棕榈寺僧不。曰是欲随大德去得不。曰可相随来。但闻耳边飕飂风声至急。心惟曰。此何必是圣。或入深山踬顿我。窃生念时前僧便失。懊恼之甚。返回三日方达谷口。乃于避世堡立精舍。以之精舍见存。其僧不知所终

又终南库谷内西南。又名胡卢谷。昔有人于山采斫。遇见一寺。并石室石门。门内并宝器重大不可胜。然不见僧人。是众僧供用具度。其人裴回顾眄记志处所。以所赍瓠卢挂于室树。下山召村人往寻其谷内。树上往往悉是瓠卢。莫知踪迹。今有寻山。云石门扇在山崖傍。半入山下。其半虽出无人力开之。今其谷名库。地名天藏。故谷口府坊皆名天藏。测其山中则弥勒下生方现于俗耳

西域志云。乌苌国西南有檀特山。山中有寺。大有众僧。日日有驴运食。无控驭者。自来留食还去。莫知所在。西域志云。王玄策至大唐显庆五年九月二十七日。菩提寺寺主名戒龙。为汉使王玄策等设大会。使人已下各赠华[疊*毛]十段并食器。次伸呈使献物龙珠等。具录大真珠八箱象牙佛塔一舍利宝塔一佛印四。至于十月一日。寺主及余众僧饯送使人。西行五里与使泣洟而别曰。会难别易。物理之然。况龙年老。此寺即诸佛成道处。为奏上于此存情。预修当来大觉之所言。意勤勤不能已已(若广明西域塔寺灵迹嘉祥征瑞具如上感通篇述)敬寻佛法东流年向六百。三宝传记卷盈三千。其内名僧德重可观。神通变化灵瑞感通。向有千人。自古君臣隐遁逸民。负才傲俗之流。并皆崇敬如贤如圣。备在传记不可具述。故入大乘论云。尊者圣人宾头卢罗睺罗等。有十六大阿罗汉。住世通法。又有九亿无学圣人。亦在此洲未入涅槃。准此而详。今诸山海所居众僧。多闻磬声。或寻遇寺。岂非圣人之所处乎。今更约诸门以分三时。一约住世。二约贤劫。三约释迦一佛为候。初约住劫用辩通塞者。如西域所列往劫行事。如萨埵舍身流血尚在。达拏舍子杖捶遗血。布发掩泥之所。舍身求偈之地。月光斩首。尸毗饲鹰。斯等遗迹并惟古劫。计数灾荡如何尚存。天竺名僧亦疑斯致。理如所问无宜独留。而往事迹有僧释云。此乃如来神力由菩萨志行。虽有三灾不可除灭。后成世界依而集之。亦有人言。三灾之化无往不除。乃至无一隙尘而得存焉。今云塔在岂不乖乎。诸德释云。但非圣迹者。如无一隙得住。今云有者由圣力加备故得久住。欲使后代师之慕仰冀慕圣踪依之得道。世界初成。昔古遗迹相似而现。并是佛之神力变化所为。故五不可思议中一。是佛神力也。所以往劫生事而列之。第二约同劫以明。相对有四。且如一钵千佛共同。故传云。释迦受食四王奉钵。灭后流行至毗舍离。若干百年又至乾陀卫。又至西月氏于填丘夷。次当达震旦返向师子国。还来天竺。上升兜率。弥勒见曰。释迦佛钵今来至此。七日供养还下龙宫。弥勒成佛四王还献。二者龙宫佛影千佛同留。三者方石说法千佛同坐。即揵陀卑钵树下是也。四者石塔盛衰千佛同候。上传之中多明四佛行坐之迹。准此未来抑亦可见。第三明释迦一代通而不等。如天道宝阶灭无遗绪。吒王大塔七化已三。道树灭而更生。佛迹毁而还现。杨枝摧而重出。舍利试而逾灵。诸如此例故应不通后佛。至如鸡足迦叶留化慈尊。山宫明辩持身待圣。沮渠灭定之侣。摩利应供之徒。事局未来。神化绝域。皆为明通开显累俗慈导有情澄神诸有也

依道宣律师感应记。问天人曰。荆州河东寺者。此国甚大。余与慈恩寺嵩法师。交顾积年。其人即河东罗云法师之学士也。云此寺本曾住万僧。震旦之最。闻之欣然莫测河东之号。请广而述之。亦佛法之大观也。答曰。晋氏南迁。郭璞多闻之士。周昉地图云。此荆楚旧为王都。欲于硖州置之。嫌逼山遂止。便有宜都之号。下至松滋。地有面势都邑之像。乃掘坑秤土嫌其太轻。覆写本坑土又不满。便止曰。昔金陵王气于今不绝。固当经三百年矣。便都建业。仍于此置河东改迁。裴薛柳杜四姓居之。地在江曲之间。类蒲州河曲。故有河东目也。有东西二寺。昔符坚伐晋。荆州北岸并没属秦。时桓仲为荆牧邀翼法师。度江造东寺安长沙寺僧。西寺安四层寺僧。符坚殁后。北岸诸地还属晋家。长沙四层诸僧各还本寺。西东二寺因旧广立。自晋宋齐梁陈氏。僧徒常数百人。陈末隋初。有名者三千五百人。净人数千。大殿一十三间。惟两行柱通梁长五十五尺。栾栌重叠。国中京冠。即弥天释道安。使弟子翼法师之所造也。自晋至唐曾无亏损。殿前四铁镬。各受十余斛以种莲华。殿前塔。宋谯王义季所造。塔内素像忉利天工所造。佛殿中多金铜像。宝帐飞仙真珠华佩。并是四天王天人所作。寺内僧众兼于主客出万余人。当途讲说者五十三人。十三人得其圣果。各领千僧。余小法师五百余人。十诵律师有四十人。九人得圣。大小乘禅师八百余人。其得圣人二百二十四人。徒众严肃说不可尽。寺法立制诵经六十纸者免维那。诵法华度免直岁。寺房五重并皆七架。别院大小今有十所。般舟方等二院庄严最胜。夏别常有千人。四周廊庑减一万间。寺开三门两重七间。两厦殿宇横设并不重安。约准地数取其久故。所以殿宇至今三百年。余无有损败。东川大寺唯此为高。映曜川原实称壮观也。又问。弥天释氏宇内式瞻云。乘赤驴荆襄朝夕而见。未审如何。答曰。虚也。又曰。若尔虚传何为东寺上有驴台。岘南有中驴村。据此行由则乘驴之有地也。答曰。非也。后人筑台于寺植树供养焉。有佛殿之侧顿置驴耶。又中驴之名。本是闾国郗国之故地也。后人不练遂妄拟之云云

法苑珠林卷三十九法苑珠林卷第四十

        西明寺沙门释道世撰

    舍利篇第三十七(此有五部) 述意部　引证部　佛影部　分法部　感福部

    述意部第一

夫圣德遐邈冠绝人天。理妙六经神高百氏。超群有之遗踪。越贤良之胜迹。化缘既毕从俗韬光。故双树八枝随义所表。舍利八分亦逐缘感。会入金刚定预碎全身。欲使福被天人功流海陆。至于牙齿发爪之属。顶盖目睛之流。衣钵瓶杖之具。坐处足蹈之迹。囊括今古圣变无穷。祥应荐臻瑞光频朗。贤愚共睹岂猜来惑。且如三皇五帝夏殷文武孔丘庄老。惟圣惟贤共遵共敬。莫不葬骨五泉遗尘九土。声光寂寞孰识其踪。罕知生福奚感来报。岂比能仁大圣形影垂芳。应感之道不穷。敬仰之风逾远。绍化迹于大千。拔沉冥于沙界。致使开示之道随义或殊。会空之旨齐其一实也

    引证部第二

舍利者西域梵语。此云身骨。恐滥凡夫死人之骨故。存梵本之名。舍利有其三种。一是骨舍利。其色白也。二是发舍利。其色黑也。三是肉舍利。其色赤也。菩萨罗汉等亦有三种。若是佛舍利椎打不碎。若是弟子舍利椎击便破矣。又菩萨处胎经云。世尊告诸大众。念我古昔所行功德。舍身受身非一非二。今当为汝说一形法。诸佛全身舍利尽在下金刚刹中。金刚刹厚八十四万亿里。下有诸佛碎身舍利。尽在彼刹。彼有佛刹。名曰妙香。佛名不住如来。十号具足。今现在说法。佛告大众。碎身舍利下厚八十四万亿里。国土清净。佛名遍光。十号具足。彼佛今现在说法。复下有国土名施无尽藏。佛名劝助。复下有国土名法鼓。佛名善见。彼土乃有全身舍利。过去亿千万佛。皆留舍利。彼土舍利我亦有分。又海龙王经云。尔时诸龙白佛言。今世尊还阎浮利地。海中诸龙无所依仰。惟加大哀。佛灭度时。在此大海留全舍利。一切众类皆得供养。转加功德速脱龙身。疾得无上正真之道。唯佛垂恩。威德兼加。所愿得果。佛言。善哉。从尔所志。须菩提谓诸龙言。一切人天舍利须遍普蒙获济。卿等求愿使佛舍利独全奉侍。一切众生何缘得度。诸龙答言。唯须菩提。勿宣斯言。无以己身限碍之智。以限如来无极之慧。如来圣德无不变现。三千世界各各化现。佛全舍利不增不减。普现一切。譬如日影现于水中。佛亦不生亦不灭度。云何欲限如来智慧者乎。须菩提闻默而无言。佛叹诸龙。仁等贤明。诚如所云。无有异也。佛道高妙无边无际。无方无圆。无广无狭。无远无近。譬如虚空不可为喻

    佛影部第三

如观佛三昧经云。佛初留影石室在那干呵啰国毒龙池侧阿那斯山岩南。有五罗刹女与毒龙通。常降雹雨。百姓饥疫已历四年。时王祷祀咒龙。罗刹女气盛咒术不行。王长跪合掌赞佛通慧。应知我心愿屈慈悲光临此国。尔时如来往至彼国。龙兴雷电。鳞甲烟焰。五罗刹女眼如掣电。时金刚神手把大杵。杵头火然如旋火轮。烧恶龙身。龙王惊怖走入佛影。如甘露洒。见诸金刚极大惶怖为佛作礼。五罗刹女亦礼如来。龙王于其池中出宝台奉佛。佛言。不须汝台。但以罗刹石窟施我。诸天各脱宝衣拂窟。佛摄神足独入石室。令此石上蹴为七宝。时龙为四大弟子及阿难造石窟。尔时世尊从石窟出。时龙闻佛还国啼哭雨泪。云何舍我。我不见佛。当作恶事坠堕恶道。佛安慰龙。我受汝请当坐汝窟中经千五百岁。佛坐窟中作十八变。踊身入石犹如明镜。在于石内映现于外。远望则见。近望不现。诸天百千供养佛影。影亦说法迄今犹在

    分法部第四

如菩萨处胎经云。时八国王共诤舍利。有一大臣名优波吉。谏八国王。何为兴兵共相征伐。尔时帝释即现为人。语王言。我等诸天亦当有分。若共诤力则有胜负。幸可见与勿足为难。尔时阿耨达龙王。文邻龙王。伊那钵龙王。语八王言。我等亦应有分。若不见与力足相伏。时臣优波吉告言。诸君并止。舍利宜共分之。何须见诤。即分为三分。一分与诸天。一分与龙王。一分与八王。分瓮受一石余。此臣以蜜涂瓮里。以瓮量分。诸天得舍利还于天上。即起七宝塔。龙得舍利还于宫中。起七宝塔。臣优波吉着瓮舍利。并瓮亦起宝塔。灰及土量得四十九斛。亦起四十九宝塔。阇维处亦起宝塔。高三十九仞(一仞七尺)

又阿育王经云。八国王诤舍利各起兵。天帝释自下晓喻。以金罂分之。阇王共数各得八万四千舍利。余有佛口一髭。无敢取者。以阇王初来得舍利及髭。还各欢喜作乐动天。难头禾龙王。化作人身。到泥洹所。道逢阇王。还语王言。可持一分见与。王言。不可得。龙王言。我是难头禾龙。能举卿国土著八万里外。磨碎成屑。阇王怖惧即奉佛髭与之。龙王即还须弥山下起水精塔。高八万四千里。起水精琉璃塔。阇王终后阿育王得其国土。时有大臣白阿育王言。难头禾龙先轻阇王夺佛髭去。阿育王闻大嗔怒。即敕诸鬼神王作铁网铁罝。纵罝须弥山下水中欲缚取龙王。龙大惊怖共设计言。阿育事佛。当伺其卧取宫殿移着须弥山下水中。其嗔必息。即便遣龙捧取育王宫殿。王卧觉不知是何处。见水精塔高八万四千里。喜怖交心。龙自出谢言。阇王自与我佛髭。我不夺也。佛在世时与我要言。般泥洹后劫尽之时。所有经戒及袈裟应器。我皆当取藏着是塔中。弥勒来下当复出着。阿育王闻此言大谢。实不知此。龙王便使诸龙还复王宫殿置于本处。又善见论云。帝释宫内有二舍利。一佛右牙。二佛右缺盆骨

又十诵律云。佛般泥洹。八国皆来求舍利。各举四兵八军围绕。有一婆罗门姓烟。高声大唱言。诸力士舍利现在当分作八分。诸力士言。敬如来议。更复唱言。盛舍利瓶请以见惠。还头那罗聚落起塔。时毕波罗延那婆罗门。复请烧佛处灰还国起塔。时拘尸城力士得第一分起塔。波婆国得第二分。还国起塔。罗摩聚落得第三分。还归起塔。遮勒国诸刹帝利得第四分。还国起塔。毗[少/兔]诸婆罗门得第五分。还国起塔。毗耶离诸利昌得第六分。还国起塔。迦毗罗婆国诸释子得第七分。还国起塔。摩伽陀国主阿阇世王得第八分。还王舍城起塔。姓烟婆罗门得盛舍利瓶。还头那罗聚落起塔。毕波罗延婆罗门得灰。还国起塔。尔时阎浮提中八舍利塔。第九瓶塔。第十灰塔。自此已后起无量塔

又阿育王经云。昔阿恕伽王。欲取阿阇世王所举舍利。阿阇世王着殑伽河中作大铁剑轮。使水轮转着舍利处。种种方便取不能得。问莲华比丘。云何可得。比丘答言。掷数千斛柰着中可得止轮。寻用此语。以柰着于水中。偶试一柰。柰堕机关孔中。剑轮即定更不回转。然大龙王守护都不可得。王时问言。何由可得。龙王福胜无由可得。问言。云何知彼福胜。以金铸作龙像及以王像。以秤称之。重者福胜。即时称量龙像倍重。王见此事即勤修福。既修福已复更铸像。复更称量。王像龙像称量正等。王更修福复更铸像。称看王像转重。王知像重。将诸军众往到水边。龙王自出献种种宝。王语龙言。阿阇世王遗我舍利。我今欲取。龙王自知威力不如。即将王至舍利所。开门取舍利与。阿阇世王所造油灯始欲尽赐。舍利既出灯亦尽灭。王怪而问莲华比丘。云何阿阇世王裁量油灯。至取舍利方始乃灭。尊者答言。彼时有善算者。计百年中用尔许油用如是计故使至今也

    感福部第五

如大悲经云。尔时世尊告阿难。我灭度后。若有人乃至供养我之舍利如芥子等。恭敬尊重谦下供养。我说是人以此善根一切皆得涅槃界尽涅槃际。若有造立形像塔庙。乃有信心念佛功德。乃至一华散于空中。我说是人以此善根一切皆当得涅槃界尽涅槃际。佛告阿难。若有众生以念佛故。乃至一华散于空中。如是福德所得果报不可穷尽。若有众生以至诚心念佛功德乃至一华散于空中。于未来世当得释天王梵天王转轮圣王。于其福报亦不能尽。施佛福田不以有为果报所能尽边。我说是人必得涅槃尽涅槃际。乃至若有畜生于佛世尊能生念者。我亦说其善根福报当得涅槃尽涅槃际。若有三千大千世界满中四沙门果及辟支佛如甘蔗竹[竺-二+韋]。若有人能若现在若灭后起塔供养。若一劫若减一劫。以诸称意一切乐具恭敬尊重谦下供养。若复有人于诸佛所但一合掌一称佛名。如是福德比前福德。百分不及一。千分百千亿分。乃至迦罗分不及一。何以故。以佛如来诸福田中为最无上。是故施佛成大功德神通威力

颂曰

  金躯遗散骨　　宝塔遍天龙
  创开一十塔　　终成八万重
  珠盖灵光变　　刹柱吐芙蓉
  屡开朝雾露　　数示晓灵踪
  红霓相映发　　风摇响和钟
  仙鸾往往见　　神僧数数从
  独超群圣上　　含识普生恭
  砧椎击不碎　　方知圣德颙

    感应缘(略列一十六代隋有五十三州)

汉法内传云。明帝既弘佛法。立寺度僧。五岳山馆诸道士等。请求捔试释老优劣。道经以火试焚。随火消烬。道士众首费才愧耻自憾众前而死。张衍启寤竞共出家。于时西域所将舍利。五粒五色。直上空中。旋环如盖。映蔽日光。摩腾罗汉踊身高飞。居空如地履地如空。神化自在为众说法。天雨宝华散佛僧上。天乐异音大众同闻。度人无量。

广如下破邪篇说。魏明帝洛城中本有三寺。其一在宫之西。每系舍利在幡刹之上。辄斥见宫内。帝患之将毁除坏。时有外国沙门居寺。乃赍金盘成水。水贮舍利。五色光明腾焰不息。帝见叹曰。非夫神效安得尔乎。乃于道东造周闾百间。名为官佛图精舍云

吴孙权赤乌四年。有外国沙门康僧会。创达江表设像行道。吴人以为妖异。以状闻之。权召会问。佛有何灵瑞。曰佛晦灵迹遗骨舍利应现无方。权曰。何在。曰神迹感通祈求可获。权曰。若得舍利当为兴寺。经三七日至诚求请。遂获瓶中。旦呈于权。光照宫殿。权执瓶写于铜盘。舍利下冲盘即破碎。权大惊异希有瑞也。会进曰。佛之灵骨。金刚不朽。劫火不焦。椎砧不碎。权使力者尽力击之。椎砧俱陷舍利不损。光明四射耀晃人目。又以火烧腾光上踊作大莲华。权大发信。乃为立寺名为建初。改所住地名佛陀里

孙皓虐政将欲除屏佛法燔经夷塔。有信谏曰。且少宽假。知无神验诛除不晚。皓从之。召会曰。若能验现于目前助君兴之。如其不能将废加戮。会曰。佛以缘应感而必通。即冀给假请效不难。皓与期三日。于时僧众百余同集会寺。皓陈兵围寺刀锯齐至。克期就戮。僧恐无灵先自缢者。会谓众曰。佛留舍利止在今时。前已有验今岂罔哉。恰期便获。乃进于皓。此是如来金刚之骨。志诚贲获。击以百钧之杵终无微毁。皓曰。金石可磨枯骨岂坚。沙门面欺祗速死耳。乃更置之铁砧。以金椎击之。金铁并凹而舍利如故。又以清水行之。舍利扬光散采洞烛一殿。皓乃欣欣服信。革诚膺化

晋初竺长舒先有舍利重之。其子为沙门名法颜。每欲还俗。笑曰。舍利是沙石耳。何足可贵。父投之水中。五色三匝光高敷尺。见征生信遂不归俗。长舒临死还发俗念。辄病委顿。卒为沙门。以舍利安江夏塔中

晋太兴中。於潜董汪信尚木像。夜有光明。后像侧有声投地。视乃舍利。水中浮沉五色晃昱。右行三匝。后沙门法常看之。遂腾踊高四五尺投常怀中。常曰。若使常兴立寺宇更见威神。又跃于前。于即常为建寺塔。於潜入法者日以十数焉

晋大兴中。北人流播广陵日有千数。有将舍利者。建立小寺立刹。舍利放光至于刹峰。感动远近

晋咸和中。北僧安法开至余杭。欲建立寺无资财。手索钱贯货之。积年得钱三万。市地作屋。常以索贯为资。欲立刹无舍利。有罗幼者。先自有之。开求不许。及开至寺礼佛。见幼舍利囊已在座前。即告幼。幼随来见之。喜悦与开。共立寺宇于余杭云

晋咸康中。建安太守孟景。欲建刹立寺。于夕闻床头锵然。视得舍利三枚。因立寺刹。元嘉十六年六月。舍利放光通照上下。七夕乃止。一切咸见

晋义熙元年。有林邑人尝有一舍利。每斋日有光。沙门慧邃随广州刺史刁逵在南。敬其光相欲请之。未及发言。而舍利自分为二。逵闻心悦。又请留敬。而又分为三。逵欲摸长干像。寺主固执不许。夜梦人长数丈告曰。像贵宣导何苟吝耶。明报听摸。既成逵以舍利着像髻中。西来诸像放光者多。由舍利故也。

宋元嘉六年。贾道子行荆上。明见芙蓉方发。聊取还家闻华有声。怪寻得一舍利。白如真珠。焰照梁栋。敬之擎以箱案悬于屋壁。家人每见佛僧外来。解所被衣而坐案上。有人寄宿不知亵慢之。乃梦人告曰。此有释迦真身。众圣来敬尔何行恶。死堕地狱出为奴婢。何得不怖。其人大惧。无几疠死。舍利屋地生荷八枝。六旬乃枯。岁余失之。不知所去

宋元嘉八年。会稽安千载者。家门奉佛。夜有扣门者。出见十余人着赤衣运财积门内云。官使作佛图。忽无所见。明至他家。斋食上得一舍利紫金色。椎打不碎。以水行之光明照发。便自举敬。常有异香。后出欲礼忽而失之。寻觅备至半日还。时临川王镇江陵。迎而行之。杂光间出。佐史沙门咸见不同。王捧水器祝曰云云。辄应声光出。夜见百余人绕舍利屋烧香持华如佛出状。及明人及舍利俱失

宋元嘉九年。浔阳张须元家设八关斋。道俗数十人见像前华上似冰雪。视得舍利数十。便以水行之光焰相属。后遂失之。数日开厨更视获牙。奁中有白[疊*毛]裹舍利十枚。光焰属天。诸处咸来请之

宋元嘉十五年。南郡刘凝之隐衡山征不出。奉五斗米道不信佛法。梦见人。去地数丈曰。汝疑方解。觉忽反寤。旦夕勤至半年礼佛。忽见额下有紫光。揣光处得舍利二枚。剖击不损。水行光出。复于食时口中隐齿。吐出有光妻息又获一枚。合有五枚。后又失之。寻尔又得

宋元嘉十九年。高平徐椿读经。及食得二舍利。盛罂中。后看渐增乃至二十。后寄广陵令刘馥。馥私开之空罂。椿在都忽自得之。后退转皆失。舍利应现值者甚多。皆敬而得之。慢而失之

舍利东流绵历帝代。传纪所及略陈万一。由事相重沓屡现非奇。佛化潜隐诚其致也。然有国兴塔无胜隋代。一化之内百有余所。神瑞开发。陈诸别传。今略出之。以显感得。云云

    隋文帝立佛舍利塔(二十八州起塔五十三州感瑞) 雍州仙游寺 岐州凤泉寺 华州思觉寺 同州大兴国寺 泾州大兴国寺 蒲州栖岩寺 泰州岱岳寺 并州无量寿寺 定州常岳寺 嵩州嵩岳寺 相州大慈寺 廓州连云岳寺 衡州衡岳寺 襄州大兴国寺 牟州巨神山寺 吴州会稽山寺 苏州虎丘山寺

右此十七州寺起塔出打刹物及正库物造 秦州 瓜州 杨州 益州 毫州 桂州 交州 汝州 番州 蒋州 郑州

右此十一州随逐山水州县寺等清净之处起塔出物同前

门下仰惟。正觉大慈大悲救护群生津梁庶品。朕归依三宝重兴圣教。思与四海之内一切人民。俱发菩提。共修福业。使当今见在爰及来世。永作善因。同登妙果。宜请沙门三十人谙解法相兼堪宣导者。各将侍者二人。并散官各给一人。熏陆香一百二十斤马五匹。分道送舍利。往前件诸州起塔。如川陆寺就有山水寺所起塔依前。山旧无寺者。于当州内清静寺处建立其塔。所司造样送往当州。僧多者三百六十人。其次二百四十人。其次一百二十人。若僧少者尽见僧。为朕皇后太子广诸王子孙等及内外官人一切民庶幽显生灵。各七日行道并忏悔。起行道日打刹。莫问同州异州。任人布施。钱限至十文已下。不得过十文。所施之钱以供营塔。若少不充役丁。及用库物。率土诸州僧尼并为舍利设斋。限十月十五日午时。同下入石函。总管刺史以下县尉以上。自非军机停常务七日。专检校行道及打刹等事。务尽诚敬副朕意焉。主者施行

仁寿元年六月十三日。内史令豫章王臣暕宣

    舍利感应记二十卷(隋著作王邵撰)

皇帝昔在龙潜。有婆罗门沙门。来诣宅上。出舍利一裹曰。檀越好心故留与供养。沙门既去。求之不知所在。其后皇帝与沙门昙迁各置舍利于掌而数之。或少或多并不能定。昙迁曰。曾闻婆罗门说。法身过于数量。非世间所测。于是始作七宝箱以置之。神尼智仙言曰。佛法将灭。一切神明今已西去。儿当为普天慈父重兴佛法。一切神明还来。其后周氏果灭佛法。隋室受命乃兴复之皇帝每以神尼为言云。我兴由佛。故于天下舍利塔内。各作神尼之像焉。皇帝皇后于京师法界尼寺。造连基浮图以报旧愿。其下安置舍利。开皇十五年季秋之夜。有神光自基而上。右绕露盘赫若冶炉之焰。其一旬内四度如之。皇帝以仁寿元年六月十三日。御仁寿宫之仁寿殿。本降生之日也。岁岁于此日深心永念修营福善。追报父母之恩。故延诸大德沙门与论至道。将于海内诸州选高爽清静三十处。各起舍利塔

皇帝于是亲以七宝箱。奉三十舍利自内而出。置于御座之案。与诸沙门烧香礼拜。愿弟子常以正法护持三宝。救度一切众生。乃取金瓶琉璃各三十。以琉璃盛金瓶。置舍利于其内。熏陆香为泥。涂其盖而印之。三十州同克十月十五日正午。入于铜函石函。一时起塔。诸沙门等各以舍利奉送诸州。一切道俗各尽境内严持香华。宝幢音乐扫洒道路尽诚竭力奉迎舍利。不可具陈。各感灵瑞备如广传。今略写十余以示后人。皇帝尔日共皇后太子宫内妃嫔。精诚用心竭力忏悔。普为含识共结善缘。皇帝见一异僧被褐色覆膊。以语左右曰。勿惊动他。置之而去已重数之。果不须现。舍利之将行也。皇帝曰。今佛法重兴必有感应。其后处处表奏。皆如所言

皇帝当此十月之内。每因食次于齿下得舍利。皇后亦然。以银盘盛水。浮其一出示百官。须臾忽见有两粒。右旋相着二。贵人及晋王昭豫章王暕蒙赐砚。敕令审视之。各于砚内可舍利一。未过二旬宫内凡得十九。多放光明。自是远近道俗所有舍利率奉献焉。皇帝曰。何必皆是真身。诸沙门相与推试之。果有十三玉粟。其真舍利铁拶而无损。雍州城西盩厔县南仙游寺。立塔之日。天降阴雪。晦岭重厚。舍利将下昏云忽散。日光朗照。道俗散毕。云合如旧

岐州凤泉寺立塔。感得文石如玉为函。又现双树鸟兽灵祥。基石变如水精

泾州大兴国寺立塔。三处各送旧石。非世所有。合用为函。恰然相可

秦州静念寺立塔。定基已。瑞云再覆雪下。草木开华。入函光照声赞

华州思觉寺立塔。初阴雪。将欲下舍利。日光晁朗。五色气光高数十丈。照覆塔上。属天降宝华

同州大兴国寺立塔。值雨无壅障处。及舍利入函。忽然云启驰散。日光照曜。复有神光。重绕于日。至十二月内。夜光照五十里

蒲州栖岩寺立塔。地震山吼。钟鼓大声。又放光五道。至二百里皆见

并州无量寿寺立塔。初昼昏云重。将下舍利入函。天晴日照。复放神光五色。天神现形。莫知多少

定州北岳寺立塔之日。有异老公。来施布负土毕已失之。旧此无水。忽有水流。前后非一

相州大慈寺立塔之日。天阴降雪。将下舍利入函日出。下后复合。天雨奇华。连注极多

郑州定觉寺立塔之日。感得神光如流星入寺。设供二十万人食不尽

嵩州闲居寺立塔。感得白兔来至舆前。初阴雪。将下日朗。入已复合

亳州开寂寺立塔。界内无石。别处三石。合而成函。基至盘石。二浪井夹之

汝州兴世寺立塔。初阴云雪。将下天晴。入函毕已。阴云还合

泰州岱岳寺立塔。夜振鼓声。三重门自开。有骑从庙出迎。光瑞非一

青州胜福寺起塔。掘基遇自然磐石函。将入塔。有光瑞现

牟州巨神山寺立塔。获紫芝二茎。阴云。将下日开。闭讫还合

随州智门寺立塔。掘基得神龟。甘露降黑蜂绕。龟有符文

襄州大兴国寺立塔。初天阴。将下日朗。入函云合

杨州西寺立塔。久旱。舍利入境。夜雨普洽

蒋州栖霞寺立塔。邻人先梦。佛从西北来入寺。及至如梦

吴州大禹寺立塔。舍利泛度五江。风波皆不起。又放神光。获得紫芝

苏州虎丘山寺立塔。掘基得一舍利。空中天乐。人皆闻之。井吼三日。舍利方至

衡州衡岳寺立塔。四遇逆风。四乞顺水。峰上白云阔二丈。直至基所。三匝乃去

桂州缘化寺立塔。未至十里。鸟有千许。夹舆行飞。入城乃散

番州灵鹫寺立塔。坑内有神仙。现腾云气像

益州法聚寺立塔。初阴晦冥。将下日朗。掩已便阴

廓州法讲寺立塔。初行郊西。尔夜廓州光瑞高数丈。从东来入地。内外皆见

洧州官人王威。送流人九十。道逢舍利。善心共发。放之为期。其囚被放。千里一期。无一逃者

随州人于涢水作鱼狱三百。古来传业。既见舍利。悉决放之。永断兹恶。余州亦效矣

庆舍利感应表(并答)

隋安德王雄百官等。臣雄等言。臣闻。大觉圆备理照空有。至圣虚凝义无生灭。故虽形分聚芥。尚贮金罂。体散吹尘。犹兴宝刹。自释提请灰之后。育王建塔以来。未有分布舍利绍隆胜业。伏惟皇帝积因旷劫宿证菩提。降迹人王护持世界。往者道消在运。仁祠废毁。慈灯灭影智海绝流。皇祚既兴法鼓方振。区宇之内咸为净土。生灵之类皆覆梵云。去夏六月爰发诏旨延请沙门。奉送舍利于三十州。以十月十五日同时起塔。而蒲州栖岩寺规模置塔之所。于此山上乃有钟鼓之声。舍利任讲堂内。其夜前浮图之上发大光明。爰及堂里流照满室。将置舍利于铜函。又有光若香炉乘空而上。至浮图宝瓶复起紫焰。或散或聚皆成莲华。又有光明于浮图上。状如佛像。华趺宛具。停住久之。稍乃消隐。又有光明绕浮图宝瓶。蒲州城内仁寿寺僧等。遥望山顶如楼阙。山峰涧谷昭然显见。照州城东南一隅良久不灭。其栖岩寺者。即是太祖武元皇之所建造。又华州置塔之处。于时云雾大雪忽即开朗。正当塔上有正色相轮。舍利下讫还起云雾。皇帝皇后又得舍利。流辉散彩。或出或沈。自非至德精诚道合灵圣。岂能神功妙相致此奇特。臣等命偶昌年。既睹太平之世。生逢善业。方出尘劳之境。不胜抃跃。谨奉表陈贺。以闻

门下仰惟正觉覆护群品。济生灵于苦海。救愚迷于火宅。朕所以至心回向结念归依。思与率土臣民。爰及幽显。同崇胜业。共为善因。故分布舍利营建神塔。而大圣慈愍频示光相。宫殿之内舍利降灵。莫测来由自然变现。欢喜顶戴得未曾有。斯实群生多幸延此嘉福。岂朕微诚所能致感。览王公等表悚敬弥深。朕与王公等及一切民庶。宜更加克励兴隆三宝。今舍利真形犹有五十。所司可依前式分送海内。庶三涂六道俱免盖缠。禀识含灵同登妙果。主者施行

高丽百济新罗三国使者将还。各请一舍利于本国起塔供养。诏并许之。诏于京师大兴善寺起塔。先置舍利于尚书都堂。十二月二日旦发焉。是时天色澄明气和风静。宝舆幡幢香华音乐。种种供养弥遍街衢。道俗士庶不知几千万亿。服章行位从容有叙。上柱国司空公安德王雄以下皆步从至寺。设无遮大会而礼忏焉。有青雀狎于众内。或抽佩刀掷以布施。当人丛而下都无所伤

仁寿二年正月二十三日。复分布五十三州建立灵塔。令总管刺史已下县尉以上废常务七日。请僧行道教化打刹。施钱十文。一如前式。期用四月八日午时。合国化内同下舍利封入石函。所感瑞应者。别录如左 常州(无云雨下天降瑞华遍城如此) 泉州 循州 营州(三放白光惑得古石解作函) 洪州(白头乌引路无穷) 杭州(掘基有白石窟容入石函) 凉州 德州(感得大禽旋塔人皆不识) 沧州 观州(塔上五色云现从午至暮) 瀛州(基内有紫芝现) 冀州(有患盲人及躄皆差) 幽州(函如水镜放光众像) 徐州(函现仙人圣僧等相) 莒州(三现神光基得古塔患哑能言) 齐州 莱州 楚州(野鹿来听雁翔塔上) 江州(地出铜像) 潭州(舍利至江神鸟千迎) 毛州(天雨金银华) 贝州 宋州(井苦变甘放光天雨瑞华如雪) 赵州(放赤光瑞像无量) 济州(二放神光香气钟响山于云际) 兖州 寿州 信州 荆州(云盖塔上雨华不下) 兰州(基下得石像又得二铜像) 梁州 利州(放光如日月) 潞州(灵泉自涌病遇得差) 黎州(地下瓦文千秋乐动) 慈州(云盖如飞仙灵泉涌出病得愈) 魏州(数放光明天雨宝华人人得之)沈州 汴州(异香放光见像患差) 许州(去州九十放光照见覆塔甘井涌现) 豫州(五色光现文字五色) 显州 曹州(光变最繁) 安州(感香一夕放光云盖鱼集) 普州(三度放五色光明) 怀州(雄兔自来驯附放光异迹) 陕州(前后十一度现光灵瑞) 洛州(香气如风数放光明) 邓州(函作玉文现) 秦州(重得舍利函变马瑙) 卫州(光照于外) 沼州(僧先患腰不行闻迎十里得差) 郑州(放光幡内向明) 杞州(放光五色)

右总五十三州。四十州已来皆有灵瑞。不可备列。具存大传

法苑珠林卷第四十

岐州凤泉寺立塔。感得文石如玉为函。又现双树鸟兽灵祥。基石变如水精　华州思觉寺立塔。初阴雪。将欲下舍利。日光晃朗五色气光。高数十丈。照覆塔上。属天降宝华　同州大兴国寺。立塔值雨无壅障处。及舍利入函。忽然云启驰散日光照曜。复有神光重绕于日。至十二月内夜光照五十里　泾州大兴国寺立塔。三处各送旧日。非世所有。合用为函。恰然相可　蒲州栖岩寺立塔。地震山吼钟鼓大声。又放光五道。至二百里皆见　泰州岱岳寺立塔。夜振鼓声。三重门自开。有骑从庙出迎。光瑞非一　并州无量寿寺立塔。初昼昏云重。将下舍利入函。天晴日照。复放神光五道。天神现形。莫知多少　定州恒岳寺立塔之日。有见异老公。来施布负土。毕已失之。旧此无水。忽有水流。前后非一　嵩州闲居寺立塔。感得白兔来至。舆前初阴雪。将下日朗。入已复合　相州大慈寺立塔之日。天阴降雪。将下舍利入函日出。下后复合。天雨奇华。连注极多　廓州法讲寺立塔。初行郊西。尔夜廓州光瑞高数丈。从东来入地。内外皆见　衡州衡岳寺立塔。四遇逆风。四乞顺水。峰上白云阔二丈。直至基所。三匝乃去　襄州大兴国寺立塔。初天阴。将下日朗。入函云合　牟州巨神山寺立塔。获紫芝二茎。阴雪将下日开。闭讫还合　吴州会稽山大禹寺立塔。舍利泛度五江。风波皆不起。又放神光。获得紫芝　苏州虎丘山寺立塔。掘基得一舍利。空中天乐。人皆闻之。井吼三日。舍利方至　秦州静念寺立塔。定基已。瑞云再覆雪下。草木开华。入函。光照声赞(此下瓜州文缺)杨州西寺立塔。久旱。舍利入境。夜雨普洽　益州法聚寺立塔。初阴晦冥。将下日期。奄已便阴　亳州开寂寺立塔。界内无石。别处三石合而成函。基至磐石。二浪井夹之　桂州缘化寺立塔。未至十里。鸟有千许。夹舆行飞。入城乃散(此下交州文缺)　汝州兴世寺立塔。初阴云雪。将下天晴。入函毕已。阴云还合　番州灵鹫寺立塔。坑内有神仙现。腾云气像　蒋州栖霞寺立塔。邻人先梦。佛从西北来入寺。及至如梦　郑州定觉寺立塔之日。感得神光如流星入寺。设供二千万人食不尽　随州智门寺立塔。掘基得神龟。甘露降。黑蜂绕。龟有符文(此下非二十八州数)　随州官人王威送流人九十。道逢舍利。善心共发。放之为期。其囚被放。千里一期。无一逃者。随州人于涢水作鱼狱三百。古来传业。既见舍利。悉决放之。永断兹恶。余州亦效矣 恒州(无云雨下天降瑞花遍城如此) 泉州 循州 营州(三放白光感得古石解作函) 德州(感得大鸟旋塔人皆不识) 杭州(掘基有白石窟容入石函) 凉州 洪州(白头乌引路无穷) 观州(塔上五色云现从午至暮) 沧州 瀛州(基内有紫芝现) 冀州(有患盲人及躄皆差) 幽州(函如水镜放光众像) 徐州(函现仙人圣僧等相) 莒州(三现神光基得古塔患哑能言) 楚州(野鹿来听雁翔塔上) 齐州 菜州 潭州(舍利至江神鸟千迎) 毛州(天雨金银花) 宋州(井苦变甘旋光天雨瑞花如雪) 江州(地出铜像) 贝州 赵州(放赤光瑞像无量) 济州(二放神光香气钟响出于云际) 荆州(云盖塔上雨花不下) 兖州 寿州 兰州(基下得石像又得二铜像) 信州 梁州 利州(放光如月明) 潞州(灵泉自涌病遇得差) 黎州(地下凡闻千秋乐动) 慈州(灵盖如飞仙灵泉涌病得愈) 魏州(数放光明大雨宝花人人得之) 汴州(异香放光见像患差) 豫州(五色光现文字金色) 许州(去州九十放光明见覆塔甘井踊现) 安州(感香一夕放光云盖兼集)沈州 显州 晋州(二度放五色光明) 梓州(放光五色) 曹州(光变最繁) 怀州(雄葂自来驯附放光异迹) 陕州(前后十一度现光灵瑞) 洛州(香气如风数放光明) 邓州(函作玉文现) 秦州(重得舍利函变玛瑙) 洛州(僧先患腰不行闻迎十里得差) 郑州(放光播内向明) 祀州(放光五色) 卫州(光照于外)法苑珠林卷第四十一

        西明寺沙门释道世撰
供养篇第三十八 受请篇第三十九

    供养篇(此有二部)

    述意部第一

夫三宝平等旷若虚空。理无怨亲事绝贵贱。是以随力虔诚普供内外。务存遣相冀兴普遍。故昔毗舍佉母别请罗汉五百。如来讥诃显说平等。故知心无限极则遍及十方。财无多少则心周法界也

    引证部第二

如地持论云。菩萨供养如来。略说十种。一身供养。二支提供养。三现前供养。四不现前供养。五自作供养。六他作供养。七财物供养。八胜供养。九不染污供养。十至处道供养。若菩萨于佛色身而设供养。是名身供养。若菩萨为如来故若供养偷婆。若窟若舍若故。若新。是名支提供养。若菩萨面见佛身及支提而设供养。是名现前供养。若菩萨于如来及支提。悕望心但欢喜心俱现前供养。如一如来三世亦然。及现前供养如来支提。三世十方无量世界。若新若故。是名菩萨共现前供养

若菩萨于不现前如来及支提及以涅槃后。以佛舍利起偷婆。若一若二乃至亿百千万。随力所能。是名广不现前供养。以是因缘得无量大果。常摄梵福。于无量大劫不堕恶趣无上菩提众具满足。若菩萨现前供养得大功德。不现前供养得大功德。共现前不现前供养得最大大功德

若菩萨于如来及支提。手自供养不依懈堕令他施作。是名菩萨自作供养

若菩萨于如来及支提不独供养。普令亲属在家出家悉共供养。是名自他共供养。若菩萨有少许物。以慈悲心施彼贫苦薄福众生。令供养如来及支提。令得安乐而不自为。是名他作供养。自作供养者得大果报。他作供养者。得大大果报。自作他作供养者。得最大大果报

若菩萨于如来及支提。以衣食杂宝种种供养者。是名财物供养

若菩萨久来以财物供养。若多若少。现前不现前。自作他作。淳净信心而作供养。以是善根回向无上菩提。是名胜供养

若菩萨自手供养如来及支提不轻他人。不放逸。不懈怠。至心恭敬。不染污心。不于信心胜人所现谄曲求财。亦不以诸不净物等供养。是名无染供养

若菩萨殊胜不染财物。供养如来及支提。若自力得。若从他求。若如意得财。若化作身。若二若三乃至百千万亿身。悉礼如来。彼一一身化作百千手。彼一一手以种种华香供养如来及支提。彼一切身悉赞叹如来真实功德。饶益众生。如是等名为如意自在力供养。不待如来出现于世。何以故。住不退转地菩萨。于一切佛刹未曾障碍故

若菩萨不自力得财。亦不从他求而为供养。然于他众生。乃至十方无量世界。上中下心所作供养。菩萨于彼一切供养。以净信心胜妙解心周遍随喜。是菩萨以少方便兴大供养。摄大菩提。乃至于[穀-禾+牛]牛顷。于一切众生修四无量心等。是名至处道供养。如来第一最上。比前财物供养。百倍千倍乃至算数譬喻不得为比

如是十事名菩萨一切种供养如来。法僧亦尔。当知于此三宝作十种供养。菩萨于如来所起六种净心。谓福田无上心。恩德无上心。于一切众生无上心。如优昙钵华难遇心。于三千大千世界独一心。于世间出世间法一切具足依义心。以此六心少想供养如法僧获无量功德。何况多

又瑜伽论云。何菩萨于如来所供养如来。当知供养略有十种。一设利罗供养。二制多供养。三现前供养。四不现前供养。五自作供养。六教他供养七财敬供养。八广大供养。九无染供养。十正行供养(释文大同)

又优婆塞戒经云。佛言。善男子。在家菩萨若欲受持优婆塞戒。先当次第供养六方。言东方者即是父母。若有人能供养父母。衣服饮食卧具汤药房舍财宝。恭敬礼拜赞叹尊重。是人则能供养东方父母。是父母还以五事报之。一至心爱念。二终不欺诳。三舍财与之。四为娉上族。五教以世事。南方者即是师长。若有人能供养师长。衣服饮食卧具汤药。尊重赞叹恭敬礼拜。早起晚卧受行善教。是人则能供养南方师长。是师复以五事报之。一速教不令失时。二尽教不令不尽。三胜己不生嫉妒四将付严师善友。五临终舍财与之

西方者即是妻。子若有人能供给妻子。衣服饮食卧具汤药。璎珞服饰严身之具。是人则能供养西方妻子。是妻子复以十四事报之。一所作尽心营之。二常作终不懈慢。三所作必令终竟。四疾作不令失时。五常为瞻视宾客。六净其房舍卧具。七爱敬言则柔软。八僮使软言教诏。九善能守护财物。十晨起夜寐。十一能设净食。十二能忍教诲。十三能覆恶事。十四能瞻病苦

北方者即是善知识。若有人能供养善友。任力与之。恭教柔言礼拜赞叹。是人则能供养北方善知识。是善知识复以四事而还报之。一教修善法。二令离恶法。三有恐怖时能为救解。四放逸之时能令除舍

下方者即是奴婢。若有人能供给奴婢。衣食病瘦医药。不骂不打。是人则能供给下方奴婢。是奴婢复以十事报之。一不作罪过。二不待教作。三作必令竟。四疾作不令失时。五主虽贫穷终不舍离。六早起。七守物。八少恩多报。九至心敬念。十善覆恶事

上方者即是沙门婆罗门等。若有供养上方沙门婆罗门。衣服饮食房舍卧具病瘦医药。怖时能救。饥馑世施食。闻恶能遮。礼拜恭敬尊重赞叹。是人则能供养上方沙门等。是出家人复以五事报之。一能今生信。二教修智慧。三教令行施。四教令持戒。五教令多闻。若有供养是六方者。是人则能增长财命。能得受持优婆塞戒

又智度论云。诸佛恭敬法故供养于法。以法为师。何以故。三世诸佛皆以诸法实相为师。问曰。如佛不求福德。何故供养。答曰。佛从无量劫中修诸功德。常行诸善不但求报。敬功德故而作供养。如在佛世时。阿那律未得天眼前。盲无所见。而以手缝衣。时针衽脱。便言。谁爱福德为我衽针。是时佛到其所语比丘言。我是爱福德人。为汝衽来。是比丘识佛声。疾起着衣礼佛足。白佛言。佛功德已满。云何言爱福德。佛报言。我虽功德已满。我深知功德恩报力故。令我于一切众生中得最第一。由此功德又为欲教化弟子故语之言。我尚作功德。汝云何不作。如伎家百岁老翁而舞。有人诃之言。老翁年已百岁。何用是舞。老翁答曰。我不须舞但欲教子孙故耳。佛亦如是。功德虽满。为教弟子作功。德故而作供养。故佛乳母大爱道亡。四天王舆床送。佛在前擎香炉烧香供养。为报恩故。虽不求果而行等供养。唯佛应供养佛。余人不知佛德。如说偈言

  智人能敬智　　智论则智善
  智人能知智　　如蛇知蛇足

又频毗娑罗王诣佛供养经云。尔时摩竭国频毗(此云颜色)娑罗(此云端正)往诣佛所白世尊。我典此国界所有资财。能有所办。欲尽形寿供养如来及比丘众。衣被饮食床榻卧具病瘦医药。亦当劝率臣民使得蒙度得离三涂永处安隐。佛受请已。便说偈言

  祠大最为首　　诗颂亦为首
  王为人中首　　众流海为首
  众星月为首　　光明日为首
  上下及四方　　诸所生品物
  天上及世间　　佛最无有上
  欲求种德者　　当求于三佛

又杂宝藏经云。佛告诸比丘言。有八种人应决定施不复生疑。一父。二母。三佛。四弟子。五远来之人。六远去之人。七病人。八看病者

又智度论云。诸菩萨无量无尽功德成就。以一食供养十方诸佛及僧。皆悉充足而亦不尽。譬如涌泉出而不竭。如文殊师利。以一钵欢喜丸供养八万四千僧。皆悉充足而亦不尽。复次菩萨于此以一钵食供养十方诸佛。而十方佛前饮食之具具足而出。譬如鬼神得人一口之食而千万倍出

又旧杂譬喻经云。昔有梵志。年百二十。少小不娶妻无淫泆之情。处在深山无人之处。以茅为庐。蓬[葶-丁+呆]为席。以水果为食。不积财宝。国王聘之不往赴意。静处无为于山数年与禽兽相娱绝于人路。山有四兽。一名狐。二名猕猴。三名獭。四名兔。此之四兽日于道人所听经说戒。如是积久。食诸果苽皆悉讫尽。后道人意欲徙去。四兽大愁忧情不乐。共相议言。我曹各行求索供养道人。猕猴去至他山得甘果来。以上道人。愿止莫去。野狐行化作人。求得一囊饭糗来。以上道人。可给一月粮。愿止莫去。水獭亦复入水取得大鱼。以上道人。给一月粮。愿止莫去。兔自思念。我当用何等供养道人。即念当持身供养。便取樵以燃火作炭。往白道人言。今我为兔。请入火中作炙。以身奉上道人。可给一日粮。便自投火中。火为不然。道人见兔。感其仁义。哀愍伤之。则自止留。佛言。尔时梵志者今提和竭佛是。尔时兔者今我身是。尔时猕猴者今舍利弗是。尔时野狐者今阿难是尔时水獭者今目连是也

又僧祇律云。佛住梨耆阇河边。时世尊钵比丘钵共在露处。时有猕猴。行见树中有无蜂熟蜜。来取世尊钵。诸比丘遮。佛言。莫遮。此无恶意。便持钵取蜜奉献。世尊不受。须待水净。猕猴不解佛意。谓呼有虫。转看见钵边有流蜜。乃到水边洗钵。水湔钵中持还奉佛。佛即受取。佛受已猕猴大欢喜。却行而舞。堕坑命终。即生三十三天。时诸比丘即说偈言

  十力世雄在榛林　　佛钵僧钵在露处
  野兽殖德有情智　　见好成熟无蜂蜜
  直前往取世尊钵　　比丘欲遮佛不听
  得钵盛蜜来献佛　　如来慈愍为受之
  心悦欢喜却行舞　　脚趺堕岸而命终
  即生三十三天上　　下生出家成罗汉

又文殊师利问经云。菩萨为供养佛法僧及父母兄弟。得畜财物。为起寺舍造像为布施。若有此因缘得受金银财物。无有罪过

颂曰

  眇眇长津　　遥遥遐辔　　烦笼幽闭
  难成出离　　自非廌上　　乘何高位
  供养三宝　　果超十地

    受请篇第三十九(此有九部) 述意部 请僧部 圣僧部 施食部 食时部 食法部 食讫部 咒愿部 施福部

    述意部第一

夫供会之法以不限为本。无适无莫乃应檀心。故冥怀遣相。与空际而为极。任时随缘。共法界而等量。因既不穷则果亦无尽也。且俗俭财贫限物为施。物既有限心亦拘执。或计人以拟供。或选德而后请。有涯之福未舍。无边之报未沾夫愚法施者。虽物周而施寡。善权惠者。使物寡而施周。是以外国设斋率广无遮。运心十方该罗法界也

    请僧部第二

如贤愚经云。时佛姨母摩诃波阇波提。佛已出家。手自纺织预作一端金色之[疊*毛](织成大衣)奉上如来。佛令持此往奉众僧。姨母思念。规心俟佛。唯愿垂愍为我受之。佛知母专心欲用施我。然恩爱之心福不弘广。若施众僧获报弥多。我知此事是以相劝。若有檀越于十六种具足别请。虽获福报亦未为多。何谓十六。比丘比丘尼各有八辈。不如漫请四人所得功德。福多于彼。十六分中未及其一。将来末世法垂尽时。正使比丘畜妻挟子。四人已上名字众僧。应当敬视如舍利弗目揵连等。时波阇波提心乃开解。即以其衣奉施众僧。僧中次行无欲取者。到弥勒前寻为受之。尔时弥勒问众僧言。若有檀越请一持戒清净沙门就舍供养。所得盈利何如有人得千万钱。时憍陈如寻即说言。假使有人得百车珍宝。计其福利。不如请一净戒沙门就舍供养得利弘多。舍利弗言。假令有人得一阎浮提满中珍宝。犹不如请一净戒者就舍供养获利弥多。目揵连言。正使有人得二天下满中七宝。犹不如请一清净沙门就舍供养得利弥多。其余比丘如是各各引于方喻。比格其利。皆悉多彼。时阿那律复自说言。正令得满四天下宝。其利犹复不如请一清净沙门诣舍供养得利殊倍。所以然者。我是其证。自念过去世。毗婆尸佛般涅槃后。法灭尽时。有一长者名阿泪吒。家贫焦煎。复值岁俭人饥食谷不继。日往取薪卖籴稗子。共家妇儿以自供活。见一辟支佛乞食不得。请到其家分稗子糜。躬自持施。辟支语言。汝亦饥渴当共分啖。阿泪吒言。我曹俗人食无时节。尊日一食。但愿为受。即受食讫。感其至心令发大愿。时辟支佛还归所止。时阿泪吒即还入泽取薪。时见一兔意欲捕取。以镰遥掷。即时堕地。适欲前取化为死人。上其背上急抱其头。尽力推却不能令却。心怀恐怖慞惶苦恼。意欲入城共妇解却。复恐人见令不听入。留待日暮以衣用覆。担负往舍。已到舍内。自然堕地。变成一聚阎浮檀金。光明晃昱并照比舍。展转谈之。响彻于王。王自来看。见是死人形渐欲臭。即问泪吒。汝见是何。答言。看实是金。即取少计用奉于王。王见金色。敬之未有。问其所由何缘得此。由施辟支。王闻叹善。即更赐与。拜为大臣。如是诸尊。彼阿泪吒者即我身是。我于彼世以少稗糜施辟支佛。缘是以来九十一劫。生天人中无所乏少

又像法决疑经云。若檀越设食召请众僧。遣人防门遮障比丘及诸老病贫穷乞人。不听入会。徒丧饮食了无善分

又普广经云。四辈弟子若行斋戒。心当存想请十方僧。不择善恶持戒毁戒高下之行。到诸塔寺请僧之时。僧次供养无别异想。其福最多无量无边。若值罗汉四道果人及大心者。缘此功德受福无穷。一闻说法可得至道无上涅槃

又十诵律云。鹿子母别请五百罗汉。佛言。无智不善。若于僧中次请一人者。得大功德果报利益。胜别请五百罗汉。一切远近无不悉闻。又请僧福田经及仁王经。种种诃责不许别请。若别请者。是外道法。非七佛法

又梵网经云。若有檀越来请众僧。客僧有利养分。僧房主应次第差客僧受请。而先住僧独受请而不差客僧。房主得无量罪。畜生无异。非沙门非释种姓。犯轻垢罪

若佛子。一切不得受别请利养入己。而此利养属十方僧。而别受请。即取十方僧物。入己用者。犯轻垢罪

若有出家在家一切檀越。请僧福田。求愿之时。应入僧房问知事人。今欲次第请者。即得十方贤圣僧。而世人别请五百罗汉菩萨僧。不如僧次一凡夫僧。若别请僧者。是外道法。七佛无别请法。不顺孝道。若故别请僧者。犯轻垢罪

又智度论云。如有一富贵长者。信乐众僧。白僧执事。我次第请僧于舍食。日日次请乃至沙弥。执事不听沙弥受请。诸沙弥言。以何意故不听沙弥。答言。以檀越不喜请年少故。便说偈言

  须发白如雪　　齿落皮肉皱
  偻步形体羸　　乐请如是事

诸沙弥等皆是大阿罗汉。如打子师子头欻然从座起。而说偈言

  檀越无智人　　见形不取德
  舍是耆年相　　但取老瘦黑

上尊耆年之相者。如佛说偈云

  所谓长老相　　不必以年耆
  形瘦须发白　　空老内无德
  能舍罪福果　　精进行梵行
  已离一切法　　是名为长老

是时沙弥复作是念。我等不应坐观檀越量僧好恶。即说偈言

  赞叹诃骂中　　我等心虽一
  是人毁佛法　　不应不教诲
  当疾到其舍　　以法教语之
  我等不度者　　是则为弃物

即时诸沙弥。自变其身。皆成老年

  须发白如雪　　秀盾垂覆眼
  皮皱如波浪　　其脊曲如弓
  两手负杖行　　次第而受请
  举身皆振掉　　行止不自安
  譬如白杨树　　随风而动摇
  檀越见此辈　　欢喜迎入坐

坐已须臾顷还复年少形。檀越惊怖言

  如是耆老相　　还变成少身
  如服还年药　　是事何由然

诸沙弥言。汝莫生疑。平量是事。甚可伤愍。故现是化。汝当深识之。圣众不可量。如偈说曰

  譬如以蚊嘴　　犹可测海底
  一切天与人　　无能量僧者
  僧以功德贵　　犹尚不分别
  而汝以年岁　　称量诸大德
  大小生于智　　不在于老少
  有智勤精进　　虽少而是老
  懈怠无智慧　　虽老而是少

汝今平量僧。是则为大失。如欲以一指测知大海底。为智者之所笑。汝不闻佛说。四事虽小而不可轻。太子虽小当为国王。是不可轻。蛇子虽小毒能杀人。亦不可轻。小火虽微能烧山野。亦不可轻。沙弥虽小得圣神通。最不可轻。檀越闻是事已。见是神通力。身惊毛竖。合手白诸沙弥言。诸圣人等。我今忏悔。我是凡夫心常怀罪。今欲请问。于佛僧宝中信心清净。何者福胜。答言。我等初不见佛僧宝中有增减。何以故。如佛一时入舍婆提城乞食。有婆罗门姓婆罗埵逝。佛数数到其家乞食。心作是念。是沙门何以来数数如负其债。佛时说偈言

  时雨数数堕　　五谷数数成
  数数修福业　　数数受果报
  数数受生法　　故受数数死
  圣法数数成　　谁数数生死

婆罗门闻是偈已。大圣具知我心惭愧。取钵入舍。盛满美食以奉上佛。佛不受作是言。我为说偈故得此食。我不食也。婆罗门言。是食当与谁。佛言。我不见天及人能消是食者。汝持去置少草地。若无虫水中。即如佛教。持食着无虫水中。水即大沸烟火俱出。如投大热铁。婆罗门见已惊怖言。未曾有也。乃至食中神力如是。礼佛忏悔乞出家受戒。渐渐断结得阿罗汉道。复有摩诃憍昙弥。以金色上下宝衣奉。佛佛劝施僧。能消能受。故知佛宝僧宝福无多少。故说偈言

  若人爱敬佛　　亦当爱敬僧
  不当有分别　　同皆为宝故

又法句喻经。世尊说偈云

  人当念有意　　每食自知少
  从是痛用薄　　节消而保寿

又杂譬喻经云。昔者舍卫国有一贫家。庭中有蒲萄树。上有数穗。念施道人。时国王先前请食一月。是贫家力势不如王。正悬一月乃得一道人。便持施之。语道人言。念欲施来已经一月。今乃得愿。道人语优婆夷。已一月中施。优婆夷言。我但施一穗蒲萄。那得一月施耶。道人言。但一月中念欲舍施。则为一月也

法苑珠林卷第四十一法苑珠林卷第四十二

        西明寺沙门释道世撰

    爱请篇第三十九之二

    圣僧部第三

自大觉泥洹法归众圣。开士应真导扬末教。并飞化众刹随缘摄诱。感殊则同室天隔。应合则异境对颜。宋泰始之末正胜寺释法愿。正喜寺释法镜等。始图画圣僧列坐标拟。迄至唐初亟降灵瑞。或足趾显露半现于柱间。或植杖遗迹印陷于平地。所以梁帝闻而赞悦敬心翘仰。家国休感必于斋供。到永明八年。帝躬弗悆。虽和鹊廌术而茵枕犹滞。乃结心发誓归命圣僧。敕于延昌殿内七日祈请。供饭诸佛及众圣贤。斋室严峻轻尘不动。七日将满方感灵应。乃有天香妙气洞鼻彻心。映蔽熏炉无复芳势。又足影屣迹布满堂中。振锡清越响发牖外。睹踪闻香皆肃然魂耸。时有徐光显等十有余人。咸同见闻登共奏启。于是斋坐既毕而御膳康复。所以遍朝归依明验神应。其后徐光显等。道俗数人设斋奉请。并有征瑞。圣人通感不可备载

如昔有树提伽长者。造旃檀钵着络囊中。悬高象牙杙上。作是言。若沙门婆罗门。不以梯杖能得者即与之。诸外道知欲现神通。无智挑头而去。宾头卢闻是事。问目连言。实尔不。答言。实尔。汝师子吼中第一。便往取之。其目连惧佛教不肯取。宾头卢即往其舍入禅定。便于座上申手取钵。依四分律。当时坐于方石纵广极大。逐身飞空。得钵已还去。佛闻呵责。云何比丘为外道钵而于未受戒人前现神通力。从今尽形摈汝。不得住阎浮提。于是宾头卢如佛教敕往西瞿耶尼。教化四众广宣佛法。阎浮提四部弟子思见宾头卢白佛。佛听还坐。现神足故不听涅系。敕令为末世四部众作福田。其亦自誓。三天下有请悉赴。又阿育王经。海意比丘从镬乘空为王说偈云

  汝身同人身　　汝力过人力
  应令我知之　　为汝作神力

王发心请四方僧说偈云

  有诸阿罗汉　　当来摄受我
  我请阿罗汉　　当悉来此处

故依请宾头卢经云。如天竺优婆塞国王长者。若设一切会者。常请宾头卢颇罗堕誓阿罗汉。宾头卢者字也。颇罗堕誓者姓也。其人为树提长者现神足。故佛遏之不听涅槃。敕令末法四部众生作福田。请时于静处烧香礼拜。向天竺摩梨山至心称名言。大德宾头卢颇罗堕誓。受佛教敕为末法人作福田。愿受我请于此处食。若新作屋舍亦应请之。愿受我请于此舍床敷上宿。若普请众僧澡浴时。亦应请之言。受我请于此洗浴。及未明前见香汤灰水澡豆杨枝香油。调和冷暖如人浴法。开户请入然后闭户。如人浴讫顷。众僧乃入。凡欲会食澡浴要须一切请僧至心求解脱。不疑不昧。信心清净。然后可屈。近世有一长者。闻说宾头卢大阿罗汉受佛教敕为末法人作福田。即如法施设大会。至心请宾头卢。[毯-炎+瞿][叟*毛]下遍敷好华欲以验之。大众食讫发[毯-炎+瞿][叟*毛]。华皆萎黄。懊恼自责。不知过所从来。更复精竭审问经师。重设大会。如前布施。华亦复皆萎。复更倾竭尽家财产复作大会。犹亦如前。懊恼自责更请百余法师。求请所失忏谢罪过。如向上座一人年老。四布悔其愆咎。上座告之。汝三会请我我皆受请。汝自使奴门中见遮。以我年老衣服弊坏谓是被摈。赖提沙门不肯见前。我以汝请欲强入。汝奴以杖打我头破。额右角疮是。第二会亦来复不见前。我欲强入复打我头。额中疮是。第三会复亦来如前被打头。额左角疮是。汝自为之。何所懊惋。言已不现。长者乃知是宾头卢。自尔已来。诸人设福皆不敢遮门。若得宾头卢来其坐处。华即不萎。若新立房舍床榻欲请宾头卢时。皆当香汤洒地然香油灯新床新褥褥上奋绵敷之以白练覆上。初夜如法请之。还闭房户。慎勿轻慢窥看。皆各至心信其必来。精诚感彻无不至也。来则褥上现有卧处。浴室亦现用汤水处。受大会请时。或在上座。或在中座。或在下座。现作随处僧形。人求其异终不可得。去后见坐处。华不萎乃知之矣

述曰。今见斋家多不依法。但逐人情安置。凡人全不忧佛及圣僧。既如前经所说。施主先须预扫洒佛堂及安置圣僧坐处。洗浴洁身。烧上名香。悬缯幡盖。散众杂华。手执香炉尽诚敬仰。奉请三宝及以圣僧。十方法界一切圣凡亦皆普请。受弟子请降屈圣仪来临住宅。合家大小并共虔诚。预前七日已来发此重心。若是贫家无好香华。复无安置之处。然须临时斟酌。僧未坐前先上好处安置佛座。扫洒如法。其次好处安圣僧座。敷设软物新白净者。布绵在上。若施主心重有感。食讫候看似人坐处。即知报身来讣。若无相现但化身来。若全轻慢报化俱不至。其座不得彩画锦绮绫罗金银杂饰及散华置上。虽是罗汉然共凡僧。同受二百五十别解脱戒。所以不受杂彩金银等物。若是诸佛菩萨大乘之人。非局出家相者。所以得受种种供养。安圣僧座及以献食。亦不得越过尺六高处安置。尺六已下如法僧座则得。亦不得作塑形圣僧在座安置。傥报身自来岂可推却塑像而坐。亦不得在寺将常住僧器盛食。恐报身来不可触僧净器而食。若用钵盂及俗盘器献者。即通化报。最为如法。若有圣僧钱还入圣僧用。将置钵盂匙箸铜碗手巾。及将买上好盘器皿背上朱书题字记之。余人不敢杂用日别随家常食。每旦及午盛食。常献佛及僧。岂非好事。更有余钱买取一胡床及一油单。食讫澡豆净洗置胡床上。以油帊覆之。日别如是表供养三宝。心常不绝大得功德。若多得钱即如西国寺法。及俗人舍空静上处为圣僧造房堂。随四时冬夏安物供养。若在夏内。堂内日别敷好净席。衬身单敷铜盆铜瓶澡豆净巾。若至午前并献饮食。夜中然灯烧香。随心量力如法供养。若至冬寒。安被厚帔毡褥炭火汤水灯明随时供养。纵有余长圣僧钱财。不得将入别僧乃至常住僧用。亦不得入佛法用。亦不得作别圣僧形。数见有人索圣僧钱。彩画佛形及四壁画圣僧迦叶阿难等形。以宾头卢罗汉圣人现在不入涅槃。既不得圣僧嘱授进止。岂得互用浪将别入。若己用者并须倍还。不还得罪。故四分律云。许此处不得异处得罪(如似己物他人不问己身余人辄将作别用岂可得不)上来所述并依经律圣意录之。不得不行。三宝物重不得互用。恐差之毫毛失之千里。诚言不坠省己用之。故梁武帝时。汉国大德英儒。共请西域三藏。纂集圣僧法用。翻出五卷。如前所述并亦同之

    施食部第四

如涅槃经云。因旷野鬼神为授不杀戒。已以不食肉故气力虚弱命欲将终。佛告鬼言。我敕声闻弟子。随有佛法处。悉施汝等食。若有住处不能施者。是魔眷属。非我弟子真声闻也。然出众生食时须有分齐。若食他施主食。即须依五分律。云若与乞儿鸟狗等。并应量己分内减施与之。不得取分外施(比见道俗至于斋上施主俭约不与妻儿。先供众僧将为福田。僧等不量。前食多少。先自饱食。多将施食。乞饲鸟犬损他施主。又自得罪。若取分内。或将己食。任意多少。不论限约)又十二头陀经云。若得食时应作是念。见渴乏众生以一分施之。我为施主。彼为受者。施已作是愿言。令一切众生兴福救之。莫堕悭贪。持至空静处减一段着净石上施诸禽兽。亦如上愿。正欲食时作是念言。身中有八万户虫。虫得此食皆悉安隐。我今以食施此诸虫。后得道时当以法施汝。是为不舍众生

又灌佛形像经云。佛告大众。世人多有发意求所愿者。布施之日不计多少。趣使充饶。事业毕竟。残有肴馔啖食不尽。皆当送与守寺中持法沙门众僧。自共分之。以出物时当望生福。不应各各竞分归与妻子。是为种于石上根株焦尽终无生时。今以布施者。余福重以施僧。是为施一得万倍报

又四分律施僧粥得五种利益。一除饥。二除渴。三消宿食。四大小便调适。五眼目精明。僧祇律施粥得十种利益。故偈云

  持戒清净人所奉　　恭敬随时以粥施
  十利饶益于行者　　色力寿乐辞清辩
  宿食风除饥渴消　　是名为药佛所说
  欲生人天长寿乐　　今当以粥施众僧

又食施获五福报经云。佛告诸比丘。当知食以节度受而不损。佛言。人持饭食施人。有五功德。令人得道。智者消息意度弘廓。则获五福。何等为五。一曰施命。二曰施色。三曰施力。四曰施安。五曰施辩。何谓施命。人不得食时颜色樵瘁不可显示。不过七日奄忽寿终。是故智者则为施食。其施食者则为施命。其施命者世世长寿生天世间。寿命延长不中夭伤。自然福报则富无量。是为施命。何谓施色。人不得食时颜色樵瘁不可显示。是故智者则为施食。其施食者则为施色。其施色者世世端正。生天世间颜色暐晔。人见欢喜稽首作礼。是为施色。何谓施力。人不得食时。身羸意弱所作不能。是故智者则为施食。其施食者则为施力。其施力者世世多力。生天人间力无等双。出入进止力不耗减。是为施力。何谓施安。人不得食时心愁身危。坐起不定不能自安。是故智者则为施食。其施食者则为施安。其施安者世世安隐。生天人间不遇众殃。其所到处常遇贤良。财富无量不中夭伤。是为施安。何谓施辩。人不得食时身羸意弱口不能言。是故智者则为施食。其施食者则为施辩口。说法利无所质碍。慧辩通达。生天世间。闻者欢喜靡不稽首听采法言。是为五福食之报也

又增一阿含经云。施有五事名为应时。一远来。二远去。三病时。四冷热时。五初得果苽。若得新谷先与持戒精进人。然后自食。又施有三法。一送食至寺名上。就舍供养名中。造舍乞施发心供养名下

又长阿含经云。佛命阿难。吾渴欲饮。汝取水来。阿难白言。向有五百乘车。于上流渡。水浊未清。可以洗足。不中饮也。如是三敕阿难。汝取水来。阿难白言。今拘孙河去此不远。清冷可饮。亦可澡浴。时有鬼神居在雪山。笃信佛道。即以钵盛八种净水奉上世尊。佛为愍彼故为受之

    食时部第五

问曰。何名食时。何名过时。答曰。依四分律云。谓明相出时始得食粥(明相未出即是非时)乃至日中。案此午时为法即是食时(依僧祇律云过此午时影一发一瞬草叶等即是非时)四天下准此皆同。故毗罗三昧经。世尊为法惠菩萨说云。食有四种。旦天食时。午法食时。暮畜生食时。夜鬼神食时。佛断六趣因令同三世佛。故日午时是法食时也。过此已后同于下趣。非上食时。故曰非时也。十诵律云。唯天得过中食无罪

又十诵律云。有阎浮比丘。至西拘耶尼用阎浮提时。拘耶尼比丘往余三方亦如是。若此间宿则用此间时。若在彼宿则用彼间时。余三方亦尔。故摩德勒伽论问。颇有非时食不犯耶。答曰有。若住北郁单越。用彼食时不犯。余方亦尔。若在阎浮日正午时。北方是夜半。东方是日没。西方是日出。余方互转可知

又萨婆多论曰。释时有四。一始从日出乃至日中。其明转炽名之为时。从中已后至后夜分其明灭没。故名非时。二从旦至中是作食时。乞不生恼故名为时。从中已后至于夜分。是俗人宴会游戏之时。入村乞食多有触恼。故名非时。三从旦至中俗人作务淫乱未发。乞不生恼。故名为时。从中已后事务休息淫戏言笑。入村乞食喜被诽谤。故名非时。四从旦至中是乞食时。得食济身宁心修道。事顺应法。故名为时。从中已后宜应修道。非乞食时。故名非时

    食法部第六

如大遗教经云。比丘欲食时。当为檀越烧香三呗。赞扬布施可食美食。又从上座教言。道士各自出澡手漱口已还各就座而坐。各说一偈。以随次起。不得踰越

又增一阿含经云。若有设供者。手执香炉而唱时至。佛言。香为佛使。故须烧香遍请十方(既知烧香本拟请佛。为凡夫心隔目睹不知。佛令烧香遍请十方一切凡圣。表呈福事腾空普赴。正行香作呗时。一切道俗依华严经各说一偈云)

  戒香定香解脱香　　光明云台遍世界
  供养十方无量佛　　见闻普熏证寂灭

又三千威仪经云。坐受香亦得。为女人行香。恐触不染着。故开坐受(若恐讥慢令悬放下亦得男子行香女人受香翻前即是)述曰。若得衣食不简精粗。但得支济身命令得修道。便合佛意。如膏车须油何简精妙。但令运转得达前所。即是佳事。故杂宝藏经。世尊说偈云

  此身犹如车　　好恶无所择
  香油及臭脂　　等同于调利

又智度论云。食为行道。不为益身。如刍马豢猪无异。若初得食时。先献三宝后施四生。故华严经偈云

  若得食时　　当愿众生　　为法供养
  志在佛道

又优婆塞戒经云。若自造作衣服钵器。先奉上佛。并令父母师长和尚先一受用。然后自服。若上佛者。以华香赎。凡所食啖要先施于沙门梵志。然后自食也。正下食时复须作念。初下一匙饭时。愿断一切恶尽。下第二匙时。愿修一切善满。下第三匙时。所修善根回施众生普共成佛。若不能口口作念。临欲食时总作一念亦得。故摩德勒伽论云。若得食时口口作念。得衣时着著作念。入房时入入作念。若钝根者总作一念。故华严经第六卷。菩萨有一百四十愿。凡所施为皆诵偈念。如此食者非有烦恼。利生物善。故增一阿含经云。施中上者不过法施。业中上者不过法业。恩中上者不过法恩。若过分饱食则气急。身满百脉不通。令心壅塞坐念不安。若限分少食则身羸心悬意虑无固。故增一阿含经偈云

  多食致患苦　　少食气力衰
  处中而食者　　如秤无高下

萨遮尼干子经偈云

  啖食太过人　　身重多懈怠
  现在未来世　　于身失大利
  睡眠自受苦　　亦恼于他人
  迷闷难寤寐　　应时筹量食

述曰。所以出家之人欲食之时先以净手从他受者。为出家高胜不同凡下。故须受已而食。故萨婆多论。比丘受食凡有五意。一为断窃盗因缘故(自取而食迹同盗相)二为作证明故(傥有失脱不干比丘)三为止诽谤故(出家自取非是高胜)四为成少欲知足故(若当不受非同俭素)五为生他信敬心故(见受而食外道生信)如昔有一比丘。与外道共行止一树下。树上有果。食时将到。外道语比丘云。上树取果。比丘言。我戒法中树过人不应上。又语比丘言。何不摇树取果。比丘言。我戒法中不得自摇树落果。外道闻已自上树取果。掷地与之。语比丘言。取果食。比丘言。我戒法中不得不受而食。外道下树取果授与比丘。外道既见如此于一果上尚有如此法用。何况出世之法。外道遂生信敬。心知佛法清净不同外道。于是即随比丘。于佛法中出家修道。寻得漏尽

又舍利弗问经云。佛言。外道梵志尚知受食取。况我弟子而不受食。但一切诸物不得不受。唯除生宝及施女人。若作法者犹应授与体上之衣。若贮金器受则制施

又十诵律云。舍卫国中摩诃迦罗比丘受一切粪扫衣食。有死人处衣食。皆取持至水上。净洗已不受便食。常在死人处住。有疫病时便不入城。时人皆谓啖死人肉。恶名流布。诸比丘白佛。佛集比丘僧制云。从今诸比丘不受食着口中得罪

又大方等陀罗尼经云。又受食时莫视女色。但自念言。我心中毒箭当云何拔。用视女色为。我从无始世来坐以女色堕于三涂。无有出期。观诸六尘亦应如是。我诸弟子不应着此。如是诸贼丧人善功

述曰。一切僧食并须平等无问凡圣。上下均普。故僧祇律云。若檀越行食多与上座者。上座应问。一切僧尽得尔许不。答止上座得耳。应言一切平等与。若言尽得者应受。僧上座法不得随下便食。待行遍唱等供已然后得食。上座之法当徐徐食。有得速食竟在前出去。应待行水随顺祝愿已然后乃出

又处处经云。佛言。中后不食有其五福。一者少淫。二者少卧。三者得一心。四者无有下风。五者身得安隐。亦不作病。是故沙门知福不食

述曰。若于食长贪增加烦恼。即须观厌作不净之想。故智度论云。说食厌想者。当观是食从不净生。如肉从精血水道生。是为脓虫住处。如苏乳酪血变所成与烂脓无异。厨人污垢种种不净。若着口中脑有烂涎。二道流下与唾和合然后成味。其状如吐从腹门入。地持水烂风动火煮。如釜熟糜。滓浊下沉。清者在上。譬如酿酒。滓浊为屎。清者为尿。膂有三孔。风吹腻汁散入百脉。与先血和合凝变为肉。从新肉生脂。骨髓从是中生。身根从新旧肉合生五情根。从此五根生五识。五识次第生意识。分别取相筹量好丑。然后生我我所心等诸烦恼及诸罪业。复次思惟此食功夫甚重。计一钵之饭。作夫流汗。集合量之。食少汗多。此食辛苦如是。入口即成不净。宿昔之间变为屎尿。本是美味。恶不欲见。行者自思。如此弊食。我若贪着。当堕三涂。如是观食当厌五欲。譬如有一婆罗门修净洁法。有事缘故到不净国。自思我当云何得免不净。唯当干食可得清净。见一老母卖白髓饼。而语之言。我有因缘住此百日。常作饼送来多与汝价。老母日日作饼送之。婆罗门贪着饱食欢喜。老母作饼初时白净。后转无色无味。即问老母。何缘尔耶。母言。痈疮差故。婆罗门问。此何谓耶。母言。我大家夫人隐处生痈。以面苏传之。痈熟脓出和合苏面。日日如是。以此作饼与汝。是以饼好。今夫人痈差。我当何处更得。婆罗门闻之。两拳打头椎胸干呕。我当云何破此净法。我为了矣。弃舍缘事驰还本国。行者亦尔。着是饮食。欢喜乐啖不观不净。后受苦报悔将何及

    食讫部第七

如波离论云。出家僧尼白衣等斋讫。不用澡豆末巨摩等用澡口者。皆不成斋。如过去有比丘字莲提。六十岁持斋戒不阙。唯一日食用巨摩豆屑等成斋。若不尔者皆不成斋(此经无目。出要律仪云。巨摩者牛粪是也。若依此经。岂用牛粪净口耶。依耶舍法师传记云。西方俗人外道等。宗事梵天牛等。以此二事能生万物养育人民。故将牛粪以净道场。佛随俗法亦以为净。然不用净口耶)若依四分律等。但护行住坐卧四种威仪食五正食。四相不乖便成斋法。不论澡豆净口成斋。时节若过威仪若失。纵用澡屑亦不成斋。又善见论云。斋已吐食未出咽喉还咽无犯。若出还咽犯罪。又僧祇律云。食已若渴。佛令取一切谷豆麦煮不破者非时取汁得饮。若苏油蜜及石蜜诸生果汁等。要以水净得饮。若器底残水被雨湔。亦名为净。善见论云。舍楼伽果浆澄汁使清非时得饮(谓藕根是)摩德勒伽论。沙糖浆亦得非时饮。僧祇律云。人有四百四病。风大百一用油脂治之。火大热病百一用苏治之。水病百一用蜜治之。杂病百一随用上三药治之。十诵律云。石蜜非时不得辄啖。有五种人得非时食。谓远行人。病人。不得食人。食少人。若施水处和水得饮。五分律云。听饥渴二时得饮(故知无病非时纵是石蜜苏油等亦不得食)僧祇律云。胡椒荜茇姜诃梨勒等。此药无时食和者听非时服。又四分律云。一切苦辛碱甘等。不任为食者。听非时尽形作药服。善见论云。一切树木及果根茎枝叶等。不任为食者。并得作尽形药服

述曰。比见诸人非时分中食于时食。何者是耶。谓边方道俗等。闻律开食果汁浆。遂即食干枣汁或生梨蒲萄石榴。不捣汁饮。并子总食。虽有捣汁。非澄使清。取浊浓汁。并滓而食。或有闻开食舍楼伽果浆以患热病遂取生藕并根生食。或有取清饭浆饮。或身无饥渴非时食苏油蜜石蜜等。或用杏人煎作稠汤。如此滥者非一。不可具述。若准十诵。非前远行等五种之人不得辄食。食便破斋。见数犯者多。故别疏记

    祝愿部第八

如佛本行经云。尔时世尊。日在东方。着衣持钵。诸比丘僧左右围绕。佛为众首来至输头檀王宫内。到已坐于所设佛座。诸比丘僧各各依次如法而坐。尔时输头檀王。以佛为首。诸比丘僧次第坐已。自手行诸微妙饮食尽其种数。食已于时世尊教化输头檀王。令其解寤生欢喜已。从座而起还归本处

又十诵律云。有比丘受他请食。默然入默然去。诸居士呵责云。我等不知食好不好。诸比丘白佛。佛言。从今食时应为施主呗赞祝愿。不知谁作。佛言。上座作。若上座不能。次第能者应作。故僧祇律。上座应知。前人为何等施。当为应时祝愿。若为亡人施福者。应如是祝愿云

  一切众生类　　有命皆归死
  随彼善恶行　　自受其果报
  行恶入地狱　　为善者生天
  善能修行道　　漏尽得泥洹

若生子设福者。应如是祝愿云

  童子归依佛　　如来毗婆施
  尸弃毗叶婆　　拘楼拘那含
  迦叶及释迦　　七世大圣尊
  譬如人父母　　慈念于其子
  举世之乐具　　皆悉欲令得
  令子受诸福　　复倍胜于彼
  家家诸眷属　　受乐亦无极

若入新舍设供者。应如是祝愿云

  屋舍覆阴施　　所欲随意得
  吉祥贤圣众　　处中而受用
  世有黠慧人　　乃知于此处
  请持戒梵行　　修福设饮食
  僧口祝愿故　　宅神常欢喜
  善心生守护　　长夜于中住
  若入于聚落　　及以旷野处
  若昼若于夜　　天神常随护

若估客欲行设福者。应如是祝愿云

  诸方皆安隐　　诸天吉祥应
  闻已心欢喜　　所欲皆悉得
  两足者安隐　　四足者亦安
  去时得安隐　　来时亦安隐
  夜安昼亦安　　诸天常护助
  诸伴皆贤善　　一切悉安隐
  康健贤善好　　手足皆无病
  举体诸身分　　无有疾苦处
  若有所欲者　　去得心所愿

若为娶妇施者。应如是祝愿云

  女人信持戒　　夫主亦复然
  由有信心故　　能行修布施
  二人俱持戒　　修习正见行
  欢乐共作福　　诸天常随护
  此业之果报　　如行不赍粮

若为出家人布施者。应如是祝愿云

  持钵家家乞　　值嗔或遇喜
  将适护其意　　出家布施难

故五分律云。上座斋上量其前事为檀越祝愿。食施得具足果。又增一阿含经。世尊为女施园便祝愿云

  园果施清凉　　桥梁度人民
  近道作圊厕　　人民得休息
  昼夜获安隐　　其福不可量
  诸法戒成就　　死必生天上

    施福部第九

如百缘经云。佛在世时。王舍城中有一长者。财宝无量不可称计。其妇生女寻即能语。家中自然百味饮食皆悉备有。时父母见其如是。谓是非人毗舍阇鬼。畏不敢近。时彼女子见其怖畏。合掌向母而说偈言

  愿母听我语　　今当如实说
  实非毗舍阇　　及诸余鬼等
  我今实是人　　业行相逐随
  善业因缘故　　今获如是报

尔时父母闻女说偈。喜不自胜。寻前抱取乳哺养育。因为立字。名曰善爱。时彼女子见母欢喜合掌白母言。为我请佛及比丘僧。寻即与请。百味饮食皆悉充足。即于佛前渴仰闻法。佛即为说得须陀洹。后求出家。佛告善来比丘尼。头发自落。法服着身成比丘尼。精勤修习得阿罗汉果诸天世人所见敬仰。尔时世尊将千二百五十比丘。诣于他邦。到旷野中。食时已至。告善爱尼言。汝今可设饮食供养佛僧。寻取佛钵掷虚空中。百味饮食自然盈满。如是次第取千二百五十比丘钵。饭亦皆满都令丰足。阿难见已叹未曾有。请佛说本因缘。佛告阿难。此贤劫中。有佛出世号曰迦叶。着衣持钵将诸比丘入城乞食。次到大长者家。设诸肴膳欲请宾客。客未至顷有婢使。见佛及僧在于门外乞食立住。不白大家。取其饮食尽持施与佛及众僧。后客来坐。敕彼婢言。办设食来。婢答大家。今有佛僧在其门外乞食立住。我持此食用布施尽。大家闻已寻用欢喜。即语婢言。我等今者值是福田。汝能持此饭食施与。快不可言。我今放汝随意所求。婢答大家。若见放者听在道次。寻即听许。作比丘尼。一万岁中精勤无替。便取命终不堕恶趣。天上人中百味饮食应念即至。今得值我出家得道。比丘闻已欢喜奉行

又百缘经云。佛在舍卫国祇树给孤独园。时夏安居竟。将诸比丘欲游行他国。时频婆娑罗王将诸群臣出城。遥望如来来受我供。尔时世尊遥知王意深生渴仰。及比丘僧渐欲游行。诣摩竭提国值诸群鸟。中有鹦鹉子王遥见佛来飞腾虚空逆道奉迎。唯愿世尊及比丘僧。慈哀怜愍诣我林中受一宿请。佛即然可。时鹦鹉王知许可已。还归本林。敕诸鹦鹉。各来奉迎。尔时世尊将诸比丘。诣鹦鹉林。各敷座具。在于树下。坐禅思惟。时鹦鹉王见佛比丘寂然宴坐。甚怀喜悦。通夜翔绕佛比丘。四向顾视无诸师子虎狼禽兽及以盗贼触恼世尊比丘僧。至明清旦世尊进引。鹦鹉欢喜在前引导。向王舍城。白频婆娑罗王言。世尊今者将诸比丘遂来在近。唯愿大王。设诸肴膳逆道奉迎。时王闻语已。敕设肴膳。执持幢幡香华伎乐。将诸群臣逆道奉迎。时鹦鹉王于其夜中即便命终生忉利天。忽然长大如八岁小儿。便作是念。我造何福生此天上。寻自观察知从鹦鹉由请佛故一宿止住得来生此。我今当还报世尊恩。顶戴天冠。着诸璎珞。庄严其身。赍持香华。而供养佛。却坐一面。佛即为其说四谛法。心开意解得须陀洹果。绕佛三匝还归天上。时诸比丘白佛言。今此天子宿造何业生鹦鹉中。复修何福得生天上。来供养佛闻法获果。尔时世尊告诸比丘。此贤劫中波罗柰国有佛出世。号曰迦叶。于彼法中有一长者。受持五戒。便于一时毁犯一戒。故生鹦鹉中。余四完具。今得值我出家得道。佛告诸比丘。欲知彼时优婆塞者。今鹦鹉是。闻佛所说欢喜奉行

又付法藏经云。昔过去九十一劫毗婆尸佛入涅槃后。有一比丘甚患头痛。薄拘罗尔时作一贫人。见病比丘即便持一呵梨勒果施病比丘。比丘服讫病即除愈。缘施药故九十一劫天上人中。受福快乐未曾有病。最后生一婆罗门家。其母早亡。父更娉妻。拘罗年幼。见母作饼从母索之。后母嫉妒。即捉拘罗掷置[金*敖]上。[金*敖]虽燋热不能烧害。父从外来见薄拘罗在热[金*敖]上。即便抱下。母于后时釜中煮肉。时薄拘罗从母索肉。母益嗔恚。寻掷釜中亦不烧烂。父觅不见。即便唤之。拘罗闻唤釜中而应。父即抱出平复如故。母后向河拘罗逐去。后母嗔忿而作是言。此何鬼魅妖祥之物。虽复烧煮不能令死。即便捉之掷置河中。值一大鱼即便吞食。以福缘故犹复不死。有捕鱼师捕得此鱼。诣市卖之。索价既多。人无买者。至暮欲臭。薄拘罗父见即随买。持来归家。以刀破腹。儿在鱼腹高声唱言。愿父安庠勿令伤儿。父开鱼腹抱儿而不伤损。年渐长大求佛出家得阿罗汉果。从生至老年百六十未曾有病。乃至无有身热头痛。由施药故得是长寿。五处不死。[金*敖]铄不焦。釜煮不烂。水溺不死。鱼吞不消。刀割不伤。以是因缘。智者应当作如是事

又十诵律云。时王舍城中有居士。名尸利仇多。大富多财。是外道婆罗门弟子。此人每疑。沙门瞿昙有一切智不。行到佛所白言。沙门瞿昙明日我舍食。佛以彼应度故默然受请。时居士还到舍。于外门间作大火坑令火无烟焰。以沙覆上。即入舍敷不织坐床又以毒和食。心生口言。瞿昙若是一切智人当知此事。若非一切智人当堕此坑及中毒死。遣使白佛言。饮食已办。佛语阿难。令诸比丘皆不得先佛前行。时佛着衣持钵前行。比丘从后入尸利仇多舍。佛变火坑作莲华池。满中净水既甘而冷。种种莲华遍覆水上。时佛与僧皆行华叶上入舍。坐不织床变令成织。告尸利仇多。当除心中疑。我实是一切智人是居士见二神力。信心即生。尊重于佛。叉手白佛言。此食毒药不堪佛食。佛言。但施此食僧不得疾。佛告阿难。僧中宣令。未唱等供一不得食。是时佛祝愿。淫欲嗔恚愚痴是世界中毒。佛有实法除一切毒。以是实语故毒皆得除。食即清净。是时居士行澡水手自斟酌。众僧饱满竟洗手执钵。居士取小坐具于佛前坐听法。即于坐处得法眼净。佛还已。以是事集僧告言。从今不得在佛前行及和尚师僧上座前行。未唱等供不得食也

又摩得勒伽论云。众僧行食时上座应语。一切平等与。使唱僧跋然后俱食

颂曰

  法会设佳供　　斋日感神灵
  普召无别请　　客主发休祯
  凡圣俱晨往　　灾难普安宁
  良由慈善力　　翻恶就福城

    感应缘(略引六验) 晋司空何充 晋尼竺道容 晋阙公则 晋南阳滕并 晋沙门仇那跋摩 梁沙门释道琳

晋司空庐江何充字次道。弱而信法心业甚精。常于斋堂置一空座。筵帐精华络以珠宝。设之积年庶降神异。后大会道俗甚盛。坐次一僧。容服粗垢神情低陋。出自众中径升其坐。拱默而已无所言说。一堂怪骇。谓其谬僻。充亦不悦嫌于颜色。及行中食此僧饭于高座。饭毕提钵出堂。顾谓充曰。何俟劳精进。因掷钵空中陵虚而去。充及道俗驰遽观之。光仪伟丽。极目乃没。追共惋恨。稽忏累日

晋尼竺道容。不知何许人。居乎乌江寺。戒行精峻屡有征感。晋明帝时甚见敬事。以华藉席验其所得果不萎焉。时简文帝事清水道。所奉之师即京师所谓王濮阳也。第内具道舍。客函开化帝末之从。其后帝每入道屋辄见神人为沙门形盈满室内。帝疑容所为。因事为师。遂奉正法。晋氏显尚佛道此尼力也。当时崇异号为圣人。新林寺即帝为容所造也。孝武初忽而绝迹不知所在。乃葬其衣钵。故寺边有冢云

晋阙公则。赵人也。恬放萧然唯勤法事。晋武之世死于雒阳。道俗同志为设会于白马寺中。其夕转经。宵分闻空中有唱赞声。仰见一人形器壮伟仪服整丽。乃言曰。我是阙公则。今生西方安乐世界。与诸菩萨共来听经。合堂惊跃皆得睹见。时复有汲郡卫士度。亦苦行居士也。师于则公。其母又甚信向。诵经长斋常饭僧。时日将中。母出斋堂与诸尼僧逍遥眺望。忽见空中有一物下。正落母前。乃则钵也。有饭盈焉。馨气充勃。阖堂萧然一时礼敬。母自分行。斋人食之皆七日不饥。此钵犹云尚存北土。度善有文辞。作八关忏文。晋末斋者尚用之。晋永昌中死。亦见灵异。有造像者。作圣贤传具载其事。云度亦生西方。吴兴王该曰。烛日阙叟登宵。卫度继轨。咸恬泊于无生。俱蜕骸以不死者也

晋南阳滕并。累世敬信。妻吴郡全氏。尤能精苦。每设斋会不逆招请。随有来者。因留供之。后会僧数阙少。使人衢路要。寻见一沙门荫柳而坐。因请与归。净人行食翻饭于地。倾箪都尽。罔然无计。此沙门云。贫道钵中有饭。足供一众。使并分行。既而道俗内外皆得充饱。清净既毕掷钵空中。翻然上升。极目乃灭。并即刻木作其形像。朝夕拜礼。并家将有凶祸。则此像必先倒踣云。并子含以苏峻之功封东兴者也

沙门竺法进者。开度浮图主也。聪达多知。能解殊俗之言。京雒将乱欲处山泽。众人请留进皆不听。大会烧香与众告别。临当布香。忽有一僧来处上座。衣服尘垢面目黄肿。法进怪贱牵就下次。辄复来上。牵之至三乃不复见。众坐既定。方就下食。忽暴风扬沙柈案倾倒。法进忏悔自责乃止。不入山时。论以为世将大乱。法进不宜入山。又道俗至意苦相留慕。故见此神异止其行意云

宋仇那跋摩者。齐言功德种。罽宾王子也。幼而出家号三藏法师。宋初来游中国宣译至典甚众。律行精高莫与为比。慧观沙门钦其风德。要来京师居于祇洹寺。当时来诣者疑非凡人。而神味深密莫能测焉。尝赴请于钟山定林寺。时诸道俗多采众华。布僧席下验求真人。诸僧所坐华同萎瘁。而跋摩席华鲜荣若初。于是京师歙然增加敬异。至元嘉八年九月十八日卒。都无痾患但结跏趺坐敛衽叉手。乃经信宿容色不变。于时或谓深禅。既而得遗书于筵下。云获沙门二果。乃知其终。弟子侍侧并闻香烟。京师赴会二百余人。其夕转经。户外集听盈阶。将晓而西南上有云气勃然。俄有一物。长将一匹。绕死而去。同集咸睹云。跋摩未亡时作三十偈。以付弟子。曰可送示天竺僧也(右五验出冥祥记)

梁富阳齐坚寺有释道琳。本会稽山阴人。少出家有戒行。善涅槃法华诵维摩经。吴国张绪礼事之。后居富阳县泉林寺。寺常有鬼怪。自琳居之则消。琳弟子慧韶为屋所压头陷入胸。琳为韶祈请。韶夜见两胡道人拔出其头。旦起遂平复。琳于是设圣僧斋。铺新帛于床上。斋竟见帛上有人迹。皆长三尺余。众咸服其征感。富阳人始家家立圣僧座以饭之。至梁初琳出居齐熙寺。天监十八年卒。春秋七十有二(右一验出梁高僧传)

法苑珠林卷第四十二法苑珠林卷第四十三

        西明寺沙门释道世撰

    轮王篇第四十(此有五部) 述意部 会名部 七宝部 顶生部 育王部

    述意部第一

盖闻。飞行皇帝统御四洲。边鄙逆命则七宝威伏。十善引化则千子感现。囊括遐迩独处中原。发慈父之抚育。感赤子之忠臣。世居久远贪逸弥繁。峻极威戎远思天报。于是行转轮之猛。腾帝释之宫。图度非分。退失轮王之位。怀悲苦切。剧同涂炭之殃。哀斯痛矣。深可嗟呼

    会名部第二

依真谛三藏法师云。于成劫时人寿无量岁。于住坏劫时人寿八万岁。时有轮王出世。若减不出。轮王有三。一军轮王。二财轮王。三法轮王。若减八万财轮王不出世。所以然者。此王福德寿命长远。即与寿相违故不出世。若减法轮王出世。所以然者。如来大悲令诸众生知苦无常易可化故出世也。故论云。劫减佛兴世。劫初转轮王。唯弥勒佛出时。人民福德。二王俱出世也。财有四。一金轮王则化被四天下。二银轮王则政隔北郁单。王三天下。三铜轮王则除北郁单及西俱耶尼。王二天下。四铁轮王则唯局阎浮提。王一天下。若减八万岁时有军轮王出。以军威伏。王一天下。即是阿育王等。如来为法轮王。言劫增转轮王者。此据财轮王也。若论军轮故通劫减。铁轮有二百五十辐。铜轮有五百辐。银轮有七百五十辐。金轮有千辐。故仁王经云。道种坚德王乘金轮王四天下。性种性王乘银轮王三天下。习种性王乘铜轮王二天下。以上十善得王。乘铁轮王一天下

    七宝部第三

如长阿含经云。佛告比丘。世间有转轮圣王。成就七宝有四神德。云何成就七宝。一金轮宝。二白象宝。三绀马宝。四神珠宝。五玉女宝。六居士宝(余经名典财宝)七主兵宝。云何金轮宝成就。若转轮圣王出阎浮提地。刹利水浇头种。以十五日月满时沐浴香汤上高殿上。与婇女众共相娱乐。天金轮宝忽现在前。轮有千辐。光色具足天金所成。天匠所造非世所有。轮径丈四。轮王见已默自念言。我曾从先宿诸旧闻如是语。若刹利王水浇头种。以十五日月满时沐浴香汤。升法殿上婇女围绕。自然金轮忽现在前。轮有千辐。光色具足天匠所造非世所有。轮径丈四。是则名为转轮圣王。今此轮现将无是耶。我今宁可试此轮宝。时王即召四兵。向金轮宝偏露右臂右膝着地。以右手摩扪金轮语言。汝向东方如法而转勿违常则。轮即东转。时王即将四兵随其后行。轮所住处王即止驾。尔时东方诸小王见大王至。以金钵盛银粟。银钵盛金粟。来诣王所拜首白言。善哉大王。今此东方土地丰乐。多诸珍宝人民炽盛。志性仁和慈孝中顺。唯愿圣王于此治正。我等当给使左右承受所治。当时轮王语小王言。止止诸贤。汝等则为供养我已。但当以正法治化。勿使偏抂。无令国内有非法行。身不杀生。教人不杀生。偷盗邪淫两舌恶口妄言绮语贪嗔嫉妒邪见之人。此即名为我之所治。时诸小王闻是语已。即从大王巡行诸国至东海表。次行南方西方北方。随轮所至。其诸国王各献国土。亦如东方诸小王比。此阎浮提所有名曰土沃野丰。多出珍宝。林水清净。平广之处轮则周行。封地图度东西十二由旬。南北七由旬。天神于中夜造城郭。其城七重。七重栏楣。七重罗网。七重行树。周匝交饰。七宝所成。乃至无数众鸟相和。造此城已金轮于城中图度封地。东西四由旬。南北二由旬。天神于中夜造宫殿。七宝所成。乃至无数。造宫殿已圣王踊跃而言。此金轮宝真为我瑞。我今真为圣王。是为轮宝成就。云何名为白象宝。还清旦殿上坐。自然象宝忽现在前。其毛纯白七处平住力能飞行。其首杂色六牙纤佣真金间填。时王见已念言。此象驯良。即试调习诸能悉备。即乘其上清旦出城。周行四海食时已还。时王踊跃而言。此真我瑞。是为象宝成就。云何名为绀马宝成就。还清旦殿上坐。自然马宝忽现在前。身绀青色珠鬃尾色头颈如象。善能飞行。时王见已此马贤良。即试调习诸能悉备。即乘其上清旦出城。周行四海食时已还。时王踊跃而言。此真我瑞。是为马宝成就。云何名为神珠宝成就。还清旦殿上坐。自然神珠忽显在前。质色清彻无有瑕秽。时王见已此珠妙好。若有光明可照宫内。时王欲试。即召四兵以此宝珠置高幢上。于夜冥中赍幢出城。其珠光明照一由旬。城中人民皆起作务。谓为是昼。时王踊跃而言。此真我瑞。是为神珠宝成就。云何名为玉女宝成就。时玉女宝忽然出现。颜色姿容面貌端正。不长不短不粗不细。不白不黑不刚不柔。冬则身温。夏则身凉举身毛孔。出栴檀香。口出优钵罗华香。言语柔软举动安详。先起后坐不失宜则。时王见已心不暂舍。况复亲近踊跃而言。此真我瑞。是为玉女宝成就。云何名为居士宝成就。时居士丈夫忽然自出。宝藏财富无量。居士宿福眼能彻视地中伏藏。有主无主皆悉见知。其有主者能为拥护。其无主者取给王用。时居士宝往白王言。大王。有所给与不足为忧。我自能办。圣王欲试即敕严船于水游戏。告居士曰。我须金宝汝速与我。居士报曰。大王小待须至岸上。时居士宝即于船上长跪。以右手内着水中。宝瓶随出。如虫缘树。彼居士宝亦复如是。内之水中。宝缘手出充满船上。而白王言。向须宝者为须几许。时王语言。止吾无所须。向相试耳。闻王语已寻以宝物还没水中。圣王踊跃而言。此真我瑞。是为居士宝成就。云何名为主兵宝成就。时主兵宝忽然出现。智谋雄猛英略独决。即诣王所白言。大王。有所讨伐不足为忧。我自能办。王欲试兵。即集四兵而告之曰。汝今用兵。未集者集。已集者放。未严者严。已严者解。未去者去。已去者住。时主兵宝即令四兵依如王语。王见踊跃而言。此真我瑞。是为转轮圣王七宝成就。谓四神德。一长寿不夭无能及者。二身强无患无能及者。三颜容端正无能及者。四宝藏盈溢无能及者。王行国人慈育民物如父爱子。国民慕王如子仰父。所有珍奇尽以贡王。愿垂纳受在意所与。时王报曰。且止诸人。吾自有宝汝可自用。王之国土安隐丰乐平正如掌。衣食自然不须营觅。唯行十善不为非法。犹如北郁单不可具述

又十诵律云。有阿耨达池。纵广五十由旬。绕池四边种种果树。善住象王宫殿住处。有八千象以为眷属。若转轮圣王出于世时。八千象中最下小者。出为象宝给轮王乘。又外大海内洲有月明山。婆罗[酉*益]马王宫殿住处。有八千马以为眷属。若轮王出于世时。八千马中最下小者。出为马宝给轮王乘

又起世经云。此象马宝于一日中暂受调伏堪任众事。为试象马于其晨朝日初出时。乘此象宝等周回巡历。遍诸海岸尽大地际。既周遍已。是转轮王还至本宫乃进小食

又大楼炭经云。转轮圣王有四种。一者大富珍宝田宅奴婢等。天下无有如王者。二者王最端正姝好颜色无比。天下无有如王者。三者王常安隐无有疾病亦无寒热。诸所饮食食皆安隐。四者王常安隐长寿。天下无有如王者。是为转轮圣王四德具足七宝如法

又萨遮尼干子经云。佛言。大王当知。转轮圣王复有七种名为软宝。所有功德少前七宝。何等为七。一剑宝。二皮宝。三床宝。四园宝。五屋舍宝。六衣宝。七足所用宝。第一剑宝者。轮王所王国内。若有违王命者。彼剑宝即从空飞往。诸小王见即降伏拜。第二皮宝者。此海龙王皮。出大海中广五由旬。长十由旬。体净鲜洁光曜白日。火烧不燋。水渍不烂。猛风吹不能动。体含温凉能却寒热。随王去处皮宝亦去。所有士众满十由旬。遍覆其上。能作别屋不相妨碍。第三床宝者。王所用床立能平正柔软得所。若王入禅即入解脱禅定三昧。能灭贪嗔痴。女人见王坐宝床者。即皆得离贪嗔痴心。第四园宝者。入彼园时即得定心。若王欲受五欲乐时。依王所行善业功德。诸天界中所有华果池河戏乐之具。自然隐没现于王前。第五舍宝者。王入彼屋欲见日月星宿。所有殊异珍玩伎乐屋中悉闻。即离忧恼一切疲劳。于睡眠中极受快乐。第六衣宝者。王所有衣无如世间绢布丝缕。纵广文章第一柔软。一切尘垢不能点污。着彼宝衣即离寒热饥渴忧恼。而水火刀等所不能损。第七足所用宝者。所谓靴等。若王著者。涉水不没。入火不烧。虽复远行百千由旬不觉疲极。是名轮王七种软宝。是十善中少分习气功德。非正具足十善业道

又中阿含经云。若转轮王出于世时。当知有此七宝出世。如是如来无所著等正觉出于世时。当知亦有七支宝出于世间。云何为七。一念觉支宝。二择觉支宝。三精进觉支宝。四喜觉支宝。五息觉支宝。六定觉支宝。七舍觉支宝

    顶生部第四

如贤愚经云。佛告比丘。过去无量阿僧祇劫。此阎浮提有一大王。名曰瞿萨离。典斯天下。有八万四千小国。有二万夫人婇女一万大臣。时王顶上欻生一疱。其形如茧。净洁清彻亦不疼痛。后大如瓠。便劈看之。得一童子。甚为端正。大王已崩。顶生为王。七宝具足。衣食音乐自然作乐。经八万四千岁。时有夜叉踊出殿前。高声唱言。东方有国名弗婆提。其中丰乐快善无比。大王可往。王即悦意欲行。金轮复转蹑虚而进。群臣七宝皆悉随从。既至彼土。诸小王等尽来朝贺。王于彼国五欲自恣经八千岁。夜叉复言。西方有国名瞿耶尼。王可至彼。还如前去。经十四亿岁。夜叉复唱。北方有国名郁单越。王可到彼。还如前去。经十八亿岁。夜叉复唱。有四天王处其乐难量。王可游之。王与群臣及四种兵乘空而上。四天遥见甚怀恐怖。即合军众出外拒之。竟不奈何。顶生于中优游受乐。经十亿岁。意中复念。欲升忉利。即与群臣。蹈虚登上。时有五百仙人住在须弥山腹。王之象马屎尿下落汗仙人身。诸仙相问。何缘有此。中有智者告众人言。吾闻顶生王欲上三十三天。必是象马失此不净。仙人忿恨便结神咒。令顶生王及其人众悉住不转。王复知之。即立誓愿。若我有福斯诸仙人悉皆当来承王威感。五百仙人尽到王边。扶轮御马共至天上。未到之顷遥睹天城。名曰快见。其色皦白高显殊特。此快见城有千二百门。诸天怖畏悉闭诸门着三重铁关。顶生兵众直趣不疑。王即取呗吹之张弓扣弹。千二百门一时皆开。帝释寻出与共相见。因请入宫与共分坐。天帝人王貌类一种。其初见者不能分别。唯以视瞬迟疾知其异耳。王于天上受五欲乐。尽三十三天。末后欲害帝释独霸为快。恶心已生寻即堕落。当本殿前委顿欲死。诸人来问。顶生答曰。统领四域。三十亿岁七日雨宝及在二天。而无厌足故致堕落。阿难又问。此顶生王宿殖何福而获大报。佛告之曰。乃往过去不可计劫时世有佛。号曰弗沙。与其徒众游化世间。时婆罗门子适欲娶妇。手把大豆当用散妇。是其曩世俗之家礼。于道值佛心意欢喜。即持此豆奉散于佛。四粒入钵一粒住顶。由此因缘受无极福。四粒入钵王四天下。一粒在顶受乐二天

又顶生王故事经云。尔时顶生适生是念。即于释提桓因坐处堕阎浮提。及四部兵退失神足。举身皆痛如人欲死时。七宝等皆亦命终。尔时大王五处亲属皆悉云集。往顶生所白顶生曰。大王命终后苦备有。尔时顶生王者即我身是。当知乃至五欲而无厌足。染着聚集贮欲无厌。所谓足者。至贤圣道然后乃足。尔时世尊便说偈言

  不以钱财业　　觉知欲厌足
  乐少苦恼多　　智者所不为
  设于五欲中　　竟不爱乐彼
  爱尽便得乐　　是三佛弟子
  贪欲拘利盛　　终便入地狱
  本欲安所生　　命为苦所切
  诸法悉无常　　生者必坏败
  生生悉归尽　　彼灭第一乐

尔时尊者阿难闻佛所说。欢喜奉行

又起世经云。轮王舍命必生天上。与三十三天同处共生。命终已后始经七日。七宝并皆隐没

    育王部第五

如杂阿含经云。尔时世尊晨朝着衣持钵。共诸比丘入王舍城乞食。时彼世尊光相普照如千日之焰。顺邑而行。时彼有两童子。一者上姓。二者次姓。共在沙中嬉戏。一名阇耶。二名毗阇耶。遥见世尊来。三十二大人相庄严其体。时阇耶童子心念。我当以麦糗手捧。细沙着世尊钵中。时毗阇耶合掌随喜。而发愿言。以惠施善功德令得一天下伞盖王。即于此生得供养佛。乃至得成无上正觉故。世尊发微笑相。尔时阿难见世尊微笑。即便合掌向佛白言。世尊。非无因缘而发微笑。尔时世尊告阿难曰。我今笑者。其有因缘。阿难当知。我灭度百年之后。此童子于巴连弗邑统领一方为转轮王。姓孔雀。名阿育。正法治化。又复广布我舍利。当造八万四千法王之塔安乐无量众生。如偈所说

  于我灭度后　　是人当作王
  孔雀姓名育　　譬如顶生王
  于此阎浮提　　独王世所尊

佛告阿难。取此钵中所施之沙舍着如来经行处令当生彼处。阿难受教。即取钵沙舍经行处。阿难当知。于巴连弗邑有王名日月护。彼王当生子。名曰频头娑罗。当治彼国。彼复有子。名曰修师摩。时彼瞻婆国有一婆罗门女。极为端正。令人乐见。为国所珍。诸相师辈见彼女相。即记彼女当为王妃。又生二子。一当领一天下。二当出家学道当得圣迹。时婆罗门闻彼相师所说欢喜无量。即庄严女嫁与此王。王见其女端正有德。即为夫人。前夫人及诸婇女。见其夫人来作是念言。此女端正国中所珍。王弃舍我等乃至目所不视诸女即使学习剃毛师业。彼悉学已为王料理须发。料理之时王大欢喜。即问彼女。汝何所求欲。女启王言。唯愿王心爱念我耳。如是三启。时王言。我是刹利灌顶王。汝是剃毛师。云何得爱念汝。彼女白王言。我非是下姓生。乃是高贵婆罗门之女。相师语我父云。此女应嫁与国王。是故来至此耳。王言。若然者谁令汝习下劣之业。女启王言。是旧夫人婇女令我学此。王即敕言。自今勿复习下业。王即立为第一夫人。王常与彼自相娱乐。仍便怀体。月满生子。生时安隐母无忧恼。过七日后立字名无忧。又复生子。名曰离忧。无忧者。身体粗涩(以其施沙得相似果)父王不大附捉情所不念。又王欲试二子。呼宾伽罗阿时婆罗门言。和尚观我诸子。于我灭后谁当作王。婆罗门言。将此诸子出城金殿园馆中。于彼当观其相。乃至出往彼园。时阿育王母言。承王出向金殿园馆中观诸王子谁当作王。汝今云何不去。阿育启言。王既不念我。亦复不乐见我。母复语言。但往彼所。阿育复启母言。今便往去。愿母当送饭食。母言。如是。当出城门。时逢一大臣。名曰阿[少/兔]罗陀。此臣问阿育言。王子今至何所。阿育答言。闻大王出金殿园馆观诸王子于我灭后谁当作王。今往诣彼。王先敕大臣。若阿育来者。当使其乘老钝象。又复老人为眷属。时阿育乘是老象乃至园馆中。于诸王子中地坐。时诸王子各下饭食。阿育母以瓦器盛酪饭送与阿育。如是诸王子各食饮食。时父王问师言。此中谁有王相当绍我位。时彼相师视诸王子。见阿育具有王相当得绍位。我若语言王愁不乐。即语言。我今总记。王报言。如师所教。师言。此中若有乘好乘者。是人当作王。时诸王子闻彼所说。各念言。我乘好乘。时阿育言。我乘老象我得作王。又言。此中有第一座者。彼当作王。诸王子各相谓言。我坐第一座。阿育言。我今坐地。是我胜座。我当作王。又言。此中上器食者。此当作王。乃至阿育念言。我有胜乘胜座胜食。时王观子相毕便即还宫。时阿育母问阿育言。谁当作王。婆罗门记谁耶。阿育启言。上乘上座上器上食当作王。王子自见当作王。老象为乘。以地为座。素器盛食。糠米杂酪饭。时彼婆罗门知阿育当作王。数修敬其母。其母亦重饷婆罗门。若子作王者师当一切善得吉利。尽形供养。时频头罗王边国德叉尸罗反。时王语阿育。汝将四兵众伐彼国。王子去时都不与兵甲。时从者白王子言。今往伐彼国。无有军仗云何得平。阿育言。我若为王。善根果报者兵甲自然来应。发是语时。寻声地开兵甲从地而出。即将四兵往伐彼国。时彼诸国人民闻阿育来。即平治道路庄饰城郭。执持吉瓶之水及种种供养奉迎王子。而作是言。我等不反大王及阿育王子。然诸臣辈不利我等。是故违背圣化。即以种种供养王子请入城邑。平此国已。又使至伐佉沙国。时彼二大力士为王平治道路。诸天宣令。阿育当王此天下。汝等勿兴逆意。彼国王即便降伏。如是乃至平此天下至于海际。时父王得重疾。王语诸臣。吾今欲立修师摩为王。令阿育往至彼国。时诸臣欲令阿育作王。以黄物涂阿育体及面手脚已。诸臣白王言。阿育王子今得重疾。诸臣即便庄严阿育将至王所。今且立此子为王。我等后徐徐当立修师摩为王。时王闻此语甚以不喜。默不对。时阿育心念口言。我应正得王位。诸天自然来以水灌我顶素缯系首。时王见此相貌极生愁恼。即便命终。阿育王如礼法殡父王已。即立阿[少/兔]楼陀为大臣。时修师摩王子。闻父崩背今立阿育为王。心生不忍。即集诸兵而来伐阿育。阿育王四门中。二门安二力士。第三门安大臣。自守东门。时阿[少/兔]楼陀大机关木象。又作阿育王形像。即骑象安置东门外。又作无烟火坑以物覆之。修师摩既来到。阿[少/兔]楼陀大臣语修师摩王子。欲作王者。阿育在东门。可往伐之。能得此王者自然得作王。时彼王子即趣东门。即堕火坑便即死亡。有一大力士。名曰跋陀申陀。闻修师摩终亡厌世。将无数眷属于佛法中出家学道得阿罗汉。时诸臣辈我等共立阿育为王。故轻慢于王不行君臣之礼。王亦自知诸臣轻慢于我。时王语诸臣曰。汝等可伐华果之树殖于刺棘。诸臣答曰。未尝见闻却除华果而殖刺树。而应除伐刺棘树而殖果实。乃至二三敕令伐。彼亦不从。尔时国王忿诸大臣。即持利剑杀五百大臣。又时王将婇女眷属出外园中游戏。见一无忧树华极敷盛。王见此华树与我同名。心怀欢喜。王形体丑陋皮肤粗涩。诸婇女辈心不爱王。憎恶王故以手毁折无忧树华。王从眠觉见无忧树华狼藉在地心生忿怒系诸婇女以火烧杀。王行暴恶故曰暴恶阿育王。时阿[少/兔]楼陀大臣白王言。王不应为是法。云何以手自杀人诸臣婇女。王今当立屠杀之人。应有可杀以付彼人。王即宣教立屠杀者。彼有一山。名曰耆梨。中有一织师家。织师有一子。亦名耆梨。凶恶挝打系缚小男小女。及捕水陆之生。乃至拒逆父母。是故世人传云凶恶耆梨子。时王使语彼。汝能为王斩诸凶人不。彼答曰。一切阎浮提有罪者。我能净除。况复此一方。时彼使辈还启王言。彼人已得。王言。觅将来耶。诸使呼彼。答曰。小忍。先奉辞父母具说上事。父母言。子不应行是事。如是三敕。彼生不仁之心。即便杀父母已。然后乃至。诸使问曰。何以经久不速来耶。时彼凶恶具说上事。以具启王。王即敕彼。我所有罪人事应至死。汝当知之。彼启王言。为我作舍。王为作舍极为端严。唯开一门亦极精严。于其中间作治罪之法。状如地狱。彼凶恶人启王乞愿。若人来入此中者不复得出。王答言。当以与愿。彼诸屠主。往诣寺中听诸比丘说地狱事。时有比丘诵地狱经。有众生生地狱者。以热铁钳钳开其口。以热铁丸着其口中。次融铜灌口复以铁斧斩截其体。次复杻械枷锁捡系其身。次复火车炉炭。次复铁镬。次复灰河。次复刀山剑树。具如五天使经所说。彼屠主具闻比丘说是诸事。开其住处。所作治罪之法如彼所说。案此法则而治罪人。又一商主入海十年。采诸重宝还到本乡。道中值五百群贼杀于商主。商主之子见父死及失宝物。厌世出家游行诸国。次至巴连弗邑。过此夜已晨朝着衣持钵入城乞食。误入屠杀舍中。时彼比丘遥见舍里火车炉炭等。治诸众生。如地狱中。寻生恐怖衣毛皆竖。便欲出门。时凶恶主即往执彼比丘言。入此中者无有得出。汝今此死。比丘闻说心生悲毒泣泪满目。凶主问曰。汝云何如小儿啼。尔时比丘以偈答曰

  我不恐畏死　　志愿求解脱
  所求不成果　　是故我啼泣
  人身极难得　　出家亦复然
  遇释师子王　　自今不重睹

尔时凶主语比丘曰。汝今必死。何所忧恼。比丘复以哀言答云。乞我少时生命可至一月。彼凶不听。如是日数减止七日。彼即听许。时此比丘知将死不久。勇猛精进坐禅息心。终不能得道。至于七日。时王宫内人有事至死。送付凶恶之人令治其罪。凶恶将是女人着臼中。以杵捣之令成碎末。时比丘见是事极厌恶此身。呜呼苦哉。我不久亦当如是。而说偈言

  呜呼大悲师　　演说正妙法
  此身如聚沫　　于义无有实
  向者美色女　　今将何所在
  生死极可舍　　愚人而贪着
  系心缘彼处　　今当脱锁木
  令度三有苦　　毕竟不复生
  如是勤方便　　专精修佛法
  断除一切结　　得成阿罗汉

时彼凶恶人语此比丘期限已尽。比丘问曰。我不解尔之所说。彼凶答曰。先期七日。今既已满。比丘以偈答曰

  我心得解脱　　无明大黑闇
  断除诸有盖　　以杀烦恼贼
  惠日今已出　　鉴察心意识
  明了见生死　　今者愍人时
  随顺诸圣法　　我今此身骸
  任汝之所为　　无复有吝惜

尔时彼凶恶主执彼比丘着铁镬油中。足与薪火火终不然。假使然者或复不热。凶主见火不然。打拍使者而自然火。火即猛盛。久久见开铁镬盖见彼比丘。铁镬中莲华上坐。生希有心即启国王。王即便严驾将无量众来看比丘时。彼比丘调伏时至。即身升虚空犹如雁王。示种种变化。如偈所说

  王见是比丘　　身升在虚空
  心怀大欢喜　　合掌观彼圣
  我今有所白　　意中所不解
  形体无异人　　神通未曾有
  为我分别说　　修习何等法
  令汝得清净　　为我广敷演
  令得胜妙法　　我了法相已
  为汝作弟子　　毕竟无有悔

时彼比丘而作是念。我今伏是王。多有所导。摄持佛法。当广分布如来舍利安乐无量众生。于此阎浮提尽令信三宝。以是因缘故自显其德。时阿育王闻彼比丘所说。自于佛所生大敬信。又白比丘言。佛未灭度时何所记设。比丘答言。佛记大王。于我灭后过百岁之时。于巴连弗邑有三亿家。彼国有王。名曰阿育。当王此阎浮提为转轮王正法治化。又复宣布我舍利。于阎浮提立八万四千塔。佛如是记大王。然大王今造此大地狱杀害无量民人。王应慈念一切众生施其无畏令得安隐。时彼阿育王于佛所极生敬信。合掌向比丘作礼。我得大罪今向比丘忏悔。我之所作甚为不可。愿受我忏勿复责我愚人。今复归命。时彼比丘度阿育王已乘空而化。时王从彼地狱出。凶恶白王言。王不复得去。王曰。汝今欲杀我耶。彼曰。如是。王曰。谁先入此中。答曰。我是。王曰。若然者汝先应取死。王即敕人将此凶恶主。著作胶舍里以火烧之。又敕坏此地狱施众生无畏

又杂阿含经云。阿育王言。我今先当供养所觉菩提之树。然后香美饮食施设于僧。敕诸臣唱令国界。王今舍十万两金布施众僧。千瓮香汤灌溉菩提树。集诸五众。时王子名曰拘那罗。在左右边举二指而不言说。意欲二倍供养。大众见之皆尽发笑。王亦发笑而语言。呜呼王子乃有增益功德供养。王复言。我复以三十万两金供养众僧。复加千瓮香汤洗浴菩提树。时王子复举四指。意在四倍。时王嗔恚语诸臣曰。谁教王子作是事与我兴竞。臣启王言。谁敢与王兴竞然王子聪慧利根增益功德。故作是事耳。时王右顾视王子。白上座耶舍曰。除我库藏之物。余一切物阎浮提夫人婇女诸臣眷属及我拘那罗子。皆悉布施贤圣众僧。唱令国界集诸比丘众。而说偈言

  除生库藏物　　夫人及婇女
  臣民一切众　　布施贤圣僧
  我身及王子　　亦复悉舍与

时王上座及比丘僧。以瓮香汤洗浴菩提树。时菩提树倍复严好增长茂盛。以偈颂曰

  王浴菩提树　　无上之所觉
  树增于茂盛　　柯条叶柔软

时王及诸群臣生大欢喜。时王洗浴菩提树已。次复供养众僧。时彼上座耶舍语王言。大王。今有大比丘僧集。当发淳信心供养。时王从上至下自手供养。复以三衣并四亿万两珍宝嚫五部众。嚫愿已复以四十亿万两珍宝赎取阎浮提宫人婇女及太子群臣。阿育所作功德无量如是

又杂阿含经云。阿育王问诸比丘言。谁于如来法中行大布施诸比丘白言。给孤独长者最行大施。王复问曰。彼施几许宝物。比丘答曰。以亿千金。王闻是已。彼长者尚能舍亿千金。我今为王。何缘复以亿千金施。当以亿百千金施。时王起八万四千佛塔。于彼一一塔中复施百千金。复作五岁大会。会有三百千比丘。用三百亿金供养于彼。彼众中第一分是阿罗汉。第二分是学人。第三分是真实凡夫。除私库藏此阎浮提夫人婇女。太子大臣施与圣僧。四十亿金还赎取。如是计较用九十六亿千金。乃至王得病欲以满亿百千金作功德。今愿不得满足。便就后世。时计较前后所施金银珍宝。唯减四亿未满。王即办诸珍宝送与鸡雀寺中。法益之子名三波提为太子。诸臣等启太子言。大王将终不久。今以此珍宝送与寺中。今库藏财宝已竭。诸王法以物为尊。太子今宜断之。勿使大王用之。时大王自知索诸物不复能得。所食金器送与寺中。时太子令断金器。敕以银器。王食已复送寺中。又断银器给以铜器。王亦送寺中。又断铜器给以瓦器。时大王手中有半阿摩勒果。悲泪告诸大臣。今谁为地主。时诸臣启白大王。王为地主。王即说偈答曰

  汝等护我心　　何假虚妄语
  我今坐王位　　不复得自在
  阿摩勒半果　　今在于我手
  此即是我物　　于是得自在
  呜呼尊富贵　　可厌可弃舍
  先领阎浮提　　今一旦贫至
  如殑伽驶流　　一逝而不返
  富贵亦复然　　逝者不复还

时阿育王呼侍者言。汝今忆我恩养。汝持此半阿摩勒果送鸡雀寺中作我意。礼拜诸比丘僧足。白言。阿育王问讯诸大众。我是阿育王领此阎浮提。阎浮提是我所有。今者顿尽无有财宝布施众僧。于一切财而不得自在。今唯此半阿摩勒果我得自由。此是最后布施檀波罗蜜。哀愍我故纳受此施。令我得供养僧福。时彼使者受王敕已。即持此半果至鸡雀寺中。至上座前五体投地作礼。长跪合掌具向上座说前王教。时彼上座告诸大众。谁闻是语而不厌世。时彼上座令此半果一切众僧得其分食。即教令研磨着石榴羹中行已。众僧一切皆得周遍。时王复问傍臣曰。谁是阎浮提王臣答王言。大王是也。时王从卧起而坐顾望四方。合掌作礼念诸佛德。心念口言。我今复以此阎浮提施与三宝。随意用之。时王以此语尽书纸上而封缄之。以齿印印之。作是事毕便即就尽。尔时太子臣民葬送王已。诸臣欲立太子绍王位中有大臣。名曰阿[少/兔]罗陀。语诸臣曰。不得立太子为王。大王在时愿满十万亿金作诸功德。唯减四亿不满十万以是故今舍阎浮提施与三宝欲令满足。今是大地属于三宝。云何而立为王。时诸臣闻已即送四亿诸金送与寺中。即便立法益之子为王。名三波提

颂曰

  睿业澄晖　　宿祐因净　　七宝来投
  千子威并　　十善御宇　　四洲归正
  无思不惬　　有意斯盛　　秉式康衢
  昆虫养性　　八万增寿　　四八光莹
  鬼神翊卫　　不言而令　　乐哉至矣
  轮

法苑珠林卷第四十三法苑珠林卷第四十四

        西明寺沙门释道世撰

    君臣篇第四十一(此有六部) 述意部 王德部 王过部 王业部 王福部 王都部

    述意部第一

昔如来在世。预以末法嘱累帝释及诸国王。良由天力可以摧万邪。王威可以率兆庶也。今遗法所付者。意在仗以流通。以四众之微弱。恐三宝之废坏。藉王者以威伏。假王者以势逼。令有不肖者寝其瑕疵。讪黩者掩其纰紊。助大猷以惟新。扇皇风以遐畅。一变告其渐。再变涤区宇。群生佩圣德之恩。佛法得委寄之道。斯付嘱之谓也。如俗曰。昔者圣王立制。意使阴阳有位。君臣有章。男女有别。政令有序。故王者南面而治天下。居后于北宫。居太子于东方。天子立庙。王后立市。日蚀则王修德。月蚀则后修形。此体阴阳之位也。故乾始于子。故子为天正。坤始于未。其衡在丑。阴不专制往而承阳。故丑为地正。圣王承天序地以成其功。故寅为人正。三正迭用有变无绝。是以王者必存二代之后体三正也。易曰。西南得朋。乃与类行。东北丧朋。乃终有庆。故使臣从乎君女归乎男也。乾始于子。左行而终于戍。坤始于未右。行而终于酉。故使男贵左女贵右也

    王德部第二

依瑜伽论云。大王当知。王之功德略有十种。王若成就如是功德。虽无大府库无大辅佐无大军众。而可归仰。何等为十。一种姓尊高。二得大自在。三性不暴恶。四愤发轻微。五恩惠猛利。六受正真言。七所作谛思善顺仪则。八顾恋善法。九善知差别知所作思。十不自纵任不行放逸(翻前十种虽有大库大佐大军不可归仰)大王当知。王之方便略有五种。何等为五。一善观察摄受群臣。二能以时行恩妙行。三无放逸专思机务。四无放逸善守府库。五无放逸专修法行(若翻前五行便成五衰损门退失现法及失法利也)大王当知。略有五种可爱乐法。何等为五。一世所敬爱。二自在增上。三能摧怨敌。四善摄养身。五能往善趣。复有五种能引可爱。何等为五。一恩养世间。二英勇具足。三善权方便。四正受境界。五勤修法行(翻前五种名不可爱)又诸国王有三种圆满。一果报圆满。二士用圆满。三功德圆满。若诸国王生富贵家。长寿少病有大宗业。成就俱生聪利之慧。是王名为果报圆满。若诸国王善权方便所摄持故。恒常成就圆满英勇。是王名为士用圆满。若诸国王任持正法名为法王。安住正法。与诸内宫王子群臣英杰豪贵国人共修慧施。树福受斋坚持禁戒。是王名为功德圆满。又果报圆满者。受用先世净业果报。士用圆满者。受用现法可爱之果。功德圆满者。亦于当来受用圆满净业果报。若有国王三不具足。名为下士。若有果报圆满。或士用圆满或俱圆满。名为中士。若三具足。名为上士

又中阿含经云。若诸王刹利以水洒顶。得为人主。整御大地。有五仪式。一剑二盖三天冠四珠柄拂五严饰履一切除却。复有三臣。一有忠信无技能智慧。二有忠信技能无智慧。三具忠信技能智慧。初名下士。次名中士。后名上士。若不忠信无有技能亦无智慧。当知此臣下中之下

    王过部第三

如像法决疑经云。乃至一切俗人不问贵贱。不得挝打三宝奴婢畜生。及受三宝奴婢礼拜。皆得殃咎。故萨遮尼揵经云。若破塔寺或取佛物。若教作助喜。若有沙门身着染衣。或有持戒破戒。若系闭打缚。或令还俗。或断其命。若犯如是根本重罪。决堕地狱受无间苦。以王国内行此不善。诸仙圣人出国而去。大力诸神不护其国。大臣诤竞四方咸起。水旱不调风雨失时。人民饥饿劫贼纵横。疫厉疾病死亡无数。不知自作而怨诸天

又仁王经云。国王大臣自恃高贵灭破吾法。以作制法制我弟子。不听出家不听造作佛像。立统官典制等安籍记录僧。比丘地立白衣高坐。又国王太子横作法制。不依佛教因缘破僧因缘。弦官摄僧典主僧籍。苦相摄持。佛法不久

又瑜伽论云。大王当知。王过有十。何等为十。一种姓不高。二不得自在。三立性暴恶。四猛利愤发。五恩惠奢薄。六受邪佞言。七所作不思不顺仪则。八不顾善法。九不知差别忘所作恩。十一向纵任专行放逸

又百喻经云。昔有一人。说王过罪。而作是言。王甚暴虐治政无理。王闻是语既大嗔恚竟不究悉。信傍佞人捉一贤臣。仰使剥脊取百两肉。有人证明此无是语。王心便悔索千两肉用为补脊。夜中呻唤甚大苦恼。王闻其声问言。何以苦恼。取汝百两十倍与汝。意不足耶。何故苦恼傍人答言。大王如截子头。虽得千头不免子死。虽十倍得肉不免苦痛。愚人亦尔。不畏后世贪浊现乐。苦切众生调发百姓。多得财物。望得灭罪而得福报。譬如彼王割人之脊取人之肉以余肉补望使不痛。无有是处

又杂譬喻经云。昔有国王喜食人肉。敕厨士曰。汝等夜行密采人来以供厨食。以此为常。臣下咸知。即共斥逐捐于界外。更取良贤以为国王。于是啖人王。经十三年后身生两翅。飞行啖人无复远近。向山树神请求祈福。当取国王五百人身祠山树神使我还复国。王便飞行取之。已得四百九十九人。将之山谷以石塞口。时有国王。将诸后宫诣池浴戏。始出宫门逢一道人说偈求乞。王即许之。还宫当赐金银。时王入池当欲澡洗。其啖人王。空中飞来抱王将去。还于山中。国王见啖人王。不恐不怖颜色如故。啖人王曰。吾本怖人当持祠天。已得四百九十九人。今得卿一人其数己满杀以祠天。汝何不惧。国王对曰。人生有死。物成有败。合会有离。对来分之。何须愁耶。旦出宫时路逢道人。为吾说偈。即许施物今未得与。以是为恨。今王弘慈宽恕假日。施讫还来不敢违要也。即听令去。而告之曰。与汝七日期。若不还者吾往取汝亦无难也。王即还宫。都中内外莫不欢喜。即开库藏布施远近。拜太子为王。殷勤百姓辞决而去。啖人王逢见其来。念曰。此得无异人乎。从死得生而故来还。即问曰。身命世人所重爱者也。而卿舍命世之难有。不审何所志趣。愿说其意。国王答曰。即日吾施。至诚愿当得阿惟越三佛。愿度十方。彼王问曰。求佛之义。其事云何。国王便为广说五戒十善四等六度。心开豁然。从受五戒为清信士。因放四百九十九人各令还国。诸王共至其国感其信誓蒙得济命。各不肯还于本国。逐便住止此国。于此国王各为立第一舍。雕文刻镂光饰严整。诸国王饮食服御与王无异。四方人来问言。何以有此。如王舍宅。遍一国中。众人答曰。皆是诸王舍也。名遂远布。从此已来故号为王舍城也。佛得道已自说本末。立信王者我身是也。啖人王者鸯崛摩是。还王舍说法所度无量。皆是宿命作王时因缘人也

    王业部第四

如谏王经云。佛在世时。有国王名不犁先尼。出行国界道过佛所。为佛作礼就座而坐

佛告王曰。王治当以正法无失节度。常以慈心养育人民。所以得霸治为国王者。皆由宿命行善所致。统理民事不可偏枉。诸官公卿群僚下逮凡民皆有怨辞。王治行不平海内皆忿。身死神入太山地狱。后虽悔之无所复及。王治国平政。常以节度。臣民叹德四海归心。天龙鬼神皆闻王善。死得上天后亦无悔。王无好淫泆以自荒坏。无以忿意有所残贼。当受忠臣刚直之谏。夫与人言常以宽详。无灼热之语。唯有孝顺慈养二亲。供事高行清净沙门。见凡老人当尊敬之。所有财宝与民同欢。当以善心施惠于民。无以谗言残贼民命。为王之法当宣圣道教民为善。惟守一心心存三尊。王者如斯。诸圣咨嗟。天龙鬼神拥护其国。生有荣誉死得上天。世间荣位如幻如梦不可久保。人欲死时诸家内外聚会其边椎胸呼天。皆云柰何。泪下交横。呜呼痛哉。神灵独逝舍吾之乎。闻之者莫不伤心。睹之者莫不助哀。载之出城捐于旷野。飞鸟走兽[國*瓜]掣食之。身中有虫还食其肉。日炙风飘骨皆为干。往昔尊荣豪贵隐隐阗阗。亦如大王。今者霍然不复见之。此是无常之明证也。古尚如此。况于今日。王熟思之无念淫泆。无受佞言。证人入罪当受忠谏。治以节度。当畏地狱考治之痛。诸含血虫皆贪生活。不当杀之。佛说经竟。王意即解。愿为弟子。即受五戒。头面着地。为佛作礼

又摩达国王经云。佛在世时。有国王号名摩达。王时当出军征讨。时有比丘已得罗汉道。到国分卫。并见录。将诣王宫门。王有马监。令比丘养视官马。勤苦七日。王后身自临视军阵。比丘见王。即于其前轻举飞翔上住空中现其威神。王便恐怖叩头悔过。我实愚痴不别真伪。推问国内。谁令神人为是养马。今当治杀。比丘告王言。非王及国人过也。自我宿命行道常供养师。我时为师设饭。师谓我言。且先澡手已乃当饭我。愚痴心念言。师亦不养官马。何故不预澡手。师即谓我言。汝今念此轻耳。后重如何。我闻是语便愁忧之。师知其意便念言。我会当泥洹。何故令人恼耶。即以其夜三更时般泥洹。从来久远各更生死。今用是故受其宿殃。养马七日。夫善恶行辄有殃福。如影随形。王闻罪福乞归命三宝。受五戒作优婆塞。佛便为王及人民说法得须陀洹道

又法句喻经云。昔有国王。治行正法民慕其化。无有太子以为忧愁。佛来入国。尊受五戒。奉敬不懈。有一给使。其年十一。常为王使忠信奉法不以为劳。卒得重病遂致无常。其神来还为王作子。至年十五。立为太子。父王命终习代为王。憍慢自恣不理国事。臣寮废调民被其患。佛知其行不会本识。将诸弟子往到其国。佛告王曰。今王自知本所从来不。王曰。愚暗不达不知先世。佛告大王。本以五事得为国王。何等为五。一者布施得为国王。万民奉献宫观资财无极。二者兴立寺庙供养三尊床榻帏帐。以是为王在于正殿御座理国。三者亲身礼敬三尊及诸长德。以是为王。一切万民莫不为之作礼。四者忍辱身三口四及意无恶。以是为王。一切见者莫不欢喜。五者学问常求智慧。以是为王。决断国事莫不奉行。此之五事世世为王。王前世时为大王给使。奉佛以信。奉法以爱。奉僧以敬。奉亲以孝。奉君以忠。常行一心精进布施。劳身苦体初不懈倦。是福追身得为王子。补王之弟。今者富贵而反懈怠。夫为国王当行五事。何谓为五。一者领理万民无有枉滥。二者养育将士随时廪与。三者念修本业福德无绝。四者当信忠臣正直之谏。无受谗言以伤正直。五者节欲贪乐心不放逸。行此五事名闻四海福禄自来。舍此五事众纲不举。民穷则思乱。士劳则势不举。无福则鬼神不助。自用则失大理。忠臣不敢谏则心荡放逸。国主不理务民则多怨。若如是者身失令名后则无福。于是世尊重说偈言

  夫为世间将　　修正不阿枉
  心调胜诸恶　　如是为法王
  见正能修慧　　仁爱好利人
  既利以平均　　如是众附亲

佛说是时。王大欢喜。五体忏悔谢。佛闻法得须陀洹道

又宾头卢为优陀延王说法经云。昔辅相子宾头卢阿罗汉。为优陀延王。说偈云

  生老病死患　　于中未解脱
  无明爱毒箭　　犹未得拔出
  人帝汝云何　　而生乐着想
  如象处林中　　四边大火起
  处此急难处　　云何有欢喜
  大王应当知　　荣位须臾间
  智者深观察　　不应于此事
  而生希有想　　汝何故错解
  未脱生死胎　　横生无畏想
  欲贼劫诸根　　横生无畏想
  无常不坚固　　如芭蕉水沫
  亦如浮云散　　天王尊胜位
  危脆亦如是　　人帝应当知
  贪利极速驶　　如水注深谷
  嗜欲极轻疾　　动转如掉索
  愚痴染为欲　　不觉致堕落

尊者言。大王。我今为王略说譬喻。王至心听。昔日有人行在旷路。逢大恶象为象所逐。狂惧走突无所依怙。见一丘井即寻树根入井中藏。上有黑白二鼠互啮树根。此井四边有四毒蛇欲螫其人。而此井下有三大毒龙。傍畏四蛇。下畏毒龙。所攀之树其根动摇。树上有蜜五滴堕其口中。于时动树敲坏蜂窠。众蜂散飞唼螫其人。有野火起复来烧树。大王当知。彼人苦恼不可称计。而彼人得味甚少苦患甚多。其所味者如牛迹水。其所苦患犹如大海。昧如芥子苦如。须弥。味如萤火苦如日月。如藕根孔比于太虚。亦如蚊子比金翅鸟。其味苦恼多少如是尊者言。大王。旷野者喻于生死。彼男子者喻于凡夫。象喻于无常。丘井喻于人身。树根喻于人命。白黑鼠者喻于昼夜。啮树根者喻念念灭。四毒蛇者喻于四大。蜜者喻于五欲。众蜂喻恶觉观。野火烧者喻其老迈。下有三毒龙者喻其死亡堕三恶道。是故当知。欲味甚少苦患甚多。生老病死于一切人皆得自在。世间之人身心劳苦无归依处。众苦所逼轻疾如电。是可忧愁不应爱着

    王福部第五

如旧杂譬喻经云。昔有国王出射猎还。过寺绕塔为沙门作礼。群臣共笑之。王觉知问群臣曰。有金在釜沸以手取得不。答曰。不可得。王言。汝以冷水投中可得取不。臣白王曰。可得也。王言。我行王事。射猎所作如汤沸。烧香然灯绕塔礼僧。如持冷水投沸汤中。夫作王有善恶之行。何为但有恶无善乎

又迦叶经云。佛告迦叶。过去无量阿僧祇劫有佛号妙华。时有轮王。名曰尼弥。如法治世主四天下。尔时大王见二化生童子。得出家已即以太子令绍王位。王与九百九十九子。八万四千夫人。五千大臣及诸人民。以净信心俱共出家。尔时太子登位七日。内自思惟。我终不舍萨婆若心。何用王位。作是念已发心出家。于十五日游四天下。说此偈言

  我父及亲属　　皆悉已出家
  无量亿众生　　为法亦出家
  我今乐出家　　不乐住五欲
  一心求佛道　　欲诣导师所
  若发心出家　　离诸欲火者
  应速随我去　　离难甚难得
  不发出家心　　不远离欲火
  安心在居家　　安住于实法

迦叶。时彼童子说此偈时。四天下中无一众生乐在家者。皆悉发心愿求出家。既出家已不须种殖。其地自然生诸糠米。诸树自然生诸衣服。一切诸天供侍给使。一切众生皆得道果

    王都部第六

如十二游经云。波斯匿王者。晋言和悦。迦维罗越国者。晋言妙德。舍卫国者。晋言无物不有。维耶离国者。晋言广大。一名度生死。罗阅只城者。晋言王舍城。鸠留国者。晋言智士。波罗柰国者。晋言鹿野。一名诸佛国阎浮提中有十六大国八万四千城。有八国王四天子。东有晋天子。人民炽盛。南有天竺国天子。土地多饶象。西有大秦国天子。土地饶金玉。北有月支天子。土地多好马。八万四千城中有六千四百种人。万物音响各别。有五十六万亿丘聚。鱼有六千四百种。鸟有四千五百种。兽有二千四百种。树有万种。草有八千种。杂药有七百四十种。杂香有四十三种。宝有百二十一种。正宝有七种。海中有二千五百国。有百八十国。人啖五谷。有三百三十国。人啖鱼鼍鼋鼍。五大国王。一王主五百城。第一王名斯黎国。土地尽事佛不事众邪。第二王名迦罗。土地出七宝。第三王名不罗。土地出四十种香及白琉璃。第四王名阇耶。土地出荜茇胡椒。第五王名那頞。土地出白珠及七色琉璃。五大国城人多黑色短小。相去六十五万里。从是已去但有海水无有人民。去铁围山百四十万里

又智度论。问曰。如舍婆提诸大城。皆有诸王舍。何故独名此城为王舍城。答曰。有人言。是摩迦陀国王有子。一头两面四臂。时人以为不祥。王即裂其身首弃之旷野。罗刹女鬼名阇罗。还合其身而乳养之。后大成人。力能并诸国王有天下。取诸国王万八千人置此五山中。以大力势治阎浮提。人因名此山为王舍城。复有人言。摩伽陀王先所住城。城中失火。一烧一作。如是至七。国人疲役。王大忧怖。集诸智人问其意故。有言。宜应易处。王即更求住处。见此五山周匝如城。即作宫殿于中止住。以是义故名王舍城。复往古世时。此国有王。名婆薮。心厌世法出家作仙人。是时居家婆罗门。与出家诸仙人共论议。居家婆罗门言。经书云。天祀中应杀生啖肉。诸出家仙人言。不应天祀中杀生啖肉。共诤云云。诸出家婆罗门言。此有大王出家作仙人。汝等信不。诸居家婆罗门言信。诸出家仙人言。我以此人为证。后日当问。诸居家婆罗门即以其夜先到婆薮仙人所。种种问已语婆薮仙人。明日论义。汝当助我。如是明旦论时。诸出家仙人问婆薮仙人。天祀中应杀生啖肉不。婆薮仙人言。婆罗门法天祀中应杀生啖肉。诸出家仙人言。于汝实心云何。婆薮仙人言。为天祀故应杀生啖肉。此生在天祀中死故得生天上。诸出家仙人言。汝大不是。汝大妄语。即唾之言。罪人灭去。是时婆薮仙人寻陷入地没踝。是初开大罪门故。诸出家仙人言。汝应实语。若故妄语者。汝身当陷入地中。婆薮仙人言。我知为天故杀生啖肉无罪。即复陷入地至膝。如是渐渐稍没至腰至项。诸出家仙人言。汝今妄语得现世报。更以实语者。虽入地下我能出汝令得免罪。尔时婆薮仙人自思惟言。我贵人不应两种语。又婆罗门四韦陀法中种种因缘赞祀天法。我一人死当何足计。一心言天应天祀中杀生啖肉无罪。诸出家人言。汝重罪人摧去不用见汝。于是举身没地中。从是已来乃至今日。常用婆薮仙人王法。于天祀中杀羊。当下刀时言。婆薮仙人杀汝。婆薮之子。名曰广车。嗣位为王。后亦厌世法而不能出家。如是思惟。我父先王出家生入地中。若治天下复作大罪。我今当何以自处。如是思惟时。闻空中声言。汝若行见难值希有处。汝应是中作舍住。作是语已便不复闻声。未经几时。王出畋猎。见有鹿走其疾如风。王便逐之而不可及。遂逐不止。百官侍从无能及者。转前见有五山周匝峻固。其地平正生草细软好华遍地。种种树林华果茂盛。温泉浴池皆悉清净。其地庄严。处处有散天华天香闻天伎乐。尔时揵闼婆伎乐。适见王来各自还去。是处希有未曾所见。今我正当在中作舍住。如是思惟已群臣百官寻迹而到。王告诸臣。我前所闻空中声言。汝行若见希有难值之处。汝于是中作舍住。我今见此希有之处。我应是中作舍住。即舍本城于此山中住。是王初始在此中住。从是已后次第止住。是王元起造立宫舍。故名王舍城

又智度论。耆阇崛山者。此名鹫头山。问曰。何故名鹫头山。答曰。是山顶似鹫。王舍城人见其似鹫故。共传言鹫头山。因而名之为鹫头山。又王舍城南尸陀林中多诸死人。诸鹫常来食之。还在山头。时人遂名鹫头山。是山于五山中最高大。多好林水圣人住处

又大哀经云。佛在王舍城灵鹫山者。古昔诸佛之所游居。如来威神之所建立。其地道场诸菩萨众所共咨嗟。无极法座天龙鬼神等。咸俱归命稽首为礼

又智度论。问。佛普慈一切。何故独住王舍城不住余城。答曰。亦住余城希少。而多住王舍城舍婆提城。为诸城边国。又弥离车地多弊恶人。善根未熟故不住之。又佛知恩故多住此二城。问曰。何故知恩多住二城。答曰。憍萨罗国是佛生身地。舍婆提大城佛为法主故。亦在此城。问曰。若知恩故多住舍婆提城者。迦毗罗城近佛生处。何以不住。答曰。佛无余习。近诸亲属亦无累想。然释种弟子多未离欲。若近亲属则染着心主。以报生地恩故多住舍婆提。一切众生皆念生地故。如偈说

  一切论义师　　自受所知法
  如人念生地　　虽出家犹诤

以报法身地恩故多住王舍城。诸佛皆爱法身故。如偈说

  过去未来　　现在诸佛　　供养法身
  师敬尊重

法身于生身胜故。二城中多住王舍城

颂曰

  君臣感德　　灵篇金镜　　宝册葳[(卄/豕)*生]
  帝图掩映　　鸟纪称祥　　龙书表庆
  万国来朝　　百辟作咏　　肇高武皇
  后嗣宗圣　　凶夷险阻　　威感除并
  慈荫苍生　　业隆寿命　　至哉胜业
  圣君启政

    感应缘(略引五验) 燕臣庄子仪 汉王如意 汉灵帝 汉宣帝 又汉灵帝

燕臣庄子仪无罪。而简公杀之。子仪曰。死者无知则已。若其有知。不出三年必使君知之。期年简公祀于租泽。燕之有租泽。犹宋之有桑林。国之大祀也。男女观子仪起于道左荷朱杖击公。公死于车上

汉王如意。汉高帝第四子也。吕后生长子也。立为皇太子。而如意母戚夫人得宠于帝。帝数欲谮太子而立如意。群臣争之。故遂封如意于赵。吕后以是嫉之。及高帝崩。吕后征如意。到长安而拉杀之。又肢断戚夫人手足。号为人彘。后吕后袚除于[溧-木+(革*月)]上还。道中见物如苍狗攫后腋。忽而不见。卜之云。赵王如意为崇。遂病腋伤而崩(右二验出冤魂志)

汉灵帝数游戏于西园。令后宫婇女为客舍主。身为商贾行至舍间。婇女下酒。因共饮食以为戏乐。盖是天子将欲失位降在皂隶之徭也。其后天子遂传古志之曰。赤厄三七。三七者经二百一十载。当有外戚之篡。丹眉之妖篡盗短祚极于三六。当有龙飞之秀兴复祖宗。又历三七当复有黄首之妖天下大乱矣。自高祖建业至于平帝之末。二百一十年。而王莽篡位。盖因母后之亲。十八年而山东贼樊子都等起。实丹其眉。故天下号曰赤眉。于是光武以兴于其名曰秀。至于灵帝中平元年。而张角起置三十六万众。数十万人皆是黄巾。故天下号曰黄巾贼。故今道服由此而兴。初起于邺会于真定。诳惑百姓曰。苍天已死。黄天立岁。名甲子年。天下大吉。起于邺者天下始业也。会于真定也。小民相向跪拜信趣。出荆杨尤甚。弃财产流溢道路。死者数百。角等初以二月起兵。其冬十二月悉破。自光武中兴至黄巾之起。未盈二百一十年。而天下大乱。汉祚废绝。实应三七之运也

汉宣帝之世。燕代之间有三男。共取一妇生其四子。及至将分妻子而不可均。乃致诤讼。廷尉范延寿断之曰。此非人类。当以禽兽。从母不从父也。请戮三男子以儿还母。宣帝嗟叹曰。事何必古若此。则可谓当于理而厌人情也。延寿盖见人事而知用刑矣。未知论人妖将来之应也

汉灵帝建宁三年。河内有妇食夫。河南有夫食妇。夫妇阴阳二仪之体也。有情之深者也。今反相食。阴阳相侵。岂特日月之眚哉。灵帝既没天下大乱。君有妄诛之暴。臣有劫弑之逆。兵革伤残骨肉为仇。生民之祸至矣。故人妖为之先作。恨不遭幸有屠乘之论以测其情也(右三验出搜神记)

法苑珠林卷第四十四法苑珠林卷第四十五

        西明寺沙门释道世撰
纳谏篇第四十二 审察篇第四十三

    纳谏篇(此有二部)

    述意部第一

夫纳其理则言语绝。乖其趣则诤论兴。然直言者德之本。纳受者行之原。所以籍言而德显。纳受而行全。譬目短于自见必借镜以观形。发拙于自理。必假栉以自通。故面之所以形。明镜之力也。发之所以理。玄栉之功也。行之所以芳。盖言之益也。是故身之将败。必不纳正谏之言。命之将终。必不可处于良医也

    引证部第二

如杂宝藏经云。佛言。昔迦尸国王名为恶受。极作非法。苦恼百姓残贼无道。四远贾客珍奇胜物。皆税夺取不酬其直。由是之故国中宝物遂至大贵。诸人称传恶名流布。尔时有鹦鹉王在于林中。闻行路人说王之恶。即自思念。我虽是鸟尚知其非。今当诣彼为说善道。彼王若闻我语必作是言。彼鸟之王犹有善言。奈何人王为彼讥责。傥能改修。寻即高飞至王园中。回翔下降在一树上。值王夫人入园游观。于时鹦鹉鼓翼嘤鸣。而语之言。王今暴虐无道之甚。残害万民毒及鸟兽。含识嗷嗷人畜愤结。呼嗟之音周闻天下。夫人苛克与王无异。民之父母岂应如是。夫人闻已嗔恚炽盛。此何小鸟骂我溢口。遣人伺捕。尔时鹦鹉不惊不畏入捕者手。夫人得之即用与王。王语鹦鹉。何以骂我。鹦鹉答言。说王非法乃欲相益。不敢骂王。时王问言。有何非法。答言。有七事非法能危王身。问言。何等为七。答言。一者耽荒女色不敬真正。二者嗜酒醉乱不恤国事。三者贪着棋博不修礼敬。四者游猎杀生都无慈心。五者好出恶言初不善语。六者赋役谪罚倍加常则。七者不以义理劫夺民财。有此七事能危王身。又有三事俱败王国。王复问言。何谓三事。答言。一者亲近邪佞谄恶之人。二者不附贤良不受善言。三者好伐他国不养人民。此三不除倾败之期。非旦则夕。夫为王者率土归仰。王当如桥济度万民。王当如称亲疏皆平。王当如道不违圣踪。王者如日普照世间。王者如月与物清凉。王如父母恩育慈矜。王者如天覆盖一切。王者如地载养万物。王者如火为诸万民烧除恶患。王者如水润泽四方。应如过去转轮圣王。乃以十善道教化众生。王闻其言深自惭愧。鹦鹉之言。至诚至款。我为人王所行无道。请遵其教奉以为师受修正行。尔时国内风教既行恶名消灭。夫人臣佐皆生忠敬。一切人民无不欢喜。尔时鹦鹉者我身是也。尔时迦尸国王恶受者。今辅相是也。尔时夫人者今辅相夫人是也

又萨遮尼干子经云。时严炽王言。大师颇有众生聪明大智利根有罪过不。答言有。何者是。答言。大王即是。王甚聪明大智利根黠慧。有大威力心不怯弱。好喜布施威德具足。亦有罪过。王言。大师我之罪过云何。答言。大王之罪太极暴恶。太严太忽太硬太卒。大王当知。若王子性太恶者。彼为一切多人不用。多人不爱。多人不喜。乃至父母亦不喜见。何况余人。是故大王。不应太恶。所为作事当安详不应太卒而说偈言

  若王行恶行　　嗔心不见事
  动则怖众生　　乃至父母畏
  何况余非亲　　而当有念爱
  大王应当知　　智者舍嗔恚

尔时严炽王在坐对面闻尼干子毁訾自身。心生不忍嗔心不喜。心生毒害即作是言。萨遮尼干子。汝云何于大众中说我过患。我从昔来无人敢正看我。汝今毁我罪应合死。作是语已告诸臣言。汝当捉此断其命根。尼干惊怖语言。大王。汝今莫卒作如是恶。我有善言。愿王暂时施我无畏听我所说。王言。汝何所说当速说。尼干答言。大王当知。我亦有罪由太实语不虚语称事语以我如是。大恶人前。急性人前。无慈悲人前。卒作事人前。如是行人前说如是实语。大王当知。点慧之人不应一切时一切处常说实语。应当善观可与语人不可与语人可语时不可语时。当知实语世人不爱不善赞叹。而说偈言

  智者不知时　　卒随意说实
  彼人智者呵　　何况无智者
  智者一切处　　亦不皆实语
  是实憍尸迦　　实语入恶道

尔时王闻尼干子说自身过罪。即便开解归诚忏悔

又大庄严论云。佛言。我昔曾闻。有羌老母入于林中采波罗树叶卖以自活。路由关逻。逻人税之。时老母不欲令税。而语之言。汝能将我至王边者。税乃可得。若不尔者终不与汝。于是逻人遂共纷纭。往至王所。王问老母。汝今何故不输关税。老母白王。王颇识彼某比丘不。王言。我识是大罗汉。又问。第二比丘王复识不。王言。我识彼亦罗汉。又问。第三比丘王复识不。王答言识。彼亦罗汉。老母抗声而白王言。是三罗汉皆是我子。此诸子等受王供养。能使大王受无量福。是则名为与王税物。云何更欲税夺于我。王闻是已叹未曾有。善哉老母。能生圣子。我实不知彼罗汉是汝子者。应加供养恭敬于汝老母。即说偈言

  吾生育三子　　勇健超三界
  悉皆证罗汉　　为世作福田
  王若供养时　　获福当税物
  云何而方欲　　税夺我所有

王闻是偈已身毛皆竖。于三宝所生信敬心。流泪而言如此老母宜加供养况税其物

又旧杂譬喻经云。昔有沙门行至他国。夜不得入城于外草中坐。至夜有阅叉鬼来持之当啖。沙门言。汝相离远矣。鬼言。何以为远。沙门言。汝欲害我。我当生忉利天上。汝当入地狱。是不为远耶。鬼则致谢作礼而去

又摩邓女经云。时阿难持钵行乞食已随水边行。见一女人在水边担水。而阿难从女乞水。女即与水。女随阿难视所止处。女归告母。母名摩邓。女便于家内委卧而啼。母问何为悲啼。女言。母欲嫁我者莫与他人。我于水边见一沙门从我乞水。我问阿谁。答字阿难。我得阿难乃可嫁。如不得者我不嫁也。母出行问阿难。知阿难承事佛人。母已知还告女言。阿难事佛道人。不肯为汝作夫。女啼不食。母知蛊道。请阿难饭。女便大喜。母语阿难。我女欲为卿作妻。阿难言。我持戒不畜妻。复言。我女不得卿为夫者。便欲自杀。阿难言。我师是佛。不与女人交通。母入语女具述此意。女对母啼言。但为我闭门无令得出。暮自为夫。母便闭门。以蛊道法缚阿难至于晡时。母为女布席卧处。女便大喜。遂自庄饰。阿难不就。母令中庭地出火。牵阿难衣言。汝不为我女作夫。我掷汝火中。阿难自鄙。为佛作沙门今反不能得出。佛即持神心知阿难故救。还佛所具白前事。女见阿难去于家啼哭不止。续念阿难。女明日自求阿难。复见阿难行乞食。随阿难背后。视阿难足。视阿难面。阿难惭避。女随不止。阿难白佛言。摩邓女今日复随我后。佛使追呼。佛问女云。汝追逐阿难何等所索。女言。我闻阿难无妇。我又无夫。欲为作妇也。佛告女言。阿难无发汝今有发。汝能剃发。我使阿难为汝作夫。女言能剃。佛言。归报汝母剃头竟来。女归具白母知。母言。我生汝护汝头发。何为欲得沙门作妇。国中大有豪富。我自嫁汝。女言。我宁生死为阿难作妇。母言。辱我种族。母为下刀剃头已。女还到佛所言。我已剃发。佛言。汝爱阿难何等。女言。我爱阿难眼。爱阿难鼻。爱阿难口。爱阿难耳。爱阿难声。爱阿难行步。佛言。眼中但有泪。鼻中但有洟。口中但有涎。耳中但有矃。身中但有屎尿臭处不净。其有夫妻者便有恶露。恶露中便生儿子。已有儿子便有死亡。已有死亡便有哭泣。于是身中有何所益。女即思念身中恶露。便自正心即得罗汉。佛知得道。即告女言。汝起至阿难所。女即惭愧低头长跪佛前言。女实愚痴故逐阿难。今我心开如冥中有灯火。如人乘船船坏依岸。如盲人得扶。如老人持杖。今佛与我道令我心开。如是诸比丘俱问佛。是女人何因得道。佛告诸比丘。是摩邓女先世时。五百世为阿难作妇常相爱敬。故于我法中得道。于今夫妻相见如兄如弟。如是佛道何用不为。佛说是经。诸比丘闻已皆大欢喜

又百缘经云。佛在世时。舍卫城中有一婆罗门名曰梵摩。多闻辩才明解经论。四韦陀典无不鉴达。其妇生女。端正殊妙智慧辩才无有及者。闻诸婆罗门共父论议。悉能受持一言不失。如是展转所闻甚多。与耆旧长宿皆来咨启无不通达。闻世有佛始成正觉教化众生咨受法昧。寻自庄严往诣佛所。见佛发心求索出家。佛告善来比丘尼。头发自落法服着身。成比丘尼。精勤修习得阿罗汉果

阿难见已白佛言。此须漫比丘尼。宿殖何福。今值佛出家得道。佛告阿难。此贤劫中有佛出世。号曰迦叶。入涅槃后于像法中有一比丘尼心常喜乐说法教化。精勤无替。因发誓愿。使我来世释迦牟尼佛法之中明解经论。发是愿已便取命终生天人中。聪明智慧无有及者。今值我出家得道。多闻第一。比丘闻已欢喜奉行

又中阿含经云。禅以声为刺。世尊亦说以声为刺。所以者何。我实如是说禅有刺。持戒者以犯戒为刺。护诸根者以严饰身为刺。修习恶露者以净相为刺。修习慈心者以恚为刺。离洒者以饮酒为刺。梵行者以见女色为刺。入初禅者以声为刺。入第二禅者以觉观为刺。入第三禅者以喜为刺。入第四禅者以入出息为刺。入空处者以色想为刺。入识处者以空处想为刺。入无所有处者以识处想为刺。入无想处者以无所有处想为刺。入想知灭定者以想知为刺。复有三刺。欲刺恚刺愚痴刺。此三刺者漏尽阿罗诃已断已知。拔绝根本灭不复生。是为阿罗诃无刺(除此刺者是名纳谏)

又大鱼事经云。尔时世尊告诸比丘。昔时有一池水饶诸大鱼。尔时大鱼敕小鱼曰。汝等莫离此间往他。处所备为恶人所得。尔时小鱼不从大鱼教。便往至他处。尔时渔师以饭网罗线捕诸鱼。诸小鱼见便趣大鱼处所。尔时大鱼见小鱼来。便问小鱼曰。汝等莫离此间往至他所不。尔时小鱼便答大鱼曰。我等向者已至他所来。大鱼便敕小鱼曰。汝等既至他所。不为罗网取捕耶。小鱼答大鱼曰。我等至彼不为人所捕。然遥见长线寻我后来。大鱼便语小鱼曰。汝等已为所害。所以然者。汝所遥见线寻后来者。昔先祖父母等尽为此线所害。汝见必为所害。汝非我儿。尔时小鱼尽为[敲-高+(虎-儿+魚)]师所捕。举着岸上。如是小鱼大有死者(为不受语为网所害)

又僧祇律云。佛告诸比丘。过去世时有城名波罗柰。国名伽尸。时有一婆罗门。于旷野中造立义井。为放牧行者皆就井饮。并及洗浴。时日向暮。有群野干来趣井饮地残水。有野干主不饮地水。便内头罐中饮水。饮已戴罐高举扑。破瓦罐。罐口犹贯其项。诸野干辈语野干主。若湿树叶可用者。尚当护之。况复此罐利益行人。云何打破。野干主言。我作是乐。但当快心。那知他事。时有行人语婆罗门。汝罏已破。复更着之。犹如前法。为野干所破。乃至十四。诸野干辈数数谏之。犹不受语。时婆罗门便自念言。是谁破罐。当往伺之。正是野干。便作是念我福德井。而作留难。便作木罐。坚固难破。令头易入难出。持着井边。然捉杖屏处伺之。行人饮讫野干主如前入饮。饮讫扑地不能令破。时婆罗门捉杖打杀。空中有天。说此偈言

  知识慈心语　　狠[仁-二+戾]不受谏
  守顽招此祸　　自丧其身命
  是故痴野干　　遭斯木罐苦

佛告诸比丘。尔时野干主者。今提婆达多是。时群野干者。今诸比丘谏提婆达多者是。当知于过去时已曾不受知识软语自丧身命。今复不受诸比丘谏。当堕恶道长夜受苦

颂曰

  智人受谏　　愚人拒违　　譬同明镜
  影照瑕疵　　见过须改　　慕在知机
  顽戆固执　　困厄何依

    审察篇第四十三(此有四部) 述意部 审怒部 审过部 审学部

    述意部第一

夫圣人利物审境观心。调识情于宝所。运假实于妄诚。故审非慧无以穷其实。慧非审无以察其照。然则照察之源审定之要。故能无法不缘无境不察。然后缘法察境。乃知同趣于玄功交养于万法也

    审怒部第二

如僧祇律云。佛告诸比丘。过去世时有婆罗门家贫。有妇不生儿。家有那俱罗虫。便生一子。时婆罗门以无子故养如儿想。那俱罗子于婆罗门亦如父想。于后妇便有身。满月生子。便作是念。由那俱罗生吉祥子。使我有儿。时婆罗门欲出乞食。便敕妇言。汝若出行当将儿去。慎莫留。后妇与儿食已便至比舍。借碓舂谷。是时小儿有苏酪香。时有毒蛇乘香来至。张口吐毒欲杀小儿。那俱罗虫便作是念。我父出行母亦不在。云何毒蛇欲杀我弟。便杀毒蛇段为七分。父母知者必当赏我。以血涂口当门而住。欲令父母见之欢喜。时婆罗门始从外来。见妇舍外便嗔恚言。我教行时当将儿去。何以独行。父欲入门见那俱罗口中有血。便作是念。我夫妇不在将无杀食我儿。徒养此虫。即前打杀。既入门内自见己儿[口*束]指而戏。复见毒蛇七分在地。时婆罗门深自苦责。是那俱罗善有人情救我子命。我不善观卒便杀之。可痛可怜。迷闷躄地。空中有天。即说偈言

  宜审谛观察　　勿行卒威怒
  善友恩爱离　　枉害伤良善
  喻如婆罗门　　杀彼那俱罗

又佛说大子沐魄经云。佛告诸比丘。昔者有国名波罗柰。王有太子。字名沐魄。生无穷极之相。端正好洁无有双比。父母奇之供养瞻视。须其长大当为立字。结舌不语十有三年。澹泊拙朴志若死灰。身如枯木。耳不听音。目不视色。状类喑哑聋盲之人。于是父王患而苦之。王语夫人当奈之何。此子必为他国所笑。夫人语王。当召相师使相之。王即召婆罗门师相之。婆罗门言。此子非世间人。但荧惑耳。外为端正内怀不祥。宜国剪弃将是不久。不可育养。宜当生埋诛而杀之。今不除此子恐后无复立子。于是夫人即随王所为。王即召国中大臣共议之。一臣言。但弃于深山之中无人之处。一臣言。投于深水之中。一臣言。但随师所语。掘地作深坎而生埋之。王即召国中外障兵二千余人。使掘地作藏。给二十岁储资粮。时以太子奴仆珍宝璎珞。尽还太子。于是夫人伤绝。我独无相。子生薄命乃值此殃。事不获已。于是送太子正殿上。五百夫人来观太子。见太子端正好洁无有双比。而言。太子何以不语而当生埋。五百婇女来观太子。见太子端正好洁无有双比。而言。太子何以不语而当生埋。各为太子作伎乐。太子默然不观不听。于是送太子外殿上。五百大臣来观太子。见太子端正好洁。驰白大王。此子非不语之人。且见小留。语在不久。婆罗门师不可审信。王言。此是国事非卿所知。作藏已讫来追太子。王语其仆。使太子乘四望象车。令国中人民使观太子。太子当语。若语者使载来还。于是太子乘车在路。时国中耆艾大臣宛转车前。太子要当一语。若不语者以车劈我上去。诸龙虎贲扶侍使过。时数千万人皆围绕于是太子复不得前。飞鸟走兽。绕藏三匝复塞藏户。于是太子复不得前。便举手住而言。正欲不语。而当生埋。正欲发语。恐入地狱。所以不语欲令全身避害。济神离苦所以不语。而信欺诈之言。谓我聋盲。为实喑哑。尔时人民闻太子绝妙之音。行者为止。坐者为起。皆前叩头愿赦我罪。其仆闻之欢喜踊跃。驰白大王。太子已语。上彻苍天下彻黄泉。飞鸟走兽皆来伏听于太子前。太子以语欢喜踊跃。王即与夫人乘四望象车往迎太子。太子顾见父王下车避道。四拜而起。劳屈大王远来见迎。今父子生相捐弃恩爱已离。其义甚乖。不可听观。王语太子。不可不可。汝为智者当原不及。共还入国。举位与汝我自避退。太子答言。我前身已为国王。用行漏失下入地狱六万余岁。蒸煮割裂甚痛难忍。父母宁能知我苦痛以不。我厌畏地狱。是以结舌不语十有三年。冀望免出尘埃之外。不与罪会去道以远。高翔远逝自济于世。世间无常恍忽如梦。室家欢娱须臾间耳。忧苦延长欢乐暂有。王知至故惟听学道。于是太子弃国捐王。入山求道思惟禅定。命终即生兜率天上。福尽下生人间为迦夷国王作太子。太子自知作佛。佛告阿难。尔时太子沐魄者我身是也。王者悦头坛是也。夫人者摩耶是也。五仆者阇居轮等是也。时婆罗门者调达是也。调达与我世世有怨。诸天龙神欢喜踊跃。作礼而去

    审过部第三

如付法藏因缘经云。时宿罗城中有一商主。为僧造作般遮于瑟大会。有一比丘尼得阿罗汉。观察众中谁为福田。又复思惟何者僧首。见诸罗汉及与学人久断烦恼堪受供养。观一比丘名阿沙罗。未得解脱最居众首。时比丘尼即往语言。大德今者应自庄严。时此比丘未达其意。便着净衣剃发澡浴。复于后时此比丘尼更语严饰。时阿沙罗极大嗔忿。我随汝语甚自严洁。有何丑恶屡出斯言。比丘尼曰。大德当知。此俗庄严非佛法也。佛法庄严者。谓获四果。奇哉大德。甚为轻劣。长者设会多诸贤圣。汝为僧首未免生死。以有漏心最初受供。是故我今欲相觉寤。阿沙罗比丘闻已惨然悲泣。自惟老朽何能尽漏。比丘尼言。佛法无时岂简壮老。闻此语已因向忧波鞠多所。即为说法成阿罗汉。复有一比丘。性嗜饮食。由此贪故不能得道。忧波鞠多请令就房。以香乳糜而用与之。语令待冷然后可食。比丘口吹糜寻冷。语尊者言。糜已冷矣。尊者告曰。此糜虽冷汝欲火热。应以观水灭汝心火。复以空器令吐食出。既吐食已还使食之。比丘答言。涎唾以合。云何食耶。尊者语言。凡一切食与此无异。汝不观察妄生贪着。汝今当观食不净想。即为说法得罗汉道

又百喻经云。昔有二毗舍阇鬼。共有一箧一杖一屐。二鬼共诤各欲得二。二鬼纷纭竟日不能使乎时有一人来见之已而问之言。此箧杖屐有何奇异。汝等共诤嗔忿乃尔。二鬼答言。我此箧者。能出一切衣服饮食床褥卧具资生之物。尽从中出。执此杖者。怨敌归伏无敢与诤。着此屐者。能令人飞行无有挂碍。此人闻已即语鬼言。汝等小远我当为尔平等分之。鬼闻其语寻即远避。此人即时抱箧捉杖蹑屐而飞。二鬼愕然竟无所得。人语鬼言。尔等所诤我已得去。今使尔等更无所诤。毗舍阇者。喻于众魔及以外道。布施如箧。人天五道资用之具皆从中出。禅定如杖。消伏魔怨烦恼之贼。持戒如屐。必升人天。诸魔外道诤箧者喻。于有漏中。强求果报空无所得若能修行。善行及以布施持戒禅定。便得离苦获得道果

    审学部第四

如旧杂譬喻经云。昔有二人从师学道。俱到他国路见象迹。一人言。此是母象怀雌子。象一目盲。象上有一妇人怀女儿。一人言。尔何以知之。答曰。以意思知。汝若不信前到见之。二人俱及象。悉如所言。一人自念我与汝俱从师学。我独不见。而汝独知。后还白师。师为重开。乃呼一人问曰。何因知此。答曰。是师常所导者。我见象小便地知是雌象。见其右足践地深知怀雌也。见道边右面草不动知右目盲。见象所止有小便知是女人。见右足蹈地深知怀女。我以纤密意思惟之耳。师曰。夫学当以意思稳审乃达也

又百喻经云。譬如有人磨一大石勤加功力。经历日月。作小戏牛。用功既重所期甚轻。世间之人亦复如是。磨大石者喻于学问精勤劳苦。作小牛者喻于名闻互相是非。夫为学者。研思精微博通多识。宜应履行远求胜果。方求名誉憍慢贡高增长过患

又智度论云。有人一切时见有异事。皆审问之。后时旷野行道逢罗刹执捉其人。其人见捉定死不惑。然见罗刹胸白背黑。怪问所由。罗刹答言。我一生已来不喜见日。所以常背日而行。故前白后黑。其人解意。急掣其手逐向日走。罗刹回面向日不见其人。其人得脱。因说偈言

  勤学第一道　　勤问第一方
  道逢罗刹难　　背阴向太阳

颂曰

  审察是非　　清浊难测　　善观邪正
  巧施轨则　　内忿滥罚　　外诤何息
  愿澄心腑　　详审慧力

    感应缘(略引三验) 博物志验 白泽图验 抱朴子验

博物志曰。小山有[卄/夒]。其形如鼓。一足知礼。泽有委蛇。状如毂。长如辕。见之者霸。昔夏禹观河见长人鱼身。出曰。吾河精。岂河伯也

白泽图曰。厕之精名曰倚。衣青衣持白杖。知其名呼之者除。不知其名则死。又筑室三年不居其中有满财。长二尺。见人则掩面。见之有福。又筑室三年不居。其精名忽。长七尺。见者有福。又筑室三年不居其中有小儿。长三尺而无发。见人则掩鼻。见之有福。又火之精名曰必方。状如鸟一足。以其名呼之则去。又木之精名彭侯。状如黑狗无尾。可烹而食之。又千载木其中有虫。名曰贾诎。状如豚有两头。烹而食之如狗肉味。又上有山林下有川泉地理之间生精。名曰必方。状如鸟长尾。此阴阳变化之所生。又玉之精名曰岱委。其状美女衣青衣。见之云桃尖刺之。而呼其名则得之。又金之精名曰仓[口*唐]。状如豚。居人家。使人不宜妻。以其名呼之则去。又水之精名曰罔象。其状如小儿。赤目黑色大耳长爪。以索缚之则可得。烹之吉。又故门之精名曰野。状如侏儒。见之则拜。以其名呼之宜饮食。又故泽之精名曰[穴/兔]。其状如蛇。一身两头五采文。以其名呼之有使取金银。又故废丘墓之精名曰无。状如老役夫。衣青衣而操杵好舂。以其名呼之使人宜禾谷。又故道径之精名曰忌。状如野人行歌。以其名呼之。使人不迷。又故车之精名曰宁野。状如辒车。见之伤人目。以其名呼之不能伤人目。又在道之精名曰作器。状如丈夫。善詃人。以其名呼之则去。又故臼之精名曰意。状如豚。以其名呼之则去。又故井故渊之精名曰观。状如美女。好吹萧。以其名呼之则去。又绝水有金者精名侯伯。状如人。长五尺。五彩衣。以其名呼之则去。又故台屋之精名曰两贵。状如赤狗。以其名呼使人目明。又左右有山石水生。其涧水出流千岁不绝。其精名曰喜。状如小儿黑色。以其名呼之使取饮食。又三军所战精名曰宾满。其状如人头。无身赤目。见人则转。以其名呼之则去。又故水石者精名庆忌。状如人乘车盖。一日驰千里。以其名呼之则可使入水取鱼。又丘墓之精名曰狼鬼。善与人斗不休。为桃棘矢羽以鸱羽以射之。狼鬼化为飘风。脱履投之不能化也。又故市之精名曰门。其状如囷而无手足。以其名呼之则去。又故室之精名曰孙龙。状如小儿。长一尺四寸。衣黑衣。赤帻大冠带剑持戟。以其名呼之则去。又山之精名[卄/夒]。状如鼓一足如行。以其名呼之可使取虎狼豹。又故牧弊池之精名曰髡顿。状如牛无头。见人则逐人。以其名呼之则去。又夜见堂下有儿被发走勿恶之精名曰沟。以其名呼之则无咎。又百岁狼化为人女名曰知女。状如美女。坐道傍告丈夫曰。我无父母兄弟。若丈夫取为妻。经年而食人。以其名呼之则逃走去。又故溷之精名曰卑。状如美女。而持镜呼之。知愧则去也

抱朴子曰。山中大树能语者非树语也。其精名曰云阳。以其名呼之则吉。山中夜见胡人者。铜铁之精也。见秦人者百岁木也。在水之间见吏者名曰四激。以其名呼之则吉。山中寅日有称虞吏者虎也。称当路居者狼也。称令长者狸也。卯日称丈夫者兔也。称东父者麋也。称西王母者鹿也。辰日称雨师者龙也。称河伯者鱼也。称无肠公子者蟹也。已日称寡人者社中蛇也。称时君者龟也。午日称三公者马也。称三人者老树也。未日称主人者羊也。称吏者獐也。申日称人君者猴也。称九卿者猿也。酉日称将军者老鸡也。称贼捕者雉也。戌日称人姓字者犬也。称城阳公仲者狐也。亥日称臣君者猪也。称妇人者金玉也。子日称社君者鼠也。称神人者伏翼也。丑日称书生者牛也。知其物则不能为害。又荧惑火精生朱鸟。辰星水精生玄武。岁星木精生青龙。太白金精生白虎。镇星土精生乘黄。抱朴子曰。山川石木井窖洿池渑皆有精气。人身之中亦有魂魄。况天地为物。物之至大者。于理当有神精。则赏善而罚恶。但其体大网疏。不必机发而响应耳

法苑珠林卷第四十五法苑珠林卷第四十六

        西明寺沙门释道世撰
思慎篇第四十四 俭约篇第四十五

    思慎篇(此有五部) 述意部 慎用部 慎祸部 慎境部 慎过部

    述意部第一

夫思慎防过无患之理。缄口息虑离恶之原。诫始慎终。是君子之盐梅。敬初护末。是养生之要趣。庶寤因缘之兴起。鉴生灭之非常。识苦空之无我。照平等之妙门。而存其理弃其迹。诫其祸招其福。是和神之灵顺物之道也

    慎用部第二

修行道地经云。昔有国王。选择一国明智之人以为辅臣。王欲试之。欲知何如以重罪加。敕告臣吏。盛满钵油而使擎之。从北门来至于南门。去城二十里。园名调戏。令将到彼。若堕一滴便级其头。不须启问。尔时群臣受王重教。盛满钵油以与其人。两手擎之。甚大愁忧。纵有车马观者填道。若见是非而不转移。纵有亲族妻子来逼。其人专心不左右视。纵有合国观者扰攘。其人心端不见众庶。纵有玉女国内无双。歌舞相逼。见者皆喜。其人一心擎钵志不动转。亦不观察妄起片心。专精擎钵不听其言。于是颂曰

  巧便而安庠　　其舞最巧妙
  一切人贪乐　　譬如魔之后
  能动离欲者　　何况于凡人
  来往其人边　　擎钵心不倾

纵有象暴马奔城中失火焚烧百姓。展转相呼教言避火莫堕坑堑。官兵悉来一时救火。其人一心擎钵一滴不遗。纵有天雷地动猛风乱起折树尘飞掣电霹雳。禽兽堕落人畜惊唤。专心念油其人不闻。尔时擎油至彼园观一滴不堕。诸臣启王具陈斯事。王闻嗟叹。此人难及。人中之雄。不顾万事。其王欢喜立为大臣。行道行者御心如是。虽有诸恶淫怒痴来扰乱诸根。内察外防摄心不散。三昧定意亦复如是。于是颂曰

  如人擎油钵　　不动无所弃
  妙慧意如海　　专心擎油器
  若人欲学道　　执心当如是
  意怀诸德明　　皆除一切瑕
  若干之色欲　　而兴于怒痴
  有志不放逸　　寂灭而自制
  人身有疾病　　医药以除之
  心疾亦如是　　四意止消之

又大集经济龙品云。尔时众中有一盲龙。名曰颇罗机梨奢。举声大哭作如是言。大圣世尊。愿救济我。愿救济我。我今身中受大苦恼。日夜常为种种诸虫之所唼食。居热水中无时暂乐。佛言。梨奢。汝过去世于佛法中曾为比丘毁破禁戒。内怀欺诈外现善相。广贪眷属弟子众多。名声四远莫不闻知。我和尚得阿罗汉果。以是因缘多得供养。独受用之。见持戒人反恶加说。彼人懊恼。如是念言。世世生中愿我所在食汝身肉。如是恶业死生龙中。是汝前身。众生愿故食啖汝身。恶业因绿得此盲报。又于过去无量劫中。在融赤铜地狱之中。常为诸虫之所食啖。龙闻此语忧愁啼哭。作如是言。我等今者皆悉至心咸共忏悔。愿令此苦速得解脱。彼龙众中二十六亿诸饿龙等。念过去身皆悉雨泪。念过去身。于佛法中虽得出家。备造恶业经无量身在三恶道。以余报故在龙中受极大苦。如青色龙我亦如是。尔时世尊语诸龙言。汝可持水洗如来足。令汝殃罪渐得除灭。时一切龙以手掬水。水皆成火。变作大石。满于手中生大猛焰。弃已复生。如是至七。一切龙众见如是已。惊怖懊恼啼泣雨泪。佛教立大誓愿已焰火皆灭。乃至八过以手捧水洗如来足。至心忏悔。佛记诸龙。弥勒佛时当得人身值佛出家精进持戒得罗汉果。时诸龙等得宿命心。自念过业。于佛法中或为俗人。亲属因缘。或复听法来去因缘。所有信心舍施种种华果饮食。共诸比丘依次而食。或有说云。我曾吃啖四方众僧华果饮食。或有说言。我往寺舍布施众僧。或复礼拜。如是吃啖。或复说言。我从毗婆尸如来法中曾作俗人。乃至有说。我释迦牟尼佛法之中曾作俗人。或以亲旧问讯因缘。或复来去听法因缘往还寺舍。有信心人供养僧故。舍施华果种种饮食。比丘得已回施于我。我得便食。彼业因缘于地狱中经无量劫。大猛火中。或烧或煮。或饮洋铜。或吞铁丸。从地狱出堕畜生中。舍畜生身生饿鬼中。如是种种备受辛苦恶业未尽。生此龙中常受苦恼。佛告诸龙。此之恶业与盗佛物等无差别。比五逆业其罪如半。汝等今当尽受三归一心修善。以此缘故于贤劫中值最后佛。名曰楼至。于彼佛世罪得除灭。时诸龙等闻是语已。皆悉至心尽其形寿各受三归

时彼众中有盲龙女。口中膖烂满诸杂虫。状如屎尿。乃至秽恶。犹若妇人根中不净臊臭难看。种种啖食脓血流出。一切身分常为蚊虻诸恶毒蝇之所唼食。身体臭处难可见闻。尔时世尊以大悲心见彼龙妇眼盲困苦如是。问言。妹何缘故得此恶身。于过去世曾为何业。龙妇答言。世尊。我今此身众苦逼迫无暂时得停。设复欲言而不能说。我念过去三十六亿。于百千年生恶龙中受如是苦。乃至日夜刹那不停。为我往昔九十一劫。于毗婆尸佛佛法之中。作比丘尼。思念欲事过于醉人。虽复出家不能如法。于伽蓝内犯于法律。常受三恶道受诸烧煮。说此语已愿救济我身。尔时世尊说实语已。即以少水泻龙口中。火及虫脓悉皆灭尽。龙口清凉作如是言。大圣如来我忆过去迦叶佛时。曾作俗人。在田犁地。有一比丘来从我乞求五十钱。我时报言。听待谷熟当与汝食。比丘复言。若当五十不可得者。愿乞十文。我于尔时嗔彼比丘。而语之言。乃至十钱亦不相与。时彼比丘心生懊恼。又于余时往寺舍中入树林下。辄便盗取现在僧物十庵罗果而私食之。彼业因缘地狱受苦。恶业未尽生野泽中作饿龙身。常为种种诸虫食啖。脓血流溢饥渴苦恼。又彼比丘。以嗔忿心恶业缘故。死便即作小毒龙身。生我腋下嗽于我血。热气触身不可堪忍。是故我身。热脓血满。龙白佛言大悲世尊。唯愿慈哀救济于我。令我脱彼怨家毒龙。尔时世尊以手抄水发诚实语。作如是言。我曾往昔于饥馑世。尔时愿作大身众生。长广无量。以神通力于虚空中唱如是言。彼野泽中有大身虫。名曰不嗔。汝等可往取其身肉以为饮食。可得不饥。时彼世中人非人等。闻此声已一切悉往竞取食之。说是真实谛信语时。彼龙腋下小龙即出。时此二龙俱白佛言。世尊。我等久近离此龙身解脱殃罪。佛告龙言。此业大重次五无间。何以故。若有四方常住僧物。或现前僧物。笃信檀越重心施物。或华果树园饮食资生床褥敷具疾病汤药。一切所须私自费用。或持出外乞与知识亲里白衣。此罪重于阿鼻地狱所受果报。是故汝等可受三归。归三宝已乃可得往于冷水中。如是三称三受。身即安隐得入水中。尔时世尊。即为诸龙。而说偈言

  宁以利刀自割身　　肢节身分肌肤肉
  所有信心舍施物　　俗人食者实为难
  宁吞大赤热铁丸　　而使口中光焰出
  所有众僧饮食具　　不应于外私自用
  宁以大火若须弥　　以手捉持而自食
  其有在家诸俗人　　不应辄食施僧食
  宁以利刀自屠脍　　身体皮膜而自啖
  其有在家诸俗人　　不应受取僧杂食
  宁以自身投于彼　　满室大火猛焰中
  其有在家俗人辈　　不应坐卧僧床席
  宁以大热尖铁锥　　拳手握持便燋烂
  其有在家俗人等　　不应私用于僧物
  宁以胜利好刀砧　　而自脔切其身肉
  勿于出家清净人　　发起一念嗔恚心
  宁以自手挑两眼　　捐弃投之掷于地
  其有习行善法者　　不应怀忿嗔心视
  宁以热铁鍱其身　　东西起动行坐卧
  不应嗔忿心妒嫉　　而着众僧净施衣
  宁饮灰汁碱卤水　　热沸烁口犹如火
  不应怀贪毒恶心　　服食众僧净施药

尔时世尊说此偈已。一万四千诸龙众等悉受三归。所有过去现在业报诸苦恼中。而得解脱。深信三宝其心不退。复有八十亿诸龙众等。亦于三宝起归敬心

又大集经云。或作比丘所得种种资生之具。皆是信心檀越所施。而是众生。或自食啖或与他人。或共众人盗窃隐藏私处自用。如是业故。堕三恶道久受勤苦。复有众生贫穷下贱不得自在。是故出家望得富饶解脱安乐。既出家已懈怠懒堕。不读诵经。禅慧精勤舍而不习。乐知僧事。复有比丘昼夜精勤。乐修善法读诵经典。坐禅习慧不舍须臾。以是因缘。感诸四辈种种供养。时知事人得利养已。或自私食。或复盗与亲旧俗人。以是等缘久处恶道。出已还入如是愚冥。不见当来果报轻重。我今戒敕沙门弟子念法住持。不得自称我是沙门真法行人。倚众僧故受他信施物。或饼或菜或果或华。但是众僧所食之物。不得辄与一切俗人。亦不得云此是我物别众而食。又亦不得以众僧物贮积兴生种种贩卖云有利益招世讥嫌。又亦不得出贵收贱与世争利。又亦不得为于饮食及僧因缘使诸众生堕三恶道。应须劝引安善法中令比丘众真信三宝。摄诸众生乃至父母。令得安隐置三解脱

又十轮经云。若有四方僧物资生杂物等。持戒破戒如是人等悉不与之。以是因缘。命终已后皆堕阿鼻地狱

又大集经济龙品云。时娑伽罗龙王白佛言。而此龙中。或有诸龙所受乐报。犹如诸天。或有受乐如人。有如饿鬼。有如畜生。有如地狱受大辛苦。说是语已。时娑伽罗大龙王子名青莲华面。前白佛言。世尊。我何恶业罪因缘故来生龙中。身大端正所有色触受用犹如火烧。常无衣服赤体而行。如我父王受乐最胜。如转轮王果报不异。佛言。华面。当为汝说。乃往过去三十一劫。有佛世尊。名曰尸弃。时彼世中有王。名曰培多富沙。彼富沙王于三月中供养彼佛。并及无量百千四沙门果大菩萨众。以种种衣服饮食汤药而供给之。至心听法已即发菩提心。并为造寺种种供养。彼王第一太子名裴多娑树帝。见佛闻法于流转中生大怖畏。从父王边愿求出家。王报任意。既出家已又白父言。我欲寺上停止。王言。亦随时。尸弃佛众僧弟子在彼寺中受用饮食。彼富沙子裴多树帝。妒嫉心生常嗔骂之。时彼僧众彼嗔骂已悉离寺去。见僧去已生欢喜心。即自念言。彼去者好。我大安隐。恣用寺内衣服饮食。有余人来即不听住。由具恶业命终之后生大地狱。经无量千万那由他岁受诸火烧。地狱得脱生饿鬼中。复经无量受辛苦。饿鬼中死还堕地狱。脱地狱已生饿鬼中。如是经由三十一劫。于流转中具足如是受诸辛苦。佛言。华面。彼娑树帝者。岂异人乎。即汝身是也。乃往过去恶业因缘故。生大地狱饿鬼畜生轮转受苦。经是三十一大劫中备受众苦。未曾暂舍。以残业故来生龙中受是恶报。时华面龙闻是语已。大声号哭举身自投四肢布地。礼拜白佛。作如是言。我今至心从佛忏悔不敢覆藏。我今至诚入于骨髓。归依佛法僧。乃至寿尽作优婆塞。佛言善哉善哉。如是归依我者得尽彼业。此中死已值弥勒佛得于人身。于弥勒佛法中出家证罗汉果

    慎祸部第三

如旧杂譬喻经云。昔有一国。五谷熟成人民安宁无有疾病。昼夜伎乐人无忧恼。王问群臣。我闻天下有祸何类。答曰。臣亦不见。王便使一臣至于邻国求觅买之。天神则化作一人。于市中卖之。状类如猪。持铁锁系缚卖之。臣问。此名何等。答曰。祸母。臣曰。卖不。答曰卖。问索几钱。答曰。千万。问曰。此食何等。答曰。食针一升。臣便家家发求觅针。如是人民两两三三相逢求针。使诸郡县处处扰乱。百姓所在之处患毒无聊。臣白王曰。虽得祸母致使民乱男女失业。欲杀弃之。未审许不。王言。大善。便于城外将杀。刺便不入。斫则不伤。剖而不死。积薪烧之身赤如火便走出去。过里烧里。过市烧市。入城烧城。入国烧国。扰乱人民饥饿困苦。坐由厌乐买祸所致苦也。此喻女色欲火所烧。男子贪毒至死不知苦也

    慎境部第四

如正法念经。孔雀菩萨告诸天众。若有比丘畏于恶名则离诸过。所谓不入女人戏笑之处。不入酒肆。不近酤酒。不与共语。不近嗜酒人。亦不与语。不近贼人。不近先作大恶之人。不近好斗人。不近阴恶怀毒人。不近无常数舍道人。不近博戏人。不近伎乐人。不近小儿。不近系缚女色人。不近轻躁人。不近不护口人。不近贪人。不近贩卖欺诳人。不近巧伪市道世所恶贱人。不近掘河池人。不近黄门女人同路一步。不近调象人。不近魁脍人。不近调马人。不近断见人。不近无戒人。如是恶人不应亲近。近如是人必与同行。是故比丘当畏恶名。不应与此不净业人同路行于一足之地。而说颂曰

  若人近不善　　则为不善人
  是故应离恶　　莫行不善业
  随近何等人　　数数相亲近
  近故同其行　　或善或不善
  一切人求善　　当近于善人
  如是能得乐　　善则非苦因
  近善增功德　　近恶增尤甚
  功德及恶相　　今如是略说
  若近于善人　　则得善名称
  若近不善人　　令人速轻贱
  常应亲善人　　远离于恶友
  以近善人故　　能舍诸恶业

    慎过部第五

如杂阿含经云。尔时世尊告诸比丘。譬如铁丸投着火中与火同色盛着劫贝绵中。云何比丘当速燃不。比丘白佛。如是世尊。佛告比丘。愚痴之人依聚落住。晨朝着衣持钵入村乞食。不善护身。不守根门。心不系念。若见年少女人不正思惟。取其色相起贪欲心。欲烧其心。欲烧其身。身心烧已舍戒退减。是愚痴人长夜当得非义饶益。是故比丘当如是学。善护其身守诸根门系念入村。尔时世尊告诸比丘。过去世时有一猫狸饥渴羸瘦。于孔穴中伺求鼠子。若鼠子出当取食之。有时鼠子出穴游戏。时彼猫狸疾取吞之。鼠子身小生入腹中。入腹中已食其内藏。食内藏时猫狸迷闷东西狂走。空宅冢间不知何止。遂至于死。如是比丘。有愚痴人依聚落住。晨朝着衣持钵入村乞食。不善护身。不守根门。心不系念。见诸女人起不正思惟。而取色相发贪欲心已。欲火炽然烧其身心已。驰走狂逸不乐精舍舍戒退减。此愚痴人长夜常得不饶益苦。是故比丘。当如是学。善护其身守诸根门系心正念入村乞食

又杂阿含经云。尔时世尊告诸比丘。譬如木杵常用不止日夜消减。如是比丘。从本已来不闭根门食不知量。初夜后夜不勤觉寤修习善法。当知是辈终日损减不增善法。如彼木杵

又自爱经云。佛言。夫人处世。心怀毒念。口施毒言。身行毒业。斯三事出于心身口。唱成其恶以加众生。众生被毒即结怨恨。誓心欲报。或现世获。或身终后魂灵升天。即下报之。人中畜生鬼神太山更相克贼。皆由宿命非空生也。佛说偈言

  心为法心　　心尊心中　　使心作恶
  即言即行　　罪苦自追　　车轹乎辙
  心为法本　　心尊心使　　中心念善
  即言即行　　福乐自追　　如影随形

又十住毗婆沙论云。在家菩萨若见破戒之人不应生嗔轻慢之心。应生怜愍利益之心。方便劝止令生善心。苦谏不改而生诽谤。亦不得嗔妄见他过。故此贤劫中闻有菩萨。诽谤拘楼孙佛言。何有秃人而当得道。如是众生难可得知。自作自受何预于我。若欲知彼或自伤害。筹量众生。佛所不许。如经中说

佛告阿难。若人筹量于他即自伤身。如偈说曰

  有瓶盖亦空　　无盖亦复空
  有瓶盖亦满　　无盖亦复满
  当知诸世间　　有此四种人
  威仪及功德　　有无亦如是
  若非一切智　　何能筹量人
  宁以见威仪　　而便知其德
  正知有善心　　名为贤人相
  但见外威仪　　何由知其内
  若以外量内　　而生轻贱心
  败身及善根　　命终堕恶道
  外诈现威仪　　游行以贤善
  但有口言说　　如雷而无雨

是故经云。勿轻未学。敬学如佛。唯有智慧可破烦恼。若称量者则为自伤。唯佛智慧乃能明了。如此事者非我所知。即于破戒人中不生嗔恚轻慢之心

又旧杂譬喻经云。昔有一鳖遭遇枯旱湖泽干竭。不能自致有食之池。时有大鹤集住其边。鳖从求哀乞相济度。鹤啄衔之飞过都邑。鳖不默声。问此何等如是不止。鹤便应之。口开鳖堕。人得屠食。夫人愚顽不谨口舌其譬如是

又法句喻经云。佛告婆罗门。世有四事人不能行。行者得福不致此贫。何谓为四。一者年盛力壮慎莫憍慢。二者年老精进不贪淫泆。三者有财珍宝常念布施。四者就师学问听受正言。如此老公不行四事。谓之有常不计成败一旦离散。譬如老鹤守此空池永无所得。于是世尊。即说偈言

  昼夜慢堕　　老不止淫　　有财不施
  不受佛言　　有此四弊　　为自侵欺
  咄嗟老至　　色变作耄　　少时如意
  老见蹈贱　　不修梵行　　又不富贵
  老如白鹤　　守伺空池　　既不守戒
  又不积财　　老羸气竭　　思故何逮
  老如秋叶　　行秽褴缕　　命疾脱至
  不用后悔

颂曰

  思慎始终　　务存正己　　口无二言
  心无妄起　　少欲知足　　妄怀彼此
  战战兢兢　　诫勖忧喜

    感应缘(略引十一验) 汉下邳周式 汉会稽句章人 汉诸暨吴详 晋义兴人周 晋淮南胡茂回 宋豫章胡庇之 宋泰始中张乙 宋襄城李颐 周宣帝宇文赟 齐京师释慧豫 唐亲卫高法眼

汉下邳周式。尝至东海道逢一吏。持一卷书求寄载行十余里谓式曰。吾暂有所过。留书寄君船中。慎勿发之。去后式盗发视书。皆诸死人录。下条有式名。须臾吏还。式首视书。吏怒曰。故以相告而勿视之。式叩头流血。良久感卿远相载。此书不可除卿。今日已去还家三年。勿出门可得度也。勿道见吾书。式还不出已二年。余家皆怪之。邻人卒亡。父怒使往吊之。式不得止。适出门便见此吏。吏曰。吾令汝三年勿出。而今出门。知复奈何。吾求不见。连相为得鞭杖。今已见汝无可奈何。后三日日中当相取也。式还洟泣具道如此。父故不信。母昼夜与相守洟泣。至三日日中时见来取便死(右此一验出搜神记)

汉时会稽句章人。至东野还。暮不及门。见路傍小屋然火。因投宿止。有一少女不欲与丈夫共宿。呼邻人家女自伴。夜共弹箜篌歌戏曰

  连绵葛上藤　　一缓复一緪
  汝欲知我姓　　姓陈名阿登

明至东郭外。有卖食母在肆中。此人寄坐因说昨所见。母闻阿登。惊曰。此是我女。近亡葬于郭外

汉时诸暨县吏吴详者。惮役委顿。将投窜深山。行至一溪。日欲暮见年少女子彩衣甚端正。女云。我一身独居。又无乡里。唯有一孤妪。相去十余步耳。详闻甚悦。便即随去。行一里余即至女家。家甚贫陋。为详设食。至一更竟。闻一妪唤云张姑子。女应曰。诺。详问是谁。答云。向所道孤独妪也。二人共寝息。至晓鸡鸣。详去。二情相恋。女以紫巾赠详。详以布手巾报。行至昨所应处过溪。其夜水大瀑溢。深不可涉。乃回向女家。睹不见昨处。但有一冢耳

晋义兴人姓周。永和年中出都。乘马从两人行。未至村日暮。道边有一新小草屋。见一女子出门望。年可十六七。姿容端正衣服鲜洁。见周过谓曰。日已暮。前村尚远。临贺讵得至。周便求寄宿。此女为然火作食。向有一更闻外有小儿唤阿香声。女应曰诺。寻云。官唤汝推雷车。女乃辞行云。今有事当去。夜遂大雷雨。向晓女还。周既上马。看昨所宿处。正见一新冢。冢口有马屎及余草。周甚惊惋。至后五年果作临贺大守(右此三验出续搜神记)

晋淮南胡茂回。此人能见鬼。虽不喜见而不可止。后行至杨州还历阳城。东有神祠中正值民将巫祝祀之。至须臾顷。有群鬼相叱曰。上官来各迸走出祠去。回顾见二沙门来入祠中。诸鬼两两三三。相抱持在祠边草中望。伺望沙门皆有怖惧。须臾沙门去。后诸鬼皆还祠中。回于是信佛。遂精诚奉佛(右此一验出续搜神记)

宋时豫章胡庇之。尝为武昌郡丞。宋元嘉二十六年入廨。便有鬼怪。中宵笼月户牖少开。有人倚立户外状似小儿。户闭便闻人行。如着木屧声。看则无所见。如此甚数。二十八年三月举家悉得时病。空中语掷瓦石。或是干土。夏中病者皆着。而语掷之势更猛。乃请道人斋戒竟夜转经倍来如雨。唯不着道人及经卷而已。秋冬渐有音声。瓦石掷人。肉皆青黯而不甚痛。庇之有一老奶。好骂詈。鬼在边大吓庇之迎祭酒上章施符驱逐。渐复歇绝。至二十九年鬼复来剧于前。明年承廨火频四发。狼狈浇沃并得时死。鬼每有声如犬。家人每呼为吃嚂。后忽语吾似吴。三更叩户庇之问谁也。答曰。程邵陵。把火出看了无所见。数日二更中复户外叩掌。便复骂之。云答君勿骂我。我是善神非前后来者。陶御史见遣报君。庇之云我不识陶御史鬼云陶敬玄君。昔与之周旋。庇之云吾与之在京日伏事衡阳又不尝作御史。云陶今处福地。作天上御史前后相侵。是沈公所为此廨本是沈宅来看宅。聊复语掷狡狯。忿君攘却太过乃至骂詈命婢使无礼向之复令祭酒上章苦罪状之事彻天曹。沈今上天言。君是佛三归弟子那不从佛家请福。乃使祭酒上章自今唯愿专意奉法。不须与恶鬼当相困。庇之请诸尼读经。仍斋讫经一宿。后复闻户外御史相闻白胡承见沈相讼甚苦。如其所言。君颇无理。若能归诚正觉习经持戒则群邪屏绝。依依曩情故相白也

宋泰始中有张乙者。被鞭疮痛不歇。人教之烧死人骨末以传之。雇同房小儿登岗取一髑髅。烧以傅疮。其夜户内有炉烧火。此小儿守火。空中有物。按小儿头内火中骂曰。汝何以烧我头。今以此火偿汝。小儿大唤曰。张乙烧耳。答曰汝不取与张乙。张乙那得烧之。按头良久发燃都尽。皮肉燋烂然后舍之。乙大怖送所余骨埋于故处。酒肉醊之无复灾异也(右二验出述异记)

宋襄城李颐。其父为人不信妖邪。有一宅由来凶不可居。居者辄死。父便买居之多年安吉。子孙昌炽为二千石。当徙家之官。临去请会内外亲戚。酒食既行父乃言曰。天下竟有吉凶不。此宅由来言凶。自吾居之多年安吉。乃得迁官。鬼为何在。自今已后便为吉宅。居者住正心无所嫌也。语讫如厕。须臾见壁中有一物。如卷席大。高五尺许正白。便还取刀斫之中断。便化为两人。复横斫之。又成四人。便夺取刀反斫李杀。持刀至座上斫杀其子弟。凡姓李必死。唯异姓无他。颐尚幼在抱。家内知变。乳母抱出后门藏他家。止其一身获免。颐字景真位至湘东太守(右一验出续搜神记)

周宣帝宇文赟。在东宫时。武帝训笃甚严。常使官者成慎监察之。若有纤毫罪失匿而不奏。许慎以死。于是慎常陈太子不法之事。武帝杖太子百余。及即位顾见膊上杖瘢。乃问成慎所在。慎于时已出为郡遂敕追之。至便赐死。慎奋厉曰。此是汝父所为。成慎何罪。勃逆之余滥以见及死。若有知终不相放。于时宫掖禁忌相逢以目。不得辄共言笑。分置监官记录愆罪。左皇后下有一女子。欠伸泪出。因被奏劾。谓其所思忆。便敕对前考竟之。初打头一下。帝便头痛。次打项一下帝又项痛。遂大发怒曰。此是我怨家。乃使拉折其腰。帝即腰痛。其夜出南宫。病遂渐增。明旦早还患腰不得乘马。御车而入。所杀女子处有黑晕如人形。时谓是血随扫刷之。旋复如故。如此再三。有司掘除旧地以新土埋之。一宿之间亦还如本。因此七八日举身疮烂而崩。及初下尸诸床并曲。牢不可脱。唯此死女子所卧之床。独是直脚。遂以供用。盖亦鬼神之意焉。帝崩去成慎死仅二十许日(右此一验出冥祥记)

齐京师灵根寺有释慧豫。黄龙人。来游京师止灵根寺。少而务学遍访众师。善谈论美风则。每闻臧否人物辄塞耳不听。先诵大涅槃法华十地。又习禅业精于五门。尝寝见有三人来扣户。并衣冠鲜洁执持华盖。豫问觅谁。答云。法师应死故来奉迎。豫曰。小事未了可申一年不。答云。可尔。至明年满一周而卒。是岁齐永明七年。春秋五十有七(右此一验出梁高僧传)

唐雍州长安县高法眼。是隋代仆射高颖之玄孙。至龙朔三年正月二十五日。向中台参选。日午还家。舍在义宁坊东南隅。向街开门。化度寺东即是高家。欲出子城西顺义门。城内逢两骑马逐后。既出城已渐近逼之。出城门外。道北是普光寺。一人语骑马人云。汝走捉普光寺门。勿令此人入寺。恐难捉得此人依语驰走守门。法眼怕不得入寺。便向西走复至西街金城坊。南门道西有会昌寺。复加四马骑。更语前二乘马人云。急守会昌寺门。此人依语走捉寺门。法眼怕。急便语乘马人云。汝是何人敦逼于我。乘马人云。王遣我来取汝。法眼语云。何王遣来。乘马人云。阎罗王遣来。法眼既闻阎罗王使来。审知是鬼。即共相拒。鬼便大怒云。急截头发却一鬼捉刀即截法眼两髻。附肉落地。便至西街闷绝落马暴死不觉。既至大街要路。踟蹰之间看人逾千。有巡街果毅嗔守街人。何因聚众。守街人具述逗留。次西街首即是高宅。便唤家人舆向舍。至明始苏便语家内人云。吾入地狱见阎罗王。升大高座嗔责吾云。汝何因向化度寺明藏师房内食常住僧果子。宜吞四百颗热铁丸令四年吞了。人中一日当地狱一年。四日便了。从正月二十六日至二十九日便尽。或日食百颗。当二十六日惺了之时。复有诸鬼取来法眼。复共鬼斗相趁力屈不加。复闷暴死至地狱令吞铁丸。当吞之时咽喉开缩。身体燋卷变为红色。吞尽乃苏。苏已王又语言。汝何因不敬三宝。说僧过恶。汝吞铁丸尽已。宜受铁犁耕舌一年。至二十九日既吞铁丸了。到正月三十日平旦复死至地狱中。复受铁犁耕舌。自见其舌长数里。傍人看见吐出一尺余。王复语狱卒。此人以说三宝长短。以大铁斧截却舌根。狱卒斫之不断。王复语云。以斧细剉其舌。将入镬汤煮之。煮复不烂。王复怪问所由。法眼启王云。臣曾读法华经。王初不信。令检功德部。见案内有读法华经一部。王检知实始放出来。其人见在苏惺如旧。观者如市见者发心。合门信教励志精勤。檀忍不亏诫诚无倦。京城道俗共知不烦引证

    俭约篇第四十五(此有二部)

    述意部第一

夫谬之于空谈。不如证之于事实。闻之于仿像。不如决之于耳目。故信不如学言不如行。所以研机适理。寔极圣之洪基。息缘俭务。是至人之大量。不树无方之心。宁有不穷之应。是以一毫一粒而意济四生。一念一弹而常资六度。斯则功超半息发弥来际。抱素俭约而亦德逾高范也

    引证部第二

如新婆沙论云。问诸弟子中大迦叶波。少欲喜足具杜多行(旧云头陀)薄矩罗少病节俭具净戒行。此二何别。答尊者大迦叶波。所得饮食若粗若妙。随次第食无所简别。犹如良马随得而食。尊者薄矩罗。所得饮食或粗或妙。简去妙者而食粗者。如契经说。有四圣种。一依随所得食喜足圣种。二依随所得衣喜足圣种。三依随所得卧具喜足圣种。四依有无有乐断乐修圣种

又中阿含经云。尔时有一异学。是尊者薄拘罗未出家时。亲善朋友。往诣薄拘罗所请问其义。薄拘罗因为说之。我于此正法律中学道以来八十年。未曾起欲想。我持粪扫衣来已八十年。亦无起贡高想。亦未曾忆受居士衣。未曾割截作衣。未曾倩他比丘作衣。未曾用针缝衣。未曾持针线囊乃至一缕。我乞食来已八十年。亦无起贡高想。亦未曾受居士请。亦未曾超越乞食。未曾从大家乞食于中当得净好极妙丰饶食啖含消。未曾视女人面。未曾入比丘尼房中。未曾忆与比丘尼共相问讯。乃至道路亦不共语。未曾畜沙弥。未曾忆为白衣说法。乃至四句偈。未曾有病乃至弹指顷头痛者。未曾忆服药乃至一片诃梨勒。我结跏趺坐于八十年。未曾倚壁倚树。我于三日夜中得三达证。我结跏趺坐而般涅槃。是谓尊者薄拘罗未曾有法

又僧祇律云。达腻伽罗汉深自庆慰。而说偈言

  欲得寂灭乐　　当习沙门法
  止则支身命　　如蛇入鼠穴
  欲得寂灭乐　　当习沙门法
  衣食系身命　　精粗随众得
  欲得寂灭乐　　当集沙门法
  一切知止足　　专修涅槃道

又旧杂譬喻经云。昔有比丘。于空闲树下坐禅行道。树上有一猕猴。见比丘食下住其边。比丘以饭与之。猕猴得食辄行取水以给澡洗。如是连月。后日食竟忽忘不留。猕猴以不得食大怒。取比丘袈裟上树裂破。比丘忿之以杖。误中猕猴即死。余数猕猴并来共舆死猕猴到佛寺中。比丘僧知必有所以推问其意。比丘具说。于是佛教自从今日比丘每食。皆当割省留余以施蠢动。不得尽之

又五分律云。佛告比丘。乃往去世。于殑伽河边有一仙人。住于石窟。尔时龙王日从水出。以身七匝围绕仙人。舒头在上。下向敬视仙人。仙人游行弟子守窟。龙亦如前日来恭敬。弟子怖畏即大羸瘦。我于尔时行菩萨道游行殑伽河边。见如此。即故问意。具答如是。我复问言。汝今欲不复见龙耶。答言尔。又问。汝见龙胭下有何等物。答言。有摩尼珠。吾复语言。龙若来时汝便合掌向龙作如是语。我今须汝胭下摩尼宝珠。愿以施我。尔时仙人弟子闻我语已。龙从水出便从索之。龙闻乞珠不前不却默然而住。时仙人弟子复为龙王说偈言

  龙王今须汝　　胭下摩尼珠
  意甚爱乐之　　如何默无言

龙即以偈答言

  我一切所须　　皆由此珠得
  汝今从吾乞　　永绝不复来
  如火急爆声　　使人心恐惧
  我今闻汝言　　惶怖逾于此

于是世尊引古说偈

  乞者人不爱　　数则致怨憎
  龙王闻乞声　　一去不复还

又告比丘。过去世时有迦夷国王。好喜布施给诸穷乏。时有梵志王甚爱重。未尝从王有所求乞。尔时彼王为说偈言

  人皆从远来　　无妨从吾乞
  而汝今在此　　不求有何意

梵志即以偈答言

  乞者人不喜　　不与致怨憎
  所以默无求　　恐离亲爱情

王复说偈答言

  乞非伤德行　　亦无身口过
  损有以补无　　何为而不索

梵志复以偈答言

  贤人不言乞　　言乞必不贤
  默然不有求　　是谓为大人

时王闻说贤人之偈心大欢喜。即以牛王一头及余千牛而施与之

颂曰

  六情无憍恣　　四摄启幽心
  俭约避人物　　偃息慕山林
  曲涧停驺响　　交枝落幔阴
  池台聚冻雪　　檐牖参归禽
  石采无新故　　峰形讵古今
  大车何杳杳　　奔马送骎骎
  何以修六念　　虔诚在一音
  未泛慈舟宝　　徒劳抒海深

    感应缘(略引二验) 晋单道开 唐杜智揩

晋罗浮山有单道开。姓孟。炖煌人。少怀栖隐诵经四十余万言。绝谷饵柏实。柏实难得复服松脂。后服细石子。一吞数枚数日一服。或时多少啖姜椒。如此七年。后不畏寒暑。冬袒夏温昼夜不卧。开学十人共契服食。十年之外或死或退。唯开全志。进陵太守遣马迎开。开辞能步行三百里路。一日早至。山树诸神或现异形试之。初无惧色。以石虎建武十二年。从西平来。一日行七百里。至南安度一童子为沙弥。年十四。禀受教法行能及开。时太史奏虎云。有仙人星现。当有高士入境。虎普敕州郡。有异人令启开其年冬十一月秦州刺史上表送开。初止邺城西法綝祠中。后徙临漳昭德寺于房内造重阁坐禅。虎资给甚厚。开皆以慧施。时乐仙者多来咨问。开都不答。乃为说偈云

  我矜一切苦　　出家为利世
  利世须学明　　学明能断恶
  山远粮粒难　　作斯断食计
  非是求仙侣　　幸勿相传说

佛图澄曰。此道士观国兴衰。若去者当有大灾。至石虎太宁元年。开与弟子南度许昌。虎子侄相杀邺都大乱。至晋升平三年。来之建邺。俄而至南海。后入罗浮山。独处茅茨萧然物外。春秋百余岁卒于山舍。敕弟子以尸置石穴中。弟子乃移之石室。有康泓者。昔在北涧。闻开弟子叙。开昔在山中每有神仙来去。乃遥心敬挹。及后役南海亲与相见侧席钻仰。禀闻备至乃为之传。赞曰

  萧哉若人　　飘然绝尘　　外轨小乘
  内畅空身　　玄象晖曜　　高步是臻
  餐茹芝英　　流浪岩津

晋兴宁元年陈郡袁宏为南海太守。与弟颖叔及沙门支法防。共登罗浮山。至石室口见开形骸。及香火瓦器犹存。宏曰。法师业行殊群。正当蝉蜕耳。乃为赞曰

  物俊招奇　　德不孤立　　辽辽幽人
  望岩凯入　　飘飘灵仙　　兹焉游集
  遗屣在林　　千载一袭

后沙门僧景道渐等。并欲登罗浮竟不至顶(出梁高僧传录)

唐曹州离狐人杜智揩。少好释典不仕。不妻娶。被僧衣服隐居泰山以读诵为事。贞观二十一年。于山中遇患垂死。以袈裟覆体昏然如梦。见老母及美女数十人屡来相扰。智揩端然不动群女渐相逼斥。并云。舆将掷置北涧里遂总近前同时执捉。有揽着袈裟者。遂齐声念佛。却后忏悔请为造阿弥陀佛并诵观音菩萨三十余遍。少间遂觉体上大汗。便即瘳愈(出冥报拾遗录)

法苑珠林卷第四十六法苑珠林卷第四十七

        西明寺沙门释道世撰
惩过篇第四十六 和顺篇四十七

    惩过篇(此有二部)

    述意部第一

夫形骸多患理须严诫。根识昏沉宜常警策。故经曰。无以睡眠因缘令一生空过无所得也。但有身则为患本。无身则患灭。故礼无不敬。傲不可长。若纵傲高弥增堕慢。徒施攻击无奈患忧。口是刀斧之门祸累之始。心怀毒念。口施毒言。身行毒业。兴斯三业弥招四趣故书云一言可以兴邦。一言可以丧国。又言。行是君子之枢机。枢机之发荣辱之主。意为业本。身口由发。所以先除凶怀袪邪务正。故知可恶川流事由心造。何以知然。若瞥缘心起故口发恶言。言由意显。靡恶不为。故成实论云。离心无思则无身口业也

    引证部第二

如维摩经云。故以若干苦切之言乃可入律。书云。闻谏如流。斯言可录。佷戾不信恶马难调。抚膺多愧常以自箴。庶有闻论致序心曲。今欲缄其言而整其身者。未若先挫其心而次折其意。故经云。制之一处无事不办。譬如金山之窟狐兔所不敢停渟渊澄海蛙龟所不肯宿。故知洁其心而净其意者。则三涂报息四德常满。防意如城守口如瓶。可谓金河遗寄属在伊人。玉门化广信于斯矣。既策斯三业。则能除四患。何等四患。谓生老病死也。故受胎经云。众生受胎之时备尽艰难。冥冥漠漠状若浮尘。十月将满母胎知苦。业风催促头向产门。堕地鞭触如在刀山。风激冷触如似寒冰。当尔之时生为实苦。又涅槃经云。譬如灯炷唯赖膏油。膏油既尽势不久停。人亦如是。唯赖壮膏。壮膏既尽。衰老之炷何得久住。又出曜经。佛说老苦偈云

  少时意盛壮　　为老所见过
  形衰极枯槁　　气竭凭杖行

又佛说死苦偈云

  气绝神逝　　形骸萧索　　人物一统
  无生不终

又涅槃经云。夫死者。于崄难处无有资粮。去处县远而无伴侣。昼夜常行不知边际。深邃幽暗无有灯明。入无门户而有处所。虽无痛处不可疗治。往无遮止到不得脱。又无量寿经云。独生独死独来独去。苦乐之地。身自当之无有代者。幽幽冥冥别离长久。道路不同会见无期。甚难甚难。复得相值。夫生则亲族欢聚尽慈爱之和。死则朝亡暮殡。便有恐畏分离之状。歌哭相送。往者不知。反室空堂。寂灭无睹。存亡有无。变化俄顷。故出曜经佛重说死苦偈云

  命如果待熟　　常恐会零落
  已生皆有苦　　孰能致不死

  犹如死囚　　将诣都市　　动向死道
  人命如是　　如何驶流　　往而不返
  人命如是　　逝者不还

又出曜经云。昔有梵志兄弟四人。皆得五通。自知命促七日必死。兄弟议曰。我等兄弟神通自在。能以神力翻覆天地。现极大手扪摸日月。移山住流无所不办。宁当不能避此难也。第一兄曰。吾入大海。上下平等正处中间。无常杀鬼安知我处。第二弟言。吾入须弥山腹中间。还合其表使无际现。无常杀鬼焉知我处。第三弟言。吾处虚空隐形无迹。无常杀鬼安知我处。第四弟言。吾当隐在大市之中。众人猥闹各不相识。无常杀鬼趣得一人。何必取吾。四人议讫相将辞王。而白王曰。吾等计算余命日促。各欲逃走欲求多福。王寻告曰。善进其德。于是别去。各适所至。七日期满各从其处而皆命终。佛以天眼见四梵志避于无常各求度世皆已命终而说偈言

  非空非海中　　非入山石间
  无有地方所　　脱之不受死

又增一阿含经云。尔时世尊在舍卫国东鹿母园中。与大比丘众五百人俱。是时世尊七月十五日。于露地敷坐。比丘僧前后围绕。佛告阿难曰。汝今速击揵椎。今七月十五日是受岁之日。阿难叉手便说此偈

  净眼无余等　　无事而不练
  智慧无染着　　何等名受岁

世尊以偈报曰

  受岁三业净　　身口意所作
  两两比丘对　　自陈所作短
  还自称名字　　今日众受岁
  我亦净意受　　唯愿原其过

是时阿难闻已欢喜。即升讲堂手执揵椎。而说此偈

  降伏魔力怨　　除结无有余
  露地击揵椎　　比丘闻当集
  诸欲闻法人　　度流生死海
  闻此妙响音　　尽当运集此

尔时阿难击揵椎已。至世尊所。白世尊言。今正是时。唯愿世尊。何所敕使。是时世尊告阿难曰。汝随次坐。当坐草座。时诸比丘各坐草座。是时世尊默然观诸比丘已。便敕诸比丘。我今欲受岁。我无过咎于众人乎。又不犯身口意耶。如来说此语已。诸比丘默然不对。是时再三告诸比丘已。时尊者舍利弗即从座起。长跪白世尊言。诸比丘众。观察如来无身口意过。世尊。今日不度者度。不脱者脱。不般涅槃者令般涅槃。无救者为作救护。盲者为作眼目。为病者作大医王。三界独尊无能及者。以此事缘如来无咎于众人。亦无身口意过。是时舍利弗白世尊言。我今自陈无咎于如来及比丘僧乎。世尊告曰。汝舍利弗都无身口意所作非行。汝今智慧无能及者。汝今所说常如法义未曾违理是时舍利弗白佛言。此五百比丘尽当受岁。尽无咎于如来乎。世尊告曰。亦不责此五百比丘身口意。此舍利弗大众之中。极为清净无瑕秽。今此众中最小下座得须陀洹。必当上及不退转法。以是之故我不恐责此众

又佛本行经云。尔时释种宗族士众。一切合有九万九千。及迦毗罗婆苏都城所居人民。从城共往欲见如来。世尊遥见输头檀王与诸大众严备而来。即作是念。我若见彼不起迎奉。人当说我。此岂戒行果报人乎。云何见父不起迎逆。我今若见父及大众起往迎者。彼等获得无量大罪。若我今者持其威仪在此住者。彼等于我不生敬心。如来作此三种念。观见有如此三种因缘。思量如是三种义已。从座而起。飞腾虚空现种种神变。令大众生信并皆入道

又梵网经云。若佛子。应如法次第坐。先受戒者在前坐。后受戒者在后坐。不问老少比丘比丘尼贵人国王王子乃至黄门奴婢。皆应先受戒者在前坐。后受戒者次第而坐。莫如外道痴人。若老若少无前无后。坐无次第兵奴之法。我佛法中先者先坐后者后坐。而菩萨不次第坐者。犯轻垢罪。若佛子。常行教化。大悲心入檀越贵人家一切众中。不得立为白衣说法。应白衣众前高座上坐。法师不得地立为四众白衣说法。若说法时法师高座香华供养。四众听者下坐如孝顺父母。敬顺师教如事火婆罗门。其说法者若不如法。犯轻垢罪

又善见论云。弟子参师当避六处。一不得当前。二不得当后。三不得太远。四不得太近。五不得处高。六不得上风立。问曰。四种身仪若坐立行卧。何故但云一面立。答曰。为参故不应行。为恭敬不应坐。为供养故不应卧

又三千威仪云。欲上床有五事。一当徐却踞床。二不得匍匐上。三不得使床有声。四不得大拂拭床席使有声。五洗足未燥当拭之。在床上有五事。一不得大吹。二不得叱咤喑噫。三不得叹息思念世间事。四不得狗群卧。五欲起坐当以时。若意走不定当自责本起。又卧有五事。一当头首向佛。二不得卧视佛。三不得双申两足。四不得向壁卧亦不得伏卧。五不得竖两膝要当拘手检两足累两膝。又卧起欲出户有五事。一起下床不使床有声。二着履先当抖擞。三正住着法衣。四欲开户先三弹指。不得使户有声。五户中有佛像不得背出。当还向户而出。出不得住与人言

又正法念经云。孔雀菩萨为诸天众说调伏法。若在家出家。若老若少。调伏相应。以此庄严。如出家之人初以袈裟而自调伏。当行七事。一者如其国法受粪扫衣。在家之人所弃之衣。若在冢间有死人衣。死尸所压则不应取。若于冢间得破坏衣则应受用。是名袈裟调伏之法

第二若入聚落观地而行。前视一寻。念佛影像一心正念诸根不乱。不观一切所须之具。不与女人言论。不抱小儿。不数动足。亦不动臂及其床座。不手摩头不数整衣。不抖擞袈裟。不按摩手。亦不弹指。是名第二调伏之法

第三若入施主家。于饭食时齐腕澡手。若受食时不大舒手。当前一肘。不满口食亦不太少。若所抟饭不大不小。不大张口。不令有声。所应之食但食二分。食知止足。不观他钵而生贪心。所受饮食不怀他心。自观其钵不左右顾视。是名第三调伏之法

第四若于食时。若于聚落。或于城邑。先所见食不生心念。不数言说亦不悕望。所受敷具如法受畜。不求上胜。是名第四调伏之法

第五一切所作不倚不着不惜身命。于所用具不多聚积。不行边方危怖之处。不异服饰。不偏乐于一家往返。是名第五调伏之法

第六不断草木及掘生地。不着杂色革屣杂色衣服。不破他戒。不谤不说。心不悕望。王者之膳心不甘着。不亲近于喜斗比丘。是名第六调伏之法

第七若有同意同法。应当亲近利益。若于山窟树下露地。常修行空无相无愿。是名第七调伏之法。若有比丘能如是行。则能拾离一切诸缚而得解脱

又杂宝藏经云。佛初出家夜。佛子罗睺始入于胎。初成道夜生罗睺罗。举宫婇女咸皆惭耻。怪哉大恶耶输陀罗。不虑是非。轻有所作。不自爱慎。令我举宫都被染污。悉达菩萨久已出家。今卒生子。甚为耻辱。时有释女。名曰电光。是耶输姨母之女。椎胸拍髀呵骂耶输。汝于尊亲何以自损。太子出家已经六年。生此小儿甚为非时。从谁而得。辱我种族不护恶名。净饭王于时在楼。见此大地六种震动。见是相已谓菩萨死忧箭入心。闻于宫中举声大哭。王倍惊怖谓太子死。走使女问是何哭声。女白王言。太子不死。耶输陀罗今产一子。举宫惭愧。是何哭耳。王闻是语倍增忧恼。发声大哭扬声大唤。怪哉。丑辱。我子出家已经六年。云何今日而方生子。时彼国法击鼓一下一切运集。九万九千诸释悉会。即唤耶输陀罗着白净衣。抱儿在怀。都不惊怕。于亲党中抱儿而立。诸释咸忿。叱尔凡鄙有何面目我等前立。宜好实语。竟为何处而得此子。耶输陀罗都无惭耻。正直而言。从彼出家释种名曰悉达。而得此子。王言。我子悉达本在家时。闻有五欲耳尚不听。况当有欲而生于子。实是谄曲非正直法。以此谤毁王极大嗔。问诸释言。云何苦毒杀害。复有释言。如我意者。当作火坑掷置火中。使其母子都无遗余。诸人皆言。此事最良。即掘火坑。以佉陀罗木积于坑中。以火焚之。即将耶输。至火坑边。时耶输见火方大惊怖。譬如野鹿独在围中四向顾望无可恃怙。耶输自责。既自无罪受斯祸患。遍观诸释无救己者。抱儿叹念菩萨言。汝有慈悲怜愍一切。天龙鬼神咸敬于汝。今我母子薄于祐助无过受苦。云何菩萨不见留意。何故不救我之母子今日危厄。即时向佛一心敬礼。复拜诸释合掌向火。而说实语。我此儿者实不从他而有。此子若实不从他而有。此子若实不虚六年在我胎者。火当消灭终不烧害我之母子。作是语已即入火中。而此火坑变为水池。自见己身处莲华上。都无恐怖颜色和悦。合掌向诸释言。若我虚妄应即燋死。以今此儿实菩萨子。以我实语得免火患。有诸释言。视其形相不惊不畏。而此火坑变为清池。以此验之知其无过。时诸释等将耶输陀罗还归宫中倍加恭敬。为索乳母供事其子。犹如生时等无有异。祖白净王爱重深厚。不见罗睺终不能食。若忆菩萨抱罗睺罗用解愁念。略而言之。满六年已。白净王渴仰于佛遣往请佛。佛怜愍故还归本国。来到释宫。变千二百五十比丘皆如佛身。光相无异。耶输陀罗语罗睺罗。谁是汝父。往到其边。时罗睺罗礼佛已讫。正在如来右足边立。如来即以手摩罗睺罗顶。即说偈言

  我于生眷属　　及以所生子
  无有偏爱心　　但以手摩顶
  我尽诸结使　　爱憎永除尽
  汝等勿怀疑　　于子生犹豫
  此亦当出家　　重为我法子
  略言其功德　　出家学真道
  当成罗汉果

颂曰

  业风常泛滥　　苦海涛波声
  漂我常游浪　　远离涅槃城
  忽遇慈舟至　　运我出爱瀛
  是知高慕友　　惩过改凡情
  罪垢蒙除结　　神珠启闇冥
  释门光丽景　　俗务苦重萦
  冀除昏五盖　　方寤六尘轻
  自非乘宝辂　　何以息焰宁

    感应缘(略引三验) 宋沙门释僧苞 齐沙门释僧远 隋沙门释洪献

宋京师只桓寺有释僧苞。本是京兆人。少在关受学什公。宋永初中游北徐入黄山精舍。复造静定二师进业。仍于彼建三七普贤斋忏。至第十七日有白鹤飞来集普贤座前。至中行香毕乃去。至二十一日将暮。又有黄衣四人绕塔数匝忽然不见。苞少有志节加复祥感。故匪懈之情因之弥励。日诵万余言经。常礼数百拜佛。后东下京师正值只桓寺发讲。法徒云聚士庶骈席。苞既初至人未有识者。乃乘驴往看。衣服垢弊貌有风尘。堂内既窄。坐驴鞯于户外。高座释题适竟。苞始欲厝言。法师便问。客僧何名。答云名苞。又问。尽何所苞。答曰。高座之人亦可苞耳。乃致问数番。皆是先达思力所不逮。高座无以抗其词。遂逊退而止。时王弘范泰闻苞论义。叹其才思请与交言。仍屈住只桓寺。开讲众经法化相续。陈郡谢灵运闻风而造焉。及见苞神气弥深叹伏。或问曰。谢公何如。苞曰。灵运才有余而识不足。抑不免其身矣。苞尝于路行见六劫被录。苞为说法劝念观世音。群劫以临危之际念念恳切。俄而送吏饮酒共醉。劫解枷得免焉宋元嘉中卒(右此一验出梁高僧传)

齐梁州薛河寺释僧远。不知何许人。为性疏诞不修细行。好逐流宕欢宴为任。以齐武平五年。梦见大人。[齒*屑]齿责之曰。汝是出家人。面目如此。蓬纵造恶。何不取镜自照。远忽觉惊悸流汗。至晓以盆水自照。乃见眼边乌点。谓是垢污便洗拭之。眉毛一时随手落尽。因自咎责。奈此殃谴。遂改常习返形易性。弊衣破履一食长斋。遵奉律仪。昏晓行悔。悲泪交注。经一月日。又梦前人。含笑谓曰。知过能改。是谓智人。赦汝前愆勿复相续。忽惊喜觉流汗遍身。面目津润眉毛渐出。远于一身频感两报。信知三世苦乐不虚。自后竭情时不暂怠。乡川所归卒于本土

隋相州大慈寺释洪献。少履道门早明律检。听涉劳顿遂两目俱暗。既无前导。常处房中。礼诵为业。不辍晨夕。开皇十四年忽感一神。自称般若檀越。来从受戒数致谈话。同房曾纲禅师上堂食。后般若乃将纲一襆衣来嚫献云。劳陈法事利益不少。微奉衣物。愿必受之。献纳柜中。纲食还房怪失衣服。搜求寺内乃于献所得之。具以告语。纲终不信猜献盗之。神遂发撤纲房衣物被案狼藉满庭。竿扇秤尺摧折数段。神于空中语曰。僧纲不好设斋会供养三宝。我会祸汝。未许放汝。献感冥报。与般若言及事同目睹。神语献曰。伴众极多。悉在紫陌河上。唯三十人相随。可令寺家设食。众僧便于西院会之。神曰。大好。饮食劳费。师等虽然僧纲不起斋供。后会使知。纲无柰之何。恐迫不已。便私费财物营诸斋福。般若乃曰。既能行福今相放矣。仍以绢两匹付献云。当以一匹施大众一匹赠纲师。献对众受得。具皆闻见。仍依付领。纲后惩过弥勤经业。卒于所住(右此二验出唐高僧传)

    和顺篇第四十七(此有五部) 述意部 引证部 和施部 和国部 和事部

    述意部第一

夫善恶乖背言行两违。祸衅从生怨毒弥重。所以言之者易。行之者难。是故刚柔得中违顺得性。譬铸剑太刚则折太柔则卷。欲剑无折必加其锡。欲剑无卷必加其金。何者金性刚而锡质柔。刚柔均平则为善矣。含性和平则为嘉矣。故罗云密行以自调。故圣赞以美誉。提婆粗行以犷恶。故众毁以过彰。俗书云。西门豹性急。佩韦以自缓。董安于性缓。带弦以自急。故阴阳调天地之和也。刚柔均人物之性也

    引证部第二

如密迹金刚力士经云。阿阇世王问佛言。苦萨仁和为有几法。往返周旋常存和雅不兴粗心。佛言。苦萨仁和有八事法。何谓为八。一志性质直而无谀谄。二性行和雅常无佞伪。三心存淳熟永无虚妄。四心行坚要亦无羸劣。五无迷惑志存于仁和。六为世众祐受其德行。七心行了达而无所著。八思惟罪福心无所念。是为八事。于是阿阇世王白佛言。菩萨有几法行逮如是力无极之势。佛言。有十法。何谓为十。一宁弃身命勤受正法。二未曾自大谦恪下意礼敬众生。三见于刚强难化众生立之忍辱。四见饥馑人以好美膳而充施之。五睹诸恐惧劝慰安之。六若有众生得于重疾疗以良药。七若有羸劣人所轻慢。敬念恋之令无忽易者。八以净泥水涂如来庙补其亏缺。九见孤苦人贫匮困厄常负重担。使去其难极重之殃。十若有无护无所依归常将济之。所语如言而不变失。是为十事法

又正法念经云。若有众生见他亲友互相破坏心怀怨结。能为和合。命终生欲爱天。随心所念即得五欲自娱。若有众生见人破亡为他抄掠救令得脱。或于险处教人正道。或疑怖处令他安隐。命终生正行天。天女供养受五欲乐。若生人中生于正见大长者家。若有人能柔软深心离一切垢。涅槃解脱犹如在手。软心之人心如白镴。修行善业众人所信。粗犷之人心如金刚。恒常不忘怨结之心。行不调伏众人所憎。不爱不信。尔时孔雀菩萨以佛经偈而说颂曰

  若人心柔软　　犹如成炼金
  斯人内外善　　速得脱众苦
  若人心器调　　一切皆柔软
  斯人生善种　　犹如良福田

又呵雕阿那含经云。阿那含有八事不欲令人知。何等为八。一不求不欲令人知。二信不欲令人知。三自羞不欲令人知。四自惭不欲令人知。五精进不欲令人知。六自观不欲令人知。七得禅不欲令人知。八黠慧不欲令人知。所以不欲令人知者。不欲烦扰于人故

    和施部第三

如佛说一切施主所行檀波罗蜜经云。佛言。过去久远无央数劫。尔时世有大国王。号字萨和达(晋言一切施主)尔时布施有所求索不逆其意。尔时异国有婆罗门子。少失其父。独与母姊弟为活。居家贫陋。其母告子。居家困穷无以自供。汝父在者。当往萨和达王所乞丐可以自济。今何不行至彼王所从求钱宝。儿报母言。我今未有所知。先当学问然后乃行。母语儿言。今汝家中了无所有。而有学问尔乃当行。若汝去后其处空乏。何以自活。儿即语母。我先当假贷索一两金。可备一岁之粮。母即听之。便行贷得金一两还以与母。乃出家行学。一岁已竟便来归家。母见儿还便逆问言。汝已行诣一切施王所耶。儿复报母言。所学未通当复更学。母言。前金已尽当作何计。儿答母言。当更假贷。儿即复往至前所贷金家。向其主说复欲贷一两金意。金主语儿。汝前取金。既未还我。甫复欲索。汝若审复欲得金者。持卿母及姊弟皆以上券。尔乃可得。若至时不毕。当没汝母及姊弟以为奴婢。便相许可。适作券取持归付母。复舍家行学。复终一年。所知粗备。欲归语母行诣一切施王所。在道中便为债主所索。及母姊弟将归锁脚。婆罗门子语债主言。卿虽相系正使终年我无益用。不如相放。我当往诣一切施王所乞丐得物还以相偿。其主思惟。便解婆罗门子令去。时有异国王军起兵欲往取一切施王国。时诸臣白王。今有他国兴兵入界。不审大王当作何计。时王自念。人命至短当归无常。又我少小已来好喜布施。慈仁忍辱无伤害意。不欲与彼共相拒逆。所以者何。但以我一身故动摇兵众。设有所中实非我宜。便敕诸臣不须为备。亦勿恐怖。但且严出迎送作礼。恭敬承事受其教敕令踰于我。诸臣复白王言。他国入界。云何不备。王默不应。如是至三。王言。不须拒逆。如我前言。诸臣皆言。王敕勿备。我等俱然。王言。大善。各且安家慎莫劳扰。其王夜半即脱印绶默亡而去。彼国王入国即领王位。便募索一切施王。其赏甚重。王遂出国行五百余里。遥见婆罗门子。王意即想。此婆罗门子。今者必来索我无疑。时婆罗门子意亦想。此人将无正是一切施王。二人各前相逢便住。王问婆罗门子言。卿从何来。今欲所至。婆罗门子答言。我欲行至一切施王所。王复问。欲诣一切施王所。欲何求索。婆罗门子报言。少小失父居甚贫穷。以母及姊弟持行质债。欲从一切施王乞丐钱宝还赎母姊弟并得自济。王便语言。我正是一切施王。婆罗门子问王。傧从所在。而独行耶。王言。有他国来欲得我处。是以避之。所以者何。不欲伤害于人兵故。婆罗门子闻王所说即便躄地。而大啼泣不能自胜。王便前牵婆罗门子。谏晓使起。不须复啼。所求索者今当相与。婆罗门子言。王今失国。当持何等以相济乞。王便报言。彼国来王相募甚重。卿今可截我头持往与之。在所求索皆可得也。于是婆罗门子说偈报言

  世间杀父母　　命尽堕泥犁
  今加害于王　　其罪等无异
  我今实不忍　　加恶于大王
  宁令身命尽　　终不造逆意

于是一切施王复语婆罗门子言。卿若不欲取头者。便可截我鼻耳送之。亦可得赏。恐不中王故也。婆罗门子报王言。如我今日不忍为是。王复语婆罗门子言。若不尔者。便可缚我送往与之。亦可大有所得。婆罗门子能相知王还复为王不为彼害婆罗门子言。王审欲尔者可共俱还。临至本国乃当相缚。于是王与婆罗门子便共相将俱还本国。二十余里。王以欲至。便自反手语婆罗门子言。卿可缚我。婆罗门子遂乃缚王。一国人民皆闻知王一切施为他国婆罗门子见缚送。人民大小见王莫不啼哭。躄地崩绝剧丧父母。遂前诣宫门。诸臣即入白彼王。前所募亡去王一切施者。为婆罗门子所见缚送。今在宫门。彼王即言。便捉见之。一切施王便前入宫。彼王及臣与诸官属。见一切施王无不躄地而啼泣者。彼劫人王亦复泪出。而问诸臣。汝辈何以皆啼。诸臣白言。我等见一切施王弃国与王。复持身施与婆罗门子。所作不悔。是故啼耳。彼劫人王闻诸臣各各说是。即便躄地而大啼泣。不能自胜。即问婆罗门子汝今那得是王。婆罗门子具答王本末因由。彼劫人王闻婆罗门子所说。即复躄地啼泪而言。告敕诸臣促解王缚。洗浴衣被着其印绶。还立为王。即还坐领国法如故。于是彼王即长跪叉手赞叹而说偈言

  自在本国时　　遥闻大王德
  今来至于此　　见尊踰所闻
  巍巍积功德　　譬若如金山
  其力坚如是　　无能动摇者
  今见王所行　　于世甚无双
  愿以国相还　　并奉所居界
  愿归得本土　　修敬为臣礼
  不敢复憍慢　　事王如天尊

佛告诸比丘。尔时一切施王者我身是也。彼国王者舍利弗是。婆罗门子者调达是。成我六波罗蜜相好功德。皆是调达恩。调达是我善知识。亦为善师。调达却后阿僧祇劫当得作佛。号字提和罗耶(晋言天人王)

    和国部第四

如杂宝藏经云。佛言。过去久远有二国王。一是迦尸国王。二是比提醯国王。比提醯王有大香象以香象力摧伏迦尸王军。迦尸王作是念言。我今云何当得香象摧伏比提醯王军。时有人言。我见山中有一白香象。王闻此已即便募言。谁能得香象者。我当重赏。有人募言。多集军众往取彼象。象思惟言。若我远去。父母盲老。不如调顺往至王所。尔时众人便自将香象向王边。王大欢喜为作好屋。具被毾[毯-炎+登]敷着其下。与诸妓女弹琴鼓瑟以娱乐之。与象饮食不肯食之。时守象人来白王言。象不肯食。王自向象所。上古畜生皆能人语。王问象言。汝何故不食。象答王言。我有父母。年老眼盲无与水草。父母不食我云何食。象白王言。我欲去者。王诸军众无能遮我。但以父母盲老顺王来耳。王今见听我去供养父母终其年寿。自当还来。王闻此语极大欢喜。我等便为人头之象。此象乃是象头之人。先迦尸国人。恶贱父母无供养心。因此象故。王即宣令一切国内。若不孝养父母者。当与大罪。寻即放象还父母所。供养父母随寿长短。父母丧亡还来王所。王得白象甚大欢喜。即时庄严欲伐彼国。象语王言。莫兴斗诤。凡斗诤法多所伤害。王言。彼欺凌我。象言。听我使往。令彼怨敌不敢欺侮。王言。汝若去者或能不还。答言。无能遮我使不还者。象即于是往彼国中。比提醯王闻象来至。极大欢喜。自出往迎。既见象已而语之言。即住我国。象白王言。不得即住。我立身已来不违言誓。先许彼王当还其国。汝二国王应除怨恶。自安其国岂不快乎。即说偈言

  得胜增长怨　　负则益忧苦
  不诤胜负者　　其乐最第一

尔时此象说斯偈已。即还迦尸国。从是以后二国和好。尔时迦尸国王者。今波斯匿王是。比提醯王者。今阿阇世王是。尔时白象者今我身是也。由我尔时孝养父母故。令多众生亦孝养父母。尔时能使二国和好。今日亦好

    和事部第五

如僧祇律云。佛告诸比丘。过去世时。有城名波罗柰。国名伽尸。有一婆罗门。有摩沙豆陈久。煮不可熟。持着肆上欲卖与他。都无人买。时有一人。家有一态驴市卖难售。时陈豆主便作是念。我皆以豆买此驴用。便往语言。汝能持驴贸此豆耶。驴主复念。用是态驴为当取彼豆。即便答言。可尔。得驴已欢喜。尔时豆主便作是念。今得子。便即说颂曰

  婆罗门法巧贩卖　　陈久冰豆十六年
  唐尽汝薪煮不熟　　足折汝家大小齿

尔时驴主。亦作颂曰

  汝婆罗门何所喜　　虽有四脚毛衣好
  负重着道令汝知　　锥刺火烧终不动

尔时豆主。复说偈言

  独生千秋杖　　头着四寸针
  能治败态驴　　何忧不可伏

尔时驴闻复嗔即说颂曰

  安立前二足　　双飞后两蹄
  折汝前版齿　　然后自当知

尔时豆主闻驴此颂。复说偈言

  蚊虻毒虫螫　　唯仰尾自防
  当截汝尾却　　令汝知辛苦

尔时驴复以偈答曰

  从先祖已来　　行此[怡-台+龍]悷法
  今我故承习　　死死终不舍

尔时豆主知此弊恶不可苦语。便更称誉以颂答曰

  音声鸣彻好　　面白如珂雪
  当为汝取妇　　共游林泽中

驴闻软爱语。即复说颂曰

  我能负八斛　　日行六百里
  婆罗门当知　　闻妇欢喜故

颂曰

  性爱和柔　　贤愚亲附　　情贪粗犷
  人畜远虑　　外违常策　　内顺常御
  万代扬名　　千龄久住

法苑珠林卷第四十七法苑珠林卷第四十八

        西明寺沙门释道世撰

    诫勖篇第四十八(此有六部) 述意部 诫马部 诫学部 诫盗部 诫罪部 杂诫部

    述意部第一

夫以立像表真化俗彝训。寄指筌月出道常规。但以妄想倒情沿流固习。无思悛革随业飘沦。是以涅槃经云。为善清升譬同爪土。为恶沉滞喻等地尘。良由六贼俱至十使交缠。或比行厕画瓶。或拟危城坯器。故将崩朽宅三火常然。逃隐空聚五刀常逐。井河引喻。逼形器于刹那。屠肆牛羊。切性命于漏刻。亦如鼠入脂角。至穷何趣。况复五浊交横四山常逼。而能安忍不生忧悔。所以大圣垂训。法喻所归止在诫约。身心无沿逸欲。鉴举力励专怔省过。但见临死眼光失落。眷属丛聚对颜难救。呜呼洟泗慨彼沉沦。既属斯苦何不自诫。过由我生改不藉他。犹有微善宅报在人。又逢遗法亲见三宝。脱生恶道对目莫知。由此悲痛无由怠堕矣

    诫马部第二

如中阿含经云。时有调马师。名曰只尸。来诣佛所稽首佛足。退坐一面白佛言。世尊。我观世间甚为轻浅。犹如群羊。世间唯我堪能调马狂逸恶马。我作方便须臾令彼态病悉现。随其态病方便调伏。佛告调马师。聚落主。汝以几种方便调伏于马。马师白佛言。有三种法调伏恶马。何等为三。一者柔软。二者粗涩。三者柔软粗涩。佛告聚落主。汝以三种方便调马。犹不调者当如之何。马师白佛。有不调者便当杀之。所以者何。莫令辱我。调马师白佛言。世尊是无上调御丈夫。为以几种方便调御丈夫。佛告聚落主。我亦以三种方便调御丈夫。何等为三。一者一向柔软。二者一向粗涩。三者柔软粗涩。佛告聚落主。所谓一向柔软者。如汝所说。此是身善行。此是身善行报。此是口意善行。此是口意善行报。是名天。是名人。是名善趣化生。是名涅槃。是为柔软。第二一向粗涩者。如汝所说。是身恶行。是身恶行报是。口意善恶行。是口意恶行报。是名地狱。是名畜生。是名饿鬼。是名恶趣。是名堕恶趣。是名如来粗涩教也。第三彼柔软粗涩俱者。谓如来有时说身善行。有时说身善行报。有时说口意善行。有时说口意善行报。有时说身恶行。有时说身恶行报。有时说口意恶行。有时说口意恶行报。如是名天如是名人。如是名善趣。如是名涅槃。如是名地狱。如是名畜生饿鬼。如是名恶趣。如是名堕恶趣。是名如来柔软粗涩教。调马师白佛言。世尊。若以三种方便调伏众生。有不调者当如之何。佛告聚落主。亦当杀之。所以者何。莫令辱我。调马师白佛言。若杀生者。于世尊法为不清净。世尊法中亦不杀生。而今言杀其义云何。佛告聚落主。如来法中亦不杀生。然如来法中以三种教授。不调伏者。不复与语。不教不诫。岂非死耶。调马师白佛。实尔世尊。不复与语。永不教诫。真为死也。以是之故。我从今日离诸恶不善业也。闻佛所说欢喜而去

又法句喻经云。佛问象师。调象之法有几。答曰。有三。何谓为三。一者刚钩钩口着其羁靽。二者减食常令饥瘦。三者捶杖加其楚痛。由铁钩钩口故以制强口。由不与食饮故以制身犷。由加捶杖故以伏其心。佛告居士。吾亦有三用调一切。亦以自调得至无为。一者以至诚故制御口患。二者以慈贞故伏身刚强。三者以智慧故灭意痴盖。持是三事度脱一切离三恶道

    诫学部第三

如增一阿含经云。一偈之中便出生三十七品及诸法义。迦叶问言。何等是。时尊者阿难便说此偈

  诸恶莫作　　诸善奉行　　自净其意
  是诸佛教

所以然者。诸恶莫作。戒具之禁清白之行。诸善奉行。心意清净。自净其意。除邪颠倒。是诸佛教。去愚惑想。云何迦叶。戒清净者。意岂不净乎。清净者。则不颠倒。以无颠倒愚惑想灭。诸三十七道品果便得成就。以成道果。岂非诸法乎

    诫盗部第四

如杂阿含经云。时有异比丘。在拘萨罗国人间止一林中。时彼比丘有眼患。受师教云。应嗅钵昙摩华。时彼比丘受师教已。往至钵昙摩池侧。于池岸边逆风而坐。随风嗅香。时有天神主此池者。语比丘言。何以盗华。汝今便是盗香贼也

尔时比丘说偈答言

  不坏亦不夺　　远住随嗅香
  汝今何故言　　我是盗香贼

尔时天神复说偈言

  不求而不舍　　世间名为贼
  汝今人不与　　而自一向取
  是则名世间　　真实盗香贼

时有一士夫。取彼藕根重负而去。尔时比丘为彼天神而说偈言

  如今彼士夫　　断截分陀利
  拔根重负去　　便是奸狡人
  汝何故不遮　　而言我盗香

如彼天神说偈答言

  狂乱奸狡人　　犹如乳母衣
  何足加其言　　且堪与汝语
  袈裟污不现　　黑衣黑不污
  奸狡凶恶人　　世间不与语
  蝇脚污素帛　　明者小过现
  如墨点珂贝　　虽小悉皆现

时彼比丘复说偈言

  善哉善哉说　　以义安慰我
  汝可常为我　　数数说斯偈

时彼天神复说偈言

  我非汝买奴　　亦非人与汝
  何为常随汝　　数数相告语
  汝今当自知　　彼彼饶益事

    诫罪部第五

如阎罗王五使经云。佛告诸比丘。人生世间。不孝父母。不敬沙门。不行仁义。不学经戒。不畏后世者。其人身死当堕地狱。主者持行白阎罗王言其过恶。此人不孝等种种诸过。无有福德。不恐畏死。唯王处罚。阎罗王常先安徐以忠正语。为现五使者而问言。第一汝不见。世人始为婴儿。僵卧屎尿不能自护。口不知言不知好恶。汝见以不。人答已见。王言。汝自谓不如是。然人神从行终即有生。虽尚未见常当为善自端三业。柰何放心快志造过。人答。愚暗不知。王言。汝自愚痴纵意作恶。非是父母师长君天沙门道人等过也。罪自由汝。岂得不乐。今当受之。是为阎王现第一天使也

第二阎王复问。子为人时。天使次到。汝能觉不。人答不觉。王曰。汝不见世人年老发白齿堕羸瘦偻步低行起居任杖不。人答有是。王曰。汝谓独免可得不老。凡人已生法皆老耄。常当为善端身口心奉行经戒。柰何自恣。人答。愚痴故尔。王曰汝自以愚痴作恶。非是父母君天沙门道人过也。罪自由汝。岂得不乐。今当受之。是为阎王现第二天使也

第三阎王复问。子为人时。岂不见世间男女身有疾病身体苦痛坐起不安命近忧促众医不疗不。人答言有。王曰。汝可得不病耶。人生既老法皆当病。闻身强健当勉为善奉行经戒端身口意。奈何自恣。人答。愚暗故尔。王曰。汝自以为愚作恶。非关父母君天沙门道人过也。罪自由汝。岂得不乐。今当受之。是为阎王现第三天使也

第四阎王复问。子为人时。岂不见世间诸死亡者。或藏其尸。或弃捐之。至于七日肌肉坏败。狐狸百鸟皆就食之。凡人已死身恶腐烂。汝岂不见。人答言有。王曰。汝谓独勉可得不死耶。凡人已生法皆当死。闻在世间常为善事。敕身口意奉行经戒。奈何自恣。人答。愚暗故尔。王曰。汝自作恶。非是父母君天沙门道人过也。罪自由汝。岂得不乐。今当受之。是为阎王现第四天使也

第五阎王复问。子为人时。不见世间弊人恶子为吏所捕取案罪所刑法加之。或断手足。或劓耳鼻。或烧其形悬头日炙。或屠割支解种种毒痛不。人答言有。王曰。汝谓为恶独可解耶。眼见世间罪福分明。何不守善敕身口意奉行经戒。云何自快。人答。愚暗故尔。王曰。汝自用心作不忠正。非是父母君天沙门道人过也。今是殃罪。要当自受。是为阎王现第五天使也

佛说经已。诸弟子等皆受教诫。各前作礼。欢喜奉行

    杂诫部第六

大法句经偈云(总十一诫)

诫信

  士有信行　　为圣所誉　　乐无为者
  一切缚解　　比方世利　　惠信为明
  是财上宝　　家产非常　　欲见诸真
  乐听讲法　　能舍悭妒　　此之谓信
  无信不习　　好驳正言　　如拙取水
  掘泉扬泥　　贤夫习智　　乐仰清净
  如善取水　　要冷不扰　　信不染他
  莫如斯载　　如大象调　　自调最胜
  信财戒财　　惭愧亦财　　闻财施财
  慧为七财　　生有此财　　不问男女
  终以不贪　　贤者识真

诫死

  所以非常　　谓兴衰法　　夫生辄死
  此灭为乐　　如河驶流　　往而不返
  人命如是　　逝者不还　　生者日夜
  命自刀削　　寿之消尽　　如荥阱水
  常者皆尽　　高者亦堕　　合会有离
  生者有死　　众生相刻　　以丧其命
  随行所堕　　自受殃祸　　虽寿百岁
  亦死过去　　为老所厌　　病倏至际
  是日已过　　命则随减　　如少水鱼
  斯有何乐　　老则色衰　　所病自坏
  形败腐朽　　命终其然　　是身何用
  常漏臭处　　为病所困　　有老死患
  非有子恃　　亦非父兄　　为死所迫
  无亲可怙　　昼夜慢惰　　老不止淫
  有财不施　　不受佛言　　有此四蔽
  为自侵欺

诫杀

  为仁不杀　　常能摄身　　是处不死
  所适无患　　不杀为仁　　慎言守心
  是处不死　　所适无患　　彼乱已整
  守以慈仁　　见怒能忍　　是为梵行
  至诚安徐　　口无粗言　　不嗔彼所
  是谓梵行　　垂拱无为　　不害众生
  无所娆恼　　是谓梵行　　常以慈哀
  净如佛教　　知足知止　　是度生死
  普爱贤美　　哀加众生　　常行慈心
  所适者安　　昼夜念慈　　心无克伐
  不害众生　　是行无仇　　卧安寤安
  不见恶梦　　天护人爱　　不毒不兵
  水火不丧　　在所得利　　死升梵天
  受乐自然　　仁无乱志　　慈最可行
  愍伤众生　　此福无量

诫意

  恶言骂詈　　憍倰篾人　　兴起是行
  疾怨兹生　　逊言顺辞　　尊敬于人
  弃结忍恶　　疾怨自灭　　夫士之生
  斧在口中　　所以斩身　　由其恶言
  争为少利　　如掩失财　　从彼致诤
  令意向恶　　心为法本　　心尊心使
  中心念恶　　罪苦自追　　心为法本
  心尊心使　　中心念善　　福乐自随
  随乱意行　　拘愚入冥　　自大无法
  何解善言　　随正意行　　开解清明
  不为嫉妒　　敏达善言　　愠于怨者
  未常无怨　　不愠自除　　是道可宗
  不好责彼　　务自省身　　如有知此
  永灭无患

诫邪

  以真为伪　　以伪为真　　是为邪见
  不得真利　　知真为真　　见伪知伪
  是为正见　　必得真利　　壁屋不密
  天雨则漏　　意不思正　　邪法为穿
  壁屋善密　　雨则不漏　　摄意惟正
  邪匿不生　　鄙夫染人　　如近臭物
  渐悉习非　　不觉成恶　　贤夫染人
  如近香熏　　进智习善　　行成皎洁
  正念常兴　　邪法自灭　　自制正法
  善名日增　　当思念道　　强守正行
  健者得度　　吉祥无上　　克己调心
  行不放逸　　施戒忍勤　　定慧常明
  生不为恼　　死而不戚　　祸福路分
  升沉殊趣

诫愚

  愚着生死　　莫知正法　　愚蒙无智
  如居暗室　　触事昏驰　　寒暑不辩
  虽久修习　　犹不知法　　虽复施行
  为身招患　　快心作恶　　自致重殃
  愚所望处　　不谓适苦　　临堕厄地
  乃知不善　　愚憃作恶　　不能自解
  殃追自焚　　罪成炽然　　愚人乐寝
  忧戚长兴　　昏昏暗室　　如蚕处茧
  愚人乐恶　　至死不休　　虽与善言
  反谓怨仇　　罪犹未熟　　愚将为观
  至其熟时　　自受大殃　　愚好财色
  昼夜无厌　　如焦谷山　　注水不盈
  愚多造过　　触处被嗔　　虽加杖捶
  犹不自止

诫恶

  深观善恶　　心知畏忌　　畏而不犯
  终吉无忧　　故世有福　　念思绍行
  善致其愿　　福禄转胜　　信善作福
  积善不厌　　信知阴德　　久而必彰
  喜法卧安　　心悦意清　　圣人演法
  慧常乐行　　贤人智者　　斋戒奉道
  如星中月　　照明世间　　弓师调角
  水人调船　　工匠调木　　智者调身
  譬如厚石　　风不能移　　智者意重
  毁誉不倾　　譬如深泉　　澄静清明
  慧人闻道　　心净欣然　　断除五阴
  静思智慧　　能自拯济　　显理澄真
  抑制情欲　　志乐无为　　览受正教
  冀法常存

诫缚

  去离忧患　　脱于一切　　缚结已解
  消散自安　　心净得念　　无所贪乐
  已度枯涸　　如雁弃池　　量腹而食
  无所积藏　　虚心无想　　远近无碍
  度身而衣　　不求余长　　省事无为
  无所羁靽　　制想从正　　如马调御
  舍憍弃慢　　为天所敬　　不怒如地
  不动如山　　真人无垢　　生死世绝
  心以休息　　言行亦止　　从正解脱
  寂然归灭　　弃恶无著　　破坏三界
  情色永绝　　是谓上智　　在聚若野
  处染不染　　应真所叹　　莫不蒙祐
  常乐空闲　　众人不逮　　快哉上士
  天人钦仰

诫诵

  虽诵千言　　不行何益　　不如一闻
  勤修得益　　虽诵千言　　句义不正
  不如一要　　闻可灭意　　虽诵千言
  不义何益　　不如一义　　闻行得度
  虽诵千言　　不敬何益　　不如一行
  欣乐奉修　　虽诵千言　　我心不灭
  不如一句　　舍憍放逸　　虽诵千言
  求名逾着　　不如一说　　弃执离着
  虽诵千言　　不欲除罪　　不如一文
  去离生死　　虽诵千言　　色情逾固
  不如一解　　心境忘怀　　虽诵千言
  不求出世　　不如一寤　　绝离三界
  虽诵千言　　不存悲智　　不如一听
  自他两利

诫行

  人寿百岁　　悭贪逾盛　　不如一日
  割舍财色　　人寿百岁　　乐不持戒
  不如一日　　净心守戒　　人寿百岁
  多忿不忍　　不如一日　　含喜不嗔
  人寿百岁　　怠惰不勤　　不如一日
  策励身心　　人寿百岁　　情欣放逸
  不如一日　　归心空寂　　人寿百岁
  昏暗识心　　不如一日　　洞寤无明
  人寿百岁　　拙御身心　　不如一日
  巧便运致　　人寿百岁　　常怀怯弱
  不如一日　　勇猛慧力　　人寿百岁
  不起善愿　　不如一日　　发行四弘
  人寿百岁　　不生一智　　不如一日
  慧性聪利

诫口

杂阿含经。诸天说偈云

  士夫生世间　　斧在口中生
  还自斩其身　　斯由其恶言
  应毁便称誉　　应誉而便毁
  其罪口中生　　死则堕恶道

颂曰

  建志诫心愚　　高慕欣明俦
  相与立弘誓　　舍俗慕闲丘
  萧散人物外　　晃朗免绸缪
  寂寂求诚真　　斖斖励心柔
  警策修三业　　激切澄四流
  兴心愿弘誓　　救溺运慈舟
  嘉期归妙觉　　善会涅槃修
  存心八正道　　立志三祇休

    感应缘(略引四验) 晋沙门释支遁 周沙门释亡名 周沙门释道安 齐沙门释僧范

晋剡沃洲山有支遁字道林。本姓关氏。陈留人。或云河东林虑人。幼有神理聪明秀彻。晋王羲之睹遁才藻惊绝罕俦。遂披衿解带留连不能已。仍请住灵嘉寺。意存相近。又投迹剡山。于沃洲小岭立寺行道。僧众百余常随禀学。时或有堕者。遁乃着坐右铭。以勖之曰。勤之勤之。至道非孜。奚为淹滞。溺丧神奇。茫茫三界。眇眇长羁。烦劳外凑。冥心内驰。殉赴钦渴。缩邈忘疲。人生一世。涓若露垂。我身非我。云云谁施。达人怀德。知安必危。寂寥清举。洁累禅池。谨守明禁。雅说玄规。绥心神道。抗志无为。寥朗三蔽。融冶六疵。空洞五阴。虚豁四支。非指喻指。绝而莫离。妙觉既陈。又玄其知。婉转平任。与物推移。过此以往。勿思勿议

周渭滨沙门亡名法师。自诫云。夫以回天倒日之力。一旦草凋。岱山磐石之固。忽焉烬灭。定知世相无常浮生虚伪。譬如朝露其停几何。大丈夫生当降魔死当饲虎。如其不尔徒生何益。不如修禅定足以养志。读诵经足以自娱富贵名誉徒劳人耳。乃弃其簪弁剃其须发。衣纳杖锡听讲谈玄。战国未宁安身无地。自厌形骸甚于桎梏。思绝苦本莫知其津。大乘经曰。如说行者。乃名是圣。不但口之所言。小乘偈曰

  能行说为正　　不行何所说
  若说不能行　　不名为智者

所以颜回好学勤改前非。季路未修惧闻后语。功劳智扰役神伤命。为道日损何用多知。誓欲枯木其形死灰其虑。降此患累以求虚寂。乃作绝学箴。亦名息心赞拟夫周庙。其铭曰

法界内有如意宝人焉。九缄其口而。铭其膺曰。古之摄心人也。诫之哉。诫之哉。无多虑无多知。多知多事。不如息意。多虑多失。不如守一。虑多志散。知多心乱。心乱生恼。志散妨道。勿谓何伤。其苦悠长。勿言何畏。其祸鼎沸。滴水不停。四海将盈。纤尘不拂。五岳将成。防末在本。虽小不轻。关尔七窍。闭尔六情。莫窥于色。莫听于声。闻声者聋。见色者盲。一文一艺。空中小蚋。一技一能。日下孤灯。英贤才艺。是为愚弊。舍弃淳朴。耽溺淫丽。识马易奔心猿难制。神既劳役。形必损毙。邪径终迷修途永泥。英贤才能。是曰惛懵。洿拙羡巧。其德不弘。名厚行薄。其高速崩。涂书污卷。其用不常。内怀矜伐。外致怨憎。或谈于口。或书于手。要人令誉。亦孔之丑。凡谓之吉。圣以之咎。赏悦暂时悲忧长久。畏影畏迹逾剧逾走。端坐树阴迹灭影沈。厌生患老随思随造。心想若灭生死长绝。不死不生无相无名。一道虚寂万物齐平。何胜何劣。何重何轻。何贵何贱何辱何荣。澄天愧净皦日惭明。安夫岱岳固彼金城。敬诒贤哲斯道利贞

周京师大中兴寺释道安。姓姚氏。冯翊故城人。识寤玄理早附法门。神气高朗挟操清远。乃作遗诫九章以训门人。其词曰

敬谢诸弟子等。夫出家为道至重至难。不可自轻。不可自易。所谓重者。荷道佩德萦仁负义。奉持净戒死而有几。所谓难者。绝世离俗永割亲爱。回情易性不同于众。行人所不能行。割人所不能割。忍苦受辱捐弃躯命。谓之难者。名曰道人。道人者。仁也。行必可履。言必可式。被服出家动为法则。不贪不诤不谗不匿。学间高远志在玄默。是为名称参位三尊出贤入圣。涤除精魂故。得君主不望其报父母不望其力。普天之人莫不归[捐-口+(口/└)]。捐妻减养供奉衣食。屈身俯仰不辞劳役恨者。以其志行清洁通于神明。惔怕虚白可奇可贵。故自荒流道法遂替。新学之人未体法则。弃邪着正望其真实。以小黠为智。以小恭为足。饱食终日无所用心。退自推观良亦可悲。计今出家。或有年岁。经业未通文字不决。徒丧一世无所成名。如此之事不可深思。无常之限非旦即夕。三涂苦痛无强无弱。师徒义深故以申示。有情之流可为永诫(其一曰)卿已出家永违所生。剃发毁容法服加形。辞亲之日上下洟零。割爱崇道意倰太清当遵此志经道修明。如何无心故存色声。悠悠竟日经业不成。德行日损秽迹遂盈。师友惭耻凡俗所轻。如是出家徒自辱名。今故诲励宜当专精(其二曰)卿已出志弃俗辞君。应自诲励志果清云。财色不顾与世不群。金玉不贵惟道为珍。约己守节甘苦乐贫。进德自度又能度人。如何改操趋走风尘。坐不暖席驰务西东。剧如徭役县官所牵。经道不通戒德不全。朋友嗤弄同学弃捐。如是出家徒丧天年。今故诲励宜各自怜(其三曰)卿已出家永辞宗族。无亲无疏清净无欲。吉则不欢凶则不哭。超然从容豁然离俗。志存玄妙轨真守朴。得度广济普蒙添福。如何无心仍着染触。空静长短铢两斗斛。与世诤利何异僮仆。经道不明德行不足。如是出家徒自毁辱。今故诲示宜自洗浴(其四曰)卿已出家号曰道人。父母不敬帝王不臣。普天同奉事之如神。稽首致敬不计富贫。尚其清修自利利人。减割之重一米七斤。如何怠慢不能报恩。倚纵游逸身意虚烦。无戒食施死入太山。烧铁为食融铜灌胭。如斯之痛法句所陈。今故诲约宜改自新(其五曰)卿已出家号曰息心。秽杂不着唯道是钦。志参清洁如玉如冰。当修经戒以济精神。众生蒙祐并度所亲。如何无心随俗浮沉。纵其四大恣其五根。道德遂浅世事更深。如是出家与世同尘。今故诫约幸自开神(其六曰)卿已出家捐世形躯。当务竭情泥洹合符。如何扰动不乐闲居。经道损耗世事有余。清白不履反入泥涂。隙影之命或在须臾。地狱之痛难可具书。今故戒励宜崇典谟(其七曰)卿已出家不可自宽。形虽鄙陋事行可观。衣服虽粗坐起令端。饮食虽疏出言可餐。夏则耐暑冬能忍寒。能自守节不饮盗泉。不肖之聚足不望前。久处私室如临至尊。学虽不多可齐上贤。如是出家足报二亲。宗族知识一切蒙恩。今故诫汝宜各自敦(其八曰)卿已出家性有昏明。学无多少要在专精。上士坐禅中士诵经下士修龛塔寺经营。岂可杀日一无所成。立身无闻可谓唐生。今故诲汝宜自端情(其九曰)卿已出家永违二亲。道法革性俗服离身。辞亲之日乍悲乍欣。邈尔绝俗超出埃尘。当修经道制己履真。如何无心更染俗因。经道已薄行无毛分。言非可贵德非可珍。师友致累恚恨日殷。如是出家损法辱身。思之念之好自将身

齐邺东大觉寺释僧范。姓李。平乡人也。戒德清高守禁无亏。尝宿他寺意欲闻戒。至于十五日说戒之夜。众议共停说戒乃为法集。有僧升座将欲竖义。叙云。坚论法相深会圣言。布萨常闻击难为胜。忽见一神形高丈余貌甚雄峻。壅耸惊人来到座前。问竖义者。今是何日。答曰。是布萨日。神即以手拓之。曳之下座委顿垂死。次问上座。问答同前。拓还将死倰害二三上座已。神还掉臂而出。当时道俗共睹非一。范师既见斯异。乃自勤力兼策大众。至于一生无敢说欲。纵有病重不堪胜舆。请僧就病人所恭敬说戒。阖境僧尼承斯惩诫。至布萨日亦不亏法(右四诫出梁高僧传)

法苑珠林卷第四十八法苑珠林卷第四十九

        西明寺沙门释道世撰
忠孝篇第四十九 不孝篇第五十

    忠孝篇(此有五部) 述意部 引证部 太子部 睒子部 业因部

    述意部第一

窃闻。孝诚忠敬。高迈董[黑*敢]之贤。反慢尊亲。罪过王寄之逆。是以木非亲母。供则响溢千龄。凡非圣僧。敬则光逾万代。理应倾心顶戴。获福无边。何得起慢高心反生轻侮也。所以立身行道。扬名于后代。终身尽孝。寔建国之美。故念子路见于孔丘曰。由事二亲之时。常食藜藿之食。为亲负米。百里之外。亲没之后。南游于楚。从车百乘积粟万钟。累茵而坐。列鼎而食。犹愿食藜藿之食为亲负米。不可复得。每感斯言。虽存若亡。父母之恩。云何可报。慈深河海。孝若涓尘。永慕长号。痛贯心首。俗称乳哺生我肉身。一世之恩尚复难报。况复如来大悲普洽等同一子。拔除三涂得离四生长。辞八苦永御三乘。静思恩重。岂同凡俗内心崩溃如焚如灼。情切于理痛甚刀割。历劫瞻敬长荐珍羞。亦未能报须臾之恩。故涅槃经云。佛有一味大慈悲。愍念众生如一子。众生不知佛能救。毁谤如来及法僧

    引证部第二

如末罗王经云。人问世尊。何等为父母力。佛言。谓受父母身体。乳哺育养之恩。或从地积珍宝。上至二十八天。悉以施人。不如供养父母。是为父母力

又增一阿含经云。尔时世尊告诸比丘。有二法与凡夫人得大功德成大果报。一供养父母。二供养一生补处菩萨。施此二人获大功德受大果报。若复有人。以父着左肩上。以母着右肩上。至千万岁。衣被饭食床榻卧具病瘦医药。即于肩上放屎尿。犹不能得报恩。当知父母恩重。施育之时将护不失时节。供养孝顺

又地狱经云。为人弟子说师僧过者。设师有实命终必入地狱啖其舌根。若得好食美果等。不与父母师僧先自食啖。堕饿鬼中。后生为人贫穷。若人含毒向师长入铁杙地狱。后生毒蛇中。若恶心学父母师长语入融铜地狱。后生为人謇吃

又萨婆多论云。宁破塔坏像不说他粗罪。若说则破法身。不问前比丘有罪无罪。皆不得说

又敬师经云。一日三时应参师进止。若参师来不见时。应持土块草木以为记验。天时若热日别三时以扇扇师。若有比丘于彼师所或和尚边。不生敬心道说长短。于将来世别有一小地狱。名为拒扑。当经是中。堕彼处已一身四头身体俱燋。于彼狱处复有诸虫。名曰钩嘴。常啖舌根。若从他闻一四句偈。于各千千劫取彼和尚阿阇梨等。荷担肩上。或时背负顶戴。亦未能报也

又毗昙论云。若病人及与说法师近佛诸菩萨施者得大果报

又六度集经云。昔者菩萨身为鹤鸟。生子有三。时国大旱无以食之。自裂腋下肉以济其命。三子疑曰。斯肉气味与母身气相似无异。得无吾母以身肉饲吾等乎。三子怆然有悲猛之情。又曰。宁殒吾命不损母体也。于是闭口不食。母睹不食而更索焉。天神叹曰。母慈慧难喻。子孝希有也。诸天祐之。愿即从心。佛告诸比丘。鹤母者吾身是也。三子者舍利弗目连阿难是也。菩萨慈慧度无极行布施如是

又四十二章经云。佛言。饭凡人百。不如饭一善人。饭善人千。不如饭持五戒者一人。饭持五戒者万人。不如饭一须陀洹。饭须陀洹百万人。不如饭一斯陀含。饭斯陀含千万人。不如饭一阿那含。饭阿那含一亿人。不如饭一阿罗汉。饭阿罗汉十亿人。不如饭辟支佛一人。饭辟支佛百亿人。不如以三尊之教度其一世二亲。教亲千亿人。不如饭一佛举愿求佛。举愿求佛欲济众生也。饭善人福最大深重。凡人事天地鬼神。不如孝其亲矣。二亲最神也

又杂宝藏经云。昔过去久远。雪山之中有一鹦鹉。父母都盲。常取好果先奉父母。当于尔时有一田主。初种谷时而作愿言。所种之谷要与众生而共啖食。时鹦鹉子以彼田主先有施心。常取其谷以供父母。田主行谷见有虫鸟揃谷穗处。嗔恚懊恼便设罗网捕得鹦鹉。鹦鹉尔时语田主言。田主。先有好心布施。故敢来取。如何今者而见网捕。田主问言。取谷为谁。鹦鹉答言。有盲父母愿以奉之。田主语言。自今以后常于此取勿生疑难。畜生尚尔。孝养父母。岂况于人。佛告比丘。昔鹦鹉者。今我身是。时田主者。舍利弗是。盲父母者。今我父母净饭王摩耶夫人是。由昔孝养今得成佛

    太子部第三

如报恩经云。佛告阿难。过去久远无量无边阿僧祇劫有佛出世。号毗婆尸。入涅槃后。于像法中波罗柰国王名罗阇。其王统领六十小国。王有太子作小国王。有一大臣名罗睺罗。心生恶逆杀害大王并二太子。王最小子作边国王。仁性调善天神敬爱。生一太子名须阇提。年始七岁。聪明慈孝。王甚爱念。时神语王。罗睺大臣谋夺国位。收杀父王并杀二兄。军马不久当来杀王。今可逃避王闻是语心惊毛竖。仰而问曰。卿是何人。但闻其声不见其形。所宣实不。即报王言。我是大王守宫殿神。以王福德正法治国不枉人民故先相告。王宜速出衰祸不久正尔当至。王闻是已即入宫中。便自思惟。欲投他国。时向邻国有其二道。一道计行七日乃到。一道计行十四日至。王即寻办七日粮食抱儿而去。夫人随后。时去匆匆心意荒错迷惑误着十四日道。其路崄难复无水草。初发唯将一人食粮。而于今者三人共食。数日粮尽前路犹远。王与夫人举声大哭。怪哉苦哉。我从生来未曾闻有如是苦恼。何其今日身自更之。穷厄并至。举身投地自悔言。我等宿世作何恶行今受此祸。思已大哭闷绝躄地。复自思念。不可三人并命此死。宜杀夫人取肉活身并续子命。念已拔刀欲杀夫人。其子见王欲杀其母。前捉王手问其因缘。王即洟泣悲泪满目。微声语子。欲杀汝母取其血肉以续余命。若不杀者亦当自死。我身亦尔。今者死活竟何所在。为活子命欲杀汝母。子白父言。王若杀母俱亦不食。何处有子啖于母肉。既不啖肉子当俱死。王今宜可杀子取肉济父母命。王闻子言。即便闷绝踠转躄地。而语子言。子如吾目。何处有人自挑目食。吾宁丧命。终不杀子啖其肉也。子又语父言。若断子命肉则臭烂。未得几日。唯愿父母。宜可日日就子身上割肉三斤分作三分二分奉父母一分自食以续身命。父随子言。割肉三斤支命进路。二日未到身肉转尽。骨节相连余命未断。即便倒地。父母见已寻前抱持举声大哭。而作是言。我等无状横啖汝肉。使汝苦痛。前路犹远未达所在。汝肉已尽。今者并命聚尸一处。子谏父言。已啖子肉进路至此。计前里程余一日在。子身今者舍命在此。仰愿父母莫如凡人并命一处。可于子身诸支节间悉割余肉。用济父母可达所在。父母随言。割得少肉分作三分。一分与儿。二分自食。食已别去。子起立住看父母去。父母尔时举声大哭随路而去。父母去远不见太子。恋其父母目不暂舍。良久躄地。身体血出蚊虻唼食。楚毒苦痛不可复言。余命未断发声立誓。愿宿世殃恶从是除尽。自今已往更不敢作。今我身肉供养父母。愿我父母常得余福。卧安觉安。不见恶梦。天护人爱。县官盗贼阴谋消灭。触事吉祥。余身血肉施此诸虫皆使饱满。令我来世得成佛道。施以法食除汝饥渴生死重病。发是愿时。天地大动日无精光。帝释见已即便化作师子虎狼。恐怖太子欲来[齒*尃]啮。太子语言。汝欲啖我随意取食。何为见怖。释即语言。我非师子虎狼之属。是天帝释。故来试卿。太子闻已欢喜无量。释问太子。汝于今者难舍能舍。能以身肉供养父母。如是功德愿作何等。天王人王梵王魔王耶。太子答言。我不愿此欲求佛道度脱一切。天王释言。佛道长远。久受勤苦。然后乃成。汝云何能受如是苦。太子答言。假使热轮在我顶上。终不以苦退于佛道。天帝释言。汝唯空言。谁当信汝。太子寻即立誓愿言。若我欺诳天帝释者。令我身疮始终莫合。若不尔者。令我平复血变为乳。太子誓已。即时身体平复如故。血白为乳。身体形容端正倍常。帝释即赞言。若得佛道愿先度我。尔时父母到邻国已。向彼国王具说上事。吾子孝养身肉供养其事如是。邻王闻已感其慈孝。即与兵众遣还归国。往伐罗睺。父将兵众顺道还过与子别处。即自念言。吾子死矣。当收身骨还归本国。举声悲哭随路求觅。遥见太子身体平复端正倍常。即前抱持悲喜交集。语太子言。儿今活耶。尔时太子具以上事向父母说。父母欢喜共载大象还归本国。太子福德慈孝力故伐得本国。父王即立太子为王。佛告阿难。尔时父者。今现我父悦头檀是。尔时母者。今现我母摩耶夫人是。太子者今我身是。时帝释者今阿若憍陈如是

    睒子部第四

如睒子经云。过去世时。迦夷国中有一长者。无有儿子。夫妻丧目。心愿入山求无上道。修清净志信乐空闲。时有菩萨名一切妙见。心作念言。此人发意微妙。眼无所见。若入山者必遇枉害。菩萨寿终愿生长者家。名之为睒。至孝仁慈奉行十善。昼夜精进奉事父母。如人事天。年过十岁。睒子长跪白父母言。本发大意欲入深山求志空寂无上正真。岂以子故而绝本愿。父母取语便即入山。睒以家中财物皆施贫者。便至山中以草为屋。施作床褥。不寒不热。常得其宜。入山一年。众果丰美食之皆甘。泉水涌出清而且凉。池华五色鸟兽音乐。慈心相向无复害意。睒至孝慈蹈地恐痛。天神山神常作人形昼夜慰劳。睒着鹿皮衣提瓶取水。麋鹿众鸟亦复往饮。不相畏难。时有迦夷国王。入山射猎。王见水边群鹿引弓射之。箭误中睒胸。睒被毒箭举声大呼言。谁持一箭射杀三道人。王闻人声即便下马往到睒前。睒谓王言。象坐牙死。犀坐角亡。翠为毛终。麋鹿为皮肉。我今无事正坐何等死耶。王问睒言。卿是何等人。被鹿皮衣与禽兽无异。睒言。我是王国人。与盲父母俱来学道二十余年。未曾为虎狼毒虫所见枉害。今我为王所射杀。登尔之时山中暴风切起吹折树木。百鸟悲鸣。师子熊罴走兽之辈。皆大号呼。日无精光流泉为竭。众华萎死雷电动地。时盲父母惊起相谓曰。睒行取水经久不还。将无为毒虫所害。禽兽号呼不如常时。风起树折必有灾异。王时怖惧大自悔责。我作无状。本欲射鹿箭误相中射杀道人。其罪甚重。坐贪小肉而受重殃。我今一国珍宝之物。宫殿妓女丘墎城邑以救子命。时王便以手挽拔睒胸箭。深不得出。飞鸟走兽四面云集号呼动山。王益慞怖。三百六十节。节节皆动。睒语言。非王之过。自我宿罪所致。我不惜身命。但怜盲父母。年既衰老两目复盲。一旦无我亦当终殁。无瞻视者以是懊恼。非为毒痛。王复重言。我宁入泥犁百劫受罪。使睒得活。若子命终我不还国。便住山中供养卿父母。如卿在时。勿以为念。诸天龙神皆当证知。不负此誓。睒闻王誓。心喜悦豫。虽死不恨。以我父母仰累大王。供养道人现世罪灭得福无量。王言。卿语我父母处。及卿未死使我知之。睒即指示。从此步径。去此不远自当见一草屋。我父母在中。王徐徐行。勿令我父母怖惧。以善权方便解寤其意为我上谢。无常今至。当就后世。不惜我命但念父母。年老两目复盲。一旦无我无所依仰以是懊恼。用自酷毒死自常。分宿罪所致无得脱者。今自忏悔。愿罪灭福生。世世相值不相远离。愿父母终保年寿。勿有忧患。天龙鬼神。常随护助灾害消灭。王领此言便将数人。径诣父母所。王去之后睒便奄绝。鸟兽号呼绕睒尸上口舐胸血。盲父母闻声以益憎怖。王行既疾触动草木。肃有人声。父母惊言。此是何人非我子行。王言。我是迦夷国王。闻道人在山学道故来供养。父母言。大王善来。劳屈威尊远临草野。王体安不。宫殿夫人太子官属国民皆安善不。风雨和调五谷丰足邻国不相侵害不。王答道人言。蒙道人恩皆自平安。王问讯盲父母言。来在山中劳心勤苦。树木之间飞鸟走兽无侵害不。山中寒暑随时安不。盲父母言。蒙王厚恩常自安隐。我有孝子名睒。常与我取果蓏泉水常自丰饶。山中风雨和调无有乏短。我有草席可坐果蓏可食。睒行取水旦欲来还。王闻伤心泪出。且言。我罪恶无状入山射猎。见水边群鹿引弓射之。箭误中睒故来相语。父母闻之举身自扑。如大山崩。地乃为动。王便自前扶牵。父母号哭仰天自说。我子孝慈蹈地恐痛。有何等罪而射杀之。向者风起树木百鸟一时悲鸣。疑我子死。其母啼呼。父言。且止。人生必死不可得却。今且问王射睒何许。今为死活。王说睒言。父母感绝。我一且无子俱亦当死

依杂宝藏经云。王便悲泣而说偈言

  我为斯国王　　游猎于此山
  但欲射禽兽　　不觉中害人
  我今舍王位　　来事盲父母
  与汝子无异　　慎莫生忧苦

盲父母以偈答王言

  我子慈孝顺　　天上人中无
  王虽见怜愍　　何得如我子
  王当见怜愍　　愿将示子处
  得在儿左右　　并命意分足

于是王将父母向儿所。椎胸懊恼号啕而言。我子慈仁孝顺无比天神山神树神河池诸神。皆向说偈言

  释梵天世主　　云何不佐助
  我之孝顺子　　使见如此苦
  深感我孝子　　而速救济命

又睒子经云。愿王牵我二人往临尸上。王即牵盲父母往到尸上。父抱其脚。母抱其头。仰天大呼。母便以舌舐睒胸疮。愿毒入我口。我年已老目无所见。以身代子。睒活我死。死不恨也。睒若至孝天地所知者。箭当拔出毒药当除。睒当更生。于是第二忉利天王座即为动。以天眼见二道人抱子呼哭。乃闻第四兜术天宫皆动。释梵四天王即从第四天王如人屈伸臂顷。来下睒前以神药灌睒口中。药入睒口箭自拔出。更活如故。父母惊喜。见睒已死更活两目皆开。飞鸟走兽皆大欢喜。风息云消日为重光。泉水涌出众华五色。树木华荣倍于常时。王大欢喜不能自胜。礼天帝释还礼父母及与睒子。愿以国财以上道人。睒曰王欲报恩者。王且还国安隐人民皆令奉戒。王勿复射猎夭伤虫兽。现世身不安隐。寿尽当入泥犁中。人居世间。恩爱暂有。别离久长。不可常保。王宿有功德今得为王。莫以得自在故而自放逸。王自悔责。从今已后当如睒教。从者数百皆大踊跃奉持五戒。王辞还宫。令国中诸有盲父母如睒比者。皆当供养。不得捐舍。犯者重罪。于是国中皆如王教。奉持五戒十善。死得生天无入三恶

佛告阿难。宿世睒子者我身是也。盲父者今父王悦头檀王是。盲母者夫人摩耶是。迦夷国王者阿难是也。时天帝释者弥勒是。使我疾成无上正真道者。皆由孝德也

    业因部第五

如杂宝藏经云。佛言。若人于父母所作少供养。获福无量。少作不顺罪亦无量。我于过去久远世时。生波罗柰国为长者子。字慈童女。其父早丧与母共居。家贫卖薪日得两钱奉养于母。方计转胜。日得四钱以供于母。遂复渐差日得八钱供养于母。后人投趣获利转多。日得十六钱奉给于母。众人见其聪明福德。皆来劝之入海采宝。闻已白母。母见慈孝谓不能去。戏语之言。听汝入海。儿即结伴克日已定辞去。母即抱儿啼哭而言。不待我死何由得去。儿已许他恐负言信。便自掣出绝母头发伤数十根。遂去入海多得宝还。至于中路徒伴在前。童女独后失伴错道。到一山上见琉璃城。饥渴往趣有四玉女。擎四如意珠作唱伎乐。出城来迎。四万岁中受大快乐。复生厌心舍之而去。见玻[王*(黎-(暴-(日/共))+(恭-共))]城有八玉女。擎八如意珠作乐来迎。八万岁中极大欢喜。后厌舍去。至白银城有十六玉女。擎十六如意珠如前来迎。十六万岁受大快乐。后复舍去。至黄金城有三十二玉女。擎三十二如意珠如前来迎。三十二万岁受大快乐。后厌舍去。到一铁城。入见一人头戴火轮。舍着童女头上而去。时慈童女即问狱卒。我戴此轮何时可脱。狱卒答言。世间有人作罪福业。如汝入海经历诸城。然后当来代汝受罪。若无代者终不堕地。复问。我昔作何罪福。狱卒答言。汝昔两钱供养母故。得琉璃城四如意珠及四玉女。四万岁中受其快乐。四钱供母。得玻[王*(黎-(暴-(日/共))+(恭-共))]城八如意珠及八玉女。八万岁中受诸快乐。八钱供母。得白银城十六如意珠十六玉女。十六万岁受于快乐。以十六钱供养母故得黄金城。有三十二如意珠三十二玉女。三十二万岁受大快乐。以绝母发今得铁城火轮之报。有人代汝乃可得脱。复问狱卒。今此狱中颇有受罪如我比不。答言。无量不可称计。闻已念言。我会不免。愿使一切应受苦者尽集我。身作是念已铁轮即堕。狱卒见已铁叉打头。寻即命终生兜率天。佛告比丘。昔慈童女今我身是。以是因缘。于父母所少作善恶获报无量。是故应勤供养父母。又成实论云。如来于诸圣人及父母等。起善恶业则受现报。又文殊问经。佛说偈云

  日月照诸华　　无有恩报想
  如来无所取　　不求报亦然

颂曰

  入朝辅王　　立志存忠　　居家事亲
  敬诚孝终　　况佛大恩　　普济无穷
  酬恩报德　　岂堕虔躬

    感应缘(略引一十五验) 舜子有事父之感 郭巨有养母之感 丁兰有刻木之感 董永有自卖之感 陈遗有燋饭之感 姜诗有取水之感 吴逵有供葬之感 萧固有延葬之感 吴冲有哀恸之感 王虚之有疾愈之感 伯俞有泣娘之感 石奢有代死之感 孝妇有养姑之感 雄和有投水之感 王千石有坟墓之感

舜父有目失始时微微。至后妻之言。舜有井穴之。舜父在家贫厄。邑市而居。舜父夜卧梦见一凤皇自名为鸡。口衔米以哺。已言鸡为子孙视之是凤皇。黄帝梦书言之。此子孙当有贵者。舜占犹也。比年籴稻谷中有钱。舜也乃三日三夜仰天自告过。因至是听常与市者声故。一人。舜前之目霍然开。见舜感伤市人。大圣至孝道所神明矣

又郭巨。河内温人。甚富。父没分财。二千万为两分。弟已独取母供养住。自比邻有凶宅无人居者。共推与居无患。妻生男。虑养之则妨供养。乃令妻抱儿已掘地欲埋之。于土中得一釜黄金。金上有铁券。曰赐孝子郭巨

又丁兰。河内野王人也。年十五丧母。刻木作母。事之供养如生。兰妻夜火灼母面。母面发疮。经二日妻头发自落。如刀锯截。然后谢过。兰移母大道。使妻从服三年拜伏。一夜忽如风雨。而母自还。邻人所假借。母颜和即与。不和即不与(郑缉之孝子传曰。兰妻误烧母面。即梦见母痛。人有求索许不先白母。邻人曰。枯木何知。遂用刀斫木母流血。兰还悲号。造服行丧。廷尉以木感死。宣帝嘉之拜太中大夫者也)

又董永者(郑缉之孝子感通传曰永是千乘人)少偏孤与父居。乃肆力田亩。鹿车载父自随。父终自卖于富公以供丧事。道逢一女。呼与语云。愿为君妻。遂俱至富公。富公曰。女为谁。答曰。永妻。欲助偿债。公曰。汝织三百匹。遣汝一旬乃毕。女出门谓永曰。我天女也。天令我助子偿人债耳。语毕匆然不知所在(右此四验出刘向孝子传)

陈遗。吴人。少为郡吏。母好食枪底燋饭遗在役常带囊。每煮食录其燋贻母。后孙恩乱聚得数斗。常带自随。及败多有饿死者。遗得活。母昼夜泣忆遗。目为失明。耳为无闻。遗还入再拜号泣。母目溪明(右此一验出宋躬孝子传)

姜诗。字士游。广汉雒人。母好饮江水。儿常取水溺死。妇痛惜。恐母知诳云行学。岁岁作衣投于江中。俄而泉涌出于舍侧。味如江水甘美。且出鲤鱼一双(右此一验出东观汉记)

吴逵。吴兴人也。孙恩乱后兄弟嫂从有十三丧。家贫壁立冬无被裤昼则佣赁夜还作塼夫妻执事无食自暇。期年办七墓十三棺。送耳佣直以供葬事。邻人乃悉折以为赙一。无所取躬。耕偿之晋。义熙三年。太守张崇礼辟之

又萧固。字季异。东海兰陵人。何十四世孙。旧居沛。何倍长陵因家关中。少有孝谨遭丧六年。鴙鹊游狎其庭。獐鹿入其门墙。征聘不就。固子芝。字英髦。孝心醇至。除尚书郎。有雉数十余啄宿其上。常上直送至路。雉飞鸣车侧(右此二验出郑缉之传)

吴中书郎咸冲至孝。母王氏失明。冲暂行。敕婢为母作食。乃取蛴螬虫蒸食之王氏甚以为美。不知是何物。儿还。王氏语曰。汝行后婢进吾一食。甚甘美极。然非鱼非肉。汝试问之。既而问婢。婢伏实是蛴螬。冲抱母恸哭。母目霍然开明(右此一验出祖台志怪)

王虚之。庐陵西昌人。年十三丧母。三十丧父。二十年盐酢不入口。病着床。忽有一人来问病。谓之曰。君病寻差。俄而不见。又所住屋夜有光。庭中橘树隆冬三实。病果寻愈。咸以至孝所感(右此一验出宋躬之孝子传)

韩伯俞有过。其母笞之泣。母曰。他日未尝泣。今何泣也。对曰他日俞得笞常痛。今母力衰不能使痛。是以泣也

又石奢。楚人。事亲孝。昭王时为令尹。行道遥见有杀人者。追之乃其父也。奢纵父而还自系狱。使人言于王曰。夫以父立政不孝。废法纵罪不忠。请死赎父。遂因自刎(右此二验出说苑录)

汉书载。东海孝妇养姑甚谨。姑曰。妇养我勤苦。我已老。何惜余年久累年少。遂自缢死。其女告官云。妇杀我母。官收系之。拷掠治毒。孝妇不堪楚毒。自谋伏之。时于公为狱吏。曰此妇养姑十余年。以孝闻彻。必不杀也。太守不听。于公争不得理。抱其狱辞哭于府而去。自后郡中枯旱三年后太守至。思求其所咎。于公曰。孝妇不当死。前太守枉杀之。咎当在此。太守即时身祭孝妇之墓。未返而大雨焉。长老传云。孝妇名用青。青将死。车载十丈竹竿以悬五幡。立誓于众曰。青若有罪愿杀血当顺下。青若枉死血当逆流。既行刑已其血青黄。缘幡竹而上极标。又缘幡而下云尔

揵为符先泥和。其女者名雄泥和。至永建元年为县功。曹县长赵祉遣泥和拜檄谒巴郡太守。以十月乘船于城湍。堕水死尸丧不得。雄哀恸号啕。命不图存。告弟贤及夫。命勤觅父尸。若求不得。吾欲自沈觅之。时雄年二十七。有子男贡年五岁贳三岁。又为作绣香囊一枚。盛金珠环预婴二子。哀号之声不绝于口。昆族私忧。至十二月十五日父丧。未得。雄乘小船。于父堕处哭数声竟自投水中。旋流没底。见梦告弟。至二十一日与父俱出。投期如梦与父相持。并浮出江。县长表言。郡太守萧登承上尚书。遣户曹掾为雄立碑。图像其形令知志孝(右二验出搜神记)

唐慈州刺史大原王千石。性自仁孝以沉谨见称。尤精内典信心练行。贞观六年父忧居丧过礼。一食长斋柴毁骨立。庐于墓左负土成坟。夜中常诵佛经宵分不寝。每闻击磬之声非常清彻兼有异香延及数里。道俗闻者莫不惊异(右一验出冥报拾遗)

    不孝篇第五十(此有四部) 述意部 五逆部 妇逆部 弃父部

    述意部第一

夫以立忠立孝。所以扬名于后代。行逆行乖。所以受报于来苦。孝逆升沉善恶胡越。故大慈愍阇王之凶勃。誉罗云之善征。将恐不孝毒火无由而灭。恶逆重闇开了未期。譬如牢狱重囚具萦众苦。抱长枷穿大械。带金钳负铁锁。捶扑其躯脓疮秽烂。周遍形骸臭恶缠匝。而欲以此状求见慈父恳诚难睹也

    五逆部第二

如智度论云。佛弟子提婆达多。是佛堂弟。出家学道诵得六万法聚。精进修行满十三年。其后为供养故。来至佛所求学神通。佛告憍昙。汝观五阴无常可以得道。亦得神通。而不为说取通之法。出求舍利弗目揵连。乃至五百阿罗汉皆不为说。言汝当观五阴无常。可以得道。可以得通。是时阿难未得他心智。如佛所言。以授提婆达多。提婆达多受学通法已。入山不久便得五通。得五通已自念。谁当与我作檀越者。如王子阿阇世有大王相。欲与为亲厚。到天上取天食。还郁单越取自然粇米。至阎浮林中取阎浮果。与王子阿阇世。或自变其身作象宝马宝以惑其心。或作婴孩种种变态以动其心。王子意惑。于柰园中大立精舍。四种供养。并种种杂供无物不备。以给提婆达多。日日率诸大臣。自送五百釜羹饼。提婆达多大得供养。而徒众鲜少。自念我有三十相减佛未几。直以弟子未集。若七众围绕与佛何异。如是思惟已生心破得五百弟子。舍利弗目揵连说法教化僧还和合。尔时提婆达多便生恶心。推山压佛。金刚力士以金刚杵而遥掷之。碎石迸来伤佛足指。华色比丘尼呵之。复以拳打尼。尼即时眼出而死。作三逆罪。与恶邪师富兰那外道等亲厚。断诸善根心无悔恨。复以恶毒着指爪中。欲因礼佛以中伤佛。欲去未到。于王舍城中地自然破裂。火车来迎生入地狱。提婆达多身有三十相。而不能忍伏其心。为供养利故而作大罪生入地狱。又涅槃经云。善星比丘。虽复读诵十二部经获得四禅。乃至不解一偈一句一字之义。亲近恶友退失四禅。退四禅已生恶邪见。作如是说。无佛无法无有涅槃。沙门瞿昙善知相法。是故能知他人心。乃至尔时如来即与迦叶往善星所。善星比丘遥见我来。见已即生恶邪之心。以恶心故生身陷入阿鼻地狱

又如智度论说。郁陀罗伽仙人得五神通。日日飞到国王宫中食。王大夫人。如其国法捉足而礼。夫人手触即失神通。从王求车乘驾而出。还其本处。入树林间更求五通。乃至为鸟急鸣以乱其意。舍树至水边求定。复闻鱼斗动水之声。此人求禅不得。即生嗔恚。我当尽杀鱼鸟。此人久后思惟得定。生非有想非无想处。于彼寿尽下生作飞狸。杀诸鱼鸟作无量罪。堕三恶道。又云。有一比丘坐得四禅。生增上慢谓得阿罗汉。恃是而止不复求进命欲终。时见有四禅中阴相来。便生邪见。谓无涅槃佛为欺我。恶邪生故即失四禅中阴便见阿鼻地狱泥犁中阴相来。命终即生阿鼻地狱。佛为说偈云

  多闻持戒禅　　未得无漏法
  虽有此功德　　此事不可信

又未生怨经云。调达嫉佛徒众。还告太子未生怨曰。汝父国宝以贡佛僧。国藏空竭。可早图之即位为王。吾兴师往征佛也。子可为王。吾当为佛。两得其所不亦善乎。则敕势臣夺其印绶。付王狱禁。王意怡然照之宿殃。心无恐惧。重信佛言。王曰。吾有何过而罪我乎。皇后贵人率土巨细莫不哀恸。王顾哭者曰。佛说天地日月须弥山海有成必败。盛者即衰。合会有离。生者必死。轮转无际。身尚不保。何国之常。王谓太子曰。汝每有疾吾为燋心。欲以身命救危代汝。亲之仁恩唯天为上。汝怀何心忍为逆恶。夫杀亲者死入太山。吾是汝尊。以国惠汝。吾欲至佛请作沙门。太子曰。汝莫多云。吾获宿愿岂有赦哉。敕狱吏曰。绝其饷食以饿杀之。瓶沙王向佛所在稽首重拜曰。子有天地之恶。吾无丝发之愆。仰天呼曰。痛乎。天岂有斯道哉。举国巨细靡不哀恸。后谓太子曰。大王桎梏处在牢狱。坐卧须人欲见大王。宁不可乎。太子曰可。后净身澡浴以蜜糗涂身。入见大王。面貌瘦瘠不识本形。后曰。佛说荣乐无常罪苦有常。王曰。狱吏绝饷饥渴日久。身有八十户。户有数百种虫。扰吾腹中。血肉消尽寿命且穷。言之哽咽息绝复连。后曰。具照斯艰。妾以糗蜜涂身可就食之。当惟佛诫无忽忧心。王食毕已。向佛所在哽咽稽首。佛说荣福难保如幻如梦。诚如尊教。吾不惧死唯恨不面禀佛清化。与秋露子目连大迦叶讲尊道奥。王谓后曰。如目连等。众垢已除得六神通。尚为贪嫉梵志所捶。岂况吾哉。为恶殃追。人犹影响。佛时难遇神化难闻。禀其清化诚亦难值。吾今死矣迁神远逝。夫欲建志莫尚佛教。汝慎守之防来祸矣。后闻王诫重更哀恸。尔时太子诘狱吏曰。绝王食久不死何为。对曰。皇后入狱身涂糗蜜。贡以延命。太子曰。自今莫令后见王身。王饥势起向佛所在稽首。即为不饥。夜时为明。太子闻令塞窗牖。削其足底无令得起而睹佛明。有司即削足底。其痛无量。念佛不忘。佛遥为王说经曰。夫善恶行殃福归身。可不慎矣。瓶沙对曰。若当支解寸斩于体终不念恶。世尊重曰。吾今为佛。大千日月天神鬼龙靡不稽首。宿之余殃于今不释。岂况凡庶具照宿殃。王即叉手向佛遥稽首。今日命绝永赞神化。喐咿鲠咽斯须息绝。举国臣民靡不躄踊。呼天奈何。瓶沙大王即得道迹上生天上。三道门塞诸障灭矣

述曰。阇王后悔殷诚重忏。具如涅槃。不可备录。据迹似实约权俱化。故依菩萨本行经云。佛告阿阇世王。杀父恶逆之罪。用向如来改悔故。在地狱中当受世间五百日罪。便当得脱。唯当自责改往修来。莫用愁忧。王闻欢喜。不能自胜

又杂宝藏经云。昔迦默国鸠陀扇村中有一老母。唯有一子。其子勃逆不修仁孝。以嗔母故举手向母。挝打一下。即日出行。遇逢于贼折其一臂。不孝之罪寻即现报。苦痛如是。后地狱苦不可称计也

又百缘经云。佛在世时。舍卫城中有一长者婆罗门。妇产一男儿。容貌弊恶身体臭秽。饮母乳时能使乳败。若饮余者亦皆败坏。唯以酥蜜涂指令舐。得济躯命。因为立字。名曰得饱。后渐长大求佛出家。佛告善来比丘。须发自落。法服着身。便成沙门。精勤修习。得阿罗汉果。而行乞食亦不获得。便自悔责。入其塔中见少坌污。即便扫洒。时到乞食即便丰足。心怀欢喜白众僧言。从今以往众僧塔寺听我扫洒。僧即听许。后于一日眠不觉晓。舍利弗见佛塔中有少尘坌。即便扫之时。黎军支便从眠寤。见舍利弗扫竟。心怀怅恨语舍利弗。汝扫我地令我今者饥困一日。时舍利弗闻是语已。而告之言。我今自当共汝入城受请。可得饱满汝勿忧也。闻已心泰。受请时到共舍利弗入城受请。正值檀越。夫妇斗诤竟不得食。饥饿而还。时舍利弗于第二日复更语言。我于今朝。当自将汝受长者请令汝饱足。时到将往。其上中下座皆悉得食。唯此一人独不得食。高声唱言。我不得食。尔时主人都无闻者。饥困而还。尔时阿难闻已深怜。于第三日语言。我于今朝随佛受请。为汝取食足使饱满。然阿难受持如来八万四千诸法藏门未曾漏脱。今故为此黎军支比丘取其饮食。忽然不忆空钵而还。于第四日阿难复为取食还其所止。道逢恶狗所[齒*齊]啮。饮食弃地空钵而还。于第五日大目揵连复为取食。中道为金翅鸟王见为搏啮。合钵将去置大海中。复不得食。于第六日时舍利弗复为取食。到彼房门门自然闭。复以神力入其房内踊出其前。失钵堕地至金刚际。复以神力申手取钵。其口复齽。竟不能食。时日已过口辄自开。于第七日竟不得食。极生惭愧。于四众前餐沙饮水。即入涅槃。时诸比丘见是事已怪其所由。请佛说本因缘。佛告比丘。乃往过去无量世中有佛出世。号曰帝幢。将诸比丘游行教化。时有长者。名曰瞿弥。见佛及僧深生信敬。请来供养日日如是。便经父亡。母故惠施。子吝不听。乃至计食与母。母故分减施佛及僧。子闻嗔恚。即便捉母闭着空室锁户弃去。至七日头母极饥困。从子索食。儿答母曰。何如餐沙饮水足活。今者何为索食。语已舍去。竟不得食。母便去世。其子命终入阿鼻狱。受苦毕已还生人中饥困如是。然由往昔供养佛故。今得值我出家得道。比丘闻已欢喜奉行

又新婆沙论云。昔有暴恶者。令母执器自[(殼-一)/牛]牛乳。[(殼-一)/牛]便过量。母止之言。余者可留以乳犊子。其人既闻忽生嗔忿。以手掬乳散其母面。随着母身。乳滴多少。恶业力故。即令彼人身上还生尔所白癞

    妇逆部第三

如杂宝藏经云。昔有一妇。禀性佷悷不顺礼度。每所云为常与姑反。后作方计教其夫主自杀其母。其夫愚痴。即用妇语。便将其母至旷野中。结缚手足将欲加害。罪逆之甚感彻上天。云雾四合为下霹雳霹杀其儿。母即还家。其妇开门谓是夫主。问言。杀未。姑答已杀。至于明日方知夫死。不孝之罪现报如是。后入地狱受苦无量

    弃父部第四

如杂宝藏经。尔时世尊而作是言。恭敬宿老有大利益。而常赞叹恭敬父母耆长宿老。不但今日。我于过去久远。有国名弃老国。彼国土中有老人者。皆远驱弃。有一大臣。其父年老。依如国法应在驱遣。大臣孝顺心所不忍。乃深掘地作一密窟。置父着中随时孝养

尔时天神捉持二蛇。着王殿上而作是言。各别雄雌汝国得安。若不别者汝身及国。七日之后悉当覆灭。王闻是已心怀懊恼。即与群臣参议斯事。各自陈谢称不能别。即募国界。谁能别者。厚加爵赏。大臣归家往问其父。父答子言。此事易别。以细软物停蛇着上。其躁娆者当知是雄。住不动者当知是雌(故律云白叠试蛇去住不同也)即如其言。果别雄雌。天神复问言。谁于睡者名之为寤谁于寤者名之为睡。王与群臣复不能辩。大臣问父此是何言父言。此名学人。于诸凡夫名为觉者。于诸罗汉名之为睡。即如其言以答天神。又复问言。此大白象有几斤两。群臣共议无能知者。大臣问父。父言。置象船上着大池中。画水齐船。深浅几许。即以此船置石着中。水没齐画则知斤两。即以此智。以答天神。又复问言。以一掬水多于大海。谁能知之。群臣共议又不能解。大臣问父。此是何语。父言。此语易解。若有人解信心清净。以一掬水施于佛僧及以父母困厄病人。以此功德数千万劫受福无穷。海水极多不过一劫。推此言之。一掬之水百千万倍多于大海。即以此言用答天神。天神复化作饿人。连骸拄骨而来问言。世颇有人饥穷瘦苦剧于我不。群臣思量复不能答。复以状问父。父答子言。世间有人。悭贪嫉妒不信三宝。不能供养父母师长。将来之世堕饿鬼中。百千万岁不闻水谷之名。身如大山腹如大谷。咽如细针发如锥刀。缠身至脚。举动之时支节火然。如此之人剧汝饥苦百千万倍。即以斯言用答天神。天神又化作一人。手脚杻械项后着锁。身中火出举体燋烂。而又问言。世颇有人苦剧我不。群臣率尔无知答者。大臣复问其父。父即答言。世间有人。不孝父母。逆害师长。叛于夫主。诽谤三尊。将来之世堕于地狱。刀山剑树火车炉炭。陷河沸屎刀道火道。如是众苦无量无边不可计数。以此方之剧汝困苦。百千万倍。即如其言以答天神。天神又化作一女人。端正瑰玮踰于世人。而又问言。世间颇有端正之人似我者不。群臣默然无能答者。臣复问父。父时答言。世间有人信敬三宝孝顺父母。好施忍辱精勤持戒。得生天上端正殊特。过于汝身百千万倍。以此方之如瞎猕猴。复以此言以答天神。天神又以一栴檀木方之正等。又复问言。何者是头。群臣智力无能答者。臣又问父。父答言。易知。放着水中。根者必沈。尾者必举。即以此言用答天神。天神又以二白草马形色无异。而复问言。谁母谁子。群臣亦复无能答者。复问其父。父答言。与草令食。若是母者必推草与子。如是所问悉皆答之。天神欢喜。大遗王珍奇财宝。而语王言。汝今国土我当拥护。令诸外敌不能侵害。王闻是已极大踊悦。而问臣言。为是自知有人教汝。赖汝大智国土获安。既得珍宝又许拥护。是汝之力。臣答王言。非臣之智。愿施无畏。乃敢具陈。王言。设汝今有万死之罪犹尚不问。况小罪过。臣白王言。国有制令不听养老。臣有老父不忍驱遣。致犯王法藏着地中。臣来应答。尽是父智。非臣之力。唯愿大王。一切国土还听养老。王即叹美心生喜悦。奉养臣父尊以为师。济我国家一切人命。如此利益非我所知。即便宣令普告天下。不听弃老仰令孝养。其有不孝父母不敬师长。当加大罪

尔时父者我身时也。尔时大臣者舍利弗是。尔时王者阿阇世是也。尔时天神者阿难是也(故俗云养老乞言即其是也)

又杂宝藏经云。昔者世尊语诸比丘。当知往昔波罗柰国。有不善法流行于世。父年六十与着敷罽使守门户。尔时兄弟二人。兄语弟言。汝与父敷罽使令守门。屋中唯有一敷罽。小弟便截半与父而白父言。大兄与父非我所与。大兄教父使守门屋。兄向弟言。何不尽与敷罽截半与之。弟答兄言。适有一敷罽不截半与。后更何处得。兄问弟言。欲更与谁。弟言。岂可得不留与兄耶。兄言。何以与我。弟言。汝当年老。汝子亦当安汝置于门中。兄闻此语惊愕曰。我亦当如是耶。弟言。谁当代汝。便语兄言。如此恶法宜共除舍。兄弟相将共至辅相所。以此言论。向辅相说。辅相答言。实尔。我等亦共有老。辅相启王。王可此语。宣令国界。孝养父母。断先非法。不听更尔

又优婆塞戒经云。是五逆罪。杀父则轻。杀母则重。杀阿罗汉重于杀母。出佛身血重于杀阿罗汉。破僧复重出佛身血

颂曰

  君爱忠臣　　父怜孝子　　况佛大慈
  拔苦乐彼　　不荷其恩　　害亲存己
  一坠幽涂　　累劫终始

    感应缘(如是五逆及恶心向三宝现遭殃咎者无量并散在诸篇今略述二三不孝现报之验也) 周王彦伟 齐何君平 隋妇养姑

周时有人。姓王。字彦伟。河南人。为性凶恶好游猎。父母孤养怜爱极重。每谏不许共恶人交游。复抑不听射猎。恐损身命不存系嗣。伟不从父训常猎不止。兼逐恶人常为粗过。父母既见不止凶行。罚杖五十。身疮不得出。以恨父母。伺夜眠之后。密以土袋压父母口。加身坐上望气不出。意令遣死无有疮瘢。将为卒亡不猜己身。忽见有鬼来入堂内震动家内。大小并觉翻伟床前。伟便仰卧。土袋已在伟腹。父母苏觉。遂挽儿腹上土袋。不能去身。伟复见鬼压土袋上。极困垂死。唱叫救命。合家大小及以邻人。并力挽之必竟不移。伟声不出。但得以手叩头。合掌而卒

齐何君平。相州人。母裴氏。少年诞平后更不孕。父母怜爱剧同眼目。父母怜重。平长大不多教学问。纵暴自游。年至二十。父母怜爱不听别室。父因使出行。经年方还。父行去后母怜共私。父还到舍共母杀父。埋之后园。诳他道父未还。天雷霹父尸出。然后霹平身。身上具题因缘。亲邻告官。闻彻天听。敕杀裴氏。暴尸不听收理(右二见李归心录也)

隋大业中河南人。妇女养姑不孝。姑两目盲。妇以蚯蚓为羹以食之。姑怪其味。窃藏一脔留以示儿。儿还见之。欲送妇向县。未及而雨雷震失其妇。俄而妇从空落。身衣如故。而易其头白狗头。言语不异。问其故。答云。以不孝姑为天神所罚。夫以送官。时乞食于市。后不知所在(右一验出冥报记)

法苑珠林卷第四十九法苑珠林卷第五十

        西明寺沙门释道世撰
报恩篇第五十一 背恩篇五十二

    报恩篇(此有二部)

    述意部第一

盖闻重恩三宝慈荫四生。化育十方等同一子。机无细而不临。智有来而必抚。遂使优填刻像郁尔浮光。斯匿铸形超然避席。自兹厥后灵瑞倍兴。嘉声弥盛靡草从风。念则罪减福生。敬则德隆终古。良由如来长我法身父母养我生身。既修长寿之因。不存蜉蝣之命。恩义深重特须思报恩也

    引证部第二

如正法念经云。有四种恩甚为难报。何等为四。一者母。二者父。三者如来。四者说法师。若有供养此四种人得无量福。现在为人之所赞叹。于未来世能得菩提

又大般若经(第四百四十三云)若有问言。谁是知恩能报恩者。应正答言。佛是知恩能报恩者。何以故。一切世间知恩报恩无过佛故

又增一阿含经云。尔时世尊告诸比丘。若有众生知返复者。此人可敬。小恩尚不忘。何况大恩。设离此间百千由旬。犹近我不异。我常叹誉。若有众生不知返复者。大恩尚不忆。何况小恩。彼非近我。我不近彼。正使被僧伽梨在吾左右。此人犹远。是故比丘当念念返复。莫学无返复

又舍利弗问经云。佛言。夫受戒。随其力辨。可以为施。不限多少。文殊师利白佛言。云何如来说父母恩大不可不报。又言师僧之恩。不可称量。其谁为最。佛言。夫在家者。孝事父母在于膝下。莫以报生长与之等。以生育恩深故言大也。若从师学开发知见。次恩大也。夫出家者。舍其父母生死之家。入法门中受微妙法。师之力也。生长法身出功德财养智惠命。功莫大也。追其所生乃次之耳

又中阴经。佛问弥勒。阎浮提儿生堕地。乃至三岁母之怀抱为饮几乳。弥勒答曰。饮乳一百八十斛。除母腹中所食四分。东弗于逮儿生堕地。乃至三岁饮乳一千八百斛。西拘耶尼儿生堕地。乃至三岁饮乳八百八十斛。北郁单越儿生堕地坐着陌头。行人授指[口*束]指七日成人。彼土无乳。中阴众生饮吸于风(古人用其小斗准今唐斗一斗当旧三斗故乳似多)

又难报经云。左肩持父右肩持母。经历千年便利背上。犹不能报父母之恩

又增一阿含经云。孝顺供养父母功德果报。与一生补处菩萨功德一等

又佛说古来世时经阿那律比丘自说宿命云。吾昔在波罗柰国。谷米勇贵人民饥馑。我负担草卖以自活。彼有缘觉名曰和理。来游其国。我早出城欲担负草。尔时缘觉着衣持钵入城分卫。至于中道吾负草还。于城门中复与相遇。空钵而出。和理缘觉遥见吾来。即自念言。吾早入城。此人出城。今负草还。想朝未食。吾当随后往诣其家。乞以遏饥。我时担草自还其舍。下草着地。顾见缘觉追吾之后如影随形。我时心念。朝出城时见此缘觉入城分卫。而空钵还。想未获食。吾当断食以奉施之。即持食出长跪授之。道人愍受。其缘觉曰。今谷米饥贵人民虚饿。分为二分。一分着钵。一分自食。尔为应法耳。施主报之。唯然圣人。白衣居家徐炊食之。早晚无在。道人愿受。加哀一门。时彼缘觉悉受饭食。吾因是德七返生天为诸天王。七返在世人中之尊。因此一施为诸国王。长者人民群臣百官所见奉事。四辈道俗所见供养。自来求吾吾无所忘

又佛升忉利天为母说法经云。佛在忉利天欢喜园中波利质多罗树下。三月安居四众围绕。身毛孔中放千光明。普照三千大千世界。摩耶夫人闻已乳自流出。若审是我所生悉达多者。当令乳汁直至于口。作此语已两乳直出。犹白莲华。而便入如来口中。摩耶见喜踊跃怡悦。如华开荣。一心五体投地专精正念。结使消伏。佛为说法得须陀洹果。佛在天上种种利益。不可具述。尔时世尊夏三月尽。将欲还下阎浮。放五色光照曜显赫。时天帝释知佛当下。即使鬼神作三道宝阶。中央阎浮檀金。左用琉璃。右用马脑。栏楯雕镂极为严丽。佛语摩耶。生死之法会必有离。我今应下还阎浮提。不久亦当入于涅槃。摩耶垂泪说偈。尔时世尊与母辞别。下蹑宝阶。梵天王执盖。及四天王侍立左右。四部大众歌呗赞叹。天作伎乐充塞虚空。散华烧香导从来下阎浮提。其王波斯匿等一切大众集在宝阶稽首奉迎。佛还只桓处师子座。四众围绕。欢喜踊跃不可具说

又观佛三昧经云。父王白佛。当往忉利天为母说法。佛言。当如轮王行法问讯檀越。时持地菩萨入首楞严定。从金刚际作金刚华。华华相次。四龙各持七宝台。持地为佛作三道宝阶。世尊至已入宫。白毫相光化作七宝盖覆母上。作七宝床奉令坐

又六度集经云。昔者菩萨为大理家积财巨亿。常奉三尊慈向众生。观市睹鳖心悼之焉。问价贵贱。鳖主知菩萨有普慈之德。答曰。百万。菩萨答曰。大善。将鳖归家。临水放之睹其游去悲喜誓曰。众难命全如尔今也。广起弘愿。诸佛赞善。鳖于后夜来啮其门。怪门有声便出见鳖。语菩萨曰。吾受重润身得获全。无以答恩。水居之物知水盈虚。洪水将至必为巨害矣。愿速严舟临时相迎。答曰。大善。明晨诣门如事启王。王以菩萨宿有善名信用其言。迁下处高。时至鳖来洪水至矣。可速下载。寻吾所之可获无患。船寻其后。有蛇趣船。菩萨曰取。鳖云大善。又睹漂狐。曰取。鳖云亦善。又睹漂人博颊呼天哀济吾命。曰取。鳖曰慎无取也。凡人心伪。鲜有终信。背恩追势好为凶逆。菩萨曰。虫类尔济。人类吾贱。岂是仁哉。吾不忍为也。于是取之。鳖王悔哉。遂之丰土。鳖辞曰。恩毕请退。答曰。吾获如来无所著至真等正觉者。必当相度。鳖曰。大善。鳖退蛇狐各去。狐以穴为居。获古人伏藏紫磨名金百斥。喜曰。当以报彼恩矣。狐还白曰。小虫受润获济微命。虫穴居之物求穴以自安。获金百斤。斯穴非塳非家非劫非盗。吾精诚之致。愿以贡贤。菩萨深惟。不取徒损无益于贫民。可以布施众生获济。不亦善乎。寻而取之。漂人睹焉曰。分吾半矣。菩萨即以十斤惠之。漂人曰。尔掘塳劫金罪应奈何。不半分之吾必告有司。答曰。贫民困者吾欲等施。尔欲专之不亦偏乎。漂人遂告有司。菩萨见拘无所告诉。唯归命三尊悔过自责。慈愿众生早离八难。莫有怨结如今吾也。蛇狐会曰。奈何斯事。蛇曰。吾将济之。遂衔良药开关入狱。见菩萨状颜色有损怆而心悲。谓菩萨言。以药自随。吾将齰太子。其毒尤甚莫能济者。贤者以药自闻傅即瘳矣。菩萨默然蛇如所云。太子命欲将殒。王令曰。有能济兹。封之相国吾与参治。菩萨上闻。傅之即瘳。王喜问其所由。本末自陈。王怅然自咎曰。吾闇甚哉。即诛漂人大赦其国。封为相国执手入宫。并坐谈论佛法遂致太平。佛告诸沙门。理家者是吾身。国王者弥勒是。鳖者阿难是。狐者秋露子是。蛇者目连是。漂人者调达是。菩萨慈惠度无极行布施如是

又新婆沙论云。昔揵驮罗国迦腻色迦王有一黄门。常监内事暂出城外。见有群牛数盈五百。来入城内问驱牛者。此是何牛。答言。此牛将去其种。于是黄门即自思忖。我宿恶业受不男身。今应以财救此牛难。遂偿其价悉令得脱。善业力故。令此黄门即复男身。深生庆悦寻还城内。伫立宫门。附使启王请入奉现。王令唤入怪问所由。于是黄门具奏上事。王闻惊喜厚赐珍财。转授高官令知外事

颂曰

  盛哉能仁　　悲救为先　　乘机讣感
  鞠养慈怜　　狐金蛇赏　　阉人身全
  知恩报德　　幽冥应焉

    感应缘(略引四验) 宋时吴子英 宋时有人念佛免难 宋时勃海陈裴 唐并州石壁寺僧

宋吴子英者。舒乡人。善入水捕得赤鲤鱼爱其色好持归不杀。养之池中。数饲以米谷。食之一年长丈余。遂生角有翅。子英怖拜谢之。鱼言。我来迎汝。上我背与汝俱升天。岁来归见其妻子。鱼后迎之。如此有七十人。故吴中门户。并作神鱼子英祠(右此一验出列仙传)

宋有一国。与罗刹相近。罗刹数入境食人无度。王与罗刹约言。自今已后国中家。各专一日当分送往。勿复枉杀。有奉佛家。唯有一子。始年十岁。次当充行。父母哀号。便至心念佛。爰及宗亲助子属想。便送此儿辞别舍之。以佛威神力大鬼不得近。明日见子尚在欢喜同归。于兹遂绝。国人嘉庆慕焉(右一验出幽冥录)

宋酒泉郡太守。到官无几辄卒死。后有勃海陈裴。见使此郡。裴忧愁不乐。就卜者占其吉凶。卜者曰。远诸侯放伯裘能解此者则无忧。裴仍不解此语。卜者报曰。但去自当解之。裴既到官。侍医有王侯平。有史侯董俟等。裴心窹曰。此所谓诸侯矣乃远之。即卧思放伯裘之义。不知何谓。至夜半后有物来上裴被上。裴觉以被冒取之。其物跳踉訇訇作声。外人闻持火入欲杀之。魅乃言曰。我实无恶意。但欲试府君耳。听一相赦当深报府君恩。府君曰。汝为何物而忽于犯太守。魅曰。我本百岁狐也。今变为魅。垂垂化为神。而正触府君威怒。甚遭困厄。听一放我。我字伯裘。若府君有急难。但呼我字。则自解矣。裴乃喜曰。卜真放伯裘之义。即便放之。小开被忽然有赤光如震电。从户出。明日夜有敲户者。裴问曰谁。答曰。伯裘。问曰。何为。答曰。白事。问曰。白何事。答曰。北界有贼。发奴也。裴案发则验。每事先以语裴。于是境界无毫毛之奸。而咸曰。圣君出。后经月余主簿李音共裴侍婢私通。既而惊惧虑伯裘来白。遂与诸侯谋杀裴。却为傍无人。便使诸侯持杖。直入欲格杀之。裴惶怖即呼伯裘来救我。即有物如申一匹绛课。然作声音。侯伏地失魂。乃以次缚取之拷问来意。故皆伏首。后月余日与裴辞曰。今得为神矣。当上天去。不得复与府君相见往来。遂去不见也(右此一验出搜神异记)

唐并州石壁寺有一老僧。禅诵为业。精进练行。贞观末有鸽。巢其房楹上哺养二鶵。法师每有余食常就巢哺之。鸽鶵后虽渐长羽翼未成。乃并学飞俱坠地而死。僧并收瘗之。经旬后僧夜梦。二小儿白之曰。儿等为先有少罪遂受鸽身。比来闻法师读法华经及金刚般若经。既闻妙法得受人身。儿等今于此寺侧十余里某村某姓名家托生为男。十月之外当即诞育。僧乃依期往视。见此家一妇人同时诞育二子。因为作满月斋。僧呼为鸽儿。两儿并应之曰诺。一应之后岁余始言(右此一验出冥报拾遗)报恩事广不可具述

    背恩篇第五十二(此有二部)

    述意部第一

盖闻。四生沉溺必假舟航。六趣昏迷本凭奖导。是故三宝大慈俯应苍民。曲垂提引令脱苦难。况复违背重恩。岂不永沈苦海。是故妇人鸩毒夫蒙王赏。樵人害熊现报臂落。良由违恩业重现受交报。故智度论云。知恩者生大悲之根本。开善业之初门。人所爱敬。名誉远闻。死得生天。终成佛道。不知恩者甚于畜生也

    引证部第二

如百喻经云。昔有一妇荒淫无度。欲情既盛嫉恶其夫。每思方策规欲残害。种种设计不得其便。会值其夫骋使邻国。妇密为计。造毒药丸欲用害夫。诈语夫言。尔今远使虑有乏短。今我造作五百欢喜丸。用为资粮以送于尔。尔若出国至他境界。饥困之时乃可取食。夫用其言。至他界已未及食之。于夜暗中止宿林间。畏惧恶兽上树避之。其欢喜丸忘置树下。即以其夜值五百偷贼。盗彼国王五百匹马并及宝物来止树下。由其逃突尽皆饥渴。于其树下见欢喜丸。诸贼取已各食一丸。药毒气盛五百群贼一时俱死。时树上人至天明已。见此群贼死在树下。诈以刀箭斫射死尸。收其鞍马并及财宝驱向彼国。时彼国王多将人众寻迹来逐。会于中路值于彼王。彼王问言。汝是何人何处得马。其人答言。我是某国人。而于道路值此群贼共相斫射。五百群贼。今皆一处死在树下。由是之故我得马及以珍宝来投王国。若不见信。往看贼之创痍杀害处所。是王即遣亲信往看。果如其言。王时欣然叹未曾有。既还国已厚加爵赏。封以聚落。彼王旧臣咸生妒嫉。而白王言。彼是远人未可信伏。如何卒尔宠遇过厚。至于爵赏逾越旧臣。远人闻已而作是言。谁有勇健能共我试。请于平原校其技能。旧人愕然无敢敌者。后时彼国大旷野中有恶师子。截道杀人。断绝王路。时彼旧臣详共议之。彼远人者。自谓勇健无能敌者。今复若能杀彼师子为国除害。真为奇特。作是议已便白于王。王闻是已给赐刀仗寻即遣之。尔时远人既受敕已。坚强其意向师子所。师子见之奋迅虓吼腾跃而前。远人惊怖即便上树。师子张口仰头向树。其人怖急失所捉刀落师子口。师子寻死。尔时远人欢喜踊跃。来白于王。王倍宠遇。时彼国人率尔敬服。咸皆赞叹

又诸经要集云。有人入林伐木。迷惑失心。时值大雨日暮饥寒。恶虫毒兽欲侵害之。是人入石窟中。有一大熊见之怖出。熊语之言。汝勿恐怖。此舍温暖。可于中宿。时连雨七日。常以甘果美水供给此人。七日雨止。熊将此人示其道径。熊语人言。我是罪身多人怨家。若有问者莫言见我。人答言尔。此人前行见诸猎者。问汝从何来。见有众兽不。答言。见一大熊于我有恩。不得示汝。猎者言。汝是人党以人类相观。何以惜熊。今一失道何时复来。汝示我者。我与汝多分。此人心变。即将猎者示熊处所。猎者杀熊。即以多分与之。此人展手取肉。二肘俱堕。猎者言。汝有何罪。答曰。是熊看我如父视子。我今背恩将是罪报。猎者恐怖不敢食肉。持施众僧。上座是罗汉语诸下座。此是菩萨。未来出世当得作佛。莫食此肉。即时起塔供养。王闻此事敕下国内。背恩之人无令住此(新婆沙论云时上座观肉是菩萨肉共取香薪焚烧其肉收其余骨起窣堵波礼拜供养如事塔佛也)

又九色鹿经云。昔者菩萨身为九色鹿。其毛九种色角白如雪。常在殑伽河边饮食水草。常与一乌为知识。时水中有一溺人随流来下。或出或没。仰头呼天。山神树神诸天龙神。何不愍我。鹿闻下水救之语言。汝可骑我背捉我角。负出上岸。溺人下地绕鹿三匝。向鹿叩头。乞为大家作奴。给其使令采取水草。鹿言。不用且各自去。欲报恩者莫道我在。此人贪我皮角必来杀我。时国王夫人夜梦见九色鹿。即诈病不起。王问何以。答曰。我昨夜梦见非常之鹿。其毛九种色。其角白如雪。我思欲得其皮作坐褥其角作拂柄。王当为我得之。王若不得我将死矣。王募国中。若有能得当分国而治。赐其金钵盛满银粟。赐其银钵盛满金粟。溺人闻之。欲取富贵。念言。鹿是畜生死活何在。往至王所言知鹿处。王大欢喜言。汝若能得其皮角来者。报之半国。溺人面上即生癞疮。溺人言。大王。此鹿虽是畜生大有威神。王宜多出人兵乃可得耳。王即大出人众。径到殑伽河边。乌在树头见人兵来。即呼鹿言。知识且起。王兵来至。鹿故熟眠卧不觉。乌下啄耳。鹿方惊觉。四向顾望无复走地。便往趣王车边。傍臣欲射。王曰莫射。此鹿非常。将是天神。鹿言。大王。且莫射我。我前活王国中一人。鹿复长跪问王言。谁道我在此。王便指示车边癞面人是也。鹿即仰头视此人面。眼中泪出不能自胜。此人前溺在水中。我不惜身命。自投水中负此人出。约不相导。人无反复。不如出水中浮木也。王有愧色。汝受其恩柰何反欲杀之。即下于国中。若有驱逐此鹿者。当诛五族。众鹿数千皆来依附。饮食水草不侵禾稼。风雨时节五谷丰熟。人无疾病其世太平。时九色鹿我身是他。乌者阿难是也。国王者今父王悦头檀是也。时王夫人者今孙陀利是也。时溺人者调达是也。我虽有善心向之。故欲害我。难有至意

又雀王经云。昔者菩萨身为雀王。慈心济众。由护身疮有虎食兽。骨刺其齿困饥将终。雀王入口啄骨。日日若兹。雀口生疮身为瘦瘠。骨出虎活。雀飞登树说佛经曰。杀为凶虐其恶莫大。虎闻雀诫。厉声勃然恚曰。尔始离吾口。而敢多言。雀睹其不可化即速飞去。佛言。雀王者是吾身。虎者是调达身

又杂宝藏经云。时提婆达。心常怀恶欲害世尊。乃雇五百善财婆罗门。使持弓箭。诣世尊所挽弓射佛。所射之箭变成诸华。五百婆罗门见是神变皆大怖畏。即投弓箭礼佛忏悔。佛为说法皆得须陀洹道。复白佛言。愿听我等出家学道。佛言。善来比丘。须发自落法服着体。重为说法得阿罗汉道。诸比丘白佛言。世尊神力。甚为希有。提婆达多常欲害佛。然佛常生大慈佛言。非但今日如是。于过去时。波罗柰国有一商主。名不识恩。共五百贾客入海采宝。得宝还返到渊洄处。遇水罗刹而捉其船不能得前。众商人等极大惊怖。皆共唱言。天神地神日月诸神。谁能慈救济我也。有一大龟背广一里。心生悲愍来向船所。负载众人即得度海。时龟小睡。不识恩者欲以大石打龟头杀。诸商人言。我等蒙龟济难活命。杀之不祥不识恩也。不识恩曰。我停饥急谁能念恩。辄便杀龟而食其肉。即日夜中有大群象蹋杀众人。尔时大龟我身是也。尔时不识恩者。提婆达多是也。五百商人者。五百婆罗门出家得道是也。我于往昔济彼免难。今复拔其生死之患也

又佛说栴檀树经云。佛告阿难。谛听执受。时维邪梨国有五百人。入海采宝。置船步还。经历深山日暮止宿。豫严早发。四百九十九人皆引去。一人卧熟失辈。仍遇天雨雪失去径路。穷厄山中啼哭呼天。有大栴檀香树。树神谓穷人言。可止留此。自相给衣食到春可去。穷人便留。至于三月启树神言。受恩得全身命。未有微报顾有二亲。今在本土。实思得还。愿乞发遣。树神言善。便自从意。以金一饼赐之。去此不远当得还邑。穷人临去问树神言。此树香洁世所希有。今当委还。愿知其名。神言。不须问也。穷人复言。依阴此树积历三月。若到本国当宣树恩。神便报言。树名栴檀。根茎枝叶治人百病。其香远闻世之奇异。人所贪求不须道也。穷人还至国中亲族欢喜。后无几间国王病头痛。祷祀天地山水诸神。痛不消差。名医省视。唯得栴檀香以护病得愈。王即募求民间无有。便宣令国中得栴檀香者。拜为封侯。妻以王女。时穷人闻赏禄重。便诣王所白言。我知栴檀香处。王便令匠臣将穷人往伐取香树。至到树所。使者见树洪直。枝条茂盛华果煌煌。以希见故心不忍伐。不伐者则违王命。踌躇[褒-保+(非/(乏-之))]回不知云何。树神空中言曰。便伐。但置其根。伐已以人血涂之。肝肠覆其上。树自当生还复如故。使者闻神言如此。便令人伐之。穷人住在树边。树枝跢地标杀穷人。使者便与左右议言。向者树神言。当得人血肝肠以祠树心。不知当以谁赛。此人今死。便以当之。则屠割之。取其肝血如神所敕。树即更生如本无异。车载伐树以还国中。医即进药王病得愈。举国欢喜。王命国中人民其有病者。皆出香给病皆得愈。举国欣欣遂致太平。阿难退坐稽首质言。是穷人。何无反复。违树神重誓。佛报曰。乃往昔维卫佛时。有父子三人。其父奉行斋戒未曾懈怠。大儿常于中庭空中烧香供养十方诸佛。小弟愚痴不知三尊。辄以衣覆香上。兄谓弟言。此事大重。何以犯之。弟起恶言。誓断兄两足。兄复起念当拍杀弟。父言。汝二子诤使我头痛。大儿报言。愿得我身为药令父平损。口不妄言。故世世受罪。弟兴恶意欲断兄足。后果将人往断树身。兄欲拍杀弟。今作树神。果因树为体拍杀弟身。时国王头痛者其父也。奉斋精进故得尊贵。时言使我头痛者。后果头痛。各受其殃。佛言。罪福报应如影随形

颂曰

  大悲愍济　　德重乾坤　　恩深父母
  义越君尊　　忠孝尽命　　犹难报恩
  如违厥理　　交丧其魂

法苑珠林卷第五十法苑珠林卷第五十一

        西明寺沙门释道世撰
善友篇第五十三 恶友篇第五十四 择交篇第五十五

    善友篇(此有二部)

    述意部第一

夫理之所穷唯善与恶。顾此二途条然易辩。幽则有罪福苦乐。显则有贤愚荣辱。爱荣憎辱趣乐背苦。含识所必同也。今爱荣而不知慕贤。求福而不知避祸。譬犹播植秕粺而欲岁取精粮。驱驾驽蹇而望腾超夐绝。不亦惑哉。如鸟兽虫虺之智。犹知因风假鹜托迅附高以成其事。奚况于人而无托友以就其善乎。故所托善友则身存而成德。所亲闇蔽则身瘁而名恶也。故玄轨之宗。出于高范。切瑳之意。事存我友。又如[口*集]牛之虻飞极百步。若附鸾尾则一翥万里。此岂非其翼工之所托迅也。亦同凡夫溺丧极趣不越人天。若凭大圣之威。则高升十地同生净域也

    引证部第二

如涅槃经云。阿难比丘。说半梵行名善知识。佛言。不尔。具足梵行乃名善知识。又云。善知识者。如法而说如说而行。云何名为如法而说如法而行。自不杀生。教人不杀生。乃至自行正见。教人行正见。若能如是则得名为真善知识。自修菩提。亦能教人修行菩提。以是义故名善知识。自能修行信戒布施多闻智慧。亦能教人修行信戒布施多闻智慧。复以是义名善知识。善知识者。有善法故。何等善法。所作之事不求自乐。常为众生而求于乐。见他有过不讼其短。口常宣说纯善之事。以是义故名善知识。善男子。如空中月从初一日至十五日渐渐增长。善知识者亦复如是。令诸学人渐远恶法增长善法。善男子。若有亲近善知识者。本未有定慧解脱解脱知见。即便有之。未具足者。则得增广。又云。善友当观。是人贪欲嗔恚愚痴思觉。何者遍多。若知是人贪欲多者。则应为说不净观法。嗔恚多者。为说慈悲。思觉多者。教令数息。着我多者。当为分析十八界等。闻已修行次第获得四念处。观身受心法。得是观已次第复观十二因缘。如是观已次得暖法。从得暖法乃至渐得罗汉辟支佛果。菩萨大乘佛果等依此而生。更无疑滞。自利利他。不加水乳。是名真善知识法师之位。若不具此非善知识。加水之法不可依承。故佛性论引经偈云

  无知无善识　　恶友损正行
  蜘蛛落乳中　　是乳转成毒

是故要须真实利益众生。先自调伏然后教人。无寡闻失。无退行失。无散乱失。无轻慢失。无颠倒失。无贪求失。无嗔恚失。无邪行失。无著我失。无小行失。具此十法名善知识。故庄严论偈云

  多闻及见谛　　巧说亦怜愍
  不退此丈夫　　菩萨胜依止

又佛本行经云。尔时世尊。又共长老难陀至于一卖香邸。见彼邸上有诸香裹。见已即告长老难陀作如是言。难陀。汝来取此邸上诸香裹物。难陀尔时即依佛教于彼邸上取诸香裹。佛告难陀。汝于漏刻一移之顷捉持香裹。然后放地。尔时长老难陀闻佛如此语已。手执此香于一刻间。还放地上。尔时佛告长老难陀。汝今当自嗅于手看。尔时难陀闻佛语已。即嗅自手佛语难陀。汝嗅此手作何等气。白佛言。世尊。其手香气微妙无量。佛告难陀。如是如是。若人亲近诸善知识。时常共居随顺染习。相亲近故必定当得广大名闻。尔时世尊。因此事故。而说偈言

  若有手执沉水香　　及以藿香麝香等
  须臾执持香自染　　亲附善友亦复然

尔时世尊复说偈言

  若人亲近恶知识　　现世不得好名闻
  必以恶友相亲近　　当来亦堕阿鼻狱
  若人亲近善知识　　随顺彼等所业行
  虽不现证世间利　　未来当得尽苦因

又四分律。亲友意者。要具七法方成亲友。一难作能作。二难与能与。三难忍能忍。四密事相告。五互相覆藏。六遭苦不舍。七贫贱不轻。如是七法人能行者。是亲善友。应亲附之。又庄严论佛说偈云

  无病第一利　　知足第一富
  善友第一亲　　涅槃第一乐

又迦罗越六向拜经云。善知识者有四辈。一外如怨家内有厚意。二于人前直谏于外说其善。三病瘦悬官若为其怔忪忧解之。四见人贫贱心不弃捐当念欲富之善。知识者复有四辈。一为吏所捕将归藏匿于后解决之。二有病瘦消损将归养视之。三知识死亡棺殓视之。四知识已死复念其家

又生经云。佛告诸比丘。往古久远不可计时。于他异土时有四人。以为亲厚共止一处。时有猎师。射猎得鹿。欲来入城。各共议言。吾等设计从其猎师当索鹿肉。知谁获多。俱即发行。一人陈辞。其言粗犷而高自大。咄男子。当惠我肉。欲得食之。第二人曰。唯兄施肉令弟得食。第三人曰。仁者可爱。以肉相与。吾思食之。第四人曰。亲厚损肉唯见乞施。吾欲食之。俱共饥渴。时猎师观察四人言辞。各随所言以偈报之。先报第一人曰

  卿辞甚粗犷　　云何相与肉
  其言如刺人　　且以角相施

报第二人曰

  此人为善哉　　谓我以为兄
  其辞如枝体　　便持一膊与

报第三人曰

  可爱敬施我　　而心怀慈哀
  其辞如腹心　　便以心肝与

报第四人曰

  以我为亲厚　　其身得同契
  此言快善哉　　以肉皆相与

于时猎师随其所志言辞粗细。各与肉分。于是天说颂曰

  一切男子辞　　柔软归其身
  是故莫粗言　　衰利不离身

尔时佛告诸比丘。第一粗辞则所欣释子是。第二人者颰陀和梨是。第三人者黑优陀是。第四人者今阿难是。天说偈者则吾身是。尔时相遇今亦如是

又佛本行经云。佛告诸比丘。我念往昔久远之时。波罗柰国有一乌王。其乌名曰苏弗多罗(隋言善子)而依住彼波罗柰城。与八万乌和合共住。善子乌王有妻。名曰苏弗窒利(隋言善女)时彼乌妻共彼乌王行欲怀妊。时彼乌妻忽作是念。愿我得净香洁饮食现今人王之所食者。而彼乌妻思是饮食。不能得故宛转迷闷。身体憔瘁。羸瘦颤掉。不自安故。问其妻言。汝今何乃宛转于地身体憔瘁。羸瘦颤掉不能自安。彼时乌妻报乌王言。善哉圣子。我今有娠乃作是念。愿得清净香洁肴膳如王食者。时善子乌告其妻言。异哉贤者。如我今日何处得是香美饮食。王宫深邃不可得到。我若入者于彼手边必失身命。彼妻又复报乌王言。圣子今者。若不能得如是饮食。我死无疑。并其胎子亦必无活。善子乌王复告妻言。异哉贤者。汝今死日必当欲至。乃思如是难得之物。善子乌王作是语已。忧愁怅怏思惟而住。复作是念。如我意者。如是香洁清净饮食如王食者。实难得也。尔时乌王群众之内乃有一乌。见善子乌心怀愁忧不乐而住。见是事已诣乌王所白乌王言。异哉贤者。何故忧愁思惟而住。善子乌王。于时广说前事因缘。彼乌复白善子王言。善哉圣子。莫复愁忧。我能为王觅是难得香美肴膳王所食者。是时乌王复告彼乌作如是言。善哉善友。汝若力能为我办得如此事者。我当报汝所作功德。尔时彼乌。从乌王所居住之处。飞腾虚空至梵德王宫。去厨不远坐一树上。观梵德王食厨之内。其王食辨有一妇女备具肴膳。食时将至。专以银器盛彼饮食欲奉与王。尔时彼乌从树飞下。在彼妇女头上而立啄鹐其鼻。时彼妇女患其鼻痛。即翻此食在于地上

尔时彼乌即取其食将与乌王。乌王得已即将与妻。其妻得已寻时饱食。身体安隐如是产生。尔时彼乌日别数往。夺彼食取将与乌王。时梵德王屡见此事。作如是念。奇哉怪异。云何此乌数数常来秽污我食。复以觜(下准)爪伤我妇女。而王不能忍此事故。寻时敕唤网捕猎师。而语之言。卿等急速至彼乌处。生捕将来。其诸猎师闻王敕已。启白王言。如王所敕不敢违命。猎师往至以其罗网捕得此乌。生捉将来付梵德王。时梵德王语其乌言。汝比何故数污我食。复以觜爪伤我妇女。尔时彼乌语梵德王。善哉大王。听我向王说如此事令王欢喜。时梵德王心生喜悦。作如是念。希有斯事。云何此乌能作人语。作是念已告彼乌言。善哉善哉。汝必为我说斯事意令我欢喜。尔时彼乌。即以偈颂。向梵德王而说之曰

  大王当知波罗柰　　有一乌王常依止
  八万乌众所围绕　　悉皆取彼王处分
  彼乌王妻有所忆　　我向大王说其缘
  乌妻所思香美膳　　如是大王所食者
  是故我今数数来　　抄拨大王香美食
  今者为彼乌王故　　致被大王之所系
  善哉唯愿大圣王　　慈悲怜愍放脱我
  我为乌王彼妻故　　数来抄拨大王食
  我念从此一生来　　未曾经造如此事
  今为大王一敕已　　于后不敢更复为

时梵德王。既闻彼乌如此语已。心生喜悦。作如是言。希有此事。人尚不能于其主边有如是等爱重之心如此乌也。作是语已。其梵德王。而说偈言

  若有如是大臣者　　彼应重答食封禄
  须似如是猛健乌　　为主求食不惜命

其梵德王说此偈已。复告乌言。善哉汝乌。于今已去常来至此取香美食。若其有人遮断于汝不与食者。来语我知。我自与汝已分所食。而将去耳。佛告诸比丘。汝等当知。彼乌王者我身是也。彼时为主偷食乌者。即忧陀夷比丘是也。梵德王者。此即输头檀王是也。于时比丘忧陀夷。令彼欢喜为我取食今亦复尔。令净饭王心生欢喜。又复为吾而将食来。颂曰

  澡身沐德　　炉冶心坚　　冰开春日
  兰败秋年　　慧人成哲　　愚友增缠
  将升宝地　　愿值善缘

    恶友篇第五十四(此有二部)

    述意部第一

惟夫大圣垂化正摄群心。善恶二门用标宗极。善类清升恶称俯坠。良由业惑未倾牢笼三界。情尘不静拥翳五烧。滞八倒之沉沦。劳四生之维絷。是故随顺邪师信受恶友。致使烦惑难摄乱使常行。心马易驰情猴难禁。修福念善罕自无闻。造罪营愆日就增进因此轮回生死不绝。大圣愍之岂不痛心也

    引证部第二

如尸迦罗越六向拜经云。恶知识者有四辈。一内有怨心外强为知识。二于人前好言语背后说人恶。三有急时于人前愁苦背后欢喜。四外如亲厚内兴怨谋。恶知识复有四辈。一小侵之便大怒。二有倩使之便不肯行。三见人有急时避人走。四见人死亡弃之不视。又涅槃经云。菩萨摩诃萨。观于恶象及恶知识等无有二。何以故。俱坏身故。菩萨摩诃萨。于恶象等心无怖惧。于恶知识生怖畏心。何以故。是恶象等唯能坏身不能坏心。恶知识者二俱坏故。是恶象等唯坏一身。恶知识者坏无量善身无量善心。是恶象等唯能破坏不净臭身。恶知识者能坏净身及以净心。是恶象等能坏肉身。恶知识者坏于法身。为恶象杀不至三恶。为恶友杀必至三恶。是恶象等但为身怨。恶知识者为善法怨。是故菩萨。常当远离诸恶知识

又增一阿含经。世尊说偈云

  莫亲恶知识　　亦莫从愚事
  当近善知识　　人中最胜者
  人中无有恶　　习近恶如识
  后必种恶根　　永在暗中行

又中阿含经云。尔时世尊告诸比丘。有七怨家。法而作怨家。第一不欲令怨家有好色。虽好沐浴名香涂身。然为色故。嗔恚覆心而作怨家。第二不欲令怨家安隐睡眠虽卧床枕覆以锦绮。然故忧苦不舍。嗔恚覆心而作怨家。第三不欲令怨家而得大利。虽应得利而不得利应。不得利而得其利。彼此二法更互相违嗔恚覆心而作怨家。第四不欲令怨家有朋友。若有亲朋舍离避去。因嗔覆心而作怨家。第五不欲令怨家有称誉彼恶名丑声周闻诸方。因嗔覆心而作怨家。第六不欲令怨家极大财富。彼大富人傥失财物。因嗔覆心而作怨家。第七不欲令怨家身坏命终往至善处。彼身口意恶行已。命终必至恶处。生地狱中而作怨家

又佛本行经云。尔时佛告。诸比丘言。我念往昔久远世时。于雪山下有二头鸟。同共一身。在于彼住。一头名曰迦楼荼鸟。一头名忧波迦楼荼鸟。而彼二鸟。一头若睡一头便寤。其迦楼荼有时睡眠。近彼寤头有一果树。名摩头迦。其树花落。风吹至彼所寤头边。其头尔时作如是念。我今虽复独食此华。若入于腹二头俱时得色得力并除饥渴。而彼寤头遂即不令彼头睡寤。亦不告知。默食彼华。其彼睡头于后寤时。腹中饱满欬哕气出。即语彼头作如是言。汝于何处得此香美微妙饮食而啖食之。令我身体安隐饱满。令我所出音声微妙。彼寤头报言。汝睡眠时。此处去我头边不远。有摩头迦华果之树。当于彼时一华堕落在我头边。我于尔时作如是念。今我但当独食此华。若入于腹俱得色力并除饥渴。是故我时不令汝寤。亦不语知。即食此华。尔时彼头闻此语已。即生嗔恚嫌恨之心。作如是念。其所得食。不语我知。不唤我觉。即便自食。若如此者。我从今后所得饮食我亦不唤彼寤语知。而彼二头至于一时游行经历。忽然值遇一毒药华。便作是念。我食此华。愿令二头俱时取死。于时语彼迦楼荼言。汝今睡眠我当寤住时迦楼荼闻彼忧波迦楼荼头如是语已。便即睡眠。其彼忧波迦楼荼头寻食毒华。迦楼荼头既寤已。咳哕气出。于是即觉有此毒气。而告彼头作如是言。汝向寤时食何恶食。令我身体不得安隐。命将欲死。又令我今语言粗涩。欲作音声障碍不利。于是寤头报彼头言。汝睡眠时我食毒华。愿令二头俱时取死。于时彼头语别头言。汝所为者一何太猝。云何乃作如是恶事。即说偈曰

  汝于昔日睡眠时　　我食妙华甘美味
  其华风吹在我边　　汝反生此大嗔恚
  凡是痴人愿莫见　　亦愿莫开痴共居
  与痴共居无利益　　自损及以损他身

佛告诸比丘。汝等若有心疑。彼时迦楼荼鸟食美华者。莫作异见。即我身是。彼时忧波迦楼荼鸟食毒华者。即此提婆达多是也。我于彼时为作利益。反生嗔恚。今亦复尔。我教利益。反更用我为怨仇也

又佛本行经云。尔时世尊。与彼难陀入迦毗罗婆苏都城。入已渐至一卖鱼店。尔时世尊见彼店内茅草铺上有一百头臭烂死鱼。置彼草铺。见已告彼长老难陀作如是言。难陀。汝来取此鱼铺一把茅草。其彼难陀而白佛言。如世尊教。作是语已即于彼店鱼铺下。抽取一把臭恶茅草。既执取已。佛复告言。长老难陀。少时捉住还放于地。难陀白言。如世尊教。即把草住。尔时难陀捉得彼草。经一时顷便放于地。尔时佛复告难陀言。汝自嗅手。尔时难陀即嗅其手。尔时佛复告难陀言。汝手何气。长老难陀报言。世尊。唯有不净腥臭气也。尔时佛告长老难陀。如是如是。若人亲近诸恶知识。共为朋友交往止住。虽经少时共相随顺。后以恶业相染习故。令其恶声名闻远至。尔时世尊。因斯事故。而说偈言

  犹如在于鱼铺下　　以手执取一把茅
  其人手即同鱼臭　　亲近恶友亦如是

颂曰

  峨峨王舍城　　郁郁灵竹园
  中有神化长　　巧诱入幽昏
  善人慕授福　　恶友乐仇怨
  善恶升沉异　　薰莸别路门

    择交篇第五十五(此有二部)

    述意部第一

盖闻。经说善知识者。不得暂离。恶知识者。不得暂近。但凡夫识心譬同素丝。随缘改转受色有殊。境来熏心。心应其境心境相乘善恶业现。故知三宝所资在物为贵。其德既弘其功亦大。愿捐弃恶友亲近善人。非直自行得成。亦使幽显归心也

    引证部第二

如僧祇律云。佛告诸比丘。过去世时。云山根底曲山壅中有向阳处。众鸟云集便共议言。我等今日当推举一鸟为王令众畏难不作非法。众鸟议言。善谁应为王。有一鸟言。当推鸧鹄。有一鸟言。此事不可。何以故。高脚长颈众鸟脱犯啄我等脑。众咸言尔。复有一鸟言。当推鹅为王。其色绝白众鸟所敬。众鸟复言。此亦不可。颜貌虽白项长且曲。自项不直。安能正他。是故不可。又复众言。正有孔雀。衣毛彩饰观者悦目。可应为王。复言不可。所以者何。衣毛虽好而无惭愧。每至舞时丑形出现。是故不可。有一鸟言。土枭为王。所以者何。昼则安静夜则勤伺守护我等。堪为王者。众咸可尔。有一鹦鹉。在一处住。有多智慧。作是念言。众鸟之法夜应眠息。昼则求食。是土枭法。夜则不眠。昼则多睡。而诸众鸟围侍左右。昼夜警宿不复眠睡。甚为苦事。我今设语。彼当嗔恚拔我毛羽。正欲不言。众鸟之类长夜受困。宁受拔毛不越正理。便到众鸟前。举翅恭敬白众鸟言愿听。我说如前。意见尔时。众鸟即说。偈答

  黠慧广知义　　不必以年耆
  汝年虽幼小　　智者宜时说

尔时鹦鹉闻众鸟说。即说偈言

  若从我意者　　不用土枭王
  欢喜时睹面　　常令众鸟怖
  况复嗔恚时　　其面不可观

时众鸟咸言。实如所说。即共集义。此鹦鹉鸟聪明黠慧堪应为王。便拜为王。佛告诸比丘。彼时土枭者。今阐陀比丘是。鹦鹉鸟者。今阿难是

又僧祇律云。佛告诸比丘。如过去世时有群鸡。依棒林住。有狸侵食雄鸡。唯有雌在。后有乌来覆之。共生一子。子作声时翁说偈言

  此儿非我有　　野父聚落母
  共合生一子　　非乌复非鸡
  若欲学翁声　　复是鸡母生
  若欲学母鸣　　其父复是乌
  学乌似鸡鸣　　学鸡作乌声
  乌鸡二兼学　　是二俱不成

又智度论云何布施生尸波罗蜜。菩萨思惟。众生不知布施后世贫穷。以贫穷故劫盗心生。以劫盗故而有杀害。以贫穷故不足于色。色不足故而行邪行。以贫穷故为人下贱。下贱畏他而生妄语。如是等贫行十不善道。若行布施。生有财物不为非法。何以故。五欲充足无所乏短故。如提婆达多。本生曾为一蛇。与一虾蟆一龟。在一池中。共结亲友。其后池水竭尽饥穷困乏。无所控告。时蛇遣龟以呼虾蟆。虾蟆说偈以遣龟言

  若遭贫穷失本心　　不惟本义食为先
  汝持我声以语蛇　　虾蟆终不到汝边

若修布施后生有福无所短乏。则能持戒无此众恶。是为布施能生尸罗波罗蜜。若能布施以破悭心。然后持戒忍辱等易可得行。如文殊师利。在昔过去久远劫时。曾为比丘。入城乞食。得满钵。百味欢喜丸。城中有一小儿。追而从乞。不即与之。乃至佛图手捉二丸。而要之言。汝若能自食一丸。以一丸施僧者。当以施汝。即相然可。以一欢喜丸布施众僧。然后于文殊师利许受戒发心作佛。如是布施能令受戒发心作佛。颂曰

  善恶自相违　　明闇不同止
  圣人愍迷徒　　乘机入生死
  慕德祛嚣烦　　惩心见真理
  择交恶自终　　出苦方有始

    感应缘(略引三验) 魏沙门释超达 魏沙门释僧朗 齐沙门释道丰

魏荥阳释超达。未详氏族。元魏中行业僧也。多知解善咒术。帝禁图谶尤急。所在搜访。有人诬达。乃收付荥阳狱。时魏博陵公检勘穷劾。达以实告。公遂大怒。以车轮系颈严防卫之。自知无活专念观音。至夜四更忽不见轮。唯见守者皆大昏睡。因走出外将欲远避。以系狱囚久。脚遂[戀-心+足]急不能远行。至晓虏骑四出追之。达急伏卧草中。兵骑蹋草悉皆靡遍。对逼不见仰看虏面。悉以皮障目。达一心服死唯专诚称念。夜中虏去寻即得脱。又有僧明道人。为北台石窟寺主。魏氏之王天下。每疑沙门为贼。官收数百僧。并五系缚之。僧明为魁首以绳急系。从头至足。克明斩决。僧明大怖。一心念观世音。至于半夜觉绳小宽。私心欣幸精诚弥切。及晓索绳都断。既因得脱。逃逸奔山。明旦狱监来觅不见唯有断绳在地。知为神力所加。非关人事。即以奏闻。帝信道人不反遂总释放

魏凉州释僧朗。魏虏攻凉州。城民少。逼僧上城。举城同陷。收登城僧三千人。王军将至魏主所。谓曰。道人当坐禅行道。乃复作贼登城。罪极刑戮。明日当杀。至期食时。赤气数丈贯日直度。天师寇谦之为帝所信。奏曰。上天降异正为道人。实非本心。官抑令上。愿不须杀。帝遂放之。犹散配役徒。唯朗等数僧别付帐下。从驾东归。及魏军东还。朗与同学思慕本乡。中路共叛。然严防守更无走处。东西绝壁莫测浅深。上有大树傍垂岸侧。遂以鼓旗竿绳系树悬下。时夜大暗。崖底纯棘无安足处。欲上崖头复恐军觉。投计慞惶捉绳悬住。势非及久。共相谓曰。今厄顿至。唯念观音。以头扣石一心专注。须臾光明从日处出通照天地。乃见棘中有得下处。因光至地还忽冥暗。方知圣力非关天明。相庆感遇便泰稍眠。良久天晓。始闻军众警角将发。而山谷重叠裴回万里。不知出路。候月而行。路值大虎出在其前。相顾而言。虽免虏难虎口难脱。朗语僧曰。不如君言。正以我等有感所以现光。今遇此虎。将非圣人示吾路耶。于是二人径诣虎所。虎即前行。若朗小迟虎亦暂住。至晓得出。而失虎踪。便随道自进。至于七日达于仇池。又至凉汉出于荆州。不测所终

齐相州鼓山释道丰。未详氏族。世称得道之流。与弟子三人居相州鼓山中。不求利养。或云。练丹黄白医疗占相世之术艺无所不解。齐高来往并邺。常过问之。应对不思随事标答。帝曾命酒并蒸肫。敕置丰前令遣食之。丰聊无辞让极意饱啖。帝乃大笑。亦不与言。驾去后谓弟子曰。除却床头物。及发撒床见向者蒸肫酒等犹在。都不似啖嚼处。时石窟寺有一坐禅僧。每日西则东望山颠。有丈八金像现。此僧私喜谓睹灵瑞。日日礼拜。如此可经两月。后在房卧。忽闻枕间有语。谓之曰。天下更何处有佛。汝今道成即是佛也。尔当好作佛身莫自轻脱。此僧闻已便起郑重。傍视群僧犹如草芥。于大众前侧手指胸云。儞辈颇识真佛不。泥龛画佛语不出唇。智虑何如。儞见真佛不知礼敬。犹作本日欺我。悉堕阿鼻。又眼睛已赤噭呼无常。合寺知是惊禅。及未发前舆诣丰所住。即谓曰。汝两月已来常见东山上现金像耶。答曰。实见。又曰。汝闻枕间遣作佛耶。答曰。实然。丰曰。此风动失心耳。若不早治。或狂走难制。便以针针之三处。因即不发。及丰临终谓弟子曰。吾在山久。汝等有谷汲之劳。今去无以相遗。当留一泉与汝。既无陟降辛苦努力勤修道业。便指窖傍去一方石。遂有悬泉澄映不盈不减。于今现存(右三验出梁高僧传)

法苑珠林卷第五十一法苑珠林卷第五十二

        西明寺沙门释道世撰
眷属篇第五十六 校量篇第五十七

    眷属篇(此有四部) 述意部 哀恋部 改易部 离着部

    述意部第一

窃寻眷属萍移新故轮转。去留难卜聚会暂时。良由善恶缘别升沉殊趣。善如难陀弃荣欲而从道。罗云舍王位而断结。如旃檀林旃檀围绕。随应而度。调御之美于兹可见。恶如调达破僧阇王害父。常怀毒意常结怨仇。既同棘刺之林。亦类蚖蛇之种。善恶路分祸福可睹也

    哀恋部第二

如须摩提长者经云。佛在世时。舍卫城有大长者子。名须摩提。是人命终。父母宗亲及诸知识。一时号哭哀悼躄踊。称怨大唤闷绝于地。或有唤父母兄弟者。或有呼夫主大家者。如是种种号啕啼哭。又有把土而自坌者。又有持刀断其发者。譬如有人毒箭入心苦恼无量。或有以衣自覆而悲泣者。譬如大风鼓扇林树枝柯相枨。又如失水之鱼宛转在地。又如斩截大树崩倒狼藉。以如是楚毒而加其身。尔时世尊知而故问阿难。彼诸大众何故哀号悲泣如是。阿难具以白佛。唯愿世尊。为度一切。可往至彼。诸佛世尊不以无请而有不说。我今为彼诸人劝请于佛。世尊以大慈悲愿往至彼

尔时如来受阿难请。即往其家。是时彼诸人等。遥见世尊。各各以手拭面前来迎佛。既至佛所头面礼足。悲哀鲠塞不能发言。正欲长叹。以敬佛故不敢出息。噎气而住。尔时佛告长者父母等。汝等何故悲泣懊恼着此幻法。是诸人等同时发言。而白佛言。世尊。是城中唯有此。人聪明智慧端正殊妙。年既盛壮。于诸人中为无有上。又复多饶财宝仓库盈溢。车马衣服奴婢使人。如是悉备无所乏短。一旦命终。是故我等。悲泣恋慕不能自胜。善哉世尊。愿为我等方便说法得离诸恼。从今已后更不复受如是诸苦

尔时世尊告长者父母宗亲知识及诸大众。汝等曾见有生不老病死不。诸人白佛言。未曾见也。佛复告诸大众。汝等欲离生老病死忧悲苦恼者。莫复念是恩爱之缚。标心正见归命三宝。所以者何。于诸世间无过佛者。能导盲冥愚痴之众。佛所说法即是良药。尔时世尊即说偈言

  十方世界中　　生者无不死
  生死往来道　　唯法能除灭
  无有十方刹　　命终能济者
  唯佛能除断　　是故归命佛
  若人作不善　　好行十恶者
  心常怀憍慢　　不敬于三宝
  不能净持戒　　懈怠不精进
  如是诸人等　　皆名之为死
  无常计有常　　不净计有净
  实苦而言乐　　无我计有我
  众生生死中　　深着于倒见
  千万亿劫中　　不知生死本
  若有人能解　　真实大法者
  能知此非常　　最为大苦本
  若人见垢浊　　断际三毒本
  必能得成就　　无上之大法

尔时长者诸眷属等闻佛所说。悲苦皆息并获道果。又法句喻经云。昔有婆罗门。少年出家。学至六十不能得道。婆罗门法六十不得道。然后归家娶妇为居家。生得一男端正可爱。至年七岁书学聪慧。才辩出口有逾人之操。卒得重病一宿命终。梵志怜惜不能自胜。伏其尸上气绝复苏。亲族谏喻夺尸殡敛。埋着城外。梵志自念。我今啼哭。计无所益。不如往至阎罗王所先乞索儿命。于是梵志沐浴斋戒。赍持华香发舍而去。所在问人。阎罗王所治处为在何许。展转前行。行数千里至深山中。见诸得道梵志。复问如前。诸梵志问曰。卿问阎罗王所治处欲求何等。答曰。我有一子。辩慧过人。近日卒亡。悲穷懊恼不能自解。欲至王所求乞儿命。还将归家养以备老。诸梵志等。愍其愚痴即告之曰阎罗王所治之处。非是生人所可得到也。当示卿方。宜从此西行四百余里有大川。其中有城。此是诸天神案行世间停宿之城。阎罗王常以四月四日案行必过此城。卿持斋戒往必见之。梵志欢喜奉教而去。到其川中见好城郭。宫殿屋舍如忉利天。梵志诣门烧香翘脚。祝愿求见阎罗王。王敕守门人引见之。梵志启言。晚生一男欲以备老。养育七岁近日命终。唯愿大王。垂恩布施还我儿命。阎罗王言。所求大善。卿儿今在东园中戏。自往将去。梵志即往。见儿与诸小儿共戏。即前抱之。向之啼泣曰。我昼夜念汝食寐不甘。汝宁不念父母辛苦以不。小儿惊唤逆呵之曰。痴騃老翁不达道理。寄住须臾名人为子。勿妄多言不如早去。今我此间自有父母。邂逅之间唐自手抱。梵志怅然涕泣而去。即自念言。我闻瞿昙沙门知人魂神变化之道。当往问之。于是梵志即还佛所。时佛在舍卫只桓为大众说法。梵志见佛稽首作礼。具以本末向佛陈之。实是我儿不肯见名。反谓语我为痴騃老翁。寄住须臾认我为子。永无父子之情。何缘乃尔。佛告梵志。汝实愚痴。人死神去便更受形。父母妻子因缘合居。譬如寄客起则离散。愚迷缚着计为己有。忧悲苦恼不识本根。沉溺生死未央休息。唯有慧者不贪恩爱。觉苦舍习勤修经戒。灭除识想生死得尽。梵志闻已豁然意解。即于座上得罗汉道

又大法炬经云。佛言。一切众生皆悉随其形类而置名字。如鸟雀等。而彼饿鬼众生之中。无有决定差别名字。勿谓天定天也。人定人也。饿鬼定饿鬼也。如一事上有种种名。如一人上有种种名。如一天乃至饿鬼畜生有种种名。亦复如是。亦有多饿鬼全无名字。于一弹指顷转变身体作种种形。云何可得呼其名也。彼中恶业因缘未尽故。于一念中种种变身

    改易部第三

如法句喻经云。昔佛在舍卫国。为天人说法。时城中有婆罗门长者。财富无数。为人悭贪不好布施。食常闭门不喜人客。若有其食时。辄敕门士坚闭门户。勿令有人妄入门里乞丐求索。尔时长者欻思美食。便敕其妻令作饭食教杀肥鸡。姜椒和调煮之令熟。饭食饤饾即时已办。敕外闭门。夫妻二人坐一小儿。着聚中央便共饮食。父母取鸡肉着儿口中。如是数数初不有废。佛知此长者宿福应度。化作沙门。伺其坐食现出坐前。便祝愿云。但言多少布施可得大福。长者举头见化沙门。即骂之言。汝为道人而无羞耻。室家坐食何为唐突。沙门答曰。卿自愚痴不知羞耻。今我乞士何故惭羞。长者问曰。吾及室家自共娱乐何故惭羞。沙门答曰。卿杀父妻母。供养怨家不知惭耻。反谓乞士何不惭羞。于是世尊。即说偈言

  所生枝不绝　　但用食贪欲
  养怨益丘塳　　愚人当汲汲
  虽狱有钩鍱　　慧人不谓牢
  愚见妻子饰　　深着爱其牢
  慧说爱为狱　　深固难得出
  是故当断弃　　不亲欲能安

长者闻偈惊而问之。道人何故说此。答曰。案上鸡者是卿先世时父。以悭贪故常生鸡中为卿所食。此小儿者往作罗刹。卿作贾客大人乘船入海。舟辄失流堕罗刹国中为罗刹所食。如是五百世。寿尽来生为卿作子。以卿余罪未毕故来欲相害耳。今是妻者。是卿先世时母。以恩爱深固今还与卿作妇。今卿愚痴不识宿命。杀父养怨。以母为妻。五道生死轮转无际周旋五道。谁能知者。唯有道人见此睹彼。愚者不知岂不惭耻于是长者懎然。毛竖如畏怖状。佛现威神令识宿命。长者见佛即识宿命。寻则忏悔谢过便受五戒。佛为说法得须陀洹道。又杂宝藏经云。佛时游行到居阿罗国。便于中路一树下坐。有一老母名迦旦遮罗。系属于人井上汲水。佛语阿难。往索水来。阿难承佛敕即往索水。尔时老母闻佛索水。自担罐往。既到佛所放罐着地。直往抱佛。阿难欲遮。佛言莫遮。此老母者。五百身中曾为我母。爱心未尽是以抱我。若当遮者沸血从面门出而即命终。既得抱佛。呜其手足。在一面立。佛语阿难。往唤其主。其主来至头面礼佛却住一面。佛语主言。放此老母使得出家。若出家者当得罗汉。主便即放。迦叶佛时出家学道故得罗汉。尔时为徒众主骂诸圣尼为婢。今属于他。五百身中常为我母。遮我布施常生贫贱

又贤愚经云。舍卫国中有豪富长者。唯无子息。每祷祀神祇求索一子。精诚款笃妇便怀妊。日月满足生一男儿。其儿端正世所希有。父母宗亲共相合集。诣大江边饮食自娱。临河不固失儿堕水。寻时搏撮竟不能得。父母怜念绝气复苏。其儿功德竟复不死。至河水中随水沉浮。时有一鱼吞此小儿。虽在鱼腹犹复不死。时有小村而在下流。有一富家亦无子姓。种种求索困不能得。而彼富家常令一奴捕鱼贩卖。其奴捕得吞小儿鱼。割腹看之得一小儿。面貌端正得已欢喜。我家由来祷祠求索。精诚报应故天与我。即便摩抆乳哺养之。时彼上村父母追索此是我儿于彼河失。今汝得之。愿以见还。时彼长者而答之曰。我家由来祷祠求子。今神报应赐我一儿。君之亡儿竟何所在。纷纭不了诣王求断。于是二家各引道理。王闻其说靡知所如。即为二家共养此儿。至儿长大各为娶妇。安置家业二处异居。此妇生子即属此家。彼妇生儿即属彼家。时二长者各随王教。其儿长大俱为娶妇。供给所须无有乏短。其儿白二父母请求出家。父母心爱不能距逆。即便听许。即往佛所求索入道。佛即听之。赞言善来。头须自堕即成沙门。字曰重姓。佛为说法得尽诸苦。即于座上成阿罗汉。阿难白佛。不审世尊。此重姓比丘。本造何行种何善根。而今生世堕水鱼吞而故不死。佛告阿难。汝且听之。吾当为说。过去久远有佛世尊号毗婆尸。集诸大众为说妙法。时有长者来至会中。闻受三归受不杀戒。复以一钱布施彼佛。由是之故世世受福无有乏短。佛告阿难。尔时长者今重姓比丘是也。由施一钱九十一劫常富钱财。至于今世二家供给。受不杀戒故堕水鱼吞不死。受二自归故今值我世得阿罗汉道。又佛说长者子懊恼三处经云。尔时舍卫城有大富长者。财宝无数家无亲子。恐终后没官。夫妇祷祠归命三宝。精勤不懈便得怀躯。妇人黠者有五事应知。一知夫婿意。二知夫婿念不念。三知所因怀躯四别知男女。五别知善恶。是妇报长者。我已怀躯。长者欢喜。月满生男。加五乳母供养抱持。长大索得好妇。其儿夫妇行园。园中有树。名曰无忧。华色鲜白絮弱绯色。妇语夫言。欲得此华。夫便上树为取此华。树枝细劣即时摧折。儿便堕死。父母闻之奔趣抱头。摩挲占视永绝不苏。父母悲哀五内摧伤。众客见之亦代哀痛。佛与阿难。因入城见愍独一子而堕树死。佛告长者。人生有死。物成有败。对至命尽不可避藏。捐去忧念勿复忧戚。佛语长者。此儿本从忉利天上寿尽来生卿家。卿家寿尽便生龙中。金翅鸟王即取啖之。三处父母一时共啼哭。为是谁子。佛即说偈言

  天上诸天子　　为是卿子乎
  为在诸龙中　　龙神之子耶
  时佛自解言　　非是诸天子
  亦非为卿子　　复非诸龙子
  生死诸因缘　　无常譬如幻
  一切不久立　　譬若如过客

佛语长者。死不可离。去不可追。长者白佛。此儿宿命罪福云何。佛言。此儿前世好喜布施。尊敬于人。缘此福德生豪富家。喜猎伤害。令身命短。罪福随人如影随形。长者踊跃逮得法忍

    离着部第四

如十住毗婆沙论云。于此家中父母兄弟妻子眷属车马等物。增长贪求无有厌足家是难满如海吞流。家是无足如火焚薪。家是无息觉观相续。家是苦性如怨诈亲。家是障碍能妨圣道。家是斗乱共相违诤。家是多嗔呵责好丑。家是无常虽久失坏。家是众苦驰求守护。家是疑处犹如怨贼。家是颠倒贪着假名。家是伎人种种妄饰。家是变异贪必离散。家是假借无有实事。家如眠梦富贵则失。家如朝露须臾变灭。家如蜜滴其味甚少。家如棘丛欲刺伤人。家如铁虫觉观常唼。如是等患不可具述。是故在家菩萨当如是观知其家过。在家妻子眷属奴婢财物等不能作救作归。非我善友。是故宜当急舍离之。又无始已来一切众生。于六道中互为父子。亲疏何定。故偈云

  无明蔽慧眼　　数数生死中
  往来多所作　　更互为父子
  贪着世间乐　　不知有胜事
  怨数为知识　　知识数为怨
  是故我方便　　莫生憎爱心
  若起憎爱心　　不能通达法

又大菩萨藏经云。舍利子。若有众生味着男女妻妾诸女色欲。当知即是味着砾石之雹。即是味着利刀之刃。则是味着大热铁丸。即是味着坐热铁床。即是味着热铁几蹬。舍利子。若有味着华鬘香涂。即是味着热铁华鬘。亦是味着屎尿涂身。舍利子。若有摄受居处舍宅。当知摄受大热铁瓮。若有摄受奴婢作使。当知摄受地狱恶卒。若有摄受象马驼驴牛羊鸡豕当知摄受地狱之中黑驳猪狗。又是摄百踰缮那禁卫之卒。取要言之。若有摄受妻妾男女诸女色欲。当知即是摄受一切众苦忧愁悲恼之聚。舍利子。宁当依附千踰缮那量大热铁床。极热遍热猛焰洞然。于彼父母所给妻妾诸女色欲。乃至不以染爱之心远观其相。何况亲附抱持之者。何以故。舍利子。当知妇人是众苦本。是障碍本。是杀害本。是系缚本。是忧愁本。是怨对本。是生盲本。当知妇人灭圣慧眼。当知妇人如热铁华散布于地足蹈其上。当知妇人于诸邪性流布增长。舍利子。何因缘故。名为妇人。所言妇者。名加重担。何以故。能使众生受重担故。能使众生持于重担有所行故。能使众生荷于重担遍周行故。能令众生于此重担心疲苦故。能令众生为于重担所煎迫故。能令众生为于重担所伤害故。舍利子。复以何缘名之为妇。所言妇者。是诸众生所输委处。是贪爱奴所流没处。是顺妇者所输税处。是妇媚者所迷惑处。是妇胜者所归投处。是屈妇者所凭仗处。妇自在者所放逸处。为妇奴者所疲苦处。随妇转者所欣仰处。舍利子。以如是等诸因缘故。名是诸处以之为妇

又杂阿含经云。尔时世尊告诸比丘。有三种子。何等为三。有随生子。有胜生子。有下生子。何等为随生子。谓子父母不杀不盗不淫不妄语不饮酒。子亦随学不杀等。是名随生子。何等为胜生子。若父母不受不杀等。子能受不杀等。是名胜生子。何下生子。若子父母不受不杀等。子亦不能受不杀等。是名下生子。又五无返复经云。闻如是。一时佛在舍卫国。与千二百五十比丘俱。时有一梵志。从罗阅只国来欲得学问。便到舍卫国见父子二人耕田。毒蛇螫杀其子。其父犹耕如故不看。其子亦不啼哭。梵志问曰。此是谁儿。耕者答言。是我之子。曰是卿之子何不啼哭。耕者答曰。人生有死。夫盛有衰。善者有报。恶者有对。愁忧啼哭无益死者。卿今入城。我家某处愿过语之。吾子已死。持一人食来。梵志自念。此是何人而无返复。儿死在地情不愁忧。反更索食。此人不慈无复此比。梵志入城诣耕者家。见死儿母即便语之。卿儿已死。其夫寄信。持一人食来。梵志曰。何以不念子耶。儿母即为梵志说譬喻言。儿来托生我亦不呼。儿今自去非我能留。譬如行客因过主人。客今自去何能得留。我之母子亦复如是。去来进止非我之力。随其本行不能救护

复语其姊。卿弟已死何不啼哭。姊复说譬喻向梵志言。譬如巧师入山斫木。缚作大筏安置水中。卒逢大风吹破筏散。随水流去。前后分张不相顾望。我弟亦尔。因缘和合共一家生。随命长短死生无常。合会有离我弟命尽各自所随不能救护

复语其妇。卿夫已死何不啼哭。妇说喻向梵志言。譬如飞鸟暮宿高树。同止共宿。伺明早起。各自飞去。行求饮食。有缘即合。无缘即离。我等夫妇亦复如是。无常对至随其本行不能救护

复语其奴。大家已死何不啼哭。奴复说譬喻言。我之大家因缘和合。我如犊子随逐大牛。人杀大牛。犊子在边不能救护大牛之命。愁忧啼哭无所补益。梵志闻已心感自责不识东西。我闻此国孝顺奉事恭敬三宝。故从远来欲得学问。既来到此了无所益。更问行人。佛在何许。欲往问之。行人答言。近在祇洹精舍。梵志即到佛所稽首作礼却坐一面。合掌低头默无所说。佛知其意。谓梵志曰。何以低头愁忧不乐。梵志曰。所愿不果违我本心。是故不乐。佛语梵志。有何所失愁忧不乐。梵志对曰。我从罗阅只国来欲得学问。既来到此见五无返复。佛问梵志。何等五无返复。梵志曰。我见父子二人耕田下种。儿死在地。父亦不愁居家大小都无愁悲。是为大逆。佛言不然。不如卿语。此之五人最为返复。知身非常身非己有。往古圣人不免斯患。何为凡夫大啼小哭无益死者。世俗之人无所识知。生死流转无有休息。梵志心开意解。我闻佛说。如病得愈。盲者得视。如暗得明。于是梵志即得道迹。一切死亡不足啼哭。灭死防生非愁忧法。死者身归于土。生者种持产业。欲为亡者。请佛及僧烧香供养。读诵经书日日作礼。复能布施三宝。最是为要。梵志稽首为佛作礼。欢喜奉行

颂曰

  眷属多孜扰　　染着乱心神
  亲疏未可定　　何得偏憎怜
  干城无片实　　渴鹿诤焰尘
  息心上空响　　废念心源真

    感应缘(略引七验) 晋居士杜愿 晋居士董青建 宋居士袁廓 宋居士卞悦之 唐沙门释慧如 唐居士王会师 唐居士李信

晋杜愿字永平。梓橦涪城人也。家巨富有一男名天保。愿爱念。年十岁。泰元三年暴病而死。经数月日家所养猪生五子。一子最肥。后官长新到。愿将以作礼捉就杀之。有一比丘忽至愿前谓曰。此豚是君儿也。如何百余日中而相忘乎。言竟忽然不见。四顾寻视见在天西腾空而去。香气充布弥日乃歇

晋董青建者。不知何许人。父字贤明建元初为越骑校尉。建母宋氏孕建时。梦有人语云。尔必生男。体上当有青志。可名为青建。及生如言。即名焉。有容止美言笑。性理宽和家人未尝睹其愠色。见者咸异之。至年十四而州迎主簿。建元初皇储镇樊汉为水曹参军。二年七月十六日寝疾。自云必不振济。至十八日。临尽起坐谓母曰。罪尽福至缘累永绝。愿母自割不须忧念。因七声大哭声尽而绝。将殡丧斋前。其夜灵语云。生死道乖勿安斋前。自当有造像道人来迎丧者。明日果有道人来名昙顺。即依灵语向昙顺说之。昙顺曰。贫道住在南林寺造丈八像。垂成贤子乃有此感应。寺西有少空地。可得安丧也。遂葬寺边。三日其母将亲表十许人墓所致祭。于墓东见建。如生云。愿母割哀还去。建今还在寺住。母即止哭而还。举家菜食长斋。至闰月十一日。贤明梦见建云。愿父暂出东斋。贤明便香汤自浴斋戒出东斋。至十四夜于眠中闻建唤声。惊起见建。在斋前如生。时父问汝往在何处。建云。从亡来住在练神宫中。满百日当得生忉利天。建不忍见父母兄弟哭泣伤恸。三七日礼诸佛菩萨请四天王。故得暂还。愿父母从今以后勿复啼哭祭祠。阿母已发愿求见建。建不久当命终。即共建同生一处。父寿可得七十三。命终之后当三年受罪报。勤苦行道可得免脱。问曰汝从夜中来。那得有光明。建曰。今与菩萨诸天共下。此其身光耳。又问云。汝天上识谁。建曰。见王车骑张吴兴外祖宋西河。建曰。非但此一门中生。从四十七年以来至今七死七生。已得四道果。先发七愿愿生人间。故历生死。从今永毕得离七苦。建临尽时见七处生死。所以大哭者与七家分别也。问云。汝皆生谁家。建曰。生江吏部羊广州张吴兴王车骑萧吴兴梁给事董越骑等家。唯此间生十七年。余处正五三年耳。自今以后毒厉岁多。宜勤修功德。建见世人死多堕三涂。生天者少勤精进可得免度。发愿生天亦得相见。行脱差异无相值期。又问云。汝母忧忆汝垂死。可令见汝不。建曰。不须相见。益怀煎苦耳耶。但依向言说之。诸天已去不容久住。惨有悲色忽然不见。去后竹林左右犹有香气。家人亦并闻余香焉。建云。所生七家江概羊希张永王玄。宋谟萧惠明梁季父也。贤明遂以出家名法藏也

宋袁廓字思度。陈郡人也。元徽中为吴郡丞。病经少日奄然如死。但余息未尽。棺榇之具并备。待毕而殓。三日而能转动视瞬。自说云。有使者称教。唤廓随去。既至有大城池。楼堞高整阶闼崇丽。既命廓进。主人南面陛森然。威饰冠自。执刀者点廓坐。坐定温凉毕设酒炙果粽葅肴等。廓皆尝进。种族形味不异世中。酒数巡行。主人谓廓曰。身主簿不幸。合任有阙。以君才颖故欲相屈。当能顾怀不。廓意亦知是幽途。乃固辞。凡薄非所克堪。加少穷孤兄弟零落。公私二三乞蒙恩放。主人曰。君当以幽显异方故有辞耳。此间荣禄资待身口服御。乃当胜君世中。勤勤之怀甚贪共事。想必降意副所期也。廓复固请曰。男女藐然并在龆龀。仆一旦恭任。养视无托。父子之恋理有可矜。廓因流洟稽颡。主人曰。君辞让乃尔。何容相逼。愿言不获深为叹恨。就案上取一卷文书。句点之。既而廓谢恩辞归。主人曰。君不欲定省先亡乎乃遣人将廓行。经历寺署甚众。末得一垣城门楯并黑囹圄也。将廓入中斜趣一隅。有诸屋宇骈填衔接。而甚陋弊。次有一屋。见其所生母羊氏。在此屋中容服不佳。甚异平生。见廓惊喜。户边有一人。身面疡痍形类甚异。呼廓语。廓惊问其谁。羊氏谓廓曰。此王夫人汝不识耶。王夫人曰。吾在世时不信报应。虽复无甚余罪。正坐鞭挞婢仆过苦。故受此罚。亡来楚毒殆无暂休。今特少时宽隙耳。前唤汝姊来望以自代。竟无所益徒为忧聚。言毕洟泗。王夫人即廓嫡母也。廓姊时亦在其侧。有顷使人复将廓去。经涉衖陌。闾里整顿似是民居。末有一宅竹篱茅屋。见父披被着巾凭案而坐。廓入门。父扬手遣廓曰。汝既蒙罢可速归去。不须来也

廓跪辞而归。使人送廓至家而去。廓今太子洗马是也

宋居士卞悦之。济阴人也。作朝请居在潮沟。行年五十未有子息。妇为取妾。复积载不孕。将祈求继嗣。千遍转观世音经。其数垂竟妾便有娠。遂生一男。元嘉十八年已五岁(右四验出冥祥记)

唐京城真寂寺沙门慧如。少精勤苦行。师事信行。信行亡后奉尊其法。隋大业中因坐禅修定。遂七日不动。众皆叹异之。以为入三昧也。既而慧如开目洟泣交流。僧众怪问之。答曰。火烧脚痛待视疮毕乃说。众皆怪问。慧如曰。被阎罗王请行道七日满。王问。须见先亡知识不。如答欲见二人。王即遣唤一人。唯见龟来舐慧如足。目中泪出而去。更一人者云。罪重不可唤令就见之。使者引慧如至狱门。门闭甚固。使呼守者。有人应声。使者语慧如。师急避道莫当门立。如始避而门开。大火从门流出。如锻星迸。着如脚被之。举目视门。门已闭讫。竟不得相见。王施绢三十匹。固辞不许。云已遣送后房。众僧争往房视之。则绢在床矣。其脚烧疮大如钱。百余日乃愈。至武德初年卒。真寂寺即今化度寺是(右一验出冥报记之)

唐京都西市北店有王会师者。其母先终。服制已毕。至显庆二年内。其家乃产一青黄母狗。会师妻为其盗食。乃以杖击之数下。狗遂作人语曰。我是汝姑。新妇杖我大错。我为严酷家人过甚。遂得此报。今既被打羞向汝家。因即走出。会师闻而洟泣抱以归家。而复还去。凡经四五。会师见其意正乃屈请市北大街中。正是己店北大墙。后作小舍安置。每日送食。市人及行客就观者极众。投饼与者不可胜数。此犬常不离此舍。过斋时即不肯食。经一二岁莫知所之

唐居士李信者。并州文水县之太平里人也。身为隆政府卫士。至显庆年冬。随例往。朔州赴番。乘赤草马一匹并将草驹。是时岁晚凝阴风雪严厚。行十数里马遂不进。信以番期逼促挝之数十下。马遂作人语。谓信曰。我是汝母。为生平避汝父将石余米乞女故获此报。此驹即是汝妹也。以力偿债向了。汝复何苦敦逼如是。信闻之惊愕流洟不能自胜。乃拜谢之。躬驮鞍辔谓曰。若是信娘当自行归家。马遂前行。信负鞍辔随之至家。信兄弟等见之悲哀相对。别为厂枥养饲有同事母。屈僧营斋。合门莫不精进。乡闾道俗咸叹异之。时工部侍郎温无隐。歧州司法张金停俱为丁艰。在家闻而奇之。故就信家顾访。见马犹在。问其由委。并如所传(右二验出冥报拾遗)

    校量篇第五十七(此有七部) 述意部 施田部 十地部 福业部 罪业部 杂行部 方土部

    述意部第一

盖闻睿知一揆图度万端。业行黑白受报升降。大小方音长短别域。德有隐显行有浅深。是以群圣降迹缘感斯应。或标奇显相。或韬形晦迹。轨辙虽殊弘道罔异。若不校量罕知优劣也

    施田部第二

如菩萨本行经云。佛告须达。过去世时有一婆罗门。名曰比蓝。端正无比聪慧第一。财富无量不可忆数。比蓝财宝所有皆悉非常。我不用之。欲施穷乏。即设大坛。人民云集皆来至所。时比蓝欲澡自手倾于军持。而水不出。大用愁忧。今我大祠将有何过而水不出。即时天人于虚空中语比蓝言。汝施大好无能过者。但所施人尽是邪伪倒见之徒。不堪受汝恭敬之施。以是之故水不能出。于是比蓝闻天人语意便开解。即作誓言。今我所施用成无上正真之道。审如所愿者。今我泻水当堕我手。作誓愿已便倾澡瓶水即堕手。诸天赞言。如汝所愿成佛不久。尔时比蓝布施贫乏衣服饮食。十二年中尽用布施无所藏积。佛告须达。尔时比蓝婆罗门者。今我身是。而我所施亦好其心亦好。受者不好。所施虽多获报甚少。而今我法真妙清净弟子真正。所施虽少获报甚多。于十二年所作布施。及阎浮提一切人民。计其功德不如布施一须陀洹人。其福甚多过出其上。施百须陀洹并前福报。不如施一斯陀含人。施百斯陀含并前福报。不如施一阿那含人。施百阿那含并前福报。不如施一阿罗汉。施百阿罗汉并前功德。不如施一辟支佛。施百辟支佛百阿罗汉百阿那含百斯陀含百须陀洹。及施阎浮提人所得功德。不如起塔僧坊精舍衣食等供养过去来今四方众僧给其所须。计其功德过前所作功德。将前所作福德。不如施佛一人。功德甚多不可复计。虽供养佛并前施功德。不如有人一日之中受三自归八关斋若持五戒。所得功德逾过于前。百千万倍不可为喻。复以持戒之福。并合集前一切功德。不如坐禅慈念众生经一食顷。所得功德逾过于前百千万倍。复合前功德。不如闻法执在心怀思惟四谛。比前功德最尊第一无有过上。于是须达闻法踊跃。身心清净得阿那含道

    十地部第三

如金刚三昧不坏不灭。经云。佛告弥勒菩萨。我今为汝说菩萨所行功德地法。初地菩萨犹如初月光明未显。然其明相皆悉具足。二地菩萨如五日月。三地菩萨如八日月。四地菩萨如九日月。五地菩萨如十日月。六地菩萨如十一日月。七地菩萨如十二日月。八地菩萨如十三日月。九地菩萨如十四日月。十地菩萨如十五日月圆满可观明相具足。其心澹泊安住不动。不没不退。住首楞严三昧。又无性摄论释云。谓于初地达法界时。遍能通达一切地者。若于初地正通达时。速能通达后一切地。此种类故。如有颂曰

  如竹破初节　　余节速能破
  得初地真智　　诸地疾当得

    福业部第四

依增一阿含经云。一阎浮提人福德等一转轮圣王福。一轮王福等一东弗于逮人福。一东弗于逮人福等一俱耶尼人福。一俱耶尼人福等一郁单越人福。一郁单越人福等一四天王福。一四天王福等一三十二天王福。一三十二天王福等一帝释福。一帝释福等一炎摩天福。如是展转校量乃至非想天福。不可思量

又正法念经云。如三十三天受五欲乐。喻如金轮王所受之乐。比于天乐十六分中不及其一。所受天身无有骨肉。亦无污垢。不生嫉妒。其目不眴。衣无尘垢。无有烟雾。亦无大小便利之患。其身光明能有远照。转轮圣王都无此事。于已妻子不偏摄受。离于嫉妒饮食自在。无有睡眠疲极等苦。转轮圣王等都无此事。此诸天等初生之时。歌舞音乐无有教者。不从他学。以善业故自然皆知。退时善业尽故一切皆忘。忉利下天尚有大乐。况上天乐难可为比。如是展转校量从下向上。乃至非想非非想天不可为比

    罪业部第五

如十轮经云。佛言。若有刹利旃陀罗王。于三宝所起于恶心。一切诸佛所不能救。譬如压油。一一麻中皆生诸虫。以压油轮而压取之。即便油出。此压油人于其日夜。为应定杀几所众生。若复有人以是十轮而压油者。一轮一日一夜压油千斛。如是乃至满于千年。是压油人得几所罪。地藏菩萨言。甚多世尊。无能知是人罪量。其数多少唯佛知之。佛言。譬如十轮之罪等一淫女舍罪。其舍有千女皆为求欲。如是十淫女舍其罪等一酒家。如是十酒家等一屠儿舍。如是十屠儿舍罪等一刹利旃陀罗居士。旃陀罗十轮中等于一王轮一日一夜罪。尔时世尊而说偈言

  十轮罪等一淫舍　　十淫罪等同一酒
  十酒罪等一屠儿　　十屠坊罪等刹家

    杂业部第六

如树提伽经偈云

  何物高于空　　我慢高于空
  何物重于地　　戒德重于地
  何物多草木　　乱想多草木
  何物疾于风　　意念疾于风
  何物得生天　　十善得生天
  何物服人身　　五戒服人身
  何物落地狱　　十恶落地狱
  何物堕畜生　　抵突堕畜生
  何物坚金刚　　无著坚金刚
  何物软鹤毛　　心柔软鹤毛
  何物香旃檀　　持戒香旃檀
  何物明日月　　佛光明日月
  何物安于山　　坐禅安于山
  何物动于地　　三界动于地
  何物最清净　　泥洹最清净
  何物最秽浊　　生死最秽浊
  何物最为高　　家和最为高
  何山最为明　　须弥最为明
  何国最为乐　　舍卫最为乐
  何国饶人民　　迦夷国饶人
  何物戏深山　　麋鹿戏深山
  何物乐丛林　　狐貉乐丛林
  何物堕风尘　　沙砾堕风尘
  何物戏深渊　　鲤鱼戏深渊

又杂阿含经云。有天子说偈问佛云

  何戒何威仪　　何得何为业
  慧者云何住　　云何往生天

尔时世尊说偈答言

  远离于杀生　　持戒自防御
  害心不加生　　是则生天路
  远离不与取　　与取心欣乐
  断除贼盗心　　是则生天路
  不行他所爱　　远离于邪淫
  自受知止足　　是则生天路
  自为己及他　　为财及戏笑
  妄语而不为　　是则生天路
  断除于两舌　　不离他亲友
  常念和彼此　　是则生天路
  远离不爱语　　软语不伤人
  常说淳美言　　是则生天路
  不为不成说　　无义不饶益
  常顺于法言　　是则生天路
  聚落若空地　　见利言我有
  不行此贪想　　是则生天路
  慈心无害想　　不害于众生
  心常无怨结　　是则生天路
  苦业及果报　　二俱生净信
  受持于正见　　是则生天路
  如是诸善法　　十种净业迹
  等受坚固持　　是则生天路

时释提桓因说偈问佛云

  何法命不知　　何法命不觉
  何法锁于命　　何法为命缚

尔时世尊说偈答言

  色者命不知　　诸行命不觉
  身锁于其命　　爱缚于命者

又杂阿含经云。尔时世尊手捉团土大如梨果。告诸比丘。云何我手中团土为多。大雪山中土石为多。诸比丘。白佛言。世尊。手中少少耳。彼雪山土石甚多。乃至算数不得为比。佛告诸比丘。如是众生知四圣谛苦集灭道者。如我所捉团土。不如实知者。如大雪山土石。尔时世尊以爪甲擎土告诸比丘。于意云何。我甲上土为多。此大地土多。诸比丘白佛言。世尊。甲上土甚少少耳。此大地土甚多。乃至算数不可为比。佛告诸比丘。若诸众生形可见者。如甲上土。其形微细不可见者。如大地土。如陆地。如是水性亦尔。得人道者如甲上土。堕非人者如大地土。如是生中国者。如甲上土。生边地者。如大地土。如是成圣慧眼者。如甲上土。不成圣者。如大地土。如是知法律者。如甲上土。不知法律者。如大地土。如是知有父母者。如甲上土。不知有父母者。如大地土。如是知受斋戒者。如甲上土。不知受斋戒者。如大地土。如是从地狱畜生饿鬼命终生人中者。如甲上土。从地狱命终还生地狱畜生饿鬼者。如大地土。如是众生从地狱畜生饿鬼命终生天上者。如甲上土。还生地狱畜生饿鬼者。如大地土。如是从天命终还生天上者。如甲上土。从天命终还生地狱畜生饿鬼者。如大地土

    方土部第七

如起世经云。阎浮提洲有五事胜瞿陀尼弗婆提郁单越阎摩世一切龙及金翅阿修罗。何等为五。一勇健。二正念。三佛出世处。四是修业地。五行梵行处。瞿陀尼洲有三事胜阎浮提洲。一饶牛。二饶羊。三饶摩尼宝。弗婆提洲有三事胜。一洲宽大。二普含诸渚。三洲甚胜妙。郁单越洲有三事胜。一彼人无我我所。二寿命最胜。三有胜上行。阎摩世中有三事胜。一寿命长。二身形大。三有自然衣食。一切龙及金翅鸟有三事胜。一寿命长。二身形大。三宫殿宽博。阿修罗中有三事胜。一寿命长。二形色胜。三受乐多。四天王天有三事胜。一宫殿高。二宫殿妙。三宫殿有胜光明。三十三天有三事胜。一长寿。二色胜。三多乐。余上四天及魔身天等同三十三天。有前三胜。阎浮提有五事胜。余诸天如上所说颂曰

  恶多难算　　善少可陈　　人天盖寡
  浊趣如尘　　贵贱交易　　贫富异因
  校量优劣　　乐苦升沉

法苑珠林卷第五十二

上二天下人福等一铜轮王福。一铜轮王福等一俱耶尼人福。上三天下人福等一银轮王福。一银轮王福等一郁单越人福。上四天下人福等一金轮王福。一金轮王福等一四天王天人福。一四天王天人福等一天王福。一天王福等一三十三天人福。一三十三天人福等一帝释福。一帝释福等一焰摩天人福。一焰摩天人福等一天王福法苑珠林卷第五十三

        西明寺沙门释道世撰
机辩篇第五十八 愚戆篇第五十九

    机辩篇(此有三部) 述意部 菩萨部 罗汉部

    述意部第一

惟夫三藏浩汗七众纷纶。设教备机焕然通解。闻苦集则哀切追情。听灭道则喜舍启寤。清泠音韵郁若芝兰。峻旨宫商开导耳目。所以马鸣迪其幽宗。龙树振其绝绪。提婆折其名数。罗汉总其条理。并翊赞妙典俘剪外学。迷津见衢长夜逢晓。继释典之高范。表师资之训术。属于斯也。可谓盛哉。祇园若在。鹿苑如瞻。诚未证果趣佛迩也

    菩萨部第二(略列二三余散别篇)

马鸣菩萨传云。佛去世后三百余年(摩耶经六百年)出自东天竺桑岐多国。婆罗门种也。弱状奇誉。以文谈见称。天竺俗法论师文士。皆执胜相以表其德。马鸣用其俗法。以利刀贯杖铭云。天下智士其有能以一理见屈一文见胜者。当以此刀自刎其首。常执此刀周游诸国。文论之士莫能抗之者。是时韵陀山中有一罗汉。名富楼那。外道名理无不绾达。于是马鸣诣而候焉。见其端坐林下。志气眇然若不可测。神色谦退似而可屈。遂与言沙门说之。敢有所明。要必屈汝。我若不胜便刎颈相谢。沙门默然。容无负色。亦无胜颜。扣之数四曾无应情。马鸣退自思惟。我负矣。彼胜矣。彼安无言故无可屈。吾以言之。虽知言者可屈。自吾未免于言。真可愧耳。退谢其屈便欲刎首。沙门止之。汝以自刎谢我。当随我意剃。汝周罗为我弟子。即以理伏。落发投簪受具足戒。坐则文宣佛法。游则阐扬道化。作庄严佛法诸论百有万言。大行天竺。举世推宗。以为造作之式。虽复西河之乱孔父。身子之疑圣师。篾以过也。其后龙树染翰之初著论之始。未尝不稽首马鸣作自归之偈。谦讥凭其冥照以自寤焉。今天竺诸王势士。皆为之立庙宗之若佛。评有之曰

龙树菩萨传并付法藏传云。有一大士。名曰龙树(依传云。佛去世后七百年内出现于世。依奘法师传云。西梵正音名为龙猛。旧翻讹略。故曰龙树。佛去世后三百年出现于世。寿年七百岁。故人错称佛灭后七百年出世)天聪奇寤事不再问。建立法幢摧伏异道。托生南天竺国。出梵志种。大豪贵家。始生之时在于树下。由龙成道。因号龙树。少小聪哲才学超世。本童子时处在襁抱。闻诸梵志诵四韦陀论。其典渊博有四万偈。各三十二字。皆即照了达其句味。弱冠驰名擅步诸国。天文地理星纬图谶。及余道术无不综练。朋友三人天姿奇秀。相与议曰。天下理义开寤神明。洞发幽旨增长智惠。若斯之事吾等悉达。更以何方而自娱乐。复作是言。世间唯有追求好色纵情极欲。最是一生上妙快乐。宜可共求隐身之药。事若斯果此愿必就。咸言善哉。斯言甚快。即至术处求隐身法。术师念曰。此四梵志才智高远生大憍慢。草芥群生。今以术故屈辱就我。然此人辈研穷博达所不知者。唯此贱术。若授其方则永见弃。且与彼药使不知之。药尽必来。师咨可久。即便各授青药一丸。而告之曰。汝持此药以水磨之用涂眼睑。形当自隐。寻受师教各磨此药。龙树闻香即便识之。分数多少锱铢无失。还向其师具陈斯事。此药满足有七十种。名字两数皆如其方。师闻惊愕问其所由。龙树答言。大师当知。一切诸药自有气分。因此知之。何足为怪。师闻其言叹未曾有。即作是念。若此人者闻之犹难。况我亲遇而惜斯术。即以其法具授四人。四人依方和合此药。自翳其身游行自在。即共相将入王后宫。宫中美人皆被侵掠。百余日后怀妊者众。寻往白王庶免罪咎。王闻是已心大不悦。此何不祥为怪乃尔。召诸智臣共谋斯事。时有一臣即白王言。凡此之事应有二种。一是鬼魅。二是方术。可以细土置诸门中令人守卫断往来者。若是方术其迹自现。设鬼魅入必无其迹。人可兵除。鬼当咒灭。王用其计依法为之。见四人迹从门而入。时防卫者骤以闻王。王将勇士凡数百人。挥刀空中斩三人首。近王七尺内刀所不至。龙树敛身依王而立。于是始寤欲为苦本败德危身污辱梵行。即自誓曰。我若得脱免斯厄难。当诣沙门受出家法。既出入山至一佛塔。舍离欲爱出家为道。于九十日诵阎浮提所有经论。皆悉通达。更求异典都无得处。遂向雪山见一比丘。以摩诃衍而授与之。读诵爱乐恭敬供养。虽达实义未获道证。辩才无尽善能言论。外道异学咸皆摧伏。请为师范。即便自谓一切智人。心生憍慢甚大贡高。便欲往彼瞿昙门入。尔时门神告龙树曰。今汝智慧犹如蚊虻。比于如来非言能辩。无异萤火齐辉日月。以须弥山等葶苈子。我观仁者非一切智。云何欲此门而入。闻是语已赧然有愧。时有弟子白龙树言。师常自谓一切智人。今来屈辱为佛弟子。弟子之法咨承于师。咨承不足非一切智。于是龙树辞穷理屈。心自念言。世界法中津涂无量。佛经虽妙句义未尽。我今宜可更敷演之。开寤后学饶益众生。作是言已独处静室水精房中。大龙菩萨愍其若此。即以神力接入大海。至其宫殿开七宝函。以示诸方等深奥经典。无量妙法授与龙树。九十日中通解甚多。其心深入体得实利。龙之心念而问之曰。汝今看经为遍未耶。龙树答言。汝经无量不可得尽。我所读者足满十倍过阎浮提。龙王问言。忉利天上释提桓因所有经典。倍过此宫百千万倍。诸处比此易可称数。尔时龙树既得诸经。豁然通达善解一相。深入无生二忍具足。龙知寤道还送出宫。时南天竺王。本甚邪见。承事外道毁谤正法。见其龙树是一切智人。共大论师论难不逮。稽首礼敬剃除须发。而就出家。如是所度无量邪见。王家常送十车衣钵。终竟一日皆悉都尽。如是展转乃至无数广开分别摩诃衍义。造忧波提舍论十万偈庄严佛道。大慈方便如是等论。各十万偈。令摩诃衍先宣于世。造无畏论满十万偈。中论出于无畏部中。凡五百偈。其所敷演义味深邃。摧伏一切外道胜幢。是时有一小乘法师。见其高明常怀忿嫉。龙树菩萨所作已辨。将去此土问法师云。汝今乐我久住世不。答曰。仁者实不愿也。即入闲室经日不现。弟子咸怪。破户看之。遂见其师蝉蜕而去。天竺诸国并为立庙。种种供养。敬事如佛焉

    罗汉部第三

如智度论云。舍利弗于一切弟子中智慧最为第一。如佛偈说

  一切众生中　　唯除佛世尊
  欲比舍利弗　　智慧及多闻
  于十六分中　　犹尚不及一

舍利弗智慧多闻。年始八岁诵十八部经。通解一切义。是时摩伽陀国有龙王兄弟。一名姞利。二名阿伽罗。降雨以时国无荒年。人民感之。常以仲春之月大集龙处为设大会。作乐谈义终此一日。自古及今斯集未替。此日常法敷四高座。一为国王。二为太子。三为大臣。四为论士。尔时舍利弗。以八岁之身问众人言。此四高座为谁敷之。众人答言。为国王大子大臣论士。是时舍利弗。观察时人无胜己者。便升论床结跏趺坐。众人疑怪。或谓愚小无知。或谓智量过人。虽复嘉其神异而犹各怀自矜。耻其年小不自与语。皆遣年少传言问之。其答厝旨辞理超绝。时诸论师叹未曾有。愚智大小一切皆伏。王大欢喜。即命有司封一聚落。常以给之。王乘象舆振铃告令。宣示一切十六大国无不庆悦(如四分律云。舍利弗具足四辩。一法辩。二义辩。三词辩。四了了辩。若具此辩而外道不伏者。无有是处。又胜思惟论云。菩萨有七种德。皆依乐说辩才。何等为七。一种种乐说辩才。二无滞乐说辩才。三坚固乐说辩才。四了了乐说辩才。五不怯弱乐说辩才。六相应乐说辩才。七任放乐说辩才。此八地菩萨得也)是时吉古师子。名拘律陀。姓大目揵连。是舍利弗友。二人才智德行互同。行则俱游。住则同止。少长交契结要始终。后俱厌世出家学道。作梵志弟子。情求道门久而无征。以问于师。师名讪阇耶。而答之言。自我求道弥历年岁。不知道果。非其人耶。他日师疾。舍利弗在头边立。大目连在足边立。二人惴惴。其师将终乃愍而笑。二人同心俱问笑意。师答之言。世俗无眼为恩爱所侵。我见金地国王死。其大夫人自投火[卄/積]求同一处。而此二人行报各异生处殊绝。是时二人笔受师语。欲以验其虚实。后有金地商人远来摩伽陀国。以疏验之果如师语。乃抚然叹曰。我昔非其人耶。为是师隐我耶。二人誓曰若先得甘露。要毕相报(故佛本行经云。是时舍利弗见马宿比丘入城乞食。城内一切人民各共评论说偈云

巧摄诸根识　进止常寂定　含笑出美言　此必释种子

尔时舍利弗即请云。汝大师德术亦胜汝耶。尔时阿湿波踰跋多。隋云马宿。即说偈报云

如芥对须弥　牛迹比大海　蚊虻并金翅　我与彼亦然　假使声闻度彼岸　成就诸地犹弟子　于彼师边不入数　与彼世尊威德别。于是舍利弗复闻说偈云

诸法因缘生　亦从因缘灭　吾师大沙门　常说如是法舍利弗闻已。即得见谛得法眼净。舍利弗既得须陀洹果。复向目连亦说是偈。目连闻舍利弗说。亦得须陀洹果。于是舍利弗目连二人。将五百眷属同诣佛所。皆得阿罗汉果。依四分律及余经等。皆云千二百五十人。至于佛所得阿罗汉果)依论问曰。何以名舍利弗。答曰。是母所作字。伽陀国是中有大城。名王舍城。王名频婆娑罗。有婆罗门论师。名摩陀罗。王以其人善能论故。赐封一邑。去城不远。是摩陀罗。遂有居家。妇生一女。眼似舍利鸟眼。即名此女为舍利。次生一男。膝骨粗大名拘絺罗(秦言大膝)既有居家畜养男女。所学经书皆已陈故不复业新。是时南天竺有一婆罗门大论议师。字提舍。于十八种大经皆悉通利。是人入王舍城。头上戴火以铜鍱鍱腹。人问其故。便言我所学经书甚多恐腹破裂。是故鍱之。又问。头上何故戴火。答言。以大暗故。众人言曰。日出照明。何以言暗。答曰。暗有二种。一者日光不照。二者愚痴暗故。今虽有日明而愚痴犹黑。众人言。汝但未见婆罗门摩陀罗论师。汝若见者腹当缩明当暗。是婆罗门径至鼓边打论议鼓。国王闻之。问是何人。众臣答言。南天竺有一婆罗门。名提舍。是大论师欲求论处。故打论鼓。王大欢喜。即集众人而告之曰。有能难者与之论议。摩陀罗闻之自疑。我以陈故不复业新。不知我今能与论不。俯仰而来。于道中见二特牛方相抵触。心中作想。此牛是我彼牛是彼。以此为占知谁得胜。此牛不如。便大愁忧。而自念言。如此相者我将不如。欲入众时。见有母人挟一瓶水正在其前。躄地破瓶。复作是念。是亦不吉。甚大不乐。既入众中见彼论师。颜貌意色胜相具足。自知不如。事不获已。与共论议。论议既交便堕负处。王大欢喜。大智明人远入我国。复欲为之封一聚落。诸臣议言。一聪明人来便封一邑。功臣不赏但宠语论。恐非安国全家之道。今摩陀罗论议不如。应夺其封以与胜者。若更有胜人复以与之。王用其言。即夺与后人。是时摩陀罗语提舍言。汝是聪明人我以女妻汝。男儿相累。今欲远出他国以求本志。提舍纳其女为妇。其妇怀妊梦见一人。身被甲胄手执金刚。摧破诸山而在大山边立。觉已白其夫言。我梦如是。提舍言。汝当生男摧伏一切诸论议师。唯不胜一人。常与作弟子。舍利怀妊。以其子故母亦聪明。大能论议。其弟拘絺罗与姊谈论。每屈不如。知所怀子必大智慧。未生如是。何况出生。即舍家学道至南天竺。不剪指爪读十八种经书。皆令通利。是故时人名为长爪梵志。姊子既生。七日之后裹以白[疊*毛]以示其父。其父思惟。我名提舍。逐我名字。字为忧波提舍(忧波秦言逐提舍是星名)是为父母作字。众人以其舍利所生。皆共名之为舍利弗(佛言子也)又舍利弗者。世世本愿于释迦佛所作智慧第一弟子。字舍利弗。是为本愿因缘以名舍利弗

问曰。若尔者。何以不言忧波提舍但言舍利弗。答曰。时人贵重其母。于众女人中聪明第一。以是因缘故称舍利弗

又佛本行经云。佛于舍婆城。于其中间有一大树。名尸奢波。其树荫下多有一切诸婆罗门止息其下。诸婆罗门遥见阿难来欲到边。各相告言。汝辈当知。此是沙门瞿昙弟子。于诸聪明多闻之中最第一者。作是语已。阿难便至。白言仁者。今请观此树合有几叶。尔时阿难观其树已。而报彼言。东枝合有若干百叶若干千叶。如是南枝西枝北枝皆言。合有若干百叶若干千叶。作是语已遂即舍去。尔时彼诸婆罗门辈。阿难去后取百数叶隐藏一边。阿难回已。诸婆罗门于是复问。仁者阿难。汝复来耶。乞更观此树有几多叶。尔时阿难仰观树已。知婆罗门等所摘藏叶若干百数。便即报彼婆罗门言。东枝合有若干百叶若干千叶。如是南枝西枝北枝。亦言合有若干百叶若干千叶。作是语已便即过去。尔时彼等婆罗门辈。生希有心未曾有之。各相谓言。此之沙门甚大聪明有大智慧。诸婆罗门以此因缘心得正信。得正信已其后不久悉各出家成罗汉果(略述一二余备经文)

颂曰

  枢机巧对辩　　善诱令心伏
  八水润蕉芽　　三明启瞽目
  来问各不同　　詶答皆芬郁
  冀舍四龙惊　　亦除二鼠逐
  意树发空华　　心莲吐轻馥
  喻此沧海变　　譬彼庵罗熟
  妙智方缛锦　　词深同雾縠
  善学乖梵爪　　真言异鍱腹

    感应缘(略引四验) 秦太守赵正 晋沙门释僧睿 晋沙门支孝龙 晋沙门康僧渊

秦符坚臣武威太守赵正。立志忠政大弘佛法。符坚初败群锋互起。戎妖纵暴民流四出。而得传译大部盖由赵正之力矣。又有正字文业。洛阳长水人。或曰济阴人。年至十八为伪秦著作郎。后迁至黄门郎武威太守。为人无须而瘦。有妻妾而无儿。时谓阉人。然而性度敏达学兼内外。性好讥谏无所回避。符坚末年宠惑鲜卑惰于治政。因歌谏曰

昔闻孟津河。千里作一曲。此水本自清。是谁搅令浊坚动容曰。是朕也。又歌曰

北园有一枣。布叶垂重荫。外虽饶棘刺。内实有赤心

坚笑曰。将非赵文业耶。其调戏机捷皆此类也。后因关中佛法之盛。愿欲出家。坚惜而未许。及坚死后方遂其志。更名道整。因作颂曰

  佛生何以晚　　泥洹一何早
  归命释迦文　　今来投大道

后遁迹商洛山专精经律。晋雍州刺史郗恢。钦其风尚逼共同游。终于襄阳。春秋六十余矣

晋长安有释僧睿。魏郡长乐人也。博通经论机辩难及。姚兴姚嵩特加礼遇。兴问嵩曰。睿公何如。嵩答。实邺卫之松柏。兴敕见之。欲观其才器。睿风韵[穴/注]流含吐彬蔚。兴大赏悦。即敕给俸恤吏力人舆。兴后谓嵩曰。此乃四海标领。何独邺卫之松柏耶。于是美誉遐布远近归德。什所翻经睿并参正。昔竺法护翻正法华经。至受决品云。天见人人见天。什译经至此乃言曰。此语与西域义同。但在言过质。睿曰。将非人天交接两得相见。什喜曰。实然。其领标出皆此类也。什叹曰。吾传译经论得与子相值真无所恨矣。着大智论十二门论中论等诸序。并着大品法华维摩思益自在王禅经等序。皆传于世。睿弘赞经法。常回此业愿生安养。于是临终之日入房。洗浴烧香礼拜还床。面向西方合掌而卒。是日同寺咸见五色香烟从睿房出。春秋六十七矣

晋淮阳有支孝龙。淮阳人。少小风姿见重。加复神采卓荦高论。适时无人能抗。陈留阮赡颖川庾凯。并结知音之交。世人呼为八达。时或嘲之曰。大晋龙兴天下为宗。沙门何不全发肤去袈裟释梵服披绫罗。龙曰。抱一以逍遥。唯寂以致诚。剪发毁容。改服变形。彼谓我辱我弃彼荣。故无心于贵而逾贵。无心于足而逾足矣。其机辩适时皆此类也。故孙绰为之赞曰

  小方易拟　　大器难像　　桓桓孝龙
  克迈高广　　物竞宗归　　人思效仰
  云泉弥漫　　兰风旴响

晋康僧渊。本西域人。生于长安。貌虽胡人语实中国。容止详正志业弘深。晋成之世与康法畅支敏度等俱过江。畅亦有才思善为往复。着人物始义论等。畅常执麈尾。行每值名宾辄清谈尽日。庾元规谓畅曰。此麈尾何以常在。畅曰。廉者不求。贪者不与。故得常在。渊亦机辩逾过于畅。时琅邪王茂弘。以见渊鼻高眼深。每戏弄之。渊曰。鼻者面之山。眼者面之渊。山不高则不灵。渊不深则不清。时人以为名答

    愚戆篇第五十九(此有三部) 述意部 般陀部 杂痴部

    述意部第一

夫愚戆者。是众病之本。障道之源。致使昏滞三有沉溺四流。六情常闭三毒常开。问者口爽发语成狂。洪痴不得振其翼。名爱不得逞其足。采善心于毫芒。拔凶顽于虎口。鱼鲁不辩菽麦。何知愚惑之甚罪莫大焉

    般陀部第二

如善见律云般陀者。此言路边生。何以故。般陀母本是大富长者家女。长者唯有此一女。怜爱甚重。作七层楼安置此女。遣一奴子供给所须。奴子长大便与私通。即共奴筹量。我今共汝叛往余国。如是三问奴子。奴子言不能去。女语奴言。汝若不去我父母知必当杀汝。奴答言。我若往他方贫无钱宝。云何生活。女语奴言。汝随我去。我当偷取珍宝共汝将去。奴答言。若如是者我共汝去。此女日日偷取珍宝与奴。将出在外藏。算计得二人重担。遣奴前出在外共期。此女假着婢服反钥户而出。共奴相随远到他国。安处住止。一二年中即怀胎欲产。心自念言。我今在此若产无人料理。思念忆母欲得还家。共婿筹量。奴婿不去。云若归必当杀我。婿入山斫樵不在。于后闭户而去。婿还不见其妇。即问比邻。见我妇不。答言。汝妇已去。其夫即逐至半路及。其妇已生一男儿。夫语妇言。汝为欲产故去。汝今已产何须去耶。妇闻即还。其后未久。以复怀胎。欲产复叛。至半路中复生一男。其婿追逐半路共还。其二儿并于路边生。故便字为般陀。般陀兄弟与诸同类共戏。二儿力大打诸同类。同类詈言。汝无六亲眷属。孤单在此。何敢打我。儿闻此呵还家啼泣。问母此事。其母默然不答。其儿啼哭不肯饮食。母见不食慈念二儿便语其实。二人闻已便语母言。送我外家不能住此。其母不许。二儿啼泣不已。母共婿筹量即共往送到父门外。遣人通知。父母闻已答言。使二儿入汝不须相见。长者即遣人迎二儿入。入已以香汤洗浴着衣璎珞。抱取二儿置两膝上。问言。汝母在他方云何生活。不甚贫乏耶。二儿答言。他方贫穷卖樵自活。母闻慈念即以囊。盛金遣送与女。语言。汝留二儿我自养活。汝将此金还先住处好自生活。不须与我相见。二儿年大为其取妇。翁婆年老临欲终时。以其家业悉付二儿。其翁婆命终。其兄以家事付弟出家。出家不久即得罗汉。其弟厌俗。后往兄所来欲出家。兄即度之。兄教一偈。四月不得。忘前失后。兄呵念言。此人于佛法无缘。当遣还家。即牵袈裟驱令出门。门外啼泣不欲还家。尔时世尊以天眼观看众生。见周罗般陀应可度缘。往至其所问何以啼。般陀具答世尊兄驱因缘。佛知非声闻能。度是以牵出。世尊安慰其心。即以少许白[疊*毛]与周罗般陀。汝捉此[疊*毛]向日而[如/毛]。当作是念。取垢取垢。世尊教已则入聚落。受毗舍佉母请。世尊临中观般陀将得道果。即说偈言

  入寂者欢喜　　见法得安乐
  先无恚最乐　　不害于众生
  世间无欲乐　　出离于爱欲
  若调伏我慢　　是为第一乐

尔时周罗般陀。遥闻此偈即得阿罗汉果。又增一阿含经云。朱利般特。佛教执扫彗令诵。诵扫忘彗。诵彗忘扫。乃经数日始得扫彗。复名除垢。般特思念。灰土瓦石。若除即清净也。结缚是垢。智慧能除。我今以智慧彗扫除诸结缚

又新婆沙论云。兄授伽陀一偈。经四月诵不得。兄诃摈出。尔时世尊见啼愍之。即以神力转彼所诵伽陀。更为授之。寻时诵得。过四月所用功劳。复别授以除尘垢颂。而语之言。今日苾刍从外来者。汝皆可为拭革屣上所有尘垢。小路敬诺如教奉行。至日暮时有一苾刍。革屣极为尘垢所著。小路拭之。一只极净。一只苦拭而不能净。即作是念。外物尘垢暂时染着。犹不可净。况内贪欲嗔痴等垢。长夜染心何由能净。作是念时。彼不净观及持息念便现在前。次第即得阿罗汉果。问小路何缘如此闇钝。答尊者小路。于昔迦叶波佛法中。具足受持彼佛三藏。由法悭垢覆蔽其心曾不为他。受文解义及理废忘。由彼业故今得如是极闇钝果。有说。彼尊者曾于婆罗痆斯城作贩猪人。缚五百猪口。运置船上度至彼岸。及下船时。气不通故。猪皆已死。由彼业力如是闇钝。有说。彼尊者昔余生中。曾闭塞瞿陀兽窟门。令不得出。在中而死。由彼业故闇钝如是

又处处经云。佛言。昔者朱利槃特比丘。学问经于二十四年。唯得五言然解垢不忧。何以故。由本宿命。更见五百佛悉通知众经。但由闭藏经道不肯教人。后被病二十四日。临死时乃悔呼人教之。有是一福故知五言。何况乃具足教人。得福不可计也

又法句经云。佛在世时有一比丘。字朱利般特。新作出家禀性闇塞。佛令五百阿罗汉日日教之。三年之中不得一偈。国中四辈并知愚冥。佛愍伤之授与一偈。守口摄意身莫犯。如是行者得度世。汝今年老方得一偈。人皆知之不足为奇。今当为汝解说其义。豁然心开得阿罗汉道。时波斯匿王请佛及僧。于正殿会。佛欲现般特威神。与钵令特随后而行。门士识之留不听入。卿为沙门一偈不可。受请何为。吾是俗人由尚知偈。岂况沙门无有智慧。施卿无益不须入门。般特即住门外。佛坐殿上行水已毕。般特擎钵申臂遥以授佛。王及群臣夫人太子众会四辈。见臂来入不见其形。怪而问佛。是何人臂。佛言。是贤者般特比丘臂也。即便请入威神倍常。王白佛言。闻尊者般特本性愚钝方知一偈。何缘得道。佛告王曰。学不必多行之为上。贤者般特解一偈义。精理入神。身口意寂。净如天金。虽复多学不行徒丧识想有何益哉。于是世尊即说偈言

  虽诵千章　　句义不正　　不如一要
  闻可灭意　　虽诵千言　　不义何益
  不如一义　　闻行可度　　虽多诵经
  不解何益　　解一法句　　行可得道

同闻此偈二百比丘得阿罗汉道。王及群臣夫人。太子莫不欢喜

又法句喻经云。昔有一国名多摩罗。去城七里有精舍。五百沙门常处其中读诵行道。有一老比丘名摩诃卢。为人暗塞。五百道人传共教之。数年之中不得一偈。众共轻之不将会同。常守精舍敕令扫除。后日国王请诸道人入宫供养。摩诃卢比丘自念言。我生世间暗塞如此。不知一偈人所薄贱。用是活为。即持绳至后园中大树下欲自缢死。佛以道眼遥见如是。化作树神半身人现而诃之曰。咄咄比丘。何为作此。摩诃卢即具陈辛苦。化神诃曰。勿得作是且听我言。汝往迦叶佛时卿作三藏沙门。有五百弟子。自以多智轻慢众人。吝惜经义初不训诲。是以世世所生诸根暗钝。但当自责。何为自贱。于是世尊现神光像。为说偈言

  自爱身者　　慎护所守　　希望欲解
  学正不寐　　身为第一　　当自勉学
  利乃诲人　　不倦则智　　学先自正
  然后正人　　调身入慧　　必还为上
  身不能利　　安能利人　　心调体正
  何愿不至　　本我所造　　后我自爱
  为恶自更　　如刚钻珠

摩诃卢比丘见佛现身光相。悲喜悚栗。稽首佛足。思惟偈义。即入定意得阿罗汉道。自识宿命无数世事。三藏众经即贯在心。佛语摩诃卢。着衣持钵就王宫食。在五百道人上坐。此诸道人是卿先世五百弟子。还为说经令得道迹。并使国王明信罪福。即受佛教径入王宫在于上坐。众人心悉怪其所以。各护王意不敢诃谴。念其愚痴不晓达嚫心为之疲。王便下食手自斟酌。摩诃卢即为达嚫。音如雷震清辞雨下。座上道人惊怖自悔。皆得罗汉。为王说法莫不解释。群臣百官皆得须陀洹道

    杂痴部第三

打蚊

十诵律云。佛为诸比丘说本生经云。过去有秃头染衣人。共儿持衣诣水边浣衣已捩晒持归。尔时大热眼闇。道中见一树。便以衣囊枕头下睡。有蚊子来唼其头血。儿见已父疲极睡卧。便发恶骂云。是弊恶微陋蚊子。何以故。来唼我父血。即持大棒欲打蚊子。蚊子飞去棒着父。头即死。时此树神便说偈言

  宁与智者仇　　不与无智亲
  愚为父害蚊　　蚊去破父头

打蝇

贤愚经云。舍卫国中有一老公出家。儿小即为沙弥。共父入村乞食。村远日暮。父老行迟。儿畏毒兽急扶其父。推父堕地应时而死。佛言。我知汝心。无有恶意。不得杀罪。此由过去父病睡卧多有飞蝇数来恼触。父令逐蝇。蝇来儿额。以杖打之即杀其儿。亦非恶意今还相报

救月

僧祇律云。佛告诸比丘。过去世时有城名波罗柰。国名伽尸。于空闲处有五百猕猴游行林中。到一尼俱律树下。树下有井。井中有月影现。时猕猴主见是月影语诸伴言。月今日死落在井中。当共出之。莫令世间长夜闇冥。共作议言。云何能出。时猕猴主言。我知出法。我捉树枝。汝捉我尾。展转相连乃可出之。时诸猕猴即如主语。展转相捉。小未至水。连猕猴重树弱枝折。一切猕猴堕井水中。尔时树神便说偈言

  是等騃榛兽　　痴众共相随
  坐自生苦恼　　何能救世月

佛告诸比丘。尔时狝猴主者今提婆达多是。尔时猕猴者今六群比丘是。尔时已曾更相随顺受诸苦恼。今复如是

妒影

杂譬喻经云。夫妇二人向蒲萄酒瓮内欲取酒。夫妻两人互相见人影。二人相妒谓瓮内藏人。二人相打至死不休。时有道人为打破瓮。酒尽了无二人。意解知影怀愧比丘为说法要。夫妇俱得阿惟越致。佛以为喻。见影斗者。譬三界人。不识五阴四大苦空。身有三毒生死不绝

分衣

十诵律云。佛在憍萨罗国。与大比丘僧安居。有两老比丘。夏罢得多施物。自念人少物多。不敢分之。恐其得罪。跋难陀比丘知往与分。问二比丘言。汝得衣分未耶。答未分。二老比丘问言。汝能分不。答言。能。是中应作羯磨。即持衣物来置其前。跋难陀分作三聚。是二比丘间着一聚。自向二聚衣间立言。汝听作羯磨

  汝二人一聚　　如是汝有三
  两聚并及我　　如是我有三

问是羯磨好不。答言。善。跋难陀担衣欲去。彼比丘言。大德上座我等衣物未分。跋难陀言。与汝分。知法人应与一好衣。彼言当与。跋难陀是聚中取大价衣着一处。余分作二分。与已担去。诸比丘闻已白佛。佛广呵责已告诸比丘。是跋难陀非但今世夺。前世亦夺。乃过去世一河曲中有二獭。河中得大鲤鱼不能分。二獭守之。有野干来饮水。见獭语言。外甥是中作何等。獭答言。阿舅是河曲中得此鲤鱼不能分。汝能分不。野干言。能。是中说偈分作三分。即问獭言。汝谁喜入浅。答言。是某獭。谁喜入深。答言。是某獭。野干言。汝听我说偈

  入浅应与尾　　入深应与头
  中间身肉分　　应与知法者

野干衔鱼身来。雌者说偈

  汝何处[銜-金+缶]来　　满口河中得
  如是无头尾　　鲤鱼好肉食

雄野干说偈言

  人有相言击　　不知分别法
  能知分别者　　如官藏所得
  无头尾鲤鱼　　是故我得食

佛语诸比丘。时二獭者。二老比丘是。野干者。跋难陀是。是跋难陀前世曾夺。今世复夺

造楼

百喻经云。往昔愚人痴无所知。到余富家见三重楼高广严丽。即作是念。我有钱财不减于彼。云何不造。即唤木匠而问言曰。解作彼舍不。木匠答言。是我所作。即便语言。今为我造。木匠即便经地垒堑作楼。愚人见垒语木匠言。我不欲下二重。先为作最上屋。木匠答言。无有是事。何有不作最下造彼第二。不造第二云何得造第三屋。愚人固言。我不用下二必为我作上。时人闻已便生怪笑。譬如世尊四辈弟子不勤修敬三宝。懒惰懈怠欲求道果。不欲下三果唯欲得第四阿罗汉果亦为时人之所嗤笑。如彼愚者等无有异(不依三乘次第先学大乘亦复如是故佛藏经云不先学小乘后学大乘者非佛弟子)

磨刀

百喻经云。昔有一人。贫穷困苦为王作事。日月经久身体羸瘦。王见怜愍赐一死驼。贫人得已即便剥皮。嫌刀钝故求石欲磨。乃于楼上得一磨石。磨刀令利来下而剥。如是数数往来磨刀。后转苦惮不能上楼。悬驼上楼就石磨刀。深为人笑。犹如愚人毁破禁戒。多取钱财以用修福。望得生天反得其殃。如悬[馬*(壹-豆+石)]驼上楼磨刀。用功甚多所得甚少

卖香

百喻经云。昔有长者入海取沉水香。积有年载方得一车。诣市卖之。以其贵故卒无买者。多日不售心生疲厌。见人卖炭时得速售。便烧作炭。不得半车价直。世间愚人亦复如是。无量方便勤求佛果。以其难得便生退心。不如发心求声闻果。速断生死作阿罗汉

赌饼

百喻经云。昔者夫妇有三番饼。夫妇共分各食一饼。余一番在。共作要言。若有语者要不与饼。既作要已为一饼故各不敢语。须臾有贼入家偷盗取其财物。一切所有尽毕贼手。夫妇二人以先要故眼看不语。贼见不语即其夫前侵掠其妇。其夫眼见亦复不语。妇便唤贼。语其夫言。云何痴人为一饼故见贼不唤。其夫拍手笑言。咄婢。我家得饼不复与尔。世人闻之不无嗤笑。凡夫之人亦复如是。为小名利诈现静默。为虚假烦恼种种恶贼之所侵掠。丧其善法遂堕三涂。都不怖畏求出世道。方于五欲耽着嬉戏。虽遭大苦不以为患。如彼愚人等无有异

畏妇

百喻经云。昔有一人娉娶二妇。若近其一为一所嗔。不能栽断。便在二妇中间正身仰卧。值天大雨屋舍霖漏。水土俱下堕其眼中。以先有要不敢起避。遂令二目俱失其明。世间凡夫亦复如是。亲近邪友习行非法。造作结业堕三恶道。长处生死丧智慧眼。如彼愚夫为其二妇故二眼俱失

揜米

百喻经云。昔有一人至妇家舍。见其捣米便往其所偷米揜之。妇来见夫欲共其语。满口中米都不应和。羞其妇故不肯弃之。是以不语。妇怪不语。以手摸看。谓其口肿。语其父言。我夫始来。卒得口肿。都不能语。其父即便唤医治之。时医言曰。此病最重状似石痈。以刀抉之可得差耳。即便以刀抉破其口。米从中出其事彰露。世间之人亦复如是。作诸恶行犯于净戒。覆藏其过不肯发露。堕于地狱畜生饿鬼。如彼愚人以小羞故不肯吐米。以刀抉口乃显其过

效眴

百喻经云。昔有一人欲得王意。问余人言。云何得之。有人语言。若欲得意王形相汝当效之。此人见王眼眴。便效王眴。王问之言。汝为病耶。为着风耶。何以眼眴。其人答王。我不病眼。亦不着风。欲得王意。见王眼眴故效王也。王闻是语即大嗔恚。使人加害摈令出国。世人亦尔。于佛法王欲得亲近。求其善法以自增长。既得亲近不解如来法王为众生故种种方便现其短阙。便生讥毁效其不是。由是之故。于佛法中永失其善。堕于三恶。如彼效王亦复如是

怖树

百喻经云。譬如野干在于树下。风吹枝折堕其脊上。即便闭目不欲看树。舍弃而走到于露地。乃至日暮亦不肯来。遥见风吹大树枝柯动摇上下。便言唤我还来树下。愚痴弟子亦复如是。已得出家得近师长。以小呵责即便逃走。复于后时遇恶知识。恼乱不已方还师所。如是去来是为愚惑

颂曰

  爱网结心闇　　贪痴背智明
  虽蒙慧炬照　　愚昧犹目盲
  顽戆常不觉　　慧种未开萌
  自非慕高友　　何得寤神英

法苑珠林卷第五十三法苑珠林卷第五十四

        西明寺沙门释道世撰
诈伪篇第六十 惰慢篇第六十一

    诈伪篇(此有六部) 述意部 诈亲部 诈毒部 诈贵部 诈怖部 诈畜部

    述意部第一

夫至道无隔贵在忠言。故出其言善则千里应之。出其言不善则咫尺如聩。但教流末代人法讹替。或凭真以构伪。或饰虚以诈真。良由人怀邪正故法通真俗。名利既侵则我人逾盛。现亲尚无附之。况元来疏薄。故难交友。故经曰。直心是道场。不虚假故也

    诈亲部第二

如杂宝藏经云。一切奸滑谄伪诈惑。外状似直内怀奸私。是故智者应察真伪。为如往昔有婆罗门。其年既老耽娶小妇。妇嫌夫老傍淫不已。劝夫设会请诸少壮婆罗门等。夫疑有妄不肯延致。前妇之子堕于火中。尔时小妇眼看不捉。婆罗门言。儿今堕火何故不捉。妇即答言。我自少来唯近己夫不近余男。云何令我捉此男子。老夫闻已谓如其言。便设大会集婆罗门。尔时少妇便共交通。老夫见已心怀忿恨。即取宝物弃妇而去。于其路中见一婆罗门。便共为伴。至暮共宿。明旦前行。语老婆罗门言。于昨宿处有一草叶着我衣裳。我自少来无侵世物。欲还草叶归彼主人。尔并停住待我往还。老婆罗门深信其言。倍生爱敬。许当住待。诈捉草叶入沟偃卧。良久乃还。云叶归了。老婆罗门因便利故。即以宝物而用寄之。此人寻后赍宝便走。老婆罗门见偷己物惋彼不已。小复前行憩一树下。见一鹳雀口中衔草。语诸鸟言。我等共相怜愍。集会一处而共住止。尔时诸鸟皆信其言而来聚集。时此鹳雀趣鸟飞后。就他巢窠啄卵而食。诸鸟将至更复衔草。诸鸟知谄悉舍而去。于此树下更经少时。见一外道出家之人身披纳衣。安行徐步口云去去众生。老婆罗门而问之言。何以并行口唱去去。外道答言。我出家人怜愍一切。畏伤虫蚁是故耳。尔时婆罗门见其此语深生笃信。寻至其家于其暮宿。但闻歌舞之声。便出看之。乃见出家外道住室。有一地孔内出妇女。与共交欢弹琴舞戏。老婆罗门见已。天下万物无一可信。故说偈言

  不捉他男子　　以草还主人
  鹳雀诈衔草　　外道畏虫伤
  口言唱去去　　如是诈谄伪
  都无可信者　　来苦实难当

故涅槃经云。佛言。如我昔日所说偈言

  一切江河　　必有回曲　　一切丛林
  必有树木　　一切女人　　必有谄曲
  一切自在　　必受安乐

    诈毒部第三

如杂宝藏经云。时提婆达多作种种因缘。欲得杀佛然不能得。时南天竺国有婆罗门来。善知咒术和合毒药。提婆即合毒药以散佛上。风吹此药反堕己头上。即便闷绝躄地欲死。医不能治。阿难白佛言。世尊。提婆达多被毒欲死。佛怜愍故为说实语。我从菩萨成佛已来。于提婆达多常生慈悲无有恶心者毒当自灭。作是语已毒即消灭。诸比丘言。希有世尊。提婆达多常起恶心于如来。如来云何犹故活之。佛言。非但今日恶心向我。过去亦尔。即问佛言。恶心于佛其事云何。佛言。过去之世。迦尸国中有波罗柰城。有二辅相。一名斯那。二名恶意。斯那常顺法行。恶意常行恶行好为谗构。而语王言。斯那欲作恶逆。王即收闭。诸天善神于虚空中出声而言。如此贤人实无过罪。云何拘缚。第二恶意劫王库藏反着斯那。王亦不信。王言。捉此恶意付与斯那仰使断之。斯那即教恶意向王忏悔。恶意自知有罪。便走向毗提醯王所。作一宝箧盛二恶蛇。见毒具足令毗提醯王遣使送与彼王并及斯那。二人共看莫示余人。王见宝箧极以严饰。心大欢喜。即唤斯那欲共发看。斯那答言。远来之物不得自看。远来果食不得即食。何以故。彼有恶人。或能以恶来见中伤。王言。我必欲看。殷勤三谏。王不用语。复白王言。不用臣语王自看之。臣不能看。王即发看。两眼盲冥不见于物。斯那忧苦愁瘁欲死。遣人四出遍历诸国远觅良药。既得好药以治王眼。平复如故。尔时王者舍利弗是。尔时斯那者我身是。尔时恶意者提婆达多是也

    诈贵部第四

如僧祇律云佛告诸比丘。过去世时。有城名波罗柰。国名伽尸。时有弗卢醯大学婆罗门。为国王师常教五百弟子。时婆罗门家生一奴名迦罗呵。常使供给诸童子等。是奴利根闻说法言尽能忆持。此奴一时共诸童子小有嫌恨。便走他国。诈自称言。我是弗卢醯婆罗门子。字耶若达多。语此国师言。我是波罗柰国王。师弗卢醯子。故来至此。欲从大师学婆罗门法。师答言可尔。是奴聪明。本已曾闻。今复重闻。闻悉能持。其师大喜。即令教授五百门徒。汝代我教。我当往来王家。是师无有男儿。唯有一女。即告之曰。耶若达多当用我语。汝莫还国。我今以女妻汝。答言。从教。共作生活家渐丰乐。耶若达多为人难可。妇为作食常嗔生熟不能适口。妇常念言。脱有行人从波罗柰国来者。当从彼受饮食法然后供养夫主。彼弗卢醯婆罗门。具闻是事。便作是念。我奴迦罗呵逃在。他国。当往捉来。或可得直便诣彼国。时奴与诸门徒诣园游戏。在于中路遥见本主。即便惊怖密语门徒。汝等还去各自诵习。门徒去已便到主前。头面礼足白其主言。我来此国称道大家是我之父。便投此国师大学经典。与女为妇。愿尊今日勿彰我事。当与奴直奉上大家主。婆罗门善解世事。即答言。汝实我儿。但早发遣。奴即将主归家。告家中言。我所亲来。其妇欢喜为办种种饮食。奉食讫已伺小空闲。密礼婆罗门足而问之曰。我奉事夫饮食供养常不可意。愿尊指授本在家时何所食啖。当如先法为作饮食。客婆罗门便即嗔恚而作是念。如是如是困苦他女。汝但速发遣我。我临去时。教汝一偈使夫无言。女闻欢喜辞出而退。即语夫言。尊婆罗门故从远来宜早发遣。夫即念言。如妇所说宜应早遣莫令久住。恐言漏失损我不少。便大与财物教妇作食。自行供之。夫为曹主。求伴不在。妇奉食讫礼足辞别请求先偈。即教偈言

  无亲游他方　　欺诳天下人
  粗食是常食　　细食复何嫌

今与汝此偈。若彼嗔恚嫌食恶时。便在其边背面微诵令其得闻。作是教已便还本国。是奴送主去已。每至食时还复嗔恚。妇于夫边试诵其偈。夫闻是偈心即不喜。便作是念。咄是老物发我臭秽。从是已后常作软语求妇不嗔。恐妇向人说其阴私。佛告诸比丘。时本主弗卢醯婆罗门者。即我身是。时奴迦罗呵者。今阐陀比丘是。彼于尔时已曾恃我凌他。今复如是。恃我势力凌易他人

    诈怖部第五

如智度论云。一切诸法皆是虚诳。众生愚痴不识亲疏。嗔骂加害乃至夺命。起此重罪故堕三涂受无量苦。譬如山中有一佛图。彼中有一别房。房中有鬼来恐恼道人。故诸道人皆舍房去。有一客僧来。维那处分令住此房。而语之言。此房中有鬼神喜恼人。能住中者住。客僧自以持戒力多闻故言。小鬼何所能为。我能伏之。即入房住。暮更有一僧来求此住处。维那亦令在此房住。亦语有鬼恼人。其人亦言。小鬼何所能为。我当伏之。先入者闭户端坐待鬼。后来者夜闇打门求入。先入者谓为是鬼不为开户。后来者极力打门。在内道人以力拒之。外者得胜排门得入。内者打之外者亦打。至旦相见乃是故旧同学。识已各相愧谢。众人云集笑而怪之。众生亦复如是。五阴皆虚无我无人。取相斗诤横加毒害。若[利-禾+皮]解在地但有骨肉。无人无我。是故菩萨语众生言。汝等莫于根本空中斗诤。人身尚不可得。何况值佛

    诈畜部第六

如旧杂譬喻经云。昔有妇人。富有金银。与男子交通。尽取金银衣物相逐俱去。到一急水河边男子语言。汝持财物来。我先度之当还迎汝。男子度已便走不还。妇人独住水边忧苦无人可救。唯见一野狐捕得一鹰。复见河鱼舍鹰拾鱼。鱼既不得复失本鹰。妇语狐曰。汝何太痴贪捕其两不得其一。狐言。我痴尚可。汝痴剧我也

又僧祇律云。佛告诸比丘。过去世时。非时连雨七日不止。诸放牧者七日不出。时有饿狼饥行求食。遍历七村都无所得。便自克责。我何薄相。经历七村都无所得。不如守斋住还山林。自于窟穴祝愿言。使一切众生皆得安隐。然后摄身安坐闭目。帝释至斋日。乘伊罗白龙象观察世间。持戒破戒。到彼山窟。见狼闭目思惟。便作是念。咄哉狼兽甚为奇特。人尚无此心。况此狼兽而能如是。便欲试之知其虚实。释即变身化为一羊。在窟前住。高声命群。狼时见羊便作是念。奇哉斋福报应忽至。我游七村求食不获。今暂守斋肴膳自来。厨供已到。但当食已然后守斋。即便出穴往趣羊所。羊见狼来便惊[馬*奔]走。狼便寻逐羊去不住。追之既远羊化为狗。方口耽耳反来逐狼。急声唤之。狼见狗来惊怖还走。狗急追之。劣乃得免。还至窟中便作念言。我欲食彼反欲啖我。尔时帝释便于狼前。作跛脚羊鸣唤而住。狼作是念。前者是狗。我饥闷眼花谓为是羊。今所见者此真是羊。复更谛观。看耳角尾。真实是羊。便出往趣。羊复惊走。[馬*奔]逐垂得复化作狗。反还逐狼亦复如前。我欲食彼反欲见啖。时天帝释即于狼前。化为羔子。鸣群唤母。狼便嗔言。汝作肉段我尚不出。况为羔子而欲见欺。还更守斋静心思惟。时天帝释知狼心念还斋。犹作羊羔于狼前住。狼便说偈言

  若真实是羊　　犹故不能出
  况复作虚妄　　如前恐怖我
  见我还斋已　　汝复来见试
  假使为肉段　　犹尚不可信
  况作羔羊子　　而诈唤咩咩

于是世尊。而说偈言

  若有出家人　　持戒心轻漂
  不能舍利养　　犹如狼守斋

又五分律云。佛告诸比丘。乃往古昔有一摩纳。在山窟中诵刹利书。有一野狐住其左右。专听诵书心有所解。作是念言。我解此书。语足堪作诸兽中王。作是念已便起游行。逢羸瘦野狐。便欲杀之。彼言何故杀我。答言。我是兽王。汝不伏我是以相杀。彼言。愿莫杀我。我当随从。于是二狐便共游行。复逢一狐又欲杀之。问答如上。亦言随从。如是展转伏一切狐。便以群狐伏一切象。复以众象伏一切虎。复以众虎伏一切师子。遂权得为王。既作王已复作是念。我今为兽中王。不应以兽为妇。便乘白象率诸群兽不可称数。围迦夷城数百千匝。王遣使问。汝诸群兽何故如是。野狐答言。我是兽王应娶汝女。与我者善。若不与我当灭汝国。还白如此。王集群臣共议。唯除一臣皆云应与。所以者何。国之所恃唯赖象马。我有象马彼有师子。象马闻气惶怖伏地。战必不如为兽所灭。何惜一女而丧一国。时一大臣聪睿远略。而白王言。臣观古今未曾闻见人王之女与下贱兽。臣虽弱昧要杀此狐。使诸群兽各各散走。王即问言。计将焉出。大臣答言。王但克期战日。先当从彼求索一愿。愿令师子先战后吼。彼谓吾畏必令师子先吼后战。王至战日当敕城内皆令塞耳。王用其语遗使克期并求上愿。至于战日复遣信求。然后出军。军锋欲交野狐果令师子先吼。野狐闻之心破七分。便于象上坠落于地。于是群兽一时散走。佛以是事而说偈言

  野狐憍慢盛　　欲求其眷属
  行到迦夷城　　自称是兽王
  人憍亦如是　　规统于徒众
  在摩竭之国　　法主以自号

尔时迦夷王者我身是。聪睿大臣者舍利弗是。野狐王者调达是。诸比丘。调达往昔诈得眷属。今亦如是。故佛说偈云

  善人共会易　　恶人共会难
  恶人共会易　　善人共会难

又佛本行经云。尔时佛告诸比丘言。我念往昔。有一河名波利耶多(隋言彼节)时彼河岸有一人。是结华鬘师。其人有园在彼河侧。而彼河内时有一龟从水而出。至华园中求食而行。处处经历蹋坏其华。时彼园主见龟坏华。即捉置于一筐箧中将欲杀食。彼龟作念。云何得脱此难。作何方便诳此园主。即向园主而说偈言

  我从水出身有泥　　汝且置华洗我体
  我身既有泥不净　　恐畏污汝箧及华

时彼园主作如是念。善哉此龟。善言教我。今不得不取其言。我洗其身勿令泥污我之华箧。作是念已即手执龟将向水所欲洗龟身。是时彼人即提龟出置于石上。抄水欲洗。是时彼龟出大筋力忽投没水。时华鬘师见龟没水。作如是言。奇哉是龟。乃能如是诳逗于我。我今还可诱诳是龟使令出水。时华鬘师即向彼龟而说偈言

  贤龟谛听我作意　　汝今亲旧甚众多
  我作华鬘系汝咽　　恣汝归家作喜乐

尔时彼龟作如是念。此华鬘师妄言诳我。彼师母患着床。其姊采华造鬘。欲卖以用活命。今作是言。定是诳我。欲食我故诱我出耳。是时彼龟向华鬘师而说偈言

  汝家造酒欲会亲　　广作种种诸味食
  汝至家内作是语　　龟肉煮已脂糁头

尔时佛告诸比丘言。汝诸比丘。欲知彼时入水龟者我身是也。华鬘师者魔波旬是。其于尔时欲诳惑于我而不能着。今复欲诳何由可得

又佛告诸比丘言。我念往昔。于大海中有一大虬。其虬有妇身正怀妊。忽然思欲猕猴心食。以是因缘其身羸瘦。痿黄踠转颤栗不安。时彼特虬见妇身体如是羸瘦无有颜色。见已问言。贤善仁者。汝何所患。欲思何食。我不闻汝从我索食。何故如是。时其牸虬默然不报。其夫复问。汝今何故不向我道。妇报夫言。汝若能与。我随心愿我当说之。若不能者我何暇说。夫复答言。汝但说看。若可得理我当方便会觅令得。妇即语言。我今意思猕猴心食。汝能得不。夫即报言。汝所须者此事甚难。所以者何。我居大海猴在山树。何由可得。妇言。奈何若不得。是物此胎必堕。我身不久恐取命终。是时其夫复语妇言。贤善仁者。汝且容忍。我今求去。若成此事深不可言。则我与汝。并皆庆快。尔时彼虬即从海出至于岸上。去岸不远有一大树名优昙婆罗(隋言求愿)时彼树上有一大猕猴。在于树头取果子食。是时彼虬既见猕猴在树上坐食于树子。见已渐渐到于树下。到已即便共相慰喻。以美语言。问讯猕猴。善哉善哉。婆私师吒。在此树上作于何事。不甚辛勤受苦恼耶。求食易得无疲倦不。猕猴报言。如是仁者。我今不大受于苦恼。虬复重更语猕猴言。汝在此处何所食啖。猕猴报言。我在优昙婆罗树上食啖其子。是时虬复语猕猴言。我今见汝甚大欢喜。遍满身体不能自胜。我欲将汝作于善友共相爱敬。汝取我语何须住此。又复此树子少无多。云何乃能此处愿乐。汝可下来随逐于我。我当将汝度海。彼岸别有大林。种种诸树华果丰饶。猕猴问言。我云何得至彼处。海水深广甚难越度。云何堪度。是时彼虬报猕猴言。我背负汝将度彼岸。汝今但当从树下来骑我背上。尔时猕猴心无定故。陜劣愚痴心生欢喜。从树而下。上虬背上欲随虬去。其虬内心生如是念。善哉善哉。我愿已成。即欲相将至自居处。及猕猴俱没于水。猴问虬言。善友何故忽没于水。虬即报言。我妇怀妊。彼如是思欲汝心食。以是因缘我将汝来。尔时猕猴作如是念。呜呼我今甚不吉利。自取磨灭。作何方便而得免此急速厄难不失身命。复如是念。我须诳虬。作是念已而语虬言。仁者善友。我心留在优昙婆罗树上寄着。不持将行。仁于当时云何不依实语我。知今须汝心。我于当时即将相随。善友还回放我取心。得已还来。尔时彼虬闻猕猴语已。二俱还出。猕猴见虬欲出水岸。是时猕猴努力奋迅。捷疾跳踯。出大筋力从虬背上跳下。上彼优昙大树之上。其虬在下少时停待。见猴淹迟不下。而语之言。亲密善友汝速下来。共汝相随至于我家。猕猴默然不肯下树。虬见猕猴经久不下。而说偈言

  善友猕猴得心已　　愿从树上速下来
  我当送汝至彼林　　多饶种种诸果树

尔时猕猴作是思惟。此虬无智即说偈言

  汝虬计校虽能宽　　而心智虑甚陜劣
  汝但审谛自思忖　　一切众类谁无心
  彼林虽复子丰饶　　及诸庵罗等妙果
  我今意实不在彼　　宁自食此优昙婆

尔时佛告诸比丘言。当知彼时大猕猴者我身是也。彼虬者魔波旬是。彼时犹尚诳惑于我而不能得。今复欲将世间五欲之事而来诱我。岂能动我此之坐处

又杂宝藏经云。昔有乌枭共相怨憎。乌待昼日知枭无见。蹋杀群枭散食其肉。枭便于夜知乌眼闇。复啄群乌开罩其腹。亦复散食。畏昼畏夜无有竟已。有一智乌语众乌言。已为怨憎不可求解。终相诛灭势不两全。宜作方便殄覆诸枭。然后我等可得欢乐。若其不尔终为所败。众乌答言。当作何方得灭仇贼。智乌答言。尔等众乌拔我毛羽啄破我头。我当设计要令殄覆。即如其言。憔瘁形容。向枭穴外而自悲鸣。闻其声已便言。今尔何故破伤来至我所。乌语枭言。众乌仇我不得生活。故来相投以避怨恶。时枭怜愍遂便养给。常与残肉。日月转久毛羽平复。乌作微计衔干树枝并诸草木着枭穴中。似如报恩。枭语乌言。何用是为。乌即答言。孔穴之中纯是冷石。用此草木以御风寒。枭以为尔默然不答。而乌于是即求守孔穴而作给使令用报恩。时会暴雪寒风猛盛。众枭率尔来集孔中。乌得其便寻生欢喜。衔牧人火用烧枭孔。众枭一时于孔焚灭。尔时诸天说偈言曰

  诸有宿嫌处　　不应生体信
  如乌诈托寒　　焚灭菟枭身

又六度集经云。昔者菩萨为孔雀王。从妻五百弃其旧匹。欲娶青雀为妻。其青雀唯食甘露好果。孔雀为妻日行取之。其国王夫人有疾。梦睹孔雀云。其肉可为药。寤已启闻。王令猎士疾行索之。夫人曰。有能得之者。娉以季女赐金千斤。国诸猎士分布行索。睹孔雀王从一青雀在常食处。即以蜜糗每处涂树。孔雀辄取以供其妻。射师以蜜糗涂身踞坐而候。孔雀取糗。人应获之焉。孔雀曰。子之勤身必为利也。吾示子金山可为无尽之宝。子原吾命矣。猎者又曰。大王赐吾千斤金妻以季女。岂信汝言乎。克以送献汝矣。孔雀曰。大王怀仁润无不周。愿纳微言。乞得少水。吾以慈咒。服之疾瘳矣。若其无效受罪不晚。王顺其意。夫人服之众疾皆瘳。华色炜晔。宫人皆然。举国叹王弘慈全孔雀之命获延一国之寿。孔雀曰。愿得投身于彼大湖并咒其水。率土黎民众疾可瘳。若有疑妄愿以杖捶吾足。王曰。诈可。孔雀如之。国人饮水并皆得力。聋听盲视喑语躄申。众疾皆然。夫人疾除国人并得无病。兼无害孔雀之心。孔雀具知向王陈曰。受王生润之恩。吾报济一国之命。报毕乞退。王曰。可尔。雀即翔飞升树重曰。天下有三痴。王曰。何谓三耶。一者吾痴。二者猎士痴。三者大王痴。王曰。愿释之也。雀曰。诸佛重戒。以色为火。烧身危命贪色之由也。五舍五百供养之妻而贪青雀。索食供之有如仆使。为狂罔所得殆危身命。斯吾痴也。猎者之痴。吾至诚之言舍一山之金。弃无穷之宝。信夫人邪伪之欺。望季女之妻。睹世狂愚皆斯类矣。损佛真诚之戒。信鬼魅之欺酒乐淫乱。或度破门之祸。或死入太山其苦无数。思还为人犹无羽之鸟欲飞升天。岂不难哉。淫妇之妖蛊喻彼魃魅。靡不由之亡国危身。而愚夫尊之。万言无一诚也。而射师信之。斯谓猎者愚矣。王得天医除一国疾。诸毒都灭颜如盛华。巨细欣赖。而王放之。斯谓王愚矣。佛告舍利弗。孔雀王者。自是之后周旋八方。辄以神药慈心布施愈众生病。雀王者吾身是也。国王者舍利弗是也。猎者调达是也。夫人者调达妇是。菩萨慈慧度无极行布施如是

又杂宝藏经云。佛言。乃往过去时有莲华池。多有水鸟在中而住。时有鹳雀在于池中徐步举脚。诸鸟皆言。此鸟善行威仪徐序不恼水性。时有白鹅而说偈言

  举脚而徐步　　音声极柔软
  欺诳于世间　　谁不知谄谗

鹳雀语言。何为作此语。来共作亲善。白鹅答言。我知汝謟谗终不亲善。汝欲知。尔时鹅王者即我身是也。尔时鹳雀者今提婆达多是也

又杂宝藏经云。佛言。于过去世。雪山之侧有山鸡王。多将鸡众而随从之。鸡冠极赤身体甚白。语诸鸡言。汝等远离城邑聚落。莫与人民之所啖食。我等多诸怨嫉好自慎护。时聚落中有一猫子。闻彼有鸡便往趣之。在于树下徐行低视。而语鸡言。我为汝妇。汝为我夫。而汝身形端正可爱。头上冠赤身体俱白。我相承事安隐快乐。鸡说偈言

  猫子黄眼愚小物　　触事怀害欲啖食
  不见有畜如此妇　　而得寿命安隐者

尔时鸡者我身是也。尔时猫者提婆达多是也。昔于过去欲诱诳我。今日亦复欲诱诳我索我徒众。颂曰

  奸情诈痴　　令信匪疑　　伪现依附
  虚诳来随　　外亲内损　　夙夜侵移
  久共同住　　方觉相欺

    惰慢篇第六十一(此有二部)

    述意部第一

夫人所以不得道者。由于心神昏惑。心神所以昏惑。由于外物扰之。扰之者多其事。略三。一则势利荣名。二则妖妍靡曼。三则甘脂肥浓。荣名虽日用于心要无晷刻之累。妖妍靡曼方之已深。甘脂肥浓为累甚切。万事云云皆三者之枝叶耳。圣人知不断此三事故求道无从可得。如水火。拥之亟之则其用弥全。决之散之则其劳弥薄。故论云。质微则势重。重则势微。是以思之测之。寔由勤功而寤道。惰之慢之。良因贪声色而障圣。所以释氏震法鼓于鹿苑。夫子扬德音于陬鲁。尚耳目所不闻。岂心识之能契也

    引证部第二

如萨婆多论云。波罗提木叉之戒。五道而言。唯人道得戒。余四不得。如天道以着乐深重不能得戒。如昔一时。大目连以弟子有病。上忉利天以问耆婆。正值诸天入欢喜园。尔时目连在于路侧立待。一切诸天无顾看者。唯耆婆后至。顾见目连向举一手。乘车直过。目连自念。此本人间是我弟子。今受天福以着天乐都失本心。即以神力制车令住。耆婆下车礼目连足。目连种种因缘呵责。耆婆答目连曰。以我人中为大德弟子。是故举手间讯。颇见诸天有尔者不。时目连劝诫释提桓因云。佛世难值。何不数数相近咨受正法。帝释欲解目连意故。遣使敕一天子令来。返覆三唤犹故不来。后不应已而来。帝释白目连曰。此天子。唯有一天女一伎乐以自娱乐。以染欲情深。虽复命重不能自割。故不肯来。况作天王。种种宫观无数天女。须食自然百味。百千伎乐以自娱乐。视东忘西。虽知佛世难遇正法难闻。而以染乐缠缚不得自在。知复如何。三涂苦难无缘得戒。人中唯三天下得戒。北郁单越无有佛法不得戒。以福报障并愚痴故不受圣法

又善见律云。时有六群比丘。自身在下。请法人在高。而为说法。以慢法故佛呵责之。佛语比丘。往昔波罗柰国有一居士。名曰车波加。其妇怀妊思庵罗果。语其婿言。我思庵罗果。君为我觅。其夫答言。此非果时。我云何得。妇语夫言。君若不得我必当死。夫闻妇语心自念言。唯王园中有非时果。我当往偷。作是念已。即夜入王园。取果未得。明相已出。不得出园。于是树上藏住。时王与婆罗门入园欲食庵婆罗果。婆罗门在下。王在高座。婆罗门为王说法。偷果人树上自念言。我偷果事应合死。因王听婆罗门说法故我今得脱。我今无法王亦无法。婆罗门亦无法。何以故。我为妇故而偷王果。王由憍慢故师在下座。自在高座而听说法。婆罗门为贪利养故。自在下坐为王说法。我今三人相与无法。我今得脱。即便下树往至王前。而说偈言

  二人不知法　　二人不见法
  教者不依法　　听者不解法
  为是饮食故　　我言是无法
  为以名利故　　毁碎汝家法

王闻此偈恕偷果人罪。我为凡时尚见非法。况今成佛。汝诸弟子为下人说法。时偷果人者我身是也

又智度论云。如迦叶佛时。有兄弟二人出家求道。一人持戒诵经坐禅。一人广求檀越修诸福业。至释迦佛出世。一人生长者家。一人作大白象。力能破贼。长者子出家学道得六神通阿罗汉。而以薄福乞食难得。他日持钵入城乞食。遍不能得。到白象厩见王供象种种丰足。语此象言。我之与汝俱有罪过。象即感信三日不食。守象人怖求觅道人。见而问言。汝作何术令王白象病不能食耶。答曰。此象是我先身时弟。共于迦叶佛时出家学道。我但持戒诵经坐禅不行布施。弟但广求檀越作诸布施。不持戒。不学问。以其不持戒诵经坐禅故。今作此象。大修布施故。饮食备具种种丰足。我但行道不修布施故。今虽得道果乞食不能得。以是事故因缘不同。虽值佛世犹故饥渴

又百喻经云。昔外国节庆之日。一切妇女尽持忧钵罗华以为鬘饰。有一贫人。其妇语言。尔若能得忧钵罗华来与我为尔作妻。若不能得我舍尔去。其夫先来常善能作鸳鸯之鸣。即入王池作鸳鸯鸣偷忧钵罗华。时守池者而作是问。池中者谁。而此贫人失口答言。我是鸳鸯。守者捉得将诣王所。而于中道复更和声作鸳鸯鸣。守池者言。尔先不作今作何益。世间愚人亦复如是。终身残害作众恶业。不习心行使令调善。临命终时方言今我欲得修善。狱卒将去付阎罗王。虽欲修善亦无所及。如彼愚人欲到王所作鸳鸯鸣

又百喻经云。昔有大富长者。左右之人欲取其意皆尽恭敬。长者唾时。左右侍人以脚蹋却。有一愚者不及得蹋。而作是言。若唾地者诸人蹋却。欲唾之时我当先蹋。于是长者正欲欬唾。时此愚人。即便举脚蹋长者口。破唇折齿。长者语言。汝何以故蹋我唇口。愚人具答所由。故唾欲出举脚先蹋望得汝意。凡物须时时未及到。强设功力反得苦恼。以是之故。世人当知时与非时

颂曰

  惰学迷三教　　问者不知一
  合萼不结核　　敷华何得实
  徒生高慢心　　陵他非好毕
  坠落幽闇道　　关闭牢深密
  一入百千年　　万亿苦切逼
  对苦悔无知　　方由隋慢得
  至人善取譬　　愚智须明律
  英雄慢法时　　焉知悔今日

    感应缘(略引八验)

晋抵世常。至晋太康中有富人居。时禁晋人作治门。常奉法不惧宪网。潜于宅中立精舍供养沙门。于法兰亦在其中。比丘来者不惮。后有僧来。姿形顽陋衣弊足泥。常逆作礼。命奴洗足。僧曰。常自洗之何用奴也。常曰。死病。以奴自代。僧不许。常私骂而去。僧现八尺形。容仪光伟飞行而去。常抚膺自扑泥中。家内僧尼行路五六十人。望见空中数十丈分明。奇香芬气一月留宅

庄子曰。人而不学。谓之现肉学而不行。命之曰撮囊

列女传曰。河南乐羊子。常行得遗金还以与妻。妻曰。妾闻志士不饮盗泉。廉者不受嗟来之食。况拾遗求利以污其行乎。羊子惭弃金于野。远寻师而学

文子曰。上学以神听之。中学以心听之。下学以耳听之

孙卿子曰。不登高山不知天之高也。不闻先王之道言不知学问之大。君子之学入乎耳着乎心。布乎四支形乎动静。小人学出乎口入乎耳之间四寸。耳曷足以美七尺之躯

盐铁论曰。内无其质而外学其文。虽有贤师良友。若画脂镂冰。费日损功。故良师不能饰成施。泽香不能加嫫母

说苑曰。晋平公问师旷曰。吾年七十欲学。恐已暮矣。对曰。暮何不秉烛乎。臣闻少而学者如日出之阳。壮而学者如日中之光。老而学者如秉烛之明。秉烛之明孰与昧行。平公曰。善哉。

论衡曰。手中无钱而之市决货。货主必不与也。夫胸中无学。亦犹手中无钱也

法苑珠林卷第五十四法苑珠林卷第五十五

        西明寺沙门释道世撰

    破邪篇第六十二(此有二部)

    述意部第一

盖闻。三乘启辙。诸子免火宅之灾。八正开元。群生寤无为之果。是故慈云降润不别蒿兰。慧日流辉宁分岸谷。且立教垂范尽妙穷微。发至生情难量叵测。虽周孔儒术庄老玄风。将欲方兹迥非伦拟。其有帝代贤士今古明君。咸共遵崇无乖敬仰。欲使玉砾异价泾渭分流。制六师而正八邪。反四倒而归一味。折染俗之自然。兴因果之正路。挫邪智之虚角。杜异见之妄言。求珠之宝心开。观象之伪识正。自非德均真际体合无生。岂能契此玄门履之一实者也

    引证部第二

如增一阿含经云。尔时有长者名阿那邠邸。其家大富不可称计。尔时满富城中有长者。名曰满财。亦大富饶财。复是邠邸少小旧好共相敬爱。邠邸长者常有千万宝货。在满富城中贩卖。使满财长者经纪。然满财长者亦有数千万宝。在舍卫城中贩卖。使邠邸经纪。是时邠邸有女名须摩提。颜貌端正如桃华色。世之希有。尔时满财见须摩提女端正。见已问邠邸曰。此是谁家女。邠邸报曰。是我所生满财曰。我有小息未有匹偶。可适贫家不。时邠邸报曰。事不宜尔。满财问曰。以何等故。邠邸报曰。种姓财货足相詶匹。所事神祠与我不同。此女事佛。汝事外道。以是之故不赴来意。满财报曰。我等所事自当别祀。此女所事别自供养。邠邸报曰。我女设当适汝家者。彼此各出财宝不可称计。满财问曰。汝今索几许财宝。邠邸报曰。我今须六万两金。是时长者即与六万两金。邠邸以方便前却犹不能使止。语彼长者曰。设我嫁女当往问佛。若有教敕我当奉行。是时阿那邠邸即往至世尊所。白世尊曰。须摩提女为满富城中满财长者所求。为可与不。世尊告曰。若须摩提女适彼国者。多所饶益。度脱人民不可称量。闻已礼退。还至家中。共办饮食。与满财长者。满财问曰。我不用食。但嫁女与我不耶。邠邸报曰。欲尔者便可却后十五日使儿至此。作是语已便退而去。是时满财长者办具所须。乘宝羽之车。从八十由延内来。邠邸复庄严己女。乘宝羽之车。将女往迎中道相遇。满财得女便将至。满富城中人民之类。各作制限。若此城中有女出适他国者。当重刑罚。若他国取妇将入国者。亦重刑罪。尔时彼国有六千梵志。国人所奉。制限有言犯者当饭六千梵志。长者自知犯制即饭六千梵志。梵志所食纯食猪肉及重酿之酒。又梵志所著衣服。或被白[疊*毛]。或被毳衣。以衣偏着右肩半身露现。即白时到入长者家。长者见来膝行前迎恭敬作礼。最大梵志举手称善。抱长者颈往诣座所。各随坐讫。时长者语须摩提女曰。汝自庄严向我师礼。须摩提女报曰。止止大家。我不堪任向裸形人礼。长者报曰。此非裸形。但所著衣是其法服。须摩提女报曰。此无惭愧之人。皆共露形。有何法服之用。世尊所说。世人所贵有惭有愧。若无此二则尊卑无异。共猪犬无别。我实不堪向作礼拜。时须摩提夫语其妇曰。汝今可起向我师作礼。此诸人等皆是我所事天。妇报曰。且止。我不礼此无惭愧裸形人。令我向驴犬作礼。夫曰。勿作是言。自护汝口勿有所犯。此非驴非狗。但所著之衣正是法衣。是时须摩提女洟零悲泣颜色变异。并作是说。宁断命根终不堕此邪见之中。时六千梵志各共高声。何故使此婢骂詈乃尔。是诸梵志已食少多便去。是时满财长者在高楼上烦冤愁惋。我今取此来。便为破家辱我门户。时有梵志。名曰修跋。得五神通往长者家。上高楼上。与长者相见。梵志问长者曰。何故愁忧。长者报曰。昨因为儿娶妇。具说前缘。梵志报曰。此女所事之师。皆是梵行之人。今日现在甚奇甚特。长者问曰。汝为外道异学。何故叹誉沙门释子。有何神德。有何神变。梵志报曰。欲闻神德今粗说原。此女所事之师最小弟子。名曰均头沙弥。飞来诣阿耨达泉洗垢之衣。阿耨大神天龙鬼神皆起前迎恭敬问讯。善来人师可就此坐。却后坐食。食竟荡钵在金案上。跏趺正身次第入九次第定。是时天龙鬼神。与蹋洗衣举着空中而曝使干。时彼沙弥收摄衣已。便飞在空还归所在。长者当知。最小弟子有此神力。况最大者。何况如来至真正觉。而可及乎。是时长者语梵志曰。我等可得见此女所事师乎。梵志报曰。可还问此女。是时长者问须摩提女曰。吾今欲得见汝所事师。能使来不。女闻欢喜不能自胜。愿时办具饮食。明日如来当来至此。及比丘僧。长者报曰。汝今自请。吾不解法。是时长者女沐浴身体手执香火。上高楼上叉手向如来。而叹之曰

  诸变不可计　　皆使立正道
  我今复值厄　　唯愿尊屈神
  尔时香如云　　悬在虚空中
  遍满只桓舍　　住在如来前
  诸释虚空中　　欢喜而作礼
  又见香在前　　须摩提所请
  雨诸种种华　　而不可计量
  悉满只桓林　　如来笑放光

尔时世尊告诸神足比丘大目连大迦叶阿那律乃至均头沙弥等。汝等以神足先往至彼城中。诸比丘对曰。如是世尊。是时众僧使人。名曰干荼。明旦躬负大釜飞在空中。往至彼城。绕城三匝诣长者家。是时均头沙弥化作五百华树。色若干种皆悉敷茂。是时般特化作五百头牛。衣毛皆青。在牛上坐往诣彼城。尔时罗云复化作五百孔雀。色若干种。在上坐往诣彼城。是时迦匹那化作五百金翅鸟。极为勇猛。在上坐往诣彼城。尔时优毗迦叶化作五百龙。皆有七头在上坐往诣彼城。是时须菩提化作琉璃山。入中跏坐往诣彼城。尔时大迦旃延复化作五百鹤。色皆纯白。往诣彼城。是时离越化作五百虎。在上坐往诣彼城。是时阿那律化作五百师子。极为勇猛。在上坐往诣彼城。是时大迦叶化作五百匹马。皆朱尾。金银交饰。在上坐往诣彼城。是时目连化作五百白象。皆有六牙。七处平整。金银交饰。在上坐往诣彼城。如是现神变。皆绕城三匝往长者家。是时世尊以知时到。在虚空中去地七仞。阿若拘邻在右。舍利弗在左。阿难在后而手执拂。千二百弟子前后围绕。如来在中。及余诸天帝释诸王。皆现神变悉在空中。作唱伎乐数千万种。雨众天华散如来上。舍卫城内人民皆见如来在空去地七仞。皆怀欢喜不能自胜。是时满财长者遥见如来相好。犹如金聚放大光明。以偈问须摩提女。须摩提女复以偈报之。天人梵志皆自归命。是时六千梵志见如此神变。各相谓言。我等可离此国更适他土。犹如禽兽各奔所趣。是诸梵志闻如来响。各各驰走不得自宁。由如来有大威力故不自安。是时世尊还舍神足入城。以足蹈门阈上。是时天地大动诸神散华。诣长者家就座而坐。世尊渐与长者及八万四千人民。说戒施生天之论。诃欲不净出家为要。各于座上诸尘垢尽得法眼净。皆自归三宝受持五戒。此须摩提女及八万四千人。皆由久远迦叶佛所四事供养。一施。二爱敬。三利人。四等利。不堕贫家。当来之世亦当复值如此之尊使我莫转女身得法眼净。是时城中人民闻哀愍王女作此誓愿。人皆随喜此愿。尔时哀愍王者。今须达长者是。尔时王女者今须摩提女是。尔时国土人民之类者今八万四千人是。由彼誓愿故今值我身闻法得道

又智度论云。有梵志名长爪(别经梵云名劳豆又)是阎浮提大论议师。言一切论可破。一切言可坏。一切执可转。无有实法可信可恭敬者。舍利弗舅摩诃俱絺罗。与姊舍利论议不如。俱絺罗思惟念言。非姊力也。必怀智人寄言母口。未生乃尔。及生长大当如之何。思惟是已生憍慢心。为广论议故出家作梵志。入南天竺国始读经书。诸人问言。汝志何求。长爪答言。十八种大经尽欲读之。诸人语言。尽汝寿命犹不能知一。何况能尽。长爪自念。昔作憍慢为姊所胜。今此诸人复见轻辱。为是二事故自作誓言。我不剪爪要读十八种经书尽。人见爪长因号长爪梵志。是人以种种经书。讥刺是非破他论议。譬如大力狂象唐突蹴蹋无能制者。如是长爪梵志摧伏诸论师已。还至摩伽陀国王舍城那罗陀聚落至本生处。问人言。我姊生子今在何处。有人语言。汝姊子者。适生八岁读一切经书尽。至年十六论议胜一切人。有释种道人姓瞿昙。与作弟子。长爪闻之即起憍慢。生不信心而作是言。如我姊子聪明如是。彼以何术诱诳剃头作弟子。作是语已直向佛所

尔时舍利弗。初受戒半月佛边侍立。以扇扇佛。长爪见佛问讯讫一面坐作是念。一切论可破。一切语可坏。一切执可转。是中何者是诸法实相。何者是第一义。譬如大海欲尽其底。求之既久不得一法。彼以何论议而得。我姊子。作是思惟已而语佛言。瞿昙。我一切法不受

佛问长爪。汝一切法不受。是见受不。佛所质义汝已领之。邪见毒炽令出是毒气言一切法不受。是见汝受不。尔时长爪如好马见鞭顾影觉畏。便着正道。长爪梵志既得佛语。鞭影入心。即弃贡高惭愧低头。如是思惟。佛置我两处负门中。若我说是见我受。是负处门粗故众人所共知。云何自言一切法不受。今受是见。此现前妄语。是粗负处门多人所知。第二负处门细。我欲受之。以少人知故。作是念已答佛言。瞿昙。一切法不受。是见亦不受。佛语梵志。汝不受一切法。是见亦不受。则无所破。与众人无异。何用自高而生憍慢如是。长爪不能答佛。自知己堕负处。即于佛智起恭敬信。心自思惟。我堕负处。世尊不彰。不言是非。不以为意。佛心柔软第一清净。得大甚深最可恭敬。无过佛者。佛为说法断其邪见。即于坐处远尘离垢得法眼净。是时舍利弗。闻是语时得阿罗汉。是长爪梵志出家作沙门得阿罗汉

又佛说乳光佛经云。时佛世尊适小中风当须牛乳。尔时维耶离国有梵志名摩耶利。为五万弟子作师。复为国王大臣人民所敬。遇豪富贪嫉不信佛法但好异道。于是佛告阿难。持如来名往到梵志摩耶利家。从其求索牛乳湩来。阿难受教。着衣持钵到其门下。梵志摩耶利。适与五百上足弟子。欲行入宫与王相见。时即出舍值遇阿难。因问言。汝朝来早欲何所求。阿难答曰。佛世尊身小不安隐。使我索乳。梵志默然不报。自思惟念。我若不持牛乳与谓我悭惜。适持乳与。诸余梵志便复谓我事瞿昙道。进退惟宜。虽尔当指授与恶牛令自[穀-禾+牛]取当使抵杀。折辱其道。便见捐弃。我还为人所敬。若不得乳明我不惜。谋议是已即告阿难。牛朝已放在彼堑中。汝自住[穀-禾+牛]。摩耶敕儿。汝将阿难示此牛处。慎莫为捉。时五百弟子闻师说是。悉大欢喜

尔时维摩诘来欲至佛所。道经梵志门前因见阿难。即谓晨朝持钵住此欲何求索。阿难答曰。如来身小有风。当须牛乳。故使我来。维摩诘即告阿难。莫作是语。如来正觉身如金刚。众恶已断但有诸善。当有何病。默然行矣。勿得外道诽谤如来。无使天龙神等得闻是声。十方菩萨阿罗汉得闻此言转轮圣王尚得自在。何况如来。阿难勿为羞惭索乳疾行。慎莫多言。阿难闻此。大自惭惧。闻空中有声言。阿难如长者所言。但为如来于五浊世示现度脱一切三毒之行故。时往取乳。向者维摩诘虽有是语。莫得羞惭。于是五百梵志闻空中声。即无狐疑。皆大踊跃。悉发无上正真道意

尔时摩耶利内外眷属。及聚邑中合数千人。皆随阿难往观牛。阿难即住牛傍自念言。今我所事师法。不得自手[穀-禾+牛]乳。语适竟。第二忉利天帝便从天来。化作年少梵志。被服因住牛傍。阿难见之心用欢喜。谓言。年少梵志请取乳湩。即答阿难。我非梵志是天帝释。我闻如来欲得牛乳。故来到此。阿难言。天帝位尊。何能近此腥秽之牛。帝释答曰。虽我之豪何如如来尊尚不厌倦建立功德。何况小天。阿难报释。为我取乳唯愿用时。释应曰诺。寻即持器前至牛所。时牛静住不敢复动。其来观者皆惊怪之。尔时帝释而说偈言

  今佛示微恙　　汝与我乳湩
  今佛服之差　　得福无有量
  佛尊天人师　　常慈心忧念
  蜎飞蠕动类　　皆欲令度脱

尔时犊母。即为天帝释说偈言

  此手扪摸我　　何一快乃尔
  取我两乳湩　　置于后余者
  当持遗我子　　朝来未得饮
  虽知有福多　　作意当平等

于是犊子便为母说偈言

  我从无数劫　　今得闻佛声
  即言持我分　　尽用奉上佛
  世尊一切师　　甚难得再见
  我食草饮水　　可自足今日
  我作人已来　　饮乳甚大久
  及在六畜中　　亦尔不可数
  世间愚痴者　　亦甚大众多
  不知佛布施　　后因悔无益
  我乃前世时　　悭贪坐抵突
  复随恶知友　　不信佛经戒
  使我作牛马　　至于十六劫
  今乃知有佛　　如病得医药
  持我所饮乳　　尽与满钵去
  令我得智慧　　得道愿如佛

时天帝释即取乳满钵。阿难得乳意甚欢喜。于是梵志从邑中来者。闻此牛子母所说皆共惊怪。此牛弊恶人不得近。今日何故柔善乃尔。想是阿难所感发耳。瞿昙弟子尚犹如此。何况佛德威神变化。而我等不信其教。时梵志男女合万余人。皆悉踊跃。远尘离垢逮得法眼。阿难持乳还至佛所。具白所由。佛告阿难。实如牛子母所说。此牛子母。乃昔宿命时曾为长者。大富饶财。复悭不施。不信佛戒。不知生死。常喜出财。外人从举。日月适至。喜多责息。无有道理。既偿钱毕。复谤抵人。言其未毕。但坐是故堕畜生中十六劫。今闻我名欢喜者何。畜生之罪亦当毕。是此牛子母却后命尽。七返生兜术天及梵天上。七返生世间。当为豪富家不生恶道。所在常当通识宿命。当供养诸佛烧香持经。牛母从是因缘。最后当值见弥勒佛作沙门。精进不久得罗汉道。犊牛亦当如是上下二十劫竟当得作佛。号曰乳光。牛母之子俱得度脱。会中五百长者子悉发无上道意。三千八百梵志应时得须陀洹道

又佛说心明经云。佛游王舍城灵鸟山。与五百比丘四部众俱。往之一县而行分卫。诸天龙神追于上侍。到梵志馆门外而住。佛放大光普照十方。时梵志妇执爨炊饭。见光照身身得安隐。解怿无量。还顾见佛端政姝好。倍加踊跃。重自惟忖。今得睹佛及众弟子。诚副宿愿。欲以食馔奉进正觉。隐察愚夫不信道德志存邪疑。见妄所施必兴结恨。不得由已当如之何。便即盛饭取汁一杓。以用上佛。佛以威神钵中自然有百味食。佛时达嚫。口叹颂曰

  假以马百匹　　金银校鞍勒
  持用惠施人　　不如杓饭汁
  设以七宝车　　载满诸珍奇
  杓饭汁施佛　　其福过于彼
  若施白象百　　明珠璎珞饰
  供佛一杓汁　　其福超彼上
  如转轮圣王　　普贤玉女后
  端正无有比　　七宝璎珞身
  如是之妙类　　其数各有百
  悉以配施人　　不如一杓汁

于是梵志静住而听闻佛所叹。心怀疑惑。前问佛言。一杓饭汁何所直耶。而乃称赞若干宝施。而云不如一杓汁施。斯之饭汁不直一钱。然乃咨嗟若干亿倍。孰当信哉。于是世尊寻即显露广长之舌。以覆其面上至梵天。告梵志曰。吾从无数亿百千劫。常行至诚乃获斯舌。宁以妄语能致之乎。吾欲问卿。至诚答之。曾叵往返舍卫罗阅。中路有树。名尼拘类。荫覆人众五百乘车乎。对曰。唯然有之。曾所见也。世尊又问。其子大小。答曰。形如芥子。佛告梵志。卿真两舌。实如芥子。树何大乎。对曰。审尔不敢欺也。佛又告。种如芥子生树广大。地之生植。适无所置。所覆弥广。何况如来无上正觉无量福会普胜者哉。大慈弘哀无所不济。以馔供献功祚难计。梵志默然无以加报。佛告阿难。斯妇寿终当转女像得为男子生于天上。下生为人解深妙法。却十三劫当得作佛。名曰心明如来。梵志意伏五体投地。克心自责归命于佛。加恩矜摄令得出家。佛即纳受以为沙门。佛讲四谛漏尽意解。又涅槃经云。尔时十仙外道欲共佛捔试神力。阿阇世王报外道云。汝等今者欲以手爪爮须弥山。欲以口齿齰啮金刚。诸大士。譬如愚人见师子王饥时睡眠而欲寤之。如人以指置毒蛇口。如欲以手触灰覆火。汝等今者亦复如是。善男子。譬如野狐作师子吼。犹如蚊子共金翅鸟捔行迟疾。如兔度海欲尽其底。汝等今者亦复如是。汝等今者兴建是意。犹如飞蛾投于火聚。汝随我语不复更说

又大庄严论。时憍尸迦向外道说偈言

  外道所为作　　虚妄不真实
  犹如小儿戏　　聚土作城郭
  醉象践蹈之　　散坏无遗余
  佛破诸外论　　其事亦如是

又百喻经云。昔有愚人煮黑石蜜。有一富人来至其家。时此愚人取石蜜浆为富人煮。即于火上以扇扇之。望得使冷。傍人语言。下不止火。扇扇不已。云何得冷。尔时人众悉皆嗤笑。其犹外道不灭烦恼炽然之火。少作苦行卧棘刺上。洮糠饮汁断谷自饿。五热炙身而望清凉寂静之道。终无是处。徒为智者之所怪哂。受苦现在殃流来劫

又百喻经云。昔有愚人。其妇端正情甚爱重。妇无真信。后于中间共他交往。邪淫心盛。欲逐傍夫。舍离己婿。于是密语一老母言。我去之后。汝可赍一死妇女尸安着屋中语我夫言。云我已死。老母于后伺其夫主不在之时。以一死尸置其家中。及其夫还老母语言。汝妇已死。夫即往视信是己妇。哀哭懊恼。大[卄/積]薪油烧取其骨。以囊盛之昼夜怀挟。妇于后时心厌傍夫。便还归家语其夫言。我是汝妻。夫答之言。我妇久死。汝是阿谁。妄言我妇。乃至二三。犹故不信如彼外道闻他邪说。心生惑着。谓为真实。永不可改。虽闻正教不信受持

又百喻经云。昔有二贾客共行商贾。一卖真金。其第二者卖兜罗绵。有他买真金者。烧而试之。第二贾客即便偷他被烧之金裹兜罗绵。时金热故烧绵都尽。情事既露。二事俱失。如彼外道偷取佛法着己法中。妄称已有非是佛法。由是之故。烧灭外典不行于世。如彼偷金事情睹见亦复如是

又百喻经云。过去之世有一山羌。偷王库物而远逃走。尔时国王遣人四出。推寻捕得将至王边。王即责其所得衣处。山羌答言。我衣乃是祖父之物。王遣着衣。实非山羌本所有故。不知着之。应在手之者着于脚上。应在腰者反着头上。王见贼已。集诸臣等共详此事。而语之言。若是汝之祖父已来所有衣者。应当解着云何颠倒。用上为下。以下为上。以不解故。定知汝衣必是偷得非汝旧物。借以为譬。王者如佛。宝藏如法。愚痴羌者犹如外道。窃偷佛语着己法中以为自有。然不解故布置佛法。迷乱上下不知法相。如彼山羌得王宝衣不识次第颠倒而着。亦复如是

又百喻经云。昔有一人。形容端正智慧具足。复多钱财。举世人间无不称叹。时有愚人见其如此。便言我兄。见后还责言非我兄。傍人语言。汝是愚人。云何须财认他为兄。及其还责复言非兄。愚人答言。我以欲得彼之财物故认为兄。实非是兄。人闻此语无不笑之。犹彼外道闻佛善语。饕窃而用以为己有。乃至傍人教使修行不肯修行。而作是言。为利养故偷取佛说化导众生。而无实事。云何修行。犹向愚人为得财故。言是我兄。及其责时复言非兄。此亦如是

颂曰

  正邪乖明昧　　善恶异相征
  大慈降梵志　　乘空各变诚
  六千俱舍执　　七众各休祯
  邪徒虚抗志　　鍱腹浪求名
  身子多才智　　陵化照机庭
  四辩无不可　　六通奋英情
  乘权摧异见　　伏邪同幽明
  自知萤光劣　　徒诤太阳精

    感应缘(略引六验) 辩圣真伪一 邪正相翻二 妄传邪教三 妖惑乱众四 道教敬佛五 舍邪归正六

    辩圣真伪第一

夫邪正交侵祸福繁杂。自非极圣焉能开诱是以九十五种宗上界之天尊。二十五谛计众生之冥本。皆陈正法咸称大济。又有鲁邦孔氏。道礼乐于九州。楚国李聃。开虚玄于五岳。各臣吏于机务。并衢分于限域。辩御乖张理路沉溺。致令惑网覆心莫知投趣。未若皇觉无私道济群有幽显归心凡圣稽首。譬天无二日国无两君。故天上天下俱唱独尊。三千大千咸等正觉。为四生之导首。作六趣之舟航者也

故史录。太宰嚭问孔子曰。夫子圣人与。对曰。博识强记非圣人也。又问。三王圣人与。对曰。三王善用智勇。圣非丘所知。又问。五帝圣人与。对曰。五帝善用仁义。圣非丘所知。又问。三皇圣人与。对曰。三皇善用时政。圣非丘所知。太宰大骇曰。然则孰为圣人乎。夫子动容而答曰。丘闻西方有圣者焉。不治而不乱。不言而自信。不化而自行。荡荡乎人无能名焉。据斯以言。孔子深知佛为大圣也。时缘未升故默而识之。有机故举。然未得昌言其致矣。又后汉时。通人传毅开显佛化。造法本内传云。汉明帝永平三年。上梦神人。金身丈六项有日光。寤已问诸臣等。傅毅对诏。有佛出于天竺。乃遣使往求。备获经像及僧二人。帝乃为立佛寺画壁。千乘万骑绕塔三匝。又于南宫清凉台及高阳门上显节陵所图佛立像。并四十二章经缄于兰台石室。广如前敬三宝篇述。传云。时有沙门迦摄摩腾竺法兰。位行难测志存开化。蔡愔使达请腾东行。不守区域随至雒阳。晓喻物情崇明信本。帝问腾曰。法王出世何以化不及此。答曰。迦毗罗卫者。三千大千世界百亿日月之中心也。三世诸佛皆在彼生。乃至天龙鬼神有愿行者皆生于彼。受佛正化咸得寤道。余处众生无缘感佛佛不往也。佛虽不往光明及处。或五百年。或一千年。或一千年外。皆有圣人传佛声教而化导之

传云。汉永平十四年正月一日。五岳诸山道士朝正之次。自相命曰。天子弃我道法远求胡教。今因朝集可以表抗之。其表略曰。五岳十八山观太上三洞弟子褚善信等六百九十人。至于方术无所不能。愿与西僧比较得辨真伪。若比对不如任听重决。如其有胜乞除虚妄。敕遣尚书令宋庠引入长乐宫。以今月十五日可集白马寺。道士等便置三坛。坛别开二十四门。五岳道士各赍道经置于三坛。帝御行殿在寺南门。佛舍利经像置于道西。十五日斋讫。道士等以柴荻和沉檀香为炬。绕经泣泪。启白天尊乞验。纵火焚经。经从火化悉成煨烬。五岳道士。相顾失色。大生怖惧。南岳道士费叔才自憾而死。太傅张衍语褚信曰。卿等所试无验。即是虚妄。宜就西来真法。褚信曰。茅成子云。大上者灵宝天尊是也。造化之作。谓之太素。斯岂妄乎。衍曰。太素有贵德之名。无言教之称。今子说有言教。即为妄也。信闻默然不对。时佛舍利光明五色。直上空中旋环如盖。遍覆大众映蔽日光。摩腾法师踊身高飞。坐卧空中广现神变。于时天雨宝华在佛僧上。又闻天乐感动人情。大众咸悦叹未曾有。皆绕法兰。听说法要并吐梵音赞佛功德。初立佛寺同梵福量。司空阳城俟刘峻。与诸官人仕庶等千有余人出家。四岳诸道士吕慧通等六百二十人出家。阴夫人王婕妤等。与诸宫人妇女二百三十人出家。便立十寺。七所城外安僧。三所城内安尼。自斯已后广遍天下。传有五卷。略不备载。有人疑此传近出。本无捔力之事。案吴书明费叔才有感死。故传为实录不虚矣

吴书云。孙权赤乌四年有康居国沙门名僧会姓康。来到吴国。遂感舍利。五色光曜天地。锤之逾坚。烧之不然。光明出火作大莲华照曜宫殿。臣主惊嗟叹希有瑞。为立塔寺度人出家。又以教法初兴名为建初寺。敕下问尚书令阚泽曰。汉明已来凡有几年。佛教入汉既久。何缘始至江东。泽曰。自汉明永平十年佛法初来。至今赤乌四年。则一百七十年矣。初永平十四年。五岳道士与摩腾捔力之时。道士不如。南岳道士褚善信费叔才等。在会自憾而死。门徒弟子归葬南岳不预出家。无人流布。后遭汉政凌迟兵戎不息。经今多载始得兴行

又曰。孔丘李老得与佛比对不。泽曰。臣闻鲁孔君者英才诞秀圣德不群。世号素王。著述经典。训奖周道。教化来叶。师儒之风。泽润今古。亦有逸民如许成子原阳子庄子老子等。百家子书皆修身自玩。放畅山谷纵汰其心。学归澹泊。事乖人伦长幼之节。亦非安俗化民之风。至汉景帝以黄子老子义体尤深。改子为经。始立道学。敕令朝野悉讽诵之。若以孔老二教。比方佛法。远则远矣。所以然者。孔老二教法天制用。不敢违天。诸佛设教。天法奉行。不敢违佛。以此言之。实非比对(今见章醮似俗祭神安设酒脯棋琴之事)吴主大悦。以泽为太子太傅

宋文帝。高祖第三子也。聪睿英博雅称令达。在位三十年。尝以暇日从容而顾问侍中何尚之吏部羊玄保曰。朕少来读经不多。比复无暇。三世因果未辩措怀。而复不敢立异者。正以卿辈时秀率所敬信也。范泰谢灵运常言。六经典文本在济俗为政。必求性灵真奥。岂得不以佛理为指南耶。帝曰。释门有卿。亦犹孔门之有季路。所谓恶言不入于耳也。自是文帝致意佛经卷不释手

    邪正相翻第二

邪惑问曰。盖闻释迦生于天竺。修多出自西蕃。名号无传于周孔。功德靡称于典谟。寔远夷所尊敬。非中夏之师儒。广致精舍甲第当衢。虚费金帛福利焉在。未若销像而绝镌铸。货泉可以无损。毁经以禁缮写。废僧以从编户。窃谓益国利人兴家多福也

方外对曰。察斯滥浊非忠孝之道也。夫忠臣奉国。愿受福之无疆。孝子安亲。务防灾于未兆。闻多福之因缘。求之如不及。睹速祸之萌抵。避之若探汤。国重天地之祈。祈于福也。家避阴阳之忌。忌于祸也。福疑从取祸疑从去。人之情也。忠之道焉。子乃去人之所谓福。取人之所谓祸。岂是忠臣益国之计。非孝子安亲之方也。若夫废宗庙之粢盛。加子孙之鱼肉。毁蒸尝之[耑*(乏-之+友)]冕。充仆妾之衣服。苟求惠下之恩。不崇安上之福。恨养亲之费膳。思废养之润屋。如此可谓忠孝之道乎

夫三达之智。百神无以类其通。十力之尊。千圣莫足俦其大。万惑尽矣。万德备矣。梵天仰焉。帝释师焉。道济四生化通三界。拔生死于轮回。示涅槃于常乐。周孔未足拟议。博施广济。尧舜其犹病诸。等慈而无弃物。可不谓之仁乎。具智而有妙觉。可不谓之圣乎

夫体仁圣之至道者岂为苟欺之诡言哉。静而思之信逾坚矣。至如立寺功深于巨海。度僧福重乎高岳。法王之所明言。开士之所笃劝。若兴之者增庆益国。不亦大乎。敬之者生善利人。不亦广乎。或小损而大益。岂非国之所宜崇乎。或小益而大损。岂非民之所当避乎。臣无斯慎于其君。非忠臣也。子无此虑于其亲。非孝子也

邪惑问曰。佛法本出于西蕃。不应奉之于中国耳

方外对曰。夫由余出自西戎。辅秦穆以开霸业。日磾生于北狄。侍汉武而除危害。臣既有之师亦宜尔。何必取同俗而舍其异方乎。师以道大为尊。无论于彼此。法以善高为胜。不计于遐迩。岂得以生于异域而贱其道。出于远方而弃其宝

夫绝群之骏。非唯中邑之产。旷代之珍。不必诸华之物。汉求西域之名马。魏收南海之明珠。贡犀象之牙角。采翡翠之毛羽。物生远域未可非珍。佛出遐方奈何独弃。若药物出于戎夷。禁咒起于胡越。苟可以蠲邪而去疾。岂以远来而不用之哉

夫灭三毒以证无为。其蠲邪也大矣。除八苦而致常乐。其去疾也深矣。何得局夷夏而计亲疏乎。况百亿日月之下三千世界之内。则中在于彼域不在于此方矣

邪惑问曰。诗书所未言。以为修多。不足尚矣。方外对曰。夫天文历像之秘奥。地理山川之卓诡。经脉孔穴之诊候。针药符咒之方术。诗书有所不载。周孔未之明言。然考之吉凶而有征矣。察其行用而多效焉。又且周孔未言之物。蠢蠢无穷。诗书不载之法。茫茫何限。信矣书不尽言。言不尽意。何得拘六经之局教。而背三乘之通旨哉。夫能事未兴于上古。圣人开务于后代。故栋宇易橧巢之居。文字代结绳之制。饮血茹毛之馔。则先用而未珍。粒食火化之功。虽后作而非弊。亦如幼啖藜藿长餐梁肉。少为布衣老遇侯服。岂得以藜藿先获谓胜梁肉之味。侯服晚遇不如布衣之贵乎

夫万物有迁。三宝常住。寂然不动。感而通化。非初诞于王宫。不长逝于双树。何得论生灭乎。讣感修促乎来去也

邪惑问曰。佛是妖魅之气。寺为淫邪之祀。岂堪中夏为人师之轨

方外对曰。妖唯作[薛/女]。岂弘十善之化。魅必凭邪。宁兴八正之道。妖犹畏狗。魅亦惧狸。何以降帝释之高心。摧天魔之巨力。又如图澄罗什之侣道安慧远之俦。高德高名非狂非醉。岂容辞爱荣位。求魑魅之邪道。勤身苦节。事魍魉之妖神。又自东汉至我

大唐。代代而禁妖言。处处而断淫祀。岂容舍其财力放其土民。营魑魅之堂塔。入魍魉之徒众。又上古帝臣冠盖人伦。并禀教而归依。厝心以崇信。岂容尊妖奉魅以自屈乎。良由睹妙知真使之然耳。明主贤臣谋其德也。凡百君子思其言也。大士高僧慕其理也。而历代宝之以为大训。凡圣轨摸人天师范。理尽穷微。福同真济。何圣能逾。何道能加。不荷其恩反作狂言

邪惑问曰。夫父母之体不可毁伤。何故沙门剃发去髭。反先王之道。失忠孝之义耶

方外对曰。若夫事君亲而尽节。虽杀身而称仁。亏忠孝而偷存。徒全肤而非义。论美见危而致命。礼防临难而苟免。何得一概而避死伤。雷同而顾肤发。割股纳肝为伤甚矣。剃须落发其毁微焉。立忠不顾其命。论者莫之咎。求道不爱其毛。何独以为过。汤恤烝民尚焚躯以祈泽。墨敦兼爱欲磨足而至顶。况夫上为君父深求福利。须发之毁何足顾哉。且夫圣人之教。有殊途而同归。君子之道。或反经而合义。则太伯其人也。废在家之就养。托采药而不归。弃中国之服章。依剪发以为饰。反经悖礼莫甚于斯。然而仲尼称之曰。太伯可谓至德矣。其何故也。虽迹背君亲。而心忠于家国。形亏百越而德全乎三让。故太伯弃衣冠之制。而无损于至德。沙门舍搢绅之容。亦何伤于妙道。虽易服改貌违臣子之常仪。而信道归心愿君亲之多福。苦其身意修出家之众善。遗其君父以历劫之深庆。其为忠孝不亦多乎。谓善沙门为不忠未之信矣

邪惑问曰。西域胡人因泥而生。是以便事泥瓦塔像尔

方外对曰。此又未思之言也。夫崇立灵像摸写尊形。所用多途。非独泥瓦。或雕或铸。则以铁木金铜图之绣之。亦在丹青缣素。复谓西域士女遍从此物而生乎。且又中国之庙以木为主。则谓制礼君子皆从木而育耶。亲不可忘故为其宗庙。佛不可忘故立其形像。以表罔极之心。用如在之敬。钦圣仰德。何失之有哉。若塔庙是泥木之像不可敬者。则国庙木主之形亦不可敬耶。夫以善过者。故亦以恶为功矣

邪惑问曰。无佛则国治年长。有佛。则政虐祚短耳

方外对曰。此又未思之言。凶悖辄出斯语。愚谓能仁设教。皆阐淫虐之风。菩萨立言。专弘桀纣之事。以实论之殊不然矣。夫殷丧大宝灾兴姐巳之言。周失诸侯祸由褒姒之笑。三代之亡皆此物也。三乘之教岂斯尚矣。佛之为道。慈悲喜舍。怨亲等护。物我俱齐。恩德既弘。贤愚慕上。假使羲轩舜禹之德。在六度而包笼。羿浞癸辛之咎。总十恶以防禁。向使桀弘少欲之教。纣顺大慈之道。伊吕无所用其谋。汤武焉得行其讨。可使鸣条免去国之祸。牧野息倒戈之乱。夏后从雒汭之歌。楚子无干溪之叹。然则释氏之化。为益非小。延福祚于无穷遏危亡于未兆

邪惑问曰。有之为损。无之为益。故未有佛法之前。人皆淳和世无篡逆。佛法来到多兴悖乱尔

方外对曰。愚戆不思辄出凶诬。夫九黎乱德。岂非无佛之年。三苗逆命。非当有法之后。夏殷之季。何有淳和。春秋之时。宁无篡逆。寇贼奸凶。作士命于睾繇。猃狁孔炽。薄伐劳于吉甫。而愚谓。佛兴篡逆。法败淳和。专构虚言皆违实录。一缕之盗。佛犹戒之。岂长篡逆之乱乎。一言之竞。佛亦防之。何败淳和之道乎。惟佛之为教也。劝臣以忠。劝子以孝。劝国以治。劝家以和。弘善示天堂之乐。惩非显地狱之苦。不唯一字以为褒。岂止五刑而作戒乃谓伤和而长乱。不亦诬谤之甚哉。亦何伤于佛日乎。但自沦于苦海矣。轻而不避。良可悲夫

邪惑问曰。天道无亲顿成虚阐。祸淫福善胡其爽欤。因何捐替者翻享遐龄。崇敬者无终厥寿。计应蕴福延庆积恶招殃。何乃进退鉾楯。情状皎然去取自乖。若为酬对

方外对曰。道教浮疏讵明三报。儒宗龌龊但叙一生。故仲尼答季路曰。生与人事汝尚未知。死与鬼神尔焉能事。袁宏后汉书曰。道家者流出于老子。以清虚淡泊为主。祐善嫉恶为教。畜妻子用符书。祸福报应在一生之内。此并区中之近唱。非象外之遐谈。所以苟悦硕疑。史迁深惑。至如唐虞上圣乃育朱均。瞽叟下愚是生有舜。颜回大贤而夭绝。商臣极恶而胤昌。盗跖纵暴而福终。夷叔至仁而饿死。张汤酷吏七世垂璎。比干正臣一身屠戮。如此流例胡可胜言。渠或致疑故常情耳。所以我之种觉独号遍知。遐唱二生广敷三报。欲使系疑雾卷夙滞云披玉谍周陈金言备显。故经云。有业现苦有苦报。有业现苦有乐报。有业现乐有乐报。有业现乐有苦报。或余福未尽恶不即加。或宿殃尚在善缘便发。如灰覆火。岂得称无。若闇寻声当知必有。且夫善恶无爽。状麟斗以日亏。报应有归。等鲸亡而星现。但察感通之分。足明善恶之征也

    妄传邪教第三

窃闻。白马东游。三藏创兹而起。青牛西逝。二篇自此而兴。或阐玄玄以化民。或明空空而救物。验之图牒指掌可知。所以发唱显宗终乎此世。释教翻译时代炳然。文史备彰黎民不惑。至如道家玄籍。斯则不然。唯老子二篇李聃躬阐。自余经教皆杂凡情。何者。前汉时王褒造洞玄经。后汉时张陵造灵宝经及章醮等道书二十四卷。吴时葛孝先造上清经。晋时道士王浮造明威化胡经。又饱静造三皇经。齐时道士陈显明造六十四卷真步虚品经。梁时陶弘景造太清经及众醮仪十卷。后周武帝灭二教时。有华州前道士张宾。诏授本州刺史。长安前道士焦子顺。一名道抗。选得开府。扶风前道士马翼。雍州别驾李运等四人。以天和五年。于故城内宇真寺。挑搅佛经造道家伪经一千余卷。时万年县人索皎装潢。但见甄鸾笑道之处。并改除之。近如大业末年。有五通观道士辅慧祥。三年不言。因改涅槃经为长安经。当时禁约不许道士出城门。家见道士内着黄衣。执送留守。改经事发为尚书卫文升所奏。于金光门外敕令诛戮。此是近事耳目同验。又甄鸾笑道论云。道家妄注诸子三百五十卷为道经。又验玄都目录。妄取艺文志书名。矫注八百八十四卷为道经。据此而言。足明虚谬。又至麟德元年。西京诸观道士郭行真等。时诸道士见行真恩敕驱使。假托天威惑乱百姓。更相扇动。简集道士东明观李荣姚义玄刘道。合会圣观道士田仁慧郭盖宗等。总集古今道士所作伪经前后隐没不行者。重更修改。私窃佛经简取要略。改张文句回换佛语。人法名数三界六道五阴十二入十八界三十七道品。大小法门并偷安道经将为华典。旧时道经祭醮。并有鹿脯清酒。今新改安干枣香水。但道经言辞拙朴。杂恶处并以除却。如大业年中。五通观道士辅慧祥改涅槃为长安经。被杀不行。今复取用改为太上灵宝元阳经。复更改余佛经。别号胜牟尼经。或云太平经等。如道经之内本无优婆塞优婆夷檀越贤者达嚫之名。今诸道士并皆偷用。未知此名为是汉语为是梵音。若是汉语何故诸史无文。若是梵音未知此言翻表何义。庄老复非西人。故知偷用。真伪可测。如老子依旧乃是周时柱下藏史。执板称臣。共俗无异。今时即安别观如似伽蓝天尊老子并涂金色。如佛经旧称佛为天尊。复即偷用。如汉魏已来及至符姚。并唤僧名道士。复偷将己用。道士旧名祭酒。如道经本无金刚师子。今观门首并学佛置之。未知金刚师子。此汉地何曾有之。今忽浪造如内教。佛经世尊及摩诃迦叶。并皆金色。依经作之如法。又佛经须达买园为佛造伽蓝。并依圣教。如是展转遍通十方。及世尊成道感得五百金刚五百白象五百师子。如是所为皆作圣教。若依佛经。此方他方诸佛菩萨梵王帝释。所现供具庄严宝物。无量无边不可尽述。备在经文。即时造者万无成一。今时老子五千文两卷之内。何曾有此庄严。若出余经。余经非真。如是改换佛经偷安道经者。向有数千余卷。如佛说经。并置如是我闻说时说处。证经生信。即如

大唐太宗文皇帝及今

皇帝。命朝散大夫卫尉寺丞上护军李义表副使前融州黄水县令王玄策等二十二人。使至西域。前后三度。更使余人。及古帝王前后使人。往来非一。皆亲见世尊说经时处伽蓝圣迹。及七佛已来所有征祥。灵感变应具存西国志六十卷内。现传流行。宰贵共知。未知天尊老子既出尔许经书。尔时说处在何对何人说。说时说处有何灵验。何帝何时说是经等。若有时处片有征祥。何故五经无文诸史不载。止欲苟存同异。用多流行诳于草莱。无识之徒不知。有识君子久知其伪。良由汉时有黄巾五斗米贼。前后踵继迄今不除。故涅槃百喻经等。我涅槃后有诸外道。偷我佛语着己法中。以为自有。以不解布置迷乱上下。譬如山羌。偷得王宝衣。虽得不识次第。颠倒而着。亦如偷狗夜入人舍不知食处。佛既悬记不可不信。今时道士偷佛经将为己法。亦不可怪若今不偷佛便妄语。非大圣人也。故吴主孙权问尚书令阚泽曰。仙有灵宝之法。其教如何。阚泽对曰。夫灵宝者。一无氏族可依。二无成道处所。教出山谷非人所知。直是幽居滥说。非圣人制也。吴主叹其善对焉。所言天尊之号出自佛经。窃我圣踪施乎已典。何者。案五经正史。三皇已来并不云别有天尊住于天上。但叙周公孔子制礼删诗。所以五典三坟。靡睹大罗之称。前王往帝。不闻郊祀之名。安有执玉璋披黄褐。垂素发戴金冠。别号天尊。端拱九华之殿。独称大道。统御七英之宫。纵有道教辩天尊诸子谈灵宝。此乃道听途说。未足可依。委衖之书。非关国史。又斋仪矫制事迹可寻。莫不广列金银多班缯彩。并是三张诡述修静妄言。斥破逗遛备如琳论。又道士之号。老教先无。河上之言。儒宗未辩。何者。姚书云。始乎汉魏终暨符姚。皆号众僧以为道士。至魏太武世。有寇谦之。始窃道士之名。私易祭酒之称。此岂琳之臆断。乃是史籍盛明。又班固汉书。文帝传及潘岳关中记[(禾*丸)/山]康皇甫谧高士传及访父老等。皆无河上公结草为庵现神变事处。并虚谬不涉典谟。妄构斐然。动成焉有。当今主上垂拱问道坐朝九族既亲平章百姓。寔可黜三张之秽术。阐五千之妙门

又案后汉明帝永平十四年。道士褚善信等六百九十人。闻佛教入雒请求捔试。总将道家经书合有三十七部七百四十四卷。就中五十九卷是道经。余二百三十五卷是诸子书。又案晋葛洪神仙传云。老教所有度世消灾之法。凡九百三十卷。符书等七十卷。总一千卷。又案宋太始七年。道士陆修静答明帝云。道家经书并药方符图等。总一千二百二十八卷云。一千九十卷已行于世。一百三十八卷。犹在天宫。案今玄都经目云。依宋人陆修静所上目。今乃言有六千三百六十三卷云。二千四十卷。见有其本。四千三百二十三卷云并未见。以此详捡事迹可知。诡妄之由暴之国史。若据萧温等议。止有道德二篇。如取汉帝校量。便应七百余卷。约葛洪神仙之说。仅有一千。准修静所上目中。过前九十。又检玄都经录转复弥多。既其先后不同。虚妄明矣。增加卷轴添足篇章。依傍佛经改头换尾。或道名山自出。时唱仙洞飞来。何乃黄领独知英贤不睹。书史无闻。典籍不记。请问当今道士推勘后出之经。为是老子别陈。为是天尊更说。纵其说也应有时方师咨说处。为是何代何邦何年何月。如其有据容可流行。若也妄言理须焚剪。当今明朝驭宇承奖百王。圣上临轩应期千载。方欲广敷五教。杜绝妖妄之书。重述九畴。弘扬要道之训。岂敢以麟麕刺上鹿马讥朝。但以无识黄巾混其真伪。管见道士不别是非。所以借况秦人譬之鲁俗。若乾坤之象龙马。岂天地则可腾骧。理固不然。如何见责

    妖惑乱众第四

窃闻。声调响顺形直影端。未见钻火得冰种豆得麦。所以苏张逢于鬼谷。处浮诈之先。颜闵遇于孔门。标德行之始。故知习二篇之化。徼妙无为。行三张之风。谋为乱首。何者。后汉顺帝时。沛人张陵客游蜀土。闻古老相传云。昔汉高祖应二十四气祭二十四坛。遂王有天下。陵不度已德。遂构此谋。杀牛祭祀二十四所。置以土坛。戴以草屋。称二十四治。治馆之兴始乎此也。二十三所在于蜀地。尹喜一所在于咸阳。于是诳诱愚民招合凶党。敛租税米谋为乱阶。时被蛇吞衅逆弗作。又陵孙张鲁行其祖术。后于汉中自称师君。祸乱方起。为曹公所灭。又中平元年。钜鹿人张角。自称黄天部师。有三十六将。皆着黄巾。远与张鲁相应。众至十万。焚烧邺城。汉遣河南尹何进将兵讨灭。又晋武帝咸宁二年。有道士陈瑞。以左道惑众。自号天师。徒附数千。积有年岁。为益州刺史王[泳-永+(虍-七+(一/八/八/目))]诛灭。又晋文帝太和元年。彭城道士卢悚。自称大道祭酒。以邪术惑众。聚合徒党。向晨攻广汉门云。迎海西公。时殿中桓秘等觉知与战。寻被诛斩。又梁武帝大同五年。道士袁敢矜妖言惑众。行禁步冈。官军收掩寻被诛灭。又隋文帝开皇十年。有绵州昌隆县道士蒲童与左童二人。在崩溪馆。自称得圣。诳惑人民。重床至屋却坐其上云。十五童女方堪受法。令女登床。以幕围绕遂便奸匿。如此经日后事发觉。因即逃亡。又开皇十八年。益州道士韩朗。绵州道士黄儒林。扇惑蜀王令兴逆云。欲建大事须藉胜缘。遂教蜀王倾仓竭库造千尺道像。建千人大斋。画先帝形。反缚头手咒而魇之。河北公赵仲卿检察得实。送身京省被问伏罪。在市被刑。近有大唐武德三年。绵州昌隆县民李望。先事黄老常作妖邪。去大业季年。有道士蒲子真。微闲道术被送东京。至雒身死。因葬在彼。而李望矫云。子真近还。又彼县山侧有一石室。岩穴幽闇人莫敢窥。望乃依凭以作妖诈。在明张喉大语领纳通传。入闇则噎气小声诈陈祸福。遂令道士等传说达县闻州。官人初检并皆信受。后刺史季大礼云。此事非轻必须申奏。要假亲验方定是非。遂与合州官人并道士等一百余骑。同至穴所再拜请期。望时诈答。闻者倾心。唯巴西县令乐世质。深达机情知其诳诈。入闇密候见望噎声。质时喝之。望即款伏。收禁州狱。方欲科罪。未经数日服药而终。近至贞观十三年。有西京西华观道士秦英会。圣观道士韦灵符还俗道士朱灵感。并薄解章醮敕令事东宫。惑乱东宫。结谋大意为事不果。秦英灵符灵感等。并被诛斩。私宅财物及有妇儿。并配入官。又至龙朔三年。西华观道士郭行真。家业卑贱宿素寒门。亦薄解章醮滥承供奉。敕令投龙寻山采药。上托天威惑乱百姓。广取财物奸谋极甚。并共京城道士杂糅佛经偷安道法。圣上鉴照知伪付法。法官拷挞苦楚方承。敕恩恕死流配远州。所有妻财并没入官。是知所习非正衅逆相仍。左道鄙俗斯辱频兴矣。敕道士朝散大夫骑都尉郭行真。器识无取道艺缺然。为其小解医药薄闲章醮。当为皇太子弘。疗患得损。录其功效。叨授以荣班缘前驱使。妄作威祸兼以交结选曹。周旋法吏专行欺诈。取人财物遣营功德。隐盗尤多。朱紫莫分。而伪敷至教。菽麦讵辨。而潜读禁书徒知仆妾。是求庄宅为务。虽灵溪千仞。何能荡其秽质。神丹九液。岂可练其瑕心。擢发未数其愆。刊竹宁书其罪。论斯咎衅宜从伏法。以其参迹道门情所未忍。可除名长配流爱州。仍即发遣令长纲领送至彼。官司检校不得令出县境。其私畜奴婢田宅水硙车牛马等。并宜没官

龙朔三年十二月十四日宣

窃惟贼饰黄巾兴乎钜鹿。鬼书丹简发自平阳。而云服象云罗。斯言迳廷。衣同雨谷不近人情。安有驾鹤乘龙。披巾布褐。驱鸾策凤。顶戴皮冠。所以白石赤松之流。皆非鬼卒。王乔羡门之辈。并匪治头。又李聃事周之辰。服同儒墨。公旗谋汉之日。始有黄巾。如其祖习伯阳道士并宜朝拜。若也宗旗取则。斯弊特可湮除矣

    道教敬佛第五

述曰。上来所列并引典籍。邪正显然升沉殊趣。岂可以爝火之晖。争日月之光。邻虚之尘。同太岳之峻。故知佛法幽邃非凡所测。僧众高远亦非黄官之俦。夫出家者。内辞亲爱外舍官荣。志求无上菩提。愿出生死苦海。所以弃朝宗之服。披福田之衣。行道以报四恩。立德以资三有。此其之大意也。信知三宝位重。岂同孔老两教。故案孔老经书。汉魏已来内外史籍。略引外道经中敬佛僧文。具列如左。既敬已经。依法遵佛。冀伏邪愚依承正典(略引二十二经令敬三宝文)

一依道士法轮经。天尊说诫偈勖道士云

  若见佛图　　思念无量　　当愿一切
  普入法门　　若见沙门　　思念无量
  愿早出身　　以习佛真

二依太上清净消魔宝真安志智慧本愿大戒上品经。四十九愿。天尊说愿文。若见沙门尼。当愿一切明解法度得道如佛

三依老子升玄经云。天尊告道陵。使往东方诣受法教。升玄又云。东方如来遣善胜大士。诣太上曰。如来闻子为张陵说法。故遣我来看。子语张曰。卿随我往诣佛所。当令子得见所未见闻所未闻。陵即礼大士。随往佛所听法

四依道士张陵别传云。陵在鹄鸣山中。供养金像转读佛经

五依老子西升经云。吾师化游天竺善入泥洹。又符子云。老氏之师名释迦文佛

六依智慧观身大戒经云。道学当念旋大梵流影宫礼佛

七依升玄经云。若有沙门欲来听经。观察供主。不得计饮食费遏截不听当推置上座道士经师自在其下升玄又云。道士设斋供。若比丘来者。可推为上座好设供养。道士经师自性其下。若沙门尼来听法者。当隐处安置推为上座。供主如法供养不得遮止

八依化胡经。天尊敬佛说偈云

  愿采优昙华　　愿烧旃檀香
  供养千佛身　　稽首礼定光
  佛生何以晚　　泥洹一何早
  不见释迦文　　心中常懊恼

九依灵宝消魔安志经。天尊说偈云

  道以斋为先　　勤行当作佛(道士新改
本云勤行登金阙)
  故设大法桥　　普度诸人物

十依老子大权菩萨经云。老子是迦叶菩萨。化游震旦

十一依灵法轮经云。葛仙公生始数日。有外国沙门。见仙公礼拜抱持。而语仙公父母曰。此儿是西方善见菩萨。今来汉地教化众生。当游仙道白日升天。仙公自语子弟云。吾师姓波阅宗。字维那诃。西域人也

十二依仙人请问众圣难经云。葛仙公告弟子曰。吾昔与释道微竺法开张太郑思远等四人。同时发愿。道微法开二人愿为沙门。张太郑思远愿为道士

十三依仙公起居注云。于时生在葛尚书家。尚书年逾八十。始有一子。时有沙门自称天竺僧。于市大买香。市人怪问僧曰。我昨夜梦见善思菩萨下生葛尚书家。吾将此香浴之。到生时。僧至烧香。右绕七匝。礼拜恭敬。沐浴而止

十四依仙公请问上经云。与沙门道士言。则志于佛敬于僧

十五依上品大戒经校量功德品云。施佛塔庙得千倍报。布施沙门得百倍报

十六依升玄内教经云。或复有人。平常之时。不一月作福。见沙门道士说法劝善。了无从意

十七依道士陶隐居作礼佛文一卷

十八依智慧本愿戒上品经云。日别施散佛僧中食塔寺一钱已上。皆二万四千报。功多报多。世世贤明玩好不绝。七祖皆得入无量佛国

十九依仙公请问经云。复有凡人行是功德。愿为沙门道士大博。至后生便为沙门。大学佛法为众法师。复有一人见沙门道士斋请读经乃笑曰。彼向空吟经欲何希耶。虚腹日中一食。此罪人耳。道士乃慈心喻之。故报意不释。死入地狱。考毒五苦

二十依仙公请问经云。五经儒俗之业。佛道各叹其教大师善也

二十一依太上灵宝真一劝诫法轮妙经云。吾历观诸天从无数劫来见道士。百姓男子女人已得无上正真之道。高仙真人自然十方佛。皆受前世勤苦求道不可称计

二十二依法轮妙经云。道言。夫轮转不灭。得还生人中。大智慧明达者。从无数劫来学已成。真人高仙自然十方佛者。莫不从行业所致也(上来所列道经未知此经为真为伪若是真经今时道士女官不礼三宝便违天尊老子师教即是邪见之人非真弟子便同无识之徒何须师敬此经若伪则一切道经皆须除却进退讹替终成乱俗也)

    舍邪归正第六

梁高祖武皇帝。年三十八登位。在政四十九年。虽亿兆务殷。而卷不释手。内经外典罔不厝怀。皆为训解数千余卷。而俭约自节罗绮不服。覆处虚闲昼夜无怠。致有布被莞席草屦葛巾。初临大宝即备斯事。日惟一食永绝辛膻。自有帝王罕能及此。旧事老子宗尚符图。穷讨根源有同妄作。帝乃躬运神笔下诏。作舍道文曰

维天鉴三年四月八日。梁国皇帝兰陵萧衍。稽首和南十方诸佛十方尊法十方圣僧。伏见经云。发菩提心者。即是佛心。其余诸善不得为喻。能使众生出三界之苦门。入无为之胜路。故如来漏尽智凝成觉。至道通机德圆取圣。发慧炬以照迷。镜法流以澄垢。启瑞迹于天中。铄灵仪于像外。度群生于欲海。引含识于涅槃。登常乐之高山。出爱河之深际。言乖四句。语绝百非。应迹娑婆。王宫诞相。步三界而为尊。普大千而流照。但以机心浅薄好生厌怠。遂乃湛说圆常。亦复潜辉鹤树。阇王灭罪。婆薮除殃。若不逢值大圣法王。谁能救接斯苦。在迹虽隐其道无亏。弟子经迟迷荒耽事老子。历叶相承染此邪法。习因善发弃迷知返。今舍旧医归凭正觉。愿使未来生世童男出家广弘经教。化度含识同共成佛。宁在正法中长沦恶道。不乐依老子教暂得上天。涉大乘心离二乘念。正愿诸佛证明菩萨摄受。弟子萧衍和南

于时帝与道俗二万余人。于重云殿重阁上。手书此文发菩提心。至四月十一日。又敕门下。大经中说。道有九十六种。惟佛一道是于正道。其余九十五种名为邪道

朕舍邪外以事正内诸佛如来。若有公卿能入此誓者。各可发菩提心。老子周公孔子等。虽是如来弟子。而化迹既邪。止是世间之善。不能革凡成圣。其公卿百官王侯宗族。宜返伪就真舍邪入正。故经教成实论云。若事外道心重。佛法心轻。即是邪见。若心一等。是无记性不当善恶。若事佛心强老子心弱者。乃是清信。言清信者。清是表里俱净。垢秽惑累皆尽。信是信正不信邪。故言清信弟子。其余诸信皆是邪见。不得称清信也。门下速施行

至四月十七日。侍中安前将军丹阳尹邵陵王上启云

臣纶闻。如来严相。巍巍架于有顶。微妙色身。荡荡显乎无际。假金轮而启物。托银粟以应凡。砥般若之利刀。收涅槃之妙果。泛生死之苦海。济常乐于彼岸。故能降慈悲云垂甘露雨。七处八会。教化之义不穷。四谛五时。利益之方无尽。并冰清日盛雾散云除。爝火萤光尘热自静。可谓入俗化于蒙底。出世冥此真如。使稠林邪迳之人。景法门而无倦。渴爱聋瞽之士。慕探赜而知回。道树始于迦维。德音盛于京洛。恒星不现周鉴娠征。满月圆姿汉感宵梦。五法用传万德方兆。华俗潜故竞扇高风。资此三明。照迷途之失。凭兹七觉。拔长夜之苦。属值皇帝菩萨。应天御物负扆临民。含光宇宙照清海表。垂无碍辩以接黎庶。以本愿力摄受众生。故能随方逗药示权显正。崇一乘之旨。广十地之基。是以万邦回向俱禀正识。幽显灵只皆蒙诱济。人兴等觉之愿。物起菩提之心。莫不翘勤归宗之境。悦怿还源之趣。共保慈悲俱修忍辱。所谓覆护饶益桥梁津济者矣。道既光被。民亦化之。于是应真飞锡腾虚接影。破邪外道坚持正国。伽蓝精舍宝刹相望。讲会传经德音盈耳。臣昔未达理源承事外道。如欲须甘果翻种苦栽。欲除渴乏反趣碱水。今启迷方粗知归向。受菩萨大戒。诫节身心。舍老子之邪风。入法流之真教。伏愿天慈曲垂矜许

至四月十八日。中书舍人臣任孝恭宣敕云。能改迷入正。可谓是宿植胜因。宜加勇猛也。废李老道法诏。北齐高祖文宣皇帝。昔金陵道士陆修静者。道门之望。在宋齐两代。祖述三张弘衍二葛。郗张之士封门受录。遂妄加穿凿广制斋仪。糜费极繁。意在王者遵奉。会梁祖启运下诏舍道。修静不胜其愤。遂与门人及边境亡命。叛入北齐。又倾散金玉赠诸贵游。托以襟期冀兴道法。帝惑之也。于天保六年九月。乃下敕召诸沙门。与道士学达者十人。亲自对较。于时道士咒诸沙门。衣钵或飞或转。咒诸梁木或横或竖。沙门曾不学术。默无一对。士女拥闹贵贱移心。并以诤徒为胜也。诸道士等踊跃腾倚鱼睨云汉。高谈自矜夸炫道术。仍又唱曰。神通权设抑挫强御。沙门现一我当现二。今薄示小术并辞退屈。事亦可见。帝命上统法师与静捔试。上曰。方术小技俗儒耻之。况出家人也。虽然天命难拒。岂得无言。可令最下座僧对之。即往寻觅。有僧名佛俊。又字昙显者。不知何人游行无定。饮啖同俗。时有放言摽寤宏远。上统知其深量。私与之交。于时名僧盛集。显居末座。酣酒大醉昂兀而坐。有司不敢召之。以事告于上统。上曰。道士祭酒常道所行。止是饮酒道人可共言耳。可扶舆将来。于是合众皆惮而怯。上统威权不敢有谏。乃两人扶显令上高座。显既上便立而含笑曰。我饮酒大醉耳。中有所闻云。沙门现一我当现二。此言虚实。道士曰。有实。显即翘足而立。我已现一。卿可现二。各无对之。显曰。向咒诸衣物飞扬者。我故开门试卿术耳。命取稠禅师衣钵咒之。诸道士一时奋发共咒。一无动摇。帝敕取衣。乃至十人牵举不动。显乃令以衣置。诸梁木又令咒之。都无一验。道士等相顾无赖。犹以言辩自高乃曰。佛家自号为内。内则小也。说我道家为外。外则大也。显应声曰。若然则天子处内。定小百官矣。静与其属缄口无言。帝目验臧否。便下诏曰。法门不二真宗在一。求之正路寂泊为本。祭酒道者。世中假妄。俗人未寤。仍有秖崇。麴[薛/女]是味。清虚焉在。瞿脯斯甜。慈悲永隔。上异仁祠。下乖祭典。皆宜禁绝不复遵事。颁勒远近咸使知闻。其道士归伏者。并付昭玄大统上法师度听出家。未发心者可令染剃。尔日斩首者非一。自谓神仙者。可上三爵台令其投身飞逝。诸道士等皆碎尸涂地。伪妄斯绝致使齐境国无两信。迄于隋初渐开其术。至今东川此宗微末无足抗言。至大唐贞观二十二年。有吉州囚人刘绍略妻王氏有五岳真仙图及旧道士鲍静所造三皇经合一十四纸。上云。凡诸侯有此文者。必为国王。大夫有此文者。为人父母。庶人有此文者。钱财自聚妇人有此文者。必为皇后。时吉州司法参军吉辩。因检囚席。乃于王氏衣笼中得之。时追绍略等。勘问云。向道士所得之受持。州官将为图谶。因封此图及经。驰驿申省奏敕。敕令省官勘。当时朝议郎刑部郎中纪怀业等。乃追京下清都观道士张慧元西华观道士成武英等勘问。并款称云。此先道士鲍静等所作。妄为墨书。非今元等所造

敕遣除毁。又得田令官奏云。如佛教。依内律僧尼受戒。得荫田人各三十亩。今道士女道士。皆依三皇经。受其上清下清。替僧尼戒处。亦合荫田三十亩。此经既伪废除。道士女道士既无戒法。即不合受田。请同经废。京城道士等。当时惧怕畏废荫田。私凭奏官请将老子道德经替处。其年五月十五日出敕。侍郎崔仁师宣

敕旨云。三皇经文字既不可传。又语涉妖妄宜并除之。即以老子道德经替处。有诸道观及以百姓人间有此文者。并勒送省除毁。其年冬诸州考使入京朝集。括得此文者。总取礼部尚书厅前。并从火谢也。故知代代穿凿狂简寔繁。人人妄作斐然盈卷。无识之徒将为圣说。晋彭城郡有释道融。汲郡林虑人。十二出家。厥师爱其神彩先令外学。往村借论语竟不赍归。于彼已诵。师便借本覆之不遗一字。既嗟而异之。于是恣其游学。迄至立年才解英绝。内外经书暗游心府。姚兴曰。昨见融公复是奇聪明释子。敕入逍遥园与什参正详译。俄而师子国有一婆罗门。聪辩多学。西土俗书罕不披诵。为彼国外道之宗。闻什在关大行佛法。乃谓其徒曰。宁可使释氏之风独传震旦。而吾等正化不洽东国。遂乘驼负书来入长安。姚兴见其口眼便僻。颇亦惑之。婆罗门乃启兴曰。至道无方各尊其事。今请与秦僧捔其辩力。随有优者即传其化。兴即许焉。时关中僧众相视缺然。莫敢当者。什谓融曰。此外道聪明殊人。捔言必胜。使无上大道在吾徒而屈。良可悲矣。若使外道得志。则法轮摧轴。岂可然乎。如吾所睹在君一人。融自顾才力不减。而外道经书未尽披读。乃密令人写婆罗门所持经目。一披即诵。后克日论义。姚兴自出。公卿皆会。关中僧众四远必集。融与婆罗门拟相酬抗。锋辩飞玄彼所不及。婆罗门自知辞理已屈。犹以广读为本。融乃列其所读书并秦地经史名目卷部。三倍多之。什因嘲之曰。君不闻大秦广学。那忽轻尔远来。婆罗门心愧悔伏。顶礼融足。旬日之中无何而去。像运再兴融有力也。后还彭城常讲说相续。闻道至者千有余人。依随门徒数盈三百。性不狎諠常登楼披玩。殷勤善诱毕命弘法。后卒于彭城。春秋七十四矣。所著法华大品金光明十地维摩等义。并行于世

魏书云。正光元年。明帝加朝服大赦天下。召佛道二宗门人殿前。斋讫侍中刘腾宣敕。请法师等与道士论议。以释弟子疑网。时清通观道士姜斌与融觉寺僧昙谟最对论。帝曰。佛与老子同时不斌曰。老子西入化胡。佛时以充侍者。明是同时。最曰。何以知之。斌曰。案老子开天经。是以得知。最曰。老子当周何王几年而生。周何王几年西入。斌曰。当周定王即位三年乙卯之岁。于楚国陈苦县厉卿曲仁里。九月十四日夜子时生。至周简王四年丁丑岁。事周为守藏吏。简王十三年迁为太史。至敬王元年庚辰岁。年八十五。见周德凌迟与散关令尹喜西入化胡。斯足明矣。最曰。佛以周昭王二十四年四月八日生。穆王五十三年二月十五日灭度。计入涅槃后经三百四十五年。始到定王三年。老子方生。生已年八十五。至敬王元年凡经四百二十五年。始与尹喜西遁。据此年载悬殊无乃谬乎。斌曰。若佛生周昭之时。有何文记。最曰。周书异记汉法本内传。并有明文。斌曰。孔子既是制法圣人。当时于佛迥无文记何耶。最曰。仁者识同莞窥览不弘远。案孔子有三备卜经。谓天地人也。佛之文言出在中备。仁者早自披究不有此迷。斌曰。孔子圣人不言而知。何假卜乎。最曰。惟佛是众圣之王。四生之导首。达一切含灵。前后二际吉凶终始。不假卜观。自余小圣。虽晓未然之理。必藉蓍龟以通灵卦也。侍中尚书令元文。宣敕语道士姜斌等。论无宗旨宜退下席。又问。开天经何处得来。是谁所说。即遣中书侍郎魏收尚书郎祖莹等就观取经。帝令议之。太尉丹阳王萧综大傅李寔卫尉许伯桃吏部尚书邢栾散骑常侍温子升等一百七十人读讫。奏云。老子止着五千文。更无言说。臣等所议。姜斌罪当惑众。帝加极刑。时有三藏法师菩提流支。行佛慈化。谏帝乃止。配徒马邑(右二验出梁高僧传)

晋程道慧。字文和。武昌人也。世奉五斗米道不信有。佛常云。古来正道莫踰李老。何乃信惑胡言以为胜教。太元十五年病死。心下尚暖。家不殡殓。数日得苏。说初死时见十许人。缚录将去逢一比丘云。此人宿福未可缚也。乃解其缚散驱而去。道路修平而两边棘刺森然。略不容足。驱诸罪人驰走其中。肉随着刺号呻聒耳。见慧行在平路。皆叹羡曰。佛弟子行路修福人也。慧曰。我不奉法。其人笑曰。君忘之耳。慧因自忆先身奉佛。已经五生五死忘失本志。今生在世幼遇恶人。未达邪正乃惑邪道。既至大城径进听事。见一人年可四五十。南面而坐。见慧惊曰。君不应来。有一人着单衣帻持簿书对曰。此人伐社杀人。罪应来此。向所逢比丘。亦随慧入。申理甚至。云伐社非罪也。此人宿福甚多。杀人虽重报未至也。南面坐者曰。可罚所录人。命慧就坐。谢曰。小鬼谬滥枉相录来。亦由君忘失宿命不知奉大正法故也。将遣慧还。乃使暂兼覆校将军历观地狱。慧欣然辞出导从而行行至诸城。城皆是地狱。人众巨亿悉受罪报。见有猘狗咬人百节。肌肉散落流血藉地。又有群鸟其喙如锋。飞来甚速欻然而至。入人口中表里贯洞。其人踠转呼噭筋骨碎落。其余经见与赵泰屑荷大抵粗同。不复具载。唯此二条为异。故详记之。观历既遍。乃遣慧还。复见向所逢比丘。与慧一铜物。形如小铃。曰君还至家可弃此门外勿以入室。某年月日君当有厄。诫慎过此。寿延九十。时道慧家于京师大桁南。自见来还达皂荚桥。见亲表三人住车共语。悼慧之亡。至门见婢行哭而市。彼人及婢咸弗见也。慧将入门。置向铜物门外树上。光明舒散流飞属天。良久还小奄尔而灭。至户闻尸臭。惆怅恶之。时宾亲奔吊。突慧者多不得裴回。因进入尸忽然而苏。说所逢车人及市婢。咸皆符同。慧后为廷尉。预西堂听诵。未及就列欻然顿闷。不识人半日乃愈。计其时日即道人所戒之期。顷之迁为广州刺史。元嘉六年。卒六十九矣(右一验出冥祥记)

唐益州福寿寺释宝琼。俗姓马氏。绵竹县人。小年出家清卓俭素。读诵大品两日一遍。以为常业。劝历邑义日诵一卷者。向有千计。四远闻者。皆来钦敬。本邑连比什邡诸县。并是道民执邪日久。投寄无容。琼虽桑梓习俗而不事道。李氏诸族值作道会。邀琼赴之。来既后至不礼而坐。皆谓不礼天尊轻我宗法耶。琼曰。邪正道殊所事各异。天尚不礼何况老君。众议纷纭颇相凌侮。琼见诤讼不止又报曰。吾礼非所礼。恐贻辱先宗。遂礼一拜。道像并座一时动摇。又礼一拜。连座反倒坠落在地。身座摧毁道民羞耻。唱言风鼓竞来周正。又礼还倒。琼曰。天朗和畅而言怨风。汝之愚戆不测吾风。合众惊惧一心礼琼。远近闻知皆舍道归佛。阖境道俗及以傍县道党同嗟。皆来请琼受菩萨戒。县令高达。素有诚信敬承威德。更于州寺召僧弘讲。以贞观八年终于所住(右一验出唐高僧传)

法苑珠林卷第五十五法苑珠林卷第五十六

        西明寺沙门释道世撰
富贵篇第六十三 贫贱篇第六十四

    富贵篇(此有二部)

    述意部第一

夫行善感乐如影随形。作恶招苦犹声发响。故富同珠玉贵若萧曹。锦绣为衣金银作屋。云起龙吹之前。风暄凤管之上。趋锵广殿容与长廊。曳珠履于丹墀。珥金貂于青琐。食则珍羞满席海陆盈前。鼎味星罗芬馨云布。坐则高堂雅室玉砌珠帘。丝竹弦筦凄清飘扬。卧则兰灯炳曜绣晃垂阴。锦被既敷羺毡且拂。行则驷马电飞辇舆雷动。千乘万骑隐隐阗阗。略述福因善报如是。由昔行檀受斯胜利也

    引证部第二

如贤愚经云。昔佛在时舍卫国有一长者。豪贵巨富生一男儿。面貌端正世所希有。父母欢喜。因为立字名檀弥离。年渐长大其父命终。波斯匿王即以父爵而以封之。受王封已。其家舍宅变成七宝。诸库藏中悉皆盈满种种宝物。时王太子字毗琉璃。遇得热病。诸医处药启王云。须牛头旃檀用涂其身当得除愈。王即募觅。若有得者。一两之直赏金千两。无持来者。有人白王。檀弥离家舍内大有。时王闻已躬自往求。到檀弥离长者门前。见其外门纯是白银。即遣门人入通消息。时守门人入白长者。波斯匿王今在门外。长者闻已即出奉迎。请王入宫。王入门内见有一女。面首端正世间无比。坐白银床纺白银缕。小女十人侍从左右。时王问言。是卿妇耶。长者答言。是守门婢其小女者。通白消息。次入中门纯绀琉璃。门内有女坐琉璃床。面首端正倍胜于前。左右侍从倍复前数。次入内门纯以黄金。门内一女面首端正。转复倍胜。坐黄金床纺黄金缕。左右侍从复倍上数。王复问言是卿妇耶。长者答言。是守门婢。入到舍内见琉璃地。屋间克镂种种百兽。风吹动之形现地上。王见谓水。怖不敢前。语长者言。余更无地殿前作海。弥离白王。是琉璃地。非是水也。即脱手上七宝环玔掷着于地。碍壁乃住。王知地已即共入内升七宝殿。妇在殿上坐琉璃床。更有宝床请王令坐。时妇见王眼中泪出。王问之言。何故不喜眼中泪出妇答。大王。但于今者闻王身上烟气。是以泪出。王即问言。家不然火耶。答言不也。王复问言。用何作食。妇答曰。须食之时百味自至。王复问言。夜不须明耶。妇答王言。用摩尼珠而以照之。遍室大明。时檀弥离跪白王曰。大王。何故劳屈尊神到此。波斯匿王具以事答。长者闻已即将王入遍示诸藏。七宝盈满。牛头香积不可称计。王须任取。王取二两遣人先送。王敬语之。今有佛出。卿闻不耶。弥离答言。云何名佛。王即为说。弥离欢喜即往佛所。佛为说法得须陀洹。寻即出家得阿罗汉。三明六通具八解脱。阿难见已而白佛言。此檀弥离。宿植何业生于人中受天福报。又值世尊出家得道。佛告阿难。乃往过去九十一劫。有佛出世。号毗婆尸。入涅槃后。于像法中有五比丘。共立要契在一林中。精勤修道。语一比丘。此去城远乞食劳苦。汝当为福一夏乞食供养我等。其一比丘即便入城。劝诸檀越日为送食。四人身安专精行道得阿罗汉。即语此人。缘汝之故我等安隐。所作已辨。汝愿何等。其人闻已欢喜发愿。使我来世天上人中富贵自然值佛获道。缘是功德。从是以来九十一劫不堕恶道。天上人中常处豪贵。所须自然。今值我故出家得道

又贤愚经云。昔佛在时。舍卫国中有一长者。其家巨富财宝无量不可称计。生一男儿。身体金色端正少双。父母见已欢喜无量。因为立字。名曰金天。其生之日家中自然出一井水。纵广八尺深亦八尺。没用能称人意。须衣出衣。须食出食。金银珍宝一切所须。作愿取之如意即得。儿年长大才艺博通。其父念言。我儿端正容貌绝伦。要觅名女金容妙体类我儿者。当往求之。时阇婆国有大长者。而生一女字金光明。端正非凡。身体金色晃煜照人。初生之日亦有自然八尺井水。其井亦能出种种宝衣服饮食。一切所须称适人情。其父母亦自念言。我女端正人中英妙。要得贤士金色光晖类我女者。乃共为婚。其女名称远彻。金天遂娶为妇。后时金天请佛及僧饭食供养。饭食讫已。佛为说法。金天夫妇及其父母。悉皆获得须陀洹果。金天夫妇俱白父母求索出家。父母即听。既出家已夫妇并得阿罗汉果。一切功德皆悉具足。阿难见已而白佛言。金天夫妇宿殖何福。生豪族家身体金色复有自然八尺井水出种种物。佛告阿难。乃往过去九十一劫。毗婆尸佛入涅槃后。有诸比丘。游行教化。到一村中。村人见僧竞共供养。时有夫妇。二人贫穷家无升斗。其夫见他供养众僧。向妇啼哭懊恼泪堕妇臂上妇即问夫。何故啼哭。夫答妇言。我父在时积财满藏富溢难量。至我身上贫穷困极。本日虽有而不布施。今日值僧贫无可施。前身不施今致此贫。今又不施未来转剧。吾思惟此是以懊恼。妇语夫言。虽有空意无钱可施。知当如何。妇又语夫。试至故舍遍推觅看。傥或得之。夫遂往觅得一金钱。持至妇所。其妇尔时有一明镜。复得一瓶。盛满净水。安钱瓶中。以镜着上。夫妇同心持布施僧。发愿而去。缘是功德。从是以来九十一劫不堕恶道。天上人中常为夫妇。身体金色受福快乐。今值我故出家得道

又出曜经云。昔佛在世时。迦毗罗卫国中有目连同产弟。大富饶财七珍具足。库藏盈溢。奴婢仆从不可称计。时目揵连数往弟家而告弟曰。闻卿悭嫉不好布施。佛常说施获报无数。卿今施者得福无量。弟闻兄教开藏布施。更立新藏欲受其报。未经旬日财宝竭尽。故藏悉空新藏无报。其弟懊恼向兄说曰。前见兄敕施获大报。不敢违教。诸来求乞竭藏施尽。故藏悉空新藏无报。将无为兄所疑误耶。兄曰。止止。莫陈此语。勿使外道邪见之人闻此粗言。若使福德当有形者。虚空境界所不容受。吾今权示汝微报。即以神力手接其弟至第六天。见有宫殿七宝合成。香风浴池库藏盈溢不可称计。玉女营从数千万众。纯女无男。即问兄曰。是何宫殿巍巍乃尔。目连告弟。汝自往问。弟即自往问天女曰。是何宫殿七宝合成。巍巍堂堂悬处虚空。谁有福德于中受报。天女报曰。阎浮提内迦毗罗国中。释迦文佛神足弟子。名曰目连。彼有贤弟大富长者。由好布施后生此处。而与我等作其夫主。弟闻欢喜善心生焉。还至兄所具白其情。目连告曰。夫人布施为有报耶为无报耶。弟怀惭愧向兄忏悔。后至家中转更修福。命终之后即生天上。受斯果报

又树提伽经云。佛在世时有一大富长者。名为树提伽。仓库盈溢金银具足。奴婢成行。无所可欲。有一白[疊*毛]手巾挂着池边。为天风起吹王殿前。王即大会群臣坐共参论。罗列卜问。怪其所以。诸臣皆言。国将欲兴。天赐白[疊*毛]树提默然。王语树提。诸臣皆庆。卿何无言。树提答王。不敢欺王。是臣家拭体白[疊*毛]。挂着池边。为天风起吹王殿前。故默不言。却后数日有一九色金华。大如车轮。堕王殿前。王复会臣问答如前。树提答王言。臣不敢欺王。是臣之家后园之中萎落之华。为天风起吹王殿前。故默无言。王语树提。卿家能尔。卿须还归任作调度。吾领二十万众。往到卿舍看去。树提答言。愿王相随不须预去。是臣之家自然床席。不须人铺。自然饮食不须人作。自然擎来。不须唤呼。自然擎去。不须反顾。王即将领二十万众。到树提伽南门而入有。一童子端正可爱。王语树提是卿儿不。答言。是臣守合之奴。小复前行至内合门。有一童女颜色端正。皮色瑶悦甚复可爱。王语树提。是卿女耶妇耶。答言。是臣守合之婢。小复前行至其堂前。白银为壁水精为地。王见谓水疑不得前。树提导前将王上堂。坐金床踞玉机。树提伽妇坐百二十重金银帏帐里。披帐而出。为王设拜。眼中泪出。王语树提。卿妇拜我何故泪出。臣不敢欺王。闻王烟气眼中泪出。王言。庶民然脂。诸侯然蜜。天子然漆。漆亦无烟。何得泪出。树提答王。臣家有一明月神珠。挂着堂殿。昼夜无异。不须火光。树提堂前有一十二重高楼。将王上看。四面观视恍忽经月。大臣白王。国计事大。王可还归。王谓须臾小复可忍。复游园地不觉经月。问答同前。树提出七宝施兼绫罗缯彩。二十万众人马俱重。一时还国。王语群臣。其树提伽是我之民。妇女宅舍过殊于我。我欲伐之。可取以不。诸臣皆言。可取。王将四十万众。椎钟鸣鼓围树提宅。数百余重。树提伽宅南门中有一力士。手捉金杖一拟四十万众。人马俱倒手脚缭戾。腰髋婀娜状似醉容。头脑陂峨不复得起。于是树提乘云母之车。来问诸人。来时何苦卧地不起。大王遣来欲伐长者。长者力士手捉金杖。一拟四十万众。人马俱倒不复得起。树提问言。欲得起不。诸人皆言。欲得起树提一放神力。令四十万众人马俱起。一时还国。王即遣使唤树提伽同车而载。往诣佛所白言。世尊。树提先身作何功德得是果报。佛言。善听。先有五百同缘在于山阻。道逢一病道人。赐其庵屋米粮灯烛。尔时广乞多愿。天自供我。从空来下。变身十八。放大光明。荡照天下。又愿作佛破散铁围镬汤。生华狱出旃檀。饿鬼作沙门。罗刹坐诵经。五百商人赍其重宝。由供病僧从僧广乞天供。今得斯报。于时施者树提伽是。病道人者我身是也。五百商人皆得阿罗汉道

又百缘经云。佛在世时。舍卫城中有一长者。名曰善贤。财宝无量不可称计。其妇生女端正殊妙世所希有。顶上自然有一宝珠。光曜城内。父母欢喜。因为立字。名曰宝光。年渐长大体性调顺。好喜施惠。顶上宝珠有来乞者。即取施与。寻复还生。父母欢喜将诣佛所。以生喜乐求索出家。佛告善来比丘尼。鬓发自落法服着身成比丘尼。精勤修习得阿罗汉。诸天世人所见敬仰。时诸比丘见是事已请问因缘。佛告比丘。乃往过去九十一劫。有佛出世。号毗婆尸。入涅槃后有王。名曰梵摩达多。收取舍利起四宝塔而供养之。时有一人入此塔中。持一宝珠系着枨头发愿而去。缘是功德九十一劫不堕恶趣。天上人中常有宝珠。随共俱生受天快乐。乃至今者遭值于我出家得道。比丘闻已欢喜奉行

又百缘经云。佛在世时。迦毗罗卫城中有一长者。财富无量不可称计。其妇生一肉团。长者见已心怀愁恼。谓为非祥。往诣佛所请问吉凶。佛告长者。汝莫疑怪。但好养育。满七日已汝当自见。时长者闻是语已喜不自胜。还诣家中敕令瞻养。七日头到。肉团开敷有百男子。端正殊妙世所希有。年渐长大值佛出家得阿罗汉果。诸天世人所见敬仰。时诸比丘见已请说得道因缘。佛告比丘。乃往过去九十一劫。有佛出世。号毗婆尸入涅槃后。时彼国王名槃头末帝。收取舍利造四宝塔。高一由旬。而供养之。时有同邑一百余人作倡伎乐。赍持香华供养彼塔。各共发愿。以此功德使我来世所在生处共为兄弟。发是愿已各自归去

佛告比丘。欲知彼时同邑人者。今此一百比丘是。由于彼誓愿力故。九十一劫不堕三涂。天上人中常共同生受天快乐。乃至今者遭值于我。故复同生出家得道。比丘闻已欢喜奉行

颂曰

  韫石谅非真　　饰瓶信为假
  窃服睾门上　　滥吹缁轩下
  凤祀徒惊心　　驺文终好野
  真相岂式昭　　浮荣未能舍
  迹殊冠冕容　　车袭驱驰者
  已矣歇郑声　　天然乱周雅
  富贵空争名　　宠辱虚相骂
  须臾风火烛　　幻泡何足把

    感应缘(略引六验) 晋王文度 晋张氏 晋刘伯祖 晋太守李常 唐中书令岑文本 唐别驾沈裕善

晋王文度镇广陵。忽见二驺持鹄头板来召之。王文大惊问驺我作何官。驺云。尊作平北将军徐兖二洲刺史。王曰。吾已作此官何故复召耶。鬼云。此人间耳。今所作是天上官也。王大惧之。寻见迎官。玄衣人及鹄衣小吏甚多。王寻病薨(右一验出幽冥录)

晋长安有张氏者。昼独处室。有鸠自外入止于床。张氏恶之。披怀而祝曰。鸠尔来。为我祸耶。飞上承尘。为我福耶。来入我怀。鸠翻飞入怀。乃化为一钩。从尔资产巨万

晋博陵刘伯祖为河东太守。所止承尘上有神能语。京师诏书告下消息辄豫告伯祖。伯祖问其所食啖。欲得羊肝。买羊肝。于前切之。脔脔随刀不见。两羊肝尽。有一老狸眇眇在案前。侍者举刀欲斫之。伯祖诃止。自举着承尘上。须臾大笑曰。向者啖肝醉。忽然失形与府君相见大惭愧。后伯祖当为司隶。神复先语。伯祖某月某日书当到。到期如言。及入司隶府神随逐承尘上辄言省内事。伯祖大恐惧。谓神曰。今职在刺史。左右贵人闻神在此因以相害。神答曰。如府君所虑当相舍去。遂绝无声

晋李常。字元文。谯国人。少时有一沙门。造常谓曰。君福报将至。而复对来随之。君能守贫修道不仕宦者。福增对灭。君其勉之。常性躁又寒门。但问仕宦当何所至了不寻究修道意也。与一卷经。常不肯取。又固问荣途贵贱何如。沙门曰。当带金紫极于三郡。若能于一郡止者亦为善也。常曰。且当富贵。何顾后患因留宿。常夜起见沙门。身满一床。入呼家人。大小窥视。复变为大鸟跱屋梁上。天晓复形而去。常送出门忽不复见。知是神人。因此事佛而亦不能精。至后为西阳江夏庐江太守加龙骧将军大兴中预钱凤之乱被诛(右一验出冥祚记)

唐中书令岑文本。江陵人。少信佛常念诵法华经普门品。曾乘船于吴江中船坏人尽死。文本没在水中。闻有人言。但念佛必不死也。如是三言之。既而随波涌出。已着北岸遂免死。后于江陵设斋。僧徒集其家。有一客僧独后去。谓文本曰。天下方乱。君幸不预其灾。终逢太平致富贵也。言毕趋出。送出外不见。既而文本食斋。于自食碗中得舍利二枚。后果如其言。文本自向临说

唐户部尚书武昌公戴文胄。素与舒州别驾沈裕善。胄以贞观七年薨。至八年八月。裕在州梦。其身行于京师义宁坊西南街。忽见胄着故弊衣颜容甚瘁。见裕悲喜。问公生平修福。今者何为。答曰。吾时误奏杀人。吾死后他人杀羊祭我。由此二事。辩答辛苦不可具言。今亦势了矣。因谓裕曰。吾平生与君善友。竟不能进君官位。深恨于怀。君今自得五品文书。已过天曹。相助欣庆。故以相报。言毕而寤向人说之。冀梦有征。其年冬裕入京参选。有铜罚不得官。又向人说所梦无验。九年春裕将归江南行至徐州。忽奉

诏书。授裕五品为婺州治中。临兄为吏部侍郎。闻之召裕问云尔(右二验出冥报记)

    贫贱篇第六十四(此有五部) 述意部 引证部 须达部 贫儿部 贫女部

    述意部第一

夫贫富贵贱并因往业。得失有无皆由昔行。故经言。欲知过去因当观现在果。欲知未来果当观现在因。所以原宪之家黔娄之室。绳枢瓮牖无掩风尘。席户蓬扉不遮霜露。或编稻[葶-丁+呆]以为荐。或裁荷叶以充衣。敛肘则两袖皆穿。纳缕则双衿同缺。口腹乃资于安邑。宿止则寄在于灵台。头戴十年之冠。身被百结之缕。乡里既无田宅。雒阳又阙主人。浪宕随时巑岏度日。虽惭灵辄。而有翳桑之弊。乃愧伯夷便致首阳之苦。裘裳顿乏。岂见阳春升斗并无。何以卒岁。所以如此者。皆由曩日不行惠施常蕴悭贪。致令果报一朝窭尽。是故行者宜当布施也

    引证部第二

如灯指经云。当知贫穷比于地狱。失所依凭栖寄无处。忧心火炽愁瘁燋然。华色既衰容转障碍。身体尪羸饥渴消削。眼目掏陷诸节骨立。薄皮缠裹筋脉露现。头发蓬乱手足锐细。其色艾白举体皴裂。又无衣裳至粪秽中。拾掇粗弊连缀相着。才遮人形赤露四体。倚卧粪堆复无席荐。诸亲旧等见而不识。历衖乞食犹如饿乌。至知友边欲从乞食。守门之人遮而不听。伺便辄入复为排辱。舍主既出欲加鞭打。俯偻曲躬再拜谢罪。舍主轻蔑聊不回顾。设得入舍轻贱之故既不与语。又不敷座。与少饮食撩掷盂器小使充饱。设值大会望乞残食。以轻贱故不唤令坐。反被驱走。贫穷之人。譬如林树无华众蜂远离。被霜之草叶自焦卷。枯涸之池鸿雁不游。被烧之林獐鹿不趣。田苗刈尽无人捃拾。今日贫困说往富乐。但谓虚谈谁肯信之。由我贫穷所向无路。譬如旷野为火所焚。人不喜乐。如枯树无荫无依投者。如苗被霜雹捐弃不收。如毒蛇害人皆远离。如杂毒食无有尝者。如空冢间无人趣向。如恶厕溷臭秽盈集。如魁脍者人所恶贱。虽说好语他以为非。若造善业他以为鄙。所为机捷复嫌轻躁。若复舒缓又言重直。设复赞叹人谓謟誉。若不加誉复生诽谤。言此贫人常无好语。若复教授复言诈伪。若广言说人谓多舌。若默无言人谓藏情。若正直说复云粗犷。若求人意复言謟曲。若数亲附复言幻惑。若不亲附复言矫诞。若顺他所说复言诈取他意。若不随顺复言自专。若屈意承望骂言寒贱。若不屈意言是贫人犹故恃我。若小自宽放言其愚痴无有拘忌。若自摄敛言其空廉诈自端确。若复欢逸言其诪纵状似狂人。若复忧惨言其含毒初无欢心。若闻他语有所不尽为其判释。言其佥趋以愚代智耐羞之甚。若复默然复言顽嚚不识道理。若小戏论言不信罪福。若有所索言其苟得不知廉耻。若无所索言今虽不求后望大得。若言引经书复云诈作聪明。若言语朴素复嫌疏钝。若公论事实复言强说。若私屏正语复言谗佞。若着新衣复言假借严饰。若着弊衣复言儜劣寒瘁。若多饮食复言饥饿饕餐。若小饮食言腹中实饿诈作清廉。若说经论言显己所知彰我闇短。若不说经论言愚痴无识可使放牛。若自道昔日事业言夸诞自誉。若自杜默言门资浅薄。诸贫穷者。行来进止言说俯仰。尽是愆过。富贵之人作诸非法都无过患。举措云为斯皆得所。贫穷之人如起死尸鬼一切怖畏。如遇死病难可疗治旷野险处绝无水草。如堕大海没溺洪流。如人捺咽不得出气。如眼上翳不知所至。如厚垢秽难可洗去。亦如怨家虽同衣食不舍恶心。如夏暴井人入断气。如入深泥滞不可出。如山暴水驶流吹漂树木摧折。贫亦如是。多诸艰难。夫富贵者。有好威德。姿貌从容意度宽广。礼义竞兴能生智勇。增长家业眷属和让。善名远闻。以此观之。一切世人富贵荣华不足贪着。于诸人天尊贵不应逸乐。当知贫穷是大苦聚。欲断贫穷不应悭贪。是以经中言贫穷者甚为大苦

    须达部第三

如杂宝藏经云。昔佛在世时。须达长者最后贫苦财物都尽。客作佣力得米四升吹作饭食。值阿那律来从乞食。妇即取钵盛满饭与。后须菩提迦叶目连舍利弗等。次第来乞悉施满钵。末后佛来。亦与满钵。须达在外行还到家。从妇索食。妇即语言。其若尊者阿那律来。汝当自食为施尊者不。须达答言。宁自不食当施尊者。妇又语言。若复迦叶大目连及须菩提舍利弗等乃至佛来。汝当云何。夫答妇言。宁自不食尽当施与。妇即语夫言。朝来诸圣尽来索食。所有饮食尽施与之。夫闻欢喜。而语妇言。我等罪尽福德应生。即开库藏谷帛饮食悉皆充满。用尽复生。果报云云不可说尽

又杂譬喻经云。昔长者须达七贫。后贫最剧。乃无一钱。后粪壤中得一木升。其实是栴檀。出市卖之得米四升。语妇并炊一升。吾当索菜茹。还时共食。佛念曰。当度须达令福更生。炊米方熟。舍利弗目连迦叶佛来。四升米次第炊尽。将去后富更请佛僧供养尽空。佛为说法得道

又菩萨本行经云。初时须达长者家贫焦煎。蒙佛说法身心清净得阿那含道。唯有五金钱。一日持一钱施佛。一钱施法。一钱施僧。一钱自食。一钱作本。日日如是。常有一钱终无有尽。即受五戒欲心已断。妇女各各随其所乐。有一妇人炒谷作糗。失火广烧人畜。波斯匿王敕臣作限。自今以去夜不得燃火及于灯烛。其有犯者罚金千两。尔时须达得道在家。昼夜坐禅入定。夜半鸡鸣然灯坐禅。伺捕得之。捉灯白王。当输罚负。须达白王。今我贫穷无百钱产。当用何输。王嗔敕使闭着狱中。即将须达付狱执守。初夜四天王来下语须达言。我与汝钱。用输王罚。可得来出。为四天王说经便去。到中夜天帝复来见之。须达为说法竟帝释便去。次到后夜梵天复下见。为说法梵天复去。时王夜于观上见狱上有火光。时王明日即便遣人往语须达。坐火被闭而无惭差。续复然火。须达答言。我不然火。若然火者当有烟灰。复语须达。初夜有四火。中夜有一火。倍大前火。后夜复有一火。还倍于前。言不然火为是何等。须达答言。此非是火也。初夜四天王来见我。中夜天帝来见我。后夜梵天来见我。是天身上光明之焰。非是火也。吏闻其语即往白王。王闻如是心惊毛竖。王言。此人福德殊特乃尔。我今云何而毁辱之。即敕吏言。促放出去。勿使稽迟。便放令去。须达得出。往到佛所礼佛听法。波斯匿王即便严驾寻至佛所。人民见王皆悉避起。唯有须达心存法味见王不起。王心微恨。此是我民怀于轻慢见我不起。遂怀愠心。佛知其意止不说法。王白佛言。愿说经法。佛告王言。今非是时为王说法。云何非时。人起嗔恚忿结不解。贪淫女色自大无敬。其心垢浊闻于妙法而不能解。以是之故。今非是时为王说法。王闻佛语。意自念言。坐此人故。令我今日有二折减。又起嗔恚不得闻法。为佛作礼而去。出到于外敕语左右。此人若出直斫头取。作是语已应时四面虎狼师子毒害之兽悉来围绕于王。王见恐怖还至佛所。佛问大王。何以来还。王白佛言。见怖来还。佛告王曰。识此人不。王曰。不识。佛言。此人已得阿那含道坐起恶意向此人。故是故使尔。若不还者王必当危不得全济。王闻佛语即大恐怖。即向须达忏悔作礼。[(厂@炎)*毛][並*毛]四布。于须达前王言。此是我民而向屈辱。实为甚难。须达复言。而我贫穷行于布施。亦复甚难。尸罗师质为国平正为贼所捉。临终不犯妄语。贼便放之。实为甚难。复有天名曰尸迦梨。于高楼上卧有天玉女来。以持禁戒而不受之。实为甚难。于是四人即于佛前各说颂曰

  贫穷布施难　　豪贵忍辱难
  危险持戒难　　少壮舍欲难

佛说偈已。王及臣民皆大欢喜。作礼而去

    贫儿部第四

如辩意长者子经云。于是辩意长者子为佛作礼。叉手白佛言。唯愿世尊。过于贫聚。及诸众会明日屈于舍食。尔时世尊默然许可。诸长者子礼佛而去。到舍具馔。明日世尊与诸大众。往到其处就坐俨然。辩意白父母及诸眷属。前礼佛足各自供侍。辩意起行澡水敬意奉食。下食未讫有一乞儿。前历座乞。佛未祝愿无敢与者。遍无所得嗔恚而去。便生恶念。此诸沙门放逸愚惑。有何道哉。贫者从乞无心见与。长者愚惑用为饴此。无慈悲意。吾为王者以铁辋车轹断其头。言已便去。佛达嚫既讫。复有一乞儿来入乞食。座中众人各各与之。大得饭食欢喜而去。即生念言。此诸沙门皆有慈心。怜吾贫寒施食充饱。得济数日。善哉善哉。长者。乃能供事此诸大士。其福无量。吾为王者。当供养佛及众弟子。乃至七日犹不报今日饥渴之恩。言已便去。佛食已讫说法既即还精舍之中。佛告阿难。从今已后嚫讫下食以此为常。时二乞儿展转乞丐到他国中。卧于道边深草之中。时彼国王忽然崩亡无有继后。时国相师明知相法。谶书记曰。当有贱人应为王者。诸臣百官千乘万骑案行国界。谁应为王。顾视道边深草之中上有云盖。相师占相曰。中有神人。即见乞儿相应为王。诸臣拜谒各称为臣。乞儿惊愕。自云下贱非是王种。皆言应相非是强力。香汤沐浴着王者之服。光相俨然称善无量。导从前后回车入国。时恶念者在深草中卧寐不觉。车轹断其头。王到国中。阴阳和调四气隆赫。人民安乐称王之德

尔时国王自念。昔者贫穷之人。以何因缘得为国王。昔行乞时得蒙佛恩大得饭食。便生善念得为王者。供养七日佛之恩德。今已果之。即召群臣遥向舍卫国烧香作礼。即遣使者往请佛言。蒙世尊遗恩得为人王。愿屈尊神来化此国。愚冥之人得见教训。于是佛告诸弟子。当受彼请。佛与弟子无央数众。往到彼国。时王出迎为佛作礼。入宫食讫。王请世尊说得王缘。佛具为说如前因缘。由起善念今王是也。时恶念者非直轹头而死。死已复入地狱为火车所轹。亿劫乃出。王今请佛报誓过厚。世世受福无有极已。尔时世尊以偈颂曰

  人心是毒根　　口为祸之门
  心念而口言　　身受其罪殃
  不念人善恶　　自作身受患
  意欲害于彼　　不觉车轹头
  心为甘露法　　令人生天上
  心念而口言　　身受其福德
  有念善恶人　　自作安身本
  意念一切善　　如王得天位

是时国王闻经欢喜。举国臣民得须陀洹道

又愚贤经云。佛在舍卫国。与诸第子千二百五十人俱。国中有五百乞儿。常依如来随逐众僧乞丐自活。厌心内发求索出家。共白佛言。如来出世甚为难遇。我等下贱蒙济身命。今贫出家不审许不佛告诸乞儿。我法清净无有贵贱。譬如清水洗诸不净。若贵若贱。水之所洗无不净者。又如大火所至之处。其被烧者无不焦然。又如空虚贫富贵贱有入中者随意自恣。乞儿闻说并皆欢喜。信心倍隆归诚出家。佛告善来。头发自堕法衣在身。沙门形相于是具足。佛为说法成阿罗汉。于时国中诸豪长者。闻度乞儿皆兴慢心。云何如来听此下贱之人在众僧次。我等修福请佛众食。今此下贱坐我床席捉我食器。尔时太子只陀请佛及僧。遣使白佛。唯愿世尊明受我请。及比丘僧。所度乞儿。我不请之。慎勿将来。明日食时。佛告乞儿。吾受彼请汝不及例。今可往至郁多越取自然成熟糠米还至其家。随意坐次自食糠米。比丘如命。即以神足往彼世界。各各自取满钵还摄威仪。乘空而来。如雁飞至。只陀家坐随次各食。于时太子睹众比丘威仪进止神足福德。敬心欢喜叹未曾有。而白佛言。不审此诸贤圣从何方来。佛告只陀。若欲知者正是昨日所不请者。具向太子说其因缘。尔时只陀闻说是语极怀惭愧。自我愚弊不别明闇。不审此徒种何善行。今值世尊特蒙殊润。复造何咎乞丐自活。佛告只陀。过去久远时有大国名波罗柰。有一山名曰利师。古昔诸佛多住其中。若无佛时有二千辟支佛常止其中。有一长者名曰散陀宁。时世旱俭其。家巨富。即问藏监。今我藏中谷米多少。欲请大士。未知供不。藏监对曰。饶多足供。即请二千辟支饭食供养。差五百使人供设饭食。时诸使人厌心便生。我等诸人所以辛苦。皆由此诸乞儿。尔时长者常令一人知白时到。养一狗子日日逐往。尔时使人卒值一日忘不往白。狗子时到独往常处。向诸大士高声而吠。诸辟支佛闻其狗吠。即知时到。来诣便坐如法受食。因白长者。天今当雨宜可种殖。长者如言耕种。所种之物尽变为瓠。长者见怪随时溉灌。后熟皆大。即劈看之。随所种物成治净好麦满其中。长者欢喜。其家满溢复分亲族。合国一切咸蒙恩泽。是时五百作食之人念言。斯之获果实是大士之恩。我等云何恶言向彼。即往其所请求改悔。复立誓言。愿使我等。于将来世遭值贤圣蒙得解脱。由此之故五百世中常作乞儿。因其改悔复立誓故。今遭我世蒙得过度。太子当知。尔时大富散陀宁者我身是也。时藏臣者今须达是也。日日白时到者今优填王是也。五百作食人者今此五百阿罗汉是也。尔时只陀及众会者。睹其神变皆获四果

    贫女部第五

如贤愚经云昔佛在世时。尊者迦旃延在阿槃提国。时彼国中有一长者。大富饶财。家有一婢。小有愆过。长者鞭打。昼夜走使。衣不盖形。食不充口。年老辛苦思死不得。适持缻诣河取水。举声大哭。尔时尊者闻其哭声。往到其所问知因缘。即语之言。汝若贫者何不卖之。老母答言。谁买贫者。迦旃延言。贫实可卖。老母白言。贫可卖者。卖之云何。迦旃延言。汝若卖者一随我语告令先洗。洗已教施母白尊者。我今贫穷身上衣无毛许完纳。唯有此缻。是大家许。当以何施。即持钵与教取水施。受为祝愿。次与授戒。后教念佛竟问之言。汝止何处。婢即答言。无定止处。随舂炊磨即宿其处。或在粪壤上。尊者语言。汝好勤心恭谨走使。伺其大家一切卧讫。窃开户入。于其户内敷草而坐。思惟观佛。母受教已至夜坐处。户内命终生忉利天。大家晓见嗔恚而言。此婢常不听入舍。何忽此死。即便遣人以草系脚。置寒林中。此婢生天。与五百天子以为眷属。即以天眼观见故身生天因缘。寻即将彼五百天子。赍持香华到寒林中。烧香散花供养死尸。放天光明照于村林。大家见怪。普告远近。诣林观看。见已语言。此婢已死何故供养。天子报言。此吾故身。即为具说生天因缘。后皆回诣迦旃延所礼拜供养。因缘说法。五百天子悉皆获得须陀洹果。既得果已还归天上。以是因缘。智者应当皆如是学

又佛说摩诃迦叶度贫母经云。佛在舍卫国。是时摩诃迦叶。独行教化到王舍城。常行大哀福于众生。舍诸豪富而从贫乞。时欲分卫先入三昧。何所贫人吾当福之。即入王舍大城之中。见一孤母。最甚贫困。在于街巷大粪聚中。傍凿粪聚以为岩窟。羸瘦疾病常卧其中。孤单零丁无有衣食。便于岩窟施小篱栅。以障五形。迦叶三昧知此人宿不植福是以今贫。知母寿命。终日在近。若吾不度永失福堂。母时饥困。长者青衣而弃米汁。臭恶难言。母从乞之。即以破瓦盛着左右。迦叶到所祝愿从乞。多少施我可得大福。尔时老母即说偈言

  举身得疾病　　孤穷安可言
  一国之最贫　　衣食不盖形
  世有不慈人　　尚见矜愍怜
  云何名慈哀　　而不知此厄
  普世之寒苦　　无过我之身
  愿见矜恕我　　实不为仁惜

摩诃迦叶。即答偈言

  佛为三界尊　　吾备在其中
  欲除汝饥贫　　是故从贫乞
  若能减身口　　分铢以为施
  长夜得解脱　　后生得豪富

尔时老母闻偈欢喜。心念前日有臭米汁。欲以施之则不可饮。遥启迦叶。哀我受不。迦叶答言。大善。母即在窟匍匐取之。形体裸露不得持出。侧身偻体篱上授与。迦叶受之。尊口祝愿使蒙福安。迦叶心念。若吾赍去着余处饮。母则不信谓吾弃之。即于母前饮讫荡钵。还着囊中。于是老母特复真信。迦叶自念。当现神足令此母人必获大安。即在空中广现神变。尔时母人见此踊跃。一心长跪遥视迦叶。迦叶告曰。母今意中所愿何等。即启迦叶。愿以微福得生天上。于是迦叶忽然不现。老母数日寿终即生忉利天上。威德巍巍震动天地。光明挺特譬如七日一时俱出。照跃天宫。帝释惊悸。何人福德感动胜吾。即以天眼观此天女福德使然。即知天女本生来处。尔时天女即自念言。此之福报缘其前世供养迦叶所致。假令当以天上珍宝种种百千施上迦叶。犹尚未报须臾之恩。即将侍女持天香华。忽然来下。于虚空中散迦叶上。然后来下五体投地礼毕却住。叉手叹曰

  大千国土　　佛为特尊　　次有迦叶
  能闭罪门　　昔在阎浮　　粪窟之前
  为其贫母　　开说真言　　时母欢喜
  贡上米潘　　施如芥子　　获报如山
  自致天女　　封受自然　　是故来下
  归命福田

天女说已俱还天上。帝释心念。女施米汁乃致此福。迦叶大哀但化福劣家不往大姓。当作良策。即与天后持百味食。盛小瓶中诣王舍城衖边作小陋屋。变其形状似于老翁。身体痟瘦偻行而步。公妻二人而共织席。贫穷之状不储饮食迦叶后行分卫。见此贫人而往乞食。翁言。至贫无有如何。迦叶祝愿良久不去。翁言。我等夫妻甚老织席不暇向乞。唯有小饭适欲食之。闻仁慈德但从贫乞。欲以福之。今虽穷困意自割捐以施贤者。审如所云令吾得福。天食之香非世所闻。若预开瓶苾芬之香。迦叶觉之全不肯取。即言。道人弊食不多将钵来取。迦叶即以钵取受祝愿施家。其香普薰王舍大城及其国界。迦叶即嫌其香。翁母释身疾飞空中弹指欢喜。迦叶思惟即知帝释化作老翁而为福祚。吾今已受不宜复还。迦叶赞叹。帝释种福无厌。忍此丑类来下殖福。必获影报。帝释及后倍复欣踊。是时天上伎乐来迎。帝释到宫倍益欢喜

    感应缘(略引一验)

汉阴生者。长安渭桥下乞小儿也。常于市丐。市中餍之。以粪洒之。旋复见黑洒衣。不污如故。长吏知试系着桎梏。而续在市丐。试欲杀之乃去。洒之者家室屋自坏杀十余人。长安中谣言曰。见乞儿与美酒。以免坏屋之咎。见搜神记

颂曰

  业风常泛滥　　苦海涛波声
  漂我常游浪　　远离涅槃城
  何时慈舟至　　运我出爱瀛
  寔由高慕施　　顿舍贫穷情
  罪垢蒙除结　　神珠启闇明
  贵门光景丽　　贱业永休宁
  志求八解脱　　誓舍六尘萦
  傥遇慈父诲　　开我心中怦

法苑珠林卷第五十六法苑珠林卷第五十七

        西明寺沙门释道世撰
债负篇第六十五 诤讼篇第六十六

    债负篇(此有二部)

    述意部第一

夫劝善惩过大士常心。舍恶为福菩萨常愿。是以善恶之运业。犹形影之相须。债负之殃咎。植三报之苦果。或有现负现报。或有现负次报。或有现负后报。如是三时随负一毫。拒而不还决定受苦。是故经云。偷盗之人先入地狱畜生饿鬼。后得人身得二种果报。一者常处贫穷。二者虽得少财常被他夺。斯言有征省己为人也

    引证部第二

如法句喻经云。昔佛在世时有弗迦沙王。比丘入罗阅城分卫。于城门中有新产牸牛所抵杀。牛主怖惧卖牛转与他人。其人牵牛欲饮水。牛从后复抵杀其主。其主家人嗔恚取牛杀之。于市卖肉。有田舍人买取牛头。贯担持归去舍。田边坐树下息。以牛头挂树枝。须臾绳断。牛头落下正堕人上。牛角刺人即时命终。一日之中凡杀三人。瓶沙王闻之。怪其如此。即与群臣往诣佛所。具问其意。佛告王曰。往昔有贾客三人。到他国内兴生。寄住孤独老母舍。应与雇舍直。见老母孤独欺不欲与。伺老母不在默去不与。母归不见客。即问比居。皆云已去。老母嗔恚寻后逐及。疲顿索直。三客逆骂我前已与。云何复索。同声共抵不肯与直。老母单弱不能奈何。懊恼守祝。我今穷厄何忍欺抵。愿我后世所生之处。若当相值要当杀汝。正使得道终不相置。佛语瓶沙王。尔时老母者今此牸牛是也。三贾客者弗迦沙等三人为牛所抵杀者是也。于是世尊即说偈言

  恶言骂詈　　憍陵篾人　　兴起是行
  嫉怨滋生　　逊言慎辞　　尊敬于人
  弃结忍恶　　嫉怨自灭　　夫士之生
  斧在口中　　所以斩身　　由其恶言

又出曜经云。昔罽宾国中有兄弟二人。其兄出家得阿罗汉。弟在家中治修居业。时兄数来教诲劝弟。布施持戒修善作福。现有名誉死生善处。而弟报曰。兄今出家不虑官私。不念妻子。田业财宝。我有此务。而兄数诲不用兄教。后病命终生在牛中。为人所驱驮盐入城。兄从城中出遇见之。即为说法。时牛闻已悲哽不乐。牛主见已语道人曰。汝何道说而使我牛愁忧不乐。道人报曰。此牛前身本是我弟。昔日负君一钱盐债。故堕牛中以偿君力。牛主闻已语道人曰。君弟昔日与我亲友。是时牛主即语牛曰。吾今放汝不复役使。牛闻感激至心念佛。自投深涧即便命终。得生天上受极快乐。以是因缘。若人负债不可不偿

又成实论云。若人负债不偿堕牛羊獐鹿驴马等中偿其宿债

又百缘经云。佛入舍卫城乞食。至一衖中逢一婆罗门。以指画地不听佛去。语佛言。汝今还我五百金钱。尔乃听过。若不与我者终不听过。佛默然住不能前进。波斯匿王等闻佛被留难。各送珍宝与婆罗门然不肯受。须达闻之取五百金钱与婆罗门。乃听佛过。比丘问佛。何缘乃尔。佛言。过去波罗奈国梵摩达王太子名善生。游行见一戏人共辅相子樗蒱。赌五百金钱。时辅相子负戏人钱。寻索不偿。太子语言。彼若不与我当代偿。后竟不偿。从是以来无量世中常为戏人从我索钱。佛言。昔太子者今我身是。辅相子者今须达是。昔戏人者今婆罗门是也

又杂宝藏经云。昔罽宾国中有阿罗汉。名曰离越。山中坐禅。时有一人失牛逐踪至离越所。时值离越煮草染衣。衣即自然变作牛皮。染汁自然变作牛血。所煮染草变成牛肉。所持钵盂变作牛头。牛主见已即捉收缚将诣王所。王即付狱。经十二年。常与狱监[飢-几+卜]马除粪。离越弟子得阿罗汉者有五百人。观觅其师不知所在。业缘欲尽有一弟子。观见师在罽宾狱中。即来告王。我师在狱。愿王断理。王即遣人就狱检校。使至狱中唯见有人威色樵瘁须发极长。而为狱监[飢-几+卜]马除粪。使还白王。狱中都不见有沙门。离越弟子复白王言。愿王说教。有比丘者悉听出狱。王即宣令有僧悉遣出狱。离越闻已须发自落袈裟着身。踊出虚空作十八变。王见是事五体投地。白言。尊者。愿受我忏悔。王即问言。以何业缘在狱受苦。离越答言。我于往昔亦曾失牛。逐踪谋他经一日夜。后堕三涂受苦无量。余殃不尽。今得罗汉犹被谋谤。以是因缘一切众生应护口业莫谋谤他。离越昔所谋人是辟支佛。以是因缘故得此报。依法华经说。谤诵经人。若实若不实。现世得白癞病

又毗婆沙论云。曾闻有一女人为饿鬼所持。即以咒术而问鬼言。何以恼他女人。鬼答之言。此女人者是我怨家。五百世中而常杀我。我亦五百世中断其命根。若彼能舍旧怨之心。我亦能舍。尔时女人作如是言。我今已舍怨心。鬼观女人虽口言舍而心不放。即断其命

又杂宝藏经云。目连至殑伽河边。见五百饿鬼群来趣水。有守水鬼以铁杖驱逐令不得近。于是诸鬼径诣目连。礼目连足。各问其罪。一鬼曰。我受此身常患热渴。先闻殑伽河水清且凉。欢喜趣之。沸热坏身。试饮一口。五藏燋烂臭不可当。何因缘故受如此罪。目连曰。汝先世时曾作相师相人吉凶。少实多虚。或毁或誉。自称审谛以动人心。诈惑欺诳以求财利。迷惑众生失如意事

复有一鬼言。我常为天祠。有狗利牙赤白。来啖我肉。唯有骨在。风来吹起肉续复生。狗复来啖。此苦何因。目连答言。汝前世时作天祠主。常教众生杀羊以血祠天。汝自食肉。是故今日以肉偿之

复有一鬼言。我常身上有粪周遍涂漫。亦复啖之。是罪何因。目连答曰。汝前世时作婆罗门。恶邪不信。道人乞食取钵盛满粪。以饭着上。持与道人。道人持还以手食饭粪污其手。是故今日受如此罪。复有一鬼言。我腹极大如瓮。咽喉手脚其细如针。不得饮食。何因此苦。目连答言。汝前世时作聚落主。自恃豪贵饮酒纵横轻欺余人。夺其饮食饥困众生

复有一鬼言。我常趣溷欲啖食粪。有大群鬼捉杖驱我。不得近厕。口中烂臭饥困无赖。何因如此。目连答言。汝前世时作佛图主。有诸白衣供养众僧供辨食具。汝以粗供设客僧。细者自食

复有一鬼言。我身上遍满生舌。来斧斫舌。断复续生。如此不已。何因故尔。目连答言。汝前世时作道人。众僧差作蜜浆。石蜜块大难消。以斧斫之。盗心啖一口。以是因缘故还斫舌也

复有一鬼言。我常有七枚热铁丸。直入我口入腹五藏焦烂。出复还入。何因故受此罪。目连答言。汝前世时作沙弥行果苽子时。到自师所敬其师故偏心多与。实长七枚

复有一鬼言。常有二热铁轮在我两腋下转。身体焦烂。何因故尔。目连答言。汝前世时与众僧作饼。盗心取二番挟两腋底。故受此苦

复有一鬼言。我瘿丸极大如瓮。行时担着肩上。住则坐上。进止患苦。何因故尔。目连答言。汝前世时作市令。常以轻秤小斗与他。重秤大斗自取。常自欲得大利于己侵克余人

复有一鬼言。我常两肩右眼。胸有口鼻。常无有头。何因故尔。目连答言。汝前世时常作魁脍弟子。若杀罪人时。汝常欢喜心以绳着髻挽之

复有一鬼。言我常有热铁针入出我身。受苦无间。何因故尔。目连答言。汝前世时作调马师。或作调象师。象马难制。汝以铁针刺脚。又时牛迟亦以针刺。复有一鬼言。我身常有火出自然懊恼。何因故尔。目连答言。汝前世时作国王夫人。更一夫人王甚幸爱。常生妒心伺欲危害。值王卧起去时。所爱夫人眠犹未起着衣。即生恶心。正值作饼有热麻油。即以灌其腹上。腹烂即死。故受此苦

复有一鬼言。我常有旋风回转我身。不得自在随意东西。心常恼闷。何因故尔。目连答言。汝前世时。常作卜师。或时实语。何时妄语。迷惑人心不得随意

复有一鬼言。我身常如块肉。无有脚手眼耳鼻等。常为虫鸟所食。罪苦难堪。何因故尔。目连答言。汝前世时常与他药堕他儿胎

复有一鬼言。我常有热铁笼笼络我身。焦热懊恼。何因受此。目连答言。汝前世时常以罗网掩捕鱼鸟

复有一鬼言。我常以物自蒙笼头。亦常畏人来杀我。心常怖惧不可堪忍。何因故尔。目连答言。汝前世时淫犯外色常畏人见。或畏其夫捉缚打杀。或畏官法戮之都市。恐怖相续

复有一鬼问言。我受此身。肩上常有铜瓶。满中洋铜。手捉一杓取自灌头。举体焦烂。如是受苦无数无量。有何罪咎。答言。汝前世时出家为道典僧饮食。以一酥瓶私着余处。有客道人来者不与之。去已出酥行与旧僧。此酥是招提僧物一切有分。此人藏隐虽与不等。由是缘故受此罪也

譬喻经云。昔外国有人死。魂还自鞭其尸。傍人问曰。是人已死。何以复鞭。报曰。此是我故身。为我作恶。见经戒不读。偷盗欺诈犯人妇女。不孝父母兄弟。惜财不肯布施。今死令我堕恶道中。勤苦毒痛不可复言。是故来鞭之耳。依无量寿经云。憍梵波提。过去世曾作比丘。于他粟田边摘一茎粟。观其生熟数粒堕地。五百世作牛偿之

颂曰

  贫富交舛　　债负相违　　举贷抵拒
  业结常驰　　心无悔偿　　苦报何疑
  堕斯恶道　　长夜无归

    感应缘(略引十一验) 汉沙门释安清 晋沙门释帛远 梁南阳人侯庆 隋杨州人卞士瑜 隋雒州人王五戒 隋冀州人耿伏生 唐郑州人妇女朱氏 唐汾州人路伯达 唐雍州人程华 唐潞州人李校尉 唐雍州妇人陈氏

汉雒阳有沙门安清字世高。安息国王正后之太子也。幼以孝行见称。加又志业聪敏克意好学。外国典籍及七曜五行医方异术。乃至鸟兽之声无不综达。尝行见有群燕。忽谓伴曰。燕云应有送食者。顷之果有致焉。众咸奇之。故俊异之声早被西域。高穷理尽性。自识宿缘业多有神迹。世莫能量。初高自称。先身已经出家。有一同学多嗔分卫。值施主不称情每辄怼恨。高屡加诃练终不悛改。如此二十余年。乃与同学辞诀云。我当往广州毕宿世之对。卿明经精勤不在吾后。而性多恚怒。命过当受恶形。我若有力必当相度。既而遂适广州。值寇贼大乱。行路逢一年少。唾手拔刀曰。真得汝矣。高笑曰。我宿命负卿故。远相偿卿之忿怒故。是前世时意也。遂申颈受刀。容无惧色。贼遂杀之。观者盈路莫不骇其奇异。而此神识还为安息王太子。即今时世高身是也。高游化中国宣经事毕。值灵帝之末关雒扰乱。乃振锡江南云。我当过庐山度昔同学行达[邱-丘+共]亭湖庙。此庙旧有灵威。商旅祈祷乃分风上下各无留滞。尝有乞神竹者。未许辄取。舫即覆没。竹还本处。自是舟人敬惮莫不慑影。高同旅三十余人。船主奉牲请福。神乃降祝曰。舫有沙门可更呼上。客咸惊愕请高入庙。神告高曰。吾外国与子俱共出家学道。好行布施。而性多嗔怒。今为[邱-丘+共]亭庙神。周回千里并吾所治。以布施故珍玩甚丰。以嗔恚故堕此神报。今见同学。悲欣可言。寿尽旦夕。而丑形长大。若于此舍命秽污江湖。当度山西泽中。此身灭后恐堕地狱。吾有绢千匹并杂宝物。可为立法营塔使生善处也。高曰。故来相度何不出形。神曰。形甚丑异众人必惧。高曰。但出众不怪也。神从床后出头。乃是大蟒。不知尾之长短。至高膝边。高向之梵语数番赞呗数契。蟒悲泪如雨。须臾还隐。高即取绢物辞别而去。舟侣扬帆。蟒复出身登山而望。众人举手然后乃灭。倏忽之顷便达豫章。即以庙物造东寺。高去后神即命过。暮有一少年。上船长跪高前受其咒愿。忽然不见。高谓船人曰。向之少年即[邱-丘+共]亭庙神。得离恶形矣。于是庙神歇灭无复灵验。后人于山西泽中见一死蟒头尾数里。今浔阳郡蛇村是也。高后复到广州。寻其前世害己少年。时少年尚在。高径投其家说昔日偿对之事。并叙宿缘。欢喜相向云。吾犹有余报。今当往会稽毕对。广州客寤高非凡。豁然意解。追恨前愆。厚相资供。随高东游遂达会稽。至便入市。正值市中有乱。相打者误着高头。应时殒命。广州客频验二报。遂精勤佛法具说事缘。远近闻知莫不悲叹。明三世之有征也

晋长安有帛远字法祖。本姓万氏。河内人。才思俊彻敏浪绝伦。诵经日八九千言。研味方等妙入幽微。世俗坟索多所该贯。祖至晋惠之末。欲潜遁陇右。以保雅操会张辅秦州刺史。先有州人管蕃。与祖论义屡屈深恨。向辅所谋。辅收之行罚。众咸愤惋。祖曰。我来毕对。此宿命久结。非今事也。乃呼十方佛。祖前身罪缘欢喜毕对。愿从此已后与辅为善知识。无令受杀人之罪。遂鞭之五行奄然命终。辅后具闻其事。方大惋恨。道俗流洟众咸愤激。共分祖尸各起塔庙。辅虽有才解而酷不以理。横杀德僧。天水太守封尚。百姓疑骇因乱而斩焉。管蕃亦卒。时有人姓李名通。死而更苏云。见祖法师在阎罗王处为王讲首楞严经云。讲竟应往忉利天。又见祭酒王浮。一云道士基公。次被锁械求祖忏悔。昔祖平素之日与浮每争邪正。浮屡屈。既嗔不自忍。乃作老子化胡经以诬谤佛法。殃有所归故死方思悔。孙绰道贤论。以法祖匹嵇康。论云。帛祖衅起于管蕃。中散祸作于钟会。二贤并以俊迈之气。昧其图身之虑。栖心事外。轻世招患。殆不异也。其见称如此(右二验出梁高僧传)

梁南阳人侯庆。有铜像一区。可高尺余。庆有牛一头。拟货为金色遇有急事。遂以牛与他用之。经二年。庆妻马氏。忽梦此像谓之曰。卿夫妇负我金色久而不偿。今取卿儿丑多以充金色。马氏寤觉而心不安。至晓丑多得病而亡。庆年余五十唯有一子。悲哀之声感于行路。丑多亡日像忽自有金色光照四邻邻里之内咸闻香气。道俗长幼皆来观瞩。尚书右仆射元积。闻里内频有怪异。遂改负财里为齐谐里也(见雒阳寺记)

隋杨州卞士瑜者。其父在隋。以平陈功授仪同。悭吝。尝雇人筑宅不还其价。作人求钱。卞父鞭之怒曰。若实负我死当与汝作牛。须臾之间卞父死。其年作牛孕产一黄犊。腰有黑文。横络周匝。如人腰带。右跨有白文。斜贯大小。正如象笏形。牛主呼之曰。卞公何为负我。犊即屈前膝以头着地。瑜以钱十万赎之。牛主不许。死乃收葬。瑜为临自说之尔

隋大业中。雒阳有人性王。常持五戒。时言未然之事。闾里敬信之。一旦忽谓人曰。今当有人与我一头。驴至日午果有。人牵驴一头送来。洟泣说言。早丧父其母寡。养一男一女女嫁而母亡。二十年矣。寒食日持酒食祭墓。此人乘驴而往。墓所伊水东。欲度伊水驴不肯度。鞭其头面破伤流血。既至墓所放驴而祭。俄失其驴。还本处。其日妹独在兄家。忽见其母入来。头面流血形容毁瘁。号泣告女。我生时避汝兄。送米五斗与汝。坐得此罪报受驴身。偿汝兄五年矣。今日欲度伊水。水深畏之。汝兄鞭捶我头面尽破。仍期还家。更苦打我。我走来告汝。吾今偿债垂毕。何太非理相苦也。言讫出。寻之不见其母。兄既而还。女先观驴头面伤破流血。如见其母伤状。女抱以号泣。兄怪问之。女以状告。兄亦言。初不肯度。及失还得之。言状符同。于是兄妹抱持恸哭。驴亦洟泪皆流不食水草。兄妹跪请。若是母者愿为食草。驴即为食。既而复止。兄妹莫如之何。遂备粟送王五戒处。乃复食。后驴死。兄妹收葬焉(右二验出冥报记)

隋冀州临黄县东。有耿伏生者。其家薄有资产。隋大业十一年。伏生母张氏避父。将绢两匹乞女。数岁之后母遂终亡。变作母猪。在其家生。复产二肫。伏生并已食尽。遂使不产伏生即召屠儿出卖。未取之间有一客僧。从生乞食。即于生家少停。将一童子入猪圈中游戏。猪语之言。我是伏生母。为于往日避生父眼取绢两匹乞女。我坐此罪变作母猪。生得两儿被生食尽。还债既毕更无所负。欲召屠儿卖我。请为报之。童子具陈向师。师时怒曰。汝甚颠狂。猪那解作此语。遂即寝眠。又经一日。猪见童子。又云。屠儿即来何因不报。童子重白师主。又亦不许。少顷屠儿即来取猪。猪踰圈走出。而向僧前床下。屠儿逐至僧房。僧曰。猪投我来。今为赎取。遂出钱三百文赎猪。后乃窃语伏生曰。家中曾失绢不。生报僧云。父存之日曾失绢两匹。又问。姊妹几人。生又报云。唯有一姊。姊与县北公乘家。僧即具陈童子所说。伏生闻之悲泣不能自已。更别加心供养猪母。凡经数日猪忽自死。托其女梦云还债既毕得生善处。兼劝其女更修功德

唐郑州阳武县妇女姓朱。其夫先负外县人绢百匹。夫死之后遂无人还。贞观末因病死。经再宿而苏。自云彼人执至一所。见一人云。我是司命府吏。汝夫生时负我家绢若干匹。所以追汝。今放汝归。宜急具物至某县某村某家送还我母。如其不送捉遣更切。兼为白我娘。努力为某造像修福。朱即告乞。乡闾得绢送还其母。具言其儿貌状。有同生平。其母亦对之流洟歔欷久之

唐汾州孝义县人路伯达。至永徽年中。负同县人钱一千文。后乃违契拒讳。及执契往征。遂共钱主于佛前为信誓曰。若我未还公。愿吾死后与公家作牛畜。言讫未逾一年而死。至二岁时向钱主家牸牛产一赤犊子。额上生白毛为路伯达三字。其子侄等耻之。将钱五千文求赎。主不肯与。乃施与隰城县启福寺僧真如。助造十五级浮图。人有见者发心止恶。竞投钱物布施(右此三验出冥报)

唐永徽五年。京城外东南有陂名苟家嘴。有灵泉。乡里长姓程名华。秋季输炭。时程华已取一炭丁钱足。此人家贫复不识文字。不取他抄。程华后时复从丁索炭。炭丁不伏。程华言。我若得儞钱。将汝抄来。炭丁云。吾不识文字。汝语吾云。我既得汝钱足何须用抄。吾闻此语遂信不取。何因今日复从吾索钱。程华不信因果。遂为他炭丁立誓云。我若得汝钱。愿我死后为汝作牛。炭丁懊恼别举钱与之。程华未经三五月身亡。即托炭丁牸牛处胎。后生犊子。遍体皆黑唯额上有一双白。程华字分明。人见皆识程华。儿女倍加将钱。救赎不与。其牛尚在(左近村人同见说之)

唐龙朔元年。怀州有人。至潞州市猪。至怀州卖。有一豶猪。潞州三百钱买。将至怀州卖与屠家得六百钱。至年冬十一月。潞州有人。姓李不得字。任校尉至怀州上番。因向市欲买肉食。见此豶猪。已缚四足在店前。将欲杀之。见此校尉语云。汝是我女儿。我是汝外婆。本为汝家贫。汝母数从我索粮食。为数索不可供足。我大儿不许。我怜汝母子。私避儿与五斗米。我今作猪偿其盗债。汝何不救我。校尉闻此。从屠儿赎猪。屠儿初之不信。余人不解此猪语。唯校尉得解。屠儿语云。审若是汝外婆。我解放之。汝对我更请共语。屠儿为解放已。校尉更请猪语云。某今当上一月。未得将婆还舍。未知何处安置婆。猪即语校尉言。我今已隔世受此恶形。纵汝下番。亦不须将我还。汝母见在。汝复为校尉。家乡眷属见我此形。决定不喜。恐损辱汝家门。吾闻某寺有长生猪羊。汝安置吾此寺。校尉复语猪言。婆若有验自预向寺。猪闻此语遂即走向寺。寺僧初不肯受。校尉具为寺僧说此灵验。合寺僧闻并怀惭愍。为造舍屏处安置。校尉复留小毡令卧。寺僧道俗竞施饮食。久后寺僧并解猪语。校尉下番。辞向本州。报母此事。母后自来看猪。母子相见一时泣泪。猪至麟德元年犹闻平安(东宫率梁难迪并州人改任怀州郭下折冲具见说之)

唐龙朔三年。长安城内通轨坊三卫刘公信妻陈氏。母先亡。陈因患暴死。见人将入地狱。备见诸苦。不可具述。末后见一地狱。石门牢固。有两大鬼形容伟壮。守门左右怒目嗔陈。汝何人到此。见石门忽开。亡母在中受苦。不可具述。受苦稍歇近门。母子相见遥得共语。母语女言。汝还努力为吾写经。女咨娘欲写何经。为吾写法华。言讫石门便闭。陈还得苏。具向夫说。夫即凭妹夫赵师子欲写法华。其师子旧解写经。有一经生。将一部新写法华未装潢。其人先与他受雇写。经主姓范。此经生将他法华转向赵师子处贸二百钱。施主不知贸钱。师子复语妇兄云。今既待经在家。有一部法华。兄赎取此经。向直一千钱。陈夫将四百钱赎得。装潢周讫。在家为母供养。其女陈后梦见母从女索经。吾先遣汝为吾写一部法华。何因迄今不得。女报母言。已为娘赎得一部法华。现装潢了在家供养。母语女言。止为此经吾转受苦。冥道中狱卒打吾脊破。汝看吾身瘦。狱官语云。汝何因取他范家经。将为己经。汝何有福。汝大罪过。女见母说如此。更为母别写法华。其经未了。女梦中复见母来催经。即见一僧。手捉一卷法华语母云。汝女已为汝写经第一卷了。功德已成。何因复来敦逼。待写了。何须匆急。后写经成。母来报女。因汝为吾写经。今得出冥道。好处受生。得汝恩力故来报汝。汝当好住。善为妇礼。信心为本。言讫悲泪共别。后时勘问前赎法华主。果是姓范。范家虽不得经。其经已成施福已满。后人转贸自得罪咎。刘妻赎所微得少福。然亡母不得力(陈氏夫刘公信具向拾遗自说之)

    诤讼篇第六十六(此有二部)

    述意部第一

夫慈言一发则人天含笑。鄙语一彰则幽显皆嗔。将恐闻声传恶永隔心目。见善怀亲长同赤子。既知邪正异踪善恶分路。劝止三毒之凶言。兴善和之敬顺。所以大圣之训修本去末。即心为毒主。口为祸器。因事成灾沿流恶道。未有诤讼违形而存大化也

    引证部第二

如中阿含经云。尔时只桓中有两比丘诤起。一人骂詈。一人默然。其骂詈者。即便改悔忏谢于彼。而彼比丘不受其忏。以不受故。众多比丘共相劝谏高声闹乱。尔时世尊以净天耳过于人耳。闻只桓中声闹乱。闻已从禅觉还精舍。于大众前敷座而坐。告诸比丘。我今至安陀林坐禅。闻精舍中高声闹乱。竟为是谁。比丘具述前事白佛。佛告比丘。云何愚痴之人人向悔谢不受其忏。若人忏谢而不受者。是愚痴人。长夜当得不饶益苦。告诸比丘。过去世时释提桓因有三十三天共诤。说偈教诫言

  于他无害心　　嗔亦不缠结
  怀恨不经久　　于嗔以不住
  虽复嗔恚盛　　不发于粗言
  不求彼制节　　扬人之虚短
  常当自防护　　以义内省察
  不怒不亦虚　　常与贤圣共
  若与恶人俱　　刚强犹山石
  盛恚能自持　　如制逸马车
  我说为善师　　非谓执绳者

尔时世尊告诸比丘。过去世时有天帝释。共天阿修罗对阵欲战。释提桓因语三十三天众言。今日诸天与阿修罗军战。诸天得胜阿修罗不如者。当生擒毗摩质多罗阿修罗王以五系缚将还天宫。修罗复作是语。当其战时诸天不如修罗得胜者。当生擒帝释以五系缚将还自宫。当其战时诸天得胜修罗不如。诸天以五系缚阿修罗将还天宫。缚在天帝释断法殿前门下。帝释从此门入出之时。阿修罗缚在门侧。嗔恚骂詈。时帝释御者。见阿修罗王身被五缚在于门侧。帝释出入之时辄嗔恚骂詈。见已即便说偈白帝释言

  释今为畏彼　　为力不足耶
  能忍阿修罗　　面前而骂辱

帝释即答

  不以畏故忍　　亦非力不足
  何有黠慧人　　而与愚夫对

御者复白言

  若但行忍者　　于事则有阙
  愚痴者当言　　畏怖故行忍
  是故当苦治　　以智制愚痴

帝释答言

  我当观察彼　　制彼愚夫者
  见愚嗔炽盛　　智以静默伏
  非力而为力　　是彼愚痴力
  愚痴违远法　　于道则无有
  若使有大力　　能忍于劣者
  是则为上忍　　无力何有忍
  于他极骂辱　　大力者能忍
  是则为上忍　　无力何有忍
  于己及他人　　善护大恐怖
  知彼嗔恚盛　　还自守静默
  于二义俱备　　自利亦利他
  谓言愚夫者　　以不见法故
  愚夫谓胜忍　　重增于恶口
  未知忍彼骂　　于彼常得胜
  于胜已行忍　　是名恐怖忍
  于等者行忍　　是名忍诤忍
  于劣者行忍　　是名为上忍

佛告诸比丘。释提桓因于三十三天为自在王。常行忍辱赞叹于忍。汝等比丘。正信非家出家学道。亦应如是行忍赞叹于忍。应当勤学

又起世经云。佛告诸比丘。往昔诸天与阿修罗起大斗战。尔时帝释告其所领三十三天言。诸仁者。汝等诸天。若与修罗共为战斗。宜好庄严善持器仗。若诸天胜修罗不如。汝等可共生捉毗摩质多罗阿修罗王。以五系缚之。将到善法堂前诸天会处三十三天闻帝释命。依教奉行尔时毗摩质多罗阿修罗王。亦复告诸修罗言。若诸天不如。即当生捉帝释天王以五系缚之。将诣诸阿修罗七头。会处立置我前。诸修罗众亦受教行。当于彼时帝释得胜。即便生捉阿修罗王。以五系缚之。将诣善法堂前诸天集处。向帝释立。尔时毗摩质多罗王若作是念。愿诸修罗各自安善。我今不用诸阿修罗。我当在此与天一处同受娱乐。甚适我意。兴此念时即见自身五缚悉解。五欲功德皆现其前。或作是念。我今不用三十三天。愿诸天等各自安善。我愿还归阿修罗宫。起此念时其身五系即还缚之。五欲功德忽即散灭。阿修罗王有如是等微细结缚。诸魔结缚复细于此。所以者何。诸比丘。邪思惟时即被结缚。正忆念时即便解脱。尔时毗摩质多罗阿修罗王。未战已前作如是念。我有如是威神德力。日月宫殿及三十三天。虽在我上运转周行。我力能取以为耳珰。处处游行不为妨碍。尔时罗睺罗阿修罗王。自服种种严身器仗。与鞞摩质多罗王踊跃幻化。诸小王眷属前后围绕。从阿修罗城道从而出。欲共忉利诸天兴大战斗。尔时难陀忧波难陀二大龙王从其宫出。各各以身绕须弥山。周回七匝一时动之。动已复动。以尾打海。令一段水上于虚空在须弥顶上。是时帝释告诸天言。汝等见此大地如是动不。空中叆叇犹如云雨。又似重雾。我今定知诸阿修罗欲与天斗。于是海内诸龙各严器仗而出。复往告六欲诸天。各严器仗乘空而来。须夜摩天王与无量百千万数诸天子。下至须弥山顶上在东面。竖纯青难降伏幡依峰而立。尔时兜率陀天王与无量百千万众。一时云集须弥山顶。在其南面竖纯黄色难降伏幡依峰而立

尔时化乐天王与无量百千万天子。下至须弥山顶在其西面。竖纯赤色难降伏幡依峰而立

尔时他化自在天王与其无量百千天子。下至须弥山顶在其北面。竖纯白色难降伏幡依峰而立

尔时帝释见上诸天并皆云集。乃至虚空夜叉咸皆随从帝释前立。于是帝释自着铠甲。与诸天众前后围绕。从天宫出欲共大战。诸器仗等杂色可爱。皆七宝所成。以此刀仗遥掷阿修罗身莫不洞彻。而不为害。于其身上不见疮痕之迹。唯以触因缘故受于苦痛。诸阿修罗器仗亦是七宝所成。穿诸天身亦皆彻过。而无瘢痕。唯触因缘故受苦痛

又增一阿含经云。昔日诸天与阿须伦共斗时。诸天得胜。阿须伦王不如。便怀恐怖。化形极小从藕根孔中过。佛眼所见。非余者所及

又大集经云。尔时世尊告诸龙众阿修罗言。汝等莫斗。应当修忍。仁者若能离于嗔怒成就忍辱速得十处。何等为十。一得作王。王四天下自在轮王。二毗楼博叉天王。三毗楼勒叉天王。四提头赖吒天王。五毗沙门天王。六释天王。七须夜摩天王。八兜率陀天王。九化乐天王。十他化自在天王。诸仁者。若具足忍。是人速得如是十处忍辱近果

又中阿含经世尊说颂曰

  若有诤论议　　杂意怀功高
  非圣毁此德　　各各相求便
  但求他过失　　意欲降伏彼
  便互而求胜　　圣不如是说

又中阿含经。世尊告诸比丘。汝莫斗诤。所以者何

  若以诤止诤　　至竟不见止
  唯忍能止诤　　是法真尊贵

于是世尊不悦可。拘舍弥诸比丘诤已。即从坐起而说颂曰

  以若干言语　　破坏最尊众
  破坏圣众时　　无能有诃止
  碎身至断命　　夺象牛马财
  破国灭亡尽　　彼犹故和解
  况汝小言骂　　不能令和合
  若不思真义　　怨结焉得息
  骂詈责数说　　而能制和合
  若思真实义　　怨结必得息
  若以诤止诤　　至竟不见止
  唯忍能止诤　　是法可尊贵
  嗔向慧真人　　口说无赖言
  诽谤牟尼圣　　是下贱非智

又佛本行经。佛为五比丘说偈云

  一月之中千过斗　　一斗百倍得胜他
  若能归信佛世尊　　能胜于彼十六分
  一月之中千过斗　　一斗百倍得胜人
  若能归信法正真　　能胜于彼十六分
  一月之中千过斗　　一斗百倍得胜他
  若能归信一切僧　　能胜于彼十六分
  一月之中千过斗　　一斗百倍得胜人
  若能思惟法性空　　能胜于彼十六分

又杂宝藏经云。昔有一婢。禀性廉谨。常为主人典[麩-夫+酋]麦豆。时家有一羝羯伺空遂便啖食麦豆。斗量折损为主所嗔。信已不取皆由羊啖。缘是之故婢常固嫌。每自杖捶用打羝羯。羯亦含怨来抵触婢。如此相犯前后非一。婢因一日空手取火。羊见无杖直来抵婢。婢缘急故。用所取火着羊脊上。羊得火热所在触处。突烧村人。延及山泽。于时山中五百猕猴。火来炽盛不及避走。即皆一时被火烧死。诸天见已而说偈言

  嗔恚斗诤间　　不应于中止
  羝羊共婢斗　　村人猕猴死

颂曰

  富贵诤人我　　贫贱自然羞
  强弱相辜负　　斗讼未曾休
  耻恨相侵夺　　觅便报其仇
  怨结常对值　　累劫常苦愁

    感应缘(略引二验) 汉景帝时白颈乌斗 汉中平年中有雀斗

汉景帝三年十一月有。白颈乌与。黑乌群斗楚国莒县白。颈不胜堕。泗水中死者数千刘。向以为近日黑祥也。楚王伐逆无道刑辱申公。与吴谋反。乌群斗者师战之象也。白颈者小。明小者败也。堕于水者将死水地。王伐不寤。遂举兵应吴与汉大战。兵败而走。至于丹徒为越人所斩。堕泗水之效也。京房易传曰。逆亲亲厥妖日黑。乌斗于国。燕王旦之谋反也。又有一乌一鹊。斗于燕宫中。堕地死。五行志。以为楚燕背骨肉。蕃臣骄恣而谋不义。俱有乌鹊斗死之祥。行同而占合。此天人之明表也。燕阴谋未发。独王自杀于宫。故一乌而水色者死。楚亢阳举兵。军师大败于野。故乌众而金色者死。天道精微之效也。京房易传曰。颛征去杀厥妖乌鹊斗也

汉中平三年八月。怀陵上有万余雀。先极悲鸣已因乱斗相杀。皆断头悬着树枝枳棘。到六年灵帝崩。夫陵者高大之象也。雀者爵也。天诫若曰。怀爵禄而尊厚者。自还相害至灭亡也(右二验出搜神记)

法苑珠林卷第五十七法苑珠林卷第五十八

        西明寺沙门释道世撰

    谋谤篇第六十七(此有五部) 述意部 咒诅部 诽谤部 避讥部 宿障部

    述意部第一

夫心者众病之源。口者臧否之本。同出异名祸福殊泒。故知身口三业。无非构祸之因。眼耳六情。悉为招舋之首。致使谋谤圣凡抂压良善。横受三根长辞七众。但死生有命富贵由业。纵加鸩毒毒不能伤。异道兴谋谋不能害。徒起谤心虚施祷祀。故班婕好云。修善尚不蒙福。为邪欲以何望。若鬼神有知。不受佞邪之诉。若其无知。诉之何益。良由雪山之药。真伪颇辩。庵罗之果。生熟难分。故如来在世尚不免谤。况今是凡。岂逃斯责。责是宿殃时来须受。此亦己事。何得恨他。然虚谤之罪。自加涂炭。如唇口是弓。心虑如弦。音声如箭。长夜空发徒染身口。特须自省缄口慎心也

    咒诅部第二

如大方广总持经云。佛言。善男子。佛灭度后。若有法师。善随乐欲为人说法。能令菩萨学大乘者及诸大众有发一毛欢喜之心乃至暂下一渧泪者。当知皆是佛之神力。若有愚人。实非菩萨假称菩萨。谤真菩萨及所行法。复作是言。彼何所知。彼何所解。若彼此和合则能住持流通我法。若彼此违诤则正法不行。此谤法之人极大罪业。堕三恶道难可出离。若有愚人。于佛所说而不信受。虽复读诵千部大乘为人解脱获得四禅。以谤他故七十劫中受大苦恼。况彼愚人实无所知而自贡高。乃至诽谤一四句偈。当知是业定堕地狱永不见佛。以恶眼视发菩提心人。故得无眼报。以恶口谤发菩提心人。故得无舌报

又贤愚经云。昔佛在世时。有微妙比丘尼得阿罗汉果。与诸尼众自说往昔所造善恶业行果报。告尼众曰。乃往过去有一长者。其家巨富。唯无子息。更取小妇夫甚爱念。后生一男。夫妇敬重视之无厌。大妇心妒。私自念言。此儿若大当摄家业。我唐勤苦聚积何益。不如杀之。即取铁针刺儿揌上。后遂命终。小妇是疑大妇杀。即便语言。汝杀我子。大妇尔时谓无罪福反报之殃。即与咒誓。若杀汝子。使我世世夫为蛇螫所生儿子。水漂狼啖自食子肉。身现生埋。父母居家失火而死。作是誓已后时命终。缘杀儿故堕于地狱受苦无量。地狱罪毕得生人中。为梵志女。年渐长大适娶夫家。产生一子。后复怀妊满月欲产。夫妇相将向父母舍。至于中路腹痛遂产。夜宿树下。夫时别卧。前所咒誓今悉受之。时有毒蛇螫杀其夫。妇见夫死即便闷绝。后乃得苏。至晓天明便取大儿着于肩上。小者抱之。洟泣进路。路有一河。深而且广。即留大儿着于此岸。先抱小者度着彼岸。还迎大儿。儿见母来入水趣母。水即漂去。母寻追之。力不能救。须臾之间俄尔没死。还趣小儿狼来啖讫。但见流血狼藉在地。母时断绝良久乃苏。遂前进路逢一梵志。是父亲友。即向梵志具陈辛苦。梵志怜愍相对啼哭。寻问家中平安以不。梵志答言。父母眷属大小近日失火一时死尽。闻之懊恼死而复苏。梵志将归供给如女。后复适娶妊身欲产。夫外饮酒日暮乃还。妇暗闭门在内独坐。须臾妇产。夫在门唤。妇产未竟。无人往开。夫破门入捉妇熟打。妇陈产意。夫嗔怒故寻取儿杀。以酥煮之逼妇令食。妇食子后心中酸结。自惟薄福乃值斯人。便弃逃走到波罗柰。至一园中树下坐息。有长者子。其妇新死。日来冢上追恋啼哭。见此女人树下独坐。即便问之。遂为夫妇。经于数日夫忽寿终。时彼国法若其生时夫妇相爱。夫死之时合妇生埋。时有群贼来开其冢。贼帅见妇面首端正。即纳为妇。经于数旬。夫破他冢为主所杀。贼伴将尸来付其妇。复共生埋。经于三日狐狼开冢。因而得出。自克责言。宿有何罪。旬日之间遭斯祸厄。死而复苏。今何所归。得全余命。闻释迦佛在只桓中。即往佛所求哀出家。由于过去施辟支佛食发愿力故。今得值佛出家修道得阿罗汉。达知先世杀生之业所作咒誓堕于地狱现在辛酸受斯恶报无相代者。微妙自说。昔大妇者今我身是。虽得罗汉。常热铁针从顶上入足下而出。昼夜患此无复堪忍。殃祸如是终无朽败

又旧譬喻经云。佛在世时。有一大姓。常好惠施。后生一男。无有手足。形体似鱼。名曰鱼身。父母终亡袭持家业。寝卧室内人无见者。时有力士向王厨食。常怀饥乏。独牵十六车樵卖以自给。身又常不供。鱼身请与相见示其形体。力士自惟。我力乃尔。不如无手足人。往到佛所问其所疑。佛言。昔迦叶佛时鱼身与此王共饭佛。汝时贫穷助其驱使。鱼身所具与王行之。而谓王言。今日有务不得俱行。若行无异断我手足。时行者今王是也。不行言者鱼身是也。时佐助者汝身是也。力士意寤。即作沙门。得阿罗汉道。又百缘经云。佛在世时。舍卫城中有一长者。财宝无量不可称计。其妇产一男儿兀无有手。产便能语。作是唱言。今此手者甚为难得。深生爱惜。父母怪之。因为立字。名曰兀手。年渐长大。见佛闻法得须陀洹果。求佛出家。佛告善来。须发自落法服着身。便成沙门。精勤修习得阿罗汉果。诸天世人所见敬仰。时诸比丘请佛说本因缘。佛告比丘。此贤劫中迦叶佛时。有二比丘。一是罗汉。二是凡夫。为说法师。时诸民众竞共请唤。常将法师受檀越请。后于一日法师不在。将余者行。嗔恚骂言。我常为汝给使。今将余者共行。自今以往更为汝使令我无手。作是语已。各自辞退。止不共行。以是业缘。五百世中受是果报。是故唱言。今此手者甚为难得。由于彼时供给圣人故。今得值我出家得道。比丘闻已欢喜奉行

又百缘经云。佛在王舍城迦兰陀竹林中时。尊者那罗达多着衣持钵入城乞食。还归本处。遥见只桓赤如血色。怪其所以。寻即往看。见一饿鬼肌肉消尽支节骨立。一日一夜生五百子。羸瘦尪劣气力乏少。当生之时荒闷殒绝。支节解散。极为饥渴之所逼切。随生随啖终无饱足。时那罗达多便前问言。汝造何业今获斯报。饿鬼答曰。汝今可自问佛世尊。当为汝说。时那罗达多寻往佛所。具问斯报。佛告那罗达多云。此贤劫中波罗柰国有一长者。金银珍宝奴婢仆使象马牛羊不可称计。唯一夫人无有子息。祷祀神祇求索有子。了不能得。时彼长者即便更取族姓家女。未久之间便觉有娠。其大夫人见其有娠。便生嫉妒。密与毒药令彼堕胎。姊妹眷属即诣其所。与彼大妇极共斗诤。遂相打棒问其虚实。其大妇者。止欲道实恐其绞死。止欲不道苦痛叵言。逼切得急而作咒诅。若我真实堕汝胎者。令我舍身生饿鬼中。一日一夜生五百子。生已随啖终不饱足。作是誓已寻即放去。佛告那罗达多。欲知彼时其大妇者今饿鬼是。佛说是时。诸比丘等皆舍恶心得四沙门果。有发无上菩提心者。欢喜奉行

又法句喻经云。琉璃王受佞臣阿萨陀等奸谋。升殿遂将兵就只桓。不得还宫。与王官属战。王与夫人夜至王舍城。国中道饥饿啖芦菔根。腹胀而薨。于是琉璃拔剑入东宫斫杀兄只。只知无常心不恐惧。命未断间。宫中自然音乐迎其魂神。琉璃复由诛释种。佛记及太史记。却后七日当为地狱火所烧杀

又入大乘论。坚意菩萨说偈云

  诽谤大乘法　　决定趣恶道
  焚烧甚苦痛　　业报罪信尔
  若从地狱出　　复受余恶报
  诸根常缺陋　　永不闻法音
  设使得闻者　　复生于谤法
  以谤法因缘　　还堕于地狱

谤法众生。闻如是说于大乘中便生疑心如尊者提婆所说偈

  薄福之人　　不生于疑　　能生疑者
  必破诸有

大悲芬陀利经偈云

  众生老病死　　沉没爱流海
  处在三界狱　　众苦受结缚
  饮血毒相害　　无始被烧煮
  痴盲失善道　　不能见正路
  生死愚暗重　　皆由着邪见
  旋回五道中　　譬如车轮转

    诽谤部第三

如发觉净心经云。时有六十初发心菩萨。共到佛所。五体投地礼佛足已。于地未起悲啼雨泪。向佛合掌而作是言。善哉世尊。我等业障愿分别说。令我等辈自清净心勿复更造

佛告彼菩萨言。诸善男子。汝等过去于拘留孙如来教中出家学道。既出家已住于禁戒于戒放逸。住于多闻于多闻放逸。住于头陀功德皆悉损减。于时有二法师比丘。汝于彼所诽谤淫欲。为多利养名闻因缘。于彼亲友施主之家嫉妒悭贪。于二法师所亲友檀越。汝复破坏离散。两舌毁辱令生疑惑。不生信心。信不具足。说非善事。时二法师所有众生。心生敬信随顺之者。令彼等辈断诸善根。作诸障碍。汝等以此业障碍故。遂于六千二百千岁。堕于阿鼻大地狱中。复于四万岁堕于活地狱中。复于二万岁堕黑绳地狱。复于八百千岁堕热地狱。复于彼处舍命已。后还得人身。于五百世中生盲无目。以业障故所生之处。一切暗钝忘失本心。善根闭塞少于威力。众皆舍弃。常被欺陵为人憎恶。毁訾诽谤。常生边地贫贱之处。下种姓家。少利养少名闻。不为他人恭敬供养。亦不尊重。人所不喜。众所厌恶。汝等从此舍身命已。于后五百岁中正法灭时。还生于恶国恶人之处下种姓家。贫穷下贱。被他诽谤。忘失本心。而于善根常有障碍。虽暂遇明还被翳暗。汝等于彼五百岁后。一切业障尔乃灭尽。于后得生阿弥陀国极乐世界。时彼如来方授汝等阿耨菩提记

尔时六十菩萨既闻此已。扪泪恐怖毛竖。而作是言。我等从今若生嗔恚过失而更造业障。我等今日于世尊前皆悉忏悔。于世尊所立大誓愿。于一切所不起诸过。尔时世尊赞彼六十菩萨言。汝等发觉善作是愿。当尽一切业障。当得善根净。尔时世尊。而说偈言

  莫于他边见过失　　勿说他人是与非
  不着他家净活命　　诸所恶言当弃舍
  弃舍众闹极远离　　无法比丘勿亲近
  当修兰若佛所赞　　不着利故得涅槃

又涅槃经云。佛在世时。瞻波城中有大长者。无有继嗣。共事六师请求子息。于后不久其妇怀妊。长者知已往六师所问言。为男为女。六师答言。生必是女。长者愁恼。复有知识。语长者言。先不闻优楼迦叶兄弟为谁弟子。六师若是一切智者。迦叶何故舍之从佛

又舍利弗目揵连及频婆娑罗王。并诸王夫人末利夫人。诸国大长者如须达等。如是诸人皆佛弟子。如来世尊于一切法知见无碍。故名为佛。今者近在此住。若欲实知当诣佛所。尔时长者即诣佛所以事问佛。佛言。长者。汝妇怀妊是男无疑。福德无比。长者欢喜。六师心嫉。以庵罗果和合毒药。持与长者。汝妇临月可服此药。儿则端正产者无患。长者受之与妇令服。服已寻死。六师欢喜周遍城市。唱言。沙门瞿昙记彼长者妇当生男。今儿未生母已丧命。尔时长者复于我所生不信心。即便殡敛棺盖焚之。我见此事欲往摧邪。六师遥见佛往各相谓言。瞿昙沙门至此冢间欲啖肉耶。未得法眼者各怀愧惧。而白佛言。彼妇已死愿不须往。尔时阿难语诸人言。且待须臾。如来不久当广开阐诸佛境界。佛到长者所长者难言。所言无二。儿母已终云何生子。我言。长者卿于尔时都不见问母命修短。但问所怀为是男女。诸佛如来发言无二。是故当知定必得子。是时死尸。火烧腹裂。子从中出。端坐火中如莲华台。六师见已谓为幻术。长者见喜诃责六师。若言幻者汝何不作。我于尔时告耆婆。汝往火中抱是儿来。耆婆前入火聚。犹入清凉大河。抱是儿还。我受儿已告长者言。一切众生寿命不定。如水上泡。众生若有重业果报。火及毒螫并不能害。非我所作。是儿生于猛火之中。火名树提。因名树提

又贤愚经云。尔时舍卫国中有一婆罗门。字曰师质。居家大富无有子息。诣六师所问其因缘。六师答言。汝相无儿。夫妻愁苦。往问世尊。世尊告曰。汝当有儿。福德具足长大出家。师质闻喜。而作是言。但使有儿学道何苦。因请佛及僧明日舍食。是时世尊默然许之。明日时到佛与众僧往诣其家。食已还归。路游一泽。泉水清美。佛与比丘便往休息。时诸比丘各各洗钵。有一猕猴来从阿难求索其钵。阿难恐破不欲与之。佛告阿难。速与勿忧。奉教便与。猕猴得钵。持至蜜树盛蜜满钵。来奉上佛。佛告之曰。去中不净。猕猴即时拾却蜂虫极令净洁。佛便告曰。以水和之。如语着水和调已竟奉授世尊。世尊受已分布与僧。咸共饮之。皆悉周遍。猕猴欢喜腾跃起舞。堕大坑中即便命终。魂归受胎于师质家。妇便觉娠。日月已足生一男儿。端正少双。当生之时家内器物自然满蜜。师质夫妇喜不自胜。语诸相师。相师占善。以初生之日蜜为瑞应。因名蜜胜。儿既年大。辞父出家得阿罗汉果。与诸比丘人间游化。若渴乏时掷钵空中。自然满蜜。众人共饮咸蒙充足。阿难白佛。有何因缘生猕猴中。佛告阿难。乃往过去迦叶佛时。有年少比丘。见他沙门跳度渠水。而作是言。彼人飘疾熟似猕猴。沙门语云。我证四果悉办。年少闻已衣毛皆竖。五体投地求哀忏悔。由悔过故不堕地狱。由形呰罗汉故。五百世中常作猕猴。由前出家持禁戒故今得见我。沐浴清化得尽诸苦

    避讥部第四

如萨婆多论云。瞿昙弥比丘尼。是佛姨母。来见佛时。礼已不坐。为女人敬难情多。是故不坐。又不广为尼说法故不坐。又为止诽谤故不坐。若坐听法外道当言。瞿昙沙门在王宫时。与诸婇女共在一处。而今出家与本无异。欲灭如是诸讥毁故。是以不坐。又女人鄙陋多致讥疑。是以不坐

又大乘方便经云。尔时尊者阿难白佛言。世尊。我今晨朝入舍卫城次第乞食。见众尊王菩萨与一女人同一床坐。阿难说是语已。即时大地六种震动。众尊王菩萨。于大众中上升虚空。高一多罗树。语阿难言。尊者何有犯罪能住空耶。可以此事问于世尊。云何罪法。云何非法。尔时阿难忧愁向佛悔过。如是大龙我说犯罪。我求其过。世尊。我今悔过。唯愿听许。佛告阿难。汝不应于大乘大士求觅其罪。阿难。汝诸声闻人。于障处行寂灭定。无有留难断一切结。菩萨成就一切智心。虽在宫中婇女共相娱乐。不起魔事及诸留难。而得菩提。佛告阿难。彼女人者。当于过去五百世中为众尊王菩萨作妇。彼女人本习气故。见生爱着系缚不舍。若众尊王菩萨。能与我共一床坐者。我当发阿耨菩提心。尔时菩萨知彼女人心之所念。即入其舍。寻时思惟。如是法门。若内地大。若外地大。是一地大心执女人手共一床坐。即于座上而说偈言

  如来不赞叹　　凡夫所行欲
  离欲及贪爱　　乃成天人师

时彼女人闻此偈已。心大欢喜。即从座起向众尊王菩萨。接足敬礼。说是偈言

  我不贪爱欲　　贪欲佛所诃
  离欲及贪爱　　乃成天人师

说是偈已。我先所生恶欲之心。今当悔过发菩提心。愿欲利益一切众生。尔时世尊记彼女人。于此命终得转女身。当成男子。于将来世得成为佛。号无垢烦恼

善男子。我念过去阿僧祇劫。复过是数。时有梵志。名曰树提。于四十二亿岁。在空林中常修梵行。彼时梵志过是岁已。从林中出入。极乐城。见一女人。彼时女人见此梵志仪容端严。即起欲心寻趣梵志。以手执之即时躄地。尔时梵志告女人曰。姊何所求。女人曰。我求梵志。梵志言。我不行欲。女曰。若不从我。我今当死。尔时梵志如是思惟。此非我法亦非我时。我于四十二亿岁修净梵行。云何于今而当毁坏。彼时梵志强自顿拽得离七步。离七步已生哀愍心。如是思惟。我虽犯戒堕于恶道。我能堪忍地狱之苦。我今不忍见是女人受此苦恼。不令是女以我致死。尔时梵志还至女所。以右手捉作如是言。姊起恣汝所欲。尔时梵志于十二年中共为家室。过十二年已寻复出家。即还具四无量心。具已命终生梵天中。尔时梵志即我身是。彼女人者今瞿夷是。我于尔时为彼女欲暂起悲心。即得超越十百千劫生死之苦

又慧上菩萨经云。昔拘楼秦佛时。有一比丘。名曰无垢。处于闲居国界山窟。去彼不远有五神仙。有一女人。道遇大雨入比丘窟。雨晴出去。时五仙人见之各各言曰。比丘奸秽。无垢闻之。即自踊身在于虚空。去地四丈九尺。诸仙见之飞处空中。各曰。如吾经典所记。染欲尘者则不得飞。便五体投地伏首谋横。假使比丘不现神变。其五仙人堕大地狱。时无垢比丘今慈氏菩萨是也

法苑珠林卷第五十八法苑珠林卷第五十九

        西明寺沙门释道世撰

    谋谤篇第六十七之二

    宿障部第五(略引十缘) 孙陀利谤佛缘第一 奢弥跋谤佛缘第二 佛患头痛缘第三 佛患骨节烦疼缘第四 佛患背痛缘第五 佛被木抢刺脚缘第六 佛被提婆达多掷石出血缘第七 佛被婆罗门女旃沙舞杅谤佛缘第八 佛食马麦缘第九 佛经苦行缘第十

    孙陀利谤佛缘第一

兴起行经云。如来将五百罗汉。常以月十五日于中说戒。因舍利弗问佛十事。舍利弗自从华座起立。整服偏露右臂右膝跪坐向佛。叉手问世尊言。世尊。无事不见。无事不闻。无事不知。世尊无比。众恶灭尽诸善普备。一切众生皆欲度之。世尊今故现有残缘。愿佛自说使天人解。以何因缘被孙陀利谤。以何因缘被奢弥跋提谤。及五百罗汉。以何因缘世尊自患头痛。以何因缘世尊自患骨节疼痛。以何因缘世尊自患背痛。以何因缘被木抢刺脚。以何因缘被调达破指出血。以何因缘被多舌女人舞杅大众来相诽谤。以何因缘于毗兰邑与五百比丘食其马麦。以何因缘在郁秘地苦行六年。佛语舍利弗。还服华座。吾当为汝说先因缘。舍利弗即还复坐。阿耨大龙王闻佛当说。踊跃欢喜即为佛作七宝交露盖。盖中雨旃檀末香。周遍无数。诸天八部皆来诣佛作礼而立。佛告舍利弗。往昔过去波罗奈城有博戏人。名曰净眼。时有淫女。名曰鹿相。端正姝好。时净眼语鹿相曰。当诣园中共相娱乐。女曰可尔。鹿相便归庄严衣服。即共严驾至园娱乐经于日夜。净眼贪心当杀此女取其衣服。复念杀已当云何藏之。时此园中有辟支佛。名乐无为。去其不远伺乞食后。埋其庐中持衣而去。谁知我处。念已杀埋平地如故。乘车而去。从余门入城。尔时国王名梵达。国人不见鹿相。遂彻国王。王召群臣。遍城求之不得。往到园庐搜索得尸。诸臣语无为曰。已行不净胡为复杀。辟支默然不答。如此至三不答。辟支便手脚着土。此是先世因缘故。众臣便反缚辟支栲打问辞。树神现半身语众人曰。汝莫栲打此人。众臣曰。何以不打。神曰。此无是法。终不行非。诸臣虽闻不肯听用。持诣王所。王闻嗔恚。敕诸臣等急缚驴驮打鼓遍巡。出城南门将至树下。计矛针之。贯着竿头。极弓射之。若不死者便破其头。诸臣受教。国人皆怪。或信不信众人悲伤。于时净眼在破墙中。藏闻众人言。盗视逐行。见已念言。此道人枉死。念已走趣。大众并唤。上官莫困杀此人。是我杀耳。愿放道人缚我治罪。诸官皆惊曰。何能代他受罪。即共解辟支。便缚净眼反缚如前。诸上官等皆向辟支佛作礼忏悔。我等愚痴。无故枉困道人。当以大慈原赦我罪莫令将来世受此重殃。如是至三。辟支不答。辟支佛念不宜更复重入波罗奈城乞食。我宜众前取灭度耳。便于众前踊升虚空。于中往反坐卧住立作十八变。一腰以下出烟腰以上出火。二或腰以下出火腰以上出烟。三或左胁出烟右胁出火。四或左胁出火右胁出烟。五或腹前出烟背上出火。六或腹前出火背上出烟。七或腰以下出火腰以上出水。八或腰以下出水腰以上出火。九或左胁出水右胁出火。十或左胁出火右胁出水。十一或腹前出水背上出火。十二或腹前出火背上出水。十三或左肩出水右肩出火。十四或左肩出火右肩出水。十五或两肩出水或两肩出火。十六或举身出烟。十七或举身出火。十八或举身出水。即于空中烧身灭度。于是大众皆悲啼泣。或有忏悔。或有作礼取其舍利。于四衢道起于偷婆。诸官即将净眼诣王。手脚复以着土。王忿依前杀之。佛语舍利弗。尔时净眼者则我身是。其鹿相女者今孙陀利是。尔时梵达王者今执杖释种是。我于尔时由杀鹿相枉困辟支。以是罪缘。无数千岁堕在泥犁。无数千岁堕在畜生。无数千岁堕在饿鬼中。尔时余殃今虽作佛故获此谤

    奢弥跋谤佛缘第二

兴起行经云。佛告舍利弗。过去久远九十一劫。是时有王。名曰善说所造。有一婆罗门名延如达。好学广博。常教五百豪族童子。复有一婆罗门。名曰梵天。大富饶财。妇名净音。容貌第一。性行和调无嫉妒心。延如以梵天为檀越。其妇净音供养延如四事无乏。有一辟支佛。名曰受学。往到城内乞食。偶至梵天门。净音见辟支佛衣服齐整行步徐审。心甚欢喜。即请供养自今已去常受我请。即以美食满钵与之。辟支受已升空七返回旋飞还。时城内人见此神足。举国欢喜供养无厌。净音供养辟支日进。侍延如达遂薄。延如便兴嫉妒。诽谤之言。此道人实无才德作不净行。遂告五百弟子曰。此道人犯戒无精进行。诸童子各归家宣令曰。此道人无有净行。与净音交通。国人咸疑。神足如是有此秽声。邪声经七年乃断。于后辟支现十八变取于灭度。众人乃知延如虚谤辟支佛。佛语舍利弗。尔时延如达者则我身是。尔时梵天者今优填王是。尔时净音者今奢弥跋是。尔时五百童子者今五百罗汉是。佛语舍利弗。我于尔时因共供养故。便生嫉妒。共汝诽谤辟支佛。以是因缘共入地狱。镬汤煎煮无数千岁。由是余殃。今虽得佛故与汝等有奢弥跋之诽谤也

    佛患头痛缘第三

兴起行经云。佛告舍利弗。过去久远世时。于罗阅城中。时世谷贵饥馑困苦。人皆拾取白骨打煮饮汁。掘百草根以续微命。用一升金贸一升谷。尔时罗阅只城有大才数百家。名曰[日*支](九支反)越。村东不远有池名曰多鱼。[日*支]越村人将妻子诣多鱼池捕鱼食之。捕鱼着岸在陆而跳。我于尔时为小儿。年适四岁。见跳而喜。时池中有两种鱼。一名[麩-夫+孚]。一名多舌。此自相语曰。我等不犯人横见杀我。后世当报。佛语舍利弗。尔时[日*支]越村人男女大小者。今迦毗罗越国诸释种是。尔时小儿者则我身是。尔时[麩-夫+孚]鱼者毗楼勒王是。尔时多舌鱼者。今王相师婆罗门名恶舌者是。尔时鱼跳。我以小杖打鱼头。以是因缘堕地狱中无数千岁。今虽得佛。由是残缘故被毗楼勒王伐释种。时我得头痛。佛语舍利弗。我初头痛时语阿难曰。以四斗钵盛满冷水来。阿难如教持来以指抆额上汗。滴入水中。水即寻消。犹如火然。终日亦如炊空大釜投一滴水水即焦然。头痛之热其状如是。假令须弥山边旁出亚岸一由延至百由延。镇我头痛热者尔当消尽

    佛患骨节烦疼缘第四

兴起行经云。佛告舍利弗。往昔久远世时。于罗阅城中有一长者。得热病甚困。其城中有一大医子。别识诸药能治众病。长者子呼医子曰。为我治病。得愈吾大与卿财宝。医子即治长者病。既差已后不报功。长者于后复病。治差至三不报后复得病。续唤治之。医子念曰。前已三治三差。而不见报。见欺如此。我今治此当令大断。即便与非药。病遂增剧便致无常。佛语舍利弗。尔时医子者则我身是。尔时病子者今调达是。我于尔时与此非药致令无常。以是因缘。于数千岁受地狱苦。及畜生饿鬼之苦。由是残缘。今虽得佛故有骨节烦疼病生也

    佛患背痛缘第五

兴起行经云。佛告舍利弗。往昔久远世时。于罗阅城。时大节日聚会。时国中有两姓力士。一姓刹帝利种。一姓婆罗门种。时共相扑。婆罗门语刹帝利曰。卿莫扑我。我当大与卿钱宝。刹帝便不尽力令其屈伏。二人俱得皆受王赏。于时婆罗门竟不报刹帝。到后节日复来相扑。还复相求如前相许。刹帝复饶不扑。得赏如上。如是至三不报。后节复会。婆罗门重语刹帝曰。前后所许当一时并报。刹帝心念。此人比数欺我。既不报我。又侵我分。我今日当使其消。便干笑语曰卿诳我满三。今不用卿物。便右手捺项。左手捉跨腰。两手蹴之。挫折其脊如折甘蔗。擎之三旋使众人见。然后扑地即死。王及群臣皆大欢喜。赐金钱十万。佛语舍利弗。尔时刹帝者则我身是。婆罗门者提婆达是。我于尔时以贪恚故扑杀力士。以是因缘堕地狱中经数千岁。今虽成佛诸漏已尽。尔时残缘今故有此脊痛之患也

    佛被木抢刺脚缘第六

兴起行经云。佛在罗阅只竹园精舍。与大比丘僧五百人俱。晨旦着衣持钵。与五百比丘僧及阿难。共入只城乞食。家家遍至。见此里中有破刚木一片木长尺二。于佛前立。佛便心念。此是宿缘。我自作是。固当受之。众人闻见皆共聚观。大众见之惊愕失声。佛复心念。今当现偿宿缘之报。使众人见信解殃对不敢造恶。佛便踊在处空。去地一仞。木抢逐佛。亦高一仞于佛前立。佛复上二仞四仞乃至七仞。抢亦高随上七仞。世尊复上高一多罗。此抢亦高一多罗。佛复上乃至十多罗。抢亦随上立于佛前。佛复上高七里。乃至上七由延。抢亦随之。佛于空中化作青石。厚六由延。广纵十二由延。佛于上立。抢便穿石出在佛前立。佛复于空中化作水。广十由延。纵二由延。深六由延。于水上立。抢复过水于佛前立。佛复空中化作大火。纵广十二由延。高六由延。于其焰上立。抢亦过焰至佛前立。佛复空中化作旋风。纵广十二由延。高六由延。于风上立。抢从傍边斜来趣佛前立。佛复上至四天王宫。如是展转乃至梵天。木抢从三十三天。以次来上乃至梵天。于佛前立。诸天皆相谓曰。佛畏此抢舍走。然抢逐不置。尔时世尊与梵天说自宿缘法。从梵天还展转还至罗阅城。所过诸天皆为说宿缘法。抢亦随从上下至罗阅城。佛亦为罗阅只人说宿缘法。佛与比丘僧出罗阅城。抢亦寻佛后。国人尽逐佛出城。佛问众人。汝等欲何所至。众人答曰。欲随如来看此因缘。佛语众人。各自还归。如来自知时节。阿难问佛。如来何以遣众人还。佛语阿难。若众人见我偿此缘者。皆当盟死堕地。阿难便默。世尊即还竹园僧伽蓝。自处己房。敕诸比丘。各自还房。阿难问佛。我当云何。佛语阿难。汝亦还房。阿难即还。佛便心念。是缘我宿自造必当偿之。即取大衣四褺襞之。还坐本座。佛便展右足。木抢便从足跌上下入彻过。入地深六万八千由延。过地至水。水深亦六万八千由延。过水至火。火高六万八千由延。至火乃焦。当尔之时地为六返震动。阿难诸比丘。各自心念。今此地动其抢必刺佛脚足也。佛被抢已苦痛酸疼阿难即至佛所。见佛脚刺抢疮。便死倒地。佛以水洒。阿难乃起。起已礼佛足。摩拭呜佛脚足。啼泣堕泪。佛以是脚行至树下降魔。上至三十三天为母说法。世尊金刚之身。作何因缘为木所害。佛语阿难。且止勿啼。世间因缘轮转生死有是苦患。阿难问佛。今者疮痛增损何如。佛语阿难。渐有降损。舍利弗及诸比丘来礼佛。问答亦复如是。佛语比丘。且止莫啼。我乃先世自造此缘。要当受之。无可逃避。此对非父非母所作。亦非天王沙门等。佛自造自受。诸漏已尽得神通者。各自默然。思惟往日曾所说偈言

  世人所作行　　或作善恶事
  此行还归身　　终不朽败亡

时耆婆阿阇世王等。闻佛为木抢刺脚。从床闷死堕地良久乃苏。举宫惊怖。王起啼泣敕诸臣曰。速疾严驾欲至佛所。诸臣受教即便严驾上车出城。城内四姓宗族士女百千围绕。共至佛所。佛右胁侧卧。王礼佛已。手捉佛足摩抆口呜。世尊疮痛宁有损不。佛慰王已。命王使坐。王言。我从如来所闻佛身金刚不坏。今者何为木抢所刺耶。佛告王曰。一切诸法皆为缘对。我身虽是金刚非木抢能坏。此宿对所坏。即说颂曰

  世人所为作　　各自见其行
  行善得善报　　行恶得恶报

是故大王。当舍恶从善。愚騃不学问。未识真道者。戏笑轻罪复当号泣。不可以戏作罪后受大殃。王语耆婆。汝合好药洗疮咒治。必令时差。耆婆曰诺。耆婆即便礼佛洗足安药。后续止痛。耆婆出百千价[疊*毛]。用裹佛足。以手摩足。以口呜之。曰愿佛老寿此患早除。一切众生长夜之苦。亦得解脱。即起礼佛于一面住。佛于是为王及一切众会说四谛法。六十比丘得漏尽意解。万一千人得法眼净。复有百千诸天展转相告。皆来慰佛。说偈赞已。礼佛而去。佛语舍利弗。往昔无数阿僧祇劫前有两部贾客。各有五百人在波罗柰国。各合资财严船度海。乘风径往。即至宝渚。渚上丰饶。衣被饮食及妙婇女。种种龙宝无物不有。一部贾客语众人曰。我等所求已获今当住此以五欲自娱。第二萨薄告其部众。不应于此久住。是时空中有天女。慈愍此辈。便于空中语众贾曰。此间虽有财宝婇女衣食不足久住。却后七日此地皆当没水。语讫化去。复有魔女欲使没尽。谏之不去。前天所说水当没此。皆是虚妄。不足可信。说已化去。第一萨薄不信天告。乐住不去。第二萨薄惧水不住。却后七日如前天言水满其地。先严办船未至之日。所将部众即得上船。第一萨薄先不严船。水至之日与严治者。着矛持杖共相格战。第二萨薄以镩矛刺第一萨薄脚彻过。即便命终。佛语舍利弗。汝知第一萨薄者今提婆达是。第二萨薄者则我身是。尔时第一贾客众五百人者。则今提婆达五百弟子是。尔时第二贾客五百众者。则今五百罗汉是。尔时第一天女者。则今舍利弗是。尔时第二天女者。则今名满月比丘婆罗门弟子。是佛语舍利弗。我往昔作萨薄。贪财分死。度海与彼争船。以镩矛刺萨薄脚。以是因缘。无数千岁经地狱苦。堕畜生中。为人所射。无数千岁在饿鬼中蹈铁锥上。今虽得金刚之身。以是余殃故。今为木枪所刺

又大乘方便经云。昔舍卫城中有二十人。皆是最后边身。彼二十人更有怨家。二十人各各思惟。我当为作亲友而至其舍夺。其命根。不向人说。彼时四十人以佛神力故共至佛所。如来尔时为调伏是四十人故。于大众中告大目揵连言。令此大地出佉达罗刺欲刺吾右足。未至足之间。此佉达罗刺即从地出长一肘。当出之时。目连白佛言。我今当取此刺掷着他方世界。佛告目连。非汝所能。此刺在地汝不能拔。尔时目连以大神力。前拔此刺。于时三千大千世界皆大震动。一切世界随刺而举。而不能动乃至一毛。尔时世尊以神通力上四天王天。彼刺亦随佛去如是。展转乃至梵天亦复如是。尔时如来从梵天还至阎浮提本所坐处。刺亦逐还。至此地中竖向如来。尔时如来即以右手捉刺。左手按地。右脚蹋之。尔时三千大千世界皆大震动。时尊者阿难向佛合掌。而作是言。世尊。往昔作何等业得如是报。佛告阿难。我过去世入大海中。持[矛*(替-曰+貝)]刺人断其命根。以此因缘得如此报。善男子。我说是业缘已。彼二十怨贼欲害二十人者。作是思惟。如来法王尚得如是恶业之报。况我等辈不受此报。是二十人即从坐起。头面礼佛作如是言。我等今日向佛悔过。不敢覆藏。我先恶心欲害彼人。今重悔过。不敢覆藏。时二十人即得正解及四万人亦得正解。是故如来示佉达罗刺刺足。是名如来方便

    佛被提婆达掷石出血缘第七

兴起行经云。佛告舍利弗。往昔过去世。时于罗阅城有长者。名曰须檀。大富多饶财宝产业备足。子名须摩提。其父须檀奄然命终。摩提异母弟名修耶舍。摩提心念。我当云何设计不与耶舍财分。唯当杀之。乃得不与。摩提语耶舍云。大弟共诣耆阇崛山上论说去来。耶舍曰。可尔。摩提即执弟手上山。将至绝高。便推崖底以石[序-予+阜]之。便即命绝。佛语舍利弗。汝知尔时长者须檀者。则今父王真净是也。尔时子须摩提者。则我身是。弟修耶舍者。则今提婆达多是。佛语舍利弗。我于尔时以贪财害弟。以是罪故无数千岁在地狱烧煮。为铁山[序-予+阜]压。尔时残缘。今虽得佛不能免此宿对。我于耆阇崛山经行。为提婆达举崖石长六丈广三丈。以掷佛头。山神名金埤罗。以手接示。石边小片迸堕中佛脚大拇指。即破血出

    佛被婆罗门女旃沙舞杅谤佛缘第八

兴起行经云。佛告舍利弗。往昔阿僧祇劫前。有佛名尽胜如来。有两种比丘。一种名无胜。一种名常欢。无胜比丘得六神通。常欢比丘结使未除。尔时波罗柰城有长者。名大爱。资财无极。妇名善多。端正无比。两种比丘。往来其家。以为檀越。善多妇者供养无胜比丘。四事无乏。常欢微薄。因此妒嫉横生诽谤言。无胜比丘与善多交通。不以道法供养。自以恩爱供养耳。佛语舍利弗。尔时常欢比丘者则我身是。善多妇者今婆罗门女名旃沙是。我于尔时无故诽谤无胜罗汉。以是罪缘。无数千岁堕在地狱受诸苦痛。今虽得佛。以余殃故为多舌童女。舞杅起腹来至我前曰。沙门何以不自说家事。乃说他事。为汝今日独自欢乐。不知我苦。汝先共我通使我有身。今当临月。事须苏油养于小儿。尽当给我。尔时众会皆低头默然。时释提桓因侍后执扇。以神力化作一鼠。入其衣里啮于舞杅。忽然落地。尔时四部弟子及六师徒众。见杅堕地皆大欢喜。扬声称庆欣笑无量。皆同骂曰。汝死赤吹罪物。何能兴此恶意诽谤清净无上正真此。地无知乃能容载如此恶物耶。诸众各说是时。地即劈裂火焰踊出。女便堕中径至阿鼻大泥犁中。大众见女现身堕泥犁中。阿阇世王便大惊恐。衣毛为竖。即起叉手长跪白言。此女所堕今在何处。佛答。大王。此女所堕名阿鼻泥犁。阇王复问。此女不杀人。亦不偷盗妄语。何因便堕阿鼻耶。佛语阇王。我所说缘法。有上中下身口意行。阇王复问。何者为重。何者为中。何者为下。佛语阇王。意行最重。口行处中。身行在下。王复问佛。佛答王曰。身行粗现。此事可见。口行耳闻。此二事者世间闻见。意行发念无见闻者。此是内事。众行为意钉所系缚。如人欲行身三杀盗淫欲发口之四过妾言绮语恶口两舌。先心计挍然后施行。是故系于意钉不在身口也。

于是世尊即说偈曰

  意中熟思惟　　然后行二事
  扬惭于身口　　未曾愧心意
  先当惭于意　　然后耻身口
  此二不离身　　亦不能独行

于是阿阇世王。闻佛说法。啼泣悲感。佛问王曰。何为啼耶。王答佛曰。为众生无智不解三事常有折减。是故悲耳。此众生等但谓身口为大。不知意为深奥。如人杀生偷盗淫泆。天下尽见。口行四事天下所闻。意家三事。非耳所闻非眼所见。是故众生以眼见耳闻为。大今佛说乃知心意为大身口为小。以是故身口二事系于意钉。如多舌女欲谤毁佛先心思念当以系杅起腹在大众中说是谤事。故知意大身口小也。佛言。善哉善哉。大王。善解此事。常当学此意大身口小事。说是法时。八千比丘漏尽意解。二百比丘得阿那含道。四百比丘得斯陀含道。八百比丘得须陀洹道。八万天人得法眼净。十万人及非人皆受五戒。二十万鬼神受三自归

又生经云。尔时世尊。与千二百五十人俱。入舍卫城欲诣波斯匿王宫受请。时有比丘尼。名曰暴志。以木盔系腹似如怀妊。因牵佛衣。君为我夫。从得有娠。不给衣食。此事云何。时诸大众天人释梵四王诸天鬼神及国人民莫不惊惶。佛为一切三界之尊。其心清净过于摩尼。智慧之明超于日月。独步三世无能逮者。喻如虚空不可污染。佛心过彼无有等侣。此比丘尼既佛弟子。云何怀恶欲谤如来。于是世尊见众会心。欲为决疑。仰瞻上方。时天帝释寻时来下。化作一鼠啮系盔绳。盔即堕地。众会睹之。嗔喜交集。怪之所以。时国王嗔。此比丘尼弃家远业为佛弟子。既不能报恩。反怀妒结隙大圣乎。即敕掘地为坑深欲倒埋。时佛解喻勿得尔也。是吾宿罪非独彼殃。乃往过去久远世时。有贾客卖好真珠。数多圆好。时有一女谐欲贸之。有一男子迁益倍价。独得珠去。女人不得心怀嗔恨。有从请看复不肯与。心盛遂怒。汝毁辱我。在在所生当报汝怨。所在毁辱悔无所及。佛告王等。尔时买珠男子则我身是。其女人者则暴志尼是。因彼怀恨所在生处常欲相谤。佛说如是。众会疑解。莫不欢喜

    佛食马麦缘第九

兴起行经云。佛告舍利弗。过去久远世时。佛名毗婆叶如来。在槃头摩跋城中。王名槃头。与群臣仕庶。以四事供养如来及众。终已无乏。尔时城中有婆罗门。名因提耆利。博达梵志四韦典籍。亦知尼揵算术。及教五百童子。大王设会。先请佛及诸大众。佛见时到往诣王宫就座而坐。王即下食手目斟酌种种肴膳。有一比丘。名曰弥勒。时病不行。佛及大众食已各还本处。遇梵志山王。见食香美便兴嫉妒意曰。此髡头沙门正应食马麦。不应食此甘馔之供。告诸童子。汝等见此髡头道人食于甘美肴膳不。诸童子曰。实见此等师主亦应但食马麦。佛语舍利弗。汝知尔时山王婆罗门者则我身是。尔时五百童子者今五百罗汉是。尔时病比丘弥勒者今弥勒菩萨是。我于尔时以兴嫉妒。骂言不应食其甘膳。正食马麦。卿等亦云如是。以是因缘。我及卿等经历地狱无数千岁。今虽成佛。尔时残缘。我及卿等于毗兰邑故食马麦九十日。我于尔时不言与佛马麦。但言与比丘。以是故我今得食捣麦人。以乡等加言当与佛麦故。今日卿等食着皮麦耳

又大乘方便经云。以何缘故。如来及僧在婆罗门毗兰若聚落。三月之中食马麦耶。佛言。善男子。我于昔时知此婆罗门必舍初始请佛僧心不给饮食。而故往受请。何以故。为彼五百马故此五百马先世中已学菩萨乘。已曾供养过去诸佛。近恶知识作恶业缘故。堕畜生中。五百马中有一大马。名曰日藏。是大菩萨。于过去人中。已曾劝五百小马发菩提心。为欲度此五百马故现生马中。由大马威德故。令五百马自识宿命。本所失心而今还得。我愍彼五百菩萨堕马中者。欲令得脱离于畜生。是故如来知故受请。是时五百马。减所食麦半分持施僧。大马半分奉施如来。尔时大马为五百马。以马音声而为说法示教悔过。令当礼佛及比丘僧。说此事已复作是言。汝等当以所食半分供养于僧。尔时五百马悔过已。于佛及僧生净信心。过三月已。其后不久是五百马命终生于兜术天上。彼五百天子。即从天来至于佛所。闻说法已必定得成阿耨菩提。五百马子于将来世得辟支佛。彼日藏大马。于当来世复得作佛。号曰善调如来。虽食草木土块瓦砾。大千界中无如是味。尔时阿难心生忧恼。转轮圣王种出家学道。如下贱人食此马麦。我于尔时见阿难心。即与一粒麦语阿难言。汝尝此麦。味为何如。阿难尝已生希有心。我生王家已来未曾得如是之味。阿难食此麦已。七日七夜无饥渴想。如来复知五百比丘。若食细食增益欲心。若食粗食心则不为贪欲所覆。彼诸比丘过三月已离淫欲心证阿罗汉果。善男子。为调伏五百比丘度五百马菩萨故。如来以方便力受三月食马麦缘非是业报

    佛经苦行缘第十

兴起行经云。佛告舍利弗。往昔波罗柰城边。去城不远。有多狩邑。中有婆罗门。为王太史。国中第一。有其一子。头上有自然火鬘。因以为名。火鬘彼首端正有三十相。梵志典籍图书谶记无事不博。时有一瓦师子。名曰难提婆罗。此云护喜。与火鬘少小亲交。心相敬念须臾不忘。瓦师精进慈仁孝顺。父母俱盲。供养二亲无所乏短。虽为瓦师手不掘地。亦不使人掘。唯取破墙崩岸鼠坏土等和以为器成好无比。若有男子女人欲来买者。不争价数不取金银财帛。唯取谷米供养而已。迦叶如来所住精舍。去邑不远。与大比丘众二万人俱。皆是阿罗汉护喜语火鬘曰。共见迦叶如来去乎。火鬘答曰。用见此髡头道人。为真是髡头人耳。何有道哉。如是至三。后日复语火鬘曰。共至水上澡浴乎。火鬘答曰。可尔。便共诣水澡浴。着衣服已。护喜举右手遥指示曰。如来精舍去是不远。可共暂见。火鬘答曰。何用见此秃头道人为。何有佛道难得。护喜便捉衣牵不去。火鬘便脱衣舍走。护喜逐后。捉腰带挽曰。可暂共见佛便即还耶。火鬘复解带舍走。曰我不欲见此秃头沙门。护喜便撮其头牵曰。为一过见佛去来。尔时国讳捉人头。捉者皆斩。火鬘惊怖。窃心念曰。此瓦师子分死捉我头。此非小事。必当有好事乃使此人分死相捉。火鬘曰。汝放我头。我随子去。护喜即放。共诣佛所。护喜礼如来足于一面坐。火鬘直举手问讯已便坐。护喜叉手白迦叶佛言。此火鬘者。多狩邑中太史之子。是我少时亲友。然其不识三尊。不信三宝。愿世尊开化愚冥使其信解。火鬘童子熟视世尊。从头至足睹佛相好。威容巍巍诸根纯淑调和。以三十二相严饰其体。八十种好以为容仪。如娑罗树华。身犹须弥。无能见顶。面如满月。光如日明。身色如金。火鬘见佛相好。便心念曰。我梵谶记所载相好。今佛尽有。唯无二事。一阴马藏相。二吐舌舐面相。于是说偈问曰

  所闻三十二　　大士之相好
  于此人中尊　　唯不睹二事
  岂有丈夫体　　犹如马藏不
  宁有广长舌　　覆面舐头不
  愿为吐舌示　　令我决狐疑
  我见乃当知　　如经所载不

于是如来便出广长舌相。以覆其面上及肉髻。并覆两耳。七过舐头。缩舌入口。色光出照大千世界。蔽日月明乃至阿迦腻吒天。光还绕身七匝从顶上入。以神足力现阴马藏相。令火鬘独见。余人不睹。火鬘童子具足见佛三十二相无一缺减。踊跃欢喜不能自胜。如来为火鬘说法。止其三业令行菩萨行。火鬘即礼佛足长跪白言。我今忏悔。身不可行而行。口不可言而言。意不可念而念。愿世尊受我此忏。从今已往不复敢犯。如此至三。迦叶如来默然受之。火鬘童子。护喜童子。俱礼拜退。后自尤责悔不早闻失于道利。于是火鬘童子说偈赞护喜曰

  仁为我善友　　法友无所贪
  导我以正道　　是友佛所誉

于后二人投佛出家受具足戒。佛语舍利弗。尔时火鬘童子者则我身是。火鬘父者今我父王真净是。尔时瓦师童子护喜者。我为太子在宫居婇女时。至于夜半。作瓶天子。来语我言。日时已到。可出家去。为道者是舍利弗。此护喜者频劝我出家。是善知识也。我前向护喜作恶语道。迦叶佛秃头沙门。何有佛道难得。以是恶言故。临成佛时六年苦行。日食一麻一米大豆小豆。虽受辛苦于法无益。舍利弗。我六年苦行者偿先缘对。毕已然后得佛。佛语舍利弗。汝观如来众恶已尽。诸天人神一切众生皆欲度之。我犹不免宿对。况复愚冥未得道者。舍利弗。当护身三口四意三。当学如是。佛说先世因缘时。万一千天子得须陀洹道。八千龙等皆受五戒。五千夜叉受三自归。佛说是已。舍利弗及五百罗汉。阿耨大龙王八部鬼神。欢喜受行

颂曰

  惟斯上哲　　滥被谋枉　　清浊难分
  善人恶网　　幽显冥知　　真伪鉴朗
  自观业对　　如空影响

法苑珠林卷第五十九法苑珠林卷第六十

        西明寺沙门释道世撰

    咒术篇第六十八(此有七部) 述意部 忏悔部 弥陀部 弥勒部 观音部 灭罪部 杂咒部

    述意部第一

夫神咒之为用也。拔曚昧之信心。启正真之明慧。裂重空之巨障。灭积劫之深痾。业既谢遣黑法潜形。所以累圣式陈。众灵攸仰。故波旬奉咒于白树。梵王显仪于赤畿。七佛扬道于时缘。菩萨陈诚于法会。广罗经诰羌难备焉。然陀罗尼者。西梵天音。东华人译则云持也。诵持善不失。持恶不生。据斯以言。弥纶一化依法施行功用立验。或碎石拔木。或移痛灭痾。随声发而苦除。逐音扬而事举。或召集神鬼。或驾御虬龙。兴云布而膏雨垂。呼策志而祯瑞集。感应不穷。其来久矣

    忏悔部第二

述曰。夫咒是三世诸佛所说。若能至心受持。无不灵验。比见道俗。虽有诵持无多功效。自无志诚谤言无征。或有文字讹[兟/曰]。或有音韵不典。或饮啖酒肉。或杂食荤辛。或室宇污秽。或浪谈俗语。或衣服不净。或处所不严。致令鬼神得便。翻受其殃。若欲忏悔先立道场。悬缯幡盖烧众名香。四门护净禁止杂人。随其出入每须澡浴。多觅和香口内常含。至诚殷重自责己躬。愧谢十方一切贤圣。然后普为四生六趣。心心相续刹那匪懈。如是恳已定验不疑。故菩萨善戒经云。菩萨为破众生种种恶故受持神咒。故有五法不得为。一不食肉。二不饮酒。三不食五辛。四不淫。五不净之家不在中食。菩萨具足如是五法。能大利益无量众生。诸恶鬼神诸恶毒病无不能治

    千转陀罗尼神咒

        释迦牟尼佛说

此咒出于西梵由来盛传。至隋大业初。东都雒阳翻经馆笈多三藏。译出此咒以惠遣学士。释彦琮法师即传译之领袖也。初获此本通布华夷。时有长安延兴寺玄琬律师弘法寺静琳法师等。并是道光日下德振通贤。创获流布洗荡瑕累。即于别院仍建道场。每至肇春为受戒沙弥及余道俗相续不绝。灵相重叠。至今五十余年。时渐讹[兟/曰]。恐后人不知本末。故委具述之。然大集诸经及陀罗尼集十卷。广明杂咒。不烦具录。今且逐要时济所须。意存灭罪除障。出四十余首。除病济贫护生延命杂术之徒。亦略述二十余。或此处无文西域有本。三藏口传。要用咒者。亦翻出三五。传之流行。余之不尽者冀寻大本。佛说咒曰

南慕遏罗(去声)怛(入声)那(奴个反)怛逻耶(羊多反)夜(羊个反)南么阿(长声)罗耶阿(短声)吠卢吉低湿吠逻夜菩提(上声)萨哆皤(平声)邪(羊可反)摩诃萨埵婆邪摩诃迦噜腻(拏儞反)迦夜(羊可反)怛驮(地可反)誓曳(去声)誓曳誓夜(羊可反)婆(长声)[酉*益](许弃反)儞(奴弃反)誓揄怛[日*梨]迦(去声)逻迦逻(去声)磨(去声)逻磨逻哆(都个反)逻哆逻遮(章可反)逻遮逻钵逻(去声)遮罗钵逻遮罗器拏(去声)器拏萨婆(去声)羯磨吠逻拏(平声)儞迷婆伽伏底(都儞反)索诃(去声)萨啰吠啰低萨婆(去声)勃陀(长声)吠卢吉低只刍(欹数反)秫(始出反)嚧怛逻揭(渠谒反)逻拏(去声)寔哈(呼合反)婆(轻长反)迦夜沫奴比(扶必反)阇夜那比　输达儞　素噜素噜　钵逻钵逻　素噜素噜萨婆勃陀頞地瑟耻(上寄反)那馺(苏合反)婆诃达磨陀(长声)石揭唎鞞馺婆诃阿罗婆(重声)婆(去声)馺婆(轻声)婆(重声)婆(去声)萨婆达摩婆(去声)蒱达儞　馺婆诃

此咒功能。千劫聚集业障一时诵已皆尽去尽。便获千佛所集善根。当得背于千劫流转中生老病死边际。转此生已见千转轮王。欲生清净佛国者。昼三夜三。一一时中各诵二十一遍。至二十一日。如其所欲即得如意。我见金色佛像菩萨形像。即是先相。命终已后便生菩萨大集会中

    弥陀部第三

此阿弥陀咒若欲诵者。诸口傍字皆依本音转。言之无口者依字读。仍须师授之。声韵合梵轻重得法。依之修行克有灵验

那(上)谟菩(上)陀夜(药可反以下同)那(上)谟驮(上)啰(上)摩(上)夜(上)那(上)谟僧伽夜那(上)磨(上)阿弭多婆(上)夜跢(丁可反)他伽(上)多夜阿(上)啰诃(上)羝(上)三藐三菩(上)陀夜跢侄他(地也反下同)阿(上)弭唎羝阿(上)弭唎都婆鼙(善迷反以下同)阿(上)弭唎跢三婆(上)鼙阿(上)弭唎跢鼻(菩弭反)迦(上)囒羝伽弭儞(五)伽(上)伽(上)那稽(居移反)唎底(都儞反)迦(上)唎(六)裟(上)啰(上)皤(薄可反)皤波跛叉(楚我反)焰迦(上)唎(一切恶业尽也)娑婆诃(公可反)

此之神咒先已流行。功能利益不可说尽。于晨朝时用杨枝净口散华烧香。佛像前胡跪合掌。口诵七遍。若二七三七遍。灭四重五逆等罪。现身不为诸横所恼。命终生无量寿国。又此咒能转女身令成男子。今别勘梵本。并问真婆罗门僧等。此咒威力不可思议。但旦暮午时各诵一百遍。能灭四重五逆。拔一切罪根得生西方。若能精诚满二十万遍。则菩提芽生得不退转。诵满三十万遍。则面见阿弥陀佛。决定得生安乐净土。又陀罗尼杂集经云。尔时世尊告诸比丘。今当为汝演说。西方安乐世界今现有佛号阿弥陀。若有四众能正受持彼佛名号。以此功德临欲终时。阿弥陀佛即与大众。往此人所令其得见。见已寻生庆悦倍增功德。以是因缘。所生之处永离胞胎秽欲之形。纯处鲜妙宝莲华中。自然化生具大神通。十方河沙诸佛。皆共赞彼安乐世界。所有佛法不可思议。神通现化种种方便不可思议。若有能信如是之事。当知是人不可思议。所得业报亦不可思议。其国号曰清泰。圣王所住。其城纵广十千由旬。于中充满刹利之种。阿弥陀佛父名月上转轮圣王。其母名曰殊胜妙颜。子名月明。奉事弟子名无垢称。智慧弟子。名曰慧光。神足精勤。名曰大化。尔时魔王。名曰无胜。有提婆达多。名曰胜寂。阿弥陀佛与大比丘六万人俱。若有受持彼佛名号。坚固其心忆念不忘。十日十夜除舍散乱。精勤修集念佛三昧。受持读诵此鼓音声王大陀罗尼。十日十夜六时专念。五体投地礼敬彼佛。坚固正念悉除散乱。若能令心念念不绝。十日之中必得见彼阿弥陀佛。并见十方世界如来及所住处。唯除重障钝根之人。于今少时所不能睹。一切诸善皆悉回向愿得往生安乐世界。垂终之日。阿弥陀佛与诸大众现其人前。安慰称善。是人即时甚生庆悦。以是因缘。如其所愿寻得往生。佛告诸比丘。何等名为鼓音声王大陀罗尼。吾今当说。汝等善听。唯然受教。于时世尊即说咒曰

多伏咃(一)婆离(二)阿婆离(三)娑摩婆罗(四)尼地奢(五)昵阇多祢(六)昵筏耶(七)昵筏仚(八)阇罗婆罗车驮祢(九)宿佉波啼昵地奢(十)阿弥多由婆离(十一)阿弥多蛇波波罗(十二)娑陀祢(十三)涅浮提(十四)阿迦舍昵浮陀(十五)阿迦舍昵提奢(十六)阿迦舍昵阇帝(十七)阿迦舍久舍离(十八)阿迦舍达奢尼(十九)阿迦舍提咃祢(二十)留波昵提奢(二十一)遮埵唎达摩波罗婆陀祢(二十二)遮埵唎阿利蛇娑帝蛇波罗娑陀祢(二十三)遮埵唎末伽婆那波罗娑陀祢(二十四)婆罗毗梨耶波罗娑陀祢(二十五)达摩呻他祢(二十六)久舍离(二十七)久舍罗昵提奢(二十八)久舍罗波罗啼咃祢(二十九)佛陀久舍离(三十)毗佛陀波罗波斯(三十一)达摩迦罗祢(三十二)昵专啼(三十三)昵浮提(三十四)毗摩离(三十五)毗罗阇(三十六)罗阇(三十七)罗斯(三十八)罗娑坡(三十九)罗婆伽罗婆离(四十)罗娑伽罗阿地咃祢(四十一)久舍离(四十二)波罗啼久舍离(四十三)毗久舍离(四十四)咃啼(四十五)修陀多至啼(四十六)修波罗舍多至啼(四十七)修波罗啼痴啼(四十八)修离(四十九)修目仚(五十)达咩(五十一)达达咩(五十二)离婆(五十三)遮婆离(五十四)阿[少/兔]舍婆离(五十五)佛陀迦舍昵裘祢(五十六)佛陀迦舍裘祢(五十七)娑婆诃(五十八)

此是阿弥陀鼓音声王大陀罗尼。若有比丘比丘尼清信士女。常应至诚受持读诵如说修行。行此持法。当处闲寂洗浴其身着新净衣饮食白素不啖酒肉及以五辛。当修梵行。以好香华供养阿弥陀如来及佛道场大菩萨众。常应如是专心系念发愿求生安乐世界。精勤不怠。如其所愿必得往生

    弥勒部第四

七佛所说神咒经云。尔时文殊师利菩萨所说陀罗尼。名阎摩兜(晋言解众生系缚)现在病苦悉得消除。能却障道拔三毒箭。九十八使渐渐消除。灭度三有流。现身得道。即说咒曰

支不多奈帝　阎浮支奈帝　苏车不支奈帝　杌耆不支奈帝　乌苏多支奈帝　娑遮不支奈帝　阎摩赖长支奈帝　阿恕婆赖长支奈帝　恕波帝支奈帝莎诃

诵此咒三遍。缕五色结作二结系项。此陀罗尼。四十二亿诸佛所说。若诸行人能书写读诵此咒者。现世当为千佛所护。此人命终以后不堕恶道。当生兜率天上面睹弥勒。又有众生能修行此咒者。断食七日纯服牛乳。中时一食更无杂食。一日夜六时忏悔。先所作亿千垓劫所有重罪。一时都尽。得见千佛手摩其头即与授记。宿罪殃恶悉灭无余

    愿见弥勒佛咒(西国三藏口授得之)

南无弥帝隶耶夜　菩提萨埵夜　哆[女*絰]他　弥帝隶弥帝隶　弥哆啰摩那栖　弥哆啰　三皤鞞　弥哆噜皤鞞　莎婆诃

    观音部第五

    观世音随心咒

南无曷啰[口*怛]那　怛啰夜　南无阿利耶　嘙卢吉帝　湿嘙啰耶　菩提萨埵耶　摩诃菩提　萨埵耶　摩诃迦嚧腻迦耶　怛[女*絰]他　多利多利　咄多利　咄咄多利咄利　萨婆诃

    请观世音大势至菩萨咒法

陀罗尼咒经云。佛在舍卫国。时有夜叉五头。面黑如墨。而有五眼。拘牙上出。吸人精气。眼赤如血两耳出脓。鼻中流血。舌噤无声。食化粗涩六识闭塞。为鬼所致人民被害。以命投佛。遂令请观世音菩萨除去毒害。一名请观世音菩萨消伏毒害陀罗尼咒经。此乃南宋时外国舶主竺难提译出。经云。一切众生有三毒畏。死畏病畏破梵行畏。作十恶业牢狱系闭水火鬼神所逼恼畏。皆当归依观世音菩萨。是故娑婆世界皆号为施无畏者。有灌顶章句陀罗尼神咒。毕定吉祥。闻者获益。若欲诵者。持斋奉戒不往女人秽念室处。唯专念十方诸佛及七佛观世音菩萨。一心诵持。现身得见观世音菩萨。诸愿成就。后生佛前。长与苦别。或于三七日七七日。初立道场应六斋日。建首庄严香泥涂地。悬诸幡盖安佛南向。观世音像别置东向。日别杨枝净水烧香散华。行者当十人已还作之。恐多娆乱。应西向席地。地若卑湿安低脚床。当脱净衣左右出入洗浴竟着净衣服。当日日尽力供养。若不办者。初日不可无施。既安毕已各执香炉。一心一意向彼西方。五体投地使明了音声者唱。请十方七佛观音大势至菩萨等。我今已具杨枝净水。惟愿大慈哀愍摄受。愿救我厄。放大光明灭除痴闇。来至我所施我大乐。我今稽首归依奉请(如是三说)后复一心清净其意。专念西方观音大势至。诵咒七遍云

多[口*絰]陀　乌呼腻　摸呼腻　阎婆腻　耽婆腻　安荼詈　般荼詈　首埤帝　般荼啰　婆私腻　多咥他　寐梨　鞮首梨　迦波梨　佉鞮端耆　旃陀梨　摩登耆勒叉勒叉　萨婆萨埵　萨婆邪啤　娑诃

多荼咃　伽帝伽帝　腻伽帝　修留修留毗　勒叉勒叉　萨婆萨埵　萨婆婆耶啤　沙呵

若能洁净身心善诵此咒。感得观音大势。大慈大悲游戏神通。来于五道。常以善习普救一切。离生死苦得安乐处。脱诸烦恼到涅槃岸

第二更称三宝名字。诵破恶业障罪咒云

南无佛陀　南无达摩　南无僧伽　南无观世音　菩提萨埵　摩诃菩提萨埵

大慈大悲惟愿愍我救护苦恼。亦救一切怖畏众生令得大护

多[口*姪]咃　阿呼腻　摸呼腻　阎浮腻　耽婆腻　阿婆熙(虚只反)　摸呼腻　分荼梨　般荼梨　轮鞞帝　婆私腻　休楼休楼　分荼梨　兜楼兜楼　般荼梨周楼周楼　般荼梨　豆富豆富　般荼啰　婆私腻　矧墀(直资反)跈墀(乃轸反)腻跈墀　萨婆诃婆耶羯多　萨婆常婆娑陀　阿婆耶　卑离陀闭殿娑诃

佛言。若四部弟子受持观世音菩萨名。诵此神咒一遍至七七遍。身心安隐。一切业障如火烧薪永尽无余。乃至三毒亦得消伏。如经广说

第三更称三宝名诵六字章句咒云

多[口*姪]咃　安陀詈　般质雌　难多詈　婆伽詈　阿卢祢　薄鸠詈　莫鸠隶　兜毗隶　娑诃

佛言。若四部弟子受诸苦恼。一日至十日。一月至五月。净心系念归依三宝。三称观世音名诵持此咒。一切祸对无不远离解脱众恼。今世受乐后生见佛。此咒乃是十方三世诸佛所说。常为诸佛诸大菩萨之所护持。若有闻者如说修行。罪垢消灭。现身得见八十亿佛。皆来授手。即得无忘旋陀罗尼。若有宿罪及现造恶极重业者。梦中得见观世音菩萨。如大猛风吹于重云。得离罪业生诸佛前

第四更为说灌顶吉祥陀罗尼咒云

多[口*姪]咃　乌耽毗詈　兜毗詈　耽埤　波罗耽埤　捺吒　修柰吒　枳拔吒　牟那邪　三摩邪檀提　腻罗　枳尸　婆罗鸠卑　乌詈　攘瞿詈娑诃

若有男子女人。闻是经咒。受持书写读诵解说。即超越无量阿僧祇劫生死之罪。消伏毒害不与祸对。乃至具足善根生净佛国。案西域传。南海之滨有山寺。观世音菩萨常止其中。随有念者随应如响无不感赴。若至山寺断食七日。即见圣者亲为说法。良以断食心猛故使感见通明。如上行法断食亦尔

    灭罪部第六

东方最胜灯王如来经云。东方去此百千亿佛刹过已。有一佛刹。名无边华世界。彼世界中。有一佛名最胜灯王如来。现在逍遥说法。遣二菩萨来此娑婆世界。一名大光菩萨。二名甘露光菩萨。佛言。汝等二菩萨往向娑婆世界。彼有一佛名释迦牟尼。将此陀罗尼章句说。为诸众生故。安乐故。功德故。增益故。名闻故。生力故。随所意行故。所受乐故。不扰乱故。不杀众生故。为[打-丁+廱]护故。而说咒曰

多(上)绖(地也反)他优波差泥　睹差泥　罗叉[少/兔]瞿　波多(上)曳波啰阇婆隶阇(上)婆(上)隶阇婆隶摩(上)诃阇婆隶　阇婆楞伽帝　阇婆隶阇婆梨尼　摩诃阇婆梨尼

阇婆啰木仚娑利　摩娑利　阿迦　(上)隶摩迦(上)隶阿(上)仚(音溪)摩(上)仚那(上)仚娑(上)婆隶　摩诃娑婆隶　三婆离　郁句　目句　三摩帝　摩诃三摩帝帝　三摩帝　摩诃三摩帝　摩诃阇婆隶　娑曳　娑罗弥　目句奢弥　摩诃奢弥　三摩弟　摩诃三摩弟　三目避　毗目避　阿啰细　摩诃阿罗细　摩那(上)细　摩那细　摩那细啼卑底　莎婆诃

尔时彼二菩萨受持此陀罗尼已。譬如壮士屈申臂顷。至释迦牟尼所。恭敬礼已。具申来意作是言。或被诸鬼神恼害。或被诸杂毒虫害。或蛊道病。或有死尸病。或有热病自余种种扰乱鬼病。而最胜灯王如来遣我等将此陀罗尼咒来。为诸众生作利益故。而说前咒。尔时佛告阿难言。汝持此咒为他解说宣通流布。佛出世难值。此咒复甚难闻。若有人能受持此陀罗尼者。火不能烧。刀仗不伤。诸毒不害。县官不杀。梵天不恚。彼人七世常知宿命。此咒过去七十七亿诸佛所说。若有人毁谤此咒者。即是毁谤彼等诸佛。若有鬼神不敬重此咒者。或与我夺某甲威力者。或已咒夺不还者。彼鬼神头破作七分

尔时释迦牟尼佛告诸比丘。我今亦说陀罗尼章句。为利益众生故。增长功德故。增长威德故。增长色故。增长名闻故。增长力故。随意受乐故。随行受安乐故。不扰乱故。不杀害故。守护故。而说咒曰

多(上)[口*姪]他阿知(上)跋知(上)那(上)知(上)俱(上)那(上)知(上)迦(上)那(上)知(上)吒罗　跋泥　恀罗跂泥　睹多罗(上)曳阿罗(上)婆枳　吒　枳吒荼枳罗娄迷呼卢迷娑(上)隶摩诃娑隶差迷　摩诃差迷梨隶　嗘隶　[日*旨]隶嗘(虚尔反)隶　寐隶　伊隶(上)尸隶尸隶　尸尸利尸罗跋知(上)阿(上)滞婆(上)滞那(上)滞俱(上)那滞颇那(上)跋帝波(上)那跋帝(上)阿迦细摩迦细迦细迦娑(上)迦细颇细颇娑(上)颇细摩诃颇娑(上)颇细伊(上)泥寐泥多恀多恀波多恀多婆多恀莎婆诃

尔时佛告阿难。汝持此咒为他解说宣通流布。佛告阿难。闻此陀罗尼复倍甚难。若有人能受此咒。复倍为难。若有人能受持读诵。能为他人宣通解说。彼人能知未来二十一世之事。此陀罗尼过去九十九亿诸佛所说。若有人毁谤不信行者。彼人则为毁谤过去诸佛。若有人受持此咒。结戒守护作法。尚能令彼枯树生枝柯华叶果子。何况有识众生受持此咒而不差者。无是处耶。归命一切诸佛。愿我成就此咒。莎婆诃

尔时世尊复说咒曰

多(上)侄他　阿啧(悼阶反)婆啧　吒稽吒啰稽　吒嚧末底　睹嚧末底　兜隶　睹罗兜隶婆隶娑(上)隶　睹隶　度隶　度度隶苏(上)隶婆　哂哂婆哂利　溪利　毕利　底利　莎婆诃

尔时世尊告阿难言。若有人受持此咒为他宣通。彼人得知二十八世之事。此陀罗尼过去殑伽河沙诸佛所说。若有人毁谤此咒。则是毁谤彼等诸佛。则为舍彼诸佛。一切诸天龙鬼神县官劫贼诸毒蛊等。皆不能害。一切诸恶疾病亦不能害。唯除宿殃所造业报(略说功德广说在经)

    大方等经七佛说灭罪咒

离婆离婆帝　[仁-二+丸]呵[仁-二+丸]呵帝　陀罗离帝　尼呵罗帝　毗摩离帝莎诃

右此二咒。诸佛共说功能利益灭罪除障备在经文。不具说

新翻大般若经第五百七十一第六分云

尔时最胜天王复白佛言。诸菩萨摩诃萨行般若波罗蜜多。修何等行护持正法。佛告最胜。天王当知。若菩萨摩诃萨行深般若波罗蜜多。行不违言。尊重师长随顺正法。调柔志性纯质诸根寂静。远离一切恶不善行。修习善根名护正法。天王当知。若诸菩萨摩诃萨行深般若波罗蜜多。修身语意三业慈悲。不拘利誉持戒清净。远离诸见。名护正法。天王当知。若菩萨摩诃萨行深般若波罗蜜多。心不随爱恚怖痴行。名护正行。修习惭愧。名护正法。说法修行皆如所闻。名护正法。天王当知。三世诸佛为护正法说陀罗尼。[打-丁+廱]护天王及人王等。令护正法久住世间。与诸有情作大饶益。陀罗尼曰

呾侄他　阿虎洛　尼洛罚底(丁履反下同)虎剌挐莎(去声呼下同)窭荼者遮者遮　折(支热反)尼　阿奔(音声呼)若刹多刹多刹延多刹也莎诃陵末尼羯洛　邬鲁　邬鲁罚底迦　逻跋底迦　阿鞞奢底尼　莎剌尼杜阇　杜阇末底　阿罚始尼罚尸罚多罚多奴娑理尼　部多奴悉没栗底　提罚多奴　悉没栗底　莎诃

天王当知。此大神咒能令一切人非人等皆得安乐。此大神咒三世诸佛为护正法。及护一切人非人等令得安乐。以方便力而当说之。是故天王及人王等。为护正法久住世故。自身眷属得安乐故。国土有情无灾难故。各应精勤至诚诵念。如是则令怨敌灾难魔事法障皆悉销灭。由斯正法久住世间。与诸有情作大饶益。云云

五百七十八第一般若理趣分云云。尔时如来即说神咒

纳慕薄伽筏帝(一)钵剌壤波罗预多曳(二)薄底(丁履反)筏攃(七男反)罗曳(三)罨跛履弭多窭拏曳(四)萨缚呾他揭多跛履布视多曳(五)萨缚呾他揭多奴壤多壤多邲壤多曳(六)怛侄他(七)钵剌[口*兮](一第反下同)钵剌[口*兮](八)莫诃钵剌[口*兮](九)钵剌壤婆娑羯囇(十)钵剌壤路迦羯囇(十一)案驮迦啰毗谈末埿(十二)悉递(十三)苏悉递(十四)悉殿都漫薄伽筏底(十五)萨防伽孙达囇(十六)薄底筏攃囇(十七)钵剌娑履多喝悉帝(十八)参磨泾嚩娑羯囇(十九)勃陀勃[口*陀](二十)悉[口*陀]悉[口*陀](二十一)剑波剑波(二十二)浙罗浙罗(二十三)曷逻嚩逻嚩(二十四)阿揭车阿揭车(二十五)薄伽筏底(二十六)么毗滥婆(二十七)莎诃(二十八)

如是神咒三世诸佛皆共宣说。同所护念。能受持者一切障灭。随心所欲无不成办。疾证无上。正等菩提。尔时如来复说神咒

纳慕薄伽筏帝(一)钵剌壤波啰弭多曳(二)怛侄他(三)牟尼达谜(四)僧揭洛诃达谜(五)遏奴揭洛诃达谜(六)毗目底达谜(七)萨驮奴揭洛诃达谜(八)吠室洛末拏达谜(九)参漫多奴跛履筏剌呾那达谜(十)窭拏僧揭洛诃达谜(十一)萨缚迦罗跛履波剌那达谜(十二)莎诃(十三)

如是神咒是诸佛母。能诵持者一切罪灭。常见诸佛得宿住智。疾证无上正等菩提。尔时如来复说神咒

纳慕薄伽筏帝(一)钵剌壤波啰弭多曳(二)怛侄他(三)室丽曳(四)室丽曳(五)室丽曳(六)室丽曳细(七)莎诃(八)

如是神咒具大威力。能受持者业障消除。所闻正法总持不忘。疾得无上正等菩提

此下三咒。西京兴善寺大唐翻经僧玄摸法师。于波颇三藏及余大德婆罗门所。口决正得。诸经先无正本。旧依婆罗门所翻得。为文讹略不依正梵。故更译之。虽有僧减不劳致惑

第一大般若咒云

南无薄伽嘙帝　摩诃钵啰慎若波罗蜜多裔頞钵　唎蜜多　瞿邪裔萨嘙怛他伽多钵　唎脯唎多裔　萨嘙怛他伽多慎若多毗慎若多裔　但侄他(地夜反)钵啰慎喏(而制反)摩诃钵啰慎喏　钵啰慎若婆塞羯[口*(隸-木+士)]钵啰慎若卢迦羯[口*(隸-木+士)]　頞钵啰慎若南毗陀沬埿悉提　苏悉提　悉佃都曼薄伽嘙底　萨啰[央*鳥](鸟刚反)伽孙达[口*(隸-木+士)]薄底薄[口*祭][口*(隸-木+士)]钵啰娑唎多曷萨帝　三摩涅啰萨那羯[口*(隸-木+士)]　怛侄他　[索-十+(木-(企-止)+(ㄙ*ㄙ))]侄[索-十+(木-(企-止)+(ㄙ*ㄙ))]侄　悉侄悉侄　剑波剑波折罗折罗啰婆啰婆阿揭车阿揭车薄伽婆底磨毗蓝嘙　苏嘙诃

此咒功德诸经具说。受法别传咒。句二十七。字六十二。今译得一百七十一字字有加减不须惊怪。西方大德具正斯文。受持此咒者。须造一躯般若母像。当取无子楮木作像端坐种种庄严展右手。用斋日造像匠。须持八戒斋法。彩色中不得用胶。只得用胡桃油熏陆香及乳汁等。欲持此咒者。香泥涂地。须新瓦瓶八口。须时华散着道场所。并插着瓶。瓶中着八种浆。石榴葡萄乳汁酪蜜石蜜甘蔗等浆。并作种种素食。分作八分。烧种种名香供养形像。并然八支苏灯。其诵咒人着净洁衣持戒。七日以前。日夕烧香礼拜。诵咒满一万遍。过七日后一日断食。于此日夜诵咒满八千遍。下前饮食。行此法时于梦中见般若母像。随愿皆得成就

    第二灭罪招福咒

娜谟曷啰(上)跢娜(一)怛啰(上)耶(余者反)夜(戈可反下同二)娜么(莫我反)肾穰(如何反)娜娑伽(上)啰(上)裴嚧者那(三)怛他揭多夜(四)娜么阿唎耶跋卢枳羝(五)铄筏啰夜(六)菩提(徒儞反)萨跢婆夜(七)莫诃萨跢婆夜(八)莫诃迦噜奶(奴绮反)迦夜(九)那么萨啰(上)皤(符可反)怛他揭羝骠(比胡反十)曷啰(上)啰喝驮(上)敝(比可反十一)三藐三菩(上)提骠(比胡反十二)跢侄他(十三)乌吽(十四)驮(上)啰驮啰(十五)提(徒尔反)唎提唎(十六)杜噜杜噜(十七)伊[齒*齊]皤[齒*齊](十八)者黎者黎(十九)钵啰(上)者黎钵啰者黎(二十)矩苏迷(二十一)矩苏(上)么跋嚟(二十二)伊离(上)弭离(上二十三)只离只知(上二十四)阇罗(上)么跋捺夜(二十五)钵啰(上)未输驮(上)萨跢皤(二十六)莫诃迦噜奶迦(二十七)莎婆诃(二十八)

若善男子善女人。能有读诵此咒。昼夜精勤勿令忘失。于晨朝时先净澡浴。若不澡浴当净嗽口澡洗手面善持此咒。现身即得十种果报。一者身当无病。二者常为十方诸佛忆念。三者一切财物衣服饮食。自然充足常无乏少。四者破一切怨敌。五者能使一切有情者皆生慈心。六者一切蛊毒热病不能侵害。七者一切刀杖不能为害。八者一切水难不能为溺。九者一切火难不能烧害。十者不受一切横死。复得四种果报。一者临命终时得见十方无量诸佛。二者永不堕地狱。三者不为一切禽兽所啖。四者命终之后生无量寿国。若有在家出家犯四重五逆。必能依法洁净身心。读诵此咒一遍乃至多遍。一切根本重罪悉得除灭。除不至心

    第三礼佛灭罪咒亦名佛母咒

娜(上)谟(上)达奢(书何反)那[合*牛](一)菩陀俱致那[合*牛](二)乌[合*牛](三)户噜户噜(四)悉驮嚧者儞(五)娑(上)啰(上)婆啰(上)他(六)娑达儞(七)娑(上)婆诃(八)

此咒十俱胝诸佛所说(一俱胝百亿也)

我今亦为怜愍一切众生持此咒者。能令一切嗔恶众生皆悉欢喜。若能日日三时诵咒礼拜者。胜礼千万俱胝诸佛功德。命终之后得生西方无量寿佛国。前翻本云。临命终时得诸佛来迎。未来贤劫千佛。一一皆得亲承供养。但有人能常诵此咒者。最是不可思议

    杂咒部第七

    佛说护诸童子陀罗尼咒经(已下并出陀罗尼杂集经录)

        后魏三藏菩提流支译

尔时如来初成正觉。有一大梵天王。来诣佛所敬礼佛足。而作是言

  南无佛陀耶　　南无达摩耶
  南无僧伽耶　　我礼佛世尊
  照世大法王　　在于阎浮提
  最初说神咒　　甘露净胜法
  及礼无著僧　　已礼牟尼足
  即时说偈言　　世尊诸如来
  声闻及辟支　　诸仙护世王
  大力龙天神　　如是等诸众
  皆于人中生　　有夜叉罗刹
  常喜啖人胎　　非人王境界
  强力所不制　　能令人无子
  伤害于胞胎　　男女交会时
  使其意迷乱　　怀妊不成就
  或歌罗安浮　　无子以伤胎
  及生时夺命　　皆是诸恶鬼
  为其作娆害　　我今说彼名
  愿佛听我说

第一名弥酬迦　第二名弥伽王　第三名骞陀　第四名阿波悉摩罗　第五名牟致迦　第六名摩致迦　第七名阇弥迦　第八名迦弥尼　第九名梨婆坻　第十名富多那　第十一名曼多难提　第十二名舍究尼　第十三名揵吒波尼　第十四名目佉曼荼　第十五名蓝婆

此十五鬼神。常游行世间为婴孩小儿而作于恐怖。我今当说此诸鬼神恐怖形相。以此形相令诸小儿并生惊畏

弥酬迦者。其形如牛

弥伽王者。其形如师子

骞陀者。其形如鸠摩罗天

阿波悉摩罗者。其形如野狐

牟致迦者。其形如猕猴

摩致迦者。其形如罗刹女

阇弥迦者。其形如马

迦弥尼者。其形如妇女

黎婆坻者。其形如狗

富多那者。其形如猪

曼多难提者。其形如猫儿

舍究尼者。其形如乌

揵吒波尼者。其形如鸡

目佉曼荼者。其形如薰狐

蓝婆者。其形如蛇

此十五鬼神着诸小儿令其惊怖。我今当复说诸小儿怖畏之相

弥酬迦鬼著者。令小儿眼睛回转

弥迦王鬼著者。令小儿数数欧吐

骞陀鬼著者。令小儿其两肩动

阿婆悉魔罗鬼著者。令小儿口中沫出

牟致迦鬼著者。令小儿把拳不展

摩致迦鬼著者。令小儿自啮其舌

阇弥迦鬼著者。令小儿喜啼喜笑

迦弥尼鬼著者。令小儿乐着女人

黎婆坻鬼著者。令小儿现种种杂相

富多那鬼著者。令小儿眠中惊怖啼哭

曼多难提鬼著者。令小儿喜啼喜笑

舍究尼鬼著者。令小儿不肯饮乳

揵吒波尼鬼著者。令小儿咽喉声塞

目佉曼荼鬼著者。令小儿时气热病下痢

蓝婆鬼著者。令小儿数噫数哕

此十五鬼神。以如是等形怖诸小儿及其小儿惊怖之相。我皆已说。复有大鬼神王名旃檀乾闼婆。于诸鬼神最为上首。当以五色线诵此陀罗尼。一遍一结。作一百八结。并书其神鬼名字。使人赍此书线。语彼使言。汝今疾去。行速如风。到于四方。随彼十五鬼神所住之处。与旃檀乾闼婆大鬼神王。令以五缚缚彼鬼神。兼以种种美味饮食香华灯明及以乳粥供养神王

尔时大梵天王复白佛言。世尊。若有女人不生男女。或在胎中失坏堕落。或生已夺命。此诸女等欲求子息保命长寿者。常当系念修行善法。于月八日十五日受持八戒。清净洗浴着新净衣。礼十方佛。至于中夜以少芥子置己顶上。诵我所说陀罗尼咒者。令此女人即得如愿。所生童子安隐无患。尽其形寿命不中夭。若有鬼神不顺我咒者。我当令其头破为七分。如阿梨树枝。即说护诸童子陀罗尼咒曰

哒[口*姪]咃　阿伽啰　伽泥　那伽伽泥　娑楼隶　只隶　伽婆隶　钵隶　不隶　罗收祢　修罗俾　遮罗俾　婆陀尼　波啰阿曷利沙尼那易　弥那易　苏婆诃

世尊。我今说此陀罗尼咒。护诸童子令得安隐获其长寿故

尔时世尊一切种智即说咒曰

哒[口*姪]咃　菩陀菩陀菩陀　[少/兔]摩帝　菩提菩提　摩隶　式叉夜娑舍利　娑达祢　娑罗地　头隶头头隶波腊多头隶　舍摩腻　叉鞞叉隶　波腊帝叉蓝舍弥帝　槃他槃絺　波呵腻　只摩腻　陀波腻　苏婆诃　腻婆罗腻　苏婆诃

世十五鬼神常食血肉。以此陀罗尼咒力故。悉皆远离不生恶心。令诸童子离于恐怖安隐无患。处胎初生无诸患难。诵此咒者。或于城邑聚落。随其住处亦能令彼婴孩小儿长得安隐。终保年寿。南无佛陀。成就此咒护诸童子。不为诸恶鬼神之所娆害。一切诸难一切恐怖悉皆远离。苏婆诃。时此梵天闻说此咒欢喜奉行

    陀罗尼集经

佛说止女人患血至因陀罗尼咒曰

那摸萨利婆　伏陀男　鼻悉侈[口*梨]拏　哆地夜　他　至利[口*彌]注路[口*彌]　祢俪跛祢俪　莎婆诃　帝使仛兜　路地嚂　婆帝剑　裨帝剑絁俪沙咩剑娑祢婆帝剑　萨利婆伏陀男　坻只那　帝使仛兜　路地滥　磨娑罗婆兜　末伽罗兜　摩婆呵兜　莎婆呵

若行此法。须用绯线为绳咒七遍作七结系腰。血即止。治宣下血

    佛说妇人产难陀罗尼咒

目多修利夜　赦尸伽罗　悉侈　啰睺失旃陀罗　波罗目至也兜目多萨婆婆婆　佛图那梨伽罗　波罗目遮也兜　多[口*絰]他　阿吒毗莎呵　婆吒莎呵　阿吒婆　婆吒毗　莎呵　慕遮因地利夜　伽多奶　毗舍厉夜　婆婆兜舍利夜　移遮舍　阿余摩夜　伊咩遮摩怒妙　舍卢夜　萨鞞舍卢　波罗目遮兜　莎诃

行此咒法者。咒油七遍涂产生所。儿即易出

    佛说除灾患诸邪恼毒咒

咽[金*(离-禸+ㄆ)]摩夜输卢多咩　迦悉底　三摩夜婆伽[金*(离-禸+ㄆ)]　舍罗婆悉剑　鼻呵啰坻悉摩　拔多婆祢　阿那他比荼　达拖啰咩　多多罗婆伽[金*(离-禸+ㄆ)]　此閦喃曼多罗耶坻悉摩　污其履奚拏多婆摩难大伊　楞沙荼叉梨剑　似淡陀罗夜　婆遮夜　伽罗呵夜钵利夜不那　钵梨于遮仳悉侈梨拏　三婆罗　迦舍耶　多地夜他睒鞞俪啖鞞俪　吒吒支　吒吒支　莎婆诃

行此法用者。须黑羊毛绳咒七遍系左臂。若无羊毛用皂线亦得。若患热病三四日。咒黑线系左臂。若患头痛。诵咒七遍。以手摩之。若患耳聋。咒木七遍塞之。若牙痛咒杨枝七遍嚼之。若患腹痛咒盐汤七遍服之。若患产难咒黑线七遍系其咽。儿即易生。若患宿食不消以手咒摩。即便吐下。若患余灾难即能护身。不畏水火刀兵毒兽。一切诸恶悉不能害。除不用心不慎口味。秽恶不净者。即无神验

    佛说多闻强记陀罗尼咒

浮多弗嘙　摩难肇　頞帝收嚧　那摩仳扷　达[口*邏]啰　阇婆浮嘙　娑伊曼　仳扷波罗头使迦梨使多　地夜地悉地　那萨坻　頞三坻　迦致鼻迦致　不祚捭夜罗坻　阿伽坻三摩奚坻　悉地三摩比坻

佛告阿难。若行此法。汝取婆啰弥支多翅(白呵梨勒)毕钵梨三物。合清晨咒满一千遍。以苏蜜和服。即得一闻受持

    观世音菩萨行道求愿陀罗尼咒

南无罗多那　哆罗耶耶　南无阿利耶　婆卢吉底　奢婆罗耶　菩提萨埵耶　摩诃菩提萨埵耶　摩诃萨捶耶　摩诃迦留尼迦　多[口*絰]他　乌苏咩沙陀耶　苏弥婆帝婆陀耶　守吉利娑陀耶　守鞞娑陀耶　伊斯弥斯悉缠泥波罗耶[口*車]　悉婆诃

此行之法。于观世音像。以香泥涂地。香华供养。日夜六时诵之。于一时中诵满百二十遍。随其所求观世音菩萨。以其行人应现其身令其得见。所求得皆如愿本心

    乞雨陀罗尼咒

大云经云。尔时世尊神通力故。起四黑云。甘雨俱遍兴三种云。谓下中上发甘雨声如天伎乐。一切众生之所乐闻。尔时世尊。即说咒曰

羯帝　波利羯帝　僧羯帝　波罗僧羯帝　波罗卑　罗延帝　三波罗卑罗延坻　娑罗娑罗波娑罗波娑罗　摩闵阇摩闵阇遮罗坻遮罗坻　波遮罗抵波遮罗坻　波遮罗坻　三波罗遮罗坻　比提嘻梨嘻梨　萨隶[酉*益]　萨隶[酉*益]　富嚧富嚧　莎诃

若有诸龙闻是咒已不降甘雨者。头破作七分

    止齿痛陀罗尼咒

南无佛。南无法。南无比丘僧。南无舍利弗。兜楼。摩诃目连比丘。南无贤者觉意名闻遍十方。北方揵陀摩诃衍山。彼有虫王。名羞休无得。在其牙齿。彼当遣使者。莫敢食其牙齿及在牙根牙中牙边。虫若不速下器中头破作七分。如鸠罗勒缮。梵天劝助是咒。南无佛今我所咒即从如愿。若行此法以净水含咒一遍。便吐器中即止

    咒谷子种之令无螽蝗灾起陀罗尼咒

多掷咃　婆罗跋题　那蛇婆提

若欲种时。取种子一升。咒二十一遍。以投着大种子。中种之终。不被虫食。无有灾蟥

    咒田土陀罗尼

南无佛陀蛇　南无达摩蛇　南无僧伽蛇　南无弥留竭脾　菩提萨埵怛提咃耽婆佛耆　比律咤佛耆　具其梨比律咤佛耆　弥楼阇婆　竭[喱-里+(豆*寸)]波佛耆呼梦阿泥婆佛耆　摩罗阿跋多佛尼梦浮佛耆

若恐田苗不好者。以此陀罗尼咒土一斛。满二十一遍。以土散谷上。并令诸恶鬼不得吸此谷精稼。食此谷者头破作七分。能除一切灾蝗诸恶不起

    咒蛇蝎毒陀罗尼

南无勒那奄婆罗等拏　多掷咃　休娄浮泥娄浮　呵梨呵梨呵　莎诃　南无居力拏移奄勒那　多掷咃　因缕利　频缕利浮　莎诃

以此陀罗尼咒之三七咒一七遍。与水一口。咒三遍与水三口。即愈

    疗百病诸毒陀罗尼咒

南无观世音菩萨　怛提咃　阿罗尼　多罗尼　萨筏豆咤　筏罗尼　萨筏达咤　般宕弥　邪筏陀梨　南没遮弥悉但兜　曼咃波陀　莎诃

行此法者。当用白缕诵一遍结一结。诵七遍结七结。若有病苦者系着咽下。百病诸毒悉得除愈

    观世音菩萨说灭罪得愿陀罗尼咒

南无勒囊利蛇蛇　南无阿利蛇　婆路吉坻舍伏罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　兜流兜流　阿思　摩思摩利尼　氏波摩利　豆豆脾　那慕那慕　莎呵

若行此法。于观世音菩萨像前。烧好沉水香至心忏悔。于六时中礼诵行道。时时中各诵三遍。能灭无始已来一切罪业获大功德不可思议。欲求所愿如愿必得

    观世音菩萨说除卒得腹痛陀罗尼咒

南无勒囊利蛇蛇　南无阿利蛇　婆路吉坻　舍伏罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　究之究之　罗之罗之　阿那三婆陀尼移　莎诃

若人卒得腹痛病困。宜急咒盐水三遍。令腹痛者饮之。其痛即差

    观世音菩萨说除中毒乃至已死陀罗尼咒

南无勒囊利蛇蛇　南无阿利蛇　婆路吉坻　舍伏罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　莎梨　莎梨　毗莎梨毗莎梨　萨婆毗沙那舍尼　莎诃

若人被诸杂毒中毒欲死。若已死者。急以此咒。咒于耳中。即差。纵暴死还苏

    观世音菩萨说除种种癞病乃至伤破陀罗尼咒

南无勒囊利蛇蛇　南无阿梨蛇　婆路吉坻　舍伏罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　修目企　毗目企　休流　休流　修目流　比修目流　输那泞　毗输那泞　摩思多婆兜摩首罗兜　摩当坻　婆波坻　多婆首　沙兜　莎诃

若人癞病。若白癞。若赤癞。至诚忏悔行道常诵即瘥。若狂啮齿。若身疮病。若被刀箭伤疮破坏。以此神咒。咒土涂上。即差

    观世音菩萨说咒五种色菖蒱服得闻持不忘陀罗尼咒

南无勒囊利蛇蛇　南无阿利蛇　婆路吉坻　舍伏罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　虔踟富那离　波罗婆离　莎诃

于观世音菩萨像前。烧上沉水香。至诚咒白菖蒱根。满八百遍服之得闻持不忘。自外黑赤青黄四种菖蒱亦有别咒。文烦不述

    疗腋臭鬼咒

若多奴知(一)睺睺睺睺多奴知(二)浮流流流流多奴知(三)摩赖帝多奴知(四)阿那那那多奴知(五)莎诃(六)

若行此法。用石灰三升苦酒三升。槃上和咒三七遍。团之更互替易。男安左腋下。女安右腋下。即差

    疗疟病鬼咒

须蜜多(一)阿腻吒(二)迦知腻吒(三)乌呼那须蜜多(四)支波呼睺须蜜多(五)伊知腻吒吒须蜜多(六)莎诃

若行此法。须五色缕线咒作七结。若痛从头下先系顶系脚手。令火急之。咒水三遍噀之。即差

    疗不得下食鬼咒

胡摩兜(一)乌奢睺睺胡摩兜阿[少/兔](二)羯卑胡摩兜羯卑胡摩兜(三)破波罗胡摩兜(四)莎诃(五)

须咒水七遍。与病人饮之。无过三五度。即差

    佛说神水咒疗一切病经

南无佛　南无法　南无比丘僧　南无过去七佛　南无诸佛　南无诸佛弟子　南无诸贤圣师　南无诸贤圣弟子(兼诵七佛)　第一维卫佛　第二式弃佛　第三随叶佛　第四拘留秦佛　第五拘那含牟尼佛第六迦叶佛　第七释迦牟尼佛

此是佛说神咒。随咒井池河泉。咒之三遍。饮者百病皆除

    观世音菩萨说随愿陀罗尼咒

南无观世音菩萨　坦提咃呿罗婆多呿罗婆多　伽呵婆多　伽婆多　伽筏多　莎诃

行此法者。应须洁净三业在于净处佛堂塔院专精礼拜绕塔诵是陀罗尼。满一万二千遍。当见观世音菩萨。一切所愿随意皆得也

    佛说咒泥涂兵陀罗尼

多掷哆　伊利富利持利富伦提　阿味哹　摩味哹　婆味哹　比至味哹　比思坻哹　摩叱提哹　乌思罗婆味哹　莎诃

若有人欲入贼中。咒泥三遍以涂其身。若涂幢麾幡鼓角伎乐。必能得胜。若为毒虫所啮。若有被毒。若身有肿处。以咒泥涂之。用青黛规院其上。即差

颂曰

  沉痾诚已久　　痼病实难痊
  四魔恒相娆　　六贼竞来牵
  困厄无人救　　惟忻大慈怜
  遥愍愚心网　　振锡远乘烟
  授兹甘露药　　邪道莫能先
  消灾除业累　　拔济苦相煎
  恩流振玄教　　并利该大千
  自非神咒力　　何能益延年

法苑珠林卷第六十

那(上声下同)谟菩(上声下同)陀夜(药可切下同)那谟驮(上声)啰(上声下同)摩(上声)夜那谟僧伽夜那摩阿弭多婆(上声)夜跢(丁同切下同)他伽(上声下同)多夜阿(上声下同)啰诃(上声)羝(上声)三藐三菩陀夜跢侄他(地也切下同)阿弭唎羝阿弭唎都婆鼙(菩迷切下同)阿弭唎哆三婆鼙阿弭唎哆鼻(菩迷切)迦(上声)囒羝伽弭儞伽伽那稽(居移切)唎夜迦(上声下同)唎婆(上声)啰皤(薄何切)皤波跛叉(楚我切)焰迦唎(一切恶业尽也)娑婆诃(公可反)

多(上声)侄他阿知(上声下同)跋知那(上声下同)知俱(上声下同)那知迦(上声下同)那知吒罗跋泥恀罗跋泥都多罗(上声下声)曳阿罗婆枳吒(上声)枳吒荼枳罗娄迷　呼卢迷娑(上声下同)隶摩诃娑隶差迷帝诃差迷　梨隶娄梨隶嗘隶　脂隶嗘(虚尔切)隶寐隶伊隶(上声)尸隶尸隶尸尸利尸罗跋知阿(上声)滞婆(上声)滞那滞俱那滞颇那跋帝波(上声)那跋帝(上声)阿迦细摩迦细迦细迦娑迦细颇细颇娑颇细摩诃颇娑颇细伊(上声)泥寐泥多恀多恀波多恀多婆多恀莎婆诃法苑珠林卷第六十一

        西明寺沙门释道世撰

    咒术篇第六十八之二

    感应缘(略引八验) 前周葛由 晋释耆城 晋竺佛图澄 晋竺法印 宋释宝意 宋释杯度 宋释玄畅 杂俗幻术

前周葛由。蜀羌人也。周成王时。好刻木作羊卖之。一旦乘木羊入蜀中。蜀中王侯贵人追之上绥山。绥山在峨嵋西南。高无极也。随之者不复还。皆得仙道。故里论曰。得绥山一桃。虽不能仙亦足以豪。山下立祠数十处(见搜神记)

晋雒阳有释耆域者。天竺人也。周流华戎靡有常所。而俶傥神奇任性忽俗。迹行不常。时人莫之能测。自发天竺至于扶南。经诸海滨。爰涉交广。并有灵异。既达襄阳。欲寄载过江。船人见梵沙门衣服弊陋。轻而不载。船达北岸。域已度。前行见两虎弭耳掉尾。域以手摩其头。虎下道而去。两岸见者随从成群。以晋惠之末至于雒阳。诸道人悉为作礼。域胡跪宴然不动容色。时或告人以前身所更。谓支法渊从羊中来。竺法兴从人中来。又讥诸众僧。衣服华丽不应素法。见雒阳宫城云。仿佛似忉利天宫。但自然之与人事不同耳。域谓沙门耆闇蜜曰。造此宫者从忉利天来。成便还天上矣。屋脊瓦下应有千五百作器。时咸云。昔闻此匠实以作器着瓦下。又云。宫成之后。寻被害焉。衡阳大守南阳滕永文。在雒寄住满水寺得病。经年不差。两脚挛屈不能起行。域往看之曰。君欲得病差不。因取净水一杯杨柳一枝。便以杨枝拂水举手向永文而咒。如此者三。因以手搦永文膝令起。即起行步如故。此寺中有思惟树数十株枯死。域问永文。树死来几时。永文曰。积年矣。域即向树咒。如咒永文法。树寻华发枎疏荣茂。尚方署中有一人病将死。域以应器着病者腹上。白布通覆之。咒愿数千言。即有臭气熏彻一屋。病者云。我活矣。域令人举布。应器中有若垽淤泥者数升。臭不可近。病者遂活。雒阳近乱。辞还天竺。雒中沙门竺法行者。高足僧也。时人令请域曰。上人既得道之僧也。愿留一言以为永诫。域曰。可普会众人也。众既集。域升高座说偈云

  守口摄身意　　慎莫犯众恶
  修行一切善　　如是得度世

言绝便禅默。行重请曰。愿上人当授所未闻。如斯偈义。八岁童子亦已谙诵。非所望于得道人也。域笑曰。八岁虽诵百岁不行。诵之何益人皆知敬得道者。不知行之自得道。悲夫吾言虽少。行者益多也。于是辞云。数百人各请域中食。域皆许往。明旦五百舍皆有一域。始谓独过。来相詶问。方知分身降焉。既发诸道人送至河南城。域徐行追者不及。域乃以杖画地曰。于斯别矣。其日有人从长安来。见域在彼寺中。又贾客胡湿登者。即于是日将暮。逢域于流沙中。计见已行九千余里。既还西国。不知所终

晋邺中有竺佛图澄者。西域人也。本姓帛氏。少出家清贞务学。诵经数百万言。善解文义。虽未读此土儒史。而与诸学士论辩疑滞。皆暗若符契。无能屈者。自云。再到罽宾受讲名师西域咸称得道者。以晋怀帝永嘉四年来适雒阳。志弘大法。善诵神咒。能役使鬼物。以麻油杂[米*因]脂涂掌。千里外事皆彻见掌中如对面焉。亦能令洁斋者同见。又听铃音以言事。无不效验。乃潜泽草野以观世变。时石勒屯兵葛陂。专以杀戮为威。沙门遇害甚众。澄悯念苍生。欲以道化勒。于是杖策到军门。勒大将郭黑略素奉法。澄即投止略家。从受五戒。崇弟子之礼。勒召澄问曰。佛道有何灵验。澄知勒不达深理。正可以道术为征。因而言曰。至道虽远亦可以近事为证。即取应器盛水。烧香咒之。须臾生青莲华。光色曜目。勒由此信服。澄因而谏曰。夫王者德化洽于宇内。则四灵表瑞。政弊道消。则彗孛现于上。常象着见。休咎随行。斯乃古今之常征。天人之明诫。勒甚悦之。凡应被诛残。蒙其益者。十有八九。勒后因忿欲害诸道士。并欲苦澄。澄乃避至黑略舍。告弟子曰。若将军信至问吾所在者。报云。不知所之。信人寻至觅澄不得。使还报勒。勒惊曰。吾有恶意向圣人。圣人舍我去矣。通夜不寝思欲见澄。知勒意悔。明旦告勒。勒曰。昨夜何行。澄曰。公有怒心昨夜故权避。公今改意是以敢来。勒大笑曰。道人谬耳。襄国城堑水源在城西北五里汍澜祀下。其水暴竭。勒问澄曰。何以致水。澄曰。今当敕龙。勒字世龙。谓澄嘲己。答曰。正以龙不能致水。故相问耳。澄曰。此诚言非戏也。水泉之源。必有神龙居之。今往敕语水必可得。乃与弟子法首等数人至泉源上。其源故处久已干燥坼如车辙。从者心疑恐水难得。澄坐绳床烧安息香咒愿数百言。如此三日水忽然微流。有一小龙。长五六寸许。随水来出。诸道士竞往视之。澄曰。龙有毒气勿临其上。有顷水大至。隍堑皆满。澄预记萌兆。难可述尽。勒登位已后。事澄弥笃。时石葱将叛。其年澄诫勒曰。今年葱中有虫食必害人。可令百姓无食葱也。勒颁告境内慎无食葱。到八月石葱果走。勒益加尊重。有事必咨而后行。号大和尚。石虎有子名斌。后为勒儿爱之甚重。忽暴病而亡。已涉二日。勒曰。朕闻虢太子死扁鹊能生。大和尚国之神人。可急往告。必能致福。澄乃取杨枝咒之。须臾能起。有顷平复。由是勒诸稚子多在佛寺中养之。每至四月八日。勒躬自诣寺灌佛。为儿发愿。至建平四年四月。天静无风而塔上一铃独鸣。澄谓众曰。铃音云。国有大丧不出今年矣。是岁七月勒死。子弘袭位。少时虎废弘自立。迁都于邺。称元建武。倾心事澄有重于勒。乃下书曰。和尚国之大宝。荣爵不加高禄不受。荣禄匪倾何以旌德。从此已往宜衣以绫锦乘以雕辇。朝会之日和尚升殿。常侍以下悉助举舆。太子诸公扶翼而上。主者唱大和尚至。众坐皆起以彰其尊。又敕伪司空李农。旦夕亲问。太子诸公五日一朝表朕敬焉。时澄止邺城内中寺。遣弟子法常。北至襄国。弟子法佐从襄国还。相遇在梁基城下共宿。对车夜谈。言及和尚。比旦各去。法佐至始入觐澄。澄逆笑曰。昨夜与法常交车共说汝师耶。先民有言。不曰敬乎。幽而不改。不曰慎乎。独而不怠。幽独者敬慎之本。尔不识乎。佐愕然愧忏。于是国人每共相语曰。莫起恶心。和尚知汝。及澄之所在。无敢向其面洟唾便利者。时太子石邃有二子在襄国。澄语邃曰。小阿弥比当得疾。可往迎之。邃即驰信往视。果已得病。大医殷腾及外国道士。自言能治。澄告弟子法牙曰。正使圣人复出。不愈此病。况此等乎。后三日果死。后晋军出淮泗。垄北瓦城皆被侵逼。三方告急人情危扰。虎乃嗔曰。吾之奉佛供僧。而更致外寇。佛无神矣。澄明旦早入。虎以事问澄。澄因谏虎曰王。过去世经为大商主。至罽宾寺尝供大会。中有六十罗汉。吾此微身亦预斯会。时得道人谓吾曰。此主人命尽当更鸡身后王晋地。今王为主。岂非福耶。疆场军寇。国之常耳。何为怨谤三宝夜兴毒念乎。虎乃信寤。跪而谢焉。虎尝问澄。佛法不杀。朕为天下之主。非刑杀无以肃清海内。既违戒杀生。虽复事佛讵获福耶。澄曰。帝王事佛。当在体恭心顺显畅三宝不为暴虐不害无辜。至于凶愚无赖非化所迁。有罪不得不杀。有恶不得不刑。但当杀可杀刑可刑耳。若暴虐恣意杀害非法。虽复倾财事法无解殃祸。愿陛下省欲兴慈广及一切。佛教永隆福祚方远。虎虽不能尽从。而为益不少。虎尚书张离张良。家富事佛。各起大塔。澄谓曰。事佛在于清靖无欲慈矜为心。檀越虽仪奉大法。而贪吝未已。游猎无度积聚不穷。方受现世之罪。何福报之可希耶。离等后并被戮灭尽。澄尝遣弟子向西域市香。既行。澄告余弟子曰。掌中见买香弟子在某处被劫垂死。因烧香咒愿。遥救护之。弟子后还云。某月某日某处为贼所劫。垂当见杀。忽闻香气。贼无故自惊曰。救兵已至。弃之而走。虎每欲伐燕。澄谏日。燕国运未终。卒难可克。虎屡行败绩。方信澄诫。又黄河中旧不生鼋。忽得一以献虎。澄见而叹曰。桓温其入河不久。温字元子。后果如言也。澄尝与虎共升中堂。澄忽惊曰。变变。幽州当火灾。仍取酒洒之。久而笑曰。救已得矣。虎遣验幽州云。尔日火从四门起。西南有黑云来骤雨灭之。雨亦颇有酒气。至虎建武十四年七月。石宣石韬将图相杀。宣时到寺与澄同坐。浮图一铃独鸣。澄谓宣曰。解铃音乎。铃云。胡子落度。宣变色曰。是何言欤。澄谬曰。老胡为道不能山居。无言重茵美服。岂非落度乎。石韬后至。澄熟视良久。韬惧而门澄。澄曰。怪公血臭。故相视耳。至八月澄使弟子十人斋于别室。澄时暂入东合。虎与后杜氏问讯澄。澄曰胁下有贼不出十日。自佛图以西此殿以东。当有流血。慎勿东行也。杜后曰。和尚耄耶。何处有贼。澄即易语云。六情所受皆悉是贼。老自应耄。但使少者不昏。遂便寓言不复彰的。后二日宣果遣人害韬于佛寺中。欲因虎临丧仍行大逆。虎以澄先诫故获免。及宣事发被收。澄谏虎曰。既是陛下之子。何乃重祸耶。陛下若含恕加慈者。尚有六十余岁。如必诛之。宣当为彗星下扫邺宫也。虎不从之。以铁锁穿宣颔牵上。薪[卄/積]而焚之。收其宫属三百余人。皆轘裂支解投之漳河。澄乃敕弟子罢别室斋也。后月余日有一妖。马鬃尾皆有烧状。入中阳门出显阳门。东首东宫皆不得入。走向东北俄尔不见。澄闻而叹曰。灾其及矣。至十一月虎大飨群臣于太武前殿。澄吟曰。殿殿乎棘子成林。将坏人衣。虎令发殿石下视之。有棘生焉。澄还寺视佛像曰。怅恨不得庄严。独语曰。得三年乎。自答不得。又曰。得二年一年百日一月乎。自答不得。乃无复言。还房谓弟子法祚曰。戊申岁祸乱渐萌。已酉石氏当灭。吾及其未乱先从化矣。即遣人与虎辞曰。物理必迁。身命非保。贫道灾幻之躯。化期已及。既荷恩殊重。故逆以仰闻。虎怆然曰。不闻和尚有疾。乃忽尔告终。即自出宫诣寺而慰喻焉。澄谓虎曰。出生入死道之常也。修短分定。非所能延。夫道重行全德贵无怠。苟业操无亏。虽亡若在。违而获延非其所愿。今意未尽者。以国家心存佛理。奉法无吝。兴起寺庙。崇显壮丽。称斯德也。宜享休祉。而布政猛烈。淫刑酷滥。显违圣典。幽背法诫。不自惩革。终无福祐若降心易虑惠此下民。则国祚延长道俗庆赖。毕命就尽没无遗恨。虎悲恸呜咽。知其必逝。即为凿圹营坟。至十二月八日卒于邺宫寺。是岁晋穆帝永和四年也。仕庶悲哀号讣倾国。春秋一百一十七矣。仍窆于临漳西紫陌。即虎所创冢也。俄而梁犊作乱。明年虎死。染闵篡位。杀石种都尽。闵小字棘奴。澄先所谓棘子成林者也。澄左乳傍先有一孔。围四五寸通彻腹内。有时肠从中出。或以絮塞孔。夜欲读书。辄拔絮则一室洞明。又斋日辄至水边引肠洗之还复内中。澄身长八尺。风姿详雅。妙解深经。傍通世论。讲说之日。正标宗致。使始末文言昭然可了。加复慈洽苍生拯救危苦。当二石凶强虐害非道。若不与澄同日。孰可言哉。但百姓蒙益。日用不知耳。佛调菩提等数十名僧。皆出自天竺康居。不远数万之路。足涉流沙。诣澄受训。樊河释道安。中山竺法雅。并跨越关河。听澄讲说。皆妙达精理研赜幽微。澄自说生处去邺九万余里。弃家入道一百九年。酒不踰齿过中不食。非戒不履。无欲无求。受业追随。常有数百。前后门徒几且一万。所历州郡兴立佛寺八百九十三所。弘法之盛莫与先矣。初虎殓澄。以生时锡杖及钵内棺中。后染闵篡位开棺。唯得钵杖不复见尸。或言澄死之月。有人见在流沙。虎疑不死开见尸。后慕容俊都邺处石虎宫中。每梦见虎啮其臂。意谓石虎为崇。乃募觅虎尸于东明馆掘得之。尸僵不毁。俊蹋之骂曰。死胡敢怖生天子。汝作宫殿成。而为汝儿所图。况复他耶。鞭挞毁辱投之漳河。尸倚桥柱不移。秦将王猛乃收而葬之。麻襦所谶。麻襦者。即是魏县流民。莫识其族。常着麻襦布裘在市乞丐。似狂而是贤。人言同澄公极为交密。初见虎共语了无异。言唯道陛下当终一柱殿下。后符坚征邺。俊子暐为坚大将郭神虎所执。实先梦虎之验也。田融赵记云。澄未亡数年自营冢圹澄既知冢必开。又尸不在中。何容预作恐。融之谬矣。澄或言佛图磴。或言佛图撜。或言佛图澄。皆取梵音之不同耳

晋沙门竺法印者。晋太元中。称为隹流。甚见知遇。安北将军太原王文度友而亲之。尝共论说死生报应。茫昧难明。为当许其理耳。未能审其实也。因为结誓。死而有知果见罪福者。当相报告也。印后居会稽经年而卒。王在都弗之知也。忽见印来。王惊喜相慰劳问。印云。贫道以某时病死。罪福不虚。应若影向。檀越宜勤修道德以升济神明。既有前约故诣相报。言讫忽不复见。王自此后乃勤信向

宋京师中兴寺有沙门宝意。梵言阿那摩低。本姓康。康居人。世居天竺。以宋孝建中来止京师。善晓经论。亦号三藏。常转侧数百贝子。立知吉凶。善能神咒。以香涂掌。亦见往事。宋世祖施其一铜唾壶。高二尺许。常在床前。忽有人窃之。意取坐席一领。空卷咒上数遍。经于三夕。唾壶还在席中。莫测其然。于是四远道俗咸敬而异焉

宋京师有释杯度者。不知俗姓名字是何。常乘木杯度水。因而为目。初见在冀州不修细行。神力卓越世莫能测其由来。尝于北方寄宿一家。家有一金像度窃而将去。家主觉而追之。见度徐行。走马逐而不及。至孟津河浮木杯于水。凭之度河。无假风棹。轻疾如飞。俄而度岸达于京师。见时可年四十许。带索褴缕殆不蔽身。言语出没喜怒不均。或严冰扣冻而洗浴。或着屐上山。或徒行入市。唯荷一芦圌子。更无余物。乍往延贤寺法意道人处。意以别房待之。后欲往瓜州。步行于江侧就航人告度。不肯载之。复累足杯中顾眄吟咏。杯自然流。直度北岸。向广陵遇村舍。有李家设八关斋。先不相识。乃直入斋堂而坐。置芦圌于中庭。众以其形陋无恭敬心。李见芦圌当道。欲移置墙边。数人举不能动。度食竟提之而去。笑曰。四天王。李家于时有一竖子。窥其圌中见四小儿。并长数寸。面目端正衣裳鲜洁。于是追觅不知所在。后三日乃见在西界蒙龙树下坐。李礼拜请还家月日供养。度不甚持斋。饮酒啖肉。至于辛鲙与俗不殊。百姓奉上。或受不受。沛国刘兴伯为兖州刺史。使要之。负圌而来。兴伯使人举视十余人不胜。伯自看唯见一败纳及一木杯。后还李家复得二十余日。清旦忽云欲得一袈裟。中时令辨。李即经营。至中未成。度云暂出。至冥不反。合境闻有异香。疑之乃怪。处处觅度。乃见在北岩下铺败袈裟于地卧之而死。头前脚后皆生莲华。华极鲜香。一夕而萎。邑共殡葬之。后数日有人从北来云。见度负芦圌行向彭城。乃共开棺唯见靴履。既至彭城。遇有白衣黄欣深信佛法。见度礼拜请还家。家至贫。但有麦饭而已。度甘之。怡然止得半年。忽语欣云。可觅芦圌三十六枚。吾须用之。答云。此间正可有十枚。贫无以买。恐不尽辨。度曰。汝但捡觅宅中应有。欣即穷捡。果得三十六枚。列之廷中。虽有其数亦多破败。比欣次第熟视皆已新完。度密封之。因语欣令开。乃见钱帛皆满。可堪百万许。识者谓是杯度分身他土所得嚫施。回以施欣。欣受之皆为功德。经一年许度辞去。欣为辨粮食。明晨见粮食具存。不知度所在。经一月许复至京师。时潮沟有朱文殊者。少奉法。度多来其家。文殊谓度云。弟子脱舍身没苦。愿见救济。脱在好处。愿为法侣。度不答。文殊喜曰。佛法默然已为许矣。后乃游入吴郡。路见钓鱼师。因就乞鱼。鱼师施一萎者。度手舒反覆还投水中。游活而去。又见网师更从乞鱼。网师嗔骂不与。度乃拾取两石子掷水中。俄而两水牛斗其网中。网既碎败不复见牛。度亦隐行至松江。乃仰盖于水中。乘而度岸。经涉会稽剡县。登天台山数月而返。京师时有外国道人。名僧佉吒。寄都下长干寺住。有客僧僧寤者。与吒同房冥于窗隙中。见吒取寺刹捧之入云然后将下。寤不敢言。但深加敬仰。时有一人。姓张名奴。不知何许人。不甚见食。而常自肥悦。冬夏常着单衣。佉吒在路行见张奴。欣然而笑。佉吒曰。吾东见蔡豚。南讯马生。北遇王年。今欲就杯度。乃与子相见耶。张奴乃题槐树而叹曰。蒙蒙大象。内照曜实显彰。何事迷昏。子纵惑自招殃。乐所少人往。苦道若翻囊。不有松柏志。何用拟风霜。闲预紫烟表。长歌出旻苍。澄灵无色外。应见有缘乡。岁曜毗汉后。辰丽辅殷王。伊余非二仙。晦迹之九方。亦见流俗子。触眼致酸觞。毗谣观有念。宁曰尽衿章。佉吒曰。前见先生。禅思幽岫一坐百龄。大慈熏心靖念枯骨。亦题颂曰。悠悠世士。或滋损益。使欲尘神。横生悦泽。惟此哲人。渊觉先见。思形浮沫。瞩影遄电。累质声华。梦丑章弁。视色寤空。玩物伤变。舍纷绝有。断习除恋。青条曲荫。白茅以廌。依畦畷麻。邻崖饮羡。慧定计照。妙真日篡。慈悲有增。深想无倦

言竟各去。尔后月日不复见此二人。传者云。将僧寤共之南岳不反。张奴与杯度相见。甚有所叙。人所不解。度犹停都少时游止无定。请召或往不往。时南州有陈家。颇有衣食。度往其家甚见料理。闻都下复有一杯度。陈父子五人咸不信。故下都看之。果如其家杯度。形相一种。陈为设一合蜜姜。及刀子熏陆香手巾等。度即食蜜姜都尽。余物宛然在膝前。其父子五人恐是其家杯度。即留二弟。停都寺视。余三人还家。家中杯度如旧。膝前亦有香刀子等。但不啖蜜姜为异。乃语陈云。刀子钝可为磨之。二弟都还云。彼度已移灵鹫寺。其家度忽求黄纸两幅作书。书不成字。合同其背。陈问上人作何券书。度不答。竟莫测其然。遂绝迹矣。都下杯度犹去来山邑。多行神咒。时庾常婢偷物而叛。四追不擒。乃问度。度云。已死。在金城江边空塳中。往看果如所言。孔宁子时为黄门侍郎。在廨患痢。遣信请度。度咒竟云难差。见有四鬼皆被伤截。宁子泣曰。昔孙恩作乱。家为军人所破。二亲及叔皆被痛酷。宁子果死。又有齐谐妻母胡氏病。众治不愈。后谐请僧设斋斋坐。有僧聪道人。劝迎杯度。度既至一咒病者即愈。齐谐伏事为师。因为作传记。其从来神异大略与上同也。至元嘉三年九月。辞谐入东。留一万钱物寄谐债为营斋。于是别去。行至赤山湖。患痢而死。谐即为营斋。并接尸还葬建邺之覆舟山。至四年有吴兴邵信者。甚奉法遇伤寒病。无人敢看。乃悲泣念观音。忽见一僧来云。是杯度弟子。语云莫忧。家师寻来相看。答云。度练已死。何容得来。道人云。来复何难。便衣带头出一合许散与服之。病即差。又有杜僧哀者。住在南冈下。昔经伏事杯度。儿病甚笃。乃思念。恨不得度练神咒。明日忽见度来言语如常。即为咒病者便愈。至五年三月八日度复来齐谐家。吕道慧闻人怛之祚天期水丘熙等。并共见皆大惊即起礼拜。度语众人言。年当大凶。可勤修福业。法意道人甚有德。可往就其修立故寺以禳灾祸也。须臾门上有一僧唤度。度便辞去。云贫道当向交广之间不复来也。齐谐等拜送殷勤。于是绝迹。倾世亦言。时有见者。既未的其事。故无可传也

宋蜀齐后山有释玄畅。姓赵。河西金城人。少时家门为胡虏所灭。祸将及畅。虏师见畅。而止之曰。此儿目光外射。非凡童也。遂获免。仍往凉州出家。其后虏虐剪灭佛法害诸沙门。唯畅得走。以元嘉二十二年闰五月十七日。发自平城路由代郡上谷。东跨太行经历幽冀。南转将至孟津。唯手把一束杨枝一把葱叶。虏骑追逐将及。欲及之乃以杨枝击沙。沙起天暗。人马不能得前。有顷沙息骑已复至。于是投身河中。唯以葱叶内鼻孔中。通气度水。以八月一日达于扬州。洞晓经律深入禅要。占记吉凶靡不诚验。宋文帝深加叹重。请为太子师。后迁憩荆州止长沙寺。舒手出香。掌中流水。莫之测也。迄宋之季年。乃飞舟远举。西适成都。初止大石寺。乃手画作金刚密迹等十六神像。至升明三年。又游西界观瞻岷岭。乃于岷山郡北部广阳县界见齐后山。遂有终焉之志。乃倚岩傍谷结草为庵。弟子法期见有神人乘马着青单衣绕山一匝还示造塔之处。以齐建元元年四月二十三日。建刹立寺。名曰齐兴。正是齐大祖受锡命之辰。天时人事万里悬合。时傅琰西镇成都。钦畅风轨待以师敬。畅立寺之后。乃致书于琰曰

贫道。栖荆累稔。年衰疹积。厌毒人諠。所以远托岷界。卜居斯阜。在广阳之东。去城千步。逶迤长亘。连垒叠峰。岭开四涧。亘列五岫。抱郭怀邑。回望三方。负峦背岳。远瞩九流。以去年四月二十三日。创功覆匮。前冬至此访承。尔日正是陛下龙飞之辰。盖闻道配大极者。嘉瑞自显。德同二仪者。神应必彰。所以河雒昉有周之兆。灵石表大晋之征。伏谓兹山之符验。岂非齐帝之灵应耶。檀越奉国情深。至使运属时征。不能忘心。岂能遗事。辄疏山赞一篇。以露愚抱。赞曰

峨峨齐山。诞自幽冥。潜瑞几昔。帝号乃明。岑载圣宇。兆祚休名。峦根云坦。峰岳霞平。规岩拟刹。度岭缔经。创工之日。龙飞紫廷。道侔二仪。四海均情。终天之祚。岳德表灵

琰即具以表闻。敕蠲百户以充俸给。后至齐武升位。司徒文宣王敕令泛舟东下。中途动疾带患至京。倾众阻望。止住灵根。少时而卒。春秋六十有九(右六验出梁高僧传)

晋赵侯。少好诸术。姿形悴陋长不满数尺。以盆盛水闭目作禁。鱼龙立见。侯有白米。为鼠所盗。仍被头把刀昼地作狱。四面门向东啸。群鼠俱到。咒之曰。凡非啖者过去。止者十余。剖腹看藏。有米在焉。曾徒跣须屐。因仰头微吟。双屐自至。人有笑其形容者。便阳设以酒杯。向口即掩鼻不脱。仍启颡谢过。着地不举。永康有骑石山。山上有石人骑。石马。侯以印指之。人马一时落首。今犹在山下(右此一验出异苑)

抱朴子曰。昔吴遣贺将军讨山贼。贼中有善禁者。每当交战。官军刀剑皆不得拔。弓弩射矢皆还自向。辄致不利。贺将军长情有思。乃曰。吾闻金有刃者可禁。虫有毒者可禁。其无刃毒则不可禁。彼必是能禁吾兵者也。必不能禁无刃物矣。乃多作劲木棓。选勇力精卒五千人为先登。尽捉棓。彼山贼恃其有善禁者。了不严备。于是官军以白棓击之。彼禁不复行。打杀者乃有万计

范晔后汉书曰。永宁元年。西南夷禅国王诣阙。献乐及幻人。能变化吐火自支解易牛马头。明年元会在廷作。安帝与群臣共观大奇之

后魏书曰。悦殷国贞君九年遣使朝献。并送幻人。称能割人喉脉令断。击人头令骨陷。皆血出淋落。或数升。或盈升。以草药内其口中。令嚼咽之。须臾血止。世祖言。是虚。乃取死囚。试之皆验。又能霖雨猛风大雪及行潦水之池。崔鸿十六国春秋北凉录曰。玄始十四年七月。西域贡吞刀咋火秘幻奇伎。西京杂记曰。麴道龙善为化术说。东海人黄公。少时能制蛇驭虎。立兴云雾。坐成山河。晋永嘉中有天竺胡人来渡江南。其人有数术。能断舌续断吐火。所在人士聚共观试。其将断舌先吐以示宾客。然后刀截血流覆地。乃取置器中传以示人。视之舌头半舌犹在。既而还取合续之。有顷坐以见人。舌则如故。不知其实断不也。其续断取绢布与人。各执一头对剪。一断之已而取两段。合将咒之。则复还连。绢无异故一体也。时人多疑以为幻。乃阴试之。乃其所续故绢也。其吐火先有药在器中。取一片与黍糖合之。再三吹呼。已而张口。火满口中。因就爇。取以爨则火出也。又取书纸及绳缕之属投火中。众共视之。见其烧然消糜了尽。乃披灰中举而出之。故向物也。灵鬼志曰。太元十二年道人外国来。能吞刀吐火吐珠玉金银。自说其所受术师白衣非沙门也。行见一人担。担上有小。笼子。可受升余。语担人云。吾步行疲极寄君担。担人甚怪之。虑是狂人。便语云。自可尔耳。君欲何许自厝耶。其答云。若见许正欲入笼子中。担人逾怪。下担入笼中。笼不更大。其亦不更小。担之亦不觉重。于先既行数十里。树下住食。担人呼共食。云我自有食不肯出。正住笼中出饮食器物。罗列肴膳丰腆亦辨。反呼担人食。未半语担人。我欲与妇共食。即复口出一女子。年二十许。衣裳容貌甚美。二人便共食。食欲竟。其夫便卧。妇语担人。我有外夫。欲来共食。夫觉君勿道之。妇便口中出一年少丈夫共食。笼中便有三人。宽急之事亦复不异。有顷其夫动如欲觉。其妇以外夫。起语担人曰。可去。即以妇内口中。次及食器物。此人既至国中有一家。大富资财巨万而性悭吝。语担人。吾试为君破奴悭。即至其家。有好马甚珍之。系在柱下忽失去。寻索不知处。明日见马在五升罂中。终不可破。便语言。君作百人厨。以周穷乏。马得出耳。主人即狼狈作之毕。马还在柱下。明旦其父母老在堂上。忽复不见。举家遑怖不知所在。开庄器忽见父母泽壶中。不知何由得出。复往守请之。其云。当更作千余人食饴百穷者。乃当得出。既作其父母自在床上

幽冥录曰。安开安城之俗巫也。善于幻术。每至祠神。时击鼓宰三牲。积薪然火盛炽。束带入火中。章纸烧尽。而开形体衣服犹如初。时王疑之为江州。伺王当行阳为王刷头簪荷叶。以为帽之有异。到坐之后。荷叶乃见。举坐惊骇

异苑曰。高阳新城叟民。晋咸宁中为淫祠妖幻。署置百官。又以水自鉴。辄见所置署之人。衣冠丽然。百姓信惑。京都翕习。收而斩之。异苑曰。上虞孙溪奴。多诸幻伎。元嘉初叛入建安治中。后出民间破宿瘦癖。径彻腹内而令不痛。治人风头流血滂沱。嘘之便断创又即敛。虎伤蛇噬烦毒垂死。禁护皆瘥。向空长啸则群雀来萃。夜咒蚊虻悉死于侧。至十三年于长山为本主所得。知有禁术虑必亡叛。的縳枷锁极为重复。少日已失所在

列子曰。周穆王时西极国有化人来(化幻人也)入水火贯金石。反山川移城邑。乘虚不坠触实不碍。千变万化不可穷极。已变物之形。又且易人之虑(能使人暂忘其宿所知识)穆王敬之若神

桓谭新论曰。方士董仲君。犯事系狱。阳死目陷虫烂。故知幻术靡所不有。又能鼻吹口歌吐舌齖耸眉动目。荆州有鼻饮之蛮。南域有头飞之夷。非为幻也

孔炜七引曰。弄幻之士因时而作。殖瓜种菜立起寻尺。投芳送臭卖黄售白。麾天兴云雾。画地成河海

法苑珠林卷第六十一法苑珠林卷第六十二

        西明寺沙门释道世撰
祭祠篇第六十九 占相篇第七十

    祭祠篇(此有三部) 述意部 献佛部 祭祠部

    述意部第一

窃闻。金玉异珍在人共宝。玄儒别义遐迩同遵。岂必孔生自国便欲师从。佛处远邦有心捐弃。不胜事切辄陈愚亮。是非之理不敢自专。昔孔丘辞逝。庙千载之规摹。释迦言往。寺万代之灵塔。欲使见形克念面像归心。敬师忠主。其义一也。至如丁兰束带。孝事木母之形。无尽解璎奉承多宝佛塔。眇寻旷古。邈想清尘。既种成林。于理不越。又按礼经。天子七庙。诸侯五庙。大夫卿士各有阶级。故天曰神。祭天于圆丘。地曰只。祭地于方泽。人曰鬼。祭之于宗庙。龙鬼降雨之劳。牛畜挽犁之效。由或立形村足。树像城门。岂况天上天下三界大师。此方他方四生慈父。威德为万亿所遵。风化为万灵之范。故善人回向。若群流之归溟壑。大光摄受。如两曜之伴众星。自月氏遗影那竭。灰身舍利遍流祇洹遂造乃圣乃贤。凭兹景福。或尊或贵。冀此获安者矣

    献佛部第二

问曰。如七月十五日。圣教令造佛盆献供。于此日中复多人客。未知此物出何宾拟。答曰。若有施主。通用之物。此将宾待。若无施主。通用之物。即须观寺。大小官私不定。如似小寺。非是国造。无外献供。复无贵胜临时斟酌。随僧丰俭出常住僧物。造食献佛及僧。此亦无过。以佛通应供僧数。所以诸寺每大小食时。常出佛僧两盘。故知得用。若论布萨说戒。佛则不入羯磨僧数。何以故。三宝位别故

若是国家大寺。如似长安西明慈恩等寺。除口分地外别有敕赐田庄。所有供给并是国家供养。所以每年送盆献供种种杂物。及舆盆音乐人等。并有送盆官人。来者非一。未知出何等物供给人客。又官盆未至已前。佛前献供杂事供养。复出何物造作。答曰。若有通用之物。先用此物。若无此物。复无别施。止得出常住僧物。看待人客及造献食。问曰。依律恶比丘来尚不合与。善比丘来应与。此既常住僧物。何得开俗耶。答曰。如僧祇十诵律等。国王大臣工匠恶贼。于僧有损益者。佛开知事出僧物看待。并得无犯。此非俗人合消。但开知事。不看待者。交于佛僧有损。所以开看无犯。既知如是。今时国家造盆献供。百官音乐。上命令送佛盆。岂得不看。若不看视。交被讥责。复招外笑。出家之人但求他物不自舍悭。俗人见近不知远。谓言合得合消。焉知来报。佛知损益。所以开制随情。问曰。佛前献佛食。若用常住僧物造作者。过事已后定入常住僧。此事不疑。未知外有施主献盆献供种种杂事等。此属何处。答曰。此量施主情有通局。若施主依经造作。元为救存亡眷属。事籍十方凡圣坐夏自恣之僧。方能救拔亡亲。得离三涂清升人天。所以献佛之后。所有饮食余长及生供米面之属等。并入常住僧。用以还供僧食。自外杂物钱财衣物等。并入夏坐。客主同分故。四分下文。夏食不应分。听分夏衣及自恣衣等

若施主局心唯献佛食。入僧自外杂物钱财。或入佛入法入现前僧等。随他施意不得违逆。故萨婆多论云。若施佛宝者。置爪发塔中供养法身佛。以法身常在故。又婆沙论。问曰。佛在世时。诸供养三宝物中常受一人分。所以灭后偏取一分。答曰。佛在世时。色身受用故取一人分。灭后法身功德胜僧故取一分也。若施法者分作二分。一分与经。一分与诵经说法人。若施法宝者。县置塔中。供养理法宝故。若施僧宝者。亦着塔中。为供养第一义谛僧故。若言施众者。凡圣俱得。以言无当故。既知如是受施之时。善知通塞。勿令互用。致有乖违(准此七月十五日诸俗人家各造献食依经救亲过事以后并须送食向寺不合自食若元造唯将献佛不入僧者自食无犯然乖救母之意也)又僧祇律云。供养佛物华多听转卖香灯。犹故多者。转卖着无尽财中。又五百问事云。佛塔物多欲作余佛事者得。施主不许者不得。又四分律云。供养佛塔食。治塔人得食。又善见论云。佛前献饭。侍佛比丘得食。若无比丘。白衣侍佛亦得食

议曰。此据局者。如前所断。若泛尔道俗设斋献佛及圣僧食。施主情通唱余食。施后还入施主。不劳收赎及专入侍人。法僧二物类前可知

问曰。七月十五日既开道俗造盆献供。未知得造宝盆种种杂珍献佛以不。答曰并得。若依小盆报恩经。略无宝物。依大盆净土经。即有故。十六国王闻佛说目连救母脱三劫饿鬼之苦生人道中母子相见。时瓶沙王即敕藏臣。为吾造盆。藏臣奉敕。即以五百金盆。五百银盆。五百琉璃盆。五百砗璖盆。五百玛瑙盆。五百珊瑚盆。五百琥珀盆。各各盛满百一味饮食。事事如法。将来献佛及僧。准此定得

问曰。依小盆经去。佛告目连。十方众僧。七月十五日自恣时。当为七世父母及现在父母厄难中者具饭。百味五果汲罐盆器香油然烛床卧众具。尽施甘果以着盆中。供养十方大德众僧。初受盆时先安在佛塔前。众僧咒愿竟便自受食。不论杂华供养。今时诸寺有力富者。广造杂华。或用杂宝。或用杂缯。或用米面。或用诸腊。或用铅锡。或用杂色等。亦有道俗贵胜讥论此事。目连为母生在饿鬼。佛令设百味饮食献佛及僧。何因将此宝华杂物献之佛僧。岂得食此宝华杂色等不。答曰。不得以己狭劣妨他大福。故大盆经云。瓶沙王造五百金钵。盛满千色华。五百银钵盛满千色白木香。五百琉璃钵盛满千色紫金香。五百砗璖钵盛满千色黄莲华。五百马脑钵盛满千色赤莲华。五百珊瑚钵盛满千色青木香。五百琥珀钵盛满千色白莲华。王视如法。即敕兵臣严驾十四万众。俱到只桓寺礼佛奉盆及僧。以七宝盆钵俱施与佛及僧。受用竟。还驾归国。七世父母超过七十二劫生死之罪。其次须达居士。毗舍佉母。二百优婆夷。波斯匿王末利夫人等。颁宣国内。依目连盆法为吾造盆。各用五百紫金盆黄金盆。盛满百一味饭食。后以五百紫金舆。五百黄金舆盛满百一物。事事具足。遂至王及夫人前。见其如法。时王即以严驾。十八万众共至佛前。奉千金盆千金舆等竟。敬礼还归。七世父母超过七十二劫生死之罪

问曰。如前所断。依经施主将宝盆杂华开献如前。若无施主。得用常住僧物造华供养佛不。答曰。亦须量时观前损益。若如小寺无多贵胜。复无外讥者。不合用常住僧物造作杂华佛前供养。僧地树生华者。得取佛前供养。故十诵律云。僧园中树华听取供养佛塔。若有果者使人取供僧啖。又毗尼母论云。已处分地种树得木后用治房。不须白僧。僧树治塔。和僧得用。故宝印经云。若用僧物修治佛塔。依法取僧和合得用。不和合者劝俗修治。又萨婆多论云。四方僧地不和合者。不得作佛塔为佛种华果。若僧中分得者。听随意供养。若华多无限者。随用供养。又宝印经云。欲兴寺舍供养者。所施之物付嘱僧已。不复更得干预。若其本主还取钱财用者。并须七倍还偿。若有新立寺时。比丘启白众僧。其寺内种植所有华果献佛。枝叶子实与现前僧食。并施一切众生。若不尔者。无问道俗。食者得罪。议曰。既知三宝各别不得互用。初立寺时佛院僧院各须位别。如似大寺别造佛塔。四周空廓内所有华果。得此物者并属塔用。空廓以外即属僧用。故十诵律云。佛听僧坊佛图得畜使人及象马牛羊等。各有所属不得互用。又宝梁宝印经云。佛法二物不得互用。由无与佛法物作主。复无可咨白不同僧物。常住招提互有所须。营事比丘和僧索欲。行筹和合者得用。又萨婆多论云。寺舍若经荒饿。三宝园田无有分别可问处者。若僧和合随意处分。若属塔永用塔功力者。僧用得重罪。若功力由僧者。当筹量多少。僧取用之。莫令过限。则得重罪。上来所列小寺无外讥损。即须依前所断。若如今时。或有大寺国家营造。别有供给。并有敕赐田庄。官人贵胜日多来往。既无通用之物。岂得不看。复如七月十五日。佛殿前献供。岂得单罄。若不广造饭食华果献佛。唯加少多。常食献佛得不。傥有在上察访被俗讥论。道僧悭吝不如白衣。非直不敬于佛亦不惧在上一朝被责。岂得椎注僧物不合将献佛。既知如是。若无通用之物。止得用常住僧物。种种造作华果百味饮食献佛。令他俗人生善灭恶。此亦无损。虽用僧物不能救别人存亡眷。属且免被俗讥谤之罪。如五分律云。俗人入寺值僧食。僧不供给被俗讥谤。佛开听与。既许开与恶器盛与亦被俗嗔。佛言。开与好器。此并由知事摩摩帝等。临时斟酌。进不合宜。即称圣意。不得雷同一向固执。故五分律云。虽是我语。于余方不清净者。不行无过。虽非我语。于余方清净者。不得不行(此言商攉何事不该)

又佛说除灾患经云。尔时维耶离国。沴气疾病死亡无数。无所归趣。国王大臣集会博议。国遭灾患非邪所摧。疫火所烧死亡无数。当以何宜以除灾害。或有议言。当于诸城门设祠祀坛。或有议言。当于城中四衢路头立大祠祀禳却灾气。时众会中有一长者。名曰弹尼(晋言才明)奉佛五戒修行十善。议曰。唯听所言国遭灾患死亡无数。如仁等议害生救命。岂得然乎。以先世时所行不善。今遭斯厄。当设方便以善禳恶永与苦别。如何反倒行害求安。长夜受苦无有出期。时诸大会问才明曰。当设何宜。才明对曰。世有大千天人之师。一切覆护慈愍众生。号名为佛。独步三界。若能降致光临国者。灾害可除。人畜安泰。大众闻之莫不称善。如仁所言。甚成大快。佛在王舍阿阇世国。与吾国相嫌。岂当听来。才明曰。佛兴出世志存救苦。犹如虚空无所挂碍。亦如日光莫不蒙育。佛怜国厄必来无疑。但遣重贡。辞谢阇王。而得和协。国王大臣皆同意言。唯清信士长者才明。是佛弟子可以为使。尔时才明受使欲往。大众皆起向佛方面。叉手长跪五体投地。以顶礼佛。于是才明受命为使。诣王舍城通书启贡。具陈来意。王告才明。可诣佛所宣遗国命。于是才明辞诣竹林。行到精舍见佛世尊。尽虔礼敬具申请意。时佛默然许其所请。才明见佛受请欢喜无量。时王舍国境一切神祇天龙鬼神。知佛受请当诣他国。莫不骚动惨然不悦。于是阇王与群臣一切大众数亿千人。五体投地。自归悔过。垂泣送佛。佛现神变到维耶离。举国人民五体作礼。自投佛足归命三宝。香华伎乐缯盖幢幡奉迎世尊。香华覆地。寻路供养。日日不绝。至于国城。佛与圣众天龙鬼神。住于城门。以金色臂德相之手。触城门阃。以梵清净八种之声。而说偈言

  诸有众生类　　在土界中者
  行住于地上　　及虚空中者
  慈爱于众生　　令各安休息
  昼夜勤专精　　奉向众善法

说此偈已。地即为之六反大动。佛便入城。空中鬼神升空退散。地行鬼神诤门竞出。城门不容各各奔突。崩城而出。于时城中诸有不净。厕秽臭恶下沉入地。高卑相从沟坑皆平。盲视聋听。哑语躄行。狂者得正。病者除愈。象马牛畜。悲鸣相和。箜篌乐器。不鼓自鸣。宫商调和。妇女珠环相[改-己+亭]妙响。器物瓨罂自然有声。柔软清和畅妙法音。地中伏藏自然发出。一切众生如遭热渴得清凉水。服饮澡浴泰然苏息。举众病除皆得解脱。亦复如是。述曰。当知诸佛神力不可思议。众生业力亦不可思议。故庄严论云。若有善业。自然力故。受好业报。虽有国王党援之力。不知业力所获果报。我昔曾闻。有一贫人作是思惟。当诣天祀求于现世饶益财宝。作是念已语其弟言。汝可勤作田好为生计。勿令家中有所乏短。便将其弟往至田中。此处可种胡麻。此处可种大小麦。此处可种禾大小豆等。示彼种处已向天祀中为祀弟子作天斋会。香华供养香泥涂地。昼夜礼拜求恩请福。悕望现世增益财产。尔时天神作是思惟。观彼贫人于先世中颇有布施功德因缘不。若少有缘当设方便使有饶益。观彼人已了无布施少许因缘。复作是念。彼人既无因缘。而今精勤求请于我。徒作勤苦将无有益。复当怨我。便化为弟。来向祀中。时兄语言。汝何所种来复何为。化弟白言。我亦欲来求请天神。使神欢喜求索衣食。我虽不种以天神力。田中谷麦自然足得。兄责弟言。何有田中不下种子望有收获。无有是事。即说偈言

  四海大地内　　及以一切处
  何有不下种　　而护果实者

尔时化弟咨其兄言。世间乃有不下种子不得果耶。兄答弟言。实尔不种无果。时彼天神还复本形。即说偈言

  汝今自说言　　不种无果实
  先身无施因　　云何今获果
  汝今察辛苦　　断食供养我
  徒自作勤苦　　又复扰恼我
  何由能使汝　　现有饶益事
  若欲得财宝　　妻子及眷属
  应当净身口　　而作布施业
  不种获福利　　日月及星宿
  不应照世界　　以照世间故
  当知由业故　　天上诸天中
  亦各有差别　　福力威德盛
  福少鲜威德　　是故知世间
  一切皆由业　　布施得财富
  持戒生天上　　若无布施缘
  威德劫损灭　　定慧得解脱
  此三所获报　　十力之所说
  此种皆是因　　不应扰乱我
  是故应修业　　以求将来果

又长阿含经云。一切人民所居舍宅。皆有鬼神无有空者。街衖道陌屠脍市肆。及诸山冢。皆有鬼神无有空处。凡诸鬼神皆随所依。即以为名。若人初生皆有鬼神随逐拥护。若人欲死鬼收精气。行十恶人。若百若千。共一神护。行十善者。犹如国王以百千人而侍卫之。又十方譬喻经云。天上天下鬼神知人寿命罪福。当至未至。不能活人。不能杀人。不能使人富贵贫贱。但欲使人作恶犯杀。因人衰耗而往乱之。语其祸福。令人向欲得设祠祀耳(故知空祭鬼神欲求现福难可得力也)又普曜经。于时迦叶。以偈报佛

  自念祠祀来　　已历八十年
  奉风水火神　　日月诸山川
  夙夜不懈废　　心中无他念
  至竟无所获　　值佛乃安宁

又杂宝藏经云。昔日有一婆罗门。事庙室天昼夜奉事。天即问言。汝求何等。婆罗门言。我今求作此天祀主。天言。彼有群牛。汝问最前行者。即如天语。往问彼牛。汝今何似为苦为乐。牛即答言。极为大苦。刺刺两肋。柴戾脊破。驾挽车载。重无休息。时复问言。汝以何缘受是牛形。牛答之言。我是天祀主。自恣极意用天祀物。命终作牛。受是苦恼。闻是语已即还天所。天即问言。汝今欲得作天祀主不。婆罗门言。我睹此事实不敢作。天言。人行善恶自得其报。婆罗门悔过。即修诸善改往前恶。又杂宝藏经云。昔有老公其家巨富。而此老公思得肉食。诡作方便指田头树。语诸子言。令我家业所以谐富。由此树神恩福故尔。今日汝等宜可群中取羊以用祭祀。时诸子等承父教敕。寻即杀羊祷赛此树。即于树下立天祀舍。其父后时寿尽命终。行业所追还生己家羊群之中。时值诸子欲祠树神。便取一羊。遇得其父。将欲杀之。羊便咽咽笑而言曰。而此树者有何神灵。我于往时为思肉故。妄使汝祀。皆共汝等同食此肉。今偿殃罪。独先当之。时有罗汉过到乞食。见其亡父受于羊身。即借主人道眼令自观察。乃知是父心怀懊恼。即坏树神悔过修福。不复杀生

    祭祠部第三

如优婆塞戒经云。佛言。或有说言。子修善法父作不善。因子修善令父不堕三恶道者。是义不然何以故。身口意业各别异故。若父丧已堕饿鬼中。子为追福。当知即得若生天中。都不思念人中之物。何以故。天上成就胜妙宝故。若入地狱受诸苦恼。不暇思念。是故不得。畜生人中亦复如是。若谓饿鬼何缘独得。以其本有爱贪悭吝故堕饿鬼。既为饿鬼常悔本过。思念欲得。是故得之。若所为者。生余道中。其余眷属。堕饿鬼者。皆悉得之。是故智者。应为饿鬼劝作福德

若有祠祀谁是受者。随其祠处而为受者。若近树林则树神受。舍河泉井上林埠阜亦复如是。是人祀已亦得福德。何以故。令彼受者生喜心故。是祀福德能护身财。若说杀生祠祀得福。是义不然。何以故。不见世人种伊兰子生旃檀树。断众生命而得福德。若欲祠者。当用香华乳酪酥果。为亡追福则有三时。春时正月。夏时五月。秋时九月

若以房舍卧具汤药园林池井牛羊象马种种资生。布施于他。施已命终。是人福德随所施物。住用久近。福德常生。是福追人如影随形。或有说言。终已便失。是义不然。何以故。物坏不用二时中失。非命尽失。若出家人效在家人。岁节之日弃饮食者。随世法故非真实也。亦信世法出世法故。若能随家所有好恶。常乐施者。名一切施。若以身分及以妻子。所重之物施于人者。是则名为不思议施

又正法念经云。若为亡人修行布施。生鬼道者鬼容得福。以鬼知悔前身悭贪。故为施。时彼则欢喜。若生余道多无得力。如得生天纯受乐报。不悔本因无心思福。故经云。若生天中都不思念人中之物。何以故。天上成就胜妙宝故。若入地狱受诸苦恼。不暇思念。畜生亦尔

故娑沙论。为饿鬼作福。鬼得饮食。亦增益身。臭者得香。恶色得好色。又经云。如诸鬼等。所食不同。或脓或粪。得是施已一切变成上妙色味。若鬼异处受生。亲为施时。彼鬼业力。遥知生喜。若还在家受苦报者。亲为施者。鬼自亲见生喜

又婆沙论云。有人不如法求财及其得时。以悭惜故。于己眷属尚无心与。况复余人。以无施心故。身坏命终堕饿鬼中。若在本舍边不净粪秽厕溷中住。诸亲里等生苦恼心。作如是念。彼积聚财物自不受用。又不施人。以苦恼故欲施其食。请诸眷属亲友知识沙门婆罗门施其饮食。尔时饿鬼亲自见之。于眷属财物生已有想。作如是念。如此财物我所积聚。今施与人心大欢喜。于福田所生信敬心若生余道多不得力。纵令亡人不得此福。故为修善自得大利。如似起慈自常获福

又智度论云。如慈心念诸众生令得快乐。众生虽无所得念者。大得其福。若不乐施。纵生天得圣还乏衣食。故优婆塞戒经云。持戒虽得罗汉不遮饥苦。生天不得上食璎珞。若乐行施。虽堕鬼畜常饱无乏

又未曾有经云。有王白佛言。我父先王奉事外道。常行布施求梵天福。如斯功德生何天耶。佛告王曰。前王果报今在地狱。所以者何不值善时。不遇善友。无善方便。虽修功德不得免罪。布施之功不忘失也。候罪毕时方当受福。当知修福不与罪合。先帝大王有五种恶业生地狱中。一者傲慢妒弊。事无粗细。便起鞭罚不忍辱故。二者贪受宝货。断事不平。致令天下怀怨恨故。三者游猎嬉戏。苦困人民。害众生所爱命故。四者耽着女色。得新厌旧。抚接不平致怨恨故。五者破戒。以此文证故知事邪修福。善恶常别。苦乐两报不相杂乱。何况利根多闻。正信三宝而招苦报。又惟无三昧经云。佛告阿难。善男子。人求道安禅先当断念。人生世间所以不得道者。但坐思想秽念多故。一念来一念去。一日一宿有八亿四千万念。念念不息。一善念者。亦得善果报。一恶念者。亦得恶果报如响应声。如影随形。是故善恶罪福各别

又中阿含经云。若为死人布施祭祀者。若生入饿鬼中者得食。除余趣不得。由各有活命食故。若亲族不生中者。但施自得其福。乃至施主生六趣中。施福常随。以持戒故。虽得人身必须余福助报也。往生经云。亡后作福。死者七分获一。余者属现造者

又灌顶经云。阿难问佛言。若人命终送着山野造立坟塔。是人精魂在中以不。佛言。亦在亦不在。若人生时不造善根不识三宝。而不为恶。无善受福。无恶受殃。无善知识。为其修福。是以精魂在冢塔中未有去处。是故言在。或其前生在世之时。大修福善精勤行道。或生天上三十三天。在中受福。或生人间豪姓之家。到处自然随意所生。又不在者。或其前生在世之时。杀生祷祝不信真正。邪命自活谄伪欺人。堕在饿鬼畜生之中。备受众苦。经历地狱。故言不在冢塔中也。或不在者。或是五谷之骨未朽烂时。故有微灵。骨若靡烂。此灵即灭。无有气势。亦不能为人作诸祸福。灵未灭时。或是乡亲。命终之人在世无福。又行邪谄应堕鬼神。或为树木杂物之精。无天福可受。地狱不摄。纵舍世间浮游人村。既其无食。恐动于人。作诸变怪扇动人心。或有妖魅邪师以倚为福。觅诸福祐。欲得长生。愚痴邪见杀生祠祀。死入地狱饿鬼畜生。无有出时。可不慎之。又若人临终之日。当为烧香然灯续明。于塔寺中表刹之上。悬命过幡。转读尊经。竟三七日。所以然者。命终之人在中阴中。身如小儿罪福未定。应为修福。愿亡者生神使生十方无量刹土。承此功德必得往生。亡者在世。若有罪愆应堕八难。以幡灯功德必得解脱。若有善愿。应生父母在于异方不得疾生。以幡灯功德皆得疾生。无复留难。若得生已当为人作福德之子。不为邪鬼之所得便。种族豪强。是故应修福善幡灯功德。又若四辈男女。若临终时。若已命过。是其亡日造作黄幡悬着刹上。使获福德离八难苦。得生十方诸佛净土。幡盖供养。随心所愿。至成菩提。幡随风转。破散都尽。至成微尘。风吹微尘。其福无量。幡一转时。转轮王位。乃至成尘小王之位。其报无量。灯四十九照诸幽冥。苦痛众生蒙此光明。皆得相见。缘此福德。拔彼众生。悉得休息

又净度三昧经云。八王日诸天帝释镇臣三十二人四镇大王司命司录伍罗大王八王使者。尽出四布覆行。复值四王十五日三十日所奏。案挍人民立行善恶。地狱王亦遣辅臣小王。同时俱出。有罪即记。前斋八王日犯过。福强有救。安隐无他用福原赦。到后斋日重犯罪数。多者减寿。条名克死。岁月日时关下地狱。地狱承文书。即遣狱鬼持名录名。狱鬼无慈死日未到。强摧作恶令命促尽。福多者增寿益算。天遣善神营护其身。移下地狱拔除罪名。除死定生后生天上

又观佛三昧经云。尔时旷野鬼神白佛言。我常啖人。今者不杀。当食何物。佛敕鬼王。汝但不杀。我敕弟子常施汝食。乃至法灭。以我力故令汝饱满。鬼王闻喜。受佛五戒。涅槃经。亦制诸声闻弟子。出众生食济旷野鬼神。又智度论云。鬼神得人少许饮食。即能变使多令得充足

又譬喻经云。佛与阿难。到河边行见五百饿鬼歌吟而行。复见数百好人啼哭而过。阿难问佛。鬼何以歌舞。人何以啼哭。佛答阿难。饿鬼家儿子亲属。为其作福行得解脱。是以歌舞好人家儿子亲属。唯为杀害无有与作福德之者。后大火逼之。是以啼哭也

又宿愿果报经云。昔有婆罗门夫妇二人。无有儿子。财富无数。临寿终时自相谓言。各当吞钱以为资粮。其国俗法死者不埋。但着树下。各吞五十金钱。身烂钱出。国中有一贤者。行见愍之。然流泪伤其悭贪。取为设福。请佛及僧尽心供办。擎饭佛前称名咒愿。时悭夫妇受饿鬼苦。即生天上。为请四辈。时生天者。即得天眼知为作福。从天来下但作年少佐助檀越。佛言。此厨间年少是真檀越。佛为说法即得道迹。贤者亦得道迹。众僧欢喜皆得生天

又百喻经云。昔有贾客欲入大海。要须导师。即共求觅得一导师。相将发引至旷野中。有一天祀。当须人祀。然后得过。于是众贾共思量言。我等尽亲如何可杀。唯此导师中用祀天。即杀导师。以用祭祀。祀天已竟。迷失道路。不知所趣。穷困死尽。一切世人。亦复如是。欲入法海取其珍宝。当修善行以为导师。毁破善行。生死旷路。永无出期。经历三涂。受苦长远。如彼商贾将入大海杀其导者。迷失津济终致困死

颂曰

  神鬼难测　　潜来密往　　授以福基
  荐以歆飨　　兼祭幽涂　　冀免饥想
  凡圣等祠　　福祚无爽

    感应缘(略引一十三验) 益州西南有石室庙神 故庐陵太守庞企蝼蛄神 偓佺槐山菜药父神 殷大夫彭祖仙室有虎神 汉蒋子文死为钟山下神 汉会稽郢县女吴望子感神 晋巴丘县有巫师感神 晋夏侯玄为司马景王杀征 晋居士张应改俗祠事佛有征 宋陈安居废祀神事佛有征 宋齐僧钦精勤奉佛有征 梁沙门释僧融有俗施庙有征 唐倪买得妻皇甫氏暴死有征

益州之西云南之有祠神。克山石为室。下有民奉祠之。自称黄石。国言此神张良所受黄石之灵也。清净不烹杀。诸有祈祷者。持百张纸一双笔一丸墨。置石室中而前请乞。先闻石室中有声须臾问来人何欲。所言便具语吉凶。不见其形。至今如此

故庐陵太守太原庞企。字子及。自说其远祖不知几何世也。坐事系狱而非其罪。不堪拷掠自诬服之。及狱将上。有蝼蛄虫行其左右。其祖乃谓蝼蛄曰。使尔有神能活我死。不当善乎。因投饭与之。蝼蛄食饭尽去。有顷复来形体稍大。意每异之。乃复与食。如此去来至数十日间。其大如豚。及意报当行刑。蝼蛄夜掘壁根为大孔。乃破械从之出去。久时遇赦得活。于是庞氏世世常以四节。祠祀蝼蛄于都衢处。后世稍怠。不能复特为馔。乃投祭祀之余以祠之。至今犹尔

偓佺者。槐山菜药父也。好食松实。形体毛长七寸。两目更方。能飞行逮走马。以松子遗尧。尧不服也。时受服者。皆三百岁

彭祖者。殷时大夫也。历夏而至商末号七百。常食桂芝。历阳有彭祖仙室。前世云。祷请风云莫不辄应。常有两虎在祠左右。今日祠之讫。地则有两虎迹云(右四事出搜神记)

汉蒋子文者。广陵人。嗜酒好色跳踉。常自谓青骨死当为神。汉末为秣陵尉逐贼至钟山下。贼击伤额。曰解绶缚之。有顷遂死。及吴先生之初。其故吏见文于道头。乘白马执白羽侍从如平生。见者惊走。文追之谓曰。我当为此土神。以福尔下民耳。宣告百姓为我立祠。不尔将有大咎。是岁夏大疫。百姓辄恐动。颇有窃伺之者矣。文又启孙氏。官宜为吾立祠。不尔将使虫入耳为灾。俄有小虫如粗虻入耳皆死。医不能治。百姓逾恐。孙主未之信也。又下巫咒。若不祀我。将又以火吏为灾。是岁火灾大发。一日数十处。火及公宫。县主患之。议者以为。鬼有所归乃不为沴。宜有以禁之。于是使者。封子文为中都侯。次弟子绪为长水校尉。皆加印绶为立庙堂。转号钟山。以表其灵。今建康东北蒋山是也。自是灾沴止息。百姓遂大事之(右此一验出搜神记)

汉会稽郢县东野有一女子。姓吴字望子。年十六。姿容可爱。其乡里有鼓舞解事者。要之便往。缘塘行。半路忽见一贵人。端正非常人乘船。手力十余皆整顿。令人问望子。今欲何之。其具以事对。贵人云。我今正往彼。便可入船共去。望子辞不敢。忽然不见。望子既到跪拜神坐。见向船中贵人俨然端坐。即蒋侯像也。问望子来何迟。因掷两橘与之。数数现形遂降情好。望子心有所欲。辄空中下之。曾思啖鲙。一双鲜鲤应心而至。望子芳香流闻数里。颇有神验。一邑共奉事。经历三年。望子忽生外意。便绝往来(右此一验出续搜神记)

晋巴丘县有巫师舒礼。晋永昌元年病死。土地神将送诣太山。俗人谓巫师为道路人。过福舍门前。土地神问吏。此是何等舍。门吏曰。道人舍。土地神曰。是人亦是道人。便以相付礼入门。见数千间瓦屋。皆悬竹帘。自然床榻男女异处。有诵经者。呗偈者。自然饮食者快乐不可言。礼文书名已至太山门。而又身不至到。推土地神。神云。道见数千间瓦屋。即问吏言。是道人即以付之。于是遣神更录取礼观未遍。见有一人八手四眼捉金杵逐欲撞之。便怖走还出门。神已在门迎。捉送太山。太山府君问礼。卿在世间皆何所为。礼曰。事三万六千神。为人解除祠祀。或杀牛犊猪羊鸡鸭。府君曰。汝罪应上热[金*敖]。使吏牵着[金*敖]所。见一物牛头人身。捉铁叉。叉礼着[金*敖]上。宛转身体焦烂。求死不得。已经一宿二日。府君问主者。礼寿命应尽。为顿夺其命。校录籍余算八年。府君曰。录来。牛头人复以铁叉叉着[金*敖]边。府君曰。今遣卿归终毕余算。勿复杀生淫祀。礼忽还活。遂不复作巫师(右一验出幽冥记)

晋夏侯玄。字太初。亦当时才望。为司马景王所忌而杀之。玄宗族为之设祭。见玄来灵座。脱头置其傍。悉取果食酒肉以内颈中。既毕还自安。言曰。吾得诉于上帝矣。司马子元无嗣也。寻而景王薨遂无子。其弟文王封次子为齐。继景王后。欣薨犹子固嗣立。又被杀。及永嘉之乱。有巫见弟云。家倾覆正由曹爽夏侯玄二人得诉。怨得申故也(出冤魂志)

晋张应者。历阳人。本事俗神鼓舞淫祀。咸和八年移居芜湖。妻得病。应请祷备至。财产略尽。妻法家弟子也。谓曰。今病日困求鬼无益。乞作佛事。应许之。往精舍中见竺昙铠。昙铠曰。佛如愈病之药。见药不服。虽视无益。应许当事佛。昙铠与期。明日往斋。应归夜梦见一人长丈余。从南来入门曰。汝家狼籍乃尔不净。见昙铠随后曰。始欲发意。未可责之。应先巧眠。觉便炳火。作高座及鬼子母座。昙铠明往。应具说梦遂受五戒。斥除神影大设福供。妻病即间。寻都除愈。咸康二年应至马沟籴盐。还泊芜湖蒲宿。梦见三人以钢钩钓之。应曰。我佛弟子。牵终不置曰。奴叛走多时。应怖谓曰。放我当与君一升酒。调乃放之。谓应但畏后人复取汝耳。眠觉腹痛泄痢。达家大困。应与昙铠闷绝已久病甚。遣呼之适值不在。应寻气绝经日而苏活。说有数人以钢钩钓。将北去下一阪岸。岸下见有镬汤刀剑楚毒之具。应时寤是地狱。欲呼师名忘昙铠字。但唤和尚救我。亦时唤佛。有顷一人从西面来。形长丈余。执金杵欲撞此钓人。曰佛弟子也。何入此中。钓人怖散。长人引应去。谓曰。汝命也尽。不复久生。可暂还家颂呗三偈并取和尚名字。三日当复命过即生天矣。应既苏即复休然。既而三日持斋颂呗。遣人疏取昙铠名。至日中食毕礼佛赞呗。遍与家人辞别。澡洗着衣。如眠便尽

宋陈安居者。襄阳县人也。伯父少事巫俗鼓舞祭祀。神景庙宇充满其宅。父独敬信释法。旦夕斋戒。后伯父亡无子。父以安居绍焉。安居虽即伯舍而理行精求。淫飨之事废不复设。于是遂得笃病。而发则为歌神之曲。迷闷惛僻。如此者弥岁。而执心愈固。常誓曰。若我不杀之志遂当亏夺者。必先自脔截四体乃就其事。家人并谏之。安居不听经积二年。永初元年病发遂绝。但心下微暖。家人不殓至七日夜。守视之者。觉尸足间如有风来。飘衣动衾。于是而苏有声。家人初惧尸蹶并走避之。既而稍能转动。未求饮浆。家人喜之问从何来。安居乃具说所经见云。初有人若使者。将刀数十呼将去。从者欲缚之。使者曰。此人有福未可缚也。行可三百许里。至一城府。楼宇甚整。使者将至。数处如局司所居。末有人授纸笔与安居曰。可疏二十四通死名。安居即如言疏名成数通。有一寺从内出。扬声大呼曰。安居可入。既入称有教付刺奸狱吏两人。一云与大械。一云此人颇有福。可止三尺械。疑论不判。乃共视文书。久之遂与三尺械。有顷见有贵人。翼从数十形貌闲雅。谓安居曰。汝那得来。安居具陈所由。贵人曰。汝伯有罪。但宜录治。以先植小福故暂得游散。乃敢告诉。吾与汝父幼少有旧。见汝依然可随我共游观也。狱吏不肯释械。曰府君无教。不敢专辄。贵人曰。但付我不使走逸也。乃释之。贵人将安居。遍至诸地狱。备观众苦。略与经文相符。游历未竟。有传教来云。府君唤安居。安居忙惧然求救于贵人。贵人曰。汝自无罪。但以实对必无忧也。安居至合。见有钳梏者数百一时俱进。安居在第三。既至阶下。一人服冠冕立于囚前。读诸罪簿。其第一者云。昔娶妻之始。夫妇为誓。有子无子终不相弃。而其人本是祭酒。妻亦奉道。共化导徒众得仕女弟子。因而奸之。遂弃本妻。妻常冤诉府君曰。汝夫妇违誓。大义不罪。二终罪一也。师咨义着在三。而奸之。是父子相淫无以异也。付法局详形。次读第二女人辞牒。忘其姓名。云家在南阳冠军县黄水里。家安爨器于福窖口。而此妇眠重。婴儿于窖上匍匐走行。粪污爨器中。此妇寤已。即请谢神祇。盥洗精熟。而其舅每骂詈此妇言。无有天道鬼神。置此女人得行秽污。司命闻知。故录送之。府君曰。眠窖非过。小儿无知。又已请谢神明。是无罪也。舅骂詈言无道诬谤幽灵。可录之来。须臾而到。赤官捉至安居。阶下人具读名牒。为伯所诉。云云。府君曰。此人事佛。大德人也。其伯杀害无辜訾诳百姓。罪宜穷治。以昔有小福故。未知罪耳。今复谤诉无辜教催录取。未及至而府君遣安居还。云若可还去善成胜业。可寿九十三。努力勉之。勿复更来也。安居出至合。局司云。君可拔却死名。于是安居以次抽名。既毕而欲向游贵人所。贵人亦至云。知汝无他。得还甚善。努力修功德。吾身福微不办生天受报。于此辅佐府君亦优游。富乐神道之美。吾家在宛陵。姓某名某。君还为吾致意。深尽奉法。勿犯佛禁。可具以所见示语之也。乃以三力士送安居。出门数步。有传教送符与安居。谓曰。君可持此符经过戌逻以示之。勿辄偷过。偷过有徒讁也。若有水碍可以此符投水中。即得过也。安居受符而归。行久之阻大江不得渡。安居依言投符。曚然如眩。乃是其家屋前中方地也。正闻家中号恸哭泣。所送三人劝还就身。安居之身已臭秽。吾不复能归。此人乃强排之。踣于尸脚上。安居既愈欲验黄水妇人。故往冠军县寻问。果有此妇。相见依然如有曩旧。云已死得生。舅即以其日而亡。说所闻见与安居悉同。授五戒师。字僧旻。襄阳人也。末居长沙。本与安居同里。闻其口说。安居之终亦亲睹。果九十三焉

宋齐僧钦者。江陵人也。家门奉法。年十许岁时。善相占云。年不过三六。父母兄弟甚为忧惧。僧钦亦增加勤敬斋戒精苦。至年十七宋景平末得病危笃。家中斋祈弥励。亦淫祀求福。疾终不愈。时有一女巫云。此郎福力猛盛。魔魍所不敢亲。自有善神护之。然病久不差。运命或将有限。世有探命之术。小事天神。颇晓其数。当为君试效之。于野中设酒脯之馈。烧香然灯。或如寝寐。须臾复兴。夕中一两如此。经七日七夕云。始有感见见诸善神。方为此郎祈祷蒙益两算矣。病必得愈。无所忧也。僧钦于是遂差。弥加精至。其后二十四年而终。如巫所言。则一算十二年矣(右此三人出冥祥记)

梁九江庐山东林寺释僧融。笃志泛博游化己任。曾于江陵劝一家受戒。奉佛为业。先有神庙。不复宗事。悉用给施。融便撒取送寺。因留设福。至七日后。主人母见一鬼持赤索欲缚之。母甚遑惧。乃更请僧读经行道。鬼怪遂息。融晚还庐山独宿逆旅。时天雨雪。中夜始眠见有鬼兵。其类甚众。中有鬼将。带甲挟刃。形奇壮伟。有持胡床者。乃对融前踞之。便励色扬声曰。君何谓鬼神乃无灵耶。速拽下地。诸鬼将欲加手。融默念观音。称声未绝即见所住床后有一天将。可长丈余。着黄皮裤褶。手捉金刚杵拟之。鬼便惊散。甲胄之属碎为尘粉。融尝于江陵劝夫妻二人。俱受五戒。后为贼引夫遂逃走。执妻系狱。遇融于路。求哀请救。融曰。唯至心念观世音。更无余信。妇入狱后称念不辍。因梦沙门立其前足蹴令去。忽觉身贯三木自然解脱。见门犹闭。阍司宪重守之。计无出理。还更眠梦见向僧曰。何不早出。门自开也。既闻即起。重门洞开。便越席。而东南数里将值民村。天夜暗冥。其夫先逃夜行昼伏。二忽相遇皆大惊骇。草间审问乃其夫也。遂共投商者。远避得免(右此一验出梁高僧传)

唐兖州曲阜人倪买得妻皇甫氏。为有疾病祈祷泰山。稍得瘳愈。因被冥道使为伺命。每被使即死。经一二日。事了以后还复如故。前后取人亦众矣。自云。曾被遣取乡人庞领军小女。为其庭前有斋坛读诵。久不得入。少间属读诵稍闲。又因执烛者诣病女处。乃随而入。方取得去。问其取由。乃府君四郎所命。府君不知也。论说地狱具有条贯。又云。地下诉说生人非止一二。但人微有福报。追不可得。如其有罪摄之则易。皇甫见被使役。至今犹存。今男子作生伺命者。兖州见有三四人。但不知其姓名耳(右此一验出冥报拾遗)

    占相篇第七十(此有二部) 述意部 引证部

    述意部第一

夫大教无私。至德同感。凡情缘隔。造化殊形。心境相乘。苦乐报异。如蜡印印泥。印成文现。其相可占。致使在人畜以别响。处胡汉以分容。贵贱有晦明之别。圣凡有清浊之异也

    引证部第二

如正见经云。时佛会中有一比丘。名曰正见。新入法服有疑念言。佛说有后世生至于人死。皆无相报。何以知乎。此问未发。佛已预知。佛告诸弟子。譬如树本以一核种四大句毓自致巨盛。牙叶茎节展转变易。遂成大树。树复生果。果复成树。岁月增益。如是无数。佛告诸弟子。欲踧集华实茎节更还作核。可得以不。诸弟子言。不可得也。彼已转变。日就朽败。核种复生。如是无极转生转易。终皆归朽。不可复还使成本核也佛告诸弟子。生死亦如比。本由痴出。展转合成十二因缘。识神转易随行而往。更有父母更受形体。不复识故。不得还报。譬如冶家。洋石作铁铸铁为器。成器可还使作石乎。正见答言。实不可成铁为石。佛言。识之转徙住在中阴。如石成铁转受他体。如铁成器形消体易不得复还。故识禀受人身更有父母。已有父母便有六闭。一住在中阴不得复还。二随所受身胞内。三初生迫痛忘故识想。四生堕地故。所识念灭更起新见想。五已生便着食念故识念断。六从生日长大习所新无复宿识。佛言。诸弟子。识神随作善恶。临死随行所见非故身。不可复还识故面相答报也。未有道意。无有净眼。身死识去。随行变化。转受他体。何得相报也。譬如月晦夜阴以五色物着冥暗中。千万亿人不能视物。若人把炬照之。皆别五色。如愚痴人暗蔽恶道。未得慧眼。往来相报。如月晦夜欲视五色终不得见。若修经戒守摄其意。如持炬火人别五色。譬如无手欲书无目欲视。暗夜贯针水中求火终不可得。汝诸弟子。勤行经戒深思生死。本从何来终归何所。得净结除所疑自解。正见闻已。欢喜奉行

阿育王太子法益坏目因缘经云六道各有其相

    第一地狱相者

  夫人根元　　流浪生死　　漂滞驰骋
  堕于五趣　　彼终生此　　皆有因缘
  人根相貌　　今为汝说　　行步颠蹶
  不自觉知　　视瞻眩惑　　常喜多忘
  举动轻飘　　浮游旷野　　此人乃从
  活地狱来　　支节烦痛　　睡眠惊觉
  梦寤凶恶　　黑绳狱来　　粗发戾眼
  长齿喜嗔　　声浊暴疾　　合会狱来
  语声高大　　不知惭愧　　喜闻唤呼
  不别真伪　　眠卧呻吟　　梦数惊唤
  当知此人　　啼哭狱来　　常喜悲泣
  登高远望　　好斗家人　　无有亲疏
  言便致恚　　经宿不食　　此人本从
  大啼哭来　　身大脚细　　筋力薄鲜
  言语噎塞　　声如破瓮　　神识不定
  心无孝顺　　当知此人　　阿鼻狱来
  身体粗丑　　长苦寒战　　好热喜渴
  悭贪嫉妒　　见人施惠　　自致烦恼
  此人乃从　　热地狱来　　见火惊恐
  复喜暖热　　行步轻便　　不避时宜
  所作寻悔　　复欲更施　　此人复从
  大热狱来　　小眼喜嗔　　所受多妄
  所造短狭　　无广大心　　见大而惧
  视小欢喜　　此人乃从　　优钵狱来
  赤眼丑形　　常喜斗讼　　诽谤贤圣
  诸得道者　　昼夜伺人　　非法之行
  当知此人　　钵头狱来　　眼视三角
  不孝二亲　　生便短命　　拘牟狱来
  好带刀剑　　强撩人斗　　必为人杀
  邠持狱来　　身生疮痍　　口气臭处
  与人无亲　　旷地狱来　　形体长大
  行步劣弱　　少发薄皮　　常多病痛
  见人则嗔　　贪餮无厌　　当知此人
  从焰狱来　　体白眼青　　语便流沫
  言无端绪　　好弄尘土　　见深淤泥
  身卧其上　　此人乃从　　灰地狱来
  卷头黄目　　人所恶见　　临事惶怖
  剑树狱来　　手常执刀　　闻斗便喜
  为刃所害　　从刀狱来　　体黑咽塞
  喜止冥室　　口出恶言　　热灰狱来
  薄力少气　　不得自在　　得失之宜
  一不由己　　设见屠杀　　不离其侧
  当知此人　　从剥狱来　　嗔喜无常
  寻知变悔　　时能辞谢　　不经日夜
  恳责其心　　如被刑罚　　此人乃从
  鞠地狱来　　喜宿臭处　　好食粗弊
  所著丑陋　　从屎狱来　　颜色丑恶
  口气粗犷　　好谗斗人　　善香狱来
  常观此恳　　所从来处　　知之远离
  如避劫烧　　地狱之相　　略说如是

    第二畜生相者

  次说畜生　　受形殊异　　专心思察
  无造彼缘　　语言舒迟　　不起嗔恚
  谦敬尊长　　从象中来　　身大臭秽
  堪忍寒热　　健嗔难解　　从馲驼来
  远行健食　　不避险难　　忆事识真
  从马中来　　恩和宽仁　　堪履寒热
  所行无记　　从牛中来　　高声无愧
  多所爱念　　不别是非　　从驴中来
  长幼无畏　　常贪肉食　　众事不难
  从师子来　　身长眼圆　　游于旷野
  憎嫉妻子　　从虎中来　　毛长眼小
  少于嗔恚　　不乐一处　　从禽中来
  性无反覆　　喜杀害虫　　独乐丘冢
  从狐中来　　少声勇健　　无有淫欲
  不爱妻子　　从狼中来　　不好妙服
  伺捕奸非　　少眠多怒　　从狗中来
  身短毛长　　饶食睡眠　　不喜净处
  从猪中来　　毛黄卒暴　　独乐山陵
  贪食华果　　从猕猴来　　多妄强颜
  无所畏难　　行知反覆　　从乌中来
  情多色欲　　少于分义　　心无有记
  从鸽中来　　所行反戾　　强办耐辱
  不孝父母　　鸬鸠中来　　亦不知法
  复不知非　　昼夜愚惑　　从羊中来
  好妄喜谈　　数亲豪族　　众人所爱
  鹦鹉中来　　所行卒暴　　乐人众中
  言语多烦　　鸲鹆中来　　行步舒缓
  意有所规　　多害生类　　从鹤中来
  体小好淫　　意不专定　　见色心惑
  从雀中来　　眼赤齿短　　语便吐沫
  卧则缠身　　从蚖中来　　语则嗔恚
  不察来义　　口出火毒　　从鸩中来
  独处贪食　　声响暗呃　　夜则少睡
  从猫中来　　穿墙窃盗　　贪财健恐
  亦无亲疏　　从鼠中来　　深观相貌
  从畜生来

    第三饿鬼相者

  身长多惧　　以发缠身　　衣裳垢圿
  从饿鬼来　　淫泆悭贪　　嫉彼所得
  不好惠施　　从饿鬼来　　不孝父母
  家室大小　　动则诤讼　　从饿鬼来
  不信至诚　　所行趣为　　薄力少知
  从饿鬼来　　声坏响塞　　卒兴嗔恚
  食便好热　　从饿鬼来　　常乏财货
  空贫匮陋　　智者所嗤　　从饿鬼来
  门不事佛　　不好闻法　　永绝天路
  从饿鬼来　　不敬妻子　　兄弟姊妹
  人所憎嫉　　从饿鬼来　　生则孤寡
  无人瞻视　　终归来处　　不离宿缘
  意志褊狭　　不好荣饰　　所行丑陋
  从饿鬼来　　所为不获　　所作事烦
  人所驱逐　　从饿鬼来　　或事喜败
  不审根元　　不受人谏　　从饿鬼来
  不乐静处　　喜居厕溷　　颜貌臭秽
  从风神来　　身大喜好　　喜贪食肉
  独乐神祠　　从阅叉来　　健嗔合斗
  见物贪着　　无有畏忌　　从阅叉来
  见者毛竖　　直前熟视　　如似所失
  从罗刹来　　体陜皮薄　　颜色和悦
  闻乐喜欣　　干沓和来　　意好轻飘
  香熏自涂　　多诸伎术　　干沓和来
  常喜歌舞　　男女所侍　　先语后笑
  甄陀罗来　　情性柔软　　晓了时节
  能断漏结　　真陀罗来　　此饿鬼相
  阅叉罗刹

    第四修罗相者

  圆眼面方　　黄体金发　　尽备伎术
  阿须伦来　　直前视地　　无有疑难
  见恐辄击　　阿须伦来　　此是须伦
  略说其相

    第五人相者

  知趣所生　　所执不忘　　晓了事业
  从人道来　　解诸幻伪　　已不为之
  所作平等　　从人道来　　善恶之言
  初不忘失　　不信奸伪　　从人道来
  贪淫悭嫉　　执心难舍　　尽解方俗
  从人道来　　信意惠施　　解法非法
  心不偏彼　　从人道来　　不失时节
  亦不懈怠　　恭敬贤圣　　从人道来
  设见沙门　　持戒多闻　　下心承事
  从人道来　　供事诸佛　　正法众僧
  随时闻法　　从人道来　　闻法能知
  闻恶不为　　速还泥洹　　从人道来
  此是人相　　粗说其貌

    第六天相者

  依须弥山　　有五种天　　本所造缘
  其相不同　　腰细脚粗　　常喜含笑
  智者当察　　从曲天来　　意好微妙
  少于资财　　见斗则惧　　从尸天来
  身长体白　　颜色端正　　不好火光
  从婆天来　　常怀悦豫　　闻恶不懅
  不从彼受　　从乐天来　　思惟忍苦
  好分别义　　慈孝父母　　毗沙天来
  宿不乐家　　喜游林薮　　志念女色
  从三天来　　财宝虽少　　生卑贱家
  心乐清净　　从三天来　　任己自行
  所为不克　　望断愿违　　从炎天来
  意喜他淫　　不守己妻　　为鬼所使
  他化天来　　承事父母　　常法则义
  己短彼受　　兜率天来　　非道求道
  心无吝想　　不乐在家　　从梵天来
  意愿性质　　常贪睡眠　　亦不解法
  无想天来　　六趣众生　　各有无本
  性行不同　　志操殊异

颂曰

  善恶相对　　凡圣道合　　五阴虽同
  六道乖法　　占侯观察　　各知先业
  恶断善修　　方能止遏

    感应缘(略引六验) 汉黄头郎 汉周亚夫 宋刘龄 梁沙门释琰 梁沙门释智藏 周居士张元

汉文帝梦将上天而不能。有一黄头郎推而上之。顾而见。其衣后穿。觉之渐台。见黄头郎邓通衣后穿。即梦中所见也。遂有宠贵。许负相之。当贫饿死。乃赐蜀铜山使自铸钱以资之。富半京师。文帝病痈。通常[口*敕]之。帝曰。谁最爱我。通对曰。爱莫若太子。使太子嗽而色难之。由此含恨。文帝崩。景帝即位。使案通擅铸。尽没入家财。卒穷饿死

汉周亚夫。绛侯勃之次子也。初许负相之曰。君三年而侯。五年而相。其贵无上。然卒以饿死。亚夫曰。嘻吾何缘如此。若既大贵。又何故饿死。负曰不然。从理入口饿死法也。后三年绛侯世子有罪黜。而亚夫袭侯。及破吴楚有大功为丞相。以忠谏强直数犯景帝意。下狱卒以饿死(右二人出汉书)

宋刘龄者。不知何许人也。居晋陵东路城村。颇奉法。于宅中立精舍一间。时设斋集。元嘉九年三月二十七日父暴病亡巫祝并云。家当更有三人丧亡。邻家有事道祭酒。姓魏名叵。常为章符诳化村里。语龄曰。君家衰祸未已。由奉明神故也。若事大道必蒙福祐。不改意者将来灭门。龄遂亟延祭酒罢不奉法。叵云。宜焚去经像。灾乃当除耳。遂闭精舍户放火焚烧。炎炽移日。而所烧者唯屋而已。经像幡坐俨然如故。像于中夜又放光赫然。时诸祭酒有二十许人。亦有惧畏灵验密委去者。叵等师徒犹盛意不止。被发禹步执持刀索。云斥佛还胡国。不得留中夏为民害也。龄于其夕如有人欧打之者。顿仆于地。家人扶起示余气息。遂委[戀-心+足]躄不能行动。道士魏叵。其时体内发疽日出二升。不过一月受苦便死。自外同伴并皆着癞。其邻人东安太守水丘和。传于东阳无疑。时亦多有见者(右一人出冥祥记)

梁州招提寺有沙门名琰。年幼出家。初作沙弥时。有一相师。善能占相。语琰师。阿师子虽大聪明智慧锋锐。然命短寿不经旬日。琰师既闻斯语。遂请诸大德共相平论。作何福胜得命延长。大德答云。依佛圣教受持金刚般若经。功德最大。若能善持必得益寿。琰师奉命入山结志。身心受持般若经。余五年既见延年。后因出山更见相师。相师惊怪。便语琰师云。比来修何功德得寿命长。琰师具述前意。故得如是。相师叹之助喜无已。琰师于后学问优长。善弘经论匡究佛法。为大德住持。年逾九十。命卒于寺

梁钟山开善寺沙门智藏。俗姓顾氏。吴郡吴人也。有墅姥工相人为记吉凶。百不失一。谓藏曰。法师聪辩盖世天下流名。但恨年命不长。可至三十一矣。时年二十有九。闻斯促报。于是讲解顿息竭诚修道。发大誓愿不出寺门。遂探经藏得金刚般若。受持读诵毕命奉之。至所厄暮年。以香经洗浴。净室诵经以待死至。俄而闻室中声曰。善男子。汝往年三十一者。是报尽期。由般若经力得倍寿矣。藏后出山试过前相者。乃大惊起曰。何因尚在世也。前见短寿之相。今年一无。沙门诚不可相矣。藏问今得至几。答曰。色相贵法年六十有余。藏曰。五十为命。已为不夭。况复过也。乃以由缘告之相者欣然敬服。后记毕寿。于是江左道俗竞诵此经。多有征瑞。因藏通感矣。以普通三年九月十五日。卒于本寺。春秋六十有五(右二验出梁高僧传)

后周时有张元字孝始。河北万城人也。年甫十六。其祖丧明。三年元常忧泣。昼夜经行以祈福祐。复读药师经云。盲者得视之言。遂请七僧然七灯。七日七夜转读药师经。每日行道劳人师乎。元为孙不孝。使祖丧明。今以灯光普施法界。祖目见明。元求代闇。如此殷勤经于七日。其夜梦见有一老翁。以一金篦疗其祖目。谓元之曰。勿忧悲也。三日已后祖目必差。元于梦中喜踊无伸。遂即惊觉。乃更遍告家人小大。三日之后祖目果差(事出国史)

法苑珠林卷第六十二法苑珠林卷第六十三

        西明寺沙门释道世撰
祈雨篇第七十一 园果篇第七十二

    祈雨篇(此有四部) 述意部 祈祭部 降雨部 河海部

    述意部第一

夫圣道虚寂故能圆应无方。以其无方之应故应无不适。比以阴阳愆候亢旱积时。北墉之礼久申。西郊之雨莫应。圣上忧兆庶之失业。恐稼穑之不登。减膳恤刑。霄衣肝食。精诚格于上下。玉帛遍于山川。灵液莫沾祈云罕积。仰惟慧炬潜曜。无幽不烛。神功叵测。有感必通。所以仰凭三宝。敷演一乘。转读微言。树兹大福。愿法教始开。慈云遐布。玄言一阐。沛泽远覃。嘉禾连秀于郊原。瑞果遍生于林木。衣唯服于八蚕。食必资于七获。世界郁若众香。含生宛如安养。无请不谐。有祈必应。并沐兹定水。继圣智之原。辟此爱罗超有无之境也

    祈祭部第二

如大云轮请雨经云。佛言。若请大雨及止雨法。汝今谛听。其请雨主。于一切众生起慈悲心。受八戒斋。于空露地。应张青帐悬十青幡。净治其地牛粪涂场。请诵咒师坐青座上。若在家人受八戒斋。若比丘者应持禁戒。皆着清净衣。烧好名香。又以末香散法师座。应食三种白净之食。所谓牛乳酪及糠米。诵此大云轮品时。面向东坐。昼夜至心令声不断。供养一切诸佛。复以净水置新瓶中安置四维。随其财力办作种种食供养诸龙。复以香华散道场中。及与四面法座四面。各用纯新净牛粪汁。画作龙形(耶舍法师传云西国土俗以牛能耕地出生万物故以牛粪为净梵王帝释及牛并立神庙以祠之佛随俗情故同为净)东面去座三肘已外画作龙形。一身三头并龙眷属。南面去座五肘已外画作龙形。一身五头并龙眷属。西面去座七肘已外画作龙形。一身七头并龙眷属。北面去座九肘已外画作龙形。一身九头并龙眷属。其诵咒师应自护身。或咒净水。或咒白灰。自心忆念以结场界。或画一步乃至多步。若水若灰用为界畔。或咒缕系颈。若手若足。咒水灰时散洒顶上。若于额上。应作是念。有恶心者不得入此界场。其诵咒者。于一切众生起慈悲心。劝请一切诸佛菩萨怜愍加护。回此功德分施诸龙。若时无雨。读诵此经。一日二日。乃至七日。音声不断亦如上法。必定降雨。大海水潮。可留过限。若能具足依此修行不降雨者。无有是处。唯除不信不至心者

又大云轮请雨经(一卷)略要云。佛告诸大龙王。我今当说昔从大悲云生如来所闻陀罗尼。过去诸佛已说威神。我今亦当随顺而说。利益一切诸众生故。怜愍与乐。于未来世。若炎旱时。能令降雨。若水涝时亦令止息。疫死险难皆得灭除。能集诸龙。能令诸天欢喜踊跃。能坏一切诸魔境界。能令众生具足安乐。即说咒曰

怛绖他摩诃若(引)那(引)婆婆(引)萨尼(一)失梨帝殊罗敧弥(二)地履荼毗迦啰磨钵耶啰僧呵怛祢(三)波罗摩避啰阇(四)尼摩罗求那鸡斗苏栗耶波罗毗(五)毗摩岚伽耶师[口*致](六)婆呵啰婆呵啰(七)

南无若那(一)沙伽罗毗卢遮那耶(二)多他竭多耶(三)南无萨婆佛陀(四)菩提萨坻毗呵(五)

又咒曰

怛吒怛吒(一)帝致帝致(二)斗昼斗昼(三)摩诃摩尼(四)摩俱吒(五)毛林达罗尸比沙(六)于留必那(七)三磨罗他(八)帝利曷啰怛那地师吒南(九)跋折啰陀罗萨坻那(十)跋利沙他伊呵阎浮提地毕莎呵(十一)

阿婆何夜寐(一)萨婆那钳(二)迷帝罗质坻那(三)菩提质哆弗婆钳寐那(四)那罗那罗(五)祢梨祢梨(六)奴卢奴卢(七)莎呵(八)

又咒曰

释迦罗萨坻那(一)钵罗婆罗沙地(二)摩诃那伽(三)伊呵阎浮提卑莎呵(四)

又咒曰

阿师吒摩迦(一)萨坻那(二)钵啰婆利沙他(三)摩呵那伽(四)伊呵阎浮提卑莎呵(五)

又大方等大云经云。佛言。若有国土欲祈雨者。六斋之日。其王应当净自洗浴供养三宝。尊重赞叹称龙王名。善男子四大之性可令变易。诵持此咒天不降雨。无有是处。是经典中有神咒故。为众生故。三世诸佛悉共宣说

郁究隶　牟究隶　头坻　比头坻　陀尼羯坻　陀那赖坻　陀那僧　塔兮

    降雨部第三

如分别功德论云。天及龙皆能降雨。何以取别。天雨细雾下者是。龙雨粗下者是。又阿修罗共天斗时。亦能降雨有二种。有喜雨。有嗔雨。若雨和调者。是欢喜雨。若雷电雳雳者。是嗔恚雨(自外云雨雷电等并如前日月篇说)

又增一阿含经云。佛言。如是世间不可思议。如龙界不可思议。云何此雨为从龙口出耶。答不从龙口龙。为从眼耳鼻身出耶。亦不从此出。但龙意所念。若念恶亦雨。若念善亦雨。亦由根本而作此雨。如须弥山。腹有天名曰大力。知众生心之所念。亦能作雨。然雨不从彼天口眼耳鼻出也。皆由彼有神力故而作此雨

又华严经云。佛子。譬如大龙随心降雨。雨不从内。亦不从外。如来境界亦复如是。随心所念。于念念中出生无量不可思议智。彼诸智慧悉无来处。又言。佛子。一切大海水皆从龙王心愿所起。如来智慧亦复如是。悉从大愿力起。佛子。如来智海无量无边。不可言说。不可思议我说少喻。汝今谛听。佛子。此阎浮提内流出二千五百河水。悉入大海。俱耶尼内流出五千河水。悉入大海。弗婆提内流出八千四百河水。悉入大海。郁单越内流出一万河水。悉入大海。佛子。此四天下内如是二万五千九百河水。悉入大海。佛子。于意云何此水多少。答言。甚多

佛子。复有十光明龙王。雨大海中。悉过前水。百光明龙王雨大海中。复悉过前。如是等八十亿龙王。各雨大海。展转过前。娑伽罗龙王太子。名曰佛生。雨大海中复悉过前

佛子。彼十光明龙王皆住渊池。流入大海。复悉过前。百光明龙王所住渊池。流入大海。复悉过前。如是等广说乃至娑伽罗龙王太子所住渊池。流入大海。复悉过前

佛子。如彼八十亿龙王乃至婆伽罗龙王太子。雨大海中。及其渊池。皆悉不及娑伽罗龙王所雨大海。婆伽罗龙王所住渊池。涌出流入大海。倍复过前。波涌流水青琉璃色。盈满大海。涌出有时是故海潮常不失时

佛子。如是大海其水无量。珍宝无量。众生无量。大地无量。佛子。于意云何。彼大海水为无量不。答言。实尔。其水深广不可为喻。佛子。如是海水深广无量。于如来无量智海。百分不及一。乃至不可为譬。但随所应化为作譬喻

    河海部第四

如新婆沙论云。于此赡部洲中有四大河。眷属各四。随其方面流趣大海。谓即于此赡部洲中有一大池名无热恼。初彼出四大河。一名殑伽。二名信度。三名缚刍。四名私多。初殑伽河从池东面金象口出。右绕池一匝流入东海。次信度河从池南面银牛口出。右绕池一匝流入南海。次缚刍河从池西吠琉璃马口出。右绕池一匝流入西海。后私多河从池北面颇胝迦师子口出。右绕池一匝流入北海。殑伽大河有四眷属。一名阎母那。二名萨洛瑜。三名阿氏罗筏底。四名莫醯。信度大河有四眷属。一名毗[竺-二+跛]奢。二名蔼罗筏底。三名设咀荼卢。四名毗咀娑多。缚刍大河有四眷属。一名筏刺拏。二名吠咀剌尼。三名防奢。四名屈愍婆。私多大河有四眷属。一名萨梨。二名避魔。三名捺地。四名电光。如是且说有大名者。然四大河一一各有五百眷属。并本合有二千四河。随其方面流趣大海。如是所说二千四河。未入海顷。颇有能令不入海不。无如是事。假使有人。或以神力。或以咒术。广说乃至令不得入圣谛现观。无有是处

又涅槃经云。譬如大海有八不可思议。何等为八。一者渐渐转深。二者深难得底。三者同一碱味。四者潮不过限。五者有种种宝藏。六者大身众生在中居住。七者不宿死尸。八者一切万流大雨投之不增不减

又金刚三昧不坏不灭经云。佛言。弥勒当知。阿耨大池出四大河。此四大河分为八河。及阎浮提一切众流皆归大海。以沃焦山大海不增。以金刚轮故大海不减。此金刚轮随时转故。令大海水同一碱味

又涅槃经云。善男子。如殑伽河中有七众生。一者常没。二者暂出还没。三者出已则住。四者出已遍观四方。五者遍观已行。六者行已复住。七者水陆俱行。言常没者。所谓大鱼。受大恶业。身重处深。是故常没。暂出还没者。如是大鱼受恶业故。身重处浅。暂见光明。因光故出。重故还没。出已住者。谓坻弥鱼。身处浅水乐见光明。故出已住。遍观四方者。所谓错鱼。为求食故遍观四方。是故观方。观已行者。谓是错鱼遥见余物。谓是可食。疾行趣之。故观已行行已复住者。是鱼趣已既得可食。即便停住。故行已复住。水陆俱行者。即是龟也(喻七种众生者如文不烦此述)

颂曰

  玄言始开阐　　云雾上升天
  叆叇垂下布　　驶雨遍山川
  百草俱滋茂　　五谷皆熟田
  自非慈福力　　岂感乐丰年

    感应缘(略引二十二验) 秦时中宿县有观亭水神 秦时丹阳县湖侧有梅姑神 汉时夜郎[月*逐]水竺王祠有竹节神 汉中平年江水内有蛾含沙射人 汉永昌不韦县有禁水毒气 太山之东有澧泉饮用神灵 二华之山当黄河有神簰分流 黄帝时有赤将子舆能随风雨上下 神农时有赤松子是雨师能服水入火 汉沙门千吉能祈雨将孙策忌害见怪 汉沙门竺昙盖祈雨有征 晋沙门僧群隐山感神水饮而不饥 晋庐山释慧远以杖掘地感泉涌出 晋沙门于法兰感涸涧涌水清流 晋沙门涉公能咒龙下钵中 晋沙门佛图澄能祈雨白龙二头见 晋沙门竺昙摩罗刹能咒水枯而更流 宋沙门求那跋陀罗能祈雨应时而降 齐沙门昙超有神请超祈雨有征 梁安国寺有瑞像放光处有泉涌 唐沙门空藏能祈雨甚有征应 唐沙门慧璇山隐无水感神请居得水

秦时有中宿县千里水。观亭有江神祠坛。经过有不吝者。必狂走入山变为虎。中朝县民至洛返。路见一行旅。寄其书曰。吾家在观亭庙前。石间悬藤即是也。但扣藤自应者。乃归。如言果有二人。从水中出取书而沦。寻还云。江伯欲见君。此人不觉随去。便睹屋宇精丽饮食鲜香。言语接对无异世间也

秦时丹阳县湖侧有梅姑庙。姑生时有道术。能着履行水上。后负道法。婿怒杀之。投尸于水。乃随流波漂。至今庙处铃下巫人。当令殡殓。不须坟瘗。即时有方头漆棺在祠堂下。晦望之曰。时见水雾中暧然有着履形。庙左右不得取鱼射猎。辄有迷径溺没之患。巫云。姑既伤死。所以恶见残杀也

汉夜郎[月*逐]水竺王祠。昔有女子浣于水滨。有大节竹流入女足间。推之不去。有小儿啼声。破之得一男儿。长养有才武。遂雄夷獠。因竹为姓。所破之竹。弃之于野。即生成林。王尝止石上作羹无水。以剑击石。泉便涌出。今竺王水及破石竹林并存。汉使唐蒙诱而斩之。夷獠怨诉。竺王非血气所育。求立嗣。太守吴霸表封其三子为侯。今犹有竺王节庙(右此三验出异苑)

汉中平年内有物处于江水。其名曰蜮。一曰短狐。能含沙射人。所中者则身体筋急头痛发热。剧者至死。江人以术方抑之。则得沙石于卤中。诗所谓为鬼为蜮。则不可得也。今俗谓之溪毒。先儒以为南方男女同川而浴。涂气之所生也

汉时永昌郡不韦县有禁水。水有毒气。唯十一月十二月可渡。自正月至十月不可渡。得病杀人。其气中有恶物。不见其形。其似有声。如有以所投击内。中木则折。中人则害。土俗号为鬼弹

太山之东有澧泉。其形如井。本体是石也。欲取饮者。皆洗心致跪而[捐-口+(口/└)]之。则泉出如流。多少足用。若或骜慢则泉缩焉。盖神明之常志者也

二华之山。其本一山也。当河河水过之而曲流。有神簰而分之以利河流。其手足迹于今存焉。故张衡作西京赋。所称巨灵赑负。高掌远迹。以流河曲是也

赤将子舆者。黄帝时人也。不食五谷而啖百草华。至尧时为木工。能随风雨上下。时时于市门中卖缴。亦谓之缴父

周礼春宗官伯日礼司命。风伯雨师星也。风师箕星也。雨师毕星也。玄谓司中司命文昌第四第五星也。案抱朴子曰。河伯者。华阴人。以八月上庚日渡河溺死。天帝署为河伯。又五行书曰。河伯以庚辰日死。不可治船远行。溺没不返

赤松子者。神农时雨师也。服水玉以教神农。能入火自烧。至昆仑山常入西王母石室。随风雨上下。炎帝少女追之亦得俱去。至高辛时复为雨师。今之雨师本之焉(右七条出搜神记)

汉孙策。既定会稽。引兵迎汉帝。时道人于吉在策军中。遇天大旱船路艰涩。策尝自出督切军中人。每见将士多在吉所。因愤怒曰。吾不如吉乎。收吉缚置日中。令其降雨。如不能者便当受诛。俄顷之间云雨滂沛。未及移时川涧涌溢。时并来贺。吉免其死。策转忿恚。意使杀之。因是策颇愍伤。每仿佛见吉。后出射猎为刺客所伤。治疗将差。引镜自窥镜中见吉。顾则无之。如是再三。遂扑镜大噭。疮皆崩裂。须臾而死(见冤魂志)

汉沙门竺昙盖。秦郡人也。真确有苦行。提钵振锡行化四辈。居于蒋山常行般舟。尤善神咒。多有应验。司马元显甚敬奉之。卫将军刘毅。闻其精苦。招来姑熟深相爱遇。义兴五年大旱。陂湖竭涸苗稼焦枯祈祭山川累旬无应。毅乃请僧设斋。盖亦在焉。斋毕躬乘露航浮泛川溪。文武士庶倾州悉行。盖于中流燔香礼拜。至诚慷慨。乃读海龙王经。造卷发音云气便起。转读将半沛泽四合。才及释轴洪雨滂注。畦湖必满。其年以登刘敬。叔时为毅国郎中令。亲豫此集。自所睹见

晋安罗江县有霍山。其高蔽日。上有石杅。面径数丈。杅中泉水深五六尺。经常流溢。古老传云。列仙之所游饵也。有沙门释僧群。隐居其山。常饮此水。遂以不饥因而绝粒。晋安太守陶夔。闻而求之。群以水遗陶出山辄臭。陶于是越海造山。于时天景澄朗。陶践山足便风雨晦冥。如此者三。竟不得至。群所栖策与泉隔一涧。旦夕往还。以一木为梁。后且将渡。辄见一折翅鸭。舒翼当梁头。逆唼僧群。永不得过。欲举锡拨之。恐其坠死。于此绝水。俄而饥卒。时传云。年百四十。群之将死。为众说云。年少时尝打折一鸭翅。将或此鸭因缘之报乎

晋寻阳庐山西有龙泉精舍。即慧远沙门之所立也。远始南渡。爱其区丘欲创寺宇。未知定方。遣诸弟子访履林涧。疲息此地。群僧并渴。率同立誓曰。若使此处宜立精舍。当愿神力即出嘉泉。乃以杖掘地。清泉涌出。遂畜为治。因构堂宇。其后天尝亢旱。远率诸僧转海龙王经。为民祈雨。转读未毕。泉中有物形如豆蛇。腾空而去。俄尔洪雨四澍。涧过离毕以有龙瑞故取名焉

晋沙门于法兰。高阳人也。十五而出家。器识沉秀业操贞整。寺于深岩尝夜坐禅。虎入其室因蹲床前。兰以手摩其头。虎扬耳而伏。数日乃去。竺护炖煌人也。风神情宇。亦兰之次。于时经典新译梵语数多。辞句繁芜章偈不整。乃领其旨要刊其游文。亦养徒山中。山有清涧汲漱所资。有采薪者。尝秽其水。水即竭涸。俄而绝流。护临涧[褒-保+(非/(乏-之))]回叹曰。水若遂竭吾将何资。言终而清流洋溢。寻复盈涧。并武惠时人也。支道林为之像赞曰。于氏超世。综体玄旨。嘉遁山泽。仁感虎兕。护公澄寂。道德渊美。微吟空涧。枯泉还水(右四人出冥祥记)

晋长安有涉公者。西域人也。虚靖服气不食五谷。日能行五百里。言未然之事。验若抵掌。以苻坚建元十一年。至长安县。以秘咒咒下神龙。每旱坚常请之祝龙。俄而龙下钵中。天辄大雨。坚及群臣亲就钵观之。咸叹其异。坚奉为国神。仕庶皆投身接足。自是无复炎旱之忧。至于六年十二月。无病而化。坚哭之甚恸。卒后七日坚以其神异。试开棺视之。不见尸骸所在。唯有殓被存焉。至十七年自正月不雨至于六月。坚减膳撤县。以迎和气。至七月降雨。坚谓中书朱彤曰。涉公若在。朕岂焦心于云汉若是哉。此公其大圣乎。彤曰。斯术幽远。实亦旷古之奇也

晋时佛图澄。博术终古。道艺超群。晋建武年正月至六月时天大旱。石虎遣太子诣临漳西釜口祈雨。久而不降。虎令澄自乞。即有白龙二头降于祠所。其日大雨。方数千里。其年大收。戎貊之徒先不识法。闻澄神验皆遥向礼拜。并不言而化焉

晋长安有竺昙摩罗刹。此云法护。其先月氏人。本姓支氏。世居炖煌。天性纯懿操行精苦。笃志好学万里寻师。日诵万言过目即能。是以博览六经游心七籍。虽世务毁誉。未尝分抱。是时晋武之世。寺庙图像虽崇京邑。而方等深经蕴在葱外。护乃慨然发愤志弘大道。遂随至西域。大赍经论还归中夏。沿路传译写为晋文。所获贤劫正法华光赞等一百六十五部。孜孜所务。唯以弘道为业。终身写译劳不告倦。后隐居深山。山有清涧。常取澡漱。后有采薪者。秽其水侧。俄顷而燥。护乃[褒-保+(非/(乏-之))]回叹曰。人之无德遂使清泉辍流。水若永竭真无以自给。正当移去耳。言讫而泉流满涧。其幽诚所感如此。故支遁为之像赞云

护公澄寂。道德渊美。微吟穹谷。枯泉漱水。邈矣护公。天挺弘懿。濯足流沙。领拔玄致

后立寺于长安青门外。精勤行道。至于道德化被遐布声盖四远。僧徒数千咸共宗事。及晋惠西奔。关中扰乱百姓流移。护与门徒避地东下。至渑池遘疾而卒。春秋七十有八。后孙绰制道贤论。以天竺七僧方竹林。七贤以量高山巨源

宋大明六年天下亢旱。祷祈山川累月无验。世祖请求那跋陀罗三藏法师祈雨。必使有感。如其无获不须相见。跋陀曰。仰凭三宝。陛下天感冀必降泽。如其不获不复重见。即往北湖钓台烧香祈请。不复饮食。默而诵经。密加秘咒。明日晡时西北云起。初如团盖。日在桑榆。风震云合。连日降雨。明旦公卿入贺。敕见慰劳嚫施相续。至太宗之世。礼供弥隆。到太始四年正月觉体不愈。临终之日延伫而望云。见天华圣像。隅中遂卒。春秋七十有五。太宗深加痛惜。慰赠甚厚。公卿会葬荣哀备焉

齐钱唐灵苑山有释昙超。姓张。清河人。形长八尺。容止可观。蔬食布衣一中而已。而止都龙华寺。元嘉末南游始兴遍观山水。独宿树下虎兕不伤。大明中还都。至齐太祖即位。被敕往辽东弘阐禅道。停彼二年大行法化。建元末还京。俄又适钱唐之灵苑山。每一入禅累日不起。后时忽闻风雷之声。俄见一人执笏而进。称严镇东通。须臾有一人至。形甚端正羽卫连翩。下席礼敬自称弟子。居在七里任周此地。承法师至故来展东富阳县人故冬。凿麓山下为博。侵坏龙室。群龙共忿作三百日不雨。今已一百余日。井池枯涸田种永罢。法师既道德通神。欲仰屈前行。必能感致润泽苍生。功有归也。超曰。兴云降雨本是檀越之力。贫道何所能乎。神曰。弟子。部曲止能兴云不能降雨。是故相请耳。遂许之。神修然而去。超乃南行。经五百至赤亭山。遥为龙咒愿说法。至夜群龙悉化作人。来诣超礼拜。超更说法。因乞三归。自称是龙。超请其降雨。乃相看无言。其夜又与超梦云。本因忿立誓。法师既导之以善。辄不敢违命。明日晡时必当降雨。超明旦即往临泉寺。遣人告县令。办船于江中。转海龙王经。县令即请僧浮船石首。转经才竟。遂云降大雨。高下皆足。岁以获收。超以永明十年卒。春秋七十有四(右五人出梁高僧传)

梁安国寺在秣陵县都乡同下里。以永明九年起造寺。有金铜像一躯。高六寸五分。以去天监六年二月八日。于寺东房比头第三间内。忽闻音乐声。尔后房主药王尼所住房床前。时时有光照屋。到二十三日。于光处忽有泉涌。仍见此瑞像随水而出。远近骇观咸生随喜。泉既不竭。乃累塼为井。井犹存焉(右一见梁京寺记云)

唐释空藏者。至贞观年住京师会昌寺。诵经三百余卷。说化为业。游凉川原。有缘斯赴。昔往蓝田负儿山。所诵经赍面六升。拟为月调。乃经三周日啖二升。犹不得尽。又感神鼎不知何来。时至玉泉寺。以为终焉之地。时经亢旱泉竭苗焦。合寺将散。藏乃至心祈请。泉即应时涌溢。天雨滂沛。道俗动色。惊嗟不已。至贞观十六年。终于会昌。还葬山所

唐襄州光福寺释慧璇。姓董氏。善通三论涅槃。庄老俗书久已洞明。由此声誉久逸汉南。至贞观二十三年讲涅槃经。四月八日夜山神告曰。法师疾作房宇。不久当生西方。至七月十四日讲盆经竟。敛手曰。生常信施。今须通散一毫以上舍入十方众僧及穷独乞人并诸异道。言讫而终法座。春秋七十有九。初住光福寺居山顶上。引汲为劳。将移他寺。夜见神人。身长一丈。衣以紫袍。顶礼璇曰。奉请住此常讲大乘经。勿以小乘为虑。其小乘者。亦如高山无水。不能利人。大乘经者。犹如大海。自止此山。多佛出世。一人读诵讲说大乘。能令所住珍宝光明眷属荣胜饮食丰饶。若有小乘前事并失。唯愿弘持勿孤所望。此山顶寺先无水可得。山神曰。法师须水此易可得。来月八日定当得之。自往剑南慈母山大泉。请一龙王去也。言已不见。恰至来期七日初夜。大风卒起从西南来。雷震雨注在寺北汉高庙下佛堂后百步许。通夜相续。至明方住。唯见清泉香而且美。合众同幸。及止此住本龙泉渐竭。据斯以验。实感通奇(右此三验出唐高僧传)

    园果篇第七十二(此有五部) 述意部 引证部 树果部 损伤部 种子部

    述意部第一

窃惟。王舍竹园经行是寄。灵山石室宴坐斯依。净住遍于十方。慈化通于三界。所以远追须达。高慕庵罗。崇无尽之因。造不坏之地。兴心敬仰。福趣玄门。起念乖恭。业钟汤炭。故睹则发心。见便忘返。益福生善。称为伽蓝也。若有真心造作。纵小得福弘多。何况于大。若起伪心修造。纵大得福尚少。何况于小。是故行者。若欲造作。必须依法。不得奸伪也

    引证部第二

如过去因果经云。诸僧伽蓝中。竹园僧伽蓝。最为其心念。中本经云。罗阅只国长者迦兰陀心念。可惜我园施与尼揵。佛若先至奉佛及僧。悔恨前施永为弃捐。大鬼将军。名曰半师。知其心念即召阅叉推逐尼揵。裸形无耻不应止此。尼揵惊。怖驰走而去。长者欢喜。营造精舍施佛及僧

又菩萨藏经云。阿难。我今于此竹园中转此菩萨藏经不退转轮。断一切众生疑。阿难。过去诸佛亦皆于此虚空地分说菩萨藏经。阿难。所有贪嗔痴众生。入此竹园不发贪嗔痴。众鸟入者非时不鸣萍沙大王与诸婇女。入此园中共相娱乐。自觉无欲。诸女亦尔。时王欢喜每作是念。愿世有佛。当以此园奉上于佛。佛于中住。我当闻法。何以故。可供养者。应住此园。非五欲人所应得住。是园无有[蠢-春+原]虺蜈蚣蚊虻毒螫。若住其中无复毒心。亦是竹园不共功德

又正法念经云。若有众生信心清净。以园林地施与众僧。令僧受用。命终生揵陀罗天。天女围绕百倍纵逸。若有众生以善修意。为遮寒热造作义屋。令人受用。命终生常恣意天。五欲自娱。从天命终。若得人身。为王大师

    树果部第三

如立世阿毗昙论云。剡浮树者。此树生在阎浮提北边。在泥民陀罗河南岸。是树株本正州。中央。从树株中央取东。西角。并一千由旬。是树生长具足形容可爱。枝叶相覆。久住不凋。一切风雨不能侵入。次第相覆高百由旬。下本洪直都无瘤节。五十由旬方有枝条。树身径刺广五由旬。围十五由旬。其一一枝横出五十由旬。中间亘度一百由旬。周回三百由旬。其果甘美无比。如细蜂蜜。果大如瓮。其核大如世间剡浮子核。其上有鸟兽之形。东西枝有子。多落阎浮提地。少落水者。南枝果子。并落阎浮提。北枝果子。悉落河中为鱼所食。树根悉是金砂所覆。当春雨时下不漏涩。夏则不热。冬无风寒。乾闼婆及药叉神依树下住。如是之事云何知耶。昔王舍城有两比丘。具神通力。共为朋友。往看彼树遂至树所。见树果熟堕地。自破其一。比丘从其蔕孔探手至甲。其最长指犹不至核。牵手而出。为果所染。手甲皆赤。其果香气能染人心。鼻嗅果香。第二比丘问言。汝欲食不。长老我不乐食。是事者。有不可思议。是离欲结最为广大。何以故。若人未离欲嗅是香。即生心气。乃发颠狂。有诸离欲外人若嗅此香。退失离欲之地。是二比丘还王舍城说如上事。时有一人。名曰长胫。本是王种。姓拘利氏。宿业果报所得神通。若行水中。前脚未没。后脚已移。若行草叶。草虽未靡。便得移步。是人从佛闻说此树。即白佛言。我今行至剡浮树不。答云。得至。是人礼佛向北而去。度诸山经过七山。第七名金边山。登山顶向北。耸身远望。唯见黑暗。怖畏而返。佛问。汝至剡浮树不。答言。不至。佛问。汝何所见。答曰。唯睹黑暗。佛言。此黑暗色即剡浮树。是人重礼佛足。右绕三匝。更向北行。重度前七山。更度后七山。又度六大国。又度七大树林。林间有七大河。渡是七河。又度阿摩罗林及诃梨勒林。乃至剡浮南枝。从南枝上行至北枝。是人俯窥见下。水相与常水异。澄清洞彻都无障碍。是人思惟。我之神通今于此处得成就不。因脚履水手攀树枝。是脚至水如石即没。于此神通不得成就。此水轻细如酥油。浮在水上。若以此水投于彼水。即沈如石。是人取一果子。还奉世尊。佛受此果。破为多片。施诸大众。果汁染于佛手。佛以此手击于山石。至今赤色。如昔不异。涩赤不燥。掌迹分明。因昔分果为片故。因名此石为片片岩。是时佛化优娄频螺迦叶。亦取此果与迦叶。是剡浮树外有二林。形如半月。围绕此树。其内有林。名呵梨勒。外名阿摩勒。是果熟时其味最美。不辛不苦。如细蜂蜜。果形大小如二斛器。阿摩勒林南复有七林。七河相间。其最北林名曰庵罗。次名剡浮。三名娑罗。四名多罗。五名人林。六名石榴林。七名劫毕他林。如是诸果不辛不苦。甜如蜂蜜。是人林中果形似人。若离欲人食此果者。退失禅定。其劫毕他林南有六大国。其最南国名曰高流。次名俱腊婆。三名毗提诃。四名摩诃毗提诃。五名郁多罗曼陀。极北第六名舍喜摩罗耶。是六国内人皆贞良持十善法。其兽自死。自至人所。乃食其肉。是处牦牛其数最多。以其发尾用覆屋舍。其地生麦不须耕垦。是麦熟已无有糠糩。是其国人磨蒸为饭。其麦气甘味美如蜜

又长阿含经云。所以名阎浮提者。下有金山。高三十由旬。由阎浮树故。得名为阎浮金阎浮树。其果如箪。其味如蜜。树有五大柧。四面四柧上有一柧。其东柧果乾闼和所食。其南柧果七国人所食。一名拘楼国。二名拘罗婆。三名毗提。四名善毗提。五名漫陀。六名婆罗。七名婆梨。其西柧果海虫所食。其北柧果禽兽所食。其上柧果星宿天所食

又中阿含经云。过去阎浮提人寿八万岁时。有转轮圣王出世。名高罗婆王。有树名善住尼拘类王。而有五枝。第一枝者王所食及皇后。第二枝者太子食及诸臣。第三枝者国人民食。第四枝者沙门梵志食。第五枝者禽兽所食。尼拘类树果大如二升瓶。味如淖蜜丸。无有护者。亦无相偷。有一人来饥渴极羸。颜色憔悴欲得食果。往至树王所饱啖果已。毁折其枝。持果归去。尼拘树王有一天依而居之。彼作是念。阎浮洲人。异哉无恩无有反复。我宁令树无果即不生果。复有一人饥渴极羸欲得啖果。往诣树所。见树无果。即往诣高罗婆王所。白曰。天王当知。善住尼拘树王无果。王闻已如力士屈申臂顷。至三十三天住帝释前。白曰。拘翼当知。尼拘树王不生果。于是帝释及高罗婆王。如力士屈申臂顷。至善住尼拘类树。不远而住。化作大水暴风雨已。拔根倒竖。于是树王居止枝天。因此故忧苦愁戚。啼泣垂泪在。帝释前立。帝释问曰。何意啼泣。彼天白曰。当知大水暴风雨拔根倒竖。愿善住尼拘类树王还复如本。于是天帝复化作大水暴风雨已。令尼拘树王即复如故

又华严经云。雪山顶有药王树。名非从根生非不从根生。纵广六百八十万由旬。下极金刚际。此树生根时。阎浮提树一切根生。若生茎时及枝叶华果时。阎浮提树一切悉生枝叶华果。其树根能生茎。茎能生根。是故名曰不从根生非不从根生。于一切处悉能生长。唯除地狱深坑及水轮中。不得生长耳

又杂阿含经云。昔者有王名拘猎。国中有树名羞波提桓。五百六十里围。下根周匝八百四十里。高四千里。枝四布匝二千里。树有五果。道有五面。一面者国王与宫内诸伎女共食。二面者大臣百官皆共食之。三面者人民共食之。四面者诸释道士共食之。五面者飞鸟禽兽共食之。果如升瓶。其味甜如蜜树。无守者果分不相侵。时人寿八万四千岁。有九种病。一寒二热三饥四渴五大便六小便七爱欲八食多九年老。女人年五百岁。尔乃行嫁(此同弥勒佛出世时也)

    损伤部第四

如僧祇律云。佛在世时。有阐陀比丘。须木造房。有萨罗林树。便往伐之。持用成房。尔时林中有鬼神依止此林。语阐陀言。莫斫是树。今我小弱男女。暴露风雨无所依止。阐陀答言。死鬼促去。莫住此中。谁喜见汝。即便伐之。时此鬼神即大啼哭。将诸儿子诣世尊所。佛知而故问。汝何以啼哭。答言。世尊。尊者阐陀伐我林树持用作房。我男女大小风雨曝露。当何所依。尔时世尊。为此鬼神。随顺说法。忧苦即除。去佛不远便有林树。世尊指授令得住止。佛呵阐陀已。如来一宿住止是处。左右有树木与人等者。便为塔庙。是故神祇乐来依止。云何恶口骂之。又四分律。佛亦不许斫神树斫者得突吉罗罪

又正法念经云。若有众生持戒离于邪见。见人斫伐鬼神大树夜叉罗刹之所依止。其人拥护令不斫伐。此诸鬼神不恼害人。依树受乐。无树则苦。此人命终生欢喜天。与众天女欢娱受乐。从天命终。若得人身安隐巨富

又毗尼母经云。有五种树。比丘不得斫伐。一菩提树。二鬼神树。三阎浮提树。四阿私陀树。五尸陀林树。若比丘为三宝种三种树。一者果树。二者华树。三者叶树。此但有福无过。有比丘树上安居。缚木作床。即不下树。放便利树下。此树有大鬼。忿嗔打此比丘杀佛言。从今。己去不听比丘树上安居树下便利有五种树不得斫一。菩提树二。神树三。路中大树四。尸陀林树。五尼拘陀树。若佛塔坏。若僧伽蓝坏。为木火烧得斫四种。除菩提树。有五种树应得受用。一者火烧。二者龙火烧。三者自干。四者风吹来。五者水漂。如是等树得受用

    种子部第五

如长阿含经云。有何因缘世间有五种子。有大乱风从不败世界吹种子来生此国。一者根子。二者茎子。三者节子。四者虚中子。五者子子。是为世间有五种子出

又起世经云。有何因缘有五种子世间出现。佛告比丘。若于东方有诸世界。或成已坏。或坏已成。或成已住。南西北方成坏及住亦复如是。尔时有阿那毗罗大风。别于他方成住世界。吹五种子散此界中。散已复散。乃至大散。所谓根子茎子节子接子子子。此为五子。阎浮树果大如摩伽陀国一斛之瓮。摘其果时汁随流出。色白如乳。味甘如蜜。阎浮树果随所出生有五分益。谓东南西方上下二方。东方生者。诸揵闼婆皆共食之。南方生者。为七大聚落人民所食。何者为七。一名不正噭。二名噭唤。三不正体。四贤五善贤。六牢。七胜。西分生者。金翅鸟等所共食之。上分生者。虚空夜叉皆共食之。下分生者。海中诸虫皆来取食

又观佛三昧经云。佛言。雪山有树名殃伽陀。其果甚大。其核甚小。推其本末从香山来。以风力故得至雪山。益冬盛寒罗刹夜叉在山曲中屏[山*畏]之处。粪秽不净盈流于地。猛风吹雪以覆其上。渐渐成堑五十由旬。因粪力故此果得生。根茎枝叶华实滋茂。春阳三月八方同时。皆悉风起消融冰雪。唯果树在。其果形色阎浮提果。无以为譬。其形团圆满半由旬。婆罗门食即得仙道五通具足。寿命一劫。不老不死。凡夫食之。向得四沙门果。三明六通无不悉备。有人持种至阎浮提粪坏之地。然后乃生。高一多罗树。树名拘律陀。果名多勒。大如五升瓶。人有食者。能除热病

又涅槃经云。佛言。善男子。雪山有草。名曰忍辱。牛若食之。则成醍醐

颂曰

  祇园感神夹　　鹿苑化拘邻
  圣人居福地　　贤士乐山渊
  乍闻千叶现　　时动百华鲜
  香草皆满地　　灵芝遍房前
  甘池流八水　　神井涌九泉
  华幡高飘扬　　应感下飞仙
  鸟弄千声啭　　人歌百福田
  盛哉兹胜处　　谁见不留连

    感应缘(略引十二验) 周隐王二年地暴长 夏秦周汉时山亡 汉哀帝时有灵树变 汉建昭五年有大槐树变 汉灵帝有二樗树变 汉光和年时有灵草变 晋永嘉年时有偃鼠出怪 吴先主时有灵树出变 吴时太守郡境有灵槎怪 太古之时有女马皮变为蚕虫 宋沙门释僧瑜亡后房内生双桐树 唐王玄策西国行传有金山

周隐王二年四月。齐地暴长。长丈余。高一尺五寸。京房易妖曰。地长四时暴占。春夏多吉。秋冬多凶。历阳之郡一夕沦入地中而为泽水。今麻湖是也。不知何时。运升枢曰。邑之论阴吞阳不相屠

夏桀之时厉山亡。秦始皇之时三山亡。周显王三十二年宋大丘社亡。汉昭帝之末陈留昌邑社亡。京房易传曰。山默然自移。天下有兵社稷亡也。故会稽山阴琅邪中有怪山。世传本琅琊东武山也。时天夜风雨晦冥。旦而见此山在焉。百姓怪之。因名怪山。时东武县山亦一夕自亡去。识其形者。乃知其移来。今怪山下见有东武里。盖记山所自来以为名也。又交州脆州山移至青州。凡山徙皆不极之异也。此二事未详其世。尚书金縢曰。山徙者。人君不用道士。贤者不兴。或禄去公室。赏罚不由君。私门成群不救。当为易世变号。说曰。善言天者。必质之于人。天有四时五行。日月相推寒暑迭代。其转运也。和而为雨。怒而为风。散而为露。乱而为雾。凝而为霜雪。立为虹霓。此天地之常数也。若四时失运。寒暑乖违。则五纬盈缩。星辰错行。日月博蚀彗勃流飞。此天地之色侯也。此寒暑不时天地亟否也。故名立土踊。天地之痤[敖/月]也。山崩地陷。天地之痈疽也。冲风暴雨。天地之奔气也。雨泽不降川渎涸竭。天地之焦枯也

汉哀帝建平三年。零陵有树。量池围一丈六尺。长一十四丈七尺。民断其本长九尺余。皆枯三月树本自立故处。汝南平阳遂乡有树。博地生枝叶。如人形。身青黄色面白。头发稍长六寸一分。京房易传曰。王德欲衰。下人将起。则有木生为人状。其后有王莽之篡

汉建昭五年。兖州刺史浩赏禁民私所立社。山阳槖乡社有大槐树。吏伐断之。其夜树复立故处。说曰。凡断枯复起。皆废而复兴之象也。是世祖之应耳

汉灵帝嘉平三年。右核别作中有两樗树。皆高四尺。其一株宿昔暴长。长一丈余。粗大一围。作胡人状。头目鬓发备具。其五年十月。正殿作有槐树。皆六十围。自拔倒竖。根上枝下。其于洪渐皆为木。不曲直中平正。长安城西北六七里有空树。中有人。面生鬓

汉光和七年。陈留济阴东郡冤句离只界中草。生作人状。操持兵弩。牛马龙蛇鸟兽之所白黑。各如其色。羽毛头目足翅皆具。非但仿佛。像之尤纯。旧说曰。近草妖也。是岁有黄巾贼起汉遂微弱。吴五凤元年六月。交阯稗草化为稻

晋永嘉五年十一月。有偃鼠出延陵。郭璞筮之遇临之益。曰此郡东县当有妖人。欲构制者。寻亦自死矣

吴先主时陆敬叔。为建安太守。使人伐大树。下数斧忽有血出。至树断有一物。人头狗身。从树穴中出走。叔曰。此名彭侯。烹而食之。其味如狗

葛祚字元先。丹阳句容人也。吴时作衡阳太守。郡境有大查。横水能为妖怪。百姓为之立庙。行旅必过。要祷祠查。查乃沉没不者。查浮则船为破坏。祚将去官。乃大具斤斧之属。将伐去之。明日当至。其夜庙保及左右居民。闻江中汹汹有人声非常。咸怪之。旦往视查移去。沿流流下数里。驻在湾中。自此行者。无复沉覆之患。衡阳人美之。为祚立碑曰。正德所禳。神等为移

寻旧说云。太古之时有大人远征。家无余人。唯有一男一女。牡马一匹。女亲养之。穷居幽处思念其父。乃戏马曰。尔能为我迎得父还。吾将嫁汝。既承此言。马乃绝缰而去。径至父所。父见马惊喜。因取而乘之。马望所自来悲鸣不息。父曰。此马无事如此。我家得无有故乎。乃亟乘以归。为畜生有非常之情故。厚加刍养。马不肯食。每见女出入。辄喜怒奋击。如此非一。父怪之。密以问女。女具以告父。必为是故也。父曰。勿言恐辱家门。且莫出入。于是伏弩射而杀之。曝皮于庭。父行女与邻女之皮所戏。以足蹴之。曰汝是畜生。而欲取人为妇耶。招此屠剥。如何自苦。言未及竟。马皮蹶然而起。卷女以行。邻女忙怕。不敢救之。走告其父。父还求索。已出失之。后经数日。得于大树枝间女及马皮。尽化为蚕而绩于树上。其茧纶理厚大异于常蚕。邻妇取而养之。其核数倍。因名其树曰桑。桑者丧也。由斯百姓竞种之。今世所养是也。言桑蚕者。是古蚕之余类也。案天宫辰为马星。蚕书日月当大火则浴其种。是蚕与马同气也。周礼教人职掌禁原蚕者注云。物莫能两大。禁原蚕者。为其伤马也。汉礼皇后亲采桑祀蚕神曰。苑窳妇人寓氏公主。公主者。女之尊称也。苑窳妇人。先蚕者也。故今世或谓蚕为女儿者。古之遗言也(右此十验出搜神记)

宋释僧瑜。吴兴余杭人。本姓周氏。弱冠出家。号有神理。精修苦业始终不渝。元嘉十五年游愒庐山。同侣有昙温慧光等。皆励操贞洁俱尚幽栖。乃共筑架其山之阳。今招隐精舍是也。瑜常以为结溺三途情形故也。情将尽矣形亦宜殒。药王之辙。独何云远。于是屡发言誓。始契烧身。四十有四。孝建二年六月三日。将就本志。道俗赴观。车骑填接。瑜率众行道训授典戒。尔旦密云将雨。瑜乃慨然发誓曰。若我所志克明。天当清朗。如其期诚无感便宜滂澍。使此四辈知神应之无昧也。言已顷之云景明霁。及焚焰交至。合掌端一。有紫气腾空别表烟外。移晷乃歇。后旬有四日。瑜所住房里双桐生焉。根枝丰茂。巨细如一。贯欀直竦。遂成鸿树。理识者。以为娑罗宝树。克炳泥洹。瑜之庶几。故见斯证。因号曰双桐沙门。吴郡张辩时为乎南长史。亲睹其事。具为传赞云(出冥祥记)

从吐蕃国。向云山南界。至屈露多。悉立等国云。从此驿北行。可以九日。有一宝山。山中土石并是黄金。有人取者。即获殃咎(出王玄策西国行传)

法苑珠林卷第六十三法苑珠林卷第六十四

        西明寺沙门释道世撰
渔猎篇第七十三 慈悲篇第七十四

    渔猎篇(此有二部)

    述意部第一

敬寻。如来设教。深尚仁慈。禁戒之科。杀害为重。众生贪浊爱恋己身。刑害他命保养自躯。由着滋味渔捕百端。贪彼甘肥罝罗万种。或擎鹰放犬冒涉山丘。拥剑提戈穿窬林薮。或垂纶河海布纲江湖。香饵钓鱼金丸弹鸟。遂使轻鳞殒命弱羽摧年。穴罢新胎巢无旧卵。既穷草泽命侣游归。于是脂消鼎镬。肉碎枯形。识附羹中。魂依鲙里。何期己身可重彼命为轻。遂丧彼身形养己躯命。止存口腹不顾酸伤。但为庖厨横加屠割。致使怨家仇隙遍在冥中。债主逐随满于空界。不善业相。以自庄严。诸恶律仪无时暂舍。菩萨为此敛眉。大士由兹抆泪。但惟四生递受六道轮回。或此身怨府。昔是至亲。曩世密交。今成疏友。改形易貌。不复相知。彼没此生。何由可测。但慈悲之道。救拔为先。菩萨之怀。愍济为用。常应遍游地狱代其受苦。广度众生施以安乐也

    引证部第二

如涅槃经云。有十六恶律仪。何等十六。一者为利餧养羔羊。肥已转卖。二者为利买已屠杀。三者为利餧养猪豚。肥已转卖。四者为利买已屠杀。五者为利餧养牛犊。肥已转卖。六者为利买已屠杀。七者为利养鸡令肥。肥已转卖。八者为利买已屠杀。九者钓鱼。十者猎师。十一者劫夺。十二者魁脍。十三者网捕飞鸟。十四者两舌。十五者狱卒。十六者咒龙。能为众生永断如是十六恶业。是名修戒

又杂阿毗昙心论云。有十二种住不律仪。一屠羊。二养鸡。三养猪。四捕鸟。五捕鱼。六猎师。七作贼。八魁脍。九守狱。十咒龙。十一屠犬。十二伺猎。屠羊者谓杀羊。以杀心若养若卖若杀。悉名屠羊。养鸡养猪亦复如是。捕鸟者。若杀鸟自活。捕鱼猎师亦皆如是。作贼者。常行劫害。魁脍者。主杀人自活。守狱者。以守狱自活。咒龙者。习咒龙蛇戏乐自活。屠犬者。旃陀罗。伺猎者。王家猎主

又对法论云。不律仪业者。何等名为不律仪者。可谓屠羊养鸡养猪捕鸟捕鱼猎鹿罝兔劫盗魁脍害牛缚象。立坛咒龙。守狱谗构。好为损等。屠羊者。为欲活命屠养买卖。如是养鸡猪等。随其所应。缚象者。常处山林调执野象。立坛咒龙者。习咒龙蛇戏乐自活。谗构者。以离间语毁坏他亲。持用活命。或由生彼种姓中。或由受持彼事业者。谓即生彼家。若生余家。如其次第所期现行彼业。决定者。谓身语方便为先决定要期现行彼业。是名不律仪业

又出曜经云。南海卒涌惊涛浸灌。有三大鱼流入浅水。自相谓言。我等厄此。及漫水未减宜可逆上还归大海。复碍水舟不得越过。第一鱼者。尽力跳舟得度。次鱼复凭草获过。其第三鱼气力消竭为猎者得之。佛见而说偈曰

  是日已过　　命则随减　　如鱼少水
  斯有何乐

又菩萨本行经云。波斯匿王有一大臣。名曰师质。财富无量应时得度。时舍利弗为说经法。师质闻法不慕荣贵。求欲出家。便以居业尽以付弟。剃头须发而着袈裟。便入深山坐禅行道。其妇愁忧思念前夫不顺后夫。其弟见嫂思念。恐兄反戒还夺基业便语贼帅。雇汝五百金钱斫彼沙门头来。贼帅受钱。往到山中见彼沙门。沙门语言。我唯弊衣无有财产。汝何以来。贼即答言汝弟雇我。使来杀汝。沙门语贼。我新作道人不解道法。且莫杀我。须我见佛少解经法杀我不迟。贼语之言。今必杀汝。不得止也。沙门即举一臂而语贼言。且斫一臂。留我残命使得见佛。时贼便斫一臂持去与弟。于是沙门便往见佛。佛为说法。汝无数劫来。割截其头手脚之血。多于四大海水。积身之骨高于须弥。洟泣之泪过于四河。饮亲之乳多于江海。一切有身皆受众苦。皆从习生有斯众苦。唯当思惟八正之道。闻佛所说霍然意解。即于佛前得阿罗汉道。便放身命而般涅槃。贼担其臂往持与弟。便持臂着于嫂前。语其妇言。常云思念前婿。此是其臂。其妇悲泣便往白王。王即推校如实不虚。便杀其弟。诸比丘问佛。而此沙门前世之时。作何恶行。今见斫臂。修何德本。今值世尊。得阿罗汉。佛告诸比丘。乃昔过去波罗柰国有王名婆罗达。出行游猎驰逐走兽。迷失径路不知出处。草木参天。无余方计而得来出。大用恐怖。遂复前行见一辟支佛。王问其言。迷失径路从何得出。军马人众在于何所。时辟支佛臂有恶疮不能举手。即便持脚示其道径。王便嗔恚。此是我民。见我不起。及持一脚示我道径。王便拔刀斫断其臂。时辟支佛意自念言。王若不自悔责。当受重罪无有出期。于是辟支即于王前。飞升虚空神足变现。时王见已以身投地。举声大哭悔过自谢。唯愿下来受我忏悔。时辟支佛即便来下受其忏悔。时辟支佛便入涅槃。王收起塔华香供养。常于塔前忏悔求愿。而得度脱。尔时王者。此沙门是。由斫辟支佛臂。五百世中常见斫臂而死。至于今日。由忏悔故不堕地狱。而得度脱成阿罗汉道。佛告比丘。一切殃福终不朽败。诸比丘闻莫不惊悚

颂曰

  乐由放逸　　苦己忧身　　荣位宠辱
  危若浮云　　渔猎好杀　　违慈损神
  怨涂反报　　楚痛何申

    感应缘(略引一十四验) 楚养由基善射术 诸葛恪出猎有怪如小儿 鲁桓公被齐襄公杀为怪 晋谯郡周子文等游猎受现报 宋阮稚宗好猎现受苦报 梁邹文立以屠为业现报大患 隋王骠骑将军好猎女狂如兔 隋鹰扬郎将姜略好猎见群鸟索命 隋冀州外邑有小儿烧鸡卵食现报 唐遂安公李寿好猎被犬诉生割肉 唐曹州人方山开好猎现报受苦 唐汾州人刘摩儿好猎现报受苦 唐陇西李知礼好猎现报受苦 唐晋州屠儿杀猪有征验

楚王游于苑。白猿在焉。王命善射者令射之。数发猿搏矢而嬉。乃命由基。养由基抚弓则猿抱木而号。及六国时更羸谓魏王曰。臣能为虚发而下鸟。魏王曰。然则射可至于此乎。更羸白可。有闻雁从东方来。而更羸虚发而鸟下焉

诸葛恪为丹阳太守。出猎两山之间。有物如小儿。申手欲引人。恪令申去故地。去故地则死。既参位问其故。以为神明。恪曰。此事在白泽图。曰两山之间其精如小儿。见人则申手欲引人。名曰俟引。去则死。母谓神明而异之。诸君偶未之见耳(右二验出搜神记)

鲁桓公夫人文姜者。齐襄公之妹也。桓公与文姜俱到于齐。齐襄公通其妹焉。桓公谴责文姜。文姜告襄公。襄公怒乃与桓公饮酒。桓公出。襄公使公子彭生送桓公于车。彭生多力。乃拉桓公胁。桓公薨于车上。鲁人告于齐曰。寡君畏君之威不敢宁居。来修旧好。礼成而不反无所归。咎思何辞。以告于诸侯。请以彭生除耻辱也。齐人归罪于彭生而杀之。后襄公猎于贝丘。有大豕。从者曰。臣见豕乃彭生也。襄公怒曰。彭生何敢见乎。射之。豕乃人立而啼。公惧坠于车。伤足而还。其臣连称管至甫二人作乱。遂杀襄公焉(出冤魂志)

续搜神记曰。晋中兴后。谯郡周子文家在晋陵。少时喜射猎。尝入山猎。忽山岫间见一人。长五丈许。捉弓箭。镝头广二尺许。白如霜雪。忽出城唤曰阿鼠(阿鼠子文小字)子文不觉应曰诺。此人牵弓满镝向子文。文便失魂厌伏

续搜神记曰。吴末临海人。入山射猎。为舍住。夜中有一人。长一丈。着黄衣白带。来谓射人曰。我有仇克明当战。君可见助。当有相报。射人曰。自可助君耳。何用为别。答曰。明食时君可出溪边。敌从北来。我南住。应白带者我。黄带者彼射人许之。明出果闻岸北有声。状如风雨。草木四靡。视南亦尔。唯见二大蛇长十余丈。于溪中相遇便相盘绕。白映势弱。射人因引弩射之。黄映者即死。日将暮。复见昨人。来辞谢云。住此一年猎。明年慎勿复来。来必为祸。射人曰善。还停一年猎。所获甚多。家致巨富。数年后忆先山多肉忘前言。复更往猎。复见先白带人。语之言。我语君勿复来。君不能见用。仇子已大。今必报君非我所知。射人闻之其怖。便欲走。乃见三乌衣人。皆长八尺。俱张口向之。射人即死

吕氏春秋曰。汤见设网者四面张而祝之曰。自天下者。自地出者。自四方来者。皆罗我网。汤曰。嘻尽之矣。非桀其孰如此

宋阮稚宗者。河东人也。元嘉十六年隋钟离太守阮愔在郡。愔使稚宗行至远村。郡吏盖苟边定随焉。行达民家。恍忽如眠。便不复寤。民以为死舆出外门方营殡具。经夕能言说。初有一百许人缚稚宗去。行数十里至一佛图。僧众供养不异于世。有一僧曰。汝好渔猎今应受报。便取稚宗皮剥脔截。具如治诸牲兽之法。复纳于深水钓口出之。剖破解切若为。鲙状。又镬煮炉炙。初悉糜烂。随以还复。痛恼苦毒至三乃止。问欲活不。稚宗便叩头请命。道人令其蹲地。以水灌之云。一灌除罪五百。稚宗苦求多灌。沙门曰。唯三足矣。见有蚁数头。道人指曰。此虽微物亦不可杀。无论复巨此者也。鱼肉自死。此可啖耳。斋会之日。悉着新衣无新可浣也。稚宗因问。我行旅有三。而独婴苦何也。道人曰。彼二人自知罪福。知而故犯。唯尔愚曚不识缘报。故以相诫。因尔便苏。数日能起。由是遂断渔猎云(右一验出冥祥记)

梁小庄严寺。在建康定阴里。本是晋零陵王庙地。天监六年度禅师起造。时有邹文立者。世以烹屠为业。尝欲杀一鹿。鹿跪而流泪以为不祥。即加刳剖。鹿怀一麛。寻当产育。就庖哀切有恻害心。因斯患疾。眉须皆落身疮并坏。因生惭愧深起悔责。乃求道度禅师发露重忏。立大誓愿。罄舍家资。回买此地。为立伽蓝(见梁京寺记云)

隋开皇末年代州人。姓王为骠骑将军。在蒲州镇守。性好畋猎所杀无数。有五男无女。后生一女端美。见者皆爱奇之。父母钟念不同凡人。既还乡里。里人亲族为作衣服而共爱养之。女年七岁。一旦失去。无处求觅。疑邻里戏藏。访问不见。诸兄乘马远觅乃见。去家三十余里。马追不及。兄等以数十骑共围而始得之。口中作声如似兔鸣。足上得剌盈掬经月余日不食而死。父母悲痛不能自割。良由父猎殃及女受。合家斋戒练行不绝。大理寺丞蔡宣明。曾为代府法曹。为临说之

隋鹰扬郎将天水姜略。少好畋猎善放鹰犬。后遇病见群鸟千数皆无头。围绕略床噭鸣曰。急还我头来。略辄头痛气绝久苏。因请众僧急为诸鸟追福。许之皆去。既而得愈。差已终身绝其酒肉不杀生命。临在陇右见姜略。已年六十许。自说云耳

隋开皇初冀州外邑中有小儿。年十三。常盗邻鸡卵烧煨食之。后朝村人未起。其门外有人扣门呼此儿声。父令儿出应之。见一人云。官唤汝。儿曰。呼我役者。入取衣粮。使者曰。不须也。因引儿出。村南旧是桑田。耕讫未下种。且此小儿忽见道右有一小城。四面门楼丹素甚严。儿怪曰。何时有此城。使者呵之勿使言。因至城北门令小儿前入。小儿入阃。城门忽闭。不见一人。唯是空城。地皆热灰碎火深才没踝。小儿忽呼噭走趣南门。垂至即闭。又走趣东西亦皆如是。未到则开。既至便阖。时村人出因采桑。男女甚众。皆见此儿在耕田中。口似啼声四方驰走。皆相谓曰。此儿狂邪。旦来如此。游戏不息。至日食时。采桑者皆归。儿父问曰。见吾儿不。桑人答曰。父儿在村南走戏。唤不肯来。父出村外。遥见儿走。大呼其名。一声便住。城灰忽然不见。见父而倒。号泣言之。视其足半胫已上血肉燋干。其膝已下洪烂如炙。抱归养疗。髀已上肉如故。膝已下遂为枯骨。邻里闻之竞问缘由。答见如前。诸人看其走处足迹通利。了无灰火。良因罪业触处见狱。于是邑人男女无简大小。皆持斋戒至死无亏。有大德僧道慧法师。本冀州人。具为临说。同其邻邑也

唐交州都督遂安公李寿。始以宗室封王。贞观初罢职归京第。性好畋猎。常笼鹰数联。杀他狗馁鹰。既而公疾。见五犬来责命。公谓之曰。杀汝者奴。通达之过。非我罪也。犬曰。通达岂得自在耶。且我等既不盗汝食。自于门首过。而枉杀我等要当相报终不休也。公谢罪请为追福。四犬许之。一白犬不许。曰我既无罪杀我。又未死间。汝以生割我肉脔。脔苦痛吾思此毒。何有放汝耶。俄见一人。为之请于犬者曰。杀彼于汝无益。放令为汝追福。不亦善乎。犬乃许之。有顷公苏遂患偏风支体不随。于是为犬追福。而公疾竟不差。除延安公窦恽云。夫人之弟。为临说之耳(右四验出冥报记)

唐曹州城武人方山开。少善弓矢。尤好畋猎。以之为业。所杀无数。贞观十一年死。经一宿苏云。初死之时被二人引去。行可十余里。即上一山。三鬼共引山开登梯而进。上欲至顶。忽有一大白鹰。铁为嘴爪。飞来玃开左颊而去。又有一黑鹰。亦铁嘴爪。玃其右肩而去。及至山顶。引而厅事。见一官人。被服绯衣首冠黑帻谓山开曰。生平有何功德。可并具言之。对曰。立身已来不修功德。官曰。可且引向南院观望。二人即引南行。至于一城。非常崄峻。二人扣城北门数下。门遂即开。见其城中赫然总是猛火。门侧有数个毒蛇。皆长十余丈。头大如五斗块。口中吐火。如欲射人。山开恐惧不知所出。唯知叩头念佛而已。门即自开。乃还见官人欲遣受罪。侍者谏曰。山开未合即死。但恐一入此城不可得出。未若且放令修功德。官人放之。令前二人送之。依其旧道而下复有飞鹰欲玃之。赖此二人援之免脱。下山遂见一坑。其中极秽。逡巡之间遂被二人推入。须臾即苏。爪迹极深。终身不灭山开于后遂舍妻子。以宅为佛院。常以读诵为业

唐汾州孝义县。县泉村人刘摩儿。至显庆四年八月二十七日。遇患而终。其男师保明日又死。父子平生行皆险诐。其北邻有祁陇威。因采樵被车辗死。经数日而苏。乃见摩儿男师保在镬汤中须臾之间。皮肉俱尽。无复人形。唯见白骨。如此良久还复本形。陇威问其故。对曰。为我射猎故受此罪。又谓保曰。卿父何在。对曰。我父罪重不可卒见。卿既即还。请白家中。为修斋福。言讫被使催促。前至府舍。见馆宇崇峻。执仗者二十余人。一官人问之曰。汝比有何福业。对曰。陇威去年正月在独村看读一切经。脱衫一领布施。兼受五戒。至今不犯。官人乃云。若如所云。无量功德。何须来此。乃索簿勘见簿曰。其人合死不虚。侧注云。受戒布施福助更合延寿。乃遣人送还。当即苏活

唐陇西李知礼。少趫捷。善弓射。能骑乘兼攻放弹。所杀甚多。有时罩鱼不可胜数。贞观十九年微患。三四日即死乃见一鬼。并牵马一匹。大于俗间所乘之马。谓知礼曰。阎罗王追公。乃令知礼乘马。须臾之间。忽至王前。王约束云。遣汝讨贼。必不得败。败即杀汝。有同侣二十四人。向东北望。贼不见边际。天地尽昏。埃下如雨。知礼等败。语同行曰。王教严重。宁向前死不可败归。知礼回马前射三箭。以后诸贼似稍却缩。数满五发贼遂败散。事毕谒王。王责知礼。汝敌虽退何为初战之时即败。以麻辫发。并缚手足。卧在石上。以大石镇而用磨之。前后四人体并溃烂。次到知礼励声叫曰。向者贼败。并是知礼之力。还被王杀。无以励后。王遂释放更无嘱着。恣意游行。凡经三日。向于西北出行入一墙院。禽兽一群可满三亩余地。总来索命渐相逼近。曾射杀一雌犬。直向前啮其面。次及身体无不被伤。见三大鬼。各长一丈五尺。围亦如之。共剥知礼皮肉。须臾总尽。唯面及目白骨。兼见五藏。及以此肉分乞禽兽。其肉落而复生。生而复剥。如此三日。苦毒之甚不可胜记。事毕大鬼及禽兽等。忽然总失。知礼回顾不见一物。遂即踰墙南走。莫知所之。意中似如一跳千里。复见一鬼逐及知礼。乃以铁笼罩之。有无数鱼竞来唼食。良久。鬼遂到回。鱼亦不见。其家旧供养一僧。其僧先死。来与知礼去笼。语知礼云。檀越大饥。授之三丸白物如枣。令礼啖之。时便大饱。而语之曰。檀越还家僧亦别去。礼到所居宅北见一大坑。其中有诸枪槊攒植不可得过。见其兄女并婢赍箱。并有钱绢及一器饮食在坑东北。知礼心中将此婢及以侄女游戏意甚怪之。回首北望即见一鬼。挺剑直进。知礼惶惧委身投坑。即得苏也。自从初死至于重生。凡经六日。后问家中。乃是侄女持纸钱绢。解送知礼。当时所视。乃见铜钱丝绢也(右三验出冥报记)

唐显庆三年。徐玉任晋州刺史之时。有屠儿在市东衖。杀一猪。命断汤燖。皮毛并落。死经半日。贪杀余猪。未及开解。至晓以刀破腹。长划腹下。一刀刃犹未入腹。其猪忽起走出门。直入市西壁。至一贤者店内床下而卧。市人竞往看之。屠儿犹执刀逐走。看者问其所由。屠儿答云。我一生已来杀猪未曾闻见此事。犹欲将去。看者数百人。皆嗔责屠儿。竞出钱赎得。诸人共为造舍安置。身毛久始得生。胭下及腹下疮处差已作大肉疣。粗如臂许。出入往来常不污其室。性洁不同余猪。至四五年方卒(并州晋阳县人王同仁徐王府掾正具见说之)

    慈悲篇第七十四(此有五部) 述意部 菩萨部 国王部 畜生部 观苦部

    述意部第一

夫含生禀气皆有灵智。蠢动翱翔咸知畏死。致使菩萨兴行救济为先。诸佛出世大悲为本。所以临河羡鱼不如结网。观他受福不如行因。是故将求其报莫若先兴其善。贵贱等施黑白心平。三宝福田四生同敬。并须临时救济给引衣食。罄拳握之珍。撤耳目之玩。捐已奉施随之以喜。信夫箧笥以奖其意。玉帛以表其诚。身肉骨髓尚不宝恋。况复外财宁生爱着。菩萨行行亦不待索。虽心不待物而物亦筌心。心物两备福智双行矣

    菩萨部第二

如大集经云。佛言。我昔为于一切众生。修菩萨行。为此法眼。于诸众生起大慈心。舍己身血。犹如大海。与诸乞者。舍头眼耳如毗福罗山。舍鼻舌等如十突卢那。舍手脚等如毗福罗山。舍皮施等可覆一阎浮提。亦舍无量象马奴婢妻子及以王位国土城邑宫殿村落等。与诸乞者。于诸佛所受持禁戒而无缺犯。一一佛所无量供养。一一佛所禀受无量那由他百千法门。受持读诵善修三昧。我亦恭敬无量三乘四果圣人父母师长病苦之者。无救护者为作救护。无归依者为作归依。无趣向者为作趣向。令其安住。我已如是。于彼三大阿僧祇劫。慈愍一切苦恼众生故。发大坚固勇猛之心。久修无上菩提之行。今于此盲冥世间无大道师俭法之时。于如是等诸众生中。发心愿成阿耨多罗三藐三菩提。欲于三乘菩提令不退转。复愿救度三恶众生。安置善道及涅槃乐

又杂宝藏经云。尔时如来被加陀罗刺刺其脚足。血出不止。以种种药涂不能得差。诸阿罗汉于香山中取药涂治。亦复不除。十力迦叶至世尊所。作是言曰。若佛如来于一切众生有平等心。于罗睺罗提婆达多等无有异者。脚血应止。即时血止。疮亦平复(故知诸佛大悲于诸含识平等无异)

又四分律。佛言。乃往过去世时有王。名曰慧灯。乃使阎浮提人若男若女能言之者。皆行十善。王初生时有八万四千藏。自然而出。于四交道随所求索者。一切施与。时天帝释便作是念。此王慧灯随其所索一切施与。将恐来世夺我坐处。我今宁可往试。为以无上道故施。为以退转耶。即化作男子。自相谓言。王慧灯教我等行十恶。杀生乃至邪见。时诸大臣皆往白王。王答言不。我先有是语。令阎浮提人能行之类皆行十善。不杀生乃至不邪见。我当为王。是故无是语。汝等今可严驾象乘。我欲自行教化国人。天象既至。王即便乘。王言可示我。彼人言我教国人行十恶者。彼即示王。王问言。慧灯教汝行十恶耶。答言。实尔。王复问言。可有方便行十善不。答言有。问言。何者是耶。彼答言若得成就菩萨生食其肉饮其血。乃得行十善。时王慧灯作如是念。我于无始世已来。经历众苦轮转五道。或受截手截脚耳鼻出眼截头。竟何所益。即取利刀自割股肉。以器盛血授与彼人。而告之曰。善男子。汝可食饮此肉血奉行十善。时彼男子不堪王慧灯威德。即没不现。忽有天帝而在前立。问王言。王今布施为一天下二三四天下耶。为日月天帝释魔王梵王耶。王答言。我布施不为天下乃至魔梵等。我作意欲求无上正真一切智。度未度者。解未解者。未得涅槃者令得涅槃。度生老病死忧悲苦恼如是等者。时天帝释便作是念。我今令王慧灯以此疮死者甚非。所以当以天甘露灌其身上。即便灌之疮即平复如故。佛告瓶沙王言。尔时利益众生王者。岂异人乎。即今父王白净是也。时王第一夫人者。今母摩耶是。时王慧灯者。即我身是。我于前世教化阎浮提数人皆行十善。以是因缘故足下千辐相轮轮郭成就。光明晃曜照三千大千国土

又大悲分陀利经云。佛告诸善男子。我于往昔过无量阿僧祇大劫。尔时此土名无尘弥楼厌。彼大劫百岁世人莲华香如来像法中。我为阎浮提轮王。名曰无胜。我及千子并发菩提。俱共出家。于莲华香如来法中具修梵行。唯有六子不欲出家不发菩提。我数教语。何不出家。六子即报王言。我不能出家。王复问言。汝等何不发菩提心。彼言。若能以一切阎浮提与我等者。当发菩提。我闻甚喜已。令一切阎浮提人住三归八斋。又劝三乘。分此阎浮提以为六分。持与六子劝以菩提。我即出家具修梵行。彼六王子不相和顺。兴兵交战各不自宁。令阎浮提极大饥馑。天不降雨。五谷不成。草木不生。我即思惟。今正是时。应以身施。血肉充足舍林而去。往诣中国上障水山上立大誓愿。时阿须罗宫皆悉大动。弥楼倾摇海水波涌。天及诸神皆悉悲泣。我时即从山上便自投身。以本愿故即成肉山。高一由旬。纵广正等。人民鸟兽来食血肉。以本愿故昼夜生长。渐渐乃高一千由旬。正等亦尔。四边皆有人头。悉具发眉眼耳鼻舌口齿。彼诸人头高声唱言。咄汝诸众生各随所欲。恣意取之。血肉六根。身得充满。从意所求。三乘之心乃至有求人天福者。或有食血肉者。或有取眼取耳取鼻取唇取齿取舌者。以本愿故。寻即还复。不尽不减。乃至十千年中。以身血肉充满一切阎浮提人夜叉鸟兽。于十千年中施眼如恒沙。施血犹四大海。施己身肉若千须弥。以舌施人如铁围山。以耳施与如中弥楼。以鼻施与犹若大弥楼山。我以齿施如耆阇崛山。我身皮施遍娑呵刹。善男子。观我于十千年中以一身命如是无量阿僧祇施。以无量阿僧祇众生。无一念顷而生悔心。即立大愿。若我得成阿耨菩提意。如是满者。如是普舍十方殑伽河沙数。五浊佛土中以身肉充彼众生。河沙大劫。若我是愿意不满者。令我永不见十方诸佛不成菩提。亦使令我不闻三宝三乘之声。亦使我常处阿鼻地狱

又大悲分陀利经云。佛言。我忆无量劫时。此佛刹名日月明。于五浊时。我于此阎浮提为转轮王。名曰灯明。以善劝化一切众生。我时出游观园。见有一人反缚两臂极为急切。即问诸臣。此人何罪。诸臣答言。此诳王法。敢是天民。常由输课。六分输一。此人违命。即告诸臣。速放斯人。储粮苏油勿苦索之。臣答王言。终无有人能以善心输王诸物。所可日日给王夫人及诸眷属。厨供所须皆从民出。自非王力终不可得。我时愁忧却自思惟。此之王位今当付谁。我有五百子皆劝以菩提。即分此阎浮提为五百分付与诸子。即舍诣林求仙梵行。南近大海忧昙波罗林中坐禅。食果草根用济身命。渐渐不久得五神通。尔时阎浮提有五百商人。入海采宝。获众宝聚。其中商主名曰宿王。小福力故得如意摩尼。从彼宝洲多取众宝及与摩尼。始发引时海水波涌。诸龙恼乱海神啼泣。中有龙仙。名曰马藏。实是菩萨。以本愿故生于其中。彼摩诃萨拥护商客安隐度海。自还所住。随彼商客有恶罗刹。常逐于后伺求其便。彼于昼日放暴风雨。使诸商人迷失径路。不知所趣极甚恐怖。发大音声啼号悲泣。求诸天神风雨神等。乃至称唤父母所爱儿息之声。尔时我以天耳闻彼音声。即生慰喻。汝等商人勿得恐怖。我当示导汝等径路令汝安隐至阎浮提。我于尔时即以缯帛而自缠手。内着油中以火然之。发至诚言。我于林中三十六年游四梵处。为益众生故食众果。既化八万四千诸龙夜叉令住不退转。以是善根令我手然。使此商人至阎浮提。如是手然经于七日七夜。彼诸商人安隐得到。即自立愿。如此珍宝若我得成阿耨菩提。令我得为商主操如意珠。于此佛土一切十方殑伽河沙数五浊空佛土中雨于众宝。一一方中七反雨于种种众宝。随意充足。无量阿僧祇众生令住三乘。又大丈夫论提婆菩萨说偈云

  福德善丈夫　　悲心施惠手
  拔贫穷淤泥　　不能自出者

如菩萨布施。诸贫穷者皆来归向。如旷野树行人热时皆往归趣。菩萨爱乐名胜得解脱。若有人来语菩萨言。有乞者来。菩萨欢喜即以财物而赏使者。菩萨即以余物而与乞者。欢喜爱敬。求者言乞。作此语时怀怜愍心。若有乞者。不知菩萨体性乐施。菩萨执手欢喜与语。犹如亲友。坏彼不知使生知想。傍人见之亦复欢喜。若见乞者。语言汝来欲须何等。随意而取。安慰之言。善来贤者莫生恐怖。我当为汝作依止处。使彼乞者心得清凉。若如是施名为生人。若不如是名为死人。若不来者自往施之。有来求者尚舍身命。况复财物。若无悲心不名为施。若有悲心施即是解脱。虽复大富名贫穷者。富者虽与无悲愍心。虽名曰与不名施主。悲愍心施。是名施主。若求报施名为施者。商贾之人亦可名施。若求报施果报犹尚无量。况有悲心不求报施。果报何可称计。若求报施唯可自乐。不能救济徒自疲劳。悲心施者能有救济。后得果时能大利益。修施者得富。修定者得解脱。修悲者得无上菩提。果中最胜

菩萨思惟。因彼乞者得证菩提。我今因施得无比乐。因中施乐犹尚如是。况无上菩提。如是乞者。其恩甚重。无以可报。若以财宝不足报恩。当以无上菩提而施与之。以我福故。愿使乞者于将来世亦如我今成大施主得无上菩提。不念恩者无有悲心。若无悲心无有行施。若不施者不能济度众生生死。若不行施覆蔽悲心。如以书石乃知真伪。假使怨家亦如亲友

    国王部第三

如佛说日明菩萨经云。佛言。过去阎浮提有国王。名曰智力。常行佛事深信三宝。时有比丘。名曰至诚。意常持三昧慈哀众生。王欲见是比丘无有厌极。是比丘髀上生大恶疮。国中医药所不能愈。王愁大悲即为泪出。时二万夫人同时悲念。于时王卧。梦中有天人来语王言。若愈是比丘病者。当得生人肉血饮食之即得愈矣。王寤惊悸不乐。念是比丘病重。乃须彼药法所难得。敕问臣下。王第一太子。字曰智止。白王莫悲莫愁忧之。血肉最为贱微。还入斋室持刀割髀。取肉及血持送与比丘。比丘得服之。疮即除愈。身得安隐。王闻得愈大喜悦泽。意存比丘不念子痛。持是欢喜各有至心大子亦自平复(良由行同佛心身疮得复也)

又杂宝藏经云。昔有王子兄弟二人被驱出国。到旷路中粮食都尽。弟即杀妇分肉与其兄嫂。嫂便食之。兄得此肉藏弃不敢食之。自割脚肉夫妇共食。弟妇肉尽欲得杀嫂。兄言莫杀。以先藏肉。还与弟食。既过旷路到神仙住处。采取华果以自供食。弟后病亡。唯兄独在。是时王子见一被刖无手足人。心生慈悲。采取华果。活彼刖人。王子为人少于欲事。采华果去。其妇在后。与刖人通。以有私情深疾其夫。于一日中逐夫采华。至河岸边而语夫言。取树头华果。夫语妇言。下有深河。或当堕落。妇言。以索系腰。我当挽索。小近岸边。妇挨其夫堕着河中。以慈善力随水漂而去不没死。于河下流有国王崩。彼国相师推求国中。谁应为王。遥见水上有黄云盖。相师占已。黄云盖下必有神人。遣人水中而往迎接。立以为王。王之旧妇担彼刖人。展转乞索到王子国。国人皆称有一好妇担一刖婿恭承孝顺。乃闻于王。王闻是已即遣人唤来到殿前。王问妇言。此刖人者实尔夫不。答言实是。王时语言。识我不耶。答言不识。王言。汝识某甲不。谛向王看。然后惭愧。王故慈心遣人养活。佛言。欲知王者。即我身是。尔如妇者。旃遮婆罗门女带木杅谤我者是。尔时刖手足者。今提婆达多是(故知善恶目验有征)

又菩萨本行经云。佛告王曰。过去世时。此阎浮提有国名不流沙。王名婆檀宁。夫人字跋摩竭提。时世谷贵人民饥饿。加有疫病。时王亦病。夫人自出祠天。阶边有一家。夫行不在。时妇产儿。又无婢使。产后饥虚复无有食。便自念言。今死垂至。更无余计。自欲啖儿。即便取刀适欲杀儿。心为悲感举声大哭。尔时夫人欲还宫中。闻此妇人悲声惨切。怆然怜伤便住听之。而此妇人适欲举刀欲杀其子。便自念言。何忍啖其子肉。作是念已便复啼哭。夫人便入其舍就而问之。何以啼哭。欲作何等。妇具答之。夫人闻之心为悼愍。语言。莫杀其子。我到宫中当送食来。妇人答言。夫人尊贵。或复稽迟。或能忘之。而我今日命在呼吸不逾时节。不如自啖其子以用济命。夫人问言。更得余肉食之可不。答言。课得济命不问好丑也。于是夫人即便取刀自割其乳。便自愿言。今我以乳持用布施济此危厄。不愿作轮王帝释魔王梵王。持此功德用成无上正真之道。即便持乳与此妇人。适欲举刀便割一乳。应时三千大千世界为大震动。天帝观之。见其夫人自割其乳济其危厄。时天帝释无数诸天。即时来下住虚空中。皆为悲泣住夫人前。而便问言。汝今所施甚为难及。求何愿耶。夫人答言。持此功德用求无上正真之道。度脱一切众生苦厄。天帝答言。汝求此愿以何为证。于是夫人即时立誓。我今所施功德审谛成正觉者。我乳寻当平复如故。其乳寻时平复如故。天帝赞言。成佛不久。诸天欢喜。即便现形叹夫人言。汝今所施得无悔恨以为痛耶。答言。我今所施用求佛道无悔痛者。令我女身变成男子。立誓已讫应时变为男子。诸天赞言。成佛不久。是时国中众病消除。谷米丰贱人民安乐。却后王崩。即拜为王。人民炽盛国遂兴隆。佛告王言。尔时夫人者。今我身是。不惜身命今得成佛。大众欢喜作礼而去

    畜生部第四

如一切智光明仙人慈心不食肉经云。佛住摩伽提国寂灭道场弥迦女村自在天寺精舍。时有迦波利婆罗门子。名曰弥勒。躯体金色。相好具足。威光无量。来至佛所。时有结发梵志五百人等。遥见弥勒清净白佛言。世尊。如此童子光明无量。与佛无异。于何佛所初发道心。受持谁经。为我解说。佛告式干梵志。汝今谛听。当为汝说。乃往过去无量无边阿僧祇劫。时有世界。名胜华敷。佛号弥勒。常以慈心教化一切。彼佛说经名慈三昧光大悲海云。若有闻者。即得超越百亿万劫生死之罪。必得成佛。时彼国中有大婆罗门。名一切智光明。聪慧多智广博众经闻佛出世说慈三昧经。即便信伏为佛弟子。发菩提心。而作是言。我今诵持大慈三昧经。愿于未来必得成佛。而号弥勒。于是舍家即入深山。八千岁中少欲无事乞食自活。诵持此经一心除乱。时连雨不止洪水暴涨。仙人端坐不得乞食。经历七日。时彼林中有五百白兔。有一兔王母子三兽。见于仙人七日不食。而作是言。今此仙人为佛道故不食多日。命不云远。法幢将崩。法海将竭。我今当为无上大法令得久住不惜身命。即告诸兔。一切诸行皆悉无常。众生爱身空生空死。未曾为法。我今欲为一切众生作大桥梁。令法久住供养法师。尔时兔王告诸兔言。我今以身欲供养法师。汝等宜当各各随喜。时诸山树神等。即积香薪以火然之。兔王母子围绕仙人足满七匝。白言。大师。我今为法供养尊者。仙人告言。汝是畜生。虽有慈心何缘能办。兔白仙人。我自以身供养仁者。为法久住令诸众生得饶益故。作此语已即语其子。汝可随意求觅水草系心思惟正念三宝。尔时兔子闻母所说。跪白母言。如尊所说无上大法欲供养者。我亦愿乐。作此语已自投火中。母随后入。当于菩萨舍身之时。天地大动。乃至色界及以诸天。皆雨天华持用供养。肉熟之后。时山树神白仙人言。兔王母子为供养故。投身火中。今肉已熟。汝可食之。时彼仙人闻树神语。悲不能言。以所诵经书置树叶上。又说偈曰

  宁当然身破眼目　　不忍行杀食众生
  诸佛所说慈悲经　　彼经中说行慈者
  宁破骨髓出头脑　　不忍啖肉食众生
  如佛所说食肉者　　此人行慈不满足
  迷没生死不成佛

时彼仙人说此偈已因发誓心。愿我世世不起杀想。常不啖肉。入白光明慈三昧。乃至成佛制断肉戒。作此语已自投火坑与兔并命。是时天地六种震动。天神力故树放光明。金色晃曜照千国土。时彼国人见此光者。皆发无上正真道心。佛告式干。汝今当知。尔时白兔王者。今我身是。时兔儿者。今罗睺罗是。时诵经仙人者。今此众中婆罗门子弥勒菩萨是。时五百群兔者。今摩诃迦叶等五百比丘是。时二百五十山树神者。今舍利弗目揵连等二百五十比丘是。时千国王跋陀婆罗等者。今千菩萨是。从我出世乃至楼至。于其中间受法弟子得道者是。佛告式干。菩萨求法勤苦历劫不惜身命。投于火坑以身供养。便得超越九百万亿劫生死之罪。时式干等五百梵志。求佛出家成阿罗汉。时彼仙人投火坑已生于梵世。乃至成佛。其食肉者犯于重禁。后身生处常饮热铜

又大集经云。佛言。善男子。过去世有一师子王住深山窟。常作是念。我是一切兽中之王。力能视护一切诸兽。时彼山中有二猕猴。共生二子。时二猕猴向师子王作如是言。王若能护一切兽者。我今二子以相委付。我欲余行求觅饮食。时师子王即便许可。时彼猕猴留其二子。付彼兽王。即舍而行。是时山中有一鹫王。名曰利见。师子王眠。即便搏取猕猴二子。处崄而住。时王寤已。即向鹫王。而说偈言

  我今启请大鹫王　　唯愿至心受我说
  幸见为故放舍之　　莫令失信生惭耻

鹫王说偈报师子王曰

  我能飞行游虚空　　已过汝界心无畏
  若必欲护是二子　　为我故应舍是身

时师子王言

  我今为护是二子　　舍身不惜如枯草
  若我护身而妄语　　云何得称如说行

师子王说是偈已。即至高处欲舍其身。尔时鹫王复说偈言

  若为他故舍身命　　是人即受无上乐
  我今施汝猕猴子　　愿大法王莫自害

善男子。师子王者。即我身是。雄猕猴者。即迦叶是。雌猕猴者。善护比丘尼是二猕猴子者。即今阿难罗睺罗是。时鹫王者。即舍利弗是。是故为护依止者不惜身命

    观苦部第五

如正法念经云。孔雀菩萨为诸天说。若有悲心是人则去涅槃不远名大庄严。于五道众生若起悲心能破烦恼。云何地狱众生而起悲心。此诸众生于自业所诳。由此怨家之所造作。得不可喻种种苦。大地狱等一百三十六处。众生堕中地裂擘坼。断截烧煮无救无归。东西驰走求哀自免不可得脱。而起悲心则得增长无量梵福

若人利益众生。观诸饿鬼种种饥渴。自烧其身如烧丛林。四面驰走互相踢突。焰火焚烧遍体炽然。以求救护无能救者。此诸众生何时当离种种苦恼。是名观鬼而起悲心则生梵天

若人观于畜生。而起悲心。应念其中无量苦恼互相杀害。空行水陆死法无量。互相残害。互相食啖。此诸众生何时当脱。是名观畜生苦而起悲心。若有能生如是之念则生梵天。若人观于六欲诸天而起悲心。于六欲天受天之乐不可譬喻。种种山谷山峰园林。而受快乐。既受乐已业尽还退生在苦处受大苦恼。堕于地狱饿鬼畜生。东西驰走。绕乱无知受大苦恼。是名观天而起悲心则生梵天。若人观于人中而起悲心。以种种业生于人中受苦乐果。种种心性种种信解。或有贫穷依恃他人以自存活。如是观于五道众生生五种苦已而兴悲心。如是之人得胜安隐则得涅槃

又杂阿含经云。尔时世尊以爪上土告诸丘丘。于意云何。我爪上土多为大地土多。比丘白佛。世尊爪上土甚少少耳。其大地土无量无数不可为比。佛告诸比丘。如是众生能数数下至一弹指顷。于一切众生修习慈心。有如甲上土耳。其诸众生不能数数下至如一弹指顷。于一切众生修习慈心者。如大地土。是故诸比丘。常当数数于一切众生修习慈心。又修行道地经偈云

  当发行慈心　　念怨如善友
  展转在生死　　悉曾为亲族
  譬如树生华　　转成果无异
  父母妻子友　　宗亲亦如是
  其行慈心者　　等意无憎爱
  不问于远近　　乃应为大慈
  等心行大哀　　及至三界人
  行慈如是者　　其德逾梵天
  刀刃不能害　　县官及火怨
  邪思诸罗刹　　蛇蚖电霹雳
  师子并象虎　　及余诸害利
  一切不敢近　　无能中伤者

又善见律云。若住处有虎狼师子。下极蚁子不得住。若蚁有窟。蚁子游行。觅食驱逐。别处得住

又杂阿含经云。尔时世尊告诸比丘。过去世时天阿修罗对阵斗战。阿修罗胜诸天不如。时天帝释军坏退散极生恐怖。乘车北驰还归天宫。须弥山下道径丛林。林下有金翅鸟巢。多有金翅鸟子。尔时帝释恐车马过践杀鸟子。告御者言。可回车还勿杀鸟子。御者白王。阿修罗军后来逐人。若回还者为彼所困。帝释告言。宁当回还为阿修罗杀。不以军众蹈杀众生。于道御者转车南向。阿修罗军遥见帝释转乘而还。谓为战策即还退走。众大恐怖。坏阵流散。归阿修罗宫。佛告诸比丘。彼天帝释于三十三天为自在王。以慈力故威力摧伏阿修罗军。亦当赞叹慈心功德。又大悲经云。佛告阿难。若复有人心住慈善。当得十一种功德利益。何者为十一种。一睡眠得安隐。寤则心欢喜。二不见恶梦。三人非人爱。四诸天拥护。五毒不能害。六刀箭不伤。七火所不烧。八水所不溺。九常得好衣肴膳饮食床座卧具病瘦汤药。十得上人法。十一身坏命终得生梵天

又增一阿含经云。尔时世尊告诸比丘。有六凡常之力。云何为六。小儿以啼为力。女人以嗔为力。比丘以忍为力。国王以傲慢为力。罗汉以精进为力。诸佛以大悲为力。是故比丘。当念大慈悲力

颂曰

  能仁矜幻苦　　圣意愍重昏
  哀愚开摄受　　训诱方便门
  法身遍法界　　据化指祇园
  俱销五道缚　　共解四魔怨
  三修祛爱马　　六念静心猿
  禅池澄定水　　觉意动声諠
  慧风吹法鼓　　振我无明根
  常须近善友　　开我未曾言

    感应缘(略引五验) 隋沙门释慧越 唐沙门释道积 唐沙门释慈藏 唐县尉卢元礼 唐玄奘法师西国行传

隋慧日道场释慧越。岭南人。住罗浮山。性多泛爱慈救苍生。栖顿幽阻虎豹无扰。曾有群兽来前。因为说法。虎遂以头枕膝。越便捋其须。面情无所畏。众咸睹之。化行五岭。声流三楚。开皇末年召入慧日。来归杨州路中感疾而卒。停尸柩上有若生焉。夜见焰光从足而出。入于顶上。还从顶出。而从足入。竟夕不断。道俗殊叹未曾有也

唐益州福感寺释道积。蜀人。诵涅槃经一部。生常恒业。凡欲宣述必先洗涤身秽被服净衣。然后升座。立性沉审慈仁总务。诸有癞疾脓血秽气者。积皆召集为补浣衣服。治疗同食而不恶之。时人怪问。答云。境无染净。净秽由心。心既不起。爱憎何生。以贞观初年五月终于本寺。春秋七十。时属炎郁尸不臭坏。经停百日跏坐如初。道俗嗟异乃就身加漆。兴敬巴蜀

唐新罗国大僧统释慈藏。俗姓金氏。新罗国人。年过小学神睿澄简。厌世高荣情欣方外。独静行禅不避虎兕。持戒不群慈救为先。深隐山居来往绝粮。便感异鸟各衔诸果就手送与。鸟于藏手同共食之。时至必尔初无乖候。行感玄征罕有继者。而常怀戚戚慈哀含识。作何方便令免生死。遂于眠寐见二丈夫曰。卿在幽隐欲为何利。藏曰。唯为利生。乃授藏五戒讫曰。可将此五戒利益众生。又告藏曰。吾从忉利天来故授汝戒。因腾空灭。于是出山。国中士女受戒无穷。至贞观十二年来至唐国。既至京城慈利群生。从受戒者日有千计。或盲者见道。病者得愈。又乐静夏坐。奏敕云际寺安居三夏。见大鬼神。其数无量。带甲持仗云。将此金舆迎取慈藏。复见大神与之共斗拒不许迎。藏闻臭气塞谷蓬勃即就绳床通告诀别。其一弟子又被鬼打几死乃苏。藏即舍衣钵行僧得施。又闻香气遍满身心。神语藏曰。今者不死八十余矣。至十七年还归本国。具行佛教。一同大国。王请于皇龙寺讲菩萨戒本。七日七夜天降甘露。云雾电霭覆所讲堂。四部惊嗟美声弥远。因遘微疾卒于永徽年中(右此三验出唐高僧传)

唐范阳卢元礼。贞观末为泗州涟水县尉。曾因重病闷绝。经一日而苏。云有人引至府舍。见一官人过无侍卫。元礼遂至此官人座上。据床而坐。官人目侍者。令一手提头一手捉脚。掷元礼于阶下。良久乃起。行至一别院。更进向南入一大堂中。见窖数十百口。其窖上有气。矗然如云雾直上。沸声喧杂有同数千万人。元礼仰视。见似笼盛人悬之此气之上。云是蒸罪人处。元礼遂发愿大语云。代一切众生受罪。遂解衣赤体自投于釜中。因即昏然不觉有痛。须臾有一沙门。挽元礼出云。知汝至心乃送其归。忽如睡觉。遂断酒肉。经三四岁后卒于洛(右此出冥报拾遗)

唐奘法师行传云。婆罗痆斯国内有列士池。池西有三兽塔。是如来修菩萨行时烧身之处。昔劫初时于此林野。有狐兔猿。异类相悦。时天帝释欲验修菩萨行者。降灵应化为一老夫。谓三兽曰。二三子。善安隐乎无惊惧耶。曰涉丰水草游戏茂林。异类同欢。既安且乐。老夫曰。闻二三子情厚意密忘其老弊。故此远寻。今正饥乏。何以馈食。曰幸少留此。我躬驰访。于是同心求觅。狐沿水滨衔一鲜鲤。猿于林树采果。俱来至止唯兔空还。老夫谓曰。以吾观之。尔曹未和。猿狐同志各能役心。唯兔空返独无相馈。以此而言。诚可知也。兔闻讥议。谓猿狐曰。多聚樵薪方有所作。猿狐竞驰衔草曳木。既已蕴崇猛焰将炽。兔曰。仁者我身卑劣所求难遂。敢以微躬充此一餐。辞毕入火寻即致死。是时老夫复帝释身。余烬收骸伤叹良久。谓狐猿曰。一何至此。吾感其心不泯其迹。寄之月轮传乎后世。故彼咸言月中之兔。自斯而有。后人于此建塔也

法苑珠林卷第六十四法苑珠林卷第六十五

        西明寺沙门释道世撰
放生篇第七十五 救厄篇第七十六

    放生篇(此有二部)

    述意部第一

盖闲。元元杂类莫不贪生。蠢蠢迷徒咸知畏死。所以失林穷虎。乃委命于庐中。铩翮惊禽。遂投身于案侧。至如杨生养雀。宁有意于玉环。孔氏放龟。本无情于金印。而冥期弗爽雅报斯臻。故知因果业行皎然如日。且大悲之化。救苦为端。弘誓之心。济生为本。但五部名族。皆以列鼎相夸。三市逸仁。莫不鼓刀成务。群生何罪。枉见刑残。含识无[保/言]。横逢俎醢致使怨魂不断苦报相酬。今劝仁者。同修慈行。所有危怖并存放舍。纵彼飞沈随其饮啄。当使紫鳞頳尾并相望于江湖。锦臆翠毛等。逍遥于云汉。或听三归而寤道。何异瞽龙。闻四谛而生天。更同鹦鸟。共立长寿之基。同招常命之果也

    引证部第二

如梵网经云。若佛子。以慈心故令放生业。一切男子是我父。一切女人是我母。我生生无不从之受生。故六道众生皆是我父母。而杀而食者。即杀我父母。亦杀我故身。一切地水是我先身。一切火风是我本体。故常行放生。生生受生。若见世人杀畜生时。应方便救护解其苦难。常教化讲说菩萨戒救度众生。若父母兄弟死亡之日。请法师讲菩萨戒经律。追福资其亡者。得见诸佛生人天上。若不尔者。犯轻垢罪

又僧祇律云。一切道俗七众等。并须漉水饮用。若漉得水已使能见掌中。细文者审悉看之。看时如大象载竹车回顷。知无应用。使可信者教漉。不可信者自漉得虫。还送本取水来处安之。若来处远近有池。池井七日不消者。以虫着中。若知水有虫。不得持器绳借人。若池江水有虫。得唱云此水有虫。若问者。答云。长者自看。若知友同师者。语言。此中有虫。当漉水用

又十诵律有二比丘。未曾见佛。从北远道共往舍卫奉见世尊。道中渴乏值有虫水。破戒者言。可共饮之。持戒者言。水中有虫何可得饮。破戒者言。我若不饮必当渴死。不得见佛。便饮而去。持戒者慎护戒故不饮。遂渴乏死。即生三十三天身得具足。先到佛所头面礼足。佛为说法得法眼净。受三归毕还归天上。时饮水者后到佛所。佛为四众说法。即披衣示金色身。汝痴人欲看我肉身。何为不如持戒者。先见我法身智慧之身。佛言。从今已去。比丘若行二十里外。无漉水囊犯罪。若自无同意伴有者听去

又有征行军人。有比丘尼教化行人。人皆弓头安漉囊。持用滤水。官人闻奏国王。王闻嗔之。皆欲杀却。汝小虫尚畏不杀。况见贼肯害之。行人向王分疏云。小虫若于国有害。臣皆杀却。既无有怨何故不听滤饮。王闻放之。由行人慈善根力。及贼皆来投化

又正法念经云。经宿之水。若不细观恐生细虫。若不漉治不饮不用。是名细持不杀戒

又智度论云。过去世时人民多病黄白痿瘁。菩萨尔时身为赤鱼。自以为其肉施诸病人以救其疾。又昔菩萨作一飞鸟。在林中住。见有一人入于深水。非人行处。为水神所罥着不可解。若能至香山取一药草。着其罥上。绳即烂坏。人得脱去。菩萨宿世作如是等无量本生。多有所济名本生经

又十诵律云。佛言。过去世时近雪山下有鹿王。名曰威德。作五百鹿王。时有猎师安谷施罥。鹿王前行右脚堕毛罥中。鹿王心念。若我现相则诸鹿不敢食谷。须啖谷尽尔乃现脚相。时诸鹿皆去。唯一女鹿住。便说偈言

  大王当知　　是罗师来　　愿勤方便
  出是罥去

尔时鹿王以偈答言

  我勤方便　　力势已尽　　毛罥转急
  不能得出

女鹿见猎师到已。向说偈言

  汝以利刀　　先杀我身　　然后愿放
  鹿王令去

猎师闻之。生怜愍心。以偈答言

  我终不杀汝　　亦不杀鹿王
  放汝及鹿王　　随意之所去

猎师即时解放鹿王。佛言。昔鹿王者。今我身是。五百鹿者。五百比丘是。时有雁王。猎者得之。有同伴雁欲代舍命。还说偈相报。猎师见愍二雁并放。后求宝报恩。大意同前

又智度论云。王闻鹿言。即从坐起而说偈言

  我实是畜兽　　名曰人头鹿
  汝虽是鹿身　　名为鹿头人
  以理而言之　　非以形为人
  若能有慈悲　　虽兽实是人
  我从今日始　　不食一切肉
  我以无畏施　　且可安汝意

又善见律云。目连为阿育王演本生经云。大王往昔有一鹧鸪鸟。为人笼系。在地愁怖。便大鸣唤。同类云集为人所杀。鹧鸪问道人云。我有罪不。道人答云。汝鸣声时有杀心不。鹧鸪鸟言。我鸣命伴来无杀心也。道人即答。若无杀心汝无罪也。而说偈言

  不同业而触　　不同心而起
  善人摄心住　　罪不横加汝

又僧祇律云。佛告诸比丘。过去世时香山中有仙人住处。去山不远有一池水。时水中有一鳖。出池水食。食已向日张口而眠。时香山中有诸猕猴。入池饮水。已上岸见此鳖张口而眠。时猕猴便作淫法。即以身生内鳖口中。鳖觉合口。藏六甲裹。如所说偈言

  愚痴人执相　　犹如鳖所啮
  失守摩罗捉　　非斧则不离

时鳖急捉猕猴却行欲入水。猕猴急怖便作是念。若我入水必死无疑。然苦痛力弱任鳖回转。流离牵曳遇值崄处。鳖时仰卧。是时猕猴两手抱鳖。作是念言。谁当为我脱此苦难。猕猴曾知仙人住处。彼当救我。便抱此鳖向彼处去。仙人遥见便作是念。咄哉异事。念是猕猴为作何等欲戏弄。猕猴故言。婆罗门是何等宝物满钵持来。得何等信而来向我。尔时猕猴即说偈言

  我愚痴猕猴　　无辜触恼他
  救厄者贤士　　命急在不久
  今日婆罗门　　若不救我者
  须臾断身生　　困厄还山林

尔时仙人以偈答言

  我令汝得脱　　还于山林中
  恐汝猕猴法　　故态还复生
  尔时彼仙人　　为说往昔事
  鳖汝宿命时　　曾号字迦叶
  猕猴过去世　　号字憍陈如
  已作淫欲行　　今可断因缘
  迦叶放憍陈　　令还山林去

鳖闻是语便放猴去

颂曰

  普亲皆眷属　　隔世即相欺
  但求现在乐　　不知来苦资
  牵我入三涂　　楚痛受万危
  自非慈放舍　　何得命延时

    感应缘(略引一验)

唐魏郡马嘉运。以贞观六年正月。居家日晚。出大门忽见两人。各捉马一匹。先在门外树下立。嘉运问是何人。答云。东海公使迎马生耳。嘉运素有学识知名州里。每台使及四方贵客多请见之。及见闻名弗复怪也。谓使者曰。吾无马。使者曰。进马。以此迎马生。嘉运即于树下上马而去。其身倒卧于树下也。俄至一官曹将入大门。有男女数十人。门外如讼者。有一妇人先与运相识。是同郡张公瑾妾。姓元氏。手执一纸文书迎谓嘉运曰。马生尚相识不。昔张总管交游。每数相见。总管无状非理杀我。我诉天曹。于今三年。为王天主救护公瑾。故常见抑。今乃得申。官已追之。不久将至。疑我独见枉害。马生那亦来耶。嘉运先知元氏被杀。及见方自知死。使者引入门。门者曰。公眠未可谒。宜可就霍司刑处坐。嘉运见司刑。乃益州行台郎中霍璋也。见嘉运延坐曰。此府记室官阙。东海公闻君才学欲屈为此官耳。嘉运曰。贫守妻子。不愿为官。得免幸甚。璋曰。若不能作自陈无学。吾当有相识可举令作。俄有人来云。公眠已起。引嘉运入。见一人在厅事坐。肥短黑色。呼嘉运前谓曰。闻君才学。欲屈为记室耳。能为之乎。嘉运拜谢曰。幸甚。但鄙夫田野。颇以经业教授后生。不足以当记室之任耳。公曰。识霍璋不。答曰识之。因使召璋。问以嘉运才术。璋曰。平生知其经学。不见作文章。公曰。谁有文章者。嘉运曰。有陈子良者解文章。公曰。放马生归。即命追于子良。嘉运辞去。璋与之别。倩君语我家狗。吾临终语汝。卖我所乘作浮图。汝那卖马自费。速如我教造浮图。所云我家狗者。谓其长子。嘉运因问。向见张公瑾妾。所言天主者为谁。璋曰。公瑾乡。人王五戒者。死为天主。常救公瑾故得至今。今似不免矣。言毕而别。遣使者送嘉运。至一小涩道指令。由此路归。嘉运具言之。其年七月绵州人姓陈名子良暴死。经宿而苏。自言见东海公。欲用为记室。辞不识文字。别有吴人陈子良卒。公瑾亦亡。但二人亡后。嘉运尝与人同行于路。忽若见官府者。嘉运色忧。怖唯趋走。顷之乃定。同侣问之。答曰。而见东海公使人云。欲往益州追人仍说。陈子良极诉君。霍司刑为君被诮让。君几不免。赖君赎生之福。故得免也。初嘉运在蜀之日。将抉池取鱼。嘉运时为人讲书得绢数十匹。因买池鱼赎生。谓此也。至贞观中车驾在九城宫闻之。使中书侍郎岑文本就问其事。文本录以奏云尔。嘉运后为国子博士卒官(右此一验出冥报记)

    救厄篇第七十六(此有五部) 述意部 菩萨部 流水部 商主部 兽王部

    述意部第一

夫慈悲弘力之施。祈福纾患之请。诚至可感。列圣同然。而观世大士独见裒闻。是以投火。有必糜之躯。海漂无或生之命。但瞬息之顷言念归向。则洪海可竭。烈火飞凉。或临刀项上白刃不伤。或坠堕深坑全身无损。或枷禁桎梏散诞形躯。如是得力。备鉴难尽。若恳诚克己必感灵征。若浮漫惰情艰危叵救也

    菩萨部第二

如僧伽罗刹经云。时有菩萨在山。慈心端坐思惟不动。鸟孵顶上觉鸟在顶。惧卵坠落身不移摇。检坐而行彼处不动。及鸟生翅。但未能飞。终不舍去

又弥勒所问本愿经云。佛言。阿难。我本求道时勤苦无数。过去世时有王太子。号曰宝华。端正姝好。从园观出道见一人。身患病癞。见问病人。以何等药疗卿病。病者答曰。得王身髓血等以涂我身。其病乃愈。太子闻已。即自破身骨髓血等以与病者。至心施与意无悔恨。其王太子者。即我身是。四大海水尚可斗量。我身骨髓血等不可称数。求正觉故

又大集经云。尔时旷野菩萨现为鬼身。散脂菩萨现为鹿身。慧炬菩萨现猕猴身。离爱菩萨现羖羊身。尽漏菩萨现鹅王身。如是五百诸菩萨等。各各现受种种诸身。其身悉出大香光明。一一菩萨手执灯明。为供养十方诸佛。从七佛已来与如是佛同为眷属。受持五戒发菩提心。为欲调伏一切众生令发菩提故受此身

又杂宝藏经云。昔者有一罗汉道人。畜一沙弥。知此沙弥却后七日必当命终。与假归家。至七日头。敕使还来。沙弥辞师。即便归去。于其道中见众蚁子。随水漂流命将欲绝。生慈悲心。自脱袈裟盛土堰水。而取蚁子置高燥处。遂悉得活。至七日头还归师所。师甚怪之。寻即入定。以天眼观知其更无余福得尔。以救蚁子因缘之故。七日不死得延命长(又治故塔亦得延命。又治补伽蓝墙壁泥孔亦得延命)

    流水部第三

如金光明经云。尔时流水长者。于天自在光王国内。治一切众生患。令得平复。时长者子有妻。名曰水空龙藏。而生二子。一名水空。二名水藏。时长者子将是二子次第游行。到一大空泽中。见诸禽兽多食血肉一向驰奔。长者念言。是诸禽兽何因缘故一向驰走。时长者子遂便随逐。见有一池其水枯涸。于其池中多有诸鱼。长者见鱼生大悲心。时有树神示现半身。作如是言。善哉男子。此鱼可愍。汝可与水。是故号汝。名为流水。长者问神。此鱼头数为有几所。树神答言。其数具足足满十千。尔时流水闻是数已倍生悲心。时此空池为日所曝。是十千鱼将入死门。是时长者四方求水了不能得。见有大树寻取枝叶。还到池上与作荫凉。作荫凉已复更疾走。远至余处见一大河。名曰水生。有诸恶人为捕此鱼。决弃其水不令下过。然其决处悬崄难补。时长者子速至王所。说其因缘。唯愿大王。借二十大象令得负水济彼鱼命。尔时大王即敕大臣。速疾供给。自至厩中随意选取。是时流水及其二子。将二十大象。从治城人借索皮囊。至彼上流决处。盛水象负。驰疾至空泽池。写置池中。水遂弥满。时长者子于池四边仿佯而行。是鱼亦随。循岸而行。时长者子复作是念。是鱼何缘随我而行。必为饥火所恼从我求食。尔时流水告子。至家启父。家中可食之物。悉载象上急速来还。尔时二子如父教敕。至家启祖说如上事。尔时二子收食载象。还至父所。长者心喜。从子取食散着池中。与鱼食已令其饱满。复思经中若有众生临命终时。得闻宝胜如来名号。即生天上。即便入水作如是言。南无过去宝胜如来。十号名字。复为是鱼解说如是甚深妙法十二因缘。尔时流水及子还家。复于后时宾客醉卧。尔时其地卒大震动。时十千鱼同日命终。即生忉利天。既生天已思念报恩。尔时十千天子从忉利天下至长者家。时长者子在楼上睡。是十千天子。以十千真珠天妙璎珞置其头边。复以十千置其足边。复以十千置右胁边。复以十千置左胁边。雨曼陀罗华。摩诃曼陀罗华。积至于膝。种种天乐出妙音声。阎浮提中有睡眠者。皆悉觉寤。流水长者亦从睡寤。是十千天子于空游行。于王国内皆雨天华。复至泽池复雨天华。便从此没还忉利宫

    商主部第四

如大悲经云。佛告阿难。过去之世有大商主。为采宝故将诸商人入于大海。彼所乘船众宝悉满。至海中间其船卒坏。时彼商人心怀怖畏极生忧恼。其中或有得船版者。或有浮者。有命终者。我于尔时作彼商主。在大海中。用以浮囊安隐而度。时有五人呼商主言。大士商主唯愿惠施我等无畏。说是语已。尔时商主即告之言。诸丈夫勿生。怖畏。我令汝等从此大海安隐得度。阿难。彼时商主身带利剑。而作是念。大海之法不居死尸。如其我今自舍身命。此诸商人必能得度大海之难。作是念已。即唤商人。置己身上令善捉持。彼诸商人有骑背者。有抱肩者。有捉髀者。尔时商主为欲施彼无怖畏故。兴大悲心起大勇猛。即以利剑断己命根。速取命终于时大海漂其死尸置之岸上。时五商人便得度海。安隐受乐。平吉无难还阎浮提。阿难。彼时商主岂异人乎。我身是也。五商人者。今五比丘是也。是五比丘昔于大海而得度脱。今复于此生死大海而得度脱。安置无畏涅槃彼岸

    兽王部第五

如大智度论云。乃往过去无量阿僧祇劫。有大林树多诸禽兽。野火来烧三边俱起。唯有一边而隔一水。众兽穷逼逃命无地。佛言。我于尔时为大身多力鹿。以前脚跨一岸。以后脚跨一岸。令众兽蹈背上而度。皮肉尽坏。以慈悲力忍之至死。最后一兔来。气力已竭。自强努力忍令得过。过已脊折堕水而死。如是久有。非但今也。前得度者今诸弟子是。最后一兔须跋陀是。佛世世乐行精进。今犹不息

又贤愚经云。佛过去久远世时。时世饥俭。如来因地慈救众生。作大鱼身。长五百由旬。国人须其肉者。无问人畜皆来取啖。取已还生。经于十二年施其肉血

又受生经云。昔者菩萨曾为鳖王。生长大海化诸同类。子民群众皆修仁德。王自奉行慈悲救护。愍于众生如母爱子。其海深长边际难限。而悉周至靡不更历。于时鳖王出于海外。在边卧息。积有日月其背坚燥。犹如陆地。贾人远来因止其上。破薪然火炊煮饭食。系其牛马车乘载石。皆着其上。鳖王欲趣入水。畏堕不仁。适欲强忍痛不可胜。便设权计入浅水处。除灭火毒不危众贾。众贾恐怖。谓潮卒涨。悲哀呼嗟。归命诸天。唯见救济。鳖王心益愍之。因报贾人曰。慎莫恐怖。吾被火焚故舍入水。欲令痛息。今当相安。终不相危。众贾闻之知有活望。俱时发声言南无佛。鳖兴大慈还负众贾。移在岸边。众人得脱靡不欢喜。遥称鳖王而叹其德。尊为桥梁多所过度。行为大舟超越三界。设得佛道当复救脱生死之厄。鳖王报曰。善哉善哉。当如来言。各自别去。佛言。时鳖王者。我身是也。五百贾人者。今五百弟子舍利弗等是

又正法念经云。若有众生见犯法者。应受死苦。以财赎命。令其得脱。不求恩报。命终生常欢喜天。从天退还得受人身不遭王难

若有众生持戒见大火起焚烧众生。以水灭火救诸众生。命终生行道天受种种乐

又如度狗子经说。昔有一国。谷米踊贵。人民饥饿。时有沙门入城分卫。周遍门室无所一获。次至长者大豪贵门。得粗恶饭适欲出城。门中逢一射猎屠儿。抱一狗子持归欲杀。见沙门欢喜前为作礼。沙门咒愿。老寿长生。沙门知有狗子疑欲杀之。故问其人。今何所赍。答曰。空行无所获持。沙门又问。吾已见之。何为藏匿。杀生之罪甚为不善。愿持我食贸此狗子。令命得济。卿福无量。其人答曰。不能相与。我故行求。家门共食。卿此小饭何所足乎。沙门殷勤晓喻请之。其人抵突不肯随言。沙门又言。设不肯者。可以示我。其人即出以示沙门。沙门举饭以饲狗子。以手摩抆祝愿泪出。卿罪所致得是犬身。不得自在。见杀食啖。使汝世世罪灭福生。离狗子身得生为人。所在遇法三宝自然。狗子得食善心生焉。踊跃欢喜知自归依。人将还家屠杀共食。狗子命过即生豪贵大长者家。适生堕地便有慈心。时彼沙门分卫次到长者门里。分卫时长者子见彼沙门。忆识本缘便前稽首礼沙门足。请前供养百味饮食。前白父母言。今我欲逐此大和尚。奉受经戒为作弟子。父母爱重不肯听之。我今一门有汝一子。当以续后家门之主。何因便欲弃家而去。小儿啼泣不肯饮食。不欲听我便自就死。父母见然便听令去。随师学道除去须发。被三法衣讽诵佛经。深解其义便得三昧。立不退转开化一切。发大道意。佛世难值。经道难闻。能与相值无不蒙度。畜生尚有得道。岂况于人。宁不获果。纵复缺犯还生惭愧。白净已来黑垢自灭

又杂阿含经云。尔时世尊告诸比丘。过去世时有一鸟。名曰罗婆。为鹰所捉飞腾虚空。于空鸣唤言。我不自觉忽遭此难。我坐舍离父母境界。而游他处故遭此难。如何今日为他所囚。不得自在。鹰语罗婆汝当何处自有境界。而得自在。罗婆答言。我于田耕垄中自有境界。足免诸难。是为我家父母境界。鹰于罗婆起憍慢言。放汝令去还耕垄中。能得脱不。于是罗婆得脱鹰爪。还到耕垄大块之下。安住止处。然复于块上欲与鹰斗。鹰则大怒。彼是小鸟敢与我斗。嗔恚极盛。峻飞直搏。于是罗婆入于块下。鹰鸟飞势臆冲坚块。碎身即死。时罗婆鸟深伏块下。仰说偈言

  鹰鸟用力来　　罗婆依自块
  乘嗔猛盛力　　致祸碎其身
  我具足通达　　依于自境界
  伏怨心随喜　　自观欣其力
  设汝有凶愚　　百千龙象力
  不如我智慧　　十六分之一
  观我智胜殊　　摧灭于苍鹰

颂曰

  含识皆畏死　　有命惧崄危
  如鱼困池涸　　难逢流水湄
  亲疏皆父母　　何得辄相欺
  慈悲救厄苦　　福报自然随

    感应缘(略引一十五验) 秦沙门释道冏 晋居士吕竦 晋居士徐荣 晋居士张崇 晋将军王懿 晋严猛妇 晋周子长 宋沙门竺慧庆 宋沙门释昙无竭 宋沙门释法进 周沙门释慧瑱 周沙门释僧实 陈沙门释慧布 唐沙门释智聪 唐居士徐善才

秦沙门释道冏。乡里氏族已载前记。姚秦弘始十八年师道懿。遣至河南霍山采钟乳。与同学道朗等四人共行。持炬探究入且三里。遇一深流横木而过。冏最先济后辈坠木而死。时火又灭冥然昏闇。冏生念已尽恸哭而已。犹故一心呼观世音誓愿。若蒙出路供百人会表报威神。经一宿而见小光炯然。状若荧火。倏忽之间穴中尽明。于是见路得出岩下。由此信寤弥深。屡睹灵异。元嘉十九年。临川康王作镇广陵。请冏供养。其年九月于西斋中作十日观世音斋已。得九日夜四更尽众僧皆眠。冏起礼拜。还欲坐禅。忽见四壁有无数沙门。悉半身出。见一佛蠡髻分明了了。有一长人着平上帻。笺布裤褶毛把长刀。貌极雄异。捻香授道冏。时不肯受。壁中沙门语云。冏公可为受香以覆护主人。俄而霍然无所复见。当尔之时都不见众会诸僧唯睹所置释迦文行像而已

晋吕竦字茂高。衮州人也。寓居始丰。其县南溪流急岸峭。回曲如萦。又多大石。白日行者犹怀危惧。竦自说。其父当行溪中。去家十许里。日向暮天。忽风雨晦冥如漆。不复知东西。自分覆溺。唯归心观世音。且诵且念。须臾有火光来岸。如人捉炬者。照见溪中了了。遥得归家。火常在前导。去船十余步。竦后与郗嘉宾周旋。郗所传说

晋徐荣者。琅邪人。当至东阳还经定山。舟人不惯。误堕洄澓中。游舞涛波垂欲沉没。荣无复计。唯至心呼观世音。斯须间如有数十人。齐力引船者。踊出澓中还得平流。沿江还下日已向暮。天大阴闇风雨甚驶。不知所向而涛浪转盛。荣诵经不辍口。有顷望见山头有火光赫然。回柁趣之。径得运浦。举船安隐。既至亦不复见光。同侣异之。疑非人火。明旦问浦中人。昨夜山上是何火光。众皆愕然曰。昨风雨如此。岂如有火理。吾等并不见。然后了其为神光矣。荣后为稽府督护。谢敷闻其自说如此。时与荣同船者。有沙门支道蕴。谨笃士也。具见其事。后为傅亮言之。与荣所说同

晋张崇。京兆杜陵人也。少奉法。晋太元中苻坚既败。长安百姓有千余家。南走归晋。为镇戍所拘。谓为游寇。杀其男丁。虏其子女。崇与同等五人手脚杻械。持身出坑埋筑至腰。各相去二十步。明日将驰马射之以为娱乐。崇虑望穷尽。唯洁心专念观世音。夜中械忽自破。上得离身。因是便走遂得免脱。崇既脚痛。同等路经一寺。乃复称观世音名。至心礼拜。以一石置前。发誓愿言。今欲过江东诉乱晋帝理此冤魂救其妻息。若心愿获果此石当分为二。崇礼拜已石即破焉。崇遂至京师发白虎樽。具列冤氏。帝乃悉加宥。已为人所略卖者。皆为编户。智生道人目所亲见

晋王懿字仲德。太原人也。守车骑将军世信奉法。父苗苻坚时为中山太守。为丁零所害。仲德与兄元德携母南归。登陟峭崄饥疲绝粮。无复余计。唯归心三宝。忽见一童子牵青牛。见懿等饥各乞一饭。因忽不见。时积雨大水。懿前望浩然不知何处为浅可得揭厉。俄有一白狼。旋绕其前过水而返。似若引导。如此者三。于是逐狼而渡水。裁至膝。俄得陆路。南归晋朝。后自王丘尚书为徐州刺史。尝欲设斋。宿昔洒扫敷陈香华盛列经像。忽闻法堂有经呗声。清婉流畅。懿遽往观。见有五沙门在佛坐前。威容伟异神仪秀出。懿知非凡僧。心甚欢敬。沙门回相瞻眄意若依然。音旨未交。忽而竦身飞空而去。亲表宾僚见者甚众。咸悉欣踊倍增信寤(右此四验出冥祥记)

晋时会稽严猛妇。出采薪为虎所害后亡。猛行至蒿中忽见云。君今日行必遭不善。我当相免也。既而俱前。忽逢一虎跳梁向猛。妇举手指麾。状而遮护。须臾有二胡人。荷戟而过。妇因指之。虎即搏胡。婿得免也(右一验出异苑录)

晋周子长。侨居武昌五丈浦东堈头。咸康三年子长至塞溪浦中愁家。家去五丈数里。合暮还五丈未达。减一里许。先是空堈忽见四匝瓦屋当道。门卒便捉子长头。子长曰。我是佛弟子。何故捉我。吏问曰。若是佛弟子能经呗不。子长先能诵四天王及鹿子经。便为诵之三四过。捉故不置。知是鬼便骂之曰。武昌痴鬼。语汝我是佛弟子。为汝诵经数偈。故不放人也。捉者便放。不复见屋。鬼故逐之。过家门前。鬼遮不得入门。亦不得作声。而心将鬼至寒溪寺中过。子长便擒鬼胸。复骂曰。武昌痴鬼。今当将汝至寺中和尚前了之。鬼亦擒子长胸。相拖度五丈塘西行。后诸鬼谓捉者曰。放为西将牵我入寺中。捉者已放。子长故复语后者曰。寺中正有道人辈。乃未肯畏之。后一鬼小语曰。汝近城东看道人面。何以得败。便共大笑。子长比达家三更尽(右一验出灵鬼志)

宋沙门竺慧庆。广陵人也。经行修明。元嘉十二年荆杨大水。川陵如一。慧将入庐山。船至小。而暴风忽起。同旅已得依浦。唯慧庆舫未及得泊。飘扬中江。风疾浪踊静待沦覆。庆正心端念诵观世音经。洲际之人望见其舫。迎飙截流。如有数十人牵挽之者。径到上岸。一舫全济

宋元嘉初中。有黄龙沙弥昙无竭者。诵观世音经。净修苦行。与诸徒属二十五人往寻佛国。备经荒俭贞志弥坚。既达天竺舍卫路。逢山象一群。竭赍经诵念称名归命。有师子从林中出。象惊奔走。后有野牛一群鸣吼而来。将欲加害。竭又如初归命。有大鹫飞来。牛便惊散。遂得克免(右此二验出冥祥记)

宋高昌有释法进。或曰道进。姓唐。凉州张掖人。幼而精苦习读。有超迈之德。为沮渠蒙逊所重。逊卒于景环为胡寇所破。问进曰。今欲转掠高昌。为可克不。进曰必捷。但忧灾饿耳。回军即定。后三年景环卒。弟安周续立。是岁荒饿。死者无限。周既事进。进屡从求乞。以赈贫饿。国蓄稍竭。进不复求。乃净洗浴取刀盐。至深穷窟饿人所聚之处。次第授以三归。便挂衣钵着树。投身饿者前云。施汝共食众虽饥困犹义不忍受。进即自割肉柱鉴以啖之。两股肉尽心闷不能自割。因语饿人云。汝取我皮肉犹足数日。若王使来必当将去。但取藏之。饿者悲悼无能取者。须臾弟子来至。王人复到。举国奔赴号噭相属。因轝之还宫。周敕以三百斛麦以施饥者。别发仓廪以赈贫民。至明晨乃绝。出城北阇维之。烟焰冲天七日乃歇。尸骸都尽唯舌不烂。即于其处起塔三层。树碑于右(右此一验出梁高僧传)

周上党元开府寺释慧瑱。不知氏族。奉律贞礭禅忏为业。会周建德六年国灭三宝。瑱抱持经像隐于深山。遇贼欲劫。初未觉也。忽见一人形长丈余。美须颜具奴衣服。乘白马朱[騣-凶+(鬯-匕)]自山顶来。径至瑱前下马而谓曰。今夜贼至。师可急避。瑱居悬崖之下。绝无余道。疑是山神。乃曰。今佛法毁灭贫道容身无地。故来依投檀越。今有贼来。正可于此取死。更何逃窜。神曰。师既远投弟子。弟子亦能护师。正尔住此遂失所在。当夜忽降大雪。可深丈余。雪深道隔。遂免贼难。后晴路开。群贼重来。神遂告山下。诸村曰。贼欲劫瑱师。汝等急往共救。乃各严器仗入山拒击。贼便惊散。从此每日瑱常凭神安业山阜。不测其终

周京师大追远寺释僧实。俗姓程。侨阳灵武人也。幼怀雅亮清卓不群。魏孝文大和末年。从京至雒。因遇勒主三藏。授以禅法。三学虽通偏以九次调心。故得定水清澄禅林蓊蔚。于是陶化京华久而逾盛。忽于一日正午僧寝之时。自上楼鸣钟急。众僧出房怪问所以。实告僧曰。人各速备香火急赴集堂。僧既集已又告僧曰。人各用心修理佛事。齐诵观音以救江南。梁国其寺讲堂欲崩。恐损道俗宜共救厄。当尔之时杨都讲堂正论法集。道俗向千充满其中。忽闻西北异种香烟及空中经声伎乐云屯从堂北门而入直出南门。合堂惊出。靴履忘着。共逐听声。人既出尽。堂欻摧倒。大众得全。免斯危难。奏闻梁主。敕使问周。果如实救。梁主三度奉请。周主不放。梁主遥礼备尽致敬。大送珍宝及树皮纳三衣机拂什物等。禅师余物并皆散施。唯留纳机等。见在禅林寺。僧互掌之。以保定三年七月十八日卒于大追远寺。春秋八十有八。朝野惊嗟人天变色。哀恸二国。遗坟现在苑内

陈摄山栖霞寺沙门惠布。俗姓郝。广陵人。少怀远操。性度虚梗志行罕俦。为君王所重。或见诸人乐生西方者。告云。方土乃净非吾愿也。如今所祈化度众生。如何在莲华中十劫受乐。未若三涂处苦救济也。年至七十与众别云。布命更至三五年在。但老困不能行道。住世何益。常愿生边地无三宝处。为作佛事去也。幸愿好住。愿自努力。于是绝谷不食。命将欲断。下敕令医诊之。缩臂不许。沈皇后欲传香信。又亦不许。临终遗诀曰

长生不喜。夕死无忧。以生无所生。灭无所灭故也。未终前大地连动。七日便卒。移尸就林。山地又动。太史奏云。得道之人星灭矣。时以当之。初将逝时告众前云。昨夜有二菩萨来迎。一是生身。一是法身。吾已许之。寻有诸天又来迎接。以不愿生故不许耳。流光照于侃禅师户。侃时怪光盛出户观见。二人向布房中不知是圣人也。但往述之恰然苻合。言已端坐而化。有见鬼者。望见幡华满寺光明腾焰。不测其故。入山视之。乃知布公去世也。以陈祯明元年十一月二十三日卒于本住。春秋七十有余

唐润州摄山栖霞寺释智聪。未详何许人。昔住杨州白马寺。后度江住杨州安乐寺。大业既崩。思归无计。隐江荻中诵法华经。七日不饥。常有虎绕之而已。不食已经数日。聪曰。吾命须臾卿须可食。虎忽发言曰。造天立地无有此理。忽有一翁。年可八十。腋下挟船。翁曰。师欲度江至栖霞住者。可即上船。四虎一时目中泪出。聪曰。救危扶难正在今日。可迎四虎。于是利涉往达南岸。船及老人不知所在。聪领四虎同往栖霞舍利塔西。经行坐禅誓不寝卧。众徒八十咸不出院。若有凶事一虎入寺大声告众。由此惊寤。每以常式。至贞观二十三年四月八日。小食讫往止观寺。与众辞别还归本房。安坐而卒。异香充溢丹阳一郭。年九十九矣(右此四验出唐高僧传)

唐武德初中有醴泉县人。姓徐名善才。一生已来常修斋戒。诵念观世音经。过逾千遍。每在京师延兴寺玄琬律师所。修营功德。敬造一切经。至武德二年十一月。因事还家。道逢胡贼。被捉将去。至豳州南界胡贼凶毒所。捉得汉数千人。各被反缚。将向洪崖差人次第杀之。头落悬崖。贤者见前皆杀。定知不免。唯念观音刹那不辍。次到贤者。初下刀时。自见下刀。及至斫时。心不觉惺。当杀之时。日始在申。至于初夜。觉身在深涧树枝上坐去岸三百余尺。贤者便自私念。我何故在此。良久始知今日被杀。何因不死身全在树。便以手摩项觉项微痛。而无片伤。即知由念观音得全身命。当时十五日。天时月朗其身无衣。兼不得食经由数日。极觉饥寒。旦渐下树。循涧东行二里。于其涧内拾得一领羊裘。及得一量鞋靺。得着免寒。复行一里便得一魁桃枣。青翠赤白似新摘求。可有升余得食免饥。自非观音神力。岂能仲冬得新桃枣。既免饥寒得充气力。渐上南坡到南岸上。反顾北看遥见贼营数里。人畜声闹犹未眠卧。贤者虽到南岸。恐贼来趁望家急行。可行五十里。知贼渐远身心宁泰。在一树下歇息跏趺诵念。身劳日久不觉坐至于四更。忽寤开眼见一青狼伟大。向贤者前蹲坐。将口拄贤者鼻。贤者见已还闭目。作念云。若实我仇愿食我身以偿宿殃。各舍怨结共发仁慈。若是观音愿救弟子令得安泰。作此语已开眼观视不见遗迹。当知诸佛慈善根力。随缘感现利益无穷。今时有诵不得力者。良由轻心。复由过现宿恶相资。所以难感。贤者平安到家。并将残桃。枣呈示道俗。知实不虚(道年幼自见琬师说之耳)

法苑珠林卷第六十五法苑珠林卷第六十六

        西明寺沙门释道世撰

    怨苦篇第七十七(此有七部) 述意部 伤悼部 五阴部 八苦部 杂难部 虫寓部 地狱部

    述意部第一

夫三界轮转。六道萍移。神明不朽。识虑冥持。乍死乍生。时来时往。弃舍身命。草筹难辩惟大地丘坑莫非我故身。沧海川流皆同吾泪血。以此而观。谁非亲友。人鬼虽别。生灭固同。恩爱之情。时复影响。群邪愚闇。不识亲疏。遂使丧彼身形养己躯命。更互屠割共为怨府。历劫相仇苦报难尽。静思此事岂不痛心也

    伤悼部第二

如中阿含经云。尔时世尊告诸比丘。众生无始生死长夜转轮不知苦之本际。诸比丘于意云何。若此大地一切草木。以四指量斩以为筹。以数汝等长夜轮转生死所依父母。筹数已尽。其诸父母数犹不尽。诸比丘。如是无始生死长夜。轮转故。不知苦之本际

佛告诸比丘。汝等轮转生死饮其母乳。多于殑伽河及四大海水。所以者何。汝等长夜。或生象中饮母乳无量数。或生驼马牛驴诸禽兽类。饮其母乳数无量。汝等长夜弃于冢间。脓血流出亦复如是。或堕地狱畜生饿鬼。髓血流出亦复如是

佛告诸比丘。汝等长夜轮转生死。所出身血甚多无数。过殑伽河水及四大海。汝于长夜曾生象中。或截耳鼻头尾四足。其血无量。或受马驼驴牛禽兽类等。断截耳鼻头足四体。其血无量。或身命终弃于冢间。脓血流出其数亦复如是。或长夜轮转生死。丧失父母兄弟姊妹宗亲知识。或丧失钱财为之流泪。甚多无量。过四大海水

佛告诸比丘。汝等见诸众生安隐快乐。当作是念。我等长夜轮转生死。亦曾受斯乐。其数无量。或见诸众生受苦恼。当作是念。我昔长夜轮转生死以来。曾受如是之苦。其数无量。或见诸众生而生恐怖衣毛为竖。当作是念。我等过去必曾杀生为伤害者。为恶知识于无始生死长夜轮转。不知其苦之本际。或见诸众生爱念欢喜者。当作是念。如过去世时。必为我等父母兄弟妻子亲属师友知识。如是长夜生死轮转。无明所盖。爱系其颈。故长夜轮转。不知苦之本际。是故诸比丘当如是学。精勤方便断除诸大莫令增长。尔时世尊即说偈言

  一人一劫中　　积聚其身骨
  常积不腐坏　　如毗富罗山
  若诸圣弟子　　正智见真谛
  此苦及苦因　　离苦得寂灭
  修习八道迹　　正向般涅槃
  极至于七有　　天人来往生
  尽一切诸结　　究竟于苦边

佛告诸比丘。众生无始生死长夜轮转。不知苦之本际。无有一处不生不死者。如是长夜无始生死。不知苦之本际。亦无有一处无父母兄弟妻子眷属宗亲师长者。譬如大雨滴沤一生一灭。是众生无明所盖。爱系其颈。长夜轮转不知苦之本际。譬如普天大雨洪注东西南北无断绝处。如是四方无量国土劫坏。如天普雨天下无断绝处。长夜轮转不知苦之本际。譬如掷杖空中。或头落地。或尾落地。或中落地。如是无始生死长夜轮转。或堕地狱。或堕畜生。或堕饿鬼。又增一阿含经云。尔时三十三天有一天子。身形有五死瑞。一华冠自萎。二衣裳垢坌。三腋下流汗。四不乐本位。五玉女违伴。时彼天子愁忧苦恼捶胸叹息。时释提桓因闻此天子愁忧声。便敕一天子。此何等声。乃彻此间。彼天子具报所由。尔时释提桓因自往其所。语彼天子言。汝今何故愁忧苦恼。乃至于斯天子报言。尊者那得不愁。命将欲终有五怪衰。令此七宝宫殿悉当忘失。及五百玉女亦当星散。所食甘露今无气味。是时释提桓因语彼天子言。汝岂不闻如来说偈乎

  一切行无常　　生者必有死
  不生则不死　　此灭最为乐

汝今何故愁忧乃至于斯。一切诸行无常之物。欲使有常者。此事不然。天子报言。云何天帝那得不愁。我今天身清净无染。光逾日月靡所不照。舍此身已当生罗阅城中猪腹中。生常食屎溺。死时为刀所割。是时帝释语言。汝今可自归佛法众。便不堕三恶趣。故如来亦说此偈

  诸有自归佛　　不堕三恶趣
  尽漏处天人　　便当至涅槃

尔时彼天问帝释言。今如来竟为所在。帝释报曰。今如来在摩竭提国罗阅城中迦兰陀竹园所。天子报言。我今无力至彼。帝释报言。汝当右膝着地长跪。叉手向下方界而作是言。唯愿世尊。善观察之。今在垂穷之地。愿矜愍之。今自归三尊如来无所著。时彼天子随帝释语。即便长跪向下方界。自称姓名自归佛法众。尽其形寿为真佛子。非用天子。如是至三。说此语已不复处猪胎。乃生长者家。是时天子随寿长短生罗阅城中大长者家。是时长者妇自知有娠。十月欲满生一男儿。端正无双世之希有。年至十岁。父母将至佛所。佛为说法。即于座上诸尘垢尽得法眼净。无复瑕秽。后离俗出家得阿罗汉果

又正法念经云。尔时夜摩天王。为诸天众以要言之。于天人中有十六苦。何等十六。天人之中善道所摄。一者中阴苦。二者住胎苦。三者出胎苦。四者怖食苦。五者怨憎会苦。六者爱别离苦。七者寒热等苦。八者病苦。九者他给使苦。十者遣求营作苦。十一者近恶知识苦。十二者妻子亲里衰恼苦。十三者饥渴苦。十四者为他轻毁苦。十五者老苦。十六者死苦。如是十六人中大苦。于人世间乃至命终及余众苦。于生死中不可堪忍。于有为中无有少乐。一切无常。一切败坏。尔时夜摩天王以偈颂曰

  于人世界中　　有阴皆是苦
  有生必归死　　有死必有生
  若住于中阴　　自业受苦恼
  长夜远行苦　　此苦不可说
  没于屎溺中　　热气之所烧
  如是住胎苦　　不可得具说
  常贪于食味　　其心常希望
  于味变大苦　　此苦不可说
  小心常希望　　于欲不知足
  所受诸苦恼　　此苦不可说
  怨憎不爱会　　犹如大火毒
  所生诸苦恼　　此苦不可说
  于恩爱别离　　众生趣大苦
  大恶难堪忍　　此苦不可说
  寒热大苦畏　　生无量种苦
  众生受斯苦　　此苦不可说
  病苦害人命　　病为死王使
  众生受斯苦　　此苦不可说
  为他所策使　　常无有自在
  众生受斯苦　　此苦不可说
  爱毒烧众生　　遣求大受苦
  次第乃至死　　此苦不可说
  若近恶知识　　众苦常不断
  当受恶道苦　　此苦不可说
  妻子得衰恼　　见则生大苦
  出过于地狱　　此苦不可说
  饥渴自烧身　　犹如猛焰火
  能坏于身心　　此苦不可说
  常为轻贱他　　亲里及知识
  生于忧悲苦　　此苦不可说
  人为老所压　　身羸心意劣
  伛偻任杖行　　此苦不可说
  人为死所执　　从此至他世
  是死为大苦　　不可得宣说

又九横经云。佛告比丘。有九辈。九因缘命未尽时便横死。一为不应饭为饭。二为不量饭。三为不习饭。四为不出生。五为止熟。六为不持戒。七为近恶知识。八为入里不时不知法行。九为可避不避。如是为九因缘人命为横尽。一不应饭者。名不可意饭。亦为饱腹不调。二不量饭者。名不知节度多饭过足。三不习饭者。名为不知时。冬夏为至他国。不知俗宜饭食未习。四不出生饭者。为饭物未消复上饭。不服药吐下。由未时消。五为止熟者。大小便来时不即时行。噫哕嚏下风来时制。六不持戒者。名为犯五戒杀盗淫两舌饮酒。使入县官捶杖斫刺。或从怨手死。或惊怖念罪忧死。七为近恶知识者。坐不离恶知识故不觉善恶。八为入里不时者。名为冥行。亦里有诤。县官长吏追捕不避。不如法行妄入他家舍。九为可避不避者。为弊恶象马牛车蛇蚖井水火刀杖醉恶人等忤扰。是为九横人命未尽当坐是尽。又五阴譬喻经佛说偈云

  沫聚喻于色　　受如水中泡
  想譬热时焰　　行为若芭蕉
  器幻喻如识　　诸佛说若此
  当为观是要　　熟省而思惟
  空虚之为审　　不睹其有常
  欲见阴当尔　　真智说皆然
  三事断绝时　　知身无所直
  命尽温暖气　　舍身而转逝
  当其死卧地　　犹草无所知
  观其状如是　　但幻而愚贪
  止止为无安　　亦无有牢强
  知五阴如此　　比丘宜精进
  是以当昼夜　　自觉念正智
  受行寂灭道　　行除最安乐

    五阴部第三

如涅槃经云。譬如有王畜四毒蛇置之一箧。以付一人。仰令瞻养。若令一蛇生嗔恚者。我当准法戮之都市。尔时闻王切念。心生惶怖舍箧逃走。王时复遣五旃陀罗拔刀随后。其人回顾见后五人。遂自舍去。是时五人以恶方便。藏所持刀密遣一人。诈为亲善。而语之言。汝可还来。其人不信。投一聚落欲自隐匿。既入聚落中窥看诸舍。都不见人。执持瓨器悉空无物。既不见人求物不得。即便坐地闻空中声。咄哉男子。此聚空旷无有居民。今夜当有六大贼来。汝设遇者命终。今汝当云何而得免之。尔时其人恐怖遂增。复舍而去。路值一河。其水漂急无有船筏以恐畏故。即取种种草木为筏。复更思惟。我设住此当为毒蛇五旃陀罗一诈亲者及六大贼之所危害。若度此河筏不可依。当没水死。宁没水死终不为彼蛇贼所害。即推草筏置之水中。身倚其上。手抱脚踏。截流而去。即达彼岸安隐无患。心意泰然怖惧消除。四毒蛇者。即是四大。五旃陀罗者。即是五阴。一诈亲者。即是贪爱。投一聚落者。即是内六入。六大贼来者。即是外尘。是六大贼。唯有诸王乃能遮止者。唯佛菩萨乃能遮止。是六大贼。虽有诸王截其手足。犹故不能令其心息。六尘恶贼亦复如是。虽得四沙门果截其手足。亦不能令不劫善法。如勇健人乃能摧伏是六大贼。诸佛菩萨亦复如是。乃能摧灭六尘恶贼

    八苦部第四

如五王经云。佛为五王说法。人生在世常有无量众苦切身。今粗为汝等略说八苦。何谓八苦。一生苦。二老苦。三病苦。四死苦。五恩爱别苦。六所求不得苦。七怨憎会苦。八忧悲苦。是为八苦也。何为生苦。人死之时不知精神趣向何道。未得生处。普受中阴之形。至其三七日中。父母和合便来受胎。一七日如薄酪。二七日如稠酪。三七日如凝苏。四七日如肉抟。五七日五疱成就。巧风入腹。吹其身体。六情开张。在母腹中生藏之下熟藏之上。母啖一杯热食灌其身体。如入镬汤。母饮一杯冷水。亦如寒冷切身。母饱之时迫仄身体痛不可言。母饥之时腹中了了亦如倒悬。受苦无量。至其满月欲生之时。头向产门剧如两石峡山。欲生之时母危父怖。生堕草上身体细软。草触其身如履刀剑。忽然失声大呼。此是苦不。诸人咸言。此是大苦。何谓老苦。谓父母养育至年长大。自用强健担轻负重。不自裁量。寒热失度。年老头白齿落。目视昏[瞄-田+(梳-木)]耳听不聪。盛去衰至皮缓面皱。百节疼痛行步苦极。坐起呻吟忧悲心恼。神识转减便旋即忘。命日促尽。言之流洟。坐起须人。此是苦不。答曰大苦

何谓病苦。人有四大和合而成。一大不调百一病生。四大不调四百四病同时俱作。地大不调举身沉重。水大不调举身膖肿。火大不调举身蒸热。风大不调举身掘强。百节苦痛犹被杖楚。四大进退手足不任。气力虚竭坐起须人。口燥唇焦筋断鼻揥。目不见色耳不闻音。不净流出身卧其上。心怀苦恼言辄悲哀。六亲在侧昼夜看视。初不休息。肴膳美食入口皆苦。此是苦不。答言。实是大苦

何谓死苦。人死之时四百四病同时俱作。四大欲散魂神不安。欲死之时刀风解形。无处不痛。白汗流出两手摸空。室家内外在其左右。忧悲洟泣痛彻骨髓。不能自胜。死者去之。风游气绝。火灭身冷。风先火次。魂灵去矣。身体侹直无所复知。旬月之间肉坏血流。膖胀烂臭甚不可近。弃之旷野众鸟啖食。肉尽骨干髑髅异处。比是苦不。答言。实是大苦

何谓恩爱别苦。谓室家内外兄弟妻子共相恋慕。一朝破亡为人抄劫。各自分张。父东子西。母南妇北。非唯一处。为人奴婢各自悲呼。心肉断绝窈窈冥冥。无有相见之期。此是苦不。答言。实是大苦

何谓所求不得苦。家内钱财散用追求。大官吏民望得富贵。勤苦求之不止会遇得之。而作边境令长。未经几时贪取民物。为人告言。一朝有事槛车载去。欲杀之时忧苦无量。不知死活何日。此是苦不。答言。实是大苦

何谓怨憎会苦。世人薄俗共居爱欲之中。争不急之事。更相杀害。遂成大怨。各自相避隐藏无地。各磨刀错箭挟弓持杖。恐畏相见。会遇陜道相逢张弓竖箭两刃相向。不知胜负是谁。当尔之时怖畏无量。此是苦不。答言。实是大苦

何谓忧悲苦恼苦。谓人生在世。长命者乃至百岁。短命者胞胎伤堕。长命之者与其百岁。夜消其半余年五十在。其酒醉疾病不知作人。减少五岁。小时愚痴。至年十五未知礼义。年过八十老钝无智。耳聋目冥无有法则。复减二十年。已九十年过。余有十岁之中。多诸忧愁。天下欲乱时亦愁。天下旱时亦愁。天下大水亦愁。天下霜亦愁。天下不熟亦愁。室家内外多诸病痛亦愁。持家财物治生恐失亦愁。官家百调未输亦愁。家人遭官闭系牢狱未知出期亦愁。兄弟远行未归亦愁。居家穷寒无有衣食亦愁。比舍村落有事亦愁。社稷不辨亦愁。室家死亡无有财物殡葬亦愁。至春种作无有牛犁亦愁。如是种种忧悲无有乐时。至其节日共相集聚应当欢乐。方共悲啼相向。此是苦不。答言。实是大苦

又金色王经云。有一天女。向金色王。而说偈言

  何法名为苦　　所为贫穷是
  何苦最为重　　所谓贫穷苦
  死苦与贫苦　　二苦等无异
  宁当受死苦　　不用贫穷生

又佛地论云。五怖畏者。一不活畏。二恶名畏。三死畏。四恶趣畏。五怯畏。如是五畏证得清净意乐地时皆已远离

又波斯匿王太后崩经。世尊为王说偈云

  一切人归死　　无有不死者
  随行种殃福　　自获善恶果
  地狱为恶行　　善者必生天
  明慧能分别　　唯福能遏恶

如是大王。有四恐畏无能避者。老为大恐畏。肥肉消尽。病为大恐畏。无强健志。死为大恐畏。尽无有寿。恩爱别离为大恐畏。无得求住。此之四大恐畏一切刀杖咒术药草象马人民珍宝城郭可救赎者。譬如大云起雷霹雳斯须还散。人命极短寿极百岁。其中出者少。唯修无常想。除去恩爱。可得度苦

    杂难部第五

如妇人遇辜经云。佛在世时。有一人无妇。往诣舍卫国娶妇。本国自有两子。大子七岁。次子孩抱。母复怀躯欲向家产。天竺俗礼妇人归父母国。时夫妇乘车载二子。当诣舍卫。中路食息并牧牛。时有毒蛇缠绕牛脚。牛遂离絭。其夫取牛欲得严发。见牛为毒蛇所杀。蛇复舍牛复缠夫杀。妇遥见之怖惧战慓。啼哭呼天。无救护者。日遂欲冥。去道不远有河水。河水对有家居。妇怕日冥惧为贼劫。弃车将二子到水畔。留大子着水边。抱小子度水。适到水半狼食其子。子噭呼母时还顾见子为狼所啖。惊惶怖惧失抱中子。堕水随流。母益懊恼迷惑失志。顿踬水中堕所怀子。遂便度水问道行人。我家父母为安隐不。行人答曰。昨夜失火皆烧父母悉尽无余。又问行人。我夫家姑妐为安隐不。行人答曰。昨有劫贼慯害其家。姑妐皆死无完在者。其母闻之愁忧怖惧。心迷意惑不识东西。脱衣裸形迷惑狂走。道中行人见大怪之。谓邪病鬼神所娆。佛在舍卫给孤独精舍。时妇驰走而往趣之。尔时世尊为大会说法。诸佛之法。盲者见佛皆眼明聋者得听。哑者得言。疾病除愈。尪劣强健。被毒不行。心乱得定。时妇见佛意即得定不复愁忧。自视裸形惭愧伏地。佛呼阿难。取衣与。着竟稽首佛足。却坐一面。佛即为说经为现罪福。人命无常。合会有别。种种法要心开意解。即发无上正真道意得不退转地

又对法论云。正生何因苦。众苦所逼故。余苦所依故。出胎时复受肢体逼切大苦。余苦所依者。谓有生老病死等众苦随逐。老何因苦。时分变坏苦故。病何因苦。大种变异苦故。死何因苦。寿命变坏苦故。怨憎会何因苦。合会生苦故。爱别离何因苦。爱别离时生苦故。求不得何因苦。所求不果生苦故。略摄一切五取蕴何因苦。粗重苦故。又杂譬喻经云。昔有世人入海采宝逢有七难。一者四面大风同时起吹船令颠倒。二者船中欲坏而漏。三者人欲堕水死乃得上岸。四者二龙上岸欲啖之。五者得平地三毒蛇逐欲啖之。六者地有热沙走行其上烧烂人脚。七者仰视不见日月常冥不知东西甚难也

佛告诸弟子。若曹亦有七事。一者四面大风起者。谓生老病死。二者六情贪爱无限。譬船满溢。三者堕水欲死。谓为魔所得。四者二龙上岸啖者。谓日月食命。五者平地三毒蛇者。谓人身中三毒。六者热沙烧烂其脚者。谓地狱中火。七者仰视不见日月者。谓受罪之处窈窈冥冥无有出期。佛语诸弟子。当识是言。莫与此会。勤行六事可得解脱

又涅槃经云。若外道自饿苦行得道者。一切畜生悉应得道。是故外道受自饿法。投渊赴火。自坠高岩。常翘一脚。五热炙身。常卧灰土棘刺编[木*豕]树叶恶草牛粪之上。粗服麻衣粪埽氀褐钦婆罗衣。茹菜啖果藕根油滓。若行乞食限至一家。主若言无即便舍去。设复还唤终不回顾。不食盐肉五种辛味。常饮啖洮糖沸汁。乃云是等能为无上解脱因者。无有是处。不见菩萨摩诃萨人行如是法得解脱者。是故先须调心。不偏苦身即得道果。又修行道地经云。譬如小儿捕得一雀执持令恼。以长缕系放之飞去。自以为脱。不复遭厄。诣树池饮自恣安隐。缕尽牵还持弄恼苦。如本无异。修行如是。自惟念言。虽至梵天当还欲界受苦如故。于是颂曰

  譬如有雀绳系足　　适飞缕尽牵复回
  修行如是止梵天　　续行欲界不离苦

法苑珠林卷第六十六法苑珠林卷第六十七

        西明寺沙门释道世撰

    怨苦篇第七十七

    虫宇部第六

如禅秘要经云。复次舍利弗。若行者入禅定时。欲觉起贪淫风。动四百四脉。从眼至身根。一时动摇。诸情闭塞动于心风使心颠狂。因是发狂鬼魅所著。昼夜思欲如救头然。当疾治之。治之法者。教此行者观子藏。子藏者。在生藏下熟藏之上。九十九重膜如死猪胞。四百四脉从于子藏。犹如树揩。布散诸根如盛屎囊。一千九百节似芭蕉叶。八十户虫围绕周匝四百四脉及以子藏。犹如马肠。直至产门如臂钏形。团圆大小上圆下尖。状如贝齿。九十九重。一一重间有四百四虫。一一虫有十二头。十二口人饮水时。水精入脉布散诸虫。入毗罗虫顶直至产门。半月半月出不净水。诸虫各吐犹如败脓。入九十虫口中。从十二虫六窍中出如败绛汁。复有诸虫细于秋毫。游戏其中。诸男子等宿恶罪故。四百四脉从眼根布散四支。流注诸肠至生藏下熟藏之上。肺脾肾脉于其两边。各有六十四虫。各十二头亦十二口。綩绻相着状如指环。盛青色脓如野猪精。臭恶巨甚至藏阴处。分为三支。二九在上如芭蕉叶。有一千二百脉。一一脉中生于风虫。细若秋毫。似毗兰多鸟觜。诸虫中生筋色虫(此虫形体似筯连持子藏能动诸脉吸精出入男虫青白女虫红赤)七万八千共相缠裹。状如累环似瞿师罗鸟眼。九十八脉上冲于心乃至顶髻。诸男子等。眼触于色。风动心根。四百四脉为风所使动转不停。八十户虫一时张口。眼出诸脓流注诸脉。乃至虫顶诸虫崩动。狂无所知。触前女根男精青白。是诸虫泪。女精黄赤。是诸虫脓。九十八使所熏修法。八十户虫地水火风动作由此。佛告舍利弗。若有四众着惭愧衣服惭愧药。欲求解脱度世苦者当学此法。如饮甘露。学此法者想前子藏。乃至女根男子身分大小诸虫。张口竖耳。嗔目吐脓。以手反之置左膝端。数息令定一千九百九十九过。观此想成已置右膝端。如前观之。复以手反之用覆头上。令此诸虫众不净物先适两眼耳鼻及口无处不至。见此事已。于好女色及好男色。乃至天子天女。若眼视之如见癞人那利创虫。如地狱箭半多罗鬼神状。如阿鼻地狱猛火热焰。应当谛观。自身他身是欲界一切众生身分不净皆悉如是。舍利弗。汝今知不。众生身根根本种子。悉不清净不可具说。但当数息一心观之。若服此药是大丈夫。天人之师调御人主。免欲淤泥。不为使水恩爱大河之所漂没。淫泆不祥幻色妖鬼之所娆害。当知是人未出生死。其身香洁如优波罗。人中香象龙王力士摩醯首罗所不能及。大力丈夫天人所敬。佛告舍利弗。汝好受持为四众说。慎勿忘失。时舍利弗及阿难等。闻佛所说欢喜奉行

又正法念经云。比丘修行者。如实见身。从头至足循身观察。彼以闻慧。或以天眼。观髑髅内。自有虫行。名曰脑行。游行骨内生于脑中。或行或住。常食此脑。复有诸虫住髑髅中。若行若食还食髑髅。复有发虫住于骨外食于发根。以虫嗔故令发堕落。复有耳虫住在耳中食耳中肉。以虫嗔故令人耳痛。或令耳聋。复有鼻虫住在鼻中。食鼻中肉。以虫嗔故能令其人饮食不美脑涎流下。以虫食脑涎。是故令人饮食不美。复有脂虫生在脂中。住于脂中。常食人脂。以虫嗔故令人头痛。复有续虫生于节间。有名身虫住在人牙。以虫嗔故令人脉痛。犹如针刺。复有诸虫名曰食涎。住舌根中。以虫嗔故令人口燥。复有诸虫名牙根虫。住于牙根。以虫嗔故令人牙痛。复有诸虫名欧吐虫。以食违多生欧吐。是名内修行者循身观。是十种虫住于头中。或以闻慧。或以天眼。初观咽喉。有虫名曰食涎。龃嚼食时犹如欧吐涎唾和杂。欲咽之时与脑涎合。喉中涎虫共食此食以自活命。若虫增长令人嗽病。若多食腻。或食甜。或食熏食。或食酢食。或食冷食。虫则增长。令人生于咽喉病疾。复以闻慧。或以天眼见消唾虫注咽喉中。若人不食如上腻等。虫则安隐能消于唾。于十脉中流出美味安隐受乐。若人多唾虫则得病。以虫病故则吐冷沫。吐冷沫故胸中成病。复以闻慧。或以天眼。观于吐虫住人身中。住于十脉流注之处。若人食时。如是之虫。从十脉中踊身上行。至咽喉中即令人吐。生于五种呕吐。一风吐。二癊吐。二唾吐。四杂吐。五蝇吐。若虫安隐则于胃中顺入腹中

复以闻慧。或以天眼。见蝇食不净故。蝇入咽喉令吐。虫动则便大吐

复以闻慧。或以天眼。见醉味虫行于舌端乃至命脉。于其中间或行或住微细无足。若食美食虫则昏醉增长。若食不美虫则萎弱。若我不食醉虫则病不得安隐

复以闻慧。或以天眼。见放逸虫住于顶上。若至脑门令人疾病。若至顶上令人生疮。若至咽喉犹如蚁子满咽喉中。若住本处病则不生

复以闻慧。或以天眼。见六味虫所食嗜味者。我亦贪嗜。随此味虫所不嗜者。我亦不便。若得热病。虫亦先得如是热病。以是过故。令于病人所食不美无有食味

复以闻慧。或以天眼。见抒气虫。以嗔恚故食脑作孔。或咽喉痛。或咽喉塞。生于死苦。此抒气虫共咽喉中一切诸虫。皆悉撩乱生诸痛恼。此抒气虫常为唾覆。其虫短小。有面有足

复以闻慧。或以天眼。见憎味虫。住于头下咽喉根中。云何此虫为我病恼。或作安隐。彼见此虫憎疾诸味。唯嗜一味。或嗜甜味憎于余味。或嗜酢味憎于余味。随所憎味我亦憎之。随虫所嗜我亦嗜之。舌端有脉。随顺于味。令舌干燥。以虫嗔故令舌[病-丙+習][病-丙+習]而动。或令咽喉即得嗽病。若不嗔恚咽喉则无如上诸病

复以闻慧。或以天眼。见嗜唾虫。其形微细。状如牖尘。住一切脉流行趣味。住骨髓内。或住肉内。或髑髅内。或在颊内。或齿骨内。或胭骨中。或在耳中。或在眼中。或在鼻中。或在须发此嗜唾虫。风吹流转。若此虫病。若虫疲极。住于心中。心如莲华。昼则开张。无日光故。夜则还合。心亦如是。虫住其中多取境界。诸根疲极。虫则睡眠人亦睡眠。一切众生悉有睡眠。若此睡虫昼日疲极人亦睡眠

复以闻慧。或以天眼。见有肿虫行于身中。其身微细。随虫饮血处则有肿起。[病-丙+習][病-丙+習]而疼。或在面上。或在顶上。或在咽喉。或在脑门。或在余处。所在之处能令生肿。若住筋中则无病苦

复以闻慧。或以天眼见十种虫。至于肝肺人则得病。何等为十。一名食毛虫。二名孔穴行虫。三禅都摩罗虫。四名赤虫。五名食汁虫。六名毛灯虫。七名嗔血虫。八名食肉虫。九名[病-丙+習][病-丙+習]虫。十名酢虫。此诸虫等。其形微细。无足无目。行于血中。痛痒为相

复以闻慧。或以天眼。见食毛虫。若起嗔恚能啖须眉。皆令堕落令人癞病。若孔行虫而起嗔恚。行于血中令身粗涩。顽痹无知。若禅都摩罗虫流行血中。或在鼻中。或在口中。令人口鼻皆悉臭恶。若其赤虫。而起嗔恚行于血中。能令其人咽喉生疮。若食汁虫而起嗔恚行于血中。令人身体作青痶瘦。或黑或黄痶瘦之病。若毛灯虫起于嗔恚。血中流行则生病苦。疮癣热黄疥癞破裂。若嗔血虫。以嗔恚故血中流行。或作赤病。女人赤下。身体搔痒疥疮脓烂。若食血虫嗔而生病恼。头旋回转。于咽喉中口中生疮。下门生疮。若[病-丙+習][病-丙+習]虫血中流行则生病疾。瘦顿困极不欲饮食。若酢虫嗔恚。亦令其人得如是病

复观十种虫行于阴中。何等为十。一名生疮虫。二名刺虫。三名闭筋虫。四名动脉虫。五名食皮虫。六名动脂虫。七名和集虫。八名臭虫。九名湿生虫。十名热虫

复以闻慧。或以天眼。见于疮虫。或于疮处。诸虫围绕啖食此疮。或于咽喉而生疮病。或见刺虫。若生嗔恚令人下痢。犹如火烧。口中干燥饮食不消。若人愁恼虫则欢喜。啮人血脉以为衰恼。或下赤血。或不消下痢。或见闭筋虫行于粗筋。或行细筋。若觉虫行筋则疼痛。若不觉行筋则不疼。一切骨肉皆亦消瘦筋中疼痛。若虫嗔恚人不能食。若住筋中而饮人血令人无力。若食人肉令人羸瘦。或见动脉虫。是虫遍行一切脉中。其身微细行无障碍。若虫住人食脉之中则有病过。令身干燥不喜饮食。若虫住水脉之中。则有病生令口干燥。若在汗脉。令人一切毛孔无汗。若在溺脉令人淋病。或令精坏。或令痛苦。若虫嗔恚行下门中。令人大便闭塞不通。苦恼垂死。或见食皮虫。以食过故虫则嗔恚。令人面色丑恶。或生恶疱。或痒或赤或黄或破。或复令其须爪堕落。令人恶病。或皮断坏。或肉烂坏。或见动脂虫。住在身中脂脉之内。若食有过。若多睡眠。此虫则嗔不消饮食。或生疥[癈-(弓*殳)+虫]。或生恶肿毛根螵病。或得瘿瘤。或脉胀。或干消病。或身臭病。或食时流汗。或见和集虫集二种身。一者觉身。二者不觉身。皮肉血等。是名觉身。发爪齿等。是名不觉身。以食过故。虫则无力。人亦无力。不能速疾行来往返。睡眠[夢-夕+登]瞢。或多焦渴。皮肉骨血髓精损减。或见臭虫。住在肉中屎溺之中。以食过故虫则嗔恚。身肉屎溺唾洟皆臭。鼻中烂脓。或眼泪烂臭。随虫行处皆悉臭秽。若衣若敷。若食住在齿中。以虫臭故食亦随臭。衣敷尽臭。舌上多有白垢臭秽。身垢亦臭。或见湿行虫。行背肉中。知食消已入腰三孔。取人粪秽。汁则成溺。滓则为粪。令入下门

复次修行观者内身循身观。观十种虫行于根中。一切人身皆从中出。何等为十。一名[病-丙+習][病-丙+習]虫。二名惙惙虫。三名苗华虫。四名大谄虫。五名黑虫。六名大食虫。七名暖行虫。八名作热虫。九名火虫。十名大火虫。此诸虫等住阴黄中。彼以闻慧。或以天眼。见[病-丙+習][病-丙+習]虫。以食过故虫则嗔恚。食人眼睫令人眼痒。多出眵泪。此微细虫。若行眼中眼则多病。或令目坏。若入睛中眼生白[目*壹]。其虫赤色。若虫不嗔则无此病。或见惙惙虫。住在人身行于阴中。荫黄覆身。若入骨中令人蒸热。若行皮中昼夜常热手足皆热。若入皮里身则汗出。或见苗华虫。行住阴中。利嘴短足身如火藏。不欲食饮。随所行处则大热烂。身血增长其身蒸热。若虫顺行则无此病。或见大谄虫。住在身中行黄阴中。或安不安。以食过故虫则嗔恚。从顶至足行无障碍。能令身中一切热血生于热疮。若血若阴。从于口中耳中流出。若虫不嗔则无此病。或见黑虫。住在身内行于黄中。或安不安。以食过故虫则嗔恚令人面皱。或生多黡。或黑或黄或赤。或令身臭。或令眚目。或口中生疮。或大小便处生疮。若虫不嗔则无此病。或见大食虫。以食过故则生嗔恚住阴黄中。随食随消。若虫不嗔则无此病。或见暖行虫。常爱暖食憎于冷食。若我食冷虫。则嗔恚口多生水。或窳或睡。或心阴[夢-夕+登]瞢。或身疼强。或复多洟。或复多唾。或咽喉病。若虫不嗔则无此病。或见热虫。住人身中。以食过故病垢增长。妨出入息令身粗大。或咽喉塞令大小便悉皆白色。不爱寒冷。不爱淡食。或见食火虫。住在身内行住阴中。此虫寒时则便欢喜。热时萎弱。寒欢喜故。人则忆食。热时火增不欲饮食。于冬寒时。阴则清凉。热则阴发。或见大火虫。若人性不便而强食之。以食过故虫则嗔恚。啖身内虫令人肠痛。或脚手疼。随食虫处则皆疼痛。若虫不嗔则无如上

复次修行者。内身循身观。彼以闻慧。或以天眼。观于骨中有十种虫。何等为十。一名蚳骨虫。二名啮骨虫。三名割节虫。四名赤口臭虫。五名烂虫。六名赤口虫。七名颇头摩虫。八名食皮虫。九名风刀虫。十名刀口虫。如此十虫行于骨中。违情损身不可具述

复次修行者。内身循身观。彼以闻慧。或以天眼。见十种虫。行于溺中。何等为十。一名生虫。二名针口虫。三名节虫。四名无足虫。五名散汁虫。六名三焦虫。七名破肠虫。八名闭塞虫。九名善色虫。十名秽门创虫。出其色可恶住粪秽中。此十种虫。若违性嗔故亦损人身。备在经文。不可具述

复次修行者。内身循身观。彼以闻慧。或以天眼。见十种虫行于髓中。有行精中。何等为十。一名毛虫。二名黑口虫。三名无力虫。四名大痛虫。五名烦闷虫。六名火虫。七名滑虫。八名下流虫。九名起身根虫。十名忆念欢喜虫。此之十虫。若违性嗔故亦损人身。广如经说。不可具述

    地狱部第七

如罪业报应教化地狱经云。尔时信相菩萨为诸众生而作发起白佛言。世尊。今有受罪众生。为诸狱卒剉碓斩身。从头至足。乃至其顶。斩之已讫。巧风吹活而复斩之。何罪所致。佛言。以前世时坐不信三尊不孝父母屠儿魁脍斩截众生故获斯罪

第二复有众生。身体[病-丙+(君/巾)]痹眉须堕落举身洪烂。鸟栖鹿宿人迹永绝。沾污亲族人不喜见。名之癞病。何罪所致。佛言。以前世时坐不信三尊。不孝父母。破坏塔寺。剥脱道人。斫射贤圣。伤害师长。常无返复。背恩忘义。常行苟且。淫匿尊卑。无所忌讳。故获斯罪

第三复有众生。身体长大聋騃无足宛转腹行。唯食泥土以自活命。为诸小虫之所唼食。常受此苦不可堪处。何罪所致。佛言。以前世时坐为人。自用不信好言善语。不孝父母。反戾时君。若为帝主大臣四镇方伯州郡令长吏禁督护。恃其威势侵夺民物。无有道理使民枯瘁。呼嗟而行。故获斯罪

第四复有众生。两目盲瞎都无所见。或抵树木。或堕沟坑。于时死已更复受身亦复如是。何罪所致。佛言。以前世时坐不信罪福。障佛光明。缝鹰眼合。笼系众生。皮囊盛头。不得所见。故获斯罪

第五复有众生。謇吃喑哑口不能言。若有所说闭目举手乃不言了。何罪所致。佛言。以前世时坐诽谤三尊。轻毁圣道。论他好丑。求人长短。强诬良善。憎嫉贤人。故获斯罪

第六复有众生。腹大项细不能下食。若有所食变为脓血。何罪所致。佛言。以前世时偷盗僧食。或为大会福食屏处偷啖。吝惜己物但贪他财。常行恶心与人毒药。气息不通。故获斯罪

第七复有众生。常为狱卒热烧铁钉钉人百节骨头。钉之已讫自然火生。焚烧身体悉皆焦烂。何罪所致。佛言。以前世时坐为针灸医师针人身体不能差病。诳他取财徒受苦痛。令他苦恼。故获斯罪

第八复有众生。常在镬汤中为牛头阿傍以三股铁叉。叉人内着镬汤中煮之令烂。还复吹活而复煮之。何罪所致。佛言。以前世时信邪倒见。祠祀鬼神屠杀众生。汤灌灭毛镬汤煎煮。不可限量。故获斯罪

第九复有众生。常在火城中煻煨齐心四门俱开。若欲趣门。门即闭之。东西驰走不能自免。为火烧尽何罪所致。佛言。以前世时坐焚烧山泽火煨鸡子烧煮众生烂身皮剥。故获斯罪

第十复有众生。常在雪山中寒风所吹皮肉剥裂求死不得。何罪所致。佛言。以前世时坐横道作贼剥脱人衣。使冬月之日令他冻死。生剥牛羊痛不可堪。故获斯罪

第十一复有众生。常在刀山剑树之上。若有所捉即便割伤肢节断坏。何罪所致。佛言。以前世时坐屠杀为业。烹害众生。屠割剥裂。骨肉分离。头脚星散。悬于高格。称量而卖。或复生悬众生。苦痛难处。故获斯罪

第十二复有众生。五根不具。何罪所致。佛言。以前世时坐飞鹰走狗弹射禽兽。或断其头。或断其足。生灭鸟翼。故获斯罪

第十三复有众生。孪躄背偻腰臗不随脚跛手拘不能操涉。何罪所致。佛言。以前世时坐为人野田行道安枪。或安射窠。施张弶阱。陷坠众生。头破脚折。伤损非一。故获斯罪

第十四复有众生。常为狱卒桎梏其身不得免脱。何罪所致。佛言。以前世时坐网捕众生。笼系人畜。饥穷困苦。或为宰主令长。贪取财钱枉系良善。怨酷昊天。不得纵意。故获斯罪

第十五复有众生。或颠或狂。或痴或騃。不别好丑。何罪所致。佛言。以前世时坐饮酒醉乱犯三十六失。复有痴身如似醉人。不识尊卑不别好丑。故获斯罪

第十六复有众生。其形甚小阴藏甚大。挽之身皮皆复进引。行立坐卧以之为妨。何罪所致。佛言。以前世时坐持生贩卖。自誉己物毁呰他财。嚣斗弄升蹑秤前后欺诳于人。故获斯罪

第十七复有众生。男根不具而为黄门身不妻娶。何罪所致。佛言。以前世时坐犍象马牛羊猪狗死而复苏故获斯罪

第十八复有众生。从生至老无有儿子孤立独存。何罪所致。佛言。以前世时坐为人暴恶不信罪福。百鸟产乳之时赍持瓶器。循大水渚求拾鸿鹤鹦鹉鹅雁诸鸟卵[穀-禾+卵]。担归煮啖。诸鸟失子悲呜噭裂眼中血出。故获斯罪

第十九复有众生少小孤寒。无有父母兄弟。为他作使。辛苦活命。长大成人。横罗殃祸。县官所缚。系闭牢狱。无人追饷。饥穷困苦。无所告及。何罪所致。佛言。以前世时坐喜捕拾雕鹫鹰鹞熊罴虎豹枷锁而畜。孤此众生父母兄弟。常切忧悲悲鸣噭裂。哀感人心不能供养。常苦饥饿骨立皮连。求死不得。故获斯罪

第二十复有众生。其形甚丑。身黑如漆。两目复青。鞠颊俱堆。疱面平鼻。两眼黄赤。牙齿疏缺。口气腥臭。矬短拥肿。大腹凸髋。脚复缭戾。偻脊匡肋。费衣健食。恶疮脓血。水肿干痟。疥癞痈疽。种种诸恶。集在其身。虽亲附人人不在意。若他作罪横罗其殃。永不见佛。永不闻法。永不识僧。何罪所致。佛言以前世时坐为子不孝父母。为臣不忠其君。为君不敬其下。朋友不赏其信。乡党不以其齿。朝廷不以其爵。妄为趋诈。心意颠倒无有其度。不信三尊。弑君害师。伐国掠民。攻城破坞。偷[病-丙+于]过盗恶业非一。美己恶人。侵凌孤老。诬谤贤圣轻慢尊长。欺诳下贱。一切罪业。悉具犯之。众恶集报。故获斯罪

尔时一切诸受罪众生。闻佛作如是说。悲号动地。泪下如雨。而白佛言。唯愿世尊久住说法。令我等辈而得解脱。佛言。若我久住。薄德之人不种善根。谓我常在不念无常。善男子。譬如婴儿母常在侧不生难遭之想。若母去者便生渴仰思恋之心。母方还来乃生欢喜。善男子。我今亦复如是。知诸众生善恶业缘受报好丑。故般涅槃。尔时世尊。即为此诸受罪众生。而说偈言

  水流不常满　　火盛不久然
  日出须臾没　　月满已复缺
  尊荣豪贵者　　无常复过是
  念当勤精进　　顶礼无上尊

又旧杂譬喻经云。昔有六人为伴造罪。俱堕地狱同在一釜中。皆欲说本罪。一人言沙。二人言那。三人言迟。四人言涉。五人言姑。六人言陀罗。佛见之笑。目连问佛。何以故笑。佛言。有六人为伴俱堕地狱。共在一釜中。各欲说本罪。热汤沸涌不能再语。各一语便回下。一人言沙者。世间六十亿万岁。在泥犁中始为一日。何时当竟。第二人言那者。无有出期亦不知何时当得脱。第三人言迟者。咄咄我当用治生不能自制意。夺五家分供养三尊。愚贪无足今悔何益。第四人言涉者。言我治生亦不至诚。财产属他为得苦痛。第五人言姑者。谁当保我。从地狱出。便不犯道禁。得生天乐者。第六人言陀罗者。是事上头本不为心讨。譬如御车失道入邪折轴车坏悔无所及

颂曰

  盛年好放逸　　凶猛劝不移
  天长晓露促　　生老病来资
  百节俱酸痛　　千痾并着时
  华堂一相舍　　幽涂万苦批

    感应缘(略引一十三验) 周宣王杀杜伯亡后现报 秦始皇伐终南山树怪 秦高平李羡奴助鬼报 晋吴郡张缝家杀鬼报 魏刘赤斧梦蒋侯召为主簿 吴王夫差枉杀臣公孙圣现验 晋安定张祚为张璀枉杀现验 晋张倾枉杀麴俭倾被现验 宋秣陵县令陶继之枉杀大乐伎现验 宋将军张悦枉杀江州长史邓琬现验 宋文惠太子枉杀豫章王萧嶷现验 魏雒阳令寇祖仁枉杀成阳王元徽现验 唐国初相州大慈寺群贼共停相杀污寺现验

周宣王杀杜伯不辜。杜伯曰。死若有知。三年必使君知之。三年周宣王田于甫田。从人满野。日中杜伯乘白马素车。朱衣朱冠。执朱弓。挟朱矢。射王中心。折脊伏[敲-高+弓]而死(右一验出墨子传)

秦始皇时终南山有梓树。大数百围荫宫中。始皇恶之。兴兵伐之。天辄大风雨飞沙石。人皆疾走。至夜疮皆合。有一人中风雨。伤寒不能去留宿。夜闻有鬼来问树言。秦王凶暴相伐得不困耶。树曰。来即作风雨击之。其奈吾何。又曰。秦王使三百人。被头以赤丝。绕树伐汝。得无败乎。树漠然无声。病人报秦王。案言伐之。树断中有一青牛出。逐之走入河。于是秦王立旄头骑(右一验出玄中记)

秦高平李羡家奴健。至石头堈忽见一人云。妇与人通情。遂为所杀。欲报仇岂能见助。奴用其言。果见人来。鬼便捉头奴唤与手即使倒地。还半路便死。鬼以一千钱一匹青绞緵袍与奴。嘱云此袍是市西门丁与许。君可自着慎勿卖也

晋永初二年。吴郡张缝家忽有一鬼云。汝分我食当相祐助。便与鬼食。舒席着地以饭布席。上肉酒五肴如是鬼得便不复犯暴人。后为作食。因以刀斫其所食处。便闻数十人哭。哭亦甚悲。云死何由得棺材。又闻主人家有梓船。奴甚爱惜。当取以为棺。见担船至。有斧锯声。治船既竟。闻呼唤举尸着船中。缝眼不见唯闻处分。不闻下钉声。便见船渐渐升空入云霄中。久久灭从空中落船破成百片。便闻如有数百人。大笑云。汝那能杀我。我当为汝所困者耶。但知恶心。我憎汝状。故排船坏耳(右二验出幽明录也)

魏刘赤斧者。梦蒋侯召为主簿日促。乃往庙陈请。母老子弱情事果切。乞梦放恕。会稽魏边多才艺善事神。请与边自代。因叩头流血。庙祝曰。特愿相屈。魏边何人而拟斯举。赤斧因请终不许。寻而赤斧死(右此一验出志怪传)

吴王夫差杀其臣公孙圣。而不以罪。后越伐吴。吴败走。谓太宰嚭曰。吾前杀臣公孙圣。投于胥山之下。今道当由之。吾上畏苍天下惭于地。吾举足而不进。心不忍往。子试唱于前。若圣犹在当有应声。嚭乃向余抗之山。呼曰公孙圣。圣即从上应曰在。三呼而三应。吴主大惧。仰天叹曰。苍天苍天。寡人岂可复归乎。吴主遂死不反

晋安定张祚。以晋和中作凉州刺史。因自立为凉王。河州刺史张璀士众强盛。祚猜忌之。密遣兵图璀。璀率众拒祚。祚遂为璀所杀。璀后数见祚来部从铠甲。举手指璀云。底奴要当截汝头。璀人姑臧立张玄静为凉王。自为凉州牧。又谋废玄静而白王。事未遂间。与玄静同车出城西门。桥梁牢壮。而忽摧折刺史旧事正旦放鸟。璀所放出手辄死。有鹳来巢广夏门。弹遂不去。自往看之。宋炖煌宋混遣弟澄即于巢所害璀。璀临命语澄曰。汝荷婚姻而为反逆。皇天后土必当照之。我自可死。当令汝剧我矣。混自为尚书令。辅政有疾。昼日见璀。从屋而下。奄入柱中。其柱状若火烧。掘土则无所见。混因病死。澄又然灯。油变为血。厩中马一夕无尾。三岁小儿作老翁声呼曰。宋混澄斫汝头。又城东水中出火。后三年澄为张邕所杀

晋张倾西域校尉。张倾以怨杀麴俭。俭临死有恨言。后倾夜见白狗。自拔剑斫之不中。倾便倒地不起。左右见俭在傍。遂以暴卒

宋元嘉中。李龙等夜行劫掠。于时丹阳陶继之。为秣陵县令微密寻捕。遂禽龙等龙。所引一人。是太乐伎。忘其姓名。劫发之夜。此伎推同伴往就人宿。共奏音声。陶不详审。为作款列。随例车上及所宿主人。士贵宾客并相明证。陶知枉滥。但以文书已行。不欲自为通塞。遂并诸劫十人。于郡门斩之。此伎声艺精能又殊辩慧。将死之日亲邻知识。看者甚众。伎曰。我虽贱隶少怀慕善。未尝为非。实不作劫。陶令已当具知枉见杀害。若死无鬼则已。有鬼必自陈诉。因弹琵琶。歌曲而就死。众知其枉莫不殒泣。月余日陶遂夜梦。伎来至案前云。昔枉见杀实所不分。诉天得理。今故取君。便入陶口仍落腹中。陶即惊寐。俄而倒绝。状若风颠。良久方醒。有时而发。发辄夭矫头反着背。四日而亡。亡后家便贫瘁。一儿早死。余有一孙穷寒路次

宋泰初元年。江州长史邓琬。立刺史晋安王子勋为帝以作乱。初南郡太守张悦得罪。镇归杨都。及溢口赦之以为冠军将军。与共经纪军事。琬前军袁顗既败。张悦惧诛。乃称暴疾。仗甲而召。邓琬既至。谓之曰。卿始此祸。而欲卖罪少帝乎。命斩于床前。并杀其子。以琬头至。五十年悦寝疾见琬。为厉遂死

宋济豫章王萧嶷亡后。忽现形于沈文季曰。我病未应死。皇太子加膏中十一种药使我不差。汤中复加药一种。使我痢不断。吾已诉。先许还东郕。当判此事。便怀出青纸文书示文季云。与卿少旧。为呈主上也。俄而失所在。文季惧不敢传。少时文惠太子薨

魏城阳王元徽。初为孝庄帝昼计杀尔朱荣。及尔朱兆入雒害孝庄。而徽惧走投雒阳令寇祖仁。祖仁父叔兄弟三人为刺史皆徽之力也。既而尔朱兆购徽万户侯。祖仁遂斩徽送之。并匿其金百斤马五十匹。及兆得徽首。亦不赏侯。兆乃梦徽。曰我金二百斤马百匹。在祖仁家。卿可取也。兆觉曰。城阳家本巨富。昨令收捕。全无金银。此梦或实。至晚即令收祖仁。祖仁入见徽。曰足得相报矣。祖仁款得金百斤马五十匹。兆不信之。祖仁私敛戚属得金三十斤马三十匹输兆。犹不充数。兆乃发怒。悬头于树。以石硾其足。鞮棰杀之(右此七验出冤魂志)

唐初相州大慈寺塔被焚。以大业末年群贼互兴。寺在三爵台室西葛[苨-匕+樓]山上。四乡来投筑城固守。人物拥聚尺地不空。塔之上下重复皆满。于中秽污不可见闻。贼平之后人散。寺僧无力可除。忽然火起。焚荡内外。一切都尽。唯东南角太子思惟像殿得存。可谓火净以除臭秽也。此塔即隋高祖手敕所置。初以隋运创临天下未附。吴国公蔚迥周之柱臣。镇守河北作牧旧都。闻杨氏御图。心所未允。即日聚结举兵祝诏。官军一临大阵摧解。收拥俘虏将百万人。总集寺北游豫园中。明旦斩决园墙有孔。出者纵之。至晓便断。犹有六十万人。并于漳河岸斩之。流尸水中。水为不流。血河一月夜夜鬼哭。哀怨切人。以事闻。帝曰。此段一诛深有枉滥。贼止蔚迥余并被驱。当时恻隐咸知此事。国初机候不获纵之。可于游豫园南葛[苨-匕+樓]山上立大慈寺。拆三爵台以营之。六时礼佛加一拜。为园中枉死者。寺成僧住。依敕礼唱。怨哭之声一斯顿绝(上来所引者。儿孙相系目睹亲知。信承佛教善恶之报。验知不虚。我杀还我偿。岂有斯谬)

法苑珠林卷第六十七法苑珠林卷第六十八

        西明寺沙门释道世撰

    业因篇第第七十八(此有五部) 述意部 业因部 十恶部 十善部 引证部

    述意部第一

夫涉其流者。则澄爱河而清五浊。失其宗者。则震邪山而起三障。静言兹理。岂虚也哉。是知善由信发。恶由邪开。所以一念之恶。能开五不善门。一念之善。能除累劫之殃。是故善须雕琢自勉。可有心师之训。恶须省退惩过。可有情悔之时。不尔徒烦长养浪饰画瓶。终糜碎于黄尘。会楚苦于幽府。贻厥缋素鉴勖意焉

    业因部第二

如对法论云。复次有四种诸业差别。谓黑黑异熟业。白白异熟业。黑白黑白异熟业。非黑白无异熟业能尽诸业。黑黑异熟业者。谓不善业。由染污故。不可爱异熟故。白白异熟业者。谓三界善业。不染污故。可爱异熟故。黑白黑白异熟业者。谓欲界杂业。善不善杂故。非黑白无异熟业能尽诸业者。谓于方便无间道中。诸无漏业以方便道无间道。是彼诸业对治故。非黑者。离烦恼垢故。白者。一向清净故。无异熟者。生死相违故。能尽诸业者。由无漏业。为永拔得黑等三有漏业与异熟习气故

又优婆塞戒经云。若善男子。有人不解如是业缘。无量世中流转生死。虽生非想非非想处。寿八万劫。福尽还堕三恶道故。佛告善男子。一切摸画无胜于意。意画烦恼。烦恼画业。业则画身

又阿毗昙杂心业品偈云

  业能庄饰世　　趣趣各处处
  是以当思业　　求离世解脱
  身口意集业　　在于有有中
  彼业为诸行　　严饰种种身
  身业当知二　　谓作及无作
  口业亦如是　　意业当知思

又涅槃经云。善男子。因有五种。何等为五。一生因。二和合因。三住因。四增长因。五远因。云何生因。生因者。即是业烦恼等及外诸草木子。是名生因。云何和合因。如善与善心和合。不善与不善心和合。无记与无记心和合。是名和合因。云何住因。如下有柱屋则不堕。山河树木因大地故而得住立。内有四大无量烦恼众生得住。是名住因。云何增长因。因缘衣服饮食等故令众生增长。如外种子。火所不烧。鸟所不食。则得增长。如诸沙门婆罗门等。依因和尚善知识等。而得增长。如因父母子得增长。是名增长因。云何远因。譬如因咒鬼不能害。毒不能中。依凭国王无有盗贼。如牙依因地水火风等。如乳人攒为苏远因。如无明色等为识远因。父母精血为众生远因。如时节等悉名远因。善男子。涅槃之体非是如是五因所成。云何当云是无常因。一切诸法复有二种因。一者作因。二者了因。如陶师轮绳。是名作因。如灯烛等照暗中物。是名了因。善男子。大涅槃者。不从作因而有了因。了因者。即是三十七品助道之法六波罗蜜。是名了因。又云。三解脱门三十七品。能为一切烦恼作不生生因。亦为涅槃而作了因。善男子。远离烦恼则得了了见于涅槃。是故涅槃唯有了因无有生因。又云。若离如是三十七品。终不能得声闻正果。乃至阿耨多罗三藐三菩提果。不见佛性及佛性果。以是因缘。梵行即是三十七品。何以故。三十七品性非颠倒。能坏颠倒。性非恶见。能坏恶见。性非怖畏。能坏怖畏。性是净行故。能令众生毕竟造作清净梵行也

述曰。上来虽引经论明业因多种。至时断罪未明轻重。故别引优婆塞戒经辩业不同。别有四例。一将物对意有四。二轻重不同有八。三上中下不同复八。四依萨婆多论。有心无心不同复八。临时判罪并皆摄尽。故经第一云。有物重意轻。有物轻意重。有物重意重。有物轻意轻。第一有物重意轻者。如无恶心杀于父母者是。第二物轻意重者。如以恶心杀于畜生者是。第三物重意重者。如以极恶心杀所生母者是。第四物轻意轻者。如以轻心杀于畜生者是

第二如是恶业复有八种轻重不同。何等为八。一者方便重根本成已轻。二有根本重方便成已轻。三有成已重方便根本轻。四有方便根本重成已轻。五有方便成已重根本轻。六有根本成已重方便轻。七有方便根本成已重。八有方便根本成已轻。物是一种。以心力故得轻重果。如十善业道有其三事。一方便。二根本。三成已。若复有人能勤礼拜供养父母师长和尚有德之人。先意问讯言则柔软。是名方便。若作已竟能修念心欢喜不悔。是名成已。作时专著。是名根本。十善既尔。十恶亦然

第三是十业道复有三种。谓上中下。或方便上。根本中。成已下。或方便中。根本上。成已下。或方便下。根本上。成已中(绮互作八准前可知)

第四依萨婆多论。方便根本成已有心无心作八句。准类可知

又如阿毗昙心论云。有五种果。一报果。二所依果。三增上果。四身力果。五解脱果。若是善有漏法。或四果。或五果。能断结使。是谓五果。不依断结。是谓四果。除解脱果。若是无漏法。或四果或三果。若能断结。于四果中除其报果。若不断结。除报果解脱果。若是无记法中唯有三果。除报果解脱果

    十恶部第三

第一就地狱明起不善。依毗昙论云。有五业道。一恶口。二绮语。三贪。四嗔。五邪见。于中恶口绮语及嗔彼受苦时三种现行。恶骂狱卒故恶口现行。即此恶口语不应时。违法非正即落绮语。尔时忿怒即是嗔恚。此三不善地狱现行。若论贪业及与邪见。成就在心而不现行。以彼粗凡未断烦恼故。贪邪见成就在心。彼处男女各常受苦。无有男女共行邪事。是故无此贪心现行。以常受苦心识暗钝。不能推求因果有无。是故亦无邪见现行。自余杀盗妄语两舌。彼处不行一向是无间。若地狱不有现行贪及邪见业道者。云何说彼成就此二。答烦恼心法未断已来。虽不现行性常成就。不同身口七支色业。是粗作法。发动方成。无造作处则不说成。故杂心论云。地狱之中无相杀故无杀业道。无受财故无盗业道。无执受女人故无邪淫业道。异想说故名妄语。彼无异想故无妄语。常乐离故无两舌。为苦所逼故有恶口。不时说故故有绮语。贪及邪见成就不行

第二第三明鬼畜道中十恶具有。而无身口七支恶律仪也。问今畜生中不知言者。虽有音声成口业不。答彼起嗔时发声则别。虽非言辩亦成口业。故成实论云。畜生音声是口业不。答虽无言说之别。从心起故亦名为业。亦可言具十者。多是龙王。解人意志故具十业道。自余痴钝畜生但可具身三意三六种。余四不具。以口不解语故。若据劫初畜生解人语者。此亦可具十恶

第四就人中起罪行者。人中即有四天下。南阎东弗西耶此三方人。起恶多故皆具十恶。然东西则轻。南方最重。以有受恶律仪故。若就北单以论罪者。彼方唯有四不善业。一绮语。二贪。三嗔。四邪见。由有歌咏故有绮语。贪嗔邪见成而不行。问北方有行欲事。云何言无邪淫业道。答彼方无夫妻共相配偶。虽有淫事无相凌夺故无邪淫。问既有行淫即贪欲现行。云何而言但成不行。答彼起淫贪非俗能裁。虽数现行圣说无罪。但此贪心所起之淫。尚非罪业。不牵苦报。何况内心能起之贪。如世夫妻贪爱非制。问北方之人既有歌咏等。此不应法。即是妄语。云何不说有妄语业。答彼人淳直不行奸伪。无诳他心故非妄语。彼定千岁故无杀命。彼方衣食地有粳米。树有宝衣自然而出。无有主掌故无偷盗。彼人和柔故无两舌恶口等业。故杂心论云。郁单有四不善业道。寿命定故无杀生。无爱财故无盗。无执受女人故无邪淫。无欺他故无妄语。常和合故无两舌。以柔软故无粗言。有歌叹故有绮语。若论意业道虽成就而不现行

第五就天起罪行者。此欲界六天有杀盗等。于中虽有十不善业。而无身口七种恶律仪。故杂心论云。欲界六天有十业道离不律仪。虽不害天而害余趣。如害修罗亦有截手足断而复还生。若斩首则死。展转相夺。乃至十业道一切皆有。亦有薄福诸天。乏少资缘更相揽窃。故有盗业。或有诸天自薄所爱淫他美天。故有邪淫。自余七业文显可知。若论色无色天。依如毗昙则无不善。据理而言亦有轻微三业不善。谓彼意地有邪慢等。身口业过如初禅中。婆伽梵王语诸梵众。汝得住此。我能令汝尽老死边。汝等不须诸瞿昙所。黑齿比丘往彼问言。初禅三昧。依何三昧生。从何三昧灭。梵王答言。我是诸梵中尊者。黑齿比丘言。我不问梵王尊卑。但问初禅三昧。依何三昧生。从何三昧灭。彼不能答。即捉尊者牵出众外。语尊者言。我不能知初禅三昧。从何三昧生从何三昧灭。汝何忍在梵中损辱我也。此是谄诈不善烦恼。言佛不能令汝解脱。即是谤佛绮语恶口。上界唯有此谄诈。发动身口微不善业。然不于他人起粗违损以生上者。曾修得定尽离欲界粗贪嗔等。故得彼报还能修定。虽有烦恼唯是痴心。以迷道故起爱慢等。乐修善法望得胜他。此等烦恼为定所坏。故不损物不相违害。若依毗昙。上界烦恼非是不善。说为无记。此细贪等能行净心。虽是无记体是染污。不同报生色苦心乐及威仪等白净无记。故论说为秽污无记。是污秽故润业受生。若此烦恼不润业者。业种则焦永不牵报。上界众生不应更生。由能润业故得更生。问上界烦恼既能润业润生得报。何故非记。答上界烦恼虽复润业。唯得总报受生而已。不由此惑正感乐果。亦不招苦故是无记。不同下界不善烦恼感得总报及别报苦

若依成实论。上二界中所起邪见。皆名不善。如彼论说。人在色无色界。谓是涅槃。临命尽时见欲色中阴。即生邪见。谓无涅槃谤无上法。当知彼中有不善业。又论说。彼上界邪见是苦因缘道理。上界据其位判。众生心细所起或微。多不成业故名无记。若据通论。不妨于中有起粗耶成不善者。毗昙所说义当前判。成实所论义当后通。又据望理。彼细烦恼皆违理起。悉是不善。准依成实。不善恶业三界通起。唯有多少增微为异

述曰。向来就凡明诸罪行依身起处竟。若论圣人如须陀洹等。出观失念容有起意。轻微不善生恶愿等。具欲结者。贪嗔虽强片似余凡。唯可直起贪欲嗔慢。不更思量起邪见心。亦不起杀盗等心。如依毗昙。得有眷属加拳等事轻不善业。若依成论。有意不善设动身口不成业报

又弥勒菩萨所问经论云。此十不善业道一切恶法。皆从贪嗔痴起。如依三毒起杀生者。若依贪心起者。或为皮肉钱财故断生命等。是名依贪起。若依嗔心起者。或以嗔心杀害怨家等。是名依嗔起。若依痴心起者。或有人言。杀蛇蝎等以生众生苦恼故虽杀无罪。或言波罗斯等。言杀却老父母及重病者则无罪报。是名依痴起。如依三毒起偷盗者。若依贪心起者。或为自身。或为他身。或为饮食等。是名依贪起。若依嗔心起者。或于嗔人边及嗔人所爱偷盗彼物等。是名依嗔起。若依痴心起者。如有婆罗门言。一切大地诸所有物。唯是我有。何以故。以彼国王先施我故。以我无力故。为余姓夺我受用。是故我取即是自物。不名偷盗。是名依痴心起。如依三毒起邪淫者。若依贪心起者。或于众生起贪染心。不如实修行等。是名依贪起。若依嗔心起者。或于他守护资生。依嗔心故起。或淫怨家妻妾。或淫怨所爱之人等。是名依嗔起。若依痴心起者。或有人言。譬如碓臼熟华果饮食河水。及道路等女人行淫无罪。或如波罗斯等邪淫母等。是名依痴起

如依三毒起妄语者(此三可解)如是两舌恶口绮语(皆亦如是)依贪心起者。依贪结生。次第二心现前。如是名为依贪起。依嗔结生者。名为依嗔起。依痴结生者。名为依痴结起。如贪嗔与邪见皆亦如是应知

问曰。何故不说作不作相无作相。决定何业中有。何业中无。答曰。唯除邪淫。余六业中悉皆不定。此义云何。若自作者。成就作业及无作业。若使他作。唯有不作。不得有作。于邪淫中决定有作。不得有不作。何以故。以此邪淫毕竟自作。无使他作。是故经言。颇有非身作业而得成就杀生罪不。答言。有。如口使人作成就杀罪

又问。颇有非口业作而得成就妄语罪不。答言。有。如以身业作成就口业妄语之罪

又问。颇有非身业作非口业作而得成就身口业不。答言。有。如以依仙人嗔心故以唯欲界色身。善业道中毕竟有作及以无作。禅无漏戒无无作戒。何以故。以依心故。中间禅不定。若深厚心毕竟恭敬心作身口业。成就作业及无作业。若深厚心结使心起身口业。亦成就作业及无作业。若非深厚心非毕竟恭敬心造身口业。唯有作业无无作业。若非深厚结使心发身口业。亦唯有作业无无作业。而方便作业心还悔者。唯有作业无无作业

问曰。于业道中。何者是前眷属。何者是后眷属。答曰。若起杀生方便。如屠儿杀羊。或以物买将诣屠所。始下一刀。或二三刀。羊命未断。所有恶业名前眷属。随下何刀。断其命根。即彼念时。所有作业。及无作业。是等皆名根本业道。次后所作身行作业。是名杀生后眷属业。乃至绮语皆亦如是。应知自余贪嗔邪见业中无前眷属。以初起心即时成就根本业道

又身口意十不善业道。一切皆有前后眷属。此义云何。如人起心欲断此众生命。因复更断余众生命。如欲祭天杀害众生。即夺他物。欲杀彼人。复淫其妻。生如是心。还使彼妻自杀夫主复以种种斗乱言说。破彼亲属。无时非实。于破物中生于贪心。即于彼人复生嗔心。为杀彼人故生如是邪见。增长邪见以断彼命。复欲杀其妻男女等。如是次第具足十种不善业道。如是等业名前眷属。一切十不善业道皆亦如是应知

又离善道非方便修行善业道。是方便以远离根本故。及远离方便者。言方便者。如彼沙弥欲受大戒。将诣戒场礼众僧足。即请和尚受持三衣。始作一白。作第二白时如是。悉皆名前眷属。从第三白至羯磨竟。所起作业及彼念无作业。是等皆名根本业道。次说四依乃至不舍。所受善行身口作业。及无作业。如是等悉皆名后眷属。问曰。应说十不善业道果及随顺因。答曰。有三种果。一果报果。二习气果。三增上果。一一业道皆有此三种。此义云何。具足十不善业道有下中上。若生地狱中是果报果。习气果者。从地狱退生于人中。依杀生故有短命果。依偷盗故无资生果。依邪淫故不能护妻。依妄语故有他谤果。依两舌故眷属破坏。依恶口故不闻好声。依绮语故为人不信。依本贪故贪心增上。依本嗔故嗔心增上。依邪见故痴心增上。如是一切名习气果。增上果者。依彼十种不善业道。一切外物无有气势。所谓土地高下。雀鼠雹棘。尘土臭气。多有蛇蝎。少谷细谷。少果细果。及以苦果。如是一切名增上果。复有相似果者。如杀者故兴所害众生种种诸苦。因彼苦故生地狱中受种种苦。以断他命后生人中。得短命报。断他暖触。是故一切外物资生无有气量。如是一切十业道中。随义相应解释应知。如劫夺他物邪淫他妻。虽不生他重逼恼苦。而破坏心。是故受罪。虽不破坏不嗔不恶口。而由恶心。是故得罪

    十善部第四

若依十善分别者。如毗昙说。于彼地狱趣中唯有意地三善业道。然但成就而不现行。北方亦同。自余一切皆具十义。文显可知

如弥勒菩萨所问经论云。是菩萨行十不善业道。集因缘故则堕三恶。行十善业道集因缘故则生人天

又是上十善业道。与智慧观和合修行。其心陜劣。心厌三界。远离大悲。从他闻声而通达故。闻声意解成声闻乘

又是上十善清净业道不从他闻。自正觉故不具大悲。而通达深因缘法成辟支佛乘

又是上上十善业道。清净具足其心广大无量。为诸众生起悲愍故。修行一切种令清净具足。故成菩萨乘

问曰。云何名业道义。答曰。身口七业即自体相。名为业道。余三者意相应心。又即彼业。能作道故。名为业道

问曰。若即业名道。皆能起地狱等者。何故余三非是业道。答曰。如彼七业。此三能作彼根本故。以相应故。不能如彼业故。不名业道

问曰。一切美味饮酒食肉拳手掴打一切戏笑。如是等恶行。一切礼拜供养恭敬远离饮酒等。如是等善行。何故不记以为业道

答曰。远离饮酒等唯是心业。能起七业非身口业。是故非业道。若作与心相应亦是业道

问曰。若即彼业能作道名为业道者。即一切法于心皆名业道。何故但说十种业道。不说无量业道。答曰。以胜重故。以诸恶行及善行中十业道重。余非重故不说无量。又七业一向极重。意三亦轻亦重。饮酒等不尔。以是故但说十名为业道。不说余者名为业道

问曰。远离杀生者。云何杀生等相应说。答曰。杀生有八种。一故心。二他。三定不定众生相。四疑心。五起舍命方便。六作。七不作相。八无作相。是等名为杀生身业。身口意业名为杀生

问曰。何故名故心者。答曰。若不故心成杀生罪者。则阿罗汉不得涅槃。以阿罗汉断世间因。有不作心而杀众生。亦应还生世间。而实不然。以是义故。不故心杀不得罪报

问曰。何故名他。答曰。非自命故。若有他人是可杀者。能杀人得杀生罪。以自杀者无可杀境故。自断命不得恶报。又阿罗汉自害其身。断己命故而彼无罪。何以故。已离嗔心等故。是自杀不得杀罪

问曰。何名定不定众生相者。答曰。定众生相者。如有百千人作心于中定杀其人。是得杀罪。若杀余人不得杀罪。不定者。以舍一切故随杀得罪。以彼处不离众生相故

问曰。何故名疑者。答曰。疑心杀生亦得杀罪。以彼是众生亦得杀罪。以舍慈悲心故得杀罪

问曰。何故名起舍命方便者。答曰。若杀者于彼事中起不善心。必欲断命。非慈悲心。作杀方便。是名为起

问曰。何故名作不作相无作相者。答曰。作者所作事。不作者所名作事。彼作事共起。虽作业灭而善无记法相续不断。如修多罗说。有信者修行十种功德。行住睡寤等。日夜常生功德。增长功德。若离身口业更无无作。云何异心法而得增长。是故当知。离身口业有无作法。又自不作使他作业。若无无作此云何成。若无无作法。离波罗提木叉。亦应无无作戒。是故当知。有无作法

问曰。云何名远离偷盗者。答曰。偷盗有九种。一他护。二彼想。三疑心。四知不随他。五欲夺。六知他物起我心。七作。八不作相。九无作相。是等名为偷盗身业

问曰。何名他护者。答曰。此明取他护物。问曰。何名彼想者。答曰。若不生自想。不言是我物。则不得罪。名为彼想

问曰。何名疑心者。答曰。若心有疑。为是我物。为是他物。而彼物他物并须识之

问曰。何名知不随他者。知他物生心他随我想

问曰。何名欲夺者。答曰。起损害心

问曰。何名和他物起我心者。答曰。若不异见。若闇地取。若疾疾取。若取余物。若取他物。若取自物想

问曰。何名作不作相无作相者。答曰。此三如前杀生中说

问曰。云何远离邪淫者。答曰。邪淫有八种。一护女人。二彼想。三疑心。四道非道。五不护。六非道非时。七作。八无作想。是等名为邪淫身业

问曰。何名护女人者。答曰。所谓父母等护

问曰。何名彼想者。答曰。若知彼女是父母等所护。女想非不护想

问曰。何名疑心者。答曰。若生疑心为自女。为他女。为父母护。为不护等女。一一皆成邪淫

问曰。何名道非道者。答曰。道者所有道。非道者。谓非道

问曰。何名彼不护女非道非时者。答曰。此亦名邪淫

问曰。何名作不作相无作相者。答曰。此三如杀生中说。然此中不作相者。于邪淫中无如是不作法以要自作成

问曰。云何名远离妄语者。答曰。妄语有七种。一见等事。二颠倒非颠倒事。三疑心。四起覆藏想。五作。六不作相。七无作相。是等名为妄语口业

问曰。何名见等事者。答曰。谓见闻觉知

问曰。何名颠倒非颠倒事者。答曰。颠倒事者如闻如彼事非颠倒者。谓如彼事

问曰。何名疑心者。答曰。若生疑为如是不如是。为一向如是。为一向不如是

问曰。何名起覆藏想者。答曰。覆藏实事异相事中住异相说。作不作无作相如杀生中说

问曰。云何远离两舌者。答曰。两舌有七种。一起不善意。二实虚妄。三破坏心。四先破不和合意。五作。六不作相。七无作相。是等名为两舌口业(此七易解不烦释之)

问曰。云何远离恶口者。答曰。恶口有七种。一依不善意。二起恼乱心。三依乱心。四言说他。五作。六不作相。七无作相(此七亦易不烦释之)

问曰。云何远离绮语者。答曰。绮语有七种。一依不善意。二无义。三非时。四恶法相应。五作。六不作相。七无作相

问曰。何名依不善意者。答曰。依欲界修道烦恼心相应说名为绮语

问曰。何名无义者。答曰。离实义故

问曰。何名非时者。答曰。语虽有义而非时说亦成绮语。又有时说于大众中为自在人说亦成绮语

问曰。何名恶法相应者。答曰。谓一切戏语非法歌舞等。一切与不善法相应者。皆是绮语。作不作无作相者。如前杀生中说(此下贪嗔邪见其文易解不烦释之)

又论云。如娑伽罗龙王所问经中如来说言。龙王离杀获得十种离烦恼热清凉之法。何等为十。一施与一切众生无畏。二安住大慈念中。三断诸烦恼过患习气。四取无病果。五增长寿种子。六诸非人等常所守护。七睡寤安隐。八不见恶梦离怨恨心。九不畏一切外道。十退生天中。是名十种离烦恼热清凉之法。龙王。若不杀善根回向阿耨菩提者。彼人得菩提时心得自在。是故寿命无量。如龙王菩萨离杀生故能起布施。则得成就大富资生。不可破坏。得长寿命。行菩萨行。过诸世间所恼恶事。如是龙王。十善业道亦复如是。庄严成就大利益故

    引证部第五

如杂宝藏经云。昔佛在世时。波斯匿王有其一女。名曰善光。聪明端正。父母怜愍举宫爱敬。父语女言。汝因我力举宫爱敬。女答父言。我有业力不因父王。王闻嗔忿而语之言。今当试汝有自业力。即遣左右觅一最下贫穷乞人。以女妻之。王语女言。汝自有业不假我者。从今可验。女犹答言。我有业力。即共穷人相将出去。妇问夫言。有父母不。夫答妇言。我父母先此舍卫城中第一长者。父母居家都已死尽。无所依怙是以穷乞。妇复问言。汝今颇知故宅处不。答言。知处。垣宅毁坏遂有空地。夫妇相将往至故舍周历案行。随其行处伏藏自出。即以珍宝雇人造宅。未盈一月宫宅悉成。宫人伎女奴婢仆使不可称计。王卒忆念我女善光。云何生活。有人答王。善光女郎宫室钱财不减于王。王女即日遣其夫主。请王到舍。王即受请。见其家内宫宅庄严。叹未曾有。王往问佛。此女先世作何福业。得生王家身有光明。佛答王言。乃往过去九十一劫。毗婆尸佛入涅槃后。有槃头王。以佛舍利起七宝塔。王大夫人见即便以天冠拂饰着像顶上。以天冠中如意宝珠着塔[亭*支]头。因发愿言。使我将来身有光明。紫磨金色尊荣豪贵。莫堕三恶八难之处。昔夫人者。今善光是。后于过去迦叶佛时。复以肴膳供养佛僧。而夫遮断。妇即劝请。我今已请使得充足。夫还听妇。尔时妇者今善光是。尔时夫者今日夫是。由昔遮妇世常贫贱。以还听故。要因其妇得大富贵。无其妇时后还贫贱。以是因缘。善恶之业。逐身受报。未曾违失

又杂宝藏经云。佛在世时。波斯匿王时于眠中闻二内官共诤道理。一人说言。我依王活。一答言。我自依业不依王也。王闻可彼依王活者。而欲赏之。即遣直人语夫人言。我今当使一人往者重与财物。寻即遣彼依王活者。持所饮酒送与夫人。此人出户鼻中血出不得前进。寻即倩彼依业者送。夫人见已重赐钱财衣服璎珞。来到王前。王见深怪。即便唤彼依王活者。而问之言。我使汝去。云何不去。彼即向王具白情事。王闻叹言。佛语真实自作其业还自受报。不可夺也。由是观善恶报应自业所引。非天非王之所能与。要须自作自得。起于正见信业果报。近获人天。远招佛果。若违圣教具受前苦

又轮转五道经云。迦维罗卫国。舍卫国。佛在世时。二国之间有一大树。名尼俱类。树高二十里。枝布方圆覆六十里。其树上子皆数千万斛。食之香甘。其味如蜜。甘果熟落。人民食之。众病皆愈。眼目精明。佛在树下。时诸比丘取果食之。佛告阿难。天下万物各有宿缘。阿难白佛。何等宿缘。佛言。夫人作福。譬喻此树稍稍渐大收子无限。夫人豪贵国王长者。从礼三尊中来。为人大富财物无限。从布施中来。为人长寿无有疾病。身体强壮姝长。从持戒中来。为人端正颜色洁白辉容第一见无不喜。从忍辱中来。为人精进乐于福事。从精进中来。为人安庠言行审谛。从禅定中来。为人才明达解深法。从智慧中来。为人音声清彻闻者乐听。从歌叹三宝中来。为人洁净无有疾痛。从慈心中来。阿难白佛。云何为慈。佛言。一慈众生如母爱子。二悲世间欲令解脱。三解脱道意心常欢喜。四为能护一切不犯。是名慈心。佛言。为人姝长恭敬人故。为人短小轻慢人故。为人丑陋喜嗔恚故。为人生无所知不学问故。为人专愚不教人故。为人喑哑谤毁人故。为人聋盲不听法故。为人奴婢负债不偿不礼三宝故。为人丑黑遮佛光明故。为人生在裸国者。轻衣入精舍故。生马蹄国者。着屐蹑佛前故。生穿胸人国者。布施作福悔惜心故。生在獐鹿麋麂中者。喜惊怖人故。生在龙中者。调戏忿怒人故。身生恶疮癞疾难差医药所不治苦痛难言者。前身喜鞭打众生故。人见欢悦者。前身见人欢悦故。人见不欢悦者。前身见人不欢悦故。喜遭县官闭在牢狱杻械其身者。前身喜笼系众生不从意故。为人口缺者。前身钩鱼口缺故。为人闻说法心不听采于中两舌乱人听受者。后生作长耳驴耽耳狗中。为人悭贪而骄悕好独食者。死入地狱堕饿鬼中。出生为人贫穷饥饿。衣不盖形。食不供口。为人好食独啖恶食施人者。后堕猪肫蜣螂之中。为人喜剥脱人物者。后堕羊中生被剥皮。为人喜杀生者。后生为水上作蜉蝣之虫。朝生暮死。为人喜偷盗人物者。后生奴婢牛马中。为人喜妄语传人恶者。死入地狱。烊铜灌口拔出其舌。以牛犁之。后堕鸲鵅鸦鹊鸟中。人闻其鸣莫不惊怖。皆言变怪祝令其死。为人喜淫他妇女者。死入地狱。男抱铜柱。女卧铁床。后堕淫象鹅鸭鸟中。为人喜饮酒醉犯三十六失者。死入地狱堕沸屎泥犁中。后生堕狌狌兽中。后生为人。愚痴故无所知。为人夫妇不相和顺。数共斗诤更相驱遣者。后堕鸠鸽中。为人喜贪人力者。后堕象中。佛言。除州县官长禀食官禄无罪。或私侵于民。鞕打输送。告诉无地。杻械系录。不得宽纵者。此人罪报死入地狱。神更受痛数千万劫。罪毕乃出。后堕水牛中。穿领决鼻牵船挽车。大杖打扑偿其宿罪。为人不洁净者。从猪中来。为人悭贪不好施者。从狗中来。为人佷戾自用者。从羊中来。为人不安庠不能忍事者。从猕猴中来。为人内恶含毒心者。从蝮蛇中来。为人好于美食恐害众生无有善者。前身从豺狼狸猫中来

又佛说须摩提女经云。尔时罗阅城有长者。号曰郁迦。有女名须摩提。厥年八岁。历世奉敬过去无数百千诸佛。积累功德不可称计。行到佛所头面礼足。却住一面。叉手白佛。欲有所问。愿为解说。佛语须摩提。恣所欲问。今当为说令汝欢喜。须摩提问佛言。菩萨云何所生处人见之常欢喜。云何得大富有常多财宝。云何不为他人所别离。云何不在母人腹中。常得化生千叶莲花中立法王前。云何得神足。从不可计亿刹土去到彼间得礼诸佛。云何得无仇怨无侵嫉者。云何所说闻者信从踊跃受行。云何得无殃罪所作善行无能坏者。云何魔不能得其便。云何临寿终时。佛在前立为说经法。即令不堕苦痛之处。所问如是。是时佛语须摩提。如汝所问如来义者。善哉大快。乃如是乎。汝若欲闻。吾当解说。时女即言。甚善世尊。愿乐欲闻。佛言菩萨有四事法。人见皆欢喜。何等为四。一嗔恚不起。视怨家如善知识。二常有慈心向于一切。三常行求索无上要法。四作佛形像

菩萨复有四事法得大富有。何等为四。一布施以时。二与已倍悦。三与后不悔。四既与不求其报

菩萨复有四事法。不为他人所别离。何等为四。一不传应说斗乱彼此。二导愚痴者使入佛道。三若有毁败正法护使不绝。四劝勉诸人教使求佛令坚不动

菩萨复有四事法。得化生千叶莲华中立法王前。何等为四。一细捣红青黄白莲华。合此四种末之如尘。使满软妙华。持是供养世尊。若塔及舍利。二不令他人起嗔恚意。三作佛形像使坐莲华上。四得最正觉便欢喜住

菩萨复有四事法。得神足从一佛国复至一佛国。何等为四。一见人作功德不行断绝。二见人说法而不中止。三常然灯火于塔寺中。四求三昧

菩萨复有四事法。得无仇怨无侵嫉者。何等为四。一于善知识无谀谄心。二不悭贪妒他人物。三见人布施助其喜。四见菩萨诸所作为不行诽谤。菩萨复有四事法。其所语言闻者信从踊跃受行。何等为四。一口之所说心亦无异。二于善知识常有至诚。三闻人说法不生是非。四若见他人请令说法不求其短

菩萨复有四事法。得无殃罪所作善行疾得净住。何等为四。一心意所念常志于善。二常持戒三昧智慧。三初发菩萨意。便起一切智多所度脱。四常有大慈愍于一切

菩萨复有四事法。魔不能得其便。何者为四。一常念于佛。二常精进。三常念经法。四常立功德

菩萨复有四事法。临寿终时佛在前立为说经法。令其不堕苦痛之处。何等为四。一为一切人故具满诸愿。二若人布施诸不足念欲足之。三见人杂施若有短少便裨助之。四常念供养于三宝

尔时须摩提白佛言。唯世尊所说四十事。我当奉行令不缺减。悉使具足不违一事

又辩意长者子经云。尔时世尊与无央数大众共会围绕说法。时舍卫城中有大长者子。名曰辩意。从五百长者子。来诣佛所为佛作礼。叉手白言。欲有所问。唯愿慈愍。有何因缘得生天上。复何因缘来生人中。复何因缘生地狱中。复何因缘常生饿鬼中。复何因缘生畜生中。复何因缘常生尊贵中众人所敬。复何因缘生奴婢中为人所使。复何因缘生庶民中。口气香洁身心常安。为人所誉不被诽谤。复何因缘得生为人。常被诽谤为人所憎。形体丑恶身意不安。常怀恐怖复何因缘所生之处。常与佛会闻法奉众。初不差违。遭遇知识逮得好心。若作沙门当得所愿。所问如是。唯愿世尊。分别解说。令使众会得闻正教。愿使一切得济彼安。佛告长者子。谛听谛听。善思念之。吾当为汝解说妙要。有五事行得生天上。何谓为五。一慈心不杀。恤养物命令众得安。二贤良不盗他物。布施无贪济诸穷乏。三贞洁不犯外色男女。护戒奉斋精进。四诚信不欺于人护口。四过无得贪欺。五不饮酒不经过口。行此五事乃得生天

佛告辩意。复有五事得生人中。何谓为五。一布施恩润贫穷。二持戒不犯十恶。三忍辱不乱众患。四精进劝化无有懈怠。五一心奉孝尽忠。是为五事得生人中大富长寿端正威德得为人主一切敬侍

佛告辩意。复有五事死入地狱亿劫乃出。何谓为五。一不信有佛法众。而行诽谤轻毁圣道。二破坏佛寺尊庙。三四辈转相诽谤不计殃罪。无敬顺意。四反逆无有上下君臣父子不相顺从。五当来有欲为道。已得为道便不顺师教诲。而自贡高轻慢诽谤师。是为五事死入地狱展转地狱无有出期。复有五事堕饿鬼中。何谓为五。一悭贪不欲布施。二盗窃不孝二亲。三愚闇无有慈心。四积聚财物不肯衣食。五不给父母兄弟妻子奴婢。是为五事堕饿鬼中

复有五事作畜生行堕畜生中。何谓为五。一犯戒私窃偷盗。二负债抵而不偿。三杀生以身偿之。四不善听受经法。五常以因缘艰难斋戒施会以俗为缘。是为五事生畜生中

复有五事得为尊贵众人所敬。何谓为五。一施慧普广。二礼敬三宝及众长者。三忍辱无有嗔恚。四柔和谦下。五博闻经戒。是为五事得为尊贵众人所敬

复有五事常生卑贱为人奴婢。何谓为五。一憍慢不敬。二亲二刚强无恪心。三放逸不礼三尊。四盗窃以为生业。五负债逃避不偿。是为五事常生卑贱奴婢之中

复有五事得生人中。口气香洁身心常安。为人所誉不被诽谤。何谓为五。一至诚不欺于人。二诵经无有彼此。三护戒不谤圣道。四教人远恶就善。五不求人长短。是为五事生于人中口气香洁身心常安为人所誉不被诽谤。复有五事若在人中。常被诽谤为人所憎。形体丑恶心意不安。常怀恐怖。何谓为五。一常无至诚欺诈于人。二大会之人有说法者而诽谤之。三见诸同学而轻试之。四不见他事而为作过。五斗乱两舌彼此。是为五事。若在人中常被诽谤。为人所憎形体丑恶身心不安常怀恐怖

复有五事所生之处。常与佛法众会。初不差违。见佛闻法便得好心。若作沙门即得所愿。何谓为五。一身奉三宝劝人令事。二作佛形像当使鲜洁。三常奉佛教不犯所受。四普慈一切与尊正等如爱赤子。五所受经法昼夜讽诵。是为五事所生之处。常与佛法众会。初不差违。见佛闻法便得好心。若作沙门即得所愿

于是长者子辩意。闻佛说是五十事要法之义。欣然欢喜逮得法忍。五百长者皆得法眼净。又诸会各得所志

颂曰

  心境相乘　　业结牵缠　　七识起发
  八识因缘　　三界受报　　六趣迁延
  随事起业　　触处拘连　　五阴劳倦
  九恼迍邅　　自非慈圣　　岂益我筌
  含情普洽　　机寤重玄　　舒则利物
  卷则自然

法苑珠林卷第六十八法苑珠林卷第六十九

        西明寺沙门释道世撰

    受报篇第七十九(此有十二部) 述意部 引证部 受胎部 中阴部 见报部 生报部 后报部 定报部 不定部 善报部 恶报部 住处部

    述意部第一

夫善恶之业用。寔三报之征祥。犹形影之相须。譬六趣之明验。其三报者。以悦天后之耳目。翻九色之深恩。孤投禽王之全命。交受五苦之切酷。斯为现报也。群徒潜沦于幽壑。神陟轮飘而不改。身酸历代之殃亹。不晓王子之丧目。斯生报也。外道纵祸于非想迷法。永惑于始终。为着翅之暴狸。飞沈受困而难计。斯为后报也。玄鉴三代溺丧之流。深记来变坏形之累。使寤四谛三明之室。令出三报五苦之闇也

    引证部第二

如优婆塞戒经云。佛言。善男子。众生造业有其四种。一者现报(今身作极善恶业即身受之。是名现报)二者生报(今身造业次后身受。是名生报)三者后报(今身造业。次后未受。更第二第三生已去受者。是名后报)四者无报(犹无记等业是)此无报业复有四种。一时定报不定(此于三时决定不改。由业有可转故报不定)二报定时不定(由业力定报不可改。然时有可转故时不定)三时报俱定(由业定故感时亦定)四时报俱不定(由业不决定故时报亦不定)众生作业有具不具。若先念后作名作具足。若先不念直造作者。名作不具足。复有作不具足者。谓作业已果报不定。复有作已亦具足者。谓作业已定当得报。复有作已不具足者。果报虽定时节不定。复有作已亦具足者。时报俱定。复有作已不具足者。持戒正见。复有作已亦具足者。毁戒邪见。复有作已不具足者三时生悔。复有作已亦具足者。三时不悔。如恶既尔。善亦如是

    受胎部第三

如善见律云。女人将欲受胎。月华水出。华水者。此是血名。欲怀胎时。于儿胞处生一血聚。七日自破。从此而出。若血出不断者。男精不住。即共流出。若尽出者。以男精还复其处。然后成胎。故血尽已男精得住。即便有胎。又女人有七事受胎。一相触。二取衣。三下精。四手摩。五见色。六闻声。七嗅香。问何谓相触受胎。答有女人月水生时喜乐男子。若男子以身触其身分。即在贪着而便怀胎。问何谓取衣受胎。答如优陀夷共妇出家。欲爱不止各相发问。欲精污衣。尼取舐之。复取内根。即便怀胎。问何谓下精受胎。答如鹿母嗅道士精。欲心而饮。遂便怀胎生鹿子道士。问何谓手摩受胎。答如睒菩萨父母俱盲。帝释遥知下来其所。为夫妇既悉出家为道。不合阴阳。以手摩脐下。即便怀胎而生睒子。问何谓见色受胎。答有一女人。月华水成不得男子合。欲情极盛唯视男子。如宫女人亦复如是。即便怀胎。问何谓闻声受胎。答如白鹭鸟悉雌无雄。到春节时阳气始布。雷鸣初发。雌鹭一心闻声便即怀胎。鸡亦有闻雄鸡声亦得怀胎。问何谓嗅香受胎。答如秦牛母但嗅犊气而亦怀子

又增一阿含经云。尔时世尊告诸比丘。有三因缘识来受胎。一母有欲父有欲父母共集一处。然外识未应来趣。便不受胎。若识来趣。父母不集则不成胎。二若复母人无欲父欲意盛。母不大殷勤则非成胎。三若父母共集一处。母欲炽盛父不大殷勤。则非成胎。复有三种。一若父母共集一处。父有风病。母有冷病。则非成胎。二若母有风病。父有冷病。则非成胎。三若父身水气偏多。母无此患。则非成胎。复有三种。一若父母共集一处。父相有子母相无子。则不成胎。二若母相有子父相无子。则不成胎。三若父母俱相无子。则非成胎。复有三种。一若复有时识神趣胎。父行不在。则非成胎。二若有时父母应集一处。然母远行不在。则不成胎。三父母俱集不行此则受胎。复有三种。一若有时父母应来集一处。然父身遇重患。有时识神来趣。则非受胎。二若母身得重患则非成胎。三若父母身俱得病。则非成胎。若父母无患识神来趣。然父母俱相有儿则成有胎

又瑜伽论云。复次此胎藏八位差别。何等为八。谓羯罗蓝位。遏部昙位。闭尸位。键南位。钵罗赊佉位。发毛爪位。根位形位。若已结凝内稀名羯罗蓝。若表里如酪未至肉位名遏部昙。若已成肉仍极柔软名闭尸。若已坚厚稍堪摩触名为键南。即此肉抟增长支分相现名钵罗赊佉。从此以后发毛爪现即名此位。从此以后眼等根生名为根位。从此以后彼所依处分明显现名为形位

又于胎藏中。或由先业力故或由母不避不平等力所生随顺风故。令此胎藏或发或色或皮及余支分变异而生。发变异生者。谓由先世所作能感此恶不善业。及由其母多习灰盐等味。若饮若食。令此胎藏发毛希鲜。色变异生者。谓由先业因如前说。及由其母习近烟热现在缘故。令彼胎藏黑黯色生。又母习近极寒室等。令彼胎藏极白色生。又由其母多啖热食。令彼胎藏极赤色生。皮变异生者。谓由宿业因如前说。及由其母多习淫欲现在缘故。令彼胎藏或疥癣癞等恶皮而生。支分变异生者。谓由先业因如前说。及由其母多习驰走跳踯威仪。及不避不平等现在缘故。令彼胎藏诸根支分缺减而生。又彼胎藏。若当为女。于母右胁倚脊向腹而住。若当为男。于母左胁倚腹向脊而住。又此胎藏极成满时。其母不堪持此重胎。内风便发生大苦恼。又此胎藏业报所发。生分风起令头向下足便向上。胎衣缠裹而趣产门。其正出时胎衣遂裂。分之两腋。出产门时。名正生位。生后渐次触生分触。所谓眼触乃至意触

    中阴部第四

如正法念经云。有十七种中阴有法。汝当系念行寂灭道。若天若人念此道者。终不畏于阎罗使者之所加害。何等十七中阴有耶

第一若人中死生于天上。则见乐相中阴。犹如白[疊*毛]垂欲堕。细软白净。复见园林华池。闻诸歌舞戏笑。次闻诸香。一切受乐无量种物。和合细触。即生天上。以善业故现得天乐。含笑怡悦颜色清净。亲族兄弟悲啼号泣。以善相故不闻不见。心亦不念。于临终时初生乐处。天身相似如印文成。见天胜处即生爱境。故受天身。是则名曰初生中阴有也

第二中阴有者。若阎浮提人。命终生郁单越。则见细软赤[疊*毛]可爱之色。即生贪心。以手捉持举手揽之。如揽虚空。亲族谓之两手摸空。复有风吹。若此病人冬寒之时。暖风来吹除其寒苦。若暑热时凉风来吹。除其郁蒸令心喜乐。以心缘故不闻哀泣悲啼之声。若其集动其心亦动。闻其悲声吹生异处。是故亲族临终悲哭。甚为障碍。若不妨碍生郁单越。中间次第有善相出。见青莲华池。鹅鸭鸳鸯充满池中。即走往趣入中游戏。欲入母胎。从华池出行于陆地。见于父母欲染和合。因于不净。以颠倒见见其父身。乃是雄鹅。母为雌鹅。若男子生。自见其身作雄鹅身。若女人生。自见其身作雌鹅身。若男子生。于父生碍。于母生爱。若女人生。于父生爱。于母生碍。是名生郁单越第二中阴有也

第三中阴有者。若阎浮提中死生瞿耶尼。则有相现。若临终时。见有屋宅尽作黄色。犹如金色。遍覆如云。见虚空中有黄[疊*毛]相。举手揽之。亲族兄弟说言。病人两手揽空。是人尔时寿命将尽。见身如牛。见诸牛群如梦所见。若男子受生。见其父母和合而行不净。自见人身多有宅舍。见其父相犹如特牛。除去其父与母和合。若女人生。自见其身犹如乳牛。作如是念。何故特牛与彼和合不与我对。如是念已受女人身。是名生瞿耶尼第三中阴有也

第四中阴有者。若阎浮提人命终。生于弗婆提界则有相现。见青[疊*毛]相。一切皆青。遍覆虚空。见其屋宅悉如虚空。恐青[疊*毛]堕。以手遮之。亲族说言遮空命终。见中阴犹如马形。自见其父。犹如[馬*父]马。母如草马。父母交会爱染和合。若男子生。作如是念。我当与此草马和合。若女人生。自见己身如草马形。作如是念。如是[馬*父]马何故不与我合。作是念已即受女身。是名生弗婆提第四中阴有也

第五中阴有者。若郁单越人临命终时。见上行相。若大业心自在生天。以手揽空如梦中所见。好华上妙之香。第一妙色香气在手。见华生贪。今见此树我当升之。作是念已即上大树。乃是升于须弥。见天世界华果庄严。我当游行。是名郁单越人下品受生第五中阴有也

第六中阴有者。若郁单越人。以中业故。临命终时。欲生天上。则有相现。见莲华池甚可爱乐。众蜂庄严一切皆香。升此莲华须臾乘空而飞。犹如梦中。生于天上。作如是念。我今当至胜莲华池。是名郁单越人中品受生第六中阴有也

第七中阴有者。郁单越人。以业胜故生三十三天善法堂等。临命终时见胜妙堂庄严殊妙。其人尔时即升胜堂。生此殿中。以为天子。是名郁单越人生于天上受上品生第七中阴有也

第八中阴有者。若郁单越人临命终时。则有相现。见于园林游戏之处。香洁可爱。闻之悦乐。不多苦恼。其心不浊。以清净心即升宫殿。见诸天众游空而行。犹如梦中。三十三天胜妙可爱。一切五欲皆悉具足。从郁单越死生此天中。是名郁单越人生此天处熏习游戏乃死时相第八中阴有也

第九中阴有者。若瞿耶尼人命终生天有二种业。何等为二。一者余业。二者生业。生于天上。其人临命终时则有相现。以善业故。垂舍命时。气不咽浊。脉不断坏。诸根清净。见大池水。其水调适。洋洋而流。浮至彼岸。既至彼岸。见诸天女。第一端正。种种庄严。戏笑歌舞。其人见已。欲心亲近。前抱女人。即时生天。受天快乐如梦。中阴即灭。是名第九中阴有也(瞿耶尼人生有三品。上中下业同一光明等。一中阴。一切相似不同郁单越人三种受生差别相也)

第十中阴有者。若弗婆提人临命终时。见于死相。见于自业。或见他业。或见殿堂殊胜庄严。心生欢喜。欲近受生。于殿堂外见众婇女。与诸丈夫歌颂娱乐。于中阴有作如是念。欲得同戏。即入戏众。犹如睡觉。即生天上。是名第十中阴有也

第十一中阴有者。诸饿鬼等恶业既尽受余善业。本于余道所作善业。犹如父母。欲生天中则有相现。若饿鬼中死欲生天上。于饿鬼中饥渴烧身。常贪饮食。常念浆水。欲命终时不复起念。本念皆灭。一切恶业皆悉不近。虽见饮食唯以目视。如人梦中见。不食不饮。见天可爱即走往趣。至于彼处即生天上。是名第十一中阴有也

第十二中阴有者。以愚痴故受畜生身。无量种类。受百千亿生死之身。堕于地狱饿鬼畜生。轮转世间不可穷尽。以余善业。畜生中死生二天处。或生四天王天。或生三十三天。于畜生恶道苦报欲尽。将得脱身则有相现。临命终时见光明现。以余善业痴心薄少。或见乐处即走往趣。如梦所见。走往趣之即生天上。是名第十二中阴有也

第十三中阴有者。地狱众生希有难得生于天上。余善因缘如业成熟。是地狱人。以业尽故。将欲得脱。从此地狱临命终时则有相现。命欲终时。若诸狱卒掷置镬中。犹如水沫。灭已不生。若以棒打。随打即死。不复更生。若置铁函。置已即死。不复更生。若置灰河。入已消融。不复更生。若铁棒打。随打即死。灭已不生。若诸铁鸟食已不生。若诸恶兽啖已不生。是地狱人恶业既尽。命终之后不复见于阎罗狱卒。如油炷尽则无灯业。地狱中阴有相不现。忽于虚空中见有第一歌舞戏笑。香风触身受第一乐。欲近生有。或生三十三天。或生四天王天。是名第十三中阴有也

第十四中阴有者。若人中死还生人中则有相现。于临终时见如是相。见大石山。犹如影相在其身上。尔时其人作如是念。此山或当堕我身上。是故动手欲遮此山。亲里见之谓为触于虚空。既见此已又见此山。犹如白[疊*毛]。即升此[疊*毛]乃见赤[疊*毛]。次第临终复见光明。见其父母爱欲和合而起颠倒。若男子生。自见其身与母交会。谓父妨碍。若女人生。自见其身与父交会。谓母妨碍。当于尔时。中阴即坏。生阴次起。如印所印。印坏文成。是名人中命终还生人中第十四中阴有也

第十五中阴有者。天中命终还生天上则无苦恼。如余天子。命终之时。爱别离苦堕于地狱饿鬼畜生。如此天子不失己身庄严之具。亦无余天坐其本处生于胜天。若四天处命终之后生三十三天。可爱胜相是名第十五中阴有相续道也

第十六中阴有道相续者。若从上天终还生下天。见众莲华园林流池。皆亦不如。既见此色饥渴苦恼。渴仰欲得。即往彼生。如是虽同生天。二种阴有。二种相生。是名第十六中阴有相续道也

第十七中阴有道相续者。若弗婆提人生瞿陀尼。有何等相。瞿陀尼人生弗婆提。复有何相。如是二天下人。彼此互生。皆以一相。临命终时见黑闇窟。于此窟中有赤电光。下垂如幡。或赤或白。其人见之以手揽捉。现阴即灭。以手接幡。次第缘幡。入此窟中。受中阴身。近于生阴。见受生法亦如前说。或见二牛。或见二马。爱染交会即生欲心。既生欲心即受生阴。是名第十七中阴有也

    现报部第五

佛说行七行现报经云。尔时世尊告诸比丘。有七种人。可事可敬。是世间无上福田。云何七种人。一者行慈。二者行悲。三者行喜。四者行护。五者行空。六者行无相。七者行无愿。其有众生行此七法。于现法中获其果报。阿难白佛言。何故不说须陀洹。斯陀含。阿那含。阿罗汉。辟支佛。乃说此七事乎。世尊告曰。行慈七人。其行与须陀洹乃至佛等。其事不同。虽供养须陀洹等不现得报。然供养此人者。于现世得报。是故阿难当勤勇猛成辨七法。又杂宝藏经云。昔乾陀卫国有一屠儿。将五百头小牛尽欲刑。犍时有内官。以金钱赎牛。作群放去。以是因缘现身即得男根具足。还到王家。遣人通白。某甲在外。王言。是我家人。自恣来去。未曾通白。今何故尔。王时即唤问其所以。答王言曰。向见屠儿将五百头小牛而欲刑残。臣即赎放。以是因缘身体得具。故不敢入。王闻喜愕。深于佛法生信敬心。夫以华报所感如此。况其果报岂可量也

又新婆沙论云。昔有屠贩牛人。驱牛涉路。人多粮尽。饥渴热乏。息而议曰。此等群牛终非己物。宜割取舌以济饥虚。即时以盐涂诸牛口。牛贪碱味。出舌舐之。即用利刀一时截取。以火煨炙而共食之。食已相与临水澡漱。俱嚼杨枝揩齿既了。擘以刮舌。恶业力故。诸人舌根。犹如烂果。一时俱落(此皆现报以业重故)

    生报部第六

如涅槃经云。善男子。如人舍命受大苦时。宗亲围绕号哭懊恼。其人惶怖莫知依救。虽有五情无所知觉。肢节颤动不能自持。身体虚冷暖气欲尽。见先所修善恶报相。如日垂没。山陵埠阜。影现东移。理无西逝。众生业果亦复如是。此阴灭时彼阴续生。如灯生闇灭灯灭闇生。善男子。如腊印印泥印与泥合印灭文成。而是腊印不变在泥。文非泥出。不余处来。以印因缘而生是文。现在阴灭中阴阴生。是现在阴终不变为中阴五阴。中阴五阴亦非自生。不从余来。因现阴故生中阴阴。如印印泥印坏文成。名虽无差而时节各异。是故我说中阴五阴非肉眼天眼所见

是中阴中有三种食。一者思食。二者触食。三者意食。中阴二种。一善业果。二恶业果。因善业故得善觉观。因恶业故得恶觉观。父母交会判合之时。随业因缘向受生处。于母生爱。于父生嗔。父精出时谓是己有。见已心悦而生欢喜。以是三种烦恼因缘。中阴阴坏生后五阴。如印印泥印坏文成。生时诸根有具不具。具者见色则生于贪。生于贪故则名为爱。狂故生贪。是名无明。贪爱无明二因缘故。所见境界皆悉颠倒

又修行道地经云。人行不纯。或善或恶。当至人道。父母合会精不失时。子来应生。其母胎通无所拘碍。心怀欢喜而无邪念。则为柔软堪任受子。其精不清不浊。中适不强。亦无腐败。亦不赤黑。不为风寒众毒杂错。与小便别。应来生者。精神便起。设是男子不与女人共俱合者。五欲与通。男子敬念欲向女人。父时精下。其神欣喜谓是吾许。尔时即失中阴五阴便入胞胎。父母精合既在胞胎。倍用欢跃。是为色阴。欢喜之时为痛乐阴。念于精时是为想阴。因本罪福缘得入胎。是为行阴。神处胎中则为识阴。如是和合。名曰五阴。若在胎时即得二根。意根身根也。至七日住中而不增减。又至二七日其胎稍转。譬如薄酪。至三七日似如生酪。至四七日精凝如熟酪。至五七日胎精遂变。犹如生苏。至六七日变如瘜肉。至七七日转如段肉。至八七日其坚如坏。至九七日变为五疱。两肘两髀及头颈。从中出也。至十七日复有五疱二手腕二脚腕。及生其头。至十一七日续生二十四疱十手指十足指及眼耳鼻口。此从中出。至十二七日是诸疱相转渐成就。至十三七日则现腹相。至十四七日则生肝肺心及其脾贤。至十五七日则生大肠。至十六七日则生小肠。至十七七日则有胃处。至十八七日生藏熟藏起此二处。至十九七日则生髀及腨肠骨手掌足跌臂节筋连。至二十七日生阴脐乳颐颈形相。至二十一七日体骨各分。随其所应。两骨在头。三十二骨着口。七骨着颈。两骨着髀。两骨着肘。四骨着臂。十二骨着胸。十八骨着背。两骨着臗。四骨着膝。四十骨着足。复有微细骨。总有一百八。与体肉合具。十八骨着在两胁。二骨着肩。如是身骨凡有三百而相连缀。其骨柔软如初生瓠。至二十二七日其骨稍坚。如未熟瓠。至二十三七日其骨转坚。譬如胡桃。此三百骨各相连缀。足骨着足。膝骨着膝。如是腨骨髀骨臗骨脊骨胸骨胁骨肩骨项骨颐骨臂腕手足诸骨等。各自转相连着。如是聚骨犹如幻化。随风所由牵引举动。至二十四七日生一百筋连着其身。至二十五七日生七千脉。尚未具成。至二十六七日。诸脉悉彻。具足成就。如莲根孔。至二十七七日。有三百六十三筋皆成至二十八七日其肌始生。至二十九七日肌肉稍厚。至三十七日才有皮像。至三十一七日皮转厚坚。至三十二七日皮革转成。至三十三七日耳鼻唇指诸膝节成。至三十四七日生九十九万毛发孔。犹尚未成。至三十五七日毛孔具成。至三十六七日爪甲始成。至三十七七日其母腹中若干风。起开儿目耳鼻口。或有风起染其发毛。或端正。或丑陋。又有风起成体颜色。或白赤黑。有好有丑。皆由宿行。在此七日中生风寒热。大小便通。至三十八七日在母腹中。随其本行自然风起。宿行善者。便有香风。可其身意。柔软无瑕。正其骨节。令其端正。莫不爱敬。本行恶者。则起臭风。令身不安。不可心意。吹其骨节。令偻斜曲。使不端正。又不能男。人所不喜。是为三十八七日。九月不满四日。其儿身体骨节则成为人。其小儿体而有二分。一分从父。一分从母。身诸发毛颊眼舌喉心肝脾肾肠血软者从母也。自余爪齿骨节髓脑筋脉坚者从父也。其小儿在母腹中处生藏之下熟藏之上。若是男儿。背外而面向内在其左胁也。若是女子。背母而面向外处在右胁也。居苦痛臭处污露不净。一切骨节缩不得申。住在革囊腹网缠裹。岁血涂染所处逼窄。依因屎溺瑕秽若斯。其于九月此余四日。宿有善行。初日后日发心念言。吾在园观。亦在天上。其行恶者。谓在泥犁世间之狱。至三日中即愁不乐。到四日时母腹风起。或上或下。转其儿身而令倒悬。头向产门。其有福者。时心念言。我投浴池。水中游戏。如堕高床华香之处也。其无福者。自发念言。吾从山堕。投于拊岸沟坑溷中。或如地狱罗网棘上。旷野石间剑戟之中。愁忧不乐善恶之报不同若此。其小儿生既堕地。外风所吹。女人手触。暖水洗之。逼迫毒痛犹如痛病也。以是苦恼恐畏死亡。便有痴惑。是故迷愦。不识来去。生在地血恶露臭处。鬼魅来娆。痫邪所中。死尸所触。蛊道颠鬼。各伺犯之。如四交道堕肉段乌鸱雕狼各来争之。诸邪妖鬼欲得儿便。周匝围绕亦复如是。若宿行善德邪不得其便。儿已长大团哺养身。适得谷气。其体即生八十种虫。两种在发根。一名舌蝭。二名重蝭。三种在头。名曰坚固。伤损毁害。一种在脑。两种在脑表。一名蜇蛛。二名[打-丁+毛]扰。三名愦乱。两种在额。一名卑下。二名朽腐。两种在眼。一名蝭。二名重蝭。两种在耳。一名识味。二名现味。两种在耳根。一名赤。二名复赤。两种在鼻。一名肥。二名复肥。两种在口。一名摇。二名动摇。两种在齿中。一名恶弊。二名凶暴。三种在齿根。名曰喘息休止捽灭。一种在舌。名曰甘美。一种在舌根。名曰柔软。一种在上龂。名曰往来。一种在胭。名为嗽喉。两种在瞳子。一名生。二名不熟。两种在肩。一名垂。二名复垂。一种在臂。名为住立。一种在手。名为周旋。两种在胸。一名额坑。二名旷普。一种在心。名为班驳。一种在乳。名曰[孚*重]现。一种在脐。名为匝绕。两种在胁。一名为月。二名月面。两种在脊。一名月行。二名月貌。一种在背骨间。名为安丰。一种在皮里。名为虎爪。两种在肉。一名消肤。二名烧拊。四种在骨。一名为甚毒。二名习毒。三名细骨。四名杂毒。五种在髓一名杀害。二名无杀。三名破坏。四名杂骸。五名白骨。两种在肠。一名蜣螂。二蜣螂嘴。两种在细肠。一名儿子。二名复子。一种在肝。名为银喍。一种在生藏。名曰忮收。一种在熟藏。名为太息。一种在谷道。名为重身。三种在粪中。一名筋。二名目结。三名目编发。两种在尻。一名流下。二名重流。五种在脬。一名宗姓。二名恶族。三名卧寤。四名而寤。五名护汁。一种在髀。名为挝枝。一种在膝。名为现伤。一种在[跳-兆+尃]。名为铁嘴。一种在足指。名为烧然。一种在足心。名为食皮。是为八十种虫。处在一身昼夜食体

其人身中。因风起病。有百一种。寒热共合各有百一。凡合计之四百四病。在人身中。如木生火还自烧然。病亦如是。如木因体兴反来危人。如身中虫扰动不安。三十六物。假名为人。以为盖之诳惑凡愚。妄起爱念共相亲附。智者视虚安可近之。譬如陶器终有破坏。此身虚伪会有夭寿。贵贱同迷至死不知。譬如大城四门失火从次烧之。乃到东门皆令灰烬。生老病死亦复如是

又瑜伽论云。又于胎中经三十八七日。此之胎藏一切支分皆悉具足。从此以后复经四日方乃出生。此说极满足者。或经九月。或复过此。若唯经八月。此名圆满。若经七月六月。不名圆满。或复缺减。故法华经偈云

  受胎之微形　　世世常增长
  薄德少福人　　众苦所逼迫

故三昧经云。说身内火界渐增水界渐微。是故迦罗逻稠渐坚。乃至肉团。众生由此薄福。从小至大。皆受其苦

又禅秘要经云。人身三分。脐为中原。头为殿堂。额为天门

又处胎经云。人受胎时。初七日有四大。二七日展转风吹向胁。乃至三十八七日风名华。令向产门

又譬喻经云。风[亭*支]水。水[亭*支]地。地[亭*支]火。强者为男。弱者为女。风水相[亭*支]为男。地水相[亭*支]为女

又解脱道论云。人身地界。碎之为尘。一斛二斗

又增一经云。一人身中骨有三百二十。毛孔有九万九千。筋脉各有五百。身虫有八十户

又五道受生经云。儿生三岁凡饮一百八十斛乳。除其胎中食血分。东弗于逮人饮一千八百斛乳。西拘耶尼人饮一万八百斛乳。北郁单越人七日成身。初生之日置百路首。行人授指与[口*束]。所有不饮乳也(此之斛斗是古小斗。三斗当今一斗。旧人身形姝大。不同今小。恐人怪多。故别疏记)

    后报部第七

如婆沙论云。有一屠儿。七生已来常屠不落三涂。然生人天往来。此由七生已前曾施辟支一食福力故。令七生不堕恶道。然此人七生已来所作屠罪之业。过七生已次第受之。无有得脱。善恶俱尔(此是后报具如六道篇说)

又智度论云。舍利弗虽复聪明。然非一切智。于佛智中譬如婴儿。如阿婆檀那经中。佛在只桓住。晡时经行。舍利弗从佛经行。是时有鹰逐鸽。鸽飞来佛边住。佛经行过之影覆鸽上。鸽身安隐。怖畏即除。不复作声。后舍利弗影到。鸽便作声颤怖如初。舍利弗白佛言。佛及我身俱无三毒。以何因缘。佛影覆鸽。鸽便无声不复恐怖。我影覆上鸽便作声颤栗如故。佛言。汝三毒习气未尽。以是故汝影覆时恐怖不除

佛语舍利弗。汝观此鸽。宿世因缘。几世作鸽。舍利弗即时入宿命智三昧。观见此鸽。从鸽中来。乃至八万大劫常作鸽身。过是已往不能复见。舍利弗从三昧起。白佛言。是鸽八万大劫中常作鸽身。过是已前不能复知。佛言。汝若不能尽知过去世。试观未来世。此鸽何时当脱。舍利弗即入三昧观见。乃至八万大劫亦未免鸽身。过是已往不复能知。不审此鸽何时当脱。佛告舍利弗。此鸽除诸声闻辟支佛所知齐限。复于殑伽河沙等大劫中常作鸽身。罪讫得出。轮转五道。中后得为人。经五百世中乃得利根。是时有佛度无量阿僧祇众生。然后入无余涅槃。遗法在世。是人作五戒优婆塞。从比丘闻赞佛功德。于是初发心愿欲作佛。后于三阿僧祇劫行六波罗蜜。十地具足得作佛。度无量众生已而入涅槃。是时舍利弗向佛忏悔。白佛言。我于一鸟尚不能知其本末。何况诸结。我知佛智慧如是者。为佛智慧故。宁入阿鼻地狱受无量劫苦。不以为难

    定报部第八

如佛说义足经云。佛告梵志言。世有五事。不可得避。亦无脱者。何等为五。一当耗减法。二当亡弃法。三当病瘦法。四当老朽法。五当死去法。此之五法欲使不耗减。是不可得

又佛说四不可得经云。佛与比丘及诸菩萨。明旦持钵。入舍卫城分卫。四辈皆从。诸天龙神各赍华香伎乐。追从于上。时佛道眼睹见。兄弟同产四人。远家弃业。山处闲居。得五神通皆号仙人。宿对来至自知寿尽。悉欲避终。各各思议。吾等神足飞腾自恣。在所至到无所挂碍。今反当为非常所得便危失身命。当造方便免斯患难。不可就也。于是一人则踊在空中。而自藏。形无常之对安知吾处。一人则入市中人闹之处。广大无量在中避命。无常之对趣得一人。何必求吾。一人则退入于大海。三百三十六万里。下不至底。上不至表。处于其中。无常之对何所求耶。一人则计。窃至大山无人之处。擘山两解。入中还合。非常之对安知吾处。于时四人各各避命。竟不得脱。藏在空中者。便自堕地。犹果熟落。其在山中者。于彼丧已。禽兽所啖。在大海中者。则时夭命。鱼鳖所食。入市中者。在于众人而自终没。于是世尊睹之如斯。谓此四人暗昧不达。欲舍宿对三毒不除。不至三达无极之慧。古今以来谁脱此患。佛则颂曰

  虽欲藏在空　　善处大海中
  假使入诸山　　而欲自翳形
  欲求不死地　　未曾可获定
  是故精进学　　无身乃为宁

佛告诸比丘。世有四事不可获致。何等为四。一曰年幼颜色炜烨发黑齿白。形貌光泽。气力坚强。行步举止。出入自游。上车乘马。众人瞻戴。莫不爱敬。一旦忽耄。头白齿落。面皱皮缓。体重拄杖。短气呻吟。欲使常少不至老者。终不可得

二谓身体强健骨髓实盛行步无双。饮食自恣。庄饰头首。谓为无比。张弓捻矢。把执兵杖。有所危害。不省曲直。骂詈冲口。谓为豪强。自计吾我。无有衰耗。疾病卒至。伏之着床。不能动摇。身痛如榜。耳鼻口目。不闻声香美味细滑。坐起须人污露自出。身卧其上。众患难喻。假使欲免常安无病。终不可得

三谓欲求长寿。在世无极。得免于病死。命既甚短。怀万岁虑。寿少忧多。不察非常。五欲自恣。放心逸意。杀盗淫乱。两舌恶口。妄言绮语。贪嫉邪见。不孝父母。不顺师友。轻易尊长。反逆无道。悕望豪富。谓可永存。讥谤圣道。以邪无双。嘘天独步。慕于世荣。不识天地表里所由。不别四大因缘合成。犹如幻师。不了古今所兴之世。不受化导。不知生所从来死之所归。心存天地。谓是吾许。非常对至。如风吹云。冀念长生。命忽然终。不得自在。欲使不尔。终不可得也

四谓父母兄弟室家亲族。朋友知识。恩爱荣乐。财物富贵。官爵俸禄。骑乘游观。妻妾子息。以自骄恣。饮食快意。儿客仆使。趋行绮视。顾影而步。轻蔑众人。计己无双。奴客庸骂。兽类畜生。出入自在。无有期度。不察前后。谓其眷属。从使之众。意可常得。宿对卒至。如汤消雪。心乃怀惧。请求济患。安得如愿。呼噏命断。魂神独逝。父母兄弟。妻子亲族。朋友知识。恩爱眷属。皆自独留。官爵财物。仆从各散。驰走如星。欲求不死。终不可得也

佛告比丘。古今以来。天地成立。无免此苦。四难之患。以斯四苦。佛兴于世

    不定部第九

如十住毗婆沙论云。善知不定法者。诸法未生。未可分别。如佛分别业经中说。佛告阿难。有人身行善业。口行善业。意行善业。是人命终而堕地狱。有人身行恶业。口行恶业。意行恶业。是人命终而生天上。阿难白佛言。何故如是。佛言。是人先世罪福因缘已熟。今世罪福因缘未熟。或临命终。正见邪见。善恶心起。垂终之心。其力大故

又增一阿含经云。尔时世尊告诸比丘。今有四人出现于世。云何为四。或有人先苦而后乐。或有人先乐而后苦。或有人先苦而后苦。或有人先乐而后乐。云何有人先苦而后乐。或有人生卑贱家。衣食不充。然无邪见。以知昔日施德之报感得富贵之家。不作施德常值贫贱无有衣食。便向忏悔改往所作。所有遗余与人等分。若生人中多财饶宝无所乏短。是谓此人先苦后乐。何等人先乐而后苦。或有人生豪族家衣食充足。然彼人常怀邪见。与边见共相应。后生地狱中。若得作人在贫穷家。无有衣食。是谓此人先乐后苦。何等人先苦而后苦。或有人先生贫贱家。衣食不充。然怀邪见。与边见共相应。后生地狱。若生人中极为贫贱。衣食不充。是谓先苦而后苦。何等人先乐而后乐。或有人先生富贵家。多财饶宝。敬重三尊。常行惠施。后生人天。常受富贵。多饶财宝。是谓此人先乐而后乐。尔时佛告比丘曰。或有众生先苦后乐。或有先乐后苦。或先苦后亦苦。或有先乐后亦乐。若人寿百岁。正可十十耳。或百岁之中作诸功德。或百岁之中造诸恶业。彼于异时。或冬受乐夏受苦。或少时作福长时作罪。后生之时。少时受福。长时受罪。若复少时作罪长时作福。后生之时。少时受罪。长时受乐。或少时作罪长复作罪。彼人后生之时。先苦后亦苦。若复少时作福长复作福。彼于后生之时。先乐后亦乐

尔时世尊告诸比丘。有四人出现于世。云何为四。或有人身乐心不乐。或有人心乐身不乐。或有人身心俱乐。或有人身心俱不乐。何等人身乐心不乐。是作福凡夫人。于四事供养。衣被饮食卧具医药。无所乏短。但不免三恶道苦。是谓身乐心不乐。何等人心乐身不乐。所谓阿罗汉不作功德。于四事供养之中不能自办。但免三恶道苦。是谓心乐身不乐。何等人身心俱不乐。所谓凡夫之人。不作功德。不得四事供养。复不免三恶道苦。是谓身心俱不乐。何等人身心俱乐。所谓作功德阿罗汉。四事供养无所乏短。复免三恶道苦。是谓身心俱乐

    善报部第十

如弥勒菩萨所问经论云。问云何布施果报。答曰。略说布施有一种果。所谓受用果。受用果复有二种果。所谓现在受果。未来受果。复有三种果。即此二种复加般若。复有四种果。何谓四种。一有果而无用。二有用而无果。三有果亦有用。四无果亦无用。初有果而无用者。谓不至心施。不自手施。轻心布施。彼如是施。虽得无量种种果报。而不能受用。如舍卫天主虽得无量种种珍宝而不能受用。二有用而无果者。谓自不施。见他行施起随喜心。以是义故。虽得受用而自无果。如天子物一切沙门婆罗门等虽得衣食及以受用而自无果。又如转轮圣王四兵。虽得衣食而不得果。三有果亦有用者。谓至心施。不轻心施。如树提伽诸长者等。四无果亦无用者。谓布施已用即灭尽。或为出世圣道障故。犹如远离烦恼圣人。复有五种果。谓得命色力乐辩等。因命得命。是故施食即得施命。以是因缘后得长命。如是施色施力施乐施辩才等。皆亦如是

复有五种胜果。所谓施与父母病人法师菩萨得胜果报。父母恩养生长身命。是故施者。得胜果报。又病人者。孤独可愍。以是义故。起慈悲心。施病人者。得胜果报。又说法者。能生法身。增长法身。永导善恶。平正非平正。颠倒非颠倒。是故施者。得胜果报。又诸菩萨悉能摄取利益众生。起慈悲心以摄取三宝不断绝因。以是义故。施菩萨者。得胜果报(以菩萨发心勇猛悲愿力大不同余福其心陜劣也)

又增一阿含经云。世尊告诸比丘。今当说四梵之福。云何为四。一若有信善男子善女人。未曾起偷婆处。于中能起。第二补治故寺。第三和合圣众。第四若多萨阿竭初转法轮时。诸天世人劝请转法轮。是谓四种受梵之福。比丘白世尊曰。梵天之福竟为多少。世尊告曰。阎浮里地。其中众生所有功德。正与一轮王功德等。阎浮地人及一轮王之德。与瞿耶尼一人功德等。其阎浮里地及瞿耶尼二方之福。故不如彼弗于逮一人之福。其三方人福。不如郁单越一人之福。其四天下人福。不如四天王之福。乃至四天下人福。及六欲天福。不如一梵天王之福。若有善男子善女人求其福者。此是其量也

又中阿含经云。尔时世尊告诸比丘。若能受持七种法者。得生帝释处。即说偈言

  供养于父母　　及家之尊长
  柔和恭逊辞　　离粗言两舌
  调伏悭吝心　　常修真实语
  彼三十三天　　见行七法者
  咸各作是言　　当来生此天

又杂宝藏经偈

  福业如果熟　　不以神祀得
  人乘持戒车　　后生至天上
  定知如灯灭　　得至于无为
  一切由行得　　求天何所为

法苑珠林卷第六十九法苑珠林卷第七十

        西明寺沙门释道世撰

    受报篇第七十九

    恶报部第十一

夫有形则影现。有声则响应。未见形存而影亡。声续而响乖。善恶相报理路皎然。幸愿深信不猜来诮。轻重苦报具依下述。如身行杀生。或剥切脔截炮熬蚶蛎。飞鹰走狗射猎众生者。则堕屠裂斤割地狱中。蒸煮烧炙众生者。则堕镬汤炉炭地狱中。以此杀生故。于地狱中。穷年极劫。具受剧苦。受苦既毕。复堕畜生。作诸牛马猪羊驴骡[馬*(壹-豆+石)]驼鸡狗鱼鸟[申*毒][甲*(曰/月)]蛤蟍为人所杀。[山*累]蚬之类不得寿终。还以身肉供充肴俎。在此禽兽无量生死。若无微善永无免期。脱有片福劣复人身。或于胞胎堕落。出生丧亡。或十二十。未有所知。从冥入冥。人所矜念。当知短命皆缘杀生

又地持论云。杀生之罪。能令众生堕三恶道。若生人中得二种果报。一者短命。二者多病。如是十恶。一一皆备五种果报。一者杀生何故受地狱苦。以其杀生苦众生故。所以身坏命终地狱众苦皆来切己。二者杀生何故出为畜生。以杀生无有慈恻行乖人伦。故地狱罪毕受畜生身。三者杀生何故复为饿鬼。以其杀生必缘悭心贪着滋味。复为饿鬼。四者杀生何故生人而得短寿。以其杀生残害物命故得短寿。五者杀生何故兼得多病。以杀生违适众患竞集故得多病。当知杀生是大苦也

又杂宝藏经云。时有一鬼。白目连言。我常两肩有眼。胸有口鼻。常无有头。何因缘故。目连答言。汝前世时。常作魁脍弟子。若杀人时汝常有欢喜心。以绳着髻挽之。以是因缘故受如此罪。此是恶行华报。地狱苦果方在后也

复有一鬼。白目连言。我身常如块肉。无有手脚眼耳鼻等。常为虫鸟所食。罪苦难堪。何因缘故尔。答言。汝前世时。常与他药堕他儿胎。是故受如此罪。此是华报。地狱苦果方在后身。又缘其杀生贪害滋多。以滋多故。便无义让。而行劫盗。今身偷盗不与而取。死即当堕铁窟地狱。于遐劫中受诸苦恼。受苦既毕堕畜生中。身常负重驱蹙捶打。无有余息所食之味。唯以水草。处此之中无量生死。以本因缘。若遇微善劣复人身。常为仆隶。驱策走使。不得自在。偿债未毕。不得闻法。缘此受苦轮回无穷。当知此苦皆缘偷盗

今身隐蔽人光明。不以光明供养三宝。反取三宝光明以用自照。死即当堕黑耳黑绳黑暗地狱。于遐劫中受诸苦恼。受苦既毕堕虮虱中。不耐光明。在此之中无量生死。以本因缘。若遇微善劣复人身。形容黡黑垢腻不净。臭处秽恶人所厌远。双眼盲瞎不睹天地。当知隐蔽光明亦缘偷盗故。故地持论云。劫盗之罪。亦令众生堕三恶道。若生人中得二种果报。一者贫穷。二者共财不得自在。劫盗何故堕于地狱。以其劫盗剥夺偷窃人财苦众生故。身死即入寒冰地狱。备受诸苦。劫盗何故出为畜生。以其不行人道故受畜生报。身常负重以肉供人偿其宿债。何故复堕饿鬼。缘以悭贪便行劫盗。是以畜生罪毕复为饿鬼。何故为人贫穷。缘其劫夺使物空乏。所以贫穷。何故共财不得自在。缘其劫盗偷夺。设若有财则为五家所共。不得自在。当知劫盗二大苦也

又杂宝藏经说。时有一鬼。白目连言。大德。我腹极大如瓮。咽喉手足甚细如针。不得饮食。何因缘故受如此苦。目连答言。汝前世时作聚落主。自恃豪贵饮食从衡。轻欺余人。夺其饮食。饥困众生。由是因缘。受如此罪。此是华报。地狱苦果方在后也

复有一鬼。白目连言。常有二热铁轮在我两腋下转。身体焦烂。何因缘故尔。目连答言。汝前世时与众僧作饼。盗取二番挟两腋底。是故受如此罪。此是华报。后方受地狱苦报。又缘以盗故心不贞正。恣情淫劮。今身淫劮。现世凶危。常自惊恐。或为夫主边人所知。临时得殃。刀杖加形。首足分离。乃至失命。死入地狱。卧之铁床。或抱铜柱。狱鬼然火。以烧其身。地狱罪毕当受畜生。鸡鸭鸟雀犬豕飞蛾。如是无量生死。于遐劫中受诸苦恼。受苦既毕。以本因缘。若遇微善劣复人身。闺门淫乱妻妾不贞。若有宠爱为人所夺。常怀恐怖。多危少安。当知危苦皆缘邪淫

故地持论云。邪淫之罪亦令众生堕三恶道。若生人中得二种果报。一者妇不贞洁。二者得不随意眷属。邪淫何故堕于地狱。以其邪淫干犯非分侵物为苦。所以命终受地狱苦。何故邪淫出为畜生。以其邪淫不顺人理。所以出地狱受畜生身。何故邪淫复为饿鬼。以其淫劮皆因悭爱。悭爱罪故复为饿鬼。何故邪淫妇不贞洁。缘犯他妻故。所得妇常不贞正。何故邪淫不得随意眷属。以其邪淫夺人爱宠。故其眷属不得随意。所以复为人之所夺。当知怀劮三大苦也

又杂宝藏经说。昔有一鬼。白目连言。我以物自蒙笼头。亦常畏人来杀我。心常怖惧不可堪忍。何因缘故尔。答言。汝前世时淫犯外色。常畏人见。或畏其夫主捉缚打杀。或畏官法戮之都市。常怀恐怖恐怖相续。故受如此罪。此是恶行华报。后方受地狱苦报。又缘其邪淫故发言皆妄。今身若妄苦恼众生。死则当堕啼哭地狱。于遐劫中受诸苦恼。受苦既毕堕饿鬼中。在此苦恼无量生死。以本因缘。若遇微善劣复人身。多诸疾病尪羸虚弱。顿乏楚痛自婴苦毒。人不爱念。当知此苦皆缘妄语

故地持论云。妄语之罪亦令众生堕三恶道。若生人中得二种果报。一者多被诽谤。二者为人所诳。何故妄语堕于地狱。缘其妄语不实。使人虚尔生苦。是以身死受地狱苦。何故妄语出为畜生。以其欺妄乖人诚信。所以出狱受畜生报。何故妄语复为饿鬼。缘其妄语皆因贪欺。悭欺罪故复为饿鬼。何故为人多被诽谤。以其妄语不诚实故。何故妄语为人所诳。以其妄语欺诱人故。当知妄语四大苦也

又缘其妄语便致两舌。今身言无慈爱。谗谤毁辱恶口杂乱。死即当堕拔舌烊铜犁耕地狱。于遐劫中受诸苦恼。受苦既毕堕畜生中。啖食粪秽。如鹈鹕鸟。为有舌根。在此之中无量生死。以本因缘。若遇微善。劣复人身。舌根不具。口气臭恶。喑哑謇涩。齿不齐白。髰历疏少。脱有善言。人不信用。当知谗乱皆缘两舌。故地持论云。两舌之罪亦令众生堕三恶道。若生人中得二种果报。一者得弊恶眷属。二者得不和眷属。何故两舌堕于地狱。缘其两舌离人亲爱。爱离苦故受地狱苦。何故两舌出为畜生。缘其两舌斗乱。事同野干受畜生身。何故两舌复为饿鬼。以其两舌亦缘悭嫉。悭嫉罪故复为饿鬼。何故两舌为人得弊恶眷属。缘以两舌使人良俦皆生恶故。何故两舌得不和眷属。缘以两舌离人亲好使不和合故。当知两舌五大苦也

又缘其两舌言辄粗恶。今身缘以恶口故。斗乱残害。更相侵伐。杀诸众生。死即当堕刀兵地狱。于遐劫中受诸苦恼。受苦既毕堕畜生中。拔脚卖膀输髀丧胛。于遐劫中受诸苦恼。受苦既毕。在此之中。无量生死。以本因缘。若遇微善。劣复人身。四支不具。阍刖[利-禾+京]劓。形骸残毁。鬼神不卫。人所轻弃。当知残害众生皆缘恶口

故地持论云。恶口之罪亦令众生堕三恶道若生人中得二种果报。一者常闻恶音。二者所可言说常有诤讼。何故恶口堕于地狱。以其恶口皆欲害人。人闻为苦。所以命终受地狱苦。何故恶口出为畜生。以其恶口骂人以为畜生。所以出狱即为畜生。何故恶口复为饿鬼。缘其悭吝干触则骂。所以畜生苦毕复为饿鬼。何故恶口为人常闻恶音。以其发言粗鄙所闻常恶。何故恶口所可言说常有诤讼。以其恶口违逆众德。有所说言常致诤讼。当知恶口六大苦也

又缘其恶口言辄浮绮。都无义益。无义益故今身则生憍慢。死即当堕束缚地狱。于遐劫中受诸苦恼。受苦既毕堕畜生中。唯念水草不识父母恩养。在此之中无量生死。以本因缘。若遇微善。劣复人身。生在边地。不知忠孝仁义。不见三宝。若在中国。矬陋短矮。人所凌蔑。当知憍慢皆缘无义调戏不节

故地持论云。无义语罪亦令众生堕三恶道。若生人中得二种果报。一者所有言语人不信受。二者有所言说不能明了。何故无义语堕于地狱。语既非义事成损彼。所以命终受地狱苦。何故无义语出为畜生。缘语无义人伦理乖。所以出地狱受畜生身。何故无义语复为饿鬼。语无义故悭惑所障。因悭惑故复为饿鬼。何故无义语罪出生为人。有所言语人不信受。缘语无义非可承受。何故无义语有所言说不能明了。语既无义皆缘暗昧。暗昧报故不能明了。当知无义语七大苦也

又缘无义语故不能廉让。使贪欲无厌。今身悭贪不布施。死即当堕沸屎地狱。于遐劫中受诸苦恼。受苦既毕堕畜生饿鬼中。无有衣食资仰于人。所啖粪秽。不与不得。在此之中无量生死。以本因缘。若遇微善。劣复人身。饥寒裸露。困乏常无。人既不与。求亦不得。纵有纤毫辄遇剥夺。守苦无方亡身丧命。当知此不布施皆缘贪欲。故地持论云。贪欲之罪亦令众生堕三恶道。若生人中得二种果报。一者多欲。二者无有厌足。何故贪欲堕于地狱。缘其贪欲作动身口。而苦于物。所以身死受地狱苦。何故贪欲出为畜生。缘此贪欲动乖人伦。是故出狱即为畜生。何故贪欲复为饿鬼。缘此贪欲得必贪惜。贪惜罪故复为饿鬼。何故贪欲而复多欲。缘此贪欲所欲弥多。何故贪欲无有厌足。缘此贪欲贪求无厌。当知贪欲八大苦也

又缘贪欲不适意故。则有愤怒而起嗔恚。今身若多嗔恚者。死即当堕泥犁地狱。于历劫中具受众苦。受苦既毕堕畜生中。作毒蛇蚖蝮虎豹豺。狼在此之中无量生死。以本因缘。若遇微善。劣复人身。复多嗔恚。面貌丑恶。人所憎恶。非唯不与亲友实。亦眼不喜见。当知忿恚皆缘嗔恼

故地持论云。嗔恚之罪亦令众生堕三恶道。若生人中得二种果报。一者常为一切求其长短。二者常为众人之所恼害。何故嗔恼堕于地狱。缘此嗔恼恚害苦物。受地狱苦。何故嗔恼

出为畜生。缘此嗔恼不能仁恕。所以出狱受畜生身。何故嗔恼复为饿鬼。缘此嗔恼从悭心起。悭心罪故复为饿鬼。何故嗔恼。常为一切求其长短。缘此嗔恼不能含容。故为一切求其长短。何故嗔恼常为众人之所恼害。缘此嗔恼恼害于人。人亦恼害。当知嗔恼九大苦也

又缘其嗔恼而怀邪僻。不信正道。今身邪见遮人听法。诵经自不餐釆。死则当堕聋痴地狱。于遐劫中受诸苦恼。受苦既毕堕畜生中。闻三宝四谛之声。不知是善。杀害鞭打之声。不知是恶。在此之中无量生死。以本因缘。若遇微善。劣复人身。生在人中聋瞽不闻。石壁不异。美言善响绝不觉知。当知阻碍听法皆缘邪见

故地持论云。邪见之罪亦令众生堕三恶道。若生人中得二种果报。一者生邪见家。二者其心谄曲。何故邪见堕于地狱。缘以邪见唯向邪道及以神俗。谤佛法僧不崇三宝。既不崇信断人正路。致令遭苦。所以命终入阿鼻狱。何故邪见复为畜生。缘以邪见不识正理。所以出狱受畜生报。何故邪见复为饿鬼。缘此邪见悭心坚着。乖僻不舍。不舍悭着。复为饿鬼。何故邪见生邪见家。缘此邪见僻习缠心。所以为人生邪见家。何故邪见其心谄曲。缘此邪见不中正故。所以为人心常谄曲。当知邪见十大苦也。如是一一微细众恶罪业无量无边。皆入地狱备受诸苦。非可算数。而知且略言耳。若能返恶为善即是我师

又八师经云。佛为梵志说八师之法。佛言。一谓匈暴残害物命。或为怨家所见刑戮。或为王法所见诛治。灭及门族死入地狱。烧煮拷掠万毒改更。求死不得。罪竟乃出。或为饿鬼。当为畜生。屠割剥裂。死辄更刃。魂神展转。更相残害。吾见杀者。其罪如此。不敢复杀。是吾一师。佛于是说偈言

  匈者心不仁　　短弱相伤残
  杀生当过生　　结积累劫怨
  受罪短命死　　惊恐遭暴患
  吾用畏是故　　慈心伏庶汇

二谓盗窃。强劫人财。或为财主。刀杖加刑。应时瓦解。或为王法。收系着狱。拷掠榜笞。五毒皆至戮之都市。门族灰灭。死入地狱。以手捧火。烊铜灌口。求死不得。罪竟乃出。当为饿鬼。意欲饮水。水化为脓。所饮食物。物化为炭。身常负重。众恼自随。或为畜生。死辄更刃。以肉供人。偿其宿债。吾见盗者。其罪如此。不敢复盗。是吾二师。佛于是说偈言

  盗者不与取　　劫窃人财宝
  亡者无多少　　忿恚愁毒恼
  死受六畜形　　偿其宿债负
  吾用畏死故　　弃国施财宝

三谓邪淫。犯人妇女。或为夫主边人所知。临时得殃。刀杖加刑。首足分离。祸及门族。或为王法。收捕着狱。酷毒掠治。身自当辜。死入地狱。卧之铁床。或抱铜柱。狱鬼然火。以烧其身。地狱罪毕。当受畜生。若后为人。闺门淫乱。远佛违法。不亲贤众。常怀恐怖。多危少安。吾见是故。不敢复淫。是吾三师。佛于是说偈言

  淫为不净行　　迷惑失正道
  形消魂魄惊　　伤命而早夭
  受罪顽痴荒　　死复堕恶道
  故吾妻子施　　建志乐山薮

四谓两舌恶口妄言绮语。谮入无罪。谤毁三尊。招致捶杖。亦致灭门。死入地狱。狱中鬼神拔出其舌。以牛犁之。烊铜灌口。求死不得。罪毕乃出当为畜生。常食草棘。若后为人。言不见信。口中常臭。多被诽谤骂詈之声。卧辄恶梦。有口不得食佛经之至味。吾见是故。不敢恶口。是吾四师。佛于是说偈言

  欺者有四过　　谗佞伤贤良
  受身痴聋[(鼓-支+(山/ㄆ))/耳]　　謇吃口臭腥
  颠狂不能信　　死堕拔舌耕
  吾修四净口　　自致八音声

五谓嗜酒。酒为毒气。主成诸恶王道毁仁泽灭。臣慢上忠敬朽。父礼亡母失慈。子匈虐孝道败。夫失信妇奢淫。九族诤财产耗。亡国危身。无不由之。酒之乱道三十有六。吾见是故。绝酒不饮。是吾五师。佛于是说偈言

  醉者为不孝　　怨祸从内生
  迷惑清高士　　乱德败淑贞
  故吾不饮酒　　慈心济群氓
  净慧度八难　　自致觉道成

六谓年老。夫老之为苦。头白齿落。目视盲冥。耳听不聪。盛去衰至。皮缓面皱。百节酸疼。行步苦极。坐起呻吟。忧悲心恼识神转灭。便旋即忘。命日促尽。言之流洟。吾见无常灾变如此故行求道。不欲更之。是吾六师。佛于是说偈言

  吾念世无常　　人生要当老
  盛去日衰羸　　形枯而白首
  忧劳百病生　　坐起苦痛恼
  吾用畏是故　　弃国行求道

七谓病瘦。肉尽骨立。百节皆痛。犹被杖楚。四大进退手足不任。气力虚竭坐起须人。口燥唇焦筋断鼻坼。目不见色。耳不闻音。不净流出。身卧其上。心怀苦恼。言辄悲哀。今睹世人。年盛力壮华色炜晔。福尽罪至无常百变。吾睹此患故行求道。不欲更之。是吾七师。佛于是说偈言

  念人衰老时　　百病同时婴
  水消而火起　　刀风解其形
  骨体筋脉离　　大命要当倾
  吾用畏是故　　求道愿不生

八谓人死。四百四病同时俱作。四大欲散。魂神不安。风去息绝。火灭身冷。风先火次。魂灵去失。身体挺直。无所复知。旬日之间。肉坏血流。膖胀烂臭。无一可取。身中有虫。还食其肉。筋脉烂尽。骨节解散。髑髅髀胫。各自异处。飞鸟走兽竞来食之。天龙鬼神。帝王人民。贫富贵贱。无免此患。吾见斯变。故行求道。不欲更之。是吾八师。佛于是说偈言

  惟念老病死　　三界之大患
  福尽而命终　　弃之于黄泉
  身烂还归土　　魂魄随因缘
  吾用畏是故　　学道求泥洹

梵志于是心即开解遂得道迹。长跪受戒为清信士。不杀不盗不淫不欺奉孝不醉。欢喜为佛。作礼而去。故书云。五色令人目盲。五音令人耳聋。五味令人口爽。大怒伤阴。大喜败阳。丽色伐性之斧。美味腐身之毒。能寤此旨。斯为大师

    住处部第十二(别有四部) 七识住处 九众生居住处 二十五有住处 四十二居止住处

    七识住处第一

如毗昙说云。于欲界之中唯取人天善趣为一。及取上之二界各前三地则为七也。论言。何故四种恶趣及第四禅并及非想不立识住法者。此还如论中释云。若识于彼乐住者。则立识住。乐住非分者。是则不立。谓彼四恶趣中苦逼迫故识不乐住。第四禅中有净居天。乐入涅槃故识不乐住。无想众生以无心故不可说为识住。自余第四禅。其亦不定。或求无色。或求净居。或求无想故识亦不乐住也。第一有中以其闇昧不捷疾故识不乐住。以如斯义。是故不立。又说若彼有坏识法者。是则不立识住。谓彼四恶趣中为彼苦受恼坏识故。所以不立。第四禅中以有无想正受及无想天断坏识。故一一亦不立。非想地中。有彼灭尽三昧。害识心故。是以此三处悉皆不立识住。七识住略分别如是

    九众生居住处第二

问曰九众生居云何差别。答曰。如毗昙中说。谓于前七识住上。加无想天及与非想。即是九众生居。若言恶趣及余第四禅。何故不立众生居者。此如论中前释。若彼众生爱乐住者。立众生居。乐住非分者。是则不立。谓彼四恶趣中多苦恼。故众生不乐住于彼。第四禅中五净居天。疾乐涅槃故亦不乐住。自余第四禅如前所说。是故不立众生居矣

    二十五有住处第三

问曰。二十五有云何分别。答曰。如舍利弗阿毗昙论说。欲界之中具十四有。色界有七。无色有四。三界合论故有二十五。欲界十四者。谓四恶趣。即以为四。又取四天下人。复以为四。帖前为八。又取六欲诸天以六。帖前便为十四有也

色界七者。所谓四禅。即以为四。又于初禅之中取大梵天。第四禅中取五净居并无想天。即为其七。将七帖前十四。即为二十一有也。无色界中四者。谓四无色定。以四帖前。即为二十五有。是故彼论偈云

  四洲四恶趣　　梵王六欲天
  无想五净居　　四空及四禅

问曰。未知以何义故于初禅中别取梵王。于第四禅中别取无想天并五净居。立为三有。别于初四禅者。有何义耶。答曰。有以谓彼初禅大梵天者。外道人等常计以为能生万物之本。违之则受生死。顺之则得解脱。又彼梵王亦复自计己身。能为造化之主。是一是常。是真解脱。如来为欲破彼情见。是故别标说为有也。第二无想天者。谓彼天中悉得定寿。五百大劫无心之报。外道人等于此不达。而复计为真实涅槃。是故乐修无想之定求生彼处。如来为欲破彼情见。是故别标说为有也。第三五净居者。于中有彼摩醯首罗天王处。外道人等亦复计彼天王。能为造化之本。归之则得解脱。为破此见。是故如来别标说有。别说之意义显斯也

问曰。未知于彼六趣之中。四种恶趣各立一有。人中立四。天中乃立十七有者。何义然耶。答曰。有以所谓于彼四恶趣中。苦恼多故。众生不着。乐住情微。是故就趣各立一有。人趣次胜。众生乐住。心已殷着。是故随方。说之为四。天趣最胜。乐住之情。最为无上。是故随处说为十七。二十五有略辩如是

    四十二居止住处第四

问曰。未知四十二居止云何分别。答曰。如楼炭经说。谓于欲界之中有二十居止。色界中有十八无色界中有四。三界合论有四十二居止处。其欲界二十者。谓彼八大地狱及畜生饿鬼。即为十也。又取四天下人及六欲天。复为十也。总为二十居止处。色界中十八者。谓彼四禅之中有十八天。即为十八居止。无色界中。四空定处。合为四十二居止也

问曰。何故于六趣之中。地狱人天三趣之中。各各立多居止处。鬼畜二趣各唯立一。修罗一趣全不立者何耶。答曰。居止名为安止住处。有定处者。随处则立。无定处者。是则不立。谓彼地狱定有八处。人有四处。天定有其二十八处。是故于此三趣。各各立多居止。鬼畜二趣无有定别多居止处。是故就趣各立其一。修罗趣摄入余道。是故不论

问曰。若依毗昙说。彼四空遍在欲色二界之中。亦无定别。又彼无形。则无栖托。何故得说居止处耶。答曰。依如小乘。实当如是。若依大乘说。彼亦有微细色形。各有宫殿。别有四处。于三界中。别守一界。不杂余二。是故说为四居止也

问曰。依如毗昙说。彼梵王与彼梵辅天同无别住处。第四禅中无想天者。与彼广果同阶亦无别处。若如是者。何故得说以为二居止耶。答曰。有以谓彼梵王于初禅中。虽无别天。而于第二梵辅天中。别有层台高广严博。大梵天王于上而住。不与梵辅天同。以其君胜上臣下别故。无想天者。虽与广果天同。其住处各有殊别。其犹此间州县相似。以如斯别。是故说之为二居止焉

颂曰

  色心相染　　业障交缠　　七识起发
  八识受牵　　三界受报　　六道苦緜
  自非断妄　　何得牢坚

    感应缘(略引二十二验) 汉元始年有女生儿两头两颈 汉光和年有女生儿两头肩有四臂 汉建兴年有女产二女相向腹心合胸 周烈王之年有女产二龙 汉时有女生蛇 周哀公之年有女生四十子又有生三十子 汉文帝时有马生角 秦文王五年有献五足牛 汉绥和二年有牝马生驹三足 汉景帝六年有献牛足出背上 晋大兴元年有牛生子两头八足两尾 魏黄初中有鹰生燕口爪俱赤 汉时有臣窦婴灌夫田蚡因恨谋死现报 晋大将军王敦枉害刀玄亮现报 晋有御史石密枉奏杀典客现报 晋大司马桓温枉害著作郎殷涓现报 秦姚苌以枉害符永固苌受现报 秦李雄从叔寿枉害李期现报 宋有翟铜乌枉害同县人张超现报 宋有张裨为邻人烧死邻人受现报 宋有吕庆祖为奴教子枉害奴受现报 唐贞观年中有杜通达枉害众僧受现报 唐贞观年内有邢文宗。枉害众僧受现报

汉元始元年六月。有长安女子生儿。两头异颈。面得相向。四臂共胸俱前向。尻上有目。长二寸。故京房易传曰。睽狐见豕负涂。厥妖人生两头两颈不一也。足多所住邪也。足少不胜任。下体生于上不敬也。上体生于下泄渎也。生非其类淫乱也。生而大速成也。生而能言好虚也

汉光和二年。雒阳上西门外女子生儿。两头异肩。四臂共胸面俱相向。自是之后朝廷霿乱。政在私门。二头之像也。后董卓杀太后。被以不孝之名。废天子。又周之汉元以来。祸莫大焉

汉建兴四年。西都倾覆。元皇帝始为晋王。四海宅心。其年十月二十二日。新蔡县吏任侨妻胡氏。年二十五产二女。相向腹心合。自胸以上脐以下分。此盖天下未壹之妖也。时内史吕会上言。案瑞应图云。异根同体谓之连理。异亩同穗谓之嘉禾。草木之属犹以为瑞。今二人同心。天垂灵象。故易云。二人同心其利断金。休显见生于陈东之国。斯盖四海同心之瑞。不胜喜跃。谨画图上。时有识者哂之。君子曰。智之难也。以臧文仲之才。犹祀爰居焉布在方册。千载不忘。故士不可以不学。古人有言。木无枝。谓之瘣。人不学。谓之瞽。当其所蔽。盖阙如也。可不勉乎

周烈王之六年。林碧阳君之御人产二龙。

汉定襄太守窦奉妻生子武。并生一蛇。奉送蛇之于林。及武长大有海内俊名。母死将葬未窆。宾客聚集。有大蛇从林草中出。径来棺下。委地俯仰。以头击棺。血涕并流。若哀恸者

周哀公之八年。郑有人。一生四十子。其二十人为人。二十人死。其九年晋有豕生人能言。吴赤乌七年。有妇人一生三十子。

秦孝公二十一年。有马生人

昭王二十年。牝马生子而死。刘向以为马祸也。故京房易传曰。方伯分威。厥妖牝马生子。上无天子。诸侯相伐。厥妖马生人也

汉文帝十二年。吴地有马生角。在耳上上向。右角长三寸。左角长二寸。皆大二寸。后五年六月。密应城门外有狗生角。刘向以为马不当生角。犹下不当举兵向上也。吴将反之变云。京房易传曰。臣易上政不顺。厥妖马生角。兹谓贤士不足

汉绥和二年。定襄有牝马。生驹三足。随群饮食。五行志曰。以为马国之武用象也

秦文王五年。游于驹衍。有献五足牛者。时秦世丧用民力。京房易传曰。兴徭役夺民时。厥妖牛生五足

汉景帝中六年。梁孝王畋北山。有献牛足出背上者。刘向以为牛祸思心霿乱之咎也。至汉灵帝延嘉五年。临沅县有牛生鸡。两头四足

晋大兴元年三月。武昌太守王谅。有牛生子。两头八足两尾共一腹。不能自生。十余人以绳引之。子死母活。其三年后苑中有牛生。一足三尾。生而死也

汉绥和二年三月。天水平襄有燕生雀。哺食长大俱飞去。京房易传曰。贼臣在国。厥咎燕生雄雀。又曰。生非其类。子不嗣也

魏黄初中有鹰生燕巢中。口爪俱赤。至青龙中。明帝为陵霄阙。始构有鹊巢其上。帝以问高堂隆。对曰。诗云。惟鹊有巢。惟鸠居之。此宫室未成。身不得居之象也(右十二验出搜神异记)

汉窦婴字王孙。汉孝文帝窦皇后从兄子也。封魏其侯为丞相。后乃免相。及窦皇后崩。婴益疏薄无势。黜不得志。与太仆灌夫相引荐交结其叹。恨相知之晚乎。孝景帝王皇后异父同母弟田蚡为丞相。亲幸从衡。使人就婴求城南田数顷。婴不与曰。老仆虽弃。丞相虽贵。宁可以势相夺乎。灌夫亦助怒之。蚡皆恨之。及蚡娶妻。王太后诏。列侯宗室皆往贺蚡。灌夫为人狂酒先尝。以醉忤蚡不肯贺之。窦婴强众与俱去。酒酣灌夫行酒至蚡。蚡曰。不能满觚。夫因言辞不逊。蚡遂怒曰。此吾骄灌夫之罪也。乃缚夫谓长史曰。有诏召宗室。而灌夫骂坐不敬。并奏其在乡里豪横。处夫弃市。窦婴还谓其妻曰。终不令灌夫独死而婴独生。乃上事具陈。灌夫醉饱事不足诛。帝召见之。婴与蚡互相言短长。帝问朝臣。两人谁是。朝臣多言。婴是。王太后闻怒而不食。曰我在人。皆凌籍吾弟。我百岁后当鱼肉之中。及出蚡复为婴造作恶语。用以闻上。天子亦以蚡为不直。特为太后故论婴及市。婴临死骂曰。若死无知则已。有知要不独死。后月余蚡病一身尽痛。似有打击之者。但号呼叩头谢罪。天子使咒鬼者瞻之。见窦婴灌夫共守笞蚡。蚡遂死。天子亦梦见婴而谢之

晋大将军王敦枉害刁玄亮。及敦入石头。梦白犬自下天而噬之。既还姑熟遇病。白日见刁乘轺车导从吏卒来仰头瞑目。及入摄录敦。敦大怖逃不得脱。死河间。国兵张鹿经旷二人。相与皆善。晋太元十四年五月五日。共升钟岭坐于山椒。鹿酗酒失色。拔刀斩旷。旷母尔夕梦。旷自说为鹿所杀投尸涧中。脱裈覆腹。寻觅之时必难可得。当令裈飞起以示处也。明晨追捕一如所言。鹿知事露欲规叛逸。出门辄见旷手执双刀来拟其面。遂不得去。母具告官。鹿以伏辜

晋山阴县令石密。先经为御史。枉奏杀典客令万黜。密白日见黜来杀密。密遂死

晋大司马桓温。功业殊盛。负其才力。久怀篡逆。废晋帝为海西公。而立会稽王。是为简文帝。太宰武陵王晞。性尚武事。好犬马游猎。温常忌之。故加罪状。奏免晞及子综官。又逼新蔡王晃使列晞综。及前著作郎殷涓太宰长史庾清等谋反。频请杀之。诏特赦晞父子。乃徙新安。殷涓父浩。先为温所废。涓颇有气尚。遂不诣温。而与晞游。温乃疑之。庾乃请坐。有才望且宗族甚强。所以并致极法。简文寻崩而皇太子立。遗诏委政于温。依诸葛亮王遵旧事。温大怨望。以为失权。僭逼愈甚。后谒简文高平陵。方欲伏见帝在坟前举体莫衣。语温云。家国不造。委任失所。温答。臣不敢。臣不敢。既登车为左右说之。又问殷涓形状。答以肥短。温云。向亦见。在帝侧十余日便病。因此忧懑而死

秦姚苌字景茂。赤亭羌也。父弋仲事石勒。石氐既灭。苌随其兄衰。与苻永固战于三原。军败衰死。苌乃降永固。即受禄位。累加爵邑。及转龙骧将军督梁益州诸军事。永固谓之曰。朕昔以龙骧建业。此号未曾假人。今持山南委卿。故特以相授。其蒙宠任优隆如此。后随永固子睿讨慕容泓。为泓所败。睿独死之。苌遣长史。诣永固谢罪。永固怒既甚。即戮其使益苌恐惧。遂奔西州。邀聚士卒而自树置。永固频为慕容冲所败。冲转侵逼。永固又见妖怪屡起。遂走五将山。苌即遣骁骑将军吴中围永固。中执永固以送。苌即日囚之。以求传国玺及令禅让。永固不从。数以叛逆之罪。苌遂杀之。遂称帝。后又掘永固尸。鞭挞无数。裸剥衣裳。荐之以棘。掘坎埋之。及苌遇疾。即梦永固将天官使者及鬼兵数百。突入营中。苌甚悚愕走入后帐。宫人逆来刺鬼。误中苌阴。鬼即相谓曰。正着死所。拔去矛刃。出血石余。忽然惊寤。即患阴肿。令医刺之。流血如梦。又狂言曰。杀陛下者臣兄襄耳。非臣苌罪。愿不赐枉。后三日苌死

秦李雄既王于蜀。其第四子期从叔寿袭期。而废为邛都公。寻复杀之。而寿自立。寿性素匈佷猜忌。仆射蔡射等。以正直忤旨。遂诛之。无几寿病。常见李期蔡射而为崇。欧血而死

宋高平金乡张超。与同县翟愿不和。愿以宋元嘉中为方与令。忽为人所杀。咸疑是超。超金乡后除县职。解官还家。入山筏林。翟兄子铜乌执弓持矢。并赍酒醴就山贶之。斟酌已毕。铜乌曰。明府昔害民叔。无缘同戴天日。引弓射之即死。铜乌其夜见超云。我不杀汝叔。枉见残害。今已上诉。故来相报。引刀刺之。吐血而死

宋下邳张裨者。家世冠族。末叶衰微。有孙女。姝好美色。邻人求娉为妾。裨以旧门之后。耻而不许。邻人忿之乃焚其屋。裨遂烧死。其息邦先行不在。后还亦知情状。而畏邻人之势。又贪其财而不言。嫁女与之。后经一年邦梦见裨曰。汝为儿子逆天不孝。弃亲就疏。僭同凶党。便捉邦头。以手中桃杖刺之。邦因病两宿欧血而死。邦死之日。邻人又见裨排门直入。张目攘袂曰。君恃贵纵恶酷暴之甚。枉见杀害。我已上诉事获申雪。却后数日令君知之。邻人得病寻亦殒殁

宋世永康人吕庆祖。家甚温富。当使一奴名教子守视墅舍。以元嘉中便往案行。忽为人所杀。族弟无期先大举庆祖钱。咸谓为害。无期赍羊酒脯。至柩所而祝曰。君荼酷如此。乃云。是我魂而有灵使知其主。既还至三更。见庆祖来云。近履行见教子畦畴不理。许当痛治奴。奴遂以斧斫我背。将帽塞口。因得啮奴三指。悉皆破碎。便取刀刺我颈。曳着后门。初见杀时。诸从行人亦在其中。奴今欲叛。我已钉其头着壁。言毕而灭。无期早旦以告其父母。潜视奴所住壁。果有一把发。以竹钉之。又看其指并见破伤。录奴诘验臣伏。又问。汝既反逆。何以不叛。奴云。头如被系。欲逃不得。诸同见者。事事相苻。即焚教子并其二息(右九验出冤魂志)

唐齐州高远县人杜通达。贞观年中。县丞命令送一僧向北。通达见僧经箱。谓言。其中总是丝绢。乃与妻共计击僧杀之。僧未死间。诵咒三两句。遂有一蝇飞入其鼻。久闷不出。通达眼鼻遽喎眉须即落。迷惑失道精神沮丧。未几之间便遇恶疾。不经一年而死。临终之际蝇遂飞出。还入妻鼻。其妻得病。岁余复卒

唐河间邢文宗。家接幽燕。禀性粗险。贞观年中。忽遭恶风疾。旬日之间眉须落尽。于后就寺归忏。自云。近者使向幽州路。逢一客将绢十余匹。迥泽无人。因即却杀。此人云。将向城内欲买经纸。终不得免。少间属一老僧复欲南出遇文宗。惧事发觉挥刀拟僧。僧叩头曰。乞存性命。誓愿终身不言。文宗杀之。弃之草间。经二十余日。行还过僧死处。时当暑月。疑皆烂坏。试往视之。俨如生日。宗因下马以策筑僧之口。口出一蝇。飞鸣清彻。直入宗鼻。久闷不出。因得大患。岁余而死(右二验出冥报拾遗)

法苑珠林卷第七十法苑珠林卷第七十一

        西明寺沙门释道世撰
罪福篇第八十 欲盖篇第八十一

    罪福篇(此有四部) 述意部 业行部 罪行部 福行部

    述意部第一

夫善恶相翻明闇相反。罪福冥对。皎若目前。所以恶名俯坠。善谓清升。福是富饶。祸为摧折。故知罪恶之法。不可弗除。福善之功。无宜不造。圣教明白。升沈可观也

    业行部第二

述曰。此行名圣说不定。所谓罪行诸经。或说名黑黑业及不善业。凡夫福行诸经。或说名黑白业及以善业。名虽种种行体无殊。行体云何。如智论说。杀害等是不善业。布施等是善业。此则是说罪福二行。言杀等者。等取十恶。齐名罪行。言施等者。等取事中戒定等业。同是世善。俱名福行。此世善中。八禅定者。望欲界乱善。名不动行。若望出世理观智慧。此缘事住。则名福行。如说六度。前五度中所有禅定。通亦名福。但诸罪福人行不同。或专修福。或唯造罪。或复有人罪福俱行。专修福者。所谓净心。为益他人行施戒等。唯造罪者。谓无慈润。动身口意皆为损他。罪福俱者。谓修福时。内心不净。或兼损物。此则是其欲界杂业非纯净故。亦名不净。若论罪行。粗显可知。若论杂业。与净福行。有同有异。稍隐难知。谓诸修福据其外相。事中信乐所作皆同。若据内心为自为他。所求各别。精粗不等。以诸修福外同内异。故有纯杂二业不同。若能调心慈悲愍物。随所施为皆成大善。若不守念视相修福。内粗外细唯成杂业。称彼愚情。虽谓过世理实违道。亦非净福。以修福时不观生空。我倒常行遍通三性。所有作业与倒相应。是假取性。是故违道。以不善心多求世报。又多求名。故非净福。以此纯杂世俗多迷。今略偏论。令人识行

先论杂业。后明净福。但诸杂业自有粗细。粗者为恶兼损他人。细者自为唯求世报。先论粗杂。若就施论。或有非法取财施者。如盗他物以用布施。此感来报还常衰耗。施已生悔得果亦然。故优婆塞戒经云。若人施已生于悔心。若劫他财持以布施。是人未来虽得财物常耗不集。或有为施兼损他者。谓若施时不正念善。或生嗔恚。或起高慢。当堕恶道。虽得福报畜中别受。不感人天。故分别业报经偈云

  修行大布施　　急性多嗔怒
  不依正忆念　　后作大龙身
  能修大布施　　高心陵蔑人
  由斯业行生　　大力金翅鸟

若为修福求世报者。如舍财时。自求来报。或恐身财无常故舍。或为名闻专求自益。此非慈悲为济贫苦。犹如市易非纯净业。是以经中名不净施。如百论说。为布施者是名不净。施如市易。故报有二种。现报者。名称敬爱等。后报者。后世富贵等。名不净施。譬如贾客远到他方。虽持杂物多所饶益。然非怜愍众生。以自求利故。是业不净。布施求报亦复如是。以此证知。无实慈愍。自求名称。或为来报。纵虽广施。皆非净业。业非净故。得报不精。故分别业报经云若为生天施。或复求名闻。酬恩及望报。恐怖故行施。获果不清净。所受多粗涩。施行既尔。戒等诸善不净同此。故百论云。不净持戒者。自求乐报。若持戒求天上。与天女娱乐。若人中富贵受五欲乐。为淫欲故。如覆相者。内欲他色外诈亲善。是名不净。此外细心不净持戒。如阿难语难陀说偈云

  如羝羊相触　　将前而更却
  汝为欲持戒　　其事亦如是

开心专为益他。得福则多。又于施境有贫有病。或有知法而乏所须。若施令彼得益长善。所施有宜获福则多。故贤愚经云。佛赞五施。得福无量。所谓施远来者。远去者。病瘦者。于饥饿时。施于饮食。施知法人。如是五施现世获福。此施有宜现获多福。不同求名施非要处虽多割舍不得净报。又随喜他施者。若望诸极粗造不善者。是其细罪亦得名善。若望离欲及专为他。此之杂业则是其罪。故智度论云。粗人有粗罪。细人有细罪。故此杂业罪福俱行。望心非纯是不净业。上来明其罪福俱行。是其欲界不净杂业竟。若论杂业翻前可知。故百论云。净施者。若人爱敬利益得福亦多。故因果经偈云

  若有贫穷人　　无财可布施
  见他修施时　　而生随喜心
  随喜之福报　　与施等无异

又丈夫论偈云

  悲心施一人　　功德大如地
  为己施一切　　得报如芥子
  救一厄难人　　胜余一切施
  众星虽有光　　不如一明月

若诸凡夫造其罪福。不解因果善恶无性。是为迷事取性。常系三有。故智度论云。譬如蝇无处不着。唯不着火焰。众生爱着亦复如是。是善不善法中皆着。乃至非想亦着。唯不着般若波罗蜜性空大火。以此证知。无善恶性常轮五道。即当无佛性众生也。此略明凡夫罪福二行迷事取性。所依经论竟

    罪行部第三

述曰。此明圣者就后福行。说有罪行者。但此罪行妄见境染。执定我人取着违顺。便令自他皆成恶业。是以经云。贪欲不生灭。不能令心恼。若人有我心。及有得见者。是人为贪欲。将入于地狱。是故心外虽无别境。称彼迷情强见起染。如梦见境起诸贪嗔。称彼梦者谓实不虚。理实无境唯情妄见。故智度论说。如梦中无善事而善。无嗔事而嗔。无怖事而怖。三界众生亦复如是。无明眠故不应嗔而嗔等。故知心外虽无别境。称彼迷情妄见起染。心外虽无地狱等相。恶业成时妄见受苦

如正法念经云。阎魔罗人非是众生。罪人见之谓是众生。手中执持焰然铁钳。彼地狱人恶业既尽。命终之后不复见于阎罗狱卒。何以故。以彼非是众生数故。如油炷尽则无有灯。业尽亦尔。不复见于阎罗狱卒。如阎浮提日光既现则无暗冥。恶业尽时阎罗狱卒亦复如是。恶眼恶口如众生相。可畏之色当悉磨灭。如破画壁画亦随灭恶业画壁亦复如是。不复见于阎罗狱卒可畏之色。以此文证。众生恶业应受苦者。自然无中妄见地狱。问曰。见地狱者。所见狱卒及虎狼等可使妄见。彼地狱处阎罗在中。判诸罪人。则有此境。云何言无。答曰。彼见狱主亦是妄见。直是罪人恶业熏心令心变异。无中妄见。实无地狱阎罗在中。故唯识论云。如地狱中无地狱主。而地狱众生依自然业。见地狱主与种种苦。而起心见此是地狱处。此是夜时。此是昼时。我以恶业故见狗见乌。或见山压。以此文证。善恶熏心。令心异见。实无地狱。是故心外虽无地狱。恶业成时强自妄见。问曰。此苦业报既非善事。宁不直尔说善令习。何须称情说苦业耶。答曰。善恶因果法须相对。若不说其贪等是过。何由得显施等是善。若不宣说三涂是苦。无由得显人天等乐。是故须说凡夫罪行。令人识知厌离归善。若钝根者。闻此苦业生厌离时。即求世乐。因此转心修诸福业。若利根者。闻此苦业生厌离时。即求解脱。因此转心能修道观。便于惑中得起出因。故经说言。一切烦恼皆是佛种。故知苦业厌离之本起善之缘。是故须说。若不说此恶业罪行。众生不识常行不断。虽称情见说诸过恶。然实心外无别业苦。唯识无境心体常净。故经说言。虽说贪欲之过。而不见法有可贪者。虽说嗔恚之过。而不见法有可嗔者。虽说愚痴之过。而知诸法不痴无碍。虽示众生堕三恶道怖畏之苦。而不得地狱饿鬼畜生之相。以此文证。知罪行因果唯心无外。凡愚不解。称情方便。须说业苦。向来两门。就其实教。说罪体真。无别可破。以愚未解。须定说罪。此是别明愚人迷真妄解。故须定说罪行意也

    福行部第四

述曰。此明福行者。对前罪行说此福行。先明凡夫修欲界善者。但使乱心修诸事福。定生下界名欲界业。五道之中皆悉得起。先就地狱述者。依毗昙说。地狱之人亦有三善业。即是意地三善根。此唯成就非是现行。以是难处多不闻法思量趣道。故无现行。若论生得善根。地狱亦有。如仙誉国王杀五百婆罗门生地狱中。发生信心生甘露国。故知现行。若依成论。亦说地狱有善现行。虽无力励方便起善修获圣道。然有生得善根起善。谓诸众生无始已来。曾修世间信进念等。未起邪见谤无因果。此善不灭。生便得之。名为生得善。依此善根得起善心。若有宿业感缘强者。大圣现化令苦止息。为说道法得修方便。第二畜生龙等亦有修善。如涅槃经。佛说义时。无量鸟兽发菩提心生于天上。若依毗昙。鬼畜十善非律仪摄。以其身口七善律仪。普于一切众生处起。以鬼神不能受故。故萨婆多论。畜生以痴钝故不发律仪。若依成论。鬼神畜等亦有得戒

若就人中。北单越人唯成意地三善业道。而不现行。不断善故。至劫尽时人皆修禅。彼独不能离欲非分。自余三方皆有十善有不具者

若就欲界六天以论。即无出家别解脱戒。但有十善及在家戒。故成论云。如天帝释多受八戒。龙等亦受。不局在人。若论色界诸天以论。依毗昙。生上失下。上界不起下界善业。以其界地因果断故。身生上界下地法断。此据有漏。在下成上。生上失下。便不修起。若依成论。上得成下。亦得寄起下界善业。如诸梵天见佛礼拜发言赞叹。即是散善。此是寄起欲界善业。若依毗昙毗婆沙论等。梵天礼赞非欲界善。是其初禅威仪心起。据此所依无记非善。据外身口是上色业。此明欲界乱善福业依身起处竟

第二明色界四禅定业依身起处。若鬼畜中值圣强缘能寤道者。亦得修起。以其无漏依禅起故。纵无根本深定正体。必有粗浅未来禅心。此未来禅是色界业。依此未来断欲结时。此业则招初禅梵果。若就人天以论修色界业。除北单越无修禅者。自余三方及欲界天。皆得修起色界十善。谓得禅者意地有三。所谓无贪无嗔正见。若论身口七善业者。谓依定心发得禅戒。禅戒则是身口七善。故得禅时有色十善。若就无色诸天以论。依毗昙。无色界天不得修起色界定业。生上舍下。界地断故。若依成论。凡生无色亦得起下色界中业。此明色。界禅定福业十善业道依身起处。若论无色四空定业依身起处。三界人天皆得修起。上来明诸福行依身起处竟。若论圣人起福。非关凡夫。希望故述

颂曰

  寻因途乃异　　及舍趣犹轻
  苦极思归乐　　乐极苦还生
  岂非罪福别　　皆由封着情
  若断有漏业　　常见法身明

    感应缘(略引一验)

唐武德中。遂州总管府记室参军孔恪暴病死。一日而苏。自说被收至官所。问何故杀牛两头。恪云。不杀。官曰。汝弟证汝杀。何故不招。因呼恪弟。弟死已数年矣。既至枷械甚严。官问。汝所言兄杀牛虚实。弟曰。兄前奉使招慰獠贼。使某杀牛会之。实奉兄命。非自杀也。恪曰。使弟杀牛会是实。然国事也。恪何有罪焉。官曰。汝杀会獠。以招慰为功。用求官赏。以为己利。何云国事也。因谓恪弟曰。以汝证兄。故久留汝。兄今既遣杀。汝便无罪。放任受生。言讫弟忽不见。亦竟不得言叙。官又问恪。因何复杀两鸭。恪曰。前任县令。杀鸭供官客耳。岂恪罪耶。官曰。官客自有料无鸭。汝以鸭供之。将以美誉。非罪如何。又问。何故复杀鸡卵六枚。曰平生不食鸡卵。唯忆小年九岁时寒食日。母每与六卵因煮食之。官曰。然欲推罪母也。恪曰。不敢。但说其因耳。此自恪杀之也。官曰。汝杀他命。当自受之。言讫忽有数十人。皆来执恪。将出去。恪大呼曰。官府亦大枉滥。官闻之呼还曰。何枉滥。恪曰。生来有罪皆不遗。生来修福皆不见记者。岂非滥耶。官问主司。恪有何福。何为不录。主司对曰。福亦皆录。量罪多少。若福多罪少。先令受福。罪多福少。先令受罪。然恪福少罪多。故未论其福。官怒曰。虽先受罪何不唱福示之。命鞭主司一百。倏忽鞭讫。血流溅地。既而唱恪生来所修之福。亦无遗者。官谓恪曰。汝应先受罪。我更令汝归七日。可勤追福。因遣人送出将苏。恪大集僧尼行道忏悔。精勤苦行。自说其事。至七日家人辞决。俄而命终。临家兄为遂府属。故委之也(右一验出冥报记)

    欲盖篇第八十一(此有二部) 五欲部第一 五盖部第二

    五欲部(此有四部) 述意部 欲系部 欲障部 呵欲部

    述意部第一

窃寻经论。行者修道。皆云五欲是障道本。若不学断无由证圣。欲知根本略述三种。一自内五根。二外诸五尘。三所生五识。由此三故能生染欲。故涅槃经云。善男子。譬如恶象心未调顺。有人乘之不随意去。远离城邑至空旷处。不能善摄。此五根者亦复如是。将人远离涅槃城邑。至于生死旷野之处。善男子。譬如佞臣教王作恶。五根佞臣亦复如是。常教众生造无量恶。譬如恶子不受师长父母教敕。则无恶不造。不调五根亦复如是。不受师长善言教敕。无恶不造。善男子。凡夫之人不摄五根。常为地狱畜生饿鬼之所贼害。亦如怨盗害及善人。又遗教经云。五根贼祸殃及累世。为害甚重。不可不慎。是故智者。制而不随。持之如贼。假令纵之。皆亦不久。见其磨灭也。夫论盖者。是荫覆义。谓覆障行者令志性昏沉。定慧不明隐没善人。是修正道障故名为盖。故对法论云。此盖能令善品不得显了。是盖义。覆蔽其心障诸善品令不得转。故名盖义。前之五欲。从外五尘而生。此之五盖。从内五根而发也

    欲系部第二

述曰。夫论五欲者。既有其根便发五欲。系缚众生不得解脱。故涅槃经云。凡夫之人五欲所缚。令魔波旬自在将去。如彼猎师檎拊猕猴担负归家。善男子。譬如国王安住己界身心安乐。若至他界则得众苦。一切众生亦复如是。若能自住于己境界则得安乐。若至他界。则遇恶魔受诸苦恼。自境界者。谓四念处。他境界者。谓五欲也。五欲者。男女身上色声香味触等是也。即此五欲希须为义。贪着五尘。名为欲也。并意识触缘之境。名曰法尘。此之六尘非直名为尘。所行处复得恶贼之名。故涅槃经云。如六大贼能劫一切人民财宝。六尘恶贼亦复如是。能劫一切众生善财。如六大贼若入人舍。则能劫夺现家所有。不择好恶。令巨富者忽尔贫穷。是六尘贼亦复如是。若入人根则能劫夺一切善法。善法既尽。贫穷孤露。作一阐提。是故菩萨谛观六尘如六大贼

    欲障部第三

述曰。夫论欲过者。谓五欲弊魔六尘恶贼。佛判邪惑。迷障佛性故。涅槃经云。众生五识虽非一念。然是有漏。复是邪倒。增长诸漏为一切凡夫。取着于色乃至着识。以着色故则生贪心。生贪心故为色系缚。乃至为识之所系缚。以系缚故则不得免。于生老病死忧悲大苦一切烦恼。又云。若有菩萨自言戒净。虽复不与女人和合言语嘲调。听其音声。然见男子随逐女时。或见女人随逐男时。便生贪着。如是菩萨成就欲法。毁破净戒。污辱梵行。令戒杂秽。不得名为净戒具足。又智度论云。菩萨观种种不净。于诸衰中女衰最重。刀火雷电霹雳怨家。毒蛇之属犹可暂近。女人悭妒嗔谄妖秽。斗诤贪嫉不可亲近。何以故。女子小人心浅智薄。唯欲是亲。不观富贵智德名闻。专行欲恶破人善根。桎梏枷锁闭系囹圄。虽曰难解犹尚易开。女锁系人染着根深。无可得脱。众病最重。如佛偈言

  宁以热铁　　踠转眼中　　不以染心
  邪视女色　　含笑作姿　　憍慢着想
  回面[目*聶]眼　　美言妒嗔　　行步妖秽
  以惑于人　　淫罗欲网　　人皆没身
  坐卧行立　　回盻巧媚　　薄智愚人
  为之所醉　　执剑向敌　　是犹可胜
  女贼害人　　是不可禁　　蚖蛇含毒
  犹可手捉　　女情惑人　　是不可触
  有智之人　　所不应视　　若欲观之
  当如母姊　　谛视观之　　不净填积
  淫火不除　　为之烧灭

色过既尔。自余香味触等例皆如然。一切众生无始已来。永沉生死不能出离者。寔由女色。系缚难脱。盲无慧眼。见生死坑致之陷坠。今惟道俗不观欲患。向之驰走。何日返之。得免斯过。心常被染不能暂舍。戒尚不存焉有定慧。佛性观哉。故涅槃经偈云

  作恶不即受　　如乳即成酪
  犹灰覆火上　　愚者轻蹈之

    呵欲部第四

如智度论云。行者当诃五欲云。哀哉众生。常为五欲所恼。而求之不已。将坠大坑。得之转剧。如火炙疥。五欲无益。如狗咬骨。五欲增争。如鸟竞肉。五欲烧人。如逆风执炬。五欲害人。如践恶蛇。五欲无实。如梦所得。五欲不久。如假借须臾。世人愚惑贪着五欲。至死不舍。为之后世受无量苦。此之五欲得时须臾乐。失时为大苦。如蜜涂刀舐者贪甜不知伤舌。其五欲者。名为色声香味触。此之五事禅家正障。若欲修定皆应弃之

第一呵色欲过。如频婆娑罗王。以色故身入敌国。独在淫女阿梵婆罗房中。忧填王。以色染故截五百仙人手足。如是等种种因缘。是名呵色欲过失

第二呵声欲过者。如声相不停。暂闻即灭。愚痴之人不解声相无常变失。故于音声中妄生好乐。于已过之声念而生着。如五百仙人在山中住。甄陀罗女于雪山池中浴。闻其歌声即失禅定。心醉狂逸不能自持。失诸功德后堕恶道。有智之人观声生灭。前后不俱无相及者。作如是知。则不染着。若斯人者。诸天音乐尚不能乱。何况人声。如是等种种因缘。是名呵声欲过失。故论云。如五百仙人飞行时闻紧陀罗女歌声。心着狂醉皆失神足。一时堕地。如声闻闻紧陀罗王屯仑摩弹琴歌声。以诸法实相赞佛。是时须弥山及诸树木皆动。大迦叶等诸大弟子。皆于座上作舞不能自安。天鬘菩萨问大迦叶。汝最大耆年行于头陀第一。今何故不能制心自安。大迦叶答言。我于人天诸欲心不倾动。是菩萨无量功德报声。复以智慧变化作声。所不能忍。譬如八方风起不能令须弥山动。若劫尽时毗岚风。至吹须弥山令如腐草

如阿修琴常自出声。随意而作。无人弹者。此亦无散心。亦无摄心。是福德报生故。随意出声。法身菩萨亦复如是。无所分别。亦无散心。亦无说法相。是无量福智因缘故

第三呵香欲过者。人谓着香少罪。染爱于香开结使门。虽复百岁持戒。能一时坏之。如有阿罗汉常入龙宫食。食已以钵授与沙弥令洗。钵中有残饭数粒。沙弥嗅之大香。食之甚美。便作方便入师绳床下。两手捉绳床脚。其师至时与绳床俱入龙宫。龙言。此未得道。何以将来。师言。不觉。沙弥得饮食已。又见龙女身体端正香妙无比。心大染着。即作恶愿。我当作福夺此龙处居其宫殿。龙言后莫将此沙弥来。沙弥还已。一心布施持戒专求所愿。愿早作龙。是时绕寺足下水出。自知必得作龙。径至师本入处大池边。以袈裟覆头而入即死。变为大龙。福德大故即杀彼龙举池尽赤。未尔之前诸僧及师诃之。沙弥言。我心已定。心相己出。将诸众僧就池观之。如是因缘由着香过。复有一比丘。在于林中莲华池边经行。闻莲华香。鼻受心着。池神语言。汝何以舍彼林下禅静坐处而偷我香。以着香故诸结卧者皆起。时更有一人来入池中。多取其华。掘挽根茎狼藉而去。池神默无所言。比丘言。此人破汝池华。汝都无言。我但池岸边行。便见呵骂。云我偷香。池神言。世间恶人常在罪垢粪中。不净没头。我不共语也。汝是禅行好人。而着此香。破汝好事。是故呵汝。譬如白[疊*毛]鲜净而有黑物点污众人皆见。彼恶人者。譬如黑衣。以墨点黑。人所不见。谁问之者。如是等种种因缘。是名呵香欲过失

第四呵味欲过者。当自觉寤。我但以贪着美味故当受众苦。洋铜灌口啖烧铁丸。若不观食嗜心坚著者。堕不净虫中。如一沙弥。心常爱酪。诸檀越饷僧酪时。沙弥每得残分。心中爱着。乐喜不离。命终之后生此残酪瓶中。沙弥师得罗汉。僧分酪时。语言。徐徐莫伤此爱酪沙弥。诸人言。此是虫。何以言爱酪沙弥。答言。此虫本是我沙弥。但坐贪爱残酪故生此瓶中。师得酪分。虫在中来。师言。爱酪人汝何以来。即以酪与之。复有一国王。名曰月分。王有太子。爱着美味。王守园者。日送好果。园中有一大树。树上有鸟养子。常飞至香山中。取好香果以养其子。众子争之。一果堕地。守园人晨朝见之。奇其非常。即送与王。王珍此果。香色殊异。太子见之便索王。爱其子即以与之。太子食果。得其气味。染心深着。日日欲得。王即召园人问其所由。守园人言。此果无种。从地得之。不知所由来也。太子啼泣不食。王催责园人。仰汝得之。园人至得果处。见有鸟巢。知鸟衔来。翳身树上。伺欲取之。鸟母来时。即夺得果。送日日如是。鸟母怒之。于香山中取毒果来。其香味色令似前者。园人夺得输王。王与太子。食之未久身肉烂坏而死。如是等种种因缘。是名呵味欲过失

第五呵触欲过者。此触是生结使之因。是系缚心之本。何以故。余四情各当分。此则遍身染着。以其难舍常作重罪。尔时世尊为诸比丘。说本生因缘。过去久远世时。波罗柰国山中有一仙人。以仲秋之月。于澡盘中小便。见鹿[麚-(巨-匚)+几]麀合会。淫心即动精流盘中。麀鹿饮之即时有身。月满生子。形类如人。唯头有一角。其足似鹿。鹿当产时至仙人庵边而产。是子是人。以付仙人而去。仙人出时见此鹿子。自念本缘。知是己儿。取已养育。及其年大勤教学问。通十八种大经。又学坐禅。行四无量心得五神通。一时上山值霖雨泥滑。其足不便。躄地破其军持。又伤其足。便大嗔恚。以军持盛水。祝令不雨。仙人福德诸龙鬼神皆为不雨。不雨故五谷五果尽皆不生。人民穷乏无复生路。波罗柰王忧愁懊恼。命诸大寮集议雨事。明者议言。我得闻仙人山中有一角仙人。以足不便故上山躄地伤足。嗔祝此雨。令十二年不堕。王思惟言。若十二年不雨。我国了矣。无复人民。王即开募。其有能令仙人失五通。属我为民者。当分国半治是国。有淫女。名曰扇陀。端正巨富。来应王募。女问诸人。此是人非人。众人言。是仙人所生。淫女言。若是人者。我能坏之。作是语已。即取金盘盛好宝物。语王言。我当骑此仙人项来。淫女即时求五百乘车。载五百美女。五百鹿车载种种欢喜丸。皆以众药草和之。以彩画令似杂果。及持种种大力美酒色味如水。服树皮衣行林树间。以象仙人。于仙人庵边作草庵而住。一角仙人游行见之。诸女皆出迎逆。好华妙香供养仙人。仙人大喜。诸女以美言敬辞问讯。仙人将入房中坐好床褥。与好净酒。以为净水。与欢喜丸。以为果蓏。食饮饱已。语诸女言。我从生已来初未得如此好果好水。诸女言。我一心行善故天与。我愿得此好水好果。仙人问诸女言。汝以何故肤色肥盛。答言。我曹食此好果饮此美水。故肥如此。女白仙人言。汝何以不在此间住。答曰。亦可住耳。女言。可共澡洗。即亦可之。女手柔软。触之心动。便与诸女更互相洗。欲心转生。遂成淫事。即失神通。天为大雨七日七夜。令得欢乐饮食。七日以后酒食皆尽。继以山水木果。其味不美。更索前者。答言已尽。今当共行。去此不远。有可得处。仙人言。随意。即便共出。去城不远。女便在道中卧言。我极不能复行。仙人言。汝不能行者。骑我项上。当担汝去。女先遣信白王。王可观我智能。王敕严驾出而观之。问言。何由得尔。女白王言。我以方便力故今已如此仙人无所复能。令住城中好供养恭敬之。足吾所欲。拜为大臣。住城少日。身转羸瘦。念禅定心乐厌世欲。王问仙人。汝何不乐。身转羸瘦。仙人答王。我虽得五欲。常自忆念林间闲静诸仙游处。不能得去。王自思惟。若能强违其志为苦。苦极则死。本以求除旱患。今已得之。当复何缘强夺其志。即发遣之。既还山中。精进不久。还得五通。佛告诸比丘。其一角仙人者。即我身是也。其淫女者。今耶输陀罗是。尔时以欢喜丸惑我。我未断结为之所惑。今复欲以药欢喜丸惑我。不可得也。以是事故知。细软触法能动仙人。何况愚夫。如是等种种因缘。是名呵触欲过失。如是能呵五欲便除五盖也

    五盖部第二

问曰。云何为五。答曰。一贪欲盖。二嗔恚盖。三睡眠盖。四掉悔盖。五疑盖

第一贪欲盖者。谓端坐修禅心生欲觉。妄念相续求之不已。遂致生患。如智度论。术婆伽以思王女。欲心内发尚能烧身。延及天祠。况生欲毒。炽而不烧。诸善法心若着欲无由近道。故论偈云

  入道惭愧人　　持钵摄众生
  云何纵欲尘　　沉没于五情
  已舍五欲乐　　弃之而不顾
  如何还欲得　　如愚自食吐
  诸欲求时苦　　得时多怖畏
  失时多热恼　　一切无乐处
  诸患如是已　　云何能舍之
  得福禅定乐　　则不为所欺

第二嗔恚盖者。嗔是失诸善法之根本。堕诸恶道之因缘。法乐之怨家。善心之大贼。恶口之府藏。祸患之刀斧。若修道时。思惟此人恼我。及恼我亲。赞叹我怨。图度过去未来亦复如是。是为九恼处故生嗔。嗔念覆心故名为盖。当急弃之无令增长。如智度论。释提婆那以偈问佛云

  何物杀安隐　　何物杀无忧
  何物毒之根　　吞灭一切善

佛说偈答云

  杀嗔即安隐　　杀嗔即无忧
  嗔为毒之根　　嗔灭一切善

如是知已当修慈悲。以忍除灭令心清净。观声空假不应起嗔。故智度论云。菩萨知诸法不生不灭其性皆空。若人嗔恚骂詈。若打若捶。如梦如化。观声本无。唯是风声从缘而有。何须可嗔。故论云。如人欲语时。口中风名忧陀那。还入至脐。触脐响出。响出时触七处起。是名语言。如偈言

  风名优陀那　　触脐而上出
  是风七处触　　项及龂齿唇
  舌咽及以胸　　是中语言生
  愚人不解此　　惑着起嗔痴

又优婆塞经云。有智之人。若遇恶骂当作是念。是骂詈字不一时生。初字生时后字未生。后字生已初字复灭。若不一时云何是骂。直是风声我云何嗔。故智度论云。菩萨观众生。虽复百千劫骂詈不生嗔心。若百千劫称赞亦不欢喜。了知音声生灭如梦如响

第三睡眠盖者。谓内心昏愦名之为眠。五情暗蔽放恣支节。委卧垂窳名之为睡。此睡眠盖。能破今世后世实乐。如此恶法最为不善。何以故。余盖情觉可除眠如死人无所觉触。以不觉故难可除灭。如智度论。菩萨教诫睡眠弟子。说偈云

  汝等勿抱死尸卧　　种种不净假名人
  如得重病箭入身　　诸苦痛集安可眠
  如人彼缚将去杀　　灾害垂至安可眠
  结贼不灭害未除　　如共毒蛇同室宿
  亦如临阵白刃间　　尔时云何而可眠
  眠为大暗无所见　　日日欺诳夺人明
  以眠覆心无所见　　如是大失安可眠

第四掉悔盖者有三。一口掉者。谓好喜吟咏诤竞是非无益戏论世俗言话等。名为口掉。二身掉者。谓好喜骑乘驰骋放逸筋力相扑扼腕指掌等。名为身掉。三心掉者。心情放荡纵意攀缘。思惟文艺世间才技。诸恶觉观等。名为心掉。掉之为法。破出家心。故智度论偈云

  汝已剃头着染衣　　执持瓦钵行乞食
  云何乐着戏掉法　　放逸纵情失法利

既无法利。又失世乐。觉其过已当急弃之。所言悔者。若掉无悔则不成盖。何以故。掉时犹在缘中故。后欲入定时。方悔前所作。忧恼覆心。故名为盖。此有二种。一者因掉后生悔。如前所说也。二者作大重罪人。常怀怖畏。毒箭入心。坚不可拔。如智度论偈云

  不应作而作　　应作而不作
  悔恼火所烧　　后世堕恶道
  若人罪能悔　　悔已莫复忧
  如是心安乐　　不应常念着
  若有二种悔　　若应作不作
  不应作而作　　是则愚人相
  不以心悔故　　不作而能作
  诸恶事已作　　不能令不作

第五疑盖者。谓以疑覆心故。于诸法中不得定心。定心无故。于佛法中空无所获。如人入于宝山。若无有手无所能取。复次通疑甚多未必障定。今障定者。有三种疑。一疑自。二疑师。三疑法。一疑自者。而作是念。我等诸根暗钝罪垢深重。其非人乎。作此自疑。定慧不发。若欲学法勿当自轻。以宿世善根难测故。二疑师者。彼人威仪相貌如是。自尚无道。何能教我。作是疑慢。即为障定。欲除之法。如臭皮囊中金。以贪金故不可弃于皮囊。行者亦尔。师虽不清净。亦应生于佛想。三疑法者。如世人多执本心。于所受法不能即信敬心受行。若生犹豫即法不染心。何以故。如智度论偈云

  如人在岐道　　疑惑无所取
  诸法实相中　　疑亦复如是
  疑故不勤求　　诸法之实相
  是疑从痴生　　恶中之恶者
  善不善法中　　生死及涅槃
  定实真有法　　于中莫生疑
  汝若怀疑惑　　死王狱吏缚
  如师子抟鹿　　不能得解脱
  在世虽有疑　　当随妙善法
  譬如观岐道　　利好者应逐

问曰。不善法无量无边。何故但舍五法。答曰。此五法中名虽似陜义该三毒。亦通摄八万四千诸尘劳门。第一贪欲盖。即是贪毒。第二嗔恚盖。即是嗔毒。第三睡眠盖疑盖。即是痴毒。其掉悔一盖。即是等分摄。合为四分烦恼。一中即有二万一千。四中合有八万四千诸尘劳门。是故若能除此五盖。即能具舍一切不善之法。譬如负债得脱。重病得差。如饥饿人得至丰国。如于恶贼之中得自免济安隐无患行者亦尔除此五盖其心清净。譬如日月以五事覆。烟云尘雾修罗手障则不明了。心亦如是。合喻可知

颂曰

  五欲昏神识　　五盖蔽福力
  六根成苦业　　六贼乱心色
  欲浪逐情飘　　爱网随心织
  三毒障人空　　四流漂不息
  至今虽改修　　斩筹方未极
  鹳鸽既无穷　　猿攀此焉踣
  自非绝欲盖　　何能远升陟
  齐[車*犬]届宝城　　共睹能仁德

法苑珠林卷第七十一法苑珠林卷第七十二

        西明寺沙门释道世撰
四生篇第八十二 十使篇第八十三

    四生篇(此有五部) 述意部 会名部 相摄部 受生部 五生部

    述意部第一

夫行善感乐。近趣人天。远成佛果。作恶招苦。近获三涂。远乖圣道。愚人不信。智者能知。故有四生躯别六趣形分。明闇异途。升沉殊路。业缘之理皎然。因果之报常式也

    会名部第二

如般若经云。一者卵生。二者胎生。三者湿生。四者化生。又阿鋡口解十二因缘经云。有四种生。一腹生者。谓人及畜生(胎生者是)二寒热和合生者。谓虫蛾蚤虱(湿生者是)三化生者。谓天及地狱。四卵生者。谓飞鸟鱼鳖。又正法念经云。畜生无量。略说三处。一者水行。所谓鱼等。二者陆行。所谓象等。三者空行。所谓鸟等。或以天眼见诸畜生有四种生何等为四一者胎生。所谓象马牛羊之类。二者卵生。所谓蚖蛇鹅鸭鸡雉众鸟。三者湿生。所谓蚤虱虮子之类。四者化生。如长面龙等。故经曰。生者。新诸根起。死者。诸受根灭

又善见论云。一者色生。二者无色生。色生可坏。无色生不可坏无色之生依于色生。色心相依共成假者。名之为生。使前不感后。后不赴前。名之为死。又涅槃经云。众生佛性住五阴中。若坏五阴。名曰杀生。若有杀生。即堕恶道。依此生死故有四生。依[穀-禾+卵]而生曰卵。含藏而出曰胎。假润而兴曰湿。欻然而现曰化。众生所摄不过此四也

    相摄部第三

如婆沙论说云。此欲界之中具摄六趣。色无色界各摄天趣少分。所以别者。以此欲界是乱地故。众生杂恶起业不纯。或善或恶。以不同故。随业受报。有多差别。上之二界唯是定地。众生沉静起业亦纯。是故无有多趣差别。问曰。四生六趣相摄云何。答曰。如毗昙中说。天及地狱。一向化生。鬼趣唯二。谓胎及化。人及畜生。各具四生。故此论问云。为生摄于趣为趣摄于生。即自答云

  生摄一切趣　　非趣摄于生
  谓生中阴增　　当知非趣摄

故知生宽趣陜。以化生宽故。全摄二趣及三趣少分。地狱趣中一向化生。问曰。六欲诸天既行欲同人。何故无有胎生。答曰。欲爱虽同行事不等。故楼炭正法念经等云。四王忉利此二地居。行欲之时男女形交。同人无异。而无泄精。与人不同。自上四天一向全异。焰摩天行欲意喜相抱。或但执手而为究竟。不至交合。兜率天中意喜语笑。即为究竟。不待相抱。化乐天中共相瞻视。即为究竟。不待语笑。他化天中但闻语声。或闻香气。即为究竟。不待瞻视。故异于人。以天化生故从母膝化起。鬼趣化生可知。胎生者。少隐如彼净观音说。谓昔王舍城中有一女人。为鬼精着。身生五百鬼子。又俱舍论。有鬼告目连云。我昼生于五子。夜亦生五子。随生而食。啖竟无有饱时。此为胎生鬼也。阿修罗趣亦具胎化二生。以有匹配故有胎生。修罗劫初从天而出。即是化生。又依观佛三昧经说。根本女修罗元从大海泥卵湿润中出。通彼胎化。亦具四生也。人具四生者。胎生现见可知。卵如涅槃经说。如毗舍佉母生一肉卵。于中出其三十二卵。如鞞婆沙论云。问云何知人中有卵生。答如佛所说。阎浮利地多有商人入海采宝。得二鹤。随意所化。失一一在。与共游戏寝卧一室。共彼合会。遂生二卵。卵渐湿熟便生二童。后大出家学道得阿罗汉果。一名尸婆罗。二名优钵尸婆罗。问曰。云何知人中有湿生。答曰。如经所说。有顶生王。尊者遮罗。尊者优婆遮罗。梨女及柰女等。即其事也。问曰。云可知人中有化生。答曰。如劫初人是也。已得圣法者。不复卵生湿生。问曰。何故不复卵生湿生耶。答曰。卵生湿生是畜生趣所摄也。畜具四生者。胎卵湿生。此三目睹可知。其化生者。依楼炭经云。如四生金翅鸟。还食四生龙。化生食四。胎生食三(除化)卵生食二(除化及胎)湿生还食湿生一(除三可知)又起世经云。大海之北。为诸龙王及一切金翅鸟王故生一大树。名曰居吒奢摩离(隋言鹿聚)其树根本周七由旬。入地二十由旬。身高一百由旬。枝叶遍覆五十由旬。树东面有卵生龙及卵生金翅鸟。树南面有胎生龙及胎生金翅鸟。树西面有湿生龙及湿生金翅鸟。树北面有化生龙及化生金翅鸟。此四处各有宫殿。纵广六百由旬。七重垣墙。七宝庄严。妙香远熏。诸鸟和鸣

又彼卵生金翅鸟王。若欲搏取卵生龙时。便即飞往居吒奢摩离大树东枝之上。观大海水已乃更飞下。以两翅扇大海水。令水自开二百由旬。即于其中衔卵生龙。将出海外随意而食。卵生金翅鸟王。唯能取得卵生龙等。则不能取胎湿化生龙等。若胎生金翅鸟王欲取卵生龙者。还向树东海中取之

又胎生金翅鸟王欲取胎生龙者。即向树南海中取之。水开四百由旬。此胎生鸟王。唯能取卵胎二生龙。不能取湿化二生龙也

又湿生金翅鸟王。欲取胎生龙。还向树东海中取食。又湿生鸟王欲取胎生龙。即向树南海中取食。水开四百由旬。又湿生鸟王欲取湿生龙者。即向树西海中取之。水开八百由旬。湿生鸟王唯能取卵生胎生湿生龙等。不能取化生龙也

又化生金翅鸟王欲取卵生龙。即向树东海中取之。若欲取胎生龙者。向树南海中取之。若欲取湿生龙者。即向树西海中取之。若欲取化生龙者。即向树北海中取之。水开一千六百由旬。彼诸龙等皆为此金翅鸟王之所食啖

又观佛三昧经云。佛言。阎浮提中及四天下。有金翅鸟名伽楼罗王。于诸鸟中快得自在。此鸟业报应食诸龙。于阎浮提日食一龙王。及五百小龙。第二日于弗提婆。第三日于瞿耶尼。第四日于郁单越各食如前。周而复始。经八千岁。此鸟尔时死相已现。诸龙吐毒无由得食。彼鸟饥逼周章求食。了不能得。游巡诸山永不得安。至金刚山然后暂住。从金刚山直下至大水际。从大水际至风轮际。为风所吹还至金刚山。如是七返然后命终。其命终已以其毒故。令十宝山同时火起。尔时难陀龙王惧烧此山。即大降雨。渧如车轴。鸟肉散尽唯有心在。其心直下如前七返。然后还住金刚山顶。难陀龙王取此鸟心。以为明珠。转轮王得为如意珠

又楼炭经云。天下诸龙以三热见烧。阿耨达龙王不以三热见烧。一余龙王。热沙雨身上烧炙甚痛。二余龙王起淫相向热风来吹其身上。焦即失颜色。得蛇身便恐不喜。三余龙王被金翅鸟食。悉皆恐怖。天下余龙悉见毒热。唯阿耨达龙王独不见热

又善见律云。佛言。龙有五事不得离龙身何者为五。一行淫时。若与龙共行淫得复龙身。若与人共行淫不得复龙身。二受生不离龙身。三脱皮时。四眠时。五死时。是为五事不得离龙身

问四食相摄云何。答如毗昙中说。总而言之。六趣之中皆具四食然有宽陜不同。如地狱中得有段食者。如有铁丸及洋铜汁。虽复增苦。以坏饥渴故名段食。又如轻系狱中得具冷暖二风。更互触身亦名段食。唯上二界无有段食。以彼身轻妙。故论偈云

  四食在欲界　　四生趣亦然
  三食上二界　　段食彼则无

问曰。未知一一趣中何食增耶。答曰。如毗昙中说。于六趣中谓鬼全趣及于卵生并前三无色皆思食偏增。何以然者。以彼饿鬼趣中意行多故。卵生众生在卵[穀-禾+卵]时。以思念母故卵得不坏。前三无色亦如意行思惟多故。是故皆悉思食增也。又此人趣及与六欲天中。皆段食偏增。何以然者。以此二处要假食持身命故。又彼地狱趣及与非想全皆识食偏增。何以然者。以地狱中识持名色故。非想地中以识持名故。又彼色界及与湿生。皆悉触食偏增。何以然者。以色界中受修诸禅乐触持身故。湿生之中以因湿触持身活故

    受生部第四

如新婆沙论云。中有有多名。或名中有。或名健达缚。或名求有。或名意成。问何名中有。答居死有后在生有前。二有中间有自体起。问何故中有名健达缚。答以彼食香而存济。此名唯属欲界中有。问何故中有名求有耶。答于六处门求生有故。问何故中有复名意成。答从意生故。谓诸有情。或从意生。或从业生。或从异熟生(旧名果报)或从淫欲生。从意生者。谓劫初人及诸中有。色无色界并变化身。从业生者。谓诸地狱。如契经说。地狱有情。业所系缚。不能免离。由业而生。不由意乐。从异熟生者。谓诸飞鸟及鬼神等。由彼异熟势轻健故。能飞行空。或壁障无碍。从欲淫生者。谓六欲天及诸人等。诸中有身。从意生者故。乘意行故。名为意成(旧名中阴)次依婆沙论。问中有诸根具不具者。答一切中有皆具诸根。初受异熟必圆妙故。有说。不具者。如印印物像现。如是中有趣本有故。如本有时有根不具。此中初说于理为善。谓中有位于六处门。遍求生处根必无缺。此说眼等非男女根。色界中有无彼根故。欲界中有彼亦不定。当受卵胎二类生者。住有位有男根。至卵胎中方有不具。若不尔者。应无当受卵胎生义。问诸趣中有行相云何。答地狱中有头下足上而趣地狱。故伽他言

  颠坠于地狱　　足上头归下
  由毁谤诸仙　　乐寂修苦行

此诸天中有足下头上。如人以箭仰射虚空。上升而行往于天趣。余趣中有皆悉傍行。如鸟飞空行所至处。又如壁上画作飞仙。举身傍行求当生处。问中有行相皆如是耶

答不必皆尔。且依人中命终者说。若地狱死还生地狱。不必头下足上而行。若天中死还生天中。不必足下头上而行。若地狱死生于人趣。应首上升。若天中死生于人趣。应头归下。鬼及傍生二趣中有。随而住处。如应当知。次依论问中有生时为有衣不。论答。色界中有一切有衣。以色界中惭愧增故。惭愧即是法身衣服。如彼法身具胜衣服。生身亦尔。故彼中有常与衣俱。欲界中有多分无衣。以欲界中多分无惭愧。唯除菩萨及白净苾刍尼。所受中有。常有上妙衣服。有余师说。菩萨中有亦无有衣。唯白净尼等所受中有常与衣俱。问何缘菩萨中有无衣而白净尼有衣。答白净尼曾以衣服施四方僧。故彼中有常有衣服。问若尔菩萨于过去生。以妙衣服施四方僧。白净尼等所施衣服。碎为微尘犹未为比。如何菩萨中有无衣。而彼有衣服。答由彼愿力异菩萨故。谓白净尼以衣奉施四方僧已。便发愿言。愿我生生常着衣服。乃至中有亦不露形。由彼愿力所引发故。所生之处常丰衣服。彼最后身所受中有。常有衣服入母胎位。乃至出时衣不离体。如如彼身渐次增长。后出家受具戒已。转成五衣。勤修正行。不久便证阿罗汉果。乃至后涅槃时。即以此衣缠身火葬。菩萨过去三无数劫。所修种种殊胜善行。皆为回向无上菩提。利益安乐诸有情故。由斯行愿。虽具相好。而无有衣。愿力有殊不应为难。次依论问。在中有位资段食不。答色界中有不资段食。欲界中有必资段食。问欲界中有段食云何。有作是说。欲界中有。至有食处。便食彼食。至有水处。便饮彼水。由彼饮食以自存济。此说非理。所以者何。中有极多。难周济故。谓契经说。如从袋等泻粳米等。置铛镬中数极稠密。五趣有情所受中有。散在处处数量过彼。若彼受用诸饮食者。一切世间所有饮食。唯供狗犬一类中有。尚不周济。况余中有。而可充足。又中有身既极微轻妙。受粗重食身应散坏。应作是说。中有食香。非食粗质。故无前过。谓有福者。歆飨清净华果食等轻妙香气。以自存活。若无福者。歆飨粪秽臭烂。食等轻细香气。以自存活。又彼所食香气极少。中有虽多而得周济

次依论引世尊经中作如是说。三事和合得入母胎。父母俱有染心和合。母身调适无病。是时及健达缚正现在前。此健达缚。尔时二心展转现前入母胎藏。此中三事和合者。一者父母交爱和合。二者母身是时调适。三者健达缚是时正现在前。时父母俱有染心和合者。谓父母俱起淫贪而共合会。母身调适无病。是时者。谓母起贪身心悦豫名身调适。持律者说。由母起贪身心浑浊。如春夏水浑浊而流。不能自持名身浑浊。母腹清净无风热淡。互增逼切。故名无病。由此九月。或十月中。任持胎子。令不损坏。言是时者。谓诸母色有秽恶事。日月常有血水流出。此若过多。由稀湿故不得成胎。此若太少。由干稠故亦不成胎。若此血水不少不多。不干不湿。方得成胎。名为是时。是中有者入胎时故。谓母血水于最后时余有二滴。父精最后余有一滴。展转和合方得成胎。及健达缚正现在前者。谓即中有此处现在前。非于余处。非前非后。此健达缚。尔时二心展转现前入母胎藏者。谓健达缚将入胎时。于父于母爱恚二心。展转现起方得入胎。若男中有将入胎时。于母起爱于父起恚。若女中有将入胎时。于父起爱于母起恚。次依论问中有何处入于母胎。有作是说。中有无碍。随所乐处而便入胎。问若中有身无能障碍。如何依住此母胎中。答业力所拘故依此住。有情业力不可思议。无障碍物令有障碍。是故于此不应为难。应作是说。中有入胎必从生门。是所受故。由此理趣诸孪生者。后生为长。所以者何。先入胎者。必后出故。问菩萨中有何处入胎。答从右胁入正知入胎。于母母想。无淫爱故。复有说者。从生门入。诸卵胎生法应尔故。问轮王独觉先中有位何处入胎。答从右胁入正知入胎。于母母想。无淫爱故。复有说者。从生门入。诸卵胎生法应尔故。有余师说。菩萨福慧极增上故。将入胎时无颠倒想。不起淫爱。轮王独觉虽有福慧非极增上。将入胎时虽无倒想。亦起淫爱。故入胎位必从生门入也

次依论引施设论说。若彼父母福业增上。子福业劣不得入胎。若彼父母福劣薄。子福业胜不得入胎。要父母子三福业等方得入胎。问若富贵丈夫与贫贱女合。或富贵女人与贫贱男合。如何中有亦得入胎。答富贵男子与贫贱女人合时。必于自身起下劣想。于彼女人生尊胜想。富贵女人与贫贱男子合时。必于自身生下劣想。于彼男子起尊胜想。贫贱男子与富贵女人合时。必于自身生尊胜想。于彼女人起下劣想。贫贱女人与富贵男子合时。必于自身起尊胜想。于彼男子生下劣想。子于父母将入胎位。应知亦然。故入胎时皆有等义

次依论问中有微细。一切墙壁山崖树等皆不能碍。此彼中有为相碍耶。有作是说。此彼中有亦不相碍。以极微细。相触身时不觉知故。复有说者。此彼中有亦互相碍。以相遇时。此彼展转。有语言故。问若尔宁说中有无碍。答于余无碍。非谓中有。问此彼中有皆相碍耶。答自类相碍非于余类。谓地狱中有但碍地狱中有。乃至天中有但碍天中有。有作是说。劣碍于胜。以粗重故。胜不碍劣。以细轻故。谓地狱中有碍五中有。傍生中有碍四中有。鬼界中有碍三中有。人中有碍二中有。天中有唯碍天中有

    五生部第五

如地持论云。菩萨生有五种。住一切行。安乐一切众生。一息苦生。二随类生。三胜生。四增上生。五最后生

菩萨以愿力故。于饥馑世受大鱼等身。以肉救济一切众生。于病疾世为大医王。救治众病。于刀兵世为大力王救息战诤。以法化邪及诸恶行。如是无量皆悉往生。是名息苦生。菩萨以愿自在力故。于种种众生天龙鬼神等。递相恼乱及诸外道。起诸邪见悉生其中。为其导首。引令入正。广为宣说。是名随类生。菩萨以性受生。胜于世间寿色等报。是名胜生

菩萨从净心住。乃至最上菩萨住。于阎浮提自在受生。一切受生处于中奇特。是名增上生

最上菩萨住受生调伏业。菩提众具增上满足。生刹利婆罗门家得。阿耨菩提作一切佛事。是名最后生。世世菩萨皆此五种受生。无余无上。因此疾得阿耨菩提

又瑜伽论云。诸菩萨生略有五种摄一切生。一切菩萨受无罪生。利益安乐一切有情。何等为五。一者除灾生。二者随类生。三者大势生。四者增上生。五者最胜生。菩萨于诸饥馑作大鱼等。并给一切皆令饱满。或有疫病。作大良医息除疾疫。或有战诤。以大威力善巧息除。或有恶王非理治罚。以大愿力哀愍一切。或起邪见能除邪恶。是名略说除灾横生。或有菩萨。以大愿力生趣异类。方便化导令彼行善。是名略说随类受生。或有菩萨禀性生时。所感寿量形色族姓。自在富等。最为殊胜。所作事业自他兼利。是名略说大势生。或有菩萨住于十地。作十王报。最为殊胜。已得成满。即由此业增上所感。是名略说随增上生。或有菩萨。于此生中菩提资粮已极圆满。或生大贵国王家。能现等觉广作佛事。是名略说最后生。若诸菩萨于去来今清净仁贤妙善生处。皆此五生所摄。除此无有若过若增。唯除凡地菩萨受生。何以故。此中意取有智菩萨生大菩提果之所依止。令诸菩萨疾证菩提

颂曰

  四生诚易转　　五阴病难湮
  寿报虽延促　　终成丘墓尘
  徒知饵六色　　会当悲四邻
  复愍轮回报　　难成不坏身

    感应缘(略引二验) 晋沙门支道林 唐居士信都元方

晋沙门支遁字道林。陈留人也。神宇隽发。为老释风流之宗。常与其师辩论物类。谓鸡卵生用未足杀之。与诸蠕动不得同罚。师寻亡。忽见形来至遁前。手执鸡卵投地破之。见有鸡雏出[穀-禾+卵]而行。遁即惟寤悔其本言。俄而师及鸡雏并灭不见(右此一验出冥祥记)

唐相州滏阳县人信都元方。少有操尚。尤好释典。年二十九。至显庆五年春正月死。死后月余。其兄法观寺僧道杰。情切友情。乃将一巫者至家。遣求元方与语。法观又颇解法术。乃作一符摄得元方。令巫者问其由委。巫者不识字。遣解书人执笔。巫者为元方口授。作书一纸。与同学凭行基。具述平生之意。并诗二首。及其家中亦留书启。文理顺序言词凄怆。其书疏大抵劝修功德。及遣念佛写经。以为杀生之业罪之大者。无过于此。又云。元方不入地狱。亦不堕鬼中。前蒙冥官处分。令于石州李仁师家为男。但为陇州吴山县石名远于华岳祈子。乃改与石家为男。又云。受生日逼匆迫不得更住。从二月受胎。至十二月诞育。愿兄等慈流就彼相看也。言讫洟泣而去。河东薛大造寓居滏阳。前任吴山县令自云。具识名远。智力寺僧慧永法真等说之(右此出冥报拾遗记)

    十使篇第八十三(此有四部) 述意部 会名部 迷理部 断障部

    述意部第一

盖闻。三界昏寝。皆由十使为窟宅。六贼攀缘。寔因五住为猛将。致使妄想虚构。惑倒交兴。万苦争缠。百忧总萃。于是十使驱驰。十缠拘束。五钝易沈。五利难制。苦集顺流。无始常漂。灭道清虚。何由得证也

    会名部第二

初释名者。一身见。二边见。三邪见。四戒取。五见取。六贪。七嗔。八痴。九慢。十疑。此之十使生死根本。凡夫倒惑未曾观理。妄执相续不出三有。如世公使随逐罪人。名之为使。如地论云。随逐转义名之为使。杂心论云。使之随逐如空行影。成论云。使之随逐如母随子。于三界中常随逐义。上来总释。自下别解

第一身见者。亦名我见。色心相依。名之为身。凡愚迷此。执为我人。从其所迷。故名身见以迷色心计为我故。从其所立。亦名我见。故十地经云。世间受生皆由着我。若离着我。则无世间受生身处。故知我见是生烦恼原。故涅槃经云。如六大贼欲劫人时。要因内人。若无内人则便中还。是六尘贼亦复如是。欲劫善法。要因内有。众生知见常乐我净不空等相。若内无如是等相。六尘恶贼则不能劫一切善法。有智之人。内无是相。凡夫则有。是故六尘常来侵夺善法之财。故知我见生恶灭善之原也。又大宝积经云。如咽塞病即能断命。一切见中唯有我见。即时能断于智慧命也

第二边见者。夫世间因果生灭相续。非定断常。是中道理。不解偏执。故名边见。如中论说。因果常生灭相续故往来不绝。生灭故不常。相续故不断。故知因果三世相续是正道理。又成论云。以世谛故得成中道。以五阴相续生故不断。念念灭故不常。离此断常名为中道。故知因果非定断常。于现报中凡愚不观。念念迁灭则是常见。不观念念新生则是断见。若于来报爱未尽者。随业受生六道不定。人非常人迷此谓常。则是常见。若谓死后更不受生。心识永谢。则是断见

第三明邪见者。谓谤无因果。乖正名邪。若依俱舍论。一切诸见皆违理起。悉是邪见。但说一见为邪见者。由此见最恶能断善根故。说为邪见。若论身边见等。虽邪非正。直是迷理。障出圣道。不谤因果。邪心则轻。不妨修善。仍感世乐。若如观佛三昧经云。不信因果断学般若等重罪。过杀八万父母罪。此由邪见感斯重报。故中论云。邪见有二。一破世间乐。是粗邪见。言无罪福无佛贤圣。舍善为恶。二破涅槃道。贪着于我分别有无。故不得涅槃道

第四明戒取者。但诸妄执戒取之人。随其别执自有二种。一是独头。二是足上言独头者。所谓直取持戒为道。或取苦行以之为道。或取布施以之为道。乃至或取八禅事定以为真道。此等直取所行之事。不知非道。谬执为道。是故名为独头戒取。言足上者。谓有愚人。不解正理妄立是非。谓己见是。取为真道。则名戒取。此后戒取依前见生。前见与后戒取为本。戒取所依名为脚足。是故说后戒取之心。名为足上戒取烦恼。是故行者应善思量。道法难识。须访良友。不得信己。愚心倒见。谬执乖正。反成不善。当知道者。唯是慧观。戒定等善是疏缘具。要观众生色心非我。见此理智方是出道。离此以外种种皆非。是故若执余善为道。皆同愚人。执戒为道。以是齐名戒取烦恼摄。故俱舍论云。非道中道。是名戒取见

又十住毗婆沙论云。佛告迦叶。有四种破戒比丘似如持戒。何等为四。一有比丘。于戒经中尽能具行。而说有我。是名破戒似如持戒。二有比丘。诵持经律守护戒行。于身见中不动不离。是名破戒似如持戒。三有比丘。具行十二。头陀。而见诸法定有。是名破戒似如持戒。四有比丘。缘众生行慈心。闻诸行无生相心则惊畏。是名破戒似如持戒。以此文证。故知。愚人虽依戒行身口无过。谬执乖理心无道戒。若能观见色心无我。此智清净方有道戒。戒行既然。施等亦尔

第五明见取者。此还有二。一是独头。二是足上。言独头者。谓直取世间有漏善法及有漏果。以为第一胜妙善者。名为独头。如人直取无想天报。计为涅槃。谓第一好。又于内身不净谓净。如是皆名独头见取。言足上者。谓人迷法妄立是非。谓己见是。余者非。便即生心。于己见上执为第一。是故名为足上见取。如起身见是其我倒。愚人不解后更起心。取前身见以为第一。如此见取名为足上。余义同前释。此既同前有何差别。若执有漏世间事业。取以为道。即名戒取。若执为胜。即名见取。故俱舍论云。一切有流法。圣人所弃舍。故执此法为最胜。是名见取。又成论云。若人持戒最为清净。名戒取结。即谓所取。以为真实。余皆妄语。名见取结。若谓世法第一。皆同愚人。取见为胜。是以齐名见取烦恼也

又新婆沙论问。此之见取于一刹那顷如何推度。答性猛利故。亦能推度坚执故者。谓能坚执。故名为见。此见于境僻执坚牢。非圣慧刀无由令舍。非佛弟子执圣慧刀截彼见牙方令舍故。如有海兽名室首魔罗彼所啮物非刀不能解。谓彼若啮诸草木等。要截其牙。方令舍故。如有颂曰

  愚人所受持　　鳣鱼所衔物
  室首摩罗啮　　非刀不能解

深入所缘故者。谓性猛利深入所缘。如针堕泥。故名为见

第六明贪使过者。贪乃众多或爱自身他身。或爱妻子室宅田园。或爱善法如爱佛菩提等。若依大乘此皆是使。若依小乘善贪非使。具说难尽。略述而已

第七明嗔使过者。所谓恼恨嫉妒不悦。此等烦恼悉是嗔使。大庄严论云。身如干薪。嗔恚如火。未能烧他先自焦身。又正法念经云。嗔心如火烧一切戒。嗔如大斧能破法桥。住在心中如怨入舍。故知起嗔障诸善法。又华严经云。一切恶中无过是恶。起一嗔心则受百千障碍法门。又菩萨地经云。若诸菩萨犯如河沙等贪。不名毁戒。若犯一嗔因缘。是名破戒。嗔恚之心能舍众生。贪爱之心能护众生。不名烦恼。嗔舍众生。名重烦恼。是故如来于经中说。贪结难断不名为重。嗔恚易断名之为重。此亦略述。具说难尽

第八明痴使过者。若依毗昙。痴暗之心体无慧明。故曰无明。若依成论。邪心分别无正慧明。故曰无明。又毗昙论说。无明使有其二种。一者不共。二者相应。言不共者。于四谛理及于色声香味触等。缘而不了。则是无明。此独无明不与一切诸使和合。名不共无明。二相应无明者。除前不共。自余一切诸烦恼中无知之心。名为无明。与诸使合。名为相应无明。若依成论。无明亦二。一是取性。二是现起。言取性者。直是任运迷法假集喑心取性。唯是违理。性恶不善。此细无明。诸凡常有。是故得在善无记中。要观无性方得渐除故行善时须观无性。迷事取性则成有漏

第九明慢使过者。依论慢有八种。一直名慢。谓于下境自高卑彼。于齐等处还计为等。此过轻故。直名为慢。此无所恃何故成慢。成论释言。是中有其执我相过。故说为慢。谓人胜劣。唯心解别。若知心胜称实无过。迷如此法。计我胜彼及与我等有恃我心。故名为慢。二者大慢。谓于等处自谓为大。故名大慢。三者慢慢。谓于上境谓己胜彼。此过最重。故名慢慢。四者不如慢。谓他行德过己弥深。多身修业。方可似彼。即谓现令少不如彼。陵他多边。名不如慢。五者傲慢。谓于父母师长上境不肯恭敬。故名傲慢。六者我慢。谓于色心无我法中执我自高。故名我慢。此诸慢中执我心也。此一我慢最难伏断。要成罗汉方能除尽。但诸凡愚未学观者。莫问粗细我见皆强。是故名为示相我慢。若能观理成圣学人。我见则微分断粗现。是故名为不示相慢。七者增上慢。谓未得圣而谓已得。以其圣智是增上行。于此出世增上法中起心生慢。名增上慢。八者邪慢。谓诸恶人无德。自高恃恶陵人。故名邪慢。此八慢心。皆悉名为慢使烦恼也

第十明疑使过者。疑有二种。一疑事。如夜见树疑为人等。此疑事心不招生死。故小乘中不说为使。非烦恼故。罗汉亦有。故智度论云。阿罗汉虽无四谛中疑。一切法中处处有疑。此诸事疑。若望大乘是暗妄心。招变易死。亦说为使。二者疑理。谓诸身心生灭非我。疑谓常我。名为疑理。故成论问。疑有何过。答若多疑者。一切世间出世间事皆不能成。又疑法不可学得。疑师不能敬彼。疑自非是学时。若生此三疑。亦是障道根本。但起决定心学。不须疑此三事。凡夫未观理来莫问上下。皆有十使。上界虽无粗现嗔使。自余九使皆常具有。修得定者。虽伏欲结。由有此使故不得出世果也

    迷理部第三

述曰。迷理不同者。良由众生无始时来流转生死不能断漏不得出世果。致令十使烦恼是能障业。四真谛法是所障理。言四谛者。一苦。二集。三灭。四道。具释四谛因果次第大小同异者。恐文烦不述。今且略释其名令识因果。生灭无常理实是苦。逼迫行者名为苦谛。谛是实义。审尔不谬。故称为谛。下三谛义同此一释。有漏善恶皆能生果。理是因集名为集谛。烦恼尽处名之为灭。理实不生名为灭谛。观理除壅此实不虚。名为道谛。若就一人论四谛者。谓此身心苦之与乐有漏报边。是其苦谛。若不观理所起善恶。乃至八禅。是其集谛。若观身心生灭无我。即此观智。是其道谛。因此道智见无我时。惑断之处。则是灭谛。言迷理者。论说不同。若依毗昙论云。身见边见唯迷苦谛。谓凡夫皆执苦报为我。是故身见缘苦谛生。依身苦报计断计常。是故边见亦迷苦生。故杂心论云。身边二见果处起故。唯迷苦谛。凡计罪福是我所作。不将善恶业因为我。是故身见不依集起。知集非我不名迷集。边见依身亦不依集。又亦不将灭道为我计断计常。义皆同此。是故身边唯依苦报名迷苦谛

若论戒取迷苦及道。谓有愚人直尔闻说。精勤苦行能断生死。不知此说。晓夜励心。勤观苦空。方断生死。即谓事中苦身是道。不知身苦非是圣道。是故戒取迷苦谛生。或有不将身苦为道。直执戒等福行为道。此将集因转将为道。如此戒取名迷道谛。理实凡愚不识集因。妄执为道。应是迷集。但彼迷心不计福行以为集因。方转为道。是故不得名为迷集。不同计苦以为道者。将苦为道。故名迷苦。是故戒取。有迷苦者。有迷道者。不迷于集。灭是圣果。众生所求。不取惑灭。为道因行。是故戒取不名迷灭

若论邪见见取及疑。此三皆悉通迷四谛。所谓邪见。谤无因果。该凡及圣。是故通迷。若论见取。于自身报取为第一。即为迷苦。于事善业计为第一。即名迷集。若取梵天无想天等以为涅槃。名为迷灭。于彼戒取所言之道取为第一。名为迷道。是故见取通迷四谛。若论疑心。于诸凡圣因之与果。不知有无。生疑不决。故亦迷四。向来所明五见及疑。唯迷谛理。不名迷事。以迷理故。观见理时知无我人。方断我心证知慧观。能断烦恼凡夫因果苦集非道。识观是道方断戒取。正识灭道以为第一。不将有漏以为胜好。知世可厌方断见取。以见四谛不生疑谤。证信决定方断邪疑。是故身边戒见邪疑。迷理而生还见理断。不将尘境色声等事以为我人计断常等。故虽正识色声等事。不断我心乃至疑使。若论贪嗔痴慢四使。通障见修。皆迷理事。谓依见起则名迷理。若依事生则名迷事。依见起者。若论其贪如爱身见。即名为贪。由爱我见令心转迷。若观生空知无我时。则嫌我见。此贪则断。若论其嗔。有我心时。闻说无我则生嗔恚。后观无我知无人时。闻说生空心则欢喜。故见理时彼嗔则断。依见起痴不知见过。后见理时彼痴则断。依见起慢恃见自高。后见理时彼慢则断。是故贪等依见起者。亦是迷理。见理方断。依余见起。类此可知。所言贪等依事起者。谓依尘境色声香等。于此起贪缠绵难断。故见理时仍有未断。后更修道数数渐除。嗔慢痴等依事皆尔。此明十使迷理不同。迷苦有十。迷道有八。迷集及灭各有七使。迷事有四。合三十六。此说欲界凡夫心也。若论色界凡夫心中具三十一。彼无嗔故。于五行中各除其一。四谛修道名为五行。是故唯有三十一使。无色凡心亦三十一。三界通论。总有九十八。迷四谛理有八十八。三界迷事合有十种。此依毗昙略释如是。若依成论十使烦恼皆有取性。悉通达理。谓迷四谛无性之空。故总观谛无性空时。断重取性名为见道。后断细时名为修道。此名十使迷理不同也

    断障部第四

述曰。此十使烦恼断有难易者。夫论使性凡常具有。今明入道故叙难易。但诸见惑难识易断。贪等四使易识难除。见难识者。谓凡常迷。理易断者。见理即尽。所谓若能学观无我。创见理时。则名初果。即先断除八十八使。但初见谛有利有钝。若利根者。总观诸法。皆假无性。不见我人。一念之中断八十八。即此一念名为见道。若钝根者。别观四谛。次第渐断八十八使。故佛性论云。若利根人于一念中则等观四谛。八十八使一时俱断。皆名见谛。若钝根人于次第观者。则初念观苦。不见余三谛。但断苦下。以此文证。总别观法。皆得入道。不得偏执。若依诸经教人入道。多直说观生灭无我。则断诸结出离生死。如地持经说。世间受生皆由着我。若离着我则无世间受身生处。又如经说。缘觉性人不解四谛法门名字。直籍事缘观生无我。便断诸结过诸声闻。于此直作无我观中。虽不作其四谛别解。如此观时具有四谛。谓彼所观有漏报身念念生灭。是理苦集。从前名苦。生后名集。知无我时即是见苦。尔时无我即断事集。所断不生即是证灭。此能观智即是圣道。是故直观无我之时。具有四谛断结得出。不要别观四谛方出。故成论引经说言。如甄叔迦经中说种种得道因缘。非但以四谛得道。故知入道不要别观。总观无我一行亦得。若能明见身心无我。则是见道。断诸见惑。但诸见惑约谛分别。三界合说有八十八。若就一人以论迷心。总则唯是五见及疑。此六望愚则名难识。若望智人复名易断。谓诸凡愚学修善者。多皆知厌贪嗔痴慢。于其我心及执戒等。不觉是过。是故难识。以难识故。经说为重。如涅槃释。我见戒取及以疑等。一切众生常所起故。又难觉故。如病常发名为重病。又难识故。亦名重病。又成论云。世间人于戒取中不见其过。故使为结。故知利使愚人不识。言望智人名易断者。谓若学观身心生灭。分见无我。烦恼薄时。即知观智是断法道。心中六使自然永无。谓知色心生灭非人。则无我心边见自断。以观见理识圣道故。正信无疑。谤无自断。智慧是道。戒等非胜。则无戒取。见取自断。是故六使难识易断。以难识故。无始来迷。以易断故。解理则尽。不同贪等易识难断。以易识故。人多不执。以难断故。那含亦有。是故利使迷理邪心。亲覆圣解合行不出。不同贪等别缘事起唯妨修观非亲迷理。故诸小圣虽有贪嗔。不妨仍得解理无疑。是故智人学修业者。唯修观解除迷入道。若学观行虽昧名凡。少解理时即无妄取。若不学解常迷道法。虽修诸善不除邪执。非直妄执自不能出。多谤正法及行道者。以其迷心未识邪正。不知他是不与己同。即谓己是。说他为非。是故迷人心无道法。多依世善妄执相非。故俱舍论云。在家由取五尘故。与在家起斗争。出家由取诸见各不同故。与出家起斗争。又成论云。若人持戒取为清净。名戒取结。即谓所取。以为真实。余皆妄语。名见取结。此二是其出家之人斗争根本。亦即名为随顺苦边。又依此戒取能舍八真圣道。此非正道。非清净道。能随苦过。又戒取是出家人缚。诸欲是在家人缚。又戒取者。虽复种种行出家法。空无所得。又因此戒取能谤正道及行正道者。又戒取是诸外道起憍慢处。作如是念。能胜余人。以此等文证知。戒取等唯是世善招生死果。故名随苦。非真道法。愚人多迷妄执生罪。是故十使虽皆不善。论其障道起过之原。则唯六使迷心为本。若不能断。非直不出。因起粗罪当生恶道。此明十使断有难易竟

颂曰

  邈邈爱王城　　峨峨欣鹫岭
  业结三界狱　　利钝十使颈
  浊恶顺下趣　　断漏升上顶
  着我甘苦报　　怖象投丘井
  翘翘羡化伦　　念念除心瘿
  宿祐遇释尊　　高慕大仙颖
  既破无明结　　还同寤真正
  荷戢怡冲心　　随憩靡不静

法苑珠林卷第七十二法苑珠林卷第七十三

        西明寺沙门释道世撰

    十恶篇第八十四(此有一十三部) 述意部 业因部 果报部 杀生部 偷盗部 邪淫部 妄语部 恶口部 两舌部 绮语部 悭贪部 嗔恚部 邪见部

    述意部第一

悲夫迷徒障重。弃三车而弗御。漂沦苦海。任焦烂而不疲。若螥蝇之乐臭尸。似飞蛾之投火聚。良由迷沈多劫备历艰辛。具受众苦迄今烧煮。故如来大悲不忍永弃。示其苦乐令其欣厌。故于此篇略明十恶罪福二行也

    业因部第二

惟凡夫造业乃有多种。自有心与身口相称。亦有身口与心违者。据此而论。凡动身口皆由心使。若心不善方能损物。若内有善方能顺福。虽复损益不同。然三业之本。以心为源。故业起不同。略须料简。如成实论云。有三人俱行绕塔。一为念佛功德。二为盗窃。三为清凉。虽复身业同行。而有善恶无记三性殊别。当知罪福由心。身口业相善恶不定。是故四分律及成业等。若无心者。虽误杀父母。不得逆罪。亦如婴儿捉母乳身。则不得罪。以无染心故。若依毗昙。即说依报色起方便色。以为身业。声为口业。心是罪福体。隐而不说。若依大乘教中实说。身口色声常非罪福。若说善恶皆唯是意。如意地思量发动身口。即此意思。是身口业体。若直意思不欲发身口者。但名意业。故唯识论云。如世人言。贼烧山林聚落城邑。不言火烧。此义亦尔。唯依心故善恶业成。故经偈云

  诸法心为本　　诸法心为胜
  离心无诸法　　唯心身口名

故论释云。但有心识无身口业。身口业者。但有名字。实是意业。身口名说。亦如临终生邪见心则堕地狱。起正见心即生善处。是故论云。离心无思则无身口业。又遗教经云。纵此心者。丧人善事。制之一处。无事不办。又正法念经云。有五因缘。虽杀无罪。一谓道行无记心。二无心伤杀蠕动蚁等命。三若掷铁等无心杀生而断物命。四医师治病为利益故与病者药因打命终。五然火虫入。无心杀虫。虫入火死。如是五种虽断生命不得杀罪。故知所造发业皆由心起。又如杀中约心境。心境不同有上中下。初据境说。如杀畜生。比丘得波逸提。杀凡夫学人得波罗夷。杀害父母罗汉得五无间重罪。杀邪见断善根人。得罪最轻。不如杀畜生罪。故涅槃经云。菩萨知杀有三。谓下中上。下者蚁子乃至一切畜生。唯除菩萨示现生者。是诸畜生有微善根。是故杀者。具受罪报。中杀者。谓从凡夫至阿那含。上杀者。父母罗汉辟支毕定菩萨。若有能杀一阐提。则不堕此三种杀中。譬如掘地刈草斫树斩截死尸无有罪报。阐提亦尔(谓无重报非无轻苦)第二约心者。结罪由心。业有轻重。如嗔重则罪重。嗔轻则罪轻。故成论云。或以事重故有定报。如于佛及佛弟子。若供养若不供养。若轻毁心。或以心重故有定报。如人以深厚缠毒杀害虫蚁。重于轻心杀人。若心无嗔。虽杀上境乃至父母。亦不成逆(自下诸罪例有轻重文烦不述类准可知)又正法念经。云何不杀。若稻谷黍麦生微细虫。不捣不磨。知其有虫。护此虫命。不转与人。复不杀生。若牛马驼驴担负背疮中生虫。若以浆水洗此疮时。不以草药断此虫命。以鸟毛羽洗拭取虫。置余臭烂败肉之中。令其全命兼护此驴牛。恐害其命复护虫命。乃至蚁子。若昼若夜。不行放逸。心不念杀。若见众生欲食其虫。以其所食。而贸易之。令其得脱

    果报部第三

如弥勒问经论云。十不善业道。有其三种。一果报果。二习气果。三增上果。果报果者。若生地狱中名果报果。习气果者。若从地狱出还生人中。依杀生故有短命果。依偷盗故无资生果。乃至依邪见故痴心增上。如是一切名习气果。又如萨婆多论云。如牛齝比丘常作牛齝。以世世牛中来故。如一比丘虽得漏尽。而常以镜自照。以世世从淫女中来故。如目连比丘。虽得神通犹常戏跳。以前世时曾猕猴中来故。增上果者。依彼十种不善业道。一切外物无有气势。所谓土地高下霜雹棘刺尘土臭气多有蛇蝎。少谷细谷。少果细果。及以苦果。如是一切名增上果。复有相似果。且如杀者。故与所害众生种种诸苦。因彼苦故。生地狱中受种种苦。以断命故。后生人中得短命报。由断他暖触性也(余准可知亦如上受报篇中地持论说也)

故涅槃经。云何名为烦恼余报。若有众生习近贪欲。是报熟故堕于地狱。从地狱出受畜生身。所得鸽雀鸳鸯鹦鹉青雀鱼鳖猕猴獐鹿之属。若得人身受黄门形女人二根无根淫女。若得出家犯初重戒。是名余报。若有众生以殷重心习近嗔恚。是报熟故堕于地狱。从地狱出受畜生身。所谓毒蛇具四种毒。一见毒。二触毒。三啮毒。四螫毒。虎狼师子熊罴猫狸鹰鹞之属。若得人身具足十二诸恶律仪。若得出家犯第二重戒。是名余报。若有习近愚痴之人。是报熟时堕于地狱。从地狱出受畜生身。所谓象猪牛羊水牛蚤虱蚊虻蚁子等形。若得人身聋盲喑哑癃残背伛。诸根不具不能受法。若得出家诸根暗钝。喜犯第三重戒。是名余报。若有修习憍慢之人。是报熟时堕于地狱。从地狱出受畜生身。所谓粪虫驼驴犬马。若生人中。或入奴婢身。贫穷乞丐。或得出家。常为众人之所轻贱。喜犯第四重戒。是名余报。疑使大意同痴。不劳别述。亦名五钝使报

又菩萨藏经云。复次长者。我观世间。一切众生。由于十种不善业道。而能建立安处邪道。多堕恶趣。何等为十。一者夺命。二者不与取。三者邪淫。四者妄语。五者离间语。六者粗语。七者绮语。八者贪着。九者嗔恚。十者邪见。长者。我见众生由是十种不善业故。乘于邪道。多趣多向。多堕恶道。为欲证得阿耨菩提超出一切诸邪道故。以净信心。舍释氏家。趣无上道

又智度论云。佛语难提迦优婆塞。杀生有十罪。何等为十。一者心常怀毒世世不绝。二者众生憎恶眼不喜见。三者常怀恶念思惟恶事。四者众生畏之如见蛇虎。五者睡时心怖寤亦不安。六者常有恶梦。七者命终之时狂怖恶死。八者种短命业因缘。九者身坏命终堕泥犁狱。十者若出为人常当短命

如佛说不与取有十罪。何等为十。一者物主常嗔。二者生人疑。三者非时非处行不筹量。四者朋党恶人远离贤善。五者破善相。六者得罪于官。七者财物没入官。八者种贫穷业因缘。九者死入地狱。十者若出为人。勤苦求财为人所共。若王若贼。若水若火。若不爱子用。乃至藏埋亦尔

如佛说邪淫有十罪。何等为十。一者常为所淫夫主欲危害之。二者夫妇不睦常共斗诤。三者诸不善法日日增长。于诸善法日日损减。四者不守护身妻子孤寡。五者财产日耗。六者有诸恶事常为人所疑。七者亲属知识所不爱喜。八者种怨家业因缘。九者身坏命终死入地狱。十者若出为女多人共一夫。若为男子妇不贞洁。如是等种种因缘不作是名不邪淫

如佛说妄语有十罪。何等为十。一者口气常臭。二者善神远之非人得便。三者虽有实语人不信受。四者智人谋议常不参豫。五者常被诽谤。丑恶之声周闻天下。六者人所。不敬。虽有教敕人不承用。七者常多忧愁。八者种诽谤业因缘。九者身坏命终当堕地狱。十者若出为人常被诽谤。如是种种不作是为不妄语。名曰善律仪。如佛说饮酒有三十六过失(具如下五戒中说之)如是四罪不作是身善仪。妄言不作是口善律仪。为五戒律仪

又业报差别经云。复有十业。能令众生得外恶报。若有众生。于十恶业多修习故。感诸外物悉不具足。何等为十。一者以其杀生业故。令诸外报大地碱卤药草无力。二者以其偷盗业故。感外霜雹螽蝗虫等令世饥馑。三者以其邪淫业故。感恶风雨及诸尘埃。四者以其妄语业故。感生外物皆悉臭秽。五者以其两舌业故。感外大地高下不平山陵堆埠株杌丘墟。六者以其恶口业故。感生外报瓦石沙砾粗涩恶物不可触近。七者以其绮语业故。令诸所有草木稠林枝条棘刺。八者以其贪多业故。感生外报令诸苗稼子实微细。九者以其嗔恚业故。令诸树木果实苦涩。十者以其邪见业故。感生外报苗稼不实收获鲜少。如是十业得外恶报

    杀生部第四(此别二部)

    述意部第一

夫禀形六趣。莫不恋恋而贪生。受质二仪。并皆区区而畏死。虽复升沉万品愚智千端。至于避苦求安。此情何异。所以惊禽投案。犹请命于魏君穷兽入庐。乃祈生于区氏。汉王去饵。遂感明珠之酬。杨宝施华。便致白环之报。乃至沙弥救蚁见寿长生。流水济鱼天降珍宝。如此之类。宁可具陈。岂容纵此无厌供斯有待。断他气命绝彼阴身。遂令抱苦就终衔悲向尽。大地虽广无处逃藏。旱天既高靡从启诉。是以经云。一切畏刀杖。无不爱寿命。恕己可为喻。勿杀勿行杖。但凡俗颠倒邪见无明。或为吉凶公私祭祀。瞻待宾客营理庖厨。烹宰杂类之身。供拟众人之膳。或复年移岁晚事隙时闲。天惨惨以降霜。野炎炎而通烧。于是驾追风之驶马。捧奔电之良鹰。剑则巨阙干将。弓则乌号繁弱。遂倾诸薮薄罄彼林丛。颠覆巢居剖破窟宅。罝罗亘野。[罩-卓+浮]网弥山。或前络后遮。左邀右截。埃尘涨日。烟火冲天。遂使鸟失侣而惊飞。兽离群而奔透。雁闻弦而竞落。猿抱树而哀吟。莫不临崄谷而悲号。对高林而绝噭。于是箭非苟发。弓不虚弹。达腋洞胸解头陷脑。或复垂纶浊渚散饵清潭。学钓鲤于河津。同射鲋于井谷。朱鳞已挂。无复待信之能。素质既悬。长罢跃舟之瑞。霏脍形躯。有招盘而雨散。或复猃狁孔炽。宜申薄伐。边境虔刘。事资神武。虽复贤帝圣主。尚动干戈。哲后明君。犹须征伐。所以升陑之役。乃着高名。牧野之师。方称盛德。其中或有拥百万而横行。提五千而深进。碎曹公于尺壁。扑项帝于乌江。悬莽首于高台。横卓尸于都市。并皆英雄一旦威武。当时如此之流。弗可为记。莫不积骨成山流血为海。今者王师雷动扫殄妖逆。扬兵拥节祐境沾边。既预前驱叨居后劲。云旗之下宁敢自安。霜刃之间信哉多崄。故刀下叩头槊下乞命。如斯之罪不可具陈。凡是众生有相侵害。为怨为隙。负命负身。或作短寿之因。便招多病之果。愿从今日永断相续。尽未来际为菩提眷属。不坏良缘法城等侣矣

    引证部第二

如鼻柰耶律云。昔佛在世时。舍卫国中有一婆罗门。常供养迦留陀夷。其婆罗门唯有一子。长为取妇。时婆罗门临终敕子。吾死之后汝看尊者迦留陀夷。如我今日。莫使有乏。父母亡后。子奉父母教还复供养迦留陀夷。如父在日。等无有异。后于异时婆罗门子出行不在。嘱妇供养。是日便有五百群贼。中有一贼面首端正。妇遥见之。遣使唤来。便共私通。迦留陀夷数往其家。妇恐沙门漏泄此事。后共此贼方便杀之。波斯匿王闻于尊者迦留陀夷为贼所杀。王忆尊者嗔恚懊恼。即时便诛婆罗门家。并杀左右十八余家。捕五百贼斩截手足掷着堑中。比丘见已而白佛言。迦留陀夷。本造何恶。为婆罗门妇所杀耶。佛告比丘。迦留陀夷。乃往过去作大天祀主。有五百人牵其一羊。截于四足将诣天祀。而共乞愿。祀主得已即便杀之。由杀羊故堕于地狱受无量苦。昔天祀主今迦留陀夷是。虽得罗汉余殃不尽。今得此报。尔时羊者今妇是也。昔五百人截羊足者。今日为王截其手足五百贼是。佛告比丘。若人杀害。所受果报终不朽败

又贤愚经云。昔佛在世时。舍卫城中有一长者。名黎耆弥。有七头儿。皆以婚娶。最小儿妇字毗舍离。甚有贤智。无事不知。时黎耆弥以其家业悉皆付之。由其贤智。波斯匿王敬礼为妹。有时怀妊。月满生三十二卵。其一卵中出一男儿。颜貌端正勇健非凡。一人之力敌于千夫。长为纳妇。皆是国中豪贤之女。时毗舍离。请佛及僧。于舍供养。佛为说法。合家悉得须陀洹果。唯最小儿未得道迹。乘象出游。逢辅相子乘车桥上。便捉掷着桥下堑中。伤破身体。来告其父。辅相语子。彼人力壮。又是国亲。难与诤胜。当思密报。即以七宝作马鞭三十二枚。纯钢作刀着马鞭中。人赠一枚。诸人爱之欢喜纳受。常捉在手出入见王。国法见王礼不带刀。辅相见受便向王谗。毗舍离儿。年盛力壮一人当千。今怀异计谋欲杀王。各作利刀置马鞭中。事审明矣。王即索看。果如所言。王意谓实。皆悉杀之。杀竟便以三十二头。盛着一函。封闭印之送与其妹。当日毗舍离请佛及僧。就舍供养。见王送函。谓王助供。即欲开看。佛止不听。待僧食竟。饭食讫已佛为说法无常苦等。时毗舍离得阿那含果。佛去之后开函见儿三十二头。由断欲爱不至懊恼。但作是言。痛哉悲矣。人生有死不得长久。驱驰五道何苦乃尔。三十二儿妇家亲族。闻此事理懊恼唱言。大王无道。枉杀善人。共集兵马欲往报仇。王时恐怖走向佛所。诸人引军围绕只桓。阿难见王杀毗舍离三十二子。妇家亲族欲为报仇。合掌问佛。有何因缘。三十二儿为王所杀。佛告阿难。乃往过去三十二人。盗他一牛共牵将到一老母舍。欲共杀之。老母欢喜为办杀具。临下刀时牛跪乞命。诸人意盛遂尔杀之。牛死誓言。汝今杀我。我将来世终不放汝。死已共食。老母食饱。欢喜之言。由来安客。未如今日。佛告阿难。尔时牛者今波斯匿王是。盗牛人者今毗舍离三十二子是。时老母者今毗舍离是。由杀牛故。五百世中常为所杀。老母欢喜。五百世中常为作母。儿被杀时极怀懊恼。今值我故得阿那含果。妇家亲族闻佛所说。恚心便息。各作是言。此人自种今受其报。由杀一牛今尚如是。何况多也。波斯匿王是我之王。云何怀怨而欲杀害。即投王前求哀忏悔。王亦释然不问其罪。阿难白佛。复修何福。豪贵勇健值佛得道。佛告阿难。乃往过去。迦叶佛时。有一老母。合集众香。以油和之。欲往涂塔。路中逢值三十二人。因而劝之。共往涂塔。涂竟发愿。所生之处尊荣豪贵。常为母子值佛得道。从是以来五百世中生常尊贵。常为母子。今值佛故各得道迹

正报颂曰

  戏笑杀他命　　悲号入地狱
  臭秽与洋铜　　灌注连相续
  奔刀赴火焰　　擘裂碎楚毒
  亿载苦万端　　伤心不可录

习报颂曰

  杀生入四趣　　受苦三涂毕
  得生人道中　　短命多忧疾
  疫病婴艰苦　　寿短常沉没
  若有智情人　　杀心宁放逸

    感应缘(略引一十七验) 宋抚军将军刘毅验 梁时有人沐发用鸡卵白验 梁时有人卖鳝为业验 梁时有客食炙肉验 梁时有人杀牛系刹柱下验 梁时有部曲截盗贼手验 齐时有人杀牛食卒验 齐时有人捕鱼见鱼啮验 唐时殷安仁停客杀驴验 唐时都督酂公窦轨好杀验 唐时潘果杀羊舌缩验 唐时贺悦勒牛舌断哑验 唐时果毅孝政蜂验 唐时有人为仇家所害验 唐时齐土望烧鸡子验 唐封元则盗羊杀验 唐京城西路店上人杀羊验

宋高祖平桓玄后。以刘毅为抚军将军荆州刺史。到州便收牛牧寺僧主云。藏桓家儿度为沙弥。并杀四道人。后夜梦见此僧来云。君何以枉见杀贫道。贫道已白于天帝。恐君亦不得久。因遂得病不食。日尔羸瘦。当发杨都时。多有诤竞侵凌宰辅。宋高祖因遣人征之。毅败夜单骑突出投牛牧寺。僧白抚军。昔枉杀我师我道人。自无执仇之理。然何宜来。此亡师屡有灵验云。天帝当收抚军于寺杀之。毅便叹咤。出寺后岗。上大树自缢而死(右一验出冤魂志中)

梁时有人。常以鸡卵白和沐云。使发光。每沐辄破二三十枚卵。临终但闻发中啾啾数千鸡雏声

梁时江陵刘氏。以卖鳝为业。后生一儿。头具鳝。自颈以下方为人耳

梁时王克为永嘉郡。有人饷羊。集宾欲宴。而羊绳解来投一客。先跪两拜。便入衣中。此客竟不言之。固无救请。须臾宰羊为炙。先行至客一脔入口。便下皮内。周行遍体痛楚号噭。方复说之。遂作羊鸣而死

梁时有人为县令。经刘敬躬县廨被焚。寄寺而住。民将牛酒作礼县令。以牛系刹。屏除形像铺设床座。于堂上接宾。未杀之顷牛解径来。至阶而拜。县令大笑。命左右宰之。饮啖饱酒便卧檐下。投醒即觉体痒。把搔瘾胗。因尔须臾变成大患。经十余年便死

梁杨思达为西阳郡。值侯景乱。时复旱俭。饥民盗田中麦。思达遣一部曲守视。所得盗者。辄截手腕。凡戮十余人。部曲后生一男。自然无手

齐时有一奉朝请。家甚豪侈。非手杀牛则啖之不美。年三十许病笃。大见牛来。举体如被刀刺。噭呼而终

齐时江陵高伟。随吴入齐。凡数年。向幽州。淀中捕鱼。后病每见群鱼啮之而死(右七验出弘明杂传)

唐京兆殷安仁家富。素事慈门寺僧。以义宁元年初有客寄其家停止。客盗他驴于家杀之。驴皮遗安仁家。至贞观三年。安仁遂见一人于路。谓安仁曰。追汝使明日至。汝当死也。安仁惧径至慈门寺。坐佛殿中经宿不出。明日果有三骑并步卒数十人。皆兵仗入寺。遥见安仁呼出。安仁不应而念诵逾进。鬼相谓曰。昨日不即取。今日修福如此。何由可得。因相与去。留一人守之。守者谓安仁曰。君往日杀驴。驴今诉君。使我等来摄君耳。终须共对。不去何益。安仁遥答曰。往者他盗自杀驴。但以皮与我耳。本非我杀。何为见追。倩君还为我语驴。我本不杀汝。然今又为汝追福。于汝有利。当舍我也。此人许诺曰。驴若不许。我明日更来。如其许者。不来矣。言毕而出。明日遂不来。安仁于是为驴追福。而举家持戒菜食云尔。卢文励说之。安仁今现在

唐雒州都督酂公窦轨。性好杀戮。初为益州行台仆射。多杀将士。又害行台尚书韦云起。至贞观二年冬。在雒州病甚困。忽自言。有人饷我瓜来。左右报冬月无瓜也。公曰。一盘好瓜。何故无耶。既而惊视曰。非瓜也。并是人头。从我索命。又曰。扶我起。见韦尚书。言毕而薨

唐京师有人。姓潘名果。年未弱冠。以武德时任都水小吏。下归家与少年数人出田游戏。过于冢间见一羊。为牧人所遗。独立食草。果因与少年捉之。将以归家。其羊中路鸣唤。果惧主闻乃拔却羊舌。于是夜杀食之。后经一年果舌渐消缩尽。陈牒解吏。富平县令郑余庆。疑其虚诈令开口验之。乃见全无舌。根本才如豆许不尽。官人问之因由。果取纸书以答之元状。官人一时弹指教令为羊追福写法华经等。果发心信敬斋戒不绝。为羊修福。后经一年舌渐得生。平复如故。又诣官陈牒。县官用为里正。余庆至贞观十八年为监察御史。自向临说耳(右三验出冥报记)

唐武德年中。隰州大宁人贺悦永兴。为邻人牛犯其稼穑。乃以绳勒牛舌断。永兴后生子三人。并皆喑哑不能言语

唐雍州陆孝政。贞观年中为右卫隰川府左果毅。孝政为性躁急。多为残害。府内先有蜜蜂一龛。分飞聚于宅南树上。孝政于时遣人移就别龛。其蜂未去之间。孝政大怒遂煮热汤一盆。就树沃蜂。总以死尽。殆无遗子。至明年五月。孝政于厅昼寝。忽有一蜂螫其舌上。遂即洪肿塞口。数日而卒

唐陇西李义琰。贞观年中为华州县尉。此县忽失一人莫知所在。其父兄疑一仇冤家所害。诣县陈请。义琰案之不能得决。夜中执烛委细穷问。至乙夜义琰据案俯首不觉死人即至。犹带被伤之状云。某被伤性名。被打杀置于某所井中。公可早捡。不然恐被移向他处。不可觅得。义琰即亲往觅。果如所陈。寻而仇家云始具伏。当时闻见者。莫不惊叹

唐魏州武强人齐士望。贞观二十一年死。经七日而苏。自云。初死之后被引见王。即付曹司别遣勘当。经四五日勘簿云。与合死者同姓字。然未合即死。判官语士望曰。汝生平好烧鸡子。宜受罪而归。即命人送其出门。去曹司一二里。即见一城。闻城中有鼓吹之声。士望欣然趋走而入。既入之后城门已闭。其中更无屋宇。遍地皆是热灰。士望周章不知所计。烧灼其足殊常痛苦。士望四顾城门并开。及走向门其扉既掩。凡经一日。有人命门者曰。开门放昨日罪人出。既出。即命人送归。使者辞以路遥。迁延不送之。始求以钱绢。士望许诺。遂经历川涂践履荆棘。行至一处。有如环堵。其中有坑深黑。士望惧之。使者推之。遂入坑内。不觉渐苏。寻乃造纸钱等待焉。使者依期还到。士望妻亦同见之

唐封元则。渤海长河人也。至显庆中为光禄寺太官掌膳。时有西蕃客于阗王来朝。食料余羊。凡至数十百口。王并托元则送于僧寺。放作长生。元则乃窃令屠家烹宰。收其钱直。龙朔元年夏六月。雒阳大雨震雷霹雳元则。于宣仁门外大街中杀之。折其项裂血流洒地。观者盈衢莫不惊愕(右五验出冥报拾遗录)

唐显庆年中。长安城西路侧店上有家。新妇诞一男。月满日亲族庆会。买得一羊欲杀。羊数向屠人跪拜。屠人报家内。家内大小不以为征。遂即杀之。将肉釜煮。余人贪料理葱蒜饼食。令产妇抱儿看煮肉。抱儿火前。釜大极牢。忽然自破。釜汤冲灰火直射母子。母子俱亡。亲族及邻人。见者莫不酸切。信知交验。岂得不慎。店人见闻之者。永断酒肉荤辛不食(在同店人向道自说)

法苑珠林卷第七十三法苑珠林卷第七十四

        西明寺沙门释道世撰

    十恶篇第八十四之二

    偷盗部第五(此别七部) 述意部 佛物部 法物部 僧物部 互用部 凡物部 遗物部

    述意部第一

夫禀形六趣。莫不贪欲为原。受质二仪。并皆恋财为本。虽复人畜两殊。然悭惜无二。故临财苟得。非谓哲人。见利忘义。匪成君子。且钱财玉帛是外所依。幡华僧物是内供养。理应省己贫窘随喜他富。岂以自贫贪夺他财。所以调达取华遂便退落。憍梵损粟反受牛身。迦叶乞饼被俗讥诃。比丘嗅香池神讶责。是知偷盗之愆。宁非大罪。所以朝[(歹*又)/食]无寄。夜寝无衣。鸟栖鹿宿。赤露[病-丙+卷]癵。傍路安眠。循廛求食。遂使母逐鹧鸪而南去。子随胡马而北归。夫类日影而西奔。妇似川流而东逝。莫不望故乡而肠断。念生处而号啼。泪交驶而散血。心郁怏而聚眉。如斯之苦。皆由前身不施劫盗中来。故经曰。欲知过去因。当看现在果。欲知未来果。但观现在因。是故劝诸行者。常须诫勖勿起盗心。乃至遗落不贪。何况故偷他物也

    佛物部第二

如涅槃经云。造立佛寺用珠华鬘供养。不问辄取。若知不知皆得方便盗罪。又毗奈耶论云。若盗佛塔声闻塔中幡华。皆望施主结重罪。为断彼福故。又十诵律云。若盗佛图物精舍中供养具。若有守护主。计主犯重罪。如十诵。偷佛舍利。萨婆多论盗佛像。并为净心供养。自念云。彼亦弟子。我亦弟子。如是之人。虽不语取。供养皆不犯罪(此谓施主情通者不犯局者犯重也)若依摩德勒伽论云。为转卖活命故盗佛像舍利者。犯大重罪

    法物部第三

如四分律云。时有人盗他经卷。佛言。佛语无价。计纸墨犯重罪。十诵律云。借他经拒逆不还。令主生疑者。犯方便罪(由心未决若绝者犯重)正法念经云。若盗他秘方者犯重罪。唯识并决论云。闇取他经论读乃至一句。皆犯盗窃文句罪(此应是主心秘吝者犯。泛尔余经情通不惜者。取读无过也)五百问事口决云。不得口吹经尘。以口气恶故(像尘亦尔)。若烧故经得重罪。如烧父母。不知有罪者犯轻(数有恶人偷佛铜像。烧铸圣容。将供身命。逆中之极无过于此。或盗旛华用充衣服。或将卖活命。如是等罪。未来受殃。无有出期)

    僧物部第四

如五分律云。贷僧物不还。计直犯重。又观佛三昧经云。盗僧鬘物者。过杀八万四千父母等罪。又宝梁经云。宁啖身肉终不得用三宝物。又依方等经。华聚菩萨云。五逆四重我亦能救。盗僧物者。我不能救。又大集经济龙品云。时有诸龙得宿命心。自念过业洟泣雨泪。来至佛前各如是言。我忆往昔。于佛法中或为俗人亲属因缘。或复听法因缘。所有信心舍施种种华果饮食。共诸比丘依次而食。或有说言。我曾吃啖四方众僧华果饮食。或有说言。我往寺舍布施众僧。或复礼拜如是吃啖。乃至七佛已来。曾作俗人有信心人。为供养故施诸华果种种饮食。比丘得已回施于我。我得便食。由彼业缘。于地狱中。经无量劫。大猛火中。或烧或煮。或饮洋铜。或吞铁丸。从地狱出堕畜生中。舍畜生身生饿鬼中。如是种种备受辛苦。佛告诸龙。此之恶业与盗佛物。等无差别。比丘五逆业其罪如半。然此罪报难可得脱。于贤劫中值最后佛。名曰楼至。于彼佛世罪得除灭

述曰。何故盗用僧物其罪偏重耶。答曰。随盗一物。即望十方凡圣。上至诸佛。下及凡僧。随境无边。还结无边等罪。微尘尚可知数。此人罪报不可测量。所以者何。为其施主本舍一毫一粒拟供十方出家凡圣令其食用日夜修道不欲供俗。是以鸣钟一响遐迩同餐。凡圣并资俱成道业。冥资施主得益无边。惟斯福利功齐法界。招善既多获罪宁少。今见愚迷众生。不简贵贱不信三宝。苟贪福物将用资身。或食啖僧食受用华果。或骑僧杂畜将僧奴随逐。或借贷僧物经久不还。见僧屡索反加凌毁。或倚官形势伺求僧过。如是等损具列难尽。静思此咎岂不痛心。今惜不与者。非是悭惜不惠。为慈愍白衣虑受来苦。若当与者非直损俗。亦罪及知事。未来生处同受其殃。故佛本行经云。一念之恶能开五不善门。一恶能烧人善根。二从恶更生恶。三为圣人所呵。四退失道果。五死入恶道。既知不易诚为大诫。后时取受省己用之

    互用部第五

如宝梁宝印经云。佛法二物不得互用。由无与佛法物作主。复无可咨白。不同僧物。常住招提。互有所咨。若用僧物修治佛塔者。依法取僧和合得用。不和合者劝俗人修治。若佛塔有物。乃至一钱已上。以施主重心故舍。诸天及人。于此物中应生佛想塔想。乃至风吹烂坏。不得贸宝供养。以如来塔物无人作价也。又十诵律云。佛听僧坊佛图。畜使人及象马牛羊等。各有所属不得互用。又僧祇律云。供养佛物。华多听转卖买香灯。犹故多者转卖无尽财中。又五百问事口决云。佛幡多者。欲作余佛事用者得。若施主不许者不得。又四分律云。供养佛塔食。治塔人得食。又善见论云。佛前献佛饭食。侍佛比丘得食。若无比丘白衣侍佛亦得食。又罪福决疑经云。初献佛时。上中下座。必教白衣奉佛及僧。献佛竟行与僧食不犯。若不尔者。食佛物故。千亿岁堕阿鼻地狱。檀越不受师教。亦招前报。若生人间。九百万岁堕下贱处。何以故。佛物无人能评价故(若泛尔斋家及在僧寺二时常食。献佛圣僧食不局。入佛僧者不须收赎。唱余食后一切得食。若情标施食。定入佛僧。不通白衣者。应赎己。取食也)

或施主本拟作释迦。改作弥陀。本作大品。改充涅槃。本作僧房。改供僧食。本施二众。改入一众。本拟十方回。入现前本。拟大众。回入别人。本拟众僧。回入白衣。皆违反施主。计钱多少满五成重。减五得兰。故四分律云。许此处乃与彼处。皆犯罪也(轻重之罪量前施主)准此之文。检校佛像。有余彩色不得作菩萨圣僧等形。以师徒位别故。不得互用。乃可作余庄严具。还将供养佛不犯。若施主情通一铺佛像任意庄严。种种道俗凡圣形像。诸杂供养。名华草木。山池鸟兽。不局佛像者。通作无罪。故五百问事云。用佛彩色作鸟兽形得罪。除在佛前为供养。故不犯(数闻边方道俗。不闲戒律。虽有好心经营三宝。任己凡情互用三宝物。乃至齐上圣僧钱。或将自入。或入常住。或作佛像。或画壁上迦叶阿难等形。并不合用得罪。具如上受请篇说。问曰。今时斋上有佛钱。未审此钱入何等用。答曰。若施主本心定入造像。还如前互用文断。只得造佛不得别用。若如今时斋家。凡僧食后通出佛僧钱。知施主不别标局者。任将买香沽油造幡营造佛堂种种供佛。受用并得。但不得入经僧别人用。上来略述。并依经律文断。不是人情。若不依法反结无知不学之罪。自外不尽者。具如僧尼十卷律钞广说。故检校三宝。事重不轻。自非明解戒律。深信因果。谨慎用心。怖怕业道。常勤作意。不护人情。如是之人。始堪作纲维知事。自外不合作)

又宝梁经云。佛告迦叶。我听二种比丘得营众事。何等为二。一能净持戒。二畏于后世。喻如金刚。复有二种。何等为二。一识知业报。二有诸惭愧及以悔心。复有二种。何等为二。一阿罗汉。二能修八背舍者。如是二种比丘。我听营事。自无疮疣能护他人意。以此事难故语迦叶。于佛法中种种出家。种种姓。种种心。种种解脱。种种断结。或有阿兰若。或有乞食。或有乐住山林。或有乐近聚落清净持戒。或有能离四轭。或有勤修多闻。或有辩说诸法。或有善持戒律。或有善持毗尼仪式。或有游诸城邑聚落为人说法。有如是等诸比丘僧营事比丘。善取如是诸人心相。故经云。彼营事比丘应当分别。常住僧物不得与招提僧。招提僧物不得与常住僧(此二种物不得互用)常住僧物。招提僧物。不应与佛物共杂(佛物亦不得与二共杂)若常住僧物多而招提僧有所须者。营事比丘应集僧行筹索欲。僧和合者。应以常住僧物分与招提僧。若如来塔。或有所须。若欲败坏者。若常住僧物。若招提僧物多者。营事比丘应集僧行筹索欲。作如是言。是佛塔坏。今有所须。此常住僧物招提僧物多。大德僧听。若僧时到僧忍听。若僧不惜所得施物。若常住僧物。招提僧物。我今持用修治佛塔。若僧不和合。营事比丘应劝化在家人求索财物修治佛塔。若佛物多者。不得分与常住招提僧。何以故。于此物中应生世尊想。佛所有物乃至一线。皆是施主信心施佛。是故诸天世人。于此物中生佛塔想。而况宝物。若于佛塔中宁令风吹雨烂破尽。不应以此衣贸易宝物。何以故。如来塔物无人能与作价者。又佛无所须故。如是营事人者。三宝之物不应令杂。以自杂用得大苦报。若受一劫。若过一劫。以侵三宝物故。又宝梁经云。佛言。营事比丘若生嗔心。于持戒大德人所。以自在故驱令役使。故堕地狱。若得为人作奴仆。为主苦役。人所鞭打。又营事比丘。以自在故更作重制。过僧常限。谪罚比丘。非时令作。以此不善根故堕于多钉小地狱中。生此中已以百千钉钉挓其身。其身炽然如大火聚。又营事比丘于持戒有大德所。以重事怖之。以嗔心语故生地狱中。其所得舌长五百由旬。以百千钉。而钉其舌。一一钉中出大火焰。又营事比丘数得僧物悭惜藏弆。或非时与僧。或复难与。或因苦与。或少与。或不与。或有与者。或不与者。以此不善根故。有秽恶饿鬼常食粪丸。此人命终当生其中。于百千岁常不得食。或时食变为粪屎。或作脓血。是故迦叶。营事比丘。宁自啖身肉。终不杂用三宝之物作衣钵饮食

    凡物部第六

如善见论云。为他别人乃至三宝守护财物。若谨慎掌护。坚锁藏户。而贼从孔中屋中窃取。或逼迫取。非守物人能禁限者。但望本主结罪。皆不合征。若主掌懈慢不勤守护。为贼所偷者。掌物人偿之。以望守护主结罪。故十诵律云。远处受他寄物。在道损破者。好心捉破者。不应偿。恶心捉破者。须偿。若借他物。不问好心恶心。若破一切须偿。又十诵律云。贼偷物来。或好心施。或因他逐恐怖故施得取。以成物主故。但莫从贼乞。自与者得取。取已染坏色着。有主识认者应还。又摩德勒伽论云。若狂人自持物施。不知父母亲眷者得取。若父母可知。不自手与者不得取。又十诵律云。若取他虎残肉者犯小罪。由不断望故。若取师子残者不犯。由断望故。又萨婆多论云。盗一切鸟兽残者得小罪(今时俭世多有俗人毁坏他鼠窟取其贮粟胡桃杂果子等准此犯罪)四分律云。若与想取己有想取。粪扫想取。暂想取。亲友意想取等。皆不犯。其亲友者。依律要具七法。始名亲友。一难作能作。二难与能与。三难忍能忍。四密事相告。五互相覆藏。六遭苦不舍。七贫贱不轻。如是七法。人能行者。是亲善友。取而不犯也

又增一阿含经云。佛告比丘。若人作贼偷盗他物。为主所执。缚送付王。治其盗罪。王即遣人闭着牢狱。或截手足。或刖耳鼻。或剥其皮。或抽其筋。或取倒悬。或时锯解。或以火炙。或时汤煮。或以生革缚络其头。或复洋铜而灌其身。或以长橛而刺其臗。或使恶象而以蹈杀。或开其腹抽肠纻草。或时反缚打恶声鼓。将诣市所标下斩首。或复节节支解其形。或以刀破。或时箭射。如是种种苦切杀之。以此偷盗恶业因缘。命终之后生地狱中。猛火烧身融铜灌口。镬汤炉炭刀山剑树。煻灰粪屎磨磨碓捣。受如是等种种诸苦。酸楚毒痛不可称计。百千万岁脱出无期。地狱罪毕生畜生中。象马牛羊驼驴犬等。经百千岁以偿他力。畜生罪毕生饿鬼中。饥渴苦恼不可具言。初不闻有浆水之名。经百千岁受如是苦。恶道罪毕出生人中。若生人中得二种报。一者贫穷。衣不盖形。食不充口。二者常为王贼火水及以恶贼劫。又正法念经云。何名盗。若人思惟。欲令种种谷麦我独成就令世间人五谷不登。常作如是不善思惟。复于异时。众生薄福。田苗不收。如是恶人。见世饥馑。心生欢喜。如我所念。于市粜卖。曲心巧伪。量诸谷麦。诳惑于人。究竟成业。若心思惟。名为思业。若作诳时。名为诳业。作诳业已。名究竟业

    遗物部第七

如正法念经云。若见道边遗落之物。若金若银及余财宝。取已唱令。此是谁物。若有人言。此是我物。当问其相。实者当还。若无人认。七日持行。日日唱之。若无主认。以此宝物付王大臣州郡令长。若王大臣州郡令长。见福德人不取此物。后当护持佛法众僧。是名不盗

又僧祇律云。若见遗衣物者。当唱令之。无主者悬着高显处令人见。若言是我物。应问言。汝物何处失。答相应者与。若无识者。应停至三月已。若塔园中得者。即作塔用。僧园中得者。四方僧用。若贵价物者。谓金银璎珞不得露现。唱令得宝。人应审谛。数看有何相貌然后举之。人来认时相应者与。对众多人与。不得屏处还教受三归。语言。佛不制戒者。汝眼看不得。若无人来认者。停至三年。如前处当界用之。若治塔得宝藏者。即作塔用。僧地亦然。故成实论云。伏藏取用无罪。佛在世时。给孤长者是圣人。亦取此物。故知无罪。又自然得物不名劫盗。又僧祇律云。人聚落中有遗落物。不得取。与比丘者得。即是施主。聚落中风吹衣不得。作粪扫想取。若旷路无人处得取。又五分律云。若举衣经十二年不还者。集僧评价作四方僧用。若彼后还。以僧物偿。不受者善

正报颂曰

  劫盗供他用　　泥犁独自沈
  玃鸟金刚觜　　啄脑劈其心
  灌口以铜汁　　碎身铁棒砧
  怕惧周慞走　　还投刀剑林

习报颂曰

  劫盗所获报　　地狱被销镕
  罪毕生人道　　饥贫以自终
  共财被他制　　何殊下贱中
  寄言怀操者　　当须思固穷

    感应缘(略引六验) 汉苍梧郡亭长龚寿 汉岐州郿县厘亭长盗杀他人女 隋宜州有人姓皇甫名迁 唐魏王府长史韦庆植女 唐西京东市笔行赵氏女 唐主簿周基被吏盗死

汉世何敞。为交阯刺史行部。到苍梧郡高要县。暮宿鹊奔亭。夜犹未半。有一女子从楼下出。自云。妾姓苏名娥字怡姝。本广信县修里人。早失父母又无兄弟。夫亦久亡。有杂缯百二十匹及婢一人。名致富。妾孤穷羸弱不能自振。欲往傍县卖缯。就同县人王伯。赁车牛一乘。直钱万二千。载妾并缯令致富执辔。乃以前年四月十日到此亭外。于时日暮行人既绝。不敢前行。因即留止。致富暴得腹痛。妾往亭长舍乞浆取火。亭长龚寿操刀持戟。来至车傍。问妾曰。夫人从何所来。车上何载。丈夫安在。何故独行。妾应之曰。何故问之。寿因捉妾臂曰。少爱有色宁可相乐耶。妾时怖惧不肯听从。寿即以刀刺胁一创立死。又杀致富。寿掘楼下埋妾并婢。取财物去。杀牛烧车。车釭及牛骨贮亭东空井中。妾死痛酷无所告诉。故来自归于明使君。敞曰。今欲发汝尸骇。以何为验。女子曰。妾上下皆着白衣。青丝履犹未朽也。掘之果然。敞乃遣吏捕寿。拷问具服。下广信县验问。与娥语同。收寿父母兄弟皆系狱。敞表寿杀人。于常律不至族诛。但寿为恶隐密经年。王法所不能得。鬼神诉千载无一。请皆斩之。以助阴杀。上报听之

汉时有王忳字少林。为郿县令。之县到厘亭。亭常有鬼。数数杀人。忳宿楼上。夜有女子。称欲诉冤。无衣自盖。忳以衣与之。乃进曰。妾本涪令妾也。欲往之官。过此亭宿。亭长杀妾。大小十余口。埋在楼下。夺取衣裳财物。亭长今为县门下游徼。忳曰。当为汝报之。勿复妄杀良善耶。鬼投衣而去。忳且收游徼。诘问即服。收同谋十余人并杀之。掘取诸丧归其家殡葬。亭永清宁。人谣曰。信哉少林世无偶。飞被走马与鬼语。飞被走马。别为他事。今所不录(右二验出冤魂志)

隋大业八年。宜州城东南四十余里有一家。姓皇甫。居家兄弟四人。大兄小弟并皆勤事生业。仁慈忠孝。其第二弟名迁。交游恶友不事生活。于后一时母在堂内。取六十钱欲令市买。且置床上。母向舍后。其迁从外来入堂。左右顾视不见人。便偷钱将出私用。母还觅钱不得。不知儿将去。遂勘合家。良贱并云不得。母恨不清合家。遂鞭打大小。大小皆怨。至后年迁亡。托胎家内母猪复中。经由三五月产一豚子。年至两岁。八月社至。须钱卖远村社家得钱六百文。社官将去。至于初夜。遂警觉合家大小。先以鼻触妇。妇眠梦云。我是汝夫。为取婆六十钱。枉及合家唐受拷楚。令我作猪。今来偿债。今将卖与社家。社家缚我欲杀。汝是我妇。何忍不语男女赎我。妇初一梦。忽寤心惊。仍未信之。复眠还梦如是。猪复以鼻触妇。妇惊着衣向堂报姑。姑已起坐。还梦同新妇。儿女亦同梦见一夜装束令儿及将迁兄。并持钱一千二百。母报儿云。社官傥不肯放。求倍与价。恐天明将杀。驰骑急去。去舍三十余里。儿既至彼。不说己亲。恐辱家门。但云不须杀。今欲赎猪。社官不肯。吾今祭社时至。猪不与君。再三殷勤不放。兄儿怕急。恐虑杀之。私凭一有识解信敬人曾任县令。具述委曲实情。后始赎得。既得猪已驱向野田。兄语猪云。汝审是我弟。汝可急前还家。儿复语猪。审是我父。亦宜自前还家。猪闻此语驰走在前还舍。后经多时乡里并知儿女耻愧。比邻相嫌者并以猪讥骂。儿女私报猪云。爷今作业不善受此猪身。男女出头不得。爷生平之日。每共徐贤者交厚。爷向徐家。儿女送食。往彼供爷。猪闻此语。沥泪驰走向徐家。徐家离舍四十余里。至大业十一年内。猪徐家卒。信知业报不简亲疏皎若目前。岂不慎欤。长安弘法寺静琳法师。是迁邻里。亲见其猪。法师传向道说之

唐贞观中。魏王府长史京兆人韦庆植。有女先亡。韦夫妇痛惜之。后二年庆植。将聚亲宾客备食。家人买得羊未杀。夜庆植妻梦。其亡女着青裙白衫。头发上有一双玉钗。是平生所服者。来见母洟泣言。昔尝用物不语父母。坐此业报。今受羊身。来偿父母。命明旦当见杀。青羊白头者是。特愿慈恩垂乞性命。母惊寤旦而自往观羊。果有青羊。项膊皆白。头上有两点白相。当如玉钗形。母对之悲泣。止家人勿杀。待庆植至放送之。俄而植至催食。厨人白言。夫人不许杀青羊。植怒即命杀之。宰夫悬羊欲杀。宾客数人已至。乃见悬一女子容貌端正。诉客曰。是韦长史女。乞救命。客等惊愕止宰夫。宰夫惧植怒。又但见羊鸣。遂即杀之。既而客坐不食。植怪问之。客具以言。庆植悲痛。发病遂不起。京下土人多知此事。崖尚书敦礼具为临说

唐长安市里风俗。每至岁元日。已后递作饮食相邀。号为传坐。东市笔生赵大次当设之。有客先到。向后见其碓上。有童女年可十三四。着青裙白衫。以汲索系颈。属于碓柱。泣泪谓客曰。我主人女也。往年未死时。盗父母百钱欲买脂粉。未及而死。其钱今在厨舍内西北角壁中。然我未用。既以盗之。坐此得罪。今当偿父母命。言毕化为青羊白头。客惊告主人。主人问其形貌。乃是小女。死已二年矣。于厨壁取得百钱。似久安处。于是送羊僧寺。合门不复食肉。卢文励传向临说耳(右二验出冥报记)

唐冀州馆陶县主簿姓周。忘其名字。至显庆四年十一月奉使于临渝关互市。当去之时。将佐史等二人从往。周将钱帛稍多。二人乃以土囊压而杀之。所有钱帛咸盗将去。唯有随身衣服充敛。至岁暮乃入妻梦。具说被杀之状。兼言所盗财物藏隐之处。妻乃依此告官。官司案辩具得实状钱帛。并获二人。皆坐处死。相州智力寺僧慧永云。当亲见明庭观道士刘仁宽说之(右一验出冥报拾遗)

法苑珠林卷第七十四法苑珠林卷第七十五

        西明寺沙门释道世撰

    十恶篇第八十四之三

    邪淫部第六(此别三部) 述意部 呵欲部 奸伪部

    述意部第一

夫淫声败德。智者之所不行。欲相迷神。圣人之所皆离。是以周幽丧国。信褒姒之愆。晋献亡家。实孋姬之罪。独角山上。不寤骑颈之羞。期在庙堂。宁寤焚身之痛。皆为欲界众生不修观解。系地烦恼不能断伏。且地水火风。谁为宰主。身受心法。本性皆空。薄皮厚皮周旋不净。生藏熟藏秽恶难论。常欲牵人堕三恶道。是以菩萨大士常修观行。臭处流溢遍身皆满。六尘怨贼每相触恼。五阴旃陀难可亲近。凡夫颠倒纵此贪迷。妄见妖姿恋着华态。皓齿丹唇长眉高髻。弄影逶迤增妍美艳。所以雒川解佩。能税驾于陈王。汉曲弄珠。遂留情于交浦。巫山台上。托云雨以去来。麻姑水侧。寄泉流而还往。遂使然香之气。迥袭韩寿之衣。弹琴之曲。悬领相如之意。或因荐枕而成亲。或藉挂冠而为密。岂知形如聚沫。质似浮云。内外俱空。须臾散灭。举身不净。合体无常。方弃沟渠以充蝼蚁。凡是众生有此邪行。乖梵天道障菩提业。为四趣因感三涂果。是知三有之本寔由淫业。六趣之报特因爱染。以润业偏重故圣制不为也

    呵欲部第二

第一明贪欲滋多者。如涅槃经偈云

  若常愁苦　　愁遂增多　　如人喜眠
  眠则滋多　　贪淫嗜酒　　亦复如是

又正法念经偈云

  如火益干薪　　增长火炽然
  如是受乐者　　爱火转增长
  薪火虽炽然　　人皆能舍离
  爱火烧世间　　缠绵不可舍

又智度论偈云

  世人愚惑　　贪着五欲　　至死不舍
  为之后世　　受无量苦　　譬如愚人
  贪着好果　　上树食之　　不肯时下
  人伐其树　　树倾乃堕　　身首毁坏
  痛苦而死　　得时乐少　　失时苦多
  如蜜涂刀　　舐者贪甜　　不知伤舌
  后受大苦

成实论偈云

  贪欲实苦　　凡夫颠倒　　妄生乐想
  智者见苦　　见苦则断　　受欲无厌
  如饮碱水　　转增其渴　　以增渴故
  何得有乐　　譬如狗咬　　血涂枯骨
  增涎唾合　　想谓有美　　贪欲亦尔
  于无味中　　邪倒力故　　谓为受味
  故知色欲　　苦实乐虚　　要无贪求
  方名真乐

第二明观女不净者。但惟诸女。外假容仪。内怀臭秽。迷人着相。不觉虚诳。唯大智者能知可恶也。又禅秘要经云。长老目连得罗汉道。本妇将从。盛服庄严欲坏目连。目连尔时为说偈言

  汝身骨干立　　皮肉相缠裹
  不净内充满　　无一是好物
  韦囊盛屎溺　　九孔常流出
  如鬼无所宜　　何足以自贵
  汝身如行厕　　薄皮以自覆
  智者所弃远　　如人舍厕去
  若人知汝身　　如我所恶厌
  一切皆远离　　如人避圊厕
  汝身自庄严　　华香以璎珞
  凡夫所贪爱　　智者所不惑
  汝是不净聚　　集诸秽恶物
  如庄严厕舍　　愚人以为好
  汝胁肋着脊　　如椽依梁栋
  五藏在腹内　　不净如屎箧
  汝身如粪舍　　愚夫所贪保
  饰以珠璎珞　　外好如画瓶
  若人欲染空　　始终不可着
  汝欲来烧我　　如蛾自投火
  一切诸欲毒　　我今已灭尽
  五欲已远离　　魔网已坏裂
  我心如虚空　　一切无所著
  正使天欲来　　不能染我心

又增一阿含经云。宁以火烧铁锥而刺于眼。不以视色兴起乱想。又正法念经云。女人之性心多嫉妒。以是因缘。女人死后多生饿鬼趣中。虽有美言心如毒害。强知虚诈能惑世间

等三明女人难亲可厌者。故优填王经偈云

  女人最为恶　　难与为因缘
  恩爱一缚着　　牵人入罪门

非直牵人入恶道。天中退落亦由女惑。故正法念经偈云

  天中大系缚　　无过于女色
  女人缚诸天　　将至三恶道

又智度论云。菩萨观欲种种不净。于诸衰中女衰最重。火刀雷电霹雳怨家毒蛇之属。犹可暂近。女人悭妒。嗔谄妖秽。斗诤贪嫉。不可亲近。故佛说偈云

  宁以赤铁　　宛转眼中　　不以散心
  邪视女色　　含笑作姿　　憍幔羞惭
  回面[目*聶]眼　　美言妒嗔　　行步妖秽
  以惑于人　　淫罗欲网　　人皆投身
  坐卧行立　　回眄巧媚　　薄智愚人
  为之心醉　　执剑向敌　　是犹可胜
  女贼害人　　是不可禁　　毒蛇含毒
  犹可手捉　　女情惑人　　是不可触

又增一经偈云

  莫与女交通　　亦莫共言语
  有能远离者　　则离于八难

故萨遮尼干子经尼干子说偈云

  自妻不生足　　好淫他妇女
  是人无惭愧　　受苦常无乐
  现在未来世　　受苦及打缚
  舍身生地狱　　受苦常无乐

又杂譬喻经云。佛在世时。有一婆罗门生于两女。女皆端正。乃故悬金。九十日内募索有能诃我女丑者。便当与金。竟无募者。将至佛所。佛便诃言。此女皆丑无有一好。阿难白佛言。此女实好。而佛言恶。有何不好。佛言。人眼不视色是为好眼。耳鼻口亦尔。身不着细滑。是为好身。手不盗他财。是为好手。今观此女眼视色。耳听音。鼻嗅香。身喜细滑。手喜盗财。如此之者。皆不好也

又佛说日明菩萨经云。菩萨呵色欲法。女色者世间之枷锁。凡夫恋着不能自拔。女色者世间之重患。凡夫困之至死不免。女色者世间之衰祸。凡夫遭之无厄不至。行者既得舍之。若复顾念。是为从狱得出还复思入。从狂得正而复乐之。从病得差复思得病。智者怒之。知其狂而颠蹶死无日矣。凡夫重色甘为之仆。终身驰骤为之辛苦。虽复呋质寸斩锋镝交至。甘心受之不以为患。狂人乐狂不是过也。行者若能弃之不顾。是则破枷脱锁恶狂厌病。离于衰祸。既安且吉。得出牢狱永无患难。女人之相其言如蜜。而其心如毒。譬如渟渊澄。镜而蛟龙居之。金山宝窟而师子处之。当知此害不可暂近。室家不和妇人之由。毁宗败族妇人之罪。实是阴贼灭人慧明。亦是猎围鲜得出者。譬如高罗群鸟落之不能奋飞。又如密网众鱼投之刳肠俎肌。亦如暗坑无目投之如蛾赴火。是以智者知而远之。不受其害恶而秽之。不为此物之所惑也

又佛般泥洹经云。佛告柰女。好邪淫者有五自妨。一多声不好。二王法所疾。三怀异多疑。四死入地狱。五地狱罪竟受畜生形。皆罪所致。能自灭心不邪淫者有五增福。一多人称誉。二不畏县官。三身得安隐。四死上天生五从意清净得泥洹道

    奸伪部第三

又旧杂譬喻经云。昔有大姓家子端正。以金作女像语父母言。有女似此者。儿乃当取。时他国有女。貌亦端正。亦作金男。白父母言。有男似此。乃当嫁之。父母各闻便远娉合。时国王举镜自照。谓群臣曰。天下人颜有如我不。诸臣答曰。臣闻彼国有男端正无比。则遣使请之。使至告之。王欲见贤者。则严车进去已自念。王以我明达故来相呼。则还取书而见妇与奴为奸怅然怀憾。为之结气。颜色衰丑。臣见如此。谓行道消瘦。马厩安之。夜于厩中见王正大夫人与马下人私通。心乃自寤。王大夫人尚当如此。何况我妇。意解心悦颜色如故。则与王相见。王曰。何因止外三日。答曰。臣来有忘。还归取之。而见妇与奴为奸。意忿颜色衰变。故住厩中三日。昨见王正夫人来与养马儿私通。夫人乃尔。何况余人。意解颜色复故。王言。我妇尚尔。何况凡女。两人俱舍。便入山中。剃发作沙门。思惟女人不可从事。精进不懈俱得辟支佛道

又旧杂譬喻经云。昔有妇人生一女。端正无比。年始三岁。国王取视呼道人相。后堪为夫人不。道人报王。此女有夫。王后得之。王言。我当牢藏。岂可后得。便呼鹤来。汝处在何。鹤白王言。我止大山。半腹有树。人畜不历。下有洄水。船所不行。王言。我以此女寄汝将养。便撮持去。日日从王。取饭与女。如是久后。上有一聚卒为水漂去。有一树枝逐水下流。有一男子得抱持树。堕洄水中不得去洄。岸有蒲桃树。踊出住倚山傍。男子寻之。得上鹤树。与女私通。女便藏之。鹤觉女身重。左右求得男子。举撮弃之。如事白王。王曰。前道人善巧相人也。师曰。人有宿对非力所制。逢对则可。畜生亦尔

又旧杂譬喻经云。昔有国王护持女急。王夫人语太子曰。我为汝母。生来不见国中。欲一回出。汝可白王。如是至三。太子白王。王则听可。太子自为御车。群臣于路奉迎设拜。夫人出手开张令人得见。太子见女人面如是。便诈腹痛而还。夫人言曰。我无相甚矣。太子自念。我母尚当如此。何况余乎。夜便委国舍去入山游观。时道边有树。下有泉水。太子上树逢见梵志。独行入水池浴。出已饭食作术。吐出一壶。壶中有女。与屏处室。梵志得卧。女人腹吐一壶。壶中有男。复与共卧。卧已吞壶。须臾之顷梵志起已。复内妇着壶中。吞已杖持而去。太子归国白王。请梵志及诸臣下。作三人食。持着一边。梵志既至。言我独自。太子曰。梵志汝当出妇共食。梵志不得已出妇。太子曰。妇汝当出夫共食。如是至三。不得已出男共食。食已便去。王问太子。汝何因知之。答曰。我母观国。我为御车。母开出手令人见之。我念女人能多乐欲。便诈腹痛。还入山中。见梵志藏妇。腹中如是女人奸不可绝。愿太王放赦宫中自在行来。王敕后宫。其欲行者任从志也。师曰。天下不可信者。女人是也

又旧譬喻经云。昔有四姓。藏妇不使人见。妇值青衣人。作地突与琢银儿私通。夫后觉妇。妇言。我生不邪行。卿莫妄语。夫言。吾不信汝。当将汝至神树所立誓。妇言。甚佳。夫持斋七日。始入斋室。妇密语琢银儿。汝诈作狂乱头。于市逢人抱持。牵引弃之。夫斋竟便将妇出。妇言。我不见市。卿将我过市。琢银儿便来抱持。诈狂卧地。妇便号呼其夫。何为使人抱持我耶。夫言。此是狂人。何须记录。夫妇俱到神所叩头言。我生来不作恶。但为狂人所抱。妇便得活。夫默然而惭。佛言。当知一切女人奸诈如是。不可信也

又十诵律云。佛在舍卫国。有一婆罗门生女。面貌端正颜色清净。名曰妙光。相师占曰。是女后当与五百男共通。诸人闻已。女年十二无有求者。时婆罗门有邻比估客。常入海采宝。是估客于楼上遥见是女。即生欲心。问余人言。是谁女耶。答是某甲婆罗门女。有取者耶。答言。无有求者。问何故无人求耶。答曰。此女有一过罪。相师占曰。是女后当与五百男子共通。所以无求者。时估客念言。除沙门释子。无入我舍者。即往求取。女到未久。估客结伴欲入海中。唤守门者语言。我欲入海。莫听男子强入我舍。除沙门释子。此是无过人。答言尔。去后沙门于舍乞食。是女见已语言。共我行欲。诸比丘不知白佛。佛言。此舍必有非梵行。汝不应往。此女后得病。于夜命终。其家人以庄严具。合弃死处。时有五百群贼。于此处行。见是死女。即生欲心。便就行欲。是女先语沙门婆罗门。共我行欲。以此因缘故堕恶道。彼国北方生作淫龙。名毗摩达多

正报颂曰

  邪淫入地狱　　登彼刀叶林
  热铁钉其口　　洋铜灌入心
  毒龙碎骨髓　　金刚鼠食阴
  铜柱缘上下　　铁床卧隐深

习报颂曰

  昏淫乱情色　　受苦无表裹
  余业得人身　　自妻常背己
  彼此怀猜忌　　孰肯顺情旨
  稍有性灵人　　宁得无惭耻

    感应缘(略引十二验) 汉时有谈生冥婚怪 晋时卢充有冥婚怪 晋时河南有男感女重生怪 晋时张世之有冥婚怪 晋时凭马子感女重生怪 晋时桓道愍感妇重生怪 宋时韩伯子等指庙女像冥婚怪 宋时弘农人感得冥婚怪 齐时王奂妒杀妾冥报怪 齐时陈氏妒割前妇儿冥报怪 唐时岐州王志有冥婚怪 唐时印人妻犯誓外私冥报怪

汉有谈生者。年四十无妇。常感激读经书。通夕不卧。至夜半时。有一姝女。年十五六。姿颜服饰天下无双。来就谈生。遂为夫妇。言曰。我不与人同夜。君慎勿以火照我也。至三年之后。乃可照耳。谈生与为夫妇生一儿。已二岁矣。不能忍夜伺其寐。便盗照视之。其腰已下肉如人腰已上但是枯骨。妇觉遂去。云君负我。我已垂变身。何不能忍一年。而竟相照耶。谈生辞谢洟泣不可复止。云与君虽大义。今将离别。然顾念我儿。恐君贫不能自谐。活暂逐我去。方遗君物。谈生逐入华堂兰室。物器不凡。乃以珠被与之曰。可以自给。裂取谈生衣裾留之辞别而去。后谈生持被诣市。睢阳王买之。直钱千万。王识之曰。是我女被。那得在市。此人必发吾女冢。乃收考谈生。谈生具以实对。王犹不信。乃往视女冢。冢全如故。乃复发视。果于棺盖下得衣裾。呼其儿视。貌似王女。王乃信之。即出谈生而复之。遂以为女婿。表其儿为郎中(右一验出搜神记)

晋时有卢充。范阳人。家西三十里有崔少府墓。年二十时。先冬至一日。出宅西猎戏。见有一獐便射之。射己獐倒而复走起。充步步趁之。不觉远去。忽见道北一里间。瓦屋四周有如府舍。不复见獐。到门中有一铃下唱客前。复有一人。捉一襆新衣曰。府君以此衣将迎郎君。充便取着以进见少府。语充曰。尊府君不以仆门鄙陋。近得书为君。索小女为婚。故相迎耳。便以书示充。充父亡时。充虽小然己识父手迹。便即歔欷无复辞托。崔便敕内卢郎已来。便可使女郎庄严就东廊至黄昏内白女郎。严饰竟。崔语充。君可至东廊。既至郎。妇已下车。立席头。即共拜。时为三日供给饮食。三日毕谓充曰。君可归去。若女有相生男。当以相与。生女当自留养。敕外数车送客。充便辞出。崔送至中门执手洟零。出门见一独车驾青牛。又见本所著衣及弓箭。故在门外。寻遣传教。将一人捉襆衣。与充相闻曰。姻媛始尔。别甚怅恨。今致衣一袭。被缛自副。充便上车去。驰如电逝。须臾至家。母问其故。充悉以状对。别后四年三月三日。充临水戏。忽见傍水有独车乍沈乍浮。既而上岸。四坐皆见。而充往开其车后户。见崔氏女与四岁男儿共载。女抱儿以还充。又与金鋺别。并赠诗一首曰

  煌煌灵芝质　　光丽何猗猗
  华艳当时显　　嘉会表神奇
  含英未及秀　　中夏罗霜萎
  荣耀长幽灭　　世路永无施
  不寤阴阳运　　哲人忽来仪
  今时一别后　　何得重会时

充取儿鋺及诗。忽然不见。充后乘车诣市卖鋺。冀有识者。有一婢识此鋺。还白大家曰。市中见一人乘车卖崔女郎棺中金鋺。大家即是崔氏亲姨母也。遣儿视之。果如婢言。乃上车叙其姓名。语充曰。昔我姨姊少府女出而亡。家亲痛之。赠一金鋺着棺中。可说得鋺本末。充以事对。儿亦悲咽。便赍还白母。母即令充家迎儿还五亲悉集。儿有崔氏之状。又有似充之貌。儿鋺俱验。姨母曰。此我外甥也。即字温休。温休者。是幽婚也。儿大为郡守。子孙冠盖相承至今。其后植字子干。有名天下(右一验出续搜神记)

晋武帝世。河间郡有男女。相悦许相配适。既而男从军积年。父母以女别适人。无几而忧死。男还悲痛。乃至冢所。始欲哭之叙哀。而已不胜其情。遂发冢开棺即时苏活。因负还家将养数日平复。其夫乃往求之。其人不还曰。卿妇已死。天下岂闻死人可复活耶。此天赐我。非卿妇也。于是相讼。郡县不能决。以谳廷尉。廷尉奏以精诚之至。感于天地故死而更生。在常理之外。非礼之所处。形之所裁。断以还开冢者(右一验出搜神记)

晋时武都太守李仲文。在郡丧女。年十八。权假葬郡城北。有张世之。代为郡。世之男字子长。年二十。侍从在厩中。梦一女年可十七八。颜色不常。自言前府君女。不幸早亡。会今当更生。心相爱乐故来相就。如此五六夕。忽然昼见。衣服熏香殊绝。遂为夫妻寝息。衣皆有污。如处女焉。后仲文遣婢视女墓。因过世之。妇相闻入厩中。见此女一只履在子长床下。取之啼泣。呼言。发冢。持履归以示仲文。仲文惊愕。遣问世之。君儿何由得亡女履耶。世之呼问。儿具陈本末李张并谓可怪。发棺视之。女体已生肉。颜姿如故。右脚有履。左脚无也。自尔之后遂死肉烂不得生。万恨之心当复何言。泣洟而别

晋时东平凭孝将。为广州太守。儿名马子。年二十余。独卧厩中。夜梦见女年十八九。言我是前太守北海徐玄方女。不幸早亡。亡来出入四年。为鬼所枉杀。案主录当八十余。听我更生。要当有依马子乃得生活。又应为君妻。能从所委见救活不。马子答曰。可尔。与马子克期当出。至期日床前地头发。正与地平。令人扫去。逾分明。始寤是所梦见者。遂除左右人。便渐渐额出。次头面出。次项形体顿出。马子便令坐对榻上。陈说语言。奇妙非常遂与马子寝息。每戒云。我尚虚自节。问何时得出。答曰。出当得本生。生日尚未至。遂往厩中。言语声音人皆闻之。女计生日至。女具教马子。出已养之方法。语毕拜去。马子从其言。至日以丹雄鸡一只黍饭一盘。清酒一升。醊其丧前。去厩十余步。祭讫掘棺出开视女身体貌全如故。徐徐抱出着毡帐中。唯心下微暖口有气。令婢四人守养护之。常以青羊乳汁沥其两眼。始开口能咽粥。积渐能语。二百日中持杖起行。一期之后颜色肌肤气力悉复常。乃遣报徐氏。上下尽来。选吉日下礼。娉为夫妇。生二男一女。长男字元庆。永嘉初为秘书郎中。小男字敬度。作太傅掾。女适济南刘子彦。征士延世之孙(右二验出续搜神记)

晋桓道愍者。谯人也。晋隆安四年丧妇。道愍内顾甚笃。缠痛无已。其年夜始寝。视屏风上见有人手。惊起炳炬照屏风外。乃其妇也。形貌庄严具如生平。愍了不畏惧。遂引共卧。言语往还陈叙存亡。愍曰。卿亡来初无音影。今夕那得忽还。答曰。欲还何极。人神道殊。各有司属。无由自任耳。新妇生时差无余罪。正常疑君怜爱婢使。以此妒忌之心受报地狱。始获免脱。今当受生为人。故来与君别也。愍曰。当生何处。可得相寻知不。答曰。但知当生。不测何处。一为世人。无容复知宿命。何由相寻求耶。至晓辞去洟泗而别。愍送至步廊下而归。已而方大怖惧恍惚积日

宋咸宁中。太常卿韩伯子某。会稽内史王蕴子某。光禄大夫刘耽子某。同游蒋山庙。庙有数妇人像甚端正。某等醉各指像以妻。匹配戏弄之。即以其夕。三人同梦。蒋侯遣传教相闻曰。家子女并丑陋。而猥蒙荣顾。辄克某月某日悉相迎。某等以其梦指适异常。试往相问。而果各得此梦。符协如一。于是大惧。备三牲诣庙谢罪乞哀。又俱梦蒋侯亲来降。已曰。君等既以顾之实贪。令对克期垂及。岂容方更中悔。经少时并亡(右此一验出志怪传)

宋时弘农华阴潼乡阳首里人也。服八石得水道仙。为河伯。幽明录曰。余杭县南有上湘。湘中央作塘。有一人乘马看。戏将三四人至岑村饮酒。小醉暮还。时炎热。因下马入水中枕石眠。马断走归。从又悉追马。至暮不反。眠觉日已向晡。不见人马。见一妇来。年可十六七。云女郎再拜。日既向暮。此间大可畏。君作何计。问女郎姓何。那得忽相问。复有一年少。年可十三四。甚了了乘新车。车后二十人至。呼上车云。大人暂欲相见。因回车而去。道中路骆驿。抱火寻城郭邑。车至便入城。进厅事。上有信幡。题云河伯信。见一人年三十许。颜容如画。侍卫繁多。相对欣然。敕行酒炙云仆有小女乃聪明。欲以给君箕帚。此人知神。敬畏不敢讵逆。便敕备办令就郎中婚。承白已办。送丝布单衣及纱袷绢裙纱衫裈履屐。皆精好。又给十小吏青衣数十人。妇年可十八九。姿容婉媚。便成。三日后大会客拜合。四日云礼既有限。当发遣去。妇以金瓯麝香囊与婿别泣洟而分。又与钱十万药方三卷云。可以施功布德。复云。十年当相迎。此人归家。遂不肯别婚。辞亲出家作道人。所得三卷方者。一卷脉经。一卷汤方。一卷丸方。周行救疗皆致神验。后母老迈兄丧。因还婚宦(右此一验出搜神记)

齐琅邪王奂。仕齐至尚书左仆射。甚信释典。而妒忌之深。便忘弘恕。尝在斋内使爱妾治髭。忽有乌衔黄梅过庭而坠。奂谓妾有密期掷果为戏。使奴出外觇视。遇见一士向篱私游。奴即往擒捉。而此人言嗔洿媟。便迩迸走。奴还白之。奂谓儞用有实。苦加核问。妾备自陈。终不见察。即遣下阶笞杀之。妾解衣誓曰。今日之死。实为枉横。若有人天道。当令官知。尔后数见妾来诉怨。俄而出为雍州刺史。性渐狂异。如有凭焉。无故打杀小府。长史刘兴祖诬其欲反。为御史中丞孔稚圭所奏。世祖遣中书舍人吕文显直合将军曹道刚。领齐仗兵收奂。奂子彪素称凶剽。及女婿殷睿。遂劝奂曰。曹吕今来。不见真敕。恐为奸变。政宜录取驰以奏闻。奂纳之。便配千余人。仗闭门拒守。彪遂辄与官军战。彪败而走。宁蛮长史裴叔业。于城内举兵。攻奂斩之。时人以为妾之报也(右二验出冥祥记)

宋东海徐某甲。前妻许氏。生一男名铁臼。而许亡。某甲改娶陈氏。陈氏凶虐志灭铁臼。陈氏产一男。生而祝之曰。汝若不除铁臼。非吾子也。因名之曰铁杵。欲以钟捣铁臼也。于是捶打铁臼。备诸苦毒。饥不给食。寒不加絮。某甲性闇弱。又多不在。后妻恣意行其暴酷。铁臼竟以陈饿痛杖而死。时年十六。亡后旬余。鬼忽还家。登陈床曰。我铁臼也。实无片罪横见残害。我母诉怨于天。得天曹符来取铁杵。当令铁杵疾病与我遭苦时同。将去自有期日。我今停此待之。声如生时。家人宾客不见其形皆闻其语。于是常在屋梁上住。陈氏跪谢抟颊为设祭奠。鬼云。不须如此。饿我令死。岂是一餐所能对谢。陈夜中窃语道之。鬼厉声曰。何敢道我。今当断汝屋栋。便闻锯声。屑亦随落。拉然有响。如栋实崩。举家走出。炳烛照之。亦无异。鬼又骂铁杵曰。汝既杀我。安坐宅上以为快也。当烧汝屋。即见火然。烟焰大猛内外狼狈。俄尔自灭。茅茨俨然不见亏损。日日骂詈。时复歌云。桃李华严。霜落奈何。桃李子严。霜早落已。声甚伤切。似是自悼不得成长也。于时铁杵六岁。鬼至便病。体痛腹大。上气妨食。鬼屡打之。处处青[黑*敢]。月余而死。鬼便寂然(右一验出冤魂志)

唐显庆三年。岐州岐山县王志任益州县令。考满还乡。有在室女。面貌端正。未有婚娉在道身亡。停在绵州。殡殓居棺寺。停累月。寺中先有学生。停一房内。夜初见此亡女来入房内。庄饰华丽。具申礼意。欲慕相就。学生容纳。相知经月。女与学生一面铜镜巾栉各一。念欲上道。女共学生。具展哀情密共辞别。家人求觅此物不得。令遣巡房求之。于学生房觅得。令遣左右缚打此人。将为私盗。学生具说。逗留口云。非唯得娘子此物。兼留上下二衣共某辞别。留为信物。令遣人开棺检求。果无此衣。兼见女身似人幸处。既见此征。遣人解放。借问此人。君居何处。答云。本是岐州人。因从父南任。父母俱亡。权游诸州学问。不久当还。令给衣马。装束同归。将为女夫。怜爱甚重(见西明寺僧法云本乡梓州具说如是)

唐武德中。印人姓韦。与一妇人。言誓期不相负。累年宠衰。妇人怨恨。韦惧其反己自缢杀之。后数日韦身遍痒。因发癞疮而死。韦孝谐说向临云。是某从兄(右一验出冥报记)

    妄语部第七(此别二部)

    述意部第一

惟夫禀形人世。逢斯秽浊之时。受质伪身。常作虚妄之境。所以妄想虚构。惑倒交怀。违心背境。出语皆虚。诳惑前人。令他妄解。致使万苦争缠。百忧总萃。种虚妄之因。感得轻贱之报。地狱重苦更加汤炭。迷法乱真寔由妄语也

    引证部第二

又正法念经偈云

  妄语言说者　　恼一切众生
  彼常如黑暗　　有命亦同死
  语刀自割舌　　云何舌不堕
  若妄语言说　　则失实功德
  若人妄说语　　口中有毒蛇
  刀在口中住　　炎火口中然
  口中毒是毒　　地上毒非毒
  口毒割众生　　命终堕地狱
  若人妄说语　　自口中出脓
  舌则是泥犁　　舌亦如炽火
  若人妄谗语　　彼人速轻贱
  为善人舍离　　天则不摄护
  常憎嫉他人　　与诸众生恶
  方便恼乱他　　因是入地狱

又优婆塞戒经偈云

  若复有人　　乐于妄语　　是人现得
  恶口恶色　　所言虽实　　人不信受
  众皆憎恶　　不喜见之　　是名现世
  恶业之报　　舍此身已　　入于地狱
  受大苦楚　　饥渴热恼　　是名后世
  恶业之报　　若得人身　　口不具足
  所说虽实　　人不信受　　见者不乐
  虽说正法　　人不乐闻　　是一恶人
  因缘力故　　一切外物　　资生减少

以此证知。妄语之人三世受苦。又禅秘要经云。若有四众。于佛法中为利养故。贪求无厌。为好名闻。而假伪作恶。实不坐禅。身口放逸行放逸行。贪利养故自言坐禅。如是比丘犯偷兰遮。过时不说自不改悔。经须臾间即犯十三僧残。若经一日。至于二日。当知此比丘是天人中贼。罗刹魁脍。必堕恶道。犯大重罪。若比丘比丘尼。实不见白骨。自言见白骨。乃至阿那般那。是比丘比丘尼。诳惑诸天龙鬼神等。此恶人辈。是波旬种。为妄语故自说言。我得不净观。乃至顶法。此妄语人。命终之后疾于电雨。必定当堕阿鼻地狱。寿命一劫。从地狱出堕饿鬼中。八千岁时啖热铁丸。从饿鬼出堕畜生中。生常负重。死复剥皮。经五百身。还生人中。聋盲喑哑。癃残百病。以为衣服。如是经苦不可具说。又正法念经偈云

  甘露及毒药　　皆在人舌中
  甘露谓实语　　妄语则为毒
  若人须甘露　　彼人住实语
  若人须毒者　　彼人妄语说
  毒不决定死　　妄语则决定
  若人妄语说　　彼得言死人
  妄语不自利　　亦不益他人
  若自他不乐　　云何妄语说
  若人恶分别　　喜乐妄说语
  飞堕火刀上　　得如是苦恼
  毒害虽甚恶　　唯能杀一身
  妄语恶业者　　百千身被坏

又佛说须赖经云。佛言。夫妄言者。为自欺身亦欺他人。妄言者。令人身臭。心口无信。令其心恼。妄言者。令其口臭。令其身危。天神所弃。妄言者。亡失一切诸善本。于己愚冥迷失善路。妄言者。一切恶本。断绝善行闲居之本。又正法念经。阎罗王责疏罪人说偈云

  实语得安乐　　实语得涅槃
  妄语生苦果　　今来在此受
  若不舍妄语　　则得一切苦
  实语不须买　　易得而不难
  实非异国来　　非从异人求
  何故舍实语　　喜乐妄语说
  妄语言说者　　是地狱因缘
  因缘前已作　　唱唤何所益
  妄语第一火　　尚能烧大海
  况烧妄语人　　犹如烧草木
  若人舍实语　　而作妄言说
  如是痴恶人　　弃宝而取石
  若人不自爱　　而爱于地狱
  自身妄语火　　此处自烧身
  实语甚易得　　庄严一切人
  舍实语妄说　　痴故到此处

又智度论偈云

  实语第一戒　　实语升天梯
  实语小如大　　妄语入地狱

又萨婆多论云。不妄语者。若说法议论传语一切是非。莫自称为。是常令推寄有本。则无过也。不尔斧在口中。又十诵律云。若语高姓人云是下贱。若两眼人云是一眼。并得妄语。又语一眼人汝是瞎眼人。并得轻恼他罪

正报颂曰

  妄语诳人巧　　地狱受罪拙
  焰锯解其形　　热铁耕其舌
  灌之以洋铜　　磨之以刚铁
  悲痛碎骨髓　　呻吟常呜咽

习报颂曰

  妄语入三涂　　三涂罪已决
  余业生人道　　被谤常忧结
  还为他所诳　　恨心如火热
  智者勿尤人　　验果因须灭

法苑珠林卷第七十五法苑珠林卷第七十六

        西明寺沙门释道世撰

    十恶篇第八十四之四

    恶口部第八(此别二部)

    述意部第一

凡夫毒炽恚火常然。逢缘起障触境生嗔。所以发言一怒冲口烧心。损害前人痛于刀割乖菩萨之善心。违如来之慈训。故业报差别。经偈云

  粗言触恼人　　好发他阴私
  刚强难调伏　　生焰口饿鬼

    引证部第二

如智度论云。或有饿鬼。先世恶口。好以粗语。加彼众生。众生憎恶。见之如仇。以此罪故堕饿鬼中。又法句经云。虽为沙门。不摄身口。粗言恶说。多所中伤。众所不爱。智者不惜。身死神去。轮转三涂。自生自死。苦恼无量。诸佛贤圣所不爱惜。假令众生身虽无过。不慎口业亦堕恶道。故智度论云。时有一鬼。头似猪头。臭虫从口出。身有金色光明。是鬼宿世作比丘。恶口骂詈客比丘。身持净戒故身有光明。口有恶言故臭虫从口出。增一阿含经云。宁以利剑截割其舌。不以恶言粗语堕三恶道

又护口经云。过去迦叶如来。出现于世敷说法教。教化已周。于无余泥洹界而般涅槃。后时有三藏比丘。名曰黄头。众僧告敕。一切杂使不令卿涉。但与诸后学者说诸妙法。时三藏比丘内心轻蔑不免僧命。便与后学敷显经义。唤受义曰。速前象头。次唤第二者曰马头。复唤[馬*(壹-豆+石)]驼头驴头猪头羊头师子头虎头。如是唤众兽之类不可称数。虽授经义不免其罪。身坏命终入地狱中。经历数千万劫受苦无量。余罪未毕。从地狱出。生大海中。受水性形。一身百头。形体极大。异类见之皆悉驰走

又出曜经云。昔佛在世时。尊者满足诣饿鬼界。见一饿鬼。形状丑陋。见者毛竖。莫不畏惧。身出炽焰。如大火聚。口出蛆虫。脓血流溢。臭气难近。或口出火长数十丈。或眼耳鼻身体支节。放诸火焰长数十丈。唇口垂倒像如野猪。身体纵广一由旬也。手自抓爴。举声嗥哭。驰走东西。满足见问。汝作何罪今受此苦。饿鬼报曰。吾昔出家恋着房舍悭贪不舍。自恃豪族出言臭恶。若见持戒精进比丘。辄复骂辱戾口戾眼。或戾是非。故受此苦。宁以利刀自割其舌。积劫受苦。不以一日骂谤精进持戒比丘。尊者若还阎浮提地时。以我形状诫诸比丘。善护口过勿妄出言。见持戒者念宣其德。自我受此饿鬼形来。数千万岁。常受此苦。却后命终。当入地狱。说此语已嗥哭投地。如大山崩。天翻地覆。斯由口过。故使然矣

又百缘经云。有长者妇怀妊。身体臭秽都不可近。年满生儿。连骸骨立。羸瘦憔瘁不可目视。又多粪屎涂身而生。年渐长大不欲在家。贪嗜粪秽不肯舍离。父母诸亲恶不欲见。驱令远舍使不得近。即便在外常食粪秽。诸人见已。因为立字名啖婆罗。值佛出家得罗汉果。由过去世时有佛出世。名拘留孙。出家为寺主。有诸檀越。洗浴众僧讫。复以香油涂身。有一罗汉。寺主见已。嗔恚骂詈。汝出家人。香油涂身。如似人粪涂汝身上。罗汉愍之为现神通。寺主见已忏悔辞谢愿除罪咎。缘是恶骂。五百世中身常臭秽。不可附近。由昔出家向彼悔故。今得值我出家得道。是故众生应护口业莫相骂辱

又贤愚经云。昔佛在世时。与诸比丘。向毗舍离。到梨越河。见人捕鱼网得一鱼。身有百头。有五百人挽不出水。是时河边有五百人。而共放牛。即借挽之。千人并力方得出水。见而怪之。众人竞看。佛与比丘。往到鱼所。而问鱼言。汝是迦毗梨不。鱼答言是。复问鱼言。教匠汝者今在何处。鱼答佛言。堕阿毗狱。阿难见已问其因缘。佛告阿难。乃往过去迦叶佛时。有婆罗门生一男儿。字迦毗梨。聪明博达多闻第一。父死之后其母问儿。汝今高朗世间颇有更胜汝不。儿答母言。沙门殊胜。我有所疑往问沙门。无我解说令我开解。彼若问我。我不能答。母即语言。汝今何不学习其法。儿答母言。若欲习者当作沙门。我是白衣。何缘得学。母语儿言。汝今且可伪作沙门。学达还家。儿受母教即作比丘。经少时间学通三藏。还来归家。母复问儿。今得胜未。儿答母言。由未胜也。母语儿言。自今已往。若共谈论。傥不如时。便可骂辱。汝当得胜。儿受母教。后论不如。便骂言。汝等沙门愚騃无识。头如兽头。百兽之头无不比之。缘是骂故今受鱼身。一身百头。驼驴牛马猪羊犬等。众兽之头无不备有。阿难问佛。何时当得脱此鱼身。佛告阿难。此贤劫中千佛过去。犹故不脱此鱼身也。以是因缘。身口意业不可不慎。又王玄策行传云。佛在世时。游毗耶离城。观一切众生有苦恼者。即欲救拔。乃观见此国。有鸡越吒二众总五百人。于婆(去音)罗俱末底河。网得摩竭大鱼。十有八首。三十六眼。其头多兽(自外同前)佛为说法。鱼闻法已便即命终。得生天上而为天子。却观本身是大鱼。蒙佛说法遂得生天。乃持诸种香华璎珞宝珠。从天而下至佛供养。于时二众并发心悔过。即于俱末底河北一百余步烧焚鱼网。铜瓶盛灰。埋之向说法处。于上起塔。尊像俨然。至今现在。雕饰如法。睹者生善

又百缘经云。昔佛在世时。波斯匿王妇末利夫人产生一女。字曰金刚。面貌极丑。身体粗涩。犹如蛇皮。头发粗强。犹如马尾。王见不喜。敕闭深宫不令出外。年渐长大任当嫁娶。便遣一臣。推觅一人本是豪族今贫乏者。卿可将来。臣受敕已。觅得付王。王将屏处密私语言。闻卿豪族今者贫穷。我有一女面貌极丑。卿幸纳受当相供给。时此贫人跪白王曰。正使大王以狗见赐。亦不敢违。岂况王女末利所生。王即妻之。为造宅舍门户七重。王嘱女夫。自捉户钩。出入牢闭。勿使人见。王出财物供给女婿无所乏少。拜为大臣。后与豪贵共为邑会。聚会之契令妇共赴。自余诸人各将妇来。唯此大臣独不将赴。众人疑怪。彼人妇者。或能端正。或可极丑不能显现。是以不来。复于后会。密共劝酒令使醉卧。解取门钩。遣其五人造家往看。至家开门妇疑非夫。内自克责。懊恼而言。我宿何罪为夫幽闭不睹日月。即便至心遥礼世尊。愿佛慈悲来到我前暂救苦厄。佛知其意。即于女前地中踊出。绀发相现。其女举头见佛发相敬心欢喜。女发自然如绀青色。佛渐现面。女心倍喜面复端正。恶相粗皮自然化灭。佛悉现身令其尽见更增欢喜。身体端正犹如天女。佛便为说种种法要得须陀洹果。时佛去后五人入见。端正少双。观看已竟。还闭门户系钩本处。其人还家见妇端正。欣然问言。汝是何人。妇答夫言。我是汝妇。夫即语言。汝前极丑。何缘端正乃尔。妇便白夫。具说上事。妇复向夫。我欲见王汝当为我通白消息。夫往白王。女郎今者欲来相见。王答女夫。莫道此事。急当牢闭慎勿令出。女夫白王。女郎今者蒙佛威神。便得端正。天女无异。王闻是已即遣往迎。见女端正欢喜无量。将诣佛所而白佛言。不审此女宿种何福。乃生豪贵而复丑陋。佛告王言。乃往过去。波罗柰国。有一长者。日常供养一辟支佛。身体丑陋。时长者家有一小女。见辟支佛恶心骂言。面貌丑陋身皮粗恶。何期可憎。时辟支佛欲入涅槃。便现神力作十八变。其女见已即时自责求哀忏悔。缘于过去骂辟支故生常丑陋。由还忏悔今得端正。以供养故。所生之处。豪尊富贵快乐无极

又兴起行经云。释迦过去以恶语道。迦叶秃头沙门何有佛道。故今六年受日食一麻一米大豆小豆苦行

又四分律云。佛告诸比丘。往古世时。得刹尸罗国婆罗门有牛。昼夜养飤刮刷摩抆。时得刹尸罗国复有长者牛。于城市街巷遍自唱言。谁有力牛。与我力牛。共驾百车。货金千两。时婆罗门牛闻唱声自念。此婆罗门昼夜喂飤我刮刷摩抆。我今宜当尽力自竭取彼千两金报此人恩。时彼牛即语婆罗门。汝今当知。得刹尸罗国中有长者。作是唱言。谁有牛与我牛。共驾百车货金千两。主今可往至彼长者家语言。我有牛可与汝牛共驾百车。货金千两。时婆罗门即往至长者家语言。我有牛可与汝牛共驾百车。货金千两。长者报言。今正是时。婆罗门即牵己牛。与长者牛。共驾百车货金千两。时多人观看。婆罗门于众人前作毁呰语。秃角可牵。时牛闻毁呰语即惭愧不肯出力与对诤竞。于是长者牛胜婆罗门牛不如。输金千两。时婆罗门语彼牛言。我昼夜餧饲摩抆刮刷望汝当与我尽力胜彼牛。云何今日反更使我输金千两耶。牛语婆罗门言。汝于众人前毁呰我言。秃角可牵。使我惭愧于众人。是故不能复出力与彼竞驾。若能改往言。更不名字形相我者。便可往语彼长者言。能更与我牛共驾百车者。更倍出二千两金。婆罗门语牛言。勿复今我更输二千两金。牛报婆罗门言。汝勿复在众人前毁呰我言秃角可牵。于众人前当赞叹我好牵端严好角。时婆罗门至彼长者家语言。能更与我牛共驾百车者。货二千两金。长者报言。今正是时。时婆罗门牛与长者。牛共驾百车。货二千两金。多人共看。时婆罗门于众人前赞叹言。好牵端严好角。牛闻此语。即便勇力与彼竞驾。婆罗门牛得胜。长者牛不如。婆罗门得二千两金。尔时佛语诸比丘。凡人欲有所说。当说善语。不应说恶语。善语者善。恶语者自生热恼。是故诸比丘。畜生得人毁呰犹自惭愧不堪进力。况复于人得他毁辱能不有惭愧。故成实论云。若人恶口种种骂詈。随语受报

又修行道地经偈云

  口痴而心刚　　不柔无恶言
  常怀恶两舌　　不念人善利
  所言不了了　　藏恶在于心
  如灰覆炭火　　设蹑烧人足
  其语常柔和　　顺从言可人
  言行而相副　　心身不伤人
  譬如好华树　　成实亦甘美
  佛尊解说是　　心口之谋相

又百缘经云。尔时世尊初始成佛。便欲教化诸龙王故。即便往至须弥山下。现比丘形端坐思惟。时有金翅鸟王。入大海中捉一小龙。还须弥顶规欲食啖。时彼小龙命故未断。遥见比丘端坐思惟。至心求哀寻即命终。生舍卫国婆罗门家。名曰负梨。端正姝妙世所希有。因为立字名须菩提。年渐长大智慧聪明。无有及者。唯甚恶性。凡所眼见人及畜生。则便嗔骂未曾休废。父母亲属皆共厌患无喜见者。遂便舍家入山林中。乃见鸟兽及以草木风吹动摇。亦生嗔恚。终无喜心。时有山神语须菩提言。汝今何故舍家来此山林之中。既不修善。则无利益唐自疲苦。今有世尊在只桓中。有大福德能教众生修善断恶。今若至彼必能除汝嗔恚恶毒。时须菩提闻山神语。即生欢喜。寻问之曰。今者世尊为在何处。答曰。汝但眠眼。我自将汝至世尊所。时须菩提用山神语眠目。须臾不觉自然在只桓中。见佛世尊三十二相八十种好光明普曜如百千日。心怀欢喜前礼佛足却坐一面。佛即为说嗔恚过恶。愚痴烦恼。烧灭善根。增长众恶。后受果报堕在地狱。备受苦痛不可称计。设复得脱。或作龙蛇罗刹鬼神。心常含毒更相残害。时须菩提闻世尊说是语已。心惊毛竖寻自悔责。即于佛前忏悔罪咎。豁然获得须陀洹果。心怀喜悦既入道次。佛即听许。善来比丘。须发自落。法服着身。便成沙门。精勤修习得阿罗汉果。诸天世人所见敬仰。时诸比丘见是事已请说本缘。佛告比丘。此贤劫中有佛出世。号曰迦叶。于彼法中有一比丘。常行劝化。一万岁中将诸比丘处处供养。于后时间僧有少缘竟不随从。便出恶骂。汝等佷戾似如毒龙。作是语已寻即出去。以是业缘五百世中受毒龙身。心常含毒触娆众生。今虽得人宿习不除。故复生嗔。佛告比丘。欲知尔时劝化比丘恶口骂者。今须菩提是。由于尔时供养僧故。今得值我出家得道。比丘闻已欢喜奉行

又百缘经云。佛在世时。王舍城中有一长者。财宝无量不可称计。其妇足满十月便欲产子。然不肯出。寻重有身。足满十月复产一子。先怀者住在右胁。如是次等怀妊九子。各满十月而产。唯先一子故在胎中不肯出外。其母极患。设诸汤药以自疗治。病无降损嘱及家中。我腹中子故活不死。今若设终必开我腹取子养育。其母于时不免所患。即便命终。时诸眷属载其尸骸诣于冢间。请大医耆婆。破腹看之。得一小儿。形状故小头须皓白。俯偻而行。四向顾视语诸亲言。汝等当知。我由先身恶口骂辱众僧故。处此熟藏中经六十年。受是苦恼难可叵当。诸亲闻已号啼悲哭不能答之。尔时世尊遥知此儿善根已熟。将诸大众往到尸所。告小儿言。汝是长老比丘不。答言。实是。第二第三亦如是问。故言道是。时诸大众见此小儿与佛答对。各怀疑惑。前白佛言。今此老儿宿造何业。在腹发白。俯偻而行。复与如来共相答问

尔时世尊告诸大众。此贤劫中。有佛出世。号曰迦叶。有诸比丘夏坐安居。众僧和合。差一比丘年在老耄为僧维那。共立制限。于此夏坐要得道者。听共自恣。若未得者。不听自恣。今此维那独不得道。僧皆不听布萨自恣。心怀懊恼而作是言。我独为尔营理僧事。令汝等辈安隐行道。今复还返更不听自恣布萨羯磨。即便嗔恚骂辱众僧。寻即牵捉闭着室中。作是唱言。使汝等辈常处暗冥不见光明。如我今者处此暗室。作是语已自戮命终。堕地狱中受大苦恼。今始得脱故在胎中受是苦恼。众僧闻已各护三业厌离生死。得四沙门果者。有发辟支佛心者。有发无上菩提心者。时诸亲属还将老儿诣家养育。年渐长大放令出家得阿罗汉果。佛告比丘。缘于往昔供养众僧及作维那营理僧事故。今得值我出家得道。比丘闻已欢喜奉行

正报颂曰

  恶口如毒箭　　着物则破伤
  地狱开门待　　投之以镬汤
  割舌令自啖　　楚毒难思量
  若与身无益　　慎口也何妨

习报颂曰

  恶口多触忤　　地狱被烧然
  人中有余报　　还闻刀釰言
  设令有谈论　　诤讼被他怨
  往报甘心受　　改恶善自鲜

    感应缘(略引一验)

唐雍州醴泉县东阳乡人杨师操。至贞观初任司竹监。后因公事迁任蓝田县尉。贞观二十一年。为身老还家躬耕为业。然操立性毒恶暴口。但一生已来喜见人过。每乡人有事即录告官。县司以操曾在朝流亦与颜色。然操长恶不悛数忓扰官司。觅乡人事过无问大小常生恐吓。于自村社之内。无事横生整理。大小讥诃是非浪作。但有牛羊踪暴士女相争。即将向县。县令裴瞿昙用为烦碎。初二三回与理。后见事繁不与理。操后经州。或上表闻彻。恶心日盛。人皆不喜见操自知性恶。亦向人说云。吾性多急暴口。从武德已来四度受戒。持行礼拜。日诵经论。化人为善。然有大小侵已操不能忍。后至永徽元年四月七日夜。忽有一人。从东来。骑白马着青衣。直到操门操见遂共温凉讫。人云。东阳大监故遣我追儞。为儞自生已来。毒心缠缚不能忍舍。逢人即说劝善。己身持戒不全。悭贪不施。自道我有善心供养三宝。然未曾布施片财。虽口云惭愧。心中即生别计惑乱凡俗。为此唤汝。须臾不见来人。操身在门忽然倒地。口不能言。唯心上少暖。家人舆将入舍卧。经宿不苏。然操已到东阳都录处。于时府君大衙未散。操遂。私行曹司。皆有机案床席。甚大精好。亦有囚人。或着枷锁露头散腰。或坐立行住。如是罪人不可算数。操向东行过到一处。处孔极小。唯见火星流出臭烟熢[火*勃]。不中人立。复有两人。手把铁棒修理门首。操因问把棒人。此是何。曹司答云。是猛火地狱。拟着持戒不全人。或修善中休人。知而故犯。死入此处。闻道有一杨师操。一生喜论人过。每告官司道他长短。逢人诈言惭愧。有片侵陵实不能忍。今欲遣入此处。故修理之。其人今日是四月八日。家人为操身死布施斋供。曹司平章还欲放归。未得进止。我在此间待师操。操便叩头礼谢自云。杨师操者弟子身是愿作方便。若为得脱。此人答云。儞但至心礼十方佛。殷心忏悔改却毒心。即随往生。不来此处。虽怀恶意一期能悔。如菩萨行。不惜身命得生净土。师操得此语已。即便依教发露殷勤忏悔。遂放还家。经三日得活。操得苏已具述此事。操于后时便向惠靖禅师处改过忏悔。身今见在。年至七十有五。每一食长斋六时礼忏。操田临官道。因行看麦。见牛三头暴食麦苗。操就牛惭愧。不复驱出。归家后日行麦不死。但有牛迹。泾阳西界有陈王佛堂。多人聚集。操向众人具述其事。道俗惊怪礼忏弥殷。其夜作梦见有人来语操云。我是使人故来诫儞。儞既止恶更不追儞。但儞勤诚修善。不须忧之。有僧见操。传向临说(右一验出冥详记)

    两舌部第九(此别二部)

    述意部第一

夫生老病死。无自出之期。菩提涅槃。有修入之路。诸佛所以得道。由行四摄故凡圣归依。菩萨所以成圣。由行六度故黑白钦敬。今见流俗之徒。乃专构屏辞恶传彼此。令他眷属分离朋友乖散。乐种不和之业。感得生离之苦。纵使善心教离恶人。亦是破坏有益无罪。故成论云。若善心教化。虽为别离亦不得罪。若以恶心令他斗乱。则是两舌得罪最深。谓堕地狱畜生饿鬼。若生人中被他诽谤。唯得弊恶破坏眷属。当知上说妄语过中为乖彼此。而妄语者。据此义边即是两舌。若说此罪三世招苦。如上已说。不须重述

    引证部第二

如四分律云。佛告诸比丘。汝等当听。古昔有两恶兽为伴。一名善牙师子。二名善膊虎。昼夜伺捕众鹿。时有一野干逐彼二兽后。食其残肉以自全命。时彼野干窃自生念。我今不能久与相逐。当以何方便斗乱彼二兽令不复相随。时野干即往善牙师子所。如是语善牙。善膊虎有如是语言。我生处胜。种姓胜。形色胜汝。力势胜汝。何以故。我日日得好美食。善牙师子逐我后。食我残肉。以自全命。即说偈言

  形色及所生　　大力而复胜
  善牙不能善　　善膊如是说

善牙问野干言。汝以何事得知。答言。汝等二兽共集一处。相见自知。尔时野干窃语善牙已。便往语善膊虎言汝知不。善牙有如是语。而我今日种姓生处悉皆胜汝。力势亦胜。何以故。我常食好肉。善膊虎食我残肉。而自活命。尔时即说偈言

  形色及所生　　大力而复胜
  善膊不能善　　善牙如是说

善膊问言。汝以何事得知。答言。汝等二兽。共集一处。相见自知。后二兽共集一处嗔眼相视。善牙师子便作是念。我不应不问。便先下手打彼。尔时善牙师子向善膊虎。而说偈言

  形色及所生　　大力而复胜
  善牙不如我　　善膊说是邪

彼自念言。必是野干斗乱我等。善膊虎说偈。答善牙师子言

  善膊不说是　　形色及所生
  大力而复胜　　善牙不能善
  若受无利言　　信他彼此语
  亲厚自破坏　　便成于怨家
  若以知真实　　当灭除嗔恼
  今可至诚说　　令身得利益
  今当善降伏　　除灭恶知识
  可杀此野干　　斗乱我等者

即打野干杀。尔时佛告诸比丘。此二兽为彼所破。共集一处。相见不悦。况复于人。为人所破。心能不恼

又正法念经阎罗王责疏罪人。说偈云

  太喜多言语　　增贪令他畏
  口过自夸诞　　两舌第一处

又华手经。佛说偈言

  恶口而两舌　　好出他人过
  如是不善人　　无恶而不造

又智度论云。实语者。不假布施持戒学问多闻。但修实语得无量福

又报恩经。佛说偈言

  佛告阿难　　人生世间　　祸从口出
  当护于口　　甚于猛火　　猛火炽然
  烧世间财　　恶口炽然　　烧七圣财
  一切众生　　祸从口出　　毁身之斧
  灭身之祸

正报颂曰

  两舌斗乱人　　地狱被分裂
  狱卒擘其口　　焰刀割其舌
  苦痛既如此　　加之以饥渴
  恶业不自由　　还饮身中血

习报颂曰

  谗毁害人深　　固受三涂苦
  设使得人身　　余报仍依怙
  眷属多弊恶　　违逆恣嗔怒
  但令恶不亡　　地狱无今古

    感应缘(略引二验)

汉灵帝宋皇后无宠。而居正位。后宫幸姬众共谮毁。初中常侍王甫。枉诛勃海王悝及妃。妃即后之姑也。甫恐后怨之。乃与太中大夫程何共。构后执左道祝诅。灵帝信之。遂收后玺绶。后自致暴室而以忧死。父及兄弟并被诛。诸常侍小黄门在省合者。皆怜宋氏无罪。帝后梦见桓帝。怒曰。宋皇后无罪。而听用邪嬖使绝其命。勃海王悝既已自贬。又受诛毙。今宋后及悝自诉于天。上帝震怒。罪在难救。梦殊明察。帝既觉而惧。以事问羽林左监许冰。此为何祥。其可禳乎。冰对以宋后及勃海王悝无辜之状。宜并改葬以安冤魂。返宋家之徒。复勃海之封。以消灾咎。帝弗能用。寻亦崩焉(出冤魂志)

唐咸阳有妇女。姓梁。贞观年中死经七日而苏。自云。被人收将至一大院内。见有大厅。有一官人。据案执笔。翼侍甚盛。令人勘问云。此妇女合死以不。有人便赍一案勘云。与合死者同姓名。所以追耳。官人敕左右即欲放还。梁白官人云。不知梁更别有何罪。请即受罪而归。官人即令勘案云。梁生平唯有两舌恶骂之罪。更无余罪。即令一人拔舌一人执斧斫之。日常数四。凡经七日。始送令归。初似落深崖。少时如睡而觉。家人视其舌上。犹大烂肿。从此已后永断酒肉。至今犹存(出冥报拾遗记)

    绮语部第十(此别二部)

    述意部第一

夫忠言所以显理。绮语所以乖真。由忠故有实。有实故德生。德生故所以成圣。由绮语故虚妄。虚妄故罪生。罪生故受苦。故知趣理求圣。要须实说。说若虚假终为乖理。谓言不正皆名绮语。但诸绮语不益自他。唯增放逸长诸不善。死落三涂。后生人时。所说正语人亦不信。凡所言说言不辩了。亦名绮语。故成实论云。语虽是实非时而说。亦落绮语也

    引证部第二

如智度论说偈言

  有堕饿鬼中　　火焰从口出
  四向发大声　　是为口过报
  虽复多闻见　　在大众说法
  以不成信业　　人皆不信受
  若欲广名闻　　为人所信受
  是故当至诚　　不应作绮语

又萨婆多论云。口中四过互历各作四句。一或有两舌非妄语非恶口。如有一人传此人语向彼人说。当实说故非妄语。软语说故非恶口。以分离心故名两舌。第二或有两舌是妄语非恶口。如有一人传此人语向彼人说。以别离心故是两舌。以妄说故是妄语。以软语说故非恶口。第三或有两舌是恶口非妄语。如有一人传此人语向彼人说。以别离心故是两舌以粗语说故是恶口。当实说故非妄语。第四或有两舌是妄语是恶口。如有一人传此人语向彼人说。以别离心故是两舌。以妄说故是妄语。以恶声说故是恶口。自外妄语恶口各作四句亦如是。绮语一种各不相离。故不别说。故成实论云。余口三业。或合或离。绮语一种。必不相离

正报颂曰

  绮语无义理　　令人心惑乱
  为丧他善根　　烊铜擘口灌
  焰铁烧其舌　　腹藏皆焦烂
  此痛不可忍　　悲号常噭唤

习报颂曰

  浮言翳真理　　为此沉恶趣
  去彼暂归人　　出言无晓喻
  生无信仰心　　常被他笑具
  为人觉羞耻　　何不出典句

    感应缘(略引四验)

汉明帝时。有檀国蛮夷。善闲幻术。能徙易牛马头上。与群臣共观之以为笑乐。及三国时吴有徐光者。不知何许人也。常行幻化之术。于市廛内。从人乞苽。其主弗与。便从索子。掘地而种。顾眄之间苽生。俄而蔓延生华。俄而成实。百姓咸瞩目焉。子成乃取而食之。因以赐观者。向之鬻苽者。反视所赍皆耗矣。橘柚枣栗之属亦如。其幻化皆此类也

晋永嘉年中。有天竺国人。来度江南。言语译道而后通。其人有数术。能截舌续断。吐火变化。所在士女聚共观试。其将截舌先吐以示宾客。然后刀截。流血覆地。乃取置器中。传以示人。视之舌头。观其口内唯半舌在。既而还取含之。有顷吐已示人。舌还如故。其续断绢布与人。各执一头。对剪断已而取两段。合持祝之。则复还连。与旧无异。时人多疑以为幻作。阴而试之。犹是己绢。其吐火者。先有药在器中。取一片与黍糠含之。再三吹吁而张口火出。因就热处取以爨之。则便火炽也。又书纸及绳缕之属投火中。众详共视。见其烧然。消磨了尽。乃拨灰中。举而出之。故是向物。如此幻术作者非一。时天下方乱云。建安霍山可以避世。乃入东冶不知所在也

大唐贞观二十年。西国有五婆罗门。来到京师。善能音乐祝术杂戏。截舌抽肠走绳续断。又至显庆已来。王玄策等数有使人向五印度。西国天王为汉使设乐。或有腾空走索履屐绳行。男女相避歌戏如常。或有女人手弄三仗。刀槊枪等。掷空手接绳走不落。或有截舌自缚。解伏依旧不劳人功。如是幻戏种种难述

唐雍州西盩屋县西北有元从人坊。元从人程普乐少好音声。至永徽六年五月七日。因有微患暴死。五日心暖不臭。家人不敢埋。至第六日平旦得苏。还如平生。说云。初死时有二青衣。至床前通。王唤君。普乐问。何王。答曰。阎罗王。唤为何事。答曰。须有勘问。催急即行。不须臾语。一人手撮普乐。逐出坊南门。渐向南山下至一荒草处。有少碱卤不生草。有一大孔如大瓮口。语乐云入。乐惧不肯入。一人推入。不觉有损。直入见王大殿。捉仗人极众。王共诸臣及宫妃后。在大殿上。相隔幔坐殿前大有诸音声伎儿杂戏引乐。使人启王云。所追人来。王问是谁。程普乐。汝解俳说不。答曰不解。王回顾问一伎儿姓张名舍儿。此人不解俳说。何故追唤。舍儿生平共普乐初善。后因相嗔侠怨。舍儿遂侠怨。漫引此人。舍儿不敢诳王。还依实说。王怒令戏。殿前音声一时俱动。还见打鼓作舞缘竿。缘竿人初缘至头。下时以竿内口直下。竿从后分。出至地还上。六根俱破。九孔流血。缘竿上下。并皆如是。复见黄唐已来伎儿。如齐婴子突出郎独猪桃棒等数十人。令作俳说。时口中吐火抽舌绕场周匝。百千铁鸟诸恶毒虫。从空飞下。一时向舌上啄唼。受其极苦噭声动地。不喜人闻。余之杂戏之人诸小铁虫。见其一时拍手。唱噭之声如烟如火。同时被烧。烧死还活。更相受苦无暂停废。音声不舍受苦不废。王虽下杖然遣狱卒手把铁棒利戟铁弓箭围绕守。遣令作音乐受苦不歇。普乐至狱五日见此戏儿受苦如是。至第六日旦王唤普乐语云。汝未合死。更检案看。却后三年汝命算尽。当来受苦如是。此人为生平妄语恶口绮语。调弄僧尼。轻戏佛法。假托三宝。诳取他物。专将养活妇儿。好杀猪羊。食啖酒肉。或因向伽蓝食用僧物污秽不净。如是等罪不持斋戒故受斯殃。汝虽无如此重罪。非无余过。亦合受之。且放汝去。死时取汝。还令旧二人送到家内。见一床许。棘林枝叶稠密。二人令入此林。此人初不肯入。二人急推。合眼而入。即觉身已在床苏活。此普乐因见此征。即向京来历寺受戒。坚持不犯。菜食长斋。礼敬无亏(因向僧忏具说此言)

法苑珠林卷第七十六法苑珠林卷第七十七

        西明寺沙门释道世撰

    十恶篇第八十四之五

    悭贪部第十一(此别二部)

    述意部第一

夫群生惑病着我为端。凡品邪迷悭贪为本。所以善轻毫发恶重丘山。福少春冰贫多秋雨。六情之网未易能超。三毒之津无由可度。身重常没。譬等河里之鱼。鼓翅欲飞。难同天上之鸟。致使贫贫相次竞加侵逼。苦苦连绵争来损害。似飞蛾拂焰自取烧然。如蚕作茧非他缠缚。良由悭惜贪障受罪饥寒。施是富因常招丰乐也

    引证部第二

如分别业报经偈言

  常乐修智慧　　而不行布施
  所生常聪哲　　贫窭无财产
  唯乐行布施　　而不修智慧
  所生得大财　　愚暗无知见
  施慧二俱修　　所生具财智
  二俱不修者　　长夜处贫贱

故摄论云。悭惜是多财障。嫉妒是尊贵障。又众生起贪无过色财。第一爱色多过。如前已述。不同意者今更略论。如涅槃经说。譬如有人以罗刹女而为妇妾。是罗刹女随所生子。生已便啖子既尽已。后啖其夫。爱罗刹女亦复如是。随诸众生生善根子。随生随食。善子既尽复啖众生。令堕地狱畜生饿鬼。又如有人性爱好华。不见华茎毒蛇过患。即便前捉。捉已蛇螫。螫已命终。一切凡夫亦复如是。贪五欲华不见是爱毒蛇过患。而便受取。即为爱毒之所螫。命终之后堕三恶道。第二于财生贪者。贪财致祸大苦所恼。乖背道俗失于亲疏。故智度论云。财物是种种烦恼罪业因缘。若持戒禅定智慧种种善法。是涅槃因缘。以是故。财物尚应自弃。何况好福田中而不布施。譬如有兄弟二人。各担十斤金行道中。更无余伴。兄作是念。我何以不杀弟取金。此旷路中人无知者。弟复生念欲杀兄取金。兄弟各有恶心。语言视瞻皆异。兄弟即自寤。还生悔心。我等非人与禽兽何异。同产兄弟而为少金。故而生恶心。兄弟共至泉水边。兄以金投着水中。弟言。善哉善哉。弟复弃金水中。兄言。善哉善哉。兄弟更互相问。何以故。言善哉。各相答言。我以此金故生不善心欲相危害。今得弃之故言善哉。二辞各尔。以是因缘。常应自舍

又大庄严论云。我曾昔闻。舍卫国中佛与阿难旷野中行。于一田畔见有伏藏。佛告阿难。是大毒蛇。阿难白佛。是恶毒蛇。尔时田中有一耕人。闻佛阿难说有毒蛇。作是念言。我当视之。沙门以何为恶毒蛇。即往其所见真金聚。而作是言。沙门所言是毒蛇者。乃是好金。即取此金还置家中。其人先贫衣食不供。以得金故转得富饶。衣食自恣。王家禁司怪其卒富。而纠举之系在狱中。先所得金既已用尽。犹不得免。将加刑戮。其人唱言。毒蛇阿难。恶毒蛇世尊。傍人闻之以状白王。王唤彼人而问之曰。何故唱言毒蛇阿难。恶毒蛇世尊。其人白王。我于往日在田耕种。闻佛阿难说言毒蛇恶毒蛇。我于今者方乃寤解。王闻此说遂放去之

又增一阿含经云。昔佛在世时。舍卫城中有一长者。名曰婆提。居家巨富财产无量。金银不可称计。其家虽富悭吝守护不着不啖。服饰饮食极为粗鄙。亦不施与妻子眷属奴婢仆从朋友知识及诸沙门婆罗门等。复起邪见断于善根。然无子息。命终之后所有财宝尽没入官。波斯匿王自往收敛。收摄已讫还诣佛所。而白佛言。婆提长者。今日命终之后为生何处。佛告王曰。婆提长者故福已尽新业不造。由起邪见断于善根。命终生在啼哭地狱。波斯匿王闻佛所说。洟泣流泪而白佛言。婆提长者。昔作何业生在富家。复作何恶然不得食此极富之乐。佛告王曰。过去久远有迦叶佛。入涅槃后。时此长者生舍卫国。作田家子。有辟支佛来诣其家。而从乞食。时此长者便持食施。辟支得食飞空而去。长者见已作是誓愿。持此善根使我世世所生之处不堕三涂常多财宝。布施已后复生悔心。我向者食应与奴婢。不应与此秃头沙门。佛告王曰。婆提长者由于过去施辟支佛食发愿功德。所生之处常多财宝无所乏少。缘其施后生变悔心。在所生处。虽处富贵。不得食此极富之乐。悭惜守护不自衣食。复不施与妻子眷属。亦不布施朋友知识及诸沙门婆罗门等。是故智者。闻此因缘。若有财物应当布施勿生悭吝。施时至心自手奉与。施已欢喜莫生悔心。能如此施得大果报无量无边

又出曜经云。昔佛在世时。舍卫国中有一长者。名曰难陀。巨富多财。金银珍宝。象马车乘。奴婢仆使。服饰田业。不可限量。一国之富无有过者。虽处豪富而无信心。悭贪嫉妒。门合七重。敕守门人。有人来乞一不得入。中庭空上安铁疏笼。恐有飞鸟食啖谷米。四壁墙下以白胶泥。恐鼠穿穴伤损财物。唯有一子名栴檀香。临终敕子。吾患必死若吾死后所有财宝勿费损耗。莫与沙门及婆罗门。若有乞儿莫施一钱。此诸财物足供七世。敕已命终。还生舍卫旃陀罗家盲母腹中。后生出胎。生盲无目。盲母念言。若生男者。吾今目冥。须见扶侍。闻儿生盲倍增愁忧。悲泣说偈言

  子盲吾亦盲　　二俱无两目
  遇此衰耗物　　益我愁忧苦

是时盲母养儿已大。年八九岁堪能行来。与杖一枚食器一具。而告子曰。汝自乞活不须住此。吾亦无目。复当乞求。以济余命。此盲小儿家家乞求。遂后渐至栴檀香家。在门外立。唱盲儿乞。时守门人。嗔恚捉手。掷着深坑。伤折左臂。复打头破。所乞得食尽弃在地。有人临见甚怜愍伤。往语盲母。盲母闻已匍匐拄杖。到盲儿所抱着膝上。而语儿言。汝有何愆遭此苦厄。子报母曰。我向者至栴檀香家门外而乞。便遇恶人打掷如是。佛时知已告阿难言。祸灾祸灾。难陀长者。命终与彼旃陀罗家盲妇作子。生无两目。昔所居业。豪富无量。象马七珍不可称计。而今复得亲用不耶。然由悭贪受此盲报。从此命终入阿鼻狱。佛于过中与比丘众入国城。人民围绕往到栴檀香门盲小儿所。时栴檀香闻佛在外。出门礼拜在一面立。佛知众集。复见栴檀。广为众说悭贪嫉妒受罪无量。如说惠施受福无穷。欲使离有趣无为道。尔时世尊欲与栴檀拔地狱苦。告小儿曰。汝是难陀长者非耶。小儿报曰。实是难陀。如是至三。大众闻此愕然而言。难陀长者乃受此形。时栴檀香闻见此事。悲泣堕泪不能自止。礼佛求救愿拔罪根。即请佛僧明日舍食。佛明日食竟为说妙法。时栴檀香得须陀洹果。佛告阿难。若人积财不自衣食。复不布施。愚中之愚。是故智者应当行施。求离生死。莫生悭吝受无边苦

又卢志长者经云。昔佛在世时。舍卫城中有一长者。名曰卢至。其家巨富财产无量。如毗沙门。由于往昔施胜福田故获斯报。然其施时不能至心。故今虽富意长下劣。所著衣裳垢弊不净。食则糠菜。以充其饥。渴唯饮水。行乘朽车勤营家业。犹如奴仆。常为世人之所蚩笑。后于一时城中人民大作节会。庄严舍宅悬缯幡盖。香水洒地散众名华。种种严丽伎乐歌舞。欢娱受乐。犹若诸天。卢至见已便生念言。彼既欢会我亦当尔。即疾归家自开库藏。取得五钱。得已思念。若在家食母妻眷属不可周遍。若至他舍恐主所夺。于是即用两钱买糗。两钱酤酒。一钱买葱。从内家中取盐一把。衣衿裹之。赍出城外。趣一树下。既至树下见多乌鸟。恐来搏撮。即诣冢间。复见诸狗。寻更逃避。至空静处。酒中着盐和糗饮之。时复啮葱。先不饮酒。即时大醉。醉已起舞扬声而歌。其歌辞曰

  我今节庆会　　纵酒大欢乐
  逾过毗沙门　　亦胜天帝释

时值帝释与诸天众欲至佛所。遇见卢至醉舞而歌言胜帝释。帝释默念。此悭贪人屏处饮酒骂辱于我。我当恼之。即变己身作卢至形。往到其家。聚集母妻奴婢眷属。于母前坐而白母言。我于前后有大悭鬼。随逐于我使我悭惜。不着不啖不与眷属。皆由悭鬼。今日出行值一道人。与我好祝得除悭鬼。然此悭鬼与我相似。彼若来者当好打棒。其必诈称我是卢至。一切家人莫信其语。急当闭门。悭鬼傥来。待我所作然后开门。即作好食合家充饱。复开库藏出诸财宝衣服璎珞。赐与母妻居家眷属。及施余人。讫已作乐歌舞欢乐。不可具说。人闻卢至悭鬼得除。皆来观看。卢至酒醒归家到门。闻歌舞声极大惊愕。打门噭唤都无闻者。帝释闻唤语众人言。打门唤者或是悭鬼。人闻悭鬼开门走避。卢至得入。居家眷属。悉皆不认。言是悭鬼即便捉脚。倒拽打棒。驱令出门。到巷大哭。唱言怪哉。我今身形。为异于本。为不异本。何故家人见弃如是。言我是鬼都不见认。我于今者如何所道。卢至尔时如似颠狂。傍人亲里咸来慰喻。汝是卢至我是汝亲。故来看汝。汝好强意当作方计用自分明。卢至闻已意用小安。收泪而言。倩诸人等更看我面。我今实是卢至以不。人皆答言。汝于今者实是卢至。即语众人言。汝等皆能为我作证不。众人皆言。我为汝证实是卢至。卢至答言。汝等若尔听说因缘

  谁有年少人　　与我极相似
  共我所爱妇　　同床接膝坐
  所亲家眷属　　见打驱逐出
  所亲皆爱彼　　安止我家中
  我忍饥寒苦　　积聚诸钱财
  彼今自在用　　我无一毫分
  犹如毗沙门　　自恣于衣食
  城中诸人等　　各各生疑怪
  皆作如是言　　此事当云何
  中有明智者　　而作如是言
  此间淫狡人　　形貌似卢至
  知其大悭贪　　故来恼乱之
  我等共证拔　　不宜使弃舍

尔时诸人闻是语已。皆悉同心咸言。卢至。汝今云何欲何所为。卢至云。愿为我证。我欲见王。并愿贷我二张白[疊*毛]可使直于四铢金许。当用上王。诸人皆笑言。卢至今乃是大施主。挟二张[疊*毛]到于王门。语守门人。为我通王。我欲贡献。门人惊笑。即入白王。王闻念言。卢至悭吝。将不死到。卒能如是。王即唤入。既到王前。以手挽[疊*毛]。用奉于王。其腋急挟挽不能得。便自回身尽力痛挽。方乃得出。既得出已。帝释即化作两束草。卢至见草惭愧坐地。悲噎歔欷不能得言。王见慈愍而语之言。纵令是草亦无所苦。欲有所说随汝意道。卢至悲噎向王说言。我见此草羞惭极盛。不能以身陷入于地。不知今者。为有此身。为无此身。知何所告。王闻愍念语傍人言。彼既哀塞不能言者。知其意者当代道之。傍人答王。不知何人。形貌相似。至其家中。诈称卢至。家人皆信。散用财物一切荡尽。家人不识打棒驱出。反如路人。是以懊恼不能得言。王闻遣使唤相似者。并立王前。王见二人。相貌言笑一切相似。王谓后者是其卢至。语前者言。汝今复欲何所论道。卢至答言。我是卢至彼非卢至。王问后者。卢至悭贪汝好惠施。云何称言是卢至耶。即答王言。我闻佛说。悭贪之者堕饿鬼中。百千万岁受饥渴苦。畏怖因缘故舍悭贪。王言实尔。如似垢衣灰浣即净。烦恼垢心闻法即除。王见是已。即别二人置于异处。各遣条牒亲属头数种种财物速书将来。二人持尽隐密之事及以书迹。悉皆相似。王不能别。王唤母问。母语王言。此是我儿。彼非我子。是悭鬼也。王复问母。颇见身上疮瘢黑子私密之事。可识以不。母答王言。儿左胁下有小疮瘢。犹小豆许。王遣脱衣高举臂看。见两疮瘢大小相似。王见大笑怪未曾有。深自克责。一切众生愚暗所覆。不别真伪。如此之事唯佛能了。即以二人置于象上。共至佛所请决所疑。尔时世尊。举相好臂庄严之手。语帝释言。汝作何事。帝释即灭卢至身相还复本形。种种光明。合掌向佛。而说偈云

  常为悭所使　　不肯自衣食
  以五钱酒糗　　着盐而饮之
  饮已即大醉　　戏笑而歌舞
  轻骂我诸天　　以是因缘故
  我故苦恼之

佛语帝释。一切众生皆有过罪。宜应放舍。化身还复释形。而白佛言。此人悭贪不自衣食。五钱酒糗着盐和饮酒醉歌舞轻骂诸天。故我恼之。佛语帝释。一切众生皆有罪过。宜应放舍。佛语卢至。汝还归家看汝财物。卢至白佛。所有财物帝释用尽。归家何为。帝释语言。我不损汝一毫财物。卢至语言。我不信释。唯信佛语。以信佛故即便得须陀洹果。时天龙八部及以四众。凡闻是已得四道果。有种三乘因缘

又罗旬踰经云。佛在世时有婆罗门子薄福。相师占之无相。年至十二父母逐出。遂行乞食。乃到只桓。佛以大慈以手摩头。头发即堕袈裟着身。佛为立名。名罗旬踰。时共五部僧每出分卫。而罗旬踰。所在之部。以空钵还。佛敕比丘。分以施之。如是非一。目连念言。由是比丘僧不得食。佛知其意。便与舍利弗俱。使目连与罗旬踰俱各分为一部。佛告目连。我所在处汝不得往。目连即与罗旬踰俱行。适欲所至便即见佛及舍利弗而在其门。如是经历过五百亿国。遂不得食。目连私念。我于今日定不得食。罗旬甚大饥极。止恒水边住。目连即到佛所。佛钵中尚有余食。即与目连。目连念言。我今饥甚欲吞须弥尚谓不饱。但此少饭何足可食。佛告目连。但食此饭勿忧不足。目连即食。饭既饱已钵中不减。舍利弗即念。罗旬今未得食。当大饥苦。白佛言。愿乞余饭与罗旬。佛即告言。我不惜饭。但罗旬宿行果报不应得之。若谓不然汝便可与。舍利弗便以饭与之。罗旬得即欲受饭。钵便入地百丈。舍利弗以道力手。寻钵即得。以还罗旬。适欲食之。便误覆钵。倒去饭食。皆散水中。罗旬还坐定意。自思念言。我每与诸比丘俱行。辄无所得空钵而还。佛以饭与我辄复覆去。皆由罪报。应当所受。便自思惟。结解垢除得罗汉道。即便食土而般涅槃。欲知罗旬者。过去维卫佛时。是身为凡人。常怀悭贪不肯布施。时当欲饭脱衣布地恐饭粒落。有沙门过从其分卫。罗旬见谓之言。当何相与。便以手捧土与沙门。沙门即祝愿言。是愚痴故耳。当使汝早得度脱。由来久远展转生死。乃至于今所在之处。辄不得食。于今得道食土泥洹。与土沙门舍利弗是。故知罪福今皆受殃

又遗教三昧经云。此罗旬踰宿世为贤者子。作人嫉妒。见沙门来分卫。辄逆门户言。大人不在。沙门复至余家。复牵余家门户闭之亦言。大人不在。故今分卫不能得。适欲见他布施饮食欢喜行会。便复念言。我亦欲作沙门。故今穷困如是

又增一阿含经云。是时有四大罗汉。目连。迦叶。阿那律。宾头卢。集在一处而作是说。我等共观此罗阅城中。谁有不供养佛法众作功德者。尔时有长者名跋提。饶财多宝不可称计。悭贪不肯布施于佛法众。无有毫牦之善。故福已尽更不造新。彼长者有七重门。皆有守人不得使乞者诣门。复以铁笼络覆中庭。恐有飞鸟来至庭中。长者有妹。名曰难陀。亦复悭贪。亦怀邪见无施福心。亦无取证得道之者。亦有七重门还同前法。无可得诣门者。尔时跋提长者清旦食饼。是时阿那律。从长者舍地中踊出。舒钵向长者。是时长者极怀愁忧。即授少许饼与阿那律。是时阿那律得饼已还诣所在。是时长者便兴嗔恚。语守门人言。我有教敕无令人入。何故人来。守者报曰。门合牢固。不知此道士为从何来。尔时长者默然不言。时长者已食饼竟次食鱼肉。尊者大迦叶诣长者家从地踊出。舒钵向长者。时长者甚怀愁忧授少许鱼肉与之。是时迦叶得肉便于彼没还归所在。是时长者倍复嗔恚。语守门者言。我先有教不使人入。何故复使二沙门入家乞食。时守门人报曰。我等不见此沙门为从何来。长者报曰。此秃头沙门善于幻术。诳惑世人无有正行。尔时长者妇去长者不远而坐。闻之语长者言。可自护口勿作是语谓言幻术。此诸沙门有大威神。所以来者多所饶益。长者识此二比丘乎。长者报曰。我不识之。时妇报言。是斛饭王子名阿那律。当生之时此地六变震动。绕舍一由旬内伏藏自出。时妇语长者。此豪族之子。修于梵行得阿罗汉道。天眼第一。次第二比丘者。此罗阅城内大梵志名迦毗罗。饶财多宝不可称计。言有九百九十九头牛耕田。其息名曰比波罗耶檀那。身作金色。妇名婆陀。女中殊胜。设举紫磨金在前。犹黑比白。时长者报言。我闻此二人名。然复不见。其妇报言。向前后来者即是其身。舍此玉女之宝。出家学道。今得阿罗汉。常行头陀无有出也。我观此义故作是言。善自护口莫谤圣人言作幻术。此释迦弟子。皆是神德。时尊者目连着衣持钵飞腾虚空。长者见空中坐而作是说。汝是天耶。干沓和耶。汝是鬼耶。汝是罗刹啖人鬼耶。目连报言。我非是罗刹鬼等。是时长者便说此偈

  为天干沓和　　罗刹鬼神耶
  又言非是天　　罗刹鬼神者
  不似干沓和　　方域所游行
  汝今名何等　　我今欲得知

尔时目连复以偈报曰

  非天干沓和　　非鬼罗刹种
  三世得解脱　　今我是人身
  所可降伏魔　　成于无上道
  师名释迦文　　我名大目连

是时长者语目连言。比丘何所教敕。目连报言。我欲与汝说法。善思念之。时长者复作是念。此诸沙门长夜着于饮食。今欲论者正当论食。若从我索。我当言无。然我少听此人所说。尔时目连知长者心中所念。便说此偈

  如来说二施　　法施及财施
  念当说法施　　专心一意听

是时长者闻当说法施。便怀欢喜。语目连言。愿时演说。闻当知之。目连报长者言。如来说五事大施。即是不杀不盗不淫不妄语不饮酒。尽形寿而修行之。长者闻已极怀欢喜。今所说者乃不用宝物。如我今日不敢杀生。此可奉行。又我家中饶财多宝。终不偷盗。此亦我之所行。又我家中有上妙之女终不邪淫。是我之所行。又我不好妄语之人。何况自当妄语。此亦是我之所行。如我今日意不念酒。何况自尝。此亦是我之所行。是时长者语目连言。此五施者我能奉行。我今可饭此目连。长者仰头语目连言。可屈神下顾就此而坐。是时目连寻声下坐。长者躬自与目连食讫行水。长者念言。可持一端[疊*毛]奉上目连。是时入藏内而选取不好者便得好者。舍之更取。故尔还好。是时目连知长者心。便说此偈

  施与心斗诤　　此福贤所弃
  施时非斗时　　可时随心施

尔时长者知便作是念。今目连知我心中所念。便持白[疊*毛]奉上目连。即与祝愿言

  观察施第一　　知有贤圣人
  施中最为上　　良田生果实

时目连祝愿已受此白[疊*毛]。使长者受福无穷。在一面坐已。目连渐与说法施戒生天之论。呵欲不净出要为乐。即于座上得法眼净。以得见法无有狐疑。而受五戒自归佛法圣众。时目连以见得法眼净。便说此偈

  如来所说经　　根原悉备具
  眼净无瑕秽　　无疑无犹豫

又增一阿含经云。尔时有老母。名曰难陀。躬自作饼。时尊者宾头卢时到。着衣持钵入罗阅城乞食。渐渐至老母难陀舍。从地踊出。舒手持钵从老母难陀乞食。是时老母见宾头卢。极怀嗔恚。作是恶言。比丘当知设汝眼脱我终不乞汝食。是时宾头卢即入三昧。便双眼脱出。是时老母倍复嗔恚。正使沙门空中倒悬。终不与汝食。是时尊者复在空中倒悬。老母复倍嗔恚。正使沙门举身烟出。我终不与汝食。是时尊者复举身出烟。老母复倍嗔恚而作是语。正使沙门举身然者。我终不与汝食。是时宾头卢使身尽然。老母见已复作是语。正使沙门举身出水。我终不与汝食。时宾头卢便举身尽皆出水。老母见已复作是语。正使沙门在我前死。终不与汝食。是时宾头卢即无出入息。在老母前死。老母见不出入息。即怀恐怖。衣毛皆竖。而作是语。此沙门多所知识。国王所敬。闻我家死。必遭官事。恐不免济。若还活者我当与食。是时宾头卢即从三昧起。时老母复作是念。此饼极大。当更作小者与之。时老母取少许面作饼。饼遂长大。老母见已此饼极大。当更作小者。然饼遂大。当取先作者与之。然复诸饼皆共相连。老母语宾头卢曰。比丘须食者便自取之。何故相娆乃尔。宾头卢报曰。大姊。我不须食。但须母欲有所说。老母报曰。何所诫敕。宾头卢报曰。今持此饼往世尊所。若有诫敕我共奉行。老母报曰。此事甚快。是时老母躬负此饼。从宾头卢复往世尊所。头面礼足在一面立。白世尊曰。此母难陀。是跋提长者姊。悭贪独食不肯施人。唯愿世尊为说笃信之法使得开解。尔时世尊告老母曰。汝今持饼施佛及余比丘僧比丘尼优婆塞优婆夷并贫穷者。然故有饼。可持弃净地及无虫水中。即以此饼次第赋之。及着净水中。即时焰起。老母见已寻怀恐惧。世尊渐与说法施戒生天之论。苦集尽道。即于座上得法眼净。承事三尊受持五戒。使发欢喜礼佛而去

又十诵律云。佛在舍卫国。时有长老迦留陀夷得阿罗汉道。持钵入城乞食。到一婆罗门舍。主人不在。妇闭门作煎饼。迦留陀夷比丘。即入禅定起通。从外地没涌出中庭。乃以指弹。妇即回顾作是念言。此沙门从何处入。此必贪饼故来。我终不与。即语夷言。纵使眼脱我亦不与。而以神力即两眼脱出。复念纵出眼如碗。我亦不与即变眼如碗。复念纵若倒立我前。我亦不与。即于前倒立。复念纵汝若死。我亦不与。即入灭受想定。心想皆灭无所觉知。时婆罗门妇牵挽不动。即大惊怖念。是沙门常游波斯匿王宫末利夫人之师。若闻在我家死者。我等大衰。即语比丘言。汝若活者我求与一饼。迦留陀夷便出于定。妇即看饼。先煎好者意惜不与。更刮盆边得一小面。煎之转胜。以先者与。适举一饼余皆相着。迦留语言。姊与我几许。举四饼欲持与之。迦留语言。我不须是饼。可与只桓中僧。是妇先世已种善根。即自思惟。是比丘实不贪饼。但愍我故而来乞耳。即持饼筐。诣只桓中施众僧竟。在迦留前坐。迦留陀夷观其因缘为说妙法。即于座上得法眼净。作优婆夷。返舍报夫。夫闻即诣迦留陀夷所。迦留陀夷为说妙法得法眼净。作优婆塞。常尽财力供养阇梨。乃至身死犹命子供养令后不断

又百缘经云。佛在王舍城迦兰陀竹林。尔时目连在一树下见一饿鬼。身如焦柱。腹如太山。咽如细针发如锥刀。缠刺其身。诸支节间皆悉火然。渴乏欲死唇口干焦。欲趣河泉变为涸竭。假令天降甘雨。堕其身上。皆变为火。目连即问业缘。饿鬼答言。我渴乏不能答。汝自问佛。目连即诣佛所具述前事。向佛广说。宿造何业受是苦恼。尔时世尊告目连言。汝今谛听。吾当为汝分别解说。此贤劫中。波罗柰国。有佛出世。号曰迦叶。有一沙门涉路而行。极患热渴。时有女人。名曰恶见。井傍汲水。往从乞水。女报之曰。使汝渴死。我终不与。令我水减。不可持去。于时沙门既不得水服道而去。时彼女人遂复悭贪。有来乞者终不施与。其后命终堕饿鬼中。以是业缘受如是苦。佛告目连。欲知彼时女人不施水者。今此饿鬼是。佛说是恶见缘时。诸比丘等舍悭贪业。得四沙门果者。或有发无上菩提心者。闻佛所说欢喜奉行

又付法藏经云。时有僧伽耶舍罗汉。有大智慧言辞清辩。昔虽出家未证道迹。游行大海边见一宫殿。七宝庄严光明殊胜。僧伽耶舍见时以到。即往彼宫说偈乞食云

  饥为第一病　　行为第一苦
  如是知法者　　可得涅槃道

是时舍主即出奉迎。敷置茵褥请入就坐。耶舍见其家内有二饿鬼。裸形黑瘦饥虚羸乏。锁其身首各着一床。复有一钵满中香饭。以瓶盛水安置其侧。尔时舍主即取此食奉施比丘。语言。大德。慎勿以食与此饿鬼。尔时比丘见其饥困。即以少饭而施与之。鬼得食已即吐脓血。遍流在地污其宫殿。尔时比丘怪而问之。此鬼何缘受斯罪报。舍主答曰。斯鬼前世。一是吾息。一是儿妇。我昔布施作诸功德。而彼夫妻常怀恚惜。我数数教诲都不纳受。因立誓曰。如此罪业必获恶报。若受罪时我当看汝。由是因缘得斯苦恼。小复前行至一住处。堂阁严饰种种奇妙。满中众僧经行禅思。日时以到。鸣椎集食。食将欲讫。尔时肴膳变成脓血。便以钵器共相打掷。头面破坏血流污身。而作是言。何为惜食。今受此苦。耶舍前问其意。答言。长老。我等先世迦叶佛时。同止一处。客比丘来咸共嗔恚。藏惜饮食而不共分。以此缘故今受此苦

正报颂曰

  贪欣诈道德　　刻削为伎业
  巧诳怀万端　　求利心千匝
  受罪地狱中　　习气犹行劫
  交刀割肉尽　　白骨连相接

习报颂曰

  为兹贪欲故　　恶道转沉沦
  罪毕生人道　　余风尚袭身
  常抱豺狼志　　谁人喜与怜
  终身不寤此　　可笑顽愚人

    感应缘(略引三验) 魏司马宣王 魏胡人支法存 齐太守张善

魏司马宣王。功业日隆。又诛魏大将军曹爽。篡夺之迹稍彰。王陵时为杨州刺史。以魏帝制。于强臣不堪为主。楚王彪年长而有才。欲迎立。兖州刺史华以陵阴谋白宣王。宣王自将中军讨陵。掩然卒至。陵自知势穷乃单船出迎宣王。宣王送陵还京师。陵至顷城过贾逵庙侧。陵呼曰。贾梁道。吾固尽心于魏之社稷。唯尔有神知之。陵遂饮药死。三族皆诛。其年宣王有疾。白日见陵来。并贾逵为祟。因呼字曰。彦云缓我。宣王身亦有打处。少日遂薨

魏支法存者。本是胡人。生长广州妙善医术。遂成巨富有八丈毾[登*毛]。作百种形像光彩曜日。又有沉香八尺版床。居常芬馥。王谈为广州刺史。大儿劭之屡求二物。法存不与。王谈因存亮继杀。而藉没家财焉。死后形见于府囚辄打阁下鼓。似若称冤魂。如此经寻月。王谈得病。常见法存守之。少时遂亡。劭之至杨都又死(此二验出冤魂志)

齐阳翟太守张善。苛酷贪叨恶声流布。兰台遣御史魏晖俊就郡绳治。赃贿狼藉。罪当入死。善于狱中使人通启。翻诬晖俊受纳民赇枉见推缚。文宣帝大怒。以为法司阿曲。必须穷正。令尚书左丞卢斐覆之。斐遂希旨。成晖俊罪状奏报。于市斩之。晖俊遗嘱令史曰。我之情理是君所具。今日之事可复如何。当办纸百张笔两筦墨一挺以随吾尸。若有灵只必望报雪。令史哀悼货卖衣裳。为之殡殓。并备纸笔。后十五日张善得病。唯云。叩头魏尚书。尚书者世俗呼台使之通称也。未旬而死。才踰两月卢斐坐讥骏魏史。为魏收所奏。文帝驱杀之(此一验出冥祥记)

法苑珠林卷第七十七法苑珠林卷第七十八

        西明寺沙门释道世撰

    十恶篇第八十四之六

    嗔恚部第十二(此别二部)

    述意部第一

夫四蛇躁动三毒奔驰。六贼相侵百忧总萃。或宿重相嫌伺求长短。素怀结忿专加相害。了无仁义顿失慈悲。杀法杀缘教死赞死。或复潜行毒药密遣祝邪。遂使含毒府藏鸩裂肝心。令其衔悲长夜抱痛幽泉。宛转何辞。烦怨谁诉。故经曰。长者宅中多生毒树。罗刹海上屡乞浮囊。亦如干薪万束豆火能焚。暗室百年一灯便破。故知嗔心甚于猛火。行者应自防护。劫功德贼无过斯害。若起一念恚火便烧众善功德。是以恶性之人人畜皆畏。不简善人。语则成毒。好坏他心。令他厌恶。人无爱者。众所畏弃。如避狼虎。现被轻贱。死堕地狱。是故智者。见此等过。以忍灭之。不畏众苦也

    引证部第二

如正法念经云。若起嗔恚自烧其身。其心[齒*今]毒颜色变异。他人所弃皆悉惊避。众人不爱轻毁鄙贱。身坏命终堕于地狱。以嗔恚故无恶不作。是故智者舍嗔如火。知嗔过故能自利益。为欲自利利益他人。应当行忍。譬如大火焚烧屋宅有勇建者以水灭之。智慧之水能灭恚火。亦复如是。能忍之人第一善心。能舍嗔恚。众人所爱。众人乐见。人所信受。颜色清净。其心寂静。心不[跳-兆+參]动。善净深心。离身口过。离心愁恼。离恶道畏。离于怨憎。离恶名称。离于忧恼。离怨家畏。离于恶人恶口骂詈。离于悔畏。离恶声畏。离无利畏。离于苦畏。离于慢畏。若人能离如是之畏。一切功德皆悉具足。名称普闻。得现在未来二世之乐。众人观之犹如父母。是忍辱人众人亲近。是故嗔怒犹如毒蛇。如刀如火。以忍灭之。能令皆尽。能忍嗔恚。是名为忍。若有善人能修行善。应作是念。忍者如宝应善护之。但诸众生善恶现别。愚人凌骂他过为胜。智人下默以为第一。愚人因起小诤遂成大怨。若己得胜他怨转深。若自理屈反加忧苦。若能慎言不说人短。纵他骂我皆是往业非为横报

又六度集经云。昔者菩萨身为象王。其心弘远。照知有佛法僧。常三自归。每以普慈拯济众生。誓愿得佛当度一切。从五百象。时有两妻。象王于水中得一莲华。厥色甚妙。以惠嫡妻。嫡妻得华欣怿曰。冰寒尤甚。何缘有斯华乎。小妻贪嫉恚而誓曰。会以重毒鸩杀汝矣。结气而殒魂。灵感化为四姓女。颜华绝人。智意流通。博识古今。仰观天文。明时盛衰。王闻若兹。娉为夫人。至即陈治国之政。义合忠臣。王悦而敬之。每言辄从。夫人曰。吾梦睹六牙之象。心欲其牙以为佩几。王不致之。吾即死矣。王曰。无妖言。人闻见笑尔。夫人心生忧结。王请议臣四人。自云己梦曰。古今有斯象乎。一臣对曰。无有之也。一臣曰。王不梦也。一臣曰。尝闻有之。所在弥远。一臣曰。若能致之帝释。今详于兹矣。四臣即召四方射师问之。南方师曰。吾亡父常云有之。然远难致。臣上闻云。斯人知之。王即现之。夫人曰。汝直南行三千里。入山行二日许。即至象所。道边作坑。除汝须发。着沙门服。于坑中射之。截取其牙。将二寸来。象师如命。行之象处。先射象。却着法衣服。持钵于坑中止住。象王见沙门即低头言。和南道士。将以何事试吾躯命。答曰。欲得汝牙。象曰。吾痛难忍疾取牙去。无乱吾心令恶念生也。志念恶者。死入太山饿鬼畜生道中。夫怀忍行慈。恶来善往。菩萨之上行也。人即截牙。象曰。道士汝当却行。无令群象寻足迹也。象适人去远。甚痛难忍。躄地大呼。奄然而死。即生天上。群象四来咸曰。何人杀吾王者。行索不得。还守王尸。悲痛哀号。师以牙还。王睹象牙心即恸怖。夫人以牙着手中。适欲视之。雷电霹雳。椎之吐血。死入地狱。佛告诸沙门。尔时象王者我身是也。大妇者瞿夷是。猎师者调达是。夫人者妙首是。菩萨执志度无极行持戒如是

又智度论。释提问佛云

  何物杀安隐　　何物杀无忧
  何物毒之根　　吞灭一切善

佛答云

  杀嗔则安隐　　杀嗔则无忧
  嗔为毒之根　　嗔灭一切善

又杂宝藏经偈言

  得胜增长怨　　负则益忧苦
  不诤胜负者　　其乐最第一

若行忍者则有五德。一无恨。二无诃。三众人所爱。四有好名闻。五生善道。此之五德名平和事

又长阿含经偈言

  愚骂而智默　　则为住胜彼
  彼愚无知见　　谓我怀恐怖
  我观第一义　　忍默为最上
  恶中之恶者　　于嗔复生嗔
  能于嗔不嗔　　为战中最上
  夫人有二缘　　为己亦为他
  众人有诤讼　　不报者为胜
  夫人有二缘　　为己亦为他
  见无诤讼者　　不谓为愚騃
  若人有大力　　能忍无力者
  此力为第一　　于忍中最上
  愚自谓有力　　此力非为力
  如法忍力者　　此力不可沮

又修行道地经偈言

  其口言柔软　　而心怀毒害
  视人甚欢喜　　相随如可亲
  口言而柔顺　　其心内含毒
  如树华色鲜　　其实苦若毒

又赤嘴乌喻经云。昔有乌名曰拘耆(梁言赤嘴乌)游在丛林树。产孺诸子在于树上。时有拘耆。与一猕猴共为亲厚。时丛树间有一毒蛇。伺行不在啖拘耆子。无复遗余。拘耆失子。悲鸣啼呼。不知所在。熟自思惟。知蛇所啖。猕猴归见。问之何为。答曰。蛇啖我子。了尽无余。猕猴曰。我当报之。时毒蛇行。猕猴前娆之。蛇怒缠猕猴。猕猴捉得头拽至石上。磨破而死弃掷而还。拘耆踊跃。畜生尚有相报。何况于人

又杂譬喻经云。昔有一蛇。头尾自诤。头语尾曰。我应为大。尾语头曰。我应为大。头曰。我有耳能听。有目能视。有口能食。行时在前。故可为大。汝无此术。尾曰。我令汝去。故得去耳。若我不去以身绕木三匝。三日不已。不得求食。饥饿垂死。头语尾曰。汝可放我。听汝为大。尾闻其言。即时放之。复语尾曰。汝既为大。听汝前行。尾在前行。未缘数步堕大深坑而死。喻众生无智强为人我终堕三涂

又僧祇律云。过去世时有一群鸡依榛林住。有狸侵食雄鸡。唯有雌在后。乌来覆之。共生一子。子作声时。翁说偈言

  此儿非我有　　野父聚落母
  共合生儿子　　非乌复非鸡
  若欲学翁声　　复是鸡所生
  若欲学母鸣　　其父复是乌
  学乌似鸡鸣　　学鸡作乌声
  乌鸡若兼学　　是二俱不成

此喻道俗虽持禁戒杂染不纯。相中似善口出恶言。欲唤是善口复出恶。欲唤非善相复出家

又伐毒树经云。昔舍卫国有官园生一毒树。人游树下皆悉头痛欲裂。或患腰疼。伐已还生。树中之妙。众人见喜不知讳者。皆来遭死。有智语之当尽其根。适欲掘根复恐定死。进更思惟。出家学道亦复如是。佛说偈言

  伐树不尽根　　虽伐犹复生
  伐爱不尽本　　数数复生苦

心寤克责即得初果

又孛经说偈云

  恶从心生　　反以自贼　　如铁生垢
  消毁其形　　树繁华果　　还折其枝
  蚖蛇含毒　　反害其躯

又善见说偈云

  若人起嗔心　　譬如车奔逸
  车士能制之　　不足以为难
  人能制嗔心　　此事最为难

又修行道地经偈云

  其有纵嗔恚　　怨害向他人
  后生堕蚖蛇　　或作残贼兽
  譬如竹树劈　　芭蕉骡怀妊
  还害亦如是　　故当发慈心

又百缘经云。佛在王舍城迦兰陀竹林。时彼城中有一长者。名曰贤面。财宝无量不可称计。多诸谄曲。悭贪嫉妒。终无施心。乃至飞鸟驱不近舍。有诸沙门及婆罗门。贫穷乞丐从其乞者。恶口骂之。其后命终受毒蛇身。还守本财。有近之者。嗔目猛盛。怒眼视之。能令使死。频婆娑罗王闻已心怀惊怪。今此毒蛇见人则害。唯佛能调。作是念已即将群臣往诣佛所。顶礼佛足却坐一面。具白前事。唯愿世尊。降伏此蛇莫使害人。佛唱许可。于其后日着衣持钵往诣蛇所。蛇见佛来嗔恚炽盛欲螫如来。佛以慈力于五指端。放五色光明照彼蛇身。即得清凉热毒消除。心怀喜悦举头四顾。是何福人。能放此光。照我身体。使得清凉快不可言。尔时世尊见蛇调伏。而告本缘。蛇闻佛语深自克责。盖障云除自忆宿命。作长者时所作恶业。今得是报。方于佛前深生信敬。佛告之言。汝于前身不顺我语。受此蛇形。今宜调顺受我教敕。蛇答佛言。随佛见授不敢违敕。佛告蛇言。汝若调顺入我钵中。佛语已竟寻入钵中。将诣林中。王及群臣闻佛世尊调化毒蛇盛钵中来。合国人民皆往共看。蛇见众人深生惭愧。厌此蛇身即便命终。生忉利天即自念言。我造何福得来生天。即自观察见在世间受毒蛇身。由见佛故生信敬心。厌恶蛇身得来生此受天快乐。今当还报佛世尊恩。赍持香华光明照曜。来诣佛所前礼佛足。供养讫已却座一面。听佛说法心开意解得须陀洹果。即于佛前说偈赞佛

  巍巍大圣尊　　功德悉满足
  能开诸盲冥　　寻得于道果
  除去烦恼垢　　超越生死海
  今蒙佛恩德　　得闭三恶道

尔时天子赞叹佛已。绕佛三匝还诣天宫。时频婆娑罗王闻佛说悭贪缘。时会诸人。有得四沙门果者。有发无上菩提心者。欢喜奉行

又百缘经云。佛在骄萨罗国。将诸比丘欲诣勒那树下。至一泽中。有五百水牛甚大凶恶。复有五百放牛之人。遥见佛来将诸比丘从此道中行。高声噭唤。唯愿世尊莫此道行。此牛群中有大恶牛。极突伤人难可得过。尔时佛告放牛羊人言。汝等今者莫大忧怖。彼水牛者设来抵我。吾自知时。语言之顷。恶牛卒来。翘尾低角。刨地唤吼。跳踯直前。尔时如来于五指端化五师子。在佛左右。四面周匝。有大火坑。时彼恶牛甚大惶怖四向驰走。无有去处。唯佛足前有少许地。宴然清凉。驰奔趣向。心意泰然。无复怖畏。长跪伏首舐世尊足。复便仰头视佛如来喜不自胜。尔时世尊知彼恶牛心以调伏。即便为牛而说偈言

  盛心兴恶意　　欲来伤害我
  归诚望得胜　　返来舐我足

时彼水牛闻佛世尊说此偈已深生惭愧。欻然寤解盖障云除。知在先身在人道中。所作恶业倍生惭愧。不食水草即便命终。生忉利天。忽然长大。如八岁儿。便自念言。我修何福生此天上。寻自观察。知在世间受水牛身。蒙佛化度得来生天。我今当还报佛之恩。作是念已。赍持香华来诣佛所。光明赫奕照佛世尊。前礼佛足却坐一面。佛即为其说四谛法。心开意解得须陀洹果。绕佛三匝还乎天宫。时诸五百放牛人。于其晨朝来诣佛所。佛为说法心开意解。各获道迹求索出家。佛即告言。善来比丘。须发自落。法服着身。便成沙门。精勤修习。得阿罗汉果。时诸比丘见是事已。而白佛言。今此水牛及五百放牛人。宿造何业生水牛中。复修何福值佛世尊。佛告诸比丘。汝等欲知宿业所造诸恶业缘。今当为汝等说。偈云

  宿造善恶业　　五劫而不朽
  善业因缘故　　今获如是报

于贤劫中。波罗柰国。有佛出世。号曰迦叶。于彼法中有一三藏比丘。将五百弟子游行他国。在大众中而共论议。有难问者不能通达。便生嗔恚反更恶骂。汝等今者无所晓知。强难问我状似水牛抵突人来。时诸弟子咸皆然可。各自散去。以是恶口业因缘故。五百世中生水牛中。及放牛人共相随逐。乃至今者故未得脱。佛告诸比丘。欲知彼三藏比丘者。今此群中恶水牛是。彼时弟子者。今五百放牛人是。佛说是水牛因缘时。各各自护身口意业。厌恶生死得四沙门果。有发无上菩提心者。闻佛所说欢喜奉行

正报颂曰

  愚人嗔恚重　　地狱被烧然
  豺狼诤围绕　　蚖毒竞来前
  [齒*(崖-山)]齰怒自食　　背胁纵横穿
  自作还自受　　恚火竞相煎

习报颂曰

  怒心多毒害　　沉没苦恶道
  出彼得人身　　余报他还恼
  见者求其过　　憎嫌如毒草
  此既无宜利　　愚嗔何所宝

    感应缘(略引十验) 梁曲阿人姓弘忘名 梁秣陵令朱贞 梁南阳乐盖卿 梁参军羊道生 梁刺史张皋 周文帝宇文泰 陈中书舍人虞陟 陈庾季孙 梁武昌太守张绚 梁时裴植

梁武帝欲为文皇帝陵上起寺。未有佳材。宣意有司使加求访。先有曲阿人姓弘忘名。家甚富厚。乃共亲族多赍财货。往湘州治生。遂经数年营得一筏。可长千步。材木壮丽世所希有。还至南津。南津校尉孟少卿。希朝廷旨乃加绳墨。弘氏所卖衣裳缯彩。犹有残余。诬以涉道劫掠所得。并刻造作过制。非商估所宜。结正处死。没入其官筏。以充寺用。奏遂施行。临刑之日。敕其妻子。可以黄纸百张并具笔墨置棺中也。死而有知必当陈诉。又书少卿姓名数十吞之。可经一月。少卿端坐便见弘来。初犹避捍。后稍款服。但言乞恩呕血而死。凡诸狱官及主书舍人。预此狱事及署奏者。以次殂没。未出一年零落皆尽。皇基寺营构始讫天火烧之。略无纤芥。所埋柱木入地成灰

梁秣陵令朱贞。以罪下狱。廷尉平虞[耑*(犮-乂+又)]考核其事。结正入重。贞遣相闻与[耑*(犮-乂+又)]曰。我罪当死。不敢祈恩。但犹冀主上万一弘宥耳。明日既是朱家墓日乞得过此奏闻可尔以不。[耑*(犮-乂+又)]答云。此于理无爽。何为不然。谨闻命矣。而朱事先入明日奏束。[耑*(犮-乂+又)]便遇客共饮致醉。遂忘抽出文书。且曰。家人合束内衣箱中。[耑*(犮-乂+又)]复不记。比至帝前顿足香橙上。次第披之方见此事。势不可隐。便尔上闻。武帝大怒曰。朱贞合死。付外详决。贞闻之大恨曰。虞[耑*(犮-乂+又)]小子欺网将死之人。鬼若无知故同灰土。傥其有识誓必报之。贞于市始当命绝。而[耑*(犮-乂+又)]已见其来。自尔后时常见[耑*(乏-之+友)]见来甚恶之。又梦乘车在山下。贞居山上推石压之。月余日[耑*(乏-之+友)]除曲阿令。拜之明日诣谢章门阙下。其妇平常于宅暴卒。[耑*(乏-之+友)]狼狈而还。入室哭妇。举头见贞在梁上。[耑*(乏-之+友)]曰。朱秣陵在此。我妇岂得不死。言未讫而屋无故忽崩。[耑*(乏-之+友)]及男女婢使十余人一时并命。右丞虞骘是其宗亲。经始丧事。见[耑*(乏-之+友)]还暂下堂避之。仅得免难

梁庐陵王在荆州时。尝遣从事量括民田。南阳乐盖卿亦充一使。时公府舍人韦破虏。发遣诫敕。失王本意。及盖卿还以违误得罪。破虏惶惧不敢引愆。但诳盖卿云。自为分雪无劳诉也。数日之间遂斩于市。盖卿号噭无由自陈。告语家人。以纸笔随敛。死后少日破虏在槽上看牛。忽见盖卿挈头而入。持一碗蒜虀与破虏。破虏奔走惊呼。不获已而服之。因此得病未几而死。又杜嶷梁州刺史怀瑶第二子也。任西荆州刺史。性甚豪忌。新纳一妾。年貌兼美。宠爱殊深。妾得其父书云。比日困苦欲有求告。妾倚帘读之。嶷外还。而妾自以新来。羞以此事闻嶷。因嚼吞之。嶷谓是情人所寄。遂令剖腹取书。妾气未断而书已出。嶷看讫叹曰。吾不自意匆匆如此。伤天下和气其能久乎。其夜见妾诉。嶷旬日而死。襄阳人至今以为口实

梁太山羊道生。为梁邵陵王中兵参军。其兄海珍任汉州刺史。道生乞假省之。临还兄于近路顿待道生。道生见缚一人于树。就视乃故旧部曲也。见道生洟泣哀诉云。汉州欲赐杀。求之救济。道生问何罪。答云。失意逃叛。道生曰。此最可忿。即下马以佩刀剜其眼睛吞之。部曲呼天号地。须臾海珍来。又劝兄决斩。至座良久方觉眼在喉内。噎不肯下。索酒咽之。频倾数杯终不能去。转觉胀塞。遂不成宴而别。在路数日死。当时见者。莫不以为有天道验矣

梁东徐州刺史张皋。仆射永之孙也。尝被败入北。有一土民。与皋盟誓。将送还南。遂即出家名僧越。皋供养之。及在东徐亦随至任。恃其勋旧颇以言语忤皋。皋便大怒。遣两门生。一人姓井。一人姓白。皆不得其名。夜往杀之。尔后夕夕梦见僧越云报怨。少日出射。而箭帖青伤指。才可见血。不以为事。后因[利-禾+皮]梨。梨汁渍疮。乃始脓烂。停十许日膊上无故复生一疮。脓血与指相通。月余而死

周文帝宇文泰。初为魏丞相。值梁朝丧乱。梁孝元帝为湘东王。时在荆州。时遣使通和。礼好甚至。与泰断金。立盟结为兄弟。后平侯景。孝元即位。泰犹人臣。不加崇敬。颇行倰侮。又求索无厌。或不惬意。遂遣兵袭江陵。俘虏朝士至于民庶。百四十万口。而害孝元焉。又魏文帝先纳茹茹主郁久闾阿那瑰女为后。和亲殊笃。害梁主之明年。瑰为齐国所败破国。率余众数千奔魏。而突厥旧与茹茹怨仇。即遣饷泰马三千匹。求诛瑰等。泰遂许诺。伏突厥兵与瑰讴会。醉便缚之。即日灭郁久闾一姓五百余人。流血至踝。茹茹临死。多或仰天而诉。明年冬泰猎于陇右得病。见孝元及瑰为祟。泰发怒肆骂。命索酒与之。两月日死

陈主初立梁元帝第九子晋安王为主。而辅载之。会稽虞陟。本梁武世为中书舍人尚书右丞。于时梦见梁武谓陟曰。卿是我旧左右可语陈公莫杀我孙。若杀于公不好。事甚分明。陟既未见有篡杀兆形。不敢言之。数日复梦如此。并语陟曰。卿若不传我意。卿亦不佳。陟虽嗟惋决无言理。少时之间太史启云。殿内当有急兵。陈主曰。急兵政是我耳。仓卒遣乱兵害少主自立。尔后陟便得病。又梦梁武曰。卿不能为我语陈主。致令祸及卿与陈。寻当知也。陟方封启叙之。陈主为人。甚信鬼物。闻此大惊。遣舆迎陟面相讯访。乃尤陟曰。卿那不道。奇事奇事。六七日陟死。寻有韦载之怪

陈庾季孙性甚好杀。滋味渔猎故是常事。奴婢愆罪。亦或尽之。常大笃病。梦人谓曰。若能断杀。此病当差。不尔必死。即于梦中誓不复杀。惊寤战悸汗流浃体。病亦渐瘳。后数年有三门生。窃其两妾以叛。追寻获之。即并驱杀。其夕复见前人来云。何故负信。此人罪不至死私家不合擅刑。今改决无济理。投明呕血。数日而终

梁武昌太守张绚常乘船行。有一部曲。役力小不如意。绚便躬捶之。一下即[辟/夕][(打-丁+片)/夕]。无复活状。绚遂推置江中。须臾顷见此人从水而出。对绚敛手曰。罪不当死。官枉见杀。今来相报。即跳入绚口。绚因得病。少日而死

梁裴植随其季叔。叔业自南兖州入北。仕于元氏位至尚书。植同堂妹夫韦伯鼎有学业。恃壮业气自以才智常轻倰倰。植憎之如仇。后于雒下诬告植诬为废立。植坐此死。百许日伯鼎病。向空而语曰。裴尚书死不独见由何以怒也。须臾而卒。万纽于中者。北伐人。仕魏世为侍中领军。明帝勋专权在内尚书。仆射郭祚尚书裴植。乃共劝高陵阳王雍出中。中闻之逼有司诬奏其罪。矫诏并杀之。朝野愤怨莫不切齿。二年中得病。见裴郭为崇寻死(右此十验出冥祥记)

法苑珠林卷第七十八法苑珠林卷第七十九

        西明寺沙门释道世撰

    十恶篇第八十四之七

    邪见部第十三(此别二部)

    述意部第一

夫创入佛法。要须信心为首。譬如有人至于宝山。若无信手空无所获。故经说。愚痴之人不识因果。妄起邪见谤无三宝四谛。无祸无福乃至无善无恶。亦无善恶业报。亦无今代后代众生受生。如是之人。破善恶法名断善根。决定当堕阿鼻地狱也

    引证部第二

如大品经云。若人不信谤大乘般若经。直堕阿鼻地狱。无量百千万亿岁中受极苦痛。从一地狱至一地狱。若此劫尽生于他方大地狱中。他方劫尽复生此方大地狱中。如是展转遍十方界。他方劫尽还生此间大地狱中。地狱罪毕生畜生中。亦遍十方界。畜生罪毕。来生人中无佛法处。贫穷下贱诸根不具。常痴狂騃无所别知。虽非愚畜纵是聪人。妄生异执者亦名邪见。故成实论云。痴有差别。所以者何。非一切痴尽是不善。若痴增上转成邪见。则名不善业道。是故从痴增长邪见。则成重罪。必堕阿鼻地狱。直就邪见自有轻重。轻者可转。重不可转。故菩萨地持经云。邪见有二种。一者可转。二者不可转。诽谤因果言无圣人。名不可转。非因见因。非果见果。是名可转。是故恶业名为邪见。善业者名为正见。不谤四谛。迷圣道者。不知理道从自心生。唯常苦身以求解脱。如犬逐块不知寻本。故大庄严论云。譬如师子打射时。而彼师子寻逐人来。譬如痴犬有人打掷。便逐瓦石不知寻本。言师子者。喻智慧人解求其本而灭烦恼。言痴犬者。即是外道五热炙身不识心本(四面安火。上有日炙。身处其中。以苦求道)。但诸凡愚多迷真道。不知观察身心无我。但学苦行以为道者。即同外道妄行邪法谬执乖真唯成恶法。故智度论云。邪见罪重故。虽持戒等身口业好。皆随邪见恶心。如佛自说譬喻。如种苦种虽复四大所成皆作苦味。邪见之人此亦如是。虽持戒精进皆成恶法。不如不执少行慧施。无执易化。有执难度。非直自坏亦损他人。故成实论云。宁止不行勿行邪道。身坏命终堕于恶趣。又正法念经。阎罗王说偈责疏罪人云

  汝邪见愚痴　　痴罥所缚人
  今堕此地狱　　在于大苦海
  恶见烧福尽　　人中最凡鄙
  汝畏地狱缚　　此是汝舍宅
  若属邪见者　　彼人非黠慧
  一切地狱行　　怨家心所诳
  心是第一怨　　此怨最为恶
  此怨能缚人　　送到阎罗处

尔时世尊而说偈云

  痴心弥泥鱼　　住于爱舍宅
  作业时喜笑　　受苦时号哭

又修行道地经偈云

  其口有愚痴　　人心怀闇冥
  都不能念恶　　亦无念善心
  [夢-夕+登]瞢常昏昏　　万事不能为
  如暴中炊煮　　无所能成熟
  多习愚痴者　　诸根不完具
  生于牛羊中　　然后堕地狱

月光童子经。亦名佛说申日经云。时有长者。名曰申日。取外道六师语欲请佛僧。令长者中门外凿作五丈六尺深坑。以炭火过半。细铁为椽。土薄覆上。设众饮食。以毒着中。火坑不禁。毒饭足害。以此图之。何忧不死。如教作之。外道皆喜。于是申日便诣佛所。殷勤请佛及诸圣众。是时世尊。愍其狂愚。欲济脱之。默然受请。申日内喜。果如其计。须弥之毒。大千刹火。刀剑锋刃。不能动佛一毛之力。今以火坑毒饭欲毁于佛。譬如蚊虻欲动太山蝇蠓之翅欲障日月。徒自毁坏不如早悔。尔时长者罪盖所覆心不开解。世尊心念。今受长者申日之请。不与常同。广现威神震动十方。百千圣众兼诸龙神。空飞地行。不可算计。一时到家为作利益。佛以神德即变火坑。成七宝池。八味具足。饮饭天甘。食者充悦。六师惶怖各以逃窜。长者归伏稽首于地。呜于佛足长跪自陈。今以觉寤从佛得度。诸来会者皆乐法音。得福获度不可称计

又观佛三昧经云。尔时世尊告父王言。舍卫城中须达长者。有一老母名毗低罗。谨勤家业。长者敕使手。执库钥。出内取与一切委之。须达请佛及僧供给所须。时病比丘多所求索。老母悭惜嗔嫌佛法及与众僧。而作是言。我长者愚痴迷惑受沙门术。是诸乞士多求无厌。何道之有。作是语已复发恶愿。何时当得不闻佛名不闻僧名。如是恶声展转遍舍卫城。末利夫人闻此语已。而作是言。须达长者。如好莲华。人所乐见。云何复有毒蛇护之。唤须达妇而语之言。汝家老婢恶口诽谤何不摈出。时须达妇跪白夫人。央掘魔等弊恶之人。佛尚能伏何况老婢。末利闻之欢喜语言。我明请佛汝遣婢来。到明食时。长者遣婢。持满瓶金助王供养。末利见来而作是言。此邪见人。佛若化度我必获利。佛于尔时从正门入。难陀侍左。阿难侍右。罗睺佛后。老婢见佛心惊毛竖。言此恶人随我后至。即时退走。从狗窦出。狗窦即闭。四门皆塞唯正门开。婢即覆面以扇自障。佛在其前。令扇如镜无所障碍。回顾东视东方有佛。南西北方亦皆如是。举头仰看上方有佛。低头伏地。地化为佛。以手覆面。手十指头皆化为佛。老婢闭目。心眼开见。虚空化佛满十方界。当时城中有二十五旃陀罗女。复有五十婆罗门女。及诸杂类。并及末利夫人宫中合五百女。不信佛者。见佛如来足步虚空为于老婢现无数身。皆破邪见头顶礼佛。称南无佛。称已寻见化佛如林。即发菩提。老婢邪见仍未生信。由见佛故除却八十万亿劫中生死之罪。得见佛已疾走归家。白大家言。我于今日遇大恶对。见于瞿昙在王宫门。作诸幻化。身如金山。目逾青莲。放胜光明。作此语已入木笼中。以百张皮覆木笼上。白[疊*毛]缠头却卧黑处。佛还只桓。末利白佛。愿化邪女莫还精舍。佛告末利。此婢罪重于佛无缘。于罗睺罗有大因缘。佛既还已遣罗睺罗。诣须达家度彼老婢。罗睺变作转轮圣王。时千二百五十比丘化为千子。到须达家。以彼老婢为玉女宝。尔时圣王即便以如意珠照曜女面。令女自见如玉女宝。倍大欢喜而作是言。诸沙门等高谈大语。自言有道无一效验。圣王出世弘利处多。令我老婢如玉女宝。作是语已五体投地礼于圣王。时典藏臣宣王十善。女闻十善心大欢喜。圣王所说义无不善。为王作礼悔过自责。心既调伏。时罗睺罗及诸比丘还复本形。老婢见已即作是言。佛法清净不舍众生。知我弊恶犹尚化度。即受五戒成须陀洹。将诣佛所为佛作礼。忏悔前罪。求佛出家。得阿罗汉。于虚空中作十八变。波斯匿王末利夫人。见白佛言。此婢前世有何罪咎。生为婢使。复有何福。值佛得道。佛告王曰。过去久远有佛出世。名一宝盖灯王。入涅槃后。于像法中有王。名曰杂宝华光。子名快见。出家学道。自恃王子。常怀憍慢。和尚为说甚深般若波罗蜜经大空之义。王子闻已谬解邪说。师灭度后即作是言。我大和尚空无智慧。但赞空义。愿我后生不乐见也。我阿阇梨智慧辩才。愿于生生为善知识。作是语已教诸徒众皆行邪见。虽持禁戒。由谤般若谬解邪说。命终之后堕阿鼻狱。八十亿劫受苦无量。罪毕出狱为贫贱人。五百身中聋痴无目。千二百身常为人婢。佛告大王。时和尚者今我身是。阿阇梨者今罗睺罗是。王子比丘老婢是。徒众弟子。今邪见女等发菩提心者是

又萨遮尼干子经云。昔佛在世时。郁阇延城有严炽王。问萨遮尼干子言。若有恶人不信三宝。焚烧塔寺经书形像。恶言毁呰。言造作者无有福德。其供养者。虚损现在。无益未来。或嫌塔寺及诸形像。妨是处所。破坏除灭。送置余处。或破沙门房舍窟宅。或取佛物法物僧物园林田宅象马车乘奴婢六畜衣服饮食一切珍宝。或捉沙门策役驱使。责其发调罢令还俗。或时轻心种种戏弄。或时毁呰骂詈诽谤。或以杖木自手鞭打。或以种种伤害其身。如是恶人摄在何等众生分中。答言。大王。摄在恶逆众生分中。大王应当上品治罪。所以然者。以作根本极重罪故。有五种罪名为根本。何等为五。一破坏塔寺梵烧经像。取三宝物自作教人见作助喜。是名第一根本重罪。二谤三乘法毁呰留难隐弊覆藏。是名第二根本重罪。三若有沙门信心出家剃除须发身着袈裟。或有持戒。或不持戒。系闭牢狱枷锁打缚。策役驱使责诸发调。或脱袈裟逼令还俗。或断其命。是名第三根本重罪。四于五逆中。若作一逆。是名第四根本重罪。五谤无一切善恶业报。长夜常行十不善业。不畏后世。自作教人坚住不舍。是名第五根本重罪。若犯如是根本重罪而不自悔。决定烧灭一切善根。趣大地狱受无间苦。永无出期。若国内有如是恶人。毁灭三宝。一切罗汉诸佛圣人。出国而去。诸天悲泣。善神不护。各自相杀四方贼起。龙王隐伏水旱不调。风雨失时五谷不熟。人民饥饿递相食啖。白骨满野多饶疫病。死亡无数。人民不知自思是过。反怨诸天及善神祇。又观佛三昧经云。有七种重罪。一一罪能令众生堕阿鼻地狱。经八万四千大劫。一不信因果。二毁无十方佛。三断学般若。四犯四重虚食信施。五用僧祇物。六逼掠净行比丘尼。七六亲所行不净行

又小五浊经云。五逆罪外别有五逆罪。第一慢二亲而事鬼神。第二嫉妒国君。第三后生轻薄。第四贱其身命而贵其财。第五去福就罪。又中阿含经云。佛告比丘。若凡愚人作身恶行口恶行意恶行。命终之后生于恶趣泥犁之中。受极苦痛一向无乐。譬如有人犯盗付王治其盗罪。王即遣人于晨朝时。以一百戟而以刺之。彼命故存。至于日中王复敕以二百戟刺。彼命故存。至于晡时王复敕以三百戟刺。彼人身分皆悉破尽。其命故存。佛告比丘。于意云何。此人被戟为苦不耶。比丘答佛。一戟刺时犹尚苦痛。况三百戟。佛即以手取少沙石。如豆等许。告诸比丘。我手中石比雪山石。何者为多。比丘答佛。雪山石多。不可为喻。佛告比丘。三百戟苦比泥犁苦如小沙石。泥犁之苦如雪山石。百千万倍不可为喻。泥犁中苦其事云何。若有众生堕泥犁中。狱卒以斧烧令极然。斫身八楞及以四方。经百千岁极令苦痛。而不命终。要令恶尽复坐铁床。以铁钳口吞热铁丸。经百千岁。复坐铁床。洋铜灌口。经百千岁。复卧铁地。以热铁钉钉其身首。经百千岁。复出其舌使舐铁地。以钉钉之。如张牛皮。经百千岁。复挽项筋缚着车上经百千岁。复烧铁地令在上行经百千岁复烧火山令下举足着上血肉即消举足还生经百千岁。复镬煮之经百千岁。极令苦痛。而不命终。要令恶尽乃得出耳。是为泥犁地狱中苦。地狱罪毕生于种种畜生之中。常处暗冥共相啖食。受苦无量不可具说。畜生罪毕或生人中。若从畜生为人甚难。犹如盲龟遇浮木孔。设生人中贫穷下贱。为他役使形貌丑陋。或根残缺。或复短命。若作恶业者死还生在泥犁中。轮转无穷不可具说。佛告比丘。凡夫愚人作身口意三恶行者。获罪如是。佛告比丘。若智慧人作身善行口善行意善行。命终生于善处天上。一向受乐。如转轮王。与七宝俱。人间四妙。佛告比丘。于意云何。此为乐不。比丘答佛。一宝一妙犹为极乐。何况七宝四妙居也。佛还以手取小沙石。如豆等许。告诸比丘。我手中石比雪山石。何者为多。比丘答佛。雪山石多不可为喻。佛告比丘。转轮王乐比天上乐如小沙石。天上之乐如雪山石。百千万倍不可为喻。天上之乐其事云何。若生天上所受六尘无不随意。受极快乐不可具说。若从天上来生人间生帝王家。或生大姓。大富大贵。饶财多宝。名称远闻。端正殊妙。众人所爱。佛告比丘。若智慧人作身口意三善行者。获福如是。佛告比丘。此是世间有漏之乐。若修善根回向菩提。于生死中所受果报。乃至涅槃终无有尽

又中阿含经云。尔时斯和提中。有王名蜱肆。极大丰乐资财无量。共斯和提梵志居士。北行至尸摄和林。遥见尊者鸠摩罗迦叶所。共相问讯。却坐一面。问迦叶曰。我如是见。如是说。无有后世。无众生生。沙门鸠摩罗迦叶告曰。今此日月为是今世为后世耶。王曰。虽作是说。然无后世。无众生生。迦叶种种譬喻方便为说。固执己见而不舍之。迦叶复告蜱肆。汝听我说喻。若有慧者。闻喻则解其义。蜱肆。犹养猪人。彼行路时。见有熇粪甚多无主。便作是念。此粪可以养饱多猪。我宁可取自重而去。即取负去。彼于中道遇天大雨。粪释流漫浇污其身。故负持去。终不弃舍。彼则自受无量之恶。亦为众人之所憎恶。当知蜱肆亦复如是。若汝此见欲取怖痴终不舍者。汝便当受无量之恶。亦为众人之所憎恶。犹如养猪人。蜱肆王言。沙门虽作是说。但我此见欲取恚怖痴终不能舍。尊者迦叶告曰。蜱肆。复听我说最后譬喻。若汝知者善。若不知者我不复说法。蜱肆。犹如大猪为五百猪王行崄难道。彼于中道遇见一虎。由见虎已便作是念。而语虎曰。若欲斗者便可共斗。若不尔者借我道过。彼虎闻已便语猪曰。听汝共斗不借汝道。猪复语曰。虎汝小住。待我披着祖父时铠。还当共战。彼虎闻已而作是念。彼非我敌。况祖父铠耶。便语猪曰。随汝所欲。猪即还至本厕处所。宛转粪中涂身至眼已。便往虎所语曰。汝欲斗者便可共斗。若不尔者借我道过。虎见猪已复作是念。我常不食杂小虫者。以惜牙故。况复当近此臭猪耶。虎念是已便语猪曰。我借汝道不与汝斗。猪得过已。即还向虎。而说颂曰

  虎汝有四足　　我亦有四足
  汝来共我斗　　何意怖而走

时虎闻已。亦复说颂。而答猪曰

  汝毛竖森森　　诸畜中下极
  猪汝可速去　　粪臭不可堪

时猪自夸。复说颂曰

  摩竭鸯二国　　闻我共汝斗
  汝来共我战　　何以怖而走

虎闻此已。复说颂曰

  举身毛皆污　　汝猪臭熏我
  汝斗欲取胜　　我今与汝胜

尊者迦叶告曰。蜱肆。若汝欲取恚怖痴终不舍者。汝便自受无量之恶。亦为众人之所憎恶。犹如彼虎与猪胜也。蜱肆王闻欢喜奉受求上妙智

正报颂曰

  六贼奸邪伪　　七识乱乖真
  谤毁玄正理　　妄语役贪嗔
  恶业从横作　　忠言不喜闻
  一入无间狱　　万苦竞缠身

习报颂曰

  邪见习痴业　　阿鼻受楚毒
  劫尽人中生　　复与邪相续
  邪正既相违　　自然成谄曲
  此心若不改　　连环未绝狱

    感应缘(略引一十三验) 宋沈僧覆 宋释道志 宋唐文伯 宋周宗 宋王淮之 宋沮渠蒙逊 魏崔皓 周武帝 隋释慧云叔 唐太史令傅弈 唐刑部郎中宋行质 唐姜滕生 唐姚明解

宋吴兴沈僧覆。大明末本土饥荒。逐食至山阳。昼入村野乞食。夜还寄寓寺舍左右。时山阳诸寺小形铜像甚众。僧覆与其乡里数人积渐窃取。遂囊箧数四悉满焉。因将还家共铸为钱。事既发觉。执送出都。入船便云。见人以火烧之。昼夜噭呼。自称楚毒不可堪忍。未及刑坐而死。举体皆炘裂。状如火烧。吴郡朱亨亲识僧覆。具见其事

宋沙门道志者。北多宝僧也。尝僧令知殿塔。自窃帐盖等宝饰。所取其众。后遂偷像眉间珠相。既而开穿垣壁若外盗者。故僧众不能觉也。积旬余而得病。便见异人以戈矛刺之。时来时去。来辄惊噭应声流血。初犹日中一两如此。其后病甚刺者稍数。伤痍遍体。呻呼不能绝声。同寺僧众颇疑其有罪。欲为忏谢。始问犹讳而不言。将尽二三日。乃具自陈列泣洟请救曰。吾愚悖不通。谓无幽途。失意作罪。招此殃酷。生受楚考。死婴刀镬。已糜之身。唯垂哀恕。今无复余物。唯衣被毡履。或足充一会。并频请愿具为忏悔。昔偷像相珠有二枚。一枚已属妪人不可复得。一以贸钱在陈照家。今可赎取。道志既死。诸僧合集赎得相珠。并设斋忏。初工人复相珠时。展转回趣终不安合。众僧复为礼拜烧香。乃得着焉。年余而同学等。于昏夜间闻空中有语。详听即道志声也。自说云。自死以来备婴痛毒。方累年劫未有出期。赖蒙众僧哀怜救护。赎像相珠故。于苦酷之中时有间息。感自网已。故暂来称谢言此而已。闻其语时腥腐臭气苦痛难过。言终久久乃稍歇。此事在泰始末年。其寺好事者。已具条记

宋唐文伯。东海戆榆人也。弟好蒲博家资都尽。村中有寺。经过人或以钱上佛。弟屡窃取。久后癞病。卜者云。崇由盗佛钱。父怒曰。佛是何神。乃令我儿致此。吾当试更虏夺。若复能病可也。前县令何欣之妇。上织成宝盖带四枚。乃盗取之。以为腰带。不盈百日复得恶病。发疮之始起腰带处。世时在元嘉年初尔

宋周宗者。广陵肥如人也。元嘉七年随刘彦之北伐王师失利。与同邑六人逃窜间行。于彭城北遇一空寺。无有僧徒。中有形像。以水精为相。因共窃取。出村贸食。其一人羸病。等辈轻之。独不得分。既各还家。三四年中宗等五人相系病癞而死。不得分者独获全免

宋王淮之字元曾。琅琊人也。世以儒专不信佛法。常谓身神俱灭。宁有三世。元嘉中为丹阳令。十年得病气绝。少时还复暂苏。时建康令贺道力。省疾下床。会淮之语力曰。始知释教不虚。人死神存信有征矣。道力曰。明府生平置论不尔。今何见而异。淮之敛眉答云。神实不尽。佛教不得不信。语卒而终(右五验出冥祥记)

宋沮渠蒙逊。时有沙门昙摩谶者。博达多识。为蒙逊之所信重。魏氏遣李顺拜蒙逊为凉王。仍求昙摩谶。蒙逊吝而不与。摩谶意欲入魏。屡从蒙逊请行蒙逊。怒杀之。既而左右常白日见。摩谶以剑系蒙逊。因疾而死(右一验出宣魂志)

宋文帝元嘉二十三年丙戌。是北魏太平真君七年。太武皇帝信任崔皓邪佞谄谀。崇重寇谦号为天师。残害释种毁破浮图。废弃淫祀。时诸臣佥曰。如康僧感瑞太皇创寺。若也除毁恐贻后悔。又于后宫内掘地得一金像。皓乃秽之。阴处尤痛噭声难忍。太史卜曰。由犯大神故。于是广祈名山多赛祀庙。而屏苦尤重内痛弥甚。有信宫人屡设谏曰。陛下所痛由犯释像。请祈佛者容可止苦。皓曰。佛为大神耶。试可求之。一请便愈。欣庆易心。乃以车马迎康僧会法师。请求洗忏从受五戒。深加敬重也。太武皇帝方知寇谦阴用邪误。乃加重罚。以置四郊。埋身出口。令四衢行人皆用口厕。以尽形命。徒党之流并皆斩决。至庚寅年。大武遭疾。方始感寤。兼有昙始白足禅师。来相启发。生愧悔心。即诛崔皓。到壬辰岁太武帝崩。孙文成立。即起浮图。毁经七年还兴三宝。至和平三年。昭玄统沙门释昙曜。慨前凌废欣今再兴。故于此台石室寺。集诸僧众译经传流。通后贤之徒使法藏住持。千载不坠。准此掘地获像。明知秦周已有佛教验矣

昔后周承魏运。魏接晋基。余则偏王所无依据。而宋齐梁陈之日。自有司存。国亡帝落。遂即从诸笔削。可不然乎。周之先祖宇文觉者。即西魏大丞相黑泰之世子也。泰举高阳王为魏帝。西迁长安。改衣幡为皂色。号大统元年。一十八载。改年废帝。立魏齐王。四年而薨。觉承魏禅。当年被废。立弟毓为帝。四年而崩。立弟邕为帝。太祖第三子也。开阔大度。统御群小。立十二年杀叔大冡宰。晋国公护父子十人大臣六家。改元建德。至三年内。纳道士张宾妖佞云。佛法于国不祥。遂灭除之。至建德六年。东平齐国。又殄前代数百年来公私寺塔。扫地除尽。融刮圣容。焚烧经典。州县佛寺出四十千。尽赐王公。三方释子减三百万。还归编户。帝以为大周天下无事。不谓祸灾身遂大患。志高虑远。改元宣政五月而崩。太子赟立。杀齐王父子八人。改元大成。二月立子衍为太子。禅位与之。改元大象。自号天元皇帝。立四皇后。威仪服饰倍多于古。大象二年五月天元崩。子衍立。正月一日改元大定。二月禅位于隋。周凡五帝。二十五年。治于长安(右二验出唐高僧传记)

隋开皇十一年。内太府寺丞赵文昌身忽暴死。于数日唯心上暖。家人不敢入殓。后时得语。眷属怪问。文昌说云。吾死已有人引至阎罗王所。语昌云。汝一生已来作何福业。昌答云。家贫无物可营功德。唯专心诵持金刚般若。王闻此语合掌敛膝。赞言。善哉善哉。汝能受持般若。功德甚大。不可思议。王语所执之人。好须勘当。莫令错将人来。使人少时之间。勘当知错。即报王言。此人实错。计活更合二十余年。王闻此语。即语使人。汝引文昌向经藏内。取金刚般若经将来。使人受教。即引文昌。向西行五里。得到藏所。见数十间屋。甚精华丽。其中经卷皆悉遍满。金轴宝帙庄饰极好。文昌见已善心弥发。一心合掌闭目信手抽取一卷。大小似旧诵者。文昌忙怕。恐非般若。求使却换。使人不肯然见及题云。功德之中最为第一。昌即开看乃是金刚般若。文昌欢喜将至王所。令一人执卷在西。昌令东立。面向经卷。遣昌诵经。使人勘试。一字不遗。并皆通利。时王放昌还家。仍约束昌云。汝勤受持此经勿令废忘。令一人引昌从南门出。欲至门首。便见周武帝在门东房内颈着三重钳锁。即唤昌云。汝是我本国人。暂来至此。须共汝语。文昌见唤。走至武帝所。便即拜之。帝云。汝识我不。文昌答曰。臣昔宿卫陛下。奉识陛下。武帝云。卿既是我旧臣。汝今还家。为吾具向隋文皇帝说吾诸罪。并欲辩了唯灭佛法罪重未可得竟。当时以卫元嵩教。我灭佛法。比来数追元嵩未得。以是不了。昌问元嵩何处去。王追不得。武帝答云。吾当时不解元嵩意。错灭佛法。元嵩是三界外人。非是阎罗王所能管摄。为此追之不得。汝语隋帝。乞吾少物。营修功德。冀望福资得出地狱。昌受嘱辞行。少时出南门外。见一大粪坑中有一人。头发片出。昌问引人。此是何人。引人答云。此是秦将白起。坑赵卒。寄禁此中。罪犹未了。引人将昌至家得活。昌经三日所患渐瘳。昌以此事具奏文帝。文帝出敕遍下国内。人出一钱。为周武帝转金刚般若经。兼三日持斋。仍敕录此事入于隋史

隋东川释慧云。范阳人。十二出家。游听为务。年至十八。乘驴止于叔家。叔睹其驴快。将规害之。适持刀往。见东墙下有黄衣人。扬拳逆叱曰。此道人方为通法大上。何忍欲害。叔惧告妇。妇曰。君心无刚。眼华所致耳。闻已复往。又见西墙下黄衣人云。勿杀道人。若杀大祸交及。叔怖乃止。明旦辞往姊家。叔又持刀送之。告云曰。此路幽险故送师度难。云在前行。正在深阻。叔在其后挥刃欲斫。忽见姊夫在傍。遂得免害。云都不知。云后学问名德高远。至开皇年中。领徒五百来过叔家。见阐化深惭昔亹。乃奉绢十匹。夫妻发露。云始知之。乃为说法永断毒心。常以此事每诫门人曰。吾昔不乘好物何事累人。自预学徒闻皆俭素。大有声誉。不测终年

唐太史令傅奕。本太原人。隋末徙至扶风。少好博学。善天文历数。聪辩能剧谈。自武德贞观二十许年。常为太史令。性不信佛法。每轻僧尼。至以石像为塼瓦之用。至贞观十四年秋暴病卒。初奕与同伴傅仁均薜赜。并为太史令。赜先负仁均钱五千未偿。而仁均死后。赜梦见仁均。言语如平常。赜曰。因先所负钱当付谁。仁均曰。可以付泥犁人赜问。泥梨人是谁。答曰。太史令傅奕是也。既而寤。是夜少府监凭长命又梦。已在一处多见先亡人。长命闻经文说罪福之报。未知当定有不。答曰。皆悉有之。又问曰。如傅奕者。生平不信。死受何报。答曰。罪福定有。然傅奕已被配越州。为泥犁人矣(言泥犁者。依经翻为无间大地狱苦也)长命旦入殿见薜赜。因说所梦。赜又自说泥犁人之事。二人同夜闇相符会。共嗟叹之。罪福之事不可不信。赜既见征。仍送钱付奕。并为说梦。后数日间而奕忽卒。初亡之日大有恶征。不可具说临在殿庭。亲见二官。说梦皆同

唐尚书刑部郎中宋行质。博陵人也。性不信佛。有慢谤之言。至永徽二年五月病死。至六月九日。尚书都官令史王[王*壽]暴死。经二日而苏。自言。初死之时见四人来至其所云。官府追汝。[王*壽]随行入一大门。见厅事甚壮。向北为之。厅上西间有一人坐。形容肥黑。厅东间有一僧坐。与官相当。皆面向北。各有床几案缛。侍童子二百许人。或冠或辫。皆美容貌。阶下有吏文案。有一老人。着枷被缚立东阶下。[王*壽]至庭亦已被缚。吏执纸笔问[王*壽]。辞曰。贞观十八年任长安佐史之日。因何改李须达籍。答曰。[王*壽]前任长安佐史。贞观十六年转选。至十七年蒙授司农寺府吏。十八年改籍。非[王*壽]罪也。厅上大官读其辞辩。顾谓东阶下老囚曰。何因妄诉耶。囚曰。须达年实未至。由[王*壽]改籍。加须达年大。岂敢妄耶[王*壽]云。[王*壽]至十七年。改任告身见在。请追验之。官司呼领[王*壽]者三人。解[王*壽]缚将取告身。告身至大官。自读之。谓老囚曰。他改任大分明。汝无理令送老囚出北门外。昏闇多有城。城上皆有女墙。似是恶处。大官因书案上。谓[王*壽]曰。汝无罪。放汝去。[王*壽]辞拜。吏引[王*壽]至东阶拜辞僧。僧印[王*壽]臂曰好去。吏引[王*壽]出东南。行度三重门。每皆勘视臂印。然后听出。至四门。门甚壮大。重楼朱粉三户并开。状如官城门。守卫严切。又验印听出。门东南行数十步。闻有人从唤[王*壽]。[王*壽]回顾见侍郎宋行质。面色惨黑。色如湿地。露头散腰着故绯袍。头发短垂。如胡人者。立于厅事阶下。有吏主守之。西近城有一大木牌。高一丈二尺许。大书牌上曰。此是勘当拟过王人。其字大方尺余甚分明。厅事上有床坐几案。如官府者。而无人坐。行质见[王*壽]悲喜。口云。汝何故得来。[王*壽]曰。官追勘问改籍。无事放还。行质捉其两手谓[王*壽]曰。吾被官责问功德簿。吾手中无功德簿。坐此困苦。加之饥渴寒苦不可言说。君可努力。至我家急语令作功德也。如是殷勤四嘱之。[王*壽]乃辞去。行数十步。又呼[王*壽]。还未及言。厅上有官人来坐怒[王*壽]曰。我方勘责事。汝何人辄至囚处。使卒搭其耳推令去。[王*壽]走又至一门。门吏曰。汝被搭耳。耳当聋。吾为汝却其中物。因以手挑其耳。耳中鸣乃验。即放。出门外黑如。漆[王*壽]不知所。在以手摸西及南。皆是墙壁。唯东无障碍而闇不可行。立待少时见向者追[王*壽]之吏从门出来。谓[王*壽]曰。君尚能待我甚善。可乞我钱一千。[王*壽]不应。内自思曰。吾无罪放来。何为觅贿。吏即谓曰。君不得无行。吾向若不早将汝过官令。二日受缚。岂不困耶。[王*壽]心然之。因愧谢曰。依命。吏曰。吾不用汝铜钱。欲得白纸钱。期十五日来取。[王*壽]许。因问归路。吏曰但东行二百步。当见一处。墙穿破见明。可推倒之。即至君家。[王*壽]如信行。至墙推之良久。乃至依倒处出。即至其所居。隆政坊南门矣。于是归家见人坐泣。入户而苏。至十五日。[王*壽]忘与钱。明日复病困绝。见吏来怒曰。君果无行。期与我钱。遂不与。今复将汝去。因即驱行。出金光门令入坑。[王*壽]拜谢百余拜。遂即放归。又苏[王*壽]告家人。买纸百张作钱送之。明日[王*壽]又病困。复见吏曰。君幸能与我钱。而钱不好。[王*壽]辞谢请更作许之。又苏。至二十日。[王*壽]令用六十钱买白纸百张作钱并酒食。自于隆政坊西门渠水上烧之。既而身轻体健。遂念诵不废。临问其事。时与刑部侍郎刘燕客大理少卿辛茂将。在大理鞫问请。刘召[王*壽]至。与辛卿等对问之云耳(右三验出冥报记)

冀州故观城人姜滕生。武德末年忽遇恶疾。遂入蒙山。医疗积年不损。后始还家。身体疮烂手足指落。夜眠忽梦见一白石像。可长三尺许。谓之曰。但为我续手令尔即差。至旦忽忆。于武德初年在黍地里打雀。于故村佛堂中。取维摩经。裂破用。系杖头吓雀。有人见者云道裂经大罪。滕生反更恶骂。遂入堂中打白石像。右手总落。梦中所见宛然旧像。遂往佛前头面作礼。尽心悔过。雇匠续其像手。造经四十卷。营一精舍。一年之内病得痊愈。乡人号为圣像。其堂及像并皆见在

唐姚明解者。本是普光寺沙门也。性聪敏有文藻。工书翰善丹青。至于鼓琴亦当时独绝。每欣俗网不乐道门。至龙朔元年举应诏人。躬赴雒阳。及升第归俗。颇有余言。未几而卒。后托梦于相知净土寺僧智整曰。明解宿无福业不遵内教。今大受罪非常饥乏。傥有故人之情。颇能惠一餐不。智整梦中许诺及其寤后乃为设食。至夜才眠。即见明解来愧谢之。至二年秋中又托梦于画工曰。我以不信佛法今大受苦痛。努力为我写二三卷经。执手殷勤赋诗言别。教画工读十八遍令记。寤乃忆之。其诗曰。握手不能别。抚膺还自伤。痛矣时阴短。悲哉泉路长。松林惊野吹。荒隧落寒霜。言离何以赠。留心内典章

其画工素不识字。忽寤乃倩人录之。将示明解知友故人。皆曰。是明解文体不惑。闻见者莫不恻然。京下道俗传之非一(右二验出冥报拾遗)

法苑珠林卷第七十九法苑珠林卷第八十

        西明寺沙门释道世撰

    六度篇第八十五(此有六部)

    布施部第一(此别一十一部) 述意部 悭伪部 局施部 通施部 法施部 量境部 观田部 相对部 财施部 随喜部 施福部

    述意部第一

夫布施之业。乃是众行之源。既标六度之初。又题四摄之首。所以给孤独食。散黄金而不吝。须达拏王。施白象而无惜。尚能济其厄难。忘己形躯。故萨埵投身。以救饥羸之命。尸毗割股。以代鹰鹯之餐。岂况国城妻子。何足经怀。宝货仓储。宁容在意。俗书尚云。解衣推食摩顶至踵。车马衣裘朋友共弊。莫不轻财重义爱贤好士。且自财物无常。何关人事。苦心积聚。竟复何施。四怖交煎。五家争夺。何有智人而当宝玩。比见凡愚吝惜家财。靡有舍心而丧躯命。但为贪生常忧不活。遂使妻儿角目兄弟阋墙。眷属乖离亲朋隔绝。良由悭因悭缘悭法悭业。乖菩萨之心。妨慈悲之道。不生救护之意。唯起烦恼之情。如是之[保/言]。寔由悭贪为本也

    悭伪部第二

如菩萨处胎经佛说偈言

  世多愚惑人　　守悭不布施
  积财千万亿　　称言是我有
  临欲寿终时　　眼见恶鬼神
  刀风解其体　　无复出入息
  贪识随善恶　　受报甚苦辛
  将至受罪处　　变悔无所及

又萨遮尼揵子经偈云

  贪人多积聚　　得不生厌足
  无明颠倒心　　常念侵损他
  现在多怨憎　　舍身堕恶道
  是故有智者　　应当念知足
  惜财不布施　　藏举恐人知
  舍身空手去　　饿鬼中受苦
  饥渴寒热等　　忧悲常煎煮
  智者不积聚　　为破悭贪故

又分别业报经偈云

  修行本布施　　急性多嗔怒
  不依正忆念　　后作大力龙

又菩萨本行经云。若见乞者。面目频蹙。当知是人开饿鬼门

又大集经云。有四法障碍大乘。何等为四。一不乐惠施。二施已生悔。三施已观过。四不念菩提心。复有四法。一为欲而施。二为嗔而施。三为痴而施。四为怖畏而施。复有四法。一不至心施。二不自手施。三不现见施。四轻慢施

又优婆塞戒经云。佛言。菩萨布施远离四恶。一破戒。二疑网。三邪见。四悭吝。复离五法。一施时不选有德无德。二施时不说善恶。三施时不择种姓。四施时不轻求者。五施时不恶口骂詈

复有三事。施已不得胜妙果报。一先多发心后则少与。二选择恶物持以施人。三既行施已心生悔恨。复有八事施已不得成就上果。一施已见受者过。二施时心不平等。三施已求受者作。四施已喜自赞叹。五说无后乃与之。六施已恶口骂詈。七施已求还二倍。八施已生于疑心。如是施主则不能得亲遇诸佛贤圣之人。若以具足色香味触。施于彼者。是名净施

若偏为良福田施不乐常施。是人未来得果报时不乐惠施

若人施已生悔。若劫他物持以布施。是人未来虽得财物常耗不集

若恼眷属得物以施。是人未来虽得大报身常病苦

若人先不能供养父母。恼其妻子奴婢困苦。而布施者。是名恶人。是假名施。不名义施。如是施者。名无怜愍不知恩报。是人未来虽得财宝。常失不集。不能出用。身多病苦

    局施部第三

述曰。或复有人许施贫者令他欢喜。后悔不与。招苦转多。或有众生自无信施。见他行施不能随喜。反生毁呰令他不施。得罪最重。或有共物偏用有过。如家中财物妻子共感。多少有分。非独感得。于中独吝不肯惠施。障人修福。得恶最深。故正法念经云。若有丈夫。敕其妇人。令施沙门婆罗门等食。其妇悭惜实有言无。语其夫言。家无所有。当以何等施与沙门及福人等。如是妇人诳夫吝财而不布施。身坏命终堕于针口饿鬼之中。由其积习多造恶业。是故妇人多生饿鬼道中。何以故。女人贪欲嫉妒多故不及丈夫。女人小心轻心不及丈夫。以是因缘。生饿鬼中。乃至嫉妒恶业不失。不坏不朽。于饿鬼中不能得脱。业尽得脱。从此命终生畜生中。受遮吒迦鸟身(此鸟唯食天雨。仰口承天雨水而饮之。不得饮余水)常患饥渴受大苦恼。畜生中死生于人中。以余业故常困饥渴。受苦难穷。常行乞食。或复于家共有供中。偏食不与他人。亦得重罪。故正法念经云。多食美食而自食啖。不施妻子及余眷属妻子等。但得嗅其香气不知其味。于妻子前而独食之。以悭嫉故。同业眷属而不施与。亦教他人不给妻子起随喜心。数造斯过。而不改悔。不生惭愧。如是恶人。身坏命终生于食气饿鬼之中。既生之后饥渴烧身处处奔走。申吟嗥噭悲泣愁毒。唯恃塔庙及以天祀。有信之人设诸供养。因其香气及嗅余气以自活命。故知众生独用家物及偏独食。皆得大罪。或虑无财乃至水草。亦不将施。后受贫苦世世不绝。故优婆塞戒经云。无财之人自说无财。是义不然。何以故。一切水草人无不有。虽是国主不必能施。虽是贫穷非不能施。何以故。贫穷之人亦有食分。食已洗器弃荡涤汁。施应食者。亦得福德。若以尘糗施于蚁子。亦得无量福德果报。天下极贫。谁当无此尘许糗耶。极贫之人谁当赤露无衣服者。若有衣服。岂无一线一针施人。系疮一指许财作灯炷耶。善男子。天下之人谁现贫穷无其身者。如其有身。见他作福身应往助。执投扫洒亦得福报。故成实论云。扫一阎浮僧地。不如扫一手掌佛地

又四分律及弥沙塞律云。昔佛在世时。跋提城内有大居士。字曰琝荼。饶财珍富有大威力。随意所欲周给人物。仓中有孔。大如车轴。谷米自出。妇以八升米作饭。饲四部兵及四方来者。食故不尽。其儿以千两金与四部兵及四方乞者。随意不尽。儿妇以一裹香涂四部兵并四方来乞者。随意令足。香故不尽。奴以一犁耕田七垄。出米滋多。其婢以八升谷与四部兵。人马食之不尽。家内良贱共争各是我福力。琝荼诣佛请问谁力。佛言。汝等共有。昔王舍城有一织师。织师有妇。又有一儿。儿又有妇。有一奴一婢。一时共食。有辟支佛来就舍乞食。各欲当分舍与。辟支佛言。各减少许。于汝不少。在我得足。即共从之。辟支食已。于虚空中现诸神变方去。织师眷属舍命生四天王天。至于他化展转七返。余福此生。果报齐等

    通施部第四

如涅槃经云。菩萨凡行施时。不见受者持戒破戒。是田非田。此是知识。此非知识。施时不见是器非器。不择日时是处非处。亦复不计饥馑丰乐。不现因果。此是众生。此非众生。是福非福。虽复不见施者受者。及以财物。乃至不见断及果报。而常行施无有断绝。菩萨若见持戒破戒乃至果报。终不能施。若不布施则不具足檀波罗密。若不具足檀波罗蜜。则不能成阿耨菩提。譬如有人身被毒箭。其人眷属欲令安隐。为除毒故。即命良医。而为拔箭。彼人方言。且待莫触。我今当观如是毒箭。从何方来耶。谁之所射。为是刹利婆罗门毗舍首陀。复更作念。是何木耶。竹耶柳耶。其镞铁者。何冶所出。刚耶柔耶。其毛羽者。是何鸟翼。乌鸱鹫耶。所有毒者。为从作生。自然而有。是人毒。恶蛇毒耶。如是痴人竟未能知寻便命终。菩萨亦尔。若行施时。分别受者持戒破戒乃至果报。终不能施。若不能施则不具足檀波罗蜜。乃至菩提

又净业障经云。若菩萨观悭乃施。不作二相。持戒毁戒不作二相。嗔恚忍辱懈怠精进乱心禅定愚痴智慧不作二相。是则名为净诸业障

又佛说太子须大拏经云。佛告阿难。过去不可计劫。时有大国。名为叶波。其王号曰湿波。王有二万夫人。了无有子。王自祷祠诸神天人。便觉有娠。至满十月太子便生。字为须大拏。至年十六书艺悉备。少小已来常好布施。太子年大。王为纳妃。名曼坻。国王女也。端正无比。太子有一男一女。太子思惟。欲作檀波罗蜜。出城游观。帝释化作贫穷聋盲喑哑人。悉在道边。太子见已愁忧不乐。太子白王。欲从大王乞求一愿。不审听不。王答欲愿何等。不违汝意。太子言。我愿欲得大王中藏所有珍宝。置四城门外及着市中。以用布施在所求索不逆其意。王语太子。恣汝所欲。不违汝也。太子即辇珍宝着四城门外及着市中。恣人所索。八方上下莫不闻知。千里万里来者。恣意与之不逆其意。时有敌国怨家。闻太子好喜布施所在求索不逆其意。即会诸臣及众道士。共集议言。叶波国王有行莲华上白象。名须檀延者。多力健斗。每与诸国共相攻伐。此象常胜。谁能往乞者。诸臣咸言。无能往者。中有婆罗门八人。即白王言。我能往乞。当给我粮。王即给之。王便语言。能得象者我重赏汝。道士八人即诣叶波国。至太子宫门。悉皆柱杖俱翘一脚住自说言。故从远来欲有所乞。太子闻之甚大欢喜。便出迎之。前为作礼。如子见父。因相慰劳。问何所求。道士答言。我闻太子好喜布施不逆人意。太子名字流闻八方。上彻苍天下入黄泉。布施之功德不可量。欲从太子乞行莲华上白象。太子即将至厩中令取一象。道士等八人言。我正欲得行莲华上白象名须檀延者。太子言。此大象是我父王之所爱重。王视如我。若与卿者。我即失父王意。或逐我出国。太子即自思惟。我前有要所布施不逆人意。今不与者违我本心。若不以此象施者。何从得成无上平等。即敕左右被象金鞍。疾牵来出。太子左手持水澡道士手。右手牵象以授与之。八人得象祝愿太子共骑白象欢喜而去。太子语道士言。卿速疾去。王若知者。便追夺卿。道士八人即便疾去。国中诸臣闻以象施怨家。皆大惊怖王闻愕然。今得天下有此象故。此象胜于六十象力。而太子用与怨家。恐将失国。当如之何。太子如是布施中藏日空。臣恐举国及其妻子皆以与人。王闻是语益大不乐。王共诸臣议之。将欲种种刑罚太子。有大臣白。王不许。但逐出国置野田山中。十二年许。当使惭愧。王即随此大臣所言。王语太子。汝出国去。徒汝着檀特山十二年。太子白王。不敢违教。复愿布施七日展我微心。乃出国去。王言。汝正坐布施太剧。空我国藏。失我敌宝。故逐汝耳。促疾出去。不听汝也。太子白言。不敢违戾大王教令。我自有私财。愿得布施尽之乃去。不敢烦国。二万夫人共诣王所。请留太子。布施七日。乃令出国。王即听之。四远来者恣意与之。七日财尽。贫者得富。万民欢喜。太子辞妻。妃闻愕然。太子何过乃当是乎。太子具答因缘。是故逐我。曼坻言。使国丰溢富乐无极。但当努力共于山中求索道耳。太子言。人在山中恐怖之处。汝常憍乐。何能忍是。妃答太子。我终不能相离也。王者以幡为帜。火者以烟为帜。妇者以夫为帜。我但依怙太子。若有来乞丐者。我当应之。乃至有人索我及儿女者。随太子所施。太子言。汝能尔者大善。太子与妃及其二子。共至母所辞别欲去。白其母言。愿数谏王以政治国莫邪枉人。母闻辞别感激悲哀。语傍人言。我身如石。心如刚铁。奉事大王未曾有过。今有一子而舍我去。我心何能不破如死。太子与妃及二子俱。为父母作礼而去。二万夫人以真珠各一贯以奉太子。四千大臣作七宝珠奉上太子。太子从宫出城悉施四远。即时皆尽。国中大小数千万人。共送太子。观者皆惜垂泪而别。太子与妃俱载自御而去。前去已远止息树下。有婆罗门来乞马。太子即御车。以马与之。以二子着车上。妃于后推。太子辕中步挽而去。适复前行。复逢婆罗门来乞车。太子即以车与之。适复前行。复有婆罗门来乞太子言。我不与卿有所爱惜。我财物皆尽。婆罗门言。无财物者。与我身上衣。太子即解与之。更着一故衣。适复前行。复逢婆罗门来乞太子。以妃衣服与之。转复前行。复逢婆罗门来乞太子两儿衣服与之。太子布施车马钱财衣被了。尽无所有。初无悔心。大如毛发。太子自负其儿。妃抱其女。步行而去。相随入山。檀特山。去叶波国六千余里。去国遂远。行在泽中大苦饥渴。忉利帝释即于旷泽化作城郭。伎乐衣食备满城中。有人出迎。太子便可于此留止饮食以相娱乐。妃语太子。行道甚极。可暇止此不。太子言。父王徙我着檀特山中。于此留者违父王命。非孝子也。遂便出城顾视。不复见城。转复前行到檀特山。山下有水。深不可度。妃语太子。且当住此。须水减乃度。太子言。父王徙我着山。于此住者违父王教。太子慈心水中有山以堰断水。褰衣而度。即心念言。水当浇灌杀诸人畜。即还谓水言。复流如故。若有欲来至我所者。皆当令度。太子适语已水即复流如故。前到山中见山嵚崟树木繁茂百鸟悲鸣流泉清池美水甘果。太子语妃。观是山中亦有学道者。太子入山。山中禽兽皆大欢喜。来迎太子。山上有一道人。名阿州陀。年五百岁。有绝妙之德。太子作礼却住白言。今在山中。何许有好果泉可止处耶。阿州陀言。是山中者并是福地所在可止。道人复言。今此山中清净之处。卿云何将妻子来而欲学道乎。太子未答。曼坻即问道人言。在此学道为几何岁。道人言。四五百岁。曼坻言。计有吾我。何时得道。道人言。我实不及此事也。太子即问道人言。颇闻叶波国王太子须大拏不。道人言。我数闻之。但未见耳。太子言。我正是须大拏也。道人问太子。所求何等。太子答言。欲求摩诃衍。道人言。功德乃尔。今得摩诃衍不久也。太子得无上道时。我当作第一神足弟子。道人即指语太子所止处。太子即以法道结头编发。以水果为饮食。即作草屋男女别处。男名耶利。年七岁。着草衣随父出入。女名罽拏延。年六岁。着鹿皮衣随母出入。山中禽兽皆悉欢喜。来依附太子。空池皆生泉水。枯木皆生华叶。诸毒皆消果树并茂。太子男女在于水边与禽兽共戏。时拘留国有贫穷婆罗门。年四十乃取妇。妇大端正。婆罗门有十二丑。状类似鬼。其妇恶见祝欲令死。妇行汲水。道逢年少嗤说其婿。持水且归语其婿言。我适取水年少调我。为我索奴婢。我不自汲水。人亦不笑我。婿言。我贫当何所得。妇言。不为我索奴婢者。我当便去。不复共居。妇复言。我常闻太子须大拏坐施太剧。父王徙着檀特山中。有一男一女可乞之。时婆罗门即诣檀特山。至大水边。但念太子。即便得度。时婆罗门遂入山中逢猎师问太子处。即指示处。婆罗门即到太子所。太子遥见甚大欢喜。迎为作礼。因相慰劳问何所从来。婆罗门言。我从远来。拘留国人。久闻太子好喜布施。欲从太子乞丐。太子言。我不与卿惜。我所有尽赐无以相与。婆罗门言。若无物者。与我两儿以为给使。如是至三。太子言。卿故远来。何不相与。时两儿行戏。太子呼语言。此婆罗门远来乞汝。我已许之。汝便随去。太子即牵授与。地为震动。两儿不肯随去。还至父前。长跪谓父言。我宿何罪今遭值此。乃以国王种为人奴婢。向父悔过。从是因缘罪灭福生。世世莫复值是。太子语儿言。天下恩爱皆当别离。一切无常何可保守。我得无上道时自当度汝。两儿语父言。为我谢母。今便永绝。恨不面别。自我宿罪当遭此大苦。念母失我忧苦愁劳。婆罗门言。我老且羸。小儿各当舍我至其母所。我当奈何得之。当缚付我。太子即反两小儿手。使婆罗门自缚之。系令相连。总持绳头。两儿不肯去。以捶鞭之血出流地。太子见之泪出堕地。地为之沸。太子与诸禽兽皆送两儿。不见乃还。时诸禽兽皆随太子还至两儿戏处号呼自扑。儿于道中以绳绕树不肯去。冀其母来。婆罗门以捶鞭之。两儿言。莫复挝我。我自去耳。仰天呼言。山神树神一切哀念。我不见母别。可语我母。拾果疾来。与我相见。母于山中。左足下痒。右目复暖。两乳汁出。便自思惟。未尝有是怪。当用果为。宜归视我儿。得无有他。弃果走还。天王帝释知太子。以儿与人恐妃败其善心。便化作师子。当道而蹲。妃语师子。愿小相避使我得过。师子知婆罗门去远。乃起避道令妃得过。妃还见太子独坐。不见两儿。自至草屋。处处求之不见。便还至太子所问两儿何在。太子不应。为持与谁。早语我处莫令我狂。如是至三。太子不应。妃更愁苦。太子不应益我迷荒。太子语妃。拘留国有一婆罗门。来从我乞两儿。便以与之。妃闻感激躄地而倒。如太山崩。宛转啼哭而不可止。太子言。且止汝识过去提和竭罗佛时本要不耶。我于尔时作婆罗门子。字鞞多卫。汝作婆罗门女。字须罗陀。汝持华七茎。我持银钱五百。买汝五华。欲以散佛。汝以二华寄我上佛。而求愿言。愿我后生常为卿妻。我于尔时与汝要言。欲为我妻者。当随我意在所布施不逆人心。唯不以父母施耳。其余施者皆随我意。汝答言可。今以儿施而反乱我善心耶。妃闻太子言。心意开解便识宿命。听随太子布施疾得所愿。天王帝释见太子布施如此。即下试太子知欲何求。化作婆罗门亦有十二丑。到太子前而自说言。常闻太子好喜布施不逆人意。故来到此。愿乞我妃。太子言。诺大善。可得。妃言。今以我与人。谁当供养太子者。太子答言。今不以汝施者。何得成无上平等。太子即牵妃授之。天帝释知见太子了无悔意。诸天赞叹天地大动。时婆罗门便将妃去。行至七步。寻将妃还。以寄太子。莫复与人。太子言。何为不取。婆罗门语太子言。我非婆罗门。是天帝释。故来相试欲愿何等。即复释身。妃即作礼从索三愿。一令将我儿去婆罗门还卖着我本国中。二令我两儿不苦饥渴。三令我及太子早得还国。天王释言。当如前愿。太子言。愿令众生皆得解脱。无复生老病死之苦。帝释言。大哉。所愿无上。所愿特尊。非我所及。帝释言毕忽然不见

时拘留国婆罗门。得儿还家。妇逆骂之。何忍持此面还。此儿国王种而无慈心。挝打令生疮。身体脓血。促持炫卖。更求使者。婿随妇言。即行卖之。天帝行市言。此儿贵无能买者。乃至叶波国中。大臣人民识是太子儿大王之孙。举国悲哀。诸臣即问所从得此儿来。婆罗门言。我自乞得。人欲夺取。中有长者。而谏之曰。斯乃太子布施之心。以至于此。而今夺之违太子意。不如白王王闻知者。自当赎之。诸臣白王。王闻大惊。即呼婆罗门。使将儿入宫。王与夫人及诸宫女。遥见两儿莫不哽噎。王问何缘得此儿。婆罗门答言。我从太子乞丐得耳。王呼两儿而欲抱之。儿皆啼泣不肯就抱。王问婆罗门。卖索几钱。婆罗门未答。男儿便言。男直银钱一千特牛一百头。女直金钱二千牸牛二百头。王言。男儿人之所珍。何故男贱而女贵耶。儿言。后宫婇女与王无亲。或出微贱。或但婢使。王意所幸便得尊贵。王独有一子。而逐之深山。了无念子之意。是以明知男贱而女贵也。王闻是语。感激悲哀号泣交并。言我大负。汝何故不就我抱。汝恚我乎。畏婆罗门耶。儿言。不敢怨王。亦不畏婆罗门。本是王孙。今为奴婢。何有奴婢而就王抱。是故不敢。王闻是语倍增悲怆。即如其言。更呼两儿。儿便就王抱。王抱两孙。手摩其头。问两儿言。汝父在山。何所饮食。披服何等。儿具答之。王即遣使促迎太子。便以王命而告太子。太子答言。王徙我山中一十二年为期。今犹一年在。年满当归。使还白王。王更作手书以与太子。汝是智人。去时当忍。来时亦忍。云何恚我不还。太子得书顶戴作礼。却绕七匝。便发视之。山中禽兽闻太子还。跳踉宛转自扑号呼。泉水为空竭。禽兽为不乳。百鸟皆悲鸣。用失太子故。太子与妃俱还本国。敌国怨家闻太子当还。即遣使者装被白象。金银鞍勒。以金钵盛银粟。银钵盛金粟。逆于道中以还太子。辞谢悔过言。前乞白象愚痴故耳。坐我之故逐徙太子。今闻来还内怀欢喜。今以白象奉还太子愿垂纳受以除罪咎。太子答言。譬如有人设百味食。持有所上其人呕吐在地。宁复香洁可更食不。今我布施譬亦若吐还终不受。速乘象去。谢汝国王。若屈使者远相劳问。于是使者即乘象还。白王如是。因此象故敌国之怨化为慈仁。国王及众臣等皆发无上平等道意。父王乘象出迎太子。太子便前头面作礼。从王而归。国中人民莫不欢喜。散华烧香以待太子。太子入宫即到母前。头面作礼而问起居。王以宝藏付与太子。恣意布施转胜于前。布施不休自致得佛

佛告阿难。我宿命所行布施如是。太子须大拏者我身是也。时父王者今现我父阅头檀是。尔时母者今现我母摩耶是也。是时妃者今瞿夷是。时山中道人阿州陀者今目揵连是。时天帝释者今舍利弗是。时猎师者今阿难是。时男儿耶利者今现我子罗云是。女儿罽延者今现罗汉朱利母是。时乞儿婆罗门者今调达是。时婆罗门妇者旃遮那摩是。勤苦如是。无央数劫。常行檀波罗蜜。布施如是

    法施部第五

述曰。此明财法相对校量优劣。故智度论云。佛说施中法施第一。何以故。财施有量。法施无量。财施欲界报。法施出三界报。财施不能断漏。法施清升彼岸。财施但感人天报。法施通感三乘果。财施愚智俱闲。法施唯局智人。财施唯能施者得福。法施通益能所。财施愚畜能受。法施唯局聪人。财施但益色身。法施能利心神。财施能增贪病。法施能除三毒。故大集经云。施宝虽多不如至心诵持一偈。法施最妙胜过饮食

又未曾有因缘经云天帝问曰。施食施法有何功德。唯愿说之。野干答曰。布施饮食济一日之命。施珍宝物济一世之乏。增益系缚。说法教化名为法施。能令众生出世间道

又大丈夫论云。财施者。人道中有。法施者。大悲中有。财施者。除众生身苦。法施者。除众生心苦。财施爱多者施与财宝。愚痴多者施与其法。财施者。为其作无尽钱财。法施者。为得无尽智。财施者。为得身乐。法施者。为得心乐。财施者。为众生所爱。法施者。为世间所敬。财施者。为愚人所爱。法施者。为智者所爱。财施者。能与现乐。法施者。能与天道涅槃之乐。如偈曰

  佛智处虚空　　大悲为密云
  法施如甘雨　　充满阴界池
  四摄为方便　　安乐解脱因
  修治八正道　　能得涅槃果

又月灯三昧经云。佛言。若有菩萨行于法施有十种利益。何等为十。一弃舍恶事。二能作善事。三住善人法。四净佛国土。五趣诣道场。六舍所爱事。七降伏烦恼。八于诸众生施福德分。九于诸众生修习慈心。十见法得于喜乐

又菩萨地持论云。菩萨知彼邪见求法短者。不授其法。不与经卷。若性贪财卖经卷者。亦不施与法。若得经卷隐藏不显。亦不施与法。若非彼人所知义者。亦不施与法。若非彼人所知义者。亦不施与。若是彼所知义。于此经卷已自知义。则便持经随所乐与。若未知义自须修学。又知他人所有如是经示语其处。若更书与。菩萨当自观心。少有法悭者。当持经与。为法施故。我宁以法施现世痴哑。为除烦恼。犹尚应施。况作将来智慧方便

又优婆塞戒经云。若有比丘比丘尼优婆塞优婆夷。能教化人具足戒施多闻智慧。若以纸墨令人书写。若自书写如来正典。然后施人令得读诵。是名法施。如是施者。未来天上得好上色。何以故。众生闻法断除嗔心。以是因缘。未来世中得成上色。众生闻法慈心不杀。以是因缘。未来世中得寿命长。众法闻法不盗他财宝。以是因缘。未来世中多饶财宝。众生闻法开心乐施。以是因缘。未来世中身得大力。众生闻法离诸放逸。以是因缘。未来世中身得安乐。众生闻法除嗔痴心。以是因缘。未来世中得无碍辩才。众生闻法信心无疑。以是因缘。未来世中信心明了。戒施闻慧亦复如是。故知法施殊胜过于财施。问既知法施胜过财施。今时众生但学法施不行财施。未知得不。答为不解财施迷心而施。苟求色声人天乐报。恐坠三涂不成出世。所以圣人殷勤叹法。令其寤解三事体空而行财施。远成菩提涅槃胜果。自余戒忍六度万行。皆籍智慧开道成胜

又智度论云。前五度等譬同盲人。第六般若事同有目。若不得般若开导前五。便堕恶道不成出世。若闻法施过于舍财。愚人不解即便秘财。唯乐读经若行此法。不如有人解心舍施一钱。胜过迷心读经百千万卷。是以如来设教意存解行。若唯解无行。解则便虚。若唯行无解。行则便孤。要具解行方到彼岸。又菩萨藏经云。当知菩萨摩诃萨具足如是四摄之法。由是法故菩萨摩诃萨常处长夜摄诸众生。何等为四。所谓布施爱语利行同事。如是名为四种摄法。所言施者具有二种。一者财施。二者法施。是为布施。言爱语者。谓于一切诸来求乞。或乐闻法。菩萨悉能爱语慰喻。言利行者。谓能满足若自若他所有意乐。言同事者。随己所有智及功德为他演说。摄受建立一切众生。令其安住。若智若法。言法施者。如所闻法广为他说。言爱语者。以无染心分别开示。言利行者。谓于他授诵经典。乃至说法无有厌倦。言同事者。以不舍离一切智心。安置含生于正法所。是故菩萨于一切时常行法施。若自无财随喜他施。若自有财供养智人。还得聪报

又贤愚经云。时诸比丘咸皆生疑。贤者阿难。本造何行获斯总持。闻佛所说一言不失。俱往佛所而白佛言。贤者阿难。本兴何福。而得如是无量总持。唯愿世尊。当见开示。佛告诸比丘。乃往过去阿僧祇劫。有一比丘。度一沙弥常以严敕。教令诵经。日日课限。其经足者。便以欢喜。若其不足。苦切责之。于是沙弥常怀懊恼。读经虽得复无食调。若行乞食。疾得食时。读经便足。乞食若迟。读则不充。若经不足当被切责。心怀愁闷啼哭而行。时有长者见其洟泣。前呼问之。何以懊恼。沙弥答曰。长者当知。我师严难敕我读经。日日课限。若具足者。即以欢喜。若其不充。苦切见责。我行乞食。若疾得者读经即足。若乞迟得读便不充。若不得经便被切责。以是事故我用愁耳。于时长者即语沙弥。从今已后常诣我家。当供养食令汝不忧。食已专心勤加读经。于时沙弥闻是语已。得专心意勤加读经。课限不减日日常度。师徒于是俱用欢喜。佛告比丘。尔时师者定光佛是。沙弥者今我身是。时大长者供养者今阿难是。乃由过去造是行故。今得总持无有忘失

法苑珠林卷第八十法苑珠林卷第八十一

        西明寺沙门释道世撰

    六度篇第八十五之二

    施度量境部篇六

述曰。谓能施之人行有智愚。若智人行施要观前人。有益便施。无益不施。故优婆塞戒经云。若见贫穷者先语言。汝能归依三宝受斋戒不。若言能者。先授三归及斋戒。后则与施物。若言不能。后语言。能随我语念一切法无常无我涅槃寂灭不。若言能者。教已便施。如其无财教余有财令作是施。若其愚人贪着财物。不知无常人物属他。恋着悭惜。菩萨见此无益之物。即令急施。废修道业。故大庄严论云。若物能令起恼则不应畜。纵令宝玩要必有离。如蜂作蜜他得自不得。财宝亦如是

又地持论云。若菩萨布施令他受苦。若致逼迫。若被侵欺及非法求。自力他力不随所欲。为众生故。宁自弃舍身命不随彼欲。令致逼迫则不施与。非是菩萨行净施时。菩萨外不施者。若有众生求毒火刀酒媒行作戏等一切非法来求乞者。菩萨不施。若施与者而多起恶。堕于恶道。不到彼岸。若他求索我之身分。即须施与。不须量他前人起退屈心

又智度论问。云何布施得到彼岸不到彼岸。答曰。如舍利弗于六十劫中行菩萨道欲度彼岸。时有乞人来乞其眼。舍利弗言。眼无所任。何以索之。若须我身及以财物者。当以相与。答言。不须。唯欲得眼。若汝实行檀者。以眼见与。尔时舍利弗出一眼与之。乞者得眼。于舍利弗前嗅之。嫌臭唾而弃地。又以脚蹋。舍利弗思惟言。如此弊人难可度也。眼实无用而强索之。既得无用而弃。又以脚蹋。何弊之甚。如此人辈不可度也。不如自调早度生死。思惟是已于菩萨道退回向小乘。是名不到彼岸。若能不退成办佛道名到彼岸

    福田部第七

如优婆塞戒经云。若施畜生得百倍报。施破戒者得千倍报。施持戒者得十万报。施外道离欲人得百万报。施向道者得千亿报。施须陀洹得无量报。向斯陀含亦无量报。乃至成佛亦无量报。我今为汝分别诸福田。故作是说。若能至心生大怜愍施于畜生。专心恭敬施于诸佛。其福正等无有差别。言百倍得。如以寿命色力安辩施于彼者。施主后得寿命色力安乐辩才。各各百倍。乃至无量亦复如是。是故我于契经中说。我施舍利弗。舍利弗亦施于我。然我得福多。非舍利弗得福多也。或有人说。受者作恶罪及施主。是义不然。何以故。施主施时为破彼苦。非为作罪。是故施主应得善果。受者作恶。罪自钟己。不及施主。问若施圣人得福多者。云何经说智人行施不简福田。答今释此意义有多途。明能施之人。有愚智之别。所施之境。有悲敬之殊。悲是贫苦。敬是三宝。悲是田劣而心胜。敬是田胜而心劣。若取心胜施佛。则不如施贫。故像法决疑经云。有诸众生。见他聚集作诸福业。但求名闻。倾家财物以用布施。及见贫穷孤独。呵骂驱出不济一毫。如此众生名为颠倒作善痴狂祸福。名为不正作福。如此人等甚可怜愍。用财甚多获福甚少。善男子。我于一时告诸大众。若人于阿僧祇身供养十方诸佛并诸菩萨及声闻众。不如有人施畜生一口饮食。其福胜彼百千万倍无量无边。乃至施与饿狗蚁子等。悲田最胜

又智度论云。如舍利弗。以一钵饭上佛。佛即回施狗。而问舍利弗。谁得福多。舍利弗言。如我解佛法义。佛施狗得福多。若据敬法重人识位修道。敬田即胜。故优婆塞戒经云。若施畜生得百倍报。乃至须陀洹得无量报。罗汉辟支尚不如佛。况余类也。若据平等而行施者。无问悲敬。等心而施得福弘广。故维摩经云。分作二分。一分施彼难胜如来。一分与城中最下乞人。福田无二

又贤愚经云。佛姨母摩诃波阇波提。佛已出家。手自纺织。预作一端金色之[疊*毛]。积心系想唯俟于佛。既得见佛喜发心髓。即持此[疊*毛]奉上如来。佛告憍昙弥。汝持此[疊*毛]往奉众僧。波提重白佛言。自佛出家心每思念。故手自纺织规心俟佛。唯愿垂愍为我受之。佛告之曰。知母专心欲用施我。然恩爱心施福不弘广。若施众僧获报弥多。我知此事是以相劝

又居士请僧福田经云。别请五百罗汉。不如僧次一凡夫僧。吾法中无受别请法。若有别请僧者。非吾弟子。是六师法。七佛所不可。故知施有三种。故不可以一概论也

    相对部第八

述曰。此别有五种相对。第一田财相对有四。一田胜财劣。如童子施土与佛等。二财胜田劣。如将宝施贫人等。三田财俱胜。如将宝施佛等。四田财俱劣。如将草施畜等

第二轻重相对有四。一心重财轻。如贫女将一钱施大众得福弘多。二财重心轻如王夫人。心慢多将宝物。施众得福鲜少(下二可知)

第三空有相对。一空心不空境。如虽学空观然惜财不施还得贫报。二空境不空心。知财不坚常多乐施得福增多(下二可知)

第四多少相对。如法句喻经云。施有四事。何等为四。一者施多得福报少。二者施少得福报多。三者施少得福报少。四者施多得福报亦多。何谓施多得福报少。其人愚痴杀生祭祠。饮酒歌舞。损费钱宝无有福慧。是为施多得福少。何谓施少得福多者。能以慈心奉道德人。众僧食已精进学诵。施此虽少其福弥大。是为施少得福多。何谓施少得报少者。以悭贪恶意施凡道士。两俱愚痴。是故施少得福亦少。何谓施多得福多者。若有贤者觉世无常。好心出财。起立塔寺。精舍园果。供养三尊。衣被履屣床榻厨膳。斯福如五大河流入于大海。福流如是。世世不断。是为施多其报亦多

第五染净相对。如智度论云。佛法中有四种布施。一施者清净受者不净。二施者不净受者清净。三施受俱净。四施受俱不净。佛自供养佛故。是为二俱清净。如东方宝积佛功德力所生华。寄十住法身普明菩萨。送此华来上散释迦牟尼佛。知十方佛是第一福田。是为二俱清净(余句可解)

    财施部第九

如大宝积经云。财施有五种。一至心施。二信心施。三随时施。四自手施。五如法施

述曰。然所施之财。有是有非。非法之物纵将布施得福鲜少。如法之财得福弥多。如大宝积经云。所不应施复有五事。一非理求财不以施人。物不净故。二酒及毒药不以施人。乱众生故。三罝罗机网不以施人。恼众生故。四刀杖箭不以施人。害众生故。五音乐女色不以施人。坏净心故

又地持论云。菩萨亦不以不如法食施。所谓施出家人余残饮食。便利洟唾脓血污食。不语不知饭及麦饭。不如法和应弃者。谓不葱食杂污不肉食不酒饮杂污。如是和合不如法者。勿以施人

又智度论云。若人鞭打拷掠闭系法得财而作布施。生象马牛中。虽受畜生形负重鞭策羁靽乘骑。而得好屋好食。为人所重以人供给。又如恶人多怀嗔恚心由不端而行布施。当堕龙中得七宝宫殿妙食好色。又如憍人多慢嗔心布施。堕金翅鸟中常得自在。有如意宝珠以为缨络。种种所须皆得自恣。无不如意。变化万端无事不办。又如宰官之人枉滥人民不顺治法。而取财物以用布施。堕鬼神中作鸠槃茶鬼。能种种变化五尘自娱。又如多嗔佷戾嗜好酒肉之人而行布施。堕地夜叉鬼中。常得种种欢乐音乐饮食。又如有人刚愎强梁而能布施车马代步。堕虚空夜叉中而有大力。所至如风。又如有人妒心好诤而能以好房舍卧具衣服饮食布施。故生宫观飞行夜叉中。有种种娱乐便身之物。若恼前人强求人物而营福者。反招其罪。不如静心修治内心得利转胜

又优婆塞经云。若恼眷属得物以施。是人未来虽得大报身当病苦。若先不能供养父母。恼其妻子奴婢困苦而布施者。是名恶人。是假名施。不名义施。如是施者。名无怜愍。不知报恩。是人未来虽得财宝。常求不集不能出用。身多病苦。以此文证。强役人物营修福者。反招苦报。何名出益。今时末世道俗讹替。竞兴斋讲强抑求财。营修塔寺依经不合。反招前罪。不如静坐内修实行。出离中胜无过于此。若有净心为人说法。前人敬诚求法舍施。即须为说令成福智。不得见有前判。雷同总拨妄生讥谤。抑遏前福

又无性摄论释云。谓菩萨见彼有情。于其财位。有重业障。故不施与。令知慧施空无有果。设复施彼亦不能受。何用施为。如有颂言

  如母乳婴儿　　一经月无倦
  婴儿喉若闭　　乳母欲何为

  宁使贫乏于财位　　远离恶趣诸恶行
  勿彼富贵乱诸根　　令感当来众苦器

又增一阿含经云。尔时世尊告诸比丘。应时之施有五事益。云何为五。一者施远来人。二者施远去人。三者施病人。四者俭时施。五者若初得新果蓏若谷食等。先与持戒精进人。然后自食。是故欲行此五施。当念随时施。若应时净施者。还得应时果报。谓随时所宜净心而施。若寒时施温室毡被薪火暖食等。若热时施凉室轻衣水扇冷物等。渴时与浆。饥时给食。风雨送供。天和请僧。如是随时应情令悦。未来获福还受顺报

又菩萨地持论云。一切施者。略说有二种。一内物。二外物。菩萨舍身。是名内施。若为食吐众生食已吐施。是名内外施。除上所说。是名外施。菩萨内施有二种。一随所欲作他力自在舍身布施。譬如有人为衣食故系属于人为他仆使。如是菩萨不为利养。但为无上菩提。为安乐众生。为满足檀波罗蜜。随所欲作他力自在舍身布施。二随他所须。支节等一切施与。菩萨外施复有三种。一随其所求受用乐具欢喜施与。二奉事彼故一切舍心一切施与。菩萨内外物非无差别。等施一切。或有所施。或有不施。若于众生乐而不安。不乐不安。则不施与。若于众生安而不乐。亦安亦乐。是则尽施

又大集经云。菩萨有四种施具足智慧。何等为四。一以纸笔墨与法师令书写经。二种种校饰庄严妙座以施法师。三以诸所须供养之具奉上法师。四无谄曲心赞叹法师

又智度论云。若人布施修福。不好有为作业生活。则得生四天王处。若人布施加以供养父母伯叔兄弟姊妹等。无嗔无恨不好诤讼。又不喜诤讼之人。得生忉利天乃至他化自在天

又优婆塞戒经云。若以衣施得上妙色。若以食施得无上力。若以灯施得净妙眼。若以乘施身受安乐。若以舍施所须无乏

若以净妙物施。后得好色。人所乐见。善名流布。所求如意。生上种姓。是不名为恶

若为自身造作衣服庄严之具种种器物。作已欢喜自未服用。持以施人。是人未来得如意树。若有人能日日立要。先施他食。然后自食。若违此要誓输佛物。犯则生愧。如其不违。即是微妙智慧因缘。如是施者诸施中最上。是人亦得名上施主

若给妻子奴婢衣食。常以怜愍欢喜心与。未来则得无量福德。若复观田仓中多有鼠雀犯暴谷米。常生怜愍复作是念。如是鼠雀因我得活。念已欢喜无触恼想。当知是人得福无量

又大宝积经云。若以华施。具陀罗尼七觉华故

若以香施。具戒定慧熏涂身故。若以果施具戒成就无漏果故

若以食施。具足命辩色力乐故

若以衣施。具清净色除无惭愧故

若以灯施。具足佛眼照了一切诸法性故

若以象马车乘施。得无上乘具足神通故

若以璎珞施。具足八十随形好故

若以珍宝施。具足大人三十二相故

若以筋力仆使施。具佛十力四无畏故

取要言之。乃至国城妻子头目手足举身施与。心无吝惜。为得无上菩提度众生故

又大菩萨藏经云。菩萨为得阿耨菩提故。行拖那波罗蜜多时。所修布施。又得十种称赞利益。何等为十。一者菩萨摩诃萨以上妙五欲施故。获得清净戒定慧聚及以解脱解脱知见聚无不具足。二者菩萨以上妙戏乐器施故。获得清净游戏法乐无不具足。三者菩萨以足施故。感得圆满法义之足。趣菩提坐无不具足。四者菩萨以手施故。感得圆满清净法手。拯济众生无不具足。五者菩萨以耳鼻施故。获得诸根圆满成就无不具足。六者以支节施故。获得清净无染威严佛身无不具足。七者菩萨以目施故。获得观视一切众生。清净法眼无有障碍。无不具足。八者菩萨以血肉施故。获得坚固身命。摄持长养一切众生。真实善权无不具足。九者菩萨以髓脑施故。获得圆满不可破坏等金刚身无不具足。十者菩萨以头施故。证得圆满超过三界无上最上一切智智之首。无不具足。舍利子。菩萨摩诃萨为得菩提行如是施。摄受如是相貌圆满佛法称赞利益上妙功德。皆为满足拖那波罗蜜多故。尔时世尊。而说颂曰

  行施不求妙色财　　亦不愿感天人趣
  我求无上胜菩提　　施微便感无量福

又百缘经云。佛在世时。舍卫城中有一长者。财宝无量不可称计。其妇生一男儿。端正殊妙世所希有。当生之日天降大雨。父母欢喜。举国闻知。相师占善。因为立字。名耶奢蜜多。不饮乳哺。其牙齿间自然八功德水用自充足。年渐长大见佛出家得阿罗汉果。诸天世人所见敬仰时诸比丘见是事已。请佛为说宿福因缘。尔时世尊告诸比丘。此贤劫中有佛出世。号曰迦叶。于彼法中有一长者。年极老耄。出家入道不能精勤。又复重病。良医占之教当服苏。病乃可差。寻用医教取苏服之。于其夜中药发热渴。驰走求水。水器皆空。复趣泉河普皆枯渴。如是处处求水不得。深自悔责。于彼河岸脱衣系树。舍之还来。至其明旦以状白师。师闻是语即答之言。汝遭此苦状似饿鬼。汝今可即取我瓶中水至僧中行。即受教取瓶水。水尽涸竭。心怀忧怖。谓其命终必堕饿鬼。寻诣佛所具陈上事。而白世尊。幸为见示。佛告比丘。汝今当于众僧之中行好净水。可得脱此饿鬼之身。闻已欢喜。即便僧中常行净水。经二万岁即便命终。在所生处其牙齿间。常有清净八功德水。自然充足。不饮乳哺。乃至今者遭值于我出家得道。比丘闻已欢喜奉行

又阿育王经云。昔佛在世时与诸比丘及与阿难前后围绕。入王舍城而行乞食。至于巷中见二小儿。一名德胜。二名无胜。弄土而戏。拥土作城舍宅仓储。以土为糗着于仓中。此二小儿见佛相好金色光明遍照城内。德胜欢喜掬仓中土名为糗者。奉上世尊。而发愿言。使我将来盖于天地广设供养。缘是善根发愿功德。佛般涅槃一百年后。作转轮王王阎浮提。住华氏城。正法治世。号阿怒伽王。分佛舍利而作八万四千宝塔。其王信心常请众僧宫中供养。时王宫中有一婢使。最贫下贱。见王作福自克责言。王先身时布施如来一掬土故。今得富贵。今日重作。将来转胜。我先身罪今日厮下。又复贫穷。无可修福。将来转贱。何有出期。思已啼哭。众僧食讫。此婢扫地粪扫中得一铜钱。以此一钱即施众僧。心生欢喜。其后不久得病命终。生阿育王夫人腹中。满足十月产生一女。端正殊妙世之少双。其女右手寻常急拳。年满五岁。夫人白王。所生女子一手常拳。王即唤来抱着膝上。王为摩手。手即自开。当于掌中有一金钱随取随有而无穷尽。须臾之间金钱满藏。王怪所以。即将往问耶奢罗汉上座。此女先身作何福德。于手掌中有此金钱。取无穷尽上座答言。此女先身是王宫人。于粪扫中得一铜钱布施众僧。以此善根得生王家。以为王女。缘昔一钱布施众僧善根因缘。恒常手中把一大金钱取无穷尽

又杂宝藏经云。昔耆阇崛山中多有僧住。诸方人闻送供者众。有一贫穷乞索女人。见诸长者送供诣山。作是念言。此必作会。我当往乞。便向山中见诸长者。以种种食供养众僧。自思惟言。彼诸人等。先世修福。今日富贵。今复重作。未来转胜。我先不修今世贫苦。今若不作未来转剧。思已啼哭。先于粪中拾得两钱。每常保惜以俟乞索不得之时。当用买食。我今持以布施众僧。分一二日不得食意。伺僧食讫即便布施。维那僧前欲为祝愿。上座不听。自为祝愿。复留食施。诸人既见上座乞食。诸人亦与。女大欢喜云。我得果报。将食出外。到一树下。食讫而卧。施福所感黄云覆之。时值国王最大夫人亡来七日。王遣人访谁有福德应为夫人。使与相师至彼树下见此女人。相师占之。此女福德堪为夫人。即以香汤沐浴清净。与彼夫人衣服令着。大小相称。千乘万骑将至王所。王见欢喜。心甚敬重。后时自念。我今所以得福报。缘以两钱施僧故尔。当知彼僧便为于我有大重恩。即白王言。我先厮贱。王见洗拔得为人次愿听往彼僧所报恩。王言。随意。夫人即便车载饮食及珍宝。诣山布施。上座即遣维那祝愿。不自祝愿。夫人念言。前施两钱见为祝愿。今载珍宝不为祝愿。年少比丘亦嫌此事。上座尔时语夫人言。心念嫌我。两钱施时为我祝愿。今载珍宝不为祝愿。我佛法中唯贵善心。不贵珍宝。夫人先施两钱之时。善心极胜。今施珍宝吾我贡高。是以我今不为祝愿。诸年少等亦莫嫌我。年少比丘闻已惭愧。悉皆获得须陀洹果。夫人听法惭愧亦得须陀洹果

又杂宝藏经云。昔拘留沙国有恶生王。诣园堂上见一金猫。从东北角入西南角。王时见已即遣人掘。得一铜盆。盆受三斛。满中金钱。渐渐深掘复得一盆。如是次第得三重盆。各受三斛。悉满金钱。转复傍掘经于五里。步步之中尽得铜盆。皆满金钱。王虽得钱怖不敢用。怪其所以。即诣尊者迦旃延所。说其因缘。尊者答王。此王宿因所获福报。但用无苦。王即请问往昔因缘。尊者答王。乃往过去九十一劫。毗婆尸佛入般涅槃后。遗法之中有诸比丘。四衢道头施座置钵。在上教化。而作是言。谁有人能举财着此坚牢藏中。若入此藏王贼水火所不能夺。时有贫人。先因卖薪得钱三文。见僧教化欢喜布施。即以此钱重着钵中。发愿而去。去家五里步步欢喜。到门欲入。复遥向僧至心顶礼。发愿而入。时贫人者今王身是。缘昔三钱欢喜施僧。世世尊贵常得如是。三重铜盆满中金钱。缘五里中步步欢喜。常于五里有此金钱。以是因缘。若布施时应当至心。欢喜施与勿生悔心

    随喜部第十

如优婆塞戒经云。佛言。若人有财见有求者。言无言遽。当知是人已说来世贫穷薄德。如是之人名为放逸。自说无财。是义不然。何以故。一切水草人无不有。虽是国主不必能施。虽是贫穷非不能施。何以故。贫穷之人亦有食分。食已洗器弃荡涤汁施应食者。亦得福德。若以尘糗施于蚁子亦得无量福德果报。天下极贫谁当无此尘许糗耶。谁有一日不食三抟糗命不全者。是故诸人应以食半施于乞者。善男子。极贫之人谁有赤体无衣服者。若有衣服。岂无一线施人系疮一指许财作灯炷耶。天下之人谁有贫穷当无身者。如其有身见他作福。身应往助欢喜无厌。亦名施主。亦得福德。或时有分。或有与等。或有胜者。以是因缘。我受波斯匿王食时亦祝愿。王及贫穷人所得功德等无差别。如人买香。涂香末香散香烧香。如是四香有人触者。买者量者等闻无异。而诸香不失毫厘。修施之德亦复如是。若多若少。若粗若细。若随喜心身往佐助。若遥见闻心生欢喜。其心等故所得果报无有差别。若无财物见他施已。心不喜信。疑于福田。是名贫穷。若多财宝自在无碍有良福田。内无信心不能奉施。亦名贫穷。是故智者自观余一抟食。自食则生。施他则死。犹应施与。况复多耶。智者复观。世间若有持戒多闻乃至获得阿罗汉果。犹不能遮断饥渴等。若房舍衣服饮食卧具病药。皆由先世不施因缘。破戒之人若乐行施。是人虽堕饿鬼畜生。常得饱满无所乏少。虽富有四天地受无量乐。犹不知足。是故我应为无上乐而行布施。不为人天。何以故。无常故。有边故。若施主欢喜不悔。亲近善人。财富自在。生上族家。得人天乐。至无上果。能离一切烦恼结缚

若施主能自手施已。生上姓家遇善知识。多饶财宝眷属成就。能用能施。一切众生喜乐见之。见已恭敬尊重赞叹

又大丈夫论云。若悭心多者。虽复泥土重于金玉。若悲心多者。虽施金玉轻于草木。若悭心多者。丧失财宝。心大忧恼。若行施者。令受者喜悦。自亦喜悦。设有美食。若不施与而食啖者。不以为美。设有恶食得行布施。然后食者心中欢悦以为极美。若行施竟有余自食。善丈夫者心生喜乐。如得涅槃。无信心者谁信是语。设有粗食。有饥者在前。尚不能施与。况余胜解而能与人。若人于大水边。尚不能以少水施与众生。况余好财。是人于世间粪土易得于水。悭贪之人闻乞粪土犹怀吝惜。况复财物

如有二人。一则大富。一则贫穷。有乞者来。如是二人俱怀苦恼。有财物者惧其求索。无财物者我当云何。得少财物与之。如是二人忧苦虽同。果报各异。贫悲念者生天人中受无量乐。富悭贪者生饿鬼中受无量苦。若菩萨但有悲愍心。便为具足。况与少物。菩萨悲心念施无有财物。见人乞时不忍言无。悲苦堕泪。设闻他苦尚不能堪忍。况复眼见他苦恼而不救济者。无有是处。有悲心者见贫苦众生。无财可与。悲苦叹息。无可为喻。救众生者。见众生受苦悲泣堕泪。以堕泪故知其心软。菩萨泪有三时。一见修功德人以爱敬故为之堕泪。二见苦恼众生无功德者以悲愍故。为之堕泪。三修大施时悲喜踊跃堕泪。计菩萨堕泪已来多四大海水。世间众生舍于亲属悲泣堕泪。不及菩萨见贫苦众生无财施时悲泣堕泪。菩萨闻乞声为之堕泪。乞者见菩萨雨泪。虽不言与当知必得。菩萨见乞者来时。极生悲苦。乞者得财物时。心生欢喜得灭悲苦。菩萨闻乞言时。悲泣堕泪不能自比。乞者言足。尔时乃止。菩萨修行施已。众生满足。便入山林。修行禅定。灭除三毒。财物倍多。无乞可施。我今出家断诸结使。菩萨发愿度诸众生。诸有所索一切皆舍。有悲心者。为他故涅槃尚舍。况复舍身命财有何难也。舍财物者。不如舍身。舍身者。不如舍于涅槃。涅槃尚舍。何有不舍。悲心彻髓得自在悲。作救济者。大菩萨施。都无难也。菩萨悲心悉得知见一切众生身者。无不是病。无有知者。以三事故。知其有病。何者为三。饮食衣服汤药即是病相。菩萨悲心以三事得显。何者为三。即是财法无畏施也。菩萨与一切众生作乐。为灭一切众生苦故。舍身救之。菩萨不求果报。视如刍草。菩萨大悲作种种方便。犹如乳聚。以血施人。易于世人以水用施。如菩萨昔日五处出血施诸夜叉鬼。踊跃欢喜无可为喻

    施福部第十一

如月灯三昧经云。佛言。若有菩萨信乐檀波罗蜜者有十种利益。何等为十。一降伏悭吝烦恼。二修习舍心相续。三共诸众生同其资产。摄受坚固而至灭度。四生豪富家。五在所生处施心现前。六常为四众之所爱乐。七处于四众不怯不畏。八胜名流布遍于诸方。九手足柔软足掌坦平。十乃至道树不离善知识

又大宝积经云。乐施之人获五种名利。一常得亲近一切贤圣。二一切众生之所乐见。三入大众时人所宗敬。四好名善誉流闻十方。五能为菩提作上妙因

又菩萨善戒经云。具足三种慧施乃能受持菩萨禁戒。一者施。二者大施。三者无上施。第一施者。于四天下尚不吝惜。况于小物。是名为施。第二大施者。能舍妻子。第三无上施者。头目髓脑骨肉皮血。菩萨具足如是三施。乃具于忍能持禁戒

又增一阿含经云。若檀越主慧施之日得五事功德。云何为五。一者施命。二者施色。三者施安。四者施力。五者施辩。施命之时欲得长寿。施色之时欲得端正。施安之时欲得无病。施力之时欲得无能胜。施辩之时欲得无上正真之辩

又十住毗婆沙论云。在家菩萨所贪惜物。若有乞人急从求索。汝以此物施与我者。速得成佛。菩萨即应思惟。若我今者不舍此物。此物必当远离于我。设至死时不随我去。此物则是远离之相。今为发菩提故须施与。后死时心无有悔。必生善处。是得大利。若犹贪者应辞谢乞者言。勿生嗔恨。我新发意善根未具。于菩萨行法未得势力。是以未能舍于此物。后得势力。善根坚固。当以相与

又优婆塞戒经云。若施佛已。用与不用。果报已定。施人及僧。有二种福。一从用生。二从受生。何以故。施主施时自破悭吝。受者用时破他悭吝。是故说言。从用生福

法苑珠林卷第八十一法苑珠林卷第八十二

        西明寺沙门释道世撰

    六度篇第八十五之三

    持戒部第二(此别三部) 述意部 劝持部 引证部

    述意部第一

窃闻。戒是人师道俗咸奉。心为业主。凡圣俱制。良由三宝所资四生同润。故经曰。正法住正法灭。意在兹乎。是以持戒为德。显自大经。性善可崇。明乎大论。戒复方之日月。譬若宝珠。义等涂香。事同惜水。越度大海。号曰牢船。生长善牙。又称平地。是以菩萨禀受微尘不缺。罗汉护持纤芥无犯。宁当抱渴而死弗饮水虫。乃可被系而终无伤草叶。书云。立身行道。扬名于后世。言行忠信。战战兢兢。岂可放纵心马不加辔勒。驰骋情猿都无制锁。浮囊既毁前路何期。德瓶已破胜缘长绝。或复要聚恶人朋结凶党。更相扇动备造愆瑕。无惭无愧。不羞不耻。日更增甚。转复沉浮。似若葶苈艾蒿枝叶皆苦诃梨果树遍体无甘。从明入闇无复出期。劫数既遥痛伤难忍。于是镬汤奔沸猛气冲天。炉炭赫曦爆声烈地。镕铜灌口则腹烂肝销。铜柱逼身则骨肉俱尽。宛转呜呼何可言念。如斯等苦寔由毁戒也

    劝持部第二

如大庄严论云。若能至心持戒乃至殁命得现果报。我昔闻。难提跋提城有优婆塞。兄弟二人。并持五戒。其弟尔时卒患胁痛气将欲绝。时医语之。食新杀狗肉。并使服酒所患必除。病者白言。其狗肉者为可于市买索食之。饮酒之事愿舍身命。终不犯戒而服于酒。其兄见弟极为困急。赍酒语弟。舍戒服酒。以疗其病。弟白兄言。我虽病急。愿舍我身命。不犯戒而饮此酒。即说偈言

  怪哉临命终　　破我戒璎珞
  以戒庄严身　　不用殡葬具
  人身既难得　　遭值戒复难
  愿舍百千命　　不毁破禁戒
  无量百千劫　　时乃值遇戒
  阎浮世界中　　人身极难得
  虽复得人身　　值正法倍难
  时复值法宝　　愚者不知取
  善能分别者　　此事亦复难
  戒宝入我手　　云何复欲夺
  乃是怨憎者　　非我之所亲

兄闻是已。答其弟言。我以亲故不为沮坏。弟白兄言。非为亲爱乃是殁败。即说偈言

  我欲向胜处　　毁戒令堕坠
  舍戒乃如是　　云何名亲爱
  我勤习戒根　　乃欲见劫夺
  所持五戒中　　酒戒最为重
  今欲强毁我　　不得名为亲

兄问弟言。云何以酒为戒根本耶。弟即说偈。以答兄言

  若于禁戒中　　不尽心护持
  便为违大悲　　草头有酒滴
  尚不敢尝触　　以是故我知
  酒是恶道因　　在家修多罗
  说酒之恶报　　唯佛能分别
  谁有能测量　　佛说身口意
  三业之恶行　　唯酒为根本
  复堕恶行中　　往者优婆夷
  以酒因缘故　　遂毁余四戒
  是名恶行数　　酒为放逸根
  不饮闭恶道　　能获信乐心
  去悭能舍财　　首罗闻佛说
  能获无量益　　我都无异意
  而欲毁犯者　　略说而言之
  宁舍百千命　　不毁犯佛教
  宁使身干枯　　终不饮此酒
  假使毁犯戒　　寿命百千年
  不如护禁戒　　即时身命灭
  决定能使差　　我犹故不饮
  况今不定知　　为差为不差
  作是决定心　　心生大欢喜
  即获见真谛　　所患得消除

惟大智之人厌世修道。虽具持戒。内怀定慧。不现持相。内言实德。故华严经云。何等为离邪命戒。此菩萨不作持戒净相欲使他知内无实德现实德相。但持净戒一向求法。究竟萨婆若。何等为不起恶戒。此菩萨不自高贵言我持戒。见犯戒人亦不致呵令其忧恼。但一其心持清净戒。胜果克得不须疑惑

又菩萨藏经云。舍利子。菩萨摩诃萨行尸波罗蜜多故。获得十种清净尸罗。汝应知之。何等为十。一者于诸众生曾无损害。二者于他财物不行劫盗。三者于他妻妾远诸染习。四者于诸众生不兴欺诳。五者和合眷属无有乖离。六者于诸众生不起粗言。由能堪忍彼恶言故。七者远离绮语。凡有所言谛审说故。八者远诸贪着。于他受用无我所故。九者远离嗔恚。善能忍受粗言辱故。十者远离邪见。由不敬事诸余天仙及神鬼故

又大宝积经云。第二持十善业戒者。有五事利益。一能制恶行。二能作善心。三能遮烦恼。四成就净心。五能增长戒

若人善修不放逸行。八万四千无量戒品。悉皆在十善戒中

又月灯三昧经云。佛言。若有菩萨能净持戒有十种利益。何等为十。一满足一切智。二如佛所学而学。三智者不毁。四不退誓愿。五安住于行。六弃舍生死。七慕乐涅盘。八得无缠心。九得胜三昧。十不乏信财

又六度集经云。复有四种持戒具足智慧。何等为四。一持戒常演说法。二持戒常勤求法。三持戒正分别法。四持戒回向菩提

    引证部第三

如大庄严论说。我昔曾闻。有诸比丘与诸贾客入海采宝。既至海中船舫破坏。尔时有一年少比丘。捉得一枚版。上座比丘不得版故。将没水中。于时上座恐怖惶惧恐为水漂。语年少言。汝宁不忆佛所制戒。当敬上座。汝所得版应以与我。尔时年少即便思惟。如来世尊实有斯语。诸有利乐应先与上座。复作是念。我若以版用与上座必没水中。洄澓波浪大海之难。极为深广。我于今者命将不全。又我年少初始出家未得道果。以此为忧。我今舍身用济上座。正是其时。作是念已而说偈言

  我为自全济　　为随佛语胜
  无量功德聚　　名称遍十方
  躯命极鄙贱　　云何违圣教
  我今受佛戒　　至死必坚持
  为顺佛语故　　奉版遗身命
  若不为难事　　终不获难果
  我若持此版　　必渡大海难
  若不顺圣旨　　将没生死海
  我今没水死　　虽死犹名胜
  若舍佛所教　　失于天人利
  及以大涅槃　　无上第一乐

说是偈已。即便舍版持与上座。既授版已。于时海神感其精诚。即接年少比丘置于岸上。海神合掌白比丘言。我今归依坚持戒者。汝今遭是厄难之事。能持佛戒。海神说偈报曰

  汝真是比丘　　实是苦行者
  号尔为沙门　　汝实称斯名
  由汝德力故　　众伴及财宝
  得免大海难　　一切安隐出
  汝言誓坚固　　敬顺佛所说
  汝是大胜人　　能除众患难
  我今当云何　　而不加拥护
  见谛能持戒　　斯事不为难
  凡夫不毁禁　　此乃名希有
  比丘处安隐　　清净自谨慎
  能不毁禁戒　　此亦未为难
  未获于道迹　　处于大怖畏
  舍己所爱命　　护持佛教戒
  难为而能为　　此最为希有

又论云。我昔曾闻。有一比丘。次第乞食。至穿珠家立于门外。时彼珠师为于国王穿摩尼珠。比丘衣赤往映彼珠。其色红赤。彼穿珠师。即入其舍。为比丘取食。时有一鹅见珠赤色。其状似肉。即便吞之。珠师持食以施比丘。寻即觅珠不知所在。此珠价贵。珠师贫急语比丘言。得我珠耶。比丘恐杀鹅取珠。当设何计得免斯患。即说偈言

  我今护他命　　身分受苦恼
  更无余方便　　唯以命代彼
  若言他持去　　此言复不可
  说自得无过　　不应作妄语
  我今舍身命　　为此鹅命故
  故缘我护戒　　因用成解脱

尔时珠师虽闻斯偈。语比丘言。若不见还汝徒受苦。终不相置。比丘即四向望无可恃怙。如鹿入围莫知所趣。比丘无救亦复如是。尔时比丘即自敛身端正衣服。彼人语比丘言。汝今与我斗耶。比丘答言。不共汝斗。我自共结使斗。又说偈言

  我舍身命时　　堕地如干薪
  当使人称美　　为鹅能舍身
  亦使于后人　　皆生忧苦恼
  而舍如此身　　闻者劝精进
  修行于真道　　坚持于禁戒
  有便毁禁者　　愿乐于持戒

时穿珠师即加打棒。以两手并头并皆被缚。四向顾望莫知所告。而作是念。生死受苦皆应如是。又说偈言

  我于过去世　　淫盗舍身命
  如是不可数　　羊鹿及六畜
  舍身不可计　　彼时虚受苦
  为戒舍身命　　胜于毁禁戒
  假欲自拥护　　会归于当灭
  不如为持戒　　为他护身命
  舍此危脆身　　以取解脱命
  我着粪扫衣　　乞食以为业
  住止于树下　　以何因缘故
  乃当作盗贼　　汝宜善观察

尔时珠师语比丘言。何用多语。遂加系缚。倍更挝打。以绳急绞耳眼口鼻尽皆血出。时彼鹅者即来食血。珠师嗔忿打鹅即死。比丘问言。此鹅死活。珠师答言。鹅今死活。何足故问。时彼比丘即向鹅所。见鹅既死洟泣不乐。即向鹅说偈言

  我受诸苦恼　　望使此鹅活
  今我命未绝　　鹅在我前死
  我望护汝命　　受是极辛苦
  何意汝先死　　我果报不成

珠师问比丘言。鹅今于汝竟是何亲。愁恼乃尔。比丘答言。不满我愿所以不乐。珠师问言。欲作何愿。比丘以偈答言

  菩萨往昔时　　舍身以贸鸽
  我亦作是意　　舍命欲代鹅
  我得最胜心　　欲全此鹅命
  久住常安乐　　由汝杀鹅故
  心愿不满足

尔时比丘更具说已。珠师即开鹅腹而还得珠。既见珠已便举声号哭。语比丘言。汝护鹅命不惜于身。使我造此非法之事。即说偈言

  汝藏功德事　　如似灰覆火
  我以愚痴故　　烧然数百身
  汝于佛标相　　极为甚相称
  我以愚痴故　　不能善观察
  为痴火所烧　　愿当暂留住
  少听我忏悔　　犹如脚跌者
  按地还得起　　南无清净行
  南无坚持戒　　遭是极苦难
  不作毁缺行　　不遇如是恶
  持戒非希有　　要当值此苦
  能持禁戒者　　是则名为难
  为鹅身受苦　　不犯于禁戒
  此事实难有　　忏悔既讫已
  即放比丘还

又大庄严论说。有诸比丘。旷野中行。为贼劫掠。剥脱衣裳。时此群贼惧诸比丘往告聚落。尽欲杀害。贼中一人先曾出家。语同伴言。今者何为尽欲杀害。比丘之法不得伤草。今者以草系诸比丘。彼畏伤故终不能得四向驰告。贼即以草而系缚之。舍之而去。诸比丘等既被草缚。恐犯禁戒不得挽绝。身无衣服为日所炙。蚊虻蝇蚤之所唼娆。从旦被缚至于日夕。转到日没晦冥大暗。夜行禽兽交横驰走。甚可怖畏。有老比丘语诸年少。说偈诫言

  若有智慧者　　能坚持禁戒
  求人天涅槃　　称意而获得
  名称普闻知　　一切咸供养
  必得人天乐　　亦获解脱果
  伊罗钵龙王　　以其毁禁戒
  损伤树叶故　　命终堕龙中
  诸佛悉不记　　彼得出龙时
  能坚持禁戒　　斯事为其难
  戒相极众多　　分别晓了难
  如剑林棘丛　　处中多伤毁
  愚劣不堪任　　护持如此戒

是诸比丘为苦所逼。不得屈伸及以转动。恐伤草命。唯当护戒至死不犯。即说偈言

  我等往昔来　　造作众恶业
  或得生人道　　窃盗淫他妻
  王法受刑戮　　计算不能数
  复受地狱苦　　如是亦难计
  或受畜生身　　牛羊及鸡犬
  獐鹿禽兽等　　为他所杀害
  丧身无崖限　　未曾有少利
  我等于今者　　为护圣戒故
  分舍是微命　　必获大利益
  我等今危厄　　必定舍躯命
  若当命终后　　生天受快乐
  若毁犯禁戒　　现在恶名闻
  为人所轻贱　　命终堕恶道
  今当共立要　　于此至殁命
  假使此日光　　暴我身命干
  我要持佛戒　　终不中毁犯
  假使遇恶兽　　掴裂我身手
  终不敢毁犯　　释师子禁戒
  我宁持戒死　　不愿犯戒生

诸比丘等闻老比丘说是偈已。各正其身不动不摇。譬如大树无风之时枝叶不动。时彼国王遇出畋猎。渐渐游行至诸比丘所系之处。王遥见之心生疑惑。谓是露形尼揵子等。遣人往看。诸比丘等深生惭愧。障蔽其身使人审知释子沙门。何以知之。右肩黑故。即便还白言。大王。彼是沙门。非为尼揵。即说偈言

  王今应当知　　彼为贼所劫
  惭愧为草系　　如钩制大象

于时大王闻是事已。深生疑怪。默作是念。我今宜往彼比丘所。作是念已。即说偈言

  青草用系手　　犹如鹦鹉翅
  又如祠天羊　　不动亦不摇
  虽知处危难　　默住不伤草
  如林为火焚　　牦牛为尾死

说是偈已。往至其所。以偈问曰

  身体极丁壮　　无病似有力
  以何因缘故　　草系不动摇
  汝等岂不知　　身自有力耶
  为祝所迷惑　　为是苦行耶
  为自厌患身　　愿速说其意

于是比丘。以偈答王曰

  守诸禁戒故　　不敢挽顿绝
  佛说诸草木　　悉是鬼神宅
  我等不敢违　　是以不能绝
  如似祝场中　　为蛇画境界
  以神祝力故　　毒蛇不敢度
  牟尼尊画界　　我等不敢越
  我等虽护命　　会归于磨灭
  愿以持戒死　　终不犯戒生
  有德及无德　　俱共舍寿命
  有德慧命存　　并复有名称
  无德丧慧命　　亦复失名誉
  我等诸沙门　　以持戒为力
  于戒为良田　　能生诸功德
  生天之梯蹬　　名称之种子
  得圣之桥津　　诸利之首目
  谁有智慧者　　欲坏戒德瓶

尔时国王闻说偈已。心甚欢喜。即为比丘解草系缚。而说偈言

  善哉能坚持　　释师子所说
  宁舍己身命　　护法不毁犯
  我今亦归命　　如是显大法
  归依离热恼　　牟尼解脱尊
  坚持禁戒者　　我今亦归命

    感应缘(略引二验) 梁沙门释法聪 隋沙门释法充

后南梁襄阳景空寺释法聪。南阳新野人。卓然神正性洁如玉。蔬藿是甘无求滋馔。因至襄阳伞盖山白马泉。筑室方丈。以为栖心之宅。入谷两所置兰若舍。今巡山者尚识故基焉。初梁晋安王承风来问。将至禅室。马骑相从。无故却退。王惭而返。夜感恶梦。后更再往。马退如故。王乃洁斋躬尽虔敬。方得进见。初至寺侧。但睹一谷猛火洞然。良久伫望。忽变为水。经停倾仰。时水灭堂现。以事相询。乃知尔时入水火定也。堂内所坐绳床两边。各有一虎。王不敢进聪乃以手按头着地。闭其两目召王令前。方得展礼。因告境内多弊虎灾。请聪救援。聪即入定。须臾有十七大虎来至便与受三归戒。敕勿犯暴百姓。又命弟子。以布系诸虎颈。满七日已当来于此。王至期日设斋众集。诸虎亦至。便与饮食解布。遂尔无害。其日将王临白马泉。内有白龟。就聪手中取食。谓王曰。此是雄龙。又临灵泉。有五色鲤鱼。亦就手食。云此是雌龙。王与群吏嗟赏其事。大施而旋。有凶左右数十壮人。夜来欲劫所施之物。遇虎哮吼遮遏其道。又见大人倚立禅室。傍有松树止到其膝。执金刚杵将有守护。竟夜回遑日午方返。王怪其来方以事首。遂表奏闻。初聪住禅堂。每有白鹿白雀驯服栖止。行往所及慈救为先。因见屠者驱猪百余头。聪三告曰。解脱首楞严。猪遂绳解散去。诸屠大怒。将事加手。并仡然不动。便归悔过罪。因断杀业。又于汉水渔人牵网。如前三告。引网不得。方复归心空网而返。又荆州苦旱。长沙寺遣僧至聪所请雨。使还大降。陂池皆满。后卒于江陵天宫寺。即是梁太初年也。其寺现有碑记

隋江州庐山化城寺释法充。俗姓毕。九江人也。常诵法华大品。末住庐山半顶化城寺修定。自非僧事未尝安履。每劝僧众无以女人入寺。上损佛化下坠俗谣。然以寺基事重有不从者。充叹曰。生不值佛已是罪缘。正教不行义须早死。何虑方土不奉戒乎。遂于此山香炉峰。自投而下。誓粉身骨。用生净土。便于中虚头忽倒上。冉冉而下处于深谷。不损一毛。寺众不知。后有人上峰顶路望下。千有余仞闻人语声。就而寻之。乃是充也。身命犹存口诵如故。迎还至寺。僧感死谏为断女人。经于六年方乃卒也。时属隆暑尸不臭烂。时当开皇之末年也(右二验出唐高僧传)

    忍辱部第三(此别四部) 述意部 劝忍部 忍德部 引证部

    述意部第一

盖闻。忍之为德最是尊上。持戒苦行所不能及。是以羼提比丘。被刑残而不恨。忍辱仙主。受割截而无嗔。且慈悲之道。救拔为先。菩萨之怀。愍恻为用。常应遍游地狱代其受苦。广度众生施以安乐。岂容微复触恼大生嗔恨。乃至恶眼出声惨颜厉色。遂相捶打便以杖加。或父子兄弟自相损害。朋友眷属反更侵伤。恶逆甚于鸱枭。含毒逾于蜂虿。所以历劫怨仇生生不绝也

    劝忍部第二

如菩萨藏经云。夫忿恚者。速能损害百千大劫所集善根。若能善根为嗔害已。复当经于百千大劫方始勤苦修行圣道。若如是者。阿耨菩提极难可得。是故我当被忍辱铠。以坚固力摧忿恚军。舍利子。我今为汝广说其事。我念过去。为大仙人。名修行处。时有恶魔。化作五百健骂丈夫。常寻逐我兴诸恶骂。昼夜去来行住坐卧僧坊静室聚落俗家。若在街衖。若空闲处。随我坐立。是诸化魔以粗恶言毁骂诃责。满五百年未曾休废。舍利子。我自忆昔五百岁中为诸魔罗之所诃毁。未曾于彼起微恨心。常兴慈救而用观察

又成实论云。恶口骂辱小人不堪如石雨鸟。恶口骂詈大人堪受如华雨象。行者常观前人本末因缘。或于过去为我父母养育我身。不避罪福。未曾报恩。何须起嗔。或为兄弟妻子眷属。或是圣人昔为善友。凡情不识何须加毁

又摄论云。由观五义以除嗔恚一观一切众生。无始已来于我有恩。二观一切众生。常念念灭。何人能损何人被损。三观唯法无众生有何能损及所损。四观一切众生皆自受苦。云何复欲加之以苦。五观一切众生皆是我子。云何于中欲生损害。由此五观故能灭嗔

又报恩经云。假使热铁轮在我顶上旋。终不为此苦而发于恶心

成论云。行慈心者。卧安觉安。不见恶梦。天护人爱。不毒不兵。水火不丧

又四分律偈云

  忍辱第一道　　佛说无为最
  出家恼他人　　不名为沙门

又遗教经云。能行忍者。乃可名为有力大人

又经云。见人之过口不得言。己身有恶则应发露

又书云。闻人之过如闻父母之名。耳可得闻口不得言

又经云。赞人之善不言己美

又书云。君子扬人之美不伐其善

又经云。布施不望彼报。若得人惠。毫发已上皆当祝愿惭愧奉受

又书云。公子有德于人。愿公子忘之。人有德于公子。愿公子勿忘

又云。施人慎勿念。受施慎勿忘

又经云。恕己可为喻。勿杀勿行杖

又书云。己所不欲勿施于人。当知内外之教其本均同。虽形有黑白。然立行无殊。若乖斯旨便同鄙俗何依内外。如经云。佛为众生说法断除无明暗惑。犹若良医随疾授药。是名内教

又书云天道无亲唯仁是兴。是名外教

又若出家之人能观苦空无常无我。厌离生死志求出世。是为依内。若乖斯行翻为外俗。在家之人。若能厌舍俗情欣慕高志。专崇三宝修持四德。奉行孝悌仁义礼智。贞和爱敬。能行斯行。翻同为内。若违斯旨还同外道。在俗之人。能随内教。便寤真理心常会道。渐进胜途至趣菩提。既知如是。欲行此行。唯须自卑。推德与他。如拭尘巾。揽垢向己。持净与人。故经云。退而得者佛道也

故书云。君子让而得之为是义故。常须进胜他人。常须克责己躬也

    忍德部第三

如大宝积经云。第三忍辱有十事。一不观于我及我所相。二不念种性。三破除憍慢。四恶来不报。五观无常想。六修于慈悲。七心不放逸。八舍于饥渴苦乐等事。九断除嗔恚。十修习智慧。若人能成如是十事。当知是人能修于忍

又月灯三昧经云。佛言。若有菩萨住于慈忍。有十种利益。何等为十。一火不能烧。二刀不能割。三毒不能中。四水不能漂。五为非人所护。六得身相庄严。七闭诸恶道。八随其所乐生于梵天。九昼夜常安。十其身不离喜乐。又私呵三昧经云。佛言。忍有六事。得一切智。何等为六。一得身力。二得口力。三得意力。四得神足力。五得道力。六得慧力

又六度集经云。复有四种忍辱具足智慧。何等为四。一于求法时忍他恶骂。二于求法时不避饥渴寒热风雨。三于求法时随顺和尚阿阇梨行。四于求法时能忍空无相无愿

又比丘避女人恶名经偈云

  虽闻多恶名　　苦行者忍之
  不应苦自言　　亦不应起恼
  闻声恐怖者　　是则林中兽
  是轻躁众生　　不成出家法
  仁者当堪耐　　下中上恶声
  执心坚住者　　是则出家法
  不由他人语　　令汝成劫贼
  亦不由他语　　令汝得罗汉
  如汝自知己　　诸天亦复知

    引证部第四

如五分律云。佛告诸比丘。过去世时。阿练若池水边有二雁。与一龟共结亲友。后时池水涸竭。二雁作是议言。今此池水涸竭。亲友必受大苦。议已语龟言。此池水涸竭。汝无济理。可衔一木。我等各衔一头。将汝着大水处。衔木之时慎不可语。即便衔之。经过聚落。诸小儿见皆言。雁衔龟去。龟即嗔言。何预汝事。即便失木。堕地而死。尔时世尊因此说偈言

  夫士之生　　斧在口中　　所以斫身
  由其恶言　　应毁反誉　　应誉反毁
  自受其殃　　终无复乐

佛言。龟者调达是也。昔以嗔语致有死苦。今复嗔骂如来堕大地狱

又法句喻经云。昔者罗云未得道时。心性粗犷言少诚信。佛敕罗云。汝到贤提精舍中住。守口摄意勤修经戒。罗云奉教作礼而去。住九十日惭愧自悔。昼夜不息。佛往见之。罗云欢喜趣前礼佛。安绳床坐。佛踞绳床。告罗云曰。澡槃取水。为吾洗足。罗云受教为佛洗足。洗足已讫佛语罗云。汝见澡槃中洗足水不。罗云白佛。唯然见之。佛语罗云。此水可用食饮以不。罗云白言。不可复用。所以者何。此水本实清净。今以洗足受于尘垢。是故不可复用。佛语罗云。汝亦如是。虽为吾子国王之孙。舍世荣禄得为沙门。不念精进摄身守口。三毒垢秽充满胸怀。亦如此水不可复用。佛语罗云。弃澡槃中水。罗云即弃。佛语罗云。澡槃虽空可用盛饮食不耶。白佛言。不可复用。所以然者。用有澡槃之名曾受不净故。佛语罗云。汝亦如是。虽为沙门。口无诚信。心性刚强。不念精进。曾受恶名。亦如澡槃不中盛食。佛以足指拨却澡槃。应时轮转而走自跳而堕。数返乃止。佛语罗云。汝宁惜澡槃恐破不。罗云白佛。洗足之器贱价之物。意中虽惜不大殷勤。佛语罗云。汝亦如是。虽为沙门不摄身口。粗言恶说多所中伤。众所不爱智者不惜。身死神去轮转三涂。自生苦恼。无量诸佛贤圣所不爱惜。亦如汝言不惜澡槃。罗云闻之惭愧怖悸。譬如战象两牙二耳四脚及尾九兵皆严先须护鼻。所以者何。象鼻软脆中箭即死。人犯九恶唯当护口。所以护口。当畏三涂十恶尽犯。不护口者如象损鼻。人犯十恶不惟三涂毒痛辛苦。即说偈云

  我如象斗　　不恐中箭　　常以诚信
  度无戒人　　譬象调伏　　可中王乘
  调为尊人　　乃受诚信

罗云闻佛恳恻之诲。感激自厉克骨不忘。精进柔和怀忍如地。识想静寂即得阿罗汉道

又罗云忍辱经云。尔时罗云向一不信婆罗门家乞食。吝惜不与。罗云被打头破血出。复撮沙投钵中。罗云含忍心不加报。即持钵至河洗头钵已。而自说云。我自行分卫。无事横忓我。我痛斯须间。奈彼长苦何。犹如利剑割臭尸。臭尸不知痛。非剑之不利。又如天甘露饲彼溷猪食。溷猪舍之走。非是甘露之不美。我以佛真言训世凶愚。凶愚不思。岂不然乎。还已白佛佛言。夫恶心之兴。是已之衰。轻薄恶人。命终于夜半。当入无择地狱之中。狱鬼加痛。毒无不至。八万四千岁其寿乃终。魂神更受含毒蟒身。毒还自害。其身终而复始。续受蝮形。常食沙土。万岁乃毕。以嗔恚意向持戒人。故受毒身。以沙土投钵中故。世世食沙土而死。罪毕为人。母怀之时当有重病。家中日耗。儿生钝顽。都无手足。其亲惊怪。皆曰何妖来为不祥。即取捐之着于四衢。路人往来无不愕然。竞以瓦石刀杖击头。陷脑穷苦旬日乃死。死后魂灵即复更生。辄无手足。钝顽如前。经五百世重罪乃毕。后生为人常有头痛之患。夫人处世不能忍者。所生之处不值佛世。违法远僧。常在三涂。若蒙余福。得出为人。禀性常愚凶虐自逐。为人丑陋众所恶憎。生辄贫穷圣贤不祐

又杂阿含经云。尔时尊者舍利弗。大目揵连。住耆阇崛山中。时尊者舍利弗新剃发。时有伽吒及优波伽吒鬼。优波伽吒鬼见尊者舍利弗新剃须发。语伽吒鬼言。我今当往打彼沙门头。伽吒鬼言。汝莫作是语。此沙门大德大力。汝莫起嗔长夜得大不饶益苦。如是再三说。时优波伽吒鬼再三不用伽吒鬼语。即以手打尊者舍利弗头。打已寻自言。唤烧我伽吒煮我伽吒。再三唤已陷入地中。堕阿鼻地狱。目连闻舍利弗为鬼所打。即往问言。云何尊者苦痛可忍不。舍利弗答言。尊者目连虽复苦痛意能堪忍。不至大苦。目连语舍利弗言。奇哉尊者舍利弗。真为大德大力。此鬼若以手打耆阇崛山者。能令碎如糠糩。况复打人而不苦痛。尔时舍利弗语目连。我实不大苦痛。时舍利弗大目揵连。共相慰劳。时世尊以天耳闻其语声已。即说偈言

  其心如刚石　　坚住不倾动
  染着心已离　　嗔者不反报
  若如此修心　　何有苦痛忧

又新婆沙论云。曾闻过去此贤劫中。有王名羯利。时有仙人。号为忍辱。住一林中勤修苦行。时羯利王除去男子。与内宫眷属作诸伎乐。游戏林间纵意娱乐。经久疲厌而便睡眠。内宫诸女为华果故游诸林间。遥见仙人。于自所止端身静思。便驰趣之。皆集其所。到已顶礼围绕而坐。仙人即为说欲之过。所谓诸欲皆是不净臭秽之法。是可呵责。是可厌患。谁有智者当习近之。诸姊皆应生厌舍离。王从睡觉不见诸女。便作是念。将无有人诱夺去耶。即拔利剑处处求觅。乃见诸女在仙人边围绕而坐。生大嗔恚。是何大鬼诱我诸女。即前问之。汝是谁耶。答言。我是仙人。复问。在此作何事耶。答言。修忍辱道。王作是念。此人见我嗔故便言我修忍辱。我今试之。即复问言。汝得非想非非想处定耶。答言。不得。次第责问。乃至汝得初静虑耶。答言。不得。王倍嗔忿。语言。汝是未离欲人。云何恣情观我诸女。复言我是修忍辱人。可申一臂试能忍不。尔时仙人便申一臂。王以利剑斩之。如断藕根堕于地上。王复责问。汝是何人。答言。我是修忍辱人。时王复命申余一臂。即复斩之。如前责问。仙人亦如前答言。我是修忍辱人。如是次斩两足复截两耳。又割其鼻。一一责问答皆如前。令仙人身七分堕地。作七疮已王心便止。仙人告言。王今何故自生疲厌。假使断我一切身分。犹如芥子乃至微尘。我亦不生一念嗔忿。所言忍辱终无有二。复发是愿。如汝今日我实无辜。而断我身令成七分。作七疮孔。我未来世得阿耨菩提时。以大悲心不待汝请。最初令汝修七种道。断七随眠。当知尔时忍辱仙人者。即今世尊释迦牟尼是。羯利王者。即今具寿憍陈那是。是故憍陈那见圣谛已。佛以神力除彼闇障。令其忆念过去世时。使便自见为羯利王佛为仙人。自以利剑断佛七支作七疮孔。佛不嗔恨反以誓愿欲饶益之。佛岂违背昔愿。憍陈那闻已极怀耻愧。合掌恭敬

法苑珠林卷第八十二法苑珠林卷第八十三

        西明寺沙门释道世撰

    六度篇第八十五之四

    精进部第四(此别四部) 述意部 懈堕部 策修部 进益部

    述意部第一

夫忍行之情犹昧。审的之旨未显。所以策堕令心不懈。是故经曰。汝等比丘。当勤精进。十力慧日既已潜没。汝等当为无明所覆。又言。阐提之人尸卧终日。当言成道无有是处。释论云。在家懈怠失于俗利。出家懒堕丧于法宝。是以斯那勇猛诸佛称扬。迦叶精奇如来述赞。书云。夙兴夜寐。竭力致身。乃曰忠臣。方称孝子。故知放逸懈怠之所不尚。精进劬劳无时不可。岂得恣其愚怀纵情憍荡。致使善根种子不复开敷。道树枝条弥加枯瘁。况复命属死王名系幽府。奄归长夜顿罢资粮。冥曹拷问将何酬答。当于此时悔恨何及。是故令者劝诸行人。闻身余力预备前粮。常须检校三业。勿令违于六时。每于昼夜。从旦至中。从中至暮。从暮至夜。从夜至晓。乃至一时一克。一念一刹那。检校三业。几心行善。几心行恶。几心行孝。几心行逆。几心行厌离财色心。几心行贪着财色心。几心行人天善根业。几心行三涂不善业。几心厌离名闻着我心。几心贪求名闻着我心。几心欣修三乘出世心。几心轻慢三乘深乐世间心。如是善恶日夜相违。行者常须检校勿令放逸堕于邪网。常省三业递相诫勖。心口相训。心语口言。汝常说善莫说非法。口还语心。汝思正法莫思非法。心复语身。汝勤精进莫行懈怠。如是我心自制我口自慎我身自禁。如是自策足得高升。何劳他控横起怨憎。故经曰。身行善口行善意行善。定生善道。身行恶口行恶意行恶。定生恶趣。又如駃騠顾影驰走不同驽畜加诸杖捶。若不自诫要假他呵。反增触恼益罪尤深也

    懈堕部第二

如菩萨本行经云。佛告阿难。夫懈怠者众行之累。居家懈怠则衣食不供。产业不举。出家懈怠不能出离生死之苦。一切众事皆由精进而得兴起。是时帝释便说偈言

  欲求最胜道　　不惜其躯命
  弃身如粪土　　解了无吾我
  虽用财宝施　　此事不为难
  勇猛如是者　　精进得佛疾

又增一阿含经云。若有人懈堕种不善行。于事有损。若能不懈堕此最精妙。所以然者。弥勒菩萨经三十劫应当作佛。我以精进力勇猛之心。使弥勒在后成佛。是故当念精进勿有懈怠

又譬喻经云。迦叶佛时有兄弟二人。俱为沙门。兄持戒坐禅一心求道而不布施。弟布施修福而喜破戒。兄从释迦出家得阿罗汉果。衣常不充。食常不饱。弟生象中。为象多力。能却怨敌。国王所爱。金银珍宝璎珞其身。封数百户邑供给此象。随其所须。时兄比丘值世大俭。游行乞食。七日不得。末后得少粗食。劣得存命。先知此象是前世弟。便往诣象手捉象耳。而语之言。我昔与汝俱有罪也。象思比丘语即识宿命。见前因缘愁忧不食。象子怖惧便往白王。王问象子。先无人犯此象不。象子答曰。无他异人。唯一沙门来至象边须臾便去。王即遣人觅得沙门。问言。至象边何所道耶。沙门答曰。我语象云。我与汝俱有罪耳。沙门向王具说如上。王意便寤即放沙门

又增一阿含经云。尔时世尊与无央数之众。而为说法。有一长老比丘。向世尊舒脚而睡。有修摩那沙弥。年向八岁。去世尊不远。结跏趺坐。计念在前。世尊遥见长老比丘舒脚而眠。复见沙弥端坐思惟。便说偈言

  所谓长老者　　未必剃须发
  虽复年齿长　　不免于恶行
  若有见谛法　　无害于群前
  舍诸秽恶行　　此名为长老
  我今谓长老　　未必先出家
  修其善本业　　分别于正行
  设有年幼少　　诸根无漏缺
  此谓名长老　　分别正法行

尔时世尊告诸比丘。汝等颇见此长老舒脚而睡乎。诸比丘对曰。如是悉见。世尊告曰。此长老比丘。前五百世中常为龙身。今设命终当生龙中。所以然者。无有恭敬于佛法众。若无恭敬之心于佛法众者。命终皆当生龙中汝等颇见修摩那沙弥年向八岁去我不远端坐思惟不。诸比丘对曰。悉见世尊。曰此沙弥却后七日当得四神足及得四谛之法。以是之故常当勤加恭敬佛法之众

又佛说马有八态譬人经云。佛告诸比丘。马有弊恶八态。何等为八。一态者解羁缰时掣车欲走。二态者车驾跳踉欲啮其人。三态者便举前两足掣车而走。四态者便蹋车軨。五态者使人立持轭摩身拶车却行。六态者便傍行斜走。七态者便掣车驰走得值浊泥止住不行。八态者悬篼餧之熟视不食。其主牵去欲驾之时。遽含噏噬饮食不得。佛言。人亦有弊恶八态。何等为八。一态者闻说经便走不欲乐听。如马解羁缰掣车走时。二态者闻说经意不解不知语所趣向。便嗔跳踉不欲乐闻。如马驾车时跳踉欲啮人时。三态者闻说经便逆不受。如马举前两脚掣车走时。四态者闻说经便骂。如马蹋车軨时。五态者闻说经便起去。如马人立持轭摩身拶车却行时。六态者闻说经不肯听俾头斜视耳语。如马傍行斜走时。七态者闻说经。便欲穷难问之。不能相应答便死抵妄语。如马得浊泥便止不复行。八态者闻说经不肯听。反念淫泆多求不欲听受。死入恶道时乃遽欲学问行道。亦不能复得行道。如马悬篼餧之熟视不肯食。其主牵去欲驾之。乃遽含噏噬亦不得食。佛言。我说马有八恶态。人亦有八恶态。如是比丘闻经欢喜作礼而去

    策修部第三

如持世经云。宝光菩萨于阎浮檀金佛所发于精进。但为入如是法方便门。二十亿岁终不生恶心。若利养心。又宝光菩萨如是精进十二亿岁。未曾发起淫怒痴心。又无量意菩萨无量力菩萨。于四万岁中终不睡眠。常不满腹食。亦不卧若坐若经行。但念五取阴相

又大集经云。法语比丘二万年中无有睡眠。然后上升虚空。一多罗树。结跏趺坐。满一千年不动不摇。法喜为食。获得比智乐说无碍

又譬喻经云。罗阅只国沙门。坐自誓曰。我不得道终不起欲睡眠心。作锥长八寸刺两髀。痛不得眠。一年得道

又薄俱罗经云。薄俱罗称言。我从出家以来八十年中。未曾偃卧胁一着床背有所倚

又遗教经云。汝等比丘。若勤精进则事无难者。是故汝等常勤精进。譬如小水常流则能穿石。若行者之心数数懈废。譬如钻火未热而息。虽欲得火火难可得。是名精进

又智度论云。身精进为小。心精进为大。外精进为小。内精进为大。复次佛说意业力大故。如仙人嗔时令大国磨灭。复次身口作五逆罪。大果报一劫在阿鼻地狱。受意业力。得生非有想非无想处。寿八万大劫。亦在十方佛国寿命无量。以是故身口精进为小。意精进为大。如是诸经广叹精进。一心正念速得道果。未必要须多闻

又智度论云。若人欲得所闻皆持。应当一心忆念令念增长。于相似事。系念令知所不见事。如周利槃陀迦比丘。系心拭屣物中念忆禅定。除心垢法乃得罗汉果。彼人暗钝令诵扫帚两字。犹不俱得。得扫忘帚。得帚忘扫。如此蒙钝尚得圣道。何况利人不得圣道。天下极钝岂过于此。佛法贵行不贵不行。但能勤行。纵复寡闻亦先入道

又毗婆沙论云。如二人俱至一方。一乘疾马。一乘钝马。虽乘钝马。以前发故。先有所至。信解脱人。勤行精进。先至涅槃。即是周利等也

又六度集经云。佛告弟子。当勤精进听闻讽诵莫得懈怠阴盖所覆。吾念过去无数劫时。有佛名一切度王。是时众中有两比丘。一名精进辩。一名德乐止。共听法。精进辩者。闻经欢喜。应时即得阿惟越致。神通具足。德乐止者。睡眠不觉。独无所得。时精进辩谓德乐止言。佛者难值。亿百千世时乃一出。当勤精进为众作本。如何睡眠。时德乐止闻其教招便即经行。于祇树间甫始经行。复住睡眠。如是烦乱不能自定。诣泉侧坐欲思惟。复生睡眠。时精进辩便以善权往而度之。化作蜂王飞趣其眼。如欲螫之。时德乐止惊觉而坐。畏此蜂王须臾复睡。时蜜蜂王飞入腋下螫其胸腹。德乐止惊心中懅悸。不敢复睡。时泉水中有杂色华。种种鲜洁。时蜜蜂王飞住华上食甘露味。时德乐止端坐视之。畏复飞来不敢睡。思惟蜂王观其根本。蜂王食味不出华中。须臾之顷蜂王睡眠。堕污泥中身体沐浴。已复还飞住其华上。时德乐止向蜜蜂王说偈言

  是食甘露者　　其身得安隐
  不当复持归　　遍及其妻子
  如何堕泥中　　自污其身体
  如是为无黠　　毁其甘露味
  又如此华者　　不宜久住中
  日没华还合　　求出则不能
  当须日光明　　尔乃复得出
  长夜之疲冥　　如是甚勤苦

时蜜蜂王向德乐止说偈报言

  佛者譬甘露　　听闻无厌足
  不当有懈怠　　无益于一切
  五道生死海　　譬如堕污泥
  爱欲所缠裹　　无智为甚迷
  日出众华开　　譬佛之色身
  日入华还合　　世尊般泥曰
  值见如来世　　当勤精进受
  除去睡阴盖　　莫呼佛常在
  深法之要慧　　不以色因缘
  其现有著者　　当知为善权
  善权之所度　　有益不唐举
  而现此变化　　亦以一切故

时德乐止听闻其说。即得不起法忍。解诸法本逮陀邻尼。佛告阿难。尔时精进辩者。今我身是。德乐止者。弥勒是也。我于尔时俱与弥勒共听经法。弥勒尔时睡眠独无所得。我不行善权而救度者。弥勒至今在生死中未得度脱

又法句喻经云。昔有比丘。日至城外旷野冢间。路由他田乃得达过。其主见已便兴嗔恚。此何道人。日此来往不修道德。即问道人。汝何乞士。在吾田中纵横往来。乃成人踪。道人报曰。吾有斗讼。来求证人。故行田中。田主宿缘钩连应蒙得度。便逐道人私匿从行。见旷冢间。尸骸狼藉。膖胀臭烂。鸟兽食啖。散落异处。或有食啖尽不尽者。有似灰鸽色者。蛆虫吮[口*束]臭秽难近。比丘举手语彼人曰。此诸鸟兽是我证人。其人问曰。此诸鸟兽何为证人。汝今比丘与谁共诤。比丘报曰。心之为病多诸漏患。我观此骸分别恶露。便还房室还自观身。从头至足与彼无异。然此心意流驰万端。追逐幻伪色声香味细滑之法。我今欲诫心之源本。汝心当知。兴起是念。无令将吾入地狱饿鬼之中。我今凡夫未脱诸缚。然此心贼不见从命。以是之故日往旷野。为说恶露不净之想。复与心说。心为卒暴。乱错不定。心今当改无造恶缘。时彼田主闻道人教。以手挥泪哽咽难言。然彼田主。于迦叶佛十千岁中修不净想。寻时分别三十六物恶露不净。尔时比丘及彼田主。即彼旷野大畏冢间得须陀洹道。故知前圣后圣通诫殷勤。不得轻怠自损来报。眷属非久。暂时缘合。善恶交报。亲疏何定。不得偏执贪着室家。纵得荣位暂时非久。比见愚俗不知无常。广事宅田爱恋妻儿。贪求名利不知厌足。生平不知修福。死去还属他人

又法句喻经说云。昔者外国有清信士。供养三宝初无厌极。时有沙门与共亲友。逮得神通。生死已尽。时清信士得困疾病。医药加治不能得差。时妇在边悲哀辛苦。共为夫妇独受斯痛。卿设无常我何所依。儿女孤单何所恃怙。夫闻悲恋应时即死。魂神还在妇鼻中化作一虫。妇甚啼哭不能自止。时道人往与妇相见。知婿命过鼻中作虫。故欲谏喻令捐愁忧。妇见道人来增益悲哀。奈何和尚夫婿已死。时妇洟鼻虫便堕地。妇即惭愧欲以足蹈。道人告曰。止止莫杀。是卿夫婿。化作此虫。妇白道人。我夫奉经持戒。精进难及。何缘寿终堕此虫中。道人答曰。用卿恩爱悲哀呼嗟。起恩爱心恋慕愁忧。用是寿终即堕虫中。道人为虫说经。卿精进奉经持法。福应生天在诸佛前。但坐恩爱恋慕之想。堕此虫中亦可惭愧。虫闻其言。心开意解。便自克责。即时寿终。便得上生。是以今者唯应检校知心善恶。改过为福。省己为人。不得懈怠自损来报

    进益部第四

如月灯三昧经云。佛言。若有菩萨能行精进。有十种利益。何等为十。一他不折伏。二得佛所摄。三为非人所护。四闻法不忘。五未闻能闻。六增长辩才。七得三昧性。八少病少恼。九随所得食食已能消。十如忧钵罗华不同于朽

又大宝积经云。第四精进有十念。一念佛无量功德。二念法不思议解脱。三念僧清净无染。四念行大慈安立众生。五念行大悲拔济众苦。六念正定聚劝乐修善。七念邪定聚拔令返本。八念诸饿鬼饥渴热恼。九念诸畜生长受众苦。十念诸地狱备受烧煮。菩萨如是思惟十念三宝功德。专念不乱。是名正念精进

又六度经云。复有四种精进具足智慧。何等为四。一勤于多闻。二勤于总持。三勤于乐说。四勤于正行

    感应缘(略引五验) 晋沙门帛僧光 晋沙门竺昙猷 宋沙门释僧规 周沙门释慧景 隋沙门释昙询

晋剡隐岳山有帛僧光。或云昙光。未详何许人。少习禅业。晋永和初游于江东。投剡之石城山。山民咸云。此中旧有猛兽之灾。及山神纵暴人踪久绝。光了无惧色。雇人开薙负杖而前。行入数里。忽大风雨。群虎号鸣。光于山南见一石室。乃止其中安禅合掌。以为栖禅之处。至明旦雨息。乃入村乞食。夕复还中。经三日乃见山神。或作虎形。或作蛇身。竞来怖光。光一皆不恐。经三日又梦见山神。自言。移往章安县韩石山住。推室以相奉。尔后采薪通流道俗宗事。乐禅来学者。起茅茨于室侧。渐成寺舍。因名隐岳。光每入定辄七日不起。处山五十三载。春秋一百一十岁。晋太元之末。以衣蒙头安坐而卒。众僧咸谓依常入定。过七日后怪其不起。乃共看之。颜色如常。唯鼻中无气。神迁虽久而形骸不坼。至宋孝建二年。郭鸿任剡。入山礼拜。试以如意撤胸。飒然风起衣肌消散。唯白骨在焉。鸿大愧惧收之于室。以塼垒其外而泥之。画其形像。于今尚存

晋始丰赤城山有昙猷。或云法猷。炖煌人。少居苦行习禅定。后游江左止剡之石城山。乞食坐禅。尝行到一行蛊家乞食。猷祝愿竟。忽见蜈蚣从食中跳出。猷快食无他。后移始丰赤城山石室坐禅。有猛虎数十蹲在猷前。猷诵经如故。一虎独睡。猷以如意扣虎头诃。何不听经。俄而群虎皆去。有顷蟒蛇竞出。大者十余围。循环往复举头向猷。经半日复去。后一日神现形。诣猷曰。法师威德既重。来止此山。弟子辄推室以相奉。猷曰。贫道寻山愿得相值。何不共住。神曰。弟子无为不尔。但部属未狎法化。卒难制语。远人来往。或相侵触。人神道异。是以去耳。猷曰。本是何神。居之久近。欲移何处去耶。神曰。弟子夏帝之子。居于此山二千余年。寒石山是家舅所治。当往彼住。寻还山阴庙。临别执手赠猷香三奁。于是鸣鞞吹角陵云而去。赤城山有孤岩。独立秀出干云。猷搏石作梯升岩宴坐。接竹传水以供常用。禅学造者十有余人。王羲之闻而故往仰。峰高挹致。敬而返赤。城岩与天台瀑布灵溪四明。并相连属。而天台悬崖峻峙峰岭切天古老相传云。上有往精舍。得道者居之。虽有石桥跨涧而横石断人。且莓苔青滑。自终古已来无得至者。猷行至桥所。闻室中声曰。知君诚笃。今未得度。却后十年自当来也。猷心怅然夕留中宿。闻行道唱萨声。旦复欲前。见一人须眉皓白。问猷所之。猷具答意。公曰。君生死身。何可得去。吾是山神故相告耳。猷乃退还。道经一石室。过中憩息。俄而云雾晦合室中尽明。猷神色无扰。明旦见人着单衣恰来。曰此乃仆之所居。昨行不在。家中遂致搔动。大深愧怍。猷曰。若是君室。请以相还。神曰。仆家室已移。请留今住。猷停少时。猷恨不得度石桥。后洁斋累日复欲更往。见横石洞开。度桥少许。睹精舍神僧。果如所说。因烧香中食。食毕神僧谓猷曰。却后十年自当来此。今未得住。于是而返。顾看横石还合如初。晋太元中有妖星。帝并下敕诸国有德沙门令斋忏悔禳灾。猷乃祈诚冥感。至六日旦见青衣小儿来。悔过云。横劳法师。是夕星退。别说云。禳星是帛僧光。未详孰是。猷以大元之末卒于山室。尸犹平坐而举体绿色。晋义熙末。隐士神世标入山登岩。故见猷尸不朽。其后欲往观者。辄云雾所惑无得窥也(右此二验梁高僧传)

宋沙门僧规者。武当寺僧也。时京兆张瑜。于此县常请僧规在家供养。永初元年十二月五日。无痾忽暴死。二日而苏愈。自说云。五日夜二更中。闻门衖间晓晓有声。须臾见有五人炳炬火执信幡径来入屋。叱喝僧规。规因顿卧恍然。五人便以赤绳缚将去。行至一山都无草木。土色坚黑有类石铁。山侧左右白骨填积。山数十里至三岐路。有一人甚长壮。被铠执杖。问曰。五人有几人来。答正一人耳。五人又将规入一道中。俄至一城。外有屋数十。筑壤为之。屋前有立木。长十余丈。上有铁梁。形如[木*絜]槔。左右有匮贮土。土有品数。或有十斛。形亦如五升大者。有一人衣帻并赤。语规曰。汝生世时有何罪福。依实说之。勿妄言也。规惶怖未答。赤衣人如局吏云。可开簿检其罪福也。有顷吏至长木下。提一匮土悬铁梁上称之。如觉低仰。吏谓规曰。此称量罪福之秤也。汝福少罪多。应先受罚。俄有一人衣冠长者。谓规曰。汝沙门也。何不念佛。我闻悔过可度八难。规于是一心称佛。衣冠人谓吏曰。可更为此人称之既是佛弟子。幸可度脱。吏乃复上匮称之。秤乃正平。既而将规至监官前辩之。监官执笔观簿迟疑久之。又有一人朱衣玄冠佩印绶执玉版。来曰。算簿上未有此人名也。监官愕然。命右右收录云。须臾见反缚向五人来。监官曰。杀鬼何以滥将人来。乃鞭之。少顷有使者称天帝。唤道人来。既至帝宫经见践历。略皆金宝。精光晃昱。不得凝视。帝左右朱衣宝冠饰以华珍。帝曰。汝是沙门。何不勤业。而为小鬼横收捕也。规稽首诸佛祈恩请福。帝曰。汝命未尽。今当还生。宜勤精进。勿屡游白衣家。杀鬼取人亦多枉滥。如汝比也。规曰。横滥之厄。当以何方而济免之。帝曰。广设福业最为善也。若不办尔可作八关斋。生免横祸死离地狱。亦其次也。语毕遣规去。行还未久。见一精舍。大有沙门。见武当寺主白法师弟子慧进皆在焉。居宇宏整资待自然。规请欲居之。有一沙门曰。此是福地非君所得处也。使者将规还至瑜家而去。何澹之。东海人。宋大司农。不信经法多行残害。永初中得病见一鬼。形甚长壮牛头人身。手执铁叉昼夜守之。忧怖屏营。使道家作章符印录。备诸禳绝而犹见如故。相识沙门慧义。闻其病往候之。澹为说所见。慧义曰。此是牛头阿旁也。罪福不昧唯人所招。君能转心向法。则此鬼自消。澹之迷佷不革。顷之遂死(右一验出冥祥记)

周大同二年有慧景法师为寺主。道素高洁有慧振法。师先于寺后山上起头陀屋二间。常有善神卫护。普通元年四月二十日。有新受戒僧慧征。往屋中诵戒。小有疲懈。山神现形。又着乌衣。身长一丈。手执索。慧征惊惧还寺。普通八年四月十五日。寺僧僧覆往此屋中誓一夏诵经。初尔一日诵习不懈。至第二日还寺消息。须臾之间山上石下。声如雷电。有一块石打屋。僧覆惊起。辞谢诵经不敢复眠。大同四年四月十二日中。竟有一客僧名法珍。缘家在寿阳。来寺礼拜。仍至寺后山上。既见石窟中旧有好泉水。水甚清洁。仍就此坐禅。俄尔之间空中有声语令避去。其都不动。须臾虎来。以前脚撮其头。血流出面。四十余日。疮差而去。中大同元年二月五日。摄山神现形。着菩萨巾披袈裟。形貌极端正。侍从左右三十余人。一人捉香炉在前。来入禅堂诣弘誓法师所。自坐胡床。与法师共语。并请寺众行道。又至其年四月四日夜。尔时大风禅堂僧智远等。闻外如有数十人行声。至后夜见当户边有一木。景智远等仍还大寺解斋。比还开禅堂户已见此。景在禅床坐。见一纸书令安置故禅堂后石窟中。慧虔初捧不移。末道当移石窟。即便轻举。至其年五月十四日。复更书一片石与景远二僧。令于禅堂后种竹。自称名菩提

隋怀州柏尖山寺释昙询。俗姓杨。弘农华阴人也。谨摄自修宗禀心学。远访岩隐。游至白鹿山北霖落泉寺逢昙准禅师。授以禅法。又往稠禅师所。问其津道。极相礼遇。善洽禅味。后经三夏移住鹿土谷修禅。属枯泉重出麚麋绕院。故得美水驯兽。日济道邻。从学之徒相庆兹瑞。时因请法暂往云门。值径阴雾昏暗失路。忽蒙山神示道方会本途。此乃化感幽冥神明翊卫。时有盗者来窃蔬菜。将欲出园。乃为群蜂所螫。询闻来救。慈心将治得全余命。尝有赵人远至殷勤。致礼陈云。弟子因病死苏。往见阎罗王。诘问罪当就狱。赖蒙询师来为请命。王因放免。生来未面远访方委。又山行值二虎斗。累日不歇。询执锡分之。以身为翳。语云。汝同居林薮。计无大乖。幸各分路。何须固忿。虎闻低头。饮气而散。屡逢熊虎。交诤不歇。皆询往救。略同前述。入定鸟不乱。兽见如偶。又阴德感物显用藏仁。每入禅定七日为期。白虎入房同居窟宅。独处静院不出十年。隋文重德屡送玺书。兼赐香供重叠累载。以开皇初年风疹忽增。卒于柏尖山寺。春秋八十。初遘疾弥留。忽有神光照烛香风拂户。又感异鸟白颈赤身。绕院空飞。声唳哀切。气至大渐。鸟住堂基。自然狎附。不畏人物。或在房门至于卧席。悲鸣逾甚血沸眼中。既尔往化。鸟便飞出外空旋转奄然翔逝。又感猛虎绕院虓[豸*虎]。两宵雾昏三日结惨又加山崩石坠林摧涧塞。惊动人畜恓惶失据。其哀感灵祥畴能殚记(右世二验出唐高僧传)

法苑珠林卷第八十三法苑珠林卷第八十四

        西明寺沙门释道世撰

    六度篇第八十五之五

    禅定部第五(此别五部) 述意部 引证部 头陀部 利益部 禅定部

    述意部第一

夫神通胜业非定不生。无漏慧根非静不发。故经曰。深修禅定得五神通。心在一缘是三昧相。书亦有言。当使形如枯木。心若死灰。不充誳于富贵。不陨获于贫贱。栖神冥汉之内。遗形尘埃之表。故摄心一处便是功德丛林。散意片时即名烦恼罗刹。所以昙光释子降猛虎于漆前。螺髻仙人宿巢禽于顶上。是知大士常修宴坐。不断烦恼而入涅槃。不舍道法现凡夫事。又能观察此身。从头至足三十六物八万户虫。不净无常苦空非我。但众生心性譬若猕猴戏跳攀缘欢娱奔逸。不能冥目束体端心勤意。刚强难化[怡-台+龍]戾不调。习近五尘流转三界。黏外道之黐。贯天魔之杖。于是永沦苦海长坠崄狱。皆由放散情虑扰乱心神。似风里之灯。譬波中之月。摇漾轻动。浮游泛滥。影既不现。照岂得明。所以众恶赖此而兴。诸善由斯并废。良由不修断惑。常起贪嗔。未服无知偏多乐受。遂令禅定之惑重沓争来。妨静之缘交加竞集。五盖覆心禅门已闭。六尘在念乱想常驰。类狂象之无钩。似戏猿之得树。故须念念策心新新集起。岂前念皆恶。遂克苦而静尘。后念起善。便纵意而扬恶。所以论美四时经叹一虑。然后方能正想革绝凡怀。若违此理圣亦不可。今万境森罗不能自触。要须因倚诸根内想感发。何以知然。今有心感于内事发于外。惑缘于外起染于内。故知内外相资表里递用。君臣心识不可备舍。故经云。心王若正则六臣不邪。识意昏沉则其主不明。今悔六臣当各惭愧制驭六根不令驰散也

    引证部第二

如法句经心意品说云。昔佛在世时。有一道人在河边树下学道。十二年中贪想不除。走心散意但念云欲。目色耳声鼻香口味身受心法。身静意游曾无宁息。十二年中不能得道。佛知可度。化作沙门。往至其所。树下共宿。须臾月明。有龟从河中出来至树下。复有水狗饥行求食。与龟相逢。便欲啖龟。龟缩其头尾及其四脚藏于甲中。不能得啖。水狗小远。复出头足。行步如故。不能奈何。遂便得脱。于是道人问化沙门。此龟有护命之铠。水狗不能得其便。化沙门答言。吾念世人不如此龟。不知无常放恣六情。外魔得便。形坏神去生死无端。轮转五道苦恼百千。皆意所造。宜自勉励求灭度安。于是化沙门即说偈言

  藏六如龟　　防意如城　　慧与魔战
  胜则无患

又求离牢狱经云。时有阿育王弟。名善容(亦名违陀首只)入山游猎。见诸梵志裸形苦行而无所得。王弟见而问曰。汝在此行道。有何患累而无成办。梵志报曰。坐有群鹿数共合会。我见心动不能自制。王子闻已。时生恶念。此等梵志。服风食气气力羸惙。犹有淫欲过患不除。释子沙门。饮食甘美在好床坐。衣服随时香华自熏。岂得无欲。时阿育王闻弟有此议论。即怀忧戚。吾唯有一弟。忽生邪见。恐永迷没。我当方宜除其恶念。即还宫内敕诸伎女。各自庄严。至善容所共相娱乐。预敕大臣。吾有所图。若我敕卿杀善容者。卿等便谏。须待七日随王杀之。时诸伎女即往娱乐。未经时顷王躬自往。语弟云。何为将吾伎女妻妾恣意自娱。夺其威怒以轮掷空。召诸大臣即告之曰。卿等知不。吾未衰老。亦无外寇强敌来侵境者。吾曾闻古昔诸贤有此谚言。夫人有福四海归伏福尽德薄肘腋叛离。如我自察未有斯变。然我弟善容诱吾伎女妻妾纵情自恣。事既如是岂有我乎。汝等将去诣市杀之。诸臣谏曰。唯愿大王听臣微言。唯有此一弟。又少息胤无继嗣者。愿听七日为王求依王命。时王默然听臣所谏。王复宽恩。敕语诸臣。命听王子。着吾服饰。天冠威容如吾不异。内吾宫里作唱伎乐。共娱乐之。复敕一臣自今日始着铠持杖。拔好利剑。往语善容王子曰。知期七日终正。尔当到努力开割五欲自娱。今不自适死后有悔。恨亦无益。一日过已臣复往语。余有六日。如是次第乃至一日。臣往白言。王子当知。六日已过唯明日在。当就于死。努力恣情。五欲自娱。至七日到王遣使问。云何王子七日之中。意志自由快乐不乎。弟报王曰。大王当知。不见不闻有何快乐。王问弟曰。着吾服饰入吾宫殿。众伎自娱食以甘美。何以面欺不见不闻不快乐耶。弟白王言。应死之人。虽未命绝与死何异。当有何情着于五欲。王告弟曰。咄愚所启。汝今一身忧虑百端。一身断灭在欲不乐。岂况沙门忧念三世。一身死坏复受一身。亿百千世。身身受苦无量患恼。虽出为人与他走使。或生贫家衣食穷乏。念此辛酸故出家为道。求于无为度世之要。设不精勤当复更历劫数之苦。是时王子心开意解。前白王言。今闻王教乃得惺寤。生老病死实可厌患。愁忧苦恼流转不息。唯愿大王。见听为道。谨慎修行。王告弟曰。宜知是时。弟即辞王出为沙门。奉持禁戒昼夜精勤。遂得阿罗汉果。六通清彻无所挂碍

又阿育王传云。阿育王闻弟得道。深心欢喜。稽首礼敬。请长供养。既厌世苦不乐人间。誓依林野以养余命。阿育王即使鬼神于自城内为造山水。山高数十丈。断绝人物不得往来。乃应王命率舍衣资。造石像一躯。身高丈六。即于山龛石室供养其弟。此山及像今并存焉

    头陀部第三

夫五欲盖缠并是禅障。既能除弃。其心寂静。堪能修道。故此章内。具明十二头陀之行。少欲知足无过此等。西云头陀。此云抖捒。能行此法即能抖捒烦恼去离贪着。如衣抖捒能去尘垢。是故从喻为名。故名头陀。经论别明。各云十二。通别总论。合有十六。如衣中有四。食中有六。处中有六。故合十六。衣中四者。一粪埽衣。二毳衣。三纳衣。四三衣。食中六者。一乞食。二次第乞食。三不作余食法食。四一坐食。五一团食。亦名节量食。六中后不饮浆。处中六者。一阿兰若处。二在冢间。三在树下。四在露地。五是常坐。六是随坐。就此十六隐显离合。故说十二。如衣中四者。依四分律及智度论。同唯说二。一着纳衣。二着三衣。不论余二。依涅槃经。衣中说三。一着粪埽衣。二着毳衣。三畜三衣。不论纳衣。食中六者。涅槃说三。所谓乞食。一坐食。一团食。所以不说次等乞者。以能如法乞食之时。必有次第。故不别说。但能一团一坐食。自然不作余食法中后饮浆。故不别说。四分律中。说食有四。三种同前。加次第乞。智度论中。说食有五。不说不作余食法食。处中六者。依智度论说五。除却随坐。涅槃及律。皆具说六。今依诸部通有十六也

又十住毗婆沙论。十二头陀名体稍别。一尽形乞食。二受阿练若。三着粪埽衣。四一坐食。五常坐。六食后不受非时饮。七但有三衣。八毳衣。九随敷坐。十树下住。十一空地住。十二死人间住。第一尽形乞食有十种利。一所用活命自属不属他。二众生施我食者令住三宝然后当食。三若有施我食者当生悲心。我当勤进令善住施。作已乃食。四随顺佛教故。五易满易养。六行破憍慢法。七无见顶善根。八见我乞食。余有修善法者亦当效我。九不与男子大小有诸因缘事。十次第乞食故。于众生中生平等心即种助一切智

第二受阿练若处亦有十利。一自在来去。二无我无我所。三随意所住无有障碍。四心转乐习阿练若住处。五住处少欲少事。六不惜身命为具足功德故。七远离众闹语故。八虽行功德不求恩报。九随顺禅定易得一心。十于空处住易生无障碍想

第三着粪埽衣亦有十利。一不以衣故与在家者和合。二不以衣故现乞衣相。三亦不方便说得衣相。四不以衣故四方求索。五若不得衣亦不忧。六得亦不喜。七贱物易得无有过患。八顺行初受四依法。九入在粗衣数中。十不为人所贪着

第四一坐食亦有十利。一无有求第。二食疲苦二于所受轻少。三无所用疲苦。四食前无疲苦。五入在细行食法。六食消后食。七少防患。八少疾病。九身体轻便。十身受快乐

第五常坐亦有十利。一不贪身乐。二不贪眠睡乐。三不贪卧具乐。四无卧时胁着席苦。五不随身欲。六易得坐禅。七易读诵经。八少睡眠。九身轻易起。十求坐卧具衣服心薄

第六食后不受非时饮亦有十利。一不多食。二不满食。三不贪美味。四少所求欲。五少妨患。六少疾病。七易满。八易养。九知足。十坐禅读经身不疲极

第七但有三衣亦有十利。一于三衣外无求受疲苦。二无有守护疲苦。三所畜物少。四唯身所著为足。五细戒行。六行来无累。七身体轻便。八随顺阿练若处住。九处处所往无所顾惜。十随顺道行

第八受毳衣亦有十利。一在粗衣数。二少所求索。三随意可坐。四随意可卧。五浣濯则易。六染时亦易。七少有虫坏。八难坏。九更不受余衣。十不失求道

第九随坐亦有十利。一无求好精舍住疲苦。二无求好坐卧具疲苦。三不恼上座。四不令下座愁恼。五少欲。六少事。七随得而用。八少用则少务。九不起诤讼因缘。十不夺他所用

第十树下坐亦有十利。一无有求房舍疲苦。二无有求坐卧具疲苦。三无有所爱疲苦。四无有受用疲苦。五无处名字。六无斗诤事。七随顺四依法。八少而易得无过。九随顺修道。十无众闹行

第十一死人间住亦有十利。一常得无常想。二常得死想。三常得不净想。四常得一切世间不可乐想。五常得远离一切所爱人。六常得悲心。七远离戏调。八心常厌离。九勤行精进。十能除怖畏

第十二空地坐亦有十利。一不求树下。二远离我所有。三无有诤讼。四若余去无所顾惜。五少戏调。六能忍风雨寒热蚊虻毒虫等。七不为音声剌棘所剌。八不令众生嗔恨。九自亦无有愁恨。十无众闹行处

又宝梁经云。佛告迦叶。比丘若欲至阿兰若处。当思八法。何等为八。一我当舍身。二应当舍命。三当舍利养。四离一切所爱乐处。五于山间死当如粗死。六阿兰若处当受阿兰行。七当以法自活。八非以烦恼自治

    利益部第四

如大宝积经云。菩萨修定复有十法不与二乘共。何等为十。一修定无有吾我。具足如来诸禅定故。二修定不味不着。舍离染心不求己乐。三修定具诸通业。为知众生诸心行故。四修定为知众心。度脱一切诸众生故。五修定行于大悲。断诸众生烦恼结故。六修定诸禅三昧。善知入出过于三界故。七修定常得自在。具足一切诸善法故。八修定其心寂灭。胜于二乘诸禅三昧故。九修定常入智慧。过诸世间到彼岸故。十修定能兴正法。绍隆三宝使不断绝故。如是定者。不与声闻辟支佛共

又六度集经云。复有四种禅定具足智慧。何等为四。一常乐独处。二常乐一心。三求禅及通。四求无碍佛智

又月灯三昧经云。佛言。若有菩萨。住于宴坐。有十种利益。何等为十。一其心不浊。二住不放逸。三诸佛爱念。四信正觉行。五于佛智不疑。六知恩。七不谤正法。八善能防禁。九到调伏地。十证四无碍

又佛言。若有菩萨爱乐空闲有十种利益。何等为十。一省世事务。二远离愦闹。三无有违诤。四住无恼处。五不增有漏。六不起诤讼。七安住静默。八随顺相续解脱。九速证解脱。十施功而得三昧

又佛言。若有菩萨能与禅相应有十种利益。何等为十。一安住仪式。二行慈境界。三无诸悔热。四守护诸根。五得食喜乐。六远离爱欲。七修禅不空。八解脱魔罥。九安住佛境。十解脱成熟。又佛言。若有菩萨乐于头陀乞食有十种利益。何等为十。一摧我慢幢。二不求亲爱。三不为名闻。四住在圣种。五不谄不诳不现异相。又不傲慢。六不自高举。七不毁他人。八断除爱恚。九若入人家不为饮食而行法施。十有所说法为人信受

又智度论云。三昧有二种。一佛。二菩萨。是诸菩萨于菩萨三昧中得自在。非佛三昧。如诸佛要集经中说云。文殊尸利欲见佛集不能得到。诸佛各还本处。文殊尸利到诸佛集处。有一女人。近彼佛坐入于三昧。文殊尸利入礼佛足已。白佛言。云何此女人得近佛坐。而我不得。佛告文殊尸利。汝觉此女人令从三昧起。汝自问之。文殊尸利即弹指觉之而不可觉。以大声唤亦不可觉。捉手牵亦不可觉。又以神足动大千世界犹亦不觉。文殊尸利白佛言。世尊。我不能令觉。是时佛放大光明照下方世界。是中有一菩萨。名弃诸盖。即时从下方出来到佛所。头面礼佛足一面立。佛告弃诸盖菩萨。汝觉此女人。即时弹指。此女从三昧起。文殊尸利白佛。以何因缘我动三千大千世界不能令此女起。弃诸盖菩萨一弹指便从三昧起。佛告文殊尸利。汝因此女人初发菩提意。是女人因弃诸盖菩萨初发菩提意。以是故。汝不能令觉。汝于诸佛三昧中功德未满。是弃诸盖菩萨于三昧中得自在。佛三昧中始少多入而未得自在故耳

    禅定部第五

如禅秘要经云。阿练若比丘因五种事发狂。一者因乱声。二者因恶名。三者因利养。四者因外风。五者因内风。尔时世尊而说祝曰

南无佛陀　南无达摩　南无僧伽　南无摩诃梨师　毗阇罗阇　谒咄陀达陀　娑满驮　跋阇逻翅(久驰反)　陀逻崛荼誓荼遮利遮利　摩诃遮利吁摩利吁摩勒翅(久驰反)悉耽鞞阇鞞　阿阇鞞利　究匊匊翅(久驰反)萨婆陀罗尼翅(久驰反)　阿扇(叔看反)提摩俱摩诣吁弥吁弥摩呵　摩娑祸呵

尔时世尊说此咒已。告舍利弗。如此神咒过去无量诸佛所说。我今现在亦说此咒。未来弥勒贤劫菩萨亦当宣说。如此神咒功德如自在天。能令后世五百岁中诸恶比丘得净心意。调和善治四大增损。亦治心内四百四病四百四脉所起坏界九十八使性欲种子。亦治业障犯戒诸恶永尽无余。此名善治七十二种病忧恼陀罗尼。亦名拔五种阴无明根本陀罗尼。亦名现前见一切佛及诸声闻为说真法破诸法使

    感应缘(略引六验) 晋沙门支昙兰 宋沙门释玄高 宋沙门释普常 齐沙门释僧稠 隋沙门释法进 唐沙门释慧融

晋始丰赤城山有支昙兰。青州人。蔬食乐禅读诵三十万言。晋太元中游剡。后憩始丰赤城山。见一处林泉清旷而居之。经于数日。忽见一人长数丈。呼兰令去。又见诸异形禽兽以恐兰。见兰怡然自得。乃屈膝而礼拜云。珠欺王是家舅。令往韦乡山就之。推此处以相奉。尔后三年忽闻车骑隐隐。从者弥峰。俄而有人着帻称珠欺王通。既前从其妻子男女等二十三人。并形貌端正有逾于世。既至兰所叙暄凉讫。兰问住在何处。答云。乐安县韦乡山。久服风问。今与家累仰投。乞受归戒。兰即授之。受法竟。嚫钱一万蜜二器。辞别而去。便闻鸣笳动吹响振山谷。兰禅众十余共所闻见。晋元熙中卒于山室。春秋八十有三矣

宋伪魏平城有释玄高。姓魏。本名灵育。凭翊万年人也。母冠氏本信外道。始适魏氏。首孕一女。即高之长姊。生便信佛。乃为母祈愿。愿门无异见得奉大法。母以伪秦弘始三年。梦见胡僧散华满室。觉便寤胎。至四年二月八日生男。家内忽有异香。及光明照壁。迄旦乃息。母以儿生瑞兆。因名灵育。时人重之。复称世高。年十二辞亲入山。久之未许。异日有一书生寓高家宿。云欲入中常山隐。父母即以高凭之。是夕咸见村人共相祖送。明旦村人并来候高。父母云。昨已相送。今复觅耶。村人云。都不知行。岂容已送。父母方寤昨之迎送乃神人也。高既背俗乖世。改名玄高。聪愍生知学不加思。至年十五已为山僧说法。受戒已后专精禅律。闻关中有浮陀跋禅师在石羊寺弘法。高往师之。旬日之中妙通禅法。跋陀叹曰。善哉佛子。乃能深寤如此。于是卑颜推逊不受师礼。高乃杖策西秦隐居麦[卄/積]崖。学徒百人。崇其义训。禀其禅道。时有长安沙门释昙弘。秦地高足。隐在此山与高相会。以同业友。是时乞伏炽槃跨有陇西。西接凉土。常有学徒三百余人。有玄绍者。秦州陇西人。学究诸禅。神力自在。手指出水供高洗漱。其水香净倍异于常。每得非世华香以献三宝。灵异如绍者又十一人。绍后入堂术山蝉蜕而逝。后共昙弘乃向河南。国王及臣民近道候迎。内外敬奉崇为国师。河南化毕进游凉土。沮渠蒙逊深相敬事。集会英宾发高胜解。时西海有樊僧印。亦从高受学。志狭量褊得少为足。便谓已得罗汉顿尽禅门。高乃密以神力。令印于定中备见十方无极世界诸佛所说法门不同。印于一夏寻其所见永不能尽。方知定水无底。大生愧惧。时魏虏托跋焘僭据平城。军侵凉境。焘舅阳平王抂请高同还伪都。既达平城大流法化。伪太子托跋晃事高为师。晃一时被谗为父所疑。乃告高曰。空罗枉苦何由得脱。高令作金光明斋七日恳忏。焘乃梦见其祖及父皆执剑烈威问。汝何故信谗言枉疑太子。焘惊寤。大集群臣说神告以所梦。诸臣咸言。太子无过。实如皇灵降诰。焘于太子无复疑焉。盖高诚感之力也。时崔皓冠天师并先得宠于焘。恐晃篡弑之日夺其威柄。乃谮云。太子前事实有谋心。但结高公道术。故令先帝降梦如此物论事迹稍形。若不诛除必为巨害。焘遂纳之。勃然大怒。即敕收高。高先尝密语弟子云。佛法应衰。吾与崇公当其祸首。于是闻者莫不慨然。时有凉州沙门释慧崇。是伪魏尚书韩万德之门师。德既次于高。亦被疑阻。至伪太平五年九月。高与崇公俱被幽絷。其月十五日就祸卒于平城之东隅。春秋四十有三。是岁宋元嘉二十一年也。当尔之夕门人莫知。是夜三更忽见光绕高先所住处塔三匝还入禅窟中。因闻光中有声云。吾已逝矣。诸弟子方知已化。哀号痛绝。既而迎尸于城南旷野。沐浴迁殡。兼营理崇公。别在异处。一都道俗无不嗟骇。弟子玄畅时在云中。去魏都六百里。旦忽见一人告之以变。仍给六百里马。于是扬鞭而返。晚间至都。见师已亡。悲恸断绝。因与同学共泣曰。法今既灭颇复兴。不如脱更兴。请和上起坐。和上德匪常人。必当照之矣。言毕高两眼稍开光色还悦。体通汗香。须臾起坐谓弟子曰。大法应化随缘盛衰。盛衰在迹理恒湛然。但念汝等不久复应如我耳。唯有玄畅当得南度。汝等死后法当更兴。善自修心无令中悔。言已便卧即绝也。明旦迁柩欲阇维之。国制不许。于是营顿即窆。道俗悲哀号泣望断。有沙门法达。为伪国僧正。钦高日久未获受业。忽闻徂化因而哭曰。圣人去世。当复何依。累日不食。常呼高上圣人自在。何能不一现。应声见高飞空而至。达顶礼求哀。愿见救护。高曰。君业重难救。当可如何。自今以后依方等苦悔。当得轻受。达曰。脱得苦报愿见矜救。高曰。不忘一切宁独在君。达又曰。法师与崇公并生何处。高曰。吾愿生恶世救护众生。即己还生阎浮。崇公常祈安养。已果心矣。达又问。不审法师已阶何地。高曰。我诸弟子自有知者。言讫奄然不见。达密访高诸弟子。咸云。是得忍菩萨。至伪太平七年。托跋焘果毁灭佛法。悉如高言

宋蜀安乐寺有释普恒。姓郭。蜀郡成都人也。为儿童时。尝于日光中见圣僧在云中说法。向家人叙之。并未信语。后苦求出家。止治下安乐寺。独处一房不立眷属。习靖业禅。善入出住。与蜀韬律师为同意。自说入火光三昧。光从眉直下至金刚际。于光中见诸色像。先身业报颇亦朗了。宋升明时人谓是戏言。将终之日微有病相。唯缘家一奴看之。明旦平坐而卒。手屈三指。试捋随申申已还屈。生时体黑。死已鲜白。于是大众依得道法阇维。[卄/積]薪始然。便有五色烟起。殊香芬馥。州将玉玄载。乃为之赞曰

  大觉渺无像　　悬应贵忘靖
  一念会道场　　空过万劫永
  信心虚东想　　遇圣藻西影
  妙趣澄三界　　传神四禅境
  俗物故参差　　真性理恒炳
  韬光寄浮世　　遗德方化迥

齐邺西龙山云门寺释僧稠。姓孙。元出昌黎。末居钜鹿之瘿陶焉。性爱纯懿孝信知名。而勤学世典备通经史。而道机潜扣欻厌世烦。一览佛经涣然神解。初从道房禅师受习止观。次于赵州障洪山道明禅师所受十六特胜法。尝於鹊山静处感神来娆。抱肩筑腰气嘘顶上。稠以死要心因证深定。九日不起。后从定觉。情想澄然究略世间。令无乐者。便诣少林寺祖师三藏呈己所证。跋陀曰。自葱岭已东。禅学之最。汝其第一矣。乃更授深要。即住嵩岳寺。僧有百人泉水才足。忽见妇人弊衣挟帚却坐阶上听僧诵经。众不测为神人也。便诃遣之。妇有愠色。以足蹋泉立竭。身亦不现。众以告稠。稠呼优婆夷。三呼乃出。便谓神曰。众僧行道宜加拥护。妇人以足拨于故泉。水即上涌。时共深异威仪如此。后诣怀州西王屋山修习前法。闻两虎交斗咆响振岩。乃以锡杖中触。各散而去。一时忽有仙经两卷在于床上。稠曰。我本修佛道。岂拘域中长生者乎。须臾自失。其感幽显皆此类也。又移怀州马头山。魏孝明宿承令德前后三召。乃固辞不赴。又移北转常山。定州刺史娄睿彭城王高攸等。请至受法。道俗奔赴礼贶填充。为名利所缠者。说偈止之。悉皆俭素。齐文宣天保二年下诏曰

久闻风德常思言遇。今敕定州今师赴邺教化群生义无独善。希即荷锡暂游承明思欲弘宣至道济斯苦攘。至此之日脱须还山。当任东西无所留絷。稠居山积稔业济一生。闻有敕召绝无承命。苦相敦喻方遂允请。即日拂衣将出山阙两岫忽然惊震。响声悲切骇扰人畜禽兽飞走。如是三日。稠顾曰。慕道怀仁触类斯在。岂非爱情易守放荡难持耶。乃不约事留杖策漳滏。帝躬举大驾出郊迎之。天下归善。皆由稠矣。又于云门山寺。所住禅窟前有深坑。见被毛之人伟而胡貌。置釜然火。水将沸涌。俄有大蟒。从水中出。欲入釜内。稠以足拨之。蟒遂入水。毛人亦隐。其夜因致男子神来。顶拜稠云。弟子有儿。岁岁为恶神所啖。儿子等惜命不敢当。弟子衰老将死。故自供食。蒙师护故得免斯难。稠索水潠之。奄成云雾。时或谗稠于宣帝以倨傲无敬者。帝大怒自来加害。稠冥知之。生来不至僧厨。忽无何而到云。明有大客至。多作供设。至夜五更先备牛舆。独往谷口。去寺二十余里。孤立道侧。须臾帝至。怪问其故。稠曰。恐身不净秽污伽蓝在此候耳。帝下马礼伏愧悔无已。谓尚书令杨遵彦曰。如此真人何可毁谤也。乃躬负稠身往寺。稠声折不受。帝曰。弟子负师遍天下未足谢愆。因谓曰。弟子前身曾作何等。答曰。作罗刹王。是以今犹好杀。即咒盆水令帝自视。见其形影如罗刹像焉。每年元日常问一岁吉凶。后至天保十年云。今年不能好。文宣不悦。帝问师复何如。答曰。贫道亦不久。至十月帝崩。明年即是齐乾明元年。四月十三日辰时。绝无患恼。端坐卒于山寺。春秋八十有一。当终之时异香满寺。闻者悚神。敕慰殷勤。令依中国阇维之法。四部弥山人兼数万。香柴千计。日正中时以火焚之。道俗哀恸哭响流川。登有白鸟数百裴回烟上悲鸣相切。移时乃逝。仍于寺之西北建以甎塔。每有灵景异香应于道俗。康存之日宣帝谓稠曰。弟子未见佛之灵异。颇得睹不。稠曰。此非沙门所宜。帝遂强之。乃投袈裟于地。帝使数十人举之不能得动。稠命沙弥取之。初无重焉。因尔笃信弥厚(右此四验出梁高僧传)

隋益州响应山寺释法进。不知氏族。为辉禅师弟子。常于竹林坐禅。有四老虎绕于左右。师语勿泄其相也。师后教为水观。家人取柴。见绳床上有好清水。拾两白石安着水中。进暮还寺弥觉背痛。具问家人。云安石子。语令明往所除此石。及旦进禅。家人还见如初清水。即除石子。所苦便愈。因尔习定不出此山。开皇中蜀王秀临益州。妃患请进治损。后辞还山。王及妃躬送向山。王及妃见进足离地四五寸。以大业十三年正月八日终于此山

唐长安普光寺僧慧融。字圆照。俗姓张氏。南阳人也。幼而精进不犯微恶。少年落发。即乐禅伍。尝隐居泰山。后奉敕追入京住普光寺。时游终南山。或来或往。尝登山逢雪深厚。不能得进。忽有一虎近前弭耳俯伏。慧融知其意。乃乘之。虎遂负融而上。常有双鸟于山林中前行引路。至永徽初迁神于本寺。寺僧于慧融房舍上。见五色光起。及于山焚身。肌骨总销。唯心不烂(右此二验出唐高僧传)

法苑珠林卷第八十四法苑珠林卷第八十五

        西明寺沙门释道世撰

    六度篇第八十五之六

    智慧部第六(此别三部) 述意部 引证部 慧益部

    述意部第一

夫二种庄严慧名最胜。三品次第智曰无过。故经言。五度无智似若愚盲。所以般若胜出世间破除诸有。释论又言。佛是众生母。般若能生佛。是则智为一切众生之祖母。故外书云。睿哲钦明。乃称放勋之德。仁义礼智。方曰宣尼之道。当惟智慧之法不可不修出世之因无宜弗习。能排巨暗。譬满月之照三途。巧遣众毒。似摩只之除万恶。岂可任无常没守此长迷。取相交缠我心萦结。常多有爱恒富无明。未达因缘不修对治。所以郁郁慢山殆高崇华。滔滔爱水遂广沧溟。或横执断常偏论即离。神黄神白。我见我知。一脚常翘五边长炙。食草学牛啖粪如犬。或盛谈下谛。宁识中道之宗。或封执四韦。岂寤大乘之旨。或谓冥初生觉其永不知。世间定常唯此为贵。或复言非有想是证涅槃。计自在天能成世界。愚戆昏瞢庸鲁顽疏。看指求月守株俟兔。尚疑驼马宁分菽麦。虽知欢笑。将[(學-子+禺)-爻+(与-(乏-之))][(學-子+禺)-爻+(与-(乏-之))]而不殊。徒识语言。与猩猩而不异。良由不识空理常处无明。凡是倒心皆名邪见。五住烦恼未减一毫。百八使缠森然尚在。是故大士。为求八字不惜驱命。恐在缠中逢苦即退。故自克心以牢其志也

    引证部第二

如华严经云。菩萨为求法故能施法者。作如是言。若能投身七仞火坑。当与汝法。菩萨闻此欢喜无量。作是思惟。我为法故尚不惜身命。于阿鼻地狱诸恶趣中受无量苦。况入人间微小火坑而得闻法。依集一切功德三昧经云。释迦过去久远作五通仙人。名曰最胜。依智度论云。释迦文佛本为菩萨时。名曰乐法。时世无佛不闻善语。四方求法精进不懈。了不能得。尔时魔变作婆罗门。而语之言。我有佛所说一偈。汝能以皮为纸。以骨为笔。以血为墨。书写此偈。当以与汝乐法。即时自念。我世世丧身无数不得是利。即自剥皮暴之令干。欲书其偈。魔便灭身。是时佛知其志心。即从下方踊出为说深法。即得无生法忍

又涅槃经云。菩萨为法因缘剜身为灯。[疊*毛]缠皮肉。苏油灌之。烧以为炷。菩萨尔时受是大苦。自呵其心而作是言。如是苦者于地狱苦。百千万分犹未及一。汝于无量百千劫中。受大苦恼。都无利益。汝若不能受是轻苦。云何而能于地狱中救苦众生。菩萨摩诃萨作是观时。身不觉苦。其心不退。不动不转。菩萨尔时应自深知。我定当得阿耨菩提。菩萨尔时具足烦恼未有断者。为法因缘。能以头目髓脑手足血肉施于众生。以钉钉身投岩赴火。菩萨尔时虽受如是无量众苦。其心不退不动不转。菩萨当知。我今定有不退之心。当得阿耨菩提

又大集经云。菩萨为于一字一句之义。能以十方世界珍宝奉施法王。一偈因缘。舍于身命。虽于无量殑伽沙等劫修行布施。不如一闻菩提之事心生欢喜。于正法所乐闻乐说。常为诸佛诸天所念。以念力故世间所有经典书论悉能通达

又大方便报恩经云。菩萨常勤求善知识。为闻佛法乃至一句一偈一义。三界烦恼皆悉萎瘁。菩萨志心求佛语时。渴法情重不惜身命。设践热铁猛火之地。不以为患。菩萨为一偈故尚不惜身命。况十二部经。为一偈故尚不惜命。况余财物。闻法利益故身得安乐。深生信心直心正见。见说法者如见父母。心无憍慢。为众生故志心听法。不为利养。为众生故。不为自利。为正法故。不畏王难肌渴寒热虎狼恶兽盗贼等事。先自调伏烦恼诸根。然后听法

又华严经云。菩萨如是方便求法。所有珍宝无贵惜者。于此物中不生难想。若得一句未曾闻法。胜得三千大千世界满中珍宝。得闻一偈胜得转轮圣王释提桓因梵天王处。菩萨作是念言。我受一句法。设令三千大千世界大火满中。上从梵天而自投下。何况小火。我尚尽受一切诸地狱苦。犹应求法。何况人中诸小苦恼。为求法故发如是心。如所闻法心常喜乐。悉能正观。未曾有经云。昔毗摩国徙陀山有一野干。为师子所逐堕一丘井。已经三日。开心分死。自说偈言

  一切皆无常　　恨不饴师子
  奈何死丘井　　贪命无功死
  无功已可恨　　复污人中水
  忏悔十方佛　　愿垂照我心
  前代诸恶报　　现偿皆令尽
  从是值明师　　修行尽作佛

帝释闻之。与八万诸天到其井侧曰。不闻圣教久处幽冥。向说非凡愿更宣法。野干答曰。天帝无训不识时宜。法师在下自处其上。初不修敬而问法要。帝释于是以天衣接取叩头忏悔。忆念我昔曾见世人。先敷高座后请法师。诸天即各脱宝衣积为高座。野干升座曰。有二大因缘。一者说法开化天人。福无量故。二者为报施食恩故。天帝白曰。得免井厄功报应大。云何恩不及耶。答曰。生死各宜。有人贪生。有人乐死。有愚痴人。不知死后更生。违远佛法。不值明师。贪生畏死死堕地狱。有智慧人。奉事三宝。遭遇明师。改恶修善。如斯之人。恶生乐死。死生天上。天帝曰。如尊所诲全命无功者。愿闻施食施法。答曰。布施饥食济一日之命。施珍宝者。济一世之乏。增益生死。说法教化者。能令众生出世间道得三乘果免三恶道受人天乐。是故佛说以法作施功德无量。天帝曰。师今此形为是业报。为是应化。答曰。是罪非应。天帝曰。我谓是圣方闻罪报。未知其故。愿闻因缘。答曰。昔生波罗柰国波头摩城。为贫家子。刹利之种幼怀聪朗。特好学习。至年十二逐师于山。不失时节。经五十年。九十六种经书靡所不达。皆由和尚之恩。其功难报。由先学慧自识宿命。由受王位奢淫着乐。报尽命终生地狱畜生(自下云云略而不述)

时帝释与八万诸天。从受十善。今还天宫。和尚何时舍此罪报得生天上。野干曰。克后七日当舍此身生兜率天。汝等便可愿生彼天。多有菩萨说法教化。七日命尽生兜率天宫。复识宿命行十善道

又贤愚经云。佛在波罗柰国。于林泽中为诸天人四辈之类显说妙法。时虚空中有五百雁为群。闻佛音声深心爱乐。回翔欲下。猎师张罗雁堕其中。为猎师所杀生忉利天。处父母膝上若八岁儿。端严无比光若金山。便自念言。我何因生此。即识宿命爱法果报。即共持华下阎浮提。至世尊所。礼足白言。我蒙法音生在妙天。愿重开示。佛说四谛得须陀洹果。即还天上

    利益部第三

又大宝积经云。第六菩萨修行智慧。复有十法不与二乘共。何等为十。一思惟分别定慧根本。二思惟不舍断常二边。三思惟因缘生起诸法。四思惟无众生我人寿命。五思惟无三世去来住法。六思惟无发行不断因果。七思惟法空而殖善不懈。八思惟无相而度众生不废。九思惟无愿而求菩提不离。十思惟无作而现受身不舍。如是慧者不与声闻辟支佛共

又月灯三昧经云。佛言。若有菩萨能行般若有十种利益。何等为十。一一切悉舍不取施想。二持戒不缺而不依戒。三住于忍力而不住众生想。四行于精进而离身心。五修禅定而无所住。六魔王波旬不能扰乱。七于他言论其心不动。八能达生死海底。九于诸众生起增上悲。十不乐声闻辟支佛道

又佛言。若有菩萨信乐多闻有十种利益。何等为十。一知烦恼资助。二知清净资助。三远离疑惑。四作正直见。五远离非道。六安住正路。七开甘露门。八近佛菩提。九与一切众生而作光明。十不畏恶道

又六度集经云。复有四种智慧具足智慧。何等为四。一不住断见。二不入常见。三了十二缘。四忍无我行

菩萨复有四种[打-丁+廱]护法具足智慧。何等为四。一[打-丁+廱]护法师如己君主。二护诸善根。三将护世间。四护利益他人。菩萨复有四种无厌足行具足智慧。一乐于多闻无有厌足。二乐于说法无有厌足。三行慧无有厌足。四行智无有厌足

又华严经云。佛子。一切诸佛有十种未曾失时。何等为十。一切诸佛成等正觉未曾失时。一切诸佛善根业报未曾失时。一切诸佛授菩萨记未曾失时。一切诸佛随应众生示现神力未曾失时。一切诸佛现如来身未曾失时。一切诸佛悉行于舍未曾失时。一切诸佛入城聚落未曾失时。一切诸佛摄欢喜众生未曾失时。一切诸佛难化众生而不放舍之。为调伏故未曾失时。一切诸佛示现不可思议自在神力未曾失时。佛子。是为一切诸佛十种未曾失时

颂曰

  三涂阻隔　　六度相宗　　施戒忍进
  禅智开蒙　　四等慈照　　三学哀忡
  唯斯福利　　寔由心崇　　染净随情
  取舍我躬　　解兴或丧　　自妄休穷
  六蔽久壅　　八正虚融　　福智双感
  理量俱通

    感应缘(略引七验) 晋亭湖神庙经验 魏沙门释志湛 唐沙门释慧因 唐沙门释慧棱 唐沙门释法敏 唐沙门释空藏 唐司元大夫妻萧氏

晋杨州江畔。有亭湖神。严峻甚恶。于时有一客僧婆罗门。名曰法藏。善能持咒辟诸邪毒。并皆有验。别有小僧就藏学咒。经于数年。学业成就。亦能降伏诸邪毒恶。故诣亭湖神庙止宿。诵咒伏神。其夜见神。遂致殒命。藏师闻弟子诵咒致死。怀忿自来夜到神庙。嗔意诵咒。神来出现。自亦致死。同寺有僧每常受持般若。闻师徒并亡。遂来神所。于庙夜诵金刚般若。至夜半中闻有风声极大。迅速之间见有一物。其形伟大。壅耸惊人。奇特可畏。口齿长利。眼光如电。种种神变不可具述。经师端坐正念诵经。刹那匪懈。情无怯怕。都不忧惧。神见形泰。摄诸威势来至师前。右膝着地合掌恭敬。听经讫。师问神曰。檀越是何神灵。初来猛峻后乃容豫。神答云。弟子恶业报得如是。是此湖神。然甚信敬经师。又问。若神信敬何意前二师并皆打死。答云。前二师死者。为不能受持大乘经典。嗔心诵咒。见弟子来逆前放骂。专诵恶语。欲降弟子。弟子不伏。于时二僧见弟子形恶自然怖死。亦非弟子故杀二僧。左近道俗见前二僧被杀。谓经师亦死。相率往看。且见平安。容仪欢泰。时人甚怪。竞共问由。具答前意。寔因般若威力圣教不虚。诸人因此发心受持般若者众

魏泰岳人头山衔草寺释志湛。齐州山庄县人。是朗公曾孙之弟子也。立行纯厚省事少言。住衔草寺。寺即宋求那跋摩之所立也。游诸禽兽而不惊乱。常诵法华用为常业。将终之日沙门保志奏梁武曰。北方山庄县僧住衔草寺。是须陀洹圣人。今日入涅槃。杨都道俗问志。皆遣遥礼。端坐气绝。两手各舒一指。有西天竺僧解云。若是二果圣人各舒两指。湛舒一指定是初果。收葬人头山造塔安之。鸟兽不污。今犹在焉。又雍州有僧亦诵法华。隐于白鹿山。感一童子常供给。至终置尸岩下。余骸枯朽。唯舌多年不坏。又齐武成世并州东看山侧有人。掘地见一处土。其色黄白。与傍有异。寻见一物。状人两唇。其内有舌。鲜红赤色。以事奏闻。问诸道人无能知者。沙门大统法师上奏曰。此持法华者。令六根不坏。殷诵千遍定感此征。乃敕中书舍人高珍曰。卿是信向之人。自往看之。必有灵异。宜迁置净所设斋供养。珍奉敕至彼。集诸持法华沙门。各执香炉洁齐旋绕。而祝曰。菩萨涅槃年代已远。像法流行奉无谬者。请现灵感。才始发声唇舌一时鼓动。虽无响及而似读诵。诸同见者莫不毛竖。珍以状闻。诏遣藏之石函迁于山室。又魏太和初年北代京阉官。自慨形残不逮余人。旋奏乞入山修道。出敕许之。乃赍一部华严。昼夜读诵。礼悔匪懈。夏首归山。至六月末髭须尽生。阴相复现。丈夫相状宛然复旧。具状奏闻。高祖增信内宫惊讶。于是北代之国。华严转盛(右此二验见侯君素集)

唐西京大庄严寺释慧因。俗姓于。吴郡海盐人也。禀灵温裕清鉴伦通。后造长干辩法师所。禀学三论。穷实相之微言。弘满字之幽旨。泻水一器。青更逾蓝。辩后归静山林。便以学徒相委。受业弟子五百余人。踵武传灯。将三十载。陈太建八年。安居之始。忽感幽使云。王请法师。部从相諠。丝竹交响。当即气同舍寿。体如平日。时经七夕若起深定。学徒请问。乃云。试看箱内见有何物。寻检有绢两束。因曰。此为嚫遗。重问其故。曰妄想颠倒。知何不为。吾被阎罗王召。夏坐诵大品般若。于冥道中谓经三月。又见地狱众相五苦次第。非夫慈该幽显行极感通。岂能赴彼冥祈神游异域者矣。以贞观元年二月十二日。卒于大庄严寺。春秋八十有九

唐襄州紫金寺释慧棱。姓申屠。凡有法论皆令覆述。吐言质朴谈理入微。时人同号得意棱也。至贞观十四年正月半。襄州有感通寺昶法师曰。梦见阎罗王请棱公欲讲三论。昶公讲法华如何。棱曰。善哉。慧棱发愿。常处地狱教化众生。讲大乘经。既有此征。斯愿毕矣。至九月末。蒋王见棱气弱。送韶州乳二两。逼令服之。其夕梦见一衣冠者曰。勿服此乳。阎罗王庄严道场已竟。大有乳药。至十月半黄昏时。遂觉不悆。告弟子曰。吾五脏已崩无有痛所。四更起坐。告寺主宝度曰。忆年八岁往龙泉寺借观音。未至耆阇已讲三遍。皎如目前。说言。未讫。外有大声告曰。法师早起烧香。使人即到。度曰。何人。答曰。阎罗王使迎棱法师来。即起烧香洗浴忏悔礼佛讫。还房中与度别。食粥未了。便取一生私记焚之曰。此私记于他读之。不得其致矣。至小食时异香忽来。棱敛容便卒。即十四年十月十六日。春秋六十有五

唐越州静林寺释法敏。姓孙。丹阳人也。法华三论常讲不绝。至贞观元年出还丹阳。讲华严涅槃。至二年。於越州田都督追还一音寺。讲道俗数千庆之嘉会。至十九年会稽士俗。请往静林。讲华严经。至六月末正讲众集。有蛇悬半身在敏顶上。长七尺许。作黄金色。吐五色光。讫讲方隐。至夏终还一音寺。夜有赤衣二人礼敏曰。法师讲四部大经。功德难量。须往他方教化。故从东方来迎法师。弟子数十人同见此相。至八月十七日。尔前三日三夜无故暗冥。恰至将逝。忽放大光。夜明如日。因尔迁化。春秋六十有七。停丧七日异香不灭

唐京师会昌寺释空藏。姓王氏。先祖晋阳。今在雍州之新丰县。母初孕之日。自然不食酒肉。荤辛不尝。以同身子密加异之。既诞之后灵鉴日陈。情用高远。读诵经论。思存拔济。聪勤无比。日诵万言。至年长大。总诵经论三百余卷。钞摘众经大乘要句。十有余卷。流行于世。贤劫千佛日礼一遍。春夏方等。常坐不卧。翘勤难加。寸阴不亏。以贞观十六年五月十二日。终于会昌。春秋七十有四。遗身于龙池寺侧。收骨起塔。其髅骨两耳相通。顶有双孔眼眶合窍。各有三焉。弟子等追惟永往。树碑会昌寺。左仆射燕国公于志宁为文。又有释遗裕。常诵法华。千有余遍。以贞观初因疾将终。遗嘱友人慧廓曰。比虽诵经意望灵验。身死之后不须露骸。埋之十载屈为发出舌根烂不。审若不坏为起一塔。以示经感。言讫而终。依嘱而埋。至贞观十一年。廓与知友就墓开之。身肉都尽。唯舌不朽。一县士女咸睹敬仰。以函盛舌。于阳陆北性谷南岸为建塔铭。识者尊严发信诵经。又有京城西丰谷乡南福水南史村史呵誓。少怀善念。常诵法华。临终之时感有异香。氛氲满村。埋后十年妻亡开墓同殡。见舌鲜明异常红赤。又萧仆射宋国公兄太府寺大卿。荣位高贵。国史具传。欣怀道业。无弃寸阴。暗诵法华万有余遍。兄弟各造千部法华。书生洁净勘校无谬。庄饰函盛。散付流通。请受人名各录一通。躬自礼敬日夜一遍。宋公自撰经疏十有余卷。广集诸家向有半世。采掇菁华糅以胸臆。四时无事。升座常讲。至于开题之首。每召京城名德朝野宰贵。躬临座席以申宾主。况卿情好读诵。所写法华千部。躬自勘校。每日朝参。必使侍人执经在前。至于公事。伺有闲隙。便自勘读。日诵一遍。以为常式。灵祥征迹颇难记录。家门高远不好传述(右此四验出唐高僧传)

唐萧氏。是司元大夫崔义起妻。是萧铿女。铿是仆射之侄。萧氏为人妒忌多嗔。好打奴婢不信业报。至麟德元年。从驾到雒阳。二年正月身亡。死在地狱。萧氏手下常所爱婢。名闰玉。年可十八。虽是獠婢容貌端正性识聪敏。信乐佛法。至二月。家内为夫人设三七日斋。僧正食时夫人自来。看斋枷项锁腰狱卒卫从。余人不知。唯此婢见。夫人灵着此婢言。音共夫人生平语音无异。使传语向家内大小云。吾[女*適]崔家已来。为性多嗔。横生嫉妒。好打奴婢。兼不信因果。今至地狱受罪极重。备经诸苦不可具说。闻家内今三七日为吾设斋。请求狱官放一日假。暂来看斋。语汝男女合家大小。吾自共汝同住已来。身三口四意怒三毒。好嗔打汝兼嫉妒丈夫。所看婢妾种种不善。发起恶业今受报苦。不可具陈。愿汝男女合家大小。内外眷属。从汝忏悔。愿施欢喜。然汝男女忆吾乳餔之恩。将吾生平受用资具。速舍修福望拔冥苦。至七七日为吾设斋之时。令此功德早得成就。吾至斋日。更请官人望得复来。语丈夫及儿女等。丈夫生平急性多嗔。不得过分嗔打奴婢。劝信三宝恭敬上下。修持斋戒檀忍不绝。临去之时语男女云。吾且将闰玉去。使在地狱看吾受罪苦痛如何。经五六日还放来。令汝男女知吾受罪苦痛虚实。作此语已闰玉即死。唯心上暖余分并冷。身卧在地不敢埋之。此婢既至地狱。见一大殿院门。严兵守卫。云是王殿不敢窥窬。行至东院。别见一厅上有大官人。云是断罪官。复过厅院东有地狱种种苦具。一如图画。夫人语婢云。汝看吾受罪之苦。作此语已即有种种狱卒罗刹。扑掷夫人屠割身肉。镬汤煎煮。煮已还活。活已复历诸狱铁钳抽舌。铁鸟啄之。复卧铁床。飞鸟猛火一时着身。死己还活。活已复受诸苦。不可具陈。夫人苏已。即见其父萧铿乘紫金莲华座腾空而来。铿生平已来及历任诸官。皆不食酒肉荤辛。常诵法华经。日别一遍。恭敬三宝。昼夜六时礼诵无阙。今生善处。见女受苦故来相救。即语女云。吾生平之日。每劝汝生信止怒。汝不用吾语。今致其殃。汝复何因。将此婢来。女报父言。为儿生平不信今受罪苦。故将此婢看儿受罪轻重。令传向家内男女使其生信。父闻印可。即语女言。吾虽生善处。未能全救汝苦。汝努力自励发心兼藉家内福善共相助佐决望得出上升人天。作此语已忽有一婆罗门师。年少端正亦乘空而来。语夫人云。由汝不信因果今受罪苦。未知此婢性识如何。吾欲教诵经使传家内令世人生信。夫人报云。请师但教。此婢聪明诵经可得。师即先教诵金刚般若。初受二三行有忘一二句者。后续授之。渐得半纸一纸。少时诵得不忘。复教诵药师法华。一受不忘。此之三部。皆作梵音。不作汉语。文词典正音韵清亮。文句皆熟。即已放归。临来语云。汝至家内逢人为诵。汉人道俗不别汝音。令觅婆罗门善梵语者。试看诵之。始知善恶。世人多有信邪事道不乐佛法。既见汝獠婢尚能诵得三本梵经。岂可不生信心。傥得一人回邪入正。非直夫人得福。亦令汝后报不入三涂。既受此语已放出。至家惺了。如旧即集家内尊卑具说夫人地狱受罪苦事。犹恐曹主儿郎等不信。即卧在地。作夫人在地狱受苦之事。或云看夫人吞热铁丸。开口咽之。口赤腹热如火。或云看夫人受铁犁耕舌吐舌二三尺余。或云看夫人受铁床苦。身体红赤热气如火。如是变现种种苦痛之相已。然后苏惺。复说见夫人父诫敕之事。复说见婆罗门教诵经。意夫人得出地狱上升天报。此婢即为家内正坐而诵。文文句句皆作梵音。声气清亮令人乐闻。室家大小见此善恶灵验。罕所未闻。夫人男女大小五体自扑。号哭哀恸。逾痛初亡。道俗郡官闻者皆劝。易心归信斋戒不绝。麟德元年有西域四婆罗门。来献佛束顶骨。因亲眷属将军薜仁轨家内设斋。诸亲聚集。诸官人共议云。此婢虽诵得梵经。某等皆不别之。故邀屈请得此四婆罗门。至将军舍斋。复唤得此婢。不语四僧云在地狱中诵得。但诳云别有婆罗门诵得此三部经。密试虚实。即对西僧令婢诵之。且诵金刚般若讫。此四婆罗门一时皆起合掌怪叹希奇未曾有也。何因汉人能得如此。更为药师法华讫。弥加欢喜恭敬如师。即译语传云。此女何因得如此善巧音词。文句典正经熟不错。吾西域善能诵者。未能如是。此非凡人能得如此。诸官人等始为说实。西僧泣泪非是圣力冥加。岂能如是言词典正。诸官道俗见者悲叹。深信佛法不敢轻慢。将军因见此事。奏上闻彻皇帝。敕语百官。信知佛法众圣之上冥祐所资。孰不能信。百官拜谢庆所未闻。良由三宝景福恩重慈荫四生。非臣下愚所能筹度。圣凡受益。岂得不信(崔大夫亦麟德二年亡宅在西京宫城东翼善坊西门大巷南壁上道至其家见婢诵经具说如是也)

法苑珠林卷第八十五法苑珠林卷第八十六

        西明寺沙门释道世撰

    忏悔篇第八十六(此有六部) 述意部 引证部 违顺部 会意部 仪式部 洗忏部

    述意部第一

敬惟。佛日潜晖正像[窪-圭+帚]讹。人情崄异世序浇漓。仰别大师千有七百。众生顽瞽善根羸薄。正法既衰邪见增长。内无胜解。常为五盖自萦。外失良缘。致使四魔得便。故放纵三毒驰骋六尘。日夜攀缘无非构祸。招衅之咎积罪尤多。今既觉寤尽诚忏悔。然忏悔之仪。须凭圣教。教有大小。罪有轻重。通塞不同。开遮有异。是故第一广引圣教明忏成不。如七众之人。曾经受得五八十具三聚等戒。若犯小乘初四重戒不覆藏者。依律开许。尽形学悔。不限时节。若覆藏者。纵有忏悔依律不许。第二篇已下随犯轻重。覆与不覆。但识名种。依律得除。具存大教。非此所明。若犯大乘三聚等戒。除谤方等邪见重缘业思极重戒体不全。纵有好心忏犯大难。必须恳意用心彻到。犯余轻者。忏悔可通。令依方等佛名经等。无问在家出家。大小乘戒若有犯者。不牒名种。所以开忏。惟此忏悔为除罪障。冀免业非。欣慕清升。远求大圣。思极大事。不可容易。自非具闲圣教。无宜得灭。知罪真妄。染净虚融。心境开合。常须作意不起攀缘。罪方伏除也

    引证部第二

如最妙初教经说。佛告舍利弗。我忆往昔。有一比丘。名曰欣庆。犯四重禁。来至僧中。九十九夜忏悔自责。罪业即灭戒根即生。如初受戒时无有异也。如人移树余处得生。弥更滋长乃得成树。破戒忏悔亦复如是。尔时破戒比丘。自知犯罪。心生惭愧。转加苦行。乃经七年。道成罗汉。说是品时。五百破戒比丘。以惭愧故戒根还复

又大庄严经论云。若人学问虽复毁行。以学问力能寻复回。以是义故应勤学问。我昔曾闻。有一多闻比丘住阿练若处。时有寡妇数数往来此比丘所。听其说法。于时学问比丘。于此寡妇心生染着。以染着故所有善法渐渐劣弱。为凡夫心。结使所使与此妇女共为言要。妇女言。汝今若能罢道还俗。我当相从。彼时比丘即便罢道。既罢道已不能堪任世间苦恼。身体羸瘦不解生业。未知少作而大得财。即自思惟。我于今者作何方计得生活耶。复作是念。唯客杀羊用功极轻兼得少利。作是念已求觅是处。以凡夫心易朽败故造作斯业。还与屠儿共为亲友。于卖肉时有一相识乞食道人。于道路上遇值得见。见已便识。头发蓬乱着青色衣。身上有血犹如阎罗罗刹。所执肉秤悉为血污。见其秤肉欲卖与人。比丘见已即长叹息。作是思惟。佛语真实。凡夫之心轻躁不停。极易回转。先见此人勤修学问护持禁戒。何意今日忽为此事。作是念已即说偈言

  汝若不调马　　放逸造众恶
  云何离惭愧　　舍弃调伏法
  威仪及进止　　为人所乐见
  飞鸟及走兽　　睹之不惊畏
  行恐伤蚁子　　慈哀怜众生
  如是悲愍心　　今为安所在

凡夫之人其心不定。若得见谛是名沙门婆罗门。复说偈云

  勇悍而自称　　谓己真沙门
  为此不调心　　忽作斯大恶

说是偈已。寻即思惟。我今作何方便。令其开寤。如佛言曰。若教人时。先当令其观于四谛。今当为说作业根本。作是念已而语之言。汝于今者极善称量。时卖肉者作是念言。汝比丘既不买肉。何故语我极善称量。作是念已。即说偈言

  此必有悲愍　　而来见济拔
  如斯之比丘　　久离市易法
  见吾为恶业　　故来欲救度
  实是贤圣人　　为我作利益

说是偈已。寻忆昔者为比丘时造作诸行。念先所诵经。名曰苦聚欲过欲味。思惟是已。即以肉秤远投于地。于生死中深生厌患。语彼比丘。大德大德。而说偈言

  欲味及欲过　　何者为最多
  我以惭愧鞙　　捉持智慧秤
  思量如此事　　心已得通达
  不见其有利　　钝者欲衰患
  以是故我今　　宜应舍离欲
  往诣于增坊　　复还求出家

时罢道比丘说此偈已。即舍恶业出家精勤。得阿罗汉果。以此文证。破戒犯重。回心学道。勤修则出。虽复依理要须专精。起勇猛心不惜身命。常须自省勿起邪念。立大誓愿不限劫数。尽于未来尽欲度脱。等众生界拔苦与乐。知心妄动远离前境。新业不起旧结伏除。纵有重过即能轻微。业恶虽重不如善心。故涅槃经云。譬如[疊*毛]华虽有千斤终不能敌真金一两。如殑伽河中投一升盐水无碱味饮者不觉。喻能观心强即灭重罪

又虚空藏经云。若优婆塞优婆夷等。破五戒犯八戒斋。出家比丘比丘尼沙弥沙弥尼式叉摩那犯四重禁。在家菩萨毁六重禁。如是愚人。世尊先于毗尼中决定驱摈。如大石破。今于此经。说大悲虚空藏能救诸苦及说咒以除罪咎。设有此人。云何为证。佛告优波离。有三十五佛教救世大悲。汝当敬礼。尔时当着惭愧衣。如眼生疮深生耻愧。如癞病人随良医教。汝亦如是。应生惭愧。既惭愧已。一日乃至七日。礼十方佛。称三十五佛名。别称大悲虚空藏菩萨名。澡浴身体。烧众名香。坚黑沉水。明星出时。长跪合掌悲泣雨泪。称虚空藏名。白言。大德。大悲菩萨。愍念我故为我现身。尔时当起是想。是虚空藏菩萨顶上有如意珠。其如意珠紫金色。若见如意珠即见天冠。此天冠中有三十五像现。如意珠中十方佛像现。虚空藏菩萨身长二十由旬。若现大身与观世音等。此菩萨结跏趺坐。手捉如意珠王。其如意珠演说众法音。与毗尼合。若此菩萨怜愍众生。作比丘像及一切像。若于梦中。若坐禅时。以摩尼珠印印彼臂。印文上有除罪字。得此字已。还入僧中。如本说戒。若优婆塞得此字者。不障出家。设不得此字。便于空中有声唱言。罪灭罪灭。若无空声使知毗尼者梦见虚空藏。告言。毗尼菩萨。某甲比丘。某甲优婆塞。更令忏悔。一日乃至七日。礼三十五佛虚空藏菩萨力故。汝罪轻微。知法者复教令涂治圊厕。经八百日。日日告言。汝作不净事。汝今一心涂一切圊厕。莫令人知。涂已澡浴。礼三十五佛。称虚空藏。向十二部经五体投地。说汝过恶。如是忏悔复经三七日。尔时智者。应集亲厚于佛像前称三十五佛名称虚空藏名。文殊师利贤劫菩萨为其作证。更白羯磨如前受戒。此人苦行力故罪报永除。不障三种菩萨业。佛告优波离。汝持是观虚空藏法。为未来世无愧惭众生多犯恶者。广分别说。说是语时。虚空藏结跏趺坐放金色光。如意珠中现三十五佛已。白佛言。世尊。我此如意珠宝说首楞严坐是故众生见此珠者。得如意自在。尔时世尊敕优波离。汝持此经不得多众广说但为一人持毗尼者。为未来世无眼众生作眼目故。慎莫忘失。时优波离闻佛所说欢喜奉行

又依佛名经云。尔时佛告舍利弗。若善男子善女人求阿耨菩提者。当先忏悔一切诸罪。若比丘犯四重。比丘尼犯八重戒。式叉摩那沙弥沙弥尼犯出家根本。若优婆塞犯优婆夷重戒。若优婆夷犯优婆塞重戒。乞忏悔者。当净洗浴着新净衣不食荤辛。当在静处修治室内。以好华幡庄严道场。香泥涂地。悬四十九枚幡。庄严佛座。安置佛像。烧种种香。散种种华。兴大慈悲。愿苦众生未度者令度。于一切众生下心如僮仆心。若比丘犯四重禁。如是昼夜四十九日。当对八清净僧发露所犯罪。七日一对发露。至心殷重悔昔所作。一心归命十方诸佛。称名礼拜。随力随分。如是志心满四十九日。罪必除灭。是人得清净。时当有相现。若于觉中。若于梦中。十方诸佛与其记别。或见菩萨与其记别。将诣道场共为己伴。或与摩顶永灭罪相。或自见身入大会中处在众次。或见现身处众说法。或见法师净行沙门将诣道场示其诸佛。舍利弗。若比丘忏悔罪时。若见如是相者。当知是人罪垢得灭。除不志心。若比丘尼忏悔八重罪者。当如比丘法满足四十九日当得清净除不志心。若优婆塞优婆夷忏悔重戒。应当志心恭敬三宝。若见沙门。恭敬礼拜生难遭想。当请诣道场设种种供养。当请一比丘心敬重者就其发露所犯诸罪志心忏悔。一心归命十方诸佛称名礼拜。如是满足七日必得清净。除不志心。舍利弗。若比丘比丘尼优婆塞优婆夷。欲忏悔诸罪。当洗浴着新净衣修治室内。敷好高座安置佛像。悬四十九枚幡。种种华香供养。诵此三十五佛名。日夜六时忏悔满二十五日。灭四重八重等罪。式叉摩那沙弥沙弥尼亦如是

又大方等陀罗尼经云。尔时文殊师利白佛言。世尊。若有比丘。世尊去世后毁四重禁。比丘尼毁八重禁。若菩萨。若沙弥沙弥尼优婆塞优婆夷。若毁如是一一诸戒。当云何灭如是等过。佛言。快哉文殊。乃能请问如是等事。汝慈悲胜故能发是问。汝若不发是问。我终不说彼恶。汝今谛听。当为汝说。若我去世后。若有恶律仪比丘毁四重禁。默受供养而不改悔。当知是比丘必受地狱苦而无疑也。我今当出良药救彼比丘。汝今谛听。当为汝说

离婆离婆谛(一)仇呵仇呵帝(二)陀罗离帝(三)尼呵罗帝(四)毗摩离帝(五)莎呵(六)

文殊师利。此陀罗尼是过去七佛所宣。如是七七亦不可计数。亦不可计说。此陀罗尼救摄众生。现在十方不可计不可数七佛。亦读诵此陀罗尼救摄众生。末世恶律仪比丘令其坚固住清净地。若有比丘毁四重禁。志心忆念此陀罗尼。诵千四百遍已。乃一忏悔。请一比丘以为证人。自陈其罪向形像前。八十七日忏悔已。是诸戒根若不还生。终无是处。若不坚固阿耨菩提心。亦无是处。又文殊师利。云何当知得清净戒。善男子。若其梦中见有师长手摩其头。若父母婆罗门耆旧有德人。若与饮食衣服卧具汤药。当知是人住清净戒。见如是一相者。应向师说如法。除灭如是罪咎。若比丘尼毁八重禁者。若欲除灭八重禁者。先请一比丘了知内外律者。陈其罪咎。向彼比丘。彼比丘应如法而教此内外律所说

阿隶离婆其罗帝(一)罗帝婆(二)摩罗帝(三)呵摩罗帝(四)莎呵(五)

善男子。此陀罗尼若有读诵受持如法修行。九十七日。诵四十九遍。乃一忏悔。随师应行。是诸恶业若不除灭。终无是处。若于梦中见如上事。当知彼尼住清净地具清净戒。若有沙弥沙弥尼优婆塞优婆夷毁诸禁戒者。亦应请一比丘了知内外律者。向形像前。若尊经般若前。自陈其过。向此比丘说。此比丘应教净律之法所说

伊伽罗帝(一)慕伽罗帝(二)阿帝摩罗帝(三)郁伽罗帝(四)婆罗帝婆(五)座罗伽竭帝(六)座罗竭帝(七)豆罗奢竭帝(八)毗奢竭帝(九)离婆竭帝(十)婆罗隶阿隶(十一)其罗隶阿隶(十二)持罗隶阿隶(十三)其兰隶阿隶(十四)提兰隶阿隶(十五)毗罗隶阿隶(十六)莎呵(十七)

善男子。我为慈愍一切众生故说此陀罗尼。若有下劣沙弥沙弥尼优婆塞优婆夷。亦读诵修行此陀罗尼。诵四百遍乃一忏悔。如是次第四十七日。当忏悔时应自陈过。令其耳闻如上所说。梦中得见一一事者。当知是沙弥等住清净地具清净戒。佛告文殊师利。如汝所念。行者应修五事。持诸戒境界。所谓不犯陀罗尼义。不谤方等经。不见他过。不毁大乘。不毁小乘。不离善友。常说众生妙行复有五事。不谈上界所见。亦不谈所行好丑之事。亦应日三时涂地。亦应日诵一遍日一忏悔。如是五事。是行者业不犯戒。复有五事。若有比丘行此法者。及与白衣不得祭祠鬼神。亦复不得轻于鬼神。亦复不得破鬼神庙。假使有人祭祠鬼神亦不得轻。亦不得与彼人往来。如是五事是行者业护戒境。复有五事。不得与谤方等经家往来。不得与破戒比丘往来。不得与破五戒优婆塞往来。不得与猎师家往来。不得与常说比丘过人往来。复有五事。不得与脑皮家往来。不得与蓝染家往来。不得与养蚕家往来。不得与压油家往来。不得与掘鼠藏家往来。复有五事。不得与劫人家往来。不得与偷人家往来。不得与烧僧坊家往来。不得与偷僧祇物人往来。不得与乃至偷一比丘物人往来。复有五事。不得与畜猪羊鸡犬家往来。不得与观星宿家往来。不得与淫女家往来。不得与寡妇家往来。不得与酤酒家往来。如是七种五事是行者业护境界

    违顺部第三

夫四重五逆佛海死尸。小乘经律譬同斩首。既律无开缘忏不复本。依大乘经许其洗荡。如咒枯木还生华果。虽许此忏须立大心顺教奉行如死还活。大士大行义不唐捐。身戒心慧志常修习。既惭且愧精励形心。心想尚虚罪岂定性。今欲科约行业条例顺违。善恶罪福具兼二种。先就恶业以论违顺。违于涅槃顺于生死。辩此违顺略显十心。有罪行者。须识业相量事而行矣

一者无明颠倒烦恼醉惑。触境生着昏暗不醒。所以造罪

二者内既痴醉外为恶友所迷。随顺非法恶心转炽。所以造罪

三者内外缘具自破己善亦破他善。于诸善事无随喜心。所以造罪

四者既不修善惟恶是从。纵恣三业无恶不为。所以造罪

五者所造恶事。虽未广多。而恶心周普。夺一切乐与一切苦。所以造罪

六者恶念相续昼夜不断。心纯念恶初无停息。所以造罪

七者隐覆瑕疵藏讳罪过。内怀奸诈外现贤善。所以造罪

八者身色强健谓我常存。增状作罪不畏恶道。所以造罪

九者顽痴凶佷鲁扈抵突。无惭无愧片无羞耻。所以造罪

十者拨无因果不信善根。断诸善根。作一阐提。不可救疗。所以造罪

如上十心无明为本。增加不已极至阐提。顺入生死从暗入暗。织作结业无解脱期。是名无明违顺心也。既识生死罪恶之人。遇佛大慈加摄哀念。立改过法开解脱门。令我善根重得生长。如王登位宥罪缓刑。将行忏除修善改恶。善中违顺亦具十心。常须运想对治前罪。从后立仪一一观破。此正悔过立行本基也

一者正信因果不迷不谬。为善获福。为恶得罪。虽无作者果报不失。虽念念灭业不败亡。信为道源。智为能入。既智且信众善根本。用此正信。翻破不信一阐提心。由备此心方能起忏

二者悔罪要方惭愧为本。我惭此罪不复人流。愧我此罪不蒙天护。是为白法。亦是三乘行人第一义天。出世白法。是为忏愧翻破无愧之黑法也。要具此心方能行忏后条例耳

三者怖畏无常命如水沫。一息不还随业流转。觉无常已食息无闲。是为无常翻破保常不畏恶道心也

四者发露向他说罪轻重。以露罪故罪即焦枯。如露树根枝叶雕落。是为发露翻破覆藏现净心也

五者断相续心毕竟舍恶。克决雄猛犹若刚刀。是为决定要期断恶翻破恶念相续心也

六者发菩提心。普拔一切苦。普与一切乐。此心弘广无所不遍。是为大乘菩提之心翻破遍恶心也

七者修功补过勤策三业精进不休。是为修功立德翻破不修三业无辜起恶心也

八者守护正法不念外道邪师破坏佛法。誓欲光显令久住也。是为守护翻破灭一切善事心也

九者念十方佛无量功德神通智慧。欲加护我慈哀我苦赐我除罪清净良药。是为翻破念恶知识心也

十者观罪性空。罪从心生。心若可得罪不可无。我心自空。空云何有。善心亦然。罪福无主。非内非外。亦无中间。不常自有。但有名字。名之为心。但有名字。名为罪福。如是名字。名字即空。还源反本毕竟清净。是为观罪性空翻破无明颠倒执着心也。若无明灭故诸行灭。诸行灭故生死灭。是为十二因缘大树坏。亦名苦集子果两缚脱。亦名道灭二谛显。是为方等观慧日月照明众生遇此重恩故得见十方佛也。此标大慈具说如经

    会意部第四

问经说忏悔能灭罪业。云何唯说观理智心能灭诸业。释言。忏悔有二。一是迷心依事忏悔。谓佛像前行道礼敬发愿。要期断除事恶。二是智心依理忏悔。谓观身心断除结使。但所造业有轻有重。若论轻业事忏亦灭。若论重业有可转者。亦能转重令轻。谓三涂业人中轻受。故十住婆沙论云。我言。忏悔罪则轻薄。于少时受。故知事忏转重令轻。牵报不定。由不断结故。有漏力微。不尽故业。后必受报。非全不定。今故偏说。观理断结。无惑润业。业不牵生。随所断处。故业永尽。于现造业亦不招生。则于过现所造善恶。方是究竟牵报不定。今据此义。是以偏说。故诸智者。欲断过现三涂重业。即学观理永免恶道。是故初果名为抵债。故摄论云。若无苦下无明诸行不生。若行已生无修道。无明诸行不熟。何以故。须陀洹人不造感生报业故。阿那含人不受下界生报。又优婆塞戒经云。若人具有欲界诸业得阿那含果。能转后业现在受之。罗汉亦尔。故知观理是真忏悔。故华严经偈云

  一切业障海　　皆由妄想生
  若欲忏悔者　　当求真实相

又大宝积经云。百千万劫久习结业。以一实观即皆消灭。又诸法无行经云。若菩萨能见一切众生性即涅槃性。则能毕竟灭业障罪。故又普贤菩萨经云。观心无心。从颠倒相起。如此相心从妄想起。如空中风无依止处。故知善恶取性作相由未寤理。非无妄业。后若寤理前业即灭。无法可住。故不招生。如正观理时。当思诸障本唯空寂。常与诸佛同一真性。洹沙万德法界无殊。但无明障厚不能睹见。以不见故常于佛前破戒违道。十恶五逆无过不为。犹如一堂筵及凡圣在堂供养。有多盲人。以无目故遂于众前具造诸恶。时有智人愍之不已。遂语盲人曰。此堂具有凡圣僧众。汝云何对之公然造恶。盲人闻已惭愧怖畏。谢过无地。遂即申意告白僧众曰。弟子某甲敬白合堂师等。弟子无福少来失明。虽与师等同在一堂不能睹见。以不见故遂于师前无过不为。今因善友开导。始知有师。惭愧怖畏不可具陈。弟子今从合堂师等求哀忏悔。唯愿师等受弟子归诚忏悔。然此盲人虽自无眼不见僧众。然知僧众先皆见已受其忏悔。我等亦然。昔造罪时常在佛前。今欲悔过。了知诸佛悉皆见已。但一切诸佛三达灵智五眼明照。知无不尽。莫问远近。内外明闇如掌观珠。随机赴感不差时也

又知罪缘无有自性。但以妄想因缘。虚受是苦。故维摩经云。心垢故众生垢。心净故众生净。妄想是垢。无妄想是净。罪性不在内不在外不在中间。心亦不在内不在外不在中间。如其心然。罪垢亦然。如是却推罪性皆空。发智慧火了无明闇。无始已来所造诸恶。犹如闇室。忏悔正解。状若明灯。明灯一照昏闇皆除。不以闇来无始能推灯也。明闇解惑尔来无始。迷因谬果具造诸非。事等如闇。今欲悔除。依佛性力发正见火。事等明灯。灯起闇除。解生惑丧。义无不灭也。亦如霜雪待日而除。亦如病疾待良药除。亦如迷方待寤而正。亦如恶类众薪悔如。豆火须臾殄灭。是故涅槃经云。譬如[疊*毛]华千斤不如真金一两。造罪虽多不如少善。既对佛造愆。还同盲人向僧忏悔。罪无自性。从缘而灭。故业报差别经偈云

  若人造重罪　　作已深自责
  忏悔更不造　　能拔根本业

既知真伪即知所缘罪业。从事而生。惑情障解。迷而不觉。故有斯罪。如云覆日如闇冥室。今之寤心缘理而生。解兴惑丧。如光灭暗。前心虽起重罪。后念观理。妄心即灭妄境不生。久熏不已业种自亡。故未曾有经云。前心作恶如云覆日。后心起善如炬消暗。又大集经云。如百年垢衣可于一日浣令鲜净。如是百千劫中所集诸不善业。以佛法力故善顺思惟。可于一日一时尽能消灭也

    仪式部第五

此之一门行者欲忏。要对三宝胜缘境前。偏袒露膞脱去巾履。女人不劳袒髆具服威仪。合掌恭敬。请一大德耆年宿迈自心敬者。先当奉请十方三宝以为良缘。故人述偈云

  归命十方一切佛　　顶礼无边净觉海
  亦礼妙法不思议　　真如自性清净藏
  住于极爱一子地　　得道得果诸圣人
  我以身口清净意　　咸各归命稽首礼

然后请忏悔主云

大德一心念。我弟子某甲。今请大德为忏悔阿阇梨。愿大德为我作忏悔阿阇梨。我依大德故得忏悔。慈愍故(一遍亦得三遍弥善)

第二忏悔师先教识前罪性轻重。具如初意。依论忏悔总有四种。一更相易脱忏。是凡夫下品忏法。二永断相续忏。是上品凡夫忏法。三焦业忏。是贤人忏法。四灭业忏。是圣人忏法。前二是事中忏敌对而除。未能灭业且伏而不起。由不依理观未入圣位。虽得免非未来不入恶道。然此业性常在以熏成种。故如人斫树但去枝条其根仍在。后二忏悔要须缘空寤理心境虚融。常须作意见谛渐修。然后得灭。今且依第二凡夫永断相续忏。令业伏不行。常依善友发大誓愿。临命终时亦得随愿往生十方净土永离三恶。以住娑婆恐心怯弱不能坚固。意欲退者。当以五法佐助得不悔果。一信。二惭。三愧。四善知识。五宗敬戒。一信者为道源功德母。一切善法因之而生。二惭者。自不作罪。三愧者。不教他作罪。又惭者。内自羞人。愧者。羞天。有惭愧故则能恭敬父母师长一切凡圣。善知识者是全梵行。戒者是汝大师故。三宝是凡圣所依。故须归敬。戒师临时种种开诱令发大心永断后犯。临时诫勖不可预述

    洗忏部第六

如舍利弗悔过经云。佛言。若有善男子善女人。欲求阿罗汉道。欲求辟支佛道。欲求佛道者。欲知去来之事者。常以平旦日中日入人定夜半鸡鸣时。澡漱正衣服。叉手拜十方佛。自在所向。当悔过言

某等宿命从无数劫以来。所犯过恶。至今世所犯淫劮。所犯嗔怒。所犯愚痴。不知佛时。不知法时。不知比丘僧时。不知善恶时。若身有犯过。若口犯过。若心犯过。若意欲害佛。嫉恶经道。若斗比丘僧。若杀阿罗汉。若自杀父母。若犯身三口四意三。自杀生。教人杀生。见人杀生代其喜。身自行盗。教人行盗。见人行盗代其喜。身自欺人。教人欺人。见人欺人代其喜。身自两舌。教人两舌。见人两舌代其喜。身自骂詈。教人骂詈。见人骂詈代其喜。身自妄言。教人妄言。见人妄言代其喜。身自嫉妒。教人嫉妒。见人嫉妒代其喜。身自贪餮。教人贪餮。见人贪餮代其喜。身自不信。教人不信。见人不信代其喜。不信作善得善作恶得恶。见人作恶代其喜。身自盗佛寺中财物。若比丘僧财物。教人行盗。见人行盗代其喜。身自轻称小斗短尺欺人。以重称大斗长尺侵人。见人侵人代其喜。身自故作贼。教人作贼。见人作贼代其喜。身自恶逆。教人恶逆。见人恶逆代其喜。身诸所更以来生五处者。在泥犁中时。在禽兽中时。在薜荔中时。在人中时。在天中时。身在此五逆中生时。所犯过恶。不孝父母。不孝于师。不敬于善友。不敬于善沙门道人。不敬长老。轻易父母。轻易于师父。轻易求阿罗汉道者。轻易求辟支佛道者。若诽谤嫉妒之。见佛道言非。见恶道言是。见正言不正。见不正言正。某等诸所作过恶。愿从十方诸佛求哀悔过。令某等今世不犯此过殃。令某等后世亦不被此过殃。所以从十方诸佛求哀者。何佛能洞视彻听。不敢于佛前欺。某等有过恶不敢覆藏。从今以后皆不敢复犯

佛语舍利弗。若有善男子善女人。意不欲入三涂者。诸所作过皆当悔过。不当覆藏。不欲生边地无三宝处。皆当悔过。不当覆藏。乃至欲得三乘道果者。皆当悔过。不当覆藏。佛语舍利弗。若使天下男子女人。皆得阿罗汉及辟支佛。若有人供养天下阿罗汉辟支佛满千。不如持悔过经于昼夜各三过读一日其得福胜供养天下阿罗汉辟支佛。百倍千倍万倍亿倍。又依普贤观经云。忏悔六根本意。由业障故。不净六根。具造十恶。处处贪着。遍六情根。此六根业枝条华叶。悉满三界一切生处。增长无明。今欲忏悔。广请诸佛菩萨。读诵大乘志心彻倒。发愿求破坏身心一切恶业。念念之中得见普贤十方诸佛。故说偈云

  若有眼根恶　　业障说不净
  但当诵大乘　　思念第一义
  是名忏悔眼　　尽诸不善业
  耳根闻乱声　　坏乱和合义
  由是起狂乱　　犹如痴猿猴
  但当诵大乘　　观法空无相
  永离一切恶　　天耳闻十方
  鼻根着诸香　　随染起诸触
  如此狂惑鼻　　随染生诸尘
  若诵大乘经　　观法如实际
  永离诸恶业　　后世不复生
  舌根起五种　　恶口不善业
  若欲自调顺　　应勤修慈心
  思法真寂义　　无诸分别相
  心根如猿猴　　无有暂停时
  若欲折伏者　　当诵大乘经
  念佛大觉身　　力无畏所成
  身为机关主　　如尘随风转
  六贼游戏中　　自在无挂碍
  若欲灭此恶　　永离诸尘劳
  当处涅槃城　　安乐心澹怕
  但当诵大乘　　念诸菩萨母
  无量胜方便　　从思实相得
  如此等六法　　名为六情根
  一切业障海　　皆从妄相生
  若欲忏悔者　　端坐念实相
  众罪如霜露　　慧日能消除
  是故应志心　　忏悔六情根

述曰。余自勤力检讨一切经论。虽复教人总忏罪法。然文多散落不可具录。将前二经忏文稍略。所以偏引出之。窃寻众生无始至今造过极多。名数尘沙。若依前忏。又恐洗荡不可周净。今此已下更依隋代昙迁灵裕二法师。总忏十恶。冀望周悉。虽是凡夫所撰。然文义皆采拾地持经论圣意。而缵集之。依之修行皆合佛意。古今诸德忏文甚多。比校周悉未能逾下二文也

十恶忏文(昙迁法师撰文)

弟子某甲。普为一切法界众生。发露无始已来所作罪业。或杀害君亲及真人罗汉。兵戈征讨锋刃杀戮。游猎禽兽网捕虫鱼。或经作恶王刑罚差滥。乃至含灵禀性蠢动。凡诸生类残害杀伤。及猛兽鸷鸟递相啖食。或盗佛物法物僧物及他财宝。居官因事纳货受财。或非己室家外行淫秽。莫简亲属不避僧尼。横起爱憎妄相妒忌。或虚诈妄语诳惑君亲。不知不见言知言见。凭托鬼神诡诳世俗。或谗谄两舌斗乱二边。将此恶言向彼陈说。持彼恶语复向此论。阻隔君臣离间骨肉。一切和合由其破坏。或出言粗犷毁訾他人。呵叱任情骂詈在口。或不以正言。乃为绮语。说善为恶。以臭为香。名长为短。说白为黑。谬言诡语调弄于人。或志在贪味。求取不节。性多嗔忿。恚怒自缠。或不识正理迷惑邪见。谤佛法僧说无因果。不信修善受人天乐。不信为恶受地狱苦。或谓此身无因而得。或谓未来断无因果。毁坏塔寺焚烧经典。融刮佛像以取金铜。污秽伽蓝违越禁戒。或饮酒啖肉及食五辛。愚痴邪见无恶不造。凡此所陈十种恶业。自作教他。见作随喜。从无始已来定有斯罪。以罪因缘能令众生堕于地狱畜生饿鬼。若生人间短命多病。常处卑贱。及以贫穷。共人有财不得自在。妇不良谨。二妻相诤。多被谤毁。为人诳惑。所有眷属弊恶破坏。不值好语常闻恶声。凡所陈说常有诤讼。假说真言人不信受。吐发音辞又不辩正。贪财无厌所求不获。常为他人伺其长短。不善知识共相恼害。常生邪见之家。常怀谄曲之心。无始已来十不善业。皆从烦恼邪见而生。令依佛性正见力故。发露忏悔。皆得除灭。譬如明珠投之浊水以珠威德水即澄清。佛性威德亦复如是。投诸众生四重五逆烦恼浊水皆即澄清。弟子某甲及一切法界众生。自从今身乃至成佛。愿更不造此等诸罪。归命敬礼常住三宝。忏悔已讫次礼忏功德发愿说偈云

  愿于未来世　　见无量寿佛
  无边功德身　　我及余信者
  既见彼佛已　　愿得离垢眼
  成无上菩提　　普及于含识

总忏十恶偈文(灵裕法师撰文)

  自惟我生死　　过去无初际
  乃至于今生　　相续不断绝
  愚痴暗覆故　　三毒火常然
  虽有身与心　　而不能自寤
  徒蒙一切佛　　放智慧日光
  照我二种身　　亦未之知觉
  怀惑生诸趣　　无类而不更
  谛思此因缘　　谁非己眷属
  又念诸众生　　元同一心海
  因妄想识浪　　幻起诸趣身
  是身无种种　　与我同如性
  因于失念故　　彼我分别生
  由之起爱憎　　常共相斗诤
  日夜怀嫌恨　　思念相报及
  遂于众生中　　无一不伤害
  贪夺于资生　　非分起染欲
  虚诳无实语　　恶口不择言
  两舌相破坏　　绮语调弄人
  贪海无厌足　　嗔火然复然
  邪见背正教　　谄曲无诚信
  违犯诸如来　　一切清净戒
  嫌恨与爱憎　　无心而不有
  是罪若不忏　　长夜熏自心
  积熏而不已　　变成地狱处
  及与诸苦具　　诸佛于尔时
  皆悉不能救　　唯除自发露
  所造诸愆咎　　应佛菩萨心
  随顺本净性　　无始时无明
  自此渐微薄　　是故怀惭愧
  深心悔诸罪　　愿佛放慈光
  照及苦众生　　所有烦恼聚
  皆令悉消灭　　自性清净心
  从此至究竟　　平等真法界
  于今得圆满　　(下有六行偈长安延兴寺玄琬律师撰)

  伤己无始随自心　　顺入欲流堕洄澓
  于中孤独无救护　　具造无边百种苦
  所受诸苦时报定　　诸佛威神不能救
  困逼事穷苦对至　　方乃有此一念寤
  以其无明曀膜厚　　三毒之火常炽然
  意欲远离不能离　　如痈已熟待破时
  唯愿诸佛放慈光　　时复照及极苦者
  往昔所造三业罪　　及今现起一切恶
  未来应生诸烦恼　　顶礼忏悔愿灭除

颂曰

  五体悔前朝　　三屈忏中夕
  鸣椎诫旭旦　　哀我苦劳役
  引目寓金言　　悲伤尘垢积
  咄哉形非我　　嗟往常沉溺
  踟蹰歧路危　　挥手谢中析
  洗涤归诚忏　　皎洁凌云释
  萧索业苦离　　升陟随缘益
  虽未齐高踪　　且免幽途历

    感应缘(略引三验) 晋沙门慧达 梁沙门法宠 唐沙门德美

晋沙门慧达。姓刘名萨荷。西河离石人也。未出家时长于军旅。不闻佛法。尚武好畋猎。年三十一暴病而死。体尚温柔。家未殓。至七日而苏。说云。将尽之时。见有两人执缚将去。向西北行。路转高稍得平衢。两边列树。见有一人执弓带剑当衢而立。指语两人将荷西行。见屋舍甚多白壁赤柱。荷入一家。有女子美容服。荷就乞食。空中声言。勿与之也。有人从地踊出。执铁杵将欲击之。荷遽走历入十许家皆然。遂无所得。复西北行见一妪乘车。与荷一卷书。荷受之。西至一家。馆宇华整。有妪坐于户外。口中虎牙。屋内床帐光丽。竹席青几。复有女子处之。问荷得书来不。荷以书卷与之。女取余书比之。俄见两沙门。谓荷汝识我不。荷答不识。沙门曰。今宜归命释迦文佛。荷如言发念。因随沙门俱行。遥见一城。类长安城。而色甚黑。盖铁城也。见人身甚长大。肤黑如漆。头发曳地。沙门曰。地狱中鬼也。其处甚寒。有冰如席。飞散着人头头断。着脚脚断。二沙门云。此寒冰狱也。荷便自识宿命知两沙门。往维卫佛时并其师也。作沙弥时。以犯俗罪不得受戒。世虽有佛竟不得见。从再得人身。一生羌中。今生晋中。又见从伯在此狱里。谓荷曰。昔在邺时不知事佛。见人灌像聊试学之。而不肯还直。今故受罪。犹有灌福幸得生天。次见刀山地狱。次第经历观见甚多。狱狱异城不相杂厕。人数如沙。不可称计。楚毒科法。略与经说相符。自荷履践地狱。示有光景。俄而忽见金色。晖明皎然。见人长二丈许。相好严华体黄金色。左右并曰。观世大士也。皆起迎礼。有二沙门。形质相类。并行而东。荷作礼毕。菩萨具为说法可千余言。末云。凡为亡人设福。若父母兄弟。爰至七世姻媾亲戚朋友路人。或在精舍。或在家中。亡者受苦即得免脱。七月望日沙门受腊。此时设供弥为胜也。若割器物以充供养。器器摽题言。为某人亲奉上三宝。福施弥多其庆逾速。沙门白衣见身为过及宿世之罪种种恶业。能于众中尽自发露。不失事条勤诚忏悔者。罪即消灭。如其弱颜羞惭耻于大众露其过者。可在屏处。默自记说。不失事者。罪亦降灭。若有所遗漏非故隐蔽。虽不获免受报稍轻。若不能悔无惭愧心。此名执过不返。命终之后克坠地狱。又他造塔及与堂殿。虽复一土一木若染若碧。率诚供助。获福甚多。若见塔殿。或有草秽。不加耘除。蹈之而行。礼拜功德随即尽矣。又曰。经者尊典化导之津。波罗蜜经功德最胜。首楞严亦其次也。若有善人读诵经处。其地皆为金刚。但肉眼众生不能见耳。能勤讽持不堕地狱。波若定本及如来钵。后当东至汉地。能立一善于此经钵。受报生天倍得功德。所说甚广。略要载之。荷临辞去。谓曰。汝应历劫备受罪报。以尝闻经法生欢喜心。今当见受轻报一过便免。汝得济活可作沙门。雒阳临淄建业鄮阴成都五处。并有阿育王塔。又吴中两石像。育王所使鬼神造也。颇得真相。能往礼者不堕地狱。语已东行。荷作礼而别。出南大道。广百余步。道上行者不可称计。道边有高座。高数十丈。有沙门坐之。左右僧众列倚甚多。有人执笔北面而立。谓荷曰。在襄阳时何故杀鹿。跪答曰。他人射鹿我加创耳。又不啖肉何缘受报。时即见襄阳杀鹿之地。草树山涧忽然满目。所乘黑马并皆能言。悉证荷杀鹿年月时日。荷惧然无对。须臾有人以叉叉之投镬汤中。自视四体溃然烂碎。有风吹身聚小岸边。忽焉不觉还复全形。执笔者复问。汝又射雉。亦尝杀雁。言已又投镬汤。如前烂法。受此报已乃遣荷去。入一大城。有人居焉。谓荷曰。汝受轻报又得还生。是福力所扶。而今以后复作罪不。乃遣人送荷。遥见故身意不欲还。送人推引。久久乃附形而得苏活。奉法精勤。遂即出家。字曰慧达。太元末尚在京师。后往许昌。不知所终(右此一验出冥祥记)

梁杨都宣武寺沙门法宠。姓冯。南阳冠军人也。年三十八。正胜寺法愿道人。善通樊许之术。谓宠曰。君年满当死。无可避处。唯祈诚诸佛忏悔先愆排脱。或可冀耳。宠因引镜验之。见面有黑气。于是货卖衣钵资余并市香供。飞舟东逝。直至海盐。居在光兴闲房礼忏。杜绝人物。昼忘食息。夜不解衣。迄至四十岁暮之夕。忽觉两耳肿痛。弥生怖惧。其夜忏达四更。闻户外有人言曰。君死业已尽。遽即开户都无所见。明晨借问。佥言。黑气都除两耳。乃是生骨。斯实由忏荡之殷故使延寿也。以普通五年三月十六日。卒于所住。春秋七十有四(右此一验出梁高僧传)

唐京师会昌寺释德美。姓王。清河临清县人。年在童稚天然乐善。口有所演常歌赞呗。拥尘聚戏必先为塔。每见形像生知礼敬。由是亲故密而异之。知非绍俗之嗣也。任从师学。十九出家。虽经论备阅。而以律要在心。故四分一部博通心首。往太白山。诵佛名一部一十二卷。每行忏时诵而加拜。布服蔬食不衣皮帛。初依九陇太白僧邕禅师受业。后住京师慧云寺。值静默禅师。又从请业。每至夏礼忏将散道场。去期七日苦加勇励。万五千佛日别一遍。精诚难及。多感征祥。自从小至终美礼千遍。承师静默。大有福德。尝于兴善。年别千僧七日行道。期满厚嚫。人奉十缣。将及散晨外起加倍。故自开皇之末。终于大业十年。年别大施。其例咸尔。默将灭度。以普福田用委于美。美顶行之。悲敬两田年别一会。又普盆钱夏末常施。大业末中夏召千僧七日行道。忽感异人。形服率丽然。来告美曰。时既炎热。何不作饼以用供养。且溲二十斛面作两日调。明旦将设。半夜便起。打面动案。人物惊乱并作切粥。以供大众。须臾切面命煮随熟。千人同饱咸共欣庆。饼复坚韧一无所坏。试寻看匠。通问失所。合众悲怪感招斯应。又至武德之始。创立会昌。延美而住。乃于西院造忏悔堂。像设华严堂宇宏丽。誓共含生断诸恶业。镇长礼忏洁净方等。欲有升坛要凭美忏。又于一时井忽枯竭。忏徒驻立无由洗忏。美执香炉临井加祈。应时泉涌。过同旧足。时共叹怪。福力所资。所畜舍利。藏以宝函。随身所往。必赍供养。每有起塔祈请散给。精祈通感随请皆给。又至秋夏常行徒跣。恐踏虫蚁慈济含生。又年别般舟一夏不坐。或止口过三年不言。或行不轻通礼七众。或节俭衣食四分之一。如斯苦行其相寔繁。或生常辍想专固西方。口诵弥陀终于命尽。以贞观十一年二月二十六日。合掌称佛。卒于会昌。春秋六十矣。尸送南山鸱鸣堆。弟子等收骸起塔树碑会昌。侍中于志宁为文(右此一验出唐高僧传)

法苑珠林卷第八十六法苑珠林卷第八十七

        西明寺沙门释道世撰

    受戒篇第八十七(此有七部) 述意部 劝持部 三归部 五戒部 八戒部 十善部 三聚部

    述意部第一

夫三界无安。犹如火宅。拔苦与乐。必须崇戒。经喻多种。且述三五。能涉远路。喻之脚足。胜持一切。喻之大地。生长万物。喻之时雨。善疗众病。喻之良医。能消饥渴。喻之甘露。接济沉溺。喻之桥梁。运度大海。喻之浮囊。照除昏暗。喻之灯光。防非止恶。喻之戒善。归趣解脱。终籍尸罗。庄饰法身。喻之璎珞。如是之喻。亦有无量。岂不敬之。励意奉持也

    劝持部第二

如涅槃经云。欲见佛性证大涅槃。必须深心修持净戒。若毁净戒是魔眷属。非我弟子。又大品经云。我若不持戒当堕三恶道中尚不得人身。况能成就众生。净佛国土具一切种智。又萨遮尼揵子经云。我若不持戒乃至不得疥疠野干身。何况当得功德之身。又华严经偈云

  戒是无上菩提本　　应当具足持净戒
  若能坚持于禁戒　　则是如来所赞叹

又月灯三昧经。佛说偈言

  虽有色寿及多闻　　若无戒智犹禽兽
  虽处卑下少闻见　　能持净戒名胜士

又遗教经云。戒是正顺解脱之本。又持此戒得生诸禅定。又奉此戒是汝大师。若我住世无异此也。又智度论云。若求大利当坚持戒。如惜重宝。如护身命。以戒是一切善法住处。又如无足欲行。无翅欲飞。无船欲济。是不可得。若无净戒欲得妙果。亦复如是。若弃舍此戒。虽复山居服药食草与禽兽无异。若能持戒。香闻十方。名声远布。天人爱敬。所愿皆得。持戒之人寿终之时。刀风解身筋脉断绝心不怖畏。又地持论云。三十二相无差别因。皆持戒所得。若不持戒尚不得下贱人身。况复大人相报。又成实论云。道品楼观以戒为郭。禅定心城以戒为柱。要佩戒印得入善众。又萨婆多论云。佛告比丘。戒有四义。故毁者重于余经。一戒是佛法平地。万善由之生长。二一切佛子皆依戒住。若无戒者则无所依。一切众生由戒而有。三戒是趣涅槃之初门。若无戒者则无由得入泥洹城。四戒是佛法璎珞。能庄严佛法也。又何故律初集。以胜故。秘故。但诸契经不择时人说而得名经。律则不尔。唯佛自说。要在僧中。故胜也。又依涅槃经云。如圆护持戒乃至没命终不故犯。佛说喻云。如一罗刹随度海者总乞浮囊。度者答言。宁杀身命浮囊叵得。罗刹复言。不肯全施见惠其半。彼人尔时亦不施与。如是展转乞微尘许。彼人尔时乃至微尘亦不施与。菩萨摩诃萨持禁戒时亦复如是。烦恼罗刹教化菩萨令犯四重。护余轻者菩萨不随。劝犯僧残菩萨不许。劝犯波逸提菩萨不肯。劝犯提舍尼菩萨不肯。劝犯突吉罗菩萨不随。故经云。菩萨摩诃萨持四重禁及突吉罗。敬重坚固等无差别。作是愿言。宁以此身投于炽然猛火深坑。终不毁犯三世诸佛禁戒。与居士女等而行不净。复作是愿。宁以热铁周匝缠身。终不敢以破戒之身受于信心檀越衣服。复作是愿。宁以此口吞热铁丸。终不敢以破戒之口食于信心檀越饮食。复作是愿。宁卧此身大热铁上。终不敢以破戒之身受信心檀越床卧敷具。复作是愿。宁以此身受三百鉾。终不敢以破戒之身受信心檀越医药。复作是愿。宁以此身投热铁镬。终不敢以破戒之身受信心檀越房舍。复作是愿。宁以铁椎打碎此身令如微尘。终不敢以破戒之身受信心檀越礼拜。复作是愿。宁以热铁挑其两目。不以染心贪视好色。宁以铁锥遍耳搀剌。不以染心听受诸声。宁以利刀割去其鼻。不以染心贪着诸香。宁以利刀割去其舌。不以染心贪着美味。宁以利斧斩斫其身。不以染心贪着诸触。何以故。以是因缘能令行者堕于地狱饿鬼畜生。又发愿言。菩萨护持如是诸禁戒已。悉以施与一切众生。愿令众生得清净戒。不折戒。不退戒。随顺戒。毕竟戒。具足成就波罗蜜戒。菩萨摩诃萨修持如是清净戒时。即得住于初不动地

述曰。菩萨既能如是坚持禁戒得不退果。今劝道俗有能仰慕者。从受三聚净戒十无尽戒二十四戒在家出家所有诸戒。如二百五十戒五百戒等。悉能圆护。是真佛子。开佛性门。入涅槃道

又十轮经云。或有戒坏见不坏于圣道中堪任法器。四句分别。思意可知。故涅槃经云。于乘缓者乃名为缓。于戒缓者不名为缓。亦有四句分别可知。又辩意长者子经云。佛为辩意长者子。要有五事行得生天。以偈颂曰

  不杀得长寿　　无病常解脱
  一切受天位　　身安光影至
  不盗常大富　　自然钱财宝
  七宝为宫殿　　娱乐心常好
  男女俱不淫　　身体香洁净
  所生常端正　　德行自然明
  不欺口气香　　言语常聪明
  谈论不吃蹇　　所说众奉用
  酒食不过口　　无有误乱意
  若当所生处　　天人常奉侍
  若其寿终后　　二十五神迎
  五福自然来　　光影甚炜烨

又大庄严论云。昔有旃陀利家生其七男。六兄并得须陀洹道。唯小者故处凡夫。母人旃陀利身得阿那含果。兄弟七人尽持五戒。彼国常仪栴陀利行杀。国中男女犯杀盗淫及余重罪。尽使旃陀利杀之。时国王召彼大兄言。有应死之徒汝行杀之。其拜自陈。特愿弘恕。我受五戒守身谨慎。乃至蚁子亦不敢杀。不能为非。宁自杀身不敢犯戒。时王奋怒敕市杀之。复白王言。身是王民心是我心。恣王欲杀。杀心不得。仰从王命即令枭首。次召诸弟。五人皆言。受戒不敢行杀。王嗔恚盛。尽便杀之。次复召小子。母子俱来。王见母来倍复嗔怒。前杀六子母不送行。今召小子。何故便来。母曰。愿听微言以自宣理。前六子者尽得须陀洹道。正使大王取彼六人碎身如尘终不兴恶如一毛发。今此小子处在凡夫。身虽修善未蒙道法。是故念子。既未得道或能失意。畏王教令。自惜形命。毁戒行杀。身坏命终入大地狱。怜念子故是以送来。王复问母。前死六子尽得须陀洹道耶。答曰。尽得。王复问母。母得何道。答曰。得阿那含道。王闻斯语自投于地称怨自责。我造罪根坐不安席。即自严办香油酥薪。取六死尸而阇维之。为起六偷婆与之供养。日三忏悔。复出财货给彼老母。至于斋日数数忏悔。望得罪薄免于地狱。故涅槃经云。须陀洹果虽生恶国。以道力故犹故持戒。不起杀盗淫两舌饮酒等过

又杂宝藏经云。昔有尊者阿罗汉字祇夜多。佛时去世。七百年后。出罽宾国。时罽宾国有一恶龙。名阿利那。数作灾害。时有二千罗汉。各尽神力。驱遣此龙。令出国界。其中有百罗汉。以神通动地。又有五百人放大光明。复有五百人入禅定经行。诸人各尽其神力不能使动。时尊者祇夜多。最后往到龙池所。三弹指言。龙汝今出去。不得此住。龙即出去不敢停住。尔时二千罗汉语尊者言。我与尊者。俱得漏尽解脱法身。悉皆平等。而我等各各尽其神力不能令动。尊者云何以三弹指令龙远入大海也。于时尊者答言。我凡夫已来受持禁戒。至突吉罗。等心护持。如四重无异。今诸人者。所以不能动此龙者。神力不同故不能动

又贤愚经云。时有乞食比丘持戒清洁。有一沙弥弟子。护持禁戒没命不犯。有优婆塞。长请其师。日别送食。就处供养。时优婆塞合家良贱并外作客。唯留一女守舍。忘不送食。尔时尊者日时恐晚。即告沙弥。汝往取食。沙弥善摄威仪到家打门。女问是谁。答言。沙弥为师迎食。女心欢喜我愿遂矣。即与开门。是女端正容貌殊妙。年始十六。淫欲火烧。于沙弥前作诸妖媚。摇眉顾影现染欲相。沙弥见已念言。此女为有风病颠狂病耶。是女将无欲结所使欲娆毁我净行耶。坚摄威仪颜色不变。时女即便五体投地。白沙弥言。我常愿者今已时至。我常于汝欲有所陈。未得静便。想汝于我亦常有心。当与我愿。我此舍中多有珍宝。如毗沙门天宫宝藏。而无有主。汝可屈意为此舍主。我为汝婢供给使令。必莫违我。满我所愿。沙弥心念。我有何罪遇此恶缘。我今宁舍身命不可毁破禁戒。又复思惟。我若逃突女欲心盛舍于惭愧。走外牵捉及诽谤我。街陌人见不离污辱。我今当于此处舍命。方便语言牢闭门户。我入一房作所应事。女即闭门。沙弥入房。关橝门户。得一剃刀。心甚欢喜。脱身衣服置于架上合掌跪向佛涅槃处。自立誓愿。我今不舍佛法僧不舍和尚阿阇梨。亦不舍戒行。正为持戒舍此身命。愿所往生出家学道。净修梵行尽漏成道。即刎颈死。血流污身。时女怪迟趋户看之。见户不开。唤无应声。方便开户。见其已死失本容色。欲心寻息惭结懊恼。自拔头发分裂面目。婉转灰土之中。悲呼泣泪。迷闷断绝。其父会还打门唤女。女默不应。父怪其静。使人蹋门。开视之见女如是。即问女言。汝何尔耶。女默不答。心自思惟。我若实对甚可惭愧。若言沙弥毁辱我者。则谤良善当堕地狱。受罪无极。不应欺诳。即以实答。具述前缘。父闻女言。心无惊惧。即告女言。一切诸法皆悉无常。汝莫忧惧。即入房内见沙弥身。血皆污赤如旃檀。即前作礼赞言。善哉护持佛戒能舍身命。载死沙弥至平坦地。积众香木阇毗供养。王即请师广为大众说微妙法一切见闻皆发道心

    三归部第三(此有六部) 述意部 功能部 神卫部 归意部 受法部 得失部

    述意部第一

夫三宝应化随机感益。一音演说各得类解。故论云。归依佛者。谓一切智五分法身也。归依法者。谓灭谛涅槃也。归依僧者。谓诸贤圣学无学功德自他身尽处也。即自他惑灭所无之处。故云尽处也。故般若经云。一切圣人皆以无为法得名。无为即无漏之别因也。由此三宝常住于世。不为世法之所陵慢。以称宝也。如世珍宝为生所重。今此三宝为诸群生三乘七众之所归仰。故名三归也

    功能部第二

如希有校量功德经云。尔时长老阿难向佛而作是言。若善男子善女人。能如是言。我今归依佛归依法归依僧。得几所功德我实未解。唯愿如来分别演说。令诸众生得正知见

尔时世尊告阿难言。谛听善思念之。吾当为汝分别解说。假使满阎浮提须陀洹人。其有善男子善女人满一百年。持于世间一切所有娱乐之具尽给施与。复以四事具足供养。乃至灭度之后。收其舍利起七宝塔。同前供养。于意云何。得福多不。阿难白佛。甚多世尊。佛言。不如善男子善女人以淳净心作如是言。我今归依佛法僧所得功德。于彼福德百分不及一。千分万分乃至算数譬喻所不能及。佛告阿难。假使满西瞿陀尼斯陀含人。满二百年如前供养。亦不可及。假使满东弗婆提阿那含人。满三百年如前供养。亦所不及。假使满北方郁单越满中阿罗汉。满四百年如前供养。亦所不及。假使满四天下辟支佛。满十千年如前供养。亦所不及。假使满三千大千世界诸佛如来。若有善男子善女人。二万岁中如前供养。虽得无量无边不可算数福德。犹不如有人以淳净心作如是言。我今归依佛归依法归依僧所得功德。胜前百倍千倍万倍不可算数。言辞譬类所能知及

尔时世尊复告阿难。若有人能归依佛竟归依法竟归依僧竟。乃至一弹指顷能受十善。受已修行。以是因缘得无量无边功德。若复有人能一日一夜受八戒斋已。如说修行。所得功德胜前福德千倍万倍百千万倍。乃至算数譬喻所不能及。若能受持五戒。尽其形寿。如说修行。所得功德胜前福德百倍千倍万倍亿倍。非算数譬喻所能知及。若复有人受沙弥戒沙弥尼戒。复胜于前。若复有人受式叉摩那戒。复胜于前。若复有人受比丘尼大戒。复胜于前。若复有人尽形寿受大比丘戒。修行不缺。复胜于前。阿难闻说三归依处乃至尽寿获大功德。叹未曾有。是经微妙不可思议。明甚深义。功德广大。难可挍量。是故佛言。名为希有希有经。汝当奉行。又善生经云。若人受三自归。所得果报不可穷尽。如四大宝藏举国人民七年之中运出不尽。受三归者其福过彼。不可胜计

又校量功德经云。四大洲中满二乘果。有人尽形供养乃至起塔。不如男子女人作如是言。我某甲归依佛法僧所得功德。不可思议。以诸福中唯三宝胜故。若起谤毁获罪无边。以善恶例同故。耆域调达俱出佛血。由心善恶。致同劫寿。苦乐有异

又杂阿含经云。与须达令受三归终生天上。有怀妊者为其胎子。受三自归。生已后有知见。复教三归。设有奴婢客人怀妊生子。亦如是教。若买奴婢能受三归。及以五戒。然后买之。不能不买。乃至乞贷举息要受三归。然后与之。若有施三宝物者。从世尊闻。称名咒愿乃得生天。佛言。善哉如来。有无上知见。审知方便皆得生天。故知三归功力最大。不得不受。又法句喻经云。昔者天帝释五德离身。自知命尽当下生世间在陶作家受驴胎。自知福尽甚大愁忧。自念三界之中济人苦厄。唯有佛耳。于是驰往佛所。稽首作礼。伏地志心三自归命佛法圣众。未起之间其神忽出。便至陶家驴母腹中作子。时驴自解走瓦坏间破坏坏器。其主打之。寻时伤胎。其神即还入故身中。五德还备复为天帝。佛三昧觉。赞言。善哉天帝。能于殒命之际归命三尊。罪对已毕不更勤苦。尔时世尊以偈颂曰

  所行非常　　谓兴衰法　　夫生辄死
  此灭为乐　　譬如陶家　　埏埴作器
  一切要坏　　人命亦然

帝释闻偈。知无常之要。达罪福之变。解兴衰之本。尊寂灭之行。欢喜奉受得须陀洹道。又僧护经云。尔时世尊告僧护比丘。汝于海中所见龙王。由闻法故。虽受龙身。命终之后生兜率天。天中命尽得受人身。弥勒出世作大长者。财富巨亿。为大檀越。供养弥勒世尊及比丘僧。四事具足。是诸龙王犹尚能得如是功德。况我弟子如法出家。坐禅诵经三业具足。必证涅槃。尔时世尊。无问自说云

  归依佛者　　得大吉利　　昼夜心中
  不离念佛　　归依法者　　得大吉利
  昼夜心中　　不离念法　　归依僧者
  得大吉利　　昼夜心中　　不离念僧

又旧杂譬喻经云。昔释迦佛往到第二忉利天上为母说经。时有一天寿命垂尽。有其七事为之应现。一者项中光灭。二者头上传饰华萎。三者面色变。四者衣上有尘。五者腋下汗出。六者身形瘦。七者离本座。即自思惟。寿终之后。当弃天乐下生拘夷那竭国受疥癞母猪复中作子。甚预愁忧不知何计得免此罪。有天语言。今佛在此为母说经。佛为三世一切之救。唯佛能脱卿之重罪。何不往归。即到佛所稽首作礼。未及发问。佛告天子。一切万物皆归无常。汝素所知何为忧愁。天白佛言。虽知天福不可得久。恨离此座当为母猪。以是为毒。人趣受身不敢为恐也。佛言。欲脱猪身当三自归言。南无佛。南无法。南无比丘僧。归命佛。归命法。归命比丘僧。如是日三。天从佛教晨夜自归。于后七日天命寿尽。来至维耶离国作长者子。在母胞胎。日三自归。始生堕地。亦跪自归。其母娩身又无恶露。母傍侍婢怖而弃走。母亦深怪儿堕地语。谓之荧惑。意欲杀之。退自念言。我少子息。若杀此儿父必罪我。即具白长者所由。父言。止止。此儿非凡人。生百岁尚不晓归。况儿堕地能自称佛。好养视之无令轻慢。儿遂长大。七岁与其辈类于道边戏。时佛弟子舍利弗目连。适过儿傍。儿言。我和南。舍利弗等惊怪小儿。能礼比丘。儿言。道人不识我耶。佛于天上为母说经。我时为天当下作猪。从佛受教自归得人。汝岂不知耶。比丘即禅亦寻知之。即为咒愿。因请佛及僧供养毕讫。佛为说法。父母及儿内外眷属。应时皆得阿惟越致。自归之福也

    神卫部第三

依七佛经云。三归有九神卫护行者。其九是何

归佛有三神　一名陀摩斯那　二名陀摩婆罗那　三名陀摩流支　归法有三神　一名法宝　二名呵责　三名辩意　归僧有三神　一名僧宝　二名护众　三名安隐

又依灌顶经云。佛在舍卫国与大众说法。于是异道有一鹿头梵志。来到佛所稽首作礼。胡跪合掌白佛言。久闻瞿昙。名声远振。令欲舍置异学受三自归并五戒法。佛言。善哉善哉。梵志。汝能舍置余道归命我者。当自悔过。生死之罪。其劫无量。不可称计。梵志言诺。受教即净身口意。复作是言。唯愿世尊。施我法戒。终身奉行。不敢毁缺。佛告梵志。汝能一心更三自归已。我当为汝及十方人。敕天帝释所遣诸鬼神。以护男子女辈受三归者。梵志因问佛言。何等是耶。愿欲闻之。开化十方诸受归者。佛言。如是灌顶善神。今当为汝略说三十六

四天上遣神。名弥栗头不罗婆(汉言善光)主疾病

四天上遣神。名弥栗头婆诃娑(汉言善明)主头痛

四天上遣神。名弥栗头娑逻波(汉言善力)主寒热

四天上遣神。名弥栗头旃陀罗(汉言善月)主腹满

四天上遣神。名弥栗头陀利奢(汉言善现)主痈肿

四天上遣神。名弥栗头诃楼诃(汉言善供)主癫狂

四天上遣神。名弥栗头伽娑帝(汉言善舍)主愚痴

四天上遣神。名弥栗头志坭哆(汉言善寂)主嗔恚

四天上遣神。名弥栗头提婆萨(汉言善觉)主淫欲

四天上遣神。名弥栗头提波罗(汉言善天)主邪鬼

四天上遣神。名弥栗头呵婆帝(汉言善住)主伤亡

四天上遣神。名弥栗头不若罗(汉言善福)主冢墓

四天上遣神。名弥栗头苾阇伽(汉言善术)主四方

四天上遣神。名弥栗头伽丽婆(汉言善帝)主怨家

四天上遣神。名弥栗头罗阇遮(汉言善王)主偷盗

四天上遣神。名弥栗头修乾陀(汉言善香)主债主

四天上遣神。名弥栗头檀那波(汉言善施)主劫贼

四天上遣神。名弥栗头支多那(汉言善意)主疫毒

四天上遣神。名弥栗头罗婆那(汉言善吉)主五温

四天上遣神。名弥栗头三钵摩耶(汉言善山)主蜚尸

四天上遣神。名弥栗头三摩陀(汉言善调)主注连

四天上遣神。名弥栗头戾禘驼(汉言善备)主注复

四天上遣神。名弥栗头波利陀(汉言善放)主相引

四天上遣神。名弥栗头波利那(汉言善净)主恶党

四天上遣神。名弥栗头虔伽地(汉言善品)主蛊毒

四天上遣神。名弥栗头毗梨驮(汉言善结)主恐怖

四天上遣神。名弥栗头支陀那(汉言善寿)主厄难

四天上遣神。名弥栗头伽林摩(汉言善游)主产乳

四天上遣神。名弥栗头阿留伽(汉言善愿)主县官

四天上遣神。名弥栗头阇利驮(汉言善因)主口舌

四天上遣神。名弥栗头阿伽驮(汉言善照)主忧恼

四天上遣神。名弥栗头阿呵娑(汉言善生)主不安

四天上遣神。名弥栗头婆和逻(汉言善至)主百怪

四天上遣神。名弥栗头波利那(汉言善藏)主嫉妒

四天上遣神。名弥栗头周陀那(汉言善音)主咒诅

四天上遣神。名弥栗头韦陀罗(汉言善妙)主厌祷

佛语梵志。是为三十六部神王。此诸善神。凡有万亿河沙鬼神。以为眷属。阴相番代。以护男子女人等辈受三归者。当书神王名字带在身上行来出入。无所畏也。辟除邪恶消灭不善。梵志言诺。唯天中天

    归意部第四

如优婆塞戒经云。长者善生言。如佛先说。有来乞者。当先教令受三归依。然后施者何耶。云何名为三归。佛言。善男子为破诸苦断除烦恼。受于无上寂灭之乐。以是因缘受三归依。如汝所问。云何三归者。谓佛法僧。佛者。能说坏烦恼因得正解脱。法者。即是坏烦恼因真实解脱。僧者。禀受破烦恼因得正解脱。或有说言。若如是者。即是一归。是义不然。何以故。如来出世及不出世。正法常有无分别者。如来出已则有分别。是故应当别归依佛。如来出世及不出世。正法常有无有持者。如来出已则有持者。是故应当别归依法。如来出世及不出世。正法常有无有受者。如来出已则有受者。佛弟子众能禀受故。是故应当别归依僧。正道解脱。是名为法。无师独觉。是名为佛。能如法受。是名为僧。若无三归。云何说有四不坏信

又萨婆多论问。云何为归。云何为趣。答曰。归者是灭谛道谛少分。趣者是口语。复有说。趣者能起口语心是也。复有说。信可此法。是名为趣。问曰。归者为归色身。为归法身耶。答曰。归法身。若尔何故坏色身犯逆。答曰。色身是法身器故害得逆。问归依佛者。为独归一佛。为通三世佛耶。答曰。诸佛同一法身故须通归。不独归释迦佛。虽指一佛为境。发言之时理须通归。余二法僧理亦通归。问曰。佛法境界尘沙无量。何故但说三种不增不减耶。答曰。若废三从境。境别尘沙。若废境从三三归摄尽。则该通法界

又大庄严经论云。我昔曾闻。有一比丘。常被盗贼。一日之中坚闭门户。贼复来至扣门而唤。比丘答言。我见汝时极大惊怖。汝可内手于彼窗中。当与汝物。贼即内手置于窗中。比丘以绳系之于柱。比丘执杖开门打之一下已。语言。归依佛。贼以畏故即便随语归依于佛。复打二下。语言。归依法。贼畏死故复言归依法。第三打时。复语之言。归依僧。贼时畏故复言归依僧即自思惟。今此道人有几归依。若多有者必不见放。身体疲痛即求出家。有人问言。汝先作贼造诸恶行。以何事故出家修道。答彼人言。我亦观察佛法之利。然后出家。我于本日遇善知识。以杖打我三下唯有少许命在不绝。如来世尊实一切智。若教弟子四归依者。我命即绝。佛远见斯事。故教比丘打贼三下。使我不死。是故唯说三归不说四归

    受法部第五

依毗尼母论。三归有五种。一翻邪。二五戒。三八戒。四十戒。五大戒(五八十戒三归下依受文自别。大戒三归者。佛初度人未秉羯磨已前有受三归得戒者。有善来得戒者。今此宗中但明信邪日久今创易心归正佛今先受三归后始忏悔。是名翻邪三归。故智度论云。先始三归后始忏悔。若久来信佛不须先受三归。但依五戒八戒三归。先忏悔已。后受三归。然后说戒相)依智度论。正欲受时具修威仪。至一出家人前。戒师为说善恶两法。令识邪正生其欣厌开托心神。然后为授云

我某甲尽形寿。归依佛。归依法。归依僧(三说)我某甲尽形寿。归依佛竟。归依法竟。归依僧竟(三说)初三归依竟即发善法。次三结已。唯有身口无教属己。故萨婆多论云。若淳重心受具教无教。若轻慢心受但有其教。无其无教(言教无教者。犹是作无作戒也)

    得失部第六

如萨婆多论。问他人为求受归趣者。是人为得不。答或有得不得者。如迦尸女哑不能言。余人为受者得。自若能言。不得归戒也。又依大集经云。妊身女人恐胎不安。先受三归已儿无加害。乃至生后身心具足。善神拥护。问曰。总别云何。答曰。二种皆得。故善见论云。受有两种。一别受言。我某甲归依佛。归依佛竟(法僧亦尔)二总受者。如前受者是也。若师教言归依佛。弟子答言。不正云归依弗。若师言佛。弟子言弗不得成。若师及弟子言俱不正者。不成三归。若师教言归依佛。弟子答尔。或言不出口。或逐师语不具。又不称己名字。并不成归。或中边二国。言音不同。不相领解者不成。若指事教解者得成。如似夷人好乐杀生戒。师手执其刀用拟畜生。汝自今已去更不得如此杀。汝能持不。胡夷颔头。答言。好亦得成受戒

问曰。先后云何。答曰。如萨婆多论云。若弟子先称法后称佛。不成三归。以三宝位差别故。若愚痴无所晓知。不是恶心说不次者。自不得罪。亦成三归。若先知解故倒说者得罪。亦不成三归。问曰。对趣云何。答曰。如萨婆多论云。趣通五道皆得三归。除重地狱。自外山间树下空野海边轻系地狱。皆得成归。无受戒法。又成实论问曰。余道众生得戒律仪不。答曰。经说诸龙亦得受一日戒。故知得有。又善见论云。龙神等得受三归五戒不。答曰。如萨婆多论说。龙畜等以业报无所知晓。故不成受。除经中说得受八斋。但增其善。不得斋也。又如四分律说龙得三归者。如贾人兄弟等但得翻邪三归无其戒也。虽律中龙神得受三归者。此并知解人语。识其意趣。方与受戒。自外愚痴猪羊蠡蛤等。并不发归

问曰。渐顿云何。答曰。如依萨婆多论。渐顿俱不得

问曰。若尔何故经论云有一语二语优婆塞等。答曰。此是制前。制后不得。问得从一二三人各受一归。答曰。不得

问曰。得一年二年受不。答曰。随日多少受皆得也

法苑珠林卷第八十七法苑珠林卷第八十八

        西明寺沙门释道世撰

    受戒部第八十七之二

    五戒部第四(此别六部) 述意部 遮难部 受法部 戒相部 得失部 神卫部

    述意部第一

夫世俗所尚。仁义礼智信也。含识所资。不杀盗淫妄酒也。虽道俗相乖。渐教通也。故发于仁者则不杀。奉于义者则不盗。敬于礼者则不淫。说于信者则不妄。师于智者则不酒。斯盖接化于一时。非即修本之教。修本教者是谓正法。内训弘道必始于因。因者杀盗淫妄酒也。此则在于实法。指事直言。故不假饰词托名现意。如斯而修因。不期果而果证。不羡乐而乐彰。若略近而望远。弃小而保大。则无所归趣矣。故知受持不杀之因。自证乎仁义之果。所以知其然。今见奉戒不杀。不求仁而仁着。持戒不盗。不欣义而义敷。守戒不淫。不祈礼而礼立。遵戒不妄。不慕信而信扬。受戒舍酒。不行智而智明。如斯之实。可谓振网持纲万目开张。振机驭宇以离寒暑。复何功可以加之。何德可以背之。若不是修昧于所欲。徒役虑于形名。劳心乎百氏。倦形神于宵夜。丧耳目于良晨。何乖道之远。逝而不及者乎。得其本则无欲而不辩矣。始知吞舟之鱼。不产沟洫之水。鹏鹍之鸟。岂翔尺鷃之林也

    遮难部第二

夫欲受戒者。戒师先须问其遮难。故成实论问遮。逆罪人贼住。污比丘尼等不听作比丘。是等诸人若为白衣得善律仪。不遮修行施慈等善。但有世间戒。以是人为业所污亦障圣道故。不听出家

又优婆塞戒经云。佛言。若欲受优婆塞戒增长财命。先当咨启所生父母次报妻子奴婢等次白国王(此须白者为国王禁制不许受戒所以须白若先不禁。不劳须白也)既问听已。谁有出家发菩提心者。便往其所头面作礼。软言问讯。作如是言。大德。我是丈夫具男子身。欲受菩萨优婆塞戒。惟愿大德怜愍故听(一说便得若受声闻别解脱戒纵无发。菩提心人。但发小乘心。出家五众人边受并得戒也)是时比丘应作是言。汝之父母妻子奴婢国主并听不。若言听者。复应问言。汝不曾负佛法僧物及他物耶。若言不负。复应问言。汝今身中将无内外身心病耶。若言无者。复应问言。汝不于诸比丘比丘尼所作非法耶。若言不作。复应问言。汝将不作五逆罪耶。汝不作盗法人不。汝非无根二根人不。汝不受八戒斋不犯重耶。汝父母师病不弃去耶。汝将非杀发菩提心人耶。汝不盗现前僧物耶。汝不两舌恶口成于恶人耶。汝不于母女姊妹作非法耶。汝不于大众作妄语乎。若言无者。复应语言。善男子。此戒甚难。能为沙弥十戒大比丘戒及菩萨戒乃至菩提而作根本。至心受持则能获得如是等戒无量利益。若有毁破如是戒者。则于无量无边世中处三恶道受大苦恼。汝今欲得无量利益。能志心受不。若言能者。次教受三归。复应问言。此戒甚难。若归佛已。宁舍身命终不依于自在天等。若归法已。宁舍身命不依于外道典籍若归僧已。宁舍身命终不依于外道邪众。汝能如是志心归依于三宝不。若言能者。应令满六月日亲近承事出家智者。智者复应志心观其身四种威仪。若知是人能如教作。过六月已和合众僧。满二十人作白羯磨云。大德僧听。是某甲今于僧中乞受优婆塞戒已。六月中净四威仪。志心受持净庄严地。是人丈夫具男子身。若僧听者。僧皆默然。不听者说(一说便得。若非信邪。旧来正信者。不须受此翻邪三归六月试。直问遮难教令忏悔。已即与授五戒八戒三归便得。不同此也)

    受法部第三

若欲受戒具修威仪。对一出家五众人前受。故智度论云

我某甲归依佛归依法依归僧(三说)我某甲归依佛竟。归依法竟。归依僧竟(三说)我是释迦牟尼佛优婆(塞夷)证知我。我某甲从今日尽寿归依。戒师应言。汝优婆塞听是。多陀阿伽度阿罗诃三藐三佛陀知人见人。为优婆塞说五戒如是。汝尽受持。何等为五。一尽形寿不杀生。是优婆塞戒。是中尽形寿不应故杀生。是事若能当言诺(虽论言诺。改诺云能无咎)

二尽形寿不偷盗。是优婆塞戒。是中尽形寿不应偷盗。是事若能当言能。三尽形寿不邪淫。是优婆塞戒。是中尽形寿不应邪淫。是事若能当言能。四尽形寿不妄语。是优婆塞戒。是中尽形寿不应妄语。是事若能当言能。五尽形寿不饮酒。是优婆塞戒。是中尽形寿不应饮酒。是事若能当言能。既说相已。又应语言。是优婆塞五戒尽受持。当供养三宝勤修福德。远求佛道近证人天。岁三长月六斋若能持者。并须为之。若受一戒者。文中应除五之一字。直云我为不杀戒优婆塞。余文如前三归依。第三遍已即发五戒。后时三结。直付嘱之

故萨婆多论。问曰。若不受三归得五戒不。答不得。要先受三归。后方得戒(下受八戒亦同此法)

    戒相部第四

若萨婆多论。问曰。五戒中几是实戒。答曰。前四是实。后一是遮。所以同结者。以是放逸根本能犯四戒。如迦叶佛时。有优婆塞。由饮酒故淫他妻盗他鸡杀。他人来问。时答言不作。便犯妄语。亦能造四逆。唯不能破僧若受不杀戒。乃至一切有形蠢动皆不得加害。及食杂肉荤辛等。皆不得犯

故楞伽经云。佛告大慧。菩萨有无量因缘不应食肉。我今略说十种因缘。一谓一切众生从本已来展转因缘。常为六亲以亲想故不应食肉。二驴骡馲驼狐狗牛马人畜等肉屠者杂卖故。三不净气分所生长故。四众生闻气悉生恐怖。如旃陀罗。狗见憎恶惊怖群吠故。五令修行者慈心不生故。六凡愚所嗜臭秽不净无善名称故。七令诸咒术不成就故。人以杀生者见形起识染味着故。九彼食肉者诸天所弃令口气臭多恶故。十空闲林中虎狼闻香。我常说言。凡所饮食作子肉想。作服药想。故此过去有王。名师子苏陀婆。食种种肉。遂至人肉。臣民不忍。即便谋反。如班足王经说

又涅槃经云。夫食肉者。断大慈种。行住坐卧一切众生闻其肉气悉生恐怖。譬如有人。近师子已。众人见之。闻师子臭。亦生恐怖。如人啖蒜臭秽可恶。余人见之闻臭舍去。说远见之犹不欲视。况当近之。水陆空行悉舍之走。咸言。此人是我等怨。是故菩萨不习食肉也

义云。五戒优婆塞等。如俗家井水。多有细小诸虫。尽须漉看还置本处。欲有行动亦须赍漉袋自随

若受不盗者。下至一枝草一粒谷等。皆不得取

故智度论云。憍梵钵提。试看一粒谷生熟不还本主。犯于业道尚五百世中为牛。乃至成罗汉已犹自齝食

若受不邪淫者。如智度论云。除己妻外。余之男女鬼神畜生可得行淫者。悉是邪行。虽是自妻不犯。然须避于非处。谓自妻非道及得身已。亦须禁之。恐伤胎故。产三年内须亦避慎。谓防乳竭。若别有乳母不在制限

又成实论云。自妻非处。谓口及大便处。及一切女人为父母儿所护。出家女人等为法护故亦名邪淫。若无主女人众人前自来为妻。如法者不犯

又提谓经云。年三长月六斋三明日月灯火下及八王日。亦名八节日。并须禁之(八王日如下述)若受不妄语戒者。但使心虚。无问境之虚实并犯

又智度论。问曰。何故优婆塞慎口律仪及净命耶

答曰。白衣居家受世间乐。兼修福德。不能尽行戒法。是故佛令持五戒。复于口业妄语最重。以妄语故能作余过。或故作不故作。若但妄语已摄三事。若说实语。四种正语皆已摄。尽于诸善中实为最大

又成实论云。虽是实语。以非时故即名绮语。或是时以随顺衰恼无利益故。或虽利益。以言无本义理不次。恼心说故皆名绮语

又摩德勒伽论云。为他传骂皆德罪故

又萨婆多论云。妄语两舌恶口相历各作四句。一是妄语非两舌恶口。传他此语向彼说。以不实故是妄语。不以分离心故非两舌。软语说故非恶口。余句类。互可知

又成实论云。余三业。或合或离。绮语一种必不相离

又善生经云。若当妄语。亦摄绮语两舌恶口义

又萨婆多论云。不妄语者。若说法义。论传一切是非。莫自称为是。常令推寄有本则无过也。不尔斧在口中。若受不饮酒者。如四分律云。若饮酒者。乃至不得以草滴酒口中

又智度论云。饮酒有三十五过失。何等三十五。答曰。一现世财物虚竭。何以故。饮酒醉乱心无节限。用费无度故。二众病之门。三斗诤之本。四裸露无耻。五丑名恶露人所不敬。六无复智慧。七应所得物而不得已。所得物而散失。八伏匿之事尽向人说。九种种事业废不成办。十醉为愁本何以故。醉中多失醒则惭愧忧愁。十一身力转少。十二身色坏。十三不知敬父。十四不知敬母。十五不敬沙门。十六不敬婆罗门。十七不敬叔伯及尊长。何以故。醉闷愦恼无所别故。十八不尊敬佛。十九不敬法。二十不敬僧。二十一近朋党恶人。二十二疏远贤善。二十三作破戒人。二十四无惭愧。二十五不守六情。二十六纵色放逸。二十七人所憎恶不喜见之。二十八贵重亲属及诸知识所共摈弃。二十九行不善法。三十弃舍善法。三十一明人智士所不信用。何以故。酒放逸故。三十二远离涅槃。三十三种狂痴因缘。三十四身坏命终堕恶道泥犁中。三十五若得为人所生之处常当狂騃。如是种种过失。是故不饮酒

又萨婆多论云。五戒优婆塞听贩卖。但不得作五业。一不得贩卖畜生。自有者听直卖。不得与屠儿家。二不得贩卖弓刀箭槊。自有者听直卖。不得与屠儿杀害家。三不得酤酒为业。自有者听直酤。四不得压油为业。外国麻中有虫故犯。准此无虫应不犯。五不得作五大色染。多杀虫故。如秦地染青亦多杀虫入五大色数

又善生经云。受戒者。五处不应行。谓屠儿淫女酒肆国王旃陀罗舍等。有五种业不应作。谓卖毒药酿皮樗蒱围棋六博歌舞唱伎等。并不得为。亦不得亲近如是人等

又宝云经云。持戒之人不听向破戒家乞食

又阿含经云。远恶近善有四法。当急走避之百由旬。一由旬四十里。百由旬四千里。四法者。一恶友。二恶众。三或多语笑。四或嗔或斗

又优婆塞五戒相经云。佛告诸比丘。犯杀有三种夺人命。一自作。二教人。三遣使。自作者。自身作夺他命。教人者。教语他人言。捉是人系缚夺命。遣使者。语他人言。汝识某甲不。汝捉是人系缚夺命。是使随语夺彼命时。优婆塞犯不可悔罪。复有三种。一用内色。二用非内色。三用内非内色。第一用内色杀者。谓用手打。若用足及余身分令彼死。是犯不可悔罪。若不即死后因是死亦犯不可悔。若后不死。是得中罪可悔。第二用不内色杀者。若人以木石刀槊弓箭等令彼死者。同前得罪。第三用内非内色杀者。以手捉木石等打令死者。得罪同前。复有不以此三杀。但合诸毒药着眼耳鼻身上食中被褥等。中令彼死者。亦同前罪

若优婆塞。或作火坑谩心造者。若人堕死犯不可悔罪。非人鬼神等堕中死者。犯中罪可悔。畜生死者。犯下罪可悔。若都无死者。犯三方便可悔轻罪。若克心唯为人造火坑不通余者。若人堕死犯不可悔。不死犯方便。非人畜生死者不犯。若优婆塞。或用口业咒术令死。或有叹死赞死。或有气力人心起恶念令死。或堕胎令死。得罪重轻并同前准。不犯者。或有行来出入误堕木石等死者。并不犯余如内律具说

第二盗戒者。以三种取他重物犯不可悔。一用心。二用身。三离本处。第一用心者。谓发心思惟欲为偷盗。第二用身者。谓用身分等取他物。第三离本处者。随物在处举着余处。并得重罪。复有三种取人重物犯不可悔罪。一自取。二教他取。三遣使取。复有五种取他重物犯不可悔。一苦切取。二轻慢取。三诈称他名字取。四强脱取。五受寄取。重物者。若盗五钱。若五钱直得者。犯不可悔罪。复有七种取他物犯不可悔。一非己想。二不同意。三不暂用。四知有主。五不狂。六不心乱。七不病坏心。具此七者取他重物犯不可悔。取他不满五钱轻物犯中可悔。翻前七种取他物者。轻重俱不犯

第三淫戒者。邪淫有四处。一男。二女。三黄门。四二根女者。人女非人女畜生女。男者人男非人男畜生男。黄门二根各有三种同前。若优婆塞与人女非人女畜。生女三处行淫。谓口大小便处。犯不可悔。若人男非人男畜生男黄门二根二处行淫。谓口及大便处。犯不可悔。若发心欲行淫未和合者。犯不可悔罪。若二身和合止而不淫犯中可悔。除其三处余处行淫。此皆可悔。若人死乃至畜生死者。身根未坏。于彼三处共彼行淫。犯不可悔。轻处同上。若优婆塞虽不受戒。犯佛弟子净戒人者。虽无犯戒之罪。然后永不得五戒八戒乃至出家具足戒。若颠狂心乱痛恼所缠不自觉者不犯

佛告诸比丘。吾有二身。一生身。二戒身。若善男子。为吾生身。起七宝塔。至于梵天。若人亏之。其罪尚有可悔。亏吾戒身。其罪无量受罪如伊罗钵龙王。犯不可悔也

第四妄语戒者。佛告诸比丘。吾以种种呵责妄语。赞叹不妄语者。乃至戏笑尚不应妄语。何况故妄语。是中犯者。若优婆塞不知不见过人圣法。自言。我是阿罗汉四等果人。乃至四禅慈悲喜舍得四空定不净观阿那般那念。天来龙来到我所供养我。彼问我义。我答彼问。皆犯不可悔罪。若实见言不见。实闻言不闻。实疑言不疑。有而言无。无而言有。如是等小妄语者。犯可悔罪。若发心欲妄语。未出言犯下可悔。言而不尽意者。犯中可悔。若自言得圣道者。便犯不可悔若狂心乱心不觉语者不犯

第五饮酒戒者。佛告诸比丘。若言我是佛弟子者不得饮酒。乃至小草头一滴亦不得饮。酒有二种。谷酒木酒。谷酒者。以诸五谷杂米作酒者是。木酒者。或用根茎叶果用种种子果草杂作酒者是。酒色酒香酒味饮能醉人者。是名为酒。若尝咽者。亦名为饮。若饮谷酒。咽咽犯。若饮酢酒。若饮甜酒。若啖麴能醉人者。若啖糟。若饮酒淀。若饮似酒色。似酒香似酒味。能令人醉者。并随咽咽犯。若但作酒色无酒香无酒味不能醉人及余饮者。皆不犯。若依四分律。病比丘等余药治不差。以酒为药者不犯。颠狂心乱病恼不觉知者亦不犯

    得失部第五

问曰。渐顿云何。答曰。皆得。故成实论。问云。有人言。五戒具受。此事云何。答曰。随受多少皆得戒律仪。但取要为五。故优婆塞戒经云。或有一分。或有少分。或有无分。或有多分。或有满分。若受三归已不受五戒名优婆塞。若受三归受持一戒。是名一分。受三归已受持二戒。是名少分。若受三归已。受持一戒。若破一戒。是名无分。若受三归受持四戒。是名多分。若受三归受持五戒。是名满分。汝今欲受何分。尔时智者当随意授。又智度论云。戒有五种。始从不杀乃至不饮酒若受一戒。是一分行。若受二戒三戒。是名少分行。若受四戒。是名多分行。若受五戒。是名满分行。断淫者。受五戒已。于戒师前。更作誓言。我今于自(妇夫)不复行淫。是名五戒。增一阿含经亦云。一分二分得受。问曰。既得渐受。可从五师各得受一不。答曰。如付法藏经云。尊者薄拘罗受一不杀生戒。得五不死报。问曰。得重受不者。既受五戒。后时更得重受不。答曰。依成实论。得重发戒。故四分律。末利夫人第二第三重向佛受亦得

问曰。长短者得五三十日限分受不。答曰。依成实论。亦得多日。尽其终受。故十诵律。或昼或夜。受五戒亦获少善

又优婆塞戒经云。佛言。智者当观戒有二种。一世戒。二第一义戒。若不依于三宝受戒。是名世戒。是戒不坚。如彩色无胶。是故我先归依三宝。然后受戒。夫世戒者。不能坏先诸恶业。受三归戒则能坏之。虽作大罪亦不失戒。何以故。戒力势故。如俱有二人同共作罪。一者受戒。二者不受戒。已受者犯则罪重。不受者犯则罪轻。何以故。毁佛语故。罪有二种。一者性重。二者遮重。是二种罪复有轻有重。或有人能重罪作轻轻罪作重。如鸯掘魔受于世戒伊罗钵龙受于义戒。鸯掘魔破于性重。不得重罪。伊罗钵龙坏于遮制。而得重罪。是故不应以戒同。故得果亦同

    神卫部第六

依七佛经云。若有人能受持五戒。感得二十五神侍卫

杀戒有五神

一名波吒罗　二名摩那斯　三名婆睺罗　四名呼奴吒　五名颇罗吒

盗戒有五神

一名法善　二名佛奴　三名僧喜　四名广额　五名慈善

淫戒有五神

一名贞洁　二名无欲　三名净洁　四名无染　五名荡涤

欺戒有五神

一名美旨　二名实语　三名质直　四名直答　五名和合语

酒戒有五神

一名清素　二名不醉　三名不乱　四名无失　五名护戒

又灌顶经云。佛告梵志。若持五戒者。有二十五善神营卫护人身。在人左右。守于宫宅门户之上。使万事吉祥。唯愿世尊。为我说之。佛言。梵志。我今略演。敕天帝释使四天王遣诸善神营护汝身。如是章句善神名字二十五王。其名如是

神名蔡刍毗愈他尼

主护某身辟除邪鬼

神名输多利输陀尼

主护某六情悉令完具

神名毗楼遮那世波

主护某腹内五藏平调

神名阿陀龙摩坻

主护某血脉悉令通畅

神名婆罗桓尼和婆

主护某爪指无所毁伤

神名坻摩阿毗婆驮

主护某出入行来安宁

神名阿修输婆罗陀

主护某所啖饮食甘香

神名婆罗摩亶雄雌

主护某梦安觉欢悦

神名婆罗门地鞞哆

主护某不为蛊毒所中

神名那摩呼哆耶舍

主护某不为雾露恶毒所害

神名佛驮仙陀楼哆

主护某斗诤口舌不行

神名鞞阇耶薮多婆

主护某不为温虐鬼所持

神名涅坭醯驮多耶

主护某不为县官所得

神名阿逻多赖都耶

主护某舍宅四方逐凶殃

神名波罗那佛昙

主护某平定舍宅八神

神名阿提梵者珊耶

主护某不为冢墓鬼所娆

神名因台罗因台罗

主护某门户辟除邪恶

神名阿伽风施婆多

主护某不为外气鬼神所害

神名佛昙弥摩多哆

主护某不为灾火所延

神名多赖叉三密陀

主护某不为偷盗所侵

神名阿摩罗斯兜喜

主护某若入山林不为虎狼所害

神名那罗门阇兜帝

主护某不为伤亡所娆

神名鞞尼干那波

主护某除诸鸟鸣狐鸣

神名荼鞞斗毗舍罗

主护某除犬鼠变怪

神名伽摩毗那阇尼佉

主护某不为凶注所牵

佛告梵志言。若男子女人带佩此二十五灌顶章句善神名者。若入军阵斗诤之时。刀不伤身。箭射不入。鬼神罗刹终不娆近。若到蛊道家亦不能害。若行来出入有小魔鬼。亦不得近。带佩此神王名著身。夜无恶梦。悬官盗贼水火灾怪怨家闇谋口舌斗乱。自然欢喜。两作和解。俱生慈心。恶意悉灭。妖魅魍魉邪忤薛荔外道符咒厌祷之者。树木精魅。百虫精魅。鸟兽精魅。溪谷精魅。门中鬼神。户中鬼神。井窖鬼神。洿池鬼神。厕溷中鬼神。一切诸鬼神。皆不得留住某甲身中。若男子女人带此三归五戒善神名字者。某甲入山陵溪谷旷路抄贼自然不现。师子虎狼熊罴蛇蚖悉自缩藏不害人也

    八戒部第五(此别六部) 述意部 会名部 功能部 得失部 受法部 戒相部

    述意部第一

夫戒定慧品。造化宏图。众圣式遵。万灵攸重。余以戒律宗要。定慧归承。如有乖张。明心莫显。是故大悲赴难。立行法以检之。惑网之夫。设理踪而证入。业种之客。依相迹而绳持。庶使念念退省新新进策。为功不已情过乃彰。但善恶由己。起则升沉。不作则已。作则业成。业绳惑网。胶固弥密。自非倾诚苦克折挫身心。哀怆往因畏惧来果。决誓要期。永断相续。故文言严饰道场澡浴尘垢。着新洁衣。内外俱净。对说罪根发露悔过。举身投地如太山崩。五体殷重归依三宝。敬诚回向然后受戒。此戒时节虽促既恳意标心。为成三聚净戒。为救四趣众生。此则功超人天德齐佛位。故智度论。譬同猛将。亦为与佛等也

    会名部第二

问曰。诸经论中何名八关斋。亦名关戒耶。答曰。前八是关闭八恶不起诸过。不非时食者。是斋。斋者齐也。谓禁止六情不染六尘。齐断诸恶具修众善。故名斋也。又斋戒体一名别。若寻名定体。体容小别。斋者过中不食为名。戒者防非止恶为义。故萨婆多论云。八个是戒。第九是斋。斋戒合数故有九也

    功能部第三

如斋法经曰。譬如天下十六大国满中众宝不可称说。不如一日受佛斋法。比其福者。则十六国为一豆耳。又中阿含经云。多闻圣弟子持八支斋时。忆念如来十号名字。若有恶思不善皆灭

又优婆塞戒经云。若有人以四大宝藏满中七宝持布施人所得功德。不如有人一日一夜受持八戒除五逆罪。余一切罪皆悉消灭。是则得无量果报至无上乐。弥勒出时百年受斋。不如今日五浊世时一日一夜

又智度论。问曰。五戒一日戒。何者为胜。答曰。有因缘故。一戒俱等。但五戒终身持。八戒一日持。又五戒常持。时多而戒少。一日戒时少而戒多。若无大心。虽复终身持。不如有大心一日戒也。譬如懦夫为将虽复将兵终身卒无功名。若英雄奋发祸乱立定一日之勋名盖天下。八戒比于余戒亦复如是

又智度论。问曰。白衣居家唯有此五戒。更有余法耶。答曰。有一日戒六斋日持。功德无量。若十二月至十五日。受持此戒。福最多也

问曰。何故六斋日受八戒修福德。答曰。是日鬼神逐人欲夺人命。疾病凶衰令人不吉。是以劫初圣人教人持斋。修善治福以避凶衰。是时斋法不受八戒。直以一日不食为斋。后佛出世。始教一日一夜如诸佛受持八戒过中不食。是功德将人至涅槃乐

又论引四天王经中。佛说。月六斋日使者大子及四天王自下观察众生。不布施持戒孝顺父母使者。便上忉利以启帝释。诸天心皆不悦。若布施持戒孝顺父母多者。诸天帝释心皆欢喜。是时释提波那氏。即说偈言

  六斋神足日　　受持清净戒
  是人寿终后　　功德必如我

佛告释提桓因。云何妄语。若持一日戒。功德福报必得如我。是为实说。所在之处有持此戒者。恶鬼远之住处安隐。是故于六斋日持斋受戒得福增多

问曰。何故诸恶鬼神等辈。于此六斋日恼害众生。答曰。天地本起经说。劫初成时有异梵天王子。是摩醯首罗等诸鬼神父。修其梵志苦行。满天上十二岁。于此六日每割血肉以着火中。过十二岁已。天王来下语天子言。汝求何愿。答言。我求有子。天王言。供养仙人法。以烧香甘果等。汝云何以血肉着火中。如罪恶法。汝破善法乐为恶事。令汝生恶子啖肉饮血。当说是时火中有八大鬼出。身黑如墨。发黄眼赤。有大光明。摩醯首罗神等从此八鬼生。以是故摩醯首罗等神。于此六日有大势力恼害众生。诸鬼之中摩醯首罗最大第一。一月之中皆有日分。摩醯首罗一月有四日分。谓八日十四日二十三日二十九日。余神一月有二日分。谓有一日十六日。其月二日十七日十五日三十日属一切神。摩醯首罗为诸神王。又得日多。故数四日为斋。余日是一切神日。亦数为斋。是故诸恶鬼神。于此六日辄有势力也。但佛法之中日无好恶。随世恶因缘故。佛教众生斋戒。以除其患也

又提谓经云。提谓长者白佛言。世尊。岁三斋皆有所因。何以正用正月五月九月。六日斋用月八日十四日十五日二十三日二十九日三十日。佛言。正月者。少阳用事。万神代位。阴阳交精。万物萌生。道气养之。故使太子正月一日持斋寂然行道。以助和气长养万物。故使竟十五日。五月者。太阳用事。万物代位。草木萌类。生毕百物。怀妊未成。成者未寿。皆依道气。故持五月一日斋。竟十五日。以助道气。成长万物。九月者。少阴用事。乾坤改位。万物毕终。衰落无牢。众生蛰藏。神气归本。因道自宁。故持九月一日斋。竟十五日。春者万物生。夏者万物长。秋者万物收。冬者万物藏。依道生没。天地有大禁。故使弟子乐善者避禁持斋。救神故尔。长者提谓白佛言。三长斋何以正用一日至十五日。复言。如何名禁。佛言。四时交代阴阳易位。岁终三覆八校一月六奏。三界皓皓五处录籍。众生行异五官典领。校定罪福行之高下。品格万途。诸天帝释太子使者。日月鬼神地狱阎罗百万神众等。俱用正月一日五月一日九月一日。四布案行帝王臣民八夷飞鸟走兽鬼龙行之善恶。知与四天王月八日十五日尽三十日所奏同不。平均天下使无枉错。覆校三界众生罪福多少所属。福多即生天。上即敕四镇五罗大王司命。增寿益算。下阎罗王摄五官除罪名。定福禄故。使持是三长斋。是故三覆八校者八王日是也。亦是天帝释辅镇五罗四王地狱王阿须轮诸天。案行比校定生注死。增减罪福多少。有道意。无道意。大意小意。开解不开解。出家不出家。案比口数。皆用八王日何等八王日。谓立春春分立夏夏至。立秋秋分立冬冬至。是为八王日。天地诸神阴阳交代。故名八王日。月八日十四日十五日二十三日二十九日三十日。皆是天地用事之日。上下弦望朔晦皆录命上计之日。故使于此日自守持斋。以还自校使不犯禁。自致生善处

又增一阿含经云。若善男子善女人。欲得八关斋离诸苦者。得尽诸漏入涅槃城。当求方便成此八斋。人中荣位不足为贵。天上快乐不可称计。欲求无上之福者。当求此斋。欲生六欲天色无色界天者。当持此斋。欲求一方二方三方四方天子转轮圣王位者。亦获其愿。欲求声闻缘觉佛乘者。悉成其愿。吾今成就由其持戒五戒十善无愿不获

又涅槃经云。佛言。大王。波罗柰国有屠儿。名曰广额。于日日中杀无量羊。见舍利弗即受八戒经一日夜。以是因缘命终得为北方天王毗沙门子。如来弟子尚有如是大功德果。况复佛也

又优婆塞戒经云。佛言。善男子。后世众生身长八丈。寿命满足八万四千岁。是时受戒。复有于今恶世受戒。是二所得果报正等。何以故。三善根平等故

又贤愚经云。昔迦叶佛灭度之后。遗法垂末。有二梵志。到比丘边俱受八戒。一愿生天。一愿作国王愿生天者。至家为妇逼非时食。由破戒故乃生龙中。愿作王者。持戒完具。得生王家。作大国王。其王园中多有甘果。尝遣一人随时看送。其人后时于园中得一颗柰。色香甚美。持与门监。展转奉王。王食此柰甚觉甘美。便问夫人。展转相推到于园监。王即唤来而责之曰。如此美柰何为不送。园监于是具陈本末。王嗔语言。自今以后常送斯柰。园监启王。此柰无种。何由可办。王复语言。若不能得当斩汝身。其人还园举声大哭。时有一龙从泉而出。变身为人。问其哭由。园监具说。龙闻入水。即以金盘。盛柰与之。遣持奉王。并腾吾意。云吾及王本是亲友。乃昔在世时俱为梵志。共受八戒各求所愿。汝戒完具得为人王。吾戒不全故生龙中。今欲奉修八关斋法求舍此身。当为吾觅八戒斋文持来与我。若其相违。吾覆汝国。用作大海。园监奉柰。具说龙意。王闻甚忧。良由时世无有佛法。斋法难得。王敕一臣。龙索斋法。仰卿得之。若不得者。吾当杀卿。大臣至家。甚怀忧愁。臣父见子面色不悦。问知委由。其父语言。吾家堂柱每见光明。试破看之傥有异物。寻即破之。得经二卷。一是十二因缘。二是八关斋文。得已奉王。王得欢喜。自送与龙。龙得此经。便用好宝。赠遗于王。王及于龙重修八戒。寿尽生天。同共一处。至释迦佛出世之时。来至佛所。佛为说法。二天俱得须陀洹果。既得果已。还归天上

又智度论云。若人欲求最大善利。应当持戒。戒如大地。一切万物有形之类。皆依地住。戒亦如是。一切善法皆依戒住。若世间人。下品持戒得生人中。中品持戒生于天上。乃至上品清净持戒。得至佛道。若破戒者。堕三恶道。是故佛言。持戒之人无事不得。破戒之人一切皆失。譬如有人。厌患贫穷。供养诸天。满十二年。求索富贵。天愍此人。自现其身。而问之曰。汝求何等。贫人答言。我求富贵。欲令心中所愿皆得。天与一器。名曰德瓶。而语之言。所须之物从此瓶出。其人得已应意所欲无所不得。得如意已。具作好舍象马车乘。七宝具足。供给宾客。事事无乏。客问之言。汝先贫穷。今日何由得如此富。彼人答言。我得天瓶。瓶能出此种种众物。故富如是。客语之言。出瓶见示。并所出物。彼人闻已。即为出瓶。瓶中引出种种众物。其人憍逸立瓶上舞。瓶即破坏。一切众物一时失灭。持戒之人亦复如是。若能持戒。种种妙乐无愿不得。若人破戒憍逸自恣。亦如彼人破瓶失利也

    得失部第四

如萨婆多论云。若人欲受八戒。先自恣女色。或作音乐。或贪饮食种种戏笑。如是放逸尽心故作。然后受戒。不问中前中后皆不得戒。若无本心受戒。种种放逸。后遇知识即为受戒。不问中前中后并得成受

又善生经云。若诸贵人常敕作恶。若欲受斋。先当宣令所属之境斋日莫行恶事。如是清净得斋。若不遮者不成。以恶律仪故。又俱舍论云。若先作意于斋日受者。虽食竟亦得受。又萨婆多论云。若受八戒。应言一日一夜不杀等令言论断绝。莫使与终身戒相乱。又成实论。问曰。是八斋但应具受为得分受。答曰。随力能持多少皆得成受。复有人言。此法但一日一夜受。是事云何。答曰。随受多少并得。或一日一夜。或半日半夜。或一月半月等。增一阿含经云。若受八关斋。先须忏悔前罪然后受戒(忏悔方法如前忏悔篇说。简人问其遮难。如前五戒中说)

    受法部第五

依智度论。受云。我某甲今一日一夜。归依佛。归依法。归依僧。为净行优婆塞(女云夷三说)我某甲归依佛竟。归依法竟。归依僧竟。一日一夜为净行优婆塞竟(三说)

既受得戒已。次当为说戒相

如诸佛尽寿不杀生。我某甲一日一夜不杀生亦如是

如诸佛尽寿不偷盗。我某甲一日一夜不偷盗亦如是

如诸佛尽寿不淫泆。我某甲一日一夜不淫泆亦如是

如诸佛尽寿不妄语。我某甲一日一夜不妄语亦如是

如诸佛尽寿不饮酒。我某甲一日一夜不饮酒亦如是

如诸佛尽寿不坐高大床上。我某甲一日一夜不坐高大床上亦如是

如诸佛尽寿不着香华璎珞不香油涂身不着香熏衣。我某甲一日一夜不着香华璎珞不香油涂身不着香熏衣亦如是

如诸佛尽寿不自歌舞作乐亦不往观听。我某甲一日一夜不自歌舞作乐亦不往观听亦如是

如诸佛尽寿不过中食。我某甲一日一夜不过中食亦如是。我某甲受行八戒随学诸佛名为布萨。愿持是福不堕三恶八难。亦不求轮王梵王世界之乐。愿诸烦恼消除逮得萨云若成就佛道(布萨者秦云共住也)故僧祇律云。佛告比丘。今是斋日唤优婆塞。净洗浴着净衣受布萨。又萨婆多论云。必无人受者。但心念口言。自归三宝我持八戒亦得。又成实论云。有人言。此戒要从他受。其事云何。是亦不定。若无人时但心念口言。乃至我持八戒亦得(女人受戒不假袒髆自外法用并同前说)

    戒相部第六

既受得戒已。理须识相护持。若不识相遇缘还犯。前之五戒。一同五戒中说。后之三戒今重料简。离庄严具者

如俱舍论云。离非旧庄严。何以故。若常所用庄严。不生极醉乱故

述曰。有与女人授戒。不许饮乳小儿同宿。恐云破戒。又不许木牙八尺床上坐卧。令在地铺。又不许白素木碗非时饮水。恐受腻破斋。如是种种妄行禁制。皆不合圣教。反结无知不学之罪。纵共父兄等同宿。但于戒不犯。非名破戒

又萨婆多论云。若已受八戒而鞭打众生。或言。待至明日当打。皆令戒不清净。非是破戒

又阿含经云。高广大床者。陛下足长尺六非高。阔四尺非广。长八尺非大。越此量者。方名高广大床。复有八种床。初四约物辨。体贵不合坐。下四约人辩。大纵令地铺。拟于尊人亦不合坐。一金床。二银床。三牙床。四角床。五佛床。六辟支佛床。七罗汉床。八师僧床(父母床座不在禁限)

    第七辩位者

如萨婆多论云。问七众外有木叉戒不。答八戒是。以此义推受八戒人。不入七众摄。若知位处应在五戒优婆塞上坐。以受戒多故。故智度论。将八戒譬于健将

又成实论云。八戒优婆塞者。秦言善宿男。是人善心离破戒宿故。优婆塞者。诸经亦云清信士。亦云近佛男。优婆夷者。亦云清信女。亦云近佛女也。依如西域俗人信持五戒八戒者。始得唤为优婆塞优婆夷。衣服居止举动合宜亚类出家人。在于不持戒者上坐。不同汉地无法白衣业行昏驰秽染杂浊者。雷同呼为优婆塞等。亦称为贤者。无鉴之甚。勿过于此

又是法非法经云。佛告诸比丘。有贤者。非贤者。何等非贤者法。若比丘大性欲学道。有余同学非大姓。故为自骄身欺余。是非贤者法。复何等为贤者法。谓学计我不必大姓。能断贪嗔痴。或时有非大姓家方便受法。如法说行。不自誉亦不欺。是名贤者法也

又十住毗婆沙论云。问曰。斋法云何。答曰。应作是言。如诸圣人。常离杀生。弃舍刀杖。常无嗔恚。有惭愧心。慈悲众生。我某甲今一日一夜。远离杀生。弃舍刀杖。无有嗔恚。有惭愧心。慈悲众生。以如是法随学圣人

如诸圣人常离不与取身行清净受而知足。我今一日一夜远离劫盗不与取求受清净自活。以如是法随学圣人

如诸圣人常断淫泆远离世乐。我今一日一夜除断淫泆远离世乐净修梵行。以如是法随学圣人

如诸圣人常离妄语真实语正直语。我今一日一夜远离妄语真实语正直语。以如是法随学圣人

如诸圣人常远离酒。酒是放逸处。我今一日一夜远离于酒。以如是法随学圣人

如诸圣人常远离歌舞作乐华香璎珞严身之具。我今一日一夜远离歌舞作乐华香璎珞严身之具。以如是法随学圣人

如诸圣人常远离高广大床处在小榻草蓐为座。我今一日一夜远离高广大床处在小榻草蓐为座。以如是法随学圣人

如诸圣人常过中不食远离非时行非时食。我今一日一夜过中不食远离非时行非时食。以如是法随学圣人。如偈说曰

  杀盗淫妄语　　饮酒及华香
  璎珞歌舞等　　高床过中食
  圣人所舍离　　我今亦如是
  以此福因缘　　一切共成佛

又佛说斋经云。佛在舍卫城东丞相家殿。丞相母名维耶。早起沐浴着彩衣。与诸子妇俱出稽首佛足一面坐。佛问维耶。沐浴何早。对曰。欲与诸子妇俱受斋戒。佛言。斋有三辈。乐何等斋。维耶长跪言。愿闻何谓三斋。佛言。一为牧牛斋。二为尼揵斋。三为佛法斋。牧牛斋者。如牧牛人求善水草饮食其牛。暮归思念。何野有丰饶。须天明当往。若族姓男女。已受斋戒。意在居家利养。念美饮食育养身者。是为如彼牧牛人意。不得大福。非大明慧。第二尼揵斋者。当月十五日斋时伏地受斋戒。为十由延内诸神拜言。我今日斋不敢为恶。不为妻子奴婢。非是我有。至到明日。如彼尼揵外道。不得大福。非大明慧。第三佛法斋者。内道弟子月六斋日受持八戒。何谓八耶

第一戒者。尽一日一夜持心无杀意。慈念众生不得残害蠕动之类。如清净戒。以一心习

第二戒者。尽一日一夜持心无贪意。思念布施却悭贪意。如清净戒以一心习

第三戒者。一日一夜持心无淫意。不念房室。修治梵行不为邪欲。如清净戒以一心习

第四戒者。一日一夜持心无妄语思念至诚。言不为诈心口相应。如清净戒以一心习

第五戒者。一日一夜持心不饮酒。不醉迷乱去放逸意。如清净戒以一心习

第六戒者。一日一夜持心无求安。不着华香不傅脂粉不为歌舞倡乐。如清净戒以一心习

第七戒者。一日一夜持心无求安。不卧好床卑床草席捐除睡卧思念经道。如清净戒以一心习

第八戒者。一日一夜持心奉法时过中不食。如清净戒以一心习

法苑珠林卷第八十八法苑珠林卷第八十九

        西明寺沙门释道世撰

    受戒篇第八十七

    十善部第六(此别五部) 述意部 忏悔部 受法部 戒相部 功能部

    述意部第一

夫以圣道远而难希。净心近而易惑。为山基于一篑。为佛起于初念。故万里之克。离初步而不登。三祇之功。非始心而罔就。是知行人发足常步此心。开示初学须崇十善。今既五浊交乱过犯滋彰。不作则已。作便极重。用此量情如何轻侮。如经犯重罪人比此阎浮一万六千年。始同他化自在天寿一日一夜。用此长日寿命一万六千岁。比阎浮提日月则经九百二十一亿六十千岁。在阿鼻地狱。若更顽固不信佛经。即依观佛三昧经。过杀八万四千父母等罪。深重难计。弗可除灭。比见道俗于其斋日唯受五八三聚戒等论其十善都无受者。良由僧等隐匿圣教。致令不弘失于道分故未曾有经云。下品十善。谓一念顷。中品十善。谓一食顷。上品十善。谓从旦至午。于此时中心念十善止于十恶故。野干心念十善。七日不食得生兜率天。又上生经云。我灭度后四众八部。欲生第四天。当于一日至第七日。系念彼天持佛禁戒。思念十善行十善道。以此功德回向愿生弥勒佛前。随念往生。言七日者。且从近论。尚感彼天。况复一生而不克获。问曰。天上胜报不可思议。如何七日便感大福。答曰。善因虽微获果甚大。如小爝火能烧大山。一善能破大恶。亦如少灯能破多闇。轻日能消重露。小子能生大树。世事尚然。何况善力也

    忏悔部第二

述曰。比见愚夫不肯受忏。口出妄言。云我但不作恶。即名为善。何须令我更复受忏。答曰。大圣兴教事同符印。若不受行便无公验。故须愿须祈不造众恶。依愿起行可得承受。如牛虽有力挽车。要须御者能有所至。若不预作辄然起善内无轨辖。后遇罪缘便造不止。由先无愿故造众恶。大圣知机故令受善。若谓我不造恶便是善者。汝不作善。亦应是恶。如牛马驴骡亦不杀生。岂是善耶。此乃心在无记。无罪福业。故须起念。专志深重。方成业道

如未曾有经云。时有外道婆罗门妇。名曰提韦。夫亡家贫。自责孤穷欲自烧身祠天求当来福。时有道人。名曰辩才。教化提韦女人云。譬如有牛厌患车故欲使车坏。前车若坏续得后车。轭其项领。罪未毕故。人亦如是。假今烧坏百千万身。罪业因缘相续不灭。如阿鼻狱烧诸罪人。一日之中八万过死八万更生。过一劫已其罪方毕。况复汝今一过烧身欲求灭罪。何有得理。提韦白言。当设何方令得罪灭。辩才答言。前心作恶如云覆月。后心起善如炬消闇。自有方便灭除殃罪。现世安隐后生善处。提韦闻已心大欢喜。忧怖即除。即率家内奴婢眷属五百余人。围绕叩头。恭敬合掌。白辩才言。尊向所说灭罪事由。愿更为说除罪之法。当如法行。辩才答曰。起罪之由出身口意。身业不善杀盗邪淫。口业不善妄言两舌恶口绮语。意业不善嫉妒嗔恚憍慢邪见。是为十恶。受恶罪报。今当一心丹诚忏悔。若于过去。若于今身。有如是罪今悉忏悔。出罪灭罪。当自立誓救度眷属代其忏悔。所修福善施与一切受苦众生令其得乐。众生有罪我当代受。缘是受身至成佛道。忏悔讫已。更赐余善。当勤奉行。辩才更为受十善之法。具如下法

    受法部第三

述曰。若欲受戒。要对一出家五众人前受。具修威仪。胡跪合掌请一戒师云。我某甲今请大德为我作十善戒师阿阇梨。愿大德为我作十善戒师阿阇梨。我依大德故得受十善。慈愍故(如是三说。此虽无文。然准受大戒请师义。亦无爽不请虽成。不如请之生善。然此十善是三乘之根本。人天之良药。得受妙果。寔由师训。岂得不请。纵对大众一时同请亦得)此之受法大意有二。初对人受。后自受法。初对人受依经略引二文。且依未曾有经云。汝今当诚心归佛归法归比丘僧。如是三说。今当尽形受十善道。我弟子某甲从今尽形不杀不盗不邪淫。是身善业。不妄言两舌不恶口绮语。是口善业。不嫉妒嗔恚憍慢邪见。是意善业。是则名为十善戒法

第二依文殊师利问经。受十善法。此之十善共出家沙弥十戒文同。然此经意亦通在家菩萨。亦得同受。是故经云。尔时文殊师利白佛言。云何归依佛。佛告文殊。归依佛者。应如是言。大德我某甲。乃至菩提归依佛。乃至菩提归依法。乃至菩提归依僧(如是三说)我某甲已归依佛竟。已归依法竟。已归依僧竟(如是三说)次受戒相者。大德。我持菩萨戒。我某甲乃至菩提不杀众生离杀生想。乃至菩提不盗亦离盗想。乃至菩提不非梵行离非梵行想。乃至菩提不妄语离妄语想。乃至菩提不饮诸酒离饮酒想。乃至菩提不着香华亦不生想。乃至菩提不歌舞作乐离歌舞想。乃至菩提不坐卧高广大床离大床想。乃至菩提不过中食离过中食想。乃至菩提不捉金银生像离捉金银想。乃至当具六波罗蜜大慈大悲

第二明自受法。若无出家人可对受时。于其斋日向佛像前。至诚忏已自发善愿。要期受云。我某甲归依佛归依法归依僧(如是三说)我某甲归依佛竟。归依法竟。归依僧竟(如是三说)次受戒相。云我某甲尽形寿于一切有情上。不简凡圣行大慈心。乃至菩提不起杀心。乃至不起邪见(如是三说)我某甲尽形寿于一切有情上。不简凡圣行大慈心。乃至菩提不起杀心竟。乃至不起邪见竟(如是三说。前对人受依此而受亦得虽非正文准意无妨也)

    戒相部第四

依大般若经(第四百七十三云)自受持十善业道。亦劝他受持十善业道。无倒称扬受持十善业道法。欢喜赞叹受持十善业道者(五戒八戒出家戒等并皆如是自受劝持)。又文殊问经云。文殊师利白佛言。出世间戒有几种。佛告文殊师利。若以心分别男女非男女等。是菩萨犯波罗夷

若以心分别畜生鬼神诸天男女非男女等。是菩萨犯波罗夷

若以身口行不堪得三乘不起慈悲心。是菩萨犯波罗夷

若以身口行不堪得三乘若他物起盗想犯波罗夷

若以身口行不堪得三乘若起妄语心犯波罗夷

又梵网经云。佛告诸菩萨言。我今半月半月自诵诸佛法戒。汝等一切菩萨。乃至十地诸菩萨。亦诵是戒。诸佛之本原。行菩萨之根本。若受戒者。国王王子百官宰相。比丘比丘尼。十八梵天六欲天。庶民黄门淫男淫女奴婢。八部鬼神金刚神。畜生乃至变化人。但解法师言。尽受得戒。皆名第一清净者。佛告诸佛子言。有十重波罗提木叉。若受菩萨戒不诵此戒者。非菩萨。非佛种子。我亦如是诵。一切菩萨已学。一切菩萨当学。一切菩萨今学。已略说波罗提木叉相貌。应当学敬心奉持

佛告佛子。若自杀教人杀方便赞叹杀。见作随喜乃至咒杀。杀业杀法杀因杀缘。乃至一切有命者不得故杀。是菩萨应起常住慈悲心孝顺心方便救护。而自恣心怏意杀生。是菩萨第一波罗夷罪(言波罗夷者此云极重罪也)

若佛子。自盗教人盗方便盗。盗业盗法盗因盗缘。咒盗乃至鬼神有主劫贼物一切财物。一针一草不得故盗。而菩萨生佛性孝顺慈悲心。常助一切人生福生乐。而反更盗人物。是菩萨第二波罗夷罪

若佛子。自淫教人淫乃至一切女人不得故淫。淫因淫业淫法淫缘。乃至畜生女诸天鬼神女。及非道行淫。而菩萨生孝顺心救度一切众生净法与人。而反更起一切人淫。不择畜生。乃至母姊六亲行淫无慈悲心。是菩萨第三波罗夷罪

若佛子。自妄语教人妄语方便妄语。妄语因妄语业妄语法妄语缘。乃至不见言见见言不见。身心妄语。而菩萨常生正语。亦生众生正语正见。而反更起一切众生邪语邪见邪业。是菩萨第四波罗夷罪

若佛子。自酤酒教人酤酒。酤酒因酤酒业酤酒法酤酒缘。一切酒不得酤。是酒起罪因缘。而菩萨应生一切众生明达之慧。而反更生众生颠倒心。是菩萨第五波罗夷罪

若佛子。口自说出家在家菩萨比丘比丘尼罪过。教人说罪过。罪过因罪过业罪过法罪过缘。而菩萨闻外道恶人及二乘恶人说佛法中非法非律。常生悲心。教化是恶人辈令生大乘善信。而菩萨反更自说佛法中罪过。是菩萨第六波罗夷罪

若佛子。口自赞毁他亦教人自赞毁他。毁他因毁他业毁他法毁他缘。而菩萨代一切众生受。加毁辱恶事自向己好事与他人。若自扬己德隐他人好事。令他人受毁者。是菩萨第七波罗夷罪

若佛子。自悭教人悭。悭因悭业悭法悭缘。而菩萨见一切贫穷人来乞者。随前人所须一切给与。而菩萨恶心嗔心。乃至不施一钱一针一草。有求法者。不为说一句一偈一微尘许法。而反更骂辱。是菩萨第八波罗夷罪。若佛子。自嗔教人嗔。嗔因嗔业嗔法嗔缘。而菩萨应生一切众生中善根无诤之事常生悲心。而反更于一切众生中乃至于非众生中以恶口骂辱。加以手打。及以刀杖。意犹不息。前人求悔善言忏谢。犹嗔不解。是菩萨第九波罗夷罪

若佛子。自谤三宝。教人谤三宝。谤因谤业谤法谤缘。而菩萨见外道及以恶人一言谤佛音声。如三百鉾刺心。况口自谤不生信心孝顺心。而反更助恶人。邪见人谤。是菩萨第十波罗夷罪

若善学诸人者。是菩萨十波罗提木叉。应当学。于中不应一一犯如微尘许。何况具足犯十戒。若有犯者不得现身发菩提心。亦失国王位转轮王位。亦失比丘比丘尼位。失十发趣十长养十金刚十地佛性常住妙果。一切皆失堕三恶道中。二劫三劫不闻父母三宝名字。以是不应一一犯。汝等一切诸菩萨今学当学已学。是十戒。应当学。敬心奉持。八万威仪品当广明(学此十戒已。更有四十八轻法。并须当学以文繁不述学者看彼也)

    功能部第五

如大集经云。佛言。诸仁者。休息杀生获十种功德。何等为十。一于诸众生得无所畏。二于诸众生得大慈心。三断恶习气。四少诸病恼为事决断。五得寿命长。六为非人护持。七寤寐安隐无诸恶梦。八无诸怨仇。九不畏恶道。十身坏命终得生善道。诸仁者。是名休息杀生得十功德。若能以此善根回向无上菩提。是人不久证无上智到菩提时。于彼国土离诸杀害。长寿众生来生其国

佛言。休息偷盗获十种功德。何等为十。一具大果报为事决断。二所有财物不共他有。三不共五家四众人爱敬无有厌足。五游行诸方无有留难。六行来无畏。七以乐布施。八不求财宝自然速得。九得财不散。十身坏命终得生善道。诸仁者。是名休息偷盗得十种功德。若能以此善根回向无上菩提。是人不久到菩提时。于彼国土具足种种华果树林衣服璎珞庄严之具。珍奇宝物无不充满

佛言。休息邪淫获十种功德。何等为十。一得诸根律仪为事决断。二得住离欲清净。三不恼于他。四众人喜乐。五众人乐观。六能发精进。七见生死过。八常乐布施。九常乐求法。十身坏命终得生善道。诸仁者。是名休息邪淫得十种功德。若能以此善根回向无上菩提。是人不久得无上智到菩提时。于彼国土无有生具。亦无女根。不行淫欲。皆悉化生

佛言。休息妄语获十种功德。何等为十。一众人保任所言皆信。二于一切处乃至诸天发言得中。三口出香气如优钵罗华。四于人天中独作证明。五众人爱敬离诸疑惑。六常出实语。七心意清净。八常无谄语言必应机。九常多欢喜。十身坏命终得生善道。诸仁者。是名休息妄语得十种功德。若能以此善根回向无上菩提。是人不久得无上智到菩提时。于彼国土无有生具。众妙宝香常满其国

佛言。休息两舌获十种功德。何等为十。一身不可坏平等。二眷属不可坏平等。三善友不可坏平等。四信不可坏平等。五法不可坏平等。六威仪不可坏平等。七奢摩他不可坏平等。八三昧不可坏平等。九忍不可坏平等。十身坏命终得生善道。诸仁者。是名休息两舌得十种功德。若能以此善根回向无上菩提。是人不久得无上智到菩提时。于彼国土所有眷属。一切魔怨及他朋党。所不能坏

佛言。休息恶口获十种功德。何等为十。一得柔软语。二揵利语。三合理语。四美润语。五言必得中。六直语。七无畏语。八不敢轻陵语。九法语清辩。十身坏命终得生善道。诸仁者。是名休息恶口得十种功德。若能以此善根回向无上菩提。是人不久得无上智到菩提时。于彼国土法声充遍。离诸恶语

佛言。休息绮语获十种功德。何等为十。一天人爱敬。二明人随喜。三常乐实事。四不为明人所嫌共住不离。五闻言能领。六常得尊重爱敬。七常得爱乐阿兰若处。八爱乐贤圣默然。九远离恶人亲近贤圣。十身坏命终得生善道。诸仁者。是名休息绮语得十种功德。若能以此善根回向无上菩提。是人不久得无上智到菩提时。于彼国土端正众生来生其国。强记不忘乐住离欲

佛言。休息贪欲获十种功德。何等为十。一身根不缺。二口业清净。三意不散乱。四得胜果报。五得大富贵。六众人乐观。七所得果报眷属不可破坏。八常与明人相会。九不离法声。十身坏命终得生善道。诸仁者。是名休息贪欲得十种功德。若能以此善根回向无上菩提。是人不久得无上智到菩提时。于彼国土离于魔怨及诸外道

佛言。休息嗔恚获十种功德。何等为十。一离一切嗔。二乐不积财。三众圣喜乐。四常与贤圣相会。五得利益事。六颜容端正。七见众生乐则生欢喜。八得于三昧。九得身口意光泽调柔。十身坏命终得生善道。诸仁者。是名休息嗔恚得十种功德。若能以此善根回向无上菩提。是人不久得无上智得菩提时。于彼国土所有众生。悉得三昧。来生其国心极清净

佛言。休息邪见获十种功德。何等为十。一心性柔善朋侣贤良。二信有业报乃至夺命不起诸恶。三敬信三宝设为活命不信天神。四得于正见不怪异事亦不简择良日吉时。五常生人天离诸恶道。六常乐福德明人赞誉。七弃俗礼仪常求圣道。八离断常见入因缘法。九常与正趣正发心人共相会遇。十身坏命终得生善道。诸仁者。是名休息邪见得十种功德。若能以此善根回向无上菩提。是人速满六波罗蜜。于净佛土而成正觉。得菩提已。于彼佛土功德智慧一切善根庄严众生来生其国。不信天神离恶道畏。于彼命终还生善道

    三聚部第七(此别有十三部) 述意部 损益部 简德部 忏悔部 受法部 请证部 戒相部 劝请部 随喜部 回向部 发愿部 优劣部 受舍部

    述意部第一

夫十善五戒心须形受。菩萨净戒可以心成。故戒法理旷事深。在家出家平等而受。慧牙因斯以成。定水沿滋而满。必庄严于六度。璎珞乎四等。虽复栋宇未成。而基阶已广。惟斯戒本。流来汉地。源始晋末。中天竺沙门昙无谶者。赍此戒经及优婆塞法。东渡流沙。撮举章条。抄出戒本。凉州有道进法师者。道心超绝。慧力俊猛。流闻戒来。乃驰往燩煌。躬自迎接。戒法。既至时无其师。于是谨依经文自誓而受。于时凉州道俗并未之知也。既而彼寺道朗法师。梦进从佛受记。又僧尼信士十有余人。咸同此梦。互相征告。俄而进还。果受斯戒。朗年德崇重。西土之望。既爱乐大乘。兼证瑞梦。心喜内充。既从进受。以为菩萨胜地超过三乘。遂屈其年腊降为法弟。既而名德僧尼清信士女。次第受业三千许人。凉州刺吏闻进戒行。奉遵师礼。于是菩萨戒法流布京国。自尔已来黑白依持受者无量。愿斯甘露等雨大千。谨撰兹记录其始末耳

    损益部第二

依璎珞经云。佛言。佛子。今为诸菩萨结一切戒根本。所谓三聚戒是。佛子。受十无尽戒已其受者。过度四魔越三界苦。从生至生不失此戒。常随行人乃至成佛(梵网经云。十无尽戒者。一不杀生。二不偷盗。三不邪淫。四不妄语。五不饮不酷酒。六不自赞毁。七不说在家出家菩萨过失。八不贪。九不嗔。十不谤三宝。是名十无尽戒也)。佛子。若过去未来现在一切众生不受是菩萨戒者。不名有情识者。畜生无异。不名为人。常离三宝海。非菩萨。非男非女。名为畜生。名为邪见人。名为外道。不近人情。故知菩萨戒有受法而无舍法。有犯不失尽未来际。若有人欲受菩萨戒者。法师先为解说使其乐着。然后为受。又复法师能于一切国土中。教化一人出家受菩萨戒者。是法师其福胜造八万四千塔。况复二人三人乃至百人千人等。福报不可称量。其法师者。夫妇六亲得互为师。其受者。入诸佛界菩萨数中。超过三劫生死之苦。是故应受有而犯者。胜无不犯。又犯名菩萨。不犯名外道。以是故有受一分戒名一分菩萨。乃至二三四十分名具足受戒。是故心尽戒亦尽。心无尽故戒亦无尽。六道众生受得戒者。但解语得戒不失也

又善生经云。有二因缘失菩萨戒。一者退菩提心。二者得上恶心。离是二因缘。乃至他世。地狱畜生饿鬼之中。终不失戒。若于后世更受菩萨戒时。不名新得。名为开示莹净

又梵网经云。尔时智者向十方佛为受戒人。唱说羯磨已。十方诸佛及诸菩萨。遥见是人生子想弟想。咸皆垂心怜愍护念。由佛菩萨遥护念故。使受戒之人功德增长。不失善法。令受戒人举身毛孔从顶至足。如凉风入体举身悚栗。当知受者具其戒相冥中。尔时应有十方诸佛。以正法眼见此行者有实真心。释迦牟尼佛于圣众中。应唱如是言。告诸大众。彼世界中某甲国土某甲菩萨。从某甲智者请菩萨戒。此人无师。我为作师。怜愍故

又佛言。佛子。与人受戒时。唯除有七逆罪不得受菩萨戒。五逆罪外加杀和尚阿阇梨。一切国王王子大臣百官。比丘比丘尼。信男女。淫男女。十八梵天。无根二根黄门奴婢。一切鬼神金刚神。畜生及变化人。但解法师语尽得受戒。应教身所著袈裟。皆使坏色。与外道相异

又云。若佛子。太子欲受国王位时。受转轮王位时。百官受位时。应先受菩萨戒。一切鬼神救护王身百官之身。诸佛欢喜。既得戒已生孝顺心恭敬心。见上座和尚阿阇梨大同学同见同行者。而菩萨反生憍心痴心慢心。不起迎送礼拜。一一不如法。若欲供养时。以自卖身。国城男女七宝百物而供给之。若不尔者犯轻垢罪

    简德部第三(自下诸门。并依地持论。撰此戒法)

缅寻圣教规受万途。窃谓地持最为枢要。今且谨依撰成大辙。拟为自用。讵敢兼人。夫论受戒唯有二种。一者弟子戒师千里之内七众俱是。然七众之中比丘最上。比丘之内又定耆宿为胜。然耆宿之德复有三种。一者同法菩萨。明种性备足。二者已发愿菩萨。谓发心具足。三者有智有力善语善说能诵能持者。彰毕竟复同。盖具此三德方堪为师。若全无此行则不任为师。弟子者。亦具种性发心方听受戒

第二请师者。普贤观经云。将欲受菩萨戒。先请佛菩萨为师。请云。弟子某甲等。普及法界众生奉请释迦如来以为和尚。奉请文殊师利菩萨为阿阇梨。奉请弥勒菩萨为教授师。奉请十方诸佛为证明师。奉请十方菩萨以为己伴。我今依大乘甚深妙义。归依佛。归依法。归依僧(如是三说)既请得师。是以次为听许故。欲受戒者。具修威仪礼戒师已。应作是言。我于大德乞受菩萨戒。大德于我不惮劳者。哀愍故听许(三说)戒师答言好。既许可已。即教学方广摩德勒伽论五明论等。令知犯不犯染污不染污柔软中上及四十二戒。亦须谙委。然后对佛为受。若先学大乘者。便许而即受。弗同此例。谓从戒师听可之后。或三年。或百日。或一日。于道场内偏袒右肩。礼三世十方一切诸佛。礼一切大地菩萨。礼佛菩萨已念彼诸佛乃与菩萨三聚功德。及礼戒师长跪曲身。作是言。唯愿大德授我菩萨戒(三说)作是言已。长养净心。惟在得戒。无余念也

    忏悔部第四

夫欲纳受净法。要须洗荡内心方堪得受。凡污心之垢唯迷与障。迷者谤无三宝。障者广起十恶。今教忏者正忏此二。又依梵网经云。若教戒法师。见欲受戒人。应教请二师。和尚阿阇梨二师应问言。汝有七遮罪不。若现身有七遮罪。师不与受。无七遮者得受。若有犯十戒者。教忏悔。在佛菩萨形像前。日日六时诵十戒四十八轻戒。若敬礼三世千佛得见好相。若一七日二三七日乃至一年。要见好相。佛来摩顶。见光华种种异相。便得灭罪。若无好相虽忏无益。纵是现身亦不得戒。若曾受戒。或犯四十八轻戒者。对手忏罪灭。不同七遮。又若欲受戒时。问言。现身不作七逆罪耶。不得与七逆人受戒。七逆者。一出佛身血。二杀父。三杀母。四杀和尚。五杀阿阇梨。六破羯磨转法轮僧。七杀圣人。若具七遮即身不得戒。余一切人得受戒。出家人法不向国王礼拜。不向父母礼拜。不向六亲礼拜。不向鬼神礼拜。但解法师语。百里千里来求法者。而菩萨法师以恶心嗔心。而不即与授一切众生戒。犯轻垢罪

我弟子某甲。仰启十方诸佛。弟子从本际有识已来乃至今身。或自不信三宝。或教人不信三宝。或见作随喜。或自轻慢三宝。或教人轻慢三宝。或见作随喜。或自侵损三宝。或教人侵损三宝。或见作随喜。或自杀盗淫。或教人杀盗淫。或见作随喜。或自妄语两舌恶口绮语。或教人妄语两舌恶口绮语。或见作随喜。或自贪嗔痴。或教人贪嗔痴。或见作随喜。于此众罪不生惭愧。失菩萨戒不自觉知。今于佛前至诚忏悔。愿众罪永断无余。志心敬礼一切诸佛(一遍亦得三遍弥善)

    受法部第五

此门有四。一定其种性。二定其发心。三定其渐顿。四正为受戒。第一问言。汝某甲善男子善女人听法姊法妹汝是菩萨不。答言是。戒师若坐若立问者皆得。所以坐得者。为戒师老而无力故。所以立得者。为戒师少而有力故。某甲者。盖题其父母师长所制名也。非谓称其荣族皇帝明府之号也。设称亦不发戒。但背法逐情。非重道之仪也

第二问发菩萨愿不。答言已发。菩萨愿者。正是道心别名也

第三问其渐顿。依菩萨善戒经云。优波离问菩萨戒法。菩萨摩诃萨成就戒法利益众生者。先当具足学优婆塞戒沙弥戒比丘戒。若不具优婆塞戒得沙弥戒者。无有是处。若不具沙弥戒得比丘戒者。亦无是处。若不具如是三种戒者。得菩萨戒。亦无是处。譬如重楼四级次第。不由初级至二级者。无有是处。不由二级至于三级。不由三级至于四级者。亦无是处。若依萨婆多论云。若欲受沙弥戒先受优婆塞五戒。若欲受比丘具戒先受沙弥十戒。如人入海从浅至深。如是入佛法大海者。亦当如是。若有难缘不得渐受者。顿受比丘具戒者。亦得三种戒。然授者得小罪(准前菩萨。亦应如是。依地持论。顿发大乘心直受菩萨戒亦得也)

第四正为受戒。戒师问。汝善男子善女人。欲于我所受一切菩萨戒。所谓律仪戒。摄善法戒。摄众生戒。是诸戒过去未来现在一切菩萨所住戒。过去一切菩萨已学。未来一切菩萨当学。现在一切菩萨今学。汝能受不。答言能(三说)今言善(男子女人)者。止为一人。若对多人。则言某甲等

第二明心念受法者。若无德行之人可对受者。是行者。应具威仪至佛像前。礼佛已胡跪白云。我某甲白十方世界一切诸佛及入大地诸菩萨众。我今于诸佛菩萨前受一切菩萨戒。所谓律仪戒。摄善法戒。摄众生戒。此诸戒。过去未来现在一切菩萨所住戒。过去一切菩萨已学。未来一切菩萨当学。现在一切菩萨今学(三说)梵网经云。若从师受不假好相。以戒师展转相承有力故。若对佛像前自誓受者。要请得好相方得受戒。以不从师受自无力故。要须请圣加被。若于定中。若于梦中。若于觉中。感得好相。与圣教相应者方得。若受戒者。但出自口立誓要期受词法用。一如依师受法也

    请证部第六

既受得戒即须请验。先请菩萨。后请于佛。初请菩萨者。谓大地菩萨。大地者。谓种性地解行地乃至十地。普贤乃至贤首是也。受人胡跪戒师为起。礼于十方诸菩萨众作是言。我弟子某甲。仰启十方大地微尘数诸菩萨众文殊师利金刚幢功德林菩萨等。此某甲菩萨等在某国世界某伽蓝某像前。于我某甲所。三说受菩萨戒我为作证(三说)请诸佛者谓十方一切诸佛。且就一教。东方善德佛乃至下方明德佛等一切诸佛。第一大师。现知见觉。于一切众生现知见觉今某甲菩萨于某世界某伽蓝某像前。于我某甲所三说受菩萨戒。我为作证(三说)以某白故。无量诸佛大地菩萨前法有瑞现。或有光明。或有凉风。或有妙香。以有相现故。十方诸佛于此某甲菩萨起子想。大地菩萨起弟想。以起子想弟想故。有慈心爱念。令此菩萨从受已后犯即寻悔。专精念住坚持不犯。乃至菩提终无退转。具足三十二相八十种好一切清净十力四无畏。三念处三不护业。大悲不妄法。断除诸习。一切种妙智百四十不共法悉皆备满。乘大慈悲游腾十方。广度众生不辞劳倦。一切众生咸同此益

    戒相部第七

盖大圣度人功唯在戒。凡论戒也。枢要有三。一在家戒。谓五戒八戒是。二出家戒。谓十戒二百五十戒是。三道俗通行戒。谓三聚戒是。然此三聚复有三种。一者戒种种性是。二者戒心菩提心四无量是。三者戒行六度四摄是。然此度摄。若随威仪则名三聚。若依行位乃称为七。若就德位遂号七地及十三住。凡如此说皆是戒法不同也。上来略述戒体宗要。如是自下广明行者。既得戒已。须识戒相知其受时了达轻重功能多少。并宜诵持勿令忘失。我菩萨戒弟子某甲。从某年某月某日某时。于某师所。依地持论。受得菩萨三聚净戒。其三是何。一者摄律仪戒。谓恶无不离。起证道行。是断德因。终成法身。止即是持。作便是犯。顺教奉修慎而不为。二者摄善法戒。谓善无不积。起助道行。是智德因。终成报身。作即是持。止便是犯。顺教奉修以成行德。三者摄众生戒。谓无生不度。起不住道行。是恩德因。终成应身。作即是持。止便是犯。摄律仪戒者。要唯有四。一者不得为利养故自赞毁他。无惭波罗夷。二者不得故悭不施前人。无惭波罗夷。三者嗔心打骂众生前人惭谢不受其忏。无惭波罗夷。四者痴心谤大乘。无惭波罗夷。此即通明三聚所离过。能离体者。谓身口意业思也。摄善法戒者。善无不积。谓身口意善及闻思修三慧十波罗蜜八万四千助道行。顺教奉修。以成行德。摄众生戒者。四无量为心。四摄为行。四无量者。谓慈悲喜舍。悲能拔苦尽。慈能与乐满。喜谓庆众生离苦究竟乐法满足。舍谓令众生行佛行处至佛至处。方生舍心。四摄为行者。谓布施爱语利益同事。菩萨将欲摄物。先以财济免其形苦。次以爱语晓寤其心。令其信解言行。利摄者。依前信解次令起行。行谓戒定慧等。令总奉修。是行利摄。同事者。修行既满。转依究竟成就三身。同圣者所证。故地持论云。布施爱语。未发心令发心。行利未成熟令成熟。同利未解脱令解脱。上来所列。令受戒者诵之。知受戒时节。依师禀教。略识持犯也

述曰。既受得戒依经。亦须识六重八重等戒。初六重者。如依优婆塞戒经云。若优婆塞受持戒已。虽为天人乃至蚁子悉不应杀。若受戒已若口教杀若身自杀。是人即失优婆塞戒。尚不得暖法。况四沙门果。是名初重。如是不得偷盗。不得虚说我得不净观。不得邪淫。不得宣说四众所有过罪。不得酤酒。若破是等戒即失优婆塞戒。尚不得暖法。况得四沙门果。是名六重

第二八重戒者。如依菩萨善戒经云。菩萨有二种。一者在家六重。二者出家八重法。若犯一一重法。现在不能庄严无量无上菩提。不能令心寂静。是则名为名字菩萨非义菩萨。是名菩萨旃陀罗也。菩萨心有上中下。若后四重。下中心犯。不名为犯。若以上心恶心犯者。是名为犯上者。所谓乐作四事。心无惭愧。不知忏悔。不见犯罪。赞破戒者。是名上恶心犯。菩萨虽犯如是四重。终不失于菩萨戒也(八重者。如比丘四重后加菩萨不得为贪利养故自赞其身等。如前四波罗夷。帖初四重。便为八重)

若依梵网经地持论。有受是菩萨戒。有四十二轻垢戒不得犯。且逐要略述三五。余在广文。是故经云。若佛子。常应一心受持读诵此戒。剥皮为纸。刺血为墨。以髓为水。折骨为笔。书写佛戒。麻皮谷纸绢等亦应悉书持。常以七宝无价香华一切杂宝为箱。盛经律卷。若不如法供养者。犯轻垢罪。若佛子。不得畜刀仗弓箭。贩卖轻称小斗。因官形势取人财物。害心系缚破坏成功。长养猫狸猪狗。若故养者。犯轻垢罪

若佛子。以恶心故观一切男女军阵等斗。亦不得听诸音乐。杂戏摴蒱。作贼使命。若故作者。犯轻垢罪

若佛子。以恶心故为利养贩卖男女财色。自手作食。自磨自舂。占相吉凶。咒术工巧。调鹰方法。和合毒药。都无慈心。犯轻垢罪

若以恶心自谤三宝。诈现亲附。口伪说空。行在有中。若见外道一切恶人劫贼。卖佛菩萨父母形像。贩卖经律。贩卖僧尼。而菩萨见是事已。方便教化赎之。若不赎者。犯轻垢罪

既略识持犯即须礼退。故地持论云。令受戒者。礼佛一拜。大地菩萨一拜。不云礼法。义准通礼。三拜弥善

    劝请部第八

述曰。法师升座讫赞呗供养时。将为大众敷演法要。籍圣加被方得宣释。大众同时运心请圣加被。十方凡圣说听二众。加于观心。内益胜智。外增言辩。方能识欲知根。所说无倒。又加听者。一心恭敬无倒听闻

故阿含经偈云

  听者端视如渴饮　　一心入于语义中
  闻法踊跃心悲喜　　如是之人可为说

又同请诸佛转正法轮。十方世界应成诸佛。于念念中出兴于世。越过数量。前念既尔。后念亦然。皆待请方说。十方凡圣处法界堂。咸请久住转正法轮。然诸凡圣敬人重法。心至诚故。诸佛随机受请转正法轮。随者诸佛赴机受请转法轮时。我及圣众常预劝请之流。无空过者。何以故。念念常劝请故。令诸众生闻法寤解。舍邪入正。越凡得圣。治我无始已来教人为恶破坏他善夺他胜利谤佛法僧尘沙障业。然诸众生既闻法已寤入得证。展转教导一切众生。尽未来际常无断绝

十住毗婆沙论云

  十方一切佛　　现在成道者
  我请转法轮　　安乐诸众生
  十方一切佛　　若欲舍寿命
  我今头面礼　　劝请令久住

述曰。前偈请佛转正法轮。增长智慧。治我无始已来自作教人谤法之罪。后偈请佛久住受人供养。增长福业。治我自作教他谤佛恶业之罪。此则福智双行也

  愿令我身心　　犹如明净镜
  十方诸佛土　　自在于中现
  彼一一刹海　　诸佛身充满
  谛观诸佛身　　真实无去来
  各放胜光明　　微妙难思议
  照除我烦恼　　如日消垂露
  得除烦恼已　　证见十方佛
  于一一佛前　　劝请修供养
  身心若未尽　　劝请无休息
  复愿我身心　　犹如净法界
  一一毛孔内　　流出诸佛云
  佛云难思议　　普覆众生类
  随彼所见闻　　如意受安乐
  众生界若尽　　心可缘界尽
  愿我净心内　　佛出无休废

    随喜部第九

  窃惟我所修　　施等诸善根
  皆从法界流　　是诸佛所行
  计我愚且鄙　　常应没诸恶
  何其年将暮　　得发施等心
  自庆希所得　　踊跃无有量
  因见诸众生　　修行凡夫善
  乃至一弹指　　我心悉随喜
  况诸大菩萨　　成诸波罗蜜
  满足诸地道　　而当不忻慕
  是故我庆悦　　稽首诸法藏

    回向部第十

  罪中之大罪　　恶中之大恶
  于诸众生内　　其唯我一人
  自非诸佛力　　及众生善根
  以自所作业　　望消己罪者
  会无如之何　　是以随所作
  一切诸善根　　不敢私自许
  尽回施众生　　即复为众生
  持彼所施善　　回向大菩提
  令究竟解脱　　彼既成佛已
  各以自在力　　皆共摄受我
  使行菩提道　　令佛入境界
  故我于众生　　最后成正觉
  所以净身心　　顶礼大回向

    发愿部第十一(初有十大愿。出摄论文自下诸愿。并是人述耳)

一供养愿。愿供养胜缘福田师法主

二受持愿。愿受持胜妙正法

三转法轮愿。愿于大集中转未曾有法轮

四修行愿。愿如说修行一切菩萨正行

五成熟愿。愿成熟此器世界众生三乘善根

六承事愿。愿往诸佛土常见诸佛常得敬事听受正法

七净土愿。愿清净自土安立正法及能修行众生

八不离愿。愿于一切生处常不离诸佛菩萨得同意行

九利益愿。愿于一切生处常作利益众生事无有空过

十正觉愿。愿与一切众生同得无上菩提常作佛事

  愿我作大地　　广长无限量
  为诸众生等　　作真归依处
  凡有受用者　　成就对治道
  灭诸妄想识　　生长菩提心
  甚深无障碍　　受用不可尽
  愿我作大水　　具足八功德
  唯洗众生心　　烦恼诸垢秽
  悉令毕竟净　　满足佛菩提
  愿我作大火　　日月诸星光
  烧竭寒冰狱　　普照闇冥国
  于彼诸众生　　救摄无有余
  悉令得见道　　解脱一切过
  愿我作大风　　微密满虚空
  诸有热恼处　　扇之以清凉
  惔然受安乐　　愿我作虚空
  寂然无障碍　　摄受诸众生
  一切无有余　　其有受用者
  皆得二无我　　以空三昧乐
  而共相娱乐　　愿作药树王
  遍覆众生界　　见闻及服药
  除病消众毒　　毒消病已除
  烦恼亦皆无　　次以真如味
  充满佛法身　　愿我作饮食
  色香美味具　　于诸众生前
  一切皆示现　　随其所味乐
  一切皆满足　　至于生死际
  是食尔乃消　　愿我作衣服
  轻软色微妙　　小大随形量
  温凉称物情　　等心施众生
  决定无有余　　令彼心清净
  具足妙庄严

愿我先世及以今身所种善根。以此善根施与一切无边众生。悉共回向无上菩提。令我此愿念念增长。世世所生常系在心终不忘失。常为陀罗尼之所守护也

    优劣部第十二

惟居家持戒凡有四种。一曰下。二曰中。三曰上。四曰上上。若为现乐怖畏恶名。或为家法助随他意。或避苦役求离诸难。是为下人持戒。若为世间福乐坚持禁戒。是为中人持戒。若为诸法无常欲求离苦无为常乐涅槃。是为上人持戒。若为怜愍众生。专求佛道了知诸法。深观实相不畏恶道规招胜乐。是为上上人持戒。故智度论云。下持戒者生人中。中持戒者生六欲天中。上持戒者行四禅四空定。生无色清净天中。又下清净。持戒得罗汉道。中清净持戒得辟支佛道。上清净持戒得佛道。又正法念经云。若畏师持戒名下持戒。非畏师持戒名中持戒。畏恶道持戒是名上持戒

    受舍部第十三

如大乘菩萨戒有三种。谓前三聚净戒是也。此戒受已谓与心俱。心无后际故戒不失。又善戒经云。有二因缘失菩萨戒。一退菩萨心。二得增上恶心。离是二缘乃至舍身他世地狱畜生。终不失戒。后若更受不名新得。名为开示莹净故长也

又优婆塞五戒威仪经云。诸大德一心谛听。我今欲说三世诸佛菩萨成就利益一切众生功德戒。如是住菩萨戒者。即是前四波罗夷。若有犯者。不名菩萨。现身不能庄严菩提。又复不能令心寂静。是似菩萨非实菩萨。犯有三种。有软中上。若软中心犯。是不名失。若是增上心犯。是名为失。何者是上。若犯上四。数数乐犯。心无惭耻。不自悔责。是名上犯。菩萨虽犯于上四事。不即永失。不同比丘犯于四重即为永失。菩萨不尔。何以故。比丘犯四更无受路。菩萨虽犯脱可更受。是故不同。若依小乘戒有四种。一在家五戒八戒。二出家十戒二百五十戒。此之四种。一受得已谓与形俱身存戒在。身谢戒亡。故短大乘戒也。依毗昙论云。别解脱戒舍有四种。一作法舍。二命终舍。三断善根舍。四二形生舍

又萨婆多论云。若受斋戒已。遇恶因缘。逼欲舍戒者。不必要从出家人边舍。趣得一人即成舍。述曰。若有犯戒难缘逼其犯者。宁可舍。却为之后时无过。故论云。若五戒中犯一重戒。不成受八戒。若八戒中犯一重戒。不成出家受十戒。乃至具戒亦尔。所言四重者。谓盗满五钱成重。非处行淫。杀人自称得圣。随犯一戒。即名犯重。于戒律中无忏悔法。若依方等大乘经等。方开受忏。亦有诸师不许。向优婆塞等说四重者。恐成误错。若不许者。何故欲受戒前展转遣问。若舍时随对一人前舍。并得无问道俗皆成

问曰。受时所以要对出家人前成受。舍时对白衣亦得

答曰。受戒欲似登山采宝。所以稍难。舍戒欲似下阪弃珠。所以甚易

故四分律云。若有舍戒者。于佛法为死。受生则难。趣死极易。舍时应云

大德一心念。我先受得五戒为优婆(塞夷)今对大德舍却作在家白衣(一说便成八戒亦然)后若好心发时。欲更受戒应先忏前罪。后受亦得

颂曰

  大慈振法鼓　　开寤无明聋
  炉冶心秽垢　　防非如利锋
  护鹅不惜命　　守草养生同
  五篇遮轻重　　七聚荡心胸
  晨朝宣宝偈　　夕夜虔诚恭
  近未出苦海　　远念法身踪
  七支净三业　　五分满金容
  各愿坚固戒　　净土得相逢

    感应缘(略引十验) 齐沙门上统 晋沙门慧永 晋沙门法安 晋沙门昙邕 宋沙门法度 梁沙门智顺 隋沙门净业 隋沙门灵干 唐居士张法义 唐居士夏侯均

齐上统师传云。汉明初感摩腾法兰唯有二人初来至此。不得受具。但与道俗。剃发被服缦条。唯受五戒十戒而已。伏惟。如来出世八年始兴羯磨。震旦在白木条东二万七千里。开持律五人得授大戒。自后至汉第十桓帝。一百余年内犹用三归五戒十戒。迭相传授。桓帝已后北天竺国有五西僧。来到汉地。与大僧受具足戒。一名支法领。二名支谦。三名竺法护。四名竺道生。五名支娄谶。其时大律未有。支法领口诵出戒本一卷羯磨本一卷。在此流行。今时名旧羯磨。后到魏皇初三年。昙摩迦罗又译出戒律。后至元孝文世。有光律师。验旧羯磨及以戒本。文有加减多少不足。依大律本次第删集。现世流行。号为新羯磨。于时尼众来求受戒。支法领曰。如律所明。唯开边地五人僧受具戒。不论尼众。是时尼等辞退而还。泣泪如雨不能自胜。后到汉末魏初。东竺国有二比丘尼。来到长安。见比丘尼众。问曰。汝谁边受戒。尼众答曰。我到大僧所受五戒十戒而已。二尼叹曰。边地尼等悉未有具。为还本国化得一十五人来。三人在雪山冻死。二人堕黑涧死。余到此土。唯有十人在此。诸尼悉赴京师。与授具戒。后到吴地亦与彼尼受具讫已。西尼思忆本乡。即附舶南海而还。及至上船唯有七人。三人命终。来去经途十七余年。后至魏文帝三年。内敕设无遮大会。魏帝敕问此土僧尼得戒源由。有何灵验。诸大德等咸皆不答。于时即有比丘。请向西国问圣人得戒源由。发足长安到于天竺。见一罗汉启白振旦僧尼得戒以不。罗汉答曰。我是小圣不知得不。汝在此住。吾为汝上兜率奉问弥勒世尊得不来报。即便入定向兜率天。具问前事。弥勒答曰。僧尼并得戒讫。仍请灵验。弥勒即取金华云若边地僧尼得戒。愿金华入罗汉手掌。不得莫入。发愿既讫。将华按手。其华入掌中。高一尺影现。弥勒语曰。汝到振旦比丘所。亦当如我此法。罗汉下来。如弥勒法。以华按比丘手。即入掌中。高一尺影现。瑞应既征。其时即有远方道俗。来相钦仰。求受三归五戒。乃有无数。即号为华手比丘。当去之时有一十八人。自余慕住西国。或有冒涉流沙风寒命过。唯有华手比丘独还汉地。当本去日有迦毗罗神现身。语华手曰。道路悬远多诸崄难。弟子送师至彼来往清吉。未到之间。魏文帝殿前有金华空中现。文帝问太史曰。有何双怪。太史答曰。西域正法欲来到此。不盈一月。华手比丘掌中金华来到此土。初至之日空里金华即灭不现。大瑞既征。故戒福永传也

晋庐山有释慧永。姓潘河内人也。贞素自然清心克己。言常含笑语不伤物。耽好经典善于讲说。蔬食布衣卒以终岁。乐住庐山与远同止。又别立一茅室于岭上。每欲禅思辄往居焉。时有至房者。并闻殊香之气。永屋中常有一虎。人或畏者。辄驱令上山。人去后还复驯伏。永尝出邑博晚还山。至乌桥。乌桥营主醉骑马当道。遮永不听去。日时向晚。永以杖遥指马。马即惊走。营主倒地。永捧慰还。因尔致疾。明晨往寺。向永悔过。永曰。非贫道本意。恐戒神为耳。白黑闻知归心者众矣。至晋义熙十年遇疾危笃。而专谨戒律执志逾勤。虽沉痾苦。而颜色怡悦。未尽少时忽敛衣合掌求屣欲起。如有所见。众咸惊问。答云。佛来。言终而卒。春秋八十有三。道俗在山。咸闻异香。七日乃歇

晋新阳县有释法安。一名慈钦。未详何许人。是远公之弟子。善持戒行。讲说众经。兼习禅业。于晋义熙年中。新阳县虎灾。县有大社。树下筑神庙。左右居民以百数。人遭虎死者。夕有一两。安尝游其县。暮投此村。民以畏虎早闭门闾。安径之树下。通夜坐禅。向晓闻虎负人而至投之树北。见安如喜如惊。跳伏安前。安为说法受戒。虎踞地不动。有顷而去。旦村人追虎至树下。见安大惊。谓是神人。遂传之一县。士庶宗奉。虎灾由此而息。因改神庙留安立寺。左右田园皆舍为众业。后欲作画像须铜青。困不能得。夜梦见一人迂其床前云。此下有铜钟。寤即掘之。果得二口。因以青成像。后以铜助远公铸佛。安后不知所终

晋庐山有释昙邕。姓杨。关中人。形长八尺。雄武过人。南投庐山。事远为师内。外经书多所综涉。志尚传法不惮疲苦。乃于山之西南。别立茅宇。与弟子昙果。澄思禅门。尝于一时。果梦见山神求受五戒。果曰。家师在此。可往咨授。后少时邕见一人着单袷衣。风姿端雅。从者二十许人。请受五戒。邕以果先梦。知是山神。乃为说法授戒。神嚫以外国二锄。礼拜辞别。倏忽不见。后往荆州卒于竹林寺

齐琅琊[山*聶]山有释法度。黄龙人。少出家。游学北土备综众经。而专以苦节成务。宋末游于京师。高士齐郡明僧绍。杭迹人外。隐居琅琊之[山*聶]山。挹度清卓。待以师友之礼。及亡舍所居为栖霞寺。请度居之。先有道士。欲以寺地为馆。住者辄死。及后为寺犹多恐动。自度居之群妖皆息。经岁许间。忽有人马鼓角之声。俄见一人持名纸通度曰靳尚。度前之。尚形甚清雅羽卫亦严。致敬已乃言。弟子王有此山七百余年。神道有法。物不得干。前诸栖托。或非真正。故死病相继。亦其命也。法师道德所归。谨舍以奉给。并愿受五戒永结来缘。度曰。人神道殊无容相屈。且檀越血食祭祀。此最五戒所禁。尚曰。若备门徒辄先去杀。于是辞去。明旦度见一人送钱一万香烛刀子。疏云。弟子靳尚奉供。至月十五日度为设会。尚又来。同众礼拜行道受戒而去。[山*聶]山庙巫梦告曰。吾已受戒于度法师。祠祀勿得杀戮。由是庙同荐止菜脯而已。度尝动散寝于地。见尚从外来以手摩头足而去。顷之复来。持一琉璃瓯。瓯中如水与度含。味甘而冷。度所苦即间。其征感若此。齐竟陵王萧子良始安王等。并遥恭以师敬。资给四事。六时无阙。以齐永元二年卒于山中。春秋六十四矣

梁山阴云门寺有释智顺。本姓徐。琅琊临沂人。秉禁无疵陶练众经。齐竟陵文宣王。特深礼异。以天监六年卒于山寺。春秋六十一。初顺疾甚不食多日。一时中竟忽索荠饮。弟子昙和。以顺绝谷日久。密以半合米杂煮以进。顺咽而还吐索水洗漱。语和云。汝永出云门寺。不得还住。其执节精苦皆此类也。临终之日房内颇闻异香。亦有见天华天盖者(右五验出梁高僧传)

隋终南山悟真道场释净业。汉东隋人也。精研律部博综异闻。确乎内湛令响外驰。仁寿二年被举送舍利于安州之景藏寺。初欲于十力寺置之。行至景藏忽感异香。满院众共嗟怪。因而树立将下舍利。赤光挺出照于人物。寺重阁上闻众人行声。及往掩捕扃闭如初。一人不见。塔北有池。沙门净范为诸道俗受菩萨戒。乃有群鱼游跃。首皆南向似受归相。范即乘船入水为鱼受戒。鱼皆回头绕船。如有听受。都无有惧。业庆其遇。乃以舍利置于佛堂。先有塑菩萨一躯。不可移转。至明乃见回首面向舍利。状类天然。一无损处。屡兴别瑞。传言不尽。大业十二年二月十八日卒于本寺。春秋五十有三

隋西京大禅定寺道场释灵干。俗姓李氏。金城逖道人也。而立性翘仰恭摄成节。三业护持均禁遮性。仁寿二年奉敕送舍利于雒州。置塔于汉王寺。初绕塔所屡放神光。风起灯灭。而通夕明亮不须灯照。又感异香从风而至。道俗通见。四月八日下舍利时。寺院之内树叶皆萎。乌鸟悲噭。及填平满还如常日。以大业八年正月二十九日卒于本寺。春秋七十有八(右二验出唐高僧传)

唐华州郑县人张法义。年少贫野不修礼度。贞观十一年入华山伐树。遇见一僧坐岩穴中。法义便就与语。会天晦冥不归留宿。夜僧设松柏末以供养之。谓法义曰。贫道久不欲外人知。檀越出慎勿言相见。因为说俗人多罪累死皆恶道。至心忏悔可以灭之。乃令净浴清净被僧衣为忏悔。旦而别去至十九年法义病死。埋于野外。贫无棺椁以新木瘗之。而苏自推木出归家。家人惊愕审问。知活乃喜。法义自说。初有两人来取乘空行。至官府入大门。又巡街南行十许里。街左右皆有官曹。门闾相对。不可胜数。法义至一曹见官人。遥责使者曰。是华州张法义也。本限三日至何因乃淹七日。使者云。法义家狗恶。兼有咒师。咒神见打甚困。袒衣而背青肿。官曰。稽过多咎。与杖二十。言杖亦毕。血流洒地。官曰。将法义过录事。录事署发文书。令送付判官。判官召主典。取法义按。按簿甚多盈一床。主典对法义前披检云。去簿多先朱句毕。有未朱句者。则录之曰。贞观十一年法义父使刈禾。义反顾张目弘骂不孝。合杖八十。始录一条。即见昔岩穴中僧来。判官起迎问何事。僧曰。张法义是贫道弟子。其罪并忏悔讫灭除。天曹案中已句毕。今枉追来不合死。主典云。经忏悔者。此案句了。至如张目骂父。虽蒙忏悔事未句了。僧曰。若不如此。当取案勘之。应有福利。抑判官令典将法义过王。王宫东殿宇宏壮侍卫数千人。僧亦随至王所。王起迎僧。王曰。师当直来耶。答曰。未当次直。有弟子张法义被录来。此人宿罪并贫道句讫。未合死。主典又以张目视父事过王。王曰。张目忏悔此不合免。然师为来请。可特放七日。法义白僧曰。七日既不多。后来恐不见师。请即住随师。师曰。七日七年也。可早去。法义固请随僧。僧因请王笔。书法义掌中作一字。又请王印。印之曰。可急去还家。凭福报。后来不可见我。宜以掌印呈王。王自当放汝也。法义乃辞出。僧令送出至其家内止黑。义不敢入。使者推之。遂活。觉在土中甚轻薄。以手推排得出。因入山就山僧修福。义掌中所印之处文不可识。然皆为疮。终莫能愈。至今尚存。陇西王博叉与法义邻近委之。王为临说(右一验出置报记)

夏侯均者。冀州阜城人也。显庆二年病。经四十余日昏乱殆死。自云。被配作牛频经苦诉。诉云。尝三度于隐师处受戒忏悔。自省无过。何忍遣作牛身受苦如是。均已被配磨坊。经二十日。苦使后为勘当受戒。是实不虚。始得免罪。此人生平甚有膂力。酗酒好斗。今现断酒肉。清信贤者。为隐师弟子斋戒不绝(右一验出冥祥拾遗)

法苑珠林卷第八十九法苑珠林卷第九十

        西明寺沙门释道世撰

    破戒篇第八十八(此有二部)

    述意部第一

惟兹戒德本愿深重。救生利物。称斯为最。是以受之甚易。持之稍难。若非精玩护持。大果何容得证。恐差之毫牦。失之千里。若其小过覆藏。则为难灭大罪。发露更是可原。故知有过须悔得入七众。守愚不忏长弃三涂。所以比之一章通明道俗持犯损益。若是居家白衣。曾有微信受得戒者。不胜名利。失意有违。故此兼明。若是悠悠白衣。业识风驰昏沉财色。好贪名利。乐着五欲。不信佛法者。此定罪人非此所明。今时述者。出家僧尼及优婆塞等。恐乖佛教虚染名利。故今偏说。若是上品白衣。见佛呵责出家人罪。即自劝励。省己不为。出家清虚高慕玄轨。尚有失意乖违被佛诘责。我等白衣无惭无愧。公然造罪。昼夜匪懈。未曾耻改。所以如来弃舍我等。不蒙教诲。即自改过息意不犯。譬如智人先诫己身。他人见责亦自改悔。故书云。见贤思齐。见不贤而内自省。若是下品凡愚无识之人。见佛呵责犯过众僧。唯加轻笑退败善心。不自思忖愚戆之甚剧于畜生。亦如醉人坠卧粪坑呕吐狼藉屎尿污身。仰视岸人却呵不正。此亦如是。是故如来虽欲救拔无其出路。故经云。譬如有人堕在粪坑。全身没入无发可拔。知何欲救也

    引证部第二

如大品经云。佛告诸比丘。我若不持戒者。当堕三恶道中。尚不得下贱人身。况能成就众生净佛国土。具一切种智。又萨遮尼揵经云。若不持戒。乃至不得疥癞野干身。何况当得功德之身

又梵网经云。若佛子。信心出家受佛禁戒。故起心毁犯圣戒者。不得受一切檀越供养。亦不得饮住国王水土。五千大鬼常遮其前。鬼言大贼。入僧坊城邑宅中。鬼复扫其脚迹。一切世人骂言佛法中贼。一切众生眼不欲见犯戒之人。畜生无异。木头无异

又宝梁经云。若破戒比丘。受持戒者礼敬供养。不自知恶得八轻法。何等为八。一作愚痴。二口喑哑。三受身矬陋。四颜貌丑恶其面侧捩见者嗤笑。五转受女身作贫穷婢使。六其形羸瘦夭损寿命。七人所不敬常有恶名。八不值佛世

佛言。若有非沙门自言是沙门。非梵行自言梵行。于此大地乃至无有洟唾处。况举足下足去来屈申。何以故。过去大王持此大地。施与持戒有德行者。令修行中道。是破戒比丘一切信施不及此人。况僧房舍之处。衣钵卧具医药信施所不应受。若有破戒比丘。如分一毛以为百分。若有恶比丘受人信施如一毛分。随所受毛分即损施主

譬如师子兽王若有死已无有能得食其肉者。师子身中自生诸虫还食其肉。于我法中出家诸恶比丘。贪惜利养为贪所覆。不识恶法能坏我法。当知是恶比丘成就四法。一不敬佛。二不敬法。三不敬僧。四不敬戒。尔时世尊。而说偈言

  心求利养　　口言知足　　邪命求利
  常无快乐　　其心多奸　　欺诳一切
  如此之心　　都不清净　　诸天神龙
  有天眼者　　诸佛世尊　　咸共知之

佛告迦叶。云何旃陀罗沙门。迦叶譬如旃陀罗常于冢间行求死尸无有慈悲视于众生。得见死尸心大喜悦。如是沙门旃陀罗。常无慈心至施主家行不善心。所求得已生贵重心。从施主家受利养已。不教佛法亲近在家。亦无慈心常求利养。是名沙门旃陀罗。如是旃陀罗。为一切人之所舍离。如旃陀罗所至之处不到善处。何以故。自行恶法故。如是沙门旃陀罗所至之处。亦不到善道多作恶业。无遮恶道法故。譬如败种终不生牙。如是败坏沙门。虽在佛法不生善根。不得沙门果

又涅槃经云。犹如大海不宿死尸。如鸳鸯鸟不住圊厕。释提桓因不与鬼住。鸠翅罗鸟不栖枯树。破戒之人亦复如是

又迦叶经云。佛告迦叶。于正法中得出家者。应作是念。十方世界现在诸佛悉知我心。莫于佛法作沙门贼。迦叶。云何名沙门贼。沙门贼有四种。何等为四。迦叶。若有比丘整理法服似像比丘。而破禁戒作不善法。是名第一沙门之贼。二者于日暮后。其心思惟不善之法。是名第二沙门之贼。三者未得圣果。自知凡夫。为利养故自称我得阿罗汉果。是名第三沙门之贼。四者自赞毁他。是名第四沙门之贼。迦叶。譬如有人具大势力。于三千大千世界众生所有珍宝一切乐具。刀仗加害皆悉夺取。迦叶。于汝意云何。此人得罪宁为多不。迦叶白佛言。甚多世尊。佛告迦叶。若有凡夫未得圣果。为利养故自称我得须陀洹果。若受一食。罪多于彼。我观沙门法中更无有罪重于妄称得圣果者。佛告迦叶。出家之人微细烦恼复有四种。何等为四。一见他得利心生嫉妒。二闻经禁戒而返毁犯。三违反佛语覆藏不悔。四自知犯戒受他信施。出家之人具此烦恼。如负重担入于地狱。迦叶。出家之人有四放逸入于地狱。何等为四。一多闻放逸。自恃多闻而生放逸。二利养放逸。得利养故而生放逸。三亲友放逸。依恃亲友而生放逸。四头陀放逸。自恃头陀自高毁人。是名四种放逸堕于地狱

尔时摩诃迦叶白佛言。世尊。当来未世后五百岁。有相似沙门。身披袈裟毁灭如来无量阿僧祇劫所集阿耨菩提。佛告迦叶。汝莫问此。何以故。彼愚痴人。实有过恶。一切魔事皆悉信受。如来不说彼人得道。假使千佛出兴于世。种种神通说法教化。于彼恶欲不可令息。迦叶白佛言。世尊。我宁顶戴四天下一切众生山河聚落。满于一劫。若减一劫。不能闻彼愚痴众生不信之音。世尊。我宁坐于一胡麻上。满于一劫。若减一劫。不能闻彼不信痴人破戒之音。世尊。我宁在于大劫火中若行若立若坐若卧百千亿岁。不能闻彼不信痴人破戒之音。世尊。我宁受于一切众生嗔恚骂辱挝打加害。不能闻彼不信痴人偷法大贼毁禁之声

又壮严论偈云

  诈伪谄佞者　　心住利养中
  由食利养故　　不乐闲静处
  心常缘利养　　昼夜不休息
  彼处有衣食　　某是我亲友
  必来请命我　　心意多攀缘
  败坏寂静心　　不乐空闲处
  常乐在人间　　由利毁败故
  坠堕三恶道　　障于出世道

以此文证。愚人背道专求名利。唯成恶业。常顺生死每处暗冥。若闻禁戒广学多闻。即言我是下根凡愚。自非大圣何能具依若闻王课种种苦使勒同俗役。便言我是出家净行沙门。高于人天重逾金玉。岂预斯事。故佛藏经云。譬如蝙蝠欲捕鸟时则入穴为鼠。欲捕鼠时则飞空为鸟。而实无有大鸟之用。其身臭秽但乐暗冥。舍利弗。破戒比丘亦复如是。既不入于布萨自恣。亦不入王者使役。不名白衣。不名出家。如烧尸残木不复中用

又成实论云。不为修善故食则唐养怨贼。亦坏施主福损人供养。如是不应食人之食

又佛藏经云。得出家已自称沙门。不能堪受如实佛化。于此法中不能修心。不得滋味。振手而去。堕在恶道。犹如肫子舍床褥去。破戒比丘当于百千万亿劫数割截身肉以偿施主。若生畜生身常负重。所以者何。如析一发为千亿分。破戒比丘尚不能消一分供养。况能消他衣服饮食卧具医药。如是等人。于我法中出家求道而得重罪。舍利弗。如是之人。于我法中为是逆贼。为是法贼。为是欺诳诈伪之人。但求活命贪重衣食。是则名为世乐奴仆

又增一阿含经云。或有人得供养衣被饮食床褥卧具病瘦医药。彼得已便自食啖。不起染着之心。亦无有欲意。不起诸想。都无此念。自知出要之法。设使不得利养。不起乱念。心无增减。犹师子王食啖小畜。尔时彼兽王亦不作是念。此者好。此者不好。不起染着之心。亦无欲意。不起诸想。此人亦复如是。不如有人受人供养。得已便自食啖。起染着心。生爱欲意。不知出要。设使不得常生此想念。彼人得供养已。向诸比丘而自贡高毁蔑他人。我能得利养。此诸比丘不能得之。犹如群猪中有一猪。出群已诣大粪聚。此猪饱食屎已。还至猪群中。便自贡高我能得此好食。诸猪不能得食。此亦如是。比丘当学师子王莫如猪也

又智度论云。有出家人乐合汤药种谷植树等不净活命者。是名下口食。观视星宿日月风雨雷电霹雳不净活命者。是名仰口食。谄媚豪势通使四方巧言多求不净活命者。是名方口食。若学种种祝术卜算吉凶心术不正。如是等不净活命者。是名维口食。又有五种邪命。何者为五。一者为利养故诈现异相奇特。二者为利养故自说功德。三者为利养故占相吉凶广为人说。四者为利养故高声现威令人畏敬。五者为利养故称说所得供养以动人心。当知出家之人。为求利养种种邪命而活其身。皆是破戒。不免恶道也。又出家之人须常离着。若偏执一处即多住着。于己偏亲。于他生嫉

又摩诃迦叶经云。佛告弥勒。当来末世后五百岁。自称菩萨而行狗法。譬如有狗前至他家。见后狗来心生嗔恚。[齒*崖][齒*柴]吠之。内心起想。谓是我家。比丘亦尔。先至他施家生己家想。既贪此想。见后比丘嗔目视之。心生嫉恚。互相诽谤。言某比丘有如是过。汝莫亲近。心生嫉妒。行饿鬼因贫穷之因。即是成论五悭之中家悭摄也

又菩萨藏经云。复次舍利子。出家菩萨复有五法。若成就者。不值佛世。不亲善友不具无难。失坏善根。不随安住律仪菩萨修学正法。亦不速寤无上菩提。舍利子。何等名为出家菩萨成就五法。一者毁犯尸罗。二者诽谤正法。三者贪著名利。四者坚执我见。五者能于他家多生悭嫉。舍利子。如是名为出家菩萨成就五法。不值佛世乃至不获无上正等菩提。舍利子。譬如饿狗慞惶沿路遇值琐骨久无肉腻。但见赤涂言是厚味。便就衔之。至多人处四衢道中。以贪味故涎流骨上。妄谓甜美。或[齒*堯]或舐。或啮或吮。欢爱缠附初无舍离。时有刹帝利婆罗门及诸长者。皆大富贵。来游此路。时此饿狗遥见彼来。心生热恼作如是念。彼来人者。将无夺我所重美味。便于是人发大嗔恚。出深毒声。恶眼邪视。露现齿牙。便行啮害。舍利子。于意云何。彼来人者。应为余事。岂复求此无肉赤涂之骨锁耶。舍利子白佛言。世尊。不也世尊。不也善逝。佛告舍利子。若如是者。彼悭饿狗。以何等故出深毒声现牙而吠。舍利子言。如我意解。恐彼来人贪着美膳。必能夺我甘露良味。由如是意现牙吠耳。佛告舍利子。如是如汝所言当来末世有诸比丘。于他施主勤习家悭。耽着屎尿妄加缠裹。虽值如来具足无难。而便委弃不修正检。此之比丘。我说其行。如前痴狗。舍利子。我今出世怜愍众生。欲止息故专思此事。为如是等诸恶比丘。说此譬喻

复次舍利子。是诸菩萨摩诃萨。为欲利益安乐无量众生故求于佛智。行毗梨耶波罗蜜多。彼诸菩萨摩诃萨于己身肉尚行惠施。况复规求妄想恶肉。而于他家起诸悭嫉。舍利子。彼诸比丘悭他家故。我说是人为痴丈夫。为活命者。为守财谷奴仆隶者。为重财宝玩缚者。唯于衣食所钦尚者。为求妄想贪嗜恶肉起悭嫉者。舍利子。我今更说如是正法。彼诸比丘。先至他家。不应见余比丘而生嫉妒。若有比丘违我法教。见余比丘或作是言。此施主家先为我识。汝从何来。乃在此耶。我于此家极为亲密。调谑交顾。汝从何来。辄相侵夺。舍利子。以何等故彼悭比丘。于后来者偏生嫉妒。舍利子。由诸施家许其衣钵饮食卧具病缘医药及供身等资生什物。彼作是念。恐彼施主将先许物施后来者。由如是故。即此比丘于施主家起三重过。一者起住处过。见余比丘。或起恨言。我于今者当离此处。二者凡所习近。当言未知应与不应。三者于不定家妄起诸过。舍利子。彼悭比丘于后来人发三恶言。一者说住处过。以诸恶事增益其家。令后比丘心不乐住。二者于后比丘所有实言反为虚说。三者诈现善相谄附是人。伺有微隙对众唤举。舍利子。如是比丘。于他施家生悭嫉者。速灭一切所有白衣法。永尽无遗

又迦叶经云。出家之人有四放逸入于地狱。一多闻放逸。二利养放逸。三亲友放逸。四头陀放逸。此四放逸之人。良由恶人入于佛法不求出世。苟贪名利以活身命。故入恶道

又最妙胜定经云。千年之后。三百年中。浩浩乱哉。逃奴走婢亡失破国多不存活。入吾法中。犹如群贼劫夺良善。当尔之时十二部经沉没于地。不复读诵经典。设有头陀者。多不如法。常游聚落不在山林。乃至法师解说佛语。万不着一。尔时多有白衣若男若女。持戒净行呵责比丘。白衣去后共相谓言。今我解者。如佛口说。或邪言绮语无义之语。以作义语。如盲人指天上日。若大若小等

又正法念经云。彼恶比丘现持戒相。令彼檀越心信敬已。共诸朋侣数数往到彼檀越家。如是比丘。随己所闻少知佛法共其同侣。为彼檀越说所知法。如是方便欲令檀越回彼比丘所得利养而施与之。如是比丘形相沙门第一大贼。到檀越家。方便劫夺他人财利及以供养。如是比丘见他财利。见他供养生贪嫉者。不曾少时眼开合顷暂作善法。彼恶比丘破戒沙门。舍离坐禅读诵等业。无一念间不摄地狱饿鬼畜生。以此文证。贪利招苦。勿现善相以求名利。故诸出家纵能持戒。勿解经义。未必断惑。由不观理不断结故。多现善相谓己过人。设闻胜智说实无我。则不信受言非正理。因兹谤法及行道者。增长我慢死堕地狱。是故愚人纵能依戒。以无道法多起罪行

又大宝积经云。出家之人有二种缚。一者见缚。二者利养缚。又有二种障法。一者亲近白衣。二者憎恶善人。又有二种痈疮。一者求见他过。二者自覆其罪。又有二种不净心。一者读诵外道经书。二者多畜诸好衣钵

又涅槃经云。出家之人有四种恶病。是故不得四沙门果。何等四病。谓四恶欲。一为衣欲。二为食欲。三为卧具欲。四为有欲。有四良药能疗是病。一粪扫衣。能治比丘为衣恶欲。二乞食。能破比丘为食恶欲。三树下坐。能破比丘为卧具恶欲。四身心寂静。能破比丘为有恶欲。以是四药除是四病。是名圣行。如是圣行则得名为少欲知足也

又大集经云。破戒人者。一切十方无量诸佛所不护念。虽名比丘不在僧数。何以故。入魔界故。我都不听毁戒之人受人信施如葶苈子。何以故。是人远离如来法故。又正法念经偈云

  若无读诵心　　无禅无漏尽
  虽有比丘形　　如是非比丘
  宁食蛇毒虫　　及以烊金等
  终不破禁戒　　而食僧饮食

故大庄严经论偈云

  若毁犯禁戒　　现世恶名闻
  为人所轻贱　　命终堕恶道

又智度论说。破戒之人人所不敬。其家如冢人所不到。破戒之人失诸功德。譬如枯树人不爱乐。破戒之人如霜莲华人不喜见。破戒之人恶心可畏。譬如罗刹。破戒比丘虽形似善人内无善法。虽复剃头染衣次第捉筹名为比丘。实非比丘。破戒之人若着法服。则是热铜铁鍱以缠其身。若持钵盂则是盛烊铜器若所啖食即是吞热铁丸饮热烊铜。若受人供养供给。则是地狱狱卒守人。若入精舍。则是入大地狱。若坐众僧床榻。是为坐热铁床上。破戒之人。常怀怖惧。如重病人常畏死至。破戒之人死后堕恶道中。若在铜橛地狱。狱卒罗刹问诸罪人。汝何处来。答言。我苦极闷不知来处。但患饥渴。若言渴者。是时狱卒即驱逐人令坐热铜橛上。以铁钳开口灌以烊铜。若言饥者。坐之铜橛。吞以铁丸。入口口焦。入咽咽烂。入腹腹破。焦然五藏烂坏。直过堕地。此诸人等由宿行因缘。劫盗他财以自供口。诸出家人。或时诈病多求酥油石蜜。或无禅无戒无有智慧。而多受人施。或恶口伤人。如是等种种因缘。宿业力故。堕铜橛地狱中不可称说。行者应当一心受持戒律。又未曾有经云。有诸比丘。言行不同。心口相违。或为利养钱财饮食。或为名誉要集眷属。或有厌恶王法使役出家为道。都无有心向三脱门度三有苦。以不净心贪受信施。不知后世弥劫受殃偿其宿债。设更修善生天。仍有余罪天中亦受

又正法念经云。若于先世有偷盗业。尔时自见诸天女等。夺其所著庄严之具。奉余天子等。不可具述

又像法决疑经云。未来世中一切俗人轻贱三宝。正以比丘比丘尼不如法故。身披法服经理俗缘。或复市肆贩卖自活。或复涉路商贾求利。或作画师经生像匠工巧之业。或占相男女舍屋田园种种吉凶。或饮酒醉歌舞作乐围棋六博。或贪财求利延时岁月废忘经业。或咒术治病假托经书修禅占事以邪活命。或行医针炙合和汤药诊脉处方男女交杂。因斯致染败善增恶。招俗讥谤良由于此。夫出家之人为求解脱先须离罪。以戒为首。若不依戒众善不住。如人无头诸根亦坏名为死人。故解脱道论云。如人无头一切诸根不能取尘。是时名死。如是比丘以戒为头。若头断已失诸善法。于佛法为死。亦如死尸大海不纳

故四分律偈云

  譬如有死尸　　大海不容受
  为疾风所飘　　弃之于岸上

又智度论偈云

  众僧大海水　　结戒为畔际
  若有破戒者　　终不在僧数

又僧祇律云。尔时比丘将一沙弥。归看亲里。路经旷野。中道有非人。化作龙。右绕沙弥以华散上。赞言。善哉。大得善利。舍家出家。不捉金银及钱。比丘到亲里家。问讯已欲还。时亲里妇语沙弥言。汝今还去。道迥多乏。可持是钱去市易所须。沙弥受取系着衣头而去。中道非人见沙弥持钱在比丘后行。复化作龙来左绕沙弥。以土坌上。说是言。汝失善利。出家修道而捉钱行。沙弥便啼。比丘顾视问沙弥言。汝何故啼。沙弥言。我不忆有过无故得恼。师言。汝有所捉耶。答言。持是钱来。师云。舍弃。弃已非人复如前供养

尔时大目揵连共专头沙弥。食后到阎浮提阿耨大池上坐禅。时专头沙弥见池边金沙便作是念。我今当盛是沙可着世尊澡灌下。尊者目连从禅觉已。即以神足乘虚而还。时专头沙弥为非人所持不能飞空。时目连回见唤沙弥来。答言。我不能得往。问汝有所持耶。答言。持是金沙。汝应舍弃。舍已即乘空而去。以是因缘。具白世尊。佛言。从今日不听沙弥捉金银及钱

又百喻经云。昔有愚人养育七子。一子先死。时此愚人见子既死便欲停置于其家中。自欲弃去。傍人见已而语之言。生死道异。当速庄严致于远处。尔时愚人闻此语已。即自思念。若不得留要当葬者。须更杀一子停担两头。乃可胜致。于是更杀一子。而担负之。远葬林野。时人见之。深生嗤笑。怪未曾有。譬如比丘私犯一戒。情惮改悔。默然覆藏。自说清净。或有智者。即语之言。出家之人守持禁戒。如护明珠。不使缺落。汝今云何违犯所受。欲不忏悔。犯戒者言。苟须忏者。更就犯之。然后当出。遂更犯戒。多作不善。尔乃顿出。如彼愚人一子既死。又杀一子。今此比丘亦复如是

又涅槃经。佛说偈言

  莫轻小恶　　以为无殃　　水滴虽微
  渐盈大器

又百喻经云。昔有国王。有一好树。高广极大。当生胜果。香而甜美。时有一人来至王所。王语之言。此之树上将生美果。汝能食不。即答王言。此树高广。虽欲食之何由能得。即便断树望得其果。既无所获徒自劳苦。后还欲竖树已枯死。都无生理。世间之人亦复如是。如来法王有持戒树修诸功德。不解方便反毁其禁。如彼伐树复欲还活都不可得。破戒之人亦复如是

又戒消灾经云。佛在世时。有一县人皆奉行五戒十善。无酿酒者。中有大姓家子。欲远贾贩临途。父母语曰。汝勤持五戒十善。慎莫饮酒犯佛重戒。行到他国见旧同学。欢喜出蒲卜酒欲共饮之。固辞不饮。主人殷勤不获从之。后还家具首上事。父母报言。汝违吾戒。乱法之渐。非孝子也。便以得物逐令出国。乃到他国住客舍家。主人事三鬼神。能作人形对面饮食。与人语言。事之积年。居财空尽。而家疾病。死丧不绝。私共论之。鬼知人意。鬼共议言。此人财产空讫。正为吾等未曾有益。今相厌患。宜求珍宝以施与之。便行盗他国王库藏好宝。积置园中。报言。汝事吾历年勤苦甚久。今欲福汝使得饶富。主人欣然入园见物。负辇归舍。辞谢受恩。明日设食请。鬼神诣门见舍卫国人在主人舍。便奔走而去。主人追呼。既已顾下走去何为。神曰。卿舍尊客。吾焉得前。重复惊走。主人思惟。吾舍之中无有异人。正有此人。即出言语恭敬已竟因问之曰。卿有何功德。吾所事神。畏子而走。客具说佛功德。主人言。吾欲奉持五戒。因从客受三自归五戒。一心精进不敢懈怠。因问佛处。答在舍卫国给孤独园。主人一心到彼。经历一亭中。有一女人端正。是啖人鬼。妇行路迥远。时日逼暮。从女寄宿。女即报言。慎勿留此宜急前去。男子自念。前舍卫国人具佛四戒。我神尚畏。我已受三归五戒。心不懈怠。何畏惧乎。遂自留宿。时啖人鬼见护戒威神。去亭四十里一宿不归。明日进见鬼所啖人骨体狼藉。心怖而悔退自思惟。不如携此女人将归本土共居如故。即回还。因从女人复求留宿。女人谓男子曰。何须回耶。答曰。行计不成。故回还耳。复寄一宿。女言。卿死矣。吾夫是啖人之鬼。方来不久。卿宜急去。此男子不信。还止不去。更迷惑淫意。复生不信。不复信佛三归五戒。天神即去。鬼得来还。女人恐畏食此男子。藏之瓮中。鬼闻人气谓妇言。尔得肉耶。吾欲啖之。妇言。我不行何从得肉。妇问鬼言。卿昨何以不归鬼言。坐汝所为而舍宿尊客。令吾被逐。瓮中男子逾益恐怖。妇言。何以不得肉乎。鬼言。只为汝舍佛弟子。天神逐我出四十里外。露宿震怖。于今不安。故不得肉。妇因问夫。佛戒云何。鬼言。大饥极急。以肉将来。不须问此。此是无上正真之戒。吾不敢说耶。妇言。但为我说之。我当与卿肉。鬼因为说三归五戒。鬼初一说戒时。妇辄受之。至第五戒。心执口诵。男子于瓮中识五戒。随受之。天帝释知此二人心自归依佛。即选善神五十人拥护两人。鬼遂走去。到明日妇问男子。汝怖乎。答曰。大怖蒙仁者恩。心寤识佛。妇言。男子何以回还。答曰。吾见新旧死人骸骨纵横。恐畏故还耳。妇言。骨是吾所弃者。吾本良家之女。为鬼所掠。吾来作妻。悲穷无诉。今蒙仁恩。得闻佛戒。离于此鬼。后还道逢四百九十八人。共到佛所。一心听经。心开意解。皆作沙门。得阿罗汉果。然此二人是四百九十八人前世之师。人求道时。要当得其本师及其善友。尔乃解耳

又灌顶经云。佛告梵志。昔波罗柰大国有婆罗门子。名曰执持。富贵大姓。不奉三宝。事九十五种之道。以求福祐。久久之后。闻其国中有贤长者辈。尽奉佛法僧化导。皆得富贵受安隐乐。能度脱生老病死。受法无穷。今世后世不入三恶道中。执持长者作是念言。不如舍置余道奉敬三宝。即便诣佛。头面着地。为佛作礼。白佛言。今我所事非真。故归命于佛耳。当哀愍我故去浊秽之行受佛清净法言。于是世尊为受三归五戒法竟。作礼而去。于是以后。长者执持到他国中。见人杀生盗人财物。见好色女贪爱恋之。见人好恶便论道之。见饮酒者便欲追之。心意如是无一时定。便自念言。悔从佛受三归五戒重誓之法。作如是念。我当归佛三归五戒之法。即诣佛所而白佛言。前受三归五戒之法多所禁制。不得复从本意所作念。自思惟欲罢。不能事佛可尔与不。何以故。佛法尊重非凡类所事。当可还法戒乎。佛默然不应。言已未绝。口中便有自然鬼神。持铁椎拍长者头。复有鬼神解脱其衣裳。复有鬼神。以铁钩就其口中曳取其舌。有淫女鬼神。以刀掬割其阴。又有鬼神。烊铜沃其口中。前后左右诸鬼神竞。来分裂取其血啖食之。长者执持恐怖颤掉无所归投。面如土色。又有自然之火焚烧其身。求生不得。求死不得。诸鬼神辈急持长者不令得动。佛见如是哀愍念之。因问长者。汝今当复云何。长者口噤不能复言。但得举手自搏而已。从佛求哀悔恶归善。佛便以威神救度长者。诸鬼神王。见佛世尊以威神力救度长者。各各住立一面。长者于是小得苏息。便起叩头。前白佛言。我身中有是五贼。牵我入三恶道中。坐欲作罪违负所受。愿佛哀我受我忏悔。佛言。汝自心口所为。当咎于谁。长者白佛。我从今日改往修来。奉三归及五戒法。持自六斋奉三长斋。烧香散华悬幡盖供事三宝。从今以去不敢复犯破归戒法。佛言。如此言者。是为大善。汝今受是三归五戒。莫复如前受戒法也。破是归戒名为再犯。若三犯者。为五官所得。便辅王小臣都录监司五帝使者之所得。便收神录命皆依本罪。是故我说是言。劝受归戒者。鬼神护助。诸天欢喜。十方无量诸佛菩萨罗汉皆共称叹。是清信士女。论其终时。佛皆分身而往迎之。不使持戒男女人堕恶道中。若戒羸者当益作福

颂曰

  茫茫恍惚　　夙夜昏驰　　色心染着
  不觉日滋　　身危漏克　　朝夕推移
  戒瓶既破　　净报何施　　七支不护
  三业失威　　贤圣共舍　　神鬼竞嗤
  净众不纳　　摈同死尸　　一坠幽涂
  万劫长糜

    感应缘(略引四验) 晋沙门竺昙遂 宋沙门释智达 宋沙门释昙典 隋沙门释慧昙

晋太元中谢家沙门竺昙遂。年二十余。白晢端正流俗沙门。身尝行经青溪庙前过。因入庙中。看暮归。梦一人来语云。君当来作我庙中神不。复夕昙遂梦问。妇人是谁。妇人云。我是青溪中姑。如此一月许。便卒病。临死谓同学年少。我无福亦无大罪。死乃当作青溪庙神。诸君行便可见看之。既死后诸年少道人既至。便灵语相劳问。音声如其生时。临去云。久不闻呗。思一闻之。其伴慧觐便为作呗讫。其犹唱赞。语云。岐路之诀尚有凄怆。况此之乖。形神分散。窈冥之叹。情何可言。既而歔欷悲不自胜。诸道人等皆为流洟(右此一验出续搜神记)

宋沙门智达者。益州索寺僧也。行颇流俗而善经呗。年二十三。宋元徽三年六月病死。身暖不殓。遂经二日稣还。至三日旦而能言视。自说言。始困之时见两人。皆着黄布裤褶。一人立于户外。一人径造床前曰。上人应去可下地也。达曰贫道体羸不堪涉道。此人复曰。可乘舆也。言卒而舆至。达既升之。意识恍然不复见。家人屋室及所乘舆。四望极目。但睹荒野。途径艰危。示道登蹑。驱之不得休息。至于朱门。墙闼甚华。达入至堂下。堂上有。一贵人。朱衣冠帻倨傲床坐。姿貌严肃甚有威容。左右兵卫百许人。皆朱衣拄刀列直森然。贵人见达。乃敛颜正色谓曰。出家之人何宜多过。达曰。有识以来不忆作罪。问曰。诵戒不。达曰。初受具足之时。实常习诵。比逐斋讲常事转经。故于诵戒时有亏废。复曰。沙门而不诵戒。此非罪何为。可且诵经。达即诵法华三契而止。贵人敕所录达使人曰。可送置恶地勿令大苦。二人引达将去。行数十里稍闻轰[跳-兆+蓋]闹声沸火。而前路转闇。次至一门。高数十丈。色甚坚黑。盖铁门也。墙亦如之。达心自念。经说地狱。此其是矣。乃大恐怖。悔在世时不修业行。及大门里。闹声转壮。久久静听。方知是人。噭呼之响。门里转闇无所复见。时火光乍灭乍扬。见有数人反缚前行。后有数人执叉叉之。血流如泉。其一人乃达从伯母。彼此相见意欲共语。有人曳之殊疾不遑得言。入门二百许步。见有一物形如米囤。可高丈余。二人执达掷置囤上。囤里有火。焰烧达身。半体皆烂。痛不可忍。自囤坠地闷绝良久。二人复将达去。见有铁镬十余。皆煮罪人。人在镬中随沸出没。镬侧有人。以杈刺之。或有攀镬出者。两目沸凸舌出尺余。肉尽坼烂而犹不死。诸镬皆满。唯有一镬尚空。二人谓达曰。上人即时应入此中。达闻其言。肝胆涂地。乃请之曰。君听贫道一得礼佛。便至心稽首。愿免此苦。伏地食顷。祈悔特至。既而四望无所复见。唯睹平原茂树。风景清明。而二人犹导达行。至一楼下。楼形高小。上有人。裁得容坐。谓达曰。沙门现受轻报殊可欣也。达于楼下忽然不觉还就身。时达今犹存在索寺也。斋戒逾坚。禅诵弥固

宋沙门释昙典。白衣时年三十忽暴病而亡。经七日方活。说初亡时见两人驱将去。使辈来[番*去]辈可有数千人。昼夜无休息。见二道人云我是汝五戒本师。来慰问之。即将往诣官主云。是贫道弟子。且无大罪。历算未穷。即见放遣。二道人送典至家。住其屋上。具约示典。可作沙门勤修道业。言讫下屋。道人排典着尸掖下。于是而苏。后出家经二十年。以元嘉十四年亡(右三验出冥祥记)

隋东川释慧昙。不知何许人。辩聪令逸大小通明。住宝明寺襟带众经。以四月十五日。临说戒时。僧并集堂。昙居上首。乃白众曰。戒本防非人人诵得。何劳徒众数数闻之。可令一僧竖义令后生开寤。昙气岸风格。当时无敢抗者。咸顺从之。讫于后夏末常废说戒。至七月十五日。将升草座。失昙所在。大众以新岁未受。交废自恣。一时崩腾。四出追觅。乃于寺侧三里许于古冢间得之。遍体血流如刀割处。借问其故。云有一丈夫执三尺大刀。励色嗔昙改变布萨妄充竖义刀脍身形。痛毒难忍。因接还寺。竭情忏悔。乃经十载。说戒布萨。读诵众经。以为常业。临终之日。异香迎之。神色无乱。欣然而卒。咸嘉征祥。即世惩革(右此一验出唐高僧传)

法苑珠林卷第九十法苑珠林卷第九十一

        西明寺沙门释道世撰
受斋篇第八十九 破斋篇第九十 赏罚篇第九十一

    受斋篇第八十九(此有二部)

    述意部第一

夫正法所以流布。贵在尊经。福田所以增长。功由斋戒。故舍一餐之供。福绍余粮。施一钱之资。果超天报。所以福田可重。财累可轻。共树无遮之会。等招无限之福也

    引证部第二

如旧杂譬喻经云。昔有四姓请佛饭。时有一人卖牛湩。大姓留止饭。教持斋受戒听经已乃归。妇言。我朝相待未饭。便强令夫饭坏其斋意。虽尔七生天上七生世间。师曰。一日持斋有六十万岁余粮。复有五福。一曰少病。二曰身安隐。三曰少淫意。四曰少睡卧。五曰得生天上。常识宿命所行事也

又波斯匿王欲赏末利夫人香璎。唤出宫视。夫人于斋日着素服而出。在六万夫人中。明如日月。倍好如常。王意悚然。加敬问曰。有何道德炳然有异。夫人白王。自念少福禀斯女形。情态垢秽。日夜命促。惧坠三涂。是以月月奉佛法斋。割爱从道。世世蒙福。愿以香璎奉施世尊

又中阿含经云。尔时鹿子母毗舍佉。平旦沐浴着白净衣。将子妇等眷属。往诣佛所。稽首作礼。白世尊曰。我今持斋善。世尊问曰。居士妇今持何等斋耶。斋有三种。云何为三。一者放牛儿斋。二者尼揵斋。三者圣八支斋。云何名放牛儿斋者。若放牛儿。朝放泽中。晡收还村。彼还村时。作如是念。我今日在此处放牛。明日当在彼处放牛。我今日在此处饮牛。明日当在彼处饮牛。我牛今日在此处宿止。明日当在彼处宿止。如是有人。若持斋时。作是思惟。我今日食如此之食。明日当食如彼食也。我今日饮如此之饮。明日当饮如彼饮也。我今日含消如此含消。明当含消如彼含消。其人于此昼夜乐着欲过。是名放牛儿斋。若如是持斋。不获大利。不得大果。无大功德。不得广布。云何名尼揵斋耶。若出家尼揵者。彼劝人曰。汝于东方过百由延外。有众生者。拥护彼故。弃舍刀仗。如是南西北方亦尔。或脱衣裸形。我无父母妻子。劝进虚妄之言。将为真谛。或执苦行自饿诸邪法等。是名尼揵斋也。若如是持斋者。亦不获大利。不得大果。无大功德。不得广布。云何名为圣八支斋。多闻圣弟子。若持斋时作是思惟。阿罗诃真人。尽形寿。离杀断杀弃舍刀仗。有惭有愧。有慈悲心。饶益一切。乃至昆虫。于杀净心。乃至尽形寿。离非时食断非时食。一食不夜食乐于时食。我以此支于阿罗诃等同无异。是故说斋。彼住此圣八支斋已。于上当复忆念如来无所著等十号。出世净法。舍离秽污恶不善法。是名圣八支斋也。若族姓女。持圣八支斋者。身坏命终得生六欲天。远得四沙门果

又僧祇律云。佛住舍卫城。南方有邑名大林。时有商人。驱八头牛到北方俱多国。有一商人共在泽中放牛。时有离车捕龙食之。捕得一龙女。女受布萨法无有害心。然离车穿鼻牵行。商人见之。即起慈心。问离车言。汝牵此龙欲作何等。答言。我欲杀啖。商人言。勿杀。我与汝一牛贸取。捕者不肯。乃至八牛。方言。此肉多美。今为汝故。我当放之。时商人放龙女去已。念言。此是恶人。恐复追逐更遣捕取。放别池中随逐看之。龙变为人。语商人言。天施我命。今欲报恩。可共入宫。当报天恩。商人答言。龙性率暴。嗔恚无常。或能杀我。答不尔前人系我。我力能杀彼人。但以受布萨法。都无杀心。何况天今施我寿命。而当加害。若不去者。小住此中。我先摒挡。即便入去。后入宫内见龙门边。二龙系在一处。商人问言。汝为何事被系。答言。此龙女半月中三日受斋法。我兄弟守护此龙女。为不坚固。为离车所捕。以是被系。唯愿天慈语令放我。龙女摒挡已即呼入宫。坐宝床上。龙女白言。龙中有食能尽寿消者。有二十年消者。有七年消者。有阎浮提人食者。未知天今欲食何食。答言。欲须阎浮提食。即持种种饮食与之。商人问龙女言。此龙何故被系。龙女言。此有过。我欲杀之。商人言。汝莫杀。不尔。要当杀之。商人言。汝放彼者我当食耳。白言。不得直尔放之。当罚六月摈置人间。商人见龙宫中。种种宝物庄严宫殿。商人便问言。汝有如是庄严用受布萨何为。答言。我龙法有五事苦。何等为五。谓生时眠时淫时嗔时死时。一日之中三过皮肉落地。热沙[穫-禾+火]身。复问汝欲求何等。答言。人道中生。为畜生中苦不知法故。欲就如来出家。龙女即与八饼金。语言。此金足汝父母眷属终身用之不尽。语言。汝合眼。即以神变持着本国。以八饼金持与父母。此是龙金。截已更生。尽寿用之。不可尽时(思念仁慈不得不行暂救龙女思报弥重况持大斋受福宁小)

又菩萨受斋经云。某自归佛。自归法。自归比丘僧

某身所行恶。口所言恶。意所念恶。今已除弃。某若干日若干夜。受菩萨斋。自归菩萨

佛告须菩提。菩萨斋日有十戒。第一菩萨斋日不得着脂粉华香

第二菩萨斋日不得歌舞捶鼓伎乐装饰

第三菩萨斋日不得卧高床上

第四菩萨斋日过中已后不得复食

第五菩萨斋日不得持刀金银珍宝

第六菩萨斋日不得乘车牛马

第七菩萨斋日不得捶儿子奴婢畜生

第八菩萨斋日皆持是斋从分檀布施得福。菩萨斋日去卧时。于佛前叉手言。今日一切十方其有持斋戒者行六度者。某皆助安无量劝助欢喜福施。十方一切人非人等所在勤苦厄难之处。皆令得福解脱忧苦。出生为人安隐富乐无极

第九菩萨斋日不得饮食尽器中

第十菩萨斋日不得与女人相形笑共坐席。女人亦尔。是为十戒不得犯。不得教人犯。亦不得劝勉人犯

菩萨解斋法言

南无佛。南无法。南无比丘僧。某若干日若干夜持菩萨斋。从分檀布施当得六波罗蜜。如诸菩萨六万菩萨法。斋日夜一分禅一分读经一分卧。是为菩萨斋日法

从正月十四日受十七日解

从四月八日受十五日解

从七月一日受十六日解

从九月十四日受十六日解

述曰。既受斋已。若欲解斋要待明相出时始得食粥。不尔破斋。何名明相。如萨婆多论云。明相有三种色。若日照阎浮提树。则有黑色。若照树叶。则有青色。若过树叶。则有白色。于三色中白色为正。始得解斋食其粥也

颂曰

  令月建清斋　　佳辰召无疆
  四部依时集　　七众会升堂
  萧条清梵举　　哀婉动宫商
  香气腾空上　　乘风散遐方
  叹德研冲邃　　词辩畅玄芳
  涤烦呈妙句　　临时折婉章
  缁素相依托　　财法发神光
  福田今夕满　　恩惠建存亡

    感应缘(略引四验) 东晋沙门法显 宋沙门僧伽达多 宋居士郭铨 高齐沙门宝公

东晋徐州吴寺。太子思惟像者昔晋沙门法显。励节西天历游圣迹。往投一寺。大小逢迎。显时遇疾。主人上座亲事经理。敕沙弥为客僧觅本乡斋食。倏忽往还。脚有疮血。云往彭城吴苍鹰家求食。为犬所[齒*夾]。显怪其旋转之间而游数万里外。方寤寺僧。并非常人也。后随船还国。故往彭城追访得吴苍鹰。具状问之。答有是事。便指余血涂门之处。显曰。此罗汉圣人血也。当时见为觅食耳。如何遂损也。鹰闻惭悚。即舍宅为寺。自往杨都求诸经像。正济江中。船遂倾侧。忽有双骨各长一丈。随波腾漾。奄入船中。即得安流升岸。以事奏闻。乃龙齿也。鹰求像未获。溯江西上。暂怠林间。遇见婆罗门僧持此像行曰。欲往徐州与吴苍鹰供养。鹰曰。必如来言弟子是也。便付像将还至京。诏令摸取十躯。皆足下施铭。而人莫辩新旧。任鹰探取。像又降梦。示其本相。恰取还得。本像东还徐州。每放异光。元魏孝文请入北台。至高齐后主遣使者常彪之迎还邺下。齐灭周废为僧藏之。大隋开教还重光显。今在相州大慈寺(右此一验见晋史杂录)

宋京师道林寺。有沙门僧伽达多僧伽罗多等。并博通经论。偏以禅思为业。以元嘉之初。来游宋境。达多常在山中坐禅。日时将迫。念欲受斋。乃有群鸟衔果飞来授之。达多思惟。昔猕猴奉蜜。佛亦受而食之。今飞鸟授食。何为不可。于是受进食之(右此一验见梁高僧传)

宋顺阳郭铨字仲衡。晋益州刺史。亡后三十余载。元嘉八年忽见形。诣女婿南阳刘凝之家。车卫甚盛。谓凝之曰。仆有谪事。可见为作三十僧会。当得免也。言终不见。刘谓是魍魉。不以在意。后铨又与女梦言。吾有谪罚。已告汝婿令为设会。不能见矜耶。女晨起见铨从户过怒言。竟不能救。今便就罪。女号踊留之。问当何处设斋。答云。可归吾舍。忽然复没。凝之即狼狈供办。会毕有人。称铨信与凝相闻言。感君厚惠事始获宥。言已失去。于是而绝(右一验出冥祥记录)

高齐初沙门宝公者。崇山高栖士也。旦从林虑向白鹿山。因迷失道。日将隅中。忽闻钟声寻响而进。岩岫重阻登陟而趣。乃见一寺独据深林。三门正南赫奕辉焕。前至门所。看额云灵隐。之寺门外五六犬。其大。如牛。白毛黑喙。或踊或卧。以眼眄宝。宝怖将返。须臾胡僧外来宝唤不应。亦不回顾。直入门内。犬亦随入。良久宝见无人。渐入次门。屋宇四周。房门并闭。进至讲堂。唯见床榻高座俨然。宝入西南隅床上坐。久之忽闻栋间有声。仰视见开孔如井大。比丘前后从孔飞下。遂至五六十人。依位坐讫。自相借问。今日斋时何处食来。或言豫章成都长安陇右蓟北岭南五天竺等。无处不至。动即千万余里。末后一僧从空而下。诸人竞问。来何太迟。答曰。今日相州城东彼岸寺鉴禅师讲会。各各竖义。大有后生聪俊难问。词旨锋起殊为可观。不觉遂晚而至。宝本事鉴为和尚。既闻此语。望得参话。希展上流。整衣将起。答诸僧曰。鉴是实和尚。诸僧直视忽隐寺所。独坐磐石查木之下。向之寺宇一无所见。唯睹岩谷。禽鸟翅集諠乱切心。出以问尚统法师。尚曰。此寺名赵时佛图澄法师所造。年岁久远贤圣居之。非凡所住。或沈或隐。迁徙无定。今山行者。犹闻钟声(见侯君素旌异记录)

    破斋篇第九十(此有二部)

    述意部第一

惟无常苦空之悲。念生老病死之患。长夜悲倒悬之苦。漂沦哀陷坠之溺。思之痛伤。亦深可惧也。良由福田轻薄信施难消。斋戒无固。事等坏瓶。易毁难持。又同霜露。我人转盛。着逾胶漆。不惧累劫之殃。但忧一身之命。所以饱食长眠。何异豚犬。破斋夜食。鬼道无殊。是故施主失应时之福。众僧损良田之种也

    引证部第二

如舍利弗问经云。舍利弗白佛言。有诸檀越造僧伽蓝。厚置资给供来往僧。有似出家僧。非时就典食僧索食。而食与者食者得何等罪。其本檀越得何等福。佛言。非时食者。是破戒人。是犯盗人。非时与者。亦破戒人。亦犯盗人。盗檀越物。是不与取。非施主意。施主无福。以失物故。犹有发心置立之善。舍利弗言。时受时食食不尽者。非时复食。或有时受。至非时食。复得福不。佛言。时食净者是即福田。是即出家。是即僧伽。是即天人良友。是即天人导师。其不净者。犹为破戒。是大劫盗。是即饿鬼。为罪窟宅。非时索者。以时非时辄与。是与食者。即名退道。是名恶魔。是名三恶道。是名破器。是癞病人。坏善果故。偷乞自活。是故诸婆罗门不非时食。外道梵志亦不邪命食。况我弟子知法行法而当尔耶。凡如此者。非我弟子。是盗我法利着无法人。是名盗食非法之人。盗与盗受。一团一撮片盐片酢。皆死堕燋肠地狱吞热铁丸。从地狱出生猪狗中食诸不净。又生恶鸟。人怪其声。后生饿鬼。还伽蓝中。处其圊内啖食秽污。百千万岁。更生人中贫穷下贱。人所弃恶。不可言说。人不信用。不如盗一人物其罪尚轻。割夺多人故。良福田故。断绝出世道故

又揵陀国王经云。佛在世时。时有国王。号名揵陀。奉事婆罗门。婆罗门居在山中。多种果树。时有据樵人毁其果树。婆罗门见之。便将诣王所言。是人无状残败我果树。王当治杀。王敬事婆罗门。不敢违之。即为杀之。自后未久有牛食人稻。其主遂捶折其一角。血流备面。痛不可忍。牛复到王所白言。我实无状食此人少稻。今折我角。稻主亦追到王所。王晓鸟兽语。王语牛言。我当为汝杀之。牛即报言。今虽杀此人亦不能令我不痛。但当约敕后莫如之。王便感念言。我事婆罗门。但坐果树。令我杀人。不如此牛。今事此道复不免生死。何用此道。便到佛所。五体投地。为佛作礼。愿受五戒十善。佛言。布施持戒现世得福。忍辱精进一心智慧。其福无量。后生天上。王即欢喜得须陀洹。阿难白佛言。此王与牛本何因缘。佛言。乃昔拘那含牟尼佛时。王与牛为兄弟作优婆塞。供持斋戒一日一夜。王守法精进不敢懈怠。寿终升天。天上寿尽下为国王。牛时犯斋夜食。后受其罪。罪毕复作牛五百世。尚有宿识故来开寤王意。牛后七日寿终上生天上。佛言。四辈弟子受持斋戒不可犯也

又法句喻经云。佛在舍卫国祇树给孤独园精舍中。为天人龙鬼说法。东方有国名郁多罗波提。有婆罗门等五百人。相率欲诣恒水岸边。有三祠神池。沐浴垢秽。裸形求仙。如尼揵法。道由大泽。迷不得过。中道乏粮。遥望见一大树。如有神气。想有人居。驰趣树下。了无所见。婆罗门等举声大哭。饥渴委厄穷死斯泽。树神现身问诸梵志。道士那来。今欲何行。同声答曰。欲诣神池澡浴望仙。今日饥渴幸哀矜济。树神举手。百味饮食从手流溢。给众饮食皆得饱满。其余饮食足供道粮。临当别去。诣神请问。本行何德致此巍巍。神答梵志。吾本所居在舍卫国。时国大臣。名曰须达。饭佛众僧于市市酪。无提酪者。倩我提之。往到精舍使我斟酌。讫行澡水俨然听法。一切欢喜称善无量。时我奉斋暮还不餐。妇怪问我。不审何恨。答曰。不恨也。见长者须达于园饭佛。请我往斋。斋名八关。其妇嗔恚忿然言曰。瞿昙乱俗。奚足采纳。君不毁食则祸从此衅。踧迫不已便共俱食。时我尔夜年寿算尽终于夜半。神来生此。为此愚妇破我斋法。不率其业来生斯泽。作此树神。提酪之福手出饮食。若终斋法应生天上。封受自然。即为梵志。而作颂曰

  祠祀种祸根　　日夜长枝条
  唐苦败身本　　法斋度世仙

又百缘经云。佛在舍卫国祇树给孤独园。于其初夜有五百天子。赍持香华光明赫奕。照只桓林。来诣佛所。礼已却坐。佛为说法得须陀洹果。绕佛三匝还诣天宫。于其晨朝。阿难请问诸天来缘。佛告阿难。乃往过去迦叶佛时。有二婆罗门。随从国王来诣佛所。礼拜问讯。时彼从中有一优婆塞。劝二婆罗门共受斋法。一求生天。二求人王受已俱还诸婆罗门聚会之处。诸婆罗门言。汝等饥渴可共饮食。殷勤数劝不免其意。求生天者即便饮食。以破斋故不果所愿。其后命终生于龙中。其不食者得作国王。以其先身共受斋故。生彼国王园池水中。时守园人日日常送种种果蓏奉上献王。于池水中得一美果。色香甚好。作是念言。我惟出入常为门监所见前却。我持此果当用与之。作是念已。寻即持与。门监得已复作是念。我惟出入复为黄门所见前却。当用与之。作是念已寻即持与。黄门得已复作是念。夫人为我常向大王叹誉我德。我持此果当用与之。作是念已即便持与。夫人得已复上大王。王得果已即便食之。觉甚香美。即问夫人。汝今何处得是果来。夫人即时如实对曰。我从黄门得是果来。如是展转推到园子。王即召呼。吾园之中有是美果。何不见送乃与他人。园子于是本末自陈。王不听言而告之曰。自今以后常送此果。若不送者吾当杀汝。园子还归入其园中。号啕洟泣不能自制。此果无种何由可得。时彼龙王闻是哭声。化作人形来问之言。汝今何以啼哭乃尔。园子具答所由。龙闻是语还入水中。取好美果着金槃上。持与园子。因复告言。汝持此果奉上献王。并说吾意云。我及国王昔佛在世。本是亲友。俱作梵志共受八斋。各求所愿。汝戒完具得作国王。吾戒不全生在龙中。我今还欲奉修斋法求舍此身。愿王为我求八关斋文。送来与我。若其相违吾覆汝国用作大海。园子于是纳受果槃。奉献王已。因复说龙所嘱之语。王闻是已甚用不乐。所以然者。当尔之时乃至无有佛法之名。况复得有八关斋文。若其不获恐见危害。思念此理无由可办。时彼国王有一大臣。最可敬重。而告之言。龙从我索八关斋文。仰卿得之。大臣答曰。今世无法。云何可得。王复告言。汝若不获。吾必杀卿。大臣闻已。却退至家。颜色异常。甚用愁恼。时臣有父。年在耆旧。每从外来。见子颜色改易异常。寻即问言。即向父说委曲情理。父答子言。吾家堂柱。我见有光。汝为就伐。试取破看之得经二卷。一是十二因缘。二是八关斋文。大臣得已甚用欢喜。着金槃上奉献与王王得之喜不自胜。送与龙王。龙王得已甚用欢庆。赍持珍宝赠遗与王。各还所止。共五百龙子勤加奉修八关斋法。其后命终生忉利天来供养我。是彼光耳。佛告阿难。欲知彼时五百龙子奉修斋法者。今五百天子是。佛说是缘时。有得四沙门果者。有发无上菩提心者。闻佛所说欢喜奉行

又遗教法律云。若出家人乘车马一日除五百日斋。一岁三百六十日乘。计除却十八万日斋。舍利弗问佛。何故比丘乘骑除五百日斋者。佛言。比丘是知禁律人。他见生谤。令他得罪。除老病暂乘不犯(问曰。何故不论俗人。答曰。出家清虚恕愍众生故他人怪白衣秽浊常造罪人杀戮寻常何论轻罪故人见不怪也)

颂曰

  贪心未尝满　　福善未曾忧
  专求美饮食　　饱[軗/口]无耻羞
  昏尘全未拭　　心垢岂能除
  破斋常夜食　　辜负施难詶
  天长命自短　　业催闇中游
  漂浪四暴海　　难逢六度舟
  小恶犹不改　　大善何能修
  类同园池龙　　焉得齐高流

    感应缘(略引三验) 晋孙稚 齐王氏 唐李思一

晋孙稚字法晖。齐国般阳县人也。父祚晋太中大夫。稚幼而奉法。年十八以咸康元年八月病亡。祚后移居武昌。至三年四月八日。沙门于法阶。行尊像经家门。夫妻大小出观见。稚亦在人众之中。随侍像行。见父母。拜跪问讯随共还家。祚先病稚云。无他祸崇。不自将护所致耳。五月当差。言毕辞去。其年七月十五日。复归跪拜问讯。悉如生时。说其外祖父为太山府君。见稚说稚母字曰。汝是某甲儿耶。未应便来。那得至此。稚答。伯父将来欲以代谪有教推问欲鞭罚之。稚救解得原。稚兄容字思渊。时在其侧。稚谓曰。虽离故形在优乐处。但读书无他作愿。兄勿复忧也。但勤精进系念修善。福自随人矣。我二年学成当生国王家。同辈有五百人。今在福堂。学成皆当上生第六天上。我本亦应上生。但以解救先人因缘缠缚故。独生王家耳。到五年七月七日复归说。邾城当有寇难。事例甚多。悉皆如言。家人秘之。故无传者。又云。先人多有罪谪。宜为作福。我今受身人中。不须复营。但救先人也。愿父兄勤为功德作福。食时务使鲜洁。一一如法者受上福。次者次福。若不能然徒费设耳。当使平等心无彼我。其福乃多。祚时有婢。稚未还时。忽病殆死。通身皆痛。稚云。此婢欲叛。我前与鞭。不复得去耳。稚问婢云。前实欲叛与人为期。日垂至而便住。云云

齐王氏名四娘。永明三年病死。下尸在地。为庄饰者觉其心暖。故未殡殓。经二宿肌体稍温气息渐还。俄而能言。自说有二人录其将去至一大门。有一沙门踞胡床坐。见之甚惊。问何故来。乃骂此二人云。汝误录人来各鞭四十。语此四娘。女郎可去。答曰。向来恍恍不知道路。请人示津。沙门即命一人送之。行少地见其先死。奴子倚高楼上。惊问四娘。那忽至此。欲见新妇不。答不知处。唤奴自送。奴云不得奉送。四娘但去。前路应相值也。投一马鞭与之曰。谨执此鞭自知路。可行数里。便见新妇。即四娘之嫂也。正被苦谪四体碜缚。如装鹅鸭法悬于路侧。相见悲号。新妇自说。生时作罪今胎此楚毒。欲屈手搏颊求乞哀助。而手被挛格不得至颊。又闻左右受苦之声。而不睹形。四娘问此为何声。答曰。此是无行众僧。破斋犯戒。获此苦报。呼噭声也。于是沿路而归。须臾至家。见其尸骸意甚憎恶。不复愿还。不觉有人排其踣着。乃得就身而稍苏活。其人今休然尚存(右二验出冥祥记)

唐陇西李思一。今居相州之滏阳县。贞观二十年正月已死。经日而苏。语在冥报记。至永徽三年五月又死。经一宿而苏。说云以年命未尽。蒙王放归。于王前见相州滏阳县法观寺僧辩圭。又见会福寺僧弘亮及慧宝三人。并在王前。辩答见冥官云。慧宝死时未至宜修功德。辩圭弘亮今岁必死。辩圭等是年果相继卒。后寺僧令一巫者就弘亮等旧房召二僧问之。辩圭曰。我为破斋今受大苦。兼语诸弟子等曰。为我作斋救拔苦难。弟子辈即为营斋。巫者又云。辩圭已得免罪。弘亮云。我为破斋兼妄持人长短。今被拔舌痛苦。不能多言。相州智力寺僧慧永等说之(右一验出冥报拾遗)

    赏罚篇第九十一(此有二部)

    述意部第一

夫好生恶死。含识之所同欣。喜利怒害。仁智之所不免。是以居终蹈义。或惬于情。枉性伤和。每切余恨。史迁曰。死有轻于鸿毛。庄周曰。生则重于天下。故生死违性则怨酷冥道。赏罚乖序。则哀声气结。影响于耳目。寤寐于精爽无往不复。吁可畏哀。庶权豪之地。览明镜而绌威。利欲之情。启元龟而克念。无辜者。获腰领之全。履福者。同劫石之寿也

    引证部第二

如百喻经云。昔有二人。共种甘蔗。而作誓言。种好者赏。其不好者当重罚之。时二人中。一者念言。甘蔗极甜。若压取汁。还灌甘蔗。树必得胜。既取汁溉。冀望滋味。反败种子。所有甘蔗一切都失。世人亦尔。欲求善福。恃己豪贵。倚形挟势。迫胁下民。陵夺财物。用作福善。不知将来反获其殃。如压甘蔗彼此都失

阿育王经云。昔阿育王妇莲华夫人产一子。面貌端正(依付法藏名曰法增)目似驹那罗眼。因字驹那罗。王甚爱敬。长为娶妇字真金鬘。后共王至鸡头摩寺上座所。上座夜奢知必失眼。常为说法。眼无常相。王大夫人帝失罗叉。见眼端正染心逼之。子闻掩耳不顺其志。夫人嗔恚常求其短。欲挑其眼。后时北方乾陀罗国。城名得叉尸罗。人民叛逆。王遣镇之。后时王病。口中粪臭。身诸毛孔粪汁流出。无人能治。敕唤驹那欲绍王位。帝失罗叉闻已念言。彼若为王我无活理。即作方便而白王言。我能治王。即敕国内似王病者。皆敕将来。我为治之。时有一男有如此病。妇为问医。语将来为汝治之。既至医所。即送与夫人。夫人杀之。破腹见虫。上去粪随下行亦尔。与种种药不能令死。后乃与蒜虫便即死。以因缘劝王食蒜。王食虫死。逐粪道出。王病得差。语夫人言。欲得何愿。答言。欲得七日作王。王即听之。既得王已。诈作王书。语得叉人云。驹那罗有大罪过。急挑眼出。作书已竟向王眠睡偷王齿印。王梦惊觉语夫人言。梦见二鹫欲挑我子驹那罗眼。言已还眠。复梦觉语夫人言。梦见驹那罗头发甚长在地而坐。夫人安慰王复还眠。眠已夫人得印印书。遣使赍去。王复梦见牙齿堕落。晓召相师。占梦吉凶。师言。此梦必是王子失眼之相。王闻合掌归命四方护佛道神信法僧者。愿护我子。书至彼国。驹那得书即信其语。雇旃陀罗使挑其眼无肯挑者。但缘业熟。自然有人面有八丑。来求挑眼。王语丑人。先挑一眼着我手中。举刀向眼。一切人民称怨大唤。怪哉苦哉。啼哭懊恼不能自胜。又付法藏传云。求一恶人令出右眼。置掌观之。便念耶舍本所劝诫。而作是言。说眼无常。犹如幻化。昔时奇妙。今观何爱。当舍危朽之法。专求最胜清净慧眼。作是观时得须陀洹。更出一眼重深思察。厌恶情至得斯陀含。其妻金鬘闻夫挑眼。号泣雨泪惊哭而来。见已闷绝良久乃苏。时驹那罗以偈晓之曰

  昔吾为恶业　　今日自还受
  一切世间苦　　恩爱会别离
  汝当谛思惟　　何应大啼哭

又阿育王经云。时驹那罗王答妇。我等自造今日受之。恩爱会离何用啼哭。为使人驱出。夫妇相将弹琴歌乞以自存活。展转而行。归还本国。欲入王宫。门人约之。即至门外象厩中宿。向晓弹琴。自宣苦事。王闻琴声。情切忆子。即遣人唤。既至王所。王见眼盲形容瘦恶衣裳弊坏。都欲不识见少形相。寻即问言。汝是我子驹那罗不。答言。我是。王闻其语。闷绝躄地水洒乃苏抱着膝上。手摩抆眼啼泣而言。汝眼本似驹那罗。故遂为字。今悉无有。以何为名。谁挑汝眼。使汝辛苦樵瘁乃尔。速疾语我。我今见汝形体樵瘁。譬如猛火烧我身心都悉坏尽。子语王言。愿莫忧恼。我自造业不可怨他。得父王书齿印敕挑。王立誓言。若我敕挑当自截舌。若与齿印当拔我齿。若我眼见自挑其眼。王后推察知是罗刹作书遣挑。王呼骂曰。不吉恶物何地载汝。汝于今者不自陷没。汝实我怨。诈怀亲附。种种骂讫。积胡胶火而烧杀之

又付法藏传云。时驹那。罗王子起大悲心。而白父言。今若加报于彼。必当累劫共为怨害。譬如因声即有响应。亦如婴儿未识义理骂辱父母无谦敬心。而此父母岂于其儿起嗔恨耶。一切众生亦复如是。常为烦恼之所覆蔽。愚痴无智犹如小儿。云何仿彼而生嗔恚。王心毒盛不受其语。大积薪油而焚杀之

又阿育王经云。尔时诸比丘见而问尊者优波鞠多。有何因缘。尊者答曰。驹那罗往昔波罗柰国作一猎师。于山窟中得五百鹿。若都杀者。肉则臭烂。挑其眼出。日食一鹿。从是已来。五百身中常被挑眼。又于过去拘楼孙佛入涅槃后。时有国王。名曰端严。为起石塔。七宝庄严。王死之后有一恶王。名曰不信。坏塔取宝。唯留土木。驹那尔时为长者子。还以七宝修治此塔。复造大像共佛齐等。发誓愿言。使我来世如似此佛得胜解脱。缘本造塔生尊贵家。由昔作像常得端正。以发愿故今获道迹

又依王玄策西国行记云。其王心知继室奸宄。饮气而怒。捶加刑继室所。是时辅佐并流配雪山东北碛卤不毛之地。摩诃菩提寺圣僧名宴沙。大阿罗汉。王闻高德。携盲子具白前事。垂哀眼明。僧受王请。普告国众。吾明辰说深法。人持器来。以盛洟泪。是日道俗竞驰远赴。闻说十二因缘时众悲伤泣血而已。收泪总置金槃。师立誓曰。向所说法其理若当。愿以众泪洗王子目令得复明。理若不当盲目如故。于是将泪洗眼遂平复。时王及子不胜喜庆。时众咸悦皆称善哉。圣力乃尔。王子即是拘那罗王。于今塔犹存焉

又佛本行经云。尔时世尊乞食时至。着衣持钵独自而行。欲乞于食。渐渐到彼大兵将村。入彼邑已。即诣兵将婆罗门家。到其家已。即便进入于其门内。铺座而坐。尔时兵将大婆罗门。有于二女。一名难陀。二名波罗。时彼二女出向佛边。到佛所已顶礼佛足。却住一面。佛为说法得须陀洹果。乞受三归五戒已。即取佛钵将好香美饮食。满盛钵中以用奉佛。尔时世尊受彼食已。从村而出。尔时提婆大婆罗门。从他转闻彼大沙门来至于此。闻已即作思念。我昔曾请彼大沙门许施饮食。我今贫煎。当作何计。妻报夫提婆言。乞听可说。未审尔不。我忆往昔年少之时。兵将大婆罗门。曾弄于我。欲求世事。我时不听。彼暂指触。而今圣夫将我与彼行于世事。从其随索多少钱物。得以而为彼大沙门作食布施。尔时提婆报其妻言。此事不然。我婆罗门理不合作如是之事。其提婆即诣兵将所白言。善哉善哉。唯愿借贷我五百钱。若我能偿此事善哉。脱不能偿。我之夫妇二人详共入汝家语汝作力。尔时兵将即与提婆钱足五百。而语之言。汝今将去随意所用。其事若讫更不得转从他借贷持以偿我。如汝所要身自出力觅钱与我。尔时提婆从兵将边。依法受取五百钱已。至自己家付与其妻。备办饮食。即诣林中。而往佛边。欲请如来。善哉大德沙门瞿昙。唯愿受我明日饭食。是时世尊默然受请。辞佛而去。至自己家。城内一切衖陌皆卖熟食。尔时提婆即于彼夜严备多种甘美饮食。其夜悉办如是诸味。过夜天明家内洒扫铺床座讫。即至佛边长跪咨白。饮食已办。愿赴我家。尔时世尊既至食时。着衣持钵渐渐而行。至提婆家随铺而坐。夫妇自手擎持多种微妙清净众味饮食。立于佛前以奉世尊。唯愿如来自恣而食。是时提婆奉佛食讫。别于佛边铺座而坐。坐已世尊即为提婆如应说法。令欢喜已。从座而起随意而去。尔时提婆送佛而出。其提婆妻从他借衣着。见佛出还即便解衣。置于一处。而扫除地。时有一贼。忽尔来偷其衣将去。时妻为失衣故心大愁恼。提婆送佛还家见妇迷乱。即便问言。何故如是烦恼。妻报夫言。当知所借衣。不知谁偷。忽然失去。是时提婆闻此语已。心地迷闷不知所为。作如是言。我以从他贷五百钱。用为供具。汝今从他借衣而着。忽复失去。我家贫短以何备偿。当作何计。尔时提婆求欲自死。即便往至尸陀林中。上大树上欲自扑地。而不能堕。即复大愁。然彼贼人执其衣裳至尸陀林。忽尔还来。在于提婆所上树下。掘地埋之。以土覆上。于上大便放讫而去。时彼提婆在于树上。遥见此事。贼去以后从树而下。掘取其衣。还将向舍。时提婆妻扫除舍内处处分除。其屋。角忽然自陷。低头观睹。地下见有一赤铜瓶。其中有金。乃至略说。见第二瓶第三第四悉皆是瓶。更复观看其下。更见一赤铜瓮。亦满中金。彼见金已即大惊噭。指示夫言。圣夫圣夫。速来速来。我已得之。尔时提婆闻妇声已。作是思惟。此妇可怜。何故失心。如是诳语。云我已得于物其前他处借衣失去。我已得衣。衣现在此何故唱言。我已得之。是时提婆将衣入家。问其妻言。居家著者。汝何所得。彼妇即便指示其金。语言圣夫。我得于此也。是时提婆复语妻言。汝所失衣我亦得也。而彼妇取衣向所借处还归其主。尔时提婆作是思惟。我今独自不能淹消。尔多许金。即便携将五百钱。直还向兵将边。而偿其债。到已语彼大兵将言。我从仁者贷五百钱。金以还汝。是时兵将语提婆言。我前语汝不得从他举钱偿我。唯出自家身力偿我。提婆复言。我不从他贷取此物。兵将复问。汝从何得。提婆报言。我从地得此之金藏。彼不承信尔时提婆即将兵将。到自己家示其金藏。尔时兵将见一聚炭。语提婆言。汝何诳也。语我是炭。用作金相。是时提婆复更重语彼兵将言。此实真金。非是火炭。如是再三过三已。以手触彼金藏唱示言。此是金非炭。复作誓愿。如我善业因缘力故得此金者。乞示兵将见。如此语已炭即为金。兵将见此地藏金已。复问。汝今供养阿谁。为天为仙。并及善人。而彼与汝如是愿报。提婆报言。我于今日。家唯供养是大沙门。奉施饭食。感应藉彼功德果报当成。兵将报言。此之金藏悉皆是彼善业因缘故生。此报无人能夺。无人所断。汝莫作疑。安隐而食

尔时提婆作如是念。以施大沙门食生大功德。心生欢喜。踊跃无量。遍满其体。复诣佛边。重请佛至家饭。佛以后夫妻二人铺座听法。佛知彼等心行体性诸使薄少。为说四谛得须陀洹果。时诸比丘即咨问言。彼之提婆及妻等。昔作何业得此果报。复至佛边得诸圣法。更造何业先贫后富。一旦如是。佛告比丘。昔迦叶佛所受三归五戒。而不行布施者。今提婆是。然命终乞愿。愿值于我。以是因缘今得值我。以不行布施今得贫报。随将食布施于我得现世报。以是因缘。汝诸比丘辈等。应常须向佛法僧边生于恭敬希有之心犹如提婆。身现受福。以悭贪不肯布施。今受贫贱困苦之患

颂曰

  有义便合　　无义便离　　离卦非吉
  合象成规　　有功可赏　　无功可治
  勿得枉滥　　反报无疑

    感应缘(略引一十三验) 周杜国之伯常 汉时王济左右 汉时羽林中郎游殷 晋富阳县令王范 晋时张骏 晋时羊珊 晋时孔基 晋时庾亮 齐时真子融 齐时文宣帝高洋 梁时刘大夫不得字 陈时武帝陈霸先 唐王玄策行传西域业称

周杜国之伯名曰常。为周大夫。宣王之妾曰女鸠。欲通之。杜伯不可。女鸠诉之。宣王曰。常窃与妾交。宣王信之。囚杜伯于焦。使薜甫与司工锜杀杜伯其友左儒九谏。而王不听。左儒死之。杜伯既死。即为人见王曰。常之罪何哉。王召祝而以杜伯语告之。祝曰。始杀杜伯谁与王谋之。王曰。司工锜也祝曰。何不杀锜以谢之。宣王乃杀锜。使祝以谢之杜伯。杜伯犹为人而至。言其无罪。司工锜又为人而至曰。臣何罪之有。宣王告皇甫曰。祝也与我谋而杀人。吾所杀者又皆为人而见。当奈何乎。皇甫曰杀祝以谢之。宣王乃杀祝以兼谢焉。又无益也。皆为人而至。祝亦曰。我焉知之。奈何以此为罪。而杀臣也。后三年游于圃田。从人满野。日中杜伯乘白马素衣。司工锜为左。祝为右。朱衣朱冠。起于道左。执朱弓朱矢射宣王。中心折脊。伏于弓衣而死

汉时王济左右。常于闇中就婢取济衣物。婢欲奸之。其人云不敢。婢言。若不从我。我当大噭。此人卒不肯。婢遂呼云。某甲欲奸我。济即令人杀之。此人具自陈诉。济犹不信。故牵将去。顾谓济曰。枉不可受。要当讼府君于天。后济乃病。忽见此人语之曰。前具告实。既不见理。今便应去。济数日卒

汉时游殷。字幼齐。汉世为羽林中郎将。先与司隶校尉胡轸有隙。轸遂诬构杀之。殷死月余。轸得病目睛脱。但言伏罪伏罪。游幼齐将鬼来。于是遂死

晋富阳县令王范。有妾桃英。殊有姿色。遂与阁下丁丰史华期二人奸通。范尝出行不还。帐内都督孙元弼。闻丁丰户中有环佩声。觇视见桃英与同被而卧。元弼叩户扇叱之。桃英即起。揽裙理鬓蹑履还内元弼又见华期带佩桃英麝香。二人惧。元弼告之。乃共谤。元弼与桃英有私。范不辩察。遂杀元弼。有陈超者。当时在座。劝成元弼罪。后范代还超亦出都。看范行至赤亭山下值雷雨。日暮忽然有人。扶超腋径曳将去入荒泽中。电光照见一鬼。面甚青黑。眼无瞳子。曰吾孙元弼也。诉怨皇天。早见申理。连时候汝。乃今相遇。超叩头流血。鬼曰。王范既为事主。当先杀之。贾景伯孙文度。在太山玄堂下。共定死生名录。桃英魂魄亦收在。女青亭者。是第三地狱名。在黄泉下。专治女鬼。投至天明失鬼所在。超至杨都诣范。未敢说之。便见鬼从外来径入范帐。至夜范始眠。忽然大魇连呼不醒。家人牵青牛临范上。并加桃人左索。向明小苏。十许日而死。妾亦暴亡。超亦逃走长干寺。易姓名为何规。后五年三月三日临水酒酣。超云。今当不复畏此鬼也。低头便见鬼影已在水中。以手搏超。鼻血大出。可一升许。数日而殂

晋时张骏据有凉州。忌害镇军将军武威阴鉴。以其宗族强大而多功也。遂讽其主簿魏纂。使诬鉴谋反。骏逼鉴自杀。后三年纂病。见鉴在侧遂死

晋时羊珊。字懿彭祖。晋世庐陵太守。为人刚克粗暴。恃国姻亲纵恣尤甚。睚[目*柴]之嫌辄加刑杀。征西大将军庾亮槛送。具以状闻。右司奏。珊杀郡将吏及民简良等二百九十人。徒谪一百余人。应弃市。依八议请宥。显宗诏曰。此事古今所未有。此而可忍孰不可忍。何八议之有。可狱所赐命。珊兄子贲。先尚南郡公主。自表解婚。诏不许。琅邪孝王妃山氏珊之甥也。苦以为请。于是司徒王遵。启珊罪不可容恕宜极重法。山太妃忧感动疾。陛下罔极之恩。宜蒙生全之宥。于是下诏曰。山太妃唯此一甥发言摧鲠。乃至吐血。情虑深重。朕丁荼毒。受太妃抚育之恩。同于慈亲。若不堪难忍之病。以致顿弊。朕亦何颜以寄。今便原珊生命。以慰太妃渭阳之恩。于是除名为民。少时疾病。常见简良等曰。枉岂可受。今来相取。自申黄泉。经宿而死

晋时会稽孔基。勤学有志操。凭结族人孔敝敝使其二子以基为师。而敝子并凶猥。趣尚不同。基屡言之于敝。此儿常有忿恚。敝寻丧亡。服制既除。基以宿旧乃赍羊酒往看言子。子犹怀宿怨。潜遣奴于路侧杀基。奴还未至。仍见基来。张目攘袂。厉声言曰。奸丑小竖人面兽心。吾蒙顾在昔敦戢平生。有何怨恶候道见害。慢天忘父。人神不容。要当断汝家种。从此之后数数见形。孔氏无几。大儿向厕忽便绝倒。骆驿往看已毙于地。次者寻复病殂。兄弟无后

晋时庾亮诛陶。后称。咸康五年冬节会。文武数十人忽然悉起向阶拜揖。庾惊问故。并云。陶公来。陶公是称父侃也。庾亦起迎。陶公扶两人。悉是旧怨。传诏左右数十人皆操伏戈。陶公谓庾曰。老仆举君自代。不图此恩反戮其孤。故来相问。陶称何罪。身已得讼于帝矣。庾不得一言。遂寝疾入年一日死(右此八验出怨魂志)

齐真子融。齐世尝为井陉开崄阻使。赂货甚多。为人所纠。齐主欲以行法。意在穷治。乃付并州城局参军事崔瑗与中书舍人蔡晖。共考其狱。然子融之事皆在赦前。瑗等观望上意抑为赦。后子融临刑之际。怨诉百端。既不见理。乃誓曰若此等平吉。是无天道。后十五日法。瑗无病暴死。经一年许。蔡晖卧疾。肤肉烂堕。都尽苦楚。百许日殂

齐文宣帝。高洋既死。太子殷嗣位。年号乾明。文宣同母弟常山王演。本在并州权势甚重。因文宣山事随梓宫出。邺以地望见疑。仍留为录尚书事。王遂忿怒。潜生异计。上省之曰。内外百僚皆来集会。即收缚乾明腹心尚书令杨遵产等五人。皆为事奏斩之。寻亦废乾明而自立。是为孝照帝。后在并州。望气者奏。邺中有天子气。平秦王高归彦劝杀乾明。遂锁向并州尽之。其年孝照数见文宣。作诸妖怪。就其索儿。备为[示*厭]禳。终不能遣而死

梁江陵陷时有关内人。梁元晖俘获一士大夫。姓刘。位日新城失其名字。先此人先遭侯景乱丧失家口。唯余小男年始数岁。躬自檐抱。又着连枷值雪。涂不能前进。元晖逼令弃去。刘君爱惜以死为请。遂强夺取掷之雪中。杖伯交下驱蹙使去。刘乃步步回首号噭断绝。辛苦顿弊。加以悲伤数日而死。死后元晖日日见刘曳手索儿。因此得病。虽复对之悔谢。来殊不已。元晖载病。到家而终

陈武帝陈霸。先既害梁大司马王僧辩。次讨诸将。义兴太守韦载。黄门郎放第四子也。为王公固守。陈主频遣攻围不克。后重征之。诱说载白。王公亲党皆已殄灭。此一孤城何所希冀。过尔相抵耶。若能见降不失富贵。载答曰。士感知已本为王公。所以抗御大军致成仇敌。今亦承明公尽定江左。穷城自守必无生路。但锋刃屡交杀伤过甚。军人忿怒恐不见全。老母在堂弥惧祸及。所以苟延日月。未能束手耳。必有誓约不敢久劳神武。陈主乃遣刑白马为誓。载遂开门。陈主亦示宽信。还杨都后。陈主即位。遣载从征。以小迟晚。因宿憾斩之。寻于大殿看事。便见载来。惊起入内。移坐光严殿载又逐入。顾访左右。皆无所见。因此得病死(右四验出冥祥记)

唐王玄策行传云。摩伽陀国法。若犯罪者。不加拷掠。唯以神称之。称人之法。以物与人轻重相似者。置称一头。人处一头。两头衡平者。又作一符。亦以别物。等其轻重。即以符系人项上。以所称别物添前物。若人无罪。即称物头重。若人有罪则物头轻。据此轻重以善恶科罪。剜眼截腕。斩指刖足。视犯轻重。以行其刑。若小罪负债之流等。并锁其两脚用为罚罪

法苑珠林卷第九十一法苑珠林卷第九十二

        西明寺沙门释道世撰

    利害篇第九十二(此有二部)

    述意部第一

夫三界含识四生禀命。六情攀缘七识结业。欲火所烧贪心难满。事等驶河作同沃焦。故以尺波寸影。大力所不能驻。月御日车雄才莫之能遏。其间饮苦餐毒抱痛。衔悲身口为十使所。由意思乃为八疵之。主皆为爱着。妻子财色拘。靽致使无始至今常受八苦。自作教他相续不绝。见善不赞闻恶随喜。焚林涸泽走犬扬鹰穷郑卫之响。极甘旨之味。戏笑为恶儵忽成非。侮慢形像陵践塔寺。不敬方等毁离和合。自定权衡弃他斗斛。愧心负理惭谢欺亲。虽七尺非他方寸在我。而能惺其情性在人未易。恣此心口众罪所集。并愿道俗各运丹诚。洗荡邪贪永离欲火。身口清净行愿具足。消三障业朗三达智。五眼六通得意自在。五盖六尘于兹永绝也

    引证部第二

如大庄严论云。佛言。我昔曾闻。有一比丘。在一国中城邑聚落竞共供养。同出家者憎嫉诽谤。比丘弟子。闻是诽谤。白其师言。某甲比丘诽谤和尚。时彼和尚闻是语已。即唤谤者。善言慰喻以衣与之。诸弟子等白其师言。彼诽谤人是我之怨。云何和尚慰喻与衣。师答之言彼诽谤者。于我有恩。应当供养。即说偈言

  如雹害禾谷　　有人能遮断
  田主甚欢喜　　报之以财帛
  彼谤是亲厚　　不名为怨家
  遮我利养雹　　我应报其恩
  如彼提婆达　　利养雹所害
  由其贪着故　　善法无毫厘
  如以毛绳戮　　皮断肉骨坏
  髓断及尔心　　利养过毛绳
  绝于持戒皮　　能破禅定肉
  析于智慧骨　　灭妙善心髓
  由贪利养故　　不乐闲静处
  心常缘利养　　昼夜不休息

又杂宝藏经云。尔时阿阇世王。为提婆达多日送五百釜饭。多得利养。诸比丘皆白世尊知。佛言。比丘莫羡提婆得利养事。即说偈言

  芭蕉生实苦　　芦竹[竺-二+韋]亦然
  駏驉怀妊死　　骡驴亦复然
  愚贪利养害　　智者所嗤笑

是故佛语比丘。利养者是大灾害。能作障难。乃至罗汉亦为利养之所障难。比丘问言。此能作何障。佛言。利养之害。能破皮破肉破骨破髓。为破净戒之皮。禅定之肉。智慧之骨。微妙善心之髓

又百喻经云。昔有婆罗门。自谓多知无不明达。欲显其德。遂至他国。抱儿而哭。有人问言。汝何故哭。婆罗门言。今此小儿七日当死。愍其夭伤以是哭耳。时人语言。人命难知计算喜错。或能不死何为见哭。婆罗门言。日月可暗。星宿可落。我之所记。终无违失。为名利故。至七日头。自杀其子。以证己说。时诸世人却后七日。闻其儿死咸皆叹言。真是智者。所言不错。心生信服悉来致敬。犹如佛之四辈弟子。为利养故自称得道。有愚人法杀善法子。诈现慈德。故使将来受苦无穷。如婆罗门为验己言杀子惑世

又百喻经云。昔有一人。其妇端正唯有鼻丑。其夫出外见他妇女。面貌端正其鼻甚好。便截他鼻持来归家。急唤其妇。汝速出来。与汝好鼻。即割其鼻。以他鼻着。既不相着。复失其鼻。唐使其妇受大苦痛。世间愚人亦复如是。闻他宿旧沙门有大名德为人恭敬得大利养。便自假称妄言有德。既失其利后伤其行。如截他鼻徒自伤损。世间愚人亦复如是

又百喻经云。往有商人。贷他半钱久不得偿。即便往债。前有大河。雇他两钱然后得度。到彼往债竟不见得。来还度河。复雇两钱。为半钱债而失四钱。兼有道路疲劳之困。所债甚少所失极多。果被众人之所怪笑。世人亦尔。求少名利致毁大行。苟容己身不顾礼义。现受恶名后得苦报

又增一阿含经云。世尊告诸比丘。有人似师子者。有似羊者。云何似师子者。或有人得供养衣食等。便自食啖不起染着之心。设不得利养。不起乱念。无增减心。犹如师子王食啖小畜不生好恶染着之心。云何似羊。犹如有人受人供养便自食啖起染着心。不知恶道而自贡高。犹如群羊有一羊出群已诣大粪聚。饱食屎已还至羊群。而自贡高。我得好食。诸羊不得。是故比丘。当学师子王。莫如食粪羊也

又毗尼母经云。若有比丘。于好于恶心生平等。见他得利如己所得心生随喜。如此比丘堪为世人作师。迦叶入聚落时。不碍不缚不取。欲得利者求利。欲得福者求福。如自己得利欢喜。亦复同之。如毛空中转。无碍无系缚

  若善入聚落　　衰利心平等
  同梵共入众　　不生嫉妒心
  汝所亲识舍　　无别新旧处
  是名师行法

又佛藏经云。舍利弗。汝今一心善听。我当语汝。若有一心行道比丘。千亿天神皆共同心。以诸乐具欲共供养。舍利弗。诸人供养坐禅比丘不及天神。是故舍利弗。汝勿忧念不得自供养。又云。或有比丘。因以我法出家受戒。于此法中勤行精进。虽天神诸人不念。但能一心精进行道者。终亦不念衣食所须。所以者何。如来福藏无量难尽。舍利弗。设使一切世间人皆共出家随顺法行。于白毫相百千亿分不尽其一。舍利弗。如来如是无量福德。若诸比丘所得饮食。及所须物趣得皆足。舍利弗。是故比丘应如是念。不应于所须物行诸邪命恶法

又迦叶经云。时五百比丘云。我等不能精进。恐不能消信施供养。请乞归俗。文殊师利菩萨赞言。若不能消信施之食。宁可一日数百归俗。不应一日破戒受人信施。尔时世尊告文殊师利菩萨言。善男子。若有修禅解脱者。我听彼人受信施食

又僧护经云。尔时舍卫国中有五百商人。共立誓言。欲入大海。商人共议求觅法师将入大海。时闻法利可得往还。众中有一长者。告诸商人。我有门师名曰僧护。可请为师。辩才多智。甚能说法。时诸商人往到僧护所。头面作礼。白言。我等欲入大海。今请大德作说法师。我等闻法可得往还。僧护答曰。可白和尚舍利弗。商人受教往白。舍利弗言。可共问佛。时舍利弗及僧护。将诸商人诣佛礼已。具白所由。尔时世尊知僧护比丘广度众生。即便听许。时诸商人踊跃欢喜。即与僧护法师俱入大海。未至宝所。龙王捉住。时诸商人甚大惊怖。胡跪合掌而仰问言。是何神祇而捉船住。若欲所须应现身形。尔时龙王忽然现身。时诸商人即便问曰。欲何所索。龙王答曰。以此僧护比丘与我。商人答曰。从佛世尊及舍利弗所。而请将来。云何得与龙王答曰。若不与我尽没杀汝。时诸商人即大惊怖。寻自思惟。曾于佛所闻如是偈言

  为护一家　　宁舍一人　　为护一村
  宁舍一家　　为护一国　　宁舍一村
  为护身命　　宁舍国财

时诸商人俯仰不已。将僧护比丘舍与龙王。龙王欢喜将诣宫中。尔时龙王即以四龙聪明智慧者。作僧护弟子。龙王白言。尊者为我教此四龙各一阿含。第一龙者。教增一阿含。第二龙者。教中阿含。第三龙者。教杂阿含。第四龙者。教长阿含。僧护答曰。可尔。僧护即教第一龙者。默然听受。第二龙者。眠目口诵。第三龙者。回顾听受。第四龙者。远住听受。此四龙子聪明智慧。于六月中诵四阿含。领在心怀尽无遗余。时大龙王诣僧护所。拜跪问讯不愁闷耶。僧护答曰。甚大愁闷。龙王问曰。何故愁闷。僧护答曰。受持法者要须轨则。此诸龙等在畜生道无轨则心。不如佛法受持诵习。龙王白言。大德不言呵诸龙等。所以者何。以护师命故作此听。龙有四毒。不得如法受持读诵。何以故。初默受者。以声毒故。不得如法。若出声者。必害师命。是故默然而受。第二闭目受者。以见毒故。不得如法。若见师者必害师命。是故闭目而受。第三回顾受者。以气毒故。不得如法。若气嘘师必害师命。是以回顾而受。第四远住受者。以触毒故。不得如法。若身触师必害师命。是以远住而受。时诸商人采宝回还。至失师处。共相谓言。我等本时于此失师。今若还到佛所。舍利弗目连诸尊者等。若问于我僧护法师何在。当以何答。尔时龙王知商人还。即持僧护来付商人。告商人曰。此是汝师僧护比丘。时诸商人踊跃欢喜。平安得出

尔时僧护问诸商人曰。水陆二道从何道去。商人白言。水道甚远径过六月。粮食将尽不可得达。即共详议从陆道去。于中路宿。僧护告商人曰。要离众宿。汝等夜发高声唤我。商人敬诺。僧护出众夜宿坐禅。中夜眠息。商人夜发迭互相唤。僧护不觉即便舍去。夜势将尽大风雨起。僧护始寤。扬声大唤。竟无应者。心口念言。此便大罪伴弃我去

尔时僧护失伴独去。涉路未远闻揵稚声。寻声向寺。路值一人。即便问曰。何因缘故打揵稚声。其人答曰。入温室浴。僧护念言。我从远来可就僧浴。即入僧房见诸人等。状似众僧。共入温室。见诸浴具衣瓶瓨器。浴室尽皆火然。尔时僧众共入温室入已火然。筋肉消尽骨如焦炷。僧护惊怖问诸比丘。汝是何人。比丘答言。阎浮提人。为性难信。汝到佛所便可问佛。即便惊怖舍寺逃走。进路未远。复值一寺。其寺严博。殊丽精好。亦闻稚声。复见比丘。即便问言。何因打稚声。比丘答言。众僧食饭。寻自思惟。我今远来甚成饥乏。亦须饭食。入僧坊已。见僧和集食器敷具悉皆火然。人及房舍尽皆火然。如前不异。僧护问言。汝是何人。其人答言。更不异前。僧护惊怖更疾舍去。进路未远复值一寺。其寺严丽更不异前。入僧房已。复见诸比丘坐于火床。互相抓搔。肉尽筋出。五藏骨髓亦如焦炷。僧护问曰。汝是何人。比丘答言。阎浮提人。为性难信。汝到佛所便可问佛。僧护惊怖复疾舍去。进路未远复值一寺。如是入寺。见诸众僧共坐而食。诸比丘言。汝今出去。僧护躇蹰未及出去。见诸比丘钵中唯是人粪热沸涌出。时诸比丘皆悉食啖。食已火然。咽喉五藏。皆成烟焰。流下直过。见已惊怖复疾而去。其去未远复见一寺。其寺严丽如前不异。即入僧房见诸比丘手把铁椎互相棒打。摧碎如尘。见已惊怖复更进路。其去未远复见一寺。其寺严好亦不异前。于前即入僧房闻揵稚声。僧护问曰。何故揵稚。诸比丘答言。欲饮甜浆。僧护即自念言。我今渴乏须饮甜浆。即入众中见诸食器床卧敷具。诸比丘等互相骂辱。诸食器中盛满融铜。诸比丘等皆共饮啖。食已火然咽喉五藏。皆成炭火。流下直过。见已惊怖进路而去。其去不远见大肉地。其火焰炽噭声号疼。苦楚难忍。见已惊怖进路而去。其去未远复见大地。如前无异。复更前进见大肉瓮。尽皆火然。熬疼难忍。如前无异。复更前进亦见肉瓮。尽皆火然。如前无异。复更前进见一肉瓶。其火焰炽。噭声号苦毒痛难忍。复更前进见一肉瓶。其火焰炽如前不异。复更前进见大肉泉。其火焰炽烂皮涌沸。苦声楚毒亦不异前。见已惊怖。复更前进。进路未远见一大肉瓮。其火焰炽苦事如前。复更前进见一比丘。手捉利刀而自劓鼻。劓已复生。生已复劓。终而复始。无有休息。复更前进如前不异。复更前进见一比丘。水中独立。口自唱言水水不息。而受苦毒。复更前进见一比丘。在铁刺园中立铁刺上。苦声号噭亦不异前。复更前进见一肉厅。其火焰炽。苦声号噭与前无异。复更前进见一肉橛。形如象牙。其火焰炽。受苦如前。复更前进见一[馬*(壹-豆+石)]驼。火烧身体。苦声号噭亦不异前。复更前进见马一匹。火烧身体。苦痛号噭亦不异前。复更前进见一白象。炽火烧身。苦不异前。复更前进见一驴身。猛火烧身苦不异前。复更前进见一羝羊。猛火烧身苦不异前。复更前进见一肉台。大火焰炽。苦不异前。复更前进见一肉台。如前不异。复更前进见一肉房。猛火烧身。苦声号噭亦不异前。复更前进见一肉床。苦火烧身亦不异前。复更前进见一肉称。火烧申缩。苦不异前。复更前进见一肉拘执。火烧申缩。苦不异前。复更前进见一肉绳床。火烧受苦。亦不异前。复更前进见一肉壁。火烧摇动苦不异前。复更前进见一厕井。屎尿涌沸苦不异前。复更前进见一高座。上有比丘摄心端坐。猛火焚烧苦声如前。复更前进更见一高座。受苦皆上亦不异前。复更前进见肉揵稚。火烧苦声亦不异前。复更前进见肉胡岐支。胡名拘修罗。猛火烧身受苦如前。复更前进见一肉山。火烧烂臭振动号吼。苦不异前。复更前进见须曼那华树。火烧受苦亦不异前。复更前进见一肉华树。火烧出声。苦不异前。复更前进见肉果树。火烧苦声亦不异前。复更前进见一肉树。火烧受苦亦不异前。复更前进见一肉柱。火烧受苦亦不异前。复更前进见一肉柱。狱卒斧斫。受苦如前。复更前进见十四肉树。火烧受苦亦不异前。复更前进见二比丘。以拳相打头脑破裂。脓血流出。消已还生。终而复始。苦不休息。僧护比丘出更前进见二沙弥。眠卧相抱。猛火烧身。苦不休息。僧护比丘见已惊怖。问沙弥言。汝是何人受如是苦。沙弥答言。阎浮提人受性难信。汝到世尊所便可问佛。见已惊怖。复更前进。在路遥见林树荣茂可乐往趣。入林见五百仙人游止林间。仙人见僧护比丘驰散避去。共相谓言。释迦弟子污我等园。僧护比丘从仙人借树。寄止一宿。明当早去。仙人众中第一上座。大有慈悲。敕诸小仙。借沙门树。僧护即得一树。于其树下敷尼师檀。跏趺而坐。于初夜中伏灭五盖。中夜眠息。后夜端坐。高声作呗。时诸仙人闻作呗声。寤解性空证不还果。见法欢喜。诣沙门所头面作礼。请祈沙门受三归依。于佛法中求欲出家。尔时僧护即度仙人。如法出家教修禅法。不久得定证罗汉果。如旃檀林自相围绕。得道比丘贤圣为众

尔时僧护比丘与诸弟子。共诣只桓精舍。到于佛所。头面礼足。却住一面。尔时世尊慰劳诸比丘。汝等行路不疲苦耶。乞食易得不。尔时僧护白佛言。我等行路不大疲苦。乞食易得不生劳苦。得见世尊。尔时世尊为大众说法。僧护比丘在大众中。高声唱说已先所见地狱因缘。佛告僧护。汝先所见比丘浴室。此非浴室。是地狱人。此诸罪人迦叶佛时。是出家比丘不依戒律。顺己愚情。以僧浴具及诸器物。随意而用。持律比丘常教轨则。不顺其教。从迦叶佛涅槃已来。受地狱苦。至今不息。佛告僧护。汝初见寺者。非是僧寺。亦非比丘。是地狱人。迦叶佛时。是出家人。五德不成。四方僧物不打揵稚众共默用。以是因缘受火床苦。至今不息

第二寺者。亦非寺僧。是地狱人。迦叶佛时。是出家人五德不具。见有诸檀越造作寺庙四事丰足。檀越初心造寺之时。要打揵稚作广济之意。是诸比丘不打揵稚。默然受用。有客比丘来不得饮食。还空钵出。以是因缘。受火床苦。递相抓搔筋肉消尽。骨如焦炷至今不息。第三寺者。非是僧寺。是地狱人也。迦叶佛时。是出家人。懈怠共住。共相谓言。我等今者。可共请一持律比丘。共作法事。可得如法。即共推觅一净行比丘。共住食宿。此净行比丘复更推觅同行比丘。时净行人转转增多。前怠比丘即便追逐。令出寺外。时破戒人于夜分中。以火烧寺。灭诸比丘。以是因缘。手执铁椎。互相摧灭。受大苦恼。至今不息。第四寺者。非是僧寺。亦是地狱。迦叶佛时。是出家人。常住寺中。有诸檀越。施僧杂食。应现前分。时有客僧来。旧住比丘。以悭心故。待客出去。后方分物。未及得分。虫出臭烂。捐弃于外。以是因缘。入地狱中。啖粪屎食。至今不息。第五寺者。非是僧寺。是地狱人。迦叶佛时。是出家人。临中食上不如法食。恶口相骂。以是因缘。受铁床苦。诸食器中沸火漫流。筋肉消尽。骨如焦炷。至今不息。第六寺者。非是僧寺。是地狱人。迦叶佛时。是出家人。不打揵稚。默然共饮。众僧甜浆。恐外僧来。以悭因缘。故堕地狱饮啖融铜。至今不息

尔时佛告僧护比丘。汝见第一地狱者。迦叶佛时。是出家人。众僧田中为己私种。不酬僧直故受地狱。至今不息。第二地狱者。迦叶佛时。是白衣人。在僧田中种不酬僧直故受地狱。作大肉地受诸苦恼。至今不息。汝见第一肉瓨者。非是肉瓨。乃是罪人。迦叶佛时。是众僧上座不能坐禅不解戒律。饱食熟睡。但能论说无益之语。精膳供养在先饮啖。以是因缘入地狱中作大肉瓨。火烧受苦。至今不息。第二瓨者。是出家人。为僧当厨。软美供养。在先食啖。粗涩恶者。僧中而行。故作肉瓨。火烧受苦。至今不息。第三瓨者。是僧净人作饮食时。美妙好者先自尝啖。或与妇儿。粗涩恶者方僧中行。以是因缘。在地狱中作大肉瓨。火烧受苦。至今不息

尔时世尊复告僧护比丘。汝见第一瓶者。非是瓶耶。是地狱人。迦叶佛时。是出家人为僧当厨。应朝食者留至后日。后日食者至第三日。以是因缘入地狱中作大肉瓶。火烧受苦。至今不息。第二瓶者。是出家人。有诸檀越奉送苏瓶。供养现前众僧。人人应分。此当事人。见有客僧留隐在后。客僧去已然后乃分。以是因缘。入地狱中作大肉瓶。火烧受苦。至今不息

汝见水中立人者。迦叶佛时。是出家人为僧当水。见僧用水过多。遂可意处与之。即捉其水。余者不给。以是因缘。入地狱中水中独立唱言。水水受苦。至今不息

汝见大瓮者。迦叶佛时。是出家人为僧典果菜。香美好者。先自食啖。酢果涩菜。然后与僧。或逐随意选好者与。以不平等故入地狱作大肉瓮。火烧受苦。至今不息

汝见刀劓鼻者。迦叶佛时。是出家人。佛僧净地洟唾污地。故入地狱刀劓其鼻。火烧受苦。至今不息

汝见比丘手捉斲斤自斲己舌。是地狱人。迦叶佛时。是出家沙弥。为僧当分石蜜斲作数段。于斧刃许少着石蜜。沙弥啖舐。故受斲舌苦。至今不息

尔时世尊复告僧护比丘。汝见泉者。是地狱人。迦叶佛时。是出家沙弥。为僧当蜜。先自尝啖。后残与僧。减少不遍。故入地狱作大肉泉。火烧沸烂受大苦恼。今犹不息

汝见比丘刺上立者。是地狱人。迦叶佛时。是出家人。以恶口毁呰骂诸比丘。故入地狱立铁刺上。火烧受苦。至今不息

汝见肉厅者。是地狱人。迦叶佛时。是出家人五德不具。为僧当厨。精美好者先自食啖。或将与白衣。使食残者与众僧故。受地狱苦。至今不息

汝见肉橛者。是地狱人。迦叶佛时。是出家人。寺中常住僧墙壁上。浪竖樴[木*戈]。非为僧事。悬己衣钵。故入地狱。作大肉橛。火烧受苦。至今不息

尔时世尊复告僧护。汝见第一驼者。是地狱人迦叶佛时。是出家人寺中上座。长受食分。或得一人二人食分。持律比丘如法教授。上座之法不应如是。时老比丘答律师言。汝无所知。声如驝驼。我于众中身为上座。咒愿说法。或时作呗。计劳应得。汝等何故常嗔责我。以是因缘。入地狱中受驝驼身。火烧号噭受苦。至今不息

汝见马者。是地狱人。迦叶佛时。作僧净人使用供养。过分食啖。或与眷属。知识白衣。诸比丘等。呵责语言。汝不应尔。其人恶口呵诸比丘。汝犹如马常食不饱。我为僧作甚大劳苦。功熟应得。故入地狱。受于马身。火烧身体受大苦恼。至今不息

汝见象者。是地狱人。迦叶佛时。是出家人。为僧当厨。诸檀越等持诸供养向寺施僧。或食后檀越白言。大德可打揵稚集僧施食。比丘恶口答白衣言。诸比丘等犹如白象。食不饱耶。向食已竟停留后日。故入地狱受白象身。火烧受苦。至今不息

汝见驴者。是地狱人。迦叶佛时。是出家人。为僧当厨五德不具。分僧饮食常自长受二三人分。持律比丘如法呵责。此人答言。我当僧厨及园果菜。常劳僧事。甚大劳苦。汝诸比丘不知我恩。状似如驴。但养一身何不默然。故入地狱作驴受苦。至今不息

汝见羝羊者。是地狱人。迦叶佛时。是出家人。为僧寺主。当田内外检校不敕弟子诸小比丘。不如法打稚。诸律师等白言。寺主何不时节鸣稚集僧比丘。答言。我当营僧甚成劳苦。汝诸比丘犹如羝羊啖食而住。何不自打。故入地狱受羝羊身火烧痛毒受苦。至今不息

尔时世尊复告僧护。汝见肉台者。实非肉台。是地狱人。迦叶佛时。是出家人当僧房敷具。闭僧房门。将僧户钥四方游行。众僧于后不得敷具及诸房舍。以是因缘故入地狱。作大肉台火烧受苦。至今不息

汝见第二大肉台者。是地狱人。迦叶佛时。是出家人为僧寺主。选好房舍而自受用。及与知识。不依戒律随次分房。不平等故入地狱中。作大肉台受苦万端。至今不息

汝见肉房者。是地狱人。迦叶佛时。是出家人住僧房中。以为己有终身不移。不依戒律以次分房。故作大肉房火烧受苦。至今不息

汝见肉绳床者。是地狱人。迦叶佛时。是出家人。捉僧绳床不依戒律。如自己有以次分床。故入地狱。作大肉绳床火烧受苦。至今不息

汝见第二绳床者。是地狱人。迦叶佛时。是出家人。破僧绳床自用然火。故入地狱。作大肉绳床火烧受苦。至今不息

汝见敷具者。是地狱人。迦叶佛时。是出家人。用僧敷具。如自己有。以脚蹋上不依戒律。故入地狱作肉敷具。火烧申缩受苦万端。至今不息

汝见肉拘执者。是地狱人。迦叶佛时。是出家人。以僧拘执如自己有。不依戒律。或用破坏。故入地狱。作肉拘执火烧受苦。至今不息

汝见绳床者。是地狱人。迦叶佛时。是出家人。恃王势力。似如圣德。四辈弟子圣心赞叹。时彼比丘默受叹施好绳床及诸好饮食。作圣心受故入地狱。作肉绳床火烧受苦。至今不息

汝见肉壁者。是地狱人。迦叶佛时。是出家人。众僧壁上竖[木*戈]破壁。县已衣钵。故入地狱。作大肉壁火烧受苦。至今不息

汝见肉索者。是地狱人。迦叶佛时。是出家人。捉众僧索私自己用。故堕地狱。作大肉索火烧受苦。至今不息

汝见厕井者。是地狱人。迦叶佛时。是出家人。住寺比丘。佛僧净地大小便利。不择处所。持律比丘如法呵责。不受教诲。粪气臭秽熏诸众僧。故入地狱。作肉厕井火烧受苦。至今不息

汝见高座法师者。是地狱人。迦叶佛时。是出家人。不明律藏。重作轻说。说轻为重。有根之人说作无根。无根之人说道有根。应忏悔者说言不忏。不应忏悔者强说道忏悔。故入地狱。坐高座上火烧受苦。至今不息

汝见第二高座法师者。是地狱人。迦叶佛时。是大法师邪命说法。得利养家如理而说。无利养时法说非法。非法说法。故入地狱。处铁高座火烧受苦。至今不息

汝见肉揵稚号噭声者。是地狱人。迦叶佛时。是出家人。以三宝物非法打稚诈作羯磨。捉三宝物为己受用。故入地狱。作肉揵稚火烧受苦。至今不息

汝见拘修罗者。实非岐支。是地狱人。迦叶佛时。是出家人。为僧寺主。以僧厨食炫卖得物。用作衣裳。断僧供养。故入地狱。作肉岐支火烧受苦。至今不息

汝见第二拘修罗者。实非岐支。是地狱人。迦叶佛时。是出家人。作僧寺中分物维那。以春分物转至夏分。夏分中衣物向冬分中分。故入地狱。作肉拘修罗火烧受苦。至今不息

汝见肉山者。是地狱人。迦叶佛时。是出家人。为僧典座五德不具。少有威势偷众僧物。断僧衣裳。故入地狱。作大肉山火烧受苦。至今不息

尔时世尊复告僧护。汝始初见须曼那柱。实非是柱。是地狱人。迦叶佛时。是出家人。当佛刹人四辈檀越须曼那华散供养佛。华既干已比丘扫取。卖之将为己用。故入地狱。作须曼那柱。火烧受苦。至今不息

第二汝见须曼那华柱者。是地狱人。迦叶佛时。是出家人。当供养刹柱。四辈檀越以须曼那华油用供养佛。比丘减取以为己用。故堕地狱。作大须曼那柱火烧受苦。至今不息

汝见华树者。是地狱人。迦叶佛时。是出家人。当僧果菜。园有好华果为己私用。或与白衣。故入地狱。作大华树火烧受苦。至今不息

汝见果树者。是地狱人。迦叶佛时。是出家人。当僧果菜。香美好果私自食啖。或与白衣。故入地狱。作肉果树火烧受苦。至今不息

汝见一树者。是地狱人。迦叶佛时。是出家人。为僧当薪。以众僧薪将己房中。私自然火。或与白衣知识。故入地狱。作大肉树火烧受苦。至今不息

尔时世尊复告僧护。汝见第一柱者。实非是柱。是地狱人。迦叶佛时。是出家人。寺中常住破佛刹柱为己私用。故入地狱。作大肉柱火烧受苦。至今不息

汝见第二柱者。是地狱人。迦叶佛时。是白衣人。以刀刮取像上金色。故入地狱。作大肉柱。狱卒捉斧。斫身受苦。猛火烧身。至今不息

汝见第三柱者。是地狱人。迦叶佛时。是出家人。为僧当事。用僧梁柱浪与白衣。故入地狱。作大肉柱火烧受苦。至今不息

汝见第四树者。是地狱人。迦叶佛时。是出家人。五德不具作大众主。为僧断事随爱恚怖痴。断事不平。故入地狱。作四肉树。火烧受苦至今不息

汝见第五树者。是地狱人。迦叶佛时。是出家人。在寺常住不依戒律。分诸敷具好者自取。或随嗔爱好恶差别。于佛法中尘沙比丘应随次与。以不平等故。以是因缘此十四人堕地狱中。作大肉树火烧受苦。至今不息

汝见二比丘者。是地狱人。迦叶佛时。是出家人。于大众中斗诤相打。故入地狱。猛火焚身受相打苦。至今不息

汝见二沙弥者。是地狱人。迦叶佛时。是出家人。共一被褥相抱眠卧。故入地狱。火烧被褥中相抱受苦。至今不息

尔时世尊。重告僧护。以是因缘。我今语汝。在地狱中。出家人多。白衣鲜少。所以者何。出家之众多喜犯戒。不顺毗尼。互相欺陵。私用僧物。或分饮食。不能平等。是故我今更重告汝。当勤持戒顶戴奉行。是诸罪人于过去世时。出家破戒。虽复精进。四辈檀越见诸比丘威仪似僧。恭敬僧宝四事供养。犹故能令得大果报。无量无边不可思议。若一比丘常于毗尼僧伽蓝中如法行道。依时鸣稚。若施此人得福无量。说不可尽。何况供养四方众僧

尔时世尊复告僧护。若出家人营僧事业难持净戒是诸比丘初出家时。乐持净戒求涅槃心。四辈檀越供养。是诸比丘。应受供养。坚持净戒。后不生恼。而说偈言

  持戒最为乐　　身不受众苦
  睡眠得安隐　　悟则心欢喜

尔时世尊复告僧护。有九种人。常处阿鼻地狱中。何等为九。一食众僧物。二食佛物。三杀父。四杀母。五杀阿罗汉。六破和合僧。七破比丘净戒。八犯净行尼戒。九作一阐提。是九种人常在地狱。复有五种人。二处受报。一地狱。饿鬼。何者为五。一断施众僧物。二断施僧食。三劫僧嚫物。四应得能令不得。五法说非法。非法说法。此五种人受是二报。余业不尽。五道中受。而说偈言

  行恶感地狱　　造善受天乐
  若能修空定　　漏尽证罗汉
  欢喜受他施　　三衣常知足
  定慧修三业　　安乐在山谷
  宁食热铁丸　　焦热如焰火
  破戒不应受　　得信檀越食

尔时世尊于大众中。说因缘已。时四部众欢喜奉行

  浴室及六寺　　二地总三瓨
  两瓶漫肉泉　　一瓮刀劓鼻
  斲舌水中立　　立刺肉厅橛
  驼马白象驴　　羝羊双肉台
  肉房二绳床　　肉称及拘执
  床壁肉绳索　　厕井两高座
  稚二拘修山　　两肉须曼柱
  华果一肉树　　一树三肉樴
  两双十四树　　两僧二沙弥
  合有五十六　　说法本因缘

颂曰

  愚夫贪世利　　俗士重虚名
  三空既难辩　　八风常易倾
  物我久空性　　色心仍自萦
  盛年爱华好　　老死丘墓成
  居高非虑祸　　持满不忧盈
  名利甘刀害　　将非安久祯
  凡愚苟求利　　譬犬见秽精
  不知祸来至　　焉知惋苦声

    感应缘(上来道俗。不胜名利。受现报者极多。并散在诸篇且引一验。不繁广述。屡见白衣无识俗人。见佛呵责弟子。即谓自是好人。偏见僧过。若依经说。白衣之罪。如皂衣腻。服虽有外污不觉别色。出家之人犹如净[疊*毛]。虽放蝇粪微污即觉易除。所以白衣造罪入于地狱。如石沉水无有出时。出家之人造罪入地狱。如拍鞠着地即返。何以故。以造罪时生极惭耻作已寻忏故。亦如滴水在于热[金*敖]。随滴似湿亦湿还干。何以故。以火熏故。俗人造罪入地狱。犹如箭射无却返义。亦如以铁椎。入于深泥亦无出义。何以故。尤害心故。亦如老象入泥无力可出。若富贵之人便生我慢。陵突三宝杀害自在。贪染财色昼夜无厌。不生羞耻异畜生。反谤贤良轻侮佛法。静思此事深可痛心。若是贫贱之人贪求衣食。王役驱逼。公私扰扰。夙夜孜孜。不信之者。衣食交绝。困苦切身。劫剥三宝。毁盗六亲。养活妻儿。存己躯命。所以徙苦至苦。苦遍十方。从闇入闇。闇冥法界。菩萨为此颦眉。诸佛于兹泣血。忽惟斯理哀痛更深)

后魏崇真寺僧慧嶷。死经七日。时与五比丘次第于阎罗王所阅过。嶷以错召放令还活。具说王前事意。如生官无异。五比丘者。亦是京邑诸寺道人。与嶷同簿而过。一比丘云。是宝明寺僧智聪。自云生来坐禅苦行为业。得升天堂。复有比丘。云是般若寺僧道品。自云诵涅槃经四十卷。亦升天堂。复有一比丘云。是融觉寺僧昙谟最。状注云。讲华严涅槃。每常领众千人解释义理。王言。讲经众僧我慢贡高。心怀彼我憍已陵物。比丘之中第一粗行。最报王言。立身已来实不憍慢。惟好讲经。王言。付司。即有青衣十人送最向于西北。入门屋舍皆黑。似非好处。复一比丘云。是禅林寺僧道弘。自云。教化四辈檀越。造一切经人中金像十躯。王言。沙门之体必须摄心道场志念禅诵不预世事。勤心念戒不作有为。教化求财贪心即起。三毒未除付司依式。还有青衣执送与最。同入一处。又有比丘云。是灵觉寺僧宝真。自云。未出家之前曾作陇西太守。自知苦空归依三宝。割舍家资造灵觉寺。寺成舍官入道。虽不禅诵礼拜不阙。王曰。卿作太守之日。曲情枉法。劫夺人财以充己物。假作此寺。非卿之力。何劳说此。亦复付司准式。青衣送入黑门。似非好处。慧嶷为以错召免问。放令还活。具说王前过时事意。时人闻已奏胡太后。太后闻之以为灵异。即遣黄门侍郎。依嶷所陈访问聪等五寺。并云有此。死来七日。生时业行。如嶷所论不差(事出雒阳伽蓝寺记)

法苑珠林卷第九十二法苑珠林卷第九十三

        西明寺沙门释道世撰

    酒肉篇第九十三(此有三部) 述意部 饮酒部 食肉部

    述意部第一

夫酒为放逸之门。大圣知其苦本。所以远酣肆离酒缘。弃醉朋近法友。出昏门入惺境。肉是断大慈之种。大圣知其杀因。所以去腥臊净身口。啖蔬菜澄心神。招慈善感延年。故俗礼记云。见其生不忍其死。闻其声不食其肉。斯亦不杀之义也。若使啖食酒肉之者。即同畜生豺狼禽兽。亦即具杀一切眷属饮啖诸亲。翻仇怨报。历劫长夜无有穷已。如上论说。有一女人五百世害狼儿。狼儿亦五百世害其母。又有女人。五百世断鬼命根。鬼亦五百世断其命根。故知经历六道备受怨报。或经为师长。或是父母。或是兄弟。或是姊妹。或是儿孙。或是朋友。今是凡身。各无道眼。不能分别。还相啖食不自觉知。啖食之时此物有灵。即生嗔恨还成怨仇。向到至亲反变成怨。如是之事岂可不思。暂争舌端一时少味。永与至亲长为怨对。可为痛心。难以言说。是故涅槃经云。一切肉者悉断。及自死者。自死犹断。何况不自死者。又楞伽经云为利杀众生。以财网诸肉。二业俱不善。死坠噭呼狱。何谓以财网肉。陆设罝罘。水设网罟。此是以网网肉。若于屠杀人间以钱买肉。此是以财网肉。若令此人不以财网肉者。习恶律仪。捕害众生。此人为当专自供口。亦复别有所拟。若别有所拟。向食肉者。岂无杀分。何得云我不杀生。此是灼然。违背经文。断大慈种。障不见佛也

    饮酒部第二

述曰。此之一教有权有实。权则渐诱之训。以轻脱重。初开无犯。据其障理非无其过。若约实教轻重俱禁。始末不犯。是名持戒。初据权说者。故未曾有经云。尔时国王太子。名曰只陀。闻佛所说十善道法果报无穷。长跪叉手白佛言。佛昔令我受持五戒。今欲还舍。所以者何。五戒法中酒戒难持。畏得罪故。世尊告曰。汝饮酒时为何恶耶。只陀白佛。国中豪强。时时相率赍持酒食。共相娱乐以致欢乐。自无恶也。何以故。得酒念戒无放逸故。饮酒不行恶也。佛言。善哉善哉。只陀。汝今已得智慧方便。若世间人能如汝者。终身饮酒有何恶哉。如是行者。乃应生福无有罪也。若人饮酒不起恶业欢喜心故不起烦恼。善心因缘受善果报。如持五戒何有失乎。饮酒念戒益增其福。先持五戒今受十善。功德倍胜十善报也

时波斯匿王白佛言。世尊。如佛所说。心欢喜时不起恶业名有漏善者。是事不然。何以故。人饮酒时心则欢喜。欢喜心故不起烦恼。无恼烦故不行恼害。不害物故三业清净。清净之道即无漏业。世尊。忆念我昔游行猎戏忘将厨宰。于深山中觉饥索食。左右答言。王朝去时不被命敕令将厨宰。即时无食。我闻是语已走马还宫教令索食。王家厨监名修迦罗。修迦罗言。即无现食。今方当作。我时饥逼忿不思惟。敕臣斩杀厨监。臣被王教即共议言。简括国中唯此一人忠良直事。今若杀者。更无有能为王监厨称王意者。时末利夫人闻王教敕杀修迦罗。情甚爱惜。知王饥乏。即令办具好肉美酒沐浴名香庄严身体。将诸妓女往至我所。我见夫人装束严丽将从妓女好酒肉来。嗔心即歇。何以故。末利夫人持五戒断酒不饮。我心常恨。今日忽然将酒肉来。共相娱乐展释情故。即与夫人饮酒食肉。作众伎乐欢喜娱乐。恚心即灭。夫人知我忘失怒意。即遣黄门辄传我命。令语外臣莫杀厨监。即奉教旨。我至明旦。深自悔责。愁忧不食。颜色樵瘁。夫人问我。何故患愁。为何患耶。我言。吾因昨日为饥火所逼。嗔恚心故杀修迦罗。自计国中更无有人堪监我厨如修迦罗者。为是之故悔恨愁耳。夫人笑曰。其人犹在。愿王莫愁。我重问曰。为实如是。为戏言耶。答言。实在。非戏言也。我令左右唤厨监来。使者往召。须臾将来。我大欢喜忧悔即除。王白佛言。末利夫人持佛五戒。月行六斋。一日之中终身五戒。已犯饮酒妄语二戒。八斋戒中顿犯六戒。此事云何。所犯戒罪轻耶重耶。世尊答曰。如此犯戒。得大功德。无有罪也。何以故。为利益故。如我前说。夫人修善凡有二种。一有漏善。二无漏善。末利夫人所犯戒者入有漏善。不犯戒者名无漏善。依语义者。破戒修善名有漏善。依义语者。凡心所起善皆无漏业。王白佛言。如世尊说。末利夫人饮酒破戒不起恶心而有功德无罪报者。一切人民亦复皆然。何以故。我念近者舍卫城中有诸豪族刹利王公。因小诤竞乃致大怨。各各结谋兴兵相伐。两家并是国亲。非可执录纷纭斗战。不从理谏。深为忧之。复自念言。昔太子时共大臣提韦罗相忿。情实不分。意欲诛灭。因太后与酒饮已情和。思惟是已即敕忠臣。令办好酒及诸甘膳。又使宣令国中豪族群臣士民。悉皆令集。欲有所论国中大事。诸臣诤竞。两徒眷属各有五百。应召来集。于王殿上庄严大乐。王敕忠臣办琉璃碗。碗受三升。诸宝碗中盛满好酒。我于众前先[軗/口]一碗。王曰。今论国事想无异心。今当人人办此一碗甘露良药然后论事。咸言。唯诺。作唱大乐。诸人得酒并闻音乐。心中欢乐忘失仇恨。因酒息诤而得太平。此岂非是。酒之功也。窃见世间穷贫小人奴客婢使夷蛮之人。或因节日。或于酒店。聚会饮酒。欢乐心故。不须人教。各各起舞。未得酒时。都无是事。是故当知。人因饮酒即致欢乐。心欢乐时不起恶念。不起恶念即是善心。善心因缘应受善报。猕猴得酒尚能起舞。况于世人。如世尊说施善善报施恶恶报。末利夫人皆由前身以好施人故。今得好报。世尊。云何令持五戒月行六斋。六斋之日不得庄严香华服饰作唱妓乐。又复不听附近夫婿爱好之姿。竟何所施。徒云其功。岂非苦也。佛告王曰。大王所难非不如是。末利夫人在年少时。若我不敕令受戒法修智慧者。云何当有今日之德以能得度复度王身。如斯之功复归谁也

述曰。此第二约其实说。轻重不犯。真名持戒。故大圣知时量机通塞。通则开禁。随时量前损益。如匿王欲杀厨监太子欲害其父。此因酒忘忿得全身命免其大罪。以轻脱重不受累殃。然非无饮酒之咎来报之罪。不得见有前开遂即雷同总犯。各须量其教意。复省己身行德优劣。得预圣人。斯匿末利开禁以既不同。此即须依经纤毫勿犯。最为殊胜。故四分律云。是我弟子者。乃至不以草头滴酒入口。何况多饮。是故咽咽结提

又成论。问云。饮酒是实罪耶。答曰非也。所以者何。饮酒不为恼众生故。而是罪因。若人饮酒则开不善门。以能障定及诸善法。如殖众果必有墙障故。知酒过如果无园

又优婆塞经云。若复有人乐饮酒者。是人现世喜失财物。身心多病常乐斗争。恶名远闻丧失智慧。心无惭愧得恶色力。常为一切之所呵责。人不乐见。不能修善。是名饮酒现世恶报。舍此身已处在地狱。受饥渴等无量苦恼。是名后世恶业之果。若得人身心常狂乱。不能系念思惟善法。是一恶因缘力故。令一切外物资生悉皆具烂

又长阿含经云。其饮酒者有六种失。一者失财。二者生病。三者斗争。四者恶名流布。五者恚怒暴生。六者智慧日损。又智度论饮酒有三十五失。如前受戒篇说

又沙弥尼戒经云。不得饮酒。不得嗜酒不得尝酒。酒有三十六失。失道。破家。危身。丧命。皆由之。牵东引西。持南着北。不能讽经不敬三尊。轻易师友不孝父母。心闭意塞世世愚痴。不值大道。其心无识。故不饮酒。欲离五阴五欲五盖得五神通得度五道。故不饮酒

又萨遮尼干子经偈云

  饮酒多放逸　　现世常愚痴
  忘失一切事　　常被智者呵
  来世常闇钝　　多失诸功德
  是故黠慧人　　离诸饮酒失

又十住婆沙论。问曰。若有人舍施酒。未知得罪以不。答曰。施者得福。受者不得饮。故论云。是菩萨或时乐舍一切。须食与食。须饮与饮。若以酒施。应生是念。今是行檀时。随所须与。后当方便教使离酒。得念智慧令不放逸。何以故。檀波罗蜜法悉满人愿。在家菩萨以酒施者。是则无罪

又梵网经云。若自身手过酒器与人饮酒者。五百世中无手。何况自饮。不得教一切人饮及一切众生饮酒。况自饮酒。又优婆塞五戒相经云。佛在支提国跋陀罗婆提邑。是处有恶龙名庵罗婆提陀。匈暴害人。无人得到其处。象马无能近者。乃至诸鸟不得过上。秋谷熟时并皆破灭。时有长老莎伽陀罗汉比丘。游行支提国。渐到跋陀罗波提邑。过是夜已晨朝着衣持钵入村乞食。时闻此邑有恶龙匈暴害人鸟兽。及破灭秋谷。闻已乞食到庵婆罗提龙住处众鸟树下。敷座具大坐。龙闻衣气即发嗔恚。从身出烟。长老莎伽陀即入三昧。以神通力身亦出烟。龙倍嗔恚。身上出火。莎伽陀复入火光三昧。身亦出火。龙复雨雹。莎伽陀即变雹作释俱饼髓饼等。龙复霹雳。莎伽陀变作种。种欢喜丸。龙复雨弓箭刀槊。莎伽陀即变作优钵罗华波头摩华等。龙复雨毒蛇蜈蚣蝮虺蚰蜒。莎伽陀即变作优钵罗华璎珞瞻卜华璎珞等。如是等龙所有势力。尽现向莎伽陀皆不能胜即失威力光明。莎伽陀知龙力尽不能复动。即变作细身。从龙两耳入从两眼出已从鼻入。从鼻入已从口中出。在龙头上。往来经行。不伤龙身。尔时龙见如是事已。心即大惊怖毛竖。合掌向莎伽陀言。我归依汝。莎伽陀答言。汝莫归依我。当归依我师佛。龙答言。我从今归依三宝。知我尽形作佛优婆塞。是龙受三自归作佛弟子已。更不复作如先匈恶事。诸人及鸟兽皆得到所。秋谷不伤。名声流布诸国。皆知长老莎伽陀。能降伏恶龙折伏令善。因莎伽陀名声流布。诸人皆作食传争请之。是中有一贫女人。信敬请得莎伽陀。是女为办酥乳糜食之。女人作念思惟。是沙门啖是酥乳糜。或当冷发。便取似水色酒持与莎伽陀。莎伽陀不看便饮。饮已为说法。便去过向寺中。尔时酒势便发。近寺门边不觉倒地。僧伽梨衣漉水囊钵杖等。各在一处。身在一处。醉无所觉。佛与阿难。行到是处。见是比丘。知而故问。阿难。此是何人。答言。世尊。此是长老莎伽陀。佛即语阿难。是处为我敷座办水集僧。阿难受教敷座办水集僧已。白佛言。已集。佛自知时。佛即洗足坐已问诸比丘。汝等曾见闻。有龙名庵婆罗提陀。匈暴恶害。先无有人到其住处。乃至鸟兽无能到上。秋谷熟时破灭诸谷。莎伽陀能折伏令善。鸟兽得到泉上。是中有见闻者言闻。佛语诸比丘。于汝意云何。此善男子莎伽陀。今能折伏虾蟆不。答言。不能。佛言。圣人饮酒尚如是失。何况凡夫。如是过罪皆由饮酒。今从自后。若言我是佛弟子者。不得饮酒。乃至小草头一滴亦不得饮。佛种种呵责饮酒过失已。依律因此比丘便制不饮酒戒

问曰。未审天上有酒味不。答曰。无实麴米所造之酒。但有业化所作酒也。故正法念经云。彼夜摩天男共天女众。入池游戏。同饮天酒。离于醉过。现乐功德。味触色香皆悉具足。其中诸天有以珠器而饮酒者。受用苏陀之食。色触香味皆悉具足。彼如是念。此水为酒令我得饮。即于念时皆是天酒。离于醉过。天既饮之增长胜乐。善业力故心生欢喜。然彼诸天自业力故。如是受乐。有鸟名为常乐。见彼诸天在欢喜河而饮酒故。为说偈言

  没入放逸海　　贪着诸境界
  此酒能迷心　　何用复饮酒
  为境界火烧　　不知作不作
  园林生贪心　　何用复饮酒

彼常乐鸟。见乐饮酒天在河饮酒。为调伏故如是说偈

又正法念经。阎罗王责疏罪人说偈云

  酒能乱人心　　令人如羊等
  不知作不作　　如是应舍酒
  若酒醉之人　　如死人无异
  若欲常不死　　彼人应舍酒
  酒是诸过处　　每常不饶益
  一切恶道阶　　黑暗所在处
  饮酒到地狱　　亦到饿鬼处
  行于畜生业　　是酒过所诳
  酒为毒中毒　　地狱中地狱
  病中之大病　　是智者所说
  若人饮酒者　　无因缘欢喜
  无因缘而嗔　　无因缘作恶
  于佛所生痴　　坏世出世事
  烧解脱如火　　所谓酒一法
  若人能舍酒　　正行于法戒
  彼到第一处　　无死无生处

问曰。无病饮得罪。有病开饮不。答曰。依四分律。实病余药治不差。以酒为药者不犯

问曰。开服几许。答曰。依文殊师利问经云。若合药医师所说。多药相和少酒多药得用

又舍利弗问经云。舍利弗白佛言。云何世尊。说遮道法。不得饮酒如葶苈子。是名破戒。开放逸门云何。迦兰陀竹园精舍有一比丘。疾病经年危笃将死。时优波离问言。汝须何药。我为汝觅天上人间乃至十方。是所应用我皆为取。答曰。我所须药是违毗尼。故我不觅。以至于此。宁尽身命无容犯律。优波离言。汝药是何。答言。须酒五升。优波离曰。若为病开如来所许。为乞得酒。服已消差。差已怀惭。犹谓犯律。往至佛所。殷勤悔过。佛为说法。闻已欢喜得罗汉道。佛言。酒有多失开放逸门。饮如葶苈子犯罪已积。若消病苦非先所断

述曰。不得见前文开笼通总饮。必须实病重困临终。先用余药治皆不差。要须酒和得差者。依前方开。比见无识之人。身力强壮日别驰走。不依众仪。少有微患。便长情贪。不护道业。妄引经律云。佛开种种汤药名衣上服施佛及僧。因公傍私诡诳道俗。是故智人守戒如命。不敢犯之

是故萨遮尼干子经偈云

  酒为放逸根　　不饮闭恶道
  宁舍百千身　　不毁犯法教
  宁使身干枯　　终不饮此酒
  假使毁犯戒　　寿命满百年
  不如护禁戒　　即时身磨灭
  决定能使差　　我犹故不饮
  况今不定知　　为差为不差
  作是决定心　　心生大欢喜
  即获见真谛　　所患即消除

当知众生所有病者。皆由贪嗔我慢为因。从因有果。得此苦报。非由不得药酒病不得差。故涅槃经云。一切众生有四毒箭。则为病因。何等为四。一贪欲。二嗔恚。三愚痴。四憍慢。若有病因则有病生。所谓爱热肺病上气吐逆。肤体[病-丙+習][病-丙+習]其心闷乱。下痢哕噎小便淋沥。眼耳疼痛腹背胀满。颠狂干痟鬼魅所著。如是种种身心诸病。若识病本断恶修善。三世苦报永除不受。若不观理纵用天下药酒所治。其病转增难可得差

又毗尼母经云。尊者弥沙塞说曰。莎提比丘少小因酒长养身命。后出家已不得酒故四大不调。诸比丘白佛。佛言。病者听瓮上嗅之。若差不听嗅。不差者听用酒洗身。若复不差听用酒和面作饼食之。若复不差听酒中浸渍

又新婆沙论云。如契经。尊者舍利子于憍萨罗国住一林中。时有活命出家外道。亦住彼林。邻近尊者。去林不远。诸村邑中有时广设四月节会。时彼外道巡诸村邑。饱食猪肉恣情饮酒。窃持残者还至林中。见舍利子坐一树下。酒所昏故起轻蔑心。我今与彼虽俱出家。我独富乐而彼贫苦。寻趣尊者。作是颂曰

  我已饱酒肉　　复窃持余来
  地上草木山　　皆视如金聚

时舍利子。闻已念言。此死外道都无惭愧。乃能无赖说此伽他。我今亦应对彼说颂。作是念已即说颂曰

  我常饱无相　　常住空定门
  地上草木山　　皆视如唾处

今此颂中。尊者舍利子作师子吼说三解脱门。谓于初句说无相解脱门。于第二句说空解脱门。于后二句说无愿解脱门

    食肉部第三

述曰。此之一教亦有权实。言权教者。据毗尼律中。世尊初成道为度粗恶凡夫。未堪说细。且于渐教之中说三种净肉离见闻疑不为己杀。鸟残自死者。开听食之。先粗后细。渐令离过。是别时之意。不了之说。若据实教。始从得道至涅槃夜。大圣殷勤始终不开

又涅槃经云。一切众生闻其肉气。皆悉恐怖生畏死想。水陆空行有命之类。悉舍之走。咸言。此人是我等怨。是故菩萨不习食肉。为度众生视现食肉。虽现食之其实不食。但诸众生有执见者。不解如来方便说意。便即偏执毗尼局教。言佛听食三种净肉。亦谤我言。如来自食。彼愚痴人成大罪障。长夜堕于无利益处。亦不得见现在未来贤圣弟子。况当得见诸佛如来。大慧诸声闻人等。常所应食米面油蜜等。能生净命。非法贮畜。非法受取。我说不净。尚不听食。何况听食肉血不净耶。非直食肉坏善障道。乃至邪命谄曲。以求自活。亦是障道

又文殊师利问经云。若为己杀不得啖。若肉如材木。已自腐烂。欲食得食。若欲啖肉者当说此咒

多[口*絰]咃(此言如是)阿捺摩阿捺摩(此言无我无我)阿视婆多阿视婆多(此言无寿命无寿命)那舍那舍(此言失失)陀呵陀呵(此言烧烧)婆弗婆弗(此言破破)僧柯栗多弭(此言有为)莎呵(此言除杀去)

此咒三说。乃得啖肉。饭亦不食。何以故。若无思惟饭不应食。何况当啖肉。佛告文殊师利。以众生无慈悲力怀杀害意。为此因缘故断食肉。若能不怀害心。大慈悲心。为教化一切众生故。无有过罪

问曰。酒是和神之药。肉为充饥之膳。古今同味。今独何见鄙而不食。若使佛教清禁居丧礼制。即如对于严君敕赐俗食。岂关僧过拒而不食耶

答曰。贪财喜色贞夫所鄙。好膳嗜美廉士所恶。割情从道前贤所叹。抑欲崇德往哲同嗟。况肉由杀命。酒能乱神。不食是理。宁可为非。纵逢上抑终须严断。虽违君命还顺佛心

问曰。肉由害命断之且然。酒不损生何为顿制。若无损计罪无过言非。饮浆食饭亦应得罪。而实不尔。酒何偏断。答曰。结戒随事得罪据心。肉体因害。食之即罪。酒性非损。过由弊神。余处生过。过生由酒。断酒即除。所以遮制。不同非谓酒体是罪

问曰。罪有遮性酒体生罪。今有耐酒之人能饮不醉。又不弊神亦不生罪。此人饮酒应不得罪。斯则能饮无过。不能招咎。何关断酒。以成戒善。可谓能饮耐酒。常名持戒。少饮即醉是大罪人。答曰。制戒防非本为生善。戒是生善。身口无违。缘中止息。遮性两断。乃名戒善。今耐酒之人。既不乱神。未破余戒。实理非罪。正以饮生罪。因外违遮教。缘中生犯。仍名有罪。以乖不饮酒非持戒

第一据实有损者。依经食肉之人有十种过失。第一明一切众生无始已来。皆是己亲。不合食肉。故入楞伽经云。我观众生轮回五道。同在生死共相生育。递为父母兄弟姊妹。若男子若女中表内外。六亲眷属。或生余道。善道恶道常为眷属。以是因缘。我观众生更相啖肉无非亲者。由食肉味递互相啖。常生害心增长苦业。流转生死不得出离。佛说是时。诸恶罗刹闻佛所说。悉舍恶心止不食肉。递相劝发菩提之心。护众生命。过自护身。离一切诸肉不食。悲泣流泪白言。世尊。我闻佛说谛观六道。我所啖肉皆是我亲。乃知食肉众生是我大怨。断大慈种长不善业。是大苦本。我从今日断不食肉。及我眷属亦不听食。如来弟子有不食肉者。我当昼夜亲近拥护。若食肉者。我当与作大不饶益。大慧罗刹恶鬼常食肉者。闻我所说。尚发慈心。舍肉不食。况我弟子行善法者。当听食肉。若食肉者。当知即是众生大怨。断我圣种。大慧。若我弟子闻我所说。不谛观察而食肉者。当知即是旃陀罗种。非我弟子。我非其师

第二明食肉众生见者皆悉惊怖。故不应食。如彼经说。食肉之人众生闻气。悉皆惊怖逃走远离。是故菩萨修如实行。为化众生不应食肉。譬如旃陀罗猎师屠儿捕鱼鸟人。一切行处众生遥见作如是念。我今定死。而此来者。是大恶人不识罪福。断众生命求现前利。今来至此为觅我等。今我等身悉皆有肉。是故今来我等定死。大慧。由人食肉能令众生见者皆生如是惊怖。大慧。一切虚空地中众生见食肉者。皆生恐怖而起疑念。我于今者为死为活。如是恶人不修慈心。亦相豺狼游行世间常觅肉食。如牛啖草蜣螂逐粪不知饱足。我身是肉正是其食。不应逢见。即舍逃走离之远去。如人畏惧罗刹无异

第三明食肉之人坏他信心。是故不应食肉也。如彼经云。若食肉者。众生即失一切信心。便言世间无可信者。断于信根。是故大慧。菩萨为护众生信心。一切诸肉悉不应食。何以故。世间有人见食肉故。谤毁三宝。作如是言。于佛法中何处当有真实沙门婆罗门修梵行者。舍于圣人本所应食。食于众生犹如罗刹。断我法轮绝灭圣种。一切皆由食肉者过。是故大慧。我弟子者。为护恶人毁谤三宝。乃至不应生念肉想。何况食啖也

第四明慈心少欲行人不应食肉。如彼经说。菩萨为求出离生死。应当专念慈悲之行少欲知足。厌世间苦速求解脱。若舍愦闹就于空闲。住尸陀林阿兰若处冢间树下。独坐思惟。观诸世间。无一可乐。妻子眷属如枷锁想。宫殿台观如牢狱想。观诸珍宝如粪聚想。见诸饮食如脓血想。受诸饮食如涂痈疮想。趣得存活系念圣道。不为贪味酒肉葱韭蒜薤荤味。悉舍不食。若如是者。是真修行。堪受一切人天供养。若于世间不生厌离。贪着诸味酒肉荤辛。皆便啖食。不应受于世间信施也

第五明食肉之人。皆是过去曾作恶罗刹。由习气故今故贪肉。是故不应食肉也。如彼经说。有诸众生。过去曾修无量因缘。有微善根得闻我法。信心出家在我法中。过去曾作罗刹眷属虎狼师子猫狸中生。虽在我法食肉余习。见食肉者欢喜亲近。入诸城邑聚落塔寺。饮酒食肉。以为欢乐。诸天下视犹如罗刹。争啖死尸等无有异。而不自知已失我众成罗刹眷属。虽服袈裟剃除须发。有命看见心生恐怖如畏罗刹。此明食肉皆是过去曾作罗刹师子虎狼猫狸中来。故应裁断也

第六明食肉之人。学世咒术尚不得成。况出世法。何由可证。是故行者不应食肉。如彼经说。世间邪见诸咒术师。若其食肉咒术不成。为成邪术尚不食肉。况我弟子为求如来无上圣道出世解脱修大慈悲。精勤苦行犹恐不得。何处当有如是解脱。为彼痴人食肉而得其报。是故大慧。我诸弟子。为求出世解脱乐故不应食肉也

第七明众生皆爱身命与己无别。是故行者不应食肉。如彼经说。食肉能壮色力嗜味。人多贪着。应当谛观。一切世间有身命者。各自宝重畏于死苦。护惜己身人畜无别。宁当乐存疥野干身。不能舍命受诸天乐。何以故。畏死苦故。以是观察死为大苦。是可畏法。自身畏死。云何当得而食他肉。是故大慧。欲食肉者。先自念身。次观众生。不应贪肉也

第八明食肉之人。诸天贤圣。皆悉远离。恶神恐怖。是故行者。不应食肉。如彼经说。夫食肉者。诸天远离。何况圣人。是故菩萨为见圣人。当修慈悲不应食肉。大慧。食肉之人。睡眠亦苦。起时亦苦。若梦中见种种诸恶。惊怖毛竖心常不安。无慈心故。乏诸善力。若其独在空闲之处。多为非人而伺其便。虎狼师子亦来伺求。欲食其肉。心常惊怖。不得安隐也

第九明食肉之人。净者尚不应食。况不净肉。是故行者不应食肉。如彼经说。我说凡夫为求净命啖于净食。尚应生心如子肉想。何况听食非圣人食圣人离着。以肉能生无量诸过失故。于出世一切功德。云何言我听诸弟子食诸肉血不净等味。言我听者。是则谤我。故内律云。食生肉血等得偷兰遮罪

第十明食肉之人死则还生恶罗刹等中。是故行者不应食肉。如彼经说。食肉众生依于过去食肉臐故。多生罗刹师子虎狼豺豹猫狸鸱枭雕鹫鹰鹞等中。有命之类。各自护身。不令得便。受饥饿苦。常生恶心。念食他肉。命终复堕恶道。受生人身难得。何况当有得涅槃道。当知食肉有如是等无量诸过。是故行者不食肉者。即是无量功德之聚也

又鸯掘魔经云。文殊师利白佛言。世尊。因如来藏故诸佛不食肉耶。佛言。如是一切众生无始生死。死生轮转。无非父母兄弟姊妹。犹如伎儿变易无常。自肉他肉则是一肉。是故诸佛悉不食肉。复告文殊。一切众生界我界即是一界。所食之肉即是一肉。是故诸佛悉不食肉。佛告文殊。若自死牛。牛主持皮。用作革屣。施持戒人。为应受不。若不受者。是比丘法。若受者非慈悲。然不破戒。以从展转离杀因缘故也

又此经说。众生身内有八十万户虫。若断一众生命。即断八十万户虫命。若炙若煮。若淹若暴。皆有小虫飞蛾蝇蛆而附近之。如是展转傍杀无量生命。虽不自手而杀。然屠者不敢自食。皆为食肉之人杀之。故知食肉之人即兼有杀业之罪。或有出家僧尼。躬在伽蓝。共诸白衣。公然聚会。饮酒食肉。荤辛杂秽。污染伽蓝。不愧尊像。如斯浑杂奚如外道

又尼罗浮陀地狱经云。身如段肉无有识知此是何人。皆由饮酒。出家僧尼。岂不深信经教心生重愧。自弃正法同于外道。若啖众生父肉亦啖父肉。若啖众生母肉亦啖母肉。如是姊兄弟妹男女六亲。并有相对。怨怨相酬。未可得脱。又沙弥尼戒经云。不得杀生。慈愍群生。如父母念子加哀。蠕动犹如赤子。何谓不杀。护身口意。身不杀人畜喘息之类。手亦不为。亦不教人。见杀不食。闻杀不食。疑杀不食。为我杀不食。口不说言。当杀当害报怨。亦不得言死快杀快。某肉肥某肉瘦。某肉多好某肉少恶。意亦不念。哀愍众生。如己骨髓。如父如母。如子如身。等无差别。普等一心常志大乘

又贤愚经云。佛告波斯匿王曰。过去久远阿僧祇劫。此阎浮提有一大国。名波罗柰。于时国王名波罗摩达王。将四种兵入山猎戏。王到泽上驰逐禽兽。单只一乘。独到深林。王时疲极下马小休。尔时林中有牸师子。怀欲心盛行求其偶。因不能得值。于林间见王独坐。淫意转盛。思欲从王。近到其边。举尾背住。王知其意而自思惟。此是猛兽力能杀我。若不从意傥见危害。王以怖故即从师子成欲事已。师子还去。诸兵群从已复来到。王与人众即还宫城。尔时师子从是怀胎。日月满足便生一子。形尽似人。唯足斑斓。师子忆识知是王有。便衔担来着于王前。王亦思忆知是己儿。即收取养。以足斑骏字为斑足。养之渐大雄才志猛。父王崩亡斑足继治。时斑足王有二夫人。一是王种。二是婆罗门种。斑足出游。劝二夫人随我后往。谁先到者。当与一日极相娱乐。其随后者吾不见之王去之后。其二夫人极自庄饰。严驾俱往。到于道中见于天祠。梵志种者下车作礼。礼已后到。王从本言而不前之。于是夫人嗔怨天神。由礼汝故使王见薄。若有天力何不护我。后坏天祠令平如地。守天祠神。悲恼至宫欲伤王宫。天神遮不听入。有一仙人住止山中。王常供养。日日食时飞来入宫。不食肴馔粗食粗供。偶值一日仙人不来。天神知之。化作其形。坐于常处。不肯就食欲得鱼肉。即如语办食已还去。明旧仙来。为设肉食仙人嗔王。王言。大仙先日敕作。今何不食。仙人语言。昨日有患一日不来。是谁语汝。但相轻试。令王是后十二年中常食人肉。作是语竟飞还山中。是后厨监忘不办肉。临时无计。出外求肉。见死小儿。肥白在地。念且称急。即却头足。担至厨中。加诸美药。作食与王。王得食之觉美倍常。即问厨监。由来食肉未有斯美。此是何肉。厨监惶怖复白王言。若王原罪乃敢实说。王答之言。但实说之。不坐汝罪。厨监白王。具述前报。王言。此肉甚美。自今已后如是求办。厨监白王。前者偶值死儿。更求叵得。王又语言。汝但密取。设令有觉断处由我。厨监受教夜常密捕得便杀之。日日供王。于时城中人民之类。各各行哭云亡失儿。展转相问何由乃尔。诸臣聚议当试微伺。即于街衖处处察探。见王厨监拽他小儿。伺捕得之。缚将诣王。具以前事白王。言是我所教。诸臣怀恨。各自外议。王便是贼食我等子。啖人之王云何共治。当共除之。去此祸害。一切同心咸共齐谋。一时同合。即围其王。当取杀之。王见兵集惊怖问言。汝等何故而围逼我。诸臣答言。夫为王者。养民为事。方驱厨宰杀人为食。不任苛酷故欲杀王。王语诸臣。自今已后更不复为。唯见恕放当自改励。诸臣语曰。终不相放不须多云。时王闻已自知必死。即语诸臣。虽当杀我。小缓须臾。听我一言。即自立誓。我身由来。所修善行。为王正治。供养仙人。合集众德。回令今日我得变成飞行罗刹。其语已讫寻语而成。即飞虚空。告诸臣曰。汝等合力欲强杀我。赖我大幸复能自拔。自今已后汝等好忍所爱妻儿。我次第食。语讫飞去。止山林间。飞行搏人。担以为食。人民之类恐怖藏避。如是之后杀啖多人。诸罗刹辈附为翼从群众渐多所害转广。后诸罗刹白斑足王。我等奉事为王愿为一会。王即许之。当取诸王令满五百。与汝为会。许之已讫。一一往取闭着深山。已得四百九十九王。残少一人。后捕得须陀素弥。大有高德。从罗刹王乞得七日假。假满还来。须陀素弥广为说法。分别杀罪及其恶报。复说慈心不杀之福。斑足欢喜敬戴为礼。承用其教无复害心。即放诸王各还本国。须陀素弥。即佐兵众还将斑足安置本国。前仙人誓十。二年满。自是已后更不啖人。遂还霸王治民如旧。尔时须陀素弥王者。今我身是。斑足王者。今鸯掘摩罗是。尔时诸人十二年中为斑足王所食啖者。今此诸人为鸯掘摩罗所杀者是。此诸人等世世常为鸯掘所杀。我亦世世降之以善。鸯掘摩者。指鬘比丘是。时波斯匿王复白佛言。指鬘比丘杀此多人。食已得道。当受报不。佛告大王。行必有报。今此比丘在于房中。地狱之火。从毛孔出。极患苦痛。酸切叵言。佛敕一比丘。汝持户排。往指鬘房。刺户孔中。比丘即往奉教为之。排入户内。寻自融消。比丘惊愕还来白佛。佛告比丘。行报如是。王及众会。生信

颂曰

  财色与酒　　名为三惑　　臣耽丧家
  君重亡国　　肉障大慈　　辛遮净德
  怀道君子　　斯秽不忒

法苑珠林卷第九十三法苑珠林卷第九十四

        西明寺沙门释道世撰
酒肉篇第九十三 秽浊篇第九十四

    酒肉篇感应缘(略引一十四验) 汉洛子渊 晋沙门法遇 晋庾绍之 宋蒋小德 宋沙门竺慧炽 吴诸葛恪 周武帝 隋赵文若 唐孙回璞 唐李氏 唐郑师辩 唐韦知十 唐谢适氏 唐任五娘

汉孝昌时。有虎贲洛子渊者。自云雒阳人。孝昌中戍于彭城。其同管人樊元宝。得假还京师。子渊附书一封令至云。某宅在灵台南近雒水。卿但至彼。家人自出相看。元宝如其言。至台南见无人家。徙倚欲去。忽见一老翁问云。从何而来。彷徨于此。元宝具向导之。老翁云。吾儿也。取书引元宝入。遂见馆合崇宽屋宇佳丽。既坐令婢取酒。须臾婢抱一死小儿而过。元宝遇甚怪之。俄而酒至。酒色甚红。香美异常。兼设珍羞。海陆备有。饮讫告退。老翁送元宝出云。后会难期。以为凄恨。别甚殷勤。老翁还入。元宝不复见其门衖。但见高崖对水渌波。顷时唯见一童子可年十五。新溺死鼻中血出。方知所饮酒乃是血也。及还彭城。子渊已失矣。元宝与子渊同戍三年。不知是雒水之神也(出雒阳寺记录)

晋有荆州长沙寺僧释法遇。不知何许人。弱年好学笃志坟素。事道安为师。解寤非常。乃避地东下止江陵长沙寺讲说众经。受业者四百余人。时有一僧。饮酒废夕烧香。遇但止罚而不遣。安公遥闻之。以竹筒盛一荆杖。手自缄封。题以寄遇。遇开封见杖即曰。此由饮酒也。我训领不勤远贻忧赐。即命维那鸣椎集众。以杖筒置香凳上。行香毕。遇乃起出众前。向筒致敬。于是伏地。令维那行杖三下。内杖筒中。垂泪自责。时境内道俗莫不叹息。因之学徒励业甚众。既而与慧远书曰。吾人微暗短不能率众。和尚虽隔在异域。犹远垂忧念。吾罪深矣。后卒于江陵。春秋六十矣(右此一验出梁高僧传也)

晋新野庾绍之。小字道覆。晋湘东太守与南阳宋协中表昆弟情好绸缪。绍元兴末病亡。义熙中忽见形诣协。形貌衣服具如平生。而两脚着械。既至脱械。置地而坐。协问何由得顾。答云。暂蒙假归。与卿亲好故相过也。协问鬼神之事。绍辄漫略不甚谐对。唯云。宜勤精进不可杀生。若不能都断可勿宰牛。食肉之时无啖物心。协云。五藏与肉乃复异耶。答曰。心者善神之宅也。其罪尤重。具问亲戚。因谈世事。末复求酒。协时时饵茱萸酒因为设之。酒至对杯不饮云。有茱萸气。协曰。为恶之耶。答云。下官皆畏之。非独我也。绍为人语声高壮。此言论时不异常日。有顷协儿邃之来。绍闻屐声极有惧色。谓协曰。生气见陵不复得住。与卿三年别耳。因贯械而起。出户便灭。协后为正员郎。果三年而卒

宋蒋小德。江陵人也。为岳州刺史。朱循时为听事监师。少而信向。勤谨过人。循喜之每有法事辄令典知其务。大明末年得病而死。夜三更将殓。便苏活言。有使者称。王命召之。小德随去。既至。王曰。君精勤小心虔奉大法。帝敕精旨。以君专至。宜速生善地。而君算犹长。故令吾特相召也。君今日将受天中快乐欣然。小德嘉诺。王曰。君可且还家所欲属寄。及作功德可速之。七日复来也。小德受言而归。路由一处。有小屋殊陋弊。逢新寺难公于此屋。前既素识。具相问讯。难云。贫道自出家来未尝饮酒。早就兰公。兰公苦见劝逼饮一升许。被王召用此故也。贫道若不坐此当得生天。今乃居此弊宇。三年之后方得上耳。小德至家欲验其言。即夕遽遣人参讯。难公果以此日。于兰公处睡卧。至夕而亡。小德既愈。七日内大设福供。至期奄然而卒。朱循即免家丘户兰难二僧。并居新寺。难道行尤精。不同余僧

宋沙门竺慧炽。新野人。住在江陵四层寺。永初二年卒。弟子为设七日会。其日将夕烧香竟。道贤沙门因往视炽。弟子至房前忽暧暧若人形。详视乃慧炽也。容貌衣服不异生时。谓贤曰。君旦食肉美不。贤曰。美。炽曰。我坐食肉。今生饿狗地狱。道贤惧詟未及得答。炽复言。汝若不信试看我背后。乃回背示贤见三黄狗。形半似驴。眼甚赤光照户内。状欲啮炽而复止。贤骇怖闷绝。良久乃苏。具说其事(右此二验出冥祥记)

吴幼帝即位。诸葛恪辅政。孙峻为侍中大将军。恪强愎傲物。峻崄侧而好权。凤皇三年恪攻新城无功而还。峻将以幼帝响恪而杀之。其日恪精神扰动。通夕不寐。张约腾裔以峻谋告恪。恪曰。竖子其何能为。不过因酒食行酖毒耳。将亲信人以药酒自随。恪将入畜犬追衔其衣裾。不得去者三。恪顾拊犬头曰。怖那无苦也。既入峻伏兵杀之。峻后病梦。为恪所击狂言常称见恪。遂死(出冤魂志)

周武帝好食鸡卵。一食数枚。有监膳仪同名拔虎。常进御食有宠。隋文帝即位。犹后监膳进食。开皇中暴死。而心尚暖。家人不忍殡之。三日乃苏。能语先云。舆我见至尊。为武帝传说。既现而请。文帝引问言曰。始忽见人来唤。随至一处。有大地穴所行之道径入。才到穴口。遥见西方有百骑来。仪卫如王者。俄至穴口。乃周武帝也。仪同拜之。帝曰。王唤汝证我事耳。汝身无罪。言讫即入宫中。使者亦引仪同令见宫门。引入庭前。见武帝与王同坐。而有加敬之容。使者令仪同拜王。王问曰。汝为帝作食。前后进白团几枚。仪同不识白团顾左右。左右教曰。名鸡卵为白团也。仪同即答。帝食白团实不记数。王谓帝曰。此人不记。当须出之。帝惨然不乐而起。忽见庭前有铁床并狱卒数十人。皆牛头人身帝已卧床上。狱卒用铁梁压之。帝两胁剖裂处。鸡子全出。俄与床齐。可十余斛。乃尽王命数之讫。床及狱卒忽然不见。帝又已在王坐。帝谓仪同云。为我相闻大隋天子。昔与我共食。仓库玉帛亦我储之。我今身为灭佛法极受大苦。可为吾作功德也。于是文帝敕天下人。出一钱为追福焉。临外祖齐公亲见问时节。归家具说

后隋大业中雍州长安县有人。姓赵名文若。死经七日。家人大敛将欲入棺。乃缩一脚。家人惧怕不敢入棺。文若得活。眷属喜问所由。文若报云。当死之时。见人引向阎罗王所问文若。汝生存之时作何福业。文若答王。受持金刚般若经。王叹云。善哉。此福第一。汝虽福善。且将汝示其受罪之处。令一人引文若。北行十步至一墙孔。令文若入孔。隔壁有人。引手从孔中捉文若头引出。极大辛苦。得度墙外见大地狱。镬汤苦具罪人受苦。不可具述。乃有众多猪羊鸡鱼鹅鸭之属。竞来从文若债命。文若云。吾不食汝身。何故见逼。诸畜生等各报云。汝往日时某年某月某处食我头脚四支。节节分张。人各饮啖。何故讳之。文若见畜引实不敢拒逆。唯知一心念佛。深悔诸罪。不出余言。求与诸畜得活之时具修福善报谢诸畜。见为修福一时放却。其引使人过将文若至王所。说见受罪处讫。王付一碗钉令文若食之。并用五钉。钉文若头。项及以手足。然后放过。文若得苏。具说此事。然患头痛及以手足。久后修福痛渐得差。从尔已来精勤诵持金刚般若。不敢遗漏寸阴。但见道俗亲疏。并劝受持般若。后因使至一驿厅上。暂时偃息。似如欲睡。于时梦见一青衣妇女急速而来。请救乞命。文若惊寤。即唤驿长问云。汝不为吾欲杀生不。驿长答云。实为公欲杀一小羊。文若问云。其羊作何色。答云。是青羖牸羊。文若报云。汝急放却。吾与价直赎取放之。良由般若威力冥资感应也

唐殿中侍医孙回璞。济阴人也。至贞观十三年。从车驾幸九成宫三善谷。与魏太师邻家。尝夜二更闻外有人唤孙侍医声。璞起出看。谓是太师之命。既出见两人谓璞曰。官唤璞。曰我不能步行。即取璞马乘之。随二人行。乃觉天地如昼日光明。璞怪讶而不敢言。二人引璞出谷。历朝堂东。又东北行六七里。至苜蓿谷遥见有两人持韩凤方行。语所引璞二人曰。汝等错追。我所得者是。汝宜放彼人。即放璞。璞循路而还。了了不异平生行处既至家系马。见婢当户眠。唤之不应。越度入户。见其身。与妇并眠。欲就之而不得。但着南壁立大声唤妇终不应。屋内极明。见壁角中有蜘蛛网中二蝇。一大一小。并见梁上所著药物。无不分明。唯不得就床。自知是死。甚忧闷恨。不得共妻别。倚立南壁久之。微睡忽惊觉。觉身已卧床上。而屋中闇黑无所见。唤妇令起然火。而璞方大污流。起视蜘蛛网历然不殊。见马亦大污。凤方是夜暴死。后至十七年。璞奉敕驰驿。往齐州疗齐王祐疾。还至雒州东孝义驿。忽见一人。来问曰。君是孙回璞不。璞曰是。君何问为。答曰。我是鬼耳。魏太师有文书追君为记室。因出文书示璞。璞视之则郑国公魏征署也。璞惊曰。郑公不死。何为遣君送书。鬼曰。已死矣。今为太阳都录大监。故令我召君回璞引坐共食。鬼甚喜谢璞。璞请曰。我奉　敕使未还。郑公不宜追我。还京奏事毕。然后听命可乎。鬼许之。于是昼则同行。夜便同宿。遂至阌乡。鬼辞曰。吾取过所度关待君。璞度关出西门见鬼已在门外。复同行至滋水。鬼又与璞别曰。待君奏事讫相见也。君可勿食荤辛。璞许诺。既奏事毕而访郑公已薨。校其薨日则孝义驿之前日也。璞自以必死。与家人诀别。而请僧行道。造像写经。可六七日。夜梦前鬼来召。引璞上高山。山巅有大宫殿。既入见众。君子迎谓曰。此人修福不得留之。可放去。即推璞堕山。于是惊寤。遂至今无恙矣回。璞自为临说

唐冀州顿丘县有老母。姓李。年可七十。无子孤老。唯有奴婢两人。家镇酤酒。添灰少量分毫经纪。贞观年中因病气断。死经两日。凶器已具。但以心上少温。然始苏活。口云。初有两人并着赤衣。门前召出之。有上苻遣追。便即随去。行至一城。有若州郭。引到侧院。见一官人。衣冠大袖凭案而坐。左右甚多。阶下大有着枷锁人。防援如生。官府者遣问老母。何因行滥酤酒多取他物。拟作法华经己向十年。何为不造。老母具言。酒使婢作。量亦是婢。经己付钱一千文与隐师。即遣追婢。须臾即至。勘当元由婢即笞四十放还。遣问隐师。报云。是实。乃语老母云。放汝七日去。经了当来得生善处。遂尔得活。复有人问。勘校老母。初死之时。婢得惺悟久而始苏。腹背青肿。盖是四十杖迹。隐禅师者。本是客僧。配寺顿丘。年向六七十。自从出家即头陀乞食。常一食斋。未尝暂辍。远近大德并皆敬慕。老母病死之后。隐师梦有赤衣人来问。梦中答云。造经是实。老母乃屈乡闾眷属及隐禅师行道。雇诸经生众手写经。经了正当七日。还见往者二人来前。母云。使人已来。并皆好住。声绝即死。隐师见存。道俗钦敬

唐东宫右监门兵曹参军郑师辩。年未弱冠时暴死。三日而苏。自言。初有数人见收。将行入官府大门。见有囚百余人。皆重行北面立。凡为六行。其前行者。形状肥白好衣服。如贵人。后行渐瘦恶。或着枷锁。或但去巾带。皆行连袂。严兵守之。师辩至配入第三行东头第三立。亦去巾带连袂。辩忧惧专心念佛。忽见生平相识僧来入兵围内。兵莫之止。因至辩所谓曰。平生不修福。今忽如何。辩求哀请救。僧曰。吾今救汝。得出可持戒耶。辩许诺。须臾吏引入诸囚至官前。以次讯问。至门外为授五戒。用瓶水灌其额。谓曰。日西当活。又以黄帔一枚与辩曰。披此至家。家置净处也。仍示归路。辩披之而归至家。褺帔置床角上。既而目开身动。家人惊散谓欲起尸。唯母不去。问曰。汝活耶。辩曰。日西当活。辩意时疑日午问母。母曰。夜半。方知死生相违昼夜相反。既至日西能食而愈。犹见帔在床头。及辩能起帔形渐灭。而尚有光。七日乃尽。辩遂持五戒。后数年有友人劝食猪肉辩不得已食一脔。是夜梦已化为罗刹。爪齿各长数尺捉生猪食之。既晓觉口[腥-生+土]唾出血。使人视满口尽是凝血。辩惊不敢复食肉。又数年娶妻。妻家逼食。后乃无验。然而辩自五六年来身臭。常有大疮洪烂。然身不能愈。或恐以破戒之故也。临昔与辩同直东宫。见其自说云耳(右此五验出冥报记)

唐右金吾兵曹京兆韦知十。至永徽中煮一羊脚。半日犹生。知十怒家人曰。用柴十倍于常。不知何意。如此更命重煮。还复如故。乃命剖之。其中遂得一铜像。长径寸焉。光明照灼相好成就。其家一生不敢食酒肉。中山郎余令亲闻说之

唐痈州万年县阎村。即[溧-木+(革*月)]渭之间也。有妇女谢氏。适同县元氏有女。适回龙村人来阿照。谢氏永徽末亡。龙朔元年八月。托梦于来氏。女曰。我为生时酤酒。小作升方取价太多。量酒复少。今坐此罪。于北山下人家为牛。近被卖与法界寺夏侯师家。今将我向城南耕稻田。非常辛苦。及寤其女洟泣为阿照言之。至二年正月。有法界寺尼至阿照村。女问尼。尼报云。有夏侯师。是实女。即就寺访之。云近于北山下买得一牛。见在城南耕地。其女洟泣求请寺尼。乃遣人送其女就之。此牛平常唯一人禁制。若遇余人必陆梁抵触。见其女至乃舐其遍体。又流泪焉。女即凭夏侯师赎之。乃随其女去。今现在阿照家养饲。女常呼为阿娘。承奉不阙。京师王侯妃媵。多令召视。竞施钱帛

唐龙朔元年雒州景福寺比丘尼。修行房中。有侍童任五娘。死后修行为五娘立灵。经月余日。其姊及弟于夜中忽闻灵座上呻吟。其弟初甚恐惧。后乃问之。答曰。我生时于寺上食肉。坐此大苦痛。我体上有疮。恐污床席。汝可多将灰置床上也。弟依其言置灰。后看床上大有脓血。又语弟曰。姊患不能缝衣。汝大褴缕。宜将布来。我为汝作衫及[革*(卄/(ㄇ@人)/戊)]。弟置布于灵床上经宿即成。又语其妹曰。儿小时患漆。遂杀一螃蟹取汁涂疮得差。今入刀林地狱。肉中现有折刀七枚。愿姊慈念为作功德救助。知姊煎迫交不济辨。但随身衣服无益死者。今并未坏。请以用之。姊未报间。乃曰。儿自取去。良久又曰。衣服已来。见在床上。其姊试往观之。乃所敛之服也。遂送净土寺宝献师处。凭写金刚般若经。每写一卷了。即报云。已出一刀。凡写七卷了。乃云。七刀并得出讫。今蒙福助即往托生。与姊及弟哭别而去。吴兴沈玄法说。净土寺僧智整所说亦同(右此三验出冥报拾遗)

依宣律师感应记云。四天王等告宣师曰。佛在世时放大光明。佛告天人龙鬼神等。我之正法灭后。多有诸比丘执我小乘教迹。不解毗尼意。道我听诸比丘食肉。于是诸比丘等。在僧伽蓝内。杀害众生。犹如猎师屠肆之处。复有比丘。纯着缯帛游行淫女酒肆之舍。不习三藏不持禁戒。痛哉苦哉。诸恶比丘。谤黩我教。舌何不落。告诸比丘。我于无量劫来。舍头目髓脑。或于饥馑世作大肉身施彼饿者。或内外财施未曾吝惜。从初发心乃至成佛。岂教弟子啖众生肉耶。我既涅槃。诸恶比丘。次补我处。为天人师。开导众生。令得道果。岂有天人之师口啖众生肉耶。我初成道时。虽开毗尼中听食三种净肉。亦非四生之类。是诸禅定之肉。是不思议肉。非汝所知。何故谤黩我教。我于涅槃楞伽经中。一切生命杂肉皆已断讫。不听持戒之人食诸众生身肉。若有恶比丘道毗尼教中听食鱼肉听着蚕衣者。此是魔说。我成道已来至于涅槃。唯服粗布白[疊*毛]三衣。未着缯帛。何为谤我耶

    秽浊篇第九十四(此有四部) 述意部 五辛部 啑气部 便利部

    述意部第一

夫五阴虚假四大浮危受斯伪质事等画瓶。感此秽形又同杯器。内外无实触涂皆染。加复阎浮秽质不净充躯。常餐酒肉常食荤辛。臭气上冲诸天衣裂。善神舍卫恶鬼交侵。凡夫僧尼尚不乐近。何况圣贤而不远离。兼复八苦煎逼九横摧年。念念迁流心心起灭。徒染六情终坠三恶。愿各修身净其心口也

    五辛部第二

如楞伽经云。佛言。大慧。如是一切葱韭蒜薤臭秽不净。能障圣道。亦障世间人天净处。何况诸佛净土果报。酒亦如是

又涅槃经云。乃至食葱韭蒜薤亦皆如是。当生苦处秽污不净。能障圣道。亦障世间人天净处。何况诸佛净土果报。酒亦如是。能障圣道。能损善业。能生诸过

又杂阿含经云。不应食五辛。何等为五。一者木葱。二者革葱。三者蒜。四者兴渠。五者兰葱。又梵网经云。若佛子。不得食五辛。大蒜革葱慈葱兰葱兴渠。是五种不得食

又五辛报应经云。七众等不得食肉荤辛读诵经论得罪。有病开。在伽蓝外白衣家服。已满四十九日。香汤澡浴竟。然后许读诵经论不犯

又僧祇十诵五分律等。更无余治开病比丘服蒜听七日。在一边小房内。不得卧僧床褥。众大小便处讲堂处皆不得到。又不得受请及僧中食。不得就佛礼拜。得在下风处遥礼。七日满已澡浴熏衣。方得入众。若有患疮医教须香治者。佛令先供养佛已。然后许涂身。还在屏处。一同前法(出家性洁尚令作法如是况秽俗凡人辄开食耶)

    啑气部第三

如僧祇律云。若在禅坊中啑者。不得放恣大啑。若啑来时。当忍以手掩鼻。若不可忍者。应手遮鼻而啑。勿洟唾污比座。若上座啑者。应言和南。下座啑默然

又四分律云。时世尊啑。诸比丘咒愿言。长寿。时有居士啑。及礼拜比丘。佛令比丘咒愿言长寿

又僧祇律云。佛言。若急下风来者当制。若不可忍者当向下坐。不得在前纵气。若气来不可忍者。当下道在。下风放之

又毗尼母经云。气有二种。一者上气。二者下气。上气欲出时。莫当人张口令出。要回面向无人处张口令出。若下气欲出时。不听众中出。要作方便出外至无人处令出。然后来入众。莫使众讥嫌污贱。入塔时不应放下气。安塔树下大众中皆不得令出气。师前大德上座前亦不得放下气出声。若腹中有病。急者应出外。莫令人生恶贱心

    便利部第四

如优钵只王经云。伽蓝法界地漫大小行者。五百身堕拔波地狱。后经二十小劫常遣肘手。抱此大小便处臭秽之地。乃至黄泉

又毗尼母经云。诸比丘住处房前。闲处小便污地。臭气皆不可行。佛闻之告诸比丘。从今已去不听诸比丘僧伽蓝处处小行。当聚一屏猥处。若瓦瓶若木筒。埋地中就中小便已。以物盖头。莫令至臭气

又毗尼母经云。若上厕去时应先取筹草至户前三弹指作声。若人非人令得觉知。若无筹不得。壁上拭不得。厕版梁栈上拭不得。用石不得。用青草土块软木皮软叶奇木皆不得用。所应用者。木竹[竺-二+韋]作筹度量。法极长者。一磔手。短者四指。已用者不得振令污净者。不得着净筹中。是名上厕法筹法。上厕有二处。一者起止处。二者用水处。坐起褰衣。一切如起止处无异。厕户前着净瓶水。复应着一小瓶。若自有瓶者。当自用。若无瓶者。用厕边小瓶。不得直用僧大瓶水令污。是名上厕用水法

塔前众僧前和尚阿阇梨前。不得张口大洟唾着地。若欲洟唾当屏猥处。莫令人恶贱。是名唾法

又三千威仪云。若不洗大小便。比丘得突吉罗罪。亦不得净僧座具上坐及礼三宝。设礼无福德。又至舍后上厕有二十五事。一欲大小便当行时。不得道上为上座作礼。二亦莫受人礼。三往时当直低头视地。四往当三弹指。五已有人弹指不得逼。六已上正住弹指乃踞。七正踞中。八不得一足前一足却。九不得令身倚。十敛衣不得使垂圊中。十一不得大咽使面赤。十二当直视前不得顾听。十三不得污壁。十四不得低头视圊中。十五不得视阴。十六不得以手持阴。十七不得草盖地。十八不得持草画壁作字。十九用水不得大费。二十不得污湔。二十一用水不得使前手着后手。二十二用土当三过。二十三当用澡豆。二十四三过用水。二十五设见水草土。尽当语直日主者。若自手取为善

又僧祇律云。大小行已不用水洗。而受用僧座具床褥得罪

又十诵律云。不洗大行处。不得坐卧僧卧具上得罪

又摩德勒伽论云。不洗大小行处不得礼拜。余无水处。若为非人所嗔。水神所嗔。或为服药等开不犯

又三千威仪经云。不洗净礼佛者。设礼无功德。又杂譬喻经云。有一比丘不弹指来大小便。潜污中鬼面上。魔鬼大恚欲杀沙门。沙门持戒。魔鬼随逐伺觅其短不能得便(既知此事上厕必须謦欬作声)

又贤愚经云。昔佛在世时。舍卫城中。有一贫人。名曰尼提。极贫下贱。常客除粪。佛知应度。即将阿难往到其所。正值尼提担粪出城。而欲弃之。瓶破污身。遥见世尊深生惭愧。不忍见佛。佛到其所广为说法。即生信心欲得出家。佛使阿难将至河中与水洗讫。将诣只桓。佛为说法得须陀洹。寻即出家得阿罗汉果。国人及王闻其出家皆生怨恨。云何佛听此人出家。波斯匿王即往佛所欲破此事。正值尼提在只桓门大石上坐缝补故衣。七百诸天香华供养。王见欢喜。请通白佛。尼提比丘身没石中。出入自在。通白已竟。王到佛所先问此事。向者比丘姓字何等。佛告王曰。是王国中下贱之人。除粪尼提。王闻佛语谤心即除。到尼提所执足作礼。忏悔辞谢。王白佛言。尼提比丘。宿作何业。受此贱身。佛告王曰。昔迦叶佛入涅槃后。有一比丘。出家自在。秉捉僧事。身暂有患。懒起出入便利器中。使一弟子担往弃之。然其弟子是须陀洹。以是因缘。流浪生死常为下贱。五百世中为人除粪。由昔出家持戒功德。今得值佛出家得道(以是义故。不得房内便利。具招前罪。数见俗人懈怠不能自运置秽器。在房便利令他日别将弃。未来定堕地狱。纵得出狱犹。作猪狗蜣螂厕虫也)

又佛说除灾患经云。佛告阿难。乃前过世迦叶佛时。人寿二万岁。佛事终竟复舍寿命

尔时有王。名曰善颈。供养舍利起七宝塔。高一由延。一切众生然灯烧香。香华缯彩供养礼事。时有众女欲供养塔。便共相率扫除塔地。时有狗粪污秽塔地。有一女人。手撮除弃。复有一人。见其以手除地狗粪便唾笑之曰。汝手已污不可复近。彼女逆骂。汝弊淫物。水洗我手便可复净。佛天人师敬意无已。手除不净已。便澡手绕塔求愿。今扫塔地污秽得除。令我世世劳垢消灭清净无秽。时诸女人扫塔地者。今此会中诸女人是。尔时扫地愿灭尘劳服甘露味。尔时以手除狗粪女者。今柰女是。尔时发愿不与污秽会所生清净。以是福报。不因胞胎臭秽之处。每因华生。以其尔时发一恶声骂言淫女。故今受是淫女之名。以值佛闻法得须陀洹

又杂宝藏经云。南天竺法家有一童女。必使早起净扫庭中门户左右。有长者女。早起扫地。会值如来于门前过。见生欢喜。注意看佛。寿命旋促即终生天。夫生天者法有三念。自思惟言。本是何身。自知人身。今生何处。定知是天。昔作何业来生于此。知由见佛欢喜善业得此果报。感佛重恩来供养佛。佛为说法得须陀洹

又新婆沙论云。昔德叉尸罗国有一女人。至月光王舍千头处礼。无忧王所起灵庙见有狗粪。在佛座前寻作是思。此处清净。如何狗粪秽污其中。以手扫除香泥涂饰。善业力故。令此女人遍体生香。如旋檀树。口中常出青莲华香。若诸众生由不护净故。因内烦恼感诸外秽。故论颂言

  世间诸秽草　　能秽污良田
  如是诸贪秽　　秽污诸含识
  世间诸秽草　　能秽污良田
  如是诸嗔秽　　秽污诸含识

又贤愚经云。佛在世时。罗阅城边有一汪水。污泥不净。多诸粪秽。国中人民以屎尿投中。有一大虫其形像蛇。加有四足。于其汪水东西驰走。或没或出。经历年载。常处其中。受苦无量。尔时世尊将诸比丘。至彼坑所问诸比丘。汝识此虫宿缘行不。诸比丘咸言。不知。佛言。毗婆尸佛时。有众贾客入海取宝。大获珍宝平安还到。选宝上者用施众僧。规俟僧食。僧受其宝付授摩摩帝。于后僧食向尽。从其求索不与。众僧苦索。摩摩帝嗔恚而语之言。汝曹啖屎。此宝属我。何缘乃索。由其欺僧恶口骂故。身坏命终堕阿鼻地狱。身常宛转沸屎之中。九十一劫乃从狱出。今堕此中。自从七佛已来皆作其虫。至贤劫千佛各各皆尔

又百缘经云。佛在王舍城迦兰陀竹林时。尊者舍利弗大目揵连。设欲食时。先观地狱畜生饿鬼。然后方食。目连一饿鬼。身如燋柱。腹如太山。咽如细针。发如锥刀。缠刺其身。诸支节间皆悉火出。呻吟大唤四向驰走。求索屎尿以为饮食。疲苦终日而不能得。即问鬼言。汝造何业受如是苦。饿鬼答言。有日之处不烦灯烛。如来世尊今现在世。汝可自问。我今饥渴不能答汝。尔时目连寻往佛所。具问如来。所造业行受如是苦。具以上问。尔时世尊告目连曰。汝今善听。吾为汝说。此贤劫中。舍卫城中。有一长者。财宝无量。不可称计。常令仆使压甘蔗汁。以输大家。有辟支佛甚患渴病。良医处药。教服甘蔗汁病乃可差。时辟支佛往长者家乞甘蔗汁。时彼长者见来欢喜。寻敕其妇富那寄。我有急缘定欲出去。汝今在后取甘蔗汁施辟支佛。时妇答言。汝但出去。我后自与。时夫出已取辟支佛钵。于其屏处。小便钵中。以甘蔗汁。盖覆钵上。与辟支佛。辟支受已寻知非是投弃于地。空钵还归。其后命终堕饿鬼中。常为饥渴所见逼切。以是业缘受如是苦。佛告目连。欲知尔时彼长者妇。今富那寄饿鬼是。佛说是时。诸比丘等舍悭贪缘。厌恶生死。有得四沙门果者。有发辟支佛心者。有发无上菩提心者。尔时诸比丘闻佛所说欢喜奉行

颂曰

  啖他身血肉　　贪毒无慈矜
  养兹身秽质　　虫寓内销融
  不护僧净器　　受此厕中虫
  后报入地狱　　苦痛未知穷

    感应缘(略引三验) 宋释慧果 齐释弘明 唐谢弘敝妻许氏

宋京师瓦官寺有释慧果。婺州人。少以蔬食苦行自业。宋初游京师止瓦官寺诵法华十地。尝于厕前见一鬼。致敬于果云。昔为众僧作维那。小不如法堕在啖粪鬼中。法师德素高明。又慈悲为意。愿助以拔济之方也。又云。昔有钱三千文。霾在柿树根下。愿取以为福。果即告众掘取。果得钱三千文。为造法华一部。并设斋。后梦见此鬼云。已得改生大胜昔日。果以宋太始六年卒。春秋七十有六

齐永明中。会稽释弘明者。止云门寺诵法华。礼忏为业。每旦水瓶自满。实诸天童子为给使也。又感虎来入室伏床前久之乃去。又见小儿来听经云。昔是此寺沙弥。为盗僧厨食今堕厕中。闻上人读经故力来听。愿助方便。冀免斯累。明为说法。领解方隐。后山精来恼。明乃捉取以腰绳系之。鬼谢遂放。因之永绝(右二验出梁高僧传)

唐吴王文学陈郡谢弘敝妻。高阳许氏。武德初年遇患死。经四日而苏。说云。被二三十人拘至地狱。未见官府即闻唤。虽不识面似是姑丈沈吉光语音。许问云。语声似是沈丈。何因无头。南间人呼姑姨夫。皆为某姓丈也。吉光即以手提其头。置于膊上而诫许曰汝且在此间。勿向西院。待吾为汝造请。即应得出。遂于语处而住。更不东西看。其吉光迻遑似有经纪。凡经再宿。吉光始来语许云。汝今此来。王欲令汝作其女伎。傥引见不须道解弦管。如其不为所悉可引吾为证也。少间有吏抱案引入。王果问之。解弦管不。许云不解。复云。沈吉光具知。王问吉光。答云。不解。王曰。宜早放还不须留也。于时光欲发遣。即共执案人筹度。不解其语。执案人云。娘子功德力虽强。然为先有少罪。随便受却身业俱净。岂不快哉。更别引入一大院。其门极小。亦大见有人受罪。许甚惊惧。乃求于主者曰。生平修福何罪而至斯耶。答曰。娘子曾以不净碗盛食与亲。须受此罪。方可得去。遂以铜汁灌口。非常苦毒。比苏时口内皆烂。光即云。可于此人处受一本经记取。将归受持勿怠。自今已去保年八十有余。许生曾未诵经。苏后遂诵得经一卷。询访人间所未曾有。今见受持读诵不阙。其经见在。文多不载。苏活之后吉光尚存。以后二年方始遇害。凡诸亲属有欲死者。三年以前并于地下预见。许之从父弟仁则说之云耳(右一验出冥报记)

法苑珠林卷第九十四法苑珠林卷第九十五

        西明寺沙门释道世撰

    病苦篇第九十五(此有六部) 述意部 引证部 瞻病部 医疗部 安置部 敛念部

    述意部第一

夫三界遐旷六道繁兴。莫不皆依四大相资五根成体。聚则为身。散则归空。然风火性殊地水质异。各称其分皆欲求适。求适之理既难。所以调和之乖为易。忽一大不调四大俱损。如地大增则形体[黑*敢]黑。肌肉青瘀症瘕结聚。如铁如石。若地大亏则四支损弱。或失半体。或偏枯残戾。或毁明失聪。若水大增则肤肉虚满体无华色。举身萎黄神颜常丧。手脚潢肿膀胱胀急。若水大损则瘦削骨立筋现脉沈。唇舌干燥耳鼻焦闭。五藏内煎津液外竭。六腑消耗不能自立。若火大增则举体烦[穫-禾+火]焦热如烧。痈疖疽肿疮痍溃澜。脓血流溢臭秽竞充。若火大损则四体羸瘠腑藏如冰。瞧隔凝寒口若含霜。夏暑重裘未尝温慰。食不消化患常呕逆。若风大增则气满胸塞腑胃否隔。手足缓弱四体疼痹。若风大损则身形羸瘠气裁如线。动转疲乏引息如抽。咳嗽噫哕咽舌难急。腹厌背軁心内若冰。颈筋喉脉奋作鼓胀。如是种种皆是四大乍增乍损致有痾疾。既一大婴羸则三大皆苦。展转皆病。俱生煎恼。四大交反良由苦报。无愧无耻。无恩无义。常随四时资给所须。昼夜将养未曾荷恩。片失供承便招病苦。既知无恩徒劳养育。纵加美食华服终成粪秽。但趣得支身以除饥寒。终不为汝踵前蓄积。以劳我心。废求修道。良由身为苦器阴是坯瓶。易损难持。四大浮虚。亟相乖反。五阴缘假。多生恼患。所以禀形人世。逢秽浊之时。受质伪身。居怖畏之境。幽冥无量神鬼河沙。种族尤多。草筹未辩。或依房依庙。附岳附丘。凡有含灵并皆只响。致使神爽冥昧识虑昏茫。至于寤寐多有恐怖。庶得临危摄念。无俟三称。在崄逢安。宁劳千遍。愿增益神道加足威光。以善利生无相恼害。诚言可录信验有征矣

    引证部第二

如佛说医经云。人身中本有四病。一地二水三火四风。风增气起。火增热起。水增寒起。土增力盛。本从是四病起四百四病。故土属身。水属口火属眼。风属耳。火少寒多目冥。春正月二月三月寒多。夏四月五月六月风多(以西国夏中多风热微不同汉地也)秋七月八月九月热多(西国于此秋时热始隆盛亦不同汉地也)冬十月十一月十二月有风有寒。何以故春寒多者以万物皆生以寒出故寒多。何以故。夏风多者。以万物荣华阴阳合聚故风多。何以故秋热多者。以万物成熟故热多。何以故冬有风有寒者。以万物终亡热去故有风寒。三月四月五月六月七月时得卧。何以故。以风多故身放。八月九月十月十一月正月二月不时不得卧。何以故。以寒多身缩。春三月有寒故不得食麦豆。宜食糠米醍醐诸热物(以西国麦冷糠米等热也)夏三月风。不得食芋豆麦。宜食糠米乳酪。秋三月有热。不得食糠米醍醐。宜食细米糗蜜稻黍。冬三月有风寒。阳兴阴合。宜食糠米胡豆羹醍醐。有时卧风起有时灭。有时卧火起有时灭有时寒起有时灭。人得病有十因缘。一久坐不卧。二食无贷。三忧愁。四疲极。五淫泆。六嗔恚。七忍大便。八忍小便。九制上风。十制下风。从十因缘生病。有九因缘。命未当尽为其横死

又智度论云。四百四病者。四大为身常相侵害。一一大中百一病起。冷病有二百二。水风起故。热病有二百二。地火起故。火热相地坚相。坚相故难消。难消故能起热病。血肉筋骨脉髓等是地分。除其业报者。一切法皆和合因缘生也

    瞻病部第三

夫四大难调六腑更反。以有报身忽婴疚疾。或有舍俗出家孤游独宿。或有贫病老弱无人侍卫。若不互看命将安寄。故四分律。佛言。自今已去。应看病人。应作瞻病人。若欲供养我者应。先供养病人乃。至路值五众出家人病佛。制七众皆令住看。若舍而不看。皆结有罪。故诸佛心者。以大慈悲为体。随顺我语。即是佛心也

如僧祇律云。若道逢出家五众病人。即应觅车乘驮载。令如法供养乃至死时亦应阇维殡埋。不得舍弃。病人有九法成就必当横死。一知非饶益食而贪食。二不知筹量。三内食未消而食。四食未消而擿吐出。五已消应出而强持。六食不随病。七随病食而不筹量。八懈怠。九无慧

又增一阿含经云。尔时世尊告诸比丘。若瞻病人。成就五法。不得时差。常在床褥。云何为五。一瞻病之人不别良药。二懈怠无勇猛心。三常喜嗔恚亦好睡眠。四但贪衣食故瞻视病人。五不以法供养故亦不与病人语谈往返是谓瞻病之人成就五法不得时差(翻前五法病得速差)又生经。世尊以偈赞曰

  人当瞻疾病　　问讯诸危厄
  善恶有报应　　如种果获实
  世尊则为父　　经法以为母
  同学者兄弟　　因是而得度

又弥勒所问本愿经云。佛语阿难。我本求道时。勤苦无数乃得成佛。其事非一。佛言。阿难。乃往过世时有太子。号曰所现。端正姝好。从园观出。道见一人得病困笃。见已有哀伤之心。问于病人。以何等药得疗卿病。病者答曰。唯王身血得疗我病。尔时太子即以利刀刺身出血以与病者。至心施与意无悔恨。尔时太子者即我身是。四大海水尚可斗量。我身施血不可称限。又往过世有王太子。号曰莲华王。端正姝好。从园观出。道见一人身体病疠。见已哀念问于病者。以得何药疗于汝病。病者答曰。得王身髓以涂我身。其病乃愈。是时太子即破身骨。以得其髓。持与病者。欢喜惠施心无悔恨。尔时太子者即我身是。四大海水尚可斗量。身髓布施不可称计

又往去世有王。号曰月明。端正姝好。从宫而出。道见盲者。贫穷饥饿随道乞丐。往趣王所。尔时月明王。见此盲人。哀之泪出。谓于盲者有何等药得疗卿病。盲者答曰。唯得王眼。能愈我病。眼乃得视。是时明王自取两眼。以施盲者。其心清然无一悔意。尔时月明王者即我身是。须弥之山尚可称知斤两。我眼布施不可称计

佛语阿难。弥勒菩萨本求道时。不持耳鼻身命等施以成佛道。但以善权方便安乐之行。得彼无上正真之道。阿难白佛。以何善权得致佛道。佛语阿难。弥勒菩萨昼夜各三正衣束体叉手下膝着地。向十方佛说此偈言

  我悔一切过　　劝助众道德
  归命礼诸佛　　令得无上慧

又法句喻经云。昔有一国。名曰贤提。时有长老比丘。长病委顿羸瘦垢秽。在贤提精舍中卧。无瞻视者。佛将五百比丘往到其所。使诸比丘传共视之。为作浆粥。而诸比丘闻其臭处。皆共贱之。佛使帝释取其汤水。佛以金刚之手洗病比丘身体。地寻震动。豁然大明。莫不惊肃。国王臣民天龙鬼神无央数人。往到佛所稽首作礼。白佛言。佛为世尊。三界无比。道德已备。云何屈意。洗病比丘。佛告国王及众会者言。如来所以出现于世。正为此穷厄无护者耳。供养病瘦沙门道人。及诸贫穷孤独老人。其福无量所愿如意。会当得道。王白佛言。今此比丘宿有何罪。因病积年疗治不差。佛告王曰。往昔有王。名曰恶行。治政严暴。使一多力五百主令鞭人。五百假王威怒私作寒暑。若欲鞭者赍其价数。得物者鞭轻。不得鞭重。举国患之。有一贤者为人所谋。应当得鞭。报五百言。吾是佛弟子。素无罪过。为人所枉。愿小垂恕。五百闻是佛弟子。轻手过鞭。无著身者。五百寿终堕地狱中。栲掠万毒。罪灭复出堕畜生中。常被挝杖。五百余世罪毕为人。常婴重病痛不离身。尔时国王者今调达是。五百者今此病比丘是。时贤者今吾身是。吾以前世为其恕鞭不着身。是故世尊躬为洗之。人作善恶殃福随人。虽更生死不可得免。于是世尊即说偈言

  挝杖良善　　妄谗无罪　　其殃十倍
  灾迅无赦　　生受酷痛　　形体毁坼
  自然恼病　　失意恍惚　　人所轻笑
  或县官厄　　财产耗尽　　亲戚离别
  舍宅所有　　灾火焚烧　　死入地狱
  如是为十

时病比丘闻佛此偈及宿命事。克心自责。所患除愈。得阿罗汉道。贤提国王。没命奉行得须陀洹道

又善生经云。瞻病人不应生厌。若自无物出外求之。若不得贷三宝物看。差已十倍还之。五百问事云。看病人将病人物。为病人供给所须。不问病者。或问起嫌。并不得用。若已取者应偿。不还犯重罪。又四分律云。看病得五功德。一知病人可食不可食。可食便与。二不恶贱病人大小便利唾吐。三有慈愍心。不为衣食故看。四能经理汤药。乃至差。若命终。五能为病人说法欢喜己善法增长

    医药部第四

夫人有四支五藏。壹觉壹寐。呼吸吐纳精气往来。流而为荣卫。彰而为气色。发而为音声。此人之常数也。阳用其精。阴用其形。天人所同也。及其失也。承则生热。否则生寒。结而为瘤赘。陷而为痈疽。奔而为之惴。竭而为焦故。良医导之以针石。救之以药济。圣人和之以至德。辅之以人事。故体有可愈之疾。天地有可消之灾也

如增一阿含经云。尔时世尊告诸比丘。有三大患。云何为三。一风为大患。二痰为大患。三冷为大患。然有三良药治。风患者苏为良药。及苏所作饭食。若痰患者蜜为良药。及蜜所作饭食。若冷患者油为良药。及油所作饭食。是谓三大患有此三药治。如是比丘亦有三大患。一贪欲。二嗔恚。三愚痴。然有三良药治。一若贪欲起时以不净往治。及思惟不净道。二若嗔恚大患者。以慈心往治。及思惟慈心道。三若愚痴大患者。以智慧往治。及思惟因缘所起道。是谓比丘有此三大患有此三药治

又金光明经云。佛在世时。有持水长者。善知医方。救诸病苦。持水长者有子。名曰流水。端正第一威德具足。受性聪敏善解诸论。见诸众生受诸苦恼。时长者子即至父所。说偈问言

  云何当知　　四大诸根　　衰损伐谢
  而得诸病　　云何当知　　饮食时节
  若食食已　　身火不灭　　云何当知
  治风及热　　水过肺病　　及以等分
  何时动风　　何时动热　　何时动水
  以害众生　　时父长者　　即以偈颂
  解说医方　　而答其子　　三月是夏
  三月是秋　　三月是冬　　三月是春
  是十二月　　三三而说　　从如是数
  一岁四时　　若二二说　　足满六时
  三三本摄　　二二现时　　随是时节
  消息饮食　　是能益身　　医方所说
  随时岁中　　诸根四大　　代谢增损
  令身得病　　有善医师　　随顺四时
  三月将养　　调和六大　　随病饮食
  及以汤药　　多风病者　　夏则发动
  其热病者　　秋则发动　　等分病者
  冬则发动　　其肺病者　　春则增剧
  有风病者　　夏则应服　　肥腻碱酢
  及以热食　　有热病者　　秋服冷甜
  等分冬服　　甜酢肥腻　　肺病春服
  肥腻辛热　　饱食然后　　则发肺病
  于食消时　　则发热病　　食消已后
  则发风病　　如是四大　　随三时发
  病风羸损　　补以苏腻　　热病下药
  服呵梨勒　　等病应服　　三种妙药
  所谓甜辛　　及以苏腻　　肺病应服
  随时吐药　　若风热病　　肺病等分
  违时而发　　应当任师　　筹量随病
  饮食汤药

又智度论云。般若波罗蜜。能除八万四千病根本。此之八万四千皆从四病起。一贪。二嗔。三痴。四三毒等分。此之四病各分二万一千。以不净观除贪欲二万一千烦恼。以慈悲观除嗔恚二万一千烦恼。以因缘观除愚痴二万一千烦恼。总用上药除等分病二万一千烦恼。譬如宝珠能除黑暗。般若波罗蜜亦能除三毒烦恼病

    安置部第五

盖闻三界之宅。寔四大之器。六尘之境。是五阴所居。良由妄想虚构惑倒交兴。致使万苦争缠百忧总萃。今既报熟命临风烛。然众生贪着至死不觉。恐在旧所恋爱资财。染着眷属。佛教移处令生厌离。知无常将至使兴心正念也

如僧祇律云。若是大德病者。应在露现处上好房中。拟道俗问讯生善。瞻病人每须烧香然灯。香汁涂地。供待人客。依西域只桓寺图云。寺西北角日光没处为无常院。若有病者安置在中。堂号无常多生厌背。去者极众。还唯一二。其堂内安一立像金色涂者。面向东方。当置病人在像前坐。若无力者。令病人卧面向西方观佛相好。其像手中系一五色彩幡。令病人手执幡脚作往生净土之意。坐处虽有便利。世尊不以为恶。原其此土本是杂秽之处。犹降灵俯接下类群生。况今将命投佛。宁相弃舍。随病人所乐何境。或作弥陀弥勒阿閦观音等形。如前安置。烧香散华。供养不绝。生病者善心

    敛念部第六

夫三界非有五阴皆无。四倒十缠共相和合。一切如电。挥万劫于俄顷。丘井易沦。终漂沈于苦海。迷途遂远。弱丧亡归。区区七尺。莫知其假。耳目之外。终自空谈。靡依靡救。不信不受。生灵一谢再返无期。所以抚心自恻临危安泰也

故十诵律云。看病人应随病者先所习学而赞叹之。不得毁呰退本善心

又四分律云。为病人说法令其欢喜

又毗尼母论云。病人不用看病人语。看病人违病者意并得罪。又华严经。临终为病人说偈云

  又放光明名见佛　　彼光觉寤命终者
  念佛三昧必见佛　　命终之后生佛前
  念彼临终劝念善　　又示尊像令瞻敬
  又复劝令归依佛　　因是得成见佛光

往生论云。若善男子善女人。修五念成就者。毕竟得生安乐国土。见彼阿弥陀佛。何等为五。一者礼拜。二者赞叹。三者作愿。四者观察。五者回向。又随愿往生经云。佛告普广菩萨。若四辈男子女人。临终之日愿生十方佛刹土者。当先洗浴身体着鲜洁之衣。烧众名香悬缯幡盖歌赞三宝读诵尊经。为病者说因缘譬喻善巧言词微妙经义。苦空非实四大假合。形如芭蕉。中无有实。又如电光。不得久停。故云色不久鲜当归坏败。精诚行道可得度苦。随心所愿无不获果

述曰。如前教已复将经像至病人所。题其经名像名告语示之。使开目睹见。令其惺寤。兼请有德智人读诵大乘。助扬赞呗。幡华乱坠。宛转目前。香气氛氲。常注鼻根。常与善语勿传恶言。以临终时多有恶业相现不能立志排除。是故瞻病之人。特须方便善巧诱[言*求]使心心相续刹那不驻。乘此福力作往生净土之意。故智度论云。从生作善。临终恶念。便生恶道。从生作恶。临终善念。而生天上。又维摩经云。忆所修福念于净命

又正法念经云。若有众生持戒。于破戒病人不求恩惠。心不疲厌。供养病人。命终生普观天。五欲纵逸不知厌足。而说颂曰

  紫纨未可得　　漳滨徒再离
  一逢犬马病　　贲育罢驱驰
  既无九转术　　复阙万金奇
  不着授盥掌　　唯梦莲华池

    感应缘(略引一十四验) 晋欧议曹椽 晋袁无忌 晋康法朗 晋安慧则 晋竺法义 宋罗玙妻费氏 宋王文明 宋李清 宋释昙颖 魏王长豫 齐释慧进 隋释僧喜 唐萨孤训 唐释彻师

晋南郡议曹椽姓欧。得病经年骨消肉尽。巫医备至无复方计。其子夜如得睡眠。梦见数沙门。来视其父。明旦便往诣佛图见诸沙门。问佛为何神。沙门为说事状。便将诸道人归请读经。再宿病人自觉病如轻。昼得小眠。如举头见门中有数十小儿。皆五彩衣。手中有持幡仗者。刀矛者。于门走入。有两小儿在前。径至帘前。忽便还走语后众人。小住小住。屋中纯是道人。遂不复来前。自此后病渐渐得差(右此一验出灵鬼志)

晋陈国袁无忌。寓居东平。永嘉初得疫疠。家百余口。死亡垂尽。往避大宅。权住田舍。有一小屋兄弟共寝。版床荐席数重。夜眠失晓。床出在户外。宿昔如此。兄弟怪怖皆不眠。后见一妇人来在户前。知忌等不眠前却户外。时未署明。月朗见之。彩衣白庄。头上有花锸及银钗象牙梳。忌等便逐之。初绕屋走。四倒头发及花锸之属皆堕落。忌悉拾之。仍复出门南走。临道有井。遂入井中。忌还眠。天晓视花锸及钗牙梳。并是真物。掘坏井得一楸棺。三分井水所渍。忌便易棺器衣服。还其物于高燥处葬之遂断(右此一验出志怪集)

晋沙门康法朗。学于中山。永嘉中与一比丘。西入天竺。行过流沙。千有余里。见道边败坏佛图。无复堂殿。蓬蒿没人。法朗等下瞻礼拜。见有二僧。僧各居其傍。一人读经。一人患痢。秽污盈房。其读经者了不营视。朗等恻然兴念。留为煮粥扫除浣濯。至六日病者稍困注痢如泉。朗等共料理之。其夜朗等并谓病者必不移旦。至明晨往视。容色光悦痛状休然。屋中秽物皆是华馨。朗等乃寤是得道真士以试人也。病者曰。隔房比丘是我和尚。久得道慧。可往礼觐。法朗等先嫌读经沙门无慈爱心。闻已乃作礼悔过。读经者曰。诸君诚契并至。同当入道。朗公宿学业浅。此世未得愿也。谓朗伴云。慧此若植根深当现世得愿。因而留之。法朗后还中山为大法师。道俗宗之(右此一验出冥祥记)

晋雒阳大市寺有安慧则。未详氏族。少无常性。卓越异人。而工正书善能谈吐。晋永嘉年中天下疫病。则昼夜祈诚。愿大神降药以愈万民。一日出寺门见两石形如瓮。则疑是异物。取看之。果有神水在内。病者饮服莫不皆愈。后止雒阳犬市寺。手自细书黄缣写大品一部。合为一卷。字如小豆。而分明可识。凡十余本。以一本与汝南周仲智妻胡氏供养。胡母过江赍经自随。后为灾火所延。仓卒不暇取经。悲泣懊恼。火息后乃于灰中得之。首轴颜色一无亏损。于时同见闻者莫不回邪改信。此经今在京师简靖寺靖首尼处(右此一验出梁高僧传)

晋沙门竺法义。山居好学。住在始宁保山。后得病积时。攻治备至而了不损。日就绵笃遂不复自治。唯归诚观世音。如此数日。昼眠梦见一道人来候其病。因为治之。刳出肠胃湔洗腑藏。见有结聚不净物甚多。洗濯毕还内之。语义曰。汝病已除。眠觉众患豁然。寻得复常。案其经云。或现沙门梵志之像。意者义公所梦其是乎。义以太元七年亡。自竺长舒至义六事。并宋尚书令传亮所撰。亮自云。其先君与义游处。义每说其事。辄懔然增肃焉

宋罗玙妻费氏者。宁蜀人。父悦宋宁州刺史。费少而敬信。诵法华经数年。勤至不倦。后忽得病苦。心痛守命。阖门惶惧。属纩待时。费氏心念。我诵经勤苦。宜有善祐。庶不于此遂致死也。既而睡卧食顷。如寤如梦。见佛于窗中授手以摩其心。应时都愈。一堂男女婢仆。悉睹金光。亦闻香气。玙从妹即琰外族曾祖。尚书中兵部费愔之夫人也。于时省疾床前亦具闻见。于是大兴信悟虔戒至终。每以此瑞进化子侄焉

宋时王文明。宋泰始末。作江安令。妻久病。女于外为母作粥将熟。变而为血。弃之更作。亦复如初。如此者再。母寻亡没。其后儿女在灵前哭。忽见其母卧灵床上。貌如平生。诸儿号感奄然而灭。文明先爱其妻手下婢。妊身将产。葬其妻日。使婢守屋。余人悉诣墓所。部伍始发。妻便现形入户打婢。其后诸女为父办食杀鸡。刳洗已竟。鸡忽跳起轩首长鸣。文明寻卒。诸男相继丧亡(右三验出述异记)

宋李清者。吴兴於潜人也。仕桓温大司马府参军督护于府得病还家而死。经夕苏活。说云。初见传教持信幡。唤之云。公欲相见。清谓是温召。即起束带而去。出门见一竹舆。便令入中。二人推之疾速如驰。至一朱门见阮敬。时敬死已三十年矣。敬问清曰。卿何时来知。我家何似。清云。卿家异恶。敬便雨泪言。知吾子孙如何。答云。且可。我今令卿得脱。汝能料理吾家不。清云。能若能如此不负大恩。敬言僧达道人是官师甚被敬礼。当苦告之。还内良久遣人出云。门前四层寺官所起也。僧达常以平旦入寺礼拜。宜就求哀。清往其寺见一沙门。语曰。汝是我前七生时弟子。已经七世受福。迷着世乐忘失本业。背正就邪当受大罪。今可改悔。和尚明出当相佐助。清还先舆中夜寒齽冻。至晓门开僧达果出至寺。清便随逐稽颡。僧达云。汝当革心为善归命佛法归命比丘僧。受此三归可得不横死。受持勤者。亦不经苦难。清便奉受。又见昨所遇沙门。长跪请曰。此人僧中宿世弟子。忘失正法方将受苦。先缘所追今得归命。愿垂慈愍。答曰。先是福人当易扶济耳。便还向朱门。俄遣人出云。李参军可去。敬时亦出与清一青竹枝。令闭眼骑之。清如其语。忽然至家。家中啼哭及乡亲塞堂。欲入不得。会买材还。家人及客。赴监视之。唯尸在地。清入至尸前。闻其尸臭自念悔还。但外人逼突不觉入尸。时于是而活。即营理敬家分宅以居。于是归心三宝勤信法教。遂作佳流弟子(右此一验出冥祥记)

宋长于寺有释昙颖。会稽人。少出家谨于戒行。诵经十余万言。止长于寺。善巧宣唱。天然独绝。颖尝患癣疮积治不除。房内常供养一观世音像。晨夕礼拜求差此疾。异时忽见一蛇从像后缘壁上屋。须臾有一鼠子从屋堕地。涎涶沐身。状如已死。颖候似活。即取竹刮除涎涶。又闻蛇所吞鼠能疗疮疾。即行取涎涶以傅癣上。所傅既遍鼠亦还活。信宿之间疮痍顿尽。方悟蛇之与鼠皆是祈请所致。于是君王所重。名播遐迩。后卒所住。年八十一(右此一验出唐高僧传)

魏中书郎王长。豫有美名。父丞相至所珍爱。遇疾转笃。丞相忧念特至。政在床上坐不食已积日。忽为现一人形状甚壮。着铠执刀。王问。君是何人。答曰。仆是蒋侯也。公儿不住。欲为请命故来耳。勿复忧。王欣喜动容。即命求食。食遂至数升。内外咸未达所以。食毕忽复惨然。谓王曰。中书命尽。非可救者。言终不见(右此一验见幽明录)

前齐永明中杨都高座寺释慧进者。少雄勇游侠。年四十忽寤非常。因出家。蔬食布衣。誓诵法华。用心劳苦执卷便病。乃发愿造百部以悔先障。始聚得一千六百文。贼来索物。进示经钱。贼惭而退。尔后遂成百部。故病亦愈。诵经既度情愿又满。回此诵业愿生安养。闻空中告曰。汝愿已足必得往生。无病而卒。八十余矣(右此一验出冥祥记)

隋文成郡马头山释僧善。姓席氏。绛郡正平人也。仁寿之岁。其道弥隆。及疾笃将亟告弟子曰。吾患肠中冷结者。昔在少年。山居服业粮粒既断。懒往追求啖小石子。用充日夕。因觉为病。死后破肠看之。果如所言。若吾终后不须焚燎。外损物命。可坐于瓮中埋之。以大业初年卒于大黄岩中。道俗依言而殡。绛州僧袭比丘。承习善公。不亏化法。善师终日他行不见。后寻其遗骸莫知所在。忽闻爆声振裂。响发林谷。见地分涌瓮出于外。骸骨如雪唯舌存焉。红赤鲜映逾于生日。因取舌骨。肉以为塔(右一验出唐高僧传)

唐贞观二十年征龟兹。有萨孤训者。为行军仓曹参军。及屠龟兹城。后乃于精舍剥佛面取金。旬日之间眉毛总落。还至伊州。乃于佛前悔过。所得金者皆回造功德。未几眉毛复生

唐锋州南孤山陷泉寺沙门彻禅师。曾行遇癞人在穴中。彻引出山中为凿穴给食。令诵法华经。素不识字。加又顽鄙。句句授之。终不辞倦。诵经向半。梦有教者。自后稍聪。得五六卷疮渐觉愈。一部既了须眉平复。肤色如常。故经云。病之良药。斯言验矣(右一验出冥报拾遗)

法苑珠林卷第九十五法苑珠林卷第九十六

        西明寺沙门释道世撰

    舍身篇第九十六(此有二部)

    述意部第一

夫色性无象触必归空。三世若假入微终散。虽复回天震地之威。会归磨灭。齐冠楚组之丽。靡救埃壤。所以形非定质众缘所聚。四尘不同风火常异。坼而离之。本非一物。燕肝越胆。未足为譬。菩萨利生方穷其旨。而积此沦昏生生不已。一念傥值曾未移时。障习相荡旋迷厥路。横指呼空。名之为有。养己伤命。号之为毒。蓄身外之财。以充其欲。攘非己之分。用成其侈。岂直温肌嗛腹若此而已哉。至于积箧盈藏溢俎充庖。无始迄今供此幻我。亦未厌足。静思此事。岂不罪欤。今既觉过徒畜坏瓶。物我俱空宝惜何在。是以体知幻伪。大士常心。舍妄求真。菩萨常愿。证知三界。为晨夜之宅。惺悟四生。为梦幻之境。外云生以身为逆旅。死当以天地为棺椁。内云王子投身功逾九劫。刳肌贸鸽骇震三千。将今类古冀望同尔。欲使白牛有长路之能。宝舟有彼岸之力也

    引证部第二

如金光明经云。佛告大众。过去有王。名摩诃罗陀常行善法无有怨敌。时有三子。殊特第一。第一太子名摩诃波那罗。次子名摩诃提婆。小子名摩诃萨埵。是三王子。于园游戏。渐到竹林憩驾止息。第一王子作如是言。我于今日心甚怖惧。于是林中将无衰损。第二王子复作是言。我于今日不自惜身。但离所爱心忧愁耳。第三王子复作是言。我于今日独无怖惧。亦无愁恼。山中空寂神仙所赞。是处闲静令人安隐。转复前行见有一虎。适产七日。而有七子。围绕周匝。饥饿穷悴。身体羸损。命将欲绝。第一王子见是虎已言。若为饥逼必还啖子。第三王子言。君等谁能与此虎食。第一王子言。此虎余命无几。不容余处为其求食。命必不济。谁能为此不惜身命。第二王子言。一切难舍不过己身。第三王子言。若诸大士。欲利益他。生大悲心。不足为难。时诸王子心大愁忧。久住视之。目未曾舍。作是观已寻便离去。尔时第三王子言。我今舍身时已到矣。我从昔来多弃是身。都无所为。随时将养令无所乏。而不知恩反生怨害。然复不免无常败坏。今舍此身作无上业。于生死海中作大桥梁。永离忧患无常变异。智慧功德具足成就。即便语言。兄等今者。可与眷属还其所止。尔时王子摩诃萨埵。还至虎所。脱身衣裳。置竹枝上。作是誓言。我今为利诸众生故。证于最胜无上道故。欲度三有诸众生故。是时王子作是誓已。即自放身卧饿虎前。以大悲力虎无能为。王子念言。虎今羸瘦身无势力。不能得我身血肉食。即起求刀了不能得。即以干竹刺颈出血。是时大地六种震动。日无精光。又雨杂华种种妙香。时虚空中有诸天见。心生欢喜叹未曾有。善哉大士。真大悲者。为众生故。能舍难舍。不久当证清净涅槃。是虎见血流污王身。即便舐血啖食其肉唯留余骨。尔时两兄见地大动日无精光雨诸华香。必是我弟舍所爱身。时二王子心大愁怖。洟泣悲叹容貌樵瘁。复共相将还至虎所。见弟所著衣裳。皆悉在一竹枝之上。骸骨发爪布散狼籍。流血处处遍污其地。见已闷绝不自胜持。投身骨上良久乃寤。即起举手呼天而哭。我弟幼稚才能过人。父母所爱奄忽舍身。我今还宫父母设问。当云何答。我宁在此并命一处。不忍还见父母眷属。时小王子所将侍从。各散诸方互相谓言。今者我天为何所在

尔时王妃于睡眠中。梦乳被割牙齿堕落。得三鸽雏一为鹰食。尔时王妃大地动时。即便惊寤。心大愁怖。而说偈言

  今日何故　　大地大水　　一切皆动
  物不安所　　日无精光　　如有覆蔽
  我心忧苦　　目睫[目*需]动　　如我今者
  所见瑞相　　必有灾异　　不祥苦恼

于是王妃说是偈已。时有青衣在外闻王子消息。心惊惶怖。即启王妃作如是言。向者在外闻诸侍从。推觅王子不知所在。王妃闻已生大忧恼。至大王所具传此事。王闻闷绝悲哽苦恼。收泪而言。如何今日失我心中所爱重者。尔时世尊而说偈言

  尔时大王　　即从座起　　以水洒妃
  良久乃苏　　还得正念　　微声问王
  我子今者　　为死活耶　　尔时大王
  即告其妃　　我今当遣　　大臣使者
  周遍东西　　推求其子　　汝今且可
  莫大忧愁　　大王如是　　慰喻妃已
  即便严驾　　出其宫殿　　是时大王
  既出城已　　四向顾望　　求觅其子
  烦惋心乱　　靡知所在　　最后遥见
  有一信来　　既至王所　　作如是言
  愿王莫愁　　诸子犹在　　不久来至
  令王得见　　须臾之顷　　复有臣来
  大王当知　　一子已终　　二子虽存
  哀瘁无赖　　第三王子　　见虎新产
  饥穷七日　　恐还食子　　见是虎已
  深生悲心　　发大誓愿　　当度众生
  于未来世　　证成菩提　　即上高处
  投身饿虎　　虎饥所逼　　便起啖食
  一切血肉　　已为都尽　　唯有骸骨
  狼籍在地　　是时大王　　闻臣语已
  转复闷绝　　失念躄地　　忧愁盛火
  炽然其身　　诸臣眷属　　亦复如是
  以水洒王　　良久乃苏　　复起举手
  号天而哭　　复有臣来　　而白王言
  向于林中　　见二王子　　愁忧苦毒
  悲号啼哭　　迷闷失志　　自投于地
  臣即求水　　洒其身上　　是最小子
  我所爱重　　无常大鬼　　奄便吞食
  其余二子　　今虽存在　　而为忧火
  之所焚烧　　或能为是　　丧失命根
  我宜速往　　至彼林中　　迎载诸子
  急还宫殿　　其母在后　　忧苦逼切
  与诸侍从　　欲至彼林　　即于中路
  见其二子　　号天扣地　　称弟名字
  时王即前　　抱持二子　　悲号洟泣
  随路还宫　　速令二子　　觐见其母
  佛告树神　　汝今当知　　尔时王子
  摩诃萨埵　　舍身饲虎　　今我身是
  尔时大王　　摩诃罗陀　　于今父王
  输头檀是　　尔时王妃　　今摩耶是
  第一王子　　今弥勒是　　第二王子
  今调达是　　尔时虎者　　今瞿夷是
  时虎七子　　今五比丘　　及舍利弗
  目揵连是

尔时大王摩诃罗陀。及其妃后。悲号洟泣。悉皆脱身御服璎珞。与诸大众。往竹林中。收其舍利。即于此处起七宝塔。是时王子摩诃。萨埵临舍命时。作是誓愿。愿我舍利于未来世过算数劫。常为众生而作佛事

又法华经药王菩萨本事品略要云。尔时佛告宿王华菩萨。乃往过去无量殑伽河沙劫有佛。号日月净明德如来。尔时彼佛为一切众生喜见菩萨及众菩萨诸声闻众说法华经。是喜见菩萨乐习苦行。于日月净明德佛法中。精进经行一心求佛。满万二千岁已。而自念言。我虽以神力供养于佛。不如以身供养。即服诸香。满千二百岁已。香油涂身。于净明德佛前。以天宝衣而自缠身。灌诸香油。以神通力而自然身。光明遍照八十亿殑伽河沙世界。其中诸佛同时赞言。善哉善哉。是名真精进。是名真法供养如来。其身火然千二百岁。过是名已后其身乃尽。喜见菩萨作如是法供养已。命终之后复生净明德国中。于净德王家忽然化生。而白父言。净明德佛今故现在。我先供养佛已得解一切众生语言陀罗尼。复闻是法华经。我今当还供养此佛。乃至彼佛入涅槃已。收佛舍利作八万四千宝塔。即于八万四千塔前。然百福庄严臂。七万二千岁。而以供养令无数求声闻众无量阿僧祇人发阿耨菩提心。尔时诸菩萨天人阿修罗等。见其无臂忧恼悲哀。喜见菩萨是我等师。教化我者。而今烧臂身不具足。于时一切众生喜见菩萨。于大众中立此誓言。我舍两臂必当得佛金色之身。若实不虚。令我两臂还复如故。作是誓已。自然还复。当尔之时。大千世界六种震动。天雨宝华。一切人天得未曾有。佛告宿王华菩萨。于汝意云何。一切众生喜见菩萨。岂异人乎。今药王菩萨是也。若有发心欲得阿耨菩提者。能然手指乃至足一指供养佛塔。胜以国城妻子及三千大千国土珍宝而供养者

问曰。菩萨舍身得自杀罪不。答曰。依律未舍命前得方便小罪偷兰遮。若舍命已无罪可属。所以不得杀人大罪。若依大乘菩萨。厌离生死为供养佛。及为一切众生兴大悲心。无害他意反招其福。何容得罪。故文殊师利问经云佛言。若杀自身无有罪报。何以故。如菩萨杀身唯得功德。我身由我故。若身由我得罪果者。剪爪伤指便当得罪。何以故。自伤身故。菩萨舍身非是无记。唯得福德是烦恼灭故身灭故得清净身。譬如垢衣以灰汁浣濯垢灭衣在(自外经明。菩萨舍身。非唯一二。如月光舍头。尸毗割股。或作师子象王舍牙与皮或作鹿身禽王济厄樵人。或作大龟大鳖救人水难。或作大鱼肉山施饥拔苦。如是具列非一。并散配别篇。恐以文繁不可重述)

颂曰

  龚胜无遗生　　季业有穷尽
  嵇叟理既迫　　霍子命亦殒
  屡屡厚霜柏　　纳纳冲风菌
  邂逅竟慨时　　修短非所愍
  恨我吾子志　　不得岩上泯
  送心正觉前　　斯痛久已忍
  既知人我空　　何愁心不谨
  唯愿乘来生　　怨亲同识朕

    感应缘(略引九验) 黄帝时宁封子 宋沙门释慧绍 宋沙门释僧瑜 宋沙门释慧益 梁沙门释道度 周沙门释僧崖 周沙门释静蔼 隋沙门释大志 唐沙门释会通

宁封子。黄帝时人也。世传为黄帝陶正。有人遇之。为其掌火。能出入五色烟。久则以教封子。封子积火自烧。而随烟上下。视其炭烬犹有其骨。时人共葬之宁北山中。故谓之宁封子焉(右此一验出搜神记)

宋临川招提寺有释慧绍。不知氏族。小儿时母哺鱼肉辄吐。咽菜不疑。于是便蔬食。至八岁出家为僧要弟子。精勤禀励苦行标节。后随要止临川招提寺。乃密有烧身之意。常雇人斫薪[卄/積]。于东山石室高数丈。中央开一龛。足容己身。乃还寺辞要。要苦谏不从。即于焚身之日。于东山设大众八关斋。并告别知识。其日阖境奔波车马人众及齐金宝。不可称数。至夜行道。绍自行香。行香既竟。执烛然薪。入中而坐。诵药王本事品。众既不见。绍悟其已去。礼拜未毕。悉至薪所。薪已洞然诵声未息。火至额闻唱一心。言已奄绝。大众咸见有一星其大如斗。直下烟中俄而上天。则见者咸谓。天宫迎绍。经三日薪聚乃尽。绍临终谓同学曰。吾烧身处当生梧桐。慎莫伐之。其后三日果生焉。绍焚身是元嘉二十八年。年二十八

宋庐山招提寺有释僧瑜。姓周。吴兴余杭人。弱冠出家业素纯粹。元嘉十年与同学昙温慧光等。于庐山南岭共建精舍。名曰招隐。瑜尝以为结累三涂情形故也。情将尽矣形亦宜捐。药王之辙独何云远。于是屡发言誓。始契烧身。以宋孝建二年六月三日。集薪为龛。并请僧设斋。告众辞别。是日也云雾晦合密雨交零。瑜乃誓曰。若我所志克明天当晴朗。如其无感便当滂注。使此四辈知神应之无晦也。言已云景明霁。至初夜竟便入薪龛中。合掌平坐诵药王品。火焰交至犹合掌不散。道俗知者卉走弥盛。并稽首作礼。愿结因缘。咸见紫气腾空。久之乃歇。时年四十四。其后旬有四日。瑜房中生双桐树。根枝丰茂巨细相如。贯坏直耸。遂成奇树。深识者以为娑罗宝树。克炳泥洹。瑜之庶几。故见斯证。因号为双桐沙门。吴郡张辩为平南长史。亲睹其事。具为传替曰

悠悠玄机　茫茫至道　出入生死　孰为妙宝(其一)　自昔药王　殊化绝伦　往闻其说　今睹斯人(其二)　英英沙门　慧定心固　凝神紫气　表迹双树(其三)　其德可乐　其操可贵　文之作矣　或扬仿佛(其四)

宋释慧益。广陵人。少出家随师止寿春。宋孝建中出都憩竹林寺。精勤苦行。誓欲烧身。众人闻者。或毁或赞。至大明四年始就却粒。唯饵麻麦。到六年又绝麦等。但食苏油。有顷又断苏油。唯服香丸。虽四大绵微而神情笃正。孝武深加敬异致问殷勤。遣太宰江夏王义恭诣寺谏益。益誓志无改。至大明七年四月八日。将就焚烧。乃于钟山之南。置镬办油。其日朝乘牛车。而以人牵。自寺之山。以帝王是兆民所凭。又三宝所寄。乃自力入台。至云龙门不能步下。令人启闻。慧益道人今就舍身。诣门奉辞。深以佛法仰嘱。帝闻改容。即躬出云龙门。益既见帝。重以佛法凭嘱。于是辞去。帝亦续至。诸王妃后道俗士庶填满山谷。投衣弃宝不可胜计。益乃入镬据一小床。以劫贝自缠。上加一长帽。以油灌之。将就着火。帝令太宰至镬所请喻曰。道行多方。何必殒命。幸愿三思更就异途。益雅志确然曾无悔念。乃答曰。微躯贱命何足上留。天心圣慈同己者。愿度世人出家。降敕即许。益乃自手执烛以然帽。帽炽弃烛。合掌诵药王品。火至眉诵声犹分明。次至眼乃昧。贵贱哀嗟响振幽谷。莫不弹指称佛惆怅抆泪。火至明旦乃尽。帝于于时闻空中笳筦异香芬馝。帝尽日方还宫。夜梦见益振锡而至。更嘱以佛法。明日帝为设斋度人。令斋主唱白具叙征祥。烧身之处造药王寺。以拟本事也

梁普通年。小庄严寺有道度禅师。戒行淳直善明摩诃衍。梁帝钦重齐同四果禅师。每厌此身将同毒树。若身命无常弃尸陀林。施以鸟兽。于檀度成满。亦为善业。八万户虫不可烧尽。非所劝也。乃稍积薪柴渐就减食。其普通七年十一月三日。钟自虚鸣。寺众惊恐。莫测何相。其月八日钟复自鸣。乃与大众共结善缘。尔后不复更食。唯用澡瓶以汲清水。日饮一升。至二十五日朝。寺众同往见瓶。发五色光曜。杂气氛氲。至二十九日旦。寺主僧全等数人共登禅室。遥见龛中紫光外照。其日将暮忽有群鸟。五六百头。同集一树。俄倾西飞。是夜二更初竟。寺有杂色光映烛房宇。至五更中。闻山顶上火声振裂。惊走往观。见禅师合掌火中。春秋六十有六。刺史武陵王。乃遣洒扫收敛于其处。而建塔焉。后时闻山顶有石磬之声。声甚清彻。先烧身之处有大树枯死。十有余年。禅师入山。常坐树下后春遂生枝叶(右此一验出梁高僧传)

周益州沙门释僧崖。姓牟氏。而幼年少言不杂徘戏。每游山泉必先礼而后饮。或谛不瞬。坐以终日。人问其故。答曰。是身可恶。我思之耳。后必烧之。及年长从戎毅然纲正。尝随伴捕鱼。得己分者。用投诸水。谓伴曰。杀非好业。我今举体皆现在疮。誓断猎矣。遂烧其猎具。时攘譬首领数百人。共筑池塞资以养鱼。崖率众重往彼观望。忽有异蛇。长一尺许。头尾皆赤。须臾长大乃至丈余。围五六尺。獽众奔散。蛇便趣水举尾入云。赤光遍野久久乃灭。寻尔众聚具论前事。崖曰。此无忧也。但断杀业蛇不害人。劝停池堰。众未之许。俄而堤防决坏。遂即出家。以周武成元年六月。于益州城西路首。以布裹左右五指烧之。有问烧指可不痛耶。崖曰。痛由心起心既无痛。指何所痛。时人同号以为僧崖菩萨。或有问曰。似有风疾何不治之。答曰。身皆空耳。知何所治。又曰。根大有对。何谓为空。答曰。四大五根复何住耶。众服其言。孝爱寺兑法师者。有大见解。承崖发迹。乃率弟子数十人。往彼礼敬。解衣施之。顾大众曰。真解般若。非徒口说。由是道俗通集倍加崇信。如是经曰。左手指尽。火次掌骨。髓沸上涌将灭火焰。乃以右手残指挟竹挑之。有问其故。崖曰。缘诸众生不能行忍。今劝不忍者忍。不烧者烧耳。兼又说法劝励令行慈断肉。虽烟焰俱炽以日继夕。并烧二手眉目不动。又为四众说法诵经。或及语切词要义。则颔头微笑。时或心怠。私有言志。崖顾曰。我在山中初不识字。今闻经语句句与心相应。何不至心静听。若乖我者。则空烧此手。何异樵头耶。于是大众懔然莫不专肃。其后复告众曰。末劫轻慢心转薄淡。见像如木头。闻经如风过马耳。今为写大乘经教故烧身手。欲令倍重佛法也。阖境士女闻者皆来绕数万匝。崖怡然澄静容色不动。频集城西大道谈论法化。初有细雨殆将沾渍。便敛心入定即云散月明。而烧臂掌骨五枚如残烛烬。忽然各生。并长三寸。白如珂雪。僧尼佥曰。若菩萨灭后。愿奉舍利起塔供养。崖乃以口啮新生五骨。拔而折之。吐施大众曰。可为塔也。至七月十四日。忽有大声。状如地动天裂。人畜惊骇。于上空中。或见犬羊龙蛇军器等像。少时还息。人以事问。崖曰。此无苦也。惊睡三昧耳。吾欲舍身可办供具。时孝爱寺导禅师。戒行精苦。耆年大德。舍六度锡杖并及紫被赠崖入火。僧渊远送班纳。意愿随身。于时人物諠扰施财山积。初不知二德所送物也。至明日平旦。忽告侍者法陀曰。汝往取导师锡杖紫被及纳袈裟来。为吾着之。便往造焚身所。于时道俗十余万众。拥舆而哭。崖曰。但守菩提心。义无哭也。便登高座为众说法。时时举目视于薪[卄/積]。欣然独笑。又倾右胁而寝。都无气息。状若木人。忽起问曰。时将欲至下足。先白众僧曰。佛法难值。宜共护持。先所积柴垒以为楼。高数十丈。上作干小室。以油润之。崖缓步至楼绕旋三匝。礼拜四门便登其上。凭栏下望令念般若。有施主王撰惧曰。我若放火便烧圣人。将获重罪。崖阴知之。告撰上楼。臂摩顶曰。汝莫忧造楼得罪。乃大福也。促令下火。皆惧畏之。置炬着地。崖以臂挟炬。先烧西北。次及西南。麻燥油浓赫然炽合。于盛火中放火设礼。比第二拜时身已自焦坼。重复一礼。时身踣炭上。及薪尽火灭。骨肉皆化。唯心尚存。赤而且湿。肝肠脾胃犹自相连。更以四十车柴烧之。肠胃虽卷而心如本。兑法师乃命收取葬于塔下。初未烧前。有问者曰。菩萨灭度愿示瑞相。崖曰。我身可尽。心不可坏也。众谓心神无形不由烧荡。及后心存方知先见。然崖自生及终频现异相。有数十条。曾于一家将欲受戒。无何笑曰。将舍宝物生疑虑耶。众相推问。有杨氏妇。欲施银钗。恐夫责及。因决舍之。有孝爱寺僧佛兴者。偏嗜饮啖流俗落度。随崖舆后。私发愿曰。今值圣人誓断酒肉。及返至寺见黄色人曰。汝能断肉。大是好事。汝若食一众生肉。即食一切众生肉。若又食者。即食一切父母眷属肉矣。必欲食者。当如死尸中虫虫即肉也

又曰。日有六时念善大好。若不能具一时亦好。如是一念其心亦好。皆能灭恶也。见其言词真正音句和雅。将欲致问。不久而灭。于是佛兴翘心精进绕塔念诵。又闻空中声曰。汝勤持斋愿令众生得不食身。又令饿鬼身常饱满。观其感被皆崖力也。初登柴楼。有沙门僧育。在大建昌寺门。见有火光高四五丈广三四丈。从地而起。上冲楼边。久久乃灭。又初焚日。州寺大德沙门宝海。问曰。等是一火。何故菩萨受烧都无痛想。崖曰。众生有相故。故痛耳。又曰。常云。代众生受苦为实得不。答曰。既为心代受。何以不得。又曰。菩萨自烧众生罪熟。各自受苦何由可代。答曰。犹如烧手。一念善根即能灭恶。岂非代耶。乃谓侍者智炎曰。我灭度后好供养病人。并难可测。其本多是诸佛圣人乘权应化。自非大心平等何能恭敬。此是实行也。坐中疑崖非圣人者。乃的呼其人名曰。诸佛应世形无定方。或作丑陋诸病。乃至畜生下类。檀越慎之勿妄轻也。及将动火皆睹异相。或见圆盖覆崖有道人处其盖上。或见五色光如人形像在四门者。或见柴楼之上如日出形并雨诸华。大者如雨[百*(升-┬+下)]篼许。小者如钟乳片。五色交乱纷纷而下。接取非一。枨触皆消。及崖灭后。郫县人。于郫江边。见空中有油络轝。崖在其上身服班纳黄。偏袒紫被捉锡杖。后有五六百僧。皆罩竹伞乘空西没。又潼州灵果寺僧慧策者。承崖灭度。乃为设大斋。于故市中至于食前。忽见黑云从东南来。翳日癊会。仍雨龙毛。五色分明。长者尺五。短犹六寸。又雨诸华幡香烟。满空缤纷。大众通见。又初收心舍利。至常住寺中皆见华丛含盛光荣庭宇。又阿迦腻吒寺僧慧胜者。抱病在床不见焚身。心怀怅恨。梦崖将一沙弥来。帊裹三[百*(升-┬+下)]许香并檀屑。分四聚以绕于胜。下火焚香。胜怖曰。凡夫耳。未能烧身也。崖曰。无怖。用熏病耳。煨烬既尽。即觉爽健。又请现瑞。答曰。我在益州诡名崖耳。真名光明遍照宝藏菩萨。胜从觉后力倍于常。有时在外村为崖设会。胜自唱道曰。潼州福重道俗见瑞。我等障厚都无所见。因即应声二百人许。悉见天华如雪纷纷满天映日而下。至中食竟华形渐大。如七寸槃。皆作金色。明净曜目。四众竞接都不可得。或缘树登高。望欲取之。皆飞上去。又成都民王僧贵者。自崖焚后举家断肉。后因事故将欲解素。私自平论。时属二更。忽闻门外唤檀越声。比至开门见一道人。语曰。慎勿食肉。言情酸切行啼而去。从后走趁似近而远。忽失所在。又焚身后八月中。獽人牟难当者。就峤山顶行猎。搦箭弓弩举眼望鹿。忽见崖骑一青麖。猎者惊曰。欲在益州已烧身死。今那在此。崖曰。谁道许诳人耳。汝能烧身不。射猎得罪也。汝当勤力作田矣。便尔别去。又至冬间。崖兄子于溪中。忽闻山谷諠动若数万众。举目望见。崖从以两僧。执锡而行。因追及之。欲捉袈裟。崖曰。汝可劳捉我。乃指前鸡猪曰。此等音声皆有诠述。如汝等语。他人不解。余国言音。汝亦不解。人畜有殊皆有佛性。但为恶业故受此形。汝但力田莫养禽畜。言极周委。故其往往现形预知人意。率皆此也。具如沙门忘名集。及费长房三宝录。并益部集异记

周终南山释静蔼。姓郑氏。荥阳人也。夙标俗誉。以温润知名。而神器夷简卓然物表。乃抚心曰。余生不幸会五浊交乱。失于物议。得在可鄙。进退惟谷。高蹈可乎。遂心口相吊殡彰嵩岳。寻括经论用忘寤寐。复闻有天竺梵僧硕学高行世之不测。西达咸阳求道情通。掩抑十年。后附节终南有终焉之志。烟霞风月用祛亡返。山本无水须便涧饮。尝于昏夕觉人侍立。忽降虎来前爮地而去。及明观之。渐见润湿。使人挑掘飞泉通涌。从是已来遂省挹酌。今锡谷避世堡虎爮泉是也。后周武灭法。于建德三年五月。行虐关中。其祸既毕。至六月十五日罢朝。有金城公任民部。于所治府。与诸左右。仿佯天望。勿见五六段物飞腾。虚空在于鸟路。大者上摩青霄。小如十斛囷许。渐渐微没。自余数段小复低下。其色黄白。卷舒空际。类旛无脚。尔日天晴气静纤尘不动。但增炎曦而已。因往冬官府。道经圆土。北见重墙上有黄书。拖棘上。及往取之。乃是摩诃般若经第十九卷。问其所由。答云。从天而下飞扬坠此。干时三宝初灭刑法严峻。略示连席之官。乃藏诸衣袖还缄箧笥。初武帝知蔼志烈。欣欲见之。乃敕三卫二十余人。巡山访觅。毡衣道人朕将位以上卿共治天下。蔼居山幽隐追寻不获。后于太一山锡谷潜遁。睹大法沦废道俗无依。身被报缠无力毗赞。告弟子曰。吾无益于世。即事舍身。故先五众初不慕从。蔼且广集。大小乘三宝集记二十余卷。藏诸岩穴。使后代再兴。后厌身情迫。独据别岩。告弟子下山。明当早至。蔼乃跏坐磐石。留一内衣。自条身肉。段段布于石上。引肠挂于松枝。不伤藏腑。自余筋肉手足头面。脔析都尽。并唯骨现。以刀割心。捧之而卒。侍人心惊通夜失寐。明晨走赴犹睹合掌捧心身。面西向跏坐如初。所伤余骸一无遗血。但见白乳滂流凝于石上遂垒石封外就而殓焉。即周宣政元年七月十六日也。春秋四十有五。弟子等有闻当世。具诸别传。亲侍沙门慧宣者。内外博通。奇有志力。痛山颓之莫仰。悲梁坏之无依。爰述芳猷树碑塔所。后有访道思贤者。入山礼敬。循诸崖险。乃见蔼书遗偈在于石壁。题云。初欲血书。本意不谓。变为白色。即是菩萨之慈血也。遂以墨书其文曰。诸有缘者。在家出家。若男若女。皆悉好住。于佛法中。莫生退转。若退转者。即失善利。吾以三因缘舍此身命。一见身多过。二不能护法。三欲速见佛辄同古圣。列偈叙之

  无益之身　　恶烦人功　　解形穷石
  散体崖松　　天人修罗　　山神树神
  有求道者　　观我舍身　　愿令众生
  见我骸骨　　烦恼大船　　皆为覆没
  愿令众生　　闻我舍身　　天耳成就
  菩提究竟　　愿令众生　　忆念我时
  具足念力　　多闻总持　　此报一罢
  四大雕零　　泉林迳绝　　岩室无声
  普施禽兽　　乃至昆虫　　食肉饮血
  善根内充　　愿我未来　　速成善逝
  身心自在　　要相拔济　　此身不净
  底下屎囊　　九孔常流　　如漏堤塘
  此身可恶　　不可瞻观　　薄皮裹血
  垢污涂漫　　此身臭秽　　犹如死狗
  六六合成　　不从华有　　观此臭身
  无常所囚　　进退无免　　会遭蚁蝼
  此身难保　　有命必输　　狐狼所啖
  终成虫蛆　　天人男女　　好丑贵贱
  死火所烧　　暂见如电　　死法侵人
  怨中之怨　　吾以为仇　　誓断根源
  此身无乐　　毒蛇之箧　　四大围绕
  百病交涉　　有名苦聚　　老病死数
  身心热恼　　多诸过咎　　此身无我
  以不自在　　无实横计　　凡夫所宰
  久远迷惑　　妄倒所使　　丧失善根
  畜生同死　　弃舍百千　　血乳成海
  骨积大山　　当来兼倍　　未曾为利
  虚受勤苦　　众生无益　　于法无补
  忍痛舍施　　功用无边　　誓不退转
  出离四缠　　舍此秽形　　愿生净土
  一念华开　　弥陀佛所　　速见十方
  诸佛贤圣　　长辞三涂　　正道决定
  报得五通　　自在飞行　　宝树餐法
  证大无生　　法身自在　　不断三有
  殄除魔道　　护法为首　　十地满足
  神化无方　　德备四胜　　号称法王
  愿舍此身　　早令自在　　法身自在
  在诸趣中　　随有利处　　护法救生
  复业应尽　　有为皆然　　三界无常
  来不自在　　他杀及死　　终归如是
  智者不乐　　应当是思　　众缘既凑
  业尽今日

隋庐山甘露峰释大志。姓顾氏。会稽山阴人。师事天台伏膺日久。顗睹其容知其神志。故见者眄睐测非凡器。后于莲华山甘露峰南。建静观道场。头陀为业。分尔一身不避虓虎。闻有恶兽辄往投之皆避不啖经于七载。禅业无绝。晚住此山福林寺。会大业并除流徙隐逸。慨法倰迟一至于此。乃变服毁形粗布为衣。在佛堂内高声恸哭。三日三夕。初不断绝。寺僧慰喻。志曰。余叹恶业乃如此耶。恶尽此骸申明正教。遂往东都上表曰。愿陛下兴显三宝。当燃一臂于嵩岳用报国恩。帝乃许之。敕设大斋。七众通集。志不食三日。登大棚上。烧铁炉赤。用烙其臂。并令焦黑。以刀截断。肉裂骨现。又烙其骨令焦黑已。布裹蜡灌下火燃之。光曜岩岫。于时大众见其苦行。皆痛心髓不安其足。而志虽加烧烙词色不变。言笑如故。或诵法句叹佛功德。或为众说法言谈苦切。臂烧既尽如先下棚。七日入定。跏坐而卒。时年四十有三矣

唐终南山豹林谷沙门释会通。雍州万年御宿川人。少欣俭素游泊林泉。苦节戒行是其本志。投终南豹林谷。潜隐综业读法华经。至药王品便欣厌舍。私集柴木誓必行之。以贞观末年。静夜林中积薪为窟。诵至药王。便令下火。风惊焰发烟火俱盛。卓尔跏坐声诵如故。寻尔西南有大白光。流入火聚。身方偃仆。至晓身火俱灭。乃收其骨为起塔铭。又贞观之初。荆州有比丘尼姊妹。同诵法华。深厌形器俱欲舍身。节约衣食钦崇苦行。服诸香油渐断粒食。后顿绝米唯食香蜜。精力所被神志鲜爽。周告道俗。克日烧身。以贞观二年二月八日。于荆州大街置二高座。乃以蜡布缠身至顶。唯出面目。众聚如山。歌赞云会。诵法华经。至药王烧处。其姊先以火拄妹顶讫。妹又以火拄姊顶。清夜两炬一时同曜。焰下至眼声相转鸣。渐下鼻口方乃歇灭。恰至明晨。合坐洞举。一时火化。骸骨摧朽。唯二舌俱存。合众欣嗟。为起高塔。又近并州城西有一书生。年可二十四五。诵法华经。誓烧供养。乃集数束蒿干笼积之。人问其故。密而不述。后于中夜放火自烧。及人往救火盛已死。又贞观年中。西京弘福寺有僧名玄览。赵州房子人。常乐禅诵礼悔为业。每语法属曰。虽同常业而誓欲舍身。至贞观十八年四月初。脱诸衣服总作一襆。付本寺僧。唯着一覆单衣。密去至京东渭阴洪陂坊侧。旦临渭水称念礼讫。投身滢中。众人接出。览告众曰。吾誓舍身命久矣。意欲仰学大士难舍能舍。诸经正行。幸勿固遮。两妨其业。众语意盛。故乃从之。又即入水。合掌称佛。广发愿已。便投旋涡。于三日后其尸方出。村人接取为起塔铭。本寺怪其不归。便开衣襆乃见遗文云。敬白十方三世诸佛。弟子玄览。自出家来一十二夏。虽沾僧数大业未成。今欲修行檀波罗蜜行。如萨埵舍身尸毗割股。鱼王肉山经文具载。请从前圣敢附后尘。衣物众具任从佛教。临终之日人多不委同学见书。方往寻究知死符同遗文不异(右此四验出唐高僧传)

法苑珠林卷第九十六

  我于往昔　　无量劫中　　舍所重身
  以求菩提　　若为国王　　及作王子
  常舍难舍　　以求菩提　　我念宿命
  有大国王　　其王名曰　　摩诃罗陀
  是王有子　　能大布施　　其子名曰
  摩诃萨埵　　复有二兄　　长者名曰
  大波那罗　　次名大天　　三人同游
  至一空山　　见新产虎　　饥穷无食
  时胜大王　　生大悲心　　我今当舍
  所重之身　　此虎或为　　饥饿所逼
  傥能还食　　自所生子　　即上高山
  自投虎前　　为令虎子　　得全性命
  是时大地　　及诸大山　　皆悉震动
  惊诸虫兽　　虎狼师子　　四散驰走
  世间皆暗　　无有光明　　是时二兄
  故在竹林　　心怀忧恼　　愁苦涕泣
  渐渐推求　　遂至虎所　　见虎虎子
  血污其口　　又见骸骨　　发毛爪齿
  处处迸血　　狼藉在地　　是二王子
  见是事已　　心更闷绝　　自躄于地
  以灰尘土　　自涂坌身　　忘失正念
  生狂痴心　　所将侍从　　睹见是事
  亦生悲恸　　先声号哭　　互以冷水
  共相喷洒　　然后苏息　　而复得起
  是时王子　　当舍身时　　正值后宫
  妃后婇女　　眷属五百　　共相娱乐
  王妃是时　　两乳汁出　　一切肢节
  痛如针刺　　心生愁恼　　似丧爱子
  于是王妃　　疾至王所　　其声微细
  悲泣而言　　大王今当　　谛听谛听
  忧愁盛火　　今来烧我　　我今二乳
  俱时汁出　　身体苦切　　如被针刺
  我见如是　　不祥瑞相　　恐更不复
  见所爱子　　今以身命　　奉上大王
  愿速遣人　　求觅我子　　梦三鸽雏
  在我怀抱　　其最小者　　可适我心
  有鹰飞来　　夺我而去　　梦是事已
  即生忧恼　　我今愁怖　　恐命不济
  愿速遣人　　推求我子　　是时王妃
  说是语已　　即时闷绝　　而复躄地
  王闻是语　　复生忧恼　　以不得见
  所爱子故　　其王大臣　　及诸眷属
  悉皆聚集　　在王左右　　哀哭悲号
  声动天地　　尔时城内　　所有人民
  闻是声已　　惊愕而出　　各相谓言
  今是王子　　为活来耶　　为已死亡
  如是大士　　常出软语　　为众所爱
  今难可见　　已有诸人　　入林推求
  不久自当　　得定消息　　诸人尔时
  慞惶如是　　而复悲号　　哀动神祇
  尔时大王　　即从座起　　以水洒妃
  良久乃稣　　还得正念　　微声问王
  我子今者　　为死活耶　　尔时王妃
  念其子故　　倍复懊恼　　心无暂舍
  可惜我子　　形色端正　　如何一旦
  舍我终亡　　云何我身　　不先薨殁
  而见如是　　诸苦恼事　　善子妙色
  犹净莲华　　谁坏汝身　　使令分离
  将非是我　　昔日怨仇　　挟本业缘
  而杀汝耶　　我子面目　　净如满月
  不图一旦　　遇斯祸对　　宁使我身
  破碎如尘　　不令我子　　丧失身命
  我所见梦　　已为得报　　直我无情
  能堪是苦　　如我所梦　　牙齿堕落
  二乳一时　　汁自流出　　必定是我
  失所爱子　　梦三鸽鶵　　鹰夺一去
  三子之中　　必定失一　　尔时大王
  即告其妃　　我今当遣　　大臣使者
  周遍东西　　推求觅子　　汝今且可
  莫大忧愁　　大王如是　　慰喻妃已
  即便严驾　　出其宫殿　　心生愁恼
  忧苦所切　　虽在大众　　颜貌憔悴
  即出其城　　觅所爱子　　尔时亦有
  无量诸人　　哀号动地　　寻从王后
  是时大王　　既出城已　　四向顾望
  求觅其子　　烦惋心乱　　靡知所在
  最后遥见　　有一信来　　头蒙尘土
  血污其衣　　灰粪涂身　　悲号而至
  尔时大王　　摩诃罗陀　　见是使已
  倍生懊恼　　举首号叫　　仰天而哭
  先所遣臣　　寻复来至　　既至王所
  作如是言　　愿王莫愁　　诸子犹在
  不久当至　　令王得见　　须臾之顷
  复有臣来　　见王愁苦　　颜貌憔悴
  身所著衣　　垢腻尘污　　大王当知
  一子已终　　二子虽在　　哀悴无赖
  第三王子　　见虎新产　　饥穷七日
  恐还食子　　见是虎已　　生大悲心
  发大誓愿　　当度众生　　于未来世
  证成菩提　　即上高处　　投身虎前
  虎饥所逼　　便起啖食　　一切血肉
  已为都尽　　唯有骸骨　　狼藉在地
  是时大王　　闻臣语已　　转复闷绝
  失念躄地　　忧愁盛火　　炽然其身
  诸臣眷属　　亦复如是　　以水洒王
  良久乃稣　　复起举首　　号天而哭
  复有臣来　　而白王言　　向于林中
  见二王子　　愁忧苦毒　　悲号涕泣
  迷闷失志　　自投于地　　臣即求水
  洒其身上　　良久之顷　　乃还稣息
  望见四方　　大火炽然　　扶持暂起
  寻复躄地　　举首悲哀　　号天而哭
  乍复赞叹　　其弟功德　　是时大王
  以离爱子　　其心迷闷　　气力惙然
  忧恼涕泣　　并复思惟　　是最小子
  我所爱重　　无常大鬼　　奄便吞食
  其余二子　　今虽存在　　而为忧火
  之所焚烧　　或能为是　　丧失命根
  我宜速往　　至彼林中　　迎载诸子
  急还宫殿　　其母在后　　忧苦逼切
  心肝分裂　　或能失命　　若见二子
  慰喻其心　　可使终保　　余年寿命
  尔时大王　　驾乘名象　　与诸侍从
  欲至彼林　　即于中路　　见其二子
  号天扣地　　称弟名字　　时王即前
  抱持二子　　悲号涕泣　　随路还宫
  速令二子　　觐见其母　　佛告树神
  汝今当知　　尔时王子　　摩诃萨埵
  舍身饲虎　　今我身是　　尔时大王
  摩诃罗陀　　于今父王　　输头檀是
  尔时王妃　　今摩耶是　　第一王子
  今弥勒是　　第二王子　　今调达是
  尔时虎者　　今瞿夷是　　时虎七子
  今五比丘　　及舍利弗　　目犍连是　法苑珠林卷第九十七

        西明寺沙门释道世撰

    送终篇第九十七(此有四部) 述意部 舍命部 遣送部 受生部

    述意部第一

惟四大毒器有秽斯充。六贼狂主是境皆着。无复逆流之期。唯有循环之势。至如析一毛以利天下。则吝而弗为。撤一餐以续余粮。则惜而不与。沦滞生死。封执有为。诸佛为其敛眉。菩萨于兹泣血。窃见俗徒贵胜父母丧亡。多造葬仪广杀生命。聚集亲族供待宾客。苟求现胜不避业因。或畏外讥不修内典。所以父亡于斯重苦。母终偏增汤炭。是以宛转三界绵历六道。四趣易归万劫难启。痛慈母之幽灵。愍逆子之酬毒。但亢阳如久必思甘雨之泽。灾疠若多。克待良医之药。惟斯考妣既是凡夫。能无恶业。罪因不灭。苦报难排。若不凭诸胜福。乐果何容得证。庶使临终发愿令入尸陀。葬具资身并修功德。冀济飞走之饥。得免将来之债也

如十二品生死经云。佛言。人死有十二品。何等十二。一曰无余死者。谓罗汉。无所著也。二曰度于死者。谓阿那含。不复还也。三曰有余死者。谓斯陀含。往而还也。四曰学度死者。谓须陀洹。见道迹也。五曰无欺死者。谓八等人也。六曰欢喜死者。谓行一心也。七曰数数死者。谓恶戒人也。八曰悔死者。谓凡夫也。九曰横死者。谓孤独苦也。十曰缚着死者。谓畜生也。十一曰烧灼死者。谓地狱也。十二曰饥渴死者。谓饿鬼也。比丘当晓知是。勿为放逸也

又净度三昧经云。若人造善恶业生天堕狱。临命终时各有迎人。病欲死时眼自见来迎。应生天上者。天人持天衣伎乐来迎。应生他方者。眼见尊人为说妙言。若为恶堕地狱者。眼见兵士持刀楯矛戟索围绕之。所见不同。口不能言。各随所作得其果报。天无枉滥平直无二。随其所作天网治之

又华严经云。人欲终时见中阴相。若行恶业者。见三恶受苦。或见阎罗持诸兵仗囚执将去。或闻苦声。若行善者。见诸天宫殿伎女庄严游戏快乐如是胜事

又法句喻经云。昔佛在只桓精舍。为天人说法。有一长者。居在路侧财富无数。正有一子。其年二十。新为聚妻。未满七日。夫妇相敬。欲至后园。上春三月看戏园中。有一柰树。高大好华。妇欲得华无人取与。夫为上树。乃至细枝枝折堕死。居家大小奔走儿所。呼天号哭断绝复稣。闻者莫不伤心。棺敛送还家啼不止。世尊愍伤其愚。往问讯之。长者室家大小见佛。悲感作礼具陈辛苦。佛语长者。止息听法。万物无常。不可久保。生则有死。罪福相追。此儿三处为其哭泣。懊恼断绝亦复难胜。竟为谁子。何者为亲。于是世尊即说偈言

  命如华果熟　　常恐会零落
  已生皆有苦　　孰能致不死
  从初乐爱欲　　可望入胞影
  受形命如电　　昼夜流难止
  是身为死物　　精神无形法
  作命死复生　　罪福则不亡
  终始非一世　　从痴爱长久
  自作受苦乐　　身死神不丧

长者闻得意解忘忧。长跪白佛。此儿宿命作何罪衅。盛美之寿而便中夭。唯愿解说本所行罪。佛告长者。乃往昔时有一小儿。持弓箭入神树中戏。边有三人亦在中看。树上有雀小儿欲射。三人劝言。若能中雀世间健儿。小儿意美引弓射之。中雀即死。三人共笑。助之欢喜而各自去。经历生死数劫之中所在相会受罪。三人中一人有福今在天上。一人生海中为化生龙王。一人今日长者身是。小儿者前生天上为天作子。寿终为长者作子。堕树命终即生海中为龙王作子。即以生日金翅鸟王而取食之。今日三处懊恼洟泣。宁可言也。以其前世助其喜故。此三人受报如此。于是世尊即说偈言

  识神造三界　　善不善三处
  阴行而默至　　所往如响应
  色欲不色有　　一切因宿行
  如种随本像　　自然报如影

佛说偈已。长者意解。大小欢喜。皆得须陀洹道

又四分律。尔时世尊为利益众生。王命终。说偈云

  一切要归尽　　高者会当堕
  生者无不死　　有命皆无常
  众生堕有数　　一切皆有为
  一切诸世间　　无有不老死
  众生是常法　　生生皆归死
  随其所造业　　罪福有果报
  恶业堕地狱　　善业生天上
  高行生善道　　得无漏涅槃

    遣送部第三

述曰。生死连环不离俗谛。虽复出家志求胜道。分段未舍变易未除。仍依三界随俗迁流。至于存亡。皆依内外。临终之日安置得所。葬送威仪具存下说。且论亡尸。安置南北。魂魄不同。今此略述

礼记礼运曰体魄则降知气在上。死者北首生者南向

郊特生曰。魂气归于天。形魄归于地。故祭求诸阴阳之义。祭义曰。气也者神之盛。魂也者鬼之盛

左传昭二年子产对赵景子曰。人生死化曰魄。既生魄阳曰魂。用物精多则魂魄强。是以有精爽至于神明。匹夫匹妇强死。其魂魄犹能凭依于人以为淫厉。况良霄乎

淮南子曰。天气为魂。地气为魄魄问于魂曰。道何以为体。魂曰。以无有形乎。魄曰。有形也。若也无有。何而问也。魂曰。吾直有所遇之耳。视之无形。听之无声。谓之幽冥者。所以喻道。而非道也。问曰。既知魂与魄别。今时俗亡何故以衣唤魂。不云唤魄。答曰。魂是灵。魄是尸。故礼以初亡之时。以己所著之衣。将向尸魄之上。以魂外出故。将衣唤魂。魂识己衣。寻衣归魄。若魂归于魄。则尸口纩动。若魂不归于魄。则口纩不动。以理而言。故云招魂不言唤魄。故萧丧服要记曰。鲁哀公葬其父。孔子问曰。宁设魂衣乎。哀公曰。魂衣起伯桃。伯桃荆山之下道逢寒死。友人羊角哀往迎其尸。愍魂神之寒。故改作魂衣。吾父生服锦绣。死于衣被。何用衣为

问曰。何须幡上书其姓名。答曰。幡招魂置其干地。以魂识其名。寻名入于闇室。亦投之于魄。或入于重室(直龙反)重者重也(徒用反)以重之内。具安祭食。以存亡各别明闇不同故。鬼神闇食。生人明食。故重用籧篨。裹其食具。以安重内。置其坤地也

依如西域葬法有四。一水漂。二火焚。三土埋。四施林。五分律云。若火烧时安在石上。不得草土上。恐伤虫故。四分律云。如来轮王二人悉火葬。余人通前。四葬者多。五分律云。尸应埋之(此谓王法不许施身。复恐夏烧杀虫。故令埋之。自外无难水林亦得也)又依四分律及五百问事云。若见如来塔庙及见五众出家人冢塔。大于己者。皆须展转依生时年腊而设礼之。若一切白衣见出家人冢塔。不简大小皆须敬礼

述曰。既知如此。诸道俗等。若见师僧父母亡柩。外来吊人小于亡者。至其尸所如常设礼。已先执孝子手默慰吊之。后至大德所。具展哀情。吊而拜之。亦见愚痴白衣。妄行法教。展转教他。不听礼父母叔伯尊亲亡灵。口云。我既受戒彼为鬼神。故不合礼。恐破戒故。此不合教。反招无知之罪。伏惟师僧等长养我法身。父母叔伯等长养我生身。依斯乳哺长大成人。思此恩德昊天难报。历劫酬恩。岂一生能谢。不存敬恩。反起堕慢。继踵鄙夫。何成孝子。故世尊极圣。尚自躬扶亡父尸送。况下凡愚辄生怠慢。故涅槃经云。知恩者。大悲之本。不知恩者。甚于畜生

又净饭王泥洹经云。白净王在舍夷国。病笃将终。思见世尊及难陀等。世尊在王舍城耆阇崛山中。去此悬远五十由旬。世尊在灵鹫山。天耳遥闻父思忆声。即共阿难等乘空而至。以手摩王额上。慰劳王已。为王说摩诃波罗本生经。王闻得阿那含果。王捉佛手捧置心上。佛又说法得阿罗汉果。无常对至命尽气绝。忽就后世。至阇维时。佛共难陀在丧头前肃恭而立。阿难罗云在丧足后。阿难陀长跪白佛言。唯愿听我担伯父棺。罗云复言。唯愿听我担祖王棺。世尊慰言。当来世人皆凶暴。不报父母育养之恩。为是不孝众生设化法故。如来躬欲担于父王之棺。即时三千大千世界六种震动。一切众山駊騀涌没。如水上船。尔时一切诸天龙神。皆来赴丧举声哭泣。四天王将鬼神亿百千众。皆共举丧。白佛言。佛为当来诸不孝父母者故。以大慈悲亲欲自身担父王棺四王俱白佛言。我等是佛弟子。从佛闻法得须陀洹。以是之故。我曹宜担父王之棺。佛听四王担父王棺。即变为人。一切人民莫不啼泣。世尊躬自手执香炉。前行诣于墓所。令千罗汉往大海渚上取牛头栴檀种种香木。以火焚之。佛言。苦空无常。犹如幻化水月镜像烧身归竟。尔时诸王各持五百瓶乳。以用灭火。火灭之后竞共收骨。盛金刚函。即于其上便共起塔。悬缯幡盖供养塔庙。佛告众会。父王净饭是清净人。生净居天

又佛母泥洹经云。大爱道比丘尼。即是佛姨母。不忍见佛后当灭度。欲先灭度。与除馑女五百人(即是比丘尼也。康僧会法镜经云。凡夫贪染六尘。犹饿夫贪饭不知厌足今圣人断贪除六情饥馑故。号出家尼。为除馑也)以手摩佛足。绕佛三匝。稽首而去。现神足德。于自座没。从东方来在虚空中作十八变。八方上下亦复如是。放大光明以照诸冥。上曜诸天。五百除馑变化俱然同时泥洹。佛劝理家作五百舆床。麻油香华樟楠梓材。事各五百。真伎正音当以供养。一切凡圣睹之莫不哀泣。阇维毕捧舍利诣佛所。于是四方各二百五十应真。神足飞来稽首佛足。至舍利所。千比丘俱皆就坐。佛告阿难。取舍利盛之。以钵着吾手中。阿难如命。告诸比丘。斯聚舍利本是秽身。凶愚急暴。嫉妒阴谋。败道坏德。今母能拔兴丈夫行。获应真道迁灵卒无。何其健哉。敕令兴庙供养

又增一阿含经云。佛告阿难陀罗云。汝等舆大爱道身。我当亲自供养。尔时释提桓因四天王等。前白佛言。唯愿勿自劳神。我等自当供养。佛言。止止。所以然者。父母生子多有所益。长养恩重乳哺怀抱。要当报恩不得不报。过去未来诸佛母。先取灭度。诸佛皆自供养阇维舍利也。时毗沙门天王使诸鬼神往栴檀林取栴檀薪。至旷野之间。佛躬自轝床一脚。阿难舆一脚。飞在虚空。往至冢间。尔时佛自取栴檀木着大爱道身上。佛言。有四人应起塔供养。一者佛。二者辟支佛。三者漏尽阿罗汉。四者转轮圣王。皆以十善化物故。尔时人民即取舍利。各起塔供养。依杂阿含经。爱道姨母。即是难陀亲母也

又增一阿含经云。四部弟子中略取前后者。且列八人。比丘中最初得道者如拘邻比丘。善能劝化。不失威仪。最后得道者如须跋陀罗。临得道日入般涅槃。比丘尼中最初得道者如大爱道尼。最后得道者如陀罗俱夷国尼。优婆塞中最初得道者如商客男。最后得道者如俱夷那摩罗。优婆夷中最初得道者如难婆女。最后得道者如蓝优婆夷

    受生部第四

夫生则八识持。死则四大离散。迅矣百龄终归磨灭。循环三界运转靡停。故经曰。有始必终。既生则灭。圣教不虚自睹交臂。所以于此缘中略述六门

第一门中临命终时。检身冷热。验其善恶。具知来报。故瑜伽论云。此有情者。非色非心。假为命者。大小皆同死通渐顿。诸师相传。造善之人从下冷触至脐已上。暖气后尽。即生人中。若至头面热气后尽。即生天道。若造恶者与此相违。从上至腰热后尽者。生于鬼趣。从腰至膝热气尽者。生于畜生。从膝已下乃至脚尽者。生地狱中。无学之人入涅槃者。或在心暖。或在顶也。然瑜伽论云。羯罗蓝义最初托处。即名肉心。如是识于此处最初托。即从此处最后舍。释云。依瑜伽论由造善生上。故从下渐舍至肉心。后方说上舍。由造恶生下故先从上舍至肉心。后方从下舍也

俱舍论云。若人正死。于何身分中意识断灭。若一时身死根共意识一时俱灭。若人次第死。此中偈曰

  次第死脚齐　　于心意识断
  下人天不生

论中释曰。若人必往恶道受生及人道。如此等人。次第于阿罗汉。此人于心意识断绝。有余部说于头上。何以故。身根于此等处与意识俱灭故。若人正死。此身根如热。石水渐渐缩灭。于脚等处次第而灭。释云。俱舍论述小乘义。故云身于此等处与意识俱灭。若依大乘。身根于此等处与本识俱灭也

第二受生方法者。依俱舍论云。为行至。应生道处故。起此中阴众生。由宿业势力所生眼根。虽住最远处。能见应生处。于中见父母变异事。若变成男。于母即起男人欲心。若变成女。于父即起女人欲心。倒此心起嗔。此中有众生。由二起颠倒心故。求欲戏往至生处。是即乐得属已。是时不净已至胎处。即生欢喜。仍托彼生。从此刹那是众生五阴和合坚实。中有五阴。即灭如此方说受生。若胎是男依母左胁。面向母背蹲坐。若胎是女。依母右胁向母腹而住。若胎非男非女。随欲类托生。住亦如此。无有中有异于男女皆具根故。是故或男或女。托生而住。后时在胎中增长。或作黄门。若托胎卵二生。道理如此。若众生欲受湿生爱乐香故至生处。此香或净。或不净。随宿业故。若是化生爱乐处所故至生处。若尔地狱众生。云何生乐处所。由心颠倒故。此众生见寒风冷雨触恼身。见地狱火猛炽盛可爱。欲得暖触故往入彼。复见身为热风光及火焰等所炙。苦痛难忍。见寒地狱清凉爱乐冷触故往入彼。胎卵二生于父母变异事生爱。湿化二生不由托赤白为身故无此变。湿生但爱着香故。至所生处。随业善恶。所爱之香自有净秽。化生但爱所依之处。地狱虽是苦处。然罪人乐亦得爱处。于中受生。何以故。非爱不受生故。论云。如往昔造作能感如此生。乐见身是如此位。见彼众生亦尔。是故往彼。先旧诸师作如此说。若众生年三十时。行杀生业网捕众生。行此事时必有伴类。此业能感地狱生。后于中阴中。见自身如昔年三十行网捕时故言位。又见昔伴与昔不差。见地狱时。如昔见江湖诸伴类等相牵共入其中。缘此起变即于中受生后解昔所造业虽多。必以一业牵地狱生。或于年二十时作此业。或三十时作此业。后于中阴中见自身。如昔作业时少老。见地狱众生。并如己年时。年时既相似。于此众生起变。即往就彼。由此爱故受生。依经部师作如此释

又瑜伽论云。若居薄福者。当生下贱家。彼于死时及入胎时。便闻种种纷乱之声。及自妄见入于丛林竹[竺-二+韋]芦荻等中。若多福者。当生尊贵家。彼于尔时便自闻有寂静美妙可意音声。及自妄见升宫殿等可意相现

又俱舍论云。若人临终起邪见心。是人以先不善为因邪见为缘故堕地狱。有论师言。一切不善皆是地狱因。此不善之余生畜生饿鬼中。又法业盛故堕畜生中。如淫欲盛故生于鸽雀鸳鸯之中。嗔恚盛故生于蚖蝮蛇蝎中。愚痴盛故生猪羊蚌蛤中。憍慢盛故生于师子虎狼中。掉戏盛故生猕猴中。悭嫉盛故生饿狗中。若有少分施善余福。虽生畜生于中微乐。身口二业虽由心为主。然其口业受报者多。如骂人轻躁喻如猕猴即生猴中。若言贪悷如乌。语如狗吠。騃如猪羊。声如驴鸣。行如[馬*(壹-豆+石)]驼。自高如象。恶如逸牛。淫如鸟雀。怯如猫狸。谄如野狐。如是诸恶随口受报。然由三毒为本。三毒之中贪爱为重。如捉布一头余则尽随。故智度论云。若不断爱爱则润生。是故四生皆由爱起。如说多欲生鸟雀中。多贪味故。厕中受生。又爱欲故卵生。贪香味故受湿生。随其所爱故。起殷重业则受化生。若殷重心乐行罪业。死时妄见地狱受其化生。若殷重爱福上界化生。故成论云。如树根不拔其树犹生。贪根不拔苦树常在

又瑜伽论云。云何生我爱无间已生故。无始乐着戏论。因已熏习故。净不净业因已熏习故。彼所依体。由二种因。增上力故。从种子。即于是处中有异熟无间得生。死时如称两头低昂时等。而此中必具诸根造恶业者。所得中有如黑[羺-雨+而]光。或阴暗夜作善业者。如白衣光。或晴明夜。俱舍论云。此中有具足五根。金刚等所不能碍。须弥山下金刚中有虾蟆。于中受生。中有细色金刚。不能碍之。有天眼者。能见此事。重举所闻事证。曾闻人说。烧铁令热。破之见虫

第三寿量长短者。俱舍论云。若不定生处于余处。此道中皆得受生。譬如牛于夏时欲事偏多。狗于秋时。熊于冬时。马于春时。野干等欲事无时。是时此众生应生牛中。若非夏时则生野干中。若应生狗中。非时则生野干中

又俱舍小乘师有四释不同。一说极促时死已即受阴生。二说得住七日。七日满已。处中有不限时节。三说得住四十九日生缘未具。死已更受。亦不限时节。四说随受生缘。乃至经劫住不命终。第五依瑜伽论云。若未得生缘极七日住。死而复生。乃至七七日受死生。自此已后决得生缘。此与前四皆不同也

第四通力迟速者。俱舍论云。此中阴游空而去。如人舍命应至无量世界外受生。俄顷即到。二乘通力未出一世界。中阴已至无量世界外。纵佛神力亦不能遮令不往生得住余道。以业力定故。论业通胜者。据胜凡夫一乘神通。婆沙论云。神足胜者。据佛神通速也

第五互见不同者。依俱舍论云。若同生道中阴定互相见。若人有天眼最清净是一道慧类。此人亦得见彼生。若报得天眼则不能见。以最细故。萨婆多部云。若同于人道中受生。同是人道中阴。互得相见。此义为定。不能见余道中阴。若人修得天眼。此天眼则是道类。能见中阴色。若报得天眼则不能见中阴色。中阴色细余色故。依正量部云。天道中阴备能见五道中阴色。人道中阴能见四道。除天道中阴。非其所能见。如是次第除前。乃至地狱道中阴。除前四道中阴。非其所见。唯见地狱道中阴

第六身量大小者。俱舍论云。身量如六七岁小儿。而识解聪利。若菩萨在中阴。如圆满少病人。具大小相。是故虽在中阴。正欲入胎。而能遍照万俱胝剡浮洲

颂曰

  高堂信逆旅　　坏业理常牵
  玉匣方委观　　金台不复延
  挽声随遥远　　萝影带松悬
  讵能留十念　　唯应逐四缘
  幻工作同异　　变弄作多身
  愚俗诤人我　　谁复非谓真
  谬者疑久固　　达者知幻宾
  亲疏既无定　　何劳非苍旻

    感应缘(略引十六验) 汉哀帝有女孕未生二月儿啼腹中 汉平帝时有牧女春死棺殓六日出棺 汉建安中李妖死十四日复生 汉陈留史姁临死遗嘱有征 汉冯贵人亡死将百岁贼发冢颜色如故 汉灵帝时辽西人见辽水中浮棺内人语云是伯夷之弟孤竹君也 汉北海营陵有道人能令人与已死人相见 汉武帝时幸李夫人后卒哀帝见之帐中 汉时杜嘏家葬而婢误不得出经十年开冢而婢尚生 汉洛阳沙门达多发墓得生人死来十二年 晋唐遵暴死经夕见有灵征可验 晋沙门诃罗竭存亡皆有灵征神异难测 晋沙门竺法慧存亡亦有灵神化难测 宋沙门慧远有弟子名黄迁存亡有验 隋沙门释玄景存亡亦有征祥可验 唐居士裴则男暴死而稣说冥道可验

汉哀帝建平四年四月。山阳方有女子田无壹孕未生。二月儿啼腹中。及生不举葬之陌上。三日有人过。闻儿啼声。母掘养之

汉平帝元始元年二月。朔方广牧女子赵病春死。棺殓六日。出在棺外。自言。见死夫。乃曰。年二十七。汝不当死。太守谭以闻说曰。至阴为阳。下人为上。其后王莽篡位

汉建安中李妖死。十四日复生。其语具作鬼神。献帝初平中长沙桓氏死。月余其母闻棺中有声。发之遂生

汉陈留考城史姁字威明。年少时当得病。临死谓其母曰。我死当复生。埋我以竹杖柱我瘗上。若杖拔掘出我。及死埋之柱如其言。七日往视之。杖果拔出。即掘尸出活。走至井上浴已。平复如故。复与邻人乘船至下邳。卖锄不售。思欲归。谓人曰。我方暂归。人不信之。何有千里暂得归耶。答曰。一宿便还。即不相信。作书得报。以为验实。其一宿便还。果得报书。具知消息。考城令江夏[邱-丘+覃]贾和闻之。姊病在乡里。欲急知消息。请往省之。路遥三千。再宿报书。具知委曲

汉冯贵人亡死将百岁。盗贼发冢。颜色如故。但肉微冷。群贼幸之。致相妒忌。然后事觉

汉令支县有孤竹城。古孤竹之国也。灵帝光和元年。辽西人见辽水中有浮棺。欲斫破之。棺中人语曰。我是伯夷之弟孤竹君也。海水坏我棺椁。是以漂流。汝斫我何为。人惧不敢斫。因为立庙祠祀。吏民有欲发视者。皆无何而死

汉北海营陵有道人。能令人与已死人相见。其同郡人妇死已数年。闻而往见之曰。愿令我一见亡妇。死不恨矣。道人曰。可卿往见之。若闻鼓声。疾出勿留。乃语其相见之制。于是与妇言语悲喜。思情如生。良久闻鼓音声。恨不能得住当出户时。揜闭其衣裾。户间掣绝而去。至后岁余。此人身亡。室家葬之。开冢见妇棺。盖下有衣裾

汉武帝幸李夫人。夫人后卒。帝哀思不已。方土少翁言能致其神。乃施帷帐明灯烛。帝遥望见美女居帐中。如李夫人之状。而不得就。乃遥视之

汉杜嘏家葬。而婢误不得出。后十余年开冢附葬。而婢尚生。其始如瞑。有顷渐问之。自谓尝一再宿耳。初婢埋时。年至十五。及开冢后更生十五六年。嫁之有子(右此九验出搜神异记)

汉菩提寺。西域人所立也。在慕义里。沙门达多发墓取塼。得一人以送。时太后与汉明帝在华林都堂。以为妖异。谓黄门郎徐纥曰。上古以来颇有此事不。纥曰。昔魏时发冢得霍光女婿范朋友家奴。说汉朝废立。与史书符合。不足为异也。后令纥问其姓名。死来几年。何所饮食。死者答曰。臣姓崔名涵。字子洪博陵安平人。父名畅。母姓魏。家在城西埠财里。死时年十五。今乃二十七。在地下十二年。常似醉卧无所食也。时复游行。或遇饮食。如似梦中。不甚辩了。后即遣门下录事张俊。诣埠财里访涵父母。果有崔畅其妻魏氏。俊问畅曰。卿有死儿不。畅曰。有息子洪。年十五而亡。俊曰。为人所发今日稣活在华林园。主上遣我来相问。畅闻惊怖曰。实无此儿。向者谬言。俊还具以实闻启后。后遣俊送涵向家。畅闻涵至门前。起火手持刀。魏氏把桃枝拒之。汝不须来。吾非汝父。汝非我子。急手速去。可得无殃。涵遂舍去。游于京师衖内。常宿寺门下。汝南王畅黄衣一通。性畏日不仰视天。又畏水火及兵刃之属。常走于路。疲则止。不徐行也。时人犹谓是鬼。雒阳大市北有奉终里。里内之人。多卖送死之具及诸棺椁。涵谓曰。柏棺。勿以桑木为欀。人问其故。涵曰。吾在地下见发鬼兵。有一鬼称。是柏棺。应免兵主。吏曰。儞虽柏棺桑木为欀。遂不免兵。京师仰闻此。柏木勇贵。人疑卖棺者化涵故发此言(见洛阳寺记录)

晋唐遵字保道。上虞人也。晋太元八年暴病而死。经夕得稣。云有人呼将去至一城府。未进顷见其从叔自城中出。惊问遵。汝何故来。遵答。违离姑姊。并历年载。欲往问讯。本明当发。夜见数人。急呼来此。即时可得归去。而不知还路。从叔云。汝姑丧已二年。汝大姊儿道文近被录来。既蒙恩放。仍留看戏。不即还去。积日方归。家已殡殓。乃入棺中。又摇动棺器。冀望其家觉寤开棺。棺遂至路。落棺车下。其家或欲开之。乃问卜者。卜云不吉。遂不敢开。不复得生。今为把沙之役。辛勤极苦。汝宜速去。勿复住此。且汝小姊又已丧亡。今与汝姑共在地狱。日夕忧苦。不知何时可得免脱。汝今还去可语其儿。勤修功德庶得免之。于此示遵归路。将别又属遵曰。汝得还生良为殊庆。在世无几倏如风尘。天堂地狱苦乐报应。吾昔闻其语。今睹其实。汝宜深勤善业务为孝敬爱法持戒。慎不可犯。一去人身入此罪地。幽穷苦酷。自悔何及。勤以在心不可忘也。我家亲属。生时不信罪福。今并遭涂炭长受楚毒。焦烂伤痛无时暂休。欲求一日改恶为善。当何得耶。悉我所具知故以嘱汝。劝化家内共加勉励。言已洟泣。因此而别。遵随路而归。俄而至家。家治棺将竟。方营殡殓。遵既附尸。尸寻气通。移日稍差。劝示亲识。并奉大法。初遵姑适南郡徐汉。长姊适江夏乐瑜。其小姊适吴兴严晚。途路悬远久断音息。遵既差。遂至三郡。寻访姑及小姊。姊子果并丧亡。长姊亦说。儿道文殓后棺动堕车。皆如叔言。既闻遵说道文横死之意。姊追加痛恨。重为制服(右此一验出冥祥记)

晋雒阳有释诃罗竭者。本襄阳人。少出家诵经二百万言。性虚玄守戒节。善举厝美容色。多行头陀独宿山野。晋武帝太康九年。暂至雒阳。时疫疾甚流。咒者皆愈。至晋慧帝元康元年。乃入止娄至山石室中坐禅。此室去水既远。时人欲为开涧。竭曰。不假相劳。乃自起以左脚蹍室西石壁。壁陷没指。既拔足已水从中出。清香濡美。四时不绝。来饮者。皆止饥渴除疾病。至元康八年。端坐从化。弟子依国法阇维之。焚燎累日而尸犹坐火中。永不灰烬。乃移还室内。后西域人竺定字安世。晋咸和中往其国。亲自观视见尸。俨然平坐。亡已三十余年。定后至京。传之道俗

晋竺法慧。本关中人。方直有戒行。入嵩高山事佛图蜜为师。晋康帝建元年。至襄阳止羊叔子寺。不受别请。每乞食辄赍绳床自随。于闲旷之路则施之而坐。时或遇雨以油帔自覆。雨止唯见绳床。不知慧所在。讯问未息。慧已在床。每语弟子法昭曰。汝过去时折一鸡脚。其殃寻至。俄而昭为人所掷。脚遂永疾。后语弟子云。新野有一老翁当命过。吾欲度之。仍行于畦畔之间。果见一翁将牛耕田。慧从乞牛。翁不与。慧前自捉牛鼻。翁惧其异。遂以施之。慧牵牛咒愿七步而反。以牛还翁。翁少日而亡。后征西庾移恭镇襄阳。既素不奉法。闻慧有非常之迹甚嫉之。慧预告弟子曰。吾宿对寻至。诫劝眷属令勤修福善。尔后二日果收而刑之。春秋五十八矣。临死语众人云。犹枉刑吾。吾死后三日天当暴雨。至期果洪霔。城门外深一丈。恭眷属居民等并皆没死(右此二验出梁高僧传)

宋慧远沙门者。江陵长沙寺僧也。师慧印善禅法。号曰禅师。远本印苍头名黄迁。年二十时印每入定。辄见迁先世。乃是其师。故遂度为弟子。常寄江陵市西杨道产家行般舟。勤苦岁余。因尔遂颇有感变。或一日之中赴十余处斋。虽复终日竟夜行道转经。而家家悉见黄迁在焉。众稍敬异之。以为得道。孝建二年一旦自言死期。谓道产曰。明夕吾当于君家过世。至日道产设八关。然灯通夕。初夜中夜。迁犹豫众行道。休然不异。四更之后。乃称疲而卧。颜色稍变。有顷而尽。阖境为设三七斋起塔。塔今犹存。死后久之。见形多宝寺。谓昙珣道人云。明年二月二十三日。当与诸天共相迎也。言已而去。昙珣即于长沙禅房设斋九十日。舍身布施。至其日苦气。自知必终。大延道俗盛设法会。三更中呼问众僧。有闻见不。众曰。不觉异也。珣曰。空中有奏乐声。霭烟香异。黄迁之契。今期至矣。众僧始还堂就席。而珣已尽(右此一验出冥祥记)

宋时有一人忘其姓名。与妇同寝。天晓妇起。后夫寻出外。而妇还见其夫。犹在被中眠。须臾奴子外来。云郎求镜。妇以奴诈。巧指床上以示奴。奴云。适从郎处来。于是驰白其夫。大愕便入。夫妇共视被中人。高枕安寝。正是其形。了无一异。虑是其魂神。不敢惊动。乃共以手徐徐抚床。遂冉冉入席。渐渐消灭。夫妇惋怖如此。少时夫得疾。性理乖错。于是终卒(右一验出续搜神记)

宋时有诸生远学。其父母然火夜作。儿至前叹息曰。今我但魂魄耳。非复生人。父母问之。儿曰。此月初病。以今日某时亡。今在琅耶任子成家。明日当殓。来迎父母。父母曰。去此千里。虽复愿到那得及汝。儿曰。外有车乘。去自得至耳。父母从之上车。忽若睡顷。比鸡鸣已至其所。视其驾乘但魂车木马。遂主人见临儿哀。问其疾消息如言(右一验出搜神记)

隋相州邺下释玄景。姓石氏。沧州人。统解玄微纯讲大乘。后因卧疾三日。告侍人曰。玄景欲见弥勒佛。云何乃作夜摩天主。又云。宾客极多事须看视。有问其故。答云。凡夫识想何可检校。向有天众欲来邀迎耳。尔后异香充户。众共闻之。又曰。吾欲去矣。当愿生世为善知识。遂终于所住。即大业二年六月也。自生常立愿云。沈骸水中。及殁后遵用前旨。葬于紫陌河深滢之中。三日往观。所沈之处。反成沙坟。极高峻而水分两派。道俗异其雅瑞。传迹于今(右此一验出唐高僧传)

唐曹州离狐人裴则男。贞观末年二十一死。经三日而稣。自云。初死被一人将至王所。王衣白非常鲜洁。王遣此人将牛耕地。此人诉云。兄弟幼小无人扶侍二亲。王即悯之。乃遣使将向南。至第三重门。入见镬汤及刀山剑树。又见数千人头皆被斩布列地上。此头并口云大饥。当村有一老母。年向七十。其时犹未死。遂见在镬汤前然火。观望讫还至王前。见同村人张成。亦未死。有一人诉成云毁破某屋。王遣使检之。报云。是实。成曰。成犁地不觉。犁破其冢。非故然也。王曰。汝虽非故。心终为不谨耳。遂令人杖其腰上七下。有顷王曰。汝更无事。放汝早还。王乃使人送去遣。北出踰墙及登墙望见其舍。遂闻哭声。乃跳下墙。忽觉起坐。既稣之后。具为乡曲言之。邑人视张成腰上有七下杖迹迹极青黑。问其毁墓。答云不虚。老母寻病。未几而死(右此一验出冥报拾遗)

唐琅耶王之弘。贞观年中为沁州和川县令。有女适博陵崔轨。轨于和川会病而卒。卒经数十日。其家忽于夜中闻轨语声。初时倾家惊恐。其后乃以为常。闻语云。轨是女婿。虽不合于妻家立灵。然以苦无所依。但为置立也。妻从其请。朝夕置食不许置肉。唯令下其素食。常劝礼佛不听懈怠。又具说地狱中事云。人一生常不免杀生及不孝。自余之罪盖亦小耳。又云。轨虽无罪。然大资福助为轨数设斋供。并写法华金刚般若观音等经。各三两部。兼旧功德如获济。自兹以后即不复来。王家一依其言写经设供。轨忽更来愧谢。因云。今即取别。举家哭而送之。轨有遗腹之子。已年四五岁云。轨此子必有仕宦。愿善养畜。自此已后不复更来(右此一验见王之自说)

法苑珠林卷第九十七法苑珠林卷第九十八

        西明寺沙门释道世撰

    法灭篇第九十八(此有九部) 述意部 五浊部 时节部 度女部 佛钵部 讹替部 破戒部 诤讼部 损法部

    述意部第一

窃惟。正像推移教流末代。人有邪正法有讹替。或凭真以构伪。或饰虚以乱真。假托之文辞意浅杂。玉石朱紫无所逃形。复由世渐浇浮人心改变。妄想居怀专崇业祸。增长三毒弥招四恶。所以无明巨夜。了无思旦之心。欣慕六尘。不觉五刀随后。名利既侵我人逾盛。致使凶党之徒。轻举邪风。淳正之辈。时遭谗佞。所以教流震旦六百余年。恶王虐治三被残屏。祸不旋踵毕顾前良。殃咎已刑取笑天下。呜呼来业深可痛欤。良由寡学所缠故得师心独断。法随潜隐灾患集身。若元披图八藏。综文义之成明。寻绎九识。达情智之迷解者。则五翳有除昏之期。三明有逾光之日也

    五浊部第二

如地持论云。所谓五浊者。一曰命浊。二曰众生浊。三曰烦恼浊。四曰见浊。五曰劫浊谓今世短寿人极百岁。是名命浊

若诸众生不识父母。不识沙门婆罗门。及宗族尊长。不修义理。不作所作。不畏今世后世恶业果报。不修慧施。不作功德。不修斋法。不持禁戒。是名众生浊

若此众生增非法贪刀剑布施器仗布施诤讼斗乱谄曲虚诳妄语摄受邪法。及余恶不善法生。是名烦恼浊

若于今世法坏法没。像法渐起邪法转生。是名见浊

若饥馑劫起。疾病劫起。刀兵劫起。是名劫浊

又俱舍论云。何者为五浊。一命浊。二劫浊。三惑浊。四见浊。五众生浊。下劫将来命等五浊。最粗最下已成滓故。说名为浊。由前二浊次第损减寿命及损减乐具。复由二浊损减助善。何以故。因此二浊。有诸众生多习欲尘乐行及自苦行。能损在家出家助善。由后一浊损减自身量色无病力。智念正勤不动。此德坏故

又持人菩萨经云。如来今兴在五浊世。何谓五浊。一人多弊恶不识义理。二六十二疑邪见强盛不受道教。三人多爱欲尘劳兴隆不知去就。四人寿命短。往古世时。八万四千岁以为甚损。今寿百岁或长或短。五小劫转尽三灾当起无不被害。若有在此五浊恶世能信乐佛正真慧。是为甚难

又依顺正理论云。此五浊但为次第显五衰相。极增盛时。何等名为五种衰相。一寿命衰损。时极短故。二资具衰损。少光泽故。三善品衰损。欣恶行故。四寂静衰损。展转相违成諠诤故。五自体衰损。非出世间功德器故。为欲次第显此五种衰损不同。故分五浊

又萨遮尼干子经云。佛告文殊师利。诸佛如来有十二种胜妙功德。犹如醍醐于诸味中最为胜上。清净第一能净一切诸佛国土。如来于中成阿耨菩提。何等十二。一示现劫浊。二示现时浊。三示现众生浊。四示现烦恼浊。五示现命浊。六示现三乘差别浊。七示现不净佛国土浊。八示现难化众生浊。九示现说种种烦恼浊。十示现外道乱浊。十一示现魔浊。十二示现魔业浊。善男子。一切诸佛国土皆是出世功德庄严具足清净。无有诸浊如此过者。皆是诸佛方便力。为利众生。汝等应知

又大五浊经云。佛涅槃后当有五乱。一者当来比丘从白衣学法。世之一乱。二者白衣上坐比丘处下。世之二乱。三者比丘说法不行承受。白衣说法以为无上。世之三乱。四者魔家比丘自生现在。于世间以为真道谛。佛法正典自为不明。诈伪为信。世之四乱。五者当来比丘畜养妻子奴仆治生。但共诤讼不承佛教。世之五乱。今时屡见无识白衣。触事不闲。诈为知法。房室不舍然为师范。愚痴俗人以用指南。虚弃功夫终勤无益。未来生世犹不免狱。故智度论云。有其盲人。自不见道妄言见道。引他五百盲人。并堕粪坑。自处长津焉能救溺

    时节部第三

如阿难七梦经云。阿难。有七种梦来问于佛。一梦陂池火焰连天。二梦日月没星宿亦没。三梦出家比丘转在于不净坑堑之中。在家白衣登头而出。四梦群猪来抵突栴檀林坏之。五梦头戴须弥山不以为重。六梦大象弃出小象。七梦师子王名华萨。头上有七豪毛在地而死。一切禽兽见故怖畏。后见身中虫出然后食之。以此恶梦来问于佛。佛告阿难。汝所梦者。皆为当来五浊恶世。不损汝也。何为忧色。第一梦陂池火焰连天者。当来比丘善心转少恶逆炽盛。共相杀害不可称计。第二梦日月没星宿亦没者。佛泥洹后一切声闻。随佛泥洹不在世间。众生眼灭。第三梦出家比丘转在于不净坑堑之中在家白衣登头出者。当来比丘坏毒嫉妒至相杀害。道士斩头白衣亲之。死入地狱。白衣精进死生天上。第四梦者群猪来抵突栴檀林坏之者。当来白衣来入塔寺。诽谤众僧求其长短。破塔害僧。第五梦者。头戴须弥山不以为重者。佛泥洹后。阿难当为千阿罗汉出经之师。一句不忘。受悟亦多。不以为重。第六梦大象弃小象者。将来邪见炽盛坏我佛法。有德之人皆隐不现。第七梦师子死者。佛泥洹后一千四百七十岁。四部诸弟子修德之心。一切恶魔不得娆乱。七豪者此是七百年后事

又摩耶经云。摩耶问阿难言。汝于往昔已来闻世尊说。如来正法几时当灭。阿难垂泪而便答言我于往昔曾闻世尊说于当来法灭之后事。云佛涅槃后摩诃迦叶云阿难结集法藏。事悉毕已。摩诃迦叶于狼迹山中入灭尽定。我亦当得果证。次第随后入般涅槃。当以正法付嘱忧波掬多。忧波掬多善说法要。如富楼那。广说度人。又复劝化阿输迦王。令于佛法坚固正信。以舍利广起八万四千诸塔。更经二百岁已。有尸罗难陀比丘。善说法要。于阎浮提度十二亿人。三百岁已有青莲华眼比丘。善说法要度得半亿人。四百岁已。有牛口比丘。善说法要度得二万人。五百岁已有宝天比丘。善说法要度得二万人。八部众生发阿耨菩提心。正法于此便就灭尽。六百岁已九十六种外道等。邪见竞兴破灭佛法。有一比丘。名曰马鸣。善说法要。降伏一切诸外道辈。七百岁已有一比丘。名曰龙树。善说法要。灭邪见幢。然正法灯。八百岁后。诸比丘等。乐好衣服。纵逸嬉戏。百千万人中有一两得道果者。九百岁已奴为比丘。婢为比丘尼。一千岁已。诸比丘等闻不净观阿那波那。嗔恚不欲。无量比丘。若一若两。思惟正受。千一百岁已。诸比丘等。如世俗人媒嫁行媒。于大众中毁谤毗尼。千二百岁已。是诸比丘及比丘尼。作非梵行。若有子息。男为比丘。女为比丘尼。千三百岁已。袈裟变白不受染色。千四百岁已时诸四众犹如猎师。乐好杀生。贪卖三宝物。千五百岁已。俱睒弥国有三藏比丘。善说法要。从于十五日布萨已时。罗汉比丘升于高座说清净戒。云此所应作。此不应作。彼三藏比丘弟子答罗汉言。汝今身口不清净。云何而乃说是粗言。罗汉答言。我久清净身口意业无诸过患。三藏弟子闻此语已。倍更怨忿。即于座上杀彼罗汉。时罗汉弟子而作是言。我师所说合于法理。云何汝等杀我和上。即以利刀杀彼三藏。天龙八部莫不忧恼。恶魔波旬及外道众。踊跃欢喜。竞破塔寺。杀害比丘。一切经藏皆悉流移至鸠尸那。阿耨达龙王悉持入海。于是佛法而灭尽也。时摩诃摩耶闻此语已。号哭懊恼。即向阿难。而说偈言

  一切皆归灭　　无有常安者
  须弥及海水　　劫尽亦消竭
  世间诸豪强　　会必还衰朽
  我子于往昔　　勤苦集众行
  故得成正觉　　为众说法藏
  如何于尔时　　皆悉潜没尽

    度女部第四

如善见论云。中度女人出家。正法唯得五百岁住。由世尊制比丘尼行八敬教。正法还得千年。问千年已正法为都灭耶。答不都灭。于千年中得三达智。复千年中得爱尽罗汉无三达智。复千年中得阿那含。复千年中得斯陀含。复千年中得须陀洹。总得一万年。初五千岁得道。后五千岁学而不得道。于万岁后一切经书文字灭尽。但现剃头袈裟法服而已

又毗尼母经云。尊者迦叶。责阿难为女人求出家中。彼有十事谪阿难。一者若女人不出家者。诸檀越等常应各各器盛食在道侧胡跪授与沙门。二者若女人不出家者。诸檀越等常应与衣服卧具。逆于道中求沙门受用。三者若女人不出家者。诸檀越等常应乘象马车乘在于道侧。以五体投地求沙门蹈而过。四者若女人不出家者。诸檀越辈常应在于路中。以发布地求沙门蹈而过。五者若女人不出家者。诸檀越辈常应恭心请诸沙门到舍供养。六者若女人不出家者。诸檀越辈见诸沙门。常应恭心净扫其地脱体上衣布地令沙门坐。七者若女人不出家者。诸檀越辈常应脱体上衣拂比丘足上尘。八者若女人不出家者。诸檀越辈常应舒发拂比丘足上尘。九者若女人不出家者。沙门威德过于日月。况诸外道岂能正视于沙门首。十者若女人不出家者。佛之正法应住千年。今减五百年。一百年中得坚固解脱。一百年中得坚固定。一百年中得坚固持戒。一百年中得坚固多闻。一百年中得坚固布施。初百岁中有解脱坚固法

  安住于此中　　悉能达解义
  第二百岁中　　复有坚固定
  第三百岁中　　持戒亦不毁
  第四百岁中　　有能多闻者
  第五百岁中　　复有能布施
  从是如来法　　念念中渐减
  如车轮转已　　随转时有尽
  正法所以隐　　阿难之愆咎
  为女人出家　　勤请调御师
  正法应住世　　满足于千年
  五百已损减　　余者悉如本
  是故五百岁　　五百兴于世
  解脱定持戒　　多闻及布施

    佛钵部第五

如莲华面经云。佛告阿难。于未来世。罽宾国土。当作大法之会。有金毗罗等五天子。灭度之后有富兰那外道弟子名莲华面。聪明智慧。身如金色。此大痴人。已曾供养四阿罗汉。当供养时作如是誓愿。我未来世破坏佛法。以其供养阿罗汉故。世世受于端正之身。于最后身生国王家。身为国王。名寐吱曷罗俱逻。而灭我法。此大痴人。破碎我钵。既破钵已生于阿鼻大地狱中。此大痴人命终之后。有七天子。次第舍身生罽宾国。复更建立如来正法。大设供养。阿难。以破钵故。我诸弟子。渐污净戒乐作不善。智慧之人悉皆灭度。有诸国王不依王法。其国人民多行十不善业。以恶业故。此阎浮提五种失味。所谓苏油盐石蜜浆。故佛破钵。当至北方。尔时北方诸众生等。见佛破钵大设供养。大发三乘心者以众生善根力感故。我此破钵自然还复如本不异。于后不久我钵即于阎浮提没。现娑伽龙王宫中。当没之时。此阎浮提七日七夜皆大黑暗。日月威光悉不复现。地大震动。天人等众皆大号哭。泪下如雨。初没之时。如来法律亦没不现。尔时魔王见法律灭。心大欢喜。以教众生。广作恶故。生身陷入阿鼻地狱。尔时娑伽罗龙王。见钵供养。至于七日。礼拜右绕。有发三乘心者。如是我钵于龙宫没。四天王宫出。至于七日大设供养。各发三乘心。过七日已。于四天王宫没三十三天宫出。佛母摩耶夫人。见佛钵已忧愁苦恼。如箭入心。难可堪忍。宛转于地。犹如圜木。作如是言。如来涅槃。一何疾哉。修伽陀灭。何其太速。世间眼灭。佛树倾倒。佛须弥山崩。佛灯亦灭。法泉枯竭。无常魔日萎佛莲华。尔时夫人以手捧钵告于天众。此是我释迦如来常受用钵。今来至此。尔时帝释七日七夜大设供养。各发三乘心者。过七日已。于三十三天没炎摩天中出。尔时炎摩天王见佛钵已。七日七夜种种供养。有发三乘心者。过七日已。于炎摩天没兜率陀天出。尔时兜率天王见佛钵已。七日七夜种种供养。过七日已。于兜率天没化乐天出。尔时化乐天王见佛钵已。七日七夜种种供养。有发三乘心者。尔时天王以手捧钵。而说偈言(以前诸天各说偈叹以文繁故不具录出)

  希有大导师　　悲愍于众生
  为利众生故　　使钵来于此

佛告阿难。此阎浮提及余十方。所有佛钵。及佛舍利。皆在娑伽罗龙王宫中。如是我钵及我舍利。于未来世于此地没。直过八万由旬住金刚际。未来之世诸众生等。寿命八万四千岁时。弥勒如来其声犹如大梵天鼓迦陵伽音。尔时我钵及我舍利。从金刚际出至阎浮提弥勒佛所住虚空中。放五色光。所谓青黄赤白颇梨杂色。彼五色光复至其余一切天处。到彼天已。于其光中。出声说偈

  一切行无常　　一切法无我
  及寂灭涅槃　　此三是法印

其光复至一切地狱。亦说此偈。所放光明复至十方世界。于其光中亦说此偈。佛告阿难。如明我钵及我舍利。所放光明。十方世界作佛事已。还至本处。于虚空中成大光明云盖而住。舍利及钵现此神通时。八十百亿众生得阿罗汉果。千亿众生剃发出家信心清净。一万众生发阿耨菩提心皆不退转。弥勒以手捧钵及佛舍利。告诸天人一切大众。汝等当知。此钵舍利。乃是释迦牟尼如来雄猛大士。能令无量百千那由他亿诸众生等住涅槃城。出优昙华百千亿倍。钵及舍利故来至此。尔时弥勒佛为我此钵及我舍利。起四宝塔。以舍利钵置此塔中。大设供养恭敬礼拜。依道宣律师住持感应云。问天人持钵因缘。天人答曰。如来成道已至第三十八年。于只桓精舍重阁讲堂上。佛告文殊师利菩萨。汝往戒坛所鸣钟。召十方天龙及比丘诸大菩萨众等。普集只桓。文殊依教召集皆来只桓。世尊以神通力化只桓精舍如妙乐国。眉间放光遍照十方。地皆六种震动。有百亿释迦同来集会。十亿妙光佛亦集只桓。世尊跏趺坐入金刚三昧。地又大动。从三昧起出大音声。普告三千界一切诸来大众。我初踰城至瓶沙王国。入山修道。天魔迷我。道路山神示我道处。即语我言。我曾于往古迦叶佛般涅槃时。留一故瓦钵嘱我护持。待如来下生令我付世尊。世尊成道先须受我此钵。次及四天王钵。我语山神。若得成佛当如汝言。我后入河澡浴受二女乳糜时。尔时山神即奉我钵。我时受用。将盛乳糜食。地便六种震动。我持此钵来经三十八年。未曾有损失。我入王舍城受彼国王请。我既食讫。即命罗睺将我钵。还于彼龙池洗。罗睺洗钵损破为五片。我即以铅锡缀彼破钵。此非罗睺过失。欲表示未来世诸恶。比丘比丘尼等轻毁法器。于初五百年分我毗尼藏遂有五部。分我修多罗为十八部。至正法灭尽。分我三藏。复为五百部。彼无智比丘本无慈心。不发弘誓救度众生。但起诤论增我慢幢速灭正法。至于千岁正法皆灭。诸恶比丘满阎浮提及余天下。不持禁戒。诸恶比丘尼犹如淫女不行八敬。将我应量之器游行酒肆。或入淫舍贮酒盛肉。痛哉苦哉。法岂不灭也

尔时诸比丘同声白佛言。我于今朝入城乞食。还所居方各洗应量器。同时皆破。各分五段。方欲问佛。向闻世尊已说未来表法将灭心生大怖

尔时世尊告诸比丘。我留菩萨僧。合有八十亿人不取涅槃。后恶世中护持圣教。各以通力化恶比丘令敬佛钵

尔时世尊即从坐起。往至戒坛所。从北面升坛。诸比丘奉钵。世尊自受。又告罗睺。将我破钵来。佛受钵已。即掷于空。上至有顶。如是次第。同名牟尼各掷相次。犹如贯珠。上至色界顶已。次第还下。直至戒坛。百亿诸来佛亦命侍者取钵。各施牟尼佛。共相住持。使来世恶僧尼等令生惭愧。世尊受已还掷上界。相次重叠还至坛所。尔时世尊化彼破瓦钵。状如诸天金幢。放大光明照十方国

又佛在世时告天帝释言。汝施我真珠并天工匠。又告天魔。汝施我七宝。又告娑竭龙王。汝施我摩尼珠。帝释天龙等即奉珠宝。于三七日中并集戒坛所造作珠塔。用七宝庄。上安摩尼珠。以佛神力故。于三七日中一时皆成。合得八百亿真珠七宝塔。以盛如来瓦钵。尔时魔王白佛言。我自造珠塔用盛世尊钵。我虽是天魔敬顺佛语。故于未来世不令恶人损坏圣教。化恶比丘令生惭愧。佛即听许。纯用摩尼以盛一大塔。高四十由旬。以盛佛钵。世尊涅槃时付嘱魔王造塔。令付帝释及四天王并大魔王。汝自守护。我涅槃后正法灭尽已。将我钵塔安置戒坛南。十二年中住。汝等四天王日夜常自供养。守护勿令损失。过十二年已。将付娑竭龙王。安置彼宫中毗尼大藏所。又敕龙王当造十六塔为钵塔眷属。还经十二年后付嘱帝释四天王。将往须弥顶。帝释欢喜园中金砂池南住。佛告揵闼婆王八部神等。汝于四十年中。作天音乐供养宝塔。为彼恶世中持戒弟子。守护应器如护眼睛

佛告帝释四天王等。汝于须弥山金刚窟中。取彼黄砂石多造石钵。置新塔中。大小形量如我破钵。皆作五缀形安置彼塔中。汝等守护勿令损失。后经一百年。至阿育王造塔竟。汝将我塔遍大千国至十亿家。或纵广万里当安两钵塔。于彼国土中周觅名山古圣住处。于彼安置。又告北方天王。汝至楞伽山采取牛头栴檀香。于日三时中当至彼塔所。烧香供养勿令断绝。我令自在天安置诸钵塔。又遣四天王及揵闼婆王。烧香奏乐常为供养。汝等天人龙神等未解我意。此为未来非法比丘比丘尼。令其改恶生善故。使安置如是

    讹替部第六

如付法藏经云。阿难比丘化诸众生皆令度脱。最后至一竹林之中。闻有比丘诵法句经偈云

  若人生百岁　　不见水潦涸
  不如生一日　　而得睹见之

阿难闻已惨然而叹。世间眼灭何其速哉。烦恼诸恶如何便起。违反圣教自生妄想。此非佛语不可修行。汝今当知二人谤佛。一虽多闻而生邪见。二不解深义颠倒妄说。有此二法为自毁伤。不能令人离三恶道。汝今谛听我演佛偈

  若人生百岁　　不解生灭法
  不如生一日　　而得解了之

尔时比丘。即向其师说阿难语。师告之曰。阿难老朽智慧衰劣。言多错谬不可信矣。汝今但当如前而诵。阿难后时闻彼比丘在竹林下犹诵前偈。即问其意。答言。尊者。吾师告我。阿难老朽言多虚妄。汝今但当依前诵习。阿难思惟。彼轻我言。或受余教。即入三昧推求胜德。不见有人能回彼意。便作是言。异哉无常甚大雄猛散坏。如是无量贤圣令诸世间皆悉空旷。常处黑暗怖畏中行。邪见炽盛不善增长。诽谤如来断绝正教。永当沉没生死大河。开恶趣门闭人天路。于无量劫受诸苦恼。我于今日宜入涅槃

又新婆沙论问。齐何当言正法住。答。若时行法者住。齐何当言正法灭。答。若时行法者灭。问。何故复作此论。答。为欲分别契经义故。如契经说。迦叶波当知。如来所觉所说法毗柰耶。非地界水界火界风界所能灭没。然有一类补特伽罗。当出于世。恶欲恶行成就恶法。非法说法。法说非法。非毗柰耶说毗柰耶。于毗柰耶说非毗柰耶。彼能灭我三无数劫所集正法令无有余。契经虽作是说而不分别。齐何当言正法住。齐何当言正法灭。彼经是此论所依根本。彼所不分别者。今应分别。故作斯论。此中有二种正法。一世俗正法。二胜义正法。世俗正法。谓名句文身。即素怛缆毗柰耶阿毗达磨。胜义正法。谓圣道即无漏根力觉支道支。行法者亦有二种。一持教法。二持证法。持教法者。谓读诵解说素怛缆等。持证法者。谓能修证无漏圣道。若持教者相续不灭。能令世俗正法久住。若持证者相续不灭。能令胜义正法久住。彼若灭时正法则灭。故契经说。我之正法不依墙壁柱等而住。但依行法有情相续而住。问何故世尊不决定说法住时分耶。答欲显正法随行法者住久近故。谓行法者。若行正法常如佛在世时及如来灭度未久时者。则佛正法常住于世无有灭没。若无如是行正法者。则彼正法速疾灭没。若度女人出家不令行八尊重法者。则佛正法应减五百岁住。由佛令彼行八尊重法故。正法住世还满千年

又迦旃延说法灭尽偈云

  尊者迦旃延　　体道修律护
  见诸卒暴者　　以偈开法路
  正法垂欲没　　人年裁寿百
  正法之光明　　在世不久没
  正法已灭尽　　比丘众迷惑
  当舍诸经法　　圣觉之所讲
  释置经义理　　更互相求短
  吾身所闻传　　独步无俦伴
  持中以着下　　举下着于中
  不复识次第　　所说贵不穷
  证据设乖谬　　反说无本末
  闻受皆浮漫　　讲论无清话
  各各共诤讼　　用生毒害心
  贪得利供养　　随俗共浮沉
  喜乐于愦扰　　不慕处静默
  展转相侵欺　　以自养妻息
  或时有比丘　　客从远方来
  寺主先自安　　闲居乃听之
  见远方比丘　　颜色不悦和
  得其舍之去　　于心乃为快
  常念嗔恚恶　　憍慢为自大
  所求无厌足　　恣意随尘秽
  毒事相续行　　不欲诵受经
  终日笑歌舞　　冥暮寝不醒
  斯等共聚会　　言不及经理
  但说县官贼　　流俗行来事
  假使有学者　　众人所供养
  羡者求出家　　言学比丘法
  所行不如教　　自从利养起
  其年既幼少　　多畜众弟子
  其心怀诤乱　　不能究所学
  莫能谨慎戒　　堕落于邪见
  苟且无羞耻　　不能修慎行
  亦不乐法会　　汲汲着利养
  适共斗诤已　　遂乃结仇怨
  诸魔及官属　　用斯得人便
  诸天龙鬼神　　来欲听经教
  倾企迟闻戒　　但更闻诤讼
  诸天人怀恨　　不可比丘行
  行来共讲言　　佛法欲灭尽
  吾等舍天乐　　故来欲受法
  不得闻正法　　不如弃之去
  其有尊鬼神　　心乐佛法者
  不念诸比丘　　不复行拥护
  于时弊鬼神　　凶暴行毒害
  取比丘精气　　令命无有余
  偷狗无羞惭　　懈怠怀毒意
  斯等将来世　　反当见敬事
  有仁贤比丘　　具足知廉耻
  于彼失法时　　乃更不见侍
  譬如师子王　　处在林树间
  豺狼及犬狐　　不敢食其肉
  命过身出虫　　还自啖其肉
  昼夜共啖食　　毁灭其形体
  正法在于世　　终不自没尽
  因缘像法故　　正法则灭尽
  譬如海中船　　贪重故沉没
  佛法斯亦然　　利养故灭尽
  诸比丘遭患　　如人丧二亲
  今日最末世　　佛正法灭尽
  从今日以往　　无复说经典
  法律及禁戒　　当何从闻听
  诸天树木鬼　　旷野屠神明
  悲感心忧恼　　宛转不自宁
  法灯为已没　　正学已毁灭
  今世最崩颓　　法鼓不复鸣
  诸魔设欢喜　　聚会相庆贺
  举手而赞言　　今是佛末世
  知后将来世　　当有是患难
  益当加精进　　勉力求度脱

    破戒部第七

如莲华面经。佛告阿难。我今当说未来之时。有诸破戒比丘。身着袈裟游行城邑。往来聚落住亲里家。彼非比丘。又非白衣。畜养妇妾产育男女。复有比丘。往淫女家。淫比丘尼。贮畜金银。造作生业。以自活命。复有通致使驿以自活命。复有专行医药以自活命。复有围棋六博以自活命。复有为他卜筮以自活命。复有为他诵咒驱遣鬼神多取财物以自活命。复有专行杀生以自活命。复有私自费用佛法僧物以自活命。复有内实犯戒外示护持受人信施。复有秘吝僧物不与客僧。复有吝惜僧房床座不与客僧。复有比丘实非罗汉而诈称罗汉。欲令人知多受供养但为活命不为修道。复有兴利商贾以自养活。复有专行盗偷以自养活。复有畜养杂畜乃至卖买以自养活。复有贩卖奴婢以自养活。复有屠杀牛羊以自养活。复有受募入阵征战讨伐多杀众人以求勋赏。复有专行劫夺攻破城邑及与聚落以自活命。如是无量地狱因缘。舍命之后皆堕地狱。譬如师子身肉所有众生不敢食彼。唯师子身自生诸虫还自啖食师子之肉。佛告阿难。我之佛法非余能坏。是我法中诸恶比丘。犹如毒刺。破我三阿僧祇劫积行勤苦所集佛法。尔时阿难见此事已。心大怖畏身毛皆竖。即白佛言。如来速入涅槃。今正是时。何用见此未来之世如是恶事。佛言。阿难。未来之世多有在家白衣得生天上。多有出家之人堕于地狱饿鬼畜生。善恶之业终不败亡。我于过去曾作商人。入于大海。活多人故手杀一人。以是业缘乃至成佛。犹尚身受金枪之报

又当来变经云。尔时世尊告诸比丘。将来之世当有比丘。因有一法不从法化。令法毁灭不得长益。何谓为一。谓不护禁戒。不能守心。不修智慧。放逸其意。唯求善名。不顺道教。不肯勤慕度世之业。是为一事令法毁灭。复有二事令法毁灭。何谓为二。一不护禁戒。不摄其心。不修智慧。畜妻养子放心恣意。贾作治生以共相活。二伴党相着。憎奉法者。欲令陷堕。故为言义。谓之谀谄。私记恶行外扬清白。是为二事令法毁灭。复有三事令法毁灭。何谓为三。一既不护禁戒。不能摄心。不修智慧。二自读文字不谛句读。以上着下。以下着上。头尾颠倒不能解了义之所归自以为是。三明者呵之不从其教。反怀嗔恨谓相嫉姤。议识者少多不别理。咸云为是。是为三事令法毁灭。复有四事令法毁灭。何谓为四。一将来比丘舍空闲处修道之业。二喜游人间愦闹之中行来。比丘谈言求好袈裟五色之服。三高望远视以为奇雅。自以高德无能及者。杂碎之智比日月之明而已。四不摄三事。不护根门。行妇女间宣文饰词。多言合偶以动人心。使清变浊。身行荒乱。正法废迟。是为四事令法毁灭。若有比丘欲谛学道。弃捐绮饰。不求名闻。质朴守真。宣传正经。佛之雅典。深法之化。不用多言。案本说经。不舍正句。希言屡中不失佛意。粗衣趣食。得美不甘。得粗不恶。衣食好丑。随施者意。守诸根门。不违佛教。勤修佛法犹救头然。虽不值佛出世。出家为道学不唐捐。平其本心愍念一切

又十诵律云。正法灭于像法时有五非法。一比丘小得心止便谓已得圣法。二白衣生天出家堕地狱。三有人舍世间业出家破戒。四破戒人多人佐助持戒者无人佐助。五乃至罗汉亦被骂辱。更有五怖畏未来有应知。一自身不修身戒心慧。复度他出家。亦不能令他修身戒心慧。二畜沙弥。三与他依止。四如是人与净人沙弥近住不知三相掘。地斩草用水溉灌。五虽诵持三藏前后杂乱

    诤讼部第八

如杂阿含经云。佛言。此摩偷罗国。将来之世。我之正法千岁不灭。过千岁后有非法出。阎浮提中恶风暴雨多诸灾患。人民饥馑触物磨灭。饮食失味珍宝沉没。西方有王名钵罗婆。北方有王名耶婆那。南方有王名非释迦。东方有王名儿沙罗。此之四王皆多眷属。杀害比丘破坏塔寺。四方尽乱。时诸比丘来集中国。拘睒弥国。王名摩因陀罗西那。生子手似血涂。身似甲胄。有大勇力。又五百大臣同日生子。皆血手胄身。时拘睒弥国一日雨血。王见恶相。即大恐怖。请问相师。相师答王。今生子当王阎浮提多杀害人。即因为名难当。年渐长大四恶王从四方来。王大忧怖。有天神告言。大王。且立难当为王。足能降伏彼四恶王。便依神言。舍位与子。以髻中明珠冠其子首。迨五百大臣香水灌顶令往征伐。诸臣之子。身被甲胄从王俱征。与四恶王共战杀之都尽。王阎浮提治在拘睒弥国。后有三藏罗汉出现。为王说法。王闻法已忧恼即止。于佛法中大生敬信。而发声唱言。自今以后我施诸比丘无恐畏事。适意为乐。而问比丘言。前四恶王毁灭佛法有几年岁。诸比丘答云。经十二年。王心念言作师子吼。我当十二年中供养五众种种丰足。供施之日天当降雨。香泽之雨遍阎浮提。一切实种皆得增长。后经不久。三藏门徒弟子。共诸比丘不和。有恶比丘遂杀阿罗汉及三藏法师。心生懊恼。诸邪见辈竞破塔庙及害比丘从是佛法索然顿灭。尔时人天闻佛所说莫不挥泪

又法灭尽经云。佛告阿难。吾般泥洹欲灭时。五逆浊世魔道兴盛。诸魔沙门坏乱吾道。着俗衣裳。乐好袈裟五色之服。饮酒啖肉。杀生贪味无有慈心。更相憎嫉。时有菩萨精进修德者。众魔比丘咸共嫉之。诽谤扬恶。摈黜驱遣不令得住。自此于后不修道德。寺庙空荒不复修理。展转毁坏。但贪财物。积聚不散。不作福田。贩卖奴婢。耕田种殖。焚烧山林。伤害众生。无有慈心。奴为比丘。婢为比丘尼。无有道德。淫嫉浊乱。男女不别。令道薄淡。皆由斯辈。或避县官依倚五道。求作比丘不修戒律。月半月尽。虽名诵戒。厌倦懈怠不欲听闻。不乐读诵经律。设有读者不识字句。为强言是不咨明者。贡高求名虚无雅步。以为荣贵望人供养。诸魔比丘命终死后。精神当堕无择地狱五逆罪中。饿鬼畜生靡不更历。于无边河沙劫受罪竟。乃出生在边国无三宝处。法欲灭时。女人精勤常作功德。男子懈怠不用法语。眼见沙门如视粪土。无有信心。法轮弥没。当尔之时诸天泣泪。水旱不调五谷不熟。灾疫流行死亡者众。人民勤苦县官侵克。不循道理皆思乐乱。恶人转多善者甚少。日月转促人命转短。菩萨比丘众魔驱逐不预众会。菩萨入山福德之处。淡泊自守以为倾快。寿命延长诸天卫护。一切十二部经寻复化灭。不见文字。沙门袈裟自然变白。圣王去后吾法灭尽。譬如油灯临欲灭时。光更猛盛。于是便灭。吾法尽时亦如灯灭。自此之后难可覶缕。如是久后。弥勒当下世间作佛。天下大平。毒气消除。雨润和适。五谷滋茂。草木荣敷。大人长八丈。皆寿八万四千岁。众生得度不可称计

    损法部第九

如仁王经云。后五浊世比丘比丘尼四部弟子。天龙八部一切神王。国王大臣大子王子。自恃高贵灭破吾法。明作制法。制我弟子比丘比丘尼不听。造作佛像形佛塔形。立统官制众安籍记僧。比丘地立。白衣高坐。兵奴为比丘受别请法。知识比丘共为一心。亲善比丘为作斋会。求福如外道法。都非吾法。当知尔时正法将灭不久。大王。法末世时。有诸比丘四部弟子国王大臣。各作非法之行。横与佛法众僧作大法制。作诸罪过非法非律系缚比丘。如狱囚法。当尔之时法灭不久。大王。我灭度后未来世中四部弟子。诸小国王大子王子。乃是住持护三宝者。转更灭破三宝。如师子身中虫自食师子肉。非外道也。各坏我佛法得大罪过。正教衰薄民无正行。以渐为恶其寿日减。至若干百岁。人坏佛教。无复孝子。六亲不和。天神不祐。疾疫恶鬼日来侵害。灾怪首尾连祸从衡。死入地狱饿鬼畜生。若出为人。兵奴果报。如响如影。如人夜书火灭字存。三界果报亦复如是。大王。未来世中一切国王太子王子四部弟子。横与佛弟子书记制戒。如白衣法。如兵奴法。若我弟子比丘比丘尼立籍。为官所使。都非我弟子。是兵奴法。立统官摄僧。典主僧籍。大小僧统共相摄缚。如狱因法兵奴之法。当尔之时佛法不久

又舍利弗问经云。佛告舍利弗。我寻泥洹。大迦叶等当共分别为比丘比丘尼作大依止。如我不异。迦叶传付阿难。阿难复付末田地。末田地复付舍那婆私。舍那婆私传付优波笈多。优波笈多后孔雀输柯王世弘经律。其孙名曰弗沙蜜多罗。嗣正王位。顾问群臣。云何令我名事不灭时有臣言。唯有二事。何等为二。犹如先王造八万四千塔。舍倾国物供养三宝。此其一也。若其不尔。便应反之。毁塔灭法残害息心四众。此其二也。名虽好恶俱不朽也。王曰。我无威德以及先王。当建次业以成名。行即御四兵攻鸡雀寺。寺有二石师子。号吼动地。王大惊怖退走入城。人民看者嗟泣盈路。王益忿怒自不敢入。驱逼兵将。诈行死害。蹴令勤与。呼摄七众。一切集会。问曰。坏塔好。坏房好。佥曰。愿皆勿坏。如不得已坏房可耳。王大忿励曰。云何不可。因遂害之。无问少长。血流成川。坏诸塔寺八百余所。诸清信士举声号噭。悲哭懊恼。王取囚系加其鞭罚。五百罗汉登南山获免。山谷隐崄军甲不能至。王恐不济赏募诸国。若得一首即赏金钱三千。时有君徒钵叹阿罗汉。乃佛所嘱累流通。一人化作无量人。捉无量比丘比丘尼头。处处受金。王诸库藏一切空竭。王益忿怒。君徒钵叹阿罗汉。现身入灭尽定。王自加害。定力所持。初无伤损。次烧经台。火始就然颷焰及经。弥勒菩萨以神通力。接我经律上兜率天。次至身齿塔。塔神曰。有虫行神先索我女。我薄不与。今誓令护法。以女与之。使王心伏。虫行神喜手捧大山。用以压王及四部兵众。一时皆死。王家子孙于斯顿尽。其后有王性甚良善。弥勒菩萨化作三百童子。下于人间以求佛道。从五百罗汉咨受法教。国土男女复共出家。还复滋繁。罗汉上天接取经律。还于人间。时有比丘。名曰总闻。咨诸罗汉。及与国王分我经律。多立台馆。为求学来难。王玄策行传云。摩伽陀国菩提寺主。达磨师问汉敕使。知此佛法盛行。达磨师云。佛法当今盛在四方也。昔有迦羯王。梦大海水中心浊四边清。请迦叶佛解云。后释迦末代佛法。中天竺无。所以中浊也。总向四方。所以四边清也

述曰。自佛法东流已来。震旦已三度为诸恶王废损佛法。第一赫运勃勃号为夏国。被破长安遇僧皆杀。第二魏太武用崔皓言夷灭三宝。后悔皓加五刑。第三周武帝。但令还俗。此之三君为灭佛法。皆不得久。身患癞疮。死入地狱。有人暴死见入地狱受大极苦。具如别传。唐临冥报记述

颂曰

  圣迹隐显　　随人废兴　　至诚即感
  匪信难矜　　冀存敬学　　教被真宗
  迷斯厥理　　宁解困穷

法苑珠林卷第九十八法苑珠林卷第九十九

        西明寺沙门释道世撰

    杂要篇第九十九(此有十部) 述意部 四依部 四果部 四食部 净口部 鸣钟部 入众部 求法部 衰相部 杂行部

    述意部第一

夫神理无声。因言辞以写意。言辞无迹。缘文字以图音。故字为言蹄。言为理筌。音义合符。不可偏失。是以文字应用弥纶宇宙。虽迹繁翰墨而理契乎神。但以经论浩博具录难周。记传纷纶事有广略。所以导达群方开示后学。设教缘迹焕然备悉。训俗事源郁尔咸在。搜检条章讨撮枢要。缉缀纸笔具列前篇。其余杂务汲引济俗。现可行者。疏之于后。冀令昏昧渐除法灯遐照也

    四依部第二

夫根钝时浇信坚难具。行浅德劣智正易迷。要须机教相符文理洞备。故经曰。虽诵千章不行何益。今立正义须凭宗意。教有权实。行有昏明。故得月而指自忘。得意而言自息。岂意得道门犹行封滞。故经说四依区分三位。一是人四依。即是四依开士。谓从初贤至于极圣。人资无漏。法体性空。据此依承圣无邪倒。二是行四依。即是乞食着粪扫衣。头陀兰若树下而坐。三是法四依。如下具述。立此三法成末代之龟镜。信是众行之宗师。大圣致词终无虚设。准教行事毕正非邪。初二四依非今俗用。附在别章且述法依。验知邪正惟以无相好佛尚惑魔形。况有识凡夫能无受乱。故立法依显成楷定也

第一依法不依人者。人惟情有。法乃轨模。性空正理。体离非妄。即用此法为正法依。涅槃经极教盛明斯辙。今行事者随情妄述。多弃法逐人。从人起则。致乖遗寄陷溺身心。若能反彼俗心凭准圣量。隐心行务知非性空。乘持此心以为道路。一分知非明顺空理。一分厌观。明违有事。如此安心名修趣法性真道

第二依义不依语者。语是言说。正是张筌。义为达理。化物之道。证解已后虑绝杜言。法尚应舍何况非法。故经有舍筏之喻。人怀目击之谈。不以言筌意表。得意息言。月喻妙指。无宜不晓。今谓得义。乃是诵言。真行道者。常观常破。常观依语。常破随义。谓言随义。还是诵言。但无始妄习执见铿然。静退详研方知此过。不尔奔飞追声不及。又可思惟

第三依智不依识者。谓识现行随尘分别。眼色耳声耽迷不觉。与牛羊而等度。同邪凡而共行。大圣示教境是自心。下愚冰执尘为识外。所以化导无由。舍之是知。滞归凡识。倒遣圣心。愚迷履历。常沦三倒。勇励特达。念动即知。名为依识。知流须返。名随分智。如是加功渐增明大。后见尘境知非外来。境非心外是自心相。安有愚迷生增生爱。思择不已解异牛羊。有人问。卿立如此论明智异愚如何达观犹称凡识。答圣智无涯积空显德。岂惟一述即谓清升。此但得语。随言还执。深知此执。无始习熏。三祇无间。方能倾尽。杂血之乳。不可漏言。起伏之相。于是乎在。如经说。初地行施余随分修。高轨立仪令人修学。何言一解剩能穷智。必智可穷。未曰高胜。今人口诵其空心未忘有。腾空不起入火逾难。俱是心相封迷故尔。后得通达随心转用。岂不鸟之游空。自常如布之火浣。不足怪也

第四依了义经不依不了义经者。此之两经并圣言量。凡入道者。率先晓之。则无事不通。有疑皆决。但群生性识深浅利钝不同。致令大圣随情别说。然据至道但是自心。故经云。三界上下法义唯心。此就世界依报以明心也。又云。如如与真际。涅槃及法界。种种意生身。佛说唯心量。此据出世法体以明心也。终穷至实毕到斯源。随流赴感还宗了义。故加以法约定权机也

如大集经云。复次舍利弗。菩萨摩诃萨有四依法亦不可尽。何等为四。依义不依语。依智不依识。依了义经不依不了义经。依法不依人。云何依义不依语。语者若入世法而有可说。义者解出世法无文字相。语者若说布施戒忍进禅智慧调伏拥护。义者知施戒忍进禅智慧入于平等。语者称说生死。义者知生死无性。语者说涅槃味。义者知涅槃无性。语者若说乘随所安止。义者善知诸乘入一相智门。语者若说诸舍。义者三种清净。语者说身口意受持净戒功德威仪。义者了身口意皆无所作而能护持一切净戒。语者若说忍辱断除恚怒贡高憍慢。义者了达诸法得无生忍。语者若说勤行一切善根。义者安住精进无有始终。语者若说诸禅解脱三昧三摩跋提。义者知灭尽定。语者悉能闻持一切文字智慧根本。义者知是慧义不可宣说。语者说三十七助道之法。义者正知修行诸助道法能证于果。语者说苦集道谛。义者于灭谛。语者说无明根本乃至生缘老死。义者知无明灭乃至老死灭。语者说助定慧法。义者明解脱智。语者说贪恚痴。义者解不善根即是解脱。语者说障碍法。义者得无碍解脱。语者称说三宝无量功德。义者三宝功德离欲法性同无为相。语者说从发心至坐道场修集庄严菩提功德。义者以一念慧觉一切法。舍利弗。举要言之。能说八万四千法聚是名为语。知诸文字不可宣说。是名为义

云何依智不依于识。识者四识住处。何等为四。色识住处。受想行识住处。智者解了四识性无所住。识者若识地大水火风大。智者识住四大法性无别。识者眼识色住。耳鼻舌身意识法住。智者内性寂灭外无所行。了知识法无有忆想。识者专取所缘思惟分别。智者心无所缘不取相貌。于诸法中无所悕求。识者行有为法。智者知无所行无为法性无有识知。识者生住灭相。智者无生住灭相。舍利弗。是名依智不依于识

云何依了义经不依不了义经。不了义经者。分别修道。了义经者。不分别果。不了义经者。所作何业信有果报。了义经者。尽诸烦恼。不了义经者。呵诸烦恼。了义经者。赞白净法。不了义经者。说生死苦恼。了义经者。说生死涅槃一相无二。不了义经者。赞说种种庄严文字。了义经者。说甚深经难持难了。不了义经者。多为众生说罪福相令闻法者心生欣戚。了义经者。凡所演说必令听者心得调伏。不了义经者。若说我人众生等。无有施受者。而为他说有施受。了义经者。说空无相无愿无作。无有我人众生作者受者。常说无量诸解脱门。是名依了义经不依不了义经。云何依法不依于人。人者摄取人见作者受者。法者解无人见作者受者。人者凡夫善人信行人八人四果人辟支佛人菩萨人。一人出世多所利益。多人受乐。怜愍世间生大悲心。于人天中多所饶润。所谓诸佛等。依世谛故。为化众生。故作是说。若有摄取如是见者。是谓依人。如来为化摄人见者。故说依法不依于人。一切平等无别异性。犹如虚空。若有依止是法性者。终不复离一相之法。同一法性。是故言依一切法不依于人。舍利弗。是名菩萨摩诃萨四依无尽

    四果部第三

如修行道地经云。其修行者已得初果道迹。知诸五欲皆归无常。不能尽除。所以者何。由见色声香味细滑之念。故起爱欲未能断除。譬如梵志。净洁自喜。诣下舍后。卒污于指。行语金师。指污不净。以火烧之。金师谏曰。勿发是心。有余方便除此不净。以灰土拭之。用水洗之。设吾火烧卿不能忍。火热毒痛自触其身。更甚于前。梵志子闻即怀嗔恚。便骂金师。莫以己心量度他人。自不能忍谓人不堪。吾无所用手有垢污。不敢行路畏人触我。吾傥近之失吾道德。世所道术天文地理。一切典籍无不知之。曷因不净着五手指。勿得停久。当随我言除其指秽也。金师闻之。烧钳正赤以榻彼指。梵志得热痛不能忍。掣指着口。金师大笑。谓年少言。卿自称誉。聪明博学。采古知今。无不该通。清净无瑕。于今无耐。持不净指含着口中。当知轻躁未足为师。梵志报曰。不遭痛时见指不净。适遇火毒即忘指秽。求道如是。长夜修习离于爱欲。适见好色淫意还动。所以者何。诸根未制。诸漏未尽。邪根未除。正定未发。宿爱不除。染欲还起。于是颂曰

  以见色欲求所习　　虽便解义至道迹
  头戴想华续闻香　　如江诣海志欲然

第二道迹斯陀含人。自念我身。不宜习此淫欲如余凡夫。说情欲秽乐于无欲。昼夜观察修习污露。淫怒痴鲜得往来道。一反还世断勤苦原。以得往还。于诸爱欲无起清净。淫怒痴薄。心常未断。固有恼患。譬如男子有妇端正面目无瑕。以诸璎珞庄严其身。夫甚爱敬。虽有是色。然是淫鬼。非是真人。唯人肉血以为饮食。有人语夫。卿妇罗刹肉血为食。夫不信人数数语之。夫心遂疑意欲试之。夜卧扬出鼾声如眠。妇谓定眠。窃起出城。诣于冢间。夫寻逐后。见妇脱衣及诸宝饰却着一面。面色变恶。口出长牙。头上焰然。眼赤如火。甚为可畏。前近死人。手掴其肉。口啮食之。夫见如是。尔乃知之非人是鬼。便急还家卧于床上。妇即寻还来趣夫床。复卧如故。其夫见妇庄严璎珞面色端正。乃还亲近。假使念之在于冢间啖死人肉。心虽秽厌又怀恐怖。回心观妇还起欲心。得往还道斯陀含人若见外形端正姝好。淫意还动。若说污露瑕秽不净淫意即灭。于是颂曰

  变化人身如脱铠　　作淫鬼形诣冢间
  便啖死尸如食饮　　夫尔乃知是罗刹

第三道迹阿那含人。得不还者。见前得往还者。心自念言。吾于欲界三结已薄。其余鲜耳。还观圣谛见欲爱之瑕。多苦少安。不宜习欲如凡众庶。志在情欲如仓蝇着尸。吾何不除。令淫怒痴得灭无余。得尽漏禅然后安隐。譬如有人在于盛暑。不能堪热求扇自扇。慕水洗浴。往来如是。见淫怒痴。以为甚热。念求不还。于是修行作恶露观。永脱色欲及诸怒痴。谛见五阴所从起灭。灭尽为定。知见如是。便断五结而无阴盖。得不还道。阿那含果不退还世。以脱爱欲无有诸痴。淫鬼之患即获清凉。无有众热。若睹色欲常见不净则知瑕秽。譬如远方有贾客来各当疲极。值二十九日夜冥无月。至于半夜来到城门。门闭不开。绕至南墙有汪水天雨之池。死尸鸡狗杂类之虫。或活或死。或沈或浮。百千万亿。跳踉戏乐。并及城中扫除粪秽。发毛便利悉弃水中。众人远客。初未曾至不识是非。疲极饥渴恣意饮之。并患热乏脱衣沐浴。身觉止疲安隐喜卧。至于天明疲解寤已。更诣池所欲取水用。见水不净非常污恶。或有舍走。或有闭目。或有塞鼻。或有呕吐。于是颂曰

  譬如城傍水　　种种居不净
  远来值门闭　　众共止此池
  初来不觉知　　饥渴而取饮
  并洗除热乏　　疲极得卧寐
  天晓至水边　　审睹知不净
  众人共厌恶　　各各怀呕吐
  以得第三道　　见欲乐不安
  入禅定无患　　观欲如瑕水

尔时那含。修行道时。乐于禅定。省于爱欲。如彼贾客恶不净水。亦如婴儿痴弄不净。年渐长大舍前所戏更乐余事。至于老迈悉舍前法。以法自娱。已得不还之道亦复如是。见诸生死五道所乐。犹如小儿戏。转更精进。欲脱始终。不乐求生。于是颂曰

  譬如有小儿　　在地弄不净
  年遂向长大　　舍戏转乐余
  修行亦如是　　求护度三界
  尔时遂精进　　具足成四道

第四无学罗汉。修行道时。以在学地不乐始终都无所乐。弗贪三界。断一切结。三毒永亡。志念根力及诸觉意。见灭为寂譬如王放醉象牙利凶恶遇者皆死。亦如毒龙常吐毒气值者悉亡。亦如蚖蝮常怀嗔毒触者并害。三毒烦恼亦复如是。兴触皆害坠堕三界。唯有十力觉意解脱。无能除断。修行自念。当如今时。已成罗汉。得无所著。诸漏永尽。修洁梵行。所作已办。弃舍重担。逮得己利。生死已断。获平等慧。成无学法。以度彼此。于是颂曰

  其王放醉象　　凶害牙甚利
  诸龙蛇怀毒　　遇者皆当死
  皆化令调伏　　还得善摄心
  众患尽无余　　三界无所畏
  修行住学地　　不动成圣道
  已逮得己利　　度苦常获安
  已绝于五品　　具足成六通
  蠲除诸尘劳　　如水浣衣垢
  是谓为正士　　随顺佛圣教
  最上无尘垢　　故说无学地

    四食部第四

如增一阿含经云。尔时世尊告诸比丘。众生之类有四种食长养众生。何等为四。所谓段食。或大或小。更乐食念食识食。是谓四食。彼云何段食。谓今人中所食入口之物可食啖者。是谓段食。云何更乐食。谓衣裳伞盖杂香华熏火。及香油与妇人集聚。诸余身体所更乐者。是谓更乐食。云何念食。谓意中所念所想所思惟者。或以口说。或以体触。及诸所持之法。是谓念食。云何识食。谓意之所知。梵天为首。乃至有想无想天。以识为食。是谓识食。以此四食流转生死

又增一经云。世尊告阿那律曰。一切诸法由食而存。眼以眠为食。耳以声为食。鼻以香为食。舌以味为食。身以细滑为食。意以法为食。涅槃以无放逸为食

尔时佛告诸比丘。如此妙法夫观食有九事。人间有四食。一段食。二更乐食。三念食。四识食。复有五种。是出世间食。一禅食。二愿食。三念食。四八解脱食。五喜食。是出世间之表。当共专念舍除四种之食。求办出世之食

又正法念经云。若有众生。信心悲心以种种食施人。命终生质多罗天受种种乐。命终得受人身。大富饶财。常行正法

又正法念经云。若有众生见诸病人。施其汤药令离病苦。命终生欲境天受五欲乐。从天命终若得人身。大富多财。若见病人临终渴病。以石蜜浆。若冰水施。此人命终生清凉天受天快乐。从天命终得受人身常离饥渴

又五分律云。若月直监食人。欲知生熟碱酢。得贮掌中舌舐尝之(齐法经不许口尝者为无好心贪心尝故犯)

    净口部第五

如十诵律云。云何漱口。佛言。以水着口中。三回转之。是名净口法

又僧祇律云。尔时世尊大会说法。有比丘口臭。在下风而住。佛知而故问。是比丘何故独坐。答言。世尊。制戒不听嚼木。所以口臭。恐熏污人。故在下风。佛言。听用嚼木。极长十六指。极短四指以上。嚼时当在屏处先净洗手。嚼己水洗弃之。嚼时不得咽之。若医言为差病。须咽者听。若无齿者。当用灰虏土塼礓石草木洗口。已食若食上欲行水当净水。先洗手器然后行水。若手污者。当以叶承取。若口饮时。不得没唇使器着额。当拄唇而饮。饮时不得尽饮。当留少许洮荡已从口处弃之。行水人当好护净器。若见没唇着额者。当放置一处以草帜。令人知不净。若行非时浆饮。亦如前法

又僧祇律云。比丘晨起应净洗手。不得粗洗五指。复不得齐至腋。当齐手腕以前令净。不得粗鲁洗不得揩令血出。当以巨摩草末若灰土(澡豆皂荚)洗手。揩令作声。净洗手已更相揩者。便名不净。应更洗手。比丘食前当护手。若摩头捉衣。等更须洗(比丘尚尔白衣亦然)读经受食等准用行之手净尚尔。何况手杀生命饮血啖肉以污身口。纵欲传法心亦不净

又四分律云。时诸比丘患屋内臭。佛言。应洒扫。若故臭以香泥泥。若复臭应屋四角悬香

又十诵律云。时有比丘不嚼杨枝口中气臭。白佛。佛言。听嚼杨枝。有五利益。一口不苦。二口不臭。三除风。四除热病。五除痰癊。复有五事利益。一除风。二除热。三口味。四能食。五眼明

又四分律云。不嚼杨枝有五过失。一口气臭。二不善别味。三热癊病不消。四不引食。五眼不明

又五分律云。嚼已应洗弃之。以恐虫食故死。又三千威仪云。用杨枝有五事。一断当如度。二破当如法。三嚼头不得过三分。四梳齿当中三齿。五当汁澡自用

刮舌有五事。一不得过三反。二舌上血出当止。三不得大振手污僧伽梨若足。四弃杨枝莫当人道。五当着屏处

    鸣钟部第六

如付法藏经云。时有国王名罽腻吒。贪虐无道数出征伐。劳役人民不知厌足。欲王四海戍备边境。亲戚分离。若斯之苦。何时宁息。宜可同心共摒除之。然后我等乃当快乐。因王病虐以被镇之。人坐其上须臾气绝。由听马鸣比丘说法缘故。生大海中作千头鱼剑轮回注斩截其首。续复寻生次第更斩。如是展转乃至无量。须臾之间头满大海。时有罗汉为僧维那。王即白言。今此剑轮闻揵稚音。即便停止。于其中间苦痛小息。唯愿大德垂哀矜愍。若鸣揵稚延令长久。罗汉愍念为长打之。过七日已受苦便毕。而此寺上。因彼王故。次第相传。长打揵稚。至于今日。犹故如本

述曰。既知经意。鸣钟济苦。兼以集众。即须维那。将欲打钟。敛容合掌。发愿利生之意。因钟念善。便受苦毕

又增一阿含经云。若打钟时。愿一切恶道诸苦并皆停止。若闻钟声兼说偈赞。得除五百亿劫生死重罪

  降伏魔力怨　　除结尽无余
  露地击揵稚　　比丘闻当集
  诸欲闻法人　　度流生死海
  闻此妙响音　　尽当来集此

依别经偈云

  闻钟卧不起　　护塔善神嗔
  现在缘果薄　　来报受蛇身
  所在闻钟声　　卧者必须起
  合掌发善心　　贤圣皆欢喜
  洪钟震响觉群生　　声遍十方无量土
  含识群生普闻知　　拔除众生长夜苦
  六识常昏终夜苦　　无明被覆久迷情
  昼夜闻钟开觉寤　　怡神净刹得神通

依宣律师住持感应记云。只桓戒律院内有铜钟重三十万斤。四天王共造欲集大千圣众。目连以通力击之。声震远闻。台高七丈。钟形如吴地者。四面多有日月星辰山川河海之像。兼斗斛称尺之形。目连所击随事所表声出告知。凡僧打者。但声出而已。其戒场院内复有大钟。台高四百尺。上有金钟重十万斤。形如杯器。上有千轮王像。亦有千子。各各具足。复有九龙八功德水种种诸相庄严。此之大钟劫初之时轮王所造。圣人受戒。已得通者击之。声震三千。一切圣人闻皆证果。恶趣闻者识宿命。只桓别有论师院。有一铜钟形如腰鼓。是乾闼婆王之所造也。上有梵王帝释魔王四王八部男子等像。若有异学外道欲来击论。则使神通罗汉击之。声震三千。诸外道等将欲击扬闻此钟声。诸根讷钝无敢发言。若有好心请决疑者。闻此钟声开发菩提得不退转

复有别院名修多罗院。有一石钟形如吴样。如青碧玉可受十斛。鼻上有三十三天像。四面以金银隐起。东西两面有大宝珠。陷在腹中。大如五升。八角分曜。状若华形。周匝作十方诸佛初成道像。至初日出时。钟上有诸化佛说十二部经。舍卫城童男童女。悉来听之闻法证圣。犯欲之者则不闻法。摩尼大将以金刚杵击之。百亿世界中声。闻于光明中悉闻百千释迦佛说修多罗经。此钟是拘楼秦佛所造。彼佛灭度后。娑竭龙王收去。至释迦佛兴。龙复将来。至佛灭度已钟先唱言。却后三月当般涅槃。钟鼻诸天闻皆洟泣。龙后将去

又阿难房前有一铜磬。可受五升。磐子四边悉黄金镂。作过去佛教弟子文。鼻上以紫磨金为九龙形。背上立天人像。执椎击之。声振三千。音中亦说诸佛教诫弟子法。此磬梵天王造。及佛灭后。娑竭龙王亦收入海宫中

    入众部第七

如四分律云。凡欲入众当具五法。一应以慈心。二应自卑下如拭尘巾。三应知坐起法。若见上座不应安坐。若见下座不应起立。四至彼僧中不为杂说谈世俗事。若自说若请他说。五若见僧中不可意事心不安忍。应作默然住之。故智度论云。佛圣弟子住和合故有二种法。一贤圣语。二贤圣默(今见斋会之处。后生前到。已得上好之处若见上座老师。来都不起迎送逊让坐处。灭法之深。寔犹年少。复见向他贵胜之家。或经新丧重孝。或为考妣远忌设斋。僧众放荡情欢諠闹乱众。岂免俗讥高僧之类)。三千威仪经云。凡欲上床当具七法。一庠踞床。二不得匍匐上。三不使床有声。四不得大拂床有声。五不得大吒叹息思惟世事。六不得狗群卧。七以时节早起。地持论云。若见众生当慰问欢颜先语平视和色正念在前。若菩萨知他众生有实功德。以嫌恨心不向人说。亦不赞叹。有赞叹者。不唱善哉。是名为犯众。多犯是犯。染污起故。梁摄论云。菩萨若见众生当欢笑先言然后共语故

五分律云。不忍辱人有五过失。一凶恶不忍。二后悔恨。三多人不爱。四恶声流布。五死堕恶道

    求法部第八

如增一阿含经云。若不成就六法。则不能远尘离垢得法眼净。何等为六。一不乐闻。二虽闻法不摄耳听。三不为知解。四未得法不方便勤求。五所得法不善守护。六不成就顺忍。反此六种则能远尘垢得法眼净

又萨婆多论云。无有白衣得佛道者。要有三十二相。出家着法衣威仪具足。杂心论云。知足现在处起。少欲于未来世处起。现在不取一钱难。未来不取转轮王易。又涅槃经云。于未得之财不生贪名少欲。于己得之财不生贪名知足。知足是现在。少欲是未来

    衰相部第九

如分别缘起初胜法门经云。世尊告曰。老有五种衰损。一者须发衰损。以彼须发色变坏故。二者身相衰损。形色肤力皆衰损故。三者作业衰损。发言气上喘息逾急身颤掉故。住便偻曲。以其腰脊皆无力故。坐即低屈。身羸弱故。行必按杖。身虚劣故。凡所思惟智识愚钝念惛乱故。四者受用衰损。于现资具受劣故。於戏乐具一切不能现受用故。于诸色根所行境界。不能速疾明利而行。或不行故。五者命根衰损。寿量将尽邻近死故。遇少死缘不堪忍故。阿含经云。头白有四因缘。一者火多。二者忧多。三者病多。四者种早。白人病瘦有四因缘。一少食。二有忧。三多愁。四有病。未调有四事先不语人。一头白。二老。三病。四死。是四事亦可避。亦不可却。一切味不过八种。一苦。二涩。三辛。四碱。五淡。六甜。七酢。八不了了味

    杂行部第十

四分律云。跋难陀比丘在道行。张大圆盖。诸居士遥见。谓是王若大臣。恐怖避道。谛视乃知。比丘白佛。佛言。比丘不应持盖在道行。亦不应悬。为天雨雨时。听在寺内。树皮若叶若竹作盖。亦不许捉王大扇。若行患热。听以树叶杂物作扇。时诸比丘患虫草尘露堕身上。佛言听作拂。若以草树皮叶。或以缕线。裁碎缯帛作。时有比丘得尾拂。佛言。听畜。时有年少比丘不解时事数相涉。听用算子记数

又四分律云。时诸比丘自作伎。若吹呗供养。佛言。不应尔。彼畏慎不敢令白衣作伎供养。佛言听

又佛言。彼不知供养塔饮食。谁当应食佛言。比丘。若沙弥。若优婆塞若经营作者应食

又萨婆多论云。凡出家人市买之法。不得下价索他物。得突吉罗。众僧衣未三唱得益价。三唱已不应益。众僧亦不应与衣。已属他故。比丘三唱得衣。不应悔。设悔莫还。众僧亦莫还

又新婆沙论问。异生圣者。谁有怖耶。有作是说。异生有怖(异生旧名凡夫)圣者无怖。所以者何。圣者已离五怖畏故。五怖畏者。一不活畏。二恶名畏。三怯众畏。四命终畏。五恶趣畏

又杂宝藏经云。佛言。此如意珠是摩竭大鱼脑中出。鱼身长二十八万里。此珠名曰金刚坚也。有第一力。耐使一切被毒之人见悉消灭。又见光触身亦复消毒。第二力者。热病之人见则除愈。光触其身亦复得差。第三力者。人有无量百千怨家。捉此珠者悉得亲善。诸天一爪甲价直一阎浮提人物

又四分律云。时诸比丘患蛇入屋。未离欲比丘恐怖。佛言。听惊。若以筒盛弃之。若以绳系置地解放。有鼠入屋。作槛盛出弃之。患蝎蜈蚣蚰蜒入屋。若以弊物。若泥团扫帚。盛裹弃之。在外解放。若房舍夜患蝙蝠。昼患燕鸟入。佛言。听织作笼疏障。若作向棂子遮。时有老病比丘。拾虱弃地。佛言。不应尔。听以器盛。若绵拾着中。若虱走出应作筒盛。若虱出筒应作盖塞(随其寒暑加以腻食将养之也)

又四分律云。时六群比丘诵外道安置舍宅吉凶符书咒枝节咒刹利咒。知人生死吉凶咒。解诸音声咒。佛言。不应尔。彼教他彼以活命。佛言。皆不应尔

尔时世尊在毗舍离国。时诸离奢乘象马车乘辇舆。捉持刀剑。来欲见世尊。彼留刀杖在寺外。入内问讯世尊。时白衣持刀剑来寄诸比丘藏。畏慎不敢受。佛言。为檀越牢坚固藏举者听

又五百问事云。不得口吹经上尘。像尘准之。虽非正经然须慎之。亦不得烧故经。得重罪如烧父母。不知有罪者轻

又僧祇律云。然火向有七事无利益。一坏眼。二坏色。三身羸。四衣垢坏。五卧具坏。六生犯戒缘。七增世俗话。看病法者。僧祇律云。病人有九法成就。必当横死。一知非饶益食贪食。二不知筹量。三内食未消而食。四食未消而擿吐出。五已消应出而强持。六食不随病。七随病食而不筹量。八懈怠。九无慧

又月上女经云。维摩诘妻。名曰无垢。其妻九月生女。名为月上

又佛说离垢施女经云。波斯匿王有女。名曰维摩罗达。晋言离垢施。厥年十二。端正殊妙极有聪慧

又转女身经云。须达长者妻。名曰净日。有女名无垢光

颂曰

  舍遗简要　　冀舍危崄　　万行贞固
  六尘方掩　　烈烈霜心　　昭昭玉检
  如彼琼圭　　皎无瑕点

法苑珠林卷第九十九法苑珠林卷第一百

        西明寺沙门释道世撰

    传记篇第一百(此有六部) 述意部 翻译部 杂集部 般若部 兴福部 历算部

    述意部第一

盖闻。九河疏迹策蕴灵丘。四彻中绳书藏群玉。亦有青丘紫府三皇刻石之文。绿检黄绳六甲灵蜚之字。岂若如来秘藏譬彼明珠。诸佛所师同夫净镜。鹿苑四谛之法。尼园八藏之文。香山巨力岂云能负。龙宫宝箧亦未能筹。良由吾师释迦德本深构树自三祇之初。妙果独高。成于百劫之末。总法界而为智。竟虚空以作身。宁惟气禀二仪道周万物而已哉。故身无不在。量极规矩之外。智无不为。用绝思议之表。不可以人事测。岂得以处所论乃三界之大师。万古之独步。吾自庸才谈何以尽。纵使周公之制礼作乐。孔子之述易删诗。予赐之言语。商偃之文学。爰及左元放葛稚川河上公柱下史。并驱于方内。何足道哉。自我含灵福尽法王斯逝。遂使北首提河。春秋有八十矣。应身粒碎流血何追。争决最后之疑。竞奉临终之供。呜呼智炬慈云消灭。长夜诸子诚可悲夫。于是瞻相好于香檀。记筌蹄于贝叶。三藏受持。四依补处。而我师风无坠。特恃斯乎。但正像[窪-圭+帚]移群情矫薄。人代今古暨乎季运。既当徂北。稍复东渐所以金人梦刘庄之寝。摩腾伫蔡愔之劝。遗教之流汉地。创发此焉。迄今六百余年矣。自后康僧会。竺法护。佛图澄。鸠摩罗什。继踵来仪。盛宣方等。遂使道生道安之侣。慧严慧观之徒。并能销声桂冠翕然归向。爰至　皇唐。玄奘法师德隆终古声高宇宙。涉历诸国百有五十。翻译经论千有五百。尽善尽美。可称可赞。前后宝轴。几向五千。法门弘阐。缁门繁炽。道俗蒙益。焉可胜言。吾少习周孔之文典。晚慕黄老之玄言。俱是未越苦河。犹沦火宅。可久可大。其惟佛教也欤。遂乃希前代之清尘。仰群英之远迹。归斯正道。拔自沉泥。本号离欲之逸人。摧邪之大将。吾欣俦党。其谓此乎。今列前后翻译。总有一十八代所出众经五千余卷。佛法东流三度灭法失译经本。三百一十部。五百三十八卷。今此所列总述帝王年代大小乘经部帙纲要。具录人法寄存大本。兼述古今道俗英贤博学。依傍佛经。所出百家诸子向有三千余卷。又列帝王前后兴福多少。又列佛降阎浮隐显年代。略算时节。如是要用并附其后。庶将来哲同鉴博记矣

    翻译部第二

窃观上代有经已来。贤德笔受。每至度语。无不称云译胡为汉。且东夏九州名西域为天竺者。是总名也。或云身毒。如梵称此方为脂那。或云真丹。或作震旦。此盖承声有楚夏耳。若当称汉。汉止刘氏两代一号。已后禅让魏晋不同。须依帝王称谓甄别。今为此录悉改正之。又胡之杂戎。乃是西方边俗。类此方有羌蛮夷之属。何得经书乃云胡语。佛生天竺。彼土士族婆罗门者。总称为梵。梵者清净也。承裔光音色天。其光音天。梵世最为下。劫初来此食地肥者。身重不去。因即为人。仍其本名。故称为梵。语言及书既象于天。是以彼云梵书梵语。如旧日僧悉称俗姓。云释迦者。起自秦代。有沙门释道安。独拔当时。居然超悟。乃云。既存剃染绍继释迦。子虽异父而姓无殊。今者出家宜悉称释。及翻四含。果云四姓出家同一释种。众咸叹服。其四姓者。一刹帝利。此是王种。二婆罗门。是高行人。三名毗舍。如此土民。四名首陀。最为卑下。如此土皂隶。而安正当晋秦之时。刊定目录。删注群经。自号弥天。揩摸季叶。犹言译胡为秦。此亦昆山之一砾。未尽美焉。但上来有胡言处。并以梵字替之。庶后哲善谈得其正真者也

后汉朝译传道俗一十二人所出。经律等三百三十四部(四百一十六卷失译经一百二十五部一百四十八卷)

前魏朝传译僧六人。所出经律等一十三部(二十四卷)

南吴孙氏传译道俗四人。所出经传等一百四十八部(一百八十五卷。失译经一百一十部二百九十一卷)

西晋朝传译道俗一十三人所出。经戒等四百五十一部(七百一十七卷。失译经八部一十五卷)

东晋朝传译道俗二十七人。所出经传等二百六十三部(五百八十五卷。失译经五十三部五十六卷)

前秦符氏传译僧八人。所出经传等四十部(二百三十八卷)

西秦乞伏氏传译僧一人。所出经十四部(二十一卷。失译经八部十一卷)

后秦姚氏传译僧八人。所出经传一百二十四部(六百六十二卷)

北凉沮渠氏传译道俗八人。所出经传三十二部(二百二十四卷。失译经五部一十七卷)

宋朝传译道俗二十三人。所出经传二百一十部(四百九十卷)

前齐朝传译道俗一十九人。所出经传四十七部(三百四十六卷)

梁朝传译道俗二十一人。所出经律传等九十部(七百八十卷)

后魏元氏传译道俗一十三人。所出经论传录八十七部(三百二卷)

后齐高氏传译道俗二人。所出经论七部(五十三卷)

后周宇文氏传译道俗一十一人。所出经论天文等三十部(一百四卷)

陈朝传译道俗三人。所出经论传疏等四十部(三百四十七卷)

隋朝传译道俗二十余人。所出经论等九十余部(五百一十余卷)

皇朝传译僧等十有一人。所出经论等二百余部(一千五百余卷)

众经律论传合八百部(三千三百六十一卷。五万六千一百七十纸)三百二十六袟(除新翻经)

大乘经一译二百四部(六百八十五卷一万一千四十二纸)六十六袟

大乘经重翻二百二部(四百九十七卷七千二百九十纸)四十九袟

小乘经一译一百八部(四百三十五卷六千六百九十纸)四十九袟

小乘经重翻九十六部(一百一十四卷九百七十七纸)六袟

小乘律三十五部(二百七十四卷五千八百一十三纸)二十八袟

大乘论七十四部(五百二卷。九千一百三十纸)五十二袟

小乘论三十三部(六百七十六卷。一万二千一百七十七纸)六十八袟

贤圣集传四十九部(一百八十四卷。二千八百八纸)一十八袟

    杂集部第三

自仙苑告成金河静济。敷字群品汲引尘曚。随机候而设谋猷。逐性欲而陈声教。纲罗一化统括大千。受其道者难訾。传其宗者易晓。遂能流被东夏。时经六百。翻译方言。卷数五千。英俊道俗。依傍圣宗。所出文记三千余卷。庄严佛法显扬圣教。文华旨奥殊妙可观。历代隐显部袟散落。虽有大数。不足者多。寻访长安减向千卷。唯闻庐山东林之寺。即是晋时慧远法师所造伽蓝。纲维住持一切诸经及以杂集。各造别藏安置并足。知事守固禁掌极牢。更相替代传授领数。虑后法灭知教全焉。今随所见闻者。具列如左(后见有者冀补兹处)

耆阇崛山解(见僧祐录)

众经目

右二部西晋沙门竺法护出

即色游玄论　辩三乘论

释蒙论　圣不辩知论

道行指归　本业四谛序

本起四谛序

右七部七卷。至东晋哀帝时。沙门支遁撰(字道林)

毗昙指归

右一卷。至哀帝时沙门竺僧虔撰

历游天竺记传

右一卷。至东晋平阳沙门释法显撰

法性论　明报应论

释三报论　辩心识论

不敬王者论　沙门袒服论

佛影赞　妙法莲华经序

修行方便禅经序

三法度论序　大智度论序

大智度论要略钞二十卷

问大乘中深义十八科(并罗什法师答)

右十三部。总有三十五卷。至晋孝武及安帝时。庐山沙门释慧远撰

神无形论

右一卷。至东晋帝时。杨都瓦官寺沙门释僧敷撰

维摩诘经子注五卷　穷通论

右二部六卷。至晋孝武帝时。庐山东林寺沙门释昙诜撰(是远法师弟子)

人物始义论

右一卷。至晋武帝时。沙门释法畅撰

高逸沙门传

右一卷至晋孝武帝时。剡东仰山沙门释法济撰

立本论九篇　六识指归十二首

右二卷。至晋孝武帝时。荆州上明寺沙门释昙微撰

马鸣菩萨传　龙树菩萨传

提婆菩萨传　实相论(什法师注)

右四卷。至后秦晋安帝时。天竺国鸠摩罗什法师译撰

般若无知论　不真空论

物不迁论　涅槃无名论

右四卷。至晋安帝时。京兆沙门释僧肇撰

释驳论

右一卷至晋安帝时。沙门释道常撰

善不受报论　佛无净土论

应有缘论　顿悟成佛论

佛性当有论　法身无色论

二谛论

右七卷。至宋朝初。龙光寺沙门释竺道生撰

三宝记二十卷　净住子二十卷

宣明验三卷　杂义记二十卷

右四部六十三卷。齐司徒竟陵文宣王萧子良撰

承天达性论　冤魂志二卷

诫杀训一卷

右此三部。齐光禄大夫颜之推撰

述僧中食论一卷

右此一部南齐沈休文撰

冥祥记十卷

右此一部齐王琰撰

出三藏集记十六卷　法苑集一十五卷

弘明集一十四卷　世界记十卷

萨婆多师资传五卷

释迦谱四卷　大集等三经记

贤愚经记　集三藏因缘记

律分五部记　经来汉地四部记

律分十八部记　十诵律五百罗汉记

善见律毗婆沙记

右十四部七十二卷。至梁朝杨州建安寺沙门释僧祐撰

众经要揽法偈二十一首

右一卷梁武帝时。沙门释道欢撰

起信论疏二卷

右一部梁太清四年。真谛法师出

众经要抄一部并目录十八卷

右一部梁帝敕庄严寺沙门释僧旻等。于定林上寺撰出

华林佛殿众经目录四卷

右此一录四卷。梁帝敕安乐寺沙门释僧绍撰

经律异相一部并目录五十五卷

名僧传并序目三十一卷

众经供圣僧法五卷

众经目录四卷

众经护国鬼神名录三卷

众经诸佛名三卷(十六年出)

众经拥护国土诸龙名录一卷

众经忏悔灭罪法三卷

出要律仪二十卷

右此九部一百二十二卷。梁帝敕庄严寺沙门释宝唱等撰集

大般涅槃经子注七十卷

右此一部七十卷。梁朝建安寺沙门释慧明注

义林八十卷

右此一部八十卷。梁简文帝敕开善寺沙门释智藏等二十大德撰

内典博要四十卷

右此一部四十卷。湘东王记室虞孝敬撰颇同皇览类苑之流。后得出家改名慧命

高僧传十四卷并目录

右此一部。梁朝会稽嘉祥寺沙门释慧皎撰

伐魔诏一卷

右此一部。梁朝僧会撰

转法轮论一百八十卷

右此一部一百八十卷。梁朝敕大德并学士撰

婆罗门天文二十卷

右一部二十卷。梁武帝天和年。摩勒国沙门释达摩流支法师译出

大品经子注五十卷或百卷右一部。梁武帝注

法宝连壁二百卷

右此一部。梁简文帝萧纲。在储宫日。躬览内经。指挥科域。令诸学士编写连成。有同华林遍略

京师塔寺记二十卷

右此一部。梁朝尚书兵部郎中兼史学士臣刘璆敕撰

神不灭论一卷

右此一部。梁朝郑道子撰

婆薮槃豆传一卷　翻外国语七卷众经通序二卷

右三部十卷。陈朝西天竺优禅尼国三藏法师拘那罗。陈翻云真谛。译出

雒阳地伽蓝记五卷

右此一部五卷。至元魏邺都期城郡守杨炫之撰

五明论(声明　医方　工巧　咒术　因明)

右此五论。至魏明帝时。波头摩国三藏律师攘那跋陀罗共阇那耶舍。于长安旧城译

周众经要二十二卷

一百二十法门

右此二部二十三卷。魏丞相王宇文黑泰命沙门释昙显等撰

释老子化胡传

十八条难道章

右二卷周朝。新州愿果寺沙门释僧勐撰

散华论八卷

右一部八卷。周朝杨州栖玄寺沙门释慧善撰

至道论　淳德论　遣执论

不杀论　去是非论　修空论

影喻论　法界宝人铭

厌食想文　僧崖菩萨传

韶法师传　验善知识传

右此十二部十二卷。周朝武帝。沙门释亡名著

三宝集十一卷

右一部十一卷。周朝武帝。沙门释静蔼依诸经撰

三教论

右此一卷。周朝武帝。沙门释道安撰

笑道论三卷

右一部三卷。周朝武帝敕前司隶母极伯甄鸾铨。衡佛道二教作

周高祖问难佛法二卷

右一部二卷。周武帝共前僧邺都任道林论议武帝敕撰

王氏破邪论一卷

右一部一卷。周武帝时。相州前沙门王明广对卫元嵩破佛法事

安民论十二卷　陶神论十卷

因果论二卷　圣迹记一卷

右四部二十五卷。隋朝相州大慈寺沙门释灵裕撰

对根起行杂录集三十六卷

三阶位别录集四卷

右二部四十卷。隋初西京真寂寺沙门释信行撰

众经目录七卷

右此七卷。隋朝开皇十四年。大兴善寺沙门释法经等二十大德奉　敕撰。杨化寺释僧穆。日严寺沙门彦琮。区域条分覶缕缉缀

十种大乘论一卷

右此一部隋大兴善寺沙门释僧璨撰

论场三十一卷

右此一部三十一卷。隋大兴善寺沙门成都释僧琨集

凡圣六行法二十卷(亦有十卷七卷五卷三卷一卷成者)

右此一部凡四十六卷。隋沧州逸沙门释道正撰

达摩笈多传四卷

通极论一卷　辩教论一卷

辩正论一卷　通学论一卷

善财童子诸知识录一卷

新译经序　福田论一卷

僧官论一卷　西域玄志十卷

右此十部二十二卷。隋朝日严寺沙门释彦琮撰

述释道安智度论解二十四卷

存废论一卷　伤学论一卷

厌修论一卷

右四部二十七卷。隋朝长安舍卫寺沙门释慧影撰

旌异传二十卷

右一部二十卷。隋朝相州秀才儒林郎侯君素。奉文皇帝敕撰

通命论二卷

右此一部两卷。隋朝晋王府祭酒徐同卿撰

外内傍通比较数法一卷

右此一卷。隋朝翻经学士泾阳刘凭撰

开皇三宝录一十五卷

右此一部一十五卷。隋朝翻经学士成都费长房撰

众经法式十卷

右此一部十卷。隋开皇十五年。文帝敕令有司撰

翻经法式论十卷

诸寺碑铭三卷

右此二部十三卷。后隋翻经沙门释明则所撰

序内法一卷　内训一卷

右此二卷。后隋翻经沙门释行炬撰

香城甘露五百卷

右此一部五百卷后隋敕慧日道场沙门释智果并有司共撰

三德论一卷　入道方便门二卷

镜喻论一卷　无碍缘起一卷

十种读经仪一卷　无尽藏仪一卷

发戒缘起二卷　法界图一卷

十不退论一卷　礼佛仪式一卷

右此十部一十二卷。大唐西京延兴寺沙门释玄琬撰

破邪论一卷　辩正论八卷

右此两部九卷　皇朝终南山龙田寺沙门释法琳撰

析疑论一卷

续诗苑英华十卷

注金刚般若经一卷　诸经讲序一卷

右此四部十三卷。皇朝西京纪国寺沙门释慧净撰

内德论一卷

右此一卷。皇朝门下典仪李师政撰

辩量三教论三卷

禅观四诠论十卷

右此二部十三卷。皇朝京师西明寺沙门释法云撰

注僧尼戒本二卷(疏记四卷)

注羯磨二卷(疏记四卷)

行事删补律仪三卷

释门正行忏悔仪三卷

释门亡物轻重仪一卷

释门章服仪一卷

释门归敬仪一卷

释门护法仪一卷

释氏谱略一卷

圣迹见在图赞一卷

佛化东渐图赞二卷

释迦方志二卷

古今佛道论衡四卷

大唐内典录十卷

续高僧传三十卷

后集续高僧传十卷

广弘明集三十卷

东夏三宝感通记三卷

西明寺录一卷

感通记一卷

只桓图二卷

遗法住持感应七卷

右此二十二部一百一十七卷。皇朝西明寺沙门释道宣撰

禅林钞记三十卷

右此一部。西京弘福寺沙门会隐西明寺沙门玄则等十人。皇朝麟德二年奉　敕北门西龙门修书所于一切经略出

注金刚般若舍卫国二卷

右此一部两卷。皇朝麟德二年西明寺沙门玄则注

大唐西域传十二卷

右此一部。皇朝西京大慈恩寺沙门玄奘奉　敕撰

法苑珠林一百卷

诸经要集二十卷

大小乘禅门观十卷

受戒仪式四卷

礼佛仪式二卷

大乘略止观一卷

辩伪显真论一卷

敬福论三卷

四分律讨要五卷

四分律尼钞五卷

金刚般若集注三卷

右此十一部一百五十四卷　皇朝西京西明寺沙门释道世字玄恽撰

大唐众经音义二十卷

右此一部。皇朝西京大慈恩寺沙门释玄应撰

注新翻能断金刚般若一卷

注二帝三藏圣教序一卷

右此二卷　皇朝西京普光寺沙门释玄范撰

西京寺记二十卷

沙门法琳别传三卷

沙门不敬录六卷

右此三部二十九卷　皇朝西京弘福寺沙门释彦琮撰

注般若心经一卷

右此一卷　皇朝武侍极字愍之注

注涅槃经四十卷

右此四十卷　皇朝辩州刺史李玄震注(是英公弟)

中天竺行记十卷

右此一部　皇朝朝散大夫王玄策撰

西域志六十卷

图画四十卷

右此二部合成一百卷　皇朝麟德三年奉　敕令百官撰

冥报记二卷

右此一部　皇朝永徽年内吏部尚书唐临撰

冥报拾遗二卷

右此一部　皇朝中山郎余令字元休。龙朔年中撰

六道论十卷

右此一部十卷　皇朝左卫长史兼弘文馆学士阳尚善撰

显常论二卷

右此两卷　皇朝李玄冀撰

辩真论一卷

右此一卷　皇朝元万顷撰

归心录三十卷

右此三十卷。右威卫录事萧宣慈撰

    般若部第四

大般若经梵本二十万颂。翻成六百卷(合有四处一十六会慈恩寺玄奘法师译)

第一会在王舍城鹫峰山说。梵本一十三万二千六百颂

右翻成四百卷七十九品单译

第二会在王舍城鹫峰山。说梵本二万五千颂

右翻成七十八卷八十五品(重译)

当大品放光光赞三本总八十卷

今翻成七十八卷依梵本同

第三会在王舍城鹫峰山说。梵本一万八千颂

右翻成五十九卷三十一品单译

第四会在王舍城鹫峰山说。梵本八千颂

右翻成一十八卷二十九品(重译)

当小品道行新道行明度四本

今翻成一十八卷。依梵本同

第五会在王舍城鹫峰山说。梵本四千颂

右翻成一十卷二十四品(单译)

第六会在王舍城鹫峰山说。梵本二千五百颂

右翻成八卷一十七品(重译)

当胜天王般若

第七会在室罗筏誓多林给孤独园说。梵本八百颂

右翻成二卷无品(重译)

当文殊般若

第八会在室罗筏誓多林给孤独园说。梵本四百颂

右翻成一卷无品(单译)

第九会在室罗筏誓多林给孤独园说。梵本三百颂

右翻成一卷无品(重译)

当金刚般若

第十会在他化自在天王宫末尼宝藏殿上说。梵本三百颂

右翻成一卷无品(单译)

第十一会在室罗筏誓多林给孤独园。说施波罗蜜多。梵本二千颂

右翻成五卷无品(单译)

第十二会在室罗筏誓多林给孤独园。说戒波罗蜜多。梵本二千颂

右翻成五卷无品(单译)

第十三会在室罗筏誓多林给孤独园。说忍波罗蜜多。梵本四百颂

右翻成一卷无品(单译)

第十四会在室罗筏誓多林给孤独园。说勤波罗蜜多。梵本八百颂

右翻成二卷无品(单译)

第十五会在王舍城鹫峰山。说定波罗蜜多。梵本八百颂

右翻成二卷无品(单译)

第十六会在王舍城竹林园白鹭池侧。说慧波罗蜜多。梵本二千五百颂

右翻成八卷无品(单译)

此十六会序。长安西明寺沙门玄则撰

    兴福部第五

自释教之来振旦。开济极焉。发悟疏通廓清尘染。其中瑞应。具编前闻。具述数条。用程后学。昔士行寻教意在大乘。将发西域。乃有留难。遂以经投火。经身不灰。火为之灭。遂东达此土。即放光经是也。又昙无谶获涅槃经。至于凉土。盗者夜窃。举而不起。稽首谢焉。周武之陵法也。象毁经焚。咸见藏经相从腾上奄入空际。如斯众矣。不可具书。然弘教在人。有国为本。度人立寺。图像译经。时约相求。故叙由来昌明佛教。而汉魏以往。固无得而称闻。晋宋迄今辄略铨序

晋世祖武皇帝(大弘佛事广树伽蓝)

晋惠帝(雒下造兴福寺常供百僧)

晋敏帝(于长安造通灵白马二寺)

右西晋二京合寺一百八十所。译经一十三人七十三部。僧尼三千七百人

晋中宗元帝(江左造瓦官龙宫二寺。度丹阳千僧)

晋肃宗明帝(造兴皇道场二寺。集义学百僧)

晋显宗成帝(造中兴鹿野二寺。集义学千僧)

晋太宗简文帝(造像度僧。立寺。长干起木塔)

晋烈宗武帝(造皇泰初立本起寺)

晋安帝(于育王塔立大石寺)

右东晋一百四载。立寺一千七百六十八所。译经二十七人二百六十三部。僧尼二万四千人

宋高祖武帝(口诵梵本手写戒经。造灵根法王等四寺常供千僧)

宋太宗明帝(造丈八金像。解斋感佛舍利。造弘普中寺。召请名僧)

宋太祖文帝(奉斋不杀。造禅灵寺。常供千僧)

右宋时合寺一千九百一十三所。译经二百一十部。僧尼三万六千人

齐太祖高帝(手写法华口诵般若。四月八日常铸金像。七月十五日普寺造盆。供僧三百。造陟屺止观二寺)

齐世祖武帝(造昭玄游贤二寺。三百名僧。三教格量四年教定)

齐高宗明帝(写一切经。造千佛像。口诵般若。常持法华。造归依寺。召集禅僧。常侍六斋)

右齐时合寺二千一十五所。译经七十二部。僧尼三万二千五百人

梁高祖武帝(制五时论传四方等。造光宅同泰五寺。常供千僧。国内普持六斋八戒)

梁太宗简文帝(造兹敬报恩二寺。刺血自写般若十部。愿毕日不食而斋。撰集记二百余卷。法宝连壁亦二百余卷)

梁中宗元帝(造天居天宫二寺。供有千僧。自讲法华成实论)

右梁时合寺二千八百四十六所。译经二百四十八部。僧尼八万二千七百人

梁宣帝

梁明帝

右二主中兴社稷。荆州造天皇陟屺大明等诸寺。治在江陵。一州佛寺一百八所。僧尼三千二百人

陈高祖武帝(杨州造东安级皇天居四寺。写一切经一十二藏造金铜像一百万区。度僧七千人。治故寺三十二所)

陈世祖文帝(写五十藏经。度僧尼二千人。治故寺六十所)

陈高宗宣帝(杨州禁中造太皇寺七级木塔。又造崇皇寺刹高十五丈。下安佛爪。造金像二万余区。治故寺五十所。故像一百三十万区。写十二藏经。度一万人)

右陈时五主四十四年。寺有一千二百三十二。国家新寺一千七百。官造者六十八所。郭内大寺三百余所。僧尼三万二千人。译经十一部。兴地图云。梁武都下旧有七百余寺。属侯景作乱焚烧荡尽。有陈既统国及下民备皆修葺。表塔相望星罗扬辇。经像之富不可殚言

魏(元氏)太祖道武皇帝(于虏地造十五级塔。又立开泰定国二寺。写一切藏经。造千金像。三百名僧。每月法集)

魏高宗文成帝(重复佛教。更阐释门。凡度僧尼三万人)

魏显祖献文帝(造招隐寺召坐禅僧)

魏高祖孝文帝(于邺造安养寺。召四方僧。六宫侍女持年三长月六斋。月别造像。放人出家。手不释卷。须便为诵。为先皇再治大行供施。度僧尼一万四千人)

魏世宗宣武帝(于式干殿自讲维摩。造普通大定四寺。常供千僧)

魏肃宗孝明帝(于邺下造大觉寺)

魏敬宗孝庄帝(造五精舍一万石像)

西魏武帝(长安造陟屺寺。供二百僧)

魏大帝(造般若寺。用给贫者。口诵法华。身持佛戒)

右元魏君临一十七帝。一百七十年。国家大寺四十七所。北台常安。镌石置龛。东三十里。王公等寺八百三十九所。百姓所造寺者三万余所。总度僧尼二百余万。译经四十九部。佛教东流此焉为盛。唯太武时信用司徒崔皓佞说。陵废正教。潜隐七年。后知诈佞戮诛崔氏。还复佛教光阐于前

齐高祖文宣皇帝(登祚受禅。于僧明稠禅师受菩萨戒。畿内断肉禁酒放鹰除网。又断天下屠杀。年三月六。劝民斋戒公私薰辛。亦除灭之度人八千)

齐肃宗孝明帝(为先皇写经一十二藏。合三万八千四十七卷。度三千许僧)

齐世祖武成帝(造宝塔转大品经)

右高齐六君二十八载。皇家立寺四十三所。译经一十四部。度人与魏相接

周孝明帝(为先皇造织成像。高二丈六尺。等身檀像一十二躯。并诸侍卫)

周太祖文帝(于长安造追远陟岵大乘等六寺。度僧千人。又造五寺。供养实禅师众)

周孝宣帝(重隆佛日。造素像四龛一万余躯。写般若经三千卷。六斋八戒常弘不绝)

右周时宇文氏五帝二十五年。合寺九百三十一所。译经一十六部。孝愍皇帝。创基未久。佛法不闲。高祖神武皇帝。不信三宝。现报重患

隋高祖文皇帝(开皇三年周朝废寺。咸乃兴立之。名山之下各为立寺。一百余州立舍利塔。度僧尼二十三万人。立寺三千七百九十二所。写经四十六藏。一十三万二千八十六卷。修故经三千八百五十三部。造像十万六千五百八十区自余别造不可具知之矣)

隋焬帝(为孝文皇帝献皇后。长安造二禅定并二木塔。并立别寺一十所。官供十年。修故经六百一十二藏。二万九千一百七十二部治故像十万。一千区造新像三千八百五十区度僧六千二百人)

右隋代二君四十七年。寺有三千九百八十五所。度僧尼二十三万六千二百人。译经八十二部

大唐高祖太武皇帝

纂尧居晋。契武基周。云起龙腾。抚斯令世。协一主以兴运。因九合而乐推。发自参墟克定京室。子俗之规已布。约法之教使申。并集五星化覃四表。地纽还正。天维更张。自东徂西。远安迩肃。而义旗初指。经途华阴。望祀灵坛。以求多祉。神祠之右。式构伽蓝。寔曰灵仙。妙同神制。金碧交映。[卄/(爾*甫)]藻相辉。尽观巉岩。斜临贝阙。华堂森耸。近对莲峰。写像书经。备修褆福。又于京内造会昌胜业慈悲证果习仙尼寺。又舍旧居为兴圣寺。并州造义兴寺。并堂宇轮焕象。设雕华。武德元年。于朱雀门南通衢之上普建道场。设无遮会。诜诜法侣。若鹫岭之初开。济济名宾。似鹤林之始集。车马逼侧。士女軿填。竞庇禅枝。如争褉饮。又为太祖元皇帝元贞皇后。造栴檀等身像三区。图九五之神仪。摸四八之灵相。剞劂之饰。既有劣于优填。鋈金之华。实无惭于斯匿。又于其年仲春之月。命沙门四十九人。入内行道。遂使天宫梵说。再流响于紫微。王域闷典。复扬音于黄屋。尔后崇信不坠于时

太宗文皇帝。禀太易太初之气。资天皇天帝之灵。幽房启高阳之基。姚墟构重华之业。赤光流户紫气冲天。龙颜凤臆之形。日角月悬之兆。河目海口之异。丰上锐下之奇。聪圣玄览。知来藏往。探幽入微。穷神尽性。凡厥天授。其体自然。往潜初德。经纶天下。属隋氏版荡宇内分崩。火燎昆峰。水飞沧海。皆为逐鹿之意。名开愆号之仪。河右以来。龙蛇等毙。中原之地。玉石俱焚。遂使地表天垂。竞有来苏之叹。上京要服。人兴抒轴之悲。我皇居帝子之亲。膺天册之命。龚行九伍。总统六军。莫不瓦解冰销风从草偃。凯歌献捷无与论功。既而氛祲廓清区宇平一。高祖凝神。毓圣驰想烟霞之外。往以万方昏垫。百神愆祀。屈颖阳之高风。拯率土之沉溺。黔黎蒙再造之德。庶类荷裁成之恩。不以黄屋为心。俯以苍生为念。脱屣之怀。无忘于灵府。释贫之志。有形于明发。喜禘郊之可记。忻宗祐之有主。考时练日。传大宝于少阳矣。自光膺监抚作贰春宫。聿遵三善。爰贞万国。及天下重启宝历惟新。临赤县而大誓庄严。抚黔黎而广兴利益。开四等之日。遍烛尧云。扬六度之风。横流舜雨。贞观元年献春之月。受诏阖京众僧德行之者。并令入内殿行道。各满七日。有司供备务在精华。至三年帝恐年谷不登。忧矜在虑。爰发纶旨。简精诚宿德并侍者二七人。于天门街祈雨七日。圣力冥扶。稼苗重稑。家丰万箱之敛。国富九年之资。自尔已来常丰不绝。往以初建义旗神兵克殄矢石之下。恐结冤魂。其年冬令京城僧尼七日行道。所有衣服悉用檀那。籍此胜因竭诚忏荡。战场之处并置伽蓝。昭仁等觉十有余寺。至三年春。又奉诏令僧尼每月二七日行道转仁王等经。官给斋供用为常法。又敕波颇三藏。兼闲三教。备举十科。释慧乘等一十九人。兴善翻译。又为太武皇帝。于终南山造龙田寺。并送武帝等身像六躯。永充供养。又为穆太后造弘福寺。寺成之后。帝亲幸焉。自点佛睛极隆嚫施。因唤大德十人亲到言论。于时寺主道意语。言及太后悲不自胜。掩泪吞声久而言曰。朕以早丧慈亲。无由反哺。风树之痛。有切于怀。庶凭景福上资冥祐。朕比以老子居左。师等不有怨乎。意曰。僧等此者安心行道。何敢忘焉。帝曰。佛道大小朕以久知。释李尊卑通人自鉴。岂以一时在上。即为胜也。朕以宗承柱下。且将老子。居先植福。归心投诚。自别比来檀舍。佥向释门。凡所葺修。俱为佛寺。诸法师等。知朕意焉。又为穆皇后。于庆善馆侧造慈德寺。沙门玄奘。振锡五天。搜扬正法。旋镳八水。思阐微言。十有九年。奉　诏翻译。前后褒赏。格显常伦。中使相望。无空旬日。躬留神思。为制序之。控引经宗。褒扬佛理。所度僧众。三万余人。至于金银等身真珠像等。动过万计。差难备举。今上皇帝。乃圣乃神。多能多艺。无为之政。远嗣离连。有道之风。寔方炎昊。闲田息颂。比屋可封。山渎效灵。中外褆福。栋梁三宝。荷负四生。宿殖善根。久修胜业。崇信之道。发自天资。孝敬之心。率由其性。昔在储贰。明发永怀。爰遣有司。奉为文德皇太后造慈恩寺。考兹形胜。襟带市朝。爰命凫人。开基缔构。甫移银牓。即此金园。法侣摩肩。朝贵延首。其地高墉负椁百雉纡余。层成结隅九重延袤。于是广辟宝坊。备诸轮焕。瞻星润景。置臬衡绳。玉舄垂辉。金铺耀彩。长廊中宿。反宇于霄。浮柱绣栭。上图云气。飞轩镂槛。下带虹霓。影塔俨其相望。经台郁其并架。罄丹青之钜艧。殚藻缋之瑰奇。宝铎锵风。金盘承露。疏钟夜撤。清梵朝闻。定慧之所依凭。灵异之所栖宅。又叙文帝序经意。为述

圣记。文多不载。暨乎恭膺宝位庆祚惟新。思罔极于　先皇。濡惠津于群品。鼎湖之驾。邈矣不追。长陵之魂。悠然滋永。聿兴净业。摽树福田　先帝所幸之宫。翠微玉华。并舍为寺。供施殷厚。像设雕华。每至武皇穆后之讳。尽京僧尼七日行道　太宗及文德皇太后忌日。普及僧尼。三七日行道。造像书经度僧设供。备诸闻见。可略言焉。显庆之际。常令玄奘法师入内翻译。及慈恩大德。更代行道。不替于时。又出　诏为皇太子。西京造西明寺。因幸东都。即于雒下。又造敬爱寺。寺别用钱。各过二十万贯。寺宇堂殿。尊像幡华。妙极天仙。巧穷神鬼。又为诸王公主。于西京造资戒崇敬招福福寿二十余寺。爰敕内宫。式摸遗影造绣像。一格举高十有二丈。惊目骇听。绝后光前。五色相宣。六丈交映。托修扬于素手。写满月于双针。丽越燕缇。绚逾蜀锦。布护列九华之采。纷纶含七耀之光。送在慈恩。长充供养。万机余暇。八正为心。亲纡圣思。躬操神笔。制大慈恩寺隆国寺碑文及书。湛露凝华。缛缇流韵。刊乎贞石。传之不朽。击扬至理。藻镜玄冲。屡　诏缁黄。考穷名教。每论之席。躬自览焉。诠定是非。事详论集。既告成天地。登岱勒封。让德上玄。推功大圣。乃发明　诏。班示黎元。天下诸州。各营一寺。咸度七僧。随有嘉祥。用题厥日。逖听图史。修览帝王。道被区寰。仁沾动植。警日观以崇祀。昭明堂以阐化。牢笼真俗。囊括古今。未有我皇之盛也。总章元年下诏西京更置明堂干封二县。用旌厥德。传诸后昆

右三代已来一国寺有四千余所。僧尼六万余人。经像莫知亿载。译经一千五百余卷

    历算部第六

大唐贞观十三年冬十月。敕遣刑部尚书刘德威礼部侍郎令狐德棻侍御史韦悰雍州司功毛明素等。问法琳法师曰。依辩正论第五卷云。姚长谦历言。佛是昭王甲寅岁生。穆王壬子之岁始灭度者。因何法显传云。圣殷王时生。推于像正之记言。佛周平王时出。依道安作论云。确执桓王。费长房为录。固言庄代。何故传述乖紊无的可依。仰具显先后不同遐迩所以

法师对曰。琳闻。大圣应生。本期利物。有感斯现。无机不瞩。故经云。一音所畅。各随类解。论声既尔。语体亦然。而传记所明。非无析理。琳今正据。取彼多家。先列其真。后陈其妄。谨依魏国昙谟最法师齐朝尚统法师及修历博士姚长谦等。据周穆王天子传。周书异记前。汉刘向列仙传序。并古旧二录。后汉法本内传。及傅毅法王本记吴尚书含阚泽等众书。准阿含经等。委细推究。冀得依实。佛是姬周第五主昭王瑕。即位二十三年癸丑之岁。七月十五日。现白象形。降自兜率。托净饭宫。摩耶受胎。故后汉法本内传云。明帝问摩腾法师曰。佛生日月可知以不。腾曰。佛以癸丑之年七月十五日托阴摩耶。即此年也。昭王二十四年甲寅之岁四月八日。于岚毗园内波罗树下。右胁而诞。故普曜经云。普放大光照三千界。即周书异记云。昭王二十四年甲寅之岁四月八日。江河泉池忽然泛涨并皆溢出。宫殿人舍山川大地咸悉震动。其夜即有五色光气。入贯太微遍于西方。尽作青红之色。昭王即问太史苏由曰。是何祥耶。苏由曰。有大圣人生于西方。故现此瑞。昭王曰。于天下何如。苏由曰。即时无他。至一千年外声教被此。昭王即遣镌石记之。埋在南郊天祠前。佛生即当此年。昭王四十二年壬申之岁四月八日。夜半踰城出家。故瑞应经云。太子年十九。四月八日夜半天人于窗中叉手白言。时可去矣。因命马行。即此年也

周第六主穆王满。二年癸未二月八日。佛年三十成道。故普曜经云。菩萨明星出时豁然大悟。即此年也。穆王五十二年壬申之岁二月十五日。佛年七十九。方始灭度故涅槃经云。二月十五日临涅槃时出种种光。地大震动。声至有顶。光遍三千。即周书异记云。穆王即位五十二年壬申之岁。二月十五日旦。暴风忽起发损人舍。伤折树木。山川大地皆悉震动。午后天阴云黑。西方有白虹十二道。南北通过。连夜不灭。穆王问太史扈多曰。是何征也。扈多对曰。西方有大圣人灭度。衰相现耳。佛入涅槃即此年也。始自昭王二十四年甲寅之岁诞应已来。总算年月至今大唐咸亨二年己亥之岁。正经一千六百载。复算至今大唐干封三年更有十九年。帖前总有一千六百三十七年。复算从干封三年至开元十一年癸亥之岁。更有五十五年。帖前总计当一千六百九十二年。又案王玄策西域行传云。摩伽陀国菩提寺大德僧赊那去线陀据经算出云。释迦菩萨年至十九四月十五日初夜出城。至三十成道。至七十九入般涅槃。已来算至咸亨二年。算始有一千三百九十五年(为西国历算共此不同故。延促有异。前出是后述非也)。今按法显传云。圣出殷王时生者。但法显虽外游诸国。传未可依。年月特乖殊俗实为河汉。又异二安乙丑尚统甲寅。诸无所据。未足可验。又像正之记罕见依凭。安公为论据罗什记。罗什记者承安世高。安世高者。以汉桓帝时在雒阳。翻译信执笔者。据桓帝时。但罗什秦时始来。世高汉朝先至。二师相去垂隔三百年。信彼相承依而为记。非是安论。造次谬陈。并由当时传者之过。又随翻经学士费长房言。佛庄王时生者。房以二庄同世。周庄十年即鲁庄七年也。但据常星为验而云佛生。未悟常星。别由他事

又案文殊师利涅槃经云。佛灭度后二百五十年。文殊至雪山中。化五百仙人讫。还归本土放大光明。遍照世界入于涅槃。常星之瑞。即其时也。长房言二月八日生者。乃是四月。非二月也。然长房所判未究事根。长房云。周以十一月为正。言四月者。今二月也。虽云二月终是四月。案春秋一部。年用鲁侯之年。月取周王之月。星本瑞于周世。须据周之日月。长房乃云。佛以庄王。十年二月八日生者。太为猛浪。若是二月不应论星。长房又云。佛以四月八日下托胎者。托胎既用周月现生还是周辰。今言二月。是亦非也。若周十一月为正。如来不容十一月生。凡人正月胎即十月生。四月胎即正月生。佛俯同世。七月胎故。乃四月生。王邵齐志云。周四月者。夏之六月。以此却推。四月生者。是七月胎。今言六月。取其节气。虽授七月。终属六月。信知王邵所说不差。又长房言。佛以周惠王十九年癸亥二月明星出时成道者。亦有大过。何者案刘向古旧二录云。周惠王时已渐佛教一百五年后老子方说五千文。若以惠王之时始成佛者。不应经教已传京雒。又计惠王即庄王孙也。以癸亥年。推其相去。唯三十年。不应始得成佛。经已来此。寻如来化世四十九年迦叶结集在佛没后。法门东渐。正是周时。刘向之言。诚非谬矣。长房之录定不可依。详夫圣应无方。理难窥测。况乃东西夐远。年代遐遥。复遭六国从衡。秦焚五典为年纪者不少。序帝历者多家。而互有差违。增减出没。皆师己意。各谓指南。琳今粗述见闻详诸史牒。略有遐迩杨确先后

    感应缘(略引三验) 叙三宝感通灵应嘉祥意 叙后汉明帝感通初至意 叙宋沙门求那感通换头意

夫三宝弘护各有司存。佛僧两位。表师资之有从。声教一门。显化道之灵府。故佛僧随机。识见之缘出没。法为除恼。灭障之候常临。所以舍身偈句。常列于悬崖道法文言。总集在于龙殿。良是三圣敬重。籍顾复之劬劳。幽明荷恩。庆静倒之良术。所以受持读诵必降征祥。如说修行无不通感。天竺往事固显常谈。震旦见缘纷纶常有。士行投经于火聚。焰灭而不焦。贼徒盗叶于客堂。既重而不举。或龛藏腾于天府。或呈瑞于王臣。或七难由之获销。或求二因之果遂。斯徒众矣。不述难闻。敢随传录。用呈诸后。故经不云乎。为信者施。疑则不说。至如石开矢入。心决致然。水流冰度。情疑顿断。斯等尚为士俗常传。况慧捷重空。道超群有。心量所指。穷数极微。因缘之业。若影随形。祥瑞之徒。有合符契。义非隐默。故述而集之。然寻阅前事。事出传纪。志怪之与冥祥。旌异之与征应。此等众矣。备可览之。恐难信其文。故重劝其敬也

乌仗那国旧都达丽罗川中有大伽蓝。侧有刻木慈氏像。高百余尺。金容晃曜。灵鉴潜通。有阿罗汉名末田底迦。携挈匠人。升睹史多天。亲观妙色。三返毕功。有此像来。法流东渐。逮于炎汉。明帝内记云。永平七年。岁在甲子。秋九月昼星西见。帝梦神人身长丈六。面作真金色。顶有日月光明。飞行自在出没无碍。晓问臣吏。莫不咸庆。太子舍人炖煌傅毅奏称。臣闻外国净饭王太子。号悉达多。舍转轮王位。出家成道名释迦文。陛下梦警。将无感也。即敕使西寻过四十余国。届舍卫都。僧云。佛久灭度。遂抄圣教六十万五千言。以白马驮还。所经崄隘余畜皆死。白马转强嘉其神异。雒阳立白马寺焉。贝叶真文西流为始。佛光背日东照为初。于是声教沾洽驰鹜福林。风猷鼓扇载驱上国。源派枢要寔建此晨。周书亦云。丈六身似赤铜色以为别尔。诚感未纯。教来流及

宋京师中兴寺。有求那跋陀罗。此云功德贤。中天竺人。幼学五明诸论阴阳咒术。靡不该博。落发之后。专精志学博通三藏。为人慈和恭恪。事师尽礼。顷之辞小乘师。进学大乘。大乘师试令探取经匣。即得大品华严。师嘉叹曰。汝于大乘有重缘矣。于是讲诵弘宣莫能詶抗。至宋元嘉十二年至广州。刺史车朗表闻。宋太祖遣信迎接。既至京都。太祖交言欣若倾盖。初住只桓寺。后谯王镇荆州。请与俱行安止辛寺。王欲请译华严等经。而跋陀自忖。未善宋言。有怀愧叹。即旦夕礼忏请观世音乞求冥应。遂梦有人白服持剑。擎一人首来至其前曰。何故忧耶。跋陀具以事对。答曰。无所忧。即以剑易首更安新头。语令回转。又曰。得无痛耶。答曰。不痛。豁然便寤。心神喜悦。旦超道义备领宋言。于是就称。元嘉将末。谯王屡有怪梦。跋陀答曰。京都将有祸乱。未及一年。元凶构逆。及孝建之初。谯王阴谋逆节。跋陀颜容忧悴。未及发言。谯王问其故。跋陀谏之恳切。乃流洟而曰。必无所冀。贫道为客。不得扈从。谯王以其物情所信。乃逼与俱下。至梁山之败。大舰转迫。去岸悬远。判无令济。唯一心称观世音。手捉邛杖。投身江中。水齐至膝。以杖刺水。水流深驶。见一童子寻后而至。以手牵之。顾谓童子汝小儿何能度我。恍惚之间觉行十余步。仍得上岸。即脱纳衣。欲赏童子。顾觅不见。举身毛竖。方知神力焉。后于秣陵界凤皇楼西起寺。每至夜半辄有推户而唤。视不见人。众屡厌梦。跋陀烧香咒愿曰。汝宿缘在此。我今起寺行道礼忏。常为汝等。若住者为护寺善神。若不能住各随所安。既而道俗十余人。同夕梦见鬼神千数。皆荷担移去。寺众遂安。今陶后渚白塔寺。即其处也

颂曰

  稽首诸佛　　愿护神威　　当陈诚请
  罔或尤讥　　沉晦未寤　　圆觉所归
  久沦爱海　　舟楫攸希　　异执乖竞
  和合是依　　玄离取有　　理绝过违
  慢乖八正　　戏入百非　　同舍异辩
  染净混微　　简金去砾　　琢玉除羁
  能仁普鉴　　疑虑研机　　契成大道
  敦敢毁诽　　谔谔崇德　　唯唯侵衰
  惟愿留听　　庆有发挥　　望矜悃悃
  垂诲慈悲　　采集圣教　　纂要承晖
  十周方成　　三业劳疲　　冀传末代
  闻略知机　　八邪息诤　　四句殄非
  祛惑存信　　熏成智微　　含生同感
  愿各转依

法苑珠林卷第一百


翻梵语

    No. 2130

    翻梵语

今此书也。全部十卷。飞鸟寺信行之撰集。世所希也。一日余登醍醐山。于光台院客亭。悉昙字记三教指归行状记等讲述之日。傥阅此书深贤师之持本。久收箱底。蠹鱼甚投。携归。遂返璧之次借览。游佛国行汉土之思偏难默止。因兹令宫野常新(即应)誊写。功了敢正本文字。不分明之趣得而可知耳。况又传写之本。虎变为狗之类亦难免。后昆便览之时。得其意以披见可哉。知不许他出

勿忽勿忽

宽保元醉年八月既望

(东寺定额僧第二席劝修寺净土院席)僧正贤贺(俗齿五十八法[藹-言+月]四十九)

翻梵语卷第一 佛号第一 佛名第二 佛功德名第三 法名第四 外道法名第五 杂法名第六

    佛号第一 多陀阿伽陀(亦云多萨阿竭亦云怛萨阿竭　论曰如法相解诸佛安隐道来不去也)　大智论第二卷 阿罗呵(亦云阿梨诃　论曰阿罗名贼呵名为杀亦云应供) 三藐三佛陀(亦云三耶三佛　论曰三藐名正三名遍佛名知) 鞞侈遮罗那三般那(应云鞞阇遮罗那三般那　论曰明行足也) 修伽陀(论曰修言好伽陀名去亦云说) 略迦惫(应云路迦鞞阤　论曰路迦言世惫名知也) 阿耨多罗(论曰旡上译曰旡胜) 富楼沙昙藐娑罗提(论曰富楼沙名丈夫昙藐名可化娑罗提名调御) 舍多提婆魔菟舍喃(论曰舍多名师提婆名天魔菟舍喃名人) 佛陀(论曰知者亦云觉者) 路迦那他(论曰世尊)

    佛名第二 释师子(应云释迦师子　译曰释迦者能也)　大智论第一卷 迦叶佛(译者曰姓也) 瞿昙(应云瞿多摩亦云瞿昙沙门　译曰瞿者天也多摩者乐) 悉达多(论曰成利译曰验事亦云验义)　第二卷 释迦文(亦云释迦牟尼亦云文尼　译曰释迦如上说牟尼者儒亦云身口满八揵度曰度沃)　第三卷 剌那尸弃佛(译曰剌那者宝尸弃者大亦云胜也亦最上)　第四卷 毗婆尸佛(亦云毗钵尸亦云频婆尸　论曰种见译曰种种见也亦云胜见) 弗沙佛(译者曰星名也) 阿弥陀佛(译曰旡量光也) 须扇多佛(亦云须那多　译曰好寂静也)　第七卷 阿閦佛(译曰不动)　第八卷 尸弃佛(亦云式语亦云式弃　译曰尸弃者大亦云胜也)　第九卷 鞞恕婆附佛(论曰一切胜译曰鞞恕者一切婆附者胜亦云生) 憍陈若佛(译者曰姓)　第十二卷 阿梨沙(亦云何梨师　译曰圣主译曰圣人)　第二十五卷 迦那伽牟尼佛(亦云迦那迦牟尼　论曰金仙人译曰迦那伽者金牟尼如上说)　第三十三卷 阿毗三佛(亦云阿惟三佛亦云阿毗三佛陀　译曰大觉)　第三十八卷 卢舍那佛(译曰胜眼)　华严经第一卷 那罗延不可破坏佛(译曰那罗延者力也) 沙门佛(译曰息心亦闻说) 伊那婆那(译曰王林) 胜须弥(译曰好光) 拘那牟尼(亦云拘那含牟尼　译曰拘那者树牟尼如上说) 拘楼佛(译曰威累) 提舍如来(译曰提舍者说亦云光也) 波头摩佛(亦云钵头摩　译曰赤莲花也) 毗楼遮那佛(亦云毗卢遮那　译云胜光亦云种种光也)　第四十卷 弥勒佛(译曰慈氏)　第四十二卷 婆罗王佛(译曰婆罗者力)　第四十四卷 无畏妙德那师子如来(译曰那罗者人) 无上清净尸罗山如来(译曰尸罗者石) 阿私陀佛(译曰不白) 毗舍佉佛(译曰星名) 优婆提舍佛(译曰论议亦云大说) 毗舍浮佛(应云毗锁浮　译曰广生)　大涅槃经第三十六卷 毗舍罗婆(译曰有光)　增一阿含第一卷 提和竭罗(译曰天殿)　第二十六卷 毗舍(译曰一切作也)　第三十一卷 毗湿波浮(应云毗锁婆浮亦云毗舍浮　译曰一切自在)　杂阿含第十五卷 那罗延力(译曰力也)　十诵律第五卷 毗舍尸(应云毗舍婆尸　译曰安静)　弥沙塞律第二十五卷 波头勿多罗佛(译曰莲华度也)　善见毗婆沙第十三卷 悉达阿菟(应云悉达菟　译曰成办)　鞞波沙第四卷 宝优钵华佛(应云郁钵罗　译曰黛色花也)　大方等大集经第一卷 迦罗鸠孙陀佛(亦云拘珊提亦云迦鸠留　译曰领持)　第十九卷 毗尸波佛(应云毗尸颇　译曰种种乃也)　出曜经第一卷 毗波尸佛(应云毗婆罗　译曰净行种也)　第七卷 毗舍毗佛(译曰一切生也) 毗舍婆佛(译曰一切有也)　第九卷 弥楼肩佛(译曰弥楼者光)　华首经第三卷 娑罗王佛(译者曰树名也) 娑呵主佛(译曰娑呵者能忍也)　第四卷 娑伽罗佛(译曰娑伽罗者海也)　第五卷 娑怜提王佛(译者曰树王也)　大悲莲花经第四卷 阎浮罗提金光(译者曰阎浮者树名那提者江也)　法花经第三卷 多摩罗跋栴檀香(译曰藿叶香也) 毗尼尸佛(译曰旡闇)　摩得勒伽经第一卷 拘修摩(译曰华也)　念佛三昧经第六卷 频婆罗(译曰谟式)　罗摩伽经第一卷 三曼颰陀(应云三曼多跋陀罗　经曰普贤) 摩尼幢佛(译曰摩尼者珠)　大通方广忏罪广严成佛经上卷 须摩那华光佛(译曰好喜) 楼至佛(译曰乐也) 陀罗尼游戏佛(译曰持也) 首楞严三昧力王佛(译曰首楞严者勇三昧者一心) 群那罗耶波陂沙如来(经曰德王明也) 摩呵惟授如来(经曰大严) 罗陀那吱头(经曰宝莫) 茶毗罗耶(经曰月光明王) 首陀尸利佛(译曰净吉) 须陀扇(应云修陀梨舍那　经曰决见佛也译曰善见) 罗陀那羁头(应云罗多那鸡兜　经曰好宝译曰罗多那者宝鸡兜者幢也) 阎浮檀金须弥山王佛(亦云阎浮那陀　译曰阎浮者树名那陀者江也)　持世经下卷 迦奢罗佛(译曰充曜)　盎意经上卷 弥楼揵驮佛(译曰弥楼者山名揵驮者香也)　菩萨藏经 鞞谒俞佛(经曰离愁)　阿阇世王女阿术达经 阿泥罗堕罗佛(译曰风门)　兴沙经 阿阇堕佛(应云阿阇堕罗　译曰未生门也) 阿栴陀堕佛(应云阿旃陀堕罗　译曰不嗔门也) 枫摩堕罗佛(译曰月门) 阿楼罗堕罗佛(译曰晓门) 梵摩随罗佛(译曰净门) 多摩罗跋栴檀香佛(译曰藿叶香也)　十住毗婆沙经 多加罗佛(译者曰香名也) 谶罗耶佛(应云谶摩耶罗　译曰忍行)　般舟三昧经 赖毗罗耶佛(译曰赖毗者月罗耶者行) 私诃摩提佛(译曰师子意也) 萨遮罗摩佛(译曰萨遮者实那摩者息) 提罗耶佛(应云提梨夜　译曰安静) 悉荷陀那佛(应云私诃那陀　译曰师子吼也)　无极宝三昧经 沙呵楼陀佛(译曰沙呵者忍亦云共也楼陀者摩) 阿閦鞞佛(应云阿閦毗夜　译曰不动)　阿弥陀经 阿提弥留佛(经曰起出须弥)　南方经 三曼陀揵提佛(经曰围绕香薰) 弥嘉揵尼如来(应云弥多罗耶尼　译曰弥多罗者慈耶尼者行也) 婆梨佛(译曰有力)　杂经 须弥迦罗佛(译曰可爱光也)　长者子制经 提和迦罗佛(应云提婆迦罗　译曰天时)　太子刷护经 萨婆干佛(应云萨婆乾陀　译曰一切香也)　女人大媖经 婆耆罗陀佛(译曰功德乘也)　千佛名经 羞洹那洹波头摩(应云修沷那跋那波头摩　经曰金色莲花)　阿閦佛经

    佛功德名第三 涅槃(译曰涅者不亦云定槃者识亦云灭)　大智论第一卷 阿耨多罗三藐三菩提(译曰阿耨多罗者旡上三藐者正三菩提者无不知智亦云无不知道) 婆伽婆(论曰婆伽言德婆言有译曰大德亦破烦恼) 阿娑磨(应云阿娑磨　论曰旡等)　第二卷 阿娑磨娑摩(应云阿娑磨沙磨　论曰旡等等) 波罗伽(论曰度彼岸也) 婆檀陀(论曰大德) 尸梨伽那(论曰厚德译曰尸梨者吉亦云德也伽那者厚) 萨婆若(论曰一切智也)　第五卷 萨婆若多(论曰菩萨者一切也若者智多者相)　第二十七卷 金慕耆婆(应云金曝耆梨婆　译曰颈相圆满) 伊尸延(亦云猗尸延　译曰鹿[跳-兆+專]) 般泥洹(应云般梨涅般　译曰般利者大亦云真也涅槃者如上说)　华严经第一卷

    法名第四 驼摩(亦云达摩　论曰达摩者法)　大智论第四十八卷 摩诃般若波罗蜜经(译曰摩诃者大般若者惠波罗者度彼岸也)　第一卷 中阿含(应云阿伽磨　译曰归也) 破群那经(译者曰星名也) 阿毗昙(译曰阿毗者健亦云近昙法又阿毗昙者旡漏惠也亦云破法) 摩诃衍(应云摩诃耶那　译曰摩诃者大耶那者乘也) 毗泥(亦云毗尼　译曰灭也) 阿他婆耆经(应云阿剌他婆耆　译曰阿赖他者义婆耆者品) 修妒路(亦云修多罗　译曰法本亦云解义) 难陀婆难陀龙王经(亦云和难　译曰难陀者欢喜婆难陀者大欢喜)　第三卷 难陀迦经(译曰欢喜) [虫*毘]卢提迦经(应云[虫*毘]卢斯迦　译曰众所宗重) 优婆尸难中偈说(译曰优波尸者清信女也)　第四卷 鞞婆沙(亦云毗婆沙　译曰广说) 阿波陀经(应云阿波陀那亦云阿婆檀那　译曰譬喻) 毗那婆那王经(译毗那者旡婆那者林)　第五卷 毗摩罗诘经(应云毗摩罗诘帝　译曰毗者旡也摩罗者垢诘谛者称)　第九卷 苏陀苏摩王经（欠译） 频婆娑罗王迎经(译曰频婆者谟式娑罗者实也)　第十八卷 伽陀(应云伽他　译曰直说)　第二十五卷 优陀那(亦云妪陀那亦云忧檀那　译曰无问自说) 一筑多陀(应云伊帝曰多伽亦云伊译佛多伽　译曰如是语也) 阇陀为头离(应云阇哆头罗　译曰阇哆者生头罗者远) 颇浮达摩(亦云阿浮陀达摩　译曰阿浮陀者胜达摩者法) 优波提舍(亦云优婆提舍　译曰论义亦云大说) 祇夜(亦云偈　译曰重说) 尼陀那(译曰因缘) 目多迦经(译曰胜也) 裴佛略(亦云毗佛略　论曰未曾有译曰大也) 波陀(应云簸阤论曰句也)　第四十二卷 阿差末经(应云阿差耶末谛　论曰阿者旡也差耶者尽未谛者意)　第五十三卷 抑叉尼咒(应云伊叉尼　译曰伊叉尼者见也)　第五十八卷 揵陀梨咒(亦云揵阤罗　译曰揵者地也陀梨者持) 毗摩罗经(译曰旡垢)　第九十二卷 婆差经(应云跋蹉　译曰犊也)　第九十三卷 沤和品(应云沤波　译曰大也)　第九十九卷 阇阿伽(亦云阇伽罗　译曰本生)　大涅槃经第三卷 跋地罗帝(应云跋陀罗帝　译曰跋陀罗者贤罗帝者意亦云智)　中阿含第四十一卷 魔修多罗(译曰不法本也)　杂阿含第四十七卷 舍伽罗咒(应云舍歌罗　译曰不行)　十诵律书第三卷 劬罗咒(应云波罗　译曰彼岸)　二诵第三卷 狗摩罗偈(译曰童也)　第五卷 披罗纱提伽(律曰清净经也) 波罗纱提伽(律曰一净经也) 般阇提利剑(律曰三昧经也) 摩那阇蓝(律曰化经) 披罗小阇蓝(律曰梵经) 摩诃娑摩耆剑(律曰会经) 阿罗伽度波摩(应云优罗瞿波摩　律曰蛇辟经也) 室唳[口*色]那殾叉耶时日提(律曰索灭解脱经也) 释伽罗波罗念柰(应云释伽波罗果票车　律曰释问经也) 摩诃尸陀那波梨耶夜(律曰大因缘经也) 频波婆罗波罗肘伽摩南(律曰拼沙近经) 般阇优波陀那肝提伽(律曰五受阴却经也) 沙陀耶多尼(应云沙陀耶多那尼　律曰六情部经) 尸陀那散犹乞多(律曰因男部经) 波罗延(亦云波延　律曰过道经也译曰往复亦云度彼) 阿陀婆耆耶修妒路(律曰众德经也) 萨者陀舍修妒路(应云萨遮陀利舍那　律曰谛见经也译曰萨遮者谛陀利舍那者也) 波罗延萨遮陀舍修妒路(应云波罗延萨遮他梨舍那　记曰波罗延者度彼萨遮者实陀梨舍那者见) 泥利咒(译者曰泥梨者地狱名)　尼律第三卷 跋陀婆罗经(应云跋陀罗婆罗　译曰跋陀罗者贤婆罗者力也)　善诵第一卷 波罗耶那经(亦云般罗延那　译曰波罗者彼岸耶那者度亦云去)　僧祇第十三卷 弥沙塞部(译曰大神通亦云能别也)　弥沙塞律第十卷 波罗提木叉(译曰彼彼解脱) 僧祇陀经(译曰众集)　第三十四卷 僧耆品(应云僧耆多　译曰众说)　善见律毗婆沙第一卷 梵网经(译曰净也) 僧述多经(应云僧育多　译曰相应) 殊掘多罗经(译曰可恶) 屈陀迦经(应云屈陀罗迦　译曰微小) 优波陀那偈(译曰取也) 僧育多阿含(应云僧育多阿伽摩　译曰相应归也) 鸯崛多罗阿含(译曰鸯崛多罗者分胜) 屈陀伽阿含(应云屈陀罗迦阿伽摩　译曰小归) 跋子阇品(译曰金刚) 迦罗罗摩经(译曰好也)　第二卷 咒罗呵众譬经(应云苜罗呵　译曰勇也) 鸯掘经(译曰体也)　第七卷 波利婆品(应云波利婆婆　译曰别住) 阿吒那吒(译者曰咒鬼神名)　第十一卷 罗多那咒(译曰宝也) 耆婆品(译曰寿命)　第十四卷 阿能伽那正见经(译曰无苦)　第十五卷 阿菟摩那经(译曰树相) 昙摩罗本生经(译曰法除)　第十七卷 揵度(应云娑干度　译曰体亦云除亦云品)　阿毗昙婆沙第七卷 婆伽罗那(亦云利伽罗那　译曰受记) 檀摩掘部(应云枬摩掘多　记曰法护)　第二卷 摩诃僧祇(译曰大众)　第四卷 首卢(应云首卢伽　译者曰偈)　第八卷 毗舍遮究槃等咒(译者曰鬼名也)　第九卷 摩罗偈(译曰行也)　第十四卷 摩诃尼陀那经(译曰大因缘也)　第十六卷 毗婆耆婆提(应云毗婆阇婆提　论曰分别论也) 育多婆提(论曰相应论也) 萨婆多(译曰一切性也)　第四十一卷 陀毗罗(译曰道德)　第四十四卷 跋渠(译曰品亦云聚亦云体)　八犍度第一卷 跋兜章(亦云跋肆兜　译曰聚也)　第七卷 阿湿波罗延经(应云阿湿婆波罗延　译曰阿湿波者不安隐波罗延者度彼也)　杂阿毗昙第十三卷 奢婆罗咒(记曰胜静)　出曜经第十卷 昙摩鞠多(译曰法护)　大方等大集经第二十一卷 萨婆若帝婆(应云萨婆若提婆　译曰萨婆若者一切智提婆者天) 迦叶毗部(应云迦叶维　译者曰姓) 婆蹉富罗(应云婆蹉不罗　译曰婆蹉者犊富罗者满) 甄迦罗频婆罗阿閦婆偈(译曰甄迦者何作频婆罗者谟式阿閦婆者不动)　法花经第六卷 郁陀罗耶契经(应云郁陀罗耶那　译曰起)　婆须密菩萨所集聚揵度九卷 阿毗达摩(译曰此法也)　摩得勒伽经第三卷 摩诃鏂波提舍(译曰大说) 迦卢鏂波提舍(译曰时说) 舍利弗般泥洹经(译者曰舍利者鸟名弗者子般泥槃者大灭度也)　生经第二卷 拘萨罗国乌王经(译曰拘萨罗者巧也)　第五卷 差末经(应云差磨　译曰人也)　差末经第一卷 毗罗经(应云毗梨　译曰勇也)　宝如来经上卷 陀摩陀咒(译曰伏鬼)　自在王菩萨经第二卷 阿耨风经(译曰山也) 阿阇王女阿术达经(应云何术达多　译曰真与)　阿阇王女阿阇达多经 郁迦长者经(应云郁伽罗　译曰可勇)　郁迦长者经 梵摩难王经(应云梵摩难陀　译曰净欢喜)　梵摩王经 弗袈裟经(译曰莲华实)　弗袈裟经 婆拘卢问答经(应云薄枸罗　译者曰比丘名)　婆拘卢答问经 佛遗曰摩尼宝经(译曰摩尼者珠)　佛遗曰摩尼宝经 海陀梨祝术(译曰下姓女也)　菩萨受斋经 兜沙经(译曰欢喜)　兜沙经 兜沙陀罗经(应云兜沙陀毗罗　译曰兜沙陀者欢喜与梨者精进)　道树三昧经 摩邓女经(应云摩登伽　译曰下姓)　摩邓女经 阿弥陀经(译曰旡量光)　阿弥陀经 兜沙陀比罗(应云兜沙陀毗罗　译曰兜沙者欢喜陀毗罗者长宿) 三曼陀颰陀罗菩萨(译曰普贤)　三曼陀颰陀罗经 陀邻尼经(译曰持也) 沤和拘舍罗经(译曰方便) 须大拏经(译曰好施)　须大拏经 甄叔伽经(译者曰树名也)　成实论第一卷 路伽偈(译曰世间) 阿轮罗耶那经(译曰马住处也)　第三卷 焰摩伽经(译曰双也) 须尸摩经(译曰好界)　第十一卷 删陀迦旃延经(应云删剌陀迦旃延　译曰删剌陀者信迦旃延者姓)　中论第三卷

    外道法名第五 韦陀(应云鞞陀亦云比陀亦云毗陀亦云皮陀　译曰智也)　大智论第三卷 波罗延经(译曰度彼岸也亦云专学) 陀罗骠(应云陀[藹-言+月][馬*喿]　译曰微也)　第十卷 蔽迦兰那(译曰迦园那者耳也)　第二十五卷 僧佉(译曰众也) 鸯伽咒(译曰体也)　大涅槃经第五卷 毗伽罗论(译曰毗伽罗者旡颈亦云旡屈)　第十二卷 求那(译曰依也)　第十九卷 迦毗罗论(译者曰仙人名)　中阿含第三十八卷 夜吒(译曰往也) 婆摩(译曰左顾亦云不直亦云曲也) 婆摩提婆(译曰不直天也) 毗奢(译曰一切作也) 蜜哆罗(译曰周旋) 夜婆陀揵尼(应云剡摩陀耆腻　译曰剡摩他者持耆腻者火) 婆私吒(亦云婆婆悉吒　译曰婆私吒者最上也) 娑罗婆(译曰闻也) 阿咤摩(应云阿私吒摩　译曰第八)　长阿含第十三卷 鼻波密多(应云毗舍婆密多罗　译曰一切友也) 耶婆提伽(应云耶摩陀耆尼　译曰持火) 迦叶(译曰姓也) 阿楼那(译曰晓也) 瞿昙(译曰姓也) 首夷婆损陀罗(应云首脂婆孙陀罗　译曰首脂婆者净语孙陀罗者好亦云可爱) 彼陀舍(译曰彼陀者句舍者一切)　阿僧祇律第十卷 阿菟彼陀舍(应云阿菟彼陀舍　译曰何菟者逐前也彼陀舍如上说) 便阇那(译曰分别字也) 阿菟便阇那(应云阿菟便阇那　译曰逐前分别字也) [卄/惡]叉(应云恶叉罗　译曰字字名不流也) 阿菟(应云阿菟恶叉罗　译曰逐前字不流也) 阐陀鞞陀书(译曰分别字智)　弥沙塞律第三十三卷 揩画伊底呵写(应云醘叔伊底呵私夜　译曰醘叔者因伊底阿私夜者旡初)　善见律婆沙第一卷 阿塔婆尼耶(译者曰外道行法经)　第十一卷 罗摩延书(应云罗摩延那　译曰王本生也)　阿毗昙婆沙第三十三卷 因提书(应云因陀罗　译曰天主)　毗婆沙第四卷 佉楼书(译曰如是)　第十一卷 优波伽(译曰近行)　杂阿毗昙心第一卷 亿力毗陀(译曰咒愿智也)　第九卷 耶诩毗陀(译曰事火) 阿陀毗陀(应云耶寿毗陀　译曰施功德事) 三摩毗陀(译曰平事) 路伽耶论(译曰世间)　华首经第八卷 末伽梨论(译曰觅道)　百句譬喻经第三卷 俾迦那论(译曰碎米)　普曜经第二卷 梵佉留(译曰净如是也) 弗迦罗书(译曰华也) 安佉书(译曰印也) 曼佉书(译曰鱼印) 陀罗书(译曰持也) 佉沙书(译曰边也) 富沙书(译者曰星名也) 优婆王波陀梨欺(译曰具足书也)　杂经 阿陀(译曰复次亦云名闻)　成实论第一卷

    杂法名第六 楗柢(译曰次第)　大智论第二卷 摩诃(译曰大亦云胜亦云多)　第三卷 檀越(译曰施主) 歌罗(亦云歌罗罗亦云迦罗罗　论曰受胎七日不净和合时) 颇浮陀(亦云阿浮陀　论曰二七日时如茧胞状) 伽那(亦云揵那　论三七日时如凝酪) 南无佛(译曰南旡者归)　第七卷 剑婆石(应云剑婆罗　译曰毹灯)　第二十七卷 阿罗婆遮那(应云蓝婆遮那亦云阿罗波遮披　译曰堪误)　第二十八卷 阿提阿耨波(应云陀地阿耨波陀　论曰阿提者初阿耨波者不生) 舍利(译曰身亦云体)　第二十九卷 阿湿么湿磨(译曰石也)　第四十八卷 罗阇(论曰垢也译曰尘也)　第四十八卷 遮梨夜(论曰行也译曰动也) 那(论曰不也) 逻求(论曰轻也) 陀摩(论曰善也译曰调伏) 婆陀(论曰传也) 荼阇他(论曰不) 沙(论曰六也) 和波他(论曰语言) 多他(论曰如也) 夜他跋(论曰实也译曰定实) 咤波(应云悉[耳*欠]婆　论曰鄣碍) 迦罗迦(应云歌罗人　论曰作者) 娑婆(应云萨婆　论曰一切) 摩磨迦罗(应云磨磨歌罗　论曰我所译曰磨[?夕]者我歌罗者所) 伽陀(应云伽荼　论曰底也译曰深底亦云竖也) 阇提阇罗(应云秖底阇罗　论曰生老) 赊须多(论曰寂灭) 呿(论曰虚空) 叉那(论曰画也) 迦哆摩求那(论曰是事边得何利) 若那(论曰知也) 阿他(应云蔼他　论曰义也) 婆伽(应云薄伽　论曰破也) 伽车提(论曰去也) 火夜(应云何火夜　论曰唤来) 末嗟罗(应云蹉利　论曰悭也) 伽那(应云伽奈　论曰厚也) 他那(应云悉他季　论曰处也) 拏(应云那　论曰不也) 遮罗地(论曰动也) 多罗(论曰[序-予+手]也) 波荼(论曰必译曰句) 阿罗蜜(论曰远离)　第五十三卷 辟支迦(论曰因缘亦云各也)　第七十五卷 那迦罗(论曰行也)　第九十卷 郁陀伽(论曰盛也)　第九十六卷 揵椎(译曰磬也)　第九十八卷 摩多罗迦(应云末多罗迦　译曰末者我多罗迦者度亦云济也)　第九十九卷 牟陀罗(应云文陀罗　译曰鼓也)　华严经第十二卷 无富伽罗(译曰富伽罗者人也)　第三十五卷 阿夜揵多(应云阿瑶揵兰多　译曰阿瑶者铁也揵兰多者锁)　第四十九卷 伽罗(译曰伽罗者屋亦云颈也) 阇维(译曰烧也)　涅槃经第一 先陀婆(译曰盐亦云山亦云马亦云渗般亦云力亦云水)　第九卷 佉陀罗(译曰坑也)　第十五卷 迦摩罗(译曰水垢) 婆诃(译曰駃流)　第二十三卷 阇那(应云践那　译曰众亦云人) 哒嚫(应云达嚫挐亦云达嚫那　译曰布施)　增一阿含第一卷 伽伽(应云伽伽奈　译曰空也)　第二十一卷 拘缔(应云拘絺　译曰胜也)　中阿含第六卷 优陀罗(译曰广大)　第二十七卷 因陀罗(译曰主也)　第三十三卷 毗摩楼薮(应云毗摩卢沙　译曰毗摩者声卢沙者嗔)　第四十一卷 伊沙那(译曰自在)　第五十四卷 首呵那(译曰好打)　长阿含第一卷 遮留(译曰光也)　杂阿含第二卷 毗悉多(应云婆私吒　译曰最胜) 婆阇那(应云婆遮那　译曰语也) 郁低迦修多罗(应云郁低摩修多罗　译曰郁低摩者最上修多罗者法本) 跋求毗阇耶难提(译曰跋求者胜毗阇耶者最胜难提者欢喜)　第五卷 遮罗迦(译曰遣使) 输屡那(译曰闻也) 遮波利支提(应云遮波罗折[土*(乘-北+(士*士))]　译曰遮波罗者动也折[土*(乘-北+(士*士))]者功德藂) 瞿昙无拘楼陀支提(应云瞿昙拘楼折[土*(乘-北+(士*士))]　译曰瞿昙者好拘楼者作折[土*(乘-北+(士*士))]者如上说) 迦阇尸利波支提(应云加阇尸利沙折[土*(乘-北+(士*士))]　译者曰加阇者国名也尸利沙者树名也)　第七卷 伊罗槃那(译曰伊罗者香槃那者林) 伽罗耆婆利头(应云弗伽罗时婆禅斗　译曰弗伽罗者人时婆者命也禅斗者畜生)　第十二卷 波罗利弗(应云波多利弗多罗　译者曰婆多利者树多弗多罗者子也) [跳-兆+散]陀迦亶延(应云毗栗陀迦亶延　译曰毗栗陀者老迦亶延者姓)　第十三卷 婆罗那(应云婆罗那私　译曰婆罗者胜那私者江)　第二十卷 鞞鲁遮那(译曰种种光也)　第二十二卷 萨阇(译曰诵也)　第二十四卷 阿耨火萨罗(应云阿耨跋嗟罗　译曰阿耨者随也跋嗟罗者念)　第三十一卷 遮罗延(译曰庶察)　第三十六卷 顶结支夷(译曰支夷者聚)　十诵律序第一卷 般阇婆瑟会(应云般遮罗婆亦云般阇干瑟　译曰般遮者五罗婆者声)　初诵第五卷 富罗(译曰满也)　第二诵第二卷 周罗(译曰顶髻亦云小也) 郁提舍(译曰说也) 阇刺吒(应云阇栗私吒　译曰见也)　第三诵第七卷 摩呾罗迦(应云摩致利迦　译曰女本) 摩摩帝帝帝陀罗(译曰摩摩帝帝主帝陀罗者是是持)　七法第□卷 阇陀(应云阇那奈　译曰知也) 萨披沐(应云萨婆　译曰一切) 蠰舍摩遮(译曰灭求) 萨披多罗(应云萨跋多伽　译曰一切离也) 毗楼利多咃(应云毗头罗多咃　译曰毗头罗者远离多咃者如是) 鞞罗地(应云多鞞罗底　译曰不作) 波跋(应云波数　译曰恶也) 头吃想姤(应云独呵那姤　译曰苦边尽也) 涅楼遮谛(应云律遮谛　译曰如是说也) 遮迦(应云遮迦罗　译曰输也)　第七卷 摩得勒伽(译曰母本)　八法第七卷 鸠摩罗(译曰童也)　杂诵第三卷 波罗(译曰彼岸) 底夜[膝-木+羽](译曰偷也)　尼律第四卷 底夜如那(译曰偷林) 曼提吒色(译曰庄严) 穹伽色(译曰黄也) 卢耶那色(应云卢遮那　译曰牛黄) 呵梨陀罗色(译曰雌黄) 薄呿梨波罗(译曰薄呿梨者国波罗者护)　忧波离第二卷 摩那伽(译曰慢行) 楼伽卢醯尼(应云歌那伽卢醘尼　译曰黄连) 萨耶罗(译曰共要)　善诵第一卷 阿蓝(译曰林也)　第二卷 罽利沙槃(应云罽利沙股那　译曰钱数)　僧祇律第三卷 毗俱罗(译曰旡所) 俱呵吒(应云俱呵逻　译曰浦也) 修摩罗(译曰好垢)　第六卷 满荼逻(译曰圆也)　第十六卷 阿利耶僧(应云阿梨耶僧伽　译曰圣众)　第三十卷 枝提名阿毗钵施(译曰拔提者聚阿毗钵施者不见)　第四十四卷 尸刃罗赖尼法(应云式叉歌罗尼　译曰式叉者学歌罗者可作)　四分律第十五卷 摩醯陀罗(译曰大天主也)　第三分第一卷 尸赊波杖(应云胜赊婆　译曰木也)　第四分第三卷 摩诃罗(译曰大也)　第三卷 伽那尉禅(译曰伽那者厚也尉禅者国名) 耶舍苏蔓那(译曰耶舍者名闻苏蔓罗好意) 三浮陀(译曰好生) 富阇苏(译曰可供养也) 苏阿夷(译曰共生)　第六卷 二嗟摩(译曰不忍) 拘舍(译曰藏也) 阿菟婆陀(译曰教彼)　第八卷 育多伽(译曰和合)　弥沙塞律第一卷 毗富罗(译曰广大) 优婆头(译曰起也) 优婆奢(译近依止也)　第二卷 优波害(译曰近来) 阿舍(译曰乐也)　第二十二卷 寒陀(律曰杂事译曰阴亦云聚)　善见律毗婆沙一卷 波利波罗(律曰三宾四羯磨译曰列住) 蹇陀波利波罗(译曰私建陀者阴波利婆罗者翼从) 根牟罗波利耶(应云根摩牟罗波利耶　译曰根摩者业牟罗者根亦云本波利耶者彼) 英堀多罗(译曰英堀者体多罗者胜) 尼波多(译曰堕落) 毗摩耶(译曰殿也) 卑多涕(应云卑多哆　译曰往他母也) 参毗陀(译曰辞辨) 僧伽(译曰众也) 兜迦他(译曰月语) 耶摩迦(译曰双也) 钵叉逼迦罗(译曰翅苍色也) 坋那祗迦(译曰坋那者满祗迦者溢) 他跋偷(译曰住处) 阿毗干多(律曰长也译曰过也) 毗呵罗(律曰意义) 鸠吒伽罗沙罗(译曰顶殿厚也) 干书(译曰一切物名) 牟东伽那地伽(应云美履腾伽那地伽　译曰美履腾伽者[責*皮]那地伽者声)　第三卷 婆略根那罗伊(应云婆毗根兰那罗梨　译曰婆毗者过根兰那者耳罗梨者美) 支阙(律曰触为初也)　第四卷 沙浪求舍(译曰实声) 梵魔求舍(译曰净声) 毗梨求舍(译曰勇猛声) 未阇求舍(译曰软声) 昙摩僧伽尼耶(译曰应法众也) 迦私那(译曰光明)　第五卷 修陀尼毗婆沙(译曰修陀尼者好实毗婆沙者广说) 阿波娄加(律曰小小白泉)　第七卷 曼陀(译曰最胜)　第八卷 斯尼喻(译曰军人) 摩沙迦(译曰月也) 迦利沙槃(应云说利沙般　译曰一雨) 摩罗(译曰华也) 嗟跋(应云蹉蹉[打-丁+他]　译曰有罪)　第九卷 富槃那(译曰晨朝) 河波兰若(译曰蹉中) 朱罗(译曰偷也)　第十卷 跋阇(律曰避也) 屈陀迦(译曰微细) 三跋陀(译曰不僻误也) 跋多(译曰轨则) 诃罗(译曰取也) 毗波利那(应云毗薄刹罗　译曰欲说) 瞿多(应云瞿多罗　译曰星名也) 周罗卑陀罗(应云周罗鞞陀那　译曰小受)　第十五卷 摩诃卑陀罗(应云摩诃鞞陀那　译曰大受) 迦罗尼(译曰可作) 头摩(译曰烟也)　第十七卷 拘睒弥揵度(译曰拘睒弥者国名揵度者聚亦云阴)　第十八卷 瞻婆揵度(译者曰瞻婆者国名) 摩夷(译曰有化) 舍罗(译曰屋也) 阿拘卢奢(论曰骂也)　阿毗昙毗婆沙第八卷 拘卢奢(论曰唤也) 阿菟吒(译曰惠也)　第九卷 早尸(译曰内段)　第十四卷 波罗奢呵(译曰害他乐也) 婆奢(译曰自誓) 跋那(论曰色姓)　第十七卷 婆陀利(论曰阴沈)　第二十一卷 阿罗婆(译曰不语)　第二十七卷 陀罗婆罗(译曰陀罗者思惟婆罗者力)　第四十六卷 迦陵伽触(译曰伽陵伽者细滑) 摩那(译曰意也)　八揵度第□卷 尼维光若那阿先若(应云弥婆先若那阿先若　译曰弥婆先者若者非想那阿先若者非非想)　第三卷 阿罗(译曰取也)　第十一卷 婆沙(译曰自在) 耆罗(译曰吞啖) 尼留谛(译曰无声) 优婆蓝(应云优波蓝波　论曰摄相应也)　第十七卷 兜舍(译曰糠也)　第二十卷 僧舍磨(应云僧舍摩　译曰至寂) 萨婆侈罗毗比栗多(应云萨婆侈罗毗逻熙多　译曰菩萨者一切侈罗者处毗罗熙者多不作) 罗摩那(译曰戏也)　鞞婆沙第一卷 迦蓝(应云迦蓝磨　译曰好也)　第二卷 毗柁师(译曰猗息)　第四卷 僧呿(译曰阿也) 鞞罗若(译者曰江名也)　第七卷 伽弥尼(译曰可往)　第八卷 沙罗覆面(译曰婆罗者树名)　第九卷 支提(译曰觉也)　杂阿毗昙心第十卷 优波婆素(译曰齐)　第十二卷 毗陀星宿祀天(译曰毗陀者智)　大方等大集经第十九卷 摩尼跋罗天祀(应云摩尼跋陀罗　译曰珠贤也)　贤愚经第一卷 仇留(译曰重曰)　第四卷 那罗妓(译曰那罗者人)　第十三卷 路伽耶陀(译曰世间行也)　法花经第五卷 婆利师迦油灯(译曰双生)　第六卷 那婆摩利油灯(译曰那婆者杂摩利者花) 瞿摩耶(译曰牛马)　菩萨戒经第六卷 赊夜(经曰悕望)　第七卷 阿地阿赊夜(经曰极悕望也) 育多摩尼(译曰育多者相应摩尼者慢) 伊尼延(译曰庶时)　第八卷 萨和萨(应云萨婆萨埵　译曰一切众生)　光赞经第一卷 迦利仙直(译曰迦梨者时)　摩得勒伽经一卷 阿珊提(亦云阿珊提诃　译曰无疑)　第五卷 毗崩伽(译曰无体) 那利创(译曰那利者漏)　观佛三昧经第二卷 阿坻耶语(译曰不偷)　优婆塞戒经第四卷 毗钵罗(应云毗钵多罗　译曰无叶) 毗舍罗(译曰光也) 伽罗毗罗声(译曰伽罗者鸱毗罗者好)　菩萨处胎经第二卷 阿罗波遮那(译曰堪语) 僧那(应云僧那诃　译曰铠也)　第三卷 意毗陀(译曰忆智)　集三乘名数第一卷 阿毗陀(译曰无智) 摩毗陀(译曰莫智) 尔焰(译曰可智)　佛所行赞第二卷 罗摩(译曰戏也) 孙陶钵孙陶(译曰可爱大可爱也)　第三卷 求尼求那(译曰有功德功德) 菊少厥嗟(译曰不好领亦云不成也)　第五卷 阿菟(译曰一尘)　楞伽阿跋多罗宝经第一卷 舍利婆沙(译曰分子) 赖提摩沙(译曰细声) 摩沙陀那(译曰小施) 陀那罗(译曰物也) 波罗(译曰四雨) 波罗弥楼(译曰波罗者四雨弥楼者山名) 须陀槃那(译曰净林) 陀罗释迦(译曰能持)　第四卷 不兰陀罗(译曰破城) 遮迦和(经曰泉祐)　维摩诘经第一卷 世名罗(经曰将导) 三拔致(经曰所平等也) 阿梨呵(经曰杀贼)　坐禅三昧经第一卷 鞞侈(应云毗地耶　经曰明也) 遮罗那(经云善明译曰动也) 三般那(经曰满也译曰具也) 头波伽婆(应云佛头婆伽婆　经曰嗔女根译曰觉功德也) 阿差末(经曰无尽意)　差末经第三卷 提婆摩菟(译曰天人)　大通方广忏悔灭罪经下卷 僧祇物(译曰大众) 阿楼那(译曰晓也)　中本起经第一卷 沤呵沙(应云郁婆娑　经曰明开辟也译曰明也)　阿阇世王经上卷 鞞卢遮那(译曰种种光也)　现在佛名经第一卷 因陀罗迦罗(译曰天主时也)　第二卷 牟娑罗(译曰动也) 娑呼钵低郁波陀(译曰娑呼者能忍钵低者主也郁波陀者起) 摩头逻来(译者曰国名也)　法鼓经 迦耶梨(译者曰姓也)　下卷 三牧阇(译曰遍晓)　弥勒本愿待时成佛经 毗牧阇(译曰种种晓也) 毗舍伽达(译曰星与) 舍婆帝(应云尸罗婆底　译者曰国名也) 波罗牧阇(译曰彼脱) 毗舍陀(译曰正直) 毗摩帝(译曰疑也) 呵吒牧罗(译曰破勇) 婆舍僧伽摩(译曰婆舍者住处僧伽摩者逢值) 阿婆输(译曰无边)　波若得道经 婆奢那(译曰绳系) 如舍竭目(应云安伽罗目佉　译曰海面)　胞胎经 婆沙[利-禾+豸]谛粲(译曰婆沙者住处[利-禾+豸]谛粲者姓)　子丧不离经 须沙尼(应云摩沙尼　译曰冢间)　十二头陀经 耶沙陀利(译曰大名闻也) 忧鼻(译曰地也)　佛神力救长者子经 无他奇(译曰欢喜) 洹那鸠楼(应云婆那鸠楼　译曰婆那者林鸠楼者作)　菩萨受斋经 陀无陀(译曰欢寿与也) 昙无迦(应云昙摩迦　译曰乐（午教反）) 阿惟楼尸利(应云阿梨耶尸利　译曰圣告) 陀楼檀那(译曰陀楼者木檀那者施) 首楞(应云首楞伽声　译曰勇也) 须摩提(应云须三摩提　译曰须好也三摩提一心) 拘楼檀(应云拘楼檀那　译曰拘楼者作檀那者施) 摩诃衍三拔致(应云摩诃耶那三钵致　译曰摩诃耶那者大果三钵致者具之)　般舟三昧经 毗尸萨(应云鞞尼耶萨埵　译曰鞞泥耶者教化萨陲者众生)　观虚空藏菩萨经 阿夷梨众(应云阿梨耶　译曰圣也)　第千命过经 萨罗木(译曰[打-丁+(改-己)]也)　箭喻经 多罗木(译曰重也伻龙反) 舍罗木(译曰广也) 罗蛾梨木(应云耶伽梨　译曰耕也) 波罗(译曰力也) 那罗(译曰获也) 钵和罗(译曰润也)　道树经 必诸阁(应云必梨耶路歌　译曰乐（五教反）世间也)　新岁经 摩诃波罗会(译曰大护)　太子[彰-章+禾]休经 南无佛萨(应云南无佛陀萨荼　译曰南无佛陀者归觉萨茶者实也)　五百弟子自说本起经 南无潭萨(应云南无建摩萨荼　译曰归法实也) 南无僧萨(应云南无僧伽萨荼　译曰归众实也) 波罗波底(译曰度彼) 摩波利(译曰不获) 私头那提(译者曰河名也) 南无梵萨(应云南无梵摩萨低耶　译曰南无归梵摩者净萨低耶者实) 南无释萨(应云南无释歌夜萨埵　译曰南无者归释歌夜者姓萨埵者众生) 波居帝(应云波罗记利帝　译曰波罗者初记利帝者业) 优楼佉(译者曰仙人名也)　成实论第二卷 迦墨(应云歌摩分　译者曰意乐也五教反) 阿毗诃览(传曰心喜) 遮居罗(传曰子合) 求阿屡车(传曰严石室也) 迦延(传曰一情入也) 陀离罗(传曰山谷间也) 波留那(传曰星辰) 阿伽婆荼(传曰第一) 不迦罗(译者曰莲花名)　第四卷 婆那婆娑(译曰林住) 婆罗迦(译曰度彼岸也) 干若(译曰讨数) 大般舟瑟坛(译曰晓也)　历国传第二卷

翻梵语卷第一翻梵语卷第二 菩萨名第七 菩萨住地名第八 菩萨观行名第九 辟支佛名第十 比丘名第十一

    菩萨名第七 菩萨(应云菩提萨埵亦云扶萨　论曰菩提者道萨埵者众生亦云大智论大心译曰精进亦云勇猛如是八义)　第一卷 弥勒(译曰慈氏) 摩诃萨(应云摩诃萨埵　译曰摩诃者大萨埵者如上说)　第四卷 须陀须摩王(译曰须陀者间须摩者月) 阿遮罗菩萨(译曰不动) 文殊师利(应云曼殊沙尸利亦云文殊尸沙　论曰妙德译曰曼珠沙者[蕈-早+(卑-(白-日))]亦云藏也利者吉)　第六卷 跋陀婆罗菩萨(论曰善守译曰贤力)　第七卷 剌那那伽罗菩萨(论曰宝积译曰剌那者宝那伽罗者京畿) 那罗达菩萨(应云那罗达多　译曰那罗者人达多者与) 毗摩罗诘(应云毗摩罗诘障　译曰毗者无色也摩罗者垢诘滓者称亦云名闻)　第九卷 萨陀仑菩萨(应云萨剌陀波罗　论曰常译曰萨剌陀者信波罗者守)　第二十一卷 尸弃菩萨(论曰妙意)　第三十卷 须摩提菩萨(应云须摩那　译曰大也)　第七十九卷 弥帝隶力利菩萨(译曰弥帝隶者慈也)　第八十八卷 优钵罗华德藏菩萨(译曰优钵罗者黛色华也)　华严经第一卷 昙无竭(应云昙摩伽那　译曰昙摩者法伽那者众) 卢舍那菩萨(译曰卢舍那者胜眼) 梵王周罗菩萨(译曰周罗者小) 阿逸多(应云阿时多　译曰无胜)　大般涅槃经十四卷 散脂菩萨(译曰聚集)　大方等大集经第二十卷 婆修密菩萨(应云婆修密多罗　婆须密经曰地观译曰宝友)　贤愚经第一卷 石摩王菩萨(应云善磨　译曰生也)　菩萨璎珞经第一卷 因陀达菩萨(应云因陀罗达多亦云因提达　译曰天主与也)　华首经第一卷 袈裟相菩萨(译曰袈裟者染衣也)　第二卷 宝弥楼菩萨(译曰弥楼者光) 波罗延菩萨(译曰度彼) 弗波菩萨(译者曰星名也) 提舍菩萨(译曰言说) 耶舍菩萨(译曰名闻)　第五卷 尼民陀罗菩萨(译曰地持) 三牟陀菩萨(译曰正喜) 阿畴那菩萨(译曰无减) 拘留孙提菩萨(译曰领持) 阿毗婆帝菩萨(应云阿毗跋致　译曰不退)　十住断结经第一卷 弥姤路(译曰慈也)　婆须密经第一卷 弥姤路力利(译曰慈力) 僧迦罗刹(译曰众护) 阿逸弥勒(应云阿时多弥勒　译曰无胜慈也)　第二卷 阿罗弥勒(译曰胜慈)　第八卷 颰陀和菩萨(应云跋陀婆那　译曰贤林)　光赞经第一卷 罗邻那竭菩萨(应云那邻陀罗　译曰人王) 摩呵须菩和菩萨(应云摩诃修菩提　译曰大好道也) 因坻达菩萨(应云因提罗达多　译曰天王与也) 迦兰(应云迦兰陀　译者曰国名也)　度无极经第二卷 阿维三佛菩萨(应云阿毗三佛陀　译曰大觉)　僧伽罗刹所集经第一卷 陀罗尼菩萨(译曰时)　大通方广灭罪庄严成佛经上卷 梵网菩萨(应云梵网赊　译曰净分) 迦叶菩萨(译曰姓也) 释摩男菩萨(应云释迦摩那婆　译曰释迦者能摩那婆者年少净行) 拘楼菩萨(译曰[女*去]也) 波羁头菩萨(应云薄鹞兜　译曰薄者语也鹞兜者幢)　阿阇世经上卷 阇耶末菩萨(应云阇耶末底　译曰胜意)　文殊现宝藏经下卷 伽罗呵达多菩萨(译曰受与)　持世经下卷 须赖(应云修罗　译曰天也)　须赖经 那赖(应云那罗　译曰人也) 喏那师利菩萨(译曰喏那者智师利者吉)　求佛本叶经 昙昧摩提菩萨(应云达摩摩底　译曰法意) 师利摩提菩萨(皆应云摩底　译曰吉意) 俱那摩提菩萨(应云求那摩底　译曰功德意也) 堕夜摩提菩萨(译曰慈意) 沙头摩提菩萨(应云娑头摩底　译曰善意) 喏那摩提菩萨(译曰智意) 沙遮摩提菩萨(应云萨遮摩底　译曰实意) 阿迦摩提菩萨(应云呵迦摩摩底　译曰无欲意也) 沙罗摩提菩萨(译曰广意) 萨恕摩提菩萨(应云萨婆摩底　译曰一切意) 檀那师利(译曰施吉) 群那师利(译曰功德吉也) 罗邻师利菩萨(应云那邻陀师利　译曰人王吉也)　兜沙经 弗陀师利(译曰初吉) 涅罗师利(译曰大吉) 惟阇师利(应云毗阇耶师利　译曰胜吉) 昙摩师利菩萨(译曰法吉) 三曼陀颰陀罗菩萨(译曰普贤) 昙摩迦菩萨(应云昙摩迦耶　译曰法身)　十二因缘经 遮利菩萨(译曰动也)　惟曰杂难经 昙摩菩萨(译曰法也)　无极宝三昧经 摩那提菩萨(译曰慢断) 乾陀呵提菩萨(应云乾陀利提　译曰香也)　阿弥陀经 阿夷陀摩诃萨(应云阿由陀摩呵萨　译由阿由陀者命与)　道树三昧经 三摩提钵(应云三摩提波[藹-言+月]多　译曰三摩提者定波[藹-言+月]多者至)　和休一经

    菩萨住地名第八 鞞跋致(译曰退也)　大智论第一卷 阿鞞跋致(亦云阿惟越致　译曰不退) 鸠摩罗伽地(亦云鸠摩罗浮　译曰童真)　第二十九卷 庾迦遮罗浮迷(经曰修行地也) 阿纯难陀(应云阿梨寿难陀　译曰直欢喜也) 带哆浮弥(译曰过地)　弥勒本愿待时成佛经 檀陀浮弥(译曰猗地) 昙摩陀浮弥(译曰法与地也) 伽帝浮弥(译曰道地) 密帝浮弥(译曰友地) 般若浮弥(译曰智地) 毗舍罗弥(译曰广地) 钵帝三毗多浮弥(译曰至辨地也) 阿耨差婆浮弥(译曰堕忍地也) 阿波差浮弥(应云阿博差浮弥　译曰无相违地) 三摩多博差摩博差浮弥(译曰等戒忍相违地) 阇帝叉[衣-〦+高]浮(应云阇帝叉夜　译曰生灭地也) 波偷三般菩萨法住(译曰大具足也)　兜沙经 阿耆三般菩萨法住(译曰大具足也) 偷罗阇菩萨法住(译曰大王)

    菩萨观行名第九 第一义悉檀相(译曰悉檀者熟云验未)　大智论第一卷 首楞严(译曰健相译曰勇健)　兜沙经 般若般三昧(应云钵剌舟般那　译曰现前定也)　第四卷 檀波罗密(应云檀那波罗密多　论曰婆罗者彼岸密者到也译曰檀那者施亦云舍) 尸罗(论曰性善译曰戒也) 羼提(论曰忍辱) 毗梨耶(论曰精进) 禅(应云施那那可反　译曰思惟) 般若(论曰慧也亦曰智慧) 陀罗尼(亦云陀邻尼　论曰能持译曰持也) 波罗末他(论曰第一义也)　第四十八卷 沤和拘舍罗(应云沤波拘舍罗　译曰沤波者大拘舍罗者方便也)　第六十二卷 罗摩伽三昧法门(译曰罗摩伽者游戏也)　罗摩伽经第一卷 沤和拘舍罗波罗密(译曰大方便究竟也)　兜沙经 波俞迦三昧(译曰大也) 优婆夷底(应云优波耶底　译曰方便性也) 阿[跳-兆+票]波夷底(应云阿致波耶底　译曰极方便也)

    辟支佛名第十 辟支佛(译曰辟支者缘觉亦曰独觉)　大智论第二卷 昙摩辟支佛(译曰昙摩者法)　贤愚经第十二卷 修昙摩辟支佛(译曰好法) 迦罗辟支佛(译曰墨也)　法句经第二卷 迦罗尸弃(应云歌罗尸弃　译曰歌者时尸弃者火)　独留长者财无付经

    比丘名第十一 比丘(论曰乞士亦云怖魔)　大智论第三卷 僧(亦云僧伽　论曰僧伽者和合众)　第一卷 沙门(应云沙闻那　译曰息心亦云闻说) 舍利弗(译者曰舍利者鸟名其母眼以舍利鸟弗者子也) 须菩提(译曰须者好菩提者道道亦云智也) 车匿(应云阐陀亦云阐那　译曰应作亦云覆藏) 阿难(译曰欢喜) 摩诃俱絺罗(亦云拘絺罗　译曰摩诃者大俱絺罗者胜) 提婆达(亦云提婆达多亦云调达　译曰提婆者天达多者与) 俱迦离(亦云瞿伽梨亦云瞿伽离　译曰云何时也) 阿泥卢豆(亦云阿尼律陀亦云阿那律　译曰阿那律陀者[一/尢]障)　第二卷 摩诃迦叶(亦云摩呵伽叶　译曰摩诃如上说迦叶者姓也) 憍梵波题(亦云憍梵钵提亦云伽梵波底　译曰伽梵者牛波底者主) 摩诃目伽连(字劬律陀亦云揵连　译曰大姓论曰吾占师之子若拘律陀) 罗睺罗(亦云罗睺罗亦云罗云　译曰罗睺者鄣月罗者除也) 阿若憍陈如(亦云拘陈如亦云阿若拘邻　译曰阿若憍陈如者无智也) 忧波利(亦云忧波离亦云忧婆离　译曰忧者[這-言+分]波利者护) 须邻那迦兰陀(译曰须者好邻那者与迦兰者村名也) 必陵伽婆蹉(译者曰必陵迦者儿名婆蹉者子也) 尸利崛多(亦云尸[((木-(企-止)+?)/大)*毛]多　译曰尸利者吉堀多者藏亦云护也)　第三卷 富楼那(亦云富楼那弥多罗尼子　译曰富楼那者满弥多罗者慈女也) 劬提迦(应云劬底迦　译曰巧语) 摩揵提(译曰求道) 昆卢提迦(应云昆卢[其*皮]迦　译曰众所宗敬) 婆耆子(应云婆者寐亦云跋耆子　译曰教辞) 跋提(译曰贤也) 摩诃男(亦云摩诃那磨（摩可反）　译曰大名) 施婆罗(亦云尸婆罗　译曰蕰藩) 阿夷陀(亦云阿未多亦云阿夷哆（都贺反）　译曰无胜) 迦栴延尼子(译者曰迦栴延者姓尼者女也)　第四卷 羼提比丘(译曰忍辱) 忧波鞠比丘(应云优波掘多亦云优婆鞠提　译曰大护)　第十卷 婆蹉弗姤路(应云跋蹉弗多罗　译曰跋蹉者犊也弗多罗多子) 达贰伽比丘(亦云达尸迦亦云檀尼　译曰有物) 阿说示比丘(应云阿锁实　译曰马胜) 摩陀罗(应云摩诃陀罗　译曰大智) 提舍论师(译曰言说) 忧波提舍(亦云优波帝写　论曰忧波者遂提舍者星译曰近说) 罗频珠比丘(亦云罗毗　译曰感物致利养) 沤楼频骡迦叶(亦云优留毗亦云郁鞞罗迦叶　译曰沤楼频骡者木苽迦叶者姓) 婆蹉首罗(译曰婆蹉者犊亦云姓也首罗者勇) 阎婆阿罗汉(亦云剡婆　译曰阎婆者禁制也)　第二十二卷 薄拘罗比丘(亦云婆钩卢　译者曰树名旧译菩[山/谷]仪) 苏摩(亦云须摩　译曰月也) 罗婆那跋提(应云罗呵反波那跋提　译曰罗婆那者碱跋提者贤也)　第二十三卷 鸯群利摩罗(亦云鸯掘摩　译曰指鬘华也)　第二十四卷 咒利般陀伽(亦云周林般时亦云拘利般特　译曰咒利者小般陀伽者路) 孙陀罗难陀(译曰孙陀罗者可爱亦好也难陀者欢喜) 须那刹多罗(亦云须那刹多　译曰须者好那刹者多罗者星名也) 耶舍(亦云耶世羁　译曰名闻) 隶跋多(译曰金也) 庵跋咤(亦云奄跋私吒　译曰爱敬母也)　第二十五卷 宾徒罗叵罗埵(亦云宾头卢颇罗堕　译曰宾徒罗者乞食叵罗埵者姓也)　第二十六卷 摩头波斯咤(译曰摩头者密波斯咤者残亦胜也) 郁多罗比丘(亦云郁多楼　译曰郁多罗者比亦云胜亦云喜)　第二十七卷 须蔓耳比丘(译曰好意亦云好慢)　第二十九卷 须涅多罗(亦云须泥多　译曰好眼)　第三十一卷 忧陀耶(译曰出亦云起)　第三十三卷 诃多释子(应云诃多释迦亦云诃多　译曰诃多打亦云害亦云不胜释迦者能也)　第三十四卷 阿利咤比丘(亦云阿梨瑟咤亦云阿栗咤　译曰阿梨瑟咤者无环树也)　第九十三卷 苏陀夷(译曰共出)　第九十七卷 尼他(译曰详议) 究摩罗耆婆(译曰究摩罗者童耆婆者命亦云寿也)　第九十九卷 离婆多(亦云梨婆多亦云离越多　译者曰星名也)　华严第三十七卷 须菩提(译曰好智亦云好道) 难陀(亦云难徒　译曰欢喜) 金毗罗(译曰是孔非孔) 钵建提(应云钵利私建提　译曰力也)　大涅槃经第十卷 那罗延(译曰力也) 耆婆(译曰命也) 摩铃罗道人(译曰甜也)　第二十一卷 须跋陀罗(亦云须跋陀罗摩呵罗亦云须跋　译曰须跋陀罗者好贤摩诃罗者老也)　第二十三卷 耶奢富那(译曰耶奢者名闻留那者满也) 毗摩罗阇(译曰无垢) 须婆睺(译曰好肩) 那提迦叶(译者曰因江名也) 伽耶迦叶(译者曰因国名也) 波罗留枝(译曰婆罗者胜留枝者乐（午教反）)　第三十一卷 昙摩留枝比丘(译曰法乐（午教反）) 优婆摩那(译曰譬喻) 阿叔迦(应云阿输迦　译曰无忧)　第三十六卷 差摩迦罗(译曰差摩者人迦罗者作) 忧波扇陀(亦云忧彼扇多　译曰大寂) 苏坻(应云收楼底（多履反）　译曰闻也) 叶婆密多(译曰弃婆者密密多者智识) 优多罗(译曰胜也)　增一阿含第一卷 摩呵提婆(译曰大天) 目伽(译曰青豆) 罗吒婆罗(应云罗吒波罗　译曰罗吒者国婆罗者胜) 宾头卢(译曰乞亦云洛) 难提(亦云难提伽　译曰欢喜) 施罗(译曰石山) 浮弥(译曰地也) 婆嗟(译曰子也) 陀素(译曰苦也) 那提(应云那提诃　译曰疑也) 婆迦利(应云跋迦利　译曰树皮) 婆陀(译曰言说) 斯尼(译曰毕也) 难陀迦(应云难陀　译曰欢喜) 优婆先兰陀(应云优婆先婆罗　译曰大欢喜也) 婆陀先(应云跋陀斯那　译曰贤军) 优头槃(应云优头波那　译曰井林) 拘摩罗迦叶(译曰拘摩罗者童也) 婆提婆罗(应云跋陀波罗　译曰贤护) 鸯迦阇(译曰体生) 迦特利(应云迦陀利　译曰甘[卄/穛]) 输提(应云输弟　译曰净除亦云校定) 僧迦摩(译曰桥梁) 质多舍利弗(译曰质多者心舍利弗如上说) 那罗陀(译曰火与) 毗卢遮(应云毗卢遮那　译曰种种光明) 耆利摩难(应云耆利摩那　译曰耆利者山摩那者慢) 昙弥(应云弥施　译曰顽钝) 比丘陀婆遮(应云利那婆遮　译曰爱语) 陀摩(译曰寂静) 须罗陀(应云须赖陀　译曰善得) 那伽波罗(译曰龙守) 婆私吒(译曰最胜) 须夜奢(译曰好名闻也) [方*爾]奚(应云弥轲　译曰浮云) 尼拘留(应云尼拘卢他亦云尼拘楼陀　译曰不嗔) 干荼(译曰前也)　第十一卷 摩呵迹那(应云摩呵弥陀　译曰大嗔)　第十三卷 婆竭(应云婆伽罗　译曰海也)　第十九卷 瞿波离(亦云拘波离亦云瞿波利　译曰守牛)　第三十一卷 末佉梨(应云末伽佉利亦云拔佉梨　译者曰姓) 荗罗(译者曰星名也) 破群(亦云破群那亦云颇求那　译者曰星名也) 帝舍(应云底舍　译曰光明) 牟利破若羊菟(应云牟罗破群那　译曰牟罗者根破群那者星名也)　中阿含第五卷 瞿尼师(应云求腻师　译曰觅甚)　第六卷 阿摄(应云阿摄哆　译曰不誓)　第八卷 拘隶(译曰种姓) 维摩罗(应云毗摩罗　译曰毗者无也摩罗者垢) 邠耨(应云邠君（而嫁反）　译曰福德) 邠耨加菟褭(应云分他伽那　译曰邠耨者福德伽那者厚也) 弥醯若(应云摩醯陀罗　译曰大天主也)　第十卷 质多罗(译曰种种)　第二十卷 乌陀夷(应云优陀夷　译曰出也)　第二十九卷 弗加罗娑利(译曰不加罗者莲华婆梨者实也) 三弥提(应云三弥底　译曰一切妇也)　第四十三卷 卢夷强耆(应云卢熙多弥伽　译曰卢熙多者赤强伽者河名也) 蹇荼(译曰斤也)　长阿含第一卷 阿毗浮(浮漏反　译曰无胜) 三婆婆(应云三颇婆　译曰相应亦云生也) 扶游(应云婆游　译曰风也) 郁多摩(译曰最上) 毗卢(应云毗楼婆　译曰可恶) 舒槃那(应云输槃那　译曰可爱) 阐弩(译曰覆也)　第四卷 三密离提(应云三美里底（多履反）　译曰常忆)　杂阿含第一卷 陀娑(译曰苦亦去十)　第五卷 差摩(应云楚摩亦云仙摩　译曰安稳) 优波斯那(亦云优波斯　译曰欲作)　第九卷 阐陀(译曰欲作亦云霞也)　第十卷 勒叉那(译曰护也)　第十七卷 摩摩帝(译曰寺主) 迦摩(译曰爱欲)　第二十一卷 那伽达多(译曰伽那者龙亦云山亦象达多者与) 梨犀达多(应云梨师达多亦云利师达　译曰仙与) 摩诃迦(应云摩河迦　译曰大身) 优波迦(译曰近身)　第二十二卷 波罗楗茶(译曰守病) 弗迦罗娑梨(译曰弗迦罗者莲华婆梨者实也) 跋提揵陀(译曰贤吉) 波休难提(译曰多喜) 波毗瘐菟(应云波罗颇毗瘐　译曰大自在也) 安伽陀(译曰辟缨)　第二十五卷 优波摩(译曰譬喻)　第二十八卷 阿提目多(应云阿提目多伽　译曰解脱亦云爱乐) 富邻尼比丘(译曰满安)　第三十四卷 耶舍舍罗迦毗诃利(译曰名闻筹寺)　第三十六卷 波耆舍(亦云多耆奢　译曰自在语也) 瞿低迦(译曰守牛)　第四十七卷 那提迦(译曰孔说) 跋迦梨(译曰树皮) 那伽达多(译曰龙与)　第五十卷 迦罗(译曰黑亦云时)　十诵律序第一卷 摩诃卢(亦云摩诃罗　译曰老也亦云无智) 摩诃迦罗(译曰大黑) 须提那(译曰好与亦云善与) 迦兰陀子(译曰迦兰者美陀者与也) 迦楼陀夷(亦云迦留陀夷　译曰迦楼者时陀夷者起) 耶舍陀迦罗提(译曰耶舍陀者名闻典也迦兰提者如上说) 三菩伽(译曰共供) 僧伽陀(译曰遍[示*旦]) 娑伽陀(亦云娑竭陀亦云沙伽多　译曰娑伽陀者善来) 跋难陀(亦云婆难陀　译曰贤喜) 沙罗(译曰屋宇) 级阇苏弥罗(译曰汲阇者曲颈苏弥罗者月明) 修磨那(译曰修者好也磨那者槾) 萨波伽罗(译曰萨波者蛇伽罗者颈) 沙罗耶输陀(译曰沙罗者屋耶输陀者名闻与也) 波利(译曰护也)　第三卷 达尼吒(亦云檀尼吒　译者曰星名也)　初诵第一卷 输毗陀(译曰可爱)　第二卷 陀骠力士子(译曰陀骠者茅草也)　第四卷 阿兰儿(应云阿兰若　译曰寂静处也) 弥多罗(译曰知识) 浮磨(译曰地也) 尸利(译曰吉也) 达摩(译曰法也)　第二诵第二卷 毗诃比丘 达摩提那(亦云昙摩提那　译曰达摩者法提那者与) 般特(应云般特他迦　译曰路)　第五卷 阿耆达(应云阿耆达多　译曰火也)　第二诵第一卷 偷兰难陀(应云悉偷兰难陀　译曰大善)　第四卷 摩(摩可反)伽(译者曰星名也)　七法第一卷 比喜陀(译曰覆)　第七卷 意师多(应云伊师多亦云一吒　译曰爱乐)　第八卷 分坻梨师达多(译曰加坻者净梨师达多者仙与)　入法第二卷 般荼卢伽(应云般寿卢伽　译者曰失色病)　第三卷 迦扶陀比丘(应云迦补陀　译曰鸟鸠)　杂诵第一卷 摩伽梨俱(应云末伽梨俱　译曰末伽者道梨具者觅)　第二卷 珊阇耶毗罗荼(应云珊阇耶毗兰茶　译曰珊阇耶者胜也毗兰荼者不作) 尼楗陀若提子(译曰尼揵陀者无系若提者姓也) 迦求陀迦旃延(译曰迦求陀者领迦旃延者姓) 阿耆陀翅舍钦披罗(译曰阿耆陀者无胜翅舍钦披罗者荣发) 旃陀(译曰月亦云勇) 苏陀(应云苏卢陀　译曰闻也) 周那难提(应云周罗难提　译曰小善) 那罗比丘(译曰萩也) 陀萨(译曰应与) 波罗(译曰护也) 弥多罗(译曰慈也)　律第一卷 提舍利(译曰悔过) 优波提舍尼(译曰大悔) 提舍波那尼(应云提舍波罗波陀　译曰提舍者悔过波罗波尼者今至) 提舍勒叉多尼(译曰提舍如上说勒叉多者护) 跋陀(译曰大亦云贤) 罗私吒(译曰国也) 波罗吒(应云波罗剌私吒　译曰他国)　第二卷 修阇多(译曰好生) 迦陀(译曰已作) 蓝波那比丘(译曰垂也)　忧波离第一卷 苏陀(译曰白也)　善诵第一卷 跋陀迦毗罗(应云跋陀罗迦毗罗　译曰跋陀罗者贤迦毗罗者苍)　第二卷 苏陀夷(译曰共出) 须尸摩(译曰好界) 和修达(亦云婆修达多　译曰宝与) 舍摩达多(亦云奢摩达多　译曰静与) 输毗陀(译曰好智)　第四卷 尸利耶婆(译曰吉行)　僧祇律第四卷 跋处(应云跋蹉　译曰犊也) 陀骠摩罗子(应云陀[藹-言+月]毗耶摩罗　译曰陀[藹-言+月]毗耶者物摩罗者姓亦云力也) 摩醯沙达多(应云摩醯锁罗达多　译曰与大自在) 闼赖吒比丘(应云陀[藹-言+月]毗耶迦卢　译曰见也)　第十二卷 陀骠迦卢(译曰陀[藹-言+月]毗耶者物迦卢者黑)　第十三卷 舍那(译曰树皮)　第十四卷 满荼(译曰迟也)　第十六卷 阿阇睹(译曰未生) 跋陀利(译曰贤也)　第十七卷 阿浮娑(译曰长老)　第十九卷 那夷翅(译曰军主)　第二十卷 瞻波比丘(译曰黄华)　第二十六卷 树提陀娑(译曰树提者火陀娑者者) 槃头卢(译曰赤华)　第三十三卷 颇头洗那(应云颇求洗那　译曰颇求者无实洗那者军也) 土罗(译曰土罗者火) 修密哆(译曰善智识也) 弗沙婆陀罗(译曰星贤) 提那伽(译曰提者方也那迦者象) 耆波伽(译曰命行) 巨舍罗(应云瞿赊罗　译曰牛屋) 摩诃那(应云摩诃那阤　译曰大声) 目哆(译曰脱也) 巨醯(译曰屋宇) 耆多(译曰歌戏) 陀娑婆罗(应云陀娑婆罗　译曰十力) 赖吒波罗(译曰国护) 迦利比丘(译曰黑亦云时) 跋阇比丘(应云跋阇罗　译曰跋阇罗者金刚)　四分律第一卷 迦楼比丘(译曰作亦云姓) 勿力伽难提比丘(译曰蔗喜) 水婆摩罗(应云达婆摩罗　译曰达婆者茅摩罗者华) 三闻达多(应云三勿陀罗达多　译曰海与) 骞荼达婆(译曰骞荼阴亦云斤也达婆者茅) 迦留罗提舍(亦云迦留罗鞞舍　译曰伽留罗者金翅鸟也鞞舍者说) 陀湿婆(应云尸婆　译曰不安稳也) 富楼婆娑(译曰满住) 婆利婆娑摩那埵(应云波利婆娑摩那埵　译曰波利婆娑者别住摩那埵者六日法也) 般陀比丘(应云般他　译曰路也) 那迦婆罗比丘(译曰那迦者龙波罗者护) 阿湿卑摩诃摩南(应云阿湿卑摩诃那摩　译曰阿湿卑者不巧摩诃那摩者大名闻)　第二分第一卷 删若(译曰想也)　第十二卷 跋陀罗(译曰贤也) 迦罗富罗(译曰迦那者金富罗者满)　第三卷 奄婆罗婆提(译曰奄婆罗者树名婆提者园) 摩夷(应云摩耶　译曰摩耶者化)　第八卷 摩醯那(应云摩醯陀罗　译曰大天主也)　第十卷 不那婆(译曰更杂)　第四分第一卷 陀醯罗婆婆那(应云阤诃罗忧波婆那　译曰阤诃罗者小年忧波婆那者后堂)　第五卷 伽那子比丘(译曰厚也) 富兰那(译曰满也)　弥沙塞律第七卷 地婆比丘(译曰駃行)　第八卷 毗罗荼比丘(译曰勇持)　第十三卷 伽伽比丘(应云褐伽　译曰姓也)　第十四卷 不兰迦叶(译曰满姓)　第十九卷 般那比丘(译曰林也)　第二十八卷 卢醯比丘(应云卢醯哆　译者曰国名也) 阿酬比丘(应云利酬　译曰质直)　第三十二卷 栴荼修摩那(应云栴陀罗修摩那　译曰栴陀罗者月修摩罗者好意) 拘舍弥比丘(译者曰国名也) 跋陀迦叶比丘(译曰贤姓)　第三十四卷 陀婆迦叶比丘(译曰陀婆者十亦云苦迦叶者姓也) 三浮陀(亦云伞复多　译曰已生) 沙兰比丘(应云娑罗　译曰白鹤) 不阇宋比丘(应云不阇宋摩　译曰不阇者供养宋摩者月也) 修摩那(亦云须摩那亦云须末那　译曰好意) 苏那拘(应云修那歌　译曰寂静)　善见律毗婆沙第一卷 悉伽苻(应云悉伽婆　译曰聪利) 帝须(应云帝沙　译曰光明) 耶须拘迦(应云耶输拘迦罗　译曰耶输者名闻拘伽罗者云何时也) 耶斯那(应云耶输斯那　译曰名闻军也) 萨婆迦(译曰一切) 屈阇(应云合阇　译曰体也) 须毗多(亦云输毗多　译曰可爱) 耶须婆那(译曰名闻林也) 修摩菟波(应云修摩那婆　译曰善人亦云善净行) 婆婆伽眉(应云薄薄伽眉　译曰薄者语也薄伽眉者辨辞) 和伽婆(应云婆伽槃　译曰有功德也) 栴陀跋阇(应云栴陀罗跋阇罗　译曰栴阤罗者月也跋阇罗者金刚) 婆留那(译曰蛟也) 因陀堀(应云因陀罗堀多　译曰天主护也) 僧伽密多(译曰众亲友也) 末阇提(应云末旃持　译曰莫嗔)　第二卷 阿由波罗(译曰阿由者命波罗者力) 昙摩波罗(应云昙无波离　译曰法护) 拘多子帝须(应云拘多子帝沙　译曰拘多者城帝沙者光) 昙无德比丘(亦云达摩多罗亦云昙摩多罗　译曰法度亦云法济) 帝须达多(亦云帝沙达多　译曰光与) 伽罗须末那(译曰伽罗者[至*頁]须末那者好意) 地伽那(译曰不长) 迦罗须末那(译曰迦罗者黑须末那如上说) 帝须(应云帝沙　译曰光明) 提婆 专那伽(应云周那伽　译曰碎也) 优波帝须(应云优波帝沙　译曰大光) 阿婆耶(译曰无时) 私婆(应云尸婆　译曰安稳) 勒弃多(译曰守护) 末禾摩(应云末荼磨　译曰中遍) 须那迦郁多罗(译曰须那迦者净郁多罗者胜) 参婆楼拔陀(应云三婆罗跋陀　译曰三婆罗者或跋陀者缚) 钝毗帝须(应云豆毗帝沙　译曰不可说也) 萨婆难陀(译曰一切欢喜)　第三卷 末多婆耶(译曰纵逸时也)　第四卷 毗伽修摩那(应云毗伽哆修摩那　译曰不妙意也) 那伽(译曰龙也)　第五卷 那耆多(应云那揵陀　译曰龙也) [方*爾]耆耶(亦云弥祗迦　译曰雨云) 优伽婆(应云优伽罗婆　译曰勇猛力也) 须那呵多(译曰须者好也那呵多者不害) 富写提婆(译曰星天)　第七卷 波摩阿头摩(应云波摩阿　译曰波摩者恶阿头娄摩者非树) 摩呵须摩(译曰大月) 婆菟迦车迦(应云婆帝葛车[其*皮]　译曰婆帝者重也葛车[其*皮]者龟)　第八卷 头摩(译曰烟也) 摩呵波头摩婆(译曰大莲华) 勒佉菟(应云勒佉呵葂　译曰勒佉者狐呵葂者香名) 阿罗毗迦(译曰小语) 孱那(应云檀那　译曰实亦云物) 无迦利(应云物伽也　译曰姓也) 骞陀毗耶(译曰香也) 陀达多(译曰与也) 迦留提舍(译曰时说) 须阇多(贤愚经曰善生译曰姓生)　第十八卷 娑婆伽比丘(译曰闻也) 浮陀跋摩(译曰浮陀者实跋摩者铠)　阿毗昙婆沙第一卷 和须密(译曰婆须者好密多罗者知识) 瞿沙(译曰声名) 毗婆阇婆提(译曰分别说也) 育多婆提(译曰相应说也) 佛陀提婆(译曰佛陀者觉亦云知也提婆者天) 云摩掘部(应云昙摩堀多　译曰昙摩者法掘多者说) 波奢(译曰绳也) 陀婆法师(译曰平泽) 昙摩难提(译曰法善) 摩多罗(译曰少许)　第七卷 奢那婆薮(应云奢那婆婆　译曰奢那者村亦云树也婆者住处)　第十卷 僧伽婆修(亦云僧迦婆修　译曰僧伽者众婆修者实亦云物也)　第十一卷 婆檀陀(译曰大德)　第十五卷 浮陀提婆(译曰非天)　第二十一卷 波巴(译曰文也) 波罗婆阇(应云波罗跋阇罗　译曰胜金刚也)　第二十五卷 婆祗奢(亦云婆耆舍　译曰语自在也) 聋摩奢(应云卢摩奢　译曰多毛)　第二十六卷 恒耆迦(译者曰生恒水) 婆奢(译曰自在) 摩勒迦子(应云摩勘也　译曰卖华鬘也)　第二十八卷 摩那答陀(应云摩那部立哆　译曰摩那者意部立哆者饱) 瞿沙跋摩(译曰瞿沙者声跋摩者铠) 瞿醯迦(译曰住石窟也) 摩头婆肆吒(译曰摩头者密婆肆吒者最胜)　第五十四卷 瞻婆比丘(译者曰国名也)　第五十五卷 僧伽稀婆(译曰众天)　八揵度第一卷 醯兜摩纳(应云醯兜摩耶婆　译曰醯兜者因摩那婆者人亦云沙净行)　第十七卷 摩诃般咃迦(译曰大路) 跋婆芩(应云跋伽婆耆　译曰跋伽者众婆耆者语)　鞞婆沙第一卷 舍那婆(应云舍那婆娑　译曰舍那者树名婆娑者住处) 婆奢(译曰自在) 婆耶(译曰有时)　第二卷 陀罗难提(译曰特欢喜也)　第六卷 跋[跳-兆+荼](应云跋荼　译曰大也)　第七卷 跋修罗(应云跋荼守罗　译曰大勇) 耆尸婆罗(应云耆梨尸婆罗　译曰耆梨者山尸婆罗者蕴藻)　第十四卷 优钵尸婆罗(应云优钵尸婆罗　译曰优钵者大尸婆罗如上说) 遮罗(应云遮罗[貝*貳]　译曰动也) 优婆遮罗利(应云优婆遮罗[貝*貳]　译曰大动) 和秀槃头(译曰和秀者宝槃头者亲友)　杂阿毗昙心第一卷 昙摩世利(应云昙摩尸利　译曰法吉)　出曜经第二卷 僧迦罗刹(应云僧伽勒叉　译曰僧伽者众勒叉者护)　第五卷 佛提(译曰意也)　第九卷 拘苫鞞(译者曰国名也)　第十一卷 摩诃僧祇(译曰大众)　第十四卷 罗婆那拔提(译曰罗婆那者声拔提者贤) 迦比罗(译曰苍色) 羼提婆罗(译曰忍力)　贤愚经第一卷 昙摩苾提(应云昙摩跋提　经曰法增)　第四卷 镘慈毗梨(应云镘阤毗梨耶　译曰迟缓精进) 檀若世质(应云檀那修旨　译曰净施) 尸罗世质(应云尸罗修旨　译曰净戒) 尸罗跋提(应云尸罗跋陀罗　经曰戒贤)　第五卷 阿利耶密罗(应云阿利耶密多罗　经曰圣友)　第八卷 摩呵阇迦檀(应云摩诃檀那　经曰大施) 摩诃夜移(译曰大行)　第九卷 阿亹贼奇(经曰无恼译曰无嗔恼也)　第十一卷 师质(应云首多　译曰净也)　第十二卷 摩头罗瑟质(应云首旨　经曰蜜胜) 檀弥离比丘(译曰乐法) 尸利踬(译曰吉意)　第十三卷 婆世踬(译曰自在) 鞠提(译曰护也) 阿巴鞠提(译曰阿婆者无掘多如上说) 难陀鞠提(应云难陀掘多　译曰欢喜护也) 摩诃劫宾那(译曰大分别时)　华首经第一卷 邠耨文陀尼子(应云富提那漫荼尼　译曰富楼那者满缦陀尼者严[飢-几+希]女也)　正法花经第一卷 劫宾菟(应云劫宾那　译曰分别时也) 优陀夷(译曰起也)　法花经第四卷 罽宾沙门(译者曰国名也)　婆须密经第一卷 僧伽跋橙(应云僧伽跋陀罗　译曰众贤) 跋难陀楴婆(应云优波难陀提婆　译曰大喜天也) 僧伽多罗(应云僧伽多罗哆　译曰众度) 跋次子(译曰犊亦云姓)　第三卷 婆那伽婆蹉(应云波罗那伽婆蹉　译曰胜龙子也) 婆罗堕阇(译者曰姓) 跋陀沙梨(译曰贤护) 弗迦罗婆利(应云弗迦罗婆底　译曰弗迦罗者莲华婆底者有) 摩楼子(应云摩楼伽　译者曰文名也)　第六卷 尼犍荼(译曰无系) 不那沙门(译曰满也) 楗那目楗连(应云割那目麒麟　译曰割那者耳目揵连者姓) 优波夷谟(译曰方便)　第九卷 拔苏卢(译曰相念)　第十卷 因陀摩罗(应云因陀罗摩罗　译曰天主垢也) 毗舒佉(译者曰里名也) 因陀摩那(应云因陀罗摩那　译曰伏天主也) 修罗斯梨(译曰勇体)　百句譬喻经第六卷 楼醯那沙门(经曰光耀) 祝那沙门(译曰祝那者碎) 摩诃律头(应云摩诃律他　译曰大威德也) 瞿弘离比丘(应云瞿婆离　译曰牛守) 披提披(应云波提波　译曰灯亦云光)　贤劫经第一卷 迦遮延(译者曰姓) 羼提和(应云羼提婆　译曰有忍耨也)　第三卷 摩诃金毗罗(译曰大是孔非孔也)　念佛三昧经第一卷 剌奈婆罗(应云剌那婆罗　译曰宝力) 输卢那(译曰闻也) 陀树比丘(应云达婆　译曰茅也)　报恩经第四卷 般特比丘(应云般他歌　译曰路也) 僧伽罗刹比丘(译曰众护)　僧伽罗刹所集经一卷 难提(亦云难时　译曰欢喜)　第二卷 鸯崛[髟/旨](应云鸯拘舍　译曰正拘)　第三卷 披修披陀罗(应云婆修跋陀罗　译曰宝贤) 披修达多(应云婆修达多　译曰宝与) 颰陀和梨(亦云颰陀罗婆梨　译曰贤护)　生经第三卷 求那毗比丘(应云求那毗罗　译曰求那者功德毗罗者勇也)　为黄门园老婆罗门说学经第五卷 须漫罗汉(应云须曼那　译曰好意) 披耆(经曰辨辞)　弘道广经第四卷 舍那婆斯(译者曰舍那者树名婆斯者住处)　禅经修行方便道上卷 难提和(经曰欢豫)　善权经下卷 昙摩迦留比丘(译曰法时)　无量清净平等觉经上卷 那罗耶比丘(译曰人行)　阿阇世王经上卷 三般师(应云三般那　译曰具足)　遗教三昧经上卷 阿拔沙门(应云阿拔陀　译曰无罪)　下卷 阿练儿(应云阿兰若　译曰寂静) 夜那(译曰垂也)　现在佛名经第一卷 [利-禾+分]耨叉陀(亦云分那叉陀　译曰分那者满也叉陀严饰)　比丘言志经 迦毗(译曰文障) 摩离(亦云末罗　译曰力也) 沙竭比丘(亦云娑伽罗　译曰海也)　比丘功德经 郁俾迦叶(译曰大智)　佛本行经 那罗延比丘(译曰力也)　菩萨藏经 塞陀达多比丘(译曰片与) 迦楼罗提舍(应云伽楼罗提舍　译曰伽楼罗者金翅鸟也提舍者说) 和难(应云优婆难陀　译曰大喜) 阇焰比丘(应云阇那　译曰胜也)　文殊师利问菩萨者经 三跋諟师利比丘(应三钵提师利　译曰具足去也) 摩师利比丘(应云摩诃师利　译曰大吉) 须师利比丘(应云修师利　译曰好吉) 坻罗末(应云底罗那末底　译曰度意) 私呵难比丘(亦云私呵难陀　译曰私呵者师子难陀者欢喜) 摩呵陂那陀惟釰比丘(译曰摩呵波那陀者大声惟釰者与也) 钵摩迦(译曰莲华)　菩萨受斋经 拔智致(应云拔多智　译曰起也)　阿弥陀经 摩诃那弥(译曰大名) 须满(应云须摩那　译曰好意) 维末坻(应云毗末帝　译曰疑也亦云种种意) 迦为拔柢(应云迦毗罗拔兜　译者曰国名也) 那履迦叶(译者曰柑名也) 那翼迦叶(应云伽翼　译者曰国名也) 摩诃呴私(译曰大茅) 摩诃梵提(应云摩诃梵摩提婆　译曰大净天也) 陀沙比丘(译曰苦也)　差摩比丘喻重病经 栴遮比丘(译曰动也)　野鸡经 摩诃洹迦邻大比丘(应云摩诃[月*(羌-儿+(暴-(日/共)))]那迦邻陀　译曰大林时王)　般舟三昧经 佛陀密多(应云佛陀密多罗　译曰觉友)　五门禅经 摩罗鸠摩罗(译曰摩罗者华鬘鸠摩罗者童)　箭喻经 须提难(译曰好喜)　优波离问佛经 昙摩罗叉(译曰法护) 掘多(译曰护也)　啇人子经 摩诃揵陀卫罗(译曰摩诃揵陀者摩诃揵陀惟卫罗大香惟卫罗者双也昼信比丘等度经) 僧迦耶舍(应云僧伽耶舍　译曰众名闻也)　杂经 跋陀罗由陀(译曰贤命) 叉摩比丘(译曰忍也) 宿阇谛(译曰好生) 孙陀槃梨(译曰孙陀者好槃梨者根) 那罗(译曰人也) 阿耆毗(译曰阿耆者大毗者乐也) 阿梵和利(应云阿梵摩波利　译曰不净护也)　长寿王经 波耶罗比丘(译曰大德)　佛神力救长者子经 那伽婆罗(译曰龙)　婆罗门解知众术经 阿若都卢(应云阿若都罗　译曰无亲称也)　法海经 勒叉那(译曰护也)　不怀法经 迦叶道人(译曰姓)　成实论第三卷 摩醯舍婆(译曰大闻) 破群那比丘(译者曰星名也) 苏那刹多(译曰姓星)　第十卷 佛陀多罗(译曰佛陀者觉多罗者济亦云度也)　历国传一卷 昙摩沙(应云达摩耶舍　译曰法名闻也) 佛陀柳支(译曰觉乘) 昙摩练儿(译曰法都) 呵利难陀罗汉(译曰呵利者师子难陀者欢喜) 昙摩末底道人(传曰法意)　第三卷

翻梵语卷第二

(本云)

延应二年三月二十九日

于菩提寺书写了　　道成

同　　　五月六日

于醍醐寺地藏院[乙/乙]校合了　深圆

宽保元年(辛酉)八月二十二日

于观智院东窗以醍醐寺地藏院之旧本遂仇校了是佛法繁昌为所愿圆满耳

僧正贤贺　(俗齿五十八)翻梵语卷第三 比丘尼名第十二 沙弥名第十三 沙弥尼名第十四 声闻德行名第十五 杂观行名第十六 罪障名第十七 迦絺那衣法第十八

    比丘尼名第十二 比丘尼(译曰比丘者破恶亦云怖魔亦云乞士尼者女也)　大智论第三卷 瞿昙弥(亦云憍昙弥　译曰瞿昙者姓弥者女也)　第二卷 阿罗婆比丘尼(译曰不得)　第八卷 翅舍佉桥昙比丘尼(译曰翅舍佉者多发桥者昙姓也) 郁钵罗华比丘尼(亦云郁波罗　译曰黛色)　第十三卷 耶输陀罗(亦云耶首也　译曰耶输者名闻陀罗者持也)　第十七卷 跋罗(亦云跋陀罗　译曰贤也)　第二十四卷 须弥陀比丘尼(译曰好聪睿也)　第三十卷 摩偷婆尸他比丘尼(译曰摩偷者密婆尸他者残亦云胜也)　第三十八卷 优波难陀(译曰大喜)　大涅槃经第一卷 波阇波提瞿昙弥(译曰波阇者世波提者主瞿昙者如上说)　第五卷 瘦瞿昙弥(译曰瘦者好也瞿昙弥如上说)　第二十四卷 谶摩(译曰忍也)　增一阿含第二卷 机梨舍瞿昙弥(亦云吉离舍瞿昙弥　译曰机梨舍者瘦瞿昙弥者姓) 奢摩(译曰寂静) 波头兰那(应云波肘兰阇那　译曰波肘者辨了兰阇那者可乐) 波罗遮那(应云波罗阇那　译曰波罗者他阇那者人) 拔陀毗离(译曰拔陀者大也迦毗离者姓) 醯摩阇(应云[酉*孟]摩阇　译曰雪生) 输那(译曰江也) 昙摩提那(亦云昙摩尘那亦云达摩提那　译曰法与) 优多罗(译曰胜也) 禅头(应云善兜　译曰虫也) 檀多(译曰调伏) 瞿卑(译曰牛女)　是守牛女儿 拔陀波罗(译曰贤力) 须陀摩(译曰好鬘华也) 优迦罗(译曰优者大亦云胜迦罗者时亦云黑也) 阿奴波摩(译曰无辟) 优伽摩(译曰大悟解也) 素摩(亦云修摩　译曰月也) 摩陀利(应云摩多利　译曰御乘) 迦罗伽(译曰时行) 提婆修(应云提婆婆薮　译曰天宝) 末那婆(应云摩那婆　译曰少净行) 毗摩达(应云毗摩达多　译曰畏与) 昙摩摩提(应云昙摩摩帝　译曰法意) 须夜摩(译曰妙光) 因提阇(应云因陀罗阇　译曰主儿也) 拘那罗(译者云鸟名也) 婆须(译曰宝也) 遮婆罗(译曰堕落) 守迦(译曰鹦鸹) 拔陀军陀罗拘夷(译曰拔陀者贤军陀罗者可[阿-可+當]拘夷者细茅) 舍鸠利(应云舍仇利　译曰上也)　第十八卷 输卢尼(译曰好形貌也)　第二十一卷 君荼罗系头(应云荼罗翅舍　译曰君荼罗者卷翅舍者发) 差摩(译曰安隐)　第二十九卷 基利施(译曰烦恼亦云苦也) 波罗拓罗(译曰波罗者彼柘罗者动) 波陀(译曰论议) 穷鼻(经曰极端正也) 波罗遮罗(译曰波罗者守遮罗者行)　杂阿含经第一卷 摩罗娑(译曰莫懒) 阿罗毗迦(译曰小语) 阇知罗(译曰萦发)　第二十卷 迦罗跋叱(应云迦罗跋嗟　译曰迦罗者黑跋嗟者犊) 优波罗(译曰胜亦云大亦云华)　第二十二卷 密多罗(译曰亲友)　第三十七卷 阿[萉-巴+(日/(句-口+匕))]毗比丘尼(译曰国名也)　第三十五卷 毗阇耶比丘尼(译曰无胜) 优波遮罗比丘尼(译曰大动) 尸利沙遮罗比丘尼(译曰尸利沙者头遮罗者动) 叔迦罗比丘尼(应云叔歌罗　译曰好时)　第五十卷 掘多比丘尼(译曰护也)　十诵律初诵第六卷 周那难陀比丘尼(应云周罗难陀　译曰周罗者小也难陀者欢喜)　八法第二卷 频头比丘尼(译曰频头者滞) 修目佉比丘尼(译曰修者好也目佉者面)　杂诵第四卷 施罗比丘尼(译曰名山) 波梨比丘尼(译曰护也)　善诵第二卷 苏毗提(应云苏毗陀　译曰苏者好也毗陀者智)　僧祇律第二十四卷 跋陀尸利比丘尼(译曰贤吉) 苏毗提夷比丘尼(译者曰国名也) 跋陀罗比丘尼(译曰贤也) 跋陀罗伽毗梨比丘尼(应云跋陀体毗梨　译曰跋陀罗者贤体毗梨者大德)　第三十九卷 须耶帝比丘尼(译曰好威仪也) 提舍瞿昙弥比丘尼(译曰提舍者说亦云郭外瞿昙弥者姓)　四分律第十卷 波利遮罗夷比丘尼(译曰波利者护遮罗夷者茶事) 数那比丘尼(应云数屡那　译曰闻也) 苏罗比丘尼(应云首罗　译曰勇也) 尼遮罗夷比丘尼(译曰不动) 婆遮罗比丘尼(译曰极动亦云能语) 尸罗婆遮那比丘尼(译曰尸罗者戒也婆遮那者语) 阿难婆比丘尼(应云阿罗陀　译曰阿难陀者欢喜也) 摩罗毗比丘尼(译者曰国名也) 婆泥比丘尼(应云婆那　译曰林也) 提舍难陀比丘尼(译曰提舍者说难陀者喜)　第二分第二卷 苏摩比丘尼(译曰月也) 栴檀输那比丘尼(译曰月爱) 迦罗跋陀迦毗罗比丘尼(译曰迦罗者黑跋陀罗者贤迦毗罗者苍) 伽罗栴陀输比丘尼(译曰伽罗者颈旃陀月输者好也)　第八卷 舍夷物梨(译曰舍夷者眂拘梨者织亦云姓也)　第三分第十四卷 偷罗难陀比丘尼(译曰偷罗者大难陀者喜)　弥沙塞律第三卷 私伽罗母比丘尼(译曰山苟)　第十四卷 优蹉比丘尼(应云郁嗟呵　译曰勤也)　第十五卷 旃荼修摩那比丘尼(应云旃荼罗修摩那　译曰旃荼罗者月修者好也云摩那者意) 阿夷(应云阿私多　译曰不白) 跋陀毗罗比丘尼(应云跋陀罗迦比罗　译曰跋陀罗者贤迦比罗者苍)　第十八卷 摩诃彼阇婆提比丘尼(译曰大世主也) 阿夷梨(译曰圣女)　生经第三卷 波和提比丘尼(应云婆罗婆提　译曰胜语)　法句第三卷 父陀尼子(译曰庄严女也)　普超三昧经第二卷 摩诃卑耶和题俱昙弥(译曰摩诃卑耶和题者大世主俱昙弥者姓)　大爱道泥洹经 摩诃波和提比丘尼(应云摩诃婆罗婆提　译曰大胜语也)　般舟三昧经 昙摩埤比丘尼(译曰法念)　历国传第一卷 僧伽难提比丘尼(译曰众喜)

    沙弥名第十三 沙弥(译曰沙弥者息慈亦云净养亦云拟净命)　大智论第一卷 须陀沙弥(亦云须陀耶　译曰须者好陀耶者起)　增一阿含经第十三卷 周那沙弥(译曰碎也)　长阿含经第十三卷 摩伽沙弥(译曰道也)　十诵律第三诵第二卷 阿婆迦(译曰不谄曲也)　僧祇律第二十三卷 波罗迦(译曰彼岸) 摩佉(译者曰星名也)　四分律第二分第十三卷 罽那(应云[罽-厂]剌那　译曰耳也) 泥瞿陀沙弥(应云尼瞿卢陀　译曰无节亦云纵横)　善见律毗婆沙第一卷 修摩那沙弥(译曰好意)　第二卷 须波迦沙弥(译曰可爱) 谆那沙弥(应云唯陀　译曰问也)　生经第二卷 跋提奢弥(译曰贤也)　兴起行经上卷

    沙弥尼名第十四 沙弥尼(译曰沙弥者息慈亦云净养亦云拟净命尼者女也)　大智论十卷 式叉摩那(译曰学也)　第十三卷 脂梨弥尼(译曰脂梨者衣)　十诵律八法第二卷 支梨(译曰小也)　僧祇律第六卷

    声闻德行名第十五 须陀洹(亦云须呵洹亦云须陀般那　禅经曰流入涅槃译曰入流)　大智论第一卷 斯陀含(应云斯已理陀伽[穴/(爿*未)]亦云息忌陀迦　禅经曰往来译曰往来) 阿那含(亦云阿那伽[穴/(爿*未)]亦云诃那迦速　禅经曰不来译曰不还) 阿罗汉(亦云阿兰那　禅经曰无译曰不生亦云杀贼亦云应供) 摩诃那伽(论曰摩诃者大那者不加者罪又那伽者龙亦云象也)　第三卷 头陀(应云偷多求那　译曰偷多者弃亦云动也求那者功德也) 羯摩(译曰事亦云作) 维那(应云毗诃罗波罗　译曰毗诃逻者寺波罗者护也)　第十一卷 阿阇梨(亦云阿遮梨　译曰应可作亦云应)　第十三卷 布萨(译曰增长功德论云善宿) 波罗提木叉(译曰波罗提者彼彼木叉者解脱)　大涅槃经第三卷 三摩跋提(应云三摩钵低　译曰善定)　第十卷 阿那波那(亦云阿那波那亦云般那　译曰阿那者米亦云八波那者去亦云出)　第十九卷 分卫(应云宾荼波陀　译曰乞食)　增一阿含第一卷 摩那埵(译曰齐量)　十诵律序第二卷 婆利婆娑(译曰别住) 阿浮诃羯摩磨(善见律云阿浮诃那者唤入译曰唤来)　第三卷 僧跋(应云僧钵[其*葛]哆　译曰等至)　七法第六卷 吚宁(亦云禋倿亦云豆佉　律曰咿宁者苦谛鞞婆沙曰禋倿者苦也)　同卷 弥宁(亦云弥倿亦云三牟提耶　律曰弥宁者习谛鞞婆沙曰弥楼者习也) 多咜陀辟(亦云陀破亦云尼楼陀　律曰多陀譬者尽谛鞞婆沙曰陀破者尽) 阿罗辟支(亦云陀罗破亦云末伽　律曰陀罗辟支者道谛鞞婆沙曰陀罗破者道也) 阇婆那(律曰分别心译曰疲智)　善见律毗婆沙第一卷 毗婆舍那(应云毗钵舍那　律曰观苦空无我译曰观见) 波萨提(应云波罗萨提　律曰寂静无疲极也译曰猗乐) 和上(律曰知罪知无罪也)　第十七卷 半多俱置迦(译曰半者俱置迦者种)　阿毗昙毗婆沙第五十七卷 三婆罗佉故(译曰律仪式也)　杂阿毗昙心第十二卷 达摩(经曰法谓世间第一法)　禅经下卷 摩那斯伽罗(经曰谓经心义言思谁) 三般具足戒(译曰足具)　遗教三昧经上卷 三摩提(译曰一心)　成实论第一卷

    杂观行名第十六 三昧(译曰一心)　大智论第一卷 四禅(应云那　论曰思惟修译曰思惟也) 三摩提(论曰正心行处译曰一心)　第二十九卷 梵行(译曰梵者净也)　华严经第十卷 奢摩(亦云舍摩他亦云奢摩他　译曰寂静)　大涅槃经第二十八卷 毗婆舍那(应云毗钵舍那　译曰见也) 忧毕叉(译曰舍也) 拘罗罗吒(译曰拘罗者种姓剌吒者国也)　杂阿含第二十卷 繁耆迦(应云明嗜迦　译曰曲也)　第三十卷 迦师那阿揽摩那(律曰三十八禅定译曰迦那者明阿榄摩那者境界亦云尘)　善见律毗婆沙第十四卷 安阇三昧(应云安左阇三昧钵低　译曰不动定也)　第十二卷 三术阇(经曰三禅)　修行本起第一卷 伊罗钵三昧(应云伊罗钵多罗　译曰霍叶香也)　四百三昧经 镇头迦三昧(译者曰树名也) 婆罗那香象三昧(译曰婆罗耶者象也) 婆罗堕楉(译曰彼通)　佛说安般经

    罪障名第十七 突吉罗(译曰恶作)　大智论第一卷 偷兰遮(译曰私偷刺者大底罪也)　大涅槃经第七卷 波罗夷(译曰不如) 波夜提(译曰烧煮)　第十一卷 僧伽婆尸沙(译曰泉残亦云僧余)　十诵律序第一卷 波罗提舍尼(译曰向彼栴也) 尼萨耆波夜提(译曰舍堕) 忧多罗杀(译曰忧多罗者胜也)　初诵第二卷 头多杀(译曰不好) 毗陀罗杀(译曰破也) 提舍迦罗尼罪(译曰提舍者发露迦罗尼者应作)　七法第二卷 阿跋提罪(应云何钵谛　译曰犯也) 折多利耶陀那(应云质多波利耶跋私陀那　译曰质多者意波利耶跋私陀者使垢)　善见律毗婆沙第一卷 头婆私多(律曰微细罪也) 婆傍伽(律曰心羸弱心眼也)　第十卷 首卢数(译曰好嗔)　阿毗昙毗波沙第一卷 拘律陀聚(译曰嗔也)　八揵度第十八卷 波罗提伽(论曰重嗔)　成实论第九卷 违欣婆(论曰中嗔) 拘卢陀(论曰下嗔) 忧婆耶呵(论曰报顶) 婆罗陀舍(论曰专执) 伊舍(论曰疾姤) 三监披(应云伊履沙　论曰忿诤) 头和遮(论曰煇捩) 阿羼(应云阿羼摩　论曰不忍) 阿娑诘略(论曰不悦) 阿[木*(ㄆ/虫)]罗沽(论曰不调) 登单那陀(论曰难可) 罗披那(应云罗波那　论曰悦人意) 单致利(论曰睡眠因缘译曰懒也)

    迦絺那衣法第十八

迦絺那衣　旧译曰功德。声论者曰。迦絺那是外国音。衣是此间语。具存外国音。应言迦絺那指婆罗。迦絺那翻为功德。指婆逻翻为衣。谓功德衣

桑祗陀国　旧译曰。应云桑祗哆。翻为聚会说。声论者云。桑祗陀是外国音。国是此间语。具正外国音。应言僧枳多毗屣耶。僧枳多翻为期。毗屣耶为国。谓斯国

迦提月　旧译曰时月。持律者云功德月。亦云望衣月。谓应言时月。即是三月安居竟功德满足时。以功德满足故。所以得望衣

衣法　阿梨陀罗色　持律者云。五大色。声论者云。阿梨陀罗是外国音也是此间语。具正外国音。应云尼罗跋罗。尼罗翻为青。跋那翻为色。谓青色

黔蛇色　持律者云。五大色。声论者云。黔蛇是外国音。色是此间语。具正外国音。应云柯罗跋那。柯罗翻为黑。跋那色。谓黑色(泥尼外国翻为葛陀摩跋那翻为泥色)

穹伽色　旧译曰。应云穹求。翻为黄色。持律者云。五大色。声论者。穹伽是外国音。色是此间语。具正在外国音。应云比多跋那。比多翻为黄。跋那翻为色。谓黄色

卢耶那色　持律者云。五大色。声论者云。卢耶那是外国音。色是此间语。具正外国音。应卢喜多跋那。卢喜哆翻为赤。跋那翻为色。谓赤色

嵯梨多色　持律者云。五大色。声论者云。嵯梨多是外国音。色是此间语。具正外国音。应云阿婆多跋那。阿婆多翻为白。跋那翻为色。谓白色

曼提吒色　持律者云。五大色。声论者云。正外国音。应言曼提(都私反)哆那跋那。曼提哆那翻为好。跋那翻为好。跋那翻为色。谓好色。虽云好色。不知是何方好色。胡僧云。应言曼实瑟陀跋兰那。为不赤不黄色。案此好色即应是黄中好色。谓非轻色非重色。案五大色。谓青黄赤白黑。此中有六种色。不应谓为五大色。若案色为论。红赤紫重黄轻。好色唯有赤黄二种。是大色。余四种非大也

抲休比丘　旧译曰。应云婆休难提。翻为多喜

瓶沙王　旧译曰。应云频毗式娑罗。亦云频婆罗。频毗者言无。式娑罗者言实。声论者云。瓶沙是外国音。王是此间语。具正外国音。应言频毗娑逻何逻阇。频毗频为无。娑逻翻为实。何罗阇翻为王。谓无实王

梵志　旧译曰。梵者净。案梵志是此间语。非外国音。梵是训净。如犹寂训静。非异国音。声论者云。外国呼梵为婆罗摩。呼志为婆他刺

深摩根衣　持律者云。是上价衣。声论者云。正外国音。应言数钦摩牟罗。薮钦摩翻为细衣。牟罗翻为根。为细衣

优婆难陀比丘　旧译曰大喜。声论者云。优婆翻为大。难陀翻为喜。摩诃亦云大。优波亦大。此恐当是国语不同

比喜陀比丘　旧译曰覆。声论者云。正外国音。应言比喜(他[卄/腹]反)他。翻为密。覆是义翻。密是正翻

泥洹僧　旧译曰方衣。持律者云。解脱衣。声论者云。正外国音。应言尼婆那。翻为君衣

阿罗毗国　旧译曰少语。声论者云。阿罗毗是外国音。国是此间语。具正胡音。应言阿罗毗屣耶。阿毗罗分翻为不声。毗屣耶翻国为。少语非无语。是语少。不声则应无声。多以手语示相。非令无言。得翻为少语。以手示相。亦得翻为不声

僧祇支　旧译曰偏袒。持律者曰助身衣。声论者云。正外国音。应言僧割侈。僧割翻为肩。侈翻为覆肩衣。总说无非助身衣。分别应以覆肩衣为正

沙尼衣　持律者云土衣。声论者云。应言沙(师我反)尼。翻为树皮衣。此非土衣。应云树皮衣

羁由罗钦婆罗衣　声论者云。正外国音。应言枳由罗甘婆罗。枳由罗翻为细。甘婆罗翻为毛衣。谓细毛衣

趐弥楼钦婆罗衣　持律者云绛色衣。声论者云。正外国音。应言靃逻甘婆罗。靃逻翻为白衣半。甘婆罗翻为毛衣。谓白羊毛衣

表里[革*耳]俱执　持律者云。是茸古具。声论者云。衣里[革*耳]俱执五字。悉是此间语。具外国音。呼为喜兰哆卢摩婆摩伽罗呵那。婆喜翻为表。兰哆翻为里。胡卢摩翻为[革*耳]。婆摩翻为俱。伽罗呵翻为执

婆罗弥利衣　持律者云。有前襜衣

蔍毛钦跋具裈衣　持律者云许衣

舍勒衣　旧译曰内衣。持律者云前后襜衣。声论者云。正外国音。应言安多罗舍多柯。此衣四方缝作最在里着。即世僧尼所著舍勒

阿拘草衣　持律者云。是莎衣。胡僧其形似此土芑。外国之人用此草时。先内水中竟槌令细。然后用之

跋拘草衣　持律者云莎衣。胡僧云。应云阿仿伽。是劫宝国所出。似此云麻。亦用作衣

拘赊草衣　旧译曰细弟。持律者云莎衣。声论者云。正外国音。应言钓奢底履那。钓奢翻为芳。底履那翻为草。谓弟草衣

文若草衣　旧译曰。应云文阇。谓虎须。持律者云莎衣。声论者云。正外国语。应言文阇。翻为出。即是虎须草。胡僧云。以此土龙须草。其色少多黄。亦可作席。亦可作衣

婆娑草衣　旧译曰。应言婆跋阇。谓粗弟。持律者云莎衣。持律者从阿拘草衣至婆娑草衣五种草。皆呼为草衣。谓此不然。所以名为莎衣者。以莎草作衣故名莎衣。不容是草皆名莎衣

发钦婆罗　持律者云鹿毛衣。案发是此间语。钦婆罗是外国音。声论者云。甘外国音不正。外国呼发为枳舍。呼衣为甘婆罗。应言枳舍甘婆罗。谓为发衣。织发为衣。不应谓为鹿毛也

角鸱翅衣　持律者云鸟毛衣。案角鸱是鸲鹆。以鸲鹆翅为衣。故云角鸱翅衣

波加罗衣　声论者云。正外国音。应言跋柯逻指婆逻。翻为树皮衣

优罗提那　旧译曰。优罗者胸。提那者与。谓胸与

塔　旧译曰。云外国谓为塔。此谓为方坟。持律者云坟。声论者云。塔是此间语。外国音肆偷波为塔

头陀　持律者云抖薮。声论者云。正外国音。应言偷多。翻为除尘。斗薮是譬翻。除尘是正翻

钵法　颇梨　旧译曰。应言颇致杆。谓白珠水精火珠。声论云。正外国音。应言肆颇底柯。翻为水精。案白珠水精火珠不容多物。共一名。尝闻颇梨珠一物。有多色

钵他　持律云小钵。声论者云。正外国音。应言波刺肆他。翻为一谥

跋难陀比丘　旧译曰贤。声论者云。正外国音。应言发陀罗难陀。跋陀罗翻为贤。难陀翻为欢喜。谓贤喜欢

尼师檀法　尼师檀　旧译曰坐具。声论者。正外国音。应言尼师檀耶。翻为坐衣

维耶离国　旧译曰。亦云毗耶离。亦云毗舍离。谓博广。声论者云。正外国音。应言鞞舍利。翻为广

迦留陀夷比丘　旧译曰。亦云迦楼陀夷。迦留者持。陀夷者起。声论者云。正外国音。应柯卢陀夷。柯卢翻为早。亦云黑。陀夷翻为生。亦云起。谓早生。亦谓黑起。以日初出时生故名早生。有优陀夷比丘色白。柯卢陀夷色黑。故以起黑受称

修伽陀　旧译曰。修言好。伽陀云去。亦云说。亦云善誓。持律者云善说。声论者云。正外国音。应言修伽多。修翻为善。伽多翻去。谓善去。出要律仪卷第八

结界法　罗阅城　声论者云。正外国音。应云何罗阇那伽逻。阿罗阇那翻为王。伽逻翻为城。谓王城

拘卢舍　持律者云。五百弓。弓长中人肘

耆阇崛山　旧译曰。应言耆阇言鹫。崛多言头。为鹫头也

解界法　迦兰陀国　旧译曰好。声论者云。正外国音。应言迦兰陀柯。是鸟名。此无对翻。出要律仪卷第九

三灭法　跋耆色　旧译曰聚。声论者云。跋耆是外国音。色是此间语。具正外国音。应云跋耆尼伽摩。跋耆翻为裙。尼伽摩翻为色。谓裙也

孙陀罗难陀比丘　旧译曰。孙陀罗者可爱。亦云好。难陀者欢喜。声论者云。孙陀罗翻为好。难陀翻为喜。谓好喜

陀骠力士子　旧译曰茅草。声论者云。陀骠是外国音。力士子是此间语。具正天竺音。应云陀腊毗夜备逻婆分弗多罗。陀腊毗夜翻为物。备逻翻为力。婆分翻为士。弗多罗翻为子。谓物力士子。此士子是多财物家之子。故名物力士子

弥多罗浮摩比丘　声论者云。正外国音。应言来跢逻部摩。来跢逻翻为慈。部摩翻为地。谓慈地

弥多罗比丘尼　声论者云。正外国音。应言来跢逻。翻为慈

四傧法　摩伽沙弥　旧译曰道。声论者云。正外国音。应言摩勒伽。翻为道。亦云路

俱舍弥国　旧译曰。应云物睒毗。亦云物睒弥。谓不甚静。亦云藏有。声论者云。正外国音。应言高杉毗。翻为吉祥草。是仙人名。以人名国。谓吉祥草国

车匿比丘　旧译曰。应云閳([山/虫]懒反)陀。亦云阇那。谓应作。亦云覆藏。声论者云。正外国音。应云羼陀。翻为欲令覆

旃陀罗　旧译曰。又云旃荼罗。谓嗔亦云恶。持律者云下贱恶人。声论者云。外国音。应云旃陀罗。翻为恶人。旃陀罗谓是屠杀恶人。加此屠肉五兵等类

央伽国　旧译曰。又云鸯伽。谓体。声论者云。外国音。应言鸯伽毗屣耶。鸯伽翻为分。毗屣耶翻为国。谓分国。亦云身国

槃提国　声论者云。正外国音。应言阿槃底。翻为护

阿梨吒比丘　旧译曰。亦云阿梨吒。亦云阿利瑟吒。亦云阿栗吒。谓无患树。声论者云。正外国音。应言阿栗瑟跢。翻为无患树。此比丘因树得名。谓无患比丘

梵檀法　梵檀　持律者云默傧。声论者云。外国呼为婆罗摩私摩。翻为梵坛

波罗国　旧译曰胜

阐弩比丘　旧译曰覆。声论者云。正外国音。应言阐那。翻为蜜

那陀迦旃延经　旧译曰。应云那刺陀迦旃延。那刺陀言信。迦旃延言性。声论者云。正外国音。应云那陀葛多耶那。那陀翻为长声。葛多耶那翻为性。出要律仪卷第十

四羯摩法　槃荼比丘　旧译曰。又云般特陀迦。谓路。声论者云。正外国音。应槃陀。翻为论

卢伽比丘　旧译曰。卢伽谓央色病。声论者云。卢伽翻为患。亦云病

施越比丘　声论者云。施越是此间语。正外国音。呼施为檀那。呼越为波底。梁言施越

马宿比丘　声论者云。是此间语。正外国音。应言阿输实。梁言马宿

满宿比丘　声论者云。满宿是此间语。正外国音。应言爷律那实。梁言满宿

优楼伽居士　声论者云。优楼伽是外国音。居士是此间语。具正胡音。应言郁伽罗沤婆塞分。郁伽罗翻为威德。沤婆塞分翻为居士。谓威德居士

质多罗居士　旧译曰种种。声论者闭。居士如前说

摩摩帝帝陀罗(本云知法人)　旧译曰寺主。持律者云知法寺主。声论者。正外国音。应言摩末底哿弥陀他。摩末底翻为寺主。哿弥陀他翻为治。谓治寺主比丘

悔僧残法　僧伽婆尸沙　旧译曰众残。亦云众余。持律者云僧残亦僧救。声论者云。僧伽翻为众。婆尸沙翻为余。案此翻译曰僧残。是合胡梁语。云僧救亦是合胡梁语。若客云众残。正是此音。若云众余。亦是此音。残之与余。义无有异

摩那埵　旧译曰齐量。持律者云折伏下意。亦云治僧残罪。声论者云。正外国音。应言摩捺埵。翻为慢。埵翻为除。慢。案折伏下意除慢法。治僧残罪。是说对名。亦非正翻译

翻梵语卷第三

延应二年四月十六日(申时)于醍醐寺地藏院书写了

同　　　八月二日令交合了　　道成

宽保初元醉年秋八月二十二日。令宫野常新遂书写余于东窗校考了僧正贤贺(五十八)翻梵语卷第四 婆罗门名第十九 刹利名第二十

    婆罗门名第十九 婆罗门(善见律曰净行又婆罗者智门者闻也译曰心出俗外)　大智论第一卷 栴阇婆罗门(应云栴陀　译曰栴陀者恶性也) 阿耆达多婆罗门(应云阿耆尼达多　译曰阿耆尼火达多者与)　第九卷 贯夷罗婆罗门(译曰贯夷罗者山)　第三十四卷 摩伽婆罗门(译曰星名也)　第五十六卷 毗沙陀耶(译曰毗沙者毒陀耶者与)　长阿含第六卷 婆悉咤(译曰最胜)　第六卷 婆罗堕(译者曰姓) 佛伽罗婆罗(应云弗伽罗婆罗　译曰佛加罗者一人婆罗者力)　第十三卷 究罗檀头(译曰究罗者姓檀头者罸亦云治也)　第十五卷 阿咤摩(应云阿私吒摩　译曰第八)　第十六卷 婆摩(译曰梪亦云太) 婆摩提婆(应云婆罗木多提婆　译曰放逸天也) 毗波审吒(应云毗波斩哆　译曰不思惟也) 阿楼那(译曰晓也) 瞿昙摩(译者曰姓) 首脂(译曰净也) 损他(译曰象鼻) 露遮(译曰眼亦云乐五教反)　第十七卷 毗迦多鲁迦婆罗门(应云毗伽多鲁今　译曰去光亦云闇也)　杂阿含第二卷 优婆迦婆罗门(应云优婆伽　译曰近行)　第四卷 郁阇迦(译曰无畏) 豆摩(译曰烟也) 噜醯遮婆罗门(应云鲁醯熙多　译曰鲤鱼亦云国名) 毗纽迦亶延氏婆罗门(应云毗履纽迦旃延那)　第二十九卷 宾耆迦婆罗门(译曰宾耆迦者聚)　第四十二卷 阇提弗多罗(译曰生子)　第四十三卷 婆四吒婆罗门尼(译曰最胜净行女也)　第四十四卷 毗尼耶婆罗豆婆遮婆罗门(译曰毗利耶者精进婆罗者力豆波遮罗者恶语)　第四十六卷 那陵迦婆罗门(译曰那者无也陵伽者道)　四分律第三分第一卷 耶若达婆罗门(译曰耶若切德达多者与)　第四分第九卷 斯那婆罗门(译曰军也)　弥沙塞律第十九卷 修婆那婆罗门(译曰修婆那者好林)　善见律毗婆沙第一卷 阿嗜婆罗门(应云阿嗜腻　译曰火也)　第二卷 车多摩耶婆罗门(应云利多摩　译曰净心)　第五卷 斯楼婆罗门(译曰斯楼者名山也)　第七卷 婆夜罗尼婆罗门(应云波罗耶那　译曰度彼) 毗罗摩婆罗门(应云鞞罗摩　译曰无时功德) 梵摩瑜婆罗门(应云梵摩瑜尼　译曰梵摩者净瑜尼者生)　阿毗昙毗婆沙第一卷 阇提输那婆罗门(应云阇底输那　译曰阇底者生输那者闻) 叔迦摩纳婆(应云叔迦摩那摩　译曰叔迦者鹦鹉摩那婆者年少净行)　第三卷 优仇吒婆罗门(译曰好嗔)　第二十卷 优多罗摩纳婆(译曰优多罗者胜摩纳婆如上说)　第三十九卷 瞿频陀罗婆罗门(译曰生智)　第五十五卷 难陀难陀婆罗门(译曰难陀者欢喜)　第五十六卷 梵摩波罗门(译曰梵摩者净)　鞞婆沙第一卷 娑罗婆罗门(译曰娑罗者实隐鹤名)　第七卷 阅叉婆罗门(译曰能啖)　出曜经第五卷 摩檀提婆罗门(应云摩檀陀　译曰水青)　婆须密经第二卷 那罗陀婆罗门(译曰人与)　百句喻经第四卷 鞞兰若婆罗门(译曰不着)　为苗竹园老婆门说学经第一卷 跋陀罗尼波罗门(应云跋陀罗耶尼　译曰贤行)　过去现在因果经第一卷 摩诃那摩(译曰大名) 跋波(译曰种也)　第四卷 阿舍婆耆(应云阿首婆耆　译曰[馬*欠]语) 跋陀罗耆(应云跋陀罗婆耆　译曰贤论) 萨遮尼楗婆罗门(译曰萨遮者实尼揵者无系)　法句经第三卷 那梨鸯伽婆罗门(译曰那梨者涉刻鸯伽婆者体)　子丧念不离经 郁阇迦婆罗门(译曰勤也)　弗为婆罗门说四法经 羞桓师梨婆罗门(应云修槃那师利　译曰修槃那者金师利者吉) 三摩震諟婆罗门(译曰三摩者平等震諟者思惟) 三陂奢(应云三陂离舍　译曰遣使) 摩诃迦娄那(译曰大悲) 牟梨师梨婆罗门(译曰牟梨者有根师梨者吉也) [利-禾+分]陀柁(应云留那他　译曰满乐) 术阇师利(译曰术阇者相应师利者吾也) 阿惟末真(应云阿利耶真多　译曰圣思惟也) 难头多罗(译曰欢喜胜也) 栴郁多沙利(应云栴陀罗郁多罗师利　译曰栴陀罗者月郁多罗者胜师利者吉) 迦罗越(亦云迦罗利　译曰有时) 阎荷师利(译者曰阎荷者树名师利者吉) 苻沙漫(应云前沙漫　译曰无等) 梵婆罗门(译曰净也)　弥勒成佛经 僧迦罗婆罗门(译曰计数) 豆摩种姓婆罗门(译曰豆摩者烟)　弗迹见千辐轮相经 都多耶弗多罗婆罗门(应云提都耶弗多罗　译曰[利-禾+(光-兀+天)]子)　罪业报应经 鞞蓝大婆罗门(译曰种种功德) 豆婆遮种姓婆罗门(译曰豆婆遮者恶语)　豆遮婆罗门论议经 阇提疏婆罗门(应云阇提输卢耶　译曰生闻)　名称经 鸡头婆罗门(译曰幢幢)　梵天诣婆罗门讲堂经 郁多罗婆罗门子(译曰胜也)　为憍慢婆罗门说偈经 婆罗豆婆舍遮婆罗门(译曰婆罗者胜豆婆舍者恶语)　杂经 阿叔罗婆罗门(译曰不勇)　成实论第一卷 逻阇桑弥婆罗门(应云罗阇桑弥多　译曰王所重也)　历国传第二卷

    刹利名第二十 刹利(亦云刹帝利　译曰田主亦云田护)　大智论第四卷 瓶沙王(应云频毗罗亦云频婆沙罗　译曰频毗者谟或娑罗者实也)　第一卷 频浮娑罗(应云频头娑罗　译曰频头者谛娑罗者实)　第二卷 阿阇贳(应云阿阇多沙兜楼　译曰阿阇哆者未生沙兜楼者怨) 波斯匿(应云波斯那实　译曰胜军) 阇那迦药王(译曰成事)　第三卷 尸毗王(亦云涅鞞亦云尸比　译曰有安隐也)　第四卷 迦梨王(亦云迦梨王亦云歌利　译曰黑也) 毗楼流王(应云毗流他　译曰增长)　第九卷 摩诃罗(亦云摩诃罗阇　译曰摩诃者大罗阇者王) 婆萨婆王(译曰天曰)　第十一卷 阿输伽王(亦云阿育王亦云阿输迦　译曰阿输迦者无忧亦云木华) 须提拏太子(应云须地那　论曰好译曰好与)　第十二卷 萨婆达王(应云萨梵驮[馬*犬]　译曰一切施也) 梵摩达王(应云梵摩达多　译曰净与)　第十六卷 忧填王(译者曰国名)　第十七卷 弗迦罗婆王(应云弗迦罗婆底　译曰佛迦罗者莲花婆底者有)　第二十四卷 栴陀婆殊提王(应栴施钵剌树多亦云栴陀波周他　译曰栴陀者恶性钵剌树多者明亦云华也)　第二十五卷 迦罗婆利王(译曰自在语也) 波竭王(亦云波耆舍　译者曰王姓也) 萨婆达多王(译曰萨婆者一切达多者与)　第三十三卷 利唱(应云利唱毗)　第五十八卷 离车(应云离车毗亦云犁车毗王　译者曰铜滑粗也)　大般涅槃第一之内 罗摩王(译曰戏也)　第十七卷 拔提王(亦云拔提迦亦云跋提　译曰跋提者长) 毗楼真王(译曰多乐) 那睺沙王(译曰不事火也) 迦帝迦王(译曰几也) 毗舍佉王(译者曰星名也) 毗流离王(亦云毗楼勒楼亦云惟楼勒　译曰长也) 优陀耶王(亦云优陀延亦云优陀罗延　译曰日初出也) 须毗罗王(译曰好勇) 耶耶帝王(译曰妓行)　第二十五之内 一叉鸠王(译曰一叉者甘遮阿鸠者鼠也) 毗沙王(译曰入也)　增一阿含第一之内 只陀太子(应云视多　译曰胜)　第十八之内 颊鞞王(应云劫鞞　译曰久章)　中阿含第十二之内 多罗叶(应云波多叶　译曰童也)　长阿含第二十二之内 瞻波(译曰日花名也) 般遮罗(译曰五能) 迦陵伽(译者曰国名也) 渠罗婆(应云渠只罗婆　译曰恭敬) 尼求罗(应云呢求罗　译曰防备) 拘舍婆提王(译曰藏说)　杂阿含第十之内 摩偷罗王(译曰美也)　第二十之内 修师摩王子(译曰好界)　第二十三之内 摩因陀罗西那王(应云应显陀罗西那　译曰天主军也)　第二十五之内 钵罗婆王(译曰软叶) 兜沙罗王(译曰霜也) 耶般那王(译曰边地亦云国名) 王波提王(应云波低　译曰主也) 毗梨诃　波低王(译曰大王亦云太白星) 毗梨诃　西那王(译曰毗梨诃者大西那者军) 佛沙须摩王(译曰星月) 沸沙密多罗王(译曰沸沙者星密多罗者友) 陀舍罗诃(应云陀舍罗他　译曰陀舍者十罗陀者车)　第三十七卷 拘屡陀王(译曰真心也)　第三十九卷 萨婆王(译曰一切)　十诵十法第五卷 波摩达王(应云波罗摩驮达多　译曰波罗摩驮者放逸达如上说)　七法第六卷 米尼刹利(应云弥尼刹利　译曰弥尼者轮刹利者姓)　僧祇律第十一卷 波那王(译曰林也)　第二十卷 庵(于甘反)婆罗离车子(译曰庵婆罗者树名离车者细滑)　第二十三卷 梨那王(译曰勤也)　四分律第二分第九卷 输徒檀那王(亦云输头檀那　译曰白饭)　第十三之内 鸯伽王(译曰体也)　第三分第四卷 波罗殊提王(译曰波罗者彼亦云怨殊提多胜亦云大)　第四分第二卷 郁摩王(应云郁驮摩　译曰热也)　弥沙塞律第十九卷 尼楼王者(应云尼楼阇　译曰尼者无也楼阇者病) 迦夷王(译曰有体)　第二十四卷 迦夷王名梵达(应云梵摩达多　译曰迦夷如上说梵摩达多者净与)　第二十八之内 婆楼王(译曰沙也)　第二十九之内 毗竭婆王(译曰无藏)　第三十二卷 宾头河王(译曰宾头者聚)　善见律毗婆沙第一卷 摩哂陀王(应云摩显陀罗亦云摩醯陀　译曰天主) 郁陀耶跋陀罗王(译曰起贤)　第二之内 半头婆修提婆王(译曰波修者宝提婆者天) 阿婆耶王(译曰无时) 修修佛那伽王(译曰极好觉龙) 迦罗育王(应云迦罗由伽　译曰黑时) 栴陀掘多王(应云旃陀罗堀多亦云栴陀堀　译曰月护) 那迦逮婆迦王(应云那歌逮婆歌　译曰天堂大) 改难陀王(应云牟尼难陀　译曰仙喜) 木叉伽摩尼阿婆耶王(译曰木叉伽者晚行摩尼者珠也阿婆那者无时)　第三之内 拘婆罗王(译曰巧也) 慢他多王(译曰我持)　第八之内 瞿贪陀王(应云瞿频陀　译曰天得亦曰说知) 留陀罗王(译曰威猛) 婆帝耶王(译曰婆帝者母耶者子也) 婆婆王(译曰生亦云有)　第十一卷 尼弥转轮圣王(译曰尼弥者眴亦云火也)　阿毗昙毗婆沙第七之内 无仑茶王(译曰天子等也)　第十一卷 毗提希子(应云鞞提希上云韦提希　译曰四惟) 陀罗达多(译曰陀罗者童达多者与)　第三十八卷 阇那利沙(译曰阇那者入也利沙者牛主) 多罗蠰佉王(应云多罗啇佉　译者多罗者上啇佉者阿)　第五十五卷 遮迦越(应云遮迦罗跋帝　译曰轮转)　八揵度第一卷 迦蓝浮王(译曰杂也)　鞞波沙第九卷 耆波医王(译曰命亦云寿)　大方等大集经第九卷 修陀奢那王(应云修陀梨奢那　译曰好见且云善见)　第二十一卷 婆耆利王(译曰语也)　出曜经第五卷 阿狗岚王(应云阿拘楼　译曰不作)　第十五卷 修楼婆王(译曰好也)　贤愚经第一卷 虔阇尼婆梨王(应云竭阇尼婆梨　译曰竭阇尼者雷婆梨者有力) 昙摩钳太子(经曰法行) 摩呵罗檀曩王(经曰大宝) 摩诃富那宁王子(译曰大满面也) 摩诃提婆王子(经曰大天) 恒伽达(应云恒伽达多　译者曰恒伽者阿多达多者与) 提婆王(译曰天也)　第二卷 修阇提太子(经曰善住译曰善生) 弥罗拔罗王(应云弥多罗婆罗　经曰慈力) 因陀婆弥王(应云因陀罗那　译曰天主林也)　第三卷 提陀罗尼王(应施多陀罗尼　译曰施多者自陀罗尼者持) 那波罗满王子(经曰福增)　第四卷 栴阿婆罗脾(应云栴陀罗波罗脾　经曰月光)　第五之内 毗摩斯那王(译曰勇军) 须提罗王(经曰快目)　第六卷 修涅罗王(应云修涅多罗　译曰好服) 劫宾宁王(译曰分别时也)　第七卷 摩呵劫宾宁王(译曰大分别时也) 设头罗健宁王(应云设头罗歌罗那　译曰虎耳) 婆罗门提婆王(经曰梵天　译曰净天) 刹罗伽利太子(应云刹多罗歌刹那　经曰盖事) 摩呵令奴王(应云摩诃剌那　译曰大宝) 提摩令奴太子(应云提婆剌那　译曰天宝) 勒那跋弥王(译曰宝铠) 迦良那伽梨太子(经曰善事) 波婆伽梨王子(应云波斯歌梨耶　译曰波斯者恶歌梨耶者事) 梨师跋陀王(应云梨师跋陀罗　译曰梨事者仙跋陀罗者贤) 摩诃波罗婆修王(经曰大光明　译曰大护宝)　第十卷 机黑毗王(应云机黑[穴/(爿*未)]　译曰有次第)　第十一卷 波罗摩达王(应云波罗摩达多　译曰净与) 迦摩沙波陀王(经曰骇足) 须陀素弥王(译曰须陀者闻素弥者月) 阿波罗提目佉王(经曰端正) 勒那识只太子(经曰宝经) 弥勒王子(译曰慈也)　第十二卷 胜伽王(经曰具也译曰师子) 昙摩留支王(译曰法乐（五教反）) 提毗王(应云毗提毗　译者曰国名也)　第十三卷 般头王(译曰黄萎色也) 瞿萨离王(译曰巧也) 文陀竭王(应云文荼伽　经曰顶生译曰顶也) 无诃罗阇(译曰大王)　花首经第一卷 摩阇婆王子(应云末阇梨　译曰和软)　大悲莲花经第五之内 摩罗太子(译曰花也)　婆婆密经第六卷 优婆尸摩王(译曰大界)　第十卷 罗阇王(译曰王也)　报恩经第一卷 须阎提太子(译曰随意)　僧伽罗刹所集经序第一卷 迦蓝浮王(译曰杂也) 须陀摩王(译曰好绳亦云好花) 摩诃提披王(应云摩诃提波　译曰大夫) 大须达施那王(应云须逮多斯那　译曰好与军也) 瞿频陀王(译曰瞿者牛也频陀者智) 沙卢树王(应云婆罗　译者曰树名也)　第二卷 迦邻王(译者曰国名也)　生经第三卷 阿脂王(应云阿[山/虫]　译曰阿[山/虫]者细滑也) 般头王(译曰亲也)　第四卷 苏摩王(译曰月也)　为黄园老婆罗门说学经第四卷 优留王(译曰火也)　佛所行赞经第一卷 卑偷王(译曰大也) 曼陀王(译曰最胜) 迦叉王(译曰不好毗也) 伽提那王(译者曰国名也) 安低牒王(应云安低提婆　译曰后天) 头留磨光王(译者曰头留磨者树名也) 毗森摩王子(译曰无界) 庵婆梨王(译曰空也) 湮罗转轮王(译曰湮罗者尔) 弗迦罗王(译曰莲花) 萨婆悉达(应云菩萨他悉达　译曰一切事验) 频毗娑罗(译曰频毗者误式娑罗者胜也) 拘腊婆(译曰不好声也) 郁陀罗延(译曰獭行) 拘罗婆(译者曰姓) 干提罗王子(译曰香也) 弗迦沙王(译曰莲华实也)　法句经第一卷 优勒迦沙罗王(应云优罗伽婆罗　译曰胸行实也)　严净经第一卷 拘利刹帝(应云拘利刹帝利　译曰拘利者姓也刹帝利者田主)　修行本起经一卷 悉达太子(经曰[貝*弋]吉译曰一切成也) 须波佛王(应云修波罗佛陀　经曰善觉) 遗摩罗(应云毗摩罗涅多罗　译曰毗摩者无垢涅多罗者眼)　纯真陀罗经一卷 毗尼罗翅王(应云毗尼罗翅舍　译曰好黑发也)　摩诃摩耶经上卷 阿耶致王(译曰行也)　毗罗三昧经上卷 阿遮太子(应云阿罗罗遮　译曰供也)　下卷 难提斯那王(译军喜军)　法鼓经下卷 因陀罗(译曰天主)　五浊经 尼婆卢(译曰无力) 尸伽殊(译曰无褭) 罗睺质多罗(译曰月障种种) 罗摩质多罗(译曰罗摩者戏质多罗者种种) 罗耶输(应云罗阇耶输　译曰王多闻也) 焰磨(译曰缚也) 拘那耶国王(译曰不明了也)　波若得道经 他摩尸利王子(译曰他摩者华发尸利者吉也) 摩醯斯那(应云摩诃斯部　译曰大军) 求衣谭耶致国王(译曰求衣谭者姓耶致者行)　毗罗三昧经 须曼王(亦云须曼那　译曰好意) 频头王(译曰谛也)　决定罗福经 分陂檀王(应云分尼耶陵剌低夜陀那　译曰分尸耶者功德陂赖低夜者缘陀那者施)　三摩竭经 郁罗卑王(应云郁鞞罗　译曰薄也)　九伤经 忧达那王(译曰大施)　杂藏经 弗舍达王(译曰星与)　栴陀越国王法 迦沙王(译曰明也)　情离有罗经 迦罗王(译曰黑也)　太子五梦经 不罗王(译曰城也) 阇耶王(译曰胜也) 蓝达王(应云蓝婆达多　译曰垂与)　学经 萨和达王(亦云萨和檀　经曰一切施)　一切王所学枬波罗密经 栴头王(译曰息也)　佛说光花梵志经 耶槃那王(译曰边地)　商人子经 钵罗婆王(译曰软也) 句留阿迦那(译曰句留者不厚阿迦那者破)　善王皇帝经 阿迦那(译曰不破)　善王皇帝功德经 忧慎耶那王(译曰起也)　杂经 修陀奢那王(应云修陀利奢那　译曰好见) 栴茶弗罗[糸*諸]王(译曰月城) 弗伽罗娑罗王(译曰人实) 栴荼婆罗储提王(译曰栴茶婆罗者月力储提者心) 由乾陀山王(译曰双时)　众经 尼民陀罗山王(译曰地持) 摩诃三摩(应云摩诃三摩哆　译曰大正[山*希])　成实论第十四卷 僧伽达(传曰僧奴王译曰众与)　外国传第四卷 摩贤王子(译曰化也)　历国传第三卷 弗他达王(应云佛佗达多　译曰觉与)　大般涅槃经第一卷 毗舍(应云鞞舍　译曰一切作也) 首陀罗(译曰下事)　大智论第二十五卷

翻梵语卷第四

本云

延应二年四月二十八日(午时)于醍醐寺地藏院书写了　　　　　　　　　道成

仁治元壬十月三日一交了

宽保元辛酉年八月二十三日　以地藏院本遂书功校双了　　僧正贤贺　(五十八)翻梵语卷第五 优婆塞名第二十一 优婆夷名第二十二 仙人名第二十三 外道名第二十四 大臣名第二十五 长者名第二十六 居士名第二十七 夫人名第二十八 女人名第二十九

    优婆塞名第二十一 优婆塞(释曰清信)　大智论第三卷 须达多(译曰须者好也达多达与)　第二卷 树提伽(译曰树提者大亦云明亦星伽者行)　第三卷 难提伽优婆塞(译曰欢喜)　第十三之内 尼迦咤(译曰曲脚)　杂阿含第四之内 佉慢伽罗(译曰恶体) 梨色咤(译曰欢喜) 阿梨色咤(译曰不欢喜也) 耶舍输陀(译曰名闻与也) 耶舍郁多耶(译曰名闻胜也) 毗舍佉优婆塞(译者曰星名也)　阿毗昙毗婆沙第四十八卷 郁伽恒佉优婆塞(应云郁伽罗垣伽　译曰郁伽罗者大功德恒伽者河名也)　坛持陀罗尼经第一卷 郁伽帝优婆塞(应云郁伽罗摩耶　译曰大功德也) 阿须利清信(译曰不勇)　义足经上卷

    优婆夷名第二十二 优婆夷(亦云优婆斯　译曰清信女也)　大智论第三卷 毗舍佉母(译者曰星名也)　第八卷 弥佉罗母(译曰金带译也) 跋陀罗优婆夷(译曰跋陀罗者贤)　华严经第四十八卷 休舍优婆夷(应云物舍　译曰拘舍者弟)　第三十九之内 难陀(译曰欢喜)　增一阿含第一之内 难陀婆罗(译曰欢喜力也) 久寿多罗(应云堀述多罗　译曰堀述者躯多罗者胜) 毗浮(应云毗覆　译曰自在) 鸯竭阇(译曰生事) 跋陀婆罗(译曰贤胜亦云贤力) 波安修陀(译曰宝与) 婆罗陀(译曰愿与) 摩呵先(应云摩诃斯那　译曰大军) 毗提(应云毗提诃罗　译者曰国名也) 毗[信*隹]光(应云毗[信*隹]斯那　译曰毗[信*隹]者殿斯那者军) 优那陀(译曰大声) 鸯竭摩(应云鸯求利摩罗　译曰鸯求利者拍摩罗者华鬘) 泥罗(译曰两舌) 修摩迦提(应云修摩伽提　译曰可爱) 修摩提(应云修摩迦提　译曰好慢)　第十三之内 须摩那(译曰好意) 婆陀(译曰论义)　第十四卷 舍弥(论曰寂静)　第十五卷 摩诃[其*皮]罗阇钵提(应云摩诃波阇婆底　译曰大世主也)　中阿含第四十七之内 摩耶(译曰他也)　长阿含第四卷 须卑优婆夷(应云须卑谁耶　译曰好爱亦云好念)　弥沙塞律第二十之内 阿菟留陀忧婆夷(应云阿葂律陀　译曰旡障)　善见律毗婆沙第十八之内 难陀迦母优婆斯(译曰难陀者欢喜优婆斯如上说)　阿毗昙毗婆沙第二十之内 难陀摩陀优婆夷(译曰难陀者喜摩陀者母)　婆须密经第二之内 毗舍佉达多优婆夷(译曰毗舍佉者星名达多者与)　思益经第一之内

    仙人名第二十三 跋伽婆仙人(译者曰仙人姓)　大智论第一之内 婆薮(亦云波数　译曰物亦云宝亦云地)　第三卷 阇梨仙人(译曰教法)　第四卷 郁陀罗伽仙人(应云忧陀罗伽　译曰大腹)　第十七卷 阿私仙人(亦云阿私哆亦云阿私陀　译曰不白)　第二十一卷 毗目多罗仙人(应云毗目郁多罗　译曰毗目者脱郁多罗者胜亦云比也)　华严经第四十卷 郁陀伽阿罗罗(译曰郁陀伽者水阿罗罗者流)　大般涅槃经第十九之内 呵竭多仙(应云阿伽多　译曰阿伽多者来)　第三十五之内 耆菟仙人(应云时葂　译曰胜也) 罗罗伽人(译曰流近) 阿私罗(译曰非名)　中阿含第三十七卷 提鞞罗(译曰提鞞者天罗者除者) 加那那(译曰计数)　长阿含第二十二卷 伊尼耶仙人(应云猗尼耶　译曰鹿膊)　杂阿含第二十一卷 波罗延摩纳婆等(应云婆罗耶那摩那婆　译婆罗耶那者度被摩罗波者年少净行)　阿毗昙毗婆沙第三卷 傍摩提婆(应云婆摩提婆　译曰婆摩者短亦云由也提婆者天)　第八卷 毗婆密哆(应云毗摩密多罗　译曰毗摩者威德密多罗者明友) 婆罗陀殊(应云波罗堕阇　译者曰姓) 毗浮(译曰能胜) 婆修提婆天生(译曰实天)　第九卷 庵婆罗吒(应云庵婆瑟吒亦云庵摩罗陀　译曰八母)　第三十四卷 摩沙(译曰分亦云豆) 优陀罗摩子(应云优陀罗罗摩　译曰獭戏) 提波延那仙人(译曰提婆者洲延那者生) 佉卢吒仙人(译曰强鹆鸿也)　第五十五卷 郁多罗仙人(译曰胜也)　贤愚经第一卷 奢摩子义仙人(译曰寂静)　第十三卷 八迦梨仙(译曰树皮)　摩得勒伽经第四之内 那赖仙人(经曰旡乐)　生经第一卷 萨罗萨仙人(应云婆罗娑　译曰白鹤)　佛所赞第一卷 毗耶娑仙(译曰旡名闻也) 驹尸仙(译者曰姓) 阇那驹仙人(应云阇那歌　译曰能生) 阿伽陀仙人(译曰几药) 婆罗堕仙人(译者曰姓) 婆罗舍仙人(译者曰姓) 跋伽仙人(译者曰姓)　第二卷 婆私书牟尼(应云婆私吒牟尼　译曰最胜仙人) 材只沙仙人(译曰乐胜)　第三卷 迦毗罗仙(译曰苍色)　第四卷 跋伽(译者曰姓)　过去现在因果经 阿罗逻迦兰(应云阿罗逻歌　译者懈怠) 跋弥迦仙人(译者曰虫名) 竭伽仙人(译者曰姓) 逮波耶那(译曰逮波者洲耶那者生)　摩诃摩耶上卷 毗失波密多罗(应云毗首波密多罗　译曰毗首婆者一切密多罗者周旋) 波罗舍逻(译曰波罗者波舍罗者箭) 应祁罗舍(应云央祁罗娑　译曰央祁者体逻娑者味) 波萨(应云波舍　译曰绳也) 波梨仙人(译曰护也)　思惟略要法 迦罗那(译者曰仙人经)　杂经 阿周陀仙人(译曰不落)

    外道名第二十四 尼楗子(亦云尼楗陀亦云尼楗若子　译曰尼者旡也楗者系)　大智论第一卷 梵志(译曰梵者净也) 先尼婆蹉衢多罗(译曰先尼者文婆蹉者子衢多罗者姓) 萨遮迦摩楗提(译曰遮萨迦者实摩楗提者求道) 富罗那(译曰满也)　第三卷 梵志婆蹉姓拘迦那(应云婆蹉迦拘陀　译者曰婆蹉者姓迦拘陀者顺亦云护也) 须跋梵志(亦云跋须陀罗亦云须跋　译者曰须者好也跋陀者贤也) 那阇耶(译曰那者正也阇耶者胜)　第十一卷 须尸摩梵志(亦云须私摩　译曰须尸摩者好界)　第二十二卷 尼楗子萨遮只(应云尼楗连驮萨遮外　译曰尼楗连驮者旡系萨遮外者实)　第二十六卷 先尼(应云斯尼　译曰运也)　第三十二卷 婆蹉梵(亦云和差　译曰婆蹉者积)　第三十七卷 不兰迦叶(译曰富兰那者满迦叶者姓也)　第四十二卷 末伽梨拘舍离子(亦云末伽梨瞿舍梨)　大般涅槃经第十七卷 毗罗胝子(译曰不作) 阿耆多翅舍(亦云阿夷哆鸡舍钦婆罗　译曰阿耆多者不胜翅舍者[馬*友]钦婆罗者覆) 迦罗鸠驮迦旃延(亦云波渡迦旃　译曰迦鸠罗驮者领迦旃延者姓) 优楼迦毗罗(译者曰优楼迦者鸟名迦毗者姓也)　第二十三卷 阇提首那(应云阇底首罗　译曰阇底者醒首罗者蒙)　第三十五卷 婆阇吒(译曰最胜) 富那(译曰更也) 郁头蓝弗(应云郁陀罗摩弗多罗　译曰郁陀罗者懒摩者戏弗多罗者子)　第三十六卷 优多罗摩纳(应云优多罗摩纳娑　译曰优多罗者胜摩纳婆者年少净行)　中阿含第十之内 婆罗婆(译曰婆罗者力婆者有也)　第三十九卷 阿和那楗尼(应云阿婆那楗尼　译曰阿婆那者旡林楗尼者众)　第四十卷 旃荼罗(译曰嗔亦云恶) 阿伽罗诃那(应云阿他诃那　译曰旡热) 娑罗末梨(译曰娑罗者实末梨者华)　第四十七卷 鞞摩那修(应云鞞摩那写　译曰总思)　第五十七卷 摩息迦梨瞿舍利子(译者曰摩息迦利者国名瞿舍利者牛厩) 波若鞞罗迟子(应云那阇耶鞞慢耆尼楗子　译曰那阇耶等胜鞞慢耆者不好色尼楗如上说) 瞿昙阿夷哆(应云瞿多摩诃耆多　译者曰瞿多摩者姓阿耆多者不胜) 那利鸯伽(译曰大体)　第六十卷 尼俱陀(译曰旡嗔) 波遮罗(译曰极动) 头摩(译曰直木) 波梨(译曰护也) 布咤婆楼(应云放咤婆楼　译曰放咤者战格婆楼者沙也)　第十七卷 萨区(译曰地也)　杂阿含第五卷 突目佉(译曰恶面) 阿支罗迦叶(译曰旡衣)　第十五卷 治牟留(应云治浮留　译者曰树名也) 佉提罗叶(译曰破空) 昙摩叶(译曰法也) 摩楼迦叶(译曰木也) 阎浮车(应云阎浮车毗　译者曰阎浮者树名车毗者皮)　第十八之内 阿耆毗(译曰火也)　第二十一卷 俱迦那(应云俱迦那驮　译者曰天树名)　第三十四卷 舍罗步(应云舍罗破　译曰舍者箭破爨)　第三十五卷 尸婆(译曰安隐) 梨师达(亦云乚师达多　译曰梨师者仙达多者与) 阇只罗(应云阇低罗　译曰螺髻)　第四十二卷 豆婆遮(译曰恶语) 肆吒(译曰聪了) 波罗延低舍弥德勒(译曰波罗延者度彼低舍者光弥德勒者慈)　第四十三卷 孙陀槃利(应云弥陀罗婆利　译曰弥陀罗者好婆利者胜) 遮罗迦外道(译曰行食)　第四十六卷 鞞提醯子(译曰四惟亦种种体) 萨子阇摩纳(应云萨摩那婆　译曰萨阇者实摩那者年少净行)　弥沙塞律十四卷 尼楗陀子阇跋(应云尼楗陀子阇跋私吒　译曰尼楗陀者如上说阇跋私陀者八母)　善见毗婆沙四卷 阿寅婆迦(应云阿时婆迦　译曰旡命求也)　第七卷 多婆须(译曰苦道) 婆利婆阇(应云波立波罗阇分　译曰出家) 乾陀贼(译曰[乳-孚+卓]陀者香) 跋阇子(应云跋阇罗　译曰金刚) 都提夜子(译者曰文名也)　阿毗昙毗婆沙第三之内 安仇利(应云鸯仇利摩罗　译曰指鬘) 弥多罗达子(应云弥多罗达多亦云弥多达　译曰弥多罗者慈达多者与)　第四卷 阇那(应云若那　译曰智也)　第五卷 毗阇那(应云毗若那　译曰识也) 迦毗罗第子(应云迦比罗　译曰苍也)　第八卷 蓝婆周罗(译曰蓝婆者垂周罗者须髻)　第十六卷 郁陀迦子(应云郁陀罗迦　译曰獭也) 阿兰迦(译者曰鸟名也) 阿罗郁陀迦子(应云阿罗罗郁陀罗迦　译曰旡戏獭也)　第二十三卷 阿罗荼郁陀迦(译曰阿罗荼者静郁陀迦者獭)　第二十五卷 苏尼哆弟子(译曰血也)　第三十五卷 阿耆婆梵志(译曰有火)　第五十卷 尼楗陀若提子(译曰尼楗陀者旡系若提者亲友)　第五十六卷 头陀梵志(应云头多　译曰[云/廾]掷)　鞞婆沙第八卷 波肆吒女梵志(应云婆肆吒　译曰最胜)　第十一卷 檀提梵志(译曰罚也) 郁鞞罗迦叶(译曰郁鞞罗者过时)　杂阿毗昙心第五卷 须那刹多罗等(译曰好星)　第六卷 摩诃迦(译曰大身) 郁毗梨梵志(译曰大精进也)　出曜经第六卷 忧毗梵志(译曰地也)　第十四卷 摩竭檀提梵志(应云审力伽檀提　译曰密力迦者庶檀提者罚)　婆须密经第二之内 复波伽梵志(应云优波伽　译曰近行) 头多胡梵志(应云头多求那　译曰[云/廾]功德也) 难陀婆咾(译曰欢喜犊也)　第九卷 讫梨舍(译曰瘦也) 僧讫恶姤(译曰安) 瞿舍卢(译曰名也) 味迦梨子(译曰觅道) 醯头摩纳(应云醯兜摩那婆　译曰醯兜者因摩那婆者少年净行)　百句譬喻经第八之内 萨支禅尼(应云萨遮阇尼　译曰萨遮者实阇尼者生)　第九卷 迦罗无提(应云萨罗旡驮　译曰迦罗者时旡驮者喜) 阇提苏尼梵志(应云阇苏提卢尼　译曰阎提者生发庐尼者闻)　僧伽罗刹所集经第三之内 阿阇罗翅舍钦婆罗(译曰阿阇罗者不光翅舍者发钦婆罗者覆)　菩萨所胎经五之内 梵志优婆迦(亦云忧波迦　译曰近行)　佛所赞第三卷 波罗延梵志(译曰往彼)　第四卷 多波楗尼釰(应云陀婆楗尼　译曰山火) 阿耆尼毗舍(译曰阿耆尼者火毗舍者入) 首迦阿低梨犁(译曰首迦者鹦鹉阿低梨犁者旡油) 弗迦罗婆梨(应云迦罗婆底　译曰莲花有也) 汲阇郁多罗(应云鸽阇郁多罗　译曰合阇者曲颈郁多罗者胜) 那阇夜毗罗胝子(译曰那阇夜者等胜毗罗胝者不作)　维摩诘经第一之内 迦罗鸠驮迦栴延(译曰迦罗鸠驮者黑领迦栴延者姓) 斯那道志(译曰军也)　修行本起第二卷 摩因提梵志(应云摩头陀罗　译曰大天主也)　义足经上卷 尽陀(译曰刺也)　梵志颰经 迦夷(译曰有体) 求昙(译者曰姓) 迦叶(译者曰姓) 波利(译曰护也) 鸯崛梵志(应云鸯堀魔罗　译曰捐鬘华也)　佛本行经 阇提[郃-一+土]尼梵志(应云阇提舒尼分　译曰阇提者生舒尼分者姓)　菩萨受斋经 摩竭梵志(应云摩伽他　译者曰星名也)　观无常得解脱经 頞波罗延梵志(译者曰姓)　梵志頞婆罗延问种尊经 阇提弗多罗(译曰生子)　灰河经 摩耶利梵志(译曰有他)　乳光经 须卑(应云须比履　译曰好念)　梵网六十二见经 梵达摩纳摩(应云梵摩达多摩那浮　译曰梵摩达多者净与摩罗婆者年少净行) 阿耆毗(译曰有火)　外道诱质多长者经 阿耆婆外道(应云阿耆尼娑诃　译曰大叶)　薄俱罗经 阿耆尼达多(译曰火与)　婆罗门通达经 钦快卢梵志(译者曰树名也)　成实论第一卷 迦罗摩(译者曰姓)　第十六卷 优楼迦(译者曰鸟名也)　百论第一卷 勒沙婆弟子(译曰有护) 郁陀罗伽(译曰獭也) 睒摩道士(译曰寂静)　历国传第二卷 郁卑罗迦叶(译曰大薄)

    大臣名第二十五 毗阇大臣(译曰种种)　僧祇律第二十一卷 摩竭大臣(应云摩伽他　译者曰星名也)　弥沙塞律第二卷 遮那伽臣(译曰闲事)　阿毗昙毗婆沙第三十四卷 留支大臣(译曰乐（五教反）)　鞞婆沙第十一卷 罗睺大臣(译曰鄣月)　贤愚经第二卷 优持迦罗那子(译曰大臣)　婆须密经第四卷 忧婆吉大臣(应云优婆吉利底　译曰优婆者大吉利底者名闻)　菩萨所胎经第五之内 细那大臣(应云斯那　译曰军也)　生经第三卷 阿萨陀臣(译曰不信)　法句经第二卷

    长者名第二十六 耶阇长者子(亦云夜输　译曰耶阇者闻也)　大智论第四十九卷 法宝周罗长子(译曰周罗者小)　华严第四十一卷 瞿波罗长者(译曰瞿者牛也婆罗者守)　第三十八卷 郁伽长者(亦云忧伽　译曰威德)　大涅槃经第十七卷 婆熙伽长者(译曰婆熙伽者部外)　第二十四之内 把吒罗长者(译曰重（伫就反）叠)　第三十卷 阿那邠长者(应云阿那他邠他　译曰阿那他者孤邠陀者给)　增一阿含第十二卷 修跋长者(应云修跋陀罗　译曰好贤)　第十三卷 阿罗咃吱大长者(经曰财幢)　第三十二卷 阿菟罗陀(译者曰星名也)　杂阿含第三卷 那物罗长者(译曰不姓)　第五卷 质多罗长者(译曰种种亦云星名)　第二十一卷 梨师达多长者(译曰仙典)　第三十卷 波薮长者(译曰实也)　第三十七卷 达摩提那(译曰法与) 摩那提那(译曰摩那者慢亦云意也提那者与) 郁伽苏跋那长者(译曰郁伽者威德苏跋那者好色)　十诵律杂诵第四卷 拘睒毗长者子(译曰有藏)　四分律第三第四卷 迦楼长者(译曰作也)　弥沙塞律第三之内 瞿师罗长者(译曰声也)　第十四卷 优陀延长者(译曰起也)　第二十三卷 沙门亿耳长者(译曰沙门者息心亦云闻说)　第二十五卷 首楼那长者(译曰闭也) 文荼长者(译曰旡发)　第二十六卷 跋提长者(译曰贤也)　第三十卷 迦兰陀长者(律曰迦兰陀者山鼠译者曰鸟名)　善见律毗婆沙第二卷 须达长者(亦云须达那　译曰好与)　阿毗昙毗婆沙第五十三卷 散陀[宋-木+卓]长者(译曰漏也)　贤愚经第五卷 昙摩美长者(应云瞿摩斯那　经曰法军)　第六卷 羡那长者(应云斯那　经曰军) 昙摩世质长者(译曰法律)　第十二卷 优波梨长者(译曰大护)　婆须密经第六卷 难提长者(译曰欢喜)　百句譬喻经第八卷 波罗密多罗长者(译曰波罗者彼密多者知识)　僧伽罗刹所集经第三之内 脾阇耶密多罗长者(译曰不胜知识) 尸利崛长者(应云尸利堀多　译曰吉护)　菩萨所胎经第五卷 和利长者(应云波利　译曰护也)　生经第二卷 央伽长者子(译曰体也)　佛所行赞第四卷 修罗陀长者(译曰好得)　法句经第一卷 此守陀宋长者子(经曰净意)　弘道广显经第四卷 阿具利长者(应云阿瞿罗　译曰不白) 蛇陀长者子(经曰宝称) 须檀长者(应云须檀那　译曰好物)　兴起行经下卷 郁迦长者(应云私那迦　译曰少也)　郁迦长者经上卷 摩诃那摩陀(译曰大名与也)　菩萨藏经 披罗密多罗长者(译曰薄大)　菩萨受斋经 脾阇耶密多罗(译曰胜大) 那舍长者(译曰失也)　决定罪福经 僧迦罗摩长者(译曰众园)　六过出家经 私呵昧长者(应云私呵昧底　译曰师子意也)　私呵昧经 质多长者(译曰心也)　外道诱质多长者经 拘舍密多罗长者(译曰第友) 弗赊密多罗长者(译曰弗赊者星名密多罗者友)　罪阅城人民请佛经 私呵末长者(应云私诃摩[仁-二+(((巨-匚)@一)/(一/巾))]亦云私呵昧　译曰师子意也)

    居士名第二十七 郁伽陀居士(译曰起也)　大智论第二十三卷 伽罗(译曰颈也) 加陵伽(译者曰国名也) 毗伽陀(译曰已喜) 伽梨输(应云伽利喜瘦　译曰憎恶) 遮楼(译曰可爱亦云光) 薮婆头楼(应云薮跋陀罗　译曰好贤) 陀梨舍菟(应云陀梨舍那　译曰见也) 薮达利舍菟(译曰极好见也) 耶输(译曰名闻) 耶输多楼(译曰耶输者名闻多楼者树也) 散陀那(应云婆陀那　译曰有物) 首陀罗(译曰下事) 布萨多居士(应云布杀他　译曰增长功德)　十诵律八法第二卷 修闻多居士(译曰姓生) 摩诃先那居士(译曰大军)　阿毗昙毗婆沙第四十六之内 翅跋名居士子(译曰聚鱼)　第五十六卷 阿罗婆居士(译曰少语)　出曜经第八卷 闻利居(译曰纳也) 质多居士(译曰心也)　贤愚经第三卷 摩诃檀居士(应云摩诃陀那　译曰大施)　佛说大意经

    夫人名第二十八 摩耶夫人(译曰他也)　华严经第四十六卷 毗提夫人(应云毗提伽　译曰种种身也亦云四惟)　大般涅槃经第三十一卷 摩利夫人(亦云末利　译曰华也)　增一阿含第一卷 须赖娑夫人(译曰好味) 舍弥夫人(译曰寂静) 尸利夫人(译曰胜亦云吉) 婆留居提鼻(译曰婆留居者酒提鼻者天人)　中阿含第五十三之内 提鼻伽罗提(应云提毗婆罗提　译曰提毗者夫人) 低舍罗絺多(应云低舍落絺哆　译曰低舍者光亦云火落絺哆者护)　杂阿含第二十三之内 摩诃摩耶夫人(译曰大华)　贤愚经第一卷 须利波罗满夫人(应云修梨耶婆罗僈　译曰修梨耶者曰耶婆罗墁者增上)　第二卷 须摩坛夫人(经曰华把)　第五卷 提婆跋提夫人(译曰提婆者天跋提者贤)　第九卷 苏摩夫人(译曰月也) 弗已夫人(应云弗已理贼　译曰华陀) 惟檀夫人(应云育多陀檀那　译曰相应施也)　太子五梦经

    女人名第二十九 梨罗(译曰妍雅)　大智论第三卷 须曼那(译曰好意)　第七卷 优钵罗槃那(译曰优钵华黛色华槃那者林) 庵罗婆利(亦云庵乌甘反婆罗婆利亦云[桍-ㄎ+口]羽乌甘婆利　译者曰庵婆罗者树名婆利者护) 孙陀利女(亦云须陀利亦云酸陀利　译曰好容貌也)　第九卷 阿梵婆罗(应云阿梵婆罗　译曰非净护也)　第十七卷 扇陀(译曰随流) 梵摩类弗(亦云梵摩尼弗尼罗　译曰净行女也)　第二十五卷 瞿毗耶(译曰瞿者牛毗耶者女儿)　第三十三卷 须罗婆女(译曰须者好也罗婆者得)　第三十五卷 恒提婆女(应云恒伽提婆　译曰恒伽者天堂来提婆者天)　第七十五卷 跋陀罗童女(译曰贤也)　华严经第三十八卷 婆须密多女(译曰婆须者宝密多者友)　第四十二卷 拘陀罗女(译曰非好腹也)　大涅槃经卷第一 蓝婆女(译曰垂也) 郁婆尼女(译曰大自在也) 帝路沾女(译曰摩胜) 毗舍佉女(译者曰星名也) 难陀(译曰欢喜) 难陀婆罗(译曰欢喜力也) 迦不多树女(译曰极完)　第三十卷 槃头波提(译曰槃头者亲属婆提者语也)　长阿含第一卷 摩楗提(译曰员道)　僧祇律第三卷 阿[少/兔]婆磨(译曰无以为喻) 频头摩逻(译曰渧垢) 尸婆离(应云陀婆罗　译曰蕰藻)　第三十一卷 拘利女(译曰织也) 魔罗女(译曰华鬘) 利车女(应云弥利车　译曰乐（五教反）垢) 齐忧婆私(应云齐耶优婆私　译曰齐耶者胜优婆私者清信女也)　四分律第五卷 坻舍难陀(译曰坻舍者光亦云大也难陀者喜也)　第二第一卷 郁婆罗罗(译曰郁者大也婆罗者力)　第九卷 婆罗跋提(应云婆罗跋也罗　译曰胜贤)　第三第四卷 婆罗淫女(译曰胜也)　第四第七卷 黑离车女(应云离车毗　译曰细滑波也)　弥沙塞律第十五卷 拔提(应云跋提利　译曰贤女)　第十九卷 须闻陀女人(译曰好生) 摩利尼女人(译曰有华鬘也)　第三十卷 半迦尸女(译者曰口迦尸者国名也)　第三十三卷 摩[利-禾+登]伽女(译曰下姓)　阿毗昙毗婆沙第十一卷 瞿毗迦释女(译曰地至)　第十七卷 栴遮女孙陀利(译曰动可爱也)　第二十五卷 婆肆吒(译曰最胜)　第四十六卷 摩诃先尼(译曰大军女也) 弥伽罗女(译曰金带)　第五十卷 波翅多女(译曰计数) 波梨女(应云波利　译曰护亦云守)　第五十四卷 栴陀利(亦云遮陀利　译曰下姓女也)　出曜经第七卷 摩那祗(译曰慢行女也) 波阇罗女(应云跋阇罗　经曰金刚)　贤愚经第二卷 叔离女(应云首陀　经曰白也) 檀腻伽女(应云陀腻伽　译曰物也) 陀腻[革*辛]女(译曰有物) 毗梨女(应云毗利耶　译曰精进)　第七卷 差摩女(经曰安隐) 牟尼女(译曰叶满也)　第十一卷 苏曼女(译曰可爱)　第十三卷 毗摩罗达女(亦云惟摩达　译曰无垢与无)　十住断结经第四卷 弥迦女人(译曰云也)　观佛三昧经第二卷 毗低罗(译曰无油)　第六卷 栴遮摩那耆女(应云栴遮摩那毗歌　译曰动净行女)　菩萨处胎经第五卷 酸陀难提(应云弥陀罗难提　译曰可爱欢喜) 旧犁尼(应云旧利尼　译曰重女) 提婆跋提(译曰天喜)　十善十恶经 须罗陀女(经曰鲜洁译曰善得) 梵摩婆提女(译曰净论)　弥勒成佛经 舍弥婆帝宝女(译曰舍弥者寂婆者长) 三摩竭女(应云三摩竭多　译曰相会)　三摩竭经 瞿昙夷(经曰月女译曰姓女)　太子五梦经 优披洹女(应云优婆槃那　译曰近林)　般舟三昧经 栴陀(应云栴陀罗　译曰月也)　佛说大意经 曼坻(译曰智也)　须太拏经 罽拏延(译曰黑也) 摩伽罗母(译曰觅道)　成实论第二卷

翻梵语卷第五

(本云)

延应二年五月二十三日(申时)

于醍醐寺地藏院书写了　　　道成

宽保元(辛酉)年八月二十五日

以地藏院书写校合等了　僧正贤贺翻梵语卷第六 杂人名第三十 杂姓名第三十一

    杂人名第三十 优尸那(应云沤舍那　译曰大明星也)　大智论第四卷 劬嫔(应云劬嫔陀　译曰劬者牛亦云天亦云地嫔陀者智) 萨陀婆(应云萨陀罗婆　译曰湿也) 须达那(应云须陀那　译曰须者好陀那者物亦云宝也)　第五卷 罗陀(译曰醒也)　第六卷 目伽略子度(应云物伽罗[木*他]反　译曰目伽罗者杵也)　第十卷 呵多(译曰破亦云害亦云不胜)　第十一卷 拘牟头(译曰白花)　第十四卷 怵波伽(应云头波伽　译曰头者恶婆伽者功德) 劬毗耶(译曰智解亦云聪明)　第十七卷 娄陀输(应云忧陀舍　译曰大望)　第二十卷 摩诃三磨陀(译曰大遍)　第二十一卷 郁多罗越人(亦云郁多亦云郁多罗　译曰郁多罗者此亦云胜)　第二十四卷 首罗(译曰勇也) 婆离(亦云婆利　译曰有力) 梵摩类弗(应云梵摩尼佛多罗　译曰净行)　第二十五卷 鸠罗檀陀(译曰鸠罗者亲亦是姓檀陀者罚亦云强) 尼陀佛度(译曰不解)　第二十六卷 顶有周罗(译曰周罗者髻也)　第三十一卷 伽弥(应云阿伽弥　轮论曰来也)　第三十二卷 阿那伽那(应云阿那伽哆　论曰阿那名不伽那名来) 尸婆(应云尸婆迦　译曰安稳亦云乐)　第三十三卷 平伽陀(应云修伽哆　译曰善逝) 迦郗那(译曰功德衣亦云强)　第三十五卷 难陀婆罗(译曰欢喜力也)　第三十八卷 珊若婆(译曰有想)　第四十卷 鞞舍(译者曰星名也)　第七十五卷 摩诃那伽(译曰摩者大那伽者龙亦云象也)　华严经第一卷 福伽罗(译曰人也)　第十三卷 须达拏(译曰好施)　第十六卷 纯陀(应云准陀　译曰妙义)　大般涅槃经第一卷 阐提(译曰直意作也)　第四卷 瞿师罗(译曰声也)　第六卷 摩诃斯那达多(译曰与大军也)　第十四卷 般遮尸(应云般遮尸佉　译曰五髻)　第十七卷 鸯崛魔(应云鸯崛利魔罗　译曰指鬘花也) 阿那分提(应云阿那他邠陀亦那邠持　译曰阿那陀者孤邠陀者给) 富多罗(应云佛多罗　译曰子也) 摩诃那伽(译曰大龙)　第二十一卷 钵楗陀(应云钵腊多楗陀　译曰钵腊多者至楗陀者香) 阿坻耶(应云阿体耶　译曰何者不体耶者欲取) 珊檀那舍(应云珊檀梨舍耶　译曰珊者正檀梨舍耶者见)　第二十七卷 只陀(译曰胜也)　第二十七卷 迦罗富(应云迦多富　译曰臭也)　第二十九卷 施婆罗(应云施（始来反）婆罗　译曰蕰藻) 弥迦罗(译曰金带) 半阇罗(译曰笼亦云狱) 跋波(译曰父也)　第三十一卷 瞿和离(亦云瞿波离亦云物和离　译曰瞿者牛也波离者守)　第三十二卷 坻舍(亦云帝奢　译曰光亦云大) 舍勒(译曰衣也) 质多(译曰意亦云心)　增一阿含第一卷 干提阿蓝(应云乾陀阿蓝　译曰香林) 优波掘(应云优波掘多　译曰大护) 呵侈罗婆(应云呵侈罗破　译曰呵侈者失罗破者利) 阇利(译曰光也) 须达(应云须达多　译曰好与) 毗裘(应云毗梨裘　译曰坑堑亦云重也) 优波离(译曰大护亦云近护) 殊提(应云殊邸　译曰明也) 优迦毗舍离(应云优伽罗毗舍罗　译曰优伽罗者最上毗舍罗者广博) 摩呵纳(应云摩诃那摩亦云摩诃男　译曰大名) 拔陀(译曰贤亦云大) 毗阇先(应云毗阇斯那　译曰胜军) 难提波罗(译曰喜护) 优多罗(译曰胜也) 拘夷那竭摩罗(应云拘尸那伽罗末罗　译曰拘尸者茅那伽罗者城末罗者力) 提婆达兜(应云提婆多达　译曰天与) 婆罗留支(译曰胜乐（五教反）) 萨罗陀(应云赊罗陀　译曰清明) 孙陀罗谛利(译曰陀罗者好谛利者女)　第三分 阿那律(应云阿那律陀　译曰无障) 梵摩踰(译曰净命) 罗云(应云罗睺　译曰障日) 避支(应云具支歌　译曰独觉) 瞿蜜(应云瞿蜜多罗　译曰天死)　第五卷 鋀婆(应云私鋀[卄/(其*皮)]　译曰塔也) 孙陀利(译曰可爱) 拘絺罗(译曰胜也)　第六卷 优踰蓝弗罗(应云优陀罗今罗磨弗多罗　译曰优陀罗今罗多磨者獭戏弗多罗者子) 奸荼(译曰根也) 耶若达(应云耶若达多亦云近若达多　译曰耶若者坊德达多者与) 优此伽(应云优波伽　译曰近行) 优留毗(译曰木苽) 阿若拘邻(译曰阿若者已知拘邻者姓) 伽夷(译曰歌也) 优陀耶(亦云优陀夷　译曰起也) 梵摩达(亦云梵摩达哆　译曰净与)　第十卷 不奢蜜(应云不奢蜜多罗　译曰不奢者问[旋-方+木]蜜多罗者友)　第十一卷 优般尼蹉(应云尼赊　译曰大夜) 尼蹉(应云尼赊　译曰夜也) 伽罗(译曰颈也) 优般伽罗(应云优波伽罗　译曰大颈) 波迦梨(应云薄迦利　译曰树皮) 甄陀罗(应云甄那罗　译曰是人非人)　第十二卷 比波罗耶檀那(应云阿路波罗耶檀那　译曰意欲施也)　第十四卷 阿罗婆(译曰不语) 毗流勒(应云毗流离　译曰两反长也)　第十七卷 僧伽摩(译曰聚合)　第十九卷 头摩(译曰烟也)　第二十卷 婆利沙迦罗婆(译曰婆利沙者雨迦罗者时婆者有也)　第二十三卷 婆陀(译曰论义) 优波帝奢(译曰忧波者大帝奢者光亦云大也)　第二十四卷 阿夷湍(应云阿夷他　译曰来也) 婆沙(应云婆（婆可反）沙　译曰语也) 婆休迦栴延(应云颇楼复迦栴延　译曰颇楼复者不实迦栴延者姓) 素摩典(应云须摩典　译曰须者好摩典者意亦云智也) 毗卢持(应云毗卢也　译曰不相和也) 嗜婆伽(译曰寿者亦云命者) 摩醯提利(应云摩显陀罗　译曰大天主也) 卢迦延(应云卢迦延那　译曰世法耶见)　第二十六卷 尸利堀(应云尸利堀多亦云尸利仇多　译曰吉护)　第二十七卷 劫毗罗(译曰益也)　第二十九卷 翅宁(应云翅那　译曰护也)　第三十卷 跋提婆罗(译曰贤力) 毗那(经曰无畏)　第三十一卷 修梵摩(译曰好净)　第三十三卷 羁舍(译曰发也)　中阿含第三卷 波罗牢(应云波罗卢歌　译曰彼世)　第四卷 郁加(译曰威德)　第九卷 洗尼频鞞波罗(译曰洗尼者军频鞞者谟波罗者力)　第十一卷 尼弥(译曰轮也)　第十四卷 蜱肆(译曰遣使)　第十六卷 遮罗(译曰动也)　第二十一卷 优簸遮罗(译曰大动) 丽[木*制](应云丽[木*制]毗　译曰细滑) 周那他(应云修那陀　译曰好声)　第二十三卷 高罗婆(应云拘罗婆　译曰作亦云姓)　第二十九卷 傍耆舍(译曰共领国也) 须涅牟梨破群那(应云涅槃多罗牟梨群濯　译曰修涅多罗者好眼牟梨者根破群那者星名)　第三十卷 毗遮延哆(译曰胜殿) 那游哆(应云那由他　译者曰数名也) 阿罗那遮(译曰大也) 瞿陀梨舍哆(译曰瞿者天亦云牛陀梨舍多者见) 萨哆富楼奚哆(应云萨埵富罗奚哆　译曰萨埵者众生富罗者满奚哆者意) 赖吒和罗(亦云赖吒波罗亦云罗吒波罗　译曰赖吒者国波罗者护)　第三十一卷 拘牢婆(应云拘未欺　译曰恶友) 耽浮楼(译曰天乐岳)　第三十三卷 歌罗摩纳(应云歌罗摩那婆　译曰季少净行亦云人也)　第三十五卷 郁瘦歌罗(应云伊瘦歌罗　译曰伊瘦者箭歌罗者作)　第三十七卷 [髟/首]开提(应云须楗陀　译曰好香) 梵波罗(译曰净护) 阿兰那梵摩(译曰阿兰那者寂静梵摩者净) 婆私吒(亦云婆私又　译曰婆私吒者最胜) 耆婆先那(译曰耆婆者命先那者军)　第四十五卷 跋陀阿漯贝(应云跋陀罗阿漯波　译曰跋陀罗者贤阿漯婆者不坊)　第五十卷 阿梨吒[口*祭]帝(译曰阿梨吒者树者[口*祭]帝者国亦云聚) 弗那婆修(应云富那婆修亦云那婆薮　译曰富那者满婆修者宝)　第五十一卷 阿寄舍那(应云阿耆腻鞞舍那　译曰阿耆腻者火鞞舍那者入)　第五十二卷 鸡和哆(应云枳跋多　译者曰杀鱼人)　第五十四卷 哺利多(译曰炙也)　第五十五卷 阿罗罗(译曰无鬓)　第五十六卷 迦罗摩(译者曰姓) 郁陀罗(译曰胜也) 槃头(译曰亲族)　长阿含第一分 周那(亦云咒那亦云朱那　译曰碎也)　第三卷 加陵伽(译者曰国名也) 毗伽陀(译曰无语) 遮椄(译曰光也) 薮婆头(译曰善言论也) 陀梨舍菟(应云陀梨舍那　译曰见也) 薮达梨舍菟(译曰好见) 耶输多楼(译曰耶输者名闻多楼者树名) 摩纳(亦云摩那婆　译曰摩那婆者少年净行)　第十三卷 首迦摩纳都耶(应云首迦摩耶婆都耶　译曰首迦者鹦鹉摩耶婆者如上说都耶者父)　第十五卷 跋祗末罗苏摩(译曰跋祗者有伴末罗者力苏摩者月) 须尼陀(译曰善谋略也) 波浮陀栴那(应云波罗浮陀迦栴延那　译曰波罗浮陀者曰在迦栴延那者姓)　第十七卷 漫提(译曰懈怠) 若(而夜反)夷毗罗梨(应云若夷毗罗逻　译曰若夷者如法毗罗逻者不蜜) 输屡那(译曰腹也)　杂阿含第一卷 尸婆弗多罗(亦云尸婆利子　译曰尸婆者安隐不多罗者子)　第九卷 婆罗奢那(译曰波罗者他奢那者乐) 那罗(译曰行义者也) 摩菟阇(亦云摩菟奢亦云摩菟舍　阿毗昙婆沙曰意译曰梵王生者) 婆罗者(应云婆罗者利　译曰胜山)　第二十卷 摩提提(译曰不香) 阇耶(译曰胜也)　第二十三卷 毗阇耶(译曰无胜) 耆梨(译曰山也) 跋陀罗由陀(应云跋陀罗由他　译曰贤行) 须陀耶(译曰共起)　第二十五卷 修罗他(译曰好得亦云善得) 竭昙(应云瞿昙　译者曰瞿昙者姓)　第三十三卷 遮罗周罗那罗(应云遮楼周罗那罗　译曰遮楼者光周罗者[肆-聿+(?/右)]亦云小也那罗者人) 只尸(译曰有发)　第三十三卷 摩诃利(应云摩诃利歌　译曰母也)　第三十七卷 沙罗(应云舍罗　译曰享屋) 修波罗提沙(译曰极远彼国)　第四十九卷 沙迦罗(应云舍迦罗　译曰不斤)　十诵律序第一卷 拘婆罗(译曰恶力亦云不胜) 必波罗延那(译者曰树名也) 忧波伽(应云忧波伽　译曰近行) 阿耆达(应云阿耆达多　译曰阿耆者大达多者与)　第二卷 只陀槃那(应云氏多槃那　译曰胜也)　第三卷 阿毗罗(应云阿鞞罗　译曰无怨)　初诵第二卷 迦罗(译曰黑亦云时)　第四卷 阐那(译曰覆藏亦云欲作) 俱伽梨(译曰云何时也) 骞陀陀骠(应云骞陀他毗　译曰行林) 迦留陀提舍(应云迦卢陀耶提舍　译曰时起说也) 阿视毗尼干子(译曰阿视毗者不营资业尼乾者无系) 骞陀达多(译曰行与)　第二诵第六卷 三文达多(应云婆物陀罗达多　译曰海与) 摩诃南释(应云摩诃那磨释迦　译曰摩诃那磨者大名释迦者能)　第十卷 尼师达多(应云梨师达多　译曰仙与)　第三诵第一卷 阿奴拔摩(应云阿奴波磨　译曰无以为喻)　第五卷 摩楗提(译曰求道) 达摩提那(译曰法与) 毗罗吒(应云毗赖吒　译曰胜国) 摩诃罗(译曰差亦云无知)　七法第六卷 质多罗(译曰种种)　八法第三卷 忧陀耶跋陀(应云忧陀耶跋陀罗　译曰忧陀者出亦云起跋陀罗者贤)　杂诵第一卷 萨若瞿姤路摩牢(应云那阇夜瞿姤路摩罗　译曰那阇夜者等胜瞿姤路者姓罗者花)　第三卷 瞿披(应云瞿波利　译曰瞿者牛亦云地波利者守) 夜披(应云夜波　译曰可也) 迦毗罗(应云加比罗　译曰苍亦云姓)　尼律第一卷 安阇那(译者曰服药也) 伊舍罗(译曰嫉垢) 达多摩那(译曰达多者与摩那者意) 阿婆跋陀童子(应云阿婆跋陀罗　译曰阿婆者护跋陀罗者贤)　第三卷 尼楗驼(应云尼楗他　译曰无系)　忧波离第二卷 那阇(译者曰国名也)　僧祇律第一卷 俱舍频头(译曰实也) 迦兰陀(译曰国名) 阿跋吒(译曰洄复)　第六卷 弗卢醯(应云弗卢哆　译曰弗卢者国醯哆者所依止)　第七卷 迦罗呵(译曰门诤)　第八卷 头磨(应云头楼摩　译曰树亦云住)　第十一卷 萨薄主(应云萨他婆　译曰啇估)　第十六卷 须深摩(亦云须尸摩　译曰须者好也尸摩者界)　第十七卷 梨波都(应云离波多　译者曰星名也) 质帝隶(译者曰星名也)　第二十四卷 渠尼(译曰有伴)　第三十一卷 跋提(译曰贤也)　四分律初诵第一卷 私呵毗罗褭师(译曰私呵者师子毗罗那者脱)　第八卷 利师达多富罗那(译曰利师者仙达多者典富罗那者满) 遮罗(译曰动也)　第二分第九卷 跋遮罗(译曰光明) 微驎罗(译曰微驎三业满陀罗者主) 楼脂(译曰乐也) 修楼脂(译曰好乐) 摩呵贵舍(译曰大等) 末罗(译曰力亦云姓) 真阇(译曰聚也) 阿漯卑(译曰不巧) 乾陀罗(译曰树皮) 瞻鞞(译曰皮也) 拘罗婆(译者曰树名也) 般罗阇(译曰笼也) 忧罗陀(应云忧罗伽　译曰胸行) 瞿罗(译曰日也) 尼浮罗(译曰度也) 耶输伽(译曰耶输者名须伽者往亦云行)　第十卷 那罗陀(译曰人与) 阿夷头翅(应云何时　译曰不胜发也) 手提侈婆休(应云修泥多罗婆休　译曰修者好泥多罗者眠婆休者扇) 毗罗吒子(译曰毗罗吒者胜国) 郁鞞罗跋陀罗跋提(译曰起也) 忧陀延(译曰起也)　第五卷 守笼那(应云守卢那　译曰闻也) 宾迦罗(译曰黄亦色也)　第四卷 私呵毗罗淖(应云私呵毗罗驮　译曰师子声也) 富卢醯侈(译曰目所宗归) 毗兰若(译曰深着)　弥沙塞律第一卷 孙陀罗(译曰好也亦云可爱) 陀婆(译曰[馬*夫]行)　第三卷 富阇(译曰供养)　第四卷 优楼伽(应云优罗伽　译曰胸行蛇也) 那怜伽(应云那怜因陀罗　译曰那怜者人因陀罗者主)　第五卷 伽毗(译曰有牛) 阿梨吒(译曰无根树也)　第十一卷 尸利跋(应云尸利跋陀罗　译曰尸利者吉跋陀罗者贤)　第十五卷 乌头罗(应云郁头罗　译曰大持)　第十九卷 瞿头罗(译曰地持) 婆婆(译曰种类) 尸休罗(译曰胜持) 波利(译曰护也) 优波耆波(应云优婆时婆　译曰大命) 那罗摩纳(应云那罗摩那婆　译曰那罗者人摩罗婆者人亦云净行) 阿夷(应云阿私多　译曰不白) 那罗陀(译曰人与)　第二十卷 摩竭陀(应云摩伽陀亦云摩偈　译者曰国名也)　第二十一卷 违多跋陀罗(译曰与贤)　第二十四卷 释摩南(应云释迦摩那婆　译曰释迦者龙摩罗婆如上说)　第二十五卷 修毗赊(译曰好严饰也) 伽卢帝舍(应云加卢底舍　译曰加卢者里底舍者光亦云火)　第二十九卷 骞荼陀婆(亦云[飢-几+堅]茶陀婆　译曰塞茶者行陀婆者山) 和修达(应云婆修达多　译曰宝与) 毕波罗延摩纳(译者曰国名也) 楗多(译曰与贤)　善见律毗婆沙第一卷 修那伽(译曰行也) 阿须(译曰善龙) 迦乾陀(应云迦罗乾陀　译曰駃也) 修摩那(译曰好意) 摩诃那罗陀迦叶(译曰摩诃大那罗陀者人与)　第二卷 般头迦(译曰亲友) 毗阇耶(译曰种种胜也) 提婆(译曰天也)　第三卷 具波伽人(译曰遂牛) 弥伽槃荼(应云弥伽槃他　译曰两路) 卜轲罗婆(译曰莲花)　第四卷 阿摩多多(应云诃摩多多多　律曰阿摩多者母也多多者父母)　第六卷 佛勒诘多(应云佛陀洛起多　译曰觉护)　第七卷 昙无勒诘多(应云达摩洛起多　译曰法护) 僧勒诘多(应云僧伽洛起多　译曰众护) 拘私夜(应云憍尸迦　译曰天王) 阇致罗(译曰萦发) 脾陀罗(译曰黄色) 婆婆迦罗(译曰婆沙者衣亦云住处迦罗者作)　第八卷 婆那(译曰林也) 摩呵罗(译曰老亦云大)　第十一卷 畔头婆罗沙(应云畔陀婆罗娑　译曰畔须婆者亲罗娑者味亦云行业) 阿婆耶(译曰无时) 头多(律曰多色欲人)　第十三卷 槃陀(律曰路边生　译曰路也) 摩呵般陀(译曰大路) 周罗般陀(译曰小路) 耆婆(律曰话童子译曰命也) 波伽罗那(译曰论议)　阿毗昙毗婆娑第六卷 伤佉(译曰珂也)　第七卷 弗迦罗婆罗(译曰弗迦罗者莲花婆罗者力亦云胜也)　第九卷 富那奢(译曰满乐（五教反）)　第十四卷 波知离(译者曰树名也)　第十六卷 毗尼师(应云毗尼耶　译曰灭也)　第十七卷 钵建陀(应云钵赖建陀亦云钵骞提　译曰跳踯) 那罗延(译曰人行) 沙槾伽(应云娑罗央伽　译曰实体) 婆槾伽(译曰胜体) 章菟勒(应云遮菟歌　译者曰姓) 婆罗章菟(应云阿婆罗菟歌　译曰复姓) 萨波达婆(译曰萨波者蛇达婆者茅)　第十九卷 般吒(译曰城也)　第二十卷 婆摩勒(应云婆摩罗　译曰短也)　第二十一卷 阿罗吒优陀迦(应云阿兰若优陀迦　译曰寂静水也)　第二十八卷 耆婆罗(译曰寿命)　第三十三卷 索迦人(应云释迦　译曰能也)　第三十三卷 嗅佉罗人(译者曰国名也) 夜摩那(译曰缚也) 摩罗娑人(译者曰国名也)　第四十四卷 佉沙人(译曰謟也) 散奢婆(译者曰树名也)　第四十八卷 奢头罗(译曰虎也)　第五十五卷 弗伽罗娑罗(译曰莲花实) 陀婆摩罗子(译曰陀婆者山摩罗者行次亦云花鬘)　第五十六卷 富楼沙(应云富楼沙　译曰富楼沙者大夫亦云人也)　八楗度第二十卷 祁柀(应云祈婆　译曰命者) 禅豆(应云禅[自/兆]　译曰众生) 罗摩泥(译曰戏)　鞞婆沙第一卷 私陀(译曰白也) 罗弥(译曰戏也) 婆罗他(译曰持重)　第二卷 摩呵婆罗他(译曰大持重也) 罗摩(译曰戏也) 罗叉那(应云洛叉那　译曰相也) 罽那(应云罽兰那　译曰耳也) 鼻陀(译曰刺也) 邻那(译曰懈怠) 贳舍(应云世沙　译曰余残) 阿私陀(应云陀私多　译曰不白) 摩那多陀(译曰摩那者意多陀者如是) 郁鞞罗(译曰过时) 须那刹多罗(译曰须者好那刹多罗者星) 婆罗抱(应云婆罗舍　译曰胜乐)　第四卷 婆罗(译曰力亦云胜) 婆檀提罗(应云婆檀多私他毗罗　译曰婆檀多者大德私他毗罗者长宿) 文尼(译曰仙人) 摩呵能伽(译曰大欲) 牢罗尸弃(译曰牢罗者动尸弃者大亦云髻也)　第六卷 殇坻罗(应云檀垣罗　译曰露齿)　第七卷 须涅多罗(译曰好眼)　第十一卷 优陀那(译曰无问自说)　大方等大集经第一卷 阿梵和利(应云阿梵摩波利　译曰不净护也)　出曜经第二卷 阿耆(译曰大也)　第四卷 毗奢(译曰入也)　第九卷 输陀罗(应云耶输陀罗　译曰名闻持也) 郁卑罗(译曰大薄)　贤愚经第一卷 散阇褭师(应云那阇耶) 陀塞羁(应云陀那寒羁　译曰陀那者施塞羁者能) 修跋那婆苏(应云修槃那婆娑　经曰合光明也)　第五卷 摩呵旃(应云摩诃旃陀罗　经曰大月) 比耆陀羡那(经曰胜军)　第六卷 富那奇(经曰满愿) [止/火]宜奇(经曰续生) 阿输迦陀(译曰无忧与也)　第七卷 罗阇建提(应云跋阇罗私楗提　经曰金刚聚也)　第八卷 迦毗利(经曰黄头译者江名) 护弥(应云瞿弥　译曰主也) 勒那阇耶(译曰宝胜)　第十卷 婆婆利(译曰有大力力)　第十二卷 郁毗罗(译曰深穴) 絷民伽罗(应云低弥只罗　译曰天鱼)　华首经第八卷 失收摩罗(译曰杀子) 郁陀罗(应云郁陀罗歌　译曰獭也) 阿毗利(译曰无精进也)　大悲莲花经第一卷 摩阇奴(应云摩诃阇奴　译曰大人) 尼婆卢(译曰无力) 尼伽殊(译曰无褭) 罗睺质多罗(译曰罗睺者障月质多罗者种种) 罗摩质多罗(译曰戏种种) 罗刹卢苏(译曰护味) 阿那伽(译曰不行) 毗舍鞠多(应云毗[病-丙+(偟-王+儿)]细掘多　译曰一切入护) 摩诃僧那僧涅(应云摩呵僧那诃僧泥涅也　译曰大铠庄饰)　光赞经第五卷 分耨文陀尼弗(应云富那曼陀尼佛多罗　译曰满严饰女子) 邠耨文陀弗(应云富那曼陀弗多罗　译曰满严饰子)　第九卷 难头婆罗(译曰难头者喜婆罗者女)　十住断结经第二卷 萨唾(译曰众生)　婆须蜜经第二卷 末[咒-几+木](奴流反)阇(译曰人也) 唾(睹过反)[咒-几+木](奴流反　译曰体也) 毗罽罗多鲁奚帝(应云歌罗多鲁醯帝　译曰毗歌罗多者不足鲁醯帝者赤)　第三卷 檀尼宝客(应云达尼迦　译曰檀尼者有物也)　第四卷 众荼(译曰问也) 拘利人(译曰织也) [其*皮]罗堕逝(译曰日姓) 摩罗童子(译曰花也) 优陀罗耶那(译曰自说行也) 修踜陀人(译曰大行) 布吒婆罗(译曰天王) 萨阇多(译曰子力)　婆须蜜菩萨所集楗度首第一卷 郁陀罗耶(应云郁陀罗耶那　译曰好髻)　观佛三昧经第七卷 何周那人(译曰不碎)　优婆塞戒经第五卷 鸠那罗(译曰恶人)　贤劫经第三卷 阿兰迦兰(译者曰国名也)　僧伽罗刹所集经第一卷 布赖多学士(应云布赖他　译曰净住) 钵摩迦(译曰莲花)　第三卷 弗尼(应云分尼　译曰满也)　大哀经第四卷 须那罗(译曰好人)　虚空藏经第三卷 毗裘(译曰日妹)　佛所行赞第一卷 央耆罗(译者曰姓) 毗利诃钵低(译曰大主) 跋弥(译曰铠也) 阿低离(译曰无油) 那罗鸠婆(应云那鸠婆四　译曰可爱) 舍那鸠摩罗(译曰舍那者树名鸠摩罗者童子) 迦宾阇罗(译曰鸠鸟) 阿菟阇阿沙(应云阿菟阇阿赊　译曰阿葂阇者茅阿赊者乐（五教反）) 跋阇罗婆休(译曰跋阇罗者金刚婆休者肩) 毗提诃阇那(译曰毗提诃者国名阇那者人亦云聚) 那罗湿波罗(译曰那罗者人湿波罗者巧) 头楼摩(译者曰树名也) 安低叠(应云安低提婆　译曰安坻者后婆提者天) 阿湿波(译曰不巧) 阇延多(译曰胜也) 富那波薮(译曰满贤) 弥伽迦利(译曰弥迦者云迦利者黑亦云时也)　第三卷 毗陀波罗沙(译曰毗陀者智波罗沙者波乐) 阿漯波誓(译曰不巧生也) 树提迦耆婆(译曰树提伽者大耆婆者命)　第四卷 首罗输卢那(译曰首罗者勇输卢那者闻) 尼瞿屡陀(译曰无节亦云四惟) 尸利掘多迦(译曰吉护) 娑多耆利(译曰乐山) 鸠吒檀耽(应云鸠吒檀多　译曰鸠吒者曲檀多者齿) 富那跋陀(译曰满贤) 瞿昙摩(译者曰姓) 瞿师罗(译曰磬名) 跋陀罗斯那(译曰贤军)　过去现在国呆经第三卷 跋陀罗梨(译曰贤良) 摩诃罗陀(译曰大命)　金光明经第四卷 摩诃波罗那(译曰大护) 摩诃萨埵(译曰大天) 摩诃提婆(译曰大众生也) 摩诃加赖奢(译曰大苦)　檀持陀罗尼经第一卷 摩诃离婆帝(译曰大星) 毗伽陀罗(译曰无持) 须陀那罗(译曰好施人也) 毗罗陀(译曰薄也)　法句经第一卷 波利(译曰护也)　第二卷 分那(译曰满也) 摩诃男(应云摩诃那摩　译曰大名)　大云经第三卷 波利摩陀(应云波罗摩陀　译曰彼醉)　佛藏经下卷 摩诃那摩陀那(应云摩诃那摩多陀那　译曰摩诃那摩多者大归敬也陀那者施) 那罗陀(译曰人典)　中本起经第一卷 须达(经曰善温)　第二卷 那利绳(译曰那罗者) 阿耆达(译曰大与) 优多罗摩纳(经曰上志译曰胜净行也)　善卷经下卷 迦罗蜜(应云迦罗蜜多罗　译曰时友)　纯真陀罗经下卷 阿比罗提(译曰无勇与也)　阿閦佛国经下卷 须摩提(应云须摩底　译曰好意)　兴起行经下卷 修耶舍摩提(应云修耶舍摩底（多履反）　译曰好名闻意) 迦罗越子(译曰有时)　无量平等觉经上卷 惟摩罗和(应云毗摩罗婆　译曰无垢有也)　阿阇世王经上卷 摩诃若那(译曰大智)　下卷 罗耶(译曰行也)　都伽长者经下卷 迦罗起(应云迦罗婆　译曰有时) 比守陀未(应云毗守陀摩低　经曰净意)　阿耨达经下卷 维摩罗[這-言+庚]移(经曰离垢威也)　等集众德经上卷 输提陀(应云久持陀　经曰净除)　五百弟子自说本起经 须梦(经曰善念) 输论(经曰明听) 凡耆(经曰可善) 夜耶(经曰名闻) 尼利罗(译曰无可爱也) 薄拘卢(经曰卖姓) 摩呵[((釆-木)/目)*且](经曰大长) 货竭(经曰善来) 树提衢(应云树提伽　译曰大行) 诸跋离(译曰动也)　迦叶过尼干经 毗楼指(译曰不乐（五教反）)　十善十恶经 鞞留罗(译曰长)　子丧念不离经 迦尸人(译者曰国名也) 郁陀罗(译曰破也)　佛本行经 罗旬襦(应云罗旬若) 摩呵敢(应云摩呵敢摩　译曰大事)　文殊师利问菩萨经 呵难提和(应云阿难多提婆　译曰阿难多者无边提婆者天)　慧上经 离提和(经曰欢[弟*家]) 栴遮摩尼(译曰栴遮者动摩尼者珠) 须多和(译曰好庆) 诸迦罗蜜(应云遮迦罗蜜多罗　译曰轮友)　三蔓陀颰陀罗菩萨经 提婆娑那(应云提婆婆娑那　译曰天爱)　弥勒成佛经 须摩提(应云须摩耶　译曰好意亦云好智) 沙诃调(应云娑诃提婆　译曰忍天)　决定罪福经 鸠摩迦叶(应云鸠摩罪迦叶　译曰鸠摩罗者童迦叶者姓) 迦罗那(译曰作也) 颰陀(应云跋罗　译曰仁贤经曰贤也)　幻七仁贤经 赖吒和罗(应云剌吒婆罗　译曰国护)　所问德光太子经 鸠摩罗迦叶(译曰童子)　鸠摩迦叶经 私诃昧(应云私诃摩底　译曰师子意也)　道树三昧经 梵摩谕(译曰净命)　梵摩渝经 栴提罗(译曰摩作)　胜鬘经 萨和菩(应云萨婆多罗　经曰一切度也)　萨和第萨 伽拘罗(应云歌拘罗　译者曰树名也)　灰河经 铿荼陀婆(译曰行也)　调达问佛经 修陀那(译曰好物)　婆罗门通达经 修罗陀(译曰好车) 浮弥(译曰地也)　浮弥经 耆婆先童子(译曰耆婆先者寿军) 释羁底(译曰天主幢也)　苦阴目事经 莫楗(应云莫楗陀　译曰觅首)　十二因缘经 昙摩(经曰法也) 阿竭(经曰当来) 昙摩钵(应云昙摩波罗　译曰法护)　阿育王经 蓝耶人(译曰可爱) 阿难陀(译曰欢喜)　中阴经 迦兰陀(译者曰国名) 披只之子(译曰能语)　迦叶结经 拘鞞罗(译曰恶体)　罗阅城人民请佛经 央瞿多罗国人(译曰体胜)　佛见放牛者示通经 波那人(译曰水也)　三小劫抄经 摩留人(应云摩留哆　译曰山也) 舍罗人(译曰广也) 梵摩达多(译曰净与)　梵网经 那难头陀耶(译曰那难头已欢喜也陀那者起)　私休经 阇婆童子(译曰[馬*夫]行)　明星天问慈经 怛和尼(应云猷婆尼　译曰不动)　神咒经 尸梨[波/木](应云尸梨槃　译曰吉得)　杂经 郁耆(应云郁者逻　译曰长难) 卑提(应云卑余提　译曰彼也) 波知提(译曰破亦云刊) 披罗修(应云波罗修　译曰斧也) 弥迦弗(应云弥力伽弗多罗　经曰庶子) 阿罗呢(应云阿罗那　译曰无贼) 须罗陀(经曰解絜译曰好得) 沈摩堀(应六昙摩堀多　译曰法护) 梨色吒(译曰仙教) 耶舍耶(译曰名闻乐) 阿梨梨色吒(译曰不仙教) 输陀耶舍(译曰净名闻也) 郁多罗(译曰胜也) 阇梨(亦云耶利　译曰有纳) 婆波那(译曰灭也) 婆罗奴(应云婆罗那　译曰褭也) 须阇(应云修阇低　译曰好生) 鞞提(译曰四惟) 旃遮喜摩(译曰旃者动喜摩者动亦云乐) 阿由陀人(译曰无伴侣也)　成实论第一卷 弗尼迦(译曰满也)　第三卷 违舍(应云违舍者　译者曰星名也) 莎婆魁脍(应云莎沙　译曰气嘘) 富楼沙(译曰丈夫)　第十一卷 差摩伽(译曰忍也) 尸梨(译曰志也)　外国传第二卷 俱那罗(译曰不好人也) 佛陀多罗(传曰佛救) 拘罗只(传曰亲生) 梵摩丘罗(传曰梵种子也) 因那罗人(译曰天王)　历国传第三卷 摩贤陀罗(译曰大天主也) 豆迦(应云豆佐　译曰苦也) 波罗河(应云婆罗伽　译曰胜体) 尸婆摩提(译曰安隐意也) 迷伽拔摩(译曰云铠) 比奢(译曰入也)

    杂姓名第三十一 婆蹉姓(译曰椟也)　十诵三诵第三卷 俱蹉姓(应云屈蹉　译曰下贱) 波罗堕姓(译曰满语) 阿支罗姓(译曰无衣) 舍夷拘离(应云舍夷物利　译曰眠织)　四分律第二分第一卷 弥宁跋耆(应云弥那跋耆　译曰弥那者焦跋耆者种) 满罗苏摩(应未罗苏摩　译曰未罗者九苏摩者月) 阿提梨(译曰不也)　第三分第四卷 舍持罗(应云山特罗　译曰除苦) 婆罗挫阇(应云婆罗随阇　译曰婆罗者重挫阇者语) 奢致罗(译曰谄曲)　第三十九卷 竭伽(译曰姓也) 维提(应云毗提　译曰智也)　普耀经第一卷 迦那姓(译曰砰未)　三小劫抄经 多卢提(译曰树起) 楗陀利(译曰地持) 阿波(译曰水也) 迦淩(译者曰国名也) 遮波(译曰弓也) 般阇(译曰五也) 弥尸利(译曰我吉) 摩弥(译曰莫我) 句留(译曰作亦云姓)　善王皇帝功德经

翻梵语卷第六

本云

仁治元年八月二日申时

于醍醐寺地藏院书写了　　道成

一交了

宽保初元(辛酉)年八月二十五日

以地藏院之本令书写校合了

贤贺五十八翻梵语卷第七 神名第三十二 鬼名第三十三 龙名第三十四 褭名第三十五 马名第三十六 杂狩名第三十七 鸟名第三十八 鱼名第三十九 虫名第四十 地狱名第四十一

    神名第三十二 楗挞婆(亦云干沓婆亦云干沓和　译曰嚊香亦云乐岳神)　大智论第二卷 瓢陀罗(亦云紧那罗亦云真陀罗　译曰是人非人) 摩醯首罗(译曰大自在也论) 韦纽天(论曰遍问) 鸠摩罗天(论曰童子) 阿修罗(亦云阿须伦亦云阿须罗　译曰阿者无亦云非修罗者酒亦云天也)　第三卷 那罗延(论曰力也)　第四卷 童龙摩(亦云乇[口*侖]摩　论曰树也)　第十卷 毗摩质多(亦云鞞摩质帝隶亦云毗摩质多罗　译曰种种疑也) 婆梨(论曰有力) 罗睺罗(译曰罗睺者鄣月罗者持也) 富那婆薮鬼(译曰富那者满婆薮者宝亦云地亦云物) 郁怛罗(亦云郁多罗　译曰胜亦云答) 阿罗婆迦鞞沙迦(译曰阿罗婆迦者不斩鞞沙迦者一切)　第二十五卷 夫人舍脂(亦云式脂　译曰净也)　第五十六卷 恒伽神(译曰天堂来也)　第七十五卷 睒婆利王(译曰木绵)　华严经第一卷 那罗达(译曰那罗者人达者与也)　大涅槃经第一卷 陀罗婆(译曰陀那者施婆者有也) 跋提达多(译曰贤与) 建陀(应云私建陀　译曰阴狂)　第十卷 忧摩(摩可反)陀(译曰大狂) 阿婆魔罗(译曰阿婆者无魔罗者花鬘) 敦浮楼(应云[耳*欠]浮树　译曰弹弦)　第十七卷 楼陀天(译曰可畏)　第二十二卷 摩尼跋陀(译曰摩尼者珠跋陀者贤)　第二十六卷 富那跋陀(译曰富那者满跋陀者贤) 毗留勒(译曰长张反)　增一阿含第一卷 毗舍罗门王(亦云毗沙门　译曰毗沙门者种种闻也) 拘毗罗(译曰非好身也)　第五卷 毗沙(亦云毗舍　译曰提栗哆赖吒)　第八卷 提头赖吒(应云提栗哆赖吒　译曰提栗哆者治赖吒者国也)　第十三卷 毗留波叉(译曰非好报也) 拘那罗(译者曰马名也)　第三十卷 婆罗罗(应云婆罗赖他　译曰愿得)　中阿含第八卷 魔迦罗(译曰鲸鱼) 舍罗神(译曰箭也)　长阿含第十二卷 毗波密(应云毗波蜜多罗　译曰无朋友也) 因陀罗(译曰主也) 波罗呵须伦(应云波罗阿须沦　译曰极醒)　第二十卷 睒摩须伦(译曰醒也) 罗呵须伦(译曰睒摩罗者缚也) 那阇楼(译曰不光) 檀陀罗(译曰痴也) 醯摩跋陀(应云醯摩钵婆多亦云醯魔波泜　译曰雪山) 修逸路摩(应云修旨路摩　译曰针也) 漫陀神(译曰懒也) 鞞卢闻(应云鞞卢那　译曰胜光)　杂阿含第三十一卷 头赖吒楗闼婆王(应云时履多赖吒　译曰治国) 金鞞卢(应云金鞞罗　译曰是孔非孔)　弥沙塞律第四卷 钵婆罗神(译曰钵婆者节罗者除也)　十诵律七法第五卷 阿毗释迦山神(译曰极能)　第二十卷 阿吒贰叉神(译曰阿吒者行贰叉者宽)　善见律毗婆沙第七卷 卑帝梨(应云卑底梨夜　论曰祖父)　阿毗昙毗婆沙第七卷 毗舍遮神(译曰颠狂) 婆楼尼神(译曰洒也) 奢罗破罗神(译曰八脚种也) 罗裳伽(译曰无昧) 阿婆达荼(应云阿婆健荼　译曰无痛) 柭陀那神女(译曰长也) 伊吒地婆神(译曰念天) 摩头达陀神(译曰摩头者蜜达陀者与) 郁多利(译曰胜也) 毕陵伽(译者曰父名也) 摩头建陀神(应云摩头私建陀　译曰密聚) 罗睺阿修罗王(译曰罗睺者鄣月也阿修罗如上说)　第十六卷 毗摩质多罗阿修罗王(译曰疑种种也)　大方等大集经第十九卷 毗娄遮那阿修罗王(译曰种种光也) 颰陀和等(应云颰陀婆罗　译曰贤力)　璎珞经第一卷 佉罗骞大阿修罗王(译曰佉罗蹇大智恶阴)　法花经第一卷 楗驮(译曰香也)　第七卷 首罗那罗延神(译曰勇力)　百句譬喻经第三卷 拘钩罗(译曰曲也)　普耀经第七卷 维睒文(应云毗睒文　译曰消息) 闼婆摩罗(应云达波摩罗　译曰达婆者勇摩罗者花)　报恩经第四卷 摩[菟-(色-巴)+(〦-一)]舍阿摩[菟-(色-巴)+(〦-一)]舍(译曰人非人也)　菩萨处胎经第一卷 婆呵阿修罗王(译曰婆呵者辈)　第五卷 设陀邻加醯神(经曰摄声)　生经第二卷 散脂鬼神(译曰聚也)　金光明经第三卷 摩尼拔陀(译曰珠贤) 阿罗婆帝(译曰不得) 宾头卢伽(应云宾头卢颇　译曰宾头者乞食卢颇者贪) 那罗罗阇(译曰那罗者人罗阇者王) 邦那娑婆(译曰胜一功也) 摩尼乾陀(译曰珠香) 尼乾陀(译曰无系) 摩尼迦吒(译曰摩诃者大迦吒者短) 半支罗(应云般遮罗　译曰五能) 车钵罗婆(译曰轻动) 婆那梨神(译曰雌孙睺也) 昙摩拔罗(译曰法力) 摩竭婆罗(应云摩伽罗婆罗　译曰摩伽罗者鱼名婆罗者力) [糸*帚]利蜜多(应曰修利蜜多　译曰修利者曰蜜多者支) 勒那翅奢(译曰宝发) 摩诃波那(译曰大饭) 军陀遮(译曰白花草也) 剑摩舍帝(译曰剑摩者作舍帝者百) 奢罗蜜帝(译曰舍罗者屋蜜帝者支) 醯摩拔陀(译曰醯摩者金跋陀者贤) 茂脂(译曰脱也) 波呵利子(译曰打也) 佉罗塞陀(应云佉罗私建陀　译曰弦体) 栴陀栴陀利(译曰栴陀者可畏亦云恶栴陀利者不姓女) 鸠罗鸠罗檀提(译曰鸠罗者亲亲亦云姓檀提者爵) 陀那婆神王(译曰有施)　大云经第一卷 那罗王(译曰人也)　大通方广忏悔庄严经上卷 乌苏慢(经曰[病-丙+猒]神)　修行本起经第二卷 罗婆奈神(译曰[唎-禾]也)　摩诃摩耶经第一卷 罗婆泥神(译曰镰刈) 般遮翼(亦云般遮尹佉　译曰般遮者五尸佉者贤)　佛本行经 阿腊鬼神(应云阿腊婆　译曰小误) 佛陀仙陀楼哆神(译曰觉流声也)　大爱道泥洹经 鞞阇耶薮多婆神(译曰鞞阇耶者胜薮多者闻婆者有也) 婆罗那佛昙神(译曰婆罗那者褭佛昙者觉) 因台罗神(应云因提罗　译曰天主) 婆多耆利天神(应云婆多耆利　译曰乐山)　天神荣宝经 鸠摩罗神(译曰童子)　佛说出生无量门经 毗牟楼(应云毗牟楼多　译曰无山)　明星天子门慈经

    鬼名第三十三 夜叉(亦云阅叉　译曰能啖)　大智论第二卷 罗刹(译曰可畏亦曰护也) 阇罗王(译曰缚也) 鸠槃荼(亦云拘辨荼　译曰冬苽)　第三十卷 浮陀(亦云部陀亦云浮泰　译曰已生亦云大身) 修罗(应云守罗　译曰勇论曰不) 毗舍阇(亦云毗舍遮　译曰狂也)　第五十四卷 富楼多那(应云富多那　译曰臭也) 伽罗夜叉(译曰伽罗者屋) 伽罗富单那(应云迦吒富单那亦云迦富单那　译曰极臭)　大涅槃经第十五卷 薄拘罗鬼(译曰典也)　第三十一卷 尸婆罗鬼(译曰蕴藻)　增一阿含第十七卷 伽罗鬼(译曰吞食)　第三十三卷 优伽婆鬼(应云优伽罗　译曰威德) 阇尼沙鬼(经曰胜结使也)　长阿含第五卷 跋耆夜叉(译曰跋耆者聚夜叉如上说)　十诵律初诵第二卷 摩竭陀夜叉(译曰摩竭陀者国名亦云星名) 夜叉尼(译曰夜叉者如上说尼者女也)　善见律毗婆沙第三卷 那邻罗夜叉(译曰那邻罗者莲华)　第四卷 阿罗婆迦夜叉(译曰少语) 修至[尸@雨]摩(应云修至摩　译曰修至者针摩者毛) 轲罗(译曰强也) 竭吒富且那(译曰[豆*寸]嗅)　阿毗昙婆沙第十六卷 阿罗毗鬼(译者曰国名也)　出曜经第八卷 轲陀罗鬼(译曰啖也)　贤愚经第七卷 蓝婆罗刹(译曰垂也)　法华经第七卷 吉蔗(应云吉栗蔗　译曰事也) 富多罗(译曰臭阑) 毗蓝婆(译曰大垂) 阿罗(译曰大波) 乌摩勒伽(译曰大杀行也) 阿跋摩罗(译曰无铠) 婆罗夜(译曰婆罗者力)　婆须蜜经第二卷 阿鞞扇提(应云阿毗产陀　译曰大漏) 般阇鬼(译曰五也)　普耀经第三卷 摩罗陀利夜叉(译曰花持)　念佛三昧经第一卷 羯摩波罗鬼(应云羯摩沙波陀　译曰羯摩沙者默波陀者胜)　僧伽罗刹所集经第二卷 修陀利舍那鬼王(译曰好见)　摩诃摩耶经上卷 醯茂钵低鬼(应云醯摩钵低　译曰金珠)　杂经 跋提梨兄鬼(译曰长长两反) 跋陀罗第鬼(译曰贤也) 跋阿罗迦(译曰贤也) 跋陀罗劫磨(译曰贤也) 鸠摩罗(译曰童也) 诃悉多迦(应云可悉多迦　译曰不自) 婆罗那鬼(译曰褭也) 毗沙夜叉鬼(译曰毒也) 迦奈罗(译曰无眼) 波奈罗(译曰能饮) 惮盱迦(应云单[菟-(色-巴)+(〦-一)]歌　译曰薄也) 磨头(译曰美也) 呵利提耶(译曰呵利者天生提耶者可与)　咒贼经 罗摩虽竭(应云罗摩那乾陀那罗　译曰罗摩者戏那乾陀那罗者龙王)　麻油述经 摩尼钵罗(应云摩尼波罗　译曰摩尼者珠波罗者护) 昙无知罗(应云达摩波罗　译曰法护) 楗陀尸呵(译曰香胜) 拘魔和罗(应云拘摩罗婆罗　译曰童子力也) 簸腊复多(译曰他生)　无量门破魔陀罗尼经 那罗延婆逻(译曰那罗延者神力婆逻者力) 那隶同驮罗(译曰人王) 度陀利沙(译曰不见可也) 迦罗逻(译曰除黑) 修婆睺(译曰好肩) 呵利陀鬼子母(应云可梨陀　译曰黄也)　历国传第一卷 毗魔鬼(译曰可畏) 佛陀波罗夜叉鬼王(译曰觉护)

    龙名第三十四 摩睺罗伽(亦云摩伏勒　译曰大[凶/月]行也)　大智论第二卷 阿波罗龙王(亦云阿波罗罗　译曰阿波罗罗者无流延也)　第三卷 阿那婆达龙王(亦云阿罗婆喻多　译曰阿那婆[嗡-公+(大/口)]多者无热)　第五卷 姑利龙王(应云已利[寐-爿+(怡-台)]　译曰巧行亦云次第)　第十卷 阿伽罗龙王(译曰无颈) 跋难陀(应云因陀罗般那　译曰陀罗者天主般那者林) 婆伽多龙王(亦云婆伽达多　译曰功德)　第二十一卷 难陀(论曰喜也译曰欢喜) 毗楼沙叉龙王(应云毗博叉　婆罗曰不好色根)　华严经卷第一 伊罗钵多罗(亦云伊罗钵　译曰伊罗者香钵多罗者叶)　第二十五卷 沙伽罗龙王(译曰海也) 婆难陀龙王(亦云优婆难陀　论曰大喜也译曰大欢喜)　第三十二卷 伊那般那(应云因陀罗般那　译曰贤喜) 沙竭龙王(亦云娑伽罗亦云娑竭　译曰海也)　第三十九卷 阿耨达龙王(应云阿耨达多　译曰阿耨者小达多者与阿舍曰无热)　第四十二卷 和修吉(应云婆修竖　译曰婆修者宝竖者有也)　大般涅槃经第一卷 般稠(译曰黄萎)　增一阿含第三十二卷 宾伽罗(译曰黄赤) 娘佉龙(应云啇佉　译曰珂也) 伊那婆罗(应云因陀罗婆罗　译曰天主力也)　长阿含第十九卷 提头赖吒(译曰治国) 阿芦(应云阿芦歌　译曰明也) 伽毗罗(应云钳毗罗　译曰深也) 阿波罗(译曰不护) 伽[菟-(色-巴)+(〦-一)](译曰厚也) 翟伽[菟-(色-巴)+(〦-一)](应云瞿伽[少/兔]　译曰地厚) 瞿波利龙(译曰天护)　杂阿含第二十二卷 庵婆罗提陀(应云庵婆罗提婆　译曰庵婆罗者树名提婆者天也)　十诵律三诵第四卷 毗达多(译曰毗者胜也达多者与)　杂诵第五卷 耆梨龙(译曰山也) 摩那斯龙王(译曰大意)　增一第四卷 迦毗罗龙王(应云迦比罗　译曰苍也) 阿摄波罗龙王(应云阿锁婆罗　译曰马力) 伊罗白龙象(译曰疾行)　僧祇律第四卷 婆留尼(译曰[山/虫]也) 摩尼健大(译曰摩尼者珠健大者香)　四分律第三卷 伽宁(译曰有伴)　第三分第六卷 瞿昙冥(应云瞿昙弥　译者曰姓) 伽毗罗涅波罗(应云钳毗罗湿罗波　译曰钳毗罗者深湿罗波者巧) 伊罗拔那龙(应云伊罗跋陀那　译曰行长雨反)　阿毗昙毗婆沙第一卷 婆修迦龙(应云婆修地　译曰宝持)　第五十六卷 伊罗槃那龙王(译曰伊罗者香婆那者林)　八健度第一卷 次婆罗龙王(译曰毛衣)　华首经第一卷 轮陀罗龙王(译曰善持) 桥陀龙王(应云桥哆磨　译者曰姓) 德叉迦龙王(译曰视毒) 孙陀罗龙王(译曰可爱亦云好也) 沤钵罗龙王(译曰黛色花也)　法花经第一卷 郁多罗龙王(译曰胜也)　摩得伽经第一卷 椸梨咤龙王(应云提梨师咤　译曰住山火也) 迦罗龙王(译曰黑色) 伊罗龙王(译曰香也) 散拘龙(应云啇拘　译曰珂也) 文邻龙王(译者曰山名也)　菩萨处胎经第五卷 金毗罗王(译曰是孔非孔)　佛所行赞第四卷 迦罗迦(译曰时亦云黑) 阿婆罗龙(译曰无力) 目真邻王(译曰胜王)　金光明经第二卷 陀毗罗王龙　大云经第一卷 辛头龙王(译者曰河名也) 博叉龙王(译者曰河名也) 私陀龙王(译者曰河名也) 钵集龙王(译曰云也) 毗舍罗龙(译曰光也) 半阇罗龙王(译曰龙也) 迦迦罗龙王(译曰大黑) 郁伽罗龙王(译曰大黑)　修行本起经第一卷 伊罗漫龙王(译曰有行)　文殊现宝藏经上卷 难头和难龙(应云难陀婆那　译曰喜林)　般舟三昧经 婆修龙(译曰宝也)　佛问四童子经 瞿波梨龙(译曰地护)　阿育王于生大信教经 庵婆罗提陀龙(应云庵婆罗提婆　译曰庵婆罗者树名提婆者天也)　优婆塞五戒相经 芸叶阿婆罗罗(传曰不成查也)　外国传第二卷 须那摩龙(译曰好意)　历国传第三卷

    褭名第三十五 迦罗勒(应云迦罗逻　译曰赤白共合)　增一阿含第二十卷 鸠陀延(应云鸠陀耶　译曰鸠者好亦云地地耶者起) 婆摩那(译曰[豆*寸]也) 迦泥留(应云迦泥罗　译曰小也) 优钵(应云优钵罗　译曰黛莲华也) 钵头摩(译曰赤莲华也) 拘牟陀(译曰地越) 分陀利(亦云奔陀利　译曰白莲花也) 摩呵那极(应云摩诃那者陀罗　译曰大褭王也) 那罗延(译曰力也) 满呼(经曰觉也)　第三十一卷 那罗祗梨(译曰漏山) 迦梨[菟-(色-巴)+(〦-一)](译曰雌褭)　中阿含第三十六卷 加罗梨(译曰黑褭) 布萨陀(译曰增长功德)　杂阿含第三卷 伊罗辕褭(应云伊罗婆那　译曰主声)　杂诵第一卷 跋陀和褭(应云跋陀罗　译曰跋陀罗者火亦云贤也) 醯摩和褭(应云醯摩婆多　译曰醯摩者雪婆多者山) 伽尼罗褭(论曰丸褭)　阿毗昙毗婆沙第十七卷 阿罗勒迦褭(译曰胜也) 摩荼褭(应云未哆　译曰未哆者醉)　第二十三卷 伊罗钵那褭(应云伊罗多罗　译曰香叶) 檀那波罗褭(译曰檀那者物波罗者守亦云护也)　第四十六卷 奔陀利大褭(应云分陀利)　子丧含不离经

    马名第三十六 婆罗马王(译曰力也)　华严经第一卷 婆罗舍(译曰大乐（五教反）)　增一阿含第三十一卷 婆罗诃(译曰破敌)　杂阿含第七卷 婆罗醯马王(应言婆罗诃　译曰云也亦云破军)　十诵律善诵第四卷 楗陀马(译曰香也)　大方等大集经第十五之内 楗陟(应云健他歌　译曰纳也)　过去现在因果经第一之内 蹇特马(译曰行也)　修行本起经第一之内

    杂狩名第三十七 渴伽狩(译曰屏也)　阿毗昙毗婆沙第四卷 毗舍遮(译曰狂颠) 紧那罗(译曰是人非人) [跳-兆+荼]迦罗毗师子(经曰竖誓)　贤愚经第十二之内 劫宾老罗(译口苍也)　优婆塞戒经第二之内 仚薜师子王(应云[尸@則]波　译曰踯也)　集三乘第三之内 须檀延(译曰共起)　须大拏经

    鸟名第三十八 迦陵毗伽鸟(应云歌罗频伽亦云迦兰伽　译曰迦陵者好毗伽者声)　大智论第四卷 迦频阇罗鸟(译曰鸟鸠)　第十二卷 迦楼罗王(译曰金翅)　华严经第四十卷 拘真罗(应云拘枳罗　译曰好声)　第四十二卷 迦毗伽鸟(应云迦毗伽罗　译曰迦毗者声伽罗者好) 楗闼婆(译曰嗅香亦云乐神)　大般涅槃经第一之内 迦兰陀(译曰迦兰者好陀者与也) 翅罗(应云呴翅罗　译者曰从声为名) 耆婆耆婆(译曰命命) 娑罗娑罗鸟(译曰白鹤)　第二卷 娑罗迦邻提(译曰娑罗者实迦邻者可爱提者与也)　第三卷 迦迦(应云假令　译曰为也)　第二十卷 究究罗(译曰鸡也) 咀咀罗(译曰[(采-木+古)*鳥]也) 萨婆车多(译曰萨婆者一切车多者覆) 曼陀波(译曰停舍) 坭罗波夷(译曰巧罗者油婆夷者饮) 嗜兰那(译曰庶察)　杂阿含第五卷 嗜婆鸟(应云时婆　译曰时婆者命)　善见律毗婆沙第二之内 瞿枳罗鸟(译曰瞿者牛亦云地枳罗者钉)　大方等大集经第四卷 律([口*梨][日*(穴/友)]反)椸鹦鹉(译曰可畏)　贤愚经十二卷 赊律椸鹦鹉(译曰实可畏也) 钵叉鸟(应云博叉　译曰翅也)　百句譬喻经第七卷 舍君陀鸟(译曰舍君陀者鸟)　佛所行赞第二卷 鸠罗步(译曰水鸟)　第三卷 罗婆鸟(应云罗婆迦　译曰[利-禾+刃]也) 鸠那罗鸟(译曰好眼)　德光太子经 须桓难越凤皇(应云须槃那槃那　译曰金色)　麻油述经 遮迦和(应云歌罗婆今　译曰[一/尢/鳥]鸯)　杂经 翟跋吒鸟(译曰随牛) 诃利那鸟(译曰青色)

    鱼名第三十九 摩伽罗鱼王(亦云摩竭　译曰鲸鱼)　大智论第七卷 提迷鱼(亦云低米　译曰阇也)　十诵律七法第五卷 失牧摩罗鱼(译曰杀子) 守摩罗(律曰鳄鱼也译曰好垢)　善见律毗婆沙第四之内

    虫名第四十 迦罗求罗虫(应云迦罗咎那　译曰迦罗者黑谷那者木虫)　大智论第七之内 摩罗毒蛇(译曰摩罗耆华鬘也)　大涅槃经第十一之内 迦罗罗虫(译曰迦罗罗者黑也) 维婆虫(应云板那伽　译曰水蛇)　第二十九卷 瞿陀(译曰陵鲤)　第三十卷 匕匕罗(译曰蝇也)　杂阿含第二卷 于头罗虫(译曰纼也)　十诵律初诵第一卷 萨薄(应云萨婆亦云萨娑　译曰蛇也)　第五卷 提头赖吒蛇(应云峙履哆赖吒　译曰治国)　弥沙塞律第十九之内 怛车蛇(应云怛反　译曰视毒) 伊罗漫蛇(译曰疾行) 毗楼罗阿叉蛇(译曰郭作眼也) 瞿昙蛇(译者曰姓也) 难陀跋难陀蛇(译曰欢喜大欢喜也) 拘楼荼(译曰眼也)　第三十二卷 能完陀(译曰屎虫也)　阿毗昙婆沙第一之内 阇卢(亦云阇楼虫　译曰鲋也)　阿毗昙婆沙第一之内 摩奢(译曰蛇蚊也)　第三十四卷 僧奢摩(应云腾奢摩　译曰[虫*(上/日)]也) 钵胜伽虫(经曰非我)　婆须密经第十之内 阿由勒虫(译曰不[金*寸])　佛藏经中卷 沙伽罗目迦虫(译曰娑伽罗者海目迦者脱) 修脂目迦虫(译曰针口) 阿阇迦罗蛇(译曰[髟/帚]蛇)　摩诃摩耶经上卷 旧利尼(译曰食木)　杂经

    地狱名第四十一 阿毗地狱(亦云阿鼻亦云毗阿至　译曰无间)　大智论第七卷 泥黎(应云泥梨取亦云泥梨迦　译曰无可乐阿毗昙毗婆沙曰无所有也) 阿浮陀地狱(亦云呵浮陀亦云波浮陀　论曰阿浮陀者少多有孔译曰十亿)　第十三之内 尼罗浮地狱(论曰无孔译曰百亿) 阿罗逻(译者曰因声为名) 呵罗逻(亦云呵罗罗　论曰寒战声也) 阿婆婆(译者曰因声为名) 休休(译者曰因声为名) 沤波罗(译曰此狱外辟似青莲花译曰似黛色花) 分陀利迦(译者曰似大黑莲花) 摩诃波头(译者曰似大黑莲花) 波头摩(亦云钵头摩　论曰红莲花译曰赤莲花) 伽楼罗地狱(译曰重龙也)　华严经第三十二之内 提舍泥梨(译者曰提舍说泥梨如上说)　大般涅槃经第四卷 瞿波离比丘大泥利(应云瞿罗比丘泥梨　译曰瞿者牛亦云蛇波罗者护比丘如别卷说) 禘婆达白儿泥梨(应云提婆达多　译曰提婆者天达多者与) 摩诃阿鼻(译曰大无间也)　增一阿含第二卷 卢腊地狱(应云卢罗婆　译曰可畏声也)　阿毗昙毗婆沙第四十八之内 阿波簸地地狱(译者曰因声为名)　十住断结经第四之内 阿达多地狱(译曰不与)　报恩经第三卷 宾咤罗地狱(经曰集欲)　普超三昧经第四卷 僧伽陀地狱(译曰合会)　菩萨藏经 阿喻槮波梨桓泥梨(应云阿喻松钵多罗婆南　译曰铁刀叶杖)　铁城泥梨经 摩诃卢獦地狱(译曰大动)　佛说光华经 波多畔泥梨中(应云波罗多波那　译曰极灸)　南方经 迦罗秀头泥梨(应云迦罗修多罗　译曰黑绳) 赊摩(译曰青色)　摩诃衍精进度中罪报经 睺睺(译者曰从声为名) 摩诃波头摩(译曰大赤莲花)

翻梵语卷第七

本云

仁治元年十二月六日(申时)

于醍醐寺地藏院书写了　道成

一交了

宽保元(辛酉)年八月二十五日

以地藏院本挍合了　僧正贤贺翻梵语第八 世界名第四十二 国土名第四十三 城名第四十四 邑名第四十五 聚落名第四十六 村名第四十七 寺舍名第四十八 堂舍名第四十九 处所名第五十

    世界名第四十二 周罗千世界(译曰周罗者小)　大智论第七卷 娑婆世界(亦云婆呵亦云娑婆　译曰能忍)　第十卷 阎浮檀世界(应云阎浮那陀　译曰阎浮者树名那陀者江)　华严经第一卷 因陀罗网世界(译曰因陀罗者主) 罗婆界(译曰胜利)　善见律毗婆沙第十七之内 阿槃罗界(译曰无胜) 阿罗阇界(译曰无王) 加比园界(应云加比罗　译曰苍色)　出曜经第十六卷 袈裟相世界(译曰袈裟者深衣也)　华首经第二卷 阿竭流香世界(译曰沉香)　第三卷 弥楼相世界(译曰光明) 多伽楼香世界(应云多伽罗　译曰棍香) 优钵罗世界(译曰黛色花也) 苔卜众世界(译曰黄花)　第四卷 阿楼那世界(译曰晓星)　第五卷 删提岚世界(应云删提卢帝　译曰删提者节卢帝者毛)　悲华经第二卷 摩鋀罗境界(译曰蜜亦云羊次)　僧伽罗刹所集经第三之内 跋秪境界(译曰聚也) 阿毗罗提世界(译曰不作)　不思功德佛所护经第一之内 阿尼弥沙世界(经曰不[日*旬])　若未经第一之内 沙桴世界(经曰恐畏)　修行本起经第一之内 曼荼逻境界(译曰圆也)　禅经修行方便道下之内 摩鋀境界(译者曰国名也)　菩萨受斋经

    国土名第四十三 佛刹(亦云刹多罗　译曰刹多罗者田)　大智论第一卷 阎浮提(译曰阎浮者树名提者洲也) 劬陀尼(亦云呴伽尼亦云瞿耶尼　译曰劬者牛陀尼者市易)　第四卷 郁怛罗曰(应云郁多罗呴楼亦云郁单越　译曰郁多罗者北亦云胜亦云答呴楼者竹亦云姓) 弗婆提(应云弗婆毗提诃亦云弗于逮　译曰弗婆者车毗提呵者种种身也) 摩伽陀国(亦云摩竭提亦云默偈陀　译曰摩伽者星名陀者处也)　第一卷 俱夷那竭国(亦云俱尸那伽罗亦云呴尸那竭　杂阿含曰草城译曰俱尸者少茅那伽罗者城) 憍萨罗国(应云呴菩萨亦云呴婆婆罗　译曰工功) 婆罗奈斯国(应云婆罗那私亦云婆罗奈　译者曰臣绕城也) 沤楼鞞罗国(应云优楼频螺　译曰木苽) 伽耶国(译曰铁杖)　第四卷 迦毗罗婆(应云迦毗罗跋私兜亦云迦毗罗越　译曰迦毗罗者苍跋私兜者住处) 弥梯罗国(译曰量也)　第七卷 占波国(亦云瞻婆　译曰花也) 多刹柁罗国(亦云恒叉尸罗亦云得叉尸罗　译曰多刹者凿柂罗者不)　第十一卷 拘睒弥国(应云呴睒毗亦云呴舍弥　译曰不甚静也亦云藏有)　第十四卷 阿头摩国(应云阿头楼摩　译曰阿头楼摩者无树)　第二十一卷 安陀罗(译曰盲也)　第二十五卷 兜呿罗(译曰小月氏也) 舍婆罗(译曰裸也) 修利安安息(译曰修利者胡) 阿罗毗国(译曰少语)　第二十七卷 毗兰若国(亦云鞞兰若亦云毗罗然　译曰毗兰若者不寂静也亦云不染) 婆利国(亦云婆罗亦云波离　译曰波利者护)　第二十八卷 摩偷罗国(亦云摩头罗　译曰蜜亦云美)　第九十九卷 恒伽沙国(译曰恒伽者天堂来) 呵尼国(译曰打亦云破)　华严经第三卷 摩瑜罗国(译曰孔雀)　第二十四卷 拘陈那耶国(译曰呴陈者姓那者律) 乾陀罗国(译曰乾者地也陀罗者持) 输那国(译者曰江名也)　第四十一卷 摩离国(译曰力亦云妹)　第四十九卷 忧禅尼国(应云优阇耶尼亦云优耶尼　译曰忧者大也禅尼者胜)　大般涅槃经第十之内 拘舍跋提(译曰呴舍者小茅提拔者有)　第二十七卷 竭阇国(译曰褭也) 迦兰陀(译曰迦兰者好陀者与也) 舍卫(应云尸罗跋祗底　译曰尸罗者石跋私底者住处)　增一阿含第一之内 跋只(亦云跋耆　译曰聚也)　第三卷 钵摩国(译曰净也)　第六卷 古波国(译曰嗔也)　第八卷 般头国(译曰亲友)　第十七卷 僧伽尸国(亦云僧伽舍　译曰等耀)　第十九卷 拘留沙国(译曰秽浊亦云作事)　第二十八卷 乾陀越(应云乾陀婆那　译曰香林)　第四十三卷 须赖吒国(亦云须罗吒亦云须赖娑　译曰须者好也赖吒者国) 婆鸡帝(译曰婆者语也鸡帝者憧)　中阿含第二卷 拘楼庾(亦云居楼　译曰姓亦云作)　第三卷 伽蓝国(译曰封也)　第九卷 阿罗鞞伽罗(应云阿罗波伽罗　译曰阿罗婆者不得伽罗者屋也) 拘舍和提(应云拘舍婆提　译曰拘舍者藏婆提者论)　第十一卷 伽私国(应云加尸亦云伽尸　译曰迦尸者光)　第十二卷 鞞陀提国(译曰鞞陀者智提者与)　第十四卷 摩兜丽(译曰舅也)　第十五卷 伽赦国(译曰光也)　第十七卷 枝提庾(亦云支陀　译曰枝提庾者众[卄/積])　第十八卷 釰磨瑟昙楼(译曰釰磨者叶瑟昙者验呴楼者作) 郁伽支罗(应云郁伽罗支罗　译曰郁伽罗者猛支罗者小也) 那摩提(译曰那摩者名提者与也)　第二十八卷 那难陀国(译曰不欢喜)　第三十三卷 郁鞞罗尼(译曰郁者大鞞罗尼者怨) 阿和那(应云阿波那　译曰市肆)　第五十卷 般阇罗(亦云那阇亦云般遮罗　译曰般遮罗者五能亦云五不动)　第五十五卷 阿和檀提(应云阿波檀提　译曰无罚) 枝提(译曰忆也) 跋蹉(亦云跋沙亦云婆嗟　译曰犊也) 跋罗(亦云跋陀罗　译曰贤也) 苏摩(译曰月也) 踰尼(译曰生也) 剑浮(译曰好也) 波(波可反)波(译曰西也)　长阿含第三卷 毗留提国(译曰长张雨反) 鸯伽(译曰体也) 末罗(亦云满罗　译曰力亦云姓) 剑浮沙(译曰好也) 精翅[木*叟]国(亦云释迦　译曰能也) 半阇(译曰五也) 鞞提诃国(应云毗地呵亦云鞞提　译曰种种体也亦云四维) 阿般提(亦云阿般提　译曰无义) 赖吒罗(译曰国也)　第九卷 赖吒般提(应云赖吒般底　译曰赖吒者国般底者转) 尖瞿多罗(应云尖掘婆罗　译曰体胜)　第三十五卷 弥絺罗国(译曰金带)　第四十四卷 达亲那波多国(应云达嚫那波陀　译曰达那者南波陀者脚)　十诵律序第一卷 萨婆伽罗钵婆罗(译曰一切屋无节也) 波罗梨弗国(应云婆吒梨亦云弗多　译曰婆罗梨者树弗多罗者子) 婆嗟阿婆兰多(译曰婆嗟者犊阿婆兰多者别边) 维耶离国(亦云毗舍离　译曰毗舍离者广博)　初诵第二卷 阿耆维国(译曰火也)　二诵第七卷 瞻匐国(译曰花也)　七法第一卷 迦夷国(译曰体也)　第四卷 伽郎伽罗国(译曰伽郎者赖伽罗者颈) 阿尼目佉(应云何耆目佉　译曰大面)　第五卷 阿头佉国(译曰不苦)　第六卷 桑只陀国(应云桑只哆　译曰桑只哆者聚会说也)　七法第八卷 僧迦罗叉(译曰等耀) 萨婆(译曰一切)　八法第二卷 阿叶摩伽国(应云阿炎摩伽陀　译曰阿炎者施摩伽陀者星名) 迦陵伽芦(译曰伎述)　杂诵第二卷 苏弥国(应云苏弥耶　译曰可爱)　僧祇律第九卷 弗迦罗国(译曰莲花) 释迦梨国(译曰沙也) 难提跋国(应云难提跋陀　译曰喜长) 沙只国(应云娑枳多　译曰论事)　第十一卷 阿般头国(译曰无亲友也)　第十五卷 波罗脂国(应云波罗时　译曰不胜)　第十八卷 忧波尸婆国(译曰忧波者火也尸波者安隐)　第二十九卷 苏罗波国(译曰好语)　四分律第一卷 弥尼[木*叟]国(译者曰山名也)　第四卷 阿湿婆(译曰不安隐也)　第三分第三卷 婆阇国(婆须密日清明译曰出家)　第四分 翅毗尸国(应云歌毗尸　译曰何方入也)　第四分第三卷 婆利(译曰腾也)　第五卷 阿那频头国(译曰无渧)　弥沙塞律第七卷 阿务波罗(应云阿阇婆罗　译曰阿阇者羊放者守)　第十九卷 拘舍罗(译曰善也)　第二十四卷 阿漯波阿云头国(应云阿漯比阿般头　译曰阿漯比者不功阿般头者无亲)　第二十五卷 阿婆国(译曰手泽) 罽那(译曰耳也) 阿[菟-(色-巴)+(〦-一)]耶(译曰似父)　第三十卷 那兰驮(译曰人主)　善见律毗婆娑第一卷 郁友国(译曰聚也) 楗陀罗吒国(译曰香国)　第二卷 摩醯婆末陀罗国(应云摩醯赊曼陀罗　译曰摩醯赊者大自在曼陀罗者国) 婆那婆私国(译曰林往) 阿波兰多迦国(译曰边国) 臾那世界国(律曰汉地) 摩呵勒吒国(应云摩呵赖吒　译曰大国) 阿[菟-(色-巴)+(〦-一)]罗陀国(译者曰星名也) 跋阇摩国(译曰金刚)　第三卷 毗沙罗国(译曰广也) 般头摩底(译曰有亲友也)　第五卷 须离国(译曰勇也)　第六卷 波夜伽(译曰水也) 婆罗那私国(译者曰江名也) 安阿罗弥国(译曰荫园)　第七卷 那伽罗国(译曰地也)　阿毗昙毗婆沙第七卷 拘罗婆(译曰作亦云姓) 高罗婆(译曰极作) 苏毗地呵(应云苏毗啼呵　译曰极好身也) 奢吒(译曰谄也) 郁多罗曼提那(译曰郁多罗者胜提那者语也) 婆罗(应云遮摩罗　译曰眊也) 遮摩罗(应云阿婆罗遮摩罗　译曰阿婆罗者复遮摩罗者眊) 阿槃陀国(译曰护也)　第十六卷 拘奢跋底(译曰有小第也)　第二十三卷 婆尸(译曰有住)　第四十六卷 修迦罗(译曰好持)　第五十卷 昙罗国(译曰边也)　鞞婆沙第九卷 弥离车国(译曰五教反垢) 直旦(应云脂那亦云震旦　译曰难地) 摩勒(译曰花也) 波勒(译曰伎也) 佉沙(译曰不正语也) 婆佉梨(应云薄佉利　译曰谄曲) 多耆尸(译曰曲也) 舍卫阿那邠祁(应云尸罗跋底阿那他邠陀驮　译曰尸罗跋底如上说阿那他者孤邠陀驮者份)　第十一卷 龟兹国(译曰曲躬)　大方等大集经第二十卷 于填国(应云优填耶那　译曰后堂) 毗荼国(译曰智也) 遏波(译曰小也)　出曜经第十五卷 耶般那(译曰缚也)　忧陀罗延王经 剑桴(译曰好亦云胜) 昙蜜罗国(译曰乐法) 波罗梨国(应云波吒梨　译者曰树名也)　第十八卷 持叉尸利国(译曰持叉者勤尸利者吉)　贤愚经第二卷 毗细干持国(应云毗瘦细干持　译曰毗瘦细者一切入也干持者声)　第三卷 跋陀耆婆国(应云跋陀罗时婆　经曰贤寿译曰贤命) 尼拘卢陀国(译曰不嗔)　第九卷 梨师跋陀国(译曰仙贤) 波婆梨富罗国(译曰天力满也)　第十二卷 阿閦佛土(应云阿閦亦云阿閦鞞　译曰不动)　华首经第十卷 阿弥罗国(译曰乐法)　菩萨戒经第二卷 沙诃国(译曰能忍)　十住断结经第一卷 周姤国(周本　译曰落也)　婆须蜜经第一卷 瞿昙弥那拘驴(应云瞿昙弥那呴陀　译曰瞿昙弥者姓那呴陀者寿命)　第五卷 阿毗罗国(译曰不精进也)　百句譬喻经第四卷 私呵国(译曰胜也)　百句譬喻经第三卷 尸利调国(应云尸利提婆　译曰尸利者吉提婆者天) 迦陵频伽国(译者曰鸟名也)　优婆塞戒经第五卷 利师跋王国(应云利师跋陀罗　译者曰仙贤)　报恩经第二卷 绵毗利国(译曰是空不耶)　菩萨处胎经第五卷 摩伽提国(译者曰星名也) 那难国(应云那难陀　译曰不欢喜)　生经第二卷 遮利国(译曰动也)　第五卷 具留波(应云瞿留波　译曰瞿者牛也留婆者色)　密迹经第一卷 倚脾波国(译曰觅也)　第三卷 娑楼婆国(译曰似他)　佛所行赞经第二卷 毗提诃富梨(译曰毗提诃者四惟富梨者城) 阿摩勒迦波(译曰无垢相似) 输卢波罗(译曰输卢者闻波罗者护) 摩醯波位(译曰摩醯者地波低者主) 波罗那(应云婆罗那尸　译曰江名也) 施多毗迦(应云首多地歌　译曰首多者月地歌者最) 跋伽国(译曰种也) 摩罗国(译曰花也)　第五卷 须摩国(译曰月也) 阿摩国(译曰不熟) 首罗先那国(译曰勇单) 夜槃耶国(译曰边也) 釰蒲阇国(译曰可爱) 迦比罗[方*(色-巴+布)]兜(应云迦比罗跋兜　译曰迦比罗者苍色跋兜者住处也)　过去现在因果经一卷 偷罗厥叉(应云偷罗厥蹉　译曰大姓) 卢罗(译曰动也) 偷罗拘咤(译曰偷罗者大拘吒者顶) 频毗娑罗(译曰频毗者谟娑罗者胜) 那利国(译曰漏刻)　法句经第三卷 郁多罗波提国(译曰多罗者非亦云胜也波提者脚) 多摩罗国(译曰藿香)　第三卷 波句国(译曰要也)　双分涅槃经第一卷 旃陀惟摩罗(经曰日月明也)　纯真陀罗经下卷 首呵利土(经曰净貌) 沙竭国(应云娑伽罗　译曰海也)　那先经上卷 萨罗国(译曰池也)　遗教三昧经下卷 三弥佛刹(译曰寂也)　实如来经上卷 比摩大国(译曰畏也)　未曾有经第一卷 摩罗婆耶(译曰摩罗者花婆耶者时) 裴扇阇国(译曰不胜)　第二卷 弥缇罗国(亦云弥梯罗　译曰分侄)　弥勒成佛经 文荼罗国(译曰漫也)　法鼓经 遮罗颇国(译曰行也)　迦叶遇尼干经 罗摩伽国(译曰戏行)　波斯匿王诸佛经 波拘罗(译曰少力) 楗陀呵刹土(译曰乐音)　阿阇王女阿术达经 鞞末拘辽刹土(经曰无垢浊也) 拘苫毗国(译曰城也)　菩萨受斋经 波头洹罗邻刹(应云波头摩槃那罗邻　译曰波头摩莲花槃那者林罗邻者受护)　兜沙经 楗阇洹那涅罗(应云楗阇槃那那沮罗　译曰楗阇藏那者林那沮罗者不黑) 阇踰阇国(译曰不可战也)　胜鬘经 阿和提国(应云阿婆提　译曰不论)　迦栴延无常经 伽紬罗竭国(应云迦比罗那迦罗　译曰苍城)　流离王入地狱经 波罗斯大国(译曰他乐)　般舟三昧经 摩须提国(译曰好慢) 提和竭国(应云提婆那加罗　译曰天城)　阿育王经 拘尸国(译曰第也)　观虚空藏菩萨经 波婆国(译曰净也) 罗摩国(译曰戏也) 遮勒国(应云遮罗　译曰动也) 毗[菟-(色-巴)+(〦-一)]国(应云毗瘦经　译曰切入也) 迦毗罗国(译者曰仙人名) 瓶头那罗国(应云频头那罗　译曰频头者谛那罗者漏刻) 赖吒槃提国(译曰赖吒者因槃提者护)　世尊系念经 叶波国(译曰蛇也) 楗陀赖国(应云楗他赖吒　译曰香国)　杂经 楗陀越国(应云楗陀婆那　译曰香林) 阿罗鸡国(译曰垂发)　大神将军咒经 乾陀越国(应云干楗婆　译曰嗅香亦云乐神)　王子法益经 婆罗越国(应云波罗婆底　译曰彼有)　佛问四童子经 毗荼国(译曰智也) 那罗干陀国(译曰荻聚)　成实论第九卷 康衢国(译曰栗也) 村婆村婆施(传曰国界)　外国传第二卷 国多国(传曰默然国也) 迦罗奢木(传曰满鹰金国)　第四卷 伽沙国(译曰不正语也)　历国传第一卷 波卢国(译曰护也) 富那跋檀国(传曰礼满)　第三卷 干若国(译曰藏也) 伽鼻国(译曰有牛) 婆施强国(译曰自在行也) 波私国(译曰绳也)　第四卷 阿那罗国(译曰火也)

    城名第四十四 婆罗奈(应云婆罗那和亦云婆罗奈　译者曰江名也)　大智论第一卷 毗舍离(亦云毗耶离　译曰广博) 舍婆提城(应云尸罗跋兜亦云舍卫　译者曰仙人住处) 迦毗罗婆(应云毗罗私兜亦云毗罗卫　译曰迦毗罗者苍跋私兜者住处)　第三卷 区只尼大地(应云区氏尼　译曰大胜) 富楼那跋檀大城(应云富楼那跋陀罗　论曰长功德城译曰富楼那者满跋陀罗者贤) 阿监车多罗大城(应云阿喜车多罗　译曰阿喜者蛇车多罗者[糸*育*ㄆ]) 弗迦罗婆多大城(应云弗迦罗婆底亦云弗迦罗　译曰弗迦罗婆底者有也) 婆翅多(亦云婆枳多　译曰语憧) 拘睒鞞(亦云拘深　译曰拘睒者藏鞞者有也) 鸠楼城(译曰鸠楼者作亦云姓也) 婆罗利弗多罗(应云波吒利弗多罗　译者曰波吒利者树名弗多罗者子) 楗闼婆城(译者曰嗅香神也亦云乐神)　第六卷 婆罗门城(译曰心出俗外亦云净行)　第八卷 舍卫城(应云尸罗跋底　译曰闻持) 夜叉城(译曰能啖)　花严经第三卷 伽楼罗城(译曰金翅) 难提拔檀那城(译曰难提者欢喜拔檀那者坛长)　第二十四卷 迦陵伽婆提城(译者曰迦陵伽者鸟名婆提者语)　第四十二卷 首婆波罗城(译曰首婆者可爱波罗者护) 婆罗波提城(译曰婆罗者胜波提者之)　第四十三卷 婆罗波提城(应云频歌罗　译曰夹也)　第四十九卷 拘尸城(亦云拘夷那　译曰小茅)　大般涅槃经第一卷 优禅尼城(译曰优者大也禅尼者胜)　第十四卷 瞻婆(译者曰花名也)　第二十七卷 富单那城(译曰臭也)　第二十九卷 尸波富罗城(译曰尸婆者安隐富罗者城也)　第三十一卷 迦罗富城(应云迦罗赊富罗　译曰迦罗赊者[瞿-隹+几]富罗者城)　第三十五卷 蜜絺罗城(译曰解心怠)　增一阿含第二十一卷 波罗利城(应云波吒利　译曰重贮龙反)　中阿含第六十卷 员弥城(译曰地也)　长阿含第三卷 拘利城(译曰织也亦云树也)　第四卷 跋离城(译曰腾也) 阿婆布和城(应云阿波斯　译曰无恶)　第五卷 阿槃大天城(应云阿般叉　译曰无) 鸯伽瞻波城(译曰鸯伽者体瞻婆者树) 那难陀城(译曰不欢喜也)　第十二卷 输摩跋咤(译曰月长)　第二十卷 伽尸城(应云加尸　译曰光也) 弥绮罗城(译曰金带)　杂阿含第四卷 频头城(译曰谟式)　第十一卷 僧迦舍城(译曰光也)　第十七卷 波披城(应云波[其*皮]　译曰恶也)　十诵律序第一卷 颰陀婆提城(译曰贤语) 阿吒般剑(译曰鬼神城也)　七法第四卷 婆提城(译曰论说)　第六卷 首婆罗利弗城(应云首波吒利弗多罗　译曰好树子也)　第八卷 首波城(应云首婆　译曰首婆者可爱也)　增一第一卷 提波跋提城(译曰提婆者天跋提者贤)　四分律第二分第九卷 尸佉城门(译曰尸佉者胜亦云发也)　第十卷 波伽他城(译曰不正语也) 婆楼越奢(应云楼割车波　译曰重龟)　第四分第六卷 跋提罗城(应云跋提　译曰贤也)　弥沙塞律第四卷 得叉尸罗城(译曰[齒*殳]石)　第八卷 婆吒梨城(应云跋吒梨　译曰围绕)　阿毗昙毗婆沙第二十三卷 波卑城(译曰恶也)　第四十六卷 那提迦夜城(译曰那提者江迦夜者国)　第五十四卷 尸钳城(译曰无为)　鞞婆沙第九卷 婆楼翅舍城(译曰婆楼者沙翅舍者发)　贤愚经第八卷 头迦罗城(应云头和迦罗　译曰苦行)　百句譬喻经第四卷 拘尸那竭大城(应云拘尸那伽罗　译曰茅城) 婆兜释翅搜城(译曰婆兜者位处释翅[木*叟]者能)　菩萨处胎经第一卷 央伽富梨城(译曰体城)　佛所行赞第四卷 波婆城(译曰净也) 屈头摩城(译曰少树)　罗摩伽经第一卷 槃头摩跋城(应云槃头摩底　译曰有亲)　兴起行经下卷 跋耆城(译曰聚也)　阿耨风经 栴头摩提(应云栴他摩底　译曰恶意)　佛说光华经 迦毗罗城(译曰苍也)　观虚空藏菩萨经 达摩那伽罗(译曰法城)　缝衣经 翅头末城(应云翅兜摩底　译曰有憧)　弥勒成佛经 弗迦罗城(译曰莲花)　杂经 须赖吒宾伽罗(译曰须赖吒者好国宾伽罗者黄赤色也) 一慈园(传曰石城)　外国传第一卷 尸那竭(传曰新城) 婆屡[素-糸+回](传曰碱土地也) 迦罗越(传曰入云城也) 不沙[怡-台+夫](传曰大夫满城) 醯罗(传曰猎城)　第二卷 卑罗(传曰大鼓城也) 提毗罗(传曰空孔城也) 沙竭罗(传曰新木城也) 宾奇婆罗(传曰团聚地也) 婆吒那竭(传曰名城) 阿伽留陀(传曰茅一饭城) 卢颉多(传曰赤云城) 遮留波利(传曰白叠端也) 阿瞿陀(传曰蚖蛇城也) 摩头罗(传曰无酒城也)　第三卷 迦拏忧阇(传曰高肩城也) 提罗(传曰折上城也) 阿罗毗(传曰旷泽城也) 拘摩罗波利(传曰即营城也) 苏韩阇(传曰忍辱久城) 阿娄陀(传曰无哭城也) 瞿那竭(传曰常有城也) 婆陀漫(传曰礼益城也) 不那婆檀(传曰礼满城也) 摩梨(传曰涂香城也) 耶快囊(传曰钱直城也) 阿波利(传曰营壁城也)　第四卷 波头摩(传曰莲花城也) 婆留城(传曰重也) 比栌罗(传曰析后城也) 槃耆城(译曰曲也) 俱罗波单(传曰[卄/幸]城) 褒多梨(传曰无上城也) 摩诃都吒(传曰大海口城) 多摩那竭(传曰洋铜城也) 婆卢瑟城(译曰胜住)　历国传第一卷 那竭呵城(译曰龙爱) 婆楼那城(译曰蛟也)　第三卷 裴提舍城(译曰四惟) 摩诃舍城(译曰大乐五教反) 多留罗城(译曰树名也) 烦耆城(应云崩耆　译曰姓亦云曲) 拔吒那竭城(应云拔吒那伽罗　译曰跋吒者长那伽罗城) 须曼钵名城(传曰金斗城也) 摩头罗城(译曰美也) 僧加沙城(译曰光明) 多摩致城(应云多摩栗致　译曰乐着)

    邑名第四十五 邑莲弗邑(应云也咤利弗多罗　译曰也咤利者树弗多罗者子)　华严经第二十四卷 阿奴跋耆邑(译曰无多伴也)　中阿含第二十七卷 跋陀罗婆提邑(译曰贤语)　十诵律第三诵第四卷 迦耆利大邑(译曰迦屠广耆者山)　僧祇律第三十卷 迦兰陀邑(译曰好声)　弥沙塞律第一卷 跋耆邑(译曰聚也) 阿荼脾邑(译曰林也)　第三卷 婆鞞陀邑(译曰有智)　第五卷 婆竭陀邑(应云莎竭[玄*鳥]陀　译曰善来) 优善那邑(译曰宜胜) 跋陀越邑(应云跋陀罗婆那　译曰贤林)　第十二卷 阿那频邑(译曰无渧)　第二十六卷 拘利邑(译曰织也)　双卷涅槃第一卷 跋陀罗婆提邑(译曰贤说)　优婆塞五戒相经

    聚落名第四十六 那罗聚落(译曰那罗者荻)　大智论第一卷 沤楼频螺聚落(译曰木苽)　第三卷 萨罗聚落(译者曰树名也)　第二十七卷 婆罗聚落(译曰婆罗者胜)　第八十四卷 波陀聚落(译曰脚也)　杂阿含第二卷 堕鸠罗聚落(译者曰树名也亦云姓)　第十四卷 跋兰那聚落(应云婆兰那　译曰褭那)　第十四卷 娑头聚落(译曰好也)　第二十一卷 那梨迦聚落(译曰偏刻)　第四十卷 婆利那聚落(应云波梨耶多　译曰游戏时也)　第四十三卷 鞞罗磨聚落(译曰种种施也)　第三十七卷 郁毗罗聚落(译曰过时)　第四十四卷 那楞伽罗聚落(应云那楞伽利　译者曰花名也)　第四十七卷 摩尼周罗聚落(译曰宝[髟/占]亦如珠[髟/占])　十诵律序第一卷 频头沙罗婆罗聚落(译曰频头渧沙罗婆者实)　僧祇律第二十九卷 弗迦罗聚落(译曰弗迦罗者莲花)　第三十卷 婆沙聚落(译曰天王)　四分律第三分第九卷 郁鞞罗聚落(应云郁毗罗　译曰大勇)　弥沙塞律第十九卷 郁鞞罗斯那聚落(应云郁毗罗斯那　译曰大勇罗也) 都夷婆罗门聚落(应云都提　译曰判也) 阿罗迦聚落(译曰垂发亦云胜也)　善见律毗婆沙第十二卷 修舍慢伽(译曰平体)　普耀经第四卷 毗兰若聚落(译曰寂静)　大乘方便经下卷 崩伽阇(译者曰国名也)　戒相应经 堕鸠罗聚落(应云薄鸠罗　译者曰树名也)　佛迹见二幡轮相经 多罗聚落(译者曰树名也)　文殊师利涅槃经 遮罗周罗那罗聚落(遮罗者动周罗者小那罗者人)　外道问佛欢喜大天因缘经 波罗利(应云波吒利　译者曰树名也)　梵网经

    村名第四十七 那罗村(译曰[卄/愀]也)　增一阿含第十一卷 毗提村(应云毗提诃　译曰罹亦云种种身)　中阿含第十卷 阎斗(译曰紫色) 鞞婆陵耆(应云鞞婆槾耆　译曰不好色也)　第十二卷 娑罗楼罗(应云娑罗鲁罗　译曰娑罗者实鲁罗者动)　第十七卷 输卢吒(译曰闻也)　第四十一卷 阿阇罗和尼(应云阿阇罗婆那　译曰不网林也) 舍弥(译曰寂静)　第五十二卷 斯那村(译曰军亦云勇)　第五十六卷 那陀(译曰声也)　长阿含第二卷 庵婆罗(译者曰果名也) 瞻婆(译者曰花名也)　第三卷 楗荼(译曰香也) 负弥(译曰地也) 毕钵村(译者曰树名也) 郁伽罗村(译曰威德)　第十三卷 佉[菟-(色-巴)+(〦-一)]婆提(应云佉菟婆提舍　译者曰佉[菟-(色-巴)+(〦-一)]者偈婆提舍者说)　第十五卷 婆罗村(译曰胜也)　第十七卷 罗摩村(译曰戏亦云王)　杂阿含第二十三卷 郁毗罗大将村(译曰大穴亦云大勇)　四分律第二第九卷 崩伽弥村中(应云明伽弥中　译曰曲也)　第四分第八卷 栴陀罗村(译曰月也)　善见律毗婆沙第一卷 卑提写村(应云毗提写　译曰四惟)　第二卷 薄拘罗婆罗门村(译曰薄拘罗者树名)　第三卷 楼醯那村(译曰长张雨反) 迦兰陀村(律曰山鼠译者曰鸟名)　第六卷 忧加罗村(译曰无公调也)　第十六卷 优楼频螺村(译曰木苽)　阿毗昙毗婆沙第一卷 波婆罗大村(译曰大力)　大方等大集经第十八卷 拘季那罗村(应云拘尸那伽罗　译曰茅城)　出曜经第十卷 优罗提那(译曰优罗者胸提那者施)　杂阿含第二十一卷 阿伽罗偷(应云鸯伽罗偷波　经曰炭塔)　第四十二卷 毗波罗精舍(译曰胜护)　僧祇律第一卷 俱利园精舍(译曰织也)　僧祇律第一卷 卑尸窟(译曰揣来) 摩头罗聚林精舍(译曰蜜也)　第八卷 招提僧堂(译曰招提者四方也)　弥沙塞律第十二卷 遮钵罗塔(译曰遮钵罗者动也)　第二十四卷 卑地写寺(应云毗地[仁-二+寫]　译者曰四惟)　善见律毗婆沙第二卷 摩醯首罗寺(译曰大自在也)　第三卷 富婆僧伽蓝(应云富楼那　译曰富楼婆者东僧伽蓝如上说)　第五卷 富婆罗弥寺(应云富楼婆罗弥　译曰东园) 瞿昙庙(译曰园姓)　第十四卷 鋀波(应云私鋀波　译曰塔也)　鞞婆沙第九卷 阅叉寺(译曰能敢)　出曜经第五卷 婆槃那寺(译曰种也)　第十卷 僧迦摩寺(译曰桥[樛-(彰-章)+(恭-共)])　波须蜜经第五卷 遮婆罗寺(应云庶歌罗　经曰转译曰转)　婆须蜜菩萨所集楗度第四 阿荼毗寺(译曰林也)　摩得勒伽经第六卷 尼持树陀精舍(应云尼拘楼陀　译曰纵广)　观佛三昧经第一卷 迦罗洹寺(应云迦罗婆那　译曰里林)　那先经上卷 他毗罗鸠塔罗精舍(译曰他毗罗者长宿鸠塔罗者鸟)　咒毒经 繁耆迦精舍(译者曰国名也)　杂经 那摩毗诃(传曰杂寺)　外国传第一卷 那罗陀村(译曰荻与)　僧伽罗刹所集经第三卷 他那摩帝村(译曰陀那者施摩帝者意)　佛所行赞第四卷 毗细瑟吒村(应云毗细聚瑟吒　译者曰毗细耶者国名瑟吒者取胜) 跋提村(译曰长张雨反) 鞞兰若村(译曰不着) 迦梨摩沙村(译曰恶亦云黑) 毗细村(应云毗师经　译曰一切入也)　第五卷 婆跋利村(译曰班也)　过去现在因果经第三卷 大波利村(译曰护也)　法鼓经下卷 阿匝阇(应云阿牟阇　译曰不动)　水沫所飃经 罗摩村(译曰戏也)　佛神力救长者子经 婆陀漫(传曰增益村也)　外国传第二卷 陀毗陀(传曰无通林也) 诃梨伽蓝(传曰圣林) 毗醯伽览(传曰谷种村也) 罗阇毗诃(传曰寺村)

    寺舍名第四十八 祇洹精舍(应云氏多槃那　译曰氏多者胜槃那者林)　大智论第三卷 梨师槃陀那精舍(译曰梨师者仙婆陀那者面) 伽耶祀舍(译者曰国名也) 金灯僧伽蓝(译曰僧伽蓝者众园)　华严经第二十四卷 遮和罗(应云遮婆罗　译曰动也)　中阿含第三十五卷 迦罗[羌-儿+((寬-(寞-旲))-目)]摩(译曰迦罗者时差摩者)　第四十九卷 楗若(译曰众聚)　第五十卷 罗阇毗诃(传曰王寺) 提波毗诃(传曰天子寺也) 摩那摩(传曰褭凡寺也) 干匿伽王(传曰王小第寺) 那婆毗诃罗(传曰杂寺)　第四卷 鞞梨(传曰神谷寺也) 提婆不多(传曰天子精舍) 沙毗呵等寺(译曰弃毒)　历国传第一卷 波罗寺(译曰护也) 离越寺(应云离婆多　译曰星名) 陀林寺(应云陀林摩　传曰石留) 一迦延寺(译曰一道) 阿婆耆梨寺(传曰无畏寺也)　第四卷 摩呵比呵寺(应云摩诃毗诃罗　译曰大寺) 只那比呵罗(应云是名婆那毗呵罗　译曰胜林寺也)

    堂舍名第四十九 毗舍佉堂(译者曰星名生)　大智论第四十三卷 毗摩那房(译曰殿也)　四分律第四分第一卷 庵罗絺屋(应云庵婆罗絺　译曰树心)　善见律毗婆沙第一卷 迦那迦庭(译曰金也)　第三卷 健陀俱知(译曰香室香台香殿) 肩伽罗母殿(译曰庶也)　第五卷 迦梨(译曰作亦云黑)　善耀经第一卷 遮迦越罗(译曰轮圆)　阿阇贳经下卷 迦罗越家(应云迦罗婆　译曰有时)　遗教三昧经上卷 迦梨罗讲堂(译曰浊也)　文殊现宝藏经上卷 须梨讲堂(译曰日也)　义足经下卷 迦梨讲堂(译曰时亦云作)　难提释经 阿陆舍罗(传曰无病舍也)

    处所名第五十 阿兰若(亦云阿练若　译曰寂静)　大智论第三卷 梯罗浮呵处(应云施罗求呵　译曰施罗者名求呵者室)　华严经第二十四卷 治耶曲处(译曰治耶者迅行) 那提楗椎(译曰那提者声楗推者磬也)　长阿含第十卷 劫摩沙(应云釰摩沙　译曰除叶) 因陀波罗(译曰主力) 郁鞞罗(译曰过时) 阿游婆陀尼(应云阿细波陀尼　译曰无求) 阿[菟-(色-巴)+(〦-一)]夷(译曰随行)　第十卷 伊车能伽罗(译曰乐耕)　第十二卷 俱利(译曰织也)　第十八卷 耆婆拘摩罗(译曰耆婆者命亦云寿也拘摩罗者童)　杂阿含第□卷 迦陵伽(译曰好声亦云国名)　第九卷 崩伽阇(译曰回也亦云国名) 陀毗陀(译曰不智)　第十卷 输卢那(译曰闻也)　第十二卷 波罗利弗姤路(应云波罗利弗多罗　译者曰波利者树名弗多罗子)　第二十一卷 那吒跋置迦(译曰那吒者舞跋置迦者军)　第二十四卷 毗兰若(译曰不静)　四分律第一卷 昙摩阿兰若处(译曰法寂静也)　阿毗昙毗婆沙第二十七卷 跋阇复弥(应云跋阇复弥　译曰金刚地也)　婆须蜜经第五卷 婆罗那处(译曰国名)　佛所行赞经第四卷 涅摩罗处所(译曰无垢)　兴起行经上卷 婆罗尼蜜(译曰胜相) 那吒跋置迦阿兰处(译曰那吒者舞跋置迦者军主阿兰若寂静)　商人子经 拘迦罗(译曰云阿时也)　摩诃术精进度中罗报经

翻梵语卷第八

仁治二年三月五日书写了

宽保初元(辛酉)年八月二十六日

以深贤师之本遂挍合了　僧正贤贺

(五十八)翻梵语卷第九 山名第五十一 河名第五十二 江名第五十三 池名第五十四 洲名第五十五 地名第五十六 水名第五十七 火名第五十八 风名第五十九 园名第六十 林名第六十一 树名第六十二

    山名第五十一 须弥山(应云须弥楼　译曰须名好也弥楼者光)　大智论第一卷 摩犁山(译曰无垢) 耆阇堀山(应云耆阇崛多　译曰耆阇者鹫堀者头译曰耆阇鹫崛多者头)　第三卷 鞞婆罗(应云毗婆罗　译曰少力) 跋恕(应云[口*(犮-乂+又)]嗟　译曰犊亦云姓) 萨多邠那(应云萨多般罗那　译曰七叶) 求呵(译曰穴也) 因陀(译曰天王) 世罗求呵(译曰世罗者山求呵者穴) 萨[其*皮](译曰犯也) 钵波罗(译曰节也) 由揵陀罗山(亦云由干地　译曰由楗者双地罗者持) 罽宾隶跋陀(应云罽宾罗跋陀罗　译曰罽宾罗者苍跋地罗者[跳-兆+(ㄙ/貝)]) 鞞浮罗大山(译曰大也)　第二十八卷 斫迦罗山(译曰轮也)　华严经第一卷 轲犁罗山(应云轲地罗　译曰轲者穴地罗者破)　第二十二卷 尼民陀罗山(译曰尼民者地罗者持) 牟真邻陀(亦云目真邻陀　译曰脱也)　第二十四卷 郁提尸山(译曰日初出处) 摩诃目真邻陀山(译曰大脱)　第二十八卷 毗富罗山(译曰大也)　大槃涅槃经第十八卷 优陀延山(译曰日出处也)　第二十四卷 摩罗耶山(亦云摩罗延　译曰魔罗者垢耶者除也)　第二十九卷 漫陀山(译曰护亦云买) 頞多山(译曰行也)　第三十卷 尸牧摩罗山(译曰杀子)　增一阿含第三卷 波沙山(亦云波沙那　译曰绳也)　第十三卷 摩师山(译曰黑也)　第十四卷 伊沙山(译曰自在)　第二十三卷 毗那耶山(译曰他也) 优阇伽罗山(译曰觉也) 般荼婆山(译曰日亦云姓) 婆罗罗(应云婆罗剌也　译曰愿得)　中阿含第八卷 毗陀山(译曰智也)　长阿含第十卷 伽伽罗(译曰胶者)　第十八卷 伊沙陀罗(译曰自在持也) 郁禅山(译曰大胜) 尸邻陀罗(译曰无大)　第二十一卷 比尸陀山(译曰化也) 郁提陀罗(译曰大持)　第二十二卷 设首婆罗(应云尸首波罗　译曰童护)　杂阿含第五卷 摩拘罗(译曰喧闹) 毗那多迦(译曰揵与)　第十六卷 优留曼荼(译曰优留大曼茶者提湖亦云实也)　第二十三卷 楗陀摩陀摩罗(译曰香花) 明迦(译曰曲也亦云国名) 宿波罗首(译曰斧也) 毗婆罗(译曰无力) 那伽山(译曰宗也)　第四十五卷 鞮提醯(译曰种种体也亦云四惟)　第五十卷 摩俱罗山(译曰天冠)　十诵律第三诵第三卷 频阇山(应云频他　译曰射酌)　七法第六卷 萨婆婆罗颇罗山(译曰萨波者一切婆罗者苦小) 萨钵那求呵山(译曰萨钵那者怨求呵者窟) 萨波烧持迦波披山(应云萨婆烧治迦波彼　译曰萨婆者一切烧治迦者洋波柀者恶) 萨多般那旧呵山(译曰萨多者七般那者叶旧呵者窟) 迦尸黑山(译曰迦尸者光)　僧祇律第七卷 枝提山(译曰聚亦云国)　第三十卷 摩罗山(译曰行次亦云花鬘)　第三十二卷 枳罗苏(应云枳罗婆　译曰白也)　第三十四卷 呵梨陀山(译曰黄也)　四分律第二分第九卷 摩头鸠罗山(译曰摩头者密鸠罗者种姓)　第十一卷 拘留欢喜山(译曰拘留者作亦云姓也)　第二分第三卷 乙师罗山(应云伊沙陀罗　译曰小叉)　弥沙塞律第二卷 槾求罗山(译曰尾也)　第六卷 首摩罗山(应云修摩罗　译曰修者好也摩罗者行次)　第十四卷 伽耶山(译曰国名)　第二十卷 波楼山(译曰强也)　第二十卷 阿呼山(译曰日也)　第三十四卷 先底般波罗山(应云那帝波腻波罗　译曰那帝者家波腻者水波罗者护)　善见律毗沙第一卷 阿休何山(译曰向也)　第二卷 肩沙迦山(应云蜜舍罗歌　译曰杂也) 车多迦山(译曰覆也) 支帝耶山(译曰聚也)　第三卷 支提耶山(译曰觉也) 提婆鸠吒山(译曰天台) 修婆鸠吒山(应云首婆叉吒　译曰姓台) 迦罗毗呴山(译曰姓声) 须陀苏那(译曰白水) 阿沙干那(应云阿锁歌兰那　译曰马耳) 伊私耆梨山(应云梨师耆利　译曰仙山)　第八卷 质多罗山(译曰种种)　第十五卷 念蜜奢山(译曰[日*旬]也)　大方等大集经第一卷 利师山(译经曰[仁-二+出]也)　贤愚经第五卷 弥楼山(译曰光也)　法华经第六卷 摩诃弥楼山(译曰光也) 伊蒒罗山(译曰仙人住住处)　百句譬喻经第一卷 耆梨(译曰山也)　摩得勒伽经第八卷 阿那斯(译曰无食处也)　观佛三昧经第八卷 頞那山(译曰饭亦云母)　普耀经第七卷 脾舒离(应云毗舍离　译曰广传)　僧伽罗刹所集经第三卷 柘梨山(译曰动也) 摩伽山(译者曰星名)　菩萨处胎经第一卷 加阇山(译曰褭也)　佛所行赞第二卷 毗提诃山(译曰日国名也) 般荼婆(译曰黄蒌色也)　过去现在因果经第三卷 遮迦和山(译曰轮也)　纯真陀罗经下卷 因沙旧山(经曰帝树石室)　诸佛要集经上卷 目邻山(应云因真邻陀罗　译曰晓王)　下卷 摩梨山(译曰摩梨者有花也)　诸宾头法中 毗婆罗山(译曰破也)　尊者瞿低迦独一思惟经 佉陀罗山(译曰帆也)　观虚空藏菩萨经 优留曼荼山(译曰优留者大曼荼者第一)　商人子经 檀特山(应云檀陀　译曰荫也)　须太拏经 佉罗底翅山(译曰青也)　虚空藏经 阿遮楼山(译曰不动)　咒毒 楗阿摩呵行山(译曰揵陀者香摩诃衍者大乘)　咒贼经 醯摩山(译曰金也)　大神将军咒经 阿罗陀山(译曰无声)　三小劫抄经 阿沙波山(译曰无咒术也) 比那山(应云比那哆　译曰不高) 那陀利(传曰人各山也)　外国传第一卷 扶罗尸利(传曰里头山也)　第三卷 尸梨漫陀(传曰王夫人也)　第四卷 干吒尸罗(传曰岩石山也) 不婆尸罗(传曰东石山也) 阿婆施罗(传曰西石山也) 阿鞞耆梨(传曰无鬼魏峨山也) 支多耆利(传曰老峨神山) 摩尼优利(传曰珠也) 呼漫山(应云呼摩　译曰燃火) 干婆伽山(应云乾闼婆　译曰乐神)　历国传第一卷 支多哥梨山(译曰功德聚山) 金毗罗山(译曰是孔非孔)

    河名第五十二 尼连禅河(应云尼连禅那亦云熙连禅　译者曰尼不也连禅那者乐着)　大智论第一卷 波叉河(应云薄叉亦云博叉　译曰胸也)　第七卷 私陀河(应云私多亦云悉陀　波罗曰冷) 恒河(亦云恒河亦云恒迦亦云迦伽　译曰天堂来也)　第二十八卷 蓝牟那(应云墦牟那亦摇无那　译曰缚也) 萨罗由(译曰駃流) 阿[日*旨]罗婆提(亦云阿[日*旨]罗阿夷罗和帝　译曰迟流) 摩醯(亦云应仚　译曰归也) 恒伽提河(应云恒伽提婆　译曰恒伽如上说提婆者天)　第十五卷 阿夷罗跋提河(应云阿夷罗婆底　译曰阿夷罗者迅流婆底者有)　大般涅槃经第一卷 阎摩罗(译曰双也) 萨罗(亦云婆罗　译曰婆罗者实) 摩诃(译曰婆亦云胜) 辛头(译曰验也) 娑婆耶(应云娑罗婆阿耶　译曰娑罗婆有闻阿耶者行)　第十卷 伊[木*叟]末提河(译曰伊[木*叟]者甘蔗末提醉)　第二十七卷 毗婆舍耶河(译曰无渴) 难陀顶(译曰欢喜)　增一阿含第十五卷 苏摩(译曰月也)　中阿含第二卷 舍劳浮(译曰箭地) 郁鞞罗尼建然(亦云郁鞞罗尼建禅　译曰大时不爱) 郁禅那海(译曰大胜)　长阿含第十八卷 波罗阿(译曰胜也)　第二十一卷 萨牢(译曰湖也)　杂阿含第二卷 多吒迦(应云钵腊吒迦　译曰至也)　第十六卷 婆休多(译曰多也)　第四十四卷 伽耶萨罗(应云伽耶沙罗　译曰者伽耶者国名娑罗者树名) 郁鞞罗(译曰过时)　第四十九卷 那婆佉多河(译曰那婆者新佉多者倔)　第五十卷 跋求摩诃(应云跋求摩底亦云婆求摩　译曰跋求者好声摩底者有)　十诵律序第一卷 迦拘伽河(译曰肿领) 波浮河(译曰自在)　初诵律第二卷 阿耆罗婆婆河(应云阿耆罗婆　译曰阿耆者火罗婆者声)　善诵第二卷 多浮(应云多簸　译曰执也)　第四卷 修罗吒(译曰修者好也罗吒者国)　四分律第三分第十二卷 婆呵呵(译曰除也)　第四分第三卷 婆输河(译曰自在)　第六卷 傍耆罗河(译曰曲也)　弥沙塞律第十九卷 奢多头[序-予+(隹/土)]奢多头楼(译曰百川流也)　阿毗昙婆沙第二卷 毗寿婆婆(应云毗寿波摩　译曰毗寿者电也波摩者譬喻) 拔提河(应云跋提罗　译曰贤也)　第五十六卷 沤留河(译曰大也)　双卷涅槃经第一卷 斯那川(译曰军也)　修行本起经 沙陆河(亦云婆楼　译曰实也)　海八德经 瞻婆恒伽(译曰月瞻婆者花名)　瞻婆比丘经 拔提摩醯(译曰贤火) [酉*香]连然钵底小河(应云熙连若婆底　译曰有金)　历国传第三卷

    江名第五十三 阿喻阇(译曰不相应也)　增一阿含第二十三卷 阿寅啰波帝夜江(应云阿夷罗婆底　译曰阿夷罗者[馬*夫]流婆底者有)　善见律毗婆沙第七卷 毗尼江(应云毗尼多　译曰闲静)　第十二卷 毗德多(应云毗揄多　译曰无热) 毗多罗子(应云鞞多罗尼　译曰下流) 明[仁-二+奢](译曰竹也亦云种姓) 究仲婆(译曰恶水) 毗摩(应云毗摩罗　译曰无垢) 那提(译曰江名) 拘尸那地(译曰芧江也)　贤愚经第四卷 沙鹿江(应云婆楼　译曰实)　垣水戒经 阿夷江(译曰[馬*夫]也)

    池名第五十四 阿那跋达多池(译曰无热)　大智论第二卷 尸漫陀耆尼池(亦云漫陀紧尼　译者曰漫陀者花名繄尼者有也)　第八卷 阿耨达池(应云阿耨达多　译曰小与)　华严经第一卷 摩陀池(亦云摩陀延　译曰醉也)　增一阿含第二十二卷 钵头摩池(译曰赤莲花也)　长阿含第十八卷 跋陀池(译曰大亦云贤)　第二十卷 那邻尼陀(译曰莲荷) 须摩竭陀池(应云须摩伽池　译曰聚会)　杂阿含第三十八卷 揭伽池(译曰姓)　第四十五卷 须摩那池(译曰须者姓也摩那者意)　十诵律初诵第六卷 萨卑尼池(译曰有蛇龙也)　善诵第四卷 阿练池(应云阿练若　译曰不着)　弥沙塞律第二十九卷 迦罗池(译曰时也)　善见律毗婆沙第四卷 那利池(译曰漏刻)　三小劫抄经 拘絺罗池(译曰胜也)　杂经

    洲名第五十五 妪阇洲(应云郁遮　译曰高也)　善见律毗婆沙第三卷 婆罗洲(译曰胜也) 慢陀洲(应云曼陀　译曰最胜) 拘罗卫渚(译曰堓) 那怜罗宾洲(应云那怜陀罗宾茶　译曰那怜陀罗者人主宾荼者聚)　第四卷 楞伽洲(译曰邑也)　历国传第四卷

    地名第五十六 浮地(译曰地也)　大智论第四十二卷 波罗提毗(应云波罗梯毗　译曰地也)　华严经第四十八卷 优鼻(译曰地也)　出曜经第八卷

    水名第五十七 闇蓝水(译曰蓝者水)　大智论第三十八卷 波尸蓝水(应云婆梨蓝　译曰婆梨蓝者水也) 阿摩勒水(译曰无垢)　大般涅槃经第十二卷 尸婆罗水(译曰无胜) 钵书罗水(译曰美也) 波尼(译曰水也) 郁持(应云忧池伽　译曰水也) 波利(译曰水也) 波耶(译曰水亦云乳) 娑摩尼手(应云娑罗摩罗　译曰止息)　十诵律杂诵第三卷 摇蒲那水(应云夜牟那　译曰树名)　僧祇律第四卷 婆罗水(译曰胜也)　弥沙塞律第十九卷 恒水(应云恒伽　译曰天堂来也)　第二十五卷 盐牟那水(译曰传也)　善见律毗婆沙第十二卷 阿阇婆罗(译曰羊力)　过去现在因果经第四卷 无提水(译曰欢喜)　瑞应本起经二卷

    火名第五十八 因陀罗火(译曰主也)　华严经第四十八卷

    风名第五十九 随蓝风(应云毗蓝婆亦云毗蓝　译曰迅猛)　大智论第四卷 忧陀那风(译曰自说)　第六卷 僧伽(译曰泉也)　长阿含第二十一卷 毗湿波(译曰不功)　杂阿含第十一卷 忧陀罗(译曰大破)　兴显经 目邻大目邻(译曰目邻者脱) 阿耨风(译曰小也)　阿耨风经 波栗屠那(译曰触也)　幻士仁贤经

    园名第六十 岚毗尼园(亦云流弥尼　译曰断亦云尽)　大智论第一卷 劬师罗园(译曰劬者牛师罗者头)　第三卷 祇树园(应云氏哆亦云只　译曰胜也)　华严经第四十七卷 释难陀园(应云释迦难陀　译曰释迦者能难陀者喜)　第三十六卷 安陀园(译曰萨也)　增一阿含第三卷 迦兰陀园(译曰好严)　第五卷 闇婆婆利园(译曰麦[卄/積])　第六卷 萨卢园(应云萨罗　译曰杉也)　第九卷 瞿师罗园(译曰严也)　第十卷 檀槃那园(应云檀那槃那　译曰施林) 尼拘屡园(应云尼物屡陀亦云尼物头　译曰无节亦曰施广)　第二十三卷 毗罗若园(译曰不闲静也)　第二十四卷 罗摩(译曰戏也)　中阿含第八卷 多罗(译曰重也)　第十四卷 波和利(应云波婆利　译曰毛衣)　第五十五卷 楼毗(译曰可爱)　长阿含第四卷 跋陀利园(译曰长也)　杂阿含第五卷 阿毗阇(译曰无种天)　第四十三卷 俱毗罗园(应云俱毗陀罗　译曰破恶)　僧祇律第一卷 求罗园(译曰力亦云姓)　四分律第十四卷 郁鞞罗劫波园中(译曰大穴亦云大勇劫波分别时) 毗罗耶女园(译曰失时也)　弥沙塞律第三十四卷 负伽园(应云负履伽　译曰庶也)　善见律毗婆沙第三卷 摩诃那伽园(译曰大龙庶也褭也)　第三卷 波利耶园(译曰可欢) 摩伽园(译曰星名也) 弥伽园(译曰云也) 波留沙迦园(译曰坚也)　第五卷 难陀园(译曰欢喜)　第十一卷 瞿私多园(译曰白牛)　第十三卷 摩罗园(译曰花也)　第十四卷 阿那邠阿蓝(应云阿那他宾茶池私耶阿罗　译曰阿那他者柧宾茶陀私耶者给阿罗者园)　出曜经第一之内 槃荼园(译色也)　波须蜜经第一卷 那陀园(译曰声也)　僧伽罗刹所集经三卷 难陀洹园(应云难陀波那　译曰难陀者喜婆那者林) 拘萨园(应云拘萨罗　译曰功也)　生经第四卷 伽邻竹园(译者曰鸟名也)　持人菩萨经上卷 罗迦览(传曰里树也)　外园经第三卷 阿梨览(传曰圣园)

    林名第六十一 摩呵槃(应云摩呵槃那亦云摩诃婆那　译曰摩诃者大槃那者林)　大智论第三卷 岚鞞尼林(亦云林毗　译曰尽亦云断)　第二十六卷 波罗林(译曰胜也) 舍摩梨(应云腅婆利　译曰木绵)　第三十三卷 迦毗罗波仙人林(应云迦毗罗跋私臭　译曰迦毗罗者苍跋私臭者住处) 沤楼频螺树林(译曰木苽)　第四十四卷 须浮摩树林(应云须浮[寐-爿+(怡-台)]　译曰须者姓也浮[寐-爿+(怡-台)]者地也)　第三十八卷 阿罗婆伽林(应云阿罗婆分　译曰阿者不也罗婆分者诸)　第八十四卷 祇洹林(应云哆槃那亦云只多槃那　译曰氏多者胜槃那者林)　华严经第三十七卷 郁昙钵林(亦云忧昙婆罗亦云优昙钵　译曰优者起也昙婆罗者空)　大槃涅槃第十七卷 安陀林(译曰荫也)　中阿含第二卷 弥萨罗林(应云弥伽罗萨　译曰弥伽者云萨罗者杉)　第十四卷 波婆梨庵婆林(应云婆波梨庵波罗　译曰波婆梨者衣庵波罗者果名也)　长阿含第十二卷 毗罗林(译曰莮也)　第十八卷 毗醯勒林(译曰不畏) 那罗林(译曰萩也)　杂阿含第四卷 波意利弗多罗鸡林(应云波吒利多罗　译曰者波利者树名弗多罗者子) 山多伽耆林(应云多伽耆梨　译曰多伽者曲耆梨者山亦云头)　第二十九卷 安阇那林(译者曰花名也) 陀婆阇梨迦林(应云陀婆阇梨介　译曰陀婆者子泽阇梨介者火) 诃梨勒林(译曰天主苻来)　十诵律三诵第一卷 尸俱卢陀林(译曰无节亦云盍惟)　第五卷 阿摩勒林(亦云庵魔勒　译曰无垢)　七法第六卷 尸利曼荼罗林(译曰尸利者吉曼茶罗者圆)　僧祇律第二十九卷 那利林(亦云那罗　译曰观也)　四分律第四分第一卷 婆利林(译曰百力)　第三卷 尸陀林(亦云胜舍婆亦云尸尸婆　译曰紧实) 俱尸那末罗王林(译曰俱尸那者茅城末罗者姓)　善见律毗婆沙第一卷 阿[菟-(色-巴)+(〦-一)]林(译曰小也)　弥沙塞律第四卷 耆婆林(译曰今也) 难陀林(译曰欢喜) 毗梨吒毗林(译曰森)　第四卷 庵罗林(译曰树名)　阿毗昙毗波沙第十一卷 多摩沙林(译曰萨也)　第三十五卷 迦兰陀竹林(译曰迦兰陀者好声鸟也)　第四十六卷 摩诃提婆庵罗林(译曰大天果也) 婆利迦庵罗林(译曰婆利迦者守之护也罗者如上说)　第五十六卷 婆罗给林(应云波罗舍　译曰他乐)　摩得勒伽经第四卷 [山/多]伽耆林(译曰曲颈)　戒相应经 婆只尸摩林(应云跋只尸收摩罗　译曰跋只者聚尸收摩罗者杀子)　求欲经 陀婆阇梨迦林(译曰陀婆者平译阇梨烧也)　佛见牧牛者乐道经 申怒林(应云申怒波　译曰实也)　叶喻多少经 萨罗梨林(译曰杉也)　不净观经 檀特罗和林(应云檀荼婆罗　译曰檀茶者罸婆罗者胜)　善王皇功德经 [彳*(虎-儿+巾)]多陀林(应云陀林摩　译曰石留)　外国传第一卷 昙摩罗若(传曰法林)　第三卷

    树名第六十二 菩提树(译曰菩萨者道亦云智也)　大智论第一卷 尸利沙树(亦云师利沙　译曰尸利沙有须也) 多罗树(亦云哆罗　译曰重也) 珂利罗(亦云珂地罗　译曰河者空地罗者破) 尸拘卢陀树(亦云尼拘律　译曰四惟亦云无节)　第四卷 必钵罗树(译者曰以菩萨树)　第十二卷 舍摩利树(应云睒婆利　译曰木绵) 阿梨吒(应云何梨瑟吒　译曰无环) 波隶质姤树(亦云波利质多罗　译曰波利者护质多罗者种种) 萨罗(译曰杉也)　第二十三卷 阎浮檀树(应云阎浮那陀　译曰阎浮者树多那陀者江也)　华严经第三十卷 忧陀伽沙罗栴檀(罗婆曰忧陀伽者上沙罗者实)　第四十九卷 那刹罗树(应云诺刹多罗　译曰星也) 婆翅罗树(译曰白鹭)　大涅槃经第九卷 尸迦罗树(译曰不黑亦云不时) 波罗奢树(译曰赤花) 迦尼迦树(应云在割迦罗　译曰尼割者耳迦罗作) 阿菽迦树(应云阿输迦　译曰无忧) 波吒罗树(译曰重也) 卢脂那(译曰牛黄) 庵摩罗树(应云庵婆罗亦云庵罗　译曰酢果)　第二十六卷 槾伽利(译曰耕地)　第二十七卷 郁昙钵树(应云忧昙婆罗　译曰优者起也昙婆罗者空也)　第三十卷 竭摩罗(应云健地摩　译曰香花)　增一阿含第二十九卷 末罗(译曰姓亦云力)　长阿含第三卷 婆利庵(应云波婆利庵婆罗　译曰婆梨者衣庵婆罗者如上说) 瞻婆(译曰金色花树) 波波罗罗(译曰波波者罗罗者乐) 修摩耶(译曰好喜) 波师(译曰夏生) 伽耶(译者曰国名也) 跋陀萨罗树(应云跋陀罗婆罗云跋陀安罗　译曰跋罗者贤沙罗者实)　杂阿含第二卷 婆利耶多罗拘毗陀罗树(译曰婆梨耶多罗奢游戏狗毗罗者地破)　第十九卷 婆罗鞞沙(译曰大入)　十诵律七法第六卷 师罗树(应云尸罗　译曰石也) 迦毗陀树(应云迦毗陀　译曰梨也)　僧祇律第三十三卷 阿梨陀姜(译曰黄姜)　四分律第九卷 健陀树(译曰地持) 呵梨勒(译曰天主持来)　弥沙塞律第十二卷 阿摩勒(译曰无垢) 鞞醯勒(译曰无畏) 伊罗树(译曰香也)　第十九卷 摩头树(译曰察也)　第三十一卷 和伽婆(应云跋伽婆　译者曰姓)　善见律毗波沙第一卷 罗多(译曰胜马也) 楗陀庵罗树(译曰香果)　第三卷 蔓陀罗(律曰练树)　第四卷 摩诃沙利波树(译曰摩诃梨者大稻婆者有也) 波那沙树(译曰大果)　第十四卷 目多罗(译曰胜也)　第十七卷 婆罗醯(译曰云也) 舍摩(译曰寂静) 质多罗波吒梨树(译曰质多罗者种种波吒梨者重花)　阿毗昙毗婆沙第七卷 婆树子罗(译曰胜也)　第十二卷 卢醯尼药等(译者曰似莲花)　第十四卷 婆陀罗树(译曰大也)　第十七卷 干阇那林(译曰金也)　第二十七卷 萨遮若摩(应云萨庭尼那摩　译曰萨遮者实亦云谛尸那摩者要期) 质多罗咃(应云质多罗罗咃　译曰质多罗者种种罗咃者车) 颇富沙(译曰不好也语) 弥尸迦婆那(译曰杂林) 难陀那(应云难陀婆那　译曰欢喜林也) 千阇那(应云那阇罗　译曰好也)　鞞婆沙等二卷 伽宾阇罗(应云劫宾阇罗　译曰鸟鸠) 伊说多(译曰乐也) 那梨伽罗(译曰漏列屋也) 摩楼树(译曰竖也)　出曜经第三卷 萨卢好树(译曰实也)　第九卷 迦罗那树(译曰作也)　华首经第五卷 瞿罗树(译曰园囿)　十住断结第七卷 矜(己进反)升躯树(译曰鸲鹉)　婆须蜜经第三卷 刹受利树(译曰[埃-矢+月]也)　百句譬喻经第一卷 婆吒树(译者曰似菩提树)　第四卷 着波洹树(应云循婆波那　译曰好树)　度无极经第八卷 殃伽陀(译曰体与)　观佛三昧经第一卷 波陀罗(译曰破也)　贤劫经第三卷 尸舍和树(应云升舍波　译曰实树) 罗摩子(译曰戏也) 婆师利花树(译曰度生)　念佛三昧经第一卷 陀[菟-(色-巴)+(〦-一)]伽梨花树(译曰[(疆-(彊-弓))-土+一]作) 迦昙波花树(译曰白花)　第四卷 伽鸠树(应云迦鸠[馬*夫]　译曰领也)　僧伽罗刹所集经第二卷 迦随罗卫树(应云迦比罗跋臭　译者曰迦比罗者仙人名跋臭住处)　义足经下卷 苏维屠树(应云苏萨禅尼　译曰好亭)　双卷涅槃经第一卷 坻弥罗树(译曰细也)　阿閦传经下卷 阿涅波他树(应云阿舍波波陀　译曰阿舍婆者马波者脚)　杂经 蓝芘树(译曰垂也)

翻梵语卷第九

本云

仁治二年暮春十日

于醍醐寺地藏院东庇书写了

为兴隆佛法也

密家末学东寺沙门深贤翻梵语卷第十 草名第六十三 香名第六十四 花名第六十五 果名第六十六 衣服名第六十七 药名第六十八 饮食名第六十九 藏名第七十 宝名第七十一 时节名第七十二 数名第七十三

    草名第六十三 朱利草(论曰贼译曰偷)　大智论第十三卷 摩楼迦子(译曰[打-丁+子]也)　大般涅槃经第十二卷 伊师迦草(译曰虎鬓) 优尸罗草(译曰饮第篪)　十诵律二诵第五卷 婆婆草(译曰茅也)　弥沙塞第二十二卷 迦尸草(译曰细秋)　第二十五卷 文葇草(应云文阇　译曰虎鬓) 鸠尸草(译曰细茅) 拘尸草(译曰长茅)　第二十九卷 阿梨(应云诃栗陀罗　律曰黄姜)　善见律毗婆沙第五十卷 卢揵(译曰黄莲) 陀卢(译曰破亦云[禾*井]) 苏摩那(律曰花腾生) 苏罗婆(译曰好得) 质多罗(译曰种种)　第七十卷 婆梨波(波云婆梨沙波　律曰芬子) 婆阇陀婆阇那(律曰陆地生也) 耆罗阇那(律曰水中生也) 摩楼多受草(译者曰国名也)　阿毗昙毗婆沙第十六卷 佉陀梨叶(应云歌陀利　译曰甘蕉) 尸婆子(应云抱波罗　译曰蕴藻)　鞞婆沙第一卷 遮罗波罗草(译遮罗者动波罗者护)　出曜经第十卷

    香名第六十四 伊兰(译曰香名)　大智论第一卷 阿伽楼(论曰密香树名译曰不动)　第十卷 多伽楼(论曰木香树也译曰不没) 婆罗楗驮香(译曰婆罗者胜楗驮者香)　华严经第一卷 毕迦香(应云毕栗迦　译曰触也)　大般涅槃经第十八卷 多迦罗香(译曰根也) 多摩罗跋香(译曰雚叶) 俱哆屑(应云俱瑟哆　译曰木也)　十诵律僧祇第三十一卷 须健提(译曰好香)　僧祇律第三卷 忧尸罗(应云郁尸罗　律曰香草)　善见律毗婆沙第十五卷 贸他致吒(应云勿私多致多　律曰雚头香也) 未愿干提(译曰干提香者)　出曜经第五卷 忧陀罗婆罗香(译曰胜力)　大悲莲华经第四卷 忧陀沙罗香(应云优陀罗娑罗　译曰胜宝) 须曼华香(译曰好意花也)　法花经第六卷 阇提华香(译曰生亦云实) 波利质多罗拘陀罗树香(译曰大游戏地破也) 求罗香(译曰安息)　菩萨戒经第五卷 多摩罗香(译曰藿香)　严净经第四卷 须牟尼婆利师香(译曰须牟尼者好仙人婆梨师者忧生)　数经 迦罗香(译曰黑花) 娑罗香(译曰实色) 须牟尼婆梨师香(译曰须牟尼者善他裟梨师者夏生)

    华名第六十五 曼陀罗华(译曰阒花)　大智论第三卷 沤昙婆罗树华(应云沤昙庵波罗　译曰沤昙者起庵婆罗者空)　第五卷 须漫提花(译曰须者好也漫提者湖)　第九卷 占匐(亦云占波亦云占婆　译曰华树论曰金色花)　第十卷 阿输迦(论曰无忧华树) 婆呵迦罗(论曰尔华树也) 沤钵罗(译曰黛也)　第六十五卷 波头暮(亦云波头摩亦云钵昙摩　译曰赤莲花也) 拘物陀(亦云物牟头亦云拘物陀　译曰枸者地呴陀者喜) 分陀利(译曰白莲花也) 文陀罗(译曰漫花)　第七十八卷 波师波利华(应云婆利师迦波利尔波利　译曰婆梨迦者忧生波利者护)　花严经第一卷 波罗奢华(译曰赤花)　大般涅槃经第一卷 曼殊沙(译曰槛花) 散多尼迦(译曰寂静) 婆利质多树华(译曰婆梨者护质多者种种) 拘比罗树花(译曰破地) 婆师花(应云婆利师　译曰腾花)　第五卷 散陀那华(应云起陀那　译曰流)　第十卷 却具娑华(译者曰占具也)　第十八卷 阿提目多伽华(译曰脱亦云乐)　第十九卷 波吒罗花(译曰重也) 婆师罗花(亦云波师迦　译曰婆师迦者忧生花也) 摩利迦华(译曰次第) 须摩那花(亦云须曼那　译曰好意) 由提迦花(译曰行也) 檀菟迦利华(应云檀[菟-(色-巴)+(〦-一)]师迦利　译曰檀[菟-(色-巴)+(〦-一)]师者卷迦利者作) 修揵提花(译曰好香)　中阿含第十四卷 摩头揵提(译曰濡香亦云密香) [臼/自/儿]罗花(译曰[臼/自/儿]罗者绵)　第四十一卷 波罗罗(应云波吒利　译曰重也)　长阿含第三卷 须漫陀(译曰好小) 檀俱摩梨(应云檀那俱摩梨　译曰檀那者施俱摩梨者童女) 频浮(译曰谟式)　第二十卷 弥离头揵提(译曰濡香)　第四十三卷 睒婆花(应云睒婆利　译曰本绵)　弥沙塞律第十三卷 阇提花(译曰生也)　善见律毗婆沙第一卷 腾沙迦花(译曰[(虫*巳)/日]也)　第二卷 郁波罗花(译曰代里也)　第七卷 末利花(译曰重也) 摩头花(译曰[夾/ㄙ]也) 紧首迦树花(译曰紧者是也首迦鷃鹉)　阿毗昙毗婆沙第五卷 阿阇花子(应云阿阇伽　译曰萌[卄/綏])　第八卷 迦那迦花(译曰金也)　第四九卷 迦罗尼花(译曰黑也)　鞞婆沙第十二卷 频头迦罗花(译曰渧黑) 摩诃曼陀罗药(译曰大圆花也)　大方等经第一卷 摩诃曼陀殊沙花(译曰大樫) 沙罗花(译者曰树名也) 育坻花(译曰相应) 波娄沙花(译曰匆也) 摩诃波娄沙花(译曰大忽) 迦迦罗花(译曰直也) 摩诃迦迦罗花(译曰大直) 拘毗遮罗华(译曰地动) 阿菟伽梨花(译曰弓作)　华首经第五卷 多罗利华(译曰重也) 劬多罗利华(译曰众姓) 阿迦花(应云阿罗歌　译曰日也)　菩萨戒经第五卷 满愿揵提花(译曰香也)　十住断结经第六卷 茷罗萨罗花(应云茂罗沙罗　译曰根实)　婆须蜜经五卷 那梨尼花(译曰莲花)　念佛三昧经第一卷 拘卢舍莲花(译曰拘卢舍先五百弓)　第六卷 须蔓罗花(译曰须者好也蔓罗者花)　菩萨处胎经第一卷 弥离头揵提花(译曰濡音)　佛所行赞第一卷 迦尼莲(译曰耳也) 毗流离[髟/首](译曰白实)　严净经第三卷 卢遮弥华(译曰黄花)　第四 轮婆摩祢花(译曰可爱)　应云轮波应那 拘薮摩花(译曰花也) 楼遮摩那花(译曰可乐) 蔓那华(译曰意也)　双卷涅槃经第一卷 文陀般(译曰漫也)　宝如来经上卷 拘兰荼华(译曰经也)　宝梁经第一卷 文尼花(译曰仙人)　数经 阿提摩多华(应云阿提目多伽　译曰[禾/云]脱)　佛说求欲经 卢遮那华(译曰眼也)　虚空藏经 瞿罗尼华(译曰白花)　杂经 栴那华(译曰香名也) 苏至遮迦华(译曰净论) 苏楼至栴那华(译曰好乐) 栴如多罗华(应云栴陀罗多罗　译曰星月) 拘毗罗华(译曰破地) 摩罗毗诃(传曰新花)　外国传第一卷

    果名第六十六 颇罗(论曰果也)　大智第四十八卷 阇浮果(译曰其果紫也)　第十二卷 呵梨勒果(译曰天主持来)　第二十二卷 庵罗果(应云庵婆罗　译者曰其果酢味) 波卢沙果(译曰忽也)　第三十卷 波那婆果(应云波那娑　译者曰形如冬苽其味其耳)　第八十二卷 频婆果(译曰相思) 摩陀罗果(译曰醉) 阿摩勒果(译曰无垢)　大槃涅槃经第五卷 迦罗迦(译曰黑也)　第六卷 镇头迦(译曰柿树) 尼拘陀子(应云尼拘卢陀　译曰无节亦云纵广)　第二十二卷 佉陀罗子(应云伽陀利　译曰甘[卄/穛]) 尸利沙果(译曰尸利者头沙者似也)　第三十二卷 毗醯勒果(译曰不畏)　增一阿含第九卷 跋陀罗果(译曰贤也)　杂阿含第十六卷 波罗果(译曰胜也)　第三十四卷 鼻罗果(应云耆罗　译曰消也)　出曜经第七卷 毗罗果(译者曰似木苽)　十住断结经第七卷 柯必他果(译曰梨也)　百句譬喻经第二卷 波罗悉多果(译曰波罗者彼悉多者观)　摩得勒伽经第一卷 般那果(译曰山也) 多勒(应云多罗　译者曰树名也)　观佛三昧第一卷 摩陀罗果(应云摩陀那　译曰醉果)　集三乘名数第五卷 迦陀迦果(译曰作果)　四百三昧经 波达果(应云波罗达多　译曰他与)　胞胎经 摩头果(译曰美也)　历国传第三卷 迦多离果(应云迦陀利　译曰甘苏)

    衣服名第六十七 僧伽梨(译曰重也)　大智论第一卷 沤多罗僧(亦云郁多罗亦云优多罗僧　译曰覆右肩衣) 尼师檀(译曰坐具)　第十二卷 袈裟(译曰染衣也)　第十三卷 迦尸轻濡衣(译曰光也)　第三十八卷 兜罗绵(译曰绵也)　第八十八卷 洹裟相衣(应云洹衣　译曰洹裟者鹅)　华严经第四十九卷 憍奢耶(译曰虫也)　大般涅槃经第一卷 刍摩缯彩(亦云谶磨亦云苏摩　译曰刍摩者粗布也) 迦陵伽衣(译者曰国名也) 迦婆罗(译曰黑毛) 摩诃楞伽(译曰摩诃者大楞伽者色)　第七卷 加陵伽波和罗(译曰加陵伽者国名波和罗者衣)　中阿含第二十一卷 波遮悉多罗那(应云钵罗赖咤悉多罗那　译曰[雨/復]酖褥也) 鞞诃提(应云鞞提诃　译曰种种体也亦云罹) 头鸠罗衣(译曰细布衣)　杂阿含第五卷 拘沽婆衣(译者曰国名也) 婆诜私(应云婆桑私　译曰衣也)　第三十七卷 僧岐(亦云僧祇友　译曰褊袒)　十诵序第三卷 泥洹僧(译曰方衣) 波伽罗(应云兽伽罗　译曰木皮) 波头摩衣(译曰赤花)　初诵第一卷 头求罗衣(应云头鸠罗亦云头头罗　译头鸠罗者细布) 迦絺那衣(译曰功德) 安陀卫(应云安陀罗婆沙必　译曰里衣) 却具衣(译曰树花名) 钩钵多罗(译曰小钵)　第三诵第四卷 阿鸠罗绵(译曰无种姓也亦云无垢)　第五卷 鸠舍罗绵(译曰功也) 闻阇绵(译曰虎鬓草也) 禅头勒卧具(应云闇兜楞伽　译曰紫也)　七法第一卷 般薮衣(译曰羊毛)　七法第七卷 拘赊草衣(译曰细茅) 婆婆草衣(应云跋婆闽　译曰粗茅) 舍那衣(译曰木皮)　僧祇律第十八卷 婆罗天被衣(译曰婆罗者胜)　第二十一卷 婆薮天被衣(译曰婆修者实) 差罗波尼(应云叉罗波腻亦云钵[耳*欠]　译曰灰水)　四分律第一卷 钵[耳*欠]岚(亦云钵[耳*欠]婆婆衣　译者曰国名也) 肩那衣(应云赊那　译曰树皮衣也) 阿罗梨革屣(应曰阿罗毗　译者曰国名也)　第三卷 鸯伽那罗衣(译曰体也)　第五卷 波罗卧具(应云波罗婆罗那　译曰覆身衣也)　弥沙塞律第七卷 跋那衣(译曰色也) 波那衣(译曰粪扫) 舍勒(译曰内衣) 尼萨耆衣(译曰舍也)　第二十五卷 刍弥衣(译曰布衣)　第二十四卷 婆舍那衣(译曰衣也) 阿呵那衣(应云阿呵多　译曰新衣) 瞿荼伽衣(译者曰国名也) 鸯伽持珠铠(应云鸯他陀　译曰系醉)　第二十四卷 频伽厄发衣(译者曰国名也)　善见律毗婆沙第二卷 钵兜那婆吒(律曰绢也译曰钵兜那者细波吒者绢)　第六卷 波那衣(译曰林也) 婆兴伽衣(译者曰国名也) 朱罗波梨迦罗衣(律曰离碎衣也) 腹罗(译曰勒[革*(之-〦+上)]也) 迦那腹罗(译曰迦那者耳)　第十六卷 阿罗梨草屣(译曰阿罗利者草)　第十七卷 腹罗跋陀罗草屣(应云兜罗跋罗　译曰兜罗者绵跋陀者缚) 真誓梨草屣(译曰真誓梨者细声) 却彼育叠(译曰却波育者分别时分)　阿毗昙毗婆沙第八卷 婆罗禁衣(应云婆罗那形　译者曰国名也)　第二十三卷 罗差(应云勒叉　译曰紫色)　大方等大集经第十二卷 劫波涂沙(亦云劫俱头沙　译曰网布)　摩得勒伽经第三卷 兜那钩(译曰兜那者国名也)　第四卷 俱耽波钩(译曰者俱耽波者国名) 俱脂罗釰(译曰俱脂罗者国名) 阿婆罗多釰(应云阿婆梨吒　译曰别国) 迦头鸠罗(应云迦罗鸠罗　译曰黑细布也)　第六卷 安怛婆婆(应云安怛罗婆婆　译曰内衣) 波僧祇被(译曰波僧祇者相着)　观佛三昧经第七卷 安陀罗跋萨(应云安陀罗跋私吒　译者曰安陀罗者国名跋私吒者家胜)　菩萨处胎经第一卷 释迦毗楞伽(译曰释迦者姓毗楞伽者不好色也)　首楞严经上卷 僧那僧涅(译曰庄饰铠)　阿閦佛上卷 三般衣(应云三股那　译曰具足)　遗教三昧经上卷 迦陵伽衣(译者曰国名也)　圣王七宝现上卷 楞耆(译曰色也)　天子族光经 拘摄衣(译曰玺也)　菩萨藏经 拘弥波衣(译者曰国名也) 摩呵僧那僧涅(记曰摩诃者大僧那者铠僧涅者着)　文殊师利间菩萨署经

    药名第六十八 阿蓝婆药(译曰不垂)　华严经第四十九卷 阿罗娑药(应云阿剌娑　译曰无昧) 阿伽陀药(应云阿竭陀　译曰阿伽陀者丸)　第七卷 安陀药(译曰根也)　大涅槃经第三十四卷 罗散阇那(译曰罗散者钟乳阇那者黑石)　十诵律序卷第二 波株罗药(译曰植苽)　三诵第三卷 比牧且曼陀药(译曰练叶) 迦卢醯尼药(应云歌附歌卢醯尼　译曰黄莲) 阇波药(译曰大麦)　四分律第三卷 阿漏(译曰根也)　第七卷 阿婆阇(律曰烟药)　善见律毗婆娑第十七卷 阇比(译曰根药)　贤愚经第四卷 迦私药(译曰光也)　菩萨戒经第七卷 那提神药(译曰江也)　十住断结经第五卷 安禅那(译曰眼药) 金利沙(亦云尸利沙　译曰沙者似头)　菩萨处胎经第五卷

    饮食名第六十九 修陀甘露(译曰修陀者四也)　大智论第三十卷 摩头陀婆浆(译曰摩头者密陀婆者酢) 劫宾阇罗浆(译曰染涂子)　中阿含第二十九卷 鞞罗(应云破罗　译曰被罗者拌)　第五十七卷 拘施(应云拘舍　译曰茅也) 招梨浆(应云招遮　译曰招遮者甘蕉也)　十诵律序第二诵 毛梨浆(应云光遮　译曰毛遮者酢甘蕉) 舍梨浆(译曰拘物地者花根也) 波流沙浆(译曰波流沙者忽) 劫必他浆(译曰劫必他者梨) 怛钵那(译曰糗也)　初诵第一卷 呿陀尼(译曰可啖)　二诵第七卷 菩阇尼食(译曰可食) 苏毗罗浆(译曰木叶亦云声也)　三诵第三卷 释俱罗饼(译曰胡麻饼也)　第四卷 波波罗饼(译曰享[起-巳+并]) 俱舍梨饼(译曰薄麻饼也)　八法第六卷 周罗浆(译曰小也)　杂诵第四卷 牟罗浆(译曰根也) 颇梨浆(译曰果也)　杂诵第四卷 波陀摩(译曰我说)　善诵第一卷 阇豉(译曰酒浆)　僧祇律三卷 巅哆梨浆(应云旃遮梨　译曰酢果) 波楼沙浆(译曰忽果) 波笼渠浆(应云婆[(土*白*土)/几]笼渠　译曰树子) 阿陀私油(译曰庄子) 北周[繹-幸+方]陀油(译曰练子) 般施蜜(译曰竹也) 那罗蜜(译曰萩也) 摩诃毗梨蜜(译曰大精进也) 庵罗浆(译曰酢果) 呵梨陀浆(译曰果姜) 阿提目多油(译曰脱亦云欲) 修修罗[日*(企-止+目)](应云修伽罗　译曰猪也) 阇致(译曰声[卄/巳]) 味拔遮监(译曰好色)　第四十一卷 毗榄盐(译曰孔中生也) 迦遮盐(译曰遮者光) 私多盐(译曰白也) 北迦盐(应云北果　译曰熟) 赊陀尼(应云莎陀尼　译曰可啖)　弥沙塞律第 拘留米饭(译曰作也) 沙梨耶(译曰白米)　善见律毗沙第四卷 阿揵多食(律曰蜜比丘食译曰蜜也)　第六卷 瞿罗(律曰美饼)　第七卷 修步(律曰青豆盖美也)　第十七卷 吉罗罗(律曰竹筝) 乌婆陀颇尼(律曰薄日[這-言+蔗]糖) 金楼伽浆(译曰根也) 波漏师浆(译曰忽也) 苏毗盐(应云苏毗罗　译曰好勇)　第十八卷 鸠楼摩(应云鸠楼序沙　译曰大豆)　摩得勒伽经第四卷 乌陀那责(译曰乌陀那者饭)　第六卷 乌沙曼陀(译曰小豆) 阿提目多油(译曰花名) 缦头油(译曰第一) 军荼蜜(译者曰军荼者草名也) 布足蜜(译曰小蜂) 缦阇蜜(应云缦阇梨　译曰缦阇梨者花叶) 摩诃毗梨蜜(译曰大力) 波波罗[起-巳+并](译曰波波罗者摩[起-巳+并])　优婆塞五戒相经

    藏名第七十 金刚那罗延藏(译曰那罗延者力)　华严经第四十卷 伊罗钵藏(应云伊罗钵多罗　译曰伊罗者香钵多罗者叶)　增一阿含第四十二卷 班稠大藏(译曰黄萎色也) 宾伽罗藏(译曰黄赤色也) 蠰佉藏(应云商佉　译曰珂也) 宾伽罗宝藏(译曰苍色) 半陆迦宝藏(译曰黄榴) 蠰伽藏(译曰好身)　杂经

    宝名第七十一 阎浮那金(应云阎浮那陀亦云阎浮檀　译曰阎浮者树名那陀者江)　大智论第四卷 毗流离宝(译曰白也)　第十卷 摩尼珠(译曰摩尼者珠) 摩罗伽陀(论曰綶译曰青珠) 因陀尼罗(论曰青珠也　译曰天主黛珠) 摩呵尼罗(论曰大青珠　译曰大黛珠) 钵摩罗伽(论曰赤光珠也　译曰赤莲花珠) 越阇(应云跋阇罗　译曰金刚) 颇梨(应云颇致歌　论曰白珠译曰白珠谓水精火珠也) 婆罗宝(译曰胜也)　第十卷 波罗耳所提(应云波罗耳绵　译曰波罗者他耳絺者代藏)　第三十一卷 因陀罗幢宝(译曰天王)　华严经第十一卷 罗阇藏宝(译曰罗阇者王) 天多罗罗(应云多罗哆　译曰多罗哆者度也) 伊那罗宝(译曰大也) 琉璃伊陀罗宝(应云因陀罗尼罗　译曰因陀罗者天主尼罗者青宝) 树提沙陀罗尸光(译曰树提沙者蟾星人陀罗尼者持)　第三十八卷 毗楼那宝(译曰光曜)　第三十九卷 吉田罗庄严(应云抧由　译曰璎珞)　第四十卷 弥呵罗宝(应云弥阿罗　译曰金带) 毗沙门宝(译曰胜闻)　第四十八卷 摩尼婆陀夷(译曰摩尼者珠婆陀者贤)　长阿含第三卷 僧伽施(应云伽僧施罗　译曰白玉)　四分律第四分第三卷 婆修(译曰宝也)　第六卷 婆罗迦珠(译曰白也)　善见律毗婆沙第六卷 婆罗耶珠(译曰悬也) 迦鸠陀婆罗珠(译曰迦鸠陀者[飢-几+*頁]婆罗者胜) 栴陀摩尼(应云栴陀罗摩尼　译曰月珠) 甄叔迦宝(译曰鹦鹅)　法华经第七卷 毗楞摩尼色(亦云毗楞伽摩尼　译曰毗楞伽者不好色也摩尼者珠)　念摩佛三昧经第四卷 毗琉璃色(译曰白宝) 律罗钵多宝(应云伊罗钵多罗)　优婆塞戒第五卷 难檀婆那(译曰欢喜杖也) 阿牟荼马[(工*勿)/心](应云何牟罗)　严沙经第一卷 尸利迦宝(译曰吉也) 迦罗宝(译曰黑也)　现在佛名经第一卷 鞞芦遮那宝(译曰种种光也) 释迦毗楞迦摩尼(译曰释迦者姓毗楞伽者不好色也摩尼者珠)　观无量寿经 释迦毗楞伽宝(译曰释迦者能毗楞伽者不好色也)　虚空藏经 毗楞伽宝(译曰不好色也)　文殊师利涅槃经 摩娑罗伽隶(译曰马[(工*勿)/心])　佛问阿须轮大有威经 陀那跋吒(译曰物长) 陀若跋吒(译曰声长)

    时节名第七十二 迦罗(译曰时也)　大智论第一卷 三摩耶(译曰时分) 阿僧祇劫(论曰阿者无僧祇者数) 跋陀劫(应云跋陀罗亦云波陀　论曰跋陀者善译曰贤也)　第三十八卷 劫簸(译曰分别时节) 刹那(译曰生藏)　华严经第三十五卷 罗婆(译曰六十怛刹那名一罗婆) 姤路(应云牟睺姤路　译曰三十罗婆名牟睺姤路禅经曰谓一日一夜) 罗耶(经曰六十念项名一罗婆)　长阿含第二十二卷 摩睺多(经曰三十罗那名一麻睺多) 三跋吒劫(亦云三跋收夷　律曰劫灭)　善见律毗婆沙第五卷 毗跋收夷劫(应云毗跋吒　律曰劫或) 迦提同(译曰时月)　第十四卷 阿留那(律曰明曰) 恒刹那(经曰二十刹那)　禅经下卷 罗陀那三陂(经曰二十刹那)　纯真陀罗经下卷 波罗林劫(经曰清净白也) 离兜(经曰二月为一节一节名离兜)　相清解脱经上卷 波罗劫(译曰波罗者彼) 罗波劫(译曰罗故也)　第三卷

    数名第七十三 由旬(亦云踰阇那　译曰诸者曰五百弓为拘卢舍八拘卢舍为一喻阇那)　大智论第一卷 那由他(译曰十万) 频婆(译曰百万) 迦陀(译曰十频婆) 句卢舍(亦云拘楼赊　译者曰五百弓)　十诵律二诵第五卷 拘利那术踰旬(应云拘致那由他由旬　译曰拘致者亿那由他者十万由旬者四十里)　般舟三昧经

翻梵语卷第十

深贤

延应二年二月十五日

于醍醐寺地藏院书写本之字不分明多多在之只如本写之得其意可披览也　　　　　　　　　　　道成

同四月十日

于同院之南面令校合了　深圆

右全部十卷以地藏院深贤师传饭之本遂书功校雠令收纳观智院经藏了

宽保元(辛酉)年八月二十八日　僧正贤贺

(俗齿五十八)


翻译名义

    No. 2131

    翻译名义序

        宋唯心居士荆溪周敦义述

余阅大藏。尝有意效崇文总目。撮取诸经要义。以为内典总目。见诸经中每用梵语。必搜检经教。具所译音义表而出之。别为一编然未及竟而显亲深老。示余平江景德寺普润大师法云所编翻译名义。余一见而喜曰。是余意也。他日总目成。别录可置矣已。而过平江。云遂来见。愿求叙引。余谓此书不惟有功于读佛经者。亦可护谤法人意根。唐奘法师论五种不翻。一秘密故。如陀罗尼。二含多义故。如薄伽梵具六义。三此无故。如阎净树。中夏实无此木。四顺古故。如阿耨菩提。非不可翻。而摩腾以来常存梵音。五生善故。如般若尊重智慧轻浅。而七迷之作。乃谓释迦牟尼此名能仁。能仁之义位卑周孔。阿耨菩提。名正遍知。此土老子之教先有。无上正真之道无以为异。菩提萨埵。名大道心众生。其名下劣。皆掩而不翻。夫三宝尊称。译人存其本名。而肆为谤毁之言。使见此书。将无所容其啄矣。然佛法入中国。经论日以加多。自晋道安法师。至唐智升。作为目录图经。盖十余家。今大藏诸经。犹以升法师开元释教录为准。后人但增宗鉴录。法苑珠林。于下藏之外。如四卷金光明经摩诃衍论。及此土证道歌。尚多有不入藏者。我国家尝命宰辅为译经润文使。所以流通佛法至矣。将未有一人继升之。后翻译久远。流传散亡。真赝相乘。无所放据。可重叹也。云虽老矣。尚勉之哉。绍兴丁丑重午日序

雪山大士。求半偈而施身。法爱梵志。敬四句而析骨。久沈苦海今遇慈舟。秉志竭诚采经集论。宜安像前烧香礼拜。息尘劳之杂念。游般若之法林。终卷掩帙摄心静坐。照元明之本体。复常寂之性原。虽万有以施为。然一无而亦绝。无机子法云奉勉

    苏州景德寺普润大师行业记

普润大师。名法云。字天瑞。自称无机子戈姓。世居长州彩云里。父母祷佛。梦一梵僧云。吾欲寄灵于此。迨生颜如所梦。瑞相特异襁褓间见僧则欣然欲趋。似获珍玩。五藏辞亲。礼慈行彷公为师。始从庭训。神锋发硎。越明年背诵妙经七轴。九岁薙[髟/采]。十岁进具。以所受法。即登槐座。为众说戒。绍圣四[袖-由+異]。发轸参方。首见通照法师。学习天台大教。次投天竺敏法师几下。谛受玄谈。最后啐啄同时得法于南屏清辩大法师。代柄如意。为众敷扬。既而德风四骛。芳誉遐蜚。时政和七年。郡候徽。猷阁直学士通议大夫应安道礼请住持松江大觉教寺。仍荐锡今号而学者辐辏。如川东之。凡八年间。环讲法华。金光明涅槃。净名大小部帙。继晷待且。慈霔洋洋。续因慈母年迈。思念报亲之恩。遂谢事归宁。庐于祖坟。曰藏云。居虽丛尔蹑屩尤多。假道问津。盈诸户外。仍造西方三圣像设广以化人。其母后有微疾。师就卧床。夜讲心经。念弥陀佛。佛放金光。母及四方。无不瞻睹。殊祥既[乇-一+北]。临终怡然。火余舍利。灿如圆珠。阅数日。现莲华迹二茎。其为生处。盖可知矣。以此方彼。大义渡头为道似乎岐致。然至人适理。何往不从。故我世尊。上升忉利。说法酬恩。指鬘比丘。弥为慈行。绍兴甲子。寺僧率众。佥诣云庵请师归寺。作众依止。受已明年。与诸徒弟。迎像入寺。敝华阁以舍之。大兴莲社胜会。集千人结课观经。念本性唯心之佛。仍建八关斋会。及金光明。法华大悲圆觉金刚等会。并作西资。士夫名贤。善信四众。饮师高风。来者阗咽于路。或争先而趋之者。终成超越。若锦江进士王龄。武林贡元张启。三衢国录吴彦英。嘉夭登仕金廷圭吴会安人。钱氏等凡若干人。俱生净土。法师博通经史。囊括古今。具八备之才能。蕴十条之德善。编集翻译名义。注解金刚经及心经疏钞着息阴集等。并行于世。莫不宪章圣化。鼓吹山家。自行化他。能事毕矣。一日索浴更衣。端坐西向。召门弟子曰。汝等各。念无常之火烧诸世间。早求自度。慎勿怠堕仍书偈云。琼树矗云霄。紫金台更高。无生生彼土。不动一丝毫。汝等持此并遗书达于知识。我之最后为请定慧堂头。宝憧法主。依此起龛举火。余无他事言已默然而蜕。是夜钟声远闻。异香满室。既敛龛帏。众犹闻师口称佛名琅琅在耳。当绍兴二十八年。九月二十一日也。住世七十一年。为僧六十一腊。香薪之次设利无穷。噫微渤澥。不足以容翻空之涛。微广漠。不足以展垂天之翮。今法师出广长舌相于萨婆若海搏扶摇羊角于第一义天。虽古高僧。不复多让。顷修法师塑像。得其弟子文辩大师师绪状其行于像藏之内。蒙不揆无似。僣为笔削。以标炽之者。盖欲扬摧宗祖之德善。子孙知而传之云尔。大德五年岁在辛丑九月九日。嗣祖住持。永定教寺。吉祥雄辩大师普洽记

此记安于翻译名义之前庶观览者知夫能述之人胜也。

翻译名义集一

        姑苏景德寺普润大师法云编

夫翻译者。谓翻梵天之语。转成汉地之言。音虽似别。义则大同。宋僧传云。如翻锦绣背面俱华。但左右不同耳。译之言易也。谓以所有。易其所无。故以此方之经。而显彼土之法。周礼掌四方之语。各有其官。东方曰寄。南方曰象。西方曰狄鞮。北方曰译。今通西言而云译者。盖汉世多事北方。而译官兼善西语。故摩腾始至。而译四十二章。因称译也。言名义者。能诠曰名。所以为义。能诠之名。胡梵音别。自汉至隋。皆指西域以为胡国。唐有彦琮法师。独分胡梵。葱岭已西。并属梵种。铁门之左。皆曰胡乡。言梵音者。劫初廓然。光音天神降为人祖。宣流梵音。故西域记云。详其文字。梵天所制。原始垂则。四十七言。寓物合成。随事转用。流演枝派。其源浸广。因地随人微有改变。语其大较。未异本源。而中印度。特为详正。辞调和雅。与天音同。气韵清亮。为人轨则

或问。玄奘三藏义净法师。西游梵国。东译华言。指其古翻。证曰旧讹。岂可初地龙树论梵音而不亲(如以耆阇名鹫。掘名头。奘云讹也。今云姞栗罗矩吒)。三贤罗什译秦言而未正(什译罗睺罗为覆障。奘译罗怙罗为执日)。既皆纰缪。安得感通。泽及古今福资幽显。今试释曰。秦楚之国。笔聿名殊。殷夏之时。文质体别。况其五印度别千载日遥。时移俗化。言变名迁。遂致梁唐之新传。乃殊秦晋之旧译。苟能晓意。何必封言。设筌虽殊。得鱼安别。法云十岁无知。三衣滥服。后学圣教。殊昧梵言。由是思义思类。随见随录。但经论文散。疏记义广。前后添削。时将二纪。编成七卷六十四篇。十号三身。居然列目。四洲七趣。灿尔在掌。免检阅之劳。资诚证之美。但愧义天弥广。管见奚周。教海幽深。蠡测焉尽。其诸鈌疑。倾俟博达者也。时大宋绍兴十三年。岁次癸亥。仲秋晦日。居弥陀院。扶病云尔 十种通号第一 诸佛别名第二 通别三身第三 释尊别名第四 三乘通号第五 菩萨别名第六 度五比丘第七 十大弟子第八 总诸声闻第九 宗释论主第十 宗翻译主第十一 七众弟子第十二 僧伽众名第十三

    十种通号第一

福田论叙三宝曰。功成妙智。道登圆觉佛也。玄理幽微。正教精诚法也。禁戒守真威仪出俗僧也。皆是四生导首。六趣舟航。故名为宝。无机子问曰。如涅槃云。诸佛所师。所谓法也。则应立教举法为初。何缘垂训佛居先耶。释曰。人能弘道。非道弘人。佛有能演之功。法无自显之力。犹若伏藏藉人指出。故初称佛。然后示法。佛有无量德。亦有无量名。故今此集。先列十号。言十号者。一仿同先迹号。二堪为福田号。三遍知法界号。四果显因德号。五妙往菩提号。六达伪通真号。七摄化从道号。八应机授法号。九觉悟归真号。十三界独尊号

梵语多陀阿伽陀。亦云怛闼阿竭。后秦翻为如来。金刚经云。无所从来。亦无所去。故名如来。此以法身释。转法轮论云。第一义谛名如。正觉名来。此以报身释。成实论云。乘如实道。来成正觉。故名如来。此约应身释

阿罗诃。秦云应供。大论云。应受一切天地众生供养。亦翻杀贼。又翻不生。观经疏云。天竺三名相近。阿罗诃翻应供。阿罗汉翻无生。阿卢汉翻杀贼

三藐三佛陀。亦云三耶三菩。秦言正遍知。大论云。是言正遍知一切法。什师言。正遍觉也。言法无差故言正。智无不周故言遍。出生死梦故言觉。妙宗云。此之三号。即召三德。今就所观义当三谛。正遍知即般若真谛也。应供即解脱俗谛也。如来即法身中谛也。故维摩云。阿难若我广说此三句义。汝以劫寿不能尽受

鞞侈遮罗那三般那。秦言明行足。大论云。宿命天眼漏尽名为三明。三乘虽得三明。明不满足。佛悉满足。是为异也

修伽陀。秦言好去。大论云。于种种诸深三摩提无量智慧中去。或名修伽度。此云善逝。菩萨地持经云。第一上升。永不复还。故名善逝

路伽惫。大论云。是名知世间。知二种世间。一众生。二非众生。及如实相。知世间果。世间因。出世间灭。出世间道。地持经云。知世间众生界。一切种烦恼。及清净。名世间解

阿耨多罗。秦云无上。大论云。如诸法中涅槃无上。众生中佛亦无上。地持经云。唯一丈夫名无上士。大经云。有所断者。名有上士。无所断者名无上士

富楼沙昙藐娑罗提。秦云可化丈夫调御师。大论云。佛以大慈大智故。有时软美语。有时苦切语。有时杂语。令不失道。若言佛为女人调御师。为不尊重。若说丈夫一切都摄

舍多提婆魔[少/兔]舍喃。此云天人教师。大论云。佛示导是应作。是不应作。是善。是不善。是人随教行。又云。度余道众生者少。度天人众生者多

佛陀。大论云。秦言知者。知过去未来现在众生非众生数。有常无常等一切诸法。菩提树下了了觉知。故名佛陀。后汉郊祀志云。汉言觉也。觉具三义。一者自觉。悟性真常。了惑虚妄。二者觉他。运无缘慈度有情界。三者觉行圆满。穷原极底。行满果圆故。华严云。一切诸法性无生。亦无灭。奇哉大导师。自觉能觉他。肇师云。生死长寝莫能自觉。自觉觉彼者。其唯佛也。妙乐记云。此云知者觉者。对迷名知。对愚说觉。佛地论云。具一切智一切种智。离烦恼障及所知障。于一切法一切种相。能自开觉。亦能开觉一切有情。如睡梦觉。如莲华开。故名为佛

路迦那也。大论云。翻世尊。成论云。具上九号。为物钦重。故曰世尊。天上人间所共尊故。此十号义。若总略释。无虚妄名如来。良福田名应供。知法界名正遍知。具三明名明行足。不还来名善逝。知众生国土名世间解。无与等名无上士。调他心名调御丈夫。为众生眼名天人师。知三聚名佛。具兹十德。名世间尊。涅槃疏云。阿含及成论。合无上士与调御丈夫为一号。故至世尊十数方满。涅槃及大论。开无上士与调御丈夫为两号。而辅行云。大论合无上士调御丈夫。以为一句。此文误也。学者详之

婆伽婆。应法师云。薄伽梵总众德。至尚之名也。大论云。一名有德。二名巧分别诸法。三名有名声。无有得名声如佛者。四能破淫怒痴。新云薄伽梵。名具六义。佛地论曰。薄伽梵声。依六义转。一自在。二炽盛。三端严。四名称。五吉祥。六尊贵。颂曰。自在炽盛与端严。名称吉祥及尊贵。如是六德义圆满。是故彰名薄伽梵。其义云何。谓如来永不系属诸烦恼。故具自在义。猛焰智火所烧炼故。具炽盛义。妙三十二大士相等所庄饰故。具端严义。一切殊胜功德圆满无不知故具名称义。一切世间亲近供养咸称赞故。具吉祥义。具一切德。常起方便。利益安乐一切有情。无懈废故。具尊贵义。唐奘法师明五种不翻。一秘密故不翻。陀罗尼是。二多含故不翻。如薄伽梵含六义故。三此无故不翻。如阎浮树。四顺古故不翻。如阿耨菩提。实可翻之。但摩腾已来存梵音故。五生善故不翻。如般若尊重智慧轻浅。令人生敬是故不翻

    诸佛别名第二

仰则真法俯立俗号。名虽各异。义亦互通。故法苑云。如释迦翻能仁。岂有一佛非能仁也。阿弥陀云无量寿。岂有一佛非长寿也。但以逗机设化。随世建立。题名。则功能虽殊。显义。乃力用齐等。方知三世无量之名。具显诸佛无量之德也

释迦文。净名疏云。天竺语释迦为能。文为儒。义名能儒。大论云。释迦文佛。先世作瓦师名大光明。尔时有佛名释迦文。弟子名舍利弗目伽连阿难。佛与弟子俱到瓦师舍一宿。尔时瓦师。布施草座灯明石蜜浆。便发愿言。我于当来作佛如今佛名。弟子名字。亦如今佛。优婆塞戒经云。我于释迦。最初发心。于迦叶佛。满三僧祗。须知三祗正满。在于胜观。今言迦叶兼百劫故。大论云。初阿僧祇中心不自知我当作佛不作佛。二阿僧祇中心虽能知我必作佛。而口不称我当作佛。三阿僧祇中。了知得佛。口自发言。无所畏难。我于来世。当得作佛。从过去释迦文佛。到刺那尸弃佛。为初阿僧祇。是中菩萨。永离女人身。从刺那尸弃佛。至燃灯佛。为二阿僧祇。是时菩萨。七枝青莲华。供养燃灯佛。敷鹿皮衣。布发掩泥。便授其记。汝当作佛。名释迦牟尼。从燃灯佛。至毗婆尸。为三僧祇。过三僧祇。种三十二相业

罽那尸弃。名出俱舍大论。则名刺那尸弃。此云宝髻。亦云宝顶。吾佛世尊初僧祇满时。值此佛。与七佛中第二尸弃。隔二僧祇。先达谓同。故今辩异

提洹竭或云提和竭罗。此云燃灯。大论云。太子生时。一切身边。光如灯故。故云燃灯。以至成佛。亦名燃灯。镫字说文从金。徐铉云。锭中置烛故谓之灯。声类云。有足曰锭。无足曰灯。故瑞应经。翻为锭光。摭华云。锭音定。灯属也。古来翻译。回文不同。或云燃灯。或云锭光。语异义同。故须从金。释尊修行。名儒童时。二僧祇满。遇燃灯佛。得受记莂

毗婆尸。亦名维卫。此云胜观。俱舍云。三无数劫满。逆次逢胜观。燃灯。宝髻佛。初释迦牟尼。此由释尊于胜观佛初种相好。故毗婆尸为七佛首。以赞弗沙精进力故。超九大劫故至于今。过九十一大劫也

尸弃。亦名式弃。大论翻火依。佛名经。过三千劫

毗舍浮。翻遍一切自在。药王药上经云。庄严劫中最后一佛

俱留孙。此云所应断。又翻作用庄严。贤劫第九减六万岁。出成佛道。为千佛首

拘那含牟尼此云金寂。大论名迦那迦牟尼。秦言金仙人。四万岁时出现阎浮

迦叶波。此云饮光。二万岁时出成正觉。至百岁时。释迦牟尼。居兜率天。四种观世。故大论云。一者观时。人寿百岁佛出时到。二观土地。诸国常在中国生故。三观种姓。刹利种姓。势力大。婆罗门种。智慧大。随时所贵。佛于中生。四观生处。何等母人。能怀那罗延力菩萨。亦能自护净戒。如是观竟。唯中国迦毗罗婆。净饭王垢能怀菩萨。如是思惟已。于兜率天下。不失正慧。入于母胎

弥勒。西域记云。梅哩丽耶。唐云慈氏。即姓也。旧曰弥勒。讹也。什曰姓也。阿逸多字也。南天竺婆罗门子。净名疏云。有言从姓立名。今谓非姓恐是名也。何者。弥勒此翻慈氏。过去为王名昙摩流支。慈育国人。自尔至今。常名慈氏。始阿逸多。此云无能胜。有言阿逸多。是名既不亲见正文。未可定执。观下生经云。时修梵摩。即与子立字。名曰弥勒

袍休兰罗。汉言大宝。即多宝佛。出萨云分陀利经

弗沙。正名富沙。清凉云。亦云勃沙。此云增盛。明达胜义故也。亦底沙。亦云提舍。此翻明。又云说度。说法度人也。什师解弗沙菩萨云。二十八宿中鬼星名也。生时相应鬼宿。因以为名。或名沸星。或名孛星

楼夷亘罗。清净平等觉经。翻世饶王。无量寿经。翻世自在王

昙摩迦。此翻法藏比丘。乃无量寿行因时名阿弥陀。清净平等觉经。翻无量清净佛。无量寿经。翻无量寿佛。称赞净土经云。其中世尊。名无量寿及无量光

阿閦。净名经云。有国名妙喜。佛号无动。疏云阿之言无。閦之言动

刺那那伽罗。此云宝积。以无漏根力觉道等法宝集故。名为宝积。问若尔一切佛皆应号宝积。答但此佛即以此宝为名

楼至。此翻啼泣。又名卢遮亦名鲁支。此翻爱乐

鞞恕婆附。大论云。秦言一切胜

提和罗耶。晋言天人王。佛授调达。作佛之号

须扇多。亦云须扇头。此云甚净。弟子未熟。便入涅槃。留化佛一劫

    通别三身第三(别标释迦通贯诸佛)

万汇沉迷居三道而流转。十力超悟证三身为圆通。由是三谛一境合名法身。此彰一性也。三智一心合名报身。三脱一体合名应身。此显二修也。以斯定慧互严。致使法身圆显境智冥合。应物现形。三身明矣

毗卢遮那。辅行曰。此云遍一切处。烦恼体净。众德悉备。身土相称遍一切处。唯识论云。一自性身。谓诸如来真净法界。受用变化平等所依。离相寂然。绝诸戏论。具无边际真实功德。是一切法平等实性。即此自性亦名法身。光明玄云。法名可轨。诸佛轨之。而得成佛。故经言。诸佛所师所谓法也。摩诃衍论云。克其法身真实自体。湛湛绝虑。寂寂名断。能为色相作所依止。今问。寂寂名断安名法身。答法实无名。为机诠辩。召寂寂体。强称法身。问湛湛之体。当同太虚。答凡所有相皆是非相。觉五音如谷响。知实无声。了万物如梦形。见皆非色。空有不二。中道昭然。不可闻无谓空断绝

卢舍那贤首。梵网疏云。梵本卢舍那此云光明遍照。照有二义。一内以智光。照真法界。此约自受用义。二外以身光。照应大机。此约他受用义。净觉。杂编云卢舍那。宝梁经翻为净满。以诸恶都尽故云净。众德悉圆故云满。此多从自受用报得名。或翻光明遍照。此多从他受用报为目。若论色心皆得净满。身智俱有光明。则二名并通自他受用也。唯识论云。二受用身此有二种。一自受用身。谓诸如来三无数劫。修习无量福德资粮。所起无边真实功德。又极圆净常遍色身。相续湛然尽未来际。常自受用广大法乐。二他受用身。由平等智示现妙净功德身。居纯净土。为住十地菩萨。现大神通。转正法轮。决众疑网。令彼受用大乘法乐。合此二身。名曰报身。摩诃衍云。所言报身者。具胜妙因受极乐果。自然自在决定安乐。远离苦相。故名为报

释迦牟尼。摭华云。此云能仁寂默。寂默故不住生死。能仁故不住涅槃。悲智兼运立此嘉称。发轸云。本起经。翻释迦为能仁。本行经。译牟尼为寂默。能仁是姓。寂默是字。姓从慈悲利物。字取智慧冥理。以利物故。不住涅槃。以冥理故不住生死。长水云。寂者现相无相。默者示说无说。此则即真之应也。能仁是姓者。长阿含云。昔有轮王姓甘蔗氏。听次妃之谮。摈四太子。至雪山北自立城居。以德归人。不数年间。郁为强国。父王悔忆。遣使往召。四子辞过不还。父王三叹。我子释迦。因此命氏。又云住直树林。又号释迦。既于林立国。即以林为姓。此以释迦翻为直林。寂默是字者。本行经云。又诸释种立性。憍慢多言。及见太子。悉皆默然。王云宜字牟尼。称赞净土经名释迦寂静。又释迦牟尼。翻度沃焦。如旧华严名字品。及十住婆沙所列。大海有石。其名曰焦。万流沃之。至石皆竭。所以大海水不增长。众生流转犹如焦石。五欲沃之而无厌足。唯佛能度故此为名。释迦牟尼属应身也。摩诃衍云。所言应者随顺根机而不相违。随时随处随趣出现。非安乐相故名为应。而此应身周匝千华上复现千释迦。一华百亿国。一国一释迦。故召释迦牟尼。名千百亿化身也。唯识论云。三变化身。谓诸如来由成事智。变现无量。随类化身。居净秽土。为未来登地菩萨及二乘异生。称彼机宜。现通说法。若就应身。开出变化。则成四身。以现同始终名应。无而欻有名化。然此三身之法。或执即义名失三身。或执离义相乖一体。今约三义。通而辨之。一者体用。智与体冥。能起大用。自报上冥法性体名真身。他报下赴机缘用名应身。故光明云。佛真法身。犹如虚空。应物现形。如水中月。而观世音普门示现。令无涯人获乎冥显两种利益者由此二身也。二者权实。权名权暂。实谓实录。以施权故。从胜起劣。三佛离明。以显实故从劣起胜。祗是一身故曰。吾今此身即是法身。又云。微妙净法身具相三十二。是知顺机则权设三身。就应乃实唯一佛也。三者事理。观经疏云。佛本无身无寿。亦无于量。随顺世间。而论三身。是则仰观至理。本实无形。俯随物机。迹垂化事。犹明镜也。像体本虚。若水月焉影元非实。苟于迹事。而起封执。则同痴猴堕井而死。学出世法。宜诫之哉

    释尊姓字第四

世本云。言姓即在上。言氏即在下。西域记云。姓者所以系统百世使不别也。氏者所以别子孙之所出也。族姓殊者。有四流焉。一婆罗门净行也。守道居贞洁白其操。二刹帝利王种也。奕世君临仁恕为志。三吠奢商贾也。贸迁有无逐利远近。四戎陀罗农人也。肆力畴垄。勤身稼穑。智度论云。随时所尚。佛生其中。释迦出刚强之世。托王种以振威。迦叶生善顺之时居净行以标德。故佛诸文姓有六种。一瞿昙。二甘蔗。三日种。四释迦。五舍夷。六刹利。今具释之

瞿昙。或憍昙弥。或俱谭。西域记云。乔答摩。旧云瞿昙。讹略也。古翻甘蔗。泥土等。南山曰非也。瞿昙星名。从星立称。至于后代。改姓释迦。慈恩云。释迦之群望也。文句曰。瞿昙此云纯淑。应法师翻为地最胜。谓除天外人类中此族最胜。如十二游经明。阿僧祗时。大茅草王。舍位付臣。师婆罗门。遂受其姓。名小瞿昙。仁贤劫初。识神托生。立瞿昙姓。故知瞿昙。远从过去近自民主。二姓甘蔗者菩萨本行经云。大茅草王得成王仙。寿命极长。老不能行。时诸弟子。出求饮食。以笼盛仙。悬树枝上。猎师遥见。谓鸟便射。滴血于地。生二甘蔗。日炙开剖。一出童男一出童女。占相师立男名善生。即灌其顶。名甘蔗王。女名善贤。为第一妃。三姓日种者。本行经云。又以日炙甘蔗出故亦名日种。四姓释迦。具三身篇

舍夷。文句云。舍夷者贵姓也。此名讹略。正云奢夷耆耶。本行经云。以住释迦大树蓊郁枝条之林。是故名为奢夷耆耶。此以其处而立于姓。故国名舍夷

刹帝利。肇曰王种也。秦言田主。劫初人食地味。转食自然粳米。后人情渐伪各有封殖。遂立有德处平分田。此王者之始也。故相承为名。为其尊贵自在强暴快意不能忍和也。什曰。梵音中含二义。一言忍辱。二言能嗔。言此人有大力势。能大嗔恚。忍受苦痛。刚强难伏。因以为姓

萨婆悉达。唐言顿吉。太子生时。诸吉祥瑞。悉皆具故大论翻为成利。西域记云。萨婆曷剌他悉陀。唐言一切义成。旧云悉达。讹也。此乃世尊小字耳

摩纳缚迦。或号摩那婆。瑞应翻为儒童。本行翻为云童。又云善慧。又翻年少净行。燃灯佛时为菩萨号。今问瑞应明昔为摩纳献燃灯华。诸文引此证二僧祇。何故妙玄证通行因耶。答经中既云。得不起法忍。三藏由伏惑故。无此法忍故证通教。而诸文中证二僧祗者。以瑞应是三藏故。净名疏中义以初祗为伏。二三祇为顺。百劫为无生。三十四心为寂灭故。诸文中证二僧祗。发轸问若通别圆妙玄何故判为通教。答非但通二亦通三藏。随教所说。浅深不同。一往瑞应多属通义。以得忍故。异前三藏。不说行因不思议相。异后别圆。况复若判属通必兼后二。又云。余经说遇燃灯是八地。正是通教辟支佛地

    三乘通号篇第五

佛教诠理。化转物心。超越凡伦。升入圣域。其或知苦常怀厌离。断集永息润生。证灭高契无为。修道唯求自度。此声闻乘也。其或观无明是妄始。知诸行为幻源。断二因之牵连。灭五果之缠缚。此缘觉乘也。其或等观一子普济群萌。秉四弘之誓心。运六度之梵行。此菩萨乘也。语其渡河。虽象马兔之有殊。论乎出宅。实羊鹿牛之无别矣

菩萨。肇曰。正音云菩提萨埵。菩提佛道名也。萨埵秦言大心众生。有大心入佛道。名菩提萨埵。无正名译也。安师云开士始士。荆溪释云。心初开故。始发心故。净名疏云。古本翻为高士。既异翻不定。须留梵音。但诸师翻译不同。今依大论释。菩提名佛道。萨埵名成众生。天台解云。用诸佛道。成就众生故。名菩提萨埵。又菩提是自行。萨埵是化他。自修佛道。又化他故。贤首云。菩提此谓之觉萨埵此曰众生。以智上求菩提。用悲下救众生

鸠摩罗伽。或云鸠摩罗驮。或名究磨罗浮多。此云童真。亦云毫童。亦云童子。熏闻云。内证真常而无取着。如世童子心无染爱即法王子之号也。大论曰。复次又如王子名鸠摩罗伽。佛为法王。菩萨入法正位。乃至十地。故悉名王子皆任为佛。如文珠师利。十力四无所畏等悉具佛事故。住鸠摩罗伽地。佛地论云。从世尊口正法所生。绍继佛身。不断绝故。名法王子。观经疏云。以法化人。名法王子。什注净名云。妙德以法身游方。莫知其所生。又来补佛处。故言法王子。荆溪问曰。经称文珠为法王子。其诸菩萨何人不是法王之子。答有二义。一于王子中。德推文殊。二诸经中。文殊为菩萨众首

辟支迦罗。孤山云。此翻缘觉。观十二缘。而悟道故。亦翻独觉。出无佛世。无师自悟故。今楞严云复有无量辟支者。将非他方。无佛之土。大权引实。而来此会乎。霅川云。或佛知此众当获大益。威神摄至。不亦可乎。独觉称麟喻者。名出俱舍。名为犀角。出大集经。槜李云。独觉亦观十二因缘。亦可名为缘觉。但约根有利钝。值佛不值佛之殊。分二类也

毕勒支底迦。此云各各独行。音义云。独觉正得其义也。义钞中问。独觉为有戒耶。解云。亦得虽出无佛世。缘于别等得脱。亦得别解脱也。若尔此戒佛世有。既出无佛世。云何得有戒。答别解脱有二。一在家诸戒。二出家别解脱。又善见云。五戒十戒一切时有。乃至无佛出世。辟支轮王等。亦有教受。妙玄云。今明三藏三乘无别众。不得别有菩萨缘觉之戒也

须陀洹。金刚疏云。此翻入流。又曰逆流。断三法者。约逆而言。即四流中逆见流也。得果证者。约入流而说。即入八圣道之流也。今经云。名为入流。又云不入色声香等。不亦二义乎。四教义翻修习无漏。刊正释云。初见真理故

斯陀含。此云一往来。金刚疏云。是人从此死。一往天上。一来人间。得尽众苦。大论云。息忌伽弥。息忌名一。伽弥名来。是名一来。四教义翻云薄。前断已多。其所未断少故。名薄

阿那含。此云不来。金刚疏云。是人欲界中死。生色无色界。于彼漏尽。不复来生。大论名阿那伽弥。阿那名不。伽弥名来。四教义翻云不还

阿罗汉。大论云。阿罗名贼。汉名破。一切烦恼贼破。复次阿罗汉一切漏尽故应得一切世间诸天人供养。又阿名不。罗汉名生。彼世中更不生。是名阿罗汉。法华疏云。阿颰(音跋)经云应真。瑞应云真人。悉是无生。释罗汉也。或言无翻。名含三义。无明糠脱。后世田中。不受生死果报。故云不生。九十八使烦恼尽。故名杀贼。具智断功德。堪为人天福田。故言应供。含此三义。故存梵名

摩诃那伽。大论云。那伽或名龙。或名象。是五千阿罗汉。诸罗汉中最大力。以是故言如龙如象。水行中龙力最大。陆行中象力大。中阿含经。佛告邬陀夷。若沙门等从人至天。不以身口意害我。说彼是龙象。净名疏云。罗汉若得超越名摩诃那伽。心调柔软三乘事定。齐此为极。记云。如涅槃叹德云人中之龙也

阿离野。此翻圣者。亦云出苦者。孔氏传云。于事无不通谓之圣。孔子对鲁哀公云。所谓圣人者。智通大道。应变不穷。测物之情性者也。商太宰嚭(匹鄙)问孔子曰。夫子圣者欤。曰丘博识强记非圣人也。三王圣者欤。曰三王善用智勇。圣非丘所知。五帝圣者欤。曰五帝善用仁信。圣非丘所知。三皇圣者欤。曰三皇善用时政。圣非丘所知。太宰大骇曰。然则孰为圣人乎。夫子有间动容而对曰。西方有圣者焉。不治而不乱。不言而自信。不化而自行。荡荡乎人无能名焉

    菩萨别名篇第六

文殊师利。此云妙德。大经云。了了见佛性。犹如妙德等。净名疏云。若见佛性。即具三德。不纵不横。故名妙德。无行经名满殊尸师利。或翻妙首。观察三昧经。并大净法门经名普首。阿目佉经。普超经。名濡首。无量门微密经名敬首。西域记云。曼殊室利唐言妙吉祥。首楞严经说。是过去无量阿僧祇劫。有佛。号龙种上尊王佛。央掘经说。是现在北方常喜世界观喜藏摩尼宝积佛。慈恩上生经疏引经云。未来成佛名曰普现

邲(蒲必)输跋陀。或三曼跋陀。此云普贤。悲华云。我行要当胜诸菩萨。宝藏佛言。以是因缘今改汝字。名曰普贤。文句云。今明。伏道之顶其因周遍曰普。断道之后邻于极圣曰贤。槜(音醉)李云。行弥法界曰普。位邻极圣曰贤。请观音经疏云。跋陀云贤首。等觉是众贤位极故。佛圣首极故。观经大论。并翻遍吉。圆觉略疏云。一约自体。体性周遍曰普。随缘成德曰贤。二约诸位。曲济无遗曰普。邻极亚圣曰贤。三约当位。德无不周曰普。调柔善顺曰贤。表于理行。清凉国师。制华严三圣圆融观中。先明二圣三对表法。一普贤即所信如来藏(理趣般若云。一切众生皆如来藏。普贤菩萨自体遍故。初会即入如来藏身三昧故也)文殊即能信之心(佛名经说。一切诸佛皆因文殊而发心故。善财始见。发大心故)二普贤表所起万行(上下经文。皆云普贤行故)文殊表能起之解(慈氏云。汝先得见诸善知识。闻菩萨行入解脱门。皆文殊力也)三普贤表证出缠法界(经云。身相如虚空故。善财入其身故。善财见之。即得智波罗蜜者。依体起用故也)文殊表能证大智(本所事佛名不动智故。常为诸佛母故。再见文殊方见普贤者。显其有智方证理故。故古德名后文殊为智照无二相也)然此二圣各相融摄。谓依体起行。行能显理。故三普贤而是一体。信若无解。信是无明。解若无信解是邪见。信解真正。方了本源。成其极智。极智返照。不异初心。故三文殊亦是一体。又二圣亦互相融。二而不二。没同果海。即是毗卢遮那。是为三圣。故此菩萨常为一对

阿那婆娄吉低输。文句名婆娄吉低税。别行玄。此云观世音。能所圆融有无兼畅。照穷正性。察其本末。故称观也。世音者。是所观之境也。万象流动。隔别不同。类音殊唱。俱蒙离苦。菩萨弘慈一时普救。皆令解脱故曰观世音。应法师云。阿婆卢吉低舍婆罗。此云观世自在。雪山已来经本云娑婆罗。则译为音。无量清净平等觉经。名卢鸽楼亘。此云光世音。西域记云。阿缚卢枳多伊湿伐罗。唐言观自在。合字连声。梵语如上。分大散音即阿缚卢枳多。译曰观。伊湿伐罗。译曰自在。旧译为光世音。或世自在。皆讹谬也。唐奘三藏云。观有不住有。观空不住空。闻名不惑于名。见相不没于相。心不能动。境不能随。动随不乱其真。可谓无碍智慧也

摩诃那钵。此云大势至。思益云。我投足之处。震动三千大千世界及魔宫殿。故名大势至。观经云。以智慧光普照一切。令离三涂得无上力。是故号此菩萨。名大势至

维摩罗诘。什曰。秦言净名。垂裕记云。净即真身。名即应身。真即所证之理。应即所现之身。生曰。此云无垢称。其晦迹五欲。超然无染。清名遐布。故致斯号。大经云。威德无垢称王优婆塞。西域记毗摩罗诘。唐言无垢称。旧曰净名。然净则无垢。名则是称。义虽取同。名乃有异。旧曰维摩诘者讹也

纯陀。旧云。本名纯陀。后大众称德。号为妙义。补注云。不应名德两分。纯陀是西音。妙义乃此语

阿迦云。此故药王。观药王药上菩萨经云。过去有佛号琉璃光照。灭度之后。时有比丘。名为日藏。宣布正法。时有长者。名星宿光。闻说法故。持呵梨勒及诸杂药。奉上日藏并诸大众。因此立名药王。后当作佛。名为净眼。星宿光弟名电光明。闻说法故。以其醍醐上妙之药。而用供养。因此立名。名为药上。后当作佛。名为净藏。文句云。若推此义。星光应在喜见之后。从舍药发誓已来。名药王故。本草序云。医王子性韦名古。字老师。元是疏勒国得道人也。身被毳袍。腰悬数百葫芦。顶戴纱巾。手持藜杖。常以一黑犬同行。寿年五百余岁。洎开元中。孟夏之月。有人疾患。稍多疼困。师发愿心存目想。遂普施药饵。无不痊平。睹之者便愈。后乃图形供养。皇帝敬礼为药王菩萨。又神仙传云。昔尧舜之时。殷汤之际。周秦已后。大汉至唐。凡五度化身来救贫病。其犬化为黑龙。背负老师冲天而去

颰(蒲活)陀婆罗。大论翻云善守。思益云。若众生闻名者。毕竟得三菩提。故云善守。孤山云。贤守自守护贤德。复守护众生。或云贤首。以位居等觉。为众贤之首。亦名跋陀和。此云贤护。妙乐云。善即贤也。王城在家菩萨

萨陀波仑。大论云。秦言常啼。是菩萨求佛故。忧愁啼哭七日七夜。故号常啼。具如智论

郁伽陀达磨。大论云。郁伽陀秦言盛。达磨秦言法。故号法盛

尸梨伽那。大论此云厚德

和须蜜多。亦云婆须蜜多。西域记云。伐苏须蜜俎多。唐言世友。旧曰和须蜜多讹也。观法师云。亦翻天友。随世人天方便化故

乾陀诃提。此云不休息。念念流入萨婆若海。初无休息

瞿沙。西域记云。此云音

瞿师。此云美音

提婆达多。亦名调达。亦名提婆达兜。法苑云。本起经提婆达多。齐云天热。以其生时人天等众心皆惊热。无性摄论云。唐云天授。亦云天与。谓从天乞得故。入大乘论问。彼提婆达多。世世为佛怨。云何而言是大菩萨。答若是怨者。云何而得世世相值。如二人行东西各去。步步转远岂得为伴。又云是宾伽罗菩萨

商莫迦。此云善。西域记云。旧曰晱摩菩萨。讹

阿差末。此云无尽意。天台云。知一切法性无尽故。菩萨发心无尽

般若拘罗。此云智积。净名疏云。观于实相智慧积聚

跋陀婆罗赊塞迦。下生经曰。秦言善教

那罗延。维摩经那罗延菩萨。涅槃疏。翻为金刚

    度五比丘篇第七

法华云。即趣波罗柰。为五比丘说。原其由也。太子入山。父王思念。乃命家族三人。谓阿鞞。跋提。拘利。舅氏二人。谓陈如。迦叶。寻访住止。随侍动静。二人着五欲。太子初食麻。夌遽尔退席。三人着苦行。太子后受乳糜。亦复远去。洎成佛果念谁堪度。初思二仙。空言已死。复念五人。当往先度。故至波罗柰。一夏调根。初为陈如说四谛得道。次为阿鞞跋提说布施生天福乐。同时证果。三为迦叶拘利。亦如前说。皆得圣道。是为三番度五比丘。既先入道。故首列之

阿若憍陈如。亦名俱邻。法华疏云。阿若名也。此翻已知。或言无知。无知者非无所知。乃是知无耳。又翻为解。楞严云。我初称解等。具云解本际。孤山云。以第一解法者也。憍陈如姓也。此翻火器。婆罗门种。其先事火。从此命族

頞(乌葛)鞞。亦阿说示。此云马胜。亦云马师。亦名阿输波踰只。此云马星

跋提。亦名婆提。本行集云。跋提梨迦。此云小贤。文句亦名摩诃男。若五分律及本行集。则跋提与摩诃男。两别

十力迦叶。亦名婆敷

拘利太子。若涅槃疏。则摩诃男与拘利。是一

    十大弟子篇第八

舍利弗智慧。目犍连神通。大迦叶头陀。阿那律天眼。须菩提解空。富楼那说法。迦旃延论义。优波离持律。罗睺罗密行。阿难陀多闻。净名疏云。今十弟子各执一法者。人以类聚。物以群分。随其乐欲各一法门摄为眷属。虽各掌一法。何曾不具十德。自有偏长故称第一。又增一阿含明。一百比丘各有偏好。为善不同。例亦如此

舍利弗。大论云。有婆罗论义师。名婆陀罗王(云云)。妇生一女。眼似舍利鸟眼。即名此女为舍利(云云)。众人以其舍利所生。皆共名之。为舍利弗。弗秦言子也。涅槃云。如舍利弗母名舍利。因母立字。故名舍利弗。又翻身子。文句云。此女。好形身。身之所生。故言身子。亦云鹙子。母眼明净如鹙(比由)鹭(来故)眼

大目犍(巨焉)连。什曰。目连婆罗门姓也。名拘律陀。拘利陀树名。祷树神得子。因以为名。垂裕记问。大经云。目犍连即姓也。因姓立名目连。何故名拘律陀耶。答本自有名。但时人多召其姓故。大经云耳。净名疏云。文珠问经翻莱(音罗)茯(蒲北)根。父母好食以标子名。真谛三藏云。勿伽罗此翻胡豆。绿色豆也。上古仙人。好食于此。仍以为姓。正云摩诃没特伽罗。新翻采菽氏。菽亦豆也。西域记云。没特伽罗。旧曰目犍连。讹略也

摩诃迦叶波。文句。此翻大龟氏。其先代学道。灵龟负仙图而应。从德命族。故云龟氏。时人多以姓召之。其实有名。名毕钵罗。父母祷树神而生子。故名毕钵罗。言大者若约所表。或因智大德大心大。故称大迦叶。若约事释者。佛弟子中多名迦叶。如十力三迦叶等。于同姓中尊者最长。故标大以简之。迦叶或翻饮光。文句云。迦叶身光亦能映物。真谛翻光波。古仙人身光炎涌。能映余光

阿那律。或云何那律陀。此云无灭。若施食福。人天受乐。于今不灭。净名疏云。或云何泥卢豆。或阿(音遏)[少/兔](乃侯)楼驮。(唐贺)如楚夏不同耳。此云如意。或云无贫。过去饿世。曾以稗饭施辟支佛。九十一劫天人之中受如意乐。故名如意。尔来无所乏断。故名无贫。佛之从弟。西域记云。阿泥[打-丁+聿](虚骨)陀旧曰阿那律者。讹也

须菩提。净名疏云。此云善吉。亦云善业。亦云空生。其生之日。家室皆空。父母惊异。请问相师。相师占云。此是吉相因名善吉。禀性慈善。不与物诤。及其出家。见空得道。兼修慈心。得无诤三昧。是以。常能将护物心。故名善业。以生时家宅皆空。因名空生。家宅皆空。即表其长成解空之相。生曰。无诤三昧者。解空无致论处为诤也。西域记云。苏部底。唐言善现。旧曰须扶提。或云须菩提。译曰善吉。皆讹。熏闻云。应知善相不唯空物。亦能感物。故譬喻经云。舍卫国。长者名鸠留。产子。小字须菩提。有自然福报。食器皆空所欲皆满。然则空非断无。表妙有之不亡也。真谛云。是东方青龙陀佛。又增一阿含云。喜着好衣行本清净。所谓天须菩提。是知释门有二须菩提

富楼那弥多罗尼子。文句云。富楼那翻满愿。弥多罗翻慈。尼女也。父于满江。祷梵天求子正值江满。又梦七宝器盛满中宝入母怀。母怀子。父愿获从诸遂愿。故言满愿。弥多罗尼。翻慈行。亦云知识。四韦陀有此品。其母诵之。以此为名。或名弥室(音质)子。翻善知识。支谦译度无极经。名满祝子。谓父于满江。祷梵天而得其子。西域记云。布刺拏梅咀丽衍尼弗咀罗。唐言满慈子。旧讹略云弥。多罗尼子

摩诃迦旃延。什曰。南天竺婆罗门姓也。善解契经者。净名疏云。此翻不定。有云扇绳。有云文饰。未知孰正。或曰。此云离有无。破我慢心

邬(安古)波离。有翻化生。或翻上首。以其持律为众纪纲。故名优波厘。或翻近执。以佛为太子时彼为亲近执事之臣。古人云佛之家人非也。讹云优波离

罗睺罗。什曰。阿修罗食月时名罗睺罗。秦言覆障。谓障月明也。罗睺罗六年处母胎所覆障。故因以为名。西域记云。罗怙罗旧曰罗睺罗。又曰罗云。皆讹略也。此云执日。净名疏曰。有翻宫生。太子出家。太妃在宫何得有娠。佛共净饭王于后证。是太子之子。亲是宫之所生。因名宫生

阿难。大论秦言欢喜。佛成道时。斛饭王家使来。白净饭王言。贵弟生男。王心欢喜言。今日大吉。语来使言。是男当字为阿难。举国欣庆又名庆喜。亦翻无染。虽残思未尽。随佛入天人龙宫。见女心无染着故。玄云持三藏教

阿难跋陀。此云喜贤。玄云持通教

阿难迦罗。此云喜海。玄云持圆教。付法藏有三。一阿难。此云庆喜。传声闻藏。二阿难跋陀。此云喜贤。持缘觉藏。三阿难迦罗。此云喜海。持菩萨藏。圆觉略疏云。略是一人随德名别

    总诸声闻篇第九

法华论明四种声闻。一决定声闻。定入无余故。二增上慢声闻。未证谓证故。三退菩提声闻退大取小故。四应化声闻。内秘外现故。论自释云。后二与记。前两不记。根钝未熟故。天台加佛道声闻。准经以佛道声令一切闻。约义据新入者。又以决定声闻及退菩提。名为住果。荆溪据三种逢值第三但论遇小。不论遇大。名元住小。故声闻义。浩然非一也

宾头卢。翻不动。字也

颇罗堕。姓也。真谛云揵疾。亦云利相。或广语。本行集翻重憧。婆罗门凡十八姓。此居其一。或云宾度罗跋罗堕阇。感通传云。今时有作宾头卢圣僧像。立房供养。亦是一途。然须别施空座前置碗钵。至僧食时令大僧为受。不得以僧家盘盂设之。以凡圣虽殊俱不触僧食器。若是俗家则随俗所设。恐僧不知附此编出

薄拘罗。文句此翻善容。色貌端正故。准贤愚经。应翻重姓。中阿含异学。又问。汝于八十年起欲想否。答不应作如是问。我八十年未曾起欲想。尚未曾起一念贡高。未曾受居士衣。未曾割截衣。未曾倩他衣。未曾针缝衣。未曾受请。未曾从大家乞食。未曾倚壁。未曾视女人面。未曾入尼房。未曾与尼相问讯。乃至道路亦不共语。八十年坐。荆溪云。弘法之徒观斯龟镜

难陀。文句云。亦云放牛难陀。此翻善欢喜。亦翻欣乐。文句记云。从初慕道为名。欢喜中胜故云善也

离(吕知)婆多。正言颉(贤结)隶伐多。亦云离越。此翻星宿。或室宿。从星辰乞子

摩诃拘絺(丑夷)罗大论云。秦言大膝摩陀罗次生一子。膝骨粗大。故名拘絺罗。舍利弗舅。与姊舍利。论义不如。俱絺罗思惟念言。非姊力也。必怀智人。寄言母口。未生乃尔及生长大。当如之何。故出家作梵志。入南天竺誓不剪爪。读十八种经

憍梵钵提。或云憍梵波提。伽梵婆提。笈房钵底。此翻牛齝。法华疏云。昔五百世曾为牛王。牛若食后。常事虚哨。余报未夷时人称为牛齝。楞严云。于过去世。轻弄沙门。世世生生有牛齝病。尔雅作齝与齝同。郭璞云。食之已久复出嚼之。亦翻牛王。又翻牛相

毕陵伽婆蹉七何切此云余习。五百世为婆罗门。余气犹高。过恒水叱小婢驻流。非彼实心盖习气也。或名毕蔺(吕进)陀筏蹉。此云余习。五百生恶性粗言。今得余习

孙陀罗难陀。孙陀罗此云好爱。妻名也。或云孙陀罗利。此云善妙。难陀云欢喜。已号也。简放牛难陀。故标其妻

优楼频螺迦叶。文句翻云木瓜林。近此林居故。孤山云。此云木瓜癃(音隆)胸前有癃如木瓜故。又云祷此林神而生。故得名也

伽耶迦叶。孤山云。伽耶。山名。即象头山也。文句翻城。近此山故。家在王舍城南七由旬

那提迦叶。那提翻河。西域记云。捺地迦叶波。旧曰那提迦叶讹也。缉诸迦叶例无波字。此亦略也。毗婆尸佛时。共树刹柱。缘是为兄弟

劫宾那。此云房宿(音秀)父母祷房星感子。旧云金毗罗。此翻威如王

诺矩罗。此云鼠狼山

提婆犀那。西域记唐言天军

忧婆提舍大论云。忧婆秦言豕。提舍星名。即舍利弗父字也

优波斯那。本行集云。隋云最上征将

嗢(乌没)咀啰。西域记唐言上

阿折罗。西域记云。唐言所行

迦留陀夷。此云黑光。亦云粗黑。颜色黑光故

优陀夷。此云出现。日出时生故

优婆尼沙陀。资中。此云尘性。以观尘性空而得道故。亦名优波尼杀昙

周陀。或云周利。此云大路边生。佛本行经云。其母是长者之女。随夫他国久而有孕。垂产思归。行至中路。即诞其子。如是二度凡生二子。乃以大小。而区别之。大即周陀。小即莎伽陀

莎(先戈)伽陀。或云槃陀伽。此示小路边生。又翻继道。以其弟生继于路边。故名继道

波湿缚。西域记云。唐言胁。由自誓曰。我若不通三藏理。不断三界欲。得六神通具八解脱。终不以胁而至于席。故号胁尊者

须跋陀罗。此云好贤。西域记云。唐言善贤。旧曰苏跋陀罗。讹也。鸠尸那城梵志。年一百二十泥洹经云。须跋聪明多智。诵四毗陀经。一切书论无不通达。为一切人之所崇敬。闻佛涅槃。方往佛所。闻八圣道。心意开解。遂得初果。从佛出家。又为广说四谛即成罗汉

迦多演尼子。西域记云。迦陀衍那。佛灭度后。三百年出。造发智论。旧讹云迦旃延

末田地。亦名摩田地。亦名摩田提。此云中。阿难化五百仙人。在河中得戒。故曰摩田地。西域记云。达丽罗川中。大伽蓝。侧有刻木慈氏菩萨像。通高百余尺。末田底迦罗汉。携引匠人升睹史多天。亲观妙相。往来三返。尔乃功毕

优波鞠多。或名优波掘多。此云大护。或云笈(其劫)多。佛灭百年出。得无学果。西域记云。乌波鞠多。唐言近护。秣(音末)兔罗国城东五六里。岩间有石室。高二十余尺。广三十余尺。四寸细筹填积其内。尊者近护说法化导。夫妻俱证罗汉果者。乃下一筹。异室别族虽证不记

室缕(力生)多频设底俱胝。丁尼切西域记云。唐言闻二百亿。旧译曰亿耳谬也。长者豪富。晚有继嗣。时有报者。辄赐金钱二百亿。因名其子曰闻二百亿。洎乎成立。未曾履地。故其足跖(音只)毛长尺余。光润细软。又西域记云。富一亿。财一洛叉。便耳着珠坠人知富也。或云耳有珠环价直一亿

摩诃波阇波提。此云大生主。又云大爱道。亦云憍昙弥。此翻众生。西域记云。钵逻阇钵底。唐言生主。旧云波阇波提者讹也

耶输陀罗。此云华色。亦云名闻。悉达次妃。天人知识。出家为尼众之主

    宗释论主篇第十

群生昏寝长夜冥冥。先觉警世。慧日赫赫。故西域记明。四日照世。东有马鸣。南有提婆。西有龙猛。北有童受。或通宗乎众典。或别释于一经。既分照乎四方。乃俱破于群翳。故今此集列论主焉

阿湿缚窭(瞿庾)沙。或名阿湿矩沙。西域记云。唐言马鸣。摩诃衍论曰。若克其本。大光明佛。若论其因。第八地内住位菩萨。西天竺诞生。卢伽为父。瞿那为母。同生利益。过去世中。有一大王。名曰轮陀。有千白鸟。皆悉好声。若鸟出声。大王增德。若不出声。大王损德。如是诸鸟。若见白马。则其出声。若不见时。常不出声。尔时大王遍求白马。终日不得。作如是言。若外道众。此鸟鸣者都破佛教。独尊独信。若佛弟子此鸟鸣者。都破外道。独尊独信。尔时菩萨用神通力。现千白马。鸣千白鸟。绍隆正法。令不断绝。是故世尊名曰马鸣。律宗统要钞。引缘异此。学者须捡

那伽(是龙)曷树那。义翻为猛。此出龙树劝诫王颂。彩字函。西域记云。那伽阏(音遏)刺那。此云龙猛。旧曰龙树讹也。什曰本传云。其母树下生之因目阿周那。阿周那者。树名也。以龙成其道。故以龙字。号曰龙树。辅行云。树学广通天下无敌。欲谤佛经而自作法。表我无师。龙接入宫。一夏但诵七佛经目知佛法妙。因而出家。降伏国王。制诸外道。外道现通。化为华池。坐莲华上。龙树为象。拔莲华。扑外道。作三种论。一大悲方便论。明天文地理。作宝作药。饶益世间。二大庄严论。明修一切功德法门。三大无畏论。明第一义中观论者。是其一品。大乘入楞伽云。大慧。汝应知。善逝涅槃后未来世。当有持于我法者。南天竺国中大名德比丘。厥号为龙树。能破有无宗。世间中显我无上大乘法。得初欢喜地往生安乐国

提婆。此云天。龙树弟子。波吒厘城僧。屈外道经十二年。不击揵(巨寒)稚。(音地)提婆重声摧伏异道。提婆因入大自在庙。庙金为像。像高六丈琉璃为眼。大有神验。求愿必得。怒目动睛。提婆语曰。神则神矣。本以精灵训物而假以黄金琉璃。威炫(音县)于世。何斯鄙哉。便登梯凿神眼。众人咸云。神被屈辱。婆曰欲知神智。本无慢心。神知我心复何屈辱。夜营辱供明日祭神。神为肉身。而无左眼。临祭叹曰。能此施设。真为希有。而我无眼。何不施眼。提婆即[剜-夗+死](于洹)己眼施之。随[剜-夗+死]随出。凡施万眼。神大欢喜问求何愿。婆曰我辞不假他。但未信受。神曰如愿。即没不现。神理交通。咸皆信伏

鸠摩罗逻多。西域记翻童受

室利逻多。西域记唐言胜受。起信论疏。明五日论师。以此论主。照北印度

诃梨跋摩。宋言师子铠。(苦亥)佛涅槃后。九百年出中天竺国。婆罗门子。初依萨婆多部。出家。造成实论

阿僧伽。西域记唐言无著。是初地菩萨。天亲之兄。佛灭千年。从弥沙塞部出家。三藏传云。夜升睹史陀天。于慈氏所。受瑜伽师地论。庄严大乘论。中边分别论。昼则下天为众说法

婆薮(苏后)盘豆。西域记云。伐苏畔度唐言世亲。旧曰婆薮盘豆。译曰天亲讹谬。言天亲者。菩萨。乃是毗纽天亲。故云天亲。于说一切有部。出家受业。本自北印度至于此也。无著命其门人。令往迎候。至此伽蓝遇而会见。无著弟子。止户牖外。夜分之后。诵十地经。世亲闻已。感悟追悔。甚深妙法昔所未闻。毁谤之愆源发于舌。舌为罪本。今宜断除。即执铦(息廉)刀。将自断舌。乃见无著往立。告曰夫大乘教者。至真之理也。诸佛所赞。众圣攸宗。言欲诲汝。尔今自悟。悟其时矣。何善如之。诸佛圣教断舌非悔。昔以舌毁大乘。今以舌赞大乘。补过自新犹为善矣。杜口绝言其利安在。作是语已。忽复不见。世亲承命。遂不断舌。且诣无著咨受大乘。于是研精覃思。制大乘论。凡百余部并盛宣行

佛陀僧诃。西域记云。唐言师子觉。无著弟子。密行莫测。高才有闻。二三宝哲。每相谓曰。凡修行业。愿觐慈氏。若先舍寿。得遂宿心。当相报语以知其至。其师子觉。先舍寿命。三年不报。世亲菩萨寻亦舍寿。时经六月。亦无报命。时诸异学。咸皆讥诮。以为流转恶趣遂无灵鉴。其后无著菩萨。于夜初分。方为门人。教授定法。灯光忽翳。空中大明。有一天仙。乘虚下降。即进阶庭。敬礼无著。无著云。尔来何暮。今至何谓。对曰。从此舍寿往睹史多天。慈氏内众莲华中生。莲华才开。慈氏赞曰。善来广慧。旋绕才周。即来报命。无著曰。师子觉者。今在何处。曰我才旋绕。时见师子觉在外众中。耽着五欲。无暇相顾。无著曰。慈氏何相。演说何法。曰慈氏相好言不能宣演。说妙法。义不异此。然菩萨妙音。清畅和雅。闻者忘倦

陈那。西域记云。唐言童授。妙吉祥菩萨指诲传授。如慈恩云。因明论者。元唯佛说。文广义散。备在众经。故地持论云。菩萨求法。当于何求。当于一切五明处求。求因明者。为破邪论安立正道。劫初题目创标真似。爰暨世亲再陈轨式。虽纪纲已列。而幽致未分。故使宾主。对扬犹疑破立之则有陈那菩萨。是称命世。贤劫千佛之一也。匿迹岩薮。栖意等持。观述作之利害。审文义之繁约。于时岩谷震吼。云霞变彩。山神捧菩萨足。高数百尺。唱言。佛说因明论道愿请重弘菩萨乃放神光。照烛机感。时彼南印土。按达罗国王。见放光明。疑入金刚喻定。请证无学果。菩萨曰。入定观察将释深经。心期大觉。非愿小果。王言无学果者。诸圣攸仰。请尊速证。菩萨抚之欲遂王请。妙吉祥菩萨。因弹指警曰。何舍大心。方兴小志。为广利益者。当转慈氏所说瑜伽。匡正颓纲。可制因明。重成规矩。陈那敬受指诲。奉以周旋。于是覃思研精。乃作因明正理门论。又辅行云。迦毗罗仙。恐身死。往自在天问。天令往频陀山取余甘子。食可延寿。食已于林中化为石床大。有不逮者。书偈问石。后为陈那菩萨斥之。书偈石裂

宾伽罗。中论序云。天竺诸国。敢预学者之流。无不玩味斯论以为喉襟。其染翰申释者。甚亦不少。今所出者。是天竺梵志。名宾伽罗。秦言青目之所释也。其人虽信解深法。而辞亦雅中。其间乘僻繁重者。法师皆裁而稗之

波毗吠伽。西域记。唐言清辩。静而思曰。非慈氏成佛。谁决我疑。遂于观音菩萨像前。诵随心陀罗尼。经涉三年。菩萨现身。谓论师曰。何所志乎。对曰。愿留此身。待见慈氏。菩萨曰。人命难保。宜修胜善生睹史天。乃见慈氏。对曰志不可夺也。菩萨又云。若其然者。宜往驮那羯磔国城南山岩执金刚神所。志诚诵持执金刚陀罗尼者。当遂此愿。论师于是。往而诵焉。三载之后神出问云。伊何所愿。论师对曰。愿留此身。待见慈氏。神又谓曰。此岩石内。有修罗宫。如法行请。石壁当开。开即入中。可以见也。神又谓曰。慈氏出世。我当相报矣。论师受命专精诵持。又经三载。乃咒芥子。以击石壁。石壁乃开。论师乃与六人入石壁里。人已石壁仍复如故

达磨波罗。西域记云。唐言护法。神负远遁。因即出家。清辩论师。外示僧佉之服。内弘龙猛之学。闻护法菩萨在菩提树宣扬法教。乃命门人往问讯曰。仰德虚心为日久矣。然以宿愿未果。遂乘礼谒。菩提树者。誓不空见。见当有证称天人师。护法菩萨谓其使曰。人世如幻。身命若浮。未遑谈议。竟不会见

瞿拏钵类婆。西域记云。唐言德光。作辩真等论。凡百余部。论主本习大乘未穷玄奥。因览毗婆沙论。退业而学小乘。作数十部论。破大乘纲纪。成小乘执着。研精虽久。疑情未除。时有提婆犀那罗汉。往来睹史多天。德光愿见慈氏决疑请益。天军以神通力。接上天宫。既见慈氏长揖不礼。天军谓曰。慈氏菩萨。次绍佛位。何乃自高敢不致敬。方欲受业如何不屈。德光对曰。尊者此言诚为指诲。然我具戒苾(频必)刍(刃朱)出家弟子。慈氏菩萨。受天福乐非出家之侣。而欲作礼。恐非所宜。菩萨知其我慢心。故非是法器。往来三返不得请疑

达磨俎(庄吕)罗多。西域记云。唐言法救。旧曰达磨多罗。讹也

伊湿伐逻。西域记云。唐言自在

佛地罗。西域记云。唐言觉取

布刺拏。西域记云。唐言圆满

僧伽跋陀罗。西域记云。唐言众贤

佛陀驮娑。西域记云。唐言觉使

尸罗跋陀罗。西域记云。唐言戒贤。唐奘三藏亲承经论

瞿那末底。西域记云。唐言德慧

跋罗缕支。西域记云。唐言贤爱。西印度人。妙极因明。摧大慢婆罗门。生陷地狱

慎那弗呾罗。西域记云。唐言最胜子。制瑜伽师地释论

末笯(乃胡)曷利他。西域记云。唐言如意。即婆沙论师

般若羯罗。奘传云。唐言慧生

达摩毕利。奘传云。唐云法爱

达摩羯罗。奘传云。唐言法性

阿黎耶驮娑。奘传云。唐言圣使

阿黎斯那。奘传云。唐言圣军

阿黎耶伐摩。奘传云。唐言圣胄

秣奴若瞿沙。奘传云。唐言如意声

达摩郁多罗。此云法尚。佛灭八百年出。造杂毗昙

    宗翻译主篇第十一

彦琮法师云。夫预翻译。有八备十条。一诚心受法。志在益人。二将践胜场。先牢戒是。三文诠三藏。义贯五乘。四傍涉文史。工缀典词。不过鲁拙。五[怡-台+禁]抱平恕。器量虚融。不好专执。六沈于道术。淡于名利。不欲高炫。七要识梵言不坠彼学。八传阅苍雅。粗谙篆隶。不昧此文。十条者。一句韵。二问答。三名义。四经论。五歌颂。六咒功。七品题。八专业。九字部。十字声。宋僧传云。译场经馆。设官分职可得闻乎。曰此务所司。先宗译主。即赍叶书之三藏。明练显密二教者。是也。次则笔受者。必言通华梵。学综有空。相问委知。然后下笔。西晋伪秦已来。立此员者。即沙门道含玄。赜姚嵩聂(女涉)承远父子。至于帝王执翰即兴梁武太后中宗。又谓之缀文也。次则度语。正云译语。亦名传语。传度转令生解矣。如翻显识论。沙门战陀译语是也。次则证梵本者。求其量果。密以证知。能诠不差。所显无谬矣。如居士伊舍罗证译毗柰耶梵本是也。至有立证梵义一员。乃明西义得失。贵令华语下不失梵义也。复立证禅义一员。沙门大通曾充之。次则润文一位。员数不恒。令通内外学者充之。良以笔受在其油素。文言岂无俚俗。傥不失于佛意。何妨刊而正之。故义净译场。李峤韦嗣立卢藏用等二十余人。次文润色也。次则证义一位。盖证已译之文。所诠之义也。如译婆沙论。慧嵩道朗等三百人。考证文义。唐复礼累场充其任焉。次有梵呗者。法筵肇启。梵呗前兴。用作先容。令生物善。唐永泰中。方闻此位也。次有校勘清。随彦琮覆疏文义。盖重慎之至也。次有监护大使。后周平高公侯寿。为总监校校。唐房梁公为奘师监护相。次观杨慎交杜行顗等充之。或用僧员。则隋以明穆昙迁等十人。监掌翻译事。诠定宗旨也。译经图纪云。惟孝明皇帝。永平三年。岁次庚申。帝梦金人。项有日光。飞来殿庭。上问群臣。太史傅毅对曰。臣闻西域有神。号之为佛。陛下所梦。其必是乎。至七年。岁次甲子。帝敕郎中蔡愔(挹淫)中郎将秦景博士王遵等一十八人。西寻佛法。至印度国。请迦叶摩腾竺法兰。用白马驮经。并将画释迦佛像。以永平十年岁次丁卯。至于洛阳。帝悦。造白马寺。译四十二章经。至十四年正月一日。五岳道士褚善信等。负情不悦。因朝正之次。表请较试。敕遣尚书令宋庠引入长乐宫。帝曰。此月十五日。大集白马寺南门。尔日信等以灵宝诸经。置道东坛上。帝以经像舍利。置道西七宝行殿上。信等绕坛涕泣。启请天尊。词情恳切。以栴檀柴等烧经。冀经无损。并为灰烬。先时升天。入火履水隐形。皆不复能。善禁咒者呼策不应。时太傅张衍语信曰。所试无验印是虚妄。宜就西域真法。时南岳道士费叔才等惭忸。自感而死。时佛舍利光明五色。直上空中。旋环如盖。遍覆大众。映蔽日轮。摩腾先是阿罗汉。即以神足游空。飞行坐卧。神化自在。时天雨宝华。及奏众乐。感动人惰。摩腾复坐。法兰说法。时众咸喜。得未曾有。时后宫阴夫人王婕(音接)妤(以诸)等。一百九十人出家。司空杨城侯刘善峻等。二百六十人出家。四岳道士吕慧通等六百二十人出家。京都张子尚等。三百九十一人出家。帝亲与群宫为出家者。剃发给施供养。经三十日。造寺城外。七所安僧。城内三寺安尼。具如汉明法本内传(道家尹文操斥法本内传。是罗什门僧妄造。通惠辨云。明帝梦金人事。出后汉纪。此若虚妄。岂名信史耶。又吴书阚泽对吴主云。褚善信费叔才自感而死。岂是罗什门徒所造)

迦叶摩腾。中印度人。婆罗门种。幼而敏悟。兼有风姿。博学多闻。特明经律。思力精拔。探赜钩深。敷文析理。义出神表。尝游西印度有一小国。请腾讲金光明经。俄而邻国兴师来将践境。辄有事碍兵不能进。彼国兵众疑有异术。密遣使[古*見](敕廉)。但见君臣安然共听其所讲经。明地神王护国之法。于是彼国睹斯神验。请和求法。时蔡愔等殷请于腾。腾与愔等俱来见帝。终于洛阳

竺法兰。中印度人。少而机悟。淹雅博爱。多通禅思。妙穷毗尼。诵经百余万言。学徒千余。居不求安。常怀弘利。戒轨严峻。众莫能窥。遇愔求请。便有轻举之志。而国主不听。密与腾同来间行后至。共译四十二章。腾卒自译五经

昙摩迦罗。此云法时。印度人也。幼而才敏。质像傀(公回)伟。善四韦陀妙五明论。图谶运变靡所不该。自谓在世无过于己。尝入僧坊遇见法腾毗昙。殷勤寻省。莫知旨趣。乃深叹曰。佛法钩深。因即出家。诵大小乘。游化许洛。事钞云。自汉明夜梦之始。迦竺。传法已来。迄至曹魏之初。僧徒极盛。未禀归戒。止以翦落殊俗。设复斋忏。事同祀祠。后有中天竺昙摩迦罗。诵诸部毗尼。以魏嘉平至雒阳。立羯磨受法。中夏戒律始也。准用十僧。大行佛法。改先妄习。出僧祇戒心。又有安息国沙门昙谛。亦善律学。出昙无德羯磨。即大僧受法之初也

康僧铠。印度人。广学群经义畅幽旨。嘉平四年。于洛阳白马寺。译无量寿经

支谦。月氏国优婆塞也。汉末游洛。该览经籍及诸伎艺。善诸国语。细长黑瘦白眼黄晴。时人语曰。支郎眼中黄。形躯虽细。是智囊。武烈皇帝。以其才慧。拜为博士。谦译经典。深得义旨

维只难。此云障碍。印度人。学通三藏。妙善四含。游化为业。武昌译经

康僧会。康居国。大丞相之长子。世居印度。年未齿学。俱丧二亲。至性笃孝服毕入道。厉行清高。弘雅有量。解通三藏慧贯五明。辩于枢机。颇属文翰。以吴初染佛法大化未全。欲使江左兴立图寺。赤乌四年。仗锡建康。杨都译经

竺昙摩罗察。此云法护。月氏国人。甚有识量。天性纯懿。操行精苦。笃志好学。万里寻师。届兹未久。博览六经。游心七籍。解三十六种书。诘训音义无不备识。日诵万言过目咸记。先居炖煌。后处青门。大周目录云。太康七年译正法华

尸利密多罗。此云吉友。西域太子。以国让弟。遂为沙门。天姿高朗。风神俊迈。仪貌卓然。出于物表。晋元帝世来。游建康。王公雅重。世号高座法师。译灌顶等经

瞿昙僧伽提婆。或名提和。此云众天。罽宾国人。风采可范。枢机有彰。沈虑四禅。研心三藏。初于符秦帝国。译阿毗昙八犍度等

卑摩罗叉。此云无垢眼。罽宾国人。澄静有志履道苦节。世号青目律师。罗什师事。改译什公十诵

佛驮跋陀罗。此云觉贤。大乘三果人。甘露饭王之苗裔。于此与罗什相见。什所有疑多就咨决。东晋义熙十四年。于谢司空寺。译华严六十卷。堂前池内。有二童子。常从池出。捧香散华

法显。姓袭。平阳武阳人。常玩经律舛缺。誓志寻求。以晋安帝隆安三年岁次己亥。游历印度。义熙元年岁次乙已泛海而还。杨都译经

昙摩耶舍。此云法称。罽宾国人。少而好学。长而弥笃。神爽高雅。该览经律。陶思八禅。游心七觉。明悟出群。幽鉴物表。欲苦节求果。天神语云。何不观方弘化。而独守小善。于是历游诸国。译差摩等经

鸠摩罗什婆。此云童寿。祖印度人。父以聪敏见称。龟兹王闻。以女妻之。而生于什。什居胎日。母增辩慧。七岁出家。日诵千偈。义旨亦通。至年九岁。与外道论义。辨挫邪锋咸皆愧伏。年十二有罗汉奇之。谓其母曰。常守护之。若年三十五不破戒者。当大兴佛法。度无数人。又习五明四韦陀典。阴阳星算。必穷其妙。后转习大乘数破外道。近远诸国。咸谓神异。母生什后亦即出家。聪拔众尼。得第三果。什既受具。母谓之曰。方等深教。应大阐秦都。于汝自身。无利如何。什曰。菩萨之行。利物亡躯。大化必行。炉镬无恨。从此已后。广诵大乘。洞其秘奥。西域诸王请什讲说。必长跪座侧。命什蹋登。符坚建元九年。太史奏云。有德星现外国。当有大德智人入辅中国。坚曰。朕闻西域有罗什。襄阳有道安。将非此耶。后遣将军吕光等。率兵七万。西伐龟兹。光与什同来。什在道数言应变。光尽用之。光据西凉。亦请什留。至姚秦弘始三牢。兴灭西吕。方入长安。秦主兴厚加礼之。延入西明阁。及逍遥园别馆安置。敕僧[契-大+石](音略)等八百沙门。咨受什旨。兴卑万乘之心。尊三宝之教。于草堂寺。共三千僧。手执旧经。而参定之。莫不精究洞其深旨。时有僧睿兴甚嘉焉。什所译经。睿并参正。然什词喻婉约出言成章。神情鉴彻。骜岸出群。应机领会鲜有其匹。且笃性仁厚。泛爱为心。虚已善诱。终日无倦。南山律师。尝问天人陆玄畅云。什师一代所翻之经。至今若新。受持转盛何耶。答云。其人聪明。善解大乘。已下诸人。并皆俊又。一代之宝也。绝后光前仰之所不及。故其所译。以悟达为先。得佛遗寄之意也。又从毗婆尸佛已来译经。又云。什师位阶三贤。文殊指授令其删定

佛驮耶舍。此云觉明。罽宾国人。操行贞白。戒节坚固。仪止祥淑视瞻不凡。五明四韦之论。三藏十二之典。特悟深致。流辩无滞。以姚秦弘始年达于姑藏。什先师之。劝兴往邀。兴即敕迎。并有赠遗。笑不受曰。明旨既降。便应载驰。檀越待士既厚。脱如罗什见处未敢闻命。重使敦喻。方至长安。兴自出迎。别立新省于逍遥园。四事供养。并皆不受。时至分卫一食而已。耶舍赤髭。时人号为赤髭毗婆沙。兴凡所供给。衣服卧具。满三间屋。不以关心。兴为货之造寺

昙摩谶。或昙无谶。此云法丰。中印度人。日诵万言。初学小乘。五明诸论。后遇白头禅师教以大乘。十日交诤方悟大旨。谶明解咒术。所向皆验。西域号为大神咒师。以北凉沮渠玄始元年。至姑藏。赍涅槃经前分十卷并菩萨戒。止于传舍。虑失经本。枕之而卧。夜有神人。牵谶堕地。谶谓为盗。如是三夕。乃闻空中声曰。此是如来解脱之藏。何为枕之。谶闻渐寤。乃安高处。盗者夜捉提举不能。明旦谶持不以为重。盗谓圣人。悉来拜谢。逊闻谶名厚遇请译

佛驮斯那。此翻觉军。天才聪朗。诵半亿偈经。明了禅法。西方诸国。号为人中师子。口诵梵本。北凉译经

浮陀跋摩。此云觉铠。西域人。志操明直。聪悟出群。虽复遍集三藏。遍善毗婆沙论。常诵此部。用为心要

智猛。雍州人禀性端厉。明行清白。少袭法服。修业专诚。志度宏邈情深佛法。西寻灵迹。北凉永和年中。西还翻译

昙摩蜜多。此云法秀。罽宾国人。生而连眉。沉邃慧鉴。常有善神潜形密护。每之国境神梦告王。去亦如之。宋文元嘉建业翻译

畺梁耶舍。此云时称。西域人性刚直寡嗜欲。深善三藏多所谙知。尤工禅思。宋文元嘉元年。钟山翻译。僧含笔受

伊叶波罗。此云自在。西域人。善通三藏。解贯四含。宋文元嘉彭城翻译

智严。凉州人。道化所被。幽显咸伏。未出家前。曾犯五戒。后受僧具。疑不得戒。遂泛海至印度。咨问罗汉。亦不能决。为询弥勒。慈氏答云。得戒严甚喜焉。得经梵本。宋文元嘉杨都。翻译

求那跋摩。宋云功德铠。罽宾王之少子。洞明九部博晓四含。深达律品。妙入禅要。诵经百余万言。罽宾王薨。众请绍位。恐为戒障。遂林栖谷饮。孤行山野。遁迹人世。形仪感物。见者发心。宋文元嘉。达于建业。帝曰。弟子常欲斋戒不杀。迫以身徇于物。不获从志。法师何以教之。对曰。夫道在心不在事。法由己非由人。且帝王与匹夫。所修各异。匹夫身贱名劣。言令不威。若不克己苦躬。将何为用。帝王以四海为家。兆民为子。出一嘉言士女咸悦。布一善政。人神以和。固当刑不夭命。役无劳力。则使风雨适时。寒暖应节。百谷滋繁。桑麻郁茂。如此持斋。斋亦大矣。如此不杀德亦众矣。宁在缺半日之食。全一禽之命。然后方为弘济耶。帝大悦曰。法师所言。真谓开悟人心。明达物理。谈尽于人天之际矣。事钞云。宋元嘉七年。至杨州译善戒等经。为比丘尼受具初缘。又后有师子国尼八人。来至云。宋地未经有尼。何得二众受戒。摩云。尼不作本法者。得戒得罪。寻佛制意。法出大僧。但使僧法成就自然得戒。所以先令作本法者。正欲生其信心为受戒方便耳。至于得戒。在太僧羯磨时生也。诸尼苦求更受。答曰善哉。夫戒定慧品从微至着。若欲增明。甚相随喜。且令西尼学语。更往中国请尼令足十数。至元嘉十年。有僧伽跋摩者。此云众铠。解律杂心。自涉流沙至杨州。初求那许尼重受。未备而终。俄而师子国尼。铁索罗等三人。至京足前十数。便请众铠。为师于坛上。为尼重受

宝云。证第二果。西凉州人。自少出家。精勤硕学。志韵刚洁不偶世群。求法恳恻。忘身徇道。以晋隆安年初。西寻灵迹。经罗刹之野。闻天鼓之音。礼释迦影迹。受罗汉之语。历游西方。善梵书语。印度字音训释词旬悉皆备解。后来长安。复至江左

求那跋陀罗。此云功德贤。中印度人。幼学五明四韦陀论。志性明敏。度量该博。后遇杂心。莫测涯际。方悟佛法崇深。投簪落彩。专精志业。博通三藏。慈和恭恪。事师尽礼。舍小学大。深悟幽旨。宋文敕住祇洹。荆州刺史。南谯王刘义宣。尝请讲华严经。跋陀自愧未善宋言。旦夕礼忏求观世音。忽梦。有人白服。持剑擎一人头。来谓陀曰。何故忧耶。陀以意对。答曰不须多忧。即便以剑。易于陀首。更安新头。问曰得无痛耶。答曰不痛。既寤。心神喜悦。于是就讲。辨注若流。后还杨都。属帝宴会王公毕集。帝欲试其机辨。并解人意不。帝见其白首。而谓曰。师今日不负远来之意。自外知何。唯有一在。贤即答言。慕化远来。天子恩遇。垂三十载。今年七十一。唯一死在。帝大悦

昙无竭。此云法勇。亦云法上。姓李。黄龙人。幼为沙弥。勤修苦行。持戒诵经。为师所重。尝闻法显躬践佛国。慨然在忘身之誓。以武帝永初年。招集同志僧猛等。二十五人。共游西域。二十余年。自余并死。唯竭独还。于罽宾。得梵经本。杨都翻译

功德直。西域人。道契既广。善诱日新。宋大明年。到荆州。为释玄畅。翻译畅刊正文义。词旨婉密。舒手出香。掌中流水。莫之测也

达摩摩提。此云法意。西域人。悟物情深随方启喻。齐武。永明译提婆达多品

求那毗地。此云德进。中印度人。诵大小乘二十万言。阴阳图谶。莫不穷究。执锡戒涂。威仪端肃。齐武永明翻译

昙摩流支。此云法希。亦曰法乐。南印度人。偏以律藏传名弘道。为务。感物而动。游魏洛阳

菩提流支。此名觉希。北印度人。遍通三藏。妙入物持。志在弘法。广流视听。魏宣武帝。洛阳翻译

勒那摩提。或云婆提。此言宝意。中印度人。诵一亿偈博瞻之富。理事兼通。光明禅法。魏宣武帝。请讲华严。词义开悟。忽于高座。见大官执笏云。天帝请师。讲华严。意曰。今法席未终。经讫从命。然法不独资都讲香火。维那梵呗。请亦定之。使如其言。请将了见前使来迎。果与都讲等五人俱于座终。道俗咸睹

曼陀罗。此言弱声。亦云弘弱。扶南国人。神解超悟。幽明毕观。无惮夷险。志存弘化。梁武杨都翻译

波罗末陀。此云真谛。亦云拘那罗陀。此曰亲依。西印度优禅尼国人。景行澄明。器宇清肃。风神爽拔。悠然自远。群藏广部。冈不措怀。艺术异解。遍素谙练。梁武泰清于宝云殿。译经。属侯景纷纠。乃适豫章。始兴南康等。虽复恓惺译业无辍。即泛舶西归。业风赋命。飘还广州。住制止寺。翻译讫陈秦建。译五十部

阇那崛多。此言志德。北印度人。刹帝利种。少怀达量。长垂清范。游涉行化。来达兹境。周武帝世译普门重颂

达摩笈多。隋言法密。南贤豆国人。开皇十年。来届瓜州。文帝延入京寺。义理允正。称经微旨。然而慈恕。立身。恭和成性。心非道外。行在说前。戒地夷而静。定水幽而洁。经洞字原。论探声意。容仪祥正。勤节高猛。诵响继昏晨。法言通内外。好端居而简务。负寡欲。而息求无倦诲人。有踰利己。至炀帝定鼎东都置翻译馆

波罗颇迦罗。唐言作明知识。或云波颇。此云智光。中印度人。刹帝利种。识度通敏。器宇冲邃。博穷内外。研精大小。誓传法化不惮艰危。远涉葱河。贞观届此

玄奘。河南洛阳人。俗姓陈氏。颖川陈仲弓之后。鸠车之龄落[髟/采]。竹马之齿通玄。墙仞干霄风神朗月。京洛名德咸用器之。戒具云毕偏肆毗尼。仪止祥淑。妙式群范。阅筌蹄乎九丘。探幽旨于八藏。常慨教缺传匠。理翳译人。遂使如意之宝不全。雪山之偈犹半。于是杖锡。裹足履险若夷。既戾梵境筹咨无倦。五明。四含之典。三藏十二之筌。七例八转之音。三声六释之句。皆尽其微。毕究其妙。法师讨论。一十七周。游览百有余国。贞观十九年。回靶(布讶)上京。敕弘福寺翻译。已上多出静迈法师。译经图纪

伽梵达摩。智升续译经图纪云。唐云尊法。西印度人。译大悲经

阿地瞿多。唐言无极高。中印度人。学穷满字。行洁圆珠。精练五明。妙通三藏。天皇永征长安翻译

那提。唐言福生。具依梵言。则云布如焉伐耶。此但讹略。而云那提也。本中印度人。慈恩翻译

地婆诃罗。唐言日照。中印度人。洞明八藏。博晓四含。戒行清高。学业优瞻。尤工咒术。兼洞五明。志在利生。来译弘福

佛陀多罗。唐云觉救。罽宾人也。于白马寺。译圆觉经

佛陀波利。唐云觉护。罽宾国人。忘身徇道。遍观灵迹。闻文殊在清凉山。远沙流沙。躬来礼谒。天皇仪凤元年。杖锡五台。虔礼圣容。倏见一翁从山出来。作婆罗门语。谓波利曰。师何所求。波利答曰。闻文殊隐山。来欲瞻礼。翁曰。师将佛顶尊胜陀罗尼经来不。此土众生。多造诸罪。佛顶咒。除罪秘方。若不将经徒来无益。纵见文殊。何必能识。可还西国取经传此。弟子当示文殊所在。波利便礼。举头不见老人。遂返本国。取得经来。状奏天皇。遂令杜行顗。及日照三藏于内共译。经留在内。波利泣奏。志在利人。请布流行。帝愍专志遂留所译之经。还其梵本。波利将向西明。与僧顺贞。共译佛顶尊胜陀罗尼经。所愿已毕。持经梵本。入于五台。于今不出

实叉难陀。唐言学喜。于阗国人。智度弘旷。利物为心。善大小乘。兼异学论。天后明扬佛日。敬重大乘。以华严旧经。处会未备。远闻于阗。有斯梵本。发使迎请。实叉与经同来。赴洛重译

义净。齐州人。俗姓张。字文明。髫龀之年。辞荣落[髟/采]。遍询名匠。广探群籍。内外通晓。今古遍知。年十有五。志游西域。遍师名匠学大小乘。所为事周。还归故里。凡所游历。三十余国。往来问道。出二十年。天后证圣。河洛翻译

达摩流支。唐言法希。天后改为菩提流志。唐云觉爱。南印度人。波罗门种。姓迦叶氏。聪睿绝伦。风神爽异。生年十二。外道出家。年登耳顺。自谓孤行。撩僧论议。货(居委)以身事。时有耶舍瞿沙。知其根熟。遂与交论。未越机关。词理俱屈。始知佛日高明。匪萤灯并照。法海深广。岂涓渧等润。投身敬事。专学佛乘。未越五年。通达三藏。天皇远闻雅誉。遣使往邀。未及使还。白云遽驾。暨天后御极。赴京翻译。至和帝龙兴。译宝积经。此经玄奘。昔翻数行。乃叹此土群生未有缘矣。余气力衰竭。因而遂辍。和帝命志续奘余功。遂译于世

般刺蜜帝。唐云极量。中印度人。怀道观方。随缘济度。展转游化。达我支那。乃于广州制旨道场。译首楞严。自汉至唐。翻译儒释总有二百九十二人。今略编集现行经人。苟欲具知。当披新旧译经图纪

释迦弥多罗。此云能支。师子国长寿沙门三果圣人。唐高宗敬重

弥伽释迦。说题云。释迦稍讹。正云铄佉。此曰云峰。璇云此云能降伏

    七众弟子篇第十二

大论云。佛弟子七众。一比丘。二比丘尼。三学戒尼。四沙弥。五沙弥尼。六优婆塞。七优婆夷。然诸经中标四众者。自古皆以比丘。比丘尼。优婆塞。优婆夷。为四众。天台乃立发起。当机。影响。结缘。以为四众。是则七众虽别。四众咸通。七四共成二十八众

室洒。旧翻弟子。新云所教。南山曰。学在我后名弟。解从师生名子。天台云。师有匠成之能。学者具资禀之德。资则舍父从师。敬师如父。师之谦让。处资如弟。故夫子云。回也处余如父。余也处回如弟。律云。和尚于弟子。当生儿想。弟子于和尚。当生父想。司马彪曰。徒弟子谓门徒弟子。老子云善人不善人之师。不善人善人之资也。南山云。佛法僧之广大。实由师资相摄。互相敦遇。财法两济。日益业深。行久德固。皆赖此矣。比真教陵迟。慧风掩扇。俗怀侮慢道出非法。并由师无率诱之心。资缺奉行之志。二彼相舍。妄流鄙境。欲令道光焉可得乎

比丘。大论云。比丘名乞士。清净活命故。复次比名破。丘名烦恼。能破烦恼故。复次比名怖。丘名能。能怖魔王及魔人民。净名疏云。或言有翻。或言无翻。言有翻者。翻云除馑。众生薄福。在因无法自资得报。多所馑乏。出家戒行是良福田。能生物善。除因果之馑乏也。言无翻者。名含三义。智论云。一破恶。二怖魔。三乞士。一破恶者。如初得戒。即言比丘。以三羯磨。发善律仪。破恶律仪。故言破恶。若通就行解。戒防形非。定除心乱。慧悟想虚。能破见思之恶。故名破恶。二怖魔者。既能破恶。魔罗念言。此人非但出我界域。或有传灯。化我眷属。空我宫殿。故生惊怖。通而言之。三魔亦怖。三名乞士者。乞是乞求之名。士是清雅之称。出家之人。内修清雅之德。必须远离四邪。净命自居。福利众生。破憍慢心。谦下自卑。告求资身。以成清雅之德。故名乞士。又云此具三义。一杀贼。从破恶以得名。二不生。从怖魔而受称。三应供。因乞士以成德。涅槃说四种比丘。一者毕竟道(无学)二者示道(初二三果)三者受道(通内外凡)。四者污道。犯四重者。善见论云。善来得戒。三衣及瓦钵贯着左肩上。钵色如青郁钵罗华。袈裟鲜明如赤莲华。针线斧子漉囊备具

比丘尼。善见云。尼者女也。文句云。通称女为尼。智论云尼得无量律仪故。应次比丘。佛以仪法不便故。在沙门后。比丘尼称阿姨师姨者。通慧指归云。阿平声即无遏音。盖阿音转为遏也。有人云。以爱道尼是佛姨故。效唤阿姨。今详梵云。阿梨夷。此云尊者。或翻圣者。今言阿姨略也。僧祗云。阿梨耶僧听是也。事钞尼众篇云。善见佛初不度女人出家。为灭正法五百年。后为说八敬听出家。依教行故。还得千年。今时不行。随处法灭。会正记云。佛成道后十四年。姨母求出家。佛不许度。阿难为陈三请。佛令庆喜传八敬向说。若能行者。听汝出家。彼云顶戴持。言八敬者。一者。百岁比丘尼。见初受戒比丘。当起迎逆。礼拜问讯。请令坐。二者。比丘尼。不得骂谤比丘。三者。不得举比丘罪。说其过失。比丘得说尼过。四者。式叉摩那。已学于戒。应从众僧求受大戒。五者。尼犯僧残。应半月在二部僧中。行摩那埵。六者。尼半月内。当于僧中求教授人。七者。不应在无比丘处夏安居。八者。夏讫当诣僧中求自恣人。如此八法。应尊重恭敬赞叹。尽形不应违。今述颂曰。礼不骂谤不举过。从僧受戒行摩那。半月僧中求教授。安居近僧请自恣

式叉摩那。此云学法女。四分十八童女。应二岁学戒。又云。小年曾嫁年十岁者。与六法。十诵中。六法练心也。能持六法。方与受具。二年者练身也。可知有胎无胎。事钞云。式叉尼具学三法。一学根本。谓四重是。二学六法。即羯磨。所谓染心相触。盗人四钱。断畜生命。小妄语。非时食。饮酒也。三学行法。谓一切大尼戒行。并须学之。若学法中犯者。更与二年羯磨。僧祇云。在大尼下沙弥尼上坐。今述颂曰。染心相触。盗四钱。断畜生命。小妄语。戒非时食及饮酒。是名式叉学六法

沙弥。南山沙弥别行篇云。此翻息慈。谓息世染之情。以慈济群生也。又云。初入佛法。多存俗情故。须息恶行慈也。音义云。沙弥二字。古讹略也。唐三藏云。室利摩拏路迦。此翻勤策男。寄归传云。授十戒已名室罗末尼。译为求寂。最下七岁。至年十三者。皆名驱乌沙弥。若年十四至十九。名应法沙弥。若年二十已上。皆号名字沙弥

沙弥尼。奘三藏云。室利摩拏埋迦。此云勤策女

优婆塞。优婆夷。肇曰。义名信士男信士女。净名疏云。此云清净士清净女。亦云善宿男善宿女。虽在居家。持五戒。男女不同宿。故云善宿。此未可定用。荆溪云。依余经文。但云近佛得善宿名。不可定云男女不同宿也。涅槃疏云。一日一夜。受八戒者。名为善宿。优婆塞。西域记云。邬波索迦。唐言近事男。旧曰伊蒲塞。又曰优婆塞。皆讹也。邬波斯迦。唐言近事女。旧优婆斯。又曰优婆夷。皆讹也。言近事者。亲近承事诸佛法故。后汉书名伊蒲塞。注云。即优婆塞也。中华翻为近住。言受戒行堪近僧住也。或名檀那者。要览曰。梵语陀那钵底。唐言施主。今称檀那。讹陀为檀。去钵底留那也。思大乘论云。能破悭吝嫉妒。及贫穷下贱苦故称陀。后得大富。及能引福德资粮。故称那。又称檀越者。檀即施也。此人行施。越贫穷海

    释氏众名篇第十三

古者出家。从师命氏。如帛法祖。竺道生之流也。东晋安法师。受业佛图澄。乃谓师莫过佛。宜通称释氏。后增一阿含流传此土。经叙佛告诸比丘。有四姓出家者。无复本姓。但言沙门释子(是释子非沙门。乃王种也。是沙门非释子。婆罗门也。是沙门是释子。乃比丘也。非沙门非释子。二贱姓也)。所以然者。生由我生。成由法成。其犹四大河皆从阿耨泉出。又弥沙塞云。汝等比丘。杂类出家。皆舍本姓称释子沙门。又长阿含云。弥勒弟子皆称慈子。自非大权应迹。岂能立姓与经悬合。故天神称为印手菩萨。然净名云。夫出家者。为无为法。天台释云。若见佛性。出二死家。方真出家应具四句。一形心俱不出。二形出心不出。三形不出心出。即是观行出家(什曰。若发无上道心。心超三界。形虽有系。乃真出家)。四者形心俱出。故南山云。真诚出家者。怖四怨之多苦。厌三界之无常。辞六亲之至爱。舍五欲之深着。能如是者。名真出家。则可绍隆三宝。度脱四生。利益甚深功德无量。其众名号。今列翻译

僧伽。大论秦言众。多比丘一处和合。是名僧伽。譬如大树丛林是名为林。净名疏云。律名四人已上皆名众。律钞曰。此云和合众。和合有二义。一理和。谓同证择灭故。二事和。别有六义。戒和。同修见和。同解身和。同住利和。同均口和。无诤意和。同悦。什师云。欲令众和要由六法。一以慈心起身业。二以慈心起口业。三以慈心起意业。四若得食时减钵中饭。供养上座一人。下座一人。五持戒清净。六漏尽智慧。肇曰。非真心无以具六法。非六法无以和群众。如众不和非敬顺之道也。又僧名良福田者。报恩经云。众僧者出三界之福田。谓比丘具有戒体。戒为万善之根。是故世人归信供养。种福如沃坏之田能生嘉苗。故号良福田。大论云。是僧四种。一有羞僧。持戒不破。身口清净。能别好丑未得道。二无羞僧。破戒身口不净。无恶不作。三哑羊僧。虽不破戒。根钝无慧。不别好丑。不知轻重。不知有罪无罪。若有僧事。二人共诤。不能断决。默然无言。如白羊人杀。不能作声。四实僧。若学无学。住四果中。行四向道。是名实僧。唐太宗尝问玄奘三藏。欲树功德。何最饶益。法师对曰。众生寝惑。非慧莫启。慧茅抽植。法为其资。弘法由人。即度僧为最

沙门。或云桑门。或名沙迦懑(门字上声)曩。皆讹。正言室摩那拏。或舍罗磨拏。此言功劳。言修道有多劳也。什师云。佛法及外道。凡出家者。皆名沙门。肇云出家之都名也。秦言义训勤行。勤行取涅槃。阿含经云。舍离恩爱。出家修道。摄御诸根。不染外欲。慈心一切。无所伤害。遇乐不忻逢苦不戚。能忍如地。故号沙门。后汉书郊祀志云。沙门汉言息心。削发去家绝情洗欲。而归于无为也。瑞应云。息心达本源。故号为沙门。或云。具名沙门那。此云乏道。以为良福田故。能断众生馑乏。以修八正道故。能断一切邪道。故迦叶品云。沙门那者。即八正道。沙门果者。从道毕竟。永断一切贪嗔痴等(云云)。世言沙门名乏。那者名道。如是道者。断一切乏。断一切邪道。以是义故。名八正道。为沙门那。从是道中。获得果故。名沙门果。或以沙门。翻勤息。垂裕记云。谓勤行众善。止息诸恶。息界内恶者。藏通沙门。次第息界内外恶者。别教沙门。一心遍息内外诸恶者。圆融沙门。瑜伽论云。有四沙门。一胜道沙门即佛等。二说道沙门。谓说正法者。三活道沙门。谓修诸善品者。四污道沙门。谓诸邪行者

苾刍。古师云。含五义。一体性柔软。喻出家人能折伏身语粗犷故。二引蔓旁布。喻出家人传法度人。连延不绝故。三馨香远闻。喻出家人戒德芬馥。为众所闻。四能疗疼痛。喻出家人能断烦恼毒害故。五不背日光。喻出家人常向佛日故。智论云。出家多修智慧。智慧是解脱因缘。俗人多修福德。福德是乐因缘。僧祇云。供养舍利。造塔寺非我等事。彼国王居士。乐福之人。自当供养。比丘事者。所谓结集三藏。勿令佛法速灭

和尚。或和阇。羯磨疏云。自古翻译多杂蕃胡。胡传天语。不得声实。故有讹僻。传云。和尚梵本正名邬波遮迦。传至于阗。翻为和尚。传到此土。什师翻名力生。舍利弗问经云。夫出家者。舍其父母生死之家。入法门中。受微妙法。盖师之力。生长法身。出功德财。养智慧命。功莫大焉。又和尚亦翻近诵。以弟子年少不离于师。常逐常近。受经而诵。善见云。和尚外国语。汉言知有罪知无罪也(明了论本云。优波陀诃翻为依学。依此人学戒定惠故。即和尚也)。义净云。邬波陀耶。此云亲教师。由能教离出世业故。故和尚有二种。一亲教即受业也。二依止即禀学也。毗奈耶云。弟子门人。才见师时。即须起立。若见亲教。即舍依止

阇黎。或阿只利。寄归传云。梵语阿遮梨耶。唐言轨范。今称阇梨讹略。菩提资粮论云。阿遮梨夜。隋言正行。南山钞云。能纠正弟子行故。四分律明五种阿阇梨。一出家阿阇梨。所依得出家者。二受戒阿阇梨。受戒作羯磨者。三教授阿阇梨。教授威仪者。四受经阿阇梨。所从受经。若说义。乃至四句偈。五依止阿阇梨。乃至依住一宿者。和尚及依止。多已十夏者为之。上四师皆多已五夏者为之

头陀。新云杜多。此云抖擞。亦云修治。亦云洮汰。垂裕记云。抖擞烦恼故也。善住意天子经云。头陀者。抖擞贪欲嗔恚愚痴。三界内外六入。若不取不舍。不修不着。我说彼人。名为杜多。今讹称头陀。大品云。须菩提说法者。受十二头陀。一作阿兰若。二常乞食。三纳衣。四一坐食。五节量食。六中后不饮浆。七塳间住。八树下。九露地住。十常坐不卧。十一次第乞食。十二但三衣。大论六十七云。十二头陀不名为戒。能行则戒。庄严不能行不犯戒。然论但依经次第。广释不分部位。诸文引用多误。故此点出。南山律钞。位分为四。衣二。一纳衣。二但三衣。食四。一乞食。二不作余食法。三一坐。四一揣(徒端切揣者杂也。一和杂者。不以种种盛贮。名一揣食)处五。一兰若。二塳间。三树下。四露坐。五随坐。威仪一常坐。此无次第乞食。处加随坐。通源记。引南山云。季世佛法。崇尚官荣。侥幸之夫。妄生朋翼。庶因斯语。自省厥躬。至若调利养如毛绳。视朱门为蓬户。尚思曳尾。犹被兴嘲。况乎以咳唾为恩。眄睐成饰。潜通慧好。强事趋驰。纵假宠于一时。终受嗤于群口。荣不补辱。夫何误哉

婆檀陀。大论。秦言大德。毗奈耶律云。佛言。从今日后。小下苾刍。于长宿处。应唤大德

体毗履。此云老宿。他毗利。此云宿德

悉替那。此云上座。五分律。佛言。上更无人名上座。道宣敕为西明寺上座。列寺主维那之上。毗尼母云。从无夏至九夏。是下座。自十夏至十九夏。是中座。自二十夏。至四十夏。是上座。五十夏已上。一切沙门之所尊敬。名耆宿。毗婆沙论云。有三上座。一生年上座。即尊长者。具旧戒名真生故。二世俗上座。即知法富贵大财大位。大族。大力。大眷属。虽年二十。皆应和合推为上座。三法性上座。即阿罗汉。律云。瓶沙王。称佛弟子。为上人。大品经。佛言。若菩萨一心行阿耨多罗三藐三菩提。心不散乱是名上人。瑜伽论云。无自利利他行者名下士。有自利无利他名中士。有二利名上士

摩摩帝。或云毗呵罗莎弭。(名婢)此云寺主。僧史略云。详其寺主。起乎东汉白马寺也。寺既爰处。人必主之。于时虽无寺主之名。而有知事之者。东晋以来。此职方盛。故梁武造光宅寺。召法云为寺主。创立僧制

维那。南山云。声论翻为次第。谓知僧事之次第。寄归传云。华梵兼举也。维是纲维。华言也。那是梵语。删去羯磨陀三字也。僧史略云。梵语羯磨陀那。译为事知。亦云悦众。谓知其事悦其众也。稽其佛世。饮光统众于灵鹫。身子莅事于竹林。音义指归云。僧如网。假有德之人为网绳也。隋智琳。润州刺史李海游。命琳为断事纲维。尔后寺立三纲。上座。维那典座也

铎曷攞。寄归传云。唐言小师。毗柰耶云。难陀比丘。呼十夏比丘。为小师。如僧睿谓僧导云。君当为万人法主。岂可对扬小师乎

阿夷恬。此云新学。亦云新发意

翻译名义集一翻译名义集二

        姑苏景德寺普润大师法云编
八部第十四 四魔第十五 仙趣第十六 人伦第十七 长者第十八 外道第十九 六师第二十 鬼神第二十一 畜生第二十二 地狱第二十三 时分第二十四

    八部篇第十四

一天二龙。三夜叉。四乾闼婆。五阿修罗。六迦楼罗。七紧那罗。八摩睺罗伽。原夫。佛垂化也。道济百灵。法传世也。慈育万有。出则释天前引。入乃梵王后随。左辅大将由灭恶以成功。右弼(房密)金刚。用生善而为德。三乘贤圣。既肃尔以归投。八部鬼神。故森然而翊卫。今此纂集宜应编录

提婆。此云天。法华疏云。天者天然。自然胜。乐胜。身胜。故论云。清净光洁。最胜最尊。故名为天。苟非最胜之因。岂生最胜之处。言最胜因者。所谓十善。身三。语四。及意三行。由其三业防止过非。有顺理义。即名十善。以兹十善。运出五道故。此十戒名曰天乘。若单修习上品十善。乃生欲界。一四天王天。二忉利天。若修十善。坐未到定。乃生三夜摩天。四兜率天。五化乐天。六他化自在天。由禅定力。故使四天皆悉居空。不依于地。言未到定者。亦云未至。由其未入根本定故。如止观云。若端坐摄身调和气息。泯然澄静。身如云影。虚豁清净。而犹见有身心之相。是则名为欲界定也。从此已去。忽然不见欲界定中。身首衣服床铺等事。犹如虚空。冋冋(户顶)安隐。身是事障。事障。未来。障去身空。未来得发。如是名为未到定相。是为欲界六天因果。若修根本四禅离欲粗散。则生色界。然此色界。依萨婆多。但十六处。俱舍疏云。除大梵天。谓梵辅天中。有高楼阁。名大梵天。一主所居。更无别地。除无想天。谓广果天中有高胜处。名无想天。非别有地。若依经部立十七天。故颂释云。谓大梵王与梵辅等。处虽不别。身形寿量皆不等故。别立大梵。若上座部谓无想广果。因果别故。立十八天。分为四禅。初禅三天。一梵众乃所统之民也。二梵辅。辅弼梵王之臣佐也。三大梵。得中间禅。为世界主。劫初先生。劫尽后没。威德既胜。褒(毛博)美称大。二禅三天。一少光。于二禅中。光最少故。二无量光。光明转增。无限量故。三光音。口绝言音。光当语故。梵语廅(安合)天。晋云有光寿。亦云少光。梵云廅波摩那。此云无量光。梵语阿波会。此云光音。三禅三天。一少净。意地乐受。离喜贪故。少分清净。二无量净。净胜于前。不可量故。三遍净。梵云首诃既那乐受最胜。净周普故。四禅九天。一无云下之三禅。皆依云住。至此四禅。方在空居。二福生。具胜福力。方得往生。三广果。异生果报。此最胜故。梵云惟于颇罗。而此三天。是凡夫住。四无想天。外道所居。计为涅槃。但是一期心想不行。故名无想。五无烦。无于见思烦恼杂故。六无热。意乐调柔离热恼故。七善见。梵语须[帶/足](于计)天。定障渐微。见极明彻。八善现。形色转胜。善能变现。九色究竟。色法最极。是究竟处。无烦等天。那含所居。呼此五天。名五那含。若厌色笼。修四空定。生四空天。名无色界。一空处。禅门云。此定最初。离三种色。心缘虚空。既与无色。相应故名处空定。二识处。禅门云。舍空缘识。以识为处。正从所缘处受名。三无所有处。禅门名不用处。修此定时。不用一切内外境界。外境名空。内境名心。舍此二境。因初修时。故言不用处。四非有想非无想。禅门云。有解云。前观识处是有想。不用处。是无想。今双除上二想。亦有解言。约凡夫说言非有想。约佛法中说。言非无想。合而论之。故言非有想非无想。然此四空大小乘教。论其无色其义硕异。且小乘教。如俱舍云。无色无身。依同分命根。转令心相续(不相应行有二十四种。一得。二命根。三众同分。疏释曰。获成就者名之为得。第八识种。令色心不断。名为命根。或种实命假。业为命类。相似故名众同分)。又世品云。无色界。都无处所。以非色法无方所故。谓于是处。得彼定者。命终即于是处生故。又成实论云。色是无。教不至无色。今谓若云都无处所。华严安云。菩萨鼻根。闻无色界宫殿之香。若大众部。乃云。但无粗色。非无细色。故阿含说。舍利弗入涅槃时。无色界天。空中泪下。如春细雨。故知无色非无细色。此是小乘宗计两殊。若大乘教。如楞严云。是四空天身心灭尽。定性现前。无业果色也。孤山释云。非业果色者。显有定果色也。俱舍纂云。无业果色。非异热身。如辅行云。曾闻有一比丘。得无色定。定起摸空。人问何求。答觅我身。旁人语言。身在床上。于此得定。尚不见身。验知四空。无业果色。而言显有定果色者。显扬论名定自在所生色。谓胜定力故。于一切色。皆得自在。即以定变起五尘境故。论云。变身万亿。共立毛端。空量地界。中阴经云。无色诸天。礼拜世尊。楞严亦云。无色稽首。仁王经说。无色界天。雨诸香华。香如须弥。华如车轮。然涅槃云。非想等天。若无色者。云何得有去来进止。如是之义。诸佛境界。非声闻缘觉所知。以声闻经说。所证空遂谓极处悉皆无色。大乘实说。界外尚受法性之色。岂此四天。唯空空然。故斥二乘非所知也。净名疏云。若不了义教。明无色界无色。若了义教。明无色界有色。然大论云。诸天命欲终时。五死相现。一华冠萎。二腋下汗出。三绳来着身。四见更有天坐己生处。五自不乐本座。诸天见是死相。念惜天乐。见当生恶处。心即忧毒。又俱舍论明其五衰。有小大异。小五衰者。一衣服严具。出非爱声。二自身光明。忽然昧劣。三于沐浴位。水滴着身。四本性嚣(许娇)驰。今滞一境。五眼本凝寂。今数瞬(舒闰)动。此五相现。非定命终。遇胜善缘。犹可转故。复有五种大衰相现。一衣染尘埃。二华鬘萎悴。三两液汗出。四臭气入身。五不乐本座。此五相现。必定当死。又大论明天通辨四种。一名天。二生天。三净天。四净生天。一名天者。如今国王名天子。二生天者。从四天王至非有想。非无想天。三净天者。人中生诸圣人。四净生天者。三界天中生诸圣。又涅槃。亦明四天。一者世间天。如诸国王。二者生天。从四天王至非非想。三者净天。谓四果支佛。四者义天。谓十住菩萨。以见一切法是空义故。如是诸天名广义丰。当区别矣

提多罗咤。(陟驾切)大论云。秦言治国。主乾闼婆及毗舍阇。光明疏云。上升之元首。下界之初天。居半须弥东黄金埵王。名提头赖吒。此云持国。又翻安民

毗流离。大论云。秦言增长。主弓槃荼。及薛荔多。光明疏云。南琉璃埵王。名毗留勒叉。亦翻免离

毗流波叉。大论云。秦言杂语。主诸龙及富楼多那。光明疏云。西白银埵王。名毗留博叉。又翻非好报。又翻恶眼。亦翻广目

鞞(部迷)沙门。大论云。秦言多闻。主夜叉及罗刹。光明疏云。北水精埵王。名毗沙门。索隐云。福德之名闻四方故。亦翻普闻。佛令掌擎古佛舍利塔。僧史略云。唐天宝元年。西蕃五国。来寇安西。二月十一日秦请兵解援。发师万里。累月方到。近臣奏。且诏不空三藏入内持念。玄宗秉香炉。不空诵仁王护国陀罗尼。方二七遍。帝忽见神人五百员带甲荷戈。在殿前。帝问不空。对曰。此毗沙门天王第二子独健。副陛下心。往救安西。其年四月奏。二月十一日已时后。城东北三十里。云雾冥晦。中有神可长丈余。皆被金甲。至酉时。鼓角大呜。地动山摇。经二日蕃寇奔溃。斯须城楼上有光明。天王现形。谨图样随表进呈。因敕诸道州府。于西北隅。各置天王形像。此四天王。居须弥腹故。俱舍云。妙高层有四。相去各十千。傍出十六千。八。四。二千量。坚首及持鬘。常憍。大王众。如次居四级。亦住余七山。此四名曰四王。八部或标二十八部者。一云一方有四部。六方则成二十四部。四维各一。合为二十八部。一云一方有五部。谓地水火风空。四方成一十部。并四王所领八部。为二十八部。感通传天人费氏云。一王之下有八将军。四王三十二将。周四天下。往还护助诸出家人。四天下中。北天一洲少有佛法。余三天下。佛法大弘。然出家人。多犯禁戒。少有如法。东西天下。少有点慧。烦恼难化。南方一洲。虽多犯罪。化令从善心易调伏。佛临涅槃。亲受付嘱。并令守护不使魔挠。若不守护如是破戒。谁有行我之法教者。故佛垂诫。不敢不行。虽见毁禁。愍而护之。见行一善万过不咎。事等忘瑕。不存往失。韦将军三十二将之中。最存弘护。多有魔子魔女轻弄比丘道力微者。并为惑乱。将军恓惶奔赴应机除剪。故有事至须往四王所。时王见皆起。为韦将军修童真行。护正法故

忉利。应法师云。梵音讹略。正言多罗夜登陵舍。此云三十三。俱舍颂云。妙高顶八万。三十三天居。四角有四峰。金刚手所住。中宫名善现。周万踰缮那。高一半金城。中有殊胜殿。周千踰缮那

释提桓因。大论云。释迦秦言能。提婆秦言天。因提秦言主。合而言之。云释提婆那民。或云释迦提婆因陀罗。今略云帝释。盖华梵双举也。杂阿含云。有一比丘。问佛何故。名释提桓因。答本为人时。行于顿施。堪能作主。故名释提桓因。璎珞经云。汝今天帝释。功德众行至。千佛兄弟过。无复贤劫名。中间永旷绝。二十四中劫。后乃有佛出。刹土名普忍。彼佛寿七劫。遗法亦七劫。其法已没尽。旷绝经五劫。汝于彼刹土。当绍如来位。号名无著尊。净名疏云。若此间帝释。是昔迦叶佛灭。有一女人。发心修塔。复有三十二人。发心助修。修塔功德。为忉利天主。其助修者。而作辅臣。君臣合之。名三十三天

须夜摩。此云善时分。又翻妙善。新云须焰摩。此云时分。时时唱快乐故。或云。受五欲境知时分故

兜率陀。此云妙足。新云睹史陀。此云知足。西域记云。睹史多旧曰兜率陀兜术陀讹也。于五欲。知止足。故佛地论名喜足。谓后身菩萨。于中教化。多修喜足故

须涅密陀。或尼摩罗。大论云。秦言化自乐。自化五尘而自娱乐故。言化自乐。楞严名乐变化天

婆舍跋提。或波罗尼密。大论云。秦言他化自在。此天夺他所化。而自娱乐。故言他化自在。亦名化应声天。别行疏云。是欲界顶天。假他所作。以成己乐。即魔王也

大梵。经音义。梵迦夷。此言净身。初禅梵天。净名疏云。梵是西音。此云离欲。或云净行。法华疏云。除下地系上升色界。故名离欲。亦称高净。净名疏云。梵王是。娑婆世界主。住初禅中间。即中间禅也。在初禅二禅两楹之中。毗昙云。二禅已上无言语法。故不立王法。璎珞禅禅皆有梵王。今谓但加修无量心。报胜为王。无统御也。初禅有觉观言语。则有主领故。作世主。次第禅门云。佛于仁王经说十八梵。亦应有民主之异。又云。四禅中。有大静王。而佛于三藏中。但说初禅有大梵天王者。以初禅内有觉观心。则有语言法。主领下地众生为便。证真云。劫初成时。梵王先生。独住一劫。未有梵侣。后起念云。愿诸有情来生此处。作是念已梵子即生。外道不测。便执梵王是常。梵子无常

尸弃。大论云。秦言火。或翻火首。法华疏云。外国唤火。为树提尸弃。此王本修火定。破欲界惑。从德立名。又云。经标梵王复举尸弃。似如两人。依大论。正以尸弃为王。今举位显名。恐目一人耳。肇曰。尸弃梵王名。秦言顶髻

梵富楼。此云前益天。在梵前行。恒思梵天利益。亦名梵辅

首陀婆。大论云。秦言净居天。通五净居

阿迦尼吒。(竹稼切)正名阿迦抳(女几)瑟搋。(敕佳)或云阿迦尼沙。此云质碍究竟。即色究竟天

摩醯首罗。大论此云大自在。正名摩诃莫醯伊湿伐罗。八臂三眼。骑白牛。普门疏云。楼炭称为阿迦尼吒。华严称为色究竟。或有人以为第六天。而诸经论多称大自在。是色界顶。释论云。过净居天。有十住菩萨。号大自在。大千界主。十住经云。大自在天光明胜一切众生。涅槃献供。大自在天最胜。故非第六天也。灌顶云。字威灵帝

摩利支。此云阳炎。在日前行

散脂修摩。此云密。谓名行理智四皆密故。天台释天大将军。乃云金光明。以散脂为大将。大经云。八臂健提。天中力士。大论又称鸠摩罗伽。此云童子。骑孔雀擎鸡。持铎捉赤幡。复有韦纽。此云编闻。四臂捉贝持轮。持金翅鸟。皆是诸天大将。未知此大将军定是何等。光明疏云。二十八部。巡游世间。赏善罚恶。皆为散脂所管

跋阇罗波腻。梁云金刚。应法师云。跋阇罗此云。金刚波腻此云手。谓手执金刚杵。以立名。正法念云。昔有国王夫人。生千子。欲试当来成佛之次第。故俱留孙。探得第一筹。释迦当第四筹。乃至楼至。当千筹。第二夫人生二子。一愿为梵王请千兄转法轮。次愿为密迹金刚神(应法师云。梵语散那。译云密主。知佛三密功德故也。梵本都无迹义。以示迹为神。译者义立故云密迹)。护千兄教法。世传楼至化身非也。乃法意王子。据经唯一人。今状于伽蓝之门而为二像。夫应变无方。多亦无咎。出索隐记

诃利帝南。光明云。诃利帝南。此标禁语。鬼子母等。此显凉言。名虽有二。人秖是一。故律中明鬼子母。后总结云。时王舍人众。皆称为诃离帝母神。寄归传云。西方施主。请僧斋日。初置圣僧供。次行众僧食。后于行未。安一盘。以供诃利帝母

毗首羯磨。正理论音。云毗湿缚羯磨。此云种种工业。西土工巧者。多祭此天

别他那。梁言围。亦云吠率怒天

耆婆天。长水云。耆婆此云命。西国风俗。皆事长命天神。此说未知所出。准法华疏云。耆域。此翻故活。生忉利天。目连弟子病。乘通往问。值诸天出园游戏。耆域乘车不下。但合掌而已。目连驻之。域云诸天受乐忽遽不暇相看。尊者欲何所求。具说来意。答云断食为要。目连放之。车乃得去。据此耆婆天。即是医师耆域也

苏利耶。或苏梨耶。或修利。此云日神。日者说文云实也。太阳之精。起世经云。日天宫殿。纵广正等。五十一由旬。上下亦尔

苏摩上上声。此云月神。释名云月者缺也。言满而复缺。淮南子云。月者太阴之精。起世经云。月天宫殿。纵广正等。四十九由旬。问何故月轮初后时缺。答如涅槃云。月性常圆。实无增减。因须弥山故有盈亏。又俱舍云。近日自影覆。故见月轮缺。世施设足论云。以月宫殿行近日轮。光所侵照。余边发影。自覆月轮。故于尔时。见不圆满。然一日月。普照四洲者。长阿含云。阎浮提日中。弗婆提日没。瞿耶尼日出。郁单越夜半。经文次第四方遍说。此二名出大孔雀咒王经

那伽。此云龙。别行疏云。龙有四种。一守天宫殿。持令不落。人间屋上作龙像之尔。二兴云致雨。益人间者。三地龙决江开渎。四伏藏。守转轮王大福人藏也。龙有四生。俱舍云。卵生金翅鸟。能食四生龙。骂意经云。堕龙中。有四因缘。一多布施。二嗔恚。三轻[仁-二+易](以豉)人。四自贡高。华严云龙王降雨。不从身出。不从心出。无有积集。而非不见。但以龙王心念力故。霈然洪霔。周遍天下。如是境界。不可思议难陀跋难陀。文句云。难陀此云欢喜。跋此翻善。兄弟常护摩竭提国。雨泽以时。国无饥年。瓶沙王。年为一会。百姓闻皆欢喜。从此得名。慈恩云。第一名喜。次名贤喜。此二兄弟。善应人心。风不鸣条。雨不破块。初令人喜。后性复贤。令喜又贤故以为名。大论云。有龙王兄弟。一名姞(巨乙)利。二名阿伽和罗。降雨以时

娑伽罗。从海标名。如下所出

和修吉。此云多头

德叉迦。此云现毒。亦云多舌

阿那婆达多。此云无热。从池得名。池中有五柱堂

摩那斯。此云大身。或云大意。或云大力

沤钵罗。亦云优钵。亦云优波陀。此云黛色莲华。又青莲华。龙依此住。从池得名

伊罗钵。阐义钞云。亦云伊罗跋罗。伊罗树名。此云臭气。跋罗此云极。谓此龙往昔由损此极臭树叶故。致头上生此臭树。因即为名

迦梨迦。又名加罗加。此云黑龙

夜叉。此云勇健。亦云暴恶。旧云阅叉。西域记云药叉。旧讹曰夜叉。能飞腾空中。什曰秦言贵人。亦言轻健。有三种。一在地。二在虚空。三天夜叉。地夜叉。但以财施故。不能飞空。天夜叉。以车马施故能飞行。肇曰天夜叉居下二天。守天城池门阁

和夷罗洹阅叉。即执金刚神

罗刹。此云速疾鬼。又云可畏。亦云暴恶。或罗叉娑。此云护士。若女则名啰叉斯

跋陀波罗赊塞迦。下生经云。秦言善教。此护弥勒城夜叉

乾闼婆。或犍陀罗。净名疏。此云香阴。此亦陵空之神。不啖酒肉唯香资阴。是天主幢倒乐神。在须弥南金刚窟住。什曰天乐神也。处地十宝山中。天欲作乐时。此神身有异相出。然后上天。新云寻香行。应法师云嗅香

童笼磨。大论秦言树。是乾闼婆名

阿修罗。旧翻无端正。男丑女端正。新翻非天。净名疏云。此神果报最胜。邻次诸天。而非天也。新婆娑论云。梵本正音。名素洛。素洛是天。彼非天故。名阿素洛。又素洛名端正。彼非端正。名阿素洛。西域记云。阿素洛。旧曰阿修罗。阿须伦。阿须罗。皆讹也。什曰。秦言不饮酒。不饮酒因缘。出杂宝藏。法华疏云。阿修罗采四天下华。酝于大海。龙鱼业力。其味不变。嗔妒誓断。故言无酒。大论云。佛去久远经法流传。五百年后。多有别异。或言五道。或言六道。观诸经义。应有六道。以善有上中下故有三善道。恶有上中下故。有三恶道。若不尔者。恶有三果报。而善二果报。是事相违。若有六道。于义无违。故此修罗。在因之时。怀猜忌心。虽行五常。欲胜他故。作下品十善。感此道身。华严云。如罗睺阿修罗王。本身长七百由旬。化形长十六万八千由旬。于大海中。出其半身。与须弥山。而正齐等。楞严经云。复有四种阿修罗类。若于鬼道。以护法力。乘通入空。此阿修罗从卵而生。鬼趣所摄。若于天中。降德贬(方敛)坠。其所卜居邻于日月。此阿修罗从胎而出。人趣所摄。有阿修罗执持世界。力洞无畏。能与梵王。及天帝释四天争权。此阿修罗因变化有。天趣所摄。则有一分下劣修罗。生大海心沉水穴口。旦游虚空。暮归水宿。此阿修罗因湿气有。畜生趣接。净觉问。此四阿修罗。既为四趣所接应无别报同分之处耶。答虽属四趣。非无别报。今云卜居邻于日月等。即同分之处也。又长阿含云。南洲有金刚山。中有修罗宫。所治六千由旬。栏楯行树等然一日一夜。三时受苦。苦具来入其宫中。起世经云。修罗所居。宫殿城郭器用降地居天一等。亦有婚姻男女法式。略如人间。正法念经云。阿修罗略有二种。一者鬼道所接。魔身饿鬼。有神通力。二者畜生所接。住大海底须弥山侧。问法华所列四种修罗与楞严四。为同为异。答资中云同。净觉云。彼四秖可接在此四之中。不可次第分属其类。荆溪师云。法华四种皆与帝释斗战。一往观之。但同今经第三类耳

婆稚。正名跋稚迦。此云团圆。今误译云被缚。或云五处被缚。或云五恶物。系颈不得脱。为帝释所缚。经音义云。居修罗前锋为帝释所缚。因誓得脱。故以名焉

佉罗骞驮。文句此云广肩胛。亦云恶阴。涌海水者

毗摩质多。文句此云净心。亦云种种疑。即舍脂父也

罗睺。文句此云障持。化身长八万四千由旬。举手掌障日月。世言日月蚀。释名云。日月亏曰蚀。稍小侵亏。如虫食草木之叶也。京房易传云。日月赤黄为薄。或曰不交而食曰薄。韦昭云。气往薄之为薄。亏毁曰食。成论云。譬如天日月其性本明净。烟云尘雾等。五翳则不现等。取修罗故。佛诫云。修罗修罗汝莫吞月。月能破暗能除众热

迦楼罗。文句此云金翅。翅翮金色。两翅相去。三百三十六万里。颈有如意珠。以龙为食。肇曰金翅鸟神

紧那罗。文句。亦名真陀罗。此云疑神。什曰秦言人非人。似人而头上有角。人见之言人耶非人耶。因以名之。亦天伎神也。小不及乾闼婆新云歌神。是诸天丝竹之神

摩睺罗伽。亦云摩呼罗伽。此云大腹行。什曰是地龙而腹行也。肇曰大蟒神腹行也。净名疏云。即世间庙神。受人酒肉悉入蟒腹。毁戒邪谄。多嗔少施。贪嗜酒肉。戒缓堕鬼神。多嗔虫入其身而唼食之。亦名莫呼洛。诸经云人非人者。天台云。此乃结八部数尔

    四魔篇第十五

大论云。魔有四种。烦恼魔。五众魔。死魔。天子魔。烦恼魔者。所谓百八烦恼等分别。八万四千诸烦恼。五众魔者。是烦恼业和合因缘得是身四大及四大造色眼根等。是名色众。百八烦恼等诸受和合。名为受众。小大无量无所有想分别和合。名为想众。因好丑心发。能起贪欲。嗔恚等心相应不相应法。名为行众。六情六尘和合故。生六识。是六识分别和合。无量无边心。是名识众。死魔者。无常因缘故。破相续五众寿命。尽离三法。识断寿故。名为死魔。天子魔者。欲界主深着世间乐。用有所得。故生邪见。憎嫉一切贤圣涅槃道法。是名天子魔。瑜伽论云。由蕴魔遍一切随逐义。天魔障碍义。死魔烦恼魔。能与生死众生。作苦器故。今谓烦恼魔。是生死因也。五阴魔死魔。是生死果也。天魔是生死缘也。又骂意经。有五魔。一天魔。二罪魔。三行魔。四恼魔。五死魔。辅行云。苦空无常无我四。是界外魔。烦恼五阴死天子四。是界内魔。净名疏云。降魔即破爱论。摧外即破见论。但爱见有二。界内即波旬六师之徒。界外即二乘及通菩萨。大品云须菩提。菩萨摩诃萨。成就二法。魔不能坏。何等为二。观一切法空。不舍一切众生。须菩提。菩萨。成就此二法。魔不能坏大经四依品。四依驱逐魔云。夫魔波旬。若更来者当以五系系缚于汝。章安疏云。系有二种。一者五尸系。二者系五处。五尸系者。如不净观。治于爱魔。五处如理治于见魔。五尸表五种不净观。五系表五观门

魔罗。大论云。秦言能夺命。死魔实能夺命。余者能作夺命因缘。亦能夺智慧命。是故名杀者。又翻为障。能为修道。作障碍故。或言恶者。多爱欲故。垂裕云。能杀害出世善根。第六天上别有魔罗所居天。他化天接。辅行云。古译经论。魔字从石。自梁武来。谓魔能恼人字宜从鬼

波旬。讹也。正言波卑夜。此云恶。释迦出世魔王名也。什曰。秦言杀者。常欲断人慧命故。亦名恶中恶。恶有三种。一曰恶。若以恶加己。还以恶报。是名为恶。二曰大恶。若人不侵。己无故加害。是名大恶。三曰恶中恶。若人来供养恭敬。不念报恩。而反害之。是名恶中恶。魔王最甚也。诸佛常欲令众生安隐。而反坏乱。故言甚也。肇曰。秦言或名杀者。或云极恶。断人善因名杀者。违佛乱僧。罪莫之大。故名极恶也。涅槃疏云。依于佛法而得善利。不念报恩反欲加毁。故云极恶。亦名波旬踰。此云恶也。常有恶意。成恶法故

鸯寠(瞿庾)利魔罗。西域记云。唐言指鬘。旧曰央掘摩罗。讹也。杀人取指。冠首为鬘。鸯崛摩鬘经云。师教杀人限至于百。各贯一指。以鬘其头。又翻一切世间现

魔登伽。长水云。义翻本性。楞严云性比丘尼是也。又过去为婆罗门女。名为本性。今从昔号。故曰性比丘尼。孤山云。以初见性净明体。乃立嘉名。净觉云。名为本性。出摩登伽经。据摩邓女经。女之母名。摩邓耳。又云摩登。皆梵音奢切。应法师云摩登伽。具云阿徒多摩登只旃陀罗。摩登只。女之总名。阿徒多。女之别名。此女卑贱。常扫市为业。用给衣食

头师。此云恶嗔。迦叶佛时魔名

室利鞠多。西域记云。唐言胜密。以火坑毒饮。请佛欲害

    趣篇第十六

楞严云。复有从人不依正觉修三摩地。别修妄念存想。固形游于山林人不及处。有十种仙。梵语茂泥。此云仙。释名云。老而不死曰仙。仙迁也。迁入山也。故制字人傍山也。庄子云。千岁厌世。去而上仙。抱朴子云。求仙者。要当以忠孝和顺仁信为本。若德不修而但务方术。终不得长生也。高僧传云。纯陀西域人。年六百岁不衰。唐代宗从之。求留年之道。陀曰。心神好静。今为尘境汨之。何从冥寂乎。若离简静。外欲望留年。如登木采芙蓉。其可得耶。陛下欲长年。由简洁安神。神安则寿永。寡欲则身安。术斯已往。贫道所不知也。而言趣者。婆沙毗昙皆云。趣者到义。乃仙人所到之处也

阿斯陀。或云阿夷。此翻无比。又翻端正。大论云。阿私陀仙。白净饭王言。我以天耳闻诸天鬼神说。净饭王生子有佛身相。故来请见。王大欢喜。敕诸侍人将太子出。侍人答王。太子小睡。时阿私陀言。圣王常警一切。施以甘露。不应睡也。即从座起。诣太子所。抱着臂上。上下相之。相已涕零。不能自胜。王大不悦。问相师曰。有何不祥涕泣如是。仙人答言。假使天雨金刚大山。不能动其一毛。岂有不祥。太子必当作佛。我今年暮。富生无色天上。不得见佛。不闻其法。故自悲伤耳

羼提。此云忍辱仙。西域记云。瞢羯厘城东。有大窣堵波。是忍辱仙。被歌利王割截之处。发轸问辅行。引此明三藏忍度满相。金刚所说其义云何。答割截是同。但随藏衍说忍为异。藏谓伏惑。正修事忍。衍谓断惑。达事即空。亦犹儒童见燃灯佛通于四教。行因之相

阿罗罗迦摩罗。亦名罗勒迦蓝

郁陀罗罗摩子。亦云郁头蓝弗。此云猛喜。又云极喜。中阿含罗摩经云。我为童子时。年二十九。往阿罗罗迦摩罗所。问言依汝法行梵行可不。答言无不可。云何此法自知证。仙言我度识处。得无所有处。即住远离处。修证得已更往仙所。述己所得。仙问汝已证无所有处耶。我之所得汝亦得耶。即共领众。又自念此法。不趣智慧。不趣涅槃。宁可更求安隐处耶。是故更往郁陀罗罗摩子所云。我欲于汝法中学。彼。答无不可。问曰自知证耶。答我度无所有处。得非想定。我久证得。便修得之。乃至领众等。复念言此法不至涅槃。即往象头山鞞罗梵志村尼连禅河边。誓不起座。即得无上安隐涅槃

婆薮。(思苟切)方等陀罗尼经云。尔时婆薮从地狱出。将九十二亿罪人来。诣娑婆世界。十方亦然。于时文殊师利。语舍利弗。此诸罪人。佛未出时。造不善行。经于地狱。因于华聚放大光明。承光而出(云云)。婆者言天。薮言慧。云何天慧之人。地狱受苦。又婆言广。薮言通。又婆言高。薮言妙。又婆言断。薮言智。又婆言刚。薮言柔。又婆言慈。薮言悲

佉卢虱(音瑟)吒。隋言驴唇。此乃大仙人名

殊致阿罗娑。隋言光味。般若灯论云。声闻菩萨等。亦名仙。佛于中最尊上故。已有一切波罗蜜多功德。善根彼岸。故名大仙

    人伦篇第十七

天界着乐。四趣沈苦。故此五道。非成佛器。由是诸佛唯出人间。如智论云。若菩萨行般若者。从初发心。终不堕三恶道。常作转轮圣王。多生欲界。何以故。以无色界无色故不可教化。色界中。多味着禅定乐。无厌恶心故。亦不生。欲天妙。五欲多。故在人中世世以四事。摄众生等。故论诫曰。三恶道众生。不得修道业。既得此人身。当勉自利益。览此集者。宜警觉焉

摩[少/兔]舍喃(女函切)。大论此云人。法苑云。人者忍也。于世违顺情能安忍。孔子曰。人者仁也。礼记曰。人者天地之心。五行之端。周书云。惟人万物之灵。孔安国云。天地所生。惟人为贵。今谓。若无善因。奚感美报。言善因者。谓五戒也。一不杀戒。常念有情皆惜身命。恕己愍彼。以慎伤暴。二不盗戒。不与私取。是为偷盗。义既非宜。故止攘(汝阳)窃。三不邪淫。女有三护法亦禁。约守。礼自防。故止罗欲。四不妄语。覆实言虚。诳他欺自。端心质直。所说诚实。五不饮酒。昏神乱性。酒毒颇甚。增长愚痴。故令绝饮。原佛五戒本化人伦。与儒五常其义不异。不杀即仁。不盗即义。不淫即礼。不妄语即信。不饮酒即智。故梵摩喻经曰。为清信士。守仁不杀。知足不盗。贞洁不淫。执信不欺。尽孝不醉。当以意解。勿执名别。又四分律。明受五戒。分四种异。但受三归。名无分优婆塞。或受一戒。名少分优婆塞。受二三四。名多分优婆塞。具受五戒。名满分优婆塞。其如五戒全缺。则人间之路。终不复生。以此五戒是大小乘尸罗根本故。经云五戒者。天下大禁忌。若犯五戒。在天违五星。在地违五岳。在方违五帝。在身违五藏。故佛成道。未转法轮。先为提谓。授五戒法。号曰人乘。居五乘首。由兹五戒。超出三涂。取运载义。以立乘名。古师通漫。称人天教。天台谓。无诠理破惑之功。不得名为教矣。嵩辅教编罔究名义。立二种教。一曰世教。二出世教。指人天乘名曰世教。斯恣胸臆而戾祖教。今谓。三教立名。义意各异。且儒宗名教者。元命包云。教之为言效也。上行之下效之。此以下所法效名教。道家名教者。老子云。处无为之事。行不言之教。此寄教名。而显无为。释氏名教者。四教义云。说能诠理。化转物心。故言教也。化转有三义。一转恶为善。二转迷成解。三转凡成圣。所言诠理者。藏通二教。诠真谛理。别圆二教诠中道理。良以如来依理而立言。遂令群生修行而证理。故佛圣教。是出世法。不可妄立世教之名。问所诠中道为指何法。答如辅教云。夫大理者。因常道之至。谓此大理。是本始二觉也。今评本始二觉。虽理智圆融。既名为觉。正从智立。所以经云。本觉明妙。又本始二觉。分别言之。属生灭门。故起信云。是心生灭因缘相。能示摩诃衍自体相用故。所诠之理。属真如门。故起信云。是心真如相即示摩诃衍体。故此乃对事拣理。若约即事说理。理性无体。全依无明。无明无体全依法性。就此相即之义。则指无明为所诠理。由兹教理。是吾宗之纲纪。故寄人乘辨梗概也

摩[少/兔]赊。文句此云意。昔顶生王初化。诸有所作。当善思惟。善忆念即如王教。诸有所作。先思惟忆念。故名为意。又人能息意能修道。得达分。又人名慢。五道中多慢。毗昙论云。何故人道。名摩[少/兔]沙。此有八义。一聪明。二为胜。三意微细。四正觉。五智慧增上。六能别虚实。七圣道正器。八聪明业所生故

补特伽罗。或福伽罗。或富特伽罗。此云数取趣。谓诸有情起惑造业。即为能取当来五趣。名之为趣。古译为趣向。中阴有情。趣往前生故。俱舍云。未至应至处。应至处即六趣也。又论云。死生二有中五蕴名中有。故谓为趣。涅槃云。中有五阴。非肉眼见天眼所见。瑜珈论说八种人执。第六名补特伽罗。谓数数取诸趣故。或死于此能生于彼。正能生者。即是人执。又翻有情。又翻人。大毗婆沙论。佛言有二补特伽罗。能住持正法。谓说者行者。若持教者。相续不灭。能令世俗正法久住。若持证者。相续不灭。能令胜义正法久住。持正法人有二。一持教法者。谓读诵解说经律论等。二持正法者。谓能修证无漏圣道

仆呼缮那。或萨多婆。或禅(是战)豆。或禅兜。此云众生。摩诃衍云。谓意及意识。一切众染。合集而生。故名众生。而别自体。唯依心为体。同性经佛言。众生者。众缘和合名曰众生。所谓地水火风空识名色。六入。因缘生。楞伽。王言。世尊。彼众生者。以何为本。依何而住。以何为因。佛言。此众生者。无明为本。依爱而住。以业为因。楞伽王言世尊。业有几种。佛言。业有三种。何等为三。谓身口意业。又释论明众生有三聚。一者正定。必入涅槃。二者邪定。必入恶道。三者不定。能破颠倒者名正定。不能破颠倒者名邪定。得因缘能破。不得则不能破。是名不定。汉书中众生去呼。释氏相承平呼也

逋(博孤)沙。或富楼沙。正言富卢沙。此云丈夫。大戴礼云。丈者长也。夫者扶也。言长制万物。以道扶接也。孟子曰。富贵不能淫。贫贱不能戚。威武不能屈。此之谓大丈夫。又翻士夫。传云。通古今。辨然否。谓之士。数始于一终于十。孔子曰。推一合十为士。诗传云。士事也。白虎通曰。士者任事之称也。周礼。天子有元士。中士。下士。涅槃云。是大乘典。有丈夫相。所谓佛性。若人不知。是佛性者。则无男相。皆名女人

迦罗越。大品经中。居士是也。楞严云。爱谈名言清净自居。普门疏。以多积财货。居业丰盈。谓之居士。郑康成云道艺处士

婆罗。隋言毛道。谓行心不定。犹如轻毛随风东西。魏金刚云。毛道凡夫。应法师云。梵语嚩罗。此云毛。婆罗此云愚。梵音相近。译人致谬。正言婆罗必栗托仡那。此翻愚异生。愚痴闇冥。无有智慧。但起我见。不生无漏。亦名婴愚凡夫。凡夫者义译也。梵言婆罗必利他伽阇那。此云小儿别生。以痴如小儿。不同圣生也

邬(安古)波弟铄。此云父母。杨子云。父母子之天地与。无天何以生。无地何以形。摭华云。天悬象。地载形。父受气母化成。诗曰。哀哀父母。生我劬劳。无父何怙。无母何恃。出则衔恤。入则靡至。父兮生我。母兮鞠我。抚我育我。长我畜我。顾我复我。出入复我。欲报之恩昊天罔极。梵网经云。孝顺父母师僧三宝

阿摩。此云女母

苏弗窒(竹栗)利。此云善女

波帝。此云夫主。大论云。一切女身。无所系属。则受恶名。女人之体。幼则从父母。少则从夫。老则从子

婆梨耶。此云妇。说文。妇与己齐者。妇服也。从女持帚洒扫也。或称命妇者。夫尊于朝妻荣于室

阿那他。此云非正伎人。帝王略论曰。习与正人居。不能无正。犹生长齐地。不能不齐言也。习与不正人居。不能无不正。犹生长楚地。不能不楚言也。易曰。君子以常德行习教事。谯子曰。夫交人之道。犹素之白也。染之以朱则赤。染之以蓝则青。大戴礼曰。与君子游苾乎如入兰芷之室。久而不闻其香。则与之化矣。与不善人居乎如入鲍鱼之肆。久而不知其臭。与之变矣

鸠那罗。此云恶人。亦云不好人。蜀先主临终谓太子曰。勿以恶小而为之。勿以善小而不为。孔子云。见善如不及。见恶如探汤。尚书曰。彰善瘅(徒丹)恶。树之风声。曾子云。人之好善。福虽未至。去祸远矣。人之为恶。凶虽未至。去福近矣。辨魔书云。见善养育。如雨露之被草木。遇恶剿绝。若鹰鹯之逐鸟雀。骂意经云。人所作善恶有四神知之。一者地神。二者天神。三者旁人。四者自意。涅槃经明十六种恶。一为利餧食羔羊肥已转卖。二为利买已屠杀。三为利餧养猪豚肥已转卖。四为利买已屠杀。五为利餧养牛犊肥已转卖。六为利买已屠杀。七为利养鸡令肥。肥已转卖。八为利买已屠杀。九钓鱼。十猎师。十一劫夺。十二魁脍。十三网捕飞鸟。十四两舌。十五狱卒。十六咒笼

究磨罗浮多。应法师云。是彼八岁已上。乃至未娶之者总名

拘摩罗。西域记云。唐言童子。释名云。十五曰童。故礼有阳童。牛羊之无角曰童。山无草木曰童。言人未冠者似之云耳

般吒。应言般荼迦。此云黄门

扇搋。敕皆切。或扇荼。此云生天然。生者男根不满

留拏。此云犍。(居言切)或作剧。以刀去势也

伊梨沙掌拏。此云妒。因见他淫。方有妒心淫起

半择迦。此云变。今生变作

博叉。此云半月能男。半月不能男。此依四分律出

扇提罗。此云石女。无男女根故

槃大子。此出楞伽。若大乘入楞伽。则云石女儿

驮索迦。此云奴。说文云。男入罪曰奴。女入罪曰婢。风俗通云。古制无奴婢。即犯事赃(则即)者被赃罪。没入官。为奴婢。获者逃亡。获得为奴婢

旃陀罗。此云屠者。正言旃荼(音途)罗。此云严炽。谓恶业自严。行时摇铃。持竹为幖(音标)帜(尺志切通俗文云。徽号曰幖。私记曰。帜谓以缝帛书着背上曰徽。广雅云播也)。故若不尔者。王必罪之。法显传云。名为恶人。与人别居。入城市则击竹自异。人则避之。或带之。人皆怖畏

楼由。此云爱。力士名也

谭(徒绀)婆。此云食狗肉人

羯耻那。此云煮狗人

萨拘卢楴徒帝切此云卖姓也

犍坻。翻续

那罗。翻上伎戏

    长者篇第十八

西土之豪族也。富商大贾。积财钜万。咸称长者。此方则不然。盖有德之称也。风俗通云。春秋末。郑有贤人。着一篇。号郑长者。谓年耆德芥事长于人。以之为长者。韩子云。重厚自居曰长者。天台文句云。长者十德。一姓贵。姓则三皇五帝之裔。左貂(都寮)右插之家。二位高。位则辅弼。丞相。盐梅阿衡。三大富。富则铜陵。金谷。丰饶。侈靡。四威猛。威则严霜隆重不肃而成。五智染。智则胸如武库权奇超拔。六年耆。年则苍苍棱棱。物仪所伏。七行净。行则白圭无玷。所行如言。八礼备。礼则节度庠序。世所式瞻。九上叹。上则一人所敬。十下归。下则四海所归。净名疏云。国内胜人。称为长者。必是贵族。虽是贵族。爵位卑微。不称姓望。虽是高位。贫无财德。世所不重。虽财充积。无宠不威。物不敬畏。虽有大势。神用暗短。智人所轻。虽有神解明鉴。而年在幼。物情不揖。虽年耆貌皓。内行厮(音斯)恶。人所鄙怪。虽操行无瑕。而外缺礼仪。无可瞻爱。虽进止容与。若上人不睦。名不彻远。虽豪贵歌咏。无恩及下。物所不祟。故具十德方称长者

须达多。亦云修达多。或婆须达多。西域记云。唐言善施。或名乐施。旧曰须达。讹也。正名苏达多。胜军王大臣。仁而聪敏。积而能散。赈乏济贫。哀孤恤老。时美其德。号给孤独。孟子曰。老而无妻曰鳏。(古顽)老而无夫曰寡。老而无子曰独。幼而无父曰孤。此四者天下之穷民。而无告者。今此长者给济孤独之人。名给孤独

邠(彼贫)[怡-台+互]直尼切正云阿那他。摈荼陀。揭利呵跛底。阿那他云无依。亦名孤独。摈荼陀此云团施。好施孤独。因以为名

耆婆。或云耆域。或名时缚迦。此云能活。又云故活。影坚王之子。善见庶兄。奈女所生。出胎即持针筒药囊。其母恶之。即以白衣裹之。弃于巷中。时无畏王乘车。遥见乃问之。有人答曰。此小儿也。又问死活耶。答云故活。王即敕人。乳而养之。后还其母。四分律云。耆婆初诣得叉尸罗国。姓阿提梨。字宾迦罗。而学医道。经于七年。其师即便以一笼器及掘草之具。令其于得叉尸罗国面一由旬。求觅诸草。有不是药者持来耆婆如教即于国内面一由旬。周竟求觅。所见草木尽皆分别。无有草木非是药者。师言汝今可去。医道已成。我若死后次即有汝。耆婆经云。耆婆童子。于货柴人所。大柴束中见有一木光明彻照。名为药王。倚病人身。照见身中一切诸病

瞿央罗。此云守护心。旧曰瞿师罗。此译美音

郁伽。此云威德

珊檀那。此云护弥

    外道篇第十九

俱舍玄义云。学乖谛理。随自妄情。不返内觉。称为外道。均圣论云。蔽理之徒。封着外教。辩正论曰。九十五种。腾翥(之庶)于西戎。三十六部。淆乱于东国。垂裕云。准九十六外道经。于中一道是正。即佛也。九十五皆邪。华严大论。九十六。皆邪者以大斥小故。百论云。顺声闻道者。皆悉是邪

婆罗门。普门疏云。此云净行。劫初种族。山野自闲。故人以净行称之。肇曰。奏言外意。其种别有经书。世世相承以道学为业。或在家。或出家。多恃己道术。我慢人也。应法师云。此讹略也。具云婆罗贺磨拏。义云承习梵天法者。其人种类。自云从梵天口生。四姓中胜。独取梵名。唯五天竺有。余国即无。诸经中梵志即同此名。正翻净裔。称是梵天苗裔也

一阐提。大众所问品。纯陀问佛。一阐提者其义云何。佛告纯陀。若有比丘及比丘尼优婆塞优婆夷。发粗恶言。诽谤正法。造是重业永不改悔。心无惭愧。如是等人。名为趣向一阐提道。若犯四重作五逆罪。自知定犯如是重事。而心初无怖畏惭愧不肯发露。于佛正法无护惜建立之心。毁訾轻贱言多过咎。如是等人。亦名趣向一阐提道。若复说言。无佛法众。如是等人亦名趣向一阐提道。梵行品云。一阐提者。不信因果。无有惭愧。不信业报。不见现在及未来世。不亲善友。不随诸佛所说教诫。如是之人名一阐提。德王品云。一阐名信。提名不具。信不具故名一阐提。入楞伽经曰。一阐提有二种。一者焚烧一切善根。二者怜愍一切众生。作尽一切众生界愿。大慧云何。焚烧一切善根。谓谤菩萨藏。作如是言。彼非随顺修多罗毗尼解脱说。舍诸善根。是故不得涅槃。大慧怜愍众生。作尽众生界愿者。是为菩萨。菩萨方便作愿。若诸众生不入涅槃者。我亦不入涅槃。又梵语阐底迦。此云多贪。阿阐底迦。此云无欲。阿颠底迦。此云极恶。唯识枢要云。一名一阐底迦。是乐欲义。乐生死故。二名阿阐底迦。是不乐欲义。不乐涅槃故。三名阿颠底迦。名为毕竟。以毕竟无涅槃性故。他谓一阐底迦。即焚烧一切善根。二阿阐底迦。即菩萨大悲。三阿颠底迦。即无性阐提。故枢要云。瑜珈唯识。说于无性一种阐提。又云。无种性者。现当毕竟。二俱不成(此依相宗)

娑毗迦罗。亦云劫毗罗。此云金头。或云黄发。食米脐外道。应法师云。旧言食米屑也。外道修苦行。合手大指及第三指。以物缚之。往至人家舂谷簸(补过)米处。以彼缚指。拾取米屑。聚至掌中。随得多少。去以为食。若全粒者。即不取之。亦名[孚*鳥](音孚)鸠行。外道拾米如[孚*鳥]鸠行也

瞿伽离。亦名瞿波利。或名俱迦利。此云恶时者。调达弟子。因谤身子目连。梵王与佛诃之。不受身疮即死。入大地狱。缘出大论十三苏气怛罗。此云善星。罗云庶兄。佛之堂弟。庶儿故说为子。佛与迦叶往善星所。善星遥见。生恶邪心。生身陷入至阿鼻狱

离车。翻为皮薄。又云同皮。或名弥戾车。此翻仙族王。又云边地主。又云传集国政。其国义让。五百长者。递为国主。故云传集国政。出外为边地主。又云边夷。无所知者。西记云。名栗呫(昌栗)婆子。旧讹云离车

弥戾车。兴福曰。恶见也。资中曰。应是边邪不正见。死堕边地下贱也。长水曰。此乐垢秽人。亦名蔑戾车。弥离车

演若达多。此云祠授。证真曰。此人从神祠乞得。故名祠授

迦毗罗。梁言青色。亦名劫毕罗。翻黄色。辅行曰。此云黄头。头如金色。又云头面俱如金色。造僧佉论。具如下出

跋阇。此云避。善见律云。毗舍离王及夫人。未登位时。共牧牛儿。出门游戏。乃以脚[跳-兆+習]牧牛人儿。其儿泣向父母说云。此无父母子。脚[跳-兆+習]我等。父母答云。汝等各自避去。因此戏处。名为跋阇。故翻为避。灭后百年。跋阇比丘。擅行十事。舍那迦那白于七百。往毗舍离。重结毗尼举跋阇过

萨遮尼干。此云离系。自饿外道。尼干亦翻不系。拔发露形。无所贮蓄

先尼。亦云西儞迦。此翻有军外道

    六师篇第二十

什师云。三种六师。合十八部。第一自称一切智。四教义云。邪心见理发于邪智。辩才无碍。第二得五神通。四教义云。得世间禅。发五神通。亦有慈悲忍力。刀割香涂心无憎爱。第三诵四韦陀经。四教义云。博学多闻。通四韦陀十八大经。世间吉凶。天文地理。医方卜相。无所不知。净名疏。将此三种约六师。一师有三。三六十八种外道师也。辅行云。六师元祖。是迦毗罗。支流分异。遂为六宗。故今此集。列六师焉

富兰那迦叶。什曰。迦叶母姓也。富兰那字也。其人起邪见。谓一切法。无所有。如虚空不生灭也。肇曰。其人起邪见。谓一切法。断灭性空。无君臣父子忠孝之道也。事钞云。色空外道。以外道用色破欲有。以空破色有。谓空至极

末迦黎拘赊黎。末伽黎。此云不见道。什曰。末伽黎字也。拘赊黎。是其母也。肇曰。其人起见谓。众生苦乐。不因行得。皆自然耳。净觉谓。计自然者亦是断灭自然。然是也。自如是也。婆沙云。法应尔不可改易。不可征诘。是法尔义。自然与法尔同

删阇夜毗罗胝。竹尼切。删阇夜。此云正胜。毗罗胝。此云不作。什曰。删阇夜字也。毗罗胝母名也。其人起见。谓要久迳生死。弥历劫数。然后自尽苦际也。肇曰。其人谓道不须求。迳生死劫数。苦尽自得。如转缕(力主)圆于高山。缕尽自止。何假求也。疏又云。八万劫满。自然得道

阿耆多翅舍钦婆罗。什曰。阿耆多翅舍字也。钦婆罗。粗衣也。其人起计。非因计因。着粗皮衣。及拔发烟熏鼻等。以诸苦行为道也。肇曰。翅舍钦婆罗。粗弊衣名也。其人着弊衣自拔发。五热炙身。以苦行为道。谓今身并受苦后身常乐

迦罗鸠驮迦旃延。迦罗鸠驮。此云牛领。迦旃延。此云翦发。肇曰。姓迦旃延。字迦罗鸠驮。其人谓诸法。亦有相亦无相

尼犍陀若提子等。尼犍。此翻离系。肇曰尼犍陀。其出家总名也。如佛法出家名沙门。若提母名也。其人谓罪福苦乐。本自有定因。要当必受。非行道所能断也。辅行引什肇注。与涅槃经。以辨同异。后学详览。天台四念处云。阿毗昙中。明三种念处。谓性共缘。对破此三外道。有人释。性念处。谓观无生浅名为相。深细观无生见细法皆生死苦谛。名性念处。有人专用慧数。缘无生空理。发真断结。得慧解脱罗汉。对破邪因缘。无因缘颠倒执性。一切智外道也。共念处者。以禅定助道。正助合修。亦名事理共观。发得无漏三明六通。成俱解脱罗汉。对破根本爱慢。得五神通外道也。缘念处者。缘佛三藏十二部文言及一切世间名字。所缘处广非如支佛出无佛世不禀声教。但以神通。以悦众生。不能说法。缘念处人。了达根性。善知四辩。堪集法藏。成无碍大罗汉。对破世间韦陀外道

    鬼神篇第二十一

郑玄云。圣人之精气谓之神。贤人之精气谓之鬼。尸子云。天神曰灵。地神曰祇。人神曰鬼。鬼者归也。故古人以死人为归人。婆沙云。鬼者畏也。谓虚怯多畏。又威也。能令他畏其威也。又希求名鬼。谓彼饿鬼。恒从他人。希求饮食。以活性命。光明疏云。神者能也。大力者。能移山填海。小力者。能隐显变化。肇师云。神受善恶杂报。见形胜人劣天。身轻微难见。净名疏云。皆鬼道也。正理论说。鬼有三种。一无财鬼。亦无福德。不得食故。二少财鬼。少得净妙饮食故。三多财鬼。多得净妙饮食故。此三种中复各有三。初无财三者。一炬口鬼。谓火炬炎炽。常从口出。二针咽鬼。腹大如山。咽如针孔。三臭口鬼。口中腐臭自恶受苦。少财三者。一针毛鬼。毛利如针行便自刺。二臭毛鬼。毛利而臭。三大瘿(于郢)鬼。咽垂大瘿自决啖脓。多财三者。一得弃鬼。常得祭祀所弃食故。二得失鬼。常得巷陌所遗食故。三势力鬼。夜叉罗刹。毗舍阇等。所受富乐。类于人天。正理论云。诸鬼本处。琰魔王界。从此展转散趣余方。长阿含云。一切人民。所居舍宅。一切街巷。四衢道中。屠儿市肆。及丘冢间。皆有鬼神。无有空者。凡诸鬼神。皆随所依。即以为名。依人名人。依村名村。乃至依河名河。一切树木极小如车轴者。皆有鬼神依止。世品云。鬼以人间一月为一日。乘此成月岁。彼寿五百年。由谄诳心。作下品五逆十恶。感此道身

琰(以再)魔。或云琰罗。此翻静息。以能静息造恶者。不善业故。或翻遮。谓遮令不造恶故。或阎磨罗。经音义应云。夜磨卢迦。此云双。世鬼官之总司也。亦云阎罗焰魔。声之转也。亦云阎魔罗社。此云双王。兄及妹皆作地狱主。兄治男事。妹治女事。故曰双王。或翻苦乐并受。故云双也。婆沙显扬并正法念。皆言鬼趣所收。瑜珈地狱趣收。又瑜珈论问。焰摩王为能损害。为能饶益。名法王。答由饶益众生故。若诸众生执到王所。令忆念故。遂为现彼相似之身。告言汝等自作。当受其果。由感那落迦。新业更不积集。故业尽已脱那落迦。是故焰摩。由能饶益诸众生。故名法王。论云。此赡部洲下。过五百踰缮那。有焰魔王国。纵广亦尔

闪多。此云鬼。立世论云。鬼道名闪多。为阎摩罗王。名闪多故。其生与王同类。故名闪多

阇黎哆。此云祖父。文句云。众生最初。生彼道。名祖父。后生者。亦名祖父。妙乐云。亦是后生者之祖父也

薛荔多。应法师云。正言闭丽多。此云祖父鬼。或言饿鬼。饿鬼劣者。孔雀经作俾(卑寐)礼多

富单那。此云臭饿鬼。主热病鬼也。亦名富多罗

迦吒富单那。此云奇臭饿鬼

鸠槃茶。亦云槃查。亦云俱槃荼。此云瓮形。旧云冬瓜。此神阴如冬瓜。行置肩上。坐便踞之。即厌魅鬼。梵语乌苏慢。此云厌。字苑云。厌眠内不祥也。苍颉篇云。伏合人心。曰厌。论衡曰。卧厌不寤者也。字本作厌。后人加鬼

毗舍阇。亦云毗舍遮。又云毕舍遮。又云毗舍支。又臂舍柘。此云啖精气。啖人及五谷之精气。梁言颠鬼

毗舍佉。或鼻奢佉。此云别枝。即是氐宿。以生日所值宿为名

弥栗头韦陀罗。此云妙善主。厌祷鬼

弥栗头虔伽他。此云善品。主蛊毒也。左传云。皿虫为蛊。说文云。腹中虫也

遮文茶。旧云嫉妒女。又曰怒神。即役使鬼也

乌刍瑟摩。资中此云火头。此力士观火性得道。故以名也

频那夜迦。旧云频那是猪头。夜迦是象鼻。比二使者

恶祁尼。或名些(苏计)吉利多耶尼。此云火神。书云。燥万物者。莫熯乎火。然蕴木中古者不知。至燧人氏。钻木作火。以教天下。变生为熟

婆庾。此云风神。书云。挠万物者。莫疾乎风。俱舍云。安立器世间。风轮最居下。则知世界依风而住。此二神名出孔雀经

诺健那。此云露形神。即执金刚力士也

钵健提。此云坚固

婆里旱。梁云力士。又梵云末罗。此云力。言力士者。梵本无文。译人义立

那罗延。翻钩锁力士(或翻坚固)

摩尼跋陀。翻威伏行

富那跋陀。翻集至成

金毗罗翻威如王

宾头卢伽。翻立不动

车钵罗婆。翻忍得脱

昙摩跋罗。翻学帝王

摩竭罗婆。翻除曲心

绣利蜜多。翻有功勋

勒那趐奢。翻调和中

剑摩舍帝。翻伏众根

奢罗蜜帝。翻独处快

萨多琦梨。翻大力天

波利罗睺。翻勇猛进

毗摩质多。此云高远

睒(失再)摩利子。翻英雄德

波诃梨子。翻威武盛

佉罗骞驮。翻吼如雷

鸠罗檀提。翻战无敌

醯摩跋陀。翻应舍主

地珂。梁云长。义净译本云地[口*栗]伽。此云长大

修涅多罗。梁言善眼。亦云苏泥怛罗。此云妙目

分那柯。梁言满

设睹鲁。或名烁睹嚧。此云怨家

偿起罗。亦云商企罗。此云螺

诃利。亦云喝里。此云师子

诃利枳舍。亦云歇里鸡舍。此云师子发

波罗赴。亦云钵唎部。此翻自在

陀罗那。梁言持。亦云喇拏。此云能持

舜若多。沇(音究)疏云。未见诚释。应是主空神。入楞伽云。刹尼迦者。名之为空。或呿(丘庶)提。秦云虚空。纂要云。但无粗相之身。亦有微妙之色。故云如来光中映令暂见。又涅槃明虚空喻。乃立三义。一无变易。亘古腾今。时移俗化。唯此虚空常无变易。故南本三十三云。虚空无故。非三世摄。佛性常故。非三世摄。善男子如来已得三菩提。所有佛性。一切佛法。常无变易。以是义故。非三世摄。二无边际。物分表里。空无内外。故无边际。三十二云。我为众生。得开解故。说言佛性。非内非外。何以故。凡夫众生。或言佛性。住五阴中。如器中有果。或言离阴而有。犹如虚空。是故如来。说于中道。众生佛性。非内六入。非外六入。内外合故。名为中道。三无挂碍。物体质碍。空性虚通故。三十三云。如世间中无挂碍处。名为虚空。如来得三菩提已。于一切法。无有挂碍。故言佛性。犹如虚空。无著云。喻虚空者。有三因缘。一遍一切处。谓于住不住相中。福生故。二宽广。高大殊胜故。三无尽。究竟不穷故。净觉云。应以遍喻于假。宽喻于空。无尽喻中。又楞严云。纵令虚空亦有名貌。虚空是名显色是貌。孤山释曰。如涅槃说空有四名。谓虚空。无所有不动无碍也。貌谓体貌。如杂集论说。空一显色。沇疏释曰。小乘以明暗为体。大乘以空一显色及极迥色为体(上见空名显色下见空名迥色)维摩疏问。此虚空譬岂有但空不可得空之殊。答空尚不一。何得有二。若约缘尽相显。非不有殊。如大乘经论有破虚空之义。即可以譬但空显不可得空。记释缘尽等者。谓云雾暗缘尽。虚空明相显时。或见万象或但见空。可以喻但不但二种真也。今问虚空。空界二名同异。答显宗论云。内外窍隙名空界。光暗窍隙显色差别。名虚空界。经言。虚空无色无见无对。当何所依。然藉光明显了。又说于色。得离染。时断虚空界。俱舍云。窍隙名空界。谓人身中诸骨节间。腹藏诸孔穴之空也。成实论云。四大围空。有识在中。故名为人。此以能依身中空名空界。所依境内空。名虚空。问虚空无边遍一切处。光明安云虚空分界尚可尽边。答如楞严云。当知虚空生汝心内。犹如片云点太清里。是则众生计乎妄想。太虚绝于灵照。既迷妄以成空。故背觉而有限。如天亲说。有分别及无分别。皆名为识。有分别名识识。无分别名似尘识。如楞严想澄成国土。即似尘识。知觉乃众生。即是识识。今述颂曰。虚空生我心。我心广无际。咄哉迷中人。云何自拘系

阿罗难陀。梁言欢喜

郁庾伽波罗。梁言勤守。亦云温独伽波罗。此云勇进勤护

吉蔗。或名吉遮。正言讫栗着。此云所作。文句云。起尸鬼。若人若夜叉俱有此鬼

伅(徒损)真。此云神人

    畜生篇第二十二

切以。久蕴愚情。夭沈慧性。资种植于田野。受驱策于边疆。锦臆翠毛飞腾碧汉。金鳞頳尾。游泳清波。形分万殊。类遍五道。今示旁生。令修正行

底栗车。此云畜生。畜(褚六切)即六畜也。礼记注云。牛马羊犬豕鸡。辅行云。摄趣不尽。以五逆中皆遍有故。又翻畜(许六)生。婆沙云。畜谓畜养。谓彼横生。禀性愚痴。不能自立。为他畜养。故名畜生

帝利耶瞿榆泥伽。此云旁行。此道众生多覆身行。婆沙云。其形旁故。其行亦旁。刊正云。行行不正。受果报旁。负天而行。故云旁行

那伽。秦云龙。说文云。龙鳞虫之长。能幽能明。能小能大能长能短。春分而登天。秋分而入地。顺也。广雅云。有鳞曰鲛龙。有翼曰应龙。有角曰虬龙。无角曰螭龙。未升天曰蟠龙。本行集经。称佛为龙者。谓世间有爱皆远离之。系缚解脱。诸漏已尽。故名为龙。故曰那伽常在定。无有不定时。智论云。如菩萨本身曾为大力毒龙。若众生在前。身力弱者。眼视便死。身力强者气嘘乃死。此龙受一日一夜戒。出家求静入林树间。思惟坐久。疲怠而卧龙法若睡形状如蛇。身有文章。七宝杂色。猎者见之。便惊喜言。如此希有难得之皮。献上国王。以为庄饰。不亦宜乎。便以杖按其头。以刀剥皮。龙自思惟我力如意。倾覆此国其如反掌。此人小物。岂能困我。我今以持戒故。不计此身。当从佛语。于是自忍。眠目不视。闭气绝息。怜愍此人。一心受剥。不生悔意。既失其皮。赤肉在地。时日大热。踠转土中。欲趣大水。见诸小虫。来食其身。为护戒故。复不敢动。自思惟言。我今此身。以施诸虫。为佛道故。今以肉施。用充其身。后成佛时。当以法施。以益其心。如是誓已。身乾命终。生忉利天。尔时毒龙。释迦文佛是。是时猎师。今调达等。六师是也。诸小虫者。初转法轮。八万诸天得道者是

宫毗罗。此云蛟。有鳞曰蛟龙。抱朴子曰。母龙曰蛟。子曰虬。山海经。蛟似蛇而四脚。小头细颈

叔叔逻。此云虬。符瑞图云。黄帝时有虬龙。黑身无鳞甲。背有名字

僧伽彼。或[口*似](词孕)多。此云师子。大论云。如师子王。清净种中生。深山大谷中住。方颊大骨身肉肥满。头大眼长。光泽明净。眉高而广。牙利白净。口鼻方大。厚实。坚齿密齐利。吐赤白舌。双耳高上髦发光润。上身广大。肤肉坚着。修脊细腰其腹不现。长尾利爪。其足安立。以身大力从住处出。优脊嚬申。以口扣地。现大威势食不过时。显晨朝相。表师子王力。又大论明。佛说本事。有师子至。佛言是师子。鞞婆尸佛时。作婆罗门师。见佛说法。来至佛所。尔时大众。以听法故。无共语者。即生恶念发恶骂言。此诸秃辈。畜生何异。不别好人。不知言语。以是业故。从毗婆尸佛。至今九十一劫。常堕畜生中。此人尔时即应得道。以愚痴故。自作生死长久。今于佛所。心清净故。当得解脱。新华严云。譬如大师子吼小师子闻。悉皆勇健。一切禽兽。远避窜伏。佛师子吼。诸菩萨等。若闻赞叹菩提心声。长养法身。妄见众生。惭伏退散。法界次第云。师子奋迅者。借譬以显法也。如世师子奋迅。为二事故。一为奋却尘土。二能前走却走捷疾。异于诸兽。此三昧亦尔。一则奋除障定微细无知之惑。二能入出捷疾无间。广雅。奋振也。又梵云。嘶(先奚)字如师子形相也

邬波僧诃。或优婆僧伽。梁云小师子。又云狻猊。尔雅曰。狻猊如[戔*(虎-儿+几)](在奸)猫。食虎豹。注云即师子。出西域。大论问何以名师子座。答是号名师子。非实师子。佛为人中师子。佛所坐处。若床若地。皆名师子座

伽耶。或那伽。或那先。此云象。异物志。象之为兽。形体特诡。(过委)身陪数牛目不踰豕。鼻为口役望头若尾。驯良承教听言则跪。(渠委)素牙玉洁。载籍所美。服重致远。唐奘三藏传云。西域有伽蓝。以沙弥。知寺任。相传昔有苾刍。招命同学。远来礼拜。见野象衔华安置塔前。复以牙芟(音衫)草以鼻洒水。众见感叹。有一苾刍。便舍大戒。愿留供养。谓众人曰。象是畜生。犹知敬塔。我居人类。岂睹荒残。而不供事。遂结宇疏地。种华殖果。虽涉寒暑不以为劳。邻国闻之。共建伽蓝。即屈知僧务。乃为故事。大论云。如象王视。若欲回身观时。举身俱转。大人相者。身心专一。右有所观身心俱回

堙罗那。此云香叶。帝释象王名。身长九由旬。高三由旬

瞿摩帝。此云牛。易曰。服牛乘马引重致远。注云。稼穑之资。垂裕记暹云。大论曰。放牛难陀。问佛。有几法成熟能令牛群蕃息。有几法不成熟。令牛群不增不得安隐。佛答。牧牛有十一事。颂曰。解色与相应(二)摩刷覆疮痍(二)放烟并茂草(二)安隐及度处(二)时宜留取余(二)将护于大牛(一)比丘亦如是。知四大造色一。善别愚智相一。摩刷六情根一。善覆十善相一。传所诵为烟一。四意止茂草一。十二部安处一。八圣道度处一。莫受轻贱请。名曰知时宜一。知足为留余一。敬护是将护一。此十一事。即小乘附事观心。譬喻经云。昔二兄弟。志念各异。兄谓弟曰。卿贪家事以财为贵。吾好经道以慧为珍。今欲舍家归命福田。兄遂出家。夙夜精进。得成道果。弟贪家事。命终堕牛。肥盛甚大。客买运盐。往还羸顿不能复前。兄游虚空。遥见其牛。即以威神。令弟自知。遂为牛主说其本末。贾客闻之。舍牛入寺。兄常将养。死生忉利

朅(去谒)伽。此云犀牛。尔雅云。南方之美者。梁山之犀象。注曰。犀牛皮角。象牙骨。又曰犀似豕。注云。形似水牛

阿湿婆。此云马。汉书西域传云。大宛国有高山。其上有马。不可得因取五色母马置其下。与集生驹。皆汗血。因号天马。李伯乐字孙阳。行至虞之山阪遇盐车至。有一龙马而人不识。用驾盐车。遥见伯乐乃嘶。伯乐以坐下马易之。日行千里。淮南子云。秦穆公与伯乐曰。子有使求马者乎。答曰。马不在形容。筋骨相也。天下之马。若减若没。臣之子。皆下材可告。天下之马。有担缠束薪者。九方堙其于马非臣之下也。求马三月而反。曰得马矣。在沙丘牡(莫后)而黄。及马至则牝(毗忍)而骊。公谓伯乐曰。子所求马者。毛色牝牡不知贩矣。伯乐太息曰。一至此乎。堙之所睹者天机也。得其精而忘其粗。见其内而忘其外。果千里马也。阿含佛告比丘。有四马。一见鞭影即便惊悚。二触毛乃惊。三触肉始惊。四彻骨方觉。初合闻他聚落无常即惊。二如闻己聚落无常生厌。三如闻己亲无常生厌。四如己身病苦方厌。涅槃四马喻生老病死。或名婆诃罗。此云长毛

蜜利伽罗。此云鹿

磨多。此云母

跋罗婆驮。此云堂

悉伽罗。此云野(音夜)干。似狐而小形。色青黄如狗。群行夜鸣如狼。郭璞云。射(音夜)干能缘木。广志云。巢于绝岩高木也。大论云。譬如野干。夜半逾城。深入人舍。求肉不得。僻处睡息。不觉夜竟。惶怖无计。虑不自免。住则畏死。便自定心。诈死在地。众人来见。有一人云。我须其耳。言已截去。野干自念。截耳虽痛但令身在。次有人言。我须其尾。便复截去。复有人云。须野干牙。野干自念。取者转多。或取我头。则无活路。即从地起奋其智力。绝踊间关。遂得自济。行者之心。求脱苦难。亦复如是。生不修行如失其耳。老不修行。如失其尾。病不修行。如失其牙。至死不修。如失其头。辅行记云。狐是兽一名野干。多疑善听。颜师古注汉书曰。狐之为兽。其性多疑。每渡河冰。且听且渡。故言疑者。而称狐疑。述征记云。北风劲河冰合。要须狐行。此物善听。冰下无声。然后过河。说文云。狐妖兽也。鬼所乘。有三德。其色中和。小前大后。死则首丘。郭氏玄中记曰。千岁之狐为淫妇。百岁之狐为美女。然法华云。狐狼野干。似如三别。祖庭事苑云。野干形小尾大狐即形大。禅经云。见一野狐。又见野干。故知异也

摩斯吒。或么(上声)迦吒。或末迦吒。此云猕猴。本行经云。我念往昔。海中有一大虬。其妇怀妊。思猕猴心食。夫言此事甚难。我居于海猕猴在山。汝且容忍我当求之。时虬出岸见猴在树。善言慰问结为交友。我当将汝度海。彼岸别有大林。华果丰饶。汝可下来骑我背上。猴依虬言。俱下于水。虬即报言。我妇怀妊。思食汝心。故将汝来。猴即诳言。何不预说。我心适留娑罗树上。不持将行。善友还回。放我取心。得已却来。虬即复岸。猕猴努力。跳上大树其虬久停告言。速下。猴说偈言。汝虬计校虽能宽而心智虑甚狭劣。汝但审谛自思忖。一切众类谁无心。六度经将虬作鳖

舍舍迦。此云兔。韩子曰。宋人耕田中有株。兔走触株。折颈而死。因释耕守株冀复得之。路人笑矣。西域记言。劫初时有狐兔猿。异类相悦。时天帝释。欲验修菩萨行者。降迹应化。为一老夫。谓三兽曰。二三子善安隐乎。无惊惧耶。曰涉丰草游茂林。异类同欢。既安且乐。老夫曰。闻二三子情厚意密。忘其老弊。故此远寻。今正饥乏。何以馈(渠位)食。曰幸少留此。我躬驰访。于是同心虚已分路营求。狐沿水滨衔一鲜鲤。猿于林野。采异华果。俱来至止。同进老夫。唯兔空还。游跃左右。老夫谓曰。以吾观之。尔曹未和。狐猿同志各能役心。唯兔空还。独无相馈。以此言之。诚可知也。兔闻讥议。谓狐猿曰。多聚樵苏。方有所作。猿狐竞驰。衔草曳木。既已蕴崇。猛焰将炽。兔曰。仁者我身卑劣。所求难遂。敢以微躯。充此一餐。辞毕入火。寻即致死。是时老夫。复帝释身。除烬收骸伤叹良久。谓狐猿曰。一何至此。吾感其心。不泯其迹。寄之月轮。传于后世

曷利拏。总言獐鹿等类

迦陵频伽。此云妙声鸟。大论云。如迦罗频伽鸟。在[穀-禾+卵](口角)中未出。发声微妙胜于余鸟。正法念经云。山名旷野。其中多有迦陵频伽。出妙音声。如是美音。若天若人。紧那罗等。无能及者。唯除如来音声

迦兰陀。此云好声鸟。形如鹊。群栖竹林。或言鼠名。具如下出

拘耆罗。或拘翅罗。此云好声鸟。声好而形丑。又云鹚鸥

嘶那夜。此云鹰。尔雅云。鹰隼丑。其飞也。翚(音挥)注曰。鼓翅翚翚然疾。孔氏志怪曰。楚文王少时。雅好田猎。天下快狗名鹰毕聚焉。有人献鹰曰。非王鹰之俦。俄而云际。有一物。凝翔飘飖鲜白。而不辨其形。鹰见于是竦翮(下革)而升。矗若飞电。须臾羽堕如雪。血洒如雨。良久有一大鸟堕地而死。度其两翅广数十里。啄(许秽)边有黄。众莫能知。时博物君子。曰此大鹏雏也。始飞焉故为鹰所制。文王乃厚赏献者。又言隼者。易曰王用射(是亦)隼于高墉之上。孔颖达云。隼者贪残之鸟。鹯鹞之属。玉篇云。祝鸠也。颜师古云。隼鸷鸟即今之鹄(胡骨)也。刘向以为隼。近黑祥。贪暴类也

臊(苏劳)陀。或叔迦婆嘻。此云鹦鹉。说文云。能言鸟也。山海经曰。黄山及数历山有鸟焉。其状如鹗。(五各)青羽赤啄。人舌能言。名鹦鹉。曲礼云。鹦鹉能言。不离飞鸟。猩猩能言不离禽兽。人而无礼。不亦禽兽之心乎。杂宝藏经云。过去雪山有一鹦鹉。父母都盲。常取华果。先奉父母。时有田主。初种谷时。愿与众生而共啖食。鹦鹉于田。常采其谷。田主案行。见揃(子践)谷穗。便设罗网捕得鹦鹉。鸟告主言。先有施心。故敢来采。如何今者而见网捕。田主问鸟。取谷与谁。答言有盲父母。愿以奉之。田主报曰。今后常取。勿复疑难(云云)。佛言。尔时鹦鹉我身是也。时田主者舍利弗是

僧(斯[日*曾])娑。或亘娑。唐云雁。礼记云。季秋之月。鸿雁来宾。诗传云。大曰鸿。小曰雁。成公赋曰。上挥翮于丹霞。下濯足于清泉。西域记云。昔此伽蓝习玩小乘渐教。故开三净之食。而此伽蓝遵而不坠。其后三净。求不时获。有苾刍经行。忽见群雁飞翔。戏曰。今日众僧食不充。摩诃萨埵。宜知是时。言声未绝。一雁退飞。当其僧前。投身自殪。(于计)苾刍见已。具白众僧。闻者悲感。咸相谓曰。如来设法。导诱随机。我等守愚遵行渐教。大乘者正理也。宜改先执务从圣旨。此雁垂诫。为诚明导。宜旌厚德建窣睹波。以瘗雁焉。或名凫雁者。尔雅云。凫雁丑其足蹼。(音卜)注云。脚指间有幕蹼属相着。古今注云。凫雁常在海边沙上。餐沙石。此非随阳雁也。李巡曰。野曰凫。家曰鹜(音木)迦频闇罗。此云雉。尔雅云。雉绝有力。奋最健斗。类分六种。四方名异。晋武库闭甚密。中忽闻雉雊。张华曰。必是蛇化。开视侧有蛇蜕焉。大论云。有时阎浮提人。不知礼敬宿旧有德。是时菩萨。作迦频阇罗鸟。有二亲友。象与猕猴。共居毕钵罗树下。自相问言。我等不知。谁应为大。象言。我昔见树在我腹下。猕猴言。我曾蹲地手捉树头。鸟言。我于毕钵罗林。食此树果。子随粪出。此树得生。先生宿德。礼应供养。即时大象背负猕猴。鸟在猴上。周遍游行。禽兽人类。见皆行敬。斯乃圣人知道德仁义非礼不成。故敬事长。为天下之至顺也

究(居求)究罗。此是鸡声。鸠鸠吒。此云鸡。易林曰。巽为鸡。鸡鸣节时。家乐无忧。西京杂记云。成帝时。交趾越裳国。献长鸣鸡。以刻漏验之。与晷度无差。田饶夫曰。夫鸡戴冠文也。足特距武也。敌斗勇也。得食相呼义也。鸣不失时信也。鸡有五德。君犹烹而食之。其所由来近也。楞严云。如鸡后鸣。瞻顾东方。已有精色。长水释曰。鸡第二鸣天将晓也。孤山释云。三德涅槃名曰义天。前受想尽似证尚遥。如鸡先鸣。天色犹昧。今行阴尽。唯识阴在。明悟非久。如鸡后鸣。天有精色。齐颜之推云。梁时有人。常以鸡卵白和沐。使发光黑。每沐辄破二三十枚。临终但闻发中啾啾数千鸡雏之声

斫迦逻婆。此云鸳鸯。匹鸟也。止则相耦。飞则相双。鸟喻品云。一者迦邻提。二者鸳鸯。游止共俱。不相舍离。今师释曰。以雄喻常。雌喻无常。生死有性善故。无常即常。如二鸟在下。涅槃有性恶故。常即无常。如二鸟高飞。是则在高在下。雌雄共俱。双游并息。其义皆成

耆婆耆波迦。此翻生胜天王。云生生。或翻命。法华云命命。杂宝藏经云。雪山有鸟名为共命。一身二头。识神各异。同共报命故曰命命。佛本行经佛言。往昔雪山有二头鸟。一头名迦喽荼。一头名忧波迦喽荼。其优波迦喽荼头。一时睡眠。近彼寤头。有摩头迦树。风吹华落。至彼寤头。其头自念。虽独食华若入腹时。俱得色力。不令彼寤。遂默食华。其睡头寤觉。腹饱满。欬哕气出。问言何处。得此美食。寤头具答。睡头怀恨。后时游行。遇毒树华。念食此华。令二头死。时忧波迦喽荼头。语迦喽荼头言。汝今睡眠。我当寤住。彼头才睡。即食毒华。其迦喽荼寤觉毒气。问何恶食。令我不安。忧波头言。食此毒华。愿俱取死。于是彼头。即说偈言。汝于昔日。睡眠时。我食妙华甘美味。其华风吹在我边。汝返生此大嗔恚。凡是痴人莫愿见。亦莫愿与痴共居。与痴共居无利益。自损及以损他身。佛言。迦喽荼鸟即我身是。忧波鸟者提婆达是

舍利。此云春莺。黄鹂也。诗曰出自幽谷。迁于乔木。又翻云鹙鹭。鹙七曲切玉篇云水鸟也。诗云有鹙在梁。鹭(来胡)尔雅注云。白鹭也。头翅背上皆有长翰毛。诗云。振振鹭于飞

舍罗。此云百舌鸟

迦布德迦。或迦逋。唐言鸽。西域记云。昔佛于此为众说法。罗者于林网捕羽族。经日不获。来至佛所。扬言唱曰。今日如来在此说法。令我纳捕都无所获。妻孥饥饿。其计安在。如来告曰。汝今熅火。当与汝食。如来是时。化作大鸽。投火而死。罗者持归。妻孥共食。其后重往佛所。如来方便摄化。罗者闻法。悔过自新。舍家修学。便。证圣果。因名所建号鸽伽蓝

摩由逻。此云孔雀文。孔雀繂羽而翱翔。俱舍云。于一孔雀伦。一切种因相。非余智境界。唯一切智知。证真释云。有情无始熏。造一切界趣种子。在本识中。唯佛能了。且举孔雀一类。尚已难知

阿梨耶。此云鸱。亦作鸱同充尸切。尔雅云。狂茅鸱。舍人曰狂。一名茅鸱。喜食鼠。大目也。郭璞云。今鸠(胡官)鸱也。似鹰而白

姞栗陀。此云鹫。或揭罗阇。此云雕鹫。山海经曰。景山多鹫。说文。鹫鸟黑色多子。师旷云。南山有鸟。名曰羌鹫。黄头赤咽五色皆备。西域多此鸟。苍黄目赤。食死尸

毗啰拏羯车婆。此云龟。尔雅明十种之龟。庄子曰。宋元君梦。人被发曰。予为清江。使者河伯。被渔者预且得矛。元君使人占之。曰此神龟也。乃召预且。预且钓得白龟五尺。使献之。乃刳(音枯)之以卜。七十钻。而无遗策。仲尼曰。龟能梦于元君。不能避预且之网。智能七十钻。而无遗策。不能避刳肠之患。如是则智有以神。智有所不及也。法句经云。昔有道人河边学道。但念六尘。心无宁息。龟从河出水。狗将啖龟。龟缩头尾四脚。藏于甲中。不能得便狗去。还出。便得入水。道人因悟。我不及龟。放恣六情。不知死至

摩竭。或摩伽罗。此云鲸鱼。雄曰鲸。雌曰鲵。大者长十余里。大论云。五百贾客。入海采宝。值摩竭鱼王开口。船去甚疾。船师问楼上人。何所见耶。答曰。见三日及大白山。水流奔趣如入大坑。船师云。三日者。一是实日。二是鱼目。白山是鱼齿。水奔是入鱼口。我曹死矣。时船中人。各称所事。都无所验。中有优婆塞。语众人言。吾等当共称佛名字。佛为无上救苦厄者。众人一心共称南无佛。是鱼先世。曾受五戒。得宿命智。闻佛名字。即自悔责。鱼便合口众人命存。庄子云。吞舟之鱼。失水。则蝼蚁而能制之

坻弥。具云帝弥只罗。此云大身鱼。其类有四。此最小者。京房易传云。海数(所角)见巨鱼。邪人进贤人疏

失收(或作守)摩罗。善见云。鳄鱼长二丈余。有四足。似鼍齿至利。禽鹿入水。啮腰即断。又翻杀子鱼。广州有之

臂卑履也。此云蚁子。晋书殷仲堪父。患耳聪。闻床下蚁动。谓之牛斗。贤愚经云。长者须达共舍利弗。往图精舍。须达自手。捉绳一头。舍利弗自捉一头。共经精舍。时舍利弗。欣然含笑。须达问言。尊者何笑。答言。汝始于此经地。六欲天中。宫殿已成。即借道眼。悉见六天严净宫殿(云云)。复更徒绳。时舍利弗。惨然忧色。即问尊者。何故忧色。答言。汝今见此地中蚁子耶。对曰已见。舍利弗言。汝于过去毗婆尸佛。亦于此地起立精舍。而此蚁子在此中生。乃至七佛已来。汝皆为佛。起立精舍。而此蚁子亦在中生。至今九十一劫。受一种身。不得解脱。生死长远。唯福为要。不可不种。尔雅云。有足。谓之虫。无足谓之豸。二足而羽谓之禽。四足而毛。谓之兽。虫鱼鸟兽。种类何穷。山水空陆。境界无际。循环荏(如枕)苒(音染转也)逐物狂愚。一念如明。万类俱息。宜照本性勿起异意也

    地狱篇第二十三

辅行云。地狱从义立名。谓地下之狱。名为地狱。故婆沙云。赡部洲下。过五百踰缮那。乃有其狱。然此地狱有大有小。如大论云。言八大狱者。一活。二黑绳。三合会。四叫唤。五大叫唤。六热。七大热。八阿鼻地狱。如是等种种。八大地狱。复有十六小地狱。为眷属。八寒冰。八炎火。言八炎火地狱者。一名炭坑。二名沸屎。三名烧林。四名剑林。五名刀道。六名铁刺林。七名碱河。八名铜橛。八寒冰狱者。一名頞浮陀。少多有孔。二名尼罗浮陀无孔。三名呵罗罗。寒颤声也。四名阿婆婆。亦患寒声。五名睺睺。亦是患寒声。六名沤波罗。此地狱冰逼作青莲华色。七名波头摩。红莲华色。罪人生中受苦也。八摩诃波头摩。其中受苦。随其作业。各有轻重。其最重处。作上品五逆十恶者。感此道身

那落迦。此翻恶者。那落是者。义迦是恶义。造恶之者生彼处。故此标正报也捺落迦。或那落迦。此云不可乐。亦云苦具。亦云苦器。此标依报也

泥犁耶。文句云。地狱此方名。梵称泥犁。秦言无有。无有喜乐。无气味。无欢无利。故云无有。或言卑下。或言堕落。中阴倒悬。诸根皆毁坏故。或言无者。更无赦处

阿鼻。此云无间。观佛三昧经云。阿言无。鼻言救。成论明五无间。一趣果无间。舍身生报故。二受苦无间。中无乐故。三时无间。定一劫故。四命无间。中不绝故。五形无间。如阿鼻相。纵广八万由旬。一人多人。皆遍满故

頞部陀。俱舍云疱。寒触身分。皆悉生疱

尼刺部陀。此云疱裂。严寒所逼。身疱裂也。此二从相

頞哳吒谑谑婆虎虎婆。义府云。以寒增甚。口不得开。但得动舌作哳吒之声。此三约受苦声。以立名

嗢钵罗。此云青莲华

钵特摩。此云红莲华

摩诃钵特摩。此云大红莲华。此等皆是寒逼其身。乃作青红等色

宾吒罗。此云集欲。适入寻出。虽复在中而无痛苦

阿波那伽低。经音义此云恶趣。有三恶趣。亦名三涂。言三涂者。摭华云。涂道也。论语云遇诸涂。按四解脱经云。地狱名火涂道。饿鬼名刀涂道。畜生名血涂道。涂有二义。一取残害义。涂谓涂炭。如尚书曰民坠涂炭。二取所趣义。涂谓涂道。如易云同归而殊涂。然春秋言。四岳三涂。应法师云。春秋有三涂危险之处。借此为名。通慧云。有本作途非也。须作涂泥之涂。后人妄云畜生饿鬼地狱名三涂。当知此单指地狱也。然此指归之说。非但违于吾教。四解脱经刀血火三之文。又复诬其应师音义。后学寻检。自见妄立。又诸教典明八难者。三恶道为三。四北洲。五长寿天。六佛前佛后。七世智辩聪。八诸根不具。今述颂曰。三涂。北洲。长寿天。诸根不具。并世智佛前佛后。共八难。受此果。不得圣化。故名难处。或以世智辩聪。名为生邪见家。净名疏。明二种八难。一者凡夫住事八难。二者二乘住理八难。事即界内八难。理乃界外八难。荆溪云。若欲略明。则有余中三十心人。为三恶道。住无我法。名为北洲。地前法爱。如长寿天。未有初地十种六根。名诸根不具。地前智浅。如世智辩聪。不穷中理。如佛前后。若实报中。位位相望。节节作之。此并障于中道理也。成论明。菩萨说四论。摧八难。一生中国轮。能摧五难。谓三涂。北洲及长寿天。二修正愿轮。摧世智辩聪。三植善因轮。摧聋盲喑哑。四近善人轮。摧佛前佛后。欲摧八难当习四轮。故今示之。令思修耳

    时分篇第二十四

西域记云。时极短者。谓刹那也。百二十刹那。为一呾刹那。六十呾刹那。为一腊缚。三十腊缚。为一牟呼栗多。五十牟呼栗多。为一时。六时合成一日一夜。夜三昼三。居俗日夜分为八时。昼四夜四。月盈至满。谓之白分。月亏至晦(之)谓之黑分。或十四日或十五日有大小故也。黑前白后。合为一月。六月合为一行。日游在内北行也。日游在外南行也。总此二行。合为一岁。又分一岁以为六时。正月十六日。至三月十五日。渐热也。三月十六日。至五月十五日。盛热也。五月十六日至七月十五日。雨时也。七月十六日。至九月十五日。茂时也。九月十六日。至十一月十五日。渐寒也。十一月十六日。至正月十五日。盛寒也。如来圣教岁为三时。正月十六日。至五月十五日。热时也。五月十六日。至九月十五日。雨时也。九月十六日至正月十五日。寒时也。或为四时春夏秋冬也。春三月。谓制俎逻月。吠舍佉月。逝瑟吒月。当此从正月十五日至四月十五日。夏三月。谓頞沙荼月。室罗伐拏月。婆达罗钵陀月。当此从四月十六日至七月十五日。秋三月。谓頞湿缚庾阇月。迦刺底迦月。末伽始罗月。当此从七月十六日至十月十五日。冬三谓报月。磨袪月。颇勒窭拏月。当此从十月十六日至正月十五日。又东夏明时。如尔雅云。夏曰岁。商曰祀。周曰年。唐虞曰载。注曰。岁取岁星行一次。祀取四时祭祀一讫。年取年谷一熟。载取物终更始也。尚书大传云。夏以十三月为正。色尚黑。以平旦为朔。殷以十二月为正。色尚白。以鸡鸣为朔。周以十一月为正。色尚赤。以夜半为朔。白虎通曰。正朔有三者。本天有三统。谓三微之月也。三微者。阳气始施。黄泉万物微动。而未着也。十一月之时阳气始。养根株。黄泉之下万物皆赤。赤者盛阳之气故。周为天正色。尚赤也。十二月之时。万物始芽而白。白者阴阳气故。殷为地正色。尚白也。十三月之时。万物始建孚甲而出皆黑。人得加功。故夏为人正色。尚黑也

颰陀劫簸。劫簸。大论秦言分别时节。颰陀秦言善。有千万劫过去空无有佛。是一劫中有千佛兴。净居诸天欢喜故名善劫。此一劫内有四中劫。成住坏空。义如余撰劫波图出大论。问曰。菩萨几时。能种三十二相。答极迟百劫。极疾九十一劫。此约大劫也。然种相好。须明四义。一种相处。准大论云。在欲界中非色无色。于欲界五道在人道中。于四天下阎浮提中。于男子身。非女人种。佛出世时种。佛灭不种。缘佛身种。余不得种。二种相业。准大论云。用意业种。非身口业。何以故意业利故。问意业有六识。为是何识。答是意识。非五识。五识不能分别故。三种相初。有言足安立相先种。有言绀青眼相初种。大论云。虽有是语。不必尔也。若相因缘和合时。便言初种。四种相福。一切人破正见。一人能教令得净戒正见。如是等为一福。具足百福。乃成一相

刹那。楞伽云。刹那时不住。名为刹那。俱舍云。壮士一弹指顷。六十五刹那。仁王云。一念中有九十刹那。一刹那经九百生灭。毗昙翻为一念。日藏云。我今复说刹那之数。一千六百刹那。名一迦罗。六十迦罗。名模呼律多。三十模呼律多为一日夜。俱舍云。时之极少名刹那。时之极长名为劫。通明极少。凡有三种。俱舍颂曰。极微字刹那。色名时极少。释曰。分析诸色。至一极微。为色极少。分析诸名及时。至一字一刹那。为名极少时极少

怛刹那。毗昙翻一瞬。僧祇云。二十念为一瞬。二十瞬名一弹指

摩睺罗。毗昙翻为须臾。一日一夜共有三十须臾。僧祇云。二十罗预。名一须臾。颂云。百二十刹那。为怛刹那量。猎缚此六十。此三十须臾。此三十昼夜。三十昼夜月。十二月为年。于中减半夜

迦罗。刊正记云。即实时。谓毗尼中。诫内弟子。听时食。遮非时食。则实有其时也。故大论云。毗尼结戒。是世界中实。非第一义中实。论又问云。若非时食时药时衣。皆迦罗。何以不说三摩耶。答此毗尼中说。白衣不得闻。外道何由得闻而生邪见。余经通皆得闻。是故说三摩耶。令其不生邪见

三摩耶。刊正记云。名假时。亦名短时长时。论云。除邪见故。说三摩耶。不言迦罗。复次有人言。一切天地好丑。皆以时为因。论中广约三世无相。是故时法无实。是故说三摩耶。令其不生邪见。三摩耶诡名时。亦是假名时。亦名长时短时者。不同外人定执。盖是假说长短。而无其实故。若短若长。悉名三摩耶。见阴界入生灭。假名为时

阿留那。或阿楼那。或云萨埵。汉言明相。明了论云。东方已赤。通慧指归云。此方约日未出前二刻为晓。此为明相也。以观见掌文为限。是四分明。又别宗名地了时。谓见地色分了故。又云。日出映阎浮树色。名明相。虚空藏经云。是初行菩萨。明星出时从座而起。向于明星说如是言。南无阿喽那。成就大悲。今者初出阎浮提。愿以大悲。覆护我。以言说白。大悲虚空藏菩萨。于夜梦中。示我方便。以是缘故。得悔所犯根本重罪

翻译名义集第二翻译名义集三

        姑苏景德寺普润大师法云编
帝王第二十五 皇后第二十六 世界第二十七 诸国第二十八 众山第二十九 诸水第三十 林木第三十一 五果第三十二 百华第三十三 众香第三十四 七宝第三十五 数量第三十六 什物第三十七 显色第三十八

    帝王篇第二十五

帝王略论曰。夫帝王者。必立德立功。可大可久。经之以仁义。纬之以文武。深根固蔕。贻厥子孙。一言一行。以为轨范。垂之万代。为不可易。所以域中四大王居其一。帝力可以镇万邦。王威可以伏兆庶。故金口之遗嘱。鹤林之顾命。虑四众以微弱。恐三宝而衰坠。托国之威风。藉王之势力。故委寄于帝王。伎敕以流通也

因陀罗。此云帝。正翻天主。以帝代之。谥法曰。德象天地称帝。仁义所生称王。汉制天子称皇帝。其嫡嗣称皇太子。诸侯王之嫡嗣。称世子。白虎通曰。皇者天之总美大之称也。煌煌人莫违也。不烦一夫。不扰一士。故为皇。太昊伏羲氏。炎帝神农氏。黄帝有熊氏。此号三皇。少昊金天氏。颛顼高阳氏。帝喾高辛氏。帝尧陶唐氏。帝舜有虞氏。此名五帝。桓子曰。三皇以道治。五帝为德化。三王由仁义。五霸用权智。王肃云。王者虽号称帝。而不得称天帝。而曰天子。乃天之子。子之与父。尊卑相去远矣。金光明经云。以天护故。复称天子。庄子云。夫帝王之德。以天地为宗。以道德为主。以无为为常。逸士传曰。帝尧之时。有老人击壤于路曰。吾日出而作。日入而息。凿井而饮。耕田而食。帝何力于我哉

遮阅那。或云曷啰阇。此云王。萨遮经云。王者民之父母。以法摄护众生。令安乐故。白虎通曰。王者往也。天下所归往。洪范曰。无偏无党。王道荡荡。无党。无偏。王道平平。孔氏传曰辩治也。吴楚之君僭号称王。仲尼正名。以周天子为天王。故春秋云。天王狩于河阳。韩诗外传曰。君者群也。能群天下万物而除其害者。谓之君也。班固曰。其君天下也。炎之如日。威之如神。涵之如海养之如春。譬犹草木之植山林。鸟鱼之毓川泽。参天地而施化。岂云人事之厚薄哉。释氏以自在名王。妙玄云。转轮圣王四域自在

斫迦罗伐辣底曷罗阇。或遮迦越罗。此云转轮王。俱舍云。从此洲人寿无量岁。乃至八万岁。有转轮王生。减八万时有情富乐。寿量损减。众恶渐盛。非大人器。故无轮王。由轮旋转。应导威伏一切。名转轮王。施设足说有四种。金银铜铁轮应别。如其次第胜。上中下。逆次能王领一二三四洲(云云)。契经从胜。但说金轮。故契经言。若王生。在刹帝利种。绍灌顶位。于十五日。受斋戒时。沐浴首身。受胜斋戒。升高台殿。臣僚辅翼。东方忽有金轮宝现。其轮千辐具足毂辋众相圆净。如巧匠成。舒妙光明。来应王所。此王定是转金轮王。转余轮王。应知亦尔。四种轮王。威定诸方。亦有差别。谓金轮者。诸小国王各自来迎。作如是说。我等国土宽广丰饶。安稳富乐多诸人众。惟愿天尊。亲垂教敕。我等皆是天尊翼从。若银轮王。自往彼土。威严近至彼方臣伏。若铜轮王。至彼国已。宣威竞德彼方推胜。若铁轮王。亦至彼国。现威列阵。克胜便止。一切轮王。皆无伤害。令伏得胜。各安其所。劝化令修十善业道。故轮王死。定得生天。慈恩云。金轮望风顺化。银轮遣使方降。铜轮震威乃服。铁轮夺戈始定

摩诃三摩曷罗阇。此云大平等王。劫初民主

首图驮那。或名阅头檀。此云净饭。或翻真净。或云白净

途卢檀那。此云斛饭

萨缚达。西域记云。唐言一切施。是如来昔修菩萨行时号。避敌弃国。潜行至此。摩诃伐那伽蓝。唐言大林。遇贫婆罗门方来乞丐。遂令羁缚擒往敌王。冀以赏财。回为慧施

尸毗迦。西域记云。唐言与。旧曰尸毗。略也

歌利。或名迦利。或名迦蓝浮。此云恶世。又云恶生。又云无道。西域记云。羯利王。唐言斗诤。旧云歌利。讹也

频婆娑罗。或名瓶沙王。此云摸实。身摸充实。又翻形牢。亦云影坚。影谓形影。皆取体分强壮之义。频婆。或云频毗。此翻颜色。娑罗此云端正。或翻色像殊妙王

波斯匿。或名不黎先尼。此云和悦。西域记云。正名钵逻斯那恃多。唐言胜军。仁王经云。是波斯匿王。已于过去十千劫龙光王佛法中。为四地菩萨

优填。西域记云。讹也。正名邬陀衍那王。唐言出受

毗卢释迦。西域记云。旧曰毗流离王。讹也

鞞罗羡那。秦言勇军

阿阇世。此云未生怨。妙乐云。母怀之日。已有恶心。于瓶沙王。未生已恶。故因为名。或呼婆罗留支。此云无指。妙乐云。初生相者云凶。王令升楼扑之不死。但损一指故为名也。内人将护。呼为善见

阿育。或阿输迦。或阿输柯。此云无忧王

补刺拏伐摩。西域记云。唐言满胄。无忧王末孙

尸罗阿迭多。西域记云。唐言戒日。爱育四生。兴崇三宝。象马饮水漉而后饲。在位五十余年。野兽狎人

儴(汝阳)佉王。亦云霜佉。此云贝。乃珂贝耳

逻阇伐弹那。西域记云。唐言王增

摩诃因陀罗。西域记云。唐言大帝。无忧王弟。宽刑六日获果出家

祗陀。或云祇洹。此云战胜。生时父波斯匿。战胜外国。西域记云。逝多。唐言胜林。旧曰只陀。讹也。诸经言祇树者。西域记云。时给孤独愿建精舍。佛命舍利子。随瞻揆焉。唯太子逝多园地爽垲。咳寻诣太子。具以情告。太子戏言。金遍乃卖。善施闻之。心豁如也。即出金藏。随言布地。有少未满。太子请留曰。佛诚良田。宜植善种。即于空地建立精舍。世尊即告阿难曰。自今已来。应谓此地为逝多树给孤独园

提黎挐太子。大论。秦言好爱。西域记云。苏达挐。唐言善牙。亦云善与

阐释迦。西域记云。旧曰车匿。讹也。亦释种。太子出家。令车匿牵揵陟。犍陟马名。正云建他歌。译云纳。经音义云。车匿本是守马奴名。净名疏云。其自恃王种。轻诸比丘僧。法事时轻笑言。如似落叶旋风所吹聚在一处。何所评论。佛去世后犹自不改。佛令作梵坛。谓默摈也。亦云彼梵天治罪法。别立一坛。其犯法者。令入此坛。诸梵不得共语

    皇后篇第二十六

周礼云。天子后立六宫。郑氏注云。前一宫。后五宫也。五者后一宫。三夫人一宫。九嫔一宫。二十七世妇一宫。八十一御妻一宫。后正位宫闱。体同天座。毛诗云。关关睢鸠在河之洲。窈窕淑女。君子好仇。作此关睢之诗。盖兴文王后妃之德也。后妃有关睢之德。是幽闲贞专之女。宜为君子之好匹也

摩诃摩耶。西域记云。唐言大术。或云大幻。晋华严。摩耶夫人。答善财言。我已成就大愿智幻法门。得此法门故。为卢舍那如来母。于阎浮提迦毗罗城。净饭王宫。从右胁生悉达太子。显现不可思议自在神力。本行经云。尔时太子诞生。适满七日。其太子母摩耶夫人。遂便命终。因果经云。太子姨母摩诃波阇波提。乳养太子如母无异

瞿夷。此云明女。五梦经云。是舍夷长者女。长者名水光。其妇名余明。妇居近城。生女之时。日将欲没。余明照其家内皆明。因立字云瞿夷。即是太子第一妃也。第二妃生罗云。名耶檀。亦名耶输。其父名移施长者。第三妃名鹿野。其父名释长者。太子以三妃故。白净饭王。为立三时殿。大论云。释迦文菩萨有二夫人。一名瞿毗耶。二名耶输陀罗。罗睺罗母也。瞿毗耶是宝女故不孕子

韦提希。此云思惟。观经云。惟愿世尊。教我思惟。教我正受

摩利。或云末利。此云鬘。匿王之后。西域记译为柰。因施柰得报也。女名胜鬘。为踰闇王妃

半尸迦。此女。十诵云。有好善容。评堪直半尸迦国。为人欲抄断。故令遗使僧中。代受戒

    世界篇第二十七

楞严云。世为迁流。界为方位。汝今当知。东西南北。东南西南。东北西北。上下为界。过去未来现在为世。世界有二种。一众生世界。是正报。二器世界。是依报。故楞严云。由此无始众生世界。生缠缚故。于器世间不能超越。大论明三种世间。一者五阴。二者众生。三者国土。间之与界。名异义同。间是隔别间差。界是界畔分齐。界有二种。一者十界。二者三界。言十界者。所谓地狱饿鬼畜生修罗人天。此名六凡。声闻缘觉菩萨佛。此名四圣。指月钞问。十界之名。有何显据。答大论云。众生九道中受记。所谓三乘道六趣道。是知九道即九界也。受记作佛。十界明矣。二三界者一欲界。欲有三种。一饮食。二睡眠。三淫欲。于此三事。希须名欲。若有情界。从他化天。至无间狱。若器世界。乃至风轮。皆欲界摄。二色界者。形质清净身相殊胜。未出色笼故名色界。三无色界者。于彼界中。色非有故。又此三界总举则六道。别分乃二十五有。荆溪颂曰。四洲四恶趣。六欲并梵天。四禅四空处。无想五那含。又此三界通有三种。谓小千中千大千也。如俱舍云。四大洲日月。须弥卢欲天。梵世各一千。此名小千界。此小千千倍。说名一中千。此千倍大千。皆同一成坏。昔南山尊者。问韦天将军曰。余闻一佛化境三千国土日月岁数。或言百亿。或言千百亿。答曰如师问。百亿千百亿者。经文分明。千百亿化身释迦牟尼佛。一佛化一日月下。何得百分。秖言其一。但时语讹惑。略致斯尔。总要言之。万亿日月为一大千。熏闻云。恐西天数。亿有大小。应以一百小亿为一大亿。乃成百亿日月。如是大千。皆是释尊所化之境。如法华云。如来亦复如是。则为一切世间之父。而生三界。杇故火宅。为度众生生老病死。忧悲苦恼愚痴暗蔽。三毒之火。教化令得阿耨多罗三藐三菩提

他那。此云处。真谛云。住处有二。一境界处。游历之境。为化在俗之流。二依止处。为统出家之众。此即祇园。婆沙云。举舍卫令远人知国。是总也。举祇园令近人知园是别也

须摩题。大论云。此云妙意。亦好智。亦好意。弥陀经云。阿弥陀佛所居国土。名须摩题

索诃。西域记云。索诃世界三千大千国土。为一佛之化摄也。旧曰娑婆。又曰娑诃。皆讹。楞伽翻能忍。悲华云。何名娑婆。是诸众生。忍受三毒及诸烦恼。能忍斯恶。故名忍土。如来独证自誓三昧经云。沙诃汉言忍界。真谛三藏云。劫初梵王名忍。梵王是世界主。故名忍土。一云杂会世界。长水云。大千界之都名。感通传云。娑婆则大千总号。孤山云。举其通名。非指大千也

东弗于逮。西域记云。海中可居者。大略有四焉。东毗提诃洲。旧曰弗婆提。又曰弗于逮。讹也。此云胜。胜南洲故。又云前一在诸方之前也。又翻为初。谓日初出处也。俱舍云。东毗提诃洲其相如半月身长八肘。寿二百五十

阎浮提。讹云剡浮。此云胜金。大论云。阎浮树名。其林茂盛。此树于林中最大。提名为洲。此洲上有此树林。林中有河。底有金砂。名阎浮檀金。以阎浮树故。名为阎浮洲。此洲有五百小洲围绕。通名阎浮提。刊正云。此则河因树立称。金因河得名。长水云。或云阎浮果汁点物成金。因流入河。染石为金。其色赤黄。兼带紫焰。西域记云。南瞻部洲旧曰阎浮提洲。又曰剡(以冉)浮洲讹也。藏钞云。瞻部此土无相当故不翻。唯西域记音中。翻为秽树。南瞻部洲。北广南狭。三边量等。其相如车。俱舍云。瞻部洲人身多长三肘半。人寿无定限

西瞿耶尼。此云牛货。亦翻取与。藏疏云。以彼多牛以牛为货。俱舍钞云。劫初时。因高树下有一宝牛。为货易故。西域记云。西瞿陀尼洲。旧曰瞿那尼。又云劬伽尼讹。俱舍云。西牛货洲寿五百岁。相圆无缺长十六肘

北郁单越。或郁怛越。此云胜处。亦云胜生。于四洲中。有情处货皆最胜故。亦云高上。出余三方故。形如方座。四面量等。长三十二肘。寿满一千岁。故俱舍云。诸处有中夭。除北俱卢洲。以寿定故。以乐极故。以执坚故。圣人不生。八难中一。若论值佛闻法。南洲最上。故大论云。南洲三事尚胜诸天。况北洲乎。一能断淫。二识念力。三能精进。所以诸佛。唯出南洲。西域记云。北拘卢洲。旧曰郁丹越。又曰鸠楼讹也。金轮王乃化被四天下。银轮王则政隔北拘卢。铜轮王则除北拘卢及西瞿陀尼。铁轮王则唯瞻部洲。夫轮王者。将即大位。随福所感。有大轮宝浮空来应。感有金银铜铁之异

    诸国篇第二十八

古之王者。建国居民。度天地之所合。定阴阳之所和。仁王经云。此瞻部洲。十六大国。五百中国。十万小国。楞严经云。此阎浮提。大国凡有二千三百。金光明云。此阎浮提。八万四千城邑聚落。然法身无像。岂假地以居之。应物有形。故随国而化矣。所以佛生迦维卫。成道摩竭提。说法波罗柰。入灭俱尸那。故此四处。建窣堵波。智度论云。以报生地恩故。多住舍婆提。一切众生。皆念生地。如偈说。一切论议师。自爱所知法。如人念生地。虽出家犹诤。以报法身地恩故。多住王舍城。诸佛皆爱法身。如偈说。过去未来现在诸佛。皆供养法师敬尊重

印度。西域记云。天竺之称。异议紏纷。旧云身笃。或曰贤豆。今从正音。宜云印度(云云)。印度者。唐言月。月有多名。斯其一称(云云)。良以其土圣贤继轨。导凡御物。如月照临。由是义故。谓之印度(云云)。五印度之境。周九万余里。三垂大海。北背雪山。北广南狭。形如半月。划野区分。七十余国。时特暑热地多泉湿。成光子曰。中天竺国。东至震旦。五万八千里。南至金地国。西至阿拘遮国。北至小香山阿耨达。亦各五万八千里。则知彼为中国矣。梁传云。何承天以博物著名。乃问慧严曰。佛国将用何历。云天竺夏至之日。日正中时。竖晷无影。所谓天中。于五行土德。色尚黄。数尚五。八寸为尺。十两当此土十二两。建辰之月为岁首。及讨核分至。推校薄蚀。顾步光景。其法甚详。宿度章纪。咸有条例。承天无所措难。后婆利国人来。果同严说

婆罗痆(女点)斯国。西域记云。旧曰波罗柰。讹也。中印度境。婆沙云。有河名波罗柰。去其不远。造立王城。或翻江绕城。亦云鹿苑

迦毗罗皤窣都。迦毗罗。此云黄色。皤窣都。此云所依处。上古有仙。曰黄头。依此修道。西域记云。劫比罗伐窣堵。旧曰迦毗罗卫。讹也。或名迦维卫。或名迦夷。此云赤泽。或名婆兜释翅搜。此云能仁住处。音讹也。竺法兰对汉明云。迦毗罗卫者。大千之中也。宋沙门慧严。与南蛮校尉何承天。共论华梵中边之义。乃引周公测景之法。谓此土夏至之日。犹有余阴。天竺则无也。言测景者。周公摄政四年。欲求地中。而营王城。故以土圭测景。得颖川阳城。于是建都。土圭长尺有五寸。夏至日昼漏半。立八尺之表。表北得景尺有五寸。景与土圭等。此为地中。郑司农云。凡日景于地。千里而差一寸。当知阳城盖就此土。自为中耳。既有表景。岂非余阴耶。况此土东垂大海。三方且非。由是观之边义彰矣

舍婆提。西域记云。室罗筏悉底。旧讹云舍卫。此云闻物。宝物多出此城。亦翻丰德。一具财宝。二妙五欲。三饶多闻。四丰解脱。义净译金刚云。名称大城。摭华云。但得闻义。而缺物义。此乃憍萨罗国都城之号。槜李证真钞云。为简南憍萨娑国。故废国名。而标城号。发轸问诸经中说佛生迦毗罗国。何以论云生舍婆提耶。答迦毗罗与舍婆提相邻。同是中印土境。故此言之

摩竭提。此云善胜又云无恼。西域记云。摩竭陀。旧曰摩伽陀。又曰摩竭提皆讹也。中印度境。文句记云。此云不害。劫初已来无刑害故。至阿阇世。截指为刑。后自啮指痛。复息此刑。佛当生其地。故吉兆预彰。所以先置不害之名。亦名无害。文句曰此云天罗。天罗者王名。以王名国。城名王舍

罗阅只伽罗。西域记。名曷罗阇姞利呬。(火利)此云王舍城。应法师云。罗阅义是料理。以王代之。摩伽陀国中城名也。大论云。昔有须陀须摩王。是王精进持戒。常依实语。晨朝乘车将诸婇女。入园游戏出城门时。一婆罗门来乞而语王言。王是大福德人。我身贪穷当见愍念赐自少多。王言敬如来告。当相布施须我出还。作此语已。入园澡浴嬉戏。时两趐王名曰鹿足。空中飞来。于婇女中。捉王将去。诸女啼哭。号恸一园。惊城内外。搔扰悲惶。鹿足负王。腾跃虚空。至所住处。置九十九王中。须陀须摩王言。我不畏死。自恨失信。我从生来。初不妄语。今日晨朝。出门时。一婆罗门。来从我乞。我时许言。还当布施。不虑无常。辜负彼心。自招欺罪。是故啼耳。鹿足王言。汝意欲尔畏此妄语听汝。还去七日。布施婆罗门讫。当便来还。若过七日。有我翅力。取汝不难。须陀须摩王。得还本国。恣意布施。立太子为王。大会人民。忏谢之言。我智不周。初治多不如法。当见忠恕。如我今日身非己有。正尔还去。举国人民及诸亲戚。叩头留之。愿王留意。慈荫此国。勿以鹿足鬼王为虑。当设铁舍奇兵。鹿足虽神不畏之也。王言不得。而说偈言。实语第一戒。实语升天梯。实语为大人。妄语入地狱。我今守实语。宁弃身寿命。心无有悔恨。如是思惟已。王即发去到鹿足所。鹿足遥见。欢喜而言。汝是实语人。不失信要。一切人皆惜身命。汝从死得脱。还来赴信。汝是大人(云云)。鹿足又言。汝好说此。今相放舍。九百九十九王。亦布施汝。随意各还本国。由此千王共居。故名王舍

拘尸那。此云角城。辅行云。其城三角。故云角也

毗耶离。亦名维耶离。鞞舍隶。吠舍离。此云广严。西域记云。吠舍厘国。旧讹曰毗舍离。什师云毗言稻。土之所宜也。离耶言广严。其地平正庄严。净名略疏云。此云广博严净。其国宽平名为广博。城邑华丽。故名严净。有师翻为好稻。出好粳粮。胜于余国故也。有言好道。国有道砥直(砥音旨平直也)有言好道。其国人民好乐正道。自敦仁义。不须君主。五百长者。共行道法。率土人民。莫不归悦

伽耶。此云山城。去菩提道场。约二十里。西域记云。城甚险固。城西南五六里。至伽耶山。溪谷杳冥。峰峦危崄。印度国俗。称曰灵山。自昔君王驭宇承统。化洽远大。德隆前代。莫不登封而告成功

矩奢褐罗补罗城。西域记云。唐言上茅宫城。多出胜上吉祥香茅。摩竭陀国之正中。古先君王之所都

拘苏摩捕罗城。西域记云。唐言香华宫城。谷梁曰。城以保民为之。华严宝眼城天。告善财言。应守护心城。离生死故

羯若鞠阇。西域记云。唐言曲女城。中印度境。大树仙人。栖神入定。经数万岁。从定而起。见王百女。诣宫求请。唯幼稚女。而充给使。仙人怀怒。便恶咒曰。九十九女。一时腰曲。从是之后。名曲女城

苏伐剌拏瞿呾罗。西域记云。唐言金氏。出上黄金。世以女为王。因以女为国

乌仗那。奘传。唐言苑。昔阿输迦王之苑囿也。旧曰乌场。或曰乌茶。皆讹。北印度境

憍赏弥。西域记云。旧云拘睒弥。讹也。中印度境

罽宾。此云贱种。西域记云。迦湿弥罗。旧曰罽宾。讹也。北印度境。末田底迦。既得其地。立五百伽蓝。于诸异国买鬻贱人。以充投使。用供众僧。末田底迦入寂灭后。彼诸贱人。自立君长。邻境诸国。鄙其贱种。莫与交亲。谓之讫利多。唐言买得

劫布俎那。西域记云。曹国

赭时。西域记云。唐言石国

飒秣(音末)建。西域记云。唐言康国

弭秣贺。西域记云。唐言米国

屈霜(去呼)儞迦。西域记云。唐言何国

阿踰(戈朱)阇。此云不可战国

喝捍。西域记云。唐言东安国

捕哺。或名捕揭。西域记云唐言中安国

戊地。西域记云。唐言西安国

羯霜那。西域记云。唐言史国

阿耆尼。西域记云。旧曰乌耆。讹也

屈(居物)支。西域记云。旧曰龟兹。又音丘慈

健驮逻。西域记云。旧曰乾陀卫。讹也。隋云香行国

曷部多。西域记云。唐言奇特

佉沙。西域记云。旧谓疏勒者。乃称其城号。言犹讹也。正音云室利讫干栗多底

至那仆底。西域记云。唐言汉封。河西蕃维质(音致)子所居。因为国号

瞿萨怛那。西域记云。唐言地乳。王未有胤(羊晋)祷毗沙门像。额上剖出婴儿。不饮人乳。神前之地。忽然隆起。其状如乳。神童饮吮。遂至成立。即其俗之雅言也。俗语谓之涣那国。匈奴谓之干遁。诸胡谓之豁且。印度谓之屈丹。旧曰干阗。讹也

薄佉罗。应是月支。在雪山西北。或云月氏

僧伽罗。西域记。唐言执师子。非印度境。是南海路。其祖擒执师子。父杀应王慕。王畏暴逆。重赏远放。船漂宝渚。遂立此国

震旦。或曰真丹。旃丹。琳法师云。东方属震是日出之方。故云震旦。华严音义。翻为汉地。此不善华言。楼炭经云。葱河以东名为震旦。以日初出。耀于东隅。故得名也

脂那。婆沙二音。一云支那。此云文物国。即赞美此方。是衣冠文物之地也。二云指难。此云边鄙。即贬挫此方非中国也。西域记云。摩诃至那。此曰大唐

伊沙那。清凉疏云。此云长直。谓里巷径永。表知三际。故言长。表知胜义。故言直

蔑戾车。奘传唐言边地。北印度北境皆号蔑戾车

乾闼婆城。大论云。日初出时。见城门楼橹宫殿行人出入。日转高转灭。但可眼见而无有实。名揵闼婆城。静苑华严音义云。西域名乐人。为乾闼婆。彼乐人多幻作城郭。须臾如故。固即谓龙蜃所现。辅行云。干城俗云蜃气。蜃大蛤也。朝起海洲。远视似有。近看即无

    众山篇第二十九

五岳镇地。支那之书备焉。七金环山。天竺之典载矣。或作天龙窟宅。或为贤圣道场。翻译既传。名义当集

势罗。西域记唐言山。邬波世罗。翻为小山。广雅云。山产也。能产万物。高者名岳。小者名丘

苏迷卢。西域记云。唐言妙高。旧曰须弥。又曰须弥楼。皆讹。四宝合成在大海中。据金轮上。日月之所回泊。诸天之所游舍。七山七海。环峙环列。四面各有一色。东黄金。南琉璃。西白银。北颇梨。随其方面。水同山色。毗昙俱舍云。妙高七宝所成故名妙。出七金山。故名高。观经疏云。举高三百三十六万里。纵广亦尔

弥楼。有人谓弥楼。此云光明。七金山也。金色光明故。若准第一义法胜经云。须弥楼山。则弥楼。是须弥山。旧译俱舍。须弥亦云弥楼。是则梵音有异。若据法华。云内外弥楼山。须弥及铁围。是则山体亦异

柘(之夜)迦罗。或云灼羯罗。又云斫迦罗。应法师云。此云轮山。旧云铁围。围即轮义。译人义立

耆阇崛。大论云。耆阇名鹫。崛名头。是山顶似鹫。增一佛告诸比丘。此山久远同名灵鹫。观经疏云。诸圣仙灵依之而住。西域记云。宫城东北行三四里。至姞(渠乙)栗陀罗矩吒。此云鹫峰。亦云鹫台。旧云耆阇崛。讹也。既栖鹫鸟。又类高台。应法师云。案梵本无灵义。此鸟有灵。知人死活。故号灵鹫。婆沙云。其山三峰。如仰鸡足。似狼之迹。亦名狼迹。又名普贤山。白墡山。仙人山。负重山

目真邻陀。或云目脂邻陀。此云石山

钵罗笈菩提。净名疏云。此云安明。垂裕云。入水最深故名安。出诸山上故曰明。西域记云唐言前正觉山。如来将证正觉。先登此山屈屈吒播陀。西域记云。唐言鸡足山。亦名窭卢播陀。唐言尊足。峻起三峰。迦叶既入。三峰敛覆。三会说法之后。余有无量憍慢众生。慈氏将登此山弹指峰开。迦叶授衣火化入灭

因陀罗执罗窭诃。西域记云。唐言帝释窟。西峰南岩间。有大石室。广而不高。佛常中止。时天帝释。以四十二疑事。书石请问。佛为演释。其迹犹在

[馬*夌](勒邓)迦。西域记云。僧伽罗国。东南隅。有[馬*夌]迦山。岩谷幽峻。神鬼游舍。昔佛于此说[馬*夌]迦经。旧曰楞伽经。讹也

补陀落迦。或云补涅洛迦。此云海岛。又云小白华。西域记云。有呾落迦山。南海有石天宫。观自在菩萨游舍

优留曼陀。亦云优留曼荼。此云大醍醐

轲(苦贺)地罗。此译轲空也。地罗者破也。名破空山

比罗娑落。西域记云。唐言象坚山。神作象形。故曰象坚

弹多落迦。西域记云。旧曰檀特山。讹也

逾健达罗。此云双迹。此山之峰。有二陇道。似车迹故

由干。此译云双

陀罗。此云持。名双持山

伊沙驮罗。此云持轴。形如车轴故

朅地洛迦。此云檐木山。本树名也

苏达梨舍那。此云善见。见者称善

頞温缚拏。此云马耳山。状如彼故

毗摩恒迦。此云有障碍神山

尼民达罗。此云地持山。形似海中鱼故

摩黎。或云摩罗耶。在南天竺。多出栴檀

尼民陀。此云持边。七金外边。护持围绕余六山故

    诸水篇第三十

润万物者莫过乎水。形为四大。气冠五行。禅源诠云。水举名湿指体。澄之则清。混之则浊。堰之即止。决之即流。今佛教中明水源流。故具列之。令甄别耳

阿伽。此云水。释名云水准也。准平物也。称赞净土佛摄受经。明八功德水。一澄净。二清冷。三甘美。四轻软。五润泽。六安和。七饮时除饥渴等一切过患。八饮已定能长养诸根四大。净觉云清是色入。不臭是香入。轻冷软是触入。美是味入。调适是法入

阿耨达。西域记云。瞻部洲之中地者。阿那婆答多池。唐言无热恼。旧曰阿耨达。讹也。在香山之南。大雪山北。周八百里。金银铜铁。琉璃颇胝。饰其岸焉。金沙弥漫。清波皎镜。大地菩萨以愿力故。化为龙王。于中潜宅。出清冷水。是以池东面。银牛口。流出殑伽河。绕池一匝。入东南海。池南面金象口。流出信度河。绕池一匝。入西南海。池西面琉璃马口。流出缚刍河。绕池一匝。入西北海。池北面颇胝师子口。流出徙多河。绕池一匝。入东北海。或曰潜流地下。出积石山。即徙多河之流。为中国之河源。孝经援神契曰。河者水之伯

信度。旧云辛头。此云验河

殑(巨升)伽。此云天堂来。见从高处来故。又云河神之名以为河名。西域记旧曰恒河。又曰恒沙。讹也。章安云。诸经多以恒河沙为量者。有四义故。一人多识之。二入者得福。三八河中大。四是佛生处。此即四悉檀也

缚刍。此云青河。西域记云。旧曰博叉。讹也

徙多。此云冷河。西域记云。旧曰私陀。讹也

阿恃多伐底河。西域记云。唐言无胜。旧曰阿利罗跋提河。讹也。典言[口*尸](许梨)刺(力葛)拏伐底河。译曰有金河。是产阎浮金处。梁宗法师云。佛来此河边。入灭有意。河流奔注。若生死遄速。金砂不动。喻佛性常住。又因地在此舍身故。今至彼入灭。章安云相传。熙连秪是跋提。今言不尔。跋提大。熙连小。或言广四丈。或八丈。在城北。跋提量在城南。相去百里。佛居其间。熙连禅尼。此云不乐着河。度一切诸佛境界经。佛言四流。欲流有流见流无明流。涅槃经。说六河。谓生死河。涅槃河。烦恼河。佛性河。善法河。恶法河

娑竭罗。或娑伽罗。此云碱海。书曰。江汉朝宗于海。庄子曰。溟海者天池也。淮南子曰。海不让水。积以成其大。孙卿子曰。不积细流无以成海。老子曰。江海所以能为百谷王者。其善下也。潮有朝夕之期。故吴都有朝夕之池。新华严云。譬如大海。以十种相。得大海名。不可移夺。一次第渐深。二不受死尸。三余水入中皆失本名。四普同一味。五无量珍宝。六无能至底。七广大无量。八大身所居。九潮不过限。十普受大雨无有盈溢。金刚三昧不坏不灭经云。以沃燋山。大海不增。以金刚轮故。大海不减。此金刚轮随时转故。令大海水同一碱味。华严云。其娑竭罗龙王宫殿中。水涌出入海。复倍于前。其所出水。绀琉璃色。涌出有时。是故大海。潮不失时。大集云。如阎浮提一切众生身及与外色大海中。皆有印象故名海印。菩萨亦尔。得大海印三昧已能分别一切众生心行。于一切法门。皆得慧明。华严云。海有奇特殊胜法。能为一切平等印。众生宝物及川流。普能包容无所拒。无尽禅定解脱者。为平等印亦如是。福德智慧诸妙行。一切并修无厌足

贺逻驮。此云池。停水曰池。广雅曰沼也

提。大论翻洲。尔雅水中可止曰洲。大品云。须菩提若江河大海。四边水断。是为洲。须菩提。色亦如是。前后际断。大论云。世间洲者。如洲四边无地。色等法亦如是。前后皆不可得。中间亦如。或言洲潬(徒亶)者(尔雅谓水内沙堆也。渚者。尔雅小洲)曰渚。大涅槃云。譬如商人。欲至宝渚。不知道路有人示之。即至宝渚。乃获诸珍。大般涅槃。喻之为宝

    林木篇第三十一

毗蓝名苑。母摘华而降生。菩提觉场。佛观树而行道。居鹿园以说法。住鹤林而涅槃。既皆依于修林。故宜编乎异木

婆那。正言饭那。此云林。丛木曰林。杂阿含佛告阿难。汝遥见彼青色丛林否。唯然已见。是处名曰优留曼荼山。如来灭后百岁。有商人子。名曰优波掘多。当作佛事。教授师中。最为第一

菩提树。西域记云。即毕钵罗树也。昔佛在世。高数百尺。屡经残伐。犹高四五丈。佛坐其下。成等正觉。因而谓之菩提树焉。茎干黄白。枝叶青翠。冬夏不凋。光鲜无变。每至涅槃之日。叶皆凋落。顷之复故。法苑云。释迦道树名阿沛多罗

娑罗。此云坚固。北远云。冬夏不改故名坚固。西域记云。其树类斛。而皮青白。叶甚光润。四树特高。华严音义。翻为高远。其林森耸。出于余林也。后分云。娑罗林间。纵广十二由旬。天人大众。皆悉遍满。尖头针峰。受无边众。间无空缺。不相障蔽。大经云。东方双者喻常无常。南方双者。喻乐无乐。西方双者。喻我无我。北方双者。喻净不净。四方各双。故名双树。方面皆悉一枯一荣。后分云。东方一双。在于佛后西方一双。在于佛前。南方一双。在于佛足。北方一双。在于佛首。入涅槃已。东西二双合为一树。南北二双亦合为一。二合皆悉垂覆如来。其树惨然皆悉变白

毕利叉。亦名毕落叉。此云高显。佛于下降诞则为高胜名显天人。故曰高显。本行经云。是时摩耶夫人。立地以手执波罗叉树枝。即生菩萨

阿输迦。或名阿输柯。大论翻无忧华树。因果经云。二月八日夫人往毗蓝尼园。见无忧华。举右手摘。从右胁出。后汉法本内传云。明帝问摩腾法师曰。佛生日月可知否。腾曰昭王二十四年。甲寅之岁。四月八日。于毗岚园内波罗树下。右胁而诞。故普耀王。普放大光。照三千界。即周书异记云。昭王二十四年。甲寅之岁四月八日。江河泉池。忽然泛涨。井皆溢出。宫殿人舍山川大地。咸悉震动。其夜即有五色气。入贯太微。遍于西方。尽作青红之色。昭王即问太史苏由。是何祥耶。苏由曰。有大圣人。生于西方。故现此瑞。昭王曰。于天下何如。苏由曰。即时无他。至千年外。声教被此。昭王即遣镌石记之。埋在南郊天祠前。周第六主穆王满五十二年壬申之岁二月十五日。佛年七十九。方始灭度。故涅槃经云。二月十五日。临涅槃时。出种种光。大地震动。声至有顶。光遍三千。即周书异记云。穆王即位。五十二年壬申之岁。二月十五日旦。暴风忽起。发损人舍。伤折树木山川大地。皆悉震动。午后天阴云黑。西方有白虹十二道。南北通贯。连夜不灭。穆王问太史扈(音广)多曰。是何征也。扈多对云。西方有大圣人。灭度魂相现耳。魏昙谟最及唐法琳。北山神清法上答高丽问。朝代并同。荆溪辅行亦云。当此周昭王甲寅之岁。第二齐王简栖述头陀寺记云。周鲁二庄亲昭夜景之鉴。洎隋翻经学士费长房撰开皇三宝录。佛以周庄王他十年。即春秋左传云鲁庄公七年岁次甲午四月八日也。生相既显。故普耀云。普放大光。照三千界。即左传说恒星不现夜明也。瑞应经云。沸星下现。侍太子生。故左传云。星陨如雨。本行经说。虚空无云。自然而雨。左传又称。与雨偕也。又云成道即当第十八主惠王十九年癸亥也。示灭即第二十一主。匡王五年癸丑二月十五日也。时年八十矣。孤山注四十二章。净觉造通源记。依此。费氏朝代。由净名疏云。周时佛兴。星陨如雨故也。法琳评曰。但据恒星为验。而云佛生。未悟恒星别由他事。案文殊师利般涅槃云。佛灭度后二百五十年。文殊至雪山。化五百仙人讫。还归本土。放大光明遍照世界。入于涅槃。恒星之瑞。即其时也。又长房言佛以周惠王十九年癸亥成道者。亦有大过。何者案刘向古旧二录云。周惠王时。已渐佛教。一百五十年后。老子方说五千文。若以惠王之时。始成佛者。不应经教已传洛矣。第三后周道安法师述二教论云。慧光遐照。庄王因睹夜明。灵液方津。明帝以之神梦。注云。春秋左传云。鲁庄公七年岁次甲午。四月辛卯夜。恒星不现星陨如雨。即周之庄王十年也。庄王别传曰。遂即易筮之云。西域铜色人出也。所以夜明非中夏之灾也。又依什法师年纪。及石柱铭。并与春秋符同。如来周桓王五年。岁次乙丑。生佛。襄王十五年。岁在甲申而灭度。法琳评曰。安之为论据罗什记。罗什记者。承安世高。安世高者以汉桓帝时。在洛阳翻译。信执笔者据桓帝时。但罗什秦时始来。世高汉朝先至。二师相去垂三百年。信彼相承依而为记。非是安论造次缪陈。并由当时传者之过。又法显传云。圣出殷世武乙二十六年甲午时生者。辩正评曰。虽外游诸国传未可依。年月时乖殊俗实为河汉。又像正记定平王时戊午岁。法琳评曰。依像正记。罕见依凭。案通慧鹫岭圣贤录。说佛生时。凡有八别。一夏桀时。二商末武乙时。三西周昭王时。四穆王时。五东周平王时。六桓王时。七庄王时。八赵伯休。梁大周元年。于庐山。遇弘度律师。得佛灭后众圣默记。推当前周二十九主。贞定王亮二年甲戌。前后所指。时既纷杂。故唐贞观十三年。敕遣刑部尚书刘德威等。问法琳法师。何故传述乖紊无的可依。由是琳师先列其真。后陈其妄。遂定周昭丙寅岁生。周穆壬申世尊示灭。从此起算。至今绍兴十三年岁次癸亥。总计二千九十四年(此依赜禅师清规集算。若依文律师年谱。少十三年)西域记云。自佛涅槃。诸部异议。或云已过或九百未满千年。或云一千二百余年。或云一千三百余年。或云一千五百余年。然既古今绵远。东西杳邈。不宜确执是一非诸。故南山律师。问天人云。此土常传。佛是殷时。周昭鲁庄等。互说不同。如何定指。答曰。皆有所以。弟子夏桀时生天。具见佛之垂化。且佛有三身。法报二身。则非人见。并化登地已上。唯有化身。普被三千百亿天下。故有百亿释迦。随人所感。前后不定。或在殷末。或在鲁庄。俱在大千之中。前后咸传一化。感见随机前后。法报常自湛然不足疑也。辨朝代竟。若论月分。如浴佛经云。一切佛皆四月八日生也。瑞应亦云。四月八生。萨婆多云。二月八生。费长房云。仲春二月八夜生。神清云。二月八日。大圣诞于迦维。洎乎示灭之辰。涅槃经曰。二月十五日。临涅槃时。然此诸文出有异者。盖西域以寅月十六为岁首。以寅月十五。为岁终。彼分三际之殊。此立四时之别。加复震旦立正。三代有异。夏正建寅。殷正建丑。周正建子。佛之生灭既准周书。日月之数。当依姬世。三宝纪定四月为二月故。北山云。周之二月。今十二月也。而大圣在乎周年。故得以十一月言正。异今之世也。是月也天地否闭。龙蛇斯蛰。微阳潜布于下泉。句萌未达于上土。以兹而生者。应气运而来。以兹而灭者应代谢而去。然考二月涅槃。属十二月此尽美矣。其定诞生亦十二月。未尽善也。故二教论云。周以十一月为正。春秋四月。即夏之二月也。依天竺用正与夏同。又僧史略云。江表以今四月八日为佛生日者。依瑞应经也。如用周正。合是今二月八日。今用建已。乃周之六月也。详此滥用建已月者。由闻声便用。不摭实求时也。又二教论云。杜预用晋历。算辛卯二月五日。安共董供奉用鲁历。算即二月七日。用前周历即二月八日也。又今北地尚[藹-言+月]八浴佛。乃属成道之节。故周书异记云。周穆王二年癸未。二月八日。佛年三十成道。正当今之[藹-言+月]八也。西域记云。菩萨以吠舍佉月。后半八日。当此三月八日。上座部则以吠舍佉月后半十五日。当此三月十五日。闻诸先记曰。佛以生年八十吠舍佉月后半十五日。入涅槃。当此三月十五日也。说一切有部则佛以迦剌底迦月后半八日入涅槃。当此九月八日也。今详西域如奘师云。建寅为岁首。二月则当建卯。四月乃属建已。况涅槃瑞应翻传到此。适当汉魏之后。皆遵夏历。所以天下相传。以卯月为涅槃。以已月为降生者。殊有由也。诸文所载。年月日异。故附此集录示后世

尼拘律陀。又云尼拘卢陀。此云无节。又云。纵广。叶如此方柿叶。其果名多勒。如五升瓶大。食除热痰。摭华云。义翻杨柳。以树大子小似此方杨柳。故以翻之。宋僧传云。译之言易也。谓以所有。译其所无。如拘律陀树。即东夏杨柳。名虽不同树体是一

多罗。旧名贝多。此翻岸。形如此方棕榈。直而且高。极高长八九十尺。华如黄米子。有人云。一多罗树。高七仞。七尺曰仞。是则树高四十九尺。西域记云。南印建那补罗国北不远有多罗树林。三十余里。其叶长广。其色光润。诸国书写。莫不采用

尸陀。正云尸多婆那。此翻寒林。其林幽邃而寒也。僧祗云。此林多死尸。人入寒畏也。法显传名尸摩赊那。汉言弃死人墓田。四分名恐畏林。多论名安陀林。亦名昼暗林

曳(移结)瑟知林。西域记。唐言杖林。其林修劲。被满山谷。先有婆罗门。闻释迦佛身长丈六。常怀疑惑未之信也。乃以丈六竹杖。欲量佛身。恒于丈端。出过丈六。如是增高。莫能穷实。遂投杖而去。因植根焉

鞞铎佉。西域记云。象坚窣堵波。北山岩下有一龙泉。是如来受神饭已。及阿罗汉于中漱口。嚼杨枝因即植根。今为茂林。后人于此建立伽蓝。名鞞铎佉。唐言嚼杨枝。毗柰耶云。嚼杨枝。有五利。一口不臭。二口不苦。三除风。四除热。五除痰癊。四分不嚼杨枝。有五过。口气臭。不善别味。热癊不消。不引食。眼不明

弹多抳(尼倚)瑟搋。(丑皆)弹多此云齿。搋此云木。谓齿木也。长者十二指。短者六指。多用竭陀罗木。此方无故。多用杨枝。寄归传云。大如小指。一头缓嚼净刷牙关。用罢辟破。屈而刮舌。五分嚼已应净洗弃以虫食死故

波吒厘。西域记云。旧云巴连弗邑。讹也。谓女楈树也

阿梨。或云此方无故不翻。其树似兰。枝若落时必为七分。义净译孔雀经。头破作七分。犹如兰香梢。复自解曰。梵云頞杜迦曼折利。頞杜迦。兰香也。曼折利。梢头也。旧云阿梨树枝既不善本音。复不识其事。故致久迷。然问西方。元无阿梨树也

尸利沙。或云尸利洒。即此间合昏树。有二种。名尸利沙者。叶实俱大。名尸利驶者。叶实俱小。又舍离沙。此云合欢

荃提。荃谓荃草。出昆仑山。提谓可迁徙提挈也。见经音义

伊兰。观佛三昧海经云。譬如伊兰与旃檀。生末利山中。牛头旃檀。生伊兰丛中。未及长大。在地下时。牙茎枝叶。如阎浮提竹笋。众人不知言。此山中纯是伊兰。无有旃檀。而伊兰臭。臭若肨尸熏四十由旬。其华红色。甚可爱乐。若有食者。发狂而死。牛头旃檀。虽生此林。未成就故。不能发香。仲秋月满。卒从地生。成旃檀树。众人皆闻牛头旃檀上妙之香。永无伊兰臭恶之气

    五果篇第三十二

律明五果。一核果。如枣杏等。二肤果。如梨柰。是皮肤之果。三壳果。如椰子胡桃石榴等。四桧果。字书空外反。粗糠皮。谓之桧。如松柏子。五角果。如大小豆等

颇罗。此云果

庵罗。正云庵没罗。或庵罗婆利。肇注此云柰也。柰女经云。维耶梨国。梵志园中。植此柰树。树生此女。梵志。收养。至年十五。颜色端正。宣闻远国。七王争聘梵志大惧。乃置女高楼谓七王曰。此非我女。乃树所生。设与一王。六王必怒。今在楼上请王平议。应得者取之。非我制也。其夜瓶沙王从伏窦中入。登楼共宿。谓女曰。若生男当还我。即脱手金环之印。付女为信。便出语群臣言。我已得女。瓶沙军皆称万岁。六王罢去。后女生故活。至年八岁。持环印见瓶沙王。王以为太子。至二年会阇王生。因让曰王今嫡子生矣。应袭尊嗣。遂退其位。肇师注云。其果似桃而非桃。略疏云。柰树定非柰也。又翻为难分别。其果似桃而非桃。似柰而非柰。此与大经意同。经云。如庵罗果生熟难分。具有四句。释难分别。一内外俱生。二外熟内生。三外生内熟。四内外俱熟。纂要云。旧译为柰误也。此果多华子甚少。其叶似柳而长一尺。广三指。果形似梨。而底钩曲。生熟难知。可以疗疾。彼国名为王树。谓在王城种之

庵摩勒。肇曰。形似槟榔。食之除风。冷时手执此果。故即以为喻。西域记云。庵没罗果。而有两种。小者生青熟黄。大者始终青色

阿摩勒。树叶似枣。华白而小。果如胡桃。味酸甜可入药

诃梨勒。新云诃梨怛鸡。此云天主持来。此果为药。功用至多。无所不入

频婆。此云相思。果色丹且润

阿摩落迦。西域记云。印度药果之名也

播啰师。此云胡桃

镇头迦。此云柿

笃迦。此云栗

居[口*陵](音陵)迦。此云李

曷树迦。此云郁勃

恶叉聚。资中曰。此云綖贯珠。无始无明。熏习成种。种必有果。子子相生。熏习不断。真际云。恶叉树名。其子似没石子。生必三颗同带。喻惑业苦三。同时具足。言惑业苦者。惑乃烦恼道。业即业道。苦谓苦道。而此三道。通于三土。故辅行云。分段三道。谓见思惑为烦恼道。烦恼润业。为业道。感界内生。为苦道。方便三道。谓尘沙惑。为烦恼道。以无漏业。名为业道。变易生死。名为苦道。实报三道。谓无明惑。为烦恼道。非漏非无漏业为业道。彼土变易名为苦道

摩那陀。此云醉果

    百华篇第三十三

十轮云。供养有三。一利益。以四事等。二敬心。将华表情。三修行。若有持说。即为供养。大品云。释提桓因。及三千大千世界中诸天。化作华。散佛菩萨摩诃萨比丘僧及须菩提上。亦供养般若波罗蜜。是时三千大千世界华悉周遍。于虚空中。化成华台。端严殊妙。须菩提心念。是天子所散华天上未曾见如是华。华是化华。非树生华。是诸天子所散华。从心树生非树生华。释提桓因。知须菩提心所念。语须菩提言。大德是华非生华。亦非意树生。须菩提语释提桓因言。憍尸迦。是华若非生法。不名为华。释提桓因语须菩提言。大德。但是华不生。色亦不生。受想行识亦不生。须菩提言。憍尸迦。非但是华不生。色亦不生。若不生是不名为色。受想行识亦不生。若不生是不名为受想行识。以如是华供如是佛。显能所以不二。彰依正以无殊。号不思议法供养也

布瑟波。此云华

弗把提。此云天华

须曼那。或云须末那。又云苏摩那。此云善摄意。又云称意华。其色黄白而极香。树不至大高三四尺。下垂如盖。须曼女。生于须曼华中

末利。亦云摩利。此云柰。又云鬘华。堪作鬘故。善见律云。广州有其华藤生

阇提。此云金钱华

波罗罗。此云重生华

婆利师迦。亦云婆师迦。又云婆使迦。此云夏生华。又翻雨华。雨时方生。故曰雨华

那婆。此云杂华

优昙钵罗。此云瑞应。般泥洹经云。阎浮提内。有尊树王。名优昙钵有实无华。优昙钵树。有金华者。世乃有佛。施设论云。绕瞻部洲。有轮王路。广一踰缮那。无轮王时。海水所覆。无能见者。若转轮王出现于世。大海水减一踰缮那。此轮王路。尔乃出现。金沙弥布。众宝庄严。旃檀香水以洒其上。转轮圣王。巡幸洲渚。与四种兵。俱游此路。此华方生。新云乌昙钵罗

分陀利。此云白莲华。睿师云。未敷名屈摩罗。将落名迦摩罗。处中盛时。名分陀利。体逐时迁。名随色变。故有三名

优钵罗。或沤钵罗。或嗢钵罗。此云青莲华。优钵罗盘那女。生青莲华中

钵特摩。此云红莲华

摩诃钵特摩。此云大红莲华。大论问。诸床可坐。何必莲华。答床。为世间白衣坐法。又以莲华软净欲现神力。能坐其上。令不坏故。又以庄严妙法座故(云云)。又如此华华台。严净香妙可坐

拘勿投。亦云拘勿头。此云地喜华。亦云拘某陀。此云黄莲华

曼殊沙。此云柔软。又云赤华

何罗歌。或阿迦。此云白华

曼陀罗。此云适意。又云白华

阿提目多伽。旧云善思夷华。此云苣蕂子。苣(勤似)蕂(音胜)胡麻也。又云此方无故不翻。或翻龙[舌*氐]华。其草形如大麻。赤华青叶。子堪为油。亦堪为香

婆诃迦罗。大论云赤华树

阿楼那。或阿卢那。此云红赤色香华。如日出前红赤相。梵呼彼相。为阿楼那

育坻。(直尸切)此云相应华

波罗奢华。章安云。此是树名。其叶青色。华有三色。日未出时则黑色。日正照时华赤色。日没时华黄色。今取赤色。如血义耳。经音义云。此华树汁其色甚赤。用染皮[疊*毛]。名曰紫矿(古猛切)

俱兰吒。此云红色华。大论云。一人间莲华十余叶。二天华百叶。三菩萨叶千叶

    众香篇三十四

净名疏云。香是离秽之名。而有宣芬散馥腾馨之用。感通传。天人费氏云。人中臭气。上熏于空。四十万里。诸天清净。无不压之。但以受佛付嘱。令护于法。佛尚与人同止。诸天不敢不来。故佛法中。香为佛事。如大论云。天竺国热。又以身臭故。以香涂身。供养诸佛及僧。戒德香经。阿难白佛。世有三种香。一曰根香。二曰枝香。三曰华香。此三品香。唯能随风。不能逆风。故今所列。并此三也

乾陀罗耶。正言健达。此云香。张华博物志云。有西国使献香者。汉制不满斤不得受。使乃私去。着香如大豆许。在宫门上。香闻长安四面十里。经月乃歇。华严云。善法天中有香。名净庄严。若烧一圆。而以熏之。普使诸天。心念于佛

多阿摩罗跋陀罗。多此云性。阿摩罗。此云无垢。跋陀罗。此云贤。或云藿叶香。或云赤铜叶

牛头旃檀。或云。此方无故不翻。或云义翻与药。能除病故。慈恩传云树类白杨。其质凉冷。蛇多附之。华严云。摩罗耶山。出旃檀香。名曰牛头。若以涂身。设入火坑。火不能烧。正法念经云。此洲有山。名曰高山。高山之峰。多有牛头旃檀。若诸天与修罗战时。为刀所伤。以牛头旃檀。涂之即愈。以此山峰状如牛头。于此峰中。生旃檀树。故名牛头。大论云。除摩梨山。无出旃檀。白檀治热病。赤檀去风肿。摩梨山此云离垢。在南天竺国

瞻卜。或詹波。正云瞻博迦。大论翻黄华。树形高大。新云苦末罗。此云金色。西域近海岸树。金翅鸟来。即居其上

多伽罗。或云多伽留。此云根香。大论云。多伽楼木。香树也

波利质多罗。此云圆生。大经云。三十三天。有波利质多罗树。其根入地。深五由旬。高百由旬。枝叶四布。五十由旬。其华开敷。香气周遍。五十由旬。又翻间错庄严。众杂色华。周匝庄严。法华文句。指此为天树王也

拘鞞陀罗。此云大游戏地。树香也

阿伽楼。大论云。密香树

兜楼婆。出鬼神国。此方无故不翻。或翻香草。旧云白茅香

迦箄。(方尔切)此云藿(呼郭香)

毕力迦。或云即丁香

咄噜瑟剑。此云苏合。珙钞引续汉书云。出大秦国。合诸香煎。其汁。谓之苏合。广志亦云。出大秦国。或云苏合国。国人采之。笮其汁以为香膏。乃卖其滓。或云合诸香草。煎为苏合。非一物也

杜噜。此云熏陆。南洲异物志云。状如桃胶。西域记云。南印度。阿吒厘国。熏陆香树。叶似棠梨。亦出胡椒树。树叶若蜀椒也。南方草物壮曰。出大秦国。树生沙中。盛夏树胶流沙上

突婆。此云茅香

嗢尸罗。此云茅香根

先陀婆。此云石盐。其香似之。因以为名。华严云。兜率天中有香。名先陀婆。于一生所系菩萨座前。烧其一圆。兴大香云。遍覆法界。涅槃云。盐水器马。一名四实。智臣善知。谓洗时奉水。食时奉盐。饮时奉器。游时奉马。皆但云先陀婆来。章安云。此之四义。亦与四教四门四句意同。皆应次第对盐等四

羯布罗。此云龙脑香。羯或作劫。三藏传云。松身异叶。华果亦殊。初采木湿未有香。干则顺理析之中有香。状如云母。白如冰雪

莫诃婆伽。此云麝

多揭罗。此云零陵。南越志云。土人谓之燕草芸香。说文云。芸草似苜(莫六)蓿(音叔)淮南云。芸可以死而复生

阿伽嚧。或云恶揭噜。此云沉香。华严云。阿那婆达多池边。出沉水香。名莲华藏。其香一圆。如麻子大。若以烧之。香气普熏阎浮提界。异物志云。出日南国。欲取当先斫树坏。着地积久外朽烂。其心坚者。置水则沈曰沉香。其次在心白之间。不甚精坚者。置之水中。不沈不浮。与水平者。名曰[木*箋]香

掘具罗。或窭具罗。或求求罗。此云安息

茶矩磨。此云郁金。周礼春官。郁人采取以鬯酒。说文云。郁金草之华。远方所贡芳物。郁人合而酿之。以降神也。宗庙用之

鸡舌。五马洲出。南洲异物志曰。是草萎可合香笺。外国胡人。说众香共是一木。华为鸡舌香

    七宝篇第三十五

佛教七宝。凡有二种。一者七种珍宝。二者七种王宝。七种珍宝。略引四文。佛地论云。一金。二银。三吠琉璃。四颇胝迦。五牟呼婆羯洛婆。当砗磲也。六遏湿摩揭婆。当玛瑙。七赤真珠。无量寿经云。金。银。琉璃。颇梨。珊瑚。玛瑙。砗磲。恒水经云。金。银。珊瑚。真珠。砗磲。明月珠。摩尼珠。大论云。有七种宝。金。银。毗琉璃。颇梨。砗磲。码瑙。赤真珠。二七种王宝者。晋译华严经云。王得道时于其正殿。婇女围绕。七宝自至。一金轮宝名胜自在。二象宝。名曰青山。三绀马宝。名曰勇疾风。四神珠宝名光藏云。五主藏臣宝。名曰大财。六玉女宝。名净妙德。七主兵臣宝。名离垢眼。得是七宝。于阎浮提。作转轮王

苏伐罗。或云修跋拏。此云金。大论云。金出山石沙赤铜中。许慎云。金有五色。黄金为长。久埋不变。百陶不轻。真谛释金四义。一色无变。二体无染。三转作无碍。四令人富。以譬法身常净我乐四德耳

跋折罗。亦云斫迦罗。大论云越阇。新云缚左罗。西域记云。伐罗阇。此云金刚。起居注云。晋武帝十三年。炖煌有人献金刚宝。生于金中。色如紫石英。状如荞麦。百炼不消可以切玉如泥。什师云。如有方寸金刚。数十里内。石壁之表。所有形色。悉于是现。大经云。如金刚宝置之日中色则不定。金刚三昧亦复如是。若在大众色则不定。大论云。金刚宝者。帝释所执与修罗战。碎落阎浮。萨遮尼干经云。帝释金刚宝。能灭阿修罗。智碎烦恼山。能坏亦如是。无常经云。金刚智杵碎邪山。永断无始相缠缚

烁迦罗。乃坚固义。此同金刚

阿路巴。或惹多。此云银。大论云。银出烧石中。尔雅云。白金谓之银。其美者谓之镣

琉璃。或作琉。此云青色宝。亦翻不远。谓西域有山。去波罗柰城不远。山出此宝。因以名焉。应法师云。或加吠字。或加毗字。或言毗头梨。从山为名。乃远山宝也。远山即须弥山也。此宝青色。一切宝皆不可坏。亦非烟焰所能镕铸。唯鬼神有通力者能破坏。又言金翅鸟卵壳。鬼神得之。出卖与人。或名绀琉璃释名云。绀含也。青而含赤色也。古字但作流离。左太冲吴都赋云。致流离与珂[王*戍](皆宝名)后人方加其玉

珊(苏干)瑚(音胡)梵语钵攞娑福罗。外国传曰。大秦西南涨海中。可七八百里。到珊瑚洲。洲底盘石。珊瑚生其上。人以铁网取之。任昉述异记。曰珊瑚树碧色。生海底。一株数十枝。枝间无叶。大者高五六尺。小者尺余应法师云。初一年青色。次年黄色。三年虫食败也。大论云。珊瑚出海中石树

阿湿摩揭婆。此云琥珀。其色红莹。博物志云。松脂入地千年。化为茯苓。茯苓千年化为琥珀。广志云。生地中。其上及傍。不生草木。深者八九尺。大如斛。削去上皮。中是琥珀

牟婆洛揭拉婆。或牟呼婆羯落婆。此云青白色宝。今名砗磲。尚书大传云。大贝如车之渠。渠谓车辋。其状类之。故名车渠。渠魁也。后人字加玉石

摩罗伽隶。此云码瑙。此宝色如马之脑。因为名。赤白色。琢成器。有文如缠丝焉。梵名谟萨罗揭婆。谟萨罗此云杵。揭婆此云藏。或言胎者。取马脑坚实为名也

颇梨。或云塞颇胝迦。此云水玉。即苍玉也。或云水精。又云白珠。刊正记云。正名窣坡致迦。其状似此方水精。然有赤有白。大论云。譬如过千岁冰。化为颇梨

释迦毗楞伽。此云能胜

摩尼。或云踰摩。应法师云。正云末尼。即珠之总名也。此云离垢。此宝光净。不为垢秽所染。或加梵字显其净也。又翻增长。有此宝处。增长威德。大品云。如摩尼宝。若在水中。随作一色。以青物裹水色即青。若黄赤白红缥物裹。随作黄赤白红缥色。又大品。阿难问憍尸迦。是摩尼宝。为是天上宝。为是阎浮提宝。释提桓因言。是天上宝。阎浮提人。亦有是宝。但功德相少不具足。大论云。有人言。此宝珠从龙王脑中出人得此珠。毒不能害。入火不烧。辅行曰。亦云如意。似如唐梵不同。大论华严云如意摩尼。似如并列二名。若法华云摩尼珠等。似如体别。大庄严论。有摩尼珠。大如膝盖。大论云。如意珠状如芥粟。又云如意珠。出自佛舍利。若法没尽时。诸舍利皆变为如意珠。观经指如意。为摩尼。天台云。摩尼者。如意也

摩罗伽陀。大论云。此珠金翅鸟口边出。绿色能辟一切毒

因陀尼罗。大论。此云天赤珠

钵摩罗伽。大论。此云赤光珠。佛地论云。赤虫所出。或珠体。名为赤珠。智论云。真珠出鱼腹中蛇脑中。汉书云。珠蚌中阴精。随月阴盈虚

甄叔迦。此云赤色宝。西域传。有甄叔迦树。其华色赤。形大如手。此宝色似此华。因名之。慈恩上生经疏云。甄叔迦。状如延圭。似赤琉璃

摩诃尼罗。大论云。此翻大青珠

金银生像。沙弥十戒第九。不捉金银生像。南山云。胡汉二彰。谓胡言生像。此翻金银也。善见云。生色似色。似即像也。谓金则生是黄色。银则可染似金。故云生像。指归云况于阗语。与五印度语不同。若四分到于阗。自经一番翻了。经本到唐则为重也

吉由罗。或枳由逻。此云璎珞

弥呵罗。此云金带

曷剌怛那揭婆。此云宝台。亦云宝藏

    数量篇第三十六

理非数量。如虚空无丈尺。事有法度。犹丈尺约虚空。故大品须菩提白佛。无数。无量。无边。有何等算。佛言无数者。名不堕数中。若有为性中。无为性中。无量者。量不可得。若过去。若未来。若现在。无边者。诸法边不可得。虽性非算数所知。而相有分齐之量。今附此集编出数量。俱舍论五十二数。皆从一增至十也。谓一。十。百。千。万。洛叉(亿也)度洛叉(兆也)俱胝(京也)未陀(秭也)阿庾多(垓也)大阿庾多(壤也)那庾多(沟也)大那庾多(涧也)钵罗庾多(正也)大钵罗庾多(载也)矜羯罗(或甄迦罗)大矜羯罗　频婆罗(或频跋罗)大频婆罗　阿閦婆(或阿刍婆)　大阿閦婆　毗婆诃　大毗婆诃　嗢蹭伽　大嗢蹭伽　婆喝那　大婆喝那　地致婆　大致地婆　醯都　大醯都　羯腊缚　大羯腊缚　印达罗　大印达罗　三磨钵耽　大三磨钵耽　揭底　大揭底　枯筏罗阇　大枯筏罗阇　姥达罗　大姥达罗　跋蓝　大跋蓝　珊若　大珊若　毗步多　大毗步多　跋罗搀　大跋罗搀　阿僧企耶　算经。黄常为数法有十等。亿。兆。京。秭。垓。壤。沟。涧。正。载。风俗通云。千生万。万生亿。亿生兆。兆生京。京生秭。秭生垓。垓生壤。壤生沟。沟生涧。涧生正。正生载。载地不能载也。亿分四等。一以十万为亿。二以百万为亿。三以千万为亿。四以万万为亿。虞书曰。自伏牺画八卦。由数起。律历志。引书曰。先其算命本起于黄钟之数。始于一而三之。三积之历十二辰之数。十有七万七千一百四十七。而五数备矣(孟康曰。初以子十乘三。三余则转因其成数以三乘之。历十二辰。得是积数也。五行阴阳之数备矣)。其算法。用竹径一分六寸。二百七十一枚。而成六觚。为一握(六觚六角也度角至角其度一寸。面容一分)。其数以易大衍之数。五十其用四十九。成阳六爻。得周流六虚之象也。论语周衰官失。孔子陈后王之法。曰谨权量(权衡嘉量)审法度。修废官。举逸民。四方之政行矣。汉书衡权者。衡平也。权重也。衡所以任权而均物平轻重也。其道如底(师古曰。底平也)。以见准之正绳之直。左旋见规。右折见矩。其在天也佐助璇玑。斟酌见指。以齐七政(师古曰。月五星日也)故曰玉衡。权者。铢。两。斤。钧。石也。所以称物平施知轻重也。本起于黄钟之重。一龠容千二百黍重十二铢。两之为两。二十四铢为两。十六两为斤。三十斤为钧。四钧为石。忖为十八。易十有八变之象也(孟康曰忖度也。度其义有十八也。黄钟。龠。铢。两。钧。斤。石。凡七。与下十一象。为十八也)

洛叉。或落沙。此云十万

俱胝。或拘致。此云百亿

那由他。或阿庾多。或术那。或那术。此云万亿

阿僧祇。成阿僧企耶。此云无央数。楚词云。时犹未央。王逸曰央尽也。大论云。僧祇秦言数。阿秦言无。问几时名阿僧祇。答天人中能知算数者。极数不能知。是名一阿僧祇。如一一名二。二二名四。三三名九。十十名百。十百名千。十千名万。十万名亿。千万亿名那由他。千万那由他。名频婆。千万频婆名迦他。过迦他名阿僧祇。菩萨地持经云。一者日月昼夜。岁数无量名阿僧祇。二者大劫无量名阿僧祇

优波尼沙陀。清凉疏云。此云近少。谓微尘是色之近少分也。亦翻近对。谓少分相近比对之分。应法师云。论中义言因果不相似也。以珍宝等但得三界果报。无漏善法得佛果也

歌罗分。经音义云。如以一毛析为百分。一分名歌罗分。论以义翻名为力胜。以无漏善法。胜有漏也

迦罗。清凉疏。此云竖。析人身一毛。以为百分

褒罗那地邪。此云旧第二

佉卢。十佉卢为一佉梨

佉梨。此云斛。律历志云。量者龠(音药)合(音阁)升。斗。斛也。所以量多少也。本起于黄钟之龠。用度数审。其容以子谷秬黍中者。千有二百实其龠。以井水准其概(孟康曰。概欲其直。故以水平之。井水清。清则平也)。合龠为合。十合为升。十升为斗。十斗为斛。而五量嘉矣。量多少者不失圭撮(应邵云。圭自然之形。阴阳之始也。四圭曰撮。三指撮之也)

婆诃。此云篅。(音垂)盛谷圆囤也。篅受二十斛。俱舍云。頞部陀寿量。如一婆诃麻。百年除一尽。此言一篅。二十斛麻。百年之间。除去一升。除尽麻时頞部寿满也

迦利沙钵拏。八十枚贝珠。为一钵拏。十六钵拏为迦利沙钵拏

踰缮那。此云限量。又云合应(计应合尔许度量)业疏云。此无正翻。乃是轮王巡狩。一停之舍。犹如此方馆驿。西域记云。夫数量之称踰缮那者。旧曰由旬。又曰踰闇那。又曰由延。皆讹略也。踰缮那者。自古圣王一日军行。旧传。一踰缮那。四十里。印度国俗。乃三十里。圣教所裁。唯十六里。大论云。由旬三别。大者八十里。中者六十里。下者四十里。谓中边山川不同。致行里不等。穷微之数。分一踰缮那为八拘卢舍。分一拘卢舍。为五百弓。分一弓为四肘。分一肘为二十四指。分一指节为七宿夌。乃至虱虮隙尘。牛毛羊毛。兔毫金水。次第七分。以至细尘。细尘七分为极细尘。极细尘者。不可复析。析即归空。故曰极微也。俱舍颂曰极微。微金水。兔羊毛隙尘。虮虱夌指节。后后增七倍。二十四指肘。四肘为弓量。五百俱卢舍。此八踰缮那

一箭道。嘉祥云二里。或云取射垛一百五十步。或云百三十步。或云百二十步。汉书律历志曰。度长短者不失毫厘(孟康曰。毫兔毫也。十毫曰[(牙*ㄆ)/尾])又曰度者分。寸。丈。尺。引也。所以度(大各)长短也。本起黄钟之长以子谷秬黍中者(师古曰。子谷犹言谷子耳。秬即黑黍。先取北方为号。一黍之广。度之九十分。中者不大不小。言黑黍谷子。大小中者。率为分寸)。黄钟之长一为一分。十分为寸。十寸为尺。十尺为丈。十丈为引。而五度审矣

一磔手。通俗文云。张申曰。磔周尺。人一尺。佛二尺。唐于周一寸上增二分。一尺上增二寸。盖周尺八寸也。贾逵曰八寸曰咫。言肤寸者。四指曰肤。两指曰寸。言一指者。佛指阔二寸

一肘。人一尺八寸。佛三尺六寸。言一围者。庄子音云。径尺曰围。言一仞者。说文云。仞谓申臂一寻也。史记并郑玄。皆云七尺曰仞。小雅四尺谓之仞。倍谓之寻。寻舒两肱。或曰五尺曰寻。倍寻曰常

拘卢舍。此云五百弓。亦云一牛吼地。谓大牛鸣声所极闻。或云一鼓声。俱舍云二里。杂宝藏。云五里

槃陀。此云二十八肘。华严大数。增至百二十五。见阿僧祇品

    什物篇第三十七

经音义云。什者十也。聚也杂也。亦会数之名也。谓资生之物。庄子关尹曰。凡有貌象声色者。皆物也。易曰。天地絪緼。万物化醇。玉篇云。凡生天地之间。皆谓物也。事也类也

佉啁(竹交)罗。此云小长床

兴渠。讹也。应法师。此云少。正云兴宜。出乌茶婆他那国。彼人常所食也。此方相传。为芸台者非也。此是树汁似桃胶。西国取之。以置食中。今阿魏是也。慈愍三藏云。根如萝卜。出土辛臭。慈愍冬到彼土。不见其苗。苍颉篇荤辛菜也。凡物辛臭者。皆曰荤

摩偷(又云窣唎。翻酒)大论酒有三种。一者谷酒。二者果酒。蒲萄阿梨咤树果。如是等种种。名为果酒。三者药酒。种种药草。合和米麯甘蔗汁中。能变成酒。同迹畜乳酒。一切乳热者。可中作酒。汉书。酒者天之美禄。所以颐养天下。享祀祈福。扶衰养疾。陶侃尝曰。少时有酒失。亡亲见约。故不敢多饮。或云酝者酿也。苍颉篇云。酒母也。或云醪。(力刀)苍颉篇谓。有滓酒。大庄严论云。佛说身口意三业之恶行。唯酒为根本。复堕恶行中

蔡。指归云。那烂陀僧吉祥月云。西域立表量影。影梵云蔡。此云影。朝蔡倒西去。便以脚足前后步之数足步影也。新毗柰耶云。佛言应作商短法。取细筹长二尺许。折一头四指竖至日中。度影长短。是谓啇短。一说啇短。二尺屈折头转。如人脚影。故人滥用

毗岚。亦云随蓝。此云迅猛风大论云。八方风不能动须弥山。随岚风至。碎如腐草。佛地论明八风。得可意事名利。失可意事明衰。不现诽拨名毁。不现赞美名誉。现前赞美名称。现前诽拨名讥。逼恼身心名苦。适悦身心名乐。净名疏云。行坚固慈者。则心如金刚。成真慈心。不为界内外八风之所毁损。荆溪云。外无八相。只是违顺。真中不同。故与内别

差罗波尼。或纤罗半尼。此云灰水

朱利草。大论云。秦言贼

阿伽陀。此云普去。能去众病。又翻圆药。华严云。阿伽陀药。众生见者。众病悉除。律钞云。报命支持。勿过于药。药名乃通。要分为四。一时药者。从旦至中圣教听服。事顺法应。不生罪累。二非时药者。诸杂浆等。对病而设。时外开服。限分无违。三七日药者。约能就法。尽其分齐。从以日限。用疗深益。四尽形药者。势力既微。故听久服。方能除患。形有三种。一尽药形。二尽病形。三尽报形

萨褒杀地。西域记云。唐言蛇药。佛昔为帝释时。遭饥岁。疾疫流行。医疗无功道殣(渠[希-巾+ㄙ]切左传路死人也)相属。帝释悲愍。思所救济。乃变其形。为大蟒身。僵尸川谷(死不朽也)空中遍告。闻者感庆。相率奔赴。随割随生。疗饥疗疾

优檀那。妙玄云。此云印。亦翻宗。印是楷定。不可改易。释名云印信也。所以对物为验也。说文云。执政所持信

婆利。或盎句奢。翻曲钩

亟缚屣。或名革屣。此云靴。佛昔于阿軬茶国。听着亟缚屣。(所绮)说文皮作曰履。麻作曰屦(音句)

富罗。正言腹罗。译云短靿靴

舍楼伽。此云藕根。是也

荤辛。荤而非辛。阿魏是也。辛而非荤。姜芥是也。是荤复是辛。五辛是也。梵网经云。不得食五辛。言五辛者。一葱。二薤。三韭。四蒜。五兴渠。准楞严经。食有五失。一生过。二天远。三鬼近。四福消。五魔集。一生过者。经云。是五种辛。熟食发淫。生啖增恚。二天远者。经云。食辛之人。纵能宣说十二部经。十方天仙。嫌其臭秽。咸皆远离。三鬼近者。经云。诸饿鬼等因彼食次。舐其唇吻。常与鬼住。四福。消者。经云。福德日消。长无利益。五魔集者。经云。是食辛人。修三摩地。菩萨天仙十方善神。不来守护。大力魔王。得其方便。现作佛身来为说法。非毁禁戒。护淫怒痴。命终自为魔王眷属。受魔福尽。堕无间狱。又楞伽经大慧问曰。彼诸菩萨等。志求佛道者。酒肉及与葱。饮食为云何。惟愿无上尊。哀愍为演说。佛告大慧。有无量因缘不应食肉。然我今当为汝略说。谓一切众生。从本已来。展转因缘。常为六亲。以亲想故。不应食肉。驴骡骆驼。狐狗牛马。人兽等肉。屠者杂卖故。不应食肉。不净气分所生长故。不应食肉。众生闻气。悉生恐怖。如旃陀罗及谭婆等。狗见憎恶惊怖群吠。故不应食肉。又令修行者慈心不生。故不应食肉。凡愚所嗜。臭秽不净。无善名称。故不应食肉。令诸咒术不成就故。不应食肉。以杀生者。见形起识。深味着故。不应食肉。彼食肉者。诸天所弃故。不应食肉。令口气臭故。不应食肉。多恶梦故。不应食肉。空闲林中。虎狼闻香故。不应食肉。又令饮食无节量故。不应食肉。令修行者不生厌离故。不应食肉。我常说言。凡所饮食。作食子肉想。作服药想故。不应食肉。听食肉者。无有是处。复次大慧。过去有王。名师子苏陀婆。食种种肉。遂至食人。臣民不堪。即便谋反。断其俸禄。以食肉者。有如是过故。不应食肉。一切肉与葱及诸韭蒜等。种种放逸酒。修行常远离(善见论云)食大蒜。咽咽得提余细薤葱不犯(西域记云)。菜则有姜芥苽瓠荤陀菜等。葱蒜虽少啖食亦希。家有食者。驱令出郭(佛设渐化通。食三种净肉。所谓一不见杀。二不闻杀。三不疑杀。或言五净。加自死肉及鸟残肉。楞伽梵网并皆断制)

印。大论云。佛法印三种。一者一切有为法。念念生灭皆无常。二者一切法无我。三者寂灭涅槃。行者知三界皆是有为生灭作法。先有今无。今有后无。念念生灭相续。相似生故可得见。知如流水灯焰长风。相似相续故。人以为一众生。于无常法中。常颠倒故。谓去者常住。是名一切作法无常印。一切法无我。诸法内无主。无作者无知无见。无生者。无造业者。一切法。皆属因缘。属因缘故。不自在。不自在故无我。我相不可得故。如破我品中说。是名无我印(云云)。寂灭者。是涅槃。三毒三衰火灭故。名为寂灭印。问曰寂灭印中。何以但一法不多说。答曰初印中。说五众。二印中说一切法皆无我。第三印中。说二印果是名寂灭印。一切作法无常。则破我所外五欲等。若说无我。破内我法。我我所破故。是寂灭涅槃。论又问曰。摩诃衍中。说诸法不生不灭一相。所谓无相。此中云何说一切有为作法无常。名为法印。二法云何不相违。答曰。观无常即是观空因缘。如观色念念无常。即知为空。过去色灭坏不可见。故无色相。未来色不生。无作无用。不可见故无色相。现在色亦无住。不可见不可分别知。故无色相。无色相。即是空。空即是无生无灭。无生无灭及生灭其实是一。说有广略。问曰。过去未来色不可见。故无色相。现在色住时可见。云何言无色相。答曰。现在色亦无住时。如四念处中说。若法后见坏相。当知初生时坏相。以随逐微细故不识。如人着屐。若初日新而无故。后应常新。不应有故。若无故应是常。常故无罪无福。无罪无福故则道俗法乱。复次生灭相。常随作法。无有住时。若有住时。则无生灭。以是故现在色无有住

    显色篇第三十八

阿毗昙明三种色。一者可见有对色。即色尘一法。为眼所见。假极微所成。名为有对。二者不可见有对色。谓眼等五根。此胜义根也。声等四尘。此之九法。非眼所见。皆假极微所成。三者不可见无对色。即无表色。唯识宗。明第八识变三种色。一唯粗非细。即山河大地等。二亦粗亦细。内身浮尘色。对山河等色即细。比内身中五根即粗。三唯细非粗。即内五根。此即大乘胜义五根。以能造八法。不可见有对净色。而为体性也。瑜伽论及五蕴论。明三种色。谓显色。形色。表色。开显色为十三。谓青。黄。赤。白。光。影。明。暗。烟。云。尘。雾。空。一显色。开形为十。谓长。短。方。圆。粗。细。高。下。若正。不正。开表为八。谓取。舍。屈。伸。行。住。坐。卧。俱舍出无表色者。谓无所表彰也。涅槃出无作色者。谓无所作为也。萨婆多出无教色者。谓无所教示也。事钞释云。教者作也。不可教示于他。业疏云。此明业体。一发续现不假缘辨。无由教示。方有成用即体任运。能酬来世故云无教。大论明四种色。受色(受戒时得律仪)止色(恶不善业止也)用色(如众僧受用檀越所施之物也)不用色(余无用之色也。资持云四分一非为体。体从心发。然限在小宗。曲从权意别立异名退非是)。小进不成大。密使行人。心希实道。多方之义。其在兹焉

俱兰吒。此云色质碍曰色

伊尼延。或伊泥延。此云金色。正言黳(乌奚)尼延。大论明三十二相。第八名伊泥延。鹿膊相。随次佣纤

苏楼波。此云妙色。经云。妙色。湛然常安住。不为生老病死迁

尼罗。此云青色。东方甲乙岁星属木

阿卢那。此云赤色。南方丙丁。荧惑属火

卢醯呾迦。西域记云。唐言赤色

迦沙野此云赤色。梵音呼异。今具录之

叔离。此云白色。西方庚辛。太白属金

讫里瑟拏。此云黑色。北方壬癸。辰星属水

迦茶。或迦罗。此云黑色

捷陀罗。或劫宾那。此云黄色。中央戊已镇星属土

罗差。或名勒叉。此云紫色

冰伽罗。梁言苍色

凡夫沉迷。为物所转。听不出声。见不超色。今列经论令透声色。如智论问。心心数法无形故。可言无边。色是有形可见云何无边。答无处不有色。不可得筹量远近轻重。如佛说四大无处不有。故名为大。不可以五情得其限。不可以斗秤量其多少轻重。是故言色无边。复次是色过去时。初始不可得。未来世中。无有恒河沙劫数限当尽。是故无后边。初后边无故中亦无。无复边名色相。是色分别破散。边不可得无有本相。又摩诃衍宝严经云。譬如画师作鬼神像。即自恐惧。如是迦叶。诸凡夫人。自造色声香味细滑之法。轮转生死。亦复如是。又智论云。大欢喜菩萨作是念。众生易度耳。所以者何。众生所著皆是虚诳无实故。譬如人有一子。喜不净中戏。聚土为谷。以草木为鸟兽。而生爱着。人有夺者。嗔恚啼哭。其父知已。此子今虽爱着。此事易离耳。长大自休。何以故。此物非真故。菩萨亦如是。观众爱着不净臭秽身及五欲。是无常种种苦因。如是众生。得信等五根成就时。即能舍离。若小儿所著。实是真物。虽复年至百岁。着之转深。亦不能离。以诸法皆空。虚诳不实故。得无漏清净智慧眼时。即能远离所著。大自惭愧。譬如狂病所作非法醒悟之后。羞惭无颜。仰望后贤。观色如幻。于内外境。无取着焉

翻译名义集三翻译名义集四

        姑苏景德寺普润大师法云编
总明三藏第三十九 十二分教第四十 律分五部第四十一 论开八聚第四十二 示三学法第四十三 辨六度法第四十四 释十二支第四十五 明四谛法第四十六 止观三义第四十七 众善行法第四十八

    总明三藏篇第三十九

一经藏。二律藏。三论藏。经藏则刊定因果。穷究性相。律藏则垂范四仪。严制三业。论藏则研真显正。核伪摧邪。同出一音。异随四悉。用显圆明之理。式开解脱之门。致立三藏之教也

修多罗。或修单兰。或修妒路。西域记名素怛览。旧曰修多罗。讹也。或言无翻。含五义故。摭华云。义味无尽。故喻涌泉。能生妙善。故号出生。揩定邪正。故譬绳墨。能示正理。故名显示。贯穿诸法。故曰结鬘。含此五义故不可翻(出杂心论)或言有翻。妙玄明有五译。一翻经。二翻论。三翻法本。四翻线。五翻善语教。天台定云。今且据一名。以为正翻。亦不使二家有怨。何者。从古及今。译梵为汉。皆题为经。若余翻是正。何不改作线契。若传译佥然则经正明矣。以此方周孔之教名为五经。故以经字。翻修多罗。然其众典。虽单题经。诸论所指。皆曰契经。所谓契理契机。名契经也。摭华云。契理则合于二谛。契机则符彼三根。经者。训常训法。妙玄云。天魔外道不能改坏。名为教常。真正不杂。无能踰过。名为行常。湛然不动。决无异趣。名为理常。又训法者。法可轨。行可轨。理可轨。佛地论云。经者贯摄为义。贯穿所应知义。摄持所化众生。慈恩云。为常为法。是摄是贯。常则道轨百王。法乃德模万[卄/棄]摄乃集斯妙义。贯乃御彼庸生。庶令同出苦津。终归觉岸

毗奈耶。或毗尼。什师云。毗尼秦言善治。谓自治淫怒痴。亦能治众生恶也。圆觉钞云。此云调伏。谓调练三业。制伏过非。调练通于止作。制伏唯明止恶。就所诠之行。彰名调伏之藏。四教义云。此翻灭。谓佛说作无作戒。能灭身口之恶。是故云灭。圆觉略钞云。灭有三义。一灭业非(论第一云。灭恶故名曰毗尼)二灭烦恼(律云。世尊。谓调伏贪嗔痴令尽故制增上戒学)三得灭果(戒经云。戒净有智慧。便得第一道)南山云。毗尼翻灭。从功能为名。非正译也。正翻为律。律者法也。从教为名。断割重轻开遮持犯。非法不定。俗有九流。法流居一。故世律法。皆约刑科。道与俗违。刑名乃异。至于处断必依常法。谷响云。以此方法律之名。翻彼土奈耶之语。律者诠也。诠量轻重犯不犯等。风俗通曰。皋陶谟虞造律。律训诠。训法。尚书大传曰。丕天之大律。注云奉天之大法。法亦律也。此方律名。起于舜世。汉萧何以为九章。渐分轻重委悉也。西域记云。毗奈耶藏。旧讹云毗那耶

阿毗昙。或云阿毗达磨。此云无比法。谓无漏法慧为最胜故。四教义曰。无比法。圣人智慧。分别法义也。新云。阿毗达摩。此云对法。对有二种。一者对向。谓向涅槃。以乘无漏圣道之因。感趣涅槃圆极之果。二者对观。对观四谛。谓以净慧之心。观察四谛之法。故名对也。法有二种。一者胜义法。谓择灭涅槃(云云)二法相法。即通四圣谛(云云)问若据此义。合云对法藏。今隐对法之名。但云慧论者如何。答此乃随方之声也。梵语奢萨怛罗。此云论。梵语摩怛理迦。此云本母。本母能生妙慧。妙慧因论而生。故展转翻为论也。瑜伽论云。问答决择诸法性相。故名论。奘师传云。旧曰优波提舍。讹也。正云邬波弟铄。后分经云摩达磨

俱舍。或云比吒。或云摘迦。此翻为藏。即包含摄持之义。非藏无以积钱财。非藏无以蕴文义。故摄论云。何名为藏。答由能摄故。谓摄一切所应知义。无令分散。故名为藏。四教义云。今言三名各含一切文理。故名藏也。阿含即定藏。毗尼即戒藏。阿毗昙即慧藏。今问。经云。贪着小乘三藏学者。且三藏之名。既通大小二教。何故法华判局小乘。答曰三藏属小。凡有二义。一者小乘三藏。皆佛所说。如出耀经云。佛在波罗奈仙人鹿野苑中。告五比丘。此苦原本。本所未闻。本所未见。广说此法。为契经藏。佛在罗阅城时。迦兰陀子名须陈那。出家学道。最初犯律。故说戒藏。佛在毗舍离。见跋耆子本末因缘。告诸比丘。诸无五畏恚恨之心者。便不堕恶趣。亦复不生入地狱中。广说如阿毗昙。是知小乘俱是佛说。斯异大乘论藏。自属菩萨之所造也。二者小乘三藏。部帙各别。大乘经律。二藏混同。是故法华判其三藏。属小乘也。又大论。处处以摩诃衍。斥三藏法非大菩萨。先德妄破天台立教。此由失究经论所以。问法华既云三藏学者。大论安云佛在世时无三藏名。答佛灭度后。阿难结集修多罗藏。优波离结集毗奈耶藏。迦叶结集阿毗昙藏。是则法华梵本恐无此名。多是译师加三藏名。显小乘教。如今经自余诸品皆是结集者所置也。问今列三藏。依何诠次。答四教义云。说时非行时。教起之次。阿含为先修行之初。木叉为首。故出耀经。说教次第。先经次律。而后论也。四教仪以论居中者。以经是所解。论是能释。故先经而次论。然观诸文前后非一。亦各随人。不可确执。苟以义局。徒自矛盾。或标四藏者。大论四名杂藏。或言五藏者。西域记云。四名杂集藏。五名禁咒藏。以上座部唯结三藏。若大众部。别为五藏。又经音义列八藏。一胎化藏。二中阴藏。三摩诃衍方等藏。四戒律藏。五十住菩萨藏。六杂藏。七金刚藏。八佛藏

    十二分教篇第四十(别明经藏附出众题)

窃以。理超四句。教摄群机。散华贯华之殊。应颂孤颂之别。或有请以敷演。或无问而自陈。本事本生。谈理谈喻。牢笼妄识。统会真源。病有万殊药无一准。故教部类开十二分。发轸曰。长行。重颂并授记。孤起。无问而自说。因缘譬喻及本事。本生方广未曾有。论义共成十二名。广出大论三十三

修多罗。此云契经。有通有别。通则修多罗。圣教之都名。别则妙玄云。直说法相者。是别修多罗。如说四谛等也。所言别者。杂集论云。谓长行缀葺略说所应说义

祗夜。此云重颂。妙玄云。重颂上直说修多罗也。亦曰应颂。颂长行也

和伽那。此云授记。达磨郁多罗云。圣言说与名授。果为心期名记。妙玄云。说九道劫数。当得作佛。首楞严经明四种记。一未发心记。或有流转六道。往于人间。好乐佛法过百千万亿劫。当发心过百千万亿阿僧祇劫。行菩萨道。供佛化人。皆若干劫。当得菩提(净名疏云。虽未发心而与记也。如佛祇洹林边。为鸰雀授记。又云约四教位者。虽是具缚凡夫。及二乘方便。若有四教大乘机。虽未发心而记)二适发心与记。是人久种善根。好乐大法。有慈悲心。住不退地。故发心与记(净名疏云。现前即内凡适发心与记)三密为记。有菩萨未得记而行六度。功德满足。天龙八部。皆作是念。此菩萨几时当得菩提。劫国弟子众数如何。佛断此疑。即与授记。举众皆知。此菩萨独不知(净名疏问。何故密记。答有菩萨心行未熟。若闻授记。心则放逸。不得现前受记。又云密记即三教外凡位)四无生现前记。于大众中。现前得无生。显露与记(净名疏云。无生取三教见真位)

伽陀。此云孤起。妙玄云。不重颂者名孤起。亦曰讽颂。西域记云。旧曰偈。梵本略也。或曰偈他。梵音讹也。今从正音宜云伽陀。唐言颂

优陀那。此云无问自说。妙玄云。如佛在舍婆提。毗舍佉堂上。阴地经行。自说优陀那。所谓无我无我所。是事善哉

尼陀那。此云因缘。妙玄云。修多罗中。有人问故。为说是事。毗尼中。有人犯是事故。结是戒。一切佛语缘起事。皆名因缘

阿波陀那。此云譬喻。止观云。月隐重山举扇喻之。风息太虚动树训之

伊帝目多伽。此云本事。妙玄云。此说他事。如佛将净饭五百人。归国。说三因缘之偈也

阇陀伽。此云本生。此说菩萨行因。本曾为事也。显扬论云。本事者。谓如来说圣弟子前世等事。本生谓如来说菩萨本所修行相应等事

毗佛略。此云方广。妙玄云。此从所表为名。方广之理。正理为方。包富名广

阿浮达摩。此云未曾有。妙玄云。佛现种种神力。众生怪未曾有

优波提舍。此云逐分别所说。义翻论义。妙玄云。答其问者。释其所以。西域记云。邬波弟烁。旧讹云优波提舍。今问如法华云。我此九部法。随顺众生说。入大乘为本。何故小教。唯九部耶。答此以大教。而形小宗。则夺小乘。义唯九部。故妙玄云。小乘灰断。无如意珠身。故无方广。小乘根钝。说必假缘。非天鼓任鸣。少无问自说。虽有授记。记作佛少。别论虽无。通说亦有。故妙玄云。小有托前六道因果。阿含亦授弥勒佛记。亦有自唱善哉。无问自说。声闻经以法空为大空。斯乃小乘。亦通十二。复次若以小教。而显大乘。则彰大乘义亦唯九。以无因缘譬喻论义三部。故妙玄云。有人云。大乘根利不假此三。斯亦别论。通语大乘何得无此三经。然此十二分经。旧名十二部者。妙玄云。部别各有类从也。新译恐滥部帙。改名为分。二教论云。穷理尽性之格言。出世入真之轨辙。论其文则部分十二。语其旨则四种悉檀。理妙域中。固非名号所及。化檀系表又非情智所寻。至于遣累亡筌。陶神尽照。近超生死。远证涅槃。播阐五乘。接群机之深浅。该明六道。辨善恶之升沈。夐(休正)期出世而法无不周。迩比王化而事无不尽。能博能要不质不文。自非天下之至虑。孰能与于斯教哉

阿含。正云阿笈多。此云教。妙乐云。此云无比法。即言教也。唯识论云。谓诸如来所说之教。长阿含序云。阿含者。秦言法归。所谓万法之渊府。总持之林苑也。法华论解其智慧门为说阿含义甚深。涉法师云。阿含此云传。所说义。是则大小二教。通号阿含。而小乘中别开四部。谓增一阿含明人天因果。二长阿含破邪见。三中阿含明诸深义。四杂阿含明诸禅法。以四阿含为转法轮设教之首。别得其名。嵩辅教编。由昧通别犹豫不决。其词则枝

首楞严。大论秦言健相。分别知诸三昧行相多少深浅。如大将知诸兵力多少也。菩萨得是三昧。诸烦恼魔及魔人无能坏故。譬如转轮圣王。主兵宝将。所住至处。无能坏伏。故名健相三昧也。大经云。首楞者。一切事竟。严名坚固。一切毕竟而得坚固。名首楞严。是故首楞严定名为佛性。慈恩翻为金刚藏。此诸菩萨证此定故。以是为名

楞伽。正言[馬*夌](力登)迦。佛住南海滨。入楞伽国摩罗耶山。而说此经。梵语楞伽。此云不可往。唯神通人方能到也。阿跋多罗此云入。谓入此山中。而说此宝。或翻无上。谓此经法是无上宝

萨达磨芬陀利。此云妙法莲华。天台云。妙名不可思议。法谓十界十如权实之法。莲华者喻权实之法也。慈恩云。藻宏纲之极唱。旌一部之都名。法含轨持。绾群祥以称妙。华兼秀发总众美而彰莲

般舟。此云佛立。亦名十方现在佛悉在前立定经。经云。持佛威神。于三昧中立者。有三事。持佛威神力。持佛三昧力。持本功德力。用是三事。故得见佛

摩诃袒持。止观翻大秘要。遮恶持善秘要。只是实相。辅行云。显非偏小。故名为大。一切法即一法。故名秘。一法摄一切法。故名要

盂兰盆。盂兰西域之语转。此翻倒悬。盆是此方贮食之器。三藏云。盆罗百味。式贡三尊。仰大众之恩光。救倒悬之窘急。义当救倒悬器(如孟子云。当今之时。万乘之国行仁政。民之悦之如解倒悬)应法师云。盂兰言讹。正云乌蓝婆拏。此云救倒悬

修跋挐(此言金)婆颇婆(此言光)郁多摩此言明。天台言。法性之法。可尊可贵。名法性为金。此法性寂而常照。名为光。此法性大悲能多利益。名为明。此三字题。玄义别释。乃立五科。文虽明着。人自固迷。或言从法而立号。或曰单譬以为题。或文义以两存。欲利钝而[雨/隻]济。宫商各奏。丹素竞舒。既惑异端。孰能一贯。余因临讲。遂辄议之。观此题之旨也。依文正意。唯在于法。就名旁通。乃该于喻。所谓佛入禅那。妙契原寂。遂唱真号。以赴利机。欲令安住于其中。故从当体而立称。是以依文。唯在于法。虽义推譬喻无有一文。而名通世象似与喻同无妨钝根。而作譬解。是故就名旁通于喻。虽利钝兼摄法喻咸通。佛元意故文之旨故。七种立题。当单法也。问搜玄录据玄义云。若利根人。即法作譬。既云作譬。岂是单法。此之一难。讵可通乎。答曰根钝者。以金光明为物象之号。根利者以金光明是法性之名。此则即用显体。金宝是真如。乃知全性成相。真如为金宝。故云即法作譬。既解即法作譬。则了全事是理。所以利人不假譬喻。故妙玄曰。利根即名解理。不假譬喻。但作法华而解。兹意幽深。逐语奚晓。问迩来匠者。解此经题。分文义之二途。定法喻之两向。人既佥允。独何不从。答文是能显。义是所诠。能诠之文必召所诠之义。所诠之义必应能诠之文。今若抗分。则成水火。余不用者。由过在斯。问先达立随机之义。以伸此题。待人问云法耶喻耶。乃应之曰。为问利根。为问钝根。若问利根。即是单法。若问钝根。即是单譬。此义通方。何藉重释。答随机虽尔。其如佛唱此名。为依法立。为作喻陈。是则只图答问纵横。不顾释名淆混。问四明记文。据经定题。言从法立。及乎释义。云被二根。净觉谓。自语相违。前后矛楯。未知此斥。义实然乎。答曰此不可也。何哉言从法立者。依文之正意也。云被二根者就名之旁通也。只由题旨含蕴。遂致释义通方。其有瑕者。但不合云顺古作譬。不知其喻。出自题名。由是辄伸管见。粗述大纲。欲以尘雾之微。少益山海之广。遂附此集。流布四方。冀观览者。塞世情焉

楼炭。此翻成败

    律分五部篇第四十一

世尊成道三十八年赴王舍城国王食讫。令罗云洗涤失手[打-丁+暴]钵。以为五片。是日有多比丘。皆白佛言。钵破五片。佛言表我灭后。初五百年。诸恶比丘。分毗尼藏。为五部也。故迦叶阿难末田和。修鞠多五师体权通道。故不分教。鞠多有五弟子各执一见。遂分如来一大律藏。为五部焉

昙无德。亦名昙摩鞠多。此云法密。隐覆即密义。又翻法藏。大集云。我涅槃后。我诸弟子。受持如来十二部经。书写读诵。颠倒宣说。以倒说故。隐覆法藏。人名昙摩鞠多。法名四分。天音折埵理

萨婆多。此云一切有。此部计三世有实三性悉得受戒。大集云。而复读诵书写外典。受有三世。及以内外。破坏外道。善能论义。说一切性。悉得受戒。凡所问难悉能答对。是故名为萨婆多。法名七诵

迦叶遗。此云重空观。大集云。说无有我及以受者。转诸烦恼。犹如死尸。是故名为迦叶遗。法名解脱。此有戒本。相同五分

弥沙塞。此云不著有无观。大集云。不作地相。水火风相虚空识相。名弥沙塞。法名五分

婆蹉(翻犊)富罗。翻子。上古有仙。染犊生子。自后种姓。皆名犊子。此部计我。非是即蕴。亦不离蕴。而有实我。律本不来。大集云。皆说有我。不说空相。犹如小儿。是故名为婆蹉富罗

摩诃僧祗。此云大众。大集云。广博遍览五部经书。是故名为摩诃僧祇。此有律本。首疏云。总别六部。僧祇是总。前五是别。此僧祇部众。行解虚通。不生偏执。遍顺五见。以通行故。故知是总。遗教三昧下卷经云。佛在世时。众僧唯着死人杂衣。因罗旬喻。分卫空还。佛知其宿行。使众僧分律为五部。服色亦五种。令其日随一部中行。遂制仪则。各举所长。名其服色。昙无屈多迦部通达理味。开导利益。表发殊胜。应着赤色衣。非南方之赤。萨婆多部博通敏达。导以法化。应着皂衣。非北方之黑。迦叶遗部。精勤勇猛。快摄众生。应着木兰色衣。弥沙塞部。思入玄微。究畅幽密。应着青色衣。非东方之青。摩诃僧祗部。勤学众经。宣讲真义。以处本居中。应着黄色衣。非中方之色。自尔之后。便得大食。斯以五色之衣。用彰五部之相

    论开八聚篇第四十二(别明论藏附出众题)

揵度。正音婆犍图。此云法聚。如八犍度。以分一部为八聚故。以气类相从之法聚为一段。一业犍度。明三业。二使犍度。明百八烦恼。三智明十智。四定。明八定。五根。明根性。六大。明四大。七见。破六十二见。八杂。谓小乘法。大论问。八犍度谁造。六分阿毗昙。从何处出。答佛在无失。灭后百年。阿输柯王。会诸论师。因生别部。有利根者。尽读三藏。欲解佛经。作八犍度。后诸弟子。为后人不能全解。作略毗昙。其初造者。即迦旃延

瑜伽师地。此云相应。谓一切乘境行果等。所有诸法皆曰相应。师谓三乘行者。由闻思等。次第习行如是瑜伽一十七地

毗婆沙。此云广解。正云鼻婆沙。此云种种说。又云分分说。总有三义。广说胜说异说

昆勒。此云箧藏。大论云。昆勒有三百一十万言。佛在世时。大迦旃延之所造。佛灭度后。人寿转减。忆识力少。不能广诵。诸得道人。撰为三十八万四千言。论未到此

毗婆阇婆提。此云分别论

育多婆提。此云相应论

摩得勒伽。此云智毋。以生智故。菩萨入此三昧作论申经。儒家以析理精微名论。释氏申通辨论宗旨。收束所说。立为十支。一略陈名数支。即百法论。二粗释体义支。即五蕴论。此二天亲所造。三总包。众义支。即显扬论。四总摄大乘义支。即摄大乘论。皆无著造。五分别名数支。即杂集论。六离僻处中支。即辨中边论。七摧破邪山支。即二十唯识论。八高建法幢支。即三十唯识论。九庄严体义支。即大庄严论。十摄散归观支。即瑜伽论。以兹十义。疏条诸论。各有流类。断可见矣。是以宗极绝于称谓。贤圣以之冲默。玄旨非言不传。释迦以之致教。约身口防之以律禁。明善恶导之以契经。演幽微。辨之以法相。此即明戒定慧之三学也

    示三学法篇第四十三

安法师云。世尊立教法有三焉。一者戒律。二者禅定。三者智慧。斯之三者。至道之由户。泥洹之关要。戒乃断三恶之干将也。禅乃绝分散之利器也。慧乃济药病之妙医也。今谓防非止恶曰戒。息虑静缘曰定。破惑证真曰慧。什法师云。持戒能折伏烦恼令其势微。禅定能遮烦恼。如石山断流。智慧能灭烦恼。毕竟无余。故遗教云。依因此戒。得生诸禅定及灭苦智慧。南山云。但身口所发事在戒防。三毒勃兴。要由心使。今先以戒捉。次以定缚。后以慧杀。理次然乎。通言学者。所以疏神达思。怡情治性。圣人之上务。学犹饰也。器不饰则无以为美观。人不学则无以有懿德。若夫为学日益。为道日损。损之则道业踰高。益之则学功踰远。故形将俗人而永隔。心与世情而悬反。所服唯是三衣。所食未曾再饭。从师则千里命驾。慕法则六时精恳。濯虑于八解之池。怡神于七华之苑。至如道安。道昱慧远慧持赤髭法主。青眼律师。弘经辩论。讲易谈诗。开神悦耳。析滞去疑。扬名后代。擅步当时。或与秦王而共辇。乍将晋帝而同帏。遂使桓玄再拜而弗暇。郗超千斗而无词。尔乃行因已正。方享余庆。四梵争邀。六天俱骋。封畿显敝。国土华净。宝树琼枝。金莲玉柄。风含梵响。泉流雅咏。池皎若银。地平如镜。妙香芬馥。名华交映。近感乐身远招常命。所以修学三法之因。得证五分之果。故五分法身。前三从因而显德。后二就果以彰能。尽智正习俱断名解脱身。无生智了了觉照名曰知见。若欲正辨三学。应以七科道品点归三法。以广虽三十七品。略但戒定慧三。当知六度乃总举。三学是别说。例如四禅八定之类也。以菩萨急于化他故。六度加施忍进。由声闻求于自度。致三学唯戒定慧。故大论以六度是为众生法。三学是为涅槃法。又大论以六度是略说。三十七品是广说。以解六波罗蜜。好学之士如理思之

波罗提木叉。戒疏云。此翻解脱。如论所引。道戒名解脱也。事戒名别脱也。随分果德寄以明之。道性虚通。举法类遣。不随缘别。但名解脱。事戒不尔。缘别而生。缘通万境。行亦随遍。据行凌犯。即名得脱。余非。未行不名解脱。又律云。木叉者戒也。据能克果。用目本因。因实是戒。非木叉也。故经云。戒是正顺解脱之本。故名波罗提木叉。明知是果。故五分说分别名句。木叉者。举果目教也。记云。道戒名解脱者。即七支无表思也。由断惑得名故。若戒事名解脱者。则僧尼受戒。随对杀等事不作别别无因。别别无果。故名别别解脱摭华曰。此云别解脱。谓三业七支。各各防非。别别解脱故

三昧。此云调直定。又云正定。亦云正受。圭峰疏云。不受诸受。名为正受。远法师云。夫称三昧者。何专思寂想之谓也。思专则志一不分。想寂则气虚神朗。气虚则智恬其照。神朗则无幽不彻。斯二乃是自然之玄符。用一而致用也。是故靖恭闲宇。而感物通灵。御心惟正。动必入微。此假修以凝神积功以积性(云云)。又诸三昧名质甚多。功高易进。念佛为先。故天台止观略明四种。一常坐。二常行。三半行半坐。四非行非坐。一常坐者。出文殊说文殊问两般若。名为一行三昧。身开常坐遮行往卧。或可处众独居弥善。居一静室安一绳床。九十日为一期。结加正坐。二常行。出般舟三昧。唯专行旋。九十日为期。三半行半坐。方等云旋百二十匝劫坐思惟。法华云其人若行若立读诵此经。是人若坐思惟此经。四非行非坐。实通行坐。南岳呼为随自意。就此为四。一约诸经。二约诸善。三约诸恶。四约诸无记。辅行云。所言常坐。乃至非行非坐者。约身仪为名。若从法为名者。常坐名一行。常行名佛立。半行半坐名方等法华。非行非坐名随自意等。然此四种三昧。先达以事理二观。分四三昧。义亦殊途。四明法师。因奉先清师。谓光明玄十种三法。纯明理观。不须附事而观法智。破曰荆溪云。如常坐等。或唯观理。随自意。从末从事。既云纯明理观。乃是三种三昧。专令于识阴。修十乘也。此文则显四明以上三三昧为理观。又指要云随自意中。修唯识观。观于起心。即约变造事用而说。此文则四明以第四三昧。修事观也。问准妙宗云。常坐一种。纵直观理。余三三昧。岂不兼事。据此则显四明以余三三昧修事观耶。今谓此文。非是正分占察事理二观。盖为孤山定义例三种观法。皆是理观。十六观法。乃是事观遂不以义例三种。收十六观。四明遂约四种三昧。无不历事观三谛理。乃显从行。观中。尚有历事之相。此非占察事观也。问如妙宗云。若常坐等。直于三道之事。而观三谛。不兼修善。及纵恶事。故受理名。据此莫显四明唯许常坐为理观耶。今谓余三三昧。历外境事。故受事名(非占察事观)常坐三昧。唯观内心。故受理名(非占察理观)问第四三昧。横开四科。一诸经行法。此须具收占察二观。何故四明定随自意。唯修事观。答占察事理二观。前三三昧既修理观。是故第四唯修事观。或云常坐是理。余三是事。谓常行历念佛事。方等历持咒事。随自意。历三性事。或云上三三昧并诸经行法。通理通事。唯纵任三性专修事观。准荆溪云如常坐等。或唯观理。则显上三三昧通修事观。此乃由昧二观之相。遂迷四种之行。或问。止观正宗法华。何故行相。却通众经。答别明行相虽通众典。行者造修。开归法华。故义例云。是知四种三昧皆依实相。实相是安乐之法。四缘是安乐之行。证实相已所获依报名为大果。起教只是为令众生开示悟入。指归秖是归于三轨。妙法秘藏所以始末皆依法华。即法华三昧之妙行也

末底。秦言慧

若那。秦言智。智与于慧有异有同。言其异者。如肇师云。决定审理谓之智。造心分别谓之慧。分别则从因立名。决定乃从果立号。故大论以道慧道种慧。是因中总别。一切智。一切种智。是果上总别。辅行云。言总别者直语道慧一切智故。故名为总。各加种故。故名为别。天台云。善入佛法名慧。巧用佛法名智。肇论钞云。智则知也。慧则见也。此约义异。若通途说智秖是慧。俱通权实及以因果。故梵语般若。此翻智慧。合为一名。不分二别。今就义异。以明慧学。然宗镜云。我法俱空唯从识变。第一心法能变有三。一第八异熟识变。二第七思量识变。三第六了别识变。以迷人空故起我见之愚。受妄生死。以迷法空故。违现量之境。障净菩提。既唯识变。我法皆虚。因此二空。契会玄旨。以我空故。烦恼障断。以法空故。所知障消。烦恼障断故。证真解脱。所知障断故。获大菩提。行满因门心冥果海。境识俱寂。唯一真空

    辨六度法篇第四十四

如法华云。为求菩萨道者。说应六波罗蜜。是以行施乃尽命倾财。持戒则防遮护性。忍辱乃犹刀割水。精精进则知救头然。禅那乃四仪湛寂。智慧则一念圆明。大愿之心普被无作之道遍施。度生死流。登涅槃岸。故曰六度也

檀那。法界次第云。秦言布施。若内有信心。外有福田。有财物。三事和合。心生舍法。能破悭贪。是为檀那。布施有二种。一者财施。二者法施。财施者。所谓饮食。衣服。田宅。六畜。奴婢。珍宝。一切己之所有。资身之具。及妻子。乃至身命属他。为他财物。故云舍身。犹属财施。有所须者悉能施与。皆名财施也。法施者。若从诸佛及善知识。闻说世间出世间善法。若从经论中闻。若自以观行故知。以清净心。为人演说。皆名法施

尸罗。此云清凉。大论云。秦言性善。好行善道。不自放逸。是名尸罗。经音义云。此义译也。正翻止得。谓。止恶得善也。又古师翻戒。戒以防止为义。能防恶律仪。无作逸非。止三业所起之恶。故名防止。大论曰。云何为戒。若恶止不更作。若心生。若口言若从他受。息身口恶。是为戒。经音义。梵言三婆罗。此云禁戒。戒疏云。戒义训警也。警策三业。远离缘非。明其因也。优婆塞戒经云。戒者名制。能制一切不善法故。又戒是约义。训义勒义。纂要云。约二百五十戒。各有四威仪。合为一千。循三世转为三千。将三千威仪。分配身口七支。为二万一千。复约对治三毒及等分成八万四千

羼提。此曰安忍。法界次第云。秦言忍辱。内心能安忍外所辱境。故名忍辱。忍辱有二种。一者生忍二者法忍。云何名生忍。生忍有二种。一于恭敬供养中。能忍不着。则不生憍逸。二于嗔骂打害中。能忍则不生嗔恨怨恼。是为生忍。云何名法忍。法忍有二种。一者非心法。谓寒热风雨。饥渴老病死等。二者心法。谓嗔恚忧愁疑淫欲憍慢诸邪见等。菩萨于此二法。能忍不动是名法忍

毗梨耶。法界次第云。秦言精进。欲乐勤行善法。不自放逸。谓之精进。精进有二种。一者身精进。二者心精进。若身勤修善法。行道礼诵讲说劝助开化。是为身精进。若心勤行善道。心心相续。是为心精进。复次勤修施戒善法。是为身精进。勤修忍辱禅定智慧。是为心精进。止观引旧云。精进无别体。但督众行。义而推之应有别体。例无明通入众使更别有无明。今且寄诵经。勤策其心。以拟精进昼夜不亏。乃得滑利。而非三昧慧。唯识论云。勇捍为性。疏云勇而无怯。自策发也。捍而无惧。耐劳倦也。陈氏云。精其心进其志。大集佛言。精进有二种。一始发精进。二终成精进。菩萨以始发精进习成一切善法。以终成精进。分别一切法。不得自性。法句经云。若能心不起。精进无有涯

禅那。此云静虑。智论云。秦言思惟修。言禅波罗蜜。一切皆摄。法界次第云。禅有二种。一者世间禅。二者出世间禅。世间禅者。谓根本四禅。四无量心。四无色定。即是凡夫所行禅。出世间禅复有二种。一出世间禅。二出世间上上禅。出世间禅者谓六妙门。十六特胜。通明。九想。八念十想。八背舍。八胜处。十一切处。练禅。十四变化愿智顶禅。无诤三昧。三三昧。师子奋迅超越三昧。乃至三明六通。如是等禅皆是出世间禅。出世间上上禅者谓自性等九种大禅。净名疏云。佛心智鉴圆明。岂烦思惟。究竟无学岂得言修。又翻弃恶。如来纯净之智。何恶可弃。故思惟等义皆是因也。楞伽经明四种禅。愚夫所行禅。谓声闻缘觉外道修行者。观人无我性。自相共相骨锁。无常苦不净相计着为首。如是相不异观前后转进。想不除灭。是名愚夫禅。观察义禅。谓人无我自相共相外道自他俱无性。已观法无我彼地相义。渐渐增进。是名观察义禅。攀缘如禅。谓妄想。二无我妄想。如实处不生妄想。是名攀缘如禅(入楞伽名观真如禅)如来禅。谓入如来地。行自觉圣智三种乐住成辨众生。不思议事。是名如来禅。颂曰。凡夫所行禅。观察相义禅。攀缘如实禅。如来清净禅

般若。法界次第云。秦言智慧。照了一切诸法皆不可得。而能通达一切无阂。名为智慧。大论云。般若定实相。甚深极重。智慧轻薄。是故不能称。此生善故不翻。此六度法祖引经论。以辨其相。共立五义。一对治。善戒经云。谓悭恶嗔怠乱痴。是所破之蔽。二相生。善戒经云。谓舍家持戒。遇辱须忍。忍已精进。精进已调五根。根调故知法界。又解深密经云。能为后后引发故。谓诸佛菩萨。若于身财。无所顾吝。便能受持清净禁戒。为护戒故。便修忍辱。修忍辱已。能发精进。发精进已。能辨静虑。辨静虑已。便能获得出世间慧。是故我说波罗蜜多如是次第。三果报。善戒经云。富具色力寿安辩。又余经云。施报富。戒报善道。忍报端正。进报神通。禅报生天。智破烦恼。无著论云。有二种果。谓未来现在。未来果者。檀得大福。尸罗得自身具足。谓释梵等。羼提得大伴助大眷属。毗梨耶得果报等不断绝。禅得生身不损坏。般若得诸根猛利及多诸悦乐。于天人大众中。得自在等。现在果者。得一切信敬供养及现法涅槃等。四互摄者。弥勒颂云。檀义摄于六。资生无畏法。是中一二三。名为修行住。此檀摄六度也。又菩提资粮论云。既为菩萨母。亦为诸佛母。般若波罗蜜。是觉初资粮(觉是菩提。六度是菩提资粮。般若为初耳)施戒忍进定。及此五之余。方便愿智力。皆由智度。故波罗蜜所摄。此乃般若摄于六度。初后既尔。中四例知。五譬喻。华严云。菩萨摩诃萨。以般若波罗蜜为母。方便善巧为父。檀波罗蜜为乳母。尸罗波罗蜜为养母。忍波罗蜜为庄严具。勤波罗蜜为养育者。禅波罗蜜为浣濯人。善知识为教授师。一切菩提分为伴侣。一切善法为眷属。一切菩萨为兄弟。菩提心为家。如理修行为家法。诸地为家处。诸忍为家族。大愿为家教。满足诸行。为顺家法。劝发大乘。为绍家业。法水灌顶。一生所系菩萨为王太子。成就菩提。为能净家族。六分开者。六度通大小。十度唯在大。一往亦通藏通两教。以权立三智故。言十度者。于禅中有愿智力。故开愿度。有神通智开出力度。根本定守禅度名。般若中有道种智。开出方便度。有一切种智。开出智度。一切智守本般若名

波罗蜜。大论又云。阿罗密。秦言远离。波罗蜜。秦言度彼岸。此二音相近。义相会故以阿罗蜜。释波罗密。天台禅门云。一者诸经论中。多翻到彼岸。生死为此岸。涅槃为彼岸。烦恼为中流。菩萨以无相智慧。乘禅定舟航。从生死此岸。到涅槃彼岸。故知约理定以明波罗蜜。二者大论别翻事究竟。即是菩萨大悲。为众生。遍修一切事行满足故。三瑞应经翻度无极。通论事理悉有幽远之义。合而言之。故云度无极。此约事理行满。说波罗蜜

波罗伽。大论秦言度彼岸。华严云。以波罗蜜船。于生死流中。不依此岸。不着彼岸。不住中流。而度众生。无有休息

    释十二支篇第四十五

惑业互资。因缘交助。三世犹若环旋。六道喻如轮转。凡夫沉迷色心冰执。圣人超悟生死霜融。剪荆棘林。五因顿息。断牵连索。七果咸亡。故此十二支法。为中乘之达观也

尼陀那。此云因缘。什曰。力强为因。力弱为缘。肇曰。前缘相生因也。现相助成缘也。生曰。因谓先无其事而从彼生也。缘谓素有其分而从彼起也。故因亲而缘疏。缘觉根利。通观三世。有因有缘。是名因缘。初观过去无明缘行。言无明者。不了法界。邪见妄执。常在闇冥。故曰无明。因烦恼惑。起于三业。造作诸法。故名为行。由兹惑业。感现五果。识缘名色。六入触受。所谓从行。生心。投入母腹。流爱为种。纳想在胎。分别诸法。此名曰识。识但有名。凝滑属色。四七渐坚。故号名色。六根开张。名为六入。从出母胎。至三四岁。对缘取尘。未别苦乐。名之为触。从五六岁。至十二三受。觉苦乐中庸三境。既能了别。故名为受。复从果报。起爱取有三支惑业。成现在因。从十四五。至十八九贪种种境。如渴求饮。故名为爱。十九已后。年既长大。贪欲转盛。不藉身命。能有所取。故名为取。爱取体同。胜劣有异。驰求诸境。起善恶业。牵生三有。故名为有。由此因故。感于未来二种果报。谓生老死。后阴始起。故名为生。住世衰变。故名为老。最后败坏。故名为死。是十二法展转能感果。故名因。互相由藉而有曰缘。因缘相续则往还无际。若了无明。生死自息。是为缘觉出世之要术也

    明四谛法篇第四十六

法界次第云。通言谛者。谛以审实为义。此四谛法。正为声闻人。从闻生解。故必须藉教。诠理不虚。故云审实也。若由因感果。则应先因而后果。今悉先果而后因者。教门引物为便。前二谛是世间之法。令知苦以断集。故先果而次因。后二谛是出世间之法。使为灭以修道。亦先果而次因。佛灭八百年。如意论主王礼为师。立先因后果义。云集苦是有漏因果。道灭是无漏因果。外道破云。汝师出世。说苦集灭道。何以弟子说集苦道灭。有违师之过。如意救曰。佛在世日。对不信因果人。说先果后因。我今顺因果说亦不相违。此时外道朋党炽盛。众中无证义人。王赐外道金七十两。封外道论。为金七十论。如意堕负。嚼舌而终。至九百年。世亲披外道论。果见如意堕负。遂造论轨论式等。上王救如意论主。王加珍敬。赐世亲金七十两。封为胜金七十论。王缚草鞭尸表外道邪宗。尸为出血。故出家者。宜应晓了四谛教门因果二法前后之义。慎勿惑焉

豆佉。或伊祢。晋云。苦法界次第云。苦以逼恼为义。一切有为心行。常为无常患累之所逼恼。故名为苦。苦有三种。一苦苦。二坏苦。三行苦。今明三苦。有别有通。别者三苦即别对三受。苦受从苦缘生。情觉是苦。即苦苦也。乐受乐坏时生苦。即是坏苦。不苦不乐受。常为无常迁动。即是行苦。若通论三苦。则三受。通有三苦。所以然者。三受之心。即是苦。通从苦缘生。故通是苦苦。三受之心。通为坏相所坏。故通是坏苦。三受之心通是起役运动不停之相。故通是行苦。行以迁流为义。故楞严云。譬如瀑流波浪相续前际后际不相踰越。古德颂行苦密迁云。如以一睫毛置掌人不觉。若安眼睛上。违害极不安。愚人如手掌。不觉行苦迁。智者如眼睛。违极生厌患。智论云。无量众生有三种身苦。老病死。三种心苦。贪嗔痴。三种后世苦。地狱饿鬼畜生。法句经云。昔四比丘论世苦事。一云淫欲恼人。一云饥渴逼体。一云嗔恚扰乱。一云惊怖恐惧。各执已是竞谓他非。佛知遂问。比丘具答。佛言汝等所论。不究苦义。身为诸苦之本众患之原。当求寂灭。此最为乐

三牟提耶。或弥祢。晋云集。法界次第云。集以招聚为义。若心与结业相应。未来定能招聚生死之苦。故名为集

尼楼陀。或娑陀。晋言灭。法界次第云。灭以灭无为义。结业既尽则无生死之患累。故名为灭

末伽。或槃那。晋云道。法界次第云。道以能通为义。道有二种。一正道实观三十七道品。三解脱门。缘理慧行。名为正道。二助道者。得解观中。种种诸对治法。及诸禅定。皆是助道。此二相扶。能通涅槃。故名为道。此四华梵出贤愚经。毗昙云。佛为四王。作圣语说四谛。二解二不解。又作毗陀语。一解一不解。又作梨车语说。四王俱解。故知四谛名非一概。此四谛法。若以药病区拣。苦集是世间因果。此属于病。道灭是出世间因果。此当乎药。若以真俗甄别则有三义。一者四谛俱真。如涅槃云。我昔与汝等不见四真谛。是故久流转生死大苦海。二者四谛俱俗。止观云。灭尚非真。三谛焉是。三者一真。三俗。胜鬘云。此四圣谛。三是无常。一是常。又云。是故苦谛集谛道谛非第一义谛。非常非依。一苦灭谛。离有相者是常。又涅槃经。明于四谛凡有四种。一生灭四谛。二无生四谛。三无量四谛。四无作四谛。胜鬘经中。亦明四种。一有作四谛。二有量四谛。三无作四谛。四无量四谛。但此二经诠次少异。荆溪问曰。何故立此四种四谛之殊。答谛本无四。谛只是理。理尚无一。云何有四。故知依如来藏同体权实。大悲愿力。随顺物机。不获已而用之。机宜不同致法差降。从一实理。开于权理权实二理。能诠教殊。故有四种差别教起。三藏诠生灭。通教诠无生别教诠无量。圆教诠无作。是故天台明四种四谛之法也

    止观三义篇第四十七

实相体寂。因元静乃称止。本觉灵照。由常明故曰观。妄风俄动。假妙奢摩他而止之。心珠久昏。须毗婆舍那而观矣。摩诃止观释名章中。初共通三德。二各开三义。今依彼论分列梵语　初标共通

奢摩他。此云止。涅槃经云。奢摩他名为能灭。能灭一切。烦恼结故。又名能调。能调诸根恶不善法故。又曰寂静。能令三业成寂静故。又曰远离。能令众生离五欲故。又曰能清。能清贪欲嗔恚愚痴三浊法故。以是义故。故名定相

毗婆舍那。此云观。涅槃云。毗婆舍那名为正见。亦名了见。名为能见。名曰遍见。名次第见。名别相见。是名为慧

忧毕叉。此云止观平等。涅槃云。忧毕叉者。名曰平等。亦名不诤。又名不观。亦名不行。是名为舍。止观云。若用两字共通三德者。止即是断。断通解脱。观即是智。智通般若。止观等者。名为舍相。舍相即是通于法身。起信论云。所言止者。谓止一切境界相。随顺奢摩他观义故所言观者。谓分别因缘生灭相。随顺毗钵舍那观义故。永嘉集云。以奢摩他故。虽寂而常照。以毗婆舍那故。虽照而常寂。以优毕叉故非照而非寂。照而常寂故。说俗而即真。寂而常照故说真。而即俗。非寂而非照故。杜口于毗耶。长者子六过出家经佛告僧伽罗摩比丘。汝当行二法。止观是也。僧伽摩罗白佛言。甚解世尊。佛言我取要而说。云何言甚解耶。僧伽摩罗言。止者诸结永尽。观者观一切法。佛言善哉　二明各开初列三止

妙奢摩他。即体真止

三摩。即方便随缘止

禅那。即息二边分别止。名出楞严。资中云。准圆觉经。奢摩他以寂静为相。三摩提以幻化为相。禅那俱离静幻二相。然此二经天台出时。经皆未到。而止观中预立其义。故止观二字。各开三义。一体真止。二方便随缘止。三息二边分别止。又云。此三止名虽未见经论。映望三观随义立名。其相云何。体无明颠倒即是实相之真。名体真止。如此实相遍一切处。随缘历境安心不动。名随缘方便止。生死涅槃。静散休息名息二边止。孤山释曰。今阿难虽专请于止。以即一而三故此止即观亦即平等。三一互融是以称妙。妙故方曰楞严大定。今于一止复有三名奢摩他即体真止。止于真谛(翻奢摩他为止者。定之异名。寂静义也。谓于染净等境。心不妄缘故)三摩提亦曰三摩钵底。此云等持。即方便随缘止。止于俗谛(三摩提。智论云。一切禅定摄心。皆名三摩提。秦言正心行处。是心从无始来。常曲不端。得是正心行处。心则端直。譬如蛇行常曲。入竹筒则直。翻等持者。谓离沉掉曰等。令心住一境性曰持)禅那此云静虑。即息二边别分止。止于中道(净觉云。孤山专用天台三止。配今三名者。得经之深也。何则止属于定。观属于慧。阿难本以多闻小慧自咎。正以楞严大定为请。非三止而何况三摩禅那。显是定名。虽此定即慧而所主从别)次明三观

谓空假中。荆溪临终顾命众曰。一念无相谓之空无。法不备谓之假。不一不异谓之中。章安云。天台传南岳三种止观。一渐次。二不定。三圆顿。皆是大乘。俱圆实相。同名止观。渐则初浅后深。如彼梯蹬。不定前后更互。如金刚宝置之日中。圆顿初后不二。如通者腾空。为三根性说三法门。虽曰师资相传。原本皆出佛经。故次第三观。如璎珞上云。从假入空观。亦名二谛观。从空入假观。亦名平等观。因是二空观为方便。得入中道第一义谛观。此名次第三观。又下卷云。时佛顶发放一切光。复集十方百亿佛土佛菩萨众。即于众中。告文殊普贤法慧功德林金刚憧。金刚藏善财童子。汝见是众中。敬首菩萨问三观法界诸佛自性清净道。一切菩萨所修三观法门不。汝等各领百万大众。皆应修学如是法门。又中论云。因缘所生法。我说即是空亦名为假名。亦是中道义。此皆一心三观之明文也(余昔学肆有吴教授垂访问曰。经云作是观（音官）者。名为正观（音贯）呼此二音义云何辩。余即答曰。观（去呼）诠其体。一标能想之心。观（平呼）显其用。带召所对之境故曰。以观观昏。即昏而朗)然此各开三义。全异涅槃。共通三德。由昔混同。故今分别

    众善行法篇第四十八

四悉被物。众善随宜。四门之路有殊。一乘之果无别。种种正行。皆断万劫之爱绳。一一助道。尽破千生之尘网。今搜梵语。略注宋言。欲具乎二种庄严。须启于四弘誓愿

悉檀。南岳师。以悉檀例大涅槃华梵兼称。悉是华言。檀是梵语。悉之言遍。檀翻为施。佛以四法。遍施众生。故名悉檀。妙玄云。世界悉檀欢喜益。为人悉檀生善益。对治悉檀破恶益。第一义悉檀入理益。妙乐云。则前二教及别地前但属三悉。引入今经第一义悉

僧那。此云弘誓。肇论云。发僧那于始心。终大悲以赴难。此名字发心也。仁王云。十善菩萨发大心。长别三界苦轮海。此相似发心也。华严云。初发心时便成正觉。此分证发心也。言弘誓者。天台云。广普之缘谓之弘。自制其心谓之誓。志求满足乃称愿。大士旷怀运心广普。依无作四谛之境。起四种弘誓之心。初依璎珞未度苦谛令度苦谛。六道受分段之苦。三乘沈变易之苦。当了阴入皆如无苦可舍。口发言曰众生无边誓愿度。次依璎珞未解集谛令解集谛。四住烦恼润有漏业。无明烦恼润无漏业。当了尘劳本净无集可除。口发言曰。烦恼无数誓愿断。三依璎珞未安道谛令安道谛。智慧越苦海之迅航。戒定通秘藏之要道。当了边邪是中无道可修。口发誓云法门无尽誓愿学。四依璎珞未得灭谛令得灭谛。佛陀是无上之世尊。涅槃乃最胜之妙法。当了生死即是涅槃。口发誓云。佛道无上誓愿成。仰观大觉积劫度生。都无懈倦者。为满本地之愿也

僧涅。一云僧那大誓。僧涅自誓。一云僧那言铠。僧涅言著名着大铠。亦云庄严。故大品云大誓庄严。正言[月*冊](苏干)那诃。此云甲。[月*冊]捺陀。此云被。或云衣(于既)谓被甲衣甲也

毗跋耶斯。此云四念处。念即是观。处即是境。智论释曰。初习善法为不失。故但名念。能转相转心。故名为想。决定智无所疑。故名智。大经云。更有新医从远方来。晓八种术。谓四枯四荣。言四枯者。人于五阴。起四倒见。于色计净。于受计乐。想行计我。心起常见。故令修四念处破其四倒。初观身不净。一切色法名之为身。己名内身。眷属及他名外身。若己若他名内外身。此三种色。大论明五种不净。一生处。是身为臭秽。不从莲华生。亦不从薝卜。又不出宝山。二种子不净。是身种不净。非余妙宝物。不由净白生。父母邪想有。三自性不净。地水火风质。能变为不净。倾海洗此身。不能令香洁。四自相不净。种种不净物。充满于身内。常流出不止。如漏囊盛物。五究竟不净。审谛观此身。终必归死处难御无反复。背恩如小儿。二观受是苦。意根受名内受。五根受名外受。六根受名内外受。于一根有顺受。违受。不违。不顺受。于顺生乐受。于违生苦受。于不违不顺。生不苦不乐受。乐受是坏苦。苦受是苦苦。不苦不乐受是行苦。诸受粗细无不是苦。三观心无常。心王不住。体性流动。今日虽存。明亦难保。山水溜斲石光。若不及时。后悔无益。四观法无我。法名轨则。有善法恶法无记法。人皆约法。计我。我能行善。行恶行无记。此等法中求我决不可得。龟毛兔角。但有名字。实不可得。故经云。起唯法起。灭唯法灭。但是阴法起灭。无人无我众生寿命。是名无我。此说别相念处。总相念处者。缘一境总为四观。此中应四句料简。一境别观别(如上别说)二境别观总。三境总观别(此二是总相念处之方便)四境观俱总。是总相念处。若作一身念处观。或总二阴。乃至总五阴。是名境总观别也。受心法念亦复如是。阿毗昙中。明三种念处。谓性共缘。对破三种外道。四教义云。一性念处。智论云。性念处是智慧性。观身智慧。是身念处。受心法亦如是。解者不同。有但取慧数。为智慧性。即是性念处。南岳师解。观五阴理性。名性念处。故杂心偈。是身不净相。真实性常定。诸受及心法亦复如是说。二共念处。智论云。观身为首。因缘生道。若有漏若无漏。受心法念处亦如是。解者不同。有师解云。共善五阴。诸善心数法合明念处。若南岳师解。即是九想背舍胜处诸对治观门。助正道。开三解脱。故名为共念处。故经云。亦当念空法。修心观不净。是名诸如来甘露灌顶药。三缘念处。有师解。通一切所观境界。皆名缘念处观。有言。十二因缘境。有言慈悲所缘境。若南岳师解。缘佛教说所诠一切阴入界。四谛事理。名义言语音词因果体用。观达无碍。能生四辩。于一切法。心无所碍。成无碍解脱。是缘念处观也(明小乘竟)若依大乘。以明四荣。如后分云。阿难如汝所问。佛涅槃后依何住者。阿难依四念处。严心而住。观身性相同于虚空。名身念处。观受不在内外。不住中间。名受念处。观心但有名字。名字性离名心念处。观法不得善法。不得不善法。名法念处。华手经云。一切诸法皆名念处。何以故。一切诸法。常住自性无能坏故。斯乃即法是心即心是法。皆同一性。性岂能坏乎

馝(毗必)柯摩罗阿佚多。此云正勤。斯有四法。法界次第云。一已生恶法为除断。一心精勤四念处观时。若懈怠心起。五盖等诸烦恼覆心。离信等五种善根。时如是等恶若已生为断故。一心勤精进。方便除断令尽也。二未生恶法不令生。一心勤精进四念处观时。若懈怠心及五盖等诸烦恼恶法虽未生。恐后应生遮信等五种善根。今为不令生故一心勤精进方便遮止。不令得生也。三未生善法为生。一心勤精进四念处观时。信等五种善根未生。为令生故一心勤精进。方便修习令信等善根生也。四已生善法为增长。一心勤精进若四念处观时。信等五种善根已生。为令增长故。一心勤精进。方便修习信等善根。令不退失增长成就。此四通名正勤者。破邪道。于正道中勤行故名正勤也

摩奴是若。此云如意。法界次第明四如意足。一欲如意足。欲为主。得定断行成就修如意足分。是为欲如意足。二精进如意足。精进为主。得定断行成就修如意分。是为精进足。三心如意。心为主。得定断行成就修如意足。四思惟如意足。思惟为主通言如意者。四念处中。实智慧。四正勤中。正精进。精进智慧增多。定力小弱。得四种定摄心。故智定力等。所愿皆得。故名如意足。智定若等。能断结使。故云断行成就也

婆罗。此云力。阴持入经云。彼力应以何为义。答无能得坏。为力义。有所益为力义。有胆为力义。能得依为力义。增一阿含说六种力。小儿以啼为力。女人以嗔为力。沙门婆罗门以忍辱为力。阿罗汉以精进为力(云云)又因人五力。佛果十力。因人五力者。一信力。二精进力。三念力。四定力。五慧力(五根七觉支。八正道见法界次第)大论释曰。信根得力则能决定受持不疑。精进力故。虽未见法。一心求道。不惜身命不休不息。念力故常忆师教。善法来听入。恶法来不听入。如守门人。定力故摄心。一处不动。以助智慧。智慧力故。能如实观诸法实相。佛果十力者。今述颂曰。是处非处。二业力。定根欲性至处道宿命天眼十漏尽。具释大论八十八。论问佛十力者。若总相说。佛唯一力。所谓一切种智力。若别相说。则千万亿种力。随法为名。今何以但说十力。答佛实有无量智力。但以众生不能得不能行。故不说。是十力可度众生事辨故说十力。论问佛有十力菩萨有不。答有。何者一发一切智心坚固力。二不舍众生大慈力。三具足大悲力。四信一切佛法精进力。五思行禅定力。六除二边智慧力。七成就众生力。八观法实相力。九入三解脱门力。十无碍智力

尼坻。此云愿。志求满足曰愿。智论有二种愿。一者可得愿。二者不可得愿。不可得愿者。有人欲量虚空尽其边际。及求时方边际。如小儿见水中月镜中像。如是等愿皆不可得。可得愿者。钻木求火。穿地得水修福得人天中生。及得阿罗汉辟支佛果。乃至得诸佛法王。如是等皆名可得愿。愿有下中上。下愿令致今世乐因缘。中愿后世乐因缘。上愿与涅槃乐因缘。智论问。佛在世时。众生尚有饥饿。天不降雨。众生困弊。佛不能满一切众生之愿。云何菩萨能满其愿。答菩萨住于十地。入首楞严三昧。于三千大千世界。或时现初发意行六波罗蜜。乃至或现出家成佛利益如是。何况于佛。而佛身有二种。一者真身。二者化身。众生见佛真身。无愿不满。智论问。诸菩萨行业清净。自得净报。何以要须立愿然后得之。譬如田家得谷。岂复待愿。答作福无愿。无所树立。愿为导御。能有所成。譬如锁金随师而作。金无定也。又庄严佛界事大。独行功德不能成。故要须愿力。譬如牛力虽能挽车要须御者能有所至。净世界愿亦复如是。故古德曰。有行无愿其行必孤。有愿无行。其愿必虚

萨婆迦摩。翻乐欲好乐希须也。净名疏云。根是过去。欲是现在。性是未来。若过去善根牢固成就今生对缘则起。此是因根成欲。若过去善根未牢。今生遇缘起欲。数习成性。故云性以不改为义。荆溪释云。习欲成性。性在未来。由性成欲。性在过去。智论云。随所欲说法。所谓善欲随心为说。如船顺流。恶欲以苦切语教。如以榍出榍。是故智中佛悉遍知。无能坏无能胜。事钞云。凡作法事。必须身心俱集方成和合。设若有缘不开心集。则机教莫同。将何拔济。故听传心口。应僧前事方能彼此俱辨。缘此故开与欲。说云。大德一心念。某甲比丘。如法僧事与欲清净(一说便止)其受欲者。应至僧中羯磨者言不来者说欲。即具修威仪说云。大德僧听。某甲比丘。我受彼欲清净。彼如法僧事与欲清净

浮昙末。此云至诚。十六观经云。发三种心。即便往生。何等为三。一者至诚心。二者深心。三者回向发愿心。疏释至诚心云。即实行众生。至之言专。诚之言实(礼记曰。志之所至。至者到也。易注曰。存其诚实。故曰至诚。赞天地之化。书曰。至治馨香。感于神明。黍稷非馨。明德惟馨)释深心云。佛果高深。发心求往。故云深心。亦从深理生。亦从厚乐善根生。妙宗云。今初至诚。疏以专实释之。非念真如岂名专实。解于深心。疏虽三义。而不相舍。求高深果。须契深理。善契深理。须厚乐善根。此乃立行依理求果也。不出彼论乐集一切诸善行也。经回向发愿心。义当彼论大悲拔苦。起信云。信成就发心者。略说有三种。一直心。正念真如故。二深心。乐集一切诸善行故。三大悲心。欲拔一切众生苦故

忏摩。此翻悔过。义净师云。忏摩西音忍义。西国人误触身云忏摩。意是请恕。愿勿嗔责。此方误传久矣。难可改张。应法师云。忏讹略也。书无忏字。正言叉摩。此云忍。谓容恕我罪也。天台光明释忏悔品。不辨华梵。但直释云。忏者首也。悔者伏也。如世人得罪于王。伏款顺从不敢违逆。不逆为伏。顺从为首。行人亦尔。伏三宝足下。正顺道理。不敢作非。故名忏悔。又忏名白法。悔名黑法。黑法须悔而勿作。白法须企而尚之。取舍合论。故言忏悔。又忏名修来。悔名改往。往日所作不善法鄙而恶之。故名为悔。往日所弃一切善法。今日已去誓愿勤修故名为忏。弃往求来。故名忏悔。又忏名披陈众失。发露过咎。不敢隐讳。悔名断相续心。厌悔舍离。能作所作合弃。故言忏悔。又忏者名惭。悔者名愧。惭则惭天。愧则愧人。人见其显。天见其冥。冥细显粗。粗细皆恶。故言忏悔。净名疏云。今明罪灭。有三。一作法忏。二观相忏。三观无生忏。作法忏灭违无作罪。依毗尼门。观相忏灭性罪。此依定门。观无生忏。灭妄想罪。此依慧门。复次违无作罪障戒。性罪障定。妄想罪障慧。作法忏者。如律所明。作法成就。能灭违无作罪。而性罪不灭。大论云。如比丘斩草害命。二罪同篇。作法忏二无作灭害命不灭。虽违无作灭。性罪未灭。观相忏者。如诸方等经所明行法。见罪灭相。菩萨戒云。若见光华种种好相。罪便得灭。若不见相。虽忏无益。若见好相。无作及性。二罪俱灭。观无生忏者。此观成时。能除根本妄惑之罪。如拔树根枝叶自灭。普贤观云。一切业障海。皆从妄想生。若欲忏悔者。端坐念实相众罪如霜露。慧日能消除

地底迦。此云有愧。涅槃经云。诸佛世尊常说是言。有二白法。能救众生。一惭。二愧。惭者自不作罪。愧者不教他作。惭者内自羞耻。愧者发露向人。杂阿含经云。世间若无有惭愧二法者。违越清净道。向生老病死。百法疏云。惭者依自法力。崇重贤善为性。对治无惭。止息恶行为业。愧者依世间力。轻拒暴恶为性。对治无愧。止息恶行为业。阿毗达磨论云。惭者谓于诸过恶。自羞为体。愧者于恶羞他为体。涅槃经云。智者有二。一者不造诸恶。二者作已忏悔。愚者亦二。一作罪。二覆藏

波婆提伽。或云梵摩。此云清净。葛洪字苑。梵洁也。取其义耳。大论云。虽为一切众生。是心不清净。不知己身无吾我。不知取者无人无主。不知所施物实性。不可说一。不可说异。于是三事心着。是为不清净。宝性论云。一自性清净。谓性净解脱。二离垢清净。谓障尽解脱。大论云。毕竟空即是毕竟清净。以人畏空故言清净

羯磨。南山引明了论疏。翻为业也。所作是业。亦翻所作。百论云。事也。若以义求翻为辨事。谓施造遂法必有成济之功焉。天台禅门翻为作法。一切羯磨须具四法。一法。二事。三人。四界。第一法者。羯磨三种。一心念法。发心念境口自传情。非谓不言而辨前事。二对首法。谓各共面对同秉法也。三众法。四人已上。秉于羯磨。以三羯磨。通前单白。故云白四。律云。若作羯磨不如白法作白。不如羯磨法作羯磨。如是渐渐令戒毁坏以灭正法。随顺文句勿令增减。僧祇云。非羯磨地不得行僧事

布萨。大论秦言善宿。南山此云净住。净身口意。如戒而住。六卷泥洹。翻云长养。长养二义。一清净戒住。二增长功德。杂含云。布萨婆陀。若正本音优补陀婆。优言断。补陀婆言增长。国语不同。律云。布萨法一处名布萨犍度。即说戒也。应法师云。此名讹略应言钵啰常提舍耶寐。此云我对说。谓相向说罪也。旧云净住。乃义翻也。事钞云。若众大声小。不闻说戒。令作转轮高座。立上说之。此则见而不闻也。又如多人说戒。何由并得见作法者面。此则闻而不见也。善见曰。云何得知正法久住。若说戒法不坏是。摩得伽云。布萨者舍诸恶不善法。及诸烦恼有受证得白法。究竟梵行事故名也。又云。半月。半月自观身从前半月至今半月。中间不犯戒耶。若有犯者。于同意所忏悔。毗尼母云。若犯七众。不净人前应止不说戒。即律文云犯者不得闻戒。不得向犯者说等。四分若说戒日。无能诵者。当如布萨法。行筹告白。差一人说法诵经。余诸教诫诵。遗教亦得。若全不解者。律云。下至一偈。诸恶莫作。众善奉行。自净其意。是诸佛教(阿舍具解)如是作已。不得不说。若不解者。云谨慎莫放逸便散。并是佛之嘱累。僧祇云。欲得五事利益。当受持此律。何等为五。一建立佛法。二令正法久住。三不欲有疑悔请问他人。四僧尼犯罪者为依怙。五欲游化诸方而无有碍。四分持律人。得五功德。一戒品牢固。二善胜诸怨。三于众中决断无畏。四有疑悔者能开解。五善持毗尼。令正法久住(明了论解云本音毗那耶。略言毗尼)摩耶经云。乐好衣服。纵逸嬉戏。奴为比丘。婢为比丘尼。不乐不净观。毁谤毗尼。袈裟变白。不受染色。贪用三宝物等。是法灭相

安居。南山云。形心摄静曰安。要期住此曰居。静处思微道之正轨。理须假日追功。策进心行。随缘托处。志唯尚益。不许驰散乱道妨业。故律通制三时。意存据道。文偏约夏月。情在三过。一无事游行。妨修出业。二损伤物命。违慈寔深。三所为既非。故招世谤。以斯之过教兴在兹。然诸义不无指归护命故夏中方尺之地。悉并有虫。故正法念经云。夏中除大小便。余则加趺而坐。事钞问。何为但结三月者。一生死待形必假资养。故结前三月。开后一月。为成供身衣服故。二若四月尽结则四月十六日得成。若有差脱。便不得结。教法太急用难常准。故如来顺物。始从十六日。至后十六日。开其一月。续结令成。今但就夏亦有三时。初四月十六日。是前安居。十七日已去。至五月十五日。名中安居。五月十六日。名后安居。故律中有三种安居。谓前中后也。在处须无五过。一太远聚落。求须难得。二太近城市。妨修道业。三多蚊螘难。或噆(匝音)啮人践伤彼命。四无可依人。其人具五德。谓求闻令闻。已闻令清净。能为诀疑。能令通达。除邪见得正见。五无施主施饮食汤药。无此五过乃可安居。钞云。凡受日缘务要是三宝请唤生善灭恶者。听往若请唤为利三宝非法破戒有难虽受不成。五百问云。受七日行。不满七日。还本界后更行。不须更受。满七日已。乃复重受。钞云。纵令前事唯止一日皆须七日法。律云。不及即日还听受七日去。夏末一日在亦作七日法。对首受法应具仪对比丘言。大德一心念。我某甲比丘。今受七日法出界外为某事故。还来此中安居(三说)若事是半月一月者。方应羯磨(上之四卷具羯磨法)若受日者多同缘受者二人三人应一时羯磨。西域记云。睹货逻国。旧讹曰吐火罗国。东阨葱岭。西接波剌斯。南大雪山。北据铁门。气序既温。疾疫众多。冬末春初。霖雨相继。而诸徒僧以十二月十六日入安居。三月十日解安居。斯乃据其多雨。亦是设教随时也。又云。印度僧徒。依佛圣教。坐雨安居。或前三月。或后三月。前三月当此从五月十六日。至八月十五日。后三月当此从六月十六日。至九月十五日。前代译经律者。或云坐夏。或云坐腊。斯皆边裔殊俗。不达中国正音。或方言未融。而传译有谬。又曰。印度僧徒依佛圣教。皆以室罗伐拏月。前半一日。入雨安居。当此五月十六日。以頞湿缚庾阇月后半十五日。解雨安居。当此八月十五日。印度月名。依星而建。古今不易。诸部无差。良以方言未融。传译有谬。分时计月。致斯乖异故。以四月十六日入安居。七月十五日解安居也

钵剌婆剌拏。音义指归云。译为随意。寄归传云。凡夏罢岁终之时。此日应名随意。即是随他于三事之中。任意举发说罪除愆之义。旧云自恣者。是义翻。然则自恣之言。涉乎善恶。今局善也。故事钞曰。九旬修道。精练身心。人多迷己。不自见过。理宜仰凭清众垂慈诲示纵宣己罪。恣僧举过。内彰无私隐。外显有瑕疵。身口托于他人。故云自恣。摩得勒伽论云。何故令自恣。使诸比丘不孤独。故各各忆罪发露悔过故。以苦言调伏得清净故。自意喜悦无罪故也。所以制在夏末者。若论夏初创集将同期款九旬立要。齐修出离。若逆相举发。恐成怨诤。递相沿及。废道乱业。故制在夏末者。以三月策修同住进业时竟云别各随方诣。必有恶业自不独宣。障道深过。义无覆隐。故须请诲。良在兹焉。故律听安居竟自恣。此是自言恣他举罪。非为自恣为恶。前明时节。谓有闰月者。依闰安居。七月十五日。自恣不依闰者。依摩得伽中。数满九十日自恣。若闰七月者。取前月自恣。非前夏安居者。过润已数满九十日自恣。若修道安乐。延日自恣。得至八月十五日。然律中但明十四日十五日自恣。及至给施衣中次第增中。十六日自恣。增三中三日自恣。四分中云。安居竟自恣。则七月十六日为定。律又云。僧十四日自恣。尼十五日自恣。此谓相依问罪。故制异日。及论作法。三日通用。克定一期十六日定。若有难者。如五百问中。一月自恣。事钞问。十五日自恣已。得出界不。答不得破夏离衣。由夜分未尽故。问此界安居。余处自恣得不。答僧祇不得结罪。又安居篇云。四月十六日结者至七月十五日夜分尽讫。名夏竟。至明相出。又四分云。若后安居人。从前安居者自恣住。待日足。事钞问。自恣竟。得说戒不。答依明了论先说戒后自恣。四分云。自恣即是说戒。问自恣得在未受具戒人前作不。答律中令至不见不闻处。作羯磨自恣。若不肯避去。僧自至不见闻处作之。问安居竟须离本处不。答。安居竟。不去犯罪。毗尼母云。比丘安居已。应移余处。若有缘不得去不犯。若无缘者。出界一宿还来不犯。大集经云。我灭度后。无戒比丘。满阎浮提。预出家者。宜警察之。摭华钞云。诸经律中以七月十六日是比丘五分法身生来之岁。则七月十五日。是腊除也。比丘出俗。不以俗年为计。乃数夏腊耳。增辉云。腊接也。谓新故之交接

呗(蒲介)匿。或梵呗。此云止。若准律文。呗匿如法。出要律仪云如此。郁鞞国语。翻为止断也。又云止息。由是外缘已止已断。尔时寂静。任为法事也。或婆陟讹也。梵音婆(蒲贺)师。此云赞叹。梵天之音。善见云听汝作呗。呗言说之词也。法苑云。寻西方之有呗。犹东国之有赞。赞者从文以结章。呗者短偈以流颂。比其事义。名异实同。婆沙亿耳以三契声颂所解法。佛赞善哉。珠林齐僧辩能作梵契等。音义云。契之一字。犹言一节一科也。弘明集颂经三契。道安法师。集契梵音。佛道论衡云。陈思王幼含圭章。十岁能文。每读经文流连嗟。玩。以为至道之宗极也。遂制转读七声升降曲折之响。世之讽诵。咸宪章焉。尝游鱼山。忽闻空中梵天之响。清扬哀婉。其声动心。独听良久。而侍御莫闻。植深感神理。弥悟法应乃摹其声节为梵呗撰文

婆阇尼娑婆婪。此云声音。法界次第云。音者诠理之声谓之音。佛所出声。凡有诠辩。言辞清雅。闻者无厌。听之无足。能为一切。作与乐拔苦因缘。莫若闻声之益。即是以慈修口。故有八音。一极好音。二柔软音。三和适音。四尊慧音。五不女音。六不误音。七深远音。八不竭音。楞严云。此方真教体。清净在音闻。欲取三摩提实以闻中入。大论云。菩萨音声有恒河沙等之数。佛音声所到无有限数。如密迹经中所说。目连试佛音声。极至西方。犹闻佛音若如对面。问若尔者佛常在国土聚落。说法教化而阎浮提内人不至佛边则不得闻。何以知之。多有从远方来欲听说法者故。答佛音声有二种。一为口密音声。二为不密音声。密音声先已说。不密音声至佛边乃闻。是亦有二种弟子。一为出世圣人。二为世间凡夫。出世圣人如目犍连等。能闻微密音声。凡夫人随其所近乃闻。大论云。是佛菩萨音声有三种。一者先世。种善音声因缘。故咽喉中得微妙四大。能出种种妙好。远近音声。所谓一里二里三里十里百千里。乃至三千大千世界。音声遍满。二者神通力故。咽喉四大出声。遍满三千大千世界。及十方恒河沙世界。三者佛音声常能偏满十方虚空。问若佛音声常能遍满。今众生何以不得常闻。答众生无量劫以来。所作恶业覆。是故不闻。譬如雷电霹雳。聋者不闻。雷声无减。佛亦如是。常为众生说法。如龙震大雷声。众生罪故。自不得闻。声有八转。一体。二业。三具。四为。五从。六属。七于。八呼。七转常用。呼声用稀。故但云七也。西域国法。欲寻读内外典籍。要解声论八转声。方知文义分齐。一补沙。此是直指陈声。如人斫树指说其人即今体声。二补卢衫。是所作业声。如所作斫树。故云业也。三补卢崽拏。是能作具声。如由斧斫故云具也。四补卢沙耶。是所为声。如为人斫。故云为也。五补卢沙[多*頁]。(都我)是从声。如因人造舍等故云从也。从即所因故。六补卢杀娑。是所属声。如奴属主故云属也。七补卢铩(音戒)是所于声。如客依主。故云于也。于即依义。八稧补卢沙。是呼召之声。故云呼也。又诸咒中若二字合为一声名为二合。如云娑他及怛多等。或以三字连声合为一字。急呼之。名为三合。如勃鲁奄及拘卢奢等。汉书曰。声者宫啇角徵羽也。钩隐图云。声属阳。律属阴。杨子云。声生于日。律生于辰也

钵底婆。此云辩才辩说也。展转无滞故辩别也。分明诀了故。辅行明。辩有四种。谓义法词乐说也。义谓显了诸法之义。法谓称说法之名字。词谓能说名之语言。虽有此三必须乐说。说前三也。大品云。从诸佛所。听受法教至萨婆若。初不断绝。未曾离三昧时。当得捷疾辩。利辩。不尽辩。不可断辩。随应辩。义辩。一切世间最上辩。智论释曰。于一切法无碍故得捷疾辩。有人虽能捷疾。钝根故不能深入。以能深入故是利辩。说诸法实相无边无尽。故名乐说无尽。般若中无诸戏论。故无能问难断绝者。名不可断辩。断法爱故。随众生所应。而为说法名随应辩。说趣涅槃利益之事故名义辩。说一切世间第一之事。所谓大乘。是名世间最上辩。梁僧传云。唱导所贵事有四焉。一声也。非声则无以警众。二辩也。非辩则无以适时。三才也。非才则言无可采。四博也非博则语无依据。事钞曰。古云博学为济贫。会正记云。故往之言也。僧传云。学不厌博博则通矣。子曰。君子博学于文约之以礼。亦可以弗畔矣。夫(郑曰弗畔不违道也)苟生而贫于学者懦夫也。死而富于道者君子也。是知博学济识见之贫。思益云。于堕邪道众生。生大悲心。令入正道。不求恩报故名导师

槃那寐。名出声论。或名槃谈。讹云和南。皆翻我礼。或云那谟悉羯罗。此云礼拜。今谓。礼之与拜。名有通局长短。经曰。礼者履也。进退有度。尊卑有分。谓之礼。礼记云。礼也者犹体也。体不备君子谓之不成人。故孔子云。非礼勿视。非礼勿听。非礼勿言。非礼勿动。是则凡所施为。皆须合礼。此显礼名通也。白虎通云。人之相拜者何。所以表情见意屈节卑礼尊事者也。拜之言服也。故周礼明九拜。此显拜名局也。若依释氏如南山云。四仪若无法润。乃名枯槁众生。故天台明四种三昧之法。是知四仪法则名礼。身业恭敬名拜。此亦礼通拜局。今此翻译。礼即是拜。故大论云。礼有三种。一者口礼。二者屈膝头不至地。三者头至地。是为上礼。一口礼者。如合掌问讯也。观音义疏云。此方以拱手为恭。外国以合掌为敬。手本二边。今合为一表不散诞专至一心。僧祇律云。礼拜不得如哑羊。当相问讯。尔雅云。讯言也。地持论云。当安慰舒颜先语平视和色正念在前问讯。善见论云。比丘到佛所。问讯云。少病少恼。安乐行不。二屈膝者。即互跪也。音义指归云。不合云胡跪。盖梵世遗种居五竺间。葱岭之北。诸戎羌胡。今经律多翻互跪。以三处翘耸故名互跪。即右膝着地也。涅槃疏明三义。一右膝有力跪能安久。二右膝有力起止便易。三右膝躁动。着地令安。若两膝着地则名长跪。毗奈耶云。尼女体弱。互跪要倒。佛听长跪。三头至地者即五体投地。故大论云。人之一身。头最为上。足最为下。以头礼足。恭敬之至。辅行云。准地持阿含。皆以双膝双肘及顶至地。名五体投地。亦名五轮。五处圆故。又勒那三藏。明七种礼。一我慢礼。谓依位次。无恭敬心。二唱和礼高声喧杂。词句混乱。三恭敬礼。五轮着地捧足殷勤。四无相礼。深入法性。离能所相(空观)五起用礼。虽无能所。普运身心。如影普遍礼不可礼(假观)六内观礼。但礼身内法身真佛。不向外求(中观)七实相礼。若内若外。同一实相(三谛一境)西域记云。致敬之式。其仪九等。一发言慰问。二俯首示敬。三举手高揖。四合掌平拱。五屈膝。六长跪。七手膝踞地。八五轮俱屈。九五体投地。凡斯九等。极唯一拜跪而赞德。谓之尽敬。舍利弗问经。佛言。作供养应须偏袒以便作事。福田时应覆两肩现田纹相。不拜王论。有五戒信士。见神不礼。王曰。何为不礼。曰恐损神故。王曰但礼。信士乃礼。其神形仪粉碎。又迦昵色迦王。受佛五戒。曾神祠中礼。神像自倒。后守神者。作佛形像。在神冠中。王礼不倒。怪而问之。曰冠中有佛像。王大喜。知佛最胜而恕之。又感通录云。唐蜀川释宝琼出家斋素读诵大品。本邑连比什邡。并是米族。初不奉佛。沙门不入其乡。故老女妇不识者众。琼思拔济。待其会众。便往赴之。不礼而坐。道党咸曰。不礼天尊非沙门也。琼曰。邪正道殊。所奉各异。天尚礼我。我何得礼老君乎。众议纷纭。琼曰。吾若下礼。必贻辱也。即礼一拜。道像连座。动摇不安。又礼一拜。反倒狼籍在地。遂合众礼琼。一时回信。梵网经云。出家人法。不向国王礼拜。不向父母礼拜。六亲不敬。鬼神不礼。西域记云。昔有德光论师。天军接见慈氏。谓非出家之形长揖不礼问何缘不轻比丘。普礼四众。荆溪释曰。菩萨化缘。法无一准。唯利是务。故设斯仪。见众生理与果理等。故礼生礼佛。其源不殊。欲令众生生慕果愿。果愿者何。我等但理。彼尚故礼。况证果理而不尊高。又云。汝等皆行菩萨道当得作佛。岂非击我令修圆因。此约现在顺从者也。问。内怀不轻之解。外敬不轻之境。安弃飞禽之真性。而忽走兽之本源乎。答人识义方。可以击发。异类无知。徒劳劝信。不礼之旨其在兹欤。不轻礼俗。谨闻命矣。何故方丈。僧拜维摩。故彼经曰。维摩居士即入三昧。令此比丘。自识宿命。发菩提心。于是诸比丘稽首。礼维摩诘足。天台问曰。出家何以礼俗。答入道恩深。碎身莫报。此诸比丘。方行大道。岂存小仪。又涅槃云。有知法者。若老若少。故应供养恭敬礼拜。入大乘论云。被法服菩萨方便随顺。得礼白衣。敬之如佛。是则法非一概。可否在人。有益须礼。当亡身以奉法。有损宜止。应逆命以利君何哉。赫连勃勃。据有夏州。凶暴无厌以杀为乐。绘像服身。抑僧令拜。遂为上天雷震而死。斯乃暴虐之主。诚非圣明之君。不遵付嘱之言。故违委寄之道。宁知千圣立法。万古同风。安以朝觐之礼。而责山林之士。恐后进以未知。遂濡毫而录示

南无。或那谟。或南摩。此翻归命。要律仪翻恭敬。善见论翻归命觉。或翻信从。法华疏云。南无大有义。或言度我。可施众生。若佛答诸佛度我义不便。五戒经称惊怖。惊怖正可施佛也。生死险难实可惊怖。大品云。佛言。若有一人称南无佛乃至毕苦。其福不尽。智论问曰。云何但空称名字。便得毕苦。其福不尽。答是人曾闻佛功德能度人老病死苦。若多若少。供养及称名字得无量福(此说称佛功德)华严云。宁受地狱苦。得闻诸佛名。不受无量乐而不闻佛名。所以于往昔无数劫受苦流转生死中。不闻佛名故。大品云。我得阿耨多罗三藐三菩提时。十方过如恒沙等。世界中众生。闻我名者。必得阿耨多罗三藐三菩提。智论问曰。有人生佛世在佛法中。或堕地狱。如提婆达多。俱迦梨。诃多释子等。三不善法覆心故。堕地狱。此中云何言如恒河沙等世界但闻佛名便得道耶。答有众生。福德淳熟结使心薄应当得道。若闻佛名即持得道。又复以佛威力故闻即得度。譬如熟痈若无治者。得小因缘。而便自溃。亦如果熟若无人取微风因缘便自堕落。如新净白[疊*毛]易为受色(此说闻佛名福)

弥罗。此云慈。净觉云。慈名爱念。观音玄义云。以观性德善爱乐欢喜起大慈心。欲与其乐。大经明慈有三种。一缘众生。观一切众生。如父母亲想。二缘于法。见一切法皆从缘生。三者无缘。不住法相及众生相。智论明三种慈。一生缘慈者十方五道众生中。以一慈心视之。如父如母。如兄弟姊妹子侄知识。常求好事欲令得利益安乐。如是心遍满十方众生中。如是慈名众生缘。多在凡夫人行处。或有学人未漏尽者。二行法缘者。诸漏尽阿罗汉辟支佛。是诸圣人破吾我相。灭一异相。故但观从因缘相续。生诸欲心。慈念众生时从和合因缘相续生。但空五众。即是。众生念是五众。以慈念众生。不知是法空。而常一心欲得乐。圣人愍之。令随意得乐为世俗法故。故名为法缘。三无缘者。是慈但诸佛有。何以故。诸佛心不住有为无为性中。不依止过去世未来现在世。知诸缘不实颠倒虚诳。故心无所缘。佛以众生不知诸法实相。往来五道。心着诸法。分别取舍。以是诸法实相智慧。令众生得之。是名无缘

迦楼那。此云悲。净觉记云。悲曰愍伤。观音玄义云。以观性德恶毒恻怆怜愍。起大悲心。欲拔其苦。悲亦三种。名同三慈。观音玄义云。若就言说为便。初慈后悲。亦是就菩萨本怀。欲大慈与乐。既不得乐。次大悲拔苦。故初慈后悲。若从用次第者。初以大悲拔苦。方以大慈与乐。又就行者先脱苦后蒙乐。故先悲后慈

阿檀。或阿捺摩。此云无我。说文云。我施身自谓也。华严云。凡夫无智执着于我。智论明二种。一者邪我。二者慢我。言邪我者。如辅行云。未得禅来。纵起宿习所有烦恼。及因现阴。起于我见。仍属钝使。初果所断。此推理见。及发得见。皆名邪我。二慢我者。如止观云。如诸蠕动实不推理。而举[虫*敖]张鬐怒目自大。底下凡劣。何尝执见。行住坐卧。恒起我心。此是慢我。大宝积经佛言。迦叶。譬如咽塞病即能断命。如是迦叶。一切见中。唯有我见。即时能断于智慧命。地持经云。世间受生皆由着我。若离着我则无世间受生身处。无著论云。取自体相续为我想。我所取为众生想。谓我乃至寿住为命想。展转趣于余趣为人想。大论云。我者于阴界入计我我所若即若离。人者谓于阴界入中。谓我是行人。众生者。于阴界入和合之中。计有我生。寿者于阴界入中。计一期报。若长若短。辅行云。我以计内。人以计外。众生以续前为义。寿者以趣后为能。凡夫既执我倒。佛为二乘说无我法。故智论号名字我。如大乘入楞伽云。自心所现。身器世间皆是藏心之所显现。刹那相续变坏不停。如河流。如种子。如灯焰。如迅风。如浮云。躁动不安。如猿猴。乐不净处。如飞蝇。不知厌足。如猛火。无始虚伪。习气为因诸有趣中。流转不息。如汲井轮。种种色身威仪进止。譬如死尸咒力故行。亦如木人因机运动。若能于此。善知其相。是名人无我智。大论云。但于五众取相故。计有人相。而生我心。以我心故生我所。我所心生。故有利益我者。生贪欲。违逆我者。而生嗔恚。此结使不从智生。从狂惑生。是名为痴。三毒为一切烦恼之根本。悉由吾我故作福德为我后当得。亦修助道法。我当得解脱。初取相故名为想众。因吾我起结使及诸善行。是名行众。是二众则是法念处。于想行众法中。求我不可得。何以故。是诸法皆从因缘生。悉是作法而不牢固。无实我法。行如芭蕉叶叶求之中无有坚。想如远见野马无水有水想。但诳惑于眼。我本空寂。二乘既执四枯故。佛于无我中而示真我。故涅槃经明八自在。一能示一身多身数如微尘。二以尘身满大千界。三以大身轻举远到。四现无量类常居一国。五者诸根互用。六得一切法如无法想。七说一偈经无量劫。八身如虚空存没随宜不穷

阿兰那。肇翻无诤。又云寂静。坐禅三昧经云。无诤者将护众生。不令起诤也。什注净名。无诤有二。一以三昧力。将护众生。令不起诤心。二随顺法性。无违无诤

驮那演那。此云静虑。婆沙论此定定慧平等。余定缺少。不名静虑。静即定也。虑即慧也

末陀摩。本经注云。末者莫义。陀摩者中义。莫着中道也

毗怛迦。此云寻

毗遮罗。此云伺。藏疏云。寻谓寻求。伺谓伺察。心之粗性名之为寻。心之细性名之为伺。论云。入三摩地有三种。一有寻伺。谓初禅及未至定也。二无寻唯伺。谓中间禅也。大梵六天。即中间定力所感。三无寻无伺。谓二禅近分。乃至非非想天。寻伺亦名觉观。智论问。有觉有观。为一法。为是二法耶。答二法。粗心初念。是名为觉。细心分别是名为观。譬如撞钟。初声大时名为觉。后声细微名为观。问曰。如何毗昙说欲界乃至初禅一心中觉观相应。今云何言粗心初念名为觉。细心分别名为观。答曰。二法虽在一心。二相不俱。觉时观不明了。观时觉不明了。譬如日出众星不现。一切心心数法随时受名。亦复如是

三跋罗。此翻护。即是。无表思。第六识相应善思也。又名无表色。有止恶防非功能故云护。故金刚钞。明戒体克出体性即无表思一法也

三跋致。晋言发趣。或云至奏。奏为也进也

达嚫。尊婆须密论。作檀嚫。此云财施。解言。报施之法。名曰达嚫。导引福地亦名达嚫。字或从手。西域记正云达嚫拏者右也。或云驮器尼。以用右手受人所施为其生福故。肇云。夫以方会人。不可以一息期。以财济物。不可以一时周。是以会通无隅者。弥纶而不漏。法泽冥被者。不易而普覆

周罗。立世毗昙云。阎浮人衣服庄严不同。或有顶留一髻余髻皆除名周罗髻。应法师云。此译为小。谓小髻也。弘明集云。削发毁容。事存高素。辞亲革爱。意趣圣方。祛嗜欲于始心。忘形骸于终果。何眷恋于三界。岂留连于六道哉。萨婆多云。剃发剪爪是佛所制。律云。半月一剃。此是恒式。涅槃云。恶比丘相。头须爪发悉皆长利。是破戒之相。式观应世。广说万行之网目。缅想契理。唯唱四句之网要。故十二年略教戒曰。诸恶莫作。众善奉行。自净其意。是诸佛教。妙玄释曰。诸恶即七支过罪。轻重非违。如是等恶。戒所防止(戒分性遮。亦名主客。又号新旧)诸善乃善三业。若散若静。前后方便。支林功德。悉是清升。故称为善。自净其意者。破诸邪倒。了知世间出世因果正助法门能除心垢。净诸瑕秽。岂过于慧佛法旷海。此三摄尽。但由观机乐欲为善不同。应物随宜。示行有异。或辨根性。则分信法之殊。或陈行相。则列别圆之异。且根性信法者。萨婆多云。因闻入者是为信行。因思入者。是为法行。昙无德云。位在方便自见法少。凭闻力多。后时要须闻法得悟。名为信行。凭闻力少。自见法多。后时要须思惟得悟。名为法行。天台远讨根源。久劫听学。久劫坐禅。得为信法种子。其次行相别圆。若妙玄引涅槃明五行。一圣行。谓戒定慧。为自行因。二梵行。谓慈悲喜舍为因中化他。此二是地前修因行也。垂裕记问。诸文或云圣梵是因。今何以梵行在果。答圣梵二行并通因果。对于天行。以二为因。今云在果。何所疑也。三天行。谓初地已上。证第一义天。天然之理。由理成行。故名天行。垂裕记问。天既是证。何名为行。答从天起行。故名天行。故天行位在于地住。四婴儿行。谓示同三乘七方便所修之行也。五病行。谓示同九道之身。现为三障之相。此二皆是从果起应之行。净名疏云。婴儿行从大慈善根而起。病行从大悲善根而起。四教义云。同生善边名婴儿行。同烦恼边。名为病行。然此五行。若会三谛。圣行是真谛。梵行。婴儿。病行。是俗谛。天行是中谛。又依法华。释圆五行。经云。如来庄严。而自庄严。即圆圣行。如来室。即圆梵行。如来座。即圆天行。如来衣有二种。柔和即圆婴儿行。忍辱即圆病行。大经云。复有一行。是如来行。所谓大乘大般涅槃。此示行法之纲要也

翻译名义集四翻译名义集五

        姑苏景德寺法润大师法云编
三德秘藏篇第四十九 法宝众名篇第五十 四十二字篇第五十一 名句文法篇第五十二 增数譬喻篇第五十三 半满书籍篇第五十四

    三德秘藏篇第四十九

光明玄云。法身般若解脱是为三。常乐我净是为德。无二生死为常。不受二边为乐。具八自在为我。三业清净为净。章安疏云。法身之身。非色非无色。非色故。不可以形相见。非无色故。不可以心想知。虽非色而色充满十方。虽非非色。亦可寻求。即法身德。般若德者。非知非字。亦非不知。非不字(云云)解脱德者。非缚非脱。非缚而缚。非脱而脱(云云)。哀叹品曰。云何名为秘密之藏。犹如伊字三点若并则不成伊。纵亦不成。如摩醯首罗面上三目。乃得成伊。三点若别。亦不成伊。我亦如是。解脱之法亦非涅槃。如来之身亦非涅槃。摩诃般若亦非涅槃。三法各异。亦非涅槃。我今安住如是三法。为众生故。名入涅槃。章安释云。若约昔教。隐故名秘。覆故名藏。谓无常等覆于常等。令常等隐。名秘密藏。今经开敝。如月处空。清净显露。不如昔教。但以正法微妙不可思议绝名离相。众生不解。名为秘密。法界包含摄一切法。用不可尽。名之为藏。今释秘密藏文为三。一譬三点。二譬三目。三合以三德。此之三文。一往而言。是从事入理。三点是文字。此约言教(见字体篇)三目是天眼。此约修行(见譬喻篇)三德是佛师。此即约理。又是佛印。印于教行。凡有言说。与此相应。即秘密教。修习相应。是秘密行证得相应是秘密理。从我今安住下。是第四结秘密藏。安住三法是结三德。入大涅槃。结秘密藏。占察经云。复次彼心名如来藏。所谓具足无量无边不可思议无漏清净之业。以诸佛法身从无始本际来。无障无碍自在不灭。胜鬘经明二如来藏。一空如来藏。谓若离若脱若异一切烦恼藏。二不空如来藏。谓具过河沙不离不脱不思议佛法。南岳止观云。一空如来藏以此心体平等。妙绝染净之相。非直心体自性平等。所起染净等法。亦复自性非有。二不空如来藏所谓具有染净二法以明不空。净法中复有二种。一具足无漏性功德法。二具足出障净法。染法亦二种。一具足染性。二具足染事。净觉说题云。应知二种约在缠出缠二义分之。故彼经云。若于无量烦恼藏所缠如来藏。不疑惑者。于出无量烦恼藏法身。亦无疑惑也。居式圆觉疏云。空如来藏。即无住本。不空如来藏。即所立法。此二释违南岳止观。又起信云。一者如实空。以能究竟显实故。贤首释云。此以如实之中空无妄染。非谓如实自空。此则如实之空。以妄空故。遂能显示真理。故云显实。二者如实不空。以有自体具足无漏性功德故。贤首释云。此有二义。一异妄无体故。二异恒沙有流烦恼故。故佛性论偈云。由客尘空故。与法界相离。无上法不空与法界相随。圭山略疏。三义释藏。一隐覆名藏。二含摄名藏。三出生名藏。又略钞明五种。一如来藏。在缠含果法故。二自性清净藏。在缠不染故。此二就凡位说。三法身藏。果位为功德所依故。四出世间上上藏。出缠超过二乘菩萨故。此二就圣位说。五法界藏。谓通因果。外持一切染净有为。故名法界。内含一切恒沙性德。故名为藏。僧遁注金刚三昧云。如来藏者。住自性真如也。诸佛智地名如来藏。能摄一切有情。在如来智内。故名为藏。有情惑染烦恼无明所覆名有情境。若无明惑染境空。诸识不起。境如故。名如来智。智如故即如来藏。长水释楞严云。如来藏四义喻海。一永绝百非。如海甚深。二包含万有。如海广大。三无德不备。如海珍宝。四无法不现。如海现影。又尼犍经云。王名严炽。有大萨遮。来入其国。王出远迎。乃为王说。大王当知。依烦恼身。观如来身。何以故。此身即是如来藏故。一切烦恼。诸垢藏中。佛性满足。如石中金。木中火。地中水。乳中酪。麻中油。子中禾。藏中金。模中像。孕中胎。云中日。是故我言。烦恼之中。有如来藏。涅槃论云。身外有佛。亦不密。身内有佛。亦不密。非有非无。亦不密。众生是佛故微密。涅槃云。如人七宝。不出外用名之为藏。其人所以藏积此宝为未来故。所谓谷贵。贼来侵国。值遇恶王。为用赎命(准四念处。乃是赎于藏通之命则圆自有常住之命。故非所论)财难得时。乃当出用。诸佛秘藏亦复如是。为未来世。诸恶比丘。畜不净物。为四众说。如来毕竟。入于涅槃。读诵外典。不教佛经。如是等恶。出现世时。为灭诸恶为说是经。是经若灭。佛法则灭(神智云。文有单复。所言复者。谓乘及戒。若言不许畜八不净。此是戒门事门。若说如来毕竟涅槃。及遮外典。此是乘门理门。由无乘戒。失常住命。若单说者。唯约戒门。扶律赎命)。欲令学者通达异名识自秘藏。故详叙焉

摩诃般涅槃那。此云大灭度。大即法身。灭即解脱。度即般若。大经云。涅言不生。槃言不灭。不生不灭名大涅槃。楞伽云。我所说者。妄想识灭。名为涅槃。肇师涅槃论曰。秦言无为。亦名灭度。无为者。取其虚无寂寞。妙绝于有为。灭度者。言其大患永灭超度四流。斯盖镜像之所归。绝称谓之幽宅也。法华。金刚皆云灭度。奘三藏翻为圆寂。贤首云。德无不备称圆。障无不尽称寂。圭山正名寂灭。准肇公云。泥洹尽谛者。岂直结尽而已。则生死永寂灭。故谓之尽矣。或翻安乐。凡圣大小。皆有涅槃。或名彼岸。肇师云。彼岸涅槃岸也。彼涅槃岸。岂崖岸之有。以我异于彼故。借我谓之耳。智论云。槃名为趣。涅名为出。永出诸趣。故名涅槃。或名泥曰。如严佛调云。佛既泥曰。微言永绝。新云梵本正名波利昵缚喃。此云灭度。二教论云。涅槃者。常恒清凉。无复生死。心不可以智知。形不可以像测。莫知其所以名。强谓之寂。其为至也。亦以极哉。纵其双林息照而灵智常存。体示阇维。而法身恒在。然涅槃法。若辨其义。应分有余无余之殊。当拣少分究竟之异。言有余无余者。光明玄云。若三界烦恼尽。证有余涅槃。焚身灰智入无余涅槃。言少分者胜鬘经云。知有余苦。断有余集。证有余灭。修有余道。是名得少分涅槃。得少分涅槃者。名向涅槃界。究竟涅槃者。大法鼓经云。乃至得一切种功德。一切种智大乘涅槃。然后究竟。法华云。不令有人独得灭度。皆以如来灭度而灭度之。初发大心。当期究竟。故辅行云。菩萨初心常观涅槃。自行初修也。亦令众生常观涅槃。化他初修也。安置诸子秘密藏中。化他后入也。我亦不久。自住其中。自行后入也。故知自他初心。无不皆修。自他后心。无不皆入。若欲修入。当依四法。故涅槃云。有四法。为涅槃近因。一近善知识。二听闻正法。三思惟其义。四如说修行。若言勤修苦行。是涅槃近因缘者。无有是处。一近善知识者。止观释曰。大品云。佛菩萨罗汉是善知识。六波罗密。三十七品。是善知识。法性实际是善知识。佛菩萨等。威光覆育。即外护也。六度道品入道之门即同行也。法性实际诸佛所师即教授也。二听闻正法等三句即三慧也。华严云。我或为众生。说闻慧法。或为众生。说思慧法。或为众生。说修慧法。故楞严云。从闻思修。入三摩地。真谛云。散心名覆器。无闻慧故。忘心名漏器。虽得而失。无思慧故。倒心名秽器。非而谓是。无修慧故。净名疏云。闻若不听。无受润因。听而不思无深旨趣。思而不修。终无证理。三慧若备。入道不疑。荆溪释云。念前闻思所依之境。当如闻思而修行之。应知三慧有横有竖。横则名字已上。位位有之。竖则名字为闻。观行为思。相似为修。三慧具足能得相似分真之定。名入秘藏

    法宝众名篇第五十

光明玄云。至理可尊。名曰法宝。论曰。般若是一法。佛说种种名。为诸众生类。随缘立异字。如金体一似器用殊。镮钏顺人之好别。瓶盆随时之应殊。虽千化以暂分。而一性以不变。故曰泥洹真法宝。众生从种种门入也

达摩。此翻为法。唐明[泳-永+(虍-七+(一/八/八/目))]云。契之于心。然后以之为法。在心为法。形言为教。法有自相共相。教乃遮诠表诠。天台明法。广有八种。一教。二理。三智。四断。五行。六位。七因。八果。略言三义。谓教行理。如阐义云以约修行始终三义收尽。谓依教修行。行成契理。若以位分。约教属名字位。人禀教生解故。约行属观行相似。依解修行故。约理在初住。分证本理故。然于约行复须从容。若论造修。犹居名字。的取行成方名观行。凡当辨位须知此旨。若约能诠所诠。但明教理。二教论曰。教者何也。诠理之谓也。理者何也。教之所诠。教若果异。理岂得同。理若必同。教宁得异。筌不期鱼。蹄不为兔。将谓名乎。妙乐云。教有二种。诠理之教无二。表行之教自分。诠理之教者。平等真法界佛不度众生。表行之教者。只由忘智亲疏。致使迷成厚薄。青龙疏云。有教行证。名为正法。有教有行无证名像法。像者似也。但有于教。而无行证。名为末法。行事钞云。显理之教。大分为二。一谓化教。此则通于道俗。二谓行教。(亦名制教)虽局于内众。大乘入楞伽云。教由理故成。理由教故显。当依此教理。勿更余分别

达磨驮都。此云法界。妙乐云。所诠无外。故名法界。贤首云。依生圣法。故云法界。清凉云。法界者。一切众生身心之本体也。起信云。心真如者。即是一法界。大总相法门体。所谓心性不生不灭。一切诸法唯依忘念。而有差别。净名云。从无住本。立一切法。天台释云。若迷无住。则三界六道纷然而有。则立世间一切诸法。若解无住即是无始无明。反本还源。发真成圣。故有四种出世圣法。普门玄云。世者为三。一五阴。二众生。三国土(云云)。世是隔别。即十法界之世。亦是十种五阴。乃至依报。隔别不同也。间是间差。三十种世间差别。不相谬乱。故名为间。各各有因。各各有果。故名为法。各各有界畔分齐。故名为界。今就一法界。各有十法。所谓如是性相等。十界即有百法。十界互相有则有千法。如是等法。皆因缘生法。六道是惑因缘生法。四圣是解因缘法(云云)。是诸因缘法。即是三谛。因缘所生法。我说即是空。亦名为假名。亦名中道义。清凉。新经疏云。统唯一真法界。谓总该万有。即是一心。然心融万有。便成四种法界。一事法界。界是分义。一一差别。有分齐故。二理法界。界是性义。无尽事法。同一性故。三理事无碍法界。具性分义。性分无碍故。四事事无碍法界。一切分齐事法。一一如性融通。重重无尽故

阿耨多罗三藐三菩提。肇论曰。秦言无上正遍知道。莫之大无上也。其道真正无法不知正遍知也。苑师云。阿此云无。耨多罗翻上。三藐翻正也。三遍也等也。菩提觉也。孤山疏云。极果超因故云无上。正则正观中道。等则双照二边。盖果上三智也。发轸云。无上是理。正等觉是智。正谓正中。即一切种智寂灭相也。等谓平等。即行类相貌如实知也。裴相国云。是诸佛所证最上妙道。是众生所迷根本妙源。故凡夫流浪六道。由不发此菩提心故。今得人身。起庆幸意。当须秉心对佛像前烧香散华。三业供养。立四弘誓发成佛心。故华严云。菩提心者。名为种子。能生一切诸佛法故。发此心者。须识其体。体有二种。一曰当体。二曰所依体。其当体者。所谓悲心智心愿心。此三种心。乃是当体。所依体者。自性清净。圆明妙心。为所依体。性自具足号如来藏。惑不能染。智无所净。虚寂澄湛真觉灵明。能生万法。号一大事。但由群生久迷此性。唯认攀缘六尘影像。乍起乍灭。虚妄之念。以为自心。一迷为心。决定惑为色身之内。不知色身外。洎山河虚空大地咸是妙明真心中物。此之心体。如肇师云。微妙无相不可为有。用之弥勤不可为无。度一切诸佛境界经文殊言。菩提者。无形相无为。云何无形相。不可以六识识故。云何无为。无生住灭故。裴相国云。性含万德。体绝百非。如净月轮圆满无缺。惑云所覆不自觉知。妄惑既除。真心本净。性含万德。故在圣不为得。体绝百非。故居凡不为失。然欲发此心者。当运慈悲而为宗要。故华严海云比丘。告善财言。发菩提心者。所谓发大悲心普救一切众生故。发大慈心。等祐一切世间故。一切群汇本无生死。妄风飘鼓。汨没苦海。今发大愿。黑暗崖下。誓作明灯。生死波中永为船筏。此起悲心。拔众生苦。一切凡夫。本性具足性净功德。今迷宝藏贫穷孤露。今启洪愿誓与群萌无上佛果究竟之乐。如一众生未成佛。终不于此取泥洹。愿举修途之初步。宜运成山之始篑。崇德广业。不倦终之(昔住大觉有王仁林垂访问曰。佛道觉云易成。经云。佛道长远久受勤苦乃可得成。若云难成。安云一称南无佛皆已成佛道。余即答曰。了性则见本是佛。依自圆修乃易。昧性则欲求作佛。依他别修乃难。慕圆宗者。起信乐心才举念时。已作如来真子。如回向际。便成无上菩提)

菩提。肇师云。道之极者。称曰菩提。秦无言以译之。后代诸师皆译为道。以大论翻为佛道故。今问。如周易曰。立人之道曰仁与义。此则儒宗仁义为道。庄子曰。虚静恬淡。寂寞无为者。天地之平而道德之至。此则道家以虚无为道。今释氏宗以何为道。答曰。般舟经云。诸佛从心得解脱。心者清净名无垢。五道鲜洁不受色。有解此者大道成。是知吾教以心为道。心乃自性清净心也。其体湛寂。其性灵照。无名无相。绝有绝无。心不能思。口不能议。褒美称为第一义谛。或者问曰。如净名云。菩提者不可以身得。不可以心得。今安以心而为道耶。答究乎菩提非身心者。如肇师云。无为之道。岂可以身心而得乎。故度一切佛境界经云。菩提者。不可以身觉。不可以心觉。何以故。身是无知如草木故。心者虚诳不真实故。是故菩提非身心也。然净名中却云诸佛解脱当于众生心行中求者。天台释云。今观众生心行。入本性清净智。穷众生心源者。即显诸佛解脱之果。如勤求水不得离冰。寒虽结水成冰。暖则释冰为水。故华严云。若能善用其心。则获一切胜妙功德。凡夫由昧心源。故随妄念。能于妄念深照性空。名解大道。故华严云。体解大道发无上心。此心智发能为佛母。号曰智度。是故智度亦名大道。故大论云。智度大道佛善来。如用此智修习万行。其所修法。亦名大道。故法华云。为灭谛故。修行于道。由道是心。其性虚通遍一切法无非是道。如金色女问文殊云。何谓为道。答曰。汝则为道。又喜根云。淫欲即是道。恚痴亦复然。如此三事中。无量诸佛道。今问淫事秽污。佛道清净。安指秽事名为净道。答观淫怒痴相同水月。了染净体。性如虚空。遇顺无著。逢违不嗔。于恶境界。得解脱门。乃行非道通达佛道。是名无碍人。一道出生死。若起凡见。成地狱业。如热金圆取必烧手。如是无为。名道人也

阿婆磨。大论翻云无等等。佛名无等。般若波罗蜜。利益众生。全与佛相似。故名无等等

目帝罗。此云解脱。荆溪净名记云。若正用功。上可作古买切。下作耻活切。功成之日。上应作户贾切。下应作徒活切。智论云。解脱知见者。用是解脱知见。知是二种解脱相。有为无为解脱。知诸解脱相。所谓时解脱。不时解脱。慧解脱。俱解脱。坏解脱。不坏解脱。不可思议解脱。无碍解脱等。分别诸解脱相牢固。是名解脱知见无减(云云)。问曰。解脱知见者但言知何以复言见。答言知言见。事得牢固。譬如绳二合为一则牢坚。复次若但说知。则不摄一切慧。如阿毗昙所说。慧有三种。有知非见。有见非知。有亦知亦见。有知非见者。尽智无生智。五识相应智。有见非知者。八忍世间正见五邪见。有亦知亦见者。余残诸慧。若说知则不摄见。若说见则不摄知。是故说知见则具足

阿惟颜。应法师引十地经谓一生补处

阿鞞跋致。亦名阿惟越致。此云不退转。不退有三义。入空位不退。入假行不退。入中念不退。妙乐云。般若是位。离二死故。解脱是行。诸行具故。法身是念。证实境故。智论云。无生忍法。即是阿鞞跋致地

腻地。此云依。法华疏云。利物以慈悲入室为首。涉有忍辱为基。济他以忘我为本。能行三法。大教宣通。即世间依止。名为法师。垂裕记云。皆言依者。以内有道法。可为人天依止。依者凭也。于佛灭后。凭此四人。取解故也。涅槃四依品云。有四种人。能护正法。为世所依。初依示为小乘内凡像。故经云。具烦恼性。能知如来秘密之藏。二依示为须陀洹像。三依示为斯陀含阿那含像。四依示为阿罗汉像。智者云。涅槃四依。义通别圆。若作别义者。如古师云。地前名初依。登地至三地。名须陀洹。五地名斯陀含。是第二依。七地名阿那含。是第三依。八地至十地名阿罗汉。是第四依。若作圆义者。准望别教。以住前为初依。十住为三依。又始终判者。五品六根为初依。十住为二依。行向为三依。十地等觉为四依。四果配位。例别可见。此人四依。二行四依。律明粪扫衣。长乞食。树下坐。腐烂药。此四种行上根利器所依止故。三法四依。涅槃云。依法不依人。依义不依语。依智不依识。依了义经不依不了义经

摩诃衍。大论云。摩诃此含三义。谓大多胜。衍是乘也。胜鬘云。摩诃衍者。出生一切声闻缘觉世出世间善法。世尊阿耨大池出四大河。起信云。摩诃衍者。总说有二种。一者法。二者义。所言法者。谓众生心是。心则摄一切世间。出世间法。依于此心。显示摩诃衍义(云云)

陀罗尼。大论秦言能持。集种种善法。能持令不散不失。譬如好器。盛水水不漏散。恶不善根心生能遮令不生。若欲作恶罪时。持令不作。是名陀罗尼。肇翻总持。谓持善不失。持恶不生。又翻遮持。辅行云。体遮三惑。性持三智。熏闻云。遮二边之恶。持中道之善。此从慧性立名。阐义云。然则陀罗尼既是梵语。咒字即当华言。经题华梵双标。故云陀罗尼咒。若尔何故云陀罗尼翻遮持耶。答古人见秘密不翻。例如此土禁咒等法。便以咒名往翻。然亦不失遮持之义。何者咒既训愿。如菩萨四愿。二愿拔苦即遮恶义。二愿与乐即持善义。大论明三陀罗尼。一闻持陀罗尼。得此陀罗尼者。一切语言诸法耳所闻者。皆不忘失。即是名持。二分别知陀罗尼。得是陀罗尼。诸众生诸法。大小好丑。分别悉知。故分别陀罗尼。即是义持。三入音声陀罗尼。得此陀罗尼者。闻一切语言音声。不喜不嗔。一切众生。如恒沙等。劫寿恶言骂詈。心不憎恨。一切众生。如恒沙等。以赞叹供养。其心不动。不喜不着。是为入音声陀罗尼。即是行持也。法华明三陀罗尼。一旋陀罗尼。二百千万亿旋陀罗尼。三法音方便陀罗尼。净名疏释云。旋者转也。转假入空。得证真谛。百千万亿者。即是从空入假。旋转分别。破尘沙惑。显出恒沙佛法。法音方便者即是二观方便得入中道

萨怛多般怛罗。资中曰。相传云是白伞盖。喻如来藏性本无染遍覆有情也

苏卢都诃。此云梵音决定。毗婆尸佛。说此一咒。治一万八千种病

胡苏多。此云除一切。郁蒸热恼。式弃佛所说咒

蜜奢兜。此云金鼓。随叶佛所说咒。四拘留秦佛说金刚憧咒。五拘那含牟尼佛说名声振十方咒。六迦叶佛说拯济群生咒。七释迦世尊说金光照辉咒

阿牟伽皤赊。此云不空罥索

咀儞也他。或呾侄他。此翻所谓

娑婆诃。或莎诃。此翻善说。又云散去

萨婆若多。般舟名萨云若。大论云秦言一切智相。因名般若。果名萨婆若。大品云。萨婆若是声闻辟支佛智。道种智是菩萨摩诃萨智。一切种智是诸佛智。经曰。欲以一切智断烦恼习。当习行般若波罗蜜。论问一心中得一切智一切种智断烦恼习。今云何言。以一切智具足得一切种智。以一切种智断烦恼习。答实一切智一时得。此中为令人信般若波罗蜜故。次第差别品说

尔焰。或名尔炎。此云所知。又云应知。又云境界。问如大论云是时过意地。住在智业中。华严安云普济诸含识。令过尔焰海。答由此能知之智。照开所知之境。是则名为过尔焰海。故楞伽经第一曰。智尔焰得向。此乃全由其境。以成其智名智业中

多伽梢。或多伽罗。此翻根智。维摩云。智度菩萨母。净名疏云。智度即是实智。实智有能显出法身之力故。如母能生。实智亦名如理智。正观真谛如理而知则无颠倒。摄论云。顺理清净名如理智。十八空论云。如理智即无分别智。亦名正智。又名真智。又名根本智

沤和俱舍罗。此云方便。维摩云。方便以为父。肇师云。方便即智之别用耳。智以通幽穷微。决定法相。无知而无不知。谓之智也。虽达法相而能不证。处有不失无。在无不舍有。冥空存德彼我两济。故曰方便。净名疏云。方便是权智。权智外用。能有成辨。如父能营求长成。所言权智亦名如量智。遍观俗谛。如事数量则摄一切。十八空论云。如量智即无分别后智。亦名遍智。又名俗智。又名后得智。佛性论云。又此二智有二种相。一者无著。二者无碍。言无著者。见众生界自性清净。是如理智相也。言无碍者。能通达观无量无边诸世界故。是如量智相也。又如理智为因。如量智为果。言为因者。能作生死及涅槃因。言为果者。由此理故知于如来真俗等法。又如理智是清净因。如量智者。是圆满因。清净因者。由如理智。三惑灭尽。圆满因者。由如量智。三德圆满。又如理智。即一心之体为因。如量智即一心之用为果。二教论云。释氏之教。理富权实。有余不了称之为权。无余了义。号之为实。由此权实二智。而设权实二教也。北山云。真道焉可以修身。权道焉可以御化。真道不可以暂废。故混而不滓。权道不可以久立。故舍而合道也

    四十二字篇第五十一

此录字母法门。通言门者。以能通为义。妙玄明四种门。一文字为门。如大品四十二字。二观行为门。释论明修三三昧等。三智慧为门。法华云。其智慧门。四理为门。大品云。无生法。无来无去。言四十二字者。补注颂曰

  阿啰波遮那逻陀　　婆荼沙和多夜吒
  迦娑磨伽他阇簸　　驮奢呿叉哆若柁
  婆车摩火嗟伽他　　拏颇歌醝遮吒荼

大品云。菩萨摩诃萨。摩诃衍。所谓字等。语等。诸字入门。智论云。四十二字是一切字根本。因字有语。因语有名。因名有义。若闻字因字乃至能了其义。是字初阿。后荼。中有四十。南岳释字等者。谓法慧说十住。十方说十住者。皆名法慧。乃至金刚藏亦复如是。言语等者。十方诸佛。说十住。与法慧说等。乃至十地亦复如是。又一切字。皆是无字。能作一切字。是名字等。发言无二。是名语等。一切诸法。皆互相在。是名诸字入门等也。前是事释。次是理解。华严善知众艺童子告善财言。我恒唱持此之字母。入般若波罗蜜门。清凉疏曰。字母为众艺之胜。书说之本。故此偏明之。文殊五字经云。受持此陀罗尼。即入一切平等。速得成就摩诃般若。才诵一遍。如持一切八万四千修多罗藏

阿(上声)提(秦言初)阿耨波陀。秦言不生。大品云。阿字门。一切法初不生。智论云。得是字阿罗尼。菩萨若一切语中。闻阿字。即时随义。所谓一切法。从初来不生。二教论曰。万化本于无生而生。生者无生。三才肇于无始而始。始者无始。然则无生无始。物之性也。有化有生。人之聚也。中论云。诸法不自生。亦不从他生。不共不无因。是故说无生。止观云。若心具者。心起不用缘。若缘具者。缘具不关心。若共具者。未共各无。共时安有。若离具者。既离心离缘。那忽心具。今问佛教因缘为宗。论遣共生。应属所破耶。答单真不立。独妄难成。因缘和合。从颠倒说。今观实相。岂可顺迷。故曰应照理体本无四性。又复自行。虽离四执。化他无妨四说。经说自性云。三界无别法。唯是一心作。经说他生云。善知识者。是大因缘。或云。五欲令人堕恶道。或说共生云。水银和真金。能涂诸色像。或说离云。十二因缘。非佛所作。其性自尔。华严云。唱阿字时。入般若波罗蜜门。名以菩萨威力。入无差别境界。疏云。阿者入无生义。无生之理。统该万法。菩萨得此无生。达诸法空。断一切障

罗阇。大论。秦言垢。大品云。罗字门。一切法离垢故。华严云。唱多字门。入无边差别门。疏云。彼经第二。当啰字。是清净无染。离尘垢义。今云多者。应是译人之误

波罗末陀。秦言第一义。大品云。波字门。一切法第一义故。楞伽云。谓第一义。圣乐言说。所入是第一义。非言说是第一义。第一义者。圣智自觉所得非言说妄想觉境界。是故言说妄想不显示第一义。言说者。生灭动摇。展转因缘起。若展转因缘起者。彼不显示第一义。又云。如为愚夫。以指指物。愚夫观指。不得实义。如是愚夫。随言说指。摄受计着。至竟不舍。终不能得离言说指。第一实义。大集经云。甚深之理。不可说。第一义谛无声字。华严唱波字门。名普照法界疏云。诸法皆等。即普照法界

遮梨夜。秦言行。大品云。遮字门。一切法终不可得故。论曰。若闻遮字。即知一切诸行皆非行。今加释曰。行始名因。行终名果。弘明集云。纤芥之恶历劫不亡。毫厘之善积世长存。福成则天堂自至。罪积则地狱斯臻。此乃必然之数。无所容疑。若造善于幽。得报于显。世谓阴德。人咸信矣。造恶于显。得报于幽。斯理灼然。宁不信耶。又云。圣人陈福以劝善。示祸以戒恶。小人谓善无益而不为。谓恶无伤而不悔。夫殃福盖有其根。不可无因而妄致。善恶当收其报。必非无应而徒已。又云。然则法王立法。周统识心。三界牢狱。三科验定。一罪。二福。三道。罪则三毒所结系业。属于鬼王。福则四弘所成。我固属于天主。道则虚通无滞。据行不无明昧。昧则乘分大小。智涉信法。明则特达理性高超空有。又云。福者何耶。所谓感乐受以安形。取欢娱以悦性也。今论福者。悲敬为初。悲则哀苦趣之艰辛。思拔济而出离。敬则识佛法之难遇。弘信仰而澄神。缘境乃涉事情。据理惟心为本虚怀不系。其福必回于自他。倒想未移。作业有乖于事用。今观弘明所立三科。其名虽美。所释三义。其旨犹失。以论十界。淆混不分。今谓十使十恶。此属乎罪。名为黑业。报四恶趣。五戒十善四禅四定。此属于福。名曰白业。报处人天。三乘摩诃衍。此属乎道。感报四圣。此则凡圣界分。因果事定。以此三科。收行尽矣。大论云。或说三行。身行口行意行。身行者出入息。所以者何。息属身故。口行者觉观。所以者何。先觉观然后语言。意行者受想。所以者何。受苦乐。取相心发。是名意行。心数法有二种。一者属见。二者属爱。属爱主名为受属见主名为想。以是故说是二法为意行。华严唱者字门。名普轮断差别。疏云。者字诸法无有。诸行既空遍摧差别

那秦言不。大品云。那字门。诸法离名性相。不得不失故。论曰。即知一切法。不得不失。不来不去。华严唱那字门。名得无依门。名得无依无上。疏云。那者诸法无有性相言说文字。性相双亡。故无依。能所诠泯。谓无上

逻求。秦言轻。大品逻字门。诸法度世门故。亦爱枝因灭故。论曰。若闻逻字。即知一切法。离轻重相。华严唱逻字门。名离依止无垢。疏云。逻字悟一切法离世间故

陀摩。秦言善。大品陀字门。诸法善心生故。亦施相故。论曰。即知一切法善相。华严唱柁(轻呼)字门。名不退转方便。疏云。悟一切法。调伏寂静。真如平等无分别故。方为不退转方便。南山云。策勤三业。修习戒行。有善起护。名之为作。作而无犯。称之曰持。音义指归云。持者执也。执持所受之法。犹若捧珠执玉也。犯者干也。谓干犯所受之法。略无护惜。如珠落玉堕也。善者顺也。起信云。以知法性体。无悭贪故。随顺修行檀波罗蜜。以知法性无染。离五欲过。随顺修行尸波罗蜜。乃至以知法性体明离无明。故随顺修行般若波罗蜜。以善是顺义。积善之家。必有余庆。故太戊之时桑谷生朝一暮大如栱。王惧。伊陟曰。臣闻妖不胜德。帝德有阙。太戊从而桑谷枯死。殷道中兴。积不善之家必有余殃。故帝辛之时。有雀生乌。在城之隅。太史占曰。以小生大。国家必昌帝辛骄暴。不修善政。殷国遂亡。经云。勿谓小罪以为无殃。水滴虽微渐盈大器。然或执自然之道。专非报应之说。盖为善而召祸。此亦多矣。为恶以致福。斯不少焉。故佛名经云。行善者触事轗轲。行恶者是事谐偶。致使世间愚人谓之善恶不分。如尧帝德化而值洪水。汤王善政而遭久亢闵损行孝。以家贫。颜回修仁而寿夭。遂谓贵贱自因命致。愚智尽由天赋。妍丑本出自然。贫富非是业感。乃曰谁尖荆棘尽禽兽。谁凿江海与川源。暴风卒起还自止。万物须知是自然。不省声和响顺。奚晓影直形端。不了三种之报差殊。焉悟万劫之行有异。故云。行恶得乐。为恶未熟。至其恶熟。自见受苦。修善遇苦。为善未熟。至其善熟。自见受乐。故大涅槃经明三种报。一顺现报。明主孝慈训世则。祥云布。寿星现。仁君恩德及物则醴泉涌。嘉苗秀。善既有征。恶亦可验。樵客指熊而臂落。酒客啖肉以皮穿。二顺生报。今世虽行善恶之因。次生方受苦乐之果。瓶沙转报于四天。有相改生于六欲。三顺后报。因造今身。报终后世。伽吒七反而享余庆。那律久劫以受远福。此三种报。皆名定业。又涅槃云。未入我法。名决定业。若入我法。则不决定。大品云。菩萨行般若故。所有重罪现世轻受。智论释云。又如王子。虽作重罪。以轻罚除之。以是王种中生故。菩萨亦如是。能行般若得实智慧故。即入佛种中生。虽有重罪云何重受。青龙疏云。不定有三。谓时定报不定。报定时不定。时报俱不定。此中所转。是第二句。何者由报定故。转重令轻。由时不定故堕恶道业人间现受。其余二句。一切都灭。是故释氏指虚空世界。悉我自心。考善恶报应。皆我自业。则知三界循环斯皆妄识四生磐泊。并是惑心。故古德云。皆本一心而贯诸法

婆陀。秦言缚。大品。婆字门诸法婆字门离故。论曰。即知一切法无缚无解。华严唱婆(蒲我)字门。名金刚场。疏云。悟一切法离缚解故。方入金刚场

茶阇他。秦言不熟。大品。茶字门诸法茶字净故。论曰。即知诸法无热相。华严唱茶(徒解)字门。名曰普轮。疏云。悟一切法。离热矫秽。得清凉故。是普摧义

沙。秦言六。大品云。沙字门。诸法六自在王性清净故。论曰。即知人身六种相。华严唱沙(史我)字门。名为海藏。疏云。悟一切法。无挂碍。如海含像

和波陀。秦言语言。大品。和字门。入诸法言语道断。论云。知一切法离语言相故。华严唱缚字门。名普生安住。疏云。悟一切法言语道断故

多他。秦言如。大品。多字门入诸法如相不动故。论云。诸法在如中。不动故。华严唱哆(都我)字时。名圆满光。疏云。悟一切法。真如不动故

夜他跋。秦言实。大品。夜字门入诸法如实不生故。论云。诸法入实相中。不生不灭。华严唱也(以可)字时。名差别积聚。疏云。悟如实不生故。则诸乘积聚皆不可得

吒婆。秦言障碍。大品。吒字门入诸法制伏不可得故。论云。知一切法无障碍相。华严唱瑟吒字时。名普光明息烦恼

迦逻。秦言作者。大品。迦字门入诸法作者不可得故。论云。知诸法中无有作者。华严唱迦字时。名无差别云。疏云。作业如云。皆无差别

娑娑。秦言一切。法苑云。一以普及为言。切以尽际为语。大品娑字门。入诸法时不可得故。诸法时来转故。论云。即知一切法。一切种不可得。一切有二种。一者名字一切。如云一切皆惧死。无不畏刀杖。无色无身。不畏刀杖。此名字一切也。二者实一切。大品云。一切者所谓内外法。是二乘能知不能用一切道起一切种。华严唱娑(苏我)字时。名降霔大雨。疏云。即平等性

磨磨迦罗。秦言我所。大品。磨字门。入诸法我所不可得故。论曰。若闻磨字。即知一切法。离我所故。肇曰。我为万物主。万物为我所。又生公曰。有我之情。自外诸法皆以为我之所有。净名疏云。内心法想为我。计十法界为所。华严唱磨字时。名大流湍激。众峰齐峙。疏云。即我所执性。我慢高举。若众峰齐峙。我慢则生死长流湍驰奔激

伽陀。秦言底。大品。伽字门。入诸法去者不可得故。论曰。即知一切法底不可得故。华严唱伽(上声轻呼)字时。名普安立。疏云。即一切法行取性

多他阿伽陀。秦言如去。大品。他字门。入诸法处不可得故。论曰。即知四句如去不可得。华严唱他(他可)字时。名真如平等藏。疏云。即是杜处所性

阇(音社)提阇罗。秦言生。大品。阇字门。入诸法生。不可得故。论曰。即知诸法生老不可得闻。华严唱社字时。名入世间海清净。疏云。即能所生起

簸。大品。簸字门。入诸法簸字不可得故。论曰。若闻湿波字。即知一切法。如湿波字不可得。湿波字无义故不释。华严唱锁字时。名念一切佛庄严。疏云。即安隐性

驮摩。秦言法性。大品。驮字门。入诸法性不可得故。论曰。即知一切法中法性不可得。唯识论明三性。一遍计所执性。六七二识遍于染净一切法上。计实我法。名遍计所执。如绳上蛇。颂曰。由彼彼遍计遍计种种物。此遍计所执。自性无所有。二依他起自性。染净诸法。依他众缘而得生起。故云依他。如麻上绳。颂云。依他起自性。分别缘所生。诸心心所依他起故。亦如幻事非真实有。为遣执心心所外实有境故。说唯有识。若执唯识真实有者。亦是法执。三圆成实性。唯一真空圆满成实。唯麻独存。唯识颂云。圆成实于彼。常远离前性。证真云。言于彼者。即于彼依他法上。远离遍计所执。便名圆成实性。古师总释云。圆成是真。遍计是妄。依他净分同真。染分同妄。颂曰。白日见绳。绳是麻。夜间见绳。绳是蛇。麻上生绳。犹是妄。那堪绳上更生蛇。性宗释圆成云。本觉真心。始觉显现。圆满成实。真实常住。三法皆具空有。初则情有理无。次则相有性无。三则情无理有。相无性有。南岳云。心体平等。名真实性。心体为染净所熏。依随染净二法。名依他性。所现虚相果报。名分别性。唯识云。即依此三性。说彼三无性。初则相无性。次无自然性。后由远离前所执法我性故。佛密意说一切法佛性。又云。若时于所缘。智都无所得。能所一如。无有二相。尔时住唯识。离二取相故。华严唱驮字时。名观察拣择一切法聚。疏云。即能持界性

赊多都饿切秦言寂灭。大品赊字门。入诸法定不可得故。论曰。即知诸法寂灭相。妙乐云。此唱寂灭。是灭生之灭。非即生之灭。即生之灭。是不灭故。如净名云。法本不然。今则无灭。是寂灭义。华严唱奢(尸荷切)字时。名随顺一切佛教轮光明。疏云即寂静性

呿。秦言虚空。大品呿字门。入诸法虚空不可得故。华严唱佉字时。名修因地智慧藏。疏云。即如虚空性

叉耶。秦言尽。大品叉字门。入诸法尽不可得。华严唱叉字时。名息诸业海藏。疏云。即尽性

迦哆度求那。秦言是事边得何利。大品哆字门。入诸法有不可得故。论曰。即知诸法边得何利。华严唱娑(苏纥切)多(上声)字时。名蠲诸惑障。开净光明。疏云。即任持处非处。令不动性

若那。或阇那。秦言智。大品若字门。入诸法智不可得故。论云。即知一切法中无智相。华严唱壤字时。名作世间智慧门。疏云。即能所知性。佛地经明四智。一大圆镜智者。如依圆镜。众像影现。如是依止如来智镜。诸处境识众像影现(地论云。大圆镜智。离一切我我所执。乃至能现能生一切境界。又云。此智是如来第八净识。资中云。离倒圆成。周鉴万有。名大圆镜智)。二平等性智者。证得一切领受缘起。平等法性。圆满成故。三妙观察智者。住持一切陀罗尼门。三摩地门。无碍辩才。说诸妙法故。四成所作智者。勤身化业。示现种种。摧伏诸伎引诸众生。令入圣教成解脱故(然涅槃云。依智不依识。在圣名成所作智。在凡名五识。在圣名妙观察智。在凡名六识。在圣名平等性智。在凡名七识。在圣名大圆镜智。在凡名八识。虽圣凡体一。而迷悟名异故。令依智诫不依识。传灯智通禅师。不会三身四智。遂谒六祖求解其义。祖曰。三身者。清净法身。汝之性也。圆满报身。汝之智也。千百亿化身。汝之行也。若离本性。别说三身。即名有身无智。若悟三身。无有自性。即名四智菩提。听吾偈曰。自性具三身。发明成四智。不离见闻缘。超然登佛地。吾今为汝说。谛信永无迷。莫学驰求者。终日说菩提。通曰。四智之义。可得闻乎。祖曰。既会三身。便明四智。何更问耶。若离三身。别谈四智。此名有智无身也。即此有智。还成无智。复说偈曰。大圆镜智性清净。平等性智心无病。妙观察智见非功。成所作智同圆镜。五八六七果因转。但用名言无实性。若于转处不留性。繁兴永处那伽定。六七因中转。五八果上转。释签云。庵摩罗是第九。本理无染。以对真性。阿梨耶是第八。无没无明。无明之性。即是智性。故对般若。末那识。即是第七。执持藏识所持诸法。即此执持。名为资成。以助藏识。持诸法故。第六但能分别诸法故。与第七同为资成。是故今文不论第六。若准唯识论。转于八识。以成四智。又束四智。以成三身者。则转第八。为大圆镜智。转第七为平等性智。转第六为妙观察智。转五识为成所作智。大圆镜智成法身。平等性智成报身。成所作智成化身。妙观察智遍于三身。此中不取第九。乃是教道一途。属对不与今同。何者彼居果位。三身仍别。此在因位。三身互融。即此三身。只是三德。三德据内。三身约外。今从初心。常观三德。故与彼义。不可儡同。宝藏论云。智有三种。一曰真智。谓体解无物。本来寂静。通达无涯。净秽不二。二曰内智。谓自觉无明。割断烦恼。心意寂静。灭无有余。三曰外智。谓分别根门识了尘境。博鉴古今。皆通俗事。又大品明三智见萨婆若)

阿施。秦言义。大品施字。经本作施字。门入诸法施字不可得故。论曰。若闻他字。即知一切法义不可得。华严唱曷攞多(上声)字。名生死境界智慧轮。疏云。即执着义性。执着为生死境。义即智慧轮

婆伽。秦言破。大品娑字入诸法破坏不可得故。论曰。知一切法不可得破相。华严唱婆(蒲饿切)字时。名一切智宫殿圆满庄严。疏云。即可破坏性。圆满之言。不空译为道场

伽车提。秦言去。大品车字门。入诸法欲不可得故。如影五众亦不可得故。论曰。即知一切法无所去。华严唱车(上声)字时。名修行方便藏。各别圆满。疏云。即欲乐覆性

阿湿么。秦言石。大品魔字门。入诸法魔字不可得故。论曰。即知诸法牢坚。如金刚石。华严唱娑(苏纥切)么字时。名随十方现见诸佛。疏云。即可忆念性

火夜。秦言唤来。大品火字门入诸法唤不可得故。论曰。即知一切法无音声相。华严唱诃(上声)婆(上声)字时。名观察一切无缘众生。方便摄受。令出生无碍力。疏云。即可呼召性。无缘召令有缘故

末嗟罗。秦言悭。大品嗟字门。入诸法嗟字不可得故。论曰。嗟字即知一切法。无悭无施相。华严唱縒(七可切)字时。名修行趣入一切功德海。疏云。即勇健性

伽那。秦言厚。大品伽字门。入诸法厚不可得故。论曰。即知诸法不厚不薄。华严唱伽(上声)字时。名持一切法云坚固海藏。疏云。即厚平等性

他(土荼切)那。秦言处。大品他字门。入诸法处不可得故。论曰。即知诸法无住处。华严吒字时。名随愿普见十方诸佛。疏云即积集性拏。秦言不。大品拏字门。入诸法不来不去。不立不坐不卧。论曰。众生空法空。华严唱拏(奶可)字时。名观察字轮有无尽诸亿字。疏云。即离诸諠诤。无往无来。行住坐卧。谓以常观字轮故

颇罗。秦言果。大品颇字门。入诸法遍不可得故。论曰。即知一切法因果空故。华严唱娑(苏纥切)颇字。名化众生究竟处。疏云。即遍满果报

歌大。秦言众。大品歌字门。入诸法聚不可得。论曰。即知一切五众不可得。华严唱娑(同前)迦字。名广大藏无碍辩。光明轮遍照。疏云。即积聚蕴性

醝仓我切。大品醝字门。入诸法醝字不可得故。论曰。即知醝字空。诸法亦尔。华严唱也(夷舸切)娑(苏舸切)字。名宣说一切佛法境界。疏云。即衰老性相

遮罗地。秦言动。大品遮字门。入诸法行不可得故。论曰。即知一切法不动相。华严唱室者字时。名于一切众生界法雷遍吼。疏云。即聚集足迹。谓聚集一切众生。法雷即是足迹

多罗。秦言岸。大品咤字门。入诸法驱不可得故。论曰。若闻多字。即知一切法此彼岸不可得。华严唱侘(耻加切)字时。名以无我法开晓众生。疏云。即相驱迫性。谓无我晓之。即为驱迫

彼茶。秦言必。大品茶字门。入诸法边竟处不终不生。过茶无字可说。论曰。即知一切法。必不可得。华严唱陀字时。名一切法轮差别藏。疏云。此究竟含藏一切法轮。新译乃是茶字。大品云。一字皆入四十二字。四十二字亦入一字。南岳大师。用表四十二位。初阿字门表初住。后茶字门表妙觉。故曰过茶无可说字。为世执谓之法。众圣所由谓之门

    名句文法篇第五十二

瑜伽云。佛菩萨等是能说者。语是能说相。名句文身是所说相。成唯识论云。名诠自性。句诠差别。文即是字。为二所依。此非色心。属不相应行。名曰三假。婆沙问云。如是佛教以何为体。答一云语业为体。谓佛语言。唱词。评论。语音。语论。语业。语表。是为佛教。此语业师也。二云名等为体。名身句身文身次第行列。安布联合为名句文。云何但以声为教体。此名句师也。语业师难曰。名句文但显佛教作用。非是自体。名句师难曰。声是色法。如何得为教体。要由有名。乃说为教。是故佛教体即是名。名能诠义。故名为体。二师异见。冰执不通。正理论中双存两义。故正理钞云。案上二说。各有所归。诸论皆有两家。未闻决判。西方传说。具乃无亏。何者若以教摄机。非声无以可听。若以诠求旨。非名无以表彰。故俱舍云。牟尼说法蕴。数有八十千。彼体语或名。是色行蕴摄。体即教体。语即语业。名谓名句。言是色行蕴者。由声属乎不可见有对色在色蕴收。名句属不相应行在行蕴摄。体既通于色行。则显能诠之教。声名句文四法和合方能诠理。又复须知佛世灭后二体不同。若约佛世八音四辩梵音声相。此是一实。名句文身。乃是声上屈曲建立。此三是假。若约灭后众圣结集。西域贝叶。东夏竹帛书写圣教其中所载。名句文身咸属色法。此则从正别分。若乃就旁通说佛世虽正属声旁亦通色。如迦旃延撰集众经要义呈佛印可。斯乃通色。灭后正虽用色旁亦通声。以假四依说方可解。作此区别教体明矣。瑜伽论云。诸契经体。略有二种。一文二义。文是所依。义是能依。十住品云。文随于义。义随于文。文义相随理无舛谬。方为真教此叙体竟

便善那。此云文身。慈恩疏云。文身者为名句依而显所表。显有四义。一扇。二相好。三根形。四盐。如次能显风凉大人男女味故。故名为显。即喻此文身能显于理。若依古译翻文为味。但是所显。非能显也。大乘入楞伽云。文身者。谓由于此能成名句。楞伽云。形身者谓显示名句是名形身。又形身者谓长短高下。注曰。形身即字也。入楞伽云。字身者。谓声长短。音韵高下名为字身。今问文与于字为异为同。答若未改转斯但名字。若已改转文即是字。是则依类像形为字。形声相称曰文

那摩。此云名。楞伽云。名身者谓依事立名。是名名身

波陀。秦言句。句谓句逗。逗止也。住也。大论云。天竺语法众字和合成语。众语和合成句。如菩为一字提为一字。是二不合则无语。若和合名为菩提。大乘入楞伽云。句身者。谓能显义决定究竟。成唯识论云。句诠差别如名为眼即诠自性。若言佛眼天眼乃显句诠差别也

阿耨窣睹婆。或轮卢迦波。天竺但数字满三十二。即为一偈。号阿耨窣睹婆偈

蕴驮南。此云集施颂。谓以少言摄集多义。施他诵持

跋渠。法华文句云。中阿含翻品。品者义类同者聚在一段。故名品也。或佛自唱品如梵网。或结集所置。如大论(大品一部结集之家本唯三品)或译人添足如罗什(什师以类加之成九十品)

弥底。此云正量。相宗明三种量。一现量。唯约佛果起后得智见实相理有二。一定位。定心澄湛境皆明证故名现量。现者明也。二散心现量。如五识缘色等时。亲明而取局附境体分明显现。现者亲也。二比量。通约凡夫至等觉比量生解。如远见烟比知有火。虽不见火言非虚故。三证言量。诸佛经教以为证。准因明论云。能立与能破及似唯悟他。现量与比量及似唯自悟。明义有八。一能立三支。譬喻宗因。由此譬况喻晓宗因。宗者所宗所主之义。因者所以义。建立义。世亲已前宗等皆为能立。陈那已后唯以一因二喻为能立。宗是所立。二能破。三似能立。四似能破。五现量。六比量。七似现量。八似比量。因明疏云。刊定法体要须二量。现量则得境亲明。比量亦度义无谬。度共相境无邪谬矣。宗镜云。教无智而不圆。木匪绳而靡直。比之可以生诚信。量之可以定真诠。杜狂愚之妄说。故得正法之轮永转。唯识之旨广行则事有显理之功言有定邦之力

都罗。此云喜。释论云。五尘中生乐名乐。法尘中生乐名喜。先求乐愿令众生得从乐。因令众生得喜。又云。粗乐名乐。细乐名喜。譬如初服药时名乐。药发遍身时名喜。智论明示教利喜。示人好丑。善不善应行不应行。生死为丑。涅槃安隐为好。分别三乘。分别六波罗蜜名示。教者教言汝舍恶行善。利者未得善法味故。心则退没。为说法引导令出。汝莫于因时不求果。汝今虽勤苦果报出时大得利益。令其心利故名利。喜者随其所行而赞叹之。故名为喜。以此四事庄严说法。智论明三事具足故大欢喜。一能说人清净。二所说法清净。三依法得果清净。论又问。是诸罗汉已证实际无复忧喜。小喜尚无。况大欢喜。答罗汉离三界欲。未得一切智慧。故于诸甚深法中。犹疑不了是般若中了了解说。断除其疑故大欢喜

摩诃罗。此云无知。律中阿难摄众无法。迦叶诃言年少。阿难言。我今头白。何故名年少。答云。汝不善察事同年少。老年愚法岂不例之

梵坛。此云默摈。梵坛令治恶性车匿。五分云。梵坛法者。一切七众不来往交言。若心调伏为说那陀。迦旃延经。令离有无即入初果。文见阐释迦注

唱萨。此言讹也。正言娑度。此云善哉

阿呼。此云奇哉

阇维。或耶旬。正名茶毗。此云焚烧。西域记云。涅叠槃那。旧阇维讹也。通慧音义云。亲问梵僧未闻阇维之名

陀呵。云烧。纂要云。用照则暗不生。用烧则物不生

僧柯栗多弭。此云有为。大品云。一者有为法相。谓十八空智。乃至八圣道智。十力。四无所畏。世间法。出世间法等。二者无为法相。无生无灭无住无异。无垢无净。无增无减。诸法自性。大论释曰。有为法相是作相。先无今有已有还无故。与上相违即无为法相。然此二法。若约相即如般若云。佛告善现不得离有为说无为。不得离无为说有为(宗镜云。或事理相即亦得。此理是成事之理。此事是显理之事)。若约俱立。如华严云。于有为界示无为理。不灭有为之相(宗镜云。或理事不即亦得。以全理之事非理。能依非所依不坏俗谛故)。于无为界示有为之法。不坏无为之性(宗镜云。以全事之理非事。所依非能依不隐真谛故。若约俱泯)。道智经云。所谓一心本法非有为故能作有为。非无为故能作无为

般遮于瑟。或般遮跋利沙。此云五年一大会

般遮于旬。此云五神通人。经云。般遮于旬。乃以其瑟。歌颂佛德

四毗舍罗。念佛三昧经云。度脱五道四毗舍罗。注云。此或言施戒法。此无悭义

没栗度。此云耎。物柔曰耎

丽掣(昌制)毗。此云细滑

谆(之闰)那。此云碎未

四摩。此云别住。此处作法。余不相通

嗢瑟尼沙。此云髻。无上依经云。郁尼沙顶骨涌起。自然成髻。故名肉髻

乌瑟腻沙。此云佛顶

母陀罗。槜李曰。结印手也

迦私。或迦尸。此云光。能发光故。释迦世尊圆光一寻。阿弥陀佛光明无量。智论云。无量有二种。一者实无量。二者有量之无量。见第七卷

舍利。新云室利罗。或设利罗。此云骨身。又云灵骨。即所遗骨分。通名舍利。光明云。此舍利者。是戒定慧之所熏修。甚难可得。量上福田。大论云。碎骨是生身舍利。经卷是法身舍利。法苑明三种舍利。一是骨。其色白也。二是发舍利。其色黑也。三是肉舍利。其色赤也。菩萨罗汉。皆有三种。若佛舍利椎击不破。弟子舍利椎试即碎。感通传天人王璠言。是大吴兰台臣也。会师初达建业。孙主即未许之。令感希有之事。为立非常之法。于时天地神祇咸加灵被。于三七日。遂感舍利。吴主手执铜瓶。倾铜盘内。舍利所冲盘即破裂。火烧。椎试俱不能损。遂兴佛法。又多闻长子名那吒。尝以佛牙赠宣律师

太祖皇帝疑非真牙。以火鍜之。了然不动。遂成愿文。太宗皇帝圣制颂曰

  功成积劫印文端　　不是南山得恐难
  眼睹数重金色润　　手擎一片玉光寒
  炼时百火精神透　　藏处千年莹彩完
  定果熏修真秘密　　正心莫作等闲看

真宗皇帝圣制偈曰

  西方有圣号迦文　　接物垂慈世所尊
  常愿进修增妙果　　庶期饶益在黎元

仁宗皇帝御制赞曰

  三皇掩质皆归土　　五帝潜形已化尘
  夫子域中夸是圣　　老君世上亦言真
  埋躯只见空遗家　　何处将身示后人
  惟有吾师金骨在　　曾经百炼色长新

徽宗皇帝。崇宁三年重午日。尝迎请释迦佛牙。入内祈求舍利感应。隔水晶匣。出如雨点。神力如斯。嘉叹何已。因以偈赞

  大士释迦文　　虚空等一尘
  有求皆赴感　　无刹不分身
  王莹千轮在　　金刚百炼新
  我今恭敬礼　　普愿济群轮

摩那末那。此云意生身。楞伽经明三种意生身。山家法华玄。净名疏。辅行记。伸明此义。其名互出。后学披卷罔晓厥旨。由是不揆庸浅。辄开二门 初释通号 次辩别名

原夫通号意生者。意谓作意。此显同居之修因。生谓受生。此彰方便之感果。故曰安乐作空意。三昧作假意自性作中意。又意者如意故。魏译入楞伽经云。随意速去。如念即至无有障碍名如意身。又意者意忆故。唐译大乘入楞伽经(文有七卷)。佛告大慧。意生身者譬如意去速疾无碍名意生身。此即从譬号意生身。彼经两义。释此通名。初云大慧譬如心意。于无量百千由旬之外。忆先所见种种诸物。念念相续。疾诣于彼。非是其身及山河石壁所能为碍。意生身者。亦复如是。次云如幻三昧力。神通自在。诸相庄严忆本成就众生愿故。犹如意去。生于一切诸圣众中。辅行释云。初云忆处。次云忆愿。二义并是意忆生故。名为意生。然此通名。先达释云。生方便已。忆先同居所见凡境。智愿熏修作意求生。神通化物。今谓此解违文失旨。且违文者。净名疏云。三种意生身所不能断。故生有余。受法性身。是则祖师释名。从下以生上。先达解义自上而来下颠倒谈之。违逆文矣。其失旨者。经中忆先所见本是喻文。先贤迷之而作法解。故知旧释未善通名也。然智者疏称意生身。以依宋译楞伽故(楞伽阿跋多罗宝经文有四卷)荆溪记中名意成身。以准唐译楞伽故。虽二经名殊而义归一揆。以后译经。取成就义号意成身。故记主云。成之与生。并从果说。是则意之一字乃顺于因。生之一字则从于果。故知此名因果双立也。次辩别名者。初法华玄云。一安乐法意生身。此欲拟二乘人。入涅槃安乐意也。二三昧意生身。此拟通教出假化物用神通三昧也。三自性意生身。此拟别教修中道自性意也。今释曰。初名安乐者。以旧经云安住心海识浪不生故。智者立为安乐法也。此乃用经义以立名。二名三昧意生身者。以旧经云得如幻三昧无量相力具足庄严随入佛刹故。智者立为三昧意生也。然则今宗三谛俱受三昧之名。此文既以神通而释。则当俗谛三昧。如释签云。若于诸知识所。但得俗谛三昧。但破无知。名为无明。今此三昧与彼文同。三曰自性者。以旧经云觉一切佛法缘自得乐相故。智者立为自性意生。以别教中道是诸法之自性故。净名记云。若不见中则不见于诸法自性。然此玄义。不用被接解释。唯约前之三教以伸者斯则顺乎教旨也。良以作意之名。从偏教立。由无照性之功。遂有别修之行。所以圆教无此意耳辅行云。玄文不云摄入三者。以观胜故且置不论。又意生之名。宜在教道。二净名疏云。一三昧正受意生身。恐是通教同入真空寂定之乐故。涅槃云。声闻定力多故。不见佛性。二觉法性意生身。恐是别教菩萨。虽证偏真。而觉知有中道法性。三无作意生身。此恐是圆教菩萨。观于中道无作四谛。圆伏无明。今释曰。初名三昧。吾祖既以真空寂定而释。此则属乎真谛三昧。以此之定心寂不动。故名正受。位次言之如记主云。若约通教。七地已上或至九地。此之初名。全依经立(经如下引)二名觉法性者。觉谓觉知法性乃是但中之理。以位言之。如记文曰。言自性者。别住同通。应取十行。此之一名。亦依经立。三名无作者圆中称性。修德行亡。故云无作。以位言之。如记主云圆教既云伏于无明。即知七信也。然兹疏文若约正接甄明。此用通教一正。以释初名。复以别圆两接销后二义。若望玄文。前则无于三藏。后乃加乎圆教。而此文中前无三藏者。乃顺教旨。以界外之土小乘未诠故。谈意生不用三藏。后加圆者。此顺位义以由别圆似解未发真修。皆名作意。然净名疏。明意生身。虽指胜鬘。及乎释义。全用楞伽。当知胜鬘但有通名。无别号矣。三辅行记云。一入三昧乐意成身。亦云正受。即三四五地。心寂不动故。二觉法自性意成身。即八地中普入佛刹故。以法为自性。三种类俱生无作意成身。谓了佛证法。今释曰。初之一名。既指通教三地已去。与前二文。名义大同。如唐译经云。三四五地入于三昧。离种种心。寂然不动。心海不起转识浪波。了境心现皆无所有。是名入三昧乐意成身(宋译魏译则名三昧乐正受意生身)二名觉法自性意成身者。与妙玄第二名异义同。然记文中。既指八地入假。乃以觉了如幻之法通达自在。名为觉法自性。故唐译经云。谓八地中了法如幻皆无有相。心转所依。住如幻定。及余三昧。能现无量自在神通。如华开敷。速疾如意。如幻如梦如影如像。非造所造与造相似。一切色相具足庄严普入佛刹。了诸法性。是名觉法自性意成身(宋译名觉法自性性意生身。魏译名如实觉知诸法相意生身)。三名种类俱生无作行意成身者。种以能生为义。类从流类立名。中道之观。能生佛界。故此因位与果为类。故曰种类俱生也(经中亦名圣种类身)。言无作者。别十回向。了佛证法。故名无作。故唐译经云。了达诸法自证法相。是名种类俱生无作行意成身(宋魏二译此名皆同)。然第三名虽三文立名俱异。而同对中观。复与净名第二之名义亦同矣。然荆溪师自断记文则云。此约通教及以别接。竖判次位。故知辅行用通一正及别接也。问曰。凡作记者。本扶于疏。何缘此记。释意生身。但用通教。竖论位次。有异智者二疏之义。答曰。准记示云。故知今判与经意同。经文未摄别位为异。是知荆溪异智者者。为顺本经故。问曰。准经判位。既唯在通。何缘智者用四教释耶。答曰。只由意生之义该乎九人(藏教二乘。通教三乘别三十心。圆十信位)。所以吾祖就义释之。适时有异问曰。天台顿悟法相朗然。净名疏内焉称恐是。法华玄中安言欲拟乎。答曰。净名记云。皆言恐者。尊重圣典。兼示无执。三重阶降。经文义含为是何教。所以立名既通。解义难局。或以偏圆而释。或约正接而伸。不固执之。乃云欲拟。问曰。小教不谈界外。二乘但谓无生。何尝要心。生方便耶。答曰。法性之土。虽昔未闻变易之身。在后当受。何者期心趣果秉志修因。欲出烦恼之方。愿入涅槃之境。未亡取舍还有死生。如是之怀。宁逃作意欤。人不晓之。却云约大乘判。谬之甚矣。问曰。是时过意地住在智业中是则大论明于实报既是智生。何故净名定于十地。犹通意生耶。答曰。净名记云。一者但是未极名意。二带教道挫之言意。问曰。宝性论云。二乘于无漏界。生三种意阴。未审意生意阴同异云何。答曰。释签解云。二乘在彼三中之一。今通言之故云三种。非谓二乘尽具三也。言意阴者。由意生阴名为意阴。又作意生阴。名为意阴。又意即是阴。名为意阴。前之两释从因得名。后之一释从果立号。荆溪既云。二乘在彼三中之一。此乃当于安乐法意。是则经与论文。名虽小异。义实大同。昔因讲次。聊述梗概。今附此集。刊助来哲

    增数譬喻篇第五十三

太虚水月。并喻体空。兔角龟毛皆况名假。因动背定。比舟行而岸移。由妄迷真。譬云驶而月运。六道生死。若朽故之火宅。诸佛涅槃譬清凉之宝渚。今欲开解遂集譬喻。俾闻法人见月亡指。冀修行者。到岸舍筏。故引而伸之

阿波陀那。此云譬喻。文句云。譬者比况也。喻者晓训也。至理玄微。抱迷不悟。妙法深奥。执情奚解。要假近以喻远。故借彼而况此。涅槃经说喻。有八种。一顺喻。二逆喻。三现喻。四非喻。五先喻。六后喻。七先后喻。八遍喻。顺喻者。天降大雨。沟渎皆满。沟渎满故。小坑满等。如来法雨亦复如是。众生戒满。戒满足故。不悔心满等。逆喻者。大海有本所谓大河。大河有本所谓小河等。以喻涅槃有本。谓解脱等。现喻者。众生心性犹如猕猴。非喻者。如来曾对波斯匿王说。有四山从四方来欲害于人。王若闻者当设何计。王即答云。唯当专心持戒布施。四山即是生老病死。常来切人。故云非喻。先喻者。譬如有人贪着妙华欲取之时。为水所漂。众生亦然。贪着五欲。为生老病死之所漂没。后喻者。莫轻小恶以为无殃。水渧虽微。渐盈大器。先后喻者。譬如芭蕉生果则死。愚人得养亦如是。如骡怀妊。命不久全。遍喻者。三十三天有波利质多树。其根深入。有五由旬。枝叶四布。叶熟则黄。诸天见已。心生欢喜。其叶既落。复生欢喜。枝变色已。又生欢喜等。我诸弟子亦如是。叶色黄者。喻我弟子念欲出家。其叶落者。喻我弟子剃除须发等。经中具说。以此树等。遍喻佛弟子等。故云遍喻。又第五卷明分喻云。面貌端正。如盛满月。白象鲜洁犹如雪山。满月不可即同于面。雪山不可即是白象。不可以喻喻真解脱。为众生故。故作是喻(雪山比象安责尾牙满月况面。岂有眉目)

斫讫罗。此土翻轮。净名云。三转法轮于大千。其轮本来常清净。言三转。一曰示转。二曰劝转。三曰证转。所云法者。轨持名法。轨谓轨则。令物生解。持谓任持不舍自体。辅行云轮具二义。一运转义。二摧碾义。文句云。转佛心中化他之法。度入他心。名转法轮。辅行云。以四谛轮转度与他。摧破结惑。如王轮宝能坏能安。法轮亦尔。坏烦恼怨安住谛理。智论云。诸佛法轮有二种。一者显。二者密。显谓显露。言显义露。号显露教。如在鹿苑显为五人说小密为八万说大。密谓秘密。先达释秘。乃分二种。一者隐秘。在昔四时。权谋隐覆曰秘。神用潜益曰密。二者真秘。在今法华。昔所未说为秘。开已无外为密。今论秘密。复有二种。一者至理秘密。阿含云。甚深之理。不可说。第一义谛无声字。故楞伽云。我于某夜成道。某夜入般涅槃。中间不说一字。依何密语。作如是说。佛言依二密语。谓缘自得法。及本住法。发轸释云。自得法者。修德也。本住法者性德也。是则如来道场所得实智。是法非思量分别之所能解。亦不可以容声矣。故法华云。止止不须说。我法妙难思。言语道断。故不须说。心行处灭。故妙难思。所以掩舌摩竭。用启息言之津。杜口毗耶。以通得意之路。故达磨西来。少林面壁。神光往彼。晨夕参承。夜遇大雪。坚立不动。迟明过膝。师悯问曰。当求何事。光悲泪曰。惟愿和尚慈悲。开甘露门。师曰。诸佛无上妙道。旷劫精勤。难行能行。难忍而忍。岂以小德小智。轻心慢心。欲冀真乘。徒劳勤苦。光闻师诲。潜取利刀。自断左臂。置于师前。师知是法器。乃曰诸佛最初求道为法忘形。汝今断臂吾前求。亦可在。遂与易名慧可。光曰诸佛法印可得闻乎。师曰诸佛法印匪从人得。光曰我心未宁。乞师与安。师曰将心来与汝安。光曰觅心了不可得。师曰我与汝安心竟。据此达磨。但为除病。道绝言说。二者言词秘密。如诸神咒。虽立语言词句义密。人不能解。究此密谈之法。意在遮恶持善。故陀罗尼翻为遮持。遮谓遮恶。持谓持善。此释龙树二种法轮。若依天台乃辨八教。顿渐秘密不定。示佛设化之仪式。名化仪四教。藏通别圆释佛化物之法门。号化法四教。方味具足。应病授药。烦恼恶疾。自然消伏。宗镜问。达磨以心传心。不立文字。何用广引佛菩萨教。借虾为眼。无自己分。答木匪绳而靡直。理非教而不圆。以圣言为定量。邪伪难移。用至教为指南。依凭有据。圭峰云。经是佛语。禅是佛意。诸佛心口必不相违。忠国师云。应依佛语一乘了义。契取本源心地。转相传授。与佛道同。五祖庄严大师一生训徒。常举维摩曰。不着世间如莲华常善入于空寂行。达诸法相无挂碍。稽首如空无所依。时有人问。此是佛语。欲得和尚自语。师云。佛语即我语。我语即佛语。愿诸智者勿分别焉

一门。法华云。是舍唯有一门而复狭小。天台释曰。别者一谓一理一道清净。门谓正教。通于所通。小谓不容断常七方便等教理宽博。则非狭小。众生不能以此理教自通。将谈无机。故言狭小耳。通者理纯无杂故言一。即理能通故言门。微妙难知。故言狭小。教者十方谛求。更无余乘。唯一佛乘。故言一。此教能通故言门

二翼。亦喻二轮。又譬二门故。止观云。驰二轮而致远喻止观以横周。鼓两翅以高飞譬定慧之竖彻。故荆溪咨左溪曰。畴昔之夜梦。披僧服腋二轮。游大河之中。左溪曰。噫汝当以止观二法度群生于生死之渊乎。大品佛告须菩提。譬如有翼之鸟飞腾虚空而不堕坠。虽在空中亦不住空。须菩提。菩萨摩诃萨亦复如是。学空解脱门。学无相无作解脱门。亦不作证。故不堕声闻辟支佛地。譬二门者。智论云。欲成佛道。凡有二门。一者福德。二者智慧。行施戒忍。是为福德门。知一切诸法实相。摩诃般若波罗蜜是为智慧门。菩萨入福德门。除一切罪。所愿皆得。若不得愿者。以罪垢遮故。入智慧门则不厌生死。不乐涅槃。二事一故。今欲出生摩诃般若波罗蜜。要因禅定门。禅定门必须大精进力。此以六度。合譬二门。免踟蹰于小迳。令优游于通衢也。宝积喻二种缚。一见缚。二利养缚。又喻二种痈疮。一者见求他过。二者自覆己罪。又喻二种毒箭双射其心。一邪命为利。二乐好衣钵。此三双喻览宜自照。中绳之谓君子不中绳之谓小人焉

三目。涅槃云。如摩醯首罗面上三目。章安涅槃疏云。摩醯首罗。居色界顶。统领大千一面三目。三目一面。不可单言一三纵横。若并若别。能严天颜。作世界主。彻照三千。不纵不横。严主照世。一切皆成。三德亦尔。纵横并别。秘藏不成。不纵不横。秘藏乃成。天台云。备说三德。为涅槃。虽三点上下而无纵。表里而无横。一不相混。三不相离。释签云。上下是纵义。虽一点在上。不同点水之纵。三德亦尔。法身本有。不同别教为惑所覆。表里是横义。虽二点居下。不同烈火之横。三德亦尔。二德修成。不同别人理体具足而不相收。故借纵横之譬。显非并别之法。斯可通喻十种三法。如光明玄。学者览之

四蛇。金光明云。犹如四蛇同处一箧。四大蚖蛇。其性各异。天台释云。二上升是阳。二下沉是阴。何故相违。犹其性别。性别那能和合成身。故大集云。昔有一人。避二醉象(生死)缘藤(命根)入井(无常)有黑白二鼠(日月)啮藤将断。旁有四蛇欲螫(四大)下有三龙吐火张爪拒之(三毒)其人仰望二象已临井上。忧恼无托。忽有蜂过遗蜜滴入口(五欲)是人唼蜜。全亡危惧

四喻。金光明经。四佛同举山斤海滴地尘空界。尚可尽边。无有能计释尊寿命。天台释云。若从信相所疑。应言寿有量。若从四佛释疑。应言寿无量。孤山索隐未善此文。执能喻之有量。迷所况之无量。以下三无常之数。释上三常寿之身。报应淆混。疑释颠倒。垂裕后昆。当详察焉

五味。圣行品云。譬如从牛出乳。从乳出酪。从酪出生酥。从生酥出熟酥。从熟酥出醍醐譬从佛出十二部经。从十二部经出九部修多罗。从九部出方等从方等出摩诃般若。从摩诃般若出大涅槃。此喻一取相生次第。牛譬于佛。五味譬教。乳从牛出。酥从乳生。二酥醍醐次第不乱。二喻浓淡。此取一番下劣根性。所谓二乘在华严座。不信不解。不变凡情故譬其乳。次至鹿苑闻三藏教。二乘根性依教修行。转凡成圣。譬转乳成酪。次至方等闻弹斥。声闻慕大耻小。得通教益。如转酪成生酥。次至般若。奉敕转教。心渐通泰。得别教益。如转生酥成熟酥。次至法华。三周说法。得记作佛。如转熟酥成醍醐。此乃约教竖辨。其如约教横辨。兼但对带多少可知。晋华严云。譬如日出先照一切诸大山王。次照一切大山。次照金刚宝山。然后普照一切大地。又云譬如日月出现世间。乃至深山幽谷无不普照。此喻先照高山。次照幽谷。后照平地。天台准涅槃五味演第三平地。开为三时。方等如食时。般若如禺中。法华如正午。释签问曰。应还取涅槃本文。何以却取华严文耶。非但数不相当。亦恐文意各别。答涅槃五味转变而只是一乳。华严三照不同。而只是一日。今演平地之譬。以对涅槃后之三味数虽不等。其义宛齐。又涅槃以牛譬佛乳从牛出。譬佛初说大。乳出已后。其味转变犹成分譬。故此下文义立五味皆从牛出。未若华严日譬于佛。光譬说教。日无缘慈非出而出众机所扣。非照而照。故使高山幽谷平地不同。同禀教光。终归等照。故用两经。二义相成。佛出娑婆慈济群汇。经五十年普润无方。而此二喻粲然可观。乃使感应之道彰矣。华严五喻别况五蕴。文见心经辅中记也

六贼。原性明静。因情昏散。狂心若歇。真佛自彰。当知尘识是贼。止观如兵(禅止心散观照心昏)。喻虽遣兵而讨贼。法要即贼以成兵。如楞严曰。眼耳鼻舌及与身心。六为贼媒。自劫家宝(媒训谋谋合二姓名媒。六根能生六识。令着六尘。所以六根如媒人也)。金光明云。犹如世人驰走空聚(六根虚假如空聚落)。六贼所害愚不知避(六尘污染害智慧命劫功德财故名六贼)。亦名六衰。妙乐云。衰只是贼。能损耗故。法句经云。昔佛在时。有人河边树下学道。经二十年。但念六尘(色声香味触法)心无宁息。佛知可度。化作沙门树下共宿。其夜月明。龟从河出。野干欲啖。龟缩其头尾及四足。藏于甲中。狗不得便。须臾远去。龟还入水。道人见此。语沙门曰。龟有护命之铠。野干不能得便。沙门对云。世人不如此龟。放恣六情。外魔得便。复说偈曰。藏六如龟防意如城。慧与魔战。胜则无患。须知无为能杀其贼。故安般守意经云。有外无为有内无为。外无为者。眼不视色(色坏我眼为恩爱奴。一角大仙因着色故。颈骑淫女)耳不听声(鼓乐歌笑闻生惑着。五百仙人。闻女歌声皆失禅定)鼻不受香(种种香气动诸结使爱莲华香池神诃责)口不味味(沙弥味酪为酪中虫何况贪食酒肉葱薤)身离细滑(智论明术婆伽欲火内发烧身为灰)意不妄念(楞严云纵灭一切见闻觉知。内守幽闲犹为法尘分别影事惟无念三昧经云。人生世间所以不得道者。但坐思想秽念多故。一善念者。得善果报一恶念者得恶果报。如响应声。如影随形。若摄念者心不放逸)。内无为者。数息相随止观还净(此名六妙门一数息。二随息。三止。四观。五还。六净)。经又问曰。现有所念何以无为。答身口为戒。意向道行虽有所念。本趣无为也。无行经云。观身毕竟无。观受内外空。观心无所有。观法但有名。古德云。见闻觉知本非因(见色闻声觉香味触心知六尘)。当体虚玄绝妄真。见相不生痴爱业。洞然全是释迦身无机子。复述短颂普劝。人间寿短地狱苦长。恶须日息善要时扬

六喻。秦金刚云。一切有为法如梦幻泡影。如露亦如电。应作如是观

初喻梦者寝中神游也。列子分六梦。一正梦(平居自梦)二愕梦(惊愕而梦)。三思梦(思念而梦)四寤梦(觉而道之而梦)五惧梦(思惧而梦)六喜梦(善悦而梦)周礼占六梦之吉凶。善见律明四种梦。一四大不和梦。梦见山崩飞腾虚空。或见虎狼师子贼逐。二先见故梦。昼见白黑及男女相。夜克梦见。三天人与梦。若善知识天人示善得善。若恶知识示恶得恶。四想心故梦。前身修福。今感吉梦。先世造罪。今感凶梦。石壁法师释梦喻云。如有一人(真如一心)忽然睡着(不觉无明忽起)作梦(最初业识相)见(转识相)种种事(现识相)起心分别(六粗初智相)念念无间(二相续相)于其违顺。深生取着(三执取相)为善为恶。是亲是疏(四计名字相)。于善于亲则种种慧利。于恶于疏则种种凌损(五起业相)或有报恩受乐。或有报怨受苦(六业计苦相)。忽然觉来上事都遣(觉唯心故。佛如梦觉如莲华开)释签辨梦三观云。如于梦中修因得果梦事宛然即假也。求梦不可得即空也。梦之心性即中也。止观云。若体知心性非真。非假。息缘真假之心。名之为正。谛观心性非空非假。而不坏空假之法。若能如是照了则于心性通达中道圆照三谛

二喻幻者。楞伽云。如工幻师依草木瓦石作种种幻。起一切众生若干形色。起种种妄想。释签云。焰幻之名。通于偏圆。今从圆说一心三幻。净名记云。具如幻化。俗同真异。一俗三真。指要立三种幻。以性夺修幻。但理随缘幻。缘生无体幻。故指要云。性本圆具遍发由熏。以性夺修。故修如幻。又云然此尚非但理随缘之幻。岂同缘生无体之幻。方知如幻名同。幻义各异

三喻泡者。净名疏云。上水渧下水上水为因。下水为缘。得有泡起。斯须即无

四喻影者。颜氏家训云。影字当为光景之景。凡阴景者因光而生。即谓景也。尚书云。惟景响。晋葛洪字苑傍加彡(于景切)梵云频婆帐。此云身影。净名疏云。有物遮光。则有影现。物异影异。物动影动。无明行业。遮理智光。则有三事报身影现。业异从生至死。流动非一

五喻露者。大戴礼云。露阴阳之气也。夫阴气胜则凝为霜雪。阳气胜则散雨露。朝阳才照薤露即晞。人生处世。庵忽何期

六喻电者。经律异相。明四电师。或云电是龙瞬眼生光。五经通义曰。电雷光也。顾凯之曰。电阴阳相触为雷电。经取疾速之象。令悟无常之法。性通达者当起信志(此释六种能喻)其所譬法。今述颂曰

  世界变成如幻化　　爱想行起似浮泡
  法尘缘虑同观影　　身似露珠垂树梢
  过去翻思事若梦　　现前如电耀荒郊
  须知毕竟常空寂　　自是无端与物交

六轮。本业璎珞经云。铁轮十信位。铜轮十住位。银轮十行位。金轮十向位。琉璃轮十地。摩尼轮等觉妙觉

七华。维摩经云。无漏法林树。觉意净妙华。天台释云。觉意即七觉支(一择法二精进三喜四除五舍六定七念)七觉调停生真智因华。故智论云。无学实觉。此七能到。故以为华。又云定水湛然满。布以七净华。天台释云。一戒净(是正语业命)。二心净(是精进念定)。三见净(是正见正思惟)四断疑净(是见道)五分别净六行净(是修道)七涅槃净(是无学道)又涅槃云。譬如有人而有七子。是七子中一子遇病。父母之心非不平等。然于病者心则偏重。章安释云。或以七方便根性为七子。谓人天二乘三教菩萨。是七子中。有起过者。心则偏重。又智论云。智度大道佛善来。智度大道佛穷底。智度相义佛无碍。稽首智度无子佛。古人立四义释无子。一者无等。一切众生无与佛等。二云无碍。佛是法王。于法自在。三云无子复有二义。一者就理。佛能体悟无生真理。名为无子。二者就事。如来生死种子已尽。故名无子。四者无子。亦有二义。一者般若名为佛母。母有七子。谓佛菩萨及辟支佛并四果人。此七子中佛最居长。故云无子。二者无明弊中无有智慧种子。故云无子

八筏。郭璞云。水中[竺-二+稗]筏。功德施论云。如欲济川先应取筏。至彼岸已。舍之而去。智论引筏喻经云。汝等若解我筏喻法。是时善法。宜应弃舍。况不善法。斯乃无所得之要术。俾不凝滞于物矣。故德王品曰。譬如有王(智论王喻魔王)以四毒蛇。盛之一箧令人瞻养。若令一蛇生嗔恚。我当准法戮之都市。其人怖畏。舍箧逃走。王时复遣五旃陀罗。拔刀随后。一人藏刀。诈为亲善。其人不信。投一聚落。欲自隐匿。既入聚中。不见人物。即便坐地。闻空中声云。今夜当有六大贼来。其人恐怖复舍而去。路值一河。其水漂急。即取草木为筏。截流而去。既达彼岸。安隐无患。菩萨亦尔。闻涅槃经。观身如箧。四大如蛇。五旃陀罗。即是五阴。诈亲即贪爱。空聚即六入。六贼即外六尘。河即烦恼筏即道品(智论云筏是八正道)到于常乐涅槃彼岸。又喻八轮。正理论云。如世间轮有辐毂辋。八支圣道似彼名轮。正见正思惟正勤正念似辐。正语正业正命似毂。正定似辋。三事具足可乘转于通衢也

九喻。方等如来藏经。佛为金刚藏菩萨。说一法九喻。具有十文。经云。我以佛眼。观一切众生。诸烦恼中。有佛智眼。有如来身。结加趺坐。俨然不动。下有九翻长行偈颂(宝性论。佛性论具释圭山疏引今略录示)。一偈云。譬如萎变华(论云贪烦恼亦尔。初乐后不乐)。其华未开敷。天眼者观见。如来身无染(此法身体)二云譬如岩树蜜(说一味法)无量蜂围绕(论云群蜂为成蜜嗔心啮诸人)。善方便取者。先除彼众蜂。三云譬如彼粳粮(说种种法)糠[禾*會]未除荡(论云如是痴心缠。不见内坚实)。贫者犹贱之。谓为可弃物。四云如金在不净(真如不变)隐没莫能见(论云增上贪嗔痴。圭山云。上三种子。今喻粗显现行。发身口意。造一切业。故云增上)。天眼者乃见。

即以告众人。五云譬如贫人家(根本无明无覆无记。未有爱恶之相。名无明住地)。内有珍宝藏(法身为万德所依)主既不知见宝。复不能言。六云譬如庵罗果(此喻见惑)内实不毁坏(报化身佛性)种之于大地必成大树王。七云譬如持金像(出缠法身)行诣于他方裹以秽弊物(此喻思惑)。弃之于旷野。八云譬如贫女人。色貌甚丑陋(喻八不净地垢)而怀贵相子当为转轮王(喻成报身)九云譬如大冶铸。无量真金像(喻成化身)愚者自外观。但见焦黑土(八九十净地诸垢)又魏译金刚云。一切有为法。如星翳灯幻露泡梦电云。应作如是观。弥勒颂曰。见相及于识。器身受用事。过去现在法。亦观未来世。论释曰。譬如星宿为日所映有而不现。能见心法。亦复如是(此譬相分)又如目有翳则见毛轮等色。观有为法。亦复如是。以颠倒见故(此譬相分大云释曰。此喻若执在意见实我法。此翳配在第七。以常行故。圭山云。既在第七。即知是见分。毛轮喻我法。我法即第七家。相分是第八也)又如灯识亦如是。依止贪爱法住故(此喻识体)又如幻所依住处。亦复如是。以器世间。种种差别。无一体实故(此譬器)又如露身亦如是。以少时住故(此譬身)又如泡所受用事亦如是。以受想因。三法不定故(此喻受用事故)又如梦过去法亦如是。以惟念故(此喻过去法)又如电现在法亦如是。以刹那不住故(譬现在法)又如云未来法亦如是。以于子时阿梨耶识为一切法。为种子根本故(此譬未来法)

十宝。光明云。我当安止住于十地。十种珍宝。以为脚足。天台释云。珍宝者十地。因可贵诸地。即是珍宝也。脚足者十地是果。家之基。故言脚足。又十度是十地之脚足。于余功德非为不修。随力随分。正以檀为初地之足。檀足若满。得入初地。乃至智度足满。得入十地。又如法华十喻。况胜文见彼经

    半满书籍篇第五十四

涅槃云。譬如长者唯有一子。心常忆念。怜爱无已。将诣师所欲令受学。惧不速成。寻便将还。以爱念故。昼夜殷勤。教其半字而不教诲毗伽罗论。何以故。以其幼稚力未堪故

离佉。此去书。释名曰书庶也。纪庶物也。春秋左传序云。大事书之于策。小事简牍而已。文选注云。大竹名策。小竹名简。木板名牍。尚书序云。伏羲神农皇帝之书谓之三坟。言大道也。少昊颛顼高辛唐虞之书。谓之五典。言常道也。世历明三古。伏羲为上古。文王为中古。孔子为下古。司马迁史记辨六宗。一阴阳。使人拘而多所畏。然其序四时之大顺。不可失也。二儒者博而寡要。劳而少功。是以其事难尽从。然其序君臣父子之礼。不可易也。三墨者俭而难遵。是以其事不可遍循。然其强本节用不可废也。四名者使人俭而善失真。然其正名实不可不察也。五法者。严而少恩。然其正君臣上下之分。不可改矣。六道德者。使人精神专一。动合无形。其为术也。明阴阳之大顺釆儒墨之善要。与时迁移。应物变化。立俗施事。无所不宜。指约而易操。事少而功多。班固汉书明九流。一儒流。顺阴阳陈教化。述唐虞之政。宗仲尼之道焉。二道流。守弱自卑。陈尧舜揖让之德。奉周易之谦恭也。三阴阳流。顺天历象敬受民时矣。四法流。明赏敕法。以顺礼制耳。五名流。正名列位。言顺事成矣。六墨流。清庙宗祀。养老施慧也。七纵横流。谓受明使专对权事焉。八杂流。兼儒墨之铨。含名法之训。知国大体。事无不贯矣。九农流。劝励耕桑备陈食货耳。弥天云。史迁六氏。道家为先。班固九流。儒宗为上

悉昙章。西域悉昙章。本是婆罗贺磨天所作。自古迄今更无异书。但点画之间。微有不同。悉昙此云成就所生。悉昙章是生字之根本。说之为半。余章文字具足说名为满。又十二章。悉名为半。自余经书记论为满。类如此。方由三十六字母而生诸字。泽州云。梵章中。有十二章。其悉昙章以为第一。于中合五十二字。悉昙两字是题章总名。余是章体。所谓恶阿乃至鲁流卢楼

毗伽罗。章若疏曰。此云字本。河西云。世间文字之根本。典籍音声之论。宣通四辩诃责世法赞出家法。言词清雅。义理深邃。虽是外论。而无邪法。将非善权大士之所为也。故以此论。喻方等经。三藏传云。其音不正。正云毗耶羯剌諵。(女感)此翻为声名记论。以其广纪诸法能诠故。名声名记。成劫初梵王说百万颂。住劫初帝释略为十万颂

摄拖苾驮。此云声明。西域记云。开蒙诱进。先遵十二章。七岁之后。渐授五明。大论言。五明者。一曰声明。释诂训字诠目流别。二工巧明。伎术机关。阴阳历数。三医方明。禁咒闲邪药石针艾。四因明。考定正邪。研核真伪(外道言论)五曰内明。究畅五乘因果妙理。大般若云。五地菩萨。觉五明。此内五明也。外五明者。前四明同。五曰符印

韦陀。亦名吠陀。此云智论。知此生智。即邪智论。亦翻无对。旧云毗陀讹也。韦陀有四。一阿由。此云方命。亦曰寿。谓养生缮性。二夜殊谓祭祀祈祷。三娑麿。谓礼仪占卜兵法军阵。四阿达婆。谓异能技数禁咒医方。索隐引摩蹬伽经云。初人名梵天造一韦陀。次有仙名自净。变一为四。一名读诵。二名祭祀。三名歌咏。四名穰灾。次名弗沙。有二十五弟子。各一韦陀。能广分别。或云韦陀。是符檄。汉书高纪曰。檄以木简为书。长尺二寸。用征召也。其有急事。则加鸟羽。插之示疾速也

佉路瑟吒。或佉楼。谓北方边处人书

僧佉论。正云僧企耶。此云数术。又翻数论。辅行云。迦毗罗说经十万偈名僧佉论。用二十五谛。明因中有果。计一为宗。言二十五谛者。一者从冥初生觉。过八万劫前冥然不知。但见最初中阴初起。以宿命力。恒忆想之。名为冥谛。亦云世性。谓世间众生由冥初而有即世间本性也。亦曰自然。无所从故。从此生觉。亦名为大。即中阴识也。次从觉生我心者此是我慢之我。非神我也。即第三谛。从我心生色声香味触。从五尘生五大。谓四大及空。尘细大粗。合尘成大。故云从尘生大。然此大生多少不同。从声生空大。从声触生风大。从色声触生火大。从色声触味生水大。五尘生地大。地大藉尘多故。其力最薄。乃至空大。藉尘少故。其力最强。故四轮成世界。空轮最下。次风。次火。次水。次地。从五大生十一根。谓眼等根能觉知故。故名为根。名五知根。手足口大小遗根能有用故名五业根。心平等根。合十一根。心能遍缘。名平等根。若五知根各用一大。谓色尘成火大。火大成眼根。眼根还具色。空尘成耳根。耳根还闻声。地成鼻。水成舌。风成身。亦如是。此二十四谛。即是我所。皆依神我。名为主谛。能所合论。即二十五

卫世师。正云鞞崽。(所皆)此云无胜。优楼僧佉。计六遍造。但眼根火多。乃至身根风多。文见金七十论。辅行云。优楼僧佉此云休留仙。其人昼藏山谷。以造经书。夜则游行说法教化。犹如彼鸟故得此名。亦名眼足。其人在佛前八百年出世。亦得五通。说论十万偈。名卫世师

勒沙婆。此云苦行。以算数为圣法。造经十万偈。名尼干子。此三仙说无漏尽通。故唯五通。宗镜云。迦毗罗计因中有果。僧佉计因中无果。勒沙婆。计因中亦有果亦无果

毗世。此云胜异论。即六句义。于实句中有九法。地水火风空时方等。计积极微。以成器世间。此外道计极微常住不灭

尼罗蔽茶。西域记云。唐言青藏。记言书事各有司存。史诰总称。谓尼罗蔽茶。善恶见举。灾祥备着。前汉书明刘歆七略辑。略辑与集同。师古曰。谓诸书之总要。六蓻略六经也。诸子略。诗赋略。兵书略。术数略。占卜之书。方技略。医药之书。说苑明人臣之行。有六正六邪。一者萌兆未现。见存亡之机。名为圣臣。二者进善通道。功归于君。名为大臣。三者卑身进贤。称古行事。以励主意。名为忠臣。四者明察早见。终无忧患。名为智臣。五者守文奉法。饮食廉节。名为贞臣。六者国家昏乱而不谕。犯主严颜。言主之过。身死国安。名为直臣。阮瑀论通士。以四奇。高人必有四难之忌。言多方者。中难处也。术饶津者。要难求也。意弘博者。情难足也。性明察者。下难事也。阮瑀论质士以四短违人。必有四安之报。少言词者政不烦也(孟僖所以不能答郊劳也)寡知见者物不扰也(庆氏所以因相鼠也。左传云。齐庆封来聘。叔孙与庆食不敬。为赋相鼠亦不知也)。专一道者思不散也。混蒙蔑者。民不备也

路伽耶应法师译云顺世。本外道缚摩路迦也。天台曰。此云善论。亦名师破弟子。慈恩云。此翻恶对答。是顺世者。以其计执随于世间之情计也。刘虬云。如此土礼义名教

逆路伽耶陀。应师云。逆路底迦。此云左世。天台曰。此恶论。亦名弟子破师。慈恩云。此翻恶征问。左道惑世。以其所计。不顺世间故也。刘虬云。如此土庄老玄书。故杨雄斥老子曰。槌提仁义。绝减礼学。吾无取焉。斥庄子曰。齐生死同富贵。等贵贱。其有惧乎。然此半满两乘。东夏偏弘。邪正二教。西域各习。世尊预鉴以诫学焉。故十诵云。好作文诵庄严章句。是可怖畏不得作。五分云。为知差次会等学书不得。为好废业。不听卜相及问他吉凶。四分开学诵学书及学世论。为伏外道。故杂法中。新学比丘开学算法。智论云。习外典如以刀割泥。泥无所成。而刀自损。言内外典者。二教论云。救形之教称为外。济神之典。号为内。智度有内外两经。仁王辨内外二论。方等明内外两律。百论言内外二道。通源记简两重内外。一约域。二约教。约域即以世间为内。出世为外。约教即以治心为内治身为外。是则儒道之教纵曰治心。且无出世之理。俱属域内。释氏之教虽有治身。亦为出世之因。俱属域外。梁陈留处士阮孝绪。字士宗。撰七录十二卷。一经典。二传说。三子兵书。四文集。五术伎。此五名为内篇。六佛法。七仙道。此二名为外篇。南山以佛道为方外之篇起于是矣。庄子大宗师。孔子曰。彼游方之外者也。而丘游方之内者也。通源记问。彼既以道为外。今何判属内耶。答彼且以神仙道德之说非如周孔治世之教。名为外篇。今以佛教望之。其实域内之谈耳。言儒教者范晔云。硕德为儒。杨雄云。通天地人曰儒。孔子姓孔。名丘。字仲尼。鲁国邹邑平昌阙里人。为鲁司寇。自卫反鲁。删诗书定礼乐。修春秋赞易道。以六经为教也。言道教者。随书经籍志云。盖万物之奥圣人之赜也。老子。姓李。名耳。字伯阳。谥曰[目*冉]。楚苦县厉乡曲仁里人。为周守藏室之吏。西入流沙。为函谷关吏尹喜说五千言。即道德二经为教也。言释教者。老子西升经云。吾师化游天竺。善入泥洹。符子云。老子之师名释迦文。释迦所说之法谓之释教。后汉郊祀志云。佛教以修善慈心为主。不杀生类。专务清尚。又以人死。精神不灭。随复受形。所行善恶后生皆有报应。所贵行善以练其精神。练而不已。以至无生。而得为佛也。有经书数千卷。以虚无为宗。包罗精粗(七胡)无所不统。善为吾师胜大之言。所求在一体之内。所明在视听之表。玄微深远。难得而测。故王公大人。观生死报应之际。无不懅然自失也。宝王论曰。三教之理。名未始异。理未始同。且夫子四绝中。一无我者。谦光之义为无我也。道无我者。长而不宰。为无我也。佛无我者。观五蕴空。为无我也。上二教门都不明五蕴。孰辨其四谛。六度万行圣贤阶级。蔑然无闻。但和光同尘。保雌守静。既慈且俭。不敢为天下先各一圣也。安用商摧其浅深欤。三教无我明矣。弘明集云。秦景西使。摩腾东来。道畅皇汉之朝。训敷永平之祀。竺法兰之入洛。康僧会之游吴。显舍利于南国。起招提于东都。南山云。自教法东渐亟涉窊(乌瓜)隆。三被屏除。五遭拜伏。此非休明之代。乃是暴虐之君。故使布令非经国之谟。乖常致良史之诮。事理难反。还习旧津

初东晋成帝。咸康六年。庾冰辅政帝在幼冲。为帝出诏令僧致拜。时尚书令何充谢广等。建议不合拜。往反三议当时遂寝

安帝元初中太尉桓玄上书令拜。尚书令桓谦中书王谧等抗谏曰。今沙门。虽意深于敬不以形屈为礼。迹充率土。而趣超方内。是以外国之君。莫不降礼。良以道在则贵。不以人为轻重。寻大法东流为日谅久。虽风移政变而弘之不易。岂不以独绝之化。有日用于陶渐。清约之风无时害于隆平者乎。玄又致书远法师。远着沙门不敬王者论五篇。其事由息。及安帝返政还崇信奉

有宋刘氏。虽孝武大明六年。暂制拜君。寻依先政中原元魏太武真君七年。道士寇谦司徒崔皓谗于佛法。帝然之。遂灭佛法逃僧枭斩。后延昙始顶礼悔过废经五载。帝被疠疾。遂诛崔氏还兴佛法

自晋失御中原国分十六。斯诸伪政信法不亏。唯赫连勃勃据有夏州。凶暴无厌。以杀为乐。背像背上令僧礼之。后为天震而死。及葬又震出之。其子昌袭位破长安灭佛法。逢僧斩戮沙门昙始被刀不伤。因尔改心。寻为北朝后魏所灭

周武帝初信佛法。后纳道士张宾及前僧卫元嵩之谗。将除佛教安师着二教论抗云。九流之教。教止其身。名为外教。三乘之教。教静其心。名为内教。老非教主。易谦所摄。帝闻之。存废理乖。遂双除屏。不盈五载。身殁移。隋炀帝嗣录。改革前朝。虽令致敬。僧竟不屈

唐祖太武出。沙汰佛道诏太宗制拜君亲敕。威秀道宣等上表。及臣僚书。国议不行

武宗会昌五年。道士刘玄静赵归真非毁释氏。沙汰佛寺。六年帝崩。宣帝立复佛寺。诛刘玄静毁罪。通源记云。或责梁武崇佛。卒有侯景之败者。盖不知业通三世因缘会遇果报还受之义故。文中子曰。诗书盛而秦世灭。非仲尼之罪也。玄虚长而晋室乱。非老庄之罪也。斋戒修而梁国亡。非释迦之罪也。此说明矣(吴书云。吴主问三教。尚书令阚泽对曰。孔老设教。法天制用不敢违天。佛之设教。诸天奉行)

翻译名义集五翻译名义集六

        姑苏景德寺普润大师法云编
唐梵字体篇第五十五 烦恼惑业篇第五十六 心意识法篇第五十七 阴界入法篇第五十八

    唐梵字体篇第五十五

西域五竺。经尚天书。东夏九州。字法鸟迹。自古罕觌。因译方传。琅函具存。此集略辨

卍。熏闻曰。志諴纂要云。梵云室利靺瑳。此云吉祥海云。如来胸臆有大人相。形如[歹*(〦/(ㄙ*ㄙ))]字名吉祥海云。华严音义云。案卍字。本非是字。大周长寿二年。主上权制此文。着于天枢音之为万。谓吉祥万德之所集也。经中上下据汉本总一十七字。同呼为万。依梵文有二十八相(云云)

[歹*(〦/(ㄙ*ㄙ))]。苑师云。此是西域万字。佛胸前吉祥相也[ㄙ/(刃*工*刃)/一/(、*、*、)/口]。音万。是吉祥胜德之相。由发右旋而生。似[ㄙ/(刃*工*刃)/一/(、*、*、)/口]字。梵云塞缚悉底迦。此云有乐。有此相者。必有安乐。若卍[乏-之+九]万万字。是此方字。宋高僧传。明翻译四例。一翻字不翻音。诸经咒词是也。二翻音不翻字。如华严中[乏-之+九]字是也。以此方万字翻之。而字体犹是梵书。三音字俱翻。经文是也。四音字俱不翻。西来梵夹是也

【图】。章安疏云。言伊字者。外国有新旧两伊。旧伊横竖断绝相离。借此况彼。横如烈火竖如点水。各不相续。不横不同烈火。不竖不同点水。应如此方草下字相细画相连。是新伊相。旧伊可譬昔教三德。法身本有。般若修成。入无余已方是解脱无复身智。如竖点水纵而相离。又约身约智分得有余解脱。横一时有三法各异。如横烈火各不相关。新伊者譬今教三德法身即照亦即自在。名一为三。三无别体。故不是横。非前非后。故是非纵。一即三。如大点。三即一如细画。而三而一而一而三。不可一三说。不可一三思。故名不可思议不可思议者即非三非一。名秘密藏。如世伊字。谷响云。西方字有新旧。亦犹此土之篆隶也。莫不以篆为旧以隶为新

附明修性离合之法

杀三摩娑。此云离合。欲显三点非纵横相。当示修性有离合法。三道至迷。理性之法法圆具。二因开悟。修习之事事融通。开则各离为三。对乃共合成一。论此三点试开十门 初本文 二消名 三释义 四定体 五示相 六究意 七判教 八定位 九决疑 十指讹

初本文者。大经云。一切诸法。本性自空。亦用菩萨修习空故。见诸法空。起信论云。以知法性体无悭贪。随顺修行檀波罗蜜。天台别行玄云。原此因果根本。即是性德缘了也。此之性德。本自有之。非适今也。又云。以此二种方便修习。渐渐增长起于毫末。得成修德合抱大树。荆溪不二门云。性德只是界如一念。此内界如三法具足。性虽本尔。藉智起修。此皆修性之明文。大经云。解脱之法亦非涅槃。如来之身亦非涅槃。摩诃般若亦非涅槃。章安涅槃玄释。文云法身亦非。那可单作三身释大。文云。解脱亦非。那可单作三脱释灭。文云般若亦非。那可单作三智释度。故知单释。非今经意。三德中各各求皆不可得。三法合求亦不可得。智者妙玄云。此之妙行与前境智一而论三。三而论一。荆溪云。又了顺修对性有离有合。离谓修性各三。合谓修二性一。永嘉云。偏中三应须简。一有般若无解脱法身。二有解脱无法身般若。三有法身无解脱般若。有一无二故不圆。不圆故非性。又偏中三应须拣。一有般若解脱无法身。二有解脱法身无般若。三有法身般若无解脱。有二无一故不圆。不圆故非性。圆中三应须具。一法身不痴即般若。般若无著即解脱。解脱寂灭即法身(二三例尔)此皆离合之本文。二消名者。修谓立行进趣起正助之二因。性谓本自体性。即界如之一念。凡夫迷故从真起妄。犹镜尘翳。缘了之明性自存故。具理性之德。行人悟故。背尘合觉。似鉴揩磨妍丑之影像遂现。故有修成之德。三释义者。离合之法。南屏法师。尝立三义以伸明之。一离是各也。离谓修性各三。合是共也。合谓修二性一。二离乃开也。约性恒开。合乃对也。对修方合。三离即与义。与而言之。一性本具于二修。二修常即乎一性。合即夺义。理即虽具缘了。夺而言之。由不发心未曾加行。彼性缘了只名正因。二修虽具法身。因智照故。但名了因。由起行故。合名缘因。四定体者。欲示离合教相。须核修性法体。良以若性若修皆以三千总相以为其体。故起信云。心真如者。即是一法界大总相法门体。所谓心性不生不灭。心虽本真。不觉起妄经云。心如工画师。造种种五阴。一切世间中。无不从心造。由此无明为缘成众生法。维摩诘言。譬如幻师见所幻人。菩萨观众生为若此。由悟斯理故有佛法。法华云。唯佛与佛乃能究尽诸法实相。而此三法既互具于三千。亦各摄乎百界。体其本寂。乃名理具。照于起心。则名事造。修性虽二。三千体一。故妙乐云只缘理一。是故修性相对离合。五示相。孤山显性录示离相曰。一家修性正义即约玄文前三妙也。境即性三。智即智三。行即行三。行之所阶即有诸位。若至初住。名随分果。则分证三法也。若就合说即合性为一。合修为二。合理性三为一正因法身德也。合智三为一了因般若德也。合行三为一缘因解脱德也。故开虽具九。九只是三。三九虽殊。其理常一。今详此说。文会义便。以释离义。文会释签境即理性三德。智即三德之解。行即三德之观。洎明合义。文会释签一谓涅槃。三谓三德。言义便者。离合既是迷悟与夺。当在住前。若至初住。修性一合无复分张。奚论与夺之别欤。二四明指要钞云。如光明玄十种三法。采取经论修性法相故具离合两说。如三德三宝虽是修德之极。义必该性。三身三智文虽约悟理必通迷。三识三道既指事即理必全性起修。此六岂非修性各三。三因既以一性对智行二修。三菩提三大乘三涅槃并以一性对证理起用二修。此四岂非修二性一。今谓修性一门。本依智行二妙。对境妙在迷之理。相对与夺而论离合十种三法。乃显果人所证三德。并属于悟。弃亲本文远取他部。此迷文矣。又山家离合大有二义。一约修性相成。在性则全修成性。性自有三。起修则全性成修。修自具三。二约修性相对。离谓修性各三。合谓修二性一。今用修性各三。而解修六性三。此混相成相对之门。复乱六法九法之数。斯背义焉。三净觉杂编云。予尝有文心解。具引玄签注之。大意与孤山不异(说离同也)但取境智行三。圆对三德(此说合异)故杂编云。如三身中法身可解。报即般若。应即解脱。三般若中。实相即法身。观照即般若。文字即解脱。三解脱中。性净即法身。圆净即般若。方便净即解脱。此似合掌合矣。亦如川字合焉。若以性德缘了。归修报应。修中法身。合性正因。此失与夺之义。又违金錍故性缘了同名正因。四南屏断于离合。大有四种。一者三一。释签云。一谓涅槃。三谓三德。二者三六。金錍本有三种三理元遍达性成修。修三亦遍。离虽有六。合则但三。三者三九。离谓修性各三(此成九法)合谓修二性一(此成三法)四者性九修十八。如光明梦见金鼓之文。今谓三一三九是离合之正义。修三性三属全性以起修。非对辨于离合。五先禀清辨老师尝分二义。一修性各论离合。二修性对论离合。且各论者。如金錍云。本有三种三理元遍。此乃在性则全修成性。性自离九自合成三。达性成修。修三亦遍。此乃起修则全性成修。修亦离九亦合成三。斯约横论两重离合。若对论者。如释签云。离谓修性各三。性无所移。修常宛尔。故有九法。合谓修二性一。此约功力与夺相对论。合性中缘了无功斥为一性。修德法身受熏夺名二修。兹约竖论一番离合。六究意者。今宗示此离合之法。为显法体不思议故。何哉。虽论合三为一。一不定一。一自常三。虽示离一为三。三不定三。三自常一。故章安曰。横之弥高。竖之弥广。会之常分。派之常合。七判教者。如金錍云。论生两教似等明具。别教不诠种具等义。非此可述。故别佛性灭九方见。圆人则达九界三道。即见圆伊三德体遍。别教不谈乎种具。遂说修性之纵横。圆宗由示于体遍。故演修性之离合。此显共而不杂。复彰离亦不分。八定位者。教既唯圆。位须简滥。初局住前。二通初后。三示极果。初局住前者。不二门云。如镜本来具三。依理生解。故名为智。智解导行。行解契理。初住既三法相符。与夺离合局住前也。二通初后者。显性录云。一家缘了之位深浅与夺非止一途。若法华寿量疏文则住前通是缘因。初住真正显了乃是了因。以约声闻闻经得记即入初住。此约真似分缘了。若药草喻疏。至于究竟名为智三。中间四即悉为行三。以顺经文究竟至于一切智故。此以分极分缘了。若法师品疏。道前真如即是正因。道中真如。即为缘因。亦名了因。道终真如。即是圆果。记云。此以修德对彼正因。正中缘了同成正因。修中正因。同成缘了。又云。此以博地为道前。发心已后为道中位分之为二。住前为缘。登住已去为了。此之三因该通一教。三示极果者。涅槃玄释大灭度文云法身亦非。那可单作三身释大。文云解脱亦非。那可单作三脱释灭。文云般若亦非那可单作三智释度。先达乃谓大灭度三既各开九。乃成离为二十七法。今谓章安玄云。虽一而三。虽三而一。虽复三一。而非三一。虽非三一。而三而一。不可思议摄一切法。祖师为显三德圆融异乎纵横并别。后裔分析为二十七法。去道远矣。九决疑者。或人问曰。性中三法若起二修乃显只有一法安言合三为一耶。南屏释云。只一三德。说有开合。若从迷论则。合三为一。若就悟言则起修为二。如身与臂缚则合为一身。解则开成三处。先师解曰。终日随缘。虽起二修。何妨性中。终日不变所谓性无所移。修常宛尔。十指讹者。光明忏悔品梦中见闻有二。一梦见金鼓。二梦击鼓声。见鼓又三。一正见鼓(鼓体睹法身)二见鼓光(光智睹报身)三见光中佛(佛即应身)二梦见击鼓。文为三。一见击鼓。二出大音声。三声所诠辨(鼓是法身。桴鼓合是报身。击出是应身)旧谓梦见金鼓三身各三。是性中九法。梦见击鼓是修中九法。遂说三九二十七法。新记斥曰。前文见鼓是法身之三即境三也。鼓光之三即智三也。见佛之三即用三也。今文但明能击之人用智击鼓。何曾论于修性二十七法耶。又如四明记曰。上鼓表三。光三佛。三祇是一三。今对信相机智所观合三为一。但名法身。此乃修性融即之明鉴。学斯宗者。当了世伊三点。天主三目。异别教之纵横。建圆宗之离合。显修性之一致。会生佛以同原绝思议之门。非数量之法。故净名词丧于毗耶。释迦言罄于摩竭。故名不思议之法矣

    烦恼惑业篇第五十六

烦恼菩提体元一矣。涅槃生死。见有二焉。若知如实性。了幻化相。以施慈慧。治贪嗔痴。故大集云。远离一切诸烦恼。清净无垢犹真实。其心则作大光明。是名宝炬陀罗尼

阿梨耶。起信云。以依阿梨耶识故。说有无明。不觉而起(一业识相)能见(二转识相)能现(三现识相)能取境界起念相续故说为意。此明无明为缘生三细。号无明惑。境界为缘。生六粗(一智相二相续相三执取相四计名字相五起业相六业系苦相)名见思惑。无明是根本惑。障中道理。当修中观破此别惑。见思是枝末惑。障真谛理。当修空观。破此通惑。通别之惑如亡。真中之理自显

萨迦耶。竦疏具云。萨迦耶达利瑟致。此云身见。百法疏云。谓于五蕴执我我所一切见趣所依为业

达梨舍那。此云见见有五种。一身见(执我我所为身见)二边见(边见随身计断常)三见取(见取执劣以为胜)四戒取(戒取于非因计因)五邪见(邪见拨无因果法)具此五种名曰见惑。止观云。见则见理。见实非惑。见理之时。能断此惑。从解得名。名为见惑。复次见惑。非但随解得名。亦当体受名。称之为假。假者虚妄颠倒。名之假耳。当知见惑乃有三种。一俱生见。二推理见。三发得见。一俱生见者。止观云。五钝何必是贪嗔。如诸蠕动实不推理而举[虫*敖]张鬐怒目自大。底下凡夫。何尝执见。行住坐卧。恒起我心。故知五钝非无利也(记云。钝中有利。如虫兽凡夫。亦能起我。我即是利。虽利属钝。又云。底下之人。虽起于利。此利属钝。从于钝使背上而起)二推理见。止观云。今约位分之。令不相滥。未发禅来虽有世智推理辩聪。见想犹弱。所有十使。同属于钝(记云。未得禅来纵起宿习所有烦恼。及因见阴起于我见仍属钝使。初果所断凡夫共有冥伏在身。障真无漏。若见谛理此惑自除。故名此惑以之为见。故不同于禅后所起)。三发得见。止观云。从因定发见。见心猛盛。所有十使。从强受名。皆属于利(记曰。若诸外道。由未见谛得禅定已虽断钝使。仍未曾断一毫见惑。见惑现前故不同于未发禅来所有见惑及冥伏者。是故不以八十八使中见惑为例。故八十八使义属阴境摄)。略言三结。广说八十八使(今述颂曰苦具十使。集灭七。身边戒取三使无。道谛但去身边二。上不嗔成八十八)

略言三结者。一身见。二戒取。三疑使。更加贪嗔名五下分。如妙乐云。言下分者。贪虽通上。不是唯上。嗔一唯下。更不通上。余三遍摄一切见惑。今问见通五利。何故俱舍但言三结。答如论颂曰摄根门故。言根门者身见即苦门。戒禁取即苦道二门。疑通四门谓四谛也。所言摄根者。边见依身见转。见取依戒禁转。邪见依疑转。故此三结即摄五见。问见惑既历三界四谛安云余三遍摄一切。见惑虽复通上而复牵下耶。答所迷之谛。虽通三界。能牵之惑。正在欲界。故云纵断贪等至无所有。由身见等。还来欲界。问如妙玄云断见谛惑。而复兼除四思。未审何法为思耶。答。此以四趣之思为四思也。以妙玄因明因益。是故凡位持戒则伏四趣之业。初果修观则断四趣之思。以俱生推见二思随见落故。乃曰兼除。应知思惑乃有三种。一俱生思。与形俱生。如男女托胎。妄于父母越爱恶心。斯是邪思。还归见惑。二依见思。止观云。五利岂唯见惑。何尝无恚欲耶(记云。利中有钝。如诸外道依于诸见而起嗔恚)。问止观云。若利中有钝。见谛但断于利钝犹应在。答准止观云。毗昙谓利上之钝名背上使。见谛断时。正利既去。背使亦去。三界系思。即是三界九品思惑。此名钝使。亦名事障。号正三毒(俱生如杜牧云)夫七情爱怒二者生而自能。是二者性之根恶之端也。乳儿见乳必拏求。不得即啼。是爱与怒与儿俱生也。问五上分者。一掉举(高举是贪家等流)二慢。三无明。四色染。五无色染(由贪重故两界别说)何故上界而无疑耶。答疑随见落故无此惑。净名疏以五盖配四分。贪欲嗔恚睡疑属痴(记云。由痴故睡。由痴故疑)掉散是我取(记云。以我取心遍起三毒故名掉散)止观云。掉有三种。一身掉。身好游走诸杂戏谑。坐不暂安。二口掉好喜吟咏。竞争是非。无益戏论世间语言等。三者心掉心情放逸。纵意攀缘思惟文艺世间才技诸恶觉观等名为心掉。此四各出二万一千。新华严云。贪行多者。二万一千。嗔行多者。二万一千。痴行多者。二万一千。等分行者。二万一千。了知如是悉是虚妄。垂裕释十缠是思惑。忿恚曰嗔。隐藏自罪曰覆。意识昏迷曰睡。五情暗冥曰眠。嬉游曰戏。三业躁动曰掉。屏处起罪不自羞曰无惭。露处起罪不羞他曰无愧。财法不能慧施曰悭。他荣心生热恼曰嫉。俱舍颂曰。缠八无惭愧嫉悭并悔眠。及掉举昏沉。或十加忿覆。楞严明十习。一淫习(节疏云。淫习即所发之业。具足贪痴)。二贪(即是爱根本之数)。三慢(恃己凌他高举为性)。四嗔(热恼居怀性不安隐)。五诈习(诈谓谄曲罔冒于他矫设异仪谄曲为性)。六诳(诳谓矫诳。心怀异谋。多现不实矫现有德。诡诈为性。邪命为业)。七怨(即恨也。由忿为先。怀恶不舍。结冤为性。不能含忍。常热恼故)八见(即五种见。辅行云。大经二十三云。谓离五事。即五见也。因是五见生六十二。章安云。此有二意。一者我见。有五十六。谓欲界五阴各计四句。合为二十。色界亦尔。无色除色。但有十六。故知三界合五十六。边见有六。三界各二。谓断常添前合成六十二见。二者三世五阴。各计断常。用有无二见。而为根本。此准大论六十八文。谓色如去等四句。四阴亦然合二十句。此即计过去世也。又计色常等四句。四阴亦然。合二十句。此即计现在世也。又计色有边等四句。四阴亦然。合二十句。即计未来也。三世六十并有无二)。九枉(谓逼压良善。害所摄也亦嗔之类)。十讼习(谓相论得失。忿恨为先。恼之一法性相应故)

尼延底。此云深入。贪之异名。乐著名贪。能贪之人有二种。一者有力。二者无力。所贪之境。禅门明三种。一外贪欲。男子缘女人。女人缘男子。二内外贪欲。外缘男女身相。复缘内身形貌。三遍一切处贪欲。众生处处着。俱舍明四种。一显色。谓青黄赤白也。二形色谓长短方圆等。三妙触。四供奉。大论明六种。一着色若赤若白若黄若黑。二或着形容。细肤纤指修目高眉。三或着威仪。进止坐起行住礼拜俯仰扬眉顿睫亲近按摩。四或着言语。软声美词应意承旨。五或着细滑。柔肤软肌热时身凉。寒时体温。六或着人相。若男若女

羯吒斯。此云爱之别名。涅槃云。爱河洄澓没众生。无明所盲不能出贪与于爱。圭峰圆觉约四句释。一贪非爱(如人贪忙非是爱忙)二爱非贪(如人爱看相打相杀谁肯贪求)三亦贪亦爱(即名利财色)四非贪非爱(即违情之境)管子云。利之所在。虽千仞之山无所不上。深源之下无所不入。商人通贾倍道兼行。夜以续日。千里不远。利在前也。渔人入海。海水百仞。冲波迸流。宿夜不出。利在水也。渔父人有八疵。非其事而事之。谓之总(总滥也非是己事而强知之谓之叨滥也)莫之顾而进之谓之佞(强进忠言人不采顾谓之佞)希意导言。谓之谄(希望前人意气而导达其言)不择是非而言谓之腴(调苟顺物不简是非)好言人之恶谓之谗(闻人之过好扬显之)析交离亲谓之贼(人有亲情交故辄欲离而析之。斯助害也)称誉诈伪以贩恶人谓之匿(与己亲者虽恶而誉与己疏者虽善而毁)不择善否两容。颜适偷拔其所欲。谓之险(否恶也。善恶二边两皆容纳。和颜悦色。偷拔其意之所欲随而佞之。斯险诐之人也)此八疵者。外以乱人。内以伤身。君子不友。明君不臣。渔父事有四患。好经大事。变更易常。以挂功名谓之叨(注云伺候安危经营大事变改之际建立功名谓叨滥之人)专知擅事侵人自用谓之贪(注云专己独擅自用陵人谓之贪)见过不更闻谏愈甚谓之狠(注云有过不改闻谏弥增狼戾之人)。人同于己则可。不同于己。虽善不善。谓之矜(注曰物同于己虽恶而善。物异乎己虽善而恶。谓之矜夸之人)

提鞞沙。此云嗔恚。恚怒恨也。禅门明三种嗔。一非理嗔。他不来恼而自生嗔。二顺理嗔。外人来恼尔乃生嗔。亦如净土有正三毒。三诤讼嗔。着己之法谓是。在他之法言非。由兹不顺而生恼觉

慕何。此云痴。禅门明三种痴。一计断常。过去诸法为灭有耶。现在诸法不灭有乎。推寻三世。若灭即断不灭乃常。二计有无我及阴等有耶无耶。如是乃至非有非无。三计世性作是念言。由有微尘。即有实法。有实法故。乃有四大有四大故。乃有假名众生世间。因兹思念而行邪道。阿含正行经佛坐思念。人痴故有生死。何等为痴。本从痴中来。今生为人。复痴心不解。自不开不知死当所趣向。见佛不问。见经不读。见沙门不承事。不信道德。见父母不敬。不念世间苦。不知泥犁中拷治剧。是名痴。故有生死不止。生死如呼吸间。膬(音脆)不过于人命。然此贪嗔痴。名为三毒。中阴经云。三毒之重者。痴病是其原。又此三毒。须分二种。一者三毒惑。别行记云。任运起者。名为烦恼。止观云。昏烦之法。恼乱心神。与心作烦。令心得恼。二者三毒业。别行记云。卒起决定能动身口。名三毒业。瑞应云。贪欲致老。嗔恚致病。愚痴致死。义推等分致生。又复须知。业有多种。如智论云。黑业者是不善业。果报地狱等受苦恼处。是中众生以大苦恼闷极故名为黑受善果报处。所谓诸天以其受乐随意自在明了故名为白业。是业是三界天。善不善受果报处。所谓人阿修罗等八部。此处亦受乐亦受苦。故名白黑业。问无漏业应是白。何以言非白非黑。答无漏法虽清净无垢。以空无相无作故无所分别。不得言白。黑白是相待法。此中无相待故不得言白。复次无漏业能灭一切诸观。观中分别。故有黑白。此中无观。故无白(云云)。然遗教云。我如良医。知病说药。妙玄云。作大医王。须解脉种种病。识种种药。精种种治。得种种差。仁王云。佛知众生有三种病。一者贪病。二者嗔病。三者痴病。既知此病。当投于药。故仁王云。治贪嗔痴三不善根。起施慈慧三种善根。治贪则教布施。故光明云。舍诸所重肢节手足。治嗔则教行慈悲。故法华云。常柔和能忍慈悲于一切。治痴则教修智慧。故遗教云。实智慧者。则是度老病死海坚牢船也。亦是无明黑暗大明灯也。虽有此药。服与不服。非医咎也。故华严云。譬如善方药自疾不能除。于法不修行。多闻亦如是

阿耆毗伽。此云邪命。以邪法活命根也。智论云。如经中说。舍利弗入城乞食。得已向壁坐食。时梵志女。名曰净目。见而问曰。沙门汝食耶。答言食。净目问。下口食耶。仰口食耶。方口食耶。四维口食耶。俱答云不。净目言。食法四种。我问汝。汝言不。我不解。汝当说。舍利弗言。有出家人。合药种谷植树。不净活命名下口食。有出家人。观视星宿日月风雨雷电霹雳。不净活命名仰口食。有出家人。曲媚毫势。通使四方。巧言多求。不净活命。名方口食。有出家人。学种种咒术。卜算吉凶。如是活命。名四维口食。姊我不堕是四不净食。我用清净乞士活命。是时净目闻说清净法食。欢喜信解。舍利弗因为说法。得须陀洹。又智论释八正道云。五种邪命以无漏智慧舍离。是为正命。问何等是五种邪命。答一为利养故诈现奇特。二为利养故自说功德。三为利养故占相吉凶。四为利养故高声现威令人畏敬。五为利养故称说所得供养。以动人心。邪因缘活命故是为邪命

阿罗伽。此云欲。希须为义。五情之所欲是名五欲。大论云。哀哉众生常为五欲所恼而欲求之不已。此五欲者。得之转剧如火炙疥。五欲无益如狗啮骨。五欲增争。如乌竞肉。五欲烧人。如逆风执炬。五欲害人。如践恶蛇。五欲无实。如梦所得。五欲不久。假借须臾。世人愚惑。贪着五欲至死不舍。为之后世受无量苦。譬如愚人贪着好果。上树食之。不肯时下。人伐其树树倾堕落。身首毁坏痛恼而死。然此五欲分界内外。如大论云。二乘但断界内五欲。故世间五欲所不能动。别惑未除。故为界外上妙色声之所染污。故迦叶云。三界五欲我已断竟不能动心。此是菩萨净妙五欲。吾于此事不能自安。此是迦叶为界外之声动。天女散华身子除云。此为界外之色动。又分别生死涅槃有异分别。亦是别见。斯为法尘所惑也

奢他。此云谄曲。罔冒他故矫设异仪曲顺时人

    心意识法篇第五十七

华严云。诸业虚妄积集名心。末那思量。意识分别。眼等五识了境不同。愚痴凡夫不能知觉。怖老病死。求入涅槃。生死涅槃二俱不识。于一切境。妄起分别。楞伽云。略说有三种识。广说有八相。何等为三。谓真识(宗镜云。不为垢法之所染。宁为净法之所治。非生死之所羁。岂涅槃之能寂。遂称识主。故号心王)现识及分别事识。大慧譬如明镜持诸色像。现识现处。亦复如是(密严经云。譬如殊胜宝。野人所轻贱。若用饰冕旒。则为王顶戴。如是赖耶识是清净佛性。凡位恒杂染。佛果常保持。如美玉在水。苔衣所缠覆。赖耶处生死。习气萦不现。于此赖耶识。有二取相生。如蛇有二头。随乐而同往。赖耶亦如是。与诸色相俱。一切诸世间取之以为色。恶觉者迷惑。计为我我所。若有若非有。自在作世间。赖耶虽变现体性恒甚深。于诸无智人。悉不能觉了)。大慧现识及分别事识。此二坏不坏相(五识得尘。即灭是坏。熏入八识为种。是不坏)展转因(七识执八识为我。八识引五识取尘)。大慧不思议熏(贤首云。谓无明能熏真如。不可熏处而能熏。故名不思议熏。又熏则不熏。不熏之熏。名不思议熏)。及不思议变(谓真如心受无明熏。不可变异而变异。故云不思议变。又变即不变。不变之变名不思议变。胜鬘中。不染而染。染而不染难可了知者。谓此不思议也)。是现识因(所起现识行相微细。于中亦有转识业识。举粗显细。故但名现识。即是不相应心也)。大慧取种种尘(即是现识所现境界还能动彼心海。起诸事识之波浪也)。及无始妄想熏(即彼和合心海之中。妄念习气。无始已来熏习不断。未曾离念。故此尘及念熏动心海种种识生。以妄念及尘粗而且显。故所起分别事识行相。粗显成相应心也)。是分别事识因。又云。譬如巨海浪。斯由猛风起。洪波鼓溟壑。无有断绝时。藏识海常住(华严论云。世尊于南海中楞伽山说法。其山高峻。下瞰大海。傍无门户。得神通者。堪能升住。乃表心地法门。无心证者。方能升也。下瞰大海表其心海本自清净。因境风所转。识浪波动。欲明达境心空境亦自寂。心境俱寂。事无不照。犹如大海无风。日月森罗焕然明白。此经意直为根熟顿说种子业识为如来藏。异彼二乘灭识趣寂者。故亦为异彼般若修空菩萨增胜者。故直明识体本性全真。便明识体即成智用。如海无风境象自明。异彼深密别立九识。接引初根。渐令留惑长大菩提。故不令其心植种于空。亦不令心犹如败种。解深密经。乃是入惑之初门。楞伽维摩。直示惑之本实。故楞伽明八识。为如来藏。净名即观身实相。观佛亦然)。境界风所动。种种诸识浪腾跃而转生(密严经云。赖耶为于爱所熏而增长。既自增长已。复增于余识。展转不断绝。犹如于并转。以有诸识故。众趣而生起。于是诸趣中。识复得增长。识与世间法。更互以为因。譬如河流水前后而不断。亦如芽与种相续而转生。各各相差别。分别而显现)。又楞伽大慧白佛。惟愿世尊。更为我说阴入界生灭。彼无有我。谁生谁灭。愚夫者依于生灭。不觉苦尽。不识涅槃(华严云。愚痴凡夫。不能知觉。怖老病死。求入涅槃。生死涅槃。二俱不识。于一切境妄起分别)。佛告大慧。如来之藏。是善不善因。能遍兴起一切趣生。譬如伎儿变现诸趣(唯识论云。能变有二种。一因能变谓第八识中等流异熟二因习气。等流习气。由七识中善恶无记。熏令生长。异熟习气。由六识中有漏善恶。熏令生长二果能变。谓前二种习气力故。有八识生现种种相。等流习气因缘故。八识体相差别而生。名等流果。果似因故。异熟习气。为增上缘。感第八识酬引业力恒相续故。立异熟名。感前六识酬满业者。从异熟起名异熟生。不名异熟。有间断故。即前异熟及异熟生。名异熟果。果异因故。又唯识论。明四种变。一共中共云云)。离我我所不觉彼故。三缘和合方便而生。外道不觉。计著作者。为无始虚伪恶习所熏。名为识藏(密严经云。藏识持于世。犹如线穿珠。亦如车有轮。随于业风转。陶师运轮杖。器成随所用。藏识与诸界共力无不成。内外诸世间。弥纶悉周遍。譬如众星象布列在虚空。风力之所持。运行常不息。如空中鸟迹。求之不可见。然鸟不离空。颉胡结颃胡朗而进退。藏识亦如是。不离自他身。如海起波涛。如空含万象)。生无明住地。与七识俱。如海浪身。常生不断。离无常过。离于我论。自性无垢。毕竟清净。其余诸识。有生有灭。意意识等念念有七因。不实妄想。取诸境界。种种形处。计著名相。不觉自心所现色相。不觉苦乐。不至解脱。又偈曰。心如工伎儿(八识妄动如牵线主)。意如和伎者(七识执我如应和人)。五识为伴侣(五识取尘如共和伎)。忘想观伎众(六识分别如看众人)大乘入楞伽云。心能积集业。意能广积集。了别故名识。对现境说五。婆沙问。此三何别。答或别不别。言不别者。心即意识。如火名焰。亦名为炽亦名烧薪。秖是一心有三差别。言有别者。名即差别。或云。过去名意。未来名心。现在名识。或云。在界名心。在入名意。在阴名识。或云。杂色名心。如六道由心。系属名意。如五根属意。语想名识。如分别属识。又妙乐引俱舍云。集起名心。思量名意。了别名识。在彼一向全无即理。若大乘中。八识名心。七识名意。六识名识。彼教为迷。又无即理。故偏小教有漏之法。全无性净即常住理。知之者寡。大宝积经佛言。所言识者。谓能了别。眼所知色。耳所知声。鼻所知香。舌所知味。身所知触。意所知法。是名为识。所言智者于内寂静。不行于外。唯依于智。不于一法而生分别及种种分别。是名为智。大乘同性经。楞伽王白佛。云何众生。舍此寿命。受彼寿命。舍此故身受彼新身。佛言。众生舍此身已。业风力吹。移识将去。自所受业。而受其果。圭山云。欲验临终受生自在不自在。但验寻常行心尘境自由不自由。二六时中当省察耳

污栗驮。此方称草木心

矣栗驮。此方名积聚精要心

纥(胡结)利陀耶。此云肉团心。如黄庭经五藏论所明。正法念经云。心如莲华开合。提谓云。心如帝王。皆肉团心。色法所摄

蜱(补迷)罗尸。或闭尸。此云肉团。见经音义

质多耶。或名质帝。或名波茶。此方翻心。黄庭经五藏论。目之为神。西域外道计之为我。此土佛教。翻缘虑心。此通八识。谓眼缘色乃至第八缘根身种子器世间。故云集起以解心第八独名心。缘虑以解心(缘谓缘持虑即思虑)。八识总名心。然此缘虑亦名虑知(宗镜云。无幽不瞩。有法皆知。察密防微。穷今洞古。故谓之灵台。司马彪云。心为神虑之台。庄子云。万恶不可内于灵台)。百法论疏。心法有六种义。一集起名心。唯属第八。集诸种子。起现行故。二积集名心。属前七转。能熏积集诸法种故。或初集起属前七转现行共集熏起种故。或后积集名心。属于第八含藏。积集诸法种故。此上二解虽各有能集所集之义。今唯取能集名心。如理应思。三缘虑名心。俱能缘虑自分境故。四或名为识。了别义故。五或名为意。等无间故。六或第八名心。第七名意。前六名识。入楞伽云。藏识说名心。思量性名意。能了诸境相。是故名为识。然第六意识具有五种。一定中独头意识。缘于定境。定境之中有理有事。事中有极略色极迥色及定自在所生法处诸色。二散位独头。缘受所引色及遍计所起诸法处色。如缘空华镜像彩画所生者。并法处摄。三梦中独头。缘梦中境。四明了意识。依五根门。与前五识。同缘五尘。五乱意识。是散意识于五根中。狂乱而起。如患热病青为黄见非是眼识。是此缘故。宗镜第六识具十名。一从根得名。名为六识。二能筹量是非。名为意识。三能应涉尘境名攀缘识。四能遍缘五尘名巡旧识。五念念流散名波浪识。六能辨前境。名分别事识。七所在坏他。名人我识。八爱业牵生名四住识。九令正解不生。名烦恼障识。十感报终尽。心境两别。名分段死识

末那。唯识翻意。或云执我。亦云分别。唯识宗云。具足应言讫利瑟吒耶末那。此翻染污意。谓我痴。我见。我慢。我爱。四惑常俱故名染污。常审思量名之为意。思虑第八度量为我。如是思量唯第七有。余识所无。故独名意。复能了别名之为识。前之六识。从根得名。此第七识。当体立号。识论颂云。次第二能变。是识名末那。依彼转缘彼思量为性相。四烦恼常俱。谓我痴我见并我慢我爱及余触等俱。有覆无记摄。大乘入楞伽。大慧问佛。云何但说意识灭。非七识灭。佛言。大慧以彼为因及所缘故。七识得生。大慧意识分别境界。起执着时。生诸习气。长养藏识。由是意俱我我所执思量随转。无别体相。藏识为因。为所缘故。执着自心所现境界。心聚生起展转为因。大慧譬如海浪。自心所现。境界风吹而有起灭。是故意识灭时。七识亦灭。然楞伽经唯明三识。不辨七识者。准此文云无别体相。所以唯说八六二识。起信亦然。通源问。现识属第八。事识属前六。何故不言第七识耶。答。七识名染污意。常时执取第八为我。是则若言第八。必兼第七。故瑜伽论云。赖耶识起。必二识相应。又事识缘外境时。必依第七。是故不说。宗镜问第六能断惑成无漏。第七不能断惑。何故亦成无漏。答谓第七识是第六所依根。第六是能依识。能依识既成无漏。第七所依亦成无漏。谓第六入生法二空观时。第七识中俱生我法二执现行伏令不起。故第七成无漏。问何故第八是有漏耶。答第八是总报主。持种受熏。若因中便成无漏。即一切有漏杂染种子皆散失故即便成佛。何用更二劫修行耶。问前五既非是总报主。何故不成无漏。答前五根是第八亲相分。能变第八既是有漏。所变五根亦有漏。五根是所依尚有漏能依五识亦成有漏也。宗镜七识十名。一六后得名称为七识。二根尘不会名为转识(宗镜云。转为改转。是不定义。即三性三量三境易脱不定方名转识)。三不觉习气。忽然念起名妄想识。四无间生灭名相续识。五障理不明名无明识。六返迷从正。能断四住烦恼。名为解识。七与涉玄途。顺理生善名为行识。八解三界生死尽是我心更无外法。名无畏识。九照了分明如镜显像。故名现识。十法既妄起恃智为怀。令真性不显名智障识

阿赖耶。或阿梨耶。起信云。以依阿梨耶识说有无明。不觉而起能见能现能取境界。真谛就名翻名无没识。取不失之义。奘师就义翻为藏识。能含藏诸法种故。又此识体具三藏义。能藏。所藏。执藏。故名为藏。谓与杂染互为缘故。有情执为自内我故。复能了别种子根身及器世间三种境故。名之为识。古释云。一能藏者。即能含藏义。犹如库藏能含藏宝贝。故得藏名。此能含藏杂染种故。名之为藏。亦即持义。二所藏者即是所依义。犹如库藏是宝等所依故。此识是杂染法所依处故。三执藏者。坚守不舍义。犹如金银等藏为人坚守。执为自内我。故名为藏。此识为染末那坚执为我。故名为藏。起信钞释云。能藏所藏者。且所藏义。谓此识体藏是根身种子器世间所藏处也。以根等是此识相分故如藏中物像。如身在室内。欲觅赖耶识只在色心中。欲觅摩尼珠。秖在青黄内。次能藏义。谓根身等法皆藏在识身之中。如像在珠内。欲觅一切法总在赖耶中。欲觅一切像总在摩尼内。与前义互为能所。故云能藏自体于诸法中能藏诸法于自体内。或名宅识(一切种子之所栖处)。或名心。由种种法熏习种子所积集故(积集义故名心集起义故名心)。或名阿陀那。执持种子及诸色根令不坏故(宗镜云。又将死时。唯异熟心。由先业力恒遍相续。执受身分。舍执受处冷触便生。寿燸识三。不相离故。冷触起处。即是非情)。宗镜问。诸根坏目识迁离时舍此故身别受余质。去来之识相状云何。答显识经。佛告贤护。识之运转迁灭往来。犹如风大无色无形不可显现。而能发动万物示众形状。或摇振林木。摧折破裂出大音声。或为冷为热。触众生身。作苦作乐。风无手足面目形容。亦无黑白黄赤诸色。贤护。识界亦尔。无色无形无光明。显现所熏因缘故。显示种种功用殊胜。或名所知依。能与染净所知诸法为依止故(即三性与彼为依。名所知依)。或名种子识(梵语阿世耶。此云种子)。能遍住持世出世间诸法种子故(古德云。从无始时来。此身与种子俱时而有。如草木等种)。唯识论云。一切种子皆本性有。不从熏生。由熏习力但可增长。如契经说。一切有情。无始时来。有种种界。如恶叉聚法尔而有。界即种子差别名。故有如外草木等种。护法意云。有漏无漏种子皆有新熏本有。合生现行亦不杂乱。若新熏缘即从新熏生。若本有遇缘即从本有生。摄论云。此阿赖耶识。与种子如此共生。虽有能依所依。不由体别故异。乃至能是假无体。所是依是实有体。假实和合异相难可分别。以无二体故。此识先未有功能。熏习生后方有功能。故异于前。前识但是果报。不得名一切种子。后识能为他生因。说名一切种子。前识但生自相续。后识能生自他相续。故胜于前。摄论云。第八识从种子生故称果报识。能摄持种子故亦名种子识。宗镜云。本识是体种子是用。种子是因所生是果。问熏生何别。答熏是资熏系发之义。生是生起从因生出之义。谓本识等虽无力资熏击发自种之义。而有亲生自种之义。如本有无漏种子虽有生果之能。若不得资加二位有漏诸善资熏击发。即不能生现。又如本识中善染等种能引次后自类种子虽有生义无自熏义。如谷麦等种虽有生芽之能。若不得水土等资熏击发。亦不能生其现行。本识虽有生种之能然自力劣。须假六七与熏方生。由是义故。本识等虽非能熏而能生种。故与亲种得为因缘。又熏者发也致也。习者生也近也数也。即发致果于本识内。令种子生近生长。故熏有二种。一熏习谓熏心体。成染净等事。二资熏谓现行心境及诸惑相资等。摄论云。转依名法身。由闻熏四法得成。一信乐大乘。是大净种子。二般若波罗蜜。是大我种子。三虚空品三昧。是大乐种子。四大悲是大常种子。此闻熏习四法为四德种子。四德圆时本识都尽。四德本来是有。不从种子生。从因作名故称种子。然善染如沉麝韭蒜等。故不受熏。无记如素帛故能受熏。如善不容于恶犹白不受于黑。若恶不容于善。如臭不纳于香。唯本识之含藏。同太虚之广纳矣。或名异熟识。能引生死善不善业异熟果故(宗镜云。又第八识本无阿赖耶名。由第七执第八见分为我。令第八得阿赖耶名。若不执时。但名异熟识者。此是善恶业果位。以善恶业为因。即招感得此引果故。前世业为因。因是善恶。今世感第八识是无记。异熟即果。果异于因故名异熟。又具四义。一实。二常。三遍。四无杂。是名真异熟识。问第八真异熟识。如何名引果。答为善恶业为能引。第八为所引。是能引家之果。故名引果。故是总报主。前六识名为满果。有一分善恶别报来满故。此满业所招名异熟生。非真异熟也。不具四义。唯第八是引果真异熟识。真异熟心一切时相续酬牵引业非同满业。有间断故。以余转识不能引业。但来满善恶之业果。引果之识遍三界有。六识不遍无色界无心定等)。或名现识(宗镜云。具三显义。一显现。此简七识果不显现故。二现在。简非前后。三现有。此简假法。体是实有方成种子)。故唯识论云。如瀑流水上下。鱼草等物随流不舍。此识亦尔。与内习气外触等法恒相续转(唯识论云。常与触作意受想思相应。阿赖耶识。无始时来。乃至未转于一切位恒与此五心所相应)。天台名无没识(释签云。无始时有未曾断绝。故云无没。宗镜问云。祖先终殁后嗣资悼。违三界之唯心。乖万法之唯识。答有五力。唯识不判。一定力。二通力。三借识力。四大愿力。五法威德力。道氤法师。对唐明皇云。佛力法力三贤十圣亦不能测)。或名随眠(显宗论云。相续中眠。故名随眠。即顺流者。身中安住。增昏滞义。或随胜者。相续中眠。即是趣入如实解位。为昏迷义。或有狱中长时随逐。覆有情类。故名随眠。又瑜伽云。烦恼粗重。随附依身。说名随眠。能为种子。生起一切烦恼故也)。菩萨处胎经云。尔时世尊。将欲示现识所趣向。道识。俗识。有为识。无为识。有漏识。无漏识。华识。果识。报识。无报识。天识。龙识。鬼神。阿修罗。迦楼那紧那罗。摩睺罗伽。人非人识。上至二十八天识。下至无救地狱识。尔时世尊即于胎中。现勾锁骨。遍满三千大千世界(云云)。佛告弥勒。汝观勾锁骸骨。令一切众知识所趣。分别决了令无疑滞。尔时弥勒菩萨即从座起。手执金刚七宝神杖。搅勾锁骨听彼骨声。即白佛言。此人命终嗔恚结多。识堕龙中。次复搅骨。此人前身十戒行具。得生天上。次复搅骨。此人前身破戒犯律。生地辩中。如是搅骨。有漏无漏。有为无为。从二十八天。至无救地狱。知识所趣善恶果报白黑行报。有一全身舍利。无有缺减。尔时弥勒。以杖搅之推寻此识。了不知处。如是三搅。前白佛言。此人神识。了不可知。将非如来入涅槃耶。佛告弥勒。汝绍佛位。于当来世。当得作佛成无上道。何以搅舍利而不知识处耶。弥勒白佛言。佛不思议。不可限量。非我等境界所能筹量。今有狐疑。唯愿世尊当解说之。五道神识。尽能得知彼善恶趣。不敢有疑。于如来所。今此舍利。无有缺减。愿说此识。令我等知。佛告弥勒。过去未来现在诸佛舍利流布。非汝等境界所能分别。又阿赖耶识。无始时来恒与此五心所相应。以是遍行心所摄故。一作意者。论云。作意谓能警心为性。于所缘境引心为业(作意警心有二功力。一心未起时能警令起。二若起已能引令趣境)。二触者。论云。触谓三和分别变异。令心心所触境为性。受想思等所依为业(触谓三和者。即根境识体异名三。不相乖返更相交涉。名为随顺。根可为依。境可为取。识二所生。可依于根而取于境。此三之上。皆有顺生一切心所功能作用。名为变异)。三受者。论云。受谓领纳违顺俱非境相为性。起爱为业。四想者。论云。想谓于境取像为性。施设种种名言为业。谓要安立境分剂相。方能随起种种名言(此中安立取像异名。谓此是青非青等作分剂而取其相名为安立)。五思者。论云。思谓令心造作为性。于善品等役心为业。谓能取境正因等相驱役自心。令造善等(此触等五与异熟识行相虽异。而时依同所缘事等。故名相应。此识行相极不明了。不能分别逆顺境相。微细一类唯与舍受相应。又此相应受。唯是异熟。随先引业转不待现缘。任善恶业势力转故。唯是舍受。苦乐二受是异熟生。非真异熟。待缘现故非此相应)。宗镜问。一百法中凡圣总具不。答。若凡夫位。通约三界九地种子。皆具百法。若诸佛果位。唯具六十六法。除根本烦恼六。随烦恼二十。不定四。不相应行中四。共除三十四法。宗镜明八识十名。一七后得名称为八识。二真伪杂间名和合识。三蕴积诸法名为藏识。四住持起发。名熏变识。五凡成圣名为出生识。六藏体无断名金刚智识。七体非寂乱名寂灭识。八中实非假。名为体识。九藏体非迷。名本觉识。十功德圆满名一切种智识。此识建立有情无情。发生染法净法。若有知有觉则众生界起。若无想无虑则国土缘生。因染法而六趣回旋。随净法而四圣阶降。可谓凡圣之本根器之由。了此识原何法非悟。证斯心性何境不真。可谓绝学之门栖神之宅。又云。第八本识。真如一心。广大无边体性微细。显心原而无外。包性藏以该通擅持种之名。作总报之主。建有情之体。立涅槃之因。居初位而总号赖耶。处果位而唯称无垢。备本后之智地。成自他之利门。随有执无执(摄论云。一切种子。心识成熟。展转和合。增长广大依二执受。一者有色诸根及所依执受二者相名分别言说戏论习气执受。宗镜云。执受各具二义。且执二义者。一摄义。即摄为自体。二持义。即持令不散。受二义。一领义。即领以为境。二觉义。即令生觉受安危共同。根身具执受四义。一摄为自体。同是无记性故。二持令不散。第八能任持此身。令不烂坏。三领已为境。此根身是第八亲相分故。四令生觉受安危共同。若第八危五根危。第八安五根安。若器世间量但缘非执受。即受二义中领已为境。问何以器界不似根身第八亲执受。答以与第八远故。所以不摄为自体。又器界损时第八亦不随彼安危共同。所以不执受。若发毛爪齿膀胱宿水等虽近已同外器摄。所以第八亦不执受。应具四句。一持而不缘。即无漏种。二缘而不持。即器界现行。三俱句。即内身根尘。四俱非即前七现行)。而立多名据染缘净缘。而作众体。含一切而如太虚包纳。现万法而似大地发生。则何法不收。无门不入。但以迷一真之解。作第二之观。因于觉明能了之心。发起内外尘劳之相。于一圆湛。析出根尘。聚内四大为身。分外四大为境内以识精为垢。外因想相成尘。无念而境观一如。有想而真成万别。若能心融法界境豁真空。幻翳全消。一道明现。可谓裂迷途之致纲。抽觉户之重关。惛梦惺而大觉常明。狂性歇而本头自现

阿陀那。义翻执持。能执持种子根身生相续义。执持有三。一执持根身。令不烂坏。二执持种子。令不散失。三执取结生相续义。即有情于中有身临末位。第八识初一念受生时。有执取结生相续义。结者系也属也。于母腹中。一念受生。便系属彼故。亦如礠毛石吸铁。铁如父母精血二点。第八识如礠毛石。一刹那间。便揽而住。同时根尘等种。从自识中亦生现行名为执取结生。故楞严曰。陀那微细识。习气如瀑流(槜李云。言习气者谓熏习气分。乃种子异名。以第八识中无始习气微细生灭流注不息。故如瀑流。解深密经云。如瀑流水生多波浪。诸波浪等。以水为依。五六七八。皆依此识)。真非真恐迷我常不开演(宗镜云。佛若一向说真则众生不复进修。随增上慢。以不染而染。非无客尘垢故。若一向说不真则众生拨叶自身生断见故无成佛期。故对凡夫二乘恐生迷倒。常不开演故。解深密经云。阿陀那识甚微细。一切种子。如瀑流。我于凡愚不开演。恐彼分别执为我。熏闻云。真谛谓之第七识。盖取第八染分立名。唯识百法谓之第八识者则通取染净和合为因)。解深密经。谓之第九者。乃别取第八净分言之。故摄论云。世尊说法凡有三种。一染污分。二清净分。三染污清净分。譬如金藏土中有三。一地界。二金。三土轮。以地譬依他性具染净二分。此八识。以土譬分别性为生死染分。此七识。以金譬真实性为涅槃净分。此九识。宗镜云。分别诸识开合不同。皆依体用。约体则无差而差。以全用之体不碍用故。约用则差而无差。以全体之用不失体故。如举海成波不失海。举波成海不碍波。非有非无方穷识性。不一不异。可究心原。古德云。约诸识门虽一多不定。皆是体用缘起本末相收。本是九识。末是五识。从本向末寂而常用。从末向本。用而常寂。寂而常用故静而不结。用而常寂故动而不乱。静而不结故真如是缘起。动而不乱故缘起是真如。真如是缘起故。无涅槃不生死。即八九为六七。缘起是真如故。无生死不涅槃。即六七为八九。无生死不涅槃。故法界皆生死。无涅槃不生死故。法界皆涅槃。法界皆涅槃故。生死非杂乱。法界皆生死故涅槃非寂静。生死非杂乱。众生即是佛。涅槃非寂静。佛即是众生。是以法界违故说涅槃是生死。即理随情用。法界顺故说生死是涅槃。即情随理用。如此明时说情非理外理非情外。情非理外故。所以即实说六七为八九。实者体也。理非情外故。所以即假说八九为六七。假者用也。以假实无碍故人法俱空。以体用无碍故空无可空。人法俱空故说绝待。空无可空故言妙用。如斯说者。亦是排情之言。论其至实者。不可以名相得。至极者不可以二谛辨。不可以名相得故。非言象能诠。不可以二谛辨故。非有无能说。故云至理无言。贤圣默然。正可以神会。不可以心求。问一心湛寂。云何起诸识浪。答只为不觉忽尔念生。起信云。以不如实知真如法一故不觉心起。摩诃衍论云。即是显示根本不觉之起因缘。根本不觉。何因缘故。得起而有。因不如故得起而有。何等法中而不如耶。谓三法中而不如故。言不如者。当有何义。谓违逆义故。云何三法。一者实知一法。二者真如一法。三者一心一法。是名为三。实知法者。谓一切觉即能达智。真如法者。谓平等理即所达境。一心法者。谓一法界即所依体。于此三法皆违逆故。无明元起。是故说言。谓不如实知真如法一故不觉心起。彼三种法皆守一。中终不离故。故通名一。又起信云。以无明熏力不觉心动。最初成其业识。因此业识复生转识等。论释云。最初不觉称为第一业相。能见所见。无有差别。心王念法。不可分析。唯有精勤隐流之义。故名为业。如是流动。只申不觉。第二转相以业相念。为所依。故转作能缘流成了相。第三现相。以了别转为所依。戏论境界具足。现前所缘相分圆满安布。依此见分。现彼相分。又动相者。动为业识。理极微细。谓本觉心。因无明风举体微动。微动之相。未能外缘。即不觉故。谓从本觉有不觉生。即为业相。如海微波从静微动。而未从此转移本处。转相者。假无明力。资助业相。转成能缘。有能见用。向外面起即名转相。虽有转相而未能现五尘所缘境相。如海波浪假于风力兼资微动从此击波转移而起。现相者。从转相而成现相。方有色尘山河大地器世间等。楞伽经。大慧白佛言。世尊。诸识有几种生住灭。佛告大慧。识有二种生住灭。非思量所知。谓流注生住灭。相生住灭(梵语儞伽。此云流注不断。言流注者)。唯自第八三相微隐种现不断名为流注。由无明缘。初起业识。故说为生。相续长劫。故名为住。到金刚定。等觉一念。断本无明。名流注灭相生住灭者。谓余七识心境粗显。故名为相。虽七缘八望六为细。具有四惑。故亦云粗。依彼现识自种诸境缘合生七说为相生。长劫熏习。名为相住。从末向本。渐伏及断至七地满。名为相灭。依前生灭。立迷悟依。依后生灭立染净依。后短前长。事分二别。即是流注生住灭相生住灭。仁王般若经云。然诸有情。于久远劫。初刹那识异于木石生得染净。各自能为无量无数染净识本从初刹那不可说劫。乃至金刚终一刹那。有不可说不可说识。生诸有情色心二法。色名色蕴。心名四蕴。宗镜引古释。初刹那识异于木石者。谓一念识有觉受故。异于木石。即显前念中有末心所见赤白二秽。即同外器木石种类。此识生时。揽彼为身。故异木石。问既非久远无始。何名初识耶。答过去未来无体。刹那熏习。唯属现在。现在正起妄念之时。妄念违真名为初识。非是过去。有识创起名为初识。故知横该一切处。竖通无量时。皆是即今现在一心。更无别理。道契经。文殊师利白佛言。世尊。阿赖耶识具一切法。过于恒沙。如是诸法。以谁为本。生于何处。佛言。如是有为无为一切诸法。生处殊胜不可思议。何以故。于非有为非无为处。是有为是无为法。而能生故。文殊又白佛言。世尊。云何名为非有为非无为处。佛言。非有为非无为处者所谓一心本法。非有为故能作有为。非无为故能作无为。是故我言生处殊胜。不可思议。又云。当作二门。分明显说。一者下转门。二者上转门。生灭门中。不出此二。如是二门云何差别。颂曰。诸染法有力。诸净法无力。背本下下转。名为下转门。诸净法有力。诸染法无力。向原上上转。名为上转门。识论云。云何应知依识所变假说我法。非别实有。由斯一切唯有识耶。颂曰。是诸识转变(转变是改转义。即八种识。从自证分转变似二分现。即所变见分有能作用。说名为见。所变相分。为所作用。说名为相。即俱依自证分而转。既若见相二分包一切法尽。即此二分从心体上变起。故知一切诸法皆不离心)。分别所分别(从初业识。起见相二门。因见立能因相立所能所才具。我法互兴。或谓用为能相。体为所相。或以七识为能相。第八识为所相)。由此彼皆无(此见相二分上。妄执彼实我法。二执是无。即由此见相二分外。妄情执有心外我法之境。皆是无故)。故一切唯识(唯遮境有。识简心空将唯字遮萨婆多执心外有其实境。将识字简清辨等执恶取空破空有二边。正处中道)。又诸师所明。总有四分义。一相分(一实相名相。体即真如。是真实相故。二境相名相。为能与根心而为境故。三相状名相。此唯有为法。有相状故。通影及质。唯是识之所变。四义相名相。即能诠下所诠义。相分是此四相中取后三相而为相分。又相分有二。一识所顿变。即是本质。二识等缘境唯变影缘。不得本质)。二见分。唯识论云。于自所缘。有了别用(见分有五类。一证见名见。即三根本智见分是。二照烛名见。此通根心俱有照烛义故。三能缘名见。即通内三分。俱能缘故。四念解名见。以念解所诠义所。五推度名见。即比量心推度一切境故。于此五种见中。除五色根及内外二分。余皆见分所摄)。三自证分。谓能亲证自见分缘相分不谬。能作证故。四证自证分。谓能亲证第三自证分缘见分不谬故。从所证处得名。此四分义。镜如自证分。镜明如见分。镜象如相分。镜后弝(必骂)如证自证分。此四分有四师立义。第一安慧菩萨立一分自证分。识论云。此自证分。从所缘生。是依他起故。故说为有。见相二分不从缘生。因遍计心妄执。而有。如是二分。情有理无。唯自证分是依他起性。有种子生是实有故。见相二分是无。更变起我法二执。又是无。以无似无。若准护法菩萨即是以有似无见相二分是有体。变起我法二执是无体。故安慧引楞伽云。三界有漏心心所皆是虚妄分别为自性。故知八识见相二分。皆是遍计妄执有故。唯有自证一分。是依他起性。是实有故。二难陀论师。立二分。成唯识初标。宗者即一切心生皆有见相二分。见相二分。是能所二缘也。若无相分牵心。心法无由得生。若无能缘见分谁知有所缘相分耶。即有境有心等成唯识也。见分为能变。相分是所变。能所得成。须具二分。见分相分是依他起性。有时缘独影境即同种生。有时缘带质境即别种生。故非遍计也。若不许者。诸佛不应现身土等种种影像也。三陈那菩萨立三分。安慧立一分但有体而无用。难陀立见相二分。但有用而无体。皆互不足。立理者谓立量果义。论云。能量所量。量果别故。相见必有所依体故。相分为所量。见分为能量。即要自证分为证者是量果也。喻尺量绢。绢为所量。尺人为能量。记数之智名为量果。今见分缘相分不错皆由自证分为作果故。今眼识见分缘青时定不缘黄。如见分缘不曾见境。忽然缘黄境时定不缘青。若无自证分即见分不能自记忆。故知须立三分。若无自证分即相见亦无。若言有二分者。即须定有自证分集量。论颂云。似境相所量。能取相自证。释云。似境相所量者。即相分似外境现。能取相自证者。即是见分能取相分故。自证即是体也。四护法菩萨立四分。立宗者。心心所若细分别应有四分。立理者。若无第四分。将何法与第三分为量果耶。汝陈那立三分者。为见分有能量了境用故。即将自证分为量果。汝自证分亦有能量照境故。即将何法与能量自证分为量果耶。即须将第四证自证分为第三分量果也。引密严经云。众生心二性。内外一切分(内一分为一性。见相二分为第二性。即心境内外二性)。所取能取缠(能缘粗动。是能缘见分。所取是所缘相缚也)。见种种差别(见分通二量故言种种差别)。夫为量果须是现量方为量果。前五识与第八见分虽是现量。以外缘故。即非量果。为量果者须内缘故。七识虽是内缘亦非量果。为量果者应具二义。一现量。二内缘。又果中后得见分虽是现量内缘时变影缘故非量果。即须具三义。又果中根本智见分虽亲证真如不变影故是心用故非量果。即须是心体具足四义。一现量。二内缘。三不变影。四是心体。方为量果。问四分以何为体性。答相分所变色心为体性。若内三分即用现行心所而为体。宗镜问。未有无心境。曾无无境心。凡圣通论都有几境。答大约有三境。颂曰。性境不随心(性是实义。即实根尘四大及实定果色等相分境。言不随心者。为此根尘等相分。皆自有实种生。不随能缘见分种生故)。独影唯从见(影谓影像。是相分异名。为此假相分无种为伴。但独自有名故名独影。即空华兔角过去未来诸假影像法是。此但从能缘见分变生。与见分同种故名独影唯从见)。带质通情本(即相分一半。与本质同一种生。一半与见分同一种生。故言通情本。情即能缘见分。即所缘本质)。性种等随应(随应是不定义。谓于三境中。名随所应。有性种界系三科异熟等差别不定)。又广释云。性境者。为有体实相分名性境。即前五识及第八心王并现量。第六识所缘诸实色得境之自相。不带名言无筹度心。此境方名性境。及根本智缘真如时亦是性境。以无分别任运转故。言不随心者。都有五种不随。一性不随者。其能缘见分通三性。所缘相分境唯无记性。即不随能缘见分通三性。二种不随者即见分从自见分种生。相分从自相分种生。不随能缘见分心种生故名种不随。三界系不随者。如明了意识缘香味境时其香味二境。唯欲界系不随明了意识通上界系。又如欲界第八缘种子境时其能缘第八唯欲界系所缘种子便通三界。即六八二识有界系不随。四三科不随。且五蕴不随者。即如五识见分是识种收。五尘相分即色蕴摄。是蕴科不随。十二处不随者。其五识见分是意处收。五尘相分。五境处摄。是处科不随。十八界不随者。其五识见分是五识界收。五尘相分五境界摄。此是三科不随。五异熟不随者。即如第八见分是异熟性。所缘五尘相分非异熟性。名异熟不随。独影境者谓相分与见分同种生。名独影。唯从见即如第六识缘空华。兔角过未及变影缘无为。并缘地界法。或缘假定果极迥极略等。皆是假影像。此但从见分变生自无其种。名唯从见。独影有二种。一者无质独影。即第六缘空华兔角及过未等所变相分。是其相分与第六见分同种生。无空华等质。二者有质独影。即第六识缘五根种现。是皆托质而起。故其相分亦与见分同种而生。亦名独影境。三带质者即心缘心是。如第七缘第八见分境时。其相分无别种生。一半与本质同种生。一半与能缘见分同种生。从本质生者。即无覆性。从能缘见分生者即有覆性。以两头摄不定故。名通情本。质即第七能缘见分。本即第八所缘见分。又四句分别。一唯别种非同种。即性境。二唯同种非别种。即独影境。三俱句即带质境。四俱非即本智缘如。以真如不从见分种生故名非同种。又真如当体是无为。但因证显得。非生因所生法故名非别种。性种等随应者性即性境。种种谓种类。谓于三境中。各有种类不同。今皆须随应而说。又约八识分别者。前五转识。一切时中皆唯性境。不简互用不互用。二种变中。唯因缘变。又与五根同境故。第六意识有四类。一明了意识。亦通三境。与五同缘实五尘。初率尔心中是性境。若以后念缘五尘上方圆长短等假色。即有质独影。亦名似带质境。二散位独头意识。亦通三境。多是独影。通缘三世有质无质法故。若缘自身现行心心所时。是带质境。若缘自身五根。及缘他人心心所是独影境。亦名似带质境。又独头意识。初刹那缘五尘少分缘实色。亦名性境。三定中意识。亦通三境。通缘三世有质无质法故。是独影境。又能缘自身现行心心所故。是带质境。又七地已前有漏定位亦能引起五识。缘五尘故。即是性境。四梦中意识。唯是独影境。第七识唯带质境。第八识其心王唯性境。因缘变故相应作意等五心所。是似带质真独影境。问三境以何为体。答初性境用实五尘为体。具八法成故。八法者即四大地水火风四微色香味触等。约有为说。若能缘有漏位中。除第七识。余七皆用自心心所为体。第二独影境。将第六识见分所变假相分为体。能缘即自心心所为体。第三带质即变起中间假相分为体。若能缘有漏位中唯六七二识心心所为体。摄论云。远行及独行无身。寐于窟调其难调心。是名真梵志。百法释云。如来依意根处说远行及独行也。随无明意识。遍缘一切境也。故名远行。又诸心相续一一转故。无实主宰名独行。无身者即心无形质故。寐于窟者。即依附诸根。潜转身内。名寐于窟。寐者藏也。即心之所蕴在身中。此偈意破外道执有实我也。世尊云。但是心独行无别主宰。故言独行。又无始游历六尘境。故名远行

庵摩罗。此云清净识。僧遁注金刚三昧经云。白净无垢识。彼经佛言。诸佛如来常以一觉而转诸识。入庵摩罗。何以故。一切众生本觉常以一觉。觉诸众生。令彼众生。皆得本觉。觉诸情识。空寂无生。何以故。决定本性本无有动。熏闻云。天台依摄大乘说庵摩罗。名无分别智光。即第九净识也(宗镜云。摩罗净识。湛若太虚。佛性明珠皎同朗月)。然据诸论所说。第八若至我见永不起位即舍梨耶之名。别受清净之称。是则果位名庵摩罗。天台所依摄大乘义取第九识者。非无深致。此依真谛所译梁摄论也。辅行云。真谛三藏云。阿陀那七识。此云执我识。此即惑性体是缘因。阿赖耶八识。此名藏识。以能盛持智种不失。体是无没无明。无明之性。性是了因。庵摩罗九识。名清净识。即是正因。唐三藏不许此识云。第九是第八异名。故新译摄论不存第九。地论文中亦无第九。但以第八对于正因。第七对于了因。第六以对缘因。今依真谛仍合六七共为缘因。以第六中是事善恶亦是惑性委释识义非今所论。但以三识体性对于三德三因。于理即足。论家虽云翻识为智。而不即照三识一心即此一心三智具足。光明玄云。庵摩罗识是第九不动。若分别之即是佛识(宗镜问。无垢净识为佛。决定有心决定无心。答据体则言亡四句意绝百非。约用则唯无量。故知如来心智能明非情所及应以智知)。阿梨耶识即是第八无没识。犹有随眠烦恼与无明合。别而分之是菩萨识。大论云。在菩萨心名为般若。即其义也。阿陀那识是第七分别识。诃恶生死。欣羡涅槃。别而分之。是二乘识。于佛即是方便智。波浪是凡夫第六识。无俟复言。宗镜九识十名。一自体非伪。名为真识。二体非有无。名无相识。三轨用不改名法性识。四真觉常存体非隐显名佛性真识。五性绝虚假。名实际识。六大用无方名法身。七随流不染名自性清净识。八阿摩罗翻无垢识。九体非一异名真如识。十胜妙绝待号不可名目识

干栗陀耶。或名牟呼栗多。此云坚实心。楞伽注云。谓第一义心。如树贞实心非念虑也。乃是群生本有之性。又摩诃衍论立十种识总摄诸识。云何为十。于前九中加一切一心识。论上文云。所谓以一心识遍于二种自在无所不安立。如佛告文殊师利言。我唯建立一种识。所余之识非建立焉。所以者何。一种识者多一一识。此识有种种力。能作一切种种名字。而唯一识终无余法。是故我说建立一种识。今谓一切一心识是此方言。梵语正名干栗陀耶。问一切一心识与庵摩罗云何甄别。答从诸佛所证之理乃立庵摩罗名。就众生所迷之本则标干栗陀号。何者经云而转诸识入庵摩罗。故知果位名庵摩罗一切一心识。论云能作一切种种名字。知是群生所迷之本。辄辨此义。后贤详之(昔住大觉李相公垂访问曰。楞严性觉妙明。本觉明妙。此为一法。此为二法。若云二法。性觉即本觉若云一法。上句安言妙明。下句安言明妙。余即答曰。一法二义。上句言性性体即寂而常照。故曰妙明。下句言觉。觉用即照而当寂。故曰明妙)。礼记云。人生而静天之性也。感物而动性之欲也。斯乃儒家以寂然不动为性。感而遂通曰情。吾宗则以明静真心为性。是理具也。昏动妄念为情。是事造也。故楞严云。从无始来生死相续皆由不知常住真心性净明体用诸妄想。此想不真故有流转。以兹情性分今十识前之八识皆属情也。九十二识乃当性焉。问心与于性同异云何。答或同或异。言或同者如楞严云常住真心性净明体。此俱目真。光明云心识二性躁动不停。此俱召妄。二名异者如楞严云舜若多性可消亡。烁迦罗心无动转。此心真而性妄矣。大意云。随缘不变故为性。不变随缘故为心。此性真而心妄也。忠国师云。迷时结性成心。悟时释心成性。然真妄二心。经论所明。大有四义。一唯真心。起信云。唯是一心故名真如。二者唯妄心。如楞伽云种种诸识浪腾跃而转生。三者从真起妄。如楞伽云如来之藏是善不善因。能遍兴造一切趣生。四者指妄即真。如楞严云。则汝今者识精元明。又净名云。烦恼之俦是如来种。诸文所陈。此四收尽。然此诸识。西域东夏。异计纷纭。今先叙异执后述会通。初异执者性相二宗肇分于竺国。南北之党。弥盛于齐朝。故西域那烂陀寺戒贤大德。远承弥勒无著。近踵法护难陀。依深密等经瑜伽等论立法相宗。言法相者唯齐八识业相以为诸法生起之本。故法相宗以识相行布为旨。其寺同时智光大德。远禀文殊龙树。近遵青目清辩。依般若等经中观等论立法性宗。言法性者以明真如随缘为染净之本故。一性宗以真理融观为门。洎乎东夏。摄论有梁唐之异。地论分南北之殊。以无著菩萨造摄大乘论流至此土。二译不同。梁朝真谛乃立九识计第八识生起诸法。如彼论明十种胜相。第一依止胜相。明第八识生十二因缘。次唐时玄奘新译摄论但立八识。乃谓第九秖是八识异名。此是梁唐之异也。天亲菩萨造十地论。翻至此土南北各计。相州南道计梨耶为净识。相州北道计梨耶为无明。此乃南北之殊也。其次会通者妙玄云。今明无明之心。不自不他。不共不无因。四句皆不可思议。此约自行破计南北不存。若有四悉檀因缘亦可得说。此约化他。性相俱存。以阿梨耶中。有生死种子。熏习增长。即成分别识。若阿梨耶中。有智慧种子。闻熏习增长。即转依成道后真如名为净识。若异此两识。秖是阿梨耶识。此亦一法论三。三中论一耳。摄论云。如金土染净。染譬六识。金譬净识。土譬梨耶识。明文在兹。何劳苦净。又宗镜云。此阿赖耶识即是真心。不守自性随染净缘。不合而合。能含藏一切真俗境界。故名藏识。如明镜不与影像合而含影像。此约有和合义边说。若不和合义者。即体常不变。故号真如。本一真心湛然不动。若有不信阿赖耶识即如来藏。别求真如理者。如离像觅镜即是恶慧。以未了不变随缘随缘不变之义。而生二执。又宗镜以理量二门收尽一切性相。识相妙有是如量门。识性真空。是如理门。问真心无相。云何知有不空常住湛然之体。答以事验知因用可辨。事能显理用能彰体。如见波生知有水体。当观理量之门。以造性相之道

    阴入界法篇第五十八

智论云。一切诸法中但有名与色。若欲如实观但当观名色。心但有字。故曰名也。形质碍法。故曰色也。而凡夫人迷此色心有轻重异。故佛对机说阴入界三科法也

寒健陀。此云蕴。蕴谓积聚。古翻阴。阴乃盖覆。积聚有为。盖覆真性。又仁王云。不可说识。生诸有情色心二法。色名色蕴。心名四蕴。皆积聚性。隐覆真实。此以色受想行识名为五蕴(心经疏记。具解五蕴)。音义指归云。汉来翻经为阴。至晋僧睿改为众。至唐三藏改为蕴

钵罗吠奢。此云入。法界次第云。通称入者。入以涉入为义。根尘相对。则有识生。识依根尘。仍为能入。根尘即是所入。今此十二从所入受名。熏闻曰。夫六入者。凡有二义。一根尘互相涉入。二根境俱为识之所入。以是诸经名十二入。楞严唯以六根为入者。盖根有胜义。亲能生识。又根能受境吸揽前尘。故偏名入。故云六为贼媒自劫家宝。又云。六入村落。法界次第云。内六名入者此之六法亲故属内。为识所依。故名为入。亦名根者。根以能生为义。此六既并有生识之功。故通名根。外六入者。此六疏故属外识所游涉。故名为入。亦名尘者。尘以染污为义。以能染污情识通名为尘。又十二处者。百法疏云。生长义。即六种识依于根尘而得生长。名十二处

驮都。此云界。百法疏云。界是因义。中间六识藉六根发。六境牵生与识为因。故名为界。法界次第云。界以界别为义。此十八法各有别体。义无浑滥。故名十八界。若根相对即有识生。识以识别为义。识依于根。能别于尘故通名识。由此根尘识三各有六法成十八界。此三科法如俱舍云。聚生门种族。是蕴处界义。愚根乐有三。故说蕴处界。释曰愚三者一愚心为说五阴。则开心为四合色为一。二愚色为说十二处。则开色为十处半。谓五根五尘及法尘少分。合心为一处半。谓意根及法尘少分。三愚心及色为说十八界。则更开心为七界半。谓六识意根法尘少分。皆言愚者迷也。根三谓上中下根。乐三谓略中广。如次配三科法

歌罗逻。或羯逻蓝。此云凝滑。又云杂秽。状如凝酥。胎中五位此初七日。大集经云。歌罗逻时即有三事。一命二暖三识。出入息者名为寿命。不臭不烂名之为暖。即是业持火大故。地水等色不臭不烂也。此中心意名之为识。即是刹那觉知心也。长无增减。三法和合从生至死。此识之种。即是命根。故宗镜引论云。然依亲生此识种子。以此种子为业力故。有持一报之身功能差别。令得决定。若此种子无此功能身便烂坏。故以亲生种子为命根。夫命根者依心假立。命为能依。心为所依。生法师云。焚薪之火。旋之成轮。轮必揽火而成照。情亦如之。必资心成用也。命之依心。如情之依心矣

頞部昙。或遏蒲昙。或頞浮陀。此云疱。状如疮疱。胎二七日

蔽尸。或闭尺。或伽那。此云凝结。状如就血。或云聚血。或云耎肉。胎三七日

健男。或羯南。此云凝厚。渐坚硬故。亦云硬肉。胎四七日。虽有身意。缺眼四根六处未全。但号名色。涅槃佛言。如说名色。系缚众生。名色若灭则无众生。离名色已。无别众生。离众生已。无别名色。亦名名色系缚众生。亦名众生系缚名色

钵罗奢佉。此云形位。具诸根形。四支差别。俱舍以此胎五七日。名胎中五位。六七日名发毛爪齿位。七七日名具根位。五根圆满故。所言根者增上出生。名之为根。五识藉彼为增上缘。而得生故。又具五义名之为根。严续依发及遍别故。从此五七至未出胎。并名六入。言胞胎者。说文云。儿生裹衣者曰胎。尔雅胎始养也

斫刍。斫者行义。刍者尽义。谓能于境行尽见诸色故名为行尽。故瑜伽云。屡观众色观而复舍。故名为眼。是照烛义。楞严眼如蒲桃朵。或云眼如秋泉池。眼有五种。一肉眼。二天眼。三慧眼。四法眼。五佛眼。今先通辨。然后别明。先通辨者。大品云。菩萨行般若时净于五眼。肉眼净见三千大千世界。天眼净见十方如恒河沙等诸佛世界中众生死此生彼。慧眼菩萨不作是念是法若有为。若无为。若世间。若出世间。若有漏。若无漏。是慧眼菩萨无法不见。无法不知。无法不识。是为慧眼净。菩萨法眼知是人入随信行。是人随法行。是人无相行。是人行空解脱门。是人行无相解脱门。是人行无作解脱门得五眼。得五眼故得无间三昧。得无间三昧故得解脱智(云云)。乃至知是菩萨能坐道场。不能坐道场。知是菩萨有魔无魔。是为菩萨法眼净(目连谓魔曰。吾以道眼观内。天眼睹表内外清净。过天琉璃)。菩萨入如金刚三昧。破诸烦恼习。即时得诸佛无碍解脱即生佛眼。所谓一切种智。十力。四无所畏。四无碍智。乃至大慈大悲等诸功德。是名佛眼。大论释曰。肉眼见近不见远。见前不见后。见外不见内。见昼不见夜。见上不见下。以此碍故求天眼。得是天眼远近皆见。前后内外。昼夜上下。悉皆无碍。是天眼见和合因缘生假名之物。不见实相。所谓空无相无作无生无灭如前。中后亦尔。为实相故求慧眼。得慧眼不见众生。尽灭一异相。舍离诸着。不受一切法。智慧自内灭是名慧眼。但慧眼不能度众生。所以者何。无所分别故。以是故生法眼。法眼能令行人行是法得是道。知一切众生各各方便门。令得道证。法眼不能遍知度众生方便道。以是故求佛眼。佛眼无事不知。覆障虽密。无不见知。于余人极远。于佛至近。于余幽闇。于佛显明。于余为疑。于佛决定。于余微细。于佛为粗。于余甚深。于佛甚浅。是佛眼无事不闻。无事不见。无事不知。无事为难。无所思惟。一切法中。佛眼常照。此之五眼。当立四义以辨其相。初约人分。净名记云。欲指人中是肉眼故。明四趣眼不及人天故为所破。此亦一往。亦有龙鬼过人肉眼。终是恶业。从道已判。又云。以天眼法在色界故。破欲方有四禅天眼。声闻是慧眼(我从昔来。所得慧眼)。菩萨是法眼。如来是佛眼。净名记问。前三眼两教二乘亦能得之。法眼三教菩萨亦能得之。如何五眼并夺云无。答随教依理。其相天殊。若云诸佛菩萨有者。即是带理之四眼也。地住分得。佛方究竟。故云肉眼一时遍见十方。天眼不以二相而见。慧眼乃云第一净。故法眼佛眼元来永殊。是则五眼具足在佛。二乘与人。既并无眼。如生盲者。问佛之肉眼与人肉眼同异云何。答凡夫恶业障故如盲。佛果功德熏故清净。故大般若云。佛肉眼能见人中无数世界。不唯障内。故知凡夫肉眼但见障内。义当盲矣。问肉眼障碍云何遍见。答大论云。报生天眼在肉眼中。天眼开辟肉眼见色。故见大千。又云。天眼有二种。一果报得。二修禅得。果报得者常与肉眼合用。唯夜闇天眼独用。问佛具肉眼与于佛眼同异云何。答净名记云。诸佛如来法身菩萨约体用。分五相不同。且如肉眼。见于粗色。于粗色处。见于中道。从粗色边名为肉眼。约见中道。即名佛眼。问佛之天眼与于佛眼同异云何。答净名疏云。今取证理见十方土及十法界粗细之色。名佛天眼。圆见三谛无二。名为佛眼。二约用释。如净名疏云。但眼是总名。从用分别则有五种。一肉眼见粗事色。二天眼见因果细色。三慧眼见粗细色心偏真之理。四法眼见色心粗细因缘假名俗谛诸法。五佛眼见中道圆真佛性之理。又能双照粗细因缘事理。问见中道真。名佛眼者未审菩萨分证与佛究竟。同异云何。答如发轸云。分证与究竟五眼但有明昧之殊。三约谛释。如净名疏云。圆观三谛。观俗境。破诸恶业名净肉眼。观俗细境。破诸乱心。名净天眼。若观真谛破界内惑名净慧眼。观内外俗破尘沙无知。名净法眼。观中双照。圆除无明。是净佛眼。是则肉天二眼。乃因缘所生之法。后三即三观所照之谛焉。四约教释。如净名疏云。约教则有四佛五眼不同。金刚般若佛问须菩提。如来有肉眼不(云云)。准此五眼皆通四教。若别释者净名记云。若以偏圆相待。总而明之。唯圆佛眼。别教法眼。通菩萨慧眼。藏菩萨肉天二眼。又净名疏云。若诸凡夫肉眼天眼见粗细相。声闻但有三眼。肉眼天眼所见同前。慧眼见真谛相。即是见二谛相。三藏菩萨既未断惑。不见真谛相。但有肉眼天眼见世谛粗相。通教菩萨。亦但三眼唯见二谛幻化之相。别教菩萨。得四眼三眼如前。别得法眼。见界内外恒沙佛法。无量四谛之理。并是见相见也。若圆教菩萨住十信位。虽有肉眼。名为佛眼。相似圆见法界相惑未除犹名见相见也。若入初住。发真无漏即五眼圆开。此皆通辨。次别明者。净名疏引首楞严云。何那律言。我初出家常乐睡眠。如来诃我。为畜生类。我闻佛诃。啼泣自责七日不眠。失其双目。白佛具说。佛言眠是眼食。如人七日不食。则便失命。七日不寝。眼命即断。难可治之。当修天眼用见世事。因是修禅。得四大净色半头而见。谓之半头者昔神悟云。齐眉上半如琉璃明彻。此违楞严明前不明后。南屏云。前之半头见大千界。但见于前不见于后。今谓此解违。净名疏云。那律修禅。得四大清净造色半头天眼。从头上半皆得见色。观三千大千世界。如庵摩勒果。若三藏佛得全头天眼。一头皆发净色。彻见无碍。今观两说。犹鹬蚌之相搤。今乘其弊以会通之。净名广疏以从上为半者乃示天眼之体也。以报得天眼在肉眼中。修得天眼在肉眼外。既在眼外则发半头之色。虽半头净。及其视物。但见前矣。所以楞严约用说焉。然其声闻所发。天眼半头与佛全头。优劣硕异。又佛乃随所入定欲见能见。声闻须入所得之定。方睹境矣。又佛则能见一切佛土。那律但见大千。净名疏云。二乘虽有天眼作意欲见千界乃至大千。诸佛菩萨有真天眼不以二相。见诸佛土天台云。中道真天眼非二谛之相。而能遍照四土三种生死死此生彼。依正并现王三昧中。是真天眼。问那律既见于前云何倩人穿针。答入定则见。出定不知。肇云。二乘在定则见。出定不见。荆溪记云。若约那律失眼出观但同世人坏根者不见。问藏通二教既不谈中。以何为佛眼。答别行玄记云。故今正使及二习气俱时而尽。故能二谛皆究竟也。方异三乘弟子。独彰佛眼佛智。复次那律天眼与大梵王天眼虽同核有四异。一报修异。梵王报得。在肉眼中。那律修得。居肉眼外。二总别异。净名疏云。又梵王是总相见。见不分明。那律是别相见。见则了了。乃至诸阿罗汉因净禅得者皆别相见。三自他异。梵王报得于自住处则见。余方不见。那律以修根本得五种四禅入色清净。发真天眼随所至处皆见三千。四通明异。梵王天眼是通非明。罗汉天眼是通是明。又净名疏问。梵王天眼见大千界与法华肉眼何异。答大论明。报生天眼在肉眼中。天眼开辟(见广由天)肉眼见色。故见大千。大品明。菩萨肉眼见百由旬乃至大千。过此则用天眼。以肉眼与风相违故不说见他土。若法华经力肉眼能见大千一切法者三藏二乘天眼慧眼所见事理尚不能及。何况梵王而可比也。故大经云。学大乘者虽有肉眼名为佛眼。二乘之人虽有慧眼名为肉眼。以其慧眼见真断惑与圆教肉眼有齐有劣故。圆教肉眼名佛眼者以虽具烦恼之性能知如来秘密之藏

娑路多罗戌缕多。此云能闻。瑜伽云。数数于此声至于闻。故翻为耳。是能闻义。楞严耳如新卷叶。或云耳如卷桦皮

伽罗尼羯罗拏。此云能嗅。瑜伽云。数由此故。能嗅于香。故名为鼻。是能嗅义。楞严云。鼻如双垂爪。或云。鼻如盛针筒

[舌*氐]若时吃缚。此云能尝。能除饥渴故。瑜伽云。能除饥渴羸瘦。数发言论表彰呼召。故名为舌。是能尝义。楞严舌如初月偃。或云。舌如偃月刀

迦耶。梵有四名。一迦耶。二设利罗。三弟诃。四应伽。此云积聚。瑜伽云。诸根所随周遍积聚。故名为身。是积聚义。及依止义。亦翻分。谓支分。楞严。身如腰鼓颡。或云身如立戟槊。安般守意经云。何等为身。何等为体。骨肉为身。六情合为体

纥利陀耶。此云肉团心。即意根所托也。故云意如幽室见。夫言根者。义有二种。一者浮尘外根。二胜义内根。言浮尘者四大是能造。四微是所造。色香味触。四微和合。乃得成根故。楞严云。我今观此浮根四尘。只在我面。资中云。浮虚不实。昏翳真性。故曰浮尘。此浮尘外根也。言胜义者即清净四大。洪敏钞云。此胜义根虽用能造所造八法为体。是不可见有对色。能照境发识。乃圣人所知之境。其义深远。非同尘境粗浅。故名清净。此是染中说净。非无漏妙明之净。此胜义内根也。大论问。何故三识所知合为一。鼻舌身识名为觉。三识所知别为三。眼名见耳名闻。意知名为识。答是三识助道法多。是故别说。余三识不尔。是故合说。是三识但知世间事。是故合为一。余三识亦知世间亦知出世间。是故别说。复次是三识但缘无记法。余三识或缘善或缘不善或缘无记。复次是三识能生三乘因缘。如眼见佛及弟子耳闻法心筹量正忆念。如是等种种差别。胜天王经。佛告天王。菩萨摩诃萨以方便力。行般若波罗蜜。于一切法心。缘自在。缘一切色。愿得佛色无所得故。心缘众声愿得如来微妙音声。心缘众香愿得如来清净戒香。心缘诸味愿得如来味中第一大丈夫相。心缘诸触愿得如来柔软手掌。心缘诸法愿得如来寂静之心。心缘自身愿得佛身。心缘自口愿得佛口。心缘自意愿得如来平等之意。天王。菩萨摩诃萨。行般若波罗蜜无有一心一行空过不向萨婆若者。遍缘诸法而能不着。观见诸法无不趣向菩提之道。菩萨修习诸行皆因外缘而得成立。又如大地住在水上。若凿池井即得水用。其不凿者无由见之。如是圣智境界遍一切法。去有勤修般若方便则便得之。其不修者云何能得

鼻豉迦。此云种。肇曰。此五众生之所由生故名种。婆沙问曰。何名大种。答大而是种。故名大种。如言大地及大王等。能减能增能损能益。是为种义。体相形量。遍诸方域。能成大事。是为大义。大乘入楞伽云。谓虚妄分别。津润大种成内外水界。炎盛大种成内外火界。飘动大种成内外风大。色分段大种成内外地界。圆觉云。我今此身四大和合。所谓发毛爪齿。皮肉筋骨。髓脑垢色。皆归于地。唾涕脓血。津液涎沫。淡泪精气。大小便利。皆归于水。暖气归火。动转归风。仁王云。坚持名地。津润名水。暖性名火。轻动名风。净觉云。通名大者且从事立。智论云。佛说四大。无处不有。故名为大。长水直以藏性释大。一何误哉。孤山云。四轮持世。其实土轮金轮水轮风轮也。此不言土者。土与金同是坚性。俱属地大。故此但言四大则已摄四轮矣。净觉云。然此四大风金则由妄心而起。火水复由风金而起。下文结云。递相为种。义见此矣。宗镜云。皆从四大和合成。尽是一心虚妄变。维摩诘问文殊师利。何等为如来种。文殊师利言。有身为种。无明有爱为种。贪恚痴为种。四颠倒为种。五盖为种。六入为种。七识处为种。八邪法为种。九恼为处种。十不善道为种。以要言之。六十二见及一切烦恼皆是佛种。天台释云。即是以非种为种。何者离三道之外。更无如来种。一正因即苦道。二了因即烦恼道。三缘因即业道。又上文云。三道是三德种。种既有三。如来亦三。一法佛如来。二报佛如来。三应佛如来。种以能生为义。若不能生。不名为种。以此三种能生三佛。从微至着终于大果。亦种类义。若此三种。非佛种类此外更无同类之法。亦种性义。性名无改。此之三法从初至后不断不灭。必致三佛三德之果。故名不改。今约众生明种不出此三。由烦恼润业受身有苦。三无前后亦非一时不纵不横。故金[鏍-糸+廾]云。若有众生未禀教者来至汝所先当语云。汝无始来唯有烦恼业苦而已。即此全是理性三因(此乃约性开三)。由未发心未曾加行。故性缘了同名正因(此乃对修方合)。又妙乐云。三道是三德种者即性种也。有生性故。故名为种。生时此种纯变为修。此等诸文。皆以迷时为性。悟后名修。然此性种天台名相对种。荆溪以敌对而释。有总有别。若总以三道之事但对三德之理。此乃事理总论敌对。若别敌对如记主云。此三从别一一各异。苦道在迷属因。法身所证是果。此乃因果相对。烦恼是昏迷之法。般若是明悟之法。此乃迷悟敌对。行违理是系缚之法。行顺理是解脱之法。此以缚脱敌对。荆溪又转名相翻种。在因则翻法身为苦道。至果乃翻苦道为法身。迷日翻般若为烦恼。悟时翻烦恼为般若。缚则翻解脱为结业。脱则翻结业为解脱。始终理一。故名性种。若法华疏释诸佛两足尊知法常无性。佛种从缘起。是故说一乘。天台解曰。中道无性。即是佛种。妙乐释云。立本无性为本性德。故知今种即性家之种。先德疑云。净名以三道为性种。法华以中道为性种。观此二处。文义颇异。遂立四义。消通二文。一种本。二种体。三种缘。四种果。遂定净名三道是种之当体。法华三德是所依体乃种之本也。今谓种以能生为义。种即是本。岂有二殊。学者须究二处经文各顺一义。维摩指迷令悟故。以在迷三道为佛种。正助二修为种缘(此乃迷悟分修性)。法华明诸佛设教。故当平等理性为佛种。逆顺两事为种缘(此乃事理分修性)。净名三道乃约即为种(三道是能三德是所)。犹冰是水种。法华三德指性自是种(乃性当家名种)。如水为冰种。作此区别焕然明矣。又法华疏曰。若就类论种。一切低头举手。悉是解脱种。一切世智三乘解心。即般若种。夫有心者皆当作佛。即法身种。荆溪云类谓类例。即修德也。斯乃顺修三因。能成三德之果。故名类种。此由法华遍开六道。低头举手弹指散华。本是人天之福。今开即是缘因佛种。一切世智三乘解心本是五乘之智。今开即是了因佛种。夫有心者不知正因。今开众生皆当作佛。即法身种。妙乐问曰。若尔般若解脱有于种类及以对论。法身类种与对论种为同为异。答理一义异。言理一者只缘理一。是故修性相对离合。言义异者对生死边名为相对。理体本净名为类种。又闻能观智名为了种。闻所缘理名为正种。即是理净与事净为类。此约开显明类种。昔经圆既隔偏。但约当教三因自论类种。若前三教。如妙乐云。别教唯有种类之种。而无相对。于中法身种类仍别。始终常净。唯不从覆。故得种名。此与释签虽法身本有不同别教为惑所覆。二文相戾。妙宗释曰。别教法身为惑所覆者良由不知不觉之性具染恶德。是故染恶非二德也(云云)。但有法身本觉随于染缘作上一切迷中之法。以是名曰为惑所覆。既覆但中佛性之理。如淳善人一切恶事非本所能为恶人逼令作众恶故说善人为恶所覆。此显定有能覆之惑。所覆真如其理不变。始终常净。故说唯不从覆故得种名。问妙玄云。十回向始正修中。此中但理不具诸法。释签则曰不同别人理体具足而不相收故。绛帏难云。别人既有理性三因。何缘别修缘了。净觉虽约理性三因皆但中德。答未契四明之意。故于妙宗释此义曰。亦为不知本觉之性具染恶德。不能全性起染恶修。乃成理体横具三法。言不相收者以其三法定俱在性。皆是所发。犹如三分各称帝王何能相摄。是故不知性中三法。二是修者二乃成横。故曰三。皆在性而不互融也。藏通两教全无此义。但约当教其名非无。因时三学为五分种。达分即为二解脱种(第五记云。解脱达分者。涅槃名解脱所修善根不住生死名为达分)。念处即般若种。当晓有身为种。若非闻法孰能自知。不加功行。舍身受身。奚得成就无上菩提。遂示性类二法。以为标月之指欤

摄提。翻假施设。假谓三假。辅行云。因内因外。和合方成。故所生法名因成假。念不实故。故前念灭灭已复生。生者必灭。计能相续。名相续假。他待于己假立他名。己待于他。假立于己。相待不实。名相待假。成实论云。三假浮虚者如烟云尘雾也

优陀那。天台禅门曰。此云丹田。去脐下二寸半。大论云。如人语时。口中风出。名优陀那。此风出已还入至脐。偈云。风名优陀那。触脐而上去。是风触七处。顶及龂齿唇。舌喉及以胸是中语言生。论云。出入息是身加行。受想是心加行。寻伺是语加行。大集经云。有风能上。有风能下。心若念上风随心牵起。心若念下风随心牵下。运转所作。皆是风随心转作一切事。若风道不通。手脚不遂。心虽有念即举动无从。譬如人牵关捩。即影技种种所作。捩绳若断。手无所牵。当知皆是依风之所作也

阿那。亦云安那。此云遣来。入息也

般那。此云遣去。出息也。安般守意经云。安为身般为息。安为生般为灭。安为念道。般为解结。所以先数入者外有七恶。内有三恶。用少不能胜多。先数入也。安名出息。般名入息。息有四事。一为风。二为气。三为息。四为喘。有声为风。无声为气。出入为息。气出入不尽为喘也。出息为生死阴。入息为思想阴。或云。先数出息。气则不急。身不胀满。身心轻利。三昧易成。或云。先数入息。随息内敛易入定故。或云。当随便宜以数出入。若心轻浮。系心丹田。当数入息。若心昏沉。系心鼻端。当数出息。此皆不许出入俱数。提婆菩萨云。佛说甘露门。名阿那波那。于诸法门中第一安隐道

乌波。或云萨遮。此云有。婆沙云。有是何义。谓一切有漏法是。佛言。若业能令后生续生。是名为有。华严云。何等名有为法。所谓三界众生。婆沙云。漏是何义。答住是漏义。凡夫至此。被留住故。浸渍是漏义。至三有顶。常浸渍故。流出是漏义。垂尽三有还出下故。持义醉义在内义放逸义并是漏义。成论云。失道故名漏。律云。痴人造业开诸漏门。文句云。漏谓三漏。妙乐云。一欲漏。谓欲界一切烦恼除无明。二有漏。谓上两界一切烦恼除无明。三无明漏。谓三界无明。又辅行释有流云。有即三有。流谓四流。一见流。三界见也。二欲流。欲界一切诸惑。除见及痴。三有流。上二界一切诸惑。除见及痴。四无明流。三界痴也。于此三处因果不亡。故名为有。为此四法漂溺不息。故名为流(婆沙问。缘起缘生。有何差别。答或说无有差别。缘起缘生皆有为法。或有说云。亦有差别。因是缘起。果是缘生)。涅槃云。有漏法者有二种。有因有果。无漏法者亦有二种。有因有果。有漏果者是则名苦。有漏因者则名为集。无漏果者则名为灭。无漏因者则名为道

萨迦耶萨。此云无常。苟乡曰。趋舍无定。谓之无常。唐因明正理论云。本无今有。暂有还无。故名无常。净住法云。生不可保。唯欲营生。死必定至。不知顾死。况此危命。凶变无常。俄顷之间不觉奄死。内德论云。百龄易尽。五福难常。命川流而电逝业地久而天长。三涂极迍而杳杳。四流无际而茫茫。凭法舟而利济。谢信翮以高翔。宜转咎而为福。何罔念而作狂。正法念云。有于胎藏死。有生时命终。有才行便亡。有能走忽卒。智论云。无常有二种。一相续法坏无常。二念念生灭无常。宗镜明二种四相。一约粗果报。说生老病死。长阿含云。一生相。五阴兴起已得命根。二老相。谓生寿向尽余命无几。三病相。谓众苦迫切。存亡无期。四死相。谓尽也。风先火次诸相败坏。身亡异趣故。又四谛论曰。众苦依止名生苦。能令变坏名老苦。逼迫身困名病苦。能灭诸根名死苦。非爱共聚名怨憎会苦。可爱相远名爱别离苦。希望不遂名求不得苦。是众苦相名五盛阴苦(婆沙论云。盛阴有何义。受所生。是故说盛。谓生受是故说盛。受所养是故说盛。谓养受。是故说盛。问阴与盛阴有何差别。答名即差别谓阴谓盛阴。又阴有漏无漏。盛阴一向有漏。又阴染污不染污。盛阴一向染污。章安云。今依经文以五盛阴是其别体善恶阴盛即是苦体)。涅槃云。复次菩萨修于死想观是寿命。常为无量怨仇所绕。念念损减无有增长。犹山瀑水不得停住。亦如朝露势不久停。如囚趣死步步近死。如牵牛羊诣于屠所。出曜经佛言。是日已过。命则随减。如少水鱼。斯有何乐。二约细惑业。说生住异灭。如起信论不觉心起。名为生。能见能现。妄取境界。起念相续。名之为住。执取计名。名之为异。造作诸业。名之为灭。唯识论云。生表此法先非有。灭表此法后是无。异表此法非凝然。住表此法暂有用。今释曰。自无而有曰生。自有而无曰灭。前后改变名异。暂尔相续名住。又论云。本无今有。有位名生。生位暂停即说为住。住别前后复立异名。暂有还无。无而名灭前三有故。同在现在。后一是无故在过去。辅行记云。言三相者不立住相。与异合说。以人于住起常计故。故净名云。比丘汝今亦生亦老亦灭。老即是异。圭峰云。住异二相。同是现在。故合为一。细分即四。孤山解楞严云。前举四相。今唯二者以生摄住以灭收异。宗镜云。虽年百岁。犹若刹那。如东逝之长波。似西垂之残照。击石之星火。骤隙之迅驹。风里之微灯。草头之朝露。临崖之朽树。烁目之电光。若不遇于正法。必永坠于幽途

阇提阇。音社此云生死

仡(语乞)那。或缮摩。此翻生。瑜伽云。五蕴初起。名之为生。依壳而起曰卵生。含藏而出号胎生。假润而兴曰湿生。无而忽现名化生。如是四生由内心思业为因。外壳胎藏湿润为缘。约藉缘多少而成次第。卵生具四。是以先说。胎生具三。湿生具二。化生唯一。谓思业也。俱舍云。人旁生具四。地狱及诸天中有唯化生。鬼通胎化二。人具四生者如大论云。毗舍佉弥罗母。生三十二子。弥伽罗是大儿字。其母生三十二卵。剖生三十二男。皆为力士。其母得三道。又婆沙论云。昔于此洲商人入海。得一雌鹤。遂生二卵。出二童子端正聪明。年长出家得阿罗汉。大名世罗。小名邬波世罗。大论云。胎生者如常人生。湿生者如揜(音庵)罗婆利淫女。顶生转轮圣王。又涅槃云。顶生王从顶疱生。化生者。大论云。如佛与四众游行比丘尼众中有阿罗婆地中化生。及劫初时人皆化生。旁生具四者正法念云。化生金翅鸟能食四生龙。龙与金翅。皆具四生。走兽皆胎。飞鸟俱卵。证真云。情想合离四生皆具。经文且据一往增胜边说

末剌諵。(女咸切)此云死。胜鬘云。生者新诸根生。死者故诸根灭。正法念经云。临终四大为害。谓之四大不调有四种死。若风大不调。一切身分。互相割裂。从足至顶。分散如沙。又一乘章云。有二种死。何等为二。谓分段死(寿有分限身有形段)。不思议变易死(因移果易故名变易)。分段死者谓虚伪众生。不思议变易死者谓阿罗汉辟支佛。大力菩萨意生身。又云。以分段死故说阿罗汉辟支佛智我生已尽。得有余果证故说梵行已立。凡夫人天所不能辨。七种学人先所未作。虚伪烦恼断故。说所作已辨。阿罗汉辟支佛所断烦恼更不能受后有故。说不受后有。摄大乘明七种生死。一分段。谓三界果报。二流来。谓有识之初。三反出。谓背妄之始。四方便。谓入灭二乘。五因缘。谓初地已上。六有后。谓第十地。七无后。谓金刚心。北史李士谦字子约善谈名理。尝有客坐。不信佛家报应义。士谦谕之曰。积善余庆积恶余殃。此非休咎耶。佛经云。轮转五道无复穷已。此则贾谊所言千变万化未始有极。忽然为人之谓也。佛道未来。其贤者已知其然矣。至若鲧为黄熊(音雄)褒君为龙。牛哀为猛兽。彭生为豕。如意为犬。邓艾为牛。羊祐前身李氏之子。此非佛家变化异形之谓乎

迦摩罗。或迦末罗。此云黄病。又云恶垢。亦云癞病。智论云。一者外因缘病。寒热饥渴。兵刃刀杖。坠落推压。如是等种种外患为恼。二者内因缘病。饮食不节。卧起无常。四百四病。名为内病

阿萨阇。此云不可治病。弘明集云。必死之病虽圣莫蠲。可疗之疾待医方愈。故涅槃明三种病。一易治。二难治。三不可治。净名疏云。疗治有损。一有从初服药但增而不损。终无差理。是名增增。二或虽困笃。方治即愈。是名增损。三或有服药初虽渐损。而后更增。是名损增。四从初渐损乃至平服。是为损损。又释治众生病。一增增者即底下凡夫。若为说法。更起诽谤阐提之罪。如善星调达等也。二增损者如尸利鞠多。三损增者如大论明四禅比丘谓是四果。临终见生处谤无涅槃即堕地狱。又毗昙成实明退法人。皆其相生。四损损者即身子等诸得道人

珊若娑。此云废风病。一发不起。智论云。四百四病者四大为身。常相侵害。一一大中百一病起。冷病有二百二。水风起故。热病有二百二。地火起故。止观明治病方法。既深知病源起发当作方法治之。治病之法乃有多途。举要言之。不出止观二种方便。云何用止治病相。有师言。但安心止在病处。即能治病。所以者何。心是一期果报之主。譬如王有所至处群贼迸散。次有师言脐下一寸名忧陀那。此云丹田。若能止心守此不散经久即多有所治。有师言。常止心足下。莫问行住寝卧。即能治。病所以者何。人以四大不调故多诸疾患。此由心识上缘故。令四大不调。若安心在下四大自然调适。众病除矣。有师言。但知诸法空无所有。不取病相寂然止住。多有所治。所以者何。由心忆想鼓作四大。故有病生。息心和悦。众病即差。故净名经云。何为病本。所谓攀缘。云何断攀缘。谓心无所得。如是种种说用止治病之相非一。故知善修止法能治众病。次明观治病者有师言。但观心想用六种气治病者即是观能治病。何等六种气。一吹二呼。三嘻四呵。五嘘六呬。此六种息。皆于唇口之中想心方便转侧而作。绵微而用。颂曰。心配属呵。肾属吹脾呼肺呬圣者知。肝脏热来嘘字至。三焦壅处但言嘻。高僧传僧善疾笃。将殛告弟子曰。吾患腹中冷结者昔在少年。山居服业。粮粒既断懒往追求啖小石子。用充日夕。因觉为病。死后可破腹看之。果如其言。南山钞云。但饥渴名主病。亦名故病。每日常有。故以食为药医之功。僧祇律云。佛住舍卫国。难陀母人作釜饭。逼上汁饮。觉身中风除食消。便作念。阇梨是一食人。应当食粥。乃取多水少米。煎去二分。然后入胡椒荜白末。盛满罂。持诣佛所白言。惟愿世尊听诸比丘食粥。佛许。仍为说偈。次四分云。佛在那频头国。因[少/兔]沙施粥。佛许之。又十诵云。婆罗门王阿耆达施八般粥。谓乳酪胡麻豆摩沙荏苏等。佛许之。高僧法开晋升平中。孝宗有疾。开视脉知不起不肯进药。献后怒收付廷尉。俄而帝崩。获免。或问法师曰。高明刚简。何以医术经怀。开曰。明六度以除四魔之疾调九候以疗风寒之病。自利利他不亦可乎。孙绰曰。才辩纵横以数术通教其在开公焉

翻译名义集六翻译名义集七

        姑苏景德寺普润大师法云篇
寺塔坛幢篇第五十九 犍椎道具篇第六十 沙门服相篇第六十一 斋法四食篇第六十二 篇聚名报篇第六十三 统论二谛篇第六十四

    寺塔坛幢篇第五十九

裕师寺诰云。寺是摄十方一切众僧。修道境界。法为待一切僧经游来往受供处所。无彼无此。无主无客。僧理平等。同护佛法故。其中饮食众具。悉是供十方凡圣同有。鸣钟作法。普集僧众。同时共受。与檀越作生福之田。如法及时者。皆无遮碍。是宜开廓远意。除荡鄙怀。不吝身财。护持正法。西域记云。诸僧伽蓝。颇极奇制。隅楼四起。重阁三层。榱梠栋梁。奇形雕榱。户牖垣墙。图画众彩。梁僧传云。相传外国国王尝毁破诸寺。唯招提寺。未及毁坏。夜一白马。绕塔悲鸣。即以启王。王即停坏。因改招提。以为白马。故诸寺立名。多取则焉僧史略云。鸿胪寺者。本礼四夷远国之邸舍也。寻令别择洛阳西雍门外。盖一精舍。以白马驮经来故用白马为题。寺者释名曰。嗣也。治事者相嗣。续于其内。本是司名。西僧乍来。权止公司。移入别居。不忘其本。还标寺号。准天人陆玄畅云。周穆王时。文殊目连来化。穆王从之。即列子所谓化人者是也。化人示穆王高四台。是迦叶佛说法处。因造三会道场。又云。周穆王身游大夏。佛告彼土有古塔可反礼事。王问何方。答在鄗京之东南也。又问。周穆已后诸王建置塔寺。何为此土文纪罕见。答立塔为于前缘。多是神灵所造。人见者少。故文字少传。杨雄刘向寻于藏书往往见有佛经。岂非秦前已有经塔。或名僧坊者别屋谓之坊也。或名精舍者。释迦谱云。息心所栖。故曰精舍。灵裕寺诰曰。非粗暴者所居。故云精舍。艺文类云。非由其舍精妙。良由精练行者所居也。或名道场。肇师云修道之场。隋炀帝敕天下寺院。皆名道场。止观云。道场清净境界。治五住糠显实相米。或名莲社者。社即立春秋后五戊日名社。群农结会祭以祈谷。白虎通曰。王者所以有社何为天下。求福报土。非土不食。土广不可遍敬。故封土以立社。往生传云。东晋远法师。憩迹庐阜。一百二十三人缔结方外之游。于是相与而有莲社之想焉。今之以莲社(云云)。盖其始也

刹摩。正音掣多罗。此云土田。净名略疏云。万境不同亦名为刹。垂裕云。盖取庄严差别名之为刹。此乃通指国土名刹。又复伽蓝号梵刹者如辅行云。西域以柱表刹示所居处也。梵语刺(力割)瑟胝。此云竿。即幡柱也。长阿含云。若沙门于此法中勤苦得一法者。便当竖幡以告四远。今有少欲人。又法华云表刹甚高广。此由塔婆高显大为金地标表。故以聚相长表金刹。如法苑云。阿育王取金华金幡。悬诸刹上塔寺低昂

罗摩。此云院。周垣小院

招提。经音义云。梵云招斗提奢。唐言四方僧物。但笔者讹称招提。此翻别房施。或云对面施。或云梵言僧鬘。此翻对面施。音义云。体境交现曰对。辍己慧他名施。后魏太武始光元年造伽蓝创立招提之名

僧祇。此云四方僧物。律钞四种常住。一常住常住。谓众僧厨库寺舍众具。华果树林田园仆畜等。以体局当处不通余界但得受用不通分卖故。重言常住。二十方常住。如僧家供僧常食体通十方唯局本处。此二名僧祇物。三现前现前。谓僧得施之物。唯施此处现前僧故。四十方现前。如亡五众轻物也。若未羯磨从十方僧得罪。若已羯磨望现前僧得罪。此二名现前僧物

阿兰若。或名阿练若。大论翻远离处。萨婆多论翻闲静处。天台云。不作众事名之为闲。无愦闹故。名之为静。或翻无诤。谓所居不与世诤。即离聚落五里处也。肇云。忿竞生乎众聚。无诤出乎空闲。故佛赞住于阿兰若。应师翻空寂。苑师分三类。一达磨阿兰若。即华严之初。谓说诸法本来湛寂无起作义。二名摩登伽阿兰若。谓冢间处。要去村落一俱卢舍大牛吼声所不及处。三名檀陀迦阿兰若。谓沙碛之处也

碛迁历切僧伽蓝。译为众园。僧史略云。为众人园圃。园圃生植之所。佛弟子则生殖道芽圣果也

那烂陀。西域记曰。唐云施无厌。此伽蓝南。庵没罗园中有池。其龙名那烂陀。旁建伽蓝。因取其称。从其实议。是如来昔行菩萨道时。为大国王。建都此地。怜愍众生。好乐周给。时美其德号施无厌。大宋僧传云。那烂陀寺。周围四十八里。九寺一门。是九天王所造。西域伽蓝无如其广矣

庵罗园。阐义云。庵罗是果树之名。其果似桃。或云似奈。此树开华。华生一女。国人叹异。以园封之。园既属女。女人守护。故言庵罗树园。宿善冥熏。见佛欢喜。以园奉佛。佛即受之而为所住

迦兰陀。善见律及经律异相云。是山鼠之名也。时毗舍离王入山于树下眠。有大毒蛇欲出害王。于此树下有鼠下来鸣令王觉。王感其恩。将一村食。供此山鼠。乃号此村。为迦兰陀。而此村中有一长者。居金钱四十亿。王即赐于长者之号。由此村故。所以名为迦兰陀长者也。三藏传云。园主名迦兰。先以此园。施诸外道。后见佛又闻深法。恨不以园得施如来。时地神知其意。为现灾怪。怖诸外道。逐之令出。告曰。长者欲以园施佛。汝宜速去。外道含怒而出。长者叹喜建立精舍。躬往请佛

林微尼。或流弥尼。或蓝毗尼。或岚毗尼。此云解脱处。亦翻断。亦翻灭。华严音义翻乐胜圆光。由昔天女来故立此名。新云蓝軬(扶晚)尼。此云监。即上古守园女名

秣苏伐那。西域记云。唐言闇林。千佛皆于此地说法。佛灭三百年有迦多衍那。于此制发智论

阿奢理贰。西域记云。唐言奇特

鸡头摩。竦疏释鸡园引智论云。昔有野火。烧林。林中有雉。入水渍羽。以救其焚。纂要云。即鸡头摩寺

窣堵波。西域记云。浮图。又曰偷婆。又曰私偷簸。皆讹也。此翻方坟。亦翻圆冢。亦翻高显。义翻灵庙。刘熙释名云。庙者貌也。先祖形貌所在也。又梵名塔婆。发轸曰。说文元无此字。徐铉新加云。西国浮图也。言浮图者。此翻聚相。戒坛图经云。原夫塔字此方字书乃是物声。本非西土之号。若依梵本瘗(猗厉)佛骨所。名曰塔婆。后分经。佛告阿难。佛般涅槃荼毗既讫。一切四众。收取舍利。置七宝瓶。当于拘尸那城内四衢道中起七宝塔。高十三层。上有轮相(云云)。辟支佛塔。应十一层。阿罗汉塔成以四层。亦以众宝而严饰之。其转轮王。亦七宝成。无复层级。何以故。未脱三界诸有苦故。十二因缘经。八种塔并有露槃。佛塔八重。菩萨七重。辟支佛六重。四果五重。三果四。二果三。初果二。轮王一。凡僧但蕉叶火珠而已(言轮相者。僧祇云。佛造迦叶佛塔上施槃盖。长表轮相。经中多云相轮。以人仰望而瞻相也)

支提。或名难提脂帝制底制多。此翻可供养处。或翻灭恶生善处。杂心论云。有舍利名塔。无舍利名支提。文句云。支提无骨身者也。阿含明四支征。谓佛生处。得道处。转法轮处。入灭处也

舍磨奢那。此云冡。西域僧死。埋骨地下。上累甎石。似窣堵波。但形卑小

健陀俱胝。义净云。西方名佛堂。为健陀俱胝。此云香室

毗诃罗。此云游行处。谓僧游履处也

满茶逻。(力个切)此翻坛。新云。正名曼茶罗。言坛者。郑玄注礼云。封土曰坛。除地曰墠。(常演)封者起土界也。坛之言坦也。坦明貌也。汉书音义云。筑土而高曰坛。除地平坦曰场。国语云。坛之所除地曰场。除扫也。周书曰。为三坛同墠。墠除地也。说文云。野土也。尔雅云。鹿之所息谓之场。诗云。九月筑场圃。注云。春夏为圃。秋冬为场。场即平治土面。于上治谷

脱阇。资中翻幢。熏闻云。阇(视遮切)有作都音。引尔雅云。阇谓之台。而言脱者。积土脱落也。今所不取。盖是梵语故

拘吒迦。此云小舍

    犍稚道具篇第六十

菩萨戒经云。资生顺道之具。中阿含云。所蓄物可资身进道者即是增长善法之具。辩正论云。沙门者行超俗表。心游尘外。故应器非廊庙所陈。染衣异朝宗之服。北山录云。簠(音甫)簋(音轨祭器内圆外方)俎(庄吕切肉俎也)豆制度文章为礼之器。升降上下周旋[袖-由+昜](先的)袭。(似立)为礼之文。钟鼓管磬羽籥干戚(籥音药先王制舞。文以羽籥干戚。籥如笛。三孔而短。干盾也。戚矛也)为乐之器。屈伸俯仰缀兆舒疾为乐之文。置兹则礼乐废矣。缮写缋刻香台法机。为道德之器。髡祖拜绕禅讲斋戒。为道德之文。弛兹则道德微矣

犍(巨寒)椎。(音地)声论翻为磬。亦翻钟。资持云。若诸律论。并作犍槌。或作犍椎。今须音槌为地。又羯磨疏中。直云犍地。未见椎字呼为地也。后世无知因兹一误。至于钞文。一宗祖教。凡犍槌字并改为稚。直呼为地。请寻古本及大藏经律考之。方知其谬。今须依律论并作犍槌。至呼召时。自从声论。增一云。阿难升讲堂击犍椎者。此是如来信鼓也。五分云。诸比丘布萨时不时集妨行道。佛言。当唱时至。若打犍椎。若打鼓吹螺。使旧住沙弥净人打。不得多应打三通。若唱二时至。亦使沙弥净人唱。住处多不得遍闻。应高处唱。犹不知集更相语知。若无沙弥比丘亦得打。事钞云。若寻常所行。生椎之始。必渐发声。渐希渐大。乃至听尽。方打一通。佛在世时。但有三下。故五分云。打三通也。后因他请。方有长打。然欲初鸣时。当依经论。建心标。为必有感征。应至钟所礼三宝讫。具仪立念。我鸣此钟者。为召十方僧众。有得闻者。并皆云集。共同和利。又诸恶趣受苦众生。令得停息故。付法藏传中。罽腻吒王以大杀害故。死入千头鱼中。剑轮绕身而转。随斫随生。罗汉为僧维那。依时打钟。若闻钟声剑轮在空。知是因缘遗信白。令长打。使我苦息。过七日已受苦即息。江南上元县一民时疾暴死。心气尚暖。凡三日复苏。乃误勾也。自言至一殿庭间。忽见先主。被五木缧械甚严。民大骇。窃问曰。主何至于斯耶。主曰。吾为宋齐丘所误杀和州降者千余人。以冤诉因此。主问其民曰。汝何至斯耶。其民具道误勾之事。主闻其民却得生还。喜且泣曰。吾仗汝归语嗣君。凡寺观鸣钟。当延之令永。吾受苦惟闻钟则暂休。或能为吾造一钟尤善。民曰。我下民耳。无缘得见。设见之胡以为验。主沈虑曰。吾在位尝与于阗国交聘。遗吾一玉瑞天王。吾爱之。尝置于髻。受百官朝。一日如厕忘取之。因感头痛。梦神谓我曰。玉天王置于佛塔或佛体中。则当愈。吾因独引一匠。[打-丁+嶲]于瓦棺寺凿佛左膝以藏之。香泥自封。无一人知者。汝以此事可验。民既还家。不敢辄已。遂乞见主具白之。果曰。冥寞何凭。民具以玉天王之事陈之。主亲诣瓦棺。剖佛膝果得之。感泣恸躄遂立造一钟于清凉寺。镌其上云。荐烈祖孝高皇帝。脱幽出厄。以玉像建塔。葬于蒋山(智兴鸣钟事出法苑)。增一云。若打钟时。一切恶道诸苦并得停止。应法师准尼钞云。时至应臂吒犍槌。应师释云。梵语臂吒。此云打。梵语犍槌。此云所打之木。或檀或桐。此无正翻。彼无钟磬故也。音义指归斥云。只如梵王铸只桓寺金钟。又迦叶结集挝(陟瓜切椎也)铜犍槌。岂无钟耶。但天竺未知有磬。五分律云。随有瓦木铜铁鸣者。皆名犍地。又律中集僧有七种法。一量影。二破竹作声。三作烟。四吹贝。五打鼓。六打犍槌。七唱诸大德布萨说戒时到。事钞明入堂法。应在门外偏袒右肩。敛手当心。摄恭敬意。拟堂内僧。并同佛想缘觉罗汉想。何以故。三乘同法食故。次欲入堂。若门西坐者。从户外旁门西颊。先举左脚。定心而入。若出门者。还从西颊。先举右脚而出。若在门东坐者反上可知。不得门内交过。若欲坐时。以衣自蔽。勿露形丑。须知五法。一须慈敬重法尊人。二应自卑下如拭尘巾。三应知坐起俯仰得时。四在彼僧中不为杂语。五不可忍事应作默然。凡徒众威仪事在严整清洁。轨行可观则生世善心。天龙协赞。华严云。具足受持威仪教法。是故能令僧宝不断。智论云。佛法弟子同住和合。一者贤圣说法。二者贤圣默然。准此处众。唯施二事不得杂说世论类于污家能说(能戏也)又贵静摄。不在喧乱。诵经说法。必须知时。成论云。虽是法语。说不应时。名为绮语。后裔住持。愿遵斯式

舍罗。四分。此云筹。五分筹极短并五指。极长拳一肘。极粗不过小指。极细不得减箸。十诵云。为檀越问僧不知数佛令行筹。不知沙弥数。行筹数之。若人施布萨物沙弥亦得。虽不往布萨羯磨处由受筹故。四分为受供行筹通沙弥也。若未受十戒亦得受筹。以同受供故。业疏三种行筹。一头露。二覆藏(以物覆筹)。三耳语(耳畔劝勉)。事钞云。今僧寺中有差僧次请而简客者。此僧次翻名越次也。即令客僧应得不得。主人犯重。随同情者多少通是一盗

隙弃罗。此云锡校。由振时作锡锡声故。十诵名声杖。锡杖经又名智杖。亦名德杖。彰智行功德故。圣人之幖帜。贤士之明记道法之幢。根本杂事云。比丘乞食。深入长者之家。遂招讥谤。比丘白佛。佛云。可作声警觉。彼即呵呵作声喧闹。复招讥毁。佛制不听。遂拳打门。家人怪问。何故打破我门。默尔无对。佛言。应作锡杖。苾刍不解。佛言。杖头安镮圆如盏(仄限)口。安小镮子。摇动作声而为警觉。动可一二。无人闻时。即须行去。五百问论。持锡有多事。能警恶虫毒兽等。义净云。锡杖都有三分。上分是锡。中木。下或牙角也。若二股六镮是迦叶佛制。若四股十二镮是释迦佛制。齐稠禅师在怀州王屋山。闻虎斗以锡杖解之。因成颂云。本自不求名。刚被名求我。岩前解二虎。障却第三果。又邓隐峰飞锡空中。解于二阵

刺竭节。此云杖。楖栗横担不顾人。直入千峰万峰去

军迟。此云瓶。寄归传云。军持有二。若瓷瓦者是净用。若铜铁者是触用。西域记云。捃稚迦即澡瓶也。旧云军持讹略也。西域尼畜军持。僧畜澡灌。谓双口澡灌。事钞云。应法澡灌。资持云。谓一斗已下

钵里萨罗伐拏。此云滤水罗。会正记云。西方用上白[疊*毛]。东夏宜将密绢。若是生绢小虫直过。可取熟绢四尺。捉边长挽两头刺着。即是罗样。两角施带。两畔直怐(音冠似鼎铵也)。中安横杖尺六。两边系柱。下以盆承。倾水时罐底须入罗内。如其不尔虫随水落。堕地堕盆还不免杀。僧祇虫细者三重漉。毗尼母应作二重漉水囊。若犹有应作三重。不得夹作。恐中间有虫难出。当各作卷逐重覆却方护生也。根本百一羯磨明五种水罗。一方罗。用绢三尺或二尺。随时大小作。二法瓶。阴阳瓶也。三君迟。以绢系口以绳悬。沈于水中待满引出。四酌水罗。五衣角罗。但取密绢方一塔手。或系瓶口。或安钵中。滤水用也

钵塞莫。或云阿唎吒迦二合。此云数珠。木患子经云。当贯木患子一百八个常自随身。志心称南无佛陀。南无达摩南无僧伽。乃过一子。具如彼经

钵多罗。此云应器。发轸云。应法之器也。谓体色量三皆须应法。体者大要有二。泥及铁也。色者熏作黑赤色或孔雀咽色鸽色。量者大受三斗。小受斗半。中品可知。又翻为薄。谓治厚物令薄而作此器。南山云。此姬周之斗也。准唐斗。上钵一斗。下钵五升。五分云。佛自作钵坏。以为后式。受时准十诵云。大德一心念。我比丘某甲。此钵多罗应量受。常用故(三说)若舍准衣。律云。比丘持木钵。佛言不应持。如是钵此是外道法

键(音虔)[金*咨](音咨)。母论译为浅。铁钵经音疏云。钵中之小钵。今呼为鐼(音训)子。十诵律云。钵半大键[金*咨]小键[金*咨]。四分律云。键[金*咨]入小钵。小钵入次钵。次钵入大钵。或作捷茨建镃。并梵音轻重

俱夜罗。此云随钵器。法宝解云。即匙筋键[金*咨]等

浮囊。五分云。自今听诸比丘畜浮囊。若羊皮。若牛皮。传闻西域渡海之人。多作鸟翎毛袋。或赍巨牛脬。海船或失。吹气浮身

    沙门服相篇第六十一

大论云。释子受禁戒是其性。剃发割截染衣是其相。道宗钞云。仪即沙门相也。削发坏衣是。体即沙门性也。无表戒法是。僧祇云。三衣者。贤圣沙门之幖帜。四分云。三世如来并着如是衣。大品明十二头陀。衣有二种。一者纳衣。智论释云。好衣因缘故。四方追逐堕邪命中。若受人好衣则生亲着。若不亲着檀越则恨。又好衣是未得道者。生贪着处。好衣因缘。招致贼难。或至夺命。有如是等患。故受弊纳衣法。二但三衣。智论释云。行者少欲知足。衣趣盖形。不多不少。故受三衣。白衣求乐故多畜种种衣。或有外道。苦行故裸形无耻。是故佛弟子舍二边处中道。北山云。憍陈如弊服五钱。须菩提华房百宝。俱圣人也。衡岳终身一衲。玄景每曙更衣。俱高僧也。克不克在于我。可不可不不在乎物也

震越。应法师云。此翻玄服。应是卧具。释名曰。服上曰衣。衣依也。所以庇寒暑也。传云。衣身之章也。上曰衣。下曰裳。白虎通曰。衣者隐也。裳者障也。所以隐形自障蔽也。涅槃云。如世衣裳障覆形体

袈裟。具云迦罗沙曳。此云不正色。从色得名。章服仪云。袈裟之目。因于衣色。如经中坏色衣也。会正云。准此本是草名。可染衣。故将彼草目此衣号。十诵以为敷具。谓同毡席之形。四分以为卧具。谓同衾被之类。萨婆多云。卧具者三衣之名。大净法门经云。袈裟者。晋名去秽。大集经。名离染服。贤愚名出世服。真谛杂记云。袈裟是外国三衣之名。名含多义。或名离尘服。由断六尘故。或名消瘦服。由割烦恼故。或名莲华服。服者离着故。或名间色服。以三如法色所成故。言三色者。律有三种坏色。青黑木兰。青谓铜青。黑谓杂泥。木兰即树皮也。业疏云。听以刀截成沙门衣。不为怨贼所剥故。章服仪云。条堤之相事等田畴。如畦贮水而养嘉苗。譬服此衣生功德也。佛令象此。义不徒然。五分云。衣下数破当倒被之在雨中行水入叶中。应顺被之。章服仪云。比见条叶。不附正仪。当马齿鸟足缝之。即须顺左右条开明孔。不作即同缦衣。南山问。比见西域僧来。多缝衣叶者何。答此佛灭后将二百年。北天竺僧与外道同住。外道嫉之。密以利刀。内衣叶中。同往王所。外道告王。沙门释子。内藏利刀。欲将害王。因告检获。由此普诛一国比丘。时有耶舍阿罗汉。令诸比丘权且缝合为绝命难。此乃彼方因事权制。非佛所开。故义净云。西国三衣并皆刺合。唯东夏开而不缝。依律大衣限五日成。七条四日成。五条二日成。限日不成。尼犯堕。比丘突吉罗。业疏云。若有衣不受持者突吉罗。下二衣有长者开将作从。悲华经云。佛于宝藏佛前发愿。愿成佛时袈裟有五功德。一入我法中犯重邪见等于一念中。敬心尊重。必于三乘授记。二天龙人鬼若能敬此袈裟少分即得三乘不退。三若有鬼神诸人。得袈裟乃至四寸饮食充足。四若众生共相违背。念袈裟力寻生慈心。五若持此少分恭敬尊重。常得胜他。璎珞经云。若天龙八部斗争。念此袈裟。生慈悲心。海龙王经龙王白佛。如此海中无数种龙。有四金翅。常来食之。愿佛拥护令得安稳。于是世尊脱身卓衣。告龙王。汝取是衣。分与诸龙。皆令周遍。于中有值一缕之者。金翅鸟王不能触犯。持禁戒者所愿必得。搜玄引大集。王问比丘不能说。遂羞堕地。袈裟变白。法灭尽经云。沙门袈裟自然变白。应法师云。韵作[(暇-日)/毛]裟。音加沙。葛洪字范始改从衣

僧伽梨。西域记云。僧迦胝。旧讹云僧伽梨。此云合。又云重。谓割之合成。义净云。僧迦胝。唐言重复衣。灵感传云。每转法轮。披僧迦梨。南山云。此三衣名诸部无正翻。今以义译。大衣名杂碎衣。以条数多故。若从用为名。则曰入王宫聚落时衣。乞食说法时着。萨婆多论大衣分三品。九条十一条十三条两长一短名下品。十五条十七条十九条三长一短名中品。二十一条二十三条二十五条。四长一短名上品。会正记。问所以长增而短少者。业疏云。法服敬田为利诸有表圣增而凡减也。业疏云。今准十诵。加持应云。大德一心念我比丘某甲。是僧伽梨(若干)条衣受(若干)长(若干)短(割截揲叶)衣持(三说)会正记云。如缺大衣。下二衣有长者。开将作从(去声)受持应加云。大德一心念我某甲比丘。此安陀会二十五条衣受四长一短割截衣持(三说僧祇云有缘须舍者具修威仪加法云)。大德一心念我比丘某甲。此僧伽梨是我三衣数。先受持今舍(一说下二衣亦尔)

郁多罗僧。或郁多罗僧。此译上着衣。即七条也。南山云。七条名中价衣。从用云入众时衣。礼诵斋讲时着。若受应加法云。此郁多罗僧七条衣受两长一短割截衣持(三说如缺七条开将上下二衣作从加法例上)

安陀会。或安怛罗婆沙。此云中宿衣。谓近身住也。南山云。五条名下衣。从用云院内行道杂作衣。若受应加法云。此安陀会五条衣受一长一短割截衣持(三说如缺五条开将上二衣作从。五分云。独住比丘三衣中须有换易者。应具修威仪。手执衣心生口言加法云云)。菩萨经云。五条名中着衣。七条名上衣。大衣名众集时衣。戒坛经云。五条下衣断贪身也。七条中衣断嗔口也。大衣上衣断痴心也。华严云。着袈裟者。舍离三毒。四分云。怀抱于结使。不应被袈裟

钵吒。唐言缦条。即是一幅[疊*毛]无田相者三衣俱通缦也。佛法至此。一百八十七年出家未识割截。秖着此衣

尼师坛。或尼师但那。此名坐具。或云随坐衣。业疏。佛言为身为衣为卧具故制畜之。长四广三更增半磔手者。善见云。令于缕际外增之(迦留陀夷身大坐不容故加半磔)十诵云。新者二重。故者四重。十诵云。不应受单者离宿突吉罗。戒坛经云。尼师坛如塔之有基也。汝今受戒。即五分法身之基也。良以五分由戒而成。若无坐具以坐汝身。则五分定慧无所从生。天神黄琼云。元佛初度五人及迦叶兄弟。并制袈裟左臂。坐具在袈裟下(云云)。后度诸众。徒侣渐多。年少比丘仪容端美。入城乞食。多为女爱。由是制衣角。在左肩。后为风飘。听以尼师坛镇上。后外道达摩多问比丘。肩上片布持将何用。答曰拟将坐之(云云)。达摩多云。此衣既为可贵有大威灵。岂得以所坐之布而居其上(云云)。比丘白佛。由此佛制还以衣角居于左臂。坐具还在衣下。但不得垂尖角如象鼻羊耳等相。摩得勒伽云。若离宿不须舍。业疏云。受应加云。大德一心念我比丘某甲。此尼师坛应量作。今受持(三说若舍准上)

僧祇支。或僧却崎。西域记云。唐言掩腋。旧或名竭支。正名僧迦鸱。此云覆腋衣。用覆左肩。右开左合。竺道祖云。魏时请僧于内自恣。宫人见僧偏袒。不以为善。遂作此衣施僧。因缀于左边只支上。因而受称。即偏衫右边。今隐只支名。通号两袖。曰偏衫。今作时须开后缝截领。以存元式故也

泥缚些(桑个)那。或云泥伐散那。西域记唐言裙(云云)。旧曰涅槃僧讹也。既无带襻。其将服也。集衣为襵(之涉切广雅襵襞也通俗文曰便缝曰襵)。束带以条。襵则诸部各异。色乃黄赤不同。释名云。裙群也。连接群幅也

舍勒。应法师译云内衣也。半者言舍勒相短似今短群也。小衣论虽不显于相。可类半泥洹也

迦絺那。明了论云。为存略故。但言迦提。此翻功德。以坐夏有功五利赏德也。西域记以迦提翻昂星。昂星直此月故。律钞引明了论。翻为坚实能。感实能感多衣。衣无败坏故。又名难活。以贫人取活为难。舍少财入此衣。功德胜如以须弥大衣聚施也。或云坚固。又云荫覆。古翻为赏善罚恶衣。赏前安居人。后安居人不得也。亦翻功德衣。以僧众同受此衣招五利功德。律中受此衣故。畜长财离衣宿。背请别众食。食前食后至他家。四分云。安居竟应受功德衣。则前安居人七月十六日受至十二月十五日舍。四分云。若得新衣。若檀越施衣。若粪扫衣(四分云。粪扫者则非死人衣)。新物揲作净。若已浣浣已纳作净。即日来不经宿。不以邪命得应法。四周有缘。五条作十隔用袈裟色。受舍应鸣钟集僧羯磨。具出自恣篇

憍奢耶。应法师翻虫衣。谓用野蚕丝绵作衣。事钞云。即黑毛卧具。宁音义云。梵云高世耶。译云野蚕绵。东天竺有国名乌陀。粳米欲熟叶变为虫。虫则食米。人取蒸以为绵也。如此丝绵者。名摩呵瞂多。此言大衣。衣甚贵即大价之衣。感通传云。伏见西来梵僧咸着布[疊*毛]具。问答云。五天竺国无著蚕衣。由此兴念着斯章服仪

屈眴。(音舜)此云大细布。缉木绵华心织成。其色青黑。即达磨所传袈裟

睒婆。上或染切此云木绵

劫波育。或言劫具。即木绵也。正言迦波罗。此树华名也。可以为布。高昌名[疊*毛]。罽宾国南。大者成树已北形小。状如土蔡。有壳剖以出华如柳絮。可纽(女真)以为布

迦邻陀衣。细锦衣也

兜罗绵。兜罗。此云细香。苑音义翻冰。或云兜沙。此云霜。斯皆从色为名。或名妒罗绵。妒罗树名。绵从树生。因而立称。如柳絮也。亦翻杨华。或称兜罗毦(而使)者。毛毳也。熏闻云。谓佛手柔软加以合缦。似此绵也

瞿修罗。此云图像。从其衣形而立名。若着瞿修罗。则不着僧迦鸱

尼卫。此云里衣

钦跋罗。即毛

头鸠罗。此云细布

刍摩。此云麻衣。西域记云。衣麻之类也。麻形细荆芥。叶青色。西域麻少。多用草羊毛

顩钵罗。西域记云。织细羊毛

褐赖缡。西域记云。织野兽毛细软可得缉绩故。以见珍而充服用

兜那波吒。此云绢

俱苏摩。此云华

摩罗。此云鬘。苑师云。一切华通名俱苏摩。别有一华。独名俱苏摩。此云悦意。其华大小如钱。色甚鲜白。众多细叶圆集共成。应法师云。西域结鬘师。多用苏摩罗华。行列结之以为条贯。无问男女贵贱。皆此庄严。或首或身。以为饰好。正法念云。生天华鬘在额

    斋法四食篇第六十二

佛地论云。任持名食。谓能任持色身令不断坏。长养善法。身依食住。命托食存。流入五脏充浃四肢。补气益肌。身心适悦(食有三德。一轻软。二净洁。三如法。味有六种。谓苦酸甘辛咸淡)。楞严云。如是世界十二类生。不能自全依四食住。所谓段食触食思食识食。是故佛言。一切众生皆依食住。槜李释曰。言段食者。段谓形段。以香味触三尘为体。入腹变坏资益诸根。故言段食(起世经云。粗段微细食。阎浮提人。饭糗豆肉等。名粗段食。按摩澡浴拭膏等名微细食。古译经律皆名搏食。说文搏圜也。礼云。无搏食。通俗文手团曰搏。熏闻云。其义则局。如浆饮等不可搏故。于是后译皆云段食)言触食者。触谓触对。取六识中相应触对前境而生喜乐。故名触食(通慧云。如男与女相对为触。触能资身。故得食名。准僧祇。见色爱著名食。岂非触食义耶。设非触食何以观戏剧等终日不食而自饱耶。起世经云。一切卵生得身故以触为食。[流-ㄊ+ㄙ]疏云。冷暖触等亦名触食)。言思食者。思谓意思。取第六识相应思于可意境生希望故(起世经云。思食者若有众生。意思资润。诸根增长。如鱼鳖蛇虾蟆伽罗瞿陀等及余众生。以意思润益诸根寿命者。此等用思为食。熏闻云。相应触及相应思者。皆心所遍行法中也。[流-ㄊ+ㄙ]疏云。思想饮食令人不死。亦名思食)。言识食者。识即第八执持之相。由前三食势分所资令此识增胜能执持诸根大种故(起世经云。识食地狱众生及无边识处天等。皆用识持以为其食)。若约三界辨之。段食唯在欲界。以色无色无香味二尘。余之三食遍通三界(中阴但有三食。亦有段食。如杂心论云。如人中阴还食人中所食香气也。但现阴粗。故多[藉-耒+糸]段食。中阴细故。多藉三食耳)。此乃总叙四食也

僧跋。即等供之唱法也。寄归传云。三钵罗佉多。旧讹云僧跋。梵摩难国王经云。夫欲施食者。皆当平等不问大小。于是佛令阿难临饭唱僧跋。僧跋者众僧饭皆平等。故庄严论明。尸利鞠多长者受外道嘱。以毒和食。请佛及众。佛知令阿难唱僧跋。唱已方食。唱已毒散。事钞云。况僧食十方普同。彼取自分理应随喜。而人情忌。陜用心不等。或有闭门限碍客僧者。不亦[山/一/虫]乎。鸣钟本意岂其然哉。出家舍着。尤不应尔。但以危脆之身不能坚护正法。浮假之命不肯远通僧食。违诸佛之教。损檀越之福。伤一时众情。塞十方僧路。传谬后生所败远矣。改前迷而复道。不亦善哉(悭食独啖饿鬼之业)。或问僧事有限。外容无穷以有限之食。供无穷之僧事必不立。答曰。此乃鄙俗之浅度。琐人之短怀。岂谓清智之深识达士之高见。夫四事之供养。三宝之福田。犹天地之生长山海之受用。何有尽哉。故佛藏经云。当一心行道随顺法行勿念衣食所须者。如来白毫相中一分。供诸一切出家弟子。亦不能尽。由此言之。勤修戒行。至诚护法。由道得利。以道通用。寺寺开门。处处同食。必当供足。判无乏少。凡受食时。应作五观。一计功多少量彼来处(大论云。复次思惟。此食垦植耘除。收获蹂治。舂磨淘汰。炊煮乃成。用功甚重。计一钵之饭。作夫流汗集合。量之食少汗多。此食作之功重。辛苦如是。入口食之。即成不净。更无所直宿昔之间变为屎尿。本是美味。人之所嗜。变成不净)德(乌故不欲见。行者自思惟。如此弊食。我若贪着。当堕地狱啖烧铁丸。从地狱出当作畜生牛羊骆驼。偿其宿债或作猪狗。常啖粪除。如是观食。则生厌想)。二忖已德行

全缺多减。三防心显过。不过三毒。四正事良药。取济形苦。五为成道业。世报非意。事钞。食不过三匙。初匙断一切恶。中匙修一切善。后匙度一切众生。增一云。多食致苦患。少食气力衰。处中而食者如秤无高下

逋沙他。此云斋日。请观音经疏云。斋者齐也。齐身口业也。齐者只是中道也。后不得食者。表中道法界外更无别法也。中前得啖而非正中。此得明表前方便。但似道之中得有证义。故得啖也。亦是表中道法界外有法也。阐义引祭统云。斋之为言齐也。齐不齐以致斋者也。是故君子非有大事也。非有恭敬也。则不斋。不斋则于物无防也。嗜欲无止也。及其将斋也。防其邪物讫其嗜欲。耳不听乐。今释氏以不过中食为斋。亦取其防邪讫欲齐不齐之义也。毗罗三昧经。瓶沙王问佛。何故日中佛食。答云。旱起诸天食。日中三世佛食。日西畜生食。日暮鬼神食。佛制断六趣因。令同三世佛食故。今约理解。故云斋者秖是中道。后不得食者。即佛制中后。不得食也。今表初住初地圆证中道。心外无法如中后不食也。中前得啖者。佛制中前非正食皆得啖之。毗婆沙论云。夫斋者以过中不食为体。以八事助成斋体。共相支持名八支斋法。报恩经云。以无终身戒。不名优婆塞。但名中间人。智论问曰。何故六斋日受八戒修福德。答是日恶鬼逐人。欲夺人命。疾病凶衰。令人不吉。是故劫初圣人教人持斋修善作福。以避凶衰。是时斋法。不受八戒。直以一日不食为斋。后佛出世教语之言。汝当一日一夜如诸佛持八戒不过中食(云云)。是功德将人至涅槃。如四天王经中佛说。月六斋日。使者太子及四天王自下。观察众生。布施持戒孝顺父母少者。便上忉利以启。帝释诸天心皆不悦说言。阿修罗种多。诸天种减少。若布施持戒孝顺父母多者。诸天帝释心皆欢喜说言。增诸天众。减损阿修罗(云云)。又提谓经明八王日。何等为八王日。谓立春。春分。立夏。夏至。立秋。秋分。立冬。冬至。是谓八王日。天地诸神阴阳交代。故名八王日

乌晡沙他。此云受斋。又云增长。谓受持斋法。增长善根。南齐沈约字休文撰论云。人所以不得道者。由于心神昏惑。心神所以昏惑。由于外物扰之。扰之大者其事有三。一则荣名势利。二则妖奸靡曼。三则甘旨肥浓。荣名虽日用于心。要无晷刻之累。妖奸靡曼。方之已深。甘旨肥浓。为累甚切。万事(云云)皆三者之枝叶耳。圣人知不断此三事故求道无从可得。不为之立法而使易从也。若直言三事惑本。并宜禁绝。而此三事是人情所惑甚。念累所难遣。虽有禁约之旨。事难卒从。譬于方舟济河。岂不欲直至彼岸。河流既急。会无直济之理。不得不从邪流靡。久而获至。非不愿速。事难故也。禁此三事宜有其端。何则食之于人不可顿息。于其情性所累莫甚。故以此晚食并置中前。自中之后。清虚无事。因此无事。念虑得简。在始未专。在久自习。于是束八支。纡以禁戒。靡曼之欲。无由得前。荣名众累。稍从事遣。故云。往古诸佛过中不食。盖是遣累之筌[竺-二+(囚/弟)]。适道之捷径。而惑者谓。止于不食。此乃迷于向方。不知厥路者也。处处经佛言。中后不食。有五福。一少淫。二少睡。三得一心。四无有下风。五身得安稳。亦不作病。四分戒云。若比丘非时食。波逸提

蒲阇尼。四分律云。有五种蒲阇尼。此云正食。谓糗饭干饭鱼肉也。僧祇云。时食谓时得食。非时不得食。多论云。从旦至中其明转盛。名之为时。中后明没。名为非时。今言中食。以天中日午时得食。僧祇云。午时日影过一发一瞬。即是非时。宋文帝饭僧同众。御于地筵。班食迟。众疑将旰不食。帝曰。始可中矣。生公曰。白日丽天。天言始中。何得非中。遂取钵便食。众从之。帝大悦

佉阇尼。四分云。五种佉阇尼。此云不正食。谓枝叶华果细末磨食

半者蒲善尼。寄归传云。唐言五啖食。谓饭饼糗等

半者珂但尼。此云五嚼食。谓根茎叶华果等。寄归传云。若已食前五必不食后五。若先食后五则前五随意啖之。今僧斋后不食果菜是

佉陀尼。或蹇茶。此云可食物

钵和罗。应法师据自誓经云钵和兰。亦梵语轻重耳。此云自恣食。应法师云坐腊腊饼。谓夏罢献佛之饼。名佛腊食。又西方以佛从天降下王宫之日。供养佛食。名佛腊食。会正记云。即自恣日食待佛比丘

分卫。善见论云。此云乞食。僧祇律云。乞食分施僧尼卫护令修道业。故云分卫。是则论从梵语。律谓华言。两说未详。应法师云。讹略。正言傧茶波多。此云团堕。言食堕在钵中也。或云傧茶夜。此云团。团者食团。谓行乞食也。十二头陀明常乞食。大论释三种食。一受请食。二众僧食。三常乞食。若前二食起诸漏因缘。所以者何。受请食者。若得作是念。我是福德好人。故得。若不得则嫌恨请者。彼为无所别识。不应请者请。应请者不请。或自鄙薄。懊恼自情。而生忧苦。是贪爱法则能遮道。众僧食者。入众中当随众法断事料理僧事处分作使。心则散乱妨废行道。有如是等乱事。故受常乞食法。辅行云。诸律论文。乞食之法不一处足。为福他故令至七家。肇法师云。乞食有四意。一为福利群生。二为折伏憍慢。三为知身有苦。四为除去滞着。宝雨经云。乞食成就十法。一为摄受诸有情。二为次第。三为不疲厌。四为知足。五为分布。六为不耽嗜。七为知量。八为善品现前。九为善根圆满。十为离我执。宝云经明乞食四分。一分奉同梵行者。一与穷乞人。一与诸鬼神。一分自食。辅行云。昔有长者。名曰鸠留。不信因果。与五百俱行远见丛树。想是居家。到彼唯见树神。作礼已说己饥渴。神即攀手五指。自然出于饮食。甘美难言。食讫大哭。神问其故。答曰。有五百伴。亦大饥渴。神令呼来。如前与食。众人皆饱。长者问曰。何福所致。答曰。我本迦叶佛时极贫。于城门外磨镜每有沙门乞食。常以此指。示分卫处及佛精舍。如是非一。寿终生此。长者大悟。日饭八千僧。淘米汁流出城外可以乘船

怛钵那。此云糗。通慧指归云。谓将杂米糗碎蒸曝。母论二种散糗。又将糖蜜持之。或言糒(音备)与糗不同。后堂云。糒是釜煮连釜硬干饭也。辅篇云。取干饭糗三过磨筛作之。称为糒也。孟子曰。舜糗饭茹菜。糗去久反干饭屑也

迦师。后堂云。唐言错麦。慈和云。此人呼为燕麦。南人呼为雀麦。南泉抄。以错麦为大麦。十诵指迦师为小麦饭。事钞错麦与迦师一物也

修陀。此译云白。或云须陀。此天食也

天台禅师观心食法。既敷座坐已。听维那进止鸣磬。后敛手供养一体三宝。遍十方施作佛事。次出生饭称施六道。即表六波罗蜜。然后受此食。夫食者众生之外命。若不入观。即润生死。若能知入观。分别生死有边无边。不问分卫与清众净食。皆须作观。观之者自恐此身自旧食。皆是无明烦恼。润益生死。今之所食皆是般若。想于旧食从毛孔次第而出。食既出已。心路即开。食今新食照诸闇灭成于般若。故净名云。于食等者。于法亦等。是为明证(大品经云。一切法趣味。是趣不过味。尚不可得。云何当有趣非趣。所言一切法趣味者。味即是食。此食即是不思议法界。食中含受一切法。食若是有。一切法皆有。食若是无一切法皆无。今食不可思议故尚不见是有。云何当有趣尚不见是无。云何当有非趣。若观食不见趣非趣。即是中道三昧名真法喜禅悦之食。而能通达趣非趣法。即双照二谛。得二谛三昧法喜禅悦之食。是名食等)。以此食故。成般若食。能养法身。法身得立。即得解脱。是为三德。照此食者非新非故。而有旧食之故。而有新食之新。是名为假。求故不得。求新不得。毕竟空寂。名之为空。观食者自那可食为新。既无新食那可得食者。而不离旧食养身而新食重益。因缘和合不可前后分别。名之为中。只中即假空。只空即中假。只假即空中不可思议。名为中道。又净名云。非有烦恼。非离烦恼。非入定意。非起定意。是名食法也(什曰。一揣食。二愿食如见沙囊命不绝也。三业食。如地狱无食而活。四识食。无色众生识想相续也)

    篇聚名报篇第六十三

僧祇明五篇。一波罗夷。二僧残。三波逸提。四提舍尼。五突吉罗。四分明六聚。开第三偷兰遮。或明七聚。开第七恶说。今依事钞列释六聚。并无正译。但用义翻

一。波罗夷。僧祇义当极恶。三意释之。一者退没。由犯此戒道果无分故。二者不共住。非但失道而已。不得于说戒羯磨二种僧中共住故。三者堕落。舍比身已。堕在阿鼻地狱故。四分云。譬如断人头不可复起。若犯此法。不复成比丘故。偈云。诸作恶行者。犹如彼死尸。众所不容受。以此当持戒。自古从众法绝分义译名弃。目连问罪报经云。犯波罗夷罪如他化自在天寿十六千岁堕泥犁中。于人间数。九百二十一亿六十千岁。此堕焰热地狱。以人间一千六百年。为他化天一昼夜

二。僧伽婆尸沙。善见云。僧伽者为僧。婆者为初。谓僧前与覆藏羯磨也。言尸沙者。云残。谓末后与出罪羯磨也。若犯此罪僧作法除。故从境为名。毗尼母云。僧残者。如人为他所斫。残有咽喉。故名为残。理须早救。僧伽婆尸沙罪。如不憍天寿八千岁。于人间数。二百三十亿四十千岁。此堕大大叫地狱。人间八百年。为天一日夜

摩那埵。论云。秦言意喜。前虽自意欢喜。亦生惭愧。亦使众僧欢喜

阿浮诃那。善见翻为唤入众羯磨。或名拔除罪根。母论云清净戒生得净解脱

三。偷兰遮。善见云。偷兰名大遮。言障善道。后堕恶道。体是鄙秽。从不善体以立名者。由能成初二两篇之罪故也。明了论。解伦兰为粗。遮即为过。粗有二种。一是重罪方便。二能断善根。所言过者。不依佛所立戒而行。故言过也。偷兰遮罪。如兜率天寿四千岁。于人间数。五十亿六十千岁。此堕嗥叫地狱。人间四百年为天一昼夜

四。波逸提。义翻为堕。十诵云。堕在烧煮覆障地狱。八热通为烧煮。八寒黑暗等通为覆障。波逸提罪。如夜摩天寿二千岁。于人间数二十一亿四十千岁。此堕众合地狱。人间二百年。为天一昼夜

尼萨耆。出要律仪。旧翻舍堕。声论尼翻为尽。萨耆为舍。四分僧有百二十种。分取三十因财事生犯贪慢心。强制舍入僧。故名尼萨耆也

五。波罗提提舍尼。义翻向彼悔。从对治境以立名。僧祇云。此罪应发露也。提舍尼罪。如三十三天寿命千岁。于人间数三亿六十千岁。此堕黑绳地狱。人间一百年为天一昼夜

六。突吉罗。善见云。突者恶也。吉罗者作也。声论正音突悉吉栗多。四分律本云。式叉迦罗尼。义翻应当学。胡国讹云尸叉罽赖尼。胡僧翻守戒也。此罪微细持之极难。故随学随守以立名。十诵云。天眼见犯罪比丘。如驶雨下。岂非专玩在心。乃名守戒也。七聚之中。分此一部。以为二聚。身名恶作。口名恶说。多论问。何此独名应当学。答余戒易持罪重。此戒难持易犯。常须念学。故不列罪名。但言应当学。犯突吉罗众学戒。罪如四天王寿五百岁。堕泥犁中。于人间数。九百千岁。此堕等活地狱。人间五十年。下天一昼夜。俱舍颂云。等活等上六如次以欲天寿为一昼夜。寿量亦同彼。极热中半劫。无间中劫全。傍生极一中。鬼日月五百。頞部陀寿量如一婆诃麻百年除一尽。后后倍二十

    统论二谛篇第六十四

教传东土(东标所至)。法本西域(西显所出)。当闻香以寻根。故沿流而究原。辨佛陀僧伽之号。解菩提般若之名。随机之语。虽曰无边。旨归之意。唯诠二谛。今就集末。略开七门 一原宗 二释名 三辨义 四示体 五释相 六境智 七劝诫

一原宗者。中观论云。诸佛依二谛。为众生说法。一以世俗谛。二第一义谛。良以佛之说法。语不徒然。凡所立言。咸诠实理。故闻法者。悉有所证。以依二谛为机说故。如大论云。有二种众生。一者知诸法假名。二者著名字。为著名字众生故说无相。为知诸法假名众生故说世谛。是以世俗显缘起之事。诸法历然。故佛事门中。不舍一法。劝臣以忠。劝子以孝。劝国以治。劝家以和。弘善示天堂之乐。惩非显地狱之苦。此依俗谛也。真谛彰本寂之理。一性泯然。所以实际理地。不受一尘。是非双泯。能所俱亡。指万象为真如。会三乘归实际。此依真谛也。二释名者。此二谛法。就能诠名。谈真则逆俗。顺俗则乖真。以真是实义。审实是真。俗是假义。审假是俗。故涅槃云。出世人所知。名第一义谛。世人所知。名世谛。北山录云。会极捐情之谓真。起微涉动之谓俗。真也。者性空也。俗也者假有也。假有之有谓之似有。性空之空谓之真空。此约事理对释。昭明太子云。真谛离有离无。俗谛即有即无。即有即无。斯是假名。离有离无。此为中道。此约中边判释也。三辨义者。宗镜问曰。一心二谛。理事非虚。证理性而成真。审事实而为俗。皆具极成之义。不坏二谛之门。大小二乘。同共建立。如何是极成之义。答所成决定不可移易。随真随俗。各有道理。瑜伽论云。一有世间极成真实。二道理极成真实。世间极成真实者。谓一切世间。于彼彼事。随顺假立世俗惯习悟入觉慧所见同性。谓地唯是地。非是火等。乃至苦唯是苦。非是乐等。乐唯是乐。非是苦乐。以要言之。此即如此。非不如此。是即如是。非不如是。决定胜解所行境事。一切世间。从其本际。展转传来。想自分别。共所成立。不由思惟筹量观察。然后方取。是名世间极成真实。道理极成真实者。依止现比及至教量极善思惟择决定智所行所知事。由证成道理所建立所施设义。是名道理极成真实。四示体者。二谛之法。明所诠体。如昭明云。世人所知生法为体。圣人所知不生为体。从人虽异其体不殊。故荆溪云。只点一法二谛宛然。俗则百界千如。真则同居一念。又起信云。摩诃衍者。总说有二种。云何为二。一者法。二者义。此以一法。而分二义。谈实相不坏于假名。论差别不破于平等。昭明云。真即有是空。俗指空为有。宗镜云。俗谛不得不有。有常自空。真谛不得不空。空但彻有。故十疑论注云。说相而万法森罗实无所得。谈性而一如寂灭不碍随缘。真是俗家之真。万法自泯。俗是真家之俗。一性恒殊。以不坏假名故。则彼此生灭差别。以说诸法实相故。则彼此生灭自亡。只于不一而明不二。故仁王云。于解常自一(智照融通法性常一)。于谛常自二(圣人见真凡夫见俗)。了达此一二真入圣义谛。故古德云。二谛并非双。恒乖未曾各。二双显泯中。谓非真非俗。一双孤雁掠地高飞。两个鸳鸯池边独立。又先德云。真俗双泯。二谛恒存。空有两亡一昧常现。是知各执则失。互融则得。各执则失者。如云有为虽伪舍之则大业不成。无为虽空住之则慧心不朗。互融则得者。如云虽知诸佛国及以众生空而常修净土教化诸众生。故十疑论注云。圣人得其意也于随缘处而谈不变。于成事处而说体空。故荆溪云。应知万法是真如。由不变故。真如是万法。由随缘故。此等明文。皆论真俗之体一也。五释相者。妙玄云。取意存略。但点法性。为真谛。无明十二因缘为俗谛。于义则足。但人心粗浅不觉其深妙。更须开祐则论七种二谛。释签解云。然此七文散在诸经无一处具出。唯大经十二列八二谛。章安作七二谛销之。初一是总。余七是别。经云。出世人心所见者。名第一义谛。世人心所见者。名为世谛。疏云。总冠诸谛。世情多种。束为世谛。圣智多知。束为第一义谛。即是诸教随情智也。经云。五阴和合。称名某甲。是名世谛。解阴无阴亦无名字。离阴亦无。是名第一义谛。疏云。名无名即生灭二谛(妙玄云。实有为俗实有灭为真)。经云。或有法有名有实。是名第一义谛。或有法有名无实。是名世谛。疏云。实不实即无生二谛(妙玄云。幻有为俗。即幻有空为真)。经云。如我人众生寿命知见。乃至如龟毛兔角等。阴界入。是名世谛。苦集灭道。是名真谛。疏云。定不定二谛。即单俗复真(妙玄云。幻有为俗。即幻有空不空共为真)。经云。世法有五种。谓名世句世缚世法世执着世。是名世谛。于此五法。心无颠倒。名第一义谛。疏云。法不法亦是含中二谛也(妙玄云。四者幻有为俗。幻有即空不空。一切法趣。空不空为真)。经云。烧割死坏。是名世谛。无烧割死等。是名第一义谛。疏云。烧不烧复俗单中也(妙玄云。幻有幻有即空皆名为俗。不有不空为真)。经云。有八种苦。是名世谛。无八种苦。故是第一义谛。疏云。苦不苦二谛。亦是复俗单中(妙玄云。幻有幻有即空皆名俗。不有不空一切法趣。不有不空为真)。经云。譬如一人有多名字。依父母生。是名世谛。依十二因缘和合生者名第一义谛。疏云。和合二谛真俗不二复俗复中也(妙玄云。幻有幻有即空皆为俗。一切法趣有趣空趣不有不空为真。又云若略说者。界内相即不相即。界外相即不相即。四种二谛也。别接通五也。圆按通六也。圆接别七也。天台遂明四正三接之教法)。六境智者。起信钞问云。境智为一为异。答云。智体无二。境亦无二。智无二者。只是一智。义用有殊。约知真处名为真智。约知俗处名为俗智。境无二者。谓色即是空为真境。空即是色为俗境。由是证真时必达俗。达俗时必证真。了俗无性即是真空。岂有前后耶。况无心外之境。何有境外之心。是即心境浑融为一法界。七劝诫者。大经云。所言二谛。其实是一。方便说二。如醉未吐见日月转。谓有转日及不转日。醒人但见不转。不见于转。谓一不一言二非二。当以智解。勿以情执。故佛告阿难。自我往昔作多闻士。共文殊师利。诤二谛义。死堕三涂。经无量劫。吞热铁丸。从地狱出。值迦叶佛为我解释有无二谛。迦叶佛言。一切诸法。皆无定性。汝言有无。是义不然。一切万法皆悉空寂。此二谛者。亦有亦无。汝但知文。不解其义。当知二谛俗谛故有。真谛故无。体不思议。奚可偏执。学佛教者当离情想。故佛藏云。刀割害阎浮提人其罪尤少。以有所得心说实相法其过弥甚。当知佛法不思议。唯教相难解。幸冀后贤于佛圣教。研精覃思勿粗略焉

翻译名义续补。初编集时。意尚简略。或失翻名。或缺解义后因披阅再思索之。复述续补。后贤详悉。补十号篇

明行足。具足三明及六神通。智论云一如意。二天眼。三天耳。四他心。五识宿命通。六无漏通。言神通者。易曰。阴阳不测之谓神。寂然不动感而遂通。璎珞云。神名天心。通名慧性。天然之慧彻照无碍。故名神通。一如意者。有三种。能到转变。圣如意。能到复四。一身飞行如鸟无碍。二移远令近不往而到。三此没彼出。四一念能至。转变者大能作小。小能作大。一能作多。多能作一。种种诸物。皆能转变。外道辈转极久不过七日。诸佛及弟子转变自在无有久近。圣如意者。外六尘中不可爱不净物能观令净。可爱净物能观令不净。是圣如意法。唯佛独有。天眼通者。于眼得色界四大造清净色。是名天眼。天眼所见自地及下地。六道众生诸物。若近若远。若粗若细。诸色无不能照。是天眼有二种。一从报得。二从修得。是五道中天眼从修得。非报得。何以故。常忆念种种光明得故(云云)。天耳通者。于耳得色界四大造清净色。能闻一切声天声人声三恶道声。云何得天耳通。修得常忆念种种声。是名天耳通。识宿命通者。本事常忆念日月年岁至胎中乃至过去世中一世十世百世千万亿世。乃至大阿罗汉辟支佛。知八万大劫。诸大菩萨及佛知无量劫。是名识宿命通知他心通者。知他心若有垢若无垢。自观心生住灭时。常忆念故得。复次观他人喜相嗔相怖相畏相。见此相已。然后知心。是为他心智。无漏通者。如来庄严入一切佛境界经云。言无漏者。谓离四漏。谓欲漏有漏无明漏。见漏。以不取彼四种漏故。乃名远离诸漏。智论问。神通与明有何等异。答直知过去宿命事名通。知过去因缘行业名明(宿命)直知死此生彼名通。知行因缘际会不失名明(天明)直尽结使不知更生不生名通。若知漏尽更不复生名明(无漏)

佛陀肇曰。佛者何也。盖穷理尽性大觉之称也。其道虚玄固已妙绝常境。心不可以智知。形不可以像测。同万物之为。而居不为之域。处言数之内。而止无言之乡。非有而不可为无。非无而不可为有。寂寞虚旷物莫能测。不知所以名。故强谓之觉。其为至也亦以极矣。何则夫同于得者得亦得之。同于失者失亦失之。是以则真者同真法伪者同伪如来冥照灵谐一彼实相。实相之相。即如来相。无机子叙六即佛曰。痴禅任性滥上圣以矜高。狂慧随情居下凡而自屈。由是天台智者祖师明六即佛破二种见。栋其大过。六分因果之事殊收彼不收。即显圣凡之理等。沉生死海。如宝在暗而不失。升涅槃山。犹金出矿以非得。不一不异。其道融通。无是无非。此智圆妙。今述鄙颂式赞大献。庶几见闻咸得开悟云尔

一颂理即佛

动静理全是。行藏事尽非。冥冥随物去。杳杳不知归

二颂名字即佛

方听无生曲。始闻不死歌。今知当体是。翻恨自蹉跎

三颂观行即佛

念念照常理。心心息幻尘。遍观诸法性。无假亦无真

四颂相似即佛

四住虽先脱。六尘未尽空。眼中犹有翳。空里见华红

五颂分真即佛

豁尔心开悟。湛然一切通。穷源犹未尽。尚见月朦胧

六颂究竟即佛

从来真是妄。今日妄皆真。但复本时性。更无一法新

(续补)无量寿。智论云。无量有二。一者实无量。诸圣人所不能量。如虚空涅槃众生性。是不可量。二者有法可量。但力劣者不能量。如须弥山大海水斤两滴数多少。诸佛菩萨能知。诸天世人所不能知。故言无量。是故天台乃立四句。实有量而言无量。弥陀是也。实无量而言量。如此品及金光明是也。实无量而言无量。如涅槃云唯佛与佛其寿无量是也。实有量而言量。如八十唱灭是也。又以三身。对凡立四句。故法华疏云。复次法身非量非无量。报身金刚前有量。金刚后无量。应身随缘则有量。应用不断。则无量。通途诠量。三句在圣。一句属凡。有量无常都非佛义

[醫-酉+土]湿弗罗跋那。翻自在大声

迦罗鸠村驮。此翻所应断已断此二佛名

译师。唐太宗焚经台诗。门径萧萧长缘苔。一回登此一徘徊。青牛谩说函关去。白马亲从印土来。确实是非凭烈焰。要分真伪筑高台。春风也。解嫌狼籍。吹尽当年道教灰。唐义净三藏题取经诗曰。晋宋齐梁唐代间。高僧求法离长安。去人成百归无十。后者安知前者难。路远碧天唯冷结。砂河遮日力疲弹。后贤如未谙斯旨。往往将经容易看

(天类)提和越。汉言天地。易曰。天地设位而易行乎其中矣。系词云。易与天地准。故能弥纶天地之道。仰以观于天文俯以察其地理。白虎通曰。天之为言镇也。居高理下。为人镇也。地者易也。言生万物怀任交易变化也

迦留波陀天。此言象迹自有十处

质多罗。此翻杂地

摩偷。此翻美地。此三天名。皆居须弥四埵地岳

五无间业。瑜伽第九云。一害母二害父三害罗汉四破僧五出佛身血

尸利夜神。此翻吉祥

盎哦啰迦。此翻火星

部(引)陀。此翻水星

勿哩娑跛底。此翻木星

赊乃以室折啰。此翻土星

戍羯罗。此云金星

佉勒迦。着谷麦篇

勿伽。此云胡豆即缘豆也

塞毕力迦。此云苜蓿。汉书云。罽宾国多苜蓿

萨阇罗婆。或萨折罗婆。此翻白胶香

那罗陀。那罗正云捺罗。此云人也。陀谓陀罗。此云持也。其华香妙人皆佩之故名人持华也

末利。此翻黄色华。华如黄金色

巨磨。此方翻为牛粪

阿提目多伽。宗镜引摄论云苣胜本来是炭。多时埋在地中。变为苣胜。西方若欲作涂身香油先以华香取苣胜子聚为一处。淹令极烂后取苣胜厌油油遂香也

解脱。肇曰。纵任无碍。尘累不能拘。解脱也。什曰。亦名三昧。亦名神足。或令修短改度或巨细相容变化随意于法自在解脱无碍。故名解脱。又曰心得自在不为不能所缚。故曰解脱。净名疏云。一真性。二实慧。三方便。故经云。诸佛菩萨。有解脱名不思议。若菩萨住此解脱者。能以须弥之高广。内芥子中。乃至种种变现莫测。即是三种解脱不思议义。何者诸菩萨有解脱即是真性。若菩萨住此者。即是实慧能以须弥内于芥等即是方便。大品云。心得好解脱慧得好解脱。垂裕云。心脱是俱。慧脱是惠

智度。什曰。穷智之原。故称度。梵音中有母义

方便。什曰。智度虽以明照为体。成济万行。比其功用。不及方便为父。梵音中有父义。方便有二种。一解深空而不取相受证。二以实相理深莫能信受。要须方便。诱引群生。令其渐悟。方便义深而功重。故为父也。净名疏云。方是智所诣之偏法。便是菩萨权巧用之。能巧用诸法。随机利物。故云方便。荆溪云。法华疏中。为显实故。分为三释。谓法用及门并秘妙也。今此废二。但取法用者。门论趣入。秘妙开权。今未开权。故缺后释。不取门者。菩萨可入。二乘缺之。于菩萨中。且约当分复置传入。故且不云。据理亦今。用门一意。以当分入与法用同。故且唯用法用一意。又通秘教。亦可具足用彼三意。论法华方便品。儒诗六义。以思无邪为指归。释教五时开佛知见是究竟。诚一化之高会。真诸佛之宗极。似太虚而含众色。若渤澥以纳群流。由是管窥义天。蠡酌法海。粗研味乎真诠。岂尘露于达士。初辨品题。次论品义。初辨品题者。经云。诸佛法久后要当说真实。文既屏其方便。题应号为真实。安以权名而立今品。如将县额以牓州门。又佛起定。即自唱言诸佛智慧甚深无量。此乃双叹权实。先达遂云。此华不有则已。有则华果双含。此经不说则已。说则权实双辨。经既双明权实题那单标方便。由此疑兴。先达相继。共立七义。以伸题意。一权有显实之功。法王初化机缘未熟隐实施权。权掩于实。灵山妙唱普会权乘。决了声闻法。是诸经之王。彼秘被开。于今成妙。此权既有显实之功。故结集家。号善权品。二名偏义圆。若标真实则违方便。今品权名虽偏其实法体圆具。乃彰权实之双美。三名体俱不转。此有四句。一名转体不转。如云正直舍方便但说无上道。乃至第四名体俱不转。如云我等今者真是声闻。名不转故名方便品。四显开权绝待。法华开权显实。权外无实。法用能通当体秘妙。若标真实。但成相待。为彰绝待之功。号方便品。五彰诠迷之教。祖云。自非今经谁肯叹此诠迷之教。由指迷染之心即是自行方便。则知此权大有诠迷之力六施开一致。昔时所施既施即实之权。今日所开。还开权即是实。乃见施开之不二也。七拣异昔经。净名报恩虽皆立方便之名。既是体外之权。岂同今品同体方便。自昔所说不出此七。先师谓旧观缕义失至当。自立附文原意二义。以伸品题。一附文者。经家立品。附文旨趣。总别须分。何哉。五字首题。法则权实总标。喻乃华果双举。所以三周开显本迹二门。一部之文并皆不出权实之法。今品若更双立权实之目。则与总题无异。二原意者。言者所以在意。此经开权显实意在于权。故云。过去诸佛以无数方便种种因缘种种譬喻而为众生演说诸法。是法皆为一佛乘故。非权无以明实。故令机缘即于权法以晓真实。故曰不指所开无由说实。具述施权意在开也。故记主释开方便门示真实相云。示谓指示。指其见实之处。且见实之处在何。在前偏权方便。今日说此方便有真实相。此既即实之方便。乃异昔经之方便。故得秘妙之名。是故经家题名方便。才言方便即是真实。故身子疑云。何故殷勤称叹方便。则知方便真开权之总号。诚显实之大名矣。或者问曰。今由开权称方便者。净名既未开权。安称方便。既称方便。权何不开。答彼经言方便者。疏云。此品正明助佛阐扬善巧权谋随机利物令入慧起根。故名方便。虽言方便。机缘当座乌知所证亦方便焉。故昔方便之名。权未开矣。次论品义者。吾祖预释品题。乃立法用能通秘妙三种方便。今先通示。然后别解且通示者。此三方便初二从昔教。后一属今经。初名法用者。疏曰。方者法也。便者用也。法有方圆。用有差会。三权是矩是方。一实是规是圆。记云。初约能用三教得名。法是所用。用是能用。虽法之与用俱通四教。但有方圆差会之殊。故方便之称。从权立名。权不即实。故对昔辨。成体外权非今品意。文中举圆。即属真实。相对来耳。二名能通者。疏云又方便者门也。门名能通。通于所通。方便权略。皆是弄引为真实作门。真实得显。功由方便。从能显得名。记曰次第二释。权属能通。三教亦得名为方便。然虽不即以能为圆作远诠故。所诠之圆。亦带能诠。为方便故。故知并非今品意也。又云。今以三诠一。三为一实作诠。故三名能诠。是则前之三教教行人理。悉为能诠。又云。不破不即。从权入实。故得修名。若于尔前二味三教利根菩萨。有显露得。两教二乘。唯秘密得。由得入故。即称为门。三名秘妙者。疏云方者秘也。便者妙也。妙达于方。即是真秘。点内衣里无价之珠。与王顶上唯有一殊。无二无别。指客作人是长者子。亦无二无别。如斯之言。是秘是妙。如经唯我知是相。十方佛亦然。止止不须说。我法妙难思。故以秘释方以妙释便。正是今品之意。记云。至第三释。方乃三权即是一实。指此即实之权。方名今经方便。又云。第三释者。即今品意。但前二释于昔但得名偏名门。秘而不说。今开其偏门。即圆所也。故云秘妙。显露彰灼。故云真秘。或问。妙乐记云。即权而实。为所依体。即实而权。为当体体。不审第三秘妙之名。为从所依立号。为从当体得名。答此由当体即所依体。故云彼秘被开。于今成妙。又云。第三文者。亦开前二。非能非所。及以能通。并开成所所中善巧名为方便。故妙方便。异于方法及能通门。又云。故隔偏之圆。亦有体内方便。故名秘妙。秘妙之名。似同第三。然其意则别。何者第三乃以开显为妙。此中乃以独圆为妙。此拣今昔秘妙义异。谛思吾祖崇建三释。若无初二。岂彰为莲故华以施权。苟缺第三。乌显华开莲现而显实。体遍一化。妙彰七轴。非发总持。谁唱斯义。钻仰坚高嗟叹不足。次别释者。若约部教。初二属昔教。法用能通。皆异体权。后一属今经。秘妙方便名同体权。定此秘妙方便。破显之相。先德彝训。或定为所破。或执是所显。天竺一宗。论同体权。定为所破。一据莲华开喻。原佛出世意为显实。由机未堪。权施昔教。此譬桃李华也。及至法华。法既纯圆绝妙。遂指莲华。而立三喻。一为莲故华。譬为实施权。盖四时未说施权。此名异体。今无量义既言从一清净道。施出二三四。收昔异体。为今同体。权既从实而施。故譬为莲故华。第二华开莲现。此开初句之权华。乃显次句之莲实。故五佛章中各有开权显实二科。开权是文叙昔教。以为显实之所。故无量义经之同体。为今法华之所破。第三华落莲成。此譬废权立实。都废序分即实之权。独立正宗即权之实。次凭权暂用义。权名权暂。用已还废实名实录。究竟指归。则知十只之权。皆为所破。如心意识。既是事权。岂属所显矣。三准祖师定解。如辅行云解同体之权髻与实相之明珠。又义例云。如引法华部。唯一实。文叙昔教以为所开。既云部唯一实。故同体权为所破也(近人又谓。从名虽开。从义不开。如圆家破即法性之无明。例今品开即实之权耳)。余观先德破同体权。一迷立喻。二昧开权。初迷立喻者。为莲故华。如大师云为十妙故。开出十粗。如为莲故华。此约法体。用在于昔。皆属粗法。云何一概。以为莲故华。俱喻妙法。乃见能譬立喻。淆混其次。所况为实施权始自华严。终乎般若。皆是隔历三谛。俱为法华之实。而施四时三教之权。故名为实施权。若独以此句。喻无量义经。则彰所喻法缺略矣。二昧开权者。四时三教体外化他。机未纯淑。覆权言实。故非究竟。属异体粗至今方指昔未真实。执教偏情既遣即知当体本妙。开此化他之法。全是自行之权。权实不二。乃名同体。故祖师云。既显实已。全权是实。不可谓之权非究竟。况祖师云。谁肯以三界有漏识心。而为佛所称赞。既佛所赞。安非所显。次定所显者。南屏一宗皆谓。世尊畴昔久转法轮。所化之机既杂。所施之教不一。虽说三教。不言此是即实之权。虽演圆乘未云斯是即权之实。权实各逗。大小相隔。是故昔教名异体权。后会灵山。宣妙法华。开昔隐秘之法。为今微妙之教。权实圆融。故名同体。法既粗妙相即。佛化事理俱圆。若为所破乃成开妙。故记文云。第三释者。即开前二。非能非所。及以能通。并开成所。可证秘妙非所开矣。其如莲华三喻。辅行等文。复有五师消释义异。一云对论自论有殊。若约偏圆相对。异体是所破。同体是所显。例前三教三惑须断。圆教三惑不断。就圆自论。须断四十二品。故同体权。亦属所破。今谓偏圆对论。前三名权。圆教属实。那得对论却以圆教。名同体权。不须破耶。又今开权显实。开偏是圆。正当偏圆对论。反以莲华三喻。谓之圆教自论破同体权。却显今经都无开权之力乎。二云机情佛意。机情虽开异体。佛意即是同体。今谓夸节唯在今经。佛意非适今也。据此祖意。对机开显虽局法华。原佛密意。俱遍四时。是则机情。佛意正约昔说。若约昔义。以断今经。其犹欲至湖南。面行塞北。其心虽切。路愈远矣。三云法本自妙。粗由物情。虽开异体之权。其实法体。本自微妙。即是同体。今谓如记主云但开其情。理自复本。又云。开何所开。即彼能覆。既但破能覆之情。奚尝开所迷之法。四云约开竟说。以辅行解同体之权髻既点迹门流通之经。此约已开异体。成同体竟。今谓安乐行品。文虽在后喻乃显前特点正宗开粗显妙。斯言无旨。徒虚语耳。五云。同体为所开者。意彰异体亦不可破。此语孟浪。吾惊怖其言犹河汉而无极也。今核昔人。由昧山家诸部文义。致论开权。词繁理寡。今鳞比诸文。令冰解冻释殊涂同归。初释喻。旧辨莲华。或专喻妙。或兼比粗(余华对辨。则莲华俱妙。就莲自分。华亦兼粗)。今究所喻。既有权实。乃显能喻亦通粗妙。今先分所喻权实。后辨能喻粗妙。分权实者。提挈刚要。大有五义。一因果。二九一。三今昔。四真俗。五本迹。初因果分者。以十界中前七如是属因是权。果报二如是为实。二九一分权实。妙玄云。余华粗喻九法界十如是因果。此华妙喻佛法界十如是因果。三约今昔分者。以昔为权。将今为实。故妙玄云。一为莲故华。譬为实施权。虽说种种道其实为佛乘。四约真俗分者。空智照真为实。假智照俗为权。中智双照为亦权亦实。中道双亡为非权非实。故妙乐云。以对昔故须为四句。通论大刚。法相虽尔。别论今品。唯在第三亦权一半名方便品。五约本迹分者。如私序云指久远之本果喻之以莲。会不二之圆道。譬之以华。权实虽通五义。今唯约界及与部教。以论开权矣。次明能喻粗妙者。玄义序乎莲华。一为莲故华譬为实施权。二华敷譬开权。莲现譬显实。三华落譬废权。莲成譬立实。当历三喻引而伸之。且夫莲华之喻唱出今经。本况妙法。而天台以初为莲故华一句既譬为实施权。约此法体。用在昔时。华喻粗法。故妙玄云。又诸教权实未融为权。既融开权显实为实。由昔赴机权掩于实。乃云异体。由是今经破此偏情。乃云。虽说种种道。其实为佛乘。世尊既谈为实施权。吾祖遂立为莲故华之喻。据此说在今经。才唱为实施权。利根便知此权即实。由无量义曾闻此权从实生故。已破异体之见但未开显。钝根须假第二句华敷譬开权莲现譬显实。故曰开方便门示真实相。记主释曰指实为权。权掩于实。名方便门闭。今指权为实。于权见实。名方便门开。此点法用能通。俱成秘妙。三华落譬废权。莲成譬立实。又云正直舍方便但说无上道。此由四时三教当体秘妙。开已无外。粗法不存。义当于废。约法虽开废同时。约喻乃先开后废。故分三句。彰始终之有序。二释经云开方便门示真实相。昔人引证开同体权。须晓祖师二处引用。疏证能通方便。此取门义从前三教能通之门入于圆所。故曰开方便门。记主遂云于昔但得名偏名门。非谓于彼已明开门。若玄义中。证开权者。既于方便。即见真实。故以此证开权相焉。三释辅行解同体之权髻与实相之明珠。由安乐行约王赏赐喻佛授道。昔机与魔共战。微有其功。但赐禅定解脱之法。如赏田宅。法华大破魔网。至一切智。如王解髻明珠赐之。昔时权掩于实。如髻覆珠。就机不知是权。喻异体闭。今经赴机指昔三教权法。全是秘妙方便。故决声闻之法。即是诸经之王。经既以王喻佛。约佛开异体时无非同体。故曰解同体之权髻矣。四释义例如引法华部唯一实文叙昔教以为所开。天岳引此部唯一实证破同体。今谓所叙粗法既点为妙。权实相即能所圆融。故谓法华唯一实耳。五释科目。五佛章门。皆有开权显实二科。前四则先开权次显实。今佛乃先显实次开权。天岳乃谓开权是文叙昔教。显实乃破同体权。今谓才开权时。意已显实。但约说次第。开权言未显实。显实方晓开权。立言垂范。遂分二科。故法明讲主云。言无并出。语不顿施。殊有旨哉。余慕法王之遗教。学而时习之。遂括古今之论。以究权实之道。虽不足品藻渊流庶亦无乖商搉。编赠后贤。愿开佛慧

刹摩。此云土田。璎珞云。土名贤圣所居之处。天台释维摩佛国云。诸佛利物无量无边。今略为四。一染净国凡圣共居。二有余国。方便人住。三果报国。纯法身居。即因陀罗网无障碍土。四常寂光。即妙觉所居。四土之名虽出智者。四土之义本载经论。今伸遗教略开七门 初凭文 二释名 三辨义 四定体 五示相 六对身 七解惑

初凭文者。维摩经云。随所化众生而取佛土。随所调伏众生而取佛土。随诸众生应以何国入佛智慧。随诸众生应以何国起菩萨根。天台释云。若对四土宛然相似。若别出者。思益经云。东方之国。佛号日月光。有菩萨梵天曰思益。白佛我欲诣娑婆世界。佛言。便往。汝应以十法游于彼土。斯乃净圣来游秽土。又智论云。秽土先施三乘。后显一乘。娑婆是。净土先施三乘后显一乘。安养是。二有余土。如法华经。我于余国作佛更有异名。智论云。有净佛土出于三界。乃无烦恼之名。于是国土佛所闻法华经。三果报土。如仁王云。三贤十圣住果报。唯佛一人居净土。四常寂光。普贤观云。释迦牟尼名毗卢遮那。其佛所住名常寂光。二释名。初曰染净同居者。染净三种。一迷悟分。九界迷逆名染。佛界顺悟名净。如妙乐云。相约随缘。缘有染净故。又不二门云。法性之与无明。遍造诸法。名之为染。无明之与法性。遍应众缘。号之为净。二情理分。不二门云。故知刹那染体悉净。指要云。今之染净约情理说。三凡圣分。净名疏云。六道鄙秽。故名染。三乘见真故名净。三六共住染净同居。问不二门云。一理之内而分净秽。别则六秽四圣。通则十通净秽。然此染净净秽。文心解云。染净从迷悟体用而言净秽约凡圣界如而辨。今谓净名染净正约凡圣而分。云何净觉却云净秽约凡圣界如而辨。又垂裕云。染净之名约正。净秽之名约依。二土凡圣共居通名染净。此土砂砾充满别受秽名。彼土金宝庄严别受净号。今谓净名疏云。四趣共住名秽。无四恶趣名净。此从正报立依报名。云何孤山却云染净之名约正。净秽之名约依。当知染净从凡圣之心以立名。净秽约依正之境而标号。问既从染净立同居名。还许亦从净秽立同居乎。答染净是通名。净秽是别号。故垂裕云。此方即染净秽土。安养即染净净土。故知同居正从染净而立。若从通义。如净名中身子见秽。梵王见净。乃是娑婆净秽同居。又婆娑云。若人种善根疑则华不开。信心清净者华开即见佛。此是安养净秽同居。虽通此义名非正立。此染净土亦名凡圣同居故。净名疏云。染即是凡。净即是圣。如疏文云。凡圣各二。凡居二者。一恶众生。即四趣也。二善众生。即人天也。圣居二者。一实二权。实者四果及支佛。通教六地。别十住。圆十信。通惑虽断。报身犹在。二权圣者方便有余三乘受遍真法性身。为利有缘愿生同居。若实报及寂光法身菩萨及妙觉佛为利有缘应生同居。皆是权也。此等圣人与凡共住。故名凡圣同居。二方便有余土。言方便者。如禅门云。善巧修习故名方便。此有三义。一真中。净名疏云。二乘三种菩萨证方便道之所居也。辅行云。所以在方便者并属空边。二真似。妙玄云。别圆似解。未发真修皆名作意。三遍圆。妙乐云。并以三教。而为方便。虽通三义正从证真。立方便名。言有余者。观经疏云。无明未尽。故曰有余。净名疏云。若修二观。断通惑尽。恒沙别惑无明未断。舍分段身而生界外。受法性身。即有变易所居之土。名有余国。亦名果报。如辅行云。通有由因感果之报。未入实报。又云。今文且说遍空遍假所感之报则不如初住已上居果报土。又名法性。如智论云。受法性身。非分段生。三果报土。净名疏云。报身所居依报净国名果报土。辅行云。言果报者。从报果为名。亦号实报。观经疏云。行真实法。感得胜报。净名疏云。以观实相。发真无漏。所得果报。故名为实。亦名妙报。如辅行云。唯有别圆初地初住。获妙果报。又名胜妙报。如止观云。违即二边果报。顺即胜妙果报。亦名无障碍。观经疏云。色心不相妨。故曰无障碍。净名疏云。一世界摄一切世界。一切世界亦如是。此名世界海。亦名世界无尽藏。四常寂光者。观经疏云。常即法身。寂即解脱。光即般若。此以不迁不变名常。离有离无名寂。照俗照真名光。亦名果报。如文句云。同居有余自体皆是妙色妙心果报之处。记云。故知三土皆是证道色心报处。寂光既遍遮那亦遍。此以妙色妙心果报也。问如辅行云。今论感报。不论寂光。据此寂光岂名果报乎。答所云寂光非果报者。三惑究尽。业报都亡。所以寂光身土亡泯。虽无惑业之报。而为愿行之果。净名疏云。修于圆教愿行之因。因极果满道成妙觉居常寂光。问如垂裕云。中下寂光摄在果报。不审四十一地生实报土。云何得受寂光名耶。答净名疏云。前四十一地。若约果报。名生实报。分见真理名常寂光。又彼记云。约报论生。是故有边论于果报。约所入边则非果报。但所入边即是见真。名常寂光。三辨义。此约教门。辨四土义。复开五门。初论体用。寂光是体。余三属用。如释签云。诸佛寂理。神无方所。所依寂境。号常寂光。是故沙石七珍随生所感。又辅行云。常寂光土清净法身无所庄严。无能庄严。为众生故而取三土。二论事理。净名疏云。寂光是理。余三是事。此乃对分事理。若各分事理。如净名疏云。诸土非垢。寂光非净。毕竟无说(此四俱理)。而说诸土为垢。寂光为净。记云理论不当。垢之与净约事唯有。寂光永净。三论能所。荆溪记云。但以寂光而为所成。即以三土而为能成。故所成唯一。能成有三。是则能所事别故也。四论凡圣。准杂编云十界对土。有横有竖。若竖对者。同居六凡。方便二乘。实报菩萨。寂光佛果(横误为竖)。若横敌对。同居有六。凡圣同居故。方便有四。无六凡故。实报有二。无二乘故。寂光唯一。无菩萨故(竖误为横)。五论净秽。净名疏云。诸土为垢。寂光为净。三惑覆蔽故为垢。三德究显故为净。此约四土对论。若各分者。观经疏云。五浊轻重同居净秽。妙宗释云。此净甚通。须知别意。如戒善者四教凡位。皆悉能令五浊轻薄。而圆观轻浊感同居净。依正最净。如此经说地观已去一一相状比于余经修众善行。感安养土。其相天殊。杂编乃云。尝观鼓音之外六经土相。其实是一。纵有依报大小不同。此盖如来善权赴机随时之义也。良由凡夫心想羸劣未能观大故。方便示小。为发观之境。若生彼土所见俱大。今难霅川。既修偏行。安获胜果。非独彰行人之偶报。抑亦显世尊之妄说。因果不类徒虚语耳。二体析巧拙有余净秽。刊正记云。通人体色即空故巧。藏人析色明空故拙。妙宗云。体观感净不专通人。衍门三教。对三藏拙。俱明体法。通但空体。别次第体。圆不次体。三人生彼。俱感净相。圆人最净。又往生记引辅行云。次明体法。依门修观亦应具含三种四门。三次第顿入实报净秽。刊正云。别人渐修次第三观。登地入实。以之为秽。圆人顿修一心三观。登住入实。以之为净。妙宗云。若论实证。此土唯有圆圣所居。别人初地。证与圆同。称实感报。有何优降。今就教道十地不融。致使感土异于圆人。杂编双取谓偏成非。次第顿入者。即别圆所修巧拙二观也。实报净秽者。即地住所见融碍二相也。良由别人久习次第虽回向圆修入地之时。仍见一分染碍之色。名之为秽。圆人始终唯修顿行。入住之时。但见此土融通之相。号之为净。往生记破约教道说则见神智自违辅行。义学之者当思审矣。四分证究竟寂光净秽。妙宗钞云。若就别人同证圆实论寂光者。唯约真因对圆极果。而分净秽。今论教道诠于极果。但断无明一十二品。寂光犹秽。圆知须断四十二品。名究竟净。往生记云。今约分满相对。故合中下但名分证寂光犹秽。妙觉上品真常究满方为极净。请观今文。诸佛如来。所游居处极为净土。岂非分得究竟寂光。正约圆家真因极果对分净秽。四明云。别教教道深不可也。刊正记云。由分证寂光方生实报。今约分证犹带无明。无明故秽。究竟无明已尽故净。杂编难云。若尔则成秽属实报。净属寂光。今谓无明分破证少分无相故秽。无明全尽。证究竟无相故净。四定体先达通以三道为下三土当体之体引辅行云。分段三道谓见思惑为烦恼道。烦恼润业为业道。感界内生为苦道。方便三道。谓尘沙惑。为烦恼道。以无漏业。名为业道。变易生死。名为苦道。实报三道谓无明惑为烦恼道。非漏非无漏业为业道。彼土变易名为苦道。通以三德。为所依体。苦道即法身。结业即解脱。烦恼即菩提。先师乃谓。惑业是因。苦道是果。今之土体三世间中。唯取苦道为国土一千当体之体。还以三德为所依体。故荆溪云。既许法身遍一切处。报应未尝离于法身。若寂光土。观经既约四德释名。当以三德为土当体。理无所存。遍在于事。乃以三土。为所依体。广慈法师。准妙乐云本有四德为所依。修德四德为能依。遂指修德三因。为当体。性德三法为所依。今谓妙乐因释下方空中菩萨。所以将身表智。以空表土。故明身土。今唯辨土安得兼身。况将修德。以对理土。乃彰能所义颠倒矣。五示相。此约教门。示四土相。初示一异相。娑婆安养。垢净相别。故名异。方便有余纯清净境。故名一。净名疏云。三乘同以无言说道。发真无漏。所感国土。一往相同。故言一也。二示融碍相。方便虽是一相。无明未破。果报隔别。净名疏云。染净有余。二种众生。见有障碍。别圆地住。分破无明。依正互融一多相即。故名融也。三示横竖相。旧释横竖句义纷杂。惑乱学者。今分二义。冷然易解。初就土自分。如妙玄云。若分别而言。谓方便在三界外。若分别而言。谓实报在方便外。例此分别谓寂光在实报外。故净名记。问三土之外何殊太虚。答遍同理别。言理别者。法身即土。离身无土。离土。无身。但真如实相。非智非境说智说境。非身非土说身说土。约此分别义当竖矣。若约相即。如妙乐云。岂离伽耶。别求常寂。非寂光外。别有娑婆。净名记云。横解者。如前所引法华经文。秖于此土而睹上二。故小被斥见净不惊足指按地即其事也。约此相即义属横焉。若约相摄。净名记云。既一土摄一切土。故得此界遍摄下二。准此以胜摄劣土亦横矣。二与教对分。妙乐记云。横论土体与教相当。竖论约土用教多少。然其竖论如止观云若以四谛。竖对诸土。有增有减。同居有四。方便则三。实报则二。寂光但一。辅行释曰。竖约设教对机。机既增减不同。致使教有差别。四土对教优劣多少。故名为竖。此则土相虽竖。教乃横说。故净名记云。然约横论。同居具四。余三渐减。同居机杂。遂设四教。方便但以大乘训令修学。理唯别圆。盖为禀三藏者始生方便。未习通门逗其为知故学遂谈通教。以荡执情。实报约行证道同圆。但约有余用教之时教道化机说别异圆。具用二教。方生实报。寂光上品。不须用教。但被中下故有圆乘设教之相。虽横就土自分成竖。若约相即同居横具四土体相与四教旨。论其相当。三藏谈于生灭。乃与同居无常相当。通教谈乎幻化即空。乃与方便证真相当。别教从事受名。乃与实报感果相当。圆教谈乎性德。乃与寂光理体相当。横辨四教。无复优劣。故名横矣。四示有无相。妙宗云。经论中言寂光无相。乃是已尽染碍之相。非如太虚空无一物。良由三惑究竟清净则依正色心究竟明显。故大经云。因灭是色。获得常色。受想行识。亦复如是。仁王称为法性五阴。亦是法华世间相常。大品色香无非中道。是则名为究竟乐邦究竟金宝究竟华池究竟琼树。又复此就舍秽究尽取净穷源。故苦域等判属三障。乐邦金宝以为寂光。若就净秽平等而谈则以究竟苦域泥沙而为寂光。此之二说。但顺悉檀。无不圆极。又净觉撰杂编云。且常寂光者。实三德之妙性也。离为三法。合成一性。一尚无一。岂有苦乐华胎之相乎。当知无相之言。其语犹略。具足须云无相不相。所谓无生死相。不涅槃相。强而名之称曰实相。今议二师所论。与而言之。若依说示分别。如普贤观示寂光土。乃以四德释三德法。故祖师判寂光是理。余三是事。约此就说分别。净觉乃合分别之义。若约相即。所依理无所存。遍在于事。故维摩疏。问别有寂光土邪。答不然。只分段变易即常寂光。四明乃合相即之义。夺而言之。分别但解三土之外别有寂光。而迷寂光亦遍三土。遂执寂光空空然诚不异乎太虚。故吾无取焉。然净觉杂编难四明云。今问。此依正色心为体为用。若言体者。且妙玄明体用权实中云。体即实相无有差别。用即立一切法差降不同。妙乐指净缘为一切法。岂非实体亦无净相。若言用者。则依正色心正是下三土事。何得认为寂光之理邪。今谓如指要云。夫体用之名本相即之义。故凡言诸法即理者全用即体方可言即。辅行云。即者尔雅云合也。若依此释。仍似二物相合。其理犹疏。今以义求。体不二故。故名为即。今谓全体之用。方名不二。故释迦之王娑婆即毗卢之处常寂。故文句云。同居有余自体皆是妙色妙心果报之处。荆溪释云。寂光既遍遮那亦遍。此皆事理相即之明文。云何拨事别求理邪。杂编又问。他引妙经疏云。常即常德。寂即乐德。光即我净。是为四德秘密之藏。妙乐云。本有四德为所依。修德四德。为能依。能所并有能依之身。依于能所所依之土二义齐等。方是毗卢遮那身土之相。以此为证。寂光有相。不亦可乎。答此人但闻身土之名。便作形相而解而不知四德为是何物。又云。须了遮那本无身土。随顺世间强指妙觉极智为身。如如法界之理为土。若消妙乐之文。应云本有四德者理也。修德四德者智也。能所并有能依之身。所依之土者谓性德之理为所依。本觉之智为能依。又修德之理为所依。始觉之智为能依。修性虽殊。讵存万有之境。始本虽二。宁留五阴之形。故维摩疏云。法身即土。离身无土。离土无身。今谓。此释凡有二非。一能所不辨。妙乐因释下方空中菩萨。遂以菩萨之身。以表能依之修德。以虚空土以表所依之性德。安得唯释所表修性。全弃能表身土乎。二修性不即。他以性德之理为所依。本觉之智为能依。修德之理为所依。始觉之智为能依。修德之理为所依。始觉之智为能依。今谓。本觉望修俱属乎性。修理望性俱属于修。依其所解则成以性泯性以修会修。非修性之不二焉当云全性起修。故所依之土即能依之身。寂光是应身。全修在性。故能依之身即所依之土。应身是寂光。方显身土之齐等。乃见事理之无别矣。又云。若谓寂光无相。便同偏真。犹如太虚者。斯由不知大小二理智非智别也。如维摩疏云。大乘法性即是真寂智性。不同二乘偏真之理。今问。寂光法身既俱无相。真寂智性为依何法既彰智性之无依。显非卓识之明鉴也。杂编又云。若据三身相即四土互具。必须身身即三。土土具四。若然者法身寂土。岂得无相耶。通曰。今为子论四土互具之义。若约事理相对论互具者。寂具三土。乃全体起用。无相而相也。三土具寂。乃全用是体相即无相也。今问。全用是体可得无相。全体起用。应云有相。那得一概言无相耶。杂编又云。问若三相不可混同者。何故荆溪难云一一尘刹一切刹耶。答此指刹性遍收。故云一切。如金錍即狭遍义。狭何以遍。狭即性故。又如芥容须弥。芥何以容。芥亦性故。此文但见事即是理。不见理即是事。理不即事。安得芥纳须弥无伤树木。毛吞巨海不挠龙鱼乎。杂编又云。若无依正之相。斯则理无所具。事无所存。岂可法身便同灰灭。答小乘无相。犹如太虚无生法之理。大乘无相譬若明镜具现像之性。像由形对镜匪自殊。无谓镜具像性便云性已差别。今谓若言但具于性不具于相。观音玄义安云千种性相冥伏在心。又不二门云。理即名字观行已有依正不二之相。呜呼霅川虽留意于山家但解修性之相依未达事理之融即。违法示徒后嗣绝矣。六对身。净名疏云。前二是应。即应佛所居。良以王宫诞质。鹤树潜神。现生灭相。说三藏法化同居土。名劣应身。洎有余国。现法性身。机兴应兴。机息应息。斯异娑婆通佛灰断。既非果报但名胜应。第三亦报亦应。即报佛所居。以他受用。称实感报。赴于地住菩萨大机。故彼土佛亦名应也。后一但是真净。非应非报。法身所居。此约土体横对四佛。若竖论土。凡圣同居具现四身。方便唯胜。故无劣应。其实报土。无二乘人。唯别圆佛。寂光无机独妙法身。七解惑者或曰。维摩经云。欲得净土。当净其心。随其心净。即佛土净。心如形声。土如影响。只须自净其心。何假别求净土。答初言心净应辨理事。一者性净。二者事净。且性净者。大集经云。一切众生。心性本净。心本净故。烦恼诸结不能染着。犹如虚空。此则众生国土同一法性。地狱天宫俱为净土。二事净者。性虽本净心乃忽迷。一念不觉。二障久翳。当修三观。以破三惑。故仁王曰。三贤十圣住果报。唯佛一人居净土。登妙觉果方究竟净。最下凡夫。慎勿叨滥。次云土净。须晓难易。婆沙论云。于此世界修道有二。一者难行。在于五浊恶世。于无量佛时求阿鞞跋致。甚难可得。此难无数。尘沙说不可尽(十疑论明五种难事)。二易行道。谓信佛语教念佛三昧。愿生净土。乘阿弥陀佛愿力摄持决定往生。名易行道。此七义门辨诸佛土。纵数逾地尘皆理同镜象。舒虽万化横陈卷实一法不立。编至此时。六十四岁。幸目未昏。得书小字。绝笔自庆。遂述颂曰

  梵语星分难遍求　　列篇举要会群流
  总持三藏如观掌　　颙望后贤为续周

翻译名义集卷第七

夫翻译名义集者。姑苏景德寺普润大师法云之所编也。此书来于此国也。盖于兹有年矣。以故往往锓梓而传于世亦尚矣。粤有唐本以之点捡。已广之本则多有脱简者。是故考订而补其阙略也。又傍加倭点者。其点不一准。请于处处之学校而写之者也。定知有是处亦有非处。仰而俟明者之添削也。聊命工寿木以广其传焉

维时宽永五戊辰仲冬上旬


梵语千字文(并序附刻)

    No. 2133B

梵语千字文(并序附刻)

        三藏法师义净撰

为欲向西国人作学语样仍各注中梵音下题汉字其无字者以音正之并是当途要字但学得此则余语皆通不同者旧千字文若兼悉昙章读梵本一两年间即堪翻译矣

    梵语千字文旧刻序(附凡例五则)

锦囊玉函曾藏宝册矣梵语千字文斯其目也曩哲传言义净三藏之所撰也然旧籍之中援文才存全书久隐昔在东武偶摸一本而出败笥蠹简之余未能全矣顷年游洛幸得众本禅余考订粗复正策夐博达梵国之异闻大洗荡圣经之滞疑袭重秘惜独展眉矣顾其撰者之训人泛爱之所及而吾焉廋哉于是强繙函囊从事雕镂云时享保丁未之春建寅之望瑜伽乘沙门寂明书于洛东侨居

    凡例

一此书一名梵唐千字文安然录载云慈觉大师之请来今探数本参互考定而未无谬也披览君子幸得好本再质正之

一梵唐对俪音韵赊切或不得正考之众本而无可据则置而不改纵有经轨明文而不据彼削此其意可知耳

一诸本有异遽难决者间点示之揭之冠首又傍附国字力惠幼学耳

一和州法隆寺藏中天贝叶二片般若心经及尊胜陀罗尼也末出悉昙十四音今此中梵字形容彼贝叶而与当世书家之迹互滥难辨随世焉耳如彼贝叶齿音第二作◇形唇音第二作◇形者忽示难范故不取之如舌音第二作◇喉音第二作◇第四作◇及摩多中第四点作◇第七作◇别摩多◇作◇者虽异例无滥自余少异披而可见焉

一今此书也四字成句一齐押韵而数写数误文字出没布置错乱校之数帙而无可序矧其以唐对梵何详其趣纵使兴嗣次韵岂能并订二国之语意乎

    梵语千字文译注

天地日月。阴阳圆矩。昼夜明暗。雷电风雨。星流云散。来往去取。东西南北。上下相辅。皇臣仆吏。贵贱童竖。刊定品物。策立州主。辨教礼书。置设卫府。父母兄弟孝义弘抚甥舅异邻。伯叔同聚。奉事友明。矜爱贫窭。山庭蔽轩盖。净野标。华柱。美素竟千秋嘉声传万古(已上麌姥)

男女迎嫁。唤命招追。卖买出入。俗务交驰。市店商货。妍丑强羸。先蒙少赠。今酬重遗。一闻砥砺。再想箴规。谨身节俭。离此而谁。终希恶灭。恒敦福绥。祸如响应。善若影随。图名璀璨。积行葳蕤。汝钦睿哲。犹囊里锥。咸京遵硕德。龟洛启神师。既能欢夕殒。何得苦朝饥(已上支脂)

讲道论妙。激扬理致。文参叠席。聪过[門@免]肆。玉砌推贤。石渠让次。捡验是非。提撕愚智。纸落浮花。诗成含翠。笔不停毫。句宁易字。意存忠直。弗尚邪媚。独畅幽情。偏抽雅思。片淑求仁。君子匪器。才伎勿嫌。固难周备。七步沈辞远。三略玄英秘。铨衡信立人。诚哉未沦坠(已上置至)

兵戎偃戟。武帝腾辉。通衢走驿。结陌萦旗。九江跃羽。四海呈威。铜梁截险。剑阁要机。好谋宣败。临敌虑微。胜怀大惧虽劣莫欺。鱼丽只进。鹤翼双飞。赤心罔诈。黄泉指期。元首欣效。赏职靡疑。股肱竭操。佐弼乾基。送使只连伏。旋旌宿慎归。息静肩胸里战遂肥(已上微)

饮食饭菜。盐酢羹[腕-夗+隹]。饼果喜团。糖蔗啖嚼。姜椒(胡椒)芥(白芥)芋。煮熟斟酌。恭敬持与。盘盂屏却。踞坐小床。返系衣角。餐罢迁位。齿木梳濯。牛粪涂拭。洗涤匙杓。仓库厨厅。储安釜镬。刀镰[土*瓦]瓮。斧箕绳索。违拒敕条。官司执缚。养身知患本。遂静栖林薄。专崇社多志。急遣斯封着(已上药铎)

春耕种植。畎亩营农。决池降泽。犁耢施功。懒夫晨寐。勤士宵兴。鞭杖车舆。驴驮马乘。排槊弓箭。逆顺分崩。稻麻豆麦。课役年征。筹量斛数。计算斗升。绢布肘度。雇价依凭。丝缕箱筐。针綖裁缝。街吟巷吼。嗔笑吉凶。绝岭新芝碧。危峦旧蕊红。解带宜攀折。共鄙田家翁(已上东)

给园仙树。鹿苑王城。薜舍梨国。劫比罗营。回顾恋别。报望恩生。鸡峰隐骨。龙穴潜形。禅河水浚。戒巘岩清。俯悲尘界。犹式遮听。慈幡永振。慧炬长荧。扶关六趣。开围十冥。祛除虐毒。轸忍黔灵。严仪像殿。写勘尊经。佛法处。僧念罪轻。位幸当修轨辙。毕至涅槃城(已上康耕)

袈裟衣瓶钵卧具衣裳。厚被盛柜。单裙袋藏。虫鼠恐啮。浣晒舒张。氍毹绫锦。绣褥芳檐宇萧洒缓掉铿锵。有耻艾臭。无嫌麝香。赞咏歌管。博奕酒医。梵音弹舌。悉昙莫忘。愿兹利润。总洽无疆。且题八百。余皆审详。早须习奇说。始可向他乡。聊申学语样。岂欲耽文章(已上阳唐)

初因业报。托形母胎。无明种子。造作根栽。识聚因起。名色相依。六处既剖。触支复推。受爱贪境。取有斯开。见生虽喜。老死还哀。忧悲始去。苦恼终来。如轮环之转。若箭之催。善居天苑。恶处煻煨。明可信。浩宁猜。四生频落泊。六趣几徘徊。眷言明智者。事可伤哉(已上灰胎)

头目耳鼻。唇口牙咽。额项毛发。舌卷胸悬喉缺肩甲。臂腕相连。筋脉疮疥。指节纤骈。腰背乳助。肾勾牵。脐面胁。肠肚一边。屎尿充塞。臗[膫-(日/小)+(夸-大)][敲-高+(立/(可-一))]偏。皮肉骨髓。脓血周缘。髀腿[跳-兆+專]膝。胫腂脶胼。手足顽痹。恒流唾涎。呜呼臭秽体。奇哉人并怜。请知生有过莫向死王前(已上先仙)

唐字千鬘圣语竟

    梵语千字文译注

千文一书。题曰义净撰。识者非无疑。盖依全真唐梵文字而制之。托名净师者也。然有益于初学既已不少。伪也真也。何亦须言。故更附译注云尔

安永癸巳初冬望日

沙弥敬光书

【◇】娑嚩(二合)罗誐(二合)天

【◇】跛[跳-兆+里](二合)体(他以反)尾地

【◇】素(引)哩也(二合)日

【◇】战达罗(二合)月

【◇】縒(引)也(引)阴

【◇】阿(引)多(上)博阳

【◇】波哩波吒圆

【◇】阿奈舍矩

【◇】儞(宁以反)嚩索昼

【◇】啰(引)底哩(二合)夜

【◇】阿(引)路脚明

【◇】阿怛迦洛暗

【◇】祢嚩蘖惹底(丁以反)雷

【◇】尾儞庾(二合)电

【◇】嚩庾风

【◇】缚啰沙(二合)雨

【◇】哆(引)啰迦星

【◇】素路(二合)多流

【◇】谜伽云

【◇】尾娜儞跢散

【◇】野底(丁以反)往

【◇】阿伊舍来

【◇】誐哆去

【◇】攞伊(上)誐里(二合)诃娜(二合)取

【◇】布罗嚩(二合)东

【◇】波室制(二合)摩西

【◇】诺乞叉(二合)拏南

【◇】乌多(重)啰北

【◇】邬跛罗上

【◇】系瑟姹(重)下

【◇】跛罗娑摩(二合)罗相

【◇】钵罗(二合)底嚩驮辅

【◇】祢嚩补怛罗(二合)皇

【◇】摩底哩(二合)臣

【◇】娜(引)娑仆

【◇】儞(宁以反)尾啰吏

【◇】摩曷伽贵

【◇】娑末罗伽贱

【◇】俱摩啰童

【◇】嚩攞多嚩竖

【◇】儞野多刊

【◇】扇(引)多定

【◇】跛哩嚩罗跢品

【◇】捺罗(二合)尾也(二合)物

【◇】阿毗世迦策

【◇】悉体(二合)多立

【◇】摩诃曩誐罗州

【◇】娑缚(二合)弭主

【◇】娑罗娑缚(二合)底(丁以反)辨

【◇】式乞叉左(上)教

【◇】儞(引)底(丁以反)礼

【◇】隶佉(入)书

【◇】娑嚩(二合)(引)比多(入)置

【◇】乌噜设

【◇】娑泮(引)衙

【◇】儞誐莫府

【◇】比哆(引)父

【◇】摩哆(引)母

【◇】臡瑟姹(二合)勃罗(二合)多兄

【◇】迦儞也(二合)娑(引)勃罗(二合)(引)多弟

【◇】戍迦孝

【◇】遏他义

【◇】物哩(二合)诃多(半音)弘

【◇】钵罗(二合)娑(引)娜抚

【◇】婆(引)儗宁也甥

【◇】娑(引)攞舅

【◇】跛哩(二合)诧迦(半音)异

【◇】跛哩弟史邻

【◇】臡(准上)瑟姹(二合)怛罗比伯

【◇】比怛哩(二合)也叔

【◇】曀迦娑佗(上)(引)同

【◇】谜攞聚

【◇】钵罗(二合)拏(上)摩奉

【◇】迦(引)啰事

【◇】弭(音泯)怛罗友

【◇】博乞洒(二合)(入)朋

【◇】迦噜拏矜

【◇】必哩(二合)也爱

【◇】娜哩捺罗(二合)(引)贫

【◇】阿捺罗(二合)弭也(二合)窭

【◇】钵缚多山

【◇】盎(上)誐娜庭

【◇】曼拏啰(引)蔽

【◇】乌縒啰(二合)(引)比多轩

【◇】璨怛啰(二合)盖

【◇】输(上)止净

【◇】阿咜(上)味野

【◇】止(即以反)贺曩(二合)(引)标

【◇】补涩波(二合)华

【◇】娑担(二合)婆(入)(重呼)柱

【◇】摩哩(二合)瑟咤(二合)美

【◇】湿吠(二合)多素

【◇】娑摩(引)波多竟

【◇】娑诃(上)娑罗(二合)千

【◇】舍啰姹邬秋

【◇】俱舍罗嘉

【◇】摄婆娜(二合)声

【◇】散左(引)啰传

【◇】钵罗陛娜万

【◇】补啰(引)拏古

【◇】补噜洒男

◇悉怛哩(三合)(引)女

【◇】钵罗(二合)底也(二合)誐摩曩迎

【◇】尾缚贺(上)嫁

【◇】郝迦(引)啰唤

【◇】尔(引)尾担命

【◇】儞(引)弭多(重)招

【◇】阿(引)羯罗洒追

【◇】尾讫利(二合)拏卖

【◇】讫哩(二合)拏买

【◇】儞迦(重)攞出

【◇】钵罗(二合)尾舍入

【◇】疙哩(二合)呬俗

【◇】迦啰理(引)也务

【◇】三弭也(二合)罗贺(上)啰交

【◇】惹(自罗反)嚩驰

【◇】贺(上)吒(重)市

【◇】钵罗(二合)娑(引)罗店

【◇】缚抳惹(准上)商

【◇】尾讫哩(二合)攞(引)货

【◇】钵罗(二合)娑(引)儞(宁以反)迦妍

【◇】讷缚(无拨反)拏(重)丑

【◇】摩攞缚虎(重)强

【◇】讷摩攞羸

【◇】布(引)罗嚩(二合)先

【◇】钵罗(二合)娑(引)娜蒙

【◇】窣妒(二合)迦少

【◇】普缚儞赠

【◇】阿儞也(二合)今

【◇】钵啰(二合)底布(引)惹酬

【◇】虞噜重

【◇】护缚抳遗

【◇】曀迦(上)一

【◇】戍噜(二合)多(上)闻

【◇】始攞(引)砥

【◇】势(引)攞砺

【◇】补曩(上)再

【◇】僧惹拏(二合)(引)想

【◇】孽贺(上)拏箴

【◇】儞(上)底规

【◇】虞(鱼娇反)啰嚩谨

【◇】设利(引)啰身

【◇】钵嚩(二合)(重)节

【◇】讷避乞洒(二合)(引)俭

【◇】尾誐多离

【◇】伊(上)贺此

【◇】阿(上)多而

◇句谁

【◇】儞瑟[女*它](二合)终

【◇】嚩啰希

【◇】尾噜(引)跛恶

【◇】儞(儞逸反)嚩吒(二合)拏灭

【◇】萨嚩迦(引)攞恒

【◇】虞噜室啰驮(引)敦

【◇】本宁也福

【◇】苏悉体(二合)多绥

【◇】庇拏(引)祸

【◇】也佗(引)如

【◇】钵啰(二合)底(他以反)摄娜响

【◇】钵罗(二合)底庾(二合)多罗应

【◇】俱舍攞善

【◇】也儞(宁以反)若

【◇】舍(引)也(引)影

【◇】阿耨钵室者(二合)都随

【◇】质怛罗(二合)羯磨图

【◇】曩(引)摩名

【◇】穆怛罗(二合)势罗璀

【◇】璨

【◇】俱(引)姹(上)积

【◇】僧娑迦(二合)(引)罗行

【◇】虞拏惹葳

【◇】设驮罗蕤

【◇】怛缚(二合)夜(引)汝

【◇】虞噜钦

【◇】尾诺(重)睿

【◇】钵罗(二合)惹拏(二合)(引)哲

【◇】也佗(引)犹

【◇】虞惹(引)囊

【◇】弟腻多里

【◇】阿(引)啰锥

【◇】也竖止咸

【◇】摩诃京

【◇】虞(鱼娇反)罗嚩遵

【◇】始攞硕

【◇】虞拏德

【◇】迦縒跛龟

【◇】娑啰誐洛

【◇】乌娜伽(二合)吒启

【◇】祢嚩多神

【◇】舍娑多(二合)师

【◇】也儞(宁以反)既

【◇】舍枳也(二合)能

【◇】都瑟吒(二合)欢

【◇】罗怛哩(二合)怛啰(二合)夕

【◇】摩啰(二合)多殒

【◇】迦多摩何

【◇】跛罗(二合)跛多(二合)得

【◇】耨佉(上)苦

【◇】钵罗(二合)底庾(二合)洒朝

【◇】仆乞洒(二合)(引)饥

【◇】弭也(二合)企也(二合)南讲

【◇】跛多(上)道

【◇】设娑怛罗(三合)论

【◇】曼儒(左邬反)妙

【◇】阿(引)娑怖(二合)吒激

【◇】儞喻(二合)(引)多扬

【◇】弭也(二合)缚贺(引)啰理

【◇】阏佗致

【◇】恶乞洒(二合)啰文

【◇】阿娑颇(二合)(引)以参

【◇】乌补罗(引)跛罗叠

【◇】多攞丝(早以反)席

【◇】钵罗(二合)惹拏(二合)聪

【◇】阿底乞兰(二合)(引)怛罗(二合)(引)过

【◇】涅哩(二合)瑟置(二合)阅

【◇】左怛缚(二合)曷吒肆

【◇】母娑(引)啰玉

【◇】啰左(上)曩砌

【◇】比[口*(隸-木+士)]啰推

【◇】跋捺罗(二合)贤

【◇】娜乞史(二合)拏石

【◇】嚩(引)贺(上)渠

【◇】播誐那乞使(二合)里也让

【◇】阿曩底纥罗(二合)摩次

【◇】尾左(引)啰捡

【◇】钵罗(二合)底也(二合)乞洒验

【◇】护(引)底(丁以反)是

【◇】阿儞也(二合)(鼻)佗(引)非

【◇】钵罗(二合)尾左也提

【◇】娑摩撕

【◇】母(引)啰佉(二合)愚

【◇】惹拏(二合)(引)曩智

【◇】迦(引)迦哩纸

【◇】跛底多落

【◇】跛罗(二合)嚩浮

【◇】补涩跛(二合)花

【◇】戍路(二合)迦(上)迦尾也(二合)诗

【◇】儞涩半(二合)曩成

【◇】摩哩也(二合)(引)娜(引)含

【◇】素(上)啰(引)誐翠

【◇】迦攞(引)摩笔

【◇】阿曩不

【◇】阿縒(上)停

【◇】路摩曩(二合)嗢啰拏(二合)毫

【◇】跛娜句

【◇】儞噜钵捺罗(二合)缚宁

【◇】跛哩袜多(重)易

【◇】恶乞洒(二合)罗字

【◇】阿鼻钵罗(二合)(引)也意

【◇】僧(上)计多存

【◇】哩儒(而祖反)忠

【◇】娑颇罗(三合)瑟吒(二合)直

【◇】摩钵罗(二合)底洒(上)驮弗

【◇】阿比尚

【◇】弭(上)体也(二合)(引)邪

【◇】布路(二合)娑(引)儞(宁以反)迦媚

【◇】计缚攞独

【◇】钵罗(二合)尾吠迦畅

【◇】俨毗(引)罗幽

【◇】萨怛嚩(二合)情

【◇】阿缚曩多偏

【◇】阿(引)羯罗洒抽

【◇】钵罗(二合)始儞(二合)迦雅

【◇】振多思

【◇】釰坞片

【◇】沙啰他曩淑

【◇】钵罗也(引)曩求

【◇】惹曩仁

【◇】娑嚩(二合)(引)弭君

【◇】补怛罗子

◇摩匪

【◇】婆(引)惹曩器

【◇】婆(引)誐才

【◇】尾惹拏(二合)曩伎

【◇】么迦罗(引)勿

【◇】儒虞波娑(二合)(引)嫌

【◇】朅佉吒(上)固

【◇】讷娑迦(二合)啰难

【◇】娑曼多周

【◇】三半曩备

【◇】飒多七

【◇】讫罗(二合)摩步

【◇】儞摩誐曩(二合)沈

【◇】嚩迦(半音)辞

【◇】怒(引)啰远

【◇】怛哩(二合)抳三

【◇】僧乞差(二合)跛略

【◇】努罗嚩冒驮玄

【◇】迷驮(引)尾英

【◇】虞呬也(二合)秘

【◇】乌止多铨

【◇】睹理也(二合)衡

【◇】室罗(二合)驮(引)信

【◇】悉体(二合)多立

【◇】惹曩摩努洒也(二合)人

【◇】阿毗钵罗(二合)散曩诚

【◇】迦瑟吒(二合)哉

【◇】曩多(引)缚睹未

【◇】娑罗(二合)缚底沦

【◇】跛底多坠

【◇】迦驮嚩(二合)缚(引)啰兵

【◇】阿庾驮设娑多罗(三合)戎

【◇】细睹偃

【◇】戍(引)攞戟

【◇】喻驮武

【◇】乞刹(二合)怛哩(二合)也帝

【◇】阿部娜誐(二合)多腾

【◇】儞喻(二合)底辉

【◇】哩地通

【◇】啰他也(二合)衢

【◇】驮(引)缚走

【◇】娑佗(二合)(引)曩舍攞(引)驿

【◇】仡罗(二合)蹉结

【◇】乞刍(二合)儞嚩(无拨反)摩陌

【◇】跛哩弟瑟吒(二合)萦

【◇】驮嚩(二合)惹旗

【◇】曩缚九

【◇】摩诃曩儞也(二合)江

【◇】郝乞洒(二合)跃

【◇】博乞叉羽

【◇】左怛嚩(二合)(引)罗四

【◇】三母捺罗(二合)海

【◇】捺罗舍(二合)也呈

【◇】帝惹南(引)威

【◇】担(引)摩啰(二合)铜

【◇】仡哩(二合)贺纳誐梁

【◇】质怛哩(二合)截

【◇】钵罗(二合)播多险

【◇】朅伽剑

【◇】驮缚攞伽(上)啰阁

【◇】钵罗(二合)喻惹曩要

【◇】缚(引)仰弭(二合)(引)机

【◇】婆(上)攞(重)好

【◇】阿嚩娑建(二合)娜谋

【◇】尾驮味宣

【◇】尾曩舍败

【◇】阿哆(重)临

【◇】驮怛娜嚩敌

【◇】迦娜(引)止睹虑

【◇】跛啰摩微

【◇】惹也胜

【◇】建惹怀

【◇】摩诃大

【◇】婆(上)也惧

【◇】娜娜(引)弭虽

【◇】娑缚(二合)攞跛劣

◇摩莫

【◇】跛里婆(上)缚欺

【◇】末写(重)鱼

【◇】尾怛迦丽

【◇】计缚攞只

【◇】讫罗(二合)摩进

【◇】句路(二合)惹泄(二合)鹤

【◇】发虞曩博乞叉(二合)翼

【◇】庾誐攞双

【◇】乌拏也底飞

【◇】路枳多赤

【◇】质多心

【◇】惹(引)攞罔

【◇】迦缚吒诈

【◇】庇多览黄

【◇】嗢陛娜泉

【◇】盎(上)虞涩指

【◇】钵罗(二合)底曳(二合)迦期

【◇】阿(引)儞(儞以反)元

【◇】钵罗(二合)佗摩首

【◇】睹瑟吒(二合)欣

【◇】嗢縒(引)贺(上)效

【◇】娜(引)也赏

【◇】娑佗(二合)(引)难职

【◇】頞耨但曩(二合)多靡

【◇】尾止枳縒疑

【◇】缚(引)虎股

【◇】污噜(引)肱

【◇】也但曩竭

【◇】涅哩(二合)荼(重)操

【◇】娑佉(引)也佐

【◇】跛哩左(引)罗迦弼

【◇】祢嚩干

【◇】素播难基

【◇】必隶(二合)洒也送

【◇】必隶(二合)洒迦使

【◇】部摩祢缚多只

【◇】僧室隶(二合)洒连

【◇】儞贺多伏

【◇】[土*孛]啰弭野(二合)底旋

【◇】止贺曩(二合)旌

【◇】诺乞叉(二合)怛罗(二合)宿

【◇】毗(引)噜缚(引)啰慎

【◇】舍啰拏归

【◇】扇多息

【◇】娑建驮静

【◇】步惹肩

【◇】嚩(无拨反)乞洒胸

【◇】阿便(上)多罗里

【◇】庾驮(入)战

【◇】阿弩(引)攞遂

【◇】暮吒(重)肥

【◇】播曩迦比缚饮

【◇】阿(引)贺啰食

【◇】薄(入)多饭

【◇】舍(引)迦菜

【◇】攞博拏盐

【◇】束多酢

【◇】毗(引)嚩拏羹

【◇】捺罗(二合)嚩[腕-夗+隹]

【◇】曼拏饼

【◇】颇攞果

【◇】慕娜迦喜

【◇】懒睹迦团

【◇】虞拏糖

【◇】伊乞刍(二合)蔗

【◇】阿娑嚩(二合)(引)娜啖

【◇】折嚩嚼

【◇】阿(引)捺罗(二合)迦姜

【◇】睹唵(二合)母噜颇攞椒

【◇】摩利遮胡椒

【◇】啰(引)移芥

【◇】萨利杀(二合)跛白芥

【◇】宾(去)拏噜芋

【◇】跛左(上)煮

【◇】博迦(重)熟

【◇】阿拏摩(引)曩斟

【◇】捺喇尾邬妒攞酌

【◇】虞(鱼娇反)啰缚恭

【◇】阿(引)闭乞叉(二合)敬

【◇】驮啰持

【◇】儞(泥以反)也担(引)与

【◇】脾攞盘

【◇】播怛啰(二合)盂

【◇】颖迦(引)多屏

【◇】脾拏却

【◇】娑嚩(二合)娑底(二合)迦娑曩踞

【◇】吠舍(重)坐

【◇】阿枇攞小

【◇】朅吒(重)床

【◇】仡罗(二合)戚(戚以反)哩(二合)返

【◇】满驮系

【◇】嚩(无拨反)娑怛罗(三合)衣

【◇】句拏角

【◇】盆惹餐

【◇】三摩跛多(二合)罢

【◇】散左(引)啰迁

【◇】娑佗(二合)(引)曩位

【◇】难多齿

【◇】迦(引)瑟姹(重)木

【◇】兢迦娜梳

【◇】度嚩濯

【◇】誐(引)嚩牛

【◇】舍讫里(二合)睹粪

【◇】钵罗(二合)隶跛涂

【◇】奔砌娜拭

【◇】沙(引)左洗

【◇】钵罗(二合)乞洒(二合)理多涤

【◇】迦攞(引)止匙

【◇】折跓(吒邬反)杓

【◇】俱瑟耻(二合)迦仓

【◇】献惹库

【◇】罗驮曩舍(引)攞厨

【◇】舍(引)攞曼拏比厅

【◇】散左也储

【◇】诧跛素(上)佉安

【◇】娑佗(二合)(引)梨釜

【◇】迦吒(重)贺镬

【◇】措哩阿(引)庾驮刀

【◇】娜(引)怛览(二合)镰

【◇】伽(上)吒[土*瓦]

【◇】君(上)婆(上)瓮

【◇】矩姹(引)哩(引)斧

【◇】戍(书聿反)跛箕

【◇】罗儒(重)绳

【◇】嚩啰怛览(二合)索

【◇】阿底讫罗(二合)摩违

【◇】尾路摩拒

【◇】啰惹(引)舍(引)娑曩教

【◇】曀计迦条

【◇】啰惹俱攞官

【◇】阿地迦罗拏司

【◇】仡罗(二合)(引)贺执

【◇】满驮缚

【◇】跛哩播(引)攞养

【◇】设利(引)啰身

【◇】惹(引)儞(引)呬知

【◇】满娜患

【◇】摩惹(二合)啰本

【◇】沙诃(引)也遂

【◇】扇(引)底静

【◇】曀迦(引)枳穆多栖

【◇】嚩曩林

【◇】多拏薄

【◇】曀迦(引)仡罗(二合)摩曩专

【◇】左哩也(二合)(引)崇

【◇】娑嚩(二合)步弭社

【◇】钵啰(二合)步多多

【◇】曀迦止多志

【◇】始伽罗(二合)急

【◇】三钵罗(二合)洒遣

【◇】曀多斯

【◇】枲(引)缚那封

【◇】攞仡曩(二合)着

【◇】嚩散多春

【◇】贺攞耕

【◇】嚩(引)尾种

【◇】嚩嚩(无博反)植

【◇】阿(引)系吒畎

【◇】乞差(二合)睹亩

【◇】娑摩(引)啰营

【◇】讫里(二合)史农

【◇】嗢娜伽(二合)吒决

【◇】补洒迦(二合)攞抳池

【◇】阿嚩哆(引)啰降

【◇】缚啰多泽

【◇】贺啰犁

【◇】么体(池以反)耢

【◇】檀曩施

【◇】舍罗(二合)摩拏功

【◇】阿(引)攞写懒

【◇】迦驮婆(二合)婆夫

【◇】素哩[口*愈](二合)娜也晨

【◇】舍也底寐

【◇】嗢儞庾(二合)迦多勤

【◇】萨底庾(二合)噜洒士

【◇】啰(引)怛唎(二合)(引)宵

【◇】坞儞多兴

【◇】么娑怛啰(二合)迦鞭

【◇】攞矩吒(引)杖

【◇】舍迦吒(上)车

【◇】俞誐轝

【◇】佉(上)罗驴

【◇】婆罗驮

【◇】阿湿嚩(二合)马

【◇】野曩乘

【◇】颇罗排

【◇】铄底槊

【◇】驮拏筛弓

【◇】建拏箭

【◇】设睹(引)逆

【◇】阿弩路摩顺

【◇】婆(引)誐分

【◇】钵底多崩

【◇】驮(引)儞也(二合)(鼻音)稻

【◇】底攞麻

【◇】萨写豆

【◇】娱度摩麦

【◇】迦啰课

【◇】婆啰役

【◇】嚩(无拨反)罗洒年

【◇】末(引)誐也征

【◇】舍攞(引)迦筹

【◇】摩(引)嚩量

【◇】娜舍阿(引)颇迦斛

【◇】誐赧多数

【◇】誐拏曩(引)计

【◇】誐抳多算

【◇】阿(引)颇迦斗

【◇】钵罗(二合)娑他(二合)升

【◇】钵吒(重)绢

【◇】畔誐布

【◇】贺娑多(二合)肘

【◇】尾娜悉底(二合)度

【◇】勃哩(二合)多(上)迦雇

【◇】阏伽价

【◇】阿(引)室罗(二合)也依

【◇】钵啰(二合)底也(二合)也凭

【◇】钵吒素怛览(二合)丝

【◇】祖(引)怛啰缕

【◇】比吒迦箱

【◇】比拏(引)以筐

【◇】素止(引)针

【◇】素怛览(二合)綖

【◇】劫跛裁

【◇】枲(引)嚩缝

【◇】尾(引)体(他以反)街

【◇】儗(研以反)底吟

【◇】味地啰縒巷

【◇】曩(引)娜吼

【◇】噜瑟吒(二合)嗔

【◇】贺枲多笑

【◇】瞢誐里也(二合)吉

【◇】阿瞢誐里也(二合)凶

【◇】亲(去)曩绝

【◇】始佉啰岭

【◇】曩嚩新

【◇】盎矩啰芝

【◇】阿(引)迦舍嚩(无割反)罗拏(二合)碧

【◇】庇(引)拏(引)危

【◇】君(去)惹(自罗切)峦

【◇】补啰(引)拏旧

【◇】计娑罗蕊

【◇】俱逊婆袜罗拏(二合)红

【◇】嗢娜迦(二合)拏解

【◇】缚怛缚(二合)曩带

【◇】钵体也(二合)宜

【◇】阿(引)迦罗(二合)洒攀

【◇】畔誐(重)折

【◇】娑(引)摩儞也(二合)(鼻)共

【◇】阿娑曩(半音)鄙

【◇】乞差(二合)怛览(二合)田

【◇】伽(上)啰家

【◇】比多(引)摩诃翁

【◇】祢也给

【◇】阿(引)罗(引)摩园

【◇】哩使仙

【◇】没哩(二合)乞叉(二合)树

【◇】摩哩(二合)誐鹿

【◇】乌儞也(二合)(引)南苑

【◇】啰(引)惹王

【◇】句吒(重)城

【◇】俱底也(二合)薜

【◇】仡哩(二合)贺(上)舍

【◇】吒(吒降反)誐梨

【◇】尾洒也国

【◇】迦攞跛(二合)劫

【◇】阿曩摩曩比

【◇】左攞(重)儞罗

【◇】娑(引)驮曩营

【◇】跛哩袜(无拨反)多回

【◇】阿嚩路迦顾

【◇】必利(二合)底恋

【◇】阿底也(二合)别

【◇】跛迦(引)罗报

【◇】阿(引)航(上)乞洒(二合)望

【◇】钵罗(二合)娑娜恩

【◇】惹(引)多生

【◇】矩俱吒鸡

【◇】始佉(上)啰峰

【◇】頞多啰(引)曩隐

【◇】阿娑体(二合)迦骨

【◇】曩(引)誐龙

【◇】七捺啰(二合)穴

【◇】阿湿哩(二合)舍也(二合)潜

【◇】僧娑多(二合)喃形

【◇】[亭*夜](引)曩禅

【◇】曩儞(儞以反)(引)河

【◇】播儞(引)演水

【◇】严鼻(引)啰浚

【◇】施(引)啰戒

【◇】儗哩没(引)驮巘

【◇】势攞岩

【◇】娑嚩(二合)縒清

【◇】俱嚩惹(二合)俯

【◇】迦噜抳悲

【◇】啰惹(上)尘

【◇】枲(引)摩(引)界

【◇】也他(引)犹

【◇】摩哩也(二合)(引)娜式

【◇】儞缚(引)啰也遮

【◇】伊(上)縒(上)底听

【◇】每怛唎(二合)(引)慈

【◇】跛多(引)迦幡

【◇】娑娜(引)永

【◇】剑跛袪

【◇】钵罗(二合)惹摩底慧

【◇】嗢攞迦(二合)炬

【◇】儞(宁一反)伽长

【◇】波罗(二合)婆荧

【◇】阿弩攞琅曩(二合)扶

【◇】枲(引)摩散地关

【◇】杀吒(半)六

【◇】誐底趣

【◇】嗢娜伽(二合)拏开

【◇】弟纰多围

【◇】捺舍十

【◇】頞驮迦(引)啰冥

【◇】阿跛曩也振

【◇】批多除

【◇】湿尾(二合)多入嚩(二合)攞虐

【◇】尾洒毒

【◇】曷娑多(二合)诺刹怛罗轸

【◇】乞铲(二合)(引)底忍

【◇】讫哩(二合)瑟拏黔

【◇】舍跛阿室左(二合)哩也(二合)灵

【◇】弭庾(二合)(引)贺严

【◇】伊哩也(二合)跛他(上)仪

【◇】钵罗(二合)底摩(引)像

【◇】誐驮矩知曼拏跛殿

【◇】理佉(上)写

【◇】慕驮底勘

【◇】室隶(二合)瑟姹(二合)尊

【◇】素怛缆(二合)经

【◇】没驮佛

【◇】达磨法

【◇】娑他(二合)曩处

【◇】僧伽僧

【◇】阿弩娑摩(二合)啰拏念

【◇】阿钵底罪

【◇】攞具迦轻

【◇】罗也位

【◇】钵啰(二合)(引)啰他(二合)幸

【◇】怛得迦(二合)(引)攞当

【◇】钵啰(二合)讫罗(二合)摩修

【◇】弭也(二合)嚩娑他(二合)(引)轨

【◇】舍迦吒跛他辙

【◇】儞也多毕

【◇】扑迦(重)至

【◇】儞(儞逸反)缚(引)拏涅槃

【◇】曩誐囕城

【◇】迦(引)洒也袈裟

【◇】支嚩罗衣

【◇】迦啰迦瓶

【◇】钵罗(二合)怛罗(二合)钵

【◇】舍也曩卧

【◇】阿(引)娑曩具

【◇】嚩娑怛啰(三合)衣

【◇】钵贺也(二合)拏裳

【◇】伽曩厚

【◇】啰(引)怛路(二合)颇曩被

【◇】钵啰拏盛

【◇】多嚩曩柜

【◇】曀迦补吒(引)单

【◇】舍吒(上)裙

【◇】钵啰(二合)细嚩袋

【◇】戍钵底哩(二合)藏

【◇】钵罗(二合)(引)拏迦虫

【◇】布洒迦鼠

【◇】怛啰(二合)娑多(二合)恐

【◇】拶嚩底啮

【◇】道缚曩浣

【◇】戍洒拏晒

【◇】钵罗(二合)娑(引)啰舒

【◇】尾迦娑(上)张

【◇】袜拏剑摩攞氍毹

【◇】必陵誐绫

【◇】质怛罗锦

【◇】素止羯磨绣

【◇】妒攞(引)以褥

【◇】钵啰(二合)尼(引)多芳

【◇】钵罗(二合)拏(引)攞檐

【◇】乞哩(二合)贺宇

【◇】嚩儞也萧

【◇】僧思也洒

【◇】满娜缓

【◇】乞縒(二合)跛拏掉

【◇】苏袜拏(重)铿

【◇】舍弭也(二合)(入)锵

【◇】曷悉底(二合)有

【◇】攞惹(重)(引)耻

【◇】献地隶艾

【◇】讷献驮臭

【◇】曩(引)悉底(二合)无

【◇】儒虞波娑(二合)(引)嫌

【◇】迦娑妒(二合)利麝

【◇】度波香

【◇】娑妒(二合)怛罗(二合)赞

【◇】娑多(二合)缚(引)宁(宁以反)咏

【◇】誐以歌

【◇】睹唎(引)管

【◇】尾补攞博

【◇】儒(引)多奕

【◇】苏(上)啰酒

【◇】建尔(此以反)酱

【◇】没罗(二合)憾磨(二合)梵

【◇】娑嚩(二合)啰音

【◇】舍置迦弹

【◇】尔贺嚩(二合)舌

【◇】悉昙

【◇】摩多莫

【◇】尾娑摩(二合)啰忘

【◇】钵罗(二合)尼(尼曳反)驮(引)曩愿

【◇】曀多睹兹

【◇】攞婆(上)利

【◇】钵啰(二合)娑吠(二合)娜润

【◇】萨嚩总

【◇】那悉地洽

【◇】嗢怛襄迦无

【◇】枲(引)摩(引)疆

【◇】多(引)缚睹且

【◇】盎誐题

【◇】阿瑟吒(二合)八

【◇】舍多百

【◇】頞儞也(二合)余

【◇】娑摩哆(引)皆

【◇】儞补拏审

【◇】钵罗(二合)底也(二合)吠乞洒(二合)详

【◇】施伽罗(二合)早

【◇】迦(引)里也(二合)须

【◇】阿毗也(二合)(引)娑习

【◇】曷娜步(二合)多奇

【◇】弭也(二合)佉也(二合)(引)曩说

【◇】阿(引)儞(儞以反)始

【◇】袜多(重)帝可

【◇】钵啰(二合)底半曩向

【◇】跛啰他

【◇】祢舍乡

【◇】乞洒(二合)抳迦聊

【◇】设哩(引)啰钵罗(二合)迦(引)铄申

【◇】式乞叉学

【◇】婆(引)洒语

【◇】阿(引)捺舍样

【◇】伊(引)縒岂

【◇】一縒欲

【◇】也舍耽

【◇】隶法(上)文

【◇】理佉(入)章

【◇】阿(引)儞(宁以反)初

【◇】系睹因

【◇】羯磨业

【◇】尾播迦钵罗(二合)底庾缚(引)左报

【◇】阿室哩(二合)多托

【◇】钵罗底尾摩借形

【◇】摩(引)睹母

【◇】蘖婆胎

◇阿(引)无

【◇】尾儞也(二合)(引)明

【◇】味惹种

【◇】补怛罗子

【◇】讫哩(二合)也(引)造

【◇】迦(引)啰迦作

【◇】慕攞根

【◇】嚩(引)尾栽

【◇】尾枳攘(二合)(引)曩识

【◇】娑慕贺(上)聚

【◇】系睹因

【◇】嗢体(他以反)多起

【◇】曩(引)摩名

【◇】噜(引)跛色

【◇】洛乞叉(二合)拏相

【◇】摩(引)室哩(二合)儞也(二合)依

【◇】洒拏(引)六

【◇】也多南处

【◇】婆嚩底既

【◇】剑跛剖

【◇】娑钵(二合)罗舍瑟吒(二合)触

【◇】盎誐支

【◇】布曩啰庇复

【◇】币荼推

【◇】吠娜曩受

【◇】伊瑟吒(二合)爱

【◇】怛哩(二合)瑟拏(二合)(引)贪

【◇】尾洒也境

【◇】疙哩(二合)佷拏(二合)取

【◇】阿悉底(二合)有

【◇】曀多睹斯

【◇】嗢娜伽(二合)拏开

【◇】涅哩(二合)瑟吒见

【◇】惹(引)多生

【◇】籍多虽

【◇】睹瑟吒(二合)喜

【◇】没哩(二合)驮老

【◇】摩哩(二合)多死

【◇】儞袜多还

【◇】噜娜曩睹哀

【◇】嗢弟誐忧

【◇】迦噜拏悲

【◇】补(晡设反)嚩阿曩(引)儞(宁以反)始

【◇】誐多去

【◇】耨佉(上)苦

【◇】讫隶(二合)奢恼

【◇】阿多(重)终

【◇】阿(引)誐多来

【◇】也他(引)如

【◇】斫讫罗(二合)轮

【◇】伽吒迦环

◇写之

【◇】跛哩袜多转

【◇】也儞(宁以反)若

【◇】建(引)拏箭

◇写之

【◇】施伽路(二合)催

【◇】矩舍攞善

【◇】嚩(引)娑居

【◇】祢嚩天

【◇】嗢儞也(二合)曩苑

【◇】尾噜(引)跛恶

【◇】娑伽(二合)(引)曩处

【◇】坞瑟拏(二合)煻

【◇】乞洒(二合)(引)路煨

【◇】尾儞也(二合)(引)明

【◇】阿缚始演(二合)可

【◇】室啰(二合)驮信

【◇】嚩虎娜迦舍嚩浩

【◇】乞叉(二合)摩宁

【◇】怛迦猜

【◇】左多嚩(引)啰四

【◇】惹(引)底生

【◇】补曩频

【◇】钵多底落

【◇】多吒迦泊

【◇】洒睹愈(二合)儞六趣

【◇】迦底几

【◇】阿袜多徘

【◇】儞袜多徊

【◇】娑曩(二合)贺眷

【◇】嚩左南言

【◇】钵啰(二合)迦(引)舍明

【◇】惹拏(二合)(引)曩智

【◇】嚩多(重)者

【◇】嚩娑睹(二合)事

【◇】藐多可

【◇】伽底多伤

【◇】迦瑟吒(二合)哉

【◇】始啰头

【◇】恶乞使目

【◇】羯拏耳

【◇】曩娑鼻

【◇】污瑟吒(二合)唇

【◇】阿(引)写口

【◇】能(上)沙吒罗(三合)(引)牙

【◇】誐攞咽

【◇】攞攞(引)吒额

【◇】纥哩(二合)缚(引)项

【◇】路摩(引)毛

【◇】嚩(引)攞发

【◇】尔贺嚩(二合)舌

【◇】迷弟吒卷

【◇】句路(二合)拏胸

【◇】蓝弭多悬

【◇】哆(引)噜喉

【◇】牝曩缺

【◇】娑建(二合)驮肩

【◇】曩佉(上)甲

【◇】嚩虎臂

【◇】散地腕

【◇】跛啰娑波(二合)罗相

【◇】洛仡曩(二合)连

【◇】娑曩(二合)庾筋

【◇】枲啰(引)脉

【◇】没啰(二合)拏疮

【◇】播摩疥

【◇】盎虞隶指

【◇】钵嚩节

【◇】萨呬拏纤

【◇】娑多(二合)曩骈

【◇】迦置腰

【◇】跛哩(二合)瑟姹(二合)背

【◇】伽曩罗乳

【◇】播(引)罗湿嚩(二合)肋

【◇】没力(二合)迦肾

【◇】盎虞舍勾

【◇】阿(引)羯洒牵

【◇】曩毗(上)脐

◇弩舞(二合)(引)面

【◇】播(引)啰湿嚩(二合)胁

【◇】盎怛罗(二合)肠

【◇】闭吒(重)(引)肚

【◇】曀迦(上)一

【◇】播(引)啰湿嚩(二合)边

【◇】虞他屎

【◇】母怛罗(二合)尿

【◇】婆(上)哩多充

【◇】婆哩多塞

【◇】娑比(二合)惹臗

【◇】迦知播(引)罗舍胯

【◇】底哩縒敧

【◇】尾娑多偏

【◇】拶摩皮

【◇】摩(引)誐肉

【◇】阿娑体(二合)骨

【◇】满惹(重)(引)髓

【◇】播(引)迦脓

【◇】噜地啰血

【◇】娑曼多周

【◇】钵罗(二合)底也(二合)缘

【◇】污噜(引)[骨*坒]

【◇】乌噜腿

【◇】攘伽(上)[跳-兆+專]

【◇】惹(引)拏膝

【◇】曼拏攞胫

【◇】虞攞颇(二合)腂

【◇】斫讫罗(二合)脶

【◇】庇(引)洒胼

【◇】贺娑多(二合)手

【◇】播(引)娜足

【◇】儞室制多曩顽

【◇】钵啰(二合)苏(苏色反)比迦痹

【◇】萨嚩迦(引)攞恒

【◇】嚩贺底流

【◇】室隶(二合)涩摩(二合)唾

【◇】罗(引)攞涎

【◇】阿护迦瑟吒(二合)呜呼

【◇】讷献驮臭

【◇】补利(引)洒秽

【◇】设利览体

【◇】阿补(引)嚩奇哉

【◇】摩拏洒人

【◇】娑摩并

【◇】必利(二合)底怜

【◇】钵罗(二合)他曩请

【◇】惹(引)曩底知

【◇】惹(引)多生

【◇】阿悉底(二合)有

【◇】阿跛啰驮过

◇摩莫

【◇】多呬向

【◇】母多死

【◇】啰(引)惹(引)王

【◇】阿仡啰(二合)多前

【◇】斯曩唐

【◇】乞叉(二合)啰字

【◇】娑贺(上)娑罗(二合)千

【◇】摩(引)噜鬘

【◇】阿(引)哩也(二合)圣

【◇】婆(引)洒语

【◇】娑摩跛多竟

梵语千字文(终)

【◇】作

【◇】阿阇梨

【◇】多

【◇】闻

【◇】三藏

【◇】胜

【◇】义

【◇】天

◇之

【◇】福

【◇】生

【◇】母

【◇】父

【◇】师

【◇】和上

【◇】先

【◇】行

【◇】一切

【◇】有情

【◇】无上

◇正

◇等

◇正

【◇】觉

【◇】精进

【◇】天此

【◇】写

【◇】有情

【◇】善

【◇】生

    梵唐消息(附)

【◇】泥嚩天

【◇】卑哩底尾地

【◇】阿儞底也(二合)日

【◇】先太罗月

【◇】那乞叉(二合)怛罗(二合)星

【◇】嚩(引)多风

【◇】嚩哩(二合)史吒雨

【◇】呬摩云

【◇】阿婆罗(二合)阴

【◇】涅摩洛晴

【◇】使(引)多寒

【◇】于瑟拏热

【◇】波罗嚩(二合)多山

【◇】婆力乞叉(二合)树

【◇】迦(引)瑟吒木

【◇】钵多罗(二合)叶

【◇】布史波花

【◇】播洒(引)拏石

【◇】波索底迦土

【◇】那持河

【◇】三文捺罗海

【◇】于娜迦水

【◇】悉迦多沙

【◇】于太末高

【◇】阿嚩多罗下

【◇】摩含大

【◇】阿佉波罗小

【◇】婆攞好

【◇】尾噜(引)波恶

【◇】娑摩瑟吒平

【◇】三弭也(二合)正

【◇】纪多车侧

【◇】钵罗湿嚩偏

【◇】阿伽里娑侄迦丑

【◇】噜波鑁娑端

【◇】舍罗拏屋

【◇】仡哩(二合)贺宅

【◇】驮嚩(二合)罗门

【◇】哦嚩乞叉窗

【◇】瓦

【◇】伽娑草

【◇】博佉吒塼

【◇】间拏椽

【◇】娑担婆(入)(重呼)柱

【◇】句(引)婆井

【◇】建娜波持窖

【◇】多瑟吒(二合)碗

【◇】迦攞(引)此(引)匙

【◇】箸

【◇】竹

【◇】捺剌柁苇

【◇】迦罗赊瓶

【◇】宫婆瓮

【◇】军拏罗盆

【◇】舍迦吒罗他车

【◇】波戍牛

【◇】阿湿嚩羊

【◇】可野马

【◇】佉(上)啰驴

【◇】乌瑟吒罗迦罗婆驼

【◇】湿婆那狗

【◇】波(引)尔(引)鹰

【◇】势拏鸡

【◇】波乞史拏鸟

【◇】末栗哦兽

【◇】步多鬼

【◇】野乞叉神

【◇】蘖惹象

【◇】波(引)娜(引)与

【◇】郁底乞叉擎

【◇】泥呬运

【◇】多乃野打

【◇】摩罗也杀

【◇】尔(引)鑁多活

【◇】乞史(二合)伽罗(二合)急

【◇】舍乃室体罗缓

【◇】智波紧

【◇】迦啰(引)波束

【◇】满驮缚

【◇】室罗头

【◇】婆罗计舍发

◇补噜眉

【◇】斫乞刍眼

【◇】曩娑鼻

【◇】迦啰拏(二合)耳

【◇】阿(引)娑喻口

【◇】键拏颊

【◇】乌瑟吒唇

【◇】尔贺嚩(二合)舌

【◇】坛瑟吒罗牙

【◇】坛怛齿

【◇】目佉面

【◇】疑啰嚩项

【◇】嚩乞刍胸

【◇】贺娑多手

【◇】波驮脚

【◇】钵力(二合)瑟吒(二合)脊

【◇】俱乞史肚

【◇】呵哩娜也心

【◇】末那意

【◇】驮(引)娑奴

【◇】驮斯婢

【◇】迦多嚩婆罗兵

【◇】素袜拏金

【◇】卢波也银

【◇】波拏钱

【◇】波吒(重)绢

【◇】乌史婆罗布

【◇】七多罗锦

【◇】母娑(引)啰玉

【◇】啰多那宝

【◇】莎缚娑陀安稳

【◇】波里车问讯

【◇】卑跢罗父

【◇】莽(引)多(引)母

【◇】请瑟吒(二合)部罗(引)多兄

【◇】迦儞也(二合)娑部罗多弟

【◇】请瑟吒(二合)婆疑儞姊

【◇】迦儞也(二合)娑婆疑儞(引)妹

【◇】摩头罗甘

【◇】土多苦

【◇】暗婆里酢

【◇】党哦梨

【◇】多罗布娑黄瓜

【◇】俱夜罗瓜

【◇】嚩罗呵楮

【◇】舍也纸

【◇】摩史墨

【◇】迦攞(引)么笔

【◇】里佉书

【◇】哦拏多算

【◇】曀迦一

【◇】驮婆野二

【◇】多罗也三

【◇】者都罗四

【◇】半者五

【◇】娑智六

【◇】娑波多七

【◇】阿瑟吒(二合)八

【◇】那嚩九

【◇】驮舍十

【◇】尾舍二十

【◇】咥林舍三十

【◇】左多婆罗舍四十

【◇】半左(引)舍五十

【◇】娑瑟知舍六十

【◇】娑波多七十

【◇】阿舍底八十

【◇】那婆底九十

【◇】设多百

【◇】娑贺娑罗千

【◇】那逾多万

【◇】攞乞叉亿

【◇】俱智兆

【◇】陀尼梵富

【◇】俱里那贵

【◇】贱

【◇】娜哩捺罗(二合)(引)贫

【◇】嚩睺多

【◇】娑多迦少

【◇】陈啰伽长

【◇】呵罗莎婆短

【◇】索乃儿

【◇】布多罗子

【◇】讷呬女

【◇】婆里也妻

【◇】钵底妾

【◇】罗惹王

【◇】钵罗拏野迦臣

【◇】吒俱罗宫

【◇】波里瞿米

【◇】阿吒迦抳面

【◇】伊陀那柴

【◇】阿哦罗炭

【◇】婆娑摩灰

【◇】阿疑儞(二合)火

【◇】带攞油

【◇】伽哩(二合)多酥

【◇】摩乞叉迦蜜

【◇】戍拏吒(二合)姜

【◇】览哦橘

【◇】疑多歌

【◇】那里底也舞

【◇】吠里鼓

【◇】万舍笛

【◇】尾那箜篌

【◇】索伽沙迦笙

【◇】嚩怒儞也学问

【◇】阿夜娑辛

【◇】特佉苦

【◇】怒(引)罗远

【◇】娑弭近

【◇】忧

【◇】迦噜拏悲

【◇】噜驮那哭

【◇】呵娑也(二合)笑

【◇】嚩左那语

【◇】阿尾哦摩那迎

【◇】阿耨婆罗惹那送

【◇】万驮那拜

【◇】曩摩索迦罗跪

【◇】阿(去)矩卢舍骂

【◇】波里婆(引)沙拏辱

【◇】弟沙嗔

【◇】噜沙喜

【◇】阿含我

【◇】多梵都儞

【◇】娑嚩(二合)车清

【◇】迦罗沙浊

【◇】俨毗罗深

【◇】攞驮浅

【◇】钵啰(二合)(引)波多(二合)得

【◇】失

【◇】悭

【◇】攞婆贪

【◇】嫉

【◇】阿毕儞也妒

【◇】尾乞叉乞

【◇】夜(引)左索

【◇】波礼乞者求

【◇】觅

【◇】婆野恐

【◇】车美多怖

【◇】摩罗哦道

【◇】俱舍攞善

【◇】萨嚩(二合)啰音

【◇】摄那声

【◇】惹抳担知

【◇】那仰抳多不知

【◇】涅哩(二合)瑟吒(二合)见

【◇】捺波舍也(二合)(引)弭不见

【◇】弊里惹(引)呬识

【◇】那尾惹那多不识

【◇】输噜(二合)多闻

【◇】曩输噜(二合)多不闻

【◇】尾冒驮觉

【◇】那尾没驮不觉

【◇】昧娜也酒

【◇】么(引)(上)誐肉

【◇】摩拏饼

【◇】舍(引)迦菜

【◇】伊瑟吒爱

【◇】阿毕里(二合)耶憎

【◇】嫌

【◇】弗多罗子

【◇】苞多罗孙

【◇】阿吉里也唤

【◇】钵罗拏客

【◇】莎嚩(二合)弭主

【◇】摩里也驮礼

【◇】曷罗他(二合)义

【◇】舍罗驮信

【◇】舍阑多困

【◇】[寧*頁]半多罗请

【◇】波罗(二合)婆舍明

【◇】闇吐迦(引)啰暗

【◇】迦知腰

【◇】惹(引)拏膝

【◇】相矩摩行

【◇】底瑟吒(二合)住

【◇】澡多卧

【◇】佉吒床

【◇】多攞四席

【◇】捺婆娜毡

【◇】尾跢那毾

【◇】靴

【◇】补攞鞋

【◇】末写弭(引)那鱼

【◇】播乞叉熟

【◇】部乞叉饥

【◇】弊波多饱

【◇】末多乞叉缚醉

【◇】娜史(引)吒坐

【◇】郁底(上)瑟吒起

【◇】陀缚走

【◇】铭伽云

【◇】室制多白

【◇】讫里史拏黑

【◇】[寧*頁](引)攞青

【◇】路(引)呬(上)多赤

【◇】乳耄啰紫

【◇】波攞(引)舍绿

【◇】郁嚩上

【◇】阿嚩多罗下

【◇】孙邻胡

【◇】振那汉

【◇】罗湿弭(二合)光

【◇】俱多也墙

【◇】钵里也拏院

【◇】播波罪

【◇】阿跛啰(引)陀过

【◇】布拏也(二合)福

【◇】瞿拏德

【◇】乌跢摩胜

【◇】呬那劣

【◇】[呾-一+土]哩(二合)荼坚

【◇】娑(引)啰固

【◇】素跢罗经

【◇】毗那野律

【◇】跛栗他婆惹那凡

【◇】阿(引)哩也(二合)圣

【◇】曀鑁是

【◇】非

【◇】钵罗抳地愿

【◇】阿哦车来

【◇】哦车去

【◇】袜嚩苏佉消息

【◇】率都沙欢乐

【◇】恨

【◇】布啰拏满

梵唐消息(终)

件书以元庆八年正月二十三日始经四日写惟海上人之本讫焉三井寺唐院比丘良勇记


梵语千字文并

    No. 2133A

梵语千字文并序

        三藏法师义净撰

为欲向西国人。作学语样。仍各注中。梵音下题汉字。其无字者。以音正之。并是当途要字。但学得此则余语皆通。不同旧千字文。若兼悉昙章读梵本。一两年间即堪翻译矣

【◇】
天　地　日　月　阴　阳
【◇】
圆　矩　昼　夜
【◇】
明　闇　雷　电
【◇】风　雨　星　流　云　散(去)

【◇】
往　来　去　取
【◇】
东　西　南　北　上
【◇】
下　相　辅　皇(又天子)
【◇】
臣　仆　吏　贵　贱
【◇】(（？）)【◇】
童　竖(立)　刊　定
【◇】
品　物　策　立　州(大王城)
【◇】
主　辩　教　礼
【◇】(（？）)【◇】
书　置　设　衙　府
【◇】
父　母　兄　弟
【◇】
孝　义　弘　抚　甥
【◇】
舅　异　邻　伯　叔
【◇】
同　聚　奉　事　友
【◇】
朋　矜　爱　贫　寠
【◇】
山　庭　蔽　轩
【◇】盖　净　野　标　花　柱

【◇】
美　素　竟　千　秋
【◇】
嘉　声　传　万
【◇】
古　男　女　迎　嫁
【◇】
唤　命　招　追
【◇】
卖　买　出　入　俗
【◇】
务　驰　交　市
【◇】
店　商　货　妍
【◇】
丑　强　羸　先　蒙
【◇】
少　赠　今　用
【◇】
重　遗　一　闻　砥　砺
【◇】
再　想　箴　规　保
【◇】
身　节　俭　离　此
【◇】
而　谁　终　希　恶　灭
【◇】
恒(又一切时)　敦(又重信)　福　绥
【◇】祸　如　响　应　善

【◇】
若　影(阴)　随　图　名
【◇】
璀　积　汝　钦重　睿　哲
【◇】
犹　囊　里　锥　咸
【◇】
京　遵　硕(石)　德　龟
【◇】
洛　启　神　师　既
【◇】
能　欢　夕　殒　何
【◇】
得　苦　朝　饥　讲　道
【◇】
论　妙

【◇】
激　扬　理　致　文
【◇】
参　叠　席　聪
【◇】
过　阅　肆　市　玉
【◇】
砌　权　贤　石　渠
【◇】
次　检　验　是
【◇】
非　提　撕　愚　智
【◇】纸　落　浮　花　诗

【◇】
成　含　翠　笔　不
【◇】
停毫　句　宁
【◇】
易　字　意　存
【◇】
忠　直　弗　尚
【◇】
邪　媚　独　畅　幽(深)
【◇】
情　偏　抽(追)　雅
【◇】
思　片　淑　仁　君(主)　子
【◇】
匪　器　寸　伎　勿　嫌
【◇】
固　难　周(普)　备
【◇】
七　步(进)　沈　辞　远
【◇】
三　略　玄　英
【◇】
秘　铨　冲　信　立
【◇】
人　诚　哉　未
【◇】
沦　坠

【◇】兵　戎　偃　戟　武

【◇】
帝　腾　辉　通　衢
【◇】
走　驿　结　陌
【◇】
萦　旗　九　大江河　羽鸟
【◇】
四　海　呈　威　铜
【◇】
梁　截　险　釰
【◇】(（？）)【◇】
阁　要　机　好
【◇】
谋　宣　败　临
【◇】
敌　虑　微　胜　怀　大
【◇】
惧　虽　劣　莫　欺
【◇】
鱼　丽　只　进(步)　鹤
【◇】
翼　双　飞　赤
【◇】
心　罔　诈　黄　泉
【◇】
指　期　初　首　欣
【◇】
效　赏　职　靡　疑
【◇】肱　股　竭　操　佐

【◇】
弼　干(天)　基　送　使
【◇】
只　连　伏　旋
【◇】
旌　宿(星)　慎　归
【◇】
息(静)　肩　胸　里　战
【◇】
遂　肥

【◇】
饮　食　饭　菜　盐
【◇】
酢　羹　臛　饼　果
【◇】
喜　团　糖　蔗　啖
【◇】
嚼　姜　椒　胡椒　芥
【◇】
白芥　芋　煮　熟　斟
【◇】
酌　恭(谨)　敬　持
【◇】(（？）)【◇】
与　盘盂　钵　屏
【◇】
却　踞　坐　小　床
【◇】
返　系　衣　角　餐　罢竟
【◇】迁　位(职)　齿　木　梳

【◇】
濯　牛　粪　涂　拭
【◇】
洗　涤　匙　杓　仓
【◇】
库　厨　厅
【◇】
储　安　釜　镬
【◇】(（？）)【◇】
刀　(又仗[宋-木+(乏-之+(犮-乂+又))])　镰　珁([土*瓦])　瓮
【◇】
斧　箕　绳　索　违
【◇】
拒　敕(王教)　王智　条
【◇】
官　司　执　缚(系)
【◇】
养　躬(身)　知　患　本
【◇】
遂　静息　栖　林　专(又一)
【◇】
崇(又行)　社　多　志心
【◇】
急　遣　斯　封
【◇】
着

【◇】
春　耕　种　植　畎　亩
【◇】营　农　决(开)　池

【◇】(（？）)◇
降　泽犁　捞　施　功
【◇】
懒　夫　晨　寐(卧)
【◇】
勤　仕　霄(夜)　兴(起)
【◇】
鞭　皮　杖　车
【◇】
轝　驴　驮　马　乘　排
【◇】
槊　弓　箭　逆　顺
【◇】
分(寸)　崩　稻(又种子)　麻　豆　麦
【◇】
课　役　年(雨)　征　筹
【◇】
量　斛　数　计
【◇】
算　斗　升　绢　布
【◇】
肘　度　雇　价　依
【◇】
凭　丝　缕　箱
【◇】
筐　针　綖　裁　缝　街
【◇】
吟　卷　吼　嗔　笑
【◇】吉　凶　绝　岭　新

【◇】
芝　碧空　色　危　峦
【◇】
旧　蕊(须)　红　解开
【◇】
带　宜　攀　折　共
【◇】(（？）)【◇】
鄙　田　家　翁
【◇】
给　园　仙　树　鹿　苑
【◇】
王　城　薜　舍　梨
【◇】
国　劫　比　罗　营
【◇】
回转(又易)　顾　恋　别
【◇】
报　望　恩　生　鸡
【◇】
峰　隐　骨　龙　穴
【◇】
潜　形　禅　河　水
【◇】
[泳-永+(虍-七+(一/八/八/目))]　戒　巘　岩
【◇】
清　俯　悲　尘　界　犹
【◇】
准式　遮　听　慈　幡
【◇】永　振　慧　炬　长

【◇】
荧(光)　扶　关　六　趣
【◇】(（？）)【◇】
开　围　十　冥
【◇】
祛　除却　虐　毒
【◇】
轸　宿星　忍　黔(黑)　灵
【◇】
严　仪　像　殿
【◇】
写　勘　尊　经　佛陀
【◇】
法　处　僧　念
【◇】
罪　轻　幸　当　循
【◇】
轨辙　车道　毕　至　涅盘
【◇】
坰城　袈裟　衣　瓶
【◇】
钵　卧　具　衣　裳
【◇】
厚　被　盛　柜
【◇】
单　裙　袋　藏　虫
【◇】
鼠　恐　啮　浣　晒
【◇】舒　张　氍毹　绫

【◇】
锦　绣　褥　芬芳　檐
【◇】
宇　萧　洒　缓　掉
【◇】
铿　锵　有　耻　艾
【◇】
臭　无　嫌　麝　香
【◇】
赞　咏　歌　管　博
【◇】
奕　酒　酱　梵　音　弹
【◇】
舌　忘　愿　兹　利
【◇】
闰(污)　惣(又一切)　疆　且　题　八
【◇】
百　余　皆　审　详
【◇】
早　湏　习　奇　说
【◇】
始　可　向　他
【◇】
乡　聊　申　学
【◇】
语　样　岂　欲　耽　文
【◇】
章(已上重字二百言矣)

【◇】初　因　业　报

【◇】
托　形　母　胎　无明
【◇】
［明］　种　子　造　作
【◇】
根　栽　识　聚　因
【◇】
起　名　相　依　六
【◇】
处　既　剖　触　支　复
【◇】
推　受　爱　贪　境
【◇】
取　有　斯　开　见
【◇】
生　虽　喜　老　死　还
【◇】
哀　忧　悲　始
【◇】
去　苦　恼　终　来
【◇】
如　轮　环　之　转
【◇】
若　箭　之　催　善　居
【◇】
天　苑　恶　处　煻煨
【◇】
明　可　信　浩浩
【◇】宁　猜　四　生　频

【◇】
落　泊　趣　几　徘
【◇】
徊　眷　言　明　智
【◇】
者斯事　可　伤　哉

【◇】
头　目　耳　鼻　唇　口
【◇】
牙　咽　额　项　毛　发
【◇】
舌　卷　胸　悬　喉
【◇】
缺　肩　甲　臂　腕　相
【◇】
连　筋　脉　疮　疥
【◇】
指　节　纤　骈乳(又奶房)　腰
【◇】
肋　肾　勾　牵　脐
【◇】
背　面　胁　肠　肚　一　边
【◇】
屎　尿　充塞　臗　胯
【◇】
欹　偏　皮　肉　骨
【◇】
髓　脓(又熟)　疮血　周　缘
【◇】[月*坒]腿　[跳-兆+專]　膝　胫　腂　脶

【◇】
研　手　足　顽　痹
【◇】
恒　流　唾　涎　呜呼
【◇】
臭　秽　体　奇哉
【◇】
人　并　怜　请　知
【◇】
生　有　过　莫　向
【◇】
死　王　前

  【◇】
唐　字　千　鬘　圣　语　竟

【◇】

    ［识语］

【◇】作　阿阇梨多　闻　三藏　法师　胜Kr!tir A^ca^rya-bahu-s/ruta-tripit!a [ka] bhadanta-param:【◇】义天　之　福　生　母　父a^rthadevasya yad atra pun!yam% tad bhavatu ma^ta^pi:【◇】师　和上　先　行　一切　有情　无上tra^ca^ryopa^dhya^ya-pu^rvam%gama-sarvasattva^nuttarasa:【◇】正等正觉　精进天　写　有情利益myaksam%bodhaye Vi^ryadevena eikhitam% sattvahite【◇】yad atra kus/alam% ja^tam% tad me sya^d agrabodhaye

    ［梵唐消息］

【◇】
天　地　日　月
【◇】
星　风　雨　雪　阴　晴
【◇】
寒　热　山　树　木
【◇】
叶　花　石　土　河
【◇】
海　水　沙　上
【◇】(（？）)【◇】
下　大　小　　好
【◇】(（？）)【◇】
恶　平　正　侧　偏
【◇】
丑　端正　屋
【◇】(（？）)◇
宅　门　窗　瓦
【◇】
草　砖　椽　柱　井
【◇】
窖　厨　碗　匙　箸　竹
【◇】
苇　瓶　瓮　盆　车
【◇】
牛　羊　马　驴　驰
【◇】
狗　鹰　鸡　鸟　兽
【◇】鬼　神　写　与　擎　运

【◇】(（？）)【◇】
打　杀　活　急
【◇】
缓　紧　束　溥　头
【◇】
发　眉　眼　鼻　耳
【◇】
口　颊　唇　舌　耳　齿
【◇】
面　项　胸　手　脚　脊
【◇】
肚　心　意　奴　婢
【◇】
兵　金　银　钱　绢　布
【◇】
锦　玉　宝　安隐　问讯　父
【◇】
母　兄　弟　姊
【◇】
妹　甜　苦
【◇】
酢　梨　黄苽　苽　猪
【◇】
纸　墨　笔　书　算　一
【◇】
二　三　四　五　六　七
【◇】
八　九　十　廿　卅
【◇】四十　五十　六十　七十　八十

【◇】
九十　百　千　万　亿
【◇】
兆(十亿为兆)　富　贵　贱　贫
【◇】
多　少　长　短　儿　子
【◇】
女　妻　妾　王　臣
【◇】
宫　米　面　柴　炭
【◇】
灰　火　油　苏　蜜
【◇】
姜　橘　歌　舞　鼓　笛
【◇】
箜篌　笙　学问　辛　苦
【◇】
远　近　忧　悲
【◇】
哭　笑　语　迎
【◇】
送　拜　跪　骂
【◇】
辱　嗔　喜　我　儞
【◇】
清　浊　深　浅　满
【◇】
失　悭　贪　嫉　姤
【◇】乞　索　求　觅　恐　怖

【◇】
道　善　音　声　声
【◇】
知　不知　见　不见　识
【◇】
不识　闻　不闻　觉
【◇】
不觉　酒　肉　饼　菜
【◇】
爱　憎　嫌　子　孙　唤
【◇】
客　主　礼　义　信
【◇】
困　请　明　暗　腰
【◇】
膝　行　住　卧　床
【◇】
席　毡　毾　靴　鞋
【◇】
鱼　熟　饥　饱　醉
【◇】
坐　起　走　云　白
【◇】
黑　青　赤　紫　绿
【◇】
上　下　胡　汉　光　墙
【◇】
院　罪　过　福　德
【◇】胜　劣　坚　固　经

【◇】
律　凡　圣　是　非
【◇】
愿　来　去　消息
【◇】
欢乐　恨　满

    梵语千字文后序

为欲向西天者所申梵汉语样有三。一曰义净撰梵语千字文。或名梵唐千字文。又称唐字千鬘圣语。二曰梵唐消息。古写本及寂明刊本不见此名。至敬光刊本初见之。三曰全真撰唐梵文字。又名唐梵两国言音文字。而至三书之内容所同似甚多矣。义净之主文八百语全与全真之主文相同(第一二两本注曰已上重字二百言也是或四言二百句之意欤)至其后文。初因业报乃至明明可信凡二十二句。两文略相似。其余皆别文也。其梵唐消息者。唯集类语三百而成。除胡汉箜篌等数语。余悉含于千字文矣。而其意义多不连续。宜名梵汉单语篇也。义净千字文者。四字成句。每至第二十一句。必挟五言四句。而后改韵。三井敬光曾作译注。斥寂明所言文字出没布置错乱之语。详叙本文押韵十变之文意。而尚疑义净撰名。却谓依全真唐梵文字而制之。托名义净者也。是实不思之甚也。按斯千字文之为义净撰也。无所可疑。千字文后序曰。阿阇梨多闻三藏胜义天[Parama^rtha-deva]之所作而精进天之所写也。玄奘之梵名为解脱天[Moksa-deva]或为大乘天[Maha^ya^na-deva]胜义天者盖义净之梵名也。千字文之内容亦证之者多多。如山庭蔽轩盖。净野标华柱(第一韵)之句。非见阿育王所建标柱者则不能言。如文参叠席。聪过阅肆(第三韵)之句。论坛制胜者之叠堕负者之席。事见南海传。玉砌石渠(第三韵)之盛。亦系其所记。踞坐小床。返系衣角之礼。齿木梳濯。牛粪涂拭(第五韵)之俗。亦其所传也。给园(给孤独园)仙树(仙人住处)鹿苑王城。薜舍利国。劫比罗营(第七韵)。则佛迹之所在。谓回顾恋别报望恩生(第七韵)者。非义净三藏而谁。禅河水浚(尼莲禅师)戒巘岩清(毗柯罗摩尸罗寺)严仪像殿。写勘尊经(第七韵)者。非西天取经之人而何能及之。赞咏歌管。梵音弹舌(第八韵)亦南海传之所示也。依之观之则斯书之为义净撰岂可疑乎。全真之梵唐文字者。依义净千字文而制之。于其后文列密教传法之语句。瑜伽教辈之语样宜如此也。故思义净千字文先存。全真梵唐文字次成。其梵唐消息者。或义净撰前之单语篇欤。记以俟后考

第一　梵语千字文(传慈觉大师请来)东洋文库所藏

梵本横书唯有汉译而无音译。盖元石山寺藏

第二　梵语千字文　享保十二年　瑜伽乘沙门寂明刊

第三　梵语千字文(附译注)安永二年　沙弥敬光刊

以上两刊本跋曰

件书以元庆八年正月二十三日始经四日写惟海上人之本讫焉三井寺唐院比丘良勇记

今此第二三两刊本俱揭音译。第三者第二之再刊而唯加译注而已。第一写本唯有义译而无音译。是恐后代学者之所加也。其梵音之的示。虽非无错乱。而极细密。或净严律师以后之添注也。今新古两本并出。不敢加勘订。为使读者窥其全豹也。昭和三年十一月　　　　雕藏都鉴识


梵语杂名

    No. 2135

梵语杂名

        翻经大德兼翰林待诏光定寺归兹国沙门　礼言集

        睿山沙门　真源较

有情身分

天泥嚩又素罗【◇】

人摩拏史也(二合)又娜罗【◇】

众誐儞难又若曩【◇】

肉么娑【◇】

皮折[口*束*頁]么【◇】

血噜地罗【◇】

脓布野【◇】

筋萨曩庾【◇】

骨阿悉地儞【◇】

髓末热[日*若]【◇】

毛噜(去)(引)忙【◇】

唾施[款-欠+余](二合)史也[□@審]忙【◇】

脂谜娜【◇】

脉始罗　泥茗【◇】

粪戍娜【◇】

尿母怛罗(二合)【◇】

精戍讫攞【◇】

面母骞【◇】

头么(引)萨颇【◇】

顶始啰【◇】

额啰逻吒【◇】

臂部(引)喏【◇】

咽儗里幡【◇】

喉揭拏(入)咤【◇】

眼斫乞刍又泥呍噜又阿鲁者迦【◇】【◇】

眼睫斫乞刍钵怛罗【◇】

耳羯[口*束*頁]拏又喝叻娜又述噜怛罗【◇】【◇】

聋阿波曳【◇】

鼻竭啰(引)拏【◇】

口殁地【◇】

舌尔贺嚩(二合)(缚字(无可反))【◇】

齿娜多(去)(重)【◇】

牙能瑟吒啰(三合)【◇】

顶秫遮【◇】

心纥哩(二合)娜耶【◇】

肾物力迦【◇】

胸污若(引)【◇】

肋钵[口*束*頁]室嚩【◇】

肚污娜(引)罗【◇】

胁迦车(上)【◇】

脊尔哩瑟咤【◇】

肩萨迦捺嚩【◇】

腰迦智【◇】

髁骨嚩娑底【◇】

腿[月*坒]乌嚧【◇】

爪那佉【◇】

膝惹拏【◇】

足播(引)娜【◇】

腕穰迦又设儞尾【◇】

膊哳吒伽【◇】

胯阿缚(入)萨多【◇】

股么虎　臂也【◇】

手贺萨多(二合)末喇么若噜【◇】

手掌迦萨多怛罗【◇】

指阿遇(上)里【◇】

胸末喇么又惹噜【◇】

指节遏戍(上)里钵罗靺多负勃噜忙◇【◇】

唇污瑟姹【◇】

须么输(去)(引)【◇】

腿

肠乌娜罗【◇】

背钵叻瑟吒【◇】

发计戍儞【◇】

发主拏(去)【◇】

发嚩(无可反)攞【◇】

生交央伽社多【◇】

身舍哩(引)啰又迦也【◇】

体摩耶【◇】

者钵舍也【◇】

见但叻瑟咤又捺罗揭史也【◇】◇

踝

命戍尾单【◇】

[脟-寸+(缶-午+干)]折日迦【◇】

色路(去)(引)波【◇】

大袜拏【◇】

力末丽曩【◇】

护娑纥唎◇

小袜拏攞【◇】

大摩诃【◇】

像钵罗底么【◇】

长泥(去)(引)伽【◇】

短贺罗萨者【◇】

同娑四多又睹里也【◇】

异钵叻他(上)迦【◇】

厚伽曩【◇】

单翳迦补咤【◇】

卷吠瑟致多【◇】

舒钵啰舍哩也【◇】

曲乌日樗(痴矩反)【◇】

正钵啰瑟咤【◇】

邪钵闼也【◇】

高乌遮【◇】

凹尔么嚩(无可反)【◇】

平娑么(亦是等)◇

凸析柱(尼古反)攞【◇】

蔓罗儒(去)【◇】

薄钵啰舍【◇】

圆钵哩曼拏攞又嚩[口*栗]睹攞【◇】【◇】

满布喇喃【◇】

方析睹哩罽拏又阿泥攞【◇】【◇】

广吠补里也【◇】

相攞乞尖拏【◇】

好枳啰拏吠也【◇】

端正势嚩(无可反)又钵罗娑地迦【◇】【◇】

丑阿势嚩曩又讷唎缚喇喃【◇】【◇】

垢么(上)(引)攞【◇】

翳底(丁以反)若罗【◇】

净儞莽攞【◇】

净戍者又戍儞第又戍地【◇】【◇】

无垢尾么攞【◇】

色娜罗彩色之类【◇】

碧阿迦舍【◇】

青[寧*頁](引)攞【◇】

黄辟多攞又半豆卢【◇】

赤曷啰迦多【◇】

赤路(引)[口*皿](上)多【◇】

红矩素[□@薩]婆(上)【◇】

白室制多【◇】

黑讫哩(二合)史拏(二合)又迦攞【◇】

恶色纳罗嚩喇拏【◇】

色嚩啰拏【◇】

好色素啰啰拏【◇】

绿播(引)攞(引)舍【◇】

紫乳(而住反)耄罗婆【◇】

影车夜耶【◇】

填地指多【◇】

拭本齿娜【◇】

耕贺啰【◇】

种嗢噜比哆【◇】

畔么拏【◇】

亩纥丽怛啰亦田也【◇】

涂礼跛【◇】

错问萨吠贺吉底(二合)【◇】

粗萨普攞【◇】

细萨[口*皿]拏【◇】

耳羯[口*栗]拏【◇】

听室哩女(而住反)又室罗缚拏【◇】

◇观嚩路迦耶【◇】

闻输(上)曩【◇】

声施物驮(二合)【◇】

响钵罗底输(上)多迦萨嚩罗【◇】【◇】

见捺喇舍曩又嚩舍也【◇】

言袜折娜【◇】

语嚩(无可反)拏【◇】

应钵罗底喻多【◇】

语阿(引)攞波门(俓答)

说泥(去)赊哆又婆史多【◇】

敕阿吉娘◇

奏尾吉娘波底【◇】

讲尾也企也曩【◇】

论嚩戍曩【◇】

一边翳咤迦(又云偏也)【◇】

听许阿拏日喏哆【◇】

赞戍怛罗【◇】

咏萨哆嚩【◇】

歌舍(引)以【◇】

歌舍(引)驮嚩(无可反)【◇】

笑贺娑也又贺[口*死]多【◇】

哭[口*束*頁](去)缚【◇】

啼哭噜娜底【◇】

吉　(如下)

凶　(如下)

[唎-禾]卜迦(去)[款-欠+余]【◇】

嗹[口*栗]他(去)尾地【◇】

[口*磬]迦(去)(引)娑【◇】

鼻　(如前)

独迦嚩嚂【◇】

偏　(如前已有)

嗅苏(上)娜舍(二合)【◇】

气臭气之类誐驮【◇】

名闻耶舍【◇】

臭纳誐驮【◇】

香素誐驮【◇】

舌　(如前)

饥素睹乞史娜又纥数驮【◇】

饱阿舍拏【◇】

吃地娜又蒲喏娜【◇】

饮比缚【◇】

嚼析喇嚩【◇】

啖阿萨驮诃【◇】

味罗娑【◇】

羹么叻瑟姹【◇】

啖佉驮耶【◇】

瘿讫[口*栗]舍【◇】

肥母吒吒【◇】

瘦

乐素佉【◇】

苦纳佉【◇】

始阿怛多◇

终阿娜比【◇】

甜么度啰【◇】

苦底讫多(二合)【◇】

辛迦柱迦【◇】

嫌乳遇(上)钵多【◇】

酢阿铭攞【◇】

喧

静舍底【◇】

渴涅哩(二合)始【◇】

身迦(去)(引)野【◇】

酌捺喇地【◇】

斟折吒补迦【◇】

触萨婆罗奢(二合)【◇】

着攞输【◇】

封母捺罗(亦印也)【◇】

持驮[口*(款-欠+余)]又驮罗【◇】

堀涅苏达弥【◇】

打比嶶(而上反)◇

驱使揭刺么迦罗【◇】

执旨么[款-欠+余]罗诃【◇】

研设始【◇】

破薜陀又朅拏【◇】

缚畔陀【◇】

牢颖施也又涅鞞达儞【◇】

押比始【◇】

推儞瑟迦悉多【◇】

移散柘罗【◇】

打碎畔阇【◇】

击跛罗诃儞【◇】

吹布啰以【◇】

杀钵啰拏底【◇】

打贺曩【◇】

烧诺贺【◇】

煮跛者抳【◇】

破　(前已有之)

断吒捺娜儞底【◇】

施设钵罗驮曩比也帝【◇】

缚满驮又缚诃【◇】

放弭里又誐车底【◇】

痛戍攞【◇】

灭尾娜舍【◇】

可阿缚悉衍【◇】

助娑诃也【◇】

修造喻驲曩【◇】

护跛攞【◇】

世路迦【◇】

快素悌【◇】

暖乌瑟拏(二合)【◇】

寒世多【◇】

势嗢诃可又捺沙诃【◇】

力么攞【◇】

弱纳喇么罗【◇】

热驲嚩啰【◇】

生

熟钵讫缚【◇】

痒迦拏姹(二合)迦【◇】

病弭也(引)地【◇】

差萨者(二合)悉底(二合)【◇】

疮瑟车◇

养跛里嚩罗【◇】

务迦罗抳【◇】

坐妹(无背反)舍又儞沙儞也【◇】

起乌怛他(二合)【◇】

卧势耶【◇】

敬麌噜【◇】

合掌建舍诺佶指【◇】

合十指沙禅里【◇】

驰喏嚩【◇】

随努揭哆【◇】

行萨怛么又阿柘啰【◇】

走驮(引)嚩【◇】

住底瑟吒(二合)又悉地哆【◇】

礼末捺南又末儞弟(古言和南)【◇】【◇】

得钵罗钵多【◇】

德麌囔【◇】

立乌设啰(二合)掣【◇】

在

位阿掣【◇】

催始佉览【◇】

策野曩(亦乘也)【◇】

取疑叨讫囔【◇】

往夜底【◇】

遣散毕礼史哆【◇】

能设枳也【◇】

去誐车又誐哆【◇】

来阿誐车又阿誐哆【◇】

问钵哩(二合)车茗【◇】

相向毗目佉【◇】

亲于也补多赐【◇】

等素者【◇】

对面阿毗目地【◇】

何处去计拏罗誐车栖【◇】

彼去怛栖誐车铭【◇】

流窣噜哆【◇】

散尾钵啰枳喇曩【◇】

落跛底哆【◇】

浮钵攞嚩【◇】

此翳贺又翳难又翳哆【◇】【◇】

处萨他多【◇】

方泥舍又素儞厥数【◇】

名娜么【◇】

行萨迦罗【◇】

积句吒【◇】

[日*下]阿儞始【◇】

归舍罗曩【◇】

逆誐诃舍噜【◇】

顺阿都路么【◇】

国尾沙野【◇】

急始竭蓝【◇】

缓尾娑悌(引)【◇】

如跛他(去)又也儞【◇】

聚散伽哆【◇】

散　(前已有)

灭　(前有之)

乏戍多【◇】

息尾戍么【◇】

东布[口*栗]嚩【◇】

内毗也捺哆览【◇】

外嚩[口*皿]喇驮【◇】

无始阿努婆嚩底【◇】

初阿儞【◇】

南捺乞史(二合)拏【◇】

西跛室制么【◇】

北乌多罗【◇】

上乌波罗又嗢[口*路]喇驮缚【◇】【◇】

下系瑟姹(二合)么【◇】

中宁[亭*夜]也【◇】

间阿娜(重)罗【◇】

宽尾悉底(二合)[口*栗]拏(二合)【◇】

窄糁但质多【◇】

广尾布罗【◇】

普娑末捺哆【◇】

远弩罗【◇】

近萨铭波又阿萨儞泥【◇】【◇】

深俨毗罗玉[口*皿]也【◇】

到糁钵罗(二合)(引)波多(二合)【◇】

不到那三(去)钵罗(二合)波多【◇】

步跛娜【◇】

未到那怛(引)缚三(去)钵罗波多【◇】【◇】

上马阿湿缚(二合)乌迦罗【◇】

下马阿湿缚(二合)乌娜(引)【◇】

入钵罗(二合)尾舍【◇】

出儞迦罗【◇】

送钵礼沙也【◇】

迎钵啰底喻捺誐么曩【◇】◇

唤阿么怛罗曩【◇】

招茗捺哆【◇】

追阿羯[口*栗]史哆【◇】

心指多【◇】

意么那【◇】

思指底【◇】

现素儞刺么揽【◇】

命呼命也钵罗曩【◇】

随娑佉也【◇】

记萨没里(二合)底(亦念也)【◇】

念娑么(二合)啰【◇】

思母喇佉【◇】

智日若曩【◇】

忘尾娑么(二合)罗【◇】

知惹儞又云喏哆【◇】

识婆哩惹儞【◇】

苦诺佉【◇】

能知曩喏娜底【◇】

极素率[口*者*見]【◇】

何知吉惹儞【◇】

不知那惹儞【◇】

贪啰(引)誐【◇】

烦恼吉[款-欠+余]舍【◇】

嗔泥沙又噜瑟吒又讫罗驮【◇】【◇】

痴谟贺又怛叻瑟曩【◇】

信室唎儞弟【◇】

受壹瑟吒【◇】

喜那史吒(二合)【◇】

愧末毗也曩【◇】

吉戍么【◇】

凶戍婆【◇】

悲跛哩泥嚩【◇】

恼儞尾[(薩-文+(立-一))/木]曩【◇】

哀噜娜曩【◇】

赌瑟室也

苦努企哆【◇】

乐苏吉施罗【◇】

忧戍迦【◇】

嗔迦史吒【◇】

怒计陀【◇】

不善阿迦里也曩又阿娑度【◇】【◇】

善迦里也【◇】

好主乞史【◇】

妙曼乳【◇】

恶尾噜又怒瑟吒【◇】

是户底又婆缚底又翳嚩【◇】【◇】

不是那户底【◇】

命喏嚩◇

解脱木底【◇】

暴恶钵啰战拏【◇】

福补哦曳【◇】

祸比怛啰【◇】

如此翳舍【◇】

不如此那翳舍【◇】

愿嚩啰又钵罗抳【◇】

得钵啰钵底【◇】

不得阿钵罗钵底【◇】

悭母履衍【◇】

欲剌者【◇】

须钵啰(二合)庾(引)惹那【◇】

聪明波尼多【◇】

必阿嚩罗悉也【◇】

睡舍以哆【◇】

患罗婆史吒(二合)【◇】

畏婆野又嚩地也【◇】

惊那罗(二合)娑【◇】

和合尾也密室罗【◇】

唯独迦缚里衍【◇】

罪播半憍末陀【◇】

侄梅土曩【◇】

勤尾唎也【◇】

[口*娕*頁]阿(引)攞娑也【◇】

法达么【◇】

恩乌跛迦【◇】

活尔嚩◇

毒尾沙【◇】

业羯么【◇】

作羯[口*(款-欠+余)]曩【◇】

何作计羯[口*(款-欠+余)]【◇】

所作事羯唎尼也【◇】

传散泥舍【◇】

矝迦噜抳也(亦悲也)【◇】

爱钵也【◇】

事迦他【◇】

真娑怛哩【◇】

妄没哩沙【◇】

有阿悉底【◇】

无那(引)悉地【◇】

常儞怛也【◇】

无常阿儞怛也【◇】

尽讫沙也【◇】

无著曩攞日喏【◇】

无耻悉瑟吒播【◇】

无惭阿纥里【◇】

无愧阿努波耶【◇】

慢

捡挍誐吠史【◇】

求么誐【◇】

我么么【◇】

汝怛嚩又悉怛缚又怛缚也【◇】【◇】

委寄毗输嚩娑儞睹【◇】

乞毗厥数迦【◇】

我许么铭罗【◇】

彼许怛娑计(二合)罗【◇】

强嚩攞【◇】

劣萨缚刺跛【◇】

羸纳喇嚩攞【◇】

自阿波拏又阿怛么【◇】

他人波(引)罗么拏史也【◇】

数誐抳多【◇】

算比拏多【◇】

几计底(丁以反)【◇】

各各萨嚩迦萨嚩迦【◇】

限钵缚(二合)么(引)拏【◇】

最初钵罗他门【◇】

尽讫叉庾【◇】

全阿罗驮(二合)(引)【◇】

欠奥拏【◇】

单计攞嚩【◇】

双瘦誐攞【◇】

一翳迦【◇】

二那尾底【◇】

三咥哩(二合)拏【◇】

四折怛嚩(二合)哩【◇】

五半者【◇】

六杀瑟吒又杀吒哆【◇】

七飒钵多【◇】

八阿史吒(二合)【◇】

九那嚩【◇】

十捺舍【◇】

十一翳迦捺舍【◇】

十二娜缚(二合)捺舍【◇】

十三那罗庾捺舍【◇】

十四折睹罗(二合)捺舍【◇】

十五半者捺舍【◇】

十六数捺舍【◇】

十七飒钵多捺舍【◇】

十八阿史吒(二合)捺舍【◇】

十九翳俱(引)拏尾舍【◇】

二十尾舍【◇】

廿一翳迦(引)尾舍【◇】

廿二那缚(二合)尾舍【◇】

廿三怛罗(二合)庾(引)尾舍【◇】

廿四折都栗尾(二合)舍【◇】

廿五半者尾舍【◇】

廿六稍尾舍【◇】

廿七飒钵多尾舍【◇】

廿八阿史吒尾舍【◇】

廿九翳罽拏那(四十二合)舍【◇】

三十咥哩(二合)舍【◇】

四十者怛嚩(二合)哩舍【◇】

五十波娜缚(二合)(引)舍【◇】

六十[((雪-雨+├)/一)*ㄆ]瑟耻(二合)【◇】

七十飒钵多底【◇】

八十阿势底【◇】

九十那缚底或曩缚底也【◇】【◇】

九十五加半遮【◇】

一百设底或设多或设帝【◇】【◇】

一千娑贺娑罗【◇】

十万攞乞史(二合)亿也【◇】

一万跛么儞又钵罗陛娜【◇】【◇】

千万句胝【◇】

八千么瑟吒娑诃萨罗【◇】

八万四千折睹罗(四)阿始底(八十)娑诃萨罗(千)【◇】

十九千曩嚩(九)始底(十)娑诃萨罗(千)◇【◇】

十二百捺嚩(二合)那舍舍多(一千二百也)【◇】

二万娜嚩尾舍底娜娑诃萨罗【◇】【◇】

八十千么瑟吒娑诃萨罗【◇】

四八四折睹室者睹【◇】

三八四咥哩柘睹【◇】

八万四千析睹罗悉底娑诃萨罗【◇】【◇】

三七咥哩飒钵多【◇】

福本胝【◇】

功德麌曩【◇】

富伊湿嚩(二合)啰【◇】

贫娜哩捺罗(二合)【◇】

多缚户儞【◇】

少阿腊么【◇】

分贺(引)誐【◇】

秤捺睹攞【◇】

两波罗【◇】

肘贺萨多【◇】

斛句贺【◇】

斤钵罗(二合)萨他【◇】

升加嚩制又钵啰萨他【◇】

重誐噜【◇】

轻攞户又攞具【◇】

斗阿颇迦【◇】

买吉里(二合)野【◇】

卖尾吉哩(二合)耶【◇】

与娜儞耶【◇】

与儞那嚩底【◇】

与儞泥徒【◇】

与我泥茗【◇】

取[口*(款-欠+余)]娜又疑叻讫曩【◇】

得罗嚩驮(二合)又婆嚩都又驮婆吠又钵罗补迦【◇】【◇】

失那史也吒【◇】

货妹攞钵哆【◇】

夺贺啰【◇】

贼制啰【◇】

盗布始多【◇】

雇勃叻哆迦【◇】

财阿[口*栗]他【◇】

物缚萨睹(二合)(亦方也)【◇】

绢钵吒【◇】

白叠却波(引)萨【◇】

布网誐【◇】

布他者拏【◇】

丝钵吒苏睹【◇】

锦指怛啰(二合)【◇】

绣素指迦喇么【◇】

绫钵吒(二合)(上)誐【◇】

绵迦指【◇】

裁迦毕比哆【◇】

衣缚娑怛啰(二合)【◇】

针苏指【◇】

缝徙缚(引)尾【◇】

宝啰怛那(二合)【◇】

金素(引)嚩哩拏【◇】

银噜比也【◇】

铜多(引)么啰(二合)【◇】

鋀石里底(丁以反)【◇】

金铁总名路贺【◇】

铁阿野娑【◇】

宾铁比拏【◇】

真珠目迦底(二合)【◇】

颇梨萨颇置迦【◇】

琉璃吠努(尼古反)璃野【◇】

金刚缚曰罗(二合)【◇】

金铁宁曩(引)罗【◇】

贝钱劫缚(二合)拏【◇】

钱波拏【◇】

将去宁那【◇】

将来阿(引)儞【◇】

几价计底慕攞【◇】

贱三(去)么啰誐(二合)【◇】

贵么贺么(上)誐【◇】

食阿(引)贺罗【◇】

饮薄羯多【◇】

羹带么泥【◇】

饮播曩迦【◇】

酒苏罗又昧娜也【◇】

油帝攞【◇】

饼满拏【◇】

粥辟尔【◇】

臛捺罗嚩【◇】

盐路拏【◇】

盐罗嚩拏【◇】

美没叻瑟吒【◇】

苏伽里(二合)多【◇】

酪娜地【◇】

蜜度么【◇】

栗毕哩孕遇【◇】

醋主讫迦【◇】

米照(引)攞【◇】

乳吉史罗【◇】

米怛怒(尼古反)罗【◇】

面迦抳迦【◇】

面阿(引)吒【◇】

喜团攞睹迦【◇】

大麦耶缚【◇】

小麦遇度么【◇】

小豆母誐【◇】

豆么史(引)【◇】

大豆矩攞他【◇】

浆建旨迦【◇】

稻舍(引)理【◇】

菜舍(引)佉么【◇】

萝卜亩罗【◇】

菲[卄/(阿-可+辛)/木]哩惹曩【◇】

亲罗他(引)◇

怨娑讷噜【◇】

童矩么罗【◇】

女人悉咥哩◇

童女矩么哩【◇】

丈夫布噜沙【◇】

阉人舍拏【◇】

妇女么[口*皿]理【◇】

阉捺本娑迦【◇】

小儿娜(引)啰迦【◇】

女子娜(引)哩迦【◇】

母莽多(引)【◇】

父比多(引)【◇】

祖比多(引)么贺【◇】

儿补怛罗(二合)【◇】

女底[口*皿]多【◇】

兄弟婆啰(二合)(引)多【◇】

姐妹缚疑儞婆【◇】

善友贺里也曩蜜怛罗【◇】

夫婆多(引)啰【◇】

妇婆哩野(二合)【◇】

妇婆(引)庾【◇】

族矩啰【◇】

眷属跛儞嚩罗【◇】

姓刹怛啰【◇】

名曩(引)么【◇】

商缚抳喏【◇】

同伴萨贺(引)耶【◇】

友密怛罗【◇】

众会钵喇沙地【◇】

婚尾缚(引)贺【◇】

媒怒底【◇】

女夫惹么(引)怛罗(二合)【◇】

奴娜(引)娑【◇】

婢娜(引)枲【◇】

师乌波(引)儞也(二合)(和上也)【◇】

弟始史【◇】

主娑缚(引)[口*栗]多【◇】

客阿萨睹【◇】

贵么诃喇伽【◇】

贱娑么喇伽【◇】

平安俱舍罗(亦善也)【◇】

安稳讫始(二合)么【◇】

吉萨缚(二合)悉底【◇】

王罗(引)惹【◇】

臣跛怛哩【◇】

达官阿(引)莽底也【◇】

大王么贺罗(引)惹【◇】

最大么贺【◇】

达官三(去)么多(去)【◇】

第二三(去)满多(重)【◇】

太子庾誐罗(引)惹【◇】

长者疑叻贺钵底【◇】

舍人满怛[口*(款-欠+余)]【◇】

主波底【◇】

贱注啰【◇】

将军细曩波底军主也【◇】

兵众迦怛缚(引)缚罗【◇】

百姓路(引)迦【◇】

吠舍吠舍也【◇】

村邑誐啰(二合)么【◇】

戍陀戍捺罗【◇】

宰官泥誐么【◇】

使度多【◇】

大臣么底也【◇】

官司罗(引)惹矩罗【◇】

战庾怛遮(二合)【◇】

胜儞啰尔(二合)多【◇】

退宁嚩栗多(二合)【◇】

寺尾贺(引)啰【◇】

家阿缚舍【◇】

天庙泥缚矩罗【◇】

出家波吠(引)儞野【◇】

俗人誐啰娑他【◇】

医师吠儞也(二合)【◇】

读泥娑【◇】

教设娑怛罗(三合)【◇】

书补萨多(二合)迦【◇】

句跛娜【◇】

经苏怛罗【◇】

义阿啰他(二合)【◇】

纸迦迦里【◇】

字阿乞史(二合)啰【◇】

墨么史【◇】

笔迦罗忙(半奇)【◇】

孝乌播迦罗【◇】

奉事钵罗么曩迦里也【◇】

侍述路迦【◇】

尽只怛罗【◇】

书疏[款-欠+余]迦【◇】

写理弃多【◇】

教始乞史(二合)尾【◇】

学始乞史(二合)多【◇】

怀孕誐陛[口*栗]尼(二合)【◇】

生[口*惹]多【◇】

三生咥哩若底【◇】

婉嚩(引)罗【◇】

老嚩拏又惹啰【◇】

病弭也(二合)地【◇】

差娑缚悉底(二合)【◇】

死母娜【◇】

年缚哩史(二合)【◇】

年萨嚩縒罗【◇】

月莽(引)娑又战捺罗【◇】

白分戍迦攞(白)博乞史(二合)(分)【◇】◇

黑分讫里(二合)史拏(二合)博乞史(分)【◇】【◇】

正月祖怛罗【◇】

二月吠舍(引)佉【◇】

三月际史吒(二合)【◇】

四月阿沙(引)荼【◇】

五月室罗(二合)缚拏【◇】

六月跋捺罗(二合)婆娜【◇】

七月阿湿嚩(二合)【◇】

八月迦[口*栗]底(二合)迦【◇】

九月么啰誐始罗【◇】

十月布史(引)【◇】

十一月娑誐又么佉【◇】

十二月颇攞遇抳【◇】

春疑哩沙【◇】

春正二月缚娑多【◇】

三四月讫哩(二合)史么(二合)【◇】

秋舍啰致【◇】

夏五六月缚哩沙啰(引)怛罗(二合)【◇】【◇】

七八月

冬九十月[口*皿]么多【◇】

十一十二月始始罗【◇】

日儞嚩沙昼也【◇】

刹那揭沙曩【◇】

食前布罗缚(二合)贺拏【◇】

午时么驮也(二合)贺拏(二合)【◇】

日西已后沙野(引)贺拏【◇】

时迦(去)攞【◇】

节哩睹【◇】

今日多缚儞也【◇】

日儞嚩【◇】

昨系尔【◇】

今阿尔【◇】

明戍以【◇】

明日涅务作那底曳【◇】

后分钵室旨半他么【◇】

后日波罗戍以【◇】

旦钵罗(二合)捺哩(二合)沙【◇】

暮尾迦攞又哆吒【◇】

昼儞嚩娑【◇】

夜啰(引)怛哩【◇】

中夜末地也啰怛哩【◇】

久指罗【◇】

灾难比拏嚩【◇】

新曩缚【◇】

旧布罗嚩(二合)又补啰曩【◇】◇

今阿户拏又阿儞也【◇】

今三(去)钵啰(二合)娜【◇】

城曩誐啰【◇】

村誐啰(二合)么【◇】

封步(引)迦底(二合)【◇】

宅誐啰【◇】

宫补罗【◇】

门娜缚(二合)哩【◇】

林嚩泥【◇】

园乌儞也(二合)(引)曩又阿罗么(亦蒙也)【◇】【◇】

道钵娜他(二合)又末喇誐【◇】

桥细睹【◇】

船夜曩波怛上【◇】

马车啰他◇

车舍迦他【◇】

轝庾誐【◇】

床佉吒【◇】

座阿(引)萨曩【◇】

井矩波【◇】

世界路迦驮(引)睹【◇】

地钵里(二合)体尾又托史么【◇】

地步(入)弭【◇】

天神泥缚多【◇】

天宫泥缚补罗【◇】

虚空阿迦(引)舍【◇】

日阿(引)儞底也(二合)【◇】

日苏哩也(二合)又婆萨迦【◇】

月[火*釆](引)弭

寒　(前已有之)

热　(前已有之)

月战捺啰(二合)【◇】

宿诺察怛罗【◇】

灯儞播【◇】

星曩(引)啰迦【◇】

阴车也【◇】

阳阿路迦【◇】

月蚀战捺啰(二合)誐罗贺【◇】

云铭伽【◇】

风婆庾【◇】

雨缚罗底又缚纥沙底【◇】

雪系么【◇】

霜睹沙(引)罗【◇】

露波噜(二合)沙拏(二合)【◇】

霞怛(引)亩噜拏【◇】

虹印捺罗驮努【◇】

霓萨嚩拏哆【◇】

电尾儞庾(二合)【◇】

雷誐罗惹(二合)哆【◇】

霹雳尾女(而住反)缚吒(重)【◇】

阳炎么(引)哩制庾【◇】

尘度哩◇

尘曪惹【◇】

光明缚婆娑【◇】

闇阿吐迦(引)罗【◇】

水波(引)抳【◇】

水乌娜迦【◇】

冰睹女(而柱反)【◇】

化儞[口*栗]咩哆【◇】

沫比(去)拏【◇】

聚迷里【◇】

散尾钵罗枳喇曩【◇】

泡设那没那【◇】

流水缚拏播(引)泥【◇】

流卒噜哆【◇】

泉曩尾又若啰【◇】

浊迦沙【◇】

渠钵罗拏罗【◇】

泉水彦驮缚波抳【◇】

清水钵罗三(去)曩波(引)抳【◇】

浊攞抳怛跛抳【◇】

沙缚噜迦【◇】

泥迦罗那(二合)么【◇】

海三(去)母捺罗(二合)娑誐罗【◇】【◇】

池布沙迦(二合)罗儞又娑罗曩【◇】【◇】

火阿拟儞(二合)【◇】

烟度么【◇】

灰婆萨么【◇】

焰阿[口*栗]制(二合)【◇】

炭阿(引)拟啰【◇】

树没哩(二合)乞沙(二合)【◇】

华补逝波【◇】

果颇罗【◇】

根母攞【◇】

叶钵怛罗【◇】

枝舍佉【◇】

皮缚攞迦(二合)攞【◇】

蕊计舍罗【◇】

岭始佉罗【◇】

草誐娑【◇】

子尾惹【◇】

山播啰嚩(二合)多【◇】

山拟哩【◇】

野娜缚又阿吒尾【◇】

峰矩◇

石世攞【◇】

土半素【◇】

鸟博乞史(二合)抳【◇】

翅博乞史(二合)【◇】

翅翎博乞沙(二合)跛怛啰【◇】

尾补[口*栗]体(二合)【◇】

熟播(引)迦【◇】

生阿(引)么【◇】

趣迦也六趣也【◇】

畜生波戍又咥哩也遇庾儞【◇】【◇】

象萨悉体多(二合)又誐惹【◇】

牛陛例(二合)娜【◇】

特牛誐么【◇】

[牛*孚]牛誐尾【◇】

水牛么[口*皿]沙【◇】

骆驼乌瑟吒罗【◇】

驴誐啰娜又誐罗【◇】

羖羊啰他(二合)誐攞【◇】

白羊谜沙【◇】

羖羊缚迦攞【◇】

猪苏迦攞【◇】

狗俱俱啰【◇】

骡吠娑啰【◇】

鹿[止/疑][口*栗]【◇】

马阿湿缚【◇】

草马缚拏尾【◇】

乘夜曩【◇】

中国么驮也泥舍【◇】

边地钵啰(二合)底也(二合)底迦【◇】

边地人宜例车【◇】

处处萨他泥【◇】

汉国支那泥舍【◇】

天竺国[口*皿]怒(上)泥舍【◇】

波斯波(引)啰悉【◇】

突厥睹噜娑迦又誐曩【◇】

胡苏哩【◇】

罽宾劫比舍也【◇】

吠火睹佉罗【◇】

龟兹俱支曩【◇】

于阗矫(引)[口*栗]多(二合)曩【◇】

吐蕃仆吒【◇】

昆仑儞波(引)多(重)攞【◇】

高丽亩俱理【◇】

乌长乌儞也曩【◇】

摩伽陀国摩誐娜尾沙野【◇】◇

王舍啰惹讫哩(二合)[口*皿]【◇】

舍卫室啰(二合)缚悉地(二合)【◇】

迦毗罗城迦尾攞缚娑多(二合)【◇】◇

迦闪弭迦闪弭啰【◇】

京师矩亩娜曩【◇】

吴播啰缚娜【◇】

蜀阿弭里努【◇】

神系缚哆【◇】

鬼步多【◇】

天女泥缚迦儞也【◇】

鬼比舍旨【◇】

乾闼婆彦达闼缚【◇】

鸠槃荼鸠满拏【◇】

夜叉药乞叉【◇】

罗刹罗(引)察婆【◇】

阿修罗阿素洛【◇】

富单那布单那【◇】

迦吒富单那迦吒布单那【◇】

紧那罗

摩睺罗伽摩护罗誐【◇】

迦娄罗[(薩-文+(立-一))/木]噜拏【◇】

仙哩始【◇】

兽没里(二合)誐【◇】

师子枲伽【◇】

虎弭也(二合)竭啰【◇】

鹿舍么攞【◇】

狼噜贺【◇】

豺哩乞沙(二合)【◇】

狗指怛罗(二合)【◇】

兔始始迦【◇】

鼠母蔗迦【◇】

凶狼曩矩攞【◇】

麝迦萨吐(二合)啰【◇】

犀佉作(上)【◇】

獐贺哩拏【◇】

猴么迦罗【◇】

猫指吒罗【◇】

熊缚啰贺【◇】

獭乌捺罗(二合)【◇】

狐惹帽迦【◇】

龙曩誐【◇】

鹅贺捺娑(二合)【◇】

鸭阿腻【◇】

龟俱罗么(二合)【◇】

蛤戍吉底【◇】

螺舍佉【◇】

鳖迦啰娑(二合)波【◇】

鱼么娑【◇】

蛭惹噜迦【◇】

虾蟆曼榒(尼曲反)迦【◇】

蟹迦罗迦(二合)吒【◇】

金翅鸟[(薩-文+(立-一))/木]噜拏(前已有之)【◇】

凤尔缚尔缚也【◇】

鹰播(引)野细【◇】

雀折微迦【◇】

蝙辐折罗么折微迦【◇】

鸱伊理迦又阿梨耶【◇】

鸽播(引)罗缚多【◇】

鸡矩罗俱(二合)吒【◇】

燕么罗他(二合)伊【◇】

鹊迦啰(引)伊【◇】

乌迦迦(去)(引)迦【◇】

鹳滞(引)矩【◇】

鹤噜喏【◇】

孔雀么庾啰【◇】

雉底底罗【◇】

鸳鸯折迦罗娑迦【◇】

雁鸥俱噜闼(上)【◇】

鹦鹉戍迦【◇】

虫钵啰(二合)拏【◇】

蛇萨跛【◇】

蝎没里(二合)室制迦【◇】

蝇么乞史(二合)【◇】

蜂么乞史(二合)迦【◇】

蝉质罗(重)【◇】

虻娜娜娑【◇】

蜘蛛句里也【◇】

鼠妇佉罗

萤火佉儞曳(二合)多迦【◇】

蚯蚓噜弭苏折迦【◇】

蝼蛄榒(尼曲反)沙【◇】

[蜣-儿+(鬼-((白-日)/田))]螂讫里(二合)瑟拏(二合)娑婆罗么苏折迦【◇】

蚁子比辟里迦【◇】

几里乞史(二合)【◇】

虱庾舍【◇】

蚤比数迦【◇】

壁虱满戍拏【◇】

枣悉止【◇】

树没力讫沙【◇】

杏阿(引)舍儞矩【◇】

桃阿(引)噜【◇】

李尾啰细曩【◇】

梨吒那娑【◇】

柰比[口*(隸-木+士)]缚多【◇】

石榴娜捻(儞屈反)么【◇】

白杨阿(引)[(雪-雨+匕)*ㄆ]拏缚(二合)【◇】

青桐怛里(二合)跛哩抳(二合)【◇】

胡桃阿乞弭(二合)啰【◇】

柳制多沙【◇】

黄桐波吒攞【◇】

柿底孕睹娑【◇】

松止拏【◇】

柏钵那么迦【◇】

槐罗瑟吒(二合)【◇】

苦栋溺缚【◇】

枇杷睹怛婆(二合)那(引)毗【◇】

莲钵纳么【◇】

藕摩哩拏(引)攞【◇】

荆建折迦【◇】

药毗[(雪-雨+匕)*ㄆ]社【◇】

蒲桃捺罗(二合)乞史【◇】

芥止毗拏【◇】

菱舍哩(二合)虎吒迦【◇】

甘[這-言+蔗]壹乞刍(二合)【◇】

乌麻底攞【◇】

麻傍(上)誐【◇】

蔓菁遇遇噜【◇】

葵素袜者罗【◇】

苦菜迦者麻(引)指【◇】

苽啰曀【◇】

苜蓿萨止(二合)萨多(二合)【◇】

冬苽禁满拏【◇】

葱波攞拏【◇】

蒜攞戍曩【◇】

药　(前已有之)

大黄钵纳么(二合)者哩【◇】

天门冬舍多(引)缚哩【◇】

黄精乞施(二合)啰迦(去)罽微【◇】◇

地黄辟多波者【◇】

昌蒲缚者【◇】

[卄/暑]蓣瞢誐缚[口*栗]腻(二合)【◇】

菊捺罗(二合)缚拏【◇】

甘草么度野瑟置【◇】

牛膝阿波么啰誐(二合)【◇】

蒺[卄/梨]矫乞[卄/(雪-雨+(雪-雨))](二合)啰【◇】

枸杞乌背娜么【◇】

升麻讫里(二合)瑟拏(二合)【◇】

[木*(尤-尢+升)]没噜◇

诃梨勒贺唎怛系【◇】

毗醯勒尾吠怛迦【◇】

庵摩勒阿摩攞迦【◇】

姜阿捺啰迦【◇】

干姜室哩(二合)誐吠啰【◇】

胡[木*(尤-尢+升)]摩哩者【◇】

毕钵比钵理【◇】

香附子母萨怛(二合)迦【◇】

菁蘘波橎吒【◇】

酢草只泥誐(二合)理【◇】

缩砂蜜素乞史(二合)谜啰【◇】

秦胶怛啰耶么拏【◇】

沙磄遇怒【◇】

戎盐细驮满【◇】

乌盐讫里(二合)瑟拏(二合)攞缚拏【◇】【◇】

弓驮怒沙【◇】

箭剑(引)努【◇】

幡波哆迦【◇】

射乞施(二合)波【◇】

棑颇曩【◇】

太刀竭誐【◇】

刀阿庾驮【◇】

锥阿啰【◇】

刀子[口*栗]唎也(二合)【◇】

镰娜怛嚂【◇】

槊诳(上)多

槊幡舍【◇】

戟怛力戍攞【◇】

斫嗔(上)驮【◇】

旗计都【◇】

伤乞史多【◇】

囊吠瑟致多【◇】

幢驮缚(二合)若【◇】

甲三(去)曩(引)贺【◇】

旗纛始誐【◇】

幢计睹【◇】

鏾鉴沙攞婆噜【◇】

鞭攞哆【◇】

杖攞矩吒【◇】

轮桾都又斫讫啰【◇】

棑颇啰【◇】

[索-十+?]沙诃茗舍【◇】

越斧跛罗戍【◇】

斧矩蛇啰(重)【◇】

纲喏攞【◇】

钩鸯俱者【◇】

绳啰日乳【◇】

罥索播(引)舍【◇】

铁枪设萨怛啰(二合)计攞【◇】

轮斫羯啰(前已有之)【◇】

枷矩娜拏【◇】

锁儞誐主【◇】

械贺柅【◇】

胄儞佉缚(二合)多【◇】

铃建迦抳【◇】

窜设羯底(二合)【◇】

螺　(前已有之)

鼓陛哩又云娜睹【◇】

鑺迦柅怛啰(二合)【◇】

锯迦罗波怛罗【◇】

凿宁贺儞【◇】

器婆(去)(引)惹【◇】

盘系攞【◇】

碗迦(去)(引)柱啰【◇】

杓者柱【◇】

匙迦攞(引)指迦【◇】

瓶矩逻攞【◇】

盆迦攞始【◇】

大盆始攞【◇】

盆矩盘【◇】

盆拏攞【◇】

[泳-永+采]罐矩抳又云羯啰迦【◇】◇

齿木娜哆家瑟姹【◇】

釜贺柅【◇】

铛迦啰[口*皿]【◇】

钵钵怛罗(二合)【◇】

舍伽罗◇

酸枣缚娜罗【◇】

墙钵嚩(二合)迦罗【◇】

柱毗底又云萨耽(二合)婆【◇】

椽迦里孕舍【◇】

梁缚娜舍(二合)【◇】

砌啰缚曩【◇】

门娜缚(引)啰【◇】

门扉娜缚(二合)啰怛啰【◇】

开室啰底【◇】

闭印捺罗(二合)计攞迦【◇】

庭阿疑誐曩【◇】

甎台频吒【◇】

锁商羯罗又怛罗【◇】

钥匙闭疑(二合)怛罗【◇】

基弭拏【◇】

洋阶栗体迦【◇】

园怛罗(二合)儞也曩又云阿啰(引)么(前有之)【◇】

佛堂设怛缚(二合)矩里【◇】

经堂达么矩理【◇】

殿[薩/子]驮矩吒(此云香殿台也舍义甬义台义)【◇】

浮图素睹波【◇】

像钵罗底么【◇】

塔制怛里(二合)【◇】

库彦喏【◇】

藏句舍又比吒迦【◇】

仓句瑟耻【◇】

店钵罗娑罗【◇】

市贺吒【◇】

道场菩提曼拏攞【◇】

椻曼乳沙【◇】

盖跛怛攞【◇】

衣至缚罗【◇】

扇萨迦捺嚩【◇】

阁迦诃【◇】

驿娑颇(二合)曩舍攞【◇】

衣缚萨怛罗【◇】

衫矩罗睹【◇】

裤怛参(二合)他耶【◇】

裈者攞曩又云禁铭曩【◇】◇

腰带跋捺罗【◇】

长被舍(引)罗【◇】

裙舍吒迦【◇】

瓶迦罗迦【◇】

靴迦缚史【◇】

钏迦知(上)【◇】

袋钵罗世缚【◇】

耳珰迦啰拏(二合)缚[口*栗]拏【◇】

璎珞诃蓝【◇】

卧具世耶那萨喃【◇】

倚带阿也钵吒【◇】

宝建始【◇】

[至*頁]缚[口*栗]拏【◇】

鬘么(引)攞【◇】

冠目矩吒【◇】

帷幔叶摩尼

[厂@復]波怒【◇】

箱闭怛啰啰【◇】

箸波哩贺也(二合)【◇】

脱砒(去)拏【◇】

置闼尾【◇】

镜阿娜喇舍【◇】

盖车怛罗(前有之)【◇】

[果/衣]散缚[口*栗]底哆【◇】

盛缚哩多又婆啰拏【◇】

干戍沙迦(二合)【◇】

湿阿捺啰(二合)【◇】

炙怛吠(无背反)【◇】

巢阿罗野【◇】

舍疑叻诃【◇】

厅跛舍攞【◇】

窟彦(引)婆【◇】

孔嗔(上)捺啰(二合)【◇】

厨婆迦底(二合)舍理【◇】

厕缚折矩理【◇】

楼阁候么曩【◇】

楼迦么【◇】

帐轝蒲莫迦【◇】

硙焰怛啰(二合)【◇】

杖野瑟征(二合)【◇】

鞭乞施(二合)波【◇】

瓦迦波罗又云舍啰缚【◇】◇

梯始尼【◇】

机庇柅【◇】

器婆喏曩【◇】

拂缚(引)罗弭也制曩【◇】

旋历没罗(二合)么【◇】

动剑波底又云婆者罗【◇】◇

跳波补攞【◇】

屈吠腻【◇】

缠波里尾瑟吒【◇】

申钵啰(二合)娑疑【◇】

仰着乌怛(引)曩【◇】

覆着阿那【◇】

倒波底多【◇】

破婆誐【◇】

抛车拏【◇】

厌阿缚瑟吒(二合)【◇】

飞攞缚底又云佉誐者罗拏又云阿(引)迦舍誐么曩【◇】【◇】

洗萨那(二合)(引)多【◇】

濯钵啰讫沙门史【◇】

浮波晒(二合)缚【◇】

晒素沙拏【◇】

涤钵钵啰揭沙抳也【◇】

钻波赞【◇】

剌占(上)波【◇】

坚娑罗【◇】

脆讫陵(二合)(上)多【◇】

杂阿(引)计[口*栗]拏(二合)【◇】

乐尾[□@長]步底又云马瑳缚【◇】【◇】

悭路婆【◇】

懊恼指多(去)疵拏【◇】

须臾乞沙(二合)拏刹那也【◇】

涌奥曩(重)贺【◇】

波乌怛么(二合)【◇】

沸迦姹多【◇】

左缚(引)么【◇】

右娜乞史(二合)拏(亦南也)【◇】

前阿誐啰(二合)多【◇】

后娜比吒(二合)多【◇】

漂跛柅宁娜【◇】

溺跛柅贺啰【◇】

险隘尾沙么【◇】

赞阿拏钵罗(二合)舍娜娑(二合)【◇】◇

詈誐(引)理【◇】

轻毁波哩步多【◇】

为去舍那迦【◇】

戏波哩贺沙也(二合)【◇】

抃吠娜哩【◇】

长滞(他制反)瑟吒(二合)【◇】

幼羯知沙【◇】

兄滞瑟吒(二合)婆罗(二合)多【◇】

弟迦怛么婆啰多【◇】

叔伯二名比怛[款-欠+余](二合)【◇】

伯滞(准上)瑟姹(二合)比怛[款-欠+余](二合)【◇】◇

叔迦知比怛[款-欠+余]【◇】

祖母比多么[口*皿]【◇】

外祖母么多么[口*皿]【◇】

阿嫂滞(去)瑟姹(二合)波罗(二合)尔【◇】◇

弟妇迦知婆罗(二合)尔【◇】

甥多誐泥也【◇】

翁比咥哩也【◇】

舅么睹攞【◇】

梵语杂名(终)


经律异相

    No. 2121

经律异相卷第一

        梁沙门僧旻宝唱等集

    序

如来应迹投缘。随机阐教。兼被龙鬼。匪直天人。化启憍陈。道终须跋。文积巨万简累大千。自西徂东固难得而究也。若乃刘向校书。玄言久蕴。汉明感梦。灵证弥彰。自兹厥后传译相继。三藏奥典虽已略周。九部杂言通未区集

皇帝同契等觉比德遍知。大弘经教并利法俗。广延博古旁采遗文。于是散偈流章往往而出。今之所获盖亦多矣

圣旨以为。象正浸末信乐弥衰。文句浩漫鲜能该洽。以天监七年

敕释僧旻等。备钞众典。显证深文控会神宗。辞略意晓。于钻求者已有太半之益。但希有异相犹散众篇。难闻秘说未加标显。又以十五年末

敕宝唱钞经律要事。皆使以类相从。令览者易了。又

敕新安寺释僧豪。兴皇寺释法生等。相助检读。于是博综经籍择采秘要。上询神虑取则成规。凡为五十卷。又目录五卷。分为五秩。名为经律异相。将来学者。可不劳而博矣

    天部上 三界诸天一 二界成坏二 劫之修短三 日四 月五 星六 雷七 电八 云九 风十 雨十一

    三界诸天第一 欲界一 色界二 无色界三

    欲界六天第一 四天王一 忉利二 炎摩三 兜率四 化乐五 他化六 魔天七

    四天王天一

四天王居须弥四埵。皆高四万二千由旬(大智论云须弥四边有山。悉名游乾陀。各高四万二千由旬。四天王治化其上)东方天王。名提头赖吒。城号上贤。南方天王。名毗娄勒。城号善见。西方天王。名毗娄博叉。城号周罗(或作周罢未详得失)

北方天王。名毗沙门。凡住三城。一号可畏。二名天敬。三名众归。四王身长皆半由旬。衣长一由旬。广半由旬。其重二分。天寿五百岁。少出多减。以人间五十岁。为天一日一夜。亦三十日为一月。十二月为一岁也(五百岁即人间九万岁也)食净揣食洗浴衣服为细滑食。男娶女嫁身行阴阳一同人间。以昔三业善今生为天。自然化现在天膝上。形之大小如人间两岁(别记云。男坐父膝上。女坐母膝上)儿生未久便自知饥。七宝妙器盛百味食。若福多者饭色自白。若福中者饭色自青。若福少者饭色自赤。儿食消化化后若渴。宝器甘露如食之色。饮不留停如苏投火。身体长大便与天等入池沐浴。诣香树下枝条垂曲。取香涂身衣庄严具。华鬘宝器果实乐器各有树出。遍往诣之随意所取(楼炭经说。大同小异文多不载)入诸园林无数天女鼓乐弦歌语笑相向。深生染着。视西忘东。当其戏乐忘其初生所念识知。承先世善得生天上(楼炭经略同)池沼清澄华果荣茂。其城七重皆广六千由旬。栏楯罗网宫墙行树皆悉七重。毗沙门王。常有五大鬼神。一名那阇娄。二名檀陀罗。三名醯摩拔陀。四名提偈罗。五名修逸路摩。常随侍侧。半月三斋。八日十四日十五日。四天王常以八日敕诸使者。汝等案行世间观察人民。孝父母敬沙门及婆罗门长老。受持斋戒布施者不。使者奉教具启善恶。闻恶不悦言善则喜。十四日四王常遣太子案行天下。十五日四天躬自履历。然后诣善法殿具启帝释。闻恶则忧言善则乐。说偈叹受持斋戒人与我同行(出长阿含经第二十卷又出大智论娄炭经)

    忉利天第二

忉利天居须弥山顶。有三十三天宫。王名释提桓因(梁言能作天王)身长一由旬衣长二由旬。广二由旬衣重六铢。寿天千岁少出多减。若欲终时有五相现。一者衣裳垢腻。二者头上华萎。三者身体臭秽。四者腋下汗流。五者不乐本座。见五事时心大苦恼如地狱苦。饮食嫁娶犹如四天。身体相近以气成阴阳(出三法度经云行欲如人)以身口意善生忉利天。自然化现在天膝上如三岁儿。天即认言。是我男我女。自识前世布施持戒。欲得饮食随满金器。福有深浅食有优降。如四天王天。城纵广八万由旬(楼炭经云。广长三百二十万里)其城七重。九百九十九门。门有六十青衣夜叉守之(长阿含经云。高六十由旬。相去五百由旬。有一门门有五百鬼神守卫)三十三天。金城银门银城金门。如是七宝互为城门。楼阁台观周匝围绕。园林浴池宝花间杂。宝树行列华果繁茂。香风四起悦可人心。异类奇鸟无数和鸣。其四园中各有二石垛。各各纵广五十由旬。七宝所成软若天衣(楼炭经说相似文多不载)粗涩园尽乐园中间有难陀池。纵广百由旬其水清澄。七重宝堑生四种华。青黄赤白红缥杂色。香气普熏闻一由旬。根如车毂汁白如乳味甘如蜜。复有杂园大欢喜园。中间有树名昼度。围七由旬高百由旬。枝叶四布五十由旬。其香逆风百由旬内。忉利殿南又有一树。名波质拘耆罗。高四千里。枝叶分布二千里。风吹花香逆风行闻二千里。当树花时诸天共坐树下以为欢乐。经游天一百二十日。帝释有三十二大臣。故言三十三天也。各有宫皆在城内。游戏园中必经七日。粗涩者入此园时身体粗涩。画者入此园时。身体自然种种画色以相悦乐。杂者常以月八日十四日十五日。放诸婇女与诸天子杂游。独与舍脂共在一处名为杂。大喜者入此园时心大欢喜(出长阿含经第二十卷。又出楼炭。大智论。华严。涅槃)

    炎摩天第三

炎摩(梁言时)天宫。风轮所持在虚空中。王名善时(大智论云妙善)身长二由旬。衣长四由旬广二由旬。衣重三铢从树而出。明净光曜有种种色。身体光明不须日月。身口意善。或以灯烛明珠等施。持戒禅定等业生炎摩天。寿天二千岁少出多减。食饮婚欲犹如忉利天(三法度经云以染着意相抱成欲若不深着不成欢乐耳)初生之形如人间四岁。忉利天光明所不能及(出长阿含经第二十卷又出楼炭经大智论华严)

    兜率天第四

兜率(梁言知足)天宫。风轮所持在虚空中。王名善喜。后边身菩萨多生此天。下天放诞上天闇钝故生此天(出大智论云下地结使厚浊。上地结使利。唯兜率天。不厚不利。智慧安隐。又下地命短终时佛未出世。上地命长寿未尽佛复过去兜率天时命等故。又佛常居中道兜率天于六天为中)身长四由旬。衣长八由旬。广四由旬。衣重一铢半。寿天四千岁少出多减。食同下天。亦有嫁娶执手成欲。其天初生如人五岁。自知前世所作布施持戒等事。食自然饮食衣冠歌舞。身有光明胜于炎摩(出长阿含经第二十卷又出华严涅槃楼炭大智论)

    化乐天第五

化乐天宫。亦为风轮所持在虚空中。王名善化。自化五尘以自娱乐。身长八由旬。衣长十六由旬。广八由旬。衣重一铢。寿天八千岁少出多减。食与下同。亦有嫁娶熟相视成欲(三法度经云。以深染污心。与天女共语成欲若一不染不成。但乐而已)其天初生如人六岁。自光明殊胜兜率(出长阿含经第二十卷。又出楼炭华严)

    他化自在天第六

他化自在天宫。亦为风轮所持在虚空中。王名自在。转集他所化以自娱乐也。名爱身天。于欲界中独得自在。身长十六由旬。衣长三十二由旬。广十六由旬。衣重半铢。寿天万六千岁少出多减。食如下天。亦有婚姻暂视成欲(楼炭经云。但念便成三法度经云。共女各深染着相视成欲。若一不染不成但乐如人间相抱持耳。如见他人所化故言他化也)其天初生如人七岁自知宿命。以布施持戒弃恶故。自然饮食衣服玉女事并同前。光明有胜化乐(出长阿含经第二十卷。又出华严大智论。楼炭经)

    魔天第七

魔天宫在欲色二界中间。魔者譬如石磨。磨坏功德也。纵广六千由旬。宫墙七重。一切庄严犹如下天。并有十法。一者飞去无限数。二者飞来无限数。三者去无碍。四者来无碍。五者天身无有皮肤骨髓筋脉血肉。六者身无不净大小便利。七者身无疲极。八者天女不产。九者天目不眴。十者身随意好青则青好黄则黄好赤白众色随意而现。此是天十法。又有持十事持。一者飞行无极。二者往还无极。三者诸天无盗贼。四者不相说身善。亦不说他人恶。五者无有相侵。六者诸天齿等而通。七者发绀青色滑泽长八丈。八者天人青色发者。身亦青色。九者欲得白者身即白色。十者欲得黑色身即黑色(出长阿含经第十八第三十卷又出楼炭大智论)

    色界二十三天第二 梵身天一 梵辅天二 梵众天三 大梵天四 光天五 少光天六 无量光天七 光音天八 净天九 少净天十 无量净天十一 遍净天十二 严饰天十三 少严饰天十四 无量严饰天十五 严饰果实天十六 无想天十七 不烦天十八 无热天十九 善见天二十 大善见天二十一 色究竟天二十二 摩醯首罗天二十三

    梵身天第一

梵身天宫。宫纯黄金。身白银色(色界皆尔)衣金色衣。行禅离欲修习火光三昧。故身出妙光胜于日月。非男非女。以禅悦为食。寿命一劫或有减者。身长半由旬。寿半劫(出长阿含经第二十卷)

    梵辅天第二

梵辅天(数云富娄)与前天同。若修中禅是贵梵生处。身长一由旬寿一劫(出长阿含经第二十卷)

    梵众天第三

梵众天。与前天同。若修下禅诸小梵生处。身长一由旬半。寿一劫半(出长阿含经第二十卷)

    大梵天第四

大梵天王。名曰尸弃(梁言火已)与前天同。若修上禅则生此也。于梵众中发大音声。一切大众无不知者。梵身诸天各自念言。大梵天王唯与我语不接余人。我自然得无所承受。于千世界最得自在。富有丰饶能造化万物。我是一切众生父母。后来诸梵第一尊重。颜如童子。名曰童子。擎鸡持铃捉赤幡骑孔雀。初禅名曰梵迦夷。有宫去于他化自在宫。由旬一倍(出长阿含第二十卷花严楼炭大智论杂阿毗昙心云色界十七居止下三禅各有三天四禅有九天应有十八谓初禅下天是诸梵奴故不数也初禅无梵身二禅无光三禅无净)

    光天第五

光天。以禅味为食。寿命二劫或有减者(出长阿含第二十卷)

    少光天第六

少光。略与前同(出长阿含经第二十卷毗依品云语言时口出少光)

    无量光天第七

无量光。略与前同(出长阿含经第二十卷依品云语言时口出多光)

    光音天第八

光音天(依品云光耀天语言口出净光无边)王名乐光(楼炭经云阿披附天菩萨又名光念又名光音声)观阎浮提臭秽恶气。上熏七千万里。是以菩萨不生光音(长阿含云天上百由旬遥闻臭气甚于厕溷)二禅通名光音。有宫去于梵迦夷宫由旬一倍(出长阿含经第二十卷又出华严大智论菩萨处胎经)

    净天第九

净天。以禅乐为食。寿命三劫或有减者(出长阿含经第二十卷)

    少净天第十

少净。略与前同(出长阿含经第二十卷依品云三天同习觉无患乐相应禅生是三种天以少方便相应禅生少净天受乐亦少)

    无量净天第十一

无量净。略与前同(出长阿含经第二十卷依品云以中方便生此天)

    遍净天第十二

遍净天(梵言韦细依品云以上方便生此天)王名净智。四臂捉具持轮。御金翅鸟。三禅通名遍净。亦名首陀斤。有宫去于光音宫由旬一倍(出长阿含经第二十卷又出楼炭大智论)

    严饰天第十三

严饰天。以禅悦为食。寿四万劫或有减者(出长阿含经第二十卷)

    少严饰天第十四

少严饰。粗与前同(出长阿含经第二十卷)

    无量严饰天第十五

无量严饰。粗与前同(出长阿含经第二十卷)

    严饰果实天第十六

严饰果实天。王名法华光四禅通名果实。有宫去于遍净宫由旬一倍(出长阿含第二十卷又出华严)

    无想天第十七

无想天(楼炭经云无人想)以禅乐为食。寿五百劫。或有减者。犹色界数。光明胜于果实。外道谓为涅槃(出长阿含经第二十卷依品云灭想生无想唯有色阴行阴少入生想便死)

    不烦天第十八

不烦天(长阿含云无造楼炭经云阿比披)以禅乐为食。寿命千劫。或有减者。光明胜于无想(出长阿含经第二十卷)

    无热天第十九

无热天。身长四千由旬。细软委地不能自立。若下见佛变为粗形。以禅为味。天寿二千劫。或有减者。光明胜于不烦(出长阿含经第二十卷)

    善见天第二十

善见(华严云善见楼炭云须陀栴)身长四千由旬。亦以禅乐为食。寿三千劫(三乘名数经云寿四千劫)或有减者。光明胜于无热(出长阿含经第二十卷)

    大善见天第二十一

大善见(华严云善见楼炭经云须弥栴尼)身长八千由旬。亦以禅乐为食。寿命四千劫(三乘名数经云八千劫)或有减者。光明有胜善见(出长阿含经第二十卷)

    色究竟天第二十二

色究竟天(华严经同楼炭经云阿迦腻吒)身长一万六千由旬。亦以禅乐为食。寿五千劫(三乘名数经云一万六千劫)或有减者。此五天通名净居。诸那含所止。光明最胜(出长阿含第二十卷又出楼炭华严大智论)

    摩醯首罗天第二十三

摩醯首罗天(梁言大自在)又名净居。过五净居而有八处皆悉虚寂。是十住大士之所住处。法云菩萨多作此天王。形有八臂三眼骑大白牛。大云降雨雨大千界。一切众生无能知数。唯此天王独能知之(涅槃经云如人供养摩醯首罗当知是人已供养一切诸天楼炭经云光音天以上无有王出大智论第二卷)

    无色四天第三

无量空入处。或云空处智天。寿万劫。或有小减(出杂阿含经楼炭经云虚空智天)

无量识入处。或云识处智天。天寿二万一千劫。或复小减(出杂阿含经楼炭经云识知天)无所有入处。或云无所有处智天。或云不用处。有优蹋蓝。不受佛化而自命终。佛记此人生不用处。若复舍身为边地王伤害人民。后生地狱中。天寿四万二千劫。或有小减(出长增一二阿含经楼炭云阿竭若然天)

非想非非想入处。或云有想无想天。有弗罗勒迦蓝。不受佛化而取命终。佛记当生有想无想天。后当复为着翅恶狸。飞行走兽无脱之者。命终生地狱中。天寿八万四千劫。或有小减(出杂增一二阿含楼炭经云上有天名无有非想思亦有思想天)

    三界成坏第二 三小灾一(又名三小劫又名三中劫) 三大灾二(又名三大劫)

    三小灾第一

劫初时人寿四万岁。后转减促止于百年。渐复不全乃至十岁(杂心同小劫经抄云十二余岁)女生五月皆已行嫁。十岁之时谓三小劫。一刀兵。二肌饿(出长阿含经云谷贵)三疾病。刀兵劫者。人多贪粗行十恶法。若行一善众共[言*形]笑。推以为愚争共陵灭。相敩作恶无一善人。五谷不生美味消灭。缯绢劫贝自然而尽。但食稊稗织草为衣。七宝沉没沙石充遍。地生荆棘枝叶大小皆是刀剑拱木倒坏。地尽沟坑涌波崩岸。江河稍广平地渐减。刀兵一起经七日中。手执草木瓦石悉成刀剑。更相劫夺懔懔恐惧但欲相杀。犹如猎师遇见群鹿。中有智者远藏山谷无人之处。食果饮水以尽十年(长阿含云自在七日更出人间)相杀尽者生地狱中。名刀兵劫

饥饿劫者。人多非法愚痴邪见。悭贪嫉妒守财不施。水旱不节田种无收。米谷转尽食粒惊贵。扫择秕糠街巷落叶以目连命。秕叶既尽穿凿地下食草木根。不能与者在先而死。刳剔死人复共食啖。啖之转竭于屠杀之处。乃至冢间拾诸骸骨。煮汁饮之以此自活。饥死尽者生饿鬼中。名饥饿小劫。疾病劫者。人皆正见修行十善。疾病众多无他方计少有医药。虽行众善不能攘逆。薄福德故遇病辄死。神共来侵娆挝打杖捶。使其心乱接其精神杀之将去。人命既终皆生天上。名疾病劫。若能一日一夜持不杀戒。终不生刀兵劫中。若以一呵梨勒果施僧。终不生疾疫劫中。若一食施僧。终不生饥馑劫中。此阎浮提恶劫互起余方则少。此间刀兵劫起彼惟重嗔。此疾疫劫起彼惟气力羸劣。此间饥馑劫起。彼但小渴乏耳(出长阿含经第二十二卷又出三小劫经抄又出杂心第十四卷)

    三大灾第二

天地始终谓之一劫。劫尽坏时火灾将起。一切民人皆背正向邪竞行十恶。天久不雨所种不生。诸水泉源。乃至四大驶河皆悉枯竭。久久之后风入海底。取日上大城郭。于须弥山边置本道中(杂心曰劫灭之时有七日轮住由乾陀山从彼而出又说分一日为七日也又说从阿鼻地狱出众生业力致也)一日出时。百草树木一时雕落。二日出时。四大海水从百由旬。乃至七百由旬内。水自然枯涸。三日出时。四大海水千由旬。乃至七千由旬内。水展转消竭。四日出时。四大海水深千由旬。五日出时。四大海水纵余七百由旬。乃至竭尽。六日出时。此地厚六万八千由旬皆悉烟出。从须弥山。乃至三千大千刹土。及八地狱。靡不烧灭烟烬无余。人民命终皆依须弥山。五种诸天。三十三天。炎天乃至他化自在天。皆悉命终宫殿皆空。一切无常不得久住。七日出时。大地须弥山渐渐崩坏。百由旬永无遗余。金银铜铁之类皆悉流铄。消就枯竭山皆洞然。诸宝爆裂崩[山/陀]砰礚烟炎振动至于梵天。一切恶道及阿修伦皆悉荡尽。罪终福至皆集第十五天上。十四以下尽成炎墨。新生天子未曾见此普怀恐惧。旧生天子各来慰劳。勿生恐怖终不至此。人民命终生光音天以念为食。光明自照神足飞行。或生他土若生地狱。地狱罪毕亦生天上。若罪未毕亦生天上。若罪未毕复移他方无日月星宿亦无昼夜。唯有大冥谓之火劫火灾。因缘果报致此坏败。劫欲成时火乃自灭。更起大云渐降大雨渧如车轴。是时此三千大千刹土。水遍其中乃至梵天(杂心曰水灾所坏至第二禅水从第三禅降雨热灰水又说水轮出也)谓为水劫水灾。复有四风持水不散。一名住。二曰助。三曰不动。四曰坚。经数千亿万岁。水上泡沫化作千第十四天宫皆悉众宝。水渐减随岚吹鼓。次第转作天下诸天及日月宫殿。次作千须弥山。次第乃至千四天下地。山河城池水上清洁。初作天宫众宝所成。光明最胜转减转浊。诸天宫殿七宝光明渐下渐劣。地欲露时水沙流急。随下争赴遂成川河流入于海海深八万四千由旬。其广无边(楼炭经云深八百四十万由旬)须弥山在于海中。出海又八万四千由旬。水味碱苦。劫初成时自然云起至光音天。周遍降雨洗濯天宫。涤荡万物诸不净汁。下流入海令为碱苦。又有大仙人。咒使碱苦令人不饮。又有杂类众生居之。便利其中故成碱苦。谓为风劫风灾(杂心云风灾所坏至第三禅百亿四天下一时俱坏)此三及地为四灾四劫。除地余三说为大劫。过地种劫者。劫坏所及。唯未曾至第四禅。为净居天故。无上地可生。即于彼处涅槃亦不下生。非数减故变成天地。天地更始荡荡空虚。了无所有亦无日月。地涌甘泉味如苏蜜。时光音诸天。或有福尽来生。或乐观新地性多轻躁以指尝之。如是再三转得其味。食之不已渐生粗肌。失天妙色神足光明冥然大闇。后大黑风吹彼海水飘出日月。置须弥边安日道中。绕须弥山照四天下。时诸人辈见出则欢见入则惧。自兹以后昼夜晦朔。春秋岁数。忽然复始。食之多者转生丑颜。餐之少者尚遗妙色。美恶好丑渐渐而生。憍慢嫉妒次第而起。忿结诤竞相续不绝。甘泉自涸地上生肥。其味香美有若甘露。时诸众生复共食之。食之多者顿失威光体重生骨。食之少者身轻无累尚能飞行。重者见之皆大号哭。称我穷厄住此世间。是非诤讼倍剧前法。资食地肥相看颜色。欲心多者变成女人。共相爱着遂行淫欲。如是流布。余光音天见诸天子皆悉堕落。共来诃骂曰。汝等何为行不净行。地肥转入土中自生粳米。鲜净无皮既香且美。食者肥白朝采暮生。人渐懈怠并取多日。极情恣欲无有时节。女怀胎孕复生众生。余人见之即加驱摈。遣出人外三月听还。知生惭愧共作方宜。取诸草木起立宫舍。覆藏形体使人不见。习玩淫欲如是转增。多取粮粒以为资储。如是相学粳米荒秽。转生糠[米*廣]刈已不生。众生见此心大忧恼。世有大灾粳米复不如本。各自念言。我本生时以念为食。神足飞行光明自照。住此懈怠乃至如今。复相谓言。今共分地别立标记。封疆边畔于是为始。自藏己分窃他禾米。米主见之曰。今恕汝罪后莫复为。如是转多倍加呵责。呵责不已以手加之。以告众人云。此人为盗。盗者又言。此人打我。众人见此忧愁不乐。皆共集会议曰。众生转恶此是生老病死之原。烦恼苦报堕三恶道。由有田地致此诤讼。今者宁可共立聪明高才一人为主。以法理之可护者护。可责者责。应遣者遣。当共集米以相供给。选择贤明形体端正有威德者。而语之言。汝为我等作平等主。善言慰劳众皆欢喜。即共称言。善哉大王。即以正法治民。名为刹利。皆是旧法。后人侵他物者即取惩罚。及重犯之便造督遮。鞭杖犹不能止又作牢狱刀杖等物。考楚杀戮令怀畏惧。时有一人念家多患犹如毒刺。弃舍妻儿独处山林。起立草庵静摄其志。修习梵行名婆罗门。后婆罗门有不乐闲静坐禅思惟者。便入人间诵习为业。又自称言。我是不禅人。于是世人号之为不禅婆罗门。时众生中有人。好营居业多积财宝名为居士。又有多好机巧。名首陀罗。又有自厌世法剃除须发法服修道。名曰沙门。时人心怀杀盗。又失粳米。立五种子。一者根子。二者叶子。三者华子。四者果子。五者茎生及余种子。是谓五种之子。皆是风吹他方刹土种子来济此国众生。如此之瑞。有生老病死。有五盛阴。不尽苦际。水劫末时光音诸天入水澡浴。四大精气入其身内。体生触乐精流水中。八风吹荡堕淤泥中。自然成卵经八千岁。其卵乃开生一女人。其形青黑犹如淤泥。有九百九十九头。有千眼九百九十九口。一口四牙牙上出火状如霹雳。二十四手手中皆捉一切武器。其身高大如须弥山。入大海中拍水自乐。有旋岚风吹大海水。水精入体即便怀任。经八千岁然后生男。身体高大四倍胜母。儿有九头头有千眼口中出火。有九百九十九手有八脚。于海水中自号。我是毗摩质多罗阿修罗王。唯啖淤泥及藕。地劫初成变易如是(出增一阿含经第三十二卷又出长阿含经第六卷又小品劫抄又出观佛三昧第二卷)劫烧尽时一切皆空。众生福德因缘力故。十方风至风风相次能持大水。上有一千头人二千手足。名为违纽是人脐中生千叶金色莲华。其光大明如万日照。花中有人结跏趺坐。此人复有无量光明。名为梵天王。正生八子。八子生天地人民。是梵天王。淫嗔已尽坐莲花上。诸佛随俗现宝莲花上。结跏趺坐说六波罗蜜。闻此法者。必至阿耨多罗三藐三菩提(出诸杂譬喻第六卷)

    劫之修短第三

佛言。设方百由旬城满中芥子。有长寿人百岁。取一芥子都尽。劫犹不尽。又如方百由旬石。持迦尸轻软叠衣。百年一拂此石脱尽劫犹不尽。谓之大劫也。又言。方一由旬高下亦然。铁城满中芥子。百年取一尽为一劫。又方一由旬石山。士夫以迦尸衣百年一拂。拂之不已石山锁尽。劫犹未竟。六十念中之一念。谓极小劫也(出大智论第三十六卷又出增一阿含第三十一卷又出第二十八卷又出杂阿含第三十四卷)

    日四

日城郭。方正二千四十里。其高亦然。光射人眼见之若圆。宫城纯金七宝莹丽无诸瑕。为五风所持。一持。二养。三受。四转。五调。日王座方二十里。身出光明照耀宫殿。宫殿之光照于城郭。城郭之光下临下土。无数天神前后导从。音乐自娱无有休息。林观浴池如忉利天。天寿五百岁。子孙相袭以竟一劫。日城绕须弥山。东方日出。南方望。西方夜半。北方日入。如是右旋更为昼夜。复有长短。日行稍南南方渐长。经六十里。一百八十日北方稍短。复行稍北北方稍长。一百八十日南方稍短(出长阿含经第二十二卷又出楼炭经)

    月五

月城郭。广长一千九百六十里。其高亦然。俨然方正远见故圆。二分天银一分琉璃。内外清彻光明远照。为五风所持。月王坐方二十里七宝宫殿。无量天神光明妓乐前后导从。园池等玩如忉利天。天寿五百岁。子孙相袭以竟一劫。月有亏满。缺者一角行夜稍稍隐侧故见缺减。又云。月城边有天。其色正青衣服亦青。所在之面青光照城故缺减也。满者月行稍转向正。又青色天十五日转入月城与王遇会。又须弥山南地有大树。树名阎浮提。高四千里枝荫二千里影现月中(出长阿含经第二十二卷又出楼炭经)

日月蚀

阿修伦天王名罗呼。其体高二万八千里。以月十五日立海中央。海水裁至其脐。低头窥须弥罗宝。忝山及四方上镇。以指覆日月天下晦冥。或覆日以昼为夜。所谓日月蚀时危光明也(出楼炭经第五卷)

    星六

星宿城郭。天神之舍也。以水精为城七宝为宫。悬在空中大风持之犹如浮云。随日运行为眼所见。大者七百里。中者五百里小者百二十里。宫室园池如四天王天。寿命亦尔(出楼炭经第六卷又出长阿含)

    雷七

虚空云中。有时地大与水相触。有时与火风等大相触。水火风大更互相触。皆生虚空云中雷声(出长阿含经第二十卷)

    电八

电有四种。东方名身光。二南方名难毁。西方名流炎。北方名定明。何以虚空云中有此电光。四方之电又共相触。有此光起(出长阿含经第二十卷)

    云九

云有四种。一白。二黑。三赤。四红。白者地大偏多。黑者水大偏多。赤者火大偏多。红者风大偏多。去地或十里。或二十三十。乃至四十里。除劫初时上至光音天(出长阿含经第二十卷)云有四色。一青。二赤。三黄白。四黑。青者中有水界大多。赤者中有火界大多。黄白者中有地界大多。黑者中有风界大多(出楼炭经第四卷)龙气为云(出长阿含经)

    风十

世界坏时有大风起名曰坏散。悉能吹坏摩灭大千世界。金刚铁围山等一切万物。时大千世界外。复有风起名障坏散。能隔风灾得至余方。若无此障风。十方无量阿僧祇世界。无不散灭(出华严经第三十卷)

    雨十一

相师占雨。有五因缘不可定知。使占者迷惑。一者云有雷电占谓当雨。以火大多烧云不雨。二者云有雷电占亦谓雨。有大风起吹云四散入诸山间。三者云有雷电占亦谓雨。时阿修罗揽接浮云置大海中。四者云有雷电占亦谓雨。而雨师放诞淫乱竟不降雨。五者云有雷电占亦谓雨。而世间众生非法纵荡污清净行。悭贪嫉妒所见颠倒。故使天不降雨。以此五事相不定知(出长阿含第二十卷楼炭同)

阿耨达龙王兴大重云。满阎浮提并降大雨。百谷草树皆悉滋长。江河川沼一切盈满。此大雨水从龙王身心中出而能饶益无量众生。摩那斯龙王将欲降雨。先兴重云弥覆虚空。慈悲心故凝停七日。先令众生究竟诸业。渐降微雨普润大地(出长阿含经第二十卷)

经律异相卷第一经律异相卷第二(欲色天人天部下)

        梁沙门僧旻宝唱等集
帝释从野干受戒法一 帝释受不报戒修罗攻之继以五缚二 帝释应生驴中从胎而殒还依本身三 悉鞞梨天子先身布施四 日天王问日月往行五 忉利天命将终七瑞见遇佛得生人中六 天人手出甘水济五百贾人七 三十三天应生猪中转入人道八 天女坐花资生之具尽从花出九 天宝女口密十 天女闻鹿牛弹琴下悉歌舞十一

    帝释从野干受戒法一

昔比摩国从陀山有一野干。为师子所逐堕一丘野井。已经三日开心分死。自说偈言

  一切皆无常　　恨不饭师子
  奈何罪厄身　　贪命无功死
  无功已可恨　　复污人中水
  忏悔十方佛　　愿垂照我心
  前世诸恶业　　现偿皆令尽
  从是值明师　　修行尽作佛

帝释闻之。与八万诸天追寻所在飞到井侧。曰不闻圣教久幽冥无导师。向说非凡语愿为宣法教。答曰。天帝无教训。大不识时宜。法师在下自处其上。初不修敬。而问法要。帝释垂天衣接取野干叩头忏悔。天帝言曰。忆念我昔曾见世人欲闻正法。先敷高坐庄饰清净后请法师。诸天即各脱天宝衣积为高座。野干升座曰。有二大因缘。一者说法开化天人福无量故。二者为报施食恩故岂得不说。天帝白曰。得免井厄功报应大。云何说法报恩不及此耶。答曰。生死其宜。各有其人。有人贪生。有人乐死。有愚痴人。不知死后更生。违远佛法。不值明师。杀盗淫欺。惟恶是与。如此之人。贪生畏死。死堕地狱。有智慧人。奉事三宝。遭遇明师。改恶修善。孝养父母。敬事师长。眷属和从。谦敬下物。如斯之人。恶生乐死。死生天上

帝释曰。如尊所诲。全其躯命。无功夫者。愿闻施食施法。野干答曰。布施饮食。济一日之命。施珍宝物。济一世之乏。增益生死。系缚因缘。说法教化。名为法施。能令众生出世间道。一者得罗汉。二者辟支佛。三者佛道。此三乐人。皆从闻法。如说修行。又诸众生。免三恶道。受人天福乐。皆由闻法。是故佛说。以法布施。功德无量。天帝曰。师今此形。为是业报。应化身耶。答曰。是罪业报。非应化也。天人曰。我意谓。是菩萨圣人应现济物。方闻罪果。未知其故。愿闻因缘。野干曰。昔生波罗奈波头摩城。为贫家子。刹利种姓。幼怀聪朗。特好学习。至年十二。随逐明师。在于深山。辛苦奉事。翘勤不懈。师亦晨夜。切磋教授。不失时节。经五十年。九十六种。经书谶记论。医方咒术。瞻相吉凶。灾异祸福。靡所不达。高才智慧。名闻四远。乃自思惟曰。今获济拔。皆由和上教化之恩。其功难报。家既贫乏。无可供养。唯当卖身以报师恩。师曰。山居道士。乞食自存。正无所乏。何用毁卖贵身为供我也。子今成就智慧辩才。当转教化天下人民。为法灯明。教化之功。岂不足报于我之恩。遂住山中。乞食自资。不久国王崩。群臣集国内学士五百余人。讲论七日。胜者为王。是贫家子。享受王位。尽国财力。供养师及父母。后安陀罗国。与摩罗婆耶国。共相诛罚多年不克。安陀罗王。召其群臣。当作何方。得摩罗婆耶国。诸臣答曰。唯有波罗奈波头摩国

王出生寒贱。奉持十戒。不犯外欲。虽有宫女。年并长宿。捡括国中。不问豪贱。选择名女。足一百人。年少端正。能悦意者。赍持重宝。并诸婇女。以相贡献。彼若纳受。从其借兵。并力攻战。无往不伏。即随臣计。时悉献上。王大欢喜。简阅强兵百万。以送助之。百日苦战。死者过半。摩罗婆王。悉被刑斩。方得乃胜。由此美女。忘失本志。奢淫着乐。不理国政。百官群僚。相与作乱。良民之子。掠为奴婢。风雨不时。饥饿满道。异方怨敌。遂来侵掠。从是其国。遂致亡没。生地狱中。受众楚毒。籍先学慧力。自识宿命。心自悔责。改往修来。须臾舍寿。生饿鬼中。复加忏谢。修念十善。须臾舍寿。受野干身。犹识先缘。复行十善。近逢师子。堕此井中。开心分死。冀得生天离苦受乐。由汝接我。违失本愿。方经辛苦。何时当免。是故我说。汝济我命。无功夫也

吾所以入衣得出者。一不违天志愿。志愿不遂。生大苦恼。施人苦恼。在在所生。求愿不得。二为诸天欲得闻法。若人吝法。世世所生。聋盲喑哑。诸根闭塞。生于边地。痴騃无知。若生好处。情识闇钝。所学不成。自致苦恼。三为通法化。开悟天人。即为法施。法施之利。能令众生知死有生。作善获福。为恶受殃。修道得道。转身所生。智慧明了。常识宿命。若生天上。为诸天师。若生人间。为金轮王。十善化世。智慧光明渐渐增长。成菩萨行。至无生忍。财施如灯。但明小室。法施若日远照天下。时天帝释与八万天从受十善法。先以十方便调伏诸根。谓六波罗蜜慈悲喜舍。时天问曰。今还天宫。和上何时舍此罪报得生天上。野干曰。克后七日当舍此身生兜率天。汝等便可愿生彼天。多有菩萨说法教化。七日命尽生兜率王宫。复识宿命行十善道(出未曾有经上卷)

    帝释受不报戒修罗攻之系以五缚二

过去世时。有天帝释。白佛言。我今受戒。乃至佛法住世。尽我形寿。有恼我者。要不反报。加恼于彼。时毗摩质多罗阿修罗王。闻天帝释受如是戒。闻已执持利剑逆道而来。时天帝释遥见。即遥告言。阿修罗住。缚汝勿动即不得动。帝释言汝若约誓不作乱者然后当放。阿修罗王即说偈言

  贪欲之所趣　　及嗔恚所趣
  妄言之所趣　　谤毁贤圣趣
  我若娆乱者　　趣同彼趣趣

释提桓因复告言。放汝令去随汝所安。往诣佛所具以白佛。佛言。善哉(出天帝释受戒经)

    帝释应生驴中归依三宝从胎而殒还依本身三

昔者天帝释五德离身自知命尽。当生陶家受驴胞胎。愁忧自念。三界之中济人苦厄唯有佛耳。驰往佛所稽首伏地至心归命佛法圣众。未起之间其命忽终便入驴母胎中。时驴解走破坏坏器。其主打之寻时伤胎。其神即还入故身中。五德还备。复为天帝。佛赞善哉。殒命之际归命三尊。罪对已毕不更勤苦。佛为说偈

帝释闻之达罪福之变。解兴衰之本。遵寂灭之行。得须陀洹道(出法句譬喻经第三卷)

    悉鞞梨天子先身布施四

时悉鞞梨天子白佛言。我自过去世时国王名悉鞞梨。于四城门普施为福。城内交道皆亦布施。时第一夫人言。王大作福德而我先。王言城东门外布施作福悉皆属汝。诸子复言。城南门外所作施福悉皆属汝。时有大臣复白王言。城西门外所作施福悉皆属汝。时诸将士复白王言。城北门外相与。时诸庶民复白王。王答言。于其城内四交道头所作施福悉属汝等。尔时国王夫人大臣将士庶民悉皆惠施。于诸功德我先所作。惠施功德于兹则断。时我所使诸作福者还至我所为我作礼而白我言。大王当知。诸修福处夫人王子大臣将士及诸庶民。各据其处行施作福。大王所施于兹则断。我时答言。诸方岁输应入。我者分半入库半于彼惠施。我先长夜如是惠施常得可爱念可意福报。常受快乐无有穷极。以斯福业果报入大功德聚。譬如五大河合为一流。所谓恒河无有人能量。其河水百千万亿斗[百*斗]之数。功德果报不可称量。悉得入于大功德聚。时悉鞞梨天子闻佛所说。欢喜礼足即没不现(出悉鞞梨天子诸佛说偈经)

    日天王问日月往行五

日天王与无数天人来诣佛所稽首言。以何等行得为日天昭四天下。复以何缘而为月天昭除夜冥。佛言。有四事。一常喜布施。二修身慎行。三奉戒不犯。四然灯于佛寺。若于父母沙门道人皆殖光明。又身口意行不杀等十善。佛言。又有四事得为月王。一布施贫匮。二奉持五戒。三恭事三尊。四冥设灯光于君父师寺(出超日明三昧经下卷)

    忉利天将终七瑞现遇佛得生人中六

昔忉利宫有一天。寿命垂尽有七种瑞。一者项中光灭。二者头上华萎。三者面色变。四者衣上有尘。五者腋下汗出。六者身形变。七者离本坐。即自思惟。寿终之后下生鸠夷那竭国疥癞母猪腹中作豚。甚豫愁苦不知当作何计。有天语言。今佛在此为母说经。唯佛能脱卿之罪耳。即到佛所稽首作礼未及发问。佛告天子。一切万物皆归无常。汝素所知何为忧愁。天具白佛。佛言。欲离豚身当诵三自归。如是日三。天从佛教晨夜自归。却后七日天即寿尽。下生维耶离国作长者子。在母胞胎日三自归。始生堕地亦跪自归。其母勉身又无恶露。母傍侍婢怖而弃走。母亦深怪。堕地即语。谓之荧惑意欲杀之。退自念言。我少儿子。若杀此儿父必罪我。徐白长者杀之不晚。母即收儿往白长者。产男堕地便长跪叉手自归三宝。阖门怪之谓之荧惑。父言。止止。此儿非凡人。世人百岁不晓自归三尊。况初堕地而能称南无佛。好养视之慎无轻慢。儿遂长大年向七岁。与其辈类于道边戏。遇舍利弗目连。儿前礼之众圣惊怪小而能礼。儿言。道人不复见识。具说天上遇佛复见识。我本在天上应生恶道。遇佛慈愍教令自归故得为人。比丘即为咒愿言。折梨只儿语目连等及舍利弗。愿以我言因请世尊诸菩萨僧并及仁等也。受而归去具白父母。愿办其供令具甘美。父母爱之从其所言。异其年幼开发大意。又奇所作探识宿命。为极珍妙尽世名味。供具精细过踰儿意。佛及众僧各作神足来至儿舍饭。佛为说经。儿及父母内外亲属皆得阿惟越致(出折伏罗汉经)

    天人手出甘水济五百贾人七

昔有导师。与五百贾人共行作估。到大旷野饥渴困极。归命世尊及释梵四王怖懅无计。于时道师登高远望。见有林木飞鸟往趣冀当有水。俱共犇走不久得至。唯见树木周匝生草其地清洁。导师故谓贾人等。咸共穿地取水必当可得。适共议已。时有天人遥从天上瞻此导师及五百人困乏水浆。如申臂顷来到其所住于树上。申其右手从五。指间流出八味甘美之水。供于导师及五百人。各各取用而无穷尽皆得饱满。所以者何。宿命亲亲俱种恩福。故使天人念之来下以给美水各得安隐(出譬喻经第三卷)

    三十三天应生猪中转入人道八

昔三十三天命欲终时。有五瑞应现在前。华萎。衣裳垢秽。腋下汗出。玉女减少。不乐本座。譬如身生疥[癈-(弓*殳)+虫]痈疮。三十三天有一天子。生五异瑞愁忧呻吟。时帝释闻之问言。于彼天宫是何等天愁忧呻吟。天子答言。有一天子现五瑞应。善哉为彼天子。释提桓因往诣其所语言。何为愁忧呻吟。乃拍髀为答言。有异灾怪。释提桓因为说偈言

  一切行无常　　生者必有尽
  夫生辄有死　　此灭为最乐

天子言。我不闻此。释提桓因言。一切恩爱皆有别离。天子言。云何而不怀忧。今此天宫种种五欲皆当别离。命终即生罗阅城猪胎。所食者是粪。方为屠脍所杀。我今见此是以怀愁耳。时释提桓因语天子言。汝今自归命佛法僧。所以然者。佛说偈言

  诸有归命佛　　不趣三恶道
  受福天人间　　后逮涅槃界

天子叉手便作是言。世尊一切智。彻视见观。愿见救济。我今归命佛归命法归命比丘僧。遂不处猪胎。生罗阅只城第一长者家。见便欢喜不能自胜(出增一阿含第十九卷)

    天女坐花资生之具尽从花出九

有一天女。坐一莲花上纵广百由旬。此花独妙殊于余者。所欲资生之具随念皆从花出。进止随身。目连问言。作何善行受报如此。天女答言。迦叶佛灭度后。遗全身舍利。与佛诸弟子建七宝塔。高广四十里。时我作女人出见宝塔中像。信敬情发念佛功德。脱头上花奉献于像(出杂藏经)

    天宝女口密十

自在天王天有宝女名曰善口。于一语中显出百千娱乐音声。于彼一一音声中。复出百千音声。佛子当知。一善口声。出生无量声。随其所应悉令开解(出华严经第二十九卷)

    天女闻鹿牛弹琴下悉歌舞十一

过去世时。拘萨罗国有人弹琴。名曰鹿牛。行息中野有六广大天宫。天女来语鹿牛言。阿舅阿舅为我弹琴。我当歌舞。鹿牛鼓琴六天歌舞。第一歌辞曰

  若男子女人　　胜妙衣惠施
  施衣因缘故　　所生得殊胜
  施所尽妙物　　生天随所欲
  见我居宫殿　　乘虚而游行
  天身如金聚　　天女百中胜
  观察斯福德　　回向中中最

余天辞粗相类(文多不载)鹿牛亦礼。礼竟天忽然不现(出过去弹琴人经)

经律异相卷第二经律异相卷第三(地部)

        梁沙门僧旻宝唱等集
阎浮提一 郁单曰二

    阎浮提一 国封所产一 精舍二 山三 树四 河海五 宝珠六 人饮乳多少及形寿同异七

    阎浮提内方圆近远及所出有一

阎浮提内。有十六大国八万四千城八国王四天子。东有晋国天子人民炽盛。南有天竺国天子土地多名象。西有大秦国天子土地饶金璧玉。北有月支国天子土地好马。八万四千城中。六千四百种人。万种音响。五十六万亿丘聚。鱼有六千四百种。鸟有四千五百种。兽有二千四百种。树有万种。草有八千种。杂药有七百四十种。杂香有四十三种。宝百二十一种。正宝七种

海中有二千五百国。百八十国食五谷。二千三百二十国食鱼鳖鼋。五国王。一王主五百城。第一王名斯梨。国土尽事佛不事众邪。第二王名迦罗。土地出七宝。第三王名不罗。土地出四十三种香及白琉璃。第四王名阇耶。土地出必钵胡椒。第五王名那颇。土地出白珠及七色琉璃。五大国城多黑短小相去六十五万里。从是但有海水无有人民。去铁围山百四十万里。中一八崛摩杀人处在舍卫国东八万十里。佛所化处亦一处

拘夷那竭国在迦维罗国之东南一千里。王舍国在迦维罗卫国之东南二千二百里。佛得道处在王舍城东南二百里

维耶离国在迦维卫国之东一千八百里。奈女国在维耶离城南三里道西。拘睒弥国在迦维罗卫国之西南千二百里。叶波国在迦维罗卫国之东千二百八十里。难国在迦维罗卫国之东三千二百里

舍卫国在迦维罗卫之西五百里

波罗奈国在迦维卫国之西九百六十里。佛转法轮处在波罗奈国之北二十里。树名香净。降伏魔处也

波罗奈私国在舍卫国之南千四百里。中间有恒水东南流

耆阇崛山有五百岳。佛诵经在中岳。王舍国在中岳之下(出十二游经)

问曰。如舍婆提迦毗罗婆。波罗奈城。皆有诸王王舍。何故独名此城为王舍。答曰。有人言。是摩伽陀王有子一头两面四臂。时人以为不祥。王裂其身首弃之旷野。罗刹女鬼名梨罗。还合其身而乳养之。后大成人力并诸国。取万八千王置名此山五山中。以大力势治阎浮提。因名此山为王舍城。复次有人言。摩伽陀王先所住城中失火。一烧一作如是至七。国人疲役。王集诸智人问其意故有言。宜应易处。王见此五山周匝如城。即作宫殿于中止住。故名王舍城。复次往古世时。此国有王名婆薮。厌世出家学作仙人。时居家婆罗门与诸出家仙人共论议。居家婆罗门言。天祀中应杀生啖肉。出家仙人言不应。共诤云云。诸出家婆罗门言。此有大王出家作仙人汝等信不。居家婆罗门言。出家仙人言。我以此人为证。后日当问。居家婆罗门先到婆薮所。语婆薮仙人。明日论议。汝当助我。诸出家仙人问。天祀中应杀生啖肉不。婆薮仙人言。应杀生啖肉。此生在天祀中死故得生天上。出家仙人言。汝大不是。汝大妄语即唾之言。罪人灭去。时婆薮仙人。寻陷入地没踝。是初开大罪门。诸出家仙人言。汝应实语。若故妄语者。汝身当陷入地中。婆薮言。我知为天故杀羊啖肉无罪。即陷至膝。如是稍没至腰至颈。出家仙人言。汝今妄语得现世报。更以实语虽入地下我能出汝令得免罪。婆薮思惟。我贵重人不应两种语。又四韦陀法中赞祀天法。我一人死当何足许。一心言。应天祀中杀生啖肉无罪。于是举身投地。从是以来常用婆薮仙人法。于天祀中杀羊。当下刀时言婆薮杀汝。薮之子名曰广车。嗣位为王。亦厌世法而不能出家。如是思惟。我父出家生入地中。若治天下复作大罪。我今当何以自处。时空中声言。汝若行见难值希有处应是中作舍住。未经几时。王出田猎见有鹿走疾如风。王便逐之百官侍从无能及者。前见五山周匝峻固。其地庄严有天华香闻天伎乐。是处希有未曾所见。今我正当此中舍住。即舍本城住此山中。从是已后次第止住故名王舍城(出大智论第三卷)

    精舍二 加兰陀所造竹园缘一 须达所造给孤独园缘二

    迦兰陀长者施佛精舍事一

有豪贵长者。名迦兰陀。追惜我园施与尼揵。不得奉佛及僧。卧不安席。有大鬼将军。名曰半师。承佛神旨。即召阅叉推逐尼揵。裸形无耻不应止此。鬼师奉敕。挝打尼揵拖拽器物。尼揵怖走曰。此何恶人暴害乃尔。鬼师答言。长者迦兰陀当持竹园作佛精舍。大鬼将军半师见使逐汝辈耳。明日尼揵共责数长者。长者心悦吾愿遂矣。答尼揵曰。此诸鬼神强暴含嗔惧必作害。不如委去更求所安。尼揵忿恨即日悉去。长者修立精舍。僧房坐具众严都毕。行诣树下请佛及僧。众祐受施止顿化济。靡不欣乐(出中本起上卷)

    须达多买园以立精舍二

须达多白佛言。舍卫城中人多信邪。如来大慈唯愿顾临到舍卫城。佛言。彼无精舍云何得去。须达言。弟子营起愿见听许。世尊默然。愿遣舍利弗指授摸则。即命共往案行周遍无可意处。唯太子只陀园其地平正林树郁茂远近得中。须达以白太子。太子笑言。欲用游戏。殷勤再三。太子言。若能以黄金布地令间无空者便当相与。须达曰。诺谨随其价。太子只陀言。我戏语耳。须达言。太子不应妄语即共兴讼。时首陀会天化作一人下为评详言。夫太子法不应妄语。价既已决。不宜中悔。遂断与之。便使人象负金出。八十顷中。须臾欲满。残余少地(杂阿含经云五百步)须达思惟。何藏金足。只陀问言。嫌贵置之。答曰不也。只陀念言。佛必大德乃使斯人轻宝乃尔。即教语须达园地属卿。树林属我。我自上佛(经云我自为佛造立门楼常使如来经行出入)便就施功。六师闻之往白国王。长者须达买只陀园欲为瞿昙兴立精舍。听我徒众与共斠术。沙门得胜便听起立。若其不如不得起也。王召须达而问之言。今此六师云。卿买园欲为瞿昙起立精舍。求共沙门弟子。斠其伎术。若得胜者听立精舍。苟其不如便不得起。须达归家着垢腻衣愁恼不乐。时舍利弗明日时到着衣持钵至须达家。即问之曰。何故不乐。须达具答。此六师辈出家来久精诚有素所学伎术无能及者。我今知尊人伎艺能与斠不。舍利弗言。正使此辈六师之众。满阎浮提数如竹林。不能动吾足上一毛。欲斠何等自恣听之。须达欢喜更着新衣沐浴香水等。即往白王。我以问之恣听其意。王告六师。今听汝等共沙门斠术。六师宣告国人。却后七日当于城外与沙门斠术。舍卫国中十八亿人。时彼国法击鼓会众。若击铜鼓八亿人集。若打银鼓十四亿人集。若振金鼓一切皆集。七日期满至平博处椎击金鼓。一切都集。六师徒众有三亿人。是时人民悉为国王及其六师敷施高座。尔时须达为舍利弗而施高座。时舍利弗在一树下入诸禅定。而作是念。此会大众习邪来久憍慢自高草芥群生当以何德而降伏之。思惟是已即立誓言。若我无数劫中慈孝父母敬尚沙门婆罗门者。我初入会一切大众为我作礼。六师见众已集而舍利弗独未来到。便白王言。瞿昙弟子自知无术。众会既集怖畏不来。王告须达。斠时已到。佛弟子宜来谈论。时须达至舍利弗所长跪白言。大德大众已集。愿来诣会。时舍利弗从禅定起。更正衣服。以尼师檀着左肩上。徐详而步如师子王往诣大众。是时众人及诸六师忽然起立如风靡草不觉作礼。时舍利弗便升须达所敷之座。六师众中有一弟子名劳度差。善知幻术。于大众前咒作一树。自然长广荫覆众会枝弃郁茂华果各异。众人咸言。此变乃是劳度差所作。时舍利弗便以神力作旋岚风。吹拔树根倒着于地碎为微尘。众人皆言舍利弗胜。复咒作一池。其池四边面皆以七宝。池水之中生种种华。舍利弗又化作一大六牙白象。其一牙上有七莲华。一一华上有七玉女。其象徐详往诣池边。并唅其水池即时灭。复作一山。七宝庄严众池树木华果茂盛。舍利弗又化作金刚力士。以金刚杵遥用指之。山即破坏无有遗余。复作一龙身有十头。于虚空中雨种种宝。雷电振地惊动大众。舍利弗又化作一金翅鸟王。擘裂啖之。复作一牛。身体高大肥壮多力粗脚利角跑地大吼[馬*奔]突来前。舍利弗又化作师子。分裂食之。复变其身作夜叉鬼。形体长大头上火燃。目赤如血四牙长利口目出火腾跃奔起。时舍利弗自化身作毗沙门王。夜叉恐怖即欲退走四面火起无有去处。唯舍利弗边凉冷无火。即时屈伏五体投地。求哀脱命辱心已生火即还灭。众咸唱言。舍利弗胜。劳度差不如。时舍利弗身升虚空现四威仪作十八变。作是变已还摄神足坐其本座。时会大众见其神力咸怀欢喜。时舍利弗即为说法随其福行各得道迹。六师徒众三亿弟子于舍利弗所出家学道。长者须达共舍利弗往图精舍。手捉绳头。时舍利弗欣然含笑。须达问言。尊人何笑。答曰。汝始于此经营地。而六欲天中宫殿已成。即借道眼须达悉见。问舍利弗。是六欲天何处最乐。舍利弗言。第四天中少欲知足。恒有一生补处菩萨。来生其中法训不绝。须达言曰。我正当生第四天中。出言已竟余宫悉灭。复更捉绳。时舍利弗惨然忧色。即问尊者何故忧色。答言。汝今见此地中蚁子不耶。汝于过去毗婆尸佛。亦于此地为彼世尊起立精舍。而此蚁子犹在此中生。乃至迦叶佛时亦复如是。九十一劫受一种身。起立精舍为佛作窟。以妙栴檀用为香泥。别房住止千二百处。凡百二十处别打揵稚竟。即白王。唯愿大王遣使请佛。王即遣使诣王舍城请佛及僧。唯愿世尊临赴舍卫。佛与四众前后围绕。放大光明震动天地至舍卫国。所经客舍悉于中止。道次度人无有限量。渐渐来近舍卫城边。一切大集持诸供具迎待世尊。世尊到国放大光明遍照三千大千世界。足指按地。地皆震动。城中伎乐不鼓自鸣。盲视聋听哑语偻伸。癃[病-丙+殘]拘癖皆得具足。一切人民男女大小睹斯瑞应。欢喜踊跃来至佛所。十八亿人都悉集聚。尔时世尊随病投药为说妙法。各得道迹(出贤愚经第十卷杂阿含涅槃中中本起诸律多同)

    山三 昆仑宝山为五百罗汉所栖一 十大山王二 地动八种缘三

    昆仑宝山为五百罗汉所居一

昆仑山者。则阎浮利地之中心也。山皆宝石。周匝有五百窟。窟皆黄金。常五百罗汉居之。阿耨大泉周围山外。山内平地河处其中。河岸有四金兽头。口流出水。各绕一匝还其四方投入四海。象口所出者。则黄河是也。其泉方各二十五由延。深二十一里。泉中有金台。台方一由延。台上有金莲华。以七宝为茎。如来将五百罗汉常以月十五日于中说戒(出兴起行经上卷)

    阎浮提十大山二

大地有十大山王。一雪山王。二香山王。三轲梨罗山王。四仙圣山王。五由乾陀山王。六马耳山王。七尼民陀罗山王。八斫迦罗山王。九宿慧山王。十须弥山王(出华严经第二十二卷)

    地大动有八种缘三

佛在舍卫城告诸比丘。有八因缘而地大动。此地深六十八千由延。为水所持。水依虚空。或复是时虚空风动而水亦动。水动地便大动。是初动也。若比丘得神足所欲自在。观地如掌能使地大动。是二动也。若复诸天有大神足有大威力。能使地勤。是三动也。若复菩萨在兜术天。欲降神下生是时地动。是四动也。若菩萨自知在母胎地为大动。是五动也。若菩萨知满十月当出母胎地为大动。是六动也。若菩萨出家于道场坐。降伏魔怨终成等觉。地为大动。是七动也。若如来于无余涅槃界。而般涅槃。是八动(出增一阿含第二十四卷)

    树四 千光明国树出法音一 神药树二 大药树三 五面益物大树四 大象藏香五 牛头栴檀六 须弥南树七 毒树八

    千光明国树出法音一

过去有佛号师子吼鼓音王。国名千光明。七宝成树。树出空无相无作无生无所有无取相。如是诸法之音(出诸法无行经)

    神药树二

有神药树。名曰摩陀只主厌。天下方毒不得妄行。有大神蛇身长百二十丈。蛇行索食。有黑头虫身长五丈。虫行道中与蛇相逢。适欲举头前断大虫。蛇闻药香屈头欲走。蛇身罗药树。身即中断分作两段。头半生得走。尾便臭烂。诸毒闻此蛇臭。诸恶毒气皆消灭(出善信经下卷)

    大药树三

雪山顶有药王树。名非从根生非不从生。纵广六百八十万由旬。下极金刚际。此树生根时。阎浮提树一切根生。若生茎时及枝叶华果时。阎浮提树一切悉生枝叶华果。其树根能生茎。茎能生根。是故名曰不从根生非不从根。于一切处悉能生长。唯除地狱深坑。及水轮中不得生长耳(出华严经第三十卷)

    五面益物大树四

昔者有王。王名物猎国中有树名羞波提洹。五百六十里围。下根周匝八百四十里。高四千里。枝四布匝二千里。树有五果。道有五面。一面支国王与宫诸伎女共食其果。二面者大臣百官皆共食之。三面者人民共食之。四面者诸沙门道士共食之。五面者飞鸟虫兽共食之。果皆如二斗瓶。其味如蜜。树无守者。果分物不相侵。时人皆寿八万四千岁。时人有九种病。一者寒。二者热。三者饥。四者渴。五者大便。六者小便。七者爱欲。八者食多。九者年老。女人年五百岁。尔乃行嫁(出阿难念经)

    大象藏香五

人中有香。名大象藏。因龙斗生。若烧一丸。兴大光明细云覆上。味如甘露。七日七夜降香水雨。若着身者身则金色。若着衣服宫殿楼阁。亦悉金色。若有众生得闻此香。七日七夜欢喜悦乐。灭一切病无有枉横。远离恐怖危害之心。专向大慈普念众生。我知彼已而为说法。令无量众生得不退转(出华严经第四十二卷)

    牛头栴檀香六

牛头栴檀香。从离垢山生。若以涂身。火不能烧(出华严经第四十二卷)

    须弥南树七

须弥山南有一大树。高四千里。诸钵叉鸟恒栖其上。树常不动。有一小鸟。形类鹑鴳。住止其上。树辄震抚。钵叉问树神言。汝无知。我身重大而自不动。小鸟来时反更震摇。神言。此鸟虽小。从海底食一金刚。金刚为物。所堕之处无不破散。所以大怖不能自安耳(出十卷譬喻经第七卷)

    毒树八

舍卫国有官园。生一毒树。男女游观停息其下。或头痛欲裂。或腰脊疼。或于树下终。守园人。施长柯斧。长一丈有余。遥斫去之。未经旬日。生已如故。如是多过。枝叶随后。如旧团圆。树中之妙。众人见者。无不欢喜。不知忌讳。皆来遭此。园人宗亲。贪乐树荫。尽取命终。园人只立。昼夜愁忧。号悲行走。有问。智人语之。当尽其根。适欲掘根。复恐定死。进更思惟。出家学道。佛言

  伐树不尽根　　虽伐犹复生
  伐爱不尽本　　数数复生苦

心寤克责。即得初果(出斫毒树经)

    河海五 四大河一 五大河二 大海八德三

    四大河一

复有四大河。从阿耨大池出流趣大海。一名[口*恒]伽。二名辛头。三名卜叉。四名司陀。彼[口*恒]伽从金象口出。绕池一匝流趣东海。彼辛头从银牛口出。绕池一匝流趣南海。彼卜叉从琉璃马口出。绕池一匝流趣西海。彼司陀者从颇梨师子口出绕池一匝流趣北海。彼四大河。各有四河以为眷属。唯说广大有名字者。然彼四河各有五百眷属。合有二千河。终趣大海(出毗婆沙第二卷)

    五大河二

西流者名恒。南流者名耶云。东流者有两。一名沙陆。一名阿夷越。北流者名墨。皆流澍于海。立天地来雨落河澍水无增减。去其旧名。合为一海水也(出海八德经)

    大海有八德三

佛游无胜国。常以十五日。为诸沙门说戒坐定。佛默无言。阿难曰。坐定。世尊乃曰。诸沙门中。有心邪行违者。非其下贱所能执行。清浊相违。吾不说也。目连入定观见。即谓之曰。起非尔俗人所应坐处。不肯时起牵臂使出曰尔无至德。心怀六邪。何敢以臭溷之体。坐天香之座。尔是弃人。非沙门矣。佛告沙门。观彼巨海有八种德。其广即汪洋无涯。其深则有不测之底。稍入稍深无前所碍。斯一德也。潮不过期。斯二德也。海含众宝靡所不苞。死尸臭朽海不容焉。斯三德也。海怀众珍。无求不得。斯四德也。普天之下有五大河。流入于海。皆去旧名。合为一海。斯五德也。五河万流雨落恒澍。海中水如故曾无增减。斯六德也。海有众鱼因躯巍巍。第一鱼身长四千里。第二鱼身长八千里。第三鱼身长万二千里。第四鱼身长万六千里。第五鱼身长二万里。第六鱼身长二万四千里。第七鱼身长二万八千里。斯七德也。海水通碱边中如一斯八德也(出海八德经)

    宝珠六 明月摩尼珠一 大海生宝珠二 光明大宝三

    明月摩尼珠一

明月摩尼珠。多在龙脑中。若众生有福德者。自然得之。犹如地狱。自生治罪之器。此宝亦名如意珠。常出一切宝物。衣服饮食随意所欲。得此珠者。毒不能害。火不能烧。或云。是帝释所执。金刚与阿修罗斗时。碎落阎浮提。又言。诸过去久远佛舍利。法既灭尽。变成此珠以为利益(出大智论第五十九卷)

    生宝珠二

大海中有四宝珠。一切众宝皆从之生。若无四珠。一切宝物渐就灭尽。诸小龙神不能得见。唯娑伽罗龙王密置深宝藏中。此深宝藏有四种名。一名众宝积聚。二名无尽宝藏三名远炽然。四名一切庄严聚(出华严经第三十卷)

    光明大宝三

大海之中。有四燃炽光明大宝。一名日藏光明大宝。二名离涸光明大宝。三名火珠光明大宝。四名究竟无余光明大宝。若大海中无此四宝。四域天下金刚围山。乃至非想非非想处皆悉漂没。日藏光明。能变海水为酪。离涸光明。能变海酪为苏。火珠光明。能燃海苏。究竟无余光明大宝。能然海苏永尽无余(出华严经第四十卷)

    人饮乳多少及形寿不同七

阎浮提。儿生堕地。乃至三岁。母之怀抱为饮几乳。弥勒答曰。饮乳一百八十斛。除母腹中所食四分。东弗于逮。儿生堕地。乃至三岁。饮乳一千八百斛。西拘耶尼。儿生堕地。乃至三岁。饮乳八百八十斛。北郁单曰。儿生堕地。坐陌头。行人授指唼指。七日便成人。彼土无乳。中阴众生饮吸于风。阎浮提众生寿命百岁。东弗于逮众生寿二百五十岁。西拘耶尼众生寿命五百岁。北郁单越人寿命千岁。中阴众生寿命七日。阎浮提众生人面上广下狭。东弗于逮人面正圆。拘耶尼人面上狭下广。郁单曰人面形正方。中阴众生面状。如他化自在天也(出众生未然三界经)

    郁单曰二

北郁单曰天下。周匝广长。各四十万里。有种种山。其河两边。有种种树及种种华。水中有船。以四宝作之。浴池名难陀。其水凉濡。底沙皆金。周匝有陛。四宝作之。金陛银桄银陛金桄。琉璃陛水精桄。水精陛琉璃桄。有种种莲华。华若断者。汁出如乳味甘如蜜。光照四十里。其香亦闻四十里。池东有河。名已味。池南有河。名修竭。池西有河。名大土。池北有河。名善种。是诸河水皆有华树。以四宝成。池东有园。名贤上。栏楯行树亦四宝成。园中香树出种种香。有衣被树。有璎珞树。出种种衣被璎珞。有音乐树。出种种音乐。树高七里。有高六里五里四里三里二里。池南有园观。名与贤。池西有园观。名罗越。池北有园观。名常有华。诸树所出。及其高卑。亦如东园。北方天下树曲交路。天人在上。男女异处。有净洁粳米。不种自生。出一切味。若欲行淫。意起相视无所言说。男子便前行。女人随后。至园观中共相娱乐。或二三日。或至七日。随意罢去。不相属也。女人怀妊。七八日便生。持着四徼道中。若有人从四面来者。与指[口*宿]出乳饮之。过七日已。自以福德。即自长大。如阎浮人年二十。若二十五也。周匝四方。有水名阿耨多罗。后夜云起雨八味水。如人饮食。地若油涂尘土不起。草树常有。华实皆香。如香热时。有乱风吹扫上贤园观。伊兰风生。吹落华至人膝。此天下人皆入园中游戏相娱无所系属。人欲食时。取净洁粳米。以焰味珠光爨其下。饭熟则四方至随皆食之。食亦不尽

有树名象兜。交曲上合如交落。人民在上止宿。男女异处。人齿发绀青长八寸。人面色同长短等。皆寿千岁。死生欲界诸天。天寿终。生阎浮提大豪贵家。大小便利。地裂受之受已还合。死时好衣服庄严之不啼哭。置四徼道中。郁遮鸟举置北方天下外(出楼炭经第一卷)

经律异相卷第三经律异相卷第四(应始终佛部第一)

        梁沙门僧旻宝唱等集
得道师宗一 托生王宫二 现迹成道三 阿难问葬法四 现般涅槃五 摩耶五衰相现六

    得道师宗一

如来昔在久远劫时。行菩萨道。为大国王。父母崩亡。让国与弟。独行求道。见一婆罗门。姓瞿昙氏。从之受学。因同其姓。入于深山。禅思念道。乞食还国。国人不识。呼小瞿昙。自于城外甘蔗园中。起立精舍。有五百大贼。劫盗官财。经园边过。明日步踪遂录菩萨。以木贯身立大树下血流于地。大瞿昙氏飞来问曰。有何罪酷乃至尔乎。官人放弩射而杀之。大瞿昙泣下沾棺。取血湿土以为泥团。持还精舍。置左右二器中曰。是道士若至诚者。天神当使血化为人。却后十月左即成男。右即成女。姓瞿昙氏。男名舍夷。贤劫中宝佛时又号释迦。越寿五百万岁者是也(出十二游经)佛在摩竭提界。善胜道场元吉树下。德力降魔。度二估客。惟定光如来。拜吾佛名云。汝于来世九十一劫。当得作佛。字释迦文。十号具足。如我今也。吾从是来。积功累行。六度四等修持不倦。功报无遗大愿成果(出中本起上卷)

    现生王宫二

究竟菩萨。在兜率天。诘天共议。当使菩萨现生何氏。种英天子问曰。一生补处降神何种。答曰。种姓有六十德者。我当降之(文多不载)唯有释家久植德本。迦维罗卫人。大小和穆上下相承。国富民乐渴仰一乘。且白净王性行仁贤。夫人姓瞿昙氏。温良忠善护身口意。已五百世为菩萨母。王后晏寝。菩萨化乘白象。冠日之精。入于胎中。身心安乐犹如深禅。诣无忧树下。遣使启王。时无忧林有十种瑞。一忽然广博。二土石变为金刚。三宝树行列。四沉香庄严。五华鬘充满。六众宝流出。七池生芙蓉。八天龙夜叉合掌而住。九天女恭敬。十一切诸佛放光普照。王大欢喜。后身轻软。不想三毒。诸有疾者手摩必愈。既满十月临产之时。有三十二瑞。一后园林木自然生果。二陆地出青莲大如车轮。三枯树生华。四七宝车至。五地中宝藏自然涌出。六名香好华遍布远近。七雪山五百师子罗住城门。八五百白象皆住殿前。九细雨泽香。十百味饮食给诸饥渴(文多不载与诸本起同)。四月八日夜明星出时。后思园观游怜鞞树下。三千国土六反震动。沸宿陨落树即屈枝。母即攀执。诸天散华。从右胁生。身长丈六。即行七步。宝华承足。举手住而言。天上天下唯我为尊。三界皆苦何可乐者。释梵奉侍。四王接上金案。龙降香水以充洗浴。五百青衣各生力士。白马产驹。黄羊生羔(瑞应本起云奴名车匿马名揵陟诸本起大同细异)。后七日母便命终。生忉利天。太子幼稚应须料理。时有说者。唯大爱道是大子姨母。清净无夫当能育养。时白净王。诣大爱道求为乳哺。爱道奉。雪山梵志名阿夷头耆。见太子悲叹流涕。王问其故。答曰。仰庆大王。生此神人。昨天地大动。其正为此。我之相法。太子有三十二相。一体躯金色。二顶有肉髻。三其发绀青。四眉间白毫。五顶出日光。六目睫绀色。七上下俱眴。八口四十齿。九齿白齐平。十方颊车。十一广长舌。十二合满堂。十三师子膺。十四身方正。十五修臂。十六指长。十七足跟满。十八安平正。十九内外握。二十合曼掌。二十一手千辐轮理。二十二足千辐轮理。二十三阴马藏。二十四鹿腨肠。二十五钩琐骨。二十六毛右旋。二十七一孔一毛。二十八皮毛细软。二十九不受尘水。三十胸有万字(瑞应同少二)。身有此者。若在家。为转轮圣王。七宝自至。若出家为自然佛。伤我年已晚暮。不睹佛兴。是故悲耳。王厚相赏给。告大爱道。深加敬护(出普耀经第二卷又出释迦谱第一卷)太子七岁。乘羊车。众释导从。往诣书师。师名选友。太子问曰。师有何书见教。答曰。有梵佉留法。可相教也。太子曰。异书有六十四种。何止二耶。师曰。愿闻其名。太子答曰。梵书佉留书。护众书。疾坚书。龙鬼书。乾闼婆书。阿须伦鹿轮书。天肠书。转数书。观空书(文多不载)欲以何书而见教耶。师不能解。赞叹而已。太子为诸童子。分别本末。劝发道心(瑞应经云书缺二字以问师师不应达反启其志)太子年至十七。王为纳妃。简选数千。最后得一小国王。姓瞿昙氏。波须弗(梁言善觉)女名瞿夷。端正无比净如莲花。八国争娉悉未许与。王召现之。今为太子结娉卿女。善觉愁忧。若不许者必见征伐。若许与者八国成怨。女言。白净王国。武艺最胜。诸国所惮。王敕国内。却后七日。太子现术。能者宜集(长阿含经云执杖释种女云有术艺者妻之)调达扑杀一象。太子掷出城外。天文地理八万异术。无有及太子者。调达手搏太子少。太子接掷空中三反不损。复共射鼓。调达射中。四十里鼓不能过难。太子引弓弓皆软折。问有异弓任吾用者不。王曰。亡祖用弓奇异无双无能用者。在天寺中。取给太子。一切诸释无能上者。太子用射中百里鼓。箭没地中涌泉自出至铁围山。三千刹土六反震动。即以瞿夷。为太子第一夫人。随世习俗现相娱乐(瑞应经云太子纳妻久不交接一手指妃腹后乃生男)又取移施长者女。名耶惟檀。为第二夫人。又取释种长者女。名曰鹿野。为第三夫人。太子当作飞行皇帝。立三时殿。置六万婇女。罗云从天变没化现而生。太子后出东城门。王敕严治道路。莫令不净。太子威神之所建立。天化老人。头白齿落。目冥耳聋。柱杖偻步。太子知而故问。此何人也。御者曰。是名老人。太子曰。人命如流难可得再。非独为人天下皆尔。回车还宫愍念不乐。后出城南门。遇见疾人。大腹羸瘦卧于道侧。问于御者。答曰。病人。太子曰。万物无常有身有苦。吾亦当然。即还入宫。后出城西门。见一死人。室家悲哭。御者曰。死人。人生有死。如春有冬。人物一贯。太子曰。夫死痛矣。精神剧矣。吾见死者。形坏体化。而神不灭。吾不能复以死受生。往来五道劳我精神。回车而还。复于他日。出城北门。见一沙门。衣服齐整手执法器。御者曰。此名比丘。弃舍情欲。心喜一切。欲度十方。太子曰。善哉。是吾所乐。我不辞王位而出家者。此则不应。即时静夜入王宫殿。光照远近。父王觉起。即启父曰。诸天劝助。今应出家。父王悲泣。何所志愿。何时当还。太子欲得四愿。一者不老。二者无病。三者不死。四者不别。假使父王与此四愿。不复出家。王曰。自古及今无有得者。益大愁悲。即敕五百释子多勇力者。宿卫四门。城门开闭声闻四十里。裘夷意疑不离其侧。太子念道清净不宜在家。当处山林研精行禅。时年二十九。以四月七日夜半后。裘夷时得五梦。即便惊觉。太子问之。对曰。梦见须弥崩。明月落地。珠光忽灭。头发自堕。人夺我盖。菩萨知梦为我身耳。曰须弥不崩。明月续照。珠光不灭。头发不堕。伞盖犹存。且自安寐。慎莫忧失。夜观伎女百节皆空。譬如芭蕉。鼻涕目泪。乐器纵横。顾视其妻。具见形体。脑髓髑髅心肝肠胃。外是革囊中盛臭秽。犹如假借。当还亦不得久。三界无怗惟道是恃。欲界诸天住于空中。法行天子。遥白太子。时已至矣。佛星适现。唤车匿起。被于揵陟。四天王与无数夜叉龙等。皆被铠甲。从四方来。稽首致敬。诸天恐有留难。即遣厌神。入宫厌寐。城中男女悉皆寝极。孔雀众鸟莫不疲卧。车匿悲泣。门钥不开。四神捧举马足。踰出宫城。帝释前导。放大净光诣佛树下(出普耀经第三卷又出第四卷)

    现迹成道三

明晨报问。不知所在。王即追踪。前至王田。遥见太子。树为曲枝。随阴其上。王自惊悟。不识下马而为作礼。大子拜曰。今一适此。何宜枉驾。追念太子。不舍心怀。还召大臣。卿等弄子抱孙。共相娱慰。吾但一子。见别山居。取卿子弟五人。追而侍之。若中来还。当灭卿族。太子脱宝衣以付车匿。还启父王。及白裘夷。得道当还。不忘此誓。车匿奉辞。泪下如雨。白马长跪。舐菩萨足。王都还物。歔欷投地。裘夷抱马。太子乘汝。何忽独来。甘果美泉皆无所乏。菩萨自念。欲作沙门至山水边。天王知心。持刀而下。菩萨自剃头鬓。帝释受发。肉髻独存。成大沙门。至尼连水边。寂然闲居。遇一猎师。身着法服状如沙门。太子问曰。法服何名。答曰袈裟。鹿谓学道。心不恐畏。而来见附。以次杀之。用以自资。太子倍兴慈念。求以身衣。从其贸易。猎师曰。王生长深宫。体肉细软。不更寒苦。恐坏王身。且又不净。太子曰。此圣贤之摽式。但贸无苦也。自当浣濯。诸天进食。却自不受。前行到摩竭国。人民见之。谓是帝释梵王诸天。太子知其所念。便坐树下。瓶沙王。即与群臣出诣道士。遥见光相。问是何神。从何国来。何所名字。太子答曰。吾出香山之东雪山之北。国名迦维。父名白净。母名摩耶。瓶沙问曰。将无是悉达乎。答曰是也。王即礼足曰。形相炳着。当君临四方。为转轮圣帝。四海颙颙。冀神宝至。何弃天位。自放山薮。答曰。出生有死剧痛有四。谓生老病死不可得离。身为苦器。忧畏无极。若在尊宠。则有憍慢。贪求快意天下苦患。吾厌此故。是以入山。彼六年勤苦。日食一麻一米。结跏趺坐亦不倾侧。风雨雷电四时不改。未曾举手以自障蔽。众人怪之。取草木投耳鼻中。亦不弃去。形体羸瘦。惟金色益显。光明远照耳。周竟六年。心自念言。羸瘦如此。往诣佛树。后世有讥。谓饿而得道。吾宁啖柔软食。平复身体。然后成道。时有长者女。出嫁生男。心大欢喜。构千头牛展转相饮。取其纯乳作糜。欲祠树神。遣婢酒扫。见佛不识。还启大家云。树下有神端正妙好。女闻欢喜。欲取糜去。糜跳出釜丈余。不可取。女甚怪之。空中天曰。有大菩萨。已从坐起。汝本有愿。当先饭之。乃成正觉。女闻天言。即取乳糜。盛满金钵。往尼连水边。菩萨以神通力。入水洗浴。兜率天子。取天衣袈裟。奉上菩萨。即取着之。住尼连水边。长者女奉乳糜。菩萨食之。气力稍充。往诣佛树。路左一人。名曰吉祥。刈生菁草。柔滑不乱。菩萨谓吉祥曰。欲得草坐。地则大动。诸天化作八万佛树师子之座。天子各见菩萨独坐其座。薄福德者故见坐草。三界众生见菩萨坐佛树下(出胎经云坐阎浮树下受三十八日观树经行也)放大光明。掩蔽魔宫。波旬卧寐梦见三十二变。宫殿闇冥入于邪径。池水枯涸。乐器破坏。夜叉厌鬼头皆堕地。诸天舍去不从其语。集诸大臣说梦所见。兴诸兵仗。并召千子。其五百子。导师等信乐菩萨。其五百子。恶目等随魔为乱。欲相降伏。魔有四女。一名欲妃。二名悦彼。三名快观。四名见从。往诣菩萨。绮语作媚。三十二种。姿并唇舌营嫔细视(文多不备载)愿得晨夜供事左右。答曰。汝形虽好心不端正。革囊盛屎。来欲何为。去吾不用。其三玉女化成老母。不能自复即还魔所(观佛三昧经云三玉女名勤异反见过患)魔毒益盛。召十八亿众。变为殊形。师子熊罴虫头人躯蛇虺之身。担山吐火。雷电霹雳。执持戈矛。菩萨喜心一毛不动。鬼兵不能近。菩萨尔时徐举眉间毫。拟阿鼻狱。令罪人见。白毫流澍大如车轮。火即暂灭。自忆前世所作罪业。心得清凉称南无佛。以是因缘受罪若毕。应生人中。魔见是相。憔悴懊恼。退还其宫。白毫复去。至第六天。见白毛孔。诸宝莲华。过去七佛现在华上。如是白毫上至无色。遍照一切如颇梨镜。八万四千天女。视波旬身。状如樵木。但瞻菩萨白毫相光。无数天子天女。发菩提心。魔王还与佛相难。佛以智力伸手案地。应时地动。魔及官属。皆颠倒堕。降魔怨竟。即成正觉(出普耀经第五卷又出第六卷)

与数千万众。入罗阅城。遥见之者。举手赞叹。或言善来。或言日月。或自归命。或相问讯。为是天耶。为帝释耶。众人随逐。瓶沙王在高楼上。即问左右。为有何故。有一大臣曰。释子辞家游荡在外。或能谋国。当往诛之。王曰。此子绍位作转轮圣王。我等皆为臣佐。若使出家学道得佛。愿为上首弟子。最初说法。先在其侧。王载饮食。往东山候之。寻前礼足。自称摩竭国瓶沙王者。今我是也。佛曰。我先识矣。何须致敬。王即启曰。今献微供。以表单心。愿见纳受。佛默然受。王言。若成无上道。愿先见度。时阿兰诸弟子。遥见世尊。白其师言。今有一人。端政殊特。经趣师门。必当求为弟子也。阿兰乃说偈曰

  吾观远来士　　众相无缺漏
  此自王世界　　终不见宗事

(出深浅学比丘经又出修行本经下卷)

    阿难问葬法四

阿难问葬。佛言。我葬之法。如转轮圣王。先以香汤浴身。劫贝裹体。次以五百张白叠缠之。内金棺中。灌以麻油。复以金棺置铁椁内。栴檀香椁。次绕其外。积众香薪厚衣其上。而阇维之。薪尽火灭。收取舍利。于四衢道。起立塔庙。表刹悬幡。使见者思慕。多所饶益。佛言。有四种人应为起塔。一如来。二辟支佛。三声闻。四转轮王。皆应香华幡盖伎乐供养。佛于双树间。铺置床座。以头南首面向北方。所以然者。佛法流布。当久住北方。佛自牒僧伽梨。右胁如师子王。累足而卧。阿难又问。阎浮提界有几种葬。佛言。无数。我此国土。有水葬火葬塔冢之葬。振旦国人葬送之法。金银珍宝刻镂车乘。飞天伎乐铃钟歌咏。用悦终亡。身带衣服。盛置棺椁。妙香芬苾。千百万众送于山野。庄严处所。人民见者莫不欢欣。振旦边王。所领人民。欲葬之时成持棺椁。内石室中。疾病之日开看骸骨。洗浴求福使病得愈。又有命终无有棺椁。直取尸骸置高阁上。疾急之时。下尸咒愿。以求福祐。佛言。我法中学欲修福时。当勤精进。行六波罗蜜。护持十善。可得生天。向无上道(出灌顶经第六卷又出长阿含经第一卷)

    现般涅槃五

佛在拘尸那城力士生地阿夷罗跋提河边娑罗双树间。与大比丘八十亿百千人俱。前后围绕。二月十五日(菩萨从兜率天下经云三月八日)临涅槃时。以佛神力出大音声。乃至有顶。随其音类。普告一切。今日如来。怜愍众生。为作归依。大觉世尊将欲涅槃。一切众生若有所疑。今悉可问。为最后问(长阿含经云小异文多不可备载)佛晨朝时。从其面门放种种光。遍照大千世界。乃至十方。六趣众生。遇斯光者。罪垢烦恼一切消除。众生见闻心大忧恼。同时举声。悲号啼哭。大地山海皆悉震动。时人共言。疾往佛所。劝请如来。莫般涅槃。住世一劫。诸大弟子迦旃延等。遇佛光者。其身战掉不能自持。举声大叫生种种苦。复有八十百千诸比丘。六十亿比丘尼。皆阿罗汉。举身毛竖遍体血现。如波罗沙华。复有一亿恒河沙菩萨。位偕十住。二恒河沙优婆塞。三恒河沙优婆夷。四恒河沙离车。五恒河沙长者。六恒河沙诸王。七恒河沙王夫人。八恒河沙天女等。乃至十方佛及弟子。六道大众。见涅槃相。悲号啼哭不能自持。会中复有拘尸城工巧之子。名曰纯陀。与十五人俱礼佛而言。唯愿世尊。及比丘众。哀受我等最后供养。我等从今。无主无亲无救无护。贫穷饥困。欲从如来求将来食。唯愿哀受我等微供。然后涅槃。佛曰。我今为汝。除断贫穷。无上法雨雨汝身田。令生法牙。令汝具足檀波罗蜜。时众欢喜。同声赞言。希有纯陀。佛受汝供。汝真佛子。佛言。纯陀。今正是时。如来正尔当般涅槃。第二第三亦复如是。纯陀举声号哭。复白大众。我等今共。五体投地。同声劝佛。莫般涅槃。佛告纯陀。莫大啼哭自乱汝心。我以哀愍汝及一切。是故今日欲入涅槃。何以故。诸佛法尔有为亦然。速办所施。不宜久停。佛又从面门放五色光。照纯陀身。纯陀身持肴膳。疾往佛所。忧悲怅怏。犹愿矜哀住寿一劫。佛言汝欲令我久住者。宜当奉最后具足檀波罗蜜。一切菩萨天人杂类。异口同音唱言。奇哉纯陀。成就大福。我等无德。所设供具则为唐捐。世尊欲令一切众望满足。于自身上。一一毛孔化无量佛。一一诸佛各有无量诸比丘僧。悉皆示现受其供养。释迦如来。自受纯陀所奉设者。纯陀所持粳粮成熟之食。摩伽陀国满足八斛。以佛神力。皆悉充足一切大会(长阿含经小异文多不载)有疾右胁而卧。如他病人。告迦叶菩萨。是诸众生。不知大乘方等密语。便谓。如来真实有疾。今于娑罗双树间。示现倚卧师子之床欲入涅槃。令诸未得阿罗汉果众弟子等及诸力士生大忧苦。令天人阿修罗等大设供养。又使诸人。以千端叠。缠裹其身。七宝为棺(菩萨从兜术天下经云如来自擗三衣各取三条铺金棺里以衬身卧两脚相累手以钵锡付授阿难)盛满香油。积诸香木。以火焚之。唯除二端。不可得烧。一极衬身。二最在外。为诸众生。分散舍利。以为八分。一切声闻弟子咸言。如来入于涅槃。当知如来。亦不毕定入于涅槃。何以故。如来常住不变易故。已愿闻正法。当弃贪淫。遵承我教。精进行道。是为最后佛之遗命。宜共慎之。汝诸比丘。观佛仪容。难得睹见。却后一亿四千余岁。乃至弥勒佛耳。佛临涅槃。地大振动。诸天世人皆悉惊怖。诸有幽冥。日月光明。所不至处。皆蒙大明。各得相见。天散华香。时佛灭度。六欲天王。金毗罗神。密迹力士。佛母摩耶。双树娑罗园神。各作偈颂。诸比丘悲恸。各自歔欷而言。如来灭度何其駃哉。群生长衰世间眼灭。阿那律告诸比丘。止止勿悲。诸天在上。傥有怪责。诸比丘问。上有几天。答曰。充塞虚空岂可计量。皆于空中徘徊。搔扰悲号。擗踊歔欷而言。如来灭度何其駃哉。群生长衰世间眼灭(长阿含与双卷泥洹大同出大涅槃第一卷)阿难比丘今何所在。文殊师利言。在娑罗林外。去此十二由旬。为六万四千亿魔之所娆乱。是诸魔众悉自变身。为如来像。说种种法种种示现。阿难念言。昔所未见。谁之所作。将非释迦。欲发是语。都不从意。阿难受大苦恼。不能得来。佛说大陀罗尼咒。文殊受之。至阿难所。为魔诵说。诸魔王等发菩提心。文殊即与阿难俱还佛所(出菩萨从兜率天下经)诸末罗。集于种种供养。复竟一日以佛舍利。置于床上。诸末罗童举床。皆不能胜。阿那律言。汝等且止。诸天欲留七日。展诸人民皆得供养。如来三从金棺里出金色臂。问阿难至。平治道路洒扫烧香未。云何阿难。吾前后所出。方等大乘。汝悉得不。阿难对曰。唯佛知之。佛言如是。诸经今为毕竟。七日末罗童子捧举四角擎。汝可持幡盖。烧香散华。作众伎乐前后导从。安详而行。入城东门。遍诸街巷。出城北门。渡熙连禅河。到天冠寺。末罗使臣。积香木竟。火烧不然。阿那律言。诸天意以灭火。迦叶将五百弟子从波波国还。愿见佛身。迦叶遇一尼干。手执曼陀罗华。问曰。知我师在不。答曰。灭来七日。我从彼得此华。迦叶不悦。五百弟子婉转号啕。不能自胜。悲欷言曰。善逝涅槃何其駃哉。时跋难陀言。且莫啼哭。我等于摩呵罗边。或得解脱。迦叶催诸比丘。疾疾执持衣钵。往拘尸城。及见舍利。问阿难曰。世尊舍利可得见不。答曰。劫贝裹。白叠缠。内金棺中。藏铁椁内。衣以香薪。即欲焚难可得见。迦叶三请。答曰如初。前至香[卄/積]。佛蹋重棺现于两足(四分律云棺椁自开出现双足)足下轮相有诸异色。即问阿难。答云。女人心软。前礼佛时。泪堕手捉。迦叶作礼。大众同拜。绕树三匝。各兴偈颂。香[卄/積]处处不烧自然(长阿含双卷涅槃略同文多不载)火极炽盛。难可止息。娑罗树神以力灭之(出涅槃长阿含双卷泥洹又出菩萨从兜术天下经)

    摩耶五衰相六

佛般涅槃。摩耶夫人在于天上。五衰相现。一头上华萎。二腋下汗出。三项中光灭。四两目数瞬。五不乐本座。又得五梦。一须弥山崩。四海水竭。二罗刹奔走挑人眼目。三天失宝冠身无光明。四宝珠幢倒失如意珠。五师子啮身痛如刀割。得此梦已即便惊寤。此非吉祥。我昔在于白净王宫。因昼寝中。得希有梦。见一天子。身黄金色。乘白象王。从诸天子。作妙伎乐。观日之精。入我右胁。身心安乐。即便怀妊。悉达太子为世照明。令此五梦甚可怖畏。必是我子涅槃之相。时阿那律殡佛既毕。升忉利天。偈告摩耶。摩耶气绝良久与诸眷属下双树间。见僧伽梨及钵锡。执之号恸。绝而复苏曰。我子福度天人。今此诸物空无有主。佛以神力令诸棺盖自然开发。佛合掌而起。放大光明。问讯母言。远屈来下。诸行法尔。愿勿啼泣。阿难虽自抑忍。白佛。后世众生必当问我。佛临灭度复何所说。云何答之。佛告阿难。汝当答言。佛已入涅槃。摩耶夫人下。如来为后不孝众生。从金棺出合掌问讯。并说上偈诸敬。此经名为佛临涅槃母子相见经。如是受持(出摩耶经下卷)

经律异相卷第四经律异相卷第五(应身益物部第二)

        梁沙门僧旻宝唱等集
佛胸万字放光发音一 三种密二 受阿耆达请三月食马麦三 与五百僧食马麦缘四 现铁枪报五 化四梵志掩耳不受但各闻一句得道六 化作梵志度多味象王七 化卢至长者改兵杖为杂花八 化作沙门度五比丘九 现为沙门化悭贪夫妇十 化屠儿及诸梵志令得道迹十一 化大江边诸无信人十二 济五百贼出家得道十三 吹香山药入五百盲贼眼中还得清眼十四 化作执着婆罗门子令其父母还得本心十五 化淫女令生厌苦十六 现五指为五师子十七 以足指散巨石十八

    胸万字放光发音一

如来游于妙乐世界。欲现智慧广度无极。与弟子菩萨梵释天龙。集于精舍。放万字光音。清净远彻。五法大音。一曰度人大乘之音。二曰度人无彼此之音。三曰度人无缘觉之音。四曰度人不断情想善权之音。五曰度人逮入生死解其劳尘说法之音。国王名处流。与诸人民。诣佛礼敬曰。久闻如来。宣道训化。济脱生死。而无有限。吾等眷属流于生死。未蒙解脱。愿尊垂化令解明法。天地震动修菩萨行(出现佛胸万字经)

    三种密二

何谓心密。四行清净不失神通建立大哀无极之业。以神通变现一切普显。以成谛道智慧之室。睹一切法。是则正通普御一切。其真法者慧神慧通皆显众像。解畅诸色。解畅一切诸佛道法。开化一切十方众生。使入法律。至阿惟颜。转一切法。是为菩萨心密之业(出密迹金刚力士经第二)菩萨住是金刚三昧。以一音声有所宣说。一切众生各随种类而得解了。示现一色。一切众生各各皆见种种色相安住一处。身不移易。能令众生随其方面各各而见。宣说一法。若界若入。一切众生各随本解而得闻之(出大涅槃经第二十二卷)佛以一音演说法。众生随类各得解。皆谓世尊同其语。众生各各随所解。普得受行获其利。或有恐畏。或欢喜。或生厌离。或断疑。斯则神力不共法(出维摩经第一卷)一切法相。行无取着。建胜宝幢。出一大音。若乐闻施惠得解脱者。即闻如来说施利益。戒慧等乐亦复如是。说大乘法无一众生不解脱者(出观佛三昧经第三卷)。佛以一言说一切法。大千众生以无量音一时问难。皆各不同。于一念中。以一音答。皆令开解(出华严经第二十六卷首楞严经明身蜜悲花第七卷十分别经普明口蜜大同)

    受阿耆请三月食马麦三

随罗然国(或云毗罗然)有婆罗门王。名阿耆达。聪明多智。往诣阿难邠坻广共论议言讫。问须达多言。此土有神人可宗者不。答曰有。悉达太子出家成佛。相好殊特天人所尊。阿耆达即命驾。往诣祇洹见佛风神。心敬内发。即起白佛。愿佛及僧。顾我三月夏坐。佛言。我此众多。而汝异见异信。王言。不以为多。如是至三。佛与五百比丘一时受请。往至其国。城邑隘陋民穷少信。乞食难得。先无精舍。城北有林。枝叶郁茂。其地平博。与众顿止。敕诸比丘。汝等当知。此邑穷隘人多不信乞食难得。若欲于此。安居者住。不者随意。时舍利弗独往阿牟迦末迦山。受天帝释及阿修罗女请。天食供养。时有天魔。迷惑王心。使还宫内耽荒五欲。一者宝饰。二者女乐。三者衣食。四者荣利。五者色欲。还入后宫。敕守门者。三月之内不问尊卑。外事大小悉不得白。迷忘供养又无恒命供养。满六日便止。诸比丘乞食极苦难得。时大目连白佛。有树名郁阎浮。我欲取其果供养大众。有诃梨勒林。阿摩勒林。郁单曰有自然粳米。忉利天食修陀味。普皆欲取以供大众。有甘地味。我以一手。擎诸众生。一手反地。令诸比丘自取而啖。愿见听许。佛言。汝自有大神力。诸比丘恶行报熟不可移转。一皆不听。是国有清水美草。有波罗国人。逐水草牧马。欲令肥丁来到此处。马士信佛心净。告诸比丘言。我等知僧饥极而食皆尽。正有马麦。君能啖不。诸比丘白佛。佛言。马属看马人能以好草盐水食马。此麦自在应受。马有五百匹。一马日食二升。各分半以给比丘(四分律云马食一斗分五升给僧)有一良马。日食四斗。分半奉佛(四分律云二斗分一升)阿难取佛分并自分。持入聚落。于一女人前。赞佛功德。有小因缘。在此安居。汝能为作干饭不。女言。我家多事。不能得作。傍有一女闻。谓阿难言。持麦来我为作饭。更有濡善智慧持戒比丘。我亦为作。女即作饭与阿难。阿难敬佛情深如是思惟。佛为王种。常食肴膳。此饭粗恶不能益身。行水授饭。见佛食之。悲哽交怀。佛知其意。欲解释之。汝能啖不。阿难言。能受而食之。滋味非常。实是诸天以味加之。欣悦无量悲哽即除。具陈二女。佛言。前女若作饭时。应为转轮王第一夫人。不倩而作者。此福无量。时诸国豪贵居士。大富萨薄等。闻佛三月食马麦。备众供具种种肴膳。车马盈道。而来奉饷。世尊自恣垂至余七日。告阿难。汝行入城。告阿耆达云。安居竟。复余国游行。阿难与一比丘。俱到王所。具陈佛语。王犹未悟。乃问。佛今何在。阿难言。受王三月请始竟今故在国。王又问阿难。谁供给。阿难言。穷苦理极。佛与众僧三月食马麦。王始自觉悟。如何令佛及僧。三月食马麦。恶声丑名流布诸国。忧愧愁恼。与诸宗亲。共往诣佛。深自忏悔。更请留佛。佛受七日办种种食。劫贝四张。革屣一量奉佛。劫贝二张。革屣一量施僧(善见毗婆沙云集其儿孙语云我先请佛三月安居不得一日供今以三月供限并设明日以三衣施佛三衣施僧白叠各一双又施缝钦婆罗各一张又施钵兜那波吒梁言绢一药膏各满一器)王取其供。遍散道中。欲令蹈过。佛言。食粮应啖。敬不宜足蹈佛乃为受。皆悉咒愿。王心悦结解。逮法眼净(出中本起经下十诵弥沙塞律略同)

    与五百僧食马麦缘四

过去久远世时。佛名比婆叶。在槃头摩跋城。王名槃头。有婆罗门。名因提耆利。博达四韦。及诸算术。及婆罗门戒。教五百童子。王设会请佛供馔精美。众有一比丘。名曰弥勒。病不能行食。竟为病人请食。梵志不与骂曰。髡头沙门正应食马麦。不应食如是甘美之供。时诸弟子曰。实尔。舍利弗。时婆罗门者我身是也。五百童子。今五百罗汉。是病比丘今弥勒是(出兴起行经下)

    现铁枪报五

舍卫城中有二十人。复与二十人共为怨敌。时四十人各欲相害。伺觅方便。承佛威神寻诣佛所。佛化四十人。当有铁枪(或云佉达罗剌)自然来出入佛右足大指。言未竟枪在佛前。目连白佛。今拔铁枪着异世界。佛言。以精进力欲拔铁枪者。三千大千世界为大震动。不能摇枪如毛发许。佛往梵天。枪辄随之。还舍卫城。枪亦在前。如来取枪以足蹈上。目连白佛。如来何罪而获枪殃。佛曰。昔五百贾人一怀恶心。吾即害之。是其余殃。四十人闻是。自相谓言。法王尚尔。况于吾等。当不受罪乎。悔过自首。入平等慧(出慧上菩萨经下卷)

    化四梵志掩耳不受但各闻一句得道六

昔有婆罗门四人。皆得神通。身能飞行神足无碍。此四梵志自相谓言。其有人民。以肴膳食施瞿昙沙门者。便得生天不离福堂。有闻法者入解脱门。我等今日意贪天福。不愿解脱不须闻法。是时四人各执四瓶甘美石蜜。一人先至奉上世尊。佛告梵志。说所行非常。梵志闻即掩耳。次第二人复说。谓法兴衰。梵志闻亦掩耳。次第三人复说。夫生辄死。梵志闻亦手掩耳。次第四人复说。此灭为乐。梵志闻亦掩耳。各舍之去。自相谓言。瞿昙沙门有何言教。前者对曰。我闻一句所行非常。次第二三四。复自陈说。与说此偈已。心开意解得阿那含道。尔时四人。自知各得道证。还自恳责。至如来所。头面礼足。在一面立。白世尊曰。唯愿加来。听在道次得为沙门。世尊告曰。善来比丘。快修梵行。尔时四人。头须自堕。身所著衣变为袈裟。寻于佛前得罗汉道(出无常经)

    化作梵志度多味象王七

昔有婆罗门国。名多味象。其王奉事异道。王欻一日发于善心。欲大布施。如婆罗门法。积七宝如山。有来乞者。听令自取。重一撮去。如是数日。其积不减。佛知是王宿福应度。化作梵志往到其国。王出相见。礼问起居曰。何所求索。莫自疑难。梵志答言。吾从远来。欲乞珍宝持作舍宅。王言大善。自取重一撮去。梵志取一撮行七步。还着故处。王问何故。梵志答曰。此裁足作舍。复当娶妇。惧不足用。是以不取。王言。更取三撮。梵志即取。行七步复还故处。王言何以。答言。此足取妇。复无田地奴婢牛马。是以息意也。王言。更取七撮。梵志即取。行七步复还故处。王言。复何意故。梵志答言。若有男女当复嫁娶。吉凶用费计不足用。是以不取。王言。尽以积宝持用相上。梵志受而舍去。王甚怪之。重问意故。梵志答言。本来乞丐欲用生活。谛念人命处世无几。万物无常旦夕难保。因缘遂重忧苦日深。积宝如山无益于己。贪欲规图唐自勤苦。不如息意求无为道。是以不取。王意开解奉教。于是梵志现佛光相。踊住空中。为说偈言

  虽得积珍宝　　嵩高至于天
  如是满世间　　不如见道迹
  不善像如善　　爱而似无爱
  以苦为乐像　　狂夫之所厌

王见佛光。又闻此偈。王及群臣。即受五戒。得须陀洹道(出法句譬经第一)

    化卢至长者改兵杖为杂花八

南天竺有一大城。名首波罗。城中有一长者。名曰卢至。为众导主。已于过去无量佛所。殖诸善本。彼大城中一切人民。信伏邪道奉事尼揵。我时欲度彼长者故。从王舍城至彼城邑。尼揵闻我欲至彼城。即作是念。沙门瞿昙若至此者。此诸人民便当舍我不复供给。告彼城人。沙门瞿昙今欲来此。然彼沙门。委弃父母东西驰骋。所至之处能令土地五谷不登。人民饥馑死亡者众初无安乐。彼人闻已即怀怖畏。白言。大师。当设何计。尼揵答言。沙门瞿昙。性好丛林流泉清水。外设有者宜应毁坏。汝等便可相与出城斩伐林木。勿令有遗流泉井池。填以臭秽。坚闭城门。各严器仗。当壁防护。勤自固守。彼设来者。莫令得前。我等亦当作种种术。令彼瞿昙复道还去。彼诸人民敬奉施行。我于尔时。至彼城邑。见是事已。寻生怜愍。慈心向之。所有树木还生如本不可称计。河池井泉其水清净盈满其中。如青琉璃。生众杂华弥覆其上。变其城壁为绀琉璃。城内人民悉得彻见我及大众。门自开辟无能制者。所严器仗变成杂华。卢至长者而为上首。与其人民俱共相随。来至我所。我即为说种种法要。令彼诸人一切皆发阿耨多罗三藐三菩提心(出涅槃经第十四)

    化作沙门度五比丘九

昔波罗奈国有山。去城四五十里。有五沙门。处山学道。晨旦出山人间乞食。食讫还山晚暮乃到。往还疲极不堪坐禅。思惟正定历年如是。不能得道。佛愍念之。劳而无获。化作一道人。往到其所。问诸道人。隐居修道得无劳倦。诸沙门言。吾等在此。去城大远。四大之身当须饭食。日日往还。疲劳历岁。不得修道。为当正尔毕命而已。道人语曰。夫为道者以戒为本。摄心为行。贱形贵真。朽弃躯命。食以支形。守意正定。内学止观。灭意得道。养身从情。安得免苦。愿诸道人。明日莫行。吾当供养。诸道人休息一日。时五沙门意大欢喜。怪未曾有。安心定意。不复忧行。明日中此化道人送食。食讫安和心意恬惔。理化道人为说偈已显现佛身相光之容。是五沙门精神震叠。咸思惟戒。即得阿罗汉道(出法句譬经第三)

    现为沙门化悭贪夫妇十

舍卫国有一贫家。夫妇悭贪不信道德。佛愍其愚现为沙门。诣门分卫。时夫不在。其妇骂詈。无有道理。沙门语曰。吾为道士。乞丐自居。不得骂詈。唯望一食。妇曰。若汝立死。食尚叵得。况今平健欲望我食。但稽时节不如早去。于是沙门。住立其前。戴眼抒气。便现立死。身躯膖胀鼻口虫出。腹溃肠烂不净流溢。妇见恐怖失声弃走。于是道人。忽然舍去。去舍数里。坐树下息。其夫来归。道中见妇。怪其惊怖。其妇语夫。具陈此事。夫大嗔怒。问为所在。妇曰。已去。想亦未远。夫即执弓带刀寻迹往逐。张弓拔刀奔走直前。欲斫道人。道人即化作琉璃小城。以自围绕数匝不能得入。即问道人。何不开门。道人曰。欲使门开弃汝弓刀。其人自念。当随其语。若当得入手卷加之。寻弃弓刀。门故不开。复语道人。已弃弓刀。门何不开。道人又曰。吾使汝弃心中恶意弓刀耳。非谓手中弓刀。于是其人。心惊体悸。道人神圣。乃知我心。即便叩头悔过自责。启道人曰。我有弊妻不识真人。使我兴恶。愿小垂慈。莫便见舍。今欲将来劝令修道。即起还归。其妻问曰。沙门所在。其夫具说神变之德。今者在彼。卿直自往。改悔灭罪。于是夫妻至道人所。五体悔过。愿为弟子。请问琉璃城。坚固难喻。志明意定。永无忧患。何德到此神妙。道人答曰。吾博学无厌。奉法不懈。精进持戒。心不放逸。缘是得道。自致泥洹(出法句经第三)

    化屠儿及诸梵志令得道迹十一

昔有五百婆罗门。常求佛便。欲诽谤之。自共议言。当使屠儿杀生。请佛及诸众僧。佛必受请。赞叹屠儿。吾等便前而共讥之。佛即受请。告屠儿言。果熟自堕。福熟自度。屠儿还归供设饮食。佛将诸弟子到屠儿村。中至檀越舍。梵志大小皆共欢喜。今日乃得佛之便耳。若赞福者。以其前后杀生作罪。持用讥之。若当说其由来之罪者。当以今日之福难之。二者之中今乃得便。佛到即坐。行水下食。于是世尊。观察众心。应有度者。即出舌覆面舐耳。放大光明照一城内。即以梵声说偈咒愿

  如真人教　　以道活身　　愚者嫉之
  见而为恶　　行恶得恶　　如种苦种
  恶自受罪　　善自受福　　亦各须熟
  而不相代　　习善得善　　亦如种甜

五百梵志意自开解。即前礼佛。五体投地。求达圣训。唯愿愍育得为沙门。佛即听受。皆为沙门。村人大小。见佛变化。莫不欢喜。皆得道迹。称之贤里。无复屠儿之名(出法句譬经第一卷)

    化大江边诸无信人十二

舍卫东南有大江水。既深而广。五百余家居在岸边。未闻道德度世之行。习于刚强欺诳为务。贪利自纵快心极意。佛知此家福应当度。往至水边。坐一树下。村人见佛光明奇异。莫不惊肃皆往礼敬。或拜或揖问讯起居。佛命令坐为说经法。众人闻之心犹不信。佛化一人。从江南来。足行水上。正没其踝。来至佛前稽首礼佛。众人见之莫不惊怪。问化人曰。吾等先人已来居此江边。未曾闻人行水上者。卿是何人。有何道术履水不没。化人答曰。吾是江南愚直之人。闻佛在此。贪乐道德。至南岸边。不时得度。问彼岸人。水为深浅。彼人见语。可水齐踝。吾信其言。便尔来过。无他异术。佛赞言善哉。夫执信诚可度生死之渊。数里之江何足为奇。村人闻已。心开信坚。皆受五戒。为清信士(出法句经第三)

    济五百贼出家得道十三

时舍卫毗舍离。二国有嫌。互相抄伐。舍卫国王作是念。我为国王。应却敌安民。云何使贼劫掠人物。即敕将士。仰汝追捕。必使擒获。时舍卫比丘安居竟。欲诣毗舍离。诸比丘失道。堕彼贼中。时比丘问言。长者汝欲何去。答言。向毗舍离。比丘复言。当共作伴。彼即答言。我等是贼。经涉榛木。行不择路。汝是善人。云何随我。比丘复请。愿将我去。语言未竟。追捕寻至。合捉比丘。将至王所。此是群贼。王言。先将比丘来。王言。汝出家人。云何作贼。答言。我非是贼。何故相随。比丘具以上事白王。王言遣去。王问贼言。此出家人是汝伴不。答言。是伴。王言。将贼去更唤比丘。王问。比丘妄语欺官。贼道汝是伴。何以言非。比丘答如初。王即敕放贼如法治。取五百贼。着迦毗罗华鬘。打鼓巡令。欲将杀之。贼大啼哭。佛知故问。众多人声。比丘答言。世尊。是五百贼。被王教杀。是其声耳。佛告阿难。汝往语王。汝是人王。当慈民如子。云何一时杀五百人。阿难受教。即诣王所。具说佛语。王言。尊者。我知是事。杀一人罪多。况复五百。但数坏聚落。抄掠人民。世尊能使不复作贼。可放令活。阿难还具白佛。佛语阿难。语王但放。我令此人从今日后更不作贼。阿难受教。先到刑处。语监杀者言。是诸罪人。世尊已救。未可便杀。复至王所。世尊语王。能令此人更不作贼。王即原命。且未解缚。送诣世尊。尔时世尊。欲度彼人。在露地坐。贼遥见佛。系缚自解。头面礼足。却住一面。佛观其缘。随从说法。布施持戒行业报应。苦集尽道四真谛法。即于是时。得须陀洹道。问言。汝等乐出家不。答言。世尊。我等先若出家不遭此苦。唯愿今者度我出家。佛言。善来比丘。时五百贼举身被服变为三衣。自然钵器威仪详序。如似百岁旧比丘。皆成罗汉(出僧祇律第十九卷)

    吹香山药入五百盲贼眼中还得清眼十四

憍萨罗国。有五百贼。波斯匿王。患其纵暴。遣兵伺捕。得已挑眼。逐着黑闇丛林之下。是诸群贼。已于先佛殖众德本。既失目已受大苦恼。各作是言。南无佛陀。我时住在祇洹精舍。闻其音声。即生慈心。时有凉风。吹香山中种种香药。满其眼眶。寻还得眼如本不异。诸贼开眼即见如来。住立其前而为说法。贼闻法已。发阿耨多罗三藐三菩提心(出大涅槃经第十四卷大方便佛报恩经第七大同)

    化作执着婆罗门子令其父母还得本心十五

毗舍离国。有婆罗门。执着邪见。无有子息。虑忽崩亡。财贿没官。奉祠诸山。及诸树神。觉妇有身。月满生男。其儿端正。父母爱念。至年十二。出外游观。道逢醉象。蹋即命终。父母懊恼。心发狂痴。裸形而走。如来慈念。化作其儿。父母前抱。欢喜无量。狂痴即灭。还得本心。佛为说法。即发道心(出大方便佛报恩经第四卷)

    化淫女令生厌苦十六

佛告阿难。我昔夏安居时。波罗捺国。有一淫女。名曰妙意。于佛有缘。佛与难陀。将往淫女舍。日日乞食。此女于我不曾恭敬。但于难陀偏生爱着。已经七日。女心念言。沙门瞿昙。若能遣难陀阿难。从我所愿。我当种种供养。佛告阿难难陀。汝从今日莫往彼村。世尊独至女楼。一日至三日。放金色光。化诸天人。此女不悟。后日世尊。复将阿难难陀。在树下行。淫女爱敬二比丘故。遥以众华散佛及二比丘。阿难告言。汝可礼佛。女爱阿难。应时作礼。佛化作三童子。年皆十五。面貌端正。女见欢喜。为化年少。投地敬礼。白年少言。丈夫我今此舍如功德天。富力自在。众宝庄严。我今以身及以奴婢。奉上丈夫。可备洒扫。若能顾纳。随我所愿。一切供给无所爱惜。化人坐床。未及食顷。女前亲近言。愿遂我意。化人不违。一日一夜心不疲厌。至二日时爱心渐息。至三日时。白言。丈夫可起饮食。化人即起。缠绵不已。女生厌悔。白言。丈夫异人乃尔。化人告言。我先世法。凡与女通。经十二日尔乃休息。女闻此语。如人食噎。既不得吐。又不得咽。身体苦痛。如被杵捣。至四日时。如被车轹。至五日时。如铁丸入体。至六日时。支节悉痛。如箭入心。女念言。我闻净饭王子。救济苦人恒在。今日何故不来救我。作是念已。懊恼自责。我从今日乃至寿终。不贪色欲。宁与虎狼师子恶狩。同处一室。不受此苦。作是语已。复起饮食。行坐共俱无奈之何。化人亦嗔唾云。弊恶女。废我事业。我今共汝。合体一处。不如早死。父母宗亲。若来觅我。于何自藏。我宁自缢死。不堪受耻。女言。弊物我不用尔。欲死随意。化人取刀刺颈。血污女身。萎陀在地。女不能胜。亦不得免死。经二日青瘀臭黑。三日膖胀。四日烂溃。大小便利。及诸恶虫。迸血诸脓。涂漫女身。女极恶厌而不得离。至五日时。皮肉渐烂。至六日时。肉落都尽。至七日时。唯有臭骨。如胶如漆。粘着女身。女发誓愿。若诸天神。及与仙人。净饭王子。能免我苦。我持此舍。一切珍宝。以用给施。作是念时。佛将阿难难陀帝释在前。擎宝香炉。烧无价香。梵王在后。擎大宝盖。无量诸天伎乐。佛放常光照耀天地。一切大众皆见如来。诣此女楼。时女见佛。心怀惭愧。藏骨无处。取诸白叠无量众香。裹其臭骨。臭势如故。不可覆藏。女见世尊。即为作礼。以惭愧故。身映骨上。臭骨忽然在女背上。女流泪而言。如来功德慈悲无量。若能令我离此苦者。愿为弟子心终不退。佛神力故。臭骨不现。女大欢喜。为佛作礼。白佛言。世尊。我今所珍一切施佛。佛为咒愿梵音流畅。女闻欢喜。应时即得须陀洹道(出观佛三昧经第七卷)

    现五指为五师子十七

善男子。我入王舍大城。次第乞食。提婆达多。教阿阇世王。即放护财狂醉之象。欲令害我及诸弟子。我于尔时即入慈定。舒手示之。即于五指出五师子。是象见已其心怖畏。失大小便。举身投地。敬礼我足。善男子。我时手指实无师子。乃是修慈悲善根力故。令彼调伏(出大涅槃经第十四卷)

    以足指散巨石十八

复次善男子。我欲涅槃。始初发足。向拘尸城。有五百力士。于其中路。平治扫洒。中有一石。众欲举移。尽力不能。我时怜愍。即起慈心。彼诸力士寻即见。我以足拇指。举此大石。掷置虚空。还以手接。安置右掌。吹令碎沫。复还合之。令彼力士贡高心息。即为略说种种法要。令其俱发阿耨多罗三藐三菩提心(出涅槃经第十四卷)

经律异相卷第五经律异相卷第六(现涅槃后事佛部第三)

        梁沙门僧旻宝唱等集
天人龙分舍利起塔一 阿育王造八万四千塔二 阿难问八万四千塔因三 弗沙蜜多罗王坏塔四 天爱帝须王起塔请舍利及菩提树五 迦罗越比丘共人起塔独加供养后手雨七宝六 须达起发爪塔七 身去影存仙人从化起发爪塔八 天起牙及缺盆塔九 幼童聚沙为塔十 猕猴土石塔十一 天上四塔十二 人中四塔十三 摩诃萨埵余骨塔十四 佛现菩萨舍利塔十五 禁寐王为迦叶佛起塔十六 治迦叶佛故塔十七 德主王起五百塔十八 踊出宝塔十九 诸佛舍利在金刚塔二十 起塔中悔二十一 造形像二十二 法灭尽二十三

    天人龙分舍利起塔一

佛涅槃后。时波波国诸末罗众(梁言力士)遮罗颇国诸跋离众。罗摩伽国拘梨众。毗留提国婆罗门众。迦罗卫国释住众。毗舍离国诸离车众。摩竭提国阿阇贳王(胎经云优田王顶生王恶生阿阇贳王最兵马主容颜兵马主炽盛兵马主金刚兵马主)各严四兵王遣香姓婆罗门(十诵律云因姓胎经云优婆吉)白拘尸力士言。佛是我师我之所尊。于君国内而取灭度。故从远来请舍利分还国起塔。若分与我者举国宝重与君共之。力士答曰。世尊屈降此土于兹灭度。国内士民自当供养。远劳诸君不可得也。诸王共议。逊言和求既不见与。不惜身命当以力取。力士王曰。若欲举兵力足相抵。终不可得。香姓婆罗门于八众中高声唱言。佛积修善忍于无量劫。诸君亦应闻又赞忍辱。何可兴师共相陵夺。此非敬事。今舍利现在但当分作八分。使处处人民皆得供养。诸君亦皆受佛戒口诵语言。可争舍利遂相残害。力士报言。敬如君议。时烟婆罗门。即分为八分。时释提桓因即现为人语诸王言。我等诸天亦当有分。若共争力则有胜负。幸可见与勿足为难。时阿耨达龙王文邻龙王伊那钵龙王语八王言。我等亦应有舍利分。若不见与力足相伏。时优波吉言。诸君且止宜共分之。即分为三分。一分与诸天。一分与龙王。一分属八王。以蜜涂瓮里以瓮量之。诸天得分还于天上起七宝塔。诸龙得分还于龙宫亦起宝塔。阿阇贳王共数其分各得八万四千舍利。余有佛口一[咨*毛]无敢取者。以阿阇贳王初求舍利投地气乏最为笃至共持与之。阿阇贳欢喜鼓乐动天。难头示龙王中道相逢曰。佛留舍利持一分与我。王曰。不可得也。龙曰。我是难头示。能举卿国土掷八万里外磨碎如尘。王即怖懅以佛[咨*毛]与之。龙于须弥山下起塔。高八万四千里。耸水精琉璃塔。阿阇世王崩。阿育得其国土。时大臣白阿育王曰。难头示龙先易阿阇贳夺将佛[咨*毛]去。阿育闻之。即敕鬼神王作铁网铁籍。置须弥山下水中欲缚取龙王。龙王大怖共设计言。阿育事佛伺其熟卧取其宫殿移着须弥山水中。水精塔下自出相见具说本末其嗔必息。便遣龙捧取阿育宫殿。眠觉不知何处。见水精塔高八万四千里。喜怖交怀。难头示龙自出辞谢云。阿阇贳王自持与我我不夺也。释迦如来昔与我约云。吾涅槃后劫将尽时所有经律及袈裟应器皆取藏此塔中。弥勒来下当复出之。龙送王宫置于本处。烟婆罗门曰。请舍利瓶(菩萨胎经云盆)我还头那罗聚落起于瓶塔。力士与之。以瓶及着瓶舍利共起宝塔。波罗延那婆罗门居士复言。烧佛处炭与我。我还本国起为炭塔。衡国异道士求取地灰还国起塔。力士并然。亦有于阇维处起立宝塔。灰炭及土四十九斛。所起宝塔四十九。皆置长表法轮缯幡(出双卷泥洹十诵律序菩萨处胎经及阿育王经)

    阿育王造八万四千塔二

阿育王庄严四兵。往开七塔故取舍利唯余龙塔。龙将王入宫言。此塔我所供养愿为留之。王即听许。还国造作八万四千宝函分布舍利遍此函中。复作八万四千宝瓶及诸幡盖。付诸夜叉于阎浮提一切地乃至大海处处起塔。先咨耶舍罗汉云。欲于一日一念中起八万四千塔令一时俱成。耶舍罗汉甚相赞美。王后与龙校其功德。并秤二像。而龙重王轻。王广请众僧植功不息。后复共秤。轻重衡平。王转复修习。知功德日多。兴兵往讨。始造中路。龙王大小莫不奉迎。一塔舍利并以恭献王。后观佛得道化人之处随复造塔(出阿育王经第一卷又出杂譬喻经上卷)在王境内有一千二百寺。造织金缕幡亦一千二百。又千叶金华欲手自悬散。始办而遇重疾。恐乖本心泫然泣下。沙门谓王曰。所修功德不可计数。正当开意何用悲为。但自一心。我当令王得果所愿。沙门即以神力使一千二百寺皆现王前。病苦即灭。欲系诸幡。凡诸刹抄低就王手。成就本愿。延寿二十五年(出迦叶经又出杂譬喻经)又兴功德二十年中。临命终时。继念三宝心心不绝。无所吝惜尽成菩提(出杂阿含经第二十五卷)

    阿难问八万四千塔因三

阿难白佛。先造何因。分身舍利起八万四千宝塔。佛言。过去有国王名波塞奇领阎浮提八万四千国。时世有佛名曰弗沙。王与臣民供养于佛及比丘僧。时王念言。边陲小国处所偏僻人民之类无由修福。即召画师图画佛像。分布远国咸得供养。时诸画师看佛相好。适得一处忘失余处不能得成。时波塞奇王。调和众彩手自画像以为模揩。诸师写学画八万四千像。分布八万四千小国。诸小国王皆得供养。波塞奇王今我是也。缘此功德身有三十二相。涅槃之后复得八万四千诸塔(出贤愚经第四卷)

    弗沙蜜多罗王坏八万四千塔四

阿育王崩。诸臣欲立太子以绍王位。有一大臣。名阿菟罗地。曰。阿育大王。誓舍满十万亿金。作诸功德。尚少四亿。太子封藏不与。王舍阎浮提地。以施佛法僧。欲以满之。今日大地皆属三宝。云何便使太子为王。诸臣即办四亿金送寺然后共立。知是四世王。名弗沙蜜多罗。问诸臣曰。我当作何等事。令我名业久在。有臣启曰王。先王阿育。造八万四千如来之塔。复兴种种供养。名德相传无有断绝。王曰。先王有大威德。能办此事。我不能作。更思余事。有一臣曰。有二种法。名传不灭。一者作善。二者作恶。先王造塔。今王坏塔。二俱不朽。王乃从之。即兴四兵往诣寺舍。先至鸡雀寺中门前。有石师子。即作师子吼。王闻惊怖。还入城中。如是再三。呼诸比丘问言。我坏塔坏房何等为善。比丘答曰。并不应行。必不得已宁坏僧房勿坏塔也。王即杀害比丘。坏诸塔寺。至婆伽罗国。又复唱言。若有得沙门头者赏之千金。此国有一罗汉。化作多比丘头。传与百姓送往请金。王之库藏金宝竭尽。后知罗汉倍复嗔忿。罗汉入灭尽定。王往杀之终不能得。以灭尽定力不伤其体。如是渐进至塔门边牙齿塔。神曰。有虫行神先求我女。我不与之。今为护法即呼女与。共立誓言。卿伏此王勿坏正法。时虫行神往南方海中排蹚大山推迮王上及四兵众。无不死尽。众人唱言。快哉快哉。孔雀苗裔于此永尽(出杂阿含经第二十五卷)

    天爱帝须王起塔请舍利及菩提树五

摩哂陀等诸比丘。受师子国王名天爱帝须。夏三月四事供养讫。辞王曰。昔依师目下。朝夕承事。供养礼拜。违旷既久。今欲归去。王曰。依于法师。得受归戒。四事供养何事不乐。先言。佛已涅槃。今言。欲还问讯。诸比丘曰。佛般涅槃。舍利犹在。王曰。诸大德。当欲令我起塔为量度好处。即到沙弥修摩那所。问曰。当云何得如来舍利。沙弥答曰。但净治道路烧香散华。王与眷属俱受八戒。出那伽园林。自常致也。王即办具。修摩那还启其祖具宣上事。欲起塔。愿赐舍利。阿育曰汝可往忉利天宫白帝释。帝释有二舍利。一者右牙留帝释供养。二者右缺盆骨必付汝来。开函取舍利置于钵中。满钵白光犹如真珠以授与沙弥。沙弥复至帝释宫求右缺盆骨。帝释曰。善哉。开函与之。沙弥以祖所与舍利与王。王念。如来舍利我当顶戴。存念未竟。象即伏地。白伞自下。函即上顶。王举体怡悦如得甘露。降细微雨大地震动。王问大德。今当何置。答曰。下象头上。象发音声供养舍利。天龙鬼神皆大欢喜。即入城内人民供养。从南门出围绕取塔。昔三佛舍利亦在此塔园中。即斫伐棘刺先起塔基。与象顶等。白大德言。塔形云何。摩哂陀答曰。犹如[卄/積]稻。王曰。善哉。即起小塔欲下舍利。举国人民一切皆集。舍利从象顶上升虚空。高七多罗树现诸神变。五色玄黄。或时出水。或时出火。仍取舍利安置塔中。天地震动。大王夫人。名阿菟罗求。从摩哂陀出家。摩哂陀言。我不得度女人。我妹名僧伽蜜多。在波吒利弗国。王可往迎并菩提树。王遣外甥名阿摽叉。摩哂陀以神通力即令下船一日便至。白阿育王言。摩哂陀使我来具陈上意。王曰。我儿摩哂陀。孙子修摩那。别后忧念不欢于心。日夜烦恼如断手足。时见此尼得释我心。今复去者我必死矣。语尼莫去。尼白王言。见意难违。刹利夫人见待出家。王许菩提树不可刀斧分。目揵连子帝须曰。如来在世已有五敕。一阿育王取菩提树与师子国不用刀斧。南枝自断入于金盆。二上升虚空陵云而住。三七日后自下还金盆中。布叶荣茂离离结实其叶玄黄。四师子国。初欲得我舍利。当作种种神变。五若所有相好。到师子国如我在世。王闻欢喜因立誓曰。若许取枝者令树悉现一切面枝。若许往师子国者愿自落金盆树复如本。即以香泥满金盆中。以八月十五日晡时。笔画树枝曲处凡作十画。前一画生根。后一画便断。根长四寸又生细根。交横抽枝犹如罗网。大枝长十肘。复有五枝各长四肘。五枝各生一子。复有千小枝。王见神变心大欢喜。向树大叫。众僧唱萨。小王及倍从一切大众皆悉大叫。地神惊怪亦复大叫声彻虚空。如是展转至于梵天。树枝从本改处即有百根。直下盆底十根穿盆下。九十细根围绕而生。如是次第日夜增长。时地六种震动。空中诸天作众伎乐。诸山树木如人舞状。天人打掌。夜叉熙笑。阿修罗王歌呗赞咏。梵王欣悦。于虚空中雷电霹雳。四足众生驰走鸣唤。诸鸟飞翔出种种音。菩提树子出六色光。光明遍照满于娑婆上至梵天。时菩提树上升虚空。停住七日竟。大众唯见光明不见盆树。王即从座而下供养菩提树。经历七日树复放光。照娑婆世界上至梵天。摄光还复虚空皆清。布叶结实从虚空下还入金盆。王见欢喜复更以阎浮利地供养小菩提树满于七日。王拜菩提树七日为阎浮利地王。九月十五日众僧布萨。菩提树从本生处。来到波吒利弗国城东。住娑罗树下枝条郁茂。王见欢喜。又拜为阎浮利地王。白僧伽蜜多言。时可去矣。答言。善哉。大王。即与八部鬼神护菩提树。八种大臣。八种婆罗门。八种居士。八具波伽人。八鹿罗车人。八迦陵伽人。王与八金瓮八银瓮辇水灌菩提树。受王教已依事而作。王与大众绕菩提树送于路上。天人夜叉乾闼婆阿修罗日夜供养。到多摩摽。诸王自担菩提树。入水齐颈。即上船上与僧伽蜜多。王唤摽叉阿摽叉。菩提树在我国。我以阎浮利三拜为王。我自戴菩提树入水至颈。送置船上。敕阿摽叉。菩提树往到彼国。汝可语汝王。身自下水。水没至颈。迎菩提树顶戴担上。如我于此种种供养。作是敕已船即发去。是时海中当船住处纵广一由旬无有波浪。王自念言。佛菩提树今从我国去。作是念时流泪悲噎。船去之后王遥望见。种种华从海水出随从船后以供养之。又虚空中散种种华妓乐供养。水神又以种种华香供养。如是展转乃彻龙王宫。龙王即出欲夺取菩提树。于是僧伽蜜多比丘尼。化作金翅鸟王。龙王顶礼白言。今我欲请菩提树及大德。还我宫中七日供养。于是菩提树及大众悉入龙宫。龙王以王位拜树为王七日供养。过七日已。龙王自送菩提树到阎浮俱那卫渚。阿育王遥望不复见菩提树。啼哭而还。是时天爱王帝须。平治道路从城到俱那渚。地平如掌。僧伽蜜多以神通力。令王于宫城内遥见菩提树来。王出渚迎阎浮。俱那卫入水齐颈。树放六色光。王见欢喜。即以顶戴上岸。国有耆旧十六大姓。与王共迎菩提树。树到岸上。三日以师子洲供养菩提树。十六大姓知王国事。三日竟至四日。担菩提树次第到阿[少/兔]罗陀国。举国人民欢喜礼拜供养。十月十四日过中。菩提树从北城门入城中央。而复更从城南门出。从城南门去五百弓。此处过去诸佛亦皆入于三昧。俱那卫佛菩提树。名摩诃沙利婆。拘那含佛菩提树名忧昙钵。迦叶佛菩提树名尼俱陀。于伽弥国中。沙弥修摩那令作基址。都围度量布置门屋。及菩提树所止之处皆令方整置王门屋处。是时十六大姓悉服。围绕种王门屋地。始放于树。树升虚空高八十肘。即出六色光照师子国。皆悉周遍。上至梵天。众见树变心大欢喜。众中万人同时念佛。次第出家得罗汉道。日光未没树犹在虚空。日没之后娄彗皆下地大震动。时摩哂陀。与僧伽蜜多王及国人。集菩提树下。北枝一子而熟从枝堕落以奉摩哂陀。摩哂陀以核与王令栽。王即受于金盆中。以肥土壅。又以涂香覆上。须臾之间即生八株。各长四肘。王见如此惊叹。以白伞覆上。拜小树为王。王取一株。种于阎浮拘罗卫渚。又取一株薄拘罗婆门村中种。又取一株种植门中。又取一株种塔园中。又取一株种摩醯首罗寺。又取一株种支帝耶山中央。又取一株种楼醯那村。又取一株种往罗村。余四子在树上。次第熟落合生三十二株。悉取于由旬园种。如是转塔满师子国。以菩提树故国土安隐无有灾苦。时阿[少/兔]罗夫人与千女俱。往僧伽蜜多所为比丘尼。从度之后次第得阿罗汉。王外甥阿摽叉与五百人出家次第得阿罗汉。又一日王与摩哂陀往礼菩提树。到铁殿处。人民献华于王。王以华奉摩哂陀师以供养铁殿华堕地动。王见地动即问大德。此地何忽动也。答言。大王当来此殿众僧说戒。是故地现此瑞也。次第而去到庵罗处。有人以庵罗子香味具足献王。王以奉摩哂陀摩哂陀。啖核语王言。可种此核。王即种之。以水洒地。地皆震动。王问。何故地动。答言。当来世众僧方集处故现瑞相也。王即散华作礼而去。到支帝耶处。有人以瞻卜华献王。王以奉摩哂陀。地动。王问。何以地动。答言。当来此处起佛大塔故现此瑞。王言。我今当立塔。摩哂陀答言。不须王立。王多诸造作。当来世有王孙子。名木叉伽摩尼阿婆耶。当起大塔。王问是我孙耶获其福不。答言。不得。王取一石柱高二丈。而克石柱记。我孙名木杈伽摩尼阿婆耶。当来此中起大塔(出善见律毗婆沙论第三卷)

    迦罗越比丘共人起塔独加供养故手雨七宝六

昔阿育王国有迦罗越。供养二万比丘。长请一年名闻国王。王召见之。闻卿家大富尽有何物耶。对曰。实无所有。王不信之。留迦罗越遣看其家。见门有七重舍宅。堂宇皆以七宝。有胜王宫。妇女亦胜。但无谷帛钱物。还以白王。王意渐解。迦罗越笑。王问。何笑耶。答言。王不见信耳。迦罗越以手指东空中便雨七宝。指南亦雨宝不可限量。王便遣还。而众僧精舍去宫不远。王便严驾诣精舍。见比丘僧作礼恭肃问上坐道人。迦罗越宿有何福自然珍宝念之便至。上座比丘入三昧见四百由旬人物心念。见长者子。昔惟卫佛时有四人共立塔寺。中有一人用意殷勤。塔寺成后以金银七宝及众好华共合和之。上三重塔上。以雨散四面。愿后食福恒不断绝。今得自然宝者是此一人。王闻大修功德(出譬喻经第一卷)

    须达起发爪塔十

佛久游诸国。长者须达思恋渴仰。白佛言。愿留少物常得供养。佛与发爪。愿听起塔。佛乃许之。于舍卫国造作栾栱。彩画庄严(出十诵律善诵第一卷)

    身去影存仙人从化起发爪塔八

佛至月氏国。西降女罗刹。时宿石窟中。于今佛影犹在。有人就内看之。则不能见。出孔则光相如佛。有时飞到罽宾国隶跋陀仙人山上。住虚空中。降此仙人。仙人言。我乐住此。愿佛与我发爪起塔供养。塔今现在此山下。有离越寺。离越应云隶跋陀(出大智度第十二卷)

    天起牙及缺盆塔九

佛右牙右缺盆骨。在忉利天师子洲起塔。请得二缺盆及牙。今在释宫(出善见毗婆第二卷)

    幼童聚沙为塔十

佛游波罗奈时。五百幼童相结为伴。俱共行戏于江水边聚沙为塔。各自说言。吾塔甚好卿学吾作。其五百童虽有善心宿命福薄。天大暴雨江水卒涨。五百幼童俱时溺死。父母号哭求索尸丧。莫知所在。佛言。宿命不请勿生怨恨。此诸儿等宿命应尔。今生兜率天。佛放光明。令此父母远见其子。寻时皆来散华供养。佛言。善哉。因造沙塔即得生天见弥勒佛。五百天子各启父母勿复愁忧。但努力精进。绕佛三匝作礼飞去(出五百幼童经叉出生经第四卷)

    猕猴起土石塔十一

佛在罗阅只国。遣一罗汉名曰须漫。持佛发爪往罽宾南山中作一浮图。寺有五百罗汉常止其中。旦夕烧香绕塔礼拜。五百猕猴见道人供养。入深涧边负辇泥石起立佛塔。竖木为刹系以弊幡。旦夕礼拜。暴水泛漾一时漂死。生忉利天。即以天眼自见本末。各持华香伎乐临故尸上绕之七匝。诸天人遥睹散华奏乐绕猕猴尸。有五百婆罗门外学邪见。问天曰。何为屈意供养于此。答曰。是吾故身。昔在世间学诸沙门戏立塔寺。藉此生天今报之恩。卿等邪见百劫勤苦无所一得。不如共往耆阇崛山礼拜供事其福无限。时婆罗门即皆欣然。共至佛所五体投地散华供养(出法句譬喻经第一卷)

    天上四塔十二

忉利天城东照明园中有佛发塔。城南粗涩园中有佛爪塔。城西欢喜园中有佛钵塔。城北驾御园中有佛牙塔(出集经抄大智论云帝释取菩萨发城东门外立塔又持宝衣亦于城东立塔)

    人中四塔十三

迦维罗卫国谓天地之中立生处塔。摩竭提国善胜道场。元吉树下起成道塔。波罗奈国仙人住处鹿野苑中立转法轮塔。拘尸那国力士生地秀林双树间起般涅槃塔(出经集抄)

    摩诃萨埵余骨起塔十四

过去王子。名摩诃萨埵。出游林野。见虎新产七子多日饥饿命将欲绝。即脱衣裳以竹刺颈从高投下卧于虎前。虎舐其血渐就食尽。大王及宫内听子不还。即遣人追求。使还具说。王敕收其舍利。起七宝塔(出金光明经第四卷)

    佛现菩萨时舍利塔十五

有七宝塔。从地踊出。佛从座起。为塔作礼。时道场菩提树神问曰。如来最胜最尊何缘而礼此塔。佛答曰。昔行菩萨道时有全身舍利在此塔中。因是身早成佛道。使阿难开塔取舍利示此大众。阿难启塔开七宝函。舍利红白。佛言。是戒定慧之所勋修。甚难可得最上福田。大众欢喜恭敬顶礼(出金光明经第四卷)

    禁寐王为迦叶佛起塔十六

过去世时有禁寐王。迦叶如来般涅槃后。是王即以金银为塔。纵广千由旬高一由旬。累银金为堑今犹地中。尔时如来即出此塔示诸四众。迦叶全身舍利俨然如本(出弥沙塞律第三十卷)

    治迦叶佛故塔十七

迦叶佛泥洹阇维之后。以佛舍利起七宝塔。兴敬供养。经历数世。塔自雕坏。无补治者。有义合邑九万三千人。时瓶沙王为上首。告众人曰。汝等各自劝厉。共造福德。佛世难遇。人身难得。虽得为人。或堕边地。生邪见舍。我等何为。贪此俗乐。不如开意治朽塔寺。即共修理。复共发愿。设有福者。不堕三涂及八难处。共生人天。见释迦文。初会说法。皆得度脱。以王为首。时人命终。生忉利天。经历数世。释迦出兴时。九万三千人。生摩竭国瓶沙作王(出普曜经第九卷)

    德主王起五百塔十八

过去世时。有转轮王。名曰德主。尝于一日。起五百塔。高五百由旬(出大智论第五十七卷)

    踊出宝塔十九

尔时佛前。有七宝塔。高五百由旬。纵广二百五十由旬。从地踊出。住在空中。种种宝物。而庄校之。五千栏楯龛室千万。无数幢幡。以为严饰。垂宝璎珞。宝铃万亿。而悬其上。四面皆出多摩罗跋栴檀之香。充遍世界。其诸幡盖。以金银琉璃砗磲码瑙真珠琥珀七宝合成。高至四天王宫。三十三天。雨天曼陀罗华。供养宝塔。下至八部。以一切华香璎珞幡盖伎乐。供养宝塔。尔时塔中。出大音声叹言。善哉释迦牟尼佛。以平等慧。教菩萨法。四众闻塔所出音声。皆得法喜。怪未曾有。此宝塔中。有如来全身。过去东方无量千万阿僧祇世界。国名宝净。佛号多宝。其佛行菩萨道时。作大誓愿。若我成佛灭度之后。于十方国土。有说法华经处。我之塔庙为听经故。踊现其前以作证明。若有说法华。全身舍利在于塔中。赞言善哉。大乐说菩萨。白佛言。世尊。我等愿欲见此佛身。佛言。多宝佛有深重愿。若我宝塔。为听法华经故出于诸佛前时。欲以我身示四众者。彼佛分身诸佛。在于十方。尽还一处。然后我身乃出现耳。大乐说言。我等亦愿欲见世尊分身诸佛。佛放白毫一光。东西南北四维上下诸佛。诸佛各告众菩萨言。善男子。我今应往娑婆世界释迦牟尼佛所。并供养多宝如来宝塔。时娑婆世界即变清净。琉璃为地。宝树庄严。黄金为绳。以界八道。无诸聚落村营城邑大海江河山川林薮烧大宝香。移诸天人置于他土。是时诸佛各将一大菩萨以为侍者。至娑婆世界。各到宝树下。树下皆有师子之座。高五百由旬。十方诸佛皆悉来集。坐于八方。诸佛欲同开宝塔。即从坐起住虚空中。一切四众起立合掌一心观佛。于是释迦牟尼佛。以右指开七宝塔户。出大音声。如却关钥。一切众会。皆见多宝如来于宝塔中坐师子座。全身不散如入禅定。又闻其言。善哉善哉。释迦牟尼佛。快说是法华经。我为听是经故而来至此。尔时四众等见过去无量千万亿劫灭度之佛。说如是言。叹未曾有。以天宝华聚散多宝佛及释迦牟尼佛上。尔时多宝佛。于宝塔中。分半坐与释迦牟尼佛坐。时释迦牟尼佛坐其半坐。以神通力接诸大众。皆在虚空(出妙法莲华经第四卷)

    诸佛舍利在金刚塔二十

佛告大众。自念古昔所行功德。舍身受身非一非二。我今说之。一身形法此大地种厚八十四万亿里。乃有风厚八十四万亿里。风下有水厚八十四万亿里。水下有火厚八十四万亿里。火下有沙厚八十四万亿里。沙下有金刚厚八十四万亿里。诸佛全身舍利及碎身舍利皆在金刚际刹中。金刚刹复厚八十四万亿里。名曰妙香。佛名不住。十号具足。现在说法(出菩萨处胎经第二卷)

    起塔中悔后生为大鱼二十一

昔有沙门其家大富。造作塔庙。以栴檀为柱七宝为刹。未成之顷有五百沙门从远方来。而其国内有五百贤者。各各给与袈裟衣被。国人谓寺主。远人当去。我先发遣。阿阇梨常住自当作分寺主。沙门念言。我之功德积若须弥不可称计。而国人不能佐助我。我但为一切贱贵近远。便以火烧寺塔。后入地狱畜生各九十劫。后作大鱼。身在海中。长四十万里。眼如日月。牙长二万里。正白似雪山。舌广四万里。正赤似火山。口广五万里。时有五百人。入海采宝。正是先身给五百沙门衣者。因缘宿对鱼张口饮水。时舫从流甚疾。皆大恐怖。同称南无佛。鱼闻其音合口而听。水住不流。闻船上有讽经之声。鱼便泪出。自念不闻此音其来甚久。因不复食经历七日命终海中。浮尸着岸神生法家。堕地能语。便识宿命。年满八岁。得罗汉道。还诣海边见其故身。积骨如山观髑髅内七日不遍。坐烧塔寺百八十劫在恶道中(出譬喻经第四卷)

    造佛形像第二十二 优填王造牛头栴檀像一 优填王造金像二 波斯匿王造金像三 波斯匿王造牛头栴檀像四 善容王造石像五 龙王石窟佛影六

    优填王造牛头栴檀像一

四部惰于咨听法。释提桓因请佛。升三十三天。为母说法三月夏安居。如来欲生人渴仰。不将侍者不言而去。时舍卫国波斯匿王及拘翼国优填王至阿难所。问佛在所。阿难答曰。我亦不知。二王思睹如来遂生身疾。优填王即敕国内诸巧师匠。以牛头栴檀作如来像。举高五尺(出增一阿含经第十九卷)优填王问佛曰。如来灭后欲作佛像。恭敬承事当得何福。佛言。若作佛形像者。世世生处身体貌好死后得生第七梵天。复上胜诸天端政无比。常生豪贵家。气力超绝。众人爱敬。财富无量。或生阎浮帝王公侯贤善家。或生转轮王飞行天地。或生孝从道德之门。死不入三涂(出作像因缘经)

    优填王造金像二

佛升忉利天。优填王不胜恋慕。铸金为像。闻佛当下以象载之仰候世尊犹如生佛。乃遥见佛足步虚空蹈双莲华放大光明。佛语像言。汝于来世大作佛事。我灭度后我诸弟子付嘱于汝。若有众生造立形像种种供养。是人来世必得念佛清净三昧。佛告阿难。持我语遍告弟子。我灭度后造佛形像。相好具足。亦作无量化佛。及画佛迹以微妙。彩及颇梨珠安白毫处。令人见之心生欢喜。能灭百亿那由他恒河沙劫生死之罪(出观佛三昧经第六卷)

    波斯匿王造金像三

时波斯匿王闻优填王作如来像而供养之。复召工巧以紫磨金铸如来像。高于五尺。时阎浮提内始有二像(出增一阿含第十九卷)

    波斯匿王造牛头栴檀像四

佛上忉利天。为母说法。经九十日。波斯匿王思欲见佛。刻牛头栴檀作如来像置佛坐处。佛后还入精舍像出迎佛。佛言。还坐。曰。吾般泥洹后可为四部众作法式。像即还坐。此像最是众像之始。后人所法者也。佛乃移住两边小精舍。与像异处。相去二十步。祇洹精舍本有七层。诸国竞兴供养不绝。鼠衔灯炷烧幡盖。遂及精舍七重都尽。诸国王人民皆大悲恼。谓栴檀像已烧。却后四五日开东边小精舍户。忽见本像。众大欢喜。共治精舍。得作两重移像本处(出外国图记)

    善容王造石像五

善容王(又名韦驮首只阿育王弟也)入山游猎。见诸梵志。裸形曝露。或食木叶。或吸风服气。或卧棘刺中。种种自苦以求神仙。善容问曰。那无成办。梵志答曰。座有群鹿数共合会。我见心动不能自制。王曰。服食羸惙犹有淫欲。释子沙门。饮食甘美。在好床座。衣服随时。香华自薰。岂得无耶。阿育闻之即怀忧戚。吾维一弟。忽生邪见。恐永迷没政当除恶。敕给伎女共相欢娱。王躬语弟。何为取兄伎妾。恣意自乐。即欲杀之。大臣谏曰。王唯有一弟又少息胤。愿听七日。奉依王命。王始默然。语诸臣曰。听弟着吾衣冠入吾宫里伎乐自娱。至七日。王遣使问云。意志自由快乐不乎。善容曰。不见不闻有何快乐。王曰。触事如我复云何不闻不见耶。弟曰。应死之人命虽未终与死无异。当有何情着于五欲。王曰。今一身忧虑万端。一身应灭。在欲不乐。道说沙门忧念三世。一身死坏复受一身。亿百千世身身受苦。无量患恼。虽出为人。与他走使。衣食穷乏。念此辛酸故出家为道。求于无为度世之要。设不精勤当更历劫数之苦。善容乃心开意解。白王曰。今闻王教乃得醒悟。生老病死实可厌患。愁忧苦恼流转无穷。惟愿大王见听为道。王曰。宜知是时。弟即出家奉持禁戒昼夜精勤得罗汉道(出求离牢狱经)阿育王传云。阿育王闻弟得道。深心欢喜稽首礼敬请长供养。弟誓依林野以养余命。阿育即使鬼神于城内造山高数十丈。断外人物绝于来往。乃应王命。率舍衣资造石像一躯。高丈六即山为龛室

    佛影六

有龙王请佛常住其所。若不住者我发恶心无由得道。诸梵天王复殷勤劝请。愿为一切众生莫独住此。龙以七宝殿奉上如来。佛言。不须但以罗刹石窟施我。佛摄神足独入石室。自敷坐具跏趺而坐。时罗刹女及龙。为四大弟子及阿难。又造五石室。佛受那先诃城王及诸国请。处处见佛虚空华座满中化佛。龙王欢喜发大誓愿。愿我来世得佛如此。佛受王请七日。摄于神足。从石窟出。与诸比丘游履诸处。龙所随从。后佛还国啼哭雨泪。白言。愿勿舍我。世尊安慰云。当坐汝窟中经千五百岁。时诸龙王合掌请佛入窟。佛坐窟中作十八变。踊身入石。犹如明镜。在于石内影现于外。远望则见。近视则无。诸天百千供养佛影。影亦说法。石窟高一丈八尺。深二十四步。石色清白(出观佛三昧经第六卷)

    法灭尽二十三

佛言。我以正法付嘱人天者。我法千岁不动。告帝释四王。我涅槃后各于国土护持正法。过千载后。恶风暴雨多诸灾患。人民饥馑触物磨灭。饮食失味珍宝沉没。西方有王名钵罗婆。北方有王名耶婆那。南方有王名释迦。东方有王名兜沙罗。此四王皆多眷属。杀害比丘破坏塔寺。四方尽乱。时诸比丘来集中国。拘睒弥国王名摩因陀罗西那。生子。手似血涂。身似甲胄。有大勇力。有五百大臣同日生子。皆血手胄身。时拘睒弥国一日雨血。王见恶相即大恐怖请问相师。相师答曰。王今生子。当王阎浮提多杀害人。为名难当。年渐长大。时四恶王。从四方来。王大忧怖。有天神告曰。大王但立难当为王。足能降伏四大恶王。便依神言舍位与子。以髻中明珠。冠其子首。集五百大臣。香水灌顶。令往征伐。诸臣之子身被甲胄。从王征讨。与四恶王战。杀之都尽。王阎浮提。治拘睒弥鞞国。佛告四大天王。巴连弗国。当有婆罗门。名曰阿耆尼达多。通达比陀经论。此婆罗门当纳妻。其妻有身。便欲与人论议。以问相师。相师答曰。是胎中儿。当了达一切经论。生子明了解一切经论及诸医方。教授五百弟子。于我法中出家学道。通达三藏。善能说法。辩才巧妙摄多眷属。此巴连弗邑。当有大商主。名曰须陀那。其妻有身。便质直柔和诸根寂静。时彼商主即问相师。相师答曰。胎中儿极为良善。月满生子名曰修罗陀。年纪渐长于我法中出家学道。勤行精进证罗汉果。然其寡闻少欲知足。及少知旧居。在揵陀摩罗山。恒为难当王说法。难当见父王过世。两手抱父尸悲号啼哭忧恼伤心。时彼三藏为王说法。王忧恼即止。于佛法中生大敬信。而发声唱言。自今以后我施诸比丘无恐畏适意为乐。而问比丘。前四恶王毁灭佛法更几年岁。诸比丘答云。经十二年。王心念言。作师子吼。我当十二年中。供养五众种种丰足。供施之日。天当降香泽之雨。遍阎浮提一切苗稼皆得增长。诸方人众皆持供具来诣拘睒弥国。供养众僧。时诸比丘不勤三业。戏论过日。贪着利养好自严饰身着妙服离出家法形类比丘。而是法中大贼。坏正法幢。建恶魔幡。灭正法炬。然烦恼火。消正法海。坏正法桥。没正法船。没正法树。时天龙鬼神等于诸比丘皆生恶意。厌恶远离。不复卫护。而同声唱言。却后七日佛法灭尽。号啕悲泣。共相谓言。至说戒日比丘斗诤。如来正法于此而灭。诸优婆塞闻诸天言。共诣众中谏诸比丘斗诤。至十五日说戒。时揵陀摩罗山阿罗汉修罗陀。观阎浮提。今日何处。有众僧欲往说戒。即诣拘睒弥。时彼僧众乃有百千人。唯有此阿罗汉修罗陀来。又复有一三藏名曰弟子。此是如来最后大众聚集。尔时维那行舍罗筹。白三藏言。众僧已集。今为说波罗提木叉。时彼上座答言。阎浮提如来弟子皆来集此数有百千。如是众中我为上首。了达三藏不学戒律。况复余者而有所学。今当为谁而说戒律。时阿罗汉修罗陀立上座前。合掌白上座。但说波罗提木叉。如佛在时。舍利弗目揵连等大比丘众所学法我今已悉学。如来虽灭已出千岁。彼所制律仪我悉已备。上座弟子闻修罗陀比丘自言如来所制戒律我悉备持。起不忍心。有一弟子名曰安伽陀。极生忿恨。从坐起骂辱彼圣。汝是下座比丘愚痴无智而毁辱我师。即持利刀杀彼圣人。时有一鬼名曰大提木法。作是念言。世间唯有此一罗汉。而为恶比丘弟子所害。执持金刚杵打头命终。时阿罗汉弟子。见杀其师忿恨不忍。即杀三藏。时诸天世人悲哀啼泣。呜呼苦哉。如来正法今便都尽。即此大地六种震动。无量众生号吼啼泣。各各离散。时拘睒弥王。闻诸比丘杀阿罗汉及三藏法师。心生恼惋。诸邪见辈竞破塔庙。及害比丘。从是佛法索然顿灭(出杂阿含)佛告阿难。我泥洹后。法欲灭时。五浊恶世魔道兴盛。诸魔沙门坏乱吾道。着俗衣裳饰好袈裟五色之服。饮酒炙肉杀生贪味。无有慈心更相憎嫉。时有菩萨精进修德。一切敬待人所宗尚。教化平等。怜贫念老。救育穷厄。恒以经像。令人奉事。作诸福德。志性温善。不侵害人。捐身济物。不自惜己。忍辱仁和。设有是人。众魔比丘咸共嫉之。诽谤扬恶摈黜驱遣不令得住。自共于后不修道德。寺庙空荒不复修理。转就毁坏。但贪财物。积聚不散。不作福德。贩卖奴婢耕田种植。焚烧山林伤害众生。无有慈心。奴为比丘。婢为比丘尼。无有道德。淫劮浊乱。男女不别。令道薄淡。皆由斯辈。或避县官。依倚吾道。求作比丘。不修戒律。月半月尽。絓名讲戒。厌惓懈怠。不欲听闻。抄略前后。不肯尽说。经不诵读。设有读者。不识字句。为强言是不咨明者。贡高求名嘘天推步。以为荣贵望人供养。诸魔比丘命终之后。精神当堕无泽地狱。五逆罪中饿鬼畜生靡不更历。过恒沙劫罪竟。乃出生在边国无三宝处。法欲灭时。女人精勤恒作功德。男子懈慢不用法语。眼见沙门如视粪土。无有信心。法轮殄没诸天泣泪。水旱不调五谷不熟。灾疫流行死亡者众。人民勤苦县官侵克。不修道理皆思乐乱。恶人转多善者甚少。日月转促人命转短。四十头白裁寿六十。男子寿短。女人命长。七八九十或至百岁。大水忽起卒至无期。世人不信故谓有常。众生杂类无有豪贱。没溺浮。漂鱼鳖啖食菩萨比丘众魔驱逐不预众会。菩萨入山福德之处惔怕自守以为忻快。寿命延长诸天卫护。月光出世得相遭值。共兴吾道五十二岁。首楞严经。般舟三昧。先灭化去。十二部经寻复化灭尽不复现不见文字。沙门袈裟自然变白。圣王去后吾法灭尽。譬如油灯临欲灭时光更猛盛。于是便灭。吾法尽时亦如灯灭。自此之后难可纲纪。如是久后弥勒当下世间作佛。天下太平毒气消除。雨润和适五谷滋茂。树木长大人长八丈。皆寿八万四千岁。众生得度不可。称计(出法灭尽经)

经律异相卷第六经律异相卷第七(诸释部)

        梁沙门僧旻宝唱等集
释氏缘起一 净饭舍寿二 摩耶生忉利天三 大爱道出家四 罗睺罗处胎六年五 罗睺罗出家六 罗云受佛戒得道七 难陀出家八 调达出家九 阿那律出家十 跋提出家十一 琉璃王灭释种十二 五百释女投请二师十三 佛奴车匿马揵陟前世缘愿十四

    释氏缘起一

过去有王名郁摩(又云懿摩长阿含经云鼓摩盖方言之左右耳)王。有四庶子。一名照目。二名聪目。三名调伏象。四名尼楼(长阿含经名异一名面光二曰象食三曰路楯四曰庄严)并聪明神武大有威德。第一夫人有子名曰长生。顽薄丑陋众人所贱。夫人白王。四子神俊我儿顽坠。若承嗣者必竞陵夺。若王摈斥四子我心乃安。王曰。四子仁孝既无愆咎。云何摈黜。夫人又曰。我心劬劳实兼国家。四子英武民各怀归。树党若立一旦竞逐必相殄灭。大国之祚翻为他有。愿王图之。王曰。汝言是矣。即呼四子。敕之曰。汝有过于吾。吾不忍汝死。各速出国。克己图生。勿复窥[門@俞]自贻后悔。四子奉敕。即便装严。母及同生姊妹。并求俱去。时诸力士一切人民。多乐随从。王悉听之。到雪山边住直树林。母为纳妃自营顿住。数年之中归德如市。遂大炽盛。郁为强国。数年之后父思见之。遣信报召。皆辞过不还。王便三叹。我子有能。能自存立。因此以命族为释(长阿含经云直树林又云释林因林为姓又云王闻四子生子端正曰此真释子瑞应经云为其能辞是同因命是)故有释种焉。乃祖尼楼王。生乌头罗

高祖乌头罗为迦维罗卫国王。生瞿头罗。曾祖瞿头罗王。生尸休罗(大智论云师子颊王)祖尸休罗王。生四子长者净饭(又名白净王出弥沙塞律)

    净饭王舍寿二

净饭王遇疾。支节欲解。喘如駃流。众治无益。二弟诸王群臣等曰。大王素不作恶。种德无厌。养使一切无不得安。何故愁恼。王曰。恨不见悉达。及难陀阿难陀罗睺等。除我贪望。泪下如雨。时佛在王舍城。相去五十由旬。王今转羸。恐不相及。佛知父心。即敕难陀罗睺等。即以神力踊身虚空。忽现维罗卫。放大光明。国人遥见。举声泣曰。设大王崩。背此舍夷国必断绝矣。城中人民。向佛悲哭宛转自扑。佛言。无常离别古今有是。生死为苦惟道是真。佛光照耀内外通达。以照王身。王曰。此何光也。既触我身患苦得息。非我悉达先见光明。从外还者白。佛阿难罗云等乘空而来。王意踊跃不觉起坐。曰惟愿如来手触我身。身如押油痛不可忍。得见世尊苦恼即除。佛告难陀。观王本形端正巍巍名声远闻。今病重羸瘦待不可识。容力名声一何所在。王一心合掌。唯愿莫愁。德纯无缺。手摩王额曰。王是清净戒行之人。心垢已离。唯应欢喜不宜忧恼。当深思惟。念诸经法义。于不牢坚。得牢坚志。以种善根。王宜欢喜。大胜王愿曰。佛与难陀阿难陀罗云。四子以坏魔网(先各叹四子之德文多不载)王乃欢喜。佛为说量摩波罗本生经。王得阿那含道。捉佛手捧置心上。佛又说法。得阿罗汉果。命尽气绝。诸释[口*睪]啕。香汁浴身。缠以劫贝缯绵以棺敛。七宝庄严真珠罗网垂绕其傍。举棺置尸师子座上散华烧香。佛共难陀在头。阿难罗云在足。难陀等白佛。仰忆垂养。乞自担棺。佛为未来不孝众生不报育养。躬欲自担。大千振动。一切众山如波上舟。欲界六天无数眷属俱来赴丧。四天王将鬼神亿百千众皆共举哀。诸王白佛。我佛弟子。从佛闻法。成须陀洹。我曹宜担。佛听四天王担。即皆变身如人形像。以手擎棺。着于肩上。佛之威光犹如万日。手执香炉。最在前行。到于墓所。灵鹫山千阿罗汉振虚而至。稽首佛足愿敕所作。佛言。往大海渚取牛头栴檀种种香木。如弹指顷得诸香薪。大众共[卄/積]以之烧棺。众见火起。益更悲号。佛言。苦空无常。犹如幻化水月镜像。烧身既竟。以乳灭之。收骨置金刚函中。即共起塔。大众咨问神生何处。佛言。生净居天(出净饭王泥洹经)

    摩耶生忉利天三

佛升忉利天。入欢喜园。在波利质多罗树下。三月安居。放毛孔光照大千界。诸天子等不知何缘。佛告文殊。汝诣我母道我在此。愿母暂屈。往自摩耶。摩耶乳汁自流。若是悉达。当令汁入其口。两乳汁出。远入佛口。摩耶欢悦。普地震动。诸妙华果非时敷熟。即语文殊为母子来欢喜安乐未曾如今。俱往佛所。佛遥见母曰。身所经履与苦乐俱。当修涅槃以求永离。摩耶一心五体投地专精正念结使消伏。佛为说法即识宿命。得须陀洹果。即白佛言。生死牢狱今已解脱。大众咸曰。愿一切众生皆得解脱。广化天人大有利益。三月将尽。告鸠摩罗。汝今可下至阎浮提。如来不久当入涅槃。时众愁恼。我不早知不久涅槃。世眼将灭。何其苦哉。帝释使诸鬼神作三道宝阶。摩耶垂泪。于是而别。足蹑宝阶。梵王执盖。四天侍立左右。四部大众歌呗赞叹。天作伎乐充塞虚空。散华烧香至阎浮提(出佛升忉利天为母说法经又出善见毗姿沙)

    大爱道出家四

佛还迦维罗卫国。摩诃波阇波提(梁言大爱)姓瞿昙弥求佛出家哀请至三。佛所不听。退住门外。着垢弊衣。徒跣而立。歔欷悲泣。阿难问曰。何故泣。答曰。女人不得出家自悲伤耳。阿难止而白佛。我从佛闻。女人精进可得四果。今大爱道。至心愿乐佛言。无使。女人入我法律为沙门也。譬如人家多女少男家必衰弱。女人出家清净梵行不得久住。又如莠杂禾稼善谷伤败。女人入法亦复如是。阿难曰。大爱道多有善意。佛初生时乃自育养至于成人。佛言。多信善意于我有恩。我于爱道亦多有恩。由我得归依三宝不疑四谛立五根信受持五戒。正使有人设身供养不及此也。假使女人欲作沙门者。八敬之法不得踰越。尽寿学之。譬如防水善治堤塘。勿令漏失。其能如是。可入法律。阿难具报爱道。爱道欢喜便得出家。为大比丘尼。奉行法律。遂得应真。后与诸长老尼。诣阿难所。久修梵行。且已见谛。云何使礼幼小比丘。阿难白佛。佛言。止止勿说此也。若使女人不出家。外道异学一切贤者。皆四事供养。解发布地屈请令蹈。我之正法当住千年。以度女人今止五百。爱道闻之欢喜奉行(出佛升忉利天为母说法经)住王园精舍将欲舍命。曰。吾不忍见世无如来及应真灭度。先息灵于本无矣。佛照此心。以告阿难。阿难身体萎垂心塞无识。佛言。汝谓将五分法四意止八品道行去耶。对曰。不也。但惟佛生七日太后薨。为慈母有恩在世尊。佛曰。汝言哺乳恩重此惠难报。吾已开示。归命三尊。闻苦集灭谛。慧眼得明。尽诸有结。获无所著。此亦恩过须弥。爱道与五百除馑女俱到佛所。具言上意。手摩佛足曰。自今不复见最正觉矣。绕佛三匝还于精舍。与五百除馑女作十八变。上耀诸天同时泥洹。佛告阿难。汝入城到耶游理家所(受戒在家名曰理家即优婆塞也)告佛母及五百耆年灭度。阿难平旦入城至理家门。具陈其事。闻者抗哀躄地衔泪。而曰自今不复仰睹神通何痛甚乎。阿难曰。佛言乾坤虽久始必有终。三界无常。犹如幻梦。生求不死。会冀不离。终不可得。理家心解复至诸梵志理家。告之曰。佛劝诸贤者作五百葬具。施五百除馑女也。梵志理家办送精舍中。精舍中门闭缘入开之。欲诣讲堂。有女沙弥。告曰。吾师入定。慎勿扰动。答曰。死而非定。沙弥躄身消息。良久乃苏。哀恸号叫曰。谁当教化吾等。圣训绝矣。理家语沙弥曰。恩爱虽会。终必有离。但当建志力取应真。阇维毕捧舍利来佛所。佛告阿难。汝东向叉手下右膝曰。有直信直业三神六智道灵已足者皆来。五百除馑今皆善逝。宜当法会。四方俱然。四方各有二百五十应真飞来。佛告阿难。钵盛舍利着吾手中。阿难授佛两手受之。告诸比丘及理家。此本秽身。愚凶急暴。嫉妒阴谋。败道坏德。能拔凶愚为丈夫行。获应真道。迁灵本无。何其健哉。宜共兴庙应修供养。佥曰。唯然(杂阿含云是难陀所生母增一阿含云佛告阿难罗云汝等举哀遗身我自养释提桓因及毗沙门云愿勿劳神我等供养佛言止止佛自与难陀移栴檀林手取香木置其身上唱言四人应起塔供养一佛二辟支佛三罗汉四转轮王皆以十善化物也)于是四众天人龙鬼。各立刹庙种种供养(出佛母泥洹经)

    罗睺罗处胎六年五

悉达太子有二夫人。一名劬毗耶。二名耶输陀罗。劬毗耶是宝女故不曾怀孕。耶输陀罗以菩萨出家夜。自觉有娠。菩萨六年行苦。耶输陀罗六年不产。诸释诘之。菩萨出家何由有此。耶输陀罗言。我无他罪。我所怀子实是太子遗体。诸释言。何以久而不产。答曰。非我所知。诸释集议。闻王欲如法治罪。劬毗耶启王。我常与耶输陀罗共住。我为其证知其无罪。待其子生。看似父不。治之何晚。王即宽置。菩萨苦行既满初成佛夜。生罗睺罗。王见其似父。爱念忘忧。语群臣言。我儿虽去今得其子与儿无异。耶输陀罗恶声已着欲除恶名。佛还迦毗罗。度诸释子。时净饭王及耶输陀罗。常请佛入宫食。是时耶输陀罗持一百味欢喜丸与罗睺罗捧持上。佛以神力变五百阿罗汉。皆如佛形等无有异。罗睺罗年始七岁。持欢喜丸直至佛前奉进世尊。是时佛摄神力复比丘形。钵内皆空。唯佛钵满欢喜丸。耶输陀罗问曰。我昔何缘怀妊六岁。佛答。罗睺罗过去时。曾作国王。时有一五通仙人来入王国。语王言。王以法治贼。请治我罪。我辄偷王水。用王杨枝。为不与取。王言。我初登位令有皆以水及杨枝。施于一切。仙人言。王虽已施我心故惑。愿今见治无令后罪。王曰。若必欲尔小停待我入宫。入宫六日方出。仙人饥渴。仙人曰。恐王正以此治我。王出辞谢忘去。因是五百世中常六年在胎(出大智论第十七品)

    罗睺出家六

佛告目连。汝往迦毗罗城。问讯我父母我叔及我夷母。慰喻罗睺罗母。令割恩爱。放罗睺罗使作沙弥。母子恩爱欢乐须臾。死堕地狱各不相知。罗睺得道当还渡母。永绝生死如我今也。目连至国。具陈佛意。耶输陀罗闻佛遣使来。取罗睺将登高楼。约敕监官好闭门合悉令坚牢。目连飞上。耶输陀罗不得已作礼。问曰。世尊无恙。遣上人来欲何所为。目连曰太子罗睺年已九岁。应令出家修学圣道。具陈佛意。答曰。释迦如来为太子时娶我为妻。奉事太子如事天神。未满三年舍五欲乐。腾越宫城。逃至王田。自约得道。誓愿当归。得道还国。都不见亲。忘勿恩旧。剧于路人。使我守孤抱穷。今夺我子为其眷属。何酷如之。太子成道自言慈悲。今别母子何慈之有。还向世尊说我所陈。目连辞退。还净饭王所具陈上事。王闻是语即告夫人波阇波提。我子悉达。遣迎罗云修学圣法。其母女人愚痴缠着爱无纵舍。卿可往谏令其心悟。夫人反覆再三。耶输陀罗犹故不听。白夫人曰。我在家时。八国诸王。竞来见求。父母不许。以太子才艺过人。是故父母以我与之。太子欲不住世。何故殷勤苦求我耶。夫人取妇。正为恩好。子孙相续。世之正礼。太子既去。复索罗睺。永绝国嗣。有何义哉。夫人闻是。默然无言。佛遣化人。空中言曰。汝忆往古誓不。我为菩萨。以五百银钱从汝买五茎华上定光佛。汝求寄二华乞世世生处常为君妻。我语汝言。我为菩萨一切布施。汝即立誓。世世所生国城妻子乃至自身。随君施与。何故今日爱惜罗睺。耶输陀罗霍然还悟如昨所见。爱子稍歇。遣唤目连追相忏谢。捉罗睺手殷勤付嘱。泣泪而别。罗睺启母。定省世尊。愿母莫愁。寻还奉觐。净饭王告诸豪族。卿等各遣一子。随从我孙。即有五十人。随从往到佛所。头面作礼。佛使阿难剃罗睺头及五十公子。悉令出家。命舍利弗为和上。大目连作阇梨授其十戒。佛为五十沙弥。说扇提罗等宿世罪报(文多不载)皆大忧愁。咸白佛言。和上大智德受最上供养。小儿愚而无德。食人好施。后世受苦如扇提罗。是故我等实怀忧虑。愿佛垂愍听我舍道。冀免罪咎。佛言。譬如二人饥饿。忽遇王人设美饮食。贪啖过饱。一人有智。医服吐药。禁节消息。得免祸患终保年寿。一人无智。杀生祭祠以求济命。宿食绞切。心痛死已。生地狱中。畏罪还家。是无智人。汝有善因。遭值于我。服药济苦。必得不死。罗睺闻之。心开意解。佛后还宫。人疑拘夷。大子弃国十有二年。何从生子。佛启父王曰。拘夷守节清贞信无瑕疵。化众比丘皆使如佛。罗云七岁问谁是汝父。罗云应时直前趣佛作礼。以母印信环。授与世尊(出未曾有经上分弥沙塞律云佛还宫罗云楼上遥见便下乞佛余财佛使舍利弗度为沙弥)

    罗云受佛戒得道七

昔者罗云。未得道时。心性粗犷言少诚信。佛敕罗云。汝往到贤提精舍中住。守口摄意勤修经戒。罗云奉教作礼而去。住九十日。惭愧自悔。昼夜不息。佛往视之。罗云欢喜。前礼佛足安施绳床摄受囊越。佛居绳床。告罗云言。澡槃取水为吾洗足。洗足已讫。佛语罗云。此水可食用饮澡潄以不。罗云白言。此水本实清洁。今已洗足受于尘垢。不可复用。佛语罗云。汝亦如是。虽为吾子国王之孙。舍世荣禄得为沙门。不念精进摄心守口。三毒垢秽充满胸怀。亦复如此。水不可复用也。佛复语罗云。澡槃虽空可用盛食饮不。白言不可。所以者何用有澡槃之名。曾受不净故也。佛语罗云。汝亦如是。虽为沙门。口无诚信。心性强刚。不务精进。曾受恶名。亦如澡槃。不中盛食也。佛以足指。拨却澡槃。应时轮转自跳自堕数反乃止。佛语罗云。汝宁惜此澡槃恐破不乎。罗云白佛。洗足之器贱价之物。意中虽惜不大殷勤。佛语罗云。汝亦如是。虽为沙门。不摄身口粗言恶说多所中伤。众所不受智者不惜。身死神去轮转三涂。自生自死苦恼无量。诸佛贤圣所不爱惜。亦如汝言不惜澡槃也。罗云闻之。惭愧怖悸。佛告罗云。听我说喻。昔国王有一大象。猛健能战。其王兴军欲伐逆国。被象出兵以使严行。象唯藏鼻畏不用斗。象士欢喜知象护身。所以者何。象鼻软脆中箭即死。唯当护口如此。大象护鼻不斗。罗云闻佛恳恻之诲。感激自厉。得罗汉道(出譬喻经第十卷)

    难陀出家八

佛弟孙陀罗难陀。身长一丈五尺四寸。佛与阿难在迦维罗竭国入城乞食。难陀在高楼上见。下作礼曰。如来应作转轮圣王。何为自辱持钵乞食。取钵盛美食。佛即还尼拘类园语诸侍者。难陀出勿取令自送来。难陀送至佛所。妇出嘱言待还乃食。授钵催佛速受。佛言。卿已至此。今宜出家。加以神力闭在静室。久久之后次第当直。难陀喜曰。我因事暇逃走还家。是时难陀随所应作事事不阙。天神随逐。汲水亦满自然翻弃。所净之地草土更滋。关闭门户。户辄更开。难陀念言。设有所失家足备偿。脱三法衣。更着余服。窃随小径。避佛还家。行来未远。正值如来。奔就大树。欲自隐身。树反在后。佛以神力。拔树悬空。难陀入树根处。佛言。何为至此。默然惭愧。佛再三告云。汝欲何趣。答曰。还家与妇相见。佛言。夫人学道。心着贪欲不顾后世烧身之祸。我今将汝上天游观。宜自专心勿怀恐怖。佛接升天。见一宫殿。七宝庄严玉女营从不可称计。唯无夫主。难陀问佛。此何天宫。独无夫主。佛言。汝可自问。难陀问之。天女答曰。佛弟难陀。若持戒者当生于此。还具白佛。佛言。快修梵行不久必生。复以神力。接至地狱。路经铁围山表。见一瞎猕猴。佛问难陀。汝妇孙陀利何如猕猴。答曰。孙陀利。女中妙绝。岂得比此。佛曰。比诸天女亦亿千万倍。遍至地狱。见种种苦痛。有一火镬。狱卒围绕。汤沸火炽。不见罪人。难陀白佛。那独无罪人。佛言。汝自问之。狱卒答曰。甘露王子难陀。淫欲情重。恃贵轻人。死当生此。难陀失色。急问世尊。求离地狱。佛说微妙法。令至道场(出童子问佛乞食经又出出耀经第十六卷)

    调达出家九

白饭王(净饭王第二弟也)有二子。一名阿难。身长一丈五尺三寸。一名调达。身长一丈五尺四寸(大智论云跋提沙十二游经甘露净王长子调达少子阿难)白净王往至佛所。见迦叶眷属形貌丑陋。即集宗室曰。阿夷相言。佛不出家当作圣王王四天下。左右侍从极当端正。今诸弟子大无形观。若欲为道仪望足者。听备僧数光晖世尊。咸言。大善。调达曰(又名提婆达多梁言天热)我王子弟今弃世荣出家居道正顿服饰极世之妙。象马车乘价直万金。其日严出。观者填路冠帻堕地。瞿和离所乘之马四脚布地而作鸟鸣。相工占之。余皆得道。二人不吉。俱诣佛所。求作沙门。刚强降伏莫不乐受(出中本起上卷又出十二游经)

    阿那律出家十

斛饭王(净饭王第三弟)有二子。一名摩诃男。一名阿那律。阿那律母所爱念。摩诃男言。诸释多为道。我门独不。一营世业。一求出家。阿那律以家事烦碎。启母出家。母言。跋提去者当听汝耳。求请不已两俱许可。跋提求停七年受五欲乐。阿那律言。人命无常难可得保。又求一年乃至七日。过七日释子八人。优波离第九。各庄严宝象。乘以出城。脱衣及象马。付优波离曰。汝依我等自活。我今出家以此衣象与汝为资生。优波离乃悬衣树上。念言。取者与之。共至佛所亦求出家。乞先度优波离。除我憍慢。次阿那律(出四分律初分第三分大智论十二游经少异大略是同)

    跋提出家十一

甘露饭王(净饭王第四弟也)有二子。一名提婆。二名跋提。跋提母所念。求母出家。母言。阿那律出家者我亦听汝。后遂俱然。往诣佛所求出家。父母已许愿垂济度。时跋提独在树下冢间思惟。夜过高声称言甚乐甚乐。其边比丘白佛。佛呼跋提问何乐。跋提言。我本在。家内外常以刀杖自卫犹有恐惧。今独处冢间身毛不竖出离甚乐。佛言善哉(出昙无德律大智论十二游经皆小异大同)

    琉璃王灭释种十二

波斯匿王新绍王位。即作是念。应先取释女。即告一臣。持我名往迦毗罗卫。请婚彼女。诸释五百集会一处皆大嗔恚。吾家大姓。何缘乃与婢子结亲。或言应与。或言不应。时摩诃男语诸释言。波斯匿王为人暴恶。或能坏我国界。时摩诃男婢生一女。面貌端正。沐浴衣被。以羽宝车。躬自送往。与波斯匿王。乃白王言。此是我女。可以成亲。时王欢喜。即拜此女为第一夫人。少日有身。生一男儿。端正无双世之殊特。王集相师为子作名。相师曰。求夫人时诸释共议。或与彼此琉璃。今以太子名曰琉璃年向八岁。王告之曰。可诣迦毗罗卫学诸射术。驾乘大象多诸给使。往摩诃男舍。集五百童子使共学习。新起讲堂。犹如天宫。我等应先请佛僧于中供养受福无量。敷舒坐具。悬诸幡盖。香水洒地。烧众名香。琉璃太子往至讲堂。升师子座。诸释见之呼为婢子。牵出门外扑之于地。琉璃太子顾语好苦行梵志。此诸释种大毁辱我。后绍王位汝当以此事启我。父王命终。太子嗣立。苦行启王。王敕群臣。集四部兵。往征释种。至迦毗罗越。世尊往逆在枯树下。结跏趺坐。太子遥见下车作礼。问曰。更有好树何故坐此。佛言。亲族之荫故胜外人。是时王曰。今日世尊故为亲族吾不应征。梵志执奏。王复兴师。目连白佛。琉璃王(增一阿含第十九分云毗娄勒王事大同)往伐释种。我欲移其四部合掷他方。又欲拔出虚空。又欲移置海中。又欲移置铁围山间。又欲移人置他方大国土中。又欲铁笼覆城。佛言。汝有智德。终不能安处。舍夷国人。众生有七。不可避。一生二老三病四死五罪六福七因缘。意虽欲避终不得免。何能覆其往业。目连意终不已。随取知识四五千人。尽着钵中。举置虚空星宿之际。诸释亦集四兵。出一由旬。逆琉璃王。诸释一由旬内。遥见琉璃王。或贯耳头髻。弓弦器仗幢麾皆悉破坏。终不伤人。时琉璃王大怀恐怖。告群臣曰。汝观是箭为从何来。彼若发心欲害我者必当死尽。令还舍卫。好苦梵志曰。大王勿惧。诸释持戒虫尚不害。况害人乎。今宜前进。王乃从之。诸释果退还入城中。琉璃王曰。汝等速开城门。若不尔者尽当杀之。城中童子年尚十五。名曰奢摩。登城独战。伤害众多。贼军迸散。藏土穴中。时诸释种。告童子曰。汝辱我门户。谁不知战。诸释修善。虫蚁不杀。况人命耶。我等一人敌万。甚能坏军众。为杀害人命。死入地狱。若生人中寿命短促。汝今速去不须住也。舍摩即自出国。琉璃王军复来至门。弊魔波旬作一释形。唤速开门。诸释开门。琉璃王曰。释众既多。悉皆埋脚。使暴象踏杀。选五百释女。将诣王所。时摩诃男从王乞愿。王即听之。摩诃男曰。我今没水随我迟速并听。诸释随意逃走。若我出水随在杀之。王曰大佳。即入水底。以发系树根而自尽命。城中诸释。四门竞走。王告群臣。摩诃男父至今不出。即入水中。出之已死。王心生悔。我外祖父。今已取命终皆由爱亲族故。若早知者。终不攻伐。琉璃所杀九千九百九十万人。流血成河。绕迦毗罗越城。军人去后。目连白佛。承佛神力。护得四五千人。佛言。汝往看之。目连下钵。人皆已死。往尼拘留园。语五百释女言。汝等慎勿愁忧。我是汝夫。捉一释女曰。我今何故与婢子通情。王即刖其手足。置深坑中。五百释女皆骂王言。谁持我身与婢子交通。王敕五百释女罪如前法。还舍卫国。只陀太子在深宫中奏诸妓乐。王闻其声回驾诣之。只陀出门与之相见曰。善来大王。可小停驾。琉璃王曰。岂不闻吾与诸释战。与妓游戏而不见助。只陀答曰。闻之我不堪任杀害众生。琉璃王手斫只陀。佛见只陀生三十三天。时五百释女自归称唤如来名号。同生释种。出家成佛。受此痛毒而不见忆。佛与诸比丘。往迦毗罗。诸女遥见皆怀惭愧。世尊顾语释提桓因言。诸女惭愧。帝释即以天衣覆此女上。佛告毗沙门。诸女饥渴日久即办天食皆得充饱。佛为说苦集尽道。诸女尘垢皆尽得法眼净。各于其所而取命终。皆生天上。佛诣东门见城中。烟火洞然。顾语诸比丘。我昔与诸比丘此中说法。今如空墟无有人民。自今不复更至于此。还舍卫国祇树园中。告诸比丘。琉璃王及诸兵众。却后七日尽当磨灭。王闻恐怖。好苦行梵志内外无尘王但自娱。王使人数日至七日旦。王大欢喜。将诸兵军及婇女。往阿贻罗河侧。共相宴会。大雷卒震。非时云起。暴风疾雨。伤损漂溺。一时都尽。王生入阿鼻地狱。复有天火烧荡宫城。比丘白佛。诸释何因今遭此苦。佛言。昔罗阅城中有捕鱼村。时世饥俭人食草根。以一斗金贸一升米。村有大池。极自饶鱼。人民捕食。鱼有二种。一名拘琐(兴起行经云[麩-夫+干])二名多舌。各相谓言。我是水性之虫。不处干地。而此人民皆来食啖。村有一儿。年尚八岁。虽不捕鱼。见则欢喜。罗阅村人今释种是。拘琐鱼者琉璃王是。两舌鱼者好苦行梵志是。小儿见鱼笑者今我是也。取鱼之罪无数劫中受地狱苦。今余此对。见之喜笑。今患头痛如被石押。又如戴须弥山(释迦毕罪经大同小异文多不载尽)坐上多人闻佛说无常之法。得须陀洹果(出释迦毕罪经又出长阿含法句譬经)

    五百释女欲出家投请二师十三

有一释女告五百女言。曾从佛闻。若人于剧急之中。一心念佛。至到归命。即得安隐。时五百女异口同音至心念佛。呼南无释迦牟尼苦哉呜呼痛哉。时空中以如来慈善根力。起大悲云。雨大悲雨。诸女手足还生。诸女念言。云何报佛慈恩。即持衣钵。往诣王园精舍。求索出家。时有六群比丘尼。见诸释女年时幼稚美色端正。当为说世间之欲快乐。待年限过然后出家不亦快乎。若悉还俗必以衣钵施我。诸女闻之心怀苦恼言。如肴膳饮食和以毒药。世间五欲多诸过患。我已具知。云何赞叹其美。以劝我等。举声大哭。华色比丘尼问故。答曰欲出家。不蒙听许。华色即度为弟子。时诸释女悲喜交怀。具以族丧身残。仰白和上。答言汝等辛苦何足言也。我昔在家。是舍卫国人。父母嫁我。与北方人。彼国风俗。妇临欲产。还归父母家。后垂生日。皆乘车马夫妻。中路有河其水暴涨。道路旷绝多贼难。至河不能得度。住宿岸边。初夜生男。大毒蛇闻新血香。即来趣我。先螫杀奴。唤夫不应。寻复杀夫。次杀牛马。至日出时。夫身胮烂。忧愁恐怖。举声大哭。经留数日。独在岸边。其水渐小。身负小儿。以手牵持。裙盛新产。衔着口中。即前入水。渡河如半。反观大儿。见为虎逐。叫唤失裙。婴儿没溺。以手探搏。而竟不获。在背上者。失手堕落。其岸上者。为虎所食。心肝分裂。口吐热血。到岸闷绝。有大伴至。中有一长者。是父母知识。我问消息。长者答曰。昨夜失火汝家荡尽。父母俱亡。我闻躄绝。良久乃苏。有五百贼。即坏众伴。便将我去。以作贼妇。常使守门。若有缓急。为人所逐。须昼开门。后群贼共抄。财主告王及聚落。即还其家。我舍内生子。三唤无人开。即缘墙入问。答生儿。贼曰。汝为子故危害于我用子何为。拔刀斫解手足令妇食之。妇以恐怖食。嗔恚便息。夫续为劫。王人所得。腰断其命。共妇生埋。人贪我身有妙璎珞。开冢取之。并将我去。复经少时。王伺捉得。断贼伴命。合复埋之。埋之不固。夜虎发食。因复得出。迷荒不知东西。随路驰走。见有多人。问言。诸人何处有能除此忧患者。时有长者婆罗门等。以怜愍心问言。曾闻释迦牟尼佛法。多诸安隐无诸衰恼。我闻心喜。诣大爱道憍昙弥比丘尼。次第修习乃得道果。释女闻之。心大欢喜。得法眼净。时憍昙弥言。如来法海。一切众生。皆悉有分。而我等女人。如来不听。以多诸疑惑执着难舍。痴爱覆心爱水所没。不能自出。懈怠懒惰。现身不能庄严菩提获得三乘。阿难为请云。憍昙弥乳哺养育如来色身得至成佛。佛言若听女人法当渐灭。阿难又请。过去诸佛具四部众。而今独不具也。佛告阿难。憍昙弥。爱乐佛法发大精进。清净修习八敬之法者。听入佛法。我得出家。大悲熏修。普为未来一切女人。重白佛言。未来善女。信乐爱敬如来法者。唯愿听许。佛言。若有女人。护持佛法渐次修学。戒施多闻三归五戒。乃至具戒。诸助道法。亦悉听。常当至心念阿难恩。供养恭敬。昼夜六时。令心不忘(出报恩经第五卷)

    佛奴车匿马揵陟前世缘愿十四

舍利弗白佛言。车匿前世有何功德乃将菩萨入山得佛。佛言。车匿不但今世有是功德。我昔为菩萨时。在尸诃遍羸国。须檀摩提王闻世间人或有作道上天或作祠祀上天。王常欲上天不知方便。国有婆罗门道。凡四万余人。中有大尊者婆罗门。王请问之。对曰。欲生身上天耶死上天耶。王言。生身飞上天。复言。大王当作祠祀。王喜出藏珍宝与婆罗门。求国中端正男女各一百人。象马畜生各百头。先饭四婆罗门。后杀人畜。用祠祀天。取血作阶。上婆罗门。复求香山中有神女名真陀罗。欲得其血合持作阶。王闻喜言何不早告。王即敕国中遍问谁能得真陀罗者。一人白王。第七山中有两人。一名阇梨一人名忧梨。知真陀罗处。王言。疾唤其人。得来。王大欢喜即设酒食恣意娱乐七日七夜重赏极意。王谓阇梨等二人。汝能得真陀罗女来我得上天者。当持此国付汝二人。其人受教辄自尽力求真陀罗。二月余日经历八重山。至香山中得大池水。见有释提桓因。与诸天伎女无央数众。出城游戏池中沐浴竟皆飞上天。时水池边有一婆罗门。已得四禅般遮旬道。时阇梨等前为作礼问言。是间为何等声快乐乃尔。答言。头摩王千余人在此城中。游戏沐浴当至我所作礼。卿曹宜去。阇梨等便去。屏处议言。是大神圣求是神女那从得之。其人自念取草作结投水厌之。令婆罗门不得动摇。复厌天女令不得飞。结神咒竟。释提桓因及诸天女俱飞上天。独王及女及王摩那诃罗止在水中不能得飞。便前缚女将到故国。王请入宫饭食赏劳。太子难罗尸作异国王。王有太子名须罗。先即是王太孙也。有大慈悲行菩萨道。遣人往呼来见此女欲取为妻。王言。更为汝取妻。此女天取血作祠持用上天。菩萨答言。不与我者我便惑死。王畏其死持女与之。四月余日婆罗门来白王言。前得真陀罗女今当杀之。与人及畜掘地作坑方圆八肘。应取其血择日作祠。王言。大善菩萨闻之问作何等。婆罗门对言。作祠当上天。菩萨言。杀人及畜当入地狱。岂得上天乎。婆罗门言。汝年尚小非汝事也。菩萨言。我悉知汝因缘。婆罗门言卿知者试说。菩萨说其行法。婆罗门惭愧作礼而去。菩萨即为王说经言。欲上天者当持五戒修行十善。分檀布施孝养父母承事沙门。慈心万民蠕动之类随其所食给足与之可得上天。王闻即用菩萨之言。便举藏中金银珍宝。与太子布施恣意七日讫。便与妻作礼而去还归故国。昼夜雨金银珍宝。菩萨与女俱居一岁不领国事。臣白王言。当杀真陀罗。太子乃当国耳。王闻不可敕取太子缚之。女即飞去。过阇梨二人所。即语之言。太子来追。烦为送之。留指环为信。持与道人。王纵太子。不见真陀罗。躄地而言。当那得女。有神语之。汝不须啼。我语汝处。上第七山汝疾追之。便着珠衣带刀持弓。珠衣光照四十里。太子去国明旦至七山见前二人。即言。见真陀罗女不。报言见之。环与太子。即俱前行。上第八香山。见四禅婆罗门前为作礼。时天王释化作猕猴可畏动山。菩萨大怖。婆罗门言。常事我猕猴见之便不肯下。婆罗门言。汝下猕猴即来持果上。婆罗门受与三人共啖竟。语猕猴言。将是三人至天女所。猕猴言。是何等人使我将上天。婆罗门言。此国王太子。皆菩萨人当持佛道度诸天人蠕动之类。猕猴言大善。便将上天。道过五百辟支佛所。三人遣猕猴还取华用散佛菩萨。愿言。令我疾得作佛。猕猴复言。愿我为佛作马。阇梨复言。愿我为佛作奴。一人言我愿得阿罗汉。到真陀罗所。猕猴作礼而去。菩萨与二人俱坐门外。青衣取水。菩萨问之用此水为。答言。与真陀罗浴。菩萨脱指环没着水中。女浴见环即止。入报父母言。我婿在外。父母欢喜。父名头[弓*莫]。便出相见。为菩萨作礼。阇梨二人复礼而去。王请入城共相劳问。以水澡菩萨手。以女及侍女千余人悉付菩萨。留止七岁。菩萨白王言。我欲归去视我父母。王言且止。七日后有鬼来至王所言。前闻大王亡女多贺以归并得贵婿。王言。我女可耳其婿大尊。是国王子久欲还归烦卿送之。鬼王言诺。即持一国七宝作七重楼。鬼着掌中送归故国作礼而去。菩萨前为父母作礼问讯起居。王得太子。即国中宝藏金银付与。王敕傍臣左右。四远欲得金银米谷。皆至宫门恣意所欲。后王寿终即生天上。时太子者今我身是。时四禅婆罗门者舍利弗是。时阇梨者今车匿是。时一人愿作罗汉者今目揵连是。时天王释化作猕猴愿作马者今揵陟是。时父王者今我父阅头檀是。时母者今我母摩耶是。真陀罗者今裘夷是(出车匿经)

经律异相卷第七经律异相卷第八(自行菩萨部第一)

        梁沙门僧旻宝唱等集
萨陀波仑为欲闻法卖心血髓一 药王今生舍臂先世烧形二 净藏净眼化其父母三 羼提和山居遇于国王之所割截四 无言受天戒诲依义思惟获得四禅五 常悲东行求法遇佛示道六 善信东行为求半偈履泥不溺七 一切世间现为师妇所爱违命致苦八 [火*僉]光行吉祥愿遇于女人退习家业九 题耆罗那赖提者二人共争令五日闇冥十 乐法舍诸宝饰以易一偈十一 为闻半偈舍身十二 久修忍辱割截不忧十三 卖身奉佛听涅槃一偈割肉无痍十四 为听法华经大地震裂踊空中现十五 为王采花遇佛供养十六 持戒发愿防之十七 初发心胜二乘十八 三小儿施佛二发小心一发大心十九 幼年为鬼所迷二十

    萨陀波仑为闻法卖心血髓一

萨陀波仑菩萨在大雷音佛所行菩萨道。本求般若波罗蜜时。不惜身命不求名利。空中有言而戒诲之。我当处处求般若波罗蜜。即忧愁啼哭经过七日。身体疲极乃至饥渴寒热。空中有佛而语之言。善男子过去诸佛行菩萨道求闻般若波罗蜜。如汝今日以是勤精进爱乐法故。供养般若波罗蜜。昙无竭菩萨于此座上说般若波罗蜜。若有受持读诵如说行者。汝从今者莫问昼夜不久当得闻般若波罗蜜。我今贫无有物可以供养般若波罗蜜及说法师。不应空往。我当卖身得财为般若波罗蜜故并供养法师。我世世丧身无数。无始生死中或死或卖。或为贪欲世世在地狱中受无量苦。未曾为清净法及供养法师故丧身命。即入一大城至市肆上。高声唱言。谁欲须人谁欲须人。时恶魔作是念。萨陀波仑岂念法故欲自卖身。我今当坏之。魔蔽诸人民令不闻其声。自卖身不售甚自忧愁。释提桓因化作婆罗门语言。我今欲祠天须人心人血人髓。汝能与不。答言。我今得大善利。即执刀刺其左臂出血割右髀肉欲破骨出髓。时一长者女在阁上遥见即下问菩萨。何故苦困自身用心血髓欲作何等。答曰。卖与婆罗门为般若波罗蜜供养昙无竭菩萨。女问得何功德。答曰。是人善学般若方便力。我学是法能得无上道。为众生作依止。得金色身具诸功德。分布是利与一切众生等功德利。女曰微妙难值为是功德。应舍如恒河沙身。汝有何须尽当相与。我亦欲往昙无竭所共殖善根。释提桓因即复本身。赞言。善哉男子。诸过去佛行菩萨道亦复如是求。我实不用人心血髓。但来相试。汝欲何求。我当相与。愿我是身平复如故。到长者女家。女之父母与众妙华香及诸璎珞涂香烧香幡盖衣服七宝伎乐。女与侍人共往供养经及昙无竭。昙无竭说般若波罗蜜及方便力。萨陀波仑求水洒地而不能得。即自刺身以血洒地令无尘土来依大师(出大品经第三十卷)

    药王今身舍臂先世烧形二

宿王华菩萨白言。世尊药王云何游此娑婆世界。有百万亿那由他难行苦行。愿少解说。佛言。过去恒河沙劫有佛号日月净明德。彼国无有女人。喜见菩萨于此佛法精进经行一心求佛。满二万岁得现一切色身三昧。皆是闻法华经力。于虚空中雨曼陀罗华及海此岸栴檀之香。以天衣缠身灌以香油而自燃身。光明遍照八十亿恒河沙世界。是真精进真法供养。其身火燃千二百岁过是已后其身乃尽。一切众生喜见菩萨法供养已。化生此国净德王家。为父说偈

  我先经行处　　已得现身定
  勤行大精进　　舍所爱之身

日月净明德佛今故现在。即当还彼供养此佛。坐七宝台上升虚空。往到佛所合掌赞佛

  容颜甚奇妙　　光明照十方
  我适曾供养　　今复还亲觐

佛告喜见。我灭尽时至。今夜涅槃。我法嘱汝舍利相付当令流布广设供养。喜见即以海此岸栴檀[卄/積]而烧之。收取舍利作八万四千宝瓶。起八万四千塔。虽是供养心犹未足。即于八万四千塔前。燃百福庄严臂七万二千岁。而以供养。无数求声闻众无量人发菩提心。皆得住现一切色身三昧。诸菩萨天人等见其无臂忧恼悲哀而作是言。一切众生喜见菩萨是我等大师教化我者今不具足。喜见菩萨于大众中誓言。我舍两臂必当得佛。若实不虚令臂还复。当时三千世界六种震动天雨宝华。时其两臂平复如故。佛告宿王华菩萨。时喜见者今药王是。若有发心欲得无上菩提道者。能燃手指乃至足一指供养佛塔。胜以国城妻子及三千国土山林河池诸珍宝物而以供养佛及菩萨辟支阿罗汉等(出法花经第六卷)

    净藏净眼化其父母三

乃往过去有佛。名云雷音宿王华智。有王名妙庄严。其王夫人名曰净德。有二子。一名净藏。二名净眼。是二子者有大神力。福德智慧修菩萨道。佛欲引导妙庄严王愍念众生说是法华经。时净藏净眼白母言。愿母往诣云雷音宿王华智佛。我等亦当侍从供养礼拜。母告子言。汝父信受外道深着婆罗门法。汝等应往白父与共俱去。母又告言。汝等当念父为见神变。于是二子踊在虚空高七多罗树现十八变。父见神力心大欢喜合掌向子言。汝等师为是谁。二子白言。云雷音宿王华智佛今在七宝菩提树下法座上坐说法华经。是我等师。父语子言。我今欲见。二子从空中下白母父王今已信解发菩提心。我等为父已作佛事。愿母见听。于彼佛所出家修道。母言听汝。佛难值故。于是二子白父母言。愿时往诣佛所亲觐供养。于是妙庄严王与群臣眷属。净德夫人与后宫婇女并其二子四万二千人。一时诣佛。佛为说法示教利喜。王大欢悦。时王及夫人。即解颈真珠璎珞以散佛上。于虚空中化成四柱宝台。中有大宝床敷百千万天衣。其上有佛结跏趺坐放大光明。时云雷音宿王华智佛告四众言。汝等见是妙庄严王于我前合掌立不。此王于我法中当作比丘精勤修习助佛道法当得作佛号娑罗树王。国名大光劫名大高王。其王即时以国付弟。王与夫人二子并诸眷属于佛法中出家修道。王出家已于八万四千岁常精进修行妙法华经。过是已后得一切净功德庄严三昧。即升虚空高七多罗树。妙庄严王今华德菩萨是。净德夫人光照庄严相菩萨是。其二子者今药王药上菩萨是(出法华经第七卷)

    羼提和山居遇于国王之所割截四

昔者菩萨时为梵志名羼提和山。居树下饮食果泉内垢消尽弘明六通得尽知之智。名香普薰闻八方上下。圣凡咨嗟拥护其国。风雨从时五谷丰熟灾毒消灭。王名迦黎。入山畋猎驰逐麋鹿。寻其足迹历菩萨前过。王以问之。菩萨默然。王曰。当死乞人吾一国之尊。问不时对兽迹历兹。而佯低头我势能戮尔。菩萨曰。吾听王耳。曰尔为谁乎。曰吾忍辱人。王怒拔剑截其右臂。菩萨曰。吾志无上道与时无诤。斯王尚加吾忍岂况黎庶乎。愿吾得佛必先度之。不令众生效其为恶也。王曰。君为谁。答曰。吾忍辱人也。又截其左手乃至两脚耳鼻。血若流泉其痛无量。天地震动日月无明。四天大王佥然俱臻同声恚言。斯王酷烈。谓道士曰。吾等诛之及其妻子。并灭一国以彰其恶。道士答曰。斯何言乎。此由吾前世不奉佛教加毒乎彼。为恶祸追由影系形矣。黎民睹变驰诣首过齐声而曰。道士处兹禳灾灭度。愚君不识臧否不知去就。恶加元圣。唯愿圣人无以吾等报上帝矣。菩萨答曰。王以凶酷见加吾心愍之犹母之念赤子。黎庶何过不假有疑。菩萨有弟处在异山。以天眼视。时天神龙会议王恶靡不怀忿。惧兄有损德之心。以神足力来至兄所。取断手足耳鼻着其故处。弟还续之即复如本。兄曰。吾普慈之信于今着矣。天神地祇靡不悲喜。稽首称善更相劝导受诫而退。羼提和者吾身是。弟者弥勒是。王者拘邻是也(出度无极集第五卷)

    无言受天戒诲依义思惟获得四禅五

时王舍城师子将军家产一子。当其生时虚空诸天作如是言。童子常念法思惟法凡所发言莫说世事。常当班宣出世之法。常当守口慎言少语。莫于世事起诸觉观。当依于义莫依文字。尔时童子闻是不复涕泣无婴儿相。乃至七日色貌和悦见人欢喜目未曾眴。是时有人语其父母。是儿不祥不应畜养。父母答言。是儿虽复无声。然其身根具足。当知是儿必有福德非是不祥因。为立字名曰无言。时无言童子渐渐长大如八岁儿。人所乐见。随有说法转法轮处。乐法听受口无所宣。尔时无言与其父母眷属宗亲。色欲二界之间往宝坊之中。见佛及十方诸来菩萨生大喜心。舍利弗白佛言。世尊。师子将军所生之子。身根具足而不能语是何业致。佛言。不应轻是童子。何以故。是人即是大菩萨也。已于无量佛所种诸善根。不退转菩提之道。是儿生时多有诸天来诫敕如前。随天教诲默然思惟获得四禅。示如是身则能调伏无量众生。以已愿力神通力。令八部四众各见右手有大莲华犹如车轮。色香具足微妙第一。人所乐见。一一华台有一菩萨结跏趺坐三十二相八十种好庄严其身。无言见是大神通力。低头合掌称南无佛陀。诸华台中一切菩萨同作是言。十方恒河沙等世界六种震动。虚空诸天以妙香华种种伎乐供养于佛。尔时无言与诸菩萨踊在虚空。高七多罗树。说偈赞佛(出大集经第十七卷)

    常悲东行求法遇佛示道六

众祐昔为菩萨。名曰常悲。见世佛法僧。若世秽浊。背正向邪华伪趣利。犹蛾乐火。以四等六度为永康之宅。而世废佛就彼危祸以自破碎也。菩萨常为愁荒悲恸。往昔有佛名景法无秽。灭度未久。经法都尽。常悲梦见其佛为其说法。菩萨闻之心垢消除入清净定。即弃妻子入山闲寂。水果自供。椎心哀号。吾不值佛不见法僧。大道极趣哀声适讫。天神下曰明士。乃尔莫复哀号。佛有大法名明度无极之明。三世诸佛皆由斯成。尔索之诵习其文怀识其义。奉而行之。尔必得佛。常悲仰视曰。当由谁闻斯尊法乎。以何方便之何国土厥师族名。天人报曰。尔正东行。无念色痛想行识。意绝众愿执心无违。吾教汝睹明度无极圣典。常悲曰诺。终始戢之。天人重曰。精进存之。忽然不现。菩萨受教东行索之。数日即止。深自思曰。吾宿薄祐。君臣愦愦。无知佛者。除冥尊师。去斯几里。精诚之至。感上方佛来在其前诸天翼从。叹菩萨曰善哉善哉尔世希有。菩萨见佛且喜且悲。稽首而言。愿佛哀我为吾说经。佛告之曰。三界皆空。夫有必无万物若幻一生一灭犹若水波睹世皆然慎无忘也。自是东行二万里。有国名健陀越。诸菩萨城也。一国之内皆是上士无凡庸人。欲为汝说菩萨之德。劫数已尽其德有余。菩萨名曰法来。于彼诸圣犹星中月。怀诸经典反覆教人。诸菩萨等受诵书读。是经原者必为尔师劝尔就之当为尔说。常悲定寤左右顾视。不复睹佛。心悲流泪。且云诸佛灵耀从何所来而今逝焉(出度无极集第七卷)

    善信东行为求半偈履泥不溺七

善信菩萨于无法之世寻求正法空中声曰。其此东方一万由旬彼有一国王名曰善住。昔有如来出现于世久已灭度。像法衰微有一女人。生自卑贱形貌丑陋人世所无。而仿佛能识半句一偈。示有所传能往问疑。有一游泥纵广万里践者即没。乃至鸟飞不能过毫毛不能胜。汝今困瘵手足断裂。云何而能更复前进。我闻踊跃驰起东行至淤泥所。分舍身命以躯自投本期陷没。我掷身时。当身所触。出一小路。洁白修直。我践其上无复众难。径至彼国入善住城。哀号自咎不睹世尊。见此女人处于卑陋。屋室穿穴。人形凡鄙。而我恭敬视如佛想。瞻奉礼拜围绕赞叹。仰请女人以为大师。愿垂教示得遂深信。女人答曰。诸佛妙法无量无边我之所闻唯一半偈。若欲闻者今便说之

  诸恶莫作　　诸善奉行

我闻此语身心清凉诸根寂静自然调伏。诵习在心思惟其义洞达斯旨。即获神通飞还本国遍宣此偈。以此功德我于佛法得坚固信不可沮坏。众魔启伏一切归化。未有此信我常在生死。为众生故开示此信令得奉行(出菩萨决定要行第一卷)

    一切世间现为师妇所爱违命致苦八

舍卫城北去城不远村名萨那有一贫穷婆罗门女。名跋陀罗。腹生一子。名一切世间现。少失其父。厥年十二。色力人相具足第一。聪明辩慧微言善说。复有异村名颇罗诃私。有一旧住婆罗门师。名摩尼跋陀罗。善能通达四毗陀经。一切世间现从其受学。谦从恭敬尽心供养诸根纯淑所受必持。师受王请。留一切世间现守舍而去。婆罗门妇年少端正。于世间现深生染心。忽忘仪愧前执其衣。时世间现白。仁今便是我母。如何而行非法。内怀愧悚舍衣远避。师妇欲盛泣泪念之曰。忽见断绝不随我意。必不见从要断汝命。即以指爪自攫其体。行女人谄庄严其身。以绳自絓足不离地。夫还见妇以刀截绳。高声大叫而问何故。妇答。是世间现强见陵逼作如是事。其夫思惟言。世间现初生之日一切刹利所有刀剑悉自拔出。利皆卷屈坠落于地。时诸刹利咸大恐怖。其生之日有如此相。当知是人有大德力。语世间现。汝是恶人毁辱所尊。汝今非复真婆罗门。当杀千人可得除罪。世间现禀性敬从尊重师教。即白师言。呜呼和上杀害千人非我所应。师即谓言。汝是恶人不乐生天作婆罗门耶。答言。和上善哉奉命即杀千人还礼师足。师闻见已生希有心。汝大恶人故不死耶。复作念言今当令死。而告之言。杀一人一人取一指。杀千人已取指作鬘冠首而归。然后得成婆罗门。以是因缘名央掘魔罗。即白师言。善哉和上受教。即杀千人尚少一耳。时央掘魔罗母念子当饥。自持四种美食送往与之。子见母已作是思惟。当令我母得生天上。即便执剑前欲断命。去舍卫国十由延少一丈。于彼有树名阿输迦。时佛以一切智如象王来。央掘魔罗既见世尊执剑疾往。作是念言。我今复当杀是沙门。世尊示现避去。央掘魔罗而说偈言

  住住大沙门　　白净王太子
  我是央掘魔　　今当税一指

世尊说偈言

  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税

时母见佛与央掘魔罗往反苦论。子心降伏纵身垂念故说偈云

  久失宝藏今还得　　尘秽坏眼今眼净
  哀哉我子心迷乱　　常以人血自涂身
  极利刀剑恒在手　　多杀人众成尸聚
  当令此子随我从　　今敬稽首等正觉
  多人见骂难听闻　　汝子如是切责我

(出央掘魔罗经第一卷)

    [火*僉]光行吉祥愿遇女人退习家业九

过去无数劫时有一学志。名曰[火*僉]光。处于林薮行吉祥愿。已四百二十万岁修行无碍。入沙竭国有陶家女。见此学志姿貌姝好。欲意隆崇即自投之。学志报言。吾不乐欲。女曰。设不然者吾将自贼。[火*僉]光自念吾护禁戒。今若毁之非吉祥也。离之七步乃发慈哀。毁犯禁戒堕地狱罪。若不如是女自残贼。宁令斯女以致安隐。吾当安忍地狱之痛。[火*僉]光即还从女所欲。退习家业十有二年。寿终之后生梵天上。佛言。欲知尔时[火*僉]光学志。岂异人乎则吾身是。陶家女者即瞿夷也(出慧上菩萨经上卷)

    题耆罗那赖提者二人共争令五日闇冥十

昔有两菩萨志清行净。内寂无欲表如天金。凿石为室闲居靖志。葌衣草席食饮泉水。清净无为志若虚空。四禅备悉得五通智。凡释仙圣诸天龙鬼神无不稽首。处于山泽六十余年。悲愍众生敬奉三尊。一名题耆罗。二名那赖。题耆夜兴诵经疲极卧出。那赖时亦诵经误蹈题耆罗首。题耆即兴而曰。谁蹈吾首者。明旦日出破尔之首以为七分。那赖曰误蹈尔首咒誓何重。凡器之类尚有相触。岂况于人共处终年而不误失。尔言常试明旦日出吾首必破。吾当制日不令得出。日遂不出五日之间举国幽冥。炬烛相寻众官不修君民惶惑。悉会群僚请诸道士。王曰。日之不出其咎安在。道士之中有五通者曰。山中道士两有微诤制不令出。王曰奈何。答曰。王率群僚民无巨细驰诣于彼稽首和解彼必慈和。王即有诏诣于山泽叩头曰。国丰民宁二尊之润。而今不和率土失所。其咎在我黎民无过。愿愍赦之。那赖曰。王劝喻晓彼意。彼意解者吾放日出。王之题耆罗所宣那赖旨。即日念彼以泥涂首放日令出。泥首即破为七分。那赖无为王臣黎民靡不欣怿。两道士为王广陈治国。当以四等无尽之慈劝民。奉五戒戴十善行。王及臣民佥然受戒。王还国有诏曰。人无尊卑带五戒十善经。以为国正。自斯之后王润逮草木。臣忠且清。佛告诸比丘。那赖者吾身是。题耆罗者弥勒是(出度无极集第七卷)

    乐法菩萨舍宝饰以易一偈十一

过去世时有一菩萨。名曰乐法。生长王家所闻善言皆写读诵。为求法故游诸国邑。时有一人住深坑侧语乐法言。来来我当相与佛所说偈。菩萨答曰。汝持与我。是人又曰。与我宝衣摩尼璎珞。然后相与。菩萨许之。是人贪心增长。又言若能与我得闻佛偈投此深坑。能如是者当先立誓然后为说。王子答言。咄哉仁者。汝欲令我投此深坑为得何利。是人答言。我无所得。但恐王今舍此宝物。既日闻得便生悔心。恃豪势力而还夺我。王子答言。汝但说之。我终不悔与汝宝物亦投深坑。是人闻誓为说佛偈。菩萨即与宝衣摩尼璎珞。又立誓言。若我诚心舍此无悔。以是实语当令我今从高坠下安隐平住无所伤损。作是誓已便自投身。未到地顷四天王来徐接置地曰。佛所说偈甚深微妙有大利益。是人亦从高而下到菩萨所。作如是言。王子希有能为难事欲求何法。菩萨答言。我以是事当得佛道。发四弘誓。是人闻已便生信心。语菩萨言。还王宝衣珠璎珞。正是王宜答言。犹如弃吐岂可还食。是人白言。若不还取愿受我悔。后作佛时当见救济。乐法王子即舍利弗是也。时说偈者即礼伽利(出濡首无上清净分卫经上分重检未相应也)

    为闻半偈舍身十二

善男子乃昔过去佛日未出。我于尔时作婆罗门。修菩萨行。悉能通达外道经论。修寂灭行具足威仪。其心清净不为外欲所能破坏。灭嗔恚火。受持常乐我净之法。周遍求索大乘经典。乃至不闻方等名字。住于雪山系心坐禅经无量岁。修难行苦行。尔时释提桓因自变其身作罗刹像。形甚可畏。下至雪山去其不远而便立住。是时罗刹心无所畏勇健难当。辩才次第其声清雅。宣过去佛所说半偈

  诸行无常　　是生灭法

说已便住。所现形貌甚可怖畏。颠眄遍视观于四方。是苦行者闻是半偈心生欢喜。即便坐起以手举发四向顾视。而作是语。向所闻偈谁之所说。尔时四顾不见余人。唯见罗刹。即说是言。谁开如是解脱之门。谁能雷震诸佛音声。谁于生死眠睡之中而独觉寤。唱如是言。谁能于此示导生死饥馑众生无上道味。无量众生沉生死海。谁能于中作大船师。是诸众生常为烦恼重病所缠。谁能于中为作良医。说是半偈启悟我心。犹如半月渐开莲华。我于尔时复作是念。将是罗刹说是偈耶。覆生疑惑非其所说。何以故。是人形容甚可怖畏。若有得闻是偈句者。一切恐怖丑陋即除。何有形貌如是能说此偈。善男子。我于尔时复作是念。而此罗刹或能得见过去诸佛。从诸佛闻说是半偈。即至罗刹所言。善哉大士。汝于何处得是过去离怖畏者所说半偈。即答我言。大婆罗门。汝今不应问我是义。何以故。我不食来已经多日。处处求索了不能得。饥渴苦恼心乱谬语。非我本心之所知也。我时即复语罗刹言。大士若能为我说是偈竟。我当终身为汝弟子。汝所说者名字不终义亦不尽。以何因缘不欲说耶。夫财施者则有竭尽。法施因缘不可尽也。法施无尽多所利益。罗刹答言。汝智太过。但自忧身都不念我饥苦所逼实不能说。我即问言。汝所食者为是何物。罗刹答言。汝不须问。我若说者令多人怖。我复语言。此中独处更无有人。我不畏汝。何故不说。罗刹答言。我所食者唯人暖肉。其所饮者唯人热血。世虽多人皆有福德兼为诸天之所守护。而我无力不能得杀。我复语言。汝但具足说是半偈。我当以身奉施供养。我设命终如此之身无所复用。当为虎狼鸱枭鹰鹫之所啖食。而复不得一毫之福。我为求佛舍不坚身以易坚身。罗刹答言。谁当信汝为八字故弃所爱身。我即答言。如有人施他人瓦器得七宝器。我舍不坚身得金刚身。大梵天王释提桓因。及四天王能证是事。复有天眼诸菩萨等为欲利益无量众生。修行大乘具六度者亦能证知乃至十方诸佛。罗刹即说

  生灭灭已　　寂灭为乐

罗刹说言。菩萨摩诃萨汝今已闻具足偈义。汝之所愿为悉满足。若必欲利诸众生者时施我身。我于尔时深思此义。然后处处若石若壁若树若道。书写此偈。即便更系所著衣裳。恐于死后身体露现。即上高树自投树下。下未至地时虚空中出种种声。其声乃至阿迦尼吒。尔时罗刹还复释形。即于空中接取我身安置平地。以是因缘便得超越。足十二劫。在弥勒前成阿耨多罗三藐三菩提(出大涅槃第十三卷)

    久修忍辱割截不忧十三

问曰。菩萨身非木石。云何众生来割截之不生异心。答曰。有人言。菩萨久修羼提波罗蜜故能不愁恼。如羼提仙人被截手足血皆为乳。有人言。菩萨无量世来深修大慈故虽有割截亦不愁忧。譬如草木无有嗔心。有人言。菩萨深修般若波罗蜜。转身得般若波罗蜜果报。空心故了了知空。割截身时心亦不动。如外物不动内亦如是。般若果报故于诸法中无所分别。有人言。是菩萨非生死身。是出三界法性生身。住无漏圣心果报中故。身如木石而能慈念割截者。是菩萨能生如是心故。割截劫夺内外法时。其心不动。是为菩萨希有之法。我以佛眼见十方如洹河沙等世界中。菩萨入地狱中。令火灭汤冷。以三事教化众生。于无量阿僧祇劫。深行慈心外物给施。意犹不满。以身布施尔乃足满。如药王菩萨外物珍宝供养于佛。意犹不满以身为灯尔乃足满。外物虽多不以为恩。所以者何。非所重故。得其身时乃能惊感。是故身施(出大智论第八十卷)

    卖身奉佛听涅槃一偈割肉无痍十四

我念过去于无量劫。尔时世界名曰娑婆。有佛出世。号释迦文。为诸大众说大涅槃经。我于尔时。从善友所。闻当为法说。我闻是已心怀欢喜。欲设供养。居贫无物周行卖身冀有微获。乃于路间见有一人。吾欲自买。但家作业人无堪者。吾有恶病良医处药。应当日服人肉三两。卿若能以身肉三两日日见给。便当与汝金钱五枚。我时闻已心大欢喜。即复语言汝与我钱惠我七日。须我事讫。便还相就。其人答言。七日不可。审能尔者。听汝一日。我于尔时。即取其钱。还至佛所。头面礼足尽以上佛。然后诚心听受是经。我时闇钝虽得闻经。唯能受持一偈。即便还至彼病人家。我时虽复日日与肉。以念偈故不以为痛。足满一月。以是因缘其病得瘥。我身平复亦无疮痍。我时见身具足完全。即发无上菩提之心。一偈之力尚能如是。何况具足受持读诵我见此经有如是利。复倍发心。愿后成佛字释迦文(出大涅槃经第二十卷)

    为听法华经大地震裂踊现空中十五

尔时如来说法华经。诸余菩萨请欲护持。佛即止之云。下方国菩萨无量无数。因地震裂同时踊现住虚空中。诣七宝塔多宝如来释迦文佛。向二世尊头面作礼(出法华经第五卷)

    为王采花遇佛供养十六

昔者世尊游罗阅只时。王使数十人常采好花。一日之后大小贵人采女俱出城外采花。欲还入城。遥见世尊相好威光巍巍无量。犹星中月若日初出照于天下。与弟子菩萨前后围绕。即往佛所稽首为礼。心自念言。人命难保佛世难遇经法难值。今遭大圣犹病得医。我既贫贱加属县官羁役之患。恒不自从。国王严急。主给采花常以早进。设失时节或能见诛。圣众难遇。亿世时有。宁弃身命。以华上佛并散圣众。因受经戒听察深法无穷之慧。我从无数劫为人所害不可称载。未曾为法而不惜命。今供世尊三宝之业。纵使见害不堕苦痛必生安处。却自归命一心重礼。佛知其念。发大道意甚慈愍之。具为散讲大乐之法。六度无极四等四恩三脱菩萨。诸采花人皆发道意。心解佛慧至不退转无所从生。佛即授决。后当得佛。号曰妙华。十号具足。其边人闻莫不怡悦。启受大法供养三宝。时采花人还归家中。与家二亲妻子辞别。我命今尽为王见杀。父母愕然问何罪咎。诸子具答。王大严急。既违失时。复无有华。必见危命故辞别耳。二亲闻之益以愁戚。当奈之何。发箧视之满中好华。须蔓杂香远彻四面。父母告曰。可以进王。诸子各白。众人见之必传白王。又复违时恐不得安。时王大嗔。见不时来复散众花。遣兵收取。则受王教反缚入宫。罪当弃市。诸人不恐面色不变。王怪问之。汝等罪过命在不测缚来当杀。何故不懅面色不改。即白王曰。人生有死物成有败。我从无数劫每以非法不惜身命。今朝采花值遇世尊。以花供上稽首归命。知违敕当死。宁以有德而死。不以无德而存。还视花箧续满如故。皆是如来恩仁所覆。王以问佛。佛示言然。王曰

此人至心欲度十方不惜身命。故取众花以散上佛。意无想报已得受决。将来成佛号曰妙花。王大欢喜。疾解众缚悔过自责。愚意不及系缚菩萨。佛言。善哉善哉。能自改者与无过同(出采花违王上佛授决号妙花经)

    持戒发愿防之十七

善男子菩萨受持禁戒。夫作是愿。宁以此身投于火坑。终不毁犯三世佛制与诸女人而行不净。宁以热铁缠身。终不敢以破戒之身而受信心檀越衣服。宁以此口吞热铁丸。终不敢以毁戒之口而食信心檀越饮食。宁卧大热铁上。终不敢以破戒之身受信心檀越床卧铺具。宁以此身受三百鉾。终不敢以毁戒之身而受信心檀越医药。宁以此身投热铁镬。终不敢以破戒之身受信心檀越房舍屋宅。宁以铁椎打破此身从头至足令如微尘。不以破戒之身受诸刹利婆罗门居士恭敬礼拜。宁以热铁挑其两目。不以染心视他好色。宁以铁锥周遍刺身。不以染心听好音声。宁以利刀割去其鼻。不以染心贪嗅诸香。宁以利刀割裂其舌。不以染心贪着美味。宁以利斧斩斫其身。不以染心贪着诸触。何以故。以是因缘能令行者。堕于地狱畜生饿鬼。迦叶是名菩萨摩诃萨护持禁戒。悉以施与一切众生。以是因缘愿令众生护持诸禁得清净戒

善男子菩萨修是戒时。即得住于初不动地。如须弥山。随蓝猛风不能令动。菩萨住是地中。不为色声香味所动。不堕地狱畜生饿鬼。不退声闻辟支佛地。不为异见邪风所散(出大涅槃经第十一卷)

    初发心便胜二乘十八

发心菩萨有二种。一者行诸波罗蜜。二者但空发心。行菩萨道者。虽事未成能胜一切。如歌罗频伽鸟。虽在卵中亦能发声已胜诸鸟。如一六通罗汉。将一沙弥令负衣钵。沙弥念言。当以佛乘入于涅槃。师知其念即取衣钵自担。推沙弥在前。沙弥覆复思惟。佛道甚难。久住生死受无量苦。且以小乘早入涅槃。师复以衣钵囊还与沙弥令担语在后行。如是至三。沙弥白师。师年老耄状如小儿。师即答言。汝初发心作佛是心贵重位是我师。诸辟支佛尚应供养。何况罗汉。是故推汝在前。汝心还悔欲取小乘。而未便得。去我悬远。是故令汝在后。沙弥惊悟即住大乘(出大智度论第七十八卷)

    三小儿施佛二发小心一发大心十九

过去无数劫有佛。号一切度。与其眷属俱行分卫。有三尊者子严服共戏。见佛及诸菩萨光明巍巍。手相指示。而吾等当共供养。二儿答言。既无花香当用何物。其一儿脱头上白珠以着手中。便谓二儿可以供佛。二儿效之解头上白珠着其手中。即至佛所。一儿复问二儿。持是功德以何求索。其一儿言。愿如佛右面尊比丘。其一儿言。愿如左面神足比丘。共问一儿。报言。我欲如佛。八千天子皆言善哉。若如所言天上天下一切蒙恩。是三小儿已到佛前。各以白珠而散佛上。二儿发声闻意者。珠在佛肩上。其一儿发菩提心者。珠在佛头上。化为珠花交露之帐其中有佛。佛告舍利弗中央儿者则我身是。右面之儿舍利弗是。左面之儿目连是。舍利弗汝等本畏生死故。不发菩萨心欲疾泥洹。观此一儿发阿耨多罗三藐三菩提心者(出阿阇世王经卷上)

    幼年为鬼欲所迷二十

昔者菩萨。时为凡人。年始十六。志学弘深达众经典。喟然叹曰。唯有佛经最真最妙。吾当怀其真处其自安矣。亲欲为纳妻。怅然而曰。妖祸之盛莫大乎色。若妖蛊一臻道德丧失。吾不遁迈将为狼吞乎。于是遂之异国。力赁自供。时有田翁老而无嗣。草行获一女焉。颜华绝国欣育为嗣。采男为偶一国无可翁者焉。曰。童子吾居有足以女妻尔为吾嗣矣。女有神德惑菩萨心。纳之无几。即自觉曰。吾睹诸佛明化。以色为火。人为飞蛾。蛾贪火色。身见烧煮。斯翁以色火。烧吾躬。财饵钩吾口。家[病-丙+歲]丧吾德矣。夜默道迈行百余里。依空亭宿。亭人曰。子何人乎。曰吾欲寄宿耳。入睹床蓐。先自有妇人焉。颜似己妻。惑菩萨心与之共居。复积五年。明心觉焉曰。淫为蛎虫残危身命。默而疾迈。又睹妇人与居十年。又明觉曰。吾殃重矣。奔而不免。深自誓曰。终不寄宿。又复遁逃。遥睹大屋避之草行。守门者曰。何人夜行。答曰。趣前聚落。又曰。有禁内人呼前所睹。如上妇曰。自无数劫誓为室家尔走安之。菩萨念曰。欲根难拔乃如之乎。即兴四非常之念。灭三界诸[病-丙+歲]。何但余垢而不殄乎。鬼妻即灭。便睹诸佛处其前立。说无想之定授沙门戒为无胜师菩萨普度无极(出度无极集第八卷)

经律异相卷第八经律异相卷第九(外化菩萨部第二)

        梁沙门僧旻宝唱等集
文殊变金光首女令成丑坏一 文殊现身诸刹取钵弘教二 普贤誓护五种法师三 净精进化功德财久忍众苦四 树提摩纳手出龙象五 普施求珠降伏海神以济穷乏六 重胜王与女人一处为阿难所讥七 大萨他婆渡海船坏杀身济众八 端坐山中鸟孺顶上子未能飞终不舍去九 入海采珠以济贫苦十 坐海以救估客十一 从地踊出现长舌相十二 牧牛小儿善说般若义弘广大乘十三

    文殊变金光首女令成丑坏一

上金光首与长者子畏闻。俱在游观园散花烧香庄严伎乐。时彼女人观长者子意以为足。文殊师利(旧法云濡首)化此女身应时终亡。颜色变恶。眼耳鼻口脓血流出。身体[病-丙+(絳-糸)]烂不可复视。青蝇飞来周匝共食。时长者子见此女身变坏如是。怖懅不安欲求自归济脱是患。当从何所而免斯苦。时文殊师利童真威神。令园树木自然出赞。时长者子闻树赞颂。欢喜踊跃善心即生。以衣裓盛女人死尸弃丛树间而舍之去。于是世尊欲以开化彼长者子。从身放光其明普照摩竭国界。长者子见如来威神巍巍。心生欢喜。其天帝释则在前立。见长者子而叹之曰。年少善缘。获得福利。乃能见佛。时彼年少闻此劝赞。即与天帝俱诣佛所。帝释天意。华用与年少言。可取此华散如来上。散已稽首佛足前住白言。今自归佛及法圣众。有放逸女上金光首。实与戏乐诣游观园。则于今日颜貌变恶即时寿终。舍诸一切宗室眷属。发大恐惧。将无国王推问之耶。佛言且止。时上金光首。见长者子以蒙开化。随从律教。即与伎乐往诣佛所。稽首佛足退住一面。时文殊师利谓长者子曰。为识此姊不。答云。已知之矣。又问。云何知乎。于是长者子报文殊师利。而说颂曰。色者如聚沫。痛痒泡起顷。幻想如野马。吾晓知如是。佛告阿难。文殊师利乃往古世劝化此女使发道意。吾本前世而劝化之使发道意。上金光首过九十二百千劫。当得作佛。号宝光明。长者子当为菩萨。名德光耀。其复作佛。未灭度时。授德光耀菩萨之决。乃般泥洹号曰持[火*僉](出大净法门经)

    文殊现身诸刹取钵弘教二

有二百天子发菩萨心。而未坚固皆欲堕落。各自念言佛法难得。我等今定不学菩萨。不如取罗汉辟支佛而般泥洹。佛知是人可成菩萨。而意中退。佛便化作一迦罗越。持百味饭满钵到佛前。而便作礼以钵上佛。佛即受钵。文殊师利白言。世尊。当故报恩。舍利弗疑即便问佛。佛即以钵舍地。其钵便下没过诸刹。直过七十二恒沙等刹土。名曰沤呵沙。其佛号曰光明王。今现在世。其钵于彼佛刹住止空中亦无持者。钵所过诸佛刹。其佛侍者皆问于佛。佛答上方有佛号释迦文。钵从彼来。救护堕退菩萨意耳。佛语舍利弗。行求钵来。舍利弗即承佛威神。自以慧力以万三昧过万佛刹都不见钵。从三昧起还白佛言。求之不见。复遣目连亦复不见。须菩提等五百尊者悉不能见。弥勒菩萨又不能见。令文殊师利求钵。文殊师利不起于坐即入三昧。以其右手指地下。行过诸佛刹莫不闻知。所过刹土皆为震动。凡诸刹土皆见文殊。过七十二恒河沙。其臂上毛一一毛间有亿百千光明亿百千莲华。一莲华上有坐菩萨。悉叹释迦文佛功德声闻菩萨及以佛土。时释迦文放足下光明。照下方过七十二恒河沙等刹。见其光明悉得摩仳低三昧。文殊师利以右手取钵。与无央数菩萨俱来。钵在手中作礼授钵。佛谓舍利弗。今为汝说过去劫事。往昔有佛。号勇莫能胜。有比丘僧。名曰慧王。持钵入惟致国中分卫。得百味饭。尔时有尊者子名离垢王。为乳母所抱。在城门上。其儿遥见比丘。而从抱下便往趣之。求其饮食。比丘即以蜜饼授之。其儿则食知味甘美。随比丘行不顾乳母。便随至勇莫能胜佛所。为佛作礼而坐一面。比丘以所持钵食与是小儿令其上佛。儿便授佛。佛食随满。以是遍八万四千比丘及菩萨万二千人。各各皆饱。其儿所持食犹无减损。佛以威神令儿欢喜。因从比丘受五戒法发菩提心。儿父母求子为佛作礼。子白父言。我今已得入菩萨法。愿作沙门。父母即听。吾等亦为发心从汝。佛言。慧王比丘文殊师利是。其时儿者我身是也。如我身等不可称数。阿僧祇刹土诸佛。悉为文殊师利之所发动。我等悉蒙文殊师利之恩。其二百天子即时自念。释迦文佛为文殊师利之所发意自致成佛。我等何为懈怠。用是念故其心则坚(出阿阇世王经上卷)

    普贤誓护五种法师三

普贤菩萨。以自在神通威德名闻。与大菩萨不可称数从东方来。所经诸国普皆震动。雨宝莲华作众伎乐。又与无数八部鬼神等大众围绕。礼释迦牟尼佛。白佛言。我于宝威德上王佛国。遥闻此娑婆世界说法华经共来听受。唯愿世尊当为说之。佛告普贤。若有善男子女人。成就四法。于如来灭后当得是法华经。普贤菩萨言。若有行立勤诵此经思惟此经。若人于此经有所忘失一句一偈。大菩萨众俱诣其所。而自现身供养守护安慰其心。亦为供养法华经故还令通利。见者欢喜转复精进。以见我故即得三昧及陀罗尼。若后恶世中四众来求索者。受持者。读诵者。书写者。欲修习是法华经。于三七日中应一心精进。满三七日亦当现其人前而为说法(出妙法莲华经第七卷)

    净精进化功德财久忍众苦四

过去劫时佛号广光明(菩萨行经云离垢光)国王之子名财功德(菩萨行经云业首)时年十六。自恃端政而生憍慢。初不向佛恭敬礼拜。佛即行筹谁能教化。八万四千菩萨无受筹者。有一菩萨名净精进。言。我能。即时大千六反震动。便往王门立。王子见之恶言訾毁。以土坌面。刀杖瓦石而加其身。菩萨尔时不嗔不去心不疲厌。经一千年受如是苦。过二万岁乃得至彼第二门下。八万四千年七日未满方得至其第七门下。尔时王子见是菩萨便作是言。道士今来何所求索。即于菩萨生不思议心。云何是人。终经尔时多受众苦。而心不厌。尔时菩萨知王子心已自调伏。即便说偈令往诣佛。尔时王子即舍王位。在佛法中出家听法如法而住得无生忍。尔时净精进者我身是也。财功德者即弥勒是(出大集经第二十六卷又出调伏王子道心经菩萨行经大同)

    树提摩纳手出龙象五

树提摩纳。在宝藏佛前。右膝着地长跪叉手。前白佛言。世尊。我今发无上菩提心成就善根。于三乘法若我所顾得己利者。令我两手自然而出白色龙象。佛神力故其两手中即出龙象。其色纯白七处到地。见是事已告言。龙象汝等。今者可升虚空去此。不远遍雨此界八德香水。觉悟此界一切众生。若有众生得遇一渧。闻其香气悉断五盖。所谓淫欲嗔恚睡眠掉戏疑。是时龙象在虚空中。周游速疾犹如力士善射放箭。是二龙象所作诸事悉成就已。复还来至摩纳前住。时树提见之心大欢喜(出树提摩纳发菩提誓愿经)

    普施求珠降伏海神以济穷乏六

昔者菩萨从四姓生。堕地即曰。众生万祸吾当济之。无明无法吾当除其盲聋令之闻见众圣明范。九亲惊曰。未闻孩幼而能言。斯将非天龙鬼神之灵乎。当卜之焉。答曰。吾为上圣之所化。怀普明之智。非彼众妖慎无疑矣。言毕即默。亲曰。儿有乾坤弘润之志。将非凡夫乎。名曰普施。年至十岁。佛诸典籍流俗众术靡不贯综。辞亲济众布施贫乏。亲曰。吾有最富之上名也。尔可恣意。对曰。不足乞作沙门。垂赉法服应器锡杖以斯济众。父母听之。周旋教化经一大国。国有豪姓亦明众书。睹其仪容普施心性惔怕净若天金。有上圣之表。将为世雄。谓普施曰。吾有陋女愿给箕帚。答口。大善。须吾还也。即附载度海上岸入山。到无人处遥睹银城。宫有毒蛇绕城七匝。体大百围举首相看。普施念曰。斯有害心吾当兴慈。蛇毒即灭垂首而眠。登首入城。城中天神睹之。欣豫曰。久服圣德今来翔兹。诚吾心愿。留三旬。普施以事委付近臣。身受供馔。时供养毕以明月真珠一枚送之。珠明四万里。志愿若发众宝满足。若后得佛愿为弟子。普施曰可。即复前行。睹黄金城毒蛇围城十有四匝。巨躯倍前举首数丈。普施复入慈定蛇即垂首。登之入城。中有天人相见欢喜曰。久服灵耀翔兹甚善。愿留百八十日。吾所供养。过是辞退。天人复以神珠一枚送之。明耀二十万里。志之所愿众宝满中。若子得道愿为弟子神足无上。即复前进睹琉璃城。又有毒蛇躯以绕城二十一匝。仰首嗔目当彼城门。复生慈定誓济众生。毒歇垂首登之入城。天人欣喜如前。请留三时。愿供所志期竟辞退。又送神珠明耀百六十万里。珠之所在众宝寻从。满其明内在志所欲无求不获。子得正觉愿为弟子有最明之智。曰必获尔愿。普施得珠反其旧居。海诸神佥会议曰。吾等巨海唯斯三珠为吾荣华。道士悉得。吾等宁当都亡诸宝不失斯珠。海神化为凡人。当普施前曰。吾闻仁者获世上宝。可得观乎。即以示之。神搏手夺取。普施曰。吾历险跨海乃获斯宝欲济困乏。反为斯神所见夺乎。曰尔还吾珠不者吾竭尔海。神曰。巨海深广孰能尽之。天劝作风。普施曰。吾于锭光佛前。愿得道力反覆众海。指擢须弥震天地移诸刹。佛从吾志。吾今得之矣。今尔鬼物丝发之力。焉能遏吾正真之势乎。即并两足摽渫海水投铁围外。遍净天曰。吾昔于锭光佛前闻其志愿。必为世尊度吾等众生。即下助其渫水十分去八。海神怖曰。斯水尽矣。吾居坏也。即还其珠。寻路布施。所过之国无复贫民。处处诸王无不改操。以五戒十善为国政法。开狱大赦。润逮众生遂至得佛。普施我身是。父者即白净王是。母者即吾母舍妙是。时道士女今裘夷是。时银城中天者今阿难是。金城天者目连是。琉璃城天者舍利弗是(出度无极集第一卷又出贤愚经)

    重胜王与女人一处为阿难所讥七

阿难白佛。忆念我昔入舍卫城。见重胜王菩萨与女人同床。我谓犯秽心用惟虑得无异人。学梵行者于如来教将无造见闻想念。发斯语时三千大千世界六反振动。时重胜王菩萨即自踊身住于空中。去地四丈九尺。报阿难曰。犯禁秽者宁能踊身止虚空乎。在如来前。阿难投身即自悔过。如何偏见求大龙短。佛告阿难。彼女人者。乃往过去世为重胜王百生之偶。宿情未拔贪重胜颜。口发誓言。重胜王若与我愿得遂所娱当从其教。时重胜王心知其念。晨朝正服入之其室。即时颂曰

  我愚悖于欲　　诸佛所不叹
  能蠲恩爱者　　得佛人中上

时女喜跃。即从坐起自投于地。归命自责伏罪悔过。为重胜王而叹颂曰

  吾已离诸欲　　世尊之所叹
  节止恩爱着　　愿佛无上道
  前心之所想　　今自首悔过
  伤愍诸群生　　究竟发道意

尔时重胜王授彼女诀。转此女身后九十九劫当得作佛。号离无数百千所受如来(出慧上菩萨经上卷)

    大萨他婆渡海船坏杀身济众八

释迦牟尼佛为菩萨时。名大萨他婆。当渡大海恶风坏船。语众贾人捉我头发手足当渡汝等。人人捉已以刀自杀。大海水法不停死尸。即时疾风吹至岸边(出大智论第四卷)

    菩萨端坐山中鸟孺顶上子未能飞不舍去九

菩萨在山。慈心端坐思惟不动。鸟孺顶上觉鸟在顶。惧卵坠落身不移摇。舍身而行彼处不动及鸟生翅。但未能飞终不舍去。如是自知便说此偈

  若能办此事　　于天人中天
  能不触娆彼　　此德无有上
  是故彼世尊　　最为第一神
  故在道场处　　功德皆备具

(出僧伽罗刹经上卷)

    入海采珠以济贫苦十

吾从无数劫以来精进求道。初无懈息自致得佛。超越九劫出弥勒前。我念过去时国人贫穷生怜愍心。乃欲入海求如意珠。众人大会望风举帆。诣海龙王从求头上如意之珠。龙王闻其欲济穷士即以珠与。时诸贾客各各采宝悉皆具足乘船来还。海中诸龙及诸神鬼悉共议言。此如意珠海中上宝。非世俗人所当获者。云何损海益阎浮利。诚可惜之。当作方计还夺其珠不可失之。时诸龙鬼昼夜围绕欲夺其珠。导师德尊如意珠力不能夺之。度海既毕。菩萨踊跃住于海边。低头下手咒愿海神。以珠系颈。时海龙神因缘得便使珠堕海。导师感激吾行入海。乘船涉难勤苦无量乃得此宝。当救众乏。于今海神反令堕海。敕边侍人捉持器来。吾卷海水令至底泥。不得珠者终不休懈。即便卷水不惜寿命。水自然趣悉入器中。诸海龙神见之怀惧。此人威势精进之力。诚非世有。水不久竭。即持珠来辞谢还之。吾等即尔相试不图精进力势如是。天上天下无能胜君。导师获宝赍还国中。使雨七宝以供天下莫不安隐。时导师者则我身是(出生经第一卷)

    坐海以救估客十一

昔者菩萨与五百商人入海采宝。入海数月获宝重载。将旋本土道逢飘风。雷电振地水神云集。四周若城眼中出火波涌灌山。众人啼曰。吾等死矣。恐怖易色仰天求哀。菩萨怆然心生计曰。吾之求佛但为众生耳。海神所恶死尸。为其危命济众。斯乃开士之尚业矣

吾不以身血注海。恶海神之意者船人终不被于岸。谓众人曰。尔等属手相持并援吾身。众人承命。菩萨即引刀自害。海神德焉漂舟上岸。众人普济。船人抱尸号哭曰。斯必菩萨非凡之徒也。躄踊呼天。宁令吾等命殒于兹。无丧上德之士矣。其言真诚上感诸天。天帝释睹菩萨之弘慈。帝释下曰。斯至德菩萨将为圣雄。今自活之。以天神药灌其口中。并通涂尸。菩萨即苏忽起坐与众相劳。帝释以名宝满其舟中。千倍于前。即还本土九亲相见靡不欢悦。赒穷济乏惠逮众生。显宣佛经开化愚冥。其国王服菩萨德诣禀清化。君仁臣忠率土持戒家有孝子。国丰毒歇黎庶欢欣。终生天上长离众苦。菩萨累劫精进不休遂至得佛。杀身济众者吾身是也。天帝释者弥勒是也。五百商人者今坐中五百应真是也(出杀身济贾人经又出度无极集)

    从地踊出现长舌相十二

时千世界微尘等菩萨摩诃萨。从地踊出一心合掌仰瞻尊颜。而白佛言。我等于佛灭后。世尊分身所在国土灭度之处当广说此经。我等亦自欲得是真净大法受持读诵解说书写而供养之。尔时世尊于文殊师利等无量百千万亿旧住娑婆世界菩萨及诸声闻人非人等一切众前。出广长舌上至梵世。一切毛孔放无量色光。皆悉遍照十方世界。众宝树下师子坐上诸佛亦复如是(出法华经第六卷)

    牧牛小儿善说般若义弘广大乘十三

昔有比丘精进持戒初不毁犯。住在精舍。所可讽诵是般若波罗蜜。有闻此比丘音声莫不欢喜。有一小儿始年七岁城外牧牛。遥闻比丘诵说经声。寻声诣寺听闻即解。貌大欢喜便问比丘。答不可意。小儿反说其义甚妙昔所希闻。比丘闻之叹此小儿。乃有智慧非是凡人。时儿即去还至牛所。所牧牛犊散走入山。儿寻其迹值虎被害。生长者家第一夫人作子。夫人怀妊口便能说般若波罗蜜。从朝至暮初不应息。其长者家素不奉法。怪此夫人谓口妄语谓呼鬼病。卜问谴崇无能知者。家中内外皆悉忧惶。是时比丘入城分卫诣长者门。遥闻经声心甚喜悦。即问长者内中谁说深经音声微妙。长者报言。妇得鬼病。昼夜妄语口初不息。比丘报言。此非鬼病。但说深经甚有义理。疑此夫人所怀妊儿是佛弟子。长者意解。即留比丘与作饮食。日月满足乃产一男。又无恶露。其儿适生叉手长跪说般若波罗蜜。夫人产已还复如本。如梦寤已了无所识。长者集僧睹儿说经初无质碍。是时众僧各各一心观此小儿。长者问言。此为何等。比丘答曰。真佛弟子。慎莫惊疑。好养育之。此儿后大当为一切众人作师。吾等悉当从其启受。至七岁悉知微妙。与众超绝智度无极。诸比丘等皆从受学。经中误脱有所短少。皆为删定足其所乏。儿每出入有所至止。辄开化人使发大乘。长者家室内外大小五百人众。皆从儿学发大乘意悉行佛事。儿所教授城郭市里。凡所开发无上道意者八万四千。承受弟子者五百人。诸比丘闻之意解志求大乘皆得法眼净。佛告阿难。是时小儿者吾身是也。时比丘者迦叶佛是也(出小儿闻法即解经)

经律异相卷第九经律异相卷第十(随机现身上菩萨部第三)

        梁沙门僧旻宝唱等集
能仁为帝释身度先友人一 能仁为淫女身转身作国王舍饴鸟兽二 释迦为萨婆达王割肉贸鹰三 文殊为少年身化金首女四 一切妙见为盲父母子遇王猎所射五 旷野等为殊形化诸异类六 婆薮为仙人身度六百二十万估客七 为转轮王身发愿布施八 为国王身以眼施病人九 为国王身治梵志罪十 为国王身舍国城妻子十一 为国王身化济危厄十二 为莲花太子身以髓施病人十三 为王太子身出血施病人十四

    能仁为帝释身度先友人一

菩萨为天帝释。志存苦空非身之相。坐则思惟。游则教化。愍愚爱智精进无休。睹其宿友受妇人身。为富姓妻惑乎财色。不觉无常居市坐肆。帝释化为。商人妇人要坐。商人熟视而笑。妇乃怪之。侧有一儿播[鞁/兆]跃戏。商人复笑。有人父病子以牛祠。商人亦笑。有一妇人抱儿。儿刮母颊血流交颈。商人复笑。是富姓妻问曰。君住吾前含笑不止。属吾搏儿何以见笑。商人答曰。卿吾良友今相忘乎。妇人怅然意益不悦。怪商人言。商人又曰。吾所以笑搏儿者。儿是卿先父。魂神今为卿作子。一世之间有父不识何况长久乎。播[鞁/兆]儿者生本是牛。牛死还为主作子。家以牛皮用贯此[鞁/兆]。儿今播打不识故体。用牛祭者父病请愈。犹服鸩毒以救疾也。父终为牛累世屠戮。今此祭牛还受人体。刮母而儿。儿本小妻。母是嫡妻。女情妒嫉常加酷暴。妾含怨恨。妻终为嫡妻子。[打-丁+瞿]面伤体故不敢怨。夫心无恒。昔憎今爱何常之有。一世不知岂况累劫。经曰。以色自壅盲于大道。专邪声者不闻佛音。吾是以笑之耳。世荣若电恍惚即灭。当觉非常莫与愚并。崇德六度。吾今反居后日必造子门。言竟不现。妇怅而归。斋心敬望。后果在门。状丑衣弊。曰吾友在内。尔呼之来。门人入告具以状言。妇人出曰。尔非吾友。释笑而云。变形易服子尚不识。岂况异世。重曰。尔勤奉佛。佛时难值。高行比丘难得供养。命在呼吸无堕世惑。言毕不现。举国欢叹。各执六度高妙之行。佛告秋露子。妇人弥勒是也。天帝释吾身是也(出弥勒为女身经)

    能仁为淫女身转身作国王舍饴鸟兽二

过去世时优波罗越国。五谷丰熟人民众多。国中有王名波罗。先时有淫女容色姝丽。遇往他舍值其生男欲啖其子。淫女问之。报言我饥。淫女言。且待我为汝觅食。答言。饥急。卿未出门我当饿死。那能待卿。淫女念言。若持儿去母便饿死。若置便啖要令俱济。淫女自割两乳与之令啖。其母便食。淫女问言。卿为饱未。报言已饱。淫女还家。有一男子至淫女舍。见之便言。谁割汝乳。便有悲意不复起欲。男子问言。姊当为我现此至诚。淫女言。实诚至者令乳平复。应时两乳平复如故。释提桓因见此淫女布施之福。恐夺其座。作婆罗门往至其家。淫女便以金钵盛饭与婆罗门。时婆罗门却不肯受。女问道人何为不受。报言。我不用食。闻汝布施乳为审尔不。报言实然。婆罗门言。汝持乳施意宁悔不。女曰。若我至诚持乳布施意无异者。令我转身得作男子。言竟即转。时优波罗越王。治国已五十岁。寿尽终亡。傍臣左右闻淫女人转身作男。念言。正当立之作王。便共请立。既立之后好喜布施。随其所须皆给与之。教一天下持八关斋。如是国治人民欢乐寿算延长。王乃念言。我虽布施未以身施。以身施者尔乃为难。时王即以苏香涂身。便入空山卧岩石上。是诸百鸟皆来生啖。命过之后生婆罗门家。端正妍好。至年长大窃出向市。观见贩卖贫穷乞者即悲哀之言。此人民若使富乐则不贩卖。驰白父母乞为沙门。父母不许。便不食五日。诸亲知来咸相晓谏。童子不应。诸亲喻其父母劝听学道。父母相看悲泣听之。子供养父母六七日中。又复围绕三匝作礼便去。至丛树间见两道人。得五神通露坐念道。为人民故作勤苦行。童子即便坐丛树下。禅思苦行即得五通。精进勇猛踰二道人。诸道人法树果自堕乃取食之不从树擿。道人共行求诸果蓏。见妊身虎。童子道人语两道人。虎今不久当产。饥饿经日恐自啖子。谁能持身食之。弥勒言曰。我当持身食之。采果适还见虎已产。甚大饥饿欲食其子。童子道人语两道人。虎已产乳饥欲啖子。谁能持身救其饥苦共至虎所。虎开目张口向两道人。道人畏惧便飞虚空。其一人言。卿之至诚为如是耶。属身食虎今何故飞。其一道人哀之泪出。左右顾视并无所有。童子道人即取利刀刺臂流血。如是七处血入虎口因以饮之自投虎前以身食虎。佛语阿难。欲知尔时淫女及立为王并婆罗门子投身餧虎悉是我身。时道人者是迦叶弥勒二菩萨也。我勤精进六十劫中以身布施。超越九劫出弥勒前得成为佛(出前世三转经)

    释迦为萨婆达王身割肉贸鹰三

昔者释迦菩萨为大国王。号萨婆达。普施众生恣其所索愍济厄难。天神鬼龙佥然而曰。天帝位尊初无常人。识其行高慈慧福隆。死则为之。惧王夺其天位往而试之以照真伪。帝释现之命边王曰。今彼人王慈润滂沛福德巍巍。恐其志求夺吾帝位。即化为鹰。边王作鸽。鸽趣王足下恐怖而云。大王哀哉吾命穷矣。王曰。莫恐吾今活汝。鹰寻后至云。吾鸽向来。鸽是吾食愿王相还。王曰。鸽来活命终始无违。尔苟欲得肉令重百倍。鹰曰。唯愿得鸽不用余肉。王曰。以何物令尔置鸽欢喜去耶。鹰曰。若王慈惠必愍众生者割王肌肉而以易鸽吾当欣受。王乃大喜。自割髀肉对鸽称之令与鸽等。鸽逾自重割身肉尽。故未能敌疮痛无量。王以慈忍又命近臣曰。尔杀我称髓令与鸽等。吾奉佛重诫济众危厄。虽有众恼犹如微风焉能动太山乎。鹰照王怀各复本身。稽首于地曰。大王欲何志尚恼苦若兹。曰吾不志天帝释及飞行皇帝。吾观众生没于盲冥不睹三尊。恣行凶祸投身无择之狱。为之恻怆。誓愿求佛。拔济众生令得泥洹。天帝惊曰。愚谓大王欲夺吾位。是以相扰将何可悔。王曰。使吾身疮瘳复如旧志常布施。帝释使天医神药傅之。疮痍即愈色力踰前。帝释稽首绕王三匝欢喜而去(出度无极集第一卷)

    文殊为年少身化上金光首女四

佛游王舍城。有逸女人。名曰上金光首。端正姝妙紫磨金色。国王太子大臣长者等兴爱染心随其所游便就从之。男女大小悉追其后。时上金光首在于异日。与畏闻长者子至市买物。以相贡上供办美食共至观园。文殊师利于时从燕室出。发大慈愍伤于群生。何所人者可以劝化令发大乘。见上金光首。与畏闻长者子共载一乘行诣观园应可化之。文殊师利寻时变身化为少年。端正绝妙颜貌踰天见者喜悦。其所被服照四十里。观察逸女所游之路而于前立。其长者子及上金光首车马被服。比于文殊师利。犹如聚墨在明珠边。上金光首见文殊师利颜貌英妙犹如天子。身体之明炜炜难及。贪其被服光耀。心自念言。今欲舍此长者之子。下车弃去与斯相娱。得是衣服。这念此已。文殊师利建立威神令息意。天王化作男子。谓彼女曰。且止且止。用为发是游逸之心。所以者何。如斯人者不志色欲。女曰何故。天王报言。是人者名为文殊师利菩萨。皆能充足一切人愿。见众生心有所求索不逆人意。女心念言。如今所闻必当施我妙好之服。下车白言。仁者。愿以此衣而见惠施。文殊师利答曰。大姊。若能发无上正真道意。吾乃以衣相惠。女言唯然。即发无上道心奉持五戒(出大净法门品经)

    一切妙见为盲父母子遇王猎所射五

过去世时。迦夷国中有一长者。无有儿子。夫妻丧明。心愿入山求无上决。修清净志信乐空闲。时有菩萨名一切妙见。心作念言。此人发意微妙眼无所见。若入山者必遇拄害。菩萨寿终愿生长者家名之为睒。至孝仁慈奉行十善。昼夜精进奉事父母。如人事天。年过十岁。睒长跪白父母。本发大意欲入深山。求志空寂无上正真。岂以子故而绝本愿。人在世间无常百变。命非金石对至无期。愿如本意宜及上时入山清净。我自供养不失时节。父母便即入山。睒以家中财物皆施国中诸贫穷者。便与父母俱共入山。睒至山中以蒲为屋施作床蓐不寒不热恒得其宜。入山一年众果丰美食之香甘。泉水踊出清而且凉。池中莲华五色清明。栴檀杂树芬芳倍常。异类众鸟作音乐声。师子熊罴虎狼毒狩。慈心相向无复害意。食草啖果不生恐惧。睒至孝慈蹈地恐痛。天神山神常作人形昼夜慰劳。睒着鹿皮衣提瓶取水。麋鹿众鸟亦复往饮不相畏难。时有迦夷国王入山射猎。王见水边有群鸟鹿引弓射之。箭误中睒胸。睒被毒箭。举声便大呼言。谁持一箭射杀三道人。王闻人声即便下马往到睒前。睒谓王言。象坐牙死。犀坐角亡。翠为毛死。麋鹿为皮肉死。我今正坐何等死耶。王问睒言。卿是何等人。披鹿皮衣与禽狩无异。睒言。我是王国人。与盲父母俱来学道二十余年。未曾为虎狼毒虫所见抂害。今我更为王所射杀。登尔之时山中暴风切起吹折树木。百鸟悲鸣师子熊罴走狩之辈皆大号呼。日无精光流泉为竭。众华萎死雷电动地。时盲父母惊起相谓。睒行取水经久不还。将无为毒虫所害。[狂-王+禽]狩飞鸟音声号呼不如常时。四面风起树木摧折。必有灾异。王时怖惧大自悔责。我所作无状。我本射鹿。箭误相中射杀道人其罪甚重。坐贪小肉而受重殃。我今一国珍宝库藏之物。宫殿伎女丘郭城邑以救子命。时王便前以手挽拔睒胸箭。深不可得出。飞鸟走狩四面云集号呼动山。王益惶怖。三百六十节节节皆动。睒语王言。非王之过自我宿罪所致。我不惜身命。但怜。我盲父母既年衰老两目复盲。一旦无我亦当终没无瞻视者。以是之故用自懊恼。非为毒痛耳。王复重言。我宁入泥梨百劫受罪使睒得活。长跪向睒悔过。若子命终我当不复还国便住山中供养卿父母如卿在时勿以为念。诸天龙神皆当证知不负此誓。睒闻王誓言。虽被毒箭心喜意悦虽死不恨。以我父母仰累大王。供养道人现世罪灭得福无量。王言。卿语我父母处及卿未死语使知之。睒即指示。从此步往去此不远。自当见一草屋。我父母在其中止。王徐徐往勿令我父母怖懅。以善权方便解悟其意。为我上谢父母。无常今至当就后世。不惜我命但念父母年老两目复盲。一且无我无所依仰。以是懊憹用自酷毒。死自常分宿罪所致无得脱者。今自忏悔于父母。从无数劫以来所行众恶。于此罪灭福生。愿我与父母世世相值不相远离。愿父母终保年寿勿有忧患。天龙鬼神常随护助灾。害消灭。王便将数人往诣父母许。王去之后。睒便奄绝。鸟狩号呼绕睒尸上。以口舐睒胸血。盲父母闻此声益以增怖。王行既疾触动草木肃有人声。父母惊言。此是何人非我子行。王言我是迦夷国王。闻道人在山中学道故来供养。父母言。大王来善。劳屈威尊远临草野。王体中安隐不。宫殿夫人太子官属国民皆安善不。风雨和调五谷丰足邻国不相侵害不。王答道人言。蒙道人恩皆自平安。王问讯盲父母。来在山中劳心勤苦。树木之间飞鸟走狩无有侵害道人者不。山中寒暑随时现世安隐不。盲父母言。蒙大王厚恩常自安隐。我有孝子名睒。常与我取果蓏泉水恒自丰饶。山中风雨和调无所乏短。我有草席可坐果蓏可食。睒行取水且欲来还。王闻伤心泪出。且言。我罪恶无状入山射猎。见水边群鹿引弓射之。箭误中睒故来相语。父母闻之举身自扑如大山崩地乃为动。王便自前扶牵。父母号哭仰天自说。我子孝慈蹈地恐痛。有何等罪而射杀之。向者风起树木百鸟悲鸣。疑我子死。父母啼号。父言。且止。人生必死不可得却。今且问王。射睒何许今为死活。王说睒言父母感绝。我一旦无子俱亦当死。愿王牵我二人往临尸上。王即牵盲父母往到尸上。父抱其脚母抱其头仰天大呼。母便以舌舐睒胸创。愿毒入我口。我年已老。目无所见。以身代子。睒活我死。死不恨也。睒若至孝天地所知者。箭当拔出毒药当除睒当更生。于是第二忉利天王坐即为动。以天眼见二道人抱子号哭。乃闻第四兜术天。诸天宫皆动。释梵四天王即从第四天王。如人屈申臂顷来下睒前。以神药灌睒口中。药入睒口箭自拔出便活如故。父母惊喜。见睒已死更活两目皆开。飞鸟禽狩皆大欢喜。风息云消日为重光。泉水涌出众华五色树木华荣倍于常时。王大欢喜不能自胜。礼天帝释还礼父母及与子睒。愿以国财以上道人。睒曰。王欲报恩者。王且还安慰人民皆令奉戒。王勿复射猎夭伤虫狩。现世身不安隐寿尽当入泥梨中。人居世间恩爱暂有。别离久长不可常保。王宿有功德今得为王。莫以得自在故而自放恣。王自悔责。从今已后当如睒教。从者数百皆大踊跃奉持五戒。王还令国中诸有盲父母如睒比者。皆当供养不得捐舍。犯者今加重罪。于是国中人民以睒活故。上下相教奉修五戒十善者。死得生天无入三恶道者。佛告阿难。宿命睒者我身是也。盲父者今父王阅头檀王是。盲母者王夫人摩耶者是。迦夷国王者阿难是也。时天王释者弥勒是。使我疾成无上正真道决者。皆是父母供养慈惠之恩。从死得生感动天龙鬼神。父母恩重孝子所致。今得为佛并度国人。皆由孝从德也(出睒经)

    旷野等为殊形化诸异类六

尔时旷野菩萨现为鬼身。散脂菩萨现为鹿身。慧炬菩萨现猕猴身。离爱菩萨现羖羊身。尽漏菩萨现鹅王身。如是五百诸菩萨等。各各现受种种诸身。其身悉出大香光明。一一菩萨手执灯明。为欲供养十方诸佛。尔时疑心菩萨观五百人。即知悉是菩萨。语旷野鬼。善男子。汝等何故现如是身供养诸佛。旷野鬼言。善男子。往古过去九十一劫有佛世尊。号毗婆尸。我于尔时。与如是等同一父母共为兄弟受持五戒发菩提心。为欲调伏一切众生。尸弃毗舍浮鸠留孙佛亦皆供养。散脂大士于彼佛前立大誓愿。愿我来世以鬼神身教化众生。若有弊恶恶鬼。我当为说三乘而调伏之。然后乃当成菩提道。亦有一万二千大鬼。于此世界发大誓愿调伏众生。复发大誓愿。若有恶鬼欲坏正法。我当治之。是故我受如是鬼身调伏教化令住三乘。若有众生远离善法。行身口意不善之业。是身已生三恶道中。或有善恶杂业受鬼身故。恶鬼滋多善鬼鲜少。我欲调伏现受是身。亦令刹利婆罗门毗舍首陀远离恶心。善男子。有金刚椎咒使一切恶鬼于彼四姓不能为恶。乃至鸟兽皆生善心。远离一切诸恶怖畏。我发大誓欲说是咒(出大集经第二十一卷)

    婆薮为仙人身度六百二十万估客七

佛昔在于兜率天上。时婆薮仙在阎浮提。与六百二十万估客常作商主入海采宝。乘于大舶欲还本国。于其中道值摩竭鱼及大风波夜叉之难。如是六百二十万人。即时各许摩醯首罗天。人各一牲。便离四难。还达本国。各办一羊。欲往天祠。时婆薮默念。我今云何教诸商人作不善事。当设方便。即化作二人。一出家沙门。二在家婆罗门时婆罗门于众人中作是唱言。天主与六百二十万人欲往天祠。尔时沙门于其中路遥见此婆罗门。问言。汝与是大众欲止何方。在家人言。我往天庙而求大利。沙门答言。吾观汝等欲得大衰。云何大利。诤讼不止。尔时众人问婆罗门言。此是何人。形貌如是。婆罗门言。此名沙门。诸人问言。沙门何言。答言。杀生祠天当得大罪。众人语言。此痴沙门何用是言。速往天祠得大利也。时婆罗门言。我等大师今在天祠无事不达可共请问。皆言善哉。沙门与婆罗门及诸人等到大仙所。尔时沙门问大仙言。杀生祠天当得生天入地狱乎。大仙答言。何痴沙门杀生祠天必堕地狱。婆薮言。不也。沙门言。若不堕者汝当证知。尔时婆薮即时陷身入阿鼻狱。诸人见已呜呼祸哉有如是事。大仙聪智今已磨灭。况复我等而得不入于地狱耶。尔时众人各放诸羊退走四方。到诸山中推觅诸仙。既得仙已而受仙法。二十一年各各命终生阎浮提。我于尔时从兜率天下生阎浮提白净王家。时六百二十万人生舍卫国得受人身。我于昔时始到舍卫降伏六百二十万人令其出家发菩提心。即往昔估客是也。善男子。婆薮仙人有如是威神之力。化如是诸人来至我所(出方等陀罗尼经第一卷)

    转轮王身发愿布施八

过去东方阎浮提名卢婆罗菩萨。以愿力故生于此中。作转轮圣王王四天下。号虚空净。语诸众生。安住十善及三种乘。于尔时间布施一切无所分别。乞者无量珍宝不足。即问大臣。如是珍宝从何处生。大臣答言。龙王虽有唯供圣王。五浊世厚重烦恼。人寿百岁时必定成阿耨多罗三藐三菩提。作大龙王示现种种宝藏。于选择诸恶世界。在在处处四天下中。一一天下七反受身。一一身中示现无量百千万亿那由他等珍宝之藏。如是次第周遍十方。五浊恶世时诸天人百千万亿在虚空中雨花赞善称如心愿大众闻声。虚空净王诸天作字号一切施。是时诸人各各从王乞夫人婇女及儿息等。王悉与之。有一乞儿名青光明。授持狗戒从王乞阎浮提。王欢喜与以香水灌顶绍圣王位。又得人民承奉此王。王寿无异。我成佛道当与授记合一生补处。卢志婆罗门从乞两足。牙婆罗门从索二目。净坚牢婆罗门从乞二耳。想尼干子从乞男根。蜜味婆罗门从乞二手。即皆断挑应时施与。时诸小王及诸大臣皆言。咄哉愚人。如何自割所余肉揣复何所直。送着旷野虫兽雕鹫悉来啖食。若我所愿得成就者。当令此身作大肉山。饮血啖肉众生悉来至此随意饮啖身转增大。所舍舌根以愿力故。愿我来世得广长舌。时我命终在阎浮提。以本愿力生作龙王。名曰示现宝藏。即于生夜示现百千亿那由他种。种宝藏自。宣令言具诸珍异乃至摩尼珠。随意用之。具行十善。发无上菩提心。如是七反受身。寿皆七万七千亿那由他百千岁。无量宝藏亦复如是(出当来选择诸恶世界经)

    为国王身以眼施病人九

佛语贤者阿难。乃往过去时世有王。号日月明。端正姝好威神巍巍。从宫而出道见盲者。穷困饥饿随道乞丐。往趣王所。白王言曰。王独尊贵安隐快乐。我独贫穷加复眼盲。王见哀之谓于盲者有何等药得疗卿病。盲者答曰。唯得王眼能愈我眼。时王自取两眼持施盲者。其心清然无一悔意。月明王者即我身是。佛言须弥山尚可知斤两。我眼布施不可称计(出弥勒所问本愿经)

    为国王身治梵志罪十

昔者菩萨为大国王。归命三尊具奉十善。兵刃不施无有牢狱。风雨时节谷丰民富。华为小书举国绝口。六度真化靡人不诵。时有梵志执操清闲静居山林不豫流俗。夜渴行饮。误得国人所种莲华池水。饮毕意寤。诣官自告云其犯盗。唯愿大王以法治罪。王曰。斯自然之水不实之物何罪之有。对曰。吾不告而饮。岂非盗乎。愿王处之也。王曰国事多故且坐苑中。太子令之深处苑内。王事总猥忘之六日。忽而寤曰。梵志安在乎。疾呼之来。梵志守戒饥渴六日。厥体瘦疵起而跄地。王睹流泪曰。吾过重矣。皇后笑之。王遣人澡浴具设肴膳自身供养叩头悔过。自斯生死轮转无际至临得佛不食六年。佛告诸比丘。时王者是我身。夫人者俱夷是。太子者罗云是。王忘道士令饿六日受罪六年饿馑裁息。六日之后王身供养。故今六年殃毕道成。俱夷笑之。今怀罗云六年重病大子以梵志深着苑内。故六年处于幽冥(出雀王经)

    为国王身舍国城妻子十一

昔者菩萨为大国王。理民以慈月月巡行。贫乏鳏寡疾疗药糜。每出巡狩命使后车具载所须衣服医药。死者葬之。君名被十方。帝释见其德行惧夺其位思欲坏之。化为老梵志从王乞银钱一千。王即惠之。曰吾栖窘恐人盗之愿以寄王。王曰。吾国无盗重寄即受。又化为梵志。又诣宫门。王即现之。梵志叹曰。大王名布八极德行希有。我生在凡庶欣慕尊荣欲乞斯国。王曰大善。即与妻子轻乘而去。天帝复化为余梵志。从王乞车。以车马惠之。与妻子步进依山止宿。有五通道士与王为友。忽忆王德睹之失国靖心禅息。睹天帝释贪嫉夺国委顿瘦疵。道士以神足忽之王所曰将欲何求劳志若兹曰。吾志所存子已具知。道士即化为一辕之车以送王矣。天化梵志复乞其车。未至彼国由数千里。天复化为前梵志来求索银钱。王曰。吾以国惠人脱忘子钱。王即以妻子质得钱一千以还梵志。妻本侍质家。女浴脱身珠玑众宝。天化为鹰捄衣宝去。女云何妇盗录之系狱。其儿与质家儿俱卧。天夜杀质家儿死。家取儿付狱。母子被拘。饥馑毁形呼嗟无救。衔泣终日罪成弃市。王赁得银钱一千。行赎妻子。历市睹之。即念诸佛自悔过曰。吾宿命要乃致兹乎。靖心入明睹天所为。空中声曰。何不急杀之。王曰。吾闻帝释普济众生赤心恻怆育过慈母含血之类莫不蒙祐。尔为无恶缘获帝位。释怀重毒恶熟罪成。生入太山。天人龙鬼莫不称善。地主之王即释妻子之罪。二王相见寻问其原。国无巨细靡不堕泪。地主之王分国而治。故国臣民寻王所在率土奉迎。二国居民一哀一喜。尔时王者吾身是。妻者裘夷是。王子罗云是。天帝调达是。山中梵志舍利弗是。彼国王者弥勒是(出度无极集第一卷)

    现为国王身化济危厄十二

佛在舍卫国告诸比丘。昔者菩萨为大国王。名曰普明。慈惠光被十方歌美。民愿其休犹孝子之宁亲也。邻国有王。名曰阿群。治法以正。力如师子走攫飞鹰。宰人求肉晨奔市索。路睹新尸取之为美味兼畜肉。后日为馔甘不如焉。王责太官。宰人归诚叩头首之。王心恧然曰。人肉甘乎。点命宰人以斯为常矣。故曰。夫厚于味者仁道薄。仁道薄者豺狼心兴。夫狼狗贪肉味。而贼物命。故天下仇焉。宰人承命默行杀人以供王食。臣民嗷嗷齐心同声逐焉。王奔入山行伺诸王出。[仁-二+宎]众取之。犹鹰鹯之爴燕雀。执九十九王。时普明王出察民苦乐。道逢梵志。曰王勿出也。王曰。作命当出信言难违。遂以出焉。为阿群所获。王曰。不惧丧身恨毁吾信。阿群曰。何谓。王具说之。道士见已出而有诫言。愿一睹之受其重诫。以实施焉。旋死不恨。阿群放之听其暂还。已见道士施以金钱受即含笑至阿群所。问曰。命危在今何欣且笑。答曰。世尊之言三界希闻。吾今怀之何国命之可惜乎。阿群又曰。愿闻尊教。王取授之。阿群惊喜曰。巍巍世尊陈四非常。夫不闻睹所谓悖狂。即解百王各令还国。阿群悔过自新依树为居日存四偈。命终神迁为王大子。纳妻不男王重忧矣。因募国女化之令男。后遂泆荡不从贞道。王磔着四衢。命行人曰。以指琢首苟辱之矣。适九十九人而太子薨。魂灵变化轮转无已。值佛在世生舍卫国。早丧其考独与母居事梵志道。性笃言信勇力躄象。师爱友敬遐尔称贤。师每周游辄委以居。师妻怀[薛/女]前援其手淫辞诱之。阿群辞曰。凡世耆人。男吾父焉。女吾母焉。岂况师妻乎。烧身可从敢乱斯命矣。师妻恶然如道退思其变。婿谓妇曰。子叹彼贤足照子否矣具为其过女妖似真梵志信矣。师告阿群尔欲仙乎。对曰尔。教杀百人斩取其指。令获神仙。奉命击剑逢人辄杀。获九十九人指。众奔国震。睹母欣然曰。母至数足吾今仙矣。佛念邪道惑众普天斯祷也。化为沙门在其前步。曰人数足矣。追后不属。曰沙门可止。答曰吾止。尔不止焉。曰阿群心开[火*霍]如云除。五体投地顿首悔过。叉手寻从将还精舍即为沙门。佛为说宿行现四非常得沟港道。王欲讨之闻而叹息白佛欲一见之佛言。上德贤者可开一眼相睹。如斯至三。答曰。吾之眼精耀射难当。王稽首曰。明日设微馔愿一顾眄。答曰。于厕吾往。于殿则不。王曰。唯命。还则裂厕掘其地。则以新樟梓为之柱梁。香汤沃地栴檀苏合郁金诸香和之为泥。栴罽杂缯以为座席。雕文刻镂众宝为好。韑韑晃晃有踰殿堂。明日王身捧香炉迎之。阿群就座。王褰衣膝行供养毕讫。即说经曰。厕前日之洿。岂可于上饭乎对曰不可。如今可乎。答曰可矣。阿群曰。吾未睹佛时洿其彼溷。赖蒙宿祚生值佛世。沐浴清化去臭怀香。内外清净犹天真珠。饮欲历市闻有妇人。逆生产者命在呼吸。还如事启。佛言。尔往为其产。阿群受教往宣佛恩。母子俱生。佛告阿群。受道之日可谓始生者也。不睹三尊未受重戒。犹儿处胎虽有耳目将何闻见。曰未生也。阿群心开即得应真道。佛告诸比丘。时普明王者是吾身也。吾前世授之四偈。壹活百王今令得道。不受众罪矣。阿群宿命曾为比丘。荷米一斛送着寺中。上佛刀一口。欢喜叹尊稽首而去。荷米获多力。上刀获多宝。欢喜获端正。叹尊获为王。作礼故为国得众人所拜。九十九人琢其首遂至丧身。故杀前怨而斩其指。后人欲琢见其已丧。又睹沙门更有慈心。后人即其母。始有恶意故阿群如意亦恶。睹沙门更慈故见佛即孝。种淳得淳。种杂得杂。善怨已施祸福寻之。影追响应皆有所由。非从自然也

    为莲华王太子身以髓施病人十三

阿难。乃往过世。有王太子。号曰莲华王。端正姝好威神巍巍。出游道见一人。身体病癞。见已悲念。问于病者何药能疗。答曰。得王身髓以涂我身其病乃愈。是时太子即破身骨髓与病者欢喜惠施心无悔恨。尔时太子即我身是。大海水尚可斗量。身髓布施不可称计(出弥勒所问本愿经)

    为王太子身出血施病人十四

阿难。我本求道时勤苦无数。过世为王太子。号曰现众。仪端正姝好。从园观出。道见一人。得困笃病。见问病人。以何等药疗卿病。病者答曰。唯王身血得疗我病。太子即以利刀刺身出血以与病者。至心施与意无悔恨。太子即我身是。阿难。四大海水尚可斗量。我身血施不可称限。求正觉故(出弥勒所问本愿经)

经律异相卷第十经律异相卷第十一(随机见身下菩萨部第四)

        梁沙门僧旻宝唱等集
先给四仙人后世为王一 为伯叔身意不同故行立殊别二 为肉山以施众生三 为大理家身济鳖及蛇狐四 为师子身与猕猴为亲友五 为白象身而现益物六 昔为龙身劝伴行忍七 为熊身济迷路人八 为鹿王身代怀妊者受死九 为威德鹿王身落罗网为猎师所放十 为九色鹿身以救溺人十一 为雁王身猎者得而放之求国报恩十二 为鹦鹉现身救山火以申报恩十三 为雀王身拔虎口骨十四 为大鱼身以济饥渴十五 为鳖王身化诸同类活众贾人十六

    先给四仙人后世为国王一

久远无数劫时。有五仙人。处于山薮。四人为主。一人供给奉事未曾失意采果汲水进以时节。一日远采果浆懈废眠寐。不以时还。日已过中。四人失食。怀恨可为凶咒。侍者闻之退在树下。思惟自责执劳岁久。今违四仙时食之供。既失道教不从四等。遂感而死。其足常着七宝之屐。翘足而坐。宝屐堕水而没一只。命过之后即生外道。为凶咒子。年十余岁。与其同辈戏于路侧。时有梵志。遇见戏童。人数猥多以遍观察。见凶咒子特有贵相。应为王者。颜貌殊异于人中上。梵志命曰。尔有王相不宜游众。童子答曰。吾凶咒子何有王相。梵志又曰。如吾经典。仪容形体与谶书符合。尔则应之。斯国之王薨殒必禅尔位。童子曰。唯设如仁信当念重恩。梵志言毕。寻遁逃走。出游他国。后日未几。王薨绝嗣。娉求贤士以为国胄。使者四布。遥见斯童有异人之姿。辄寻遣人还启群臣。唯严法驾寻来奉迎。群臣百寮莫不踊跃。香汤洗浴五时朝服。宝冠剑带即位处殿。南面称制。境土安宁民庶踊悦。于时梵志。仰瞻天文下察地理。知已嗣立。即诣宫门求奉觐王。梵志占谢。咒愿曰。如誓审谛矣。王曰。诚哉。当恣所欲。梵志答曰。唯求二愿。一曰。饮食进止衣服卧起与王一等。二曰。参谊国事所决同意莫自专也。王曰。善哉。王治以正法不枉万民。梵志憍恣轻慢重臣。群臣怨忿。俱进谏曰。王尊位高。宜与国臣耆旧参议。偏信乞士。遂令恣慢凌侮群职。邻国闻之将所嗤笑以致寇难。王曰吾与之有誓安可废耶。臣谏不止。若王食时。勿与之俱。则必改也。王遂可之。伺梵志出则先之食。梵志恚曰。本要云何而先独食。骂曰。咄凶咒子。但给资粮驱令出国。独涉远路触冒寒暑。疲极憔悴而到他国。诣异梵志家旧与亲亲。又而问曰。卿何从来何所综习。业何经典能悉念乎。答曰。吾从远来饥寒见逼。忘所习诵。梵志心念。此人无所能作。当令田作。辄给奴子及犁牛耕具。梵志耕种苦役奴子。酷令平地走使东西。奴子无聊。欲自投水往到河侧。则得一只七宝之屐。心自念言。梵志困我役使无赖。吾当奉承。以屐上之可获宽恕。即赍屐还以用上之。梵志欣豫心自念言。此七宝屐其价难呰。吾违王意以屐奉之。愆咎可解。寻还王国。以屐上王。深自陈悔前之罪衅。愿垂原赦。王曰。善哉。即内之幔里。引座坐之。会诸群臣。诏曰。卿等宁见前梵志不耶。答曰。不见。王云。设见当如之何。佥曰。当五毒治之。王出宝屐以示群臣。命梵志出与臣相见。致此异宝当共原之。群臣启曰。此梵志罪如山如海。献屐一只何所施补。若获一緉罪可除也。王即可之。重逐梵志。令更求一只。梵志懊恼还故主人。问奴子曰。汝前宝屐本何从得。奴子俱行示得屐处。至于水侧遍恣求之不知双处。奴子舍去。梵志念。此屐必从上流来下。即逆流上行。见大莲华。流澓洄波鱼口衔之。华有千余叶。梵志心念。虽不得屐以此华上之。傥可解过得复前宠。便复执华。则见四仙人坐于树下。仙人曰。卿何所从来。答曰。吾失王意。虽献一屐不足解过。故逆流来求之未获。仙人告曰。卿为学人当知进退。彼国王者是吾弟子。存侍爱敬同食坐谊。云何一旦骂之凶咒子。罪及诛害。今不相问指示树下。王先故身为吾侍者。翘脚而终。宝屐堕水一只着脚。梵志取屐稽首谢过。还到本国续以上之。王即欢喜大臣意解。复其宠位。佛言。王者则吾身是。四仙人者。拘留秦佛。拘那含牟尼佛。迦叶佛。弥勒佛是也。其梵志者调达是也(出五仙人经)

    为伯叔身意不同故行立殊别二

昔者菩萨伯叔二人。各赍国货俱之裸乡。叔曰。入国随俗进退寻仪。儒心言逊匿明伴愚。伯曰。礼不可亏德不可退。岂可裸形毁吾旧仪乎。叔曰。先圣景则殒身不殒行。从时初讥亦叹权道之大矣。遂俱之彼。伯曰。尔先入观其得失即遣使告诚。叔曰。敬诺。旬日之间使反告。伯曰。必从俗仪。伯勃然曰。释仁从畜岂君子行乎。叔为吾不也。其国俗以月晦十五日夜。周匝为乐。以麻油膏首白土画身。杂骨缨颈。两石相扣男子携手。逍遥歌舞。菩萨随之。国人欣叹。王怜民敬。宾王悉取货十倍雇之。伯乘车入国。言以严法辄违民心。王忿民慢夺财讁捶。叔请乃释。俱还本国。送叔者被路骂伯者括耳。伯耻怒曰。彼与尔何亲。与吾何仇。尔惠吾夺岂非谗言耶。结叔誓曰。自今之后世世相酷终不赦尔。菩萨怆然泣泪誓曰。令吾世世逢佛见法亲奉沙门。四恩普覆润济众生。奉伯若已不违斯誓。自斯之后。伯辄克叔叔常济之。佛告诸比丘。时叔者是吾身。伯者调达是(出孔雀王经又出无极集经第五卷)

    为肉山以施众生三

过去无量阿僧祇劫。尔时此界名无垢须弥。人寿百岁。有佛出世。号香莲花。般涅槃后像法之中。我于尔时。作大强力转轮圣王。号难沮坏。王阎浮提。千子具足。我悉劝化。令发阿耨多罗三藐三菩提心。欲于像法出家修道。炽然增益佛之遗法。唯除六子。不肯出家发菩提心。我以善言说语。终不出家。我复重问。令发无上道心。六子答言。若能与我阎浮提者。然后当发阿耨多罗三藐三菩提心。我闻是已心生欢喜。作是思惟。我今已化阎浮提人。今当分此阎浮提。以为六分。与此六子。令其得发无上道心。然后我当出家修道。即分阎浮提为六分以赐六子。寻便出家。尔时六子。各相违戾抄掠攻伐。尔时一切阎浮提内。苗稼不登人民饥饿。水雨不时诸树枯悴。不生华实。鸟兽皆饥。其身炽然。我于尔时舍己身体饥肤血肉。以施众生令其饱满。我于尔时。自投其身。以愿力故即成肉山。高一由旬。纵广正等。是时人民。飞鸟禽兽。始于是时。啖肉饮血。以本愿故。于是中分增益广大其身。乃至高千由旬。纵广正等亦千由旬。其边自然而生人头。发毛眼耳鼻口唇舌具足而有。彼诸头中各各有声。而唱是言。诸众生等。各各自恣随意取用。饮血啖肉。取其目耳鼻舌齿等皆令满足。然后悉令发阿耨多罗三藐三菩提心。或发声闻辟支佛心。或求天上人中富乐。以本愿故身无损减。乃至万岁。阎浮提内。人及诸鬼神。飞鸟禽兽。皆悉充足。汝今当知。我于往昔万岁之中。所舍无量无边阿僧祇身体。血肉给施无量无边悉令饱足。乃至一念不生悔心。如是次第遍满十方如恒河沙等诸佛世界。舍身血肉给施众生悉令饱足。为檀波罗蜜(出悲华经第九卷过去香莲花佛世界经大同但不言菩萨耳)

    为大理家身济鳖及蛇狐四

昔者菩萨。为大理家。积财巨亿。常奉三尊。慈向众生。往市观戏。即见一鳖心便悼之。问价贵贱。鳖主知菩萨有普慈之德常济众生财富难数贵贱无违。答曰。百万。能取者善。不者吾当啖之。菩萨答曰。大善。持鳖归家澡护不伤。其临水放之睹其浮去。悲喜誓曰。太山饿鬼众生之类。世主牢狱早获免难。身安命全如尔今也。稽首十方叉手愿曰。众生扰扰其苦无量。吾当为地。为旱作润。为湿作筏。饥食渴浆。寒衣热凉。为病作医为冥作光。若有浊世颠倒之时。吾当于中作佛度彼众生矣。十方诸佛皆善其誓。赞曰。善哉。必获尔志。鳖后夜来齰其门。怪门有声。使出睹鳖。还如事白。菩萨视鳖即人语曰。吾受重润身命获全。无以答谢。水居之物知水盈虚。洪水将至必为大害。愿速严船临时来迎。答曰。大善。明晨诣宫门如事启王。王曰。菩萨宿有善名。信用其言迁下处高。时鳖来曰。洪水至矣。可速上载。寻吾所之。必获无患。船寻其后。有蛇趣船。菩萨曰。取之。鳖曰。大善。又睹漂狐。曰取之。鳖亦云善。又睹漂人。博颊呼天哀济吾命。又曰。取之。鳖曰。慎无取也。凡人心奸伪。鲜有终信。背恩追势。好恶凶逆。菩萨曰。虫类尽济。更弃求人。岂是仁哉。吾不忍为也。于是取之。鳖曰。悔哉遂之丰土。鳖辞曰。恩毕请退。答。吾获为如来无所著至真等正觉者。必当相度。鳖曰。大善。鳖退。蛇狐各去。狐以穴为居。获古人伏藏紫磨金百斤。喜曰。当以报彼恩矣。驰还白曰。小虫受润获济微命。虫穴居之物求穴自安获金百斤。斯穴非垦非家。非劫非盗。吾精诚之所致。愿以贡贤。菩萨深唯不取。徒损无益于贫民。取以布施众生获济。不亦善乎。寻而取之。漂人睹焉曰。分吾半矣。菩萨即以十斤惠之。漂人曰。尔掘垦劫金。罪应奈何。不半分之。吾必告有司。答曰。贫民困者吾欲等施。尔欲专之。不亦偏乎。漂人遂告有司。菩萨见拘无所告诉。唯归命三尊悔过自责。慈愿众生早离八难。莫有怨结如我今也。蛇狐会曰。奈斯事何。蛇曰。吾将济之。遂衔良药开关入狱。见菩萨状颜色有损怆而心悲。谓菩萨言。以药自随。吾将齰太子。其毒尤甚莫能济者。贤者以药自傅即瘳矣。菩萨默然。蛇如所云。太子将殒。王命曰。有能济兹。封之相国。告与参治。菩萨上闻傅之即瘳。王喜问所由。因本末自陈。王怅然自咎。即诛漂人。大赦其国。封为相国。执手入宫。并坐而曰。贤者说何书。怀何道。而为二仪之仁惠。逮众生乎。对曰。说佛经怀佛道也。曰。佛有要诀不。答曰。有之。佛说四非常。存之者众福昌。王曰。善哉。愿获其实。菩萨说之。王曰。善哉。佛说非身吾心信矣。身且不保。岂况国土乎。痛哉先王。不闻无上正真正觉非常苦空非身之教。王即空藏布施贫乏。鳏寡孤儿怜之如子。举国欣欣含笑且行。仰天叹曰。菩萨神化乃至于兹。四方叹德遂至太平。佛告沙门。菩萨者吾身是也。国王者弥勒是。鳖者阿难是。狐者秋露子是。蛇者目连是。漂人者调达是(出布施度无极经)

    为师子身与猕猴为亲友五

昔者菩萨。曾为师子。在林中住。与一猕猴共为亲友。猕猴以二子寄于师子。时有鹫鸟饥行求食。值师子睡。取猕猴子去住于树上。师子觉已。求猕猴子不得。见鹫持在树上。而告鹫言。我受猕猴寄托二子。护之不谨。令汝得去。孤负言信。请从汝索。我为兽中之王。汝为鸟中之主。贵势同等。宜以相还。鹫言。汝不知时。吾今饥乏何论同异。师子知其叵得。自以利抓。爴其胁肉。以贸猕猴子。又过去世时。人民多病。黄白痿熟。菩萨尔时身为赤鱼。自以其肉施诸病人。以救其疾。又昔菩萨。作一鸟身在林中住。见有一人入于深水。非人行处为水神所罥。水神。罥法着不可解。若能至香山中。取一药草着其罥上。绳即烂坏人得脱去。如是等无量本生。多有所济名本生经(出大智论第三十三卷)

    为白象身而现益物六

须菩提问。菩萨善根成就。云何生作象马。佛言。菩萨实有福德。善根成就。为利众生受畜生形。无畜生罪。菩萨在畜生中。慈愍怨贼。阿罗汉辟支佛之所无有。阿罗汉辟支佛。怨贼来害。虽不加报。不能爱念供养供给。如菩萨本身。作六牙白象。猎师以毒箭射胸。尔时菩萨象鼻拥抱猎者。不令余象得害。语雌象言。汝为菩萨妇。何缘生恶心。猎师是烦恼罪。非人过也。我得阿耨多罗三藐三菩提。当灭其烦恼。如鬼着人咒师治鬼而不见人。徐问猎者。汝何以射我。答言。我须汝牙。象即就石拔牙与之。血肉俱出不以为痛。供给粮食示语道径。如是等慈悲。阿罗汉辟支佛之所无也。问曰。何以不作人身而为说法。而作此兽身。答曰。有时众生见人身则不信受。见畜生身说法。则生信乐。受其教化。菩萨。欲具足大慈心。欲行其实事。众生见之惊喜皆得入道(出大智论九十三卷)

    昔为龙身劝伴行忍七

昔者菩萨。与阿难俱。受罪毕矣。各为龙身。其一龙曰。唯吾与卿共在海中。靡所不睹。宁可俱上陆地游戏乎。答曰。陆地人恶起逢非常不可出也。一龙又曰。化为小蛇。若路无人寻大道戏。逢人则隐何所忧哉。于是相可。俱升游观。出水未久。道逢含毒蛇虺。虺睹两蛇凶念欲害。便吐毒沫。一蛇欲杀毒虺。一蛇慈忍而谏止。曰。夫为高士当赦众愚。忍不可忍。是乃圣诫。即说偈言

  贪欲为狂夫　　靡有人义心
  嫉妒欲害诫　　唯默忍为安

蛇称颂忍。一蛇敬受遂不害虺。一蛇曰。吾等还海。相然俱去。则奋其威神。震天动地。兴云降雨。人鬼咸惊。虺乃惶怖。尸视无知。七日绝食欲害。蚢龙阿难是。说忍龙吾身是也。含毒虺者调达是(出度无极集第五卷)

    为熊身济迷路人八

有人。入林伐木。迷惑失心。时值大雨。日暮饥寒。恶虫毒兽欲侵害之。是人入石窟中。有一大熊。见之怖出。熊语之言。汝勿恐怖。此舍温暖可于中宿。时连雨七日。常以甘果美水供给此人。七日雨止。熊将此人示其道径。熊语人言。我是罪身人是怨家。若有问者。莫言见我。人答言尔。此人前行。见诸猎者。猎者问。汝从何来。见有众兽不。答言。见一大熊。于我有恩。不得示汝。猎者言。汝是人党。以人类相观。何以惜熊。今一失道。何时复来。汝示我者。我与汝多分。此人心变。即将猎者示熊处所。猎者杀熊。即以多分与之。此人展手取肉。二肘俱堕。猎者言。汝有何罪。答言。是熊看我。如父视子。我今背恩。将是罪报。猎者恐怖。不敢食肉。持施众僧。上座是六通阿罗汉。语诸下座。此是菩萨。未来世当作佛。莫食此肉。即时起塔供养。王闻此事。敕下国内。背恩之人无令住此。人以种种因缘。赞知恩者(出诸经中要事)

    为鹿王身代怀妊者受死九

昔佛在波罗奈国仙人鹿野苑者。诸五通神仙。皆游学此国。非凡夫所住。王出游猎。值群鹿千头悉入网里。王布步兵围绕一匝。群鹿惊惧。有失声唐突于弶或有伏地自隐形者。释迦牟尼佛。昔为菩萨时。为群鹿王。佛自告群鹿言。汝等安意勿复恐惧。吾设方便。向王求哀必得济命。各各无他。鹿王来向人王下膝求哀。人王遥见。敕诸左右勿伤害鹿。鹿曰。今观王意。欲杀千鹿一日供厨。今且盛热。肉叵久停。愿王哀愍。日杀一鹿以供厨宰。不烦王使。鹿自当往诣厨。受死。肉供不断。鹿得增多。王问鹿曰。汝在群鹿中为长大耶。答曰。如是。王复问鹿。汝审实不。答曰。审实。王即舍鹿摄阵入城。时菩萨将鹿五百。调达亦将五百鹿。日差一鹿。诣王供厨。时次调达遣鹿诣王。值一鹿母怀妊数月。次应供厨。鹿母白王云。今垂欲产。我次应至。子次未至。愿见差次小听在后。调达恚曰。何不速往。谁能代汝先死。鹿母哀泣悲鸣唤呼。辄就菩萨自陈如此。愿王开恕。听在后次。菩萨问鹿。汝主听汝自陈不。答曰。主不见听。菩萨慰劳彼鹿。汝且勿惧。吾今代汝。以供厨宰。菩萨鹿王。即召千鹿。恳切戒敕。汝等勿怀懈慢。亦莫侵王秋苗谷食。调达嗔鹿母曰。汝应次至何辞。菩萨语调达。止止勿陈此言。鹿母诚应次死。为愍其胎未应死耳。吾代济胎命。群鹿自陈。吾等愿欲代王受死。王在我存。得食水草。随意自游。无所畏忌。王遂诣厨。群鹿追逐随到王宫。鹿王就厨自求供宰。厨士见鹿王。即往白王。鹿王入厨。次应供宰。不审大王。为可杀不。王敕诸臣。速将鹿王来。王问鹿曰。千鹿尽耶。汝何为来。鹿白王曰。千头孚乳遂成大群。日有增多。无有减少。具说上事。王自恳责。自怨不及。吾为畜兽不别真伪。枉杀生类。及至于斯。王告大臣。普令国界其有游猎杀害鹿者。当取诛戮。即遣鹿王还。令国内不得食鹿肉。其有食肉者。当枭其首。因是立名鹿野苑也(出出曜经第九卷)

    为威德鹿王身落罗网为猎师所放十

佛言。过去世近雪山下。有鹿王。名曰威德。作五百鹿主。时有猎师。安谷施罥。鹿主前行。右脚堕毛罥中。鹿王心念。若我现相。则诸鹿不敢食谷。须啖谷尽。尔乃现脚相。时诸鹿皆去。一女鹿住。说偈言曰

  大王当知　　是猎师来　　愿勤方便
  出是罥去

尔时鹿王以偈答言

  我勤方便　　力势已尽　　毛罥转急
  不能得出

女鹿。见猎师到已。向说偈言

  汝以利刀　　先杀我身　　然后愿放
  鹿王令去

猎师闻之。生怜愍心。以偈答言

  我终不杀汝　　亦不杀鹿王
  放汝及鹿王　　随意之所去

猎师即时解放鹿王。佛言。昔鹿王者今我身是。五百鹿者五百比丘是(出十诵律杂诵第一卷)

    为九色鹿身以救溺人十一

昔者菩萨。身为九色鹿。其毛九种色。其角白如雪。在恒水边饮食水草。常与一乌为知识。时水中有一溺人。随流来下。或出或没。仰头呼天。山神树神诸天龙神。何不愍我。鹿闻下水言。汝可骑我背捉我角。负出上岸。溺人下地。绕鹿三匝。向鹿叩头。乞得为大夫作奴。给其使令采水草。鹿言不用。且各自去。欲报恩者。莫道我在此。人贪我皮角。必来杀我。时国王夫人。夜梦见九色鹿。即诈病不起。王问何以。答曰。我昨夜梦见非常之鹿。其毛九种色。其角白如雪。我思欲得其皮作坐蓐。其角作拂柄。王当为我得之。王若不得我将死矣。王募于国中。若有能得当与分国而治。赐其金钵盛满银粟。赐其银钵盛满金粟。溺人闻之欲取富贵。念言。鹿是畜生。死活何在。往至王所言知鹿处。王大欢喜言。汝若能得其皮角来者。报之半国。溺人面上即生癞疮。溺人言。大王此鹿虽是畜生。大有威神王宜多出人兵乃可得耳。王即大出人众。经到恒水边乌在树头。见人兵来即呼鹿言。知识且起王来至。鹿故熟卧不觉。乌下啄其耳。鹿方惊觉四向顾望无复走趣。便往趣王车边。傍臣欲射。王曰。莫射。此鹿非常。将是天神。鹿言。大王。且莫射我。我前活王国中一人。鹿复长跪问王言。谁道我在此。王便指示。车边癞面人是也。鹿即仰头。视此人面。眼中泪出。不能自胜。此人前溺在水中。我不惜身命。自投水中。负此人出。约不相道也。无反复不如出水中浮木也。王有愧色。三数其民。汝受其恩。奈何反欲杀之。即下于国中。若有驱逐此鹿者。当诛五族。众鹿数千皆来依附。饮食水草不侵禾稼。风雨时节五谷丰熟。人无疾病。其世太平。时九色鹿我身是也。乌阿难是。国王者今父王阅头檀是。时王夫人者今孙陀利是。时溺人者调达是也。我虽有善心向之。故欲害我。阿难有至意(出九色鹿经)

    为雁王身猎者得之而放求国报恩十二

过去世时。有波罗奈城。城边有池。池名雨成。是池中多鱼龟鹅雁鸭等。中有雁王。名曰治国。作五百雁主。时有猎师。先施毛罥。雁王前行。右脚着罥。作是念言。若我出是罥脚。余雁不敢啖谷。尽已即便现脚。众雁飞去。唯有一雁。名曰苏摩。不舍王去。王语大臣言。我与汝职作王。在诸雁前行。答言。不能。问言。何故致

尔时大臣。以偈答言

  我愿随王　　死生不变　　宁共王死
  胜相离生　　大王当知　　是罥师来
  但勤方便　　求脱此罥

尔时雁王。以偈答言

  我勤方便　　力势已尽　　毛罥转急
  不能得脱

苏摩大臣。见罥师到。向说偈言

  大王毛脂肉　　我与等无异
  汝以刀杀我　　放王不损汝

尔时罥师。语大臣言。我不相杀。放汝及王。随所乐去。猎师即解雁王。二雁俱去。共相谓言。是猎师作希有事。与我等命。我等资生当以厚报。猎师问言。汝是畜生。有何生具以用报我。二雁答言。波罗奈王名曰梵德。汝持我与猎师。持雁着两肩上。到城巷中。是雁端正。众人乐见。有与五钱十钱二十钱者。皆言莫杀。是人比至王宫。大得财物。猎师到王宫门。置雁于地。雁王语守门者曰。汝白梵德王。治国雁王今在门外。便往白王。王即听入。与设金床。苏摩大臣随所应与共相问讯。然后就座。以偈问讯梵德王言

  王体安隐不　　国土丰足不
  如法化民不　　等心治国不

尔时梵德王。以偈答言

  我常自安隐　　以法化国民
  国土恒丰宁　　等心无偏私

如是詶对。说五百偈。苏摩大臣时默然住。梵德王言。汝何故默然。大臣答言。汝是人王国主。此雁王陂泽国主。二王共语何敢间错。王言。我有好园。汝能住不。答言。不能。王问。何故。雁言。王或睡觉。忘不蠲我。敕作雁肉食。若宰人不能得余雁。或杀我等以充王厨。治国雁王入王宫中。诸雁从雨成池出于王宫上。徘徊悲鸣。翅湿有水洒污宫殿。王问曰。此是何等。雁王答言。是我眷属。王言。汝欲去耶。答言。欲去。王言。汝何所须。答言。我为猎师所得。于我等作希有事。与我等寿。若先杀一后复杀一谁能遮者。王言。当何以报之。二雁答曰。与金银车渠马瑙衣服饮食。作是语已飞升虚空。佛言。雁王则我身是。五百雁者。则五百比丘是也。猎师者守财象是也。梵德王者即净饭王是也。苏摩大臣者阿难是也(出十诵律杂诵第一卷)

    为鹦鹉现身救山火以申报恩十三

昔者菩萨。现为鹦鹉常处于树。风吹彼树更相切磨。便有火出。火渐炽盛。遂焚一山。鹦鹉思惟。犹如飞鸟躯止于树。故当反复起报恩心。何况于我长夜处之。而不能灭火。即往诣海。以其两翅取大海水。至彼火上而洒于火。或以口洒东西驰奔。时有善神。感其勤苦。寻为灭火(出僧伽罗刹经上卷)

    为雀王身拔虎口骨十四

昔者菩萨身为雀王。慈心济众由护身疮。有虎食兽骨拄其齿。病困将终。雀入口啄骨日日若兹。雀口生疮身为瘦疵。骨出虎口。雀飞登树。说佛经曰。杀为凶疟其恶莫大。虎闻雀戒。勃然恚曰。尔始离吾口。而敢多言。雀睹其不可化。即速飞去。佛言。雀者是吾身。虎者是调达(出雀王经)

    为大鱼身以济饥渴十五

昔者菩萨贫窭。与诸商人俱至他国。菩萨睹海中鱼巨细相吞。以身代小者令得须臾之命。即自投海大鱼得饱小者得活。魂神化为鲸鱼之王。身有数里。海边国旱人民饥馑。更相吞啖。鱼即荡身于国。啖者存命。辇肉数月而鱼犹活。天神下曰。尔为仁慈苦可堪乎。何不收寿离斯痛也。鱼曰。吾神逝身腐。民后饥馑。复当相啖。吾不忍睹。天曰。尔必得佛度苦众生。有人取其首鱼时死矣。魂为王子。有上圣之明。四恩弘慈润齐二仪。愍民困穷。言之哽咽。然国尚旱。靖心斋肃。退食绝献。顿首悔过曰。民之不善。咎在我身。愿丧吾命惠民雨泽。月月哀恸。由至孝之子遭圣父之丧。精诚远远有名。佛与五百人来其国界。王闻心悦。奉迎稽首叩头涕泣。心秽行浊。不合三尊四恩之教。苦酷人民。枯旱累载。黎庶饥馑。怨痛伤情。愿除民灾以祸罪我。诸佛答曰。尔为人君。慈恻仁惠德齐帝释。诸佛普知。令王受福慎无戚也。敕民种谷。家无不修。稻化为滋。王曰。须熟。禾实覆国。皆含稻穬。中容数斛。其米芬芳举国欣怿。叹咏王德。率土持戒。归命三宝。王及臣民命终生天。时贫人吾身是(出度无极集第一卷)

    为鳖王身化诸同类活众贾人十六

昔者菩萨。曾为鳖王。生长大海化诸同类。子民群众皆修仁德。王自奉行慈悲喜护。愍于众生如母爱子。其海深长边际难限。而悉周至靡不更历。于时鳖王出于海外。在边卧息积有日月。其背坚燥犹如陆地。贾人远来因止其上。破薪然火炊煮饭食。系其牛马车乘载石皆着其上。鳖王欲趣入水。畏堕商人。适欲强忍痛不可胜。便设权计入浅水处。除灭火毒不危众贾。众贾恐怖谓潮卒涨。悲哀吁嗟归命诸天。释梵四王日月神明。愿以威德唯见救济。鳖王心益愍之。因报贾人。慎莫恐怖。吾被火焚故舍入水。欲令痛息。今当相安终不相危。众贾闻之知有活望。俱时发声言。南无佛。鳖兴大慈。还负众贾移在岸边。众人得脱靡不欢喜。遥拜鳖王而叹其德。尊为桥梁多所过度。行为大舟载越三界。设得佛道当复救脱生死之厄。鳖王报曰。善哉善哉。当如汝言。各自别去。佛言。时鳖王者我身是也。五百贾人。五百弟子舍利弗等是(出生经第四卷)

经律异相卷第十一经律异相卷第十二(出家菩萨僧部第一)

        梁沙门僧旻宝唱等集
无垢山居女人庇雨其舍众仙称秽升空自证一 慧王以百味饭化人入道二 上首受恒伽货身施食三 须摩提始是八岁女转身为男出家说法四 摩诃卢读大乘经为圣所导五 善慧得五种梦请佛解释六 女人高楼见佛化成男身出家利益七 女人在胎听法转身为丈夫出家修道八 沙门慈狗转身为人立不退地九

    无垢山居女人庇雨其舍众仙称秽升空自证一

昔拘楼秦佛时。有一比丘。名曰无垢。处于闲居。国界山窟。去彼不远。有五神仙。有一女人道遇大雨。入比丘窟雨霁出去。时五仙人见之。各各言曰。比丘奸秽。无垢闻之。即自踊身在于虚空。去地四丈九尺。诸仙见之飞虚空中。各曰。如吾经典所记。染欲尘者则不得飞。便五体投地伏首诬横。假使比丘不现神变。其五仙王堕大地狱。时无垢比丘。今慈氏菩萨也(出慧上菩萨经上卷)

    慧王以百味饭化人入道二

过去有佛。名莫能胜。有一比丘。名曰慧王。平旦分卫得百味饭若干种食。路有尊者子。名离垢臂。为乳母所抱。遥见比丘。下乳母抱。寻随比丘从求饭食。于时比丘与其蜜揣。幼童即食知其甘美。遂随比丘蜜揣欲尽。比丘复授。转至佛所。稽首足下。慧王以所得食。授与幼童令其上佛。使发道意。佛寻受之已满佛钵。食不减损。次与声闻八万四千。菩萨十二亿。佛及圣众。皆悉充饱。如是之供至于七日。饭则如故亦不损减。幼童欢喜说颂赞佛。即发无上正真法意。时其父母求索其子。便诣佛所。幼童问讯偈赞父母。于时幼童。化其父母及五百人。悉令志求无上正真法。即皆弃家而为沙门。行菩萨道自致得佛。时慧王者即是溥首童真也。其离垢臂者吾身是也(出往古造行经)

    上首受恒伽货身施食三

时有一菩萨。名曰上首。作一乞士。入城乞食。有一比丘。名曰恒伽。谓乞士言。汝从何来。答言。吾从真实中来。恒伽问言。何谓为真实。答曰。寂灭相故名为真实。恒伽曰。当于何求实法。答曰。当于六波罗蜜中求。恒伽欢喜。礼上首足下。而便问言。当以何食供养此人。上首答言。当以须陀味。恒伽即诣都市。而自唱言。吾欲卖身。谁欲须者。有一居士。名毗奴律。即问我言。吾欲买之。汝索何等。恒伽报言索。须陀那罗。曰。当索几枚。恒伽报言。欲须五枚。居士五钱买此道人以充使。恒伽白大家言。我身属汝。假我七日。欲供养上首比丘。居士告恒伽言。吾当将汝示于宅舍。放汝令还。时恒伽见舍宅已涉路而还。见此上首。乞食未得。即将上首。到都市中。买百味饮食。将到一寺。寺名四王。设施床座烧香散花。下种种饮食(出大方等陀罗尼经第一卷)

    须摩提始是八岁女转身为男出家说法四

须摩提白佛言。世尊。所说菩萨四十事。我当奉行。令不缺减。时长老目连问。此四十事大士所行。汝小女人何能办之。答言。审实能行。若不信者当使三千大千国土皆当为我六反震动。雨于天花。诸音乐器不鼓自鸣。应时如言。女曰。证我至诚。若我后得佛无有虚者。其在会众悉作金色。寻如其语色如黄金。目连白佛言。初发大意为菩萨者。我为作礼。所以者何。八岁女子感应如此。岂况高士摩诃萨乎。文殊师利问言。云何不转女人身。须摩提报言。于是无所得。所以者何。法无男女。今者我当断仁所疑。须摩提言。令我不久当得正觉。我今便当变为男子。适作是语。即成男身。头发自堕袈裟在体。便作沙弥。又言。我作佛时。使我国中莫有三事。一者魔事。二者泥犁。三者女态。若我至诚。我身当如三十沙门。适作是语。形体颜色如年三十。复谓文殊师利言。我作佛时。令我国人皆作金色。地及城郭有七宝树。宝池宝华不多不少。悉皆亭等。又言诸在会者当作金色。应时众会皆并金容。时持地神即从地出。化作天身。举声称扬。叹须摩提。三言之德。不久作佛(出佛说须摩提菩萨经)

    摩诃卢读大乘经为圣所导五

摩诃卢比丘。国王谓其大读摩诃乘。常解发令其蹈过。又有比丘。乃语王言。此摩诃卢不多读经。何以供养如是。王言。我日夜欲见此比丘。即往见在窟中读法花经。见一金色光明。人骑白象合手供养。王来转迫便灭不现。即问。大德。我来金光明人灭何也。比丘言。此即遍吉菩萨(法华经中普贤是也)来教导我诵于此经(出大智论第九卷)

    善慧得五种梦请佛解释六

善慧比丘。白普光如来言。我昔日在深山中。得五种梦。一者梦卧大海。二者梦枕须弥。三者梦海中一切众生入我身内。四者梦手执日。五者梦手执月。唯愿世尊为我解说。时佛答曰。梦卧大海者。汝身即时在于生死大海之中。梦枕须弥者。出于生死得涅槃相。梦大海中一切众生入身内者。当于生死大海。为诸众生作归依处。梦手执日者。智慧光明普照法界。梦手执月者。以方便智入于生死。以清凉法化导众生(出过去现在因果经第一卷)

    女人高楼见佛化成男子出家利益七

须福长者有女。名曰龙施。厥年十四。时在浴室澡浴涂香着好衣毕。佛与眷属放眉间毫相之光。照七重门内。令殿舍皆明。女见光明踰于日月。心知非恒。便走上七重楼上。东向见佛在门外住。女大欢喜。则自念言。今得施佛及众弟子。以发意作菩萨行愿。令我后得道如佛。魔见女发大意心为不乐。即下化作女父。谓龙施言。汝所念大重。佛道难得。今世幸有佛。不如求罗汉。且俱度世泥洹无异。龙施对曰。不如父言。佛智广大度人无极。罗汉智少如一尘耳。有何高仁乐于小者。魔复言。未闻女人作转轮王。况乃得作佛。不如求罗汉早取泥洹去。龙施报言。我亦闻。女人不得作转轮王。不得作佛。我当精进转此女人作男子身。盖闻。天下行菩萨法。亿劫不懈者。后得作佛。魔见女意不转。益以愁毒。更作急教言。若作菩萨行者。不贪世间。不惜寿命。今汝精进。能从楼上自投地者。后可得作佛。龙施心念。我今见佛。贪菩萨道。父又教以精进。身可得佛。我何惜此危脆之命。即住栏边。向佛叉手言。自归于天中天。以一切智。知我所求。请弃躯命不舍菩萨。以身施佛。愿如散花。便纵身自投楼下。未及至地。化成男子。佛笑。五色光从口中出照一佛刹。还绕佛身三匝从顶上入。汝见此女自投空中化成男子不。是女乃前世时。已事万佛。后当供养恒沙未来佛。至七亿六千万劫当得作佛。号曰名上。其寿一劫。般泥洹后。经道兴盛。半劫乃灭。于是龙施身住佛前报父母言。愿放舍我得作沙门。父母即听。中外眷属皆发无上道意(出龙施女经)

    女人在胎听法转身为丈夫出家修道八

佛在罗阅只。菩萨及四部大会。佛说法。有迦罗妇怀妊在座。腹中怀子。叉手听经。佛欲使众会见之。便见大光明照迦罗妇坐。众人皆见腹中女叉手听经。犹如照镜。佛持八种声。问腹中女言汝以何故叉手听经。用佛威神即答佛言。以世间人皆行十恶。我欲令行十善。又以世人生死不绝。又世间人不孝从父母。不供养沙门婆罗门道人。是故叉手听经。时女说是语竟便生。譬如太子从右胁生。地为六反震动。虚空中有自然天乐。雨天众花。千叶莲花大如车轮。以宝作茎。状如青琉璃。女即坐莲花上。帝释持天衣。与女着之。女报言。汝为罗汉。我为菩萨。汝非我辈。不与我同类。我自有衣。舍利弗白佛。此女为从何国来。当送衣也。佛言。此女从东南方佛刹清净国来。去此十万佛刹。本国衣便自然在虚空中来萧萧有声。女见衣来便着之。当得五通。又女本国人尽得五通。女得衣着讫。便从莲华上下行至佛前。女一举足。地为六反震动。头面着地为佛作礼。三言南无佛。便长跪白佛。今坐中大有诸迦罗妇。愿佛为说经。令得男子身。佛言。我亦不使汝作男子。亦不使汝作女人。皆自从身行得耳。佛言。有一事可疾得男子。何等为一。发心为菩萨道。又女人身当内自观。譬如机关。骨节相拄。但筋皮在上。女人常畏人。譬如蚢蛇虾蟆。不敢昼出。时坐中迦罗妇七十五人。闻佛说经欢喜踊跃。前以头面着地。为佛作礼白佛言。我愿发菩萨心作男子。我若不得男子身。我终不起。时七十五迦罗越。从舍卫国来至佛所。见诸妇皆在佛前。便心念言。已失我曹妇。便问舍利弗。此诸女人是我曹妇。何为是间。舍利弗答言。欲作比丘尼。卿当听不。迦罗越答言。先使我曹作比丘。舍利弗白佛言。是七十五迦罗越。皆欲作比丘。佛呼。善男子来。皆作比丘。头发自然堕。袈裟便来着身。手持应器。皆前为佛作礼。时七十五妇。各脱珠环皆以散佛上。便自然虚空中。化作七十五交露珠璎珞。帐中有七宝床。上有座。佛边有无数菩萨听经。七十五妇人。见是变化。皆大欢喜即用佛威神飞住虚空。自然有花雨散佛上。从虚空中来下。便得男子身。前白佛言。我愿作比丘。佛语弥勒菩萨。将去授戒。弥勒菩萨即授戒。作比丘僧。女自然有化花盖七重茎如莲华。即持与母言。佛是天上天下度人之师。母以花盖上佛。是天上天下之师盖上之。后母亦当为天下之盖。女语母言。今当发菩萨心。母答女言。我始怀汝时。于梦中常见佛及法比丘僧。无三毒心。身体安隐。知我腹中子为是菩萨摩诃萨。以是安隐。时发菩萨心。以母得华盖。便持上佛。地为六反震动。佛语舍利弗。四天下星宿。尚可知数。是女前后所度父母。不可知数(出胎中女听经)

    沙门慈狗转身为人立不退地九

昔有一国。谷米踊贵。人民饥饿。时有沙门。入城分卫。无所一获。次至长者大豪贵门。得粗恶饭。适欲出城。门中逢一射猎杀生屠儿。抱一狗子持归欲杀。见沙门欢喜前为作礼。沙门咒愿老寿长生。沙门知有狗子欲杀啖之。问其何所赍。答曰。空行。沙门又问。吾已见杀生之罪。甚为不善。愿持我食贸此狗子。令得命济卿福无量。其人不与。沙门殷勤晓喻请之不肯随言。沙门又言。设不肯者。可以示我。其人即出。以示沙门。沙门举饭以饴狗子。以手摩之咒愿泪出。卿罪所致得是犬身。不得自在见杀食啖。使尔世世罪灭福生。离狗子身得生为人。所在遇法。狗子得食善心生焉。踊跃欢喜事已将去。归家杀食。狗子命过。生豪贵大长者家。适生堕地。便有慈心。时彼沙门。分卫次到长者门里。时长者子见彼沙门。忆识本缘。便前稽首礼沙门足。请前供养百味饮食。前白父母。今我欲逐此大和上。奉受经戒为作弟子。父母爱重不肯听之。今我一门有汝一子。当以续后。家门之主何因便欲弃我而去。小儿啼泣不肯饮食。不欲听我便自就死。父母见尔便听令去。随师学道。除去须发被三法衣。讽诵佛经。深解其义。便得三昧。立不退转。开化一切。发大道意。沙门即识宿命。发菩萨心。立不退转。岂况有人。供事三宝。讽诵大乘(出度脱狗子经)

经律异相卷第十二经律异相卷第十三(声闻无学僧第一僧部第二)

        梁沙门僧旻宝唱等集
迦叶身黄金色妇亦同姿出家得道一 迦叶从贫母乞食二 迦叶结集三藏黜斥阿难使尽余漏三 迦叶结法藏竟入鸡足山待弥勒佛四 大迦叶宾头卢君屠钵叹罗云不般涅槃至佛法灭尽五 宾头卢以神力取树提钵被摈拘耶尼六 憍陈如拘邻等五人先得道二缘七 郁鞞罗那提伽耶三迦叶受佛化悟道八 须菩提前身割口施僧得生天上九 须菩提初生及出家十 阿那律端正或谓美女欲意往向自成女十一 阿那律化一淫女令得正信十二 阿那律先身为劫以箭挑佛灯得报无量十三 阿那律前生贫穷施缘觉食七生得道十四 阿那律等共化跋提长者及姊十五

    迦叶身黄金色妇亦同姿出家得道一

迦叶父者。曰尼俱律陀。摩竭国人也。出自婆罗门种。宿命福德生世大富。珍奇宝物国中第一。财比国王。千分少一。夫妇孤独乏无儿息。近在舍侧有大树神。时彼夫妇为欲有儿。三牲祭祠累岁不遂。其人大忿便与期七日。若复无验当剪罚汝。弃都道头以火烧之。神闻惊怖。上告息意天王。天王即将神。告天帝释。帝释即以天眼观欲界中。未有堪任为彼子者。乃告梵王。梵遍观见。一梵天临当寿终。便告之曰。汝可生阎浮提。为尼俱律陀作子。梵天对曰。婆罗门者多诸邪见。我若下生不能为其作子。梵王答曰。彼婆罗门宿时大德。欲界众生无有堪任为作子者。汝若往生。吾当敕天帝释令拥护汝。不使中道堕邪见也。梵天曰唯。帝释即以告树神。树神还告长者。勿见嗔恨。却后七日必令有子。七日已满妇便有娠。十月乃生。身黄金色而有光明。相师占曰。此儿宿福有大威德。志力清远不贪世务。若后出家必登圣道。父母闻之复大愁。忧恐儿出家至年十五。欲为娶妇。迦叶闻之累启父母。我志乐清净不须妇也。父母不听迦叶又言。若然不用凡女人。得紫金色女端正无比。乃当取之。欲令此事不可办也。父母令其国中推觅之。诸婆罗门即为设策。铸金作神女。颜貌端正光色微妙。如众天像。从国至国高声大唱。诸有女人得见金神。礼拜供养者后出嫁时。当得好婿。体黄金色颜貌姝妙。智慧无比。聚落国邑诸有女人。闻此唱者莫不虚心。皆出奉迎礼拜供养。唯有一女躯体金色。端正姝好独处闲室不肯出迎。诸女谏曰。其有见金神者。皆得如愿。汝何以独不出迎。答曰。吾志闲静不好余愿也。诸女复曰。虽无所愿暂共一观。当复何损。诸女相携遂共出看。金女光色乃映金神。婆罗门还报长者具。即遣媒人到其女家。宣长者意。其女父母先亦闻迦叶名。敬承往意遂相然可彼女闻之甚大愁愦。父母所逼事不获已。遂适迦叶。二人相对志各凝结。虽为夫妇了无恩情。便共结誓。我与君等各处异床。要不相触。尔时夫妇各处一床。其父母闻迦叶虽共同室。而复异床。其父寻复遣人持床去。于是夫妇唯共一床。其妇更与夫誓。我若眠时。君当经行。时其妇卧。一臂垂地。有大毒蛇欲来啮之。迦叶见已有慈愍心。持衣裹手举着床上。寻时惊觉便大嗔怒。语迦叶言。我先有要。如何相犯。迦叶报言。汝臂落地毒蛇欲啮。是故相救非故触也。指蛇示之。其妇乃悟。于是夫妇自相与议。我等何不出家修道。遂辞父母。俱共出家。入山行道。时有婆罗门。将五百弟子。亦住此山。见迦叶夫妇共相随逐。于时迦叶便舍其妇。以五百两金。贸致纳衣别处一林。其妇即依止婆罗门。求为弟子。婆罗门五百弟子。见此女人形色端正。日日行淫。女人不得自在。遂不能堪。便告其师。师便为之。戒约弟子。令节所欲。迦叶后值佛出世。闻法受化。即得罗汉。闻其本妇在梵志边。便将诣佛。佛为说法。得阿罗汉。头发自落法服在身。成比丘尼。游行教化。正值波斯匿王大会。诸比丘尼便得入王宫里。教化诸夫人。皆令持一日斋。王暮还宫。命诸夫人。皆云持斋。无肯来者。王便大嗔。语使人言。谁教诸夫人斋。使人答言。某甲比丘尼。王便呼来。令九十日代诸夫人受淫欲。此皆是昔日之因缘。誓愿所造。故虽得罗汉。不能相免也(出杂譬喻经第四卷)

    迦叶从贫母乞食二

迦叶舍豪富而从贫乞。入王舍城见一孤独母。最甚贫困。街巷大粪聚上。傍凿粪聚以为岩窟。羸劣疾病常卧其中。无有衣食。施一小篱以障五形。寿命将终。长者青衣。行弃米汁臭恶难言。母从乞之。即以破瓦盛着左右。迦叶哀之往乞多少。老母说偈。言其臭恶。迦叶犹以慈悲。忍而乞之。老母欢喜即以施。迦叶恐母不信岂能食之。即于母前饮毕荡钵。示现神力。母大踊跃。一心遥视。迦叶告曰。母今何愿。时母厌世苦。闻天上乐愿生天上。数日寿终。即生第二忉利天宫。即念故恩求欲供养。释提桓因闻是事已。即与天后持百味食盛小瓶中。下诣漏室。变其形状。似于老人。织席贫穷。迦叶分卫见而往乞。夫妻告言。我今贫苦辄自割损。以施贤者。令吾得福。迦叶下钵。乃开小瓶。香熏大城。迦叶即嫌。便入三昧。复身飞去。弹指欢喜(出摩诃迦叶度贫母经)

    迦叶结集三藏黜斥阿难使尽余漏三

诸天礼迦叶足。说偈赞叹。大德知不。法船欲破。法城欲颓。法海欲竭。法幢欲倒。法灯欲灭。说法人欲去。行道人渐少。恶人转盛。当以大慈建立佛法。迦叶心如大海。澄清不动。久而答曰。世间不久。无智盲冥。迦叶思惟。我今云何。使三僧祇劫难得佛法而得久住。唯当结集三藏。可得久住耳。未来世人可得受行。佛世世勤苦。慈悲众生学得是法。为人显说。我等亦应承用开化。升须弥山顶。鸣钟揵捶。而说偈言

  诸佛弟子　　若念于佛　　当报佛恩
  莫入涅槃

是揵捶音。及迦叶语。声遍至三千大千世界。皆悉闻知。诸有弟子得神力者。集迦叶所。迦叶以天语告言。佛般涅槃诸知法弟子。皆随灭度。佛法欲灭。未来众生甚可怜愍。失智慧眼。愚痴盲冥。我等应当承用佛教。待结集法藏竟。随意灭度。迦叶选得千人。唯除阿难皆得罗汉。频婆娑罗王。得道常敕宫中饭食千人。阿阇世王不断是法。迦叶思惟。若常乞食。当有外道强来难问。废阙法事。到王舍城以事告王。王当给食。日日送来。夏三月安居。迦叶观谁有烦恼。唯有阿难。大迦叶即数之云。犯六突吉罗罪。尽应僧中忏悔。阿难即随教。长跪合手。偏袒右肩脱革屣忏悔。迦叶于僧中起。牵手出之。语言。汝宜尽漏。若残结未亡。汝勿来也。便自闭门。与诸罗汉共议。谁能结集毗尼法藏者。长老阿泥卢豆言。舍利弗是第二佛。憍梵波提柔软和雅。闲居燕寂皆能知毗尼藏。今在天上尸利沙树园。使下座比丘往传。迦叶意云。漏尽罗汉皆会阎浮提。僧有大法事。今可疾来。憍梵波提心疑。问曰。为斗诤破僧耶。佛日灭度耶。答曰。大师灭度。我和上舍利弗今在何所。答曰。先入涅槃。憍梵波提问曰。目连阿难罗睺今何所作。答曰。目连已灭度。阿难由有忧结。愁苦啼哭不能自喻。罗睺已得罗汉无复忧苦。憍梵波提言。我和上大师皆已灭度。我今不能复下。即入涅槃。阿难思惟诸法求尽残漏。坐禅经行定力少不时得道。后夜疲极欲息卧。头未至枕廓然得悟。作大力罗汉。其夜到僧堂敲门。唤大迦叶。大迦叶言。汝何以来。答言。我今夜尽漏。迦叶言。我不与开门。汝从门钥孔中来。阿难即从钥孔中入忏悔。大迦叶莫复见责。迦叶手摩其头。我故使汝得道耳。汝无嫌恨。我亦如是。大迦叶语阿难言。从转法轮经。至大般涅槃。集作四阿含。增一中长相应。是名修妒路法藏。诸罗汉更问。谁能明了集毗尼法藏皆言。长老优波离。于五百罗汉中。持律第一。我等今请。优波离受教。坐师子座言。佛在何处。说毗尼结戒。时须提陀迦兰陀长者子。初犯淫欲法。始结大罪。诸罗汉思惟。谁能明了。学阿毗昙藏。念。长老阿难于五百罗汉中。解修多罗义第一。我等今请。阿难受请。佛在舍婆提城。说五怖五罪五除五灭。以是因缘。此生身心受无量喜。复堕恶道中。如是等名阿毗昙藏(出大智论第二卷)

    迦叶结法藏竟入鸡足山待弥勒佛四

迦叶结法藏竟。入鸡足山。破为三分。于中铺草布地。即自思惟。而语身言。如来昔以粪扫衣。覆蔽于汝。乃至为弥勒法藏应住于此。因说偈言

  我以神通力　　当知于此身
  以粪扫衣覆　　至弥勒出世
  时我为弥勒　　教化诸弟子

即起三三昧。如一入涅槃以三山覆身。如子入母腹。而自不失坏。二若阿阇世王来。先约相见。来者山应当开。阿阇世若不见我。当吐热血死。三阿难来山开。弥勒与九十六千万弟子来此。取迦叶身以示脊属。令悉学我持戒功德(出阿育王经第七卷)

    大迦叶宾头卢君屠钵叹罗云不般涅槃至佛法灭尽五

弥勒佛。亦以三乘法。教我弟子。大迦叶者。当佐弥勒劝化。又君屠钵叹比丘。宾头卢比丘。罗云比丘。四大声闻。约不般涅槃。须佛法没尽。然后乃般涅槃。大迦叶住摩竭国界毗提村中山。弥勒当与数千人往至其所。诸鬼神等。当为开石门见其禅窟。时弥勒佛。申右手指。以示迦叶。告诸民人。过去久远释迦佛弟子。名曰迦叶。头陀第一。今故现在。弥勒佛。当取迦叶僧伽梨着之。迦叶身体奄忽星散。弥勒取种种花。当供养迦叶。有敬心故(出弥勒下生经)

    宾头卢以神力取树提钵被摈拘耶尼六

王舍城中树提居士。入海客还。饷一栴檀作钵。置络囊中。悬高杙上言。若沙门婆罗门。能不以梯杖得者。便取。富楼那等皆言。欲见神力掉头而去。宾头卢。姓颇罗堕诣树提。树提言。善来颇罗堕。能不以梯杖取钵者与。宾头卢入定。伸手取钵。居士以盛满饭授之。食已持去。有一比丘。少欲知足。问从何处得。宾头卢具说上事。少欲比丘诃责言。为受赤裸外道物。云何名比丘。于未受大戒人前。现过人圣法。诃已白佛。佛集僧。问宾头卢。汝实作是事不。答言。实尔。佛语颇罗堕。尽形摈汝。不应得在阎浮提住。宾头卢。奉教还房。付卧具床榻还僧。持衣钵。从阎浮提没。现瞿耶尼。教化四众广兴佛事(出十诵律六诵第二卷僧祇弥沙塞四分大同小异)

    憍陈拘邻等五人在先得道二缘七

佛在迦毗罗卫国。尼拘卢陀僧伽蓝。诸释问佛。憍陈如等。宿有何缘。如来出世法鼓初振。最先得闻甘露始降便蒙沾泽。异口同音称赞无量。比丘闻之。以事白佛。佛言。非独今日先度五人。我于久远亦济此等。以身为船。救彼没溺全其生命。吾今成佛先拔济之。比丘白佛。此事云何。佛言。过去阎浮提。波罗奈国王。名梵摩达。时有萨薄。名勒那阇耶。游外林间见有一人。涕泣悲切。以索系树。以头入罗。自杀取死。便前问之。汝何以尔。喻令舍索。报言。贫穷负债。债主剥夺。日夜催切。天地虽旷容身无处。故避此苦。尔时萨薄。即语之曰。卿但自释。所负多少悉代汝偿。作是语已。彼人便休。欢喜踊跃。随从萨薄俱至市中。宣令一切云。欲偿债。时诸债主。竞共云集来者无限。空竭其财犹不毕价。妻子穷冻乞丐自活。时有众贾。劝进萨薄。欲共入海。即答之曰。我今穷困无所复有。何缘得从。众人报言。我等众人凡有五百。出钱开分共办船具。众人投合获金三千两。萨薄以金千两办船。千两办粮。千两用待船上所须余给妻子。便于海边。施作大船船成驰去。便于道中。卒遇黑风。破碎船舫。众人无依。中有五人。共白萨薄。依汝来此。今当没死。危险垂至。愿见拔度。萨薄答曰。吾闻大海不宿死尸。汝等今者悉各捉我。当杀身以济尔厄。誓求作佛。后成佛时。当以无上法船度汝生死。作是语已。以刀自刎。命断之后。海神起风吹至彼岸。得度大海皆获安隐。欲知尔时勒那阇耶者。今我身是。时五人者。拘邻等是(其一出贤愚经第十卷)

佛在罗阅只竹园中。阿难又以问佛。阿若憍陈如伴党五人。宿有何缘。法鼓初震独先得闻。佛言。先世之时食啖我肉致得安隐。是故今日先得法食用致解脱。过去劫时此阎浮提。有大国王。名曰设头罗健宁。领阎浮提八万四千国。有火星现。相师白王。当旱。天遂不雨经十二年。王大忧愁。计现民口。算数仓库一切人民日得一升。犹尚不足死亡者众。王自念曰。当设何计济活人民。即立誓言。今此国人饥羸无食。我舍此身愿为大鱼。以我身肉充济一切。即上树端自投于地。即时命终。于大河中为化生鱼。其身长大五百由旬。时有木工五人。各赍斤斧往至河边。规斫林木。鱼曰。汝等须食。来取我肉饱赍还去。后成佛时当以法食济脱汝等。汝告国人须食者来。五人欢喜具如其语。语于国人展转相报遍阎浮提悉皆来集。啖食其肉一胁肉尽。即自转身复取一胁。食尽还生。如是翻覆。恒以身肉给济一切。经十二年。其诸众生食肉者皆生慈心。命终生天。时设头罗健宁王者。则我身是。时五伐木人。憍陈如等是。其诸人民后食肉者。今八万诸天。及诸弟子得度者是(其二出贤愚经第四卷)

    郁鞞罗那提伽耶三迦叶受佛化悟道八

郁鞞罗婆界有梵志。名鞞罗迦叶。将五百螺髻梵志。已为尊者。鸯伽摩竭国皆称为罗汉。佛到迦叶所语言。我欲寄止一宿。答言。不惜。但此室有毒龙恐相害耳。佛言。无苦。迦叶言。随意。佛即入石室。结加趺坐直身正意。龙见放烟佛亦放烟。龙复放火佛亦放火。时石室中烟火俱起。迦叶遥见。瞿昙可惜为毒龙所害。佛即降龙盛置钵中。明旦将往至迦叶所。告言。毒龙今在钵内。迦叶念言。瞿昙虽得罗汉有大神力。犹不如我。白佛言。可止我当给食。佛曰。汝能身自及日时到者我当受请迦叶言。我当自来佛住食。食竟还石室宿。其夜入火光三昧照彼石室。迦叶即与徒众围绕。白佛。今时已到。可还就食。沙门昨夜何故有此大火。佛告迦叶。我昨夜入火光三昧。令此石室洞然大明。迦叶叹大威德。犹言不如我得罗汉。佛食竟更宿一林。明日迦叶复迎还食。佛言。汝并在前吾寻后往。先诣阎浮提树。取此树果坐迦叶座。迦叶后到曰。云何已在先至耶。佛言。此果色好香美汝可食之。迦叶念。此沙门有大神足。犹不如我得阿罗汉。佛食竟还本林坐。更放种种神力。欲摄取迦叶。四天王天释提桓因等。并赍供具来供养佛。迦叶并五百弟子。舍事火具净衣澡瓶。掷尼连禅水中。往诣佛所。佛次第为五百人说法。即于座上诸尘垢尽得法眼净。皆白佛言。愿欲出家。佛言。善来比丘。快修梵行。得尽苦际。即为受具足戒。迦叶中弟名那提。居尼连禅水下流。有三百弟子。迦叶小弟名伽耶。居象头山。有二百弟子。二弟见兄服道。俱往问言。从此大沙门。修学梵行胜耶。答曰。极为胜妙。各与眷属同诣世尊。佛为说法。于坐悟道得法眼净。白佛。我等欲于佛法中修习梵行。佛言。善来比丘快修梵行得尽苦际(出四分律二分第九卷)

    须菩提前身割口施僧得生天上九

舍卫国有长者。名曰拘留。无有儿子。祷神求之。天于空中而语之曰。长者福多无堪生者。是以无子。有天王寿终应生君家。后生儿名须菩提。端正聪辩慈仁博爱。白其父母。今欲请佛。父母听许。即便请佛广设供养。复白父母求作沙门。父母听之。即随如来还至祇洹便作沙门。应时得阿惟颜。神通具足随俗教化。在弟子中现作罗汉。阿难白佛言。此须菩提本修何功德。佛言。此人无数世时作贫家子。逢一比丘入城分卫遍无所得。尔时年少见其钵空。作礼白言。愿随我归当相供养。即随到家取己食分供养道人。而自不食。道人食竟现飞而去。年少欢喜即发道意。缘是功德。后生天上九十一劫。今复来生长者家。尔时年少者今须菩提也。一施之福尚乃如此。况复多乎(出福报经)

    须菩提初生及出家十

昔舍卫国有大长者。名曰鸠留。财富无数无有子息。遍祷诸神了不能得。空中天曰。卿当得福子。有一天王垂应命终生长者家。长者大喜。却后七日第一夫人即觉有娠。月满生男名须菩提。色像第一聪明辩才。博爱多晓贵贱推敬。其见闻者有所作为。转以法乐劝益一切。诸父兄弟共嫉恚之。语其母言。此儿不念。治家游荡无度。母言。此儿福德不与凡同。后须菩提索食母令婢预洗空器。答其无有。须菩提发器视之。自然百味饭香美。一切共食皆得安隐。诸父兄弟方知非凡。请佛及菩萨大众设食。食毕儿从父母求作沙门。父即听之。随佛还祇洹。即作沙门。应时得阿惟颜。在弟子中现作罗汉(出十卷譬喻经第一卷)

    阿那律端正或谓美女欲意往向自成女人十一

阿那律已得罗汉。有美颜容似于女人。独行草中。时有年少见之。谓是女人。邪心既动欲往犯之。知是男子。自视其形变成女人。惭愧郁毒。自放深山遂不敢归。经踰数年。其家妻子生不知处。谓已死亡。阿那律行分卫往至其家。妇人涕泣自说其夫不归。乞与福力使得生活。阿那律默然不应。有哀念故乃至山中求与相见。此人便悔过自责。其身还成男子。遂得归家家室相见也(出旧譬喻经下卷)

    阿那律化一淫女令得正信十二

佛在祇树园。时阿那律。往拘萨罗国。路无比丘住处。有一年少淫女安止宾客。阿那律即往语言。大姊欲寄止一宿。女答言。尔时有长者居士。亦投彼宿。住处既迫。女请阿那律入其内舍。尔时尊者在其坐处。结加趺坐系念在前。时不净行女然灯竟。于初夜末往阿那律所语言。近有诸长者婆罗门种。多诸财宝。皆来语我言。可为我作妇。我即语彼。汝等丑陋。不能为汝作妇。我观尊者形貌端正可为我夫。时阿那律默然不答。女到后夜又复如是。由故默然。时此淫女既脱衣来欲抱持之。时阿那律以神足力。踊身空中。淫女见之生惭愧。即疾着衣叉手合掌。仰向忏悔如是至三。愿尊者还坐本处。时阿那律即下本坐。此女人礼足却坐一面。阿那律为说种种妙法诃欲不净称赞离欲。女人即坐诸尘垢尽得法眼净。时女见法既得法已。唯愿听许为优婆夷。即受五戒为佛弟子。仰愿尊者受我供养。默然受之。施设种种甘膳食竟。说法令心欢喜(出四分律初分第八卷)

    阿那律先身为劫以箭挑佛灯得报无量十三

阿难白佛。阿那律天眼所见。与佛何异。佛谓阿难。如来所见。非罗汉辟支佛所知。况汝生死比丘。何能知我如来彻视从此东去恒沙等刹。恒者谓江河耨池至于大海。广四十里。中沙辟方下至底。百二十斛。过一刹置一沙尽尔所沙。佛土所有人物之类。幽邃之处朦昧之物。众生微形皆悉见之。周匝十方皆亦如是。阿那律所见。何足言持比佛乎。阿难白言。阿那律宿有何缘所见乃尔。佛言。往昔惟卫佛泥洹后。有劫贼行劫所得过佛图中。欲盗神寺中物。时佛前灯火欲灭闇无所见。贼以箭正灯炷。使明灯明。见威光曜目[嗇*欠]然毛竖。心自念言。众人尚持宝物求福。我云何盗取乎。即便舍去。九十一劫诸恶渐灭。福祐日增。尔时贼者阿那律是。缘正灯福恒生善处。值遇见佛出家得道彻视第一。何况至心割所珍爱。然灯佛前福难量也(出譬喻经第二卷)

    阿那律前生贫穷施缘觉食七生得道十四

佛在鹿野苑中。阿那律语诸比丘。我念过去。在此波罗奈为贫穷人。客作荷担以自存活。时世谷贵饥饿多有终者。乞食难得。有辟支佛。名披栗吒。亦依此住。时辟支佛早起乞食。时我早起出欲荷担。见辟支佛。我荷担还又复见之。便作是念。是人早起时我见之。今又见出必未得食。便随我后至于我家。即作此念。意欲请之。即便分食持至其所。到已语言仙人。此是我分。当慈愍我故纳此食。时辟支佛以钵受半。汝自食半可为俱足。答言。仙人。我有家居得随时食。汝仙人见慈尽受此施。此辟支佛以慈愍故。而尽受之。我因此施七生天上。得为天王。七生人间亦为人王。今生释种财富无量。弃此出家学道得证(出中阿含经第十二卷)

    阿那律等共化跋提长者及姊十五

阿那律。大迦叶。目连。宾头卢共议。今王舍城。有不信乐佛法僧者。我等当共令其信乐。作是议已。遍观远近。唯见跋提长者及其姊不信三宝。上三声闻言。能化跋提。时彼长者作七重门。有三部伎。若欲食时七门皆闭。一食作一部伎。阿那律于其食时在其前乞。长者问言。从何处入。答从门入。即问守门。门闭如故。不见人入。长者便以一片麻饼着其钵中。得已即去。于后食时。迦叶复乞亦复如是。得一片鱼着其钵中。其姊问言。意谓比丘不能得而来乞耶答言如是。姊言。前来比丘名阿那律。释种之子。舍三时殿五欲之乐。出家学道。后来比丘是毕波罗延。摩纳大姓之子。舍九百九十田宅犁牛。出家学道。愍念君故来乞食耳。长者闻已内怀敬伏。于是目连。飞空说法示教利喜。即于坐上远尘离垢得法眼净见法得果。即受归戒。上三声闻语宾头卢。我等今者。已化跋提令其信法。汝今宜行次化其姊。时宾头卢晨朝持钵往到其舍。时长者姊手自作饼。忽见来乞便。语之言。不与汝。一心视钵欲以何为。宾头卢便身中烟出。复语言。举身烟出亦不与汝。宾头卢便举身火然。复语言。举身火然亦不与汝。宾头卢便飞腾虚空。复语言。飞腾虚空亦不与汝。宾头卢便倒悬空中。复语言。倒悬空中亦不与汝。宾头卢作是念。世尊不听我等强从人乞。便自出去。王舍城不远有大石。宾头卢坐其上。合石飞入王舍城。城中人见皆大怖惧。恐石落地莫不驰走。至长者姊上便住不去。彼见是已即大恐怖。白言。愿施我命反石于先。我当与食。宾头卢便持石还着故处至其前住。长者姊作是念。我不能以大[麩-夫+并]施之。当更作小者与之。便作小丸辄反成大。如是三反转大于前。乃作念言。我欲作小皆反成大。我今便可趣与一饼。即以一饼而授与之。诸饼相连并至饼器。以手捉器手亦着之。便语宾头卢言。汝若须饼尽以相与。全出与不惜。何须我为。而令我手着。答言。我不须饼。亦不须器。亦不须汝。我等四人共议。度汝及第二人。已化汝弟。我应度汝。所以尔耳。问言。今欲令我何所施作。答言。姊妹可戴此饼。随我施佛及千二百五十比丘。皆悉饱满犹故不尽。持往白佛。我此少饼。供佛及僧。皆悉饱满。犹故不尽。今当持此着于何处。佛言。可着无生草地。若无虫水中。彼女人便持着无虫水中。水沸作声如以热铁投于小水。便生恐怖。还至佛所。佛为说法得法眼净。即受归戒如弟子无异。诸长老等以是白佛。佛即诃责诸比丘。从今不听复现神足(出弥沙塞律第三十卷)

经律异相卷第十三经律异相卷第十四(声闻无学第二僧部第三)

        梁沙门僧旻宝唱等集
舍利弗退大乘而向小道一 舍利弗从生及出家得道二 舍利弗请佛制戒三 舍利弗受灌园人浴令生天上四 舍利弗化人蟒令生天上五 舍利弗入金刚定为鬼所打不能毁伤六 舍利弗性憋难求七 舍利弗先佛涅槃八 舍利弗目连角现神力九 目连使阿耆河水涨作宝桥度佛十 目连为母造盆十一 目连为魔所娆十二 目连劝弟施并示报处十三 目连伏菩萨慢十四 目连以神力降化梵志十五 目连化诸鬼神自说先恶十六 目连现二神足力降二龙王十七 目连迁无热池现金翅鸟十八 目连三观不中其心皆实十九 目连心实事虚二十

    舍利弗退大乘而向小道一

舍利弗于六十劫中行菩萨道。欲度布施河时有一人来乞其眼。舍利弗言。眼无所任何以索之。若须我身及财物者当以相与。答曰。唯欲得眼。舍利弗出一眼而与之。乞者得眼唾而脚踏。舍利弗言。如此等人难可度也。不如自调早伏生死。于是回向小乘(出大智度论第十二卷)

    舍利弗从生及出家得道二

南天竺有婆罗门。名曰提舍。为大论议师。其妻怀妊。梦见一人身披甲胄手执金刚。摧破诸山在山边立。提舍闻之曰。汝当生男摧伏诸论议师。唯不如一人为作弟子。怀妊以后。母大聪明甚能论议。弟拘郗罗与姊言谈。每事屈滞。知所怀子必大智慧。舍家学问不暇剪爪。时人呼为长爪梵志。姊生儿七日。字曰优波提舍(出曜经云优波替)时人以母所生。共为之号名舍利弗。年始八岁诵十八部经。通解一切书籍。时摩伽陀国有龙王兄弟。一名吉利。二名阿伽罗。降雨以时国无荒年。人民感之。常以仲春之月。一切大集。至龙住处为设大会。作乐谈义终此一晨。自古及今斯集未替。敷四高座。一为国王。二为太子。三为大臣。四为论士。舍利弗八岁之身。观察时人神情嘱向。无胜己者。便升论座结加趺坐。众人疑怪。或谓愚小无智。或谓智量过人。虽复嘉其神异。犹怀矜耻。以其年少不自与语。皆遣年少弟子传言问之。答酢流便辞理超绝。时诸论师叹未曾有。愚智大小一切皆伏。王大欢喜。即命有司封一聚落常以给之。国内大小无不庆悦。时吉占师子名拘律陀。姓大目犍连。舍利弗共为亲友。舍利弗才明见贵。目犍豪爽致知。才智相比行止必俱。结要终始。后俱厌世出家学道。作梵志删阇耶弟子。问于师曰。所求道所得。师答之曰。自我求道弥历年岁。不知为道果无耶。我非其人耶。而亦不得。他日其师寝疾。舍利弗在头边立。大目连在足边立。喘喘然其将终。乃愍尔而笑。二人问笑意。师答之言。世俗无眼为恩爱所侵。我见金地国王死。其大夫人自投火[卄/積]求同一处。而此二人。行报各异生处殊绝。是时二人笔受师语。欲以验其虚实。后有金地商人。远来摩伽陀国。二人以疏验之。果如师语。乃抚然叹曰。我等非其人耶。为是师隐我耶。二人相与誓曰。若先得甘露要毕同味。佛度迦叶兄弟千人。次游王舍城。时一比丘名阿说示(五人之一)着衣持钵入城乞食。舍利弗见其容仪超异诸根静默。问曰。汝师是谁耶。答曰。释种太子。厌老病死苦出家学道得无上菩提。是我师也。舍利弗言。为我说汝师教授法。答曰。我年既幼稚。学日又初浅。岂能宣至真。如来广大义。又曰。略说其要。答曰。诸法因缘生。是法因缘灭。舍利弗即得初道(出曜经云得无著果)。还为目连说亦得初道。二师为各与二百五十弟子俱到佛所。佛遥见之。指舍利弗。是我弟子中智慧第一。又指目连云。神足第一。今与其弟子大众俱来。白佛言。我等愿从佛法出家。佛言。善来比丘。即时须发自落。法服着身。衣钵具足。受成就戒。过半月后。闻佛为长爪梵志说法。即得阿罗汉道(出大智论第十一卷)

    舍利弗请佛制戒三

佛住舍卫城。舍利弗请佛制戒。诸比丘言。云何未有过而求制戒。佛言。舍利弗不但今日未有过而请制戒。其往昔时。在一聚落。人民居士未有过患。亦尝请我制诸刑罚。时国名迦尸。城名波罗奈。国王名净称。净称以法治化。布施持戒以道泛爱。人民致盛富乐丰实。村里邑屋鸡飞相接。举国相敬常作诸伎共相娱乐。时有大臣。名曰陶利。多诸谋策。白王言。今日境内自然富乐。人民相敬。愿王制立刑罚。莫令乐极生过。王曰。即诸大臣聪明有智。多有朋党不可卒制。若一诃责或生衅咎。王欲薄启其。乃说偈言

  纵力喜嗔怒　　哀愍必治制
  化民以正法　　令心无怨蔽

大臣咸喜。亦说偈言

  最胜人中尊　　调伏久住世
  以道治苍生　　慈阴无极际

佛言。净称者则我身是。大臣者舍利弗是(出僧祇律第一卷)

    舍利弗受灌园人浴令生天上四

舍利弗。夏盛热时。游庵罗园。一客作人汲井水灌树。于佛无有大信。见舍利弗发小信心。唤舍利弗言。大德来。脱衣树下坐。我以水浇不失溉灌。兼相利益。舍利弗脱衣受洗。身得凉乐随意游行。此客作人其夜命终。即生忉利天上。有大威力。次释提桓因。便自念言。我何因生此。自观宿命。信心微薄。因客作溉灌。汲水洗浴舍利弗身。我若信心纯厚。知必有报故设浴具以为供养。自惟为功虽少。以遇良田获报甚多。即诣舍利弗所。散华供养。舍利弗因其净信之心。为说法要得须陀洹道(出杂藏经)

    舍利弗化人蟒令生天上五

昔舍卫国一旦雨血。纵广四十里。王与群臣咸大惊怪。即召诸道术及知占候使推为吉凶。占者对曰。旧记有云。雨血之灾。应生人蟒毒害之物。宜推国内彰别灾祸。王曰。何以别知。占师曰。是为人蟒难可别知。诫敕国中。有新生小儿悉皆送来。以一空罂使众儿唾中。中有一儿唾即成火焰。当知此儿正是人蟒。议曰。此不可着人间。即徙置闲隐无人之处。国中有应死者可送与之。人蟒吐毒杀人如是。前后被毒所杀七万二千人。后有师子来出震吼之声。四千里内人物慑伏。周流暴害莫能制御。于是国王即募国中能却师子者。与金千斤封一大县。无有应者。众臣白王。唯当有人蟒能却。敕使往唤人蟒。人蟒逢见师子至。往住其前毒气吹。师子即死国致清宁。后时人蟒年老得病命将欲终。佛悯其罪重一堕恶道无有出期。告舍利弗。汝往训之。使脱重殃。舍利弗便忽往其前。蟒大隆怒。念曰。吾尚未没。为人所易无所开白。径来我前。便放毒气谓能害之。舍利弗。以慈慧攘却。光颜舒怿一毛不动。三放毒气而不能害。即知其尊。意解善生。更以慈心上下七反视舍利弗。舍利弗便还精舍。吸气人蟒终于其日。即天地大动。极善能动。天地极恶。亦能动。时摩竭王。即诣佛所稽首于地。问世尊曰。人蟒命终当趣何道。佛言今生第一天上。王闻佛语。怪而更问。佛言。大罪之人何得生天。佛言。以见舍利弗慈心七反上下视之。因是之福生第一天。福尽当生第二天上。至七反以后当得辟支佛而般涅槃。王白佛言。七万二千人罪不复偿耶。佛言。末后作辟支佛时身当如紫磨黄金。时当在道边树下坐定意。时当有大军众七万余人。遇见辟支佛谓是金人。即取斫破各各分之。定堕手中视之是肉。皆还聚置而去。因是般泥洹。今世之罪乃尔薄偿便毕。佛告王。遇善知识者。山积之罪可得消灭。亦可得道(出譬喻经第九卷)

    舍利弗入金刚定为鬼所打不能毁伤六

佛在罗阅城迦兰陀竹园。时尊者舍利弗在耆阇崛山中。入金刚三昧(杂阿含云新剃须发)是时有二鬼。一名伽罗。二名优婆伽罗。毗沙门天王使遣。至毗留勒叉王所。欲论人天之事。是时二鬼。从彼虚空而过。遥见舍利弗结加趺坐系念在前意寂然定。伽罗鬼谓彼鬼言。我今堪任以拳打此沙门头。优婆伽罗鬼语第二鬼曰。汝勿兴此意打沙门头。所以然者。此沙门极有神德有大威力。世尊弟子中聪明智慧最为第一。备于长夜受苦无量。是时彼鬼再三曰。我能堪任打此沙门头。优婆伽罗鬼报曰。汝今不随我语者。汝便住此。吾舍汝去。此恶鬼曰。汝畏沙门乎。优婆伽罗曰。我实畏之设汝以手打此沙门者。地当分为二分。当暴风疾雨地亦振动。诸天惊怖四天王已知。我等不安其所。是时恶鬼曰。我今堪任辱此沙门。善鬼闻已便舍而去。时彼恶鬼即打舍利弗头。是时天地大动四面暴风疾雨寻时来至。地分为二分。恶鬼全身堕地狱中(杂阿含云舍利言烧我煮我。伽吒鬼陷地狱中)。舍利弗从三昧起。正衣服往诣竹园。至世尊所头面礼足在一面坐。时佛告舍利弗。汝今身体无疾病乎。舍利弗言。体素无患唯苦头痛。世尊告曰。有伽罗鬼手打汝头。若当彼鬼。以手打须弥山者。山便为二分。所以然者。彼鬼有大力。今此鬼受其罪报故全身入阿鼻狱中。尔时世尊告诸比丘。甚奇甚特金刚三昧力。乃至于斯由此三昧无所伤害。正使须弥山打头者终不能动其毛。所以然者。比丘听之。于此贤劫中有佛。名拘楼孙。彼佛有二大声闻。一名等寿。二名大智。等寿神足第一。大智智慧第一。如我今日舍利弗智慧第一。目揵连神足第一。时等寿大智二比丘。俱得金刚三昧。等寿一时在闲静处入于寂定。时牧牛羊人取薪草人。见各相谓言。此沙门今取无常。即共集草木积其身上。以火焚烧舍之而去。是时等寿寻从定起。正衣服入村乞食。诸取薪人还见比丘。各相谓言。此比丘昨日命终。我等以火焚烧。今日还活。今当立字号还活。若比丘得金刚三昧者。入水火刀剑不能中伤。金刚三昧威德如是。今舍利弗得此三昧。多游二处空空三昧金刚三昧(出增一阿含经第三十卷)

    舍利弗性憋难求七

舍利弗等受六群比丘尼请。设多美饮食。下座及沙弥。与六十日稻饭胡麻滓合菜煮。佛问罗睺罗。僧饮食饱足不。具答。又问有谁上座。又答和上舍利弗。佛言。舍利弗食不净食。舍利弗吐去所食。誓尽形寿断受外请常行乞食。诸大贵人后欲设僧饭。愿得舍利弗。白佛乞敕。舍利弗还受外请。佛言莫求。其性恶憋。其过去时有一国王。为毒蛇所螫。能治毒师作舍伽罗咒收毒蛇来。先作火聚语蛇言。汝宁入火宁还噏毒。蛇思惟。我已吐竟。乃投身火中。毒蛇即舍利弗也(出十诵律序下分又出弥沙塞律第三十一卷。又出僧祇律第四十卷)

    舍利弗先佛涅槃八

佛告阿难。得四神足者。能住寿一劫。如来今者当寿几许。如是至三。阿难为魔所迷默然不对。又告阿难。汝可起去静处思惟。即起至林中。时魔波旬来至佛所。白言。世尊。处世教化度人周讫。蒙脱生死数如恒沙。时年又老可入涅槃。即告魔言。却后三月当般涅槃。波旬闻说欢喜而去。阿难睡梦见有大树普覆虚空。一切群萌靡不蒙赖。旋风卒起吹激其树。灭于力士所住之地。一切群生莫不悲悼。阿难惊觉怖不自宁。思惟所梦。将无世尊欲般涅槃。来至佛所而白佛言。我向所梦如斯之事。将无世尊欲般涅槃。佛告阿难。如汝所言。吾后三月当般涅槃。我向问汝。若有得四神足者。能住寿一劫。吾四神足极能修善。如是满三而汝不对。魔来劝我当取涅槃。吾以许之。阿难悲恸不能自持。其诸弟子展转相语。各怀悲仰来至佛所。谁得常存。我为汝等。应作已作。应说已说。汝等但当勤修精进何为忧戚。舍利弗闻佛涅槃深怀叹感。不忍见世尊而取灭度。今欲在前而入涅槃。唯愿世尊当见听许。如是至三。世尊告曰。宜知是时。一切贤圣皆当寂灭。舍利弗即整衣服三业供养却行而去。将沙弥均提罗。诣罗阅只至本生城。即敕均提。汝往入城及至聚落。告国王大臣旧故知识诸檀越辈来共取别。均提宣告。和上舍利弗将般涅槃。诸欲见者宜可时往。阿阇世王及诸四辈各自驰奔。舍利弗如是种种广为诸人随病投药。众会有得初果乃至三果。或有出家成阿罗汉者。复有誓心求佛道者。闻说法已作礼而去。于后夜分。正身正意系心在前入于初禅。从初禅起入第二禅。如是次第入灭尽定。从灭定起而般涅槃。时天帝释与多天众来至其所赞叹供养。帝释又敕毗首羯摩。合集众宝庄严高车送平博地。敕诸夜叉。往大海边取牛头栴檀积为大[卄/積]。安身在上苏油灌之放火阇维。火灭之后。均提。拾取舍利盛着钵中摄其三衣担至佛所。阿难悲悼言。法轮大将军已取涅槃我何凭怙。佛曰。其虽灭度五分法身亦不灭也

舍利弗过去世时。亦不堪忍见于我死而先我前死。阿难白佛。不审往昔先前取死其事云何。佛告阿难。过去久远不思议劫。此阎浮提有一国王。名旃陀婆罗脾(梁言月光)。王有二万夫人婇女。其第一夫人名须摩檀(梁言华施)一万大臣。其第一者名摩旃陀(梁言大月)。王有五百太子。最大太子。名曰尸罗跋陀(梁言戒莫)。王所住城名跋陀耆婆(梁言贤寿)。其城纵广四百由旬。周匝凡有百二十门。说大檀施随众所须尽给与之。并复告下八万四千诸小国土。悉令开藏给施。一切众臣如教。即竖金幢击于金鼓广布宣令腾王慈诏。远近内外咸令闻知。于时国内沙门婆罗门。贫穷孤老有乏短者。强弱相扶集如云雨称意与之。阎浮提民蒙王恩泽。有一小国。其王名曰毗摩斯那。闻月光王美称高大。心怀嫉妒寝不安席。即自思惟。月光不除我名不出。当设方便。请诸道士募求诸人。婆罗门言。王有何忧当见告语。王言。彼月光王名德远着一切承风。我独卑陋无此美称。愿得除之作何方便。婆罗门言。月光慈惠泽润穷厄如民父母。我等何心从此恶谋。宁自杀身不能为此。即各罢散不顾供养。时毗摩斯那益增愁愦。即出广募周遍宣令。谁能为我得月光头。分国半治以女妻之。尔时山胁有婆罗门。名劳度差。来应王募。王甚欢喜重语之言。苟能成办不违信誓。若能去者当以何日。婆罗门曰。办我行道粮食所须。却后七日便当发引。时婆罗门作咒自护。七日已满。便来辞王。王给所须进路而去。时月光国豫有变怪。八万四千诸小国王。皆梦大王金幢卒折金鼓卒裂。大月大臣梦鬼夺王金冠。各怀愁忧不能自宁。时城门神知婆罗门欲乞王头遮不听入。时婆罗门绕城数匝不能得前。首陀会天知月光王以此头施于檀得满。便于梦中而悟王言。汝誓布施不逆众心。乞者在门无由得前。欲为施主事所不然。王觉愕然。即敕大月。汝往诣门敕勿遮人。大月大臣往到城门。时城门神即自现形。白大月言。有婆罗门从他国来。怀侠恶心欲乞王头是以不听。大臣答曰。是为大灾。然王有教理不得违。当奈之何。当作七宝头各五百枚用贸易之。即敕令作。时婆罗门径至殿前高声唱言。我在遐方闻王功德。一切布施不逆人意。故涉远来欲有所得。王闻欢喜迎为作礼。问讯行道不疲极耶。随汝所愿。婆罗门言。一切外物虽用布施非我所须。我故远来唯乞王头。若不孤逆当见施与。王闻是语踊跃无量。婆罗门言。若施我头何时当与。王言。却后七日当与汝头

尔时大臣持七宝头来。前语婆罗门言。此王头者骨肉血合不净之物用索此为。今持尔所七宝之头以用贸易。汝可取之。博易足得终身之富。婆罗门言。我不用此。欲得王头全我所志。时大月臣种种晓喻永不回转愤感心裂七分而死。王前敕语。臣下乘八千里象遍告诸国言。月光大王却后七日当持其头施婆罗门。若欲来者速时驰诣。尔时八万四千诸王驰驿而至。咸见大王腹拍王前。阎浮提人赖王恩泽。云何一日为一人故永舍众庶更不矜怜。唯愿垂悯莫以头施。一万大臣皆身投地腹拍王前唯见哀悯矜恤我等。莫以头施。二万夫人亦身投地仰白王言。莫见忘舍唯垂荫覆。若以头施我等何怙。五百太子啼哭王前。我等孩幼当何所归。愿见愍念莫以头施。长养我等得及人伦。于是大王告诸臣民夫人太子。计我从本受身已来。涉历生死由来长久。若在三涂截断其头死而复生。如是无数亦无福报。若生人间诤于财色。为贪恚痴恒杀多身。未曾为福而舍此命。今我此身种种不净会当捐弃不能得久。舍此秽头用贸大利何得不与。我持此头施婆罗门。以是功德誓求佛道度汝等苦。今我施心垂欲成满。慎莫遮我无上道意。一切诸王臣民夫人太子闻王语已默然无言。尔时大王语婆罗门。欲取头者今正是时。婆罗门言。今王臣民大众围绕。我独一身力势单弱不堪此中而斫王头。欲与我者当至后园。尔时大王告诸小王太子臣民。汝等若必爱敬我者。慎勿伤害此婆罗门。作此语已。共婆罗门入于后园。时婆罗门又语王言。汝身盛壮力士之力。若遭斫痛傥复还悔。取汝头发紧系在树尔乃能斫。时王用语语婆罗门。汝斫我头堕我手中然后取去。今以头施用求无上正真之道誓济群生。时婆罗门举刀欲斫。树神见此甚大懊恼。如此之人云何欲杀。即以手搏婆罗门耳。其头反向手脚了戾。失刀在地不能动摇。尔时大王仰语树神。我过去已来于此树下。曾以九百九十九头以用布施。今舍此头便当满千。舍此头已于檀便具。汝莫遮我无上道心。尔时树神闻王是语。使婆罗门平复如故。时婆罗门便从地起。还更取刀便斫王头头堕手中。尔时天地六反震动诸天宫殿掉动不安。各怀恐怖怪其所以。寻见菩萨为一切故舍头布施。皆悉来下感其奇特悲泪如雨。因共赞言。月光大王以头布施。于檀波罗蜜今已得满。音声普遍。彼毗摩羡王闻此语已。喜踊惊愕心擘裂而死。时婆罗门担王头去。诸王臣民夫人太子。已见王头自投于地。同声悲叫绝而复苏。时婆罗门嫌王头臭即便掷地脚蹴而去。或复有人语婆罗门。汝之酷毒剧甚乃尔。既不中用何为乃索。时婆罗门进道而去。人见便责无给食者。饥饿委悴困切极理。道中有人自问消息。知毗摩羡王已复命终。失于所望及劳度差命终。皆堕阿鼻泥犁。其余臣民思念王恩感结死者皆得生天。如是阿难。欲知尔时月光王者。今我身是。毗摩羡王今波旬是。时大月大臣今舍利弗是。当于尔时不忍见我死而先我前死。乃至今日不忍见我入于涅槃。而先灭度(出贤愚经第五卷及方便佛报恩经大同小异)

    舍利弗目连角现神力九

佛在舍卫城祇树给孤独园。时世尊于十五日说戒。时诸比丘僧及五百比丘众(大智度论云五百大罗汉)从祇洹没诣阿耨达池。时阿耨达龙王至世尊所头面礼足在一面坐。观如来颜色及诸比丘。即白佛言。观此众中皆空无所有。舍利弗比丘今无此座。佛告目连言。汝速至舍利弗所以我声告。目连承教。往舍卫城谓舍利弗言。佛呼汝来阿耨达龙王欲得相见。舍利弗自解只衼带着目连前。谓目连曰。汝有神足举此衣带结阎浮提树。目连执带不能移动。尽力欲举地皆大动。舍利弗便恐目连着弗于逮。又以缠须弥山。目连便举动须弥山。舍利弗复以此带缠如来坐。目连遂不能动舍带还龙王所。遥见舍利弗已在前至。结加趺坐直身正意系念在前。至世尊所头面礼足白言。我不失神足耶。何以故。我从祇洹前没不现后至此池。舍利弗后没不现先至在坐。世尊常说我第一云何后至。佛曰不退。舍利弗比丘有大智慧。还舍卫城众亦生疑。佛告目连。众多比丘无恭敬心于汝言舍利弗神足胜汝。可于此众中现其威力。对曰承教。即于坐起往须弥山顶。以一足蹈须弥山顶。举一足着梵天上。蹴须弥山使地六反震动。时以梵音而说此偈

  当速求方便　　于此佛法众
  当除生死患　　如象食竹叶
  若于此佛法　　修诸无欲业
  已除诸尘劳　　亦尽若源本

时诸比丘叹未曾有。大目揵连说此偈时。六十比丘因此漏尽意解(出增一阿含经第二十七卷)

    目连使阿耆河水涨化宝桥渡佛十

舍卫城人劝化大会。饭九十六种出家人。复请波斯匿王及太子群臣诸聚落主。宿旧长者及萨薄等。先一日集阿耆河岸上。前至为上座目连。使河水暴涨泡沫弥岸。诸外道等竞缚[竺-二+椑]筏。适欲先渡取第一座。而水激急回覆漂还。竟夜疲苦[竺-二+椑]筏破散没溺寒冻。上于岸边向日而蹲。时祇洹精舍有人请僧。佛住待时。有年少比丘言。世尊出晚恐外道得上座去。佛知时到。与诸大众威仪庠序俱诣河上。诸外道言。我等不能得渡。此诸沙门当作何计。目连化作宝桥种种严饰花香伎乐。诸外道见各作是言。沙门来迟我等先渡。蹈桥堕水身服濡湿军伏随流。佛以神力令无死者。佛与比丘俨然而进。次第庠序随进步处宝桥即灭。目连摄其神力。地还如故。使诸外道皆悉得进。佛说偈言

  先得至此岸　　已渡生死海
  疾流不能漂　　是名正智者(出僧祇律第六卷)

    目连为母造盆十一

目连始得道。欲度父母报乳哺恩。见其亡母生饿鬼中。不见饮食皮骨相连。目连悲哀。即钵盛饭往饷其母。母得钵饭食未入口化成火炭。目连驰还具陈此事。佛言。汝母罪根深结。非汝一人力所奈何。当须众僧威神之力乃得解脱。可以七月十五日。为七世父母厄难中者。具饭五果汲罐盆器香油铤烛床褥卧具尽世甘美供养众僧。其日众圣六通声闻缘觉菩萨示现比丘在大众中。皆同一心受钵和罗具清净戒。其有供养此等僧者。七世父母五种亲属。得出三涂应时解脱衣食自然。佛敕众僧。皆为施主家七世父母。行禅定意然后食供(出盂兰经)

    目连为魔所娆十二

目连夜行。弊魔化作澈影入目连腹中。目连自念。吾腹何故雷鸣如饥负担。入定观见。即谓之曰。弊魔且出。莫娆如来及其弟子。魔即恐惧所化澈影出住身前(出弊魔试目连经)

    目连劝弟施并示报处十三

目连有同产弟。饶财多宝库藏盈满。仆从奴婢不可称计。目连告弟曰。闻卿悭嫉不好惠施。佛常显说夫人惠施获报无数。卿弟闻兄教开藏惠施。更新立库欲受其报。未经旬日。财宝竭尽故藏悉空新藏无报。其心懊恼向兄说曰。前见告敕施获大报。不敢违教竭藏惠施。当来过去诸贫穷者靡不周遍。宝货竭尽新藏无报。将无为兄所疑误乎。目连曰。止止莫陈此语。无使异学邪见之士闻此粗言。若使福德当有形者。虚空境界所不容受。吾今权此示汝微报。若欲见者从随我来。目连以神足力。手接其弟至第六天。彼有宫殿七宝合成。前后浴池香风远布。库藏盈满不可称计。玉女营从数千万众。纯女无男亦无夫主。弟问目连。是何宫殿巍巍乃尔。不见有男纯是女人。目连告弟。汝自往问。曰是何宫殿。天女报曰。阎浮提内迦毗国。释迦文佛神力弟子。名曰目连。有弟大富好喜惠施周穷济乏。命终之后当来生此与我等作夫。其人闻喜善心生焉。还至兄所大怀惭愧。头面忏悔还至世间广施不惓(出目连弟布施望即报经)

    目连伏菩萨慢十四

目连承佛圣旨。西方有一世界。名光明幡。佛名光明王。现在说法。目连到彼听佛语辞。其身长四千里。诸菩萨身长二千里。其诸菩萨所食钵器。其高一里。目连行钵际上。时诸菩萨白世尊曰。唯然大圣。此虫何从来。被沙门服。行钵际上。于时彼佛言。诸族姓子慎勿发心轻慢此贤。所以者何。今斯少年名大目连。是释迦文佛声闻弟子中神足第一。时光明王佛告大目连。吾土菩萨及诸声闻。见卿身小咸发轻慢。仁当显神足力承释迦文威德。目连稽首足下右绕七匝却在佛前。白言。今欲跏趺此地容不。佛曰。如意所乐。时大目连踊在虚空亿百诸仞。在彼宝城便作一床。跏趺而坐。从其床座垂众宝珠亿百千垓。一一珠瑛出百千光。一一光明各有莲华。一切莲华现释迦文身坐莲华上。其所言说如释迦文。音响清净班宣经典等无有异。目连显神足已。复住佛前。时诸菩萨叹未曾有。白佛言。是目连以何等故诣此世界。世尊告曰。欲试释迦文佛音响所澈远近故到此土。时光明王佛告大目连。仁者不宜试如来音响。如来音响无远无近广远无量不可为喻。时大目连自投足下改忏悔过。唯然世尊。我身不敏。佛音无量而横生心欲知其限。其光明王告大目连曰。汝虽远来到此佛土。复白佛言。甚远天中天。身劳极不能复还至其本土。世尊告曰。云何以汝神力到此世界。故是世尊释迦文佛威德所立。当遥自归稽首作礼于释迦文佛。自当得至。假使卿身以己神足欲还本国一劫不至。目连右膝着地向于东方释迦文佛所叉手自归。屈申臂顷即时得至(出蜜迹金刚力士经第三卷)

    目连以神力降化梵志十五

佛告目连。有一大国。去斯八千处在边境。不睹三尊习于颠倒。王及臣民奉事梵志。有五百人并得五通。能移山住流分身变化。国有大山塞民径路举国患之。王向梵志说。梵志等即绕山坐。各一其心以道定力山起欲移。佛告目连。汝往彼国现神道化长济度梵志及国君民。令远三涂永处福堂。目连放光遏绝日月悬处虚空。当其山顶山为不动。梵志惊曰。此山已起谁抑之乎。日无精光此将有以。中有明者观众弟子。谁秽浊者令山不移。仰头观见睹一沙门当其山上。梵志佥曰。正是瞿昙弟子所为。梵志呼曰。王令吾等为民除患。汝抑之为。目连答曰。吾自悬虚谁抑汝山。梵志三尽道力欲令山移。山又三下遂成平地。梵志顾相谓曰。夫有明达道德深者则吾师也。咸兴正服稽首敬白。愿为弟子。示吾极灵。目连曰。汝等欲去冥就明者善。吾有尊师。号曰无上正真天中之天。为一切智。汝等皆往到佛所。诸梵志曰。佛之道化宁踰于师乎。目连答曰。佛德如须弥。吾等似芥子。汝等寻吾后。即至佛前具陈其情。内外清净。唯愿世尊。荡其微垢令成真净。梵志见佛。心开意解皆作沙门(出佛说志心经)

    目连化诸鬼神神自说先恶十六

昔目连至雪山中。化诸鬼神及龙。阅叉阿须伦揵陀罗等。时有一揵陀罗神。居七宝宫。与众超绝身形端正聪明殊特。然人身狗头。目连怪问。何以乃尔。答曰。吾维卫佛时大富长者也。喜饭比丘梵志供给贫乏。为人急性憋恶。粗言骂詈直出不避老少。饮食人客小不可意便云。不如餧狗。以是言之故狗头人身。好施供养受此福堂(出诸经要事)

    目连现二神足力降二龙王十七

佛命长老阿那邠坻。当行布施。即起长跪叉手白佛。愿佛众僧。明日降神到舍。欲设粗饭。佛默然受。佛告诸比丘。明旦当上天投日中下会邠坻舍饭。佛以明旦与诸比丘。如弹指顷即升虚空。时有罗汉。名曰弘檀。即正衣服于虚空中白佛言。我数上天未曾闇冥如今。佛言。有两龙王大嗔吐雾。是故冥耳。复有罗汉名曰受彼。即白佛言。余欲止之。佛言。龙有大威神。汝往必当兴恶吐水。设复杀人民蠕动之类。目连白佛。我欲往谏佛言大善。目连即到龙所。龙见目连即口出烟须臾出火。围目连一重。目连以道意亦化出火围龙三重。复变身入龙目中。左入右出右入左出。如是次第从耳鼻入出或飞入其口。龙谓目连在其腹中矣。目连复变身围龙十四重以身敕两龙。龙大恐怖尾扇海水动须弥山。佛遥告目连。此龙尚能吐水没杀天下。汝且慎之。目连白佛。我有四禅神足常信行之。我能取是须弥山及两龙。着掌中抛掷他方。又能以手撮磨须弥山令碎如尘。使诸天人无觉知者。两龙闻之即便降伏。目连还复沙门。龙化为人稽首作礼悔过目连。愚迷狂惑不识尊神。触犯云雾乞哀原罪。两龙忏悔前受五戒。稽首佛足作礼而去(出降龙经)

    目连迁无热池现金翅鸟十八

时阿耨达与其眷属。三月请佛。入无热大池供养。并诸神通果办菩萨及弟子众许其半月。龙喜兴云震电降雨普遍天下。忽然之顷还升宫中召五百长子。其名善牙善施等。五百长子。吾今以请平等正觉及众菩萨诸弟子。俱尽其半月。汝等当同一心广相勉励加敬世尊。勤念无常当各寂静。谦恪恭肃住侍如来。弃捐欲意及龙戏乐。除贪怒害。离色声香味细滑。所以者何。世尊无欲安详仁雅。审谛调从承佛要诫。汝等半月无得入宫除淫恚愚痴。如来宣讲法故必有他方神通菩萨。释梵持世宿净天子当普来会。汝等勤念广施慎勿中懈。令诸会众观变踊跃。于雪山下无热池中。化无瑕琉璃座。纵广七百由旬。周匝列置八万四千杂宝珂树。诸堂上有师子座八万四千皆大高广。有龙婇女各二千人。其色姝妙姿媚无量。口出熏香擎持杂花末香涂香。调作诸妓以咏佛德兴悦众会。于虚空中幡彩垂间宝铃和鸣音踰诸声。施馔百味与其眷属。遥启世尊。佛与八万四千菩萨皆大神通。弟子二千亦上神足。到无热王宫。目连承佛神旨。迁无热池现于虚空去地七丈。化身色像若金翅鸟王住龙宫上。便告王言。如来至也。龙众惊怖毛竖四走藏窜。龙王慰之曰。且各安心勿恐。此为贤者大目连作耳。倡伎相应进迎正觉及诸弟子至无热池。设广博场师子之座。龙与其众手自执斟所设馔具。踰世甘肥。延有天味以用供养。饭毕洗器竟。佛为说法。一切会者各怀踊跃(出弘道广显三昧经第三卷)

    目连三观事不中其心皆实十九

佛住舍卫城。时诸比丘集在一处。共作是论。善法讲堂柱柱梁不。目连言。柱梁。又有一无岁比丘言。不柱。即遣神足比丘往看。还言不柱。诸比丘语目连言。汝不知。何故言柱。妄语不实应摈驱遣。即集众僧。佛乘神足从空而来。知而故问。诸比丘。汝作何等。答言。目连乃至不柱答柱。不实妄语欲作羯磨。佛问无岁比丘。汝云何知不柱。答言世尊。我曾一时。在善法讲堂坐禅。佛语目连。汝何故不自看。汝应审实。目连心实而不犯戒(出僧祇律第二十九卷)

    目连心实事虚二十

人问目连。是多浮池水从何处来。目连答言。此水从阿耨达池中来。诸比丘言。阿耨达池其水甜美有八功德。此水沸热碱苦。何有此事。目连。汝空言过人法故。作妄语应灭摈驱出。以事问佛。佛语比丘。汝等莫说目连过罪。何以故。阿耨达龙住处去此极远。是水本有八功德甜美。迳历五百小地狱。过是故碱热。汝等若问目连是水何故碱热。目连能随相答。又一时大旱无雨。目连入定见。却后七日天当大雨。满诸沟坑。城邑聚落悉闻此言皆大欢喜。国中人民皆舍众务覆屏盖藏。数到七日。诸比丘语目连。汝言七日天当大雨满诸沟坑。今风尚无何况雨耶。汝空言过人法故妄语欲灭摈驱出。佛闻是事。语诸比丘。目连见前不见后。如来见前亦见后。七日有大雨下。有罗睺阿修罗王。以手接去置大海中。目连随心想说。是故无罪(出十诵律第四卷)

经律异相卷第十四经律异相卷第十五(声闻无学第三僧部第四)

        梁沙门僧旻宝唱等集
优波离为佛剃发得入第四禅一 迦旃延教老母女卖贫遂得生天二 难陀得柰女接足内愧闲居得道三 难陀有三十相与佛相似四 毕陵伽婆蹉以神足化放牧女人五 跋难陀为二长老分物佛说其本缘六 迦留陀夷非时教化致丧其命七 阿难与佛先世为善友八 阿难奉佛敕受持经典供给左右九 阿难七梦佛为解说十 阿难为旃陀罗母以咒力所摄十一 阿难乞牛乳佛记其方来十二 阿难化波斯匿王施十三 阿难试山向比丘并问育王十四

    优波离为佛剃发得入第四禅一

佛在王舍城无敢为剃发者。唯有一童子。名优波离。为佛剃发。儿父母在佛前合掌白佛言。甚能剃发但身太曲。父母教儿小直。又莫太直使出息不得粗大。又言。善能剃头而身太直。父母语言。莫太直。佛言。善能剃发。而入息太粗。父母语。莫粗入息令佛不安。又言。善能剃发。而出息太粗。父母语。莫粗出息令佛不安。时优波离。入出息尽入第四禅。佛告阿难言。优波离已入第四禅。汝取其刀。阿难奉教。阿难持故盛发器收世尊发。佛言。不应以故器盛。时有瞿波离王子。将军征讨来索佛须发。佛与。王得不知所安。佛言。安金塔银塔宝塔杂宝塔中。缯彩钵肆酖岚婆衣头罗衣裹。又云。不知何持。佛言。象马车乘若辇若舆。若头肩上担。时王子持世尊发去。所往征讨得胜。时彼王子还国起佛发塔。此是世尊在世时塔。后诸比丘行亦用前物盛持。佛言。不应头戴。亦不应持塔往大小便处。比丘为恭敬故不敢共塔宿。置于别房。佛言。安高杙上或置头边(出四分律第四分第三卷)

    迦旃延教老母卖贫遂得生天二

阿槃提国有一长者。多财饶富悭贪暴恶无慈心。时有一婢。晨夜走使不得宁处。小有违失便受鞭捶。衣不蔽形食不充躯年老困悴思死不得。时适持瓶诣河取水。思惟是苦举声大哭。时迦旃延来至其所。问言。老母何以。答言。尊者。我既年老恒执苦役。加复贫困衣食不充思死不得。迦旃延言。汝若贫者何不卖贫。女人言曰。贫那可卖谁当买贫。迦旃延言。贫实可卖如是至三。女言卖。迦旃延言。审欲卖者一随我语。答言。唯诺。告言。汝先洗浴。洗浴已毕。告言。汝当布施。白言。尊者。我极贫困如今我身无毛许完纳。唯有此瓶是大家许当以何施。即授钵与。汝持此钵取少净水。如教取来奉迦旃延。迦旃延受寻为咒愿。次教受斋。后教念佛种种功德。即问。汝有住止处不。答言无也。若其磨时即卧磨下。舂炊作使便卧是中。或时无作止宿粪堆。迦旃延言。汝好持心恭谨走使。莫生嫌恨。因伺大家一切卧竟。密开其户。于户曲内敷净草坐。思惟观佛莫生恶念。尔时老母奉而归依如敕施行。于后夜中即便命终生忉利天。大家使人草索系脚拽置寒林。有一天子与五百天人以为眷属。福尽命终。此老母人即代其处。生天之法。其利根者自知来缘。其钝根生者但知受乐。尔时此女既生天中。与五百天女。娱乐受乐不知生缘。时舍利弗在忉利天。知此天子生天因缘。问言。天子。汝因何福生天中耶。答言不知。时舍利弗借其道眼观见故身。由迦旃延得生天上。即将五百天子来至寒林。散华烧香供养死尸光明照曜。大家见之怪其所由。告令远近诣林观看。见诸天子供养此尸。即问天曰。此婢丑秽。生存之时人犹恶见。何故诸天而加供养。彼时天子具说本末(出贤愚经第七卷)

    难陀得柰女接足内愧闲居得道三

佛在鞞舍离。时柰女严驾羽宝车诣如来所。亲觐问讯下车诣佛。时难陀去佛不远经行。柰女便至难陀行。以手接难陀足。便作是语。难陀。我是柰女。是时难陀即失精精污其手。柰女即以顶戴。往世尊所白言。世尊如此之人听在众次。佛告柰女。如是之人应在众次。所以然者。难陀不久当成就无漏。柰女默然不对而去。柰女不远。佛告阿难。诸有比丘尽集讲堂。既已会竟。佛告比丘。我于比丘中悉观察。皆当具舍勒以覆内形。如是诸比丘当作是学。佛告难陀。云何难陀。汝乃作如是形状。难陀内愧。白言。善哉世尊。愿速与我说法。使我闻法。在闲静处如实观察以自娱乐。佛告难陀。汝观此身。随其所行。从头至足发毛爪齿。若干不净盈满身中。如实观察。为是净耶为不净耶。当观彼漏。为何处所为从何来。是时难陀从佛受教礼足去。观此身中从头至足若干不净。诸所有处皆悉知彼由合会生。我今当离。则无欲意。便说偈言

  淫我知汝本　　欲从思想生
  不我思想汝　　则汝而不有

是时难陀。在一静处闲居。成阿罗汉(出增一阿含经第三十九卷)

    难陀有三十相与佛相似四

佛始得道。身色光明相照大千。人民天龙十方菩萨。皆听说法咸大欢喜。随其本行皆各得道。佛弟难陀独不从受。反戾佛教而欲为道。有三十相。将数弟子。着钵真越衣颜似佛。有诸比丘未得道眼者。遥见难陀便为作礼。佛告难陀。自今以后不得复着真越衣着皂袈裟。所以者何。汝反我戒受比丘礼。当堕泥犁中(出十分譬喻经第四卷)

    毕陵伽婆蹉以神足化放牧女人五

毕陵伽婆蹉在王舍城。日时将至欲行乞食。至一放牧家食。其家女人啼。即问女言。何故啼耶。答言。阇梨。今节会日众人集戏。我无衣裳独不得去。时尊者即化作种种衣服珠宝璎珞金银校饰。与已便去。众人见之问言那得。具说因缘。闻达国王。王即唤牛女及比丘来。问尊者。何处得此好金非世所有。比丘即捉杖打壁扣床一切化成黄金。作如是言。首陀罗何处得金此即是也。王言阇梨。有大神足宜各还去(出僧祇律第二十九卷)

    跋难陀为二长老分物佛说其本缘六

佛在憍萨罗国。与多比丘安居。诸白衣居士见多众僧。为作房舍及衣。佛后岁还祇洹安居。是处故有二长老比丘。诸居士心念。我等今岁布施使如去年。令诸比丘得衣我得福不断。多持衣物施二长老。作是念。是衣物分多。我等若分知得何罪竟不敢分。跋难陀游行诸处遍观施物多少。二长老遥见。从坐起迎与坐问讯。跋难陀问。众僧安居有施物不。答有。问言分未。答言未分。何故。长老答言。是衣物多我人少。若分不知得何罪。跋难陀言。汝未分者好。二长老语跋难陀。汝能分不。答能跋难陀言。此中应作羯磨不得直分。时二长老尽持衣出着跋难陀前。跋难陀分是衣作三分。语言。汝二人坐一聚边。自坐二聚间。语言。汝长老一心听羯磨言。汝等二人一聚衣名为三。我一人二聚衣名为三。是羯磨好不。答言好。持是衣裹缚欲担去。二长老言。是聚衣我等未分。云何便去。跋难陀言。我若与汝分者。是中一好衣应与知法人。然后当分。答言与即持一上宝衣出着一边。分余衣作二分与二长老。跋难陀即裹缚多衣物。担负到祇洹。诸比丘经行。遥见跋难陀来。自相谓言。此无惭无愧。有见闻疑罪。多欲无厌人来。渐渐近已。问言。跋难陀。汝从何处得是多衣物来。跋难陀广说上事。是中有比丘少欲知足行头陀。闻是事心嫌恨种种诃责。云何名比丘。故夺二长老物。以事白佛。佛亦种种诃责。语诸比丘。是跋难陀。非但今世夺是二长老比丘物。过去世河曲中。有二獭在河中住。河边得一鲤鱼。无能分者二獭守住。有野干来饮水。见已问言。阿舅汝作何等。獭言。外甥。我等得此大鱼不能分。汝能为我分不。答言能。此应经书语分不得直尔分。时野干即分鱼作三分头为一分尾为一分。中间肥者作一分。问言。谁喜近岸行。答言。此是。谁喜入深水行。答言。此是。时野干言。汝一心听说。经书言。近岸行者与尾。入深水行者与头。中间身分与知法者。尔时野干口衔是大鱼身归。妇见问曰。何处得。答言。有愚痴不知断事间得。诸比丘。此二獭者。即今二长老比丘是。时野干者。今跋难陀是(出十诵律善诵卷第三僧祇律亦同)

    迦留陀夷非时教化致丧其命七

佛在舍卫国。时长老迦留陀夷得阿罗汉道。心念。先在六群比丘中。于舍卫国污辱诸家。我念当还令得清净。即便入国度九百九十九家。若夫得道而妇不得。若妇得道而夫不得道。则不在数。时舍卫城有婆罗门家。应以声闻得度。迦留陀夷念言。我复度此家者。于舍卫城足满千室。晨朝持钵入城乞食。到婆罗门舍主人不在。其妇闭门煎[麩-夫+并]。迦留陀夷即入禅定起乃弹指。妇即回顾看门犹闭。作是念。此沙门从何处入。此必贪[麩-夫+并]故来。我终不与。若使眼脱我亦不与。而以神力两眼脱出。复念。出眼如碗我亦不与。即以神力变眼如碗。复念。若倒立我前我亦不与。即以神力于前倒立。复念。若死我亦不与。复以神力入灭受想定。心想皆灭无所觉知。时婆罗门妇牵挽不动。即大惊怖。念是沙门常游波斯匿王宫。末利夫人之师。若闻在我家死者。我等大衰。彼若活者我与一[麩-夫+并]。迦留陀夷便出于定。妇即看[麩-夫+并]。先煎者好意惜不与。更刮盆边复作一小[麩-夫+并]煎之转胜。以先者与。适举一[麩-夫+并]余皆相着。迦留陀夷言。姊随心与我几许。举得四[麩-夫+并]欲持与之。迦留陀夷不受言。我不须是[麩-夫+并]若汝欲施者。可以与祇洹中僧。是妇先世已种善根。即自思惟。是比丘僧实不贪[麩-夫+并]。但愍我故而来乞耳。即持[麩-夫+并]筐诣祇洹中。施诸众僧。与僧[麩-夫+并]竟。在迦留陀夷前坐。时迦留陀夷。观其因缘为说妙法即于坐上远尘离垢得法眼净。归依三宝作优婆夷。尔乃反舍。时夫后还归具以白。我今已得须陀洹道。君今可往。是婆罗门即便往诣。迦留陀夷为说妙法。得法眼净为优婆塞。常尽财力供养阇梨。乃至身死犹命其子如在无异。其子奉命供养如法。子妇于后在机上织。遇见贼主年少端正。妇便唤之妇语之使来共相娱乐。时迦留陀夷往其舍食。为婆罗门妇说淫欲过诃破戒罪。妇即生疑恐知此事或向夫说。即作方便托疾请之。迦留陀夷住为说法。苦相留连乃至日没。时迦留陀夷起到粪聚。贼主以利刀而断其头埋着粪中。至说戒日行筹长一。更相咨访。佛言。迦留陀夷已入涅槃。夜过已晨。佛与众僧入舍卫城到粪聚所。佛神力故死尸踊出在虚空中。诸比丘取着床上。持之出城以火烧身起塔供养。波斯匿王闻迦留陀夷某婆罗门家死。即灭七世左右十家皆夺财物。捕取五百贼。悉截手足着祇洹堑中。诸比丘乞食得闻是事。具已白佛。佛言。过罪皆由非时入于聚落(出十诵律三诵第四卷)

    阿难与佛先世为善友八

佛游波罗奈国。住树下坐欣然而笑。五色光出。阿难跪问。佛言。昔迦叶佛时。此处有精舍。精舍中有二万沙门。迦叶佛常说正法。阿难即施绳床跪劝曰。愿就尊坐。斯地有福乃致两佛。佛就坐毕。举手指曰。彼有大县其名维绫。时有陶家。名曰欢豫。为子慈爱数诣佛所禀佛清化。虽为陶家未尝垦土。惧害虫豸。唯取崩岸鼠壤之土。和之为器。以贸五谷。多少在彼未尝诤价。以供养老亲。亲老羸乏已且失明。欢豫仁孝难齐。迦叶佛晨兴摄衣持钵入城至欢豫家。问其亲曰。孝子安在。对曰。佛弟子小出耳。家有好饭豆羹。佛以钵受却坐饭毕即去。子归睹羹饭有减。曰。谁取此饭者。亲曰。天中天属来顾尔。自取羹饭饭毕即去欢豫怅然悲喜交集。曰。佛为如来无所著至真等正觉道法御天人师。诸天帝王肃虔供馔常恐不致世尊。吾居斯贱食又不腆。但愍吾斯贱故自取耳。悲喜交集稽首于地。追惟佛恩弘普乃尔。喜以忘饥十有五日。亲助之欢喜忘饥七日。却后月余佛复至其家。子又不在。佛复取羹饭饭毕即去。子寻还归亲又如事说之。欢豫并亲。重喜忘饥日数如前。其时龙雨日夜不休精舍毁漏。佛告诸沙门。欢豫新为居室。汝等往撤其瓦来以护精舍。诸沙门往。子又不在。亲曰。何人撤吾屋乎。沙门对曰。佛精舍漏。使吾等撤斯屋以补精舍。亲曰。善哉。吾子德重乃致于兹乎。欢喜稽首曰。愿益取之。吾福无量。沙门适去。子归睹之曰。谁撤屋者乎。亲曰。佛精舍漏遣沙门来取瓦补之。欢豫所在向佛稽首于地。尊慧无量。帝王诸侯兴七宝殿贡献相给。而佛不居。取此粗瓦惟欲福我。欣欣不食忘饥如前。佛将五百沙门前入王国。王名脂维。身自迎佛。王下车卸五威仪。作礼问讯就坐听经毕曰。愿天中天。与诸沙门下顾薄食。佛默可之。供馔皆备遣使奉迎。王自沃盥奉饭供养礼毕于佛前坐

佛告王曰。王宿奉三尊今受宿福。得生人道去女为男获世上位。夫王者之法当以圣人教令制御其心。恕己育民。妖言烧国之火也。王其慎之。王稽首受教王又留佛。时三月七宝床机帷帐茵褥病药之供竭尽国珍。佛未之许。王心念曰。供养之上孰胜吾者。佛知王心有贡高意。即谓王曰。有胜王者其惠无量。王曰。愿闻其名。佛曰。维绫县有至孝之子。其名欢豫。奉佛三宝受吾明法。恕己视彼等育群生。清贞守真手不持宝。并诸利刃卖器养亲。不诤其价忍辱慈惠。以正道为心。以圣典为乐。不敢娶妻。惧傲其亲以为不孝。每之佛所侧心听法。为亲陈丧明之苦不清睹佛。言之流涕。佛取其食撤其屋瓦举门无怨。喜忘饥十有五日。其为至仁至孝德难具陈。吾当周行教化天下不得就王请。王有愠心与。佛曰。论功喻德。彼仁清贞信孝行难齐。兴居周旋未尝不孝。仁德思亲斯行难等。非所能逮矣。王曰善哉。欢豫至孝为佛所叹。德称之美乃至于兹。吾当贡之助其养也。迦叶佛说经竟。游行教化。王遣使者。重载五百乘车。粳米麻油醍醐石蜜杂物珍宝。谦辞致敬。使者到曰。天中天。重叹贤者至孝普慈。大王欣欢使吾致虔。愿纳此贡。以育于亲并供养佛。欢豫对曰。大王慈惠助吾。还宫具宣此意。同县梵志子名花结。与欢豫[髟/囪/心]角善友。累劫结亲道化相成。久而益厚。共于深水浴。遥睹大树。欢豫指曰。迦叶如来圣人在此。须先谒拜。佛道难忘吾敢冀矣。欢豫恻然曰。佛世难值犹优昙花。或复累劫乃一有耳。岂可失时。牵衣力挽共至佛所欢豫稽首华结不拜。揖让而坐。欢豫白佛言。华结者与我[髟/囪/心]角善友。邪迷未寤。愿灭其痴。迦叶如来应病说法。心即开解敬信三宝。二人欢喜稽首俱退。花结寻路曰。世幸有佛家为秽薮。汝不作沙门为乎。对曰。吾亲年在西垂。又俱丧明恃吾为命故不去家耳。华结曰。吾当为沙门矣。欢豫即如事启佛即授其戒。亿岁以后。生第四兜率天上。从天一下自致成佛。佛告诸比丘。时花结者我身是也。欢豫者阿难是。阿难为吾良友。力牵吾至佛所听经令吾得佛。夫贤友之喻乃万福之基。现世免王之牢狱。死则杜塞三涂之门户。升天得道皆贤友之助矣(出欢豫经)

    阿难奉佛敕受持经典供给左右九

佛告文殊。我成佛来。过三十年。今此众中。谁能为我受持十二部经。供给左右所须之事。使不倾失自身善利。五百罗汉皆云。我能。佛言不了。目连观见如来。心在阿难。目连累劝阿难。阿难曰。秽弱不堪奉给。若佛与我三愿者。当从僧命。一者如来设赐故衣。听我不受。二者设受檀越别请。听我不从。三者听我出入无有时节。文殊言善哉。预见讥嫌。阿难事我。二十余年。具八种不可思议。一者不受别请食。二者不受陈衣服。三者来不非时。四者始具烦恼。随我出入诸王豪贵家。见诸女人不生欲心。五者说十二部经。一经于耳曾不再问。如泻一瓶置于一瓶。六者知他心智如佛入定。七者未得愿智而能了知。现得四果有后得者。八者秘密之言悉能了知。是故我常称其多闻。阿难具足八法。堪能受持十二部经。一者信根坚固。二者其心勇进。三者身无病苦。四者常勤精进。五者具足念心。六者心无憍慢。七者成就定意。八者具从闻生智(出菩萨从兜率天下经。贤愚经云。阿难昔为长者。释迦为沙弥师课诵经为乞食故功程不止长者愍之仍给衣食由是奉侍左右也)

    阿难七梦佛为解说十

佛在祇树。阿难于异处梦见七事。寻惊毛竖。我昨夜梦凡见七事。一者川流河海悉皆火然。二者日将欲没阎浮提冥。自见我身顶戴须弥。三者比丘宛转在于溷中。又见一人登比丘头度出净地。四者见有比丘法衣不具但结袈裟。手捉炬火乐入邪径。处荆棘中裂破衣裳。五者见栴檀树甚大茂好。猪从秽出揩栴檀树。六者见三品象子。[鼻*嵬]触[狼/齒]啮搪突大象。踏践好草搅浊清水。大象患之避逃而去。至大清水好草之中。象子遨戏都不觉知。故在本处水草乏绝。饥渴苦极咬啮树木遂皆饿死。七者见死师子王。名曰企萨。头生白毛如系傅饰。飞鸟百兽不敢摩近。师子内身自有虫出还食其肉。用此梦缘故晨诣佛。佛言。梦水中火然者。当来比丘违犯佛教。是非违戒用得供养。复起诤斗。梦日将欲冥顶戴须弥者。世尊却至九十日。当般泥洹。后众比丘诸天龙人民。当从阿难启受经教。梦见比丘身着法衣不如常制。但结袈裟宛转溷中。有人登头出住净地者。佛泥曰后法向欲尽。当有比丘大会说经。时佛深法而不奉行。结近白衣寻随财色。居士谏呵而不信从。比丘受殃居士得福。梦见比丘结被袈裟。手持炬火乐入邪径。处荆棘中破裂衣裳者。佛泥曰后当有比丘。无有法衣着俗人服。但一袈裟结以络腋。弃戒乐俗育养妻子。分卫供给有则欢乐无则愁苦。梦栴檀树甚大茂好。猪从秽中出揩突树者。佛泥曰后当有比丘。不承用法饮酒迷乱食无期度。有明智士善意晓喻。更兴诽谤并骂罗汉。梦三品象子[鼻*嵬]突大象。踏践好草搅浊清水。大象患之避逃而去。往至清水美草之间。小象遨戏都不觉知。水草乏绝遂便饥死者。佛泥曰后当有长老明经比丘。教诫年少示其罪福。不肯从受死堕地狱。梦见死师子王名曰企萨。头生白毛如系傅饰。蜚虫鸟兽不敢侵食。身内虫出还啖其肉者。佛在世间广说经法。佛泥曰后无有外道能坏此法。但由弟子当自坏我法。汝之所梦但为将来现斯怪耳(出七梦十善经)

    阿难为旃陀罗母以咒力所摄十一

阿难行路中道焦渴。有旃陀罗女名钵吉蹄汲水。阿难诣从乞水。女报阿难。我是摩邓伽种。阿难言。我不问是义但施我水。女曰。君母种成就。沙门瞿昙第一弟子。波斯匿王所敬。末利夫人阿阇梨。我是下贱。不敢持水相与。阿难又言。我不问是。但水见与。女许。时女先掬水浇阿难足。复掬水浇阿难手。便生淫意。阿难饮已便去。钵吉蹄还白父母言。阿母愿以沙门阿难为婿。母言。其转轮王子。刹利释种圣师贵族主。天人宗奉。我小家种云何得为夫。女言。不得者会当饮毒以刀自刺。若自绞死。母曰。有摩邓伽神语符咒。能移日月以堕着地。亦能咒因帝梵天使下。况不能得沙门。阿难使来若已死若生不能淫。若瞿昙所护者。我不能得。除此皆可得耳。女便起澡浴庄严身体。着白服饰敷诸卧具。遥相望。母以牛屎涂地。以五色綖结缕。盛满四瓶水。盛满四碗糗浆。以四口大刀竖牛屎。四角头四箭。然八明灯。取四死人髑。髅种种香涂其上。以华布地。捉熨斗烧香。绕三匝向东方跪。而诵摩邓伽咒术。时阿难在祇洹林。意便恍惚为咒所缚。如鱼象被钩。随咒术至旃陀罗家。母便语女。阿难已至。时女前抱阿难。坐着床上。牵制衣掌。捻挃阿难。譬如力人手捉长毛。小羊从其人手。阿难见十方尽阇冥。譬如日月为罗柷所厌。阿难有大人力。当十大力士力。而不能得动。阿难以圣道谛力念还得寤。我今困厄世尊大慈宁不愍我。佛即知之。便诵佛语偈云

  佛者最极尊于世间　　谛无有能过佛之前
  佛者最极尊于人天　　谛诸法之王无上田
  法者最极尊于世间　　谛无有能过法之前
  法者最极尊于人天　　谛断诸缚结永息田
  僧者最极尊于世间　　谛无能过有僧之前
  僧者最极尊于人天　　谛美福第一无上田

阿难以此实义。于旃陀罗舍得解。诵偈适竟。旃陀罗家内。所设咒具刀箭破折。瓶瓮破坏。灯灭髑髅迸碎。黑风起展转不相见。旃陀罗咒术不行。母便告女。此必瞿昙沙门神力所为。众物碎散咒术不行。阿难念言。世尊恩力也。阿难得解。如大象王盛年六十醉暴凶恶。身大牙长。从铁靽得解。从城走向空闲处。阿难亦尔。世尊诵佛语。从旃陀罗舍得解。还向祇洹。时此女人。逐阿难至祇洹门。并作是语。阿难是我夫阿难是我夫。逐阿难后不离须臾。阿难具以白佛。佛曰。我于诸法中不见幻惑如此。女人以淫系意。阿难平旦着衣持钵。入舍卫城分卫。而此女人亦逐其后。语诸长者。阿难是我夫阿难是我夫。阿难还至佛所。又前白佛。佛曰。汝往共语。如姊妹相向。何以故。此女人应当作比丘尼。女白佛言。唯愿世尊。还我夫婿。佛曰。若须阿难者。于我法中作比丘尼。当以相与。女人欢喜女还奉辞。父母欢喜本殖善根。各应得道。父母及女同往诣佛。世尊广为说法。无数方便现诸法义。柔软义檀义尸义。说淫不净义。增长生诸结根义。出家义诸道品义。又说四圣谛。时此女人即在坐上解四圣谛。父母得阿那含道。女得须陀洹道。譬如纯白[疊*毛]衣易为染色。时父母归佛归法归僧。听为优婆塞向佛。阿难悔其痴罪。乞为比丘尼。得依世尊修行梵行。佛告阿难。将二比丘尼及此女人。钵拓钵提瞿昙弥所。以此女为道授具足戒。大爱道问阿难。云何阿难。世尊。许旃陀罗女为道耶。阿难报瞿昙弥。然即与剃发受戒。得阿罗汉(出戒因缘经第三卷又出摩邓伽女经)

    阿难乞牛乳佛记其方来十二

佛在舍卫国。时患中风。呼阿难。往婆罗门家乞牛乳。阿难即如言求索。婆罗门言。牛在彼间自往构取。阿难即往到牛所。牛常喜抵踏人不可得近。阿难自念。我所事师法。不得自构取牛乳也。忉利天王释即来下。化作婆罗门被服住牛傍。阿难请构取牛乳。婆罗门言诺。即以右手扪摸牛乳言。佛小中风。汝与我乳。令佛饮之。佛差者汝得福不可称量。牛言。此手扪摸我乳何益快乎。取我两乳。去置两乳。遗我子。我子朝来未饮食也。犊子在母傍。闻说佛声即语言。持我分尽用与佛。佛者天上天下人之大师也。甚难得值。我自食草饮水。我作人时坐随恶知识。不信佛经。使我作牛马十六劫。到今乃得闻佛声。持我所饮乳。尽用与佛。满器而去。令我后世智慧得佛道。阿难持乳还。佛问之。牛母子何说。阿难依事而答。佛言。牛母后弥勒佛时。与作沙门得阿罗汉道。犊子死后作人。当为我悬缯散华烧香。持经戒二十劫已后。当作阿罗汉。佛度脱天下万民(出犊子经)

    阿难化波斯匿王施十三

舍卫国岁饥。诸比丘各欲分散。以为岁节。阿难言。若诸比丘诣余国而造岁节。此无数人失于德本。假使如来止此。舍卫多所安隐。波斯匿闻。请佛及僧三月供养。佛言。过去世时。波罗奈国王。名梵达有大威德。名称远闻。时国饥馑乞者众多。王喜施与。四面云集。天久不雨。谷米转贵人民饥困。乞者日滋仓廪虚竭。大臣请息。王曰。若尔违我本心。何忍逆之。时诸明法吏宣告四远。敢有乞者皆弃都市。乞者愁忧王问。大臣答曰。有此远来得。梵志即入。王问。谁使汝来梵志答。腹使我来。时王愍以偈报曰。施赤犊牛千头并诸犊子。梵志者阿难是(出生经第三卷腹使经大同小异)

    阿难试山向比丘并问阿育王十四

阿难与两比丘。到阿育王国。在山向中。比丘之松上。香华自至。铃鸣如语。山向比丘。不知何故。出四面作礼。还斋堂中诵经。阿难与两比丘。化作乞儿。复将三百乞儿往乞食。山向比丘作食饭讫。索衣便假衣之。三百乞儿不肯复去。乃朝夕供养乞儿悉病。山向比丘便朝夕烧香请福合药。三百乞儿悉死。山向比丘便行假丐沐浴棺敛。阿育国王令人葬之。后数日。阿难。又与两比丘化作三书生。衣被洁净。往到松中。山向比丘下讲堂迎之。设座令坐。三书生谓山向比丘言。汝事佛欲以何求。山向比丘言。佛道者神道也。天地之间唯佛道神。我事佛者。欲愿佛道度人非人。无他所求。三书生言。佛道不神也。但当空虚故也。人少有事者。汝何愚痴。追人事佛。山向比丘言。诸君所言非法也。佛道最神非人所见。变化无常非人所知。百姓愚痴自不知之。空作此语益诸君罪。三书生便怒。汝事佛不逆人意。汝工追我作奴不。山向比丘言。诺。三书生云。汝不中善奴。当令汝担屎。汝自当得百石粪。若不得百石粪者。当斩汝头。山向比丘便行担屎。不能得多还谢书生力极不能得多。乞原罪负。三书生大怒。便取缚之。痛鞭三百。忽然自去。阿难便化作优婆塞。往语山向比丘。三书生所为无道。不当语王令治之乎。山向比丘言。此自我过故致此耳。事佛者无所爱惜。求头与头求躯与躯。我但担屎见鞭此有何苦。阿难与两比丘。复作阿育王。往告山向比丘言。事佛定自无益也。空自勤苦。人生世间须臾当死。何独勤苦奉是经乎。我今欲相与议事。从我者佳。不从我者。道人必死。山向比丘言。大王欲议何事耶。王言我有贵女。才操绝人。面目好美。手如蜂子。我贪道人为人温良。欲以相与故来报意。道人必当相从。山向比丘言。知王厚意。我奉佛法已积年岁。功德未成反贪王女。耻辱佛道是罪不小。王若相杀自当受之。王便使人将山向比丘诣市斩之。山向比丘便礼佛而去。顾与王谢。乃是阿难。山向比丘便前作礼头面着地。阿难起持之。使之还坐悉自相识。阿难谓山向比丘。汝功德已成。汝当得道。我故试汝。视汝志意耳。山向比丘下地言。我无知被受佛恩。得在法中不能作善。烦苦神人来相忧念。阿难以道授山向比丘。俱上楼上诵经说义。合乐欢喜。阿育王作礼长跪。阿难问王。佛经有几卷。王答言。佛经甚多不可计数。今见在经有十二部。有八万四千卷。阿难问王。王已持几卷。王答言。我已诵三昧经万二千卷。般若波罗蜜经万二千卷。阿难问王。王见经已多。乃知天地相去几里。王答言。大品三昧经言。天地相去八十一万里。阿难问王。地有几品。王答言。般若波罗蜜经言。地有八十一城。城自有人。北城中人长十丈。中城中人长八尺。南城中人长三尺。阿难问王。王自知本是何人。王答言。不知识远但能知近。已尝入泥犁。已尝上天。已尝更勤苦。已尝作奴婢。已尝作六畜。已尝入火中。已尝作善人。从作善人。得为国王。已见勤苦之事。不敢复为恶也。阿难言。王本是提和竭佛比丘。名提头罗。山向比丘是释迦文佛。比丘须拔者也。自从佛去后。我人孤穷持法不固。以致罪过。踰历年数。不复相识。我昔与山向比丘。俱生小家我为兄山向比丘为弟。常自相怜出入相追。初不相识。我后当为国王。山向比丘来生我亦不识。天下反覆转相寄生。不可称数。今者自知得脱生死。便授阿育王罗汉之道(出阿难现变经)

经律异相卷第十五经律异相卷第十六(声闻无学第四僧部第五)

        梁沙门僧旻宝唱等集
末田地龙兴猛风不动衣角变火山为天花一 舍那婆私变雷电器仗为优钵罗花二 优波笈多出家降魔三 优波笈多不化犯重人令眷属灭憍慢四 优波笈多付嘱法藏入于涅槃五 优波笈多化诸虎子舍身得度六 罗旬踰乞食不得思惟结解食土入泥洹七 罗旬踰乞食不得佛许开律以为五部八 童子迦叶从尼所产八岁成道九 末阐提降伏恶龙十 摩哂陀化天爱帝须王十一 分那先为下贱善知方宜遇佛得道十二 摩诃迦天时热现凉风细雨十三 愿足罗汉化一饿鬼说其往昔恶口十四 沙曷降恶龙十五

    末田地龙兴猛风不动衣角变火山为天花一

末田地罗汉。受阿难付嘱法藏。令往罽宾国。先伏彼龙。即入三昧。令其国土六种震动。龙不自安。至末田地所。末田地入慈三昧。龙王兴风吹之。袈裟角不动。复起雷电器仗。并捧火山欲相覆压。即以神力变成天花。便闻空中偈言

  雪山见厉日　　镕销无有余
  如入慈三昧　　峰火成天花(出阿育王经第七卷)

    舍那婆私变雷电器仗为优钵罗花二

舍那婆私受阿难付嘱已。往摩偷罗国。于其中路有寺。名贫陀婆那(翻丛林)

舍那婆私住寺一宿。寺有二老比丘。论议说偈

  无犯第一戒　　择法第一闻

是比丘谓是舍那婆私言。舍那婆私语言。汝所说义非我所说。长老。过去世波罗奈有一商主。与五百估客欲入大海。见一辟支佛病。商主亲自医疗。病稍得差。商主取舍那衣浣治令软施辟支佛。辟支受衣作十八变即入涅槃。时商主者我身是也。是故我今值最胜师。令我得道。舍那婆私渐行至摩偷罗国优流漫陀山。有二龙王兄弟与五百小龙。舍那婆私思惟。我不伏之不得教化。即以神力动山。二龙王嗔。起疾风雨。及以出火。舍那婆私入慈三昧。风雨及火不能近身。悉变为花。所谓优钵罗花等。悉皆堕地。复起雷电及诸器仗。亦以神力变为天花。即时空中而说偈曰

  暴风疾雨　　不能为害　　雷电器仗
  变为天花　　譬如雪山　　日光所照
  悉皆镕销　　无有遗余　　入慈三昧
  火不能烧　　器仗毒害　　不近其身

于是二龙王。往舍那婆私处白言。圣人欲何所作。答言。我欲于此起寺。汝当听我。龙答言。不可得也。长老言。世尊已说。我涅槃后于百年中。于大醍醐山最胜处当起寺。名那哆婆哆。龙王复言。世尊已说耶。长老答言。如是。龙王言。若世尊说者我当随意(出育王经第七卷)

    优波笈多出家降魔三

舍那婆私。于大醍醐山起寺。卖香商主。名曰笈多。舍那婆私以方便力。教化卖香商主。令其精进。时舍那婆私独入其家。笈多问言。圣人何故独无弟子。我乐在家受五欲乐。不能出家。若我生儿当随长老。乃至笈多生儿。名阿波笈多(梁言不正护。)至其长大。舍那婆私往至笈多所。语言。汝先有愿。若我生儿当与长老。今已生儿汝当听其随我出家。笈多言。我今唯有一儿。若第二儿生。当与长老。乃至第二生。名陀那笈多(翻宝护)复从其求如是不与。第三优波笈多亦从其求。答言。我当作誓令优波笈多治生。若长若退不得出家。不长不退乃听出家。是时魔王。令摩偷罗国一切人众。悉买其物令其得利。时优波笈多正自卖香。时舍那婆私长老语言。汝心心法。云何为善云何为恶。答言不知。长老又言。若心心法。与贪嗔痴相应。是名为恶。与不贪不嗔不痴相应。是名为善。是时长老以黑土白土各各为丸。而语之言。若汝黑心起取黑丸。若白心起取白丸。时优波笈多。即依其言。心不生善。乃至此只得一枚白丸。如是渐进。取二分黑丸一分白丸。复更思惟。半黑丸半白丸。次第念善遂不起恶取白丸。时摩偷罗国。有淫女婆娑达(梁言天主与)其有一婢。往优波笈多处买香多得。其主问言。汝于何处得此多香。将不偷耶。婢言。有估客名优波笈多。形色具足言语微妙。以法卖物。其主闻已起淫欲心。复令其婢至优波笈多处。汝当语彼云。我欲与汝共相娱乐。优波笈多答言。相见未是。其时如是不已。犹故不听。时又召长者子往至其所。商主从北天竺来。将五百匹马及种种物。至摩偷罗国。至已问摩偷罗国人。此国何处有第一端正女人。国人答言。有一女人。第一端正。名婆娑婆达多。商主言。我今欲以五百银钱及种种物行至其处。是时淫女。贪其物故杀长者子。取其身骸置不净处。与子共相娱乐。是长者子亲善知识。于不净处觅得身骸。往白国王。国王语言。汝可取彼婆娑婆达多。截其手脚及以耳鼻散置野外。即如王教。是时优波笈多即便思惟。我于本时不乐见之共受五欲。今者欲见观其手脚及以耳鼻。便往观之。为说偈颂。婆娑婆达多。既闻其言深畏生死。闻佛功德乃变其意乐于涅槃。即便说偈答优波笈多。优波笈为说四谛。更观其身得厌欲界。得阿那含果。婆娑婆达多得须陀洹果。优波笈多去已未久。婆娑婆达多即便命终生于天上。时长老舍那婆私。往笈多所语言。汝当听优波笈多随我出家。笈多答言。我先有誓令其治生。不利不钝乃听出家。舍那婆私乃以神力。令其治生不利不钝。是时优波笈多即自思惟。称量算计不利不钝。舍那婆私。更至笈多所。而语之言。今汝此儿是佛所记。我入涅槃百年后当作佛事。汝当听其随我出家。笈多即听。舍那婆私将优波笈多往那及寺与其出家。受具足戒至第四羯磨。除一切结得阿罗汉果。是时舍那婆私语优波笈多言。善男子。如佛所记。我入涅槃百年后。有比丘名优波笈多。当作佛事。后当作佛。名曰无相。如是说法。是时魔王。于大众中雨于真珠。以乱人心。众人乱故无有一人能见谛者。即自思念知是魔王。至第二日倍多人来。魔王雨金又乱众心。第三日中倍多人来。魔雨珠金及作天乐。是时众人未得离欲。见色闻声其心变动不复听法。是时魔王。即以华鬘系优波笈多顶。及至优波笈多思惟。谁作此事。即知是魔。优波笈多即生此意。世尊何故不教化之。即自思惟是我应化。佛记于我。为无相佛。教化人民。令优波笈多取三死尸。一者死蛇。二者死狗。三者死人。以神通力变三死尸。以作华鬘。往魔王处而系其颈。尔时魔王往摩醯首罗。及帝释等三十三天四天王。为脱死尸。而不得脱。复往大梵天处。大梵语言。善男子。十力弟子神力所作。无能脱之。如大海圻水不能破。魔王语言。云何教我。我于今者。当归依谁。大梵说言。汝今速往归依优波笈多。如人于此地堕。即于是起。是时魔王方知佛子神力为大。即便说偈赞佛自责。欲界魔王即舍慢心。自说往罪(出阿育王经第八卷)

    优波笈多不化犯重人令眷属灭憍慢四

南天竺国有一人。淫他妇恒往他家。其母不听。即害其母。往至他国不能办五欲。深生忧恼。即于佛法出家。通达三藏成就多闻。与诸弟子围绕共至摩偷罗国那哆婆哆寺优波笈多所。优波笈多见其害母。不得道果不相慰问。时彼比丘心怀羞愧。更复远去。笈多弟子未得道者。作是思惟。和上少智。见老比丘其心闇钝而为说法。今此比丘聪明智慧。善通三藏眷属随从。不为说法。时优波笈多见弟子意于其起嗔。又见其机应。为我和上舍那婆私教化降伏。时舍那婆私住罽宾国。复观优波笈多作何佛事。其弟子心生嗔怪。又观此等应受我化。即以神力来入是寺。须发皆长衣又粗弊。五百弟子咸作是言。无知老人从何所来。于优波笈多眠处而坐。弟子手曳出之。而不能动犹如须弥。即欲骂之而声不出。乃至白优波笈多言。答曰。除我和上无有能坐我床者也。优波笈多还寺。以最胜恭敬供养和上。自取小床于师边坐。弟子思惟。若此比丘。是和上师者。然其智慧犹不及我和上。时舍那婆私见其意。举右臂手出牛乳。告优波笈多云。此三昧云何。答曰未识。愿闻其名。和上曰。名龙频呻三昧。次第复入种种三昧。笈多皆云。不识。又言。我涅槃时此三昧法一切皆失。优波笈多诸弟子闻此言。即便思惟。此比丘智慧胜我和上。即灭憍慢。舍那婆私教化说法。彼诸弟子悉得阿罗汉果(出阿育王经第九卷)

    优波笈多付嘱法藏入于涅槃五

优波笈多临入涅槃。以法藏付嘱最后所度弟子郗微柯。说言。善男子。世尊法藏付摩诃迦叶。迦叶付阿难。阿难付末田地。末田地付和上舍那婆私。舍那婆私付我。我今涅槃付汝。遍告阎浮提。十万罗汉一时聚集。凡夫比丘无数。即现神通备十八变。事已即入涅槃。所化弟子得四道果者。皆取筹置石室中。即以筹阇维其身。乃至起塔。时复有一千罗汉。同入涅槃。郗微柯守护法藏。从优波笈备得四果者二十八人(出阿育王经第十卷)

    优波笈多化诸虎子舍身得道六

时有罗汉。名优波笈多。住摩偷罗国大醍醐山那哆婆哆寺。去寺不远。有一虎生子。未能觅食饥饿命终。优波笈多。以慈悲力与虎子食。有五百弟子。并未得道曰。何故乃与难众生食。答曰。为解脱因故。时诸虎子寿命短促。将欲近死。笈多语虎子言。一切行无常。一切法无我。涅槃寂静。汝于我所当生信心。于畜生道应生厌离。时诸虎子于笈多所。心生信敬。即便命终。生于摩偷罗国人中。及至七岁。笈多教化令其出家。于七年中得罗汉果。以神通力采种种华。供养笈多围绕其侧。诸未得道五百弟子白言。此诸同学年并尚少。云何已得神通功德。笈多答曰。皆是先虎子。笈多说法。五百弟子深生惭愧。断除烦恼得阿罗汉果(出阿育王经第九经)

    罗旬踰乞食不得思惟结解食土入泥洹七

佛在鸡足山。时有婆罗门生子。令相师视之。师言。是子无相当名阿保。其父母闻之。无相虽长养之初不怜矜。到年十二足自生活。父母遂逐令去勿复来还。子不敢留遂行乞食。乃到祇洹。佛以大慈念其勤苦。即使阿难呼问之。能出家不。儿即欢喜愿为沙门。佛即以手而摩其头。头发即堕袈裟着身。佛为立名名罗旬踰。时五部僧每出分卫。而罗旬踰所在之部以空钵还。佛敕比丘分以施之。如是非一。目连念言。是比丘僧自不得食。余人何故悉复空还。我若共行犹有所得。佛知其意便与舍利弗俱。使目连与罗旬踰俱。各分为一部。佛告目连。我所在处汝不得往。目连即与罗旬踰俱行。适欲所至即便见佛。及与舍利弗而在其门。如是经历过百亿国。遂不得食。目连念言。我于今日定不得食。罗旬踰。时甚大饥极止恒水边。目揵连。即还到于佛所。佛时钵中尚有余食。即与目连。念言。我今饥甚。欲吞须弥尚谓不饱。但此少饭何足可食。佛告目连。且食此饭勿忧不足。目连即饭。饭既已饱钵中不空。唯舍利弗即念。罗旬踰。今未得食。当大饥苦。便白佛言。愿乞余饭与罗旬踰。佛即告言。我不惜饭。但罗旬踰宿行果报不应得之。若谓不然。汝便可与。舍利弗便以饭与之。罗旬踰得即欲受饭。钵便下入地百丈。舍利弗以道力。手寻钵即得以还罗旬踰。适欲食之。便误覆钵倒去。饭食皆散水中。罗旬踰还坐定意。自思念言。我每与诸比丘俱行。辄无所得空钵而还。舍利弗今以佛余饭与我。辄复覆去。皆我罪报应当所受。便自思惟。结解垢除得罗汉道。即便食土而般泥洹。欲知罗旬踰者。惟卫佛时。身为凡人。常怀悭贪不肯布施。时当欲饭脱衣布地恐饭粒落。有沙门过从其分卫。罗旬踰见谓之言。当何以相与。便以手捧土与沙门。沙门即咒愿言。是汝愚痴故耳。当使汝早得度脱。由来久远展转生死。乃至于今所在之处辄不得食。于今得道食土泥洹。时罗旬踰与土沙门舍利弗是。罪福报应今虽得道故受宿殃。世人愚痴。谓行恶无罪。罗旬踰是其证也(出罗旬踰经)

    罗旬踰为乞食难得佛为分律以为五部八

佛在时众僧被服。唯着纯真死人杂衣弊帛。自后起比丘罗旬踰。每行分卫辄饥空还。佛知其宿行。使众僧分律为五部。服色亦五种。令其日随一部中行。遂制仪则。各举所长名其服色。萨和多部。博通敏达导以法化。应着皂袈裟。迦叶维部。精勤勇快摄护众生。应着木兰袈裟。弥沙塞部。禅思入微究畅玄幽。应着青袈裟。摩诃僧耆部。勤学众经敷说义理。应着黄袈裟。自尔已后便大得食。何以故。是罗旬踰。前世无德之所致也。阿难问佛言。罗旬踰前世无德。云何得作沙门。佛言。此罗旬踰宿世为贤者子。作人嫉妒。见沙门来分卫。辄逆闭门户言。大人不在。沙门复至余家。复牵余家门户闭之。亦言。大人不在。故今分卫不能得。适见他人布施饮食欢喜行会。便复念言我亦欲作沙门。故今穷困如是(出遗教三昧经下卷)

    童子迦叶从尼所产八岁成道九

佛住舍卫城。时此城中有二姊妹。妊身未产出家为道。诸比丘尼见其腹相。即便驱出。以是因缘。往白世尊。世尊报言。在家妊身可得无罪。此比丘尼后生男儿。字童子迦叶。至年八岁。出家为道成阿罗汉。共十六群比丘。各持澡罐到阿耆罗河边。澡洗入水仰覆浮戏。度河拍水沐浴。尔时波斯匿王。在重楼上四望观看。王未信佛法。见是事已倍生不信。即语末利夫人言汝家所事福田大士。深信无疑何不顾看。即答王言。或是年少出家。始受具足未知戒律。或世尊未制此戒是故尔耳。童子迦叶。以其天耳闻王语声。即语诸伴。王倍不信末利夫人心生不悦。今当令彼发欢喜心。皆言善哉。各捉澡罐盛中水以着于前。结加趺坐次第行列。凌虚而游于王殿上空中而过。末利夫人在露处坐。见坐影已即便仰观。见次第行列结加趺坐前有澡罐乘虚而去似如雁王。见是事已心大欢喜。即白王言。看我家福田神德如是。王见是已心大欢喜。作如是言。善哉善哉。我得善利。愿佛世尊及比丘僧。尽寿在国为良福田。佛闻是事。即便制戒令不复尔(出僧祇律第十九卷十诵亦同)

    末阐提降伏恶龙十

罽宾国稻始结秀。龙王阿罗婆楼。注大洪雨禾稻没死。时大德末阐提比丘等五人。从波咤利弗国。飞腾虚空至雪山边。阿罗婆楼池中。即于水上行住坐卧。龙王眷属入白龙王。龙王嗔忿作诸神力。暴风疾雨雷电霹雳。山岩崩倒树木摧折。身出烟火雨大砾石。欲令大德末阐提怖。复唤兵众犹不能伏。末阐提言。汝令诸天一切世人悉来怖我一毛不动。汝若取须弥及诸小山。踯置我上我亦不动。乃至渐以法味教化示之令其喜伏。龙王闻法即受归戒。与其眷属俱为弟子。雪山鬼夜叉犍挞婆鸠槃茶鬼闻皆信伏亦为弟子。咸见道迹。末阐提语诸龙鬼。从今以后莫生嗔恚残害人民损败禾稻。当生慈心令得安乐。即皆稽首禀受教戒。以宝床与末阐提坐。龙王立侍以扇扇之。罽宾揵陀勒叉国民。见是事已大生恭敬。悉来听法多得道果(出善见律毗婆沙第二卷)

    摩哂陀化天爱帝须王十一

阿育王时。佛已泥洹。二百余年。时摩哂陀比丘。到师子洲中。时王欲行猎。有一树神。欲令王得见摩哂陀。树神化作一鹿。去王不远示现啖草而便徐行。王见化鹿即张弓摄箭引弓欲射。王复念言。我当谛射此鹿。鹿仍回向阇婆陀罗路而走。王即逐后。到阇婆陀罗。去摩哂陀不远而灭。时摩哂陀见王已近。而作是念。今以神力令王正见我一人不见余人。大德摩哂陀即唤王名。帝须汝来。王闻唤已。而便念言。今此国中谁敢唤我名者。此何等人。着赤衣服割截而成。唤我名字。生狐疑心。此是何等。为是人乎。为是鬼神耶。摩哂陀答言。沙门释种法子。为哀愍王。从阎浮利地。故来到此耳。尔时天爱帝须王。与阿育王以有书信。遥作知识贡致珍宝。更相报答。法师乃曰。我有三宝以献于王。非彼天爱世间匹也。即为王说三归依法。王受三归为优婆塞。复以释法报。示天爱帝须王。于猎场中。即复思忆。阿育王书有释种子。即投弓箭熟相问讯。法师为说经并受三归。即便遣摩哂陀。唤沙弥修摩那。今应说法。汝可唱转法轮。修摩那言。我今当唱令声何至。答言。使声满师子国。时修摩那即入第四禅。从禅定起唱转法轮。师子国民俱闻之。虚空诸神天悉会。三唱已竟。摩哂陀便为说法。天人无数皆得道迹(出善见律毗婆沙第二卷)

    分那先为下贱善知方宜遇佛得道十二

有那利国近南海边。其中人民采真珠栴檀。以为常业。国有一家兄弟二人。父母终亡欲求分异。家有一奴名分那。年少聪了善能贾贩。入海治生无事不知。居家财物分为一分。以奴分那持作一分。兄弟掷筹弟得分那。将妻子空手出舍。时世饥俭虽得分那恐不相活以为愁忧。奴分那白大家言。愿莫愁忧分那作计。月日之中当令胜大家。郎言。若审能尔放汝为良人。大家夫人有私珠物。与分那作本。时海潮来。城内人民至水边取薪。分那持珠物至城外。见一乞儿负薪。薪中有牛头栴檀香。可治重病。一两直千两金。时世有一不可常得。分那识之。以金钱二枚买得持归。破作数十段。时有长者得重病。当得此牛头栴檀二两合药。求不能得。分那持往即得二千两金。如是卖尽所得不赀富兄十倍大家感念。分那不违言誓。放为良人随意所乐。分那辞行学道。到舍卫国为佛作礼。长跪白佛。所出微贱心乐道德。唯愿世尊垂慈济度。佛言善来。分那头发即堕法衣着身。即成沙门。佛为说法寻得罗汉道。坐自思惟。今得六通存亡自由。皆主人之恩。今当往度并化国人。于时尊者分那往到本国至主人家。主人欢喜请坐设食。食讫澡手。飞升虚空。分身散体。体出水火。光明洞照从上来下。告主人曰。此之神德皆是主人放舍之福。往到佛所所学如此。主人答言。神化微妙。愿见世尊受其教训。分那答言。但当至心供设馔具。佛三达智必自来矣。即便设供宿昔已办。向舍卫国稽首长跪烧香请佛。唯愿屈尊广度一切。佛知其意。即与五百罗汉。各以神足往到其舍。国王人民莫不惊肃。来至佛所五体投地。却坐王位。食毕澡讫。佛为主人及王官属。广陈明法。皆受五戒为佛弟子。起住佛前。叹分那曰。在家精勤出家得道。神德高远家国蒙度。我当云何以报其恩。于是世尊叹分那。而说偈言

  心已休息　　言行亦止　　从止解脱
  寂然归灭　　弃欲无著　　缺三界障
  望意已绝　　是谓上人　　在[泳-永+聚]若野
  平地高岸　　应真所过　　莫不蒙祐
  彼乐空闲　　众人不能　　快哉无淫
  无所欲求

主人及王益加欢喜。供养七日。得须陀洹道(出法句经第一卷)

    摩诃迦天时热现凉风细雨十三

佛住庵罗聚落庵罗林中。与众比丘俱。时有质多罗长者。白上座言。唯愿诸尊。于此林中受我请食。时诸上座默然。诸上座着衣持钵。至长者舍就座而坐。长者自手供养种种饮食。澡嗽毕听说法。诸上座为长者说法。示教利喜。诸上座食苏酪蜜饱。于春后日时热行极。有一下座。名摩诃迦。白诸上座。今日大热我欲起云雨扇微风。上座答言。能尔者佳。时摩诃迦即入三昧。如其正受。应时云起细雨微下。凉风亹亹从四方来至精舍门。即止神通还于自房。时长者作是念。最下座比丘而能有此大神通力。况复中上。礼诸比丘。随摩诃迦至此住房。礼足白言。尊者我欲得见神足现化。摩诃迦言。长者勿用见是。三请不许。长者犹复重请。摩诃迦语长者言。汝且出外聚集干草。以[疊*毛]覆上。长者如教聚薪成积。来白尊者。摩诃迦即入火光三昧。于户钩孔中出火炎。光烧其积薪都尽。唯白[疊*毛]不然。语长者言。汝今见不。答言。已见。实为奇特。摩诃迦语长者言。当知此者皆以不放逸为本。不放逸故得阿耨多罗三藐三菩提。及余道品法。长者白。尊者。摩诃迦。愿常住此林中。我当尽寿四事供养。摩诃迦有行因缘不受其请。长者闻说法已作礼而去(出质多罗长者比丘经)

    愿足化一饿鬼说其往昔恶口十四

愿足阿罗汉。恒训化饿鬼。见一饿鬼形状丑陋。见者毛竖莫不畏惧。身出炽炎如大火聚。口出蛆虫脓血流溢。臭气远彻不可亲近。或口吐炎火长数十丈。或耳鼻眼身体支节。放诸火炎长数十丈。唇口垂倒像如野猪。身体纵广一由旬。手自抓掴举声[口*睪]哭驰走东西。是时愿足问饿鬼曰。汝宿何罪今受此苦。饿鬼报曰。吾曩昔时行作沙门。恋着房舍悭贪不舍。身持威仪出言臭恶。若见持戒精进比丘。辄复骂辱偏眼恶视。自赖豪族谓为不死。造诸无量不善之本。宁以利刀自截其舌。如是从劫离劫甘心受苦。不以一日之中诽谤精进比丘。若还阎浮利地者。以我形状可戒敕诸比丘。善护口过勿妄出言。设见梵行持戒比丘者。念宣其德。自受饿鬼形已来。经数千百万岁。受此苦恼。我后命终当入地狱。是时饿鬼说此语已。举声[口*睪]哭自投于地。如泰山崩天翻地覆。斯由口过故使然矣。能守护口过者受福无穷。又迦叶如来出现于世。敷说法教教化已周。于无余泥洹界而般泥洹。泥洹后时有三藏比丘。名曰黄颜。众僧告敕。一切杂使不令卿涉。但与诸后学者说诸妙法。时三藏比丘内心轻蔑不免僧命。便与后学敷显经义。唤受义曰。速前象头。次唤第二者。复曰马头。复次骆驼头。次驴头。复次猪头。次唤羊头。羯羝头。次唤师子头。次唤虎头。次唤禽头。次唤罴头。如是唤众兽众兽之类。不可称数。三藏黄颜。口出如此无量恶言。虽授经义不免其罪。身坏命终入地狱中。经历数千万劫受苦无量。余罪未毕从地狱出。生大海中受水性形。一身百头形体极大。异类见之皆悉驰走(出护口经)

    沙曷降恶龙十五

佛在舍卫国。时须耶国有一贫人。赁剃儿头须至麦熟辄顾一斛。道逢故人欲共饮酒。还求麦直遍求不得。便起毒意。愿我寿终作大神龙。当陷此国。及其寿终遂作大龙。其国历年风雨不时。佛念饥馑遣沙曷比丘往化彼龙。龙见比丘即兴恶意。欲杀国人及沙曷身。沙曷化钵覆盖一国。龙便降雨谓国已没。比丘以佛威神令龙见民安隐如故。龙复兴恚。更下大雪。比丘钵受以手扫之着于一处。乃入龙室。龙即便出。比丘复出。龙入比丘复入。如是不已龙极乃止。长跪问言。卿何等神。恼我如此。比丘言。吾是佛弟子。龙言。我欲自归。便随之去。沙曷比丘。便内此龙着于笥中。人乃见比丘取龙如是皆大欢喜。问言。道人是何等神降伏国患。告言。吾是佛弟子。人民问言。佛可见不。答言可见。须吾还时日向中。道过分卫。人或有与饭或与酒者。比丘受之树下。醉卧。龙钵袈裟各在一处。佛时微笑五色光出。阿难请问。佛以来答。复说四事。一者阿罗汉不入三昧不得知。二者不得便见神足。三者强劝人分卫。四者身中尚有虫。阿罗汉以是四事不及佛。时有一菩萨欲向声闻。见此事已心即坚固。佛遣目揵连往沙曷比丘所。敕摄龙来。为说宿命。龙心即解。便受五戒。奉行十善。得须陀洹。阿难问佛此事因缘。佛告阿难。阿罗汉者不复饥渴。因三事故见醉卧耳。一者佛欲开化菩萨意。二者不欲违布施家意。三者恐诸弟子未得道者饮酒多失。故现此事捡戒之耳。沙曷比丘虽复饮酒。不以为醉(出沙曷比丘功德经)

经律异相卷第十六

阿罗汉行至摩偷罗国往优娄曼陀山。坐于绳床。有兄弟二龙王。随从五百眷属。舍那婆私思惟。欲降伏之。即以神力。震动山谷。二龙王嗔。往婆私处起疾风雨雷电器仗猛火等。时婆私入慈三昧。能令风雨火等不近其身。变戒优钵罗拘牟头分陀利经律异相卷第十七(声闻无学第五僧部第六)

        梁沙门僧旻宝唱等集
僧大不纳其妻出家山泽贼害得道一 金天前生与妇共以水物施僧今身得井出物如意二 阿娑陀为尼所悟得道度于商主三 修罗陀在胎令母性温和精进得道四 差摩因疾说法心得解脱五 拘提六反退定害身取证六 摩诃卢惜义招钝改悔得道七 槃特诵扫忘彗诵彗忘扫八 朱梨槃特诵一偈能解其义又以神力授钵九 鸯崛鬘暴害人民遇佛出家得罗汉道十 蜜婆和吒罗汉等有习气十一 兄弟争财请佛解竞为说往事便得四果第十二 常给事众僧饮食衣服得道十三 见罗刹出家得道十四 有人避灾出家见佛成道十五 罗汉与象先身共为兄弟行善不同十六 五百盲儿崎岖见佛眼明悟道十七 旃陀罗儿被佛慈化悟道十八 猎师舍家学道事十九

    僧大不纳其妻出家山泽贼害得道一

舍卫国人名曰厉。其家大富。年已老耄绝无继嗣。祷祀日月天神无不必修。终不能得。自念祈请无益。宝财消散产业不修。疾病相仍灾害首尾。奴婢死亡六畜不孳。为妖[薛/女]神师所迷。云当有福而祸重至。由盲人吞毒谓为良药。庶有瘳损遂丧其身。吾既杀生祠祀当入地狱。而望天祚岂不惑哉。世有佛道高操之圣。学得仙者名曰应真。净如琉璃精进存想乃睹之耳。奉斯道者唯守靖寞。无欲无求以斯为乐。现世得安终生天上。置吾常供养佛三尊。经涉一载妇遇生男。字曰佛大。后复生男。字曰僧大。厉训二子。示以圣道。僧大禀性慈孝仁爱万物。奉佛法戒亲近沙门。清净知足二亲爱之。厉卧疾着床。即呼长子涕泣诫之。夫生有死持戒者安犯戒者危。僧大尚小仁孝清白。方以累汝言竟便没故。后频告数启其兄欲作沙门。其国法欲得妇。其言欲作沙门。佛大即为娉妻。索贤家女字快见。光华炜炜端正少双。妇归升堂兄会宾客九族欣然。兄于众前谓其弟曰。当今之日肯作沙门乎。僧大答曰。实我宿愿。兄戏之曰。可从尔志。弟心欢喜为兄作礼即便入山。见一沙门。年少端正独处树下。问曰。贤者何缘行作沙门。其人已得应真之道。豫知去来无数劫事。谓僧大曰。佛说人好淫泆。如持炬火逆风而行。其焰稍却不置炬者火烧其手。犹乌衔肉。鹰鹯追夺。乌不置肉灾及躯命。吾以是故行作沙门。又如蜜涂利刀。小儿贪甜以舌舐之。有截舌之患。淫泆之人苟快愚心。不惟其后。有烧身之害。如蛾贪火色投入于灯。体见烧煮将何克获。为淫惑者不别善恶。远贤亲愚日就流冥。亡国灭众死入地狱。恶着罪成悔将何逮(喻多不能备载)如是譬类。僧大顿首足下。愿去世浊履清净道。奉沙门戒以为荣福。师曰小待。僧大曰。意欲入山禅寂。师曰。处山泽者当学星宿。明知候时常当储待水火糗蜜。所以然者。盗贼之求水火糗蜜。夜半向晨。问当解之。给贼所欲违其意者。贼辄杀人。僧大曰诺。敬奉慈教。却乃入山。其兄念曰。弟作沙门终不畜妻。快见端正心甚悦之。起从快见取琴弹之。歌淫泆之曲曰。煌煌郁金生于野。过时不采花见弃捐。曼尔丰炽华色惟新。与我同欢。快见觉欲为乱。以歌答之曰。巍巍我师天人之尊。门徒清洁谥曰沙门。观真为圣淫为畜伦。我受严戒不事二君。终不淫生宁就寸分。佛大作情悲之曲委靡之辞。宿心加尔故因良媒问名。诣师占相良时。惨惨惕惕。惧尔不来。既睹尔颜我心怡怡。今不合欢岂徒费哉。斯誓为定淑女何疑。快见惶灼。歌答之曰。佛设礼仪尊卑有叙。叔妻即子。婿伯即父。我亲奉戒日有隆举。真与圣齐淫正。虫鼠。噫乎伯子乌。为斯语。兄心贪迷。快见知其意甚不可转移。快见又歌曰。夫人处世当远二事不孝淫乱行违佛戒。天及贤者。笺其自异。佛大歌曰。尔之容色燡燡灼然。普天美女岂有此尔颜。我心相悦故踰大山。快见自念。此人欲我悖狂之乱。沮致大难。请说身中恶露不净。尔乃却耳。快见重曰。仁贪我躯躯有何好。头有九骨合为髑髅。如是具说诸不净。佛大自念。汝念其婿何肯听我。我杀弟者尔乃随耳。即行募求数为贼者。前与语曰。宁知我家所畜六籍奴子逃作沙门今在山中。贼曰识之。佛大即出金银与之。尔杀奴子疾取其头。及身上衣所持法服。足下履屣皆以将还。吾复重赐卿等金银。贼大喜曰。从吾取足即去入山。到其弟所呼曰。沙门汝疾出来。其弟出曰。诸君何求。吾有水火糗蜜可食。夜时已半。贼曰。不求水火。糗蜜不问。卿时欲得汝头持走之耳。其弟闻之。即大惶怖涕泣而曰。吾非长者诸候子也。舍俗为道与世无诤。学道日浅未获沟港杀吾何益。贼曰。来为汝首。其弟语贼曰。欲得宝者吾与兄书令惠卿宝。贼曰。子兄令我今来杀子。弟曰吾今死矣。由斯妇也。师前戒我。人与淫居。如持炬火逆风而行。若不舍之火将烧手。日冥即如师戒涕泣。从贼乞一岁活。贼曰。急取头去。其弟重曰。愿莫即见杀。先断我一髀置吾前也。贼断一髀置于其前。弟遭此痛。天来其侧曰。慎勿恐怖。牢持汝心。汝前世时入畜生中。人所屠割称卖汝肉非一世矣。地狱饿鬼汝皆更之。苦痛以来非适今也。僧大白天。请报我师。天即语师曰。贼欲杀之。汝弟子为人悲泣求哀欲得相见。师即飞往为说法曰。天地须弥尚灭。海有消竭七日有坏。天下有风其名惟蓝。惟蓝一起山山相搏斯风有灭。况汝小躯何足数也。但当念佛。佛常自言。盛必有衰合会有离荣位难保。身亦如之。僧大便得沟港道。复断一髀。重念师戒。复得频来道。贼断左手复念师戒。得不还道。贼断右手。复念师戒得应真道。即不畏三恶道。生死自在无所复畏。僧大曰。取树皮来。即为剥树皮与之。僧大取枝以为笔。自刺身血书树皮曰。大兄起居随时安善。二亲在时以吾累兄。兄不承之违废亲教。以女色故骨肉相残。违亲慈教为不孝也。残杀人命为不仁也。杀一畜生其罪不少。况杀应真五不中止。今吾善游寂寞从此长别。努力努力愿崇真道。申颈长二尺。语诸贼曰。子断吾头。由截泥头也。吾恐汝等堕地狱中。贼前断头。取身上衣杖蓰及钵。持与兄所兄以金银重谢贼。兄取弟头为作假身。以头着上以衣衣之。杖钵及蓰皆着其傍。谓快见曰。汝婿来归可问讯之。快见大喜走至其所。见下目坐以为思道。妻不敢呼具作美食。须念道觉当饭之。日中不觉。妻因前日今已中恐过时也。怪其不应。牵衣头脱身皆分散。妻躄踊呼曰。子竟坐我致见残贼。哀愤呼天肝心崩裂。血从口出奄忽而逝。戒行清白难污如空。树心圣范难动如地。真净行高难及如天。其未终时诸天咨嗟。迎其魂灵处忉利天。忍须臾之顷。获天上难尽之荣。兄入禅室。视弟头身分散。妇吐血亡。呼曰。咄咄。吾为逆天所作酷裂乃致于此。即至贼所问。弟临没将有遗言乎。贼以书见之。辞喻凄恻读竟五内咽塞涕泣交横。吾违尊亲临亡慈教。骨肉相残。又杀应真。感隔而死。死入地狱。王及臣民莫不涕泣。叹述清德殡葬其弟。四辇立塔。天龙鬼神侧塞空中。散华烧香无不哽咽。及别大快见。国人哀恸。歌叹其德(出佛大僧大经)

    金天前生与妇共以水物施僧今身得井出物如意二

舍卫国有一长者。其家大富。生一男儿。身体金色。相师占省见其奇相。即为立字。字修越那提婆(梁言金天)其生之日。家中自然出一井水。纵广八尺。汲用其水能称人意。一切所须如心即出。儿年转大才艺博通。长者爱之。未敢逆意。而作是念。我子端正容貌无伦。要当推求选择名女。金容妙体。类我儿者当往求之。即募诸贾周遍求之。时阎婆国有大长者。方生一女。字修跋那波婆苏(梁言光明)端正非凡身体金色。初生之日。亦有自然八尺井水。其井所出称适人意。时彼长者。亦自念言。我女端正。要得贤士。如我女比乃当嫁与。尔时女名远布舍卫。金天名称复闻女家。时二长者各怀欢喜。求为婚姻。娶妇既竟。还至舍卫。时金天家便设上供。请佛及僧供养。一日佛受其请。为长者及金天夫妇。广宣妙法。皆获须陀洹。佛还精舍。金天与妇。白父母求索出家。父母听许。俱往佛所。佛言。善来比丘须发自堕法衣着身便成沙门。渐渐教化悉成罗汉。佛言。过去毗婆尸佛灭后。遗法在世。有诸比丘游行教化到一村落。有诸人民豪贤长者。见众僧至各竞供养。时有夫妻二人。贫饿困乏。每自惟念。我父在时财宝积满。今者我身贫困极甚。何其苦耶。尔时虽富不遭斯等圣众之僧。今既得值无钱供养。怆然而啼。妇见夫啼而语婿言。今汝可往至本舍中。于故藏内推觅钱宝当用供养。夫如妇言。至故藏内得一金钱。于时其妇有一明镜。即共同心以用布施。买一新瓶盛满净水。以此金钱着瓶水中。以钱着上。持至僧所。至心布施。于时众僧即为受之。各各取水而用洗钵。复有取水而饮之者。时彼夫妇。欢喜情悦遇疾命终。生忉利天。时贫人者。此金天夫妇是也(出贤愚经第五卷)

    阿娑陀为尼所悟得道度于商主三

有天护商主。往陆求那国。常乐布施。于佛生信。欲先入海。若安隐还。我当于佛法中作五年大会。天人国内无不闻知。时有一阿罗汉比丘尼。同往彼国。思惟观察。知天护得安隐还作五年大会。请一万八千比丘。皆阿罗汉。学人倍多。凡夫无数。即见上座名阿娑陀。乃是凡夫甚能精进。入僧伽蓝从次作礼。谓上座曰。大德甚不端严。上座心自思惟。云何以我为不端严。即自观身见须发长。即唤年少剃除须发。比丘尼由言不端严。上座更唤年少浣染衣服。尼复至僧伽蓝。故言不端严。上座嗔曰。我已剃须发及浣染衣竟。云何谓我不端严耶。比丘尼言。佛法以得四果为庄严。大德闻商主天护作师子吼五年大会不。答言闻。大德是凡夫为第一上座。在罗汉众中先受供养。是庄严不。大德方悟啼泣懊恼。比丘尼言。何故啼泣。答言。姊妹。我今已老无可堪任。比丘尼言。如来法可见无有于时节。大德可往那哆婆哆寺。就优波笈多比丘。此比丘佛之所记。我弟子中教化第一。时长老比丘至。优波笈多出而迎之语言。大德。洗足消息。答言。我未洗足。欲见优波笈多。时优波笈多弟子曰。大德。此即是优波笈多。来迎大德。即大欢喜便自洗足。优波笈多即教化之。为觅檀越。洗浴饮食种种供养。语维那言。今有得二解脱比丘入坐禅处。乃至一万八千阿罗汉悉入禅处。是时比丘入第一禅坐处坐。时优波笈多入火光三昧。如是一万八千阿罗汉。悉入火光三昧。比丘见之心生欢喜。优波笈多教化说法。比丘精进思惟得阿罗汉果。还其本国。阿罗汉比丘尼。往僧伽蓝礼拜说言。今日大德庄严。答曰。姊妹力也。及五年大会。天护问上座。世尊种种说法。上座所说而无有异。上座答言。于过去世九十一劫。我等为商主入海采宝。誓取满舶。还阎浮提。时遇大风吹舶堕沙海。我等为毗婆尸佛。聚沙为塔以珍宝物而供养之。时有诸天示我道路言。克后七日有大水来。当泛汝舶入阎浮提。及至七日。果如天言。以此沙塔因缘。经九十一劫不堕恶道。今得阿罗汉果。汝今能供养。尔许多人于三宝所。我说咒愿生死苦无穷。汝今可出家。天护奉旨即为沙门。得阿罗汉道(出阿育王经第九卷)

    修罗陀在胎令母性温和精进得道四

巴连弗国有商主。名曰须陀那。中阴众生来入母胎。即令其母质直温和。无诸邪想。夫以问师。师答曰。怀良善子。后生一儿。名曰修罗陀。年渐长大。求欲出家。父母即听。勤行精进。证罗汉果(出阿含经第二十五卷)

    差摩因疾说法心得解脱五

差摩比丘身得重病。受大苦痛。陀娑比丘为瞻病者。时诸上座令陀娑比丘。为病者说五受阴法。往反至再。差摩比丘语陀娑比丘。何烦令汝驱驰往反。汝取杖来我自扶杖。诣彼上座。彼上座遥见差摩扶杖而来。自为敷座命令就坐。更为具说往古谈论。差摩比丘即便说法。时彼上座。远尘离垢得法眼净。差摩比丘不起诸漏。心得解脱(出差摩比丘喻重病经)

    拘提六反退定害身取证六

昔佛在舍卫国。弟子拘提。于罗汉果六反退还。至第七头。自觉身证。复恐退还。即求利剑自害其命。是时魔波旬。求比丘神为生何处。而不能知。即往问佛。世尊告曰。拘提比丘已取灭度。神识处空与空合体。弊魔闻已心兴郁毒。举身自投青莲池浴。池水涌沸水性皆终。以此因缘诸比丘等。皆勤精进恐复退还(出说拘提比丘经)

    摩诃卢惜义招钝改悔得道七

昔有一国。名多摩罗。去城七里有精舍。五百沙门常处其中。赞经行道。有一长老比丘。名摩诃卢。为人闇塞。五百道人传共教之。数年之中不得一偈。众共轻之。不将会同常守精舍。敕令扫除。后日国王请诸道人。入宫供养。摩诃卢比丘自念言。我生世间闇塞如此。不知一偈人所薄贱。用是活为。即持绳至后园中大树下。欲自绞死。佛以道眼遥见如是。化作树神半身人现。而呵之曰。咄比丘。何为作此。摩诃卢即具陈辛苦。化神呵曰。勿得作是。且听我言。往迦叶佛时。卿作三藏沙门。有五百弟子。自以多智轻慢众人。吝惜经义初不训诲。是以世世所生诸根闇钝。但当自责何为自贱。于是世尊即现光像为说妙偈。时摩诃卢稽首佛足。思惟偈义即入定意。寻在佛前得罗汉道。自识宿命无数世事。三藏众经即贯在心。佛语摩诃卢。着衣持钵就王宫食。在五百道人上坐。此诸道人是卿先世五百弟子。还为说法令得道迹。并使国王明信罪福。即便受教。入王宫里。坐于上坐。众人心恚怪其所以。各护王意不敢呼遣。念其愚冥不晓达嚫。心为之疲。王便下食手自斟酌。摩诃卢即为达嚫。音如雷震清辞两下。坐上道人惊怖自悔。皆得罗汉。为王说法莫不解悟。群臣百官。皆得须陀洹(出法句经譬喻第一卷)

    槃特诵扫忘彗诵彗忘扫八

朱梨槃特兄曰。汝若不能持戒还作白衣。槃特诣祇洹门泣泪。佛告之曰。汝何故悲。以兄言答。佛言。勿怖。我成无上士正觉。不由汝兄。手牵槃特。诣静室教执扫彗令诵。槃特诵扫忘彗诵彗忘扫。乃经数日扫彗复名除垢。槃特思念。灰土瓦石若除即清净也。结缚是垢。智慧能除。我今以智慧彗扫。除诸结结缚(出增一阿含经第一卷)

    朱利槃特诵一偈能解其义又以神力授钵九

佛在舍卫国。有一比丘字槃特。新作出家禀性闇塞。佛令五百罗汉日日教之。三年之中不得一偈。国中四辈知其愚冥。佛愍伤之。即呼着前。授与一偈。守口摄意身莫犯。如是行者得度世。槃特感佛慈恩。欢喜心开诵偈上口。佛告之曰。汝今年老方得一偈。人皆知之。不足为奇。今当为汝解说其义。一心身三口四意三所由。观其所起察其所灭。三界五道轮转不息。由之升天。由之堕渊由之得道。泥洹自然。分别为说无量妙法。[火*霍]然心开得罗汉道。时有五百比丘尼。别有精舍。佛曰遣一比丘为说经法。明日槃特次应当行。诸尼闻之。皆豫含笑。明日来者我等当逆说其偈。令之惭愧无所一言。明日槃特往。诸尼大小皆出作礼相视而笑。坐毕下食。食已澡漱。请令说法。槃特即上高座。自惭鄙曰。薄德下才。未为沙门。顽钝有素。所学不多。唯知一偈。粗识其义。当为敷说。愿各静听。诸年少比丘尼欲逆说偈。口不能开。惊怖自责稽首悔过。槃特即如佛所说。一一分别。身意所由。罪福内外升天得道。凝神断想入定之法。即时诸尼闻其说。甚怪其异一心欢喜。皆得罗汉道。后日国王波斯匿。请佛及僧于正殿会。佛欲现槃特威神。与钵令持随后而行。门士识之留不听入。卿为沙门一偈不了。受请何为。吾是俗人。犹尚知偈。岂况沙门。无有智慧。施卿无益。不须入门。槃特即住门外。佛坐殿上。行水已毕。槃特擎钵申臂遥以授佛。王及群臣夫人太子。众会四辈。见臂来入不见其形怪而问佛。是何人臂。佛言。是贤者槃特比丘臂也。王曰得道。向吾使持钵。门士不听来入。是以申臂授吾钵耳。即便请入威神倍常。王白佛言。闻尊者槃特本性愚钝。方知一偈。何缘得道。佛告王曰。学不必多行之为上。贤者槃特解一偈义。精理入神。身口意寂净如天金。人虽多学不行徒丧识想。有何益哉。于是世尊。即说偈言

  虽诵千章　　句义不正　　不如一要
  闻可灭意　　虽诵千言　　不义何益
  不如一义　　闻行可度　　虽多诵经
  不解何益　　解一法句　　行可得道

同闻此偈。二百比丘得罗汉道。王及群臣夫人太子。莫不欢喜(出法句经第一卷)

    鸯崛鬘暴害人民遇佛出家得罗汉道十

婆伽婆。在舍卫城。祇树给孤独园。尔时众多比丘。到时着衣持钵。入舍卫城乞食。闻王波斯匿宫门外有众多人民。各携手啼哭唤呼。便作是说。于此国土有大恶贼。名鸯崛鬘。杀害人民暴虐无慈。村落居止不得宁息。杀害人民各取一指用作华鬘。以是故名曰鸯崛鬘。愿王当降伏此人。比丘食已。诣佛世尊具陈上事。佛便往彼。时有众人。担薪负草。及耕田人。有行路人。蹈世尊所。语世尊言。沙门莫从此道行。所以然者。此道中有鸯崛鬘。杀害人民无有慈心。于众生城郭村落皆为彼人所害。彼既杀人。以指作华鬘。惧娆世尊。时佛世尊遂更前进。时鸯崛鬘遥见世尊来。见已便作是念。今此沙门独来无伴。我当杀之。时鸯崛鬘。即拔腰剑往至佛所。世尊遥见便复道还。时鸯崛鬘走逐世尊后。尽其力势欲及世尊。然不能及。时鸯崛鬘便作是念。我走能逮象。亦能及马。亦能及车亦能及暴恶牛。亦能及人。然此沙门行亦不疾。然尽其力势不能令及。时鸯崛鬘遥语世尊言。住住沙门。世尊告曰。我久自住。然汝不住。时鸯崛鬘便作是念。我行恶行。即舍腰剑。五体归命。求为沙门受具足戒。佛言。善来比丘。须发自堕犹如剃头。彼所著衣化成袈裟。佛为说法成阿罗汉。时王波斯匿集四部兵。出舍卫城。欲往杀彼贼鸯崛鬘。先过世尊具向佛说。世尊告曰。若今王见鸯崛鬘。剃除须发着三法衣。以信坚固出家学道。王取云何。王报言。若取当问讯礼敬无有害心。然彼凶恶无有慈心。安能修行沙门之行。时鸯崛鬘去佛不远。结跏趺坐直身正意系念在前。时佛举手示鸯崛鬘处。时波斯匿见鸯崛鬘已。便怀恐怖衣毛皆竖。佛言勿怖。自到彼所当与王语。时波斯匿王。便往至鸯崛鬘所。到已头面礼足在一面立。时波斯匿王问鸯崛鬘言。尊者鸯崛鬘。今名何等。鸯崛鬘答言。大王我名伽瞿。母名蔓多耶尼。王报言。汝善自勉进。我今尽形寿。供养尊者伽瞿。衣被饭食病瘦医药床卧具无所吝惜。常当以法拥护。时波斯匿王。头面礼足绕三匝。诣世尊所白言。世尊不降伏者。能降伏之(出增一阿含第十九卷)

    蜜婆和吒等有习气十一

有人虽断一切烦恼。身口中亦有烦恼相。凡人见闻则起不清净心。如蜜婆和吒阿罗汉。五百世在猕猴中。今虽得道犹腾跳树木。愚人见之即生轻慢。又毕陵伽婆蹉阿罗汉。五百世生婆罗门中。习轻蔑心。今虽得道。犹语恒水神言。小婢止流。恒神嗔恚。诣佛陈诉。佛教忏悔。犹称小婢。佛无如是事。如一婆罗门恶口。一时以五百事骂佛佛无愠色。婆罗门心乃欢喜。即复一时以五百善事赞叹于佛。亦无喜色。当知佛烦恼习气尽。故好恶无异(出大智论第八十四卷)

    兄弟争财请佛解竞为说往事便得四果十二

佛在罗阅只竹园中。时有大姓子兄弟四人。父母早亡共争居财。见舍利弗欢喜问言。愿为说此后不复争。舍利弗言。善哉。吾有大师佛于三界最尊。尔等随我。还到佛所。必当得解。随舍利弗还。佛遥见四人笑出五色光。四人礼佛白言。吾等愚痴。愿佛解说。令不复争。昔有国王。号曰惟娄。身体有疾。迎医往视。合药应用师子乳。王即募。得之者分土封之。并妻以小女。时有贫人启言。能得王即听许。其人巧点先寻师子所在。乃杀羊蒲桃酒数斛。往到其山。伺师子出行。便杀羊。并蒲桃酒着其住处。师子见酒肉即便饮食大醉而卧。前捉取乳欢喜而还。未达本国。暮宿聚落。有一罗汉宿。与此人同追师子。经历险道。体极眠卧。都无所知。道人睹其身中六识。各自诤功。足神言。赖因我行到此得乳。手神复言。赖我手捉取。目神复言。赖我见之。耳神复言。赖我闻王求乳将尔等来。舌神即言。汝等空以竞诤。此功是我有。今杀活在我耳。此人赍乳诣王所。白言。今已得师子乳在外。王言。是非但进之。王适见乳。舌即言。此非师子乳。但驴乳耳。王闻大怒言。我使汝取师子乳。乃以驴乳。即欲杀之。时共宿道人。即以神足。到王前报言。此信是师子乳。我时与是人共宿聚中。见其身中。六体共争其功勤。舌言。我当反尔等。今果如此。王但以乳合药。其病必愈。王即信阿罗汉言。用乳合药以女妻之。并封拜如本约。道人告王言。一人体识自相反戾。况于他人乎。时取乳者。得道人恩。求作沙门。意解得罗汉道。时王亦欢喜受五戒。得须陀洹道。四人闻是意解。便随佛乞为比丘。佛默然以手摩其头。发堕袈裟着身。结解垢除。阿难曰。此四人本何功德。今闻经便解。疾得阿罗汉。佛言。昔摩父佛时。舍利弗为比丘。此四人为贾客。共以一袈裟上舍利弗。舍利弗咒愿。令君等后世早得度脱。今从舍利弗而得解脱(出惟娄王师子乳譬喻经)

    常给事众僧饮食衣服得道十三

有一男子。于正法出家。能为给事。所至寺诸比丘等。令其给事。后转疲极。自思惟言。谁能为我说法教化。闻摩偷罗国。有优波笈多。是佛所记。能于后弟子中最为第一。往为作礼合掌说言。大德。大作佛事为我说法。优波笈多言。能随我教当为说法。答曰能。问曰。那多婆哆寺。众僧有几。汝更给事众僧。答曰。有一万八千阿罗汉。学人一倍。精进凡夫无数。时彼比丘。即为一切众僧。而作给事。令一切僧专修道业。时给事比丘早起。着衣持钵入摩偷罗国。有一长者朝出相逢。长者念言。我未曾见。而今见之头面礼足。问言。大德。所从远近有何事来。答言。从东国来。至优波笈多处。为欲闻法。而优波笈多令我为僧给事。我今不知摩偷罗国人谁精进谁不精进者。长者曰。汝今不须思惟是事。我当代汝给事众僧一切饮食衣服医药。我悉给与比丘与长者。共取饮食等。供养众僧。三月安居时比丘因此供养修获道果

    见罗刹出家得道十四

摩偷罗国。有一男子。启其父母求欲出家。往优波笈多所。恭敬作礼白言。大德。我得作比丘不。优波笈多见其于身。为爱所缚。语言善来。我当与汝出家。欢喜礼足。乞先暂还家。于路思惟。我若至家。或有留难。夕于中道宿一神庙(大智论云空舍)优波笈多作二罗刹。一持死尸。一则空手。俱入庙中。互言我得。共诤不决。而问此人。谁将尸来。此人思惟。不得妄语。如实语之。空来之鬼即牵其臂向口欲食。将尸之鬼助其分解。劣相免脱。如此良久遂至日出。经二日后还至笈多所。出家为道。精进勤修。得阿罗汉果(出阿育王经第九卷又出大智论第十二卷)

    有人避灾出家见佛成道十五

昔有众人。在江水侧。为水所害。人民无复齐限。其中得解脱万中有一。于深水得解脱人。往至佛所。求为沙门。佛便然可听在道末。内不思惟谓离困厄。佛为说法劝令行道。时彼比丘内自惭愧。解知一切万物无常。心开意解淡然无想。即于佛前。成阿罗汉(出说为沙门经)

    罗汉与象先身兄弟行善不同十六

迦叶佛时。兄弟二人。俱为沙门。兄持戒坐禅一心求道。而不布施。弟布施修福。而喜破戒。兄从释迦出家得罗汉道。衣裳不充食常不饱。弟生象中。为象多力。能却怨敌。国王所爱。金银珍宝璎珞其身。封数百户邑。供给此象。随其所须。时兄比丘值世大俭。游行乞食七日不得。末后得少粗食。劣得存命。先知此象是前世弟。便往诣象。手捉象耳。而语之言。我昔与汝俱有罪也。象思比丘语。即识宿命。见前世因缘。愁忧不食。象子怖惧。便往白王。象不饮食。不知何意。王问象子。先无有人犯此象不。象子答曰。无他异人。唯一沙门来至象边。须臾便去。王即遣人觅得沙门。问言。至我象边何道。沙门答曰。语象。我与汝俱有罪耳。沙门向王具说如上。王意便悟。即放沙门。令还所止(出杂譬喻经第四卷)

    五百盲儿崎岖见佛眼明悟道十七

毗舍离国。有五百盲人。乞丐自活。时闻佛出世。睹见之者。癃残百病皆蒙除愈。贫施衣食。愁忧苦厄。悉能解免。盲人共议。我等罪积苦毒特兼。若当遇佛必见救济。便共行乞。人各令得金钱一枚。以用雇人足得达彼。行乞经时人获一钱。左右唤人谁将我等到舍卫者。金钱五百雇其劳苦。时有一人来。共相可以钱与之。语诸盲人。展转相牵。自在前导。将至摩竭。弃诸盲人。置空泽中。盲人不知为在何国。互相捉手践踏他田。伤碎苗谷。田主见之盛发嗔怒。语痛与手。乞儿求哀具说上事。长者愍之。令一使人将诣舍卫。适达彼国。又闻世尊已向摩竭提国。使人将向摩竭国。盲人钦佛系心欲见。肉眼虽闭心眼已睹。欢喜发心不觉疲劳。已至摩竭。复闻世尊已还舍卫。如是追逐凡经七返。尔时如来观诸盲人善根已熟。便住待之。佛光触身。应时两目即得开明。乃见如来四众围绕。身色晃昱如紫金山。前诣佛所五体投地。为佛作礼。异口同音。共白佛言。唯愿垂矜。听在道次。佛曰。善来比丘。须发自堕法衣在身。重为说法。得阿罗汉(出贤愚经第六卷)

    旃陀罗儿被佛慈化悟道十八

舍卫城里。有一旃陀罗儿(贤愚经云尼提)除粪自活。尔时世尊入城分卫。次至彼家。客除粪者即避余巷。如来逆之。其人自念。吾担粪不净。今日何由得觐世尊。复诣一泽。佛遥唤曰。吾为汝来。其人报曰。不敢亲近。不审世尊何所教诫。乃能慈愍与罪人语。世尊告曰。欲度卿为沙门。其人白佛。地狱畜生亦得为道乎。佛言。吾今出世。正为罪苦。手执其人。上升虚空。至恒水侧。沐浴身体。复至祇洹。敕诸比丘。度为沙门。其人劝励精勤日新。未经旬日便得须陀洹果。至罗汉果。六通清彻涌没自由。诣大方石当中央坐补纳故衣。王闻佛度旃陀罗儿。念佛出释种豪族姓家。左右弟子皆出四姓。来入宫室。受供信施。五体投地。接足而礼。今闻如来度旃陀罗。云何礼敬。吾今当往责数如来。未到之顷。见前比丘坐大方石。有五百净居天围绕礼觐。王前语曰。烦白世尊。波斯匿王欲觐世尊。比丘闻已即没石中。从精舍出具以白佛。佛言知时。比丘还从石涌出。语王。如来有教。先问此比丘云何得入是刚[革*卬]石。涌没自由。前至佛所头面礼足。在一面坐。前白佛言。向者比丘。为名何等。有此神力。佛告王曰。此是客除粪人。尔时世尊以此因缘便说二偈。犹如秽污恶。地田沟深坑。生香洁莲华。云何大王有目之士。当取此华不。王言。世尊。华极香洁。当取庄饰秽污。观母胎于彼胎中生功德华。时王白佛。彼人快得善利。不可思议。自今以始。请此比丘。供养四事(出旃陀罗儿经)

    猎师舍家学道事十九

昔佛在摩竭国。甘梨园中。城北石室窟中。有众多猎师。入山游猎。广施罗网。杀鹿无数。复还上山。时有一鹿。堕彼弶中。大声唤呼。猎师闻已。各各驰奔。自还堕弶。伤害人民。不可称数。虽复不死被疮极重。痛不可言。各相扶持。劣乃到舍。求诸膏药。以拊其疮。室家五亲各迎尸丧。归还耶旬之。其中被疮众生。自知疮差。厌患游猎。宿缘应度。种诸善本。便自舍家学道作沙门。尔时世尊。与无央数百千众生。前后围绕。而为说法。尔时世尊。为彼众生。欲拔其根修立功德。示现教戒。永离生死常处福堂。于大众中。而说此偈

  犹如自造箭　　还自伤其身
  内箭亦如是　　爱箭伤众生

时彼猎者虽为沙门。不自觉知。如来今日。证明我等。定为猎师。内自惭愧。自省本过。在闲静处。思惟止观。系意不乱。所以族姓子剃除须发着三法衣。出家学道修无上梵行。自身作证而自娱乐。生死已尽梵行已立。所作已办更不复受生死。如实知之。尔时诸比丘。皆得阿罗汉。六通清彻。无所挂碍。是故说此偈

  能觉知是者　　爱苦共生有
  无欲无有想　　比丘专念度(出猎师舍家学道经)

经律异相卷第十七经律异相卷第十八(声闻无学第六僧部第七)

        梁沙门僧旻宝唱等集
重姓鱼吞不死出家得道一 二十耳亿精进大过二 赖吒为父所要三 金财以两钱施佛僧今生手把金钱四 华天先世采花供养今天雨其花五 宝天前身以一把石拟珠散僧故生时天雨七宝六 少欲知足比丘闻法得道七 工巧比丘思惟成道八 贼作比丘遇佛悟道九 贪食比丘观察得道十 乞儿比丘现神力入只陀宫十一 四比丘说苦遇佛得道十二 四比丘说乐佛谓是苦心悟得道十三 比丘拔母泥犁之苦十四 比丘从师教得道十五 比丘白骨观入道十六 比丘自恣受腊得道十七 比丘喜眠佛乐宿习得道十八 比丘好眠见应化深坑惧而得道十九 比丘多食得罗汉道二十 比丘久病佛为湔浣闻法舍命得无余泥洹二十一 比丘因怖得道二十二 比丘与女戏有恶声自杀天神悟之精进得道二十三 比丘在俗害母为溥首菩萨所化出家得道二十四 比丘贫老公垂殒佛说往行许其出家二十五 比丘见一须陀洹作维那获苦报畏故得道二十六 二比丘所行不同得报亦异二十七 沙门树下坐贪想不除佛化身说法得罗汉道二十八 沙门饭僧污手拭柱柱为之裂二十九 沙门小便不弹指尿漈鬼面三十 沙门开户五指火出三十一

    重姓鱼吞不死出家悟道一

舍卫国有豪长者。财富无量。唯无子姓每怀悒迟。祷祀求索精诚款笃。妇生一男端正希有。父母宗亲。值时宴会共相聚集。诣大江边饮食自娱。父母将儿诣其会所。爱念此儿从坐担舞。父舞已竟。母复担之。欢娱自乐。临到河边意卒散乱。执之不固失儿堕水。寻时搏撮竟不能得。父母怜念爱着伤怀。其儿福德遂复不死。随水沉浮为一鱼所吞。虽在鱼腹犹自不死。下流村中有一富家。亦无儿子。种种求索困不能得。而彼富家恒令一奴捕生为业。值得吞小儿鱼。剖腹得儿。施与大家。大家观省。而自庆言。我家由来祷祠神祇。求索子息精诚报应。故天与我。即便摩拭乳哺养之。上村父母闻下村长者鱼腹得儿。即往其所。追求索之言。是我儿。我于彼河而失是子。今汝得之。愿以见还。时彼长者而答之曰。我家由来祷祠求子。今神报应赐我一儿。君之亡儿竟为所在。纷纭不了诣王求断。于是二家各引道理。其儿父母说是我儿。我于某时失在河中。而彼长者复自说言。我于河中鱼腹得之。此实我子非君所生。王闻其说靡知所如。即为二家平详此事。卿二长者各名此儿。今若与一于理不可。更共供养。至儿长大。各为娶妇。安置家业。二处异居。此妇生子即属此家。彼妇生儿。即属彼家。时二长者各随王教。儿年长大俱为娶妇。经给所须无有乏短。儿白二父母。我生已来遭罗艰苦。堕水鱼吞垂死得济。今我志意欲得出家。唯愿父母当见听许。时二父母心爱此儿。不能拒逆。即便听许。往至佛所。求欲入道。佛言。善来。头发自堕即成沙门。字曰重姓。佛为说法。得尽诸苦成阿罗汉。佛言。过去久远有佛世尊。号毗婆尸。集诸大众为说妙法。时有长者来至会中。闻说大法施戒之福。生信敬心。受三自归及不杀戒。复以一钱布施彼佛。世世受福财宝无乏。长者子者今重姓比丘是也。由其施佛一钱。九十一劫恒富钱财。至于今世二家父母供给所须。受不杀戒堕水鱼吞不能令死。受三归故得阿罗汉(出贤愚经第五卷)

    二十耳亿精进大过二

佛在占波国雷声池侧。尊者二十耳亿在一静处。自修法本不舍头陀。昼夜经行。行处脚迹如血流溢。恒自克励。而欲漏心不得解脱。是时二十耳亿便作是念。苦行精进我为第一。我今漏心不得解脱。又我家业多财饶宝。宜可舍服还作白衣。持财广施。佛心知之便至彼处。佛语二十耳亿。汝本在家善能弹琴。琴弦极急响不齐等可听不。不也世尊。佛言琴弦极缓复可听不。不也世尊。佛言。不急不缓音可听不。如是世尊。佛言。极精进者犹如调戏。若懈怠者此堕邪见。若能在中。此则上行。如是不久。当成无漏。二十耳亿闻是语已。还雷音池侧。思惟佛教。成阿罗汉(出增一阿含经第八卷)

    赖吒为父所要三

赖吒婆罗门。求佛出家。佛言。先辞父母。父母不听。赖吒卧地多日不食。父母慰喻。终亦默然。既怜其志。便即听许。出家受具足成阿罗汉。后十年还村。次第乞食。父见不识诃骂不与。婢取钵盛弃烂食与。还启大家。赖吒还。父即出看。问。汝还何不至我门。答言。已至得骂。父牵入室。办种种美食。象负金银着中庭。高于人。钱物无数。汝可还俗。母命新妇严庄至赖吒所。亲戚共相谏数。赖吒启欲施食与。何假见娆(出中阿含经第二十八卷)

    金财以两钱施佛僧今生手把金钱四

舍卫城中有大长者。妇生一男儿。名曰金财。端正殊特。是儿手卷。父母惊怖。即开两手。见二金钱。在儿手中。欢喜收取辄更续生。如是勤取满藏不尽。儿年转大。即白父母求索出家。即便听之。往至佛所剃除须发身着袈裟。年满受戒。临坛众僧。次第为礼。随所礼处。时两手按地。皆有二金钱。受戒已竟。精勤修习得罗汉道。阿难白佛。此金财比丘。先造何福手把金钱。佛言。过去九十一劫。有佛名毗婆尸。出现于世。与诸众僧游行国界。时诸长者。施设供养佛及弟子。时一贫人取薪卖之。时得两钱。见佛欢喜。即以两钱施佛及僧。贫人以两钱。施佛及僧故。九十一劫恒把金钱。财宝自然。尔时贫人者。金财比丘是也(出贤愚经第二卷)

    华天先世采花供养今天雨其花五

舍卫国有豪富长者。生一男儿。面首端正。天雨众花积满舍内。即字此儿。名弗把提(梁言花天)儿年转大。往至佛所。心自思惟。我出处世得值圣尊。即前白佛言。唯愿世尊及与众僧。明日屈意临适鄙家。受少蔬食。佛即受请。花天还至。化作宝床遍其舍内。正设严饰。佛及众僧即坐其座。花天福德饮食自办。佛僧食已。广为花天具说法要。花天合家得须陀洹。花天即辞父母。求索出俗。父母听之。佛言善来。须发自堕袈裟着身。遵修佛教逮得罗汉。阿难白佛。花天何福。而得如是。佛言。过去有佛。名毗婆尸。出现于世度脱众生。时诸豪族皆悉供养。有一贫人。见僧欢喜。即于野泽。采众草花用散大众。佛告阿难。尔时贫人。今花天比丘是。散花之德。九十一劫身体端正。意有所须。如念而至(出贤愚经第二卷)

    宝天前身以一把石拟珠散僧故生时天雨七宝六

舍卫国有长者。生一男儿。当尔之时。天雨七宝。遍其家内。相师睹之。白长者言。儿相殊特。生时有瑞应。号为勒那提婆(梁言宝天)儿年转大。才艺博通。闻佛神圣。心怀注仰。辞父母往诣佛所。而白佛言。愿令出家。佛言善来。须发自堕法衣在身。佛为说法。即得罗汉。毗婆尸佛出现于世。有诸居士。共请众僧。种种供养。时有贫人。虽怀喜心无供养具。以一把白石拟珠。用散众僧。发大誓愿。贫人者今此宝天比丘是。乃至九十一劫受无量福。多饶财宝衣食自然。今遭我世。得道果证(出贤愚经第二卷)

    少欲知足比丘闻法成道七

时南天竺有一男子。于正法中出家。少欲知足不乐荣显。不以苏油摩身。不以汤水洗浴。不食苏油。常畏生死四大无力。不得圣道。即生心念。唯有优波笈多。能为我说法。即诣摩偷罗国。合掌礼敬。优波笈多。见其后身。怖畏生死。常不乐粗恶。不愿荣华。优波笈多语言。但随我教。当为汝说。答言唯。优波笈多。令诸檀越设种种饮食洗浴众僧。又语年少沙门。可以汤水洗浴此比丘。以苏油摩其身。以种种美食与之。是比丘得食数日身有气力。一闻笈多所说妙法。精进思惟得阿罗汉果(出阿育王经第九卷)

    工巧比丘思惟成道八

有一男子。于佛法中出家。善能工巧。在所至处。一切众僧。令造寺舍日日不息。生大疲倦。即自念言。我当坐禅思惟。佛昔在世。说一切比丘应坐禅修道。不得放纵。即往优波笈多所。礼拜合掌言。佛已涅槃。大德今作佛事。愿为说法。时优波笈多见其后身畏生死苦因缘未足。更为工巧。复见疲倦。不能复作。优波笈多语言。若随我教。当为说法。答曰如是。优波笈多言。若地未起寺者。汝当于彼起寺。佛昔说此得梵功德。答曰。大德。我于摩偷罗国。不知谁精进谁不精进。笈多曰。汝能早起着衣持钵入国不。答曰。能早起入国。遇一长者出。所未曾见。此比丘而今见之。即为作礼问言。大德。从远近来。比丘答曰。从东国来。又问何事。答曰如是。长者言。大德。今不须思惟。是我当为比丘。种种办具。时比丘共长者。捉绳墨度觅处。绳未至地。即自思惟。所作功德。除一切烦恼。得阿罗汉果(出阿育王经第九卷)

    贼作比丘遇佛悟道九

佛在舍卫国。时拘萨罗国。波斯匿王敕典狱者。诸有盗贼罪应入律诣市杀之。时有一贼在大众中。逃窃得脱。外假法服。私为沙门。然内不思惟。谓为永离困厄之难。不复惧害。在闲静处。不思道德。不习经戒。律仪禅诵之道。然未得证果。不勤求证果。佛告彼人。已免生死贼寇之难。故有余恐。五盛阴身轮转五趣。无有解已。为诸结使所见残害。便当堕于饿鬼畜生之道。时彼比丘。在闲静处。思惟校计。内自恳责。解知万物皆悉无常。生不久在。尽归于灭。兴衰之变。斯来久矣。即于佛前。悔过自责。成罗汉道(出说窃为沙门经)

    贪食比丘观察得道十

时摩偷罗国有一男子。于优波笈多所。离俗出家。为贪食故不能得道。笈多语言。我明日当与汝食。至时以一器盛满钵糜。又一空器并置其前。而语之言。汝可取食令此器空。又言。待冷稍稍食之。而此比丘贪心厚重。便吹使冷。白和上言。已冷乃并食之。笈多曰。乳糜虽冷。汝心故热。复应冷之。当以不净观为水。除此心热。若见饮食如服药想。比丘食竟。即便吐出。满于空器。笈多曰。汝可更食。比丘曰。不净何可复食。又言。汝观一切法犹如涕吐。因为说法。比丘精进思惟观察。得阿罗汉果(出阿育王经第九卷)

    乞儿比丘现神力入只陀宫十一

只陀太子遣信。请佛及僧明日食。唯不请乞儿比丘。乞儿比丘善来尽随佛僧入宫食。乞儿比丘。以神通力往北郁单越。取自然粳饭。各持威仪凌虚而下。入太子宫次第而坐。太子见之叹未曾有。问佛言。此诸贤圣从何许来。佛言。即五百乞儿为沙门也。太子深愧(出贤愚经第五卷)

    四比丘说苦遇佛得道十二

佛在舍卫精舍。有四比丘坐于树下。共相问言。一切世间何者最苦。一人言。天下之苦无过淫欲。一人言。世间之苦无过饥渴。一人言。世间之苦无过嗔恚。一人言。天下之苦莫过惊怖。共诤苦义云何不止。佛知其言。往到其所。问其所论。即以事白佛言。汝等所论不究苦义。天下之苦莫过有身。饥渴寒热嗔恚惊怖色欲怨祸皆由于身。夫身者众苦之本患祸之器。劳心极虑忧畏万端。三界蠕动更相残贼。吾我缚着生死不息。皆由身兴。欲离世苦当求寂灭。摄心守正怕然无想。可得泥洹。此为最乐。佛为说偈告诸比丘。往昔久远无数世时。有五通比丘。名精进力。在山树下闲寂求道。时有四禽依附左右常得安隐。一者鸽。二者乌。三者毒蛇。四者鹿。是四禽者。昼行求食。暮则还宿。四禽一夜。自相问言。世间之苦何者为重。乌言。饥渴之时身羸目冥神识不宁。投身罗网不顾锋刃。我等丧身莫不由之。以此言之。饥渴为苦。鸽言。色欲炽盛无所顾念。危身灭命莫不由之。毒蛇言。恚意一起不避亲疏。亦能杀人复能自杀。鹿言。我在林野心恒[惏-木]惕。畏惧猎师及诸虎狼。仿佛有声奔投坑岸。母子相捐肝胆悼悸。以此言之。惊怖为苦。时精进力答言。汝等所论未耳。不究苦本。天下大苦无过有为。是为苦器忧畏无量。吾以是故舍俗学道。灭意断想。不贪四大。欲断苦源志存泥洹。泥洹道者寂灭无形。忧患永毕。尔乃大安。四禽闻之。心即开解。佛告比丘。尔时五通比丘则吾身是。时四禽者今四人是。前世已闻苦本之义。如何今日方复云云。比丘闻之惭愧自责。即于佛前得罗汉道(出法句经譬喻第四卷)

    四比丘说乐佛谓是苦心悟得道十三

佛在舍卫精舍。时有四新学比丘。至柰树下坐禅修道。柰华荣茂色好且香。因相谓曰。世间万事何者可乐。一人言。仲春之月百卉荣华。游戏原野此最为乐。一人言。宗亲吉会觞酌交错。音乐歌舞此最为乐。一人言。多积财宝所欲即得。车马服饰与众有异。出入光显行者属目。此最为乐。一人言。妻妾端正彩服鲜明。香熏芬馥恣意纵情。此最为乐。佛知可化。往为宣说。此最为苦。言昔有国王。名曰普安。与邻国四王共为亲友。请此四王宴会一月。饮食娱乐。临别之日。普安王问曰。人居世间。以何为乐。四王所对。与汝不异。时普安王为体。四王闻之欢喜信解。时普安王我身是也。时四王者汝四人是。前已论之今又不解。生死延长何由休息。时四比丘。重闻此义惭愧悔过。心意开寤得罗汉道(出法句喻经第四卷)

    比丘拔母泥犁之苦十四

昔有一人。辞亲学道得成应真。诸有恩已尽行济之。观见其母在泥犁中。广求方便欲脱母苦。见边境有王害父夺国。命余七日。受罪之地与其母同。夜到王所。于壁现半身。王见怖懅。拔刀斫颈。颈即落地。比丘不动。王意方解。叩头谢过。比丘语王。汝害父夺国不耶。对曰。实尔。曰汝命余七日。当入地狱。吾故来相语。王即求哀。比丘曰。大作功德恐不相及。王但称南无佛。七日不绝便得免罪。王便一心称南无佛。七日不懈。命终神明犹忆入泥犁门。故称南无佛。泥犁即冷。一城中人皆得脱出。比丘便为说法。比丘母及王。与泥犁中人皆得度脱(出十卷譬喻经第二卷)

    比丘从师教得道十五

南天竺国有一男子。于佛法出家。身为爱所缚。以苏油摩身。又用汤水洗浴。资种种饮食。身为爱缚不得圣道。往摩偷罗国优波笈多所。礼足而言。愿闻法要优波笈多。见其后身为爱所缚。语言。男子。能受我教当为汝说。答言能。优波笈多将其入山。以神通力化作大树。语言。汝当上此大树。是时比丘便即上树。又于树下化作大坑。深广千肘。又语。放汝二脚。即便放脚。又令放一手。即放一手。更放一手。比丘答言。若复放手便堕坑死。优波笈多言。我先共约一切受教。汝云何不受。时身爱即灭。放手而堕。不见树坑。笈多说法。精进思惟得罗汉果(出阿育王经第十卷)

    比丘白骨观入道十六

摩偷罗国有一男子。从优波笈多出家。闻说不净观等。以不净观摧伏烦恼。谓已作所作。笈多言。汝当精进勿作懈想。答言。曰我已得阿罗汉。笈多语言。汝见乾陀罗国(翻地持)沽酒女人不。此女人。自言得道。如汝不异。烦恼未断而自言断。是增上慢。汝今观此女人为得道不。答曰。我未能见。欲向彼国。师即听之。是时比丘。至乾陀罗国。治下土石寺消息。早起着衣持钵入聚落乞食。时沽酒女取食欲与。比丘见女。淫欲爱心便自取钵中糗酪。与此女人。女人见之。亦淫欲变心露齿而笑。比丘即入不净观。乃至观身作白骨想。从于是观得罗汉果(出阿育王经第十卷)

    比丘自恣受腊得道十七

佛在舍卫国。夏居三月。以至新岁。告阿难言。汝击揵捶。揵捶声音遍一佛国。地狱饿鬼畜生一切病苦。闻音悉除皆得安隐。于时佛言。比丘汝等宜起行舍罗筹。各各相对悔过自责。相谢众失所犯非法。各忍和同净身口心。令无余秽。时诸比丘即受佛教。事讫还坐。时佛慈愍。因从坐起。向诸比丘。叉手而言。虽无上尊至真无失。当可施行以为训诲。时佛迁延忏谢圣众。矜愍一切还就草蓐。佛适复坐圣众亦然。各就故位。时万比丘得成道迹。八千比丘得阿罗汉(明自恣受腊事出新岁经)

    比丘喜眠佛乐宿习得道十八

佛在祇树精舍。诸比丘。勤修道业除弃阴盖。有一比丘。饱食入室闭房静眠。受身快意不观非常。无复昼夜。却后七日其命将终。佛愍伤之。即入其室弹指寤之。为说妙偈。惊悟稽首作礼。佛告比丘汝本宿命。惟卫佛时曾得出家。贪身利养不念经戒。饱食却眠不惟非常。命终魂神生翁虫中。积五万岁。寿尽复为螺蚌之虫树中蠹虫。各五万岁。此四品虫。生长冥中贪身爱命。乐处幽隐为家不喜光明。一眠之时百岁乃觉。连绵罗网不求出要。今始罪毕。得为沙门。如何睡眠不知厌足。比丘闻已惭怖自责。五盖即除。成阿罗汉(出法句譬喻第三卷)

    比丘好眠见应化深坑惧而得道十九

摩偷罗国。有一男子。依优波笈多出家。常好眠睡。有时说法睡眠不闻。教树下禅亦复睡眠。笈多以神通力。于其四边化作深坑深一千肘。时比丘睡觉。即便惊怖。时优波笈多复化作路。令其得行。时此比丘。随路而出。往优波笈多所。优波笈多令其更去。比丘答言。彼有深坑。优波笈多言。此深坑小生死。深坑大所谓生老病死忧悲苦恼。若人不知四谛。则堕其中。比丘闻之。复往树下加趺而坐。心每思惟恐堕深坑。不复睡眠。以怖畏故思惟精进。除诸烦恼。得阿罗汉果。(出阿育王经第九卷)

    比丘多食得罗汉道二十

有一牸象。名曰磨荼。载佛舍利至罽宾国。以此善根死生人中。出家得阿罗汉果。因食饭一斛乃般涅槃。告诸比丘尼汝等集会。我当自说所得胜法。诸比丘尼不信其言。复语尼曰。莫生不信。前世为牸象。舍彼象身即得此身。能食饭一斛五斗。而食一斛。乃至广说。如是等虽是多食。而是易满。曾闻波斯匿王。食饭二斛。是彼功德因缘故。因一根粳米。一茎甘蔗。日日长生。尔许饭食故身体肥大。以此大身往诣佛所。佛问。大王。身体肥大得无疲耶。时波斯匿心生惭愧。具向佛说世尊说偈

  人当有正念　　于食知止足
  亦不遭苦受　　易消而增寿

时波斯匿王。闻佛所说。渐渐减食。乃至后时唯食一[百*斗](出阿毗昙毗婆沙第二十二卷)

    比丘久病佛为湔浣闻法舍命得无余泥洹二十一

佛在舍卫国。有一长者。请佛及僧。时比丘往。如来不往。遣信取食。有二因缘。一者欲与诸天说法。二者瞻视病人。是时世尊遍观比丘。皆悉受请。即取钥母开一房门。见一比丘。抱患顿笃卧大小便不能转侧。世尊问曰。汝有何患。比丘曰。受性闇钝恒怀懈慢。初不劝他瞻视余人。是故今日无看我者。今实孤穷所怙无处。尔时世尊。慈怜躬抱。除去不净。湔浣坐具。水洗其身。更与着衣。敷新坐具。还置房中。躬自案摩。告比丘曰。汝不加勤求增上法。死后便当更受剧苦。渐与说法劝使勇猛。乃告诸僧。汝等比丘。无父母兄弟。亦无姊妹宗族。不相瞻视此非其宜。我法齐正上下和从。自今为始。弟子侍师如事父母。至死不舍。师看弟子视如己息。随时将息至死不舍。师徒相慈流于永劫。所有什物平等分布。设无什物当广分卫。有瞻病者则瞻我身。所获功德亦无差降。时病比丘便自思惟。即舍形寿。便得无余(出佛看比丘病不受长者请经)

    比丘因怖得道二十二

时摩偷罗国。有一男子。从优波笈多出家。多喜睡眠。笈多化作一鬼。而有七头。手捉树枝身悬空中。比丘见已即便惊觉。生大怖畏。还其本所。笈多语云。还坐禅处。比丘白言。和上彼林中有一鬼。七头当我前。手捉树枝悬在空中。甚可怖畏。笈多言。此鬼不足畏。睡眠最可畏。若比丘为此鬼所杀。必不入生死。若为睡眠所杀。则生死无穷。比丘即还坐禅处。复见此鬼。畏此鬼故不敢睡眠。是时比丘精进思惟。得阿罗汉果(出阿育王经第十卷)

    比丘与女戏有恶声自杀天神悟之精进得道二十三

佛住舍卫国。有异比丘。在拘萨罗人间。住一林中。比丘与长者妇女嬉戏。起恶名声。比丘自念。我今自杀。林中有天神。化作长者女身。语比丘言。世间诸人为我及汝。空作恶名言。我与汝共相习近。作不正事。既已有恶声。可近还俗共相娱乐。比丘答曰。为有此声。我今自杀。神复天身。而说偈言

  虽多恶名　　行者忍之　　不应自害
  不应起恼　　比丘开悟　　专精思惟
  断除烦恼　　得阿罗汉(出比丘避女恶名欲自杀经)

    比丘在俗害母为溥首菩萨所化出家得道二十四

路有一人。害所生母。止住树下。啼哭懊恼。称叫奈何。自责无状而造大逆。自害我母当堕地狱。其人虽尔当修律行。溥首菩萨。见其现在应当得度。化作异人。携其父母诣害母人所。去之不远中道而住。父母谓子此是正路。子言非正。遂共诤计。子现嗔怒杀化父母。已啼哭酸毒不能自胜。往杀母人所。谓言。我杀父母当堕地狱。哭言奈何。当设何计。其害母者而自念言。今此来人乃害二亲。我但危母。其人痴冥罪莫大焉。我之为逆尚差于彼。知彼受罪吾犹觉轻。其人悲哀酸酷口并宣言。吾当往诣能仁佛所。其无救者佛为设救。其恐懅者佛能慰除。如佛所教我当奉还。于时化人啼哭进路在其前行。此害母者寻随其后。如彼悔过吾亦当尔。吾罪微薄彼人甚重。化人诣佛稽首于地。而白佛言。唯然世尊。吾造大逆而害二亲。犯斯大罪。佛告化人。善哉善哉。子为至诚而无所欺言行相副诣如来前。言说至诚。口不两舌。亦不自侵。当自察观心之法。以何所心。危二亲者。用过去心当来心乎。现在心耶。其过去心即已灭。现在心即以别去。无有处所。亦无方面。不知安在。当来心者。此则未至。无集聚处。未见旋反。亦无往还。子当知之。心亦不立于身之内。亦不由外亦无境界。不处两间不得中止(如此文多不可备载)化人叹曰。未曾有。如来成最正觉。了知法界无有作者。亦无有受无有生者。无灭度者。无所依倚。愿得出家。因佛世尊得作沙门。受具足戒。佛言。比丘善来。于时化人前作沙门。即白佛言。唯然世尊。吾获神通今欲灭度。佛之威神使彼化人去地四丈九尺。于虚空中而取灭度。身中出火。还自烧体。逆子见之。心自念言。彼作沙门便得灭度。吾效此人。往诣佛所。稽首圣足。我亦造逆。自危母命。佛言。善哉。至诚而无所欺。言行相副。于是逆人地狱之火从毛孔出。其痛甚剧。而无救护。白佛言。我今被烧。唯天中天而见救济。世尊出金色臂。着人头上。火时即灭。见如来身。若干相好。身痛休息。而得安隐。又前白佛。欲作沙门。佛寻听之。即为出家。说四谛法。其人闻之。远尘离垢得法眼净。修行法教。逮得往还。证得罗汉。又白佛言。欲般泥洹。佛言随意。时比丘踊在虚空。去地四丈九尺。身自出火。还烧己体。百千天人于虚空中。而来供养。时舍利弗白佛言。如来恩施所说律。乃令逆者得度。唯有如来。诸大菩萨能睹一切群萌根源。随而度之。非声闻缘觉境界。佛言如是(出心本净经)

    比丘贫老公垂殒佛说往行许其出家二十五

舍卫国。有一贫穷老公。踰二百岁。眉生秀毛耳出于头。齿如齐贝。手过于膝。貌而视之似如有相。而贫穷辛苦。衣不盖形五体裸露。腹恒饥空行步。才动示有气息。欲往见佛。释梵侍门敕不通之。老公大声。言曰。吾虽贫穷。民之斯下。千载有幸。今得值佛。欲问罪福。求离众苦。我闻世尊仁慈普逮。莫不受恩。而独断我亦诬圣意。佛呼使前。匍匐寸进。为佛作礼。悲喜交流。称其穷苦。愿一奉觐十年始果。气力既恶。进退无路。但恐命绝秽污圣门。重增其罪。天尊哀矜不夺本愿。如此而死无复恨矣。唯愿速终愿垂恩施。佛言。人之受生多以缘致。我为汝说。汝前世时。生豪强大国明慧王家。时为太子。憍贵非凡。上为父母所珍。下为臣民所奉。用此恣意轻凌于人。高目大视矜抗邈然。财宝亿万皆是民物。百姓贫弊皆以调敛。唯知聚积初不布施。时有寒素沙门。名曰静志。从远国来。故往诣卿所求不多。唯法衣耳。而卿了不当接。遇之甚恶。衣既不乞。又不与食。空坐着前去复不听。昼夜七日。水浆乖绝。示有气息。方大欢喜。聚众看之。以为至乐。侍臣谏曰。沙门慈恭。道德内全。冻之不寒。饿之不饥。所以来乞欲为福耳。既不施与。安可穷逼。幸发遣之。勿招其罪。太子乃曰。此是何人诈称道德。试小困之。才令不死。正尔放去。无所忧也。即便遣去。驱逐出国。出界十余里。逢遭饿贼。欲杀啖之。沙门言曰。我穷冻沙门。羸瘦骨立肉痟腥臊不中食也。空当见杀而无所任。饿贼答曰。我饿困累日但食土耳。卿虽小瘦故是肉也。终不相放但当就死。如此前却良久。太子得知便驰往曰。我以不能乞其衣食。宁当令贼杀之耶。贼见太子皆各叩头谢罪。放沙门去。时沙门者弥勒是也。故卿今日受此贫穷之罪。坐悭贪也。所以长寿救沙门之命也罪福各应如有影响。老公曰。去事以尔。愿毕于今。乞得如垂没之命。得作沙门。后生世世常侍佛边。佛言善哉。应时老公。须发堕地。法衣在身。体气更健。耳目聪明。立得上决。入三昧门。以偈赞佛。作礼而退

  我昔为宠子　　不识仁义方
  骄贵自放恣　　时为大国王
  自谓无罪福　　以此可保常
  唐悟生死对　　于今受其殃
  从罪复蒙祐　　得睹天中天
  解脱既往罪　　垂命入法门
  永离悭贪心　　长受智慧根
  世世不远佛　　保持万劫存(出贫穷老公经卷)

    比丘见一须陀洹先作维那今获苦报畏故得道二十六

摩偷罗国有一男子。于优波笈多所出家。笈多说法。比丘精进思惟。得须陀洹果。不放逸故脱恶道怖。七生天上。七生人中。受人天乐。当入涅槃。笈多见其意。共入摩偷罗国。次第乞食至旃陀罗舍。有旃陀罗子。得须陀洹果。身有恶病。一切身体为虫所食。口气臭秽。优波笈多语弟子言。汝观此小儿。得须陀洹。受如此苦

  生旃陀罗姓　　乐着于三月
  恶虫食其体　　为爱自在故
  生死无有实　　犹如芭蕉林

比丘问何缘。得须陀洹。而受此苦。笈多答曰。先身出家。众僧坐禅其为维那。有一罗汉。居此恶病。搔刮作声。维那语言。恶虫食汝。而作此声。即牵臂出言。汝入旃陀罗室去。阿罗汉语维那。汝当精进。莫往生死受苦。是维那即忏悔之。忏悔竟得须陀洹果。不复精进。今小儿是也。牵罗汉出。今生旃陀罗处。受此报也。比丘怖畏勤精进。即得阿罗汉果(出阿育王经第十卷)

    二比丘所行不同得报亦异二十七

昔有两比丘。持戒智慧正等。俱得须陀洹道。一比丘但行乞丐。以用布施。饭诸比丘僧及贫穷者。一比丘但坐禅自守。谓行乞丐作布施者言。何以不坐禅。自守空自勤苦。一比丘答言。贤者。佛言。为比丘亦当布施。不则后世贫穷。后二比丘俱得罗汉。迦罗越子作沙门。前世乞丐。今得自守众人。自持衣食日日与之。其一比丘前世但自守。今为婢子。作沙门乞丐。无有与者。常大饥渴故应持戒布施。不当自守也(出十卷譬喻经第三卷)

    沙门树下坐贪想不除佛化身说法得罗汉道二十八

佛在世时。有一道人。在于河边树下学道。贪想不除。走心散意但念六欲。身静意游曾无宁息。十二年中不能得道。佛知可度。化作沙门。往至其所。树下共宿。须臾月明。有龟从河中出。来至树下。复有水狗饥行求食。与龟相逢。便欲啖龟。龟缩头尾及其四脚。藏于甲中不能得啖。水狗小远。复出头足行步如故。遂便得免。时化沙门语言比丘。吾念世人不如此龟。有护命之铠。能令水狗不得其便。世人无智放恣六情。天魔得便杀形坏神去。生死无端轮转五道。苦恼百千。即为说偈而劝勉之。比丘闻偈贪断望止。得罗汉道。知化沙门是佛世尊。敬肃正服稽首佛足(出法句经譬喻第二卷)

    沙门饭僧污手拭柱柱为之裂二十九

有沙门。作摩波利。饭比丘。分酪苏着手。以手涂柱。柱即破裂(出譬喻经)

    沙门小便不弹指尿漈鬼面三十

有一沙门。不弹指来小便。漈清中鬼面。厉鬼大恚。欲杀沙门。沙门持戒。厉鬼随逐。伺觅其短。不能得便。沙门后作摩波利。有人上此僧物者。即于坐上。得罗汉道(出一卷杂譬喻经)

    沙门开户五指火出三十一

有沙门先共学道。同住一堂。一沙门言。此沙门恶性不可共止。捐往他国。还过视之。为得道未。夜到其舍。沙门钥开召呼前坐。举五指头火出外来。沙门即大惊愕。叹其得道(出一卷杂喻经)

经律异相卷第十八经律异相卷第十九(声闻不测浅深僧部第八)

        梁沙门僧旻宝唱等集
伊利沙四姓悭贪为天帝所化一 贫人妇扫佛地得现世报终至得道二 毗罗斯那微善出家生天得道三 跋[王*處]就鸟乞羽龙乞珠四 耶舍因年饥犯欲母为通致佛说往行五 难提比丘为惑所染说其宿行并鹿斑童子六 阐陀比丘昔经为奴叛远从学教授五百童子七 二摩诃罗同住和合婚姻佛说其往行八 常欢嫉于无胜佛说往缘栴沙生堕阿鼻九 持戒坚固生天因缘十 满愿问饿鬼夫入城久近并答江岸七反成败十一 比丘遇劫被生草缚不敢挽断十二 比丘夜不相识各言是鬼十三 比丘遇王难为山神所救十四 比丘诵经临终见佛阇维舌存十五 比丘居深山为鬼所娆佛禁非人处住十六 比丘失志心生惑乱十七 珍重沙门母为饿鬼以方便救济十八 沙门入海龙请供养得摩尼珠十九 沙门煮草变成牛骨二十 沙门行乞主人有珠为鹦鹉所吞横相苦加忍受不言二十一 沙门遇鬼变身乍有乍无二十二 沙门得鬼抱安心说化鬼辞谢而去二十三 道人度猎师二十四

    伊利沙四姓悭贪为天帝所化一

昔有四姓。名伊利沙。财富无数。悭惜衣食。有贫老公。居与相近。日日自恣。饮食鱼肉。宾客不绝。四姓自念。我财无数反不如此老公。便杀一鸡。炊一升白米。着车上到无人处。下车适欲饭。天帝化作犬来。上下视之。谓狗言。汝若倒悬空中者。我当与汝不。狗即倒悬空中。四姓意大恐曰。汝眼着地我当与汝不。狗两眼脱地。四姓便徙去。天帝化作四姓身。乘车还家敕语。外人有诈称四姓者。驱逐捶之。四姓晚还。门人骂詈令去。天帝尽取财物大布施。四姓亦不得归。财物既尽为之发狂。天帝作一人问。汝何以愁曰。我财物了尽。天帝言。夫有珍宝令人多忧。五家无期积财不施。死为饿鬼。恒乏衣食。若脱为人。常堕下贱。汝不觉无常。富而且悭。贪惜不食。欲何望乎。天帝为说四谛。四姓意解。天帝化去。四姓归。自悔前意。尽心施给财尽得道(出杂譬喻经第五卷)

    贫人妇扫佛地得现世报终至得道二

昔祇洹边。有一贫家。欲供养世尊及诸弟子。居贫困穷无所施设。便行扫佛精舍。至心不惓。贫贤者舍边有长者。游行观见。大泽中有数十间七宝舍。遥见便往问人言。谁作殿舍。好妙乃尔。其人答曰。有贫穷贤者。扫佛精舍。福应生此。并作殿舍待之耳。长者喜言。我当图之。便到贫者家语言卿。有好物与我。我与卿五百两金。曰我从来贫困。那得好物。长者言。卿但许我。曰可尔。便与五百两金贤者得金。广设檀施。佛为说法。即得道迹(出诸经中要事)

    毗罗斯那微善出家生天得道三

佛在毗舍离。食时着衣持钵。将阿难入城乞食。时毗舍离城。有居士名毗罗斯那。命断宾客。于七日中五欲自娱。语守门人勿通外门。时佛乞食。渐诣毗罗那家。时闻作乐声。便告阿难侍者。阿难依事报答。佛言。今此长者。过七日已当命终。亡生啼哭地狱中。所以然者。本造善根于此便断。更不造新。以是命终生地狱中。阿难白言。颇有方便。使彼居士过此七日命不终耶。佛告阿难。无有方便使命不终。但有方便免地狱耳。若彼长者。剃除须发着三法衣。以信坚固出家学道。长者乃得不堕地狱。阿难白言。我今当劝使彼出家。时毗舍离凡诸释种。常与阿难要言。阿难所言到家。若彼家中。有眠寐者。及以众事。皆听阿难使人直入。所以然者。言语柔和语不害人。尔时阿难语守门者。汝可往白之。守门即入。具宣此事。长者即便舍乐速出礼足阿难。白言阿难。愿入我家福度男女。阿难报言。彼如来者知时不妄。记汝长者七日当亡。命终当生啼哭地狱。长者闻是恐怖悲泣。白阿难言。颇有方便令不终耶。阿难报言。无有方便得不终者。但有方便免地狱耳。长者问故。阿难报言。若汝出家便免地狱。时此长者念付家业。后往佛所出家学道。便作是言。七日犹远。我于今日五欲自娱。清旦当往。阿难至时。着衣持钵入城乞食。至居士家语居士言。今一日已过余六日在。可时出家。长者报言。我后当往。如是复言。更欲自乐。后日乃往。如是推迁不能自尽。阿难日日常往劝之。至六日满。前七日朝。阿难复语。乃付家业。与大小别。便至佛所。世尊命阿难。与受具戒。受戒已毕。于前七日后夜命终。生四王天。阿难问佛。得生。何处。佛告阿难。毗罗斯那比丘。命过生四王天。于彼命终。生三十三天。如是流转人天。经历九劫。天上人间更互受生于最后身。复来人间。剃除须发。以信坚固。出家学道。成辟支佛。名毗罗斯那。所以然者。此毗罗斯那比丘。受具足戒精进命终如是。阿难梵行果报。所生受福(出毗罗斯那居士五欲娱乐经)

    跋[王*處]就鸟乞羽龙乞珠四

佛住王舍城旷野精舍。有五百比丘。皆乞作房。有估客见比丘来。即闭肆归家避之。比丘余道邀之相值。仍说果报。教令生信。乃至手撮其头。强劝布施。所以然者。令汝得色力寿命。增益功德逮甘露果。估客闻之生信。少多布施。后见舍利弗。具以是事诉舍利。舍利闻已。说法令喜。还具白佛。佛告营事比丘。过去世时。有比丘。名跋[王*處]。止住林中。时释军多鸟。亦栖此林。晨暮乱鸣恼于跋[王*處]跋[王*處]诣世尊所。顶礼佛足。于一面立。世尊慰问。少病少恼安乐住林中耶。比丘答曰。少病少恼乐住于中。但释军多鸟。鸣唤恼乱不得思惟。佛告比丘。汝欲令此鸟一切不来耶。答曰。愿尔。佛言比丘。此鸟来时。汝从众鸟各乞一毛。比丘依教乞毛。诸鸟各落一毛。朝朝去时如是复乞。时鸟即移异处一宿。不得安乐寻复来还。时比丘复从乞毛。复各与一。众鸟相谓。沙门乞毛不已。恐我不久毛衣都尽。不能复飞。更共议言。此比丘常住林中。我等应去。更求余栖。诸比丘具以白佛言。林中比丘怯劣。喜乱畏恶鸟声。佛言。不但今日怯劣。过去世时有一龙象。住在林中。大风卒起。吹折树木。象闻折声。惊怖奔走。怖心小歇。又荫余树。余树复折。遂复奔走。时天见象念言。此象横自狂走。即说偈言

  风暴林树折　　龙象惊怖走
  假使普天下　　龙象何处避

佛言。干时象者。林中比丘是也。佛复告比丘。过去世时。有五百仙人。住雪山中。时一仙人。于别处住。有好泉水。华果茂盛。去是不远。有萨罗水。水中有龙。龙见仙人威仪庠序。心生爱念来诣仙人。正复值仙结跏趺坐。龙绕仙人七匝。以头覆其顶上而住。日日如是。唯有食时不来。仙人以龙绕身故。日夜端坐不得休息。身体萎羸便生疮疥。尔时近处有人居止。供养仙人。诣仙人所。见羸劣疥搔。即问。何故如是。仙人具说上事。又问曰。欲令龙不复来耶。答曰然。复语仙人。是龙咽上有璎珞宝珠。可从龙索珠。龙法性悭终不相与。龙来便从索珠。龙闻乞此。心即不喜徐舍而去。明日龙来遥说偈曰

  光耀摩尼宝　　璎珞庄严身
  若龙能施我　　乃为善亲友

龙偈答曰

  畏失摩尼珠　　犹执杖呼狗
  宝珠不可得　　更不来看汝
  上馔及众宝　　由此摩尼尊
  是终不可得　　何故殷勤求
  多求亲爱离　　由是更不来

时有天人。于虚空中。说偈曰

  厌薄所以生　　皆由多求故
  梵志贪相现　　龙则潜于渊

佛告诸营事比丘。龙象是畜生。尚恶多求。岂况于人。汝等比丘。莫为多营事广索无厌。令彼信心婆罗门居士。苦恼舍财(出僧祇律第七卷又出弥沙塞律第三卷又不合同)

    耶舍因年饥犯欲母为通致佛说往行五

时佛与五百比丘。到跋耆国。住毗舍离城。人民饥馑五谷不熟。死者纵横乞食难得。城中长者名曰耶舍。耶舍出家乞食难得。多还家觅食。母告之言。汝甚为大苦。我家财物不少。恣汝所用。汝妇犹存。当共生活。恣汝布施供养三宝。如是至三。耶舍不从。母复告之。汝若不乐五欲。但乞我种以续系嗣。令我死没后财物不没官耳。耶舍答言。欲令留种者。今奉此敕。母疾入告。新妇曰好。严庄及一相见。妇即有身。后遂生男因名续种。世人谓之。乃至财物皆云续种。耶舍闻已。大自惭愧。即白舍利弗。舍利弗以白世尊。耶舍与舍利弗共至佛所。具以白佛。佛言。耶舍比丘。僧中未曾有此。汝愚痴人。开大罪门。佛言。其不但今日于我法中即诸陋患。过去世时。生光音天。此世界初成时。有一人。轻躁贪欲。先来食此地味。其余众生转相效习。心生耽着。身体沉重因起欲。退去神通光明即灭。因兹以后日月生焉。轻躁众生耶舍是也。其母非直今日诱诳其子。过去已曾告诸比丘。时国名迦尸。城名波罗奈。王子大名称。布施持戒以道化世。第一夫人观察星宿。见一金色鹿王。从南方来陵虚北逝。夫人念言。取得此皮持作褥者死无遗恨。若不得者用作王夫人。为即脱璎珞着垢弊衣。入忧恼房。王看事意还觅之。即问侍者。侍者答言。夫人向入忧恼房住。王便往问谁犯汝者。默不答。王使人问之。又复不答。复命宿旧青衣。多诸方便者种种说化之。答曰。无犯我者。别有所忆故不语耳。因叙见金色鹿。愿得其皮持以为褥。青衣白王。王问群臣。谁能得者。乃集诸猎师告。急觅。猎师佥曰。未尝闻名。况复见之。敕系牢狱。时有一猎师。名耐阇。勇健多力走及奔兽。仰射飞鸟箭无空落。自惟无罪而见囚。执说计问曰。颇有见闻者不。王言。卿可自问夫人。夫人答言。我于楼上见。从南方来陵虚北逝。猎师善相禽兽。乃知鹿宿南食北。于食处求之。时猎师持弓矢渐次北行。前到雪山。山有仙人。藏诸猎具。诸仙人所。作礼问讯。命令就坐。设诸浆果。猎师言。止此久近。仙人答曰已岁数。猎师言。颇尝奇异事不答曰。此山南有一树。名尼拘律。常有金色鹿王。飞来在上食其叶。仙人示路。至树下见。树扶疏叶覆弥广。俄而见鹿。犹如雁王陵虚而来。止于树上食叶。既饱便复飞去。还以白王。非网矢所及。无由得之。卿可自往白夫人。夫人谓猎师言。汝可将蜜涂峰叶。次来向下及张网鞙。处鹿寻蜜。香食叶渐。下到其鞙处。为鞙所得。生驱将去。仙人遥见曰。咄哉祸酷。虽能乘虚。而不能免恶人之手。仙人说偈曰

  世间之大恶　　莫过于香味
  欺诳凡夫人　　及诸林野兽
  因风着香味　　受斯苦恼患

猎师以蜜涂树叶。食之将还。王闻鹿至。烧香迎着。夫人见之。前抱鹿王。以着污染情重。令此鹿王金色即灭。王告夫人此鹿金色忽然变灭。当如之何。夫人言。此金是无施之物。放之令去。金色鹿者。耶舍是也。夫人者耶舍母是。受诸苦恼贪着于今(出僧祇律第一卷)

    难提比丘为欲所染说其宿行并鹿斑童子六

佛在舍卫城。有比丘名难提。行住坐卧心常念定。过七年已退失禅定。复依树下还习正受欲求本定。魔伺其便变为女人端正无比。于其前住而语之曰。比丘共我行淫来。难提言。恶邪速灭。恶邪速灭。口虽发言而目不视。第二第三皆亦如是。天女即脱衣露形立难提前。难提见其形相欲心染着。尔时天女渐渐却行。难提唤言。汝可小住。天女疾至祇洹堑中。堑有死马。天女于此隐形不现。难提欲心炽盛。即淫此死马。欲心息已自念不善。即脱法衣而往祇洹。语比丘言。我犯重罪。比丘即问因缘。难提具说。比丘以事白佛。佛令驱出。比丘白佛言。难提久修梵行。云何为女所惑。佛言。难提不但今为女所惑。过去亦然。过去世时南方阿槃提国有迦叶氏。外道出家聪明博识。助王理国。王执国法拷治奸贼。外道念言。我已出家。云何共王详断此事。即白王言。我欲出家王言。师已出家。云何方言我欲出家。答言。我今预此种种刑法。何名出家。我今欲依仙法出家。王言可尔。即于百岩山造立精舍。修习仙法得五神通。忽因小行不净流出。时有牝鹿。饮此小便舐其产门。即便有胎产一小儿。仙人往看见鹿生儿。怪而念曰。云何畜生而生于人。入定观之。知是其子收而养之。依母生故体斑似鹿。故名鹿斑。仙人念言。败正毁德莫过女人。于是教以禅定。化以五通。为说偈言

  一切众生类　　靡不归于死
  随其业所趣　　自受其果报
  为善者生天　　恶行入地狱
  行道修梵行　　漏尽得泥洹

尔时仙人即便命终。于是童子净修梵行。获五神通。释提桓因。乘白龙象案行世间。谁有孝顺父母供养沙门婆罗门。又能布施持戒修梵行者。案行世界时见是仙人童子。天帝念言。若是童子。欲求帝释梵王皆悉能得。宜应早坏。乃设方便乃扣法鼓。百千天子皆悉来集。帝释告言。阎浮提中有一仙人童子。名曰鹿斑。有大功德。欲便坏之。时诸天子闻此不乐。便自念言。坏此人者。将减损诸天众。增益阿修罗。有一天子而唱是言。谁应行者。时有答言。是天女应行。即便召之。应时百千天女皆悉来集。有一天女。名阿蓝浮。其发杂色发有四色。青黄赤白故名杂色。差此天女往阎浮提。坏鹿斑童子。时彼天女白帝释言。我自昔已来。数坏人梵行。令失神通。愿更遣余天女端正严好令人乐者。时帝释复于众中种种说偈劝喻天女。于是天女即坏仙人童子。佛告诸比丘。尔时仙人童子岂异人乎。即今禅难提是。天女阿蓝浮者。今此天女是(出僧祇律第一卷)

    阐陀昔经为奴叛远从学教授五百童子七

佛住俱舍弥国。尔时长老阐陀。恶性难语。诸比丘乃至于僧中三谏。犹故不止。比丘白佛。佛言。过去时有长者子。有一奴字阿摩由。为性凶恶。尔时长者子与诸婆罗门子游戏园林。诸从人辈皆在园门外住。时阿摩由在园门外打诸从人。时诸从人被打者。各告其主。时诸婆罗门子尽出呵之。时阿摩由不受其语。答诸婆罗门子言。不随汝语。我大家子来呵我者当受其语。遂打不止。即来告阿摩由主。阿摩由主生得天眼。观是斗处。下有金银伏藏。其地凶故使其斗耳。即往呵之。时奴即止。佛告诸比丘。尔时长者子岂异人乎。即我身是。尔时阿摩由者。今阐陀比丘是又过去世时。有弗卢醯大学婆罗门。为国王师常教童子。时婆罗门家生一奴。名迦罗呵。常使供给诸童子。是奴利根闻说法言尽能忆持。此奴一时共诸童子小有慊恨。便走他国。诈自称言。我是弗卢醯婆罗门子。字耶若达多。语此国王师婆罗门言。我是波罗奈国王师弗卢醯子。故来至此。欲投大师学婆罗门法。师答言可尔。是奴聪明本已曾闻。今复重闻闻悉能持。其师大喜。即令教授门徒五百童子言。汝代我教授。我当往来王家。是师婆罗门无有男儿。唯有一女。便作是念。今可以女妻耶若达多。当在我家便如我子。即告之曰。耶若达多汝莫还彼国。我今以女妻汝。答言。从教。即与女在家。如儿共作生活。家渐丰富。是耶若达多为饮食不佳。即便大怒。妻甚敬之。伺觅彼人而未能得。时彼弗卢醯婆罗门具闻奴在彼。作是念。我奴迦罗呵。逃在他国。当往捉来。或可得奴。直便诣彼国。时耶若达多。与诸门徒诣园林游戏。在于中路逢其本主。即便惊怖密告门徒。诸童子。汝等还去。各自诵习。门徒去已。便到主前。头面礼足白其主言。我来此国。师言大家是我父。便投此国师大学婆罗门为师。以大学经典故。师婆罗门与女为妇。愿尊今日勿彰我事。当与奴直奉上。大家主婆罗门善解世事。即便答言汝实我儿。何所复言。但作方便。早见发遣即将归家。告家中言。我所亲来。其妇欢喜。办种种饮食。奉食已讫。小空闲时。礼客婆罗门足。而问之曰。我奉事夫耶若达多。饮食供养常不可意。愿今指授本在家时何所啖食。当如先法为作饮食。客婆罗门即便嗔恚。而作是念。如是子如是子。困苦他子女。语此女言。但速发遣。我临去时。当教汝一偈。汝诵此偈。时当使汝夫无言。发遣客婆罗门已。将欲发时。为说一偈言

  无亲游他方　　欺诳天下人
  粗食是常法　　但食复何嫌

今与汝此偈。若彼嗔恚嫌食恶时。便在其边背面微诵。令其得闻。作是教已。便还本国。是耶若达多。送主去已。每至食时。还复嗔恚。妇于夫边试诵其偈。时夫闻是偈已心即不喜。便作是念。咄是老物。发我秽事。从是已后常作濡语。恐妇向人说其阴私。佛告诸比丘。时婆罗奈城。弗卢醯婆罗门者。岂异人乎。即我身是。时奴迦罗呵者。今阐陀比丘是。彼于尔时。已曾恃我陵易他人。今复如是。恃我势力。陵易他人(出僧祇律第八卷)

    二摩诃罗同住和合婚姻佛说其往行八

舍卫城有二摩诃罗。并舍妻儿出家为道。久游人间。俱还舍卫。共住一房。各自思惟。欲暂还家看其妇儿。即到本家。妇见嗔言。汝薄德无相弃家学道。女年长大不得嫁娶。今用来为当折汝脚。时小摩诃罗。即还房愁忧不乐。时大摩诃罗亦被驱逐。共归房内。问小伴言。何以忧苦。答言。何须问为。又问。我等二人。共在一房。好恶之事而不相知。不向我说。更应语谁。即具说之。时大摩诃罗云。此何足愁。我家亦尔。汝男我女可为匹偶。答言可尔。时小摩诃罗还语妇言。我为女得婿。妇答甚善。其大者复归。报妻言。我为儿得妇。问言是谁。答言某女。时二摩诃罗和合婚姻。各自欢喜如贫得宝。更相爱敬。佛告诸比丘。此二摩诃罗不但今日作如是事。过去伽尸国。有婆罗门。居磨沙豆陈久。煮不可熟。货之不售。复有一家养一态驴。卖亦不去。豆主念言。今以此豆易取彼驴。便往语之。驴主复念。用是态驴易彼豆。答言可尔。咸各欢喜。豆主颂曰

  婆罗门法巧贩卖　　尘久冰豆十六纪
  唐尽汝薪煮不熟　　方折汝家大小齿

时驴主。又作颂曰

  汝婆罗门何所喜　　虽有四脚毛衣好
  负重远道令汝知　　锥刺火烧终不动

时豆主。复说颂曰

  独生千秋杖　　头着四寸锥
  能伏败态驴　　何忧不可治

时驴谓主。复说颂曰

  安立前二足　　双飞后两蹄
  折汝前板齿　　然后自当知

豆主又谓驴。颂曰

  虻蚊毒虫螫　　唯仰尾自防
  当截汝尾却　　令汝知辛苦

驴复答曰

  从先祖已来　　行此[怡-台+龍]悷法
  今我承习此　　死死终不舍

尔时豆主。知其弊恶不可苦语。便称誉颂曰

  音声鸣彻好　　面白如珂雪
  当为汝取妇　　共游诸林泽

驴闻濡爱语。即复说颂曰

  我能负八斛　　日行六百里
  婆罗门当知　　闻妇心欢喜

佛言。时二人者。则是今日二摩诃罗也。时驴者。今摩诃罗儿也。已曾相欺心婆罗门居士苦恼舍财(出僧祇律第七卷)

    常欢嫉于无胜佛说往缘栴沙生堕阿鼻九

佛告舍利弗。往昔有佛。号名尽胜。有两比丘。一名无胜。二名常欢。无胜比丘六通神足。常欢比丘结使未除。有一长者。名曰大爱。妇名善幻。端正无比。此两比丘以为檀越。善幻妇者供养无胜。事事不乏料理。常欢甚自微薄。常欢兴妒谤曰。无胜比丘与善幻通。自以恩爱得供养耳。佛语舍利弗。汝知常欢者不。则我身是。善幻妇者。则婆罗门女栴沙者是。尔时诽谤无胜罗汉。无数千岁在地狱中。今虽得佛余殃故。多舌童女舞杅起腹。来我前曰。沙门何以不说家事。乃说他事。汝今独乐不知我苦。先共我通有身。临月事须苏油。养于小儿。尽当给我。尔时众会皆低头默然。释提桓因侍后扇佛。化为一鼠。入其衣里。啮杅落地。时四部弟子及六师等。扬声称庆欣笑无量皆同骂曰。汝死罪物。兴诽谤无上正真。此地无知。乃能容载此恶物也。地即擘裂炎火勇出。女即便堕大泥犁中。大众见此。阿阇世王便惊毛竖。即起白言。此女今在何处。佛答。大王。此女所堕。名阿鼻泥犁。王复问佛。此女不杀盗直妄语。堕阿鼻耶。佛语大王。我所说法。有上中下身口意行。王复问佛。何者为重。何者为中。何者为下。佛语阿阇世王。意行最重。口行处中。身行在下(出兴起行经下卷)

    持戒坚固生天因缘十

憍萨罗国有二比丘。一人犯戒。一人持戒。欲共往见佛。道中值有虫水。破戒者语持戒者言。可共饮是水。持戒者言。水中有虫。云何可饮。犯戒者言。我若不饮便死。不得见佛闻法及僧。持戒者至死不饮。时犯戒者便饮。持戒者不饮便死。即生三十三天上。得天身具足。先到佛所头面礼足。在一面立。佛为种种说法得法眼净。即时礼佛足言。归依佛归依法归依僧。我尽形寿为优婆塞。佛更为说法已默然。时天礼佛已。忽然不现。时饮水者后到佛所。佛为无量众围绕说法佛见比丘来到。佛即披优多罗僧。示金色手。汝痴人欲见我肉身。为不如持戒者。先见我法身。佛说偈

  心不善观察　　见则不审谛
  愚如蛾投火　　而贪观我身
  色身但不净　　汝欲见何为
  内有脂血肉　　外为薄皮覆
  彼为渴所烧　　犹行恭敬戒
  至死护我教　　彼见我非汝

佛说是偈已。告诸比丘。从今不持漉水囊不听行。若不持者犯。不犯者有清流水。或大河或泉水。从此寺至彼寺。二十里内不犯(出十诵律杂诵第三卷)

    满愿问饿鬼夫入城久近并答江岸七反成败十一

迦罗国。时有饿鬼。倚城门立。比丘满愿问饿鬼曰。汝今在此何所求索。鬼曰。汝今见我耶。比丘曰见。鬼曰。我夫入城于今未还。故于此立自待夫出耳。比丘问曰。汝夫入城为何所求。时鬼答曰。今此城中有大长者。患痈积久。今日当溃。浓血流溢。夫主持来。二人共食以济其命。比丘复问。汝夫主入城已几许时。城郭逼近江河。举手指城。语比丘曰。此城于彼此岸成败以来。今为第七。我夫入城经尔许时。饿鬼形寿不可称亦无齐限(出群牛千头经)

    比丘遇劫被生草缚不敢挽断十二

昔有五百比丘。行大泽中值遇劫寇。劫其衣裳。缚诸比丘。悉令坐地。揽生草合。结其手而便舍去。此诸道人适欲杀草而起则违佛戒。各各生念。宁自灭身。终不违戒。执穷四日。国王出猎。见诸道人。坐于旷野。下马作礼问其意故。即具便答。解诸道人将归供养(出譬喻经第六卷)

    比丘夜不相识各言是鬼十三

山中有一佛图。有一别房。中有恶鬼。喜来恼人。诸僧舍去。有客僧来。维那处分令住此房。而语之言。此房有鬼戏来恼人。客僧自以持戒力故。答言。小鬼何所能为。我能伏之。即入房住。日将欲暮。更有僧来求觅住处。维那亦令在此房住。亦语有鬼。其人亦言。我当伏之。时先入者。闭户端坐待鬼不来。后来者。夜打门求入。先入者谓为是鬼。不为开户。后者极力打门。在内道人以力拒之。外者得胜。排门得入。内者打之。外者亦极力熟打。至明旦相见。乃是故旧同学。道人各相愧谢。众人云集笑而怪之(出大智论第九十一卷)

    比丘遇王难为山神所救十四

佛在舍卫国。有一比丘。在参国石间土室中。长发须爪被败坏衣。时优填王。欲出游观治诸道路。王从美人到于山下。有一美人顾见土室。有一比丘。长须发爪衣服裂败。状类如鬼。便大声呼。天子。是中有鬼。王便遥问。今何所在。美人言。近在石间土室中。王即拔剑从之。见比丘如是。即问汝何等人。对言。我是沙门。王问。汝何等沙门。曰。我是释迦沙门。王言。是应真耶。曰非也。宁有四禅耶。复言无也。宁有三禅二禅耶。复言无有。宁至一禅耶。对曰。言实一禅行。王便心恚不解。顾谓侍者。黄门以是淫意。今是沙门凡俗人无真行。奈何见我美人。便敕侍者急取断命。侍者便去。山神念。是比丘无过。今当恐死。我可拥护令脱是厄。便化大猪身。徐走王边。侍者即白王。大猪近在王边。王便舍比丘。拔剑逐猪。比丘见王已远。即便走出(出义足经上卷)

    比丘诵经临终见佛阇维舌存十五

有一比丘。诵阿弥陀佛经。及大波若波罗蜜。是人欲死语弟子言。阿弥陀佛与其大众俱来。动身自归须臾命终。命终之后弟子烧之。明日收灰见舌不烧(出大智论第九卷)

    比丘居深山为鬼所娆佛禁非人处住十六

憍萨罗国。有一比丘。独住深山。林中有非人女。语比丘共作淫欲。比丘言。莫作是语。我是断淫人。女言。汝若不来。我当破汝利养与汝衰恼。比丘言随汝。中夜比丘卧。女鬼以纳衣持比丘。着王宫内夫人边卧。王觉问言。汝何人耶。比丘言。我是沙门。是何沙门。答曰。是释子沙门。王言。汝今何以来此。比丘具向王说。王言。汝何用在深山林中。故为恶鬼所娆。出去。我知佛法故不问汝。比丘得脱具说其事。佛因此制。无入深山中。又憍萨罗国。有一比丘。阿兰若处住。有毗舍遮鬼女。来语比丘言。共作淫欲来。比丘言。莫作是语。我断淫欲人。鬼女言。汝若不作。我当破汝利养令汝衰恼。比丘言。随汝。比丘夜卧。鬼女以纳衣裹持。着酒舍酒瓮中。酒家人明日见比丘在酒瓮中。问言。汝是何人。答言。我是沙门。是何沙门。答言。释子沙门。问言。何故在是中。比丘具说是事。酒舍人言。汝去。因此佛言。比丘不得入深山林中空处可畏处无人处住(出十诵律善诵第二卷)

    比丘失志心生惑乱十七

有一比丘。普行分卫。偶入淫舍。淫女见入欢喜踊跃。即奉迎稽首足下。请出就坐。又问比丘。仁从何来。比丘答言。吾主分卫故来乞丐。即为施设肴馔众味。盛以满钵而奉上之。比丘受已而退。得是美食。心中欢喜不能自胜。数数往诣。时女心念。计此比丘。守法难及频为兴设。甘脆肥美之食。而授与之。往返不息。学问未明。所作不办。未伏诸根。见女妙色欲意便动。口出柔濡恩爱之辞。心怀亲附。比丘闻见淫乱迷惑。不能自觉。时世尊曰。虽睹女人。长者如母。中者如姊。少者如妹。如子如女。当内观身。念皆恶露无可爱者。外如画瓶中满不净。观此四大因缘假合。本无所有时彼比丘不晓空观。但作色观。淫欲意乱。为女说颂曰

  淑女年幼形清净　　颜貌端正特姝妙
  望汝屈德能见从　　志意倾盖愿相保

淫女颂曰

  假使卿身无财业　　何为立志求难致
  如卿所作无羞惭　　驰走促出离我家

时逐出比丘。追至祇树。问诸比丘。即来诣佛。启白世尊。具说本末。佛言。此比丘。宿命曾作水鳖。女作猕猴。亦相好乐志不得果。还自侵欺不入正教。增益恼患。今复如是。愿不从心。逆见折辱。惭愧而去。佛言。过去世时有鳖。江水边树木炽盛。彼丛树间有一猕猴。止顿彼树。鳖从水出。遥见树有猕猴。而与交语。前行亲近。日日如是。睹之不懈。则起染心。说偈往反骂而避之(文多不载)时猕猴今淫女是。鳖分卫比丘是(出说比丘分卫经)

    珍重沙门母为饿鬼以方便救济十八

昔有清信士。名优多罗。尊佛乐法亲贤圣众。月六斋奉八戒绝殃行仁。群生护命。名曰珍重。荣华不能回其心。艳女国宝不能乱其志。贞信难倾。酒不历口。孝从是务。过时不食。虚心禀道。香花脂粉未尝附身。兵仗凶器不以毁德。远愚亲贤。以佛神化喻其母心。母信邪倒见。悭而不惠。寿终之后。子为沙门。心秽寂灭。端坐树下。观察十方。常自念曰。吾母死二十余年。试寻所在。欲报生养之恩。斯须之间有一饿鬼。丑黑可憎。发长缠身。绕足曳地进退顿跄呼嗟无救。到沙门所曰。吾与群愚恶人为党。不信佛教。恣口所欲。今为饿鬼。二十五年不见沙门。今日遇矣。死便饿渴。愿以天润。惠我水谷。济吾微命。沙门答曰。大海清水岂不足饮乎。鬼曰。适欲就饮。水化为脓。臊臭无量。获饭。餐化为炎炭。烧口下彻。恶鬼又以铁锁系吾颈。铁杖洞然。乱捶吾身。吾罪何重。乃至于斯。沙门曰。昔为人时。违戾佛教。聋瞽为党。愚惑自逐。以祸为福。守悭不施。贪取非分。鬼泣泪曰。诚如此矣。又吾处世。为人时有男。奉佛五戒。专守十善。为清信士。六斋八戒未尝有亏。以孝事亲。以智奉圣。寻高清沙门之迹。由影追形。劝吾布施。供养圣众。吾以无正真之智。信狂愚妖言。今获其祸。楚毒难陈。垂泣而曰。沙门哀我济我。沙门曰。乃当斯戾。以何德攘祸乎。鬼曰。以瓶盛水。杨枝着中。以法服覆。上比丘僧。令饭具供养。举吾名咒愿之。令得衣食。其为不久。夫有命终。在饿鬼者。沙门咒愿。皆应时得。沙门如其言。瓶水杨枝住其中。饭比丘僧。以法服上之僧。举其名咒愿。即有大池水中生莲花。芬芳动身。果树阴凉。所愿从心。伴等五百人。怪之曰。斯子犹独有何福助。早免重咎。愿即从心乎(出优多罗母经)

    沙门入海龙请供养得摩尼珠十九

昔有沙门。随商人度海。半路船回。不复得去。众人佥曰。船中当有不净洁者。探筹出之。道人三得出筹。自投海中。龙王即以七宝莲华承之入海。乃到龙宫。见楼阁宝舍殿堂。龙王请入。头面礼足曰。吾得头痛。六百余岁求索道人。今乃得之。道人当疗我病。道人曰。吾不知医药。以何相疗。龙王曰。吾此海中多有神药。不愈我病。唯未得法药。道人说法须臾之顷。龙王自觉除愈。龙大欢喜。供养道人九十日。白道人言。久相劳屈想亦劳悒。前船甫到今当相送。龙王选三摩尼珠。一以上佛。一以施众僧。一与道人。遣神送。忽然至船。船伴惊喜。共还本土。众人悉随道人诣佛。佛为说法。皆发道意。所度无量(出譬喻经第九卷)

    沙门煮草变成牛骨二十

昔阿难报事。有沙门得阿那含道。于山上煮草染衣。时有失牛者遍求。见烟便往。视釜中草悉成牛骨。钵化成牛头。袈裟化成牛皮。人便以骨系头。徇行国中。众人共见之。沙弥。见日己中。捶挞抵不见师至。便入户悉思惟。见师为人所辱。则往头面着足。何时言如此。日久远时罪也。沙弥言。可暂归食。两人则放。神足俱去。沙弥未得道。常有恚未除。顾见清信士及国人。乃取我师如此。使龙雨沙石动此国。令之恐怖。念此适竟。四面雨沙。城坞屋室皆悉坏败。师言。我宿命一世屠牛为业。故得此殃耳。汝何缘作罪乎。汝去不须复与我相追。师曰。罪福如是。可不慎矣(出譬喻经上卷)

    沙门行乞主人有珠为鹦鹉所吞横相苦加忍受不言二十一

外国有沙门。行乞到买珠家。主人为设饭食。有大珠其价亿数。与人持归。置沙门边。时有鹦鹉。便出吞之。主人不见。因问沙门。答言。我不取。主人复问。有他人耶。答言无有。主人嗔曰。我适持珠来。既无他人。独有沙门。而言不取。珠今所在。便挝沙门。血出流地。沙门故言。我不隐珠。须臾鹦鹉出饮地血。与杖相遇。鹦鹉即死。复欲举手挝于沙门。沙门言。止听我语。鹦鹉吞之。即破鹦鹉得珠。主人谓沙门曰。何不早说。乃使如是。沙门曰。我持佛戒不得杀生。即欲说之。恐杀鹦鹉。今鹦鹉死。我乃说之。鹦鹉若活。卿挝我死。我终不说也。主人便自克责悔过。辞谢之。沙门不嗔。颜色不变(出一卷杂譬喻经)

    沙门遇鬼变身乍有乍无二十二

有沙门。于山中念道。有一鬼。化作无头人而行。沙门言。咄快无头。则不知头痛。又无目耳不知音响。鬼复化作无躯人。沙门言。咄快无头人。不知痛痒。无五藏不病。鬼复化作无手足人。沙门言。咄快无手足不能行。亦不取人物。鬼知沙门守志。即便灭去(出一卷杂譬喻经)

    沙门得鬼抱安心说化鬼辞谢而去二十三

外国有沙门行道。与啖人鬼相逢。鬼急抱之。沙门言。我今因与卿相得。卿心与我如天地相去大远。卿心好杀。我心好生。卿与道反。鬼便舍沙门。不敢复抱。即却辞谢言。我愚痴不及耳(出一卷杂譬喻经)

    道人度猎师二十四

昔有道人。昼夜行道。初不懈息。且有身口之急。当须饮食。便行乞丐。忽到猎师边乞。猎师无道。便大嗔恚。欲射道人。道人言。止止。勿射我余处。正射我腹。便开衣露腹。唤令其射。猎师即下弓释箭。前问道人。夫人之处世。无不畏死。而道人何故令我射腹。道人语言。此腹欲食。由此之故。不避危险。是以射之。猎师即悟。吾缘山岭。不避虎狼。亦为此腹。宿缘福至。忽便开解。道人为说三涂之苦泥洹之乐。猎师自知杀猎罪重。便从受戒。发菩提心(出譬喻经第十卷)

经律异相卷第十九

佛住舍卫城。有长者。名曰难提。舍家出俗行住坐卧。心常念定。名为禅难提。是时难提于开眼林中作草庵舍。彼于其中初中后夜修行自业得世俗正受。乃经七年已。退失禅定。复依一树下还求本定。时魔眷属常作方便伺求其便。变为女人端正无比。华香璎珞。住难提前谓言。比丘。共相娱乐行淫事来。时难提言。恶邪速灭。恶邪速灭。口虽此言而目不视。天女复第二第三所说如上。时难提第二第三亦复如是。说时天女便脱璎珞之服露其形体。立难提前。语难提言。共行淫来。时难提见其形相。而生欲心答言可。尔时天女渐渐却行。难提唤言。汝可小住共相娱乐。难提往就。天女疾去。难提追逐到祇洹堑中。有王家死马。天女到马所隐形不见。时难提欲心炽盛即淫死马。欲心息已便作是念。我甚不善非沙门法。以信出家而犯波罗夷罪。用着法服食人信施为。即脱法衣着右手中。左手掩形而趣祇洹。语比丘言。长老我犯波罗夷。时诸比丘在祇洹门间经行。共相谓言。此是坐禅难提修梵行人。不应犯波罗夷。难提复言。诸长老不尔。我实犯波罗夷。诸比丘问其因缘。难提即具说之。诸比丘以是事具白世尊。佛告诸比丘。是难提善男子自说所犯重罪应驱当出。时诸比丘如教驱出。诸比丘白佛言。世尊。云何长老难提久修梵行。而为此天女之所诳惑。佛告比丘。是难提不但今日为天女所惑退失梵行。过去世时亦为彼所惑失于梵行。过去世时。南方阿槃提国有迦叶氏。外道出家聪明博识。博综典籍靡不开达。彼外道者助王治国。时彼国王执持奸贼。种种治罪割截耳鼻治之甚苦。时彼外道深自惟念。我已出家。云何与王共参此事。便白王言。听我出家。王即答言。师已出家。云何方言我欲出家。答言。大王。我今预此种种刑罚。苦恼众生何名出家。王即问言。师今欲于何出家。答言。大王。欲学仙人出家。王言可尔。随意出家。去城不远有百岩山。有流泉玉池华果茂盛。即造彼山而立静处舍。彼于山中修习外道。得世俗定起五神通。于春后日食诸果蓏四大不适。因其小行不净流出。时有牝鹿渴乏求水饮此小便。不净着舌舐其产道。众生行报不可思议。因是受胎。常在庐侧食草饮水。至其月满产一小儿。尔时仙人出行采草。鹿产难故即大悲鸣。仙人闻鹿鸣急。谓为恶虫所害。欲往救之见生小儿。仙人见已怪而念曰。云何畜生而生于人。寻入定观见本因缘即是我子。于彼小儿便生爱心。裹以皮衣持归养之。仙人抱举鹿母乳之。依母生故体斑似鹿。是故作字。名曰鹿斑。渐渐长大至年七岁。仁爱孝慈采果取水供养仙人。是时仙人念言。天下可畏无过女人。即教诫子言。可畏之甚无过女人。败正毁德靡不由之。于是教以禅定。化以五通。为说偈言经律异相卷第二十(声闻学人僧部第九)

        梁沙门僧旻宝唱等集
选择遇佛善诱舍于爱欲得第三果一 须陀洹妇病于从事一悟得第三果二 比丘自誓入定经时既久出定便死三 比丘坐禅为毒蛇所害生天见佛得道四 比丘遮国王着巾屣礼佛听法五 比丘修不净观得须陀洹道六 盲比丘倩人衽闻法得道七 三藏比丘着弊服常饥好衣得食八 族姓子出家佛为欲爱证贤圣明法九 旃陀罗七子为王逼杀失命十

    选择遇佛善诱舍于爱欲得第三果一

人有七藏处。一谓风藏。二生藏。三熟藏。四冷藏。五热藏。六见藏。七欲藏。是诸藏中。欲藏最坚。依止涕唾。澹[泳-永+陰]脓血。筋骨皮肉。心肝五藏。肠胃屎尿。时会中有一居士。名曰选择。妻名妙色。面貌端严。姿容挺特。居士爱着烦恼炽盛。闻佛说此。即白佛言。世尊。莫作是说。云何欲心起于屎尿。我妻端严无诸臭秽。佛时化作妇人。端严姝洁状如妙色。正容徐步来入众中。居士问曰。汝何故来。答曰。欲听说法。居士即牵坐其衣上。佛以神力。令是妇人粪污其衣。使此居士不堪臭处。以手掩鼻。顾问左右。谁为此者。跋难陀不堪。语居士言。何故掩鼻而顾视我。答曰。甚大臭秽。以佛神力。令跋难陀及诸众会。见此妇人污居士衣。时跋难陀语居士言。且观汝妻所为臭秽。居士答言。我妻净洁。身无诸秽。若有疑者自当观之。语跋难陀。我意谓汝为此秽。跋难陀大怒。从坐起言。汝今应名屎居士也。汝妻坐时粪出衣上。为屎所涂。而无羞耻。反欲谤人。又复唱言。此屎居士可遣出众。即以手牵令出众外。居士语其妻曰。我敬汝故。令坐衣上。汝为大人。法应尔耶。妻即答言。汝近屎囊法自应尔。居士尔时即生厌心。欲去衣粪。更污身体。谓跋难陀。当何方便得离此秽。跋难陀言。非直此粪污染汝身。更有诸衰。是汝之分。若欲离者当远此。是以汝妻粪。令此大众头痛闷乱。居士答曰。诸释子等皆多慈悲。汝甚恶口。乃如是耶。跋难陀言。如汝今者何可怜愍。汝今自观为净洁不。而欲谤我。时居士谓其妻曰。汝可还归。既遣之已。语跋难陀。我今明见女人谄曲。多诸过咎。不净充满。心生厌离。欲于佛法出家为道。跋难陀言。汝今形体臭秽如是。若以香涂经历年载。然后或可堪任出家。居士答曰。我若涂香经历年岁。或身已无常。或佛灭度。坏我出家求道因缘。今苦见听得出家者。我不复住城邑聚落僧房精舍。作阿兰若乞食纳衣。于空闲处。谁闻我臭。佛闻呼之言善来。汝为沙门。修行梵行。居士须发自落。袈裟着身。执持应器。如比丘像。佛为说法。苦习尽道。远尘离垢。得法眼净。成须陀洹。重为说法乃至得阿那含。过于是夜。执衣持钵。诣王舍城。次行乞食。遂到本舍。在门外立。时妻妙色自见其夫。剃头法服出家为道。即语之曰。法应见舍为沙门耶。选择答曰。汝昨法应于我衣上。便弃不净污我身体耶。妙色答曰。汝为比丘应谤人耶。我从父舍到汝家来。未见外门。况至竹园。时有恶魔。语居士言。汝昨见者初非妙色。是化作尔。詃惑汝心。今可还以五欲自娱。沙门瞿昙欺诳汝耳。汝今虚妄非实比丘。瞿昙沙门。常以术惑多人。令其出家。如今诳汝。选择比丘证真法故。即觉是魔。谓言。恶人汝亦变化我。亦变化是妙色姊。俱为变化。佛所说法皆空如化。尔时妙色得闻此法。远尘离垢得法眼净。蠲除疑悔不随他语。于佛法中得无畏法。谓选择言。所为甚善。能于佛法。乐修梵行。我亦于法出家为道(出花首经第八卷)

    须陀洹妇病于从事一悟得第三果二

昔有淫逸之人。意专女色。思不能离。欲与交言通于梦想。时妇遇疾。骨消肉尽。家有知识道人往反。妇白道人曰。我今所患日夜羸困。将其意故欲陈我情。为可尔不。时道人曰。但说无苦。设有隐匿之事。我当覆藏不使彰露。妇人白言。我夫多欲。昼夜役娆不容食息。由是生疾恐不自济。道人曰。若汝夫主近汝者。语以此语。须陀洹法。礼应尔耶。妇寻语夫。夫甚怀惭。内自思惟。我是须陀洹。不即便息意。闲处思惟阿那含果。自知已得道迹。便不复与女人从事。妇人问夫。汝今何故永息欲心。夫曰。吾审见汝。何由复共往反。妇语其夫。汝言审见。我有何咎。我恒贞洁。不犯女礼。何以见骂。乃至于斯。妇人即集五亲宗族。告语之曰。今我夫主意见疏薄。永息情亲复见骂詈。称言见我。今于众前便可说之。夫言。且止须我引证自明。夫主还归。彩画好瓶。盛满粪秽。牢盖其口。香花芬熏。还至彼众。告其妇曰。审爱我不。若爱我者可抱弄此瓶。如爱我身。妇随其语。抱瓶玩弄意不舍离。夫主见妇爱着此瓶。即打瓶破。臭秽流溢蛆虫现出。复语妇曰。汝今故能抱此破瓶不耶。答曰。我宁取死不能近此。宁入火坑。投于深水。高山自下。头足异处。终不能近。夫主见汝正见。我观汝身剧于此瓶。从头至足。分别思惟。三十六物。有何可贪。重说偈言

  勇者入定观　　身心所与尘
  见已生秽恶　　如彼彩画瓶(出出曜经第十一卷)

    比丘自誓入定经时既久出定便死三

有一比丘。得灭尽定。乞食时。着衣诣食堂中。其日彼寺打揵捶。晚彼比丘。精勤而作是念。我何故空过此时。不观未来。何时当打揵捶。即立誓愿。入于灭定。乃至打揵捶当起。时彼僧伽蓝有事难起。时诸比丘。背舍僧伽蓝而去。经于三月。难事乃解。时诸比丘还集会而打揵捶。时彼比丘起定即死。后有一乞食比丘。获得灭定。以日初分。欲诣乞食。时天大雨。而作是念。若入村者坏我衣色。若不往者何故空还。此时不观未来即立愿入定。乃至不雨自当起。或有说者。雨经半月。或有说者雨经一月。雨既止彼比丘起定即死(出毗婆沙第四十四卷)

    比丘坐禅为毒蛇害生天见佛得道四

摩头罗国。尼拘类园中。有一比丘。静处坐禅。复有毒蛇。床下蟠卧。比丘睡眠。或低或仰。毒蛇自念。此人见恐必欲杀我。即举身掷。比丘命终生忉利天。诸天玉女各来卫侍。天子告曰。汝等诸妹莫近我身。设当近者必犯于戒。诸女自念。此天前身必是沙门。故生此间受天之福。时诸天女各执镜前照天子面。见天衣冠。方觉生天。即从坐起。见诸卫从。行至园中。坐一树下。端坐思惟求定三昧。池水之中有异类鸟。相对悲鸣。声哀响和。欲求成道。不能得办。是时天子。从三十三天至阎浮提。到世尊所。白言。受天福尽。下入泰山地狱。如是流转无有穷已。当见愍济令得度脱。佛为说法。即于坐上诸尘垢尽得法眼净(出比丘坐禅命过生天经)

    比丘遮国王着巾屣礼佛听法五

内法常仪。入寺听法及礼佛者。皆当脱巾帽。时有国王。头素少发。加复有疮。又脚着革屣。自恃豪尊。以叠衣裹头。入堂内听经。王白比丘。为我说法。比丘曰。如来有教。不为脚着革屣者说法。王闻怀恚。即却革屣语比丘曰。卿速说法称释我情。违我本意者当枭汝首。比丘告王。又如来禁戒不得为覆头者说法。王嗔恚奋其天威曰。卿欲辱我。今故前却露头。听卿说法。若不解吾痴结者。当取汝身分为三分。比丘说偈

  不以不净意　　示及嗔怒人
  欲得知法者　　三耶三佛说
  诸有除贡高　　心意极清净
  能舍伤害怀　　乃得闻正法

王惭颜愧影。即起于坐。五体投地。自归求灭身口意过。长跪叉手白比丘言。不审此偈。出如来神口。为是尊人知我心意然后说乎。比丘告王。此偈乃是如来所说。其来久矣。王自思惟。善哉大圣。三达智靡所不通。乃知将来有我之徒。有恚害心。今重自悔更不造新。比丘说法。王于坐诸尘垢尽得法眼净(出乞儿发恶心经)

    比丘修不净观得须陀洹道六

佛在舍卫国。有异比丘。日至城外旷野塳间路。由他田乃得达彼。其主见已便兴嗔恚。此何道士。日往来不修道德。即问道人。汝何乞士。在吾田中纵横往来。乃成人踪。道人报曰。吾有斗讼来求证人。时彼田主。宿缘钩连应蒙得度。便逐道人。私匿从行。见在塳间。尸骸狼藉。膖胀臭秽。鸟狩食啖。散落其处。或有食啖尽不尽者。有似灰鸽。蛆虫囋[口*束]。臭秽难近。乌鹊狐狗。老鹫鸱鸺。啖死人尸。比丘举手。语彼人曰。此诸鸟狩。是我证人。问曰。此诸鸟狩。何为证人。汝今比丘与谁共诤。比丘报曰。心之为病。多诸漏患。我观此骸。分别恶露。便还房室。自观我身。从头至足。与彼无异。然此心意。流驰万端。追逐幻伪。色声香味细滑之法。我今欲识心之原本。汝心今当兴起是念。无令将吾入于地狱饿鬼之中。我今凡夫未脱诸缚。然此心贼不见从命。以是之故日往旷野。为说恶露不净之想。复兴心说心。为卒暴乱错不定心。今当改无造恶缘。时彼田主。闻道人教。以手挥泪。咽哽难言。然彼田主。于迦叶佛十千岁中。修不净想。寻时分别。三十六物。恶露不净。尔时比丘及彼田主。即彼旷野大畏塳间得须陀洹道(出比丘求证人经)

    盲比丘倩人衽闻法得道七

有一盲比丘。眼无所见。而以手缝衣。时针衽脱。便言。谁爱福德。为我衽针。是时佛到其所。语比丘言。我是爱福德人。为汝衽来。是比丘识佛声。疾起作礼。白佛言。佛功德已满。云何言爱福德。佛报言。我虽功德已满。我深知功德因果。于一切众生中。得最第一。由此功德。是故比丘赞叹功德。次为说法。时此比丘得法眼净。肉眼更明(出大智论第十卷)

    三藏比丘着弊服常饥好衣得食八

罽宾三藏比丘。阿兰若法。至一王寺。设大会。守门人见其衣服粗弊遮门不前。如是数数。以衣服弊故每不得前。便作方便。假借好衣而来。门家不禁。既至会坐。得种种好食。先以与衣。众人问言。何以尔也。答言。我比丘数来每不得入。今以衣故得在此坐。得种种好食。故先与衣(出大智论第四卷)

    族姓子出家佛为欲爱证贤圣明法九

时有族姓子。弃家捐妻舍诸眷属。行作沙门。其妇端正姝妙。见夫舍家。便复行嫁。族姓子闻之。心即生念。与妇相娱乐。时愁忧愦恼。不复共乐净修梵行。便起归家。诸比丘闻。便往启佛。佛呼为除痴爱尘劳之秽休息众想。时族姓子寻时证明贤圣之法。时诸比丘白世尊曰。自非如来孰能尔乎。告诸比丘。此比丘者。不但今世心常在欲。乃往过去久远世时。有一国王。名曰方迹。中宫婇女不可称数。淫荡斗争不肯共和。适斗争已。便出宫去。方迹求之不知所趣。愁忧不乐不能自解。于时有一仙人。与五神通。神足飞行威神无极。名曰无乐。飞在空中。忽然来下。何为说爱欲之难离欲之德。出家为道。修四梵行。寿终之后。生于梵天。佛告诸比丘。尔时方迹王者。则此比丘是。无乐仙人者。则我身是(出那赖经)

    旃陀罗七子为王逼杀失命十

昔旃陀利家生七男。六兄得须陀洹道。小者故处凡夫。母人旃陀利得阿那含道。兄弟七人尽受五戒。彼国常仪。旃陀利行杀。国中男女。犯杀盗淫及余重罪。尽使旃陀利杀之。时国王召彼大儿言。有应死之徒。汝行杀之。其拜自陈。特愿弘恕。我受五戒。守身谨慎。蚁子不敢杀。不能为非。宁自杀身。不敢犯戒。时王奋怒。敕市杀之。复白王。身是王民。心是我资。欲杀便杀。不得仰从。王即令枭首。次召诸弟。六人皆言。受戒不敢行杀。王嗔恚盛。尽便杀之。次复召小弟。母子俱来。王见母来倍复嗔怒。前杀六子。母不送行。今召小子。何故便来。母曰。愿听微言以自宣理。前六子者。尽得须陀洹道。正使大王取彼六人碎身如尘者。终不兴恶如一毛发。今此小者。处在凡夫。身虽修善。未蒙道法。是故念子。既未得道。或能失意。畏王教令。自惜形命。毁戒行杀。身坏命终。入太山地狱。怜念子故。是以送来。王复问母。前死六子。尽得须陀洹道耶。答曰。尽得。王复问母。母身为得何道。母答曰。得阿那含道。王闻斯语。自投于地。称冤自责。我造罪根。施心建意杀六须陀洹。身意烦恼坐不安席即自严办香油苏薪。取六死尸而阇维之。起六偷婆兴杀之供养。日三忏悔。意愿灭罪。渐渐微薄。复出财货。给彼老母。至于斋日。数数忏悔。冀得罪薄。免于地狱(出慈仁不杀经)

经律异相卷第二十经律异相卷第二十一(声闻现行恶行僧部第十)

        梁沙门僧旻宝唱等集
调达与佛结怨之始一 调达欲害佛及佛弟子二 调达博学兼修神足止要利养三 调达拘迦利更相赞叹四 调达就佛索众不得翻失眷属五 调达先身为野狐六 调达欲侵陵拘夷身入地狱七 提婆达多昔为野干破瓶丧命八 提婆达多昔为猕猴取井中月九 提婆达多先身杀金色师子十 提舍等四比丘受罪轻重十一 善星比丘违反如来谤无因果十二

    调达与佛结怨之始一

尔时调达。心念毒害诽谤如来。自谓有道。众人呵之。天龙鬼神释梵四王。悉共晓喻。卿欲毁佛。由如举手欲掷日月。调达闻之。其心不改。时诸比丘。具以启佛。调达有何重嫌怀结乃尔。佛告诸比丘。调达不但今生。世世如是。过去世时。有梵志女。端正殊妙色像第一。诸梵志法假使处女与明经者。请诸同学五百之众。供养三月察其所知。时五百人中。一人博达。而年朽耄面丑眼青。父母愁忧。女亦怀恼。云何当为此人作妇。可以怨鬼。当奈之何。于时远方有一梵志。年既幼少。颜貌殊好。聪明智慧。闻彼梵志请诸同学欲处于女。寻时往诣。难问诸梵志等。皆穷无辞。五百之众智皆不及。时女父母及女。见之皆大欢喜。吾求女婿今乃获愿。年尊梵志曰。吾年既老久许我。女以为我妻。且以暇我所得施遗。悉用与卿。伤我年高。勿相毁辱。年少答曰。不可越法以从人情。我应纳之。三月毕竟。即以处女用与年少。其年老者。心怀毒恶。即相毁辱而夺我妇。世世所在与卿作怨。终不相置。年少梵志常行慈心。彼独怀害。佛告诸比丘。尔时年尊梵志。今调达是。年少梵志。我身是也。其女者瞿夷是(出生经第一卷)

    调达欲害佛及佛弟子二

调达与阿阇世王。共议毁佛及诸弟子。王敕国人不得奉佛。时舍利弗等。及波和提比丘尼等。各将弟子去到他国。唯佛与五百罗汉。住崛山中。调达至王所言。佛诸弟子今已迸散。尚有五百弟子在佛左右。愿王明日请佛入城。吾当饮五百大象。使醉令蹋杀之。吾当作佛教化世间。王闻欢喜。即往请佛。佛知其谋。答言。大善。王退而去。还报调达。明日食时。佛与罗汉共入城门。醉象鸣鼻而前。唐突墙壁。树木折败一城战栗。五百罗汉飞在空中。独有尊者阿难在边。醉象齐头径前趣佛。佛举五指为五师子。同声俱吼。震动天地。醉象伏地不敢举头。醉解垂泪悔过。王及臣民莫不敬肃。世尊徐前至王殿上。与诸罗汉食讫咒愿。王白佛言。禀性不明。信彼谗言。兴造逆恶。愿垂大慈。恕我迷愚。佛告阿阇世及诸大众。世有八事。兴长诽谤。皆由名誉以致大罪。何等为八。利衰毁誉称讥苦乐。自古至今鲜不为惑。佛即说偈(文多不载)佛曰。昔有国王。喜食雁肉。常遣猎师。张网捕雁。日送一雁。以供王食。时有雁王。将五百雁飞下求食。雁王堕网为猎师所得。余雁惊飞徘徊不去。时有一雁连翻追随。不避弓矢悲鸣吐血。昼夜不息。猎师见之。感怜其义。即放雁王令相随去。群雁得王欢喜回绕。尔时猎师。具以闻王。王感其义。断不捕雁。时雁王者。我身是也。一雁者阿难是也。五百群雁。今五百罗汉是也。食雁国王者。今大王是也。时猎师者。今调达是前世已来。恒欲害我。我以大慈之力。因而得济。不念怨恶。自致得佛。王及群臣。莫不欢喜(出法句经第四卷)

    调达博学兼修神足止要利养三

昔有比丘。名曰调达。聪明广学。十二年中坐禅入定心不移易。十二头陀初不缺减。起不净观。了出入息。世间第一法。乃至顶法一一分别。所诵佛经六万。象载不胜。后意转退渐生恶念。望人供养着世利养。至世尊所头面礼足。在一面立前白佛言。唯然世尊愿说神足之道。我闻此已当善修行。使我得神足已。游至他方处处教化。世尊告曰。汝今且置神足。何不学四。非常义。苦义空义无我之义。是时调达比丘。便生此念。如来所以不与我说神足者。恐有胜己耻在不如。调达即舍如来。往舍利弗所。求神足道。时舍利弗谓调达曰。汝今且置。何不修四非常。调达思惟。此舍利弗智慧第一。如吾观之犹如萤火比于日月。吾所诵习无与等者。犹尚不解神足之道。况舍利弗岂能解乎。即便舍去。至目连所。求神足道。目连语曰。止止调达。始行之人先学四非常。复当精修四禅。尔乃得神足道耳。调达恚怒。此目连者自夸神足无与等者。所以不与我者。恐其不如我。若得者己无名誉。吾今处处学神足道。皆不教我。吾弟阿难多闻博学。众德具足吾今当往问之。语阿难曰。吾闻卿善解神足之道。可与吾说。吾得神足已游至他方。处处教化。是时阿难便与说之。调达闻已。在闲静处专心一意。以粗入微复从微起还至于粗。以心举身以身举心。身心俱合渐渐离地。初如胡麻转如胡桃。渐离于地从地至床。从床至屋从屋至空。在虚空中作十八变。涌没自由。化作婴孩小儿。形貌端正。头上五处面如桃华。在阿阇世太子膝上。或笑或号现婴儿态。然太子知是调达身。终日玩弄无有厌足。或呜嗽唾。或擎其身傅左右手。太子思惟。调达神足胜彼瞿昙。能作无数变化。阿阇世日给五百釜食。随时供养不令有乏。尔时众多比丘。见阿阇世供给调达。具白世尊。佛告诸比丘。汝等勿贪调达供养。调达自陷亦陷他人。二俱堕罪。如芭蕉树。愚人求实不能克获。竹芦亦然。駏驉怀妊二命俱丧。昔有群鹫各各孚乳。鹫告其雏曰。汝若学飞悬在虚空。见地如槃慎勿上过。有随蓝风伤害于汝。头脑支节各在异处。时雏不随父教。飞越过量为风所吹丧命异处。汝等比丘勿兴斯意。比丘当知犹如群龟。告语诸子。汝等自护莫至某处。彼有猎者备获汝身分为五分。时诸龟子不随其语。便至某处共相欢娱。便为猎者所获。或有安隐还得归者。龟问其子汝从何来。子报父母。我等相将至彼处观。不见猎者。唯睹长綖而追我后。龟语其子。此綖逐汝由来久矣。先祖父母皆由此綖而致丧亡。诸比丘当知。犹如蛊狐昼夜伺求大便。畜兽屎粪已自食讫。复自大便。调达比丘。贪致供养亦复如是。昔大月支国。风俗常仪要当苏煎麦食猪。时官马驹谓其母曰。我等与王致力不计远近。皆赴其命。然食以草刍。饮以潦水。马告其子。汝等慎勿兴此意羡彼苏煎麦也。如是不久自当现验。时逼节会新岁垂至。家家缚猪投于镬汤。举声[口*睪]唤。马母告子。汝等颇忆苏煎麦不。欲知证验可往观之。诸马驹等知之审然。方知煎御情分。食草时复遇麦。护而不啖。佛说偈言

  芭蕉以实死　　竹芦实亦然
  駏驉坐妊身　　士以贪自丧(出出耀经第十卷)

    调达拘迦利更相赞叹四

佛告诸比丘。调达凶危。横相嗟叹。拘迦利比丘赞叹调达。调达亦复叹拘迦利。其彼二人无义无理。诸比丘闻。唯然大圣。观拘迦利比丘。长因因依正典缘法律教。以信出家。横叹调达。调达嗟叹拘迦利。并以非为是。以是为非。佛言。此辈愚騃。前世亦然。过去世时。黄门命过弃樗树间。时作蛊狐乌鸟共来食肉。更相赞叹。鸟曰

  君体如师子　　君头若仙人
  脂由鹿中王　　善哉如好华

蛊狐赞曰

  唯尊在树上　　智慧最第一
  明照于十方　　如积紫磨金

如是往反。时大仙人言。横相嗟叹言虚无实。蛊狐者调达是。鸟者拘迦利是。仙人者则菩萨是(出佛说蛊狐鸟经)

    调达就佛索众不得翻失眷属五

调达。往至世尊所。头面礼足在一面立。白佛言。我观如来。颜色变易诸根纯熟。年过少壮垂朽老迈。唯愿世尊。自闭静室禅定自娱。四部之众愿见付授。我当教戒如佛无异。随时供养四事不乏。佛曰。咄愚痴人。不虑后殃。舍利弗目连比丘。由尚不付。况汝懒惰弊恶之人。而可付授圣众。调达内兴妒嫉。闻世尊语。倍生恚怒。如来今日赞叹舍利弗目连比丘。而更轻贱小弟子。要当求便丧灭师徒。使此国界众生不睹其形不闻其声。时调达比丘。即从坐起礼足而退。在在周章巧言伪辞。诳惑俗人诱得数十。在在处处共相劝勉。取要言之。佛与大众围绕说法。时调达告己弟子曰。汝等莫听瞿昙所说不随正法。吾有一一深经好义。当以相教。但求方便欲坏圣众。佛言止止。调达。慎勿兴意坏乱圣众。后备受报其痛难忍。调达固执不改知其意正。佛观过去因缘宿对知不可回。调达将五百弟子。如来亦将五百弟子。俱游宝积山侧。菩萨门徒宽仁柔和。教以正法。修持禁戒出入进止不越其序。调达之众出言粗[麩-夫+黃]。语辄兴恚。与弟子语如怨斗讼。弟子厌患尽共舍之。往就菩萨。并自称说。吾有千弟子。众德具足。与世殊绝谁能及者。调达恚怒。即发誓愿。此人今日。诱我弟子坏我门徒。正使成佛我当坏其徒众。如今无异。如来观知调达。必坏圣众定无有疑。如来即从坐起。舍众而去。有五事。知不得坏乱众僧。一者如来目前。如来威神不舍本誓故。二者如来般泥洹后。设有人言。我今成佛逮最正觉。应当问之。释迦文佛在时汝为所在。三者未曾有恶时。四者比丘不竞利养。五者智慧神足弟子和合。如来以宿命智观。必知调达当坏乱众僧。如来即舍而去。调达在后与众说法。若有众生。事我为尊承受教戒。当习五法(五法文多不载)诸有比丘修此五法者。早得解脱尽有漏成无漏。何假瞿昙八直行耶。语舍利弗目连言。吾获大利成三界尊像如来。告舍利弗目连曰。吾患脊痛小欲安睡。卿等二人与圣众说法。调达右胁着地欲得睡寐。天神强勉调达左胁在地天神复厌诳有言语鼾声现外秽气远彻。目连以神足力。飞腾虚空作十八变。坐卧经行涌没自由。舍利弗告众会人。如来身神德无量。具足一切智。前达无穷却达无极。如来法者。得现法报快乐无为。智者之所修学。非愚者之所习。如来圣众者。五分法身皆悉成就。可敬可贵承事供养。为众生良祐福田。时诸比丘各生此念。我等愚惑不识真正。舍实就华弃本逐末。今观二贤所说世之希有。我等宁可舍此调达就如来众。不亦快乎。舍利弗知其心念。即从坐起。五百比丘皆亦相随。目连在后追随而去。瞿波离比丘。以右脚蹋调达曰。弊恶调达何为耽睡。舍利弗目连二人。将汝弟子去尽。调达寐觉甚怀忧戚(出调达问佛颜色经弥沙塞律略同)

    调达先身为野狐六

乃往古昔。有一摩纳(梁言仙人)在山窟中诵刹利书。有一野狐往其左右。专听诵书心有所解。作是念。如我解此书语。足作诸兽中王。便起游行。逢一羸瘦野狐。便欲杀之。彼言何故杀我。答言。我是兽王。汝不伏我。彼言。愿莫见杀。我当随从。于是二狐便共游行。复逢一狐。问答如上。如是展转伏一切狐。便以群狐伏一切象。复以众象伏一切虎。复以众虎伏一切师子。遂便权得作兽中王。复作是念。我为兽王。不应以兽为妇。便乘白象。使诸群兽围迦夷国。数百千匝。王遣使问。何故如是。野狐答曰。我是兽王。应娶汝女。若不与我当灭汝国。使还白王。王集臣议。唯除一臣。皆云应与。国之所恃唯赖象马。我有象马彼有师子。象马闻气惶怖伏地。战必不如。何惜一女而丧一国。时一大臣聪锐远略。白王言。臣观古今未曾闻见人王之女与下贱兽。臣虽弱昧。要杀此狐群兽散走。王即问焉。大臣答言。王但遣使克期战日。从求一愿。令师子先战后吼。彼谓吾畏必令师子先吼后战。王至战日。当敕城内皆令塞耳。王用其语然后出军。军阵欲交。野狐果令师子先吼。野狐闻之心破七分。便于象上坠落于地。群兽散走。佛说偈言

  野狐憍慢盛　　欲求其眷属
  行到迦夷城　　自称是兽王
  人憍亦如是　　现领于徒众
  在摩竭之国　　法主以自号

告诸比丘。尔时迦夷王者我是。聪锐大臣者舍利弗是。野狐王者调达是(出野狐求王事出弥沙塞律第四卷)

    调达欲侵陵拘夷身入地狱七

调达在罗阅城。兴谋害心。后事彰露。时阿阇世王。语调达曰。汝宜出国不须住此。十六大国莫不闻知。调达造恶向于如来。调达闻已内怀忧戚。便还本国恚结所缠。唐突菩萨宫内。语瞿夷曰。我欲拜汝为第一夫人。不审圣女为可尔不。瞿夷语曰。前汝右手吾欲把之。调达舒手使把扼。腕骨碎五指血出。当时迷闷良久乃苏。是时调达转进入宫。踞菩萨床。宫人见之捉掷床下。即伤左髂不堪行来。舆还本舍。诸释皆嫌皆来告语。汝今宜可诣佛忏悔。调达闻之。私设巧诈。密作铁爪。害毒涂之。外形柔和内怀嗔恚。尔时调达忆佛所说。瞿昙沙门恒陈此言。有身无疮痏不为毒所害。毒无奈疮何。无恶无所造。我今当往佯如忏悔。以爪掴坏其脚。毒气流溢自当取死。诸人辇舆往诣世尊。去三七仞语左右人。下我在地吾欲步往。寻下在地。时勇火沸出缠裹其身。将入地狱(出调达生身入地狱经)

    提婆达多昔为野干破瓶丧命八

佛住王舍城。是时提婆达多。欲破和合僧。比丘三谏而亦不止。佛言。过去世时。波罗奈国。有一婆罗门。于旷野中造立义井。供给行者。日已向暮。有群野干来饮残水。有野干王不饮地水。便内头罐中饮水。饮水已戴罐高举扑破。诸野干辈善意语之而不从受。如是非一破十四罐。时婆罗门伺见野干。便作木罐坚固难破。入易出难持着井边。捉杖伺之。野干群集。王如前饮讫。扑地不能令破。时婆罗门捉杖来出。打杀野干。时野干王者。今提婆达多是。时群野干者。今诸比丘谏提婆达多者是(出僧祇律第八卷)

    提婆达多昔为猕猴取井中月九

佛住王舍城。时诸比丘。为提婆达多作举羯磨。六群比丘即同提婆达多同语同见。佛告比丘。过去世时。于空闲处。有五百猕猴游行林中。到一尼俱律树。树下有井井有月影。时猕猴王见是月影。语诸伴言。月今死落乃在井中。当共出之莫令世间长夜闇冥。共作议言云何能出。时猕猴王言。我知出法。我捉树枝汝捉我尾。展转相连乃可出之。时诸猕猴即如王语。展转相捉小未至水。连猕猴重树弱枝折一切猕猴堕井水中。时猕猴王者。今提婆达多是。尔时余猕猴者。今六群比丘是(出僧祇律第八卷)

    提婆达多先身杀金色师子十

佛告阿难。若有众生起一恶心。向三世佛等。若辟支若罗汉及着染衣人诸沙门等。获罪无量。所以者何。染色之衣是贤圣标式。若能发心敬染衣人。获福难量。我由信心敬戴之故致得成佛。阿难白言。昔往敬心其事云何。佛告阿难。古昔无量劫。此阎浮提有大国(报恩经云波罗奈国)王名提毗领八万四千诸小国王。世无佛法。有辟支佛。在于山间坐禅行道。时诸野狩咸来亲附。有一师子。名号[跳-兆+荼]迦罗毗(梁言坚誓)躯体金色光相焕然。食果啖草不害群生。时有猎师。剃头着袈裟。内佩弓箭行于泽中。见师子睡眠(报恩经云舐比丘足)便以毒箭射之师子惊觉即欲驰害见着袈裟便自念言此染衣者善人标相。我若害之。则为恶心向诸贤圣。思惟还息。箭毒内行命在不久。便说偈言耶罗婆奢沙婆呵。说此语时。天地大动无云雨血。诸天骇惕。即以天眼观见。猎师杀于师子。雨诸天华供养其尸。是时猎师剥师子皮。奉提毗王。时王念言。经言。有狩金色必是菩萨。问猎师言。师子死时有何瑞应。答言如上。王闻是语。悲喜交怀信心益猛。即召诸臣耆旧智人。令解是义。时空林中有一仙人字奢摩。为王解说。耶罗其义。唯剔头着染衣。当于生死疾得解脱。婆奢沙者。皆是贤圣之相近于涅槃。婆呵者。当为一切诸天世人所见敬仰。于时仙人解是语已。提毗欢喜。即召诸王悉集此处。作七宝车张师子皮。表示一切悉共敬戴。烧香散华而以供养。后复打金为棺。盛师子皮以用起塔。尔时师子。由发善心向染衣人。十亿万劫作转轮圣王。佛告阿难。时师子者。我身是。时国王者今弥勒是。时仙人者今舍利弗是。时猎师者今提婆达多是(出贤愚经第十三卷)

    提舍等四比丘受罪轻重十一

婆伽婆在舍卫城。祇树给孤独园。告诸比丘。有四大泥梨。一提舍大泥梨。身出火炎长二十肘。二瞿波梨大泥梨。身出火炎长三十肘。三调达大泥梨。身出火炎长四十肘。四末佉梨大泥梨。身出火炎长六十肘。诸有人民欲求安隐。获其气者。若二十大海水灌彼身上。彼海水尽火故不灭。犹如融铜。若有人以二十海渧水。浇融铜水渧速灭。提舍比丘火炎不灭。若复有人欲求安隐获其义者。复以二十大海水。灌其身上彼水速尽。提舍比丘愚人。遮比丘僧使一日不得食。使提舍比丘入大地狱。瞿波离比丘。有人欲使安隐获其义者。以大海水灌其身上。彼海水速尽。譬如二日所融铜。或有一人。以三十海水。着融铜中消尽。瞿波离比丘愚人。或有人起欲使获安隐义者。以三十大海水。灌其身上。大海水速尽。瞿波离比丘愚人。谤舍利弗目犍连比丘。身坏命终生三恶道。堕钵头摩地狱。瞿波离比丘入大泥梨。调达大泥梨。若复有人欲使获安隐义者。复以四十大海水。灌其身上。彼大海速尽彼火不灭。譬如三日所融铜。若有人以四十渧水。着融铜中。即时消尽无余。调达愚人。若有人起欲使获安隐义。以四十大海水灌其身上。彼大海火速尽彼火不灭。所以然者。调达愚人。欲害如来杀阿罗汉比丘尼。坏乱比丘僧。身坏命终三恶道生阿鼻地狱。调达比丘入大地狱。身出火炎长四十肘。诸有比丘。彼末佉梨大泥梨。若有一人欲使安隐。以六十大海水灌其身上。海水速尽彼火不灭。譬如四日所融铜。若有人以六十渧水。着融铜中即时消尽。末佉梨亦复如是。以六十大海水灌其身上。大海水速尽此火不灭。此末佉梨愚人。教受百拘梨人。使行邪见(出四泥梨经)

    善星比丘违反如来谤无因果十二

佛言。我于一时。住王舍城。善星比丘为我给使。我于初夜。为天帝释说诸法要。弟子之法应后师眠。尔时善星。以我久坐心生恶念。时王舍城小男小女。若啼不止父母则语。汝若不止。当将汝付薄拘罗鬼。尔时善星反被拘执。而语我言。速入禅室薄拘罗来。帝释言。世尊。如是人等。亦复得入佛法中耶。我言。亦有佛性。当得无上菩提。我虽为是善星说法。而彼都无信受之心。我在迦尸国尸婆富罗城。善星为我给使。我入城乞食。无量众生虚心渴仰欲见我迹。善星随后毁灭。既不能灭。而令众生生不善心。我入城已。于酒家舍见一尼干。卷脊蹲地餐食酒糟。善星言。世间若有阿罗汉者。是人最胜。何以故。是人所说无因无果。我言痴人。汝常不闻。阿罗汉者不饮酒不害人不欺诳不盗淫。如是之人。杀害父母食啖酒糟。云何而言是阿罗汉。是人舍身。必定当堕阿鼻地狱。阿罗汉者。永断三恶。云何而言是阿罗汉。善星即言。四大之性犹可转易。欲令是人必堕阿鼻。无有是处。我言痴人。汝常不闻诸佛如来诚言无二。我虽为说法。而无信受之心。善男子。我与善星住王舍城。有一尼干。名曰苦得。常作是言。众生烦恼无有因缘。众生解脱亦无因缘。善星言。世间若有阿罗汉者。苦得为上。我言。痴人苦得尼干。实非罗汉。不能解了阿罗汉道。善星复言。何故罗汉。于阿罗汉而生妒嫉。我言痴人。我于罗汉不生妒嫉。而汝自生恶邪见耳。若言苦得是罗汉者。却后七日。当患宿食腹痛而死。生于食吐鬼中。其同学辈当舆其尸置寒林中。善星即语尼干。长老。好善思惟作诸方便。当令世尊堕妄语中。苦得断食。从初一日乃至六日。满七日已便食黑蜜。复饮冷水腹痛而终。同学舆尸置寒林中。即作食吐饿鬼之形。在其尸边。善星至寒林中。见苦得身。善星语言。大德死耶。苦得答言。我已死矣。云何死耶。答言。因腹痛死。谁出汝尸。答言。同学。出置何处。答言痴人。汝今不识是寒林耶。得何等身。答言。我得食吐鬼身。善星言。世尊。苦得尼干生三十三天。我言痴人。阿罗汉者无有生处。云何而言。苦得生于三十三天。如来与迦叶。往善星所。善星遥见生恶邪心。生身陷入堕阿鼻狱。譬如有人没圊厕中。有善知识以手挠之。若得首发便欲拔出。久求不得。尔乃息意。我亦如是。求觅善星微少善根。便欲拔济。终日求之。乃至不得如毛发许。是故不得拔其地狱(出大涅槃经第三十七卷)

经律异相卷第二十一经律异相卷第二十二(声闻无学沙弥僧部第十一)

        梁沙门僧旻宝唱等集
双德双福二沙弥遇佛成道一 须陀耶在冢生长遇佛得道二 均提沙弥出家并前身因缘三 沙弥救蚁延寿精进得道四 沙弥推师倒地而亡以无恶心精进得道五 沙弥早夭生天失善师友愤念诣佛得分别圣谛六 纯头沙弥为鬼所敬用须跋外道自然降伏七 沙弥随圣师入山得四通知为五母所痛念八 沙弥护戒舍所爱身九 沙弥于龙女生爱遂生龙中十 沙弥爱酪即受虫身十一

    双德双福二沙弥遇佛成道一

舍卫国。有山民村。五六十家。去国五百里。村中有一贫家。妇怀妊十月双生二男。大端正无比。父母爱之。为子作字。一名双德。二名双福。生五六十日。其父牧牛息卧床上。其母拾薪未反。此二儿共相责诘。一言前时垂当得道。正坐愚意谓命可常。退堕生死不可计劫。今生此贫家。蓑草之物以为毡褐。食饮粗恶裁自支命。如此至久云何可活。皆坐前世恋慕富贵。放身散意快乐须臾。从尔以来长涂受苦。如今忧恼当奈何恃怙。一人答言。时有小难一时之勤不竟精进。而今数世遭诸恶患。此是自为非父母作也。但共当之复何所言。父闻怪之谓呼是鬼。曼小未大宜当杀之。父惊到田中。收取樵薪欲烧杀之。母还问夫。用此薪何为。夫说如是。母闻罔然。明日夫妇俱出潜听。二子相责如故。便共集薪密欲烧之。佛天眼见。往到村中普放光明。天地大动。山川树木皆作金色。到双生小儿家。二儿见佛光明。喜踊难量。父母又惊各抱一子。将至佛所问佛世尊。此儿生来四五十日。所说如是甚共怪之。恐作祸害欲火烧之。不知为是何等鬼魅也。唯愿解说。小儿见佛踊跃欢喜。佛见小儿大笑。口出五色光。普照天地。佛告。此二小儿非是鬼魅。福德之子。前迦叶佛时作沙门。少小共为朋友。同志出家各自精进。临当得道欻起邪想。共相沮败乐世荣华。恃福生天。下为侯王国主长者。欻起是想便自退转。不得泥洹更此生死。弥连岁数常相钩牵。辄共双生遭我世时。今始乃生。已曾供养佛故余福应度。生识宿命今来度之。我不度者横为火所烧。即说偈言

  大人体无欲　　在所照然明
  虽或遭苦乐　　不高现其智
  大贤无世事　　不愿子财国
  当守戒慧道　　不贪邪富贵
  智人智动摇　　譬如沙中树
  朋友志不强　　随色染其素

佛说。是小儿见佛。身踊如八岁儿大。即作沙弥得罗汉道。村人大小见佛光相。又见小儿形变踊大。皆大欢喜得须陀洹道。父母疑解亦得法眼(出法句经第一卷)

    须陀耶在冢生长遇佛得道二

有国王。名曰旃陀越。奉事婆罗门道。领治国正亦任用之。王重小夫人。诸夫人憎嫉。以金赐婆罗门谮之于王。言其生子必为国患。王闻不乐。问婆罗门言。当如之何。答曰。唯并杀之耳。王言。人命之重云何可杀。报言。若不杀者必亡国丧身。王便枉杀儿。后于冢中生。其母半身不朽。儿饮其湩。湩即乳也。乃至三年。其冢崩陷。其儿得出。与鸟狩共戏。暮即还冢中。及年六岁。佛念其勤苦与鸟狩同群。即化为沙门。往呼问之。言汝是谁家子。居在何处。儿欢喜报言。我无家居。但栖宿此冢中耳。乞随道人去。佛言。欲何为乎。儿报言。我今善恶终当随道人。佛便将其到祇洹中。见诸比丘威仪法则。意甚乐之。便白佛言。我欲乞作比丘。佛即听之。以手摩其头。发自堕袈裟着身。名为须陀。守戒精进心不懈怠。经涉七日得罗汉道。佛语须陀。宜度栴陀越王。须陀往到。其国王曰。我心大忧当如之何。道人言。何所忧也。王言。我年已长。过时无嗣为之愁忧。道人闻王语。初不应之独笑而已。王便恚言。我与道人语。初不答我。而反独笑。即欲杀之。须陀知其意。便轻举飞翔上住空中。分身散体出入无间。王见神化即悔过言。我实愚痴不别真伪。唯愿大神一还。令我得自归命。须陀即从空中下住王前。谓王言。若能自归甚善。当自归于佛。佛是我师。三界之尊度脱众生。须陀便如申臂顷。将王及人民。俱到佛所。归命三尊乞受五戒为优婆塞。佛具说。须陀是王子。王闻佛言。更恐怖不能自胜。佛言。昔拘先尼佛世。有国王号名弗舍达。国中人民皆供养三尊。时有凡人居贫无业。常为国中富贵。赁牧养数百头牛。见王及人民供养比丘僧。便即问言。卿等何所为乎。人民答言。吾等供养三尊。后常在处安乐尊贵无有勤苦。即自念言。我贫唯当煎牛湩为酪酥。净心上比丘耳。比丘僧咒愿言。令汝世世得福。自后展转更历生死。辄受其福。或上为诸天。或下为王侯。王侯时出游猎。见好牸牛怀犊杀之。夫人语王。莫杀其子。时牛主破取子养。其主恚言。当令王如此牛也。自后魂神为王作子。时未出生。母为王所杀须陀是也。须陀母者是时王夫人也。婆罗门者牛主是也。须陀冢中生。其母半身不朽。得饮其湩。以自长大者。由其宿命以酪酥上比丘僧故。王闻意解。得须陀洹(出旃陀越国王经)

    均提沙弥出家并前身因缘三

佛在舍卫国。尔时尊者舍利弗。昼夜三时天眼观视。谁应度者辄往度之。时有估客欲诣他国(报恩经云摩提二国中间有五百贾客)其诸商人共将一狗(报恩经云白狗)至于中路。众贾顿息狗便盗肉。于时众人便共打狗。而折其脚弃置空野舍之而去。时舍利弗天眼见狗。挛癖在地饥困垂死。飞至狗所以食施与。狗济余命心甚欢喜。时舍利弗。即为此狗说微妙法。狗便命终。生舍卫国婆罗门家。时舍利弗。独行乞食。婆罗门见而问之言。尊者独行无沙弥耶。舍利弗言。我无沙弥。闻卿有子。当用见与。婆罗门曰。我有一子。字曰均提。年既孩幼。不任使令。比前长大当用相与。时舍利弗。即戢在心。至年七岁复来求之。时婆罗门令儿出家。舍利弗将至祇洹。渐为说法。心意开解得阿罗汉(报恩经云佛言善来须发自落袈裟着身)均提沙弥既始得道。自以智力观过去世。见前身作一饿狗。蒙和上恩今得人身。并获道果。欣心内发。而自念言。我蒙师恩得脱诸苦。今当尽身供给所须永作沙弥。乃往过去迦叶佛时。有诸比丘集在一处。时年少比丘音声清雅。善巧赞呗。有一比丘。年高耆老音声浊钝。不能经呗。每自出声而自娱乐。老比丘者已得罗汉。于时年少比丘而呵之言。今汝长老声如狗吠。时老比丘。便呼年少。汝识我不。年少答曰。我大识汝。汝是迦叶佛时比丘上座。答言。我今已得阿罗汉。年少惶怖自责忏悔。犹五百世中常受狗身。由其出家持净戒故。今得见我蒙得解脱(出贤愚经第十二卷)

    沙弥救蚁延寿精进得道四

昔有小国。去城不远有好林薮。有五道士于中学道。有一比丘得六神通。有一沙弥年始八岁。共在山中。各一面坐思惟经道。师知沙弥命余七日。在此亡者父母谓吾。看视不快使其命终。心怀怨恨。即语沙弥。汝父母思汝。汝可归家八日早来。沙弥欢喜稽首而去。道逢大雨流潦滂沛。地有蚁孔流水欲入。沙弥念曰。我佛弟子。一者慈心。二者活生。即便土壅决水令去。沙弥归家无有他变。八日晨还。师遥见之。怪其所以。七日应亡。今何因缘。将无鬼神化现来乎。即入三昧。见其救蚁现世延寿。沙弥至。稽首作礼于一面坐。师谓言。汝作大功德。为自知不。沙弥言。七日在家无他功德。师言。汝命应尽。昨日以救蚁故。现世增寿八十余年。沙弥欢喜信善有报。即更勤修精进不懈。得阿罗汉(出福报经又出十卷譬喻经第七卷)

    沙弥推师倒地而亡以无恶心精进得道五

舍卫国有一老公。早失其妇。独与儿居。困无财宝。觉世非常。从佛出家。儿年尚小。亦为沙弥。共父乞食。逼暮当还。父行迟。儿畏毒狩。急扶其父排之进路。执之不固。推父堕地应手而死。独至佛所。时诸比丘诃责沙弥。即以白佛。佛告之曰。此师虽死不以恶意。即问沙弥。汝杀师不。答言。我实排之。不以恶意。佛言。我知汝心无有恶意。过去世时亦复如是。无有恶意而相杀害。昔父子二人共住一处。时父病极。于时睡卧。多有丝蝇数来恼触。父令儿遮蝇。望得安眠。时儿急遮蝇来不止。儿便嗔恚。即持大杖伺蝇当杀(十诵律云持大石婢蚊子)时诸丝蝇竞集父额。以杖打之其父即死。父者此沙弥是。时儿者死比丘是。由无恶心不以恶意。亦非故杀。沙弥勤修不懈。遂得罗汉道(出贤愚经第十卷)

    沙弥早夭生天失善师友愤念诣佛得分别圣谛六

佛游舍卫祇树给孤独园。时异比丘。有弟子志性温雅意行仁贤。常侍和上诚谨精进。敬从法教不违师命。寿命短促幼小而亡。生忉利宫观于天上。但睹大火。本所志愿不得如意。与善友不能相守。今舍善师随逐恶友。于是违远至尊和上。及阿夷梨众。诸等类修梵行者。四辈弟子。有一切智。号曰如来。今悉违远。无央数劫难值难见。兴于世间讲说经典微妙深奥未曾发言。而安隐开化说诸缘起。各各解了所从有因。无央数劫所未见闻。悉为解决。值此经律。弃家为道。所当兴立不得究竟。今反放逸。先诣世尊稽首足下。佛见其心。真正乐道纯督在法。说苦集灭道。即便见谛。和上愁念泣涕如雨。佛呼问之。何为忧恼。答曰。弟子终没。佛言。何故愁忧。答曰。我沙弥弟子甚大贤良。未有究竟而中夭没。是故忧悒不能自宽。佛言。勿愁已至究竟。得生天上。今日夜半分别圣谛。比丘不复涕泣(出弟子过命经)

    纯头沙弥为鬼所敬用须跋外道自然降伏七

舍利弗有一沙弥。名曰纯头。年八岁得六神通。飞腾虚空至阿耨泉。有五通梵志。名曰须拔。亦至彼泉。时彼泉上。有守泉青衣鬼。驱逐五通梵志。瓦石打掷不使逼近神泉。纯头沙弥乘虚空至。彼青衣鬼数百之众皆前迎逆。或前收摄衣者。或持净水洗手足者。或以净巾拂拭首面者。或以香汤沐浴身体者。须拔梵志放声说曰。我今已得五通神德无量。力能移山住流。回转天地犹掌回珠。自学道以来百二十余年。劳形苦体形神疲极。或事五明。四处然火。日光上照。或卧灰粪。或卧荆棘崄难之中。无道不学。然更驱逐不得至泉。然此黑衣小儿。年在七八。未离乳哺。身体秽臭待敬过重。用何等故。时青衣鬼语梵志曰。今此学士。形年虽小行过三界。得贤圣八品道。汝今无是故不兴敬。有一婆罗门。名曰阅叉。兴立一寺。亦名阅叉。恒供给酥油供寺然灯。时有远方婆罗门。来至彼寺中。又闻阅叉梵志高才明德。偏信佛法建立神庙与共相见。时有一沙弥。来迎取油酥。供寺然灯。众多梵志。语阅叉婆罗门曰。汝审向色衣人礼耶。言语未讫沙弥已至。即复礼之。众多梵志。语此梵志曰。汝出四姓才艺过人。天文地理无不观练。神咒感灵无事不克。今此色衣之人。出众多姓。种非真正。何为违本法而向恭礼。又卿梵志执行清净。自修内藏图谶秘记。行道成福何愿不克。文字章印无不周悉。佛行寡鲜有何可贵。舍本取末是我所疾。盖闻沙门寒贱。巧诈繁滋幻惑世人。所行短促齐荣一身。不能延致梵福。正使相见正可擎卷而已。何为五体投地恭敬作礼耶。我等亲见甚怪所以。况先学大人。岂能恕卿此罪耶。阅叉报众多婆罗门曰。诸人静默听我所说

  贤圣德难量　　八直无上道
  是为梵沙门　　如来口所宣
  睹此形虽小　　以果贤圣道
  是故今自归　　梵志何为嗤

向得能究竟。须陀洹斯陀含。能断欲界缚诸缠阴入。是故说曰向得能尽魔原者。入定坐禅之人。乐处闲静志崇一意。计出入息执意牢固。能断魔缚。及缚于魔。入定之人。能役鬼神如意即至。当求方便断魔牢缚(出出耀经第五卷)

    沙弥随圣师入山得四通知为五母所痛念八

昔有一小儿。年始七岁。大好佛道作于沙弥。随罗汉师在山中学。精进不懈。及年八岁。便得四通。一者眼彻视。二者耳彻听。三者飞行变化。四者自知宿命所从来。坐自思念。即见先世宿命所更。五母作子。即还自笑。师问何笑。沙弥言。何敢笑师。自视一身而有五母。昼夜啼哭感伤愁毒。常言。念子未曾忽忘。我自念。一身愁毒五家用。是故笑耳。我为第一母作子时。比邻有与我同时生者。我死后同日生者出入行步。我母见之便言。我子在者亦当出入行步如是。即愁忧感痛念我。复为第二母作子。生不久复死。我母见人有乳养子者。便感痛念我。愁忧啼哭。我复为第三母作子。不久复死。我母临饭泪出念我言。若子在者与我共饭。弃我死去。我复为第四母作子。不久复死。我时等辈娉娶者。母复念我言。若子不死今亦当娶妇。我为第五母作子今故现存。我舍家学道。母日蹄哭言。亡我子。不知所在。饥寒生死不复相见。并忼忾悲痛。今五母共会。各言亡子相对。啼哭念我一人。是故笑耳。世间人不知有后世生。但言死耳。人作善得福作恶得殃。人在世间善恶自恐。无所畏恶后受苦痛。入恶道中悔无所及。我厌世间故辞亲求道。我视地狱畜生饿鬼贫穷。代其恐怖。我得师恩受佛经戒。今以度脱。我念五母。不能得脱。反复忧我(出五母子人经)

    沙弥护戒舍所爱身九

有一比丘。少欲知足。时安陀国有优婆塞。敬信三宝终身供养。日日遣送。其国有一长者。生一男儿。欲令出家当求善师。即往白比丘言。我此一子令使出家。唯愿大德哀纳济度。尔时比丘以道眼观。此人出家能持净戒。度为沙弥时优婆塞有一亲善居士。明日客会。朝念言。今当就会谁后守舍。女即白父。唯愿父母从诸僮使。但行应请我堪后守。父曰甚善。合家悉往。女便闭门独住家内。时优婆塞是日匆匆忘不送食。尔时尊者心自念言。日时向晚。俗人多事。即遣沙弥往取。善摄威仪如佛所说。沙弥打门。女问是谁。答言。沙弥为师迎食。即与开门。是女端正容貌姝妙。年始十六淫欲火烧。于沙弥前。作诸妖媚深现欲相。沙弥见已念言。此女为有风痫病耶。将无欲结所使欲毁我净行耶。坚摄威仪颜色不变。女便五体投地白沙弥言。我常愿者欲有所陈。我此舍中珍宝仓库。如毗沙门天宫宝藏。而无有主。汝可屈意为此舍主。我为汝婢供给使令满我所愿。沙弥念。我宁舍命不毁禁戒。昔日比丘至淫女家。宁投火坑不犯于欲。又诸比丘贼所劫夺以草系缚。风吹日曝诸虫唼食。以护戒故不绝草而去。如鸟吞珠。比丘虽见。以持戒故极苦不说。如海船坏。下坐比丘。以守戒故授板上坐没海而死。如是诸人独佛弟子能持禁戒。我非弟子不能持也。如来世尊独为彼师非我师也。方便语言。牢闭门户我入一房作所应作。尔乃一相就。女即闭门。沙弥入房关掸门户。得一剃刀。脱身衣服置于架上。合掌跪向拘尸那城佛涅槃处。自立誓愿。我今不舍佛法众僧。亦不舍戒正为持戒。舍此身命愿所往生。出家净行尽漏成道。即刎颈死。时女怪迟趣户看视。见其已死失于本容。欲心寻息惭结懊恼悲呼闷绝。其父会还见女如是问何以故。具答以实。父即入房见沙弥。身血污赤如栴檀。作礼赞言。护持佛戒能舍身命。时彼国法。若有沙门白衣舍死。当罚金钱。时优婆塞以一千金钱置铜案上载至王宫。白言。大王。我有罚讁。应入于王。愿当受之。王言。汝于我国敬信三宝言行无违。唯汝一人当有何过。而输罚耶。时优婆塞具陈上缘。自毁其女赞叹沙弥。王闻悚然而告之言。沙弥护戒自舍身命。汝无辜咎。但持还舍。吾今躬欲自至汝家供养沙弥。王往见之。前为作礼。以种种宝庄严高车载死沙弥至平坦地。积众香木阇毗供养。严饰是女极世之殊。置高显处普使时会一切皆见。语众人言。是女殊妙容晖乃尔。未离欲者谁无染心。而此沙弥既未得道。以生死身奉戒舍命甚奇希有。王即遣人令请其师。广为大众说微妙法。时会一切见闻此事。有求出家。有发无上菩提心者(出贤愚经第七卷)

    沙弥于龙女生爱遂生龙中十

昔有罗汉。与沙弥于山中行道。沙弥日日至人家所乞饮食。经历堤基上行。岐岖危险脚跌躄地。饭洿泥土沙弥取不洿饭。着师钵中。洿饭洗自食之。如是非一日。师曰。何因洗弃饭味。答曰。行乞去晴。乞还时雨。于堤基躄地覆饭。师默然思之。知是龙娆沙弥便起到堤基上。持杖叩薮之。龙化作老公来。出头面着地。沙门言。汝何娆我沙弥乎。答曰。实爱其容貌耳。从今日始日日于我室食。沙门受请日日往食。沙弥后时见师钵中。有两三粒饭非世间饭。问和上。师默不应。沙弥便入床下手捉床足。和上禅定竟相随。俱飞到龙宫殿上。龙及妇女俱礼沙门复礼沙弥。师乃觉之。呼出语言。此非婇女。是畜生耳。汝为沙弥。虽未得道。必生忉利天上。胜彼百倍。勿以洿意。沙弥言。此龙居处世间少有。师曰。彼有三苦。一者虽百味饭入口即化成虾蟆。二者婇女端正无比。欲为夫妇两蛇相交。三者龙背有逆鳞。沙石生其中。痛乃达心胸。此为大苦。汝何因从之。汝未得道。不可令见鬼道及国王内事也。沙弥不应。昼夜思想。忆彼不食病而死。魂神生为龙作子(大智论云布施持戒愿早作龙要期心重足下水出后至师本所入处大池之边以袈裟覆头而入死即变为大龙神杀旧龙举池尽赤出迦叶诘难陀经又出大智论第十七卷)

    沙弥爱酪即受虫身十一

如一沙弥。心常爱酪诸檀越饷僧酪。时沙弥每得残分。心中着乐喜不离。命终之后生残酪瓶中。沙弥师得阿罗汉。僧分酪。语言徐徐。莫伤此爱酪沙弥。诸人言。何以言爱酪沙弥。答言。此本是我沙弥。但坐贪爱残酪故。生此瓶中。师得酪分。虫在中来。师言。爱酪人汝何以来。即以酪与之(出大智论第十七卷)

经律异相卷第二十二经律异相卷第二十三(声闻无学学尼僧部第十二)

        梁沙门僧旻宝唱等集
跋陀罗自识宿命遇佛成道一 叔离以[疊*毛]裹身而生出家悟道二 跋陀迦毗罗为王所逼其心无染三 花色得道后卧婆罗门窃行不净四 莲花淫女见化人闻说法意解五 五百婆罗门女闻法开悟六 婆罗门尼请优陀夷慢不闻法七 差摩莲华遇强暴人脱眼获免八 毗低罗先悭贪从佛受化得道九 婆四吒母丧子发狂闻法得道十 孤独母女为王所纳出家悟道十一 尸利摩忘饥赡僧十二 暴志前生为鳖妇十三 暴志谤佛十四

    跋陀罗自识宿命遇佛成道一

婆伽婆在罗阅城。时跋陀罗比丘尼。出比丘园在一树下。端坐系念自识宿命便笑。诸比丘尼见即问之。跋陀罗比丘尼言。我自识宿命。过去九十一劫。有毗婆式如来。出现于世。有一童子。名跋罗摩提婆。饶财多货极富无量。童子执宝盖从舍出。有一长者妇。端正无比。亦从彼过。有众多人民皆悉观察。时童子便作是念。我今擎宝盖。众宝合成从此路过。然无人观察我者。此长者妇。我今当设方便使众人观察我。时童子手执宝盖。便出彼境界。诣毗婆式如来所。住如来后擎宝盖。经七日七夜。作此誓愿言。持我供养世尊功德。当为女身端正无比。使有见者迷惑偃地。童子寿终。生三十三天为天女。有五事胜。云何为五。天寿天色天乐天神足天增上功德。天见此女皆怀希望欲得与俱。时三十三天皆各共诤。天女寿终来生人间为后若达多婆罗门作女。端正殊妙。往反人天常得端正。多值诸佛悉皆承事供养。求为女人。后生人间卑贱婆罗门家。为月光童子作婢。名曰几罗。月光童子妇名摩奴诃罗。端正无比。时月光夫人语彼婢言。汝出舍外。若见沙门婆罗门者将来至此。我欲惠施。时婢出舍。有辟支佛。在门阈上乞食。时几罗婢语言入来。欲相惠施。夫人见其体不端正。语几罗言。发遣沙门我不施也。婢言。愿尊开意莫嫌沙门形状。供养功德不可称计。时夫人报言。速驱此沙门出。我不堪施。婢报言。若尊不施此沙门者。我今日所应得分食愿莫爱惜。时夫人即以糗与婢。时几罗婢。即以分糗着辟支佛钵中。食已身升虚空。时婢见欢喜不能自胜。便作誓愿。持是功德莫堕恶趣。使我当来久远恒值此圣。为我说法使速解脱。时波罗奈城梵摩达多王。见彼辟支佛升在虚空。语群臣言。彼所惠施。时月光长者。将五百贾客集大讲堂。遥见辟支佛执钵升空。或有贾客作是说。此圣人必于我家得食。时大月光夫人。见为几罗婢言。汝所得功德。持惠施我。此则是我所惠施。我今更持食与汝。婢言不施。又言。我今与汝二分食。对曰。亦不须。夫人又言。与汝三分五分十分二十分乃至百分千分。几罗婢言。我不相施。夫人报言。设汝不与我者。我当截汝耳鼻手。几罗婢言。我不相施。时长者妇。以杖打婢。打之已竟。月光长者还来。见几罗婢。头破衣裂悲泣堕泪。问其始末。具以事白。时月光童子。取彼夫人持用作婢。以几罗婢作第一夫人。五百婇女围绕。以百千珍宝庄严其身。时梵摩达多王。闻月光婢饭彼辟支佛。时梵摩达多王。以百千两珍宝以饷月光长者妇。复以田业惠施月光长者。时梵摩达多王。今伽毗罗摩奢罗是。月光长者大迦叶是。几罗婢者即我身是。今得值佛得阿罗汉(出跋陀罗比丘尼经)

    叔离以[疊*毛]裹身而生出家悟道二

时舍卫国有一长者妇。生一女。殊妙少双。其初生时。细濡白[疊*毛]裹身而出。父母怪之。瞻相甚吉。因为作字。名曰叔离(梁言白也)叔离长大。[疊*毛]随身大。此女瑰伟。国内远近竞来娉求。女白父母。我欲出家。父母爱念不违其志。寻为出[疊*毛]。欲作五衣。女白父母。我此所著悉已具足。更不须作。唯愿听我时往佛所。诣佛作礼求索出家。佛言善来。头发自堕。所著白[疊*毛]寻成五衣。付大爱道为比丘尼。精进不久成罗汉道。阿难白佛言。叔离本修何德。生与[疊*毛]俱出家得道。佛言。过去有佛。名毗婆尸。时王臣民多设供养。时有女人。名檀腻羁。极为贫穷。夫妇二人共有一[疊*毛]。若夫出行则被而往。妇便裸住。若妇被[疊*毛]。夫则裸坐。有劝化比丘。行至其家。见是女人。因劝之言。佛世难值人身难得。汝当听法汝当布施。女还语夫。外有沙门。劝我见佛听法布施。夫答之言。我家穷困。虽可有心当以何施。妇言。我意欲以此[疊*毛]布施。夫言我之与汝。共此一[疊*毛]。出入求索以自存活。今若用施俱当守死。妇言。人生有死不施会死。施而死后世有望。不施而死后遂当剧。夫欢喜言。分死用施。妇即还出。白比丘言。大德可上疏。下我名字。比丘答言。若欲施者汝当面施。为汝咒愿。叔离白言。唯此被[疊*毛]内无异衣。女形秽恶不宜此脱。即还入内。遥于向下脱身上[疊*毛]。授与比丘。比丘咒愿持至佛所。佛言。比丘持此[疊*毛]来。比丘授佛。佛自手受。此[疊*毛]垢污。时王众会。微心嫌佛受此垢[疊*毛]。佛知众心而告之言。我观此会。清净大施无过于此。以[疊*毛]施者。大众闻已莫不悚然。夫人欢喜。即脱己身所著严饰璎珞宝衣。送与陀腻羁。王亦欣悦。脱身衣服送与其夫命令诣会。佛告阿难。欲知尔时贫穷女人陀腻羁者。今叔离比丘尼是。由于尔时以清净心[疊*毛]布施故。九十一劫所生之处。常与[疊*毛]生。无所乏少(出贤愚经第七卷)

    跋陀迦毗罗为王所逼其心无染三

俱萨罗国。波斯匿王。闻跋陀迦毗罗出家。即请入宫。夏四月安居共止一处。王到园中。语守门人言。汝好守门。莫令是比丘尼出。守门人作是念。是比丘尼乐住不走。时守门人有余因缘。比丘尼着夫人被服从门而出。遥到只桓。听佛说法。佛遥见言。善来跋陀迦毗罗。即失夫人被服。头发自落袈裟着身作比丘尼。到佛所头面礼佛。佛为说四如意足力。时比丘尼得神足力。是时王闻跋陀迦毗罗女走去。便将兵众围绕比丘众。及围绕比丘尼坊。是比丘尼便飞虚空。王仰看。即生悔心。我云何乃污阿罗汉比丘尼。心闷躄地向比丘尼悔过。寺中比丘尼驱令出去。答曰。我无爱欲心。诸比丘尼云。汝夏四月共王殿中。云何无爱。以事白佛。佛知故问。是比丘尼。汝实受细滑不。答言。世尊我云何当受。我觉是细滑如热铁入身。佛言。汝若无受细滑心无罪(出十诵律善诵卷第二)

    华色得道后卧婆罗门窃行不净四

佛在舍卫城。尔时优善那邑。有年少居士。出行游戏。见一女人。名莲华色。色如姚李。女相具足。情相敬重。即娉为妇。其后少时妇便有身。送归其家。月满生女。以妇在产不复附近。遂乃私窃通于其母。莲华既知便委去。夫妇道绝恐累父母。顾愍婴孩吞忍耻愧。还于夫家。养女八岁然后乃去。至波罗奈。饥渴疲极。于水边坐。时彼长者。出行游观。见之爱重即问。卿所居父母氏族今为系谁。而独在此。莲华色言。我某氏女。今无所属。长者复问。若无所属。能作我正室不。答言女人有夫。何为不可。即便载归拜为正妇。莲华色料理其家。允和小大。夫妇相重至于八年。尔时长者语其妇言。我有出息在。优善那邑不复责敛。于今八年。考计生长乃有亿数。今往责之与汝暂别。妇言。彼邑风俗女人放逸。君今自往或失丈夫操。答言。吾虽短昧不至此乱。妇复言。若必尔宜去。思闻一誓。答言。甚善。若发邪心与念同灭。于是别去。到于彼邑。责敛处多遂经年载。思室渐深。我若邪淫乃负本誓。更取别室不为违信。于是推访遇见一女。颜容雅妙视瞻不邪。甚相敬爱。便往求婚。父以长者才明大富。欢喜与之。责敛既毕将还本国。安处别宅。然后乃归。晨出暮反异于平昔。莲华怪之。密问从人。从人答。有少妇。其夫暮还。莲华色问。君有新室。何故藏隐不令我见。答言。恐卿见恨是故留外。妇言。我无嫌妒。神明监识。便可呼归。助君料理。即便将还。乃是其女。母子相见不复相识。后因沐头谛观形相。乃疑是女。便问乡邦父母姓族。女具以答。尔乃知之。母惊惋曰。昔与母共夫。今与女同婿。生死迷乱乃至于此。不断爱欲出家学道。如此倒惑何由得息。便委而去。到祇洹门。饥渴疲极坐一树下。尔时世尊。与大众围绕说法。莲华色见众人多。谓是节会。当有饮食。便入精舍。见佛世尊为众说法。闻法开解饥渴消除。于是世尊。遍观众会谁应得度。唯莲华色应得道果。即说苦集灭道。便于坐上远尘离垢得法眼净。既得果已。一心合掌向佛而住。佛说法已。众会各还。时莲华色前礼佛足长跪合掌白言。于佛法中愿得出家。佛即许之。告波阇波提比丘尼。汝今可度此女为道。即度出家受具足戒。勤行精进逮成罗汉。具八解脱。颜容光发倍胜于昔。入城乞食。一婆罗门见生染乐。心作是念。此比丘尼今不可得。当寻其住处方便图之。后复行乞食。彼婆罗门于后逃入伏其床下。是日诸比丘尼。竟夜说法疲极。还房仰卧熟眠。于是婆罗门从床下出。作不净行。时比丘尼即踊升虚空。时婆罗门便于床上生入地狱(出弥沙塞律第五卷)

    莲华淫女见化人闻说法意解五

佛在罗阅只耆阇崛山。有一淫女。名曰莲华。善心自生便弃世事。作比丘尼。即诣山中行到佛所。未至中道有流泉水。女因饮水澡手自观。见其面像姿妍无比。即便念言。云何自弃作沙门耶。且当少时快我私情。寻即还家。佛知莲华应当得度。化作妇人端正绝世。胜莲华女。寻路而来。莲华见之。心甚爱敬。即问化人。从何所来。夫主中外皆在何许。云何独行而无将从。化人答言。从城中来欲还归家。虽不相识可俱还到向泉水上。莲华言善。二人俱还到泉水上。陈意委曲。化人睡卧。枕莲华膝。须臾之顷忽然命绝。膖胀臭烂腹膭虫出。齿落发堕肌体解散。莲华见之心大惊怖。云何好人忽便无常。此人尚尔我岂得久。怖当诣佛精进学道。即至佛所。五体投地作礼自说。佛告莲华。女人有四事。不可恃怙。一者少壮会当归老。二者强健会当归死。三者六亲欢娱会当别离。四者财宝积聚要当分散。莲华闻法欣然解释。得阿罗汉(出莲华女经)

    五百婆罗门女闻法开悟六

舍卫国东南海中有台。上有华香树木清净。有婆罗门女五百人。奉事异道意甚精进不知有佛。时诸女自相谓曰。我等禀形生为女人。从少至老为三事所鉴不得自由。命又短促形如幻化当复死亡。不如共至香华台上。采取香华精进持斋。降屈梵天当从求愿。愿生梵天长寿不死。又得自在无有鉴忌。离诸罪对无复忧患。即赍供具往至台上。采取华香奉事梵天。一心持斋愿屈尊神。佛见其心应可化度。即与大众飞升虚空。往至台上坐于树下。诸女喜谓。是梵天自相庆慰得我所愿矣。时一天人语诸女言。此非梵天。是三界最尊。号名为佛。度人无量。诸女白佛言。我等多垢今为女人。求离鉴捡愿生梵天。佛言。诸女善利乃发此愿。世有二事其报明审。为善受福为恶受殃。世间之苦天上之乐。有为之烦无为之寂。谁能选择求其真者。善哉诸女。乃有名志。于是世尊。即说偈言

  孰能择地　　舍鉴取天　　谁说法句
  如择善华　　知世坏论　　幻法忽有
  断魔华开　　不睹死生

诸女闻偈。愿学真道为比丘尼。头发自堕法衣具足。思惟寂定。即得罗汉道(出法句譬喻经第三卷)

    婆罗门尼请优陀夷慢不闻法七

优陀夷。往拘萨罗国。到毗纽迦亶延氏婆罗门尼庵罗园中住。尼诸弟子游行采薪。至庵罗园中。见优陀夷坐一树下容貌端正诸根寂静。心意安谛成就第一调伏。往诣其所问讯退坐。时优陀夷为诸年少种种说法。劝励已默然。彼诸年少闻法欢喜。担持束薪还至尼所。白言和上。园中有沙门。姓瞿昙氏。极善说法。尼语弟子言。汝可往请明此饭食。时诸弟子受教往请。尊者默然。还白和上。尊者受请。时优陀夷夜过。着衣持钵往诣尼舍。尼遥见来。敷座请坐。设种种饮食。自手供养丰美满足。澡嗽洗钵还就本座。婆罗门尼着好革屣。以衣覆头别施高床。现傲慢相。语优陀夷言。欲有所问。宁有闲暇见答与不。答言。姊妹今非是时。明日弟子。复至园中采薪听法。还白和上。尼复遣请食如前三反。乃至请法。答言非时。诸弟子言。和上尼不恭敬坐。彼云何说。和上尼言。若如是者更为我请。受教更请。供养如前。时和上尼。知食讫已。脱革屣上服更坐卑床。恭敬白言。欲有所问。宁见答不。答言。但问当为汝说。彼即问言。云何有说苦乐自作。复言苦乐他作。复言苦乐自他作。复言苦乐非自非他作。答言。姊妹阿罗诃说。苦乐异生。复问。其义云何。答言。彼其因缘生诸苦乐。复言。我今问汝。随意答我。有眼不。答言有。有色不。答言有。有眼识眼触触因缘生受内觉若苦若乐不苦不乐不。答言如是。优陀夷言。此是阿罗诃说。从其因缘生于苦乐。尊者说是法时。婆罗门尼远尘离垢得法眼净。从坐起正衣服。恭敬合掌白尊者言。我今日超入决定。我从今日归依佛法僧。尽寿依三宝(出忧陀夷坐树寂静调伏经)

    差摩莲华遇强暴人脱眼获免八

昔舍卫城。名拘萨国。有诸放逸淫乱之众。专为凶恶。时国中诸比丘尼。树下精专思惟正道不舍心怀。比丘尼中智慧第一。名曰差摩。神足第一。名莲华鲜。各有德行威神巍巍。时天小热俱行洗浴。诣流水侧。凶众遥见即生恶心。淫意隆崇欲以犯之。候比丘尼。适脱衣被入水洗浴。寻前掣衣持着远处。欲牵犯之。时比丘尼怆然愍之。因脱两眼着其掌中。以示诸逆。卿所爱我。唯爱面色。已盲无目。何所可好。复示腹胃。身体五藏手脚各异。弃在一面。谓凶众言。好为何在。逆凶见此。忽然恐怖。知世无常三界如寄。其身化成骨血不净。无可贪着。寻还衣被。稽首悔过所作无状。返逆无义愿舍其殃。长跪叉手各受五戒。将至佛所。稽首于地。自责其罪(出生经第四卷又出毗尼)

    毗低罗先悭贪从佛受化悟道九

须达长者有一老母。名毗低罗。勤谨家业掌执库藏一切委之。须达长者。请佛及僧供给所须。看病比丘多所求索。老母悭贪嗔佛法僧。而作是言。我家长者愚痴迷惑。受沙门术求乞无厌何道之有。作是语已复发恶愿。何时当得不闻佛法僧名。末利夫人闻之。而作是言。云何须达如好莲华。而立四毒蛇。即敕须达。遣汝妇来。妇到。语言。汝家老婢。恶口诽谤何不驱摈。妇言。佛出多所润益。何况老婢。夫人闻已心大欢喜。我欲请佛。汝遣婢来。明日佛到。长者遣婢。持满瓶金摩尼珠盖。劝助王家供养众僧。时佛入门。老婢见已心生不喜。即时欲退从狗窦出。狗窦及四方小巷一时闭塞。唯正路开。老母覆面以扇。佛在其前。令扇如镜无所障碍。回头四顾悉皆见佛。低头伏地及手十指皆化为佛。老母见佛及诸譬喻。除却八十万亿。虽不起信犹能却生死之罪。佛见身异。婢走还家入木笼中。白[疊*毛]缠头畏复见佛。佛言。此婢罪重于佛无缘。罗睺罗与其有大缘。当令化之。时罗睺罗承佛威神。入如意定。化身作转轮圣王。千二百五十比丘化为千子。阿难为典藏臣。难陀为主兵臣。七宝四兵皆悉具足。时金轮宝在虚空中。乘莲华台。径往须达大长者家。夜叉唱言。圣王出世。摈诸恶人。宣扬善法。老母闻已心大欢喜。圣王出者有如意珠。无所求索此当可言。尔时圣王撞钟鸣鼓乘大宝舆。至须达家。老母见已甚大欢喜。圣王出世多所润益识别善恶必当不为。沙门所惑从木笼出。敬礼圣王。圣王即遣主宝藏臣。往至女所告。姊妹汝宿有福应。王者相圣王。今者欲以姊妹为玉女宝。老母白言。我身卑贱犹如粪秽。圣王顾问喜庆无量。何所堪任应玉女宝。若见念者。敕我大家。放我令脱。所赐已多。尔时圣王。告须达言。卿家老女众相巍巍。吾今欲以充玉女宝。须达白言。唯命是从。愿上大王。老婢闻放喜悦非恒。圣王即便以如意珠照耀女面令女自见。如玉女宝。倍大欢喜。而作是言。诸沙门等高谈大语。自言有道无一效验。圣王出世弘利处多。令我老弊如玉女宝。作是语已五体投地礼于圣王。时典藏臣。宣王优令。开十善法。女闻十善心大欢喜。即作是言。圣王所说。义无不善。为王作礼悔过自责。心既调伏。时罗睺罗还复本身。老母举头。见千二百五十比丘。即作此言佛法清净不舍众生。如我弊恶犹尚化度。作是语已。求受五戒。时罗睺罗。为说三归受五戒法。母闻此法。未举头顷成须陀洹。时罗睺罗。将此老母诣只陀林。到已见佛。欢喜合掌作礼忏悔。求佛出家。佛告罗睺汝将此母诣憍昙弥。未至中间。罗睺罗。为说苦空非常无我等法。老母闻已。头发自落成比丘尼。三明六通具八解脱。波斯匿王。末利夫人。心大欢喜白言。世尊。如此老母。宿有何罪。复何福庆。得罗汉道。佛告。大王。过去劫时。有佛世尊。名宝盖灯王。彼佛灭后于像法中。王名杂宝花光。其王有子。名曰快见。求欲出家。父即听许。王子到僧坊中。求欲出家。时有比丘。聪明多智深解实相。受为弟子。复有比丘。名德花光。善说法要诱进初学。王子比丘虽复出家。犹怀憍慢。和上为说甚深妙法般若波罗蜜大空之义。王子闻已谬解邪说。比丘灭后即作此言。我大和上空无智慧。但能赞叹虚无空事。愿我后生不乐见也。我阿阇梨智慧辩才愿于此生为善知识。王子比丘作是语已。法说非法非法说法。教诸徒众。皆行邪见。虽持禁戒威仪不缺。以谬解故命终之后。如射箭顷堕阿鼻狱。八十亿劫恒受大苦。出为贫贱人。聋痴无目。为人婢使。尔时和上即我身是。时阿阇梨者罗睺罗是。王子比丘此老母是(出观佛三昧经第六卷)

    婆四吒母丧子发狂闻法得道十

有婆四吒婆罗门。母有六子。相续命终念子发狂。裸形被发随路而走。遥见世尊即得本心。惭愧羞耻敛身蹲坐。佛告阿难。取汝郁多罗僧与着听法。阿难与衣着。至佛前稽首礼佛。佛为说法示教利喜。受三自归成优婆夷。欢喜而去。其第七子后时命终。都不啼哭。持夫以偈问言

  诸子先命终　　汝念生忧恼
  昼夜不饮食　　乃至发狂乱
  今丧第七子　　而独不生忧

妇言

  儿孙无量数　　因缘和合生　长夜迁过去　　我与君亦然　彼所生处处　　更互相残食　若知生要者　　何足复为忧　我已识出离　　是故不复恼

夫言

  是法未曾闻　　而今闻汝说　何处闻正法　　而不忧念子

妇言

  今日等正觉　　永离一切苦　说苦习灭道　　安隐趣涅槃　我已知正法　　能开为子忧

夫言

  我今亦当往　　弥絺庵罗园　从彼世尊所　　求开忧子苦

妇言

  当观等正觉　　柔濡金色身　不调者能调　　广度一切人

夫往见佛。佛说偈言

  苦习灭道　　弗向涅槃
  彼即见法　　成无等间

闻法意解从佛出家。独静思惟成阿罗汉。妇及女孙陀槃梨。悉亦出家究竟苦边(出杂阿含经第三十四卷)

    孤独母女为王所纳出家悟道十一

舍卫城。有孤独母人。自生一女。年始十七。颜容端严衣不蔽形。母乞食自连。女贞贤明达。博读经书守节不出门户。居近王道而心愿[女*適]王。又愿事神如佛。王出行国内。见乌在贫女门上鸣。王便举弓射乌。乌持王箭走入女家。王傍人追乌入舍。女不出面。但拔箭放乌授箭掷外。王人见指知之非凡。却后年中。王第一夫人卒。娉求夫人。无应相者。广访人间。左右白言。前时射乌穷独母女。年十六七虽不见面。瞻手闻声似是贵人。王便往视呼将俱来。使相师占之使到女门直入其内。女母不在唯独女住。使呼女出三呼不应。使曰。贫家女出来。女应曰。才不才各一家子。卿是何人唐突我舍。急出门外。使人曰。国王遣我呼汝。汝小家子何敢尔耶。女曰。国王何事使汝来。若求我作婢者。我家不犯王法。若求我作妇者。汝曹则是我给使。何敢轻易贫门。乘势蹜突迫胁女人。女人虽微。自有宿命不为威屈。汝曹启王。使人敢应。具以启王。王便敕百官。严驾备具礼仪。从五百婇女而往迎之。使者赍持谒敬牛羊猪酒纳娉之馔。使者乘皂盖之车。五马引御以迎女。前导精兵十万。从车千乘。细马万匹。散从十二万人。鸣钟伐鼓声动天地。观者无数往到女门。使者下车前通谒敬。女敬令曰。谢使者及诸百官吏民。大小劳屈道路。孤贫之女鄙贱不遗。远烦官属侍从。抂屈辱王重命。女以寒贱误以宿福。当王阶殿自揆丑陋。德无女仪。容无桃华优昙之色。声无弦管入耳之听。智无神圣大人之明。识无圣人万里之见。身无紫金光润之泽。气无栴檀香麝之芳。言无忠和仁善之美。行无进退高下之节。谬忝王命徒劳观者。使者及百官无不累息。语诸婇女。汝曹薄福堕此卑役。自今以往相与从事。宜各正心修善为行。莫犯王仪。五百婇女皆应唯诺。又呼二千五百青衣。语之曰。人无贵贱道在者尊。汝等皆善人之子。古今之变处在卑微。莫以自卑当务为善。佥曰奉教。百官前进王礼。黄金千[麩-夫+并]。白银二千[麩-夫+并]。华瑞璎珞水精琉璃。明月神珠珊瑚琥珀。白素千匹御缣千匹。绮缯绵罗朱绣紫绿。素黄赤白罗縠之衣。栴檀之香种种千匹。百官进衣百领夫人服饰。女便受之严庄已办。出拜上位。百官见之莫不欢喜。皆称万岁国必大平。得我百姓万民之母。婇女青衣亲近附之如子得母。摄衣上车车为端安。马为调御天为清明。白象云集相追悲鸣。百官臣民皆言。天人来下国必保安。到王宫门自然开辟。五百侍从入宫下车。宫中自然生五色之光。殿上晃耀内外照明。入殿拜王。王见惊悚不知。下座答之。大夫人朝王。百拜跪如流水。自跪自起百拜乃止。王长跪答之。教令宫内。柔和仁善不伤他意。王爱敬之。徐言少语语必合义。内外敬伏。入宫七日七夜不寝不寐。与诸夫人婇女共相娱乐。王意欲见之。夫人意贞心洁不在浊秽。本意清净不与王语。又不相见。王曰。室家之义夫妇之分。以恩爱为亲。夫人入宫七日七夜。而不相见。其意云何。以为法乎。夫人使婇女答王曰。本生有二愿。今已得一。未得一也。故未相见。王曰。已得何等。未得何等。夫人答曰。我少小结愿。使婿如国王事神如佛。王曰。可一相见。后当为往呼佛。夫人曰不也。未得见佛。终不与王相见。王大怒曰。汝本寒贱乞人种。何敢违万乘之意。夫人曰。妇人系命于夫婿耳。东西唯命。我有宿誓不可负也。王者虽尊。不得抂问无辜之人。王曰。吾万乘之主。犯者便诛。岂问抂直。夫人曰。王者百姓父母。断截当以道理。何得自喜自怒。凡夫所不行。岂况国王耶。王曰。从吾心者原。不从者诛。夫人曰。女人亦有微心。得从心者乃相见耳。不得从心者。终不相见。王曰。奈何请之耶。夫人曰。佛在我国请之必来。王曰。恐百官笑人耳。夫人曰。王请佛入宫。上殿百官自当欢喜。世世受福不为笑王也。王曰。大善。即日敕厨作十万人馔具。遣侍女白夫人言。请佛作十万人馔已具。可往请佛。夫人曰。妇人唯命是从。请佛之义大王宜自抂车骑。暂往与佛相见深恭敬之。王曰。我请我自往。卿请卿自往。吾不往也。夫人言。王者尊贵是妾之夫。女人之力不如王者之微言。王抂威暂往与佛相见。不者非大王家人也。未有夫妇室家之义。故自他人耳。王曰。夫妇未成则无分义在卿意耳。夫人默默不言。光辉暐晔颜色非凡。王疑夫人恐欲自杀。或恐突去。敕内外游徼司候。备卫吏兵关闭宫门。步罗相连飞鸟不得度。宫内婇女展转相次使针不得下。夫人知王意不往请佛。及不信夫人。夫人便于殿上化灭。身体了无所见。婇女千人并七十一夫人。皆惊相视分布求索。内外罗落了无所见。王大惭怖衔泣而起。王曰。奈何奈何。我刚直所致追以为恨。以何方便而使之还。第二夫人白王言。大夫人。非我凡庶小人辈也。王应当称随其意。而忽拒逆喜怒恶言待之。此乃天人。王令去大夫人者。我曹等七十一人。何所依恃耶。婇女青衣皆悉啼哭。如有死者。公卿男女亦皆悲怨。今我国中谁所依怙。百鸟啸鸣天地大动。王感激欲死。向天大息泣落如雨。民人不修事业市里空废。十十五五相随悲哀。七日七夜王安卧绝谷不食。第二夫人曰。且当暂与佛相见。并请俱来。王到佛所头面为礼。白佛言。我是阿只罗奈国王何迦达留。如是者三须逋替礼敬。连务国事不待日夕。佛言。国事劳扰众猥烦恼诚抂神思。吏民境界平安不乎。王曰。皆受佛恩。唯愿抂屈。暂临鄙解。佛默然。须臾佛到殿上。大夫人。与诸夫人婇女三千五百七十一人俱为佛作礼。王初未见夫人。婇女亦不见。唯佛自见。王与佛作礼毕心愁不欢。佛语王言。所求大夫人者。正此人是也。王见欢喜。百官夫人婇女大小皆亦欢喜。王设饮食。食毕佛大咒愿。各求心中所欲。王白佛言。我大夫人。本贫贱孤独母之女。今为大夫人。复能灭身幻化如是。有何罪福致斯。尊贵在一人之上。得为百姓之母。仁德贤慈言语柔软不伤人意。隐形七日人鬼神龙不知其所。佛告言。大夫人。昔为大迦罗越。财富无数悭贪不施。故今贫穷。迦罗越性好淫劮。乐与女人从事。今故堕女人中。又乐与明经道士游。学故有智慧。已见五百佛。今得值我。昔与王为善知识。故得为夫妇。大夫人先世事五百佛。但持心不坚。娆恼世人故堕女人中。大夫人却后三十九劫。当得作佛。王亦以七生天上。七生世间。王生天时。大夫人为天女。侍王左右。常得王意。王与大夫人结愿俱死。生生相随俱为解脱。王自憍奢制意喜怒。一切不复更见也。王心大欢喜。即得阿惟越致道。便授王五戒。夫人婇女大小公卿百官举国人民皆奉五戒。大夫人前受十戒。岁三斋。月六斋。与后宫婇女三千五百七十一人。从事相率为善。王正教宽弘国致太平。兴立塔寺皆以七宝。更相尊敬内外无别离之心。人民死皆以寿终。王大夫人觉意念世无常。人昼夜淫劮恩爱无明浊秽。生无贤名。死为不净之鬼。便长叹易服败状乱头。前白王言。天下一切无常皆当归死。王所以贪我者。为我年少颜色肌肤滑泽气息香洁。是皆非常皆当归死。夫妇合会略无可奇是皆不净。恩爱于此当有老病。至来无期谁当为我却之者哉。我今愁怖灾害卒至不可得脱。一切贵贱因此一事。皆当膖胀臭处不净。空爱惜之夫复何益。王自思惟。男女合会有何可奇。我言真谛非不及事。王言。卿是天人种。所言不妄也。皆得事体无不可者。国人男女大小皆相恃赖。唯复照察留念也。大夫人言。我是女人。不得自制故以启王。大王可相发遣以副宿命之本愿。王言。我年欲老。虽有诸夫人婇女小儿辈。无一人可我意者。卿当卒我余年。终亡之后当以后事相付。太子尚小。奈何当相舍去。至何所耶。夫人言。我生死无常厌是变化。欲从佛求作沙门。王言。卿是一国之母为上夫人。诸国夫人宫内婇女大小皆恃赖卿。卿奈何忽规立此计。远近士夫闻之不当笑人如此沙门辈非卿夫人种所志作也宜更计之。夫人言。十方诸佛皆从沙门中来。佛迦沙王。舍九十九小国夫人婇女八九千人。求作沙门。前后男女求作沙门者不少。非独我一女人也。王以恩爱贪欲华色爱惜我身。我身皆脓血恶露不净。女人难与从事。人有与女人从事无不堕罪中者。女人之身热于汤火。烧炙于人令堕重罪。千劫不脱。我前世亦为男子。但坐与女人从事。恩爱多故去男为女。女人可畏。王不觉耳

王意不能与女人相离者。夫人婇女故三千余人足相娱乐。王意宜发遣无令愁恼也。我作沙门死死不止。王当相劝不宜相割。王曰。卿若尔者我用国为。夫人言。王能知无常者是王上愿。国土王位百官婇女珍宝宫城皆非王有。王有身体骸骨头脑五藏。皆当分散。何所爱惜乎。王言。今日听卿一人耳。恐我夫人婇女相追俱去。夫人言。各有宿命福力。非人所止。悉加刀杖事应当尔。终不得止。正希我身得发遣耳。王当以恩爱慰愍诸人。自当亲近附王。王言。此诸人慕乐卿德。我一男子何能善意周遍此耶。我唯恃卿当为正御。卿今舍我。此诸女人持刀斩杀乃当畏我。夫人言。不也。女人以男子为正耳。王留意近之仍当自安。王言。在卿耳。夫人便呼诸夫人婇女三千人。谏谓之言。卿诸女人。善亲近大王威尊致贵莫得轻慢。我今与卿等别。各自努力勤意朝夕。亲奉经法加于精进。愿我早得佛道。当还相度。诸夫人婇女便举声大哭。闻忉利天。帝释即下授与袈裟。自然着身发便堕地。授五百戒为比丘尼。夫人婇女皆大欢喜。帝释复授袈裟食器为沙门。王得知足晏然不怒。忻然大笑曰。诸贤者功德巍巍岂不快也。即得道迹王还宫内。意甚罔罔。出呼太子以国委之。王便愿言。我今欲作沙门谁知我者。帝释便剃王头。袈裟着身应器自具。便随佛去。十二小国王。皆舍国付太子。随王作沙门。一时同得阿罗汉道。阿迦达留者我身是。大夫人者瞿夷是(出贫女为国王夫人经)

    尸利摩忘饥赡僧十二

佛住毗善离。语诸比丘。我闻尼中福德第一者。有尸利摩。时世饥馑乞食难得。时尸利摩比丘尼入城乞食。见比丘即问言。尊者得食不。比丘即以空钵示之。便持己钵中食与比丘。比丘得食还精舍。唤余比丘共食。诸比丘问言。长老何处得是好食。答言。尸利摩比丘尼边得。诸比丘闻已各各往索。如是次第乃至五百比丘。尽皆得食。然后自求。日时已过。失食还到精舍。明日晨朝。诸比丘复着衣持钵。至比丘尼精舍门立。比丘尼见已即入。语尸利摩言。诸比丘今在门外相待。尸利摩闻已语弟子。取衣钵来。我为诸上尊乞食。如是次第供给五百人已然后自求。日时复过失食而还。至第三日亦复如是。乃至次第供给五百人。唯一人未得。此比丘随尸利摩后入一家。以先三日失食故。身体虚羸迷闷倒地(出僧祇律二十一卷十诵四分并同)

    暴志前生为鳖妇十三

有暴志比丘尼者。反怀恶信谤佛毁僧。佛言。不但今世。过去无数劫时。一猕猴王居在林树食果饮水。时念一切蚑行喘息人物之类。皆欲令度使至无为。时有一鳖以为知友。鳖数往来到猕猴所。饮食言谈说正义理。其妇见之。谓有淫荡问。夫为何所至。答曰。吾与猕猴共结亲友。甚聪明智慧又晓义理。妇犹不信。因便佯病。困劣着地治不肯差。谓夫言。吾病甚重。得卿所亲猕猴肝。乃当活耳。夫答曰。吾寄身托命。云何以活卿耶。妇曰。夫妇同共一体不念相济。反为猕猴夫敬重妇。往请猕猴共食。猕猴答曰。吾家陆地。卿在水中。安得相从。鳖曰。吾当负卿。猕猴从之负到中道语猕猴言。妇病须卿肝。猕猴曰。何不早道。吾肝挂树不赍将来。从还取肝乃相从耳。便还树上跳梁欢喜。鳖问曰。卿应取肝来。到我家去。反更跳梁何耶。猕猴答曰。天下至愚无过于汝。共为亲友寄身托命。还欲见危。鳖妇暴志是。鳖调达是。猕猴王我是(出鳖猕猴经)

    暴志谤佛十四

佛游舍卫只国。波斯匿王。请佛及僧。宫中设饭。欲诣王宫。有比丘尼。名暴志。木盔系腹似如怀妊。因索佛衣。汝为我夫从得有身。不给衣食此事云何。时诸大众人天释梵四王诸天鬼神。及国人民莫不惊惶。佛为一切三界之尊。其心清净过于摩尼。智慧之明超于日月。独步三世无能逮者。降伏诸邪。九十六种莫不归伏。道德巍巍不可为喻。虚空无形不可污染。佛心过彼无有等侣。此比丘尼既佛弟子。云何怀恶欲谤如来。佛见众心欲为决疑仰瞻上方。时天帝释寻时来下。化作一鼠啮系盔绳。盔即堕地。众会睹之。嗔喜交集怪之所以。时国王嗔。此比丘尼弃家远业为佛弟子。既不能叹誉如来无极功德。反还妒谤于是大王。即敕侍者。掘地为坑欲倒埋之。时佛解喻勿得尔也。是吾宿罪非独彼殃。乃往过去久远世时。时有贾客。卖好真珠枚数甚多。且圆明好。时有一女皆欲买之。向欲成市。有一男子。迁益倍价独得珠去。女人不得心怀嗔恨。乃从请求复不肯与。心怒既盛。我前买珠。便来迁夺。又从请求复不肯与。汝毁辱我。我在所生当报汝怨。时买珠男子则我身是。其女身者则暴志是。此自往缘。非直今身也(出生经第一卷)

经律异相卷第二十三经律异相卷第二十四(转轮圣王诸国王部第一)

        梁沙门僧旻宝唱等集
劫初人王始原一 大王致轮之初二 金轮王王化方法三 灯光金轮王舍臂四 盖事金轮王有大利益五 转轮王为半偈剜身然千灯六 摩调金轮王舍国学道七 无诤念金轮王请佛僧八　坚固金轮王失轮出家九 文陀竭金轮王游四天下十 顶生金轮王爱别离苦十一 阿育四分王始终造业十二

    劫初人王始原一

劫欲成时。水灾既起坏第二禅。风灾吹结世界得成。光音诸天福命既尽。化生为人欢喜为食。身光自照神足飞行。无有男女尊卑隔异。故曰众生有自然地味。犹如醍醐。色如生酥。味甜于蜜。以手取尝。遂生味着。食之多者颜色粗悴。食之少者肤貌光泽。便有胜负自相是非。地味又灭。又生地皮。状如薄[麩-夫+并]。色味香美复共食之。转相轻易地皮又灭。更生地肤(增一阿含娄炭并云地肥)因食多少生诸恶法。地生粳米众共食之。生男女形乃至立王(事已见世界成坏部)天下富乐地生青草。如孔雀尾渐次分张。有八万国。人民聚落鸡鸣相闻。天下无病大热大寒。以法治国奉行十善。哀念一切犹如父母。人寿长久。后王德渐薄年寿转减。至一万岁。今至一百。王崩子嗣。名曰珍宝(出长阿含经第二十二卷)

    大王致轮之初二

转轮圣王。所以致金轮者。帝释常敕四天王。一月六日案行天下。伺人善恶。四天王及大子使者。见有大国王以十善四等治天下。忧勤人物心踰慈父。以是事白天帝释。帝释闻之。庆其能尔。便敕毗首羯摩。赐其金轮。即出持付毗沙门天王。毗沙门天王持付飞行夜叉。飞行夜叉持来与大国王。毗沙门天王敕此夜叉。汝常为王持此金轮。当王顶上毕其寿命。不得中舍。是夜叉常为持之。进止来去随圣王意尽其寿命。然后还付毗沙门天王。毗沙门天王还付毗首羯摩。毗首羯摩还内着宝藏中(出杂譬喻经第六卷)道种坚德乘金轮王四天下。性种性王乘银轮王三天下。习种性王乘铜轮王二天下。以上十善得王。乘铁轮王一天下(出仁王波若经)

    金轮王王化方法三

转轮圣王。成就七宝。有四神德。一金轮宝。二白象宝。三绀马宝。四神珠宝。五玉女宝。六居士宝。七主兵宝。若转轮王出阎浮提时。诸刹利水浇王顶以月满时香汤沐浴。升高殿上会众伎乐。天金轮宝忽现在前。轮有千辐光色具足。天金所成非世所有。轮径丈四。王见兴念。我从宿旧闻今此轮现将无是耶。今我宁可试此轮宝。王即召四兵。向金轮宝。偏露右臂右膝着地。以右手摩扪金轮语言。汝向东方如法而转勿违常则。轮即东转。王将四兵随其后行。轮前四神导轮所住。王即止驾。东方小国以金钵盛银粟。银钵盛金粟。来诣王所。拜首白言。善哉大王。今此东方土地丰乐多诸珍宝人民炽盛。愿大王留此治化。大王答曰。汝等但以正法治民。勿使偏抂无令国内有非法行。自不杀生。教人不杀偷盗邪淫两舌恶口妄言。绮语贪邪嫉妒邪见之人。此即名曰我之所治。时诸小王。即从大王巡行诸国。至东南西北。随轮所至。其诸国王皆献国土平旷之处。轮则周行封画量度。东西十二由旬。南北七由旬。天神造城郭。其城七重。七重栏楯七重罗网。七重行树周匝交饰。七宝所成乃至无数众鸟相和而鸣。复于城内造诸宫殿。宫墙七重七宝所成。时金轮宝在宫殿上虚空中住。王清旦于正殿上坐。自然象宝忽现在前。其毛纯白七处平住。力能飞行其首杂色。六牙纤佣真金间填。王见念言。此象贤良。若善调者可中御乘。即试调习诸能悉备。时转轮王欲自试象。即乘其上。清旦出城周行四海。食时已还。时王清旦在正殿坐。自然马宝忽现在前。其绀青色朱毛尾头。仰如马力能飞行。王见念言。此马宝良。若善调者可中御乘。即试调习诸能悉备。王欲试马。即自乘之清旦出城。周行四海食时已还。时王清旦在正殿上。自然神珠忽现在前。质色清彻无有瑕秽。王见念言。此珠妙好。若有光明可照宫内。王欲试珠。即召四兵。以此宝珠置高幢上。于夜冥中赍幢出城。其珠光明照一由旬。见城中人皆起作务。谓为是昼。玉女宝者忽然自现。颜色从容面貌端正。不长不短不粗不细。不白不黑不刚不柔。冬则身温夏则身凉。举身毛孔出栴檀气。口出优钵罗华香。言语柔濡举动安详。先起后坐不失仪则。时王无著心不暂念。况复亲近。居士宝者忽然自出。宝藏之内财富无量。居士宿福眼能彻视。地中伏藏有主无主。皆悉见知。其有主者能为拥护。其无主者取给王用。时居士宝往白王言。大王。有所给与不足为忧。我自能办。时王欲试此居士宝。即敕严船于水游戏。告居士曰。我须金宝汝速与我。居士报曰。大王。小待须我至岸。王乃逼言。我今须用居士宝。以右手内着水中。水中宝瓶随手而出。如虫缘树。时王见之。语居士言。止止吾无所须。向相试耳。寻以宝物还投水中。主兵宝者。忽然出现。智谋雄猛英略独决。即诣王所白言。大王有所讨罚不足为忧。我自能办。时王欲试主兵宝故。即集四兵而告之曰。汝今用兵。未集者集。已集者放。未严者严。已严者解。未去者去。已住者住。时兵宝具如王言。王见踊跃曰。我今真为转轮圣王。一者长寿不夭无能及者。二者身强无患无能及者。三者颜貌端正无能及者。四者宝藏盈出无能及者。是为圣王具四功德。大海彼岸。复有钵头摩池。俱物头池。分陀利池。过是地空。其空地中有大海水。名郁禅那。此水下有转轮圣王道。广十二由旬。侠道两边有七重墙七重栏楯七重罗网七重行树。以七宝成。阎浮提地转轮圣王出于世。时水自然去其道平正。转轮圣王。又乃命驾出游后园。寻告御者。汝当善御而行。所以然者吾欲谛观。国土人民安乐无患。时国人民。路次观者。复语侍人汝且徐行。吾欲谛观圣王威颜。时王慈育民物如父爱子。国民慕王如子仰父。所有珍奇尽以贡王。愿垂纳受。时王报曰。且止诸人。吾自有宝汝可自用。王治此阎浮提时。其地平正。无有荆棘坑坎堆阜。亦无蚊虻蜂蝇蛇虺恶虫。石沙瓦砾自然沉没。金银宝玉现于地上。四时和调不寒不热。其地柔濡无有尘秽。如油涂地洁净光泽。地出流泉清净无竭。树木实茂华果炽盛。地生濡草冬夏常青色如孔翠。自然粳米无有糠糩众味具足。时有香树华果茂盛。其果熟时自然裂出香气馚熏。复有衣树华果茂盛。其果熟时皮[穀-禾+卵]自裂出种种衣。复有庄严树。其果熟时出种种庄严具。复有鬘树。其果熟时出种种鬘。复有器树。其果熟时出种种器。复有果树。华果茂盛其果熟时皮[穀-禾+卵]自裂出种种果。复有乐器树。其果熟时出众乐器。转轮圣王治于世时。阿耨达龙王。于中夜后。起大密云弥满世界。而降大雨如[(殼-一)/牛]牛顷。而八味水润泽周普。地无停水亦无泥淖。润泽沾洽。于中夜后空中清明。净无云曀。海出凉风清净调柔髑身生乐。圣王以正治国无有阿抂修十善行。时诸人民亦修正见具十善业。其王久时如乐人食身小不适。而便命终生梵天上。时金轮白象绀马明珠皆悉灭没。时玉女宝居士宝主兵宝。及国土民。作倡伎乐以香汤洗沐王身。以劫贝缠五百张[疊*毛]。次如缠之。捧举王身置金棺里。以香油灌之。置铁棺里。复以木椁裹衣其外积众香薪重衣其上。而阇维之。于四衢道头起七宝塔。纵广一由旬。杂色参间以七宝成。玉女宝居士宝典兵宝举国士民。皆来供养此塔。施诸穷乏。须食与食须衣与衣。象马宝乘。给众所须随意所与(出楼炭第一卷又炭经出长阿含)

    灯光金轮王舍臂四

过去无量无边阿僧祇劫时。此界名日月雷。亦有五浊世。于我是时作转轮王。王阎浮提。号灯光明。教化阿僧祇人住善法中。见有一人身被缚束。我即问言。此何所犯。大臣自言。田作谷麦六分一分入官。是人不从王法是故缚之。我敕令放。臣答言。今王诸子后宫眷属诸所资用皆从他边强取。无有一人清净心与。王大忧愁。分此地为五百分。等与诸子。即便出家。至南海边郁头摩木林之中。食诸果子。渐渐修学得五神通。时阎浮提有五百商人。入海采宝。有一商主。名曰满月。得如所愿。即欲发还。龙心怀嗔欲害商人。复有一龙王。名曰马坚。是大菩萨。以本愿故生于龙中。起慈悲心救诸商人。令得安隐过于大海至彼岸边。龙王然后还本住处。尔时有大恶罗刹。随逐商人如影随形。欲为虐害。是恶罗刹。即于其日放大恶风。时诸商人迷闷失道。生大怖畏失声啼哭。唤呼诸天摩醯首罗水神地神火神风神。复称父母妻子眷属。愿救济我。善男子。我于尔时。以净天耳闻其音声。寻往其所。以柔濡音而慰抚之。莫生怖畏当示汝道。令汝安隐还阎浮提。善男子。我于尔时。白[疊*毛]缠臂以油灌之。然以为炷发真实言。我先以于郁头摩林。三十年中专精修行四无量心。为诸众生食啖果子。劝化八万四千诸龙夜叉神等。不退转于阿耨多罗三藐三菩提。以是善根今然此臂。为示道故。令诸商人安隐得还阎浮提中。然臂乃至七日七夜。此诸商人。寻便安隐还阎浮提。善男子。我于尔时。复作善愿。若阎浮提无诸珍宝。若我必成阿耨多罗三藐三菩提。得己利者当作商主。于一一天下七反雨宝。复入大海取如意珠。于一一天下复雨种种杂厕宝物。如是次第遍此世界。乃至十方无量无边阿僧祇诸世界中亦复如是。善男子。我于往昔诸所发愿皆得成就。如恒沙等大劫之中。常作无上萨薄之主。于恒河沙五浊恶世雨种种宝。一日之中七反雨之。令得满足。然后劝化令住三乘(出过去香莲华佛世界经)

    盖事金轮王有大利益五

过去阎浮提。有四河水二大国王。一名婆罗门提婆(梁言梵天)独据三河。人民繁盛然复儜弱。一王名曰罚阇建提(梁言金刚聚)唯得一河。人民亦少然其国人悉皆勇健。时金刚聚处于正殿。王念。兵众勇悍而所获水少。彼国儜弱独霸三河。今当遣使索取一河。若与我者共为亲厚。国有好物更相贡赠。若有艰难共相赴救。若其不得便当力夺。即遣使至梵天国。具宣王意。梵王云。我国丰实人众亦多。又此国界父王所有。转用授我。至于力诤我不下彼。答言。此国乃是我父所授。我力不相减。若欲力决。我不相畏。使还具闻王。即合军攻梵天国。共战一交梵天军坏。乘比追蹑径至城边。众人怖缩更不敢出。诸臣共集诣梵王所。白大王言。他国兵强我国儜弱。惜一河水今致此败。如是不久惧恐失国。唯愿开意以一河与之。共为亲厚足得安全。王遣使与一河水。又以女许为夫人。国有奇物更相贡赠。急难危险共相赴救。时金刚聚即迎其女拜为夫人。各共和解回军还国。经于数日其王夫人便觉有胎。怀妊之后。恒有自然七宝大盖。当在身上。坐卧行立终不远离。至满十月生一男儿。身紫金色头发绀青。光相昉着世之少双。儿以出胎盖在其上。召诸相师令相此儿。相师白王。太子德相世之希有。王及群臣喜不自胜。即为其立字。字刹罗伽利(梁言盖事)年至成人。父母便命终小王。臣民共立盖事。治政数年出外游观。见诸人民耕种劳苦。问左右曰。此人何作。答言。国以民为本民以谷为命。若其不尔民命不存。民命不存国则灭矣。王便言曰。若我福相应为王者。令我民众获自然谷。发言已竟。人民仓箪满种种谷随意悉有。后复出游。见人汲水舂磨作役。又问臣言。诸人何以尔耶。臣白王言。蒙王恩泽获自然谷。事须成熟。是以庶民办作食调。王复言曰。若我福德应为王者。令吾国内一切人民有自然食。发语已讫。合境皆获自然之食。后复出游。见人织作办具衣调。问言。此诸人等何故执作。臣言。办具衣裳。王言。若我福德应为王者。使吾国内一切树木出自然衣。适发此语。国中诸树皆出妙衣。极为细软青黄赤白随人所好。后复出游。见诸人民竞作乐器。王复问臣。何以故尔。臣言。治伎乐器。王言。若我有福应为王者。令我国中树生乐器称意悉有。又经少时。诸王臣民悉来拜贺。值王食时留与饮食。尔时诸臣。得王饮食百味具足。咸共白王。臣等家食饮其味薄少。今得王食美味非凡。王告之曰。卿等臣民。若欲常得如我食者。用吾食时食者。皆得如是之食。即敕伺官。吾食时到恒鸣大鼓。令诸人民悉得闻知。用我时食当得百味上妙之供。从是已后食便鸣鼓。一切人民承音念食。百味上馔自然在前。人民优乐。时王梵天遣使。来至盖事王国。语盖事言。汝父在时。我以河水用与汝父。汝父已终宜当还我。时盖事王报彼使曰。我今境土及与河水。亦非我力强从汝得。然我为王不劳民物。且停须我后与汝王相见。使还白王。王然其意。克日共期。二王俱进军众围绕。各安大营在河一边。二王乘船河中相见。时王梵天初见盖事。身色晃曜如紫金山。头发弈弈如绀琉璃。其目广长人中难有。敬心内发谓是梵天。到相问讯对坐一处。谈两国土论索水事。盖事报曰。我国人民所欲自然。亦无赀输王役之劳。所言未讫食时已至。盖事王军鸣鼓欲食。梵天谓欲杀之怖起谢罪。羊皮四布腹拍前地。盖事自起挽令还坐。复语之曰。大王何以恐怖如是。我军食时恒自鸣鼓。所以尔者。用我时食皆获百味上馔之供。梵天复起白盖事曰。唯愿大王。普见临覆我及国人。悉愿降附。令诸民庶悉蒙恩泽。于是盖事典阎浮提。一切人民尽获安乐。登位之后处于正殿。群僚百官宿卫侍立。日初出时有金轮宝从东方来。如是七宝相续而至典四天下。一切众生蒙王恩德所欲自恣。王悉教令修行十善。寿终之后皆得生天。佛告阿难。刹罗伽梨王者我身是。王罚阇建提今父王是。母者摩耶是(出贤愚经第八卷)

    转轮王为半偈剜身然千灯六

时转轮圣王。为求佛法遍问阎浮提。谁解佛法。大转轮王欲得玩习。时皆云。无边一小国。有婆罗门。解知佛法。即请入宫。为我解说。婆罗门言。王大愚也。吾学佛法久受勤苦因乃得成。今者云何直欲得闻。王白师言。欲须何物。婆罗门言。与我供养。王言。所须供养为是何物。婆罗门言。若能就王身上剜作千疮。灌满膏油安施灯炷以供养者。吾当为汝解说佛法。王未答顷寻下高座。尔时大王。即前抱持报言。小复留怀须自思惟当奉供养。尔时大王。即入宫中报诸夫人。今共汝别。我欲剜身以作千灯供养大师。夫人言。天下所重莫若己身。云何毁害。王曰。欲求佛法为一切众生。于大闇室然智慧灯。照汝生死无明黑闇。断众累结得至涅槃。汝等诸人。今者云何违逆我心。时诸夫人默然不对。心悲郁噎。王与内外一切辞别。还至殿上往大师所。脱身璎珞端身正坐。告众人言。谁能为吾剜身千疮。皆共答言。宁自剜两目。终不能以手仰剜王身。有旃陀罗其性弊恶。寻声往趣语诸太子。且莫忧苦我有方便。能令大王事不得成。还领国土如本不异。诸太子闻喜。时旃陀罗言。欲剜身者我能为之。王言。汝今是我无上道伴。时旃陀罗。持牛舌刀就王身上。眴速剜作数满千疮。谓王意退投刀驰走。灌满膏油细[疊*毛]为炷。时婆罗门告王言。精进如是难为能为。修此苦行。为闻佛法。即说半偈

  夫生辄死　此灭为乐

王言。于我有慈愍者。应忆持是法。于诸国土有人民处宣通王命。诸人当知。大转轮王。见诸众生没于苦海。未能出要起大悲心。剜身千灯求此半偈。诸人今当书写此偈。读诵玩习思惟其义如说修行。诸人异口同音赞大王言。善哉大王。真慈悲父。为诸众生修此苦行。我等应当速往书写。或于纸帛或于石上。或于树木瓦砾草叶。磎迳要路多人行处亦皆书写。其见闻者皆发道心

王然千灯供养大师。其明远照十方世界。其灯光中亦出音声说此半偈。其闻法者。皆发道心。其光上照至忉利宫。隐蔽天光。忉利天王即作是念。以何因缘有此光明。即以天眼观于世间。见转轮王以大慈悲熏修其心。为众生故剜身千灯。供养大师为度众生。我等当往劝戒佐助。即下世间化作凡人。往诣王所问大王言。剜身千灯修此苦行。为求半偈何所作为。报言。善男子。我为众生令发道心。尔时化人即复释身。报言。作是供养。愿求天王魔王梵王耶。言。我不求此。正求菩提为众生故。不安者安。不解者解。未度者度。未得道者欲令得道。天王释言。大王。今者不乃愚也。求菩提者。久受勤苦乃可得成。汝云何欲求无上道。报天王释言。假使热铁轮在我顶上旋。终不以此苦退无上道心。汝虽发是言吾终不信也。时转轮王。于天王释前立誓言。若不真实求三菩提。欺天王释者。使我千疮终无愈时。若不尔者。血当为乳千疮平复。说是语时疮即如本。天王释言。善哉大王。真是大悲。如是苦行不久当得无上菩提。得菩提时要先度我。时天帝释。放大光明遍昭王身。与百千诸天发菩提心。五百太子见其父王身疮平复欢喜无量发菩提心。二万夫人百千婇女亦复如是(出大方便佛报恩经第三卷)

    摩调金轮王舍国学道七

昔者有王。名曰摩调。时号遮加越王。主四天下。以正法治不枉人民。常行慈心视民如赤子。人寿八万岁。王有七宝。又有千子。鞭杖不行。民无辞讼。莫不变化。王欲行四方随意即至。数千万人随后而飞。不持刀兵。人民鬼神皆自欢喜。语侍卫者。头须生白可以告我。侍人言生白。王召太子告言。我头生白衰老将至。今立汝为王。四天下皆属于汝。汝后亦应厌于世乐当行求道。王即弃国除发学道。时诸臣民皆大啼哭。摩调子孙相传持国。千八十四王发白学道。摩调王千八十四世后。复出为人还续王位。名喃。复持正法。即敕中宫及诸贵人。使持八戒月修六斋。臣民男女皆亦奉持。沙门道人无有衣食。皆悉给施乃至医药。天帝语言。宁欲得见忉利天上诸天王不。喃王即言。欲得见之。帝释言。我遣一车驾千匹马来迎王。车名蔡[口*苛]育多。喃王名声远流闻忉利天。为诸天王之所敬重欲得相见。见车惊言。非世所有。我王施善天车迎王。喃王载车。车马俱飞。即告御车。汝过二道。我欲得见恶人之道。复欲得见善人之道。摩曰。娄即将过视泥犁地狱人所作恶考掠之处。复上忉利观天上乐。王到释宫。天帝复言。天上诸王大欲得见。喃王常道说功德。即前牵臂与共并坐。喃王变身如天上体。不复如世间臭也。作倡天乐散华烧香。帝释语喃王言。莫愁忧也。此间诸伎可共相戏。足可忘忧。喃王不持天上伎乐为乐。喃王即语释言。如人借物会应当还。以本愿故不以天伎为乐。时喃王者今我身也(出摩异调王经)

    无诤念金轮王请佛僧八

菩萨过去劫时。此佛世界名那提岚。劫名曰善提。有转轮王名无诤念。主四天下。有一臣名曰宝海。是梵志种。善知占相。时生一子。有三十二相八十种好。百福成相常光一寻。百千诸天来共供养。因为作字号曰宝藏。其后长大。剃除须发法服出家成三菩提。还号宝藏十号具足。即转法轮。令诸众生皆得生天。咸蒙解脱利益天人。声闻大众恭敬围绕安周罗城。即是圣王所治之处。去城不远有一园林。名曰阎浮。时佛与声闻大众止顿此林。时王闻之。与无量大众往至佛所。到佛所已头面礼足。右绕三匝却坐一面。佛即为王说于正法。以种种方便示教利喜。王白佛言。唯愿如来及诸圣众。于三月中受我供养衣服饮食卧具汤药。时佛默然。头面作礼绕佛三匝还。告小王及臣民眷属办诸供具。时主宝臣。于阎浮林中以纯金为地。于其地上作七宝楼。其楼四门七宝所成。七宝行树其树皆悬宝衣璎珞。种种珠盖及诸宝器。复散诸香宝华。綩綖缯纩以为敷具。悬诸缯幡及王金轮。于楼观前去地七尺。女宝执盖。以摩尼珠并置佛前。珠轮二光常照林中昼夜无异。以牛头栴檀为床榻。机橙白象。宝树种种庄严在佛僧前后。玉女宝持七摩尼宝盖在于佛前。以牛头栴檀及黑沉水。散以供养。作众伎乐。其园外边有四兵宝周匝围绕。王到佛所作礼右绕三匝。自行澡水手自斟酌。上妙肴膳供养佛及僧。食讫舍钵行水漱口。王执宝扇以扇如来及一一声闻。时王千子及八万四千诸小王等。悉皆供养一一声闻。如转轮王。寻于食后。有无量众入林听法。诸天散华作天伎乐。以供养佛。虚空中有天衣璎珞种种宝盖。而自回转。四万青衣夜叉。取牛头栴檀为众作食。时转轮王。夜于众前然百千无量亿那由他灯。王顶戴一灯。肩荷二灯。左右手中执持四灯。其二膝上各置一灯。两足趺上亦各一灯。昼夜供养。佛神力故身无疲极。如入三禅。转轮圣王所受快乐亦复如是。终竟三月。以主藏宝臣贡上如来。阎浮檀金作龙头璎珞八万四千。上金轮宝白象绀马摩尼珠宝妙好火珠。主藏臣宝主兵臣宝诸小王等。安周罗城诸小城邑。七宝衣宝华宝聚宝盖所著妙衣。华鬘璎珞宝车宝仗。七宝头目交络及诸宝网。阎浮金锁真珠宝贯。上妙履屣綩綖絪缛。微妙机橙七宝器物。钟鼓伎乐宝铃珂贝。园林幢幡瓶罐灯烛。七宝鸟兽杂厕妙扇。种种诸药如是等物。各八万四千。以施佛僧。作是施已。白佛言。世尊。我国多事。有诸不及今我悔过。唯愿如来久住此园。复当令我数得礼敬。王诸子等复各请佛僧。终竟三月。如来默然。善男子。时王千子。第一太子名曰不眴。终竟三月。供养如王。唯无轮等七宝。大臣宝海梵志。遍阎浮提告一切男女。有所求乞者。先归依三宝发菩提心。然后当受汝之所施。时阎浮提。无有一人不从梵志。受三归依发菩提心。便受所施之物。时诸王子皆各发心。或愿忉利天王。或求梵王。或求魔王。或求转轮圣王。或愿大富。或求声闻。各各向佛及僧悔过。转轮圣王。因过去布施故复求今住(出悲华经第二卷又出寂意菩萨问五浊经)

    坚固金轮王失轮出家九

过去世时。王名坚固。有四种兵。为转轮王。摄御天下。以法为治。与七宝俱人间四妙。王于后时失于天轮。告太子顶来。我本从旧人闻。若转轮王失天轮者。王必不长寿。太子。我已食人间欲。复欲求天欲。我欲剃发被着法服信乐出家。我今以大海地与汝。汝当以法教令莫作非法。若复与汝天轮移处。坚固王学道七日天轮昼忽然不见。顶来王。白父王言。不可为王当云何。父王言。当作轮之福行可有是处。十五日说戒时。沐头升在堂上。东方有天轮来。非工巧所作。光炎极妙。斋日沐头升在堂上东。坚固王曰。子当如法观行于男女妇子及诸臣民。非是一人沙门婆罗门。下至鸟鹿。当持斋月八日十四日十五日。施与沙门婆罗门贫穷孤老乞者。当以饮食衣被华鬘众香床卧屋舍给与。使为明证。若界内所识沙门婆罗门。当至其所随时问论。云何为善不善白黑报。云何现世义。云何后世义。云何作行受善不受恶。当如是觉。若界内有贫穷人。当施与财物。是为得轮之行。汝与行相应者便得。若十五日说戒时。沐头升堂上东方。当有天轮来至继后有。顶来王。以法治行。于其界内施与财物。为转轮王与七宝俱。人间四妙。云何曰妙。如上七宝如上四妙。彼轮于后时。天轮亦移处。至轮不现。顶来王亦初不忧戚。乐着淫欲不知败坏。强御天下人民日减不增。先王如法但增不减。知明星婆罗门白言。天王当知。以欲御民但减不增。犹若过去诸转轮王。与轮法相应人但增不减。王曰。我当云何。答曰。天王界内有明算法。有诸臣中明咒术知于轮法。王当与轮法行相应。若与相应者可有是处。轮便可得。十五日说戒时。沐浴升高堂上东方。当得天轮。王曰。云何为轮行。令我行与相应。当如法见行于法于妻子至施物。是为天王天轮行。若应此行。可有是处便可得轮。顶来王。于后时行法于妻子至贫穷人。惜财不施既穷无物。便行偷盗。诣王罚之。王作是言。汝众生真谛不与取耶。答言。实尔。我若不盗无以存命。王便与物。语彼人曰。汝去后莫复尔。复有穷者闻盗见王即赐其物。我等宁可作不与取便复行盗。盗转增广。人寿渐减。始八万四千岁终至百年。时有过者。王言。若复于我界盗者。当悉着树下以刀枭首。佛告诸比丘。当来人寿十岁(出阿含经第十四卷)

    文陀竭金轮王游四天下十

昔者有王。名文陀竭。从母顶出。后作遮迦越王。东西南北皆属之。七宝具足。王有千子。王四天下。经数千岁。意中自念。我有四天下。人民炽盛谷米平贱。千子端正高才健猛。令天雨金银七日七夜快耶。天即为王。雨钱金银七日七夜。王心欢喜。闻诸方土人民炽盛。王举七宝四种兵。众俱共飞行次到诸国。悉皆降伏正法治世。如是各数千岁。王复生意。我有阎浮提国二十八万里。我有俱耶尼国三十二万里。我有弗于逮国三十六万里。王唯闻北方有郁单越。天下大乐人民炽盛。王意欲往。彼无贫穷豪羸强弱。无有奴婢尊卑。皆同一等。令我人众属共食之自然粳米。自然衣被服饰诸珍宝。便俱飞行入郁单曰。地青如翠适复前行。见白如雪自然稻米。汝曹当食。适复前行见诸宝树。百种衣树金银璎珞皆悬着树。王问边臣。汝曹见是等不。边臣言。唯然已见入国。人民皆悉降伏。王治郁单越地四十万里。经数千岁。复念。我有四天下。王意欲上须弥宝山。至忉利天王释所止处。便举七宝百官。俱飞到须弥山。入天王释宫。王释遥见迎之言。数闻王功德欲相见日久。仁者来大善。便牵与共坐。以己半座与文陀竭王。适坐左右顾视。天上有玉女。心便念言。我有四天下所有雨宝。使天王释死。我欲代其处。治天上如治天下。便觉去离即还天下。便得疾病困劣着床。臣问王曰。得无有意欲得天王释处不。答适生意。便下在地。即婴困病。心自悔言。人无厌足。知足者少。文陀竭王我身是也(出文陀竭王经)

    顶生金轮王爱别离苦十一

过去之世人寿无量。王名善住。其王尔时为太子治事。及登王位各八万四千岁。时王顶上生一肉疱。其疱柔软。如兜罗绵细软劫贝。渐渐增长不以为患。足满十月疱即开剖。生一童子。其形端正。人中第一。父王欢喜。字曰顶生。时善住王。即以国事而委付之。弃舍妻子入山学道。满八万四千岁。时顶生王。于十五日。在高楼上沐浴受斋。即于东方有金轮宝至。其轮千辐毂辋具足。不由工匠自然成就。而来应之。王作是念。我昔曾闻五通仙说。若刹利王。于十五日处高楼上沐浴受斋。若有金轮而来应者。当知得作转轮圣帝。即试以左手擎之。右执香炉。右膝着地。而发誓言。是金轮宝若实不虚。应如过去转轮圣王。即飞升虚空周遍十方。还王左手王心知作转轮圣王。其后不久复有象宝。如白莲华。七枝柱地。王念。亦如仙说。十五日处在高楼沐浴受斋。王试擎香炉右膝着地。而发誓言。是白象宝若实不虚。应如过去转轮圣王所行象。即旦至夕周遍八方。尽大海际还住本处。王大欢喜。复作是言。我今定是转轮圣王。其后不久。次有马宝。王又如前。复有女宝。形容端正微妙第一。以手触王衣。时即知王身苦乐。亦知王心所缘。自然而有摩尼珠宝。如纯青琉璃。大如车轮照一由旬。若天降雨渧如车轴。是珠势力能作大盖。覆一由旬遮此大雨不令下过。王念如前。次有主藏臣。自然而出。多饶财宝无所阙少。眼见伏藏。随王所念皆能办之。即共乘船入于大海。告藏臣言。我今欲得珍异之宝藏。臣闻已即以两手挠大海水。时十指头出十宝藏。以奉圣王。而白王言。大王。所须随意用之。其余在者当没大海。王大欢喜。次有主兵臣。自然而出。勇健猛略策谋第一。善知四兵。能令摧伏。已摧伏者力能守护。王告诸臣。汝等当知。此阎浮提安隐丰乐。我今七宝成就千子具足。更何所为。诸臣答言。唯然大王。东弗婆提西拘耶尼北郁单越。犹未归德。王今应往。时王即与七宝一切营从飞空而往。四方人民欢喜归德。复告大臣。我四天下安隐丰乐。人民炽盛咸已归化。更何所为。诸臣答言。唯然圣王。三十三天寿长安乐。自恃天福未来归化。今应往讨令其摧伏。王复飞空上忉利天。见有一树其色青绿。即问大臣。此是何色。大臣答曰。此是波利质多罗树。忉利诸天夏三月日。常于其下娱乐受乐。又见白色犹如白云。复问大臣。此是何色。大臣答言。是善法堂。忉利诸天常集其中论人天事。于是天主释提桓因。知王在外既出迎逆。见已执手升善法堂分座而坐。彼时二王形容相貌等无差别。唯有视眴为别异耳(贤愚经云先身以豆散弗沙佛上四粒入钵王四天下一粒在顶受乐二天)王言。我今可住此中为天王不。时天帝释。受持读诵大乘经典为他宣说。唯于深义未尽通达。王于帝释乃生恶心。即便堕落还阎浮提。与所爱念人天离别生大苦恼。复遇疾病即便命终。帝释迦叶佛是。转轮圣王即我身是(出大涅槃经第十一卷)

    阿育四分王始终造业十二

波吒利弗多国(杂阿含云巴连弗邑)王姓孔雀。名频头婆罗(父名日月护)有子。名阿输柯(梁言无忧。又名阿育王。前生名阇耶。为童子时。值释迦入王舍城。心念佛故。于大路边以沙为粽。内佛钵中。以申供养。因发愿言。我未来为一金地王。广兴供养。佛即记之。我入涅槃百年之后。当生波吒利弗多城。姓孔雀。名阿育。为四分转轮王。起八万四千塔。供养舍利。出阿育王经第一卷)身体粗涩父不爱念。乃于后时。使善相师相。诸儿子谁堪为王不。召阿育母密报之。汝宜就次。阿育启母。父王不喜。母言但去。大臣成护问。今何行。答以实事。成护驾最胜象。给其乘御。设诸子食皆悉宝器。不及阿育。母私办馔器食皆胜。相师曰。阿育最胜是堪为王。大王曰。我所不重。必当见杀可更搜算。相师又曰。今好乘好食好器者。此堪为王复无胜者。后境内小国。名德叉尸罗。欲为返逆。王敕阿育。汝集四兵掩夺彼国。器仗资物悉不给汝。阿育奉命。即自思惟。若有功德应为王者。愿自能涌出地即震裂器食无数。德叉尸罗国闻阿育来。庄严道路望风奉迎。一切人民竞兴供养。初不嫌。二遣使往佉师国。求二健儿方能摧山覆岳。时诸天发言。语二人云。此四分转轮王。领阎浮提不可逆也。一切雄贤莫不奉觐。诸天以天宝冠置其头上。大王闻之。即遣大儿修私摩。大兴兵力竟不能罚。大王。身遇重疾倍更嗔恚。复闻不克。口吐热血即便命终。阿育即登大位。拜成护为第一大臣。领理国事。修私摩等闻父亡背立阿育为王。心生不忍。即集诸兵来伐阿育。二大力士与成护各镇一门。王顿东门。立大火坑以物覆之。无有烟炎。作机关木人。王骑大木象。迟行示弱。修私摩率其锐卒。现杀阿育。见诸木人行步劣动。督军直前堕大火阱被烧而死。二十八万里皆臣属之。陆地龙及夜叉悉皆降伏。但有一龙所止之地。广三百余里。得佛舍利最初起塔。在罗摩村。有大功德。独不从化。阿育因募得旃陀罗使。名耆利柯。能行杀戮。即立牢狱以治不从。庄严狱门极令华丽。见者爱乐入不得出。时鸡寺比丘诵修多罗。修多罗说地狱事。耆利柯闻之。随造镬汤炉炭刀山剑树等。有海意比丘。早起着衣持钵入城乞食。遇入地狱门。耆利柯执之。比丘泣而告之曰。人身难得出家难遇。我皆已得道法。乞申一月。答曰。我受王命。终不可得。听至七日。比丘昼夜精勤。并见王子。共内人语。有敕付狱。耆利柯即铁臼杵碎之。比丘心增怖畏。第七日夜思惟得罗汉果。明日耆利柯。置比丘于铁镬中。盛沸屎尿杂秽脓血。以猛火煮之经时不坏。比丘独坐莲华。王闻与一切人民共往看之。比丘即以神力身升虚空。现十八变。王大欢喜曰。汝身同人身。汝力过人力。应令我知之。为汝作神足。答曰。王称佛语广作塔庙供养舍利。为法饶益佛灭诸陋。慈悲无比最胜论邪师。我为弟子。佛记转轮王。取我舍利起八万四千塔。广作诸佛事。王先起地狱等杀害甚无数。当除诸罪业施于无畏。王即合掌。向此比丘自说忏悔。即自入地狱出之。耆利柯言。我先奉敕无所蠲除入不得出。王曰。汝欲杀我耶。答曰如此。王问。初立此狱谁最先入。答曰。耆利柯先入。王语狱卒。以耆利柯置作胶舍里以火烧之。然后毁地狱去也。便于五部僧。以千金银琉璃罂。盛以香水。种种饮食香华等供养。受八戒竟。手执香炉。而登高殿请四方僧。说言。世尊弟子在四方者。为摄受我故悉应来此。而说偈言

  有诸阿罗汉　　当来摄受我
  我请阿罗汉　　当悉来此处

有三十万比丘。阿罗汉十万。学人二十万。凡夫无数。于上坐一处。无有人坐。王问耶舍言。第一座处何故无人。答言。佛说。弟子中有能师子吼者。名宾头卢。是第一上座。王闻毛竖。如柯昙婆华又言。有见佛来入涅槃。今在者不。答言。即宾头卢是也。又问。我于今者得见其人不。答言。其今应来。时王闻已生大欢喜。即说偈赞。合掌仰看空中。目不暂舍。时宾头卢。与无数阿罗汉随从围绕。从空中下坐第一座。阖众皆起。见宾头卢。头鬓皓白额皮眉毛。悉合覆面如缘觉身。五体投地礼宾头卢。舌舐其足啼泣说偈。赞叹宾头卢。以两手举眉毛叹阿育曰。我数见如来因叹佛德。阿育复问。何处见佛。答曰。佛与五百阿罗汉。俱诣于王舍城安居。我时在众中。又于舍卫国。为胜外道故现种种神力。又于三十三天上安居。为母说法竟下。复往于阿僧柯奢国。又于修摩陀伽孤独女。请佛及五百阿罗汉。佛以神力至分陀跋陀国。我以神力举山。从虚空中亦至彼国。时如来戒敕云。汝不得涅槃。主我法住。阿育复问。宾头卢大德。几人随从。偈答曰

  六万阿罗汉　　悉尽烦恼毒
  大王何忽疑　　速施众僧食

众僧若食竟。当更共语王。答尔。种种欲去。皆以供养。时王语比丘。名一切支。我当施僧十万金及千银琉璃罂。于大众中说我名供养。阿育王子名鸠那罗。往父边。畏其父故不敢发言。举二指示唱道。尔比丘表其修福倍其父相。众作大笑。王见众笑。语大臣成护云。汝所作非是故人笑。成护答言。多人欲作福。必欲一倍。阿育答言。我当以三十万金供养众僧。以三千罂盛以香水。王又云。大德我今作七宝库藏。一切大地官人大臣。并以我身及鸠那罗。悉以施僧(出阿育王经第一卷)

经律异相卷第二十四经律异相卷第二十五(行菩萨道上诸国王部第二)

        梁沙门僧旻宝唱等集
虔阇尼婆梨王为闻一偈剜身以然一千灯一 毗楞竭梨王为请一偈以钉钉身二 大光明王舍头施婆罗门三 尸毗王割肉代鸽四 慧灯王好施舍身血肉五 大力王好施不吝肌体六 慈力王刺血施五夜叉七 须陀须摩王为鹿足王所负听还布施事毕获免八 萨和檀王以身施婆罗门作奴九 衢楼婆王为闻一偈舍所爱妻子十 善宿王好施令鬼王移信十一

    虔阇尼婆梨王为闻一偈剜身以然千灯一

昔有阎浮提王。名虔阇尼婆梨。典领八万四千聚落。慈悲一切谷米丰贱。各得安乐而未尽我心。当求妙法以相利益。宣令一切谁有妙法。为我说者随所欲得。有婆罗门。名劳度差。云我有法。王迎而礼之白言。愿大师阐法令闻。劳度差曰。大王。今日能于身上剜然千灯用供养者。乃相为说。王宣命阎浮提内。却后七日剜身然灯。人民怀愁来诣王所。有命依王如婴儿依母。王若崩背何所亲怙。云何为此一婆罗门弃于一切。汝等慎勿却我无上道心。吾为是事誓求作佛。后成佛时必先度汝。众人啼哭投地懊恼。即便剜身布诸脂炷。白大师言。哀矜说法。然后然灯。我脱命断不及闻之。劳度差言

  常者皆尽　高者亦堕　合会有离　生者有死

王欢喜无量。便命然灯。所求之法为成佛道。当以慧明照悟众人。发此誓时天地大动。上至净居皆亦震摇。见此大士不顾躯命。佥然俱下侧塞虚空。啼哭流泪犹如盛雨。天帝言曰。痛恼如此心不悔耶。答曰不悔。因立誓言。若我始终心不悔者。愿皆平复应念平复。时王者即佛身是(出贤愚经第一卷)

    毗楞竭梨王为请一偈以钉钉身二

昔于阎浮提。有大国王。名毗楞竭梨。心好妙法。有婆罗门。名劳度差。诣宫门言。我能说法。若能以千钉钉身者。我乃为说。王言。我于生死中杀身无数。或为三毒计集白骨高于须弥流血逾于五湖哭泪多于沧海。唐捐身命未曾为法。今椓钉求道。后成佛时。以智慧剑除汝等结。慎勿遮我无上道心。大众默然。时劳度差便自说偈

  一切所无常　　生者所有苦
  诸法空无生　　实非我所有

即钉钉身。因发愿言曰。若我永不悔者。平复如故。身即如本(出贤愚经第一卷)

    大光明王舍头施婆罗门三

过去有国。名波罗奈。王名曰大光明。心慈一切不逆人意。有一小王常怀恶逆。大王于月斋日。以五百大象载珍宝衣食。着大市中及四城门外。布施一切。时敌国怨家闻。王布施恣前人意。心生嫉妒。即集诸臣。谁能乞大光明王头。赏金千斤。有一婆罗门言我能。王即资给。婆罗门往到界上。其地六种震动。禽兽四散日月无精星宿失度。赤黑白虹昼夜常现流星崩落。于其国中诸泉浴池而皆枯干。婆罗门往到城门。时守门神语守门者言。此人大恶。从远方来欲乞大王头。汝莫听入。时婆罗门停滞一七日不能得前。语守门者。我从远来欲见大王。时守门者即入白王。王闻即出奉迎。如子见父前为作礼问所从来。冒涉涂路得无疲惓。婆罗门言。我在他方闻。王布施不逆人意。名声远闻上彻苍天下彻黄泉。故从远来欲有所得。王言。我一切施有所求索莫自疑难。婆罗门言。审实尔不。我不用余物。今欲大祀。从王乞头。王自思惟。从无始来未曾为法。空受生死劳我精神。今有此身欲求菩提誓及众生。今不与者违我本心。何缘当得成无上菩提。王言大善。须我捡挍委付国位夫人太子。过于七日当相给与。尔时大王。即入宫中报诸夫人言。有婆罗门。欲乞我头我已许之。夫人太子闻是语已。身投于地举声大哭自拔头发裂坏衣裳。而作是言。大王天下所重莫若己身。云何今日持用施人。时五百大臣语婆罗门言。汝用是臭烂脓血头为。婆罗门言。我自乞丐用问我为。大臣言。卿入我国我应问卿卿应答我。时婆罗门。正欲实答心怀恐惧畏断其命。时大臣言。我等今者施汝无畏以大王故。贫婆罗门何用是头为。我等五百。人人作一七宝头。共相贸易并与所须。婆罗门言。吾不用也。时诸大臣不果所愿。举声悲哭上白大王。何忍舍国夫人太子。为一婆罗门永弃孤背。王言。今为一切故舍此身。时第一大臣闻王语定。即自思惟。我今云何当见大王舍此身命。即入静室以刀自害。尔时大王。便入后园唤婆罗门来。汝从我乞头。我愍汝故不逆汝意。令我来世得智慧头施于汝等。作是语已即起合掌。向十方佛作礼而言。十方诸佛诸尊菩萨威神护助令我此事必得成办。语婆罗门随汝持去。时婆罗门言。王有力士之力临时苦痛脱能变悔或反害我。王审能尔者何不以头发自系树枝。王闻是语心生慈愍。此婆罗门老而且羸若当不能断我头者而失大利。即随其言以发缚树。语婆罗门。汝断我头还着我手中。我当以手授与于汝。时婆罗门捉刀而前。尔时树神即以手搏婆罗门闷绝倒地。尔时大光明王语树神言。汝不助我反起留难。树神闻是心生苦痛。即唱苦哉。于虚空中无云雨血。天地大动日无精光。时婆罗门寻断王头持还本国。尔时五百太子及诸群臣。收大王所余身骨起塔供养。佛告阿难。尔时第一大臣闻大光明王以头布施。心不堪忍寻自舍命者今舍利弗是。尔时大光明王者释迦是(出大方便佛报恩经第四卷)

    尸毗王割肉代鸽四

王大精进。视一切众生如母爱子。世中无佛。释提桓因命欲终时心自念言。何处有一切智人。处处问难不能断疑愁忧而坐。巧变化师名毗首羯摩天。问曰。天主。何以愁忧。答曰。我求一切智人不可得是故愁忧。毗首羯摩曰。有菩萨布施持戒禅定智慧不久当得作佛。帝释问谁。答曰。是优尸那种尸毗王。释提桓因语毗首羯摩。今当试之言。毗首羯摩变身作一赤眼赤足鸽。释提桓因变身作鹰。急飞逐鸽直来入腋下。举身战怖动眼促声。是时众多人相与而语。是王慈仁一切宜保护。如鸽小鸟归之如人入舍。尔时鹰在近树上。语尸毗王。还与我鸽此我所受。王时语鹰。我前受此非是汝受。我初发意时受一切众生皆欲度之。鹰言。王欲度一切众生。我非一切耶。何以独不见愍而夺我食。王答言。汝须何食。我作誓愿其有众生来归我者必救护之。汝须何食亦当相给。鹰言。我须新杀热肉。王心念言。如此难得自非杀生无由得也。我当云何杀一与一。思惟既定曰

  是我此身肉　恒属老病死　不久当臭烂　须者我当与

如是思惟已。呼人持刀自割股肉与鹰。鹰语王言。王虽以热肉与我。当用道理令肉轻重得与鸽等。王言。持秤来以肉对鸽。割王肉尽与鸽始等。心自责言。汝当自坚勿得迷闷。一切众生堕大苦海誓欲渡之。何以怠闷此苦甚少地狱苦多。我有智慧精进持戒禅定犹患此苦。何况地狱中人无智慧者。心定时天地六种震动。大海波扬枯树生华。天降香雨及散名华。天女歌赞必得成佛。帝释语王。汝割肉辛苦心不恼没耶。王言。我心欢喜不恼不没。帝释言。谁当信汝。时王誓言。若我割肉血流不嗔不恼一心不闷以求佛者。愿令我身即当平复。即时如本(出大智论第四卷)

    慧灯王好施舍身血肉五

舍卫国有别住处。地甚平博。时佛往坐。梵天帝释及四天王。诸人间王瓶沙王等。各白佛言。欲为世尊安处高座。佛言。且止我自知时。时诸居士有信外道者。各安价直百千之座。复有信乐供养佛者。从月初日至十五日。摩竭瓶沙诸王更设供养。诸座中央自然而有七宝师子座。如来坐之。时皆就坐。时有檀越。次尔日设供授佛杨枝。世尊嚼已弃着背后。即成大树根茎枝叶扶疏茂盛。时诸大众睹佛神力欢喜赞叹得未曾有。时佛世尊。以无数方便种种说法令得欢喜。是时座上无数百千人远尘离垢得法眼净。如是现于神变至十五日种种不同。大众见佛神力变化皆大欢喜。佛为说法得法眼净。时摩竭王瓶沙王。次十五日饭佛及僧并波罗殊提王。忧陀延王梵施王。波斯匿王末利夫人。长者梨师达多富罗那一切大众。皆设供养食既满足舍钵行水。瓶沙王更取卑床于佛前坐。于时世尊。坏加趺坐曳脚橙上。时地六反十八种震动。时佛足下相轮轮有千辐轮郭成就辐轮相具足。光明晃耀照三千土。时摩竭王。见即从坐起偏露右肩右膝着地白言。世尊。往昔作何福得此相好。佛告瓶沙。过去世时阎浮提地。有王名利众生。时国丰饶人民炽盛。领八万四千城五十五亿聚落。王所住城名曰慧光。王第一夫人字曰慧事。初无儿息。为求继嗣礼事诸天山河鬼神处处求愿。后时怀身。上白王言。我今怀妊。王倍供侍饮食衣服医药。后生一男颜貌端正。时儿生日。八万四千伏藏自然涌出随物成行。王语其母。名儿为慧灯。后王崩殂。太子年八九岁。其母教学技艺书算骑乘。至年十五。时诸臣启言。大王崩背次应登位。太子答言。我前世经六年为国王。后堕地狱六万岁。以是故不能为王。诸臣言。颇有方便得作王不。答言。阎浮提人若男若女能言之类皆行十善者我当为王。时诸臣人闻太子令。即四方唱令。阎浮提人皆行十善不杀生。诸臣具以启太子。今可登位。太子即自继登位。诸臣启王言。王初生时。有八万四千伏藏自然涌出。今可取入王藏。王言。不须入藏。即敕随所出处四交道头。布施沙门及婆罗门贫穷孤老。时诸大臣即奉王敕。随藏所在。于八万四千城门四交道头。以为布施。时天帝释化作男子自相谓言。王教我行十恶。大臣启王。有此敕耶。王答。我先敕。阎浮提内能言之类。皆行十善初无是语。即驾宝象往至其所。王问。汝言慧灯教汝行十恶耶。化人答曰实尔。王复问言。汝能行十善不。答曰。若欲成菩萨道者。我当生食其肉生饮其血。然后身行十善。王作是念。我于无始来经历众苦。轮转五道备更屠戮。即取刀自割股肉以器盛血授与之曰。男子汝可食肉饮血。奉行十善。是化男子即没不现。还现帝释身而问之曰。布施为一天下为四天下耶。王曰为求无上道度未度耳。帝释以天甘露灌之疮即平复利益众生。尔时父王者今我父王是。第一夫人今我母是。慧灯王者我身是(出四分律第二卷)

    大力王好施不吝肌体六

过去有王。名曰大力。有大善根。盛设施会恣所求欲。须食与食乃至象马牛羊田地产业皆悉与之。时目连曰。汝是大施。时天帝释化作婆罗门。往诣王所言。王如是大施。我今须王身分。王自念言。是婆罗门不须财物。今来直欲破我大施。我若不以身分与者。我则自破大会施事。作是念已语婆罗门言。与汝身分截取持去。但以今者多有乞人四方来集。我皆应使悉得满足。婆罗门言。我今一人尚不充足。何论余人。王即以刀自割其臂。与婆罗门无有悔恨。一心布施舍一切物臂还平复。帝释既为障碍因缘。天福即尽堕阿鼻狱。大力国王我身是也。帝释者调达是也(出菩萨藏经下卷)

    慈力王刺血施五夜叉七

佛在舍卫国。尔时阿难。于中食后林间禅思。如来兴世众生之类皆蒙安乐。又憍陈如等种何善本。法门初开而先得入。以其所念而用白佛。佛告之曰。憍陈如等。过去远劫此阎浮提。有大国王名弥罗(梁言慈力)有二万夫人一万大臣。王具四等未曾懈厌。十善诲民四方钦慕国土安乐。诸疫鬼辈恒啖人血。尔时人民摄身口意敦行十善。恶疫敢侵饥羸困乏。时五夜叉来至王所。我等仰人血气得全身命。由王教导咸持十善。我等饥渴求活无路。大王慈悲岂不矜愍。王怀哀伤。即自放脉刺身五处。时五夜叉承血而饮欣喜无量。王曰。汝念修十善我今以身血济汝饥渴。后成佛时当以法身戒定慧血除汝三毒安涅槃处。时慈力王者今我身是。五夜叉者今憍陈如等是。我世世誓愿许当先度(出贤愚经第二卷)

    须陀须摩王为鹿足王所负听还布施事毕获免八

昔有须陀须摩王。是王精进持戒。常依实语。晨朝乘车将诸婇女入园游戏。出城门时有一婆罗门来乞。王言诺。敬如来告。须我出还入园澡浴嬉戏。时有两翅王名曰鹿足。空中飞来于婇女中捉王将去。诸女啼哭号恸一国惊城内外搔扰悲惶。鹿足负王腾空至所住山。置九十九诸王中。须陀须摩王涕零如雨。鹿足语言。大刹利王。汝何以啼犹如小儿。人生有死合会有离。须陀须摩王答言。我不畏死自恨失信。我从生以来初不妄语。今日晨朝出门时。有婆罗门来从我乞。我时许言还当布施。不虑无常孤负彼心。自招欺罪是故啼耳。鹿足王曰。汝畏妄语。听汝还去。七日布施婆罗门讫便即来还。若过七日不还我有翅力取汝不难。须陀须摩王。得还本国恣意布施。立太子为王。大会人民忏谢之言。我智不周物治不如法当见忠恕。如我今日身非己有正尔还去。举国人民及诸亲戚叩头留之。愿王留意兹荫此国勿以鹿足鬼王为虑也。当设铁舍奇兵。鹿足虽神不畏之也。王言。不得尔也。而说偈言

  实语第一戒　　实语升天梯
  实语小人大　　妄语入地狱
  我今守实语　　宁弃身寿命
  心无有悔恨

如是思惟已。王即发去到鹿足王所。鹿足遥见欢喜而言。汝是实语人不失信要。然一切人皆惜命。从死得脱还来赴信汝是大人。尔时须陀须摩王赞实语。实语是为人。非实语非人。如是种种赞实语呵妄语。鹿足闻之信心清净。语须陀须摩王言。今相放舍九十九王亦还本国。是为尸罗波罗蜜满(出大智论第四卷)

    萨和檀王以身施婆罗门作奴九

昔有国王。号萨和檀(梁言一切施)有所求索不逆人意。其王名字流闻八方。文殊师利欲往试之。化作年少婆罗门从异国来诣王宫门。王甚欢喜。即出奉迎问讯道人所从何来耶。婆罗门言。闻王功德故来相见今欲乞丐。王言大善。所欲得者莫自疑难。婆罗门言。欲得王身与我作奴。及王夫人为我作婢。王甚喜悦。报言大善。今我身者定自可得。愿属道人供给使令。其夫人者大国王女。当往问之。时王即入语夫人言。是时夫人即随王出。自白道人言。愿得以身供给道人。婆罗门言。汝当随我。皆悉蹠跣不得着履。如奴婢之法。皆言唯诺从大家教。便将奴婢涉道而去。以化作人代其王处及夫人身。领理国事令其如故。其夫人者长处深宫不更勤苦。又复重身怀妊数月。步随大家举身皆痛脚底伤破。不能复前疲极在后。时婆罗门还顾骂言。汝今作婢当如婢法。不可作汝本时之态。夫人长跪白言不敢懈慢。但小疲极住止息耳。唤言疾来。促随我后前到国市。别卖奴婢各与一主。相去数里。时有长者买得此奴使守斯舍。诸有埋死人者令收其税不得妄税。是时婢者所属大家。夫人甚妒晨夜令作初不懈息。其后数月。时婢娩身所生男儿。夫人恚言。汝为婢使那得此儿。捉取杀之。随大家教即杀其儿。持行埋之。往到奴所得共相见。不说勤苦各无怨心。如是语言。须臾之顷恍惚如梦。还在本国正殿上坐如前不异。及诸群臣后宫婇女皆悉如故。所生太子亦自然活。王及夫人心内自疑何缘致尔。文殊师利。在虚空中坐宝莲华现身色相赞言。善哉。今汝布施至诚如是。王与夫人踊跃欢喜。即前作礼。文殊师利为说经法。三千刹土悉为震动。覆一国人皆发无上正真道意。王与夫人应时俱得不起法忍。佛告阿难。是时王者则我身是也。时夫人者今瞿夷是。时太子者今罗云是也(出萨和檀王经)

    衢楼婆王为闻一偈舍所爱妻子十

昔阎浮提有大国王。名衢楼婆。领八万四千小国。覆育人物。心自念言。我但以财货资给一切。终无道教此实我咎。宣令国内谁能有法为我说者资其所须。毗沙门王化为夜叉来诣宫门。谁欲闻法我当为说。王躬出迎作礼。初集群僚请闻正法。夜叉告言。学法事难。须王所爱妻子。与我食之。王即命夫人太子与夜叉食。群臣皆哭。王意不回。夜叉食尽。即说偈言

  一切行无常　生者皆有苦　五阴空无相　无有我我所

王心喜无悔班示天人咸使诵持。毗沙门王还复本形。夫人太子端然如故。叹王奇特。佛言。时国王者今我身是(出贤愚经第一卷)

    善宿王好施令鬼王移信十一

昔有啖人鬼。作人中王。恒食人肉以为厨宰。邻国征伐得九十九王。九十九王白罗刹王曰。邻国有王。名曰善宿。好行施惠修菩萨德有所求索不逆人意。大王设能擒获彼者我等甘心受死无恨。尔时罗刹王即起鬼兵。往伺其便。正值善宿游在外园观于浴池。有一梵志辞家外学。夫梵志之法临辞去时。白父母言。我今离家追伴学问。计还之日且未有期。设财货穷乏从王举贷。我还当偿。其人学问以得成就。来至家中但见空屋不见人众。即问比邻。我今世父母兄弟姊姝竟为所在。比邻报曰。汝学之后举王财贿无以当偿。为王所系今在牢狱。其人自念。家穷事狭无有财宝。设我诣狱亲觐父母复当拘执。同受其苦不免王法。宜今在外改形易服窃行求索。毕偿官物乃得出耳。其人复念。邻国有王。号曰善宿。修行道德施心不绝。当往至彼至诚告请。必不见违足偿王物。寻往至彼随王乞索。王言大佳。当相供给。须吾沐浴讫。当相惠施。小停勿忧不负言信。王诣浴池为鬼兵所擒。王寻还顾悲戚涕零。鬼王问曰。我等闻王仁和博爱靡不周济。虽遭厄困何为悲戚。王报鬼曰。我生惠施未曾有悔。向有梵志在外乞索。许而未与。是以忧戚耳。鬼王白王。王守诚信由来不改。如今放王施讫时还乃知王心。王得还宫。开藏惠施恣彼人意。寻还就信诣鬼王所。鬼王告曰。汝不畏吾乎。何为受死而来。善宿偈答

  作福不作恶　　皆由宿行法
  终不畏死径　　如船截流渡

鬼王闻之内怀惭愧。改心易行思修善本。即告善宿王曰。今闻所说人中难有。今放九十九王。我舍此位。愿王摄领以法治化我领鬼众还归窠窟。若俱律者自当数觐。即共离别各还所在。万民称庆国界清泰。共行十善不修恶业。善宿积行不息。后得成佛。于树王下复说先偈(出出曜经第十六卷)

经律异相卷第二十五经律异相卷第二十六(行菩萨道下诸国王部第三)

        梁沙门僧旻宝唱等集
和黑王因母疾悟道大行惠施一 二王以袈裟上佛得立不退之地二 萨和达王布施让国后还为王三 日难王弃国学道济三种命四 仙豫王护法杀婆罗门五 普明王诵般若偈得免班足王害六 阿阇贳王从文殊解疑得于信忍七 大光明王始发道心八 多福王事梵志增福太子奉佛两师角术九

    和黑王因母疾悟道大行惠施一

昔有国王。名曰和黑。处在边境未睹圣化。奉事外道举国邪信。杀生祭祠王母寝病。求诸医神经历年岁。未得除差。更召国内诸婆罗门二百人。而告之曰。吾大夫人病困经久不知何故。诸婆罗门言。星宿倒错阴阳不调故使尔耳。王曰。作何方宜使得除愈。婆罗门言。当于城外平治净处。郊祀四山日月星宿。当得百头畜生种种异类及一小儿杀以祠天。王自躬将母跪拜请命然后乃差。王即奉命。驱人及象马牛羊百虫之类。随道悲鸣震动天地。从东门出当就祭坛杀以祠天。佛怀大慈愍王顽愚。即将徒众往向其国。王遥见佛。如日初出如月盛满光相炳然。人民见者莫不爱敬。祭餟之具皆愿求脱。王为佛作礼叉手长跪问讯说。母病经久良医神祇无不周遍。今始欲行解谢星宿四山五岳。为母请命冀蒙得差。佛言。欲得谷食当行耕种。欲得大富当行布施。欲得长寿当行大慈。欲得智慧当行学问。行此四事随其所种得其果实。祠祀淫乱以邪为正。杀生求生去生道远。即说偈言

  若人寿百岁　　勤事天下神
  象马用祭祀　　不如行一慈

佛放光明烈照天地。三涂八难莫不欢喜。王闻法睹光即得道迹。母闻情中悦豫所患消除。二百梵志惭愧悔过皆为沙门(出慈仁法句譬喻经第二卷又出大乘方便经上卷)王于是后爱民若子。五谷丰熟一国无灾毒。人寿八万岁慈护众生如天帝释。信敬三宝常行十善率化四镇一切人民。时有贫者盗他财物。财主得之。王问何以盗。答曰。贫无自活仰违圣法。王怅然曰。民之饥者即我饿之。寒者即我裸之。吾势能令国无贫者。民之苦乐在我而已。即大赦国内。出藏珍宝布施饥寒。车马汤药恣意而取。飞鸟走兽下及虫鱼王施之。后国丰民富相率以道。无十恶之名。鬼神助喜拥护其国。五谷丰登家有余财。即得五福。一者长寿。二者颜色更好。三者德动八方。四者无病增力。五者境内安隐心常悦乐(出度无极集经第三卷)

    二王以袈裟上佛得立不退之地二

昔有国王。以袈裟上佛。因发无上平等度意。佛般泥洹自烧其身。袈裟不然。取佛舍利起塔。灭尽袈裟故在。后转无塔供事。袈裟积有年岁。不复闻佛法。每到斋日。国王大臣无数人民。以香华幡盖供养袈裟。转相承续更相法效未曾有废。后有国王。念言。先王及我敬事此衣。当得何福。为何等衣。莫有知者。佛国人来商贩治生。以白王言。我国有王。名悦头檀。生一圣子字为悉达。出家学道号名曰佛。身有三十二相。正着此衣。王闻欢喜。遣使请佛。商人言。若请佛者但烧香遥礼请之。即烧香熏请佛。愿佛明日。劳屈精神。香烟趣佛绕佛七匝。即于虚空化成华盖。时佛乃笑。口气光炎照无数刹。上升虚空与香共合。合成花盖俱还入顶。阿难白佛。而此香烟从何方来。佛具告阿难。应时三千大千国土为大震动。彼国城门皆悉为金。箜篌乐器不鼓自鸣。妇女珠环皆悉作声。百岁枯木更生。王大恐怖呼问人言。此何灾怪。使我国动。商人白王。世尊所至之处先现善相。皆王功德之所致。王即踊跃。宣语臣民。烧香迎佛。王心愿言。令我得如世尊侍者罗汉。王以袈裟奉上世尊。佛不能胜。下没地中乃至下方无数佛刹。悬止空中。下刹菩萨白彼佛言。是袈裟从何所来。亦不堕地。佛言。须臾自当有应。释迦文佛。教目连舍利弗等五百弟子行取袈裟。各尽神足都不能致。佛告文殊往取复不能胜。佛言。此袈裟。前世人持上先佛。发大道意。更无数世。复还属王。今复上我。中欲取证。愿为声闻。是以袈裟故不可胜。所以者何。前意尊重则袈裟轻。后志于小故袈裟重。王闻佛教即自忏悔。我为国王。不欲令国内人愿处我位。若有此意。我谓之逆。佛为世尊。是故不敢愿求佛果。王及臣民皆发无上平等度意。袈裟自然于地踊出。王举袈裟。擎以上佛。愿为十方一切蠕动。受此袈裟。便为说经。王及群臣皆立不退转地(出折伏罗汉经)

    萨和达王布施让国后还为王三

过去劫时有大国王号萨和达(梁言一切施)施诸沙门及一切人不逆其意。异国婆罗门子少丧其父。独与母姊弟居家甚贫苦。其母曰。今穷无自供。可往诣萨和达王乞丐。儿报母言。我今未有所知。先当学问然后乃行。母不许。儿先假贷索一两金。可备一岁之粮。乃出家行学一岁来归。母见逆问。汝诣萨和达王。儿复报母言。所学未通当复更学。母言。前金已尽。即复往至前所贷家。贷一两金。金主语儿。汝前取金既未还我。若复欲索。卿母及姊皆将上券尔乃可得。若至时不毕以为奴婢。便作券取归以付其母。复舍家学。复经一年。所知粗备欲归。诣萨和达王。道中为债主所牵。及母姊弟将归锁系。婆罗门子语债主言。卿今系我终年无益。不如放我往诣萨和达王。乞丐得物相偿。其主令去。时异国兴兵。取萨和达王。王闻自念。人命短促会归无常。我少好布施。慈忍无伤不欲复与彼国共相拒逆。所以者何。但不须为备。亦勿恐怖。但且严出迎逆作礼恭敬承事。受其敕令使踰于我。诸臣白王。他国入界云何不备。王默然不应。如是至三。王言。不须拒逆。如我前言。诸臣奉旨。王言大善。各自安家慎莫劳扰。其王夜半即脱印绶默亡而去。彼王入国即领王位。便募索萨和达。其赏甚重。王出国行五百余里遥见一婆罗门子。二人相逢。王问。卿今欲何所至。答曰。欲诣萨和达。我少小失父。居家甚贫穷。以母及姊弟。持行质债。欲乞丐赎之。并得自济。王言。我是萨和达。有他国王欲得我国。不欲伤害是以避之。婆罗门子躄地大泣。不能自胜。王便谏晓使起不须复啼。所求索者今当相与。婆罗门子言。王今失国。当持何等以相济乞。王便报言。彼国王来见募甚重。卿今可截我头持往与之。在所求索皆可得也。于是婆罗门子即说偈言

  世间杀父母　　命尽堕泥犁
  今若加害王　　其罪等无异
  我今实不忍　　加恶于大王
  宁今身命尽　　终不造逆意

萨和达王。复语婆罗门子言。卿若不欲取我头者。便可截我鼻耳送之。不复中王故也。婆罗门子言。亦所不忍。王曰。缚送亦可。婆罗门子曰。能知彼王无所危害。于是王与婆罗门子相将共还。临至国二十余里。王言。卿可缚我。婆罗门子乃缚王。一国人民男女大小莫不啼哭崩绝。剧丧父母前诣宫门。诸臣即入。白彼王曰。前募萨和达者已为婆罗门子所缚送。今在宫门。彼王即言。便促现之。一切臣民见萨和达王。无不僻地而啼泣者。彼劫人王亦复泪出。而问诸臣。汝辈何以皆啼。诸臣白言。我等见萨和达王。弃国与王。复持身施与婆罗门子。所作不悔是故啼耳。彼劫人王闻诸臣民各各说是。即便躄地而大啼泣不能自胜。即问婆罗门子。汝本那得是王。婆罗门子答王言。我实贫穷。以母姊弟行用质债。闻此萨和达王大好布施故。从远来欲乞丐还赎母姊弟得自济活。于道中逢之共相问劳。萨和达王而语我言。我今弃国以与他王。无以相乞。我时愁忧酷毒无赖。时萨和达王。便教我截取其头送来与王。我时不敢。复令我截取鼻耳送之。我复不肯。遂相将还令缚送之。所问本末其实如此。于彼劫人王。闻婆罗门子所说。即复躄地涕泪。如言。告敕诸臣。促解王缚洗浴衣被着其印绶还立为王。即上坐领国如故。于是彼王即长跪叉手赞叹。而说偈言

  自在本国时　　遥闻大王德
  今来至于此　　见尊踰所闻
  巍巍积功德　　譬若纯金山
  其力坚如是　　无能动摇者
  今见王所行　　于世甚无双
  愿以国相还　　并奉所居界
  愿归得本土　　修敬为臣礼
  不复敢憍慢　　事王如尊天

佛言。时王萨和达者我身是也。彼国王者舍利弗是也。婆罗门子调达是也。成我六波罗蜜。三十二相十种力满诸功德。皆是调达恩。调达是我善知识。亦为善师(出佛说一切施主所行六度檀波罗蜜经)

    日难王弃国学道济三种命四

昔摩天罗国。有王名日难。学通神明靡幽不睹。觉世非常曰。吾身当朽为世粪坏。何国之可保。捐荣弃乐服上法服。一钵食为足。禀沙门戒山林为居积三十年。树边有坑深三十丈。时有猎者驰骋寻鹿堕于坑中时有一乌一蛇。俱时惊殒体皆毁伤。仰天悲号有孤穷之音。道士怆然火照见之。涕泗交颈。临坑告曰。汝等无忧吾将拔汝。即下长绳或衔或持。遂获全命。俱时谢曰。吾等蒙道士仁惠无量。得睹天日。愿终斯身给众所乏。道士曰。吾为国王。国大民多宫宝婇女诸国为上。愿即响应何求不得。吾以国为怨六尘为六剑。常截吾身。六箭射吾体。因此六邪。转受三涂。酷烈难忍吾甚厌之。故捐国为沙门。愿获佛道开化群生令还本元。岂但汝等三命而已乎。各还旧居见汝所亲。令受三自归无违佛教。猎者曰。我处世有年尝睹善人。无有若佛弟子者。恕己济众隐不扬名。若道士有乏愿至吾家乞微供养。乌曰。吾名钵。道士有难愿呼吾名。吾当驰诣。蛇曰。吾名长。若道士有患。愿呼吾名必来报恩。辞毕各退。他日道士之猎者舍。猎者遥见其来。告妻曰。彼不祥之人来。吾敕汝。为馔徐设之。彼过日中不食。妻睹道士。觐而作色诡留设食虚谈过中。道士退而还山。睹乌呼名曰钵。乌问曰。自何来耶。答曰猎者所来。乌曰已食乎。曰彼设未办日已过中不待而退。乌曰。凶咎之物难以慈济。违仁背恩凶逆之人。吾无食饮以相供养。且留心坐。吾须臾飞往般遮国。睹王夫人卧首饰之中有明月珠。乌衔而还以奉道士。夫人寐寤求之不获。即以上闻。王敕臣民。有得之者。赏金银各千斤牛马各千首。得不贡上罪及灭宗。道士以惠猎者。猎者缚考白王。曰。汝何从得。道士深惟。若言其主必一国乌死。此非佛弟子。默然受考杖楚千数。初不怨王亦不仇彼。如慈誓曰。令吾得佛度众苦矣。王埋道士唯出其头明日戮之。道士乃呼蛇曰长。蛇曰天下无知我名者。唯有道士耳。扬声相呼必有以也。疾迈见道士。问曰。何由致此。道士乃说厥所由然。蛇流泪曰。道士仁慈天地之间尚与祸会。岂况无道谁将祐之乎。我将入宫咋杀太子。蛇以神药与道士傅之即瘳。蛇夜入宫咋太子即绝。停尸三日令曰。有能活太子者。分国而治。载之山间历道士边过。道士曰。吾能活之。王闻心喜。道士以药傅太子身。忽然语曰。吾那在斯。从者具陈所以。太子还宫巨细喜舞分国惠之。道士一无所受。王悟曰。分国不受岂当盗哉。问何从获珠。行高乃尔忽离斯患。道士具陈本末。王涕泪流面。告猎者曰。汝有勋于国。悉呼九亲来。吾欲重赐之。亲无巨细皆诣宫门。王曰。不仁背恩恶之元首尽杀之矣。道士入山学道精进不倦。终生天上。时道士者我身是也。乌者秋露子是。蛇者阿难是。猎者调达是。妻者怀柈女子。是也(出摩国王经)

    仙豫王护法杀婆罗门五

昔阎浮提有大国王。名曰仙豫。爱重大乘其心纯善。无有粗恶嫉妒悭吝。口常宣说爱语善语。身常摄护贫穷孤独。布施精进无有休废。时世无佛声闻缘觉。时王爱乐大乘方等经典。十二年中事婆罗门。供给所须过十二年。施安已讫。即作是言。师等今应发三菩提心。婆罗门言。大王。菩提之性是无所有。大乘经典亦复如是。大王。云何乃欲令人同于虚空。王闻婆罗门诽谤方等。即断其命。以是因缘不堕地狱。拥护摄持大乘经典。有如是力(出大涅槃经第十一卷)

    普明王诵般若偈得免班足王害六

昔天罗国王有一太子。欲登王位。一名班足。受外道罗陀师教。应取千王头以祭冡神然后登王位。已得九百九十九王。所少一王。即北行万里得普明王。普明白班足言。愿听我一日饭食沙门顶礼三宝。班足许之。普明即依过去七佛法。一日二时讲般若波罗蜜八千偈竟。第一法师为王说偈

  劫烧终讫　　乾坤洞然　　须弥巨海
  都为灰炀　　天龙福尽　　于中凋丧
  二仪尚殒　　国有何常　　生老病死
  轮转无际　　事与愿违　　忧悲为害
  欲深祸重　　疮疣无外　　三界皆苦
  国有何赖　　有本自无　　因缘成诸
  盛者必衰　　实者必虚　　众生蠢蠢
  都如幻居　　声响俱空　　国土亦如
  识神无形　　假乘四蛇　　无眼保养
  以为乐车　　形无常主　　神无常家
  形神尚离　　岂有国耶

时普明王。与其眷属得法眼空。王自证虚空等定闻法悟解。还至天罗国班足王所。告九百九十九王言。就命时到人人皆应诵过去七佛仁王般若波罗蜜偈。班足问。诵何法。普明王即以上偈答王。王闻是法得空三昧。九百九十九王亦闻法已。皆证三空门定。时班足王极大欢喜。告诸王言。我为外道邪师所误。非君等过。皆还本国。各各请法师。讲般若波罗蜜名味句众。时班足王以国付弟。出家为道证无生法忍。如十王地中说(出仁王般若经)

    阿阇世王从文殊解疑得于信忍七

阿阇世王白文殊师利言(普首童真经出白普首童真)唯愿加恩明且屈德就我宫食。答言以足可为供养。又佛法非以衣食故。王曰。当何以施之。答言。若深入微妙其事审谛。无所染污亦无所著。亦无所疑。亦无所畏难。又念诸法亦不念有无不念去来现在竟。又不当念一切可见者皆得加哀。王曰。如所言悉法之所载无有异也。唯以身故当加哀受请。文殊言。且止。其道者非以是之故。若饮若食。若王不念有吾我寿命人。以念是者以得加哀(如此往反甚长文多不载)王大欢喜问。有几人。舍利弗言。五百人。可悉令于宫食。还城敕办百味之食治其殿上。施诸幢幡帷帐华盖。以华布地悉以香薰。设五百高床。宫城市里皆悉扫除。布以华香人民奉迎。文殊如申臂顷便到东方。过八万二千佛土。佛号常名闻。其佛字惟净首。今现在世。有众菩萨更无异道。其刹常转阿惟越致法轮。其土常出三宝之声。文殊白佛。愿尽令诸。菩萨到沙呵刹土。至阿阇世所食。佛言。欲行者行(出阿阇世王经上卷)王闻。文殊师利且到从菩萨二万二千五百人。其比丘者五百人(普首童真经云二万二千菩萨及诸声闻)王自念。吾正作五百人具云何供当。应时天王名曰休息心。与尊阅叉名曰金毗。俱来与王相见曰。勿恐勿懅勿以为难。曰云何不难。报言。文殊者作沤和拘舍罗无极智慧。以功德光明具足而来。能以一饭与文殊等。若有三千大千一切人。索饭食者悉能饱之其食不尽。是二万三千人何足为忧。文殊者其功德甚尊。而不可尽。王欢喜踊跃。将其伎乐自出奉迎俱时入宫。有一菩萨。名曰普视悉见。文殊敕三摩陀阿楼陀者。令严治其处可容来者。菩萨受教。四面视占则时悉办。复有菩萨。名曰法来则得。敕令具床。于弹指顷有二万三千床座种种庄严。菩萨声闻皆悉就坐。王白文殊。所作供具甚少。愿忍须臾今更办具。答言。所作已足勿复劳意。天王毗沙门。与家室仆从悉来而谒。皆恭事左右。释提桓因。自与大夫人。名曰首耶。及与天女。皆持名香供养。散文殊及诸菩萨比丘僧上。诸菩萨等不以华香之所转动。梵天。自化作年少婆罗门。姝美端正。住文殊之右侍而扇之。诸梵天子。悉扇诸菩萨比丘。阿耨达龙王。在虚空中而无见者。把持贯珠垂下若幡。八味香水从贯流降。人人之前皆有垂珠。水从中出悉给所须。王念会者而不持钵当何器食。时文殊言。菩萨者不赍钵行。而所食处钵自来手中。诸菩萨念钵。钵自飞来行伍而到。阿耨达王。皆自净洗盛满其水。诸龙婇女。皆擎持二万三千钵。授诸菩萨人人手中。文殊谓王。可分布饭食遍而不减故。文殊言。今为尽不。答言不尽。所以未尽者以有疑故。诸菩萨饭竟。掷钵虚空行列而住。亦不堕地亦不转摇。王复问。钵云何住依何等。文殊言。是钵所住如王疑所住王复言。是钵亦无所住处。亦不在地。亦无所。依亦无处所。文殊言。如王狐疑亦无所住。诸法如钵无所住亦无所堕。饭事既讫。王取一床座。白文殊言。愿解我疑。答曰。若恒沙等佛不能为王说是狐疑。王时惊怖。从床而堕若大树躄。摩诃迦叶谓王言。勿恐勿惧。所以者何。文殊入甚深沤和拘舍罗。徐徐而问。王言。恒边沙等佛不能说我之所疑。文殊言。仁者谓从心因缘而可见。王曰。不用心生故可见佛。不生死与脱持是二事作佛。吾之狐疑恒边沙等佛所不能说。所以者何。若人言。能以尘污虚空乃能为不。若有人言。能却虚空之垢定能却不。王言不能。文殊言。佛知诸法皆若虚空。所以者何。脱于本故。亦不见诸法有本。若有说者王之狐疑非恒边沙等佛之所能说。时王即得信忍。欢喜踊跃言。善哉善哉。解我狐疑。文殊曰。是为大疑属所说法诸无有本何从得疑。王言。蒙此大恩而得小差。今我命尽不忧不至泥洹。文殊言。而王之所希望者是无有本。所以者何。诸法本泥洹故无所生。王则从坐起。取名[疊*毛]价直亿百千挠绕文殊身。文殊身不现。[疊*毛]处于虚空中。但闻言说不见其形闻说如见。王自见疑以见诸法如所见。空中有声谓王所见。便以[疊*毛]而与之。次坐菩萨名得上愿。王复持是[疊*毛]欲奉上之。得上愿言。求脱泥洹者。我不从是有所受。亦不受凡人所有。何以故。凡人者。谓有俗间事故而不受。亦不从求罗汉辟支佛者。有所受与者。无二心受者。亦无二心。故曰所受过于脱。王即以衣欲着菩萨上。忽然不现不复知处。但闻其音不见其形。说言。其所现身以衣与之。如是次第一一以衣与之皆悉不现。乃至床机坐处悉亦不现。但闻其音。言其所现者以衣与之。乃至五百声闻皆亦不受。王熟思念。诸菩萨比丘僧悉亡。当以我衣与谁。自与中宫极大夫人。夫人时亦不现。王便以得三昧。不见诸色。亦不见女人。亦不见男子。乃至垣墙树木室宅城郭。尚有余念谓。有我身诸色识。悉止。复闻其音。如一切有所见当自见疑。如所见疑见一切诸法亦复如是。便取其衣还欲自着。不见其身心(说此忘相文多不载)文殊言。曾闻佛说作逆罪者当入大泥犁不。王言闻。汝自知当入泥犁不。王曰。得佛有法上生天入泥犁者不。有法安隐当至泥洹者不。文殊言无王曰。我知诸法空。所以者何。泥犁上天安隐亦复皆空。诸法无可坏败。是故入法身。法身者亦无天上人间泥犁禽兽薜荔等。世王诸逆以净已得是忍。王言。一切诸法悉净无所沾污。说是语时疾得信忍(出阿阇世王经下卷又出普超三昧第二第三卷)

    大光明王始发道心八

阿难知众所念。前白佛言世尊。从何因缘初发道心。佛言。过去远劫。此阎浮提有一大王。名大光明。福德聪明。时边国王与为亲厚。更相赠遗国之所珍。时彼国王猎得二象。白如颇梨七支拄地。庄以杂宝极世之珍。遣人往送。时光明王见象心悦。付象师散阇。散阇奉敕。不久调从。往白王言。象今已调。愿王观试。王会臣下令观试象。大众既集。王初升象出城游戏。象气猛壮。见有群象在莲华池。奔逐牸象遂至深林。时王身破出血。自惟必死。手搏树枝象去王住。下树坐地生大苦恼。象师叩头白言。愿王莫忧苦。象淫心息厌秽。草思美饮食如是自还。王即告曰。吾不复用。象后果还。象师白王。象今还来。王言。我不须汝亦不须象。散阇启王。王若不须。唯愿观我调象之方。王即可之。寻使师作七铁丸烧令极赤。作已念言。象吞此丸决定当死。王后或悔白言。大王。此白象宝唯转轮王乃得之耳。今有小过不应丧失。王怒隆盛告言。远去。象师告象。吞此铁丸。若不吞者当以铁钩断裂汝脑。象知其心。我宁吞此热丸而死。屈膝向王垂泪望救。王怒徐视散阇告象何不吞丸。时象取丸置口吞之。入腹燋烂直过而死。丸堕地犹赤。王见乃悔。即告散阇。汝调象乃尔。何故在林不能制之。时净居天知光明王应发菩提心。即令象师跪答王言。我唯能调身不能调心。唯有佛能调心耳。王言。佛者何种。姓生。答二种姓生。一者智慧。二者大悲。勤行六事。所谓六波罗蜜。功德智慧悉具足已。号之为佛。王闻踊跃。即起洗浴更着新衣四向作礼。于一切众生起大悲心烧香立誓。愿我所有功德回向佛道。自调其心亦当调伏一切众生。若于地狱有所益者当入是狱。终不舍于菩提之心。作是誓已。六种震动。诸山大海虚空之中自然乐声。佛告诸比丘。尔时白象吞铁丸者难陀是也。时象师者舍利弗是也。光明王者我身是也。我于尔时见象调从始发道心(出贤愚经第三卷)

    多福王事梵志增福太子奉佛两师角术九

昔有国王。名曰多福。太子名曰增福。王奉六师。其子事佛。世无沙门。唯一白衣以为师首。外道五百人嫉其名德。即白王言。国事两法令心不一。愿与佛师各现奇德。约不如者役属为奴。王即可之。外道与师克日结约。王前各试功艺。梵志善射即行入山。五百人各射大鹿。皆贯左目负来角伎。贤者入山精思念佛。求威佐助以彰大道。有五色鹿踊从地出。欢喜持归。外道知之。伺贤者行。往语其妇曰。卿夫舍家作沙门。但坐此鹿。破汝家法。妇闻恚怒以鹿乞之。贤者来归不见其鹿。即问所在。妇曰。此不祥之物今已失去。夫甚愁忧。复还山中至诚悔过。即有明月神珠忽从地出。便持此珠察梵志出行。往诣其门炫卖奇物。梵志妇曰。吾家亦有异物可以相比。即出五色鹿。贤者便言。王使吾赍此鹿。汝今盗之其罪不测。妇遽还之。至其试日。梵志各送鹿皆伤左眼既秽且臭。王甚惋之。贤者来奉奏神鹿赍明月神珠入王殿上。二物飞腾俱戏星流电耀。举宫赞奇。婆罗门五百人。知术艺不如。即役为奴。其妇为婢。贤者导示经教以为弟子(出杂譬喻经第三卷)

经律异相卷第二十六经律异相卷第二十七(行声闻道上诸国王部第四)

        梁沙门僧旻宝唱等集
波罗奈王得辟支佛一 月氏王造三十二塔成罗汉道二 摩诃劫宾宁王伐舍卫遇佛得道三 有德王拥护弘法法师失命为佛弟子四 功德庄严王请佛得道五 蓝达王因目连悟道六 普安王化四王闻法得道七 婆罗门王舍于国俸布施得道八 摩达王从罗汉闻法得道九 乾陀王舍外习内得须陀洹道十 普达王遇佛得道十一

    波罗奈王得辟支佛一

波罗奈王。夏暑热时处高楼上。坐七宝床令青衣摩。牛头栴檀香涂身。青衣臂多着钏摩王身。时钏声满耳王甚患之。教次第令脱钏。唯独一钏寂然无声。王时悟曰。国家臣民婇女多事多恼亦复如是。即时离欲独处思惟得辟支佛。须发自落着自然衣。从楼阁去以己神足力出家入山。如是因缘中品辟支佛也。有人愿作辟支佛。种此善根。时世无佛。善熟。厌世出家得道。名辟支佛(出坐禅三昧经中卷)

    月氏王造三十二塔成罗汉道二

月氏国王。欲求佛道故作三十二塔。为供养相一一作之至三十一。时有恶人触王。王心退转。如此恶人云何可度。即时回心舍生死向涅槃。作第三十二浮图以求解脱。由是因缘成罗汉道。是故此寺名波罗提木叉(梁言解脱)自尔以来未满二百年。此寺犹在。吾亦见之(出杂宝藏经)

    摩诃劫宾宁王伐舍卫遇佛得道三

舍卫国王名波斯匿。于时南方有国。名曰金地。其王字劫宾宁。太子名摩诃劫宾宁。父崩太子即位。体性聪勇。领三万六千小国。威风远振莫不摧伏。然与中土不相交通。后有商客往到金地。以四端细[疊*毛]奉上彼王。王问商客言。此物甚好为出何处。启曰。出于中国。王复问言。其中国者号字云何。答曰。名罗悦只。又名舍卫。王复问言。中国王以何等故不来献我。又答曰。各自霸土威名相齐。故不来耳。王自思惟。今当加威令彼率伏。复问商客。中国诸王何者最大。白言。舍卫国王为第一大。即便遣使诣舍卫国。持书示教其理委备告语其王。波斯匿言。我之威风遍阎浮提。卿何所恃断绝使命。今故遣使共卿相闻。却后七日与我相见。设不如是吾当兴兵破汝国界。波斯匿闻深用惊惶。即往诣佛具白斯事。佛告王言。还语使云。我不大更有大王。王奉佛教。告彼使言。世有圣王。近在此间。卿可到边传汝王命。使即诣祇洹。于时世尊。自变其身作转轮王。七宝侍从皆悉备有。使前入化城。既睹大王情甚惊悚以书与之。化王得书蹋着脚下。告彼使言。吾为大王临领四域。汝王顽迷敢见违拒。汝速还国致宣吾教。信至之日驰奔来觐。卧闻当起。坐闻应立。克期七日不得稽迟。敢违斯制罪在不请。使还本国具以闻见白金地王。王承斯问深自咎责。合率所领诸小王辈欲朝大王未便即路。先遣一使白大王言。臣所统御三万六千王。为当都去。将半去耶。大王还报。听半留住但将半来。时金地王将万八千小王同时来到。既见化王谒拜毕已。心作是念。大王形貌虽复胜我。力必不如。化王于时敕典兵臣以弓与之。金地国王手不能胜。化王还取以指张弓。复持与之敕令挽。金地国王殊不能挽。化王复取而弹扣之。三千世界皆为震动。复次取箭弯弓而射。离手之后化为五发。其诸箭头皆出光明。其光明头皆有莲华大如车轮。一一华上各各皆有一转轮王。七宝具足奋出光明。普照三千大千世界。五道众生莫不蒙赖。诸天境界见其光明及闻说法。身心清净有发无上正真道意。复有得住不退地者。人道众生有得一道二道三道之者。出家入要得应真者。有发无上正真道意。得不退地不可称计。三涂众生离苦解脱生人天中。时摩诃劫宾宁王。及金地诸小王。见斯神变其心信伏。远尘离垢得法眼净。万八千小王一时皆然。须臾之顷佛摄神力还复本形。诸比丘僧前后围绕。金地王众求索出家。须发自堕袈裟在体。思惟妙法尽得罗汉(出贤愚经第七卷)

    有德王拥护弘法法师失命为佛弟子四

过去远劫。此拘尸城有佛出世。号欢喜增益。住世无量化众生已。然后乃于娑罗双树入般涅槃。佛涅槃后遗法住世无量亿岁。余四十年佛法未灭。有一持戒比丘。名曰觉德。多有徒众眷属围绕能师子吼广说经典。制诸比丘不得畜养奴婢牛羊非法之物。时多破戒比丘。闻作是说皆生恶心。执持刀杖逼是法师。是时国王。名曰有德。闻是事已。为护法故即便往至说法者所。与是破戒诸恶比丘。极共战斗。令说法者得免危害。王时被疮举身周遍。觉德寻赞王言。善哉善哉。王今真是护正法者。当来之世此身当为无量法器。王于是时得闻法已。心大欢喜寻即命终。生阿閦佛国作第一弟子。其王将从人民眷属。有战斗者。有随喜者。一切不退菩提之心。命终悉生阿閦佛国。觉德比丘却后寿终。亦复往生阿閦佛国。作声闻众中第二弟子。若有正法灭时。应当如是受持拥护。时王者则我身是。说法比丘迦叶佛是(出大涅槃经第三卷)

    功德庄严王请佛得道五

尔时功德庄严王。从佛闻说偈及睹神变。增益坚固菩提之心。顶礼佛足而白佛言。唯愿世尊。及菩萨弟子大众。受我八万四千岁请。普明王如来。愿以衣被饮食卧具医药给侍所须。彼佛及大众即便受请。王知佛受其请已。欢喜便去。王子师子进及二万王子舍世荣位。于佛法中剃除须发出家修道。勤行精进乐求善法。时师子进得五神通坚固不退。彼佛加其威神常为众生显说妙法。遍三千大千界施作佛事。无量众生坚固不退无上大乘。功德庄严王于八万四千岁中。以诸乐具供养世尊及诸大众。与一切群臣前后导从为听法众。而作是念。我诸子剃除须发出家修道。常受供养自不可行施。亦未见得过人之法。宁可还家舍财布施修诸功德。如我所种诸善根耶。尔时普光明王如来。即知功德庄严王心所念。告师子进菩萨言。善男子。现汝自在功德神力。大菩萨变现使此大众普得见闻。回彼邪心使得正见。师子进菩萨即时入定现如是等相。大千震动。于上虚空雨华香缯盖幢幡妓乐美膳饮食璎珞。衣服种种珍宝。纷纷而下满足大千。众生得未曾有皆大欢喜。尔时从地神诸天上至阿迦腻吒。皆唱是言。此大菩萨可名虚空藏。所以然者。从虚空中能雨珠宝充足一切。佛即印可。王见踊悦得未曾有舍憍慢心。合掌向佛。作如是言。希有世尊。菩萨功德智慧乃能如是。世尊。在家施者所益无几。夫出家者以神通力施无崖际。在家者施不称彼意。虽施犹吝以为苦恼。出家不吝不生苦恼

王舍位。与子吉意。以真信心剃除须发。于佛法中出家修道。增长善法常勤精进得四禅四无量心及五神通。时吉意王。以法治化国无怨者。精进不疲供养世尊。功德庄严王者。拘留孙如来是。师子进菩萨者。即虚空藏菩萨是。吉意王者。即弥勒是也(出功德庄严王请佛供养出家得道经)

    蓝达王因目连悟道六

舍卫有王。号曰蓝达。土地丰沃人民淳信。君臣父子相率以道。后王即位。法俗转薄治行不平。阿抂百姓横诛无辜。正乱祸应雨泽不时。五谷不丰互生妖怪。遂致荒残惧于危亡。奉事邪道五百余人。又祀妖神上下相学。如风靡草。黎民乐乱竞为奸宄。强者陵弱更相伤杀。劫夺人财不从道理。淫他妇女君臣荒醉。迷惑日滋旱踰三年。前后请祷初不得雨。诸师白王。今当大祠。应用童男七人白牛白马各十头烧以祭天。然可获雨。王即办具。国中凶凶大小搔扰。佛告目连。蓝达国荒人民勤苦。有三亿人应从汝得解。可往开化。目连往为说法开解其意。国中人民初无受者。目连。化作大鬼神身。长数十丈。当城门坐。洪声呼王及诸近臣使出。君臣惶惑自惧不全。王即率将近臣叩头自陈。唯愿生活。神谓王言。急求臣不忠子不孝者来。吾欲食之。王即推问。答言无有。神复谓王言。急求偷盗者。淫泆者。两舌恶口者。吾欲食之。王即推问。又答言无。神复谓王言。急求饮酒者。吾欲食之。王即推问。又答言无。于是目连复现真身。往与鬼神共语。王见目连。叩头守请令为解释大神。日连谓王言。是神欲何所求。王言。欲食恶人。目连问言。国中信有此辈人不。王答言无。重请发遣。我当终身归命道人。目连语大神言。此国中人民无有卿所觅者。卿可原赦其罪。若复有犯者。可更来食之。神即听其言。忽然而去。王及臣民。即俱叩头陈谢乞得归命。目连告言。王若欲归命者。宜先自归佛。王问佛功德。目连说佛三界独尊所说之法声闻三千。王言。吾今有幸乃获异闻。即启目连。愿欲请佛受尊法言终身奉行。目连告王。信能尔者。其福难量。但当净心存佛。王即承教沐浴斋戒。遥向佛国稽首为礼。曰吾以闇昧误处民上。不能洗心率导。使国空荒咎在吾身。唯愿天尊垂光降下。普令黎民获无尽之福。佛与诸比丘。未至百里豫行空中。五色莲华捧其足下。诸天翼从宝帐华盖奉迎道路。作众名乐侧塞空中。睹佛威神光耀天地。王及群臣稽首足下。于四衢道广施帐幔扫洒净洁。佛坐自然师子之座。悉布以天缯綩綖。王手斟饮食躬行澡水。咒愿毕。佛便说苦空非常四谛之要。王即欢喜乞受五戒。结解垢。除得须陀洹。时王所事五百外道乞为比丘。佛即听之。以手摩其头发堕袈裟着身。却后七日同得罗汉。众会人民得须陀洹。或受五戒勤行十善。归命三尊。月六斋。岁三斋。转相率导以为常法。阿难白佛。此王人民。宿与目连有何等缘。佛言。昔惟卫佛时。目连为优婆塞。居宿贫窭奉行戒行守意不毁。采华山中见须文树。适欲上树取华。不知前有蜂房。群蜂数千惊散逐之。即心念言。若我得道当度汝等。今日得道者皆尔时蜂也(出蓝达王经)

    普安王化四王闻法得道七

昔有五国王。国界比近共作善友更相往来。其最大者名曰普安。习菩萨行。余四小王常习邪行。大王愍之。呼来上殿共相娱乐。乃至七日。终日竟夜七日已满。小王白大王言。国事甚多请退还家。大王送之。出至道中语诸小王。各说所乐。一王答曰。阳春三月树木荣华游戏原野。一王复答。愿我常作国王。鞍马服饰官属人民围绕左右。晃晃昱昱椎钟鸣鼓出入行来路人倾目。一王又言。愿我妇儿端正无双。共相娱乐极情快意。一王复言。愿我父母常在。朋友兄弟妻子罗列。好衣美食以恣身口。素琴青衣共相娱乐。俱白大王所乐何事。大王答言。我乐不生不死不苦不恼不饥不渴不寒不暑存亡自在。四王俱言。如此之乐当有明师。大王答言。吾师号佛。近在祇洹精舍。诸王欢喜同诣世尊。大王白佛言。今得为人闇钝无智但深着世。乐不知罪福。愿佛为弟子等说其苦谛。佛言。卿等善听。当为说之。人生在世众苦切身。略说八苦。一生苦。人死时不知精神趣向何道。未得生处普受中阴之形。至三七日中。父母和合便来受胎。一七日如薄酪。二七日如稠酪。三七日如凝酥。四七日如肉脔。五胞成就巧风入腹。吹其身体六情开张。在母腹中生藏之下熟藏之上。母啖一粒热食。灌其身体如入濩汤。母饮一杯冷水。亦如寒冰切体。母饱之时。迫迮身体痛不可言。母饥之时。腹中了鸟亦如倒悬受苦无量。至其满月欲生。头向产门。剧如两石挟山生堕草上。身体细软草触其身如履刀剑忽然失声大呼。此是苦不。咸言是苦。二者老苦。父母养育至年长大。饥时极饥饱时极饱。无有节度。渐至年老头白齿落。目视茫茫耳听不聪。盛去衰至皮缓面皱。百节痛疼行步苦极。坐起呻吟忧悲苦恼。识神转灭便旋即亡。命日促尽言之流涕坐起须人。此是苦不。答曰实苦。三病苦。地水火风和合成身。一大不调百一病生。四大不调四百四病同时俱作。地大不调举身皆痛。水大不调举身洪肿。火大不调举身苦热。风大不调举身掘强百节苦痛犹被杖楚。四大进退手足不任。气力虚竭坐起须人。口燥唇焦筋断鼻圻。目不见色耳不闻声。不净流出身卧其上。心怀苦恼言辄悲哀。六亲在侧昼夜看视初无休息。甘美饮食入口皆苦。此是苦不。答曰实苦。四死苦。人死之时四百四病同时俱作。四大欲散魂神不安。欲死之时刀风解形无处不痛。白汗流出两手摸空。室家内外在其左右。忧悲啼哭痛彻骨髓不能自胜。风去气散火灭躯冷魂灵去矣。身体挺直无复所知。旬日之间肉坏血流膖胀烂臭甚不可近。弃之旷野众鸟啖食肉尽骨枯髑髅异处。此是苦不。答言实苦。五恩爱别苦。室家内外兄弟妻子共。相恋慕一朝破亡。为人抄劫各自分张父东子西母南女北非唯一处。为人奴婢各自悲心。呼内断绝窈窈冥冥无有相见之期。此是苦不。答曰实苦。六求不得苦。家有财物散用求官。望得富贵求之不止。会遇得之得作边职。未经几时贪取民物。为人所言一朝有事。槛车载来忧苦无量不知死活何日。此是苦不。答曰实苦。七怨憎会苦。世人薄俗居爱欲之中诤不急之事。更相杀害遂成大怨。各自相避隐藏无地。各磨刀箭挟弓持杖。会遇狭道张弓树箭。两刃相向不知胜负是谁。当尔之时怖畏无量。此是苦不。答曰实苦。八忧悲恼苦。人生在世。长者百岁短命胞胎者伤。堕纵得百岁夜消其半余。五十年。醉酒疾病不知作人。小时愚痴十五年中未知礼仪。年过八十老钝无智。耳聋目冥无复法则。天下欲乱旱火大霜田种不熟。室家内外多诸疾痛。治生喜失官家百调闭系牢狱未知出期。兄弟儿子远行未归。居家穷寒无有衣食。比舍村落社稷不办。家人死亡无可殡殓。春时种作无有犁牛。节日共聚应当欢喜共悲相向。此是苦不。答曰实苦。于时五王及诸群臣会中数千万人。闻说苦谛心开意悟。即得须陀洹道。今观宫殿如视秽厕无可乐者。即舍王位付弟出家为道。修诸功德日日不倦(出五王经)

    婆罗门王舍于国俸布施得道八

多昧国。有婆罗门王。舍其王俸多事异道。王欻一日自发善心欲大布施。如婆罗门法。积宝如山有来乞者令其自取。手重一撮如是数日其积不减。佛知是王宿福应度。化作梵志。往到其国。王出相见。礼问起居曰。何所求索莫自疑难梵志答言。吾从远来欲乞珍宝持作舍宅。王言大善。自取重一撮。梵志取一撮行。七步还着故处。王问。何故不取。梵志答曰。此裁足作舍庐耳。复当取妇俱不足用是以不取。王言。更取三撮。梵志即取。行七步复还着故处。王问梵志。何以复尔。答言。此足取妇。复无田地奴婢牛马。计复不足。是以息意也。王言。更取七撮。梵志即取。行七步复还着故处。王言。复何意故。梵志答言。若有男女。当复嫁娶吉凶用费。计不足用是以不取。王言。尽以[卄/積]宝持用相上。梵志受而舍去。王甚怪之。重问意故。梵志答曰。本来乞丐欲用生活。谛念人命处世无几。万物无常旦夕难保。因缘遂重忧苦日深积宝如山无益于己。贪欲规图唐自勤苦。不如息意求无为道。是以不取。王意开解。愿奉明教。于是梵志。现佛光相踊住空中。为说偈言

  虽得积珍宝　　嵩高至于天
  如是满世间　　不如见道要
  不善像如善　　爱而似无爱
  以苦为乐像　　狂夫不为厌

王见。佛光远照天地。又闻此偈踊跃欢喜。王及群臣即受五戒。得须陀洹道(出出曜经第十六卷)

    摩达王从罗汉闻法得道九

有国王。名曰摩达。出军征讨选民数百万。时有比丘得罗汉道。入国分卫。并被执录将诣王宫。王使养官马。勤苦七日。王自临视。比丘见王。轻举飞翔上住空中现其威神。王便恐怖叩头悔过。我实愚痴不别真伪。推问内外谁令神人为是事者。今当有所治杀。比丘告王。非王及国人过也。自我宿命行道常供养师。我时为师设饮。师谓我言。且先澡手然后当饮。我愚痴心念言。师亦不养官马。何故不豫澡手。师即谓我言。汝今念此轻耳后重如何。我闻是语便自愁忧。师知其意。便念言。我会当泥洹。何故令人恼耶。即以其夜三更。师般泥洹。从来久远各更生死。今用是故受其宿殃。养马七日。夫善恶行辄有殃福如影随形。王闻比丘说罪福。意解欢喜乞得归命于神人。比丘告言。卿当自归于佛。佛为三界师。王及国人。皆随比丘出到佛所。稽首作礼奉受五戒。作优婆塞。佛便为王及国人民。现相好威神光耀天地。复为说非常苦空。王于是时得须陀洹道。国中人民皆受五戒十善。归命三尊月月斋戒。以为常法(出摩达国王经)

    乾陀王舍外习内得须陀洹道十

时有国王。名曰犍陀。奉事婆罗门居在山中。多种果树樵人毁树。时婆罗门。将诣王所言其无状。残败果树请王治杀王敬事婆罗门。即为杀戮。自后未久。有牛食人稻。其主遂捶牛折一角。血流被面痛不可忍。牛径到王所白言。我实无状食人少稻。今捶折我角。王晓鸟兽语。告牛言。当为汝治杀之。牛言。虽杀此人不止我痛。但当约敕后莫苦人。王便感念。我事婆罗门。但坐果树令我杀人。不如此牛也。便呼婆罗门问言。今事此道有何福乎。婆罗门报言。可得攘灾致福富贵长寿。王复问言。可得脱于生死不。报言。不得免于生死也。王到佛所。五体投地为佛作礼白言。我闻佛道至尊。教化天下所度无数。愿受法言以自改革。佛即授王五戒十善。为说一切天地人物无生不死者。布施持戒现世得福。忍辱精进心行智慧者其德无量。后生天上亦可得作遮迦越王。可得无为度世之道。佛现相好威神光耀。王欢喜意解。得须陀洹道。牛后七日寿终。上生天上(出揵陀国王经)

    普达王遇佛得道十一

有夫延国王。名曰普达。身奉佛法未常偏抂。常有慈愍。国内愚民不知三尊。每当斋戒登高观视。还必头面稽首为礼。国中臣民怪王如此。自共议言。王处万民之尊。远近敬服登谓人从。有何请欲毁辱威仪头面着地。群臣欲谏不敢。与吏民数千出宫未远见一道人。王下辇却盖住。其群从为之作礼。寻从而还。施设饭食遂不成行。群臣谏言。大王至尊。何宜于道路为此乞丐道人头面着地。天下尊贵唯有头面。加为国王不与他同。王敕臣下。求死人首及六畜头。臣下遍索历日乃得。王言。于市卖之。臣下卖之。牛马猪羊头皆售。但人头未售。王言。贵贱卖去如其不售。使以丐人如是历日卖既不售。丐无取者头皆膖臭。王便大怒。语臣下言。卿言。人头最贵不可毁辱。今人头何故丐无取者。即敕严驾出旷泽中当有所问。群臣振耸出到城外。告群臣言。卿宁识吾先君时。有小儿常执持盖者不。臣下对曰实识。王言。今此儿何所在。对曰。亡已十七年。王言。此儿为人善恶何如。对言。臣等常睹其承事先王。斋戒恭肃诚信自守非法不言。王告诸臣。今若见此儿在时所著衣服。宁识之不。诸臣对曰。虽自久远臣故识之。王使取前亡小儿衣。曰。此宁是不。臣下对曰是。王曰。今傥见儿身为识之不。臣下良久。对曰。臣自惧蔽闇卒睹不别。前所见道人来。王大欢喜。又为道人卖头丐人不取。今欲示其本末。有幸相遇。愿为开导。道人即为臣下说。王本是先王时执盖小儿。常随先王。斋戒奉行正法清净守意不犯诸恶。其后过世生为王子。今得尊贵皆由宿行斋戒所致。臣下大小莫不佥曰。吾等幸遇得睹道人。愿哀愚朦乞为弟子。道人告诸臣民。吾有大师。当从受问。诸臣报言。愿尽年命一受法言。道人曰。我师字佛。身能飞行顶有光明。分身散体变化万端。独步三界莫与齐伦。门徒清洁皆为沙门。其所教授度脱不唐。臣下即启道人。佛宁可得见不。去此几何。道人报言。甚善。当启世尊。六千余里。道人即飞到舍卫。具以启佛。佛言。明日当到夫延国临至皆现威神。王及群臣持华香出城迎佛。睹佛威灵喜惧交并五体投地稽首为礼。白佛言。劳屈世尊。并及众僧远到此土。王尽心供设。手自斟酌行澡水。咒愿毕。佛笑口光五色。阿难言。佛不妄笑。答言。昔摩呵文佛时。王为大姓家子。其父供养三尊。父命子传香。时有一侍使。意中轻之不与其香。罪福响应暂招役报。奉法无替今得为王。若我得道当度此人。本末意解即得须陀洹。国中人民。皆受五戒行十善(出普达王经)

经律异相卷第二十七经律异相卷第二十八(行声闻道中诸国王部第五)

        梁沙门僧旻宝唱等集
横兴费调为奸臣所害鬼复为王一 感佛闻法得须陀洹道二 波斯匿王后园生自然甘蔗粳米三 波斯匿王请佛解梦四 波斯匿王求赎女命五 波斯匿王游猎得末利夫人六 好信王发愿灌佛七 耆域药王请佛僧八 瓶沙王有四种畏九 瓶沙王乐食而死生四天王天十 瓶沙王与弗迦沙王亲厚更献珍异十一 赤马天子问佛无生死处十二 多智王佯狂免祸十三

    横兴费调为奸臣所杀鬼复为王一

昔瓶沙王。有一大臣。犯事徙南山中去国千里。由来无人不熟五谷。大臣到中。泉水通流五谷大熟。四方诸国有饥寒者来至此中。数年之中便有三四千家。来者给与田地令得生活。其中三老诸长者宿年。共议国之无君。由身之无首相将至大臣所。举大臣为王。大臣答长老曰。若以我为王者。当如诸国王之法。左右大臣文武将士。上下朝贡发女开宫租税谷帛当如民法。诸国老曰。唯然奉命。一随王法。即立为王。处置群臣。文武上下发调人民。筑城作舍宫殿楼观。民被苦毒不复能堪。皆发想念欲谋图于王。诸奸臣辈将王出猎。去城三四十里。于旷野泽中索王欲杀。王问左右。何缘杀我。并曰。民慕丰乐奉王以礼。民困思乱破家图国。王告之言。卿等自为非我本造。抂杀我者神祇知之。听我发一愿死不有恨。即时愿曰。我本开荒出土养民。来者皆活富乐无极。自举我为王。依案诸国自共作此今反杀我。我实无恶于此人民。若我死者愿作罗刹。还入故身中当报此怨。于是绞杀弃尸而去。三日之后王神还身中。自名阿罗波。即起入宫。杀新王并后宫婇女左右奸臣。欲尽杀人。国中三老草索自缚来。向罗刹自首。此是奸臣所为。非是细民所可能知。乞丐原恕愿还治国。曰我是罗刹。与人从事食饮当得人肉。罗刹急性忿不思难。三老曰。国是王许故当如前。食饮所须当相差次。国老共出宣令人民。从此为次。家出一小儿。生用作食。食罗刹王三四千家。正有一户为佛弟子。居门精进持佛五戒。贤者大小懊恼啼哭。遥向崛山为佛作礼。悔过自责。佛以道眼见其辛苦。便自说言。因是小儿当度无数人。便独飞往至罗刹门。现变光相照其宫内。罗刹见光疑是异人。即出见佛便起毒心。欲前唅佛光刺其目。担山吐火皆化为尘。至久疲顿然后降化。请佛入坐头面作礼。佛为说法一心听法。即受五戒为优婆塞。里吏催食夺儿将还。室家[口*睪]哭随道而来。观者无数为之悲哀。吏抱儿擎食着罗刹前。罗刹以手擎儿。长跪白佛。国人相次以儿食。我今受佛五戒不复得食人。请以小儿持布施佛。为佛给使。佛为受之。说法咒愿。罗刹欢喜得须陀洹道。佛以小儿着钵中。擎出宫门还其父母。而告之曰。快养小儿勿复愁忧。众人见佛莫不惊怪。是何神此儿何福。而独救之。罗刹所食夺还父母。佛即说偈言

  戒德可恃怙　　福报常随己
  见法为人长　　终远三恶道
  戒慎除苦畏　　福报三界尊
  鬼龙邪毒害　　不犯有戒人

见佛光像皆为佛弟子。闻偈欢喜皆得道迹(出法句譬喻经第五卷)

    感佛闻法得须陀洹道二

舍卫国有二商人。一人念曰。佛身丈六华色紫金。顶有肉髻项背日光巍巍难言。佛犹帝王沙门犹忠臣。佛陈明法沙门诵宣斯王明矣。知佛可尊。佛知其意而熟视之。其人心意喜如获宝。其一念曰。佛者如牛弟子犹车。彼牛索车东西南北。佛亦犹然。佛知其有恶念必获其殃怆然愍之。其人心恶二人俱去。至三十里有亭住宿沽酒饮之。共平属事讼之纷纭。其善念者。四天王遣善神护焉。其毒念者。太山鬼神令酒入腹。犹火烧身。出亭露卧宛转落车辙中。晨有商人车五百乘经轹之焉。伴见之曰。吾今衰矣。还国见疑取物而去名为不义。遂轻身委财而逝。展转远迈去舍卫数万里。有一国。国王崩无太子。谶书云。中国有微人当王斯土。群僚议曰。国之无君犹体之无首。难以久立。故王有马常为王作礼。若任王者马必屈膝。佥曰大善。即具严驾以王印绶着车上。人马填路观者莫不挥涕。时彼商人亦出观看。国太史曰。彼有黄云之盖斯王者之气也。神马直进屈膝舐足。群臣欣豫香汤澡浴。拜为国主。佥然称臣。王曰。余本商人。无德于民不任天位。群僚曰。天授有德神马屈膝。于是遂处王宫。听省国政。深自惟曰。我无微善何缘获此。必是佛恩使之然也。晨在御座叹佛无上之圣。率土群僚向舍卫国。稽首言曰。贱人蒙世尊润获为人君。斯土传世不知有佛。流俗之书亦无记焉。愿以大明开斯国人之聋盲也。明日愿与应真圣众。垂意顾斯一时三月。佛告阿难。敕诸比丘。明日彼王请。皆当随变化现神尊德。令其国民咸共睹焉。诸天闻佛之彼教化。相率导从作乐歌德。宝帐幢幡华下纷纷光色耀目。佛及应真皆坐正殿。王自斟酌毕。以小床于佛前坐。佛广说法。王曰。吾本微人。业无快德何缘获斯。佛告王曰。昔彼国王饭佛。王心念言。佛心如国王。沙门如臣。王种斯栽今获其果。彼人云。佛若牛弟子若车。彼人自种车轹之栽。今在太山为火车所轹。自获其果也。非王勇猛所能致矣。为善福随履恶祸追。响之应声善恶如音。非天龙鬼神所授。非先祢所为也。造之者心。成者身口矣。佛颂偈曰

  心为法本　　心尊心使　　中心念恶
  即言即行　　罪苦自追　　车轹于辙
  心为法本　　心尊心使　　中心念善
  即言即行　　福乐自追　　如影随形

世尊又告王曰。众恶之罪最重有五。不孝不忠杀亲杀君家灭国乱。重罪一也。罗汉之行得空不愿无想之定。与佛齐意拯济众生。而愚害之。重罪二也。佛者众罪已毕景福会成。相好十力法导众生。慈悲喜护心过慈母。而愚恶谤重罪三也。清洁沙门志靖行高。情抱经法助佛化愚。诸佛相绍众生得度皆由众僧。佞谗挍遘以致不调。以不调故正法毁。正法毁则民狂走。民狂走者三恶道兴。恼比丘僧。重罪四也。佛尊庙宝物水土。众生赤心以贡三尊。愚人或毁盗。重罪五也。犯斯五者罪无有请。谓之自杀身自灭族自投太山火矣。五罪之重重于须弥慎无犯焉。佛说经竟。王及群臣皆得须陀洹。受五戒为清信士。国民有作沙门者。守戒为清信士者。遂以五戒十善为国政。诸天祐护国遂兴矣(出百爱经)

    波斯匿王后园生自然甘蔗粳米三

波斯匿王。宿殖德本福响自应。于后园中自然生甘蔗之树。流出甘浆昼夜不绝。又生一株粳米。垂穗数百取之无尽。王受其福食之无厌。身体肥重喘息苦极不能转侧。往到佛所低身揖让。在一面坐。佛便说偈

  若人能专意　　于食知止足
  趣欲支形命　　养寿守道德

王欢喜踊跃。即从坐起辞佛还宫。敕擎食人在吾前者。先说斯偈以为常法。王转减食。身减体轻。行来无患(出出曜经第十七卷)

    波斯匿王请佛解梦四

波斯匿王。夜卧有十种梦。一小树生华。二见小树生果。三见牸牛从犊求乳。四见人切索羊随后食。五见十釜重上釜踊灌入最下釜。六见马一身两头食麦。七见血流成渠。八见澄水四边清中央浊。九见犬在金器中小便。十见四方有四牛来相抵突各散还去。王见恐怖衣毛皆竖。即从卧觉便作是念。我应命终失此王位耶。即往问佛。佛曰。大王勿怀恐怖。不由此梦乃失王位。梦小树生华者。当来众生非法欲行。常怀贪嫉与邪法相应。是时人民不孝父母。不承事沙门婆罗门。便得供养。犹如今孝从父母供养沙门者也。小树生果者。当来众生非法欲行。常怀贪嫉与邪法相应。是时人民嫁未久。而抱子归不知惭愧也。牸牛随犊求乳者。当来众生非法欲行。常怀贪嫉与邪法相应。母守门女傍通以自存活也。人切索羊随后食者。当来众生非法欲行。常怀贪嫉与邪法相应。以己财宝与外人通也。梦十釜列上头釜溢涌灌最下釜中者。当来众生非法欲行。与邪法相应。儿语父母言。速出此家诣山野泽。我欲住此村落也。马一身两头食麦者。当来众生非法欲行。常怀贪嫉与邪法相应。彼依国王劫夺婆罗门长者。或依婆罗门长者劫夺王藏也。梦血流成渠者。当来有国王不乐己境界。便集四种兵侵夺他界。亦不可制不随法教。是时人民死者众多也。梦澄水四边清中央浊者。当来众生非法欲行。常怀贪嫉与邪法相应。中国众生好喜斗乱。边国人民无有诤讼也。梦犬在金器中小便者。当来众生非法欲行。常怀贪嫉与邪法相应。我三阿僧祇劫勤苦所集法宝者。皆当诽谤。刀杖瓦石打我声闻。此沙门种所说非法。好造歌颂也。梦四面有四牛来共相抵突各散还去者。当来众生非法欲行。常怀贪嫉与邪法相应。是时四面有大云起。雷电霹雳不雨散去也。是谓十梦应如是。大王十梦者。有是十应。以是因缘王勿怀恐怖亦不命终不失王位。皆是当来末世法应如是。大王当作是学。王大欢喜(出增一阿含经第四十一卷)

    波斯匿王求赎女命五

波斯匿王。女婆陀命过。极爱念之。未曾离目。殡葬已毕。亲觐如来头面礼足在一面坐。佛言。今王何故衣裳尘垢愁忧如是。王言。有一女适命终甚爱念。始殡葬竟欲以象赎女命。乃至车马伏藏。愁忧苦恼皆由恩爱生。所以然者。古者大王。于此舍卫城。有人女命终。爱念女故未曾远目。便自迷惑不有所识。处处游行问人民言。谁见我女。大王当以此方便知。愁忧苦恼皆由恩爱生。大王勿怀愁忧。一切恩爱皆当分离。所生之物必当坏败。如是广为说法。王受教而去(出波斯匿王女命过请佛经)

    波斯匿王游猎遇得末利夫人六

时舍卫城中。有一大姓婆罗门。名耶若达。多饶财宝。一婢名黄头。常守末罗园。时彼婢常愁忧言。我何时当免出于婢。时彼婢晨朝已。食分干饭持诣园中。尔时世尊入城乞食。时黄头婢遥见如来。心自念言。我今宁可持此饭施彼沙门。或可脱此婢使。即授饭施佛。世尊慈愍受还精舍。时黄头婢。即前进入末罗园中。波斯匿王。严四种兵出外游猎。从人分张驰逐群鹿。天时大热遥见末利园。即回车往步入园中。黄头遥见波斯匿来。行步举动非是常人。即前奉迎言。善来大人可就此坐。即脱一衣敷令王坐。黄头问言。不审须水洗脚不。王言可尔。即取水与王。为王揩脚。复问王言。欲洗面不。即更以水与王洗面。复问王言。欲饮不。即诣池更洗手。取好藕叶盛水与王。复问王言。不审欲卧息不。即复更脱一衣与王敷之。见王卧已在前长跪。按脚及余支节。解王疲劳。黄头身如天身细濡妙好。王着细滑。心念言。未曾有如此女聪明。我所不教而悉为之。王即问言。汝是谁家女。报言。我是耶若达家婢。使差我守此园。如是语顷。王诸大臣。寻王车迹来诣园中。跪拜王足在一面立。王敕一人。汝唤耶若达婆罗门来。婆罗门来诣王所。王问言。此女是汝婢耶。答曰是。王言。吾今欲取为妇。汝意云何。报言。此是婢使云何为妇。王言。无苦。但论价直。婆罗门言。欲论价直。百千两金。我岂取王价。今持奉王。王言。不尔。我取为妇。云何不与价。即出百千两金。与婆罗门。即迎载入宫。众臣卫从。末利园中将来故即莂之末利夫人。王甚爱敬。复于异时。王于五百女人中。立为第一夫人。在高殿便自念言。我以何业报因缘得免于婢今受如是快乐。复作是念。将是我先以和蜜干饭分施与沙门。以此因缘今得免婢。受如是快乐耳(出四分律初分第十三卷)

    好信王发愿灌佛七

古昔有佛。号曰始无。时有国王。名曰好信。好乐佛法视佛无厌。种尼俱类树。树下为佛敷栴檀床座。佛坐其上。好信王听经。佛泥洹后。王不见佛。便名尼俱类树则为佛树。见之如见佛。日日往树下坐。常所坐处想闻教戒。王有青衣。名曰拘录。常侍王边。夫人嫉妒雇婆罗门令咒杀佛树。于常婆罗门。四月七日夜取南山中大毒蛇脑涂树。树即枯死。王即便悲涕不能自胜。四月八日夜半明星出时取五色香水集华用灌此树。即还更生。王便愿言。当令十方诸佛生时用今日。得道时用今日。般泥洹亦用今日。从此以来诸佛兴世。皆是此日。故用四月八日灌佛也(山宿愿果报经)

    耆域药王请僧佛八

耆域药王。请佛及僧。唯除槃特。槃特四月诵帚彗名。终不能得。如来及僧往坐耆域舍。行清净水如来不受。耆域白佛。不审如来以何因缘而不受水。佛告耆域。今此众中无有槃特比丘。是故不受。耆域白佛。此槃特愚钝。放牛羊人皆胜于此。佛告耆域。汝不请槃特者吾不受清净水。时耆域承佛教戒即遣人往唤槃特。佛告阿难。汝授钵与槃特。令莫起于坐遥授与我。耆域见此神力便自悔责。咄哉大误毁辱贤圣。今日乃知大犯口过。即生敬心向槃特比丘。逾于五百僧。世尊广说。过去世时耆域为将贩卖转易。尝驱千疋马往诣他国。中路有一马产驹。以驹乞人进至他国。与国主相见。王语马将。君此千疋皆是凡马。一马悲鸣其声有异必生[馬*父]驹。其驹长大者价当千马。若得此驹诸马尽买不尔不须。马将追乞驹处。其驹未经旬日便作人语。语其主曰。若使马将来求我者。得五百谓马可与。马将求以一疋始马赎之。其人答曰。吾本不强从君索。勤苦养活。君今欲须。以五百疋马赎当相还也。遂从之。先薄贱马驹。今留槃特。后皆贵重。槃特因缘久矣。非适今日(出请磐特比丘经)

    瓶沙王有四种畏九

昔瓶沙王先祖。治罪人法。若作贼者以手拍头。贼大惭愧与死无异。后更不作。至父王时治。若作贼者驱令出城以为严教。贼悉惭愧与死无殊。后更不作。洴沙嗣立。若作贼者驱令出国。时有一贼七反驱出。犹故复还劫杀村城。最后缚送。王言。将去截其小指。时有司急截恐王有悔。王自试啮指痛殊难忍即追莫截。臣答王言。已截。王甚愁悔。即自念言。我为法王之末。而为非法之始。夫为王者忧念民下。而截人指。即自命驾。诣佛白言。我曾祖先王迄至父王。皆以法治民。及到我身。为恶日滋正化渐薄。谬得为王伤截人体。自惟无道愧惧实深。佛告大王。治国之法。盗至几钱罪应至死至几出国。齐几用刑。王曰。世尊。以十九古钱为一罽利沙槃分。一罽利沙槃为四分。若盗一分罪应至死。佛为说法。王礼佛而退。时诸比丘言。云何瓶沙王畏罪乃尔。佛言。其不但今世畏罪。过去有国名曰迦尸。王号名称。时国人民。工巧伎术无不悉备以自生活。若无工伎者谓之愚痴。若作贼者亦名愚痴。时有一人作贼缚送王所。王言。止止。彼人失财此人作贼。我复何用共作恶为。思惟。昔来始一痴人。是愚痴人不能满千我应命终。即持愚人付于大臣云。我须千愚痴人用作大会。收觅数满白我令知。臣执持愚人系在一处。王寻念言。是愚痴者将无自苦。便告大臣。好看此人莫令羸瘦。着我无忧园中。五欲娱乐伎乐供给。大臣奉教。欲取王意加情看视。如是不久其数满千。臣启满千。更须何等当速办之。王闻此言。甚大愁忧。昔来久远始有其一人。如何今者倏已千数。将是末世恶法增长。王敕群臣。洒扫园内烧香悬缯。备办种种肴膳饮食。王与群臣十八部众诣无忧园。敕现愚人见其衣破垢腻爪长发乱。即敕沐浴剪发截甲。给以新衣。然后将来各与种种饮食财宝。恣其所须。语令还家供养父母。勤修产业莫复作贼。愚人闻敕欢喜奉行。时王以位授其太子。出家入山学仙人法。时国王者洴沙是也。常畏罪报。佛言。洴沙王。不但今世教令斩指追即还悔。过去世时有婆罗门。无有钱财以乞自活。是婆罗门妻不生儿子。家本有那俱罗虫。便生一子。婆罗门念如儿想。那俱罗子于婆罗门亦如父想。少时妇生一子。行乞食时便敕妇言。汝若出行当将儿去。妇与儿食往比舍寄舂。儿有酥酪香气。毒蛇张口吐毒欲杀小儿。那俱罗虫便作是念。我父母不在。云何毒蛇欲杀我弟。即杀毒蛇断为七分。以血涂口当门而立。欲令父母见之欢喜。时婆罗门。始从外来遥见其妇于舍外。便嗔恚言。我教行时当将儿去。何以独行。父当入门见那俱罗口唇有血。即作是念。我夫妇不在。那俱罗于后将无杀啖我儿。以杖打杀那俱罗。入门见其儿。坐于庭中[口*數]指而戏。又见毒蛇七分甚大忧悔。是那俱罗救我子命。我不善观卒便杀之可痛可怜。即便迷闷僻地。时空中有天。即说偈言

  宜审谛观察　　勿行卒威怒
  善友恩爱离　　抂害信伤苦

时婆罗门者。今洴沙王也(出僧祇律第二卷)

    瓶沙王乐食而死生四天王天十

瓶沙王问目连。何处天有好食。目连叹曰。四天王天。瓶沙应生兜率。即念先生此天。后生兜率。命终为毗沙门王太子。名曰最胜子。如目连施设所说。始人者以胸臆行名为摩睺勒。生三手众生名为象。问曰。何故说人。或是摩睺勒。或是象。答曰。证彼众生从光音天终来生于此。当时生畜生中。但形如人。饮食恶意恶巧诈滋多。故人相转灭遂成畜生。形如虾蟆(出鞞婆沙第十四卷)

    瓶沙王与弗迦沙王亲厚更献珍异十一

时王舍国王。名曰洴沙。少作太子常求五愿。一者曼我年少为王。二者令我国中有佛。三者使我常往来。四者常听说经。五者闻疾开解得须陀洹。王皆得之。时王舍国北游异国。国名德差伊罗。王名弗迦沙。甚自高绝。宿曾见佛受佛经道。学身中六分经。谓地水火风空心。而洴沙王。与弗沙王生未相见。遥相爱敬有如兄弟。常通书记更相问遗。弗迦沙王国中生一莲华。而有千叶皆作金色。遣遗洴沙王。洴沙王。见华大欢喜言。弗迦沙王。遗我物甚奇有异。洴沙王。作书与弗迦沙王言。我国中有金银珍宝甚多。我不用为宝。今我国中生一人华。字佛。紫磨金色身有三十二相。弗迦沙王。闻佛声欢喜踊跃。作书与洴沙王。佛教戒所行愿具告意。弗迦沙王。却后数日自念言。人命不可知在呼吸间。我不能复待洴沙报书。敕诸小国王及群臣。严驾发行欲诣佛所。道逢洴沙王书。书上言。佛教人弃家捐妻子断爱欲。当除须发着法衣作沙门。又疏十二因缘。送与弗迦沙王。弗迦沙王。读书竟自思念。夜人定后群臣百官众皆卧出。寂然无声窃起亡去。入丘墓间便自剃头。被法衣作沙门。佛以天眼见弗迦沙。到王舍城止于窑家。佛念。弗迦沙王命尽明日。即飞到窑家愿寄一宿。窑家报言。可得相容。佛于一处端坐。便自念言。是弗迦沙安谛寂寞。起到弗迦沙前。问言。卿师受谁道作沙门耶。报言。我闻有佛今师事之。佛念。是贤者为用我故作沙门。当为说宿命时所知经。尔乃解耳。佛言。我为卿说经事。善听之。弗迦沙言善。佛为说法。得第三阿那含道。能知是佛耳。即起为佛作礼。明日入城未远。有少齿牛触抵弗迦沙。诸比丘白佛言。佛昨于窑家为说经。沙门为犇牛所抵杀。当趣何道。佛言。我为说经即得阿那含。生十六天上得阿罗汉。令诸比丘共取弗迦沙身。好收葬之。于其上起塔(出洴沙王五愿经又出弗迦沙王因缘经)

    赤马天子问佛无生死处十二

时有赤马天子。容色绝妙。于后夜时来诣佛所。白佛言。世尊。颇有能行过世界边。至不生不老不死处不。佛告赤马。无有能至者。赤马天子又白佛言。奇哉世尊。善说斯义。如世尊说。所以者何。自忆宿命。名曰赤马。作外道仙人。得神通离诸爱欲。我时作念。我有如是捷疾神足。如健士夫以利箭横射。过多罗树影顷。能登须弥。至一须弥。足蹑东海超至西海。我念神力捷疾今求世界边。便发足去。唯除食息便利。减节睡眠常行百岁。于路命终竟不得至。即没不现(出杂阿含第二十九卷)

    多智王佯狂免祸十三

外国有恶雨。若堕江湖河井陂池。人食之者狂醉七日。有国王。多智善知恶雨见云以知。使盖一井令雨不入。时百官群臣食恶雨水。举朝皆狂。脱衣赤裸泥土涂头坐王殿上。唯王一人独不狂耳。一切群臣不自知狂。反谓王狂。何故着衣独异众人。皆相谓言。此非小事思共宜之。王恐诸臣欲反便自怖懅。语诸臣言。我有良药能自愈病。诸人小停待我服药。王便入内脱衣同其而出。一切群臣见皆大喜。七日之后群臣醒悟大自惭愧。各着衣冠而来朝会。王故如前赤裸而坐。诸臣皆惊怪而问言。王常多智。何故若是。王答臣言。我心常定无变易也。以汝狂故反谓我狂。非实心也(出杂譬喻经第四卷)

经律异相卷第二十八经律异相卷第二十九(行声闻道下诸国王部第六)

        梁沙门僧旻宝唱等集
镜面王欲起新殿一 不梨先泥王请佛解梦二 恶少王绕塔散寇三 难国王因儿妇得解四 阿质王从佛生信五 优填王请求治化方法六 优填王惑于女人射其正后矢不能伤七 檀那王国遭暴水蛇绕其城为二比丘所救八 国王酒猎闻之修福九 国王临死藏珠髻中十 有王遇伐不拒十一 国王试一智臣十二 驴首王食雪山药草得作人头十三 不眠王杀睡左右十四

    镜面王欲起新殿一

过去迦尸国王。以正法治。人民安乐无诸患难。时王无子。夫人忽然怀妊。十月生儿无有眼鼻。生得七日施设大会集诸群臣。相师道士为子立字。时彼国法。或因福相或因星宿或因父母而立字。婆罗门问言。王子身体有何异相。傍人答言。今此王子其面正平都无眼鼻。婆罗门言。应名镜面。以四乳母供给抱养。一人摩拭洗浴。一人除弃不净。一人怀抱。一人乳哺。此四乳母昼夜给侍。譬如莲华日日增长。至年长大父王命终。即拜镜面以尊王位。然此太子宿殖德本。虽生无目而有天眼。堪为国王。福德力大。国中人民闻镜面太子为王无不奇怪。时有大臣便欲试之。不能得便。遇王出敕。敕诸群臣。更立新殿。雕文克镂种种彩画。大臣试王。将一猕猴与着衣服作革囊盛之。串其肩上将到王前。巧匠已至愿王指授。王知相试。便说偈言

  观此众生类　　睒睒面皱[皮*留]
  [跍-十+土]厥性轻躁　　成事彼能坏
  受分法如是　　何能起宫殿
  残折华果树　　不中亲近人
  况能造宫殿　　催送归野林

时镜面王。今即我也(出僧祇律第七卷)

    不梨先泥王请佛解梦二

不梨先泥王。夜卧梦见十事。一者梦见三瓶并两边瓶满气出相交往来。不入中央空瓶中。二者梦见马口食尻亦食。三者梦见小树生华。四者梦见小树生果。五者梦见一人索绳。人后有羊。羊主食绳。六者梦见狐于金床上金器中食。七者梦见大牛还从犊子饮乳。八者梦见四牛从四面鸣来相趣欲斗。当合未合不知牛处。九者梦见大池水中央浊四边清。十者梦见大溪水流正赤。王寤大恐。亡国及身。即召公臣及诸道人晓解梦者问之。有一婆罗门。皆非吉事。当取所重爱夫人太子。及边亲近侍人奴婢。皆杀以祠天王。有卧具及着身珍宝好物。皆当烧以祠天。能如是者王身得无他。王闻不乐。夫人问王。何故愁忧。王言说。昨夜梦见十事。恐亡国及身。有婆罗门。解梦皆非吉事。夫人言。王莫愁忧。今佛近在精舍。去国不远。何以不往问梦意。如佛所解。王当随之。王即到佛所。头面礼佛足具以白佛。恐亡国土身及妻子。愿闻教戒。佛言。莫恐。王梦者。后世人当不畏法禁。贪淫嫉妒不知厌足。少义无慈不知惭愧。第一梦者豪贵自相追随。不顾贫贱。第二梦者见马两食。后世帝王及诸大臣。禀食俸禄复探万民不知厌足。第三梦者小树生华者。后世人年未满三十。而头生白发。贪淫多欲年少强老。第四梦者小树生果者。后世人年未满十五。便行嫁抱儿而归。不知惭愧。第五梦者一人索绳后人有羊。羊主食绳者。后世人夫婿出行。妇与他通食其财物。第六梦者狐于金床金器中食。后世人下贱更尊贵。有财产众人敬畏之。公侯子孙更贫贱。处于下坐饮食在后。第七梦者大牛还从小犊。子乳者。后世人无有礼义。母为女媒诱他男子。与女交通授女求财。以自饶给不知惭愧。第八梦者四牛从四面鸣来相趋欲斗当合未合不知牛处者。后世帝王长吏人民。皆无至诚之心。更相欺诈愚痴嗔恚。不敬天地以用是故雨泽不时。长吏人民请祷求雨。天当四面起云雷电有声。长吏人民咸言。当雨须臾之间云散雨去遂为不堕。所以者何。帝王长吏人民无有忠正仁慈。第九梦者大池水中央浊四边清者。后世中国当扰乱治行不平。人民不孝父母不敬长老。边国面当平清。人民和睦孝从二亲。第十梦者大溪水流正赤者。后世诸国当忿诤兴军聚众更相攻伐。当作车兵步兵骑兵。共斗相杀伤不可称数。死者于路血流正赤。王长跪白言。得佛教戒心即欢喜。为佛作礼还归宫中。重贵正夫人。皆夺诸大臣俸禄。不复信异道婆罗门(出国王不梨先泥十梦经)

    恶少王绕塔散寇三

月支国有王。名恶少王。此天下莫不靡伏。母教敕王曰。设有临死之难慎莫左旋佛寺。当念右旋慎莫违吾此教。时恶少王。大出兵众攻纯血城。手自执剑杀三亿人。后战不如。乘象奔走顾视佛图。忆母教诫便回象右旋。敌国见之因各散伏。王见贼退寻从进。得其本城擒获王身。便忆佛语。自归佛者为尊为上无有及者。设我不右旋者岂能坏此贼乎(出出曜经第十六卷旧杂譬喻略同)

    难国王因儿妇得解四

佛在舍卫国。有难国王。名分和檀。大好道德。日饭道士千余人。王自谓。智慧无双以铁缚腹。常恐智慧横出。而欲为子婚。问群臣曰。天下有智如我者不。若其有者。我欲为子取其女也。国内无有。王遣使者求索他方。到舍卫国问彼人民有佛。使者言。佛宁有女不。答曰。道人无有女也。使者言。次复有谁。答曰。阿难邠坻贤善好道有女第一。使者言。何用为第一。答曰。曾与太子只共诤园田持以上佛。象负黄金数千万亿不贪重宝但志为善。使者即往到阿难邠坻居所。还以白王。王即驰往见。难国王身了无衣服。裸形黑丑状类如鬼。阿难邠坻问言。欲何求也。王言。闻君贤善好道有女第一。故来为子请求君女。阿难邠坻呼前坐之云。当启佛。具以白佛。佛言与之。阿难邠坻言。怖杀我女。佛言不也。遂即与之。女名三摩竭。当于难国度脱八万人。阿难邠坻敢复问佛。心实怀恨。即归谓难国王。女当相与。王即礼娉迎还其国。太子夜往到三摩竭所。三摩竭以脚蹋太子却于地。如是四五日。太子不敢复行。王夫人问之。何故不行。太子默声。夫人即往到三摩竭所。我为子娶妻今当承事。我子何故折辱。三摩竭言。夫人大子及国中人。形皆如狗与畜生无异。夫人白王。王智慧无双远求子妇。无所畏难折辱我子。复面骂我。王闻之。即往到三摩竭所。三摩竭不出礼拜。王言。我远娶新妇。面骂夫人复折辱我子可乎。三摩竭言然。王国中人民皆如狗畜。王即大惊曰。我常恐智从腹横出故。以铁缚之。日饭道士千余人。谁能及我者。而反见骂。三摩竭曰。男女长少裸形相向。虽复修福犹可弃贱。王诣师门具陈上事。师曰。更往复问之。慎勿怒也。王即还问。汝国人民何用为胜。三摩竭曰。我国男女皆有衣裳。尊卑异位身不相见。有大人名曰佛。教化数千亿万人皆令得道。入火不烧入水不溺。能典揽三千日月万二千天地。知三世事。身三十二相八十种好。道德通达诸天敬谒。王言。佛宁可见不。三摩竭言。遥请可致耳。王言。大善。请当云何。三摩竭言。但自烧香王随我后。夫人太子皆随我。三摩竭即上高台请言。难国王始闻如来名。愿佛明日受王饭食。佛告目连。敕诸比丘。明日悉往难国。三摩竭。令王及夫人太子斋戒烧香布席施设食具。供待千二百五十人。三摩竭。即与王夫人太子共住中庭。令诸罗汉来当先到佛在后着。慎莫惊怖随我所为。佛诸比丘各自变化。舍利弗现作一双白象。目连化作师子。诸大比丘各变其身。种种示现。或雁皆悉不同从上来下。难国人民大惊。三摩竭言。勿怖也。佛最在后身出水火。三摩竭前为佛作礼。王夫人太子皆亦作礼。诸阿罗汉就坐大小相次。三摩竭王夫人太子。次前行澡水下饭食具。国中人民怪王闭门。大怒各持斧欲斫宫门。佛言。我皆欲使人作善。即令宫壁化作水精。内外相见人民即止不敢复斫。时宾头卢坐山。忽去往难国。以针刺地。缕与衣相连。即神足行至难国。山便随后。国一女怀妊见山来恐坠。怖即堕身。佛令目连问宾头卢。汝后是何等。宾头卢顾视。山掷还前处八千里外。佛言。我教度脱汝。今失期复杀一人。人命之重我所不喜。从今已后不得随我饭食顷。弥勒佛出乃得般泥洹。宾头卢默然愁苦。王白佛言。宁可共捔道力。不如者当投井中。佛言大善。三问不如者当投井中。王言可。佛问言。若诵经时云何。王言。我诵经时。匍匐而行极即伏地。佛言。我诵经时坐坐极经行。若匍匐诵经是为狗行。王为不如。王欲投井两手据地而不肯入。佛言置之。即还归国奉行佛道。三摩竭。乃承事王夫人太子。于难国教化八万人。皆得四声闻果(出分和檀王经)

    阿质王从佛生信五

时有国王。名曰阿质。其所治处周十万里。人民炽盛。王大勇猛不解于法。侵伐邻国抂苦良善。邻国皆苦之。佛与大众往到其国。阿质闻之。与三十二子身皆勇健恶心兴兵。合聚人众数百万人。当于大道迎欲拒佛。佛语阿难。阿质国王父子。明日恶意向我及大众。汝等何以降之。诸大士天人笑动天地。佛问何笑。阿难曰。笑阿质王耳。佛言。阿质愚痴起是恶意。使民获罪。已发大兵恃怙人马之力。正使满四天下不能动我一毛。况但数百万人。佛告阿难。敕诸明士皆持钵行。明日当于阿质国王军中取饭。王父子兵马大盛鬼神惊动。当此之时佛身在前放大光明。从军中渡阿质国。王鼓不复鸣。弓弩不施刀兵不拔。象马颠倒步兵转筋。天地阴冥日月无光。王及诸子。皆迷惑失息顿伏而走。佛大众住皆取饭满钵。前到王国。城门自开。佛前进王宫入殿而坐。寂寞无声。八十一万七千天人悉各就坐。宫更广大自然高座交露宝帐五音自奏。王及诸子自相谓言。王者之力不如道德之力也。士众惊怖。诸王子言。今闻佛入已在宫内。宜还与佛相见。王言。复何面目与佛相见。上惭愧神下负人民。诸子曰。佛既仁慈不伤人意。王便收敛士众安徐还宫。与佛相见。头面着地为佛作礼前谢。佛言卑鄙闇陋少不学问不知礼义狼兽为比。愚痴迷惑违犯天人。大圣不顾边陲小国。今抂世尊远来鄙土君臣勃逆。唯愿天尊哀此无智。既已厚恩教化人民。王复以头面着地叉手却住。王三十二子公卿百官吏民。皆悔过自责一心向佛。王见八十一万众神人皆列坐师子之座。交露帐中自然伎乐。知佛神妙。王敕后宫夫人婇女。皆出礼佛。王设百味之饭。悉与夫人三十二子。膝行澡水手自斟酌。饭悉周遍上下恭肃一心欢喜食竟。王前稽首白佛言。蒙天中天恩。宿福之厚先君之助得在黎民之上。天尊大圣。当哀我国人民乞戒终身奉行。治民正平当以何法。当与邻国为盟去恶就善。愿佛留意。佛言。王侵伐非义非求。长生安社稷者也。王当恩信仁义慈孝贞洁宽柔忍辱布施育民覆盖恕己。凡行此事。可长保社稷。若无此九社稷难保。王曰为之如何。愿垂哀教。佛言。众生可哀人命可惜。国土珍宝不足恃怙。王当爱惜人命当如父母哀其子也。人民亲王过于父母。天下万国皆可得保。非但一国也。王虽有数百万众车兵马兵。适可以拒小敌耳。我为菩萨道时于树下坐禅。魔王与鬼神兵一亿八千人。皆变形作杂兽畜生身欲坏我心。我以神力右手指案地。而天地大动皆悉颠蹶。不能复本形。魔王降伏。以王数百万人民之力。何如鬼神亿数之力。王曰。实以愚痴无所知故。王即叩头忏谢乞更改厉。佛言。我以大慈念度十方一切人民皆使解脱。早得佛道未度者度。非但为王父子。王复悔责。愿佛哀我更受教戒终身奉行。使国民安隐。佛言。王当宽刑罚除赋敛广恩信给孤独数赦囚穷者救之贫者饶之饥者饱之。王若是者可保其终始。王发道心谓左右傍臣。取藏珍宝以上世尊。佛咒愿毕。悉以施王左右皆得饶富。王三十二子自相谓言。生为无义之人。死为无义之鬼。不如兄弟求作沙门。皆言大善。即俱诣佛具陈所怀。佛知其意深入道慧。天帝释剃其头须皆成沙门。后宫夫人婇女三千人。公卿百官一切人民。皆受五戒月月六斋。国致丰熟。邻国闻之遥敬仰焉。王自从是来。治国宽仁盗贼无有。男女相敬无相贪欲普悉和善。王以七宝作大精舍。国中人民俱行十善。寿尽生天无入恶道者。佛言。我为人求道但令度脱。非天龙鬼神所能倾动也。汝曹行道。当应如我(出阿质国王经)

    优填王请求治化方法六

时优填王。白佛言。国王成就几法。世尊。不久在世外敌竞兴。未得修行而死入恶道。佛曰十法。云何为十。一者意不专一于诸事业。二贪着揣食犹彼饿虎。三贪着酒肉不理国事。四喜怀嗔恚多诸愁忧。五常习愚痴不受人谏。六自任其力所为能办。七常喜杀生凌易弱者。八数遣兵革侵他国界。九多有所说言无真要。十不慈于人。若成就此不久存世外敌竞兴。若命终后趣三恶道恶声远布。王言。成就几法久存于世外敌不兴。若命终后生天善处。佛言十法。久存于世外敌不兴。命终后生天上善处。云何为十。一者意不错乱于诸行业。皆悉平等除去非行亲近善业。二者王不贪着揣食。以等命存分别戒品。三不贪味嗜酒。见诸咎过知出要为乐。四不悭贪喜行惠施观诸行业。五有智慧解其义常修善。除不善。六不自恃力不自用意。诸有沙门婆罗门群臣人民聪明黠慧者。随问其义皆为显说便随教导。七不暴虐杀害人民。观其事业便加刑罚。八不数遣兵侵他国界。常与诸王共相和合。九所说真要语不烦重。察前人语然后说事。十常怀慈悲于诸臣民常察国事。成就十法久存于世外敌不兴。若身坏命终生善处天上。设命终后名称远布天人所传。以等法化勿以非理。时王答曰。等法化民。身坏命终生善天上。非法行者。身坏命终趣三恶道恶声远布(出增一阿含第三十九卷)

    优填王惑于女人射其正后矢不能伤七

国人送美女上优填王。王大欣悦。拜女父为太傅。为女兴宫。伎乐千人以给侍之。王正后师事如来得须陀洹道。王后受谮前后。以百箭射后。后见不惧都不恚怒。一心念佛慈意向王。箭皆绕后三匝还住王前。百箭同尔。王惕然惊惧。即驾白象金车驰诣佛所。稽首佛足自陈曰。吾有重咎在三尊所。淫妖纵欲兴邪。于佛圣众生毒恶心。白衣弟子慈力乃尔。岂况如来乎。我今首过归命三宝。唯愿弘慈原赦我咎(出优田王经)

    檀那王国遭暴水蛇绕其城为二比丘所救八

昔陂桓提国。其王号曰檀那。国中当有暴水。水除之后。忽有大蛇绕城一匝头荷城门。城中居民三亿余人。历日不得出。或多饥馑者。蛇亦无所嗔恚。若有出者便当啖之。举国人民莫不恐怖。时王国界山中有二道人清净行道。一名摩诃调。一名沙诃调。坐思念言。蛇是含毒物。今反绕城将危人命。即时俱往。既入其国与王相见。王睹二道人言。由我正化不平故致此患。举国愁荒无复人心。二道人即告王言。今当方便为王除之。王及臣下皆叩头守请言。若蒙二道人恩。此国人民便为更生。沙诃调即化为大身虾蟆。行过蛇前蛇饥难忍。便走逐虾蟆。摩诃调复化为裘奈。从后追之。蛇见裘奈便惊走入深山。蛇去之后人民获安。王及臣下即寻二道人到其所在。叩头辞谢言。二道人近在于此。我实愚痴不早承奉。至有灾患道人相救。唯愿道人还住于宫。我等人民得展供养。道人告言。吾之为道清净无欲。不乐供养。王当捡身自率以道。人民奉行正法可得终始获安。王即乞受五戒十善。归命三尊。月月斋戒以为常法。自是之后。国丰民宁四方襁负。遂致太平。沙诃调者佛身是。摩诃调者即弥勒是。王者即鸠摩迦叶是。大蛇者即调达是(出菩萨宿命经)

    国王酒猎闻之修福九

昔有国王。喜饮酒射猎。还便然灯烧香投槃作礼。边侍人言。王饮酒射猎。还都投槃当有何福。王闻之。便使人然大濩。汤便沸。内一瓶金。汤沸踊跃。便呼边人使探取金来。人言汤热不可近。王言汝当作方便取之。何故不得。侍人言。不知作何方便当可得之。王言。汝去下火以水添汤。侍人即如王令。便探得金。王言。我饮酒射猎时自如汤沸。我投槃作礼时自如去火以水添汤。何以故。不得福也(出杂譬喻经)

    国王临死藏珠髻中十

昔者国王有如意明珠。藏于髻中。夙夜珍爱。王后薨亡。国法先置田野令肉消尽。乃收葬之。其王形坏头髻解散明珠出露。时有征卒之妻。名遮陀利。行见珠持归。王家收葬忘失此珠。太子传位。方悟求觅募得神珠封邑万户赐金千斤。征卒之妻乃赍应命。即便封邑。王戴珠首上(出譬喻经第七卷)

    有王遇伐不拒十一

有邻国王。兴兵伐其敌国。敌国诸臣启其王曰。某国兴兵今已逼近。愿王自备共相攻击。王语诸臣曰。此是闲事何必须吾。贼攻城门。诸臣启王。贼今在外。王告诸臣。贼虽在外不足远虑。但自营私何虑公务。时贼暴虐转前入城。左右启曰。贼已入城。王告诸臣。此事微细何足上闻。邻国大王转进至殿。诸臣启曰。邻国之王今已上殿。不审圣尊有何思虑。其王告曰。我今处世变易不停。兴者必衰。会合有离。难可常保。更改形容如乞士法。摩何自退往适深山。思惟道德可以自娱。设此暴王欲害我身不辞其愆。所以然者。亡国失土皆由一人。我今受死万民无患。岂不于我大有幸乎。彼敌国之王叹未曾有。举声唱曰。善哉大王。自古迄今未有斯比。我虽得胜未如王也。开怀大道不顾世荣。自今以往还大王国。兴王讫化。共相接待共为亲厚(出菩萨藏经下卷)

    国王试一智臣十二

昔有国王。选择一国明智之人。以为辅臣。尔时国王。设权方便无量之慧。选得一人。聪明博达其志弘雅。威而不暴名德具足。王欲试之。故加重罪盛满钵油使擎二十里行。堕一渧者诛不须启。群臣行之。观者填道。譬如水定而风吹之其水波扬。心不安隐。其人心念吾今定死。设能擎钵使油不堕到彼国者乃得活耳。唯念油钵安行徐步。时诸臣兵父母宗亲国人悉集。随而观之。又逢大醉象犇走入道暴鸣哮吼。譬如雷声。蹈杀道中象马牛羊猪犊之属。碎诸车乘星散狼藉。人见恐怖东西驰走。如风吹云。又人射之。而擎钵人。初不知有象来。亦不觉象去。城中失火烧诸宫殿。又诸蛂蜂放毒啮人官兵灭火。又五色云起天大雷震。乱风吹地尘沙瓦砾填塞王路。拔树折枝落诸华实。掣电霹雳孔雀皆鸣天诸灾雹。虽有此变其人都不觉闻。擎满钵油得至彼国。不堕一渧。王乃欢喜立为大臣(出修行欢喜经)

    驴首王食雪山药草得作人头十三

昔有国王。人身驴首。佛语国王。雪山有药。名曰上味。王往食之可复人头。王往雪山择药啖之。遂头不改。王还白佛。何乃妄语。佛白王言。莫简药草自复人头。王复到山。山中生者皆自除病。不复简择。啖一口草即复人头(出杂譬喻经)

    不眠王杀睡左右十四

昔有国王。昼夜不寐。其边直者若睡便杀。前后杀四百九十九人。有一长者子当应入直。其家啼哭送之。有一年少问。何故啼哭。以实答之。卿能雇我。我能代卿。长者大喜。与金千两遣令入直。王曰。汝何以入。曰我代长者子直。王曰。汝慎勿眠我当杀汝。时年少睡。王欲杀之。曰何以睡。曰不睡我思事耳。王曰。何所思。曰作一升器受二升物。盛一升沙复受一升水。王试实尔。复睡翻地。王复欲杀。曰思事耳。曰何所思。曰作一尺坑还持土填不满八寸。王复使人作之审尔。复睡伏地。王复欲杀。问汝何以复睡。曰我思事耳。王赦我罪我当说之。王言便说。年少言。王正似鬼。语竟便去。王思。此人何以呼我作鬼。便启问母。母言。汝实是鬼也。我怀汝时夜梦见鬼。与我共会便有汝耳。王便遂寤。改不杀人悔过为善。遂便学道。尔时王者我身是也。四百九十九人者今五百上首弟子是。年少觉寤我者。文殊师利是(出譬喻经第五卷)

经律异相卷第二十九经律异相卷第三十(诸国王夫人部)

        梁沙门僧旻宝唱等集
阿育王夫人受八岁沙弥化一 王后生肉弃水遂生二子为毗舍离人种二 拘蓝尼国王后悟法三 末利夫人持斋四 优达那王妻学道生天五 国王大夫人与一贤者共王造寺六

    阿育王夫人受八岁沙弥化一

昔阿育王。未解佛法。造诸地狱。入者必治。酷以众毒。后得信心。因弃诸非奉事正觉。人民疾疫。王断内外不得相通。畏病及宫中。遣信白圣众。乞遥咒愿。可遣一比丘入宫。达嚫使天下安病疾消除。众僧荷之。愿以见告。时圣众遣一沙弥其年八岁。名曰妙颜。已得罗汉神通具足。飞到王宫见夫人婇女宣语。所乏并显道德知佛至尊况弟子乎。妙颜受教。飞入王宫住王后前。王后作礼举手欲抱。言妙颜子何能自屈显其神足。妙颜谓夫人曰。且却且却。不宜身近沙门。夫人答曰。卿年幼小方始八岁。心相恋念犹如吾子。虽身近之当何所苦。沙弥答曰。近情喻之如夫人教。情从微起。犹粟之火能烧万里之野。譬指渧之水陷穿玉石亦能盈器。事皆以渐。以少致多。以小成大。是以智者远嫌避疑。以防未然。沙弥夫人相难往来言声遂高。声彻正殿。王问傍人。是谁语声如有所诤。傍臣答曰。沙弥妙颜这至宫中。与正后语。音声高亮乃闻于此。王即起往与之相见。作礼问讯以何所诤。沙弥答曰。贵后见颜垂意见愍。欲往相见道法不应。故难却之耳。阿育王曰。卿年尚幼犹如吾子。爱念抱之当有何嫌。乃以壮言相折耶。沙弥答曰。不如王语。古圣制仪豫其未萌亦戒终始。女子年七不戏父机。男儿八岁不倨母床。果下不扪首。苽田无摸足。所以然者。远嫌避疑杜渐消萌也。劝示将来便防未然。吾心以净无复微翳。譬如莲华泥水不洿。犹水精琉璃之器也。实如来谈。等于母子所以无异。虽知无瑕当为不能者施。王与夫人闻其所言惊然琦之。如妙颜言。年幼八岁尚顾众难。况年长大三毒未灭者。于是沙弥为说经法。夫人婇女五百余人悉得道迹。及正后傍臣太子皆发道意。寻时得立不退转地(出八岁沙弥开解国王经)

    王后生肉弃水遂生二儿为毗舍离人种二

往昔波罗奈国王夫人怀妊。此夫人自知怀妊。而白王言。王即供给养视皆使调适。月满生肉一段。赤如槿花。诸余夫人生儿端正。我生段肉无有手足。心生羞耻。若王见者必生恶贱。盛贮器中打金作薄以朱沙题上。是波罗奈国王夫人所生。盖覆器头以王印印之。以金薄书置器外。送放江中。使人弃已。诸鬼神营护使无风浪。时一道士。依牧牛人住于江边。清朝澡洗遥见此器。拾取见金薄书字。复见有王印印之。便开器看唯见肉段。而作是念。若是死肉久应烂臭。必有异相。将还住所善举一处。过半月已而成二片。自尔之后复经半月。二片各生五胞。却后半月一片成男。一片成女。男色如黄金。女色如白银。道士见之。心生爱重如自有子。两手母指自然出乳。一指饮男。一指饮女。乳入子腹譬如清水摩尼之珠内外明彻。道士号儿。名为离车子(梁言皮薄亦言同皮)道士养此二子极为辛苦。旦入聚落乞食。兼为二子日晏方还。是时牧牛人。见道士为此二子辛苦如是。谓言。大德。出家人正应行道。何为二子妨废道业。可收乞我我等为养活。道士言善哉。是牧牛人各还到家。明日与诸同伴平治道路。竖立幢幡散杂色花。鸣鼓来迎二子到道士处。白道士言。今此二子时可去矣。道士付嘱。此二子者有大福德。不可度量。汝等善好料理。当以乳酪生熟酥五种而供养之。若此二子长大还自共匹对。觅好平博处所安立住止。可拜男为王女为夫人。牧牛人等受教而去。二子年至十六。以平博处纵广一百由旬。中央起宅。以女嫁男。立为夫妇。后一产二儿一男一女。如是十六过生。诸牧牛人见王子渐多。更开舍宅造诸园地。合三十二人宅舍。如是遂乃三过开广。故名为毗舍离(出善见律毗婆沙第十卷)

    拘蓝尼国王后悟法三

佛与千二百五十比丘。游拘蓝尼国美音精舍。足蹈门阃天地震动。珠玑乐器不鼓自鸣。蛊毒隐伏吉瑞和清。境界人民靡不渴仰。王名优填。强[(一/正)*虎]侵克开纳佞言耽荒女乐。置左右二后。容姿妙绝。左名照堂。憍傲谗嫉。右字詃容。常行仁爱。王珍其操每事私焉。詃容有老宿青衣。名曰度胜。恒行布香。减省而合集。饭佛及僧。佛为说法。尽心不忘。施讫还宫。持所布香。因此功德。本行所追香气远闻。斤两倍香。詃容诰问。首减香钱。饭佛及僧。法深义妙非世所闻。詃容闻佛。心生欢喜。自念无因得闻正法。即报度胜。汝为我说。度胜启曰。身贱口秽不敢便宣如来尊言。乞行诣佛受敕而还。便遣出宫。重告之曰。具受仪式。度胜末还。夫人与侍女侧塞中庭。佛告度胜。汝还说法多有度者。说法之仪先施高座。度胜具宣圣旨。詃容欣悦。开笥出衣积为高座。承佛威神如应说法。夫人詃容及诸侍女疑解得道。度胜得总持。照堂妒责数谮非一。王不肯从。后又说之。王心乃惑。伺其斋时劝王奏乐。请召夫人。王便普召被命皆会。詃容持斋独不应命。反覆三召执节不移。王怒隆盛缚曳殿前。将欲射杀。詃容寸心归佛。王自射两箭皆还自向。王怖而解之。问曰。汝有何术乃致是耶。对曰。唯事如来归命三尊。朝奉佛斋过中不食。加行八事庄严不近。必是世尊哀愍若兹。王曰。善哉。岂可言也。当诣精舍奉觐世尊。会有敌国兴兵入界。王自出征顾命梵志。名曰吉星。权领国政。照堂喜曰。吾父领正杀子必矣。女与父谋遂烧杀詃容及诸侍女。诈言失火谓可掩塞。事后发露。王大恚之。远徙吉星捐于界外。照堂等辈幽之地窟。摧逐邪道。广阐佛化(出中本起经)

    末利夫人持斋四

佛在舍卫国。国王群臣莫不归仰。时有贾客。名曰波利。与五百贾人入海求宝。时海神出揈水。问波利言。海水为多。揈水为多。波利答言。揈水为多。海水虽多不能救饥渴之人。揈水虽少能济渴乏之命。世世受福不可訾计。海神欢喜。即脱身上八种香璎。挍以七宝以上波利。波利还国。持此香璎上波斯匿王。王甚珍奇。即列诸夫人。若最好者以香璎与之。六万夫人尽严束而出。王问。末利夫人何以不出。侍人答言。今十五日持佛法斋素服不严。王曰。如今持斋应违王命乎。如是三反。末利夫人素服而出。在众人中明如日月倍好于常。王意竦然加敬问曰。有何道德炳然有异。夫人白王。自念少福禀斯女形。情态垢秽日夜山积。人命促短惧坠三涂。是以月日奉佛法斋。割爱从道世世蒙福。王闻欢喜。便以香璎与之。夫人辞曰。我今持斋不应着此。可与余人。王曰。我本发意欲与胜者。卿今最胜。又奉法斋道志殊高。是以相与。若卿不受吾将安置。夫人答言。大王勿忧。愿王屈意共到佛所。以此香璎奉上世尊。并采圣训累劫之福矣。王即许焉。即敕严驾往至佛所。白佛言。海神香璎波利所上。六万夫人莫不贪得。末利夫人与而不取。持佛法斋心无贪欲。谨以上佛。愿垂纳受。世尊弟子执心难齐。直信如此岂有福乎。于是世尊为受香璎。即说偈言

  多作宝华　　结步摇绮　　广积德香
  所生转好　　琦草芳华　　不逆风熏
  近道敷开　　德人遍香　　栴檀多香
  青莲芳花　　虽曰是真　　不如戒香
  华香气微　　不可谓真　　持戒之香
  到天殊胜　　戒具成就　　行无放逸
  定意度脱　　长离魔道(出法句经第二卷)

    优达那王妻学道生天五

槃提国王名优达。迦叶佛时出家修道。仰值释迦皆得道迹。其国殷富人民炽盛。王有二万夫人。第一夫人。字曰月明。容仪端正王甚爱敬。不过半岁夫人将终相现。王甚忧戚。月明问之。王言。汝寿将终。情爱别离是故愁耳。月明答言。夫生有死。自世之常。何独忧耶。若隆顾念但放出家。王听入道。汝若出家设未成道必生天上。若生天上还至我所。听汝出家。月明即许其誓。唤比丘尼。即舍五欲。多来问讯恭敬供养妨其道业。是故游行诸国。从出家日数满六月。持戒清净厌患世间。得阿那含道。终一聚落即生色天。观昔因缘于王有约。欲赴本誓。观王没于五欲[怡-台+龍]戾难化。直尔而往无以感发。宜以恐逼尔乃降伏。便自变身作大罗刹。衣毛振竖执五尺刀。因王夜卧去之不远悬在空中。王甚大怖。即语王言。汝虽士众千万。今唯属我不得自在。死时已至何缘自济。王即报言。我无因缘惟持本所作善。修心清净死生善处。天言。此最可恃更无余理。王便问言。汝是何神使我怖畏。天答。我是月明夫人。王放出家思惟离欲生色天上。今来赴约。王言。汝虽说此我犹不信。复汝本形尔乃可信。天即变为昔形。衣裳服饰如本而立。王欲心发即趣欲捉。月明即升虚空为王说法曰。此身无常弹指叵保。譬如朝露日出则灭。不惟无常贪着我身。王不见。盛年华色老所吞灭。诸根朽迈。目视不明。耳听不聪。形败腐朽无所复堪。譬如酿酒戾取淳味糟无所直。是身既老无所贪乐。唯有死在。身既生死无常与俱。王不见。胎夭幼壮皆死。是身危脆死贼常随。身心火然但是众苦。心有三毒身有寒热饥渴。而不生厌贪着我身。宫人伎女华色五欲。国财妻子悉非我有。死去之时无一随者。身尚自弃何况余物。迷没五欲回流生死莫知出路。王是智人何不厌离出家求道。王善心生许其出家。月明重化之曰。吾当出家求于妙法受而修行日夕精进翘勤勿懈。说此语已忽然不现。王即禅位太子。舍离五欲。投迦旃延出家为道。时人以其舍重荣利。求正真道。臣吏人民多来供养恭敬问讯方修道业。于是游行至摩竭国。佛为说法得阿罗汉道。执持瓦钵入王舍城。乞得宿饭还林坐食。洴沙王出游诣林。问讯曰。汝本为王出入荣从。今作乞儿独行丐食。岂可乐耶。汝还罢道分半国治。道人答言。我大国王聚落甚多。今复何缘舍大就小非我所宜。洴沙王曰。汝本食以上味盛以宝器。今执瓦钵乞残宿食不亦难乎。汝本为王勇士侍卫。今日单独岂不恐耶。本在深宫妃妓妙色盈悦耳目。坐以宝床敷以细缛。今日独宿林野卧坐唯草岂不苦哉。答曰。我今知足无所贪乐。洴沙王曰。卿今可怜。答言。卿是可怜非是我也。所以者何。卿五欲所缠恩爱所驱不得自在。我今快乐心无挂碍。瓶沙闻已即便还去(出杂藏经)

    国王大夫人与一贤者共王造寺六

昔有一人。见浮图寺。意欲作之。而钱帛不足。发愿入海益得金宝。我当作寺国中第一。得金银还复熟思惟。谁能同意共作寺者。国王常言。我欲作寺塔。今初未作。当珠宝瑛贡上于王。王得欢喜问。何处得此。贤者言。我愿作寺不办独作。入海得宝当作寺。今安隐还是我一利。至得金宝是我二利。意不贪着兴立寺舍是我三利。我猗三利功德今欲作寺。唯无人力功夫。故以闻王。王言。我亦有三利。欲作寺塔身得作王为人中上是我一利。丰饶财宝人兵是我二利。四方皆伏是我三利。当与卿共作寺。王呼五百夫人以珠与之。五百夫人皆自庄饰各欲得珠。唯大夫人独不装梳。王问何故。答亦有三利。故得作王夫人。一宫所敬是我一利。生男为太子是我二利。常乐经道欲作佛图寺是我三利。王言善哉。以珠与之。大夫人以百千两金助王立寺。王与国中贤者作寺广千步。皆以金银刻镂。王言。唯我三人有此福。我国中人不蒙此耶。遣使街里宣令。谁能多有善意得福无量。有贫穷女唯一小屋乞丐衣食。闻之自责。宿不布施今致困穷。解身布裙向中掷与使者以裙助王。我形裸露无衣可出。王闻惊怪乃有是善心。即敕将来。使者曰。此女人无衣可着。王敕五百夫人。各取一领衣与之。速往迎取。王即见之拜为第二夫人。令教授宫中(出十卷譬喻经第四卷)

经律异相卷第三十经律异相卷第三十一(行菩萨道长上诸国太子部上)

        梁沙门僧旻宝唱等集
乾陀尸利国王太子投身饿虎遗骨起塔一 昙摩绀为法烧身火坑变为花池二 忍辱为父杀身三 智止以血肉施病比丘四 月光破身出血髓以救病人五 须阐提割肉供父母命六 须大拏好施为与人白象诘摈山中七 只域为奈女所生舍国为医八

    乾陀尸利国王太子投身饿虎遗骨起塔一

乾陀尸利国王太子。不好荣华栖遁山泽。时深谷底有一饿虎。新产七子遇天降雪。虎母抱子已经三日不得求食。惧子冻死守饿护子雪落不息。母子饥困丧命不久。母既饥逼还欲啖子。时诸仙曰。谁能舍身救济此者。太子曰。善哉吾愿果矣。往到崖头下向望视。见虎母抱子为雪所覆生大悲心。立住山头寂然入定。即逮清净无生法忍。观见过去无数劫事未来亦尔。即还白师及五百同学。吾今舍身愿各随喜。师曰学道日浅知见未广。何忽自发舍所爱身。太子答曰。吾昔有愿应舍千身。前已曾舍九百九十九身。今日所舍足满千身是故舍耳。愿师随喜。师曰。卿志愿高妙必先得道勿复见遗。太子辞师而去。师与五百神仙啼泣满目送太子到山崖头。时日有富兰长者。将从男女五百人赍供上山。见太子舍身悲感涕哭。亦随太子至山崖头。太子在众人前发大誓愿。我今舍身救众生命。所有功德速成菩提。得金刚身常乐我净无为法身。未度者度未解者解未安者安。我今此身无常苦恼众毒所集。此身不净九孔盈流四大毒蛇之所咥螫。五拔刀贼追逐伤割。如此身者为无反复甘膳美味及五欲乐供养。此身命终之后无善报恩。及堕地狱受无量苦。夫人身者唯应令苦不得与乐。又发誓言。今我以肉血救彼饿虎。余舍利骨。我父母后时必为起塔。令一切众生身诸病苦宿罪因缘汤药针炙不得差者。来我塔处至心供养。随病轻重不过百日必得除愈。若实不虚者诸天降雨香华。应声雨蔓陀罗华地皆振动。太子即解鹿皮衣以缠头。自投身虎前。虎母得食菩萨肉。母子俱活。时崖头诸人望见太子。为虎所啖骨肉狼籍。悲号大叫声动山中。或有椎胸自扑宛转卧地。或有禅思。或有叩头忏悔。首陀会诸天及天帝释四天王等。日月诸天数千万众。皆发无上菩提之心。作倡伎乐烧香散华供养太子。而唱是言。善哉摩诃萨埵。从是不久当坐道场。五百仙人皆发无上正真道意。神仙大师得无生忍。夫人遣饷。唯见衣裳伞盖钵锡瓶罐在石室中。遍问仙人。十十五五相向啼泣。到大师所。唯见仙师以手支颊涕泣满目呻吟而坐。周匝推问无肯应对。使者怖惧。即以饮食施诸仙士走还向夫人具说上事。夫人曰。祸哉吾子死矣。推胸大叫奔走诣王。王闻迷闷。群臣谏王。太子在山。愿王小息

王及夫人妃后婇女臣佐吏民奔走上山。长者富兰逆来告王。太子昨日投身岩下以肉饭虎。今唯余骨狼籍在地共到尸处。王及夫人后妃婇女群臣吏民举声悲叫振动山谷。王与夫人伏子尸上心肝断绝闷不识人。妃前扶头理太子发曰。宁令我身碎如尘粉不令我夫奄忽如今。时群臣白王。太子布施誓度群生。非无常杀鬼所侵夺也。及未臭烂宜设供养。即收骸骨出山谷口。于平坦地积栴檀香薪。及香苏油用阇维之。收取舍利起七宝塔。时太子者我身是。父王者即今我父输头檀是。夫人者母摩耶是。后妃者今瞿夷是。阇维者阿难是。山上神仙大师者弥勒是(出菩萨投身饭饿虎经)

    昙摩绀为法烧身火坑变为花池二

昔阎浮提有王名梵天。王有太子字昙摩绀。深乐正法。帝释化作婆罗门言。我能说法。太子接足礼敬请欲闻之。婆罗门言。我学积久。云何直欲便闻。若能不惜身命及于妻子。入大火坑以见供养者。吾乃与法。太子具如其言。作大火坑。王及夫人婇女。诣宫晓喻婆罗门。乞以国城妻子一为给使。莫令太子投此火中。婆罗门言。吾不相逼随其意耳。但如此者我不为说。王宣令国内却后七日太子烧身。若欲见者至日早来。合国贵贱一时皆集。求哀固请具说如前。太子语众人言。我于久远生死之中丧身无数。人中为贪更相斩害。天上寿尽失欲忧苦。地狱烧煮刀剥解割灰河剑树痛彻心髓。饿鬼之中百毒钻躯。畜生之报身供众口食草负重。持此众苦空生身命。未曾善心为法。今舍臭秽之形以求清胜。汝等云何欲见前却。吾得佛道施汝五分法身。太子便立火坑上。婆罗门曰

  常行于慈心　　除去恚害想
  大悲愍众生　　矜伤为雨泪
  修行大喜心　　同己所得法
  拥护以道意　　乃应菩萨行

太子闻之便欲投火。时帝释梵王为捉一手。而难之云。阎浮提内一切生类。赖太子恩莫不得所。今若投火天下丧父何为自没孤弃一切。太子谢曰。莫遮我无上道心。身投火坑。天地大动。虚空诸天同时号哭泪如盛雨。时烈火坑变成花池。太子坐莲花台。诸天雨花乃至于膝。梵天王者今净饭是。母者今摩耶夫人是。太子者今世尊是(出贤愚经第一卷)

    忍辱为父杀身三

毗婆尸佛时。波罗奈国王聪慧仁贤无有子息。事一山神经十二年祈求不懈。后第一夫人生育一男。性善不嗔人相具足。召诸群臣占其吉凶。即为立字名曰忍辱。及年长大好行布施。于诸众生等以慈悲。国有六臣。奸伪谄佞枉横无道人所厌患嫉姤太子。时王重病命在旦夕。忍辱太子告父诸臣曰。父王危笃今当何为。诸臣曰。妙药难得命去不远太子悲闷躄地。恶臣立计欲除太子。启太子曰。王病须药药不可得。太子问曰。为是何物。答曰。是不嗔人。眼睛及髓。若得此药王命必全。太子曰。我身似是。其人即辞其母。并集诸小国王。自宣令言。我今此身与大众别。即唤旃陀罗碎骨出髓剜取两目。臣即捣合奉上大王。王即服之病得除愈。问诸大臣。此药殊妙除我苦患。诸臣答曰。今此药者太子所办。王曰。今何所在。答曰。在外身体伤坏命不去远。王大悲哭。往到子所其命已终。其母懊恼投身尸上。我有宿罪应末体如尘。乃令我子丧失身命。以牛头栴檀而阇维之。以其身骨起七宝塔(出大方便佛报恩经第三卷)

    智止以血肉施病比丘四

昔阎浮利王名智力。常护佛法深有至诚。比丘与王有亲。王所尊敬国人爱重。王欲见之无有厌足。比丘髀上生大恶疮。国中医药所不能愈。王及二万夫人皆悉悲念。时王卧梦。有天人来语王言。若欲愈此比丘者。当须生人肉血饮食之即愈。王寤不乐。念是比丘病重乃须此药。敕问臣下。何从而得生人血肉。时王太子名曰智止。白王。王莫愁忧。人之血肉最为贱物。世人所重道无所违。王曰善哉。太子默然。还斋持刀割髀取肉。及血送与比丘。比丘服之疮即除愈身得安隐。王闻比丘已得除愈。欢喜悦怿不能自胜。太子自然平复。举国财宝赐与太子。时至诚意者提和竭罗佛是。智力王者弥勒是也。智止太子我身是也(出月明菩萨三昧经)

    月光破身出血髓救病人五

有月光太子。出行游观。癞人见之要车白言。我身重病辛苦懊恼。太子嬉游独自欢耶。大慈愍念愿见救疗。太子闻之以问诸医。言当须从生及长无嗔之人血髓涂而饮之如是可愈。太子念言。设有此人贪生惜寿何可得耶。自除我身无可得处。即命旃陀罗。令除身肉破骨出髓以涂病人以血饮之。如是等施及施妻子施而无吝。如弃草木观所施物知从缘有。推求其实都无所得。一切清净如涅槃相。乃至得无生法忍。是为结业生身行檀波罗蜜(出大智论第十二卷)

    须阐提太子割肉供父母命六

毗婆尸佛像法时。波罗奈国王。名罗阇。唯有三子。各任小国。时王聪睿正法为治不抂人民。王有德力风雨以时五谷丰熟。王所重臣名罗睺罗。心生恶逆忽起四兵伐波罗柰国。断大王命。续伐第一第二王子。次讨第三。第三王子形体姝大端正殊美任性调善语。常含笑发言利益不伤人意。正法治民土地丰乐。国计充盈四方叹美。虚空诸天一切神鬼亦皆敬爱。有一太子名须阐提。聪明慈仁好喜布施。身黄金色七处平满人相具足。年始七岁其父爱念心不暂舍。时守宫神语王言。罗睺恶逆谋夺国位欲杀父王。寻起师众伺捕二兄亦已断命。军马不久当复至此。王闻是语。忧愁懊恼不能自持。心肝崩裂婉转躄地。良久乃苏。微声报虚空中言。卿是何人。但闻其声。不见其形。向者所宣审实尔不。即报王言。吾是守宫神以王聪明正直不抂人民以是相告。王宜速出其至不久。王思投邻国而有两道。一道七日行一道十四日行。即盛一人七日粮食。入宫呼须阐提抱着膝上。夫人前问。大王今者似有恐状。王言。非卿所知。夫人白言。我身与王如鸟两翅。云何而言不相关预。王报如上。即抱太子便出进路。夫人随后迷荒失心误入十四日道。其路险难无有水草。前行数日三人共资粮粒已尽。道路犹远。王及夫人举声大哭。怪哉苦哉从生迄今未曾闻有如是之苦。如何今日身自更之。深自悔责。饥渴所迫命在呼吸。思设方便。不欲三人并死杀妇活我及儿。须阐提见王异相。前捉父手启言。欲作何等。父悲泪满目微声语子。欲杀汝母取其肉血以续汝命。须阐提衔泣启父。何处有子啖于母肉。既不啖肉子母俱死。愿但杀子济父母命。王闻子言。即便闷绝微声语子。子如吾目何处有人自挑目而还自食。吾宁丧命终不杀子啖子肉也。须阐提又言。若便断命血肉臭烂。未经几日欲求一愿。若逆违者非慈父母。时父王语太子言。不逆汝意。须阐提言。唯愿日日就儿身上割三斤肉。二分奉供父母。一分自食以续身命。父母泣而从之。得至前路故余二日身肉转尽肢节筋骨故相连续余命未断。父母抱持举声大哭我等无状。横啖汝肉使汝苦痛。前路犹远未达所在。而汝肉尽今者并命聚尸一处。时须阐提微声谏言。已啖子肉进路至此。父母今者莫如凡人。并命一处为怜愍故莫见拒逆。可于身诸节间净割余肉。用济父母可达所在。父母随言食竟号叫分别。须阐提起立视父母。父母大哭随路而去。父母去远不见须阐提。太子恋慕父母目不暂舍。良久躄地身体新血肉香于十方。面有蚊虻。闻血肉香来封身上。遍体唼食楚毒苦痛不可复言。余命未断发声立誓。愿宿世殃恶从是除尽。自今已往更不敢作。今我此身以供养父母。愿我父母常得十一余福。所残血肉施诸蚊虻皆得饱满。发是愿时。天地六种震动。日无精光禽兽散走。大海波动须弥涌没。六欲诸天皆悉怯怖下阎浮提。化作师子虎狼之属。张目掴髭咆地大吼振跳[跳-兆+(騰-月)]踯来欲搏啮。时须阐提见诸禽兽作大威势。微声语言。汝欲见啖随意取食何为见恐。时天王帝释即复天身。太子见之欢喜无量。时帝释问太子言。汝难舍能舍。如是功德为愿生天作魔王梵王耶。太子报言。我愿成无上菩提。天帝释言。空有此言谁当信汝。太子誓言。我若欺诳令我身疮始终莫合。若不尔者令我平复。血反为乳身体平复端正倍常。时天王帝释头面礼足叹言善哉。吾不及汝。汝精进勇猛会得菩提愿先度我。时天王帝释。于虚空中即没不现。时王及夫人得到邻国。邻国闻之。远出奉迎相见具说上事。供给所须甚称意望。邻王感念。太子慈孝。即上四兵还与彼王。伐罗睺随路而归。欲至先别太子。处收其骸柩前望悲哭。转近遥见太子身体平复。即前抱持悲喜交集。时须阐提具以上事启其父母。父母欢喜。共载大象还归本国。太子福深克旋本国。即立太子以为大王。时父王者今输头檀王是也。时母者今摩耶夫人是。须阐提者今佛身是。时天帝释者阿若憍陈如是也(出大方便佛报恩经第一卷)

    须大挐好施为与人白象诘摈山中七

昔者叶波国王号湿随。太子名须大挐。四等普护言不伤人。常愿布施拯济群生。令吾后世受福无穷。愚者不睹非常之变谓之可保。智者照有五家。欲得衣食金银众珍车马田宅无求不与。光声远被四海咨嗟。父王有一白象。威猛武势敌六十恶国来战象辄能胜。诸王共议。遣梵志八人从乞白象。太子欣然问欲何求对曰。欲乞行莲花上白象。象名罗阇和檀。太子曰善。金银杂宝恣心所求。即敕侍者。疾被白象金银鞍勒。左持象勒。右持金瓶。澡梵志手。慈欢授象。梵志大喜。即咒愿竟骑象而去。相国百揆靡不怅然。佥曰。斯象力猛交战辄胜。今以惠仇国。何所恃。具以白王。王闻惨然久而曰。太子好喜佛道。以周穷济乏慈育为行无从禁止。假使拘罚。斯无道矣。百揆佥曰。切磋之教议无失矣。拘罚为虐。臣敢闻之。逐令出国置于田野。十年之间令自惭悔。臣等之愿也。王即遣使者。语之曰。象是国宝以惠怨乎。不忍加罚疾出国去。使者奉命宣述如斯。太子对曰。不敢违天命。愿以私财更七日布施不敢侵国。使者以闻。王即听许。太子欣然大施穷乏。宣语疾来恣意所欲。七日既竟贫者皆富。妻名曼坻。本诸王女。颜华绰约一国无双。自首至足七宝璎珞。谓其妻曰。起听吾言。大王徙吾着檀特山十二年为限汝知之乎。妻惊视太子泣泪而云。何罪见逐捐国尊荣方处深山乎。答曰。吾用国名象以施怨家王。逮群臣恚逐我耳。妻即发愿。愿国丰熟王臣兆民富寿无极。唯当建志山泽誓成道矣。太子曰。惟彼山泽恐怖之处。虎狼害兽难为止矣。又有毒虫魍魅毙鬼。雷电霹雳风雨云雾甚可怖畏。寒暑过度树木难依蒺[卄/梨]砾石非蹠所堪。尔王者之子。生于荣乐长于宫中。衣即细软饮食甘美。卧则帷帐众乐聒耳。愿即恣心。今处山泽。卧即草蓐食即果菜非人所忍。何以堪之乎。妻曰。细靡众宝帷帐甘美。何益于己而与太子生离乎。夫王者以幡为识。火以烟为识。妇人以夫为识。吾恃太子犹恃二亲。太子在国布施四远吾辄同愿。今当历崄而留守荣岂仁道哉。傥有来乞不现我夫心之感结必死无疑。太子曰。远国之人来乞妻子吾无逆心。尔为情恋傥违惠道者擿绝洪润坏吾重任也。妻曰。太子布施睹世希有当卒弘誓慎无倦矣。百千万世无人如卿建佛重任吾不敢违也。太子曰善。即将妻子诣母辞别。稽首于地愍然辞曰。愿捐重思保宁玉体。国事鞅掌数以慈谏。无以自由抂彼天民。当忍不可忍。母曰。未有子时结愿求嗣。怀妊之日如树含华日须其成。天不夺愿令吾有子。养育成就而当生离。夫人嫔妾不复相敬。太子妻儿稽首拜退。宫内巨细靡不哽咽。出与百揆哀诀俱出城去。靡不窃云。太子国之圣灵众宝之尊。二亲何心而逐之乎。太子坐城外谢诸送者遣之还居。兆民拜伏佥然举哀伤。或有躃踊呼天音向震国。去国已远坐一树下。有梵志远来乞身宝服及妻子。珠玑尽以惠之。令妻子升车执辔而去。始欲就道。又逢梵志丐马。以马惠之。自于辕中挽车进道。又逢梵志来丐其车。即以车惠。太子车马衣裳身宝杂物都尽无余。令妻婴女己自抱男。经二十一日乃到山中。太子睹山树木茂盛流泉美水甘果备焉。凫雁鸳鸯游戏其间。太子谓妻曰。树木参天鲜有折伤。群鸟悲鸣泉果甚多。足为饮食唯道是务耳。山中道士皆守节好学。有一道士名阿珠陀。久处山间甚有妙德。即与妻子诣之。稽首曰。吾将妻子来斯学道。愿垂洪慈诲成吾志也。道士诲之。太子则与柴草为屋结发莞衣食果饮泉。男名耶利。衣小草服从父出入。女名罽拏延。着鹿皮衣从母出入。处山一宿天为增泉更生药木。后有鸠留孙贫老梵志。其妻年丰颜华端正。提瓶行汲。道逢年少遮而调之曰。尔居贫乎贪彼老财庶以归居。彼翁学道希成一人。专愚[怡-台+龍]悷尔将所贪乎。颜状丑黑鼻正[扁*司]鵗。身体了戾面皱唇侈。言语蹇[扁*司]两目又青状类如鬼。举身无好孰不恶憎。尔为室家将无愧厌乎。妇流泪而去。翁须鬓正白由霜着树。朝夕未死无如之何。归向其婿具陈是事。若无奴使吾去子矣。婿曰。吾贫何缘卒获给使乎。妻曰。吾闻须大拏洪慈济众徙着山中。其有两儿乞则惠卿。妻数有言妇爱难违即用其言。寻觅道路逢猎士。猎士素知太子送逐所由。勃然骂曰。吾斩尔首。问太子为梵志迁而惧曰。王逮群臣令呼太子还国为王。答曰。大善喜示其处。逮见小屋。太子亦睹其来。两儿睹之中心怛惧。兄弟俱白。吾父尚施而斯人远来。财尽无副必以吾兄弟惠之。携手俱逃。母故掘荫塪容人。二儿入中以柴覆上。自相诫曰。父呼莫应也。太子慰劳之曰。历远疲惓矣。对曰。吾自彼来举身恼痛。又大饥渴。太子设果浆。今故归穷庶延微命。太子恻然曰。财尽无惜矣。梵志曰。可以二儿给养吾老矣。答曰。吾心无违。太子呼儿。兄弟惧矣。又相谓曰。吾父呼求。必以惠此鬼。违命不应。太子知其隐在塪中。发柴睹之。儿出抱父战栗涕号言。此是鬼耳非梵志也。儿数睹梵志颜类未有若兹。无以我等为鬼作食。我母采果来归何迟。今日定死为鬼所啖。母归索吾。如牛索犊。狂走哀恸。父必悔矣。太子曰。我生布施未尝微悔。吾以许焉尔无违矣。梵志曰。吾老气微儿舍遁迈之其母所大子弘惠缚以见付。太子持儿令梵志缚自牵绳端。两儿躄身婉转父前哀号呼母曰。天神地祇山树诸神一哀告母云。两儿以惠人可一相见。哀感二仪山神作响有若雷震。母时采果中心[怡-台+重][怡-台+重]。仰看苍天不睹云雨。右目瞤左蹠痒两乳流出。母惟之曰。斯怪甚大归视我儿。委果旋归惶惶如狂。帝释念曰。菩萨志隆欲成重任。若及妻到坏其高志。化为师子当道而蹲。妇曰。卿是狩中之王。吾人中王之女俱处斯山。吾有两儿皆尚微细。朝来未食须望我耳。师子避之妇得进路。回复于前化作白狼。妇辞如前狼又避焉。又化为虎计梵志远乃遂退矣。妇睹太子独出惨然怖曰。吾儿所之而今独坐。儿常见归犇走趣吾。跳踉喜笑曰母归矣。今儿戏具泥象泥牛泥马泥猪杂巧诸物纵横于地。睹之心感吾便发狂。将不为虎狼鬼魅盗贼所吞乎。疾释斯结吾必死矣。太子久而言曰。有一梵志来索两儿。云。年尽命微欲以自济吾以惠之。妇闻斯言感跃躄地婉转哀恸流泪而云。审如一夜所梦。梦睹老贫梵志。割吾两乳执之疾驰。正为今也。哀恸呼天动一山间。太子睹妻哀恸。尤甚。谓之曰。吾本惮尔隆孝奉尊无求不惠盟誓甚明。而今哀恸以乱我心。妻曰。太子求道厥劳何甚。帝释诸天佥然议曰。太子道弘普施无尽试求其妻。释化梵志曰。子怀乾巛之仁。普济群生布施无逆故来归心。子妻贤贞德馨远闻故来乞丐。答曰大善。天地卒然大动天人鬼神靡不叹善。梵志曰。吾是天帝非世庸人也。故来试子。子尚佛慧影范难双矣。今欲何愿恣求必从。太子曰。愿获大富常好布施无贪踰。今吾父王及国臣民思得相见。天帝曰。善应时不现。梵志喜获其息。行不觉疲连牵两儿如得亡役。儿王者之孙荣乐自由。去取二亲为绳所缚。结处皆伤哀号呼母。鞭之而走血流丹地。天神愍念解缚愈伤。为生甘果令地柔软。兄弟摘果更相授啖曰。甘如苑中果。地柔软如王边毡[止*毛]矣。兄弟相扶仰天呼母。涕泣流身归到其家喜笑且云。吾为尔得奴婢二人自从所使。妻睹儿曰。奴婢不尔。斯儿端正手足悦怿不任作劳。孚行炫卖更买所使。又欲往异国。天惑其路乃之本土。兆民识焉佥曰。斯大王孙矣。便以闻王。王呼入宫。宫人巨细靡不嘘唏。王欲抱两儿不就。王曰何故。儿曰。昔为王孙今为奴婢之贱。何缘坐王膝乎。王问梵志曰。缘得斯儿。对之如实。曰卖儿几钱。梵志未答。男孙剿曰。男直银钱一千特。牛牸牛各百头。女直金钱一千特牛牸牛各二百头。王曰。男长而贱女幼而贵何也。对曰。太子既圣且仁众所依附。而见远逐故知男贱也。黎庶之女苟以华色处在深宫。故知女贵也。王曰。八岁孩童而有高士之论。岂况其父乎。宫人巨细闻其讽谏莫不举哀。王顾皆如数梵志退矣。王抱两孙坐之于膝曰。向不就抱今来何疾乎。对曰。向是奴婢今为王孙。曰汝父处山何食自供。两儿俱曰。食菜树果以自给耳。日与禽兽百鸟相娱亦无愁心。王遣使者迎焉。使者就道。山中树木俯仰屈伸似有跪起之礼。百鸟悲鸣哀感人情。太子曰。斯者何瑞。妻卧地曰。王意解释使者来迎神祇助善故兴斯瑞。妻自亡儿卧地。使者到乃起拜王命矣。使者曰。王逮皇后损食衔泣身命日衰思睹太子。太子左右顾望恋慕山中树木流泉收泪升车。自使者发举国欢喜。治道扫除预施帐幔。烧香散华伎乐幢盖。举国趋跄称寿无量。太子入城顿首谢过退劳起居。王复以国藏珍宝都付太子劝令布施。邻国困民似川归海。宿怨睹之拜来称臣。贡献相衔贼寇尚仁偷盗竞施干戈厌藏囹圄毁矣。群生永乐十方庆善积德不休。始虽婴苦今为无尽尊矣。太子后终生兜术天。自天来下生白净王宫。今吾身是。父王者阿难是。妻瞿夷是。子男罗云是。女者罗汉珠迟母是。天帝释者弥勒是。射猎者优陀耶是。珠陀者大迦叶是。卖儿梵志者调达是。菩萨慈惠布施如是(出须大拏经)

    只域为奈女所生舍国为医八

昔维耶离国。王苑中生一奈树。枝叶繁茂加有光色香美非凡。王极宝爱。自非宫中尊贵不得啖之。时有梵志。居家饶富一国无双聪明博达才智出群。王用为大臣。请食设奈毕以一奈实与之。梵志见奈香美非凡乃问曰。此奈树下宁有小栽可得乞不。王曰。卿若欲得一栽相与。梵志种之。朝夕灌溉枝条茂好三年生实。光彩大小如王家许。梵志大喜自念。我资财无数不减于王。唯无此奈今既得之即无所减。便取食之而大苦涩。乃退思惟。当是土无肥耳。仍捉取乳以饮一牛次第至百煎为醍醐。日日灌之却至明年。实乃甘美。而树边生一瘤节。大如手卷。日月增长恐妨其实。适欲斫去。复恐伤树。迟回未决。节生一枝。洪直调好高出树颠。去地七丈。抄生诸枝形如偃盖。华叶茂好胜于树本。即作栈阁登而视之。见偃盖之中乃有池水。既清且香众华鲜明。披视华下。有一女儿在池水中。梵志抱取归家长养。名曰奈女。至年十五颜色端正天下无双声闻远国。有七国王。同时俱来诣梵志所求娉奈女以为夫人。梵志不知与谁。于其园中架一高楼以奈女置上。谓诸王曰。此女非我所生。自出于奈树之上。今七王俱求。我设与一六当见怒。不敢爱惜。女今在园中楼上。诸王但自评议。应得者取非我所制。七王共争纷纭未决。其夜洴沙王从伏渎入登楼就宿。明晨当去。奈女曰。大王幸抂威尊接逮。若其有子则是王种当何所付。王曰。是男还我是女还汝。王即脱手金镮之印以付奈女曰。以是为信。出语群臣。我已得奈女与共一宿。洴沙军人皆称万岁曰。我王已得奈女。六王闻之便各还去。奈女生男儿。初生时手中把持针药囊。梵志曰。此国王之子而执持医器必医王也。名曰只域(涅槃等诸经皆云耆婆请磐特比丘经云耆域)至年八岁。聪明学问书疏越伦。与邻比小儿游戏心常轻诸小儿。诸儿骂曰。无父之子淫女所生何敢轻我。只域愕然默而不答。便归问母曰。我视诸子皆不如我。而反骂我言无父之子。我父今者为在何许。母曰。汝父者是洴沙王。只域曰。洴沙王乃在罗悦只国。去此五百里。何缘生我。即持此环往罗悦只国。径入宫门即到王前。为王作礼长跪白曰。我是王子奈女所生。今年八岁始知是大王种。故奉指镮印信远来归家。王见印文。忆昔有誓知是其子。怆然怜之以为太子。涉历二年会阿阇世王生。只域因白王曰。我初生时手把针药囊。应当为医王。虽以我为太子非我所乐。王适子生矣。应袭尊嗣。我愿得行学医术。王即听之。敕国上医术尽教之。而只域嬉戏未尝受学。诸师责谓之曰。医术鄙陋诚非太子至尊所学。然大王之命不可违废。受敕以来积有日月。而太子初不受半言。若王问我。我何以对。只域曰。我生而有医证在手。故白大王捐弃荣豪求学医术岂复懈怠。直以诸师之道无足学者故耳。便取本草药方针脉诸经具难问师。师无能答。反为作礼曰太子神圣非我所及。历世疑义请太子说。便说其义。诸医欢喜作礼奉行。只域便就救疗。所治辄愈远国知名。还于宫门逢担[蓷/木]小儿望见五藏缕悉分明。只域心念。本草经说。有药王树从外照内。此儿[蓷/木]中有药王树。即问曰。卖堪几钱。儿曰十钱。依雇十钱。儿下[蓷/木]置地。则闇不复见其腹中。只域思惟。不知束中何者是药王木。便解两束一一聚之以着儿腹上。无所照见如是尽两束[蓷/木]。最后小枝照见腹内。只域大喜。知此小枝定是药王。悉还儿[蓷/木]。儿欢喜去。时国中迦罗越家女年十五。临当嫁日忽头痛而死。只域闻之往至其家问。女常有何病乃致夭死。父曰。女小有头痛疾日日增甚朝发致命。只域以药王照女头。见有剡虫。大小相生乃数百枚钻食头脑脑尽故死。便以金刀披破其头。悉出诸虫封着罂中。以三种神膏涂疮。一种补虫所食骨间之伤。一种生脑。一种治外刀疮。告女父曰。好令安静慎莫使惊。七日当愈。到日我当复来只域适去。女母便更啼哭曰。我子为再死也。岂有破头凿脑当复活者。父止之曰。只域生而把持针药。捐弃尊位行作医师。但为一切护治人命。此天医王岂当妄耶。嘱语汝言慎莫使惊。而卿今反啼哭以惊动之。欲令此儿不复生耶。母闻便止哭供养护之。寂静七日。女便吐气而寤如从卧觉。曰。我今者了不头痛。身体皆安谁护我者使得如是。父曰。汝前已死。医王只域故来护汝。破头出虫以得更生。便开罂出虫示之。女见大更惊悕。深自侥幸曰。只域乃神。如是何报其恩。须臾只域来至。女大欢喜。出门奉迎作礼跪曰。愿为君婢终身以报更生之恩。只域曰。我为医师周行治病居无常处何用婢为。必欲报恩者与我五百两金。我不自用当谢师恩。师虽无以教我。我见尝为弟子。今得汝金当以与之。女便奉五百两金。只域受以与师。因白王暂归省母。到维耶离国。有迦罗越家儿。好学作一木马高七尺余。学习蹁上初学得上马。后遂失据躄地而死。只域闻之。便往以药王照。复见肝反戾向后气结不通故死。复以金刀破腹手探料理。还肝向前毕。以三种神膏涂之。其一种者补手所护持之处。一种通利气息。一种主合刀疮。嘱语其父曰。慎莫令惊三日当愈。父承教敕寂静养视至于三日。儿便吐气而寤亦如卧觉。即便起坐。俄而域来。儿出迎礼曰。愿为作奴终身供养以报生活之恩。只域曰。我为医师周行治病。病者之家争为我使当用奴为。我母养我勤苦。我未有供养。卿若欲谢我。与我五百两金。以报母恩。取金以上奈女。还归罗悦只国。只域活此两人便驰名天下莫不闻知。又南有大国去罗悦只八千里。洴沙及诸小国皆臣属之。其王疾病积年不差。恒苦嗔恚睨眦杀人。人举目视之亦杀。低头不仰亦杀。使人行迟亦杀。疾走亦杀。左右侍人不知当何措手足。医师合药辄嫌有毒亦复杀之。前后所杀傍臣宫女及医师辈不可称数。病乃日增其毒气攻心。烦满短气如火烧身。闻只域名即为下书。敕洴沙王征召只域。只域闻此王多杀医师大小恐怖。洴沙又怜其年小恐为所杀。适欲不遣畏见诛伐。父子相守昼夜忧愁。乃将只域俱往问佛。佛告只域。汝宿命时与我约誓俱当救护天下人病。我治内病汝治外病。今我得佛故如本愿会生我前。此王病笃远来迎汝如何不往。急往护之。趣作方便令病必愈。不杀汝也。只域便承佛威神。往到王所。诊省脉理。及以药王照之。见王五藏百脉之中。血气扰扰悉见。是蛇虿之毒周匝身体。只域白王。王病可治。治之保愈。然宜见大后咨议合药。若不见大后药终不成。王闻此语不解其故。意甚欲怒。然患身病。宿闻只域之名故远迎之。冀必有益且见小儿知无奸私忍而听之。即遣青衣黄门将入见太后。只域白太后。王病可治今当合药。宜密启其方不可宣露。愿屏左右。太后即遂遣青衣黄门出。只域因问太后。向省王病。见王身中血脉悉是蛇虿之毒似非人类。王为定是谁子。太后以实语我。我能治之。若不语我。我则不知所治。太后曰。我昔尝于金柱殿中昼卧。忽有来摩我上者。我时恍惚梦与通情。忽然而寤。见有大虿长三丈余从我上去即觉有躯。王实是此虿子也。我为羞耻此未常出口。童子今乃觉之何其神妙。若病可治。愿以王命委属童子。今者治之当用何药。只域曰。唯有醍醐耳。太后曰。咄童子慎莫道。此王大恶闻醍醐之气。又恶闻其名。前后坐口道醍醐而死者数千百人。汝今道此必当杀汝。以此饮王终不得下。愿更用他药。只域曰。醍醐治毒病。恶闻醍醐是也。王病若微及是他毒为有余药可以愈之。虿毒既重。又已匝体。自非醍醐终不能消。今当煎克化令成水。乃出见王曰。向入见太后。已启药方今当合之。十五日当成。今我有五愿。王若听我病可即愈。若不听我病不得愈。王问五愿尽何等事。只域曰。一者愿得王匣藏中新衣未经躯者与我衣之。二者愿令我得独出入宫门不使禁诃。三者愿得日日独入见太后及王后亦莫禁呵。四者愿王饮药当一仰令尽莫得中息。五者愿得王八千里白象与我乘之。王闻大怒曰。儿子何敢求是五愿。从且解之。若不能解今打杀汝。只域曰。合药宜当精洁斋戒。而我来日经久。衣服皆被尘垢故欲得王衣着以合药也。又王前后使诸医师皆嫌疑之无所委慎。又诛杀之不服其药。群臣大小皆言王当复杀我。而王病已甚。恐外人生心作乱。若令我自出自入不见禁诃。则外人大小皆知王信我无疑。必服我药病必当愈。则不敢生逆乱之心也。又言前后杀人甚多。臣下大小各怀恐怖。皆不愿王之安隐。无可信者。今共合药。恐其因我顾睨之间。便投毒药中。我所不觉则非小故思惟。天下可信者恩情无厌。唯有母与妇。故欲入见大后与共合药当煎。十五日乃成故欲日日得入伺候火齐耳。又药有齐数气味宜当相及。若其中息则气不相系也。又乃南山中有神妙药草。去此四千里。王服药宜当即得此草。重复服之故欲乘此象诣往采之。朝去暮还令药味相及也。王意大解。皆悉听之。于是只域煎克醍醐十五日成化如清水。凡得五升便与大后王后。俱出奉药白可服。愿被白象置殿前。王即听之。王见药但如清水一服便尽。只域便乘象径去归其本国道。适行三千里年幼微弱不堪疾迅头眩疲极卧息山间。过中王噫出醍醐气。怒曰。小儿子敢以醍醐中我。怪小儿所以求我白象。正欲以叛去耳。王有勇士。名曰乌。神足能行。即敕逐取小儿还。我目前捶而杀之。乌行及之曰。汝何故以醍醐与王。而言是药王令我追呼汝还。汝急随去陈谢自首庶望得活。若故欲走今必杀汝终不得脱。只域自念我虽方便求此白象。故复不脱。今当复作方便何可随去。乃谓乌言。我朝来未食还必当死。宁可假我须臾得于山间。啖果饮水绝而就死乎。乌见只域小儿惧死言辞辛苦。矜而听之曰。促食当去不得久留。只域乃取一梨吃食其半。以毒药着爪甲中以分余半便置于地。又取一坏水先饮其半。又行爪下毒于余水中复置于地。乃叹曰。此水及梨皆是天药。清香且美。其饮食者令人身安。百病皆愈气力兼倍。恨其不在国都之下。百姓当共得之。而在深山之中人不知也。便进入山索求他果。乌性既贪舐不能忍于饮食。又闻只域叹为神药。亦见只域已饮食之。谓必无毒。便食余梨饮余水。即便下痢。痢如注水。躄地而卧。起辄眩倒。不能复动。只域往语之曰。王服我药病必当愈。然今药力未行余毒未尽。我今往者必当杀我。汝无所知。趣欲得我以解身负故使汝病。病自无苦慎莫动摇三日当差。若遂起逐我必死不疑。便上象而去。过语墟聚伍长曰。此是大国王使。今忽得病。汝等急往舆取。归家好养护之。厚其床席给与靡粥慎莫令死。若令死者王灭汝国。语毕便去遂归本国。伍长承敕。迎取养护三日毒歇。下给便归。见王叩头自陈曰。我实愚痴违负王教。信只域言饮食。其余果水。为药所中下痢三日始今且差自知当死。比乌还三日之中王病已差。悔遣乌行。见乌来还。且喜且悲曰。赖汝不即将儿来。当我恚时必当捶杀。我得其恩今得生活。而反杀之逆戾不可即料。前后所抂杀者悉更厚葬。复其家门赐与钱财。思见只域欲报其恩。即遣使者奉迎只域。只域虽知王病已。差犹怀怖畏不欲复往。佛告只域。汝今宿命已有弘誓愿成就功德。何得中止应当更往。汝已治其外病我亦复治其内病。只域便随使去。王见只域甚大欢喜。引与同坐把持其臂曰。赖蒙仁者之恩今得更生。当何以报当分国土以半相与。宫内婇女库藏宝物悉当分半。只域曰。我本为太子。虽实小国亦有民人。珍宝具足。不乐治国故求为医当行治病。当用土地婇女宝物为皆所不用。王前听我五愿。外病得愈。今若复听我一愿。内病复除。王曰。唯听仁教。请复问之。只域曰。愿王请佛从受明法。为王说佛功德。王闻大喜曰。今欲遣乌臣以白象迎佛可得致不。只域曰。不用白象也。佛遥知心念。但斋戒清洁办诸供具烧香遥礼长跪请佛佛必自来。王如其言。佛与千二百五十比丘俱来饭食已毕。为王说经。王即开解发无上道心。举国大小皆奉五戒。柰女生时既有奇异。长又聪明从父学问。博知经道星历诸术有胜于父。加达音乐声如梵天。诸迦罗越及梵志家女合五百人皆往从学以为大师。柰女常将五百弟子讲授经术。或相与游戏园池及作音乐。国人不解其故。便生诽谤呼为淫女。五百弟子皆号淫党。柰女生时。国中复有二女俱产。一须蔓女。二波昙女。须蔓女者生在迦罗越家常笮。须曼以为香膏。笮膏石边忽作瘤节。大如弹丸。长如手卷。石便爆破。见石节中耿如荧火。射出堕地三日而生须曼。又三日成华。中有小女。迦罗越取而养之。名须曼女。及年长大才明智慧亚次柰女。波昙女者有梵志家。浴池之内生青莲华。日日长大如五升瓶。华舒见中有一小女。梵志养之名曰波昙女。年长大才智明达如须曼女。诸国王闻此二女颜容绝世。交来求娉。二女曰。我生不由胞胎。乃出草华之中。与凡人不同。何宜当随世俗乃复嫁娶。闻柰女聪明遍世无匹。生又与我同体。皆辞父母往事柰女求作弟子。明智博达皆胜五百人。佛时到维耶离国。柰女师诸弟子出城奉迎礼佛跪言。愿佛明日我园中食。佛默然受。王出宫迎。又请明日宫食。佛言。柰女前请王后之矣。王曰。我为国主至心请佛必望哀许。柰女但是淫女。日日将从五百弟子行作不轨。佛何为舍我而应其请。佛言。此女非淫。其宿命有大功德已供养三亿佛。昔又常与须曼波昙俱为姊妹。柰女最大须曼次之。波昙最小生于大姓家。财宝饶富姊妹相师共供养五百比丘尼。施设饮食及作衣服随所乏无皆悉供之尽其寿命。三人誓言。愿我后世值佛自然化生。不由胞胎远离秽浊。今如本愿生得值我。昔虽供养五百比丘尼。既生豪富言语娇纵。时戏尼曰。诸道人等抱悒日久必当欲嫁。迫我供养不得恣情耳。故今者受此余殃。虽讲经道而虚被淫谤。此五百弟子时并力同心今生复得相随。只域时为贫家小儿柰女见供养意甚慕乐而无资财。乃常为比丘尼扫除净已。辄复念言。愿我能除天下人病。柰女怜其贫。又加其勤常呼为子。其比丘尼辈有疾病者。常使只域迎医及合汤药。佥曰。愿汝后世与我共获是福。只域迎医所治悉愈。乃誓曰。愿我后身为大医王常治一切人身四大之病所向皆愈。王闻佛言。乃自悔过。却期后日。佛明日便与诸比丘到柰女园。具为说本愿功德。三女闻经皆悉开解。及五百弟子皆得阿罗汉道(出柰女经)

经律异相卷第三十一经律异相卷第三十二

        梁沙门僧旻宝唱等集
能施王子入海采宝缘一 善友好施求珠丧眼还明二 长生欲报父怨后还得国三 遮罗国储形丑失妃运智还得四 慕魄不言被埋后言得修道五 萨埵王子舍身六 人药王子救疾七 有一王子闻宿命事怖求以还佛八 无畏王孙耆婆学术九

    能施王子入海采宝缘一

释迦文尼佛本身作大医王。疗一切病。不求名利为怜愍众生故。病者甚多力不周救。忧念一切而不从心。懊恼而死即生忉利天上。自思惟言。我今生天但食福报无所长益。即自方便自取灭身。舍此天寿。生婆迦陀龙王宫中。为龙太子。其身长大父母爱重。欲自取死就金翅鸟王。鸟即取此龙子于舍摩利树上吞之。父母[口*睪]啕啼哭懊恼。龙子既死生阎浮提中。为大国王太子。名曰能施。生而能言。问诸左右。今此国中有何等物。尽皆持来以用布施。众人怪畏皆舍之走。其母怜爱独自守之。语其母言。我非罗刹众人何以故走。我本宿命常好布施。我为一切人之檀越。母闻其言以语众人。众人即还。母好养育及年长大自身所有尽。至父王所索物布施。父与其分复以施尽。见阎浮提人贫穷辛苦思欲给施。而财物不足便自啼泣。问诸人言。作何方便当令一切满足于财。诸宿人言。我等曾闻。有如意宝珠。若得此珠则能随心所索无不必得。白其父母欲入大海求龙王头上如意宝珠。父母报言。我唯有汝一儿耳。若入大海众险难度。一旦失汝我用活为。我今藏中犹亦有物当以给汝。儿言。藏中有限我意无极。欲充满一切令无短乏。愿见听许得遂本心。使阎浮提人一切充足。父母知其志大不敢制之遂放令去。是时五百贾客皆乐随从。知其行日集海道口。太子问众人言。谁能知道至彼龙宫。有盲人名曰陀舍。已曾七反入大海中具知海道。菩萨即命共行。答曰。我年既老两目失明。虽曾数入今不能去。菩萨言。我今此行不为自身。普为一切求如意宝珠。欲给足众生令身无乏。次以道法因缘而教化之。汝是智人何得辞耶。我愿得成岂非汝力。陀舍周怀答言。我今入海命必不全安。我尸骸着金沙洲上。船去如驰。到众宝渚。众贾竞载宝物已足。问大子言。何以不取。报言。我所求者如意宝珠。此有尽物我不须也。汝等各当知足知量无令船重不自免也。是时众贾白菩萨言。大德为咒愿令得安隐。于是辞去。陀舍是时语菩萨言。别留艇舟当随别道。待风七日博海南岸至一险处。当有绝崖枣林枝皆覆水。大风吹船船当摧破。汝当仰援枣枝可以自济。我身无目于此当死。过此隘岸当有金沙洲。可以我身置此沙中。金沙清净是我愿也。即如其言风至而去。既到绝岸如陀舍语。菩萨仰援枣枝得以自免。置陀舍尸安厝金地。于是独去。如其先教。深水中浮七日。齐咽水中行七日。齐腰水中行七日。泥中行七日。见好莲花鲜洁柔软。自思惟言。此花软脆当入虚空三昧。自轻其身行莲花上七日见诸毒蛇。念言。含毒之虫甚可畏也。即入慈心三昧。行毒蛇头上七日。蛇皆擎头授与菩萨令踰上而过。过此难已。见有七重宝城有七重堑。堑中皆满毒蛇。有二大龙守门。龙见菩萨形容端正相好严仪能度众难得来至此。念言。此非凡夫。必是菩萨大功德人。即听令前径得入宫。龙王夫妇丧儿未久犹故哀泣。见菩萨来龙有神通知是其子。两乳流出。命之令坐。而问之言。汝是我子。舍我命终生在何处。菩萨亦自识宿命知是父母。而答母言。我生阎浮提上。为大国王大子。怜愍贫人饥寒勤苦不得自在故来至此。欲求如意宝珠。母言。汝父头上有此宝珠以为首饰难可得也。必当将汝入诸宝藏随汝所欲必欲与汝。汝当报言。其余杂宝我不须也。唯欲得大王头上宝珠。若见怜愍愿以与我。如此可得。即往见父。父大悲喜欢庆无量。愍念其子远涉艰难乃来至此。指示妙宝随意与汝须者取之。菩萨言。我从远来愿见大王求王头上如意宝珠。若见怜愍当以与我。若不见与不须余物。龙王报言。我唯有一珠常为首饰。阎浮提人薄福下贱不应见也。菩萨白言。我以此故远涉艰难冒死远来。为阎浮提人薄福贫贱。欲以如意宝珠济其所愿。然后以佛道因缘而教化之。龙王与珠而要之言。今以此珠与汝。汝既去世当以还我。答曰。敬如王言。菩萨得珠。飞腾虚空如屈申臂顷到阎浮提。人王父母见儿吉还。欢悦踊跃抱而问言。汝得何物。答言。得如意宝珠。问言。今在何许。白言。在此衣角里中。父母言。何其太小。白言。在其神德不在大也。白父母言。当敕城中内外扫洒烧香悬缯幡盖持斋受戒。明日清旦以长木为表以珠着上。菩萨是时自立誓愿。若我当成佛道度脱一切者。珠当如我意愿出一切宝物。随人所须尽皆备有。是时阴云普遍雨种种宝物衣服饮食卧具汤药。人言所须一切具足。至其命尽常尔不绝。如是等名为菩萨布施生精进波罗蜜(出大智论第十二卷)

    善友好施求珠丧眼还明二

过去阎浮提。一时有二王。利师跋国王名月。波罗奈国王名月盖。同意周旋无有嫌郄。当共立约。若生儿子两通姻好。月盖王男女俱无。为欲求儿。祠于水神乃至种种鬼神。修罗吒河边有二五通神仙。河神白王。若二仙愿生王家者王当有儿。王至仙人所说言。生我家者五欲自恣快乐无乏。仙人答曰。可尔。却后七日其一仙人命终(贤愚经云金色仙人)即入第一夫人胎。复经七日其一仙人又复命终。处第二夫人胎。第一夫人足满九月。乃生一男颜色端政。当生之日五百估客从海而归。五百伏藏无端发出。五百死囚从狱解脱。第二夫人生。多有怪异野干鸣。阿修罗捉日。五百应死者自就而死(出四分律三分第九卷)王甚欢喜。即请召相师占其吉凶令立名字。相师问言。此儿生时有何瑞相。答言。第一太子其母弊姤憍慢自大。从怀子来其性调善和颜悦语慈愍众生。相师答言。儿福德使然。名曰善友(四分律云善行贤愚经云迦良那伽梁言善事)。第二夫人生者问瑞相。答言。其母由来调善言适众心。怀妊已来其性卒暴发言粗恶。相师答言。是儿之行使母如是。名曰恶友(四分律云恶行。贤愚经云彼婆伽梨梁言恶事)至年十四。善友太子聪明慈仁好喜布施。父母偏念视如眼目。恶友暴恶父母所憎而不喜见。姤嫉于兄常欲毁害。触事不从违逆反戾。太子导从前后作倡伎乐。大众围绕出城观看。见有耕者垦土出虫乌随啄食愍而伤之。问左右言。此作何物共相残害。答言。国依于民民依饮食食依耕种。大子言。苦哉苦哉。前行复见男女纺织。又问。此作何物。答言。纺织作诸衣服以遮惭愧阴覆五形。太子言。此亦劳苦非一也。转复前行见人屠牛剥羊。又问。此复是何。答言。屠杀卖肉以供衣食。太子言。怪哉苦哉。强弱相害结殃累劫。转复前行见网鸟饵鱼。又问。又答。张鸟捕鱼。太子悲泪满目。世间众生造诸恶本众苦不息忧愁不悦即回车还宫。王问。何故忧愁。太子具以上答。王言。未尝不有何足愁也。太子言。今欲从王求索一愿。愿得国藏财宝用施一切。王言随意。太子即使傍臣开王库藏。以五百大象负载珍宝出四城门。宣令国土随有所欲恣意自取。善友太子声闻八方一切运集。未久之间三分用一。藏臣白王。王宜思量。王言。不欲违之。后复经少时。诸臣共议。国依库藏库藏空竭国亦虚矣。复往白王。所有财宝三分用二。王宜深思。王言。不欲违之。卿等可小稽迟莫令称其心也。太子欲开库藏。时守藏臣缘行不在。郑重追逐差互不遂。太子言。小人何敢违逆我意。当是父王教耳。夫孝子者不应倾竭父母库藏。我今应当自求财宝给足众生。我若不能给足一切众生衣被饮食称意与者。云何名为大王。太子即集诸臣百官共议言。夫求财利何业最胜。或言田种或言畜养。有一大臣言。世间求利莫先入海采取妙宝。若得摩尼宝珠者便能称意给足一切众生。太子言。然即以白王。王闻咽不得语。后语太子。国是汝有。库藏珍宝随意取用何为入海。汝为吾子生长深宫。卧则帏帐食则恣口。今远涉途路饥渴寒暑谁得知者。大海之中众难非一。或有恶鬼毒龙猛风波浪水色之山摩竭大鱼。往者千万达者一两。汝今云何欲入大海。太子即便五体投地四布手足而作是言。父母若不听者我便舍命终不复起。王及夫人即前劝谏终不饮食到于六日。父母忧恐畏其不济。七日捉手善言诱喻。太子言。父母若不许者必没于此。第一夫人白王言。如子心意难可倾动不可违度。何忍见子舍命于此。愿王垂愍听入大海。故万有一冀。今不听者必丧于此。王便听许。太子欢喜头面礼王。大王宣令谁欲入海。众人闻之欢喜聚集。其五百人皆言。大王我等今者随从太子。有一海师前后数反入于大海。善知道路通塞之相。而年八十两目朦盲。王白导师。吾唯一子未更出门。劳屈大师随入大海。愿见随从。导师即告曰。大海留难辛苦非一。往者千万达者一二。大王云何能令太子远涉险道。王报导师。为怜愍故随从听许。导师言。不敢违逆。太子庄严五百人行具载至海边。恶友念言。善友为父母偏心爱念。今入大海采取妙宝。若得还者父母当遗弃我。白父母言。欲随善友入海采宝。父母答言。随意道路急难之时兄弟相随必相救护。及至大海以七铁锁锁其船。船停住七日。日初出时太子击鼓唱令。汝等诸人谁欲入海。入者默然。若恋亲爱可还去矣。大海之中留难非一。大众默然。即断一锁举着船上。日日唱令至第七日。即断七锁望风举帆。太子慈心福德力故无诸留难。得至海洲至珍宝山。太子击鼓宣令。道路悬远速载珍宝。极停七日。复作是言。此宝甚重。阎浮提中亦无所直。莫大重载船舫沉没不达所在。莫过少取道路悬远不足补劳。装束已讫与诸人别。而作是言。汝等于是善安隐归。吾方欲前进采摩尼宝。太子与盲导师。更次前进。路行一七日水齐到膝。复更前行一七日水齐到颈。又复前进一七日浮而得渡即到宝处。导师问言。此何物地。太子答言。其地纯是白银沙。导师言。四望应当有白山汝见之未。太子言。东南方有一白银山至此山下。导师言。次应到金沙。导师疲乏闷绝躄地语太子言。我命不久必丧于此。太子于是东行一七当有金山。从山复更前进一七纯是青莲华。复前行一七其地纯是红赤莲华。复过一七有大宝城。纯以七宝装挍龙王所止。龙王耳中有一摩尼如意宝珠。汝往从乞。若得珠者能满阎浮提雨众七宝衣被饮食医药声伎随意能出。名如意珠。导师语已气绝命终。太子抱持举声悲哭。一何薄命生失于汝。即埋着地中。金沙覆上。右绕七匝顶礼而去。前过金山见青莲华。下有青蛇。此蛇有三种毒。所谓啮毒触毒气嘘毒。此诸毒蛇以身绕莲华。张目喘息而视太子。太子即入慈心三昧。起进前路蹋莲华叶。时诸毒蛇不毁不伤至龙王住处。七重城堑满中毒龙共相蟠结举头交颈守护城门。太子到城门外。见诸毒龙即慈心。念阎浮提一切众生。今我身若为此毒龙所害者。汝等众生皆失大利。即举右手告毒龙曰。汝等当知。我为一切众生欲见龙王。毒龙开路令太子入。见二玉女纺颇梨缕。太子问曰。汝是何人。答言。我是龙王守外门婢。入到中门下见四玉女纺白银缕。太子复问。汝是龙王妇耶。答言非也。是龙王守中门婢耳。太子入至内门见八玉女纺黄金缕。太子语言。汝是何人。答言。我是龙王守门婢耳。太子言。汝为我通大海龙王云。阎浮提波罗奈国王太子善友欲来相见今在门下。时守门者即以白王。王大疑怪。若非福德纯善之人无由远涉险路。即请入宫王出奉迎。绀琉璃为地七宝有种种光明耀动人目。太子说法示教利喜。赞说施论戒论人天之论。龙王心喜。远屈涂涉欲须何物。太子言。大王。阎浮提一切众生为衣服饮食受无穷之苦。今欲从王乞左耳中摩尼宝珠。龙王言。受我微供一七日当以奉给。太子受龙王请。过七日持珠还阎浮提(贤愚经言。到七宝城门坚闭见金刚杵在其门边如师戒语取杵撞门门有五百天女为持宝珠来奉太子最前一女珠琉璃色受结衣角耳)龙王使诸龙神飞空送之。得到此岸。见弟恶友问言。汝徒党伴侣今何所在。答言。船舫沉没一切死尽。唯弟一身牵持死尸而得全济。一切财物今皆已尽。善友言。天下大宝莫先己身。弟言不尔。人愿富死不愿贫生。何以知然。弟曾至冢间闻诸死鬼作如是论。善友真直以实语弟。汝虽失宝亦是闲耳。吾今已得龙王如意宝珠。弟言。今在何处。善友言。今在髻中。弟闻生嫉姤白善友言。快哉甚善。得此宝珠宜加守护。善友解珠与弟而诫之言。汝若疲卧我当守护。我若眠时汝应守护。时恶友次应守珠。其兄眠熟。起取二干竹刺刺兄两目(四分律云。以佉罗陀树刺之)夺珠而去。善友唤恶友。此有贼刺我两目持宝珠去。恶友不应。兄便懊恼恐为贼杀。如是高唱声动神祇经久不应。树神发声言。汝弟恶友是汝恶贼。刺汝两目持宝珠去。太子怅然忧恚苦恼。恶友赍珠还国白父母言。我身福德而得全济。善友与伴没水死尽。父母大哭闷绝躄地。语恶友言。汝云何乃能提是面来。恶友闻是语已心生懊恼。即以宝珠埋着土中。善友被刺无人为拔。徘徊婉转靡知所趣。当时苦恼大患饥渴。求生不得求死不得。渐渐前行到利师跋国。其王有女。先许与波罗奈王子善友。有一牧人为王放五百牛随逐水草。太子坐在道中。牛群垂逼。牛王骑太子上令诸牛过。然后移足右旋婉转反顾回颈吐舌舐太子两目拔出竹刺。牧人见之问言。汝是何人。善友不陈本末。答言。我是盲乞儿耳。牧人遍察。有异人相语言。我家在近。当供养汝。即将还家与种种饮食。诫敕家人。汝等待之如我不异。经月余日其家厌患。善友怅然明旦白主人言。我今欲去。主人曰。有何不适。善友曰。客主之仪势不得久。善友言。若念我者。乞我一鸣筝送我着多人聚落。时主人即随意供给送到利师跋城多人众处。善友弹筝。其音和雅悦可众心。一切大众共给饮食。王有一果园。其园茂盛常患鸟雀。时守园监语善友言。为我防护鸟雀。我相供给。我以绳结诸树头安施铜铃。汝坐树下闻鸟雀声牵挽绳头。善友言。如是。我能安处树下兼复弹筝以自娱乐。时利师跋王女侍从入园。见此盲人即往其所问言。汝是何人。答言。盲乞人耳。王女心生爱念不能舍离。王复遣使往唤女归。女言不去为我送食。供此盲人饮食讫竟。白大王言。王今持我与此盲人甚适我愿。王言。鬼魅着汝颠狂心乱云何欲与盲人共居。父母先以汝许与波罗奈王太子善友。善友入海未还。汝今云何为乞人妇。女言虽尔乃至舍命终不舍离。王闻是语不能拒逆。即遣使迎盲人来闭着静室。王女语盲人云。我今共汝以作夫妇。善友报言。汝是谁家女欲为我妇。答言。我是利师跋王女。善友报言。汝是王女。我是乞人云何能相恭敬。妇言。我当尽心供奉。后妇出行不白其夫良久乃还。善友责数汝私出外而不白我何处行还。妇言。我不私行。婿言私与不私谁当知汝。妇自咒誓。我若私行令汝两目始终不差。若不尔者使汝一目平复如故。作是愿已平满如故精光清彻。妇言。汝信我不。善友含笑。妇言。汝不识恩养。我是大国王女。汝是小人而我尽心供事。于汝而不体信。婿言。汝识我不。答我识汝是乞人。婿言非也。我是波罗奈王善友太子。妇言。汝大愚痴人云何乃发是言。波罗奈王太子入海未还。汝今妄言吾不信也。善友言我从生来未曾妄语。妇言。虚之与实谁当信之。婿言。我若欺诳汝者使我一目永不得愈。若实语者使我一目平复如故令汝得见。即如所誓睛光耀动如本不异。善友太子两目平复面首端正妙色超绝。妇见欢喜。如蒙贤圣遍体瞻视目不暂舍。即入宫中白父王言。今我夫者即是善友太子。王言痴人。善友未还云何名乞人为太子也。女言不也。若不信者可一视之。王即往看。识是善友。即怀恐怖而作是言。波罗奈王。若闻此事嫌我不少。即前忏谢善友太子我实不知。太子言。无苦为我饷。致给与此牧牛人。王即以金银珍宝衣被饮食。并与所放五百头牛。其人欢喜称善无量。而我未有几恩报。我如是高声唱言。夫阴施阳报弘广无量。大众闻者皆发施心。善友未入海时养一白雁。衣被饮食行住坐卧而常共俱。夫人报此雁言。太子在时常共汝俱。今生死未分汝不感念太子。雁即悲鸣婉转啼泪报言。欲觅太子。夫人手自作书以结雁颈。身升虚空飞翔而去。飞至大海求觅不见。次第往到利师跋国。遥见善友在宫殿前。其雁往趣悲鸣欢喜。太子即取母书头顶礼敬发封披读。即知父母昼夜悲哭追念。太子两目失明。太子手书以具上事书结雁颈还波罗奈。父母得书欢喜踊跃称善无量。具知太子为恶友所苦夺取宝珠。父母杻械恶友闭着牢狱。遣使往告利师跋王。汝今云何拥遮太子令我忧苦。利师跋王心生恐怖。即严服太子送着界上。遣使往白。以女妻之遣送还国。父母乘大名象。作倡妓乐扫洒烧香悬缯幡盖远迎太子。国土人民男女夫妇闻太子还皆出奉迎。太子前礼父母。父母目冥不见太子。以手扪摸汝是善友非我等念汝忧苦如是。太子问讯父母起居讫竟。太子白父王言。恶友何在。王言。今在牢狱。太子言。愿放恶友得与相见如是至三。王不忍拒便敕出之。即前抱持善言诱喻软语问讯。汝极劳苦持我宝珠今在何处。如是至三。而方报言。在彼土中。太子还得宝珠。往父母前跪烧众妙香即咒誓言。此珠是如意宝者。令父母两目明净如故。寻时平复见子欢喜。太子于月十五日朝。净自澡浴着鲜洁衣烧妙宝香。于高楼上手捉香炉头面顶礼摩尼宝珠。立誓愿言。我为阎浮提一切众生。忍此大苦求是宝珠。时东方有大风起。吹去云雾曒然明净。并阎浮提所有粪秽大小便利灰土草莽清风吹荡悉令清净。以珠威德。于阎浮提。遍雨成熟自然粳米。香甘软细色味具足。沟渠盈满积至于膝。次雨衣服珠环钗钏。次雨七宝众妙伎乐。众生所须皆悉充足。后月盖王崩即嗣立焉。恶友启曰。我乞食自活。王言。汝守护我颈我与汝食。王复睡眠。拔刀欲斩王首而其首自堕。王觉问之。答曰。天造其业。时父者今悦头檀是。时母者今摩耶夫人是。恶友者提婆达多是。月王女者瞿夷是。善友者我是也(出报恩经第四又出贤愚经第二生经大同小异)

    长生欲报父怨后还得国三

昔有菩萨。为大国王。名曰长寿。王有太子。名曰长生。王治以正刀杖之苦不加吏民。风雨以时五谷丰饶。有邻国王。立行暴害不修正治国民贫困。谓傍臣曰。闻长寿王多饶丰乐无兵革之备我欲夺取。臣曰大善。兴兵攻伐。长寿王告群臣曰。彼贪我财。若与交战必伤我人民。夫争国杀民吾不忍也。群臣不从。发兵出界迎而拒之。王与太子踰城幽隐。贪王入国募求长寿赏金千斤钱千万。后王出道边树下。遇婆罗门问何处来。答曰。我贫道士。闻长寿王好施远来告乞。王默念。值我失国。垂泪曰。我即是王也。遇我如此无可相嗣。两人啼泣。王曰。我闻新王求我甚重。卿持我头诣之必获厚赏。婆罗门曰。我之薄福不敢承命。王曰。卿故远来遇我困乏。人生会有死。愿以相惠何为辞让。答曰。何忍相杀。必欲惠施者愿相随还国。于是同反临至城门。王令其缚白贪王。贪王即赏金钱遣令还去。于四街道欲烧杀长寿。郭邑草野莫不呼天。大子闻之。出当父前心中悲痛。父恐子报怨仇。乃仰天叹息曰。此死我之所乐也。欲为至孝使汝父死不恨勿报怨也。长生不忍见父死还入山中。王既死后长生念言。我父仁义深笃至死不转。贪王无状不别善恶。抂杀我父我不能忍。若不杀之终不苟生。乃出佣赁大臣借其种菜菜好。大臣问园监。监答。借得一人甚勤能也。大臣呼长生问言。卿能作饮食不。答曰能。后乃请王饮食甘美。王问谁作。答曰作人。王即呼还宫使作饮食。王后问曰。汝能习兵法不。对曰最便。王使侍左右。告之曰。我有怨家恒恐相值。今相恃怙相助备之。对曰唯。当为王展力效命。后日王问。宁好猎不。对曰。臣少好猎。王便敕外严驾因与长生共出游猎。适入山林便见走兽。王与长生驰而逐之。转入深山失道三日。遂至饥困。王因下马解剑以授长生曰。我甚疲极汝坐我欲枕汝膝卧。长生拔剑欲杀贪王。思其父敕内剑而止。如是三过。王便惊寤问长生曰。我梦见长寿王子欲来见害。长生曰。是中强鬼来相恐耳。最后云原杀。长生曰。我是即长寿王太子故来欲杀大王。我父临死苦嘱莫报王怨。我思父教投剑于地以从父敕。虽尔犹恐后日迷惑失计。愿大王便杀我身。王乃自悔曰。我为凶逆。不别善恶。贤者子父行仁淳固至死不转。而我贪酷初不觉知。今日命属子手。子故怀仁。惟忆父言。宁不相害。诚感厚恩。今欲还国当从何道。长生言。我知道径前故迷王欲报父怨耳。遂俱出林便见部曲。王还本国以此国还太子共结兄弟誓不侵夺。更相贡遗共济急难。长寿王者我身是。太子者阿难是。贪王者调达是(出长寿王经)

    遮罗国储形丑失妃运智还得四

昔遮罗国王。适后无嗣。王甚悼焉。命曰。尔归汝宗以求有嗣之术。后泣辞退。誓命自捐投陨山阻遂之林薮。帝释感曰。斯王后者故世吾姊也。今以无嗣捐躯山险。怆然愍之。忽尔降焉。以器盛果授之曰。姊尔吞斯果必有圣嗣。将为世雄。若王有疑以器示之。斯天王神器明证之上者。后仰天吞果忽然不睹即觉身。重还睹王具以诚闻。月满生男。厥状尪陋世间希有。年在龆龀聪明博畅智策无筹。力能躄象走获飞鹰舒声震向若师子吼。名流遐迩八方咸嗟。王为纳邻国之女。厥名月光端正妍雅世好备足。次有七弟。又亦姝好。后惧月光恶太子状。讹曰。吾国旧仪室家无白日相见。视之重者也。妃无失仪矣。对曰。敬诺。不敢替尊教。自斯之后太子出入未常别色。深惟本国与七国为敌力争无宁兆民呼嗟。吾将权而安之。心自惟曰。吾体至陋妃睹必迈。启母欲一睹妃仪容。后曰。尔状丑妃容华艳。太子重辞。后愍之将妃观焉。太子阳为牧人。妃睹之曰。牧人丑乎。后曰。斯先王牧夫矣。后将观象。妃又睹焉。疑之曰。吾之所由辄睹斯人将是太子乎。妃曰。愿见太子之光容。后即权之令其弟出游。以大子官僚翼从。妃观之厥心微喜。后又入苑。太子登树以果掷背。妃曰。斯是太子定矣。夜伺其眠默以火照睹其姿状惧而奔归。后妃忿曰。焉使妃还乎。对曰。妃迈天下太平之基民终宁其亲矣。拜辞寻之至妃国。阳为陶家赁作瓦器。又入城赁染。又为大臣赁养马肥。又为太官监典诸肴膳以羹入内。王有八女并欣其事月光不眄。帝释叹曰。菩萨忧济众生乃至于兹。吾将权而助之。挑七敌国化为月光父王手书。以月光妻之。七国兴礼造国亲迎。俱云。娉娶王女名曰月光。讼之纷纭。各出手书。厥怨齐声云。当灭尔嗣。其为不贰。使还书佥然诘曰。以尔一女为七国怨。齐兵盛发念尔丧国在于今矣。王闻惧曰。斯祸将至乃宿行所招。谓月光曰。尔为人妃。若婿明愚吉凶好丑厥由宿命孰能攘之。而不贞一尽孝尊奉薄智还国祸至于兹。吾今当七分尔尸以谢七王耳。月光泣曰。愿假吾命漏刻之斯。募求智士必有能却七国之患者也。王即募曰。孰能攘斯祸者。妻以月光育以元福。太子曰。疾作高观吾能攘之。观成。太子权病躇步顿地。须月光荷负尔乃却敌矣。月光惶[怐-口+、]惧见屠戮扶格登观。太子高声曰。七国王厥音远震。若师子之吼喻以佛教为大。收民当以仁道。而今兴怒盛即祸着。祸着即身丧国亡。其由名色乎。七国师雄靡不尸跄者。斯须而稣欲旋本土。太子启王婚姻之道莫若诸王矣。何不以七女适彼七王子。婿为蕃屏王元康矣。臣民休矣。亲获养矣。王曰。善哉斯乐大矣。遂命七王以女妻之。八婿礼敬君臣欣欣。王逮臣民始知太子月光之旧婿也。即选良辅武士翼从各各还国。九国和宁兆民抃舞。佥然叹曰。天降圣权非凡所照德聚功成晏然无讥。还国有年大王崩殂。太子登位大赦众罪。以五戒六度八斋十善教化兆民。灾[薛/女]都息国丰众安大化流行皆奉三尊。德盛福归众病消灭。所以然者。菩萨宿命在家俱耕令妻取食。望睹妻还与一辟支佛俱行隐山崖。久久不至疑心生焉。兴忿执锄欲往捶之。至见其妻以所食分供养沙门。退叉手立。沙门食竟挑钵虚空光明伟晔飞行而退。婿心悔愧念妻有德。乃致斯尊。吾有重愚将受其殃。即谓妻曰。尔供养福吾当共之。余饭俱食尔无就也。至其命终各生王家。妻有淳慈之惠。生而端正。婿先恚而后慈故初丑而后好也。太子者我身是。妻者俱夷是。父王者白净王是。母者吾母舍妙是。天帝释者弥勒是。开士世世忧念众生拯济涂炭(出遮罗国王经)

    慕魄不言被埋后言得修道五

时波罗柰国王太子。名曰慕魄。端正绝双。自识宿命无数劫事。所更善恶寿夭好丑皆悉知见。年十三岁闭口不语。王唯一子举国爱重当袭王位。不说饥寒恬惔质朴意若枯木。虽有耳目不存视听。智虑虽远如无心志。犹若盲聋不说东西。状如曚戆不与人同。其父忧虑甚用患苦。深耻邻国恐见凌嗤。因呼国中婆罗门问之。此子何故不能言语。诸婆罗门言。此子虽面目端正内怀不祥。欲害父母危国灭宗将至不久。不复生子者皆是此恶子所妨宜生埋之。王身可全保国安宗。然后更得生贵子耳。不者甚危。王信狂愚谓为审然即用愁忧。坐起不宁伎乐不御服美不甘。即与耆长大臣共议之言远弃深山。或言投沉深水。有一臣言。但作深坑。傍入如室。给与资粮侍以五仆。生置其中从命所如。王即随之。太子悲感伤其愚惑。其母怜爱之用伤绝曰。我子薄命乃值此殃。涕泣[怡-台+郁][怡-台+伊]事不得已俯仰放舍。悉取太子所有衣服璎珞珠宝皆用送之。仆使于外。因共作坑作坑未竟。慕魄独于车上深自思惟。心与口语。王及人民皆共谓我审为痴哑。所以不语欲舍世缘安身避恼济神离苦耳。今反为狂诈所危。既没身命陷堕彼人。便默自取其璎珞珠宝持去。作坑人辈不觉。慕魄取物去。时慕魄即到水边。净自澡浴以香涂身。悉取衣被璎珞着之。到掘坑所问曰。作坑何施。其仆对曰。王有太子名曰慕魄。喑哑聋痴年十三岁不能言语。我等作坑欲生埋之。太子答曰。我即慕魄也。作人惊怖走视车上不见所在。还至坑所谛熟观察听闻言语绝有异声。光景如月世所希闻。动其左右行者驻步坐者为起。飞鸟走兽皆来会聚伏太子前听太子语。又曰。观我手足察我形容。云何群迷信此狂诈生见埋弃。发言成章左右惊惶。皆作礼叩头求哀原赦。太子曰。今已见弃不宜复还。仆即奔驰以白王。王闻悲喜。即与夫人骖驾往迎。王未到顷慕魄自念。当行学道。帝释化作园树快乐无比。王遥见太子在树下坐。慕魄见王即起迎逆。王为作礼慕魄则白大王就坐。王闻太子语言音声。威神无量震动天地绝无双比。则大欢喜。便绕慕魄共还入国。居位理政吾请避席。慕魄曰。不可。我以愧厌地狱勤苦愁毒多端。吾昔曾作王。名曰顷念。以政法治国奉行众善。二十五年鞭杖不加刀兵不设狱无系者。惠施仁爱恩德流普救济穷滞无所贪惜。虽有此行犹犯微罪终堕地狱六万余岁。煎煮剥裂痛酷难忍。求死不得生无聊赖。当尔之时父母有财富而且贵快乐无极。宁能知我在彼地狱考治剧乎。岂复能来分取我苦。所以堕罪者往昔作王小国领属。性甚慈仁戒德方峻法令不严。诸小国王皆见轻易咸共谋议。今此大王。既善且弱威算不摄德不堪任总御大国当应诛罚废退之耳。即举兵众来征大国。时王顷念送以珍琦财宝皆赐遗之。复以重官厚禄抚恤慰喻而安之。即还本国。如是未久复来攻罚数数非一。大国群臣上白大王。诸小臣国愚暗无义。不虑罪衅数为慢突。谋杀悖逆触犯尊上。令民惊扰防备不息当应诛斩以除寇害。王曰。为民父母当务仁化。恕己育物危命济众。彼犹婴孩愍其无识以渐诱导不忍加害。王普爱物命永无诛罚。大国群臣不忍数为。属城小国所易忿不顾难。举兵讨伐残杀人民。大王雨泪。即为诸国死亡人民服丧犹子矜愍无极。诸小国王见大王慈心矜念人民。即皆降伏遂来归附。大王普设珍膳应须烹杀牛羊六畜以具众味。辄先启王。王心虽慈事不获已。顄头即可缘是得罪勤苦如是。每一念之心甚战栗体虚冷污追忆过世所更吉凶安危成败。恐复与会冀以静默。免脱瑕秽出庶尘劳。永辞于俗不与厄会。适复念欲闭口不言被王生埋。恐王后时复得是殃因入地狱无有出期。我意不欲令王得罪故复语耳。守意无为不乐为王。人民世间恍惚若梦。室家欢娱须臾间耳。计命无几忧畏延长。乐少苦多众恼万端。是故智者。以国财宝恩爱为累。众欲为尘。使吾为王当复憍逸贪求快意。令民忧烦。天下之大患也。今欲除弃。反流尽源拯济未度。生世若寄无一可恃。不贪富贵不重珍宝。弃捐世荣思想大道。高明远逝自拔于世。父王曰。汝为智人不可便尔。慕魄曰。何闻父子生而相弃。骨肉已离为行甚愆。苦相迎接徒益劳烦。父睹志坚。罔然失措无辞可答。乃曰。汝如前世作国王时奉行众善。财有小失非所忆知。而尚受罪勤苦如是。今我治国不奉政法。既无微善反是愆非。纯行危殆罪当何訾。便放太子听行学道

太子于是弃国捐王不务人物。一心专精念道修德功勋累[米*責]遂至如今。慕魄者我身是。父王者阅头檀是。母者摩耶是。相师调达是。时侍仆者阿若拘邻等五人是(出太子慕魄经)

    萨埵王子舍身六

过去有王名摩诃罗陀。修行善行国无怨敌。王有三子。长名摩诃波那罗。次名摩诃提婆。小名摩诃萨埵。共出游观至一竹林憩驾止息。转复前行见有一虎。新生七日七子围绕。饥饿穷悴身体羸损命将欲绝。第一王子言。怪哉此虎不得求食。为饥所迫必还啖子。第三王子言。此虎经常所食何物。第一王子曰。食热血肉。第三王子曰。谁能与此虎食。第二王子曰。其余命无几设余求者必不济及。谁能不惜身命。第一王子曰。难舍之至莫过己身。第三王子曰。智慧薄少贪惜深重。不能舍身闻即惊怖。惟有大士心怀慈悲。为饶益他舍此身命不足为难。皆怀忧念熟视而去。第三王子心念。我舍身时至。自从昔来空弃此身都无所为。常护屋宅衣服。饮食种种将养令无所乏。不识恩爱反生怨害。终归无常既无利益。可恶如贼又如行厕。我今此身于生死海作大桥梁。无量痈疽瘭疾百千怖畏。大小便利筋血皮髓共相连持。我今当舍以求寂灭无上涅槃。无量禅定智慧功德。具足成就微妙法身。与诸众生作诸法乐。虑其二兄为作留难。即便白兄。可与眷属前还所止。萨埵还至虎所。脱诸衣裳悬置竹上。我为菩提智永离三有。即自放身卧饿虎前。虎不能食。以干竹刺颈。从高投下大地震动日无精光。天雨杂华种种妙香。空中赞言。得未曾有。虎即舐血渐能啖肉。转得食力。唯余骨在(出金光明经第四卷)

    人药王子救疾七

过去世时。阎浮提人。疾病劫至普皆疾恼。尔时阎浮提王。名摩醯斯那。领八万四千大城。威势自在。最大夫人怀妊以来。手触病者皆得除差。月满产男。生而即说言。我能治病。又亦生时。阎浮提内诸天鬼神皆共唱言。今王所生便是人药。以是音声普流闻故字曰人药。时将病人示此王子。诸病人至。王子手触若以身触即皆得差。安隐快乐。人药王子于千岁中如是治病。后则命终。诸病人来闻其已死。忧愁啼泣谁复度我病痛苦恼。诸病人言。人药王子何处烧身。问知所在趣其烧处。出骨捣末以涂其身即皆得差。骨尽之后至燃身处病皆得差。人药王子我身是也(出菩萨藏经下卷)

    有一王子闻宿命事怖求以还佛八

有一王子欲知宿命。乃以问佛。佛言。不用知之令人忧愁。王子故欲得知。如是至三。佛便授戒令知宿命。于是王子自视其事。十五应死忧愁不可言。至年十五便死。王家葬埋种柏长大。下根入地正当其心。识神故在体视柏根生。正贯我心为生贯其心。于是从根出柏叶之间复见羊来。自念。此羊啖柏当复害我。会羊来食。在羊腹中。从羊屎出依附羊屎。园家录载取以粪韭。依韭叶间。会王后思韭。敕外令送。园师持刀欲割取韭。恐刀见害。事事愁忧弥不可言。园师割韭束送王家。在韭束中。王家得韭后便食之。随韭入腹作子。月满便生。遂年长大复识宿命。便诣佛所白言。我不复用知宿命。令我愁忧。今以知宿命还佛。佛语太子。我尔时不欲与汝。汝为欲得之。乃悔可听(出杂譬喻经第八卷)

    无畏王子耆婆学术九

王舍城有童女。字婆罗跋提。王敕为立淫舍。有共宿者昼夜二百两金。四方人集观望极好。时瓶沙王子字无畏。与此淫女共宿遂便有身。时淫女敕守门人言。若有求见我者答言我病。后日月满生一男儿。颜貌端正。时彼淫女。即以白衣裹儿敕婢弃巷中。无畏王见问傍人言。此是何等。答言。此是小儿。问言。死活。答言。故活。使人抱还舍与乳母养之。即为作字名耆婆童子。后渐长大。王子爱之唤而语言。汝欲久在王家。无有才伎。不得空食王禄。可学伎术。答言尔。即从得叉尸罗国医。姓阿提梨。字宾迦罗学。经历七年乃白师言。我习学何当有已。时师与一笼器及掘草之具。汝可于得叉尸罗国。面一由旬求觅诸草。有非是药者持来。时耆婆童子。即如师语周竟不得非是药者。所见草木及一切物。善能分别知所用处无非药者。还以白师。师答。汝今可去医道已成。我于阎浮提中最为第一。我若死后次复有汝。归婆伽陀城。城中大长者妇。十二年中常患头痛。众医治疗而不能差。耆婆闻之。即往其家语守门人言。白汝长者。有医在门外。守门人以白长者。长者妇问言。医形貌何似。答言。是年少。彼自念言。老宿诸医治之不差。况复年少。若无所损唤入。时耆婆诣长者妇。即取好药以苏煎之。灌长者妇鼻及口中。苏唾俱出。使人以器承之。苏还收取。唾别弃之。时耆婆言。此少苏不净犹尚悭惜。况能报我。长者妇答言。为家不易。弃之何益。可用然火是故收取。汝但治病何忧如是。后病得差。时长者妇。与四十万两金。并奴婢牛马。耆婆还王舍城到无畏王子门。王唤入。以前因缘具白王子。以所得物尽用奉上王子言。此是耆婆童子最初治病(出四分律三分第二卷即只域说事既异故两存之)

经律异相卷第三十二经律异相卷第三十三(学声闻道诸国太子部下)

        梁沙门僧旻宝唱等集
均邻儒悟世非常得罗汉道一 帝须出家得罗汉道二 只陀舍五戒行十善请佛闻法得初道果三 鸠那罗太子失肉眼得慧眼四 诸太子问佛已等有出家者佛出所更皆悉悟道五 最胜王子植德坚固终不可移六

    均邻儒悟世无常得罗汉道一

有国王。号曰梵摩难。供养佛僧。每至斋日。王辄导从往到佛所。佛每说法。王辄欢喜恭敬听经。太子名均邻儒。至心精进觉世非常。无生不死不贪时荣。而白王言。佛世难值经法难闻。乞作沙门王即听之。均邻儒便辞王到佛所。乞为比丘。佛便以手摩其头。头发自堕袈裟着身。奉持重戒精进勤修。昼夜不倦经三月日。便得罗汉。王时不知其已得道。见其勤苦饭食粗蔬。每往供养异于众僧。其心不同。辄谓之言。我国中珍奇七宝饭食甘肴无所不有。汝何故乐为沙门乎。均邻儒即自轻举上住空中。飞行变化分身散体出入无间。王见其尔。悲喜交集五体投地为均邻儒作礼。佛令均邻儒为王说苦空非常四谛之法。王即意解。得须陀洹道(出梵摩难国王经)

    帝须出家得罗汉道二

阿育王始登位。立弟帝须(出阿育王经云毗多输柯七耀经云善容)为太子。而语之言。汝可于佛法生善容信。弟后游猎入于林中。见一仙人五热炙身。即起深信。头面礼足问曰。住此几时何所衣食。若为安卧而起贪欲。答曰。经十二年常食树木果根。结茅为服。铺草而卧。见鹿行淫起我欲想。帝须疑。此苦行尚起欲心。佛诸弟子安语乐行。见欲能不起心。既起欲心何得厌离。即说偈言

  仙人唐自苦　　服气除秽食
  空食根叶果　　爱欲不能尽
  释迦牟尼子　　衣食足温甘
  不舍人所资　　频头山浮提

帝须复言。释迦弟子诳王令作功德。王闻告大臣云。我弟于外道生信。当以方便令得正解。我欲澡洗。应入浴室。卿可以天冠服饰庄严我弟。令登我座。及王浴时。大臣劝帝须。帝须从之。王见语言。我今未灭。汝已御王。乃命杀之。多人执仗而围绕之。大臣白王。此是王弟。愿王忍辱莫起嗔心。答曰。我当忍辱。于七日中暂与其国令其作王。种种伎乐及诸婇女以供给之。一切臣民皆往问讯。行杀之人执刀门立。日日启王至第七日。以王庄严阿育王大臣诸人将毗多输柯共往问讯阿育大臣。时王问言。汝七日为王。种种伎乐好闻见不。以偈答曰

  我于七日中　　不见不闻声
  不嗅尝美味　　亦不觉诸触
  我身庄严具　　及诸婇女等
  思惟惧死故　　不假及此事
  伎女歌舞声　　宫殿及卧具
  大地诸珍宝　　初无欢喜心
  以见行杀者　　执刀在门立
  又闻摇铃声　　令我怀死畏
  死撅钉我心　　不知妙五欲
  既着畏死病　　不得安隐眠
  思惟死将至　　不觉夜已过

王复语弟。汝于一生中思惟死苦。虽得上妙五欲而不生爱。出家比丘于十二入。思惟无量生死及三恶道苦。又思惟人中天上四维驰求终归坏败。譬如空村无有居民。以无常火烧诸世间。佛诸弟子常作此观。云何而得起烦恼耶。王以方便佛法教化。毗多输柯言。我于今者归佛法僧。王以两手抱其弟颈。而语之言。我不舍汝为欲令汝信于佛法。是故现此方便。时毗多输柯以种种花香及诸伎乐供养佛塔。以种种饮食供养众僧(出阿育王经)以他日更出游猎。至阿练若处。见一比丘座。名昙无德。有一褭折取木枝遥拂比丘。帝须心喜又作愿言。我何时得如彼比丘。昙无德(阿育王经云耶舍言亦小异)比丘自逆知帝须心愿。即以神力飞腾虚空。令帝须见。往阿育僧伽蓝坐立池水。脱衣置虚空中入池洗浴。帝须见云。我当出家。还宫白王言。愿必哀念听我出家。王言。伎乐百味何以出家。王种种方便令其心止。志意坚固永不肯从。而答王言。欢乐暂有会当别离。大王叹言善哉(出善见毗婆沙第二卷)当先习乞食然后出家。时王后园有一大树。以草布地使住其下。与一瓦钵令入宫乞食。毗多输柯即便持钵行入宫内。种种上食而便与之。王语宫人。云何乃与乞者上食。从今当以粗食施之。乃至麦饭。时毗多输柯得而食之不以为恶。王语之言。勿食此食。听汝出家。出家之后恒来见我。即办衣钵。千乘万骑送至鸡寺。思此人动不得修道。便往毗提国昙。无德比丘所出家。国中豪贵诸长者子一千人亦随出家。一切民疑。共相谓言。尚舍王位。我等何为。无数人众皆悉出家。王外甥阿嗜婆罗门一男出家(佛法第四)诸侯百官奴婢仆使悉持五戒月持六斋满八支法。由是多有刹利出家佛法兴隆。外道衰殄都失供养周遍乞食不得。诈入佛法而作沙门。犹执本法教化人民。诸善比丘不与同事。时目连子帝须舍弟子付摩哂陀。隐静阿休何山。诸外道比丘欲以其典杂乱佛法。遂成垢浊。或事火者。或五热炙身。或大寒入水。或破坏佛法。如是展转乃至七年不得说戒。阿育遣一大臣入王僧伽蓝。白上座言。王令众僧和合说戒。上座答言。诸善比丘不与外道比丘同共布萨。大臣从次斩杀及帝须。大臣问曰。汝是谁耶。答曰。是王同生弟也。于是乃止。臣即启王。王闻惊愕心生懊恼。即到寺中问。诸比丘谁得罪耶。一比丘言。两俱得罪。一比丘言。无杀心。王自无罪。王心生疑。问诸比丘。有能断我疑者。若断疑心当更竖立佛法。诸比丘言。帝须能断。遣信迎帝须。使传王意曰。今佛法已没。仰屈大德。来共竖立。帝须答曰。我出家正为佛法今时至矣。王夜梦有一白象以鼻摩王头捉王右手。明旦问相师。相师答曰。捉王手者是沙门像也。便问信云。帝须今至。王出迎接。帝须捉王手左右拔剑而欲害之。王见水中剑影曰。昔敕汝往寺令众僧和合说戒。僻取我意杀诸比丘。今复欲杀我耶。王将帝须入园。手为洗脚以油摩之。请言。欲见大德神力。帝须周回四方各一由旬弹绳作界。东方安车南方安马西方安人北方安铜。槃水使各骑界上界外震动。外脚皆摇内脚不动。王喜曰。先疑改也。于佛法中恶法得灭。帝须为说本生经云。佛告诸比丘。先筹量心然后作业。一切业皆由心也(出毗婆沙第二卷)后得阿罗汉道受解脱乐。忆昔王约。出家之后恒来见王。我于今者应满本约。乃至次第行波吒利弗多国。早起着衣持钵入国乞食。次第行至王城语门人。汝入白王云。毗多输柯今在门外欲见大王。时守门人即白王。王言将入。即起作礼如大树倒。起而合掌视之无厌。悲泣而言

  一切诸众生　　当乐在和合
  汝今除和合　　而味寂静心
  我今知汝心　　以慧无厌足

大臣善护见。毗多输柯着粪扫衣执持瓦钵次第乞食粗好俱受心无分别。乃白王言。毗多输柯少欲知足所作已办。时王捧之置好座上。种种饮食自手与之。食竟洗钵置之一处。为王说法

  王今得自在　　当修不放逸
  三宝甚难值　　王应勤供养

身升虚空人民皆见。王与大众合掌观之。目不暂舍问王言

  无复亲友爱　　如鸟飞虚空
  我以贪染锁　　不能自在去
  禅定有胜果　　一切无挂碍
  欲爱之所盲　　不能见此法
  汝今以神力　　轻我起欲爱
  我本有慧慢　　今汝为最胜
  我等着世法　　见圣始知畏
  今我等啼泣　　由汝今舍我

毗多输柯往至边地。至已得病。以病重故头皆发疮。时王闻之。即遣给事医药疗治。后得小差。医师给事悉遣令还。其体所资唯食牛乳。为乞食故往多牛处。复有一国名分那婆陀那(梁言增长)彼国皆信外道。有佛弟子见以白王。使夜叉于一念顷。即将外道弟子并画像来。生大嗔心。于分那婆陀那国一切外道。悉皆杀之。于一日中杀十万八千外道。复有一外道弟子。爱外道法事形裸神。画作如来礼其神足。时王复闻是事。即敕余人。令取此人及其亲属。置一屋中以火焚之。时王颁敕。若有人能得一尼揵首者。我当与一金钱。毗多输柯入养牛处病来多日。头鬓发瓜悉皆长利。衣服弊恶无有光色。时养牛女窃生是念。今此尼揵来入我舍。便语其夫。汝当杀此尼揵取头与王。必得金赏。夫拔刀往。毗多输柯即自思惟。见其业报无得脱处。即便受死。而将头至王所欲求觅金。王疑即问其医师及给事人言。答此是毗多输柯头。王闷绝良久。大臣白王。无漏之人不灭此苦。大王当施众生无畏。王随其言宣令一切不得复杀尼揵。诸比丘生疑。问优婆笈多。毗多输柯昔造何业今受此报。答言。过去世时有一猎师多杀群鹿。于大林中有一泉水。时此猎师张施罗网以其绳罥置于水边多杀诸鹿。是时佛未出世。有一缘觉于水边食。食竟澡洗还树下坐。时彼群鹿闻缘觉香不往水边。时猎师坐不见鹿来。即寻其迹往辟支佛所。念言。坐是人故令鹿不来。即便以刀杀辟支佛。昔猎师者即是毗多输柯。以杀诸鹿今多病苦。复以杀辟支佛于无数年常在地狱。受诸苦恼于五百世。在人道中生生之处常为他杀。今是最后果报。虽得罗汉犹为他害。于迦叶佛法出家。乐行布施。常劝化人供养众僧。有一佛发瓜塔。以香花幡盖种种伎乐而供养之。以是业报生于大姓。十万年中常修梵行。复发心愿。以是业缘得阿罗汉(出阿育王经第三卷)

    只陀太子舍五戒行十善请佛闻法得初道果三

只陀太子白佛言。昔受五戒。酒戒难持畏脱得罪。今欲舍五戒受十善法。佛言。汝饮酒时有何恶耶。答曰。国中豪强时时相率。赍持酒食共相娱乐。以致欢乐自无余恶。得酒念戒不行恶也。佛言。若人能如汝者终身饮酒有何恶哉。如是行者乃应生福无有罪也。夫人行善凡有二种。一者有漏。二者无漏。有漏善者受人天乐。无漏善者度生死苦。涅槃果报。若人饮酒不起恶业。善心因缘受善果报。汝持五戒有何失乎。舍卫城中有诸豪族刹利公王。因小争竞遂至大怨。各各结谋兴兵相伐。两家并是国中豪杰。皆复亲戚非可执录。纷纭斗战不从理谏。深为忧之。复自念言。昔先王大臣名提韦罗。恃其门宗富贵豪强。而见轻慢形调戏弄。当时忿恚实欲诛灭。以事启父。父又不听。怀毒抱恨非可如何。懊恼愁悴不能饮食。太后见我忧苦。种种谏晓心犹不息。因觅好酒劝我令饮。时启母言。先祖相承事那罗延天。今若饮酒恐天必怒。诸婆罗门当见谪罚。母于夜静时。密开宫门不令人知。逼迫再三俯仰从之。既饮酒已忘去愁恨。召集宫女作倡伎乐三七日中。从是得息。思惟是已。即敕忠臣。令办好酒及诸甘膳。召诸群臣集王殿上。忠臣办琉璃碗。碗受三升。王先倾一碗。人办一碗甘露妙药。后论国事兼作众妓。诸人得酒并闻音声心中欢乐忘失仇恨沛然无忧。王复持碗白诸君曰。士夫修德历世相承。遵奉圣教不应差违。诸君何为因于小事忿诤如之。若不忍者恐亡国祠。是故重谏幸自宜息。诸臣白王。敬奉重命不敢违也。因是和平酒之功也(出未曾有经下卷)

    鸠那罗失肉眼得慧眼四

阿育王夫人。名钵摩婆底(梁言芙蓉花)生一男儿。形色端正眼为第一。人见无不爱乐。内人白王。夫人生儿。王大欢喜。故名此儿为达磨(梁言法)婆陀那(梁言增长)即抱此儿示阿育王。时王见已欢喜说偈

  我儿目端严　　为功德所造
  光明甚辉耀　　如优波罗花
  以此功德眼　　庄严于一面
  其面目端正　　譬如秋满月

鸠那罗长大为其纳妃。妃名于遮那(梁言金)摩罗(梁言鬘花)时阿育王。将鸠那罗往至鸡寺。寺有上座六通罗汉。名耶舍。是时耶舍见鸠那罗。未经几时应当失眼。即白王言。故不令鸠那罗作其自业。时阿育王语鸠那罗。大德念汝所作。汝当随之。时鸠那罗礼耶舍足。说言。大德教我所作。耶舍答言。眼非是常汝当思惟。即说偈言

  汝鸠那罗　　常思惟眼　　无常病苦
  众苦所集　　凡夫颠倒　　由之起过

时鸠那罗于宫中静处独坐思惟。眼等诸入为苦无常。时阿育王第一夫人。名微沙落起多。往鸠那罗处见其独坐。观其眼故而起欲心。以手抱之。而说偈言

  以大力爱火　　今来烧我心
  譬如火烧薪　　汝当遂我意

鸠那罗掩耳。说偈

  今为我母　　此非法爱　　应当舍离
  开恶道门

母心嗔忿。复说偈言

  爱心往汝处　　而汝无爱心
  汝心既有恶　　不久须臾灭

鸠那罗言

  我今宁当死　　不起不净心
  若生恶心者　　失人天善法
  善法既不全　　依何而得生

微沙落起多。恒伺其过而欲杀之。于北有国。名德叉尸罗。违逆于王。阿育王命鸠那罗。汝往彼国。答王言尔

王心念。故倍加庄严严治道路。老病死等悉令不见。时王与鸠那罗同载一车送之。近路将欲分别。手抱儿颈。见鸠那罗眼。啼泣而言

  若有人见　　鸠那罗眼　　心欢喜故
  有病皆除

相师见王。唯观儿眼不缘余事。即说偈言

  王子眼清净　　王视心欢喜
  国土诸人民　　见者如天乐
  若失此眼时　　一切当苦恼

乃至鸠那罗。次第行至德叉尸罗国。彼国人闻出半由旬严治诸道。处处置水以待来众。时诸人民即便说偈

  德叉尸罗人　　执宝罂盛水
  及诸供养具　　迎鸠那罗王

时王至已。人民合掌而作是言。我等迎王。不为斗诤亦不与彼。大王相嫌。但王所遣大臣在我国者。为治无道。愿欲废之。是时人民。以诸供具供养鸠那罗王迎至国中。时阿育王身遇重病。粪从口出诸不净汁从毛孔出。一切良医所不能愈。王即语诸臣。召鸠那罗还。我当灌顶授以王位。我于今者不贪身命。时微沙落起多白王。我能令王病得除愈。王受其语断诸医师。微沙落起多语诸医师。外闻男女病如王者可将其入。时阿毗罗国有一人病如王不异。时病人妇为觅医师。医师答言。将来我欲见之。当为处药。妇送与医。医送与王夫人。时王夫人将此病者置无人处。令破其腹出生熟二藏。有一大虫。虫若上行粪从口出。虫若下行便从下出。若左右行从毛孔出。时王夫人以摩梨遮以置虫边。而虫不死。复以荜钵以置虫边。虫亦不死。复以干姜以置虫边。虫亦不死。乃至以大蒜置于虫边。虫即便死。时王夫人以此事具以白王。王于今者应当食蒜。病即除愈。王答言。我是刹利不得食蒜。夫人复言。为身命故作药意食之。王遂便食虫死病除。便利如本。王净洗浴语夫人言。汝于今者当何所求随意与之。夫人白王。愿王七日听我为王。王语夫人若汝为王必当杀我。夫人又言。过七日已我当还王。时王许之。夫人假作王。书与德叉尸罗人。令取鸠那罗眼作书已竟。须齿印印之。王眠。夫人欲印书便近王边。王即惊觉。夫人白王。何故惊。王曰。我梦鹫鸟欲取鸠那罗眼。夫人答言。鸠那罗子今甚安隐。第二更梦。王复惊起我今更梦。夫人问言。梦复云何。王答言。我见鸠那罗头须发爪悉皆长利。而不能言。夫人答言。其今安隐愿勿忧之。王复眠。夫人以大王齿窃印之。遣使送与德叉尸罗人。王又梦自齿悉皆堕落。至明清旦澡洗已毕。召相师以梦告之。相师答言。若人有此梦者。儿当失眼。不异失儿。时王闻。即便起立合掌。向西方神而咒愿言

  今一心归佛　　清净法及僧
  世间诸仙人　　于世为最胜
  一切诸圣众　　皆护鸠那罗

使者执书至德叉尸罗国。时彼人民见此书至。念鸠那罗故共隐此书而不与之。彼诸人民复更思惟。阿育大王甚自可畏心不敬信。于其自儿尚欲取眼。况于我等而不起恶。以书与鸠那罗。鸠那罗得书已。语诸人言。若能取我眼者今随汝意。时人即唤旃陀罗。汝当挑取鸠那罗眼。旃陀罗合掌说言。我今不能答

  若人于满月　　能除其光明
  是人当能除　　汝面明月眼

是时鸠那罗。即脱宝冠语旃陀罗言。汝挑我眼我当与汝。复有一人形貌可憎。十八种丑。语鸠那罗言。我能挑眼。时鸠那罗寻忆大德耶舍所说。便说偈言

  念善知识　　是真实说　　思惟此义
  知眼无常　　我善知识　　能饶益者
  是人已说　　眼苦因缘　　我常思念
  一切无常　　是师之教　　深自忆持
  我不畏苦　　见法不住　　常依王教
  汝取我眼

语丑人言。汝当取我一眼置我手中我。欲观之时。此丑人欲取其眼无。数诸人相与嗔骂而。说偈言

  眼清净无垢　　如月在空中
  汝今挑此眼　　如拔池莲华

是无数人悲号啼哭。是时丑人即出其眼置鸠那罗手中。时鸠那罗以手受之向眼说偈

  汝于本时　　能见诸色　　而于今者
  何故不见　　本令见者　　生于爱心
  今观不实　　但为虚诳　　譬如水沫
  空无有实　　汝无有力　　无有自在
  若人见此　　则不受苦

思惟诸法悉皆无常。得须陀洹果。又语丑人。所余一眼随汝取之。时彼丑人复更挑之。置鸠那罗手中。既失肉眼而得慧眼。复说偈言

  我于今者　　舍此肉眠　　慧眼难得
  我今已得　　王今舍我　　我非王子
  我今得法　　为法王子　　从今自在
  离苦宫殿　　复登自在　　法王宫殿

鸠那罗知其取眼是微沙落起多。而说偈言

  愿王夫人　　长寿富乐　　寿终常存
  无有尽灭　　由其方便　　我得所作

鸠那罗妇闻夫失眼。见便闷绝水洒乃醒。啼泣说偈

  眼光明可爱　　昔见生欢喜
  今见其离身　　心生大烦恼

鸠那罗语其妇言。汝勿啼泣。我自起业自受此报。复说偈言

  一切世间　　以业受身　　众苦为身
  汝应当知　　一切和合　　无不别离
  当知此事　　不应啼泣

鸠那罗共其妇。从德叉尸罗国还阿育王所。二人生来未曾履地。其身软弱不堪作业。鸠那罗善于鼓琴。复能歌吹。随其本路乞食济命。渐渐游行至于本国。欲入宫门。时守门人。不听其前。既不得前而复还。出住车马厩。于后夜中鼓琴而歌。歌曰。我眼已失。四谛已见。复说偈言

  若人有智慧　　得见十二入
  以此智慧灯　　得解生死苦
  若欲求胜乐　　应当思念此

王闻歌声。心大欢喜。即说偈言

  今此说偈　　及闻鼓琴　　似是我子
  鸠那罗声　　若是其至　　何不见我

王命一人听闻。似鸠那罗声。清妙哀好令我心乱。如象失子回遑不安。汝可往看。是可将来。使人见无二眼。皮肤曝露不复可识。还白大王。是孤独盲人共其妇俱住车马厩。时王闻之烦恼思惟。而说偈言

  如昔所梦见　　鸠那罗失眼
  今此盲人者　　鸠那罗不疑
  汝可更至彼　　但将此人来
  以思惟子故　　其心不安隐

使人受教更至其所。语鸠那罗言。汝是谁儿何所名姓。鸠那罗复以偈言

  父名阿输柯　　增长姓孔雀
  一切诸大地　　悉为其所领
  我是彼王子　　名为鸠那罗
  姓日法王佛　　今为法王子

使人将鸠那罗及其妇至宫中。时王见鸠那罗。风日曝露以草弊帛杂为衣裳。形容改异不复可识。时王心疑而语之言。汝是鸠那罗不。答言是。王闷绝堕地。傍人见王。而说偈言

  王见鸠那罗　　有面而无眼
  苦恼自烧心　　从床堕于地

傍人洒王乃得醒寤。还至坐处。抱鸠那罗置其膝上。复抱其颈啼哭落泪。手拂头面忆其昔容。而说偈言

  汝端严眼　　今何所在　　失眼因缘
  汝今当说　　汝今无眼　　如空无月
  形容改异　　谁之所作　　汝昔容貌
  犹如仙人　　谁无慈悲　　坏汝眼目
  汝于世间　　谁为怨仇　　我苦恼根
  由之而起　　汝身妙色　　谁之所坏
  懊恼心火　　今烧我身　　譬如霹雳
  摧折树木　　懊恼之雷　　以破我心
  如此因缘　　汝今速说

时鸠那罗。以偈答言

  王不闻佛言　　果报不可说
  乃至辟支佛　　亦所不能免
  一切诸凡夫　　悉由业所造
  善恶之业缘　　时至必应受
  一切诸众生　　自作自受报
  我知此缘故　　不说坏眼人
  此苦我自作　　无有他作者
  如此眼因缘　　不由于人作
  一切众生苦　　皆亦复如是
  悉由业所生　　王当知此事

王复说偈

  汝但说其人　　我不生嗔心
  汝若不说者　　我心乱不安

时王知是微沙落起多所作。唤微沙落起多。而说偈言

  汝今为大恶　　云何不陷地
  今汝不为法　　于我为大过
  汝今既为恶　　从今舍于汝
  由如行善人　　舍不如法利

王嗔火烧。心见微沙落起。多复说偈言

  我于今者　　欲出其眼　　欲以铁锯
  以解其身　　以斧破身　　以刀割舌
  以刀截颈　　以火烧身　　令饮毒药
  以除其命

王说如此事。欲治微沙落起多事。鸠那罗闻。深生慈心。复说偈言

  微沙落起多　　所为诸恶业
  大王于今者　　不应便杀之
  一切诸大力　　无过于忍辱
  世尊之所说　　其最为第一

时王不受儿语。以微沙落起多。置落可屋以火焚之。又复令杀德叉尸罗人。是时比丘生疑。问大德优波笈多云。鸠那罗先造何业今受此报。答言。昔波罗奈国有一猎师。至雪山中多杀群粗。又往雪山遇雷电霹雳。有五百鹿。以怖畏故入石窟中。猎师捕之一切皆得。若皆杀者肉当臭烂。无如之何。即挑其两眼使其不死而不知去。后渐杀之。先猎师者鸠那罗是。于无数年常在地狱。从地狱出生于人中。五百世内常被挑眼。今是最后余残果报。比丘又问。以何因缘生得大姓眼目端严。答言。过去久远人寿四万岁时。佛名迦罗鸠村大。出现于世入无余涅槃。时有一王。名曰输颇(梁言严)为佛起四宝塔。故时王命过。弟不信佛。皆掘取塔下物唯土木在。一切人民见塔毁坏。懊恼发声。时诸长者子问。彼诸人何事懊恼。诸人答言。世尊之塔本有四宝。不谓于今悉皆毁坏。时长者子即以四宝如本庄严。复令高广有胜于初。又起金像以置塔中。所作已讫。复发愿言。迦罗鸠村大佛本为世间师。愿我后师亦如今日。比丘当知。昔长者子即鸠那罗是。以其修治迦罗鸠村大如来塔故得生于大姓。以其造作如来像故今所得身端严第一。以其发愿值善师故今遇释迦。及见四谛(出阿育王经第四卷)

    诸太子问佛已等有出家者佛出所更皆悉悟道五

昔佛在波罗奈国鹿野场上。为众说法。时大国王太子将从小国王世子五百余人。往到佛所。为佛作礼却坐一面。而听说法。诸太子等即白佛言。佛道清妙玄远难及。自古以来。颇有国王太子大臣长者子。舍国吏民恩爱荣乐行作沙门者不。佛言。世间国土荣乐恩爱。知幻化梦响。卒来卒去不可常保。又曰。国王太子以三事故不能得道。何谓三事。一者憍恣不念学问佛经妙义以济神本。二者取贪不念布施下贫困危。群臣将士所有财宝。不与民共以修财本。三者不能远离淫欲爱乐之事。舍弃牢狱忧烦之恼。行作沙门灭众苦难以修身本。是以菩萨所生为王。除此三事自致得佛。又有三事。一者少壮学问领理国土。率化民庶使行十善。二者中以财施贫穷孤寡群臣壮士与民同欢。三者每计无常命不久留。宜当出家行作沙门。断苦因缘勿更生死。三事不施凡死所得。世尊曰。昔我前世作转轮圣王。名曰南王皇帝七宝导从。自念。人命短促无常难保。但当作福以求道真。念常布施。世间人民所有财物。与民共之已种福德。唯当出家行作沙门。断绝贪欲乃得灭苦。梳头发白拔着案上。王涕泣曰。第一使者忽然复至。宜当出家行作沙门求自然道。擎发掌中。自说偈言

  今我身首上　　白发生为被
  已有天使召　　时正宜出家

行作沙门入山修道。毕人之寿即生第二天上。为天帝释太子。于后领理天下亦如大王。复见白发行作沙门。经为父子。上为天帝。下为圣王。中为太子。各三十六反。数千万岁终而复始。行此三事自致得佛。尔时父者今我身是也。太子者舍利弗是也。孙王者阿难是也。更相从生展转为王以化天下。时国王太子并诸人民。皆大欢喜。受佛五戒为优婆塞。得须陀洹道(出法句譬喻经第五卷)

    最胜王子植德坚固终不可移六

昔卑先匿王。有二夫人。第一夫人子名流离。第二夫人子名只(梁言最胜)。只初生之日。四方奉宝一时俱至。王曰。吾诸子生未曾如此。可名为只。长大学问靡经不通。王为别立舍宅七宝所成金银男女在门左右。持宝钵满中七珍。昼夜持去转满如故。太子嫉妒遣兵往夺。时有天兵五百余骑。卫护只舍。流离军见怖退走还。太子怒。只来问曰。我夜遣兵慰劳汝。汝伏兵于内欲反耶。只曰。不敢不养文武。内无寸仗。流离遣捡内外皆无。流离意解具以启佛。佛言。只之殖德遇坚固因。是故不可夺也。维卫佛时。有人诣寺饭僧讫以一奴一婢给扫寺庙。自尔之后天上人中受福无量。即最胜是(出十卷譬喻经第一卷)

经律异相卷第三十三经律异相卷第三十四(诸国王女部)

        梁沙门僧旻宝唱等集
波罗奈王女金色女求佛为夫一 波斯匿王女金刚形丑以念佛力立改姝颜二 波斯匿王女丧婿更于树下复得后夫三 安息王女先从狗中来四 波罗奈王七女与帝释共语五 王女金刚为火所烧六 王女见水上泡起无常想七 王女摩阇尼为婆罗门所嫉八 王女狗头感捕鱼师述婆伽九

    波罗奈王女金色女求佛为夫一

波罗奈国王夫人生一女。身黄金色。头发绀青。时年十六。父母见女长大。欲为求婿。女言。我不用婿。若欲为我求婿者。当令身黄金色头发绀青。如是者乃可尔耳。父母便为求索。了不能得。佛时在舍卫国。舍卫国有人。价作到波罗奈国。国王即请价人与相见问讯。以女示之言。我为是女求婿。天下宁有好人。价人答言。我国中有人。复胜是女者。王闻欢喜。令价人迎取佛。价人便作书与佛。书上说是女端正甚好无比。欲为佛取之。佛在祇洹中。为诸比丘数千人说经。持书人直前至佛所。佛预知书上所说。得便裂坏之。作书报与金色女言。之人苦皆从恩爱生。生当复老。老当复病。从病致死。从死致忧哭。天下苦者皆从恩爱生。女得书自思惟。即得五通达。一者眼能彻视。二者耳能彻听。三者知他人心念。四者知所从生。五者能飞行。便与父母辞诀飞到佛前。佛即微笑。五色光明从口中出。阿难前问。佛言。阿难。汝见此女健乃如是。欲知之者。迦叶。佛时。是金色女为贫家作妇。其婿手足拘挛不能行步。时国王字基立。有一女。端正。身着金银璎珞。径到迦叶佛所受经戒。时是贫人妇。身但被一[疊*毛]布。亦复随往到佛所。外人不听前。贫人妇自念言。我何故独不得前。王女独前。佛即知之。令人呼前。妇即作礼白言。是王女何故独豪贵如此。我独贫穷。佛语妇人。是王女。前世好喜读经以衣施与沙门故。今世得豪贵尊严端正。汝前世不乐经法。悭贪不肯布施。见沙门不相承事。令汝今世贫穷如是。贫妇言。愿佛哀我愚痴教我经法。迦叶佛便教之。于树下读经。坐自思惟。便取树叶缝连作衣。以覆其身。欲持身上所著[疊*毛]布衣上佛。天王释见有至心。便持天衣金钱饮食与之。妇得衣便以布施设供。寿终生天上。寿尽来生世间。为国王女。喜读经布施故。身黄金色头发绀青(出金色女经)

    波斯匿王女金刚形丑以念佛力立改姝颜二

佛在舍卫国。尔时波斯匿王最大夫人。名曰末利。时生一女。字曰波阇罗(梁言金刚)女面丑恶肌体粗涩。犹如驼皮。发如马毛王观此女无一喜心。便敕宫内。勤意守护勿令外人得见之也。女年转大任当嫁处。处告吏臣。卿可推寻豪姓贫者便可将来。臣即如教。得一贫穷豪姓之士。将至王所。向彼人说。我有一女面状丑恶。未有酬类。当相供给。想卿不逆。当纳受之。时长者子长跪白言。当奉王敕。王即以女妻彼贫人。起宫宅门阁七重。王敕女夫。自捉户排。若欲出时而自闭之。勿令人睹见女面状。王给女婿使无乏短。又拜为大臣。其人有财。与诸豪族共为设会。月月更为会同之时。夫妇俱诣诸人来会。悉皆将妇。唯彼大臣恒常独往。众人疑怪。彼人妇者傥能端正。或能极丑。是以彼人故不将来。密共相语。劝酒令醉解取门排。开其门户。时女心恼自责罪咎。我种何罪为夫所憎。恒见幽闭不睹众人。复自念言。佛现在世。润益众生苦厄皆度。即便至心遥礼世尊。唯愿垂愍。到于我前暂见教训。其女诚笃佛知其意。即到其家。于其女前。地中踊出。其女见佛心生欢喜。恶相即灭。身体端严。犹如天女。奇姿盖世。佛愍女故为说妙法。即尽诸恶得须陀洹道。时彼五人。开户入内见妇端正。怪不将来。还闭门户。持钥系本带。其人醒悟会罢至家。见妇姿容人中难有。欣然问曰。是何人。女答夫言。我是汝妇。夫言。汝前极丑今者端正。其妇具以上事白。其夫即往白王。今者蒙佛神恩。已得端正。天女无异。王敕将来迎女入宫。王见欢喜。王及夫人。及女并女夫。共至佛所礼佛言。不审此女。宿植何福乃生豪富受丑陋形。佛告王曰。过去世时。国名波罗奈。有大长者。财富无量。举家恒共供养一辟支佛。身体粗恶形状丑陋。时彼长者有一小女。见彼辟支。恶心轻慢呵骂毁言。面貌丑陋身皮粗恶何其可憎。此辟支佛。受其供养欲入涅槃。为其檀越作十八变。即从空下还至其家。长者倍喜。女即悔过。唯愿尊者当见原恕。时辟支佛听其忏悔。佛告大王。尔时女者今王女是。毁此贤圣受丑陋形。后见神变。自改悔故还得端正。由供养佛故世世富贵缘得解脱(出贤愚经第二卷)

    波斯匿王女丧婿更于树下复得后夫三

佛诣迦罗越家食。入不闭门。后随来者一切皆与食令饱满。弟发恶意。我不听入。若得自在比丘来时我折其脚。兄弟二人便各别去。皆树下卧。弟发恶意。有牛惊奔轹折其脚。兄发善意。日西树荫故处其上。波斯匿女婿亡。王甚怜爱。为其女呼婆罗门。相觅福人以为女婿。婆罗门出案行见一人卧在于树下。日西树荫故覆。婆罗门言。此是福人。即以白王。王言。那知具其上事。呼来澡洗更着好衣。便嫁女与之(出十卷譬喻经第四卷)

    安息国王女先从狗来四

昔外国有城。名头迦罗。中有白衣。日日请沙门还家中食。沙门是罗汉。沙门坐饭内中有狗。沙门食时常揣饭分狗。狗得饭啖便生好心向沙门。沙门日往狗便习待。沙门食时狗思见沙门。沙门来便复持一揣饭与狗。狗有好心向沙门。积年命终。乃为安息国王女。生便识宿命知本是狗。云我弃狗身得王女身。国中都无佛寺沙门。时月支王遣使诣王。见使贤明意欲女与作妇。使将女去。女见沙门心大欢喜。忆先作狗沙门与饭好向沙门。今得人身。今当大供养沙门。月支国中大有沙门。妇常日日饭食三五百人。手自斟酌不使人客。饭食适讫。手自扫地。舍中妇女奴婢皆生好心言。此妇乃是王女。来在是间。常扫除供养沙门。我辈亦当用心。奴婢辈便藏去扫帚。欲自扫地。大家索帚了不知处。便取簏中初来所著衣卷以扫地。夫见妇以新衣扫地。便言。卿虽敬佛法何事乃当以新衣扫地。当索扫帚。妇言。我但以好心向一沙门。二岁得是衣耳。正以此衣扫当何苦哉。我前世时初。无可用布施。但有好心信有佛法故得此福。亦不治生得此衣也。夫语妇言。卿虽信佛法供养沙门。未曾见沙门与卿一钱两钱。衣皆是我筋力所致。妇便为夫自说宿命言。我前世时。生在狗中。大家数请沙门。沙门揣饭与我。我有好心向沙门故。去此狗身生为王家女也。夫闻欢喜。谓妇言。卿但以好心向一沙门。得祐乃尔。夫先悭贪。闻妇所说即大布施。无所匮惜。斋戒精进兴立佛寺。夫心念言。但以好心得此功德。妇便报言。心能令人得佛得生天上得作辟支佛得阿罗汉。皆是心力也。若心念恶。令人堕地狱(出明狗命终作国王女自识宿命经又出福报经)

    波罗奈国王七女与帝释共语五

波罗奈国道场。从地底上皆黄金色。鱼鳞鳖甲转次相加。往古诸佛皆坐其上。王名脂旬尼。作优婆塞。明于经道。为佛立精舍。极大严事。王有七女皆并端正。悉持五戒执节不嫁。第一女名淑调。二名异妙。三名除贪。四名清守。五名息心。六名静友。七名僧婢。常以月八日十四日十五日二十三日二十九日三十日。精受八戒持正法斋。修厥所信奉戒布施名闻智慧之行。七女斋毕。求到城外冡间游观。王告七女。冡间可恶但有死人。骸骨狼藉狐狸鸱鸺食啖其肉。诸哭泣者满在其间。有何可观。我宫里有园苑浴池。其中有五色莲华。鵁鶄鸳鸯众鸟翔集其地。列重光目之草。琦树阴凉甘果恣口。可往游戏。七女答言。大王甘果众美何益于我。我见世人生寿无几。命日趣死形为幻化。莫得久存。我以免夫幼孩。不为甘美惑也。徒欲观非常之法。愿却贪意耳。愿王哀许。王即听之。七女俱出城外。往到冡间大臭之处。闻哭泣之声。啬然毛竖。因共直前观诸死人。见有断头断臂手脚异处。或有僵尸草覆席裹。或有辜格在地。生草束缚中有罪未死者。家室啼哭令其解脱。又有担负死人从城中出者。七女左右远望。见死者甚多。诸飞鸟走狩争食其肉。或就土中拖掣尸出。膖胀生虫其臭难近。于是七女绕之一匝。自相谓言。我曹身等不久亦尔。各说一颂

第一女言

  世人重其身　　好衣加宝香　绮视雅容步　　姿则欲人观　死皆弃于塳　　何用是饰严

第二女言

  譬如一身居　　人去舍毁倾　神游而身弃　　莫能制其形　痴贪谓可保　　安知后当亡

第三女言

  观神载形时　　犹马驾车行　车败而马去　　可知此非常

第四女言

  本见城完好　　中人乐安居　所求未央足　　何便忽空虚

第五女言

  若乘船度水　　至当舍船去　形非神常宅　　焉得久长居

第六女言

  人死依塼卧　　形具尚鲜好　挺然不动摇　　厥神安所在

第七女言

  如雀在瓶中　　罗縠覆其口　縠穿雀飞去　　神自随行走

时天帝释闻之下赞。善哉善哉。汝欲何愿。吾今与汝。七女问曰。是梵天耶。将地神耶。得无帝释耶。答言然。吾是忉利天帝释也。第一女言。愿得无根无枝无叶之树。于其中生。如是为快。第二女言。愿所生之地。清净无欲无有阴阳。寂无所缘。第三女言。愿如山中呼声之响。无往无反。自然无形。第四女言。愿如虚空不始不终无所出生与道通洞。释言。止止诸女所愿甚妙。汝欲作日月中王为可得矣。若夫虚无无想非吾所制。七女言。天帝。神德高大何以不能致此。佛说食福者福尽不免于畏。譬如老牛不能为人用。何益于我哉。天帝释言。诸女修斋戒吾亦奉于佛。当为法兄弟。快乎妙愿。言竟不现(出佛说七女经)

    波斯匿王女金刚为火所焚六

波斯匿王。有一寡女。名曰金刚。庄严来归。父王哀愍。别为立宫。给五百妓女以娱乐之。有一长老青衣。名曰度胜。恒行市脂粉香华。忽见男女无数大众各赍香华出城。即问。欲何所至。众人答言。欲问讯佛。佛出于世间三界之尊。度脱。众生皆得泥洹。度胜闻之。心悦意喜。即自念言。会老见佛宿世之福。便分香直持买好香华。随众人辈往到佛所。礼讫却立。散花烧香一心听法。过市取一香物因听法。功德宿行所得之香。气熏倍前。嫌其迟而共诘之。度胜言。世有圣师三界之尊。说无上法。随人听受。是以稽迟。金刚闻欢喜。而自叹曰。吾等何罪独隔不闻。即报度胜。试为我说之。度胜受命。即先遣出具受仪式。度胜未还。金刚侍女侧息中庭。如子待母。佛告度胜。汝还说法之仪。先敷高座。度胜受敕。具宣圣旨皆大欢喜。各脱衣一领积为高座。度胜洗浴。承佛威神。如应说法。金刚女等五百余人。疑解破恶得须陀洹道。说法甚美不觉失火。一时烧死即生天上。王给棺敛葬送毕。往过佛所。佛问。王所从来。王曰。金刚不幸不觉失火。大小烧尽适棺敛还。不审何罪遇此火害。唯愿世尊彰告未闻。佛告大王。过去世时有城。名波罗奈。有长者妇。将彩女五百人。至城外大祠祀。其法难犯。他姓之人不得到边。不问亲疏。来者掷着火中。时世有一辟支佛。名曰迦罗。处在山中晨来分卫。暮辄还山中。迦罗分卫来趣郊祀。长者妇见。忽然嗔恚。共捉迦罗掷着火中。举身燋烂。便现神足。飞升虚空。众女惊怖泣泪悔过。长跪举头而自陈曰。女人痴憃不识至真。群恶愚荒毁辱神灵。自惟过罪山积。愿降尊德以消重殃。寻声即下而般涅槃。诸女起塔供养舍利。佛为大王而说偈言

  愚憃作恶　　不能自解　　殃追自焚
  罪成炽然　　愚所望处　　不谓适苦
  临堕厄地　　乃知不善

佛告大王。尔时长者妇。今王女金刚是。五百侍女。今度胜等五百侍女是(出愚闇法句经第二卷)

    国王女见水上泡起无常想七

昔有国王女。为王所爱未曾离目。时天降雨水上有泡。女见水泡意甚爱敬。女白王言。我欲得水上泡以为头华鬘。王告女曰。今水上泡不可执持。云何得取以为华鬘。女言。设不得者我当自杀。王闻女语。告巧师曰。汝等奇巧靡事不通。速取水泡与我女作鬘。若不尔者当斩汝等。答曰。我等不堪取泡作鬘。有一老匠言。我能取泡。王甚欢喜。即告女曰。今有一人堪任作鬘。汝可自往躬自临视。女随王语在外瞻视。时彼老匠白王女言。我素不别水泡好丑。伏愿王女躬自取泡我当作鬘。女寻取泡随手破坏不能得之。如是终日竟不得泡。女自疲厌而舍之去。女白王言。水泡虚伪不可久停。愿王与我作紫磨金鬘。终日竟夜无有枯萎。水上泡者诳惑人目。虽有形质生生便灭。盛炎野马亦复如是。渴爱疲劳而丧其命。人身虚伪乐少苦多。磨灭之法不得久停。迁转变易在世无几(出水上泡经)

    摩阇尼为婆罗门所嫉八

过去有王。名曰禁寐。生一女儿。着自然金花鬘。号曰摩梨尼。王召国内同日生女五百人。以充给使。摩梨尼年大。供养五百婆罗门日日不替。时迦叶佛住一园中。常出游行至佛住园。御者不入。女问。我无园不入何故避此。答曰。此园但有秃头沙门。名曰迦叶。不宜见之。是故不入。女曰。可入。见佛金色心大欢喜。头面作礼佛说妙法得受三归五戒致敬而去。女自追念。婆罗门非良福田。不应受施。回以供佛。时婆罗门闻摩梨尼作迦叶弟子。更以上馔而供养之。心生嫉妒。禁寐已夜。得十一种梦。旦集群臣自觉所梦。臣令问相婆罗门。婆罗门曰。此梦不祥。或当失国或能丧命。王曰。可免乎。相师答曰。须种种牛羊象马。并王女摩梨尼。及五百眷属。却后七日于四衢道中杀以祠天。此灾可灭。王闻敕令。即办呼摩梨尼以事语之。六日之内随意所欲。答曰。甚不惜死。愿第一日与城中男女共至迦叶佛所。皆受三归五戒。王即听之。愿第二日与王众臣共往佛所。愿第三日与诸王子共往佛所。愿第四日与诸王女共诣佛所。愿第五日与王夫人婇女共至佛所。愿第六日与王共至佛所。王悉听许。及与众人往至佛所。佛为说法得果。皆受三归五戒。王向迦叶佛说十一梦。佛言。此梦所为未来非现在也。梦小树生花者。当来有佛名释迦文。时世之人年始二十头生白发已生儿子。梦犊子耕者十岁儿领家事。父母不得自在。梦三釜并煮饭边釜各跳相入不堕中央者。富者更相惠施贫者不得。梦见骆驼两头食草者。群臣既食王禄复取民物。梦见马母饮驹乳者。时母嫁女反从求食。梦见金钵于虚空中行者。雨泽不时梦见野狐尿金钵中者。人民从富婚不顾姓族。梦猕猴坐床上者。时国王用非法暴虐无道。梦见牛头着栴檀帻与腐草同价者。释种贪利为人说法。梦见水中央浊四边清者。佛法中国先灭边国反盛。于王之身无有不祥。王即于座上敕诸臣曰。祠天之牲今悉无畏。吾从今宁自失命。不故杀生况杀人乎(出弥沙律第四十卷)

    国王女狗头感捕鱼师述婆伽九

国王有女。名曰狗头。有捕鱼师。名述婆伽。随道而行。遥见王女在高楼上。窗中见面想像染着。心不暂舍弥历日月不能饮食。母问其故。以情答母。我见王女心不能忘。母抑喻言。汝是小人王女尊贵。不可得也。儿言。我心愿乐不能暂忘。若不如意不能活也。母为子故入王宫中。常送肥鱼肥肉。以遗王女而不取价。王女怪问。汝欲求何。母白王女愿却左右当以情告。我唯有一子。敬慕王女情结成病命不云远。愿垂愍念赐其生命。王女言曰。汝月十五日于某甲天祠中住天像后。母还语子。汝愿已得。告之如上。沐浴新衣在天像后住。王女至时白其父王。我有不吉须至天祠以求吉福。王言大善。即严车五百乘出至天祠。既到。敕诸从者。齐门而止。独入天祠。天神思惟。此不应尔。王为施主不可令此小人毁辱王女。即[示*厭]此人令睡不觉。王女既入。见其睡重推之不寤。即以璎珞直十万两金遗之而去。去后此人得觉。见有璎珞。又问众人知王女来。情愿不遂。忧恨懊恼淫火内发自烧而死。以是证故知。女人之心不择贵贱。唯欲是从。复次昔有国王女。逐旃陀罗共为不净。又有仙人女。随逐师子(出大智论第十四卷)

经律异相卷第三十四经律异相卷第三十五(得道长者部上)

        梁沙门僧旻宝唱等集
宝称出家见佛悟道一 守笼那足下生毛苦行得道二 最胜难降染化成道三 福增百岁出家见其本骸心晓见道四 须达多崎岖见佛时获悟道五 须达七贫后得食并奉佛僧仓库自满六 最胜魔娆不移七 申日为佛作毒饭火坑自皆变灭八 辩意请佛僧有二乞儿一死一为王九 昙摩留支先身为大鱼十 悭长者入海妇施佛绢众商皆死唯己独存十一 毗罗陀请佛僧食而库藏自满十二 婆世踬染欲危身为目连所救十三 长者新生一子即识本缘求母请佛甘味自下十四 阿那邠邸七子为财受戒闻法离垢十五

    宝称长者出家见佛悟道一

波罗奈城有长者。名阿具利子。字曰蛇陀(梁言宝称出曜经云夜输)年二十四。有琉璃屐生而着足。父母贵异。字曰蛇陀。别作屋宅。寒暑易处伎女娱乐不去左右。宝称中夜欻见诸伎女皆如死状。脓血流溢肢节断坏屋宅众具皆似冢墓。户辄自开天地大冥。唯睹小光趣东城门。门复自开明照鹿园。寻光见佛瞻睹相好。怖止迷解举声叹曰。久在爱狱著名色械。今趣神尊宁得脱不。佛言。童子善来觉矣。斯处无忧众行毕竟。前礼佛足。佛为说法逮无垢法眼。即起白佛。愿为弟子。佛言。善来比丘便成沙门。明旦众女周慞遍求。大家惊怖不知所在。长者遣马四出推索。父乘子车东行寻求。道遇一水。水名波罗奈。度水见子宝屐脱置岸边。即寻足迹径趣鹿园。佛以方便令其父子两不相见。长者问佛言。我子宝称足迹趣此。瞿昙见不。佛告长者。若子在斯何忧不见。佛为说法入须陀洹。宝称心解便得罗汉。父子相见恩爱微薄。长者白佛。今日心悦情有二喜。一遇佛解喜。二离爱快喜

于时宝称亲支四人。一名富耨。二名维摩罗。三名桥炎钵。四名须陀。闻宝称已作沙门。惊喜毛坚曰。吾共诣佛并省宝称。即便俱行。见佛影则乘本愿行。作礼白佛。饥渴道化虚心日久。不以鄙陋愿为弟子。佛言。善来比丘皆成沙门。为说心本净闻义心了。便得罗汉。如有闻者发足寻觅。皆得道果(出中本起经又上出出曜经第十九卷)

    守笼那足下生毛苦行得道二

瞻婆城有大长者子。字守笼那。其父母唯有此子。心甚念之。生来习乐未曾蹑地足下生毛。时摩竭国王闻瞻婆城中大长者子迟欲见之。即敕城主。使诸长者各将儿来。时瞻婆城主奉敕。诣摩竭王。在一面住。王听以衣敷地。诣王所。王见足毛。心甚欢喜。即语言。可往见佛礼拜问讯。当与汝后世利益。时瞻婆城主及诸长者。共诣耆阇崛山。时有长老婆竭陀。为佛给使在磐石上坐。时瞻婆城主。诣长老婆竭陀所言。我等欲见如来。时婆竭陀即没石上涌出佛前。白言。瞻婆长者欲见世尊。佛言。汝往屋荫中敷座。我当往坐。时婆竭陀即敷座已还到佛所。白世尊言。敷座已竟。世尊坐已。告婆竭陀言。语长者来。时婆竭陀没于佛前踊出石上。时诸长者叹未曾有世尊弟子神足犹尔。况复如来。婆竭陀言。长者宜知。是时瞻婆城主来诣佛所。世尊尔时。即为诸长者子及瞻婆城主说法劝化。即于坐上得法眼净。白世尊言。大德。从今已去归依三宝。为优婆塞。时守笼那后遂出家。往温水河边尸陀林中。勤行精进。经行之处血流污地。犹如血涂。时守笼那在静处思惟。佛弟子中勤行精进无胜我者。我今何故不得无漏。我当舍戒还家自恣五欲布施作福。佛知其心。到守笼那所。我今问汝。随意答我。汝在家时弹琴。琴弦若缓若急音声好不。若不缓不急乃得好声。佛言。比丘亦如是。不缓不急心乃会道。依教修行逮成罗汉焉(出四分律三分第二卷)

    最胜难降染化成道三

昔舍卫城内。有一长者。名曰最胜。更有长者。名曰难降。二人悭贪国中第一。饶财多宝不可称计。二人门户各有七重敕守门者。无令乞儿得入我家庭室中。铁笼遍覆庭内以断飞鸟。四面铁墙防鼠穿凿啮坏器物。是时五大声闻各以次第诣彼教化。从地踊出教以法施。长者二人闻之各不受化。后佛自往坐卧虚空放大光明。佛与长者说微妙法。长者虽闻心犹不达。内自思惟。佛来至不可虚尔使还精舍。宜入藏里取一白毡布施如来。即起入藏。选一恶者反更得好。舍而更取倍得好者。心意共诤不能自决。当于其日阿须伦与忉利天共斗。或天得胜阿须伦不如。或阿须伦得胜诸天不如。尔时世尊以天眼观见长者心。或时悭心得胜施心不如。或时施心得胜悭心不如。尔时世尊便说斯偈

  施与战同处　　此得智不誉
  施时亦战时　　此事二俱等

长者遥闻内怀惭愧。如来所说正谓我身。即出好[疊*毛]持用为施。难降长者。出五百两金持用惠施。心开意解各见道迹(出出曜经第十七卷)

    福增百岁出家见其本骸心晓见道四

若放男女若放奴婢。若听人民若自己身。出家入道功德无量。布施之报六天人中往反十世。出家之福无边无量。胜起七宝塔上至三十三天。以贪人能坏。出家之德无有可毁。乃高须弥。深于大海广于虚空。若为出家作留难者。其罪甚重。入深地狱黑闇无目。有一长者。名尸利苾提(梁言福增)其年百岁求欲出家。家人大小无从用者。尸利苾提往趣迦兰陀竹林。从舍利弗求欲出家。老不得出家。遍问五百罗汉皆同。舍利弗出竹园门。举声大哭。优波离是剃发贱人。泥提下秽除粪之人。殃掘魔罗杀无量人。及陀塞羁大贼恶人。如是等人尚得出家。我有何罪而独不得。佛即踊现。问福增言。汝何故哭。闻佛梵音心喜作礼。白佛言。诸罪恶人皆得出家。我何罪不听我出家。大小不复用。我于佛法中复不得出家。设我还家必不见前。我当何趣。今日定当于此舍命。佛慰喻言。汝莫忧恼。听汝出家。告大目连。听与出家。即得出家。受具足戒。昼夜精勤修集读诵广通经藏。以年老故不能随时恭敬迎送礼问上座。诸少比丘皆为上座常苦言激切。又作是念。我今宁死。往大河岸边脱去袈裟置树枝上。泣而誓言。我不舍佛法众僧。唯欲舍命。我此身上布施持戒精进诵经。设有报者。愿我舍身生富乐家。眷属调从。于我善法不作留难。常遇三宝遭值善师。示悟涅槃毕投[泳-永+迴]澓中。未至水顷目连接置岸上。令捉衣角上冲虚空。犹如猛鹰衔一小鸟。屈申臂顷至大海岛。海边有新死人。女相具足。见有一虫从口出还从鼻入复从眼出更从耳入。苾提问。此何女人。答曰。时到当说。前行复见一女。自负铜镬燃火吹之既沸。脱衣自入镬中。发爪先脱肉熟离骨沸吹骨出。在外风吹寻还成人。自取其肉而啖食之。次复前行见一大树。多虫围唼其身乃至枝叶。无有空处如针头许。大叫震动如地狱声。复次见一男子。周匝兽头诸恶鬼神。手执弓弩三放毒箭镞皆火燃。竞共射之。身皆燋然。又见一大山。下安刀剑见有一人。从上投下刀戟剑槊坏刺其身。即自收拔还竖本处。往还不息。前见骨山。高七百由旬。目连于山为说。舍卫城中大萨薄妇。夫甚爱念。欲入大海恋妇不舍。即将入海。妇擎镜照面。自睹端正。便起憍慢深心爱着。时遇大龟蹋船没海。一切皆死。五百贾客一切皆死。海不受尸。夜叉罗刹出置岸上。随所爱念死还生为虫。舍此虫身堕大地狱。舍卫国优婆夷婢优婆夷请一比丘。夏九十日奉给供养。使婢送食。婢至屏处选好自食。余与比丘。大家觉问。婢答。我若先食使我世世自食身肉。今先受花报后堕地狱

大树诸虫唼食发大恶声。是濑利吒营事比丘。用僧祇物华果饭食。送与白衣。受此花报。后堕地狱。唼树诸虫。即是得物之人

举声大哭众箭射身者。此人前身为大猎师。多害禽兽以是罪故受斯苦毒。于此命终堕大地狱

大山上自投刀剑者。是王舍城大健斗将。以猛勇故身处前锋。或以刀剑矛楯伤克物命故受此报

有一国王名昙摩苾提。布施持戒慈悲不伤物命。政法治国满二十年。共人博戏。时有一人杀人。诸臣白王。答言。随国法治。即案律杀。王戏已毕问。罪人何在。臣曰已杀。王闻泣曰。七珍皆住我独入地狱。即舍王位入山自守。命终作摩竭鱼。身长七百由旬。王臣恃势抂刻百姓。命终亦作摩竭大鱼。身虫[癈-(弓*殳)+虫]痒揩颇梨山。碎杀虫血流百里皆赤。应堕大地狱。时鱼一眠百岁乃觉。觉大饥渴。即便张口海水流入如注大河。有五百估客入海采宝。值之船趣鱼口。贾人称南无佛。鱼闻闭口。贾客得活。鱼饥命终生王舍城。夜叉出身置此海边。时王者汝身是。杀人为鱼。苾提口解无常厌世。尽结得罗汉果(出贤愚经第七卷)

    须达多崎岖见佛时获悟道五

舍卫国有大长者。名须达多(贤愚经始云。大臣四部律并呼居士)常给施孤独乞儿。人以为号。先有田业在王舍城。年年履行(大涅槃贤愚二经云为儿[身*(叟-又+ㄎ)]妇诣王舍城)寄止长者护弥家(中本起经云。迦兰陀。大涅槃经云珊檀那)。夜起扫治宅舍办肴膳。须达问之。答曰。迦毗罗城有释种子。名悉达多。姓瞿昙氏。其生未久相师占之。定当作转轮王。心不愿乐。舍之出家。无师自觉得阿耨多罗三藐三菩提。于诸众生其心平等故号为佛。明受我请。又问。今在何处。答曰。在迦兰陀竹林精舍(十诵律云寒林)须达多一心念佛所有功德。忽然大明。寻光而出至尸呵城门。佛神力故自然而开(四分律云神即开门)出门路有天祠。须达致敬寻还黑闇。心生惶怖。复欲还反城门。有大天神。告须达言。仁者见佛当获善利。尽阎浮提所得功德。不如发心一步诣如来所。须达问曰。汝是谁耶。答曰。我是信相婆罗门子(四分律云我是私诃神)是汝往昔善知识。我因往昔见舍利弗大目揵连礼拜欢喜。舍身得作北方天王毗沙门子。专知守护此城(十诵律大同)况见如来礼拜供养。须达礼佛。佛如应说法。得须陀洹道(出大涅槃第二十七卷又出杂阿含第二十卷中本起四部律皆大同小异)

    须达七贫后得食并奉佛僧仓库自满六

长者须达七贫后贫最剧。于粪壤中得一木斗。其实栴檀。出市卖之。得米四斗。语妇曰并炊一斗。吾当索菜。时佛念曰。当度须达令福更生。炊米方熟。舍利弗往。妇见欢喜。一斗米饭悉投着钵中。更炊一斗。目连复往。亦欢喜与之。复炊一斗。迦叶复往。亦复与之。适有一斗。寻复炊熟。如来自往。妇自念言。间日之粮。莫有降者。今有是米。如来躬顾。得无罪毕福生者哉。一斗米饭尽施如来。佛口咒愿。罪灭福生从今日始。须达寻归。妇恐其恚。便问曰。如今佛来及舍利弗目连。迦叶尽来求食。当与不耶。答曰当与。福田难遭。若来求者是为值遇。妇言。向四斗米吾尽用施矣。夫大欢喜。余有饭汁公姥共饮之。须臾彷徉。诸室珍宝仓库谷帛。自然实满。如往时富也。须达踊跃。知佛愍念。更请佛及僧供养尽空。佛为说法皆得道迹(出杂譬喻经下卷)

    最胜魔娆不移七

最胜长者闻说妙法。即于坐上诸尘垢尽得法眼净。受三自归为优婆塞。尽形寿不杀。佛去不久。弊魔波旬化作佛像及相好。来至长者家。长者念曰。如来向出还其何速。伪佛告曰。吾谓长者高才博智分别讥趣。谛念长者。愚惑无智。吾向所说四谛者实非真谛。斯是颠倒。外道所习。长者即自觉知。即报之曰。止止勿语。吾得慧眼住牢固地。正使汝化作亿千万身。吾不退转。何以萤火之光与日竞明。佃家灰埠欲比须弥。鸱鹫乌鹊金翅并飞。波旬惭愧复身而去(出最胜长者受咒愿经)

    申日为佛作毒饭火坑自皆变灭八

是时王舍国。有一四姓长者。字为申日。财产甚富。金银珍宝无有央数。申日事余道人。唯不事佛。诸异道人皆共嫉妒。申日共议言。佛今为王及傍臣长者吏民所敬。而我等独不为所重。佛常自说言。知去来现在之事。知他所念。今宁可试。为审尔不。申日言。当何试之。异道人言。请佛持毒药置饭中。掘门里深五丈。以火置中薄覆其上。令佛从上来。若知当不受请。受请则不知。申日言诺。即行请佛。佛言大善。异道人言。已无所知。但当穿地。申日有子。字旃罗法。年十六。通达宿命善学佛道能知去来现在之事。启其父言。佛已知之。莫用恶人言自投汤火。申日不信。掘坑燃火饭置毒药。告诸比丘。随我后行。佛适向道。便放光影令申日舍中悉作金色。时旃罗法即语父言。今佛已起向道。十方皆明如日。佛到城门。足蹈门限。举大城中即为大动。病者即愈。箜篌乐器不鼓自鸣。佛到申日门。五丈火坑化作浴池。中生莲华。一华千叶。诸弟子所蹈莲华。华生百华。皆蹈华而行。申日见火以作水池中生莲华。便大惧怖。头面着地以诚自说。今为佛作饭皆以毒药置中。愿乞更炊。佛言。不须更炊。持毒药饭来食之。敕诸比丘。且勿食。须我教乃食。佛即咒曰。天下凡有三毒。一者贪淫。二者嗔恚。三者愚痴。佛无是三毒为不行。至诚有经法者。毒亦不行。饭食中毒皆自消去。佛言皆饭。申日头面礼佛足言。我大无状。用恶人之言。愿从世尊求哀悔过。佛为说经。得须陀洹道(出申日兜本经)

    辩意请佛僧有二乞儿一死一为王九

舍卫国有一长者子。名曰辩意。闻佛说五十事要。逮得法忍。五百长者子得法眼净。辩意言。唯愿世尊及大众。明日中自屈于我舍食。佛与大众往其家食。未咒愿。有一乞儿。历座行乞。无敢与者遍无所得。嗔恚而出。便生恶念。此诸沙门。放恣愚惑。有何道哉。贫者从乞无心见与。吾得为王。以铁辋车轹断其头。言已便去。佛咒愿竟。复一乞儿来。从众乞食。各各与之。大得饭食欢喜而去。即生念言。此诸沙门有慈悲心。我得为王供养佛僧。乃至七日。不报今者饥渴之恩。言已便去。二乞儿展转求丐。到他国中卧于道边深草之中。时彼国主忽然崩亡无有继嗣。相师判言。书记当有贱人为王。诸臣百官千乘万骑按行国界。望见草上有云霞盖。相师曰。中有神人。即得乞儿。诸臣拜谒。乞儿惊愕自云。下贱非是王种。皆言。应相沐浴香汤。着王之服。光相庄严导从入国。恶念乞儿。在深草内卧寐不觉。车轹断其头(出辩意经)

    昙摩留支先身为大鱼十

昔有长者。字昙摩留支问讯。佛言。昙摩留支。别来大久乃得相见。有人问。佛答曰。昔阿僧祇劫时。世有佛。名曰定光。我时为梵志。字曰超述。时定光佛。方欲入城。我即中路相逢。解发布泥上令佛蹈过。佛即记曰。汝勇猛乃尔。却后阿僧祇劫当得作佛。汝于时起恚心曰。此人与畜生无异。乃蹈他头发上过去。从起以来阿僧祇劫。常堕畜生中。复在大海中。为摩竭鱼。身长七千由延。时有五百贾客。乘船入海采宝。值此大鱼噏船垂欲入口。时五百人各称所行事。时贾客主语众人言。今世有佛名释迦文。济人危厄无复是过。我等称名冀蒙得脱。即便齐声称唤。鱼闻佛名本识由存。即自惟曰。释迦文佛已出世间。我身云何故在鱼中。即还没水。五百贾客安隐而归。时鱼即扑身出沙坛上。不饮不食经二七日命终。生长者家作子。字昙摩留支。今来与吾相见。所以称久远耳。留支闻此本末。即向海边求其故尸。见大鱼骨皮肉已尽行胁骨上。思惟言。此是我故尸。即以华散故尸上。寻惟即往。忽然道成(出分别功德经第四卷)

    悭长者入海妇施佛绢众商皆死唯己独存十一

昔人大富而悭。其妇好法欲施不敢。婿临入海。先以铁蒺[卄/梨]三重绕舍。妇碍之不能得出。一心念佛。诸铁关阂变成鹄毛。取绢一匹寄人施佛。佛受咒愿。夫与五百伴共在海中。为鬼所啖。唯留其夫。诸鬼相语。是人妇事佛。不可近也。伴侣死尽独得宝还。问妇何事。妇具告之。二人欢喜。即请佛僧设会得道(出杂譬喻经第一卷)

    毗罗陀请佛僧食而库藏自满十二

昔佛在世有大长者。名修罗陀财富无数信向道德。自誓。常以腊月八日请佛及僧。终身子孙奉行不辍。长者亡时。嘱儿勿废。儿名毗罗陀。后日渐贫。至时无以供办愁戚不乐。佛遣目连往问云。汝父供月欲至当设何计。答言。唯愿世尊。勿见忽弃。八日临盻。将妻至外家。质百两金。还办供具。佛与千二百五十众僧往舍而坐。行水下食清净竟而还。其日夜半诸故藏中宝物自满。夫妇见之。且喜且惧。恐官顾问。即往白佛。佛言。安意快用勿有疑难。汝之履信不违父教。闻施慧道七财满足(出法句经第三卷)

    婆世踬染欲危身为目连所救十三

佛在罗阅只国。有豪长者。名尸利踬。大富盈溢。妇生一男形容严妙。请师占候叹子福德。问言。从怀此儿有何瑞应。长者曰。其母讷口钝辞。既怀此子谈语巧妙。字婆世踬。及年长大游行观看。见那罗伎家有一女子。心便染着欲得娉娶。还启父母愿为求索。父母告言。高卑非匹如何为婚。子重启言。莫问门户但论其身。幸为我求若不如志便自殒命。父母从之。共作婚姻。儿惑其色不耻鄙事。即诣彼家。学习戏艺皆已成就。是时国王集诸那罗众多戏事。时长者子次应现伎上索而走。王脱不见。复敕更上。气力渐羸中道欲堕。心中惶懅无所归依。目连陵虚告之曰。如卿今日宁全身命出家学道。为宁堕地娶彼女耶。答言。愿自存济不用女也。目连即时化作平地得全身首。喜不自胜。随逐目连。往诣世尊礼拜供养。佛于是时广说妙论。心意开解便得初果。因求出家世尊听之。须发自落法衣在身。专精禅思成阿罗汉。佛言。过世波罗奈国。有大长者。初生一子端正无比。有人从海中来赍一鸟卵用奉长者。长者纳受。经少时间。其卵便剖出一鸟雏。毛羽光润。长者受与子使弄。子骑鸟脊飞游观看。闻他国王作那罗戏。乘鸟至彼。鸟住树上。偶见王女情便染爱。遣信腾情。女便与交。为王所知。推捕缚来而当斩戮。长者子言。诸君何为劳力杀我。听我上树自投而死。诸人听许。便相上树乘骑其鸟翔虚而去。得延寿命。时长者子今婆世踬是。王女者今伎家女是。尔时鸟者则目连是。过去世惑色致困由鸟得济。今垂当死。由于目连故得安隐(出贤愚经第十三卷)

    长者新生一子即识本缘求母请佛甘味自下十四

舍卫国中有大长者。生一男儿。而目端正生而能言。问其父母。世尊及舍利弗阿难等皆在世不。父母答在。见其能言乃谓非人。即往问佛。佛言。此儿有相。父母欢喜。儿又启曰。唯垂请佛及僧。答曰。卒无供养。儿又启曰。但扫洒堂舍庄严床席。施三高座。百味饭食自然满堂。又先身之母今犹存在。居波罗奈国。愿为仰报。父母遣使驰象迎接。以三高座。一拟如来。一为父。一为前世所生母。佛与众僧既入其舍。甘味饭食自然而下种种丰饶。佛为说法。合家大小尽得初果(出贤愚经第一卷)

    阿那邠邸七子为财受戒闻法离垢十五

舍卫城中阿那邠邸。有七子心无笃信。于佛法众不持五戒。阿那邠邸长者言。我当赐汝千两金。汝等可归命三宝受于五戒。七子闻之。便欲归三宝受持五戒。父各赐千两金。俱至世尊所。具以白佛。云何世尊。彼七子颇有福善诸功德不。佛言。善哉长者。饶益众生安隐天人。彼七子者缘是诸善功德具足。所获果报我今当说。北方有国。城名石室。国土丰熟人民炽盛。彼有伊罗波多罗藏。无数百千金银珍宝。于彼健陀赖国人七藏之中。随其所欲皆悉费用。无所减少及此伊罗钵多罗大宝藏。彼七千两金百倍千倍无数倍。皆悉不及汝七子所获功德。世尊与阿那邠邸说微妙法。即从坐起白世尊言。愿受我请。及比丘僧。欲设甘露饮食。为七子故。世尊默然受。世尊知时。与比丘僧前后围绕入舍卫城。诣阿那邠邸家皆即就坐。长者及子礼敬世尊。世尊说法便逮等见。告言如是。长者七子甘馔饮食。饭佛比丘。食竟除钵。佛与七子说法。各于坐上诸尘垢尽。无有瑕秽得法眼生。彼已见法。无有狐疑亦无犹豫(出阿那邠邸化七子经)

经律异相卷第三十五经律异相卷第三十六(杂行长者部下)

        梁沙门僧旻宝唱等集
流水救十千鱼一 树提伽身生人中受天果报二 迦罗越手能雨宝三 迦罗越以饱食施鸟令出腹中珠四 忽起经暂贫客作设会即获花报五 无耳目舌先世因缘六 音悦今身受先世四种报七 鸠留饥遇树神因得信解八 日难财富巨亿悭惜不施后世贫盲九 长者发菩萨心将诸贫人取得珍宝十 长者后贫举财供施耕遇千鼎用之不尽十一 香身长者妇为国王所夺十二 长者妇怀妊口气香十三 悭财生号哭地狱十四 以捣衣石施人起塔生天十五 须达三子事穷方信十六 须檀子贪财杀弟十七 犁耆弥第七儿妇生三十卵卵出一男十八 痴子卖香迟烧之为炭以求速售十九

    流水救十千鱼一

流水长者子。于天自在光王国内。治一切众生无量苦患。令身平复。以病除故多设福业。作如是言。善哉长者。能益众生无量寿命。必是菩萨解诸方药。时长者共二子水空水藏。将其二子次第游行城邑聚落。最后到一大空泽中。见诸虎狼狗犬鸟兽。悉皆一向驰奔而去。长者逐而观之见有一池。其水枯涸。于其池中多有诸鱼。见是鱼已生大悲心。时有树神示现半身。作如是言。大善男子。此鱼可愍汝可与水。是故号汝名为流水。汝今应当随名定实。时长者子问树神言。此鱼头数为有几所。树神答言。足满十千。增大悲心。时此空池为日所曝。唯少水在。是十千鱼。将入死门四向婉转。见是长者心生恃赖。随是长者所至方面。随逐瞻视目未曾舍。是时长者驰趣四方。推求索水了不能得。见有大树寻取枝叶。还到池上与作荫凉。复更推求是池中水本从何来。即出四向周遍未觅。莫知水处。复更疾走见一大河。名曰水生。有诸恶人为捕此鱼故于上流悬崄之处。决弃其水不令下过。长者向王说其因缘。唯愿大王借二十大象。令得负水济彼鱼命。如我与诸病人寿命。王敕大臣速疾供给。汝今自可至象厩中随意选取利益众生。是时流水及其二子。将二十象借索皮囊。疾至河上盛水象负。水遂弥满还复如本。时长者子于池四边傍佯而行。鱼亦随逐循岸而行。时长者子复作是念。是鱼必为饥火所恼。复欲从我求索饮食。我今当与。时长者子告其子言。汝取一象最大力者。速至家中。所有可食之物。乃是父母饮啖之分。及以妻子奴婢之分。一切聚集悉载象上。急速来还。尔时二子往至家中。白其祖父说如上事。收取家中可食之物。载象背上疾还父所至空泽池。时长者子见其子还。心生欢喜踊跃无量。从子边取饮食之物。散着池中与鱼食已。即自思惟。我今已能与此鱼食。令其饱满。未来之世当施法食。曾闻过去空闲之处有一比丘读诵大乘方等经典。其经中说。若有众生临命终时。得闻宝胜如来名号。即生天上。我今当为是十千鱼。解说甚深十二因缘。亦当称说宝胜佛名。即便入水。作如是言。南无过去宝胜如来。本往昔时行菩萨道。作是誓愿。若有众生于十方界。临命终时闻我名者。当令是辈寻得上生三十三天。复为是鱼解说如是甚深妙法。所谓十二因缘。说是法已。即共还家。是长者子复于后时。宾客聚会醉酒而卧。尔时其地卒大震动。时十千鱼同日命终生忉利天。既生天已作是思惟。我等以何善业得生天中。复相谓言。我等先于阎浮提内。堕畜生中受于鱼身。流水长者与我等水及以饮食。为我等说十二因缘。并称宝胜如来名号。以是因缘令我等辈得生此天。我等今当报恩供养。时长者子在楼屋上露卧眠睡。是十千天子。以十千真珠天妙璎珞置其头边。复以十千置其足边。复以十千置右胁边。复以十千置左胁边。雨曼陀罗花摩诃曼陀罗华积至于膝。种种天乐出妙音声。阎浮提中有睡眠者皆悉觉悟。流水长者子亦从睡悟。是十千天子于上空中飞腾游行。天自在光王国内处处皆雨天妙莲华。是诸天子复至本处空泽池所。复雨天华。便从此没还忉利宫。随意自在受天五欲。过是夜已。天自在光王。问诸大臣。昨夜何缘示现如是净妙瑞相。大臣答言。大王当知。忉利诸天于流水长者子家。雨四十千真珠璎珞及不可计曼陀罗华。王即告臣。卿可往至彼长者家唤令使来。即至其家宣王教令。是时长者寻至王所。王问长者。何缘示现如是瑞相。长者子言。我必定知。是十千鱼其命已终。时大王言。今可遣人审实是事。尔时流水寻遣其子至彼池所。看是诸鱼死活定实。尔时其子向于彼池。见其池中多有摩诃曼陀罗华。积聚成[卄/積]其中。诸鱼悉皆命终。还白父言。彼诸鱼等悉已命终。尔时流水复往王所。是十千鱼悉皆命终。王闻欢喜。尔时世尊告善女天。时流水长者子今我身是。长子水空罗睺罗是。次子水藏今阿难是。时十千鱼者今十千天子是。是故我今为其受记。尔时树神现半身者今汝身是(出金光明经第四卷)

    树提伽身生人中受天果报二

昔有一长者。名树提伽。仓库盈溢金银具足。奴婢成行无所乏少。有一白[疊*毛]手巾挂着池边。遇天风起吹来国王殿前。群臣参论卜问所以。诸臣皆言。国将欲兴天赐白[疊*毛]。臣树提伽默然无言。王问。卿何以无言。提伽答曰。不敢欺王。是臣家拭体之巾。挂着池边。遇天风起吹来殿前。却后数日。九色之华大如车轮。又遇天风吹来王殿前。王复与群臣参论卜问。提伽答言。是臣家园中萎落之华风吹来耳。王问提伽。卿家乃尔。吾欲将领二十万众到卿家看。提伽答言。愿王即相随去。王即将领二十万众。到树提伽家。南门直入。有三十童子颜容端正。王问树提伽。是卿家儿孙耶。答言。是臣家守门奴。进到中阁。有二十童女颜容端正。王问。是卿家妇女耶。提伽答言。是臣家守阁之婢。进到其户。白银为壁水精为地。王见水流疑不得进。树提伽即导王前户中。以黄金为床白玉为机。树提伽妇有百二十重金银帏帐端正无双。为王作礼眼中泪出。王问。卿妇见我有何不[怡-台+(電-雨+大)]眼中泪出。答言。王衣烟气是故泪出。王言。庶民燃脂。诸侯燃蜡。天子燃漆。亦无烟也。何得泪出。树提伽答言。臣家有一。明月神珠。挂着堂上。昼夜无异不须火光。王是烟中之王。是故闻气耳

树提伽家堂前。有十二重高楼。将王上头。视东忘西。视南忘北。掩掩寂寂。王谓须臾小复可忍。到后园中流泉浴池。食诸果苽自适甘美。甚复可爱以至一月。大臣白王。可须还国。树提伽即布施金银珍宝绫罗缯彩。二十万众人马车乘一时还国。王即会群臣怪其所以。树提伽是我之臣。妇女宅舍过甚于我。我欲伐之。可取与不。诸臣皆言。宜可取之。王即与四十万众椎钟鸣鼓围提伽舍。毁百重墙。提伽门中有一力士。手捉金杖以拟四十万众。一时俱倒眠地不起。提伽乘飞云轮车在虚空中问。诸人等来时何意眠地不起。诸人答如上事。树提伽问。欲得起不。皆言欲得。树提伽放大神目一视。四十万众一时俱起。还其本国。王即遣使唤树提伽。共至佛所问言。世尊。树提伽是我之臣。前身有何功德。妇女舍宅过甚于我。佛答言。树提伽布施功德。见天上爱乐。五百商主将诸商人。赍持重宝奔空山中。逢一病道人。给其草屋厚敷床褥。给水浆钨錥米粮。给其灯烛。于时乞愿天堂之供。今得果报如是。佛言。是时布施者。今树提伽夫妇是也。于时病道人者。今我身是也。五百商人皆得阿罗汉道(出树提伽经)

    迦罗越手能雨宝三

昔阿育王国。有迦罗越。供养二万比丘。长请一年。名闻国王。王召见之。闻卿大富。尽有何物耶。对曰。实无所有。王不信之。留迦罗越遣人看其家。见其门有七重舍宅堂宇。皆以七宝。有胜王宫。妇女亦胜。但无谷帛钱物。便还白王王意渐解。迦罗越即时便笑。王问何所笑耶。答言。王不见信耳。迦罗越以手指东。便满中七宝。指南亦然。王便遣还。而众僧精舍去宫不远。王便诣精舍。见比丘僧。作礼恭肃问上座。彼迦罗越宿有何福自然珍宝念之便至。上座比丘入三昧。见四百由旬之物心念。见是长者。乃惟卫佛时有四人共立塔寺。中有一人用意殷勤。塔寺成后以金银七宝及众好华共合和之。上三重塔上。以散四面。愿后食福恒不断绝。今得自然宝者。是此一人。王闻大修功德(出譬喻经第一卷)

    迦罗越以饱食施鸟令出腹中珠四

昔有迦罗越长者。聪明博达财富巨亿。居近海边。多植树木荣茂参天。时海渚上大有珍宝。价直千亿如人不得近。唯鸟往来。唯啖明月之珠。朝入暮出。栖宿长者丛林。长者多智方便图之。即作百味之食。以用与鸟。鸟食之饱满便吐珠覆地。长者得之。遂成大富(出譬喻经第七卷)

    忽起经暂贫客作设会即获华报五

舍卫国有一居士。亡失田宅家人得罪死亡都尽。唯余一子无复所依。子闻人说。饭佛及僧者生忉利天。乃愿饭佛僧。惟当客作以果此愿。有一居士(弥沙塞律云大臣)多有田宅。此儿虽小多诸艺能。求欲佣赁。居士问。汝何所能。答曰。能书算文义别金银珠贝钱财系羽监田。坐肆无所不解。问岁索几物。答曰。年一千金钱。居士曰。今世饥馑乃雇五百。年满并还小儿言。我才不施堪此须用既急。今为君与。即使坐肆。始满一月。挍计所得已盈三倍。日止一食留一食分。更使监田比及冬藏复获三倍。岁满索金及食。居士虑其便去屡托不在。后谓之言。急索作底。小儿言。我欲饭佛及僧。居士闻之即生信心。又问欲何处作。答曰。欲往祇洹。居士曰。但住我门器[荴-夫+焦]相助。小儿白佛。愿明日受我食。佛僧默然(弥沙律云即将财物往至佛所。供办珍味极世甘美。缘其意至鬼神助焉倏忽之顷自能都办)正遇节日。诸白衣多送猪肉干饼种种饮食。众僧受取共相谓言。今日贫儿竭力作会。人人皆当为之稍食。及到居士舍。手自行食。皆云少与。食遂无减。贫儿问僧。为食粗涩为愍我贫。答曰。今日是节日。早起人送食。初乃少与。家数既多。遂成饱满。贫儿愁忧恐所期不果。涕泣问佛。佛为说法必得生天。汝疾还去。贫儿欢喜。更行僧食随僧意取。我肆力时期尽供养。今诸大德虽不能啖。随意将去。时五百商客。从优那禅国来晡至。道路辽远。绝粮三日。入城买食。时世饥俭且天盛热都无所得。商主叹曰。海中不乏大城无食。宜更遍求随须何物。贫儿啼向佛。时多人见之语估客云。某舍有食。即往居士家。白小儿言。我等须食。小儿问言。有几人。答曰。有五百。可尽唤来。何须论直。至即设食皆得饱满。有一大铜杅。一估客主。解衣角珠。直十万金钱。置于杅中。其余估客皆解珠。投于杅内。小儿言。我不卖食。何忽与珠留。客小住待我问佛。佛言。但取不妨得生天。此是花报果报在后还受宝物。估客又问。居士此城先有某甲今何所在。答曰。已往。又问。有子孙不。答曰。向之施主即其子也。估客语小儿言。君父是我。等师又与百千两金以敦旧好。时居士无儿。唯有一女端正姝妙。求妻小儿。送金百千两。居士死后。波斯匿王问。有儿不。谁相料理。答曰。唯有一女婿。当事判财物并属女婿。拜为大臣。即敕舍卫城内大长者职(十诵律云居士位)时国人民号为忽起长者(出十诵二诵第六卷又出弥沙塞律第十卷)

    无耳目舌先世因缘六

时舍卫国有大长者。财富无量无有男儿。唯有五女端正聪达。其妇怀妊长者命终。国法无男财物入王。王遣大臣摄录其财。其女心念。我母怀妊未知男女。若续是女财应属王。若其是男应为财主。往白国王。时波斯匿王法平政。即可所白。其母不久月满生儿。其身浑沌无复耳目。有口无舌又无手足。唯有男根。即为作字名镘慈毗梨。尔时是女。具以是事往问于王。王告诸女。财属汝弟。吾不取也。尔时大女。往适他家奉给夫主。谦卑恭敬谨如婢事。大家长者睹其如斯。怪而问言。女子对曰。我父终没家财无量。虽有五女犹当入王。会母有身生我一弟。人相都缺但有男根。得为财主。虽有诸女不如一男。长者闻已。即与其女往至佛所。白言。世尊。彼长者子以何因缘。佛言。乃往过去有大长者兄弟二人。兄名檀若世质。弟名尸罗世质。其兄少小。忠信成实常好布施举国称美。王任此人为国平事。国法举贷取与无券悉诣平事。时估客从弟尸罗世质多举钱财。时弟长者。唯有一子其年幼小。将其子并所出钱。到平事所。白言。大兄。是估客子从我举钱。入海来还应得尔许。我若终亡证令得之。平事言然。其弟长者不久命终。估客入海遭风失货。估客得全。时长者子闻其空归。便自念言。此虽负我何由可得。须有当偿时。此估客复余举假。续复入海获大珍宝。安隐来还。心自念言。彼长者子前虽不从我债我举钱。时此人幼稚或时不忆。或见我前穷故不责耶。今当试之。即严好马众宝服饰。长者子见即遣人语。汝负我钱今可见偿。答曰可尔。估客自念。所举顿大重生累息。无由可毕。当作一策乃可了耳。持一宝珠到平事妇所。白言。夫人。我本从尸罗世质举钱财。其子来责。今上一珠价直十万。若从我责可嘱平事。其妇答言。长者诚信必不肯尔。为当试语。即受其珠平事暮归。妇即具白。长者答言。何有是事。以我忠信不妄语故王立我为国平事。若一妄语此事不可。明估客来具告情状。即还其珠。时估客子更上一珠直二十万。愿使嘱及。此既小事。但作一言得三十万。尔时女人贪爱宝珠即为受之。暮更白夫。昨日白事愿毕在意。长者答言。绝无此理。尔时长者有一男儿。其妇泣曰。若不见随我先杀儿然后自杀。长者闻此。譬如人噎。自念。我唯一子。若其当死财无所付。若从是语人不信用。将来受苦迫憱不已。即便可之。妇语估客。长者已许。估客欣悦。还严大象众宝庄校着大宝衣乘象入市。长者子见即往语曰。先所负钱今宜见偿。估客惊言。我都不忆何时负君。寻共相将至平事所。长者子言。此人往日亲从我父举若干钱。伯为时平事为尔不。答言不知。其侄惊曰。伯父尔时审不见闻。又答不尔。侄子恚曰。以伯忠良。王令平事。国人信用。我亲弟子非法犹尔。况于外人抂者岂少。此之虚实后世自知。佛告长者。欲知尔时平事长者。今镘慈毗梨是。由于尔时一妄语故堕大地狱多受苦毒。从地狱出五百世中常受此身。植好布施。常生豪富得为财主(出贤愚经第七卷)

    音悦今身受先世四种报七

有长者名曰音悦。财富无数年老无子。以为愁戚。虽然宿福所追。其报有四。一者夫人产男。二者五百白马同时生驹。三者国王遣使者拜授金印。四者五百宝船同时俱至。佛告阿难。长者音悦先世之时。遣五百人乘船入海。既获众宝安隐还家。是故如来说此四福同时普集。长者念言。天降福祚集我之庭。当作甘馔室族相庆。时四天王释梵诸天龙神鬼王阿须伦等。各与眷属侧塞虚空。如来神达知此长者欢喜踊跃。因其欢悦而往称叹。若其开解可殖福哉。应时歌诵吉祥八音。长者欢喜启瞿昙言。实为神妙。知我室族吉祥无量。抂屈尊神来相赞叹。以好白[疊*毛]直千万两金。奉上如来佛即受之。佛告长者。财有五厄。汝今能为必获影报。所生之处福自归身。长者白佛。何等五厄。佛言。一者火烧。二者水漂。三者县官。四者恶子用度无限。五者盗贼五事。一至不可抑制。长者闻说益增踊跃。于是如来忽然还到耆阇崛山。尔时国内有尼揵异道。名曰不兰迦叶。听闻如来诣长者家歌颂一偈。获得长者千万两金。沙门尚能得金。况我往乞当不得乎。又自念言。我当往求瞿昙沙门所可说偈。然后往乞必得珍宝。嗟叹之宜当胜瞿昙。不兰迦叶。怀此愚痴妒嫉之意。而往问佛。传闻瞿昙。诣长者家歌颂一偈大得珍宝。宁可哀矜赐所说偈。令吾讽诵冀望得宝。如来三达知此长者却后一时财宝当散。不兰迦叶不知时宜。遭厄之家而说吉祥。必得长者无量杖痛。如来告言。不惜此偈汝不知时。卿说此偈必得楚痛。是故违卿。若更欲得应时之说绝妙之句。吾当与汝。既使长者得闻真言。又免捶毒之痛。不兰迦叶心自念言。瞿昙沙门不欲令我往乞珍宝。是故吝惜不肯与我。即便重启。其于与我焉知余事。如来慈愍谏之满三终不信解。佛亦豫知不兰迦叶前世因缘应受此痛。如来又云。罪不可谏。佛即为说吉祥之偈。尼揵讽诵一岁乃谙。然后长者失火烧舍珍奇了尽。五百马驹同时烧死。所生妙子一旦终亡。王遣使者录夺金印。后复乘船入海采宝安隐来还。泊岸五百宝船一旦漂没。室族大小无不愁毒。不兰迦叶往到其门。歌颂如来吉祥之偈如上所说。长者闻之举门忿恚。天下凶殃无过于我。云何此人裸形无耻。在此妖蛊。说我吉祥益我忧烦。即出捶打。从头至足匍匐还家。六师宗等逆问其意。答言。此变正由瞿昙。内不自克反怨世尊。佛告众会。不兰迦叶前从如来求索一偈。欲诣长者歌颂求宝。如来谏之。其于不信。今已在彼遭痛毒患。阿难白佛。不兰迦叶与此长者有何因缘而被此患。佛告阿难。乃昔久远阿僧祇劫时。有国王亦名音悦。复有一鸟。名曰鹦鹉。在王宫上鸣声和好。王时昼寝闻鸟鸣声惊觉。问其左右。此为何鸟鸣声妙好。侍者白言。有一奇鸟。五色焜煌适在宫上鸣已便去。王遣步骑逐而求之。推寻殊久捕得与王。即以七宝璎珞其身常着左右。昼夜看视不去。须臾复有一鸟。名曰鵚枭。来在宫上。看见鹦鹉独得优宠。即问鹦鹉。何缘致此。鹦鹉答言。我来宫上悲鸣殊好。国王爱敬于我取我常着左右。鵚枭闻之。乃怀妒嫉。心即念言。我亦当鸣令殊于卿。国王亦当爱宠我身。王时卧睡鵚枭即鸣。王即惊觉。啬然毛竖如畏怖状。王问左右。此为何声惊动怖我。侍者白言。有恶声鸟名曰鵚枭。王遣大众分布推索。即得与王。王令左右生拔毛羽。举身大痛步行而去。众鸟问言。何缘致此。鵚枭嗔恚答众鸟言。正坐鹦鹉故得此患。佛言。善声招福恶声致祸。罪报由己反怒鹦鹉。昔国王者音悦是。鹦鹉者我身是。鵚枭者不兰迦叶是(出长者音悦经)

    鸠留饥遇树神因得信解八

昔有长者名鸠留。不信今世后世善恶报应。与五百人共行治生。未到他国绝食三日。前行遥见丛林。想是居家。到见树神。即为作礼。其人饥乏。神即举手。五指端自然出饮食甘水与之鸠留饱满复大号哭。神问何故。答曰。吾伴五百人皆大饥渴。神令呼来。复与饮食。人马皆足。鸠留问神。本有何福自致如是。神曰。我本迦叶佛时作贫穷人。恒于城门磨镜。有沙门出入。常喜指示分卫之处。及佛图精舍。如是非一。寿终生此。自然受福无所乏短。长者心悟大修布施。日饭八千人。涛米之汁流出城门。足以乘舟。后生第二天上。作散花天人(出十卷譬喻经第二卷)

    日难财富巨亿悭惜不施后生贫盲九

昔波罗奈国长者。名曰日难。大富珍琦。为人悭嫉。日未没时常敕门监。乞者勿通。日难子旃檀。亦复悭贪。难后寿尽还生国中。为盲妇作子。其夫语妇。汝身重病今复怀躯。我无衣食汝便自去。妇出门去得大聚廧。便止其中。九月生子两目复盲。乞食养之。至年七岁其母悲言。今有乞我少饭愈饥如雨渴者。儿闻母说便行乞食到其子家。时守门者这小出外入到中庭。栴檀闻语。呼守门问。门监惧罪。即掔盲儿扑于门外伤头折臂。母闻走到何人无道。时门上神便谓之言。汝得是痛尚为小小。其大在后。汝坐前世有财不施故得勤苦。死更苦痛观者闻声。佛问阿难。是何等声。阿难具说。愿佛哀矜。到此儿所分越饭已。往视盲儿以手摩头。目便开明。折伤即愈。因识宿命。佛问。汝是前世长者字日难非。对曰是也。佛告阿难。人居世间甚苦愚痴。一世父子不相识知。时佛说经解散其意

  有求子索财　　于此二事中
  甚忧勤苦痛　　他人所得果
  有身不能保　　何况子与财
  譬如夏月暑　　息止树下凉
  须臾当复去　　世间无有常(出日难经)

    长者发菩萨心将诸贫人取得珍宝十

昔有长者。发菩萨心。聚诸贫人凡得五百。资给衣粮。入海采宝宿一大山。众人昏钝唯长者独坐。并有所瞻。夜见山腹出于一人。光炎非恒面目端正。口似猪口以伎乐自娱。周旋山侧。长者问曰。卿为何人。闻声愕曰。吾是受福之人解住在此。长者问曰。身形端正口何独尔。答曰。坐犯口过常喜泄语。天人曰。卿是何人。答曰。吾是国中长者。忧念贫匮欲令安隐故将众人入海采宝。并欲运宝饶益阎浮。天人曰。卿得无是菩萨耶。长者曰。吾发菩萨心。救济一切淫怒痴病。诸未度者吾是度之。天人曰。善哉。遂送宝所重载而还(出十卷譬喻经第五卷)

    长者后贫举金供施耕遇千鼎用之不尽十一

昔罽宾国有一长者。本大富。父母亡后。常供养数道人。数年之中家欲贫困。无复有得。为父母作福念之愁毒。妇语婿言。宁一世勤苦后长解脱。远使父母得福无量。长者言然。持我二人权举百两金。约用金尽就作毕直。得金便施尽乃往作。遣夫耕田妇厨下炊。耕得大石似磨盖。发视见金千鼎。便还覆之不复还食。长者遣妇饷夫。夫便担金自归其家。明日称金还耳。主人夫妇反舍。复为七世父母布施用之。终身不尽(出十卷譬喻经第一卷)

    香身长者妇为国王所夺十二

昔有国王。贪于淫色所作无道。闻好妇女寻往掠夺。举国患之。有一长者。财富无数高才博达。妇容端正。臣下启王。王闻心动遣使强夺。其夫愁恼。便弃家居行作沙门。口中出香薰四十里。身体周遍有旃檀气。王见其人。既无子姓。皆收家财。王立其妇以为正后。国中生好莲华。青黄红白甚大香洁。王敬夫人先持与之。夫人得华益甚悲感。王问。卿今一国之母。相敬不相失。意有何不可。乃尔不乐耶。夫人曰。不敢不乐。但念我前夫身口之香胜此众华。窃思旧意不觉自悲。王不信言乃遣请之。前婿已得罗汉。神通飞行身出众香充遍一国。王使澡洗重加揩拭。身香益甚。王试问佛。佛言。过去有一贫子。穷困无业卖薪自活。采薪还未及城门。城门已闭。门外有寺僧夜诵经。其人寄宿便坐听经。烧香赞叹至于天晓。缘是五百世不堕恶道。常生天上身口香洁(出十卷譬喻经第四卷)

    长者妇怀妊口气香十三

昔有长者。夫人怀妊。口出好香气满一国。阿阇世王。遣使寻求见长者家。以问长者。长者具答。使者白王。王大欢喜召语长者。卿若生男者当持与我所生之女后乃生女。有金缕衣自然着身。母怪解去。随生一重还着其身。便往问佛。佛言。昔有贫家。妇出行遇雨。见一老沙门是辟支佛。泥倒躄地伤膝流血出。即扶沙门起洗去。其血自裂己衣用裹伤膝。妇人虽未奉法要。常好称誉佛道。死生第二天上。寿终下生。故有自然之衣。口出好香(出十卷譬喻经第一卷)

    悭财生号哭地狱十四

舍卫城中有富长者。命终无儿。所有钱财皆悉没官。长者生时食啖粗恶衣裳单弊以树叶为盖。佛曰。虽得豪位不自养身。亦不养子不供父母。不通朋友不施沙门。今日命终入啼哭地狱。佛言。过去以食施辟支佛。施已心悔云。我不以与奴婢。乃与剃头沙门。由是善报。七反生天七反生人常得豪贵。由悔心故是业果报。不食好食不衣好衣。亦不贪五欲。波斯匿王。当勤行精进除去懈怠(出长者命终无子经)

    以捣衣石施人起塔生天十五

有一长者欲起塔寺。材木悉办。唯少一石。无著柱下。有一长者。虽不奉佛犹知有福。便以家中一捣衣石施之。便得成寺。其施石人命终。即生第二天上七宝宫殿。玉女侍卫衣食自然。如是久后其国磨灭。无人修治寺都坏尽。唯有一石没在地中。人民耕地石妨其犁。举意欲掘。石主天人入心忪动。以天眼观见人掘石。心中自念。我因此石福来生天。今人取去福将无尽乎。便下化作凡人住掘石人前。问曰。君欲取此石去耶。其人答曰。吾欲耕地值石妨犁故欲去耳。天人问曰。设耕此地种得数十斛耳。天曰。卿勿取此石。吾以五百两金与卿。其人问曰。君得无是神乎。答曰。吾是天人也。即复天身语其人曰。吾本是此土人耳。前身以此石与道人立寺。我因此福得生天上封受自然。向者天宫振动怪其所以。观见君是故来耳。此石是吾福之根本也。卿勿取之。其人闻之曰。本所不知。此是神明塔寺。天人福田不敢犯也天还天上其人思惟。此天但施此石得福如此。吾当更立塔寺。便即兴功修塔如故(出福报经又出十卷譬喻经第一卷)

    须达三子事穷方信十六

昔给孤独氏有三子。皆背正向邪酒荒女色。驰骋田猎樗蒲博弈。去明即暝日成狂愚。父愍悼之。慈恻诲喻指示祸福无日不尔。子独不移放荡日甚。父乃以苗草衣之以豆麦食之。穷而悔焉。父言。尔为不善现世获殃甚困如此。岂况地狱烧煮之痛谁当济尔。子叩头曰。邪友所导狂惑习之。由猪处溷不知其臭。自今束身奉戴三尊。父曰大善。汝若洗心奉佛五戒终身不犯。岁与汝五千万金。三自归三千万。子对曰。唯既奉尊教。即令洗浴将至佛所。稽首受戒退归修德。清洁其志周穷济乏。惠逮众生国儒称德。名齐古贤(出教子经)

    须檀子贪财杀弟十七

昔罗阅只城。有长者。名曰须檀。大富多财。子名须摩提。其父命终。弟名修耶舍摩提。设计不与弟分。念当杀之。兄语弟言。共诣耆阇崛山上有所论说。即执弟手上至绝崖。便推置底以石堆之。便即命终。须檀者则真净父王是也。时须摩提者则我身是。修耶舍者则今陀婆达兜是(出兴起行经下卷)

    梨耆弥第七儿妇生三十卵卵出一男十八

波斯匿王。有一大臣。名梨耆弥。为第七子纳妻。乃娶波斯匿王弟昙摩诃美女。此女聪黠利根多诸德艺。怀妊十月产三十卵。卵出一男。形体挺特勇健无双。一人之力有过千夫。父母爱念合国敬畏(出贤愚经第十卷)

    痴子卖香迟烧之为炭以求速售十九

有富长者。生子愚痴。乘船兴生唯载沉香。香精且贵。买者希。久滞不售。同侣反乡独不堪得去。恐失宗伴。遍观市中货炭最驶。即烧香作炭希得应速。众人见之。咸共责笑。大颠狂人卖香虽迟获直不少。今烧成炭复何所得(出百句譬喻经第一卷)

经律异相卷第三十六经律异相卷第三十七(优婆塞部)

        梁沙门僧旻宝唱等集
沙门亿耳入海见地狱一 优婆塞持戒鬼代取华二 优婆塞为王厨吏被逼杀害指现师子三 优婆塞被魔试四 清信士嫁女与事鬼家五 清信士始精进未懈后生惭愧鬼不能害六 清信士临亡夫妻相爱生为妇鼻中虫七 薄拘罗持戒得五不死报八 持戒诵经续明供养鬼不能害九 执持求还佛戒口中诸鬼出打其身十 人不信罪福梦鬼取之令其受戒后寿百年十一 家有六人割口施僧同受富乐十二 有人路行遇见三变身行精进十三 有人命终十日还生述所经见十四

    沙门亿耳入海见地狱一

阿湿摩伽阿槃地国。有聚落王。名萨薄。中有大富居士。财宝丰盈唯无儿息。从诸神祇求不能得。有子时到妇觉有身。此女利根有四不共智。一知男爱。二知男不爱。三知妊身时。四知所从得。以语居士。居士欢喜。月满生男耳有金镮。是儿端正见者欢喜。集婆罗门。相之言。是儿实有福德威力。为作二字。宿世出家。即名曰沙门耳环。非世所作可直一亿。字为沙门亿耳。五种养视。一者治身母。二者除垢母。三者乳母。四者吉母。五者戏笑母。是儿福力而疾长大。便教书数算印。善知诸物价相贵贱。是王聚落商客所集。时四方人来诣聚落。问言。是中阿谁有好德可与寄言示我利害。诸人示沙门亿耳。是诸商客即往诣之。接为主人。是诸商客见大威力。如是思惟。若作萨薄将多人入海必安隐归。诸人言。沙门亿耳。汝何以不入大海。答言。我入大海作何等。是中多诸恐怖。百千人去时一得还。是诸商客激厉之言。何等人仰他活命。沙门亿耳信受欲去。到父母所辞欲入海。时父母说诸怖事欲令变悔以制留之。时不随父母语。父母语贵人佐我留亿耳。时诸大官长者居士皆助留之。终不随从。父母知其意正则听令去。于是乘象振铃遍告令聚落言。沙门亿耳欲入大海。我作萨薄谁欲共去。是人福德五百商客皆悉乐从。庄船下水日断一绳。至第七日得伊勒风(梁言随好风)断第七绳。船疾胜箭迳到宝渚。语贾客言。取宝满船莫令大重。得伊勒风是时船去疾胜箭。还阎浮提向萨薄王聚落。有二道。沙门亿耳语诸商人。欲从何道。诸人咸言。陆道去好。夜住空泽。语诸商人。我曾闻贼来劫诸贾客。若前杀萨薄。则诸贾客无所成办。若不杀萨薄。则以钱物力若自身力。若以他力必能得贼。我当余处宿。去时当唤我。诸人言尔。亿耳驱驴往别处宿。是诸贾客夜半发去。人人相觉竟不唤亿耳。后夜天大风雨。亿耳觉唤无应者。即时驰逐道多沙土。风雨流漫仰驴嗅踪而前。亿耳饥极前行见有一城。念想得食立于城门

随念失声唱言。食食。时无数百千饿鬼来出。皆言。何等食阿谁与亿耳言。无食。我行饥极念想得食。因出此言我无食也。诸饿鬼言。此是饿鬼城。我百千万岁今日乃闻唱食声。我等不布施。悭吝多故堕饿鬼中。汝欲那去。亿耳言。欲至萨薄王聚落。鬼言。从是道去。于是前行复见一城。随念唱水其事如前。前行不久复见一树。名波罗。夜于下宿。摇树落叶细者自食粗者与驴。如是日暮。即有床出男女。颜貌端正着天宝冠共相娱乐。作是思惟。我不应尔看他。私事。时夜过昼来。即时床灭有狗来啖是男子肉尽骨在。亿耳念言。是人先作何行今得此报。夜善昼恶。我待问之。至夜更有好床。男女娱乐。即往问之。男言。汝识阿湿摩伽阿槃地中萨薄王聚落某甲屠儿不。有长老迦旃延。常出入我家。我常供给饮食衣药。彼常语我言。莫作恶行后得大苦。我时答言。先世已来以此为业。今若不作那得自活。旃延复言。汝作此恶为昼多夜多。我言昼多。即语我言。汝夜受五戒可获微善。我即从受。今得此报。前行不久复见二树。名波罗。住下止宿食叶如前。男女昼来相娱。暮则床女皆灭。百足虫出啖是男子肉。尽骨在。亿耳问言。汝作何行今获此报。男言。阿湿摩伽阿槃地国中。萨薄王聚落。某甲男子淫犯他妇。有长老迦旃延出入我家。彼教我言。莫作恶行后得苦报。我答言。不能自抑当可如何。复语我言。汝于此事何时偏多。我言夜时多。迦栴延即语我言。受昼五戒可获微善。我用其言故获斯报。复见树林池水清净。亿耳于中洗浴饮驴。是池边有堂众宝庄严。亿耳仰视。即作是念。我饥渴欲死当何所在。即便上堂。说佛经偈

  饥为第一病　　行为第一苦
  如是知法实　　涅槃第一乐

见女人坐象牙床。床脚系二饿鬼。是女识亿耳。因问讯言。沙门亿耳道路不极不渴饥耶。亿耳答言。贵女乞我食。女言相与。但莫与是二饿鬼耳。女即与水洗手与食。是女欲令亿耳知此因缘故小出堂外。时二饿鬼伸手言。乞我一口。乞我半口。我即腹中饥如火烧。亿耳好施各与一口。变成脓血多咽还吐出满臭秽。女言。我语汝莫与。何以与之。亿耳言。姊妹。我不知故与。时更有一女来语。贵女。与我食。女言。食汝常食。作是语已。即有三奇镬火汤沸。是女脱衣入镬中皮肉烂尽。唯有骨髓冷风来吹出镬还活。着衣啖其烂肉。啖已而去。更有女来言。贵人。与我食。女言。食汝常食。作是语竟。女变成羖羊啖草。亿耳语女。是何等事。女言。汝识阿湿摩伽阿槃地国中萨薄王聚落不。亿耳言识。是一鬼系我头边床脚者。是我夫某甲居士。系我脚边床脚者。是我儿。有长老迦旃延出入我舍。受我供养衣服汤药。是二人嗔我言。我觅时辛苦。而汝持与他空自疲劳。以是悭贪不喜布施堕饿鬼中。恶口业故与食变为脓血。亿耳言。是女何以自啖其肉。女言。是我儿妇。与物令举。或自啖或与人啖。我问觅。答言。我不啖亦不与他。若我自啖及与他者。当自啖我肉故自啖肉。第二女是我婢。我使舂磨。或自啖或与他。若问时言。我不自啖不与他。若自啖与他者我后世当作羊啖草。以是因缘今作羖羊啖草。亿耳言。汝作何行。女言。我有少罪来生是中。当不久住生四天王天。汝能少为我往萨薄王聚落中。为语我女云。见汝父母兄妇及婢。唯汝母独受福。余者受罪。汝母因我语汝。莫作恶事后世多受苦报。汝若不信是汝母言。某处有藏大有钱财。取为我作福。供养众僧及迦旃延。残余可以自活。问亿耳言。汝欲去耶。答言欲去。女言。汝眠闭眼。须臾至萨薄王聚落。是诸贾客先到。诸人问不。见沙门亿耳不。答言。海中失之。举邑皆哭如丧父母。亿耳闻之。若今见我必复扰动不须复归。渐渐到女舍。共相问讯。以母言语女。女言。咄男子。汝痴狂人。我父母布施作福死必生天。何以在饿鬼中。亿耳即语女言。汝母言。某处有藏大有钱物。使汝取供养。女闻开藏大得钱财。得以生信。如其母敕。请迦旃延随从说法。即于坐上得诸法清净无垢法眼得无所畏。礼迦旃延言。大德。我归依三宝作优婆塞。欲于善胜法中出家受具足。迦旃延言。父母听汝出家不。答言未听。迦旃延言。我法父母不听不得出家受具足。即便归家礼拜父母。先由愁苦故并失明。闻亿耳从大海中安隐还归。悲喜泪出眼便还明。过五六日。白父母言。听我出家。父母言。我本至心求愿得汝。汝入海得死消息愁忧故眼盲。汝今来还我大欢喜眼得开视。汝今便为更生。汝受我语则为供养我。我寿命能过几时。若能毕我等寿。不出家者我死不恨。亿耳答言诺(出十诵律四诵第四卷)

    优婆塞持戒鬼代取花二

昔有优婆塞。侨居舍卫国。妇形端正一国同闻。朋友欲观终不肯示。人以白王。王思欲见不知何由。一臣启言。夫妇并持五戒供养道士手自斟酌。王可诈作道士持钵诣门。必得见之。即随臣言。权变形服窃到其家。妇见道士头面作礼。王睹察已还语臣等。此妇实好入我心中。不知何从得之。众臣白言。此虽侨士应觐于王。憍慢不来可以为罪。去舍卫城千有余里。大池水中生五色莲华。闻有三难。蝮蛇鬼神恶狩。罪应死者使往取华。辄没于彼。王便呼问言。卿何等人再拜答曰大王民也。王言。何以不来。答曰。愚痴不及耳。自知有罪。王言。罚卿诣池取华七日当还。若违期至当重治卿。受教辞退。还具告妇。妇语夫言。君今有罪由我美色。君识佛明教三界无怙唯戒可恃。上道之日心念三尊口诵十善莫忘须臾。若君不还吾当出家以戒自乐不经二男。给夫资粮。辞决进路行至半道。有啖人鬼问曰。何人答言。是佛弟子。鬼言。诸犯罪者遣付吾等。诈言取华。贤者实犯罪。为恶人所谗。答鬼言。人命难得唯在大神耳。鬼言。卿是佛弟子又复无罪。我不相害也。余有二难恐卿不免当如之何。鬼复言曰。相代取花以济卿身。使我长夜得福无量。卿急住此间鬼于是去。须臾便还。五色好华以与贤者。贤者重不能举。鬼便取华并扶贤者。屈申臂顷已到宫门。辞别而去。贤者诣门自通。王怪还速。具问本末。如实自陈。王大惊惭曰。鬼无人义害于众生。今济善人我乃无义。不别善恶不如鬼魅。即自责过稽首归命。愿为弟子。奉受五戒广行六度。国致太平。贤者夫妇并加精进。得不退转(出譬喻经第五卷)

    优婆塞为王厨吏被逼杀害而指现师子三

佛泥洹后百年。国王奉事天神。大祠祀用牛羊猪犬鸡等各百头。皆使厨士杀之。时厨士言。我受佛戒不得杀生。厨监大恚白王治之。王言。违教者死。厨士对曰。我是佛弟子受持五戒。宁自杀身不违佛教而当杀生。若当从王教犯杀者。死入地狱罪竟乃出常当短命。持戒死者。即生天上天上福乐所愿自然。假令当死转此人身当受天形。我以是故死不杀耳。王言。与汝七日期。当以象蹈杀。汝若不死。汝语有实。七日以后王看是优婆塞身如佛身。驱五百象往蹈杀之。优婆塞如佛法则举五指。化为五山。一山间有一师子出。象见师子惶怖伏地。如佛在时。王时信佛。便废祠祀。即从此士受佛五戒。吏民内外皆亦受法。遂为国师(出譬喻经第六卷)

    优婆塞被魔试四

有一优婆塞。与众估客远出治生。遇天寒雪。夜行失伴住一石室。时有山神变为女像。来试之曰。白雪覆天地鸟兽皆隐藏。我独无所恃。唯愿见愍伤。优婆塞两手掩耳曰。无羞弊恶人说此不净语。水漂火焚之不欲见闻汝。有妇心不欲。何况作邪淫。欲乐情浅薄大苦可畏深。山神闻之。两手擎捧送至伴中(出大智论第十七卷)

    清信士嫁女与事鬼家五

优婆塞嫁女与世间人。临遣女时。父母欲夺女戒。女言。云何夺戒。父母言。法嫁女与世俗人。如黄金掷牛屎中。复用戒为。女言。如人远行大空泽中无有人民。应益装粮食。世家事鬼恐鬼傥得我便。应益持戒令志坚固。黄金在牛屎中。洗自可用。岂便与牛屎同耶。父母感其言。以佛像与之。女致严器中。朝暮向器作礼。婿问。妇答。是佛能令头不白颜色常好。婿同供养。后同生天不更三涂(出十卷譬喻经第五卷)

    清信士始精进未懈后生惭愧鬼不能害六

昔有清信士。始受戒时精进少双。后年衰老违远贤众。独处山岨志更陵迟。荒于田园忘佛废法。更成凡夫。其山中有梵志道士。渴欲求饮。田家事遑无与之者。梵志有怨遂尔恨去。梵志能起死人并使鬼神。即召杀鬼敕之曰。彼人辱我尔往杀之。山中有罗汉知之往至田家。田家见沙门欣然稽页。为设一食。沙门曰。汝今日夕早燃灯勤三自归诵守口摄意偈。慈念众生可长安隐。沙门去后主人如教。通晓念佛诵戒不废。杀鬼至晓伺其微便欲以杀之。睹彼慈心无缘杀焉。鬼神之法人令己杀己使欲杀。但彼有不可杀之德。法当还杀便已。杀者鬼乃恚欲害梵志。罗汉以威神蔽之。令鬼不见。田家悟道。梵志得活。鬼遂不获杀生之罪。田家一时受三自归。念佛不懈。全一门之命(出堕落优婆塞经又出十卷譬喻经第五卷)

    清信士临亡夫妻相爱生为妇鼻中虫七

有清信士。持戒精进不懈。有一沙门已弃重担。生死永尽逮得神通。与共亲友。时清信士卒得困疾。医药不治妇大悲苦。谓其夫言。共为夫妇卿独受苦。以何方便分病令轻。设卿无常我何所依。儿子孤单复何恃怙。夫闻益怀爱恋。大命将至应时即死。魂神即还在妇鼻中。化作一虫。妇大啼哭不能自止。时道人往与妇相见。故欲谏喻令捐愁忧。妇见道人来益用悲恸。奈何和上夫婿已死。虫从鼻涕忽然堕地。妇即惭愧欲以脚踏。道人告曰。止止莫杀。是卿夫婿化作此虫。妇曰道人。我夫奉经持戒精进难及。何缘寿终转形作此。道人答曰。过起爱恋今生为虫。道人为虫说经。卿精进奉经持戒福应生天见诸佛。但坐恩爱恋慕之想。堕此虫中。即可惭愧。虫闻意解。便自克责。俄而命终。即得生天(出居士物故为妇鼻中虫经)

    薄拘罗持一戒得五不死报八

昔有一人。唯有一儿。名薄拘罗。年始七岁。其妇命终更取后室。憎前妇子甑中蒸[麩-夫+并]。儿问母索。母抱放甑中。以盆合头欲令儿死。儿于甑中食[麩-夫+并]不死。后复抱置热铁[金*敖]上。于[金*敖]食[麩-夫+并]不以为灾。后诣河边浣衣。掷深水中为鱼所吞。经于七日。父请众僧为设大会。买得一鱼车载归家。欲破鱼腹。儿言。徐徐莫伤儿头。此儿先受不杀一戒。今得五种不死(出譬喻经)

    持戒诵经续明供养鬼不能害九

昔有兄弟五人。父教持戒。大儿独不肯持戒。赍五枚钱至相师许求。相师言。年可百岁当大富贵。又言定恶。复言不好。克后十三日。卿当死亡。其人大怖言。非是世间常师所能疗治。唯有佛豫知未然。近在耆阇崛山中。可往问之。于是即往问佛。佛言。卿有宿命对怨家欲来取卿。卿若欲得免者。当持五戒乃可得脱。卿归益办脂烛焚之过十三日。即受归戒燃灯续明。终日竟夜讽诵经偈。言南无佛。归命佛慎莫休息。过十三日便自得脱。其夜即有二鬼往共杀之。一鬼住百步外。使一鬼往杀。见灯火光明。但闻呼南无佛归命佛声。不敢前逆语一鬼言。此人不可复得。但呼南无佛归命佛。我恶闻是声令我头痛。于是二鬼便相持走去不复近之。从是以后长得安隐(出诸经中要事)

    执持求还佛戒口中诸鬼出打其身十

昔迦罗奈国。有婆罗门子。名曰执持。受佛禁戒无所违犯。执持久后到他国中。见人杀盗淫便贪爱之。见人好恶便论道之。见饮酒者便欲追之。无一时定。便自念言。悔受戒誓当以还佛。即诣佛所言。前受五戒多所禁制不得从意。佛法尊重非我凡类所能恭事。罢可得不。佛默然不应。言已未绝。口中便有自然鬼神。持铁椎拍执持头。复有鬼神脱其衣裳钩其舌者。有淫女鬼刀割其阴。有鬼洋铜浇其口。前后左右皆诸鬼神。竞来分裂取其血肉。而啖食之。又有自然之火焚烧其身。求生不得求死不得。诸鬼急持不令得动。佛见问曰。汝今云何执持口噤不能复言。但手自搏。佛以威神救度长者。诸鬼神王见佛世尊。各立一面。于是得苏。便起叩头前白佛言。我身有五贼。掔我入三恶道。坐欲作罪违负所受。愿佛愍我。从今改往修来奉受戒法。持月六斋岁三长斋。烧香散华悬杂幡盖。供事三宝不敢复犯。佛言。汝今所言是为大善。汝若眼见自作自得罪非天授与(出大灌顶经第三卷)

    不信罪福梦鬼取之令其受戒后寿百年十一

昔人不信罪福。年已五十。梦见杀鬼欲来取之。眠觉惶怖求师占梦。师作卦兆云。有杀鬼必欲相害不过十日。若欲攘此。从今已去十日中间。受佛五戒烧香燃灯悬缯幡盖。信向三宝可免此死。即依此法专心信向。杀鬼到门见作功德不能得害。鬼即走去。其人缘斯寿满百岁。死得生天(出杂譬喻经)

    家有六人割口施僧同受富乐十二

昔有大富家。食口六人奴婢。金银珍宝不可称数。佛与阿难街里分卫。佛到其门。父母儿子妻妇孙息。踊跃欢喜请佛入坐。以氍毹布地食器皆以金银。佛言。此人前生值饥饿世。家中穷乏。唯采诸菜用自系命。作羹适熟。外有道人分卫出见沙门。父母便言。我分与之。儿子孙息各自以分与之。让母令食。六人一时发意各一日不食。唯恨家贫无好供养缘此之福得生天上人中。常得安隐丰饶财物。以其发意同等之故。世世共作因缘。今重相值。父母儿子大小一时皆持五戒。命终生天受福无量。今若值佛皆得罗汉(出杂譬喻经第一卷)

    有人路行遇见三变身行精进十三

有人在道上行。见道边有一死人。鬼神以杖鞭之。行人言。此人已死何故鞭之。鬼神言。是我先身。生在之日不孝父母事君不忠。不奉敬三宝。不随师父之言。今令我随罪而行。苦痛难言。嗔故鞭之。稍稍前行。复见一死人。天人来下。散花于死尸以手摩娑之。行人问言。观君似是天人。何故摩娑是死人耶。答云。是我故身。生在之日孝从父母。忠信事君。奉事三尊。承受师父之教。令我神得生天。皆是故身之恩。是故以来报之耳。小复前行。又见一天人。衣服鲜好端正香洁。道边摘酸枣啖之。行人问曰。睹君似是天人。何啖酸枣。天人答曰。我在世时孝从父母。忠信事君奉事三尊。种种作诸功德。唯不喜饮饴人客。今作天人恒食不充。是以食酸枣耳。行人一日见此三变。便还奉持五戒修行十善。孝从父母忠信事君。示语后世罪福追人(出诸经中要事)

    有人命终十日还生述所经见十四

有优婆塞本事外道厌苦祷祠。委舍入法奉戒精进。勤诵经好布施责。意忍辱常有慈心。暴疾命过临当死时嘱父母言。我病若不讳七日莫殡。奄忽如死停尸八日。亲属皆言。急当殡敛。父母言。不膖臭欲留至十日。当此语时便见眼开。未能动摇。父母欢喜守至十日。便自起坐善能语言。问所从来尽何所见。答言。有吏兵来将到一大城。城中有狱。狱正黑四面铁城。城门悉烧铁正赤。狱中系人身坐火中。上下洞烧青烟上出。或有人以刀割其肉而啖食之。狱王问我言。汝何等人。犯坐何等乃来到此。此中治五逆不孝父母不忠信事君。答言。我少为恶人所惑。奉事外道愚痴。又饮酒杀生祀天地。又于市里采取财利。升斗尺寸欲以自饶。后与善师相值。牵我入佛道。见沙门道人。授我五戒奉行十善。自尔以来至于今日。不复犯恶。仰由明王哀我不及。我便叩头。王即起叉手谓我言。止止。清信之人不应当尔。便与我坐。呼吏问之。此乃无上正真弟子。汝辈皆当从是人得度。以其人寿命自尽时。乃当死耳。魂神追行。若生天上天神迎之。若生人中人中迎之。何得将此人来。入是五逆之处。吏答王言。世间多有是种人。不畏王法。不畏四时。五行不拘。天地鬼神横行天下。不可不问也。有师名沙门。既剃头发被服疏陋。以是自大。多将弟子东西南北。复大剧是应当治之。王言。止止法服之人人所贵敬他所畏难。诸释梵日月中王。下及帝王臣民。尊奉是人得福无量。轻慢是者自求罪苦。急案名录寿应尽未。吏言。未应死也。尚有余算二十。以其先有所犯罪是以取之。使其党辈小小自下耳。王言。佛子有戒精进天神所贵。佛以大慈救护一切蜎飞蠕动。天神地祇诸鬼龙等皆敬贵之。岂拘王相四时五行耶。佛恩如四海不得限量。吏言大王。奉佛戒耶。王曰。坐我不奉佛故追罪作此狱王。若人已入正法。后悔还外道。虽寿千岁当逢九横。若持戒比丘及诸弟子。当勤行六度六衰断绝二十事(亦在经文)观佛功德犹若巨海不可当也。吏言。诚如王言。不别真伪。速发遣之辞谢使去。从高堕下[火*霍]然而苏。与其父母共至只桓。自惟自克。奉受五戒修行十善(出弟子死复生经)

经律异相卷第三十七经律异相卷第三十八(优婆夷部)

        梁沙门僧旻宝唱等集
优波斯那割肉救病比丘一 阿凡和利至心请佛库中自然皆备二 苏曼女产十卵卵成十男并其往缘三 孤母丧子遇佛慈诱厌爱得道四 妇人丧失眷属心发狂痴五 提韦婆罗门女无子自焚遇辩才沙门闻法悟解六 女人怀妊愿欲出家生子之后前心不遂七 难陀燃灯声闻神力共不能灭八 善信女少悟无常秉志清白为天帝所试九

    优波斯那割肉救病比丘一

毗纽干国。多信邪见。无佛法僧。有一女人。名优波斯那(僧祇律云。名毕[口*東]夫亦名[口*東]卑。弥沙塞律云。须卑。)时有事缘至舍卫国。波斯匿王所缘事毕。从诸笃信优婆塞边闻佛功德。欲得见佛。即往祇洹。值佛为诸大众说五戒法。优波斯那求从佛受。即得五戒。佛复以法句经与令讽诵。是时中夜诵法句经。有毗沙门天王。从数千夜叉欲至南方毗娄勒叉所。闻诵经声寻皆住听。赞言。善哉姊妹善说法要。优波斯那即便问言。汝为是谁。但闻空声不见有形。答言。我是鬼王毗沙门天。为听法故住于空中。又问。汝天我人。云何故称我为姊妹耶。答曰。佛是法王亦人天父。同一法味故言姊妹。时优波斯那心大欢喜。常使人入林采薪。后旦上树。遥见舍利弗目连及五百比丘在此林中精勤禅诵。使人还白大家。优波斯那欢喜无量脱二金环以赏使者。使者复言。世尊有好言寄与大家。具说五施。复解璎珞重以赐之。使者曰。时起洗手办具饮食。我向辄持大家言。请二尊者及五百弟子。今日来食。即放使者及与珍宝。告诸家属及诸邻比。设于供具。尊者与诸比丘着衣持钵就座而坐。作礼讫手自行水下种种食。香味具足。谓舍利弗言。此舍有神与我亲厚。我有施时语我。此阿罗汉。此圣此凡。此持戒此破戒。此智此愚。告舍利弗言。我有四子及夫。皆恶邪见。我若供养三宝给施贫穷。便生嫉恚。而我修善布施终不退缩成须陀洹。舍利弗言。甚为希有。世尊是暮。当来毗干持林。今还所住。僧去已后。即办所用往至佛所。观诸众僧所止宿处。见一病僧卧草窟中。问其所患何所须欲。答曰。四大不调极大困苦。医令服新肉汁(僧祇律云比丘是常供养服下药须肉)斯那言。莫复他求。我明当送。明十五日国法不杀。遍求不得。便使却人。静室自浴割股里肉。以[疊*毛]缠裹合诸草药。煮以为羹送病比丘。比丘食已病即除愈。其夫寻还见妇色变。即便问言。汝何憔悴。对曰。我病。即唤请医不能识。逼问家人婢具言之。夫到街巷大叫呼言。沙门释子食啖人肉如骏足王。佛因制。诸比丘。诸不净肉甚不应食。优婆夷言。缘我断肉。即语夫言。若能为我请佛及僧来此设供甚善。若其不能我当舍命。夫为妻故入林请佛。明日舍食。佛与众僧就坐而坐。问斯那何在。答曰病。佛言唤来。夫言。汝师唤汝。答曰。病苦不任起。佛告阿难。汝往告令起。阿难即往称佛呼之。并床舆之来到佛所。遇佛光明苦病即除平复如故(僧祇律云比丘入慈心三昧疮即平复)即起礼佛。佛为说法得阿那含道。夫及眷属舍离邪见法。受五戒为佛弟子(出优波斯那经又出贤愚经)

    阿凡和利至心请佛库中自然备二

维耶离城。有一女子。名阿凡和利。闻佛来游欢喜无量。与五百女俱诣佛所。闻佛说法心生开悟。请佛饮食。时城中复有五百长者子。亦请世尊。世尊言。已受阿凡和利明日请。时诸长者子。语和利言。佛之至尊来化我国。我应先饭。汝且停供。女言。勿以豪强加于女弱。若能见惠四愿当相让也。一者令我心保善不移。二者令我命保在不亡。三者令我财物无减。四者令佛长住此国。长者曰善。汝今乃能悟于无常。诸所希愿非我能办。听先饭佛。中有年少耻在其后。固执不已。便敕市司罢不货易。和利遣人求索诸物。都无所得。库中众膳自然满足。唯乏薪炭。油灌白叠以充代之。又内城门令不得出。启请于佛。即遣鹦鹉往白食办。长者射之。以佛神德箭化为花。得至佛所。飞鸣白佛众祐及僧。足蹈城门天地震动。五百长者。阿凡和利及诸女人。见闻此事逮得法眼受持五戒(出中本起经下卷)

    苏曼女产十卵卵成十男并其往缘三

舍卫国须达长者。末生小女。字曰苏曼。面首最妙。其父怜爱。将至佛所。其女见佛情倍欣踊。愿得好香涂佛住室。斯女手中有宾婆落。佛从女索。便以与佛。于上书香还以与之。女共其父还城推买。如佛所须持诣祇洹。躬自捣磨。日日如是。于时特叉尸利国王。遣其一儿使到舍卫广行观看。复至精舍见苏曼女。便取为妇。后遂怀妊生十卵。卵后开敷有十男儿。形貌姝好勇健非凡。然喜畋猎。母教莫尔。诸子白母。射猎最乐。母令相遮将为见憎。母复告言。吾因爱汝等是以相制。若当憎汝时终无此言。杀生之罪当入地狱。无央数劫解脱何由。诸子白母。为自出心从他边闻。母复告言。吾从佛闻。儿复问母。佛者何人。幸愿具宣。母告诸子。迦维罗越国净饭王子。厌老病死出家学道得无上果。巨身丈六三明六通遐鉴无外。诸子启母求往觐佛。母即听之。往至祇洹奉觐如来。佛为说法。十人俱时得法眼净。便求出家。佛听为道。须发自堕法衣在身。精勤大业。尽得罗汉尽于苦际。过去九十一劫有毗婆尸佛。般涅槃后分布舍利起无量塔。时有一塔朽故崩坏。有一老母而修治之。有年少十人偶行睹见。欢喜相助所作已竟。誓为母子。从是已来九十一劫。天上人中恒与俱生受福快乐。时老母者今苏曼女是。尔时十年少者今十罗汉是(出贤愚经第十三卷)

    孤母丧子遇佛慈诱厌爱得道四

佛在舍卫国给孤独园。有一孤母而丧一子。忧恼愁愦抱尸啼走。譬如狂人。出至祇洹。闻佛大圣天人所宗。宣说经道忘忧除患。孤母见佛作礼长跪。愿释忧结。佛告孤母。汝速入城遍行街巷。有不死家者乞火持还。孤母求不能得。空手而反。佛告孤母。夫人处世有四因缘不可久保。一者常必无常。二者富贵必贫贱。三者合会必别离。四者强健必当死。汝今何为。不自忧虑。何不广施持戒月持六斋任力堪能给施孤穷。孤母白佛。我今爱子入骨彻髓。岂惜身命。时佛欲化彼令其得悟。即化作四大火坑围绕孤母。火气逼身以儿自障。佛语孤母。汝向自陈爱子情重入骨彻髓。宁自丧身不使子亡。火气逼已酸痛难堪。但当自受以子障乎。人间微火盖不足言。地狱火燃疾痛无量。畜生怀痴苦。饿鬼饥渴苦。能自利者当修布施持戒忍辱。不生地狱及饿鬼等。受天人福渐近泥洹。时彼孤母内心自责厌患恩爱。即于佛前尽诸尘垢。成须陀洹(出曜经所明)

    妇人丧失眷属心发狂痴五

天竺有一人。往诣舍卫国。妇生两子。太子七岁。次子孩抱。母复怀妊。欲向在产。天竺国俗。妇人临月归父母家。时此夫妇共乘一车载其二子。诣舍卫城。中路放牛。时有毒蛇缠绕牛脚。牛遂离圈。其夫取牛蛇即舍牛杀夫。妇见怖懅啼哭。日已欲冥。去家不远。隔一河水。冥惧抄贼。即弃其车携将二子。到于水畔。而留大儿水边。抱小而度涉水始半。狼啖其子叫呼其母。母闻其声转顾见之。惊惧不觉抱儿堕河。随流而逝。母益懊恼迷惑失志。顿踬水中堕所怀胎。遂便渡水问道行人。我家父母为安隐不。答曰。昨日失火皆烧死尽。又问行人。闻我夫家姑妐安隐不。答曰。遇贼伤害姑妐皆死。愁懅迷闷不识东西。裸形狂走。行人见者怪之。谓得邪病。驰走见佛。佛大会说法。时妇见佛意即得定。不复愁忧。自视裸形惭愧伏地。佛呼阿难取衣与之。妇着衣致敬。佛即说经为现罪福。即发无上道心。立不退转地。愁忧除散如日无云。发无上心(出妇人遇辜经贤愚经大同小异)

    提韦婆罗门女无子自焚遇辩才沙门闻法悟解六

裴扇阇国。有一女人。名曰提韦。婆罗门种。其家大富丧婿无儿。守寡孤穷无所恃怙。婆罗门法。若不如意便生自烧。诸婆罗门往教共化。令其愿生那罗延天。请婆罗门足一百人。施设大会食毕。各衬牸牛。并从犊者家中。所有诸物。施五百婆罗门。于恒水边积薪自烧。婆罗门为汝咒愿。令汝轻重诸罪一时灭尽。后世生时六亲眷属寿命无量快乐无穷。提韦从之。即伐樵薪。欲拟自烧。国内沙门名钵底婆(梁言辩才)。精进持戒多闻智惠。常以慈心教化天下。令改邪就正舍恶修善。往问提韦言何用薪火。答曰。自欲烧身灭除殃罪。辩才曰。夫先身罪业随逐精神。不与身合。徒自焚烧安能灭罪祸随心生。心念善法受报亦善。心念恶法受报亦恶。余报亦然。云何于苦恼中。求欲灭罪望善报也。幸尔不须于理不通。如困病人为苦所逼。复遭恶人呵骂耸搏。时此病人宁有善心无忿恼不。提韦曰。但生忿恼。辩才曰。汝今如是。先身罪故今若烧身。猛炎起时身体燋烂气息未绝。心未坏故。当尔之时身心被煮。识神未离故受苦毒烦闷心恼。从是命终生地狱中。苦恼尤剧千百万倍。又如车牛厌患于车。欲使车坏前车若坏后车复枙。罪业未尽假令烧坏。百千万身罪业因缘相续不绝。犹如阿鼻一日之中八万过死八万过生。终过一劫其罪方毕。况复如汝一过烧身欲求灭罪。问曰。愿闻灭罪方法。辩才答曰。前心作恶如云覆月。后心起善如炬消闇。起罪之源由身三口四意地业行。今当一心丹诚忏悔改邪就正。舍身受身至成佛道。辩才授十善禁。提韦欢喜。设种种饮食及诸珍宝。请留教化。辩才曰。汝受十善法即为法器。复以化人则为报效。汝已得度。我不宜留。复化余处。物无所受。于是而去(出未曾有经下卷)

    女人怀妊愿得出家母子为道皆得成立七

有一女人。妊身数月。见佛及僧。愿我生子以后出家为沙门。及生子后爱念既隆不遂宿心。子年七岁意忽还悟作二人食及三法衣。持瓶将子行诣佛所。白佛言。愿哀我子使为沙门。令后得道身形如佛。佛即听之。母以水灌前洗其儿。应时九龙从瓶中出。吐水灌儿。澡讫残水散儿头上。于头上下变成花盖。宝帐交络。并师子座上有诸佛。佛时微笑。出五色光照十亿刹。还绕佛身从儿顶入。母即前行以饭上佛并食其子。子发无上平等道意。十亿佛刹六反震动。众刹诸佛皆自然现。佛以母分饭饱尔所。佛及诸比丘皆等饱足。其饭如故。母即欢喜。及诸天人得阿惟越致。时儿发堕成为沙门。立不退转。我身是也(出过世佛分卫经)

    难陀燃灯声闻神力共不能灭八

佛游在给孤独精舍。波斯匿王供养于佛及诸大众眷属。祇洹纵广百六十里。波斯匿王周遍燃灯民人竞看。贫女难陀居无舍宅。问行路者知。波斯匿王以油千斛为佛燃灯。难陀自责。我以何故独贫如此。即入街里。家家乞丐得少杂饭。心自念言。我当卖之以为灯直。卖得一钱赍诣油家。油家问女持一钱油作何福德。难陀答言。欲为佛燃灯。油主闻之。助其喜踊持一灯油。即施与之。贫女欢喜受到只[垣-土+示]。佛告阿难言。有大长者兴无上福。不能自到开门使前。波斯匿王闻佛此教。寻自思惟。吾于舍卫一国之尊。兴起道供岂殊我者。佛何以故。不赞于我复称长者。须臾贫女来到佛所。燃所赍灯当佛之前。今发大愿。并为一切。求佛知见。令此光明彻于十方。幽冥恶道悉皆休息。如是便退至明晨朝。贤者目连历捡诸灯。难陀所灯光独如故。目连即吹。吹不能灭。便以神力持五恒水浇亦复不灭。吹以随蓝大风漂不能灭。尽其神力竟不能灭。心怀恐惧。佛告目连。燃此灯者有殷重心。以是之故灯为常明。设罗汉舍利弗等及辟支佛。神化功德共灭此灯不能灭也。令金翅王搏大海水。若师子王振吼犇腾共灭此灯。灯不可灭。难陀女人以日出时。自往案行昨所燃灯。灯亦不灭。光不缺减。即大欢喜稽首佛足。佛知女心求无上道。放五色光从口中出。佛每说法三乘之业授声闻别。光从顶入。授辟支佛别。光从两眉间入。授菩萨别光从口入。佛之洪光上至三十三天。皆悉通达。已便回还。绕佛三匝从口入。时阿难起问。佛言。阿难。汝见昨夜燃灯女不。此女寿终因是功德。转女人身当作男子。却后二十劫不堕恶道。即生诸天及金轮王。二十劫后。当得作佛。号三曼陀优诃(出贤愚经又云比丘出贫女难陀经)

    善信女少悟无常秉志清白为天帝所试九

佛在舍卫国。时有长者女。名曰善信。年始十五。为人慈孝。智慧博达。少小常有大愿。不乐世俗之事。坐自思念。万物无常当归于死。年寿万岁亦皆当死。天地当坏败何况人身。念我当受如是咎责。苦痛难言。死后魂神当入恶道。酷毒勤苦独当受之。本从何出。忽有嗔恚恐怖愁忧。或时欢喜。有此无常之事。不见来时。去至何所。是辈往来无休无息。念我父母诸家兄弟中外五种亲属。不知罪福贪欲无厌。我年三五以许他男。诸家兄弟饭食酒肉受取匹帛。念我身当往受患难。拘质缚结不可得离。当如之何。为此生老不如及我。今日清净当发上愿。求觅安隐长乐宫殿可以自娱。不宜踊浊没于三涂。不睹光明长与苦俱。便正一心自誓。持我身命自归。有神有灵知我心诚。尔时天神现于虚空。语善信言若当自归西方安隐清净法国。且当先向十方礼拜。慈心敬意念必达也。已便不现。尔时善信踊跃欢喜。便自澡洗烧香散华向十方礼叉手。自思念。一切人即有天神于空中言。汝当正心向于西方。说此一颂。以是赞叹阿弥陀佛。善信即向西方。如神所敕。天地大动。诸有困厄皆得解脱。疾病即除毒痛安隐愁忧欢喜。盲聋得差喑哑能言。不善皆善不信皆信。人非人等各得所愿。善信烧香散花而说颂言。正心闭目数息思惟身中之事。帝释化作端正男子。年十八九。手把黄金住善信前。以颂调之。善信正心以正颂答。诃男女过。帝释踊跃叉手劳之。欲何求索。普世无双功德洋洋不可称量。愿相告语。于是善信闻释赞叹。信心欢喜地为大动。即为说偈。愿奉佛法。释大欢喜。便尔化灭。善信烧香自归诸佛。佛与大众俱即飞行到善信家。父母兄弟见佛飞空。莫不欢喜。善信前礼绕佛百匝。佛便微笑无数光出。语以戒法。绕身百匝还从顶入。即授二十四戒。佛言。是为我优婆夷高行三八二十四戒。善信欢喜而得七住。便于佛前化身为男。父母兄弟皆受五戒(出善信磨祝经卷上)

经律异相卷第三十八经律异相卷第三十九(外道仙人部)

        梁沙门僧旻宝唱等集
外道立异见原由一 六师共誓伺欲降佛累遣觇观皆从佛化二 六师与佛弟子捔道力三 以鐷鐷腹头上戴火自显雄异四 智幻国人事乌与孔雀五 富兰迦叶与佛捔道不如自尽六 羼提仙人修忍行慈为迦利王所割截七 螺文仙人造书风雨不能飘侵八 四仙人得道缘九 仙人失通生恶道十 仙人见闻女人声色失其神通十一 化足手着王女生爱后兴恶念堕坠阿鼻十二 提波延那闻舍芝声起爱十三 雪山仙人与虎行欲生十二子十四 拨劫仙人见王女发欲失通十五 独角仙人情染世欲为淫女所骑十六

    外道立异见原由一

佛告文殊。汝欲闻世间建立外道不。过去时世有佛。名拘孙陀跋陀罗。出兴于世。时彼世界无诸沙砾。无外道名。唯一大乘。佛涅槃后法欲灭时。有一阿兰若比丘。名曰佛慧。有一善人施无价衣。比丘受之。有诸猎师生劫盗心。夜将比丘至深山中。坏身裸形悬首系树。时有采花婆罗门至阿兰若处。见虎恐怖向山驰走。见彼比丘。坏身裸形悬首系树。惊叹呜呼。沙门先着袈裟。而今裸形。必知袈裟非解脱因。自悬苦行是真学道。彼人岂当舍离善法。正当分明知。此是解脱道因坏正法。即舍衣拔发作裸形沙门。裸形外道从是而起也。时比丘自得解缚。即取树皮。赤石涂染。以自障蔽。结草拂蚊。又有采花婆罗门见之。念言。是比丘舍先好衣。着如是衣。捉如是拂。岂当舍离善法。正当分明知。此是解脱道。即学是法。出家婆罗门从是而起也。时彼比丘暮入水浴。因洗头疮。即取水衣以覆疮上。取牧牛人所弃弊衣以自覆身。时有[蕉-隹+推]者见已念言。是比丘先着袈裟。而今悉舍。必知袈裟非解脱因。故被发弊衣日夜三浴修习苦行。岂当舍离善法。正当分明知。此是解脱道。即学彼法。苦行婆罗门复从是起也。比丘浴已身体多疮蝇蜂唼食。即以白灰处处涂疮。以水衣覆身。时有见者谓言。是道即学彼法。灰涂婆罗门从是而起也。比丘燃火炙疮。疮转苦痛不能堪忍。投岩自害。时有见者言。是比丘先着好衣。今乃如是。岂当舍离善法。正知投岩是解脱道。投岩事火从是而起也。如是次第九十六种。皆因是比丘种种形类。起诸妄想。各自生见。譬如有国一一相视。而起粗想。粗想既生。各各相杀。外道生异亦复如是(出殃掘魔罗经第四卷)

    六师共誓伺欲降佛累遣觇观皆从佛化二

昔六师在世。贪着利养自称独尊。闻佛出世神德过人。集共结誓。我等宜可齐心同议。语不相违乃得胜之。即遣一人往观如来。为如人不。视无厌足。还白六师。瞿昙颜貌世之希有威神光明踰于日月。如我所见无可譬喻。六人复念。其人出于王种。理应端正。何足复怪。今且更遣一人往观。为无为为躁疾。还告六师。瞿昙在众如兽中王。无所畏难。六人复念。愚人希更事。贪彼光明。此是常仪。何足复怪。出自王宫六万采女昼夜相娱未更师学。更遣往听。颇有经理为如凡夫。即遣明达一人观佛所说。还白六人。彼所道说达古知今。前知无极却睹无穷。判义析理事不烦重。六师复作是念。世多有人辩辞捷疾悦可人心。然理不在不可寻究。复遣往观。众人闻说为寂然听受为愦乱耶。还白六师。瞿昙所显味如甘露。众人渴仰听无厌足。六人复念。人集从初久必退散。更遣高胜一人往瞻。为义理深邃为浅薄耶。还白六师。瞿昙所显如海无涯。我等所见如牛蹄水。今我一人。且欲就彼求为弟子。前后使人各共相将诣如来所。复有无数众生相竞而到。佛说偈曰

  自得最正觉　　不染一切法
  一切智无畏　　自然无师保

六师弟子闻佛说偈。心坚固者即求为道。心犹豫者还以白师言。三界独尊典领十方。实无等伦。宜各驰散自求所安

  我既无师保　　亦独无伴侣
  积一得作佛　　自然通圣道(出六师结誓经)

    六师与佛弟子捔道力三

有王名多福。太子字增福。王奉六师。子事佛道。所遵不同。时世无沙门。唯一白衣以为师首。其外道五百人嫉师名德。即白王言。国事两法令人不专一。愿与佛道师各现奇德。要不如者没属为奴。王即可之。外道与此师克日。要结。王前各试功艺共相然可。梵志皆善射驭。即行入山。五百人各射射一鹿。皆贯左目来角伎术。贤者亦入山精思念佛求威神佐助以彰大道。即有五色鹿子忽从地出。欢喜持归。外道知之。伺贤者出行。往诣其家。诡语其妇曰。卿夫欲舍家作道人。但坐此鹿当破汝家。妇闻恚怒。以鹿乞之。贤者来归不见其鹿。问妇曰。不祥之物今已失之。夫甚愁忧。复还山中至诚忏悔。即有明月神珠忽从地出。便持此珠赍现梵志。往诣至门行卖奇物。梵志妇曰。吾家亦有异物可共相方。即出鹿子。贤者便白王。使吾掌此鹿子。汝今盗之其罪不测。妇懅还之。至其试曰。梵志各送死鹿皆伤左目既秽且臭。王甚恶之。贤者前牵神鹿。赍明珠来上王殿。二物飞腾嬉戏星流电曜。举宫奇之。婆罗门五百人自知术艺不竞。即没为奴。妇皆为婢(出十卷譬喻经第八卷)

    以鐷鐷腹头上戴火自显雄异四

南天竺有论议师。以铜鐷鐷腹。头上燃火。来入舍卫国。时人问言。汝何因尔。答言。我智多恐腹裂。着火欲照闇。时人语言。痴婆罗门。日照天下何以言闇。答言。汝不知。闇有二种。一者无日月火烛。二者愚痴无智慧明。诸人又言。汝未见诃哆释子比丘。何敢作是语答。若见共语者闇夜见日出。时城内人民即唤诃哆释子比丘。欲令共论。时诃哆闻之。心愁入城。道中见二羝羊共斗。即日取相。一羊是婆罗门。一羊是我。我者不如。转更愁忧。前行又见二牛共斗。复作是念。一牛是婆罗门。一牛是我。即复不如。又至前门。复见二人相扑。又作是念。亦复不如。欲入论处。见一人持满瓶水。水瓶即破。复作是念。我见诸不吉相。不得已入舍。见是婆罗门。眼口相貌自知不如。就坐须臾。诸人便言。可共论议。答言。我今小不安隐。须待明日便还宿处(出十诵律二诵第三卷)

    智幻国人事乌与孔雀五

过去世时。有一大国。在于北方边地。号曰智幻。智幻人赍持乌来。至波遮梨国。而其国界无有此乌。亦无异类奇妙之鸟。时人见乌。欢喜踊跃。供养奉事饮食果瓜。而消息之。远方之乌皆来集会不可称数。一国普事尊敬无量。于后异时有一贾人复从他国赍孔雀来。众见羽翼殊杰行步弘雅所未曾有。听其音声心怀踊跃。皆舍乌而爱孔雀。前养乌之具皆供孔雀。尊敬自归。诸乌皆没不知处所。时有天颂曰

  未见日光时　　烛火独为明
  本见事诸乌　　水饮及果瓜
  美音既具足　　如日出树间
  诸乌失供养　　见事见尊卑

阿难颂曰

  如佛不兴出　　梵志得供事
  今佛具足音　　异学失供养

孔雀者我身是也。乌者诸外异学是。天者阿难也(出孔雀经)

    富兰迦叶与佛捔道不如自尽六

昔舍卫国有婆罗门师。名富兰迦叶。与五百弟子相随。国王人民莫不奉事。佛初得道。与诸弟子从罗阅只至舍卫国。身相显赫道教清美。国王中宫率土人民莫不奉敬。迦叶嫉妒欲毁世尊。谓波斯匿王曰。吾等长老先学国之旧师。沙门瞿昙。后出求道实无神圣。而王舍我今欲与佛捔试。道德胜者王奉。王言大善。王以白佛。佛言甚佳。结期七日当角变化。王于城东平广好地。立二高座。国王群臣大众云集。欲观二人角道。迦叶与诸弟子先到座所登梯而上。般师神王。见其虚妄嫉妒。即起大风。吹坐具颠倒幢幡。飞扬雨沙砾石。眼不得视。世尊高座俨然不动。佛与大众庠序而来。方向高座忽然已上。众僧一切寂然次坐。王及群臣加敬稽首白言。愿垂神化压伏邪见。并令国人明信正真。世尊于座[火*霍]然不现。即升虚空奋大光明。东没西现四方亦尔。身出水火上下交易。坐卧空中十二变化。没身不现还在座上。天龙鬼神华香供养。赞善之声震动天地。富兰迦叶自知无道。低头惭怖不敢举目。金刚力士捉金刚杵。杵头火出以拟迦叶。问何以不现变化。迦叶惶怖投下而走。五百弟子奔波迸散。世尊威容都无欣戚。还到祇园。国王群臣欢喜辞退。于是迦叶与诸弟子受辱而去。去至道中逢一老优婆夷。字摩尼。逆骂之曰。卿等群愚不自忖度。而欲与佛比捔道术。狂愚欺诳不知羞耻。亦可不须持此面目行于世间也。迦叶羞诸弟子。往江水边诳诸弟子。我今投水必生梵天。若我不还则有乐。彼诸弟子待之不还。自共议言。师必上天。我何宜住。一一投水冀当随师。不知罪牵皆堕地狱。后日国王闻其如此。甚惊怪之往到佛所白佛言。迦叶师徒何缘乃尔。佛告王曰。迦叶师徒重罪有二。一者三毒炽盛自称得道。二者谤毁如来欲望敬事。以此二罪应堕地狱。殃咎催逼使其没河。身死神去受苦无量。往昔有二猕猴王。各主五百猕猴。一王起嫉妒意。欲杀一王规图独治。便往共斗。斗数不如。羞惭退去。到大海边海曲之中。有大聚沫。风吹积聚高数百丈。猕猴王愚痴谓是雪山。语群辈言。久闻海中有雪山。其中快乐甘果恣口。今日乃见吾当先往行视。若审乐者不能复还。若不乐者当还语汝。于是上树尽力跳腾。投聚沫中溺死海底。余者怪之不出。谓必大乐。一一投中断群溺死。嫉妒猕猴王者富兰迦叶是也。群辈者今富兰弟子五百人是也(出法句喻经第四卷贤愚出事广略同不取)

    羼提仙人修忍行慈为迦利王所割截七

羼提仙人在大林中。修忍行慈。时迦利王将诸婇女入林游戏。饭食既讫。王小睡息。诸婇女辈采华林间。见此仙人。加敬礼拜在一面立。仙人尔时为诸婇女说诸慈忍。其言美妙听者无厌。久而不去。迦利王觉不见婇女。拔剑追踪。见在仙人前。憍妒隆盛嗔目奋剑。而问仙人。汝作何物。仙人答言。我今在此修忍行慈。王言。我今试汝。当以利剑截汝耳鼻斩汝手足。若不嗔者知汝修忍。仙人言任意。王即拔剑截其耳鼻断其手足。而问之言。汝心动不。答言。我修慈忍心不动也。王言。汝一身在此无有势力。虽口言不动谁当信者。是时仙人即作誓言。若我实修慈忍。血当为乳。即时血变为乳。王大惊喜。将诸女去。是时林中龙神为此仙人雷电霹雳。王被毒害没不还宫(出智论第四卷)

    螺文仙人造书风雨不能飘侵八

昔有仙人。名曰螺文精进纯备。而处居家不有梵行者。或作是说。如彼螺文有清净行。然在居家不善清净。螺文造书。风雨不能沮坏。处俗修梵行。如阿那含。在家眷属围绕。此非清净行耶。神足境界不可思议(出婆须蜜经第六卷)

    四仙人得道缘九

佛在罗阅只。宣说正法。诸尼揵等心皆愁恼。梨夷山有五百仙人。尼揵遣使云。此间有佛。自谓得道神变第一。皆不及我等而自高大。愿大师等。自屈见佐。论道至要毁灭其道。遂令诸师功名益显。答言大善。我等且遣四人往难瞿昙。尼揵宣令国内。却后七日当有四佛入国度人。及至其日。四人现视神变。从空中来各从城一面入。众人睹见谓为真佛。尼揵遣使白佛。可来讲道。佛言。食时当往。尼揵喜曰。瞿昙恐不如。诈不前来。众皆谓然。佛令空中火起。从西面来。四人南飞火复南来。四面热气四人惶懅。顿卧在地。佛现在凉处。即时寻凉来至佛前。佛为说法。皆作沙门得应真道。佛入城。城中人言。旦有四佛在虚空中。佛言。即指左右。此四罗汉是也(出十卷譬喻经第五卷)

    仙人失通生恶道十

如郁陀罗伽仙人。得五神通。飞到国王宫中食。王大夫人如其国法。接足而礼。夫人手触即失神通。从王求车。乘驾而出还其本处。入林树间更求五通。一心专至垂得。而树上有鸟急鸣以乱其意。舍树至水边求定。复闻鱼斗动水之声。此人求禅不得。即生嗔恚。我当尽杀鱼鸟。此人久后思惟得定。生非有想非无想处。于彼寿尽。下生作飞狸。杀诸鱼鸟。作无量罪堕恶道(出大智论第十七卷)

    诸仙人见闻女人色声皆失神通十一

优陀延王。将诸宫人婇女。诣郁毒波陀山林。除却男子纯与女人五乐自娱。其音清妙烧众名香。时诸婇女。或有裸形而起舞者。时有五百仙人经过彼处。时诸仙人见色闻声嗅香便失神足。犹无翼鸟堕彼林中。王问。汝等是谁。诸仙人答言。我是仙人。王复问。汝得非想非非想处定耶。答言不得。又问。汝得初禅耶。答言。曾得而今已失。时王嗔言。有欲之人见我宫人殊非所以。便拔利剑断五百仙人手足(出抄毗昙毗婆沙第三十三卷)

    化足手着王女生爱后兴恶念堕坠阿鼻十二

优陀罗摩子。有王。常施其食。若食时至。以神足力飞腾虚空诣于王宫。王即迎抱坐金床上。以诸仙人所食之味而供养之。时彼仙人饭食已竟。除器澡漱说偈咒愿飞空而去。是王后时。以国事故应诣余处。无人给事仙人。仙人性躁。或起嗔恚而咒咀我。或失王位或断我命。便问其女。仙人若来如我常法汝能供养不。女答言能。时王重约敕女尽心奉养。然后乃行。营理国事。后日食时仙人飞来。王女如王法。躬身迎抱坐金床上。王女身体细软。仙人触女退失神足。饮食讫。除器澡漱说偈咒愿。欲飞不能。时王宫中有后园林。即入其中欲修神足。闻象马车乘之声而不得修。时城中人恒作是念。若令大仙在地行者。我等当得亲近礼足。仙人聪明黠慧善知方便。语王女言。汝今宣告城中人民。今日大仙当从王宫步行而出。汝等人民所应作者皆悉作之。时彼王女如其所敕。即便宣告。街陌清净无瓦砾粪秽。悬幡烧香散种种花。严饰鲜洁。仙人步出去城不远。入林树间欲修神足。闻众鸟声修不能得。便舍林树复诣河边。以其本法欲修神足。复闻水中鱼鳖回转之声。而不得修。便上山上作是思惟。我今所以退失善法皆由众生。凡我所有善法净行。使我当作如是众生。能害世间所见地行飞行水性众生。无免我者。发是恶誓愿见。离八地欲生非想非非想有顶处。开甘露门寂静园田。八万劫中处闲静乐。业报尽已乃还此间。答波树林昙摩阿兰若处。作着翅狸。身广五十由旬。两翅各广五十由旬。其身量百五十由旬。以此大身杀害空行水陆众生。无得免者。身坏命终生阿鼻地狱(出抄毗昙毗婆沙第三十三卷)

    提波延那闻舍芝声起爱十三

佛未出世时。天帝释常往诣提波延那仙人所听法。后一时乘宝饰车欲诣仙人。而舍芝念言。今者帝释弃我欲诣余婇女。即隐其形上车上。帝释不知垂到仙人所。顾视见之。而问言。汝等何故来。仙人不欲眼见女人。汝可还宫。舍芝不欲去。帝释以莲华茎打之。舍芝以女人软美之音而谢帝释。仙人闻之。而起欲爱。螺发即落耳识而退(出抄毗昙毗婆沙第三十三卷)

    雪山仙人与虎行欲生十二子十四

往昔雪山有一仙人。名跋伽婆。食果草根修习慈心。而不能除诸烦恼结。时住彼处有一雌虎。与共行欲遂便怀妊。日月满足来仙人所产十二子。仙人怜愍即取洗浴而哺养之。虎母爱念随时乳养。仙人各为立名。一名竭伽。二名跋婆伽。三名为虎。四名师子。五名担重。六名婆罗堕阇。七名步行。八名婆罗奴。九名健食。十名恶性。十一名师子担。十二名健行。年始七岁能食根华果。父母俱亡子心愁恼。仰天号哭无所归依。树神言。且莫号哭。汝等应当昼夜六时净自洗浴向于虚空至心礼拜求哀梵天。梵天闻之。当至汝所坏汝痴暗。施汝慧明当供养汝。依教而行经十二岁。时梵天帝释三十三天。与无数眷属皆来供养。告童子曰。汝等何故十二年中精勤苦行。供养于我欲何所求。佥曰。唯愿大士施我智慧。今我识知善恶等业苦受乐事(出大集经第二十四卷)

    拨劫仙人见王女发欲失通十五

昔过去久远世时。有一仙人。名曰拨劫。得五神通。时为国王之所奉事。神足飞行往反王宫。时王供养一切施安。王手捧仙人布发与行。手自斟酌百种饮食。积有年岁。时王缘务。王有一女。端正姝好于世希有。王甚敬重。女未出门。王告女曰。吾奉事仙人不敢失意。今吾远行汝供养之。当如我在。时彼仙人从空飞下至宫内。王女见来。以手擎之坐着座上。触女体柔软即起欲意。爱欲兴盛寻失神足。思惟经行欲复神足故不能获。步行出宫。时无央数人皆来集看。王行毕还闻堕恩爱不能飞行。王夜至宫独窃自行。往见仙人稽首足下。以偈颂曰

  吾闻大梵志　　本异皆食饮
  为从何所教　　何因习色欲

拨劫答曰

  吾实尔大王　　如圣之所闻

王曰

  不审惠所在　　乃善德所念　　假使发欲心　　不能伏本事

拨劫答曰

  爱欲失义利　　淫心郁然炽　　今日闻王语　　便当舍爱欲

仙人羞惭克心自责。宿夜精勤还复神通。时仙人者今舍利弗是。时国王者吾身是也(出仙人拨劫经)

    独角仙人情染世欲为淫女所骑十六

时波罗奈国山中有仙人。以仲秋之月。于澡槃中小便。见鹿合会淫心即发。精流槃中鹿饮之。即时有身。满月生子大类如人。头有一角其足似鹿。鹿当产时往仙人舍前生子。付仙人而去。仙人出时见此鹿子。自念本缘知是己儿。取已养育。及其年大。勤教学习。通十八种大经。又学坐禅。行四无量心得五神通。一时上山。值大雨泥滑。其脚不便躄伤其足。便大嗔恚。咒令不雨。仙人福德诸龙鬼神皆为不雨。不雨故谷果不生。人民穷乏无复生路。波罗奈王忧愁懊恼。命诸大官集议雨事。明者议言。我闻有一角仙人。上山伤足嗔咒令十二年不雨。王即开募。若有能令仙人失五通属我为民者。当与分国半治。是波罗奈国有淫女。名曰扇陀。端正巨富。来应王募。淫女言。若是人者我能坏之作是语已。取金槃盛好宝物。语王言。我当骑此仙人来。淫女即时求五百乘车。载五百美女。五百鹿车载种种欢喜丸。皆以众药草和之。及持种种大力美酒。色味如水服树皮衣行林树间。以像仙人。于仙人舍边作草庵住。一角仙人游行见之。诸女皆出好华妙香供养仙人。仙人欢喜。诸女以美言敬辞问讯仙人。将入房中坐好床褥。与好净酒以为净水。与欢喜丸以为果瓜。食饮饱已。语诸女言。我从生来初未得如此果水。诸女言。我一心行善故天与我愿得此果水。仙人问女。汝那肤色肥盛。答曰。我常食此好果饮此美水。仙言。汝何不在此住。答曰。亦可住耳。女呼共澡洗。女手柔软触之。心动遂成淫欲。即失神通。天为大雨七日七夜。令得欢乐饮食七日。酒食皆尽。继以水木果。其味不美。更索前者。答言已尽。今当共取。去此不远有可得处。仙人言。随意。共出去城不远。女便卧地言。我极不复能行。仙人言。汝不能行者骑我项上。我当担汝。女先遣信报王。王可暂出观我智能。王见问言。何由得尔。女曰以方便力无所复能。令住城中好供养恭敬之。足其所欲拜为大臣。住城少日身转羸瘦。念禅定心厌此世欲。王问仙人。汝何不乐。答曰。虽得五欲常念林间。王曰。本除旱患何为强夺其志。即便遣之。既还山中精进不久还得五通。一角仙人我身是也。淫女者耶输陀罗是也(出大智论第十七卷)

经律异相卷第三十九经律异相卷第四十(梵志部)

        梁沙门僧旻宝唱等集
超术师又从定光佛请记一 宝海梵志述其所梦二 须项梵志蒙佛忧解三 摩因提梵志将女妻佛四 梵志丧儿从阎罗乞活儿不亲从诣佛得道五 梵志谄施比丘立说一偈能消六 梵志奉佛钵蜜众食不减施水中众生七 梵志远学值五无反复八 梵志兄弟四人同日命终九 梵志弃端正妇于树上爱着鄙婢后悔无益十 梵志夫妇采花失命佛为说其往事十一 梵志失利养杀女人谤佛十二

    超术师又从定光佛请记一

过去定光众祐出现。钵摩大国。与四部之众不可称计。皆来供养给其所须。时有梵志。名耶若达。在雪山侧。看诸秘谶天文地理靡不贯综。书疏文字亦悉了知。耶若达梵志有弟子。名曰雷云。聪明博见靡事不通。恒为耶若达所见爱教不去须臾。雷云梵志念言。我今应学者悉皆已备。宜报师恩。然复贫弊。宜当往诣国界求所须者。师念。我之所爱。设吾死者尚不能别。何况今日欲舍吾去。作五百言与之令诵。未经几日悉皆流利。是时耶若达婆罗门。告五百弟子曰。此雷云梵志伎术悉通。即以立名。名曰超术。超术梵志复经数日。又白师曰。所学已知。然书籍所载诸有学术过者当报师恩。师曰。汝知是知。超术作礼而去。尔时钵摩大国。去城不远有众梵志。并集一家欲共大祠。并欲论议。有八万四千梵志共集。第一上座讽诵书疏莫不能知。以五百两金及金杖金澡罐各一牧牛千头。用奉上师。与第一上座先试其术。过者便与。超术梵志自念。我今何故家家乞求。不如诣彼大众共捔伎术。超术往。众多梵志遥各唤曰。善哉祠主今获大利。乃使梵天躬自下降。时八万四千诸梵志等。各起共迎。异口同音而作是语。善来大梵神天。超术梵志曰。吾非梵天。止止诸贤。汝等岂不闻。雪山北有大梵志众师。名耶若达。我其弟子。名曰超术。便向上座曰。设知伎术者向吾说之。尔时彼众第一上座。即诵三藏伎术无有漏失。时超术语上座曰。一句五百言。今可说之。上座曰。我不解也。超术便诵三藏及一句五百言大人之相。尔时八万四千梵志。叹未曾有甚奇甚特。我初不闻大人之相。今尊宜在上座。超术移坐上座便在第一。时彼众上座极怀嗔恚。发此誓愿。今此人夺我坐处。此人所生之处所欲作事。我恒当坏败其功。时彼施主即依法施上座。告主人曰。我今还以金钱银钱以相施。吾但各取五百枚。以金罐用供养女人。及牛千头还施主人。吾不习欲亦不积财。已便往诣钵摩大国。其王名曰光明。于城东门见五百梵志耆年宿德。时彼国王请定光如来日曝火炙。即以五百金钱各与一文及比丘众。衣食供养扫洒令净。勿使作倡有土沙秽恶。悬缯幡盖香汁涂地。伎乐不可称计。见一女人。名曰善味。持七茎华以瓶取水。即问此女。吾欲买华。女言。持用上佛。即以银钱五百请五茎华。女贪银钱与五茎华。行数十步女自念言。此人形貌端正不惜银钱。追呼男子问用何为。答曰上佛。女曰。请二茎华并以上佛。愿我后生常为夫妻。超术曰。菩萨无所爱惜。设为我妻必坏我心。梵志女曰。我终不相坏。正使持我施与。终必忍行。定光佛曰。菩萨所行无所爱惜。梵志偈答

  父母诸佛尊　　日月周行世
  不可持施人　　余者决无难

又说偈曰

  当忍亿劫苦　　施头身耳目
  妻子国财宝　　车马仆从人

摩纳。复以偈答

  大山炽如火　　亿劫堪顶戴
  不能坏道意　　唯愿时授决

即解发布地。而说偈言

  破爱憍慢心　　能灭欲怒痴
  第一光相足　　惟佛照我心
  昔我所求愿　　今日得见佛
  今散五茎花　　愿得不退转
  余二非我华　　王女寄上佛
  无上大导师　　见愍蹈我发

佛又偈答

  摩纳发大心　　旷济无量数
  弘誓不自为　　殖众功德本
  却后无数劫　　五鼎五浊世
  成佛度众生　　号字释迦文
  光明三十二　　奇特人中尊

佛以脚足蹈发而过。又以神力接五茎华。及得我身在虚空中。余有二华住佛两肩。自从破梵志祠天帝火以后。行正见用平等法。不复堕三涂及在八难。时超术我是。卖花女瞿夷是也(出修行本起经)

    宝海梵志述其所梦二

有宝海梵志。白佛。愿如来及比丘僧。满七岁中受我四事供养。如来许可。梵志后时作如是念。我今已令百千亿那由他众生发菩提心。然我不知转轮圣王所愿何等为愿。人王天王声闻缘觉。为求无上菩提。若我来世必成佛道。我于夜卧当有诸天魔梵诸佛世尊为我现梦。于睡眠中见有光明。即见十方恒沙世界诸佛世尊。各各遥授莲华与之。其花微妙各于华台见日轮像。于日轮上有七宝盖。一一日轮各出六十亿光。皆悉来入梵志口中。自见其光满千由旬。净如明镜见其腹内。六十亿那由他百千菩萨。在莲华上结跏趺坐三昧正受。复见日须围绕其身。于诸华中出诸伎乐。又见其王。血出污身四方驰走。面首似猪啖种种虫。坐伊兰树下。有无量众生来食其身。唯余骨琐。数数受身亦复如是。复见诸王子。或作猪象或水牛师子狐狼虎豹猕猴等面。以血污身皆啖众生。坐伊兰树下。复有无量众生。来食其身。骨琐已离。数数受身亦复如是。或见王子。须曼那花以作璎珞。载小弊车驾以水牛。从不正道南向驰走。复见四天大王释提桓因大梵天王来至其所。告梵志言。汝今四边所有莲华。应先取一华与转轮王。一一王子各与一华。其余诸花与诸小王。次与汝子。并及余人即皆赋之。忽然而寤。忆念梦中所见诸事。得知圣王所愿卑下爱乐生死。复知诸王子发心。求声闻乘者故我梦见须曼那花以作璎珞。载水牛车于不正道南向驰走。我何缘故梦见于此。诸佛世尊。以我先教劝阎浮提内无量众生。悉令安住三福处故发菩提心。请佛及僧。满足七岁奉诸所安耳(出宝梵志请如来经)

    须项梵志闻法忧解三

舍卫国有梵志。于祇树间大营田种。往看欢喜。自谓得愿。即于其夜天雨大雹。禾稼皆死。女复丧亡。愁愦忧烦哭无能止。时诸比丘入城分卫。见其二相还具白佛。须项梵志躬到佛所。头面礼毕。佛知其念。谓梵志曰。世有五事不可避脱。一当耗减。二当亡弃。三当病瘦。四当老朽。五当死去。唯有道谛得离。布施持戒。梵志意软便见四谛。从今已后归依佛法僧。为清信士。比丘白佛。世尊。解梵志意喜笑而去。佛言。不但是反解忧。过去阎浮利地有五主。其一主名曰桀贪。治国不正。大臣人民。出兵拔白皆到王前。共谓王曰。宁自知不贪害万姓。急出国去。不者相害。王大战栗。以车骑出国。自织草[卄/((女/女)*干)]卖以自给。大臣人民便拜王弟作王。治不抂民。故王上书自陈。从王乞一聚可以自给。王即与之。既得一聚便已治正。复乞两聚。乃至半国。王皆与之。如是久远。桀贪生念。兴半国兵攻弟即胜便得故国。复兴一国兵攻第二。转倍兴兵攻第五国。往往得胜。时四海皆属改号大胜。帝释试之。宁知足不。化作少童梵志。姓驹夷氏。被发金杖持金瓶住宫门通王。王便前坐相劳问毕。却谓王言。我从海边来。见一大国。人民炽盛多有珍宝。可往攻之。不审已足。复欲得是。王言欲得。天王谓言。可益庄船兴兵相待。却后七日当将王往言便化去。王到其日兴兵庄船。梵志不来愁忧不乐。时一国人民回坐向王。王啼亦啼。王忧亦忧。王便生意曰

  增念随欲　　已有复愿　　日盛为喜
  从得自在

有能解者赏金钱一千。时有少年名曰郁多。言能解假七日来对。到第七日白母言。我欲解王忧。母谓子。子且止。勿行。帝王难事。子言。我力能淹。到王所言。今来对义。即乃说偈。大胜王便上金钱一千。大胜者即种种梵志是。时童子郁多者则我身是也(出义足经上卷)

    摩因提梵志将女妻佛四

昔摩因提梵志。生女端正。国王太子大臣长者来求不得。见佛金色三十二相。便自念言。如此人比我女便与。还家谓妇言。今得女婿踰于我女。即庄饰女众宝璎珞。将女出城。母见佛迹文现分明。谓父言曰。宁知空出终不得婿。妇说偈言

  淫人曳踵行　　恚者敛指步
  痴人足蹶地　　是迹天人尊

父言。痴人为女作患。即将女到佛所。左手持臂右手持瓶。因白佛言。今以此女相惠为妻。女见佛形淫意系着。其心火燃。佛即说偈言

  我见邪三女　　尚不欲邪淫
  今宁抱屎尿　　足触尚不可(出义足经上卷)

    梵志丧儿从阎罗乞活诣佛得道五

昔有婆罗门少出家学。至年六十不能得道。法应归家。取妇为居士。生得一男。端正可爱。至年七岁卒得重病。一宿命终梵志怜惜。伏其尸上绝而复苏。亲族谏喻强夺殡殓埋着城外。梵志自念。我今啼哭计无所益。不如往至阎罗王所乞索儿命。沐浴斋戒赍持花香。发舍而去。所在问人。阎罗王所治为在何许。前行数千里至深山中。见诸梵志复问如前。答曰。卿问阎罗王所治处欲求何等。答言。我有一子近日卒亡。欲至阎罗王所乞索儿命。梵志愍其愚痴。即告之曰。阎罗王治处非生人所得到也。当示卿方。宜从此西行四百余里。有大川其中有城。此是天神案行世间停息之城。阎罗王常以月四日案行必过此城卿持斋戒往必见之。欢喜而去。到其川中见好城郭宫殿屋宇。如忉利天。梵志诣门。烧香翘脚咒愿求儿。阎罗王敕门见之。梵志启言。晚生一男欲以备老。养育七岁近日命终。唯愿大王垂恩布施还我儿命。王言大善。卿儿今在东园中戏。自往将去。即往见儿。与诸小儿共戏。前抱啼泣曰。我昼夜念汝食寐不甘。汝宁念父母辛苦以不。小儿唤逆呵之曰。痴騃老翁不达道理。寄住须臾名人为子。勿妄多言。不如早去。今我此间自有父母。梵志怅然涕泣而去。即自念言。我闻瞿昙沙门知人魂神变化之道。当往问之。即还佛所稽首作礼。具以本末向佛陈之。实是我儿不肯复反。谓我为痴騃老公。寄住须臾名他为子。永无父子之情。何缘乃尔。佛告梵志。汝实愚痴。人死神去便更受形。父母妻子因缘会居。譬如寄客起则离散。梵志闻之[火*霍]然意解稽首委质。愿为沙门。佛言善哉。须发自落法衣在身。即成比丘。即于座上得罗汉道(出道行品法句经第四卷)

    梵志谄施比丘说一偈能消六

昔有梵志。财富学问不信正道。数与沙门论不如。每闻沙门食人信施不能精进。死后当作牛马还偿施家。便密作计设食。后世取之。使令其治生。素性悭贪欻至寺中。寺中有五百道人便尽请之。加敬设食丰好胜他。必当图得五百牛马。上座一人已得四道罗汉。以知其念。便呼维那敕诸比丘。皆当专心人说一偈即共善加敬。上座语曰。已偿债毕。不复得牛马矣。梵志惊曰。道人神圣逆知我意。上座于是具告诸比丘。汝得食已。慈心念道诵一法言。乃可吞须弥山尚能消之。况此小食。梵志甚惭愧。因为说法广陈要义。心开受道即悟道迹(出诸经中要事)

    梵志奉佛钵蜜众食不减施水中众生七

昔有梵志。要不睹佛窃入他舍。大圣愍之到其目前。欲避驰走不能自致。来诣佛所。彼时世尊。为说经法喜心生焉。归命法僧奉受戒禁绕佛而去。即取应器盛满中蜜。两手擎之欲奉上佛。佛告诸比丘。取是钵蜜布与众僧。时一钵蜜佛及众僧皆得满足。钵满如故。即复授佛。佛告梵志。着大水无量之流。梵志又问何故。佛言。具足水中虫蠡鼋鼍鱼鳖悉蒙其味。梵志受教。世尊欣笑出五色光。上至梵天普照五道。还绕身三匝。授菩萨决光从顶入。授缘觉决光从口入。授声闻决光从臂入。说上天福光从脐入。说授人身光从膝入。说地狱饿鬼畜生光从足入。阿难从座起叉手白佛言。佛不妄笑。笑会有意。佛告阿难。汝见梵志以蜜奉佛。对曰唯然。今此梵志然后来世。历二十劫不堕恶趣。过二十劫当得缘觉。名曰蜜具。诸比丘言。于此梵志以一钵蜜多所饶益而得缘觉。佛告比丘。于是梵志非但今世。前世宿命亦复如是。过去有婆罗门闲居寂寞。见有神仙。有人说言。今此仙人佳吉难及。当往启受。有人报言。用为见此养身之种。有一五通仙。见心所念。即于树间踊在空中。住其人前。见之喜跃。即盛满钵蜜而奉授之。仙人受已飞在虚空。缘是施德后作国王。名曰蜜具。正法治国寿终生天。佛告比丘。欲知尔时五通仙人。则我身是。尔时梵志今梵志是。尔时施蜜授天人福。缘是今世亦复施佛。后致缘觉(出蜜具经)

    梵志远学值五无反复八

有梵志。在罗悦只。闻舍卫国人多孝养奉经修道供事三尊。欲得学问即往咨受。去国不远。见父子二人耕地下种。时毒蛇出啮杀其子。父耕种不辍又不顾视。梵志问之。耕种者又问。何来也。梵志答言。我从罗悦只来。闻此国人多孝养奉事三宝故来学问。向者是何人子。曰我之子。曰是卿子者何故不忧而反耕种。其人答言。人生有死物成有败。非愁忧啼哭所可如何。设不饮食何益于死者耶。卿入城者过语我家。吾子已死。无复持二人食具来。梵志窃念。人无反复。儿死在地。静不愁忧而反索食。入舍卫城诣耕家。见死儿母语言。卿子已死。父言。但持一人食具来。儿母曰。如客来寄止。来不难去不留。此儿如是。生生是自来死亦独去。非我力所能进退。随其本行追命所生。又语其姊。姊亦说无常喻。梵志语妇。卿夫已死。妇为梵志说譬喻。又语奴子。大家已死。奴子亦说譬喻。梵志闻之。心感目冥不识东西。闻此国孝养奉事三宝故来学问。未有善意。见五无反复唐劳身心。又问行人佛在何所。答言。近在祇树给孤独园。梵志即到佛所。稽首佛足却坐一面。愁忧不乐。低头默无所说。佛知其意。谓梵志言。何为不乐。梵志答言。违我本愿故愁忧耳。佛又问。云何。具以事答。佛言不然。不如卿语。此之五人最有反复。知命无常非愁忧可如。还以自定故无有愁忧。世俗人不识无常。懊恼啼哭不能自割。譬如人身得热病。不自觉知慌忽妄语。良医与药。热即除愈不复妄语。俗人愁忧愚痴醉热不能自解。若自晓无常不复愁忧也。如热得愈。此五人皆可道证。梵志闻语即自克责。我为愚冥不知大义。今闻佛语。如盲得目冥中见明。即受五戒稽首而退(出五无反复经)

    梵志兄弟四人同日命终九

梵志兄弟四人。各得五通。却后七日皆当命尽。自共议言。五通之力反覆天地。手扪日月移山住流。靡所不能。宁当不能避此死对。一人言。吾入大海。上不出现下不至底。正据其中。无常杀鬼安知我处。一人言。吾入须弥山中。还合其表令无际现。无常杀鬼安知吾处。一人言。吾当轻举隐虚空中。无常杀鬼安知吾处。一人言。吾当藏入大市之中。无常杀鬼趣得一人何必求吾。四人议讫。相将辞王。吾等寿算余有七日。今欲逃命。冀当得脱还乃亲省。唯愿进德。于是别去。七日期满各各命终。犹果熟落。市监白王。有一梵志卒死市中。王乃寤曰。四人避对一人已死。其余三人岂得独免。王即严驾往至佛所。作礼却坐白言。近有梵志。兄弟四人各获五通。自知命尽皆共避之。不审今者能得脱不。佛告大王。人有四事不可得离。一者在中阴不得不受生。二者生不得不受老。三者老不得不受病。四者病不得不受死(出法句经第三卷)

    梵志弃端正妇于树上爱着鄙婢后悔无益十

有清信士。其妇端正威德无伦。言语辩才众人所敬。夫婿不重亦不喜见。反爱仆使。妇见婿心。谓夫言。卿不喜我。愿听出家。婿便听之。即时出家为比丘尼。昼夜精进。行道未久证得罗汉。然后清信士所敬女人死。清信士呼比丘尼归。尼了不肯。比丘尼白佛。说其本末。佛言。是清信士前世已毁辱此有德之人。此女有殊特志。此人常为坏乱。已入大路复欲毁之。不能得也。佛言。过去世时有一梵志妇。名莲华。端正绝世。梵志不喜。所爱者婢。用其婢语。舍妇山间。上优钵昙树择取熟果。弃生与妇。妇问。君独啖熟果。而弃生者与人。夫曰。汝可上树。妇即上树。夫取荆蕀四匝遮树。欲使死不得下。时国王游猎。见女端正。即问女言。卿是何人。妇自具本末。王念梵志。愚騃无知非是丈夫。即除荆蕀。车载还宫内立为王后。多诸伎艺智辩无双。又能摴博。远近女人来共博戏。王后辄胜无能当者。梵志善于博弈。遥闻后胜。念言。是我前妇非是异人。乃欲诣王现其伎术。后闻一梵志形像知是前夫。启王现之。遥试博戏。后偈答曰。梵志心怀愧恨。即自刻责悔无所及。时梵志者今清信士是。时妇者即今妇是。彼国王者吾身是也(出夫妇经)

    梵志夫妇采花失命佛为说其往事十一

有一梵志财富无数。正有一子年始二十。新为取妇。未满七日。以上春三月。夫妇相将至后园戏。有一柰树高大好华。妇欲得之无人与取。夫知妇意即便上树。正取一华。复欲得二。上树枝折堕地而死。大小奔波往趣儿所。呼天号哭断绝复苏。宗族无数皆共悲痛。闻之伤心见之哀痛。父母怨天谓为不护。棺敛事毕。还家涕泣不能自止。于是世尊。愍伤其愚往问讯之。大小见佛。悲感具陈辛苦。佛语长者。止息听法万物无常不可久保。生则有死罪福相追。此儿三处为其哭泣。懊恼断绝亦复难胜。竟为谁儿。何者为亲。于是世尊即说偈言

  命如华果熟　　常恐会零落
  已生皆有苦　　孰能致不死
  从初乐爱欲　　可淫入脆景
  受形命如电　　昼夜流难止
  是身为死物　　精神无形法
  作令死复生　　罪福不败止
  终始非一世　　从痴爱久长
  自作受苦乐　　身死神不丧

长者闻偈意解忘忧。长跪白佛。此儿宿命作何罪衅。盛美之寿而便中夭。唯愿解说本所行罪。佛言。昔时有一小儿。持弓箭入神树中戏。边有三人看树上雀。小儿欲射。三人劝言。若能中者世称健儿。小儿意美引弓射之。中雀即死。三人共笑助之欢喜而各自去。经历生死无数劫中。所在相遭共会受罪。其三人者一人有福今在天上。一人生海中为化生龙王。一人今日长者身是。此小儿者前生天上为天作子。命终来下为长者作子。堕树命绝即生海中为化生龙子。即生之日金翅鸟王取而食之。今日三处懊恼涕哭宁可言也。以其前世助之喜故。此三人者报以涕哭(出法句譬喻经第五卷)

    梵志失利养杀女人谤佛十二

舍卫国王大臣人民。奉敬世尊四事供养。弃舍梵志。梵志共议。当求好女杀埋树间。令瞿昙众恶名远闻。遇待我者。即共逼教好首女人言。汝从今以后朝暮诣佛令万姓见知。小女承教。便杀之埋着树间。梵志便聚到王宫门。称怨唤言。我当学中有一女人。独最端正。华色无双生死不知处。王谓言曰。常至何所。对言。往瞿昙间。王言。当于彼求。使到祇树。掘出女尸着于床上。遍巷称怨言。沙门瞿昙常称戒德弘普无上。如何私与女人通情。复杀藏之。有何法戒。时诸比丘入城乞食。人民骂言。是曹沙门所犯若此。当得衣食。比丘便持空器出城。还以白佛。佛告比丘。我被是谤不过七日耳。时惟阎女于城中闻。比丘求食悉空器还。到佛所头面作礼。叉手白佛言。愿佛及僧从我家饭七日。佛默然受之。佛告阿难。汝与众僧入城里巷。说偈言曰

  常欺倒邪冥　　说作身不犯
  重冥行当具　　必自受忧苦

惟阎是时即饭佛僧(出义足经上卷)

经律异相卷第四十经律异相卷第四十一(婆罗门部)

        梁沙门僧旻宝唱等集
檀腻羁身获诸罪一 阿耆尼达多在胎令母能论议二 鸡头以身质钱欲饭佛僧帝释所助乃及于王三 老乞婆罗门诵佛一偈儿子还相供养四 散若学射得妻五 婆罗门以纳施佛得闻记别六 婆罗门以饼奉佛闻法得道七 拔抵婆罗门嗔失弟子生恶龙中为佛所降八 婆罗门入定三百余年九 婆罗门儿妇信向见其后报十 婆罗门从佛意解十一 婆罗门持一斋不全生为树神能出饮食施诸饿者十二 婆罗门夫妇吞金钱为粮身坏人取为福即得道迹十三 婆罗门生美女佛言不好十四 大鬘与瓦师子为善知识共相劝信十五 婆罗门妇事佛为婿所患投河水竭婿方醒悟十六

    檀腻羁身获诸罪一

舍卫国内。有婆罗门宾头卢埵阇。其妇丑恶两眼洞青。七女无男。己贫女穷妇弊好骂。女来求须嗔目涕泣。田有熟谷从他借牛。将往践之于泽亡失。时婆罗门坐自思惟。我种何罪。妇女所切复失他牛。推觅形疲偶到林中。值见如来。观之生念。瞿昙沙门今最安乐。无我诸恼。佛知其心。便语之曰。如汝所念。佛告之曰。欲出家不。即白佛言。世尊。听者甚适鄙愿佛曰。善来比丘。须发自堕。身所著衣变成袈裟。佛为说法。成阿罗汉。佛告阿难。过去有国王。名阿波罗提目佉(梁言端正)。以道化物。时有婆罗门。名檀腻羁。家里空贫有少熟谷。借牛践治驱还其主。忘不嘱付。牛主虽见谓用未竟。复不收摄二家详弃。牛主将檀腻羁诣王决了。出值王家马走。唤檀腻羁为我遮马。下手得石持用掷之。值脚即折。次行到水不知渡处。值一木工。口衔斲斤褰衣垂越。时檀腻羁问彼人曰。何处可渡。应声答处。其口已开斲斤堕水。债主所摧加复饥渴。从沽酒家乞少白酒。上床饮之。不意被下有小儿卧。押儿腹溃。往一墙边。思惟惧罪。自掷跳墙。下有织工。堕上即死。时织工儿复捉得之。便与众人共将诣王。公杀我父。时诸债主将至王前。尔时牛主前白王言。此人从我借牛。不还见付。失去不偿。王问何缘。檀腻羁言。我实借牛用讫驰还。主亦见之。虽不口付牛在其门。王语彼人。俱为不是。由檀腻羁口不付汝。当截其舌。由卿见牛不自收摄。当挑汝眼。彼人白王。请弃此牛不乐剜眼截他舌也。即听和解。马吏复言。彼之无道折我马脚。王便问言。此王家马汝辄折脚。跪白王言。债主将我从道而来。彼人唤我令遮王马。下手得石掷之。误折马脚。王言。由汝唤他当截汝舌。由彼打马当截其手。马吏白王。乞各和解。木工前云。檀腻羁失我斲斤。王语木工。由唤汝故当截其舌。担物之法礼当用手。由卿口衔。当折两齿。木工白王。宁弃斲斤莫行此罚。时沽酒母复牵白王枉杀我儿。跪白王言。我饥渴逼。乞少酒饮。不意被下有卧小儿。王当见察。王告母人。汝舍沽酒众客猥多。何以卧儿置于坐处。二俱有过。汝儿已死。以檀腻羁与汝作婿。令还有儿乃放使去。母人叩头曰。听各和解。我不用夫。时织工儿复前。此人狂暴蹑杀我父。王问言曰。汝杀他父。檀腻羁曰。众逼责我。惶怖跳墙偶堕其上。实非所乐。王语彼人。二俱不是。卿父已死。以檀腻羁与汝作父。其人白王。父今已死。我终不用此婆罗门以为父也。听各共和。王便听之。时檀腻羁身事都了故在王前。见二母人共诤一儿。时王明黠以智权计。今唯一儿。二母争之。听汝二人各挽一手。谁能得者。其非母者于儿无慈尽力顿牵。所生母者于儿慈深。不忍抴挽。王鉴真伪。诘出非者强摸他儿。即向王首儿还其母。各尔放去。时檀腻羁便白王言。我时于彼道边。有一毒蛇请我白王。不知何故从穴出时柔软变易。还入穴时妨碍苦痛。王答之言。从穴出时无有众恼。心情和柔身亦如之。在外鸟兽诸事触娆。嗔恚隆盛身便粗大。卿可语之。持心不嗔则无此患

次见女人。请我白王。我在夫家念父母舍。在父母舍复念夫家。王言。卿可语之。由汝邪心。于父母舍更畜傍婿。汝在夫家念彼傍人。至彼小厌还念正婿。是以尔耳。持心舍邪则无此患。次复树上见有一雉。请我白王。我在余树鸣声不好。若在此树鸣声哀和。不知其故。王告彼人。由彼树下有大釜金。是以于上鸣声哀好。余处无金。音声不好。王告檀腻羁。卿之多过吾已释汝。穷困苦持树下釜金。我用与卿。奉受王教掘地取金。贸易所须快乐无乏。时大王我身是。檀腻羁者。今婆罗门宾头卢埵阇是(出贤愚经第十一卷)

    阿耆尼达多在胎令母能论议二

巴连弗国有婆罗门。名曰阿耆尼达多。通达经论。纳妻之后少时怀妊。怀妊大欲论议。夫问相师。相师答曰。胎中之子善能论议。日月既满遂产一男。达诸经论。为婆罗门师。兼授人医术(出杂阿含经第二十五卷)

    鸡头以身质钱欲饭佛僧帝释所助乃及于王三

尔时罗阅城人民。随其种族请佛及僧。时诸婆罗门。四面云集自作制限。各出一百钱为佛及僧。尔时鸡头婆罗门知义贫无钱财。不能得物以供彼众。众人语言。汝无有钱。鸡头便还妇所语言。诸人驱我出众。我无钱故。时妇答曰。汝可入城赊贷一百钱。遍求不得。还向妇说。妇复语言。至弗赊蜜多罗长者舍。从其假贷。便往求告七日当偿。若不还者我身及妇当为奴婢。长者便贷金钱一百枚得还语妇。妇报言曰。持诣众中言。已得钱听我在次。众语鸡头言。已办不须卿钱。鸡头便还。夫妇二人往诣世尊。共相问讯。时鸡头妇礼世尊足。具以白佛。佛告鸡头言。汝便请世尊及比丘僧。尔时鸡头妇语夫言。君随佛教。尔时鸡头即从坐起偏露右肩。叉手白佛言。愿世尊当受我请。及比丘僧。世尊默然。释提桓因语毗沙门天王曰。拘鞞罗汝佐此婆罗门。办第三食。答曰受教。时毗沙门天王自隐其形。化作人身敕五百罗刹曰。汝速至栴檀林中。取香薪来。当竹园中饭佛僧。化作铁厨。五百罗刹各负牛头栴檀香薪至铁厨内。尔时鸡头于铁厨中以用熟食。遍十二由延皆悉闻香。时释提桓因语毗湿波伽摩天子。汝可化作高广讲堂。使佛及僧得坐饭食。对曰受教。譬如力人屈申臂顷。从三十三天没至竹园中。在铁厨侧化作讲堂。以七宝成。化作千二百五十座。文绣所成。手执香炉烧众名香。令多罗树七宝相成。微风吹动铃声远闻。尔时摩竭国频毗娑罗王闻之。问于群臣。群臣答言曰。是鸡头婆罗门。于铁厨中以牛头栴檀为佛及僧熟食。有此之香。王即至佛所。告群臣曰。古昔无此讲堂。今谁所作。臣白王曰。我等不知。世尊为王广说如上。王便堕泪不能自胜。念当众生福少寿短。不识此宝之名况当见耶。今蒙佛恩见此讲堂。未曾出现。世尊告曰。当来众生不闻七宝。况当目见。今蒙佛恩睹如是事。世尊为王说微妙法。使心欢喜。王言。鸡头婆罗门快得善利。王曰。我欲还宫。佛曰。今正是时。佛告鸡头曰。汝可请王供一日食。答曰如是。即至王所举右手。白王曰。愿天王。明日受请集此讲堂。时王默然。时毗沙门天王明日清旦沐浴。鸡头与妙衣裳。手执香炉。向世尊所。头面着地便作是念。今正是时。饭食已办。愿垂临赴。佛僧围绕往诣讲堂。即就其座僧次第坐。时王严驾群臣围绕诣鸡头所。甘馔饮食味各百种。劝助鸡头饭佛及比丘僧(出罗阅城人民请佛经)

    老乞婆罗门诵佛一偈儿子还相供养四

尔时世尊入舍卫城。时有异婆罗门。年老根熟。执杖持钵家家乞食。世尊告曰。汝何以尔。答言。瞿昙。我有财物悉已付子。为其取妻然后舍是。持钵乞食。佛复告曰。汝能于我法受诵一偈。还为儿说。答佛能受。尔时世尊即说偈言

  生子心欢喜　　为子聚财物
  复为娉娶妻　　而自舍出家
  边鄙田宅儿　　违负于其父
  人形罗刹心　　弃舍于尊老
  老马无复用　　则夺其面麦
  子少而父老　　家家行乞食
  其杖为最胜　　非子离恩爱
  为我防恶牛　　危险地得安
  能却凶暴狗　　扶我暗处行
  避深坑空井　　草木棘刺林
  凭杖威力故　　跱立不堕落

时婆罗门从佛受偈。还家至门。先白大众。听我所说。然后诵偈如上。其子愧怖。即抱其父还将入家。摩身洗浴覆以衣被。立为家主。时婆罗门作是念。我今得胜族姓是沙门恩。我经所说。若为师者如师供养。我今持上妙衣。至世尊所面前问讯白佛言。愿受此衣。哀愍我故。世尊即受。更说种种法。示教照喜(出佛为老婆罗门说偈经)

    散若学射得妻五

过去世时。有少婆罗门。名散若。往诣射师求学射术。师曰可学。散若于七年中常学此业。后问师曰。何时可罢。答曰。即索弓着箭。我暂入村待还后放。师即入村。散若待师良久而由不反。射前大树箭经伤蛇。师还问曰。汝未放箭耶。答曰已放。师曰。汝若不放。于阎浮提为第一大师。既已放箭。若我死后次当汝。时师即庄严其女。以五百竿箭并一马车与之。时散若受之。当度旷野。时有五百贼。于旷野中食。散若遣妇从贼乞食。贼曰。观其所使非是常人。宜其与食。一贼曰。我曹犹活而听此人将妇乘车而去耶。散若射之。应一箭而死。随起随射莫不皆殒。唯贼师在语于妇言。汝脱衣置地。即脱衣。见复射之应箭而死。五百贼者即五百比丘。散若舍利弗也(出四分律三分第九卷)

    婆罗门以纳施佛得闻记六

佛入舍卫城分卫。身衣有少穿坏。有一婆罗门。见佛衣坏。即其家中得少白[疊*毛]。持用施佛。唯愿如来当持此纳以用补衣。佛即受之。佛与授记。便于当来世。两阿僧祇百劫之中当得作佛。欢喜而去。国中豪贤长者居士曰。云何世尊小施大报。各为如来破损好[疊*毛]作种种衣。过去有佛。名毗钵尸。时王名曰槃头。有一大臣。请佛及僧三月供养。佛即许可。时槃头王白佛言。贪得佛僧三月供养。佛告槃头。吾先已受彼大臣请。王告臣曰。佛处我国。云卿已请今可让我。臣答王言。若使大王保我身命。复保如来常住于此。国土常安隐者我乃息意。王更晓曰。卿请一日我复一日。臣便可之。各满所愿。王为如来办具三衣。复为九万比丘各作七条衣。时大臣以衣食施佛及僧。则我身是(出贤愚经第十三卷)

    婆罗门以饼奉佛闻法得道七

有婆罗门。问妇言。家中有[麩-夫+并]具。不欲随伴供养瞿昙沙门。妇言有。即作持往。遇国王大臣刹利婆罗门十八大聚落主在座。婆罗门不敢前。念言。佛是一切智者应知我心。佛遥唤来问。器中何等。答曰是饼。佛言。可行与众僧。答少不能遍。佛言。但与人行。一番犹故不减。乃至三遍尚不损耗。佛知其心。随从说法得须陀洹道(出僧祇律第二十九卷又出第六卷)

    拔抵婆罗门嗔失弟子生恶龙中为佛所降八

昔有龙王。名曰拔抵。志性暴虐。数为风雨霹雳雹杀人民。鸟兽蠕动死无央数。有尊罗汉万人共议。若杀一人堕地狱一劫罪犹不毕。今者此龙残害众生。前后不呰。转恐难度。幸当共往谏止之耳。时佛知之。赞言善哉。时诸罗汉万人俱行。龙放风雨雷电霹雳。万人惊怖顿伏来还。是时佛在耆阇崛山。与万菩萨万罗汉俱到龙所。龙便嗔恚。暴风疾雨雷雹霹雳。其放一雹令壁。方四十丈。若至地者入地四尺。欲以害佛及菩萨僧。时诸罗汉见龙灾变。各怀恐怖前依近佛。龙自见雹石化为华盖。复自念言。我当以身坚自盘结令四十丈。欲以扑佛及众僧上。即时自扑无所能中。举头开目谛视见佛。疑是尊妙无上神人。于是小龙而皆自扑无所动摇。龙王是时即便命尽上生为天。诸余小龙亦皆并命得作天子。皆悉来下住于佛边。佛告阿难。汝知是天所从生不。对曰不及。佛言。属者诸龙兴恶意者。自扑在地发一善心知佛为尊。命尽为天此者是也。天闻佛言。及诸天子皆发无上平等度意。佛言。昔龙王拔抵与释迦文佛共为婆罗门。拔抵弟子。时有万人。舍其师事释迦文。拔抵怀恚为龙。佛德既成多度一切。弟子万人皆得罗汉。龙怀毒恶故欲为害。万人四道虽备。犹受其辱。若为菩萨龙不敢也(出旧杂譬喻经下卷)

    婆罗门入定三百余年九

昔有婆罗门。不乐世务。潜隐山间一心思道。即入禅定三百余年。尘土没身草木生其体上。山下有诸畜养妻子婆罗门数百家。大小相共采薪上树。折取枯枝树根。连婆罗门额树既动摇。觉婆罗门禅从地中出。见采薪者问之。汝是何人。答曰。是婆罗门。余人是谁。答曰。是妻子。婆罗门笑曰。我入禅三百余岁。尚未敢称婆罗门。汝等何忍自称婆罗门乎(出十卷譬喻经第五卷)

    婆罗门儿妇信向见其后报十

昔者舍卫城东。有一婆罗门大富。其子娶妻。得事佛家女。奉五戒持六斋。常好布施沙门道士。劝夫修施。夫即开解。白其父母。父母大恚。谓破吾门户。妇持钱绢与夫。夫持与守合婢。婢持与守门奴。奴持往佛寺中。布施沙门烧香燃灯。夫妇共誓言。假令布施无福自己。又假令有福者。当使天下人皆共见之。时国俗三月三日。举国人民皆至水上作乐歌戏。时东南角有一天人。骑一白马乘空而过。众人仰问是何神灵。答曰。问后来者。须臾复有七宝殿舍。有玉女独坐其上。四大天神接殿飞行。众人又问。君何功德。玉女亦云。问后来者。俄而后有四柱宝殿。有一天人有一玉女共坐其中。前后左右四部妓乐。十二天神共接其殿。众人又问。有何功德。亦答。问后来者。须臾复有二薜荔鬼。身长三丈。黑瘦丑陋饥渴苦痛。身中燋然。各捉大棒更相挝打。众人又问。答曰。诸君闻舍卫城东大富婆罗门不。骑白马者是守门奴。小殿玉女者是守合婢。大殿二人是我儿我儿妇。二鬼是婆罗门夫妇。前世愚痴不信正法。今当厄祸可复奈何(出十卷譬喻经第一卷)

    婆罗门从佛意解十一

佛游婆罗门城。诸婆罗门王。知如来神德能感动群心。一食其化谁受我语。因共立制。若与佛食听佛语者罚金钱五百。时佛入城乞食。人皆闭门空钵而出。有一使人。以破瓦器盛臭[泳-永+(米*番)]淀出门弃之。见佛空钵信心清净。欲兴供养无由如愿。云今此弊食须者可取。佛知其意即受其施而说。女人施食十五劫。天上人间受福快乐不堕恶道。后得男身出家学道成辟支佛。边有一婆罗门。以偈说佛为食妄语。如此臭食果报乃重。佛即出舌覆面上至发际。语婆罗门。汝见经书颇有此舌而作妄语者不。婆罗门言。如此舌者必不妄言。未解小施而获大报耳。佛曰。汝曾见尼拘陀树荫覆贾客五百乘车犹不尽不。答曰见。又问。此树种子大小。答曰。如芥子三分之一。又问。谁当信此。答曰。眼所现见。又问。我亦如是。此老女人得大果报。如来福田良美所致。时婆罗门心开意解五体投地向佛悔过。佛为说法得初道果。即发大声告众人曰。甘露门开如何不出。诸婆罗门乞输金钱。迎佛供养。婆罗门王亦共臣民归命佛法。城中男女皆得净信(出普曜经第五卷)

    婆罗门持一斋不全生为树神能出饮食施诸饿者十二

昔有长者名须达。请佛及僧广设大会。道逢一人奉酪一瓶。见一婆罗门请令提归。既到见佛及僧欢喜便住。听经持斋至暮乃还。其家妇甚怪之。亦不食至暮踧迫令食。不终斋法后命尽。其神乃在郁多罗国作大泽树神。时有五百学士。欲至三祠神池澡浴望仙。资粮乏尽又无水浆。遂已困乏。遥望彼树想为泉水。皆到树下了无水泉。将成大困。便共举声求哀树神救我等命。树神即现半身。举右手指头。自然出百味之食。手奉蜜浆种种具足。皆得盈饱。时五百人自共议曰。我等欲至神池澡浴望仙。此之巍巍仙道岂能胜乎。复问树神。作何功德圣德如此。树神答言。吾昔见佛在舍卫精舍。持八关斋。为妇所败不终斋法。神应生天。时五百人即共奉持斋法戒。后得须陀洹道(出诸经中要事)

    婆罗门夫妇吞金钱为粮身坏人取为福即得道迹十三

昔有婆罗门。夫妇二人无有儿子。财富无数。临寿终时自相谓言。各当吞钱以为资粮。其国俗法。死者不埋但着树下。各吞五十金钱死。身烂钱出。国中有一贤者行见之。愍然流泪伤其悭贪。取为设福。请佛及僧尽心供办。擎饭佛前称名咒愿。时悭人夫妇。受饿鬼苦即生天上。为设福广请四辈。时生天者即得天眼知为作福。从天来下化作年少佐助檀越。佛言。此厨间年少是真檀越。至便说法即得道迹。贤者亦得道迹。众会欢喜皆得生天(出宿愿果报经)

    婆罗门生美女佛言不好十四

佛在世时有一婆罗门。生两女皆端正。乃故悬金。九十日内募索有能诃女丑者。便当与金。竟无应募者。将至佛所。佛便诃言。此女皆丑无有一好。阿难白佛言。此女好而佛言恶。有何不好。佛言。人眼不视色是为好。眼耳鼻口亦尔。身不着细滑是为好。身手不盗他财是为好手。不犯此事是乃为好。眼视色耳听音鼻嗅香。身喜细滑。手喜盗他财。如此者皆非好也(出杂譬喻经)

    大鬘与瓦师子为善知识共相劝信十五

往昔多狩邑。有婆罗门。为王太史。国中第一。有一子。头上有自然大鬘。因以为名。姿首端正有三十相。有一瓦师子。名难提婆罗。与大鬘少小亲交心相敬念。瓦师子精进勇猛慈仁孝从。其父母俱盲供养无乏。虽为瓦师手不掘地。唯取破墙崩岸及以鼠壤和用为器。若有买者。以谷麦麻豆置地取器。初不争价。亦复不取金银财帛。唯取谷米供养而已。迦叶如来所住精舍。去多狩邑不远。与大比丘有二万人。皆是罗汉。护喜语大鬘曰。共见迦叶如来。大鬘答曰。用见此道人。为直是髡头人耳。有何道哉。佛道难得。如是至三。护喜复语大鬘。共至水上澡浴乎。大鬘答曰可尔。便共诣水澡浴。护喜举右手遥指示曰。迦叶精舍去是不远。可共暂见。大鬘答曰。用见此为。护喜便捉大鬘衣牵。大鬘脱衣舍走。护喜便捉头牵曰。为一过共见佛去来。国俗讳捉人头法皆斩刑。大鬘代其惊怖心念曰。瓦师子分死捉我头耶。护喜曰。我死。死终不相置。要当使卿见佛。大鬘心念。必当有好事耳。乃使此人分死相捉。大鬘曰。放我头我随子去。便还结头着衣。相随诣迦叶佛。护喜白佛言。此大鬘者是我少小亲友。然其不识信三尊。愿世尊开化。大鬘童子睹佛相好。心念曰。书记所载相好尽有。唯无二事。时迦叶如来。便出广长舌以覆面上。及肉髻并覆两耳七过。舐头缩舌入口。光色出照大千世界。蔽日月明乃至阿迦腻吒天。光还绕身七匝从顶上入。以神足力现阴马藏。令大鬘独见。余人不睹。大鬘童子具足见佛三十二相。踊跃欢喜不能自胜。迦叶如来。为大鬘童子说菩萨断功德。何等为断菩萨功德。法身不可行而行。口不可言而言。意不可念而念。是为菩萨三恶行。于是大鬘前礼佛足言。我今忏悔愿佛许受。从今已往不复敢犯。如此至三。迦叶如来默然受之。大鬘童子护喜童子。俱礼佛足辞退而还。大鬘曰。卿为失利不为得利。我不喜见卿面。不喜闻卿名。护喜答曰。何以故尔。大鬘曰。卿早从佛闻深法。何能在家。护喜答曰。我父母年老又复俱盲。供养二亲何由出家。若我出家父母便终。以是故不得出家耳。大鬘语护喜曰。我从迦叶佛闻菩萨行三恶缘对。不复乐在家。我欲从此还至佛所求为比丘。护喜报曰。善哉大鬘。得思惟力耶。便可时还。所以然者佛世难值。大鬘童子即抱护喜。便绕三匝叉手谢曰。我设有身口意过于卿者。愿见原恕。若卿指授正真大道。于是大鬘说颂赞曰

  仁为我善友　　法友无所贪
  导我以正道　　是友佛所誉

说是偈已。绕护喜三匝还诣精舍。而白佛言。宁可入道受具戒不。即度大鬘受具足戒。佛语舍利弗。时大鬘童子则我身是。大鬘父者今父王真净是。护喜者频劝我出家。则是作道善知识也。我前向护喜恶语道。迦叶佛秃头沙门有何道。故六年受日食一麻一米大豆小豆如是(出兴起行经下卷)

    婆罗门妇事佛为婿所患投河水竭婿方醒悟十六

昔有婆罗门。奉事外道。其妇事佛。语其婿言。听我与佛作婢。悬幡盖烧香然灯。婿不听之。便作一幡悬于屋内。晨夕向礼。婿杀牛羊呼师解事。师到其门语言。卿舍有佛幡盖。我不敢进。即入问妇。推觅得幡。婿嗔打妇。妇即投河。心至感神河水为竭。自然有七宝华盖其上。婿见斯瑞知佛可尊。即舍外道奉事大法(出譬喻经)

经律异相卷第四十一经律异相卷第四十二(居士部)

        梁沙门僧旻宝唱等集
琝茶财食自长闻法悟解一 郁伽见佛其醉自醒受戒以妻施人二 鱼身得富缘三 阇梨兄弟以法获财终不散失四 居士子大意以求明珠五

    琝茶财食自长闻法悟解一

跋提城有大居士。字曰琝茶(弥沙塞律作文茶)饶富珍宝有大威力。随意所欲周给人物。仓中有孔大如车轴。谷米自出。妇以八斗作饭。饴四部兵及四方来者。食故不尽。其儿以千两金与四部兵及四方乞者。随意不尽。儿妇以一裹香涂。四部兵并四方来乞者随意令足。香故不尽。奴以一犁日耕七垄。出米滋多。其婢以八斗谷。与四部兵饭马。马食不尽。家中共争各言。我是福力。琝茶诣佛头面作礼(出四分律分第四卷)

曰。谁力。佛言。汝等共有。昔王舍城有一织师。织师有妇又有一儿儿又有妇。有一奴一婢。一时共食。有辟支佛来就乞食。各欲当分舍与。辟支佛言。汝等善心皆各已舍。可人减少许。于汝不少。在我得足。即共从之。辟支食已于虚空中现诸神变。然后方去。织师眷属舍于寿命。生四天王天至于他化。展转七反余福生此。琝茶闻之。即请佛僧修无限施。若有所须随时多少皆从我取。诸比丘不敢受。白佛。佛言。听随意受。后诸比丘行从索资粮。遣使赍金银随逐行处。多有所长赍还长者。长者言。我已舍竟不应将还(出弥沙塞律。四分。十诵皆有其文)

    郁伽见佛其醉自醒受戒以妻施人二

郁伽醉婇女围绕。在毗舍离大林中。遥见世尊在树间坐。端正殊妙根意息定。光如金聚。见已醉解。至世尊所却坐一面。佛为分别四谛。得无畏法。头面礼足。我归三宝。作优婆塞受持五戒。还至本处告眷属曰。汝今当知。我从世尊受戒。若欲乐者行施作福。若不乐者各还亲里。我当放汝。时最大夫人曰。子从世尊尽命受戒。有某人当以我与彼作妇。彼时居士便呼彼人。以左手持夫人右手。执金澡罐语彼人曰。我以此最大夫人与汝作妇。彼人惊怖毛竖。语郁伽曰。居士不欲杀我耶。答言不也。我从佛尽命行梵行。故以大妇用与汝。终不变悔(出中阿含第九卷)

    鱼身得富缘三

昔有大姓。常好惠施。后生一男。无有手足。形体似鱼。名曰鱼身。父母终亡袭持家业。寝卧室内又无见者。时有力士。仰王厨食。恒怀饥乏。独牵十六车樵。卖以自给。又常不供。诣此四姓求所不足。鱼身请与相见。示其形体。力士自惟。我力乃尔。不如无手足人。往到佛所问其所疑。佛言。昔迦叶佛时。鱼身与此王行饭佛。汝时贫穷助其驱使。鱼身所具与王行之。而谓王言。今日有务不得俱行。若行无异断我手足。时行者今王是也。不行言者鱼身是也。时佐助者汝身是也。力士意悟。即作沙门。得阿罗汉道(出旧譬喻经上卷)

    阇利兄弟以法获财终不散失四

昔石室城内有三居士。一名阇利。二名晡陀满。三名婆波那。此三人亲兄弟也。多财宝象马七珍。有一婆罗门。持伊罗钵龙斋。冀望富贵。龙现身语婆罗门。汝今何为勤苦。断谷除味在此持斋。为何所求。婆罗门曰。冀望大富。龙曰。吾有二号。一名伊罗钵。二名财无厌。既名无厌。复从吾求耶。婆罗门曰。设不惠者便即命终。龙出紫磨好金以报之。城门有豪富长者。出自天竺。汝以金与从求财物。长者见之告语。藏隐勿令人见。告其五亲。饮食欢娱藏金库内。库内杂物尽复入地。还彼龙库。左右七家财物如是。三居士闻之。自相谓言。我等三家以法所获财致不枉。滥五家所夺。国人闻之谓为夸谈。共集三家。问居士曰。卿以法献财致不滥失。何以为证。时三居士各出十斤金。分为六段。将诸人民及七家失物主。往至龙泉以金投水。水皆涌沸犹如镬汤。龙王惊惧。即遣龙女出金还之。报谢使还。从法得者以理成办。终不为五家所侵。欺非法藏财者如彼七家(出比方世利经)

    居士子大意求明月珠五

昔有国。名欢乐无忧。王号广慈哀。国有居士。名摩诃檀。妻名旃陀。生一子。姿容端正世间少双。堕地便语。发誓愿言。我当布施天下救济人民其有孤独贫穷者。我当给护令得安隐。父母因名为大意。见其异姿不与人同。恐是天龙鬼神。欲行卜问。大意知之。便报言。我自是人非天龙鬼神也。但念天下人民穷厄者。欲护视之耳。说此意。便不复语。至年十七乃报父母言。我欲布施苦人令得安隐。父母念言。子初生时已有是愿。便告子言。吾财无数恣意施与不相禁制。大意报言。父母财物虽多犹不足我用。唯当入海采宝以给施天下人民耳。数言如是。父母乃听。大意入海道经他国。国中有婆罗门。财富无量。见大意光颜端正。甚悦乐之告言。我相敬重。今有小女欲以相上。愿留止此。大意报言。我辞家入海欲采七宝。未敢相许。且须来还。于是遂进采宝。即遣人持宝还其本国。转复到海际求索异物。忽见一大树。高广八十由延。大意便上树遥见一银城。宫阙殿舍皆是白银。天女侍侧伎乐自然。有一毒蛇绕城三匝。见大意便举头大意自念言。人为毒所害者皆由无善意耳。便坐自思惟。须臾蛇即低头睡卧。大意欲入城。守门者便入白王言。外有贤者欲见于王。王身自出迎之。欢喜而言。唯愿仁者留住此。一时三月得展供养。答言我行采宝不宜久留。王报言。我不视国事。唯愿留住。大意便止。王即供设衣服饮食伎乐。床卧之具。乃竟九十日。大意辞王欲去。王便取珍琦七宝欲以送之。大意言。我不多用是七宝。闻王有一明月珠。意欲求之。王言。我不惜是珠。但恐道路艰崄难以自随。大意言。夫福之将人不畏艰崄。王言。此珠有二十里宝自随愿。我为弟子得给供养。踰于今日也。大意便受珠而去。于是大意转前行见一金城。宫阙殿舍皆黄金。七宝之树自然音乐。天女侍从转倍于前。亦有毒蛇绕城六匝。蛇见大意举头视之。复坐定意。蛇复低卧。大意欲入城。守门者即入白王。王即出与相见请前。语言留。一时三月展于供养。大意便止。王待遇如前。经六十日辞去。白王。闻王有一明月珠。愿以见惠。王答如前。四十里中珍宝追之。便以贡上。仁者后得道时。愿为弟子。神足无比。得展供养过于今日。受珠而去。大意转复前行。又见一水精城。宫阙殿舍事事如前。亦有一毒蛇。绕城九匝低头睡卧。王出迎之。愿留三月。大意即住。王复尽意供养。施设饮食衣服伎乐。乃历四十日辞去。白王。闻王有一明月珠。愿以见惠。王便报言。此珠有六十里宝。自然追之。便以上。仁者若后得道。愿为弟子。智慧无比。当复供养过于今日。便受珠而去。前行复见一琉璃城。亦见一毒蛇。绕城十二匝低头睡卧。王迎请乞留三月。大意即留。王身自供养饮食衣服伎乐以娱之。乃历二十日辞去。白王。我闻王有一明月珠。可以见惠。王言。此珠有八十里珍宝追之。子净意供养过于今日令长得智慧。大意受珠而去。念言。吾本来求宝。今已如志当从是还。便寻故道欲还本国。经历大海中。诸神王因共议言。我海中虽多众珍名宝。无有如此辈珠。便敕使海神要夺其珠。神便化作人与大意相见。问言。闻卿得奇异之物。宁可借视之乎。大意舒手示其四珠。海神便摇其手使珠堕水。大意自念。王与我言道。此珠难保我幸已得之。今为此子所夺非趣也。即谓海神言。我自勤苦经涉崄阻得此珠来。汝反夺我。今不相还。我当抒尽海水耳海神知之问言。卿志奇高。海深三百三十六万由延。其广无涯。奈何竭之。如日终不堕地。如大风不可揽束。日尚可使堕地。风尚可揽束。大海水不可抒令竭也。大意笑答之言。我自念。前后受身生死坏败。积骨过放须弥山。其血流五河。四海未足以喻。吾尚欲断是生死之根本。但此小海何足不抒。我昔供养诸佛誓愿言。令我志行勇于道决所向无难。当移须弥山竭大海水终不退。意便一心以器抒海水。精诚之感。四天王来助大意。抒水三分已二。于是海中诸神王。皆大振怖共议言。今不还其珠者非小故也。水尽泥出坏我宫室。海神便出众宝以与大意。大意不取。告言。不用是辈。但欲得我珠耳。从还我珠终不相置也。海神知其意盛便出珠还之。大意得珠过娶婆罗门女。还其本国恣意大布施。自是以后境界无复饥寒穷乏者。四方士民皆去其旧上。繦负归仁。如是布施历载恩逮。蜎飞蚑行蠕动靡不受润。其后寿终上为帝释。或下为飞行皇帝。积累功德自致成佛。三界特尊皆由宿行。非自然也。佛告诸比丘。大意者我身是。时居士摩诃檀者今现悦头檀是。时母旃陀者今现夫人摩耶是。时欢乐无忧国王者即摩诃迦叶是。时婆罗门女者裘夷是。时女父者弥勒是。时银城中王者阿难是。时金城中王者目揵连是。时水精城中王者舍利弗是。时琉璃城中王者须陀是也。时第四天王助大意抒海水者即优陀是也。时夺其珠者即调达是也。时四城门守者即须颰磐特苏曷披拘留是。时绕四城毒蛇者即是共刹酸陀利四臣是也。阿难白佛。以何功德致四明月珠众宝随之。佛言。乃昔维卫佛时。大意尝以四宝为佛起塔。供养三尊持斋七日。是时有五百人。同时共起寺。或悬缯然灯者。或烧香散华者。或供养比丘僧者。或诵经讲道者。今皆来会(出大意经)

经律异相卷第四十二经律异相卷第四十三(估客部)

        梁沙门僧旻宝唱等集
波利得海神璎珞上王王及夫人共以献佛一 善求恶求采宝经饥树出所须二 师子有智免罗刹女三 弥莲持斋得乐蹋母烧头四 优波斯纳兄妻后悔为道兄射杀弟矢反自害五 萨薄然臂济诸贾客六 萨薄欲买取五戒罗刹不能侵七 商人共鹄生子子皆得道八 众贾饥渴天人指间降八味水九 商人驱牛以赎龙女得金奉亲十 贾客为罗刹所缚十一 贾客采宝救将死人十二 二贾客采宝贪者没命廉者安全十三 贾人害侣独取珍宝大哀杀此凶人十四 五百贾人值摩竭鱼称佛获免十五 贾人为友逼饮酒犯戒父母摈出远国尚为鬼所畏十六

    波利得海神璎珞上王王及夫人共以献佛一

昔有贾客。名曰波利。与五百人入海求宝。时海神出掬水。问波利言。海水为多掬水为多。波利答言。掬水为多。所以者何。海水虽多无益时用。不能救彼饥渴之人。掬水虽少值彼渴者持用与之以济其命。世世受福不可訾计。海神欢喜赞言善哉。即脱身上八种香璎挍以七宝。以与波利。海神送之。安善往还到舍卫国。持此香璎上波斯匿王。具陈所由愿蒙纳受。王得香璎以为琦异。即呼诸夫人罗列前住。若最好者以香璎与之。六万夫人尽严来出。王问。末利夫人何以不出。侍人答言。今十五日持佛法斋素服不严。是以不出。王便嗔恚遣人呼曰。如今持斋不应王命。如是三反。末利夫人素服而出。在众人中明如日月。倍好于常。王意竦然加敬问曰。有何道德炳然有异。夫人白王。自念少福。禀斯女形情态垢秽。日夜山积人命促短。惧坠三途。是以月月奉佛法斋。割爱从道世世蒙福。王闻欢喜。便以香璎与之。末利夫人答言。我今持斋不应着此。可与余人。王曰。我本发意欲与胜者。卿今最胜。又奉法斋道志殊高。是以相与。若卿不受吾将安置。夫人答言。大王勿忧。愿王屈意共到佛所。以此香璎珞奉上世尊。并采圣训。累劫之福矣。王即许焉。即敕严驾往至佛所。稽首于地却就王位。白佛言。海神香璎波利所上。六万夫人莫不贪得。末利夫人与而不取。持佛法斋心无贪欲。谨以上佛。愿垂受纳。世尊弟子执心难。直信如此。岂有福乎。唯愿世尊为受香璎。佛说偈言

  多作宝花　　结步摇绮　　广积德香
  所生转好　　琦草芳华　　不逆风熏
  近道闻教　　德人遍香　　虽曰是真
  不如戒香(出法句譬喻经第二卷)

    善求恶求采宝经饥树出所须二

往昔阎浮。有国名波罗奈。时有萨薄。名摩诃夜移。其妇怀妊。自然仁善意性柔和。月满生男。形体端正。父母爱念。施设美膳。延请亲戚。并诸相师共相娱乐。抱儿示众为其立字。相师问言。此儿受胎有何瑞应。父言。受胎母自和善。相师名为善求。乳哺长大好积诸德慈愍众生。次后怀妊。期满生男。形体丑陋。相师问言。此儿怀妊有何感应。答言。怀儿母自弊恶。相师名曰恶求。乳哺长大好为恶事。恒生贪心怀嫉妒意。年各长大。共行入海求索宝物。各有五百侍从。涂路悬远中道乏粮。经于七日去死不远。是时善求及诸贾人。咸共诚心祷诸神祇欲济饥险。于空泽中遥见一树。枝条郁茂。便即趣之。有一泉水。善求及众悉共求哀。树神现身语之。斫去一枝所须当出。诸人欢喜。便斫一枝美饮流出。斫第二枝种种食出百味具足。咸共承接各得饱满。斫第三枝出诸妙衣种种备具。斫第四枝种种宝物悉皆具足。装驮悉满所须尽办。恶求后到。众人如前尽得充足。便自念言。今此树枝能出是种种好物。况复其根。今当伐之。足得极妙佳好物。令人伐之。善求语恶求言。我等饥乏蒙此树恩得济余命。云何而欲伐之。恶求即掘其根。善求感佩不忍见之。领众归家。伐树已竟。有五百罗刹取此恶求及众贾人悉皆啖之。财物丧失。佛告阿难。善求者今我身是。父者今净饭王是。母者今摩耶是。恶求者提婆达多是。我于往昔常与相值恒教善法。而不用之。返更以我为怨(出贤愚经第九卷)

    师子有智免罗刹女三

阎浮利地有众多贾客。共相率合入海采宝。正值回波恶风吹坏大船。复有诸人。乘弊坏船随风流迸堕罗刹界。罗刹女辈颜貌端正前迎贾客云。此间多宝。明珠无价恣意取之。我等无夫汝无妻妾。可止此间共相娱乐。后得善风良伴归家。诸君当知。若见左。面有道者。慎莫随从。时商客中有一智者言。诸女所说此不可从。即进左道行数里。中闻一城里数千万人称怨唤呼。云何舍阎浮提就此命终。贾客前诣城下周匝观察。见城铸铁垣墙亦无门户出入处所。去城不远有尸梨师树。即往攀树见城里数千万人。遥问城里人曰。何为。称唤父母兄弟耶。城里人报曰。我等入海采致宝物为风所漂。又为罗刹女所诳闭在牢城。前有五百人渐渐取杀。今有二百五十人在。君莫呼此女谓为是人。皆是罗刹鬼耳。其人下树以语同伴。劝我还家善求方计。卿等今日意欲云何。众人答曰。卿昨夜何不重问。彼人颇有权宜方计。众人及我身得安隐归家不乎。智人即报曰。我今暮起往更问之。须女睡眠窃起上树。问城里人颇有方计。卿等诸人复及我身。得还阎浮地不耶。城里人答。我等生念欲还。此铁城便化数重不可败坏。死者日次无由得免。唯卿外人少有权宜。可得度脱还至本土。十五日清旦有一马王。从郁单曰来至此界。住高山顶。王自唤呼。谁欲还归阎浮利地。卿等若闻马声。皆往礼敬求还本乡。其人向伴具陈情状。众人报曰。今可去不。答曰。须十五日至马王。当来乃得去耳。未经数日马王便至。商客闻已往马王所。白言。我等咸欲求还本乡。愿见将接。马王告曰。卿等慧意听我所说。各欲归家还本乡者。心意专正便得归家。心不专正不得归也。此诸妇女抱男女。追逐卿后啼哭唤呼。其中诸人兴恋着心。正使在我脊上犹不得去。若能舍恩爱。正心一意无所恋着。至心捉我一毛便得归家。时诸妇女各语夫曰。诚可舍我贱身。何为捐弃儿女。先教儿女往抱父颈。啼哭唤呼。舍我等为欲何处去。心意恋著者便不得还。唯有大智师子一人。安隐还归。时罗刹妇。抱其男女往逐师子。告语村落。师子身者是我夫主。共生男女。舍我逃走不知所趣。诸人闻已问师子曰。观卿妇女。体性容貌人中英妙。儿女可愍何为舍之。师子报曰。此亦非人是罗刹鬼耳。往海渚中杀啖商贾不可称数。吾伴数百闭在铁城。唯我一人幸得免济。今此鬼女复逐我后。规欲害我恐不免济。转复前行。还至本国。鬼犹逐后到其国土。鬼往白王。我与师子共为夫妇。生此男女。后望得力非图今日永已见舍。王召师子问其情实。师子具以上事白王。王告师子。设卿不用可持与我。师子报曰。此实非人是罗刹鬼。备有愆咎后莫见怨。复语左右诸臣。斯鬼至此必有伤害。王今不信欲内深宫。如是不久王及内宫尽当灰灭。王复嗔恚语师子曰。女中姿容如天玉女。何缘复称为罗刹鬼耶。速出在外吾自观之。王将鬼女入宫一宿。明日食时宫门不开。诸臣共议。王新纳妻意相贪乐故不开耳。师子说曰。不如来议。王及夫人并诸婇女。必为罗刹所食啖尽故门不开耳。即施高梯踰墙入内。见死人骸骨满数间舍。诸臣责师子曰。正坐汝身将罗刹鬼。杀王丧国宫殿灭亡。卿欲云何。师子答曰。吾先有契后莫见怨。卿等何为复见责数。诸臣人民前白师子。王今已死更无胤嗣。唯愿师子当登王位领理人民。师子告曰。若欲举我为王者。当随我教异形同响咸皆称善。王告诸臣。当共集兵入海攻击。杀罗刹男女无有遗在。后破铁城出其中人。土俗常法。若一人不事佛者当送山西付鬼啖之。自尔已来佛法炽盛得道无数。是故说。诸有信佛者如此众生安隐得还皆由马王。又彼国常仪。国王生子。若十若百若至无数。尽出作道诵习佛经。三藏备举。还复罢道。登陟王位。凡诸不通经籍不举则不得陟王位也(出承事胜已经)

    弥莲持斋得乐蹋母烧头四

昔五百贾人。一字弥莲。是最尊老也。五百人共船入海。为摩竭鱼触破其船。五百皆死。弥莲骑板得活。在鼻摩地。为防鱼故东西行走。见一小径。入见银城。树木参天。间有浴池。其城方正地周匝渠水。有四女人从城中出。端正如玉。女共迎弥莲言。甚独劳苦。多贺来到。贪欲相见久矣。当侍仁者。今是银城是仁者有也。城中幸乐树木参天。有渠水浴池戏观庐舍。城中有七宝殿。名曰罗缦。以金银水精琉璃珊瑚虎珀车磲为殿。我等四人当供给使。晚卧早起心存教敕。便可止此。不须到他面。弥莲即与四女人入城。上七宝殿上日日极意。在此城中千有余岁。后弥莲自念。是四女人不欲令我去行到他面。何等意耶。弥莲伺四女人寝卧。窃起下殿出城前行。遥见金城。树木浴池事事如前。有八女人。端正要说辞皆如前。弥莲与八女人相乐极意经数千岁。后弥莲思惟。疑是八女人。不欲令我更到他面。何等意耶。弥莲伺八女昼卧。窃起前行。遥见水精城。树木浴池事事如前。有十六女人从城出迎辞说如前。弥莲即与十六女。共乐极意经数千岁。弥莲复去乃见琉璃城。事亦如前。三十二女从城出迎。弥莲与女共乐极意经数千岁。后出城前行。遥见铁城。中了无迎者。弥莲入城门。有鬼问之。弥莲为行道。城中目见一男子。字俱引。烧铁轮走其头上。由入诸城坐不厌足。故使烧铁轮走我头上。弥莲念。罗缦殿屑末殿罗摩殿氾郁单殿。泪出言。我何事入是中耶。弥莲语灌铁城鬼言。入烧铁轮走我头上何时当脱耶。鬼报言。有人如卿来乃得脱耳。佛言。铁轮走弥莲头上。却后六十亿万岁乃得脱耳。弥莲者我身是。未求道时。愚痴沐浴着新衣脚蹋母头。是故烧头一日。八关斋四月心犹欢喜。故得四宝城金银水精琉璃。寿数千万岁。是故世间人至死不厌五欲。所思欲人。不孝父母师。车轮践之。当如弥莲矣(出弥莲经又出福报经)

    优波斯纳兄妻后悔为道兄射杀弟矢反自害五

罗阅只国有贾客。兄弟二人共住一处。兄求长者女欲以为妇。其女年小未任出适。兄与众贾远至他国。经历多年滞不时还。女年向大而语其弟。卿兄远行没彼不还。汝今宜可取我女。其弟答言。何有是事。长者数说。其弟意坚未曾回转长者诈作远书。托诸贾客说兄死亡。复告之曰。卿兄已死。汝当云何。弟娶其女经历数时。女已怀妊。兄从远还。弟心怀惧逃至舍卫。如是展转到于佛前。求索出家。佛即听许。便成沙门名优波斯。奉持律行得阿罗汉。兄知忿恨。欲杀之至舍卫国。即出重募赏金五百两。应募者相将俱进。见弟坐禅欻生慈念。云何杀此比丘。吾设不杀当夺我金。欲射比丘乃中其兄。其兄怀恚愤命忽而终。受毒蛇形。生此道人户枢之中。户数开闭。撽身而死。还愿更作小形毒虫。依道人屋。从屋下堕比丘顶上。恶毒猛炽即便命终。告舍利弗。乃往过去有辟支佛。出现于世处在山林。时有猎师恒捕禽兽。施设方计望伺苟得。辟支佛惊其禽兽伺捕不得。便怀嗔恚以毒箭。射辟支佛。时辟支佛。心愍此人欲令改悔。为现神足。于时猎师心怀敬仰。恐怖自[怡-台+責]归诚谢过。时辟支佛受其悔忏。毒攻而死。其人命终便堕地狱。既出地狱。五百世中常被毒死。至于今日得罗汉道。犹为毒虫所螫而死(出贤愚经第十卷)

    萨薄然臂济诸贾客六

昔阎浮提。五百贾客。共行旷野经由崄路。大山孔中极为黑闇。时诸商人迷闷愁忧。恐失财物。此处多贼而复怖畏。咸共同心。向于天地日月山海一切神祇。啼哭求哀。时萨薄。愍诸商客。告言莫怖。吾当为汝作大明照。是时萨薄即以白[疊*毛]自缠两臂。苏油灌之。然用当炬。将诸商人。经于七日乃越此闇。时诸贾客感戴其恩慈敬无量。各获安隐喜不自胜。时萨薄我身是。诸贾客者今五百比丘是(出贤愚经第六卷)

    萨薄欲买取五戒罗刹不能得侵七

昔有萨薄。闻于外国更有异宝。欲往治生。而二国中间有罗刹难。不可得过。萨薄游行见市西门。有一道人空床上坐云卖五戒。萨薄问云五戒云何。答曰。无形直。口受心持。后得生天。见世能却罗刹鬼难。萨薄欲买。问索几钱。答金钱一千。即就授与受五戒竟。语言。卿向外国到界畔上。罗刹若来卿但语言。我是释迦五戒弟子。萨薄少时到二国中间。见罗刹。身长一丈三尺。头黄如蘘。眼如赤丁。举体鳞甲。更互开口如鱼鼓鳃。仰接飞燕踏地没膝。口热血流。群众数千直捉萨薄。语言。我是释迦五戒弟子。罗刹闻此永不肯放。萨薄聊以两拳叉之。拳入鳞甲拔不得出。又以脚踏头。撞拔复不出。五体没鳞甲中。唯背得动。罗刹谓言

  汝身及手足　　一时悉被羁
  但当去就死　　跳踉复何为

萨薄志意犹固。语罗刹曰

  我身及手足　　一时虽被系
  摄心如金石　　终不为汝毙

罗刹又语萨薄曰

  吾是鬼中王　　为人多力膂
  从来食汝辈　　不可得称数
  但当去就死　　何为自宽语

萨薄冒欲骂怒。自念。此身轮回三界。未曾乞人。我今当以乞。此罗刹作一顿饱。即曰

  我此腥臊身　　久欲相去离
  罗刹得我便　　悉持以布施
  志求摩诃乘　　果成一切智

罗刹聪明。解萨薄语。便生愧心。放萨薄去。长跪合掌向其谢曰

  君是度人师　　三界之希有
  志求摩诃乘　　成佛当不久
  是故自归命　　头面礼稽首

罗刹悔过。竟送萨薄至外国。大得珍宝。又送还家。大修功德。遂成道迹(出杂譬喻经与前多同意向小异故复两存)

    商人共鹄生子子皆得道八

畜生及人一切四生。问曰。云何知人中有卵生。答曰。如所说。阎浮利地。多有商人入海采宝。得二鹄。随意所化失一一在。与共游戏。寝卧一室共彼合会。遂生二卵。卵渐温熟。便生二童。后大出家学道。得阿罗汉果。一名尸披罗。二名优钵尸婆罗。问曰。云何知人中有湿生。答曰。如经所说。有顶生王。尊者遮罗。尊者优婆遮。罗利女。问曰。云何知人中有化生。答曰。劫初人是也。已得圣法者不复卵生湿生。问曰。何故不复卵生湿生耶。答曰。卵生湿生畜生趣所摄(出鞞婆沙经第十四卷)

    众贾饥渴天人指间降八味水九

昔有导师。与五百贾人共行作贾到。大旷野绝无水浆。饥渴困极四方求索。登高远望见有树木。谓当有水。俱共驰往。至见树下。周匝生草其地清洁。咸共穿凿。时有天人遥见导师。如申臂顷来到其所。住于树上申其右手。从五指间流出八味甘美之水。而无穷尽。皆得饱满(出十卷譬喻经第三卷)

    商人驱牛以赎龙女得金奉亲十

佛住舍卫城南有大林邑。商人驱八牛。到北方俱哆国。复有一商人。共在泽中放牛。时离车捕得一龙女。穿鼻牵行。商人见之。即起慈心。问离车言。汝牵此欲作何等。答言。我欲杀啖。商人言勿杀。我与汝一牛。贸取放之捕者不肯。乃至八牛。方言。今为汝故我当放之。即取八牛放去龙女。时商人复念。此是恶人恐复追逐更还捕取。即自随逐看其所向。到一池边。龙变为人身。语商人言。天施我命今欲报恩。可共我入宫。当报天恩。商人答言。汝等龙性卒暴嗔恚无常。或能杀我。答言。前人系我。我力能杀。彼但以受布萨法故。都无杀心。何况天今施我寿命。而当加害。小住此中。我先入摒挡。是龙门边见二龙系在一处。问言。汝为何事。答言。此龙女半月中三日受斋法。我兄弟守护此龙女。不坚固为离车所得。以是故被系。唯愿天慈语令放我。此龙女若问欲食何等食者。当索阎浮提人间食。龙女摒挡已。便即呼入。坐宝床褥上。龙女白言。天今欲食何等食。答言。欲须阎浮提人间食。即下种种食。问龙女言。此人何故被系。龙女言。此有过我欲杀之。商人言。汝莫杀。不尔要当杀之。商人言。汝放彼者我当食耳。白言。不得直尔放之。当罚六月摈置人间。商人问言。汝有如是庄严用受布萨为。答言。我龙法有五事苦。何等五。生时龙。眠时龙。淫时龙。嗔时龙。一日之半三过。皮肉落地热沙煿身。复问。汝欲求何等。答言。我欲求人道中生。问我已得人身应求何等。答言。出家难得。又问。当就谁出家。答言。如来应供正遍知今在舍卫城。未脱者脱。汝可就出家。便言。我欲还归。龙女即与八饼金语言。此是龙金。足汝父母。眷属终身用不尽语言。汝合眼。即以神变持着本国。行伴先至。语其家言。入龙宫去。父母谓儿已死。眷属宗亲聚在一处悲号啼哭。时放牧者及取薪草人。见已先还语其家言。某甲来归。家人闻已即大欢喜。出迎入家已为作生会。作生会时以八饼金持与父母。此是龙金。截已更生。尽寿用之(出僧祇律第三十三卷)

    贾客为罗刹所缚十一

有一贾客主。将诸贾人入崄难处。遇罗刹鬼。以手遮之言。汝住莫动不听汝去。贾客主即以右拳击之。拳即着鬼挽不可离。复以左拳击之。亦不可离。以右足蹴之。亦复如是。以头冲之。头即复着。鬼问言。汝今如是欲作何等。心休息未。答言虽复五事被系。心终不息。当以精进力与汝相击。鬼时念。此人胆力极大。即曰。汝精进力大必不休息。今放汝去(出大智论第十六卷)

    贾客采宝救将死人十二

有贾客主。名为吉利。入海取大珍宝。安隐而出。凡有八十亿摩尼珠。一一皆直百亿两金。以多宝物与一乞人。不入其家复还至海。采取珍宝。入海之后倍得宝物。经八十岁还到本国。欲入城时见犯罪人。杀者执缚打恶声鼓。街巷唱令将至杀处。加以刑戮。时应死者逢见吉利。作是言。贾客主。救我死罪。施我寿命。是大檀越贤善好人。吉利闻已语应死者。咄人。我今施汝无畏。救汝死罪。即至杀者所。人人皆与之摩尼珠价直一亿两金。汝今小住待。我今者至王边还。尔时吉利疾至王所。白言。大王。我欲以好珍宝买此人命。王答。吉利。是人罪不可恕不可得买若必欲买。汝所有物尽以与我。并自代死乃可得脱。吉利欢喜。我得大利得满所愿。能救此人得称我意。即以居家所有财物及于大海所得珍宝。无量千亿金银宝物。皆送与王白大王言。可放此人。我所有物尽现在此。语杀者言。将吉利杀。即缚吉利将至杀处。右手举刀欲斫吉利。手直不下。惊怪恐怖即以告王。自看。王闻此语。即自执刀欲杀吉利。举刀两手落地得大衰恼发声而死。时吉利即我身是。时王者调达是(出菩萨藏经下卷)

    二贾客采宝贪者没命廉者安全十三

昔无数阿僧祇劫前。有两部贾客各五百人。在波罗奈。撰合资财严船渡海。解系张帆乘风径往。即至宝渚。上妙婇女无物不有。一部贾客主曰。我等以资财故勤苦至此。当住自娱。第二萨薄言。此间虽饶众宝不当久住。时有天女慈愍此辈。便于空中语众人曰。此间虽乐不足久住。却后七日此地当没。语讫化去。复有魔女欲使贾客于此没尽。空中告曰。卿等不须严驾还去。此地无水设当有水。此之众宝众女五乐何由而有。前天所说皆是虚妄。说已化去。第一萨薄敕其部众。卿等勿去莫信前天。第二萨薄还告其众。卿等莫贪速装治船。前天所说至诚不虚。水不至者于此自娱然后徐归。若水审来治严已去。佛语舍利弗。却后七日如前天言。水满其地。第二萨薄将其部众即得上船。第一萨薄先不治严。水至之日便着铠仗共相挌战。第二萨薄于船上以鋑牟鋑第一萨薄脚。彻过即便命终。佛语舍利弗。汝知第一萨薄者不则提婆达兜是。第二萨薄者则我身是。时第一贾客众五百人者则今提婆达兜五百弟子是。时第二贾客五百众者则今五百罗汉是。时第一天女则舍利弗是。时第二天女则今名满月比丘婆罗门弟子是(出兴起行经上卷)

    贾人害侣独取珍宝大哀杀此凶人十四

定光佛时。有五百贾人入海求宝。有异心者念言。我今悉害贾人独取珍宝。时阎浮提有大导师。名曰大哀。时寐梦中海神语之。贾众之中有一贼。欲杀五百伴独取宝物。假令事逮堕坠地狱中。今仁导师当行权变。令贾人不死贼不获罪。导师思惟七日。无余方便。唯当杀此凶人耳。语众贾者必皆兴怒当共杀之。俱堕恶趣。设我独杀。我当受罪。吾宁自忍百千劫苦。不令贾人普被危害。复令一贼堕地狱中。先为说法。令心欣然踊跃卧寐。佛言。大哀导师犹众贾人兴于大哀以权方便害此一贼。命终之后生第十二光音天上。时大哀者则吾身也。以斯方便超千劫生死。同船五百贾客。斯贤劫中五百佛兴者是(出慧上菩萨经一卷)

    五百贾人值摩竭鱼称佛获免十五

昔有五百贾客。乘船入海。值摩竭鱼出头张口欲食众生。时日少风而船去如箭。萨薄主语众人言。船去太疾可舍帆。如言舍下。船去转駃不可得止。萨薄主问楼上人言。汝见何等。我见上有两日出。下有白山。中有黑山。萨薄主惊言。此是大鱼当奈何哉。我与汝等今遭困厄。入此鱼腹无有活理。汝等各随所事一心求之。于是众人各随所奉。一心归命求脱此厄。所求逾笃船去逾疾。须臾不止当入鱼口。于是萨薄主告诸人言。我有大神号名为佛。汝等各舍本所奉神一心称之。时五百人俱发大声称南无佛。鱼闻佛名。自思惟言。今日世间乃复有佛。我当何忍伤害众生。即便闭口。水皆倒流转得远鱼。五百贾人善心生。皆得解脱(出杂譬喻经第六卷)

    贾人为友逼饮酒犯戒父母摈出远国尚为鬼所畏十六

有一县人。皆奉行五戒十善。县界无酿酒者。中有大姓家子。欲远贾贩。临途父母语曰。汝勤持五戒奉行十善。慎莫饮酒犯佛重戒。行到他国见故同学。欢喜归家出蒲陶酒欲共饮之。辞曰。吾国奉佛戒无敢犯者。且辞亲近父母又戒相别久会同心虽喜悦。不宜使吾犯戒违亲教也。主人言。吾与卿同师恩则兄弟。吾亲则是子亲。父母相饮岂可违之。若吾在卿家必从子亲。事不获已乃从饮之。事讫还家具白于亲。父母报言。汝违吾教加复犯戒。乱法之渐非孝子也。无得说之。便以所得物逐令出国。子以犯戒为亲所驱。乃到他国住客舍家。主人事三鬼神。能作人形。对人饮食与人语言。事之积年居财空尽。而家疾病死丧不绝。私共论之。鬼知人意。鬼共议言。此人财产空讫。正为吾等未曾有益。今相厌患。宜求珍宝以与之。便行盗他国王库藏好宝积置园中。报言。汝事吾历年勤苦甚久。今欲福汝使得饶富。主人言。受大神恩。鬼曰。汝园中有金银可往取之。主人欣然。入园见物负摙归舍。辞谢受恩。明日欲设饭食。愿屈顾下。施设皆办。鬼神诣门。见舍卫国人在主人舍。便奔走而去。主人追呼。既已顾下。委去何为。神曰。卿舍尊客吾焉得前。重复惊走。主人思惟。吾宅之中无有异人。正有此人耳。即出言语恭设已竟。因问之曰。卿有何功德吾所事神畏子而走。客具说佛功德五戒十善。实犯酒戒为亲所逐。尚余四戒故为天神所护。卿神不敢当之。主人语言。欲奉持五戒。因从客受三自归五戒。一心精进不敢懈怠。问佛在处可得见不。客曰。在舍卫国给孤独园。主人一心到彼经历一亭。中有一女。正是啖人鬼妇。行路迥远时日逼暮。从女寄宿。女即报言。慎勿留此。宜急前去。男子问曰。用何等故将有意乎。女人报言。吾已语卿用复问为。男子自念。前舍卫国人完佛四戒我神尚为畏之。我已受三归五戒。心不懈怠。何畏惧乎。遂自留宿。时啖人鬼见护戒威神去亭四十里。一宿不归。明日进见鬼所啖人骨骸狼藉。心怖而悔退。自思惟。我在本国衣食足用。空为此人所化。言佛在舍卫国。未睹奇妙乃见骸骨纵横。不如携此女人将归本土共居如故。即时回还。因从女人复求留宿。女人谓男子。何复还耶。答曰。行计不成故回还耳。复寄一宿。女言卿死矣。吾夫是啖人鬼。方来不久。卿急去此。男子不信遂止不去。便迷惑淫意复生。不复信佛三归五戒。天神即去鬼得来还。女人恐鬼食此男子。藏之瓮中。鬼闻人气谓妇言。尔得肉耶。吾欲瞰之。妇言。我不行何从得肉。妇问鬼。卿昨何以不归。鬼言。坐汝所为而舍宿尊客。令吾被逐。瓮中男子踰益恐怖。不复识三自归。妇言。何以不得肉乎。鬼言。正为汝舍佛弟子。天神逐我出四十里外。露宿震怖于今不安故不得肉。妇因问夫。佛戒云何。鬼言。我大饥极急以肉来不须问此。此是无上正真之戒。非吾所敢说也。妇言。为说之。我当与卿肉。鬼类贪残食欲食无止。妇迫问之。因便为说三归五戒。鬼初说一戒时妇辄受之。至第五戒心执口诵。男子于瓮中识五戒随受之。天帝释知此二人心自归佛。即遣善神五十人拥护两人。鬼遂走去。到明日。妇问男子。怖乎。答曰大怖。蒙仁者恩。心悟识佛。妇言男子。昨何以回还。答曰。吾见新久死人骸骨纵横恐畏故还耳。妇言。骨是吾所弃者也。吾本良家之女。为鬼所略取吾作妻。悲穷无计。今蒙仁恩。得闻佛戒离于此鬼。又言。贤者欲到何所。男子报言。吾欲到舍卫国见佛。妇曰善哉。吾随贤者见佛。便俱前行逢四百九十八人。因相问讯。诸贤者从何所来欲到何所。答曰。吾等从佛所来。问言。卿等已得见佛何为复去。报言。佛口说经意中罔罔故尚不解令还本国。两贤者具说本末。以鬼畏戒高行之人。意乃开解俱还见佛。佛遥见之则笑。口中五色光出。阿难长跪。佛不妄笑将有所说。佛语阿难。汝见是四百九十八人还不。此诸人等今得其本师。来见佛者皆当得道。时五百人来至佛所一心听经。心开意解皆作沙门。得阿罗汉道。然此二人是四百九十八人前世之师也。人求道要。当得其本师及其善友。尔乃解耳(出戒消灾经)

经律异相卷第四十三经律异相卷第四十四(男庶人部上)

        梁沙门僧旻宝唱等集
颰陀以化城请佛及见佛欲灭化不能一 阿难邠坻井出珍宝二 贤直窃珠不款获赐三 慈罗放鳖后遇大水还济其命四 千那佣画得金设会为妇所讼五 神识还摩娑故身之骨六 木巧师与画师相诳七 医治王病差获报殊常八 破斋犹得生天九 耕夫施僧一诃梨勒果后生为两国太子十 供养沙门心有善恶获报不同十一 舅甥共盗甥黠慧后得王女为妻十二 罗阅国男子与耆阇崛国女人宿世有缘十三 夫妇约不先语见偷取物夫能不言十四 妇人鼻丑夫割他好者以易之十五 赁人善解鸟语十六 溺人凭凤获全附鸬鹚殒命十七 有人买智慧得免大罪十八 有人张鬼免害十九 有人为两妇所恶以至于死二十 有人远求仙水主人恶心使登树得仙二十一 有人使鬼得富后害其儿二十二 有人富王责条疏已用物王乃觉悟二十三 有人为罪王令割肉五斤二十四 有二人共誓以胎中儿共为婚姻二十五 大姓二儿大子失财被念小子得财获罪二十六 三人共施僧一钱后身获自然之金二十七 贫人供僧僧报致富二十八 贫人得伏藏为王所治二十九 贫人买斧不识是宝三十 贫老夫妻三时懈怠三十一 穷人违树神誓还为树枝所杀三十二 人遇象逐堕深谷际天降甘露遂得升天三十三 五百幼童聚沙兴塔命终生天三十四 童子施佛豆生天后作转轮王三十五 牧牛小儿取花上佛牛触而死即生天上三十六 小儿先身以三钱施今解鸟语遂得为王三十七 诸劫分物不识好者三十八

    颰陀以化城请佛及见佛欲灭化不能一

王舍城中。有一幻士。名曰颰陀(梁言仁贤)。明解经典晓了伎术所作巧黠多能喜悦名闻高远。摩竭人民皆所不及。国内大小从其受学。颰陀遇睹世尊身色严妙。念欲相试。便示请佛。设知我意当不受请。若不知者必受无疑。佛知其意意欲度之。默然而受。颰陀谓。佛无通慧不见我意。入王舍城。于净处化作讲堂。悬缯华盖。一一树下。为诸比丘铺师子座。于讲堂中。特为如来设师子座。高四丈九尺。作百味之馔。时四天王及天帝释。与三万二千天人谓仁贤曰。真得善利。乃请如来讲堂供养。吾助给所乏。即化作馆殿如忉利宫。佛与菩萨及诸比丘往其讲堂。见佛坐已所造之座。帝释亦见如来坐其所造庄严之座。仁贤听佛所说。蠲除自大投首佛足。白佛言。唯愿如来原我罪过。欲没其所化。佛令不变。复为说一切诸法皆如幻化(出幻士仁贤经)

    阿难邠坻井出珍宝二

阿难邠坻。在儿连山下居。大富珍宝。四远贾客举贷。乞丐者往无不得。时有五百贾客。行海船坏珍宝皆没。死者不少或依板得活。咸诣阿难邠坻。主人设食。主人汲井得宝箧簏。各有题疏其姓字。贾客食讫皆悲。主人问故。答言。我等伴侣五百人。共行海中船舶翻没。死者不少。挟持小板劣得生活。亡失珍宝悲念伴侣耳。属睹井中所得宝箧。皆是我许不知那尔。主人言。卿曹行治生贾贩。若至心者不失也。但不至心故失耳。我从无数劫以来。未尝不至心初不欺侵。诸失宝者皆趣我井。卿曹各自案姓字取去(出譬喻经)

    贤直窃珠不款获赐三

昔人名贤直。曾三预八关闻读经言。天眼不瞬诵念不忘。然此贤直。善偷他物眼前不觉。国王失珠。召臣量议。臣答王言。闻有贤直极能作偷。王敕录来考问望得其言不偷。王既有道何由抂人。又召诸臣共议。有臣言曰。当作方便令其首伏。当重枷锁载市唱令杀之。与酒令醉然后脱锁举置堂上妓女作乐。王敕伎女。贤直醉问。汝可答言。此是天堂我是天女。应为侍侧。君前身时偷国王珠故得生此。王便依之。贤直闻已默念而去。我闻经言。天眼不瞬此女悉瞬。且我偷珠应入地狱。将非国王张我令首。即便发言。我得生天由不偷珠。妓女报王。道贤直言。王便大笑。小子定不偷我珠也。即放令去。重赐金宝。此实偷珠。诵念一偈免罪得赐(出杂譬喻经也)

    慈罗放鳖后遇大水还济其命四

昔有一人名慈罗。见人卖鳖心中怜之。向鳖啼泣。卖鳖者言。汝何故向鳖啼乎。慈罗答言。我不忍见之。穷卖鳖者大笑。汝痴狂耳。答言。我念此鳖从君请买。主言。鳖直百万。慈罗便将之归家。倾举子息得八十万。慈罗言。我钱尽此假求无处。卖鳖者言。汝钱既尽可为作田以毕钱直。慈罗言诺。以车载鳖投着池中。鳖便能言语。方有大水君当上树相呼。后日洪水大起人民死尽。慈罗上树呼鳖。鳖便来至。慈罗坐鳖背上。前去数里。见一女人在流槎上沮息欲死。便向慈罗乞丐求载。慈罗启鳖。此人可怜乞得载之。鳖言。往便复载之。前行十里。见卖鳖子流被槎上。从慈罗欲求载之。鳖言我已重。恐必疲极不能自度。慎勿载之。慈罗言。可哀今是非当载之。慈罗复载之。前行数十里。见数升蛾流被槎上。慈罗复报鳖载之。前至那竭国。女子便以金谢慈罗。卖鳖人言。此鳖本是我卖之。汝今得金当持还我。慈罗不与。卖鳖子便到那竭国王所云。慈罗偷人妇将之贩。今持金银来在此国中。那竭国王即召慈罗使吏斩之。吏上言其事欲下笔书。蛾辄缘笔不成字。王闻之便问慈罗。汝有何功德乎。慈罗具答。王诛卖鳖者(出阿难现变经)

    千那佣画得金设会为妇所讼五

大月氏弗迦罗城。有一画师。名曰千那。往来东方多刹施罗国。客画经十二年。得三十两金持还本国。遇见众僧信心清净。即问维那。此众几物得作一日食。答曰。可用三十两金。画师并付维那。乞营一食。我明日当来。空手归家。妇问。十二年作得何等物。答曰。得三十两金。已种福田。付僧设会。妇缚夫以送付官。具陈上事。官问。不给妇儿而以乞他。画师答曰。我先世无福贫穷常辛苦。遭遇众僧是良福田。若复不种善后世复贫。贫苦相续无得脱时。是故并施众僧。其断事人是优婆塞。即脱璎珞及所乘马并聚落以施画师。谓之曰。汝施众僧。众僧未食。是为谷子未种而牙已生。而大果在后(出大智论第十一卷)

    神识还摩娑故身之骨六

昔有人。死后魂神还摩娑其故骨边。人问之。汝已死。何故为复用摩娑枯骨为。神言。此是我故身。不杀生不盗窃不他淫不两舌恶骂妄言绮语不嫉妒不嗔恚不痴。死后得生天上。所愿自然快乐无极。是故爱重之也(出旧杂譬喻经下卷)

    木巧师与画师相诳七

昔北天竺。有一巧师。作一木女。端正无双衣带严饰世女无异。亦来亦去能行酒看客。唯不能语耳。时南天竺有一画师。亦善能画。巧师闻之。作好饮食即请画师。便使木女行酒擎食。从旦至夜。画师不知谓是真女。欲心极盛念之不忘。时日已暮。木师入宿。留画师住。以此木女立侍其侧。便语客言。故留此女可共宿也。主人已入。木女立在灯边。客即呼之。而女不来。客便前牵之。乃知是木。便自惭愧。主人诳我。我当报之。于是画师复作方便。即于壁上画作己像。所著被服与身不异。以绳系颈状似绞死画作绳像着其口喙。作已闭户自入床下。天明主人出见户未开。即向中观。唯见壁上绞死客像。主人大怖便谓实死。即破户入以刀断绳。于是画师从床下出。木师大羞。画师即言。汝能诳我。我能诳汝。客主情毕不相负也。二人信知狂惑。各舍亲爱出家修道(出杂譬喻经第四卷)

    医治王病差获王报殊常八

有一国王。身得重病。十二年不差。一切大医无能治者。时边方小国摄属大王。有一医师善能治病。王即招来令治己疾。未久之间即蒙除降。王便念欲报此师恩。属遣使者宣令彼国。此师见差宜应偿赉。象马车乘牛羊田宅青衣直人严饰之具皆给与之。彼小国王奉宣上命。师在王边无有语者。师便思惟。我治王病大有功夫。未知王当报我与不。复经数日王转平复。其师请辞欲还本国。王便听之。给一羸马乘具亦弊。师大笑恨我治王病。大有功夫。而王不识恩分。不相料理。令我空去。随道愁叹以为永恨。适至本国见有群象。问象子曰。此谁家象。象子答曰。此是某甲师象。复问象子曰。某甲师何从得此象子。答曰。某甲师治大王病差。功报所得也。小复前行。见有群马牛羊。问曰。此谁家物。羊子答曰。某甲师许。小复前行。见其本舍高堂重阁殊异本宅。问门人曰。此是谁舍。门人答曰。此是某甲师舍。便入其合内。见其妇形色丰悦身服宝衣。怪而问曰。此谁夫人。直人答言。此是某甲师夫人。从见象马。及入舍内。皆知是治王病功报所得。便自追恨本。治王病功夫少(出杂譬喻经第四卷)

    破斋犹得生天九

昔有迦罗越。兴设大坛请佛及僧。时有一人卖酪。主人留食。劝令持斋听经。至暝乃归。妇语之言。我朝来不食相待至今。败坏夫斋。半斋之福犹生天上七世。生人间常得自然。一日持斋六十万岁自然之粮。又有五福。一者少病。二者身意安隐。三者少淫。四者少睡卧。五者命终之后神得生天常识宿命(出诸经中要事)

    耕夫施僧一诃梨勒果后生为两国太子十

昔有一人在田耕莳。日已垂中。家饷未至。道人失路至其田所。从乞中食。耕人曰诺。小愿须留。家饷迟晚。道人曰。食既不至仍欲漱口。耕人解其衣带一诃梨勒果以与。道人即受而食。又有一钱以嚫道人。道人曰。若心可感无以相报。欲授五戒。君能受不。答曰。弟子在俗五戒难全。但受不杀。耕人命尽生国王家。皇后导从到流水边。歌舞作乐抱儿临水。失手堕水鱼即吞之。在腹七日不饥不渴。随流下逝遂千余里。入下国界人捕得鱼于市货易。时下国主遣人市鱼。将还城内用刀治鱼。儿在腹中唱曰。徐徐勿伤我也。即破鱼肠见一小儿。端正无双举国欢喜。上国主闻之曰。此必我儿。遣信索之。下国主答。鱼腹中得天所赐。我不肯与之。二国共诤遂彻大国。大王判云。若上国不生此儿堕水下国何由而得。若下国不得此儿。上国何处求觅。此两有缘。汝二国。中间可作宫殿共安此儿。号曰两国太子。即从此旨在于其中。依太子仪法。佛语弟子。昔日耕人。一果一钱布施道人。便得两国太子(出杂譬喻经)

    供养沙门心有善恶获报不同十一

昔有跛脚道人。持戒乞食遇至一家。信大法久见其患脚。心悲愍一年供养。道人辞去。主人言曰。愿数垂顾。分离之际客主悲泪。道人去后。主人发床唯见金宝。因此至富。邻比一家见其大富。问何因缘。其人实答。邻人恶念希觅珍宝。便觅一跛人欲供养之。遍求无有。会一道人身体完具。缚还折脚供养少时。强驱令去。去后发床。恶心所感。毒蛇蜂蝎来螫合家。现世恶报后入地狱。得珍宝者其心贞吉。被螫毒者其心不仁(出杂譬喻经也)

    舅甥共盗甥黠慧后得王女为妻十二

过去时姊弟二人。姊有一子。与舅俱给官府。织金缕锦及绫罗縠珍妙异衣藏中绮宝。即共议言。吾织作勤苦不懈。知诸藏物好丑多少。宁可共取用解贫乏乎。夜凿地为孔穿盗取物。明监藏者觉物减少。以事启王。王诏勿广宣之。令盗者谓王多事不能觉察。至于后日必复重来。且严警守得者收捉无令放逸。藏监受语。即加守备。其人久久果重来盗。外甥教舅。年尊体羸力少。若为守者所得不能自脱。更从地穴却行而入。如令见得。我力强盛当济免舅。舅这入穴为守者所执。执者唤呼。甥畏人识。截取舅头而去。晨晓藏监具以启闻。王又诏曰。舆出其尸置四交露。其有对哭取死尸者则知是贼。如是积日。有远方贾客来。人马塞路奔突猥逼。其人载两车薪置其尸上。具以启王。王诏。若有烧者收缚送来。外甥将教童竖执炬舞戏。人众总集以火投薪。炽然而盛。守者不觉。具以启王。王又诏曰。更增守者。严伺其骨。甥又酿纯酒。特令浓厚。诣守备。者微而沽之。守者连昔饥渴。见酒共饮。饮酒过多皆共醉寐。因以酒瓶受骨。而去。守者不觉。明复启王。王又诏曰。前后警守竟不级获。斯贼狡黠更当设谋。王即出女庄严璎珞珠玑宝饰。安立房室于大水傍。众人侍卫伺察非妄。必有利色来趣女者。素教诫女得抱捉唤人收执。他日异夜甥寻窃来。因水放株令从流下。唱叫犇隐。守者惊趣谓有异人。但见株机。如是连昔数数不变。守者睡眠。甥即乘株到女室。女则执衣。甥告女曰。可捉我臂。甥预持死人臂以授与。女便放衣捉臂大叫。守者觉甥得脱走。明具启王。王又诏曰。此人方便独百无双。久捕不得。当奈之何。女即怀妊。十月生男。大端正。使乳母抱行周遍国中。有人呜噈者便缚送来。抱儿终日。甥为饼师住饼炉下。小儿饥啼。乳母抱儿趣饼炉下。市饼哺儿。甥见呜儿。即以还白王曰。儿行终日无来近者。饥过饼炉。卖饼者授饼乃呜。王又诏曰。何不缚之。乳母答曰。小儿饥啼饼师授饼而呜之不应是贼。王使乳母更抱儿出及诸伺候。见近儿者便缚将来。甥沽美酒。呼请乳母及伺者就于酒家劝酒。大醉眠卧便盗儿去。醒悟失儿。具以启王。王又诏曰。卿等顽騃贪嗜狂水既不得贼复亡失儿。甥时得儿抱至他国。前见国王。占谢答对引经说义。王大欢喜。辄赐禄位以为大臣。而谓之曰。吾之一国智慧方便无逮卿者。欲以臣女若吾女当以相配自恣所欲。对曰不敢。若王见哀欲索某国王女。王曰善哉。从所志愿。王以之为子。遣使者往求彼王女。王即可之。王续念言。或是盗魅前后狡猾。即遣使者。欲迎吾女。遣其太子五百骑乘皆使严整。甥怀恐惧。恐到彼国。王必执之。便启其王。若王见遣。当令人马五百骑具衣服鞍勒一无差异。乃可迎妇。王然言。即往迎妇。王令女饮食待客。二百五十骑在前。二百五十骑在后。甥在其中跨马不下。女父自出入骑中。执甥曰。尔为是非前后方便捕不可得。为是尔非。稽首答曰。是也。王曰。卿之聪哲天下无双。随卿所愿以女配之得为夫妇。外甥吾是。女父王者舍利弗是。舅者调达是。国王父输头檀是。母摩耶是。妇拘夷是。子罗云是(出生经第一卷)

    罗阅国男子与耆阇崛国女人宿世有缘十三

昔有耆阇崛国。有一少女。姿形美妙才智绝伦。性情宽和初不嗔怒。家门九族及诸疏近莫不爱敬。诸国冰索有百千人。竟未成嫁。时罗阅国一少男。天姿英秀心意高迈。国中百姓莫不畏敬。虽有妓妾夫人初不幸近。每念。耆阇崛国有女。本是我对。未及至耳。即日。满堂皆是势利所得非我偶也。一时遣逐肃然都尽。乃乘白象从仆二人往造彼国。经山涉草行千万里。五年方至。女处深宫无故心动。因出逍遥。试窥外合。忽见此男。且悲且喜不可抑忍。此是吾夫。前后见求非我宿匹。便自亲着夫情依依。女之父母忧恼无计云。养女长大不悟如此。急加防录不得通问。女子懊恼不知何计。男子悲惶同怀愁惘。于是女子精苦斋戒昼夜行道。弃散资财施佛及僧。心劳形枯经涉五载。音问不达彼此怀情。竟无所感。乃以四月八日。亲自束身往到佛塔。烧香礼拜发此志愿。割刻肌肉供养世尊。不敢自惜。唯愿此志一得申果。佛令比丘尼为其作缘。便得和偶。佛告阿难。所以者何。皆从阿僧祇劫已来。久结愿约故得尔耳(出情离有罪经)

    夫妇约不先语见偷取物夫能不言十四

昔有夫妇。共食三[麩-夫+并]。人各一枚。余一欲破分。妇言。莫分。与君共赌。各自不语。先语者失。后语者得。于是闭口至于中夜。窦土偷入。见其二人坐而不语。谓是大怖不敢作声。收敛其物担将出户。妇大唤曰。汝是丈夫那置物去。夫言。我胜我胜。今得大[麩-夫+并]。众人责笑谓大颠痴(出百句譬喻经第二卷)

    妇人鼻丑夫割他好者以易之十五

昔有一人。见他妇鼻端正。心自念言。我妇面貌第一。唯恨鼻丑。今取此鼻代我妇鼻。即引女屏处。割鼻将还。又割其妇鼻安此女鼻。彼此失鼻两不相着。众人怪骂真大痴狂(出百句譬喻经第一卷)

    赁人善解鸟语十六

昔有一极贫人。善晓鸟语。为贾客赁担。过水边饮。乌鸣。贾客怖。作人反笑。到家问言。我在彼饮。时闻乌鸣。我大怖而君反笑何耶。答曰。乌向语我。贾人身上有好白珠。汝可杀之取珠。我欲食其肉。是故我笑耳。曰汝何不杀也。答曰。我坐前世贪人财物故贫为赁担。若复杀人取物后世受苦。何时当已。我今至死不为此事(出譬喻经)

    溺人凭凤获全附鸬鹚殒命十七

大水卒淹。有命之类依丘避之。复垂欲没。忽有凤凰。到智者所依附其翅。遂上高原免水厄。余未去者。忽见鸬鹚便托其羽。而此鸬鹚遂入深水。一时溺丧(出杂譬喻经)

    有人买智慧得免大罪十八

昔有一人。贫穷无用。治生入海采宝还国。遇善知识言。我素贫穷今得此物。足以自谐。若母不可。我意当舍母居去。若妇不可。我意我当更索。知识答曰。近此间大智慧人满城中。可往就买智慧。不过千两金。自当语卿智慧之法。其人如其言。入事佛聚落。具以问人。答曰。夫所疑事。前行七步却行七步。如是至三智慧自生。其人夜归家。见母伴妇眠。谓是他男。拔刀欲杀。意中不掩。然大灯火遥照思惟。朝买智慧。如是前却三反。母便觉悟。此人叹言。真为智慧。何但堪千两金。即复与三千两金(出十卷譬喻经第四卷)

    有人张鬼免害十九

昔有一人行于山中。逢一啖人鬼。撮欲食之。其人求哀。假令须臾请问一事。却乃见啖为不恨也。鬼信其人谓是诚事。听其所欲。即问鬼言。何故面白脚膝腹白。其余处尽黑。鬼即答言。我之为物性恶日精。背日得行不得向日。以是故尔。其人向日而走。鬼但空恨不能得也(出十卷譬喻经第四卷)

    有人为两妇所恶以至于死二十

昔有一人于两业。有二妇适诣小妇。小妇语言。我年少。婿年老。我不乐住。可往大妇处作居。其婿拔去白发。适至大妇处。大妇语言。我年老头已白。婿头黑宜去。于是拔黑作白。如是不止。头遂秃尽。二妇恶之。便各舍去。坐愁致死。过去世时作寺中狗。水东一寺水西一寺。闻揵捶鸣狗便往得食。后日二寺同时鸣磬。狗浮水欲渡。适欲至西复恐东寺食好。向东复恐西寺食好。如是犹豫溺死水中(出十卷譬喻经)

    有人远求仙水主人恶心使登树得仙二十一

昔有一人。闻外国有仙水入中得仙。便向外国寄他宿止。主人问客。君欲何去。答曰学仙。主人怀恶。语客言曰。我有仙树。君能与我一年苦作。便与君仙何烦远去。客言甚善。一年苦作恒无愠色。一年既满。其主人公本心相欺。既无仙树。将至山中指临岩树云是仙树。君上其头。我唤若飞应声飞掷。客人心至。即于此树飞腾虚空。遂得仙道。主人公见我令其死。何悟得仙。深重此树情言是圣。复经少时。父子相与共到树下。让父先上。儿便唤言阿耶可飞。父即欲飞。堕岩石上。身体粉碎(出杂譬喻经)

    有人使鬼得富后害其儿二十二

昔有一人。于市卖毗耶鬼。欲买鬼者问索几许。鬼主言。二百两金。曰。此鬼有何奇异。乃索尔所金耶。曰。此鬼其功无物不为。计一日作当百人。唯有一病。宜先防护之。问为何等病。曰。此鬼欲使作时。昼夜使之。莫令停息。若无作者便还害主。主人顾金将归。令作田种。作田种竟便使木作。木作竟复使治地。作屋舂磨炊爨初不宁息。数年之中乃致大富。主人有事当行作客。忘不处分而鬼复欲作无有次第。取主人儿内釜中然火煮之。比主人还子已烂熟。伤切懊恼知复何言(出譬喻经)

    有人富王责条疏已用物王乃觉悟二十三

昔有富人。王令条物。其即疏。某年用若干千万造佛。用若干作斋会经书。又以若干供恤贫老。今现有八十九千万。以疏呈王。王大嗔怒问。汝现物忽条已用。富人答曰。已用者最为宝藏。资人神明是以奉呈。未用之财五家共有。非独臣许。是敢条疏。王便觉悟。功德可恃(出譬喻经)

    有人为罪王令割肉五斤二十四

昔有一人犯罪于王。王大嗔忿。使人割其背膂五斤肉。置之下屋。此人痛苦叫唤彻王。王问何意不分。答曰。实非我罪。王思愧之。敕以一百斤肉乞。其犹故呻唤。王曰。顿补百斤云何大唤。诸臣答言。不见此法。与千斤何益其痛。若人一儿已死。他人以百与之。此人能不念其儿不(出百句譬喻经第三卷)

    有二人共誓以胎中儿共为婚姻二十五

有二人共为知识。妇各怀妊。便相誓约。若生有男女共为婚姻。别后一家生男一家生女。男父早死长大未娶。行卖杂物偶至女家。女家公问子从何来。居止所在父母姓字。男具以答。公闻大惊。乃语男曰。卿父在时与我胎婚。我常相求不相知。处女未敢嫁。男言。我都不知女。公曰。卿问亲近。男还问乳母信然。男到女家。道见沟水流。入一髑髅中无有满时。儿恐前行复见树果熟。欲取啖之。果便言。取我取我。儿大怖懅疾走躄地。前到女家。狗逆长跪咶其两足。狗腹中子哮呼来前。欲伤啮之。便复顿地久乃苏息。女公来出儿具陈说。公甚怪之入语其女。女答公曰道见沟水流入髑髅无有满时者。后世当有敛取天下财物珍宝。供给一人无有满足。见树果熟欲取啖之。而果言取我取我者。后世之人自求大女。而小女言。何不索我何不索我。狗逆长跪咶其两足。狗腹中子哮呼来前欲啮之者。后世之人相与言语。口如脂膏心如锥刀。口相饱满内相谋图。皆为后世不为今也。即嫁女与男。遂其本志(出十卷譬喻经第八卷)

    大姓二儿大子失财被念小子得财获罪二十六

昔大姓有两儿。各以二百万与行贾。大子尽用樗蒲。衣被败坏还以启父。父言。得汝而已。用财何为。为作衣被饮食。善安慰之。小子来归启父。得二百万利。父曰。取疏来。与共校计不合数千。便缚捶之。如是三行。收利六百万。还辄得捶。大子三行失六百万。止他国不归。与无赖人相随。语彼人言。我父有金银白珠各一笥。在大床头。汝归白父道。我不愚失财物。未敢还。汝得便杀我父取物将来。可得共用。此人至其家与父相见。述其儿言。父闻啼泣曰。用物财为。我子何不来。食息悲咽。客言。君子不孝用钱作恶。一时都尽。令我来杀君取君金银。我见君念子待遇我厚。令我心感。父言。小子尚痴便使迎之。谓子。汝去钱早归。何因作痴语。更作衣被与之。师曰。小子偿债。大子索债(出十卷譬喻经第六卷)

    三人共施僧一钱后身获自然之金二十七

昔有三人共贾行。各分得五百万余。有一钱欲与一人。则为不平。欲破分之。事为不然。时沙门分卫。三人共言布施沙门各言大佳。手共持与。沙门咒愿。令汝今世后世并得其福。共生罗阅国中各得豪富。一人主山中采金。一人主耕田取金。一人主水中汲取金。为受前世布施之福。国王闻之。念我国人物皆我许。便将人兵诣山采之。金化作石。复至一家地。耕取金。金化为土。复至一家井中汲取金。金化作瓦。都不能得。王问佛言。此三人金计为我许。往取皆化不得是金。此人前世有何功德今致此福。佛具言之。非是王物。王不应取(出杂譬喻经第三卷)

    贫人供僧报致富二十八

昔有贫家供养道人。一年便去。用一铜瓶乞主人言。此瓶是神打。此瓶口所索皆得。莫请国王。别后打瓶。家遂巨富。忘道人嘱。遂请国王。王问富因。实而答王。王即夺瓶。家转穷弊。方忆道人四出觅见。依实白言。道人曰。故须此瓶。乞君一塸盛以林石。赍诣王门求索瓶也。直到王门高声索瓶。王闻大怒。遣数十人欲来捉之。开出林石风吹横空。王使人身为此木石打破头頟顷出千人。风势所破死尸塞门。王大怖悸。求还其瓶。其人得瓶。家复大富。广作功德。死得生天(出杂譬喻经)

    贫人得伏藏为王所治二十九

佛与阿难入王舍城。时天大雨。水沃伏藏出诸宝物。佛言毒蛇。阿难云恶毒蛇。山下有刈麦人闻之念言。我未曾见沙门毒蛇。即往见物。以车与衣囊取着家内。现富贵相新作大舍。有嫉妒人白王。先有贫穷贱人卒见富相。是人必当得大宝藏。王即唤问。答言不得。即敕考治。是人忆佛与阿难名之为恶毒蛇也。谁得宝藏不语。一心念佛。王者作如是言。佛言毒蛇。阿难言恶毒蛇。王即唤问。是人答言。大王。若施无畏者我当说实。王许。其具陈上事。今于我身能作何等。必啖我命。王赏金钱五百。能于急中说于佛语及阿难语(出十诵律三诵第三卷)

    贫人买斧不识是宝三十

昔有贫寒孤独老公。家无自业。遇市一斧。是众宝之英。而不识之。持斫株卖之以供微命。用斧欲尽。会见外国治生大贾客。名曰萨薄。见斧识之。便问老公。卖此斧不。老公言。我仰此斧活不卖。萨薄复言。与公绢百匹何以不卖。公不应和。萨薄复言。与公二百匹。公便怅然不乐。萨薄复言。嫌少当益。公何以不乐。与五百匹。公便大哭。萨薄复云。绢少当益。何以啼哭。公言。我不恨绢少恨我愚痴。此斧本长尺半。破地以尽余有五寸。犹得五百匹绢。以为恨耳。萨薄复言。勿有遗恨。今与公千匹绢。即便破券持去。薪火烧之尽成贵宝(出诸经中要事)

    贫老夫妻三时懈怠三十一

世尊晨朝入舍卫城。尊者阿难从。有二老夫妇。年耆根熟偻背如钩。诣里巷头烧粪扫处。俱蹲向火犹如老鹄。欲心相视。佛告阿难。见彼夫妇不。阿难曰。如是。佛曰。此二老夫妇。若于年少盛壮之时。勤求财物者得为舍卫城中第一富者。若出家学道精勤修习者得阿罗汉。于第二分盛壮之时。若勤求财物得为舍卫城中第二富者。若出家学道者得阿那含果。中年之时若勤求财物。得为舍卫城中第三富者。若出家学道得斯陀含果。乃于今日年耆根熟。无有钱财无有方便。不复堪能。苦觅钱财。亦不能得胜过人法。复为说偈言

  不修梵行故　　不得年少财
  思惟古昔事　　眠地如曲弓
  不修于梵行　　不得年少财
  犹如老鹄鸟　　守死于空池

(出杂阿含第五卷第四十二卷又出三时过经)

    穷人违树神誓还为树枝所杀三十二

维耶梨国有迦罗越。奉佛供养咒愿毕。请闻法义。佛笑口光绕身三匝还从顶入。阿难问故。佛言。彼国有五百人。入海采宝置船步还。经历深山日暮止宿。预严早发。四百九十九人皆去。一人卧熟。失辈。仍遇天雨雪。失去径路。穷厄山中啼哭呼天。有旃檀树神。谓穷人言。可止留此。自相给衣食。到春可去。穷人便留至于三月。启树神言。受恩得全身命。未有微报。顾有二亲今在本土。实思得见。愿垂发遣。树神言善。以金饼施之。去此不远。当得国邑。可得迁还至汝乡里。穷人临去问树神言。此树香洁世所希有。今当委远愿知其名。神言。不须问也。穷人复言。依荫此树积历三月。今当远离情怀恨恨。若到本国当宣扬树恩。神便言。树名栴檀。根茎枝叶治人百病。其香远闻人所贪求不须道也。穷人至国。中外亲戚喜相庆慰。后国王病头痛。祷祀天地山水诸神不能消差。名医省视唯得栴檀香病可得愈。王即募求民间无有。便宣令国中。得旃檀香者。拜封为侯妻以小女。时穷人闻偿禄重。便言。我知栴檀香处。王便令近臣将穷人而往伐取。径到树所。使者见树洪直。枝条茂盛华果煌煌。人所希见心不忍伐。不伐者则违王命。病不消愈。伐之者中心隐隐。踟蹰徘徊不知云何。树神于空中言。便伐之。但置其根耳。伐竟以人血涂之。肝肠覆其上。树自当生。还复如故。使者闻神言如此。便令人伐之。穷人住在树边。树弹地枝摽杀之。使者共议。屠割穷人取其肝血。如神所敕树即更生。车载所伐树以还国中。医即进药。王病得愈。举国欢喜。王命国中人民。其有病者皆诣宫门。王出香药给之。病皆得愈。王身康豫黎民无病。举国欣庆遂致太平(出栴檀树经也)

    人遇象逐堕深谷际天降甘露遂得升天三十三

昔有人行空泽中。见一黑象。人念。此象必来害我。我当杀之。象亦念言。人必杀我。我当厄之。人便舍去。象从后逐。前走数里堕一深谷。谷绝无底。即于岸边捉持树根。其形如指。寻根而下。悬在岸边。象于谷上以鼻捞之。欲及不及。下向见底但是矛[金*戟]复有两鼠共啮树根。又三黑蛇出头欲啮。复有蚊虻来螫其眼。其人念曰。今日死矣。仰天求救。声哀情至。天降甘露渧其口。始得一渧二鼠去。得二渧毒蛇舍之。得三渧黑象自还。得四渧蚊虻除。得五渧深谷自平出在平地。天为化导将还天上(出譬喻经第七卷)

    五百幼童聚沙兴塔命终生天三十四

五百幼童相结为伴。日日游戏俱至江水。聚沙兴塔各言塔好。虽有善心宿命福薄。时天卒雨江水暴涨漂流溺死。佛告众人。五百童子生兜术天。皆同发心为菩萨行。佛放光明令其父母见子所在。佛遥呼五百幼子来。寻时皆至住于虚空中。散华于佛下稽首礼言。蒙世尊恩。虽身丧亡得见弥勒。佛言善哉。卿等决计知道至真兴立塔寺。因是生天见于弥勒咨受法诲。佛为说经咸然欢喜立不退转。各白父母勿复愁苦。努力精进以法自修。父母皆发道意。稽首足下绕佛三匝。忽然不现还兜术天(出生经第四卷)

    童子施佛豆生天后作转轮王三十五

昔有童子数人。共戏道中遇佛。一人作礼。手中有五粒豆上佛。四粒入钵一粒堕地。佛言。令汝世世得福。童子命终即生天上。后八十世为转轮王(出十卷譬喻经第一卷)

    牧牛小儿取华上佛牛触而死即生天三十六

佛泥洹后百年。山中田泽草木茂盛。山外不远有居人村牛马入池。生五色莲华。牧牛小儿入池采取。满器莲华持出山际欲以上佛。未至于寺。道逢群牛触杀小儿。其神即生忉利天上。自然宫殿五色莲华。始生天中而自念言。吾宫独有异色莲华。但诸天法。先观宿命因缘后乃食福。即见前天。相谓此天新来共相娱乐云何惶怖不安。便往问之。答曰。吾本是牧牛小儿。采莲华欲散佛塔。中道无常。缘是之福来生此耳。是以今擿华复欲诣先塔散佛礼拜卒我本愿。时五百天人执持莲华。相随散佛塔。缘是之福弥勒下时当共得道(出譬喻经第五卷)

    小儿先身以三钱施今解鸟语遂得为王三十七

昔有一人。用三钱布施。乞求三愿。一者将来得作国王。二者解众生语。三者多诸智慧。其人命终生庶人家。形色端正。王募为左右。此儿投募得侍王侧。见燕在巢。仰首看而笑。王问何笑。答曰。燕言。我得龙女发长十丈唤伴看之。王曰。审尔者好。无此者杀。遣看即得。王欲取女为妇。语小儿言。汝解鸟语必应多策。给汝食粮。觅此女人。得者重报。若不得杀汝及家口。小儿冒死向东海边。见二人共诤隐形帽履水靴杀活杖。小儿曰。何须云云。我放一箭君二人逐。先前得者与三种物。答曰善。引弓放箭。二人争走。小儿取帽着靴捉杖。直入海中至龙所。脱隐形帽令龙女见。女人多欲。遂与小儿持一[麩-夫+并]金还至外国。其王遣迎。敕女独入。女便前进。小儿戴隐形帽随女而入。女见王丑。以金掷王頟破命终。小儿脱帽。共女上殿。高声唱言。我应为王女为皇后。霸王天下(出杂譬喻经)

    诸劫分物不识好者三十八

昔者众商人。经由崄道值劫。大失衣物。中有一衣。是鹿胎毛细软滑泽织持作衣。其价百倍。而色紫黑不悦人眼。劫不赏别用持作帊。以盛粗衣他处共分。各取杂物谓是奇好。余此一帊未展分张。劫群中有困弱人。独不与分。苦论共以帊乞。即自卖之。时大贵人知是好物。依限雇直。比于余劫所得等分。诸劫闻之大生耻恼(出百句譬喻经第一卷)

经律异相卷第四十四经律异相卷第四十五(女庶人部下)

        梁沙门僧旻宝唱等集
长发女人舍发供养佛一 独母见沙门神足愿后生百儿二 母人怀妊遇佛愿以儿为道三 老母悭病时见地狱婢行善睹有天堂四 母人为比丘起屋寿终生天手出众物五 母二儿溺死哭知浮者六 妇人化婿户上悬铃使闻声称佛后免地狱七 瞻婆女人身死阇维于火中生子八 摩那只女怀杅谤佛地即震裂身陷地狱九 淫荡妇人苦一沙门沙门心至火变为水十 童女火气入身怀妊生端正子十一 女人怀妊口常诵经生儿多智为众人所宗十二 女人怀妊生四种异物十三 女人心缘丈夫误系儿入井十四 换贷自取多还少命终为犊十五 青衣割食施辟支佛立改丑颜得为夫人十六 丑妇临水见他影谓其端正十七

    长发女人舍发供养佛一

昔有一女。端正绀发发与身等。国王夫人请头发与千两金而不肯与。见佛欢喜愿设供养。请其父母乞为呼之。父母言。家贫无以饭之。女言。取发直以用供养。父母白佛愿佛明日暂顾微饭。女割发与王夫人。夫人知其悬急但与五百两金。女取金买食欢喜无量。悔昔悭贪今世贫穷。愿令我后莫值此苦。女见世尊。金光五色照其门内。头面着地绕佛三匝。头发还复如故。佛言。此女上世贫无可施。常持头面着地作礼。后八十一劫常生人中。此福已尽今生贫家。犹识功德见我欢喜福祐无量。命终当生第二忉利天上。尽天。福寿当发菩萨道心。女父母兄弟莫不欢喜命尽生天(出十卷譬喻经第三卷)

    独母见沙门神足愿后生百儿二

昔有独母。赁守田园。主人有事饷过食时。食至欲食。沙门从乞。以所食分尽着钵中。一茎莲华又以贡奉。道人即现神足。母喜叹曰。真圣人乎。愿我后生百子若兹。母终为梵志嗣。其神灵集梵志小便之处。鹿舐小便即感有身。时满生女。梵志育焉。年至十余。守居护火。女与鹿戏不觉火灭。父令索火。女至人[阿-可+聚]步一莲华。火主曰。尔绕吾居三匝以火与尔。女即从命。华生陆土围屋三重。国王闻之。召问相师。师曰。必有圣嗣传化无穷。王命贤臣。娉迎还宫。怀妊月满乃生百卵。后妃逮妾靡不嫉焉。以囊盛卵密覆其口。投江流中。天帝释下以印封口。诸天翼卫从流停止。由柱植地下流之国。其王于台遥睹水中。有囊流下。辉晃光耀似有乾灵。取而观焉。睹帝释印。发百卵怀育温暖。时满体成产为百男。生有圣智不启自明。相好希有力势兼百。王具白象百头以供圣嗣。征伐邻国莫不降伏。又伐所生父王之国。王曰。孰有能却斯敌者乎。母曰。大王无惧。为王降之。即登楼观扬声谓曰。夫逆之大其有三矣。一不远群邪招二世苦。二生不识亲而逆孝行。三恃势杀亲毒向三尊。怀此三逆者其恶无尽。尔等张口信现乎。今母旋其乳。天命湩射遍百子口。精诚之感饮湩情哀。佥然俱曰。斯吾母矣。叩头悔过。亲嗣如会靡不哀恸。二国和睦靡不称善。诸子睹世无常。辞亲学道远世秽垢。九十九子皆得缘觉。一子理国父崩为王。大赦众罪开藏布施。民人无乏。化以十善正善治国。兴立塔寺供奉沙门。诵经论道口无四恶。天帝养护由亲育子。留为王者即吾身是。父者今白净王是。母者舍妙是(出度无极集第二卷)

    母人怀妊遇佛愿以儿为道三

有一母人怀妊数月。见佛及僧心自计言。我生子如此。使作沙门为佛弟子。月满生男姝好异众。及年七岁。家贫但作二人食及三法衣。手持澡瓶将儿诣佛曰。愿哀我子使作沙门。佛即听之。令以瓶洗儿手。应时九龙从瓶口出。吐水灌儿。残水散儿头上。化成华盖。中有师子座。座上有佛。佛笑出五色光。照千亿佛刹。还绕佛身从儿顶入。母以饭具上佛。并食其子。发无上道心。十亿佛刹六反震动。诸佛自现。以母饭施尔所诸佛及比丘僧。皆得饱足初不损减。儿发自堕成为沙门。即得立于不退转地(出十卷譬喻经第三卷)

    老母悭病时见地狱婢行善睹有天堂四

昔王舍城东有一老母。悭贪不信。其婢精进常行慈心。念用二事利益群生。一者不持热汤沷地。二者洗器残粒常施人。老母得病有气息。魂神将之入地狱中。见火车炉炭镬汤涌沸刀山剑树苦楚万端。老母见问讯是何物。狱卒答曰。此是地狱。王舍城东有悭贪老母。应入其中。老母自知悚然愁悸。小复前行。七宝宫舍妓女百千种种珍异。问此何物。答言。天宫。王舍城东悭贪老母有婢精进命尽生中。老母忽活忆了向事。而语婢言。汝应生天。汝是我婢。岂得独受汝当共我。婢答之言。脱有此理转当奉命。但恐善恶随形不得共受耳。母即不悭贪。大作功德(出杂譬喻经)

    母人为比丘起屋寿终生天手出众物五

昔维卫佛。从诸比丘六万二千。初从山出还父王国。国王于城外割地立精舍。诸比丘各得地分。有比丘语左右家。欲请作屋。男子不许。其家老母手自为之屋得成。十指皆穿。比丘坐中禅定。一定入火光三昧舍现大火。母遥望见。念我作屋寻便已烧何薄福乎。入屋故在。但于火光中见比丘。甚大欢喜。寿终生天。释迦成佛天命未尽。来下白佛。明日饭佛及圣众。佛默然受之。波斯匿王又遣请佛。佛曰。已受天请。王曰。未尝见天人下施。何缘有此。明日遣人候之不见施办。乃至禺中亦复寂然。王敕备肴馔。若无人为吾当供之。日中天至了不赍食。但将诸天玉女。鼓诸音乐礼佛而住。白曰时到。即举手巾众事皆办。行水既讫。复更举手。出厨百味甘露在地。手自斟酌众会皆足。王见惊欣。澡毕白佛。不审此天。宿有何福手出百味福德乃尔。佛为王说。前世手为比丘作屋。从是生天九十一劫。手出众物福尚未终(出杂譬喻经第一卷)

    母二儿溺死哭知浮者六

母生二子。一不知浮。堕水而终。母都不哭。一知浮亦堕水亡。母悲哭之。人言。前子不哭。后子而哭何耶。母言。前不知浮故其宜也。后者工浮其为枉也(出十卷譬喻经第八卷)

    妇人化婿户上悬铃使闻声称佛后免地狱七

昔有人不信。妇甚事佛。妇白婿曰。人命无常可修福德。婿无心懒堕。妇恐将来入地狱中。即复白婿。欲悬一铃安着户上。君出入时。掁铃作声称南无佛。婿曰甚善。如是经久。其婿命终。狱卒叉之掷镬汤中。叉掁镬作音声。谓是铃声。称南无佛。狱官闻之。此人奉佛。放令出去。得生人中(出杂譬喻经也)

    瞻婆女人身死阇维于火中生子八

瞻婆国人事六师。初未曾闻佛法僧名。作极恶业。佛于尔时。为众生故往瞻婆城。时彼城中有大长者。无有继嗣。共事六师以求子息。于后不久其妇怀妊。长者知已往六师所。欢喜问言。为男为女。六师答言。生必是女。长者愁恼。复有知识来谓长者。先不闻优楼频螺迦叶兄弟。为谁弟子。六师若是一切智者。迦叶何故舍之从佛。又舍利弗目揵连等。及诸国王频婆娑罗等诸王夫人。末利夫人。诸国长者须达等。如是诸人皆佛弟子。如来世尊于一切法知见无碍。故名为佛。如来今者近在此住。若欲实知当诣佛所。尔时长者即诣我所。以事问佛。佛言长者。汝妇怀妊是男无疑。福德无比。长者欢喜。六师心嫉以庵罗果和合毒药持与长者。快哉瞿昙善说其相。汝妇临月可服此药。儿则端正产者无患。长者受之与妇令服。服已寻死。六师欢喜。周遍城市唱言。沙门瞿昙记。彼长者妇当生男。今儿未生母已丧命。尔时长者复于我所生不信心。即便殡敛棺盖焚之。我见此事已顾命阿难。取我衣来吾欲往彼摧灭邪见。尔时六师遥见佛往各相谓言。瞿昙沙门至此冢间欲啖肉耶。未得法眼诸优婆塞各怀愧惧。而白佛言。彼妇已死愿不须往。尔时阿难语诸人言。且待须臾。如来不久当广开阐诸佛境界。佛到。长者难言。所言无二。儿母已终云何生子。我言长者。卿于尔时都不见问母命修短。但问所怀为是男女。诸佛如来发言无二。是故当知定必得子。是时死尸火烧腹裂子从中出。端坐火中如莲华台。六师见已谓为幻术。长者见已心复欢喜。呵责六师。若言幻者汝何不作。我于尔时寻告耆婆。汝往火中抱是儿来。耆婆前入火聚犹入清凉大河。抱持是儿还诣我所。授儿与我。我受儿已告长者言。一切众生寿命不定。如水上泡。众生若有重业果报。火及毒螫并不能害。非我所作。时长者言。善哉世尊。是儿若得尽天命。唯愿如来为立名字。佛言。长者。是儿生于猛火中。火名树提。因名树提(出大涅槃经第二十八卷)

    摩那只女怀杅谤佛地即震裂身陷地狱九

佛在舍卫国。无数大众为说法要。时有外道弟子摩那只女。宿罪深重身带木杅以衣覆之。出舍卫城至祇洹寺。遥见世尊与无数众而为说法。欢喜踊跃不能自胜。今日要当在此众中毁辱瞿昙。令我师得致供养。乃至众中而说偈言。此说法人使我此身怀妊有儿。时大众中多诸外道裸形梵志。信佛者少习邪者众。闻此女语皆共信用。其信佛者内自思惟。昔佛在宫。舍王重位捐弃婇女。出家学道成最正觉。岂有心与此秽陋之女与从事乎。时释提桓因在如来后执扇而扇内自思惟。此弊梵女云何乃兴此意诽佛。化为白鼠。啮木杅系断声震大。众无不见者。其中不笃信者皆齶然。此为何声乃震四远。其中信佛之人闻此音声欢喜踊跃。佥然同悦。寻有一人从坐而起。手执木杅语彼女曰。此是汝儿耶。时地自开全身即入阿鼻地狱。时女宗族追慕啼泣不能舍离。不信佛者即起忏悔。其中信者共相告曰。诽谤之报其罪如是。现验如兹。岂云后世(出摩那只全身入地狱经)

    淫荡妇人苦一沙门沙门心至火变为水十

有大迦罗越。财富无数。其子端正黠慧大好经道。出家从师奉行经法。师先令分卫七日。国中有淫荡家妇。呼令其入。入便闭门前牵沙门。沙门不从。妇大恚。呼婢来凿作火坑深一丈。使四婢急捉身不得动。临火坑上。沙门言。且止。我当计校。沙门自念。我入火中为一死耳。此持戒死可得生天。若犯戒死当入泥犁无有出时便入坑中。火化作水至沙门腰。安徐而出(出十卷譬喻经第五卷)

    童女火气入身怀妊生端正子十一

昔有长者名曰善施。家有未出门女。在家向火。暖气入身遂便有躯。父母惊怪诘其由状。其女实对不知所以。父母重问。加诸杖楚其辞不改。遂上闻王。王复诘责辞亦不异。许之以死。女即称怨曰。天下乃当有无道之君枉杀无辜。我若不良自可保试。见枉如是。王即检保。如女所言无他增减。语其父母。我欲取之。母对曰。随意取之。用此死女为。王即内之宫里。随时瞻养日月遂满。产得一男端正姝妙。年遂长大。出家学道聪明博达。精进不久得罗汉道。还度父母(出分别功德经第五卷)

    女人怀妊口常诵经生儿多智为众人所宗十二

昔有比丘精进守法。少持禁戒初不毁犯。所可讽诵是般若波罗蜜。其有闻此比丘音声莫不欢喜。有一小儿厥年七岁城外牧牛遥闻比丘讽诵经声。即诣精舍礼拜比丘。听其经言。时说色空。卒闻即解。儿大欢喜。便问比丘。比丘应答不可儿意。是时小儿反为比丘解说其义。昔所希闻比丘欢喜。怪此小儿智慧非凡。时儿即去还至牛所。所牧牛犊散走入山。儿寻其迹追逐求索。时值一虎害此小儿。小儿命终生长者家。夫人怀妊。口便能说般若波罗蜜。从朝至暮初不懈息。其长者家怪。此夫人口为妄语谓呼鬼病。卜问谴祟无能知者。是时比丘入城分卫诣长者门。遥闻其声心甚喜悦。即问长者。内中谁有说此深经。长者报言。我妇鬼病昼夜妄语口初不息。比丘报言。此非鬼病。但说尊经佛之大道。愿得入内与共相见。长者言善。即至妇所。比丘难问反覆披解。即留比丘与作饮食。展转相谓。夫人怀妊口诵尊经。其音妙好。后日长者复请比丘。悉令诣舍办饭食具。时夫人出礼众比丘复为说法。诸有疑难不能及者尽为解说。众僧欢喜。日月满足产得男儿。适生叉手长跪说波罗蜜。夫人产已还复如本。长者问言。此为何等。比丘答曰。真佛弟子好养护之。此儿后大当为一切众人作师。吾等悉当从其启受。时儿七岁道法悉备。举众超绝智度无极。经中误脱。有所短少。皆为删定足其所乏。儿母所至辄开化人。长者室家内外大小五百人众皆从儿学。所开发者八万四千人。皆发无上正真道。五百比丘闻儿所说尽漏意解志求大乘得法眼净。是时儿者则吾身是。比丘者迦叶佛是(出度无极集第六卷)

    女人怀妊生四种异物十三

有夫妻二人无子。祠祀天神以求系胤。神即许之。遂便怀妊。生四种物。一者旃檀斗盛米。二者甘露瓶。三者宝囊。四者七节神杖。其人叹曰。吾求儿子更生余物。便到神所重求所愿。神即语言。汝欲得子何物称益。答曰。子当使令给养吾等。神云。今此米斗用之无尽。甘露蜜瓶食之无减。而消百疾珍宝之囊见无损减。七节神杖以备凶暴。儿子岂能办此。其人大喜。还家试验如言不虚。遂成大富不可訾计。国王闻之。即遣众兵欲往攻夺。其人擎杖飞游击敌摧破。强众皆悉退散。其人欢喜无复忧患(出譬喻经第十卷)

    女人心缘丈夫误系儿入井十四

明淫荒之士。宁丧其亲族。无息心于淫事。舍卫城边有一妇人。抱儿持瓶诣井汲水。有一男子颜貌端正。坐井右边弹瑟自娱。妇女人多欲耽着男子。男子亦乐女人女人迷荒。索系儿颈悬于井中。寻还挽出。儿时已死。愁忧伤结呼天堕泪。而自说颂。佛集大众告诸比丘。淫火炽盛能烧善本。淫荒之士不识善恶不别清白不知缚解。斯辈之人遂无惭愧。宁丧亲族分受刑辱。或因奸淫杀害父母兄弟六亲。王者所戮死受恶报。生生无极。昔有一人。笃好奸淫。父母所生唯此一子。夜非人时。天阴雷电带刀持箭欲往淫女村。时母觉知。即捉晓喻。夜既阴闇为人所害。吾宿鲜德唯有一子。会遇恶者吾无所恃。子报母曰。去不得复住。母知意正。便向儿处至。即拔刀刺杀其母。即打淫女门。女人应曰。汝是何人以诵答曰

  淫恚诸根羸　　为想所谬误
  不虑众事业　　为愚闇覆盖
  今我取母害　　折伏犹奴婢
  翘立在门外　　如客待使役

女人以颂报曰

  咄嗟背恩养　　害母种罪灾
  何忍见汝颜　　宜速远吾家
  父母抱育养　　为子历众苦
  害母行地上　　地不陷汝杀

男子复报女曰。为汝害母造无边罪。小见宽恕。为开门暂得言谈。便复还家。女人报曰

  宁入投炭炉　　从山投幽谷
  生犯七步蛇　　不与愚从事

男子还家。道逢恶寇为寇所害。入阿鼻狱受罪(出出曜经)

    换贷自取多还少命终为犊十五

昔有长者居富无限。唯有一妹嫁得贫婿。兄数数饷遗。转欲厌妹来。从兄贷面。兄言。自往取之。妹便案捺而取。持洒如还。兄亦不觉数数非一。妹命终为兄家作犊子。兄甚爱之养食令肥。当杀祠神。时五百贾客欲从主人举钱顿息。在外展转自相问言。卿取几钱各各说其多少。最后一人言。但益取之。后同不还多少何在。时犊子在边。便作人语。诸人何以乃生此意。我是主人妹。坐贷面欺兄。今作牛身来偿兄债。时五百贾人。闻其言莫不战栗。皆不复举钱而去(出诸经中要事)

    青衣割食施辟支佛立改丑颜得为夫人十六

辟支佛至长者舍乞食。夫人见其形相端正。语辟支佛。若随我情当设供养。辟支佛言。不得。如夫人所请既不从心。即怀惭忿发遣令去。长者青衣嫌夫人言。何故告人不当之事。取己食分与辟支佛。食竟还房寝息乃觉。垢黑之皮自然脱落。颜容端正殊绝人中。如天玉女。长者惊怪问其本末。即拜为第一夫人(出杂譬喻经第一卷)

    丑婢临水见他影谓其端正十七

舍卫国内。有富长者。名晨居。家有一婢。字弗尼持。大头秃发眼目正青。口鼻了戾略不类人。常给外役收刈樵草。去家数里有一泉源。既香且甘。婢持瓶取水。时左右舍有一妇。自绞树上影临泉中。婢见面像谓是己形。即大嗔骂。我端正乃尔。驱役田园困苦如是。即扑瓶破归家升堂。坐于夫人七宝座上流苏帐中。家大惊怪谓婢狂疾。问之何为。答曰。我于水中自见端正。大家不别独见贱遇。即与镜照之。乃见丑形犹生不信。送临水上见死人影。婢意方解惭愧自分(出十卷譬喻经第七卷)

经律异相卷第四十五经律异相卷第四十六(鬼神部)

        梁沙门僧旻宝唱等集
阿修罗一 乾闼婆二 紧那罗三 杂鬼四

    阿修罗第一 罗呵王嗔忉利诸天行其头上兴兵大战一 毗摩质多有女以妻帝释为女嫉兴兵二 往昔阿修罗与天战见帝释回车而散三 罗睺罗有女帝释强求起兵攻战四 阿修罗先身厌为水漂愿得长大形五

    罗呵王嗔忉利诸天行其头上兴兵大战一

大阿修罗王(长阿鋡经云阿须轮)名曰罗呵。住须弥山北大海之底。水悬在宫上为四风所持(楼炭经云随风所持)城郭纵广八万由旬。内外七重高三千由旬金城银门园池清凉众鸟和鸣。去须弥山一万由旬。身长二万八千里(余须轮实形长一由旬衣长二由旬广一由旬重六铢)亦食揣食洗浴衣服为细滑食。月十五日。入海中央。化其形体。下水着脐上窥须弥指覆日月。日月天子。见其丑形皆大恐惧。无复光明。游瞩之时有自然风。吹门开闭吹地令净。吹华分散。有五大臣。一名捉持。二名雄力。三名武夷。四名头首。五名摧伏。侍卫左右。忽自念言。我有威德神力如是。而置忉利王及日月诸天行我头上。誓取日月以为耳珰。渐大嗔忿加欲捶之。即念。舍摩黎毗摩质多二阿须轮王。及诸大臣各办兵仗往与天战。时难陀跋难陀二大龙王。身绕须弥周围七匝。山动云布以尾打水。大海涌波上冠须弥。忉利天曰。须轮欲战矣。海中诸龙迦楼罗鬼持华常乐。二鬼神等各持兵众从次交斗。若不如皆奔。四天王宫严驾攻伐。先白帝释。帝释告上诸天。时炎摩以上远至他化。无数天众及诸龙鬼前后围绕。帝释命曰。我军若胜以五系缚。缚毗摩质多。将还善法堂。我欲观之。须轮亦曰。我众若胜以五系缚。缚帝释还七叶堂。我欲观之。一时大战兵刃交接两不相伤。但触身体生于痛恼。帝释现身乃有千眼。执金刚杵头出烟焰。须轮见之众乃退败。即擒毗摩质多系缚将还。遥见帝释便肆恶口。帝释答曰。我欲共汝讲说道义耳。寿天千岁少出多减。恶心好斗而不破戒。大修布施故受此身(出长阿含第二十卷楼炭华严大智论略同)

    毗摩质多有女以妻帝释为女嫉兴兵二

毗摩质多者。昔在劫初。诸天入水身生触乐。精流其中自然成卵。卵生一女其形青黑。入大海中拍水自乐。水精入体即觉有身。乃生一男。九头头有千眼口中出火。有九百九十九手八脚。踞于海中食啖淤蓝及藕根。取香山乾闼婆神女为妻。容姿美妙色踰白玉。后生一女。端正挺特天地无比。憍尸迦遣使求索。阿修罗言。若能使我乘七宝宫当以相与。帝释即脱宝冠拟十善报。使阿修罗得坐胜殿。乘六种宝台而往迎之。置于善法堂上。更为立名曰悦意。诸天辅臣莫不欢喜。后帝释游欢喜园。共诸婇女入池游戏。悦意嫉妒。遣五夜叉还启其父。父即大嗔。兴四种兵往攻帝释。立大海中踞须弥顶。九百九十九手同时俱作。[打-丁+慼]喜见城摇动须弥。四大海水一时波浪。释提桓因惊怖惶恐靡知所趣。时宫有神。白天王言。过去佛说。般若波罗蜜咒王当诵持。鬼兵自碎。时天帝释于善法殿集众烧名香发大誓愿。般若波罗蜜是大明咒是无上咒是无等等咒审实不虚。我持此法当成佛道。令阿修罗自然退散。作是语时。虚空中有四大刀轮。自然而下当阿修罗。耳鼻手足一时堕落。令大海水赤如绛珠。时阿修罗即大惊怖。遁走无处入藕孔中(出观佛三昧经第一卷)

    往昔阿修罗与天战见帝释回车而散三

昔者阿修罗。兴兵与天帝共战。释提桓因不如。乘千辐宝车怖惧而退。中路见腅娑罗树。鸟巢有两子。即敕御者。此树有二鸟。汝可回车避之。宁使来害我。勿伤此也。即便回车。须轮遥见即相谓言。帝释回车必欲还战。不可当也。即便退散天乃得胜(杂阿含经云丛林有金翅鸟巢谓是来战大怖而走)须轮三事过阎浮提。一者宫殿高广。二者宫殿庄严。三者宫殿清净(出长阿含经第二十一卷)

    罗睺罗有女帝释强求起兵攻战四

过去世时。有阿修罗王。名罗睺罗。生于一女。殊特端正。女德六十四种。无不具足。口吐言气如优钵罗华。身出牛头旃檀之香。面色红白见者爱乐。时释提桓因作是念言。此宫诸女多有端正。比须轮女而皆不及。今我集兵往伐取之给我驱使。即召诸天具言此事。诸天启曰。行可遣执乐神等。手执九十一弦琉璃之琴(胎经云九十九弦)歌我天人受福快乐。即敕执乐天子般遮翼等。严驾乐器到婆私呵前弹琴。现意言曰。欲得婆私呵与我给使。若不与者当以兵取。须轮大嗔。我亦有力足相拟逆。般遮翼等即报帝释。时须轮集兵到须弥山侧。坏曲脚天宫。次坏风天宫马宫庄严等诸天宫。乃至四门。帝释忆本所诵而咒之。须轮兵众渐渐却退。引四种军入拘郗罗池藕茎孔中。有一士夫见之。自念。我狂失性谬睹异事。佛告比丘。此真实也。时释提桓因集诸天众从四门出。但见刀铠弓箭在地。不见须轮众。转前进直入阿须轮宫殿。见婆私呵女数千万众。不见阿须轮。将诸女众归诣忉利宫。时诸阿须轮等求哀归命。向释提桓因言。我等愚惑不识佛弟子神力巍巍。我等先祖信奉如来。闻佛有戒不取他物。今天王释将我眷属尽填天宫。非佛弟子之所应行。帝释闻之怅然不乐。我宁当奉禁不犯偷盗。即还诸女。时阿须轮王以最可爱女奉上帝释。帝释即以甘露为报。须轮与天和好。共持如来三归八戒(出胎经及出譬喻经下卷)

    阿修罗先身厌为水漂愿得长大形五

阿修罗前世时。曾为贫人。居近河边常渡河担薪。时河水深流复驶疾。此人数为水所漂。既亡所持。身又没溺。随流殆死得出。时有辟支佛。作沙门形诣舍乞食。贫人欢喜即施饭食。食讫掷钵空中飞轩而去。贫人见之因以发愿。愿我后生身形长大。一切深水无过膝者。以是因缘得极大身。四大海水不能过膝。立大海中身过须弥。手据山顶下观忉利天(出杂譬喻经第四卷)

    乾闼婆第二

乾闼婆王。住雪山右城。名毗舍离。世界初成有风轮起。名曰庄严。造此宫城。城北有七黑山。山北复有香山。在十宝山间。常有伎乐之声(大智论云是天乐神)山有二窟。一名昼。二名善昼。七宝所成柔软香洁。犹如天衣。乾闼婆王。从五百乾闼婆止住其中。佛在毗陀山(出在摩竭国北)。释提桓因告执乐神。般遮翼持琉璃琴于佛前歌。佛曰。汝能以琴歌称赞如来。悲和哀婉感动人心。于此声中云。欲缚净行沙门涅槃众义备有。帝释顾语之曰。当以汝补汝父位。于其类中为最上。以女妻之(出长阿含经大智论)

    紧那罗三

紧那罗(亦云甄那罗也)住须弥山北。过小铁围有大黑山。亦在十宝山间。无有佛法日月星辰。由昔布施之力。今居七宝宫殿。寿命甚长。此王本在人中。有大长者兴造佛塔。此紧那罗施一刹柱成办寺庙。复以净食施于工匠。寿尽作胸臆神。在两山间。先在人中为大长者居财无量。有一沙门乞食。妇擎饭施之。乃大嗔怒云。此何乞人瞻视我妇。当令此人手脚断坏。寿终以后受此丑形。八十四劫常无手足。诸天宴会皆悉与乾闼婆分番上下。天欲奏乐。而其腋下污流。便自上天也。有一紧那罗。名头娄磨琴。歌诸法实相以赞世尊。时须弥山及诸林树皆悉振动。迦叶在座不能自安。五百仙人心生狂醉。失其神足一时堕地(出菩萨胎经及大智论)

    杂鬼神四 鬼神皆依所止为名一 饿鬼果报二 鬼沽酒语主人令湖中取死人金银三 金床女裸形着衣火然四 二鬼负尸拔出手足头胁从人易之形改心存遇佛得道五 金色神指流为甘露并资生物以给行人六 毗沙恶鬼食啖人民遇佛悟解七 鬼子母先食人民佛藏其子然后受化八 屈摩夜叉请佛设房及灯明九 魔王娆目连为说先身为魔事十 鬼得他心害怨女人十一 波旬娆固文殊十二 饿鬼请问目连所因得苦十三 恶鬼见帝释形稍丑减十四 鬼还鞭其故尸十五

    鬼神皆依所止为名一

有四大天神一者地。二者水。三者风。四者火。地神自念云。地无水火风。佛曰。地中有水火风。但地大多故得名耳。水火风神皆各同然。佛为说法。皆受五戒为优婆夷。一切人民所居舍宅。皆有鬼神无有空者。街巷道陌屠会市肆及诸山冢。皆有鬼神无有空处。凡诸鬼神皆随所依即以为名(楼炭经云树高七尺围一尺有鬼神)若人初生皆有鬼神随逐拥护。若人欲死鬼收精气。行十恶人若百若千共一神护。犹如国王以百千人侍卫一臣(出长阿合经第二十卷)

    饿鬼果报二

若有众生生饿鬼中。常饥渴故目陷发长。东西乱走或食呕吐脂肉脓血屎尿涕唾荡涤余汁。寿命无量百千万岁。初不曾闻酱水之名。设复眼见急往趣之。变成猛火脓血。或时不变多人执仗不令得前。或夏降雨至身成火名恶果报。恒河水边有诸饿鬼。其数五百。于无量岁初不见水。虽至河边纯见流火。饥渴所逼发声号哭。饿鬼白佛。我等饥渴命将不久。佛言。恒河流水。鬼言。如来见水我常见火。佛言。除汝颠倒令得见水。广说悭贪过。鬼言。我今渴久虽闻法言都不入心。先可入河恣意饮之。以佛力故即得饮水。佛为说法悉发菩提心。舍诸鬼形。或有饿鬼常被火烧。如劫尽时诸山出火。或有羸瘦狂走毛发蓬乱以覆其身。或立厕溷边伺求不净。或有常求产妇余血饮之。形如烧树咽孔如针。若与水饮千岁不饱。或有自破其头取脑而舐。或有形如黑山铁锁锁颈。叩头求哀归命狱卒。或有先世恶口好以粗言加他众人憎恶见之如仇。以此罪故堕饿鬼中。如是罪报受苦无量(出涅槃大智论)

    鬼沽酒语主人令湖中取死人金银三

有人以沽酒为业。鬼现来饮酒未雇钱。而告主人言。明日当有一人持花上下白衣带青縢。縢中有金银千斤。当于湖中浴卒死不出。汝往取金银保后无忧。明日主人伺候。见人来入水洗浴上岸着衣洗足却躄地而死。酒师往取得金银如数。后日鬼来。主人作食出酒白神言。我见人着衣欲去乃死。何不于水中杀之使得上岸乎。鬼言。我不能杀人病人。我知人寿命衰耗时耳。师曰。天上天下鬼神。知人寿命罪福当至未至。不能活人不能杀人。不能使人富贵贫贱。但欲使人作恶犯杀。因人衰耗而往乱之。语其祸福令人向之设祠祀耳(出十卷譬喻经第六卷)

    金床女裸形着衣火然四

迦夷国王名梵摩达。时出游猎于旷野。见有一屋(福报经云山边树下)即往趣之。中有一女。从求饮食无索不得。王请相见。女都裸形。王解衣与之着体便然。如是至三。王以问女。女答。昔为王妻。王饭沙门又施衣。时谏。但施饭足不复须衣(福报经云割施沙门)故受此罪。王欲令我得着衣者。为我作衣先施沙门及明经者。王求沙门又不能得。可施五戒贤者。贤者咒愿云。愿令金床女得福无量得着王衣。王问女言。女是何神。答曰。我胜于人。小不及天。故在鬼神道中。舍此命后当生第一天上(出譬喻经出福报经)

    二鬼负尸拔出手足头胁从人易之形改心存遇佛得道五

昔人远行独宿空舍。夜中有鬼担一死人来着其前。复有一鬼逐来嗔骂。死人我物汝忽担来。先鬼言。是我物我自持来后鬼言。是死人实我担来。二鬼各捉一足一手争之。前鬼言。此有人可问。后鬼即问。是死人谁担来。是人思惟。此二鬼力大。若实若妄俱不免死。语言。前鬼担来。后鬼大嗔。捉其人手拔出着地。前鬼取死人一臂柎之。即着如是。两臂两脚头胁举身皆易。于是二鬼共食所易人身。拭口而去。其人思惟。我父母生身。眼见二鬼食尽。今我此身悉是他肉。我今定有身耶为无身耶。行到佛塔问诸比丘。广说上事。诸比丘言。从本已来恒自无我。但以四大和合故计为我身。如汝本身与今。无异。诸比丘度之为道。得阿罗汉(出大智论第十二卷)

    金色神指流为甘露并资生物以给行人六

有一鬼神。身体极大有金色手。五指常流甘露。若有行人所须。饮食资生之具。尽从指出恣而与之。目连问言。汝是何天。福报功德奇特乃尔。我非天王梵天王。我是鬼神。乃依某国大城住。为游行观看故来至此。目连问言。汝作何善得如此报。答言。彼国大城名曰罗楼。我昔在中作贫女人。又织毛缕囊卖以自活。居计转贫屋舍坏尽。遂至陌头。近一大富好施长者家织缕自活。日欲中时。若有沙门婆罗门。持钵乞食。问我言。某长者家为在何处。我心真实无有虚妄。欢喜举手指示其家言。往彼处去。日时欲过勿复余求(出杂藏经)

    毗沙恶鬼食啖人民遇佛悟解七

跋只国界有鬼。名为毗沙(承事胜已经云阿罗婆)极为凶暴。杀民无量。日恒数十人。皆共集而作是说。可避此国远至他界。鬼知人心便语彼人曰。汝等莫离此处至他邦土。终不免吾手。卿日日持一人祠吾便不扰汝。时跋只人日取一人祠。彼恶鬼。是鬼啖人骨满溪谷。时有长者子名曰善觉。在彼住止饶财多宝。儿名那优罗。唯有一子。有此限制。儿那优罗应祠是鬼。父母沐浴此小儿竟。与着好衣至彼鬼所。啼哭唤呼不可称计。并作是说。诸鬼地神皆共证明。我此一子愿拥此儿使得免济。释提桓因及梵天王。诸如来弟子漏尽阿罗汉及辟支佛。乃至如来最尊最上良祐福田。无有出如来上者。当鉴察之。愿如来当照此至心。以儿付鬼便退而去。尔时世尊以天眼耳彻听闻见。以神足力至雪山北。入鬼住处结跏趺坐。是时小儿至鬼住处。遥见如来光色炳然。三十二相八十种好庄严其身。发欢喜心向于如来。谓是恶鬼随意食之。是时世尊告曰。那优罗如汝所言。我今是如来至真等正觉。故来救汝及降此鬼。那优罗欢喜头面礼足。时世尊与说妙义。即于座上诸尘垢尽得法眼净。彼已见法归佛法圣众而受五戒。恶鬼还本处遥见世尊端坐不动。便兴恚怒。雨雷电霹雳或雨刀剑。未堕地顷。如来化作优钵莲华。复雨种种神力如来随而降之。沙门衣毛不动我今当往问其深义。设不能报我者当持汝两脚掷着海南。佛言。若人非人无能持我两脚掷海南者。欲问便问。时鬼问曰。何等是故行新行及行灭。世尊告曰。当知眼是故行。曩时所造缘病成行。耳鼻口身意此是故行。今身所造身三口四意三此是新行当知故行灭尽。更不兴起复不造行。能取此行永已不生永尽无余。是谓行灭。鬼白佛言。我今极饥归我小儿。世尊告曰。昔我为菩萨时。有鸽投我我尚不惜身命救彼鸽厄。况今已成如来。能舍此儿令汝食啖。汝迦叶佛时曾作沙门。修持梵行后复犯戒。生此恶鬼。尔时恶鬼承佛威神。便忆曩昔所造诸行。即至世尊所。头面礼足。我今愚惑不别真伪。乃生此心向于如来。唯愿世尊受我忏悔。如是三四。世尊告曰。听汝悔过。为说妙法。时彼恶鬼手擎数千两金奉上世尊。我今以此山谷。施招提僧。唯愿世尊与我受之。世尊即受。便说此偈

  园果施清净　　及作木桥梁
  设能造大船　　及诸养生具
  昼夜无懈怠　　获福不可量
  法义戒成就　　终后生天上

鬼曰更有何教。世尊告曰。舍汝本形着三法衣而作沙门。入跋只城处处教令。如来出世不度者度。令得解脱。最尊最上良祐福田。今度那优罗小儿。及降毗沙恶鬼。汝等可往至彼受化。时毗沙鬼于跋只国。唱如是言。是时长者善觉。闻此语已喜跃不胜。将八万四千人民之众。至世尊所(出增一阿含第八卷)

    鬼子母先食人民佛藏其子然后受化八

昔有一母人。甚多子息。性恶无慈。喜盗人子杀而啖之。亡子家不知谁取。行巷涕哭如是非一。阿难出行辄见涕哭。还已共议。伤亡子家。佛知故问。众何等议。阿难白佛言。向行分卫见人涕哭。问之皆云。生亡我子不知尸处。佛便为阿难说。是国中盗人子者非凡人。是鬼子母。今生作人喜盗人子。是母有千子。五百子在天上。五百子在人间。千子皆为鬼王。一王者从数万鬼。如是五百鬼王在天上娆诸天。五百鬼王在世间娆帝王人民。如是五百鬼王天亦无奈何。阿难言。鬼子母在是国中。宁可敕令不盗人子耶。佛言大善。阿难言。用何方便。佛语阿难。到是母所伺其出已。敛取其子着精舍中。即往伺敛得十数子逃精舍中。母来不见便舍他子不敢复杀。行索其子遍不知处。行道啼哭如是十日。母便自擗自扑仰天大呼不复饮食。佛遣沙门往问。即报沙门言。亡多子故哭耳。沙门又言。汝欲得子不。报言欲得。沙门言。汝审欲得者可往问佛可得汝子。母闻是语。欢喜意解便到佛所。为佛作礼。佛即问母。何为啼哭。母报言。亡我子故。佛问。汝舍汝子。至何所而亡汝子。母即默然。如是至三。母知盗人子为恶。即起作礼。我愚痴故。佛复问言。汝有子爱之不母言。我有子坐起常欲着我傍。佛复问曰。汝有子知爱之。何以日行盗他人子。他人有子亦如汝爱之。亡子之家亦行道啼哭如汝。汝反盗人子杀啖之。死后当入太山地狱。汝宁欲得汝子不。母即头面着地。愿佛哀我。佛言。汝子若在汝宁能自悔不。若能自悔当还汝子。母言。我能自悔。佛言。汝能自悔当作何等自悔。母言。听佛教戒当随佛语。佛还我子佛言。审如汝语。授以五戒。汝有千子皆为说名。五百子在天上。五百子在世间。娆诸天人。汝子作鬼王将数万鬼。如是不可胜数。或称树木神地神水神及船车。舍宅闇冥梦寤恐怖怪异种种之神。如是矫称令人祠祀。烹杀饮食不能护活人命。但增益罪。是愚痴人不知坐思贫穷。鬼子母闻佛说。一心自悔。即得须陀洹道。长跪白佛言。愿佛哀我。欲止佛精舍傍。我欲呼千子。我欲使与佛结要。我欲报彼天上天下人恩。佛言善哉。如汝有是意大善。佛言。便止佛精舍边。其国中人民无子者。来求子当与之子自在所愿。我当敕子往使随护人。不得复妄娆之。欲从鬼子母求愿者。名浮陀摩尼钵。姊名炙匿。天上天下鬼属是摩尼钵主。四海内船车治生有财产皆属摩尼钵。摩尼钵与佛结要受戒。主护人财物。炙匿主人若有产生当往救之(出鬼子母经)

    屈摩夜叉请佛设房及灯明九

时屈摩夜叉鬼。来诣佛所稽首佛足退住一面。时屈摩鬼白佛言。世尊。今请世尊与诸大众。于此夜宿。世尊默然。是时屈摩化作五百重合房舍卧具坐床踞床。俱执褥枕各五百具。又化作五百灯明。无诸烟焰(出杂阿含第四十九卷)

    魔王娆目连为说先身为魔事十

尔时目连夜冥经行。弊魔自化彻影入目连腹。目连入三昧观察其原。即语弊魔。且出且出。莫娆佛弟子。长夜获苦。魔心念言。今此沙门未会见我。横造妄语。正使其师尚不知吾。况其弟子。目连报曰。吾复知卿即心所念。魔即恐惧已觉我矣。即化彻身出住其前。目连告魔。过去之世拘楼秦佛时。我曾为魔。号曰瞑恨。吾有一姊。名曰黤黑。汝为作子。以是知之是吾姊子。时佛出世。有二弟子。一曰洪音。二曰知想。何故名曰洪音。住于梵天磬咳出声。闻于三千。知想者独处闲居坐山树下。三昧正受牧牛羊人担薪负草。各相谓言。此已命过共阇维之。知想从三昧起入城分卫(出弊魔试目连经又出中阿含经第二十七卷)

    鬼得他心害怨女人十一

曾有一女人。为饿鬼所持。即以咒术而问鬼言。何以恼他女人。鬼答之言。此女人者是我怨家。五百世中而常杀我。我亦五百世中。断其命根。若彼能舍旧怨之心。我亦能舍。尔时女人作如是言。我今已舍怨心。鬼观女人虽口言舍。而心不放。即断其命(出抄毗婆沙经第八卷)

    波旬娆固文殊十二

魔设供膳。化作四万比丘。着垢弊败衣执持破钵。胸背悉露面貌丑恶。跛蹇痤偻心怀遑懅。受种种食。文殊令诸化人钵食常满。揣食在口饐不得纳。身体不安自然躄地问于魔言。比丘何故不食。魔曰。是欲死矣。文殊曰。无毒之人岂复行垢毒耶。有淫怒痴人是则为毒。因为说法我无是毒。五百诸天从魔来者。发菩提心(出文殊现宝藏经下卷)

    饿鬼请问目连所因得苦十三

目连至恒河边。见五百饿鬼群来趣水有守水鬼。铁杖驱逐令不得近。于是诸鬼迳诣目连。礼目连足各问其罪。一鬼曰。我受此身常患热渴。先闻恒河水清且凉。欢喜趣之沸热坏身。试饮一口。五藏燋烂臭不可当。何因缘故受如此罪。目连曰。汝先世时作相师。相人吉凶。少实多虚。或毁或誉。自称审谛以动人心。诈惑欺诳以求财利。迷惑众生失如意事

复有一鬼言。我常为大狗利牙赤白来啖我肉遗有骨在。风来吹起。肉续复生。狗复来啖。此苦何因。目连答言。汝前世时作天祠主。常教众生杀羊以血祠天。汝自食肉。是故今日以肉偿之

复有一鬼言。我常身上有粪周遍涂漫。亦复啖之。是罪何因。目连答曰。汝前世时作婆罗门。恶邪不信。道人乞食取钵盛满粪以饭着上持与道人。道人持还以手食饭。粪污其手。是故今日受如此罪

复有一鬼言。我腹极大如瓮。咽喉手脚其细如针。不得饮食。何因此苦。目连答言。汝前世时作聚落主。自恃豪贵。饮食纵横轻欺余人。夺其饮食饥困众生

复有一鬼言。我常趣溷欲啖食粪。有大群鬼捉杖驱我不得近厕。中烂臭饥困无赖。何因如此。目连答言。汝前世时作佛图主。有诸白衣供养众僧供办食具。汝以粗供设客僧。细者自食

复有一鬼言。我身上遍满生舌。斧来斫舌。断续复生如此不已。何因故尔。目连答言。汝前世时作道人。众僧差作蜜浆。石蜜块大难消。以斧斫之。盗心啖一口。以是因缘故还斫舌也

复有一鬼言。我常有七枚热铁丸直入我口。入腹五藏燋烂。出还复入。何因故受此罪。目连答言。汝前世时作沙弥。行果瓜子到其师所。敬其师故偏心多与实长七枚

复有一鬼言。常有二热铁轮。在我两腋下。转身体燋烂。何因故尔。目连答曰。汝前世时。与众僧作饼。盗心取两幡侠两腋底

复有一饿鬼言。我丸极大如瓮。行时担着肩上。住则坐上进止患苦。何因故尔。目连答曰。汝前世时作市令。常以轻秤小斗与。重秤大斗取。常自欲得大利于己侵克余人

复有一鬼言。我常两肩有眼。胸有口鼻。常无有头。何因故尔。目连答言。汝前世时恒作魁脍。弟子若杀罪人时。汝常有欢喜心。以绳着结挽之

复有一鬼言。我常有热铁针。入出我身受苦无赖。何因故尔。目连答言。汝前世时作调马师。或作调象。马难制。汝以铁针刺脚。又时牛迟亦以针刺。复有一鬼言。我身常有火出燃懊恼。何因故尔。目连答言。汝前世时作国王夫人。更一夫人王甚幸爱。常生妒心伺欲危害。值王卧起去。时所爱夫人眠犹未起着衣。即生恶心正值作饼。有热麻油即以灌其腹。腹烂即死

复有一鬼言。常有旋风回转我身。不得自在随意东西。心常恼闷。何因故尔。目连答言。汝前世时常作卜师。或时实语或时妄语。迷惑人心不得随意

复有一鬼言。我身常如块肉。无有脚眼耳鼻等。恒为虫鸟所食。罪苦难堪。何因缘故。答言。汝前世时常与他药堕他儿胎

复有一鬼言。常有热铁笼。笼络我身。燋热懊恼。何因受此。目连答言。汝前世时常以罗网掩捕鱼鸟

复有一鬼言。我以物自蒙笼头。亦常畏人来杀我。心常怖惧不可堪忍。何因故尔。答言。汝前世时淫犯外色常畏人见。或畏其夫捉缚打杀。或畏官法戮之都市。恐怖相续

复有一鬼问曰。我受此身。肩上常有铜瓶满中洋铜。手捉一杓取自灌头。举体燋烂。如是受苦无数无量。有何罪咎。答言。汝前世时出家为道。僧典饮食。以一苏瓶私着余处。有客道人来者不与之。去已出苏行与旧僧。此苏是招提僧物一切有分。此人藏隐虽与不等。由是缘故受此罪也(出杂藏经)

    恶鬼见帝释形稍丑灭十四

释提桓因在普集讲堂。与玉女共相娱乐。是时有天子白帝释言。瞿翼当知。今有恶鬼在尊座上。今三十三天极怀恚怒鬼转端正颜貌胜常。释提桓因便作是念。此鬼必是神妙之鬼。往至鬼所相去不远。自称姓名。吾是释提桓因诸天之主。恶鬼转丑可恶。稍稍灭(出增一阿含经第二十七卷)

    鬼还鞭其故尸十五

昔外国有人死。魂还自鞭其尸。傍人问曰。是人已死何以复鞭。报曰。此是我故身。为我作恶。见经戒不读。偷盗欺诈犯人妇女。不孝父母兄弟。惜财不肯布施。今死令我堕恶道中。勤苦毒痛不可复言。是故来鞭之耳(出譬喻经)

经律异相卷第四十六经律异相卷第四十七(杂兽畜生部上)

        梁沙门僧旻宝唱等集
师子一(七事) 象二(四事) 马三(一事) 牛四(四事) 驴五(二事) 狗六(四事) 鹿七(二事) 铭陀八(一事) 狐九(一事) 狼十(一事) 猕猴十一(六事) 兔十二(一事) 猫狸十三(二事) 鼠十四(一事)

    师子第一 师子王为猕猴欲舍命一 师子王有十一胜事二 师子食象哽死木雀为拔得苏后遂忘恩三 师子有二子为猎者所杀同生长者家得道四 师子王堕井为野干所救五 师子虎为善友野干两舌分身丧命六 师子等十二兽更次教化七

    师子王为猕猴欲舍命一

过去世有一师子王。在深山窟。常作是念。我是一切兽中之王。力能视护一切诸兽。山中有二猕猴。共生二子。时二猕猴问师子王。王若能护一切兽者。我今二子以相委付。我欲余行求觅饮食。时师子王即便许之。猕猴留寄二子即舍而行。是时山中有一鹫鸟王。厥名利见。师子王睡。即便抟取猕猴二子处崄而住。师子王即寤。即白鹫言

  我今固请　　见为放之　　莫令失信
  生我惭愧

鹫王答曰

  我能飞行空　　无畏过汝界
  若欲护二子　　为我应舍身

师子又曰

  我今护二子　　舍身如枯草
  护身而妄语　　云何得称行

说是偈已。即至高处欲舍其身。鹫王复曰

  为他能舍身　　则受无上乐
  施汝猕猴子　　愿王莫自害(出大集经第三卷)

    师子王有十一胜事二

师子王生住深。山大谷。方颊巨骨身肉肥满。头大眼长眉高而广。口鼻渊方齿齐而利。吐赤白舌双耳高上。修脊细腰其腹不现。六牙长尾髦发光润。自知气力牙爪锋芒。四足据地安住岩穴振尾出声。若有能具如是相者。当知真师子王。晨朝出穴嚬申欠呿。四向顾视发声震吼。为十一事。一坏实非师子诈作师子。二自试身力。三令住处净。四使子知处。五群辈无怖心。六睡者得觉。七诸兽不敢放逸。八诸兽得来依附。九调大香象。十告诸子息。十一庄严眷属。凡闻师子吼。水住深潜。陆行藏穴。高飞堕落。厩中香象振锁断绝失粪怖走。犹如野干。虽学师子至百千年。终不能作师子之吼。若师子子生始三岁则能哮吼。香山径有师子。飞鸟走兽绝迹不窥。一切畜生。师子为最(出涅槃经第二十五卷又大智论)

    师子食象哽死木雀为拔得苏后忘恩三

佛告目连。勇智菩萨。昔光明佛时作师子王。吾为梵志修于净行。时师子王晨朝跱立八处不动。奋迅身体便大雷吼。走兽伏住飞者堕落。然后乃起。旷野山泽案行属界求觅群兽。逢一象王杀而食之。脾骨哽咽死而复苏时告木雀。与吾挽骨。后若得食当相报恩。木雀闻之入口尽力拔骨乃得去之。时师子王后日求食大杀群兽。木雀在侧少多求恩师子不报。佛告目连。时师子王。以此偈报木雀曰

  吾为师子王　　以杀为家业
  啖肉饮其血　　以此为常膳
  汝既不自量　　脱吾牙出难
  还得出吾口　　此恩何可忘

尔时木雀。复以此偈。报师子曰

  我虽是小鸟　　识恩不惜死
  但王不念恩　　自负言誓重
  若能小宽弘　　少多见惠者
  没命终不恨　　不敢有讥论

时师子王竟不报恩。舍之而去。木雀自念。吾恩极重反见轻贱。今当追逐要伺子便。不报恩者终不行世。在在处处终不相离。时师子王复杀群兽恣意食之。饱便睡眠无所畏惧。时彼木雀飞趣师子。当立额上尽其力势喙一眼坏。师子惊起左右顾视不见余兽。唯见木雀独在树上。时师子王语木雀曰。汝今何为乃坏吾目。时彼木雀以偈报之

  重恩不知报　　乃复生害心
  今留汝一目　　此恩何可忘
  汝虽兽中王　　所行无反复
  从是各自休　　莫复作缘对

师子王者今勇智菩萨是。时木雀者今目揵连是(出菩萨璎珞经第九卷)

    师子有二子为猎者所杀同生长者家得道四

昔者山中有两比丘。闲居行道逮得神通。去之不远有一师子。产生二子养之稍大。欲行所索。持子寄二道人。窟边求食。或五日一还见。与道人相近附。遂复舍行。日月转久。后日道人各行不在。猎师遇之意欲射之。狩迸入林。猎师意念。此数与道人相依附。吾作道人被服。尔乃得之。岩窟中有留袈裟法衣。猎师着往师子所。师子谓是道人。喜共赴之。猎师打杀剥取其皮作裘卖之。道人行还不见师子子求之不得。定意观之知为猎客所杀。便以神足追而夺之。以为坐褥恒摩娑咒愿欲令解脱。未久复坐禅。观知趣何道。而为中国大长者家作双生子。始入胞胎其母未觉。道人问。长者何所渴乏。曰吾家大富唯乏儿子。道人语之。吾能使有儿。长者大喜尔为蒙恩。道人语曰。若必得子何以报恩。曰长大便当给道人为弟子。道人咒愿而去。从是遂觉有身。后生二男相似如一。年转八岁复来到其家。儿有宿缘自然爱敬。道人语长者。识昔约不。长者以本誓不得已。便以二儿各施道人。道人将作沙弥。精进未久亦皆得道。亦恒自坐皮上试共坐禅。观此皮神所生。便知是己身故皮。展转相照便共至师前。礼足谢曰。实蒙大恩(出譬喻经第五卷)

    师子王堕井为野干所救五

过去世近雪山下。有师子兽王。作五百师子主。是师子王后时老病瘦眼闇。在诸师子前行堕空井中。五百师子皆舍离去。尔时有一野干见师子王。作是念言。我所以得此林住安乐饱满肉者由师子王。今堕急处云何当报。时此井边有渠水流。野干即曰。以脚通水。水入满井师子浮出。时此林神而说。偈言

  身虽自雄健　　应以弱为友
  小野干能救　　师子王井难

佛言师子王者我身是。五百师子者诸比丘是。野干者阿难是(出十诵律杂诵卷第一)

    师子虎为善友野干两舌分身丧命六

过去世雪山下有二兽。一名好毛师子。二名好牙虎。共为善知识闭目相舐。是二兽恒得濡好肉啖。去是不远有两舌野干。作是念。我至二兽边言。我与汝作第三伴。汝听我入。师子虎言。随意两舌野干啖二兽残肉身体肥大。作是念。是好毛师子好牙虎。共为善知识更相亲爱。闭目相舐恒啖好肉。或时不得必当啖我。我先方便令心别离。语师子言。虎有恶心于汝师子。食啖皆是我力。师子言。云何得知。两舌野干答言。虎明日见汝时闭目舐汝毛者当知恶相。往语虎言。师子于汝有恶心言。有所食啖皆是我力。虎言。云何得知。答言。明日见汝时闭目舐汝毛者当知恶相。是二知识中。虎生畏想。是故先往师子所言。汝于我生恶心耶。师子言。谁作是语。答言。两舌野干。好毛复问言。汝于我亦生恶心耶。虎言不也。虎语师子言。汝若有是恶语者不得共作善知识。好毛言。是两舌野干有如此言。云何不喜共我住耶。即说偈言

  若信是恶人　　则速别离去
  当怀其愁忧　　嗔恨不离心
  凡为善知识　　不以他语难
  不信欲除者　　若信他别离
  则为其所食　　不信两舌者
  还共作和合　　所怀相向说
  心净言柔濡　　应作善知识
  和合如水乳　　今此弊小虫
  生来性自恶　　一头而两舌

虎与师子验事实已。共捉野干破作二分(出十诵律二诵第三分又出四第九分文同又出弥沙塞律第六卷又出野干两舌经略同)

    师子等十二兽更次教化七

阎浮提外东方海中。有琉璃山名之为潮。高二十由旬具种种宝。其山有窟名种种色。是昔菩萨所住之处。纵广一由旬高六由旬。有一毒蛇在中而住修声闻慈。复有一窟名曰无死。高广亦尔。是昔菩萨所住之处。中有一马修声闻慈。复有一窟名曰善住。高广亦尔。昔菩萨处中。有一羊修声闻慈。其山树神名曰无胜。有罗刹女名曰善行。各有五百眷属围绕是二女人常共供养如是三兽

阎浮提外南方海中。有颇梨山高二十由旬。有窟名曰上色。纵广高下亦复如是。亦是菩萨昔所住处。有一猕猴修声闻慈。复有窟名口誓愿。高广亦尔。昔菩萨处中。有一鸡修声闻慈。复有一窟名曰法林。高广亦尔。昔菩萨处中。有一犬修声闻慈。中有火神。有罗刹女名曰眼见。各有五百眷属围绕。是二女人常共供养是三鸟兽

阎浮提外西方海中。有一银山名菩提月。高二十由旬。中有一窟名曰金刚。高广亦尔。昔菩萨处中。有一猪修声闻慈。复有一窟名香功德。高广亦尔。昔菩萨处中。有一鼠修声闻慈。复有一窟名高功德。高广亦尔。昔菩萨处中。有一牛修声闻慈。山有风神名曰动风。有罗刹女名曰无护。各有五百眷属围绕。是二女人常共供养如是三兽

阎浮提外北方海中。有一金山名功德相。高二十由旬。中有一窟名为明星。广一由旬。高六由旬。昔菩萨处中。有一师子修声闻慈。复有一窟名曰净道。高广亦尔。昔菩萨处中。有一兔修声闻慈。复有一窟名曰喜乐。高广亦尔。昔菩萨处中。有一龙修声闻慈。山有水神名曰水天。有罗刹女名修惭愧。各有五百眷属。是二女人常共供养如是三兽。是十二兽昼夜常行阎浮提内。人天恭敬功德成就。已于诸佛发深重愿。一日一夜常令一兽游行教化。余十一兽安住修慈。周而复始。七月一日鼠初游行。以声闻乘教化一切鼠身众生。令离恶业劝修善事。如是次第至十三日。鼠复还行。乃至尽十二月至十二岁亦复如是。故此土多有功德。乃至畜兽亦能教化。是故他方菩萨。常应恭敬此佛世界。若有比丘比丘尼优婆塞优婆夷。欲得睹见是十二兽。欲得大智大定大神通力。欲受一切所有典籍。欲增善法。是人当以白土作山。纵广七尺高十二尺。种种香涂金薄。薄之四边周匝二十尺。所散瞻婆华当以铜器盛。诸种种非时之浆置之四面。清净持戒日三洗浴。敬信三宝。离山三丈正东而立。诵如是咒住十五日。当于山上见初月像。尔时则知见十二兽。见已所愿随意即得。若能修行苦行即得。眼见是十二兽诸菩萨等。或作天像或作鬼像鸟兽之像。游阎浮提教化如是种种众生。若为人天调伏众生。是不为难。若为畜生调伏众生乃是为难(出大集经第二十四卷)

    象第二 象王供养佛一 善住象王为转轮王宝二 象子生而失母为仙人所养三 象猕猴鵽相敬四

    象王供养佛一

佛独游行欲求静寂。到憍萨罗国波利罗耶娑罗林宝树下住。时五百群象。象行王恒在后。常得浊水残草。厌其群众独来树下。遥见佛。以鼻拔草蹈地令平。以鼻盛水洒尘草铺为座。屈膝请佛令坐。三月供养。佛知象意。即受其请。而说颂曰

  独善无忧　　如空野象　　乐戒学行
  奚用伴为

时象王。取好藕根净洗。授与世尊。如是三月(出僧祇律第十一卷)

    善住象王为转轮王宝二

有一象王名曰善住。身体纯白七处平住。力能飞行。赤首身毛杂色。六牙纤佣。与八千象王以为眷属。住香山娑罗树下。娑罗树王有八千浴池。纵广五十由旬。其水清凉以七宝为堑。五色杂华集间池内。象王念欲入池八千象应念而至。有持盖扇者。有唱赞前导者。或有象王洗尾背髀足者。有拔华根与王食者。有采华散王上者。八千象亦复洗浴共相娱乐。大小便利。诸夜叉鬼。移山林外(十诵律云阿耨达池有善住象王宫殿。增一阿含云。香积山侧有八万四千白象)释提桓因所乘最下象。转轮圣王乘之名曰象宝。金壁山中有八万岩窟。八万象止憩其中。身色纯白。头有杂色。口有大牙。齿间金填(出长阿含经第十八卷又出增一阿含楼炭经)

    象子生而失母为仙人所养三

往古世时。有闲居一象。生一子。堕地未久。其母终亡。去彼不远仙人所处。有威神。功德具足志怀大哀。遥见象子。其母命终才能举足。东西游洋不能自活。即时扶还所止。饮食之以水果。彼时象子。仁和贤善功德姝妙。乐于义理。既得安隐无有忧患。于时仙人卧起同处。身形转长衣毛鲜泽。则以水浆供养仙人其好果苽。然后自食。仙人愍哀观其德行爱念如子视之无厌。时天帝释即时发念。今此仙人志在象子倚念无厌。今我宁可别令愁感。时帝释示现试之化使象子忽然死地而血流离。仙人见象子死愁忧涕泣。余仙人闻来谏晓之。不能除忧。时天帝释住在虚空。为仙人说偈。时天帝释令象子活。仙人大喜。仙人者和尚身是。象子死者弟子是也。天帝释者则我身也(出佛说弟子过命经)

    象猕猴鵽共为亲友四

过去世时有三亲友。象猕猴鵽鸟(僧祇律第二十七今云巅多鸟)依一尼拘律树止。共相谓言。既同依此木宜相恭敬。猕猴鵽鸟共问象言。汝忆事近远。象言。我忆小时行此树齐画我腹。象与鵽问猕猴。猕猴答言。我忆小时此树举手及头(僧祇律云尿此树上)象语猕猴。汝生年多我。象与猕猴共问鵽。鵽言。我忆雪山右面有大尼拘律树。我食果子来此便转即生此树。共相谓言。鵽生年多。象以猕猴置其头上猕猴。以鵽置其肩上。共游人间。从村至村。从邑至邑。常说偈言

  若人能怀法　　必敬诸长老
  现世有名誉　　将来生善道

时鵽说如是法。人皆随从法训流布。汝等于我法中出家。应更相恭敬。如是佛法流布。自今已去听随长幼恭敬礼拜迎逆问讯。时诸比丘闻佛教。诸比丘长幼相次恭敬礼拜(出四分律四分第三卷又出十诵律七法第六卷)

    马第三

    婆罗醯马王为转轮王宝一

马王名婆罗醯。宫殿住在大海洲内明月山。有八千马以为眷属。若转轮圣王出世。取最小者以为马宝。给王乘御(出增一阿含经)

    牛第四 大牛被卖走趣如来佛说往缘死得生天一 水牛王忍猕猴辱二 二牛捔力牵载三 迦罗越牛自说前身负一千钱三反作牛不了四

    大牛被卖走趣如来佛说往缘死得生天一

有远方民。将一大牛。肥盛有力。卖与舍卫城人。城人买欲以杀之。在城门中与佛相遇。牛遥睹佛。心中悲喜。绝锁驰走人不能制。直趣如来屈前两脚。悲鸣泪出口自说言。大圣难遭亿世时有。唯垂弘慈一见济拔。佛言甚可。久远世时有转轮王。王四天下千子七宝。治以正法人民安宁。又有四德。视民如子民奉犹父。沙门梵志长者人民身未曾病。四域宣德彻于十方。王出游四方还欲向宫。逢见亲旧为债主所拘云。负五十两金系缚着树。王七宝侍从停住不进。怪之所以。报云。解之令去当倍卿百两。即解还家。其人数数诣王宫门求金不得。债主已避不知处所。遂在生死。周旋往来无数之劫。不偿所负至于今生。堕此牛中。债主所卖数千两金。时转轮王则我身是。其债主者此牛是也。佛为圣王保之为偿。竟不与之故来求救。佛告牛主。佛为卿分卫倍偿牛直。牛主不肯还欲得牛。佛复重告。吾称牛身斤两轻重与若干金。故不肯与矣。时释梵天悉俱来下。白佛。万千亿两吾等致之。将牛到祇洹中。七日命尽忽生天上。寻自忆识念佛功德。来还人间散华供养报佛恩德。佛为说经。即得立不退地无生法忍。乃还天上(出生经第四卷)

    水牛王忍猕猴辱二

过去世有异旷野。水牛王顿止其中。游行食草而饮泉水。时水牛王与众眷属。有所至凑独在其前。颜貌姝好威神巍巍名德超异忍辱和雅行止安详。有一猕猴住在道边。见水牛王与眷属俱。心怀忿怒兴于嫉妒。便即扬尘瓦石。而坌掷之轻慢毁辱。水牛默然受之不报。行过未久。更有一部水牛王寻从后来。猕猴见之亦复骂詈扬尘打掷。后一部众。见前牛王默然不校效之。忍辱不以为恨。是等眷属过去。未久有一水牛犊。寻从后来。随逐群牛。于是猕猴逐之骂詈毁辱轻易。水犊怀恨不喜。见前等类忍辱不恨。亦复学效。去道不远大丛树间。时有树神游居其中。问水牛王。卿等何故睹此猕猴猥见骂詈。而反忍辱默声不应。水牛报曰

  彼轻辱毁我　　又当加施人
  彼人当加报　　尔乃得抂患

诸水牛过去。未久有诸梵志。大众群辈仙人之等从道而来。时彼猕猴亦复毁辱。诸梵志等。即时捕捉脚蹋杀之。于是树神即复颂曰

  罪恶不腐朽　　殃熟乃遭患
  罪恶今已满　　诸殃不烂坏

佛言。水牛王即我是。为菩萨时堕罪为水牛中王。常行忍辱修四等心。慈悲喜护自致得佛(出生经第四分)

    二牛捔力牵载三

过去有人有一黑牛。复一牛主为财物故唱言。谁牛力胜我牛者。若胜我输物。若不如者输我物。时黑牛主答言可尔。时载重物系牛车左。共相轻笑谓。黑曲角。以杖击之牵是车去。牛闻之即失色力不能挽重上阪。时黑牛主大输财物。是得物人后复更唱令。黑牛闻声即语其主。可答言尔。主言不能。所以然者。汝弊黑牛大输我物。今复作者输我物尽牛语主言。先在众前形相轻我。闻恶名故即失色力。是故不能挽重上阪。今授主语莫出恶言。在他前时便语我言。汝是好黑大牛生来良吉角广且直。主受牛语。即便洗刷涂角着好华鬘。系车右边柔濡爱语。大吉黑牛广角大力。牵是车去。是牛闻是柔濡爱语故即得色力。牵重上阪。时黑牛主先所失物更再三倍得之。是牛主得大利己心甚欢喜。即说偈曰

  载重入深辙　　随我语能去
  是故应濡语　　不应生恶言
  濡语有色力　　是牛能牵重
  我获大财物　　身心得喜乐

佛语诸比丘。畜生闻形相语。尚失色力。何况于人(出十诵律二诵第三卷出四分律初分第七卷略同)

    迦罗越牛自说前身负一千钱三反作牛不了四

昔大迦罗越出钱为业。有二人举钱一万。至时还之。后日二人复相谓言。我曹更各举十万。后不还之。有牛系在篱里。语二人言。我先世时坐负主人一千钱不还债。三反作牛犹故不了。况君欲取十万罪无毕时。二人惊怪会天已晓。主人出。二人说牛之语。主人即便放着群中不复取用。咒愿。此牛自今已后莫复受此畜生身。若有余钱一以布施。牛后命过得生人中(出譬喻经)

    驴第五

    有驴挽车日行五百里一

昔人有驴以用挽车。日行数百里。语其弟言。莫放驴使与驴相见。弟怪之自思念云。夫智者相得其则欢喜。谀谄相得其亦欢喜。物类相得无不欢喜。弟故放驴令得相见。亦不鸣咽相嚊不食。兄后驾之便卧不行。兄便大嗔截其毛耳。驴得苦痛复行如前。驴语大家。君弟放我见恶知识。我问何肥。答曰。给陶家公边负土。得恶道便卧不行。公便步担土去。放我道边食。得食好草归得刍谷。是以得肥。问何瘦。答曰。挽车日行五百里。饮食轗轲是以瘦耳。我瘦取谓放得肥。反见髡剃不敢复卧。乞得生活。主愍之放令解脱(出十卷譬喻经第八卷)

    驴效群牛为牛所杀二

群牛志性调良。所至到处。择软美草食。选清凉水饮。时有一驴。便作是念。我亦效其饮食。即入群牛。前脚把地触娆彼牛。效其鸣吼而不能改。其声自称我亦是牛。牛角抵杀舍之而去(出增一阿含第二十卷)

    狗第六 狗乞食不得诣官讼主人一 狗子被杀时见沙门命终生豪贵家二 白狗生前世儿家被好供给捊出先身所藏之物三 弊狗因一比丘得生善心四

    狗乞食不得诣官讼主人一

佛在舍卫国。过去世有狗。舍自家至他家乞食。入他家时身在门内尾在门外。时主人居士打不与食。狗诣众官言。是居士。我至其家乞食。不与我食反打我。我不破狗法。众官问言狗有何法。答言。我在自家随意坐卧。至他家时身入门内尾着门外。众官言。唤居士来。问言。汝实打狗不与食耶。答言实尔。众官问狗言。此人应云何治。狗言。与此舍卫城大居士职。何以故答。我昔在此舍卫城中作大居士。以身口作恶故受是狗身。是人恶甚于我若令是人得力势者。当大作恶令入地狱。极受苦恼(出十诵律第三诵第一卷)

    狗子被杀时见沙门命终生豪贵家二

昔有一国。谷米踊贵人民饥饿。时有沙门入城分卫。无所一获。次至长者大豪贵门。得粗恶饭。这欲出城。逢一屠儿抱一狗子持归欲杀。见沙门欢喜前为作礼。沙门咒愿。老寿长生知有狗子。而欲杀之。故问其人何所赍持。答曰空行。又问。吾以见之愿持示我。食贸狗子令命得济。其人答曰。不能相与。如是至三殷勤喻请。其人抵突不肯随言。又言可以示我。其人即出以示沙门。举饭饴狗子摩捋咒愿。狗子泪出。卿罪所致不得自在。使尔世世罪灭福生。离狗子身得生为人。值遇三宝。狗子得食善心生焉。命过即生豪贵大长者家。这生堕地便有慈心。时彼沙门次到长者门里分卫。时长者子年以七岁。见彼沙门忆识本缘。便前稽首礼沙门足请前供养。还白父母。今我欲逐此大和尚奉受经戒。为作弟子。父母爱重不肯听之。小儿啼泣不肯饮食。不欲听去我便就死。父母便听。随师学道。除去须发被三法衣。便得三昧立不退转。开化一切发大道意(出迦叶诘阿难经)

    白狗生前世儿家被好供给捊出先身所藏之物三

佛诣舍卫城游行分卫。时到鹦鹉摩牢兜罗子家。遇其不在家。有白狗名具。坐好蓐上以金钵食粳米肉。白狗遥见世尊从远而来。见已便吠。世尊言。止白狗。不须作是声。汝本吟哦(梵志乞食音)于是作白狗。白狗极大嗔恚。下床蓐已至门阈下伏寂然而住。后摩牢兜罗见问边人曰。谁触我狗而令忧戚。今日有沙门瞿昙来诣家乞食。狗吠之。瞿昙言。止白狗。汝不应作是声。汝本吟哦。狗恚不乐。鹦鹉摩牢兜罗子遥骂世尊。诽谤嗔恚诣孤独园。遥见鹦鹉摩牢兜罗子来。告诸比丘。此人嗔恚身坏生泥犁中。彼时鹦鹉摩牢兜罗子白世尊曰。沙门瞿昙今至我家乞食。白狗于汝有何咎而令不乐。佛言。白狗见我而吠。我言。白狗汝不应作是声。汝本吟哦。而白狗嗔恚。瞿昙此白狗本是我何等亲属。佛止摩牢不须问。汝或能忧戚不乐。如是再三。世尊曰。此摩牢白狗前所生。是汝父名兜罗。倍增嗔恚。我父兜罗。常行施与常事于火。身坏死已生梵天上。何故当生狗中。此摩牢以汝增上慢。我父兜罗后亦复尔。生弊恶狗中。而说偈曰

  梵志增上慢　　此终生六趣
  鸡猪狗野狐　　驴卵地狱中

佛言。若不信我说者。便可还家语白狗言。汝本生时是我父兜罗者。还上床蓐当于金钵中食粳米肉。当示我父遗财。汝本藏举我不知处。于是鹦鹉摩牢兜罗子闻世尊所说。善思惟念。还至家已具语白狗。彼时白狗便还上床蓐坐。于金钵中食粳米肉。至本卧处床四脚下。以口足捊地。于是鹦鹉摩牢兜罗子大得钱财。欢喜心生。以右膝着地向祇树园。自称姓字。真实沙门语实不妄。三自称已。出舍卫城往诣祇树。世尊遥见告诸比丘。汝见彼鹦鹉摩牢兜罗子来不。唯然世尊。若以此时。兜罗子命终者生于善处。于我有善心故。众生因善心故。身坏死时生善处天上。彼时鹦鹉摩牢兜罗子往世尊所。面相慰劳竟云。佛言无有异(出中阿鋡经第三十九卷鹦鹉章中)

    弊狗因一比丘得生善心四

有一长者财富无数。有一弊狗常喜啮人。凡人不得妄入其门。有一比丘。聪明善慧圣达难当逮。入其门乞。值狗出卧不觉入时。长者设食狗觉方见。念出卧不觉沙门得入。今既已坐当奈之何。若独食者出必啮杀。啖其腹中所食美膳。若分我食乃原之耳。沙门知其心念。自食一揣与狗一揣。善生慈向于沙门。前舐其足。后出门卧。曾被其啮人剑斫其头。其狗即生长者夫人腹中。生后短命寻复终亡。复生彼国余长者家。年十余岁。见一沙门前迎为礼。启其父母请为我师。施设供养寻受经戒。再化家中一切大小诵经念道。因报二亲求为沙门。不受具足。供养和尚日夜不懈。和尚灭后乃受戒德(出十卷譬喻经第六卷)

    鹿第七

    鹿母落弶乞与子别还来就死一

昔者有鹿数百为群。随逐美草侵近人邑。国王出猎遂各分迸。有一母鹿。怀妊独游被逐。饥疲失侣。时生二子舍行求食。茕悸失厝堕猎弶中。悲鸣欲出不能得脱。猎师闻声便往视之。见鹿心喜即前欲杀。鹿乃叩头求哀自陈。向生二子尚小无知。始视曚曚未晓东西。乞假须臾暂还视子。将示水草使得生活。旋来就死不违信誓。猎者惊怪。即答鹿曰。一切世人尚无至诚。况鹿身从死得脱岂有还期。鹿复报言。听则子存。留则子亡。说偈曰

  我身为畜狩　　游处于林薮
  贱生贪躯命　　不能故逆死
  今来入君弶　　分当就刀机
  不惜腥臊身　　但怜二子耳

猎者甚奇甚异。意犹有贪。又答鹿曰。夫巧伪无实奸诈难信。虚华万端狡猾非一。爱身重死鲜能效命。人之无良由难为期。而况禽狩将去岂复还。固不放汝。鹿复垂泪。以偈报言

  虽身为贱畜　　不识仁义方
  奈何受慈恩　　一去不复还
  宁就分裂痛　　无为虚伪存
  哀伤二子穷　　乞假须臾间
  世若有恶人　　斗乱比丘僧
  破塔坏佛寺　　及杀阿罗汉
  返逆害父母　　妻子及奴婢
  设我不来还　　罪大过于是

猎者重闻鹿言。心益悚然。乃却叹曰。惟我处世得生为人。愚惑痴冥背恩薄义。残害众生杀猎为业。诈伪苟得贪求无厌。不知非常识别三尊。鹿之所言有殊于人。信誓叩至情见尽忠。便前解弶放之令去。于是鹿还至其子所。低头鸣吟舐子身体。一悲一喜。并说偈言

  一切恩爱会　　皆由因缘合
  合会有别离　　无常难得久
  今我为尔母　　恒恐不自保
  生世多畏惧　　命急于晨露

于是鹿母将其二子。示好水草。垂泪交流。说偈别言

  吾朝行不遇　　误堕猎者手
  即时当屠割　　碎身化糜朽
  念汝求哀来　　今当还就死
  怜尔小早孤　　努力自活已

鹿母说已便舍而去。二子呜呼悲泪恋慕。从后追寻顿仆复起。母顾命曰。尔还勿来。无得母子并命俱死。吾没心甘伤。汝未识世间无常皆有离别。我自薄命尔生无祐。何为悲怀徒益忧患。但当建志毕命。于是母复为子说此偈言

  吾前生贪爱　　今来爱持身
  世生皆有死　　不脱不终患
  制意一离贪　　然后乃大安
  宁就说信死　　终不欺殆生

子犹悲恋鸣啼。相寻至于弶所。东西求索。乃见猎者卧于树下。鹿母住立。说偈觉言

  前所可放鹿　　今来还就死
  恩流惠贱畜　　得见辞二子
  将行示水草　　为说非常苦
  万没无遗恨　　念恩不敢负

猎者于是忽觉惊起。鹿复跪向。重说偈言

  君前见放去　　德重过天地
  贱狩被慈覆　　赴信来就死
  感仁恩难忘　　不敢违命旨
  虽还于反报　　犹不毕恩纪

猎者见鹿笃信死义。志节丹诚慈行发忠。放应征验舍生赴誓。母子悲恋相寻而至。慈感愍伤。稽首谢曰

  为天是神祇　　信义妙乃尔
  恐惧情悚然　　岂敢加逆害
  宁自杀鄙身　　害及其妻子
  何忍向灵神　　起想如毛发

猎者即放鹿使去。母子悲喜鸣声呦呦。偈谢猎者

  贱畜生处世　　当应充厨宰
  即时分烹殂　　宽惠辞二子
  天仁重爱物　　复蒙放赦原
  德祐积无量　　非口所能陈

猎者具以闻王。国人咸知。普感慈信。狩之仁行有踰于义。莫不肃叹。为止杀猎。鹿还鸣群啸侣游集各宁其所。佛言。时鹿者我身是。二子者罗云朱利母是也。时国王者舍利弗是。射猎者阿难是(出鹿子经)

    鹿王遭捕杀身以济群众二

昔国王游猎。作于场堑以捕群鹿。时有鹿王将鹿数亿。次食美草入其场内。守者闭门。往白于王。王大欢喜。鹿王即知。自念。群鹿所以来者由我一身耳。当作方计以济众命。即以身横伏堑上。使群鹿蹈背而出。足伤其背皮肉了尽。唯有骨在。忍痛济之皆已得出。势自上岸四向顾视。唯有一鹿不知求出。鹿王命呼乃来得出。于是鹿王命绝堕堑(出十卷譬喻经第八卷)

    铭陀第八

    铭陀兽剥皮济猎师命一

佛在罗阅耆阇崛山。身有风患。耆域医王为合苏药。用三十二种。日日服三十二两。时提婆达常怀嫉妒。心自高大望与佛齐。效佛亦服注诸脉理。身力微弱苦恼呻唤。世尊怜愍手摩其头。药消病除看识佛手。曰。悉达余术世不承用复学医道。佛言。提婆达怀不善心不但今日。昔阎浮提城名波罗奈。王名梵摩达。凶暴无慈。梦见一兽。身毛金色毛端金光。即召猎师。我梦具以告之。汝等求捕。若得其皮当重赏汝。若不得者诛灭汝族。时诸猎师忧愁愦愦聚会议计。共募一人令行求之。若汝不吉还亦当以物与汝妻子。其人自念。分弃身命即可当行。涉崄而去。经久身弊。天时暑热郁蒸欲死。悲悴而言。谁有慈悲拯我身命。有一野兽名曰铭陀。身毛金色闻甚怜愍。身入冷泉来就裹抱。小还有力将至水所。为其洗浴拾果食之。体既平复。而自念言。今睹此兽王正求之。然我垂死赖其济命。感恩未詶何心当害。若复不获。彼诸猎师必被诛戮。念是而悲。铭陀问言以何不乐。答心所怀。铭陀语言。此事莫忧我皮易得。舍身无数未曾为福。今以身皮济彼众命。如有所获。但剥取皮莫便绝命。我以施汝终无悔恨。猎师剥皮。铭陀即自立愿。今我以皮用施此人。救彼爱命。持此功德施彼众生。用成佛道普度一切。作此愿已三千国土六反震动。剥皮去后身肉赤裸血出流离。复有八万蝇蚁之属。集其身上同时唼食。时欲趣穴复恐伤害。忍痛自持身不动摇。死于彼中。时诸蝇蚁食者命终生天。猎师担皮上王。王见奇之常敷用卧。身心安隐快乐。兽铭陀者今我身是。梵摩达王今提婆达是。八万诸虫我初成佛始转法轮。上八万诸天得道者是(出贤愚经第三卷)

    野狐第九

    野狐从师子乞食得肥后为师子所食一

有野狐往从师子乞食。每得残余往遂不息。正值师子饥未得食。便呼野狐鼻嗅便取吞之。未死咽中呼言。大家活我。师子心念。养汝肥毳当持备之耳。汝复何云(出十卷譬喻经)

    狼第十(第八分)

    狼得他心害怨女婴儿

有女置其婴儿在于一处。狼担儿而走。时人捕蹑而语之言。汝今何故担他儿去。狼答之言。此小儿母是我怨家。五百世中常食我儿。我亦五百世常杀其子。若彼能舍旧怨之心。我亦能舍。时人语其儿母。可舍怨心。儿母答言。我今已舍。狼观儿母。虽口言舍而心不放。害之而去(出抄毗昙第二十八卷)

    猕猴第十一 猕猴等四兽与梵志结缘一 猕猴奉佛钵蜜二 猕猴为五百仙人师三 五百猕猴效罗汉起佛图四 猕猴学禅堕树死得生天上五 猕猴与婢共戏六

    猕猴等四兽与梵志结缘一

昔有梵志年百二十。少不娶妻无有淫泆。静处深山以茅为庐。蓬蒿为席以水果苽充为食。不积财宝。王娉不往端然无为。数千余岁与禽兽相娱。有四种兽。一名狐。二者猕猴。三者獭。四者兔。此四兽于道人所听经说戒。如是积久。食诸果苽皆悉讫尽。后道人意欲去。此四大兽愁忧不乐。共议言。我曹各求供养。猕猴取甘果来以上道人。狐亦求食得一囊饭糗来以上道人。獭入水取大鱼来以上道人。兔自思念。我当用何等供养道人耶。自念。当持身供养耳。便行取樵以燃火作炭。往白道人言。今我小薄。请作炭入火中。以身上道人。火为不然。道人感其仁义。哀之遂止。时梵志者提和竭佛是。兔者我身是。猕猴者舍利弗是。狐者阿难是。獭者目揵连是(出旧譬喻经下卷)

    猕猴奉佛钵蜜二

佛与诸比丘。受师质婆罗门请。还于耆阇。河边洗器。安罗树林有猕猴。行见一树无蜂而有熟蜜。来就阿难求钵。阿难不与。佛言但与。猕猴得钵(弥沙塞律云求佛钵)盛满蜜以奉世尊。世尊不受令其水净。猕猴不解。谓呼有虫。将至水边洗钵。水漾蜜中捧还上佛(贤愚经云洗却赤虫弥沙塞律。见虫舍去。更取)佛分布众僧皆悉周遍。猕猴欢喜腾跃却舞堕坑而死。为师质妇胎。后生男子形貌端正(弥沙塞律云。生三十三天。后生人间。得阿罗汉道)佛言。过去迦叶佛时。有一年少沙门。见阿罗汉跳渡泾水。谓凡比丘云。汝飘疾如猕猴。后五百世中常为猕猴(出贤愚经第十二卷。又出弥沙塞律第十卷。又出僧祇律第二十九卷)

    猕猴为五百仙人师三

如来于摩偷罗国涅槃。百年后优娄漫陀山。一边有五百缘觉。一边有五百仙人。一边有五百猕猴。猕猴主往缘觉间见诸缘觉。生欢喜心。取树华果供养缘觉。作礼坐于僧末。日日如是。后诸缘觉皆入涅槃。猕猴供养如本。见诸缘觉不受。便牵衣捉足亦复不动。猕猴思惟。皆已死矣。啼泣懊恼。复至五百仙人所。皆到棘刺中。猕猴亦到。仙复到灰土上。猕猴亦到灰土上。仙人五热炙身。猕猴亦复如是。仙手攀树自悬猕猴。拨其手令堕地。常教化诸仙以四威仪。既教化已。于诸仙所端坐修定。语仙人言。汝等一切当如是坐。时五百仙随其坐禅。诸仙无师说法。于三十七品助菩提法。思惟取证得缘觉道。皆作是念。我得圣道由此猕猴。即以香华饮食供养猕猴。猕猴命终以香木烧其身。佛语阿难。是猕猴者即优波笈多。于恶道中为多众生作饶益。我涅槃后百余年。当有上事(出阿育王经第六卷)

    五百猕猴效罗汉起佛图四

昔佛在罗阅只国。遣一罗汉名须漫。持佛发爪至罽宾国南山作佛图。寺五百罗汉常止其中。旦夕烧香绕塔礼拜。时彼山中有五百猕猴。见道人供养塔寺。即便相将至深涧边。负辇泥石效作佛图。竖木立刹弊幡系头。旦夕礼拜亦如道人。时山水暴涨。五百猕猴一时漂没。魂神即生第二忉利天上。七宝殿舍衣食自然。各自念言。从何所来得生天上。即以天眼自见本形。猕猴之身。效诸道人戏作塔寺。虽身漂没神得生天。今当下报故尸之恩。各将侍从华香伎乐临故尸上。散华烧香绕之七匝。时山中有五百婆罗门。外学邪见不信罪福。见诸天人散华作乐绕猕猴尸。怪而问曰。诸天光影巍巍乃尔。何故屈意供养此尸。诸天人言。此尸是吾等故身。具述本事。等以此微福得生天上。今故散华以报故身之恩。戏为塔寺获福如此。若当至心奉佛。其德难喻。卿等邪见不信正真。百劫勤苦无所一得。不如共至耆阇崛山礼事供养得福无限。即皆欣然共至佛所。五体作礼散华供养。诸天人白佛。我等近世猕猴之身。蒙世尊之恩。得生天上。恨不见佛今故自归。重白佛言。我等前世有何罪行受猕猴身。虽作塔寺身被漂没。佛告天人。不从空生。往昔世时有五百年少婆罗门共行入山欲求仙道。时山上有一沙门。欲于山上泥治精舍。下谷取水身轻若飞。五百婆罗门兴嫉妒意同声笑之。今此沙门上下飘疾甚如猕猴。何足为奇。如是取水不止。山水一来溺死不久。佛告诸天人。时上下沙门我身是也。五百年少婆罗门者五百猕猴身是。戏笑作罪身受其报。佛说偈言

  戏笑为恶　号泣受报

五百天人闻佛语已即得道迹。五百婆罗门闻罪福之报。而自叹曰。吾等学仙积有年数。未蒙果报。不如猕猴戏笑为福得生天上。佛德实妙。稽首佛足愿为弟子。佛言。善来比丘。即成沙门精进得道(出法句经第一卷)

    猕猴学禅堕树死得生天上五

昔有道人。树下坐禅诵经。有一猕猴在树上效之。不觉堕树而死。得生天上(出杂譬喻经)

    猕猴与婢共戏六

昔有国王有一猕猴。与婢共戏数数不止。有一梵志谓王。当别此婢与猕猴。王曰。何所能谐而令别离乎。后婢持饭器并大杖从外来。猕猴走来牵婢。婢嗔以足排杖挝。猕猴堕火烧其毛衣。奔走入[卄/積]薪中。燃及屋舍宫殿。宝藏悉成灰烬。王方悟梵志之言也(出猕猴与婢共戏致变经)

    兔第十二

    兔王依附道人投身火聚生兜率天一

昔有兔王游在山中。与群辈俱食果饮水。行四等心慈悲喜护。教诸眷属悉令仁和勿为众恶。毕脱此身得为人形。可受道教。时诸眷属欢喜。从教不敢违命。有一仙人处在林树。食果饮水独修道行。未曾游放建四梵行。慈悲喜护诵经念道。音声通利其音和雅闻莫不欣。于时兔王往附近之。听其诵经意中欣踊不以为厌。与诸眷属共赍果苽供养道人。如是积日经历年月。时冬寒至。仙人欲还到于人间。兔王见之愁忧不乐。心怀恋恨不欲令舍。问何所趣。在此日日相见以为娱乐。饥渴忘食如依父母。愿留莫去。仙人报曰。吾有四大当慎将护。今冬寒至果苽已尽。山水冰冻又无岩窟可以居止。故欲舍去依处人间。分卫求食顿止精舍。过此冬寒当复相就。勿以悒悒。兔王答曰。吾等眷属当行求果。远近募索当相给足。愿一屈意愍伤见济。假使舍去忧戚之恋或不自全。设使今日无有供具。便以我身供上道人。道人见之感惟哀念。愍之至心当奈之何。仙人事火前有生炭。兔王心念。道人为我是以默然便自举身投于火中。火大炽盛道人欲救。寻已命过生兜术天。于菩萨身功德特尊威神巍巍。仙人见之。为道德故不惜身命。愍伤怜之亦自克责。绝谷不食。寻时迁神处兜率天。佛言。时兔王者则我是。仙人者定光佛是(出生经第三第四卷又出兔王经)

    猫狸第十三

    猫狸吞鼠食其藏一

过去世时有一猫狸。饥渴羸瘦。于孔穴中伺求鼠子。时鼠子出疾取吞之。鼠子身小生入腹中。食其内藏。猫狸迷闷东西狂走。遂至于死。愚痴乞士不善。护身心见诸女人。而取色相(出杂阿含经第四十七卷)

    鼠第十四

    鼠济毗舍离命一

佛言。迦兰陀者是山鼠名。时毗舍离王。将诸伎女入山游戏。王时疲惓眠一树下。伎女左右四散走戏。时树下窟中有大毒蛇。闻王酒气出欲螫王。树上有鼠从上来下鸣唤觉王。蛇即还缩。王觉已复眠。蛇又更出。鼠复鸣唤下来觉王。王起见大毒蛇。即生惊怖。求诸伎女又复不见。王自念言。我今得活。由鼠之恩。思惟欲报。时山边有村。即命村中。自今以后我之禄限悉回供鼠。因此鼠故即号此村迦兰陀也。是时村中有一长者。有金钱四十亿。王即赐长者位。因此村名故号迦兰陀长者(出善见律毗婆沙第六卷)

    鼠偷苏身长器中二

昔有长者家持苏瓶。高楼上覆盖不固。鼠入苏瓶昼夜食啖。身体遂长苏既赐尽。鼠满瓶里状似苏色。有人买苏。是时长者取苏着于火上。鼠在瓶里便于瓶中命终。复化为苏。卖与买人。量取升斗骨沈在下。髅脚骨各自离解(出甘露道经)

经律异相卷第四十七经律异相卷第四十八(禽畜生部中虫畜生部下)

        梁沙门僧旻宝唱等集
金翅一(二事) 千秋二(一事) 雁三(三事) 鹤四(一事) 鸽五(二事) 雉六(一事) 乌七(四事)

    金翅第一 生住所资一 正音王死相二

    生住所资一

金翅鸟有四种。一者卵生。二者胎生。三者湿生。四者化生。皆先大布施心高凌虚。苦恼众生心多嗔慢。生此鸟中。有如意宝珠以为璎珞。变化万端无事不办。身高四十里。衣广八十里。长四十里。重二两半。食鼋鼍鱼鳖以为揣食(涅槃经云能食能消。一切龙鱼金银等宝唯除金刚耳)洗浴衣服为细滑食。亦有婚姻。两身相触以成阴阳。寿一劫或有减者。大海北岸一树名究罗嗔摩高百由旬。荫五十由旬(楼炭经略同)树东有卵生龙宫卵生金翅鸟宫。树南有胎生龙宫胎生金翅鸟宫。树西有湿生龙宫湿生金翅鸟宫。树北有化生龙宫化生金翅鸟宫。各各纵广六千由旬。庄饰如上。若卵生金翅鸟飞下海中以翅搏水。水即两披深二百由旬。取卵生龙随意而食之(华严经云。此鸟食龙。所扇之风若入眼人眼失明故不来人间)胎湿化亦复如是(涅槃经云唯不能食受三归者)有化生龙子三斋日受斋八禁。时金翅鸟欲取食之。衔上须弥山北大铁树上。高十六万里。求觅其尾了不可得。鸟闻亦受五戒(出长阿含经第十九卷。又出增一阿含第十五卷。大智论华严经。亦见也)

    正音王死相二

金翅鸟王。名曰正音。于众羽族快乐自在。于阎浮提日食一龙王及五百小龙。于四天下更食。一日数亦如上。周而复始。经八千岁死相既现。诸龙吐毒不能得食。饥逼慞惶永不得安。至金刚山。从金刚山直下从大水际。至风轮际为风所吹还金刚山。如是七反然后命终。以其毒故令十宝山同时火起。难陀龙王惧烧此山。即降大雨渧如车轮。鸟肉消尽唯余心存。心又直下七反如前住金刚山。难陀龙王取为明珠。转轮圣王得为如意珠。若人念佛心亦如是(出观佛三昧经第一卷)

    千秋第二

    千秋生必害母

千秋。人面鸟身。生子还害其母。复学得罗汉果。畜生无有是智及有尊卑想。不受五逆罪(出婆须蜜经第八卷)

    雁第三

    金羽雁犹爱前生妻子日与一毛一

毗舍离猕猴江侧有蒜园。偷罗难陀比丘尼。去园不远。园主问言。阿姨欲须蒜耶。比丘尼即与沙弥尼式叉摩那尼。数数往索蒜。遂都尽。其主委园而去。佛说本生。昔有一婆罗门。年百二十形体羸瘦。其妇端正无比。多生男女。此婆罗门系心其妇及诸男女。初不舍离。以此爱着情笃。遂至命终便生雁中。其身毛羽尽为金色。以前福因缘故自识宿命。我以何方便养活此男女使不贫苦。日日来还日落一羽而去。儿见如是不知因缘。即共议言。我等宁可伺其来时。方便捉之尽取金羽。如其所计尽拔金羽。羽尽更生白羽。佛告诸比丘。欲知尔时婆罗门死为雁者。岂异人乎。即园主是。其端正妇者即比丘尼是。男女者即式叉摩那沙弥尼等是(出四分律二分第三卷)

    五百雁为猎所杀以闻佛法生天得道二

佛在波罗奈国。于林泽中。为诸天人四辈之类显说妙法。时虚空中有五百雁为群。闻佛音声深心爱乐回翔欲下。猎师张罗雁堕其中。为猎师所杀生忉利天。处父母膝上若八岁儿。端严无比光若金山。便自念言。我何因生此。即识宿命爱法果报。即共持华下阎浮提。至世尊所礼足白言。我蒙法音生在妙天。愿重开示。佛说四谛。得须陀洹。即还天上(出贤愚经第十三卷)

    雁遇王罗不食得出三

国王夫人升在楼上。见雁飞空中欲得其肉。便以白王。王遣猎工。持网行罗分布求索。即得数十以笼养之。中有不食者。诸雁谓言。今已得活不食何益。不食者日。忧不能食。七日瘠瘦于笼孔中得出飞去。遥语肥者曰。卿等贪食害痛在后(出十卷譬喻经第六卷)

    鹤第四

    常吐根力八道之音一

弥陀佛国。常有种种奇妙杂色之鸟。白鹄孔雀鹦鹉舍利迦陵频伽共命之鸟。昼夜六时出和雅音。其音所说。五根。五力。七菩提分。八圣道分。如是等法。其土众生闻是音声。皆悉念三宝(出弥陀经)

    鸽第五 鸽舍命施饥穷人一 鸽被鹰逐遇佛影则安弟子影犹战二

    鸽鸟舍命施饥穷人一

昔雪山上有一鸽鸟。时大雨雪。有人失道穷厄辛苦。饥寒兼至命在须臾。鸽飞求火。为其聚薪然之。既然身投火中。施此饥人(出大智论第十一卷)

    鸽被鹰逐遇佛影则安弟子影犹战二

佛在祇洹林晡时经行。舍利弗从。时有鹰逐鸽。鸽飞来佛边。佛行影覆之。鸽身安隐怖畏即除不复作声。后舍利弗影到。鸽便作声战怖如初。舍利弗白佛言。佛及我身俱无三毒。佛影覆鸽鸽不恐怖。我影覆鸽战慓如初。佛言。汝有三毒习故。汝观此鸽宿世因缘几世作鸽。舍利弗即时入宿命智三昧。观见此鸽。已八万大劫常作鸽身。过是已往我不能见。佛言。汝若不能尽知过去。试观此鸽何时当脱。舍利弗即入愿智三昧。观见此鸽。八万大劫未脱鸽身。过是不知。于恒河沙等大劫中常作鸽身(出大智论第十一卷)

    雉第六

    雉救林火一

昔野火烧林。林有一雉。勤身自力飞来入林。以水洒林往反疲乏不以为苦。时天帝释来问之言。汝作何等。答曰。我救此林愍众生故。此林荫育处广清凉快乐。我诸种类及诸宗亲皆悉依仰。我有身力云何懈怠而不救之。天帝问言。汝乃精勤当至几时。雉言。以死为期。天帝言。谁为汝证。即自立誓。我心至诚信不虚者火即自灭。是时净居天知雉弘誓。即为灭火。始终常茂不为火烧(出大智论第十六卷)

    乌第七 乌王甘蔗所领四乌使至沙竭国一 赤嘴乌与猕猴为亲友二 乌与鸡合共生一子三 乌与虫狐迭相赞叹四

    乌王甘蔗所领四乌使至沙竭国一

波斯匿王有四大臣。拜为将。合四部兵欲伐小国。四臣见佛稽首足下。世尊问之。仁等何去。具以事答。我等之身为此国王多所兴立常畏危命今当攻伐。世尊赞曰。善哉诸贤。是为报恩而有反复。不但今世为此国王。过去世时沙竭之国。有诸乌众而来集会止顿其国。乌王名曰甘蔗。主八万乌。乌王有妇名旧黎尼。怀躯恶食至诚白王。我身小发欲得善柔。鹿王肉食乃活不尔者死。于是乌王闻其音声合会乌众。汝等当往沙竭国。沙竭国王有大鹿王。名曰须具。欲得其肉。四乌应募。吾等堪任。不惜身命当办此事。于时四乌数至会所。时国王子见乌恐惧。驰还白王。我见四乌色像若斯。数来鹿苑。王即敕人令捕。乌师造立方便张罗捕乌。辄以获之生上国王。王问四乌而呵骂之。汝等何故数来至此。犯吾境界。乌言曰。唯然天王非我所乐。有王名曰安住。其妇受胎。欲得须具善柔鹿肉。彼王遣来。受其君教。时国王愕然怪之。自受王教作此方计。投弃躯命诚非所及。欲求俗人有此反复。受君父教尚不可得。况鸟兽乎。王告诸乌。今赦汝罪(出蜜具经又名俱萨国乌王经)

    赤嘴乌与猕猴为亲友二

昔有乌名曰拘耆(梁言赤嘴乌也)游在丛树产乳诸子在于树上。时拘耆与一猕猴共为亲厚。时丛树间有一毒蛇。伺行不在。啖拘耆子无复遗余。拘耆失子悲鸣啼呼不知所在。熟自思惟。知蛇所啖。猕猴归见问之何为。答曰。蛇啖我子了尽无余。猕猴曰。我当报之。时毒蛇行。猕猴前绕之。蛇怒缠猕猴。猕猴捉得头曳。至石上磨破而死。弃掷而还。拘耆踊跃(出赤嘴乌喻经)

    乌与鸡合共生一子三

过去世时。有一群鸡依榛林住。有狸侵食唯余一[此*鳥]。乌来覆之共生一子。子作声时乌说偈言

  此儿非我有　　野父聚落母
  共合生儿子　　非乌复非鸡
  若欲学公声　　复是鸡所生
  若欲学母鸣　　其父复是乌
  学乌似鸡鸣　　学鸡作乌声
  乌鸡若兼学　　是二俱不成

(出僧祇律第二十四卷)

久远世时。有黄门命过。弃樗树间。蛊狐及乌。共来食肉。更相赞叹。乌曰

  君体如师子　　其头如仙人
  胎由鹿中王　　美哉如好华

狐曰

  谁尊在树上　　其慧最第一
  其明照十方　　如积紫磨金

时大仙人处于闲居。净修为道。闻之说偈问曰

  所作吾久见　　其事为两舌
  自藏于树间　　食死黄门肉
  汝辈下贱物　　自称如上人

乌曰

  师子及孔雀　　其食于禽肉
  何谢髡减头　　次第而求乞(出虫狐乌经)

    虫畜生部下 龙一(五事) 蛇二(三事) 龟三(一事) 鱼四(二事) 蛤五(一事) 谷贼六(一事) [泳-永+狂]中虫七(一事) 虱八(一事)

    龙第一 生住资待一 娑竭龙王为五百鬼神所护二 眷属先少后多三 龙持一日戒为人所剥生忉利天四 四大龙王患金翅请佛五

    生住资待一

龙有四种。一者卵生。二者胎生。三者湿生。四者化生。皆先多嗔恚心曲不端。大行布施今受此形。以七宝为宫(宫之所在乃现金翅鸟部)身高四十里。衣长四十里。广八十里。重二两半。神力自在百味饮食。最后一口变为虾蟆。若自化眷属发于道心。施乞皂衣能使诸龙各兴供养者。沙不雨身及离众患(又云。变身为蛇虺等不遭虾蟆及金翅鸟)食鼋鼍鱼鳖。以为揣食(楼炭经云龙食鱼鳖及提违提历大鱼也)洗浴衣服为细滑食。亦有婚姻。身相触以成阴阳。寿命一劫。或有减者。免金翅鸟食。唯有十六王。一娑竭。二难陀。三跋难陀。四伊那婆罗。五提头赖吒。六善见。七阿虚。八伽句罗。九伽毗罗。十阿波罗。十一伽[少/兔]。十二瞿伽[少/兔]。十三阿耨达。十四善住。十五优睒伽波头。十六得叉迦(楼炭经六十三出长阿含楼炭大智论)

    娑竭龙王为五百鬼神所护二

娑竭龙王。住须弥山北大海底。宫宅纵广八万由旬。七宝所成墙壁七重。栏楯罗网严饰其上。园林浴池众鸟和鸣。金壁银门。门高二千四百里。广二千二百里。彩画姝好。常有五百鬼神之所守护。能随心降雨。群龙所不能及。所住之渊涌流入海。青琉璃色(出楼炭华严经)

    眷属先少后多三

龙王白佛言。我从劫初止住大海。从拘楼秦佛时。大海之中妻子甚少。今者海龙眷属繁多。佛告龙王。其于佛法出家。违戒犯行不舍破戒者多生龙中

直见不堕地狱。如斯之类寿终已后皆生龙中。佛告龙王。拘楼秦佛时。九十八亿居家出家。违其禁戒皆生龙中。拘那含牟尼佛时。八十亿居家出家。毁戒恣心。寿终之后皆生龙中。迦叶佛时。六十四亿居家出家。犯戒皆生龙中。于我世中。九百九十亿居家。斗诤诽谤经戒死生龙中。今已有生者。以是之故。在大海中诸龙妻子眷属不可称计。我泥洹后多有恶优婆塞。违失禁戒当生龙中。或堕地狱(出海龙王经第二卷)

    龙持戒至死不破四

大力毒龙。以眼视人弱者即死。以气嘘人强者亦死。时龙受一日戒。出家入林树间思惟。坐久疲懈而睡。龙法眠时形如蛇状。七宝杂色。猎者见之惊喜言曰。以希有难得之皮。献上国王。以为船饰不亦宜乎。便以杖案其头刀剥其皮。龙自念言。我力能倾国。此一小物岂能困我。我今以持戒故不计此身。当从佛语自忍。闭目不视闭气不息。怜愍此人。为持戒故一心受剥不生悔意。既以失皮赤肉在地。时日大热宛转土中。欲趣大水见诸小虫来食其身。为持戒故不复敢动。自思惟言。今我此身以施诸虫。为佛道故。今以肉施以充其身。后以法施以益其心。身乾命绝即生忉利天上(出大智论第十四卷)

    四大龙王患金翅请佛五

有龙王。一名噏气。二名大噏气。三名能罗。四名无量色。白世尊曰。于此海中无数种龙。有四种金翅鸟常食海中诸龙。愿佛拥护令得安隐不怀愁恐。世尊脱身皂衣告海龙王曰。汝当取是如来皂衣。分与诸龙皆令周遍。在大海中有值一缕者。金翅鸟王不能触犯。佛所建立不可思议巍巍之德其如斯矣。时海龙王即取佛衣而分与诸龙王。随其所乏广狭大小自然给与。其衣如故终不可尽。于时海龙王告诸龙王。当敬此衣如敬世尊。泥洹后供养舍利。一切众具而以奉事世尊。四金翅鸟王闻佛所建惶懅。速疾往诣佛所前稽首足。何故世尊夺吾等食。佛言。都有四食。坐趣三处。何等四。一曰网猎禽兽残害群畜杀生枉命以为饮食。二曰执带兵仗刀矛斫刺逼迫格射劫夺他财以用饮食。三曰悭贪谀谄乱犯禁邪见欺巧而以得食。四曰非师称师。非世尊称世尊。随邪称正。非寂志称寂志。非清净称清净。非梵行称梵行。自称诈求而以得食。是为四食。坐趣地狱饿鬼畜生三恶之处。吾所说法除此四食。不当以养身害于众生。欲自护身当护他人。所不当作慎勿为也。尔时四金翅鸟王。各与千眷属俱而白佛言。今日吾等自归命佛及法众僧。自首悔过前所犯殃。奉持禁戒从今日始。以无畏施一切龙王。拥护正法至佛法住将。从道法至于灭尽不违佛教(出海龙王经第四卷)

    蛇第二 毒蛇舍金设会生忉利天一 一蛇首尾两诤从尾则亡二 蛇龟虾蟆遭饥相语三

    毒蛇舍金设会生忉利天一

昔阎浮提有国名波罗奈。中有一人。特爱黄金。苦身营觅得七瓶金。埋内土中终不衣食。遇疾而亡。贪爱既重。转身作一毒蛇。缠绕金瓶死已更生经数万岁。后自思惟忽能醒悟。正当为金受此恶报。当舍施福田求觅善处。时出路边见婆罗门。便言。我有一瓶金托君饭诸众僧。若不为我我当杀君。婆罗门言。我能相为。蛇出金与之。即持诣于伽蓝。具以白僧。称蛇欲设供意。僧许。持金付维那。维那经营设食日近。婆罗门以小阿翰提往至蛇所。蛇见欢喜。即盘阿翰提上。婆罗门以[疊*毛]覆之担向寺所。路人见之多与财物送其家中。别克一日。请诸贤圣僧设饭食。会竟。前至僧伽蓝着众僧前住街而立。令婆罗门次第行看。自以信心观受食者。熟视不移。事讫蛇益怀敬心无厌足。僧食毕重为说法。蛇并舍七瓶金将维那取以为供养。即离恶形生忉利天(出贤愚经第四卷)

    一蛇首尾两诤从尾则亡二

昔有一蛇头尾自诤。头语尾曰。我应为大。尾语头曰。我应为大。头曰。我有耳能听。有目能视。有口能食。行时在前。故可为大。汝无此术。尾曰。我令汝去。故得去耳。若我以身绕木三匝。三日不已不得求食。饥饿垂死。头语尾曰。汝可放之听汝为大。尾闻其言即时放之。复语尾曰。汝既为大听汝前行。尾在前行。未经数步坠火坑而死

    蛇龟虾蟆遭饥相语三

昔有一蛇。与一虾蟆一龟在一池中共作亲友。其后池水竭尽。饥穷困乏无所控告。时蛇遣龟以呼虾蟆言

  若遭贫穷失本心　　不惟本义食为先

虾蟆曰

  汝持我声以语蛇　虾蟆终不到汝边(出大智论第十二卷)

    龟第三

    盲龟值浮木孔一

告诸比丘。如大海中有一盲龟。寿无量劫。百年一遇出头。复有浮木正有一孔。漂流海浪随风东西。盲龟百年一出得遇此孔至海东。浮木或至海西违绕亦尔。虽复差违或复相得。凡夫漂流五趣之海。还复人身甚难于此(出杂阿含经第十六卷)

    鱼第四 百头鱼为捕者所得闻其往缘渔人悟道一 三鱼随涛流入小泾二强得反一羸被絷二

    百头鱼为捕者所得闻其往缘渔人悟道一

佛与诸比丘。向毗舍离。到黎越河。河边有五百牧牛人五百捕鱼人。佛去河不远而坐止息。时捕鱼人网得一鱼。五百人挽不能使出。复唤牧牛之众。千人并力得一大鱼。身有百头若干种类。驴马骆驼虎狼猪狗猿猴狐狸如斯之属。众人甚怪竞集看之。世尊寻时往至鱼所。而问鱼言。汝是迦毗梨不。如是三问皆答言是。复问。教化汝党今在何处。答言。堕阿鼻地狱中。阿难曰。今者何故唤百头鱼为迦毗梨。佛言。迦叶佛时有婆罗门。生一男儿。字迦毗梨(梁言黄头)。聪明博达。于种类中多闻第一。唯不如诸沙门辈。其父临终殷勤约敕。汝慎莫与迦叶沙门讲论道理。所以者何。沙门智深汝必不如。父没之后其母问曰。汝本高明今颇更有胜汝者不。答言。沙门殊胜于我。母复问言。云何为胜。答有疑往问佛能开解。彼若问我我不能答。母复告言。何以不学习其法。答言。敬学其法当作沙门。我是白衣何缘得学。母复告曰。伪作沙门学习已达还来在家。奉其母教而作比丘。经少时间读诵三藏综达义理。母问之曰。今得胜未。答言。学问中胜不如坐禅。何以知之。我问彼人悉能分别。彼人问我我不能知。因是事故未与他等。母复告曰。自今已往若共谈论。傥不如时便可骂辱。迦毗梨言。出家沙门无复过罪。云何骂之。答曰。但骂卿当得胜。时迦毗梨不忍违母。后日更论理。若短屈即便骂言。汝等愚騃无所识别剧于畜生。诸百兽头皆用比之。如是非一。以是果报今受鱼身而有百头。阿难问佛。何时当脱此鱼身。佛告阿难。此贤劫中千佛过去犹故不脱。尔时阿难及于众人。闻佛所说。咸共同声而作是言。身口意行不可不慎。时捕鱼人及牧牛人等。一时俱共合掌向佛。求索出家净修梵行。佛言善来。须发自落法衣在体。为说妙法成阿罗汉(出贤愚经第十卷)

    三鱼随涛流入小泾二强得反一羸被絷二

南海卒涌惊涛浸灌。有三大鱼流入小洲泾。自相谓言。我等厄此及曼水未减。宜可逆上还归大海。复碍水洲不得越过。第一鱼者尽力跳洲得度。次鱼复凭草获过。其第三鱼气力消竭。为猎者得之。佛见而说颂曰

  是日已过　　命则随减
  如少水鱼　　斯有何乐(出出曜经第十八卷)

    蛤第五

    蛤闻甘露死生天上见佛得道一

迦罗池中有一蛤。闻佛说法。即从池出入草根下。是时有一牧牛人。见大众围绕听佛说法。往到佛所。欲闻法故以杖刺地。误着蛤头。蛤即命终生忉利天。见诸妓女娱乐音声。寻即思惟。我先为畜生。何因缘故生此天宫。即以天眼观。先于池边听佛说法。以此功德得此果报。时蛤天人即乘宫殿。往至佛所头顶礼足。佛为说法得须陀洹果(出善见此婆沙第四卷)

    谷贼第六

    谷贼天金藏以报谷主一

昔有大家收谷千斛。埋着地中。前至春温开之取种。了不见谷。而有一虫大如牛筥。无有手足亦无头目如顽钝肉。主人大小莫不怪之。出着平地。即问。汝是何等。终无所道。便以铁锥刺一处。语曰。欲知我名者持我着大道旁。自当有名我者。于是举着道边。三日之中无能名者。次有数百乘黄马车。衣服侍从皆黄。驻车而呼。谷贼汝何为在是间。答曰。吾食人谷故持我着此。语极久便辞别去。主人问谷贼。向者是谁也。答言。是金宝之精。居在此西三百余步大树下。有百石瓮满中金。主人即将数十人往掘即得瓮金。家室欢喜辇载将归。叩头向谷贼。今日得金是大神恩。宁可留神共归更设供养。谷贼曰。前食君谷不语姓字者。欲令君得是金报。今当转行福于天下。不得复住。言竟忽然不见(出譬喻经第二卷)

    虫第七

    [泳-永+狂]中大虫先世业缘一

王舍城东南嵎有一[泳-永+狂]水。城内沟渎污秽。屎尿尽趣其中。臭不可近。有一大虫生[泳-永+狂]水内。身长数丈无有手足。而宛转低仰戏[泳-永+狂]水中。观者数千。阿难分卫见而往视。虫即跳梁波浪动涌。具以启佛。佛与诸比丘共诣池所。众人见佛。各各念言。今日如来。当为众会说虫本末以释众疑不当快乎。佛言。维卫佛泥洹后。时有塔寺。有五百比丘经过寺中。寺主见大欢喜。请留供养三月众皆受请。寺主尽心供馔无有所遗。后五百商人入海采宝还过塔寺。见五百比丘精勤行道。并各发心。欣然共议。福田难遇当设薄供。便白寺主。寺主报言。我请三月更五日满。乃得广设。贾人言。吾等当去不得待竟。五百商人各舍一珠。得五百摩尼珠。以寄寺主。嘱寺主言。日足以吾等珠供于僧众。比丘言诺。即皆受之。后生不善心。图欲独取。卒不为供。众僧问言。主前贾客施珠应当设供。而发遣耶。寺主言。是施我耳。若欲夺吾粪可施汝。若不时去。劓汝手足投于粪坑。众愍其痴默然各去(出十卷譬喻经第四卷)

    虱第八

    虱依坐禅人约饮血有时节一

过去久远。应现如来灭度以后。像法之中有一坐禅比丘。独在林中常患虮虱。即便共约。我若坐禅汝宜默然。身隐寂住虱甚如法。于后一时。有一土蚤来至虱边。问言。汝今云何身体肥盛。虱言。所依主人常修禅定。教我饮食时节。我如法行所以鲜肥。蚤言。我亦欲修习其法。虱言随意。蚤闻血肉香即便食啖。比丘苦恼。即便脱衣以火烧之。坐禅比丘迦叶佛是。土蚤者提婆达多是。虱者我是(出报恩经第四卷)

经律异相卷第四十八经律异相卷第四十九(地狱部上)

        梁沙门僧旻宝唱等集
阎罗王等为狱司往缘一 阎罗王三时受苦二 阎罗王问罪人三 十八地狱及狱主名字四 三十地狱及狱主名字五 五官禁人作罪六 始受地狱生七 应生天堕地狱临终有迎见善恶处八 八王使者于六斋日简阅善恶九 寒热边地地狱十 金刚山间八大地狱各有十六小狱十一 金刚山间别有十地狱十二

    阎罗王等为狱司往缘一

阎罗王者。昔为毗沙国王。缘与维陀始王共战。兵力不敌。因立誓愿。愿为地狱主。臣佐十八人领百万之众头有角耳皆悉忿怼。同立誓曰。后当奉助治此罪人。毗沙王者今阎罗是。十八人者诸小王是。百万之众诸阿傍是。隶北方毗沙门天王(出问地狱经净度三昧经云总治一百三十四地狱)

    阎罗王三时受苦二

阎浮提南有大金刚山。内有阎罗王宫。纵广六千由旬(问地狱经云。住地狱间。城纵广三万里金银所成)昼夜三时有大铜镬自然在前。若镬入宫内。王见怖畏。舍出宫外。若镬出宫外王入宫内。有大狱卒。卧王热镬上。铁钩擘口。洋铜灌之。从咽彻下无不燋烂。事竟还与婇人共相娱乐。彼诸大臣同受福者亦复如是(出长阿含经十九卷)

    阎罗王问罪人三

有三使。一老。二病。三死。若有众生三业行恶。身坏命终应堕地狱。王问言。汝是天使所召耶。王曰。汝见第一使者不。汝在人中。见头白齿落目视蒙蒙。皮缓肌皱偻脊拄杖呻吟而行见此人不。罪人言见。王曰。汝何不自念。我亦当尔。罪人言。我时放逸不自觉知。王曰。今当令汝知放逸苦。非父母兄弟天帝先祖知识僮仆沙门等过。汝自作恶今当自受。又问汝见第二使不。汝本为人。颇见疾病困笃屎尿臭处身卧其上。饮食须人百节酸疼流泪呻吟不能语言不。答曰见。王问曰。何不自念(往反如第一使)又问觉第三使不。颇见人死身坏命终诸根永灭。身体挺直犹如枯木捐弃冢间鸟兽所食不。答曰见(往反如前)语已付狱卒(有众生三世治恶经云。遣五使。五问。谓生老病死先身恶业)诣大地狱(出长阿含经第十九卷娄炭经大同小异)

    十八地狱及狱主名字四

十八小王者。一迦延典泥犁。二屈遵典刀山。三沸[這-言+(大/隹)]寿典沸沙。四沸典典沸屎。五迦世典黑耳。六[山*蓋]傞典火车。七汤谓典镬汤。八铁迦然典铁床。九恶生典[山*蓋]山。十寒冰(经阙王名)十一毗迦典剥皮。十二迳头典畜。十三提薄典刀兵。十四夷大典铁磨。十五悦头典冰地狱。十六铁笧(经阙王名)十七身典蛆虫。十八观身典[金*羊]铜(出问地狱经)

    三十地狱及狱主名字五

一曰平潮王。典主阿鼻大泥犁。二曰晋平王。典治黑绳重狱。三曰荼都王。典治[金*戟]臼狱。四曰辅天王。典治合会狱。五曰圣都王。典治大山狱。六曰玄都王。典治火城狱。七曰广武王。主治剑树狱。八曰武阳王。典主嚾吼狱。九曰平阳王。主治八路狱。十曰都阳王。典治刺树狱。十一消阳王。主治沸灰狱。十二挺慰王。典治大噭狱小噭狱。十三广进王。主大阿鼻狱。十四高都王。主治铁车狱。十五公阳王。主治铁火狱。十六平解王。主治沸屎狱。十七柱阳王。主治烧地狱。十八平丘王。典治弥离狱。十九[石*連]石王。主治山石狱。二十琅耶王。主治多洹狱。二十一都官王。主治泥犁狱。二十二玄锡王。主治飞虫狱。二十三太一王。主治阳阿狱。二十四合石王。主治大磨狱。二十五凉无王。主治寒雪狱。二十六无原王。主治铁杵狱。二十七政治王。主治铁柱狱。二十八高远王。主治脓血狱。二十九都进王。主治烧石狱三十原都王。主治铁轮狱。是为三十大苦剧泥犁。神明听察疏记罪福不问尊卑。一月六奏一岁四覆。四覆之日皆用八王。八王日者天王案行以比诸天民隶之属。有福增寿有罪减算。制命长短毛分不差。人民盲冥了自不知。不预作善收付地狱(出净度三昧经)

    五官禁人作罪六

五官者。一鲜官禁杀。二水官禁盗。三铁官禁淫。四土官禁两舌。五天官禁酒(出净度三昧经)

    始受地狱生十

阎罗王城之东西南面列诸地狱。有日月光而不明净。唯黑耳狱光所不照。人命终时神生中阴。中阴者已舍死阴未及生阴。其罪人者乘中阴身。入泥犁城。泥犁城者(梁言寄系城又云闭城也)是诸罪人。未受罪之间共聚是处。巧风所吹随业轻重受大小身。臭风所吹成就罪人粗丑之形。香风所吹成就福人微细之体(出问地狱经)

    应生天堕地狱临终有迎见善恶处八

生天堕地狱。各有迎人。人病欲死时。眼自见来迎。应生天上者天人持天衣伎乐来迎。应生他方者眼见尊人为说妙言。应堕地狱者眼见兵士持刀楯矛戟索围绕之。所见不同。口不能言。各随所作得其果报。天无枉滥。平直无二。随其所作天网治之(出净度三昧经。华严经云。人欲终时见中阴相。行恶业者见三恶受苦。或见阎罗持诸兵仗囚执将去。或闻苦声。若行善者见诸天宫殿伎女庄严游戏快乐如是等胜事)

    八王使者于六斋日简阅善恶九

八王曰。谓天帝释镇臣三十二人。四镇大王司命司录。五罗大王八王使者。尽出四布覆行。复值四王十五日三十日所奏。案挍人民立行善恶。地狱王亦遣辅臣小王。同时俱出有罪即记。前斋八王日。犯过福强有救安隐无他用福原赦。到后斋日重犯。罪数多者减寿条名克死。岁月日时关下地狱。地狱承文书即遣狱鬼持名录召。狱鬼无慈死日未到。强推作恶令命促尽。福多者增寿益算。天遣善神营护其身。移下地狱拔除罪名。除死定生。后生天上(出净度三昧经)

    寒热边地地狱十

云何地狱。答谓寒热边地也。有无量种。今当略说。寒地狱者。了叫唤。不了叫唤。不叫唤。有是三相极恶唤呼。了叫唤者有三。一阿浮陀。二泥罗浮陀。三阿波跛。阿浮陀地狱者由寒身中生似痈。泥罗浮陀地狱者风吹胀满。阿波跛者极寒风吹剥其身皮肉尽落。皆急战唤声。此三可了

不了叫唤者。一阿吒鸺吒鸺。二优钵罗。阿吒鸺吒鸺者亦是极寒风所吹。皮肉剥落唤阿吒鸺吒鸺。优钵罗者极大风寒吹剥身皮肉体中自铁叶还自缠身。如优钵罗华。以谤贤圣堕此狱中。不叫唤者。一拘牟陀。二须揵提。三伽分陀犁。四伽波昙摩。极寒风吹身胀满。如四种相受苦呻吟。以谤贤圣故堕彼四种地狱。于一切时受无量苦。是一切大寒地狱。处在四洲间。着铁围山底。仰向居止在闇冥中。寒风坏身。大火所烧。如烧竹林。声咳相触。亦有余众生于中受苦。皆谤毁贤圣受如是苦。如世尊说偈

  泥罗浮有百千　　阿浮陀三十五
  毁圣恶趣狱　　口及意恶愿

是谓寒地狱。问云何热地狱。答一有主治。二少主治。三无主治。此三相治者是考掠也。有主。一者治活。二行。三黑绳。活地狱者。狱卒以利刀斧解剥剉斩罪众生如斩剉草头。皮肉解散罪缘未尽。以冷风吹还生如故。复因罪恶手生铁爪锋利犹刀。各生怨结更相掴截。如刈竹苇。彼此相闻结恨心死故生此中。黑绳地狱者。挓罪人着地。以黑绳拼[(巳/廾)*ㄆ][(巳/廾)*ㄆ]斫截。以斫众生故生彼地狱

复次以热赤铜。鍱缠身骨破碎髓血流。以鞭杖加众生及出家。不精进受着信施衣故生彼中。极大闇冥苦于烟熏。倒悬其身使歙烟熏。烟熏穴居众生故也。行地狱者。行列罪众生如屠肆者。截手足耳鼻及头。本为屠儿故受此苦。复次热铁地驾铁火车。狱卒乘之张眼[口*戒]唤叱叱。使走以乘象马驱使疲劳故堕此中。淫犯他妻驱上剑树自然火烧受如此苦。谓有主治地狱狱卒者。以行缘故不被火烧。少主治地狱者。一众合二大哭三铁鉴。众合地狱者。罪众生畏地狱卒。无量百千走入山间。前后自然生火。两山自合如磨。血流如河骨肉烂尽。以喜磨众生故也。复次火烧大铁臼以杵捣之。经历百年彼以罪缘而命不尽。以臼捣杀蚤虱及[分*函]杀故也

大哭地狱者。大铁山周遍火燃四绝无行处。恶狱卒无慈。嗔恚言。欲何所趣。以火烧铁杵击破其头。以困苦万民故生此中也。炙地狱者。大铁山火焰相博。以铁铲铲之。周匝猗炙一面适熟。铲自然转反覆颠倒。以贯刺杀人故生此中也。无缺地狱者。铁地周匝火然纵广百由旬。四门如城以铜薄覆上焰焰相续。诸罪众生积聚如薪。焰无挂碍燋烂其身受苦无缺。以杀父母真人。恶意向佛使血流出。斗乱僧众。及作增上十不善业故生此中也。边地狱者。所在家水间山间及旷野。独受恶业报是谓边地狱(出衣品第三卷)

    金刚山间八大地狱各有十六小狱十一

四天下外有八万天下而围绕之。八万天下外复有大海。海外复有大金刚山。山外复有山亦名金刚(楼炭经云大铁围山)二山中间日月神天威光不照。有八大地狱。一曰想。二曰黑绳。三曰椎岬。四曰叫唤。五曰大叫唤。六曰烧炙。七曰大烧炙。八曰无间(楼炭经云有不同文多不载也)其一地狱。各有十六小地狱(问地狱经云。地狱者地上有也)

想地狱十六者。一曰黑沙。二曰沸屎。三曰五百钉。四曰饥。五曰渴。六曰一铜釜。七曰多铜釜。八曰石磨。九曰脓血。十曰量火。十一曰灰河。十二曰铁丸。十三曰釿斧。十四曰豺狼。十五曰剑树。十六曰寒冰

其中众生。手生铁抓迭相嗔忿。以爪相攫应手肉堕。想以为死。复次其中众生怀毒害想。手执刀剑迭相斫刺。剥脔割身碎在地。相谓为死。冷风来吹寻复活起。彼自相言我今已活。久受罪已出想地狱。慞惶求救不觉忽到黑沙地狱。热风暴起吹热黑沙来着其身。烧皮彻骨身中焰起。回旋还身烧炙燋烂。其罪未毕故使不死。久受苦已出黑沙狱到沸屎狱。有沸屎铁丸自然满前。驱迫罪人使抱铁丸烧其身手。复使撮着口中。从咽至腹通彻下过无不燋烂。有铁嘴虫唼肉达髓苦毒无量。受罪未毕复不肯死。久受苦已出沸屎狱附到铁钉狱。卒扑之偃热铁上。舒展其身以钉钉手足。周遍身体尽五百钉。苦毒号吟犹复不死。久受苦已出铁钉狱到饥饿狱。即扑热铁上销铜灌口。从咽至腹通彻下过无不燋烂。余罪未尽犹复不死。久受苦已出饥地狱到渴地狱。即扑热铁上以热铁丸着其口中。烧其唇舌通彻下过无不燋烂苦毒啼哭。久受苦已出渴地狱到一铜鍑地狱狱卒怒目捉罪人足倒投鍑中。随汤涌沸上下回旋。身坏烂熟万毒并至故令不死。久受苦已出一铜鍑至多铜鍑地狱。捉罪人足倒投鍑中。随汤涌沸上下回旋举身坏烂。以铁钩取置余鍑中。悲叫苦毒故使不死。久受苦已出多铜鍑至石磨地狱。捉彼罪人扑热石上。舒展手足以大热石岬其身上。回转揩磨骨肉糜碎。苦毒切痛故使不死。久受苦已出石磨狱至脓血地狱。脓血沸涌罪人于中东西驰走。汤其身体头面烂坏。又取脓血食之。通彻下过苦毒难忍故令不死。久受苦已乃出脓血至量火地狱。有大火聚其火炎炽驱迫罪人。手执铁升以量火聚。遍烧身体苦毒热痛。吟呻号哭故令不死。久受苦已出量火狱到灰河地狱。纵广深浅各五百由旬。灰汤涌沸恶气[泳-永+逢]渤回波相搏声响可畏。从底至上铁刺纵横。其河岸上有剑树林。枝叶华实皆是刀剑。罪人入河随波上下。回覆沉没铁刺刺身。内外通彻脓血流出。苦痛万端故令不死。乃出灰河至彼岸上。利剑割刺身体伤破。复有豺狼来啮罪人生食其肉。走上剑树剑刃下向。下剑树时剑刃上向。手攀手绝足蹋足断。皮肉堕落唯有白骨筋脉相连。时剑树上有铁嘴乌。啄头食脑苦毒号叫故令不死。还入灰河随波沉没。铁刺刺身苦毒万端。皮肉烂坏脓血流出。唯有白骨浮漂于外。冷风来吹寻便起立。宿对所牵不觉忽至铁丸地狱。有热铁丸狱鬼驱投之。手足烂坏举身火然。万毒并至故令不死。久受苦已乃出铁丸至釿斧地狱。捉此罪人扑热铁上。以热铁釿斧斫其手足耳鼻身体。苦毒号叫犹复不死。久受罪已出釿斧狱至豺狼地狱。有群豺狼竞来[齒*齊]龊。肉堕骨伤脓血流出。苦痛万端故令不死。久受苦已乃出豺狼至剑树狱。入彼剑林有暴风起。吹剑树叶堕其身上。头面身体无不伤坏。有铁嘴乌啄其两目。苦痛悲号故使不死。久受苦已乃出剑树至寒冰狱。有大寒风吹其身上。举体冻伤皮肉堕落。苦毒叫唤然后命终。身为不善口意亦然。斯堕想地狱怖惧毛竖

黑绳大地狱。有十六小狱周匝围绕。各纵广五百由旬。何故名黑绳。其诸狱卒捉彼罪人扑热铁上。舒展其身以热铁绳絣之使直。以热铁斧逐绳道斫罪人作百千段。复次以铁绳絣锯之。复次悬热铁绳交横无数。驱迫罪人使行绳间。恶风暴起吹诸铁绳历络其身。烧皮彻肉燋骨沸髓苦毒万端。余罪未毕故使不死。故名黑绳。久受苦已乃出黑绳至黑沙地狱。乃至寒冰地狱然后命终。恶意向父母佛及声闻。则堕黑绳狱苦痛不可称

推岬大地狱。有十六小狱围绕。各纵广五百由旬。何故名推岬。有大石山两山相对。人入此中。山自然合推岬其身。骨肉糜碎山还故处。苦毒万端故使不死。复有大铁象举身火然哮呼而来。蹴蹋罪人婉转其上。身体糜碎脓血流出。号啕悲叫故使不死。复捉罪人卧大石上以大石岬。复取罪人卧地铁杵捣之。从足至头皮肉糜碎。脓血流出万毒并至。余罪未毕故令不死故名推岬。久受苦已乃出推岬到黑沙地狱。乃至寒冰然后命终。但造三恶业不修三善行。堕推岬地狱苦痛不可称

叫唤大地狱。有十六小地狱。各纵广五百由旬。何故名叫唤狱。狱卒捉罪人掷大镬中。又置大铁鍑中。热汤涌沸煮彼罪人。号啕叫唤苦痛辛酸。又取彼罪人掷不[金*敖]上。反覆煎熬号啕叫唤。余罪未毕故使不死故名叫唤。久受苦已乃出叫唤至黑沙地狱。乃至寒水尔乃命终。嗔恚怀毒造诸恶行。堕叫唤地狱

大叫唤大地狱。有十六小狱。何名大叫唤。取彼罪人着大铁釜中。又置铁镬中。热汤涌沸煮彼罪人。又掷大[金*敖]上。反覆煎熬号啕大叫苦痛辛酸。余罪未毕故使不死名大叫唤。久受苦已出大叫唤至寒冰狱。尔乃命终。习众邪见。为爱网所牵。造卑陋行。堕大叫唤狱

烧炙地狱。有十六小地狱。何故名烧炙。将诸罪人置铁城中。其城火然内外俱赤烧炙罪人。又着铁楼上。其楼火然内外俱赤。又掷着大铁陶中。其陶火然内外俱赤。烧炙罪人皮肉燋烂万毒并至。余罪未毕故使不死。故名为烧炙。久受苦已出烧炙狱至黑沙狱。乃至寒冰然后命终。为烧炙行堕烧炙地狱。长夜受烧炙苦

大烧炙地狱。有十六小地狱。纵广五百由旬。将诸罪人置铁城中。其城火然内外俱赤。烧炙罪人皮肉燋烂万毒并至。有大火坑火焰炽盛。其坑两岸有大火山。捉彼罪人贯铁叉上竖着火中重火烧炙皮肉燋烂。余罪未毕故使不死。久受苦已出大烧炙至黑沙地狱。乃至寒冰尔乃命终。舍善果业为众恶行。堕大烧炙狱

无间大地狱。有十六小狱。各纵广五百由旬。捉彼罪人剥取其皮从足至顶。即以其皮缠罪人身。着火车轮蹍热铁地。周行反覆身体碎烂。皮肉堕落万毒并至故使不死。又有铁城四面火起。东焰至西西焰至东。南北上下亦复如是。焰炽回遑间无空处。东西驰走烧炙其身皮肉燋烂。苦痛辛酸万毒并至。罪人在中久乃门开。其诸罪人奔走往趣。身诸枝节皆火焰出。走欲至门门自然闭。余罪未毕故使不死。又其中罪人举目所见但见恶色。耳闻恶声鼻闻臭气。身触苦痛意念恶法。弹指之顷无不苦时。故名无间地狱。久受苦已命终。为重罪行生恶趣。乃至寒冰地狱。尔乃命终。为重罪行生恶趣业。堕无间狱罪不可称名。八大地狱各有十六小地狱

    金刚山间别有十地狱十二

二大金刚山间。有大风起名为僧佉。若使风来至四天下及八万天下。大地诸山去地十里。或至百里飞扬空中皆悉糜碎。如壮士手把轻糠散于空中。由二大山遮止此风。若使风至四天下者。其中众生溪河江海皆当焦枯。又山间风臭处不净腥秽酷烈。若使来至四天下者。熏诸众生皆当失目。又此二山多所饶益。亦是众生行报所致

又二山间有十地狱。一名厚云。二名无云。三名呵呵。四名奈何。五名羊鸣。六名须干提。七名优钵罗。八名拘物头。九名分陀利。十名钵头摩。云何名厚云。地狱罪人自然生身。譬如厚云故名厚云。云何名无云。众生生身犹如段肉故名无云。云何名呵呵。苦痛切身皆称呵呵故名呵呵。云何名奈何。受罪众生苦痛酸切无所归依皆称奈何。云何名羊鸣。受罪众生苦痛切身欲举声语舌不能转直如羊鸣。云何名须干提华。狱皆黑如须干提华色。云何名优钵罗华。狱皆青如优钵罗华。云何名拘物头华。狱皆红如拘物头色。云何名分陀利华。狱皆白如分陀利华。云何名钵头摩华。狱皆赤如钵头摩华色。喻如有箪受六十四斛满中胡麻。有人百岁持一麻去。如是至尽。厚云地狱受罪未竟。如二十厚云地狱寿。与一无云地狱寿等。如二十无云地狱寿。与一呵呵地狱寿等。如二十呵呵地狱寿。与一奈何地狱寿等。如二十奈何地狱寿。与一羊鸣地狱寿等。如二十羊鸣地狱寿。与一须干提地狱寿等。如二十须干提地狱寿。与一优钵罗地狱寿等。如二十优钵罗地狱寿。与一拘物头地狱寿等。如二十拘物头地狱寿。与一分陀利地狱寿等。如二十分陀利地狱寿。与一钵头摩地狱寿等。如二十钵头摩寿名一中劫。如二十中劫名一大劫。钵头摩地狱中火焰炽盛。罪人去火一百由旬。火已烧炙去六十由旬。两耳已聋无所闻知。去五十由旬两目已盲无所复见。瞿波利比丘已怀恶心。谤舍利弗目揵连。身坏命终堕此钵头摩地狱中(出长阿含经楼炭大同小异也)

经律异相卷第四十九经律异相卷第五十(地狱部下)

        梁沙门僧旻宝唱等集
阿鼻地狱受诸苦相一 十八小地狱各有十八狱围绕阿鼻二 六十四地狱举因示苦相三 五大地狱示受苦相四

    阿鼻地狱受诸苦相一

阿鼻地狱者(梁言无遮。又言无间。又言猛火入心)纵广正等八千由旬。七重铁城七层铁网。下有十八隔。周匝七重。皆是刀林。复有七重剑林。四角有四大铜狗。广长四十由旬。眼如掣电。牙如剑树。齿如刀山。舌如铁刺。一切身毛皆然猛火。其烟臭恶。有十八狱卒。口如夜叉。六十四眼散迸铁丸。狗牙上出高四由旬。牙端火流烧煎铁车。轮网出火。锋刃剑戟烧阿鼻城赤如融铜。狱卒八头六十角。角抄火然。火化成铜复成刀轮。相次在火焰间。满阿鼻城。城内有七铁幢。火涌如沸铁流融迸涌出四门。上有十八釜。沸铜涌漫满于城中。二隔间有八万四千铁蟒大蛇。吐毒火中身满城内。其蛇哮吼如天震雷。雨大铁丸五百。又五百亿虫。八万四千嘴头火流如雨而下。满阿鼻城。此虫若下猛火大炽照八万四千由旬狱上。冲大海沃燋山下贯大海底渧如车轴。若有杀父害母骂辱六亲。命终之时铜狗化十八车。状如宝盖。一切火焰化为玉女。罪人遥见心喜欲往。风刀解时寒急失声。宁得好火安在车上然火自爆。即便命终。坐金车瞻玉女。皆捉铁斧斩截其身。屈伸臂顷直落阿鼻。从上隔如旋火轮至于下隔。身遍隔内。铜狗大吼啮骨唼髓。狱卒罗刹捉大斧截以叉叉颈令起遍体火焰满阿鼻狱。阎罗王大声告敕。痴人狱种。汝在世时。不孝父母邪慢无道。汝今生处名阿鼻狱。狱卒复从下隔更上上隔。经历八万四千隔挂身而过至铁网际。一日一夜即阎浮提六十小劫。尽一大劫。作五逆罪。临命终时。十八风刀如铁火车解截其身。以热逼故便作是言。得好色华清凉大树于下游戏不亦乐乎。作此念时八万四千诸恶剑林。化作宝树华果茂盛行列在前。大热火焰化为莲华。罪人疾于暴雨坐莲华上。铁嘴诸虫从火华起穿骨入体躁动。一切剑枝。削于肉骨。无量刀林当上而下。火车炉炭十八苦事一时来迎。此相现时陷坠地下。从下隔上身如华敷遍满下隔下火炽然。至于上隔身满其中。热恼急故张眼吐舌。万亿融铜百千刀轮。从空中下颈入足出。一切苦事过于上说百千万倍。具五逆者受罪五劫。复有众生。犯四重禁虚食信施诽谤邪见不识因果。断学般若毁十方佛。偷僧祇物淫劮无道。逼净戒尼姊妹亲戚。造众恶事。此人罪报。临命终时。风刀解身偃卧不定如被楚挞。其心荒越发狂痴想。见己室宅男女大小。一切皆是不净之物。屎尿臭处盈流于外。狱卒罗刹以大铁叉擎。阿鼻狱及诸刀林。化作宝树及清凉池。火焰化作金叶莲华诸铁嘴虫化为凫雁。苦痛之声犹如歌咏。罪人闻此吾当游中。坐火莲华。众物竞分。狗食其心。俄尔之间。身如铁华满十八隔。此等罪人经八万四千大劫。复入东方十八隔中。如前受苦。南西北方亦复如是。谤方等经。具五逆罪。破坏僧祇。污比丘尼。断诸善根。具众罪者身满阿鼻狱。四支复满十八隔中。此阿鼻狱但烧如此狱种众生。劫欲尽时东门即开。见东门外。清泉流水华果林树一切俱现。是诸罪人从下隔见明火暂歇。从下隔起婉转腹行。[打-丁+聿]身上走到上隔中。手攀刀轮。时虚空中雨热铁丸。走于东门既至门阃。狱卒罗刹手捉铁叉逆刺其眼。铁狗啮心闷绝而死。南西北门亦复如是。经历半劫

    十八小地狱各有十八狱围绕阿鼻二

阿鼻地狱。有十八小地狱。小地狱。各有十八寒地狱。十八黑闇地狱。十八小热地狱。十八刀轮地狱。十八釰轮地狱。十八火车地狱。十八沸屎地狱。十八镬汤地狱。十八灰河地狱。五百亿釰林地狱。五百亿刺林地狱。五百亿铜柱地狱。五百亿铁玑地狱。五百亿铁辋地狱。十八铁窟地狱。十八铁丸地狱。十八尖石地狱。十八饮铜地狱。如是等众多地狱。阿鼻地狱。死生寒冰中。寒冰狱死生黑闇处。八千万岁目无所见。受大虫身婉转腹行。诸情闇塞为狐狼食之。后生畜生。五千万身受鸟兽形。还生人中。六根不具贫穷下贱。经五百身后生饿鬼。后遇善知识发菩提心

十八寒地狱者。八方冰山。山十八隔。复有十八诸小冰山。寒冰山间如瓦莲华。高十八由旬。上有冰轮。纵广正等十二由旬。如天雨雹从空而下。劫夺抄盗剥脱冻杀众生。此人罪报欲命终时。一切刀风化为热火。罪人作念我今云何不卧冰上。作是念时。狱卒罗刹手执冰轮蹑虚而至。罪人见已心便爱念。气绝命终生冰山上。既生之后。十八冰山如以扇扇。一切寒冰从毛孔入。十八隔中遍满一隔。剖裂擗拆如赤莲华。冰轮上下遍覆其身。八方冰山一时俱合。更无余辞但言阿罗。尔时罪人即彼作是念。我于何时当免寒冰生热火中。尔时空中有铁嘴鸟。吐火破冰啄脑。罪人即死。狱卒复以铁叉打地[口*戒]言活活。应声即苏。身火猛炽愿得前冰以灭此火。狱卒复以冰轮迎接置与狱中。如是十八隔中无不经历。此寒地狱寿命岁数。如四天王天日月八千万岁。罪毕下生贱贫鄙陋。五十世中为人奴婢。衣不蔽形食不充口。此罪毕已。遇善知识发菩提心

黑闇地狱者。十八重黑山。十八重黑网。十八重铁床。十八重铁缦。一山高八万四千由旬。一一缦亦厚八万四千由旬。一一缦间十八重铁围山罗刹如林。此山阴闇。偷佛僧灯明。偷盗父母师长。谤说法者。亦毁世俗论义师等。不忌尊卑不知惭愧。以此罪故命欲终时。眼有电光睒迅不停。即作是念。我有何罪常见是火。即闭两目不愿欲见。命欲终时。狱卒罗刹擎大铁床张大铁轮。如大队云乘。空而至。无形有声。罪人欲往命终。坐铁床上落黑闇处。刀轮上下斩断其身。有大铁乌嘴距长利。从山飞下来摷罪人。痛急疾走求明不得。足下蒺梨穿骨彻髓。如是慞惶经五百万亿岁日月如前。彼人头打诸黑闇山。脑流眼出。狱卒罗刹以铁叉叉安眼眶。罪毕乃出。为贫穷人。眼目角睐盲冥无见。或被癞病人所驱逐。如是罪报经五百身。过是以后遇善知识发菩提心

十八小热地狱者。如阿鼻狱。亦七重城七重铁辋。无量诸恶以为庄严。以不从师教兴恶逆心。不知恩养盗师害师。污师净食坐师床坐捉师钵盂藏去不净。作种种恶毒药饮师。若沙门婆罗门。作诸非法无有惭愧。剥像破塔劫法宝物。杀伯叔父母兄弟姊妹。命欲终时。十八狱卒各以铁叉擎置一隔狱。如大宝盖雨微细雨。雨渧如华热恼入心。见雨清凉即作念言。愿我得坐荫盖之下。凉雨洒我不亦乐耶。气绝命终。如一瞬顷即坐剑林上。百亿剑刃。刃皆出火烧刺其身。空中宝盖化为火轮。从上而下直劈其顶。身体碎裂为数千段。上雨铜丸从毛孔入。狱卒罗刹以大铁叉刺罪人眼。或以铁箭贯射其心闷绝而死。须臾还活坐剑床上。旋岚猛风吹堕地狱。时阎罗王告言。狱种汝作众恶。杀师谤师。汝今生处名拔舌阿鼻。汝在此狱当经三劫。作是语已即灭不现

刀轮地狱者。四面刀山。于众山间积刀如轮。有八百万亿极大刀轮。随次而下犹如雨渧。以乐苦恼他杀害众生。命终之时。患逆气病心坚如石。即作是愿。得一利刀削此诸患不亦快乎。是时狱卒顶戴刀轮翳令不现。至罪人所卑言逊辞。我有利刀能割重病。罪人欢喜即自念言。唯此为快。气绝命终生刀轮上。如醉象走堕刀山间。是时四山一时俱合。四种刀山割切其身。不自胜持闷绝而死。狱卒罗刹驱蹙罪人。令登刀山来至山顶。刀伤足下乃至于心。畏狱卒故匍匐而上。既至山顶。狱卒手执一切树揲。未死之间铁狗啮心楚毒百端。铁虫唼食肉皆都尽。寻复唱活。脚着铁轮从空而下。一日一夜六十亿生六十亿死。如是众多如四天王寿八千万岁。罪毕乃出堕在畜生。五百世中有供众口。复五百世受卑贱形。后遇善知识发菩提心

剑轮地狱者。纵广正等五十由旬。满中剑树其树多少。如稻麻竹苇。一一剑树高四十由旬。八万四千剑轮为叶。八万四千剑轮为华。八万四千剑轮为果。八万四千沸铜为枝。以乐杀无厌。如此罪人临命终时。遇大热病即作念言。我今身体时热时寒。举身坚强犹如铁砧。即作愿言。得金刚剑割却此患乐不可言。是时狱卒即自化身。如己父母亲友之形。在其人前而告之言。我有秘法如卿所念当用相遗。罪人云急急欲得。气绝命终如马奔走生剑华中。无量剑刀削骨破肉碎落如空。复有铁乌。从树上下挑眼啄耳。有大罗刹。手捉铁斧破头出脑。铁狗来舐死已唱活。驱令上树。未至树端身碎如尘。一日一夜杀身如尘不可称数。杀人罪故受如此殃经八万亿岁生畜生中。身常负重死复剥皮。经五百世还生人中。贫穷短命多病消瘦。过是已后遇善知识发菩提心

火车地狱者。一一铜镬。纵广正等四十由旬。满中火。下有十二轮。上有九千四火轮。自有众生为佛弟子。及事梵天九十六种。及在家者诳惑邪命谄曲作恶。如此罪人欲命终时。风大先动身冷如冰。即作是念。何时当得大猛火聚。入中坐者永除冷病。作是念已。狱卒罗刹化作火车如金莲华。狱卒在上如童男像。手执白拂鼓舞而至。罪人爱着。若坐此上快不可言。气绝命终载火车上。支节火然身体燋散。狱卒唱活应声还活。火车轹身凡十八反碎身如尘。天雨沸铜遍洒身体即便还活。如是往反上至汤际下堕镬中。火车所轹一日一夜九十亿死九十亿生。此人罪毕生贫贱家为人所使。系属于他不得自在。偿利养毕久乃得脱。由前出家善心功德。遇善知识为其说法。心开意解成阿罗汉

沸屎地狱者。八十由旬十八铁城。一一铁城有十八隔。一一隔中四壁皆有百亿万剑树。地如刀刃。刃厚三尺。于其刃上百千蒺梨不可称计。一一蒺梨及剑树间。生诸铁虫其数无量。一一铁虫有百千头。一一头有百千嘴。嘴头皆有百千蚖虫。此诸蚖虫口吐热屎。沸如融铜满铁郭内。上有铁网铁乌。以破八戒斋。污沙弥尼式叉摩尼。污比丘戒比丘尼戒。污优婆塞戒优婆夷戒。如是七众及余一切。污僧净饭污父母食。偷窃先啖不净手捉。及僧知事以自恃故污僧净食。四部弟子以不净身坐僧祇床。犯偷兰遮久不忏悔。虚食僧食坐僧众中与僧布萨。如是众多无量不净恶业罪人。临命终时举身皆香。如麝香子不可堪处。即作是念。当于何处不闻此香。狱卒化身犹如画瓶中盛粪秽。至罪人所以手摩触。令彼罪人心生爱着。气绝命终堕沸屎中。身体糜烂众虫唼食削骨彻髓。以渴逼故饮热沸屎。蚖虫蛆虫唼其舌根。一日一夜九十亿生九十亿死。罪毕乃出生贫贱家不得自在。设生世时恒值恶王属邪见主。种种恶事逼切其身。瘿瘇恶创以为衣服。宿世闻法善因缘故。遇善知识出家学道成阿罗汉

十八镬汤地狱者。有十八镬。纵广正等各四十由旬。七重铁网满中沸铁。五百罗刹鼓大石炭。烧其铜镬焰焰相次。经六十日火不可灭。阎浮提日满十二万岁。镬汤上涌化成火轮。还入镬中。以毁佛禁戒杀生祠祀。为啖肉故焚烧山野伤害众生。生啖众生以火焚烧。如此罪人命欲终时。身心烦闷失大小便不自禁制。或热如汤或冷如冰。即作是念。得大温水入中沐浴不亦乐乎。狱卒罗刹化作僮仆。手擎汤盆至罪人所。心生爱乐。气绝命终生镬汤中。速疾消烂唯余骨在。铁叉掠出铁狗嗗之。呕吐在地寻复还活。狱卒驱蹙还令入镬。铁镬热故攀剑树上。骨肉断坏落镬汤中。一日一夜恒沙死生。罪毕生为猪羊鸡狗。短命之处无不经历。如是受身八千万岁。命终之后还生人中。受二种报。一者多病。二者短命。过算数劫遇善知识。受持五戒行六波罗蜜

灰河地狱者。长二百由旬。广十二由旬。下有利刀岸上剑树。满中猛火广十二丈。复有融灰以覆火上。厚四十丈。以偷盗父母师长善友兄弟姊妹。如是痴人无有惭愧。不识恩养不从师教。此人罪报命欲终时。气满心腹喘息不续。即作是念。我心如泥气满胸中。得一微火爆我身者不亦快乎。狱卒应念化作妻子。手擎火炉微灰覆上。至罪人所。罪人欢喜。气绝命终生灰河中。诸剑树间有一罗刹。手执利剑欲来伤害是人恐怖走入灰河。举足下足刀伤其脚。剑树雨刀从毛孔入。罗刹以叉叉出其心。躄地闷死寻复还活。一日一夜五百亿生五百亿死。饥渴逼故张口欲食。剑树雨刀从舌头入。擗腹裂胸闷绝而死。由前世闻法僧名故。罪毕之后得生人中。贫穷下贱。觉世非常出家学道。时世无佛成辟支佛。世若有佛成阿罗汉

剑林地狱者。八千由旬满中剑树。有热铁丸以为其果。树高二十四由旬。以不孝父母不敬师长。作恶口业无慈爱心刀杖加人。临欲终时心如糊胶处处生着。即作此念。我心缚着触事不舍。耽酒嗜色虽遇苦患心犹不息。得一利刀以割截此爱。狱卒应声化为侍者。执镜语言。汝心多着可观此镜。见利剑像

以即作是念。我体羸弱以不堪欲事。得此利剑。割断我心不亦快乎。作此念时气绝命终受饿鬼身。诸剑树间化生铁丸。从顶入口出肠胃燋烂。狱卒打扑驱令上树。铁嘴虫啖以怖上树。如是展转悉经剑林。一日一夜八万生死。罪毕之后生饥馑世及疾病劫。为人卑贱口气恒臭人所恶见。后遇善知识发菩提心

刺林地狱者。八千由旬满中铁刺。一一刺端有十二剑。树上复有大热铁钩。以恶口两舌绮语不义语。调戏无节诳说是非。说经典过毁论议师。如此罪报命欲终时咽燥舌干。即作此念。得一利刺刺颈出血。令众脉间流注众水不亦快乎。狱卒罗刹化作父母手执明珠。珠头生刺持用拟口如水欲渧。罪人欢喜气绝命终。如雷电顷生刺林间。狱卒罗刹手执铁钩拔舌令出。八千铁牛有大铁犁耕破其舌。一日一夜六百生死。过是已后得生人中。肩狭面皱语言[口*騫]吃。如此罪人体生诸疮。脓血盈流经五百世人所恶见。过是已后虽有言说人不信受。遇善知识发菩提心

铜柱地狱者。有一铜柱林如火山。高六百由旬。下有猛火火上铁床上有刀轮。间有铁嘴虫铁口乌。以贪惑滋多染爱不净。非处非时行不净业。设有比丘尼婆罗门等诸梵行者。若非时于非处犯不净法。乃至一切犯邪行者。如此罪人临命终时。举身反强振掉不定。即作是念。得一坚大铜铁柱者。缚此身体令不动摇。狱卒应时化作僮仆。手执铁杖至罪人所。白言长者。汝今身强余物皆弱可捉此杖。心即欢喜气绝命终。如弄杖顷生铜柱头。猛火焰炽焚烧其身。惊怖下视见铁床上。有端正女。若是女人见端正男。心生爱着从铜柱上下投于地。铜柱贯身铁网络颈铁嘴诸虫唼食其躯。落铁床上。男女俱时六根火起。有铁嘴虫从眼而入从男女根出。若污戒者别有九亿诸小虫辈。如[虫*巢]蛆虫有十二嘴。嘴头出火唼食其体。一日一夜九百亿生九百亿死。出生鸠鸽身经五百世。复生龙中经五百身。后生人中无根二根。及不定根黄门之身经五百世。设得为人。妻不贞良子不慈孝奴婢不从。过是已后遇善知识发菩提心

铁机地狱者有一铁床。纵广正等四百由旬。上安诸[撼-咸+巳]。[撼-咸+巳]间皆有万亿铁弩。铁弩镬头百亿锋刃。以为贪欲故不孝父母。不敬师长。不从善教杀害众生。此人命终身体战动六窍汁流。见自己床如兜罗绵。得坚冷处卧不亦快耶。狱卒罗刹。以叉擎床销火毾[登*毛]至罪人所。欢喜欲卧。气绝命终生铁机上。万亿铁[撼-咸+巳]关从下动铁[撼-咸+巳]昂无量。铁弩同时皆张二铁。箭射罪人心。一日一夜六百亿生死。后生畜生中经五百世。还生人间。贫穷下贱为人所使。多堕刑狱恒受鞭挞。后遇善知识发菩提心

铁网地狱者。八十九重诸铁罗网。一一网间百亿铁针。一一铁针施五关[撼-咸+巳]。以邪心谄曲妖媚惑人。心怀谗贼昼夜恶念。临命终时身体搔痒。即作此念。得一束针搀刺不亦快乎。作是念时狱卒化为良医。手执利针唱言。治病。罪人心喜气绝命终生铁网间。[打-丁+聿]身下过众[撼-咸+巳]皆动。无量诸针射入毛孔。如是婉转诸铁网间。如刹那顷死生。罪毕乃出生于边地无佛法处。亦不闻说世间善语何况正法。虽生人中三恶道摄。后遇善知识虽得闻法心不解了

铁窟地狱者。饿鬼道中最上苦法。有一铁山。纵广正等二十五由旬。山上复有五百万亿大热铁丸。一一铁丸团圆正等十三由旬。山间复有百千刀剑。是时彼山东开小孔。如摩伽陀升但出黑烟。以悭贪缚着心如金刚。但乐求索无有厌足。父母妻子悉不给与。师长教授视如粪秽。奴婢亲友不施衣食。如是悭人不虑无常。护惜财物犹如眼目。命欲终时诸情闭塞。口噤不语心中默念。我死之后是诸恶人。食我财物如啖铁丸。处我窟宅如处闇室。作是念已。狱卒化为悭人。多收财物以火焚之。罪人心喜气绝命终生火山上。犹如融铜铸铁窟中。剑虫刀虫唼食其躯。烟熏其眼不见火焰。东西驰走头打铁山。铁丸从顶彻足。一念顷死生。罪毕乃出生饿鬼中。其身长大数十由旬。咽如针筒腹如大山。东西求食融铜灌咽。经八千岁。生食脓唾血鬼中。复生厕神猪狗等中。罪毕乃生贫穷卑贱无衣食处。遇善知识发菩提心

铁丸地狱者。八十由旬满中铁城。八十八隔。一一隔中有五刀山。持用覆上。下有十八大恶铁蛇。皆吐铁剑剑头火然。以毁辱布施言施无报。劝人藏积。向国王大臣沙门婆罗门及一切众。说施无因亦无果报。此人临终颈强脉缩。回转不语不喜见人。低视而卧心中但念。我积财宝。得与我俱快不可言。狱卒化作其妻捉热铁丸。化作宝器在其人前。语言。我随汝死婉转相着终不相离。气绝命终生铁城中东西驰走。铁蛇出毒缠绕其身节头火然。即作是念。愿天爱我降注甘雨。应念即雨大热铁丸项入足出。罪毕乃为贫穷孤独喑哑之人。岁数如铁窟说。遇善知识发菩提心

尖石地狱者。有二十五石山。一一石山有八水池。一一水池有五毒龙。比丘比丘尼。沙弥沙弥尼。式叉摩尼。优婆塞优婆夷。九十五种梵志等法。或犯轻戒。久不忏悔心无惭愧。命欲终时。心下气满腹胀如鼓。饮食噎吐水浆不下。即作是念。得一尖石塞我咽喉不亦快乎。是时狱卒化作良医。拗捉尖石作大药丸着其口中。告言闭口。心生欢喜。气绝命终生石山间。无量尖石从背入胸出。狱卒复以铁叉叉口以石内中。一日一夜六十亿生。此是生报。从此命终堕黑绳地狱。黑绳地狱者。八百铁锁八百铁山。竖大铁幢两头系锁。狱卒驰踧令贪铁绳上走。不胜下落堕镬汤中。驰起渴急饮铁吞石而走。一日一夜经历是苦凡十万遍。罪毕生世为人僮仆。遇善知识为说实法。得阿罗汉

饮铜地狱者。千二百种杂色铜车。一铜车上六千铜丸。以悭贪嫉妒邪见恶说。不施父母妻子眷属及与一切。心生悭嫉见他得利如箭入心。如是罪人欲命终时。多病消瘦昏言呓语。是时狱卒化以铜车载果至罪人所。得已欢喜。即作念言。得此美果甚适我愿。气绝命终生铜车上。不久即往生铜山间。铜车转颈。狱卒以钳挓口饮以烊铜。迷闷躄地唱言饥饥。寻时狱卒擘口令开。以铜铁丸置其口中。吞十八丸。节节火然东西驰走。经于七日尔乃命终。狱卒唱言。汝前身时。谀谄邪见悭贪嫉妒。以是因缘受铁丸报。或曾出家毁犯轻戒。久不悔过虚食信施。以此因缘食诸铁丸。此人罪报亿千万岁不识水谷。受罪既毕还生人中。五百世中言语[口*騫]吃不自辩了。以宿习故食后啖土块。过是以后遇善知识发菩提心(出观佛三昧法经第五卷)

    六十四地狱举因示苦相三

一曰脚蹋。先蹋杀人今为狱鬼所啖。经二百岁

二曰刀山。先杀众生今受罪二百岁。三曰审谛。嗔心骂人以为鸟兽。五百岁中铁杵撞口。罪毕受生人头鸟身。口常言罪

四曰抱刀剑。自犯淫戒。又犯持戒人。五曰沸沙。先以热灰覆众生上

六曰沸井。井水常沸。以恶心用不净物致井中。罪毕百岁为井中虾蟆。七曰窖窗狱卒。以人倒内窖窗中。此女生时。以顾影衣裔他男子。八曰哑鬼。狱常烧铁鉹烙其舌。生时父母及师唤之不应。经二百岁后生为哑人。九曰热灰。七百里满中热灰。此人生时起淫欲心。就贞女宿终不果遂。受罪二百岁。后生患疮及恐怖。十曰沸屎。三万里满中屎尿。驱人入中。昔赐人好食。嗔言如食不净。受罪五百岁为猪

十一曰膖臭。纵广二千五百里。满中脓血。此人生时以不善心入圣人室失气泄秽。受罪二百四十岁。后生贫贱人中身体常臭。十二曰不净。纵广千里满中涕唾。慢心不净手捻香供养大圣。后生人中常慢。十三曰不净。六百里脓。生时食正中。有鼠屎狗食不净。投净食中。受罪二百岁出生作狗。十四曰黑耳常闇。生时以不善心障佛光明。受罪七百岁。十五曰纵广四万里。恒被斫射打剔推岬。此人生时作五逆业。受罪动经数劫。若展转诸狱。故亦有劫数也一万岁。十六曰相杀。妇杀夫夫杀妇。母杀儿儿杀母。其人昔时杀他人父母。并杀众生父母及儿。及生人中。父母子孙皆悉早死。十七曰斫身。恒为狱鬼所斫。先斫众生故。后生喜遭县官。十八曰火车。此人犹烧杀众生。后生被烧。十九曰不识法。满中痴人闻揵捶声。慢心而卧。后生边地。二十曰铁熬。熬虾蟹故。后生短寿

二十一曰饿鬼。身长四十里。腹如万斛箪。颈长十里。恒苦饥渴口气恒臭。见食化成炭。饮成脓血。犹食斋食不持斋。后生八百世常作罗刹。二十二曰刚炭。盗心取他物手捧刚炭。后生贫贱为人所使。二十三曰镬汤。生时恶心以热汤浇地虫。二十四曰铁床。淫他妇女逼犯持戒女人。男抱铜柱女卧铁床。二十五曰铁丸。犹炮煮鸡鸭子。后生常苦迷荒。二十六曰贡高坐地狱。生时贡高食他信施。自恃有德起心贡高。二十七曰黑耳。狱鬼以刀节节支解。淫比丘。后生下贱女人之中。五百岁作黄门。二十八曰寒冰狱。生时掷众生致寒冻处。后生贫贱常无衣服。二十九曰石窟。满中烟火。恶心熏杀众生。三十曰权收。鬼狱收之以嗔心灭屑杀虮虱

三十一曰[打-丁+(恙-心+皿)]。山以[打-丁+(恙-心+皿)]杀虮虱。后生短寿。三十二曰热汤浇身。披着好衣诱他妇女。罪毕为鸟兽。三十三曰饿鬼。身长三十里。咽下有瘿决脓食之。或见好食。众鬼竞夺不得食之。得他好食不先上上座食。后生贫穷。三十四曰饿鬼。身长十里或五里。身毛刚利。悭不施食实有言无。后生贫贱多无饮食。三十五曰恶狗。多诸恶狗牙利如剑。狱鬼唤狗竞共啮之。生时唤狗啮杀众生。后得为人喜被狗啮。三十六曰铁杙。驱人履之。生时含毒看父母师长。后生毒蛇中。三十七曰剥皮。鬼恒利刀剥其皮。生恶心剥人衣被。及剥众生皮。后生人中常为人所剥夺。三十八曰倒悬。狱卒悉取人倒悬。生时倒悬众生。三十九曰畜生。狱鬼洋铜灌其口。负债抵而不还。后五百岁中。为人牛马奴婢。喜得鞭打。四十曰耕身。狱鬼以铁犁耕身。生时耕地伤众生。恶心称懀。四十一曰镞眼。狱鬼常以铁镞镞其眼。生时恶心恶眼看其父母。后生人中眼常通睛。四十二曰刀兵。狱鬼斫射。此人生时嗔心相杀。后生人中喜得斫射。四十三曰割刺。狱鬼生割其肉。此人生时恶心割人肉。罪毕为人喜得割刺。四十四曰铁磨。狱鬼以铁磨磨人。此人生时以恶心磨杀磨此中虫。四十五曰[打-丁+蒙]弄。满中铁磨。狱鬼驱人入磨磨之。四十六曰[打-丁+蒙]弄。此人生时。见众生入[打-丁+蒙]弄中。生恶心我誓不救。后生人中身体黄熟。四十七曰石臼。卒驱入臼中捣之。此人生时恶心捣杀众生。罪毕为螺蚌。四十八曰憍慢。人头蛇身。此人生时卧地诵经。四十九曰水地狱。水停住不流。此人生时抑人水中没溺而死。五十曰[仁-二+屬]儒。狱鬼石岬人头。此人生时慢心。使父母师长倚。令其儿生言不恭敬

五十一曰铁棒。狱鬼常使其身棒铁此人生时以恶心杀虮虱。五十二曰恐怖。常为牛头阿旁所恐。此人生时常恐人故。五十三曰铁杙。水底布铁杙。狱鬼驱人入水中刺身流血。生时嫉妒布杙伤人。五十四曰饮洋铜。生时慢心学父母师长语。后常蹇吃。五十五曰铁镞。狱鬼以铁镞镞其眼。此人生时恶心生刺众生瞳子。罪毕为盲人。五十六曰铁叉狱。狱鬼以铁叉叉人。此人生时恶心叉鱼及余众生。五十七曰蛆虫。唼食人身。此人生时蛆妒伤人。及六畜财物。罪毕为人身患恶疮。五十八曰刀解手。狱鬼以利刀解其两手。此人生时以慢心。用不净手捉经。五十九曰啼哭。狱鬼护来恐怖令其啼哭。此人生时常忧钱财以营淫欲。后生为人恒苦少财。六十曰铁拘。狱鬼常以铁拘拘其身体。此人生时拘杀众生。六十一曰洋铜。狱鬼洋铜灌其口。此人生时恶心。妄语两舌恶骂绮语。罪毕为人口气常臭。六十二曰洋铜灌手。此人生时心不敬道。以不净手捉沙门衣。六十三曰射身。狱鬼以箭射之。此人生时恶心射杀众生

六十四曰无择(梁言生终)凡有五王者。一曰随王。二曰劫王。三曰丑王。四曰自然王。五曰众生王。皆发信心大乘誓愿度地狱众生。诸地狱罪毕者来入此中。断其昔行作罪多少。舍地狱身受中阴形如三岁小儿。更随行业从父母受生(出问地狱经)

    五大地狱示受苦相四

活大地狱。恶心嗔争以槊相刺。铁抓相攫血相涂漫。痛毒逼切闷无所觉。冷风来吹。狱卒唤活罪人还活。是故名为活狱。此中众生前世好杀物命牛羊禽兽。为田宅国土钱财等利而相杀害。受此罪报。合会大地狱。罗刹狱卒。作种种形诸恶兽头。而来吞啖咬啮罪人。两山相合热铁轮轹。热铁臼捣亦如押油。聚肉成积血流成池。雕鹫虎狼各来牵掣。此人前世多杀众生还受此形狱。又以力势相凌拄押羸弱。受两山相合罪。悭贪嗔恚愚痴怖畏。断事轻重不以正理。或破正道。受热铁轮轹铁臼捣

第四第五名叫唤大叫唤。此大地狱其中罪人。罗刹狱卒颈黄眼赤火从中出。着朱色衣身肉坚劲。走射罪人。罪人狂怖叩头求哀。呼大将军小见怜愍。将入热铁地狱。纵广百由旬。驱打驱走足皆燋然。脂髓流出如笮苏油。铁棒头额其脑流出如破酪瓶。复将入铁阁屋间。黑烟来熏。互相堆押意欲求出。其门已闭大唤[口*睪]呼声常不绝。此人前世斗秤欺诳。非法断事受寄不还。侵凌下劣恼诸贫穷令其号哭。破他城邑坏人聚落。伤害劫夺举城叫呼。诈诱令出而复害之。今受叫唤地狱。熏杀穴居之类幽闭囹圄。或闇烟窟中而熏杀之。或投井中劫夺他财。皆受大叫唤地狱罪报

第六第七热大热地狱。中有二大铜镬。碱沸水满中。罗刹狱卒以罪人投中。脚上头下骨节解零。以钗钗出冷风吹活复投炭坑中。或着沸灰中。从灰中出放热沙中。又以脓血而自煎熬。从炭坑出投之焰床强驱令坐。眼耳鼻口及诸毛孔一切火出。此人宿世恼乱父母师长沙门婆罗门诸善好人。恼令心热今受热地狱报。或有前世煮杀生茧。或生烂猪羊。或以木贯人腹而生炙之。或焚山野及诸聚落佛图精舍及天祠。或推众生着火坑中。故生此地狱。阿毗地狱纵广四千里。其处最深。狱卒罗刹从头剥皮乃至其足。以五百钉钉其身体如挓牛皮。热铁火车跞其身。驱入火坑令抱炭出。利刀剑槊飞入身中迷闷萎熟。或颠匐堕落。此人宿行多造大恶。五逆重罪断善根。法言非法非法言法。破因破果憎嫉善人。入此地狱受罪最剧(出大智论略其小同取其尤异)

经律异相卷第五十


南海寄归内法传

    No. 2125

南海寄归内法传卷第一(并序)

        翻经三藏沙门义净撰

原夫。三千肇建。爰彰兴立之端。百亿已成。尚无人物之序。既空洞于世界。则日月未流。实閴寂于惨舒。则阴阳莫辩。暨乎净天下降。身光自随。因餐地肥遂生贪着。林藤香稻转次食之。身光渐灭日月方现。夫妇农作之事兴。君臣父子之道立。然而上观青象。则妙高色而浮光。下察黄舆。乃风荡水而成结。而云二仪分判人生其中。感清浊气自然而有。阴阳陶铸。譬之以鸿炉。品物财成。方之于埏埴者。盖寡听曲谈之谓也。于是岳峙星分。含灵蔓莚。遂使道殊九十六种。谛分二十五门。僧佉乃从一而万物始生。薛世则因六条而五道方起。或露膊拔发将为出要。或灰身椎髻执作升天。或生乃自然。或死当识灭。或云。幽幽冥冥莫识其精。眇眇忽忽罔知所出。或云。人常得人道。或说。死便为鬼灵。或谈。不知蝶为我己。不知我为蝶形。既群迷于蜾蠡。复聚惑于螟蛉。比浑沌于鸡子。方晦昧于孩婴。斯皆未了。由爱故生藉业而有。轮回苦海往复迷津者乎。然则亲指平途。躬宣妙理。说十二缘起。获三六独法。号天人师称一切智。引四生于火宅。拔三有于昏城。出烦恼流登涅槃岸者。粤我大师释迦世尊矣。创成正觉龙河九有兴出尘之望。后移驰光鹿苑。六道盛归依之心。初转法轮。则五人受化。次谈戒躅。则千生伏首。于是阐梵响于王舍。获果者无穷。酬恩惠于父城。发心者莫算。始自了教。会初愿以摽诚。终乎妙贤。契后期于结念。住持八纪弘济九居。教无幽而不陈。机无微而不纳。若泛为俗侣。但略言其五禁。局提法众。遂广彰乎七篇。以为宅有者大非。戒兴则非灭。存生者小过。律显则过亡。且如恚损轻枝现生龙户。慈济微命交升帝居。善恶之报固其明矣。于是。经论兼施。定慧俱设。摄生之纽。唯斯三藏乎。既而亲对大师教唯一说。随机拯物理亡他议。及乎薛舍初辞。魔王惑欢喜之志。熙连后唱。无灭显亡疑之理。可谓化缘斯尽能事毕功。遂乃迹灭两河。人天掩望。影沦双树。龙鬼摧心。致使娑罗林侧泪下成泥。哭者身边血如花树。大师唱寂世界空虚。次有弘法应人结集。有五七之异。持律大将部分。为十八之殊。随所见闻三藏各别。着下裙则裙有偏正。披上服则叶存狭广。同宿乃异室绳围。两俱无过。受食以手执画地。二并亡愆。各有师承。事无和杂(有部则正。余三并偏。有部则要须别室。正量以绳围床。有部手请。僧祇画地也)。诸部流派。生起不同。西国相承。大纲唯四(一阿离耶莫诃僧祇尼迦耶。唐云圣大众部。分出七部。三藏各有十万颂。唐译可成千卷。二阿离耶悉他陛攞尼迦耶。唐云圣上座部。分出三部。三藏多少同前。三阿离耶慕攞萨婆悉底婆拖尼迦耶。唐云圣根本说一切有部。分出四部。三藏多少同前。四阿离耶三蜜栗底尼迦耶。唐云圣正量部。分出四部。三藏三十万颂。然而部执所传。多有同异。且依现事言其十八。分为五部。不闻于西国耳)。其间离分出没。部别名字。事非一致如余所论。此不繁述。故五天之地。及南海诸洲。皆云四种尼迦耶。然其所钦处有多少。摩揭陀。则四部通习。有部最盛。罗荼信度(西印度国名)则少兼三部。乃正量尤多。北方皆全有部。时逢大众。南面则咸遵上座。余部少存。东裔诸国杂行四部(从那烂陀东行五百驿。皆名东裔。乃至尽穷。有大黑山。计当土蕃南畔。传云。是蜀川西南。行可一月余。便达斯岭。次此南畔。逼近海涯。有室利察呾罗国。次东南有郎迦戍国。次东有社和钵底国。次东极至临邑国。并悉极遵三宝。多有持戒之人。乞食杜多是其国法。西方见有。实异常伦)。师子洲并皆上座。而大众斥焉。然南海诸洲有十余国。纯唯根本有部。正量时钦。近日已来。少兼余二(从西数之。有婆鲁师洲末罗游州即今尸利佛逝国是。莫诃信洲。诃陵洲。呾呾洲。盆盆洲。婆里洲。掘伦洲。佛逝补罗洲。阿善洲。末迦漫洲。又有小洲。不能具录)。斯乃咸遵佛法。多是小乘。唯末罗游少有大乘耳。诸国周围。或可百里。或数百里。或可百驿。大海虽难计里。商舶串者准知。良为掘伦。初至交广。遂使总唤昆仑国焉。唯此昆仑。头卷体黑。自余诸国。与神州不殊。赤脚敢曼。总是其式。广如南海录中具述。欢州正南步行可余半月。若乘船才五六朝。即到七景。南至占波。即是临邑。此国多是正量。少兼有部。西南一月。至跋南国。旧云扶南。先是裸国。人多事天。后乃佛法盛流。恶王今并除灭。迥无僧众。外道杂居。斯即赡部南隅。非海洲也。然东夏大纲多行法护。关中诸处僧祇旧兼。江南岭表有部先盛。而云十诵四分者。多是取其经夹以为题目。详观四部之差律仪殊异。重轻悬隔开制迢然。出家之侣各依部执。无宜取他轻事替己重条用。自开文见嫌余制。若尔则部别之义不着。许遮之理莫分。岂得以其一身遍行于四。裂裳金杖之喻。乃表证灭。不殊行法之徒。须依自部(频毗娑罗王。梦见一叠裂为十八片。一金杖斩为十八段。怖而问佛。佛言。我灭度后。一百余年。有阿输迦王。威加赡部。时诸苾刍。教分十八。趣解脱门其致一也。此即先兆。王勿见忧耳)。其四部之中。大乘小乘区分不定。北天南海之郡。纯是小乘。神州赤县之乡。意存大教。自余诸处大小杂行。考其致也。则律捡不殊。齐制五篇通修四谛。若礼菩萨读大乘经。名之为大。不行斯事号之为小。所云大乘无过二种。一则中观。二乃瑜伽。中观则俗有真空体虚如幻。瑜伽则外无内有事皆唯识。斯并咸遵圣教。孰是孰非。同契涅槃。何真何伪。意在断除烦惑拔济众生。岂欲广致纷纭重增沈结。依行则俱升彼岸。弃背则并溺生津。西国双行理无乖竞。既无慧目谁鉴是非。任久习而修之。幸无劳于自割。且神州持律。诸部互牵。而讲说撰录之家。遂乃章钞繁杂。五篇七聚。易处更难。方便犯持。显而还隐。遂使覆一篑而情息。听一席而心退。上流之伍。苍髭乃成。中下之徒。白首宁就。律本自然落漠。读疏遂至终身。师弟相承用为成则。论章段则科而更科。述结罪则句而还句。考其功也。实致为山之劳。核其益焉。时有海珠之润

又凡是制作之家。意在令人易解。岂得故为密语而更作解嘲。譬乎水。溢平川决入深井。有怀饮息济命无由。准验律文则不如此。论断轻重但用数行。说罪方便无烦半日。此则西方南海法徒之大归矣。至如神州之地。礼教盛行。敬事君亲。尊让耆长。廉素谦顺。义而后取。孝子忠臣。谨身节用

皇上则恩育兆庶。纳隍轸虑于明发。群臣则莫不拱手。履薄呈志于通宵。或时大启三乘广开百座。布制底于八泽。有识者咸悉归心。散伽蓝于九宇。迷途者并皆回向。皇皇焉。农歌畎亩之中。济济焉。商咏舟车之上。遂使鸡贵象尊之国。顿颡丹墀。金邻玉岭之乡投诚碧砌。为无为事无事。斯固无以加也(鸡贵者。西方名高丽国。为俱俱吒[醫-酉+言]说罗。俱俱吒是鸡。[醫-酉+言]说罗是贵。西方传云。彼国敬鸡。神而取尊。故戴翎羽而表饰矣。言象尊者。西国君王。以象为最。五天并悉同然)。其出家法侣讲说轨仪徒众俨然。钦诚极旨。自有屏居幽谷脱屣樊笼。漱岩流以遐想。坐林薄而栖志。六时行道。能报净信之恩。两期入定。合受人天之重。此则善符经律。何有过焉。然由传受讹谬。轨则参差。积习生常。有乖纲致者。谨依圣教及现行要法。总有四十章。分为四卷。名南海寄归内法传。又大唐西域高僧传一卷。并杂经论等并录附归愿诸大德兴弘法心无怀彼我。善可量度顺佛教行。勿以轻人便非重法。然古今所传经论理致善通禅门。定潋之微此难悬嘱。且复粗陈行法符律相以先呈。备举条章考师宗于实录。纵使命沦夕景。希成一篑之功。焰绝朝光。庶有百灯之续。阅此则不劳尺步。可践五天于短阶。未徙寸阴。实镜千龄之迷躅。幸愿捡寻三藏。鼓法海而扬四波。皎镜五篇。泛慧舟而提六象。虽复亲承匠旨备捡玄宗。然非[泳-永+(虍-七+(一/八/八/目))]发于巧心。终恐受嗤于慧目云尔 一破夏非小 二对尊之仪 三食坐小床 四餐分净触 五食罢去秽 六水有二瓶 七晨旦观虫 八朝嚼齿木 九受斋赴请 十衣食所须 十一着衣法式 十二尼衣丧制 十三结净地法 十四五众安居 十五随意成规 十六匙筯合不 十七知时而礼 十八便利之事 十九受戒轨则 二十洗浴随时 二十一坐具衬身 二十二卧息方法 二十三经行少病 二十四礼不相扶 二十五师资之道 二十六客旧相遇 二十七先体病源 二十八进药方法 二十九除其弊药 三十旋右观时 三十一灌沐尊仪 三十二赞咏之礼 三十三尊敬乖式 三十四西方学仪 三十五长发有无 三十六亡则僧现 三十七受用僧衣 三十八烧身不合 三十九傍人获罪 四十古德不为

凡此所论。皆依根本说一切有部。不可将余部事见糅于斯。此与十诵大归相似。有部所分。三部之别。一法护。二化地。三迦摄卑。此并不行五天。唯乌长那国。及龟兹于阗。杂有行者。然十诵律亦不是根本有部也

    一破夏非小

凡诸破夏。苾刍但不获其十利。然是本位理无成小。岂容昔时受敬今翻礼卑。习以成俗本无凭据。依夏受请盗过容生。故应详审理无疏略。宜取受戒之日以论大小。纵令失夏不退下行。寻捡圣教无文。谁昔遣行斯事

    二对尊之仪

准依佛教。若对形像及近尊师。除病则徒跣是仪。无容辄着鞋履偏露右肩。衣掩左髆首无巾帊。自是恒途余处游行。在开非过。若是寒国听着短靴。诸余履屣随处应用。既而殊方异域。寒燠不同。准如圣教。多有违处。理可隆冬之月权着养身。春夏之时须依律制。履屣不旋佛塔。教已先明。富罗勿进香台。颁之自久。然有故违之类。即是强慢金言

    三食坐小床

西方僧众。将食之时。必须人人净洗手足各各别踞小床。高可七寸方才一尺。藤绳织内脚圆且轻。卑幼之流小拈随事。双足蹋地。前置盘盂。地以牛粪净涂。鲜叶布上。座云一肘互不相触。未曾见有于大床上跏坐食者。且如圣制。床量长佛八指。以三倍之长中人二十四指。当笏尺尺半。东夏诸寺床高二尺已上。此则元不合坐。坐有高床之过时众同此欲如之何。护罪之流须观尺样。然灵岩四禅床高一尺。古德所制诚有来由。即如连坐跏趺排膝而食。斯非本法。幸可知之。闻夫佛法初来。僧食悉皆踞坐。至于晋代此事方讹。自兹已后跏坐而食。然圣教东流年垂七百。时经十代代有其人。梵僧既继踵来仪。汉德乃排肩受业。亦有亲行西国。目击是非。虽还告言谁能见用。又经云。食已洗足。明非床上坐。菜食弃足边故。知垂脚而坐是。佛弟子宜应学佛。纵不能依勿生轻笑。良以敷巾方坐难为护净。残宿恶触无由得免。又复敛众残食。深是非仪收去反触僧槃家人还捉净器。此则空传护净未见其功。幸熟察之。须观得失也

    四餐分净触

凡西方道俗啖食之法。净触事殊。既餐一口即皆成触。所受之器无宜重将。置在傍边待了同弃。所有残食与应食者食之。若更重收斯定不可。无问贵贱法皆同尔。此乃天仪非独人事。故诸论云。不嚼杨枝便利不洗。食无净触将以为鄙。岂有器已成触还将益送。所有残食却收入厨。余饼即覆泻瓮中。长臛乃反归铛内。羹菜明朝更食。饼果后日仍餐。持律者颇识分强。流漫者雷同一概。又凡受斋供及余饮啖。既其入口方即成触。要将净水漱口之后。方得触着余人及余净食。若未澡漱触他。并成不净。其被触人皆须净漱。若触着狗犬亦须澡漱。其尝食人应在一边。尝讫洗手漱口。并洗尝器。方触铛釜。若不尔者。所作祈请及为禁术。并无效验。纵陈飨祭神祇不受。以此言之。所造供设。欲献三宝并奉灵只。及寻常饮食。皆须清洁。若身未净澡漱。及大小便利不洗净者。皆不合作食。俗亦有云。清斋方释奠。剪爪宜侵肌舍尘惑。孔颜如斯等类。亦是事须清洁。不以残食而歆飨也。凡设斋供及僧常食。须人捡校。若待斋了恐时过者。无论道俗虽未荐奉取分先食。斯是佛教许无罪咎。比见僧尼助捡校者。食多过午因福获罪。事未可也。然五天之地云与诸国有别异者。以此净触为初基耳。昔有北方胡地使人行至西国人多见笑。良以便利不洗余食内盆。食时丛坐互相掁触。不避猪犬不嚼齿木。遂招讥议。故行法者极须存意。勿以为轻。然东夏食无净触。其来久矣。虽闻此说多未体仪。自非面言方能解悟

    五食罢去秽

食罢之时。或以器承。或在屏处。或向渠窦。或可临阶。或自持瓶。或令人授水。手必净洗口嚼齿木。疏牙刮舌务令清洁。余津若在即不成斋。然后以其豆屑。或时将土水捻成泥。拭其唇吻令无腻气。次取净瓶之水盛以螺杯。或用鲜叶。或以手承。其器及手。必须三屑净揩(豆屑土干牛粪)洗令去腻。或于屏隐净瓶注口。若居显处律有遮文。略漱两三方乃成净。自此之前口津无宜辄咽。既破威仪咽咽得罪。乃至未将净水重漱已来。涎唾必须外弃。若日过午更犯非时。斯则人罕识知。纵知护亦非易。以此言之。豆面灰水诚难免过。良为牙中食在舌上腻存。智者观斯理应存意。岂容正食已了谈话过时。不畜净瓶不嚼齿木。终朝含秽竟夜招愆。以此送终固成难矣。其净瓶水或遣门人持授。亦是其仪也

    六水有二瓶

凡水分净触。瓶有二枚。净者咸用瓦瓷。触者任兼铜铁。净拟非时饮用。触乃便利所须。净则净手方持。必须安着净处。触乃触手随执。可于触处置之。唯斯净瓶。及新净器所盛之水。非时合饮。余器盛者名为时水。中前受饮即是无愆。若于午后饮便有过。其作瓶法盖须连口。顶出尖台可高两指。上通小穴粗如铜箸。饮水可在此中。傍边则别开圆孔。拥口令上竖高两指。孔如钱许。添水宜于此处。可受二三升。小成无用。斯之二穴恐虫尘入。或可着盖。或以竹木。或将布叶而裹塞之。彼有梵僧取制而造。若取水时。必须洗内令尘垢尽方始纳新。岂容水则不分净触。但畜一小铜瓶。着盖插口倾水流散。不堪受用难分净触。中间有垢有气不堪停水。一升两合随事皆阙。其瓶袋法式。可取布长二尺宽一尺许。角襵两头对处缝合。于两角头连施一襻才长一磔。内瓶在中挂髆而去。乞食钵袋样亦同此。上掩钵口尘土不入。由其底尖钵不动转。其贮钵之袋。与此不同。如余处述。所有瓶钵随身衣物各置一肩。通覆袈裟擎伞而去。此等并是佛教出家之仪。有暇手执触瓶并革屣袋。锡杖斜挟进止安详。鸟喻月经雅当其况。至如王城觉树鹫岭鹿园。娑罗鹤变之所。萧条鹊封之处。礼制底时四方俱凑。日观千数咸同此式。若那烂陀寺大德。多闻并皆乘舆。无骑鞍乘者。及大王寺佥亦同尔。所有资具咸令人担。或遣童子擎持。此是西方僧徒法式

    七晨旦观虫

每于晨旦必须观水。水有瓶井池河之别。观察事非一准。亦既天明先观瓶水。可于白净铜盏铜楪。或蠡杯漆器之中。倾取掬许安置甎上。或可别作观水之木。以手掩口良久视之。或于盆罐中看之亦得。虫若毛端必须存念。若见虫者倒泻瓶中。更以余水再三涤器。无虫方罢。有池河处持瓶就彼。泻去虫水滤取新净。如但有井准法滤之。若观井水汲出水时。以铜盏于水罐中。酌取掬许如上观察。若无虫者通夜随用。若有同前泸漉。池河观水广如律说。凡滤水者。西方用上白叠东夏宜将密绢。或以米揉。或可微煮。若是生绢。小虫直过。可取熟绢笏尺四尺。捉边长挽襵取两头刺使相着。即是罗样。两角施带两畔置[巾*句]。中安横杖张开尺六。两边系柱下以盆承倾水之时罐底须入罗内。如其不尔。虫随水落堕地堕盆还不免杀。凡水初入罗时。承取观察。有虫即须换却。若净如常用之。水既足已即可翻罗。两人各捉一头翻罗令入放生器内。上以水浇三遍。外边更以水淋中复安水承取观察。若无虫者随意去罗。此水经宵还须重察。凡是经宿之水。旦不看者。有虫无虫。律云用皆招罪。然护生取水。多种不同。井处施行此罗最要。河池之处。或可安卷用阴阳瓶权时济事。又六月七月其虫更细。不同余时。生绢十重虫亦直过。乐护生者。理应存念方便令免。或作瓦盆子。罗亦是省要。西方寺家多用铜作。咸是圣制。事不可轻。其放生器。作小水罐令口直开。于其底傍更安两鼻。双绳放下到水覆牵。再三入水然后抽出。若是寺家滤罗。大僧元不合触。房内时水亦复同然。未受具人取方得饮。非时饮者。须用净罗净瓶净器。方堪受用。存生乃是性戒。可护中重十恶居首。理难轻忽。水罗是六物之数。不得不持。若行三五里。无罗不去。若知寺不滤水。不合餐食。渴死长途足为龟镜。岂容恒常用水曾不观察。虽有滤罗虫还死内。假欲存救罕识其仪。井口之上翻罗。未晓放生之器。设令到水虫死何疑。时有作小圆罗。才受一升两合。生疏薄绢元不观虫。悬着钵边令他知见。无心护命日日招愆。师弟相承用为传法。诚哉可叹良足悲嗟。其观水器人人自畜。放生之罐在处须有

    八朝嚼齿木

每日旦朝。须嚼齿木揩齿刮舌务令如法。盥漱清净方行敬礼。若其不然。受礼礼他悉皆得罪。其齿木者。梵云惮哆家瑟詑。惮哆译之为齿。家瑟詑即是其木。长十二指。短不减八指。大如小指。一头缓须熟嚼。良久净刷牙关。若也逼近尊人。宜将左手掩口。用罢擘破屈而刮舌。或可别用铜铁作刮舌之篦。或取竹木薄片如小指面许。一头纤细以剔断牙。屈而刮舌勿令伤损。亦既用罢。即可俱洗弃之屏处。凡弃齿木。若口中吐水。及以洟唾。皆须弹指经三。或时謦欬过两。如不尔者弃便有罪。或可大木破用。或可小条截为。近山庄者。则柞条葛蔓为先。处平畴者。乃楮桃槐柳随意预收。备拟无令阙乏。湿者即须他授。乾者许自执持。少壮者任取嚼之。老宿者乃椎头使碎。其木条以苦涩辛辣者为佳。嚼头成絮者为最。粗胡叶根极为精也(即仓耳根并截取入地二寸)。坚齿口香。消食去癊。用之半月口气顿除。牙疼齿惫三旬即愈。要须熟嚼净揩。令涎癊流出。多水净漱。斯其法也。次后若能鼻中饮水一抄。此是龙树长年之术。必其鼻中不串。口饮亦佳。久而用之便少疾病。然而牙齿根宿秽。积久成坚。刮之令尽。苦荡净漱。更不腐败。自至终身牙疼西国迥无。良为嚼其齿木。岂容不识齿木名作杨枝。西国柳树全稀。译者辄传斯号。佛齿木树实非杨柳。那烂陀寺目自亲观。既不取信于他。闻者亦无劳致惑。捡涅槃经梵本云。嚼齿木时矣。亦有用细柳条。或五或六。全嚼口内不解漱除。或有吞汁将为殄病。求清洁而返秽。冀去疾而招痾。或有斯亦不知。非在论限。然五天法。俗嚼齿木自是恒事。三岁童子咸即教为。圣教俗流俱通利益。既申臧否行舍随心

    九受斋轨则

凡论西方赴请之法。并南海诸国。略显其仪。西方乃施主预前礼拜请僧。斋日来白时至。僧徒器座量准时宜。或可净人自持。或受他净物。器乃唯铜一色。须以灰末净揩。座乃各别小床。不应连席相触。其床法式。如第三章已言。若其瓦器曾未用者。一度用之。此成无过。既被用讫弃之坑堑。为其受触不可重收。故西国路傍设义食处。残器若山。曾无再用。即如襄阳瓦器食了更收。向若弃之便同净法。又复五天元无瓷漆。瓷若油合是净无疑。其漆器或时贾客将至西方。及乎南海皆不用食。良为受腻故也。必若是新。以净灰洗。令无腻气。用亦应得。其木器元非食物。新者一用。固亦无愆重触有过。事如律说。其施主家设食之处。地必牛粪净涂。各别安小床座。复须清净[土*瓦]瓮预多贮水。僧徒既至。解开衣纽。安置净瓶。即宜看水。若无虫者用之濯足。然后各就小床停息片时。察其早晚。日既将午。施主白言时至。法众乃反摄上衣两角前系。下边右角压在腰绦左边。或屑或土。澡手令净。或施主授水。或自用君持。随时济事重来踞坐受其器叶。以水略洗勿使横流。食前全无咒愿之法。施主乃净洗手足。先于大众前。初置圣僧供。次乃行食以奉僧众。复于行食末。安食一盘。以供呵利底母。其母先身因事发愿。食王舍城所有儿子。因其邪愿舍身遂生药叉之内。生五百儿。日日每食王舍城男女。诸人白佛。佛遂藏其稚子名曰爱儿。触处觅之佛边方得。世尊告曰。汝怜爱儿乎。汝子五百。一尚见怜。况复余人一二而已。佛因化之令受五戒。为邬波斯迦。因请佛曰。我儿五百今何食焉。佛言。苾刍等住处寺家。日日每设祭食。令汝等充餐。故西方诸寺。每于门屋处。或在食厨边。素画母形抱一儿子。于其膝下或五或三以表其像。每日于前盛陈供食。其母乃是四天王之众。大丰势力。其有疾病无儿息者。飨食荐之咸皆遂愿。广缘如律。此陈大意耳。神州先有名鬼子母焉。又复西方诸大寺处。咸于食厨柱侧。或在大库门前。雕木表形。或二尺三尺为神王状。坐抱金囊却踞小床。一脚垂地。每将油拭。黑色为形。号曰莫诃哥罗。即大黑神也。古代相承云。是大天之部属。性爱三宝。护持五众使无损耗。求者称情。但至食时。厨家每荐香火。所有饮食随列于前。曾亲见说大涅槃处般弹那寺。每常僧食一百有余。春秋二时礼拜之际不期而至。僧徒五百临中忽来。正到中时无宜更煮。其知事人告厨家曰。有斯仓卒事欲如何。于时有一净人老母。而告之曰。此乃常事无劳见忧。遂乃多燃香火。盛陈祭食告黑神曰。大圣涅槃尔徒尚在。四方僧至为礼圣踪。饮食供承勿令阙乏。是仁之力。幸可知时。寻即总命大众令坐。以寺常食次第行之。大众咸足。其餐所长还如常日。咸皆唱善。赞天神之力。亲行礼觐故睹神容。见在其前食成大聚。问其何意报此所由。淮北虽复先无。江南多有置处。求者效验。神道非虚。大觉寺目真鳞陀龙。亦同斯异矣。其行食法。先下姜盐。姜乃一片两片大如指许。盐则全匕半匕藉之以叶。其行盐者。合掌长跪在上座前。口唱三钵罗佉哆。译为善至。旧云僧跋者讹也。上座告曰。平等行食。意道。供具善成。食时复至。准其字义合当如是。然而佛与大众受他毒食。佛教令唱三钵罗佉哆。然后方食。所有毒药皆变成美味。以此言之。乃是秘密言词。未必目其善至。东西两音临时任道。并汾之地唱时至者。颇有故实。其授食之人。必须当前并足恭敬曲身。两手执器及以饼果去手一磔即须悬放。自余器食或一寸二寸。若异此途理不成受。随受随食无劳待遍。等供食遍不是正翻。食罢随意亦非圣说。次授干粳米饭并稠豆臛。浇以热酥。手搅令和。投诸助味。食用右手。才可半腹。方行饼果后行乳酪及以沙糖。渴饮冷水无问冬夏。此乃众僧常食。并设斋供大略皆尔。然其斋法。意存殷厚。所余饼饭盈溢盘盂。酥酪纵横随着皆受。故佛在日胜光王亲供佛众。行其余食及以酥酪。乃至地皆流漫。律有成文。即其事也。净初至东印度耽摩立底国。欲依廉素设供斋僧。时人止曰。若才足而已何为不得。然而古来相承。设须盈富。若但满腹者。恐人致笑。闻师从大国来。处所丰赡。若无盈长不如不设。是以还依彼法矣。斯乃施心弘广。得报还复丰多。无乖理也。必其贫窭。及食罢行嚫。随力所能。既其食了。以片水漱口。咽而不弃。将少水置器。略净右手然后方起。欲起之时。须以右手满掬取食持将出外。不简僧私之物。圣遣普施众生。未食前呈律无成教。又复将食一盘。以上先亡及余神鬼应食之类。缘在鹫山。如经广说。可将其食向上座前跪。上座乃以片水洒。而咒愿曰

  以今所修福　　普沾于鬼趣
  食已免极苦　　舍身生乐处
  菩萨所受用　　无尽若虚空
  施获如是果　　增长无休息

持将出外。于幽僻处林丛之下。或在河池之内。以施先亡矣。江淮间设斋之次。外置一盘。即斯法也。然后施生授齿木供净水。盥漱之法如第五章已述。僧徒辞别之时。口云所修福业悉皆随喜。然后散去。众僧各各自诵伽他。更无法事。食罢余残并任众僧。令小儿将去。或施贫下。随应食者食之。或可时属饥年。或恐施主性吝者。问而力取。斋主全无重收食法。此是西方一途受供之式。或可施主延请同前。于其宅中形像预设。午时既至普就尊仪。蹲踞合掌各自心念。礼敬既讫食乃同前。或可别令一人在尊像前长跪合掌大声赞佛(言长跪者。谓是双膝踞地。竖两足以支身。旧云胡跪者。非也。五天皆尔。何独道胡)。唯叹佛德不杂余言。施主乃然灯散花一心虔敬。用摩香泥以涂僧足。烧香普馥元不别行。鼓乐弦歌随情供养。方始如前准次餐食。食罢将其瓶水遍沥众前。上座方为施主略诵陀那伽陀。斯乃复是两途西方食法。然而西国啖嚼。多与神州不同。但可略据律科粗陈梗概云尔

律云。半者蒲膳尼。半者珂但尼。蒲膳尼以含啖为义。珂但尼即啮嚼受名。半者谓五也。半者蒲膳尼。应译为五啖食。旧云五正者。准义翻也。一饭二麦豆饭三糗四肉五饼。半者珂但尼。应译为五嚼食。一根二茎三叶四花五果。其无缘者若食初五。后五必不合餐。若先食后五。前五啖便随意。准知乳酪等非二五所收。律文更无别号。明非正食所摄。若诸面食竖匙不倒。皆是饼饭所收。干糗和水指画见迹者。斯还五摄。且如五天之地。界分绵邈。大略而言。东西南北各四百余驿。除其边裔。虽非尽能目击。故可详而问知。所有啖嚼奇巧非一。北方足面。西边丰糗。摩揭陀国面少米多。南裔东垂与摩揭陀一类。苏油乳酪在处皆有。饼果之属难可胜数。俗人之流膻腥尚寡。诸国并多粳米。栗少黍无。有甘瓜丰蔗芋。乏葵菜足蔓菁。然子有黑白。比来译为芥子。压油充食。诸国咸然。其菜食之。味与神州蔓菁无别。其根坚鞕复与蔓菁不同。结实粒粗复非芥子。其犹枳橘因地迁形。在那烂陀与无行禅师共议怀疑。未能的辩。又五天之人。不食诸齑及生菜之属。由此人无腹痛之患。肠胃和软。亡坚强之忧矣

然南海十洲。斋供更成殷厚。初日将槟榔一裹及片子香油并米屑少许。并悉盛之叶器安大盘中。白[疊*毛]盖之。金瓶盛水当前沥地。以请众僧。令于后日中前涂身澡浴。第二日过午已后。则击鼓乐设香花。延请尊仪棚车辇舆。幡旗映日法俗云奔。引至家庭张施帷盖。金铜尊像莹饰皎然。涂以香泥置净盘内。咸持香水。虔诚沐浴。拭以香[疊*毛]捧入堂中。盛设香灯方为称赞。然后上座为其施主。说陀那伽他。申述功德。方始请僧出外澡漱。饮沙糖水多啖槟榔。然后取散。至第三日禺中入寺敬白时到。僧洗浴已引向斋家。重设尊仪略为澡沐。香花鼓乐倍于昨晨。所有供养尊前普列。于像两边各严童女。或五或十。或可童子量时有无。或擎香炉执金澡罐。或捧香灯鲜花白拂。所有妆台镜奁之属。咸悉持来佛前奉献。问其何意答是福因。今不奉献后宁希报。以理言之斯亦善事。次请一僧座前长跪赞叹佛德。次复别请两僧。各升佛边一座。略诵小经半纸一纸。或庆形像共点佛睛以来胜福。然后随便各就一边反襵袈裟(袈裟乃是梵言。即是乾陀之色。元来不干东语。何劳下底置衣。若依律文典语。三衣并名支伐罗也)。两角前系澡手就餐。威仪法式。牛粪涂地。观水濯足。及所餐啖。行食法用并与西方大同。然其别者。颇兼三净耳。并多缝叶为槃。宽如半席。贮粳米饭一斗二斗。亦用为器。受一升二升。擎向僧处当前授与。次行诸食。有三二十般。此乃贫窭之辈也。若是王家及余富者。并授铜槃铜碗及以叶器。大如席许。肴馔饮食数盈百味。国王乃舍尊贵位。自称奴仆。与僧授食。虔恭彻到随着皆受。更无遮法。若但取足而已。施主心便不快。见其盈溢方成意满。粳米饭则四斗五斗。饼果等则三盘两盘。其亲属邻伍之家。咸赍助供。或饭或饼。羹菜非一。然一人残食。可供三四。若盛设者。十人食亦未尽。其所残食。皆任众僧。令净人将去。然而神州斋法。与西国不同。所食残余。主还自取。僧辄将去。理成未可。故出家之人。相时而动。知足不辱。无亏施心。必若施主决心不拟重取。请僧将去者。任量事斟酌。众僧亦既食了盥漱又毕。乃扫除余食令地清净。布以花灯烧香散馥。持所施物列在众前。次行香泥如梧子许。僧各揩手令使香洁。次行槟榔豆蔻糅。以丁香龙脑。咀嚼能令口香。亦可消食去癊。其香药等。皆须净瓶水洗以鲜叶裹授与众僧。施主至上座前。或就能者以着嘴瓶。水如铜箸连注不绝。下以槃承。师乃手中执花承其注水。口诵陀那伽他。初须佛说之颂。后通人造。任情多少量时为度。须称施主名愿令富乐。复持现福回为先亡。后为皇王次及龙鬼。愿国土成熟人物又安。释迦圣教住而莫灭。其伽他译之如别。斯乃世尊在日亲为咒愿。但至食罢。必为说特欹拏伽他。是持施物供奉之仪。特欹尼师。即是应合受供养人是故圣制。每但食了。必须诵一两陀那伽他报施主恩(梵云陀那钵底。译为施主。陀那是施。钵底是主。而云檀越者。本非正译。略去那字。取上陀音转名为檀。更加越字。意道由行檀舍。自可越渡贫穷。妙释虽然。终乖正本。旧云达嚫者讹也)。若不然者。既违圣教。不销所餐。乞余食法时有行处。然后行其嚫物。或作如意树以施僧。或造金莲华以上佛。鲜花齐膝白[疊*毛]盈床。过午或讲小经。或时连夜方散。辞别之时口云娑度。兼唱阿奴谟拖。娑度即事目善奉。阿奴谟拖译为随喜。凡见施他或见施己。咸同此说。意者前人既呈。随后庆赞。俱招福利矣。此是南海十洲。一途受供法式。或初日槟榔请僧。第二日禺中浴像。午时食罢齐暮讲经。斯则处中者所务。或可初日奉齿木以请僧。明日但直设斋而已。或可就僧礼拜言申请白。斯乃贫乏之流也

然北方诸胡。睹货罗及速利国等。其法复别。施主先呈花着供养制底。大众旋绕令唱导师广陈咒愿。然后方食。其花盖法式。如西方记中所陈矣。斯等虽复事有疏繁食兼广略。然而僧徒轨式。护净手餐。大徒法则。并悉相似。众僧或有杜多乞食但着三衣。设他来请奉金宝弃如洟唾。屏迹穷林矣。即如东夏斋法遣疏请僧。虽至明朝不来启白。准如圣教似不殷勤。必是门徒须教法式。若行赴供。应将滤罗。僧所用水并可观察。既其食了须嚼齿木。若口有余腻即不成斋。虽复饿腹终宵。讵免非时之过。幸可看西方食法拟议东川。得不之宜自然明白。无暇详述智者当思尝试论之曰。然无上世尊大慈悲父。愍生沦滞。历三大而翘勤。冀使依行。现七纪而扬化。以为住持之本。衣食是先。恐长尘劳严施戒捡。制在圣意理可遵行。反以轻心道其无罪。食啖不知受触。但护淫戒一条。即云我是无罪之人。何劳更烦学律。咽啖着脱元不关情。直指空门将为佛意。宁知诸戒非佛意焉。一贵一轻出乎臆断。门徒遂相踵习。制不窥看戒经。写得两卷空门。便谓理苞三藏。不思咽咽当有流浆之苦。谁知步步现招贼住之殃。浮囊不泄。乃是菩萨本心。勿轻小愆。还成最后之唱。理合大小双修。方顺慈尊之训。防小罪观大空。摄物澄心。何过之有。或恐自迷误众。准教聊陈一隅。空法信是非虚。律典何因见慢。宜应半月说戒洗忏。恒为劝诫门徒。日三礼白。佛法住世日日衰微。察己童年所观。乃与老时全异。目验斯在幸可存心。夫饮食之累。乃是常须幸愿敬奉之伦。无轻圣教耳。重曰

圣教八万。要唯一二。外顺俗途内凝真智。何谓俗途。奉禁亡辜。何谓真智。见境俱弃。遵胜谛而无著。灭缘生之有累。勤积集于多修。证圆成之妙义。岂容不习三藏教理俱迷。罪若河沙之巨量。妄道已证于菩提。菩提是觉惑累皆亡。不生不灭号曰真常。宁得同居苦海。漫说我住西方。常理欲希戒净为基。护囊穿之小隙。慎针穴之大非。大非之首衣食多咎。奉佛教则解脱非遥。慢尊言乃沉沦自久。聊题行法略述先模。咸依圣捡岂曰情图。幸无嫌于直说。庶有益于遐途。若不确言其进不谁。复辄鉴于精粗

南海寄归内法传卷第一南海寄归内法传卷第二

        翻经三藏沙门义净撰
十衣食所须 十一着衣法式 十二尼衣丧制 十三结净地法 十四五众安居 十五随意成规 十六匙筋合否 十七知时而礼 十八便利之事

    十衣食所须

原夫。有待累形。假衣食而始济。无生妙智。托灭理而方兴。若其受用乖仪。便招步步之罪。澄心失轨。遂致念念之迷。为此于受用中求脱者。顺圣言而受用。在澄心处习理者符先教以澄心。即须俯视生涯。是迷生之牢狱。仰晞寂岸。为悟寂之虚关。方可舣法舟于苦津。秉慧炬于长夜矣。然于所著衣服之制。饮食之仪。若持犯昉然律有成则。初学之辈。亦识重轻。此则得失局在别人。固乃无烦商搉。自有现违律检而将为指南。或可习俗生常。谓其无过。或道。佛生西国。彼出家者。依西国之形仪。我住东川离俗者。习东川之轨则。讵能移神州之雅服。受印度之殊风者。聊为此徒。粗铨衡也。凡是衣服之仪。斯乃出家纲要。理须具题其制。岂得轻而略诸。且如法众三衣。五天并皆刺叶。独唯东夏开而不缝。亲问北方诸国。行四分律处。俱同刺叶。全无开者。西方若得神州法服。缝合乃披。诸部律文。皆云刺合。然而充身六物。自有严条。十三资具。广如律说

言六物者

一僧伽胝(译为复衣也)二嗢呾啰僧伽(译为上衣也)三安呾婆娑(译为内衣也。此之三衣。皆名支伐罗。北方诸国。多名法衣为袈裟。乃是赤色之义。非律文典语)四波呾啰(钵也)五尼师但那(坐卧具也)六钵里萨啰伐拏(滤水罗也。受戒之时。要须具斯六物也)

十三资具者

一僧伽胝　二嗢呾啰僧伽　三安呾婆娑　四尼师但那　五裙　六副裙　七僧脚崎(掩腋衣也)　八副僧脚崎　九拭身巾　十拭面巾　十一剃发衣　十二覆疮疥衣　十三药资具衣

颂曰

  三衣并坐具　　裙二帔有两
  身面巾剃发　　遮疮药直衣

十三种衣。出家开畜。既有定格。即须顺教用之。不比自余所有长物。此之十三。咸须别牒其事点净守持。随得随持。无劳总足。余外长衣。量事分别。若毡褥毯席之流。但须作其委付他心而受用也。有云。三衣十物者。盖是译者之意。离为二处。不依梵本。别道三衣。析开十物。然其十数。不能的委。致使猜卜。皆悉凭虚训什为杂。未符先旨。其药直衣。佛制畜者。计当用绢。可二丈许。或可一疋既而病起无恒。卒求难济。为此制畜。可豫备之。病时所须。无宜辄用。然修行利生之门。义在存乎通济。既而根有三等。不可局为一途。四依四作十二杜多。制唯上行。畜房受施十三资具。益兼中下。遂使少欲者无盈长之过。多求者亡阙事之咎。大哉慈父。巧应根机。善诱人天。称调御者。而云供身百一。四部未见律文。虽复经有其言。故是别时之意。且如多事俗徒家具尚不盈五十。岂容省缘释子翻乃过其百数。准验道理。通塞可知

凡论絁绢。乃是圣开。何事强遮。徒为节目。断之以意。欲省招繁。五天四部并皆着用。讵可弃易求之绢絁。觅难得之细布。妨道之极。其在斯乎。非制强制。即其类也。遂使好事持律之者。增己慢而轻余。无求省欲之宾。内起惭而外恧。斯乃遮身长道。亦复何事云云。而彼意者。将为害命处来伤慈之极。悲愍含识理可绝之。若尔者。着衣啖食。缘多损生。蝼蚓曾不寄心。蛹蚕一何见念。若其总护者。遂使存身靡托投命何因。以理推征此不然也。而有不啖酥酪不履皮鞋不着丝绵。同斯类矣

凡论杀者。先以故意断彼命根。方成业道。必匪故思。佛言无犯。三处清净。制在亡愆。设乖斯旨但招轻过。无杀心故因乃极成。犹若受余喻便彰着。因喻既其明白无过。依宗自显。三支道理且已皎然。况复金口自言。何劳更为穿凿。遂使五日之疑。出于作者之笔三豕之谬。传乎信受之言。若其自乞生茧。目验损虫。斯则俗士尚不应行。何况情希出离。引斯为证深成未可。若有施主净意持来。即须唱导随喜。以受之用资身而育德。实无过也。五天法服。任刺任缝。衣缕不问纵横。为日无过三五。计绢一疋作得七条五条。内叶三指外缘一寸。外缘有刺三道。内叶悉皆缝合。充事表仪亦何假精妙。若着纳衣者。意存省事。或拾遗于粪聚。或取弃于尸林。随得随缝。用祛寒暑耳。而有说云。律中卧具。即是三衣。见制野蚕便生异意。剩谓法衣非绢。遂即觅布殷勤。宁委本文元来是褥。高世耶乃是蚕名。作绢还受斯号。体是贵物。制不听用。作褥之法有其两种。或缝之作袋贮毛在中。或可用丝织成。即是氍毹之类。其褥样阔二肘长四肘。厚薄随时。自乞乃遮。他施无罪。全不许用者。大事严科。此诸敷具。非三衣也。又复律云正命。谓是口腹为先。耕垦须得其宜。种植无违教网。应法食用不生其罪。始曰。立身能长其福。依如律教。僧家作田。须共净人为其分数。或可共余人户。咸并六分抽一。僧但给牛与地。诸事皆悉不知。或可分数量时斟酌。西方诸寺多并如是。或有贪婪不为分数。自使奴婢躬捡营农。护戒苾刍不啖其食。意者以其僧自经理。邪命养身驱使佣人。非嗔不可坏种垦地。虫蚁多伤。日食不过一升。谁复能当百罪。是以耿介之士。疾其事繁。携瓶挟钵。弃之长鹜。独坐静林之野。欢与鸟鹿为俦。绝名利之諠嚣。修涅槃之寂灭。若为众家经求取利。是律所听。垦土害命教门不许。损虫妨业宁复过此。有罪邪生之十顷。著作则不见为疏条。无过正行之三衣。还复几劳于文墨。呜呼可为信者说。难与疑者言。由恐传法之家。尚怀固执耳。初至耽摩立底国。寺院之外有一方地。忽见家人取菜。分为三分。与僧一分。自取两归。未解其故。问大乘灯法师曰。斯何意焉。答曰。此寺僧徒并多戒行。自为种植大圣所遮。是以租地与他。分苗而食。方为正命省缘自活。无其耕垦溉灌杀生之罪矣。又见知事苾刍。晨旦井边观水。无虫得用。一日有命即须罗滤。又见但是外人取与。下至一茎之菜。并须问众方用。又见寺内不立纲维。但有事来合众量许。若缘独意处断随情损益僧徒不遵众望者。此名俱罗钵底。众共驱之。又见尼入僧寺。白乃方前。僧向尼坊。问而后进。若出寺外。两人方去。必有缘事须至俗舍者。白众许已四人共去。又见每月四斋之日。合寺大众晡后咸集俱听寺制。遵而奉行深生敬仰又见有一小师。遣其童子将米二升。送与家人妇女。情涉曲私。有人告众。唤来对勘。三皆承引。虽无恶事。而自负惭心。即出寺门弃名长去。师遣余人送彼衣物。但是众法共遵。未劳官制。又见妇人入寺。不进房中。廊下共语。暂时便去。又见寺内。有一苾刍。名曷罗户罗蜜呾罗。于时年可三十。操行不群。名称高远。一日诵宝积经。有七百颂。闲内典之三藏。洞俗言之四明。东圣方处推为上首。自从受具。女人曾不面言。母姊设来出观而已。当时问曰。斯非圣教。何为然乎。答曰。我性多染。非此不杜其源。虽复不是圣遮。防邪亦复何爽。又见多闻大德。或可一藏精研。众给上房。亦与净人供使讲说。寻常放免僧事。出多乘舆。鞍畜不骑。又见客僧创来入寺。于五日内。和众与其好食。冀令解息。后乃僧常。若是好人。和僧请住。准其夏岁。卧具是资。如无学识。则一体常僧。具多闻乃准前。安置名挂僧籍同旧住人矣。又见好心来至具问因由。如求出家。和僧剃发。名字不干王籍众僧自有部书。后若破戒行。非鸣揵稚而驱遣。为此众僧自相捡察起。过难为萌渐于时叹曰。昔在神州自言明律。宁知到此反作迷人。向若不移步西方。何能鉴斯正则。此乃或是寺家众制。或是别行要心。余并着在律文。末代住持极要。此皆是耽摩立底跋罗诃寺之法式也。其那烂陀寺。法乃更严。遂使僧徒数出三千。封邑则村余二百。并是积代君王之所奉施。绍隆不绝。非律而论者哉。亦未见有俗官乃当衙正坐。僧徒则为行侧立。欺轻呼唤不异凡流。送故迎新几倦途路。若点捡不到。则走赴公门。求命曹司。无问寒暑。夫出家之人。本为情希离俗。舍五畏之危道。遵八正之平衢。岂有反更驱驰重婴罗网。欲求简寂宁能遂意。可谓全乖解脱不顺萧然者乎。理须二六杜多十三资具。随缘济命荡除旧习。报师僧父母之鸿泽。酬天龙

帝主之深慈。斯则雅顺调御之仪。善惬策修之路。因论护命之事。且复言。其现行。愿诸大德。勿嫌烦重耳

然四部之殊。以着裙表异。一切有部则两边向外双襵。大众部则右裾蹙在左边。向内插之不令其堕西方妇女着裙。与大众部无别。上座正量制亦同斯。但以向外直翻傍插为异。腰绦之制亦复不同。尼则准部如僧。全无别体。且如神州只支偏袒覆膊方裙禅裤袍襦。咸乖本制。何但同袖及以连脊。至于披着不称律仪。服用并皆得罪。颇有着至西方。人皆共笑。怀惭内耻。裂充杂用。此即皆是非法衣服也。若默而不说。知者无由。如欲直言。复恐闻者见怨。是以杼轴于短怀。沉吟于进退。愿智者详察识衣服之本仪也。又西方俗侣官人贵胜所著衣服。唯有白[疊*毛]一双。贫贱之流只有一布。出家法众。但畜三衣六物。乐盈长者。方用十三资具。东夏不许同袖及连脊衣者。盖是自习东川。妄谈西国耳。即如赡部洲中及诸边海人物衣服。可略言之。且从莫诃菩提。东至临邑。有二十余国。正当欢州南界也。西南至海北。齐羯湿弥罗。并南海中有十余国。及师子洲。并着二敢曼矣。既无腰带亦不裁缝。直是阔布两寻。绕腰下抹。西天之外大海边隅。有波刺斯及多底国。并着衫裤。裸国则迥无衣服。男女咸皆赤体。从羯湿弥罗已去。及速利诸胡吐蕃突厥。大途相似。不着敢曼。毡裘是务。少有劫贝。时存著者。以其寒地。衫裤是常。即此诸国之中。唯波刺斯及裸国吐蕃突厥。元无佛法。余皆遵奉。而于衫裤之乡。咸不洗净。由是五天之地自恃清高也。然其风流儒雅。礼节逢迎。食啖淳浓。仁义丰赡。其唯东夏。余莫能加。但以食不护净便利不洗不嚼杨枝。事殊西域。而有现着非法衣服。将为无过。引彼略教文云。此方不净余方清净。得行无罪者。斯乃译者之谬。意不然矣具如别处。若尔神州苾刍除三衣外。并非圣仪。既其有犯。理难服用者。且如西方暖地。单布自可终年。雪岭寒乡。欲遣若为存济。身安业进。圣有诚言。苦体劳勤乃外道教。去取之理其欲如何。然圣开立播之服。通被寒乡。斯乃足得养身。亦复何成妨道。梵云立播者。译为裹腹衣。其所制仪。略陈形样即是去其正背。直取偏袒。一边不应着袖。唯须一幅才穿得手。肩袖不宽。着在左边。无宜阔大。右边交带勿使风侵。多贮绵絮事须厚暖。亦有右边刺合贯头纽腋。斯其本制。目验西方。有胡地僧来。多见携着。那烂陀处不睹斯衣。良由国热。人咸不用。准斯开意。直为寒乡。老者其偏袒正背。无是踵斯。而作剩加右畔失本威仪。非制自为。定招越法。至如立播抱腹。自免严寒。厚帔通披。足遮隆冻。形像之处礼佛对尊。露髆是恒。掩便获罪。然则出家省事。冬月居房炭火随。时讵劳多服。必有病缘要须著者。临时处断勿使乖仪。然而东夏寒严劈裂身体。若不暖服交见羸亡。既为难缘理须弘济。方裙偏袒形简俗流。唯立播衣寒冬暂着。知非本制为命权开。如车置油。内生惭厚。必其不着。极是佳事。自余袍裤裈衫之类。咸悉决须遮断。严寒既谢。即是不合擐身。而复更着偏衫。实非开限。斯则去繁得要。仰顺圣情。自堕乍可。一身传授恐为误众。如能改斯故辙。务轨新踪者。即可谓蝉联少室。架鹫峰而并峻。栉批王舍。通帝乡而共围。鸿河则合泚于文池。细柳乃同晖于觉树。变桑田而腾茂。尽劫石而扬辉。诚可嗟矣。诚可务哉。但佛日既沈教留后季。行之则大师对面。背教则众过现前。故经云。若能奉戒。则我存无异。或云。旧来上德并悉不言。今日后人何事移则。固不然矣。依法匪人教有弘说。考之律藏衣食无罪者方可取也。非知之艰。行之为难。闻若不行。导者宁过。重曰

含生之类。衣食是先。斯为枷锁。控制生田。奉圣言则。萧然出离任自意。乃罪累相牵。智者须鉴。事在目前。如玉处泥。若水居莲。八风既离。五怖宁缠。衣才蔽体。食但支悬。专求解脱。不愿人天。杜多毕命。拯物穷年弃九门之虚伪。希十地之圆坚。合受施于五百。为福利于三千

    十一着衣法式

其着三衣。及施[巾*句]纽。法式依律陈之。可取五肘之衣叠作三襵。其肩头叠处去缘。四五指许。安其方帖。可方五指。周刺四边。当中以锥穿为小孔。用安衣[巾*句]。其[巾*句]或绦或帛。粗细如衫[巾*句]相似。长可两指。结作同心。余者截却。将[巾*句]穿孔。向外牵出。十字反系便成两[巾*句]。内纽此中其胸前叠处。缘边安纽亦如衫纽。即其法也。先呈本制略准大纲。若欲妙体其法。终须对面而授。衣之下畔[巾*句]纽亦施。随意到披是圣开许。两头去角可八指许。各施一[巾*句]一纽。此为食时所须。反襵胸前纽使相合。此成要也。凡在寺内。或时对众。必无带纽及笼肩披法。若向外游行。并入俗舍。方须带纽。余时但可搭肩而已。屏私执务随意反抄。若对尊容事须齐整。以衣右角宽搭左肩。垂之背后勿安肘上。若欲带纽。即须通肩披已将纽内[巾*句]。回向肩后勿令其脱。以角搭肩衣便绕颈。双手下出一角向前。阿育王像正当其式。出行执伞形仪可爱。即是依教齐整着上衣也。其伞可用竹织之。薄如竹簟一重便得。大小随情宽二三尺。顶中复作拟施其柄。其柄长短量如盖阔。或可薄拂以漆。或可织[竺-二+韋]为之。或如藤帽之流。夹纸亦成牢矣。神州虽不先行。为之亦是其要。骤雨则不沾衣服。赫热则实可招凉。既依律而益身。擎之固亦无损。斯等所论要事多。并神州不行。袈裟角垂正当象鼻。梵僧纵至皆亦雷同。良为绢滑堕肩。遂令正则讹替。后唐三藏来传搭肩法。然而古德嫌者尚多。党旧之迷在处皆有。其三衣。若安短纽而截长绦。则违教之愆现免。着横裙而去腰缘。乃针线之劳交息。所有瓶钵各挂两肩。才至腋下不合交络。其襻不长但容穿髆而已。若交络胸前令人气急。元非本制即不可行。钵袋之仪如下当辩。北方速利诸人。多行交络。随方变改实非佛制。设有余衣长搭肩上。然后通披覆其衣钵。若其向寺及诣俗家。要至房舍安置伞盖。方始解纽挂其衣钵。房前壁上多置象牙。勿使临时安物无处。余同第二十六客旧相遇章说也。然其薄绢为袈裟者。多滑不肯着肩。礼拜之时遂便落地。任取不堕物为之。絁紬白[疊*毛]即其要也。其僧脚崎衣。即是覆膊。更加一肘始合本仪。其披着法。应出右肩交搭左膊。房中恒着。唯此与裙。出外礼尊任加余服。其着裙法式聊陈大况。即如有部裙制。横五肘竖两肘。絁绢及布。随有作之。西国并悉单为。神州任情复作。横竖随意。绕身既讫抬使过脐。右手牵其左边上角。在内牵向腰之右边。左边上裙。取外边而掩左畔(近右手边为右裾。近左手边为左裾)。两手二畔举使正平。中间矗(敕六反)直即成三襵。后以两手各蹙至腰。俱将三叠向后掩之。两角各抬三指。俱插向脊使下。入腰间可三指许。斯则纵未系绦。亦乃着身不落。后以腰绦长五肘许。钩取正中举向脐下。抹裙上缘向后双排。交度前抽傍牵左右。各以一手牢擫两边。缠彼两绦可令三度。有长割却少则更添。绦带之头不合缉彩。斯为圆整着裙。成萨婆多之部别。钵履曼荼罗着泥婆娑。即其真也。译为圆整着裙矣。其绦阔如指面。则靴绦[革*(卄/(ㄇ@人)/戊)]带之流。或方或圆。双亦无损。麻绳之流律文不许。凡踞坐小床及拈之时。牵裙上裾下角。急抹裙缘擫于[膫-(日/小)+(夸-大)]下。但掩双膝露胫无伤。高须上盖脐轮。下至踝上四指。斯乃俗舍之仪。若在寺中半踹亦得。此之齐限佛自亲制。非是人意辄为高下。宁合故违教旨自顺凡情。所著裙衣长申拂地。一则损信心之净施。二乃慢大师之格言。设告殷勤。谁能见用。万人之内颇有一二存心。西国裙衣并皆横着。彼方白[疊*毛]幅宽二肘。若其半故贫者难求。即须缝两头令相合。割内开以充事。此着衣仪。律文具有其制。但且略陈大纲要。细论非面不可又凡是出家衣服。皆可染作乾陀。或为地黄黄屑。或复荆蘖黄等。此皆宜以赤土赤石研汁和之。量色浅深要而省事。或复单用棘心。或赤土赤石。或棠梨土紫。一染至破。亦何事求余。而桑皴青绿。正是遮条。真紫褐色西方不着。鞋履之属自有成教长。靴线鞋全为非法彩。绣文章之物佛。皆制断如皮革事中具说

    十二尼衣丧制

东夏诸尼。衣皆涉俗。所有着用。多并乖仪。准如律说。尼有五衣。一僧伽知。二嗢呾罗僧伽。三安呾婆娑。四僧脚崎。五裙。四衣仪轨。与大僧不殊。唯裙片有别处。梵云俱苏洛迦。译为篅衣。以其两头缝合形如小篅也。长四肘宽二肘。上可盖脐下至踝上四指。着时入内抬使过脐。各蹙两边双排擫(于协反)脊。系绦之法。量与僧同。胸腋之间迥无系抹。假令少壮或复衰年。乳高肉起诚在无过。岂得羞人不窥教检。漫为仪饰着脱招愆。临终之时罪如蒙雨。万中有一时复能改。然其出外及在僧前。并向俗家受他请食。袈裟绕颈覆身不合。解其肩纽。不露胸臆下出手餐。只支偏袒衫裤之流。大圣亲遮。无宜服用。南海诸国。尼众别着一衣。虽复制匪西方。共名僧脚崎服。长二肘宽二肘。两头缝合留一尺许。角头刺着一寸。举上穿膊贯头。拔出右肩更无腰带掩腋盖乳下齐过膝。若欲此服着亦无伤。线则唯费两条。弥堪掩障形丑。若不乐者。即可。还须同大苾刍着僧脚崎服。其寺内房中俱苏洛迦及僧脚崎。两事便足(准捡梵本。无覆肩衣名。即是僧脚崎衣。此乃只支之本号既不道裙。多是传译参差)应舍违法之服。着顺教之衣。僧脚崎取一幅半。或绢或布。可长四肘五肘。如披五条反搭肩上。即其仪也。若向余处须好覆形。如在屏房袒膊非事。春夏之节此可充躯。秋冬之时任情暖着。擎钵乞食足得养身。虽曰女人有丈夫志。岂容恒营机杼作诸杂业。广为衣服十重五重。禅诵曾不致心。驱驱镇恼情志。同俗妆饰不顾戒经。宜可门徒共相捡察西国尼众斯事全无。并皆乞食资身居贫守素而已。若尔出家尼众。利养全稀。所在居寺多无众食。若不随分经求。活命无路。辄违律教便爽圣心。进退两途如何折中。身安道盛可不详闻。答本契出家情希解脱。绝三株之害种。偃四瀑之洪流。宜应毕志杜多。除苦乐之邪径。敦心少欲。务闲寂之真途。奉戒昏旦斯即道隆。岂念身安将为称理。若能守律决炼真疏。则龙鬼天人自然遵敬。何忧不活徒事辛苦。至如五衣瓶钵足得全躯。一口小房弥堪养命。简人事省门徒。若玉处泥如莲在水。虽云下众。实智等上人矣

又复死丧之际。僧尼漫设礼仪。或复与俗同哀将为孝子。或房设灵机用作供养。或披黪布而乖恒式。或留长发而异则。或拄哭杖。或寝苦庐。斯等咸非教仪。不行无过。理应为其亡者净饰一房。或可随时权施盖幔。读经念佛具设香花。冀使亡魂托生善处。方成孝子始是报恩。岂可泣血三年将为赛德。不餐七日始符酬恩者乎。斯乃重结尘劳。更婴枷锁。从闇入闇。不悟缘起之三节。欲死趣死。讵证圆成之十地欤

然依佛教。苾刍亡者。观知决死。当日舁向烧处。寻即以火焚之。当烧之时亲友咸萃。在一边坐。或结草为座。或聚土作台。或置甎石以充坐物。令一能者诵无常经。半纸一纸勿令疲久(其经别录附上)然后各念无常。还归住处。寺外池内连衣并浴。其无池处就井洗身。皆用故衣不损新服别着乾者然后归房。地以牛粪净涂。余事并皆如故。衣服之仪曾无片别。或有收其设利罗为亡人作塔。名为俱攞。形如小塔上无轮盖。然塔有凡圣之别。如律中广论。岂容弃释父之圣教。逐周公之俗礼。号啕数月布服三年者哉。曾闻有灵裕法师不为举发不着孝衣。追念先亡为修福业。京洛诸师亦有遵斯辙者。或人以为非孝。宁知更符律旨

    十三结净地法

有五种净地。一起心作。二共印持。三如牛卧。四故废处。五秉法作。起心作者。初造寺时定基石已。若一苾刍为捡校人者。应起如是心。于此一寺或可一房。为僧当作净厨也。共印持者。定寺基时。若但三人者。应一苾刍告余苾刍言。诸具寿。皆可用心印定此处。于此一寺或可一房。为僧作净厨。第二第三应如是说。言如牛卧者。其寺屋舍犹如牛卧。房门无有定所。纵使无不作法。此处即成其净。言故废处者。谓是经久僧舍废处。如重来者。至旧触处便为净也。然此不得经宿即须作法也

言秉法作者。谓秉白二羯磨结界也。文如百一羯磨中说。如前五种作净法已。佛言。令诸苾刍得二种安乐。一在内煮在外贮。二在外煮在内贮。并无过也。捡验四部众僧。目见当今行事。并复详观律旨大同如此立净。但未作净之前。若共饮食同界宿者。咸有煮宿之过。既其加法。虽共界宿。无煮宿之罪。斯其教也。言一寺者。总唱住处以为净厨。房房之内生熟皆贮。如其不听内宿。岂可遣僧出外而住。一则僧不护宿。二乃贮畜无愆。西国相承。皆总结一寺为净厨也。若欲局取一边。并在开限。不同神州律师见矣。且如未结衣界。离宿招愆。僧若结已。离便无失。净厨亦尔。既其圣许勿滞凡情。又复护衣之法界。有树等不同。但护界分。意非防女。净人来入厨内。岂得即是村收。假令身入村坊。持衣无不护女。维那持衣。捡校斯亦漫为伤急矣

    十四五众安居

若前安居。谓五月黑月一日。后安居则六月黑月一日。唯斯两日合作安居。于此中间文无许处。至八月半是前夏了。至九月半是后夏了。此时法俗盛兴供养。从八月半已后。名歌栗底迦月。江南迦提设会。正是前夏了时。八月十六日即是张羯絺那衣日。斯其古法。又律文云。凡在夏内有如法缘须受日者。随有多少缘来。即须准日而受。一宿事至受其一日。如是至七皆对别人。更有缘来。律遣重请而去。如过七日齐八日已去。乃至四十夜中间羯磨。受八日等去。然不得过。半夏在外而宿。为此但听四十夜矣。必有病缘及诸难事。须向余处。虽不受日不破安居。出家五众既作安居。下众有缘嘱授而去。未至夏前豫分房舍。上坐取其好者。以次分使至终。那烂陀寺现行斯法。大众年年每分房舍。世尊亲教深为利益。一则除其我执。二乃普护僧房。出家之众理宜须作。然江左诸寺。时有分者。斯乃古德相传。尚行其法。岂容住得一院将为己有。不观合不遂至尽形。良由上代不行。致使后人失法。若能准教分者。诚有深益矣

    十五随意成规

凡夏罢岁终之时。此日应名随意。即是随他于三事之中。任意举发说罪除愆之义。旧云自恣者。是义翻也。必须于十四日夜。请一经师升高座诵佛经。于时俗士云奔法徒雾集。燃灯续明。香花供养。明朝总出旋绕村城。各并虔心礼诸制底。棚车舆像鼓乐张天。幡盖萦罗飘扬蔽日。名为三摩近离。译为和集。凡大斋日悉皆如是。即是神州行城法也。禺中始还入寺。日午方为大斋。过午咸集。各取鲜茅可一把许。手执足蹈作随意事。先乃苾刍。后方尼众。次下三众。若其众大恐延时者。应差多人分受随意。被他举罪则准法说除。当此时也。或俗人行施。或众僧自为。所有施物将至众前。其五德应问上坐云。此物得与众僧为随意物不。上坐答云。得所有衣服。刀子针锥之流。受已均分。斯其教也。此日所以奉刀针者。意求聪明利智也。随意既讫任各东西。即是坐夏已周。无劳更经一宿。广如余处。此不详言言说罪者。意欲陈罪说已先愆。改往修来至诚恳责。半月半月为褒洒陀。朝暮朝暮忆所犯罪(褒洒。是长养义。陀是净义。意明长善净除破戒之过。昔云布萨者。讹略也)。初篇若犯事不可治。第二有违人须二十。若作轻过对不同者而除悔之。梵云痾钵底钵喇底提舍那。痾钵底者。罪过也。钵喇底提舍那。即对他说也。说己之非冀令清净。自须各依局分则罪灭可期。若总相谈愆。非律所许旧云忏悔。非关说罪。何者忏摩乃是西音。自当忍义。悔乃东夏之字。追悔为目。悔之与忍迥不相干。若的依梵本。诸除罪时。应云至心说罪。以斯详察。翻忏摩为追悔。似罕由来。西国之人。但有触误及身错相触着。无问大小。大者垂手相向。小者合掌虔恭。或可抚身。或时执膞。口云忏摩。意是请恕。愿勿嗔责。律中云提舍那矣恐怀后滞就他致谢。即说忏摩之言。必若自己陈罪。乃云提舍那矣。恐怀后滞用启先迷。虽可习俗久成。而事须依本。梵云钵刺婆刺拏。译为随意。亦是饱足义。亦是随他人意举其所犯

    十六匙筯合否

西方食法唯用右手。必有病故开听畜匙。其筯则五天所不闻。四部亦未见。而独东夏共有斯事。俗徒自是旧法。僧侣随情用否。筯既不听不遮。即是当乎略教。用时众无讥议。东夏即可行焉。若执俗有嗤嫌。西土元不合捉。略教之旨。斯其事焉

    十七知时而礼

夫礼敬之法。须合其仪。若不顺教。则平地颠蹶。故佛言。有二种污触。不应受礼。亦不礼他。若违教者。拜拜皆招恶作之罪。何谓二污。一是饮食污。谓若食啖一切诸物。下至吞嚼一片之药。若不漱口洗手已来。并不合受礼礼他若饮浆或水。乃至茶蜜等汤。及酥糖之类。若未漱口洗手。礼同前犯。二是不净污。谓大小行来身未洗净。及未洗手漱口。或身或衣被。便利不净洟唾等污。未净已来。若旦起未嚼齿木。礼同前犯。又于大众聚集斋会之次合掌。即是致敬故。亦不劳全礼。礼便违教。或迮闹处。或不净地。或途路中礼亦同犯。斯等诸事并有律文。但为日久相承地居寒国。欲求顺教事亦难为。莫不引同多以自慰。讵肯留心于小罪耳

    十八便利之事

便利之事。略出其仪。下着洗浴之裙。上披僧脚崎服。次取触瓶添水令满。持将上厕闭户遮身。土须二七块在其厕外。于甎石上。或小版上。而安置之。其甎版量。长一肘阔半肘。其土碎之为末。列作两行。一一别聚。更安一块。复将三丸。入于厕内。安在一边。一将拭体。一用洗身。洗身之法。须将左手。先以水洗。后兼土净。余有一丸。粗且一遍。洗其左手。若有筹片。持入亦佳。如其用罢须掷厕外。必用故纸可弃厕中。既洗净了。方以右手牵下其衣。瓶安一边。右手拨开傍户。还将右手提瓶而出。或以左臂抱瓶。拳其左手。可用右手闭户而去。就彼土处蹲坐一边。若须坐物随时量处。置瓶左髀之上。可以左臂向下压之。先取近身一七块土。别别洗其左手。后用余七。一一两手俱洗。其塼木上必须净洗。余有一丸。将洗瓶器。次洗臂踹及足。并令清洁。然后随情而去。此瓶之水不合入口唇。重至房中。以净瓶水漱口。若其事至触此瓶者。还须洗手漱口。方可执余器具。斯乃大便之仪。粗说如此。必其省事。咸任自为。幸有供人。使浇非过。小便则一二之土可用洗手洗身。此即清净之先。为敬基本。或人将为小事。律教乃有大呵。若不洗净。不合坐僧床。亦不应礼三宝。此是身子伏外道法。佛因总制苾刍。修之则奉律福生。不作乃违教招罪。斯则东夏不传。其来尚矣。设令启示遂起嫌心。即道。大乘虚通何净何秽。腹中恒满外洗宁益。讵知轻欺教捡诬罔圣心。受礼礼他俱招罪过。着衣啖食天神共嫌。若不洗净五天同笑。所至之处人皆见讥。弘绍之宾特宜传教。既而厌离尘俗。舍家趣非家。即须殷勤用释父之言。何得睚[目*柴]于毗尼之说。如其不信幸可依此。洗之五六日间。便知不洗之过。然而寒冬之月须作暖汤。自外三时事便随意。然有筒槽帛拂。非本律文。或有含水将去。亦乖净法。凡是僧坊。先须净治厕处。若自无力。教化为之。供十方僧。理通凡圣。无多所费。斯其要焉。是净方业固非虚矣。理须大槽可受一两石贮土令满置在圊边。大众必无私房可畜。若卒无水瓶。许用瓷瓦等钵。盛水将入安在一边。右手浇洗亦无伤也。江淮地下盆厕者多。不可于斯即为洗净。宜应别作洗处。水流通出为善。且如汾州抱腹岱岳灵岩荆府玉泉杨州白塔。圊厕之所颇传其法。然而安置水土。片有阙如。向使早有人教行。法亦不殊王舍。斯乃先贤之落漠。岂是后进之蒙笼者哉。然其厕内贮土置瓶。并须安稳勿令阙事。添瓶之罐着[此/朿]为佳。如畜君持准前为矣。铜瓶插盖而口宽元来不中洗净。若其腹边斲为一孔。顶上以锡固之。高出尖台中安小孔。此亦权用当时须也

重曰

载劳纸笔几致殷勤。顺流从谏冀有其人。大圣既双林而寂体。罗汉亦五印而灰身。遗余法教影响斯晨行寄捐生之侣。兴由弃俗之宾。舍浑浑之烦浊。慕皎皎之清尘。外垢与内惑而俱丧。上结共下缚而同湮。萧条其迹爽亮其神。四仪无累三尊是亲。既不被生人之所笑。岂复怖死王之见嗔。利九居而轸念。成三代之芳因。幸希万一而能改。亦宁辞二纪之艰辛

南海寄归内法传卷第二南海寄归内法传卷第三

        翻经三藏沙门义净撰
十九受戒轨则 二十洗浴随时 二十一坐具衬身 二十二卧息方法 二十三经行少病 二十四礼不相扶 二十五师资之道 二十六客旧相遇 二十七先体病源 二十八进药方法 二十九除其弊药 三十旋右观时

    十九受戒轨则

西国出家轨仪。咸悉具有圣制。广如百一羯磨。此但略指方隅。诸有发心欲出家者。随情所乐到一师边陈其本意。师乃方便问其难事。谓非害父母等。难事既无许言摄受。既摄受已或经旬月令其解息。师乃为授五种学处。名邬波索迦。自此之前非七众数。此是创入佛法之基也。师次为办缦条僧脚崎及下裙等并钵滤罗。方为白僧陈出家事。僧众许已为请阿遮利耶。可于屏处令剃头人为除须发。方适寒温教其洗浴。师乃为着下裙。方便捡察非黄门等。次与上衣令顶戴受。着法衣已授与钵器。是名出家。次于本师前。阿遮利耶授十学处。或时闇诵。或可读文。既受戒已。名室罗末尼罗(译为求寂。言欲求趣涅槃圆寂之处。旧云沙弥者。言略而音讹翻作息慈。意准而无据也)威仪节度请教白事。与进具者体无二准。但于律藏十二无犯。其正学女片有差降。十二者何。一不分别衣。二离衣宿。三触火。四足食。五害生种。六青草上弃不净。七辄上高树。八触宝。九食残宿食。十坏地。十一不受食。十二损生苗。斯之十二两小非过。其正学女后五便犯。此下三众咸制安居。其六法六随法。如余处说。能如是者方成应法。是五众收堪销物利。岂有既出家后师主不授十戒。恐其毁破大戒不成。此则妄负求寂之名。虚抱出家之称。以怀片利宁知大损。经云。虽未受十戒。堕僧数者。乃是权开一席。岂得执作长时。又神州出家。皆由公度。既蒙落发。遂乃权依一师。师主本不问其一遮。弟子亦何曾请其十戒。未进具来恣情造罪。至受具日令入道场。律仪曾不预教。临时讵肯调顺。住持之道固不然矣。既不合销常住。受施负债何疑。理应依教而为济脱。凡蒙公度者皆须预请一师。师乃先问难事。若清净者为受五戒。后观落发授缦条衣令受十戒。法式既闲年岁又满欲受具戒。师乃观其志意能奉持者。即可为办六物并为请余九人。或入小坛。或居大界。或自然界。俱得秉法。然坛场之内。或用众家褥席。或可人人自将坐物。略办香花不在营费。其受戒者。教令三遍一一礼僧。或时近前两手执足。此二皆是圣教礼敬之仪。亦既礼已教其乞戒。既三乞已本师对众为受衣钵。其钵须持以巡行普呈大众。如合样者。大众人人咸云好钵。如不言者招越法罪。然后依法为受。其羯磨师执文而读。或时暗诵。俱是圣教。既受戒已。名邬波三钵那(邬波是近。三钵那是圆。谓涅槃也。今受大戒。即是亲近涅槃。旧云具足者。言其泛意)。然羯磨亦竟。急须量影记五时之别。其量影法。预取一木条如细箸许可长一肘。折其一头四指令竖如曲尺形。勿使相离竖着日中。余杖布地令其竖影与卧杖相当。方以四指量其卧影。满一四指名一布路沙。乃至多布路沙。或一布路沙余一指半指。或但有一指等。如是加减可以意测(言布路沙者。译为人也。所以四指之影名一人者。即是四指。竖杖影长四指之时。此人立在中。影量与身量相似。其八指遂与身量两影相似。斯据中人。未必皆尔。自余长短义可准之)。然须道其食前食后。若天阴及夜。即须准酌而言之。若依神州法者。或可竖尺日中量影长短。或复记其十二辰数。言五时者。既而方域异仪。月数离合。自非指事难以委知。一谓冬时有四月。从九月十六日。至正月十五日。二谓春时亦有四月。从正月十六日。至五月十五日。三谓雨时但有一月。从五月十六日。至六月十五日。四谓终时唯一日一夜。谓六月十六日昼夜。五是长时。从六月十七日。至九月十五日。此乃独于律教中佛制。如是次第明有密意也。若依方俗。或作三时四时六时。如余处说。凡西方南海出家之人。创相见者问云。大德几夏。答云尔许。若同夏者。问在何时。若时同者。问得几日。若日同者。问食前后。同在食前。方问其影。影若有殊。大小成异。影若同者。便无大小。坐次则据其先至。知事乃任彼前差。向西方者必须闲此。不同支那记其月日而已。然那烂陀寺多是长时。明相才出受其近圆。意取同夏之中。多为最大。即当神州六月十七日明相才出。由不得后夏故(此据西方坐夏之法。若如神州旧行。即当五月十七日也)。若六月十六日夜将尽而受戒者。则同夏之中最小。由其得后夏故。既受戒已不待嚫施。若其师有为办少多。或持腰绦。或滤水罗等。奉临坛者。以表不空之心。次即本师为指戒本。令识罪相方教诵戒。既其熟已诵大律藏。日日诵过旦旦试之。不恒受持恐损心力。诵律藏了方学经论。此是西方师资途辙。虽复去圣悬远。然而此法未亏。为此二师喻之父母。岂有欲受之时非常劳倦。亦既得已戒不关怀。有始无终可惜之甚。自有一会求受。受已不重参师。不诵戒经不披律典。虚沾法伍自损损他。若此之流成灭法者。然西方行法。受近圆已去。名铎曷攞(译为小师)满十夏名悉他薛攞(译为住位)得离依止而住。又得为邬波驮耶。凡有书疏往还。题云求寂。某乙小苾刍某乙住位苾刍某乙。若学通内外德行高著者。便云多闻苾刍某乙。不可云僧某乙。僧是僧伽目乎大众。宁容一己辄道四人。西方无此法也。凡为亲教师者。要须住位满足十夏。秉羯磨师及屏教者。并余证人。并无定年。几事须解律清净中边数满。律云。非邬波驮耶。而唤为邬波驮耶。非阿遮利耶。唤为阿遮利耶。或翻此二。及亲斥邬波驮耶名者。皆得恶作之罪。若有人问云。尔亲教师其名何也。或问。汝谁弟子。或可自有事至须说师名者。皆应言我因事至说邬波驮耶名。邬波驮耶名某甲。西国南海称我不是慢词。设令道汝亦非轻称。但欲别其彼此。全无倨傲之心。不并神州将为鄙恶。若其嫌者改我为今。斯乃咸是圣教。宜可行之。不得雷同无分皂白。云尔

凡诸白衣诣苾刍所。若专诵佛典情希落发毕愿缁衣。号为童子。或求外典无心出离。名曰学生。斯之二流并须自食(西国僧寺。多有学生。来就苾刍。习学外典。一得驱驰给侍。二乃教发好心。既有自利利他。畜之非损。必是杜多一钵。理则不劳。若也片有供承。亦成是要。遣给齿木。令其授食。足应时须。不伤悲道也)若餐常住圣教全遮。必其于众有劳。准功亦合餐食。或是普通之食或可施主先心。虽复啖食故成无罪。夫龙河影没鹫岭光收。传法罗汉能余几在。故论云。大师眼闭证者随亡。烦恼增时应勤莫逸。理当诸德共作护持。若委随而纵慢心。欲遣人天何所归向。律云。有秉羯磨。我法未灭。若不秉时我法便尽。又曰。戒住我住。理非虚说。既有深旨。诚可敬欤

重曰

大师影谢法将随亡。邪山峻峙慧巘隤纲。重明佛日寔委贤良。若遵小径谁弘大方。幸惟通哲勉力宣扬。冀绍隆之无替。传永劫而弥芳。弥芳伊何。戒海扬波。此则教将灭而不灭。行欲讹而不讹。符正说于王舍。事无亏于逝多

    二十洗浴随时

夫论洗浴之法。西国乃与东夏不同。但以时节调和稍异余处。于十二月花果恒有。不识冰雪薄有微霜。虽复多暑亦非苦热。热则身无拂子。寒乃足无皴裂。为此人多洗沐体尚清净。每于日日之中。不洗不食。又复所在之处。极饶池水。时人皆以穿池为福。若行一驿。则望见三二十所。或宽一亩五亩。于其四边种多罗树。高四五十尺。池乃皆承雨水湛若清江。八制底处皆有世尊洗浴之池。其水清美异于余者。那烂陀寺有十余所大池。每至晨时。寺呜健稚。令僧徒洗浴人皆自持浴裙。或千或百俱出寺外。散向诸池各为澡浴。其浴裙法。以叠布长五肘阔肘半。绕身使匝抽出旧裙。回两头令向前。取左边上角以右手牵向腰下令使近身。并蹙右边擫入腰内。此谓着浴裙法。卧时着裙其法亦尔。欲出池时抖擞徐出勿令虫着。上岸法式广如律辩。若不向池。寺中洗者。着裙同此。水遣人浇。随处随时可为障蔽。世尊教为浴室。或作露地甎池。或作去病药汤。或令油遍涂体。夜夜油恒揩足。朝朝头上涂油。明目去风深为利益。皆有圣教不遑具述广如律也。又洗浴者并须饥时。浴已方食有其二益。一则身体清虚无诸垢秽。二则痰癊消散能餐饮食。饱方洗浴医明所讳。故知饥沐饱浴之言。未是通方之论。若着三尺浴衣。褊小形露。或元不着。赤体而浴者。深乖教理也。应用四幅洗裙。遮身可爱。非直奉遵圣教。亦乃不愧人神。余之可不智者当悉。夜浴尚不改容。对人宁无掩蔽耳

    二十一坐具衬身

礼拜敷其坐具。五天所不见行。致敬起为三礼。四部罔窥其事。凡为礼者拜数法式。如别章所陈。其坐具法。割截为之必须复作制令安叶。度量不暇详悉。其所须者。但拟眠卧之时护他毡席。若用他物。新故并须安替。如其己物。故则不须。勿令污染亏损信施。非为礼拜。南海诸僧。人持一布巾长三五尺。叠若食巾。礼拜用替膝头。行时搭在肩上。西国苾刍来见。咸皆莞尔而笑也

    二十二卧息方法

西国房迮居人复多。卧起之后床皆举摄。或内置一边。或移安户外。床阔二肘长四肘半。褥席同然轻而不重。然后牛粪干揩其地令使清净。安置坐床及木枯小席等。随尊卑而坐。如常作业。所有资生之具。并棚上安之。其床前并无以衣遮障之法。其不合者自不合卧。如其合者何事遮身。其众僧卧具。必须安儭方合。受用坐具意在于此。如其不尔。还招黑背之辜。圣有诚言不可不慎。又复南海十岛西国五天。并皆不用木枕支头。神州独有斯事。其西方枕囊样式其类相似。取帛或布染色随情缝为直袋。长一肘半宽半肘。中间贮者随处所出。或可填毛。或盛麻緼。或蒲黄柳絮。或木绵荻苕。或软叶干苔。或决明麻豆。随时冷热量意高下。斯乃取适安身。实无坚强之患。然为木枕疏鞕。项下通风。致使时人多苦头疾。然则方殊土别。所玩不同。聊述异闻行否随好。既而暖物除风。麻豆明目。且能有益用成无爽。又为寒乡冻顶。多得伤寒。冬月鼻流斯其过也。适时温顶便无此患。谚云冻顶温足。未必常可依之矣

又复僧房之内有安尊像。或于窗上或故作龛。食坐之时。像前以布幔遮障。朝朝洗沐每荐香花。午午虔恭随餐奉献。经箱格在一边。卧时方居别室。南海诸洲法亦同此。斯乃私房寻常礼敬之轨。其寺家尊像。并悉别有堂殿。岂有像成已后终身更不洗拭。自非斋次。宁容辄设疏餐。由此言之。同居亦复何损。大师在日尚许同居。形像仿真理当无妨。西国相传其来久矣

    二十三经行少病

五天之地。道俗多作经行。直去直来唯遵一路。随时适性勿居闹处。一则痊痾。二能销食。禺中日昳即行时也。或可出寺长引。或于廊下徐行。若不为之身多病苦。遂令脚肿肚肿臂疼髆疼。但有痰癊不销。并是端居所致。必若能行此事。实可资身长道。故鹫山觉树之下。鹿苑王城之内。及余圣迹皆有世尊经行之基耳。阔可二肘长十四五肘高二肘余。垒甎作之。上乃石灰塑作莲花开势。高可二肘阔才一尺。有十四五表圣足迹。两头基上安小制底。量与人齐。或可内设尊容为释迦立像。若其右绕佛殿旋游制底。别为生福本欲虔恭。经行乃是销散之仪。意在养身疗病。旧云行道。或曰经行。则二事总包无分泾渭。遂使调适之事久阙东川。经云观树经行。亲在金刚座侧。但见真迹未睹圆基耳

    二十四礼不相扶

礼拜之轨。须依教为进具。若分影在前。即合受小者之拜。佛言。有二种人合受礼拜。一谓如来。二大己苾刍。斯则金口诚教。何劳辄事谦下。小者见大。缓须申敬唱畔睇而礼之。大受小礼。自可端拱而云痾[口*路]柢(近也反。是咒愿彼。令无病义耳)。如其不道彼此招愆。随立随坐不改常式。既其合受无容反敬。斯乃五天僧徒之则也。岂有小欲礼大先望大起。大受小恭恐小嫌恨。为此则匆匆迫迫。尊执卑而不听稽首。辛苦辛苦。卑求敬而不能至地。若不如此云乖礼数。呜呼亏圣教取人情。敬受乖仪诚可深察。延波既久谁当偃诸

    二十五师资之道

夫教授门徒。绍隆之要。若不存念。则法灭可期。事须殷勤无宜网漏。律云。每于晨旦先嚼齿木。次可就师奉其齿木。澡豆水巾敷置坐处。令安稳已。然后礼敬尊仪。旋绕佛殿。却就师处摄衣一礼更不重起。合掌三叩双膝踞地。低头合掌问云。邬波驮耶存念([馬*犬]字音停夜反。既无正体。借音言之。邬波是其亲近。波字长唤中有阿字。阿[馬*犬]耶义当教读。言和尚者非也。西方泛唤博士皆名乌社。斯非典语。若依梵本经律之文。咸云邬波[馬*犬]耶。译为亲教师。北方诸国皆唤和社。致令传译习彼讹音)。或问云。阿遮利耶存念(译为轨范师。是能教弟子法式之义。先云阿阇梨讹也)我今请白。不审邬波驮耶。宿夜安不。四大平和不。动止轻利饮食销不。旦朝之餐可能进不。斯则广略随时也。时师乃量身安不。具答其事。次于邻近比房任。能礼其大者。次读少许经。忆所先受。日新月故无亏寸阴。待至日小食时。量身轻重。请白方食。何劳未晓。觅粥匆匆。不及白本师。无由嚼齿木。不暇观虫水。岂容能洗净。宁知为一盂之粥。便违四种佛教。讹替之本皆从此来。愿住持之家善应量处(前白事等。此乃是阿离耶提舍教授之仪。阿离耶译为圣。提舍译为方。即名西国为圣方矣。以其贤圣继轨人皆共称。或云未睇是中。提舍是国。百亿之中心。斯其事也。此号人咸委之。其北方胡国。猫唤圣方以为呬。音许伊反。全非通俗之名。但是方言。固无别义。西国若闻此名。多皆不识。宜唤西国为圣方。斯诚允当。或有传云。印度译之为月。虽有斯理。未是通称。且如西国名大唐为支那者。直是其名。更无别义。又复须知。五天之地。皆曰婆罗门国。北方连例总号胡强。不得雷同咸为一唤耳)。凡剃发披缦条。出家近圆已。律云。唯除五事不白。自外一一皆须白师不白得罪。五事者。一嚼齿木。二饮水。三大便。四小便。五界中四十九寻内制底畔睇。且如欲食。白者。须就师边依礼拜法而白师云。邬波驮耶存念。我今请白洗手洗器欲为食事。师云谨慎。诸余白事。类此应知。师乃量事度时。与其进止。知有多事。便可一时并白。若其解律五夏。得离本师。人间游行进求余业。到处还须依止。十夏既满依止方休。大圣殷勤竟在于此。如不解律依他尽形。设无大者依小而住。唯除礼拜余并为之。岂得晨朝问安曾不依律。随有事至宁知白言。或有旦暮两时请其教诫。虽复权申训诲。律文意不如是。何则白者不的其事。答者何所商量。白事之言故不然也。但为因循日久。逐省谁肯劳烦。必能准教奉行。即是住持不绝。若将此以为轻者。余更何成重哉。故律文云。宁作屠儿不授他具戒。舍而不教也。又西国相承事师之礼。初夜后夜到其师所。师乃先遣弟子安坐。三藏之中随时教授。若事若理不令空过。察其戒行勿使亏违。知有所犯即令治忏。弟子方乃为师。按摩身体。襞叠衣裳。或时扫拭房庭。观虫进水。片有所作咸皆代为。斯则敬上之礼也。若门徒有病。即皆躬自抱持。汤药所须忧同赤子。然佛法纲纪以教诲为首。如轮王长子摄养不轻。律有明言。宁容致慢。上言制底畔睇者。或云制底畔弹那。大师世尊既涅槃后。人天并集以火焚之。众聚香柴遂成大[卄/積]。即名此处以为质底。是积聚义。据从生理。遂有制底之名。又释。一想世尊众德俱聚于此。二乃积甎土而成之。详传字义如是。或名窣睹波。义亦同此。旧总云塔。别道支提。斯皆讹矣。或可俱是。众共了名不论其义。西方释名略有二种。一有义名。二无义名。有义名者。立名有由。即依名义而释也。名体一向相称。如释善入之名者。初依德迹。即是依义立名。次云。或共了知。即是不论其义。但据世人共唤为善入。即是无义之名。畔睇者。敬礼也。凡欲出外礼拜尊像。有人问云。何所之适。答曰。我向某处。制底畔睇。凡礼拜者。意在敬上自卑之义也。欲致敬时及有请白。先整法衣搭左肩上。擫衣左腋令使着身。即将左手向下。掩摄衣之左畔。右手随所掩之衣。裾既至下边。卷衣向膝。两膝俱掩勿令身现。背后衣缘急使近身。掩摄衣裳莫遣垂地。足跟双竖脊项平直。十指布地方始叩头。然其膝下迥无衣物。复还合掌复还叩头。殷勤致敬如是至三。必也寻常一礼便罢。中间更无起义。西国见为三拜。人皆怪也。若恐额上有尘。先须摩手令净。然后拭之。次当拂去两膝头土整顿衣裳在一边坐。或可暂时伫立。尊者即宜赐坐。必有呵责立亦无伤。斯乃佛在世时迄乎末代。师弟相传于今不绝。如经律云。来至佛所礼佛双足在一边坐。不云敷坐具礼三拜在一边立。斯其教矣。但尊老之处多座须安。必有人来准仪而坐。凡是坐者。皆足蹋地。曾无帖膝之法也

律云应先嗢屈竹迦。译为蹲踞。双足履地两膝皆竖。摄敛衣服勿令垂地。即是持衣说净常途轨式。或对别人而说罪。或向大众而申敬。或被责而请忍。或受具而礼僧。皆同斯也。或可双膝着地平身合掌。乃是香台瞻仰赞叹之容矣。然于床上礼拜。诸国所无。或敷毡席亦不见有。欲敬反慢岂成道理。至如床上席上。平怀尚不致恭。况礼尊师大师。此事若为安可。西国讲堂食堂之内。元来不置大床。多设木枯并小床子。听讲食时用将踞坐。斯其本法矣。神州则大床方坐。其事久之。虽可随时设仪。而本末之源须识

    二十六客旧相遇

昔大师在日。亲为教主。客苾刍至。自唱善来。又复西方寺众。多为制法。凡见新来。无论客旧及弟子门人旧人。即须迎前唱莎揭哆。译曰善来。客乃寻声。即云窣莎揭哆。译曰极善来。如不说者。一违寺制。二准律有犯。无问大小悉皆如此。即为收取瓶钵拄在壁牙。随处安坐令其憩息。幼向屏处尊乃房前。卑则敬上而熟搦其腨后及遍身。尊乃抚下而频按其背不至腰足。齐年之类事无间然。既解疲劳方澡手濯足。次就尊所申其礼敬。但为一礼跪而按足。尊乃展其右手抚彼肩背。若别非经久。手抚不为。师乃问其安不。弟子随事见答。然后退在一边恭敬而坐。实无立法

然西方轨则。多坐小枯。复皆露足。东夏既无斯事。执足之礼不行。经说。人天来至佛所顶礼双足退坐一面。即其仪矣。然后释其时候供给汤饮。酥蜜沙糖饮啖随意。或余八浆。并须罗滤澄清方饮。如兼浊滓此定不开。杏汤之流体是稠浊。准依道理全非饮限。律云。凡浆净滤色如黄荻。此谓西国师弟门徒客旧相遇逢迎之礼。岂有冒寒创至触热新来。或遍体汗流或手足皆冻。放却衣襆急事和南。情状匆忙深乖轨式。师乃立之闲问余事。诚哉大急将为绍隆。言和南者。梵云畔睇。或云畔惮南。译为敬礼。但为采语不真。唤和南矣。不能移旧且道和南。的取正音应云畔睇。又道行众集。礼拜非仪。合掌低头口云畔睇。故经云。或复但合掌。乃至小低头。即是致敬也。南人不审依希合度。向使改不审为畔睇。斯乃全同律教矣

    二十七先体病源

前云。量身轻重方餐小食者。即是观四大之强弱也。若其轻利。便可如常所食。必有异处则须视其起由。既得病源然后将息。若觉轻健饥火内然。至小食时方始餐啖。凡是平旦名痰癊时。宿食余津积在胸膈。尚未疏散食便成咎。譬乎火焰起而投薪。薪乃寻从火化。若也火未着而安草。草遂存而不然。夫小食者是圣别开。若粥若饭量身乃食。必也因粥能资道。即唯此而非余。若其要饭方长身。旦食饭而无损。凡有食啖令身不安者。是与身为病缘也。不要头痛卧床方云是疾。若余药不疗。医人为处。须非时食。佛言。密处与之。如异此流固非开限。然西方五明论中。其医明曰。先当察声色。然后行八医。如不解斯妙。求顺反成违。言八医者。一论所有诸疮。二论针刺首疾。三论身患。四论鬼瘴。五论恶揭陀药。六论童子病。七论长年方。八论足身力。言疮事兼内外。首疾但目在头。齐咽已下名为身患。鬼瘴谓是邪魅。恶揭陀遍治诸毒。童子始从胎内至年十六。长年则延身久存。足力乃身体强健。斯之八术先为八部。近日有人略为一夹。五天之地咸悉遵修。但令解者无不食禄。由是西国大贵医人。兼重商客为无杀害。自益济他。于此医明已用功学。由非正业遂乃弃之。又复须知。西方药味与东夏不同。互有互无事非一概。且如人参茯苓当归远志乌头附子麻黄细辛。若斯之流神州上药。察问西国咸不见有。西方则多足诃黎勒。北道则时有郁金香。西边乃阿魏丰饶。南海则少出龙脑。三种豆蔻皆在杜和罗。两色丁香咸生堀伦国。唯斯色类是唐所须。自余药物不足收采。凡四大之身有病生者。咸从多食而起。或由劳力而发。或夜食未泄平旦便餐。或旦食不消午时还食。因兹发动遂成霍乱。呃气则连宵不息。鼓胀即终旬莫止。然后乃求多钱之肾气。觅贵价之秦胶。富者此事可为贫人命随朝露。病既成矣。斯何救焉。纵使卢威旦至进丸散而无因。鶣鹊昏来遗汤膏而宁济。火烧针刺与木石而不殊。振足摇头混僵仆而何别。斯乃良由不体病本不解调将。可谓止流不塞其源。伐树不除其本。波条弥蔓求绝无因。致使学经论者仰三藏而永叹。习静虑者想八定而长嗟。俗士乃务明经之辈。则绝辔于金马之门。求进士之流。遂息步于石渠之署。妨修道业可不大欤。废失荣宠诚非小事。聊为叙之勿嫌繁重。冀令未损多药宿痼可除。不造医门而新痾遂殄。四大调畅百病不生。自利利人岂非益也。然而食毒死生。盖是由其往业。现缘避就非不须为者哉

    二十八进药方法

夫四大违和。生灵共有。八节交竞。发动无恒。凡是痾生。即须将息。故世尊亲说医方经曰。四大不调者。一窭噜二燮跛。三毕哆。四婆哆。初则地大增令身沉重。二则水大积涕唾乖常。三则火大盛头胸壮热。四则风大动气息击冲。即当神州沉重痰癊热黄气发之异名也。若依俗论病。乃有其三种。谓风热癊。重则与癊体同。不别彰其地大。凡候病源旦朝自察。若觉四候乖舛。即以绝粒为先。纵令大渴。勿进浆水。斯其极禁。或一日二日。或四朝五朝。以差为期。义无胶柱。若疑腹有宿食。叉刺齐胸。宜须恣饮熟汤指剔喉中变吐令尽。更饮更决以尽为度。或饮冷水理亦无伤。或干姜汤斯其妙也。其日必须断食。明朝方始进餐。如若不能。临时斟酌。必其壮热特讳水浇。若沉重战冷。近火为妙。其江岭已南热瘴之地。不可依斯。热发水淋是土宜也。如其风急涂以膏油。可用布团火炙而熨折伤之处。斯亦为善。熟油涂之目验交益。若觉痰癊填胸口中唾数。鼻流清水气积咽关户满枪喉。语声不转饮食亡味动历一旬。如此之流绝食便差。不劳炙顶无假捩咽。斯乃不御汤药。而能蠲疾即医明之大规矣。意者以其宿食若除壮热便息。流津既竭痰癊便瘳。内静气消即狂风自殄。将此调停万无一失。既不劳其诊脉。讵假问乎阴阳。各各自是医王。人人悉成只域。至如鸾法师调气蠲疾。隐默者乃行。思禅师坐内抽邪。非流俗所识。访名医于东洛。则贫匮绝其津。求上药于西郊。则茕独亡其路。所论绝食省而且妙。备通穷富岂非要乎。又如痈痤暴起热血忽冲。手足烦疼天行时气。或刀箭伤体。或坠堕损躬。伤寒霍乱之徒。半日暴泻之类。头痛心痛眼疼齿疼。片有病起咸须断食。又三等丸能疗众病。复非难得。取诃黎勒皮。干姜沙糖。三事等分。捣前二令碎。以水片许和沙糖融之并捣为丸。旦服十丸许以为度。诸无所忌。若患痢者。不过三两服即差。能破胘气除风消食。为益处广故此言之。若无沙糖者。饴蜜亦得。又诃黎勒若能每日嚼一颗咽汁。亦终身无病。此等医明传乎帝释。五明一数五天共遵。其中要者绝食为最。旧人传云。若其七日断食不差。后乃方可求观世音。神州多并不闲。将为别是斋戒。遂不肯行学。良由传者不悟医道也。其有服丹石及长病并腹块之类。或又依斯(恐有丹石之人。忍饥非所宜也。又飞丹则诸国皆无。服石则神州独有。然而水精白石有出火者。若服之则身体爆裂。时人不别。抂死者无穷。由此言之。深须体识)蛇蝎等毒全非此疗。而绝食之时。大忌游行及以作务。其长行之人。纵令断食随路无损。如其差已后须将息。宜可食新煮饭饮熟菉豆汤。投以香和任饮多少。若觉有冷投椒姜荜[卄/(乏-之+友)]。若知是风。着胡葱荆芥。医方论曰。诸辛悉皆动风。唯干姜非也。加之亦佳。准绝食日而作调息讳饮冷水。余如药禁。如其啖粥。恐痰癊还增。必是风劳。食亦无损。若患热者。即熟煎苦蔘汤。饮之为善。茗亦佳也。自离故国向二十余年。但以此疗身颇无他疾。且如神州药。石根茎之类。数乃四百有余。多并色味精奇香气芬郁。可以蠲疾可以王神。针灸之医诊脉之术。赡部洲中无以加也。长年之药唯东夏焉。良以连冈雪巘接岭香山。异物奇珍咸萃于此。故体人像物号曰神州。五天之内谁不加尚。四海之中孰不钦奉。云文殊师利现居其国。所到之处若闻是提婆弗呾攞僧。莫不大生礼敬。提婆是天。弗呾攞是子。云是支那天子所居处来也。考其药石实为奇妙。将息病由颇有疏阙。故粗陈大况以备时须。若绝食不损者。后乃随方处疗。苦蔘汤偏除热病。酥油蜜浆特遣风痾。其西天罗荼国。凡有病者绝食。或经半月。或经一月。要待病可然后方食。中天极多七日。南海二三日矣。斯由风土差互四大不同。致令多少。不为一概。未委神州宜断食不。然而七日不食。人命多殒者。由其无病持故。若病在身。多日亦不死矣。曾见有病绝粒三旬后时还差。则何须见怪绝食日多。岂容但见病发不察病起所由。壮热火燃还将热粥。令饮带病强食。深是可畏。万有一差。终亦不堪教俗。医方明内极是讳焉。又由东夏。时人鱼菜多并生食。此乃西国咸悉不餐。凡是菜茹皆须烂煮。加阿魏苏油及诸香和。然后方啖。葅虀之类人皆不食。时复忆故啖之。遂使齐中结痛损腹肠闇眼目长疾病益虚疏。其斯之谓。智者思察用行舍藏。闻而不行岂医咎也。行则身安道备。自他之益俱成。舍则体损智微。彼我之功皆失也

    二十九除其弊药

自有方处鄙俗久行。病发即服大便小便。疾起便用猪粪猫粪。或堈盛瓮贮号曰龙汤。虽加美名秽恶斯极。且如葱蒜许服尚自遣在边房。七日净身洗浴而进。身若未净不入众中。不合绕塔不应礼拜。以其臭秽非病不听。四依陈弃之言。即是陈故所弃之药。意在省事仅可资身。上价自在开中。啖服实成非损。梵云晡堤木底鞞杀杜。晡堤是陈。木底是弃。鞞杀社译之为药(即是陈弃药也)律开大便小便。乃是犊粪牛尿。西国极刑之俦。粪涂其体驱摈野外不处人流。除粪去秽之徒。行便击杖自异。若误冲着。即连衣遍洗。大师既缘时御物。讥丑先防。岂遣服斯而独乖时望。不然之由具如律内。用此惠人诚为可鄙。勿令流俗习以为常。外国若闻诚损风化。又复大有香药何不服之。己所不爱宁堪施物。然而除蛇蝎毒。自有硫黄雄黄雌黄之石。片子随身诚非难得。若遭热瘴。即有甘草恒山苦蔘之汤。贮畜少多理便易获。姜椒荜茇。旦咽而风冷全祛。石蜜沙糖。夜餐而饥渴俱息。不畜汤药之直。临事定有阙如。违教不行罪愆宁免。钱财漫用急处便闲。若不曲题谁能直悟。呜呼不肯施佳药。遂省用龙汤。虽复小利在心。宁知大亏圣教。正量部中说其陈弃。既是部别。不可同斯。了论虽复见文。元非有部所学

    三十旋右观时

言旋右者。梵云钵喇特崎拏。钵喇字缘乃有多义。此中意趣事表旋行。特崎拏即是其右。总明尊便之目。故时人名右手为特崎拏手。意是从其右边为尊为便。方合旋绕之仪矣。或特欹拏目其施义。与此不同。如前已述。西国五天。皆名东方为前方。南为右方。亦不可依斯以论左右。诸经应云旋右三匝。若云佛边行道者非也。经云右绕三匝者。正顺其仪。或云绕百千匝不云右者略也。然右绕左绕稍难详定。为向右手边为右绕。为向左手边为左绕耶。曾见东夏有学士云。右手向内圆之名为右绕。左手向内圆之名为左绕。理可向其左边而转。右绕之事方成。斯乃出自胸臆。非关正理。遂令迷俗莫辩司方。大德鸿英亦雷同取惑。以理商度如何折中。但可依其梵本并须杜塞人情。向右边为右绕。向左边为左绕斯为圣制勿致疑惑。又复时非时者。且如时经所说。自应别是会机。然四部律文。皆以午时为正。若影过线许。即曰非时。若欲护罪取正方者。宜须夜揆北辰直望南极。定其邪正的辩禺中。又宜于要处安小土台。圆阔一尺高五寸中插细杖。或时石上竖丁。如竹箸许可高四指。取其正午之影。画以为记。影过画处便不合食。西方在处多悉有之。名为薛攞斫羯攞(弹舌道之)译为时轮矣。揆影之法看其杖影。极短之时即正中也

然赡部洲中影多不定。随其方处量有参差。即如洛州无影。与余不同。又如室利佛逝国。至八月中以圭测影不缩不盈。日中人立并皆无影。春中亦尔。一年再度日过头上。若日南行。则北畔影长二尺三尺。日向北边南影同尔。神州则南溟北朔更复不同。北户向日是其恒矣。又海东日午关西未中。准理既然事难执一是故律云。遣取当处日中以为定矣

夫出家之人要依圣教。口腹之事无日不须。揆影而餐理应存念。此其落漠余何护焉。是以弘绍之英无怪繁重。行海尚持圭去。在地宁得逶随。故西国相传云。观水观时是曰律师矣。又复西国大寺皆有漏水。并是积代君王之所奉施。并给漏子为众警时。下以铜盆盛水。上乃铜碗浮内。其碗薄妙可受二升。孔在下穿水便上涌。细若针许量时准宜。碗水既尽沈。即打鼓。始从平旦。一碗沈打鼓一下。两碗两下。三碗三下。四碗四下。然后吹螺两声。更别打一下。名为一时也。即日东隅矣。更过四碗同前打四。更复鸣螺。别打两下名两时。即正午矣。若闻两打则僧徒不食。若见食者。寺法即便驱摈。过午后两时。法亦同尔。夜有四时与昼相似。总论一日一夜。成八时也。若初夜尽时。其知事人则于寺上阁。鸣鼓以警众。此是那烂陀寺漏法。又日将没时。及天晓时。皆于门前打鼓一通。斯等杂任皆是净人及户人所作。日没之后乃至天光。大众全无鸣健稚法。凡打健稚不使净人。皆维那自打健稚。有四五之别。广如余处。其莫诃菩提。及俱尸那寺。漏乃稍别。从旦至中碗沈十六。若南海骨仑国。则铜釜盛水。穿孔下流。水尽之时即便打鼓。一尽一打四椎至中。齐暮还然。夜同斯八。总成十六。亦是国王所施。由斯漏故。纵使重云暗昼。长无惑午之辰。密雨连宵。终罕疑更之夜。若能奏请置之。深是僧家要事。其漏器法。然须先取昼夜停时。旦至午时八碗沉没。如其减八钻孔令大。调停节数还须巧匠。若日夜渐短。即可增其半抄。若日夜渐长。复减其半酌。然以消息为度。维那若房设小杯。准理亦应无过。然而东夏五更西方四节调御之教但列三时。谓分一夜为三分也。初分后分念诵思惟。处中一时系心而睡。无病乖此。便招违教之愆。敬而奉行。卒有自他之利矣

南海寄归内法传卷第三南海寄归内法传卷第四

        翻经三藏沙门义净撰
三十一灌沐尊仪 三十二赞咏之礼 三十三尊敬乖式 三十四西方学仪 三十五长发有无 三十六亡财僧现 三十七受用僧衣 三十八佛遮烧己 三十九傍人获罪 四十古德不为

    三十一灌沐尊仪

详夫。修敬之本无越三尊。契想之因宁过四谛。然而谛理幽邃事隔粗心。灌洗圣仪实为通济。大师虽灭形像尚存。翘心如在理应遵敬。或可香花每设能生清净之心。或可灌沐恒为足荡昏沉之业。以斯摽念。无表之益自收。劝奖余人。有作之功兼利。冀希福者宜存意焉

但西国诸寺。灌沐尊仪。每于禺中之时。授事便鸣健稚(授事者。梵云羯磨陀那。陀那是授。羯磨是事。意道。以众杂事指授于人。旧云维那者非也。维是唐语。意道纲维。那是梵音。略去羯磨陀字)寺庭张施宝盖。殿侧罗列香瓶。取金银铜石之像。置以铜金木石槃。内令诸妓女奏其音乐。涂以磨香灌以香水(取栴檀沉水香木之辈。于础石上。以水磨使成泥。用涂像身。方持水灌)。以净白叠而揩拭之。然后安置殿中布诸花彩。此乃寺众之仪。令羯磨陀那作矣。然于房房之内自浴尊仪。日日皆为要心无阙。但是草木之花咸将奉献。无论冬夏芬馥恒然。市肆之间卖者亦众。且如东夏。莲华石竹则夏秋散彩。金荆桃杏乃春日敷荣。木槿石榴随时代发。朱樱素柰逐节扬葩。园观蜀葵之流。山庄香草之类。必须持来布列。无宜遥指树园。冬景片时或容阙乏。剪诸缯彩坌以名香。设在尊前斯实佳也。至于铜像无问小大。须细灰甎末揩拭光明。清水灌之澄华若镜。大者月半月尽合众共为。小者随己所能每须洗沐。斯则所费虽少。而福利尤多。其浴像之水。即举以两指。沥自顶上。斯谓吉祥之水。冀求胜利。奉献残花不合持嗅。弃水弃花不应履践。可于净处而倾置之。岂容白首终年尊像曾不揩沐。红花遍野本自无心奉荐。而遂省懒作。遥指池园即休畏苦惰为。开堂普敬便罢。此则师资绝绪。遂使致敬无由。造泥制底及拓摸泥像。或印绢纸随处供养。或积为聚以塼裹之即成佛塔。或置空野任其销散西方法俗莫不以此为业。又复凡造形像及以制底。金银铜铁泥漆甎石。或聚沙雪。当作之时中安二种舍利。一谓大师身骨。二谓缘起法颂。其颂曰

  诸法从缘起　　如来说是因
  彼法因缘尽　　是大沙门说

要安此二。福乃弘多。由是经中广为譬喻。叹其利益不可思议。若人造像如穬麦。制底如小枣。上置轮相竿若细针。殊因类七海而无穷。胜报遍四生而莫尽。其间委细具在别经。幸诸法师等时可务哉。洗敬尊容。生生值佛之业。花香致设。代代富乐之因。自作教人得福无量。曾见有处。四月八日。或道或俗持像路边。灌濯随宜不知揩拭。风飘日暴未称其仪矣

    三十二赞咏之礼

神州之地。自古相传。但知礼佛题名。多不称扬赞德。何者闻名但听其名。罔识智之高下。赞叹具陈其德。故乃体德之弘深。即如西方。制底畔睇及常途礼敬。每于晡后或曛黄时。大众出门绕塔三匝。香花具设并悉蹲踞。令其能者作哀雅声。明彻雄朗赞大师德。或十颂或二十颂。次第还入寺中至常集处。既其坐定。令一经师升师子座读诵少经。其师子座在上座头。量处度宜亦不高大。所诵之经多诵三启。乃是尊者马鸣之所集置。初可十颂许。取经意而赞叹三尊。次述正经。是佛亲说。读诵既了。更陈十余颂。论回向发愿。节段三开。故云三启。经了之时。大众皆云苏婆师多。苏即是妙。婆师多是语。意欲赞经是微妙语。或云娑婆度。义目善哉。经师方下上座先起礼师子座。修敬既讫。次礼圣僧座还居本处。第二上座准前礼二处已。次礼上座。方居自位而坐。第三上座准次同然。迄乎众末。若其众大。过三五人。余皆一时望众起礼。随情而去。斯法乃是东圣方耽摩立底国僧徒轨式。至如那烂陀寺。人众殷繁。僧徒数出三千。造次难为详集。寺有八院房有三百。但可随时当处自为礼诵。然此寺法。差一能唱导师。每至晡西巡行礼赞。净人童子持杂香花引前而去。院院悉过殿殿皆礼。每礼拜时高声赞叹。三颂五颂响皆遍彻。迄乎日暮方始言周。此唱导师恒受寺家别料供养。或复独对香台。则只坐而心赞。或详临梵宇。则众跪而高阐。然后十指布地叩头三礼。斯乃西方承籍礼敬之仪。而老病之流任居小座。其赞佛者而旧已有。但为行之稍别。不与梵同。且如礼佛之时云。叹佛相好者。即合直声长赞。或十颂二十颂。斯其法也。又如来等呗。元是赞佛。良以音韵稍长。意义难显。或可因斋静夜大众凄然。令一能者诵一百五十赞及四百赞并余别赞。斯成佳也。然而西国礼敬。盛传赞叹。但有才人。莫不于所敬之尊而为称说。且如尊者摩咥(丁结反)里制吒者。乃西方宏才硕德。秀冠群英之人也。传云。昔佛在时。佛因亲领徒众人间游行。时有莺鸟。见佛相好俨若金山。乃于林内发和雅音如似赞咏。佛乃顾诸弟子曰。此鸟见我欢喜。不觉哀鸣。缘斯福故。我没代后。获得人身。名摩咥里制吒。广为称叹赞我实德也(摩咥里是母制吒是儿也)其人初依外道出家。事大自在天。既是所尊。具申赞咏。后乃见所记名。翻心奉佛染衣出俗。广兴赞叹。悔前非之已往。遵胜辙于将来。自悲不遇大师。但逢遗像遂抽盛藻。仰符授记赞佛功德。初造四百赞。次造一百五十赞。总陈六度明佛世尊所有胜德。斯可谓文情婉丽。共天蘤而齐芳。理致清高。与地岳而争峻。西方造赞颂者。莫不咸同祖习。无著世亲菩萨。悉皆仰趾。故五天之地初出家者。亦既诵得五戒十戒。即须先教诵斯二赞。无问大乘小乘。咸同遵此。有六意焉。一能知佛德之深远。二体制文之次第。三令舌根清净。四得胸藏开通。五则处众不惶。六乃长命无病。诵得此已方学余经。然而斯美未传东夏。造释之家故亦多矣。为和之者诚非一算。陈那菩萨亲自为和。每于颂初各加其一。名为杂赞。颂有三百。又鹿苑名僧号释迦提婆。复于陈那颂前。各加一颂。名糅杂赞。总有四百五十颂。但有制作之流。皆以为龟镜矣

又龙树菩萨以诗代书。名为苏颉里离佉。译为密友书。寄与旧檀越南方大国王。号娑多婆汉那。名市寅得迦。可谓文藻秀发慰诲勤勤。的指中途亲逾骨肉。就中旨趣寔有多意。先令敬信三尊孝养父母。持戒舍恶择人乃交。于诸财色修不净观。捡挍家室正念无常。广述饿鬼傍生。盛道人天地狱。火燃头上无暇拂除。缘起运心专求解脱。劝行三慧。明圣道之八支。令学四真。证圆凝之两得。如观自在不简怨亲。同阿弥陀恒居净土。斯即化生之术。要无以加。五天创学之流。皆先诵此书赞。归心系仰之类。靡不研味终身。若神州法侣诵观音遗教。俗徒读千文孝经矣。莫不钦玩用为师范。其社得迦摩罗。亦同此类(社得迦者。本生也。摩罗者。即贯焉。集取菩萨昔生难行之事。贯之一处也)。若译可成十余轴。取本生事而为诗赞。欲令顺俗妍美读者欢爱教摄群生耳。时戒日王极好文笔。乃下令曰。诸君但有好诗赞者。明日旦朝咸将示朕。及其总集得五百夹。展而阅之。多是社得迦摩罗矣。方知赞咏之中。斯为美极。南海诸岛有十余国。无问法俗咸皆讽诵。如前诗赞。而东夏未曾译出。又戒日王取乘云菩萨以身代龙之事。缉为歌咏。奏谐弦管令人作乐。舞之蹈之流布于代。又东印度月官大士。作毗输安呾啰太子歌。词人皆舞咏遍五天矣

旧云苏达拏太子者是也。又尊者马鸣。亦造歌词及庄严论。并作佛本行诗。大本若译有十余卷。意述如来始自王宫终乎双树一代佛法。并缉为诗。五天南海无不讽诵。意明字少而摄义能多。复令读者心悦忘倦。又复纂持圣教能生福利。其一百五十赞。及龙树菩萨书。并别录寄归。乐赞咏者时当诵习

    三十三尊敬乖式

夫礼敬之仪。教有明则。自可六时策念四体翘勤。端居一房乞食为业。顺头陀之行。修知足之道。但着三衣不畜盈长。无生致想有累全祛。岂得辄异僧仪别行轨式。披出家服不同常类。而在廛肆之中礼诸俗流。捡寻律教全遮此事。佛言。有二种应礼。所谓三宝及大己苾刍。又有赍持尊像在大道中。尘坌圣容以求财利。或有钩身刺脸断节穿肌。诈托好心本希活命。如斯之色西国全无。劝导诸人勿复行此

    三十四西方学法

夫大圣一音。则贯三千而总摄。或随机五道。乃彰七九而弘济(七九者。即是声明中七转九例也。如下略明耳)时有意言法藏。天帝领无说之经。或复顺语谈诠。支那悟本声之字。致使投缘发慧各称虚心。准义除烦并凝圆寂。至于胜义谛理。迥绝名言。覆俗道中非无文句(覆俗谛者。旧云世俗谛。义不尽也。意道。俗事覆他真理。色本非瓶。妄为瓶解。声无歌曲。漫作歌心。又复识相生时。体无分别。无明所蔽。妄起众形。不了自心。谓境居外。蛇绳并谬。正智斯。沦由此盖真。名为覆俗矣。此据覆即是俗。名为覆俗。或可但云真谛覆谛)。然则古来译者。梵轨罕谈。近日传经但云初七。非不知也。无益不论。今望总习梵文。无劳翻译之重。为此聊题节段。粗述初基者欤(然而骨仑速利。尚能总读梵经。岂况天府神州。而不谈其本说。故西方赞云曼殊室利现在并州。人皆有福。理应钦赞。其文既广。此不繁录)。夫声明者。梵云摄拖苾驮(停夜反)摄拖是声。苾驮是明。即五明论之一明也。五天俗书。总名毗何羯喇拏。大数有五。同神州之五经也(旧云毗伽罗论音讹也)一则创学悉谈章。亦名悉地罗窣睹。斯乃小学标章之称。俱以成就吉祥为目。本有四十九字。共相乘转。成一十八章。总有一万余字。合三百余颂。凡言一颂。乃有四句。一句八字。总成三十二言。更有小颂大颂。不可具述。六岁童子学之。六月方了。斯乃相传。是大自在天之所说也

二谓苏呾啰。即是一切声明之根本经也。译为略诠意明。略诠要义。有一千颂。是古博学鸿儒波尼儞所造也。为大自在天之所加被。面现三目。时人方信。八岁童子八月诵了。三谓驮睹章。有一千颂。专明字元。功如上经矣。四谓三弃攞章。是荒梗之义。意比田夫创开畴畎。应云三荒章。一名頞瑟吒驮睹(一千颂)二名文荼(一千颂)三名邬拏地(一千颂)驮睹者。则意明七例。晓十罗声。述二九之韵。言七例者。一切声上皆悉有之。一一声中各分三蕱。谓一言二。言多言。总成二十一言也。如唤男子。一人名补噜洒。两人名补噜[竺-二+稍]。三人名补噜沙。此中声有呼噏重轻之别。于七例外更有呼召声。便成八例。初句既三。余皆准此。恐繁不录。名苏盘多声(总有三八二十四声)十罗声者。有十种罗字。显一声时。便明三世之异。二九韵者。明上中下尊卑彼此之别。言有十八不同。名丁岸哆声也文荼则合成字体。且如树之一目。梵云苾力叉。便引二十余句经文。共相杂糅。方成一事之号也。邬拏地则大同斯例。而以广略不等为异。此三荒章。十岁童子三年勤学方解其义。五谓苾栗底苏呾罗。即是前苏呾啰释也。上古作释。其类寔多。于中妙者有十八千颂。演其经本详谈众义。尽寰中之规矩。极天人之轨则。十五童子五岁方解。神州之人若向西方求学问者。要须知此方可习余。如其不然空自劳矣。斯等诸书并须暗诵。此据上人为准。中下之流以意可测。翘勤昼夜不遑宁寝。同孔父之三绝。等岁精之百遍。牛毛千数麟角唯一。比功与神州上明经相似。此是学士阇耶昳底所造。其人乃器量弘深文彩秀发。一闻便领讵假再谈。敬重三尊多营福业。没代于今向三十载矣。闲斯释已。方学缉缀书表制造诗篇。致想因明虔诚俱舍。寻理门论比量善成。习本生贯清才秀发。然后函丈传授经三二年。多在那烂陀寺(中天也)或居跋腊毗国(西天也)斯两处者。事等金马石渠龙门阙里。英彦云聚商搉是非。若贤明叹善遐迩称俊。方始自忖锋锷投刃王庭。献策呈才希望利用。坐谈论之处。己则重席表奇。登破斥之场。他乃结舌称愧。响震五山声流四域。然后受封邑策荣班。赏素高门更修余业矣

复有苾栗底苏呾罗议释。名朱儞。有二十四千颂。是学士钵颠社攞所造。斯乃重显前经。擘肌分理。详明后释剖折毫芒。明经学此。三岁方了。功与春秋周易相似

次有伐致呵利论。是前朱儞议释。即大学士伐[打-丁+致]呵利所造。有二十五千颂。斯则盛谈人事声明之要。广叙诸家兴废之由。深明唯识善论因喻。此学士乃响振五天德流八极。彻信三宝谛想二空。希胜法而出家。恋缠染而便俗。斯之往复数有七焉。自非深信因果。谁能若此勤着。自嗟诗曰。由染便归俗。离贪还服缁。如何两种事。弄我若婴儿。即是护法师之同时人也。每于寺内有心归俗。被烦恼逼确尔不移。即令学生舆向寺外。时人问其故。答曰。凡是福地。本拟戒行所居。我既内有邪心。即是亏乎正教。十方僧地无处投足。为清信士身着白衣。方入寺中宣扬正法。舍化已来经四十年矣

次有薄迦(抧也反)论。颂有七百。释有七千。亦是伐[打-丁+致]呵利所造。叙圣教量及比量义

次有荜拏。颂有三千。释有十四千。颂乃伐[打-丁+致]呵利所造。释则护法论师所制。可谓穷天地之奥秘。极人理之精华矣若人学至于此。方曰善解声明。与九经百家相似。斯等诸书。法俗悉皆通学。如其不学。不得多闻之称。若出家人。则遍学毗奈耶。具讨经及论。挫外道若中原之逐鹿。解傍诘同沸鼎之销凌。遂使响流赡部之中。受敬人天之上。助佛扬化广导群有。此则奕代挺生。若一若二。取喻同乎日月。表况譬之龙象。斯乃远则龙猛提婆马鸣之类。中则世亲无著僧贤清哲之徒。近则陈那护法法称戒贤及师子月安慧德慧慧护德光胜光之辈。斯等大师。无不具前内外众德。各并少欲知足。诚无与比。俗流外道之内。实此类而难得(广如西方十德传中具述)法称则重显因明德光乃再弘律藏。德慧乃定门澄想。慧护则广辩正邪。方验鲸海巨深名珍现彩。香峰高峻上药呈奇。是知佛法含弘何所不纳。莫不应响成篇。宁烦十四之足。无劳百遍。两卷一闻便领(有外道造六百颂。来难护法师。法师对众一闻。文义俱领)。又五天之地。皆以婆罗门为贵胜。凡有座席。并不与余三姓同行。自外杂类故宜远矣。所尊典诰有四薜陀书。可十万颂。薜陀是明解义。先云围陀者讹也。咸悉口相传授。而不书之于纸叶。每有聪明婆罗门。诵斯十万。即如西方相承有学聪明法。一谓覆审生智。二则字母安神。旬月之间思若泉涌。一闻便领无假再谈。亲睹其人固非虚耳。于东印度有一大士名日月官。是大才雄菩萨人也。净到之日其人尚存。或问之曰。毒境与毒药。为害谁重。应声答曰。毒药与毒境。相去实成遥。毒药餐方害。毒境念便烧。又复腾兰乃振芳声于东洛。真谛则驾逸响于南溟。大德罗什致德匠于他土。法师玄奘[泳-永+(虍-七+(一/八/八/目))]师功于自邦。然今古诸师。并光传佛日。有空齐致。习三藏以为师定慧双修。指七觉而为匠。其西方现在。则羝罗荼寺有智月法师。那烂陀中则宝师子大德。东方即有地婆羯罗蜜呾啰。南[(嫡-女)/衣]有呾他揭多揭娑。南海佛逝国。则有释迦鸡栗底(今现在佛誓国。历五天而广学矣)斯并比秀前贤。追踪往哲。晓因明论。则思拟陈那。味瑜伽宗。实罄怀无著。谈空则巧符龙猛。论有则妙体僧贤。此诸法师。净并亲狎筵机餐受微言。庆新知于未闻。温旧解于曾得。想传灯之一望。实喜朝闻。冀荡尘于百疑。分随昏灭。尚乃拾遗珠于鹫岭。时得其真。择散宝于龙河。颇逢其妙。仰蒙三宝之远被。赖皇泽之遐沾。遂得旋踵东归鼓帆南海。从耽摩立底国。已达室利佛誓。停住已经四年。留连未及归国矣

    三十五长发有无

长发受具五天所无。律藏不见有文。徇古元无此事。但形同俗相。难为护罪。既不能持。受亦何益。必有净心。须求剃发染衣洁念解脱为怀。五戒十戒奉而不亏。圆具圆心遵修律藏。瑜伽毕学。体穷无著之八支。(一二十唯识论。二三十唯识论。三摄大乘论。四对法论。五辩中边论。六缘起论。七大庄严论。八成业论。此中虽有世亲所造。然而功归无著也)因明着功。镜彻陈那之八论(一观三世论。二观总相论。三观境论。四因门论。五似因门论。六理门论。七取事施设论。八集量论也)。习阿毗达磨。则遍窥六足。学阿笈摩经。乃全探四部。然后降邪伏外搉扬正理。广化群物弘诱忘疲。运想二空澄怀八道敬修四定善护七篇。以此送终斯为上也。如其不尔。虽处居家不染私室。端然一体以希出离。随乞丐以供公上。着粗服而遮羞耻。守持八戒(一不杀生。二不偷盗。三不淫佚。四不妄语。五不饮酒。六不作乐冠花涂香七不坐高广大床。八不非时食)尽形寿以要心。归敬三尊。契涅槃而延想。斯其次也。必其现处樊笼养育妻息。恭心敬上慈怀念下。受持五戒恒作四斋(黑月八日。或十四日。或十五日。白月八日十五日。要须受其八戒。方称圣修。若无前七。而唯第八。获福固其少焉。意在防余七过。不但饿腹而已)。忠恕在人克勤于己。作无罪事以奉官输。斯亦佳也(无罪。谓是兴易。由其不损众生。西国时俗。皆以商人为贵。不重农夫。由其耕垦多伤物命。又养蚕屠杀深是苦因。每一年中损害巨亿。行之自久。不以为非。未来生中。受苦无极。不为此业名为无罪也)至如俗徒蠢蠢不识三归。尽寿遑遑宁持一戒。不解涅槃是寂灭。岂悟生死是轮回。镇为罪业斯其下也

    三十六亡财僧现

凡有欲分亡苾刍物。律具广文。此备时须但略疏出。先问负债嘱授及看病人。依法商量勿令乖理。余残之物准事应知

嗢拖南曰

  田宅店卧具　　铜铁及诸皮
  剃刀等瓶衣　　诸竿并杂畜
  饮食及诸药　　床座并券契
  三宝金银等　　成未成不同
  如是等诸物　　可分不可分
  随应简别知　　是世尊所说

言随应者。所谓田宅邸店卧具毡褥诸铜铁器。并不应分。于中铁钵小钵及小铜碗户钥针锥剃刀刀子铁杓火炉。及斧凿等。并盛此诸袋。若瓦器。谓钵小钵净触君持。及贮油物。并盛水器。此并应分。余不合分。其木器竹器。及皮卧物剪发之具。奴婢饮食谷豆。及田宅等。皆入四方僧。若可移转物。应贮众库令四方僧共用。若田宅村园屋宇不可移者。应入四方僧。若有所余一切衣被。无问法衣俗衣若染不染及皮油瓶鞋屦之属。并现前应分。先云同袖不分。白衣入重者。盖是以意斟酌也。大竿可为赡部光像处悬幡之竿(言赡部光像者。即如律中所出。缘起元为。世尊不处众时。众无威肃。致使给园长者请世尊曰。愿作瞻部光像。众首置之。大师。许作)。细者可作锡杖行与苾刍(言锡杖者。梵云吃弃罗。即是鸣声之义。古人译为锡者。意取锡锡作声鸣。杖锡杖任情称。说目验。西方所持锡杖。头上唯有一股铁卷。可容三二寸安其[金*字]管。长四五指。其竿用木。粗细随时。高与肩齐。下安铁纂。可二寸许。其镮或圆或偏。屈各合中间可容大指。或六或八。穿安股上。铜铁任情。原斯制意。为乞食时。防其牛犬。何用辛苦擎奉劳心。而复通身总铁。头安四股。重滞将持。非常冷涩。非本制也)。四足之内。若是象马驼骡驴乘。当与国王家。牛羊入四方僧。不应分也。若甲铠之类。亦入国王家。杂兵刃等。可打作针锥刀子及锡杖头行与现前僧伽(纵不普遍从大者行)罟网之属。应用罗窗。若上彩色又黄朱碧青绿等物。应入佛堂拟供像用。白土赤土及下青色。现前应分。若酒欲酸。可埋于地。待成醋已。僧应食之。若现是酒。应可倾弃。不合酤卖。佛言。汝诸苾刍。若有依我出家。不得将酒与他及以自饮。乃至不合茅尖渧酒沥置口中。若将酒及糟。起面并糟羹之类食者。咸招越法之罪。律有成制。不须致疑(灵岩道场常以麮浆起面。避其酒过。先人诚有意焉)。诸有杂药之属。应安净库以供病者随意通用。诸有珍宝珠玉分为二分。一分入法。一分入僧。法物可书佛经并料理师子座。入僧者现前应分。若宝等所成床榻之属。应须出卖现前应分。木所成者入四方僧伽

所有经典章疏皆不应分。当纳经藏四方僧共读。其外书卖之现前应分。所有倦契之物。若能早索得者。即可分之。如不能者。券当贮库。后时索得充四方僧用。若诸金银及成未成器贝齿诸钱。并分为三分。一佛陀。二达摩。三僧伽。佛物应修理佛堂及发爪窣睹波所有破坏。法物写佛经料理师子座。众物现前应分。六物当与看病人。自余杂碎之物。准此应知。具如大律

    三十七受用僧物

现今西方所有诸寺苾刍衣服。多出常住僧。或是田园之余。或是树果之利。年年分与以充衣直。问曰。亡人所有谷食。尚遣入僧。况复众家豆粟。别人何合分用。答施主本舍村庄。元为济给僧众。岂容但与其食而令露体住乎。又复详审当事。并有功劳家人。尚自与衣。曹主何宜不合。以其道理。供食之余充衣非损。斯乃西国众僧。大途议论。然其律典时含出没耳。又西国诸寺。别置供服之庄。神州道场自有给衣之所。亦得食通道俗。此据施主无心。设令餐啖。理亦非过。凡是布施僧家田宅乃至杂物。并通众僧衣食者。此则诚无疑虑之患。若无心作无尽无障之意者。虽施僧家。情乃普通一切。但食用者咸无过也。并由施主先心所期耳。但神州之地。别人不得僧衣。为此孜孜实成妨业。设使应供存命。非是不劳心力。若其常住有食兼着僧衣。即可端拱不出寺门。亦是深成省事。况乎粪扫三衣巡家乞食。兰若依树正命自居。定慧内融极想木叉之路。慈悲外发。摽心普济之津。以此送终斯为上矣。然则常住之物。用作衣被床褥之流。并杂资具平分受用不属别人。掌爱护持事过己物。有大者至。辍小而与。斯乃圣教佛自明言。如法用之诚无罪咎。足得资躯。免追求之费。宁容寺家巨富谷麦烂仓。奴婢满坊钱财委库。不知受用相共抱贫。可否之宜智者时镜。或有寺家不立众食。僧物分以私餐遮他常住。十方邪命但存一已。斯乃自行非法。苦报谁代当来

    三十八烧身不合

诸出家众内颇有一途。初学之流情存猛利。未闲圣典取信先人。将烧指作精勤。用然肌为大福。随情即作断在自心。然经中所明。事存通俗。己身尚劝供养。何况诸余外财。是故经中但言若人发心。不道出家之众。意者出家之人局乎律藏。戒中无犯方得通经。于戒有违未见其可。纵使香台草茂。岂损一茎。旷野独饥。宁餐半粒。然众生喜见。斯乃俗流。烧臂供养。诚其宜矣。可以菩萨舍男舍女。遂遣苾刍求男女以舍之。大士捐目捐身。即令乞士将身目而行施。仙预断命。岂律者所为。慈力舍身。非僧徒应作。比闻少年之辈勇猛发心。意谓。烧身便登正觉。遂相踵习轻弃其躯。何则十劫百劫难得人身。千生万生虽人罕智。稀闻七觉不遇三尊。今既托体胜场。投心妙法。才持一颂。弃沙肌而尚轻。暂想无常。舍尘供而宁重。理应坚修戒品酬惠四恩。固想定门冀拔三有。小愆大惧。若越深海之护浮囊。行惠坚防。等履薄冰而策奔骏。然后凭善友力。临终助不心惊正念翘怀。当来愿见慈氏。若希小果。即八圣可求。如学大因。则三祇斯始。匆匆自断躯命。实亦未闻其理。自杀之罪事亚初篇矣。捡寻律藏不见遣为。灭爱亲说要方。断惑岂由烧已。房中打势佛障不听。池内存生尊自称善。破重戒而随自意。金口遮而不从。以此归心诚非圣教。必有行菩萨行不受律仪。亡己济生固在言外耳

    三十九傍人获罪

凡烧身之类各表中诚。或三人两人。同心结契。诱诸初学详为劝死。在前亡者自获偷兰。末后命终定招夷罪。不肯持禁而存欲得。破戒求死固守专心曾不窥教。傥有傍人劝作。即犯针穴之言。若道何不授火。便招折石之过。呜呼此事诚可慎哉。俗云。杀身不如报德。灭名不如立节。然而投体饿虎。是菩萨之济苦。割身代鸽。非沙门之所为。以此同科实非其况。聊准三藏略陈可不。进退之宜智者详察。然恒河之内日杀几人。伽耶山边自殒非一。或饿而不食。或上树投身。斯等迷途。世尊判为外道。复有自刑断势。深乖律典。设有将为非者。恐罪不敢相谏。若其缘斯致命。便误一生大事。佛因斯理制而不许。上人通识自不肯为。古德相传述之如后

    四十古德不为

且如净亲教师。则善遇法师也

轨范师则慧智禅师也。年过七岁幸得亲侍。斯二师者。并太山金舆谷圣人朗禅师所造神通寺之大德也。俗缘在乎德贝二州矣。二德以为。山居独善寡利生之路。乃共诣平林俯枕清涧。于土窟寺式修净居。即齐州城西四十里许。营无尽藏食。供养无碍。所受檀施咸随喜舍。可谓四弘誓愿。共乾坤而罔极。四摄广济。等尘沙而不穷。敬修寺宇盛兴福业。略叙法师之七德焉

一法师之博闻也。乃正窥三藏傍睇百家。两学俱兼六艺通备。天文地理之术。阴阳历算之奇。但有经心则妙贯神府。洋洋慧海。竟泻流而罔竭。粲粲文囿。镇敷荣而弗萎。所制文藻及一切经音。并诸字书。颇传于世。每自言曰。我若不识则非是字。二法师之多能也。巧篆籀善钟张。听丝桐若子期之验山水。运斤斧等匠石之去飞泥。哲人不器斯之谓也

三法师之聪慧也。读涅槃经一日便遍。初诵斯典四月部终。研味幽宗妙探玄旨。教小童则诱之以半字。诚无按剑之疑。授大机则泻之于完器。实有捧珍之益。昔因随季道销。法师乃梗迁杨府。诸僧见说咸云鲁汉。体多贡卦。遂令法师读涅槃经。遣二小师将箸随句。法师于时慷慨喉吻激扬音旨。旦至日角三帙已终。时人莫不庆赞请休嗟叹希有。此乃众所共知非私赞也。四法师之度量也。但有市易随索随酬。无论高下曾不减价。设有计直到还。亦不更受。时人以为雅量超群也。五法师之仁爱也。重义轻财遵菩萨行。有人从乞咸不逆言。日施三文是所常愿。又曾于隆冬之月。客僧道安冒雪远行腨足皆破。停村数日溃烂脓流。村人车载送至寺所。法师新造一帔。才始擐体。出门忽见。不觉以帔掩其脓血。傍人止之曰。宜觅故物莫污新者。法师曰。交济严苦何暇求余。时人见闻莫不深赞。虽复事非过大。而能者固亦鲜矣。六法师之策励也。读八部般若。各并百遍。并转一切经。屡讫终始。修净方业日夜翘勤。莹佛僧地希生不动。大分涂跣恐损众生。运想标心曾无懈替。扫洒香台。类安养之莲开九品。庄严经室。若鹫岭之天雨四华。其有见者。无不赞叹功德。躬自忘倦毕命为期。又转读之余。念阿弥陀佛。四仪无阙寸影非空。计小豆粒可盈两载。弘济之端固非一品。七法师之知命也。法师将终。先一年内所有文章杂书史等。积为大聚裂作纸泥。寺造金刚两躯以充其用。门人进而谏曰。尊必须纸。敢以空纸换之。师曰。耽着斯文久来误我。岂于今日而误他哉。譬乎令餐鸩毒指径崄途。其未可也。废正业习傍功。圣开上品耽成大过。己所不欲勿施他矣。门徒称善而退。其说文及字书之流。幸蒙曲赐。乃垂诲曰。汝略披经史。文字薄识。宜可钦情胜典勿着斯累。将欲终时先告门人曰。吾三数日定当去矣。然于终际必抱扫帚而亡。我之余骸当遗广泽。后于晨朝俯临清涧。萧条白杨之下。彷徨绿篠之侧。孑然独坐执彗而终。门人慧力禅师。侵明就谒。怪声寂尔。乃将手亲附。但见热气冲头足手俱冷。遂便大哭四远咸集。于时法侣悲啼。若金河之流血洒地。俗徒号恸。等玉岭之摧碎明珠。伤道树之早凋。叹法舟之遽没。窆于寺之西园。春秋六十三矣。身亡之后。缘身资。具但有三衣及故鞋履二两并随宜卧具而已。法师亡日。净年十二矣。大象既去无所依投。遂弃外书钦情内典。十四得沾缁侣。十八拟向西天。至三十七方遂所愿。净来日就墓辞礼。于时已霜林半拱宿草填茔。神道虽疏。展如在之敬。周环企望。述远涉之心。冀福利于幽灵。报慈颜之厚德矣。禅师则专意律仪澄心定潋。昼夜勤六时而不倦。旦夕引四辈而忘疲。可谓处乱非諠闹而逾静。道俗咸委非曲亲也。诵法华经六十余载每日一周。计二万余遍。纵经隋季版荡逐命波迁。然此契心曾无有废。现得六根清善四大平和。六十年中了无他疾。每俯涧诵经。便有灵禽萃止。堂隅转读。则感鸣鸡就听。善缘情体音律。尤精草隶唱导无尽。虽不存心外典。而天纵其然。所造六度颂。及发愿文。并书于土窟寺灯台矣。乃虔心洁净写法华经。极铨名手尽其上施。含香吐气清净洗浴。忽于经上爰感舍利。经成乃帖以金字。共银钩而合彩。盛之宝函。与玉轴。而交映

驾幸太山。天皇知委请。将入内供养。斯二师者。即是继踵先圣朗禅师之后也。朗禅师乃现生二秦之时。扬声五众之表。分身受供。身流供者之门。随事导机。事惬机情之愿。但为化超物外。故以神通而命寺焉。神德难思。广如别传所载。当是时也君王稽首僚庶虔心。初欲造寺。创入则见虎叫北川。将出复闻马鸣南谷。天井汲水而不减天仓去米而随平。虽神迹久湮。而余风未殄。及亲教二师。并余住持大德明德禅师等。并可谓善闲律意妙体经心。烧指焚肌曾无此教。门徒训匠制不许为。并是亲承固非传说

又复详观往哲侧听前规。自白马停辔之初。青象挂鞍之后。腾兰启曜。作神州之日月。会显垂则。为天府之津梁。安远则虎踞于江汉之南。休励乃鹰扬于河济之北。法徒绍继慧潋犹清。俗士赞称芳尘靡歇。曾未闻遣行烧指。亦不见令使焚身。规镜目前智者详悉

又禅师每于闲夜见悲龆丱曲申进诱。或调言于黄叶。令蠲忆母之忧。或喻说于乌禽。希怀报养之德。汝可务绍隆三宝令使不绝莫纵心于百氏而虚弃一生。既而童年十岁。但领其言而未闲深旨。每至五更就室参请。禅师必将慈手赐抚弱肩。实如慈母之育赤子。或餐甘膳多辍味见贻。但有取求无违所请。法师乃恩励父严。禅师则慈申母爱。天性之重诚无以加。及至年满进具。还以禅师为和上。既受戒已。忽于清夜行道之际。烧香垂涕而申诲曰。大圣久已涅槃。法教讹替。人多乐受少有持者。汝但坚心重禁。莫犯初篇。余有罪愆设令犯者。吾当代汝入地狱受之。烧指烧身不应为也。进奉旨日幸蒙慈悲。赐以圣戒随力竭志。敢有亏违虽于小罪有怀大惧。于是五稔之间精求律典。砺律师之文疏。颇议幽深。宣律师之钞述。窃谈中旨。既识持犯。师乃令讲一遍。方听大经。乞食一餐长坐不卧。虽山寺村遥。亦未曾有废。每想大师慈训。不觉流泪何从。方验菩萨之恩济苦类。投炎炽之大火。长者之悲念穷子。窥迮隘之小门。固非是谬。每亲承足下不行远听。便赐告曰。我目下且有余人给侍。勿废听读而空住于此。乃杖锡东魏。颇沉心于对法。摄论。负笈西京。方阅想于俱舍唯识。来日从京重归故里。亲请大师曰。尊既年老情希远游。追览未闻冀有弘益。未敢自决。师乃流诲曰。尔为大缘时不可再。激于义理岂怀私恋。吾脱存也见尔传灯。宜即可行勿事留顾。观礼圣踪我实随喜。绍隆事重尔无间然。既奉慈听难违上命。遂以咸亨二年十一月。附舶广州举帆南海。缘历诸国振锡西天。至咸亨四年二月八日。方达耽摩立底国。即东印度之海口也。停至五月。逐伴西征。至那烂陀及金刚座。遂乃周礼圣踪旋之佛誓耳。可谓大善知识能全梵行。调御诚教斯岂爽欤。大师乃应物挺生。为代模范亲自提奖以至成人。若海[木/且]之遇将一目。即生津之幸会二师也。夫以小善小惠。尚播美于弦歌。况大智大恩。而不传于文赞。云尔

  令哉父母　　旷劫相持　　粤我龆龀
  携就明师　　童年尚小　　辍爱抽悲
  学而时习　　杖德箴规　　俦命两曜
  比德双仪　　砺我慧锷　　长我法肌
  提携鞠育　　亲诲忘疲　　中宵废寝
  日旰停饥　　上德不德　　远而莫知
  埋光岱岭　　蕴德齐涯　　洋洋慧海
  郁郁禅枝　　文藻粲粲　　定彩曦曦
  磨而不磷　　涅而不缁　　坐迁表异
  鸡听彰奇　　年在弱岁　　一留一遗
  所有福业　　并用熏资　　酬恩死别
  报德生离

  愿在在遭会而延庆　　代代奉训以成褫
  积义利乎同岳　　委净定也如池

  冀龙花之初会　听慈氏之玄漪　遍四生而运想　满三大之长只

恐闻者以为凭虚。聊疏法师之所制。大师曾因二月十五日。法俗咸诣南山朗公圣迹之所。观天仓天井之异。礼灵龛灵庙之奇。不远千里盛兴供养。于时齐王下文学。悉萃于此。俱怀笔海并擅文峰。各竞囊锥咸矜匮玉。欲咏朗公之庙像共。推法师以为先作。师乃不让当仁。江池先溢援翰写壁。曾不停毫。走笔成篇了无加点诗曰

上圣光茂烈。英猷畅溟海。空谷自栖迟。荣命虚相待。万古山川旷。千年人代改。真识了无生。徒见丹青在。诸文士既睹法师之制。俱怀内恧之心。或阁笔于松枝。或投砚于岩曲。佥曰。西施显貌。嫫母何颜。才子如林。竟无一和耳。所余文章具如别集

义净敬白大周诸大德。或曾听受虚筵。或咨论法义。或相知弱冠。或通怀中年。咸悉大者和南。小者千万。所列四十条。论要略事。凡此所录。并是西方师资现行。着在圣言。非是私意。夫命等逝川朝不谋夕。恐难面叙致此先陈。有暇时寻幸昭远意。斯依萨婆多。非余部矣

重曰

敬陈令则。恢乎大猷。咸依圣教。岂曰情求。恐难面谒。寄此先酬。幸愿击辕不弃。刍荛见收。追踪百代。播美千秋。实望齐鹫峰于少室。并王舍于神州

南海寄归内法传卷第四


僧史略

    No. 2126

    僧史略序

赞宁姓高氏。其先渤海人。出家杭之祥符。习南山律。著述毗尼。时谓律虎。赐号明义宗文。太平兴国三年。太宗闻其名。召对滋福殿。延问弥日。更赐通慧。敕住右街天寿寺。命修僧史。又诏修大宋高传三十卷。及三教圣贤事迹一百卷。又着内典集一百五十卷。外学集四十九卷。内翰王禹儞作文集序极其赞美。至道中示寂。崇宁四年。加谥圆明。如僧传排韵第二十四引释闻正统第三佛祖通载第十八稽古略第三。惟夫作者以博达之资列事物兴废者凡五十九条。以示诸新学。可谓千载赵璧矣。从事佛乘者。谁得不仰余光乎。然而本书但有庆长旧板一本而已。流行亦甚寡矣。颁典教社诸士窃慨叹之。将改刻弘于世。嘱予以校订。予也拙陋岂能得尽之乎哉。苟有不可者则待后鉴。适为寒乡乏书者。揭作者略传。并为此之序　时治治十六年四月佛生日沙门行诫识于三缘山山房

    重开僧史略序

佛书所载。地狱鬼畜．北俱卢州．长寿天．佛前佛后生．便盲．聋．喑．哑．世智辩聪．不信毁谤佛法僧者。名八难处。又曰八无暇。盖生其处者。障难深重无暇修心。不知正法。长劫驱驱轮回不息故也。是知世聪俗慧不达佛书。则理昧正真事同盲聩。矜伐炫耀自为已能。沮善诋僧佛所不救。生遭贬谪死入阿鼻。违逆皇天招延世乱。皆此辈也。致乱皆因蠹善。具载佛书　本朝王内翰(禹儞)。生平著述排诋释氏。虽唐韩退之吾宋欧永叔佛书所谓天魔波旬阐提外道。无以加也。间遇英杰之僧。亦心重之。余尝读王公(偊儞)文集。有赠僧录通慧学公诗曰。诏修僧史浙江滨。万卷书中老一身。赴阙尚骑支遁马。援毫应待仲尼麟。溟蒙雪彩松窗晓。狼籍苔花竹院春。还许幽斋暂相访。便令陶令满衣尘。其意窃比陶彭泽谒远法师故事。而自高之也。欧阳文忠公亦录王内翰宁僧录元夜观灯嘲谑之言。有秦郑不爱未坑之语。王又述宁之墓志。则有心慕诚服之意。叙宁有文集一百七十卷。见行于世。王之毁僧破佛。蜂虿枭獍吠尧弹凤。天下皆知矣。独于通慧友爱相师。赋诗述铭以褒美之何也。盖通慧学行才识兼类。相求自相友爱耳。且世谛文章未知其高下。其于学佛明心博通大教。王必不及也。且夫释氏横阔胜大之言。包罗法界洞彻邻虚。断惑出缠冥真会圣。永抛轮转长挹爱河。出万劫之迷津。脱四魔之见网。历劫灾而不坏。与虚空而并存。与夫世文寔霄壤矣。佛之利见也。应大机则重重华藏刹刹分形。接小凡则丈六化身三千界主。所以宣尼推为至圣。老氏尊之竺干吾师号佛觉一切民也。溥天慈父覆育群伦。超出世间之大圣人也。孔老二圣岂妄推之。盖见善不及守雌保弱。不敢为天下先之志也。本朝驸马都尉李度题寺咏佛诗曰。仲尼推至圣。老氏称古皇。天上及天下。应更无比量。勒碑于相国寺之东庑别院。盖佛者流光于混元之前。列影向太虚之始。慈云法雨润泽群生。千圣乐推万灵欣奉。宜乎宣尼伯阳闻风而悦。慕德而归命焉。唐李商隐赞曰。吾儒之师曰鲁仲尼。仲尼师聃龙。吾不知聃师竺干。善入无为。稽首正觉吾师师师懿哉儒言知佛者也。经不云乎。除摩利支山。不产栴檀木。好语皆生佛法中。佛未出时。世谛幻法皆无名字。佛之设教。统应群机。撮要而言。不出乎真俗二谛。其真也。诠妙理之格言。究死生之出要。其济俗也。奖善罚恶。罪福报应。至于治世之书。亦诸佛之遗化也。故经曰。一切世间安民济物。皆是诸佛。法灭尽后。有婆罗门。采什佛书。安置己典。传于后世。大千国土各有典彝。在天竺则四韦陀。此土则五经三史之书也。故曰。一切法者皆是佛法。岂徒言哉。如今黄冠剽窃佛经。撰成己教。外道经书半偷佛法。识者尽知矣。唯宁师内外博通真俗双究。观师所集。物类相感。志至于微术小伎。亦尽取之。盖欲学佛遍知一切法也。崇宁四年。敕加命号。曰东京左街僧录史馆编修圆明通慧大师。以旌其学行。师之所著。唯大宋高僧传三十卷与僧史略三卷。奉敕入藏颁行。外余多湮没。兵火之中得斯藏本。佛法事理来历纪纲。舍此书而弗知也。苟斯文之坠地。顾大法之将沈。由是敢率同袍。兴心内护。爰有两街僧录鉴义临安府前后政僧官禅讲。同出长财。命工镂板。附藏流通。因写王诗欧公之录。以示方来。使知世智辩聪之流有时而信焉。三教之贤圣。理归一揆。则八无暇之沉沦尚可救也。故为序之绍兴十四年甲子四月己巳。如来诞圣日。传西天三藏法特赐宝觉圆通法济大师法道　序

    大宋僧史略(并序)

        右街僧录通慧大师赞宁奉　敕撰

夫僧本无史。觉乎弘明二集。可非记言耶。高名僧传。可非记事耶。言事既全。俱为载笔。原彼东汉。至于我朝。仅一千年。教法污隆。缁徒出没。富哉事迹。繁矣言诠。蕴结藏中。从何攸济(赞宁)以太平兴国初。叠奉诏旨。高僧传外别修僧史。及进育王塔。乘驲到阙。敕居东寺。披览多暇。遂树立门题。搜求事类。始乎佛生教法流衍。至于三宝住持诸务事始。一皆隐括。约成三卷。号僧史略焉。盖取裴子野宋略为目。所恨删采不周。表明多昧。不可鸿硕寓目。预惧缺然者尔

大宋僧史略卷上(咸平二年重更修洛) 一佛降生年代 二僧入震旦 三经像东传 四创造伽蓝(浴佛行像附) 五译经 六译律 七译论 八东夏出家 九服章法式 十立坛得戒 十一尼得戒由 十二受斋忏法 十三礼仪沿革 十四注经 十五僧讲 十六尼讲 十七造疏科经 十八解律 十九解论 二十都讲 二十一传禅观法(别立禅居附) 二十二此土僧游西域 二十三传密藏(外学附)

所立仅六十门。止删取集传。并录所闻。以明佛法东传以来百事之始也

    佛降生年代

按佛生日。多说不同。一则应现非常。遇缘即化。故有见闻不同也。一则西域来僧。生处有都城村落。传事有部类宗计。故各说不同也。一则西域朴略。罕能纪录庶事。宽慢不尚繁细。故流传不同也。今且据东土传记及经律所明。而有多说

案上统传汉法本内传。合阿含经中。皆曰周昭王二十三年七月十五日。现白象瑞。降摩耶夫人胎。明年四月八日。于岚毗园波罗下。右胁而诞也

周书异记曰。昭王二十四年甲寅岁四月八日。江河泉池忽然泛溢。井皆腾涌。宫殿震动。其夜五色光气贯于太微。遍于西方。作青虹色。时王问太史苏由。由对曰。有大圣出于西方。故现此瑞。王曰。于国无损乎。对曰。一千年后。声教当被于此

又案五运图云。东周平王四十八年戊午岁佛生。此说则无凭也。又依道安罗什纪及石柱铭云。周十八主桓王五年乙丑岁佛生。此亦非也

又费长房开皇三宝录中。定佛是周庄王他十年甲午四月八日生。以常星不见为征也。又法显曾游西域云。佛是商王代中生。显因见师子国三月出佛齿。供养王前。宣曰。佛灭已一千四百九十七载也。显以晋义凞中逆推。知佛是商时生矣。又庐山度律师众圣点记云。周贞定王二年甲戌佛生。法宝大师全不取此　又感通传中。是夏桀之时见佛垂迹也

次上诸说帝代不同。一夏末。二商末。三周昭王时。四平王时。五桓王时。六庄王时。七贞定王时。皆据此方传记所说。若案经律者。浴佛经云。一切佛皆四月八日生也。瑞应经亦云四月八日生。而萨婆多论中即云二月八日生。是则内教二说不同也。今谓佛若是夏时生。即今建巳四月八日也。若商时生。即今建辰月八日也。若周时生。即今建卯月八日也。又据南山宜律师问天人曰。此土传佛生时。或云商代。或周昭王。鲁庄公世。如何指的。答曰。皆有所以。弟子是夏桀时生。天具见佛之垂化。然佛有三身。法报二身非人天所见。唯化身佛普被三千故。有百亿释迦。随机所感。前后不定。不足疑也

今东京以腊月八日浴佛言佛生日者。案祇洹图经。寺中有坡黎师子。形如拳许大。口出妙音。菩萨闻之。皆超地位。每至腊月八日。舍卫城中士女竞持香花。来听法音。详彼。不言佛生日。疑天竺以腊八为节日耳。又疑是用多论二月八日。腊月乃周之二月也。东西辽夐故。多差异焉

又江表以今四月八日为佛生日者。依瑞应经也。如用周正。则合是今二月八日。今用建巳月。乃周之六月也。详此。滥用建巳月者。有二意焉。一闻声便用不摭实求时。一翻经者多用夏正。故斯谬耳。若如南山云。并众生见闻不同。故时节不等。不宜确执。然则两方相接。三藏所传。以周昭时生。理为长也

重之曰。前言月八日者。为东夏耶。为西域耶。若寻条见本。从水求源。则事无不周。理有攸贯。且天竺岁首诸说不同。高僧传中。慧严与何承天争中边言。西域以建辰为岁首。传又云。十二月三十日号大神变月。即此土正月十五日。此指夏正也。而用十六日生魄。为月初一日焉。今未详。建辰月为取今三月月生日为岁首。为是月半分之准。西土无正二三月名。但取星直月。为月名耳。如毗舍佉月迦提月是也

又葱岭北诸国。或以建未月为正首。或春际为夏安居。是知随方宗计各别。况佛在西域说经。罗汉居竺乾造论。必不指东震之月。所言四月八日者。西域四月八日也。以事符合周书异记昭王四月八日祥瑞。疑翻译时随声笔受。妄认夏正也。唯为有七月十五日。腊法经是用此方为文。令人惑之。故两存也

    僧入震旦

五运图云。周世圣教灵迹。及阿育王造塔置于此土。合有传记。良以秦始皇焚书。此亦随爇。故今无处追寻。案始皇时。有沙门释利房等十八贤者。赍经来化。始皇弗信。遂禁锢之。夜有神人。破狱出之。又汉成帝时。刘向挍书于天禄阁。往往见有佛经。及着列仙传。得一百三十六人。七十四人已见佛经。以此详究。知周秦之代已有佛教沙门。止未大兴耳。至后汉第二主明帝永平七年。因梦金人。乃令秦景蔡愔王遵往天竺迎佛教。于月氏遇迦叶摩腾竺法兰二沙门。入东夏。今以为始也。于时佛法虽到中原。未流江表。信受未广。传行未周。洎孙氏鼎分封疆阻隔。有康僧会者。本康居国人。赤鸟年中始化于南土也

    经像东传

原其佛道难思。神踪本异。不可以常情测。不可以众例求。唯如东汉僧来刘向已逢于梵筴。育王塔现秦朝。早有于灵仪。案释老志曰。释氏之学闻于前汉。武帝元狩年中。霍去病获昆耶王金人。帝以为大神。列于甘泉宫。烧香礼拜。此佛法流传之始也。及开西域。遣张骞使大夏。还云。身毒有浮图之教。哀帝元寿年中。景宪往月支。口授得浮图经。然时未敦信。道未通行。犹大江之初潦。若巨木之毫末耳。今以汉明帝世。二沙门赍四十二章经。及白[疊*毛]画像。为其始焉。又如感通传中。周穆王造灵安寺。永州石花捧育王塔等。岂非东汉前耶。斯乃思虑不遑。语议弗及者。可置度外。今且据事迹可思可议故。以永平为始也

    创造伽蓝

经像来思僧徒戾止。次原爰处必宅净方。是以法轮转须依地也。故立寺宇焉。腾兰二人角力既胜。明帝忻悦。初于鸿胪寺延礼之。鸿胪寺者。本礼四夷远国之邸舍也。寻令别择洛阳西雍门外盖一精舍。以白马驮经夹故。用白马为题也。寺者释名曰寺嗣也。治事者相嗣续于其内也。本是司名。西僧乍来。权止公司。移入别居。不忘其本。还标寺号。僧寺之名始于此也。僧伽蓝者。译为众园。谓众人所居。在乎园圃。生殖之所。佛弟子则生殖道芽圣果也。故经中有迦兰陀竹园。祇树给孤独园。皆是西域之寺舍也。若其不思议之迹。即周穆王造显济寺。此难凭准。命曰难思之事也。后魏太武帝始光元年。创立伽蓝。为招提之号。隋炀帝大业中。改天下寺为道场。至唐复为寺也

案灵裕法师寺诰。凡有十名寺。一曰寺(义准释名)。二曰净住(秽浊不可同居)。三曰法同舍(法食二同界也)。四曰出世舍(修出离世俗之所也)。五曰精舍(非粗暴者所居)。六曰清净园(三业无染处也)。七曰金刚刹(刹土坚固道人所居)。八曰寂灭道场(祇园有莲华藏世界。以七宝庄严。谓之寂灭道场。卢舍那佛说华严于此)。九曰远离处(入其中者。去烦惑远。与寂灭乐近故)十曰亲近处(如行安乐行。以此中近法故也)。此土十名依祇洹图经。释相各有意致。如彼寺诰也。今义如六种。一名窟。如后魏凿山为窟。安置圣像及僧居。是也(今洛阳龙门天竺寺有石窟。有如那罗延金刚佛窟等。是)。二名院(今禅宗住持多用此名也)。三名林(律曰。住一林。经中有逝多林也)。四曰庙(如善见论中瞿昙庙)五兰若(无院相者)。六普通(今五台山有多所也)。又案汉明帝崩。起祇洹於陵上。自此百姓坟冢或作浮图者焉(出杨炫之伽蓝记中)。洛阳自汉永平至晋永嘉。止有四十二寺。及后魏都洛。盛信佛教。崇构相继。臣下豪民竞置寺宇。凡一千余所。后赵都邺。造寺八百余区。今遗址或存焉

浴佛者。唐义净三藏躬游西域见印度。每日禺中维那鸣钟。寺庭取铜石等像。于盘内作音乐。磨香或泥灌水。以[疊*毛]揩之。举两指沥水于自顶上。谓之吉祥之水。冀求胜利焉。问。浴佛表何。通曰。像佛生时龙喷香雨浴佛身也。然彼日日灌洗。则非生日之意。疑五竺多热。僧既频浴。佛亦勤灌耳。东夏尚腊八。或二月四月八日。乃是为佛生日也

行像者。自佛泥洹。王臣多恨不亲睹佛。由是立佛降生相。或作太子巡城像。晋法显到巴连弗城。见彼用建卯月八日行像。以车结缚五层。高二丈许。状如塔。彩画诸天形。众宝作龛。佛坐菩萨立侍。可二十车。车各样严饰。婆罗门子请佛。次第入城内宿。通夜供养。国国皆然。王及长者立福德医药舍。凡贫病者诣其中。医师瞻候病差方去。又岭北龟兹东荒城寺。每秋分后。十日间。一国僧徒皆赴五年大会(西域谓之般遮于瑟)国王庶民皆捐俗务。受经听法。庄严佛像。戴以车辇。谓之行像。于阗则以四月一日行像。至十四日讫。王及夫人始还宫耳。今夏台灵武每年二月八日。僧戴夹苎佛像。侍从围绕。幡盖歌乐引导。谓之巡城。以城市行市为限。百姓赖其消灾也。又此土夏安居毕。僧众持花执扇。吹贝鸣铙引而双行。谓之出队迦提也(取迦提月名也)释老志曰。魏世祖于四月八日。舆诸寺像行于广衢。帝御门楼临观。散花致礼焉。又景兴尼寺金像出时。诏羽林一百人。举辇伎乐。皆由内给。又安居毕。明日总集。旋绕村城。礼诸制底。棚车兴像。幡花蔽日。名曰三摩近离(此曰和集)斯乃神州行城法也

    译经

昔刘向校书天禄。见有佛经。知于时未事翻传。必存梵夹。若然刘向安识梵字。而云列仙有七十余人已见佛经。又以文殊菩萨亦号列仙耶。盖刘向博识全才。象胥之学自能之矣。览其梵夹。回作华言。寻认七十许人见佛经也。若论翻译。则摩腾初出四十二章经。及法兰同译十地佛本生法海藏佛本行等经。为其始也。次则安清支谶支谦等相继翻述。汉末魏初。传译渐盛。或翻佛为众祐。或翻辟支为古佛。支谶出首楞严经云。佛在王舍城灵鹫顶山中。存没不同。用舍各异。斯乃译经之推轮者焉

    译律

佛制毗尼。紏绳内众。如国刑法。画一成规。未知谁将毗尼翻为律号。案汉灵帝建宁三年庚戌岁。安世高首出义决律一卷。次有比丘诸禁律一卷。至曹魏世。天竺三藏昙摩迦罗(此曰法时)到许洛。慨魏境僧无律范。遂于嘉平年中。与昙谛译四分羯磨及僧祇戒心图记云。此方戒律之始也

    译论

晋孝武之世。有罽宾国沙门僧伽跋澄。译杂毗昙婆沙十四卷。次则姚秦罗什译大智度成实。此为译论之始。道安录及僧祐出三藏记同斯楷述也。又单名鞞婆沙。是者迦旃延子撮其要义引经训释。为毗昙四十四品。斯亦论也

    东夏出家

夫狂蒙寄于伽蓝顿生善念。孟轲邻其学校寻染儒风。佛法既行。民人皆化。于时岂无抽簪解佩脱履投形者乎。乃汉明帝听阳城候刘峻等出家。僧之始也。洛阳妇女阿潘等出家。此尼之始也

    服章法式

案汉魏之世。出家者多着赤布僧伽梨。盖以西土无丝织物。又尚木兰色并乾陀色故。服布而染赤然也。则西方服色亦随部类不同。萨婆多部皂色衣也。昙无德部绛色衣也。弥沙塞部青色衣也。着赤布者乃昙无德僧。先到汉土耳后梁有慧朗法师。常服青纳。志公预记云。兴皇寺当有青衣开士广行大乘。至朗果符其言矣。广明服色。如五部威仪所服经中。今江表多服黑色赤色衣。时有青黄间色。号为黄褐。石莲褐也。东京关辅尚褐色衣。并部幽州则尚黑色。若服黑色。最为非法也。何耶。黑是上染大色五方正色也。问缁衣者色何状貌。答紫而浅黑非正色也。考工记中。三入为[糸*黑]。五入为緅。七入为缁。以再染黑为緅。緅是雀头色。又再染乃成缁矣。知缁本出绛。雀头紫赤色也。故净秀尼见圣众衣色。如桑熟椹。乃浅赤深黑也。今秣陵比丘衣色仿西竺缁衣也。又后周忌闻黑衣之谶。悉屏黑色。着黄色衣。起于周也。又三衣之外。有曳纳播者。形如覆肩衣。出寄归传。讲员自许即曳之。若讲通一本则曳一支。讲二三本又随讲数曳之。如纳播是也。又后魏宫人见僧自恣。偏袒右肩乃一施肩衣。号曰偏衫。全其两扇衿袖。失只支之体。自魏始也。复次脚曳[革*索][革*睪]。或革屣[奄-大+與]遮短[革*雍]靴等。寄归传云。西域有持竹盖或持伞者。梁高僧慧韶遇有请。则自携杖笠也。今僧盛戴竹笠。禅师则葼笠。及持澡罐漉囊锡杖戒刀斧子针筒。此皆为道具也。近有衣白色者。失之大甚。佛记袈裟变白不受染色。此得非是乎。或有识如法众主夺之而坏其色。真为护法有力之胜士也。昔唐末豫章有观音禅师。见南方禅客多搭白纳。常以瓿器盛染色。劝令染之。今天下皆谓黄纳为观音纳也。此师早曾听学护法为情。于今称之

    立坛得戒

原其汉魏之僧也。虽剃染成形。而戒法未备。于时二众唯受三归。后汉永平至魏黄初以来。大僧沙弥曾无区别。有昙摩迦罗三藏及竺律炎维只难等。皆传律义。迦罗以嘉平正元中。与昙帝于洛阳出僧祇戒心。立大僧羯磨法。东土立坛。此其始也。详其曼荼罗大只施设不同。或巨摩规地。或以木构层。筑泥分级。俱名坛也。除土扫地。则名墠也。墠场坛不同。皆是西域曼荼罗也。若据律宗。则须结仄隅。分限从其自然。生于作法。缅想魏朝。固应漠落矣。若此方受戒。则朱士行为其首也。南朝永明中。三吴初造戒坛。此又吴中之始也。唐初灵感寺南山宣律师。按法立坛。感长眉僧(即宾头卢身也)随喜赞叹。立坛应法勿过此焉。宣撰戒坛经一卷。今行于世。余尝慨南山不明坛第四层覆釜形仪制。故着覆釜形仪。乐者寻之。以辅博知也。今右街副僧录广化大师真绍先募邑社。于东京大平兴国寺。造石戒坛。一遵南山戒坛经。宏壮严丽。冠绝于天下也

    尼得戒由

爱道初缘岂为容易。阿潘出俗又实希奇。始徒受于三归。且未全于二众。按五运图云。自汉永平丁卯。洎宋元嘉甲戌中间。相去三百六十七年。尼方具戒。又萨婆多师资传云。宋元嘉十一年春。师子国尼铁索罗等十人。于建康南林寺坛上。为景福寺尼慧果净音等二众中受戒法事。十二日度三百余人。此方尼于二众受戒。慧果为始也。知阿潘等但受三归。又晋咸康中。尼净捡于一众边得戒。此亦未全也。及建武中。江北诸尼乃往僧寺受戒。累朝不辍。近以太祖敕。不许尼往僧中受戒。自是尼还于一众得本法。而已戒品终不圆也。今圣英达明断。护法之士宜奏乞仍旧行之免法灭之遄速焉

    受斋忏法

自佛法东传。事多草昧。故高僧传曰。设复斋忏同于祠祀。魏晋之世。僧皆布草而食起坐威仪唱导开化略无规矩。至东晋有伪秦国道安法师。慧解生知。始寻究经律。作赴请僧跋赞礼念佛等仪式。凡有三例。一曰行香定座是也。宣律师赴请设则篇大明軏则。圆顶之徒苟不披览破谷之诮。而乃自贻吁哉。近闻有西江商客。赛愿营斋。先示文疏。数僧无能读者。被商客驱之。一何可笑。后生闻此。当寅夜攻学。一则不虚受施。一则覆庇群僧。一则扬名于四方也

    礼仪沿革

西域之法礼有多种。如传所明。礼拜者屈己也。旋绕者恋慕也。偏袒者亦肉袒也。脱革屣者不敢安也。和南者先意问讯也。避路者尚齿也。诸例常闻不烦多述。若尼礼于僧。自传八法。比丘奉上接足至三莫不尽恭。如事令长也。近以开坐具。便为礼者。得以论之。昔梵僧到此。皆展舒尼师坛。就上作礼。后世避烦。尊者方见开尼师坛。即止之。便通叙暄凉。又展犹再拜也。尊者还止之。由此只将展尼师坛拟礼。为礼之数。所谓蓌拜也。如此设恭无乃大简乎。然随方为清净者。不得不行也。又如比丘相见。曲躬合掌口云不审者何。此三业归仰也(曲躬合掌身也。发言不审口也。心若不生崇重。岂能动身口乎)谓之问讯。其或卑问尊。则不审少病少恼。起居轻利不。上慰不。则不审无病恼。乞食易得。住处无恶伴。水陆无细虫不。后人省其辞。止云不审也。大如歇后语乎。又临去辞云珍重者何。此则相见既毕。情意已通。嘱云珍重。犹言善加保重。请加自爱。好将息宜保惜同也。若西域相见则合掌云和南。或云盘茶味。久不见乃设礼。若尊严师匠。则一见一礼。今出家者以华情学梵事耳。所谓半华半梵。亦是亦非。寻其所起。皆道安之遗法是。则住既与俗不同。律行条然自别也。或云。僧上表疏。宜去顿首。以其涉祝宗之九拜者。余观庐山远公太山朗公答王臣之作。皆名下称顿首。远公讲礼。讲贤釆义。岂滥用哉。且顿首者。头委顿而拜也。今文云顿首。而身不躬折。何为拜乎。又道流相见。交手叩头而云稽首亦同也。然秉笔者避之为敏矣

    注经

乍翻法语未贯凡情。既重译而乃通。更究文而畅理故笺法作焉。沉隐之义指掌可知矣。五运图云。康僧会吴赤鸟年中。注法镜经。此注经之始也。又道安重注了本生死经云。魏初有河南支恭明。为作注解。若然者。南注则康僧会居初。北注则支恭明为先矣

    僧讲

朱士行颖川人也。志业方正。少怀远悟。脱落尘俗。出家之后。专务经典。常讲道行般若。每叹译理未尽。乃于魏甘露五年。发迹长安。度流沙至于阗。得梵书正本九十章。彼国多小乘学者。谮于王曰。汉地沙门欲以婆罗门书惑乱正法。何不禁之。聋盲汉地。王之咎也。王乃不听赍经东去。士行因请烧之为验。于时积薪殿前。誓毕而焚。其经无损。王始归信。士行寄经还国。竺叔兰无罗叉译为放光般若。睿法师云。士行于洛中讲小品。往往不通。远出流沙求大品。归出为晋音是也。士行曹魏时。讲道行经。即僧讲之始也

    尼讲

东晋废帝大和三年戊辰岁。洛阳东寺尼道馨俗姓羊。为沙弥时。诵通法华维摩二部。受大戒后。研穷理味。一方道学所共师宗。尼之讲说道馨为始也

    造疏科经

经教东流始则朱士行讲说未形于文字。分科注解其道安法师欤。安师注经。常恐不合佛意。俄梦道人曰。合理即宾头卢也。或曰。注经与造疏全别。何推安公为首耶。答注是解经。与别行疏义殊号而同实。矧分其科节不长途散释。自安之意乎。次则僧睿造维摩疏。直生着维摩法华泥洹小品疏。世皆宝之

    解律

元魏世。法聪律师者原是昙无德羯磨得戒而常习僧祇。一日自悟乃叹曰。体既四分而受。何得异部明随。于是罢讲只律。手披目阅敷扬四分。有门人道覆。旋抄渐成义疏。覆公即解四分之始也。至宋元嘉中。慧询善僧祇十诵。更制条章。即解二律之始也。今五台山北寺相传。有聪师讲律之遗迹焉

    解论

毗昙慧学对法命家。虽晚见于翻传。而敏成于智母。畴初稽考越措疏文。唯成实一宗最多法相。北则罗什删略付授嵩法师。故后魏主大和十年。幸徐州白塔寺。诏曰。此寺近有名僧嵩法师。受成实论于什公。后授渊法师。又授登纪二法师。朕每览成实云。道登尝传论于禁中。此北朝之始也。又僧道禅经律论一皆精博。姚兴同辇还宫。着成实三论义疏。此又在先矣。南则僧柔讲宣。故出三藏记曰。齐永明七年十月。文宣王招集京师硕学名僧五百人。请定林寺僧柔讲寺。慧欣于普弘寺讲。此南朝之始也。又肇睿诸师讲中百十二门等论。疏义迭生相继无尽也

    都讲

敷宣之士击发之由。非旁人而启端。难在座而孤起。故梁武讲经。以枳园寺法彪为都讲。彪公先一问。梁祖方鼓舌端。载索载征随问随答。此都讲之大体也。又支遁至会稽。王内史请讲维摩。许询为都讲。许发一问。众谓支无以答。支答一义。众谓询无以难如是问答连环不尽。是知都讲实难其人。又僧伽跋陀罗就讲。弟子法勇传译僧念为都讲。又僧导者京兆人也。为沙弥时。僧睿见而异之曰。君于佛法且欲何为。曰愿为法师作都讲。睿曰。君当为万人法主。岂对扬小师乎。此则姚秦之世已有都讲也。今之都讲不闻击问。举唱经文。盖似像古之都讲耳

    传禅观法

禅法滥觞自此秦世僧睿法师序关中出禅经。其文则明心达理之趣也。然譬若始有其方。未能修合。弗闻疗疾。徒曰医书。矧以大教既敷群英分讲。注之者矜其词义。科之者逞其区分。执尘摇指。但尚其乘机应变解纷挫锐。唯观其智刃辞锋。都忘所诠。不求出离。江表远公慨禅法未敷。于是苦求而得也。菩提达磨祖师观此土之根缘。对一期之繁紊。而宣言曰。不立文字遣其执文滞逐也(笺曰。不遵王化。名曰叛臣。不继父踪。呼为逆子。敢有不循佛说。是谓魔外之徒。所以三世诸佛法无异说。十方众圣授学同文。夫释迦之经本也。达磨之言末也。背本逐末。良可悲哉。愚素习象胥。力根贝叶。遍问西来三藏。仍阅古今求法记文。天竺禅定并禀教乘。所以入正位者继踵。五天盖依法务实而行。佛言圣法不误后学也。敢咨同志。学佛修禅。庶几毕离苦津。高登彼岸。无以利口欺人自瞒于灵府也。经曰。若欲得道。当依佛语。违而得者。无有是处。可诬也哉)

    别立禅居

达磨之道既行。机锋相遘者唱和。然其所化之众唯随寺别院而居且无异制。道信禅师住东林寺。能禅师住广果寺。谈禅师住白马寺。皆一例律仪。唯参学者或行杜多。粪扫五纳衣为异耳。后有百丈山禅师怀海。创意经纶别立通堂。布长连床。励其坐禅。坐歇则带刀。斜卧高木。为椸架。凡百道具悉悬其上。所谓龙牙杙上也。有朝参暮请之礼。随石磬木鱼为节度。可宗者谓之长老。随从者谓之侍者。主事者谓之寮司。共作者谓之普请。或有过者。主事示以柱杖。焚其衣钵。谓之诫罚。凡诸新例厥号丛林。与律不同。自百丈之始也(笺曰。礼乐花伐自天子出。则王道兴。为佛寺僧规。禀如来制。则正法住矣)

    此土僧游西域

嗟乎骞宪虽征。只为开荒而奉命。腾兰既至。未闻克志以求经。亦犹决一堤塘。内水既出。外水亦入。一出一入。然后知平矣。魏洛阳朱士行誓往西天。寻求般若。僧祐以为东僧西往之始焉。然只在葱岭之北于填而止。晋法显募同志数十人。游于印度。登灵鹫山。此乃到中天之始也。厥后交肩接迹。至有汉寺别居东夏之僧。决堤之喻居可验矣。若论传译之人。则多善一方。罕闻通解。唯奘三藏究两土之音训。瞻诸学之川源。如从佛闻。曲尽意。次则义净躬游彼刹。妙达毗尼。改律范之妄迷。注密言之引合。遂得受持有验流布无疑矣。原其后汉以来。译者相续。洎唐元和年中。翻本生心地观经。之后百六十载寂尔无闻。宋太祖尝遣百余僧。往西方求法。太宋太平兴国七年。有诏立译经院于东京太平兴国寺之西偏。聚三藏天息灾等梵僧数员。及选两街明义学僧。同译新经。译经之务大宋中兴也

    传密藏

密藏者陀罗尼法也。是法秘密非二乘境界。诸佛菩萨所能游履也。旧译云持。新译云性。本其原则微妙法性也。形其言则陀罗尼母也。究其音则声明也。穷其文则字界缘也。出三藏记云。神咒者总持微密持也。高僧传中。帛尸梨密多罗本西域人。东晋之初至于建业。王导周伯仁庾亮皆钦重之。善持咒术。所向多验。时江东未有咒法。密出孔雀王咒。咒法之始也。北魏则嵩山菩提流支咒井树等。颇有灵效。唐朝则智通法师甚精禁咒焉。次有不空三藏。于京大兴善寺。广译总持教。多设曼荼罗。神术莫可知也。灌顶坛法始于不空。代宗永泰年中。敕灌顶道场处。选二七人。为国长诵佛顶咒。及免差科地税云。梁末后唐世。道贤阇梨者。一夕梦游五天竺。见佛指示此某国聚落。洎旦顿解五印言音。毫厘不爽。今传粉坛法。并宗此师。凤翔阿阇梨是也。后唐清泰帝尤旌其道。后随驾入洛而卒。今塔在龙门。近东京南。日本大师常为王公大人演密藏。至今弟子繁衍。传其业者号曰三藏。或兼讲经律论者。则称传显密藏也

    外学

夫学不厌博。有所不知。盖阙如也。吾宗致远。以三乘法而运载焉。然或魔障相陵。必须御侮。御侮之术。莫若知彼敌情。敌情者。西竺则韦陀。东夏则经籍矣。故祇洹寺中有四韦陀院。外道以为宗极。又有书院。大千界内所有不同文书并集其中。佛俱许读之。为伏外道。而不许依其见也。此土古德高僧能摄伏异宗者。率由博学之故。譬如夷狄之人。言语不通。饮食不同。孰能达其志通其欲。其或微解胡语。立便驯知矣。是以习凿齿道安以诙谐而伏之。宗雷之辈慧远以诗礼而诱之。权无二复礼以辨惑而柔之。陆鸿渐皎然以诗式而友之。此皆不施他术。唯通外学耳。况乎儒道二教义理玄邈。释子既精本业。何好钻极以广见闻。勿滞于一方也

大宋僧史略卷上大宋僧史略卷中(咸平二年重更修理)

        右街僧录通慧大师赞宁奉　敕撰
二十四道俗立制 二十五行香唱导 二十六赞呗之由 二十七僧寺纲紏 二十八立僧正(立尼正附) 二十九僧统 三十沙门都统 三十一左右街僧录 三十二僧主副员 三十三讲经论首座 三十四国师 三十五杂任职员 三十六僧主秩俸(尼附) 三十七管属僧尼(祠部牒附) 三十八僧道班立 三十九内道场(生日道场附) 四十僧籍弛张

    道俗立制

佛法流行。随时制断合毗尼之绳紏。则案毗尼。堪别法之处量须循别法。故佛诃比丘云。巧避我制造种种过故。许同时立方毗尼。涅槃后立未来教。以为律范所不围。篇科所不载。则比附而求之也。以是篇聚之外别有僧制焉。今时比丘或住一林居一院。皆和众立条。约束行止。俾不罹于愆失也。晋道安法师伤戒律之未全。痛威仪之多缺。故弥缝其阙。埭堰其流。立三例以命章。使一时而生信。一行香定座上讲。二六时礼忏。三布萨等法。过踰此法者。则别立遮防。安弟子法遇讲化于荆州。时有学徒饮酒。遇罚而不遣。安在襄阳闻之。封小棰以寄遇。遇详师意。集众谕之。令直日打遇二十扑。封棰却还。故习凿齿与谢安书云。安能肃众。上之三例天下翕然奉行也。又支遁立众僧集仪度。慧远立法社节度。至于宣律师。立鸣钟轨度。分五众物仪。章服仪归敬仪。此并附时傍教相次而出。凿空开荒。则道安为僧制之始也。后魏世宗宣武帝即位下诏曰。缁素既分。法律亦异。道教彰于互显。禁劝各有所宜。其僧犯杀人。以上罪依俗格断。余犯悉付昭玄。以内律僧制判之(景明年中帝新撰之)时魏与梁通和。要贵多遣人。随使交易。唯崔暹(字季伦)寄求佛经。梁祖缮写并幡花赞呗送至馆。暹尝命沙门明藏着佛论而已署名。其好佛法为若此也。先是僧尼猥滥暹奏设科条篇沙门法上为昭玄都。以捡约之。又南齐文宣王着僧制一卷。又梁祖造光宅寺。诏法云为寺主。创立僧制用为后范。观其北魏南朝。俗施僧制。而皆婉约且不淫伤。由轻法之网罗。有恶人之穿穴。脱漏而堕。不至诛刑之上。其可得乎。为僧者苟未修行。但能避刑宪。亦逍遥之上士也

    行香唱导

香也者解秽流芬。令人乐闻也。原其周人尚臭。冥合西域重香。佛出姬朝。远同符契矣。经中长者请佛。宿夜登楼。手秉香罏。以达信心。明日食时。佛即来至。故知香为信心之使也。大遗教经曰。比丘欲食。先烧香呗赞之。又经中。蛇呼比丘自说宿缘。令为忏悔。并将仙提来取我行香。此方教法既行。经律散漫故。安法师三例中。第一是行香定座上讲。斯乃中夏行香之始也。后魏及江表皆重散香且无沿革。至唐高宗朝。薛元起李义府奉敕为太子斋行香。因礼奘三藏。又中宗设无遮斋。诏五品以上行香。或用然香薰手。或将香粖遍行。谓之行香。后不空三藏奏为高祖太宗七圣忌辰设斋行香。敕旨宜依。寻因多故不斋但行香而已。文宗朝中书崔蠡上疏云。国忌设斋。百官行香。事无经据。伏请停废。敕曰。崔蠡所奏遂遣讨寻本末。礼文令式曾不该明。其两京天下州府国忌于寺观行香。今后并宜停罢尝试论之。崔蠡言无经据者。蛇之行香岂无经也。安公引教设仪。岂无据也。敕云讨寻本末礼文令式曾不该明者。三代之礼何尝言饭释子而行香耶。且令式唯是历代沿革之法律。如代宗后之条格。岂标在隋末唐初之令式乎。矧以礼出儒家。讵可将释书为据。事因释氏。无宜用儒典为凭。就体证之。方云合理。儒流不许。还引儒书。何异狱讼之人召亲党而作证。若欲除废。其无辞乎。夫孝子事祖考。唯善是从徇葬不益于生生。固宜寝也。行香是荐于冥漠。知无不为观。文宗薄于祖宗。宜其寄坐矣。或曰何必行香为通。曰如周之尚臭燔柴血膋芗萧。言天歆其臭也。天岂食血膋芗萧之气邪。由人尚其臭故。以臭而事天也。若然者。佛教重香。宁可夺乎。况百官行香代君也。百官事祖宗。亦臣子也。苟欲废之。如忠孝何。宣宗即位再兴斯道。大中五年。敕京城及外州府。国忌行香并须清洁。不得携酒肉入寺烹炮。既失严恪之心。颇乖追荐之道云。自此至于哀帝。行香如旧。朱梁废唐。七庙方止。开平三年。大明节百官入寺。行香祝寿。后还荐祖宗。行香于今不绝。晋天福五年。窦贞固奏国忌宰臣跪炉百官列座。今欲宰臣跪炉百官立班。行香后饭僧百人。永为常式。宋大宗淳化三年。虞部员外郎李宗讷奏国忌行香请宰臣已下行香。后禁酒食表其精洁

敕下御史台依行

唱导者始则西域上座凡赴请。咒愿曰。二足常安。四足亦安。一切时中皆吉祥等。以悦可檀越之心也。舍利弗多辩才。曾作上座。赞导颇佳。白衣大欢喜。此为表白之椎轮也。梁高僧传论云。夫唱导所贵。其事四焉。一声也。二辩也。三才也。四博也。非声则无以警众。非辩则无以适时。非才则言无可采。非博则语无依据。此其大体也。据寄归传中云。焚香胡跪。叹佛相好。合是导师胡跪尔。或直声告或诘曲声也。又西域凡觐国王。必有赞德之仪。法流东夏。其任尤重。如见大官谒王者。须一明练者通暄凉序情意赞风化。此亦唱导之事也。齐竟陵王有导文。梁僧祐着齐主赞叹缘记及诸色咒愿文。陈隋世高僧真观深善斯道。有道文集焉。从唐至今。此法盛行于代也

    赞呗之由

赞呗原始。案十诵律中。俱胝耳(即亿耳也)作三契声以赞佛。其人善呗易了解。阿含中。善和罗作善讽诵。令影胜大王象马不行。此土则康僧会传泥洹赞呗。支谦制连句梵呗。又开士法胜善阿毗昙心。别撰二百五偈以为要解。号曰心。其颂声也撰象天乐。若灵籥自发仪刑群品。触物有寄。一吟一咏状鸟步兽行也。一弄一引类乎物情也。情与类迁。则声随九变而成歌。气与数合。则五音协律而俱作。附之金石。则百兽率舞。奏之管弦。则人神同感。斯乃穷音声之妙会也。魏子建尝游鱼山而感音。翻其曲折同合沙门之呗[口*匿]焉。南齐竟陵王子良将经中偈契消息。调音曲尽其妙。着赞梵呗偈文一卷。又帛法桥者尤善梵呗。高僧传中其人颇多。此不具录。后赵石勒建平年中。有神降于安邑厅事。讽咏经音。七日方绝。僧有摹写为梵呗焉。或曰。梵呗之声此何益也。通曰。一者佛道法乐也。此音韵虽哀不伤。虽乐不淫。折中中和故为法乐也。二者诸天鬼神闻皆欢喜故。三者诸佛常法。十方刹土何莫由斯乐也

    僧寺纲紏

夫言寺者嗣也。治事者相嗣续于其内也。既用官司之名。无亏佛事之业。故子续其父。资踰于师。此相嗣而接踪。当克勤而成事也。案西域知事僧总曰羯磨陀那。译为知事。亦曰悦众。谓知其事悦其众也。稽其佛世。饮光统众于灵鹫。身子莅事于竹林。及沓婆摩罗年甫十六已证应真。其后念身不牢固。请为僧知事。指夜出光分僧卧具。故佛赞言。我弟子为僧知房舍差。次请食沓婆摩罗子为第一。如其赴请群集。谁合受第一水果饮食等。佛言。以其年腊最高者为之。谓之上座。及佛教东渐。汉魏之间。如网未设其纲。如舟未下其磸。殆姚秦之世。出家者十室而半。罗什入关。赢粮裹足。而至者三千。秦主敕选道[(丰*力)/石]法师为僧正。慧远为悦众。法钦慧斌掌僧录。给车舆吏力。僧正秩同侍中。余则差降。此土立僧官。秦[(丰*力)/石]为始也

    立僧正

僧曹创立净众曰。齐所树官方终循佛教。所言僧正者何。正政也。自正正人。克敷政令故云也。盖以比丘无法。如马无辔勒。牛无贯绳。渐染俗风。将乖雅则。故设有德望者。以法而绳之。令归于正。故曰僧正也。此伪秦僧[(丰*力)/石]为始也(或曰道[契-大+石])东晋迁都。蔑闻此职。至宋世乃立沙门都。又以尼宝贤为僧正。文帝孝武皆崇重之。次有号法主者。如释道猷。生公之弟子也。文帝问慧观曰。顿悟义谁习之。答曰。道猷。遂召入。至孝武即位。敕住新安寺。为镇寺法主。又敕法瑗。为湘宫寺法主。详其各寺同名。疑非统正之任。又升明中。以法持为僧正。大明中。以道温为都邑僧正。永明中。敕长干寺玄畅同法献为僧主。分任南北两岸。畅后被敕往三吴。使紏绳二众。齐末以法悦为僧主。住正觉寺。梁祖归心佛教深入玄枢。慎选德人。以充僧首。则法超为都邑僧正。普通六年。敕法云为大僧正。吏力备足。又慧令亦充此职焉(大字异耳)所云僧主者。犹僧官也。盖偏地小正小统之名也。如阇那崛多。此言志德。北印度人周朝谯王宇文俭镇蜀。请以同行。至彼任益州僧主。住龙渊寺焉。南朝慧基姓偶钱塘人。依求那三藏于蔡州受戒。后化行越土。寻敕为僧主。掌任十城。东土僧主之始也(东土即吴会之间也)历观诸朝。多是诸侯立僧正也。梁虽大国。亦用此名。但加大字以别之。今天下每州置一员。择德行才能者充之。不然则阙矣

    尼正附

北朝立制多是附僧。南土新规别行尼正。宋太始二年。敕尼宝贤为尼僧正。又以法净为京邑尼都维那。此则承乏之渐。梁陈隋唐少闻其事。偏霸之国往往闻有尼统尼正之名焉

    僧统

帝王奄宅寰区。必革人视听。或更其礼乐。或变以官司。互纳言作尚书。以太蔚代司马。何常之有。以此为初。秦制关中。立僧正为宗首。魏尊北土。改僧统领缁徒。虽发新题。亦提旧职后魏皇始中。赵郡沙门法果戒行精至。开演法籍。太祖征为沙门统。言多允惬供施甚厚。太宗崇信弥加于前。永兴中。前后授辅国宜城子忠信侯又安城公。皆固让之。俗官加僧。初闻于此。帝幸其居。嫌其门狭不容舆辇。更广大之。年八十余卒。帝三临其丧。追赠老寿将军赵郡胡灵公(今赠老寿将军。皆出此时之敕。知前辅国必是将军。胡灵二字谥也)初法果年十四始出家。有子曰猛。诏令袭果所加爵。沙门统之官自法果始也。复有罽宾沙门师贤。本是王种。东游凉土。又来京下。值罢佛法。权假医术。而守道不改。于重兴日即为沙门。同辈五人。魏帝亲为下发。诏贤为僧统。僧统之官自师贤始也。隋兴佛道。变革周风。召僧猛住大兴善寺。为隋国大统。猛姓叚泾阳人也。讲般若十地等(隋以大字为珠异也)又号圣沙弥者。初在洛任国僧都(都即沙门都也)。后召入邺。绥缉有功。转为国统(一国之僧统也)宋沿唐制。废统立录(惟宫人出家敕补尼录尼统。有至十字师名。比两国邑号者甚众)

    沙门都统

魏主移都。仍从元姓虏家所服悉变华章。又于竺梵之门多事改迁之作。孝文帝一日下诏曰。门下近得录公等表。知早定沙门都统。比考德选贤。寤寐勤心。继佛之任。莫知谁寄。或有道高年尊。理无萦纡。或有器识冲邈高揖尘务。今以思远寺主法师僧显。可敕为沙门都统。详究魏文帝敕昙曜为沙门都统。乃自曜公始也。曜即帝礼为师。号昭玄沙门都统。欣佛法重兴。雕石造像。译净土三昧经并付法藏传等。是此师也。齐则以法上为昭玄统。法顺为沙门都。然都者虽总辖之名(九官曹多以都字为其总摄也)而降统一等也。又乌苌国僧那提黎耶舍隋言尊称。先于齐国亦为昭玄统也。高齐之世何统与都多耶。答曰。时置十员。一统一都为正为副故多也。大隋受命亦用统名。始以昙延为沙门大昭玄统(别加大字)次则灵藏法师为大兴善寺主。寻署昭玄都。唐穆宗元和元年闰正月。以龙兴寺僧惟英充翰林待诏兼两街僧统。英通结中外。假卜筮惑人故有是命。寻以非宜罢之。自尔朱梁后唐晋汉周洎今大宋。皆用录而无统矣。偏霸诸道或有私署。如吴越以令因为僧统。后则继有避僭差也。寻降称僧正。其僭伪诸国皆自号僧录焉

    左右街僧录(左右街自起置功德使所属。及置僧录。还用左右街也僧置录以录之。功德又各辖焉)

自唐有天下。初则佛法萎迟。盖李教勃兴。物无两大故也。传奕上疏条释氏之愆。神尧不无其惑。次巡幸东洛。太宗诏令僧尼班于道后。高宗御极议欲令拜君亲。则天归心释门。还令僧班道上。中睿之世微更发挥。玄宗之朝一往崇道。僧寺止立三纲而已。昭玄统正革而不沿。僧务官方沈而弗举。道宣律师被敕为西明寺上座。即其例也。至文宗开成中。始立左右街僧录。寻其人即端甫法师也。俗姓赵。德宗召入禁中。与儒道论议。赐紫方袍。令侍太子于东朝。顺宗重之。若兄弟相与卧起。恩礼特深。宪宗数辛其院。待之若宾友。掌内殿法仪。录左街僧事。标表净众一十年。即元和中也。由此观之。僧录之起自端甫也。甫公文宗开成中卒。开成后则云端为僧录也。端公奉敕旨。欲芟夷释氏。先下诏曰。有佛教来。自古迄今。兴废有何征。应仰两街僧录与诸三学僧。录其事目进上成推法宝大师玄畅。序述编次。畅遂撰三宝五运图。明佛法传行年代。若费长房开皇三宝录同也。次则宣宗朝。灵晏辩章为僧录。同奏请千钵大教王经入藏(章晏二公受僧录见五运图)大中八年。诏修废总持寺。敕三教首座辩章。专勾当修寺。护军中尉骠骑王元宥。宣章公由首座充左街僧录。次净光大师僧彻充右街僧录。懿宗咸通十二年十一月十四日。延庆节两街僧道赴麟德殿讲论。右街僧录彦楚赐明彻大师。左街僧录清兰赐慧照大师。僖宗朝则有觉晖为僧录焉。中和巢寇犯阙时。僧录云皓与道门威仪杜光庭执香罏案等。随驾苍黄穿袜行。至武功脚皆创疼。及收复京师。随回方署录职。莫知于时。僧道引驾仪式持香案何耶。所言录者。有晋宋录。录其经法傍教传翻译人物等事。故魏诏曰。近得录公等表。录公乃是僧曹总录。犹言录事也。伪秦始立僧正。则以法钦慧斌二人掌僧录也。有唐变态正乃错诸录则用矣。盖礼乐自天子出也。时既所高物无我竞。任使魏统如草。秦正若林。皆归唐录区宇中矣。譬若尚贤尚齿。属尚贤之代。齿何用乎。尚白尚青。当尚白之君。青勿先也

    僧主副员

姚秦立正也。虽无副正之名。而有贰车之意。故用慧远为悦众。钦斌二公掌录。斯乃阶级分曹同成僧务。而不显言副正二字。及魏世更名僧统。以为正员。署沙门都。以分副翼。则都维那是也。故孝文帝诏云。副仪贰事缁素攸同。顷因曜统独济。遂废斯任(知昙曜前曾立副职)今欲毗德赞善。固须其人。皇舅寺法师僧义。行恭神畅。温聪谨正。业懋道优。用膺副翼。可充都维那以光贤徒。乃知魏以悦众为副。例知姚秦世慧远为副也。若尔者。后魏亦用秦制。而僧传不指。盖不明练辞义耳。又于时各寺别立三官。寺之都维那莫有相滥乎。答此有二不滥。一敕署令于昭玄僧统不为副。二自带昭玄下都维那。岂同寺之悦众耶。南朝宋孝武帝重慧璩。璩曾对帝唱导于斋会中嚫璩一万敕为京邑都维那。此以京邑二字简异也。江左立正。而有立副者。有不立者。及隋一统。还准北朝用统为正。以都为副。至唐元和长庆间。始立僧录。录左右街僧。亦无贰职。次有三教首座。昭宗乾宁中。改首座为副僧录。得觉晖焉。副录自晖公始也。朱梁后唐晋汉周或置或省。出没不定。今大宋太平兴国六年。敕立右街副僧录。知右街教门事焉

    讲经论首座

首座之名即上座也。居席之端。处僧之上。故曰也。寻唐世敕辩章检校修寺。宣宗赏其功署三教首座。元和中端甫止称三教谈论。盖以帝王诞节。偶属征呼。登内殿而赞扬。对异宗而商搉。故标三教之字。未必该通六籍博综二篇。通本教之诸科。控群贤而杰出而脱。或遍善他宗。原精我教对王臣而无畏。挫执滞而有功。膺于此名则无愧色矣。次后经论之学或置首座。三教首座则辩章为始也。朱梁洎周。或除或立。悉谓随时。今大宋有讲经讲论首座。乃僧录之外别立耳

    国师

西域之法推重其人。内外攸同。正邪俱有。昔尼犍子信婆罗门法。国王封为国师。内则学通三藏。兼达五明。举国归依。乃彰斯号。声教东渐。唯北齐有高僧法常。初演毗尼。有声邺下。后讲涅槃。并受禅数。齐王崇为国师。国师之号自常公始也。殆陈隋之代。有天台知顗禅师。为陈宣隋炀菩萨戒师。故时号国师(即无封署)至则天朝。神秀领徒荆州。召入京师。中睿玄四朝皆号为国师。后有禅门慧忠。肃代之时。入宫禁中。说禅观法。亦号国师。元和中。敕署知玄。曰悟达国师。若偏霸之国。则蜀后主赐右街僧录光业。为祐圣国师。吴越称德韶为国师。江南唐国署文遂为国大导师也(导师之名而含二义。若法华经中。商人白导师。言此即引路指述也。若唱导之师。此即表白也。故宋衡阳王镇江陵。因斋会无有导师。请昙光为导。及明帝设会。见光唱导称善。敕赐三衣瓶钵焉)

    杂任职员

寺之设也三纲立焉。若网罟之巨纲提之则正。故云也。梵语摩摩帝悉替那羯磨那陀。华言言寺主上座悦众也。详其寺主起乎东汉白马也。寺既爰处人必主之。于时虽无寺主之名。而有知事之者。至东晋以来。此职方盛。故侯景言。以萧衍老翁作太平寺主也。后周则有陟岵寺主。自敕封署。隋有大兴善寺主。唐太平公主奏胡僧慧范为圣善寺主。仍加三品封公爵。则天以薛怀义为白马寺主。尽由敕补。自余诸道三年一代耳。夫上座者有三种焉。集异足毗昙云。一生年为耆年。二世俗财名与贵族(如节度使刘[糸*兌]。出家物赐夏腊)三先受戒及先证果(此名最胜)古今立此位。皆取其年德。干局者充之。高僧传多云。被敕为某寺上座是也。道宣敕为西明寺上座。列寺主维那之上。五运图中敕补者继有之。都维那者。寄归传云。华梵兼举也。维是纲。维华言也。那是略梵语。删去羯磨陀三字也。魏孝文以皇舅寺僧义法师为京邑都维那。则敕补也。是乃昭玄都维那耳。今寺中立者。如玄畅敕为总持寺维那是地。次典座者。谓典主床座。凡事举座。一色以摄之。乃通典杂事也。或立直岁则直一年。或直月直半月。直日皆悦众也。随方立之。都谓之三纲。杂任其僧纲也。唐初数叶不立僧主。各寺设此三官而已。至元和长庆间。立左右街僧录。总录僧尼。或有事则先白录司。后报官方也。朱梁后唐晋汉周今大宋皆循曩制矣。又宋齐之世曾立法主一员。故道猷敕为新安寺镇寺法主。法瑗为湘宫寺法主。至唐末多立。受依止阇梨一员。亦称法主。今朝秉律员。位最高者号宗主亦同也。依止阇梨或当敕补者。盖道俗之间。有争不分曲直。告其剖断令人息争。故号之也。周隋之际。有法导专精律范。北齐主既敬法门。五众斯盛。有犯律者。令遵理之。敕为断事沙门。时有青齐僧讼。敕令断之。繁争自弭。至隋诏住大兴善寺。断事之名遵统为始(后升为统)隋日严寺释彦琮着僧官论。必广明僧职。求本未获耳

    僧主秩俸

僧之少欲本合辞荣。佛之轨仪止令分卫。其如若无尊大御下诚难。或契宿因冥招檀信。此又别时之意也。故那烂陀寺有学通诸部者。出入象乘斋食官供。此方道宠日受黄金等。自姚秦命僧[(丰*力)/石]为僧正。秩同侍中。此则公给食俸之始也。洎魏孝文下。岁施道人应统帛。诏云。应统仰绍前哲。继轨道门。征伫玄范。冲猷是托。今既让俗名。理宜别供。可取八解之义。岁施帛八百匹。准四辈之贶。随四时而给。又修善之本实依力命。施食之因内典所美。可依朝官上秩当月而施。至于身后犹斋僧。资荐僧官得时。在孝文之世也。唐代宗令度支具廪给内道场僧。又唐祠部格道士通二篇。给田三十亩。僧通经业。准上给田也

论曰。西域饮光粪衣紏众。北齐上统布服临官。或尚道情则凡愚者不畏。或多豪富则忌克者所谋。吏力岂得不无俸财。可宜多畜。盗憎民恶。负乘怀璧。立加害己。又损法门。子曰。与其奢也宁俭。宜以道德悦服于人可矣

    尼附

东晋何充始舍宅为寺。安尼其间。不无神异义解道明之者雄飞杰出矣。宋宝贤为京邑尼僧正。文帝四事供养。孝武月给钱一万。尼正之俸宝贤始也

    管属僧尼

教传东汉时。历魏朝信向未臻。伽蓝全少。僧既有数。事亦无多。乃反前言。则须关白。关白何所还。在鸿胪寺焉。故知沙门始隶鸿胪也。西晋无说。后魏有云。初立监福曹以统摄僧伍。寻更为昭玄寺也。故隋百官志曰。昭玄寺掌佛教。署大统一人统一人都维那三人。置功曹主簿员。以管诸州郡县沙门矣。后复改崇玄署焉。梁僧祐云。如今同文寺也。因疑齐梁之世曾立同文寺以主僧务。未见其文。于时带司呼官故曰昭玄大统。至唐初窈无此谓。僧尼皆隶司宾。案会要云。则天延载元年五月十五日。敕天下僧尼隶祠部。不须属司宾。知天后前系司宾也。此乃隶祠部之始也。义取其善攘恶福解灾之谓也。玄宗开元十四年。中书门下奏僧尼。割属鸿胪寺。从之一十五年正月。敕僧尼令祠部捡挍。道士女冠隶宗正寺。盖以李宗入皇籍也。宪宗元和二年二月。诏僧尼道士。全隶左右街功德使。自是司封祠部不复关奏。会要曰。大历十四年。敕内外功德使。并宜停罢。若然者。代宗朝早置功德使。但内外与左右街异耳。元和中并司封祠部。而置左右街功德使。由吐突承璀累立军功故有此授。僧道属焉。宝历中。护军中尉刘规亦充此使。至会昌五年。废寺像。敕僧尼不宜隶祠部。于时中书门下奏云。奉宣僧尼不隶祠部。合属主客为仗。令鸿胪寺收管。宜分折奏来者。天下僧尼国朝以来并隶鸿胪寺。至天宝二年。隶祠部(与延载时不同)臣等据大唐六典。祠部掌天地宗庙大祀。与僧事殊不相当。又可务根本。合归尚书省。隶鸿胪寺。未为允当。又六典主客掌朝贡之国七十余蕃。五天笠国并在数内。释氏出自天笠。今陛下以其非中国之数。已有厘革僧尼名籍。便令系主客不隶祠部及鸿胪寺。从之六年五月。制僧尼依前令两街功德使收管。不要系主客。其所度僧仍令祠部给牒。宣宗重阐佛宗。所度僧尼还属左右街功德使。故杨钦义充左街功德使。宣使之捕道士赵归真。昭宗朝宰臣崔某奏诛宦官。内诸司使一切停罢皆归省寺。功德使宰执带之。梁革唐命。道士不入宗正。僧尼还系祠部。梁末帝龙德元年。禁天下私度僧尼。有愿出家。勒入京比试后祠部上请焉。后唐无闻。晋以扬光远为天下功德使。自维青不轨之后。不置此使矣。至今大宋。僧道并隶功德使。出家乞度。策试经业。则功德使关祠部出牒。系于二曹矣

论曰。鸿胪寺之任礼四夷远人也。教法初来。须就斯寺。虽兴白马。终隶此司。古云僧尼系鸿胪寺者是也。及乎尝蒟酱以言美。服皮靴而稍佳。则曰四海一家。王者无外。故后魏置监福曹焉昭玄寺焉崇玄署焉。设官布局以摄僧尼。蒟酱而以生我土。皮靴而认作华装。故唐朝勒归祠部。既而因事厘革逐朝废兴故。立功德使以总之。中宗时以沙门廓清为修功德使。官至殿中监。土突军容军功莫赏。朝廷议以功德使荣之。非谓专其僧道也。于时尚书省司封先属其中。由是不出中官。洎唐末行袁绍之诛。职归宰执。皇朝盛重此职。亦僧道之幸事也

    祠部牒附

尝闻僧视其官则五品。然未见令式史传明载。且信相传(又曾见僧五品非官品也)据其诵经合格。就试得通。此僧选也。剃发被袈裟。此释褐也。敕授形俱无作戒法。此官位也。讲三藏教。充如来使也。化导内外众。使背恶向善。理民也。为国行道。保民无灾。为之课最也。苟弗比其阶品视其职官。其可得乎将来法门君子对[改-己+易]。帝王请降明敕。许比某官某品。像末之时为美事之端。自我之力不其善乎。若夫稽其乡贯。则南朝有之(见高僧传)唯为搜扬便生名籍。系之限局。必有凭由。凭由之来即祠部牒也。案续会要。天宝六年五月。制僧尼。依前两街功德使收管。不要更隶主客。其所度僧尼仍令祠部给牒(唐祠部牒皆绫素锦素钿轴盖纶诰也。非官何谓)给牒自玄宗朝始也。及德宗建中中。敕天下僧尼。身死还俗者。当日仰三纲。于本县陈牒。每月申州附朝。集使申省。并符诰同送者。注毁其京城即于祠部陈牒纳告(告身即戒牒也)

    僧道班位

佛法通行。朝代更历。未全鼎成。则置而勿论。及动时君。则入宫见妒。加以僧乘时而炫曜。法因事而仳离。乃与玄门抗衡角力。因有诤故遂结朋党。由朋党故遂生爱憎焉。经中不许亲近国王大臣王子等。又云。我法付嘱王臣者何。若以倚傍力轮。苟不亲近。而可得乎。若以招致殃咎。苟欲荣身。其可免乎。观其末代。垢重情移。奉身而已。罕闻为教而观近国王大臣也。脱或唯居兰若。不履朝门。谁强召呼。谁分着定。则何班位之有。然以但思独善。专事杜多。则王侯何以委知。大力曷能扶翼。故须分其表位厕其班行。去取二情各有意致。昔者教之东演也。汉魏之世或曰渺茫。晋宋以来颇闻烜赫。若其玄玄之道老氏之风。于汉魏时。存亡而已。何其知邪。如马迁作史。将老子与韩非共传。可非汉代未崇重之乎。夫立传同科。权其趣类相齐。则史官列而偶出也。是知伯阳之道前汉未光。东汉桓帝方遣中官。醮祀祈福。魏黄初三年。下敕曰。告豫州刺史。老聃贤人未宜先孔子。不知鲁郡为孔子立庙成未。汉桓帝不师圣法。正以嬖臣而事老子。欲以求福。良足笑也。此祠之兴由桓帝也。武皇帝以老子贤人不毁其道。朕亦以此亭当路。往来者辄往瞻视。而楼屋倾顿傥能压人。故令修整。昨过视之。殊整顿矣。恐小人谓此为神。妄往祷祀犯乎常禁。宜宣告吏民咸使闻知。由是观之。汉魏之间。未露锋颖至唐有羊角之现。厥道攸兴。认作祖宗。册为帝号。此君谓为雄。谁敢不雄。若史迁在唐作传。必改为帝纪也。以仲尼同传犹谓鸿毛不敌钧石也。岂得韩非妄参厕邪。汉魏之人览马史者。岂惊骇乎。惊骇不伦者。近世之情也。然则物随党别。事逐时移。预三恪者。不免旧讹。有万邦者。岂无新意。朱梁革命。敕改毫州太清宫。为老子庙。盖由帝代无定爱憎不同。释氏虽西来客教。自晋宋齐梁陈后魏北齐后周大隋。僧班皆在黄冠之上。梁武舍道不齿玄门。黄冠之徒固难争长。唐贞观十一年。驾幸洛阳。道士先有与僧论者。闻之于太宗。乃下诏曰。今鼎祚克昌。既凭上德之庆。天下大定。亦赖无为之功。宜有解张阐兹玄化。自今以后斋供行立。至于称谓。道士女冠可在僧尼之上。庶敦反本之俗。畅于九有。贻诸万叶。时京邑智宝上表陈谏不听。自此僧班在下矣。至十五年。帝幸弘福寺。赐大德五人座曰。朕宗李在先。大德大应恨恨。以宗先故。朕见修功德。不曾别造道观。皆崇寺宇也。如此宣慰。诸僧心皆喜跃。及高宗朝。有直东台舍人凭神德上表。请仍旧僧尼在道士前。并依前不拜父母。辞繁不录。则天天授二年四月。诏令释教在道门之上。僧尼处道士女冠之前。睿宗景云元年二月。诏以释典玄宗理均迹异。拯人救俗。教别功齐。自今每缘法事集会。僧尼道士女冠宜行并集(此不分前后齐行东西也)

论曰。周武轻弃我教。若锱铢尔。尝御正殿。量述三教。以儒居先。佛教居后。道教最上。由出于无名之前也。近见沈公着聱书云。唯闻二教。不闻释氏。此皆侮圣人一言为阿鼻之种也。故拓跋虎入冥。具见周武受对。并寄言隋天子。为我拔苦。文帝乃募天下出钱。营福以救荐之。且如佛无我。所遭伤毁而无报复。盖以将欲残害于彼。必先烧热于心。心为苦因。身婴恶报。自作自受。可不畏乎。昔坑孝绪着七录中。以佛教为外篇。一戒律。二禅定。三智慧。四疑似。五论记。因目佛理为方外之篇。号方外教。自孝绪始也。所言方外者。同庄老也。域中之教拘絷所不及也。请以智眼照其浅深。则内外上下自区别矣。如无智眼。以玉石俱焚。薰莸共器。知复奈何。缅思后周摧灭遇隋复兴。方谓炽然。寻又微矣。唐宗老氏。释教逶迟。或抑拜君亲。或分班上下。良以有为之法何免四相迁移。譬如火焉。火中寒暑乃退。兴久必替。替极还兴。兴替相寻。未始有极。景云中。令僧班在西。道班在东。齐行并进。朱梁之世。又移厥位。今大宋每当朝集。僧先道后。并立殿廷。僧东道西。间杂副职。若遇郊天。则道左僧右。未知始起也

    内道场

内道场起于后魏。而得名在乎隋朝何邪。炀帝以我为古。变革事多。改僧寺为道场。改道观为方坛。若内中僧事。则谓之内道场也。今朝兹福等殿安佛像经藏。立刹声钟。呼为内寺是也。魏大武皇帝始光二年。立至神道场。神麚四年。敕州镇悉立道场。盖帝王生此日也(寻文。是生日权建法会耳)后天元大成元年春正月。诏曰。隆建玄风。三宝尊重。宜修阐法化。广理可归崇。其旧沙门中德行清高者七人。在政武殿西。安置行道。此内道场之始也。南朝或以尼在内中持课。又寿光殿中群僧法集。或充学士。或号讲员。或注解经文。或敷扬禅要。凡存禁中并内道场也。唐则天令大德僧法处一慧俨行感宣政等在内道场念诵。以薜怀义参杂其间。则天又于洛京大内置内道场。中宗睿宗此制无改。代宗初喜祠祀。未重释氏。而宰臣元载杜鸿渐王缙皆归向佛僧(王缙造宝应寺)代宗尝问福业报应事。元载因而启奏。由是信之过甚。常令僧百余人于宫中陈佛像经教念诵。谓之内道场。供养甚贵。出入乘厩马。度支具廪给。每西蕃入寇。必令群僧讲诵仁王经。以攘寇虏。幸其退则加其锡赉。不空三藏官至卿监封国公。通籍禁中。又诏天下官吏。不得棰拽僧尼。又七月望日。于内道场造于兰盆。饰以金翠。设高祖七庙神座。各书神号识之迎。出内陈于寺观。引道繁盛。岁以为常。至建中中。德宗敕广德永泰以来。聚僧于禁中。严设道场。并令彻去。遣出僧众云。顺宗朝以端甫掌内殿法仪。亦是此任。宪宗穆宗文宗并端甫掌内殿法事也。文宗大和九年四月二十六日。敕停内长生殿道场。武宗初年。以生日德阳节。却置内长生殿道场。及设内斋。僧道献寿。后与道士赵归真惑乱。切齿求僧之过。至会昌四年。诏停内斋及内道场。恶意萌于此矣

    生日道场附

生日为节名。自唐玄宗始也。魏太武帝始光二年立道场。至神麚四年。敕州镇悉立道场。庆帝生日。始光中是帝自崇福之始也。神麚中是臣下奉祝帝寿之始也。自尔以来。臣下吉祝必营斋转经。谓之生辰节道场。于今盛行焉

    僧籍弛张

夫得果之人且无限剂。出家之士岂有司存。既来文物之朝。须设紏绳之任。其有见优闲而竞入惧徭役以奔来。辄尔冒名实非高士。僧之内律岂能御其风牛佚马邪。故设僧局以绾之。立名籍以纪之。周隋之世。无得而知。唐来主张方闻附丽。文宗大和四年正月。祠部请天下僧尼冒名非正度者。具名申省。各给省牒。以凭入籍时入申名者。计七十万。造帐入籍。自大和五年始也。若然者。前岂无籍帐邪。监福曹昭玄寺崇玄署。将何统断僧务乎。对曰。勘造僧帐。体度不同。或逐寺总知。或随州别录。或单名转数。或纳牒改添。故不同也。然则出时君之好恶。乃入籍之解张。今大宋用周显德条贯。三年一造。着于律令也

大宋僧史略卷中大宋僧史略卷下(咸平二年重更修理)

        右街僧录通慧大师赞宁奉　敕撰
四十一诞辰谈论(内斋附) 四十二赐僧紫衣 四十三赐师号(德号附) 四十四内供奉并引驾 四十五封授官秩 四十六方等戒坛 四十七结社法集 四十八赐夏腊 四十九对王者称谓 五十临坛法位 五十一度僧规利 五十二赐谥号 五十三菩萨僧 五十四得道证果(尼附) 五十五大秦末尼 五十六驾头床子 五十七城阇天王 五十八上元放灯 五十九总论

    诞辰谈论

昔汉祖与卢绾同日生。有奉酒馔相遗。此为庆生之权舆也。后则束帛壶酒。孩儿服玩。以加祝贺。大则玉帛长生久视之意。属干物品。以为庆生之丰礼也。及闻佛法中有弭灾延命之说。则以佛事为庆也。元魏后周隋世。多召名行广学僧。与儒道对论。悦视王道。亦庆生之美事矣。唐高宗召贾公彦于御前。与道士沙门讲说经义。德宗诞日御麟德殿。命许孟容等。登座与释老之徒讲论。贞元十二年四月诞日。御麟德殿。诏给事中徐岱兵部郎中赵需及许孟容韦渠牟。与道士葛参成沙门谈筵等二十人。讲论三教。渠牟最辩给。文宗九月诞日。召白居易。与僧惟澄道士赵常盈。于麟德殿谈论。居易论难锋起。辞辩泉注。上疑宿构。深嗟揖之。庄宗代有僧录慧江。与道门程紫霄谈论。互相切磋谑浪嘲戏。以悦帝焉。庄宗自好吟唱。虽行营军中。亦携法师谈赞。或时嘲挫。每诞辰饭僧。则内殿论义明宗。石晋之时。僧录云辩多于诞日谈赞。皇帝亲坐累对论议。至大宋太祖朝。天下务繁。乃罢斯务。止重僧讲。三学为上。此无乃太厚重而贞实乎

    内斋附

皇帝诞日。诏选高德僧。入内殿赐食加厚嚫。寻文起于后魏之间。多延上达。用徼福寿。唐自代宗。置内道场。每年降圣节召名僧。入饭嚫。谓之内斋。及文宗大和七年十月。改庆成节。敕停僧道内斋。至武宗初年。重置内道场。并设内斋。僧道献寿。会昌四年六月。停内斋及内长生道场。宣宗即位元年六月二十二日。敕复置内斋。许僧道献寿。梁祖开平三年大明节日。帝御文明殿。设僧斋。宰臣翰林学士预之。我大宋皇帝诞节。两街僧录道录首座并公荐两街分僧赐紫衣师号。了便同赐斋。又闻晋汉周帝生日。设百僧后量灭令数人而已

    赐僧紫衣

古之所贵名与器焉。赐人服章。极则朱紫。绿皂黄绶乃为降次。故曰加紫绶。必得金章。令僧但受其紫而不金也(方袍非绶)寻诸史。僧衣赤黄黑青等色。不闻朱紫。案唐书。则天朝有僧法朗等。重译大云经。陈符命言。则天是弥勒下生为阎浮提主。唐氏合微。故由之革薜称周(新大云经曰。终后生弥勒宫。不言则天是弥勒)法朗薜怀义九人并封县公。赐物有差。皆赐紫袈裟银龟袋。其大云经颁于天下寺。各藏一本。令高座讲说。赐紫自此始也。观新唐书言。大云是伪经则非也。此经晋朝已译旧本便云女王。于时岂有天后耶。盖因重译故。有厚诬加。以挟薜怀义。在其间致招讥诮也。则天之后中宗朝。以胡僧慧范修寺之功封县公。不行紫服。睿宗时亦无闻焉。玄宗友爱颇至。以宁王疾遣中使尚药。驰骛旁午唯僧崇宪医效。帝悦赐绯袍鱼袋(赐绯鱼袋唯宪一人)又开元二十年九月中。波斯王遣大德僧及烈至唐(及烈僧名)敕赐紫袈裟一副帛五十匹。遣还本国。天宝末。沙门道平住金城县寺。遇禄山逆乱。玄宗幸蜀。肃宗过寺。平恳劝论兵灵武。收复长安。肃宗遂以兵属之。用为左金吾大将军。至临皋遇贼大战。累次立功。后还乞为僧。敕配崇福兴庆两寺。赐紫衣入内。奏对为常。代宗永泰年中。章敬寺僧崇慧与道士角术。告胜中官巩庭玉。宣赐紫衣一副(除鱼袋也)次镇国寺梵僧纪陀。年六百岁。临终遣弟子。奉衣钵上皇帝。敕赐紫衣焉。德宗归心释氏。诏法师端甫。入内殿与儒道论义。赐紫方袍。顺宗宪宗穆宗文宗武宗皆行此赐(寻僧名。未见耳)。东观奏记曰。大中中。大安国寺释修会能诗。尝应制。才思清拔。一日闻帝乞紫衣。帝曰。不于汝吝耶。观若相有缺然。故未赐也。及赐归寺。暴疾而卒。大中四年六月二十二日降诞节。内殿禅大德并赐紫。追福院主宗茞亦赐紫。次有沙州巡礼僧悟真至京。及大德玄畅句当藏经。各赐紫。又法干寺都捡挍僧从暕赐紫。帝幸庄严寺礼佛牙。灵慧律师赐紫。崇福寺睿川赐紫。懿宗咸通四年。有西凉府僧法信。进百法论疏抄。勘实赐紫。十一年十一月十四日延庆节。两街僧道赴内。于麟德殿讲论。可孚赐紫。又日本国僧圆载住西明寺。辞回本国。赐紫遣还。十二年延庆节。内殿讲论。左街清韵思礼云卿等五人。右街幼章慧晖清远等四人。并赐紫(寻街分。各赐紫衣。自咸通始也)僖宗昭宗赐诸道所荐僧紫衣极多不录。梁祖乾化元年十一月。有回纥入朝僧凝卢宜李思宜延篯等。各赐紫还蕃。又潭州僧法思。桂州僧归真。面乞赐紫。庄宗喜赐僧紫衣。晋汉周皆尔。今大宋唯诞节赐也。其或内道场僧已着紫。又赐紫罗衣三事。谓之重赐。若偏霸诸国。赐与亦同。伪蜀时。云南国遣内供奉崇圣寺主。赐紫银钵。僧充通好使焉。后蛮士有上者赐金钵。犹中国赐银鱼也。倭国则赐僧传灯法师之号。高丽赐僧紫衣。则以金银钩施于纫上。甄别高下也

    赐师号

师号谓赐某大师也。远起梁武帝号娄约法师。次隋炀帝号智顗禅师。并为智者。而无大师二字。唐中宗号万回为法云公(加公一字)玄宗开元中。有慧日法师。中宗朝得度师义净。游西域回进真容梵夹。帝悦赐号慈敏。亦未行大师之字。穆宗朝。天平军节度使刘总奏乞出家赐紫衣。号大觉师(止师一字)至懿宗咸通十一年十一月十四日延庆节。因谈论。左街云颢赐三慧大师。右街僧彻赐净光大师。可孚法智大师重谦青莲大师。赐师号懿宗朝始也(分明言某大师。见五运图)僖宗朝有僧录云皓大师。昭宗朝有圆明大师。梁革唐命。赐灵武道寅尤等。为证慧大师。赐吴越国径山洪諲。为法济大师。至龙德元年。不许僧妄求师号紫衣。后唐晋汉周咸同。今大宋止行师号紫衣。而大德号许僧录司简署。先是开宝至太平兴国四年以前。许四海僧入殿庭。乞比试三学。下开封府功德使差僧。证经律论义。十条全通赐紫衣。号为手表僧。以其面手进表也。寻因功德使奏。天下一家不须手表。求选敕依。自此每遇皇帝诞节。亲王宰辅节度使至刺史。得上表荐所知。僧道紫衣师号唯两街僧录道录所荐得入内。是日授门下牒。谓之帘前师号。给紫衣四事。号帘前紫衣。此最为荣观也。其外王侯荐者。间日方出节制帘问牧守转降而赐也

    德号附

德号之兴其来远矣。魏晋之世。翻译律本羯磨文中。皆曰大德僧。经云。为大德天生。论云。诸大德有神通者。及诸传纪私呼僧中贤彦。多云大德。非国朝所补也。至唐代宗。内出香一合。送西明寺故上座大德道宣掌内。始见史传。又代宗大历二年。安国寺律大德乘如奏亡僧物色。乞依律断轻重。宜依观此文。似敕补也。然或诏敕中云。长老僧某。岂是补署邪。盖一期之推饰耳。大德道宣律大德乘如亦同此也。大历六年辛亥岁四月五日。敕京城僧尼。临坛大德各置十人。以为常式。有阙即填。此带临坛。而有大德二字。乃官补德号之始也。宪宗朝。端甫为引驾大德。此带引驾为目。宣宗大中四年六月降诞日。内殿禅大德辩肇二人。此带禅学得名。又大中中。敕补圣寿寺临坛大德赐紫。慧灵为总持寺上座。崇福寺讲论大德赐紫。睿川充寺主。福寿寺临坛大德赐紫玄。畅充都维那。大中十年。玄畅迁上座大德玄。则为寺主大德。坚信为悦众。并从敕补。敕补号益分明矣。懿宗咸通六年。西凉府僧法信。禀本道节度使张义朝。差进乘恩法师所撰百法论疏抄。两街详定可以行。用敕宜依。其法信赐紫衣。充本道大德。又昭宗文德初生辰号嘉会节。诏两街僧道讲论至暮。各赐分物银器。僧道赐师号者。右街两人。紫衣各四人。德号各十人。朱梁后唐晋汉周。或行或不行。今大宋朝廷罕行德号。开宝中。左右街僧录准旧敕得简署三学杂科僧名题。或曰禅大德。或讲经律论。表白声赞。医术诸科。宜与大德二字。近僧录道深不循科目。多妄张懿美文字为题。至于四字六字。唯纳赂而后行。江南两淅之地。至有十寺院。中无长行可以充僧役也

    内供奉并引驾

内供奉授僧者。自唐肃宗聚兵灵武。至德元年。回趋扶风。僧元皎受口敕。置药师道场。令随驾仗内赴。请公验。往凤翔府开元寺。御药师道场。三七人六时行道。时道场内忽生一丛李树。奉敕使验实。李树四十九茎。元皎表贺批答。瑞李繁滋国兴之兆。生伽蓝之内。知佛日再兴。感此殊祥。与师同庆。又李让国宣敕云。敕内供奉僧元皎。置此官者元皎始也。次有子麟者。泉州人也。继受斯职。宪宗朝。端甫皓月栖白相次应命。朱梁后唐晋汉周我大宋无闻此职。为引驾大德者。唯端甫称之。此必敕补。傥自号私署。安可称之。此命近亦不闻矣。然则车驾巡幸还京。僧道必具旛幢螺钹远迎。僧录道录骑马引驾。而无敢自称引驾者。太祖英武圣文神德皇帝敕两街僧道。各备威仪迎驾。今以为常式矣

    封授官秩

夫出家之者望五位以升阶。得道之人转二依而就果。敢言其次。缘觉应真以四果一坐而证成。经三生百劫而彰号。此圣贤之品秩也。宜修选业。可取殊科。其有震旦华风。縻贤好爵。因其所贵而以贵之。昔后魏以赵郡沙门法果为沙门统。供施之不足。又官品之。遂授辅国宜城子忠信侯。寻进公爵。曰安城。释子封官自法果始也。梁朝以慧超为寿光殿学士。又陆法和甚高官位。后周选僧道中学问优赡者。充通道观学士。仍改服色。隋朝以彦琮为翻经馆学士。唐中宗神龙二年。造圣善寺。成慧范慧珍法藏大行会寂元璧仁方崇先进国九人。加五品并朝散大夫县公。房室器用料物。一如正员官给。以修大像之功也。寻加慧范正仪大夫。上庸郡公。圣善寺主至银青光禄大夫。俸料房合一事已上同职官给。又安乐寺主僧万岁加朝散大夫封县公。圣善寺都维那俸禄亦同职官给。以营像成也。又沙门廓清充修功德使捡挍殿中监。其次玄宗卜平内难。僧清润封官三品。医宁王疾。愈僧赐绯袍。代宗加不空三藏。至开府仪同三司肃国公。阶爵之极唯不空矣

论曰。朝廷尚行于爵秩。释子乃竞于官阶。官阶勿尽期。贪爱无满分。胡不养其妻子跪拜君亲。何异乎织女七襄牵牛负轭者哉。有识达者于此无取焉。不同陆法和释道平能施卫社之功致有假官之目也

    方等戒坛

此土之有戒坛。起南朝求那跋摩三藏。为宋国比丘。于蔡州岸受戒而为始也。自尔南北相次立坛。而无别名。后有南林戒坛。高宗干封二年。终南山道宣律师建灵感戒坛于清官村精舍。天下名德皆来重增戒品。筑坛方成。有长眉僧。坛前赞叹。即宾头卢也。代宗永泰年三月二十八日。敕大兴善寺。方等戒坛所须一切官供。至四月敕京城僧尼。临坛大德各置十人。永为常式。所言方等戒坛者。盖以坛法本出于诸律。律即小乘教也。小乘教中须一一如法。片有乖违。则令受者不得戒。临坛人犯罪。故谓之律教也。若大乘方等教。即不拘根缺缘差。并皆得受。但令发大心而领纳之耳。方等者即周遍义也。止观论曰。方等者或言广平。今谓方者法也。如般若有四种方法。即四门入清凉池故此方也。所契之理即平等大慧故云等也。禀顺方等之文而立戒坛故名方等坛也。既不细拘禁忌。广大而平等。又可谓之广平也。宣宗以会昌沙汰之后。僧尼再得出家。恐在俗中。宁无诸过。乃令先忏深罪。后增戒品。若非方等。岂容重入。取其周遍包容。故曰方等戒坛也。脱或一遵律范。无闻小过。入僧界法四种皆如。则不可称为方等也。然泛爱则人喜陵犯。严毅则物自肃然。末代住持宜其严而少爱则为能也

    结社法集

晋宋间有庐山慧远法师。化行浔阳。高士逸人辐凑于东林。皆愿结香火。时雷次宗宗炳张诠刘遗民周续之等。共结白莲华社。立弥陀像。求愿往生安养国。谓之莲社。社之名始于此也。齐竟陵文宣王募僧俗行净住法。亦净住社也。梁僧祐曾撰法社。建功德邑会文。历代以来成就僧寺。为法会社也。社之法以众轻成一重。济事成功。莫近于社。今之结社。共作福因。条约严明。愈于公法。行人互相激励。勤于修证。则社有生善之功大矣。近闻周郑之地邑社多结守庚申会。初集鸣铙钹。唱佛歌赞。众人念佛行道。或动丝竹。一夕不睡。以避三彭奏上帝。免注罪夺算也。然此实道家之法。往往有无知释子。入会图谋小利。会不寻其根本。误行邪法。深可痛哉

    赐夏腊

天后朝。道士杜又回心求愿为僧。敕许剃染。配佛授记寺。法名玄嶷。敕赐三十夏。以其乍入法流。须居下位。苟赐虚腊。则顿为老成也。赐夏腊起于此矣。次长庆元年三月。天平军节度使刘总。以幽州私第为佛寺。诏以报恩为名。仍遣中官焦仙晟。以寺额赐之。总以幽父之故。神情慌匆。故造佛寺。寻奏乞度为僧。敕赐大觉师号。仍加五十腊。此优异其人。欲令入法位高也。且律教许三人同引受戒。得法一时尚推头名为大。岂分大族王门子弟邪。朝廷以刘氏久据幽州。美总创知顺理故。加[萉-巴+(日/(句-口+匕))]赐之慰其意也。梁开平中。吴越王钱氏奏令季男出家。法名令因。敕赐紫衣。号法相大师。加三十腊。自此止。今不闻行此也。所言腊者。经律中以七月十六日是比丘五分法身生来之岁首。则七月十五日是腊除也。比丘出俗。不以俗年为计。乃数夏腊耳。经律又谓十五日为佛腊日也

    对王者称谓

西域从始立名。至终不改。如阿难。是佛成道夜生。号为庆喜。及受记结集。亦号阿难。诸皆效此。近见梵僧到。多名为迦叶文殊等。西土无嫌。亦如东夏相如子贡之类也。案寄归传曰。西方受戒。以十夏前称小师。十夏称住位。通经论。多者曰多闻求寂。此皆通称也。若单云僧。则四人以上方得称之。今谓分称为僧。理亦无爽。如万二千五百人为军。或单己一人亦称军也。僧亦同之。南山律师云。沙门者凡圣同称也。西天异道亦号沙门。故须释字以别之。二种合称。犹此方人称爵里及姓氏也。然姓所同也。苟用单名。名所独也。独则简滥焉。自魏晋以来。沙门多从师姓。如支道林。姓关。从师姓支。道安姓卫。从师佛图澄姓帛。安独悟曰。从师莫过于佛。佛本姓释。遂通令比丘姓释。东夏称释氏。自安始也。后阿含经梵本至译出。果有四河归海无复本名。四姓出家咸称释氏之文。自相符合也。新翻苾刍者。由苾刍草有五德。因号之。比丘者讹梵语也。又旧曰除馑者。康僧会注法镜经曰。凡夫于六情境。如饿夫梦食。出家人除去六情。名为除馑也。又习凿齿呼道安为道士。西域人多称我。卑于尊所称亦无嫌。故阿难云。如是我闻也。若此方对王者。汉魏两晋或称名。或云我。或云贫道。故法旷上书于晋简文。称贫道。支遁上书乞归剡。亦称贫道。道安谏符坚。自称贫道。呼坚为檀越。于时未为定式。又跋陀对宋孝武云。从陛下乞顺。此见呼陛下也。至南齐时。法献玄畅二人分为僧正。对帝言。论称名而不坐。后因中兴寺僧钟启答。称贫道。帝嫌之。问王俭曰。先辈沙门与帝王共语何称。正殿还坐不。俭对曰。汉魏佛法未兴。不见纪传。自伪国稍盛皆称贫道。亦闻预坐。及晋初亦然。中代有庾冰桓玄等。皆欲使沙门尽礼。朝议纷纭。事皆休寝。宋之中朝。亦令致礼。寻且不行。自尔迄今。多预坐而称贫道。帝曰。畅献二僧道业如此。尚自称名。况复余者令揖拜则太甚称名亦无嫌。由是沙门皆称名于帝王。献畅为始也。近朝今代道薄人乖称谓表章。称臣顿首。夫顿首者拜也。称臣卑之极也。寻其所起。不出唐时。隋大兴善寺翻经沙门法经等。进众经目录。犹未称臣。止云众沙门法经等谨白皇帝大檀越。后周释昙积谏沙汰表亦唯称名。白皇帝大檀越。后称贫道。若后周释任道林。对武帝诏曰。又称臣。详其时。林形服已变。犹佛图澄法孙王明广同也。如作僧道林。必不称臣也。唐西明寺沙门玄则。上禅林妙记后序中。但称僧等二字。故序云。遂以所物之余。亲迂睿旨。正名之末。特缮嘉题。僧等荷镕施之恩。缄绍隆之泽。云唐三藏请御制经序表。称沙门玄奘。答诏云。敕奘尚而不名也。贞观中诏僧尼居道下。京邑沙门智实上表论班位。亦唯称名。高宗勒僧道二教。拜君亲时。司戎议状曰。不孝莫过于绝嗣。何不制以婚姻。不忠莫大于不臣。何不令称臣妾。由是知之。唐之三叶犹未称臣也。肃宗上元元年三月八日。降御札。遣中使刘楚江。请曹溪六祖所传衣钵入内。并诏弟子令韬。韬表辞年老。遣弟子明象。上表称臣。见于史传。自此始也。或曰。法琳上表。论道居僧上云。臣年迫乘榆。始遇太平之世。貌侵蒲柳。方值圣明之君。若然者。法琳已自称臣。何以高宗朝司戎议云。不忠莫大于不臣。何不令称臣妾。苟或琳公已称。司戎必无此句。答曰。宣律威秀等皆不称臣。恐法琳危迫情切。乍称之耳。朝廷未着于令式。众不同称。故司戎云。何不令称臣妾。其次又疑传写者错误耳。据此说。则法琳称臣。又在初也。肃宗至德二年。随驾捡挍药师道场。内供奉僧元皎。奏道场内生李树四十九茎表中云。臣等忝为臣子。至上元元年九月八日敕。今后僧尼朝会并不须称臣及礼拜。斯乃因开元中令僧道拜时皆称臣。至是方免也。大历八年。又放元日冬至朝贺陪位。盖以代宗之世君臣表里偕重空门。此亦久污则隆既否终泰也

    临坛法

坛上员位准律。中国僧十人。尼二十人中受戒。边方难得明毗尼师。则听僧五人尼十人中得戒(比丘五人。尼五人也)此之圣言可为定量。近代尼但于本众之中。十尼边受止得本法而已。此之戒月方十二三将圆未圆。必须二部僧中乃得成就耳。案代宗永泰中。敕京城置僧尼临坛大德各十人。即依律中。中国二十人也。永为通式。阙则填之。仍选明律德行优者充之。临坛大德科目自此始也。德宗贞元十二年。敕永泰寺置戒坛度僧。时欢喜和尚保唐禅宗并敕令受戒。至会昌大中中。玄畅通明律教。充内外临坛大德。详其内外之名。畅公之前已应有矣。昔薛道衡女德芳有才学。在太宗宫中。后愿出家。帝为造内鹤林寺。请十人大德入内受戒。此即内临坛也。及懿宗。于咸泰殿筑坛。度内福寿寺尼受大戒。两街僧尼大德二十人。入玄畅预兹法席。故补内临坛。咸通三年壬午岁四月一日。敕两街僧尼。四寺各置方等戒坛。右街千福延唐二寺度人各三七日。畅公复预此数。故云内外临坛大德。今有未临内坛而自称内外临坛。良可笑也。又闻于时或以僧录为宗主。不然则律宗极高者号宗主。僧录则加临坛选练之目也。梁后唐晋汉周唯行十师法。余有坛外员位更五六人而止矣。追思晋宋北齐北魏周隋梁陈。历代帝王非不度僧。唯唐宣宗重洗忏方等坛。度僧不少。我大宋太平兴国初年及七年。度僧一十七万有余。古之莫比。缁徒孔炽在于兹矣

    度僧规利

缅想前朝度僧相继所开坛法无不利他。俄有浇时乃求利国。虽是权宜之制。终招负处之殃。今序少端用遮后世。唐肃宗在灵武。新立百度惟艰。最阙军须。因成诡计。时宰臣裴冕随驾至扶风。奏下令卖官鬻度。僧尼道士以军储为务。人有不愿。科令就之。其价益贱事转成弊。鬻度僧道。自冕始也。后诸征镇尤而效焉。如徐州王智兴奏置戒坛于临淮佛寺。先纳钱后与度。至有输贿后不受法者多矣。李德祐在润州。具奏其事云。自唐末已来。诸侯角立。稍阙军须。则召度僧尼道士先纳财。谓之香水钱。后给公牒云。念此为弊事。复毁法门吁哉

    赐谥号

僧循万行故有迹焉。善行则谥以嘉名。恶行则人皆不齿。是以六群比丘终非杜多之号。六和胜士方旌所易之名。自汉魏晋宋。无闻斯礼。后魏重高僧法果。生署之以官。死幸之而临(去声)乃追赠胡灵公。此僧谥之始也(果为沙门统。封公爵。追赠胡灵谥也)原此出于太常寺矣。后周隋世唐初皆不行。至天后朝。有北宗神秀居荆州。神龙二年。诏赐谥大通禅师矣。又有西域菩提留支。长寿二年。至洛阳止授记寺。神龙二年。随驾西京。住崇福寺翻经。中宗睿宗曾亲笔授。开元中年一百五十六岁。敕赐鸿胪卿。卒谥一切遍知三藏。又沙门一行卒谥大慧禅师。文宗朝谥端甫为大达法师。宣宗谥庐山慧远为大觉法师。懿宗谥南山道宣为澄照大师。此后诸道奏举名僧逸士。朝廷加谥。累代有之

    菩萨僧

昔汉魏晋朝。沙门名号用舍不同。故有号竺法护。为炖煌菩萨。及天竺菩萨。竺佛朔。月支菩萨。支谶等。伪国不闻此说。后周太武皇帝废释道二教。建德三年。诏择释道有名德者。别立道观。改形服为学士。帝赐小道安牙笏。位以朝列不就。寻武帝崩天元宣帝立。意欲渐兴佛教。未便除先帝之制。大象元年敕曰。太武皇帝为嫌浊秽。废而不立。朕简耆旧学业僧二百二十人。勿翦发毁形。于东西二京陟岵寺。为国行道所资公给。时有高僧智藏。姓荀氏。建德二年。隐终南紫阁峰。至宣帝时出谒。敕令长发。为菩萨僧。作陟岵寺主。大象二年。隋文作相。藏谒之。因得落发。又释彦琮不愿为通道观学士。以其菩萨僧须戴花冠衣璎珞像菩萨相。高僧恶作此形。非佛制也。初立通道观员。置百二十人。选释李门人有当代名行者。着衣冠笏履。为通道观学士(于时僧道混然大较是令毁戒僧入道也)有前沙门樊普旷者。彭亨调笑。帝颇重之。抑入通道。退常剪发留须。帝问。对曰。臣学陛下。二教虽除。犹存通道。须为俗饰故留。发非俗教故遣。帝曰。俗有留发。加冠何言非教。旷曰。无发之士岂是无教耶。臣愿加之冠何损。自尔常净发着冠缨。人问。答曰。我患热也。又灵干者初简入菩萨僧。后方剃发矣。究其心游佛理。行切苦空。证圣之深。登地以去。则无沙门之形也。佛法污隆。王臣制作。遇其抑勒。知复奈何。凡百学徒观此思事

    得道证果

问曰。竺乾化境证果人多。何以法被中华窈无踪迹。答曰。我教以信解修证为阶。若信佛言则解佛意。当修圣行必登果证也。又以教理行果四种捡之。则时有正法。像法去圣如近。四种犹全。望圣才遥。四种多缺矣。或曰。服食素治己病。病损连服必至长生。长生不已则白日上升。岂非目击。何释门罕闻此验耶。答曰。譬犹下种。秋成各殊。彼以尸解上升为极。我则断障出缠。由贤入圣。然后游戏神通而作佛事。为化利有情之故。岂同其自了自迁而为极事也。如其要知。略陈梗概。案汉法本内传。摩腾角法既胜。踊身虚空说偈等。此现通验果证之始也。又安清度[邱-丘+共]亭湖蛇。了三世残业。次则天台飞锡。瓜步浮杯。真谛敷坐具而涉江。图澄开腹肠而洗净。道开石子而充食。乞僧羊酒而却存。法进足离地而行。跋摩蹈席华而洁。法云公日行万里。僧伽师身现泗滨。如此诸师还得果不。我宗中重生故名生论一中。本待生故而获大果也。他宗重往故名生生身。乘刚蹑桷。何为究尽。无以白日上升。少许修炼而比于无漏业。资现神逞变之作也。何云罕见闻耶。自聩其耳。非雷霆之吝声也

    尼附

晋代有尼净捡。此方女人得戒之上首也。一旦中庭有光。上属于天。若虹霓状。中有天女。相见欣然携手。捡遂引弟子蹑光而去。又桓宣武窥尼入浴室。见其刲割可畏。出而无他。盖以诫宣武温。由是灭其跋扈。又隋尼智仙知文帝当为天子。通变不测。厥徒实繁。略举尤者。尼女尚然。况丈夫释子者乎

    大秦末尼(胡神也。官品令有祆正)

火祆(火烟切)教法本起大波斯国。号苏鲁支。有弟子名玄真。习师之法。居波斯国。大总长如火山。后行化于中国。贞观五年。有传法穆护何禄。将祆教诣阙闻奏。敕令长安崇化坊立祆寺。号大秦寺。又名波斯寺。开元二十年八月十五日。敕末尼本是邪见。妄称佛教。诳惑黎元。以西胡等既是师法。当身自行。不须科罚。至天宝四年七月。波斯敕经教出自大秦。传习而来。久行中国。爰初建寺。因以为名。将欲示人。必循其本。其两京波斯寺宜改为大秦寺。天下诸州郡有者准此。大历三年六月。敕回纥置寺。宜赐额大云光明之寺。六年正月又敕荆越洪等州。各置大云光明寺一所。武宗会昌三年敕。天下摩尼寺并废入宫。京城女摩尼七十二人死。及在此国。回纥诸摩尼等配流诸道。死者大半。五年再敕。大秦穆护火祆等二千余人并勒还俗。然而未尽根荄。时分蔓衍。梁贞明六年。陈州末尼党类立母乙为天子。发兵讨之。生擒母乙。余党械送阙下。斩于都市。初陈州里俗喜习左道。依浮图之教。自立一宗。号上上乘。不食荤茹。诱化庸民。糅杂淫秽。宵集昼散。因刺史惠王友能动多不法。由是妖贼啸聚。累讨未平。及贞明中。诛斩方尽。后唐石晋时。复潜兴。推一人为主。百事禀从。或画一魔王踞座佛为其洗足云。佛止大乘。此乃上上乘也。盖影傍佛教。所谓相似道也。或有比丘。为饥冻故往往随之效利。有识者尚远离之。此法诱人直到地狱。慎之哉

    驾头床子

盛经七宝案也。其制度以杂瑰珍间填成之。款其足高其缘。所置之经即仁王护国也。所覆之巾即上深红罗也。使中宫谨愿者马上平持舒徐而启行。望乘舆可百步。以为前道也。此之仪制未知始端。如秦译经云。作七宝案。以经置上。若王行时。常于其前。足满百步。令千里内七难不起。若王住时。作七宝帐置经。供养如事父母。如事帝释。唐译本云。置经宝案。若王行时。常导其前。所在住处。作七宝帐。余文大同。今疑行此。为后秦邪。为唐世邪。舆服志无文。诸朝史阙载。然则既亡明据。可以理求。盖唐代宗永泰中。不空三藏重译后置也。不空尝诵此经中咒。感天王子领神兵解安西城羌胡之围。又祈晴雨多验。于时可以请依经置案以象其前驱。秘其事故。史氏莫知也。唐纪云。永泰中羌胡寇边。京城戒严。又因星变。内出仁王经两卷。与付资圣西湖二佛寺。开百座仁王道场。捡此知。永泰为始也。又或百座法筵时。帝亲临御。坛仪中合用宝案置经引驾。因而不废也。有云。玄宗累置百座道场。莫起开元中邪。今谓明皇薄于释氏。难行斯法也。然虽薄于释氏。而且厚于好奇。两说之中。与其代宗可矣。又未知经是何本。若是旧译。则玄宗以前。如用新经。则代宗为始也。自后诸帝或设而不作。则说案上无经。或置而勿论。则云仪注合用。此盖弗知而不加郑重矣。今大宋法物克全用之引导群下。迎望见此。知驾近百步矣语其功也。与辟恶之车殊形而共致焉

    城阇天王

凡城门置天王者。为护世也。唐天宝元年壬子岁。西蕃大石康居五国来寇安西。其年二月十一日。奏请兵解援。玄宗诏发师。计一万余里。累月方到。时近臣言。且可诏问不空三藏。帝依奏诏入内。持念请天王。为救帝秉香罏。不空诵仁王护国经陀罗尼二七遍。帝忽见神人可五百员带甲荷戈在殿前。帝惊疑问不空。对曰。此毗沙门第二子独健领兵。是必副陛下意。往救安西。故来辞耳。请设食发遣。其年四月。安西奏云。去二月十一日已后。城东北三十里。云雾晦冥。中有人众。可长丈余。皆被金甲。至酉时。鼓角大鸣。声振三百里。地动山倾。经二日。大石康居等五国。当时奔溃。诸帐幕间有金毛鼠。啮断弓弩弦及器仗。悉不堪用。斯须城楼上有光明。天王现形。无不见者。谨图天王样。随表进呈。帝因敕诸道节度。所在州府于城西北隅。各置天王形像部从供养。至于佛寺。亦敕别院安置。迄今朔日州府上香华食馔动歌舞。谓之乐天王也。所号毗沙门者。由此天王与于阗国最有因缘。偏多应现于阗国。是毗沙部故号毗沙门天王。如言于阗国天王也。亦犹观音菩萨所在现形而偏曰宝陀落山观音同也

    上元放灯

案汉法本内传云。佛教初来。与道士角试。烧经像无损而发光。又西域十二月三十日。是此方正月十五日。谓之大神变月。汉明敕令烧灯。表佛法大明也。一云。此由汉武祭五时神祠。通夜设燎。盖取周礼司爟氏烧燎照祭祀。后率为故事矣。然则本乎司爟举火供祭祀职。至东汉。用之表佛法大明也。加以累朝沿革必匪常规。唐先天二年。西域僧沙陀。请以正月十五日然灯。开元二十八年正月十四日。敕常以二月望日烧灯。天宝六年六月十八日。诏曰。重门夜开。以达阳气。群司朝宴乐在时和。属于上元。当修斋箓。其于赏会。必备荤膻。比来因循稍将非便。自今以后。每至正月。宜取十七日十九日夜开坊市以为永式。寻又重依十五夜放灯。德宗贞元三年。敕正月十五日然灯。是汉明帝因佛法初来与道士角法。敕令烛灯。表破昏闇云。唐僖宗幸蜀。回中原多事。至昭哀皆废。梁开平二年。诏曰。近年以风俗未泰兵革且繁。正月然灯废停已久。今后三夜门坊市门公私然灯祈福。庄宗入洛。其事复兴。后历诸朝。或然或不。我大宋太平兴国六年。敕下元亦放灯。三夜为军民祈福。供养天地辰象佛道。三元俱然灯放夜自此为始。着于格令焉

    总论

问曰。略僧史求事端。其故何也。答曰。欲中兴佛道令正法久住也。曰方今天子重佛道崇玄门。行儒术致太平。已中兴矣。一介比丘力轮何转。而言中兴佛道耶。答曰。更欲助其中兴耳。苟释氏子不知法不修行。不勤学科不明本起。岂能副帝王之兴之乎。或曰。子有何力令正法久住乎。答曰。佛言。知法知摩夷。护持摄受。可令法不断也。又曰。诸师已广著述。何待子之为邪。答曰。古人著述用则阙如。曾不知三教循环终而复始。一人在上高而不危。有一人故奉三教之兴。有三教故助一人之理。且夫儒也者。三王以降则宣用而合宜。道也者。五帝之前则冥符于不宰。昔者马史跻道在九流之上。班书拔儒冠艺文之初。子长欲反其扑而还其淳。尚帝道也。孟坚思本其仁而祖其义行王道焉。自夏商周至于今。凡几百千龄矣。若用黄老而治。则急病服其缓药矣。由此仁义薄礼刑生。越其礼而逾其刑。则儒氏拱手矣。释氏之门周其施用。以慈悲变暴恶。以喜舍变悭贪。以平等变冤亲。以忍辱变嗔害。知人死而神明不灭。知趣到而受业还生。赏之以天堂。罚之以地狱。如范脱土。若模铸金。邪范漏模写物定成其寝陋。好模嘉范传形必告其端严。事匪口谈。人皆目击。是以帝王奉信。群下归心。草上之风翕然而偃。而能旁凭老氏兼假儒家。成智犹待于三愚。为邦合遵于众圣。成天下之亹亹。复终日之干干。之于御物也。如臂使手。如手运指。或擒或纵。何往不臧耶。夫如是则三教是一家之物。万乘是一家之君。视家不宜偏爱。偏爱则竞生。竞生则损教。已在其内。自然不安。及已不安。则悔损其教。不欲损教。则莫若无偏。三教既和故法得久住也。且如秦始焚坑儒术。事出李斯。后魏诛戮沙门。职由寇谦之崔浩。周武废佛道二教。矜炫己之聪明。盖朝无正人。唐武宗毁除寺像。道士赵归真率刘玄靖。同力谤诬。李朱崔影助此四君。诸公之报验何太速乎。奉劝吾曹。相警互防。勿罹愆失。帝王不容。法从何立。况道流守宝。不为天下先。沙门何妨饶礼以和之。当合佛言一切恭信。信于老君先圣也。信于孔子先师也。非此二圣曷能显扬释教。相与齐行。致君于牺黄之上乎。苟咈斯言。譬无赖子弟无端斗竞。累其父母。破产遭刑。然则损三教之大猷。乃一时之小失。日月食过何损于明君。不见秦焚百家之书。圣人预已藏诸屋壁。坑之令剿绝。扬马二戴相次而生。何曾无嚼类耶。梁武舍道。后魏勃兴拓跋诛僧。子孙重振。后周毁二教。隋牵复之。武宗陷释门。去未旋踵。宣宗十倍兴之侧掌。岂能截河汉之流。张拳不可防暴虎之猛。况为僧莫若道安。安与习凿齿交游。崇儒也。为僧莫若慧远。远送陆修静过虎溪。重道也。余慕二高僧。好儒重道。释子犹或非之。我既重他。他岂轻我。请信安远行事。其可法也。诗曰。伐柯伐柯。其则不远。孟子曰。天时不如地利。地利不如人和。斯之谓欤

大宋僧史略卷下(终)

    绍兴朝旨改正僧道班文字一集

(法道)等伏睹大宋僧史略。载僧道班次。每当朝集。僧先道后。并立殿庭。僧东道西。凡遇郊天。道左僧右。久为定制。盖出本朝祖宗成宪。以为万世不刊之规。昨缘崇观之后道士叨视资品。如王资息林灵素王冲道辈。视两府者甚众。因此起请。例押僧班。乘势毁坏祖宗所定福基。事体非一。据释教所载。近年灾变至于社稷中微生灵涂炭。盖亦因此。误国罔上。莫兹为甚。伏见昭靖康建炎以来。所有道士视官已行追毁。既无官荫。其于班列。自合遵依祖宗旧制。今来天下道士。每遇国忌行香。洎凡入寺院。看谒聚会。不悛故态。[彳*敖]然争风。一切占上。全乖宾主礼法。颇有害于风教。深为未便。伏望朝廷明降指挥。特赐改正。应今后行香立班诸处聚会并乞遵依祖宗成法。仍乞颁行天下。以正风俗。庶得稍循礼法不害风教

右谨具呈伏取钧旨

(二月日　江州庐山东林大平兴龙禅寺住持传西天法特赐宝觉圆通法济大师法道劄子)

临安府僧正慧通无碍大师梵安等

右(梵安)等。伏为先与庐山东林太平兴龙禅寺住持宝觉圆通法济大师法道同呈劄子。乞依祖宗法改正国忌行香僧道班次。累蒙省部并大常寺取会照。使文字供报前去具申朝廷并已圆备。至今未蒙颁行改正等。伏见三朝训鉴车驾祈求。先入僧寺。及绍兴敕条已作僧道。呼仰详前项。国朝训敕正与大宋僧史略同。然今道士冒占日久。习已成风。全不遵依祖宗成宪。窃见释教藏经所载。近年灾变毫发不差。盖缘道士乘势起请蠹坏祖宗所定福基。残害佛法。事体非一。致得天垂灾变祸乱纵横。误国至此。犹未悛革。谨具状。披告参政相公。参政相公。仆射相公。伏乞钧慈。特赐敷奏。早行改正。庶得诫谕道徒。遵依旧制。仰回天意。俯顺民心。为国攘灾。又安天下。未敢专擅。伏候钧旨

绍兴三年九月日(临安府僧正慧通无碍大师梵安等)状

行在尚书祠部

准都省批送临安府僧正慧通无碍大师(梵安)等状。为整会国忌行香僧道立班等事。后送礼部勘当。申尚书省捡会。先承批送下江州庐山东林太平兴龙禅寺住持传西天法特赐宝觉圆通法济大师法道等劄子。勘会上件事理。后批送礼部勘当。申尚书省。本部寻捡会下项条并所到太常寺状称。今看详僧史略内称。每当朝集。僧先道后。并立殿庭。僧东道西。间杂副职。并大常寺因革礼。宣德门肆赦故事。道左僧右。其前件事各有文据。该载并合遵依。所有僧道每遇国忌行香。寻捡照嘉祐编敕并绍兴新书条内。并载僧道寺观。立文为次。今来僧法道理会行香立位。本寺今勘当。欲比附喜祐绍兴条法。以僧在左。更合取自朝廷指挥。申部本部今参照嘉祐编敕。并载僧道。其政和海行唯称道僧。及有道士序位在僧之上正条。缘今来绍兴新书内。却依旧法。以僧道立文并删去。道士序位在僧之上。正条不行。本部今勘当。欲依太常寺勘当。到事理施行。更合取自朝廷指挥。已于今年四月四日。缴连元状并僧史略一册。具申都省。未蒙指挥。今又承批下僧梵安等状整会上件事。具申都省。去后蒙朝旨。批下十一月十四日送礼部。依条施行。须至符下。僧史略今大宋每当朝集。僧先道后。并立殿庭。僧东道西。间杂副职。若遇郊天。道左僧右。未知始起也。太常因革礼。乾德六年。宣德门肆赦故事。道左僧右。嘉祐编敕条内。并该载僧道寺观。立文为次。政和海行条内。并该载道僧观寺。立文为次。并有正条。诸道士序位在僧之上。女冠在尼之等上。绍兴海行条内。并该载僧道寺观。立文为次。其道士序位在僧之上等。前条已删去不行。右差亲事官郑彦。告示梵安法道等。逐僧知委已。奉朝旨批降。依条改正。以僧在左。并符太常寺临安府江州去讫。仍具知委。文状连申不得住滞。绍兴三年十一月二十一日。下法道伏为先与临安府僧正梵安等同呈劄子理会。乞依祖宗法。改正国忌行香僧道班位事。伏蒙尚书祠部告示已。奉朝旨批降。依条改正。以僧在左。告示施行。并已符太常寺江州临安府去讫。法道伏见省部捡坐定前后敕条。及已删去。政和法内。道士序位在僧之上。女冠在尼之上等前条不行。内一项太常因革礼乾德六年宣德门肆赦故事。系道左僧右。法道仰详上件太常礼法。并前后敕条参照得正。与大宋僧史略同。每当朝集。僧先道后。并立殿庭。僧东道西。若遇郊天。道左僧右。盖是自来遇郊祀礼毕。车驾自郊回。即御宣德门。肆赦班位系是一事。余时立班并是僧左。僧史略内意已抱括。伏乞行下太常寺照会。外所有诸处州县欲乞符送逐路转运司遍行天下。应于国忌行香去处贵得文轨遍同事成言顺。天下僧道安分修行。永福中兴恢复之祚(癸丑十一月二十四日呈讫。当月二十八日遍行天下)行在尚书祠部。绍兴十三年冬。因景灵宫立班。尔行告示省符。临安府管内掌文籍。道士刘若谦等。绍兴十三年十月初五日。尚书省陈状。乞道士序位在僧之上。当月十二日。诣景灵宫。奉安祖宗神御。道士自擅争占序。班在东。诈称别得朝廷指挥矣。其时前都正普澄真净慧济大师善达僧正戒月等。遂具陈列。当月二十一日。朝旨批降。依先定祖宗旧法。嘉祐编敕绍兴新书。以僧在左。行下准在尚书祠部。准都省批送下本部状。准都省批送下临安府。都道正刘若谦等状为理会。今来肆赦僧道立班序位事。后批十月十五日送礼部。限五日看详申尚书省本部。寻行下太常寺。看详去后。今据本寺申捡。准绍兴三年十一月十四日都省批状指挥。承都省批送下礼部。伏准都省。批送下临安府僧正惠通无碍大师梵安等状。为整会国忌行香僧道立班等事。后批送礼部勘当。申尚书省捡会。先准都省批送下江州庐山东林太平兴龙禅寺住持传西天法特赐宝觉圆通法济大师法道等劄子。整会上件事理。后批送礼部勘当。申尚书省本部寻捡会下项。僧史略今太宋每当朝集。僧先道后。并立殿庭。僧东道西。间杂副职。如过郊天。道左僧右。未知始起也。太常因革礼。乾德元年宣德门肆赦故事。道左僧右。嘉祐编敕条内。并该载僧道寺观。立文为次。政和海行条内。并该载道僧观寺。立文为次。并有正条。诸道士序位在僧之上。女冠子在尼之上。绍兴海行条内。并该载僧道寺观。立文为次。其道士序在僧之上。女冠子在尼之上。勘会前条已删去不行。并取到太常寺。状称今看详僧史略内称。每当朝集。僧先道后。并立殿庭。僧东道西。间杂副职。并太常因革礼宣德门肆赦故事。道左僧右。其前件事各有文据。该载并合遵依。外所有僧道每遇国忌行香。寻捡准嘉祐编敕并绍兴新书条内。并该载僧道寺观。立文为次。今来法道理会行香立班。本寺今勘当。欲比附嘉祐编敕绍兴条内。以僧在左。更合取自朝廷指挥。申部今参照嘉祐编敕并载僧道。其政和海行即称道僧。及有道士序位在僧之上正条。缘今来绍兴新书内却依旧法。以僧道立文。并删去道士序位在僧之上正条不行。本部令勘当。欲依太常寺勘当到事理施行。更合取自朝廷指挥。已于今年四月初四日。缴连先状并僧史略一策。具申都省。未奉指挥。今又承批一僧梵安等状。整会上件事理。今勘当欲依本部。已勘当事理施行。更合取自朝廷指挥申尚书省。后批十四日送礼部。依条施行。本寺今看详。临安府都正刘若谦等。叙陈僧道立位合依上件。已降批状指挥施行。所有肆赦立班。合依太常因革礼宣德门肆赦故事。道在左僧在右。更合取自朝廷指挥。伏乞省部更赐详指挥施行。申部本部今看详。欲依大常寺申到事理施行。更合取自朝廷指挥。申都省。后批十月二十一日送礼部。依看详到事理施行。须至指挥。右差人郑彦。仰告示道正刘若谦等。详此知委。仍取知委文状连申。绍兴十三年十月　日。仍符军府。行下僧司。除宣德门肆赦。外余时立班并僧在左讫

佛者号天人师。称慈悲父。圣中至圣。道超千圣之前。天中之天。德迈诸天之上。所以天尊仰奉。释梵将迎。一佛化境之中三千界内。莫不尊奉于佛者也。如天子巡幸于诸侯之国。岂有列士之官不朝于万乘者也。正要分其先后。理当辨白尊卑。苟知凡圣道殊。贵免金铅同价。道术不逾于万里。佛心广化尘沙。当取则于达士通人。勿固执于屋愚管见。而况佛先道后。具载于群籍。佛圣道凡。今古之共悉也。汝宜息妄归真舍邪投正。回心学佛。真正修行。消除幻妄之缘。解脱轮回之苦。佛会中常为善。伴菩提路。共结真修。高超世表而出凡。契证真如而入圣。无以我慢自高。僻执邪妄。而虚生浪死旷劫升沉。不能自救也。悲哉

绍兴朝旨改正僧道班列文字一集(终)


释氏要览

    No. 2127

    释氏要览序

        功德主仙林住山坛主愚极宣德郎守尚书屯田员外郎上轻车都尉崔(育林)　撰

昔我佛。妙正三身。圆成四智。不泥洹而自证。运沤和以度人。敷显万法。指真实际。导诲群性。了根本空。设三昧之门。严具足之相。尽有为之执。归无生之忍。宗会觉海。实蕃净徒。迨乎寂灭示往。结集垂言。经论以祖述。教法以摽阐。其为大也。至极含受而不可限量。其为小也。细而不遗视之弗见。穷无央之劫不可坏。终内有之识不能称错综端绪。虽惟逮而莫周。恢博开解。非超越而不至。将不由径俦为所依。则今要览可由而致之也。靡涉西流知五竺之本末。不游法藏明万行之节制。动息随用而立轨。修习知趣而不迷。包括微着。诠乘谛以证之。昭灼品例。卷上下以匀之览之者。犹若太阳升而万境廓然矣。谓曰。真如非在句义。且夫一切之法。无碍相中。非学非知。应学应知。去圣弥远。毛角差别。虽学虽知然后不足罔有行(去声)向未臻而远离于学可也。因地果位。系之在功。今　诚公大师。博富于有闻。法施而留志。承佛威力。载集斯要。曰智曰慧。孰谓不敏。时　皇宋天禧四载李秋既望序而引之

释氏要览卷上

        建康天禧讲下聚公讲主助缘钱塘月轮山居讲经论赐紫沙门释道诚　集

道诚自委讲　京寺。东归维桑。始寓龙华禅府。后住月轮兰若。中间十年。寂绝外事。唯读藏经日为常课酬昔志也。然则临文昧义。犹渴夫饮河。但能满腹。不知其深广焉。或见出家人须知之事。随便抄录之。洎天禧三年秋

皇上覃昭旷之恩。普度我天下童行。因是。仇文以类相从。兼益诸家传记书疏节文。分为二十七篇。析为三卷。题曰释氏要览焉。且恤创入法门者。皆所未知苟或玩此典。言藏诸灵府。则终身免窃服之诮矣。或通才硕学。岂以诚之微而废　圣人之言也云尔

    篇目

准华严经云。菩萨有十种知。所谓知诸安立。知诸语言。知诸谈议。知诸轨则。知诸称谓。知诸制令。知其假名知其无尽。知其寂灭知一切空。由是分为二十七篇。然则大小乘经律论文句。参同皆十知所摄也 姓氏 称谓 居处 出家 师资 剃发 法衣 戒法 中食

    姓氏

西域记云。姓者。所以系统百世使不别也。氏者所以别子孙之所出也。释迦氏谱云。夫姓氏之兴本。欲召诸质也。故随物类而命焉。

天竺种姓有四

一者刹帝利(谓弈世君王种)。二者婆罗门(秦言外意谓净行志道其种。别有经书。世世相承。或在家出家。苦行而多恃己术。自我慢人)。三者毗舍(或云吠舍。谓商贾之种)四者首阤(或云成达罗。谓田农之种)。我佛释迦牟尼世尊即刹帝利之种也。长阿含经云。贤劫初成未有日月。是时光音天人下生。皆有身光。飞行自在。无有男女尊卑亲疏之别。食自然地味。因食此物。乃身光灭神通亡。贪心始萌。复生地饼地肤地脂之味食。乃诸恶凑集。男女始形。地生粳米。朝刈暮生。亦无糠糩。时人贪心增长。皆预取厚藏。米遂不生。乃各占田土。学耨种业。自此奸盗滋彰。无决断者。中有一人。容质瑰伟。世所钦信。众议立为民主。号摩诃三摩曷罗阇(此云大平等主)各愿输赋供亿(此祖税之始)故命氏刹帝利(此云土田主谓初分土田各有诤讼使主之)

别姓有五

我佛释迦于三阿僧祇劫。修六度万行因。或实报或示化。各随物类。别名氏也

一瞿昙氏

梵语正云瞿答摩。又云瞿昙弥此云地最胜。谓除天外在地人类中最胜。故经云。昔佛于劫初作国王禅位。师瞿昙仙修道。常于一园游止。为贼所害。彼仙乃殡尸取血。泥为两团。用器盛之。置于左右。咒之满十月。左化为男。右化为女。乃命氏。瞿昙始也

二甘蔗氏

经云。昔有转轮王。名大自在。子孙相承。合有八万四千王。最后王名大茅草。垂老无子。乃委政大臣。自剃发出家。众号王仙。极老不能行履。诸弟子辈时行乞食。遂以草笼盛王仙悬于树。虞虎狼之害也。有猎人望见谓是白鸟乃射之死。血沥于地。诸弟子归见师被害。即共殡尸其血沥之地后时忽生甘蔗二本。日炙开剖。一生童子。一生童女。大臣闻迎取归宫。养育长成。以王种故。遂立为王。命氏甘蔗始也(或梵云。乔答摩。或憍昙弥。二姓华言最胜。经音疏云。皆甘蔗王种也。顺正理论云。乔答摩种。生于日光)

三日种氏

经云即甘蔗王不受胎藏。因日炙开剖。故名日种○大悲经云。姓日者为离诸暗。而作光明故(今详二经前就本缘后约功德)

四舍夷氏

即甘蔗王摈出四太子。一名炬面。二名金色。三名象众。四名尼拘罗(隋言别成)四子初至雪山北。顿驾大树枝条蓊郁之下。是故名奢夷耆耶。今言舍夷必。梵语讹略也。五分律云。近雪山北舍夷林。筑城营舍。又瓶沙王始问佛生何国。佛言生舍夷国(今详。必因树命国。从国称氏)○法苑云。舍夷者。西方之贵姓也

五释迦氏

即彼四太子以德归人。不数年间。郁为强国。父王悔忆。遣使往诏四子辞过不归。父王乃三叹曰。我子释迦(华言能仁)长阿含经云。释迦。秦言能。又译为直。谓直。林故(详此二译初从人后就处)今详。四太子俱命释迦。惟第四尼拘罗是

我佛祖也。按经云。尼拘罗有子名俱卢。俱卢有子名瞿俱卢。瞿俱卢有子名师子颊。师子颊有四子。一净饭。二白饭。三斛饭。四甘露饭(梵云首图[馬*犬]那。此云净饭王。即佛父也)

出家人统姓

开元录云。秦晋已前。出家者多随师姓。后弥天沙门道安云。凡剃发染衣。绍释迦种。即无殊姓。宜悉称释氏。时皆未然。洎译出阿含经云。佛告比丘。四大河水入海。无复本名。同名为海。四姓之子。于佛出家剃除须发。着三法衣。无复本姓。但云沙门释子○弥沙塞律云。汝等比丘。杂类出家。皆舍本姓。同称释子(今称沙门释者。盖天竺出家。外道亦自称沙门。今以释字简之。或单称释亦可。若彼此是僧。即不用称。盖同一释家。法兄弟故)

    称谓

沙门

肇师云。出家之都名也。梵云。沙迦懑(懑门字上声呼之)曩。唐言勤息谓此人勤修善品。息诸恶故。又秦译云。勤行谓勤修善法行趣涅槃也。或云沙门那。或云桑门。皆译人楚夏尔○涅槃经云。沙门。此云。善觉○大方广宝箧经云。离诸缠聚。故名沙门○大庄严经云。超过染著名沙门○正法念处经云。心无所乐着。一切不希望。能脱一切贪。是名为沙门○华首经云。如空无触碍。烟尘无所污。我说沙门法。无染亦如是○宝积经云。沙门者寂灭故。调伏故。受教故。戒身净故。如实义故。得解脱故。离三十八法故。坚心不动如地故。护彼我意故。于诸形相无染着。如空中动手无所碍故。成就如是多法故。名沙门○长阿含经云。沙门者。舍离恩爱。出家修道。摄御诸根。不染外欲慈心一切。无所伤害。逢苦不戚。遇乐不忻。能忍如地○瑜伽论云。有四沙门。一胜道沙门。即佛等。二说道沙门。谓说正法者。三活道沙门。谓修诸善品者。四污道沙门。谓诸邪行者(道即八支圣道也。若有其道。自行邪行。非生道器。故名污道)。五分律云。佛始成道世皆称为大沙门

比丘

梵语云。比丘。秦言乞士。谓上于诸佛乞法。资益慧命。下于施主乞食。资益色身○肇法师云。因果有三名。一名怖魔。即因出家时魔宫震动故。至果上名杀贼(有云。出家者具正信正因。发勇捍心。求佛果大菩提。誓度一切众生。真实大心者。方能震动魔宫尔)。二因中名乞士。果上名应供。三因中名破恶(即持戒名破恶)至果上名无生○涅槃经云。能破烦恼。故名比丘。破我等想。修戒定慧。度三有四流。安处无畏道。故名比丘○大庄严经云。破无明藏故名比丘○瑜伽论云。比丘者。舍离家法趣非家等具足别解脱律仪众同分是其自性于其形色勤精进故怖畏恶趣自防守故摄无损故名比丘○毗婆沙论偈云。手足勿妄犯。节言顺所行。常乐守定意。是名真比丘○杂阿含经偈云。所谓比丘者。非但以乞食。受持在家法。是何名比丘。于功德过恶。俱离修正行。其心无所畏。是则名比丘○大威德陀罗尼。有一长者。名选择。投佛出家。剃发已时有尊者娑难阤。唤云长者选择。答曰我今出家剃发为比丘。非长者也。时婆难陀语曰。不但剃发名为比丘。乃以偈说云。若断欲希望复断诸漏尽。诸法无希望。不可说有法。随顺向涅槃。随顺趣厌离。入信到彼岸。此成为比丘。有四种比丘。一毕竟到道比丘。谓阿罗汉。二示道比丘。谓三果圣人。三受道比丘。谓初果向。四污道比丘。谓凡夫破戒者(凡夫持戒比丘随信随戒法故。必在受道下称也。问污道比丘堪为福田否。答大婆沙论云污道比丘虽破戒而不破见。虽破加行不破意乐信有因果如是正见意。乐九十六种外道所无。但施主于彼起正信。不生嫌恶。自生大福矣)

苾刍

梵语也。是西天草名。具五德。故将喻出家人。古师云。苾刍所以不译者。盖含五义故。一者体性柔软。喻出家人能折伏身语粗犷故。二引蔓旁布。喻出家人传法度人连延不绝故。三馨香远闻。喻出家人戒德芬馥为众所闻四能疗疼痛。喻出家人能断烦恼毒害故。五不背日光。喻出家人常向佛日故○根本律百一羯磨本云。有苾刍年八十岁满六十夏。若于别解脱经。未曾读诵。不了其义。此名老小苾刍(别解脱经。即戒本也。此[奉-(春-日)+文]隅尔)

僧

梵语具云僧伽。唐言众(今略称僧也)○中阿含经云。何名众。答有若干姓异名异蔟。剃除须发。着袈裟衣。至信舍家从佛学道。是名众○善见律云。等戒等见等智等众是为僧○南山钞云。四人已上。能御圣法。办得前事。名之为僧。僧以和合为义。言和合者。有二种。一理和。谓同证择灭故。二事和此别有六义。一戒和同修。二见和同解。三身和同住。四利和同均。五口和无诤。六意和同悦。僧史略云。凡四人已上名僧。今一人亦称僧者。盖从众名之也。亦如万有二千五百人为军。一人亦称军也

除馑男

康僧会注法镜经云。凡夫贪着六尘。犹饿夫贪食。不知厌足今圣人断除贪爱。除六情饥馑。故号除馑○分别功德论云。世人饥馑色欲。比丘除此爱馑之想故

导师　十住断结经云。号导师者。令众生类。示其正道故○华首经云。能为人说无生死道。故名导师○佛报恩经云。大导师者。以正路示涅槃经。使得无为常乐故○大法炬陀罗尼经云。以能不退菩提道。不断绝菩提道。故名导师○商主天子所问经云。何名导师文殊答云。住是道已。能令众生得成熟。故名导师

祖师　宝林传云。期城太守杨炫之。问达磨云。西国相承称祖何义。达磨曰。明佛心宗。行解相应。名为祖师(此士自达磨西来距曹溪能大师。六人得称祖师)

禅师　善住意天子所问经云。天子问文殊曰。何等比丘得名禅师。文殊曰。于一切法。一行思量。所谓不生。若如是知。得名禅师。乃至无有少法可取。不取何法。所谓不取此世后世。不取三界至一切法悉不取。谓一切法悉无。众生如是不取。得名禅师。无少取非取不取于一切法悉无所得故无忆念若不忆念彼则不修若不修者彼则不证故名禅师

善知识　摩诃般若经云。能说空。无相。无作。无生无灭法。及一切种智。令人心入欢喜信乐。是名善知识○华首经云。有四法是善知识一能令人入善法中。二能障碍诸不善法。三能令人住于正法。四常能随顺教化○瑜伽论云善知识具十功德。一调伏。二寂静。三惑除。四德增。五有勇。六经富。七觉真。八善说。九悲深。十离退。且初调伏者。谓与戒相应由根调故。寂静者。定相应由内摄故。惑除者。信念以慧相应烦恼断故。德增者。戒定慧具不缺减故。有勇者。利益他时不疲倦故。经富者。多闻故。觉真者。了实义故。善说者不颠倒故。悲深者。绝希望故。离退者。于一切时恭敬故

长老　长阿含经云。有三长老。谓耆年长老(年腊多者)。法长老(了达法性内有智德)。作长老(假号之者)○譬喻经偈云。所谓长老者。未必剃须发。虽复年齿长。不免于恶行。若有见谛法。无害于群萌。舍诸秽恶行此名为长老。我今谓长老。未必先出家。修其善本业分别于正行。设有年齿幼。诸根无漏缺。此谓名长老○肇法师云。内有智德可尊故名长老○恩法师云。有长者老年之德名长老

宗师　传佛心宗之师。又云。宗者尊也。谓此人开空法道。为众所尊故

法主　阿含经云。佛为说法主。今古皆以说法知法之僧。为法主。如僧睿。谓僧导曰。若当为万人法主。宋孝武敕道。猷为新安寺镇寺法主

大师　师范也。大简小之言也○佛称三界大师者○瑜伽论云。能化导无量众生令苦寂灭。又云。摧灭邪秽外道。出现世间。故号大师。若凡夫比丘。蒙敕赐号者○僧史略云。肇自唐懿宗咸通十一年十一月十四日。延庆节。内道场谈论。左街。云颢赐三慧大师。右街僧彻赐净光大师。可孚赐法智大师。重谦赐青莲大师此为始也○瑜伽论云。略有大师。五种功德。一于诸戒行终无误失二善建立法三善制所学四于善立善制中随所疑惑等皆能善断五教授出离

法师　杂阿含经云。何名法师。佛言若于色说是生厌离欲灭尽寂静法者名法师若于受想行识说是生厌离欲灭尽寂静法者名法师○十住婆沙论云。应行四法。名法师一广博多学。能持一切言辞章句。二决定善知世间出世间诸法生灭相。三得禅定智。于诸经法随顺无诤。四不增不损如所说行○辩中边论。十种法师颂曰。谓书写。供养。施他。听。披读。受持。正开演说。诵。及思。修

律师　律钞解题云。佛言善解一字。名律师。一字者律字也○宝云经云。具足十法。名律师。一善解毗尼所起。二善解毗尼甚深处。三善解毗尼微细事。四善解毗尼此事得彼事不得。五善解毗尼性重戒。六善解毗尼制重戒。七善解毗尼制起因缘。八善解声闻毗尼。九善解辟支毗尼。十善解菩萨毗尼○十诵律云。持律人有七功德。一能持佛内藏。二能善断诤。三持戒。四外道顶住以律故。五不咨问他于众说戒无畏故。六能断有疑故。七能令正法久住故○善见律云。佛说持律人。即是功德根本。因根故摄领诸法

阇梨　寄归传云。梵语阿遮梨耶。唐言轨范。今称阇梨。盖梵音讹略也○菩提资粮论云。阿遮梨夜。隋言正行○南山钞云。能紏正弟子行故

胜士　月灯三昧经云。能净持戒。名胜士

尊者　梵云。阿梨夷。华言尊者。谓德行智具。可尊之者

开士　经音疏云。开达也。明也。解也。士则士夫也。经中多呼菩萨为开士。前秦符坚。赐沙门有德解者。号开士

大德　智度论云。梵语娑檀陀。秦言大德。律中多呼佛为大德○毗奈耶律云。佛言从今日从小下苾刍于长宿处应唤大德○此方比丘若宣补者。僧史略云。即唐代宗大历六年四月五日。敕京城僧尼临坛大德。各置十人。以为常式。此带临坛而有大德二字。此为始也○增辉记云。行满德高。曰大德

上座　五分律云。齐几名上座。佛言上更无人名上座○毗尼母云。从无夏至九夏。是下座。自十夏至十九夏。是中座自二十夏。至四十夏。是上座。五十夏已上一切沙门之所尊。敬名耆宿(准百一羯[序-予+(林/言)]云。虽夏腊六十。应须是知律。有戒行者。方名耆宿)○毗婆沙论云。有三上座。一生年上座。即尊长耆旧具戒名真生故。二世俗上座。即知法富贵。大财大位大族大力大眷属。虽年二十。皆应和合推为上座。三法性上座。即阿罗汉。颂曰。心掉多绮语。染意乱思惟。虽久住林园。而非真上座。具戒智正念。寂静心解脱。彼于法能观。是名真上座○十诵律云。具十法名上座谓有住处(言住处者。婆沙论云。谓道及果空三摩地。能引彼力殊胜。能令身心安住不动。故名上座住处矣)。无畏。无烦恼。多知识多闻。辩言具足。义趣明了。闻者信受。善能安痒入他家。能为白衣说法。令他舍恶从善。自具四谛法乐。无有所乏名上座○律中。僧坊上座(即律三网上座)僧上座(即坛上上座。或堂中首座)别房上座(即今禅居诸寮首座)住家上座(即计齐席上座)○婆沙论云。夫上座者。心安住故不为世违顺倾动。是名上座

座主　摭言曰。有司谓之座主。今释氏取学解优赡颖拔者名座主。谓一座之主。古高僧呼讲者为高座。或是高座之主

上士　瑜伽论云。无自利利他行者名下士有自利。无利他者名中士。有二利名上士(上士具二利。有大心大行。亦名大士)

上人　摩诃般若经云。何名上人。佛言若菩萨一心行阿耨菩提心不散乱。是名上人○增一经云。夫人处世。有过能自改者。名上人○十诵律云。有四种。一粗人。二浊人。三中间人。四上人○律瓶沙王呼佛弟子为上人○古师云。内有智德。外有胜行。在人之上。名上人

道人　智度论云。得道者。名为道人。余出家者。未得道者。亦名道人(道者亦同此说)

贫道　智度论云。贫有二种。一财贫。二功德法贫○瑜伽论云。出家品。智贫。财贫○指归云。道则通物之称也。属三乘圣人所证之道也。谓我寡少此道。故曰贫道(僧史略云。汉魏两晋沙门对君王。亦只称贫道。如南齐时帝问王俭曰。先辈沙门对帝何称。正殿还坐否。俭对曰。汉魏佛法未具。不见纪传自伪国稍盛皆称贫道。亦闻预坐)

头陀　梵语杜多。汉言抖擞。谓三毒如尘。能坌污真心。此人能振掉除去。故今讹称头陀○善住意天子经云。杜多者。抖擞贪欲嗔痴三界内外六入。若不取不舍不修。不着。非是不着。我说彼人。名为杜多○头陀十二功德。一阿兰若处。二常乞食。三次第乞。四一受食。五节量食。六中后。无饮浆。七弊衣。八但三衣九冢间。十树下坐。十一露地坐。十二长坐不卧(彼经广有说文)

支郎　古今儒雅。多呼僧为支郎者。高僧传云。魏有三高僧。曰支谦。支纤支亮。于中谦。者为人细长黑瘦。眼多白而睛黄。复多智。时贤谚曰。支郎眼中黄。形躯虽小。是智囊

缁流　此从衣色名之也。僧史略云。问缁衣者色何状貌。答紫。而浅黑。考功记云。三入为纁。五入为緅。七入为缁矣固知缁本出绛雀头色。即紫赤色也。故梁净秀尼见圣众衣。如桑熟椹。此乃浅赤深黑色也

龙象　中阿含经。佛告邬陀夷若沙门等。从人至天不以身口意害我说彼是龙象

空门子　智度论云。涅槃有三门。一空门。二无相门三无作门何者空门。谓观诸法无我我所。诸法从因缘生。无作者受者。是名空。今出家人。由此门入涅槃宅。故号空门子

宗主　僧史略云。唐末寺皆立受依止阇梨一员。今朝取秉律员。位最高者号宗主。盖道俗之间。有诤不分曲直。告具剖断。令人息诤故也

僧录　僧史略云。唐文宗开成中。始立左右僧录。即端甫法师为始也。法师德宗召入禁中。与儒道论议。赐紫方袍。令侍大子于东朝。顺宗重之若兄弟。宪宗待之若宾友。掌内殿法仪。录左街僧事

副僧录　即昭宗乾宁中改首座为副僧录。即觉晖为始也

讲经论首座　史云。首座之名。即上座也。居席之端。处僧之上故也。即唐宣宗署僧辩章。为三教首座。此为始也今则以经论学署首座也

僧正　史云。正者政也。自正正人。克敷政令故。盖以比丘无法。若马无辔勒。渐染俗风将。乖雅则故。择有德望者。以法而绳之。令归乎正故云僧正。此以伪秦僧[(丰*力)/石]。为始也。至梁普通六年敕法云。为大僧正(此加大字)

僧主　即南齐永明中。武帝敕法献为僧主始也(所言主者犹僧官也)

国师　僧史略云。西域昔有尼犍子。学通三藏。兼达五明。举国归依。乃彰斯号。此土则比齐高僧法常演毗尼涅槃。通禅法。齐主崇为国师。此为始也。唐神秀自则天召入。历四朝号国师。慧忠肃代二朝入内说禅。号国师。元和中敕署知玄曰悟达国师(玄五岁便能吟诗。出家为沙弥。年十四讲涅槃经。时李啇隐有诗赠云。十四沙弥解讲经。似师年几只携鉼。沙弥说法沙门听。不在年高在性灵)。若偏霸之国。则蜀后主赐僧录光业为祐圣国师。吴越称天台德韶为国师。江南署文遂为国大导师(如广知请读僧史略)

尼　梵音具云。比丘尼。亦名除馑女。天竺以佛姨母摩诃波阇波提(此云大爱道)为始也。钞云。今呼尼为阿姨师姨者此效佛召爱道也。师姑(未详)尼有八敬法。去圣已远。不复遵行繁不录也

式叉摩那　此云学法女似今尼之长发也。四分律云。十八岁童女应二岁学谓二岁练身以六法练心(文多不载)

优婆塞　秦言善宿男。谓离破戒宿故。又梵云。邬波索迦。唐言近事男。谓亲近承事诸佛法故。天竺受五八戒。俗人称之亦云清信士○瑜伽论云。具足三德一意乐净。谓于三宝远离疑惑。圆满戒法。求出世故。二能作三宝事。三能引发同法○阿含经云。圆满八支。谓信。戒。施。听法。受持。解义。如说修行

优婆夷　夷即女声字也。又云。邬波斯迦(名义同前)

七众　谓比丘比丘尼。式叉摩那。沙弥。沙弥尼(此出家五众)优婆塞。优婆夷(此在家二众)○婆沙论云。夫能维持佛法有七众在世间三乘道果相续不断尽。以波罗提木叉为根本○大毗婆沙论云。七众者。一苾刍。二苾刍尼。三式叉摩那。四室利摩拏洛迦(唐言勤策男即沙弥也)。五室利摩拏理迦(唐言勤策女即沙弥尼也)。六邬波索迦。七邬波斯迦

道德　八正圣道七支戒德表里具足之称也○论衡云。成名之谓道。立身之谓德

名德　名者实也。实立而名从之。仲尼云。所贵名实之名也。德者得也。所谓内得于己。外得于人。常无所失。合而称之○阿含经。呼舍利弗已下。为名德比丘○皎法师高僧传序云。寡德适时名而不高实德潜光高而不名

    住处

僧伽蓝摩　梵题也。或云。僧伽罗摩。此云众园。五分律云。瓶沙王施迦兰陀竹园为始也。园者生植之所。佛弟子居之。取生植道本圣果之义也。或云毗呵罗。此云游止处

寺　华题也。释名曰寺。嗣也。谓治事者。相嗣续于其内也。故天子有九寺焉。后汉明帝永平十年丁卯佛法初至。有印度二僧摩腾法兰以白马驮经像。届洛阳。敕于鸿胪寺。安置(鸿胪即司宾寺也。胡广释云。鸿声也。胪传也。所以传声赞道九宾也。秦有典客。汉乃因之。至唐改为同文寺)。至十一年戊辰。敕于雍门外别建寺。以白马为名。即汉土佛寺始也。吴孙权立建初寺。为始也

院　梵云罗摩。唐言院(出苑法师经音义)○西域记云。波演那。此曰周围廊舍院

道场　肇云。闲宴修道之处。谓之道场。隋炀帝敕遍改僧居。名道场

精舍　释迦谱云。息心所栖曰精舍○艺文类集云。非由其舍精妙。良由精练行者所居也

招提　增辉记梵云。拓斗提奢唐言四方僧物。但笔者讹。拓为招。去斗奢。留提。故称招提。即今十方住持寺院。是也

僧坊　韵林云。坊区也。苑师云。坊区院也

鹿苑　又名鹿林在波罗柰国。佛成道初。转法轮。度憍陈如等五比丘处

鸡园　在摩竭陀国无忧王造是。小乘大众部主。大天比丘出家(寺也)○中阿含经云。佛灭后众多上尊名德比丘皆住鸡园

雁塔　西域记云。昔有比丘见群雁飞翔。戏言知时。忽有一雁投下自殒。众曰此雁垂诫。宜旌厚德。于是瘗雁建塔

支提　梵云脂帝浮都。或云制底制多。皆译名灵庙○杂心论云。无舍利名支提。又名灭恶生善处

梵刹　梵者清净之义○经音云。梵云剌瑟致。此云竽。今略名刹。即幡柱也○长阿含经云。若沙门于此寺中勤苦。得一法者。便当竖幡告四远。今有少欲知足人居此

奈苑　大唐内典录云。罽宾禅师法秀初至炖煌。立禅阁于闲旷地。植柰千株。趋者如云徒众济济

金地　或云。金田。即舍卫国。给孤长者侧布黄金。买只陀太子园建精舍请佛居之

莲社　昔晋慧远法师(唐宣宗谥大觉法师)。雁门人。住庐山虎溪东林寺。招贤士刘遗民宗炳雷次宗张野张诠周续之等为会修西方净业彼院多植白莲。又弥陀佛国。以莲华分九品次第接人故称莲社。有云。嘉此社人不为名利淤泥所污。喻如莲华故名之。有云。远公有弟子名法要。刻木为十二叶莲华。植于水中。用机关。凡折一叶是一时。与刻漏无差。俾礼念不失正时或因此名之。又称净社。即南齐竟陵文宣王。纂僧俗行净住法故。夫社者。即立春秋日后。五戊名社日。天下农结会祭以祈谷。荆楚记云。四人并结综会社。白虎通云。王者所以有社何为。天下求福报土。人非土不食。土广不可遍敬故。封土以立社今释家结慕。缁白建法祈福求生净土。净土广多。遍求则心乱乃确指安养净土。为栖神之所。故名莲社净社尔

兰若　梵云。阿兰若。或云阿练若。唐言无诤○四分律云。空静处○萨婆多论云。闲静处○智度论云。远离处○大悲经云。阿兰若者。离诸忩务故○十二头陀经云。佛言阿兰若处十方诸佛皆共赞叹无量功德皆由此生○肇师云。忿竞生乎众聚。无诤出乎空闲故。佛赞住于兰若○宝云经云阿兰若处。独静无人不为恼乱。乞食易得非远非近多诸林木华果清净美水龛室安稳故○兰若者。智度论云。远离处最近二里。能远益善。去村一拘卢舍(此云鼓声)○律云。去村五百弓。弓即寻也。西天法。凡四肘为一弓。肘长尺八共长七尺二寸也五百弓为一拘卢舍。积三千六百尺。成六百步。即二里也

庵　释名曰。草为圆屋曰庵。庵庵也。以自覆庵也。西天僧俗修行多居庵(此方君子亦有居庵者咸荣绪。晋书云。陶琰年十五便绝粒居草庵。戈可容身○逸士传云陶潜居蓬庵○神仙传云。焦光居草庵)

草堂　始因罗什法师得名。先是长安自汉废到秦兴三百余年。朝市旷绝。虽数伽蓝归向者少。姚兴世鸠摩罗什(此云童寿)。于大寺中构一堂。以草苦盖于中译经因此名之也

方丈　盖寺院之正寝也。始因唐显庆年中敕差卫尉寺承李义表前融州黄水令王玄策往西域充使。至毗耶黎城。东北四里许。维摩居士宅示疾之室。遗址叠石为之。王策躬以手板纵横量之得十笏。故号方丈

房　释名曰房旁也。在堂两旁故○五分律云比丘颇鞞起请听比丘受房舍施。佛遂开许○十诵律云。房者或属僧(若今禅居寮舍也)或属一人(若今寺院内各各住持者)萨婆多论云若房始成。有一新戒比丘。戒德清净。入此房中已毕施主信施之心若起种种房舍庄严高广设有一净戒比丘暂时受用已毕施恩以戒非世间法故

雁堂　善见律云。毗舍离于大林为佛作堂。形如雁子。一切具足

禅室　中阿含经云。佛入禅室燕坐。又有呼为禅斋。斋者肃静义也。如儒中静室谓之书斋。或官员判吏静治之处。谓之郡斋

萧寺　今多称僧居为萧寺者。必因梁武造寺以姓为题也。唐李约自宫淮南买得梁武寺额。萧子云飞帛大书萧字将归洛下宅中匣于小亭号萧齐也。博知君子更为正之

香室　毗柰耶律义净三藏注云。西方名佛堂为健陀俱胝。此云香室。不称佛堂佛殿者。盖不欲亲触尊颜故(殿者即此方之制。上安[鳽-廾+ㄠ]鱼尾者是也。尾今呼为[鳽-廾+ㄠ]吻讹也。灸毂子云。汉柏梁殿灾天火也。越巫献术取[鳽-廾+ㄠ]鱼尾置上以禳之。今则象也。若古制尾上更加铁作水草之形。俗呼为攒鸟者。风俗通曰。古殿多刻莲荷菱叶之属水草所以厌火也)

造伽蓝法　齐灵裕法师造寺诘十篇。且明造寺方法准正教。谓避讥涉。当离尼寺及市傍府侧。俾后无所坏。南山云。俗人既不晓法。僧众当明示导

护伽蓝神　七佛经云。有十八神护伽蓝。一美音。二梵音。三天鼓。四叹妙。五叹美。六摩妙。七雷音。八师子。九妙叹。十梵响。十一人音。十二佛奴。十三叹德。十四广目。十五妙眼。十六彻听。十七彻视。十八遍视○道世法师云。寺院既有十八神护。居住之者。亦宜自励不得怠惰为非。恐招现报耳(凡寺壁有画大神者即是此神也。或问世界之内伽蓝无数。何只十八神而能遍护耶。答一切神皆有无数眷属。即是分任守护也无妨)

比丘经营精舍　律中佛大弟子。皆自经营精舍。如大迦叶自蹋泥等。毗婆沙论问曰。诸大弟子漏结已尽。何故恓恓有所经营。答曰有五事一为(报佛)恩故。二为长养佛法故。三为灭凡劣众自贡高故。四为将来弟子。折伏憍豪故。五为发起将来福业故

寺院三门　凡寺院有开三门者。只有一门亦呼为三门者何也。佛地论云。大宫殿。三解脱门。为所入处。大宫殿喻法空涅槃也。三解脱门谓空门。无相门。无作门。今寺院是持戒修道。求至涅槃人居之故由三门入也

    出家

出家由　瑜伽论云。在家。烦挠若居尘宇。出家。闲旷犹处虚空。是故应舍一切于善说。毗奈耶中正信舍家趣于非家○毗婆沙论云。家者是烦恼因缘。夫出家者。为灭垢累故。宜远离也

出家难　(难字平声)杂阿含经云。有外道名阎浮车。问舍利弗云。贤圣法律有何难事。舍利弗言。唯出家难。问何难。答爱乐难。问云何。答乐常修善难。问何名善法。答谓八正道。若出家者。修习此道。不久疾得尽诸有漏(八正道者正语。正业。正命。此三属戒。小乘以戒为先故。正定。正勤。正念。此三属定。定因戒得故次也。正见。正思惟。此二属惠。惠因定发故)○秦本杂阿含经云。夫出家者。名为难得。若起恶心。不名难得

出家以信为首　智度论云。佛言。若人有信。能入我大法海中。能得沙门果。不空剃头染衣。若无信。是人不能入我大法海。如枯树不生华实不得沙门果。虽剃头染衣。读种种经。能难能。答于佛法中。空无所得。以是义故。在佛法初善以信根故○起信论云。信心有四种。一信根本。所谓乐念真如法故。二信佛有无量功德常念亲近供养恭敬。发起善根。愿求一切智故。三信法有大利益。常念修行诸波罗蜜故。四信僧能正修行自利利他。常乐亲近诸菩萨众求学真如行故○唯识论云。信有三别一信实有谓于诸法实事理中深信忍故。二信有德谓于三宝真实德中深信乐故。三信有能谓于一切世出世善深法中深信有力能得能成起希望故○毗婆沙论云。有信如手能取善法故

出家越五道　注维摩经什法师云。凡夫能出四趣。不能出于天趣。出家求灭。则五道斯越(灭即涅槃也)○肇云。五道非无为之路也

出家喜　什云。喜有二种。一有现世功德自然忻预。二后得涅槃心常安悦○肇云。夫扰乱出于多求。忧苦生于不足。出家寡欲。扰乱斯无。道法内充故。怀喜有余

出家三法　什云。出家凡有三法。一持戒。二禅定。三智慧。持戒能折伏烦恼。令其势微。禅定能遮烦恼。如右山断流。智慧能灭烦恼。毕竟无余○道安法师大戒序云。世尊立教法有三焉。一者戒律。二者禅定。三者智惠。斯三者至道之由户。泥洹之关要也。戒者断三恶之干将也。禅者绝分散之利器也。惠者齐药病之妙医也

发心即是出家　净名经云。汝得阿耨菩提心。即是出家○什云。虽为白衣能发无上心者。以心超三界。形虽有系乃真出家。具足戒行矣(无上心者。兼载万有。不遗一物也)

出家正因　宝雨经云。于如来教中。正信出家。非因王力所逼。不为贼抑。不为负债。不怖不活邪命出家为希求正法以信出家

出家五法　五德福田经云。一者发心出家。怀佩道故。二毁其形好应法服故。三委弃身命。遵崇道故。四永割亲爱。无适真故。五志求大乘为度人故

国王父母不听许不得出家　僧祇律云。净饭王请佛。今后父母不听。不得与出家(此因罗睺罗不告出家故)。何以故。父母恃子为荣故。佛于是制戒。父母不许。不得出家○五百问经云。出家者王法父母不听。为得戒否。答不得○楞伽经云。父母不听不得出家

三等出家人　三千威仪经云。出家行。有始终上中下业。下者。以十戒为本。尽形寿受持。虽舍家缘。执作与俗人等。中者应舍作务。具受八万四千向道因缘。身口意业。未能具足。清净。心结犹存。未能出离。比上不足。比下有余也。上者根心猛利。应舍结使缠缚。禅定惠力。心得解脱。净身口意。出于缘务烦恼之家。永处闲静清凉之室。是名上等出家弟子

问出家苦乐　中阿含经云。生闻梵志问佛言。在家出家。以何为苦。佛言在家者。以不自在为苦。谓钱宝谷畜奴婢不增长。因此忧愁。不自在故。苦也。出家者。以自在故苦。谓随顺贪欲嗔恚愚痴。不守禁戒。因此愁戚故。自在为苦也。又问二人以何为乐。佛言。在家者。以自在为乐。谓钱宝谷畜奴婢增长。因此欢喜。自在故乐也。出家者。以不自在为乐。谓学道。不随贪欲嗔痴行。随戒所制。无斗诤怨憎忧苦。有义利故。以不自在为乐也(此因不随心行起三毒业。为戒所制。故云不自在也。以现招清净名文言当来感天人乐果。故云乐也)

佛不定答　叔迦经。叔迦婆罗门白佛言。在家白衣。能修福德善根。胜出家否。佛言。我于此中则不定答。若出家者。或有不修善根。则不如在家。若在家者。能修善根。则胜出家(盖胜出家不修善根污道之者)

出家行　涅槃经云。夫出家者。不应起恶。身口相应。我弃父母妻子。知识出家。正是信诸善觉时。非是修不善觉时○庄严法门经云。金色女白文殊言。听我出家。文殊语言。菩萨出家。非以自剃发为出家。若能发大精进。为除一切众生烦恼。是名出家。非以自被染衣。自持戒行名出家。能令毁禁者。安住净戒。是名出家。非以阿兰若处独坐思惟。名出家。能于女色生死流转。以慧方便。化令解脱。是名出家。非以自身守护戒律名出家。若能广四无量心(慈。悲。喜。舍。为四无量心。婆沙论云。授与饶益。是慈相。除去衰损。是悲相。庆慰。得舍。是喜相。心怀平等。是舍相)。安置众生增益善根是名出家。非以自身得入涅槃名为出家。为欲安置一切众生入大涅槃。是名出家(文多不载)○大法炬陀罗尼经云。出家行有三善一远离嫉妒(谓亲他胜于自无损。横生妒忌。是名嫉妒)。随喜教示。二为他作时。不求果报。三不坏损他以成已善

出家人事务　僧祇律云。出家人。当少事少务。莫为世人讥嫌失他善福○三千威仪经云。出家所作事务有三。一坐禅。二诵经。三劝化。众事若具足三事。是应出家人法。若不行者是徒生徒死。惟有受罪之因○观佛三昧经云。比丘常行四法。一昼夜六时说罪忏悔。二常修念佛。不诳众生。三修六和敬心。不恚慢。四具修六念。如救头燃(六念者。念佛。念法。念僧。念戒。念施。念天也。出深功德经云。此六念法。是菩提心生。菩提法故)○超日明经云。比丘有四法一常念如来。立佛形像。二闻经深义。则信奉行。三虽不见佛。晓了本无。四知十方佛则一法身

佛留福荫末世弟子　佛藏经云。出家者。当一心行道。随顺法行。勿念衣食有所须者。如来白毫相光功德。百千万亿分中。留一分供诸末世。弟子亦不能穷尽○菩萨本行经云。佛自摩竭国。往毗舍离两国。人及诸天龙神共献佛三千宝盖。佛受二千九百九十九盖唯一盖不受。佛言持用覆护后世弟子。令得供养

    师资

师　模范也。周礼师氏注云。教以道之称也○指归曰。自具福行。有化他之相○周礼云。为人之长。训物之规名师长○宝积论云。师长者。若能助益长秀圣者○律云。和尚于弟子。当生儿想。弟子于和尚。当如父想。又称师父(白虎通云父矩也。以法教子故)。师有二种。一亲教师。即是依之出家。授经剃发之者。毗柰耶。亦云。亲教二依止师即是依之禀受三藏学者(但是依学一切事业乃至一日皆得称师)○五百问云。临坛诸僧。皆得呼为师否。答无此理。不从受法。尽不得称师

和尚　指归云。郁波弟耶。此云常近此受持○(发正)记云。优婆陀诃此云依学○毗奈耶云。邬波陀耶。此云亲教由能教离出世业故。称受业和尚○什法师云。梵语和尚此名力生○舍利弗问经云。夫出家者。舍其父母生死之家。入法门中。受微妙法。盖师之力。生长法身。出功德财。养智慧命。功莫大焉○萨婆多律摄云。有二邬波陀耶一初与出家二为受近圆(此即坛上和尚也四分云同和尚)○毗婆沙论云。和尚有四种。一有法无衣食二有衣食无法。三有法有衣食。四无法无衣食

师问来出家者　僧祇律云。新欲出家者。不得便说乐事。应说一食一住。少食少饮。多觉少眠。应问彼言汝能否。或答能。方可受之

律不许度者　僧祇律云。有年八十九十太老七十。卧起须人。俱不听度○五分律云。一切残疾恶状貌毁辱。佛法者皆不得度圣朝有编敕违碍者为师宜慎之

以貌择师　律云。时跋难陀在众。仪貌昂藏。舍利弗形容短小。有外道欲出家。窃作是念。此小比丘智慧尚尔。况堂堂者乎乃投跋难陀出家受戒后问师经律论。悉不能通。外道却言佛法浅近。嫌诸比丘。反归本道

资　指归云。资者取法。助发已身行解故○伯阳云。不善人善人之资

小师　寄归传云。铎曷攞唐言小师(受戒十夏已前。西天皆弥小师)。毗柰耶云。难陀比丘呼十七众比丘为小师(此盖轻呼之也)。亦通沙门之谦称也。昔高僧名僧导。为沙弥时。睿法师见而异之问曰。君于佛法且欲何为导。对曰。愿为法师作都讲。睿语曰。君当为万人法主。岂可对扬小师乎

弟子　求法传云。梵云室洒。此云所教。旧云弟子○南山钞云。学在我后。名之弟。解从我生。名之子。即因学者以父兄事师。得称弟子。又云徒弟。谓门徒弟子略之也(司马彪曰徒弟子也)

度恶弟子　优婆塞戒经云。宁受恶戒一日中断无量命根。终不畜养弊恶弟子。不能调伏。何以故。是恶律仪殃齐(去声)自身。畜恶弟子。不能教诲。乃令无量人作恶。能谤无量善妙之法○菩萨善戒经云。度恶弟子。则破坏法故名魔弟子。计此罪愆得不慎之

师资相摄　师。以财法定惠。自摄摄他。住持不失资。以供养谏诤。亦是相摄○南山钞云。佛法增益广大。实由师资相摄互相敦遇。财法两济日益业深行久德固皆赖矣。比真教陵迟。惠风掩扇。俗怀悔慢。道出非法。并由师无率诱之心。资阙奉行之志。二彼相舍。妄流鄙境。欲令道光。焉可得乎(举要言之)

师念弟子　僧祇律云。师。应作是念。当使因我度故。修诸善法。得其道果○长阿含经云。师长以五事视弟子。一顺法调御二诲其未闻。三随其所闻令善义解。四示其善友。五尽已所知诲授不吝○庄严论云。一度令出家。二与其受戒。三禁断诸恶。四摄持以财。五教授以法

弟子事师　摄大乘论云。始终承奉不相离异名事○四分律云。弟子看和尚当具四心。一亲爱。二敬顺。三畏难。四尊重侍养承接。如臣子之事君父。如是展转相敬重赡视能令正法久住。增益广大○尸迦越经云。弟子事师有五事。一当敬难之。二当知其恩。三所教随之。四思念不厌。五当从后称誉○长阿含经云。夫为弟子当以五事敬事师长。一给侍所须。二礼敬供养。三尊重戴仰。四师教诲敬顺无违。五从师闻法善持不忘○毗奈耶第三十五卷。佛为高胜比丘说事师法。略云。凡为弟子于师主处常怀恭敬。有畏惧心。不为名闻不求利养。当须早起亲问师之四大安隐。起居轻利除小便器。每于半月观晒床席若不依师得越法罪(好广知者自检读之)○毗奈耶云。弟子门人才见师时即须起立若见亲教即舍依止(言见亲教舍依止者谓弟子在一处侍禀学师次忽受业师来即舍禀受来侍立受业师左右也)

教诃弟子　菩萨善戒经云为师不能教诃弟子。则破佛法当堕地狱○毗奈耶云。弟子有五事。方可教诃。一不信。二懈怠。三恶口。四情无羞耻。五近恶知识。佛言但五法有一。皆须教诃。比丘问佛。如何教诃。有五法。一不共语。二不教授。三不同受用。四遮其善事不与依止。五不与同房

童子　智度论云。梵语鸠摩罗伽。秦言童子○寄归传云。白衣诣苾刍所。专诵佛典。求落发。号童子。西天出家国无制止但投师允可即和僧剃发即无童子行者之属今经中呼文殊善财宝积月光等诸大菩萨为童子者。即非稚齿。如智论云。如文殊师利十力四无所畏等。悉具佛事故住鸠摩罗伽地。又云若菩萨从初发心断淫欲。乃至菩提是名童子。今就此方释之释名曰儿。年十五曰童。童独也。自七岁止十五皆称童子。谓太和未散故

度小儿缘起　僧祇律云。佛住舍卫国。阿难有一知识。合门疫死。唯有一小儿在。阿难行过。小儿随后唤。阿难不闻。为世人讥云。沙门他有强亲。今见孤遗不顾。小儿随入祇园。阿难白佛。此小儿得度否。佛言汝作何心度。答慈愍心。佛言得度(度此小儿。亦不作童子。便剃发号。驱鸟沙弥)

行者　善见律云。有善男子。欲求出家。未得衣钵。欲依寺中住者名。畔头波罗沙(未见译语)今详。若此方行者也。经中。多呼修行人。为行者。行是所修二种行也。者即五蕴假者。是能修行之人也。凡十六岁已上。应呼行者。谓男生八岁毁齿。十六阳气全。以其有意乐信忍。修净梵行故。自晋时已有此人。如东林远大师下有辟蛇行者

    剃发

祠部牒　此牒。自尚书省祠部司出。故称祠部。按僧史略云。唐会要曰。则天延载元年五月十五日。敕天下僧尼。隶祠部。此为始也。义取其善禳恶福解灾也○续会要云。天宝六年五月。制所度僧尼。仍令祠部。给牒。此为始也

剃发　律云。毁其形好。剃除须发。俾即发先业。使异余出家者○因果经云。过去诸佛。为成就无上菩提故。舍饰好。剃须发。即发愿言。今落发故。愿与一切众生断除烦恼。及以习障(此悉达太子。剃发之时言也)

周罗发　即今亲教和尚。最后为剃顶上发也。梵语周罗。此云小结。且三界九地。烦恼见修。所断有八十一品。即第九地末品烦恼。名小结。微细难除。今此顶发。喻彼烦恼。九十六种外道。皆不能尽除。唯佛弟子能断故。亲教师最后剃者。表为除残结。令出三界故

父母拜　南山钞十二卷。法苑二十二卷。皆云。剃发了。礼绕三宝。拜谢大众。及二师已。然后在末座坐。父母诸亲。皆为作礼拜。贺悦其道意。此亦如儒礼冠义曰。冠者。礼之始也。凡冠日。见母母拜。见兄兄拜之。注云。以其成人而为礼。今人子出家事佛剃发为礼之始也。父母设拜。以其出世而为礼。抑又拜其法服戒体故也。亦是远袭我佛之家风也。谨按根本毗柰耶律云。佛父净饭王闻太子已成佛。在室罗伐城竹林精舍。王乃裁书遣使。往请归国许之。王敕群臣曰。一切义成将归乡。可修饰城隍。庄严道路。于屈路陀林。造一精舍。尔时世尊作是念。若我徒行入城。诸释必起慢心。应以神变入城。即共诸声闻。涌在虚空。现诸神变。将近城摄诸神通。唯佛去地一人许。凌虚而行。民庶驰观。各相谓言。为父礼子耶。为子礼父耶。时净饭王见太子仪相非世。乃头面礼足。时诸臣民情。俱不忍共言。云何尊父礼子之足耶。王曰。汝等不应作是念。当初太子生时。无人扶持。四方各行七步。于尔时我便礼其足。后于剡部树下坐。日已过午。诸树影东。唯剡部树影不移。荫太子身。我又礼其足。今当第三礼也。尔时世尊就座坐。父王复礼佛足。对面而坐。告大众曰。此是第四礼子足也。自后日来即礼○本起经云。父王头面礼佛足者。一者敬道。二者爱子故(今剃发后。父母拜贺。亦此二缘也)○摩耶经云。尔时摩耶夫人(即佛母也)长跪佛前。五体投地。说偈云。稽首头面礼。无上大法王(此父母拜缘略引为证今国家有制。慎勿违之。五分律。佛言非我所制。余方为清净者不得不行。此谓王法不得不依也。○萨婆多论云。比丘违王制者犯突吉罗罪)

沙弥　此始落发后之称谓也。梵音讹也此译为息慈。谓安息在慈悲之地故。又此人息世染之情。以慈济群生故。又云。初入佛法。多存俗情故。须息恶行慈也○大毗婆沙论云。室利摩拏洛迦唐言勤策男。谓此人离四性罪。六遮罪。勤自策励不犯令清净故○寄归传云。室罗末尼罗。唐。言求寂。夫称寂者。即涅槃也。言此人出烦恼家。求趣涅槃故

才剃发便授十戒　寄归传云。西国出家具有圣制。诸有发心出家者。师乃问诸难事。难事既无许之摄受。或经旬月。令其解息。师乃为授五戒。方名邬波索迦。此是创入佛法之基。七众所摄也。师次为办缦条僧脚崎下裙滤罗钵等。方请阿遮梨为剃发师亲为着下裙。次与上衣令顶戴受着已授与钵器授十戒。此名室罗末尼罗。方成应法。为五众摄。堪消施利。若恐其十戒毁破。大戒。不成此则妄负求寂之名。既不合消常住受施。负债何疑。应依教而为济度

三品沙弥　僧祇律云。佛制年不满十五。不应作沙弥。后在迦维卫国。阿难有亲里二小儿孤露阿难养育之。佛问何不出家。阿难白佛言佛制不许度。佛问是二小儿。能驱食上乌未答能。佛言听作驱乌沙弥。最下七岁。至年十三者。皆名驱乌沙弥。若年十四。至十九名应法沙弥(今呼沙弥为法公也)若年二十已上。皆号名字沙弥

沙弥亦名比丘　善见律云。如有檀越来。请比丘沙弥虽未具戒。亦入比丘数。是为名字比丘○涅槃经云。譬如幼年。初得出家。虽未受具。即堕僧数○四分律云。从大比丘。下次第与沙弥房舍卧具。若利养随次与之

沙弥行　毗尼母论云。沙弥应知惭愧。善住事师。法中不应懈怠放恣。当自慎身口卑己敬人。常乐持戒。莫乐调戏。不应自恃才力。复莫轻躁。应知羞耻。不说无定乱言。惟庠序合理。知净不净。常逐二师。读诵经法。一切众中。若有所作。皆不得违○五百问经云。沙弥诈称大道人。受比丘一拜。是名贼住○有沙弥七十二威仪经一卷。在传字函。好善有请检读之

    法衣

衣　释名曰。服上曰衣。衣依也。所依以庇寒暑也。左传曰。衣身之章也。白虎通曰。衣者隐也。所以隐形也。文子曰。衣足以盖形。以御风寒也。西天出家者衣。律有制度。应法而作。故曰法衣(西天一切帛未剪者皆呼为衣)

二衣　谓听制二衣也○瑜伽论问云。何开听谓佛于毗奈耶中。开许一切能无染污。现所受用资生因缘。云何制止。谓佛于毗奈耶中。制止一切自性罪法。违无罪法故(向下听制篇义同此也。谓律中佛有听衣。制衣故云二衣也)

三衣　盖法衣有三也。一僧伽梨(即大衣也)。二郁多罗僧(即七条也)三安陀会(即五条也。此是三衣也。若呼七条。偏衫。裙。为三衣者。误之也)。慧上菩萨经云。五条名中着衣。七条名上衣。大衣名众集时衣○四分律云。应作安陀会。儭体衣。郁多罗僧。僧伽梨。入聚落着○增辉记云。三衣之名。无正翻译。皆从人强名之也。谓。见安陀会。有五幅。便唤作五条。见郁多罗僧有七幅。便呼为七条。见大衣条数多。故名杂碎衣也。夫大衣者。三衣中主。最为殊胜故。若从用名。入王宫时入聚落时衣也。七条名中价衣。谓不贵大衣不贱五条故。若从用名入众衣也。五条名下衣。谓在七条下故。若从用名园中行道杂作衣也(园即寺院)○杂阿含经云。修四无量者。并剃除须发服三法衣○僧祇律云。三衣者贤圣沙门之摽帜也○四分律云。三世如来。并着如是衣○智度论云。佛弟子。住于中道。故着三衣○萨婆多论云。欲现未曾有法故。九十六种外道无此三名。为异外道故。着三衣○华严经云。为舍离三毒故○戒坛经云五条断贪。身业也。七条断嗔。口业也。大衣断痴。心业也。○增辉记问云。何不增四。咸二。惟三也。答三奇数属阳。阳能生万物。今制三衣。表生万善。取益物之义也

统名　袈裟者。盖从色彰称也。梵音具云迦罗沙曳。此云不正色○四分律云。一切上色衣不得畜。当坏作迦沙色。今略梵语也又名坏色○业疏云。本作迦沙。至梁葛洪撰字苑下方添衣。言道服也

别名　大集经云。袈裟名离染服○贤愚经云出世服○如幻三昧经云。无垢衣。又名忍辱铠。又名莲华衣。谓不为欲泥染故。又名幢相谓不为邪所倾故。又名田相衣。谓不为见者生恶故。又名消瘦衣。谓着此衣烦恼消瘦故。又名离尘服。去秽衣。又名振越

大衣有三品九种　萨娑多论云。僧伽梨有三品。自九条。十一条。十三条名下品衣。皆两长一短作。十五条。十七条。十九条。名中品衣。皆三长一短作。二十一条。二十三条。二十五条。名上品衣。皆四长一短作○增辉记问。七条何品摄。答下品摄。以两长一短作故(律中三衣。各有广长肘量既佛言度身而衣更不录也)

五部衣色　舍利弗问经云。摩诃僧祇部。勤学众经。宣讲真义。以处本居中。应着黄色衣。昙无德部。通达理味。开导利益。表发殊胜。应着赤色衣。萨婆多部。博通敏达。以导法化。应着皂色衣。迦叶弥部。精勤勇猛。摄护众生。应着木兰衣。弥沙塞部。禅思入微。究畅幽密。应着青色衣(谨按四分律云上色衣不得畜。当坏作迦沙色。今昙无德部。即四分所宗自着赤衣。是南方正色。与诸部皆竞违佛制。今试论之。以累见天竺来僧衣色证知皆似色也应是译人以坏色难名。故托指青黄赤皂等)

问五部衣得取次着否　答舍利弗问经云。有比丘罗旬。以薄福故。乞食不得。后以五部衣。更互着之。便得大饮食。故佛言我法出家。纯服弊帛。因罗旬故。听受种种衣

紫衣　此非五部衣色。乃是国朝赐沙门故今尚之。僧史略云。按唐书。则天朝有僧法朗等九人。重译大云经毕。并赐紫袈裟。银龟袋。此赐衣之始也。自后诸代皆行此赐。至大宋太平兴国初。许四海僧入殿庭。乞比试三学。下开封府。差僧证经律论义。十条全通。乃赐紫衣。号为手表僧。以其面手进表也。寻因功德使奏。今天下一家。不须手表求选敕依自此每遇　皇帝诞节。亲王宰辅。节度下至正刺史。得上表荐所知僧道紫衣惟两街僧录所荐得入内是日授门下牒。给紫衣。四事。谓之帘前紫。此最荣观也。然此衣。以国恩故得着。极不容易。皆形相分。按东观奏记云。大中年。大安国寺僧修会能诗应制。才思清拔。一日闻帝乞紫衣。帝曰。不于汝怪但观汝相有阙未赐也。及赐着归寺。忽暴病而卒。近代亦屡有此人焉

染色　律有三种坏色。谓。青。黑。木兰。钞云青谓铜青。黑谓杂泥(即沟渎中泥)。木兰即树皮(此说坏新衣之色也。今云。染色亦无出此三也。今详禅僧多着墨黪衣若深色者。可是律中皂黑衣摄缘用墨靛与杂泥不远故若淡而青白者可是律中青衣摄以用铜青板缘杂墨染故)

物体　准律有十种。不越布绢紬三也。须是厚熟致(密也)者○五百问经云。三衣得用生绢作否答一切生物但不现身者得(律中遮此经开)

田相缘起　僧祇律云。佛住王舍城。帝释石窟前经行。见稻田畦畔分明。语阿难言。过去诸佛衣相如是。从今依此作衣相○增辉记云。田畦贮水。生长嘉苗。以养形命。法衣之田。润以四利之水。增其三善之苗。以养法身慧命也

作法　毗奈耶云。僧伽梨。得两重作(义净云。僧伽胘。唐言重复衣)。若三重作者。得恶作罪(自九条至二十五条。得用物夹作)○四分律云。大衣七条。要割截作。若五条。得襵叶作○准律。大衣服五日成。七条四日。成。五条二日成。限日不成。尼犯堕。比丘犯突吉罗罪。非本工故○(僧祇)律云。若作衣余人助作。恐限日不成。应粗行针。急成竟受持。后更细刺○南山大师章服仪云。诸律成衣。随其丰俭。先其本制。如僧伽梨。欲创裁者。二十五条。财少以次减之。乃至九条七条。又不足乃缦作又云。今有情缠嗜好。自迷针缕。动必资人。但论刺作之纤媚。不计工价之高下。或有雇缝之直。倍于衣价履历荒孀。讥过斯负(抄略不次)

明孔　三衣叶上不刺合处。谓之明孔。有云若田畦入水之窦。按根本百一羯磨。净三藏云。西国三衣。并皆刺合。唯东夏开而不缝。详观律检。实无开法

缦衣　梵音钵吒。唐言缦条。即是一幅[疊*毛]量以。三衣等。但无田相者是(西国[疊*毛]幅只阔故)。自佛法至汉。涉一百八十七年。凡出家者。未识割截法只着此衣

贴相　此法自缦条起也。十诵律云比丘居山野。许着缦条衣。不许着入聚落。应于衣上。贴作田相。又云。比丘贫少衣。不能割截应于衣上安贴。若五七九条。若过十五条等

纳衣　又名五纳衣。谓衣有五种故。十诵律云。一有施主衣。二无施主衣。三往还衣(酉夭人亡衣属以衣赠送至林却取施僧)四死人衣。五粪扫衣。此自有五种。一道路弃衣(脱厄衣也)二粪扫处衣。三河边弃衣。四蚁穿破衣。五破碎衣。又有五种。一火烧衣。二水渍衣。三鼠咬衣。四午嚼衣。五奶母弃衣。已上衣。天竺人讳忌故。弃之以不任用义同粪扫故。共纳成衣。名粪扫衣也。律云。一切上色不得直用。并须染作迦沙色。今言毳者即是细毛为衣也○智度论云。佛意欲令弟子随顺道行。舍世乐故。赞十二头陀。如初度五比丘。白佛当着何等衣。佛言应着纳衣○十诵云。若纳衣不贴田相。不诈披入聚落○此衣有十利。一在粗衣数。二少所求索。三随意可坐。四随意可卧。五浣濯易。六少虫禳。七染易。八难坏。九更不余衣十不失求道。又云。体是贱物离自贪故。不为盗所贪。常得资身故。少欲者须济形苦故上士着之

着衣功过　佛告阿难。衣有二种。谓可亲。不可亲若着好衣。益其道心。此可亲。若损道心。此不可亲。是故。或从好衣得道。或从弊衣得道。所悟在心。不拘形服○智度论云。佛言从今日。若有比丘。一心求涅槃。背舍世间者。我听着价直十万两金衣。食百味食

袈裟五种功德　悲华经云。佛于宝藏佛前。发愿成佛时。袈裟有五种功德。一入我法中。犯重邪见等。于一念中。敬心尊重。必于三乘受记。二天龙人鬼。若能敬此袈裟少分。即得三乘不退。若有鬼神诸人。得袈裟乃至四寸。饮食充足。四若众生共相违背。念袈裟力寻生悲心。五若持此少分。恭敬尊重。常得胜他

八法信重　经云。袈裟圣人表式。随顺寂灭行。慈悲心。离欲者之所应服。是故。出家者身披袈裟若未得沙门果者应以八法敬重。何等八法。应起塔想。寂灭想慈悲想。如佛想。惭愧想。令我来世离贪恚痴。具沙门想

受持衣法　毗奈耶云僧伽肱(大衣)是衣中主。是故不得随处着用若入聚落时。乞食时。随啖食时。入众时。礼制底时。听法时。礼拜二师及礼同梵行者时。皆可披大衣。若嗢多罗僧(七条)。应于净处着及诸作业(业谓习诵等事)。若安咀婆娑(五条)。任于何处随意着用无犯○五百问云。若无中衣(七条)。得着大衣上讲礼拜。五条亦得着入众食礼拜等○十诵律云。着大衣不得摙石土木草及扫地。敷坐卧具不得脚踏不得曳地。若去村远。即叠于肩上。近村有池。汪即洗手足。无水。以草水叶拭尘土。然后着衣

背着袈裟　即是以表为里易前归后也。北僧多如此○五分律云。佛言若出村入村若草木勾衣破风土污坌入叶中(叶即衣相)恐曰曝坏衣色听为护衣故聚落外翻着袈裟若衣易坏听颠倒着衣。上下安钩纽

钩纽　僧祇云。纽绁集要云。前面为钩。背上名纽。先无此物。因佛制尼师坛。安左臂衣下。则肩上无镇衣。不整齐。乞食时被风吹落。佛遂许安钩纽。佛制一切金银宝物。不得安钩纽上。惟许牙骨香木之属

披袒　(祖即肉祖)舍利弗问经云。于何时披袒(披即通覆两肩。祖即偏露右臂)。佛言。随供食时。应偏袒。以便作事故。作福田时。应覆两肩现福田相故(记云。随供养者。如见佛。礼佛。问许三师。入众等时也。作福田者。谓计齐坐禅。诵经。入聚落。树下坐时。使人见田相端严故。若对佛通披者。五百生堕铁甲地狱)

作益　僧祇云。僧尼有戒德者。若俗人求破袈裟段。欲禳灾者。听与小片

偏衫　古僧依律制。只有僧祇支(此名覆膞。亦名掩腋衣)此长覆左膞及掩右掖盖儭三衣故即天竺之仪也。竺道袒魏录云。魏宫人见僧袒一肘不以为善。乃作偏袒缝于僧祇支上相从因名偏衫(今开脊接领者盖遗魏制也)

裙　此方之名周文王制也○西域记云。泥缚些那。唐言裙(些字桑个切)○根本百一羯磨云。梵语泥伐散那。唐言裙○诸律旧译。或云涅槃(僧或云泥)洹僧或译为内衣。或云圌衣(圌音舡。即贮米圆器似圌而无盖○盖取圆义)

坐具　梵云尼师坛。此云随坐衣○根本毗奈耶云。尼师但那。唐言坐具。净法师注云。文言坐具。此乃敷具。坐卧皆得。佛制者。本为儭替卧具。恐有所损。不拟余用也○五分律云。为护身护衣护僧床褥故。着生具○僧祇云。若在道行。得长叠中叠安衣囊中。至本处当敷而坐。律应量作。长佛二[攗-鹿+(牙*牙)]手。广一[攗-鹿+(牙*牙)]手半(佛一[攗-鹿+(牙*牙)]手长二尺四寸。此合长四尺八寸。广三尺六寸)○律云更增者。即向四边各益。如今坐具。四缘有贴。即象也。不许单作。若新物作。当用故物贴中盖坏其好也。若自无故物。又无求处。不贴无过。记云。佛先许安左肩上镇衣。因有外道。问一比丘曰。汝肩上片布。何名何用。比丘答云。名尼师坛。是坐具。又问汝所披衣。何名。有何功德。答。忍辱衣。三宝之相。上制夭魔。下降外道。又问。此衣既有是功德可贵岂得以所坐之布居其上。若汝自为。师何不教。若师教者。此法不足可尊。比丘白佛。佛因制移安左臂衣下(衣即三衣也。以此证是。触不得净用)。戒坛图经云。尼师坛。如塔之有基。汝今受戒。即身是五分法身之塔。良由五分法身因戒生故

络子　或呼挂子。盖此先辈僧创之。后僧效之。又亡衣名。见挂络在身故。因之称也。今南方禅僧。一切作务皆服。以相不如法。诸律无名。几为讲流非之。予因读根本百一羯磨第十卷云。五条有三品。上者竖三肘。广五肘。下者减半。二内名中。又佛言。安陀会有二种。一者竖三肘。广五肘。二者竖二肘。横四肘。此谓守持衣。最后之量限。盖三轮(上盖脐下掩膝)因详颇详颇是今络子之量也。若作之。但五幅。一长一短。或襵或贴。呼安陀会。即免谤。一切处着。合律无过。实胜空身矣(今详律言肘但用自肘盖度身而衣也。若用尺八之肘者下文即无臂短不及之言也)

袜　钞云。袜亦是衣○四分律云。寒听着袜(古今注云。自三代及秦皆着角袜。以带结至踝。洎魏文乃。更其样释名曰。袜未也。在脚未也。崔驷铭曰。建子之月。助养和气)○五分律云。外道问衣。比丘不知。乃被讥曰。沙门有何奇特。尚不知衣相。云何知心。故于前文。委细注释尔

    戒法

戒　智度论云。梵语尸罗。秦言性善○古师云尸罗。此云戒以止过防非为义○增辉记云。戒者警也。警策三业。远离缘非也○优婆塞戒经云。戒者名制。能制一切不善法故○菩萨资粮论云。尸罗者。清凉义。离心热恼故。安隐义。能为他世乐因故。安静义。能建立止观故。寂灭义。得涅槃乐因故

二戒　毗尼母云。戒有二种。一出世间戒。二世间戒。此世间戒。能为出世戒作因故。云最胜。又云一依身口戒。二依心戒因依身口戒得依心戒故

三戒　一在家戒(即八戒)。二出家戒(即别解脱戒)。三道俗共戒(五戒五聚戒)

二归戒　五分律云。初佛成道为二贾客及女人须阇陀。并五比丘。皆受二归缘。未有僧故(此就小乘别体住持三宝说也)

三归戒　五分云。佛于鹿苑度五俱邻人间已有六罗汉故。次为耶舍父母最先授三归依也释云。归者趣也。依者投也○萨婆多云。以三宝为所归境欲令救护不得侵凌故○显宗论云。救济义。以归依彼。能息无边生死苦轮大怖畏故○毗尼母云。有五种三归。一翻邪。二五戒。三八戒。四十戒。五具足戒○萨婆多论问云。若不受三归依者。得受五戒否。答不得。要先受三归。方得五戒○阿含经云。于受归戒前先须忏悔。然后受三归。正是戒体后三结示戒所归○优婆塞戒经云。长者善生白佛言。先说有来乞戒者。先教三归。后施与戒云何。佛言为破诸苦断烦恼受于无上寂灭之乐。以是因缘。先受归依也。云何三归。夫佛为能说坏烦恼因得正解也。法是坏烦恼因真实解也。僧者禀受破烦恼因得正解也○希有校量功德经。云若三千大千世界满中如来如稻麻竹苇。若人四事供养。满二万岁。诸佛灭后。各起宝塔复以香华种种供养。其福虽多。不如有人以淳净心。归依佛法僧三宝。所得功德

五戒　谓戒有五也。一不杀。二不偷盗。三不邪淫(在家人受。则云邪淫。若出家人受。则云离非梵行缘。一切都断故)。四不妄语。五不饮酒(前四是性戒。后一是遮戒)○法苑珠林八十八云。夫世俗所尚。仁。义。礼。智。信也。含识所资。杀。盗。淫。妄。酒也。道俗相乖渐教通也。故本于仁者则不杀。奉于义者则不盗。执于礼者则不淫。守于信者则不妄。师于智者则不饮酒。斯盖接化于一时也。正法内训必始乎因。因者即前五过也。此则在乎实法。指事直言。不假饰辞。托名现意。如斯而修不期果而果证。不羡乐而乐彰。若略近而望远。弃小而保大。则无所归趣矣。今见奉持不杀者。不求仁而仁着。不盗者。不忻义而义敷。不淫者。不祈礼而礼立。不妄者。不慕信而信扬。不饮酒者。不行智而智明可谓振纲提纲。复何功以加之○费长房撰隋开皇三宝录。引宋典云。文帝元嘉年中。问侍中何尚之曰。范泰谢灵运等。皆云。六经本是济俗。若性灵真要。则以佛经为指南。如其率土之滨。皆纯此化。朕以坐致太平矣。何尚之。答曰。臣闻渡江已来。王遵周顗宰辅之冠盖。王蒙谢尚人伦之羽仪。郄超王谧王坦王恭或号绝伦。或称独步。谢敷。戴逵。范汪。孙绰。皆致心于天人之际。靡非时俊清净之士。皆谓释氏之教。无所不可何者百家之乡。十人持五戒。则十人淳谨。百人修十善。则百人和睦。传此风教。遍于守内。则仁人百万矣。夫能行一善则去一恶。去一恶则息一刑。一刑息于家。则百刑息于国。则陛下言坐致太平是也○大毗婆沙论云。此五戒名学处。是近事者所应学故。又名学迹。若有游此。便升无上智慧殿故。又名学路。此为径路。一切律仪。妙行善法。皆得转故。又名学本。诸所应学。此为本故○大庄严经名五大施弥勒问经论云。五戒名大施者。谓以摄取无量众生故。成就无量众生乐故。以能增长种种功德故

八戒　即前五戒。第六不坐高广大床。七不着华鬘璎。珞不用香油涂身熏衣。八不自歌舞。不得辄往观听九不过中食(此戒俗人受。从今旦至明旦不犯为要期也)此八戒。名八关斋戒。言关者闭也禁也。谓禁闭八罪不犯故○毗婆沙论云。夫斋者以过中不食为体。以八事助成斋体。共相支持名八支斋法。是故言八。不言九也○文殊问经云。世间菩萨戒。八戒是乎○菩萨处胎经云。八关斋戒者。是诸佛父母也○毗婆沙论云。八戒名近住谓近罗汉住。故又名长养。谓长养薄少善根。有情。令其善根。增多故。如第六戒云。不坐高广大床者。阿含经云。床梐下足。高尺六非高也。阔四尺非广也。长八尺非大也。但过此量者。名高广大床也。僧祇律云。有二种。一高大名高。二妙好名高。又八种谓金银牙角辟支罗汉及僧床等(前纳体贵后纳人胜)○问俗人受此戒者。着何服饰。答婆沙云。着常所受用衣服皆得。问此人何众摄。答报恩经云。以无终身戒。不名优婆塞但名中间人(谓在七众下。不受戒俗人上也。名中间人)又名近住○顺正理论云。前四是尸罗支。由此离性罪故。次一是不放逸支。谓若饮酒心。则放逸必无能护诸支故。后后是森约支。谓防憍逸随顺厌心。能证律仪故。名八支戒

十戒　有二种。一沙弥十戒。僧祇律云。一离杀生。二离不与取。三离非梵行。四离妄语。五离饮酒。六离处高广大床。七离着华鬘璎珞涂身熏衣。八离作歌舞及往观听蓄种种乐器。九离蓄金银钱宝。十离非时食○二菩萨十戒者加前五戒。六不自赞毁他。七不说在家出家菩萨过失。八不贪。九不嗔。十不谤三宝(此十戒名无尽戒者。婆沙云。菩萨尸罗无我我所离一切所得灭诸戏论故名无尽)

三聚戒　即大乘菩萨戒也。一摄律仪戒。谓恶无不离。起证道行。是断德因。修成法身(此戒止是持作是犯)。二摄善法戒。谓善无不积。即身口意善。及开思修三慧。十波罗蜜。八万四千助道行等。是智德因。修成报身果(此戒作是持止是犯)。三摄众生戒。又名饶益有情戒。谓生无不度。起不住道。是恩德因修成化身果(此戒。作是持。止是犯)庄严论云。初一戒。以禁防为体后二戒。以勤勇为体

受菩萨戒有五利　梵网经偈云。明人忍慧强能持如是法。未成佛道间。安获五种利。一者十方佛。愍念常守护。二者命终时正见心观喜。三者生生处。为诸菩萨友。四者功德聚。戒度悉成就。五者今后世。性戒福慧满

具足戒　即出家二众所受戒也。何名具足。决定藏论云。比丘戒四分义摄。一者受具足谓白四羯磨。二随具足。谓从此向后。随一一戒。常持覆护故。三护他心具足。谓比丘一分威仪具足名护他心。四具足守戒。谓于小罪见畏不犯。若有犯者。悉皆发露故。此具足戒有六聚。比丘二百五十条。尼三百五十条。次释如左

五篇名　一波罗夷(比丘四尼八)二僧伽婆尸沙(比丘十三。尼十七)三波逸提(比丘一百二十。尼二百八)四提舍尼(比丘四尼八)五突吉罗(比丘并尼各一百)六不定七灭诤

七聚　加上五篇第六偷兰遮第七恶说

六聚　增辉记云。若正结罪名。能招当果。即五篇太少。不说偷兰。七聚太多。剩于恶说。以恶说同吉罗忏罪。感果同故。今于五中添偷兰遮。七中除恶说止有六矣

波罗提木叉　华言别解脱言解脱者。即戒所感果也。记云。道戒名解脱者。即七支。无表思也。由断惑得名故。若事戒名解脱者。即僧尼受戒随对杀等事不作别别无因别别无果。故名别别解脱○毗尼母云。波罗提木叉者。最胜义。诸善之本。以戒为根。诸善得生故

制戒十益二意　僧祇律云。舍利弗白佛言。有几利益。为弟子制戒。佛言有十利益。一摄僧故。二极摄僧故。三令僧安乐故。四折伏无羞人故。五有惭愧者。得安隐住持故。六不信者令得信故。七正信者增益故。八于现法中。得漏尽故。九未生诸漏令不生故。十正法得久住。为诸天人开甘露门故○摄大乘论云。如来制戒。有二意。一为声闻自度故。二为菩萨自度度他故

受戒次第　报恩经优波离问佛云。若不受五戒十戒。直受具足戒得否。佛言一时得三种戒。又问若尔。何须次第。先受五戒。次受十戒。后受具戒耶。佛言染习佛法。必须次第。谓先受五戒。以自调伏。信乐渐益。次受十戒。善根转深。后受具戒坚固难退。如游大海。渐渐深入。入佛法海。亦复如是

得戒　婆沙论云。问别解脱戒。由何心得。答曰普于一切有情起善意乐无损害心得

熏戒种子　大小乘宗。计各一义。且小乘宗经部云。受戒时。有四种思。一审虑思。二决定思。此二思是意业。内自思惟。审决起增上愿心故。三动身思。是身业。谓处跪等。四发语思。则陈辞等。此二思。能发于色。至羯磨竟(羯磨华辨事百论云。谓辨事道法。有成济故)。于审决二思上。熏成心种子。于动发二思上。熏成色种子。通于四思上。熏成色心种子(思者业也。有能招感当来果之功用故正法念处经云。思为胜戒。因种子即因义也。又云。思胜故其果则大)次大乘宗者。有三思。一审虑思。二决定思。三发起胜思。此三思皆属心业。前二是加行。后一是根本。此发起胜思具增上殊胜故。即于此思上熏成种子。以防恶发善。功能为体○熏义者。显识论云。譬如烧香熏衣。香体灭而香气在衣。此香不可言有体灭故。不可言无。香气在衣故○种子义论云。此相续变异能感未来果报。是种子义。若相续无变异。若变异无相续。俱非种子。但相续变异。不相离故。成种子

戒体　又名苾刍性。梵语三跋罗。俱舍明了等论皆译为护。即是无表思(思即是第六识相应善思也。又名无表色。有止恶防非功能。故云护)○金刚钞云。出戒体有三。初克性出体。即无表思一法也。通种子现行。次相应出体者。即同时二十二法。皆有防恶发善功能故(二十二法者。谓。遍行五。一触。二作意。三受。四想。五思别境有五。一欲。二胜解。三念。四定。五惠。善有十一。谓一信。二精进。三惭。四愧。五无贪。六无嗔。七无痴。八轻安。九不放逸。十行舍。十一不害。并同时心王即意识也)。后眷属出体者。即身口意三善业也○摄论云。菩萨戒。以身口心三业为体。声闻戒以身口二善业为体

比丘称良福田　报恩经云。众僧者。出三界之福田。谓比丘具有戒体。戒为万善之根。是故世人归信供养种福。如沃坏之田。能生嘉苗故。号良福田

问但制七支　优婆塞戒经云。一切善不善。法心为根本因根本故。说诸比丘犯有二种。一身犯二口犯故。但制七支也(七支者。谓三身业四口业也)○弥勒问经论云。造作名业○对法论云。身口七支业即自体名业意三业。但名相应心

戒果　优婆塞戒经云。戒果有二。一天乐。二菩提乐。智者应求菩提。不求天乐○正法念处经云。若持戒心。念天乐者。斯人污净戒如杂毒水。以天乐无常寿尽必退当受大苦。是故当求涅槃

受戒始　大戒法本。自曹魏黄初三年壬寅。已到许昌。以国家多事。寝经三十三年至废帝(即高贵卿公也)登位改正元元年甲戌。天竺律师昙摩迦罗上书。方兴受戒之事(逆推至佛法初到。后汉求平十年丁卯。经一百七十八年。凡出家者。惟受三归戒故)

立坛始　西天祇园。比丘楼至请佛立坛。为比丘受戒如来于园外院东南。置一坛。此为始也。此土当宋元嘉七年庚午。天竺僧求那跋摩(梁云功德铠)至扬都南林寺前竹园立坛。为比丘受戒为始也。今称方等坛者。僧史略云。盖以戒坛本出小乘教。小乘教中。应人僧界法一一如律。若片乖违。则受者不得戒临坛人犯罪。今方等法。是大乘教。即不枸根缺缘差。但发大心。领纳即得戒。可谓广大平等周遍矣。故称方等。或名甘露坛者。甘露即喻涅槃也。戒为入涅槃初门故。从果彰名也。今言坛场非一也。坛则出地立基。场则除地令平。今有混称。盖误(要知坛式请看图经)

受戒轨仪　戒坛图经云。夫欲受戒者。先于有智人所策发教于万境之上。起慈护心故。婆沙云。由普于一切有情上。起善意乐无损害心得戒。若临集僧。当行法事。但云。发上品心。得上品戒者。沙弥素未曾闻。不知何者。是上品心。此犹空雷发奇峰之天。甘雨绝流金之地尔(上品心。即是于万境上。起慈护也)

持戒三乐　四分律本偈云。明人能护戒。能得三种乐。名誉及利养。死得生天上

持戒三心　瑜伽论云。一厌有为心。二求趣菩提心。三悲愍有情心

破戒五衰　中阿含经云。一求财不得。二设得耗散。三众不爱敬。四恶名流布。五死入地狱

护戒事业　方等经云。不得祭祀鬼神。不得轻于鬼神。不得毁坏神庙。假使有人祭祀。亦不得轻于彼人。亦不得与彼往来(文多不载)

问俗人受三归后违失　问若俗人受三归后。却祀鬼神为失归戒否。答优婆塞戒经云。若人受三归戒后。为护舍宅。及身命。祀鬼神者。不失。若志心礼外道鬼神者。名失。若祠祀不得杀生命

舍戒四缘　婆沙论云。尽形寿律仪。由四缘舍。一舍所学(即舍戒)。二二形生(即男变女女变男时)。三断善根(谓受恶戒邪见)。四舍众同分(即身死)或六缘同此(业疏问云。此识种子即应能为未来后习何得言形终戒舍。答种由思生。要期是愿。愿得尽形寿持今寿终则戒舍。增辉记云。思心之上熏成种子设至命终心心所法传至中有思种功德招感善果。此终不失今言形终舍者。但舍受戒时要期语者谓受戒言尽形寿能持不犯等语故顺正理论云于命终后虽有要期而不能生别解脱戒无加行故无忆念故乃齐此舍矣)

问舍戒已更得出家否　俱舍论云。若已舍戒。亦不许更出家为于此毁损功用。由正法灭尽。毗那羯磨无故。更不得新护故

    中食

正食　四分律云。梵语。蒲阇尼。此云正食○寄归传云。半者蒲善尼。唐言五啖食。谓饭饼糗等○南山钞云。时药。谓报命支持勿过于药。但饥渴名主病。亦名故病。每日常有故。以食为药医之○顺正理论云。身依食住。命托食存。食已能令身心适悦安泰故○僧祇律云。时食。谓时得食。非时不得食。今言中食以天中日午时得食当日中故言中食

不正食　四分律云。佉阇尼。此云不正食○寄归传云。半者珂但尼。此云五嚼食。谓。根茎叶华果等。传云。若已食前五必不食后五若先食后五则前五随意啖之(今僧齐后不食果菜等是)

齐　起世因本经云。乌脯沙陀。隋言增长。谓。受持齐法。增长善根故。佛教以过中不食名斋

斋正时　毗罗三昧经云。佛为法慧菩萨说四食时。一旦时。为天食。二午时。为法食。时佛断六趣因。令同三世佛故。制日午为法食。正时也○僧祇律云。午时日影过一发一瞬。即是非时

粥　亦不正食摄○僧祇律云。粥出釜飦不成字。始名不正食○增辉记云。小食者粥是○读五部律文。粥之缘起有三。初僧祇律云。佛住舍卫国。难陀母令作釜飦。逼上汁自饮。觉身中风除食消。便作念。阇梨是一食人。应当食粥。乃取多水少米。煎去二分。然后入胡椒荜拨。未盛满罂。持诣佛所白言。唯愿世尊听诸比丘食粥。佛许。仍为说偈(偈在后文)○次四分律云。佛在那频头国。因[少/兔]沙施粥。佛许之○后十诵律云。婆罗门王阿耆达。施八般粥。谓乳酪胡麻豆摩沙荏苏等。佛许之

粥正时　四分律云。明相出始得食粥。余皆非时○婆沙论云。明相有三。初日照剡部树身。天作黑色。二日照树叶。天作青色。三日过树天作白色。三色中取白色为正时。须舒手见掌文分明。始得食粥

食体　用香味触三法为体

食相　以变坏为相。谓入腹变坏。能资益。诸根大种方成食相

食事　婆沙论云。食于二时能作食事。一初食时能消饥渴。二消化时。能益诸根大种

食义　佛地论云。任持名食。谓能任持色身。令不断坏。长养善法。又资益义。若未啖及入腹。未消化并为患者。皆不成食义。至经口入腹消化。流入五脏。充浃四肢。补气益肌。方成食义

食三德　一轻软。二净洁。三如法

六味　甘。辛。碱。苦。酸。淡

八味　加上涩味不了味

施食五常报　五福德经。佛言人持食施僧。有五种利。一色。二力。三命。四安。五辩(彼经广有说文。此五常福报。若施者得当来报受者获现在乐)。若上座施食。应诵偈云。施者受者俱获五常。色。力。命。安。得无碍辩

粥十利　僧祇律因难陀母。施众僧粥。佛说偈云。持戒清净。人所奉恭敬。随时以粥施十利饶益于行者。色力寿乐辞清辩宿食风除饥渴消。是名良药。佛所说欲得人天长受乐。应当以粥施众僧(今析十利者。一色。二力。三寿。四乐。五词清。俱舍云。词谓训释言词也。六辨。俱舍云。辨谓展转言无滞碍也。七宿食消。八风除。九消饥。十消渴)

食前唱密语　外道弟子。尸利鞠多。即树提伽长者姊夫也。以毒和食请佛。及众斋。佛知亦许之。佛语大众。待唱僧跋。然后可食。由是众毒竟无所害○梵摩难国王经云。夫欲施食者。皆当平等不问大小。于是佛令阿难临饭唱僧跋。僧跋者。众僧饭皆平等○寄归传云。三钵罗佉多。旧云僧跋。讹也

五观　(观去声。凡吃粥食。先须端想。诵之讫方食。盖自警也)。一计工多少。量彼来处(智度论云。此食垦植收获舂磨淘汰炊煮及成。用工甚多。一钵之饭。作夫流汗。食少汗多○僧祇律云。施主减其妻子之分求福故施)。二忖己德行全缺应供(毗尼母云。若不坐禅诵经。营三宝事。不持戒。受人信施为施。所随缺。则不宜全则可也)。三防心离过贪等为宗(明了论疏云。出家先须防心三过谓于上味食起贪下味食起嗔。中味食起痴。以此不知惭愧。随三恶道)。四正事良药为疗形苦(形苦者。即饥渴为主病。四百四病为客病。故须以食为医疗用扶持之。若食粥可云不正良药)。五为成道业故应受此食(不食成病。道业何从。故假叚食资身也。古人云。先结款状既食不可忘于修道)

食法　梵摩难国王经云。夫欲食。譬如人身病服药。趣令其愈。不得贪着○摩德伽论云。若得食时。口口作念。凡食限三匙为一口。第一匙默云愿断一切恶。第二匙云愿修一切善。第三匙云所修善根回向众生。普共成佛(准论。须口口作念。若省繁。但初口三匙。总念亦得)

食量　增一阿含经云。若过分饱食。则气急身满。百脉不调。令心壅塞。坐卧不安。若限少食。则身羸心悬。意虑无固。偈云。多食致苦患。少食气力衰。处中而食者。如秤无高下○经云。多食人有五苦。一大便数。二小便数。三多睡。四身重不堪修业。五多患不消化○大萨遮经偈云。啖食太过人。身重多懈怠。现在未来世。于身失大利。睡眠自受苦。亦恼于他人。迷闷难[穴/(爿*告)]窹。应时筹量食

食戒　苏悉底经云。一日一食。不得再食。不应断食。于食有疑不须食

出生　律云。众生食即为鬼子母也。毗奈耶云。诃利帝母为求爱儿。佛为受三归五戒已。白佛言从今何食。佛言勿忧。于剡部洲有我弟子每食次。出众生食施汝。皆令饱满○钞云。出生。或在等供前后随情安置。今详若食是米面所成者。方可出之。或蔬茹不用。缘物类不食翻成弃也。如爱道经云。出生饼如指甲大。又出生偈云。汝等鬼神众。我今施汝供。七粒遍十方。一切鬼神共(以食出生时。默诵此偈)

施食　涅槃经云。佛化旷野鬼神。为受五戒讫。白佛言。我及眷属。惟食腥血今佛戒我不杀。云何存济。佛言从今当敕声闻弟子随有修行处。悉令施汝饮食。于是制戒。从今比丘当常施旷野鬼神食。若有住处不能施者。非我弟子(施食有二种。若施旷野鬼神者。即是同食寺院。佛令设二供养位一旷野鬼神一鬼子母并取僧食呼名施之。若比丘各自备一斛食施者。即依焦面大士经。施与饿鬼也)

乞食　善见云。分卫。此云乞食○僧祇云。乞食。分施僧尼。卫护令修道业。故云分卫○法集云。出家为成道行乞食者破一切(憍慢)故○十二头陀经云。食有三种。一受请食。二众僧食。三常乞食。若前二食起诸漏因缘。所以者何。受请食者。若得请便言我有福德好人。若不请则嫌恨彼。或自鄙薄是贪忧法则能遮道。若僧食者当随众法断事摈人料理僧事心则散乱妨废行道有如是等恼乱因缘应受乞食法○宝云经云。凡乞食分为四分。一分奉同梵行者。一与穷乞人。一与诸鬼神。一分自食○宝雨经云。成就十法名乞食。一为摄受诸有情。二为次第。三为不疲厌。四知足。五为分布。六为不耽嗜。七为知量。八为善品现前。九为善根圆满。十为离我执○肇法师云。乞食略有四意。一为福利群生。二为折伏憍慢。三为知身有苦。四为除去滞着

长食　(长字平声)摩得勒伽云。白衣舍。早起作食熟。未食先。留出家人分。是名长食○优婆塞戒经云。若有人能曰曰立要。先施僧食。然后自食如其不违。即是微妙智慧因缘。如是施主施中最上。亦得名为上施主(梵语。陀那钵底。唐言施主。今称檀那者。即讹。陀为檀。去钵底。留那故也。摄大乘论云。能破悭吝嫉妒及贫穷下贱苦故。称陀。后得大富。及能引福德资粮故。称那。又呼檀越者檀者施也。谓此人行檀。能越贫穷海故○君子者礼记云。博闻强识而让。曰君子○长者。韩子云。重厚自居。曰长者。若天竺皆是大富者称之○居士者。度论云。除四姓外。通名居士。此非所要恐计请忽有项问亦补缺布也)

赴请　(宣律师云。下之赴上曰赴。上之赴下曰讣)。今之赴请仪式。行香定座之事。皆道安法师布置也。南山钞。有赴请设则篇。文多不录。大凡若到施主家视之。或未安佛像及圣僧座。应告安置之。诸比丘各须询问年岁(年岁即夏腊也)。大小次第坐之○僧祇律云。坐讫。上座须劳问施主生活等(劳去声)十诵律云住家上座(赴请众上座名住家)应好观自徒众。莫令诸根散乱调戏。当净持威仪令生檀越善心。斋讫应为赞叹饮食。如法咒愿。应谢施主云。厚施如法。贫道何德堪之○僧祇律云。请有二种。一僧次。二私请。或得种种杂物施者。若僧次归僧。若私请归己

言语避讳　律云。有长者。先世压油为业。请善法比丘斋。有小不惬。便讽云食味甚好。唯少胡麻滓。既触讳长者遂不悦。佛于是制戒(凡赴请。必先问宾宅中所讳)僧祇律云。斋家。慎勿喧笑。及交头杂说。妄谈世事○法苑云。今见哀孝之家比丘筵上。放情语笑谈说世事。实为俗嗤仁者宜忌之

斋不请强往　今时云掇斋也。鼻奈耶云。佛游王舍城。诸长者或请一二比丘斋。其不请自往者有四五。诸长者讥嫌(以食不足故也)佛制戒云。不请强往者。犯波逸提

行香　南山钞云此仪自道安法师布置○贤愚经云。为蛇施金设斋。令人行香僧手中○增一经云。有施主设供者。手执香炉白言时至佛言香为佛使。故须然也○普达王经云。佛昔为大姓家子。为父供养三宝。父命子传香(故知行香非始今世)○大遗教经云。比丘欲食时。当为施主烧香三呗。赞扬布施(若今念如来妙色身三节文。出胜鬘经。今呼行香梵)○律中行香不许坐受○三千威仪经云。为女人行香。恐触手生染。故许坐受○受香偈云。戒定慧解知见香。遍十方界常芬馥。愿此香烟亦如是。无量无边作佛事(五分法身名香者。增一经云。佛言有妙香三种。谓戒香。闻香。施香。此三种逆风顺风皆香。最为殊妙。无与等有。今详戒香为因。能生定惠二香。解脱解脱知见二香。即果。从因以名之)

梵音　梵云呗匿。华言止断也。由是外事已止已断。尔时寂静。任为法事。又云诸天闻呗。心则欢喜。故须作之○十诵云。比丘跋提于呗声中第一○长阿含经云。其梵声有五种。一其音正直。二和雅。三清彻。四深满。五周遍远闻○法苑云。夫呗者赞咏之音也。当使清而不弱。雄而不猛。流而不越凝而不滞。远听则汪洋以峻雅。近属则从容以和肃。此其大致也。昔魏陈思王曹子建游鱼山。忽闻空中梵天之音。清响哀婉。其声动心。独听良久。乃摹其节。写为梵呗(撰文)。制音传为后式。梵音兹为始也○今开经梵云。何于此经乃至广为众生说(出涅槃经第二卷。迦叶菩萨问偈)○处世界如莲华乃至稽首礼无上尊(出超日经。京师僧斋毕嚫后。亦如讲散。再焚香唱此偈了。僧方起。极生人善)○开戒律梵云。优波离为首。乃至诸贤咸共听(出四分律第一卷偈)○神迁五通人。乃至稽首礼诸佛(出四分律偈末)

表白　僧史略云。亦曰唱导也。始则西域上座凡赴请。咒愿以悦檀越之心。舍利弗多辩才。曾作上座。赞导颇佳。白衣大欢喜。此为表白之推轮也○梁高僧传云。夫唱导所贵者。其事四焉。一声。二辩。三才。四博也。非声无以警众。非辩无以适时。非才言无可釆。非博语无依据(陈钱塘高僧真观有八能。则唱导一也)

疏子　即祝佛之文也。盖疏通施主今辰之意也。夫祝辞不敢以小为大故修辞者。必须确实。则不可[夸-大+(((嘹-口)-小)-日)]诞诡妄。自贻伊戚○南山抄云。比世流布。竟饰华辞。言过其实。凡竖褒成贵族。贫贱赞踰鼎食。虚妄举事惟增讹谄(清言弟子者。梁武帝云。表里俱净。垢秽惑累俱尽。信正不信邪故)

行净水　僧祇律云。读经受食唯用行之净手

嚫钱　梵语达嚫拏。此云财施。今略达拏。但云嚫○五分律云。食后施衣物名达嚫○转轮五道经云。转经不得倩人乃至斋食。以达嚫为常法得福

咒愿　今呼念诵回施也。十诵律云。佛言应为施主种种赞叹咒愿。若上座不能。即次座能者作

说法　毗婆沙论云。食竟上座说法。有四事益。一为消信施。二为报恩。三为说法令欢喜。清净善根成就。四在家人应行财施出家人应行法施(智度论云。以诸佛语妙善之法。为人说是法施。又云。常以好语有所利益是名法施。又云。非但言说名为法施。又云。若常以净心善思以教一切。是名法施。譬如财施不以善心。不名福德)○增一经阿难云。一偈之中。便出三十七品。及诸法迦叶问曰。何者一偈。阿难云。诸恶莫作。众善奉行。自净其意。是诸佛教。所以然者。诸恶莫作。戒具之禁。清白之行。众善奉行。心意清净。自净其意。除邪颠倒。是诸佛教。去愚去想。夫戒净者。意岂不净。意净者。则不颠倒。以无颠倒。愚惑想灭。三十七品果便成就。以成道果。岂非诸法乎(食后说法。其仪久亡。今浙僧食次诵一卷般若心经。亦是说法法施也)

食后漱口　根本百一羯磨。佛言。不应礼有染苾刍。有染苾刍亦不应礼他。违者得越法罪。优波梨白佛云何名有染。佛言染有二种。一不净染。二饮食染。且饮食染者。若食啖未漱口。设漱刷尚有余津腻。是名有染。若互礼招愆故。食后事须漱刷口齿

嚼杨枝　僧祇律名齿木。嚼一头碎。用剔刷牙齿中滞食也○毗奈耶云。嚼(杨枝)有五利。一口不苦。二口不臭。三除风。四除热。五除痰癊○又五利。一除风。二除热。三令口滋味。四消食。五明目○僧祇律云。若口有热气。及生疮。应嚼杨枝咽汁○百一羯磨云。嚼杨枝须在屏处。不得显露。及往还洁净处。或弃齿木。先以水洗。乃謦欬。或弹指警觉。方可弃于屏处。若其异者。得越法罪

制一食　僧祇云。如来以一食故。身体轻便。得安乐住。汝等比丘。亦应一食。一食故身体轻。便得安乐住○又佛制一食而有四意。一为破自饿外道。二为育身中诸虫。三为施主受用作福。四为资养色身大种将进道故

中后不食得五福　处处经云。佛言中后不食。有五福。一少淫。二少睡。三得一心。四无下风。五身得安乐。亦不作病。是故。沙门知福不食

绝食　佛本行集经云。若因断食当得大福者。其野兽等。应得大福(藏中亦有休粮方法盖防比丘有难事故。若不食则与自饿外道同俦也)

中食论　弘明集。南齐沈约字休文撰论曰。人所以不得道者。由于心神昏惑。心所昏惑由于外物扰之扰之大者。其事有三。一则荣名势利。二则妖妍靡曼。三则甘旨肥浓。荣名虽日用。于心要无晷刻之累。妖妍靡曼方之已深。甘旨肥浓。为累甚切。万事云云。皆三者之枝叶耳。圣人知不断此三事求道无从可得不为之立法使而易从也。若直言三事惑本。乃宜禁绝。而此三事。是人情所惑甚。念虑所难遣。虽有禁之旨事难卒从。譬于方舟济河。岂不欲直至彼岸。河既急会无直济之理。不得不从邪流。靡久而获至非不愿速事难故也。禁此三事。宜有其端。何则食之于人。不可顿息于其情性。三累莫甚故。以此晚食并置中前。自中之后清虚无事。因此无事。念虑得简。在始未专。在久自习。于是束八支。纡以禁戒。靡曼之欲。无由得前荣名众累稍从事遣。故云。往古诸佛。过中不食。盖是遣累之筌罤。适道之捷径。而惑者谓止于不食此。乃迷于向方。不知厥路者也

释氏要览卷上释氏要览卷中

        钱塘月轮山居讲经论赐紫沙门释道诚　集
礼数 道具 制听 畏慎 勤懈 三宝 恩孝 界趣 习学

    礼数

天竺九仪　西域记云。天竺致敬之式。其仪有九。一发言问讯。二俯首示敬。三柔首高揖。四合掌手拱。五屈膝。六长跪。七手肘据地。八五轮着地。九五体投地。凡斯九等极为一拜

合掌　若此方之叉手也○法苑云。若指合其掌不合者。良由心慢而情散故也。必须指掌相着。不令虚也

问讯　尔雅云。讯言也○善见云。比丘到佛所问讯云。少病少恼。安乐行否○僧祇律云。礼拜不得如哑羊。当相问讯○地持论云。当安慰舒颜。先语平视。和色正念。在前问讯○僧史略云。如比丘相见云不审。谓之问讯。律文。其卑者问尊。则云不审少病少恼起居轻利否。若上慰下。则云不审无病无恼乞食易得否。住处无恶伴否。后人省其言辞。乃止云不审。大似歇后语也。直须分明道个不审字。始可成礼尔

抽坐具　南方以抽坐具为礼。律检无文。按僧史略云。近以开坐具便为礼者。得以论之。昔梵僧到此。皆展尼师坛。就上作礼。后世避烦。尊者方见开尼师坛即止之。便通叙暄凉。又展之犹再拜也。尊者又止之。由此只将尼师坛。拟展为礼之数。所谓蓌拜也(蓌音挫拜失容又云诈也)如此设恭。无乃太简乎。然随方为清净者。不得不行也

礼拜式　声论云。盘那寐或云槃淡。华言礼○地持论云。五轮着地○长阿含经云。二肘。二膝。头顶。谓之五轮。轮者。圆转之义也。亦云。五体。凡礼拜必先并足正身。合掌俯首。以手褰衣(衣即袈裟也。五百问云。不褰三衣礼拜。得众多罪)先以右膝着地。次下左膝。以二肘着地。舒二掌过额。承空示有接足之敬也。以头在地。良久方成一拜。若以中拇指相柱。或以掌承面。或捺地并非仪也○智度论云。礼有三品。一口但称南无。是下品礼。二屈膝着地。头顶不着地。是中品礼。三五轮着地。是上品礼。又云。下者揖。中者跪。上者头面着地

三拜　白虎通云。人之所以相拜者。何以表情见意屈节卑体尊事者也。拜之言服也。俗中两拜者。盖法阴阳也。今释氏以三拜首。盖表三业归敬也。智论云。内式礼拜。大约身口业也。佛法以心为本。以身口为末。故三拜为礼数也

稽首　稽首谓屈头至地。故又稽(音鸡)谓首至地。稽留少时也。此即周礼九拜之初拜也

稽颡　颡额也。谓屈额至地。即周礼。第五拜也

顿首　谓头向下。虚摇而不至地。即周礼第二拜也(凡释氏致书俗人。即不得言稽首顿首。谓涉拜也)

拜首　谓以头至手。即第三空首拜也

揖　即周礼第九肃拜也。又是内法下品礼也。书云揖如磬折。若仰首直身叉手不谨。即慢甚也。故孔子曰。为礼不敬吾何以观之

恭敬　四分律云。汝等比丘。于我法中出家。更相恭敬。佛法可得流布○毗尼母云。佛言吾去世后当依波罗提木叉行法。当各各谦卑。除去憍慢○戒本云。若比丘不恭敬。犯波逸提罪○地持论云。若见年长福德胜者。应起奉迎礼拜问讯。若见德与己等(者。先意问讯。谦下软语。不生慢憍。若见年德于己少者。应先意软语。心不轻慢。设其有罪终不讥刺)

谦下获四种功德　文殊佛刹经云。一远离恶趣。不受驼驴牛马等诸傍生身。二不被轻毁。三者恶友怨敌不能凌突。四常为人天恭敬

长幼序　释氏序长幼。即不以老少贵贱但取夏腊多少也○毗婆沙论云。比丘受大戒。名生在佛家。是故应礼先受戒者○十诵律云。佛言从今先受大戒乃至大须臾时。是人应先坐先受食等○月灯三昧经偈云。当问其夏腊。若是耆宿者。应供养恭敬头面接足礼○梵网经云。若佛子应如法次第坐。先受戒者在前坐不贵老少贵贱莫如兵奴外道之法而菩萨一一不如法者。犯轻垢罪○大庄严经云。佛弟难陀有仆名优婆离。投佛出家受戒。后依僧次坐。王子难陀后至出家。次第作礼。至优波离前念。是我仆不当设礼。尔时佛告难陀言。佛法如海容纳百川。皆同一味。但据受戒前后不在贵贱。四大假名为身。于中空寂。本无吾我。当思圣法。勿生憍慢。尔时难陀去自贡高便礼(此以受戒先后。不以尊卑。若法门弟侄之行。必须依服序之)

应遍礼　五分律云。有常住比丘。不礼来去比丘。来去比丘不礼常住比丘。有比丘到一寺不礼久住比丘。久住比丘问汝从何来。当知汝彼处比丘。皆如是憍慢。以此白佛。佛言应遍礼。不礼者得突吉罗罪

斋会礼拜　奇归传云。大众聚集斋会之次。合掌即是致敬。亦不劳全礼。礼便违教

互跪　天竺之仪也。谓左右两膝互跪着地。故释子皆右膝。若言胡跪。音讹也

长跪　即两膝齐着地。亦先下右膝为礼○神足无极经云。月天子即从座起更整衣服。前下右膝。叉手长跪○毗奈耶云。尼女体弱。互跪要倒。佛听长跪

偏袒　天竺之仪也。此礼自曹魏世寝至今也。律云偏露右肩。即肉袒也。律云。一切供养。皆偏袒。示有便于执作也。亦如仲尼云。矩右袂便作事也(言一切供养即见佛礼佛及礼二师等)若入聚落俗舍。皆以袈裟通披之

结加趺坐　毗婆沙论云。是相圆满安坐义。声论云以两足趺加致两髀如龙盘结○胁尊者云。是吉祥坐○念诵经云。全加趺是如来坐。半加趺是菩萨坐○踞坐谓垂足实坐也○跘跨坐(上平患切。下口爪切。淮南谓开膝坐为跘跨。江东谓之甲趺坐也)

代礼　若此方俗之传拜也。十诵律云。弟子游方。和尚知彼有灵踪圣像名德人。和尚令传礼于彼。其弟子得侧身受和尚礼

珍重　释氏相见。将退。即口云珍重。如此方俗云安置也。言珍重。即是嘱云善加保重也。若卑至于尊所。尊长命坐及受经。后去。即不云珍重。但合掌俯首示敬也

惭愧　大云经云惭愧者众善之衣服○唯识论云。惭者。依自法力。崇重贤善。羞耻过恶为性。愧者。依世间力。轻拒暴恶。羞耻过恶为性○阿毗达磨论云。惭者谓于诸过恶。自羞为体。恶行止息。所依为业。愧者。谓于诸过恶。羞他为体。恶行止息为业○增一阿含经云。佛告诸比丘世有二妙法。拥护世间。所谓有惭。有愧也。诸比丘若无此二法。世间则不别父母兄弟妻子知识尊长大小。即与畜类同等也。是故。比丘当习有惭有愧

    道具

道具　中阿含经云。所蓄物。可资身进道者。即是增长善法之具○菩萨戒经云。资生顺道之具

什物　经音疏云。什者。杂也聚也。乃是一切受用器物也

百一物　大概之辞也。萨婆多论云。百物各可蓄一也

六物　谓(三衣。尼师坛。钵。滤)水囊○增辉记云(非谓别有六物)也(经音义第六是针筒)

钵　梵云钵多罗。此云应器。今略云钵也。又呼钵盂。即华梵兼名也。钵者乃是三根人。资身要急之物。佛听用二种。注之如左

瓦钵　佛住孙婆白土村。尔时。系婆天神白佛。过去佛皆受用此处瓦钵。佛乃听比丘受瓦钵

铁钵　佛住王舍城行诸房。见一比丘枕手卧。知而问曰。汝安乐否。答我所枕手。失钵堕地乃破故不乐。佛言听蓄铁钵○钵律有制。听三品量文多不录

五缀钵　(缀谓校钉)○四分律(戒本)云。比丘蓄钵减五缀(连缀也)不漏更求新者为好故尼萨耆波逸提○法苑云。世尊成道三十八年。赴王舍城国王请食讫。令罗云涤钵。失手扑为五片。是日有多比丘白佛皆扑钵破为五片。佛言表我灭后初五百年诸恶比丘分毗尼藏为五部也。佛乃亲将鈆锡钉。缀破钵。故云五缀

降龙钵　远取佛降迦叶火龙于钵中。名之。近取晋高僧涉公以符坚建元十一年长安大旱。坚请涉咒龙。俄尔龙在涉钵中雨遂告足。至十六年涉迁化。十七年自正月止六月不雨。多求不应。坚谓中书朱肜曰。涉公若在。朕岂焦心于云汉若是哉

钵器大小数　十诵律云。钵半钵大键[金*咨](键音处。[金*咨]音咨。经音疏云。钵中之小钵。助钵用故)小键[金*咨](僧祇同)○四分律云。键[金*咨]入小钵。小钵入次钵。次钵入大钵(此律言。小钵即十诵大键[金*咨]也。次钵即半钵也。淮诸律四事可见也。今呼为[鐘-里+貝]子。[鐘-里+貝]音训切。[昔*真]云铁类也。非器故)

钵支　律云。钵不正听作钵支

钵袋　律云。听作钵袋青色(今呼钵囊也)

钵盖　律云。有尘坌。钵听作钵盖

锡杖　梵云隙弃罗。此云锡杖。由振时作锡声故○十诵云声杖○锡杖经云。佛告比丘。汝等应受持锡杖。所以者何。过去未来现在诸佛皆执故。又名智杖。又名德杖。彰显智行功德本故。圣人之表帜贤土之明记道法之幢。迦叶白佛。何名锡杖。佛言锡者轻也。倚依是杖。除烦恼出三界故。锡明也。得智明故。锡醒也。醒悟苦空三界结使故。锡疏也。谓持者与五欲疏断故。若二股六环。是迦叶佛制。若四股十二环。是释迦佛制(彼经大有训释名字说作亭分表法持法功德文多不录在定字函)○三千威仪经云。持锡不得入众。日中后不得复持。(日中即知)不得檐于肩上○五百问云。持锡有多事能警恶虫毒兽故

解虎锡　始因齐高僧稠禅师在怀州王屋山习禅。闻有虎斗稠往以锡杖中解之。虎遂各去。因是名焉

拂子　律云比丘患草虫。佛听作拂子○僧祇云。佛听线拂列[疊*毛]拂甚拂树皮拂制。若猫牛尾马尾拂。并金银装柄者。皆不得执

麈尾　音义指归云。名苑曰鹿之大者曰麈。群鹿随之。皆看麈所往随麈尾所转为准今讲者执之象彼盖有所指麾故○五百问云。比丘捉麈尾[彳*巳]堕

如意　梵云阿那律。秦言如意。指归云。古之爪杖也。或骨角竹木。刻作人手指爪。柄可长三尺许。或脊有痒。手所不到。用以搔抓。如人之意。故曰。如意。诚尝问译经三藏通梵大师清沼。字学通慧大师云胜。皆云。如意之制。盖心之表也。故菩萨皆执之。状如云叶。又如此方篆书心字故。若局爪杖者。只如文殊亦执之。岂欲搔痒也。又云。今讲僧尚执之。多私记节文祝辞于柄。备于忽忘。要时手执目[利-禾+(對-寸)]。如人之意。故名如意。若俗官之手版。备于忽忘。名笏也。若齐高祖赐隐士明僧绍竹根如意。梁武帝赐昭明太子木犀如意。石季伦王敦皆执铁如意此必爪杖也。因斯而论则有二如意。盖名同而用异焉

手炉　法苑云。天人黄琼说迦叶佛香炉。略云前有十六师子白象。于二兽头上别起莲华台以为炉。后有师子蹲踞。顶上有九龙绕承金华。华内有金台宝子盛香。佛说法时常执此炉。比观今世手炉之制。小有仿法焉

数珠　牟梨曼陀罗咒经云。梵语钵塞莫。梁云数珠。此乃是引接下根牵课。修业之具也○木患子经云。昔有国王名波流梨。白佛言。我国边小。频年冠疫谷贵民困。我常不安。法藏深广。不得遍行。惟愿垂示法要。佛言大王若欲灭烦恼。当贯木患子一百八个。常自随身。志心称南无佛陀南无达磨。南无僧伽名。乃过一子。如是渐次。乃至千万。能满二十万遍。身心不乱。除谄曲。舍命得生炎摩天。若满百万遍。当除百八结业。获常乐果。王言我当奉行(百八结者。小乘见修合论烦恼共有一百八数且明见惑三界四谛下烦恼共有八十八。谓苦下具一切即十使。贪嗔痴慢疑身边见。邪见。见取戒禁取也。集灭离三见谓集灭二谛下各除身边耶三见也道除于二见谓道谛除身边二见也上界不行恚谓上界四谛下各除嗔一。已上三界四谛共有八十八也。修道所断惑欲界有四谓贪嗔痴慢上二界各除嗔共有六已上成十计九十八也。更加十缠谓无惭无愧昏沉恶作恼嫉掉举睡眠忿覆合前都有一百八也)○曼殊室利校量数珠经。略。云。其数珠体种种不同校量。乃至患子掏一遍。得福千倍。莲子得福万倍。水精得福千亿倍。若菩提子或掏。或手持得福无量(彼经广有说文。繁不具录)

扇　西天多用。如阿含经云。阿难罗云。皆执扇侍佛。优波离结集律藏时。波斯匿王与象牙装扇。令执诵律○古高僧慧荣。讲时执扇○隋炀帝赐高僧敬脱。大竹扇阔三尺入内讲经论

拄杖　十诵律云。佛听蓄杖。其[矛*(替-曰+貝)]用铁为坚牢故。斯盖行李之(善助)也(言[矛*(替-曰+貝)]用铁即小拄杖子非今担衣钵大者)。毗奈耶云。佛听蓄拄杖。有二因缘。一为老瘦无力二为病苦婴身故○隋炀帝在[邱-丘+(乏-之+ㄠ)]时。送法藏禅师灵寿杖。书云每策此杖时。赐相忆(策杖有礼。吕氏春秋日。孔子弟氏抱杖而问其父。拄杖而问兄弟。曳杖而问妻子。盖尊卑之差也。凡策杖若见尊宿并二师皆须投杖于地问讯。或是二师杖必倚着处然有问讯若为二师揉杖师有愿问必抱杖以对之)

净瓶　梵语军迟。此云瓶。常贮水。随身用以净手○寄归传云。军持有二。若[茲/瓦]瓦者。是净用。若铜铁者。是触用

盖　律有二种。一竹盖。二叶盖。寄归传云。西域僧有持竹盖。或持伞者。梁高僧惠韶。遇有请。则自携枝笠也。今僧戴竹笠。[棱-土+(鬯-匕)]笠乃竹盖之遗制。但去柄尔。今又加油绢于上。即唐马周。制在席帽以御雨故。效之也

戒刀　僧史略云。戒刀皆是道具。按律许蓄月头刀子。为割衣故。今比丘蓄刀名戒者。盖佛不许斫截一切草木坏鬼神村故。草木尚戒。况其他也

滤水囊　增辉记云。观其状虽轻小。察其功用○为护生命。即慈悲之意。其在此也。中华僧鲜有受持。今准律摽。示备于有问尔○根本百一羯磨云。水罗有五种。一方罗(用绢三尺或二尺随时大小作绢须细密不透虫者若用疏绢薄纱纻布者本无护生之意)二法瓶(阴阳瓶也)三君迟(以绢系口以绳悬况。于水待满引出)四酌水罗。五衣角罗(言衣角者非袈裟角也但取密绢方一探手或系瓶口或安钵中滤水用也)○南山钞有式样。文多不录○道具律中听者名式极多非今所用。故不注之

    制听

持盖　律云。跋难陀比丘持大盖行(似今凉伞也)诸居士遥见谓是官人。皆避道。及近元是比丘。乃讥谦之。佛乃制戒。不应持大盖。若天雨即听(字平声即开许也)

画房壁　僧祇云。比丘作房欲画壁。佛言听画山林人马之属。不得画男女和合之像○昔者南齐竟陵文宣王图先贤形貌于书斋壁。俾若神对其中。有烈女之像。时有客曰。君画烈女。似好色不好德也。文宣遂削去谢之。俗宫避嫌。尚如此焉

悬香　四分云。比丘房内臭。佛许用香泥。泥之。犹臭。佛言应四角悬香

籴粜　僧祇云比丘籴贮谷米。应作是念。我当依是。得诵经坐禅行道。到谷贵时。若食长(音[仁-二+文])若作功德。余者粜之

[(栽-木+土)-十+土]树　毗尼母云。若比丘为三宝。种三等树。一果树。二华树。三叶树。但有福无过

养狗　萨波多律摄云。大寺内为防守故听养狗。须知行法。若瓟损塔并房院地应平填。若遗下应除去。不尔者得恶作罪

严饰床褥　律难陀比丘。严饰床褥为人讥云。此太严丽。非比丘所宜。佛制不得过量严饰床褥

用外书治佛经　四分云。勇猛比丘白佛。欲以世间言论。修治佛经。佛言痴人以外道言论。欲杂糅佛经。乃是毁损

带缕钏　若今百索也。十诵律云。比丘若着缕钏。犯突吉罗罪

偷税　十诵云。比丘过关逻(字罗之去声成属)应税不税若为贾客过税物或示人异道断官税钱直五文者犯波逸提(言异道即偷税私挫也)

看斗　僧祇云。比丘看象牛马乃至鸡斗及人斗口诤者。得越法罪

照镜　僧祇云。若病差若新剃头。若头面有疮照无罪。若为好故照者。得越毗尼罪

歌　若今唱曲子之类也。律云。有五过一使自心贪。二令他起着。三独处多起觉观。四常为贪欲覆心。五令诸年少闻常起爱欲反道故

饮酒　律云。酒有二种。一谷所成。二木酒即草根果作者○涅槃经云。酒为不善诸恶根本。若能除断则远众罪○成实论问云。酒是实罪耶。答非所以者何饮酒为恼众生故而是罪因。若人饮酒则开不善之门以能障定及诸善法。如植众果无墙障故。若饮酒如果无墙障焉○四分律云。饮酒有十过失。一颜色恶。二少力。三眼视不明。四现嗔相。五坏田业资生。六增疾病。七益斗讼。八恶名流布。九智惠减少。十身坏。命终堕三恶道。○沙弥戒经。有三十六失。乃至破家。危身。失道。丧命皆由之○法苑云。今有耐酒之人饮之不醉。又不弊神。亦不作过。饮得罪否。答制戒防非本为生善戒是正善身口无违缘中正息遮性两断乃戒名善。今耐酒之人。虽不乱神。未破余戒。但饮便为罪因。正违遮戒缘中生犯乃名有罪

食肉　楞伽经云。大慧菩萨白佛言。愿说食肉过恶。佛言有无量因缘。不应食肉。我今为汝略说一切众生。从本已来。展转因缘。常为六亲故。不净气分所生故。众生闻恶气。悉生怖故。令修行者。慈心不生故。凡夫所嗜。无善名故。诸天所弃故○律云。夫食肉者。断大慈种。水陆空行。有命者怨故○法苑问云。酒是和神之药。肉是充饥之膳。古今同味。独何鄙焉。设君王赐食。岂关僧过。答肉由杀命。酒能乱神纵逢见抑。亦须严断。虽违君命。还顺佛心矣

食辛　楞伽经云。一切葱薤韭蒜。臭秽不净。能障圣道。亦障世间净处。何况佛之净土○涅槃经云。乃是食葱韭蒜薤。当生苦处○楞伽经云。是五种辛。熟食发淫。生食增恚。如是世界。食辛之人能宣十二部经。十方天人嫌其臭秽。咸遂远离。诸饿鬼等。因彼食次。舐其唇吻。常与鬼住。福得日消。长无利益

舍身　十住断结经云。佛言。过去无数劫。有一大国。名裴扇阇。有一女人名提谓。夫丧守寡。家富无子。有婆罗门谓曰。今身之厄。由汝前世罪故。若不修福灭罪。后堕地狱。悔无所及。提谓问作何福得罪灭耶。婆罗门曰。莫非积薪自烧身。提谓依教积薪次。有一道人。名钵底婆(汉言辩才)问曰。办具薪火。而欲何为女人答曰。欲自烧身灭罪。辩才告曰。先身罪业。随逐精神。不与身合。徒自烧身。安能灭罪。何于苦恼求善报耶。于理不通。譬如牛厌车。欲使车坏。前车若坏。续得后车。假使烧坏百千万身。罪业因缘。相续不灭○劝人舍身者。律犯波罗夷罪

浴　四分律云。许数数浴生世善故○毗尼母云。澡浴但为除身中风冷病。得安隐行道故。有五利。一除垢。二治皮肤令一色。三破寒热。四下风气五少病痛○温室经。佛为医王耆域(汉言固活)说浴僧当用七物一燃火。二净水。三澡豆。四苏膏。五淳灰。六杨枝。七内衣除七病。一四大安隐。二除风。三除湿痹。四除寒冰。五除热气。六除垢秽。七身体轻。便眼目清净。得七福。一四大无病。所生常安。二所生清净。面首端严。三身体常香。衣服净洁。四肌体濡泽威光德大。五饶人从拂拭尘垢。六口齿香好所说肃用。七所生之处。自然衣服○律云。凡比丘入浴室。应一心小语。好持威仪。收摄诸根

    畏慎

畏慎　杂阿含经云。佛告诸比丘。当恭敬住。当常系心。常畏慎。所以者何。若比丘不恭敬。不系心。不畏慎。而欲令威仪足者。无有是处。不备威仪。欲令学法。满者。无有是处。学法不满。欲令五分法身具足者。无有是处。五分法身不具足。欲得无余涅槃者。无有是处。是故比丘。当勤学恭敬。系心畏慎

护惜浮囊　涅盘经云。有一人渡海。假于浮囊。有一罗刹随渡者乞其浮囊。乃至一针眼许。渡者不得。此喻持戒人。守护戒法。如渡海浮囊。不得少许穿漏。方渡生死大海

毁破德瓶　又名吉祥瓶智度论云。譬如有人患贫。供养诸天求富。满十二年。天愍其志。赐与一瓶。告曰。此名德瓶。凡有所须。皆自瓶出。其人久贫乍富。人皆怪问。遂出瓶示人。见种种物。从瓶涌出。其人娇逸登瓶舞蹈。其瓶即破。诸物皆失。此喻持戒人。应生天上。受自然乐。若憍逸自恣尔。如瓶破一切皆失

市买祸母　杂譬喻经云。昔有一国。五谷丰熟。绝兵无疫。人民常乐。其王忽问群臣曰。我闻四方有祸何似。对曰臣亦未识。王遣求觅要见。臣遂推求。是时天神化作一物似猪。卖于市中。其臣问名曰是祸母。四方之祸。皆由此生也。问食曰日食针一升。遂买进王。敕令畜养。饲针国乏。乃率于民。民输不堪。逃移他土。有智臣请杀。乃至斫刺。无能伤害。遂焚之身亦同火。跃走入城。一切烧尽。此买祸母所致也。喻比丘不护戒身。欲火所烧。身名俱失

狸吞鼠子　经云。昔有一狸张口伺鼠。有鼠子出穴。狸即吞之。鼠子入腹犹活。反食狸脏腑。患痛迷闷狂走。遂至命终。此喻。比丘依聚落住。不护根门。被欲损心。迷闷狂走。不乐精舍。舍戒还俗。遂至于死

绵裹铁丸　经云。譬如赤烧铁丸。里劫具绵中。绵速燃否。比丘言速燃。佛言愚痴之人。依聚落住。不善护戒心。不正念。欲火烧心。舍戒还俗。是故汝等。应护根门也

日用木杵　杂阿含经云。譬如木杵。日用不止。不觉消减。如是比丘。从本已来。不守根门。不勤觉悟。修习善法。当知是辈。终日减损

小鱼忘教　太鱼事经云。昔有一池。多有诸鱼。尔时大鱼诫诸小鱼。莫往他处。必为人捕。时诸小鱼忘其教诫。便往他处。几被网获。洎归本所。大鱼问曰。汝何所见。小鱼曰。唯有长线。大鱼曰。我之祖父皆死此线。慎勿再往也。后时小鱼忘教复往。尽为所捕。此喻比丘不受善教。后罹横祸

野干拒谏　僧祇律云。过去有一婆罗门。于旷野造井。以给行人。至暮有群野干。趣井饮水。其野干主。便内头汲罐中饮已。戴起高举。扑破而去。诸小野干谏主曰。若树叶可用者。犹护惜之。况此利济之具。何忍坏也。主曰。我但戏乐耳。损坏既多。施者怀恨。乃作木罐用机。故头可入不可出。置于井侧。执杖屏处伺之。及暮果至作戏如初。内头入罐。求扑不脱。婆罗门以。杖打死时。空有神说偈曰。知识慈心语。狼戾不受谏。守顽招此祸。自丧其身命

九横　九横经云。佛告比丘。有九因缘。命未尽便横死。一不应饭而饭(谓食不可意。或蒲腹不调。更食)二不量食(不节)三不习食(谓往他处未知食性便强食)四不出食(谓食未消复食)五止熟(谓强制大小便)六不持戒(谓犯五戒。成疾及遭官法等)七近恶知识。八入里不时(谓非时入城市。及人家等。太早太夜)九可避不避(谓。奔牛。逸马。驰车。醉人。恶大等)

入俗舍五法　律云。一入门小语。二摄身口意。三卑躬。四善护诸根。五威仪庠序。令人生善○华首经偈云。比丘入他家。不应怀憍慢自大自高心。若有皆当灭。当以慈愍心。无欲无所求。说法广饶益。净行于世间

舍五悭　(成实论云。当舍五悭。一财物悭二法悭三)家悭(谓惜门徒家不欲别人识。恐失已利故)四住处悭(谓有房舍不欲人居)五赞叹悭(谓不扬人美事恐胜已故)

除三恶　大法炬陀罗尼经云。佛言人身难得。虽得其寿复促。于短命中。更有三恶。一心性佷弊。不受善言。二常怀悭嫉。惧他胜己。三设知胜己。耻而不问

息三暴害　僧祇云。身暴害者。比丘入人家。牵拽小儿。打拍推扑。破损器物。斫牛脚。刺羊眼。将他谷米豆麦和杂。若田中须水决破令去。不须者。开窦放入等。口暴害者。诣王臣前。谗佞良善。身口暴害者。于屏处藏身。作异声怖人等

招轻贱三法　毗奈耶律偈曰。无事多言语。身着垢弊衣。不请往他家。此三被人贱

得人不可爱有十法　僧祇云。一不相习近。二轻数习近。三为利习近四他爱者不爱。五他不爱者爱。六谛言不受。七好预他事。八实无威德而欲陵人。九好与人屏处私语。十多所求欲。此十法。能令他起不爱心也

八诫　分别善恶所起经云。传远疏通。诫于太察笃信守一诫于壅弊。勇猛刚毅。诫于暴乱。仁爱温良诫于不断。广心浩大。诫于狐疑。沉静安舒。诫于后时。刻削隘忽。诫于熛疾。多人长辞。诫于无实

成就威仪四法　十住断结经云。一不染三有。知之为苦。二我与彼人。苦乐俱然。三常行忍辱。四在上不慢。在下不耻

受施知节量　智度论云。佛言白衣给施衣食。当知节量。不令他[聲-耳+正]竭。则檀越欢喜。信心不绝。受者不乏

四圣种　俱舍论云。一随所得衣。二随所得食。三随得卧具。皆生喜足。四乐修乐断(前三对治贪。后一对治放逸)以出家者。有二因缘。故名圣种。一意乐。二受用。此四。能生无漏善相续。故名圣种○又佛说。名四胜宝藏。能令住者。意望满足故。本生心地观经云。四无垢性。谓比丘于衣食。卧具。汤药。随其粗细称心。远离贪求。三十七菩提分法。皆从此生故

警诫　六度集经云。佛因地作贫人云。吾宁守道贫贱而死。不为无道富贵而生○左传郑子张曰。生在警戒不在富也。君子曰善戒

    勤懈

勤　谓正勤也有四焉。即四种精进遮。二不善法。集。二善法。谓已生不善法令断。未生者令不生故。未生善令生。已生者令增长故。○智度论云。四种精进心。勇。发。动。畏。错误故。言正勤也○顺正理论云。无始时来所以不能见四圣谛。都由懈怠。勤能治彼。令乐听闻。如理思惟。四圣谛理。速证菩提

精进　即心所法善十一中第十一法也○唯识论云。勇捍为性。疏云。勇而无怯。自策发也。捍而无惧。耐劳倦也○僧伽吒经云。欲求涅槃。当勤精进○十诵律序云。诸大德为道故。当一心勤精进。所以者何。诸佛一心勤精进故。得阿耨菩提。何况余善道法○智度论云。有二精进。一身精进为小。二心精进为大。佛说意业大故

懈怠　菩萨本行经云。夫懈怠者。众行之累。在家懈怠。则衣食不供。产业不举。出家懈怠。则不能出离生死之苦○释论云。出家懒堕。则丧于法宝

放逸　正法念处经云。此放逸过。一切过(中最)为胜上。又偈云。愚痴乐放逸。常受诸苦恼。若离放逸者。则得常安乐。一切诸苦树。放逸为根本。是故。欲离苦。应当舍放逸。又云。顺法而行。远离放逸。则闭一切恶道之门

魔　智度论云。梵语魔罗。秦言夺命(论云。唯死魔实能夺命。余者能为夺命因。亦能夺智惠命故。瑜珈论云。由蕴魔遍一切随逐义。天魔障碍义。死魔。烦恼魔。能与死生众生。作苦器故)○魔逆经云。大光夫人白文殊言。其魔事住于何处。文殊言住于精进。又问何故住于精进。文殊言其精进者。乃为魔求其便。若懈怠者。彼当奈何(因明勤懈乃述魔住)○瑜珈论云。魔事者。若于利养。恭敬。称誉。心乐趣入。或放逸。悭吝。广大希欲。不知喜足。忿恨。恼覆。矫诈等。皆是魔事

    三宝

三宝　谓佛法僧也。宝性论云。依彼六种相似对故。佛法僧说名为宝。一世间难得相似。以无善根诸众生等百千万劫不能得故。二无垢相似。以离一切有漏法故。三威德相似。以具足六通。不可思议。威德自在故。四庄严相似。以能庄严出世间故。五胜妙相似。以出世间故。六不可改异相似。以无漏法。世八法不能动故。偈云。真实世希有。明净及势力。能庄严世间。最上不变等

同体三宝　谓于一真如上。义说为三也。一真如。是觉性。名佛宝。二真如。有执持义。名法宝。三真如。有和合义。名僧宝

别体三宝　此有二宗。初小乘说。丈六金身。是佛宝。四谛十二因缘生空教。是法宝四果缘觉是僧宝。次大乘说。三身如来是佛宝。二空教是法宝。三贤十圣是僧宝

住持三宝　范金雕木绘塑形像。是佛宝。三藏文句。是法宝。剃发染衣同一理事。是僧宝

佛宝　梵语佛陀或云浮屠。或云部多。或云母驮或没陀。皆是五天竺语楚夏也。并译为觉。所谓自觉觉他觉行圆满。今略称佛也○般若灯论云何名佛于一切法。不颠倒。真实觉了。故名佛。又云。于无体法中。觉了无余。诸法平等觉。故名为佛○菩萨本行经云。佛者诸恶永尽。诸善普会。无复众垢。诸欲都灭。六度无极。皆悉满毕。以权方便。随时教化。有大神力。身紫金色。三十二相。八十种好。六通清彻。前知无穷。却睹无极。现在靡所不知。三达遐鉴有如此德。故号佛也

一身　唯就法身也体依聚义。名身○摄论云。为应化身。及如来一切功德所依故。名法身也

二身　佛地论云。一法身即自受用身佛也。二生身即他受用。并化身佛也○摄论云。如来有二种身。一自性得身是法身也。二人功得身。是应化二身也

三身　唯识论云。一清净法身。谓诸如来真净法界受用变化平等所依。离相寂然。绝诸戏论。具无边际真常功德。是一切法平等实性。即此自性亦名法身。为大功德所依止故○二圆满报身论云。此有二种。一自受用身。谓诸如来三无数劫。修集无量福德资粮。所起无边真实功德。及圆净常遍。色身相续湛然。尽未来际。常自受用广大法乐○二他受用身谓诸如来由平等智。示现妙净功德身。居纯净土为住。十地菩萨现大神通。转正法轮决众疑网。令彼受用大乘法乐。合此二种名曰报身○三变化身。谓诸如来由成事智。变现无量随类化身。居净秽土。为未来登地菩萨。及二乘异生。称彼机宜。现通说法。令各得诸利乐事○又觉性是法身。以无相为相。觉相为报身。用四智为体。觉用名化身。即随类变现。形量大小不定○庄严论云。应知此三身。摄一切佛身。示现一切自利利他依止故

四身　楞伽经云。一应佛。二功德佛。三智慧佛。四如如佛

五身　菩萨璎珞经云。一如如智法身。二功德法身。三自法身。四变化法身。五虚空法身

十身　华严经云。一无著佛。二愿佛。三业报佛。四住持佛。五涅槃佛。六法界佛。七心佛。八三昧佛。九性佛。十如意佛(无所发菩萨经。及佛地论。颇同有云。十重他受用佛。亦名十身)○已上诸身不同无出于三身也三身不同即不离一身而佛佛具足矣

十号　菩萨地持经云。如来有十种名称功德。谓非不如说故。名(如来)得一切义无上福田。应供养故。名应(字平声呼谓具上三义故若去声呼只有应供一义也)。如第一义开觉故。曰等正觉止观具足。名明行足第一上升。永不复还故。名善逝。如世界众生界。一切种烦恼及清净。名世间解。第一调伏心巧便智。一切世间唯一丈夫。名无上士调御丈夫四种真实智义法真实故。显示不了义故。依一切义故。广说断一切疑显示甚深清白处故。为一切法导师故。名天人师三聚具足。一切种平等开觉。名佛坏一切魔力。名婆伽婆

六德　梵音婆伽婆。或云薄伽梵。此含六义。一自在。二炽盛。三端严。四名称。五吉祥。六尊贵○亲光菩萨造佛地论释云。谓如来永不系属诸烦恼故。具自在义。焰猛智火所烧炼故。具炽盛义。妙三十二大士相等所庄饰故。具端严义。一切殊胜功德圆满无不知故。具名称义。一切世间。亲近供养。咸称赞故。具吉祥义。具一切德。常起方便利益。安乐一切有情。无懈废故。具尊贵义

阿耨多罗三藐三菩提　此云。无上正遍知觉

释迦牟尼　智度论云。秦言能仁寂默(姓名兼称也)

天中天　佛之小字也。本行经云。净饭王云。太子生后。诸事皆成。宜字萨婆頞他悉陀(华言一切义成或云悉达多。此云财成)又诸释称立性憍慢多言。及见太子悉皆默然。王云宜名牟尼(此云寂默)又一日抱太子。谒释迦增长大天神。庙神石为像。即起礼太子足。王曰。我子于天神中更为尊胜。宜名天中天(此并约事而言也)○古译经。有称佛名大仙者。此与天仙不同。般若灯论云。声闻菩萨等亦名仙佛于中最尊上故。已有一切波罗蜜多。功德善根。彼岸故名大仙○又大毗婆沙论。称佛为真人者。谓佛既受人异熟相续证真实法故名真人○又本行集经称佛为龙者。谓世间有爱皆远之。系缚解脱。诸漏已尽名龙。故云那伽。常在定无有不定时(梵音那伽。此云龙非是世间业报龙。盖取自在变化无碍义梵)右佛宝讫

法宝　梵音达磨。华言法。以轨持为义。谓轨物生解。任持自性故○般若灯论云。何名法。若欲得人天善趣。及解脱乐。佛知众生诸根性。欲不颠倒故。说人天道及涅槃道故。名法。复次自他相续。所有熏习。及无熏习。烦恼怨贼悉能破散故。名法也。今就住持法宝。分为三。谓经律论焉

经　梵音素怛囕。或苏怛啰者。华言线。盖取贯穿摄持义也○又梵云。修多罗。或云修妒路者。秦言契。谓上契理下契根故。今言经者。具三义谓久通由也。肇云。经。常也。谢灵运云。经由也津也。通也。谓言由理生。理。由言显。学者神悟。从理教而通矣

典　经也常也法也

教　梵音阿含。此云教○唯识论云。阿含者。谓诸如来所说之教○长阿含经序云。阿含者秦言法归。所谓万善之渊府。总持之林薨也。又云阿笈摩(新梵语也)○一切经。皆以声名句文四法为体。克实用佛无漏声音为体。故云声教○智度论云。若苦行头陀。初中后夜。勤心禅观。若而得道者。声闻教也。若观法相。无缚无解。心得清净。菩萨教也

十二分教　亦云十二部经。一修多罗(契经)。二祇夜(应颂)。三和伽罗(授记)。四伽他(调颂)。五尼陀罗(因缘)。六优陀那(自说)。七伊帝目多(本事)。八阇陀伽(本生)。九毗佛略(方广)。十阿浮达摩(未有)。十一婆陀(譬喻)。十二优波提舍(论议)。若小乘。只有九部。无自说授记方广等

律　梵云毗尼。此翻名律。律法也。从教为名。谓断。割。轻重。闻。遮。持。犯。故○清净毗尼经云调伏烦恼为烦恼故名毗尼。新梵语云。毗奈耶唐言调伏。谓显律仪调伏六根三毒故○萨娑多论云毗尼有四义。一(是佛)法平地万善由之生长。二一切佛弟子皆依戒住。一切众生依戒而有。三趣涅槃之初门。四(是佛)法璎珞。能庄严佛法故

五部律　出三藏记云。一婆粗富罗(即僧祇律)。二萨婆多(梁云一切有即十诵部)。三昙无德(梁云法镜即四分部)。四弥沙塞(即五分部)。五迦叶毗(未至梁地)

律名始　古今译经图记云。初是汉灵帝建宁二年庚戌安世高首译出义决律一卷。次有比丘诸禁律一卷。至曹魏世。天竺僧昙摩迦罗。此云法时。到洛阳见僧全无律范。于嘉平年中。与昙谛译出羯磨僧祇。戒心图记即律名始也

论　梵云。阿毗昙此云无比法。为分别慧故。而有四种。一梵云摩怛理迦此云本母取出生之义也。二梵云奢萨怛啰此云议论。谓议详空有。论量假实。三乌波儞舍。此云近说。谓略说经中要义不次第故。四梵云阿毗达磨。此云对法。谓能对所对论也○又有二论。则摄前四焉。一宗论即宗大小乘经造也。二释论释大小乘经也

大乘　梵云。摩诃衍此云大乘。大者。简小之称。乘者。运载为义○十二门论。龙树菩萨问云。何名摩诃衍。答于二乘为上故。诸佛最大。是乘能至故。诸佛大人乘是乘故。能尽诸法。边底故。名大乘○菩萨地持经云。有七种大名大乘。一法大。谓。方广藏。最上大故。二心太。谓。发阿耨菩提心故。三解大。谓。解菩萨方等藏故。四净心大。谓。过行解地故。五众具大。谓。福德众具故。六时大。谓三阿僧祇劫故。七得大。谓。得无上菩提故

小乘　小者。简非大也。谓。如来观根逗机。方便施设也○文殊问经。文殊白佛言。世尊入涅槃后。未来弟子。云何诸部分别。佛言未来我弟子。有二十部。能令诸法住。并得四果。三藏平等无下中。上譬如海水。味无有异。如人有二十子。真实如来所说。根本二部。从大乘出。从般若波罗蜜出。声闻。缘觉。诸佛皆从般若波罗蜜多出故

三藏　经。律。论。谓之三藏。又佛藏菩萨藏。声闻藏。名三藏。藏者。摄也。谓。摄人摄法故○庄严论云。谓摄一切所应知义故○仁王经偈云。佛法众海三宝藏。无量功德于中摄○阿毗达磨集论。云。何故如来建立三藏。为欲对治疑烦恼故。建立素呾囕藏。欲对治受用二边随烦恼故。建立毗奈耶藏。欲对治自见取执随烦恼故。建立阿毗达磨藏

八藏　菩萨处胎经云。胎化藏。中阴藏。摩诃衍藏戒律藏。十住菩萨藏。杂藏。金刚藏。佛藏。是为释迦文佛经法具是矣○若今安置经律论处名藏者梵云俱舍。此言藏。谓。库府之总称也

法门　肇云。言为世则。谓之法。众圣所由。谓之门○智度论云。智者入三种法门。观一切佛语皆是实法不相违。一昆勒门(此云箧藏)二阿毗昙门。三空门。入昆勒门。论议则无穷。入阿毗昙门。或佛自说诸法义名字。诸弟子种种集解。入空门者。所谓众生空。法空。若大乘义。一切诸法。性自常空。不以智慧方便观故空○八万四千法门者。贤劫王经云。谓。佛最初修行诸波罗蜜多。乃至最后分布佛体波罗蜜。三百五十度。一一皆具六波罗蜜。如是总有二千一百对治。贪嗔痴及等。分有八千四百。除四大种六无义(六尘也)所生过失十转合。有八万四千法门也

法轮　大毗婆沙论云。何名法轮。答是法所成故。法为自性故。名法轮。如世间呼金轮等轮。是动转不住义。舍此离彼义。能伏怨敌义。又圆满义。谓。毂辐辋三事具足故。轮体法。即八圣道支也。初明小乘法轮者。以戒为先故。用正语正业正命为毂。毂根本也。依戒生定故。用正定正勤正念为辋。辋能摄录。依定发慧故。用正见正思惟为辐。○次大乘法轮者。以智为先。用正见正思惟为毂。智惠皆名根本智故。次用正语正业正命为辐。辐依毂立。戒因智净故。后用正。定正念正勤为辋。定因戒得。戒为定摄故

二谛　一俗谛。又名安立谛。二真谛。又名非安立谛。又名胜义谛○婆沙论云。谛者实义。真义。如义。不颠倒义。无虚诳义○契经云。佛所说法。皆归二谛

四谛　一苦谛二集谛。三灭谛四道谛○毗婆沙论云。逼迫流转。是苦相。生长能转业。是集相。寂静止息。是灭相。出离还灭。是道相。○又云。一切如来宣说。开示四谛法。拔济有情。出离生死故。欲显要由自勤修道不由他修故

正法　婆沙论。正法有二种。一世俗正法。谓名句文身。即经律论也。二胜义正法。谓。圣道。即无漏根力觉支道支也

佛法寿命　法住经云。佛告阿难。我涅槃后正法一千年。由女人出家故。减五百年。像法一千年。未法一万年○钞云。正法有二。一证正法。约证圣道说。正犹证也。二教正法。谓。内法文字。总名正法。统像末说。若正法时。有教有行有证故。若像法时。像似也。有教有行。似正法时则证果者鲜矣。若末法时。空有教。无修行者○大毗婆沙论云。佛言有二补特伽罗。能住持正法。谓。说者行者。若持教者。相续不灭。能令世俗正法久住。若持证者。相续不灭。能令胜义。正。法久住持。正法人有二。一持教法者。谓续诵解说经律论等。持正法者。谓。能修证无漏圣道

佛法先后　报恩经云。佛以法为师。佛从法生。法是佛母。佛依法住。于三宝中。何不以法为初。佛言。法虽是佛师。而非佛不弘。所谓道由人弘。是故佛先。法后也。右法宝讫

僧宝　法苑珠林云。夫论僧宝者。谓。禁戒守真威仪出俗图方外以发心。弃世间而立法。宫荣无以动其意。亲属莫能累其想。弘道以报四恩。育德以资三有。高越人天。重逾金王。称为僧宝○顺正理论云。僧有五种。一无耻僧。谓毁戒披法服者。二哑羊僧。谓于三藏教不了达。无听说用。三朋党僧。谓于游散营务斗诤。善巧结构。此三种多分造非法业。四世俗僧谓善异生此通作法非法业。五胜义僧。谓。四果此定不容造非法业○十轮经云。僧有二种。一胜义僧。即佛菩萨二乘等。般若灯论云。四果人。谓与戒定慧解脱解脱知见和合故。名僧也

菩萨　菩萨者。具足应云菩提萨埵。唐言觉有情。觉者。所求果也有情者。所度境也。言摩诃萨者。此云大有情即能求能度人也。地持论云萨埵是勇猛义精进义求大菩提故名摩诃萨

声闻　声闻者。瑜伽论云诸佛圣教。声为上首。从师友所闻。此声教。展转修证。永出世间小行小果故。名声闻

独觉　梵云。毕勒支底迦。唐言独行。此有二。谓部行。麟喻也。瑜伽论云。常乐寂静。不欲杂居修加行满无师友教自然独出世间中行中果故名独觉。或观缘悟道。又名缘觉华严经云。上品十善道修治清净。不从他教。自觉悟故。大悲方便不具足故。悟解甚深因缘法故○二住持僧者淮高僧传有十科。一译经。二解义。三习禅。四明律。五护法。六感通。七遗身。八读诵。九兴福。十声德(通惠大师云。为僧不预于十科。事佛徒劳于百岁)。右僧宝讫

福田　彦悰法师福田论云。夫福田者何也。三宝之谓也。功成妙智道登圆觉。佛也。玄理幽微。正教精诚。法也。禁戒守真。威仪出俗僧也。皆是四生导首。六趣舟航

供养三宝　大方广不思议境界经云。供养佛者得大福德。速成阿耨菩提。令诸众生皆获安乐。供养法者。增长智慧证法自在。能了知诸法实性。供养僧者。增长无量福德资粮。致成佛道

供养佛　宝积经。广博仙人问。佛灭度后。云何种植。获福报耶佛言。诸如来者。皆是法身。若在世。或灭后。所有供养。福无有异。又问。福为积聚耶。佛言。譬如甘蔗未压之时。汁不可见。彼于一节二节之中。求汁积聚了无见者。然彼汁不从外得。福德果报亦复如是。不在施主手中。心中身中。亦不相离。犹影随形○大集经。商主天子问。佛在世日供养。世尊是受者。而施者获福。世尊灭后。供养形像。谁是受者。佛言。诸佛如来法身也。若在世若灭度。所有供养。其福无异○善生经云佛言如来即是一切智藏。是故智者。应当志心勤修供给。生身灭身。形像塔庙既供养已。于己身中。莫生轻想。于三宝所。亦应如是。若我现在。若涅槃后。等无有异○优婆塞戒经。佛言有人言。供养施于塔像不得寿命色力安乐辩才以无受者故是义不然有信心故用施主信心布施是故得是五常福报。譬如比丘修习慈心。实无受者。而亦获得无量果报

赞佛　菩萨本行经。阿难白佛。若使有人以四句偈赞叹如来。得几功德。佛言。正使亿百千那术无数众生。皆得辟支佛道设有人供养是等衣服饮食医药床卧敷具。满百岁其功德多否。可难言甚多。佛言若人以四句偈用欢喜心。赞叹如来所得功德。过于上福。百千万倍。无以为喻○智度论云。若闻诸佛功德。心尊重。恭敬赞叹知一切众生中德无过者故。言尊也。敬畏之心。过于君王父母师长利益故。言重也。谦逊畏难故。曰恭也。推其智德故。曰敬也。美其功德为赞。赞之不足。又称扬之。为叹

念佛　智度论云。但一称南无佛。是人亦得毕苦。其福无尽。问云何但空称佛名字。便得毕苦。其福不尽。答是人曾闻佛功德。能度人老病死。若少供养及称名字。得福无量。亦至毕苦○楞严经大势至菩萨云。超日月光如来。教我念佛三昧。譬如有人一专忆人一。专忘如是二人。若逢不逢或见。非见。二人相忆。念深如是。乃至从生至生。同于形影不相乖异。十方如来怜念众生。如母忆子。若子逃逝。虽忆何为。子若忆母如母忆时。母子历生不相违远。若众生心忆佛。念佛现前。当来必定见佛。去佛不远。不假方便。自得心开。如染香人。身有香气。此则名为[文/日]光庄严。我本因地。以念佛心。入无生忍。今于此界。摄念佛人。归于净土

观佛　护国经。佛。问波斯匿王言。汝以何相而观如来。王言观身实相。观佛亦然。无前际无后际无中际。不住三际。不离三际。不住五蕴。不离五蕴。不住四大。不离四大。不住六处。不离六处。不住三界。不离三界。乃至非见闻觉知。心行处灭。言语道断。同真际等法性。我以此相观如来。佛言。善男子如汝所说。诸佛如来力无畏等。河沙功德。诸不共法。悉皆如是。修般若波罗蜜多者。应如是观。若他观者名为邪观

礼佛　大方广宝箧经。智灯声闻问文殊言。云何礼佛。文殊言。若见法净。名见佛净。若身若心。不低不昂。正直而住。不动不摇。其心寂静。行寂静行。是名礼佛○法苑。斋有天竺三藏勒那。译出七种礼法。一我慢礼。谓依位次。心无恭敬。心驰外境。五轮不具。如碓上下。二唱和礼。谓粗正威仪。心无净想。见人则身轻急礼人去则身堕心疲。盖心散而口唱也。三身心恭敬礼。谓闻唱佛名。便念佛相。身心恭敬。情无厌怠。四发智清净礼。谓达佛境界。随心现量。礼一佛则礼一切佛。礼一拜则礼法界。以佛法身融通故。五遍入法界礼。谓自观身心等法。从本以来。不离法界。佛我平等。今礼一佛。即是遍礼。法界诸佛。六正观礼。谓礼自佛。不缘他佛。何以故。一切众生各有佛性。平等正觉。七实相平等礼。谓前犹有礼有观自他两异。今此一礼。无自无他。凡圣一如。体用如如。平等故。文殊云。能礼所礼性空寂(此七礼。前三约事。后四就理)○凡礼佛须自展尼师坛。不得令他人展。或至塔殿上。先有地席。便就上礼。先无。不得立伫布席。不得于低床上礼须脱屣履勿以无仪。自招深罪矣

亲近佛　胜思惟梵天问经云。梵天问文殊言。比丘云何亲近于佛。答云若比丘于诸法中不见有法若近若远。是则名亲近于佛○大集经云。不觉一法微相者。乃能了知如来出世。常见诸佛

一切恭信　凡礼佛。首唱此言者。收摄众心。不驰散故。一者普及为言。切者尽际为语。恭者束身翘仰。信者心无异心(信本为敬避庙谛也)○智度论云。一切有二。一名字一切。二实一切。今以名字归实理也。或问礼拜三业何摄。答。通三业。若五轮着地。是身业。称佛名号。是口业。缘想圣境。专注不散。是意业

南无　悲华经云。佛言南无者。此决定诸佛世尊名号音声○唯识钞云。梵语南无。此翻为名。即是归趣之义也。或云那摩。或曩谟。皆梵音讹也

绕佛　又云旋绕。此方称行道○西域记云。西天随所宗事礼后皆须旋绕。盖归敬之至也。唯佛法右绕。法苑云。顺天行也。若匝数则不定。若三匝表三业也。七匝表七支。如经云百千匝无数匝。但以多为数。表敬之极也○贤者五戒经云。旋塔三匝。表敬三尊。为灭三毒故○提谓经。问散华。烧香。燃灯。礼拜。是为供养。旋绕得何等福。佛言有五福。一后世得端正好色。二好声。三得生(天上)四生王侯家。五得泥洹道○三千威仪经云。旋绕有五事。一低头视地。二不得蹈虫。三不得左右视。四不得唾地。五不得与人语话

造像　大乘造像功德经云。优陀延王雕像。始夜自思惟。但其像为坐为立。时有智臣白王。当作坐像。何以故。一切诸佛得大菩提。乃至转法轮。现神变。皆悉坐故。是故应作师子座结加之像。王雕像讫。以顶戴像至如来所白佛言。如来最上微妙之身。无与等。我所造像。不似于佛。窃自思惟。深为过咎。佛告王言非为过咎。汝已作无量利益。更无与汝等者。汝今于佛法中。初为轨则未来世中。有信之人。皆因王故造佛形像而获大福○佛在金棺敬福经云。造经像主莫论雇匠。匠人不得饮酒食肉。不依圣教。虽造经像。其福甚少。若匠人造像。不具相好者。五百万世。诸根不具○五百问经云。治生破戒得财造佛。尚不免地狱。何况得福○罪福决疑经云。僧尼白衣。或自财或劝化得财拟作佛像用经久将此钱造作鸟兽形安佛盘上计损五钱犯逆罪究竟不还一劫堕阿鼻地狱若用赎香油供养者不犯○宣律师云。造像梵相。宋齐间皆唇厚鼻隆目长頥丰。挺然丈夫之相。自唐来笔工皆端严柔弱似妓女之貌。故今人夸宫娃如菩萨也。又云今人随情而造。不追本实。得在信敬。失在法式。但论尺寸长短。不问耳目全具。或争价利。计供厚薄。酒肉饷遗。身无洁净。致使尊像虽树。无复威灵。乃至抄写经卷。惟务贱得。弱笔粗纸。使前工无敬。自心有慢。彼此通贱。法仪减矣。若使道俗存法。造得真仪鸟兽尚不敢污。何况人乎(钞文多。但撮要言。故不次第焉)

师子座　智度论问。云何名师子座。为佛化作为实师子为金银木石作耶。答云是号师子座。非实也。佛为人中师子。凡佛所坐。若床若地。皆名师子座。夫师子兽中独步无畏。能伏一切。佛亦如是。于九十六种外道。一切人天中。一切降伏。得无所畏。故称人中师子

莲花座　智论问云。诸床可坐。何必莲华。答诸床为世间白衣坐法。又莲华濡净柔脆。欲现神力。能坐其上。令华不坏故。又以庄严妙法座故

火焰　长阿含经云。佛在摩竭国毗陀山中。入火焰三昧。又昔在舍卫婆罗舍。入火焰三昧。今则象之

雕像始　增一阿含经云。优填王用牛头旃檀雕佛形像。高五尺此为始也

铸像　经云。时波斯匿王闻优填王用香雕像。乃用紫磨黄金铸佛像。亦高五尺。此为始也

画像　唐内典录云。后汉明帝永平七年。使秦景往月支国得优填王雕像师第四画样(此西域始也)至洛阳。敕图于西阳城门及显节陵上供养此土为始也

浴佛　摩诃刹头经云。佛告大众。十方诸佛。皆用四月八日夜半子时生。所以者何。为春夏之际。殃罪悉毕。万物普生。毒气未行不寒不热。时气和适。今是佛生日。人民念佛功德浴佛形像(而今江浙用四月八日浴佛)○譬喻经云。佛以腊月八日现神变。降伏六师。六师。负堕。遂投水而死。徒党有存者。佛为说法开悟。同白佛言。世尊以法水洗我心垢。今我请佛僧。洗浴身垢(今淮比。乃至三京。皆用[膜-大+(句-口+匕)]八。浴佛)○浴佛功德经。清净慧菩萨白佛言世尊若佛在世。及灭度诸未来世中。诸众生云何浴像。佛言。不作空有想。于诸善品心怀渴仰。不生疲厌。何以故。为成就如来法报身故。我今为汝说浴像法。诸供养中最为殊胜。为众香汤置净器中。先作方坛敷妙床座。于上置佛。以诸香汤次第浴之。用香水毕。复以净水。淋洗其像。人各取少许洗像水。置自头上(彼经有用香煎汤设坛法式)。初于像上淋水时应诵此偈云。我今灌沐诸如来。净智功德庄严聚。五浊众生令离垢愿证如来净法身○摩诃刹头经云。浴像得钱。当分作三分。一分属佛。一分属法。一分属僧。若佛钱得作佛像用。若法钱得造寺楼塔篱落墙壁内外屋舍等用。若僧钱各给与比丘用

三宝物　佛物有四种。一佛受用物。谓殿堂衣服床帐等。不得互用。若曾佛用者。只得着塔内供养。不得移易使用○五百问经云。佛堂柱木坏。有施主修换讫。其故者施僧。僧不得用之。二施属佛物。五百问云。佛物不得移至他寺犯弃。若僧尽去当白僧。僧听将去无罪。又云。佛物得卖买取供养具○十诵律云。以佛塔物出息听之。三供养佛物僧祇云。供养佛华多听卖买。香油犹多者更卖。着佛无尽财中(即长生钱。谓子母滋生故无尽)○五百问云。佛幡多欲作余事者若施主不许不得四献佛物。律云。供养佛塔食。治塔人得食○善见律云。佛前献饭侍佛比丘得食。或白衣侍佛者亦得食(侍佛比丘。即今殿主。白衣即净人也)○茶毗经云。佛灭度后一切信施物。应用造佛像及佛衣幡盖。买香油华以供养佛。余不得用余用者犯盗罪。次法物者如箱函簏巾帊柜等。本是经物。不可回改别用。后僧物者若二常住物。局本处。已定不得移往他处。又佛堂内设僧席。僧房安佛像经卷。妨僧受用。并是互用。由三宝位别故。各摄分齐故。若无妨。暂安着即无损○五百问云。本非佛堂。今设僧席。在中比丘共佛宿。若作障隔者不犯。由佛在世亦与弟子同房故

盗三宝物结罪处　大毗婆沙论问云。若盗佛塔物。于谁处得根本业道。答于国王施主及守护人天处结罪。有说。于佛边结罪此物为佛摄受故。若盗亡僧物者。若已作羯磨。于羯磨众处得。若夫作羯磨者。普于一切善说法众处。得根本业道

受用自体物福　般若灯论云。云何受用自体。谓檀越所舍。房舍园林。衣服饮食。卧具汤药。资身具等。云何名福。谓捞摝义也。见诸众生没溺烦恼河中。起大悲心。摝出生死。置涅槃岸。故名福

令佛法速灭有五法　四分律。有长老波摩那。白佛言以何因缘。如来正法疾灭而不久住(息用名灭非死灭也)。佛言。有五因缘若如来灭后。比丘不敬佛法。僧。戒定。以是正法不得久住○南山钞云。佛像经教住持灵仪。并是我等所尊故。今僧尼多不奉佛法。内无正信。见不高远。致亏大节。或在形像前。更相戏弄。出非法语。举目攘臂。遍指圣像。或端坐踞傲情无畏惮。虽见经像。不起迎奉。致令俗人轻笑。损灭正法。既知多过。弥须大慎。凡至塔。睹形像。必慑然加敬。如对王臣。亦可知矣

    恩孝

凡释氏。晨暮祝香礼佛。乃至作一毫善事。皆回向四恩三有者。盖是广大心报恩申孝之至也

恩　有四焉。一父母恩。二师长恩。三国王恩。四施主恩○大乘本生心地观经。佛言。世间恩有四种。一父母恩。二众生恩。三国主恩。四三宝恩。如是四恩。一切众生。平等荷负父母者。父有慈恩。母有悲恩。若我住世。一劫说不能尽。二众生恩者。无始已来。一切众生。轮转五道。互为父母。各有大恩故。三国王恩者。福德最胜。虽生人间。得大自在。三十三天。常以其力。护持国界。山河大地尽属国王。是故。大圣王以正法化。能使众生。悉皆安乐○后译华严经云。国有君王。一切获安。是故。人王为一切众生安乐之本。在家出家精心道捡。皆依正国而得住持。演化流布。若无王力。功行不成。法灭无余。况能利济。是故。所修一切功德。六分之一。常属国王。愿王福山崇固难坏○萨遮经云。王者民之父母。以法摄护众生。令安乐故○又礼佛时。常为诸天龙神愿。风雨顺时。文武百官。常居禄位者。西域记云。大臣者。国之重镇。农务者人之命食国失镇则危。人绝食则死。又佛法付嘱国王大臣故。常须系心祝愿也。四三宝恩者。佛法僧宝。具足无量。神通变化。利乐有情。暂无休息○正法念经云。如来。三界最胜。度脱生死。此恩难报。若于佛法深心。得不坏信是名报恩○华严经偈云。如来无数劫。勤苦为众生。云何诸世间。不报大师恩○报恩经云。父母者三界最胜福田○毗奈耶律云。父母于子。有大劳苦。护持长养。资以乳哺假使一肩持母。一肩持父。经于百劫徒自疲劳。或持七宝种种供养令得富乐。亦未报父母恩。若其父母无信者令起信心。若无戒者。令住禁戒。若性悭者令行惠施。若无智慧者。令起智慧。子能如是。方曰报恩○不思议光经云。非饮食及宝能报父母恩。引导向正法。便为供二亲○弥沙塞律云。佛言从今听比丘尽心尽寿供养父母。若不供养得重罪又云。我听五处纵极破戒。应供养所谓父母亲教师(受业和尚也)。轨范师。及病人。又云出家人。于父母应供养供给。于三衣外自余物或从施主乞。或从僧得利。或僧所常食之分。减半供给。若常乞食亦与己所满腹食内。应取其半。济其父母○中心经云。佛言知师恩者。见师则承事。不见则思惟教诫。如孝子之念父母。如人念饮食等○大方广不思议境界经云。当供养父母。和尚。及世间。曾致饶益。赖其恩者应念倍增报恩。何以故。知恩者。虽在生死。不坏善根。不知恩者。善根断灭。是故。诸佛称赞知恩报恩者○或问释氏为俗人作疏子亦有云奉为四恩者。其国王父母可知。其师长施主何耶。答经不云。及世间曾致饶益。赖其恩者。若教授经书伎术事业。或令避恶从善者。皆师长也。夫师者教以道之称也。若假借财本拯苦与乐者皆施主也。夫施者有三种。一财施谓与人财。二心施谓慈悲心与人乐。三法施谓说法利人等

孝　尔雅云善事父母曰孝○谥法云慈爱忘劳曰孝○杂记云。养德顺理。不逆于时曰孝○四天王经云。佛告诸弟子。慎汝心念。无受五欲。漱情去垢。无求为首。内以清净。外当尽孝○梵网经云。佛初坐道树。成无上觉初结菩萨波罗提木叉以孝顺父母师僧三宝孝顺至道之法孝名为戒○盂兰盆经云佛令比丘为七世父母设盆供养佛及自恣僧(世人行孝只于一身释氏行孝兼为七世父母可谓孝矣)○法苑云持戒即是行孝谓一切众生皆曾为我父母宗亲今持戒不杀生不偷盗等是名行孝

    界趣

界。谓三界。趣。谓六趣○祐法师序云。夫三界定位。六道区分。粗妙异容。苦乐殊迹。观其源始。不离色心。捡其会归。莫非生灭。生灭轮回。是曰无常。色心影幻。斯为苦本。故涅槃喻之大河。法华方之火宅圣人超悟。息驾反源。拔出三界。然后为道

三界　界者何义。瑜伽论云。种性义。因义。住持义。婆沙论云。分叚义。声论云。趣义(俱舍论云)。种族义。因果不同。故有三焉

欲界　欲有四种。一情。二色。三食。四淫欲。以希须为义。谓此界四欲具足。故名欲界。此有六天。谓。四王。忉利。夜摩。兜率。化乐。他化自在

色界　婆沙论云。有色可了施设故名色界。有一十八天。谓初禅有三天。梵众。梵辅。大梵。二禅有三天。少光。无量光。光音。三禅有三天。少净。无量净。遍净。四禅有九天。福生。福爱。广果。无想。无烦。无热。善现。善见。色究竟

无色界　婆沙云。无色可了施设故名无色。有四天。谓空处。识处。无所有处。非想非非想处(婆沙论。问。何故世尊。于四无色立处名。答为破外道执空处为无身涅槃执识处。为无边意涅槃。执无所有处名净聚涅槃。执非想非非想处。名世间空窣堵波涅槃。佛说为生处。非真解脱故)

九地　一五趣杂居地(摄欲界三恶。道四洲六天)二离生喜乐地(摄初禅三天)三定生喜乐地(摄二禅。三天)四离生妙乐地(摄三禅。三天)五舍念清净地(摄四禅九天)六空处地。七识处地。八无所有处地。九非想非非想处地。地有四义。谓住处摄治

三有　婆沙论云。一欲有。二色有。三无色有。有者何义。谓一切有漏法。是。佛言若业能令后生相续是有又云生灭故名有。堕苦集谛中是有

二十五有　阿毗昙云。欲界有十四。谓四恶趣。四洲。六欲天。色界有七。谓四禅天。又于初(禅中)取大。梵天。第四禅中取五净居天。并无想天。无色界有四。即四定处也。法苑问云。未知何义。初禅中大梵天别立为有。答谓外道人计常者。以大梵天王。为能生万物之主。违则受生死。顺(则得)解脱。又大梵天王亦自计己身能为造化之主。是常是真解脱。如来为破彼情见故。立为一有也。又无想天者。为彼天众生定寿五百劫无心之报。外道计为真实涅槃。如来为破彼见显非涅槃故。别立为一有。又取五净居天者。谓彼天主摩醯首罗。彼外道计彼为能造化主。归之则得真解脱。为破彼见故。别立为一有。又人趣四洲各立为有者。谓四趣苦多众生不乐着故。别立有。人趣次胜众生乐着深重。四洲受报不同故各立一有

三千大千世界　即释迦牟尼佛所化境也。世界何义○首楞严经云。世为迁流。界为方位。又云。东西南北四维上下名界。过去未来现在名世。又文殊问经云。有二世。一众生世。即一切众生也。二行世。即众生住处○长阿含并起世因本经等云。四洲地心。即须弥山(梵音正云苏迷卢。此名妙高)。此山有八山绕外。有大铁围山。周回围绕。并一日月昼夜回转照四天下。名一国土。积一千国土。名小千世界。积千个小界。名中千世界。积一千中千界。名大千界。以三积千故。名三千大千世界

趣　即五趣也。一天。二人。三地狱。四畜生。五饿鬼。谓修罗四趣皆摄故。今开为一趣。故云六趣也。趣者何义。毗婆沙论云。所往义。是诸有情。所应往结生之处故名趣也○毗昙论云。趣到义。谓彼善恶业因能令有情到其生处。又道义。故名六道矣

天趣　毗婆沙论云。诸趣最胜故光明照耀故。名天也○智度论云有四种天。一生天。谓四天王等已上天也。二名天谓今国王称天子。三净天。谓人中生诸圣人。四生净天。即上界生诸圣人也

生天因　业报差别经云。具修增上十善。得生欲界散地天。若修有漏十善。以定相应。生色界天。若离色修。远离身口。以定相应。生无色界○正法念处经云。因持戒。不杀。不盗。不淫。由此三善。得生天○辩意长者子经云。有五事。得生天。一不杀物命。令众生安乐。二贤良不盗。布施无贪。济诸穷乏。三贞洁。不犯外色男女。护戒奉齐精进。四诚信不欺。护口四过。五不饮酒

人趣　大毗婆沙论云。梵云未奴沙。以能用意思惟。观察所作事故。或多憍慢。或能寂。静意故名人○阿毗昙论云。何故人道名摩[少/兔]沙。此有八义。一聪明。二为胜。三意微细。四正觉。五智慧增上。六能别虚实。七圣道正器。八聪明业所主故

人因　业报差别经云。由先造增上。下品身语意妙行故。生人道○辩意经云。有五事。得生人中。得人尊贵。一施惠普广。二敬礼三宝及长者。三忍辱无嗔。四柔和谦下。五博闻经戒。又有五事。一布施贫穷。二持戒不犯十恶。三忍辱不乱。四精进劝化。五一心奉孝尽忠。此五事生人中。大富长寿。端正威德。为人敬仰。有五事生人中卑贱。一憍慢。二于二亲。刚强无恪。三放逸不礼事三宝。四盗窃以为生活。五负债不偿。又有五事生人中。口气香洁。身心安乐。(为人)称举。不为诽谤。一至诚不欺于人。二诵经。三护戒。四教人远恶就善。五不求人长短。又有五事生人中。常被诽谤。为人所憎。形体丑恶。心意不安。常怀恐怖。一常无至诚。欺诈于人。二众中说法者。而诽谤之。三见诸同学而轻试之。四不见他事而为作过。五斗乱两舌○人道三胜。一勇猛。二忆念。三梵行此三胜。生天人

人道十苦　菩萨藏经云。人有十苦之所逼迫。一生苦。二老苦。三病苦。四死苦。五愁苦。六怨苦。七苦受。八忧苦。九病恼。十流转大苦○人胎藏八位瑜伽论云一羯罗篮(托胎疑结位)。二遏部昙(表里如酪)。三闲尸(已至肉位仍极柔软)四键南(坚厚)五钵罗奢佉(支分相现)六毛发爪位七根位(诸根显现)八形位(所依处分明现)○又十时膜时(泡时疱时)肉团时五枝时(胎中五时)婴孩时童子时少年时盛壮时衰老时(人中五时)

凡夫　大威德陀罗尼经云。于生死迷惑流转。住不正道故。名凡夫。梵云婆罗。隋言毛道。谓行心不定。犹如轻毛。随风东西故。又有二种。一婴儿凡夫。谓无智惠故。二愚暗凡夫顽钝不可教故○佛性论云。凡夫以身见。为性

人有为四相　长阿含经云。一生相。谓五阴兴起。已得命根。二老相。谓生。寿向尽余命无几。三病相。谓众痛迫切。存亡无期。四死相。谓尽也。风先。火次。诸根败坏。存亡异趣故

人间四事必定别离　正法念经云。一少年。二安隐。三寿命。四具足(具足即是富贵)如是四法。必定别离。智者常须观察

地狱趣　立世论云梵音泥黎耶。此云无喜乐○毗婆沙论云。泥犁迦。秦言无去处○大毗婆沙论云。捺洛迦。此云不可乐。论问。何故名捺洛迦。答是那洛迦所趣故。是中有那洛迦故。名捺洛迦。彼诸有情无悦无爱无味无利无喜乐故。名那洛迦也。今称地狱者。地底也。下也。谓万物之中最在底下也。狱局也。谓拘局不得自在故○三法度人经云。地狱有三种。一热有一十八所。二寒有一十八所(此是根本)三边又名轻系。又名孤独。此有三别。一山间。二水中。三旷野

落地狱因　婆沙论云。由先时造作增上暴恶。身语意恶行生彼○辩意经云。有五事死入地狱。一不信三宝。而行诽谤。轻毁圣道。二破坏佛寺。(三四)辈转相诽谤。不计殃罪无敬顺意。无有君臣父母。五已得为道。不顺师教。而自贡高。轻慢谤师(地狱因果。广有章门。此但梗[目*(既/木)])

畜生趣　立世论云。梵语底(都履切)栗车。此云畜生○大婆沙论云。傍生谓其形谤故

畜生因　业报差别经云。具造十业生畜生。一身恶。二口恶。三意恶。四从贪起恶。五从嗔起恶。六从痴起恶。七毁骂众生。八恼害众生。九施不净物。十邪淫○辩意经云。有五事作畜生。一犯戒私窃。二负债不还。三杀生。四不喜听受经法。五常以因缘艰难斋会

三涂　西域记云。俗书春秋有三涂危险之处。借此名也。涂犹道。非谓涂炭之义。若依梵语。云阿波那伽低此云恶道。道是因义。由履而行

八难　一地狱。二饿鬼。三畜生。四北洲。五无想天。六佛前后。七世智辩聪。八生盲喑哑

修罗趣　又云阿须伦○海龙王经。此云无善神○大毗婆沙论云。阿素洛此云非天。又素洛。是端正义。阿是非义。谓身形不端正故○楞严经云若于鬼道以护法力。成通入空。从卵而生鬼趣摄。若天中降德贬坠其所卜居邻于日月。从胎而生人趣所摄。若执持世界力。洞无畏能与梵王及天帝释四天争权。因变化有天趣所摄。有一类下劣。生大海心。沉水穴口。旦游虚空。暮归水宿。因湿气生。畜生趣摄

修罗因　诸经论。多由嗔慢及疑。三种因生

阎罗王　梵音阎摩罗。此云遮。谓遮令不造恶故○瑜伽论问。焰摩王。为能损害。为能饶益。名法王。答由(饶益众生)故。若诸众生执到王所令忆念故。遂为现彼相似之身。告言汝等自作。当受其果。由感那洛迦。新业更不积集。故业尽已脱那洛迦。是故焰摩。由能饶益诸众生。故名法王

众生　梵云仆呼善那。此云众生谓众缘所生故○祐法师云。众共生世。故名众生○唐三藏译名有情。谓一切无情物。皆假众缘生。今简去无情。故云有情○证契大乘经云。众生者何义。佛言。是情想和合。所谓地水火风空识名色界入缘起及因业果会对而生故○楞伽经云。一切众无明为根本。于爱随业流运

心　梵音。质多。又唧多。此是缘虑义。唯识论云。集起名心。即八识也○中阴经偈云。心为人毒本。善恶随其形。行善即趣善。行恶即趣恶○正法念经云。一切法行主。所谓彼心是。又云。一切善不善法。心为根本○心地者。佛言三界之中。以心为主。众生之心犹如大地。五谷五果从大地生。如是心法。生世出世善恶五趣。三乘。以是因缘。三界唯心。故名心地

    志学

学　效也。白虎通云。学觉也。觉悟所不知也○中论云。昔之君子成德立身。身没而名不朽。其故何也。学也。学者。所以疏神达思。怡情治性。圣人之上务也。学犹饰也。器不饰。则无以为美观。人不学。则无以有懿德。志者。学之师也。学者。患志之不立故。篇目志学焉○僧史略云。夫学不厌博。有所不知。盖阙如也。此土高僧。能摄异宗者。率由博学之故也

二学　毗奈耶云。佛说有二种学业。一读诵。二禅思○钞云。五夏已前。依人受学。律藏五夏已后。应学无人我法

三学　僧祇律云。学有三种。一增上戒学。二增上定学。三增上慧学(又学经律论为三学)

开外学　毗奈耶云。因舍利子。降伏拨无后世外道。佛听比丘学外论。仍须是明慧强记者。方可于一日分三时。初中二分。读诵佛经。至晚读外书。是故只垣中有书院。其中置大千界不同文书。佛许比丘遍读。为降外道故。不许依其见解。地持论云。若聪明上智。能速受学者。于日月中。常以二分学佛法。一分学外典

学书　五分律云。比丘差次不知书记佛听学书。不得为好而废道业(魏韦诞字仲佫。诫子孙曰。书但记姓名而已)

二智　般若经云。禅学。谓开智。讲学谓之演智

视肉　法苑云。庄子曰。人而不学。谓之视肉。学而不行。谓之撮囊

府库　齐高僧僧范。善解群书。号府库

智囊　吴支谦。字恭明。号智囊。高僧传云。祇洹寺三千僧。皆号奘法师。为智囊

义龙　陈高僧惠荣。讲学纵横。号义龙

义虎　高僧道光。在江东研穷义理号义虎

律虎　隋高僧法愿。大明律藏。词辩高亮。彭亨难敌。号律虎

僧英　高僧智琰。与安法师及遍知三藏结交。惠解相敌。号三英(才兼百人曰英)

僧杰　高僧僧慧。与畅法师。长讲三藏号二杰○隋高僧敬脱。号僧杰(才兼万人曰杰)

弥天释　道安。法师在囊阳因习凿齿来谒云。四海习凿。齿答云弥天释道安

释门千里驹　长安。常辩。二法师为上京之法匠。嗟赏奘法师曰。汝可谓释门千里驹也

义天　婆沙论云。能解诸法义。见一切法空义。名义天

学海　高僧昙显。山东江表。号为学海

经笥法将　并五印度学人。称奘法师

释门瑚琏　隋虎丘惠聚法师。汝南周弘正常嘉叹也

慧苑琳琅　隋高僧志念。有学名当时号也

写瓶传器　经云。阿难领受佛法。如泻瓶水。传之别器。更无遗余。瓶器虽殊。水则无别

传灯　肇云自行化彼。则功德弥增。法光不绝。亦名无尽灯

投针　西域记云。西天十五祖迦那提婆。初谒龙猛(菩萨本满猛以金盛)水令弟子持示之。提婆见默以针投之。弟子持返。猛问彼何辞乎。答默但投针。猛曰智矣。若人也。宜速命入于斯际会

三绝　高僧法安。身长八尺有三绝。一风仪挺特。二解义穷深。三精进洁己

四绝　高僧洪偃。博学内外。凡所著述。皆封入秘阁。时号四绝。一貌。二义。三诗。四书

五备　罗什答远法师书云。夫财有五备。谓福。戒。博闻。辩才。深智。兼之道隆。未具者凝滞。仁者备之(或圣化物之资用。故名财也)

八备　隋彦琮。法师云。夫预翻译有八备。十条。一诚心受法。志在益人。二将践胜场。先牢戒足。三文诠三藏。义贯五乘。四傍涉文史。工缀典词。不过鲁拙。五[怡-台+禁]怉平恕。器量虚融。不好专执。沈于道术。淡于名利。不欲高炫。六要识梵言。七不坠彼学。八博阅苍雅粗谙篆隶不昧此文。十条者。一句韵。二问答。三名义。四经论。五歌颂。六咒功。七品题。八专业。九字部。十字声

因人显名　晋吉友。法师永嘉中到江左。丞相王导一见奇之。以为吾之徒也。因此名显

纸贵如玉　高僧无垢眼。又云青眼律师。初译出十诵律。京师僧尼竞写。谚云。都人缮写。纸贵如玉

摽领　僧睿。年二十二。博解经论禅观。能讲说。司徒姚崇重之。时姚兴犹未识。问崇曰睿。也如何(崇曰可谓)邺卫松柏。及兴相见语论。观之才器。兴曰乃是四海摽领

领神　高僧慧约。学穷内外。何尚之所重。竟陵文宣王。出镇禹穴时。有名僧在座。约年夏未隆。王见敛躬尽礼。众不悦。王曰。此上人方为释门领神

八达　高僧支学龙。博通内外。阮胆等名士。并为知己。呼为八达

八能　高僧真观。有八能谓义。导。书。诗。辩。貌。声。棋

辩鼎　道安号弥天释。学赡内外。符坚于蓝田获一大鼎。边有篆字。朝廷人不识乃问于安。安曰鲁襄公所铸。坚敕三馆有疑。皆问安师

担笔　高僧敬脱游学时担一笔长三如臂有人乞书大小字随笔而成。曾无修饰。观者无厌

谈谐上首　支遁。字道林。晋哀帝请住东安寺。郄超。孙绰。等一代名士。皆为尘外之交。日造其室。皆推遁谈谐为上首

义解名知　高僧法开。以义解知名天下。与谢安王文度等。为文学之友。孙绰曰。深通内外。才华赡逸。其在开乎

寒松　惠隆。学穷义理。宋代名贤多为交友。而节操容貌。有若寒松。时周颗。谓曰隆法师萧散森疏。若霜下松竹

碧云　慧休。姓汤。工于风雅。尝吟诗曰。日暮碧云合。佳人殊未来(文选中沙门诗惟休一也)

立雪　此土第二祖本名神光。更名惠可。初参达磨立在雪中

撒被　高僧惠韶。学于绰公。独贫于众。撒被写论。忍寒听讲。大晓文义

拥尘　道超。苦学。独居一室。以儒释经典环座。手不释卷。任尘拥室。时中书吴群问曰。虫鸣尘拥。安得无忤。超曰虫声足代萧管。尘土满室未暇扫也

拟书　高僧法雅。善内外学。多俗士咨禀。以经义难解雅。将比拟外书为生解之。例谓之挌义

德香　增一经云。有妙香三种。谓多闻香戒香。施香。此三香逆风顺风无不闻之最胜无等

道风　宝林传云。祖师难提至摩提国一日有风西来。占曰此道风也。必有道人至。果得伽耶舍多至

变薤　法苑云。弘始三年。姚兴园中植葱。一日皆变为薤。占之。合有智人至果得罗什法师来

学者二患　肇法师云。虽解深义。未为心用。尊己慢人。不能诲益此学者之外患也。因其所解。而取相分别。虽曰为解。未合真解。此学者之内患也

无钱决货　法苑云论衡曰。手中无钱之市决货。货主必不与也。夫胸中无学。亦犹手中无钱也

炳烛　说苑云。晋平公问师旷曰。吾年七十欲学恐已暮矣。对曰暮何不炳烛乎。臣闻。少而学者如日出之阳。壮而学者。如日中之光。老而学者。如炳烛之明。孰与昧行乎。平公曰善哉

诫　法苑云。今有浅学之人。自谓智出于众。起大憍慢。放诞形容。陵灭一切。笼罩天地。箕踞于师长之前。叱吒于尊者之侧。道本和合。恭顺为僧。既心貌乖返。岂成宝也。慎之哉

释氏要览卷中释氏要览卷下

        钱塘月轮山居讲经论赐紫沙门释道诚　述
说听 躁静 诤忍 入众 择友 住持 杂纪 赡病 送终

    说听

说　毗奈耶律云。说者。彰表开导之义也。今称讲者。说文云。讲和解论议。广雅云。读也。顾野王云。解说谈议也。训诰也

听　唯识论云。谓耳根发识领受。曰闻也。即沉思静意。属耳于法也○法苑云。有三品。以神听为上以心听为中。以耳听为下

说听二难　中观论云。真法及说者听者难得故○涅槃经云。一乐说难。二乐闻难

法师升高座　十住婆沙论云。欲升高座。先应恭敬礼拜大众。然后升

法师心　大法炬陀罗尼经云。夫法师者。常应如是用。惟我今所处。即如来师子之座。宜应忍默慈愍。爱语谦下。将护众心。若怀嗔妒。心存胜负获大重罪。慈心说法成大功德。能令佛法久住于世。凡所生处。常得值佛。能消种种供养。应惭愧。勿生贪心。不得我慢。无令消灭施主善根

法师八种言　瑜伽论云。一可喜乐言。二善开发言。三喜识难言。四善分析言。五善顺入言。六引余证言。七胜辩才言。八随宗言

语有八支　显扬论云。一美妙语。二显了语。三易解语四乐闻语。五无依语(谓无望也)六不逆语(知量故)七无边语(善巧多故)八上首语(趣涅槃宫)

说者过罪　佛藏经云。自未证法。而在高座为人说者。法堕地狱○十诵律云。若自解未明。于法有疑者。则不得为人说。恐有错传之失。彼此得罪○华严经云。于甚深法心生悭吝。有堪化者。而不为说。若得财利恭敬供养。虽非法器。而强为说

自大憍人　未曾有经云。若多少有德。自大以憍人。如彼盲执烛照彼不自明

讲说三益　十地论云。说法利他有三时益。一闻时。二修行时。三转生时

说者五福报　贤者五福经云。说法得五福。一当生长寿。由听者不杀故。二得大富。由听者不盗故。三得端正。由听者和气故。四得名誉由听者归依三宝故。五得聪明。由听者晓了妙慧故

讲堂制　佛本行经云。时比丘集一堂内。有二比丘说法。是故相妨。即造二堂。以比近故迭相诱引往来交杂乱众佛制。今后不得共一堂。及二堂相近。亦不得彼堂来此堂。此堂诣彼堂不得憎恶法门(若今三学迭相是非也)

讲堂置佛像　大法炬陀罗尼经云。法师说法时。有罗刹女名爱欲。常来惑法师。令心散乱。是故说法处。常须置如来像。香华供养。勿令断绝。彼罗刹女。见已即自迷乱。不能为障

讲处念经　梁僧旻法师。讲次谓众曰。昔弥天道安每讲。于定座后。常使都讲。为含灵转经。此事久废。既是前修。欲屈大众。各诵观音经一卷。于是阖座忻然。远近相习耳。今亦念佛是也

学肆　肆者。所以陈货鬻之物也。因后汉张揩。字公超学徒随之。所居为市故。今学处称肆焉

省　释氏呼学院为省者。高僧传云。佛陀耶舍初至。姚兴别立新省于逍遥园待之。韵注云。省署也

绛帐　绛赤色也。范晔后汉书云。马融达生任性不拘儒者之节。常坐高堂施绛帐。前授生徒。后列女乐。或称马帐○又晋书宣文君宋氏。即韦逞母也。立讲堂。隔绛纱幔授学徒(今释子称绛帐等。有所不宜。智者思之)

龙门　高僧慧持即远法师之弟也。性格清峻。解行并高。领徒千人。凡有升堂。入室者皆号登龙门

筹室　宝林传云。西天第五祖优波鞠多有石室。纵十八肘(肘长尺八南北三丈二尺四寸)。广十二肘(东西二丈一尺六寸)。受学者有一得道。则掷一四寸筹于室中。筹遂满室。至鞠多灭度将室中筹茶毗之

函丈　曲礼云。非饮食之客席。间函丈(注函容也。谓讲问宜相对容丈足以指划也)

都讲　即法师对扬之人也。梁武帝每讲经诏枳园寺法彪。为都讲。彪先举一问帝。方鼓舌端。载索载征。随问随答○晋支遁至越王义之请讲维摩经。以许询为都讲。询发一问。众谓遁无以答遁答一义。众谓询无所难。今之都讲。但举唱经文。而亡击问也

讲僧始　讲经。即曹魏时朱士行讲道行般若为始也。尼讲。以东晋道馨。讲法华维摩二经为始也。讲律。即元魏世法聪为始。聪但手披目阅。敷扬四分律。有门人道覆。旋听旋抄。渐成疏焉。讲论。即罗什授嵩法师成实论。为始也

法器　广百论云。要具三德名法器。一禀性柔和无有偏党。常自审察。不贪己利。二常希胜解。求法无厌。不守己分。而生喜足。三为性聪惠于善恶言。能正了知得失差别。若无如是。三德虽有。师资终无胜利

人中师子　治禅经后序云。天竺大乘沙门佛陀斯那天才特拔。诸国独步内外综博。无籍不练。世人咸曰。人中师子

法匠　齐高僧僧印善讲经论。称法匠

义少　(少字去声)法安年十八。讲涅槃经。张永问年几永叹曰。昔扶风朱勃年十二能读书。人号才童。今安公可曰义少

四海论主　隋高僧敬脱称也

三国论师　齐僧粲号也(三国谓齐。陈。周)

毗昙孔子　西秦惠嵩善阿毗昙论。时重号之

寿光学士　梁惠超学经论。明解宏达博瞻内外。武帝敕为寿光殿学士

经论元匠　梁僧盛讲众经论。为时元匠。特精外(兴为)群儒所惮

菩萨戒师　慧约为梁武帝戒师

讲经天花坠　梁法云讲次天华散坠。又唐西京胜光寺道宗讲时天华施绕讲堂飞流户内。但不委地。久之还无

说律山峰落　智文善讲律。方举麈尾。两个山峰俱落

聪明释子　罗什谓姚兴曰。融公是聪明释子

摽表道人　昙影姚兴礼重见其超拔群士每谓罗什曰。影法师真为此国风流摽表之道人矣

优赏　西域记云。讲宣一部。乃免知事(今浙右律寺。有比丘。听学成名。便免知事。以此为证)讲二部。加上房资具。讲三部。差侍者秪承。讲四部。给净人。讲五部乘舆

金师子座　鸠摩罗什。秦云。童寿。昔在龟兹王。为造金师子座。以大秦锦褥铺之。请什坐说法

学者为四事堕落　法律三昧经云。一学不知善权方便。轻慢师友。无有一心。其意数转。二学不精进。无有道力。但贪名誉。望人敬待。三学所事师。不念勤苦当得成就。虚饰贡高。四学好道反持异术。比佛深经。言道同等○菩萨戒经云。为名誉聚徒。名魔弟子

    躁静

贪　瑜伽论云。于诸境界。深起耽著名贪。诸烦恼中。贪为最胜○阿毗达磨论云。贪者。三界爱为体。生众苦为业(业用也)○法蕴足论云。佛言。汝等若能永断一法保汝定得不还果。一法者贪也○六度集经云。佛因中曾作鸽王。诫诸鸽曰。佛经众戒。贪为元首。贪以致荣者。犹饿夫获毒膳得志之乐其久若电。众苦困己。其有亿载

欲　希须为义。杂阿含经云。佛言。若众生所有苦生彼一切。皆以欲为本○增一经云。欲生诸烦恼欲为生苦本○瑜伽云。诸烦恼中贪为最胜于贪中。欲贪为胜。生诸苦故。集论云。此法生时相不寂静。由此生故身心相续不寂静转(由是义故束此二法名躁盖取不安之义也)

出家人三欲　涅槃经云。一恶欲。若比丘欲为一切大众上首令一切僧随我令四众皆供养恭敬赞叹尊重我若为说法皆信受令我大得衣食屋宅等。二大欲。若比丘生欲心当令四众知我得初住乃至四无碍智为利养故。三欲欲。若比丘欲生梵天乃至刹利家得自在故

五欲　谓。色声香味触也。智论云。五欲名华箭。又名五箭。破种种善事故。行者当诃云。哀哉众生。常为五欲所恼。而求不已。将坠大[塚-豖+凡]。得之转剧。如火炙疥。五欲无益。如狗咬骨。五欲增诤。如鸟竞肉。五欲烧人。如逆风执炬。五欲害人。如践毒蛇。五欲无实。如梦所得。五欲不久。如假借须臾。此五欲。得暂时乐。失时大苦○杂阿含云。闻陀梵志问阿难言。汝以何义于佛教出家。答为断恶生善。故又问断何恶。答断贪欲嗔痴。问此有何过患。答欲爱染着。能生恼乱于现在世增长恶法忧悲苦恼由之。而生未来世中亦复如是

苦　逼迫为性。由彼贪欲乃生苦故○佛地论云。恶事有二种。一者众生。二者土地。且众生有八苦。一生苦。二老苦。三病苦。四死苦。五爱别离苦。六所求不得苦。七冤憎会苦。八忧悲苦。二土地者。如说国土多寒多热。无救护。多饥多病等○法句经云。天下之苦。莫过有身。饥渴寒热。嗔恚惊怖。色欲怨祸。皆由于身。夫身者众苦之本。祸患之源。劳心极虑。忧畏万端。三界蠕动。更苦残害。吾我缚着。生死不息。皆由于身与欲。离世当求寂灭。摄心守正。怕然无想。可得泥洹。此最为乐○身苦偈云。乘骑疲极故。求索住立处。住立疲极故。求索坐息处。坐久疲极故。求索安卧处。众苦从作生。初乐后则苦。视瞬息出入。屈身坐卧起行立。及往来。此事无不苦

五畏　佛地论云。一不活畏。二恶名畏。三死畏。四趣畏。五怯畏(畏亦怖也)○妙色三经云。由爱故生忧。由爱故生怖。别离于爱者。无忧亦无怖

七情　喜。怒。忧。惧。爱。憎。欲(情者。是非之主。利害之根)

八风　利。衰。毁。誉。称。讥。苦。乐(又云世八法)○佛地论云。得可意事名利。失可意事名衰。不现前诽拨名毁。不现前赞美名誉。现前赞美名称。现前诽拨名讥。逼恼身心名苦。适悦身心名乐

少欲知足　师子吼菩萨问云。少欲知足。有何差别。佛言。少欲者。不求不取。知定者。得少不悔恨○正法念处经云。沙门法中第一胜者。所谓知足○婆沙论云。佛法以少欲为本。为俗利故。则道利不成○遗教经云。比丘当知。多欲之人。多求利故。苦恼亦多。少欲之人。无求无取。则无此患。少欲能生诸功德。则无谄曲以来人意。少欲者。心则坦然无所忧惧。触事有余。比丘为脱诸苦恼。当观知足之法。则是富乐安隐之处

四欢喜法　一．俭素欢喜。能引少欲乐。二．积集梵行欢喜。能引远离乐。三．元悔欢喜。能引三摩地乐。四．乐断乐修欢喜。能引三菩提乐

释子须信唯识相分　凡富贵贫贱好丑得失。皆是过去自造善恶业种子。总别依正果也。皆由第八识相分所变。故云。相分已定。鬼神不能移也○优婆塞戒经云智者了知是业果。云何说言时节星宿自在天作耶。若是时节星宿因缘者。天下有同时同宿生。云何复有一人受苦。一人受乐。一人是男。一人是女耶○正法念经云。善不善业。众生自作。非星宿作

静　能断金刚论云。定名静以得禅者说名寂静。寂静有二种。一心寂静。二身寂静。今以四句料简。一有身欲寂静。而心不寂静。谓贪欲比丘林下坐禅。二．有心寂静而身不寂静。谓。无贪嗔比丘亲近王臣。三．有身心俱寂静。谓。诸圣人。四身心俱不寂静。谓凡夫

三摩提　智论云。一切禅定摄心。皆名三摩提。秦言正心行处。谓是心从无始已来。常曲不端。得是正心行处。心则端直。如蛇入竹筒内

禅　阿毗昙论云。阿名禅。答谓以断结正观。名禅

坐禅　三千威仪经云。坐禅有十事。一．当随时。谓四时也。二．得安床。谓禅床也。三．软座。毛座也。四．闲处。谓山间树下也。五．得善知识谓好伴也。六．善檀越。谓不外求也。七．善意谓能观也。八．善药谓伏意也。九．能服药。谓不念万物也。十．得善助。谓畜禅带也

禅带　此坐禅资具也。经云。用韦为之(熟皮曰韦)广一尺。长八尺。头有钩。从后转向前。拘两膝令不动。故为乍习坐禅易倦。用此检身助力故。名善助。用罢屏处藏之

禅镇　木版为之。形量似笏。中作孔。施细串于耳下。头戴去额四指。坐禅人。若昏睡头倾则堕以自警

倚版　今呼禅版。毗奈耶摄颂曰。倚版为除劳僧私皆许畜(僧即众。私即己)

骨人　智度论云。更与骨人。令坐禅者观之。即今尽作枯骨帧子。是也

禅杖　以竹苇为之。用物包一头。令下座执行。坐禅昏睡。以软头点之

禅鞠　毛毬也。有睡者。掷之令觉

宴坐　又作燕坐(燕去声)安也。安息貌也○月灯三昧经云。住于宴坐。有十利益。一其心不浊。二住不放逸。三诸佛爱念。四信正觉行。五于佛智不疑。六知恩。七不谤。八善防禁。九到调伏地。十证无碍智

佛法二柱　毗婆沙论云。佛法有二柱。能持佛法。一者学问。二者坐禅

    诤忍

诤有四种　十诵律云。一斗诤。二助诤。三犯罪诤。四常所行事诤○毗尼母云。二人共竞名斗。徒党相助名诤。往彻僧者名言(僧众也)各说其理名讼

诤根本有六　毗尼母云。一嗔恚。谓面色变异。令人可怖。二恼害。谓害他生恼故。三幻伪。谓诈作事。四悭嫉。谓贪己物不与人曰悭。见他有得生恼曰嫉。五见取。谓己所见所作。皆是。他所见所作不是(今人呼争为人我者。非也。言见取者。取诸见解为最胜故)。六边邪。二见。谓见续为常。见灭为断。是边见也。谤无因果。是邪见

鄙喻　法句经云。佛言。为沙门不念精进。摄身口意三毒。垢秽充满胸怀。如洗足水不。可复用(谓不可用馔食)又云。虽为沙门。口无诚信。心性刚强。曾受恶名。亦如澡盘。不堪盛食(澡槃即洗足器)

恶报　根本毗奈耶云。有苾刍二人。决择义理。小者诃大者。大者遏入房中。嗔火所烧。寻即命终。身变为毒蛇。欲螫小者。时佛以大悲心。至其房。令小者忏悔。汝可作昔日苾刍想作礼。佛为蛇说法云。贤首。汝于我所。已修净行。合生天上。由嗔火所烧。今作毒蛇。汝应知。诸行无常诸法无我。涅槃寂静。蛇闻法已。即命终住天○瑞应经云。痛哉世间人。共争不急事。于此极恶中。勤身苦营务。虽求不能得。徒役身心劳。死堕苦海中。自当无代者○南山钞云。凡欲责他。先自量己内心喜怒。若有嫌恨。但自抑忍。火从内发。先自焚身

诤有五过　五分律云。一凶恶。二后悔恨。三多人不爱。四恶声流布。五死堕恶道

忍　瑜珈论云。何名忍自无愤勃。不报他怨。故名忍。由二因缘。诸出家者。力励受行。速能证沙门义利。何等为二因缘。一忍辱二柔和。言忍辱者。谓于他怨终无返报。柔和者。谓心无愤性不恼他○摄论云。忍能生自他平和事。谓自身不为嗔恚过失所染。即是自平和。既不愤恨。不生他苦。即是他平和○六度集经云。夫忍者。万福之源也○正法念处经云。忍者第一善法。第一清净。佛所赞叹。忍有二种。一法忍。缘法道行思惟。白法善道胜故能忍。二生忍。谓欲起嗔恚。忍令不起。知嗔过故

以忍止诤　中阿含经云。佛告比丘若以诤。止诤至竟不见止。唯忍能止诤。是法真尊贵○长阿含经云。天帝释偈云。我常言。智者不应与愚诤愚骂而智默则为胜彼愚

灭嗔五观　摄论云。由观五义。以灭嗔恚。一观一切众生无始以来于我有恩。二观一切众生常念念灭。三观唯法无有众生。何者能损所损四观一切众生皆自受苦。云何复加之以苦。五观一切众生皆是我子。云何欲生损害

行忍五德　杂宝藏经云。若人行忍则有五德。一无恨。二无诃。三众人爱。四有好名。五生善道

治一切烦恼法　贤愚经云。比丘于十二入。思惟无量生死无常。又思惟地狱之苦。及。诸畜生更相残害。饿鬼饥渴众苦所逼。思惟人中四方驰求。天上败坏。如是五道身心之苦。无有乐处。观此五阴。无常苦空无我不实。譬如空村无有居民。如是五阴。皆空无我。以无常火烧诸世间。诸佛弟子常作此观。云何得起一切烦恼

祸从口生　报恩经云。人生世间。祸从口生。当护于子甚于猛火。猛火能烧一世。恶口烧无数世。猛火烧世间财。恶口烧七圣财。是故一切众生。祸从口生。口舌者凿身之斧也(七圣财者。一信。二精进。三戒。四惭愧。五闻。六思七定惠。璎珞经云。资用成佛故名财)

缄口慎心　法苑云。恨他起谤。自加涂炭。且唇为弓。心虑为弦。音声是箭。长夜空发。徒染身口。特须自省。缄口慎心也

    入众

游行人间　今称行脚。未见其典。毗奈耶律云。如世尊言。五法成就。五夏已满。得离依止。游行人间。五法者。一识犯。二识非犯。三识轻。四识重。五于别解脱经。善知通塞。能持能诵(别解脱经即戒本也)。优波离问佛。有满四夏。善五法。得游行否。佛言不得。以五夏为定量。又问。有满五夏。未闲五法。得否。佛言不得。以五法成就。为定量故

飞锡　今僧游行嘉称飞锡。此因高僧隐峰游五台出淮西掷锡飞空而往也。若西天得道僧。往来多是飞锡

海众　增一经云。众僧如彼大海。流河决水。以入乎海。便灭本名。但有大海之名

入众五法　五分律云佛言入众应以五法。一下意。二慈心。三恭敬。四知次第。五不说余事

入寺问制　制者。即今丛林规绳也。毗奈耶云。凡客比丘入寺。应问旧住。此中僧伽有何制令。若不问者。得突言罗罪。旧住不告者罪同

接新到衣钵　十诵律云。有客比丘来应问讯与担衣钵入寺

入堂五法　南山钞云。先于户外。预安静心。律云。以五法。一慈心(由僧通凡圣行涉粗细须慈心敬名重法尊人)。二应自卑下如拭尘中(推直于他。引曲向己。常省己过不说彼短。记云。巾能揽秽归己令物洁净故)三应知起坐。若见上座。不应安坐。若见下座。不应起立(人应于众俯仰得时)四在僧中。不为杂语谈世俗事。若自说法若请他说(众依于法动必有方)五见僧中有不可事。心不安忍。应作默然(由无善伴举必有时。故应忍默权同僧事)

挂锡　今僧止所住处。名挂锡者。凡西天比丘。行必持锡杖。持锡有二十五威仪。凡至室中。不得着地。必挂于壁牙上。故云挂锡

威仪　经律中。皆以行住坐卧名四威仪。其他动止。皆四所摄

安居　南山钞云。形心静摄。曰安。要期此住。曰居。律制三时偏约。夏月者。一无事游行妨修出世业。二损物命违慈实深。三所为既非故招世谤。宣律师四分羯磨云。三安居。谓前中后也。律有比丘四月十六日欲安居不至所在。十七日方到。佛言听后安居即五月十六日也○明了论云。无五过处得安居(一大)远聚落求须难得。二太近城市。妨修出世道。三多虫蚁自他两损。四无可依人(可依人者具五用一求闻令闻。二闻已令清净。三能决断是非。四通达无滞。五正见无曲)。五无施主供给衣药。并不可安居

夏腊　即释氏法岁也。凡序长幻。必问。夏腊多者为长。故云天竺以腊人为验焉。经音疏增辉记皆云。腊接也(蔡邕独断云。腊者。岁之终也。晋博士张亮议云。腊接也新故交接俗谓腊之明日为初岁也。今释氏。自四月十六日)。前安居入制。至七月十五日。为受腊之日。若俗岁除日也。至十六日。是五分法身生养之日。名新岁也自夏九旬。统名法岁矣

自恣　十诵云。好恶相教以三语自恣(三语者谓见闻疑)○钞云。九旬之内。人多迷己。不自见过。理宜仰凭清众垂慈示诲。纵宣己罪。恣僧举过。内彰无私隐。外显有瑕疵。身口托于他人。故曰自恣

迦提　梵语具云迦栗提迦。即九月望宿名也。谓西国三月安居。至九月十六日解。后安居比丘行化故。取望宿为名也

经行　慈恩解云。西域地湿。叠塼为道。于中往来。如布之经。故曰经行○十诵律云。经行有五利。一剿健(勋音巢轻捷也)二有力。三不病。四消食。五意坚固○三千威仪经。有五处可经行。一闲处。二户前(自房户前)三讲堂前。四塔下。五阁下

在众安乐行法　瑜伽论云。终不嗤笑。轻弄于他。令他赧愧不安稳住。终不现前。毁他所爱。赞他非爱。非情交者。不吐实诚。不屡希望。知量而受。若先许应他饮食等终无假托不赴先期○龙王经云。有三事。常在安隐。谓不刚硬。不谀不谄。除贪嫉。见人得供养。代其欢喜

扫地　佛在逝多林。见地不净。欲令乐福众生。于胜福田植净业故。佛即自执彗欲扫。时大声闻见。皆执彗共扫。佛言凡扫。地有五胜利。一自心清净。二令他心清净。三诸天欢喜。四植端正业。五命终当生天上○阿含经云。佛教朱利槃特诵扫帚字。复教执扫帚。佛言汝诵此字。为目何等。然此扫帚。复名除垢。槃特作是思惟。垢者灰土瓦石也。除者清净也。佛以此教诲我令思惟。结缚是垢。智慧是除。今可以智慧之帚除结缚垢。因此便成阿罗汉○增一经云。夫扫地有五事不得福。谓不知逆风。不知顺风。不作聚不除粪。不净洁○四分云。逆风扫不灭迹不除粪不复帚本处○正法念经云。若扫如来塔命终生意躁天身。香气熏百由旬

同力收拾　僧祇云。若大会多出幢盖若卒风雨至一切同力收拾不得云我是行(去声)人大德等应随近房安置不得护房。应为抖擞叠举

燃灯　僧祇云。燃灯不得卒入房。应先在外唱言。诸大德灯入(记云。此的众。若今禅居及讲院寮舍也。若卒将入恐暗中比丘威仪不整)。至灭灯时。亦不得卒灭先以手遮灯告曰。灭灯。众若默方可灭(此虑众僧收拾不辨)不得用口吹。当将筯敧烬折去之(攲音[襾/(革*音)]。言取物也记作[革*音]非也)

礼拜忌　僧祇云。若他礼佛。诵经。写经。授经时。并不得礼。又云。礼人不得对佛。又夜闇僻处不得礼。人恐涉嫌疑○五分律云。相嗔人不得于屏处礼拜○四分律云。饮食。敢果。说法。漱口。嚼杨枝。剃发。裸身。大小行时。并不得礼

向火七过　僧祇云。一损眼。二坏色。三身羸。四衣垢。五坏卧具。六生犯戒缘。七增俗话

嚏　僧祇云若在僧中嚏者。不得放声。应以手遮口。勿令涕唾污比座

剪爪　涅槃经云。爪长破戒之相○文殊问经云。爪许长一横麦。为搔痒故

剃发　涅槃经云。发长破戒之相○文殊问经云。发长二指当剃○剃发次第有四。第一上座。二发长人。三若偕长听先洗人。四有缘人(有勾当僧缘务人)已上四人。应相度尊卑急缓。推让先之

卧法　宝云经云。欲卧。身向右边累足。以法衣覆身。正念正知。起明了想。但为长养诸根大种故○瑜伽论问曰。何缘右胁而卧。答与师子王法相似一切兽中。勇捍坚猛。最为第一。苾刍亦尔。发勤精进。勇捍坚猛。最第一。由是因缘。与师子卧法相似。如是卧时。身无掉乱。念无忘失。睡不极重。不见恶梦故

睡眠　卧之垂熟也。此是心所法中四不定一也。令人不自在。昧略为性。障染为业○发觉净心经。有二十种睡眠过患。一懒堕。二身体沉重。三皮肤不净。四皮内粗涩。五诸大秽浊威德薄少。六饮食不消。七体生疮疱。八多懈怠。九增痴。十智慧弱。十一善欲疲倦。十二常趣黑暗。十三人不恭敬。十四禀质愚痴。十五多烦恼。十六于善不乐。十七白法减。十八多惊怖。十九见精进者毁辱之。二十于众被轻贱○十诵云。若鼾睡(鼾音汗)者。应记经行。不能者。屏处睡。不得恼众○僧祇云。若比丘夜鼾睡振动寱语不作扰乱意无罪

发睡缘　杂集论云。谓羸瘦疲倦。身心沉重。思惟闇相。舍诸作务。或曾此时惯习。或他咒术所引。或动扇凉风吹等

昼小眠　智度论云。春末夏初。以时热故。小眠息除食患故

在床忌七事　三千威仪经云不得大欬(謦妙)咤(咤字去声叹也)喷(喷嚏)[口*戒]([口*戒]许介切喝也)叹息思念世事。不得倚壁。欲起以时。若意走不定。当自责。即起经行

小行　往小便文言可云私(左传师惠过宋朝将私焉。注云。小便也。律云小行)毗尼母云。不听于伽蓝内处处小便。当聚一屏猥处。若瓦瓶木桶埋地中。以物盖覆。勿令有臭气。五分云。许将小便器入房中。密塞口房外应满盛水○优钵只王经云。伽蓝法界内地漫(去声乱也)大小便。五百生堕拔波地狱。后二十劫。常遣肘手。把此秽地

屏厕　说文云屏蔽也。释名曰。厕杂也。杂厕其上也。或曰溷溷浊也。或曰圊圊清也。至秽之处。宜洁清故。今南方释氏呼东司。未见其典。登厕文言可云如(左传晋侯食麦[目*長]如厕隐)○三千威仪经云。上厕有二十五法。一欲登厕当行不得于道上礼人。二不得受人礼三直视地。四到门外三弹指(恐有人在内)五已有人不得逼。六已登正弹指(此警啖粪诸鬼)乃至十七不得将草划地(草即筹子浙人呼厕草)十八不得持草划壁作字(十九已下洗净法)又云设见草土尽当语主者若自手取添为善○虚空藏经云。若忏罪人。治厕八百日能灭罪咎

洗净　四分云。洗秽。百一羯磨本云。如世尊说胜义。洗净有三种。一洗身。二洗语。三洗心。云何此中。但说不净染污教令洗耶。佛言。欲令除去臭气安乐住故。又佛言。有染比丘。不得礼人。不得受人礼。违者得越法罪。染有二种。一饮食染。二不净染。不净染者。但是粪土涎唾污秽。及大小行来。未洗者。佛言。汝等比丘应可洗净○三千威仪经云。比丘若不洗大小便。得突吉罗罪。亦不得坐僧床座及礼三宝。亦不得受人礼拜○律云。凡洗净用水以右手执瓶。左手洗之。出外先以灰滓摩手水洗。又用黄土。三度摩擦水洗又用皂角澡豆。皆洗至肘前○毗奈耶云。佛告苾刍汝等当知此是常行法。常须存意。如是洗净。有大利益。令身洁净诸天敬奉。是故汝等若依我为师者。咸应洗净。若不洗者不应绕塔礼佛读经。不礼他不受他礼。不应啖食坐僧床。不得入众。由身不净故。能令诸天见不生喜。所持咒法。皆无灵验。若违者得恶作罪

善品轨则　显扬圣教论云。读诵经典和敬师长。修承事业。瞻侍病患。互起慈心。请问听法。精勤无堕。于诸聪慧同梵行者。躬自供事奖劝他人修行善品。及为宣说深妙之法。入静密处结加趺坐○大般涅槃经云。常修七事。一欢悦和谐。犹如水乳。二常共集会。讲论经法。三护持禁戒。不生犯想。四恭敬于师及上座。五料理爱敬阿练比丘。六劝化檀越。修营三宝住处。七勤加精进。守护佛法。若比丘行此七法。功德智慧。日就增进

六和敬　肇云。以慈心起身业。以慈心起口业。以慈心起意业。若得重养。与人共之。持戒清净。修漏尽慧。若行此六法。则众和顺。无有乖诤

善言　法句经云。恶言骂詈憍凌篾人。兴起是行。嫉怨兹生。逊言顺辞。尊敬于人。弃结忍恶。嫉怨自灭。是以言语者。必使己无患。亦不克众人。是为能善言也

在众恶报　杂阿含经云。佛在舍卫国。目连见一大身众生。比丘之象。铁叶为衣。举身火燃。以铁钵盛热铁丸食。乃问佛。佛言。此众生迦叶佛时。作比丘。好起诤讼斗乱众僧作诸口舌。令不和合。先住者厌恶舍去。未来者不来缘。斯罪故。已入地狱中。受无量苦。余罪今受此身(九入众高识可以此箴)

    择友

择友　顺正论云。善友者。能为众行本故。欢豫经云。贤友者。乃万福之基也。现世免王者之牢狱。死则杜三涂之门户。外天得道。皆贤友之助矣○大庄严论云。若人亲近有智善友。能令身心内外俱净。斯则名为真善丈夫○毗奈耶云。阿难白佛。善知识者。是半梵行。诸修行者。由善友力。方能成办。佛言。是全梵行。若得善伴(与其)同住。乃至涅槃无事不办。故名全梵行

四品友　孛经云(孛者即佛因中为蓝达国王师时名也)孛谓王曰。友有四品。一如华友。谓好时插头。萎时捐弃于地。见富贵则附。贫困则舍。是也。二如秤友。谓。物重头低。物轻则仰。有与则敬。无与则慢。是也。三如山友。譬如金山。鸟兽集之。毛羽蒙光。贵能荣人。富乐同欢。是也。四如地友。百谷财物。一切仰之。施给养护。恩厚不德。是也(前二友不可亲厚)

朋友三要　因果经云。婆罗门优陀夷。聪明多智。净饭王敕为太子友。白太子言。朋友有三要法。一者见有失辄相晓谏。二见有好事深生随喜。三在苦厄不相弃舍

得善友　常行四法

龙王经云。一不慢不谄常加恭敬。二柔和慎言。三不自大。四常受言教

亲友七法　四分律云。具七法方成亲友。一难作能作。二难与能与。三难忍能忍。四密事相告。五互相覆藏。六遭苦不舍。七贫穷不轻

视朋友五事　尸迦越经云。一见作恶往屏处晓谏呵止。二所有急事当奔赴救护。三所有私语。不得说向他人。四常相敬难。五所有好事当多少分与之

庸人　音义云。谓常愚短。心不节慎。口无法言。恶人为友。此名庸人

染习　佛本行经云。世尊与难陀比丘至鱼肆。佛令难陀取少籍鱼草。握少时弃之。令臭手问之。难陀曰。唯有腥臭之气。又至香店令取裹香纸。掬少时弃之。复问难陀。答唯闻香气。佛语难陀。善友恶友相染习亦复如是。若亲善友。必定当得广大名闻

察间谍　(间字去声。谓被中间言语斗乱)根本毗奈耶云。朋友不得因他语便相弃舍。若闻他语当善观察(谓征其辞察有罪也)

    住持

禅住持　伏睹　圣朝颁赐大宋传灯录云。禅门住持规式。自洪州百丈山大智禅师怀海创置也。略云。以禅宗自少室至曹溪已来多居律寺。虽住别院。然于说法住持。未有规度。常尔介怀。博约折中。设于制范。务其仪也。遂创意别立禅居。凡具道眼有可尊之德者。命为长老。既为化主。即处于方丈。同净名之室。非私寝也。院不立佛殿。惟树法堂。表佛祖所嘱受当代为尊也。所裒学众无多少。无高下。尽入僧中。依夏腊安排。设长连床。施椸架。挂搭道具。卧必斜枕床唇。右胁吉祥。睡以其坐禅既久。略偃息而已。具四威仪也。其入室请益之者。任其勤怠。阖院大众。朝参夕聚。长老升堂。主事徒众。雁立侧聆。宾主问詶。激杨宗要。表依法而住也。斋粥二时均遍。务于节俭。表法食双运也。行普请法。上下均力也。置十务。谓之寮舍。每一寮用首领一人。令各司其局也。或有假号窃服。混乎清众。并别致喧挠之事。即堂维那检举抽下本位。挂搭单摈出院者。贵安清众也。或彼有重犯即以拄杖杖之。对众烧衣钵道具。遣从偏门而出。示耻辱也。详此一条制。有四益。一不污清众。生恭信故。二不毁僧形循佛制故。三不扰公门。省狱讼故。四不泄于外。护宗纲故

主事四员　一监寺会要云。监者。总领之称。所以不称寺院主者。盖推尊长老○二维那。此云悦众。毗奈耶云。授事人○三典座。僧祇律云。典次付床座。此掌僧九事之一也○四直岁。三千威仪经。具十德堪充直岁(文多不录)。今但掌园民直岁调也(上之四人。皆不用本处徒弟。并于十方海众内。佥选道心身干知因果者。打键椎曰。众请之。用无常人其或心力劳倦。告众归堂。则别请能者也)

禅　智度论云。秦言思惟修○阿毗昙论云。断结故名禅○禅要序云。无禅不智。无智不禅。然则禅非智不照。照非禅不成。大哉禅智之业可不务乎○鞞婆沙论云。禅者。此云普智。谓可得道。亦能弃结。此是禅用。若有禅名无禅用。号之泥。梁慧远大师。禅修行方便经序云。夫三业之兴。以禅智为宗。虽精粗异分。而阶藉有方。是故。发轸分逵。途无乱辙。革俗成务功不待积。静复所由。则幽绪告微。渊博难究。然理不云昧庶旨统可知试略而言。禅非智。无以穷其寂。智非禅无以深其照。则禅智之要。照寂之谓。其相济也。照不离寂。寂不离照。感则俱游应必同趣功玄在于用交养于万法其妙总也。运群动以至一而不有廓大象(于未)形而不无无思无为而无不为。是故洗心静乱者。以之研虑悟彻入微者。以之穷神也○僧史略云。禅者。即是定惠之通称。明心达理之趣也。昔者菩提达磨。观此土机缘。一期繁紊。乃曰不立文字者。遣其执文滞相也。直指人心见性成佛者。明其顿了无生也。其机峻而理深故。渐修者笃加讪谤焉

禅僧行解　宗鉴录云。禅僧行解有十。一了了见性。如昼观色。二逢缘对境。见色闻声举足下足。开眼合眼。悉得明宗。与道相应。三览一代时教及从上祖师言句。闻深不怖皆得谛了无疑。四因差别问难种种诘责能断他疑。五于一切时一切处。智照无滞。不见一法能为障碍。六于逆顺境尽识得破。七心境起时了知起处不为生死根尘所惑。八行住坐卧四威仪中钦承只对着衣吃饮与道相应。九闻说有佛无佛有无众生。或赞或毁一心不动。十于差别智。皆能明达。性相俱通。理事无滞。无有一法不鉴其原

禅门别号　丛林(大庄严论云。如是众僧者。乃是胜智之丛林。一切诸善行运。集在其中○又梵云。贫陀婆那。此云丛林因祖师舍那婆期居住故名之)○曹溪(韶州双峰山下。昔晋武侯孙曹叔良宅。建宝林寺。六祖能大师居之)○禅肆(高僧传云。齐天保二年。敕诸州别立禅肆)○青林(西天祖师商那和修说法之处)○禅窟(湖南东寺如会禅师徒众多堂[末*中]榻为之陷折。时重号禅窟)○少林少室(达磨大师面壁九年之处)○奈园(内典录云。罽宾禅师法秀。初至炖煌。即亡禅阁。开园百亩。植奈千株。禅众济济。趣者如云)

十方住持　律有四方僧物钞言十方常住有师释云。四则摄彼方隅。十则该乎凡圣谓此一住处所有之物。虽局一界。而体属十方一切僧伽。其至止之者。无凡圣无亲疏来者不拒。去者无碍。长老知事人并不用本处弟子。惟于十方海众择有道眼德行之者。请为长老。居正寝朝晡说法诲人。或有才干惧因果。道心之者堪任知事。皆鸣犍稚集众请之。洎居其位。或道德不实。才力无取。行止弊恶。亦白众揖退。别请能者凡度弟子。惟长老一人。诸僧无各度别者之事。或有僧务一切同作。谓之各出一手。或有利养一切均行。故云十方住持也

长老巡寮　今禅居常式也。僧祇律云。世尊以五事故五日一按行僧房。一恐弟子著有为事。二恐着俗论。三恐着睡眠。四为看病僧。五令少年比丘见佛威仪亦生欢喜故(言寮者。唐韵云同官曰寮今禅居意取多人同居共司一务故称寮也。又欲别律住房名故)

侍者　即长老左右也。肇云。恭己顺命给侍之者。菩萨从兜率下生经云。侍者具八法。一信根坚固。二其心觅进。三身无病。四精进。五具念心。六心不憍慢。七能成定意。八具足闻智

普请　律云因佛说扫地胜利。时诸老宿比丘皆弃禅诵扫地佛止曰我为知事人说其知事。又不遍扫佛令鸣犍椎总集共为之。此普请之始也

僧次　钞云。寺中差僧讣请而简客者。翻名越(次此)住处不得名僧。以简客主非和同义故

律住持　或有同法同食。或同法别食主事三员谓之三纲。若罟纲之巨绳提之则正也。一上座(梵云悉替摩)二寺主(梵云毗呵啰莎弭)三纲维(梵云。羯磨陀那。此云知事)

布萨　此律居常式也。此云共住又云净住○毗奈耶云。裒洒陀唐言长养净。谓除破戒垢长养清净故。意令半月半月忆所犯事对无犯人说露异改前愆。一则遮现在之更为。二则惩未来之慢法故○毗尼母论云。何名布萨。答断名布萨。谓能断所作能断烦恼断一切不善法。故又云。清净名布萨

行筹　梵音舍罗此云筹(律因)有婆罗门问比丘逝多林现住几人比丘不知佛言应可行筹

营事比丘　宝积经云佛言。我许二种比丘营事。一能持戒。二思于后世。又二人一知识业报二有诸惭愧及悔心如是人等。营众事自无疮疣护他意此事难故

出力比丘　十诵云。出力者若白衣于寺欲作恶事侵扰比丘。应苦切折伏。或直向王臣言令其止恶

守寺比丘　善见律云。佛使一比丘食时守寺(即今二寺有直月看堂者是)

僧使　凡二寺差行法事司宾侍者驰书先置皆是僧使也。四分律云。具足八法应差。一能听。二能说。三自解。四令他解。五能受。六能忆持。七无谬失。八别好恶言议颂曰。若在大众中心无有怯弱。所说亦不增受教无损减。言语无错乱问时不移动有如是比丘堪为僧使者

常住　钞云僧物有四种。一者常住常住谓众僧舍宇什物树木田园仆畜米麦等物以体局当处不通余界但得受用不通分卖故重言常住也。二者十方常住谓如一寺中供僧成熟饮食等。以体通十方唯局本处。善见律云。不打钟食犯盗罪(今诸寺同食食既成熟乃打钟鼓者。此盖召十方僧故以此物十方有分故)三者现前常住此有二种。一物现前。二人现前但此物唯施此处现前僧故。四者十方现前常住谓亡僧轻物施体通十方。唯局本处现前僧得分故(大毗婆沙论问云。盗亡僧物于谁处得根本业道。答若已作羯磨者于羯磨众处得若未作羯磨者。普于一切善说法众得今详分亡僧物十方来僧在羯磨数即得羯磨后来不得)

祗待俗士　僧祇律云。国王大臣到寺听将僧物祗待次及工匠恶贼于僧有损益者。佛听将僧物看待无罪非俗人合消但为知事人不祗待恐于佛法有损故○五分律云俗人入寺值僧食次不供乃起谤佛许与食仍须用好器物供之

悭惜僧物恶报　付法藏传云。僧伽耶舍因游大海边至一住处堂阁严丽满中。比丘时至鸣钟集食。食讫尔时肴膳变成脓血便以钵器互相打掷头身血污各作是言何惜众物今受此苦时。耶舍乃问。有一答曰。我等迦叶佛时同止一寺有客比丘来共生嗔恚藏惜饮食不与以此因缘今受此苦

摈治　五分律云。梵坛治之○弥沙塞云。梵罚此有二法。一默摈谓一切人不与来往言话等。二灭摈(灭即灭名也　尔雅云。点灭如今句点[米*朋]灭名字也)律谓犯重罪心无惭愧众所不容不可共住举来僧中示罪驱出○多论云。但实犯罪大众有知不须自言直尔灭摈驱出所谓贵安善人也○瑜伽论云。驱摈由三因缘。一为护他故。二彼不堪为上法器故。三彼能令僧无威德故○问今僧中有先驱出人后却容入未知可耶。答亦有此理何者。瑜伽论云。犯下中品过为教诫余者权时驱摈后还摄受若犯上品过罪应可驱摈尽寿不与共住

结界　僧祇律。不羯磨(地不)得作僧事。作者得越法罪○四分删补羯磨云。界有三。谓摄僧界摄人以同处令无别众罪故。二摄衣界。摄衣属人。令无离衣罪。三摄食以障僧令无宿煮罪。宗意如此。又云。大界有三种。一人法二同二法食二同三法同食别初唯本制后随缘别开(界者。分段义。分齐义。住持义)

伽蓝立庙　四分云。伽蓝中立神屋○传云。中国僧寺。立鬼庙(增辉记云。即鬼子母庙也)次立伽蓝神庙(护伽蓝神有十八。或是今土地庙也)次立宾头卢庙(即今堂中圣僧也。始因道安法师梦一胡僧。头白眉长悟安云。可时设食。后十诵律。至惠远方知和尚所梦即宾头卢也。于是立座饭之。寺寺成则。法苑云。圣僧元无形像。至宋泰初未正胜寺僧法愿。正喜寺僧法镜等。始图形像矣。今堂中圣僧。多云。是憍陈如。非也。缘经律不令为立庙故。不走四天供故。又安法师梦是宾头卢故)

净人　毗奈耶云。由作净业故。名净人。若防护住处。名守园民。或云。使人。今京寺呼家人。缘起者。十诵律云。瓶沙王见大迦叶自蹋泥修屋。王于后捕得五百贼人。王问。汝能供给比丘。当赦汝[企-止+丙]皆愿。王遂遣往祇园。充净人谓为僧作净。免僧有过故名净人。又梵云。吃栗多。唐言贱人(今见童行自称净人。盖不知端也)

    杂纪

寺院画壁　毗奈耶云。给孤长者造寺后作念若不彩画。便不端严。即白佛。佛言随意。未知画何物。佛言。于门两颊。应画执杖药叉。次傍一面画大神变。次一面。画五趣生死轮。檐下画本生事。佛殿两颊。画持鬘药叉。讲堂画者说食堂。画持饼药叉。库门。画持宝药叉。水堂画龙王。持瓶浴室火堂画天使者。经法堂画菩萨并地狱相瞻。病堂画佛躬看病比丘相。大小行处画死尸相。僧堂画白骨相(天使者。或云五天使。或云五官。即是生老病死及现世牢狱)

五趣生死轮　根本毗奈耶律第三十四卷云。佛在王舍城羯兰铎迦池竹园中。时大目干连。于时中往五道。慈愍观察。至捺洛迦(地狱也。此云无喜乐)见诸有情受种种苦。于四众中。普皆宣告阿难陀言。非一切时处尝有目连。今敕诸苾刍。于寺门壁。画生死轮。应随大小。圆作轮形。中安谷。次安五辐。表五趣当毂下画地狱。二边画傍生饿鬼。次上画人天。于人趣中。唯画四洲。于其毂上。涂白色。中画佛。佛前画三类物。初画鸽。表多贪。次画蛇。表多嗔。后画猪。表愚痴于网处应作溉灌像多安水罐中。画有情生死之像。生者。于罐出头。死者出足。于其五趣。各像其形。应画十二支生灭之相。无明支。作罗刹像。行支。作陶家轮像识支。作猕猴像。名色支。作人乘船像。六处支。作六根像。触支。作男女抚像。受支。作男女受苦乐像。爱支作女人抱男女像。取支。作丈夫汲井像。有支。作大梵王像生支。作女人诞孕像。老作男女衰老像。病。作病像。死支作死像。忧。作男女忧戚像。悲。作啼哭像。苦。作男女受苦像。恼。作丈夫挽难调骆驼像。其轮顶应画无常大鬼。髼髼张口。长舒两手。挽其网于鬼头。两畔书二伽他。一曰。汝当求出离。于佛教勤修。降伏生死军。如象摧草舍。二曰。于此法律中。常为不放逸。能竭烦恼海。当尽苦边际。次于鬼头上。画一白圆坛相。表涅槃圆净之像。号为五趣生死轮

修饰画像　根本目得伽论云。佛言若佛形像。泥塑亏损。苾刍生疑。不敢修饰。佛言或增大。或可相似。随意而作诸彩画壁。不分明者。应可拂除。更为新画

伽毗罗神像　法秀禅师元嘉年中。初至建业。憩只桓寺。画此神像。于今效之

犍稚　犍。巨寒切。稚。地音。出要律仪云。此译为钟磬○五分律云。(随有)瓦木铜铁。鸣者皆名犍稚○经音疏云。犍。处音。稚。直利切。此云击木声○五分比丘问。以何木作犍稚。佛言。除漆树。余木鸣者听作。智论云。迦叶于须弥山顶。挝铜犍稚○增一经云。阿难升讲堂。击犍稚者。此名如来信鼓也(令详律。但是钟磬。石板。木板。木鱼。砧捶。有声能集众者。皆名犍稚也。今寺院木鱼者。盖古人不可以木朴击之故。创鱼象也。又必取张华相鱼之名。或取鲸鱼一击[卄/(牛*甫)]劳为之大鸣也)

寺院击鼓　五分云。诸比丘布萨。众不时集。佛言。若打犍稚。若打鼓吹贝。若食时击者。楞严经云。食办击鼓。众集撞钟。若说法时击者。僧祇云。帝释有三鼓。若善法堂说法。打第三鼓

寺院长生钱　律云。无尽财盖子母展转。无尽故○两京记云。寺中有无尽藏。又则天经序云。将二亲之所蓄。用两京之旧[邱-丘+(乏-之+ㄠ)]莫不总结招提之宇。咸充无尽之藏○十诵律云。以佛塔物出息。佛听之○僧祇云。供养佛华多。听卖买香油。犹多者。卖入佛无尽财中(详诸律。三宝皆有无尽财)

盂兰盆　此释子。申孝报恩。救苦之要。以目连救母为始也。梵语盂兰。此云救倒悬也。盆则此方器也。此经目华梵双举也。若梵语从声。其盂字不须从皿必执笔者误尔。若于阗等可知也○义净云。盂兰者。西域之语。此云救倒悬。即饥虚危苦。谓之倒悬也。盆乃东夏之音。此则救苦之器。所以仰大众之恩光。救倒悬之窘急。此从义以制名也○古师云。盆或是钵。但译时随俗称盆。盆之与钵。皆器故也。经云。是佛弟子修孝顺者。应念念中常忆父母。乃至七世父母。年年七月十五日。为作盂兰盆。施佛及僧。以报父母长育慈爱之恩○晋沙门惠达。姓刘。名萨何。年二十一忽暴死。以心热故。家人未即葬之。经七日乃苏。说。冥间见一人。长二丈许。相好严丽。身黄金色。使者报之。此观(世音)大士也。达礼毕。菩萨为说法。又云。凡为亡人设福。或在寺。或家中。于七月十五日。沙门受腊之日。此时弥胜也。若割器以供养。摽题云。某甲为亡人某甲○经又云。七月十五日。僧自恣日。当为七世父母及现在父母厄难中者(此文又通。保安现在父母)。具饮百味五果汲灌盆器香油挺烛床敷卧具。尽世甘美。以着盆中(盆会之中)供养十方大德众僧。又云初受食时。先安洒佛塔中。众僧咒愿竟。便自受食(若供养佛食。回供僧者。即此日得。他日不通。今却于寺中。设供亡人。盖误之也)

解夏草　今浙右僧解夏日。以彩束苑以遗檀越。谓之解夏草。今详此草。已为五分法身座故。名为吉祥草也○根本百一羯磨云。受随意苾刍。应行此苑与僧伽为座。诸苾刍并于草上坐(言随意。即自恣也。言僧伽。即众也。以草藉地坐也)

三长月　不空骨索经云。诸佛神通之月○智论云。天帝释以大宝镜。从正月照南剡部洲二月照西洲。至五九月。皆照南洲。察人善恶故。南洲人多于此月。素食修善。故经云。年三长斋也。又一说。北方毗沙门天王。巡察四洲善恶。正月至南洲。亦如镜照至五九月。皆察南洲故

寄褐　今世人护惜儿孩。遂服以僧衣谓之寄褐。大唐开元释教录云。始因中宗孝和皇帝初生奇特。神光满院自庭烛天。因号佛光王。即受三归。被袈裟服。至十二月五日满月。敕为佛光王度七僧仍请奘法师为王剃发

清斋　今有民俗。以辰饮一杯水。终日不食。谓之清斋。智度论云。劫初有圣人教人持斋。修善避凶。直以一日不食为斋。后佛出世。教人过中不食为斋。此为正法(言中者日午也。过午不得食)

法曲子　毗奈耶云。王舍城南方。有乐人名腊婆。取菩萨八相缉为歌曲。令敬信者闻。生欢喜心。今京师僧念梁州八相。太常引三归依。柳含烟等号唐赞。又南方禅人作渔父拨棹子。唱道之词。皆此遗风也

柳枝净水　比人风俗每至重午等毒节日皆以盆盛水。内插柳枝。置之门前辟恶按灌顶经云。昔维耶黎城民遭疫。有一年少比丘名禅提奉佛教。持摩诃神咒。往为辟之疫人皆愈。其禅提住彼国。二十九年。民安。至其迁化。民复遭疫。民思禅徥。遂往其住处。但见所嚼齿木掷地成林。林下有泉。民酌其水。折杨枝扫拂洒。病者皆愈。毒气消亡。辟除众恶。万事吉祥故

唾空　世人凡冥夜行。忽毛寒心悸。疑有鬼物。故四散唾之。法苑云。列异传。南阳宋定伯。少时夜独行逢一鬼。鬼问定伯。诳云。我是鬼又问何往。曰往苑市。鬼言。可递负行定伯。曰大善鬼先负定伯怪重。伯诳曰。我新死故重。次定伯。负鬼果轻。伯问鬼曰。我新死不知畏何物。鬼曰唯畏人唾。将近市。伯乃紧持急唾之。鬼遂化为羊。入市。卖得壹贯五百文。于时石崇闻。谚之曰。定伯卖鬼得钱千五

纸钱彩绢　唐吏部尚书唐临。撰冥报记云。唐眭仁茜者赵人。少事经学。不信鬼神。于一日路次见一人。衣冠乘马。从者五十余人。眄视眭。如此十年频见。忽一日又相逢。乃驻马召睦谓曰。比频见君情相卷恋。欲与君游。睦问君何人。答吾鬼也。姓成名景本。弘农人。仕西晋别驾。今为胡国长史。睦问。胡国何在。曰自黄河北俱摄正都楼烦西北。沙碛中。王即昔赵灵王也。每月遣我朝泰山故。由此路睦许之。乃设酒食。复以钱彩为好。辞曰。鬼所用。钱即纸钱也。若彩绢。亦纸为之。银即锡纸。金即黄涂之也(呼为赠作)

三目斋　北人亡。至三日。必斋僧。谓之见王斋。法苑云。唐中山郎元休撰冥报拾遗记云。北齐仕人姓梁。将死告其妻曰。吾生所爱奴。并马皆为殉。既死家以土囊压奴。死至第四日。奴还魂言地府见郎主。被锁械人卫谓某曰。我谓同死。得儞使唤。故嘱儞来。今各自受。必告放儞回。言讫驱入府。奴于屏外窥闻。官问卫者曰。昨日压得多少脂。对曰八斗。官曰今日压石六寻便牵出至明旦见有喜色谓奴曰。今日必告。放儞既入府。奴复窥听。官问压脂。卫人对曰。以此人死经三日。妻子设斋。众僧作呗转经。铁梁辄折故。压脂不得。官称善寻告放还。乃嘱曰。传语妻子。赖汝营斋追荐。获免大苦。犹未全脱。更告营斋。福相救。慎勿杀生祭奠。又不得食但益吾罪

累七斋　人亡每至七日。必营斋追荐。谓之累七。又云。斋七。瑜伽论云。人死中有身(冥间化起一相。似身传识。谓之中有)若未得生缘。极七日住(中阴经云中有。极寿七日)若有生缘即不定。若极七日。必死而复生。如是展转生死。乃至七七日住。自此已后。决定得生。又此中有七日死已。或于此类。由余业可转中有种子。便于余类中有生。今寻经旨。极善恶无中有。既受中有身。即中下品善恶业也。故论云。余业可转也。如世七日七日斋福。是中有身。死生之际。以善追助。令中有种子。不转生恶趣故。由是此日之福。不可阙怠也

斋七幡子　北俗亡。累七。斋日。皆令主斋僧。剪纸幡子一首。随纸化之。按正法念处经。有一十七种中有。谓死时。若生天者。即见中有如白[疊*毛]垂下。其人识神见已。举手揽之。便受天人中有身。故今七七日。是中有死生之日。以白纸幡子胜幢之。相示之故此人招魂帛。皆用白练。甚合经旨也

无常钟验　唐高僧传云。京大庄严寺释智兴次当打钟。寺僧有兄随炀帝驾幸杨州。在道死。一夕托梦与妻子曰。吾达彭城病亡。以今月初。蒙禅定寺僧智兴打钟声振。地府受苦者皆解脱。吾亦预此。汝可将绢十疋奉兴。陈吾意也。其妻依言送之。兴不受乃均施。寺主恭禅师问。其何法而有此验。(兴答)吾见付法传。罽宾吒王受苦。闻钟业轮息。乃依增一阿含鸣钟法故(今详此文。凡为人声钟。此为拔苦。必须依法处心扣之)

预修斋七　灌顶经普广菩萨白佛言。若善男女。善解法戒。知身如幻。未终之时逆修生七。然灯悬幡盖。请僧转念尊经。得福多否。佛言其福无量

城门上天王　僧史略云。唐天宝元年壬子。西蕃五国来寇安西二月十一日。奏请兵解援发师万里累月方到近臣奏且诏不空三藏入内持念玄宗秉香炉不空诵仁王护国陀罗尼。方二七遍帝忽见神人可五百员带甲荷戈在殿前。帝问。不空。对曰。此毗沙门天王第二子。独徤副陛下心。往救安西也。其年四月安西奏二月十一日巳时后城东北三十里云雾冥晦。中有神可长丈余。皆被金甲至酉时鼓角大鸣地动山摇。经二日蕃寇奔溃斯须城楼上有光明天王现形。谨图样随表进呈因敕诸道节镇所在州府于城西北隅。各置天王形像。至于佛寺亦敕别院安置

娑婆世界　正云索诃。又自誓三昧经云。沙诃。汉言忍或云堪忍谓此土刚强难忍故即事立名也

阎浮提　又云。剡部即此洲名在弥卢山南。故称南阎浮提。长阿含经云。由阎浮提树得名也

    赡病

赡病制　僧祇律云。有比丘。久病佛因按行见躬与阿难为洗身及衣晒卧具讫。又为说法佛问汝曾看病否。答不曾佛言汝既不看谁当看汝。乃制戒自今后应看病比丘。若欲供养我应供养病人(西国传云。唐三藏亲至王舍城东北。礼佛洗病僧塔)

赡病人五德　四分律云。一知病人可食不可食。二不恶病人便利唾吐。三有慈愍心不为衣食。四能经理汤药。五能为病人说法令欢喜已增长善法

赡病人六失　增一经云。一不辩良药。二懈怠。三喜嗔好睡。四但贪衣食。五不以法供养。六不共病人言语谈[竺-二+(犮-乂+又)]

得病十缘　佛说医经云。一久坐。二食不节。三多忧愁。四疲极。五淫欲。六嗔恚。七忍大便。八忍小便。九制上风(上风谓呵欠嚏嗽等)。十制下风

横死九法　僧祇律云。一知非饶益食而贪食。二不筹量食。三内未消更食。四强擿吐。五已消欲出而强制。六食不随病。七随病不筹量。八懒服药。九无智慧不能调心

病僧得数数食　僧祇云。佛问病比丘。比丘答我病不损先得数数食。时身得安乐。世尊制戒故我病不损。佛言听病比丘数数食

得以酒为药　分别功德论云。祇园有比丘病经六年优波梨往问所须。答唯思酒优波梨曰。待我问佛遂至园问佛有比丘病思酒为药。不审可否。佛言。我所制法除病苦者。优波梨复往索酒令饮病寻平复重为说法得罗汉果。佛赞优波梨汝问此事使比丘病瘥又使得道

无常院　西域传云。只桓西北角日光没处。为无常院。若有病者当安其中意为凡人内心贪着房舍衣钵道具生恋着心无厌背故制此堂令闻名见题悟一切法无彼常故(今称延寿堂涅槃堂者皆后人随情爱名之也)

堂内置佛　南山钞云。无常堂内置一立像金薄涂之。面向西方左手中指系一五彩幡幡脚曳地有比丘病甚者当洗拭易衣安置(像后)左手执幡脚作随佛往生之意也。赡病者当为烧香散华[企-止+丙]僧念诵乃至随机说法(钞有广文)若至甚者不更移动只于像后以俟命终。或有吐唾便利赡病人随时除去无有罪也(钞有问答)

为病人念诵　华严经第十五贤首菩萨品偈云。又放光明名见佛此光觉悟将没者令随忆念见如来命终得生其净国见有临终劝念佛又示尊像令瞻敬俾于佛所深归仰是故得成此光明称十念者即是念十声阿弥陀佛(观经云临终遇知识教称十声阿弥陀佛得生第九品十疑论问云众生造恶无量云何临终十念成就即得往生出过三界结业答众生造恶是有间心临终念佛是无间心善心猛利故承佛愿力故)

说法示导　十诵律云。应随时到病者。为说法是道非道发其智慧或随他先习而赞叹之令生欢喜(南山钞有文)以临终时妄业竞集多无立志此是一期善恶升沉天隔应以经卷手示题目又将佛像对面观瞩常说法语念佛慎勿传于世事

舍堕　今有比丘。病出衣钵。唱卖施僧。谓之舍堕。此但用名。而不得其实也。出要仪云。梵语尼萨耆。旧翻为舍堕。即是六聚罪名一也。谓因财事生犯贪慢心。强制舍入僧故。如声论翻为尽舍。谓舍。财舍心舍罪。若不尽舍还成相染

打无常磬　增辉记云。未终时长打磬。令其闻声。发其善思。得生善处。智者大师临终时。语维那曰。人命终时。得闻磬声增其正念。惟长惟久。勿令声绝。以气尽为期

风刀　正法念经云。命终时刀风皆动。如千尖刀刺其身上。十六分中犹不及一。若有善业。则不多苦恼○显宗论云。为人好发言。讥刺他人。随实不实。伤切人心。由此。当招风刀之苦

命终心　唯识钞云命终心起四种爱。即一切有情善恶。受身之根本也。一者。于其自身。起现有爱。二者。于现眷属。起贪喜俱行爱。三者。于现田宅资生业。起彼彼喜乐爱。四者。于当来生。起后有爱。且四爱中。前三是助润生。后一是正润生。谓于当来生地起故。亦名受生心。此心位。若得人善巧策发。闻佛名磬声。令专系圣境。以不颠倒故。必随愿往生善趣

闷绝位　梵语。末摩此云死穴。或云。死节以病触此处有闷绝生故虽死而心头热也。缘第八识未舍故

死位　瑜伽论云。谓寿量极故○杂阿含经云。寿暖识三法舍离名死○唯识疏云。身坏命终。将入灭相。方名死缘。大乘宗灭相属过去故○正法念处经偈云。不择于贫富少壮。及老年。若在家出家。无不为死坏

问舍戒　问。三位之中戒于何舍。答大毗婆沙论云。将死时身力羸劣。或断末摩苦恼触故。便失所受身。语律仪本所要期。至最后命终刹那心。与律仪一时俱失缘由心引起从心发生心舍故戒随舍也

无常　摄大乘论云。有三种。一念念坏灭无常。二和合离散无常。三毕竟如是无常○唯识疏释。无常有二义。一有生灭体是无常。二无他常故名无常

沙门不应畏死　婆沙论云。待死如寄客去如至大会多集福德故舍命时无畏。复作是念随所受身。末后心灭为死。若尔心念念灭。皆应有畏。非但末后心灭可畏也

沙门以寂灭为乐　僧祇律云。欲求寂灭乐。当学沙门法○涅槃经云。诸行无常。是生灭法。生灭灭已。寂灭为乐。论云。寂灭为乐者。若言灭法为乐者此义不然。何以故。为有现在灭是过去已灭法残故。以有残故非乐也。若灭现在生为乐者。此义不然。何以故。有未来生是现在生残故。以有残故非乐也。若言未来生是常者。此义不然。生必有灭故非乐也。若能令未来应生灭法而不得生乃可为乐耳。此为正义

验来果　瑜伽论云。此有情者。非色非心。假名为命。诸师相传。造善之人。先从下冷触。至脐已上暖者。然后气尽。即生人中。若至头面后顶暖乃气尽。即生天上。若造恶者。从上冷至腰热后气尽。生饿鬼中。从腰膝已上热气尽。生傍生中。若从膝已下至足。热气尽者。生地狱中。若无学圣人入涅槃。或心及顶皆暖也

    送终

初亡　释氏死。谓涅槃。圆寂。归真。归寂。灭度。迁化。顺世。皆一义也。随便称之。盖异俗也

龛子　(音堪。唐韵云龛塔也)今释氏之周身。其形如塔。故名龛(方志云受也。广雅云。盛也。此名盖异俗也)南山钞云。作绢棺覆尸。此为无龛子。故制若船。籥子以竹为骨。白绢鞔之○周礼曰。周尸曰棺。棺宽也。释名曰棺关也。白虎通曰所以有棺者。以掩藏形恶也

安龛柩　(音旧)白虎通云。在棺曰柩。柩究也。久也。不复彰也。释名曰。柩究也。送终随身之制。皆究备也。释氏则云。设利罗。此云骨身。即全身舍利也。夫释氏安龛柩不可习俗沽务生善也。若应之大师五杉集颇合礼式或堂有三间。即置龛于西间面向南前设一灯一香而已。中一间用白幕。自南达北。金城柱。而东洎南三面帏之。于中设绳床。挂真影。香华供养。以时设食。用白纸作娑罗华。八树以簇绳床。表双林之相床。西别设一仪床。置平生道具之属。绳床后。正北幕内。名子位。即是弟子受吊之位也。请以普通子远大师丧仪应之。五杉集参详用之。一则免知礼者嗤。二则生世人之善心矣

服制　释氏之丧服。读涅槃经。并诸律。并无其制。今准增辉记。引礼云。服有三。一正服。二义服。三降服。白虎通曰。弟子于师。有君臣父子朋友之道故。生则尊敬而亲之。死则哀痛之。恩深义重。故为降服○释氏丧仪云。若受业和尚。同于父母。训育恩深。例皆三年服。若依止师资餐法训次于和尚随丧服。五杉云。师服者。皆同法服。但用布稍粗纯染黄褐。增辉云。但染苍皴之色。稍异于常尔。有人呼墨黪衣。为衰服。盖昧之也。言衰者(衰音崔或作缞)俗礼丧服传云。衣上之物则有袪袂衰燕尾衣带下尺负版等同名衰服者。其衰之制。用布长六寸。象六腑薄四寸象四时缀于衣左襟广袤当心言衰者摧也。象孝子心思亲摧伤也。故称斩衰齐衰(齐音咨)焉衣本不名衰盖从此布以名也。此衰布至小祥先除之。墨黪前法衣中有释

杖　有二种。一丧父曰。斩衰(言斩者丧君父夫心如斩截也)苴杖苴恶也。用竹阳也。大如腰经。围七寸二分(经音迭言实也。伤椎之贯也)。精义云。苴杖用竹。盖以体圆性正欲明孝子心哀痛自然圆足有终身之忧断而用之无所厌杀也。长齐孝子心自成服日止大祥除之。二齐衰(齐音咨也。齐者刺也。缏也。缉也。言丧母痛苦而刲刺言轻于斩也)削杖削即杀也。言母于父有降杀也。用桐阴也精义云。削杖用桐。盖削夺其貌。使不苴也。外虽削内则同也。礼曰。削使方为母象也。长齐心本在下(本根也)言。痛在心自成服。至十三月小祥日除之(此非释氏所要因言其杖故委曲注之)白虎通云。所以必杖者。孝子失亲悲哀。哭泣三日不食。身体羸病故。以扶身明不以死伤生也。礼曰。童子妇人不杖。以其不能病也。今释子心形出俗。达了无常。虽丧亲以师。岂有绝浆而成病也。何必杖乎。非是不孝及妇人童子等。盖律礼宗致不同故。其杖不用无过失矣

头巾　增辉记云。僧无冠经。或用头巾。当以全幅褐布。杜氏呼布帽。用布五尺三寸。背后长二尺五寸。面前长二尺八寸。折定后两幅边缝其半。微[利-禾+示]两角。以圆上面前酌量从额际直破下开出眼鼻口不得绝开。又不得绝小。皆正缝缏之

哭　涅槃经。佛灭度。诸声闻弟子皆哭。未离欲者。皆宛转于地。椎胸大叫。此并悲切痛极不省自身故○四分律云。尼椎胸啼哭。一一犯尼萨耆。比丘犯突吉罗○五百问云。比丘师亡。不得举声大哭应小小泣泪○凡释子师亡。二亲或丧。痛自心起。何有不哭。但不得纵声。委曲并致词。称苍天。罪逆之语。唯一往其声哀哀而已

祭奠　尚书大传云。祭者。察也。察至也。言人事室于神也。释名云。奠停也。言停久也。凡释氏之丧。不宜效俗。可称时药香华供养(时药即食也)

行吊　吊者至也。诗云。神吊矣。五杉集中。吊仪甚备可检行用○南山钞云。行吊人小于亡者至尸所设礼(多云僧亡戒舍不得礼拜若尔南山大师却云小于亡者至尸设礼又经中比丘化为蛇佛令有此比丘礼拜今详必是长于亡者不礼尔)。后执弟子手而慰问。然后至其师所。依法吊之(记云。弟子即亡僧弟子也以其荒迷故。执其手其师即亡僧二师也)。曲礼云。知生者吊。知死者伤。涅槃经。佛灭度人天大众。咸曰。何期苦哉。何期苦哉。此似伤辞也。若俗舍妇人处女寡女非是宗亲不可伤之礼所以别嫌疑也

受吊　南山钞云。和尚阇梨铺床在慢外坐拟人客来吊同学小者。布草立大者坐于草上(和尚阇梨即亡者二师也。同学小者大者即亡者弟子也)丧仪云。亲度小师哭于幕内受学弟子哭于幕外凡僧来吊则哭而伏俗来吊但哭不伏若比丘丧父母往俗舍受吊其仪即不可杂于男女之中须于幕外堂前布草。或荐面东而坐有人吊则拱手低头哀哀而哭不用称罪逆等言无人吊则诵经念佛

奔丧　释氏。奔丧即大迦叶为始也。佛入涅槃已七日迦叶领徒方至双林。佛于金棺出双足示之○钞云。若奔丧者直至尸所礼拜展哀已后从次第位坐○增辉记云。奔丧者。谓在外处师亡凶信至朋友间先为排比处设灵位(此举哀仪也)然后引至其处举尽哀后疾疾而归见星而行见星而舍既至本院若龛柩已归塔即先往塔所礼拜尽哀右绕数匝然后归院与法眷行吊。钞云。若高节拔群由来清卓者故不局世情必若任情喜怒随俗浮沉者。或父母二师亡而护夏不来虽来又不展哀者亦道俗同耻

葬法　天竺有四焉。一水葬谓投之江河。以饲鱼鳖。二火葬谓[卄/積]薪焚之。三土葬谓埋岸傍取速杇也。四林葬谓露置寒林饲诸禽兽(寒林即西域叶尸处僧祇律云。谓多死尸凡入者可畏毛寒故名寒林。今云尸陀林讹也)

阇维　或云。茶毗。或耶维阇毗正。梵云阇鼻多。此云焚烧○十诵律云。比丘疑火葬杀身中八万户虫。佛言。人死虫亦死

指果　月上女问舍利弗。言佛弟子当住何处。答曰。当住涅槃夫比丘既落发披衣。梵云。室罗未尼。唐言。求寂灭洎受戒已名邬波三钵那唐言近圆。圆寂。皆涅槃故。释子死之所归即涅槃为果

送葬　毗尼母云。阖寺并送葬记云。令观无常生厌故(今禅居僧亡者。不以尊少主客并打鼓普请送葬盖准此律)○毗奈耶云。送葬苾刍。可令能者诵无常经。并伽他为其咒愿(此文似山所十念也)○净饭王涅槃经云。净饭王命终殓以七宝棺佛与难陀在前恭肃而立阿难与罗睺罗在后佛念当来凶暴不报父母深恩躬自擎棺。尔时大千世界六种振动。时四天王乃代佛擎棺。佛乃执香炉。在棺前。导引而行(今释子。送父母葬可准此经依佛前导生人善心)

舍利　此物乃是戒定慧。忍行功德熏成也。梵语。设利罗今讹略称舍利华言骨身所以不译者。恐滥凡夫骨身故也。又云驮都此目不坏义有二种。舍利。一全身。二碎身碎身有三。一骨舍利白色。二肉舍利红色。三发舍利黑色惟佛舍利五色有神变一切物不能坏焉

立塔　梵语。塔婆。此云高显。今略称塔也。又梵云。苏偷婆。此云宝塔。又梵云。窣堵波。此云坟。又云抖擞婆。此云赞护。或云浮图。此云聚相○西域记云。立表寄归传云。作俱攞。皆垒塼石为之。形如小塔。上无轮。盖且立塔。有三意。一表人胜。二令他(生信)三为报恩而有等级若初果一级二果二级三果三级四果四级表超三界也。辟支佛十一级表未超无明一支故佛塔十三级。表超十二因缘故。若凡夫比丘有德行者。亦得立塔。即无级。僧祇云。持律比丘法师营事比丘。有德望者皆应立塔○五百问云。得为亡师立塔用自物得不得用师物○塔有铭记非起今世按佛本行集经云。迦叶佛灭度后。波罗奈国王名吉利尸。收舍利用七宝造塔。为作铭记名达舍婆陵迦隋言十相

志石　杜氏云。精义曰。准礼无文自魏司徒缪袭改葬父母遂刻石以志又宋元嘉十一年王球死立石志颜延之为文因此士族祖习焉又冯鉴续事始云。按西京杂记。前汉杜子临终作文命刻石埋于墓前厥后恐因此矣○白氏六帖云。孔子之丧公西赤为识(识铭志也)子张之丧公明仪为识(此又非起于汉魏也)又云。铭者论撰先祖之有德君子观于铭既美其所称又美其所为故。铭之义称美不称恶先祖无美而称之是诬也。有美而不明也。知而不传不仁也。三者君子所耻也(取要言之故略而不次)今释子二师实有德行名业亦宜识之。为僧传之张本也

称孤　曲礼云。孤子当室。谓年未三十也。壮有室。有代亲之端。不为孤也。今见释子称孤。弟子不然也。五杉云。孝院小师者宜也。孝谓丧孝之院。若俗云。孝堂非自代语也。若居大寺院房者。亦可称之

唱衣　律云。僧轻物。差一五法比丘。分与现前僧。为分不均故。佛听集众。先以言白众。和许可卖共分(言五法者。不随爱。不随嗔。不随痴。不随怖。知得不得。亦名五德)十诵律云。卖衣未三唱比丘益价。后心悔疑夺彼衣(疑是夺前酬价者)佛言。未三唱竟益价。不犯○目得迦云。佛言。初准衣时。可处中。勿令太贵大贱。不应待其价极方与之。若不买者故增价。犯恶作罪○大毗婆沙论。问。命过比丘衣钵等。云何得分。答彼于昔时。亦曾分他。如是财物。今时命过。他还分之○增辉记云。佛制。分衣本意。为令在者见其亡物分与众僧。作是思念彼既如斯。我还若此。因其对治令息贪求故。今不能省察此事。翻于唱卖之时。争价上下。喧呼取[竺-二+(犮-乂+又)]。以为快乐。误之甚也。仁者宜忌之

覆墓　殡后三日。再往墓所。谓之覆墓。杜氏云。不载礼经但以孝子自迁奉后追慕所亲。又虑坟墓未完复往省之。今释子往亦无咎。盖检校之至也

礼师冢　五百问云。得礼师冢。报恩德故

忌日　二月十五日佛涅槃日。天下僧俗有营会供养。即忌日之事也。俗礼君子育终身之孝。忌日之谓也。又谓不乐之日。不饮乐故。或云。讳日。或云。远日(远日。犹滥曲礼葬事先远日)释子师亡。可称归寂之日。盖释氏无忌讳故

疏子　白佛辞也。盖疏通斋意尔。亡师虽尊。对佛。必须名呼礼云。君前不讳。父前子名明不敢讳于尊前也。如律中舍利弗灭度。有弟子沙弥均提来。白佛言。我和尚舍利弗命过五杉云。小师(某甲)奉为亲教和尚某甲某日设现前僧斋一中。用严报地。或觉路等。即不可虚词壮饰。自掇妄罪焉

寒食上墓　杜氏云。唐开元二十年。敕仕庶家。许寒食上墓。同拜扫礼。今释子不可习俗。贵免荤酒男女。参杂。贻于讥嫌也。或二亲墓须去者必焚香。或咒土咒食。撒于墓所。或高声念尊胜等。俾幽魂蒙益。即不可与骨肉同座。饮食欢[竺-二+(犮-乂+又)](礼云。哭则不歌也)

问坟冢间精神有无　灌顶经云。阿难白佛言。若人命终。造立坟冢。是人精魄在中否。佛言。亦在亦不在。何以故。若人生时不造善根。不识三宝。无善受福。无恶受殃。无善知识。为其修福。是其精魄在坟中。未有生处故。或生前大修福善。精勤行道。或生天上人间。故言不在。或生前不信正真。謟诳欺人。造作恶业。合堕畜生恶鬼地狱。倭受苦恼。故言不在○或问之。子今集此要览。虽欲利他。安能利己。何则其如抄略真教。增减圣言。得无咎耶。答有圣言为证何者佛本行经云。有诸比丘。取经中要义味。为他说法不依次第。惧以白佛。佛言。我许随便。于诸经中。择取要义安比文句。为人说法。但取中义。莫坏本经○杂譬喻经云。若有凡人解深经一句。口诵心念。身中三毒四魔。八万垢门。皆不能自安。何况博采众法。为世桥梁耶

习法堂同比丘行妙谨书

释氏要览卷下

    后序

        起复中散大夫守光禄卿知江宁府护军紫金鱼随　撰

钱塘月轮山择赐紫诚公峻修洁之行明内外之学靡婴拂于尘务常宴息于云寺以

圣朝隆浮图之教盛田衣之众且谓契经至广博习难周虞来学之童蒙昧出俗之本末乃阅宝华之藏遍穷贝叶之文釆义类以贯穿撮枢要而精简门目具举事迹该详披其言则晔若春融质其理则焕然冰释犹儒官之学记实佛门之会要也

毗陵郡牧职方外郎崔公智识囦博才雅精粹乃作字引辞旨妙绝幸获捧览赞叹无[畢*ㄆ]宜其镂板传诸不杇聊笔编未冀翼而行之云尔天圣甲子岁季春月辛亥叙


唐梵文字

    No. 2134

    唐梵文字一卷

夫欲[辦-力+歹]识两国言音者须是师资相乘或是西国人亦须晓解悉昙童梵汉之语者或是博学君子欲得作学汉梵之语者悉昙文字五天音旨不出此途傅大瑜伽教千岁阿阇梨方傅流通此地并是中天音韵最密要文字出自声明论本但有学唐梵之语者得此为首余语皆通梵汉两本同学习者细用其心一二年间即堪翻译两国言音字义同美夫欲翻译持念习瑜伽行者先令精冻此文梵汉双译梵字汉字汉识梵言梵呼汉字者或多或并有二合三合或单或[雨/復]但看字母音韵具在别卷声韵两段理令诸家有元之教乃各题名目下量汉字智者鉴详傅于后代

傅五部瑜伽持念教北平八力子全真集

唐梵文字

【◇】唐　【◇】梵

◇两　【◇】国

【◇】言　【◇】音

【◇】文　【◇】字

【◇】一　【◇】卷

【◇】天　【◇】地

【◇】日　【◇】月

【◇】阴　【◇】阳

【◇】圆　【◇】矩

【◇】昼　【◇】夜

【◇】明　【◇】闇

【◇】雷　【◇】电

【◇】风　【◇】雨

【◇】星　【◇】流

【◇】云　【◇】散

【◇】往　【◇】来

【◇】去　【◇】取

【◇】东　【◇】西

【◇】南　【◇】北

【◇】上　【◇】下

【◇】相　【◇】辅

【◇】君　【◇】臣

【◇】仆　【◇】使

【◇】贵　【◇】贱

【◇】童　【◇】(【◇】)竖

【◇】刊　【◇】定

【◇】品　【◇】物

【◇】策　【◇】立

【◇】州　【◇】主

【◇】辨　【◇】教

【◇】礼　【◇】书

【◇】置　【◇】(（？）)设

【◇】(（？）)卫　【◇】府

【◇】父　【◇】母

【◇】兄　【◇】弟

【◇】孝　【◇】让

【◇】弘　【◇】抚

【◇】甥　【◇】舅

【◇】异　【◇】邻

【◇】伯　【◇】叔

【◇】同　【◇】聚

【◇】奉　【◇】事

【◇】友　【◇】朋

【◇】不　【◇】怿

【◇】贪　【◇】窭

【◇】山　【◇】庭

【◇】轩　【◇】盖

【◇】净　【◇】野

【◇】华　【◇】柱

【◇】美　【◇】景

【◇】千　【◇】秋

【◇】嘉　【◇】传

【◇】万　【◇】古

【◇】男　◇女

【◇】迎　【◇】嫁

【◇】唤　【◇】命

【◇】招　【◇】追

【◇】买　【◇】卖

【◇】市　【◇】店

【◇】出　【◇】入

【◇】俗　【◇】缁

【◇】交　【◇】驰

【◇】商　【◇】货

【◇】妍　【◇】丑

【◇】强　【◇】羸

【◇】先　【◇】蒙

【◇】少　【◇】赠

【◇】今　【◇】酬

【◇】重　【◇】(（？）)遗

【◇】一　【◇】闻

【◇】砥　【◇】砺

【◇】再　【◇】想

【◇】藏　【◇】规

【◇】谨　【◇】身

【◇】节　【◇】俭

【◇】离　【◇】此

【◇】面　◇谁

【◇】降　【◇】希

【◇】恶　【◇】灭

【◇】常　【◇】敦

【◇】福　【◇】绥

【◇】祸　【◇】如

【◇】响　【◇】应

【◇】善　【◇】若

【◇】影　【◇】(（？）)随

【◇】图　【◇】名

【◇】璀　【◇】璨

【◇】积　【◇】行

【◇】藏　【◇】蕤

【◇】如　【◇】钦

【◇】睿　【◇】哲

【◇】犹　【◇】里

【◇】声　【◇】锥

【◇】咸　【◇】京

【◇】遵　【◇】德

【◇】龟　【◇】启

【◇】神　【◇】师

【◇】讲　【◇】道

【◇】论　【◇】妙

【◇】激　【◇】扬

【◇】理　【◇】致

【◇】文　【◇】参

【◇】叠　【◇】席

【◇】聪　【◇】过

【◇】阅　【◇】肆

【◇】(（？）)玉　【◇】砌

【◇】推　【◇】贤

【◇】石　【◇】渠

【◇】(（？）)让　【◇】次

【◇】捡　【◇】验

【◇】是　【◇】非

【◇】提　【◇】撕

【◇】愚　【◇】智

【◇】指　【◇】落

【◇】[泳-永+厚]　【◇】花

【◇】诗　【◇】成

【◇】公　【◇】含

【◇】翠　【◇】笔

【◇】不　【◇】停

【◇】毫　【◇】句

【◇】宁　【◇】易

【◇】字　【◇】意

【◇】在　【◇】忠

【◇】有　【◇】弗

【◇】尚　【◇】邪

【◇】(（？）)媚　【◇】独

【◇】畅　【◇】幽

【◇】情　【◇】偏

【◇】抽　【◇】雅

【◇】思　【◇】善

【◇】(（？）)戒　【◇】(（？）)成

【◇】仁　【◇】纵

【◇】心　◇匪

【◇】器　【◇】寸

【◇】标　◇勿

【◇】(（？）)嫌　【◇】固

【◇】难　【◇】周

【◇】备　【◇】七

【◇】步　【◇】辞

【◇】远　【◇】三

【◇】略　【◇】玄

【◇】秘　【◇】冲

【◇】信　【◇】在

【◇】人　【◇】诚

【◇】(（？）)未　【◇】沦

【◇】堕　【◇】兵

【◇】戎　【◇】偃

【◇】戟　【◇】武

【◇】帝　【◇】(（？）)腾

【◇】辉　【◇】(（？）)通

【◇】衢　【◇】走

【◇】驿　【◇】结

【◇】陌　【◇】萦

【◇】旗　【◇】九

【◇】江　【◇】(（？）)跃

【◇】羽　【◇】四

【◇】海　【◇】星

【◇】威　【◇】铜

【◇】梁　【◇】截

【◇】险　【◇】剑

【◇】阁　【◇】要

【◇】(（？）)机　【◇】将

【◇】谋　【◇】[(宋-木+?)/(冗-几+力)]

【◇】败　【◇】临

【◇】敌　【◇】虑

【◇】征　【◇】胜

【◇】怀　【◇】大

【◇】惧　【◇】锥

【◇】劣　◇莫

【◇】欺　【◇】鱼

【◇】丽　【◇】并

【◇】进　【◇】鹤

【◇】翼　【◇】双

【◇】飞　【◇】赤

【◇】心　【◇】罔

【◇】诈　【◇】黄

【◇】泉　【◇】损

【◇】期　【◇】元

【◇】首　【◇】忻

【◇】效　【◇】赏

【◇】职　【◇】靡

【◇】疑　【◇】肢

【◇】肱　【◇】竭

【◇】操　【◇】佐

【◇】弼　【◇】天

【◇】基　【◇】君

【◇】臣　【◇】道

【◇】合　【◇】宜

【◇】保　【◇】神

【◇】姿　【◇】(（？）)米

【◇】面　【◇】柴

【◇】炭　【◇】养

【◇】生　【◇】是

【◇】托　【◇】苏

【◇】油　【◇】石

【◇】蜜　【◇】盐

【◇】醋　【◇】羹

【◇】臛　【◇】饼

【◇】果　【◇】喜

【◇】团　【◇】糖

【◇】蔗　【◇】啖

【◇】嚼　【◇】姜

【◇】椒　【◇】芥

【◇】末　【◇】煮

【◇】熟　【◇】斟

【◇】酌　◇恭

【◇】谨　【◇】敬

【◇】持　【◇】(（？）)盘

【◇】盂　【◇】箸

【◇】着　【◇】却

【◇】坐　【◇】小

【◇】床　【◇】返

【◇】沽　【◇】衣

【◇】角　【◇】餐

【◇】萝　【◇】迁

【◇】位　【◇】齿

【◇】木　【◇】梳

【◇】濯　【◇】牛

【◇】冀　【◇】涂

【◇】拭　【◇】洗

【◇】条　【◇】匙

【◇】[木*(夕-、+?)]　【◇】仓

【◇】库　【◇】厨

【◇】厅　【◇】安

【◇】堵　【◇】釜

【◇】罐　【◇】(（？）)刀

【◇】(（？）)枪　【◇】盆

【◇】瓮　【◇】斧

【◇】箕　【◇】绳

【◇】素　【◇】违

【◇】拒　【◇】敕

【◇】条　【◇】官

【◇】司　【◇】执

【◇】縳　【◇】养

【◇】身　【◇】知

【◇】患　【◇】逐

【◇】静　【◇】林

【◇】薄　【◇】专

【◇】崇　【◇】社

【◇】多　【◇】遣

【◇】斯　【◇】村

【◇】着　【◇】春

【◇】耕　【◇】种

【◇】植　【◇】[田*支]

【◇】亩　【◇】营

【◇】农　【◇】决

【◇】油　【◇】降

【◇】(（？）)泽　【◇】梨

【◇】攚　【◇】施

【◇】(（？）)功　【◇】懒

【◇】夫　【◇】晨

【◇】霖　【◇】勒

【◇】土　【◇】霄

【◇】兴　【◇】鞭

【◇】伏　【◇】东

【◇】轝　【◇】驴

【◇】驮　【◇】马

【◇】乘　【◇】排

【◇】槊　【◇】弓

【◇】箭　【◇】逆

【◇】顺　【◇】分寸

【◇】稻　【◇】麻

【◇】豆　【◇】麦

【◇】筹　【◇】量

【◇】斛　【◇】升

【◇】数　【◇】计

【◇】算　【◇】布

【◇】绢　【◇】(（？）)尺

【◇】肘　【◇】(（？）)手

【◇】雇　【◇】价

【◇】依　【◇】度

【◇】凭　【◇】(（？）)缕

【◇】针　【◇】綖

【◇】裁　【◇】缝

【◇】街　【◇】吟

【◇】巷　【◇】吼

【◇】嗔　【◇】笑

【◇】吉　【◇】凶

【◇】绝　【◇】岭

【◇】新　【◇】芝

【◇】碧　空

【◇】危　【◇】峦

【◇】旧　【◇】蕊

【◇】江　【◇】鲜

【◇】带　【◇】宜

【◇】攀　【◇】折

【◇】共　【◇】鄙

【◇】田　【◇】家

【◇】翁　【◇】园

【◇】仙　【◇】树

【◇】鹿　【◇】苑

【◇】王　【◇】城

【◇】舍　【◇】梨

◇之　【◇】国

【◇】劫　【◇】比

【◇】罗　【◇】(（？）)城

【◇】回　【◇】观

【◇】恋　【◇】别

【◇】报　【◇】望

【◇】恩　【◇】生

【◇】鸡　【◇】峰

【◇】隐　【◇】骨

【◇】龙　【◇】穴

【◇】潜　【◇】形

【◇】禅　【◇】河

【◇】水　【◇】浚

【◇】戒　【◇】巘

【◇】岩　【◇】清

【◇】俯　【◇】悲

【◇】尘　【◇】[田/分]

【◇】慈　【◇】和

【◇】求　【◇】振

【◇】惠　【◇】炬

【◇】长　【◇】荣

【◇】扶　【◇】关

【◇】六　【◇】趣

【◇】开　【◇】(（？）)围

【◇】十　【◇】冥

【◇】袪　【◇】除

【◇】虐　【◇】毒

【◇】轸　【◇】忍

【◇】黔　【◇】[?*(艮-日+口)]

【◇】虚　【◇】堂

【◇】严　【◇】像

【◇】书　【◇】写

【◇】尊　【◇】经

【◇】佛　【◇】法

【◇】处　【◇】(（？）)位

【◇】僧佉　【◇】道

【◇】明　【◇】当

【◇】修　【◇】轨

【◇】辙　【◇】至

【◇】涅　槃

【◇】城　【◇】袈

裟　【◇】瓶

【◇】钵　【◇】卧

【◇】贝　【◇】衣

【◇】裳　【◇】虫

【◇】鼠　【◇】恐

【◇】却　【◇】院

【◇】洒　【◇】舒

【◇】张　【◇】[翟*毛]

毹　【◇】绫

【◇】锦　【◇】绣

【◇】铿　【◇】锵

【◇】耻　【◇】无

【◇】嫌　【◇】麝

【◇】香　【◇】赞

【◇】咏　【◇】歌

【◇】管　【◇】舞

【◇】鼓　【◇】笙

【◇】篁　【◇】学

【◇】问　【◇】博

【◇】弄　【◇】梵

【◇】音　【◇】弹

【◇】舌　【◇】悉

昙　【◇】莫

【◇】忌　【◇】愿

【◇】慈　【◇】利

【◇】润　【◇】普

【◇】(（？）)洽　【◇】无

【◇】强　【◇】旦

【◇】题　【◇】八

【◇】百　【◇】余

【◇】皆　【◇】审

【◇】详　【◇】聊

【◇】申　【◇】学

【◇】语　【◇】欲

【◇】[馬*虫]　【◇】天

【◇】章　【◇】因

【◇】业　【◇】报

【◇】托　【◇】形

【◇】母　【◇】腹

◇无　【◇】明

【◇】(（？）)发　◇(（？）)行

【◇】(（？）)试　◇之

【◇】(（？）)起　【◇】(（？）)催

【◇】名　【◇】色

【◇】是　【◇】有

【◇】六　【◇】处

【◇】奚　【◇】开

【◇】见　【◇】生

【◇】虽　【◇】喜

【◇】老　【◇】死

【◇】还　【◇】哀

【◇】忧　【◇】悲

【◇】始　【◇】去

【◇】苦　【◇】恼

【◇】终　【◇】回

【◇】如　【◇】来

【◇】大　【◇】圣

【◇】出　【◇】见

【◇】布　【◇】国

【◇】转　【◇】好

【◇】为　【◇】轮

【◇】极　【◇】斯

【◇】沈　【◇】溺

【◇】始　【◇】从

【◇】鹿　【◇】苑

【◇】俱　尸

那　【◇】北

【◇】所　【◇】演

【◇】梵　（◇）【◇】文

◇数　【◇】无

【◇】穷　【◇】极

【◇】十　【◇】舍

【◇】为　【◇】百

【◇】十　【◇】百

【◇】曰　【◇】千

【◇】十　【◇】千

【◇】为　【◇】万

【◇】拾　【◇】万

【◇】曰　【◇】亿

【◇】十　【◇】亿

【◇】为　【◇】京

【◇】兆　【◇】诸

【◇】反　【◇】载

【◇】法　【◇】海

◇波　【◇】澜

【◇】欲　【◇】令

【◇】一　切

【◇】离　【◇】苦

【◇】皆　【◇】安

【◇】真言　【◇】密

【◇】教　【◇】遇

◇之　【◇】甚

【◇】希　◇有

【◇】信　【◇】佛

【◇】子　【◇】京

【◇】授　【◇】当

【◇】观　【◇】发

【◇】菩　提

【◇】意　【◇】入

【◇】灌　【◇】顶

【◇】坛　【◇】依

【◇】尊　【◇】取

【◇】则　【◇】悉

地　【◇】能

【◇】于　【◇】想

【◇】尊　【◇】遍

【◇】照　【◇】镜

【◇】现　【◇】水

【◇】云　【◇】甚

【◇】深　【◇】密

【◇】藏　【◇】法

【◇】道　【◇】王

【◇】君　【◇】严

【◇】胜　【◇】金刚

【◇】身　◇青

◇不　【◇】动

【◇】去　【◇】牙

【◇】发　【◇】生

【◇】春　【◇】如

【◇】雷　【◇】吼

【◇】金刚　【◇】宝

【◇】教　【◇】溥

【◇】慈　【◇】奘

【◇】劝　【◇】如

【◇】来　【◇】灌

【◇】顶　【◇】去

【◇】火　【◇】珠

【◇】明　【◇】法

【◇】性　【◇】金刚

【◇】观　【◇】察

【◇】智　【◇】母

【◇】起　【◇】四

【◇】量　【◇】心

【◇】转　【◇】轮

【◇】能　【◇】久

【◇】羯磨　【◇】大

【◇】明　【◇】克

【◇】成　【◇】众

【◇】果　【◇】乐

【◇】周　【◇】玄

【◇】英　【◇】随

【◇】念　【◇】具

【◇】成　【◇】海

【◇】会　【◇】曼

◇荼　【◇】圣

【◇】者　【◇】大

【◇】日　【◇】四

【◇】佛　【◇】波

◇砢　【◇】十

【◇】六　【◇】菩

【◇】萨　【◇】内

【◇】外　【◇】供

【◇】养　【◇】四

【◇】摄　【◇】自

【◇】利　【◇】圣

【◇】佛　【◇】贤

【◇】圣　【◇】贤

【◇】劫　【◇】人

【◇】慈　【◇】我

【◇】已　【◇】三

【◇】业　【◇】救

【◇】世　【◇】阇

梨　【◇】传

【◇】法　◇方

【◇】便　【◇】真

◇不　【◇】思

【◇】议　【◇】重

【◇】悲　◇作

【◇】谟　◇穆

◇佉　【◇】大

【◇】师　◇最

◇胜　【◇】瑜

伽　【◇】持

【◇】明　◇制

【◇】底　【◇】依

【◇】于　【◇】大

【◇】教　◇曼

◇荼　【◇】密

【◇】启　【◇】为

【◇】利　【◇】末

【◇】世　【◇】轨

【◇】议　【◇】宗

【◇】赞　【◇】咏

【◇】诸　【◇】圣

◇近　【◇】历

【◇】三　【◇】贤

【◇】次　【◇】修

【◇】拾　【◇】圣

【◇】欢　【◇】喜

◇离　【◇】垢

【◇】发　【◇】光

【◇】明　◇成

【◇】焰　【◇】惠

◇难　【◇】胜

【◇】现　【◇】前

【◇】达　【◇】行

◇不　【◇】动

【◇】善　【◇】惠

【◇】法　【◇】云

【◇】次　【◇】正

◇妙　【◇】觉

【◇】如　【◇】来

【◇】称　【◇】大

【◇】应　【◇】镜

【◇】三　【◇】界

【◇】最　【◇】尊

【◇】十　◇方

◇莫　【◇】并

【◇】拥　【◇】是

【◇】化　【◇】方

【◇】生　【◇】于

【◇】此　【◇】境

【◇】号　【◇】月

【◇】牟尼　【◇】吼

【◇】李　【◇】推

【◇】圣　【◇】从

【◇】何　【◇】道

【◇】来　【◇】总

【◇】持　【◇】为

【◇】迳　◇依

◇教　【◇】奉

【◇】行　◇至

【◇】心　【◇】顶

【◇】礼

【◇】【◇】

师传五部瑜伽教北平吉详子全真记

【◇】(一)【◇】(二)【◇】(三)【◇】(四)【◇】(五)◇(六)【◇】(七)【◇】(八)【◇】(九)【◇】(十)【◇】(十一)【◇】(十二)【◇】(廿)【◇】(百)【◇】(千)【◇】(万)【◇】(正月)【◇】(二月)【◇】(三月)【◇】(四月)


悉昙字记(南天竺般若菩提悉昙)

    No. 2132

悉昙字记(南天竺般若菩提悉昙)

        大唐山阴沙门智广撰

悉昙天竺文字也。西域记云。梵王所制。原始垂则四十七言。寓物合成随事转用。流演支派其源浸广。因地随人微有改变。而中天竺特为详正。边裔殊俗兼习讹文。语其大较本源莫异。斯梗概也。顷尝诵陀罗尼。访求音旨多所差舛。会南天竺沙门般若菩提。赍陀罗尼梵挟。自南海而谒五台寓于山房。因从受焉。与唐书旧翻兼详中天音韵。不无差反。考核源滥所归悉昙。梵僧自云。少字学于先师般若瞿沙。声明文辙将尽微致。南天祖承摩醯首罗之文。此其是也。而中天兼以龙宫之文。有与南天少异。而纲骨必同。健驮罗国喜多迦文独将尤异。而字之由皆悉昙也。因请其所出研审翻注。即其杼轴科以成章。音虽少殊文轨斯在。效绝域之典弗尚诡异。以真言唐书召梵语仿佛而已。岂若观其本文哉。俾学者不逾信宿而悬通梵音。字余七千功少用要。懿夫圣人利物之智也。总持一文理含众德其在兹乎。虽未具观彼史诰之流别。而内经运用固亦备矣。然五天之音或若楚夏矣。中土学者方审详正。窃书简牍以记遗文(古谓楚书曰胡文者。案西域记。其阎浮地之南五天之境。楚人居焉。地周九万余里。三垂大海北背雪山。时无轮王膺运。中分七十余国。其总曰五天竺。亦曰身毒。或云印度。有曰大夏是也。人远承梵王。虽大分四姓。通谓之婆罗门国。佛现于其中。非胡土也。而雪山之北傍临葱岭。即胡人居焉。其字元制有异。良以境邻天竺文字参涉。所来经论咸依梵挟。而风俗则效习其文粗有增损。自古求请佛经多。于彼获之。鱼鲁浑淆直曰胡文谬也)。其始曰悉昙。而韵有六。长短两分字十有二。将冠下章之首。对声呼而发韵。声合韵而字生焉。即◇阿(上声短呼)◇阿(平声长呼)等是也。其中有◇纥里(二合)等四文。悉昙有之非生字所用今略也。其次体文三十有五。通前悉昙四十七言明矣。声之所发则牙齿舌喉唇等合于宫商。其文各五。遍口之声文有十。此中◇啰(曷力遐三声合也)。于生字不应遍诸章(诸章用之多属第八及成当体重或不成字如后具论也)。◇罗声全阙生用。则初章通罗除之一(除罗字罗鉴反)。余单章除之二(除啰罗二字。即第二第三及第八第九第十章也。字非重成简于第一。故云余单章也)。重章除之三(重成也。即第四五六七及第十一已下四章也)。异章句末为他所用。兼下除之六(即盎迦章字牙齿舌等句末之第五字。为上四字所用。亦不可更自重故除之也)。自除之余。各遍能生即◇迦◇佉等是也。生字之章一十有七。各生字殆将四百。则梵文彰焉。正章之外有孤合之文连字重成即字名也。有十一摩多。啰此犹点画。两个半体兼合成文(阿阿等韵生字用十摩多。后字傍点名毗洒勒沙尼此云去声。非为摩多。讫里章用一别摩多。里耶半体。用祗耶兼半体啰也)

初章

将前三十四文。对阿阿等十二韵呼之。增以摩多。生字四百有八。即◇迦(上)◇迦(平)等是也。迦之声下十有二文。并用迦为字体。以阿阿等韵呼之增其摩多。合于声韵各成形也◇佉◇伽等声下例之。以成于一章。次下十有四章。并用初章为字体。各随其所增。将阿阿等韵对所合声字呼之。后增其摩多。遇当体两字将合。则容之勿生。谓第四章中重◇罗。第五重◇嚩(房柯反)第六重◇么。第七重◇那等是也。十一已下四章。如次同上之四章同之除

第二章

将半体中◇只耶。合于初章迦迦等字之下。名◇枳也◇枳耶。生字三百九十有六(枳字几尔反。今详祗耶当是耶字之省也。若然亦同除重。唯有三百八十四。先书字体三百九十六。然将祗耶合之后加摩多。夫重成之字。下者皆省除头也。已下并同也)

第三章

将◇啰字。合于初章迦迦等字之下。名◇迦(上)略(上)◇迦(平)略(平)生字三百九十有六(上略力价反。下略力迦反。上迦下迦并同略之平上取声他皆效之也)

第四章

将◇攞字。合初章字之下。名◇迦攞◇迦攞。生字三百八十有四(攞字洛可反)

第五章

将◇嚩字。合初章字之下。名◇迦嚩(上)◇迦嚩(平)生字三百八十有四(嚩字房可反)

第六章

将◇么字。合初章字之下。名◇迦么◇迦么。生字三百八十有四

第七章

将◇曩字。合初章字之下。名◇迦那◇迦那。生字三百八十有四

第八章

将半体◇啰。加初初章字之上。名◇阿勒迦◇阿勒迦。生字三百九十有六(勒字力德反下同)

第九章

将半体◇啰。加第二章字之上。名◇阿勒枳耶◇阿勒枳耶。生字三百八十有四(若祗耶是耶省亦同除重)

第十章

将半体◇啰。加第三章字之上。名◇阿勒迦略◇阿勒迦略。生字三百九十有六(略平上)

第十一章

将半体◇啰。加第四章字之上。名◇阿勒迦罗◇阿勒迦罗。生字三百八十有四

第十二章

将半体◇啰。加第五章字之上。名◇阿勒迦嚩◇阿勒迦嚩。生字三百八十有四

第十三章

将半体◇啰。加第六章字之上。名◇阿勒迦么◇阿勒迦么。生字三百八十有四

第十四章

将半体◇啰。加第七章字之上。名◇阿勒迦那。◇阿勒迦那。生字三百八十有四

第十五章

以◇迦◇遮◇吒◇多◇波等句末之。第五字。各加于当句前四字之上。及初句末字。加后耶等九字之上。名◇盎迦◇安遮◇安吒◇安多◇唵波◇盎耶等。其必不自重。唯二十九字。不由韵合名为异章。各用阿阿等韵呼之。生字三百四十有八(盎字阿党反。安字并阿亶反。唵字阿感反)

第十六章

用迦等字体。以别摩多合之。谓之◇讫里。成字三十有四(或有加前么多得成字用。非遍能生。且据本字言之。今详讫里之么多祗是悉昙中里字也)

第十七章

用迦等字体。参互加之有三十三字。随文受称。谓◇阿索迦等。各用阿阿等韵呼之。生字三百九十有六

第十八章

正章之外有孤合之文或当体两字重之但依字大呼(谓多阇吒拏等字各有重成也)。或异体字重之即连声合呼(谓悉多罗等是也)。或不具通么多。止为孤合之文(即瑟吒罗等字。有通三五么多也)。或虽生十二之文。而字源不次其犹之孤(即阿悉多罗等也)。或虽异重不必依重以呼之(此五句之末字。加其句之初。即名盎迦等属前章也)。或两字联声。文形其后声彰其前(如么盎迦三合等字。似云莽迦等也)。或字一而名分(如沙字有沙孚（府珂反）二音犹假借也)。或用么多之文。重增其么多。而音必兼之(如部林二合字。从裒（菩侯反）娄（力钩反）与第十一摩多也)。或形非么多独为严字之文(如字之上有仰月之画也)。或有所成而异其名(谓数字重成一字。而其下必正呼。中上连合短呼之。不必正其音。如上娑下迦称阿索迦等也)。或有其声而无其形(此即阿索迦章等字字则无阿。读之皆带其音也)。或不从字生。独为半体之文(如怛达祗耶等用则有之字体无也)。或字有所阙。则加怛达之文。而音掣呼之(如迦佉等字下有达画则云秸（吉八反）稧（苦八反）等也)。或源由字生增于异形(如室梨字犹有奢罗之象。错成印文。若篆籕也)。或考之其生。异之其形(讫里俱罗俱娄等从迦之省。及胡卢等文。么多之异犹草隶也)。斯则梵书之大观焉

    悉昙字记

  【◇】
娜　么　娑(上)　啰嚩(二合)　社若(而也反)(二合)　也　悉
◇昙(去声)(已上题目)

    悉昙

◇短阿字(上声短呼音近恶引)

◇长阿字(依声长呼别体作◇)

◇短伊字(上声声近于翼反别体作◇)

◇长伊字(依字长呼别体作◇)

◇短瓯字(上声声近屋别体作◇)

◇长瓯字(长呼别体作◇)

◇短蔼字(去声声近樱系反)

◇长蔼字(近于界反)

◇短奥字(去声近污别体作◇)

◇长奥字(依字长呼别体作◇)

◇短暗字(去声声近于鉴反别体作◇)

◇长痾字(去声近恶)

义净三藏云。上之三对上短上长。下三对上长下短

右悉昙十二字为后章之韵。如用迦字之声。对阿伊瓯等十二韵呼之。则生得下迦机钩(矩侯反)等十二字。次用佉字之声。则生得佉欺丘(区侯反)等十二字。次生伽其求(瞿侯反)等十二字。已下例然。且先书短迦字一十二文。从第二字已下加其么多。即字形别也。用悉昙韵呼之。则识其字名也。佉伽已下至叉字例然。以成一章。旧云十四音者。即于悉昙十二字中瓯字之下。次有◇纥里◇纥梨◇里◇梨四字。即除前悉昙中最后两字。谓之界畔字也余则为十四音。今约生字除纥里等四字也

    体文(亦曰字母)

◇迦字(居下反音近姜可反)

◇佉字(去下反音近去可反)

◇迦字(渠下反轻音音近其下反。余国有音疑可反)

◇伽字(重音渠我反)

◇哦字(鱼下反音近鱼可反。余国有音◇讲反。别体作◇加么多)

已上五字牙声

◇者字(止下反音近作可反)

◇车字(昌下反音近仓可反。别体作◇)

◇社字(杓下反轻音音近作可反。余国有音而下反别体作◇)

◇社字(重音音近昨我反)

◇若字(而下反音近若我反。余国有音壤。别体作◇)

已上五字齿声

◇吒字(卓下反音近卓我反。别体作◇加么多)

◇侘字(拆下反音近折我反别体作◇)

◇荼字(宅下反轻音。余国有音搦下反)

◇荼字(重音音近幢我反)

◇拏字(搦下反音近搦我反。余国有音拏讲反别体作◇加么多)

已上五字舌声

◇多字(怛下反音近多可反。别体作◇)

◇他字(他下反音近他可反)

◇陀字(大下反轻音余国有音陀可反)

◇陀字(重音音近陀可反)

◇那字(捺下反音近那可反。余国有音音曩。别体作◇)

已上五字喉声

◇波字([盉-木+友]下反音近波我反)

◇颇字(破下反音近破我反)

◇婆字(罢下反轻音。余国有音么字下不尖异后)

◇婆字(重音薄我反)

◇么字(莫下反音近莫可反。余国有音莽)

已上五字唇声

◇也字(药下反音近药可反又音祗也反讹也)

◇啰字(曷力下反三合。卷舌呼啰)

◇罗字(洛下反音近洛可反)

◇嚩字(房下反音近房可反。旧又音和。一云字下尖)

◇奢字(舍下反音近舍可反)

◇沙字(沙下反音近沙可反。一音府下反)

◇娑字(娑下反音近娑可反)

◇诃字(许下反音近许可反。一本音贺)

◇滥字(力陷反音近郎绀反)

◇叉字(楚下反音近楚可反)

已上十字遍口声

右字体三十五字。后章用三十四字为体。唯滥字全不能生。余随所生。具如常章论之

    第一章

◇迦◇迦

右初章生字四百有八。先于字母中。每字平书一十二文。次将么多如次点之。则字形别也。用悉昙韵呼之。则识其字名也。其么多有别体者。任逐便用之。皆通。此初章为后相次六章之体。先书此章字。但除重及啰罗三字。合三十二字。所生三百八十四字。即将◇也等字。如次于下合之。后加么多则字字别也。将悉昙十二韵相对呼之。则识其字名也。恐未晓悟。更每章头书一二数字。以为规准。后皆效此

    第二章

◇己也(二合)◇纪耶(二合)◇纪以(二合)◇纪夷(二合)◇矩庾(二合)◇矩俞(二合)◇枳曳(二合)◇枳[兀*骨](与盖反)◇句俞(二合)◇句曜(庾告反)◇矩焰◇迦(上)夜(已上第二章初字所生一十二文。后皆效此。读者连带。转声调韵呼之)

    第三章

◇迦(上)略(上)◇迦(平)略(平)◇己里◇机厘◇苟溇◇钩娄(吕钩反)(余同上)

    第四章

◇迦攞(上)◇迦攞(平)

    第五章

◇迦嚩(上)◇迦嚩(平)

    第六章

◇迦么◇迦摩

    第七章

◇迦娜◇迦娜

    第八章

◇阿勒迦(上)◇阿勒迦(平)◇伊(上)力纪◇伊力机◇欧鹿苟(上)◇欧鹿钩(平)◇医力蓟◇医力介◇阿勒勾◇阿勒憍(脚号反)◇阿勒剑◇阿勒迦(去)

右第八章字同初章。但用半体◇啰。加诸字上。后点么多也。又此章为后相次六章字体。同前第二已下也。但加半体◇啰也

    第九章

◇阿勒已也◇阿勒枳耶

    第十章

◇阿勒迦略(上)◇阿勒迦啰

    第十一章

◇阿勒迦攞◇阿勒迦攞

    第十二章

◇阿勒迦嚩(上)◇阿勒迦嚩(平)

    第十三章

◇阿勒迦么◇阿勒迦摩

    第十四章

◇阿勒迦娜◇阿勒迦娜

    第十五章

◇盎迦(上)◇盎迦(平)◇应(上)纪◇应机◇蓊苟(俱口反)◇蓊钩(俱候反)◇蘡(于项反)荆◇蘡介◇拥句◇拥憍(脚傲反)◇盎鉴◇盎迦(去)(已上伽字上用◇盎字。冠之生十二字)

◇盎佉(上)◇盎佉(平)(生十二字同上迦字用么多及呼字转声法。下同)

◇盎伽(上)◇盎佉(平)(生十二字同上)

◇盎伽(上声)◇盎佉(平重)(生十二字同上)

◇字(并将冠上四字之首。不复自重。后皆效此。已上牙声之字。皆用盎声)

◇安者◇安遮(生十二字同上此◇是◇字之省)

◇安车(上)◇安车(生十二字)

◇安社◇安阇(生十二字)

◇安社(重)◇安阇(重)(生十二字)

◇字(为上四字所用。不可更自重。已上齿声之字同用安音阿亶反)

◇安吒(上)◇安吒(平)(生十二安字)

◇安侘(上)(丑加反)◇安侘(生十二字)

◇安茶(上)◇安茶(生十二字)

◇安茶(上重)◇安茶(重音)(生十二字)

◇字(为上四字所用。不可更自重。此字有自重者便属别章则大呼。拏音非盎拏也。余并同此也。已上舌声之字同用安声)

◇安多(上)◇安多(生十二字)

◇安他(上)◇安他(生十二字)

◇安挓(上)◇安挓(生十二字)

◇安陀(上重)◇安陀(重音)(生十二字)

◇字(为上四字所用。不可更自重。若重属别章。已上喉声之字同用安声)

◇唵跛◇唵跛(生十二字)

◇唵颇(上)◇唵颇(平)(生十二字)

◇唵婆(上)◇唵婆(生十二字)

◇唵婆(上重音)◇唵婆(重)(生十二字)

◇字(为上四字所用。不更自重。已上唇声之字同用唵声)

◇盎也◇盎耶(生十二字)

◇盎攞(上)◇盎啰(生十二字)

◇盎攞(上)◇盎攞(生十二字)

◇盎攞(上)◇盎嚩(平)(生十二字)

◇盎舍◇盎奢(生十二字)

◇盎洒◇盎沙(生十二字)

◇盎娑(上)◇盎娑(平)(生十二字)

◇盎诃(上)◇盎诃(生十二字)

◇盎叉(上)◇盎叉(生十二字)

右此章字两字重成不得依字呼之。异于诸章故云异章。然盎安等将读之际。潜带其音亦不分明称盎安也

    第十六章

◇讫里◇乞里◇佉里◇佉里(重音)◇龁里◇齿里◇质里◇实里◇实里(重音)◇日里(已下并同吉里反。但用于下合之。读者取其声势。亦有用么多得重成字用。非遍能生也)

    第十七章

◇阿索迦(生十二字)◇阿索佉(已下各生十二字)◇阿拖伽◇阿拖伽(重)◇盎迦怛啰

◇阿嚩遮◇阿伐车◇阿伐社◇阿伐阇(重)◇阿社若

◇阿瑟吒◇阿瑟侘◇阿拖荼◇阿拖荼(重)◇阿瑟拏

◇阿萨多◇阿萨他◇阿伐拖◇阿伐拖(重)◇阿勒多萨那

◇阿萨波◇阿萨颇◇阿拖婆◇阿拖婆(重)◇阿勒叉么

◇阿勒叉微耶◇阿勒叉微厘耶◇阿刺多◇阿多迦嚩◇阿吒奢◇阿吒沙◇阿沙诃◇阿婆叉(已上一章重文读之。皆带阿声连促呼之。此章亦除滥字。又合娑诃字唯三十三字。皆通十二字加么多也。其于字母不次者。分入后章)

    第十八章孤合之文

◇阿跛多◇阿吒迦◇阿娜萨嚩◇阿吒瑟车啰

右此章字类流派无尽。或通三五么多读之并同上章。当体重两◇多◇社◇吒◇拏◇那等字(并依本字大呼多。则不得云多多也)联声字◇(上么下盎迦。后字之声入于前。似云莽迦也。用此章字皆然)两重么多字◇部林(去)◇齿林(去)◇吽(已上字有第六及第十一么多读之皆带两声也。此◇是第六么多分布于傍也)半体文◇多达又作◇(皆同也)◇秖耶(当是耶字。之省也)印文字◇(是室梨字西域为印也)。此类甚多略出其状也。前叙云啰于生字不应遍诸章。谓第二第四五六七章用之。其字则属第八章也。若第三及第八章用之成当体重。非此章字也。若第九已下四章用之。则更重重全非字也。其啰字当体重。及重章中当体重。书者至此但存一重字。不须生十二也。虽或有用处亦通三五么多。非遍能生故不入此生字之内。缘存一当体重字故。云容之勿生也。后第十八云或当体两字重之。但依字大呼。谓多阇吒拏等。各有重成也。等者等余字母。并有重成之用也。但大呼之。不得言多多啰啰等也

悉昙字记


新收一切藏经音义

No. 2128

新收一切藏经音义序

处士顾齐之

慧琳法师。俗姓裴氏。疎勒国人也。夙蕴儒术。弱冠归于释氏。师不空三藏。至于经论。尤精字学。建中末乃着经音义一百卷。约六十万言。始于大般若经。终于小乘记传。国初有沙门玄应及太原郭处士。并着音释。例多漏略。有西明寺玄畅上人。克绍前烈晦明不倦。志夺秋霜之净。心涵止水之鉴。乃寻其遗逸。蕴而藏诸。焚之以栴檀。饰之以绮绣。光前绝后。骇目惊心。福祉生焉。弘利博矣。齐之不敏欲窥藏经。乃询于畅公蒙示音义。齐之以为。文字之有音义。犹迷方而得路。慧灯而破闇。潜虽伏矣。默而识之。于是审其声。而辩其音。有喉腭龂齿唇吻等。有宫商角徵羽等音。晓之以重轻。别之以清浊。而四声递发五音迭用。其间双声叠韵循环反覆。互为首尾参差勿失。而义理昭然。得其音则义通。义通则理圆。理圆则文无滞。文无滞则千经万论如指诸掌而已矣。朝凡暮圣岂假终日。所以不离文字而得解脱。无师之智肇自心源拆。疑滞之胸襟。烛昏蒙于倏忽。真诠俗谛。于此区分梵语唐言自兹明白。又音虽南北。义无差别。秦人去声似上。吴人上声似去。其间失于轻剽伤于重浊。罕分鱼鲁之谬。多传豕亥之误。至如四十二字母及十二字音。从毗卢遮那佛心生。则鸟迹虫文之所不逮。然源流有异音义无殊。披沙拣金从理证性。性得而言可遣。言可遣而文字亦忘。同归一真如则筌蹄弃矣。上座明秀寺主契元都维那玄测。皆精悫真乘护持圣典。文华璀璨经论弘赡。或道情深远独得玄珠。或律行清高孤标戒月。上以惬圣贤之意。下以旌勤恳之心。因命匪才敬而为序(时开成五年九月十日)

一切经音义序

试太常寺奉礼郎景审述

昔者素王设教。着十翼而通阴阳。玄帝谈经。演二篇而明道德。岂若能仁出代独步迦维。会三乘于鹫峰。转四轮于鹿苑。繇是有半满之字。敷贯散之花。因缁客而西至。驱白马以东迈。是知不无不有掩蔽邪徒。即色即空甄明正道。于是慧云蓄润。垂叆叇而荫群氓。法雨含滋。散空蒙而沾众草。斯之功利不可胜言。大矣哉。觉皇之为教也。若乃书之贝叶编诸海藏。结集由饮光之心。文义宣庆喜之口。流传此土七百余年。至于文字或难偏傍有误。书籍之所不载。声韵之所未闻。或俗体无凭。或梵言存本。不有音义诚难究诸。欲使坐得明师立闻精谊。就学无劳于负笈。请益讵假于抠衣。所以一十二音宣于涅槃奥典。四十二字载乎花严真经(十二音是翻梵字之声势也。旧云十四音误也。又有三十四字名为字母。每字以十二音翻之。遂成四百八字。共相乘转成一十八章名曰悉谈。如新涅盘经音义中广明矣)。故曰无离文字解脱也。暨国朝初有沙门玄应。孤标生知独运先觉。明唐梵异语。识古今奇字。撰一切经音义一部。凡二十五卷。可以贻诸后进光彼先贤。作彼岸之津梁。涉法门之键钥。次有沙门慧苑。撰新译华严音义二卷。并编于开元释教录。然以后译经论及先所未音者。至于披读讲解。文谬谊乖得失疑滞。寡闻孤陋莫有微通。多见强识罕能尽究。然而自慠之辈。耻下问而不求。匿好之流。[希-巾+ㄙ]深知而不答。则圣言有阻能无悲焉。有大兴善寺慧琳法师者。姓裴氏。疎勒国人也。则大广智不空三藏之弟子矣。内精密教。入于总持之门。外究墨流。研乎文字之粹。印度声明之妙。支那音韵之精。既瓶受于先师。亦泉泻于后学。鞮译回缀参于上首。师掇其阙遗叹其病惑。览兹群经纂彼诂训。然则古来音反多以傍纽而为双声。始自[服-月+舟]虔元无定旨。吴音与秦音莫辩。清韵与浊韵难明。至如武与绵为双声。企以智为叠韵。若斯之类盖所不取。近有元庭坚韵英。及张[戩-(ㄙ*ㄙ)+(ㄠ*ㄠ)]考声切韵。今之所音取则于此。大略以七家字书释谊(七书谓玉篇。说文。字林。字统。古今正字。文字典说。开元文字音义)七书不该百氏咸讨。又训解之末兼辩六书。庶因此而识彼。闻一以知十。师二十余载。傍求典籍。备讨经论。孜孜不倦。修缉为务。以建中末年创制。至元和二祀方就。凡一百轴。具释众经。始于大般若。终于护命法。总一千三百部。五千七百余卷。旧两家音义合而次之。标名为异(两家谓玄应慧苑等)浩然如海吞众流以成深。晈兮若镜照群物以无倦。元和十二年二月三十日。绝笔于西明寺焉。审以颇好文字择善从之。许为不请之师。自愧未成之器。因启其卷乃告厥功。谬以微才叙之云尔

一切经音义卷第一

翻经沙门慧琳撰

音三藏圣教序并大般若经五十一卷

大唐三藏圣教序

太宗文皇帝制　慧琳音

二仪(鱼羁反易上系曰易有太极是生两仪顾野王云二仪谓天地也法象也毛诗传云仪正也说文度也从人义声也说文又解义字从羊从我我字从手从戈下从禾者非也羁音居宜反)

覆载(上敷务反见韵英秦音也诸字书音为敷救反吴楚之音也贾逵注国语云覆盖也荫也说文从而复声也西音呀贾反从冂冂音觅上下覆之会意字也下哉爱反孔安国注尚书云载成也礼记曰天无私覆地无私载说文载乘也从车[水/戈]音哉从戈才声也经作载隶书略也才古文才字非水)

潜寒暑(上渐阎反广雅潜没也藏也尔雅沈也深也说文涉水也从水朁声朁音惨七敢反有从二天或从二夫皆误略也下旱安反苍颉篇云寒冷也说文冻也从宀从人从[卄/廾]下从冰宀音绵[卄/廾]音莾冰音冰古莾字上下二草也)

窥天(犬规反考声窥[覤-儿+豆]也韵诠云窃见也说文小视也从穴规声也或作窥[覤-儿+豆]音青预反)

鉴地(贾陷反广雅鉴照也明也玉篇镜也说文大盆也取明水鉴诸月也从金监声也或作鉴)

可征(陟陵反郑玄注周礼云征召也明也声类责也求也杜预注左传云验也说文象也案事有象可验曰征从壬从微省声也壬音体郢反)

控寂(上苦贡反考声控持也说文引也告也从手空声下情亦反俗字也说文作[宋-木+(上/小)]正体字也)

毫牦(上胡高反下力驰反案九章算经云凡度之法初起于忽十忽为丝十丝为毫十毫为牦说文毫牦二字并从毛毫从豪省牦从斄省皆形声字也今作豪斄非本字假借用也)

凝玄(鱼兢反孔安国注尚书云凝成也郑注礼云坚也广雅止也韵英不动也说文作冰水坚结也从冫疑声也冫音冰)

蠢蠢(春尹反毛诗传曰蠢蠢虫动也郭璞注尔雅云动摇貌也从[虫*虫]春声也或作偆或作[戈/蠢]作蠢皆古字[虫*虫]音昆)

庸鄙(上勇从反考声庸愚也郑众注大戴礼孔子曰所谓庸人者口不道善言又不能选贤人善士而托其身以为已直从物而流不知所归若此者可谓庸人也楚辞亦云斯贱之人也说文从庚用声也下悲美反老声鄙贱人也恶鄙野不慧之称名鄙夫说文五酂为鄙从邑[口/(百-日+回)]声[口/(百-日+回)]音鄙酂音子短反百户也凡五百家为鄙也)

东域(为逼反考声域国也刘熙注孟子云居处也说文邦也从土或声也)

拯含(拯音无叠韵取蒸字上声杜预注左传拯助也韵诠救也方言拔出溺也古今正字拯抍也从手丞声也抍音升也)

纷纠(上拂文反广雅纷纷乱也楚辞盛也说文从糸分声下经酉反杜注左传纠举也说文从糸[┴*├]声隶书省作[┴*├]音纠糸音觅也)

沿时(上音缘孔注尚书云顺流而下曰沿杜注左传沿缘也说文云缘水而下也从水形声也)

隆替(六冲反郭注尔雅云中央高起也说文礼大也从阜形声也天计反俗字也尔雅相待也贾注国语云礼也说文作普废也并两立一偏下曰替会意字今作替俗字也)

玄奘(藏浪反亦通上声方言奘大也壮也考声多力也健也疾也说文从大壮声也)

讵能(渠御反韵英云疑词也庄子讵能者下定之词也转注字也)

回出(萤颖反上声字古文作冋象国邑从口说文邑外谓之郊郊外谓之野野外谓之林林外谓之冋冋音癸营反象远界也从辵今俗从向者非也)

只千古(征亦反说文一枚也桂苑珠藂单也群书字要只字从隹隹鸟也从叉叉手也手持一鸟为只象形字经文或从又误也)

栖虑(先奚反俗字也正作栖尔雅栖息也从木妻声下吕御反考声疑而息之也说文从息虍声音呼)

慨深(康爱反顾野王云[巾*亢]慨不得志也愤壮慨叹太息也或作熂说文深字从水从[穴/((嘹-口)-(日/小))]省也)

讹谬(上五戈反郑笺毛诗云讹伪也下眉救反韵英云谬误也韵诠诈妄也说文从言翏声此翏音六幼反)

条析(上亭姚反广雅条教也毛诗科也说文小枝也从木攸声也下星亦反广雅析分也说文破木也从木从片或作析[片*斤]古字也)

翘心(只姚反广雅翘举也杜注左传翘翘远貌也说文从羽尧声也)

远迈(埋拜反广雅云迈远行也从万从辵辵音丑略反)

拨烟霞(上补末反广雅拨除也郑注礼云拂也说文治也从手发声次宴贤反说文火气也从火垔声或作烟考声云元气也垔音因下夏加反韵英云日气也王逸注楚词云日始欲出赤黄气也考声云天际赤云也古今正字从两叚声也或作赮)

蹑霜(女辄反方言蹑登也广雅履也说文蹈也从足聂声也聂音同上)

前踪(上俗前字也说文先也正体从止从舟作[止/舟]说文不行而进谓之前止在舟上也蔡邕加刂刂水也广二寻深二仞曰刂刂音古外反俗从刀者非也下足庸反淮南子曰行则有踪尔雅迹也说文车迹也从足从声也)

询求(笋遵反左传咨亲为询韵诠云询事也尔雅信也古今正字从言从旬声也)

飡风(仓单反俗字也说文吞也食也正体从[餐-食]从食作餐[餐-食]音残)

鹿苑(上勒木反下惌远反西域记云婆罗痆斯国之苑名也亦名鹿野苑亦名施鹿林旧译云波罗柰国即如来初转法轮处也)

鹫峰(上音就西国山此山高峻鹫鸟所居或名灵鹫山或云鹫岭皆一山而异名也如来于此山中得转法轮甚多圣迹在中天界)

探赜(上他含反变体俗字也古文从[穴/((嘹-口)-(日/小))]作[挖-乙+((嘹-口)-(日/小))][穴/((嘹-口)-(日/小))]音徒感反孔注尚书云探取又说文远取也从手罙声下柴革反韵诠云幽深也桂苑珠藂玄微也古今正字从[姬-女][姬-女]音夷责字正从朿朿音次作[朿/貝])

驰骤(上直离反俗字也本作驼形声字它音夷考声云驰走也广雅奔也说文大驱也从马也它声也下愁瘦反贾注国语云骤疾也广雅亦奔也说文马疾步也从马聚声也)

三箧(谦颊反礼记云箧盛物之椷也箧者盛经书衣物器也古今正字云箧笥也从竹匧声也说文匧字从方夹声也)

波涛(唐劳反许叔重注淮南子云潮水涌起迁者为涛苍颉篇云大波也古今正字从水从寿省声)

爰自(远权反考声爰于也尔雅曰也毛诗传为也于也说文引也从[受-(冗-几)]于声也[受-(冗-几)]音披表反)

东陲(述危反韵诠云陲危也广雅边也弘福寺碑文中作垂略也从阜垂声也)

[垂*夬]而(犬悦反苍颉篇亏也说文器破也从垂从夬或从[卸-ㄗ]作缺亦同)

同臻(侧巾反古文作臸字书臻到也去声聚也说文云从至秦声)

业坠(上严劫反尔雅业事也国语叙也大也说文从[業-木+十]从巾今隶书从木变体也[業-木+十]音锄学反下除类反尔雅坠落也广雅失也说文作队从高堕也从阜[隊-(阿-可)]声也或从石作[石*(隊-(阿-可))])

桂生(圭慧反山海经云招榣山多桂郭璞曰桂叶似枇杷长尺余味辛花白本草云桂有菌牡二种并出交广州及桂林山说文云江南香木也百药之长从木圭声也菌音郡牡音母也)

泫其(玄罥反韵诠云草露水光也考声囦泫水貌也说文流也从水玄声又音玄也囦音渊也)

卉木(晖贵反说文草之总名也从[艸-屮]从草今从三十作卉讹也[艸-屮]音丑列反)

圭璋(上桂畦反说文瑞玉也上圆下方公侯伯所执从重土字统土殷礼封诸侯有三等公侯伯皆有重土故执圭子男无重土故无圭圭古字也下止阳反说文云半圭为璋从玉章声也畦音慧圭反)

翰墨(寒岸反尚书大传云翰者鸟兽长毫毛也取以为笔故谓能书为笔翰说文天鸡羽也从羽倝声倝音干岸反下母北反考声墨黑也说文书墨也从土黑声也)

摽瓦砾(上必遥反考声云摽举人说文击也从手票声或作[票*支]也下力的反考声砾大砂也说文从石也从乐省声也)

谬承(时仍反说文受也从手氶声也)

[褎-禾+呆]赞(上补毛反顾野王曰褒犹扬美之也说文衣博裾也从衣[印-ㄗ+呆]声[印-ㄗ+呆]音保下臧散反释名云称人之美曰赞古今正字云赞颂所以解释物理也从言赞声)

循躬(上随匀反尔雅循自也考声述也顺也说文循行也从彳盾声也经作循误也下姜隆反说文躬身也正从吕作躳从身弓声也)

高宗皇帝在春宫述三藏记(即大帝也)

崇阐(上床隆反郑笺毛诗云崇序也贾注国语云敬也郑注礼记云尊也说文高也从山宗声也或作崇下昌演反韩康伯注系辞云阐明也广雅辟也声类大开也说文从门单声也)

轨[跳-兆+屬](上居洧反贾逵注国语轨法也广雅迹也说文车辙也从车从宄省声也宄音鬼下重绿反汉书音义云[跳-兆+屬]迹也说文蹢[跳-兆+屬]也从足属声也或作躅略也)

综括(宗宋反桂苑珠藂云机上织具也综理丝缕使不相乱者名综说文机缕也从糸宗声下宦活反韩康伯注易云括结也韩诗束也考声捡也说文洁也从手舌声也)

宏远(获萠反尔雅宏大也郑注礼记宽也说文屋深响也从宀[肱-月]声宀音绵[肱-月]音国弘反)

秘扃(悲媚反郑笺毛诗云秘神也广雅劳也韵英密也说文从示必声也示音只下癸营反顾野王云户扇上[金*截]釰也所用于外以关闭门户也说文外闭之关也从户冋声经从向作扃误也)

遂古(随类反郑笺诗曰遂久也国语信也从也广雅往也说文亡也会意也从辵[隊-(阿-可)]声也[隊-(阿-可)]音同)

排空(败埋反顾野王云排抵也广雅推也说文挤也从手非声也)

黔黎(俭廉反郑注礼云黔首万民也史记云始皇二十六年更名万民为黔首也说文从黑今声下礼提反孔注尚书云黎众也)

敛衽(上廉捡反尔雅敛聚也考声录也说文收也从文佥声也下壬[示*冘]反说文衿也从衣壬声)

昆虫(上古魂反假借字也正体作[虫*虫]声类作蜫郑注礼记云昆明也明虫者阳而生阴而藏者也夏小正昆众也小虫也说文总名也从二虫下逐融反尔雅云有足曰虫无足曰豸说文从三虫俗作虫豸音持里反)

阿耨达(奴禄反正梵音云阿那婆达多唐云无热恼池此池在五印度北大雪山北香山南二山中间有此龙池谨案起世因本经及立世阿毗昙论皆云大雪山北有此大池纵广五十踰缮那计而方一千五百里于池四面出四大河皆共旋流绕池一匝流入四海东面出者名私多河古译名斯陀河南面者名兢伽河古名恒河西面出者名信度河古名辛头河北而出者名缚蒭河古名博叉河此国黄河即东面私多河之末也此方言无热恼者龙王福德之称也一切诸龙皆受热砂等苦此池龙王独无此苦故以为名也)

神甸(亭现反郑玄注周礼云甸犹田也天子服治之田也孔注尚书云规方千里之内谓之甸服王城四面各五百里也今谓之畿甸即是也畿音祈)

耆闇崛山(上音只下达律反正梵音云纥哩（二合）驮啰（二合）屈吒唐云鹫峰山即前文已说也)

嵩华(上相融反下获骂反即此方嵩高太华二山也[山/一/(卄*├)/┬]字正体从山从[┴/(卄*├)/┬]假借用也)

恳诚(康佷反广雅恳信也诚也集训美也从心貇声也貇音上同)

龆龀(上亭遥反俗字也正体从髟作髫埤苍髫髦也考声云小儿剃发留两边胎发曰髫从髟召声下初觐反说文毁齿也男八月齿生八岁而龀女七月齿生七岁而龀从齿匕声经从乙讹也髦音毛髟音必姚反剃音天计反)

迦维(梵语古译讹略也正梵音劫毗罗筏窣睹城佛下生之处也)

久植(时力反杜注左传植长也苍颉篇息也考声立也从木直声也)

足岳(上将裕反俗字也正从口从止作[口/止]杜注左传云足成也韵英增益亦假借字也下五角反广雅岳确也白虎通云确同功德也或作[獄/山]经作岳古字也确音苦角反)

大般若波罗蜜多经卷第一(法师玄奘奉诏译)

初分缘起品之一(释经题本梵语)

般(音钵本梵音云钵啰（二合）啰取罗字上声兼转舌即是也其二合者两字各取半音合为一声古云般者讹略也)若(而者反正梵音枳娘（二合）枳音鸡以反娘取上声二字合为一声古云若者略也)波(正梵音应云播波个反引声)罗(正梵音应云啰准上取罗上声转舌呼之)蜜多(正云弭多弭音迷以反)具足应言摩贺(引)钵啰(二合)枳娘(二合)播(引)啰(转舌)弭多梵云摩贺(唐言大)钵啰(二合)枳娘(二合唐言慧亦云智慧或云正了知义净作此解)播(引)

啰弭多(唐言彼岸到今[廷-壬+(同-(一/口)+巳)]文云到彼岸如上所说虽是本正梵语略音已行难为改正般若波罗蜜多久传于世愚智共闻今之所论为造经音解其文字及释梵语不可不具说也但欲广其学者知见耳实非改易经文已下诸经中有正梵语及论文字是非皆同此例取舍今古任随本志)

薄伽梵(五印度梵语也大智度云如来尊号有无量名略而言之有其六种薄伽梵是总称也义曰众德之美尊敬之极也古译为世尊世出世间咸尊重故佛地论颂曰)

自在炽盛与端严　　名称吉祥及尊贵
如是六种义差别　　应知总号薄伽梵

(此为文含多义译经者故存梵言后有梵语及陀罗尼句准此应知)

重担(上柱勇反上声字下耽滥反广雅担负也以木荷物也说文举也从手詹声经有从木作檐误也)

等为(说文等字从竹从寺下荣伪反为字上从爪经作为讹略也)

摧灭(上藏雷反顾野王云摧折也考声剉也说文挤也挤音精礼反从手崔声也下弥结反王逸注楚辞云灭消也玉篇没也说文尽也从水烕声也烕字从戌从火)

熙怡(上虚饥反字统云熙和也考声美也从灬[(厂-一)*臣*巳]声也[(厂-一)*臣*巳]音同上灬音必遥反下以之反考声怡喜悦也说文和也从心台声台本古文以字也)

嚬嘁(上毗寅反下酒育反文字集略云嚬者嘁眉也顾野王曰嚬嘁者忧愁思虑不乐之貌也考声云嘁[口*咨]忸怩也说文涉水则嚬嘁古文作颦亦作[頻/言]今从省略下嘁字或作蹙亦同古文作[月*蹙]经文作蹙非本字训为竆也迫也罪也急也非经义也)

挂碍(上华寡反下我盖反说文纲碍也从冈从圭省声碍止也从石疑声也)

舍轭(于格反俗字也正作轭从车从户从乙郑众注考工记云辕端压牛领木轭也)

尼师坛(梵语略也正梵音具足应云[寧*頁]史娜曩唐译为敷具今之坐具也[寧*頁]音宁顶反)

两趺(甫无反俗用字也正作跗郑注仪礼云足上也经文有作[跳-兆+不]未详也)

两跟(冈恩反字统云足后曰跟说文足踵也从足从根省声也踵音肿也)

四踝(华瓦反苍颉篇云在足侧高处也声类云足外附骨也内外为四踝说文足踝从足从稞省声稞音同上)

两胫(形定反玉篇胫足[跳-兆+非]膓前大骨也说文足胻也胻音幸从肉从迳省声也腓音[夗-夕+月])

两腨(遄耎也文字集略云胫之腹也说文足[跳-兆+非]膓也或作[跳-兆+專]踹膞四形并同今从肉遄音船)

两膝(骨逸反玉篇膝胫上头也说文胫头骨节也正体从[ㄗ@、]作厀[ㄗ@、]音节桼音七经从肉作膝时用字也)

两[骨*坒](鼙米反考声[骨*坒]股也说文正从骨作脾脾股外也卑声也或作[跳-兆+卑]古字也今经从月作[月*坒]非也本无此字)

[要/月]胁(香业反或作胁亦同说文肚两傍也从肉劦音叶从三力经从三刀作胁非也)

脐中(情奚反字书云当腹之中曰脐说文膍脐也从肉齐声也或下从肉亦同膍音毗)

胸臆(上香邕反说文胸膺也案膺即臆也或作匈亦通下应力反说文臆亦胸骨也从肉从亿省声也经从月误也)

两腋(盈益反又攴亦反并通埤苍云在肘后也古今正字腋胳也从肉从液省声胳音各)

两髆(膀莫反字林云髆胛也说文肩脾也从骨从博省声经多从月作膊非也音普博反郭璞云披割牛羊五藏谓之膊非经义脾音卑专从甫从寸)

两肘(张柳反说文臂节也从肉从寸或作杻[月*丑]皆古字也)

两臂(卑寐反说文手上也即掌后肘前谓之臂从肉辟声也)

两腕(乌灌反或作捥皆俗用字也郑玄注仪礼云掌后节也扬雄曰腕握也案寸口前掌后曰腕)

项胭(上瓨讲反说文云前曰颈后日项下宴坚反声类胭喉也苍颉篇胭也古今正字从肉因声案胭即颈之异名也或作[膘-示+土]胭皆古字也经从口作咽非也颈音经郢反咽音宴瓨音项江反)

頥颔(上以伊反下含感反方言[(厂-一)*臣*頁]颔互名也文字集略云颏也说文辅车骨也从页页头也[姬-女]含皆声也经从[└@(耜-耒)]非也[〡*臣]音夷颏音孩也)

颊頟(上兼叶反广雅颊辅也玉篇云目下耳前曰颊或从肉作脥亦通下牙格反方言頟颡也说文从页从格省声也经从客作额俗字也)

毫相(上胡高反集训云长锐秀毛下息亮反如来眉间长毛也观佛三昧经云其毛白色在佛眉间引而申之长一丈三尺五寸纵之即右旋卷成螺文三十二大相之中最上相也)

俱胝(音知天竺国数法名也案花严经阿僧祇品云十万为一洛叉此国以数一亿一百洛叉为一俱胝俱胝三等数法之中此即中数之名也)

那庾多(庾音羊主反亦数法名也古云那由他花严经云俱[月*互]为阿庾多又数中即是上等大数名也皆竆至本方变其名)

殑伽(西国河名也上其疑反下语佉反为就梵音作此翻古名恒河即前说四大河之一南面河也)

绮饰(上欺纪反范子计然云绮出齐郡案用二色彩丝织成文花次于锦厚于绫说文云有文缯也从糸奇声也下商织反集训云服着华丽也考声云装也修理清洁也说文刷也从巾飤声也)

[糸*囟]滑(上思计反孔注尚书细小也说文微也从糸囟声也糸音觅囟音信下患八反广雅滑媺也玉篇不涩也涩犹涩也说文利也从水骨声也媺音美古美字也涩音色)

轻耎(乳兖反考声云耎弱也韵英云柔也说文从而从大又古作[葷-車+(〦/儿/瓦)]说文柔韦也从北从古[穴/瓦]或作[月*(而/火)][渜-大+火]经文作软非也并无此字也)

极[火*(晏-女+(大/((犀-尸)-牛+十)))](下包貌反广雅[火*(日/出/大/米)]热也考声云烧柴火烈作声也韵英火灹曰[火*(日/出/大/米)]说文灼也从火[火*(日/出/大/米)]声也灹音摘嫁反灼音章药反)

盲者(陌彭反说文云目无眸子曰盲从目亡声经作盲或作盲皆俗字也)

聋者(禄东反左传云耳不听五音之和谓之聋杜预曰聋暗也说文声也)

痖者(鵶贾反考声云不能言也案痖人虽有声而无词说文阙古今正字痖喑也从疒亚声经从口作哑非也音厄笑声也非经义鵶音乌加反疒音女厄反)

醒悟(上星净反又音星贾逵曰醉除解为醒形声字也)

疲顿(上音皮玉篇疲倦也释名劳也转注字下敦遁反考声困极也说文下首也从页屯声也)

乐静(上五教反下音靖玉篇云静思也息也安也谥法曰远离嚣妄曰静转注字也)

舍諠(吁袁反声类諠哗也郑玄注礼记嚣也或从雚作欢形声字也雚音灌有从口作喧俗用非正)

欻尔(晖律反苍颉篇欻猝起也猝音村讷反薛综曰欻忽也说文云有所吹起也从欠炎声)

挠乱(上拏绞反广雅乱也说文扰也从手尧声也)

映蔽(上英敬反考声晖也韵英云傍照也从日英声经从央作映非也音乌朗反不明也非经义也下卑计反广雅云隐也掩也史记障也说文小草貌从草敝声)

苏迷卢山(梵语宝山名或云须弥山或云弥楼山皆是梵音声转不正也正梵音云苏迷嚧嚧字转舌唐妙高山俱舍论云四宝所成东面白银北面黄金西面颇梨南面青琉璃大论云四宝所成曰妙出过众山曰高或名妙光山以四色宝光明各异照世故名妙光也)

伎乐(其绮反下五角反说文云五声八音总名也象鼓鼙之形木其[虎-儿+異]也钟磬之跗曰[虎-儿+異]从虍从异[虎-儿+異]音渠语反)

宝铎(上宝字说文珤也从宀珤贝珤音同上下唐洛反郑玄注周礼云铎大铃也)

南赡部洲(时染反去声梵语此大地之总名也古译或名谵浮或名琰浮或名阎浮提皆梵语讹转也正梵音云[弓*朁]谟立世阿毗昙论云有赡部树生此洲北边泥民陀罗河南岸正当洲之中心北临水上于树下水底南岸下有赡部黄金古名阎浮檀金树因金而得名洲因树而立号故名赡部音如谵音之叶反[弓*朁]音蚕览反览字取上声呼之)

东胜身洲(古云弗于逮或云弗婆提或云毗提呵皆梵语轻重不同也正梵音云补啰嚩尾祢贺义译为身胜毗昙云以彼洲人身形殊胜体无诸疾量长八肘故以为名也)

西牛货洲(古云瞿伽尼或云俱耶尼或云瞿陀尼皆梵音楚夏不同也正梵云过嚩抳此义翻为牛货毗昙论说以彼多牛用牛货易故以为名瞿音具愚反嚩音无可反抳音尼[(牙*ㄆ)/韭]反)

北俱卢洲(古名郁单越或名郁怛啰或云郁多罗拘楼或名郁多罗鸠留皆梵语轻重不同也正梵音云嗢怛罗矩噜此译为高胜阿毗昙论云地方高大定寿千岁无诸苦常受乐胜余洲故名高胜嗢音乌骨反噜音鲁字转舌)

绍尊(时绕反尔雅绍继也释名远也谥法曰远继先位曰绍从糸召声也糸音觅)

千茎(幸庚反考声茎本也草本曰茎从草巠声)

听往(体盈反考声云以耳审声也许也信也说文聆也从[十/目/心]从耳壬声也聆音灵[十/目/心]音德壬音体郢反)

发引(上蕃八反说文[身*矢]发也从弓从殳[癸-天]箭发声也蕃音发班反[身*矢]音蛇蔗反殳音殊[癸-天]音普末反下引音寅印反从弓从亻或从人作[弓*人]说文开弓也)

第二卷

第三卷

[月*夆]胀(上普邦反下张亮反埤苍云腹满也并从肉或作胖[病-丙+長]皆古字也)

脓烂(上奴红反古今正字云[病-丙+(雍-〦)]疽疽溃血也说文肿血也从肉农声下兰袒反方言火熟也说文从火阑声也)

青瘀(上戚盈反俗字也说文正体从生从丹作[生/(月-二+┴)]经文作青隶书略也下于据反广雅瘀病也说文积血也从疒于声也疒音女厄反据音居御反经作淤非也水中淤泥非经用也)

啄啖(上音卓广雅啄啮也说文鸟食也从口豖声也豖音宠绿反经文从彖作喙非也喙音吁秽反下唐滥反广雅啖食也说文作[口*函]或作啖并通经文作淡非也淡无味也非经义也)

离[(林/月)*ㄆ](桑赞反广雅散坏也说文分散也从肉[林*ㄆ]声也[林*ㄆ]音同上或从隹作[(林/隹)*ㄆ]经从[共-八]从月从殳作散非也)

骸骨(遐皆反玉篇云身体诸骨总名为骸说文从骨亥声也)

厌食(上伊焰反考声厌饱也倦也说文从肉从曰古甘字也正从犬犬甘肉也或作[(甘/肉)*犬]亦同也)

奢摩他(梵语此译为止心寂静也)

毗钵舍那(亦梵语也此译为观观法智也)

[擴-黃+(建-干+├)]速(潜叶反杜注左传云捷疾也韵英健也速也说文从手[建-干+├]声或作寁[建-干+├]并通也)

懈废(皆嗌反贾注国语云懈倦也广雅[娕*頁]也说文怠也音作嫁者非也)

床榻(上状庄反博雅云人之栖息自安之具也说文从木爿声也爿音墙经文作床非也下贪答反桂苑珠藂云长床也释名云床狭而长曰榻广雅榻枰也说文从木[日/羽]声也[日/羽]音同上枰音平也)

池沼(孔注尚书云停水曰池下之绕反柱注左传沼亦池也并形声字)

陂湖(上音悲下音胡说文大陂曰湖)

[木*片]一毛(星亦反广雅[木*片]分也说文破木也从木从片或从斤作析)

糠[禾*會](上口即反郭璞云米皮也说文谷皮也从禾康声康字从米从庚经文下从水作康非也下枯外反苍颉篇云[禾*會]亦糠也字统云粗[禾*(唐-口+米)]也说文从禾会声粗音[夕/鹿])

罥取(决兖反考声云以绳捕禽兽也从冈绢声或作[罩-卓+繯][(ㄇ@(企-止))/肙]并同)

扰恼(上而沼反孔注尚书云扰乱也说文烦也从手忧声忧音奴高反集训云心内烦结也懊恼也说文云有所恨痛也从心[巢-果+(离-禸)]声也[巢-果+(离-禸)]音同上从囟囟音信巛象发经从山非也)

第四卷

凶党(上勖恭反尔雅凶咎也韵诠云[夕/鹿]人也说文恶也恐也从古人在凶下会意字也今经从兀误也下当朗反正作挡或从人作傥孔注尚书云相助匿非为党说文朋群也从手党声)

魁脍(上苦瓌反孔注尚书云魁师也广雅主也郑玄注礼记云首也史记壮大也从斗从鬼下瓌外反广雅脍割也案魁脍者屠杀凶恶之师也从肉会声也)

惌敌(上于袁反孔注尚书云惌仇也考声憎也顾野王曰恨望也苍颉篇恨咎也说文恚也从心宛声或作冤下亭历反杜注左传云敌犹对也说文仇也从[改-己]啇声也啇音滴也)

伺求(上司恣反郑注周礼云伺察也顾野王云候也字书[覤-儿+豆]青预反苍颉篇作伺广雅作覗三人相候也说文从二犬从[姬-女]作[獄-言+(〡*臣)]训亦同)

旃荼罗(梵语也上之然反次宅加反正梵音云奴雅反经文作荼音不切也古云旃陀罗皆讹略也西域记云屠脍主杀守狱之人也彼国常法制勒此类行则辟于路左执持破竹或复摇铃打击为声标显自身恐误触突净行之人若不如此国有严刑王则治罚此人彰净秽有异)

竹苇(说文竹字象形下为鬼反说文大葭也从草韦声案即芦之大者也)

邬波尼杀昙分(梵语算法数之极也古人译为因果不相似力胜也大论释为微细分析至极之言也如析一毛以为百分又析彼一分为百千万分又于所析微细分中如前析之乃至邻虚至不可析处名邬波尼杀昙分)

颇能(坡可反或作叵考声云不可也文字集略云颇犹可也皆语辞也)

萤火(穴营反或作[虫*熒]月令云腐草化为萤)

炽盛(上昌志反毛诗传曰炽亦盛也说文从火軄省声也下成正反考声云强也隆也说文云从皿成声也)

第五卷第六卷第七卷(已上三卷并无训释)

第八卷

盲冥(下莫瓶反考声暗也夜也说文幽也从日日数十六每月十六日月始亏渐幽暗也从冖亦声也冖音觅经中从宀从具作[宜/八]非也)

踰缮那(上羊朱反缮音善古云由旬或云由延或云瑜阇那皆梵语讹略也正云踰缮那上古圣王军行一日程也前后翻译诸经论中互说不同文句繁多略而不述今且案西域记云踰缮那者自古圣王军行程也旧传一踰缮那有四十里印度国俗乃三十里圣教所载唯十六里如上经论所说差别不同考其异端各有所据或取圣王或取凡肘或取古尺取舍虽怀异见终是王军一日行程适中取实今依西域记三十里为定玄奘法师亲考远近撰此行记奉对太宗皇帝所问其言真实故以为凭余皆不取)

萨迦邪见(迦音姜佉反梵语也此译为身见外道不正见也)

掉举(上亭吊反贾注国语云掉摇也韵英动也广雅振也说文从手从卓省声也下居圄反字书云起令高也说文对举也从手与声)

来娆(泥鸟反说文戏弄也形声字经作嬲俗字也)

揔摄(祖董反考声都也摄也玉篇将领也皆也说文作总聚束也从糸匆声也经从手作总俗字也下苫叶反考声兼统也说文引持也从手聂声聂失叶反)

第九卷

山崖(雅皆反韵英云高岸也集训云山际边处也说文高边也从屵从圭省声屵音五割反也)

陵虚(力矜反正体从力作[處-(虍/几)+((土/儿)*力)]玉篇云[處-(虍/几)+((土/儿)*力)]侵侮也说文作夌夌越也经文从阜作陵也借用非本字也)

如燎(辽鸟辽铫二反考声云轻烧也字书庭烛曰燎说文火炬也从火尞声也尞音辽)

抆摩(武粉反广雅抆拭也说文从手文声也)

衅心(欣觐反考声云衅罪也杜注左传云瑕隙也贾注国语云动也说文从酉从分从[舋-且]省经文作舋俗字谬也)

剧苦(奇逆反方言云病少愈而必加剧也顾野王云剧甚也谓更甚于前也古今正字从刀豦声也经中作剧俗字讹也)

不嗅(许救反韵英云以鼻取气也说文从鼻臭声也)

唯然(惟癸反古人云唯今云诺一义也郑玄云应辞也唯恭于诺也)

第十卷

大饮光(即大迦叶波之美称也大毗婆沙论云上古有仙人身有光明能摄诸光皆令不现故号饮光摩诃迦叶波是此仙种也身黄金色世人号之曰大饮光)

蠃贝(卢和反尔雅云蚹蠃蜗牛类也经文作螺俗字也下贝字说文象形字也)

珊瑚(上桑安反下户姑反汉书云罽宾国出珊瑚宝其色红赤而莹彻生于大海或出名山似树有枝而无其叶大者可高尺余)

听许(体盈反已释了)

第十一卷

头颈(经井反已见前释不重训)

幻事(还惯反顾野王曰幻谓相欺眩以乱人目也说文相诈惑也从幺于条反从[幻-ㄠ]字也)

梦境(蒙洞反苍颉篇梦想也说文寐觉也正作[寐-未+夢]今从省下居影反俗字也考声界也从土竟声也)

寻香城(古译名乾闼婆城唐梵虽殊其实一也瑜伽论云音乐在地属东方持国天王常与上界诸天奏乐以业感力故但诸天思忆乐时此寻香神即感遥闻彼天香气寻香赴彼奏诸音乐或名食香神案此天所住城郭或居须弥层级或在七金山上或居空界或处人间其城郭多于平泽海滨或于空旷砂漠绝人境处化现似城远望分明近观即灭如波浮云阳气之类)

经从第十二卷已下尽第三十五卷计二十四卷不要音训文易

第三十六卷

四系(下音计四系者欲有无明见是为四也)

奋迅(上分问反广雅奋振也郑玄注礼记动也说文翚也郭璞云翚翚然飞貌也从大隹从田字书云大鸟在田欲飞曰奋经文从臼非也下荀俊反广雅奋迅振羽也尔雅迅疾也说文从辵卂声翚音晖奞音虽辵音丑略反卂音信)

欠[去*欠](音去桂苑珠丛云引气而张口曰欠[去*欠]释文张口气啎也象气从人上出之形从欠去声也啎音悟经文从口作呿睡声也非此义也)

等涌(上等字说文从竹从寺经从草俗字也下容肿反顾野王云水泉冲上涌腾也说文[媵-月+舟]也从水甬声或作涌)

第三十七卷

缠[打-丁+夒](上彻连反考声缠束也桂苑珠丛缠缚之也说文约也从糸廛声也廛音同上经作缠略也下而沼反前第三卷已具释)

第三十八卷

谄诳(上丑染反何休注公羊传云谄佞也说文从言臽声也臽音陷经从舀非也舀音羊小反下鬼沉反贾注国语云诳惑也杜注左传欺也说文从言狂声也或作[狂/心])

第三十九　第四十卷(无可音训者)

第四十一卷

健行(渠彦反考声云健勇也集训云劲倢也说文伉也从人建声也劲音迳倢音潜叶反伉音口浪反)

不眴(玄绢反玉篇目动也王逸注楚辞云眴视貌也说文从目旬声也旬字从目经文从旬及音舜者非也旬音县)

瑕隙(上胡加反郑注礼云玉之病也广雅裂也玉篇秽也说文从玉从叚省声也下乡逆反说文壁际孔也从阜从白上下从小经从巢作隟非也)

諠诤(上香袁反前第一卷已训下责更反广雅诤谏也苍颉篇讼也说文止也从言争声也)

飘[(林/月)*ㄆ](上匹遥反毛诗传公飘犹吹也说文回风也从风票声也票音同上下桑赞反前第三卷已具训释讫)

翳闇(伊计反韵英云翳蔽也广雅障也说文从羽殹声殹音同上也)

炬炽(渠吕反桂苑珠丛云束竹爇火照明下昌至反说文火盛也并从火皆形声字也)

不憙(希记反纂韵云憙好也说文意悦也形声字也)

巢穴(床爻反毛诗惟鹊有巢郑玄笺云鹊之作巢冬至架至春乃成说文云鸟在木上象形字经从果非也下玄决反说文土室也从宀音绵八声也)

幖帜(上必遥反桂苑珠丛云幡旗之类也说文幖即帜也从巾票声票者音匹遥反经文从木从才者非此用也下齿志反广雅帜幡也说文从巾戠省声也)

数取趣(霜捉反左传云数数不疎也)

第四十二卷(无字可音者)

第四十三卷

咄男(都骨反说文云咄相唱也男字说文从甲从力)

毁訾(上晖鬼反尔雅毁坏也广雅亏也说文缺也古者掘地为臼毁粟为米殳捣土臼也从土从毇省声也下兹此反韵英骂詈也说文作呰从口此声也或作訿亦同)

轨范(上俱伟反贾注国语云轨法也说文车辙也从车从宄省声也下扶黯反尔雅范法也常也玉篇云铸金器之模样也说文从车从笵省声也宄音鬼)

第四十四第四十五(上两卷无可音训者)

第四十六卷

离离间语(上离字音利下离字音梨间音去声)

胮胀(上普江反下张亮反前卷音义已具释)

青瘀(于据反经作淤非也)

啄啖(上音卓下谈滥反)

骸骨(户皆反)

矫害(上居夭反考声云娇妄也郑注周礼诈也说文从手作挢下孩盖反说文伤也从宀音绵从口丰声也丰音介)

嫉悭(上音疾王逸注楚辞曰害贤曰嫉下坑闲反韵英惜也集训云悭者谓恡也字典云贪也从心坚声也)

第四十七卷

擐铠(上音患桂苑珠丛云以身贯穿衣甲曰擐今相传音惯下开盖反说文铠甲也文字集略云以金革蔽身曰铠今通俗以上声音之为苦改反即甲胄也)

圹野(苦晃反孔注尚书圹空也考声云圹埌原野远貌也广雅曰大也说文堑穴也从土广声也经从曰作旷非也[垣-旦+艮]音浪堑音妾焰反下以者反尔雅云邑外为郊郊外为牧牧外为野古文作[樊-大+土]牧音木)

自恃(时止反考声恃依也说文恃赖也从心寺声)

憍举(居妖反苍颉篇憍逸也广雅自高也顾野王云自矜伐纵恣媟慢也说文从心乔声也)

自殖(时力反纂韵云殖种也方言立也说文从冈作[樝-虍+(ㄇ@人)]今隶书略去冈或从木作植)

桥船(求骄反苍颉篇云桥木梁也说文从木乔声也经文作桥俗字也)

洲渚(上之由反下之与反尔雅云凡水中可居曰洲小洲曰渚广雅洲居也渚止也或从阜作陼亦同)

有减(耕斩反韩诗减少也说文损也从水咸声)

剂限(情细反考声云分段也韵诠云分剂也韵英亦作齐经文作齐古文作斋皆一也或音情奚反)

第四十八卷

所恡(邻镇反广雅恡鄙也韵英惜也考声贪也正作吝)

充溢(昌隆反说文充满也从人从育省下寅一反尔雅盈也贾注国语余也说文器满也从水益声也)

拯济(拯字取[卄/丞]字上声前第一卷已具释下赍计反孔注尚书云济渡也杜注左传云益也方言恒忧也贾注国语云成也说文从水齐声也)

第四十九卷

所遮(者蛇反贾注国语遮候也说文遏也从辵从蔗省声也)

揭路荼(梵语虏质不妙也正梵音云檗噜拏古云迦娄罗即金翅鸟也或名妙翅鸟案起世因本经云金翅鸟与龙各具四生所谓卵胎湿化然卵生者力小只食卵生龙化生者威力最大能食四生欲食龙之时以两翅扇海水开衔得诸龙吞在嗉中龙尚未死亦名此鸟为大嗉鸟也飞至居吒奢摩梨树上然后吐出啄而食之被啄之时出大怖畏之声极受苦楚此鸟亦名龙惌其背两翼悉皆金色故以为名)

紧捺洛(梵语亦乐天名也正梵音云紧娜啰歌神也其音清美人身马首女则姝丽天女相比善能歌舞多与乾闼婆天以为妻室)

莫呼洛伽(梵语不妙正梵音云摩护啰誐人形蛇首亦名大蟒神也)

奉觐(逢捧反广雅奉献也考声尊也杜注左传云养也说文承也从手从拱上从[山/丰]亦声也下勤靳反郑注周礼云觐见也毛诗见也说文从见堇声也捧音丰拱反[山/丰]音丰靳音斤近反)

禀正(彼品反孔注尚书云以谷赐人也说文从禾[稟-禾]声也[稟-禾]力饮反)

鞭挞(上必绵反顾野王曰用革以扑罪人谓之鞭字书云挝马杖也说文从革便声也下他遏反考声挞亦鞭也形声字)

驱逼(上羌于反苍颉篇随后曰驱说文马驰也从马区声也下悲力反尔雅逼迫也杜注左传云近也说文从辵畐声也畐音丕逼反)

焦恼(上即姚反说文火所烧也经作燋非本字也下奴老反前第三卷已具释)

吠琉璃(上扶废反次力鸠反下音离梵语宝名也或云毗琉璃或但云琉璃皆讹略声转也须弥山南面是此宝也其宝青色莹彻有光凡物近之皆同一色帝释髻珠云是此宝天生神物非是人间炼石造作焰火所成琉璃也)

华鬘(上音花字无花音正应下慢班反假借字也本音弥然反今不取案花鬘者西国人严身之具也梵语云么罗么音莫可反此译为花鬘五天俗法取草木时花晕澹成彩以线贯穿结为花鬘不问贵贱庄严身首以为饰好号曰么罗说文从髟[(櫋-木)-八]声也髟音必姚反[(櫋-木)-八]音绵)

医药(上于基反说文治病工也从酉殹声音伊奚反经文作毉俗用亦通)

璧玉(卑亦反尔雅云内倍好谓之璧郭璞云肉边也好也倍大也案璧形圆有孔有谷璧蒲璧之别说文瑞玉也从玉辟声也)

俱胝(音知梵语数法名也以此国人间小数挍之数当一京若以历算中数挍之数当一千万也)

那庾多(亦西方梵语数法名也依俱舍十十变名以此人间小数挍之数当一沟若以历算中数万万变名那庾多当此国之千亿也)

杖块(长两反下魁溃反古文作[凵@士]象形说文土堛也堛音普力反从土从魁省声也)

衢道(具于反尔雅一达谓之道路四达谓之衢郭璞曰交道四出也说文从行瞿声也)

[日/出/大/((犀-尸)-牛+十)]恶(上蒲冒反广雅[日/出/八/((犀-尸)-牛+十)]猝也考声猛也韵英侵也说文从曰从出从拱从[(犀-尸)-牛+十]从[日/出/八/((犀-尸)-牛+十)]省声也[(犀-尸)-牛+十]音滔下乌各反说文不善也过也从亚从心正也经从西作[栗-木+心]俗字误也)

第五十卷

无缚无解(房博反考声系也说文束也从糸从博省声也下皆买反郑注礼记云解释也说文判也从刀牛角也今俗用音为贾者非也)

第五十一卷(无可训)

一切经音义卷第一一切经音义卷第二(田)

翻经沙门慧琳撰

音大般若经从五十二尽三百一卷

大般若波罗蜜多经第五十二卷

能办(蒲慢反韵英办具也说文从力辡是也辡音皮免反)

统摄(上通栋反考声云统领也下商叶反苞咸注论语云摄兼也郑注礼记云代也说文持也从手聂声也聂音尼辄反也)

纵任(上将用反下壬鸩反从壬从亻也)

蠲除(决缘反郭璞注方言云蠲除也从益从蜀)

亏损(驱为反说文气损也从[百-日+ㄎ]雐声也或作亏雐音呼)

无边辩(皮免反广雅辩慧也字书捷也说文治也从言辡声也)

清泠(历丁反说文并从水形声字也)

遗烬(夕胤反杜注左传云火之余木也说文烛余也从火[盡-((烈-列)/皿)+火]声也[盡-((烈-列)/皿)+火]音同上)

第五十三卷

般僧伽胝(下音知梵语大衣名也或云僧伽梨是佛所披袈裟也下从九条上至二十五条中间数有等皆曰大衣披服之时可宣扬法教具足福田之相三衣之中最为上等也)

尝食(上音常说文云试味曰尝从甘尚声也)

歠饮(上钏拙反说文歠饮也从[(食/酉)*欠]省叕声也经文作[口*((啜-口)/酉)]或作啜皆俗字下邑锦反说文从酉作[(食/酉)*欠]酉者古文酒字也从酉饮也今省去酉作饮古文从水作[今/水])

寤寑(上音悟苍颉篇云寑觉而有言曰寤觉音教说文从[寐-未+夢]省吾声也下侵审反广雅寝幽也说文寝卧也篆文从帚从又今顺俗从省略从宀侵声也[寐-未+夢]音梦也)

巧屠(唐胡反考声云残杀也说文刳也从尸者省声也)

剖为(上普口反苍颉篇割析也说文剖判也从刀[立/口]声也[立/口]音土口反)

缠裹(上直连反下古火反玉篇裹苞也说文裹亦缠也上下从衣果声)

发毛(上方[革*(卄/(ㄇ@人)/戌)]反顾野王云首上毛也说文从髟犮声也髟音必姚反犮音蒲末反)

爪齿(上侧狡反说文手足甲也象形下昌止反说文口龂骨也象口齿形止声也龂音银)

筋脉(上谨欣反周礼医师以辛养筋说文云肉之力也从肉从竹竹者物之多筋也从力力象筋也经中从草作莇误也下育伯反俗字也周礼以醎养脉说文云血理之分行于体中谓之脉从血从[脈-月]作脉或作[覛-見+血]并正体字也)

骨髓(绥[此/束]反字统云骨中脂也说文从骨从随省声上骨从肉)

心肝(白虎通云心者礼也南方火之精也象火色赤锐而有瓣如未敷莲花形王叔和脉经云心与小膓大膓合为府其藏神其候口故心有病则失音不能言说文云象形字也下古安反白虎通云肝者仁也东方木之精也仁者好生象木形而有叶色青王叔和云肝与胆合为府其神魂其候目故肝实热则目赤暗说文从肉干声锐音聿惠反瓣音白慢反)

肺肾(上芳废反白虎通云肺者义也西方金之精也象金色白王叔和脉经云肺与膀胱合为府其神魄其候鼻故肺有疮则鼻不闻香臭说文从肉[姊-女]声也[姊-女]音肥味反下臣忍反白虎通云肾者智也北方水之精也色黑阴其形偶脉经云肾与三焦令为府其神志其耳故肾虚则耳聋说文从肉臤声臤音启弦反偶音五苟反)

脾胆(上婢弥反白虎通云脾者信也中央土之精也象土色黄脉经云脾与胃合为府其神意其候舌故脾有热则舌病唇不能收说文从肉卑声也下答敢反白虎通云胆者肝之府也主仁是以仁者有勇王叔和脉经云胆之病则精神不守说文从肉詹声也詹音止兼反)

脬[田/肉](上普包考声云盛小便器尿脬也王氏脉经云脬囊受九升三合脬转即小便不通说文膀胱水器也从肉孚省声也经文作胞非也下韦畏反白虎通云胃者谷之委也韵英膓胃也说文谷府也从肉象形字之也)

[犀-牛+矢][犀-牛+水](上音始字指云粪[犀-牛+矢]也经从米俗字也说文从尾矢声也下泥吊反考声云腹中水也说文从尾从水经从尸讹略也并形声字)

涕唾(上梯礼反考声云泣也目出泪涕也诗传亦云自目而出涕下土课反说文口液也从口从[怡-台+垂]省声或作涶)

涎泪(上以仙反说文口液也下律坠反广雅涕泪也说文泪涕也从水戾声戾音历弟反)

垢汗(上古后反下寒旦反)

痰脓(上啖甘反考声云胸鬲中水病经作淡非也下奴公反溃血也)

肪[狦-(狂-王)+月](上音方下桑安反韵英云凝脂也通俗文云在腰曰肪在胃曰[月*冊]并形声字也)

脑膜(上乃倒反说文作脑头中髓从肉[甾-十+乂]声有作[腮-田+(句-口+夕)]或作[月*(止/(止*止))]或作脑并非也[甾-十+乂]音与上同下音莫字统云在皮内肉外曰膜说文云肉间胲膜也胲音古哀反也)

眵聍(上跢支反韵英云目汁凝也经文作[膗-隹+虫]非也捡诸字书并无此[膗-隹+虫]字说文云目伤眦从目从侈省声眦音疵赐反下宁挺反上声文字集略云耵聍耳中垢也古今正字云从耳宁声也)

[(餐-食)-又+臭]物(昌咒反考声云败恶气也说文云禽走而知其迹者犬也自者古鼻也从自从犬或从反作殠经文从死作臰非也并无此字)

宝玩(五灌反孔注尚书云玩戏弄物也说文从王从玩省声也)

耽着(上答南反韵英云耽好也考声玩也从身从耽省声也耽音同上也)

憺怕(上谈滥反下普百反淮南子云憺满也怕静也经文从水作淡泊并非也训义别古今正字云憺怕二字并从心形声字也)

皮穿(昌缘反考声云穿穴也说文通也从牙在穴中也)

雕鹫(上丁遥反穆天子传曰春山爰有白鸟青雕执犬羊食象鹿郭璞曰今之雕亦能食鹿也说文云雕[檄-木+身]也从鸟雕声也下音就山海经云[旦/卄/不]山多鹫鸟字书从鸟就声也[檄-木+身]音徒官反也)

乌鹊(上隖姑反说文云孝鸟也下七雀反知太岁所在也博物志曰鹊巢开门常背太岁此非才智任运自然说文二象形字也)

鸱枭(上齿之反籕文鸱字也说文或从隹作鸱鸱[垂*隹]也亦鸢鸟也礼记曰前有尘埃则戴鸢鸣则风起也说文从[前-刖+(┴*├)]作[(前-刖+(十-一+└))/鳥]开元音义从千作[千/鳥]并音缘下晈姚反郑笺毛诗云恶鸣鸟也说文枭不孝鸟也从鸟头在木上象形俗名土枭鸟也)

虎豹(上呼古反尔雅甝白虎虪黑虎方言陈宋之间谓之李交江南谓李耳说文云虎者山兽之君也足似人足故下从人象形亦形声字甝音含儵音叔虍音呼下包教反说文云貌似虎团文花黑而小于虎从豸从包省声也豸音雉也)

狐狼(上何姑反说文云妖兽也鬼所乘而有三德其色中和小前大后死必首丘从犬从孤省声也孤字从瓜下朗当反说文云兽名似犬锐头白额高前广后从犬良声之者也)

或啄(音卓说文鸟食也从口豖声也豖音丑录反豖字即豕字中加一画之也)

或攫(归籰反又音归碧反亦通淮南子曰鸟竆则搏兽竆则攫苍颉篇攫搏也说文扟也从手矍声经文作爴音同字书并无爴字未详所出也矍音王钁反搏音博扟音所巾反矍音凶籰反也)

摣掣(上但加反广雅云摣取也释名云摣叉也五指俱往叉取也或作[(虎-儿+目)*又]说文亦作抯从手虘声虘音昨何反下昌制反韵英云掣曳也释名云掣制也制顿之使令顺已也从手制声也)

溃烂(何外反苍颉篇溃旁决也韵英散也说文漏也从水贵声也)

虫[月*且](逐融反尔雅有足曰虫无足曰豸经文作虫讹略也下七余反说文云蝇乳肉中虫也从肉从沮省声也经中作蛆俗字也)

腐肉(扶甫反广雅腐臭也韵英朽也败也说文腐烂也从肉府声也)

骨琐(苏果反广雅云琐连也字书连环也案言骨琐者菩萨身骨也佛本行集经云凡夫骨节才得相柱一夫之力也菩萨节皆相钩连如马衔连琐相似遂成就广大那罗延力说文云琐字从玉[肖-月+貝]声也[肖-月+貝]音同上从小从贝经从巢非也)

皓白(毫告反韵英云皓素也尔雅白也说文皓字从白从浩省声也经从曰俗字也)

珂贝(可何反矿石类也次于玉也埤苍云珂马脑也或云洁白如雪所以用缨马[腐-付+隹]也贝者螺贝也一名贝齿珠也今取白色为喻)

零落(历丁反下郎各反本从草经文从两点下作落非之也)

腨骨(时耎反或作[跳-兆+專]前第一卷已释讫)

[(暴-(日/共)+夾)*(ㄗ@、)]骨(肯逸反经文作[膫-(日/小)+木]俗字正体从[ㄗ@、][ㄗ@、]音节也)

髀骨(毗米反经作[月*坒]俗字非也)

髋骨(苦官反埤苍髋尻也说文云髋髀上也从骨宽声也)

脊骨(精亦反考声云脊理也集训脊膂也字书云背骨也说文作[(人/人)/(咎-口+月)]象形字也)

胁骨(香业反或作胁从三力从肉俗从三刀非之也)

髆骨(音博)

颔骨(胡感颐也也)

颊骨(兼业反)

骸骨(遐皆反)

霜封(风贡反韵英闭也固执也涷也)

鸽色(甘腊反骨青碧色也)

碎末(上音苏对反考声散也广雅坏也韵英细破也字书作碎说文[米*靡]也从石从淬省[米*靡]音眉淬音崔对反)

策励(力制反韵英云劝勉也古今正字从力厉声之也)

唯伺(司字反候也)

次音梵文(此经有三十二梵字有与梵音轻重讹舛不同者盖为此国文字难为敌对自通达梵汉两国文字兼善声韵音方能审之耳今以双声叠韵反之即与梵音乖失不为切音也读者悉之也)

[褒-保+可](阿可反)

洛(此洛与梵音不相当应书啰字上声兼转舌即是也)

跛(波可反正是也)

者(天竺国梵言中边有异中天音左轻妙为正北天音者鲁质不正今取中天应书左字音则可反也)

娜(此字梵音有鼻声应书曩字取上声兼鼻音即是已上五字正是五髻文殊五字真言也)

砢(勒可反)

柁(此字与梵音疎应书娜字那可反)

婆(此字亦不切当应书么字音莫可反)

荼(此字亦乖失应书[奴/糸]字音拏雅反[奴/糸]则为正也)

桥秽(此二字非是梵字上居夭反郑注周礼云桥诈也说文妄也经文从天作矫俗字也)

沙(取上声即是也)

缚(无可反或有加口作嚩为正也)

[多*頁](多可反)

也字(此也字正与梵字相当也)

瑟吒(二合下吒以上声呼两字合为下声名二合)

迦(居佉反)

娑(桑可反)

磨(莫可反兼有鼻音)

伽(强何反取此音之去声也)

他(他可反)

阇(是遮反亦是北天边方音旨若取中天梵音可者为慈砢反正也砢音勒可反)

湿嚩(上尸入反下无可反二字合为一声)

达(此字与梵音乖合用驮字音唐贺反)

舍(与梵音正相当)

佉(取上声呼即是)

羼(策简反字是二合亦可书乞产二合也)

萨[多*頁](二合下音多可反二字合为一声)

若(而者反梵字是二合亦可书枳娘二合娘取上声)

[束/辛]他(上郎葛反二合梵音有转舌亦可书啰他二合者之也)

呵(呼阿反准数处梵本并无此呵字)

薄(傍莫反甚乖梵字乃是婆字去声婆贺反或书[波/口]字亦通用也)

绰(昌约反甚乖梵音正与瑳字相当错可反即是蹉字上声是之也)

[颱-台+立]磨(上苏合反下磨字取上声兼有鼻音梵音亦是二合也)

嗑嚩(上音合下无可反二合)

蹉(仓可反取上声梵字本是二合亦可书[多*頁][可*多]娑二合之也)

键(渠产反或书健字亦得)

搋(传写错谬不成字梵音正当侘字上声坼贾反侘音敕伽反坼音敕革反)

拏(儜牙反不切应取上声或书拏字兼鼻音是奴雅反)

颇(普我反正相当)

塞迦(下迦音姜佉反佉取上声用)

逸婆(婆取上声二合或书野婆字也)

酌(之药反与梵音极乖其正梵音室者二合字也)

吒(摘加反今取上声亦可书[糸*奓]字音摘贾反为正)

择(音宅此字亦与梵音乖应书搽字取上声宅贾反为正已下非梵字也)

所诠(取全反考声云叙也明也杜注左传云次也字书平也证也说文衡也从言全声也)

修治(下音里孔注尚书云治理也尔雅云治政也说文从水台声也又音持亦通)

意乐(五教反)

[(甘/肉)*犬]足(伊阎反)

厌倦(伊烂反)

阿练若(梵语也亦云阿兰若此译为寂静处也)

杜多(梵语也古曰头陀十二种苦行具如本经所说也)

顾恋(力卷反公悟反)

第五十四卷

慢[傲-士+出](五告反杜注左传云[傲-士+出]不敬也广雅荡也说文倨[傲-士+出]也从人[敖-士+出]声倨音据敖音五高反也)

厌戚(青亦反何休注公羊云痛也郑注论语云忧惧也说文忧也从心戚声戚音同上从戊尗声戊音于月反尗音叔)

药叉(梵语地居天众鬼神也部属北方毗沙门天王护众生界善神或散诸山居止)

健达缚(梵语天名此译为寻香前卷音义已具释正梵音云巘达嚩嚩音无可反巘音鱼蹇反之也)

阿素洛(此云非天古译云不饮酒神也常与三十三天力争胜负为简别故故云非天有大神通幻力能现大身自在无碍也)

辩说(上皮免反广雅辩慧也说文从言也)

办(白慢反郑注礼云办具也说文判也从力辡声也辡音同上)

忘[(((嘹-口)-小)-日+羊)*(眉-目+又)](上冈方反下保冒反说文报字从[眉-目+又]冈字从[眉-目]从又[眉-目+又]音伏[眉-目]音节)

不酬(时周反俗字也尔雅酬报也说文作酬从酉寿声)

讥嫌(上居依反广雅讥谏也考声云谴也刺也说文诽也从言几声也下形兼反考声云心恶也说文疑也不平于心也从女兼声也谴音企见反)

常预(羊据反埤苍云预安也乐也)

第五十五第五十六(已上两卷无字可音)

第五十七卷

断已(上音段下音以)

紫缥(兹此反说文帛青赤色也从糸此声也下漂眇反说文云帛青白色也从糸票声也糸音觅票音必遥反)

经从第五十八卷已下尽第七十四卷计一十七卷经文易不要音训

第七十五卷

问诘(企逸反郑注礼记云问罪也广雅责也说文问也从言吉省声也)

他恶(乌各反孔注尚书云恶丑陋也说文恶过也从心从亚经文从[栗-木]作恶者误亚音乌嫁反也)

决择(上祭悦反考声立决断也说文水行流也从水夬声下持格反说文简选也从手)

第七十六卷

极踊(渠亿反郑注礼记云极尽也竆也毛诗传至也已也郭注尔雅远也广雅高也说文从水亟声经从手非也亟音矜力反下容肿反杜注左传踊跳跃也何休注公羊上也说文作踊字书作[起-巳+甬]从足勇声也)

极击(经历反桂菀珠丛云击打也考声攻也说文攴也从手[擊-手]声[擊-手]音同也上攴又作文音普卜反)

极[火*(日/出/大/((犀-尸)-牛+十))](苞貌反尔雅[日/出/八/((犀-尸)-牛+十)]落也说文灼也从火[日/出/八/((犀-尸)-牛+十)]声也[日/出/八/((犀-尸)-牛+十)]字从日从出从拱从[(犀-尸)-牛+十][(犀-尸)-牛+十]音滔)

第七十七卷

曦赫(喜猗反韵诠云赫曦日光也字书光明盛也说文气也从日兮义声也经从火非也或作晞亦通也)

蔽诸(上卑袂反广雅蔽隐也杜注左传蔽障也说文从草敝声敝音毗袂反)

憍尸迦(上姜妖反下姜佉反梵语即天主帝释之别号也)

限隔(耕额反广雅限界也说文障也从阜鬲声)

如癕(痈凶反说文作拥肿也从疒雝声女厄反也)

如疮(楚庄反俗字也玉篇从戈从仓作戗说文作创亦作刀或作[并*(刃/一)]古文作[利-禾+刃]韵诠云疽疥曰创韵英创痍也说文伤也从也从刀仓声之也)

逼切(彼棘反韵英逼迫也说文近也从辵畐声或作逼辵音丑略反畐音披亿反下切从七)

衰朽(率追反考声衰弱也羸也韵英秏也微也说文草雨衣也象形字下休九反孔注尚书云朽腐也烂也古今正字从木丂声丂音考之也)

有撗(获孟反考声云不顺理也字书云非理而来曰撗说文从木黄声)

有[爿-〡+厲](营壁反说文云民皆疾也从疒从役省声)

有疠(列滞力大二反郑注周礼云疫气不和之疾也说文云恶省声也从疠省声也)

第七十八卷

滋润(上子思反孔注尚书云滋长也苍颉篇云液也说文益也从水兹声也下如顺反广雅润湿也玉篇饰也说文水曰润下从水闰声也)

充溢(余一反尔雅溢盈也)

安抚(孚武反郑注周礼抚亦安也杜注左传云存恤也说文案也从手无声也)

第七十九卷　第八十卷(并无可音训)

第八十一卷

窃作(七结反考声云私取也说文云盗自中出也从穴从二十从米[├/(咼-┌+┐)]声也今顺俗从省去二十二十音疾[├/(咼-┌+┐)]音薛也)

解耶(上谐介反下以遮反)

苾蒭(上毗逸反下测虞梵语草名也僧肇法师义苾蒭有四胜德一名净乞食二名破烦恼三名能持戒四名能怖魔梵文巧妙一言具含四义故存梵言也)

苾蒭尼(义说同上出家女之总名三例声明此即女声也)

邬波索迦(上乌古反下姜佉反梵语也唐云近事男能发菩提心受持在家五戒等亲近承事大比丘僧因以为名)

邬波斯迦(发菩提心女弟子也义解同前三类声中前曰男声此即女声)

响声(虚两反考声云响者崖谷应声也或从音从口从向作响向并同也)

易解(上以智反下谐介反音下非也)

测度(上楚力反周礼土圭测影以末地中郑玄曰揆度也下唐洛反)

第八十二卷

唯极(翼谁反贾注国语云唯独也顾野王曰唯由也语辞也)

植众(承軄反方言植立也孔注尚书云置也说文户植也从木直声也)

第八十三卷(无可音训)

第八十四卷

水陆(流竹反韩诗云高平无水谓之陆尔雅说文亦云高平地也从阜坴声坴音同上也)

从第八十五卷尽第九十八卷计一十四卷(文易无字可音训者)

第九十九卷

仙辈(博妹反玉篇軰也部也太玄经辈类也说文军发车百乘为一辈正从非从车俗从北作軰)

汝曹(汉书云亦辈也)

虚空(许居反说文从虍从丘或作虚并古文丘字也虍音呼经作虗不成字也)

掩泥(于捡反郑笺毛诗掩覆也字书闭也方言藏也说文作揜桂宛珠丛[僉*殳]也从手奄声也)

第一百卷

[僚-小+火]佐(力雕反尔雅[僚-小+火]官也孔注尚书同官曰僚左氏传僚玉篇云第九品人也韵英云僚友也助也说文从人寮声也或从宀作[寮-小+火])

芦苇(上鲁都反下萎尔雅葭芦也郭景纯曰芦即苇之瘦恶者顾野王曰苇大葭也芦之类也说文从草从皿[虜-力]声也韦亦声也[虜-力]音鲁都反从[虎-儿+丁]从[凵@士][凵@士]音苦外反)

空隙(乡逆反广雅隙裂也贾注国语云舋也说文壁际小孔也从阜从白上下从小经从巢作隟非也)

第一百一卷

唯然(惟癸反周礼云唯者应辞也苍颉篇云唯恭于诺案唯即今之诺也)

仇隙(受流反声类云仇仇也杜注左传云对也集训云惌之匹偶也说文从言雔声也雔音上同)

殄灭(上亭典反孔注尚书殄绝也尔雅尽也说文从[(餐-食)-又][珍-王]声也经文从尔误也灭字前卷已释[(餐-食)-又]音残[珍-王]音之忍反也)

懈怠(上音戒下音代)

扰乱(上如沼反说文从手从忧声也忧音奴高反经从忧非也下乐段反尔雅乱治也考声烦也错也说文从乙[辭-辛]声也[辭-辛]音上同从爪幺[同-(一/口)+(ㄙ/又)]又李斯从寸作[辭-辛+寸]字林从攴作[辭-辛+(敲-高)]俗作乱古文作[采-木+(一/(戀-心+十))]幺音腰[同-(一/口)+(ㄙ/又)]音癸营反也)

诘[朿/貝](上企吉反下争革反说文责求也问罪也从贝从策省声经文作责变体俗字也)

违拒(上音韦字本单作韦说文云相背也从舛口声也石经加辵作违舛音喘口音韦辵音丑略反拒字从手也)

螫啖(上舒亦反又呵各反并通说文虫行毒也从虫赦声也赦音賖夜反之也)

对治(上都内反广雅对当也向也说文汉文帝以言多非诚信故去言去口从士作对经从至非也丵音床学反下直吏反又直梨反并通)

第一百二卷

[仁-二+(丙/(敲-高))]慧(上毗绵反郑注论语办也声类习也说文安也人有不便更之从人更经作便俗字也下荧桂反韵英云慧悟也方言云明也考声察也国语智也从心彗声也彗音随锐反也)

[哭/(└@人)]命(桑葬反郑注礼记[哭/(└@人)]失也说文亡也从哭亡声也俗作[〦/(咒-几+((┌@一)/一))]非也)

蛊道(姑五反韵英云蛊毒媚惑人也韵诠云蛊蛊物病害人亦蛊毒也字书云蠹神也说文云腹中虫也从虫从皿或作蛄或有音野道者方言不同耳虫音逐融反蠹音都固反皿音明秉反)

鬼魅(上归苇反说文云人所归也人死为鬼从甶从人从厶厶奸也春秋传曰凡鬼有所归乃不为厉和之至也古文作[示*鬼]鬼音弗象鬼头也厶音私下眉秘反山海经云魅之为物人身黑首纵目考声云魅鬼神怪也说文云老物精也从鬼末声也或作鬼[示*末]声类作[魅-未+勿]皆古字也)

[厂@((甘/肉)*犬)]祷(上伊琰反楚辞王逸注云厌也贾注国语合也说文厌苲也从厂厌声也正作[袖-由+厭]今从省下刀老反苞咸注论语云祷请也广雅谢也请福于鬼神曰祷说文告事求福曰祷从示寿声笮音责厂音罕也)

第一百三卷

制多(古译或云制底或云支提皆梵语声转耳其实一也此译为庙即寺宇伽蓝塔庙等是也)

窣堵波(上苏骨反下都古反亦梵语塔也古云苏偷婆古译不正也即碎身舍利塼塔也古译或曰浮图也)

宝函(遐缄反俗字相传误用函谷秦时关名说文正从木作椷椷箧也广雅云箧谓之椷韵诠云盛经书器物也经以宝为匣盛佛舍利)

盛贮(上音成下知吕反说文贮积也从贝宁直吕声也)

设利罗(梵语也古译讹略或云舍利即是如来碎身灵骨也)

第一百四卷(无可音者)

第一百五卷

凶悖(上勖恭反尔雅凶咎也字统恐也说文恶也从人在凶下会意亦是形声字下蒲没反郑注礼记悖逆也说文乱也或作誖从心孛声也)

[(餐-食)-又+夭][(餐-食)-又+(刀/又)](上妖矫反考声少死曰[(餐-食)-又+夭]杜注左传云短折曰妖古今正字从[(餐-食)-又]夭声下摸骨反孔注尚书云没死也郑注礼云[(餐-食)-又+(刀/又)][(餐-食)-又+冬]也毛诗传尽也说文从[(餐-食)-又]殳声[刀/又]音同上见)

谴罚(上企见反广雅云谴责也苍颉篇呵也桂菀珠丛怒也说文讁问也从言遣声也下烦[革*(卄/(ㄇ@儿)/戉)]反考声云加罪于人曰罚说文小罪也从刀从詈詈字上从冈石经从寸经或作罸通用也)

听闻(体径反下文同)

补羯娑(梵语此云垢浊种即边鄙恶业不信因果之人或云乐作恶也)

屠脍(上音徒考声云残杀也说文云屠刳也分割牲肉曰屠从都省声也下古外广雅脍割也说文细切肉也从肉会声或作鲙用同刳音枯)

[敲-高+魚]猎(上音鱼声类云捕鱼也正作[敲-高+(虎-儿+魚)]从攴鱼声经文从水作渔水名也在渔阳非[敲-高+魚]猎字也下廉叶反考声犬逐兽也尔雅猎虐也取也今通谓畋狩为猎说文从犬[臘-月]声也[臘-月]音同上也)

戍达罗(梵语也古云首陀罗或云首陀即是农夫耕垦之俦也)

摩揭陀(梵语中天竺国名也或云摩竭提皆声转也此国中有金刚座菩提树今犹见在也)

从第一百六卷已下至一百二十六卷计二十一卷(文易无可音训者)

第一百二十七卷

芬馥(芳文反方言云芬和也考声云香气分布也说文从[艸-屮]作[山/分]石经从草下冯复反韩诗云馥亦芬也香气也[艸-屮]音耻列反也)

[擭-雈+帚]拭(上桑老反广雅[擭-雈+帚]除也或从土作埽下伤力反郭璞注尔雅云清洁也说文从手式声也或从巾作[巾*式]训用同也)

[慢-又+心]盖(轩偃反古今正字云车[慢-又+心]所以御热也张幔网于车上为[慢-又+心]或作忓苍颉篇作轩从巾宪声下哥艾反俗字也广雅盖覆也说文苫也从草从盍盍音合盖字从草从大从血作盖今经文从羊从皿作盖俗字之也)

篾戾车(上泯弥反次[黎-(暴-(日/共))+(恭-共)]结反下齿耶反梵语讹也正梵音毕[口*栗]蹉此译为下贱种乐垢秽业不知礼义淫祀鬼神互相残害也弥音边蔑反嗟音仓何反也)

第一百二十八卷

踰于(庾朱反广雅踰度也说文越也从足俞声俞字从集从舟从[ㄑ*ㄑ][ㄑ*ㄑ]水也俞音同集音精入反[ㄑ*ㄑ]音古外反下于字说文作殄从古文鸟字省)

虵蝎(上社遮反经文作虵俗字也说文从虫从它它音徒何它古者穴居野处相问曰无它下香谒反集训云螫人虫也说文作虿象形毒虫也隶书作蝎从虫歇声今经文作蝎音乃是蝤蛴非蝎也虿音丑介反蝤音酋蛴音齐也)

身婴(益盈反考声婴絷也韵诠遭也说文从女賏声賏从二贝经从二目从安非也絷音知立反賏音同上也)

癞疾(来大反俗字也广雅癞伤也苍颉篇痛也病也说文正作[爿-〡+厲]恶病也从[爿-〡+厂]厉省声也说文赖字从负赖声[女*厲]来大反赖音勒割反[爿-〡+厂]音女厄反也)

肿疱(上之勇反说文肿癕也从肉下疱貌反说文面生热疮也说文从皮作疱亦作疱并同俗从面作靤)

眩瞖(上玄绢反贾注国语眩惑也苍颉篇云视之不明说文云目无常主也从目玄声下于计反郭璞云瞖奄覆也考声云目中瞖也说文从目殹声也殹音一奚反)

枯涸(上康胡反考声云木干死也或从反作[歹*占]古字也下何各反贾注国语云涸竭也广雅尽也说文渴也从水固声也)

箱箧(上想羊反字林箱竹器也考声箧椷也说文笥也从竹箧声也或从木作[柩-久+夾]类音兼叶反)

第一百二十九卷

枝条(上纸移反下定雕反并从木)

茎秆(上幸耕反说文云枝主也从草巠声也下哥[娕*頁]反集训云禾稾也广雅稻黍茎谓之秆说文禾茎也从禾旱声也或作[禾*于]经文作干干皆非本字)

从第一百三十卷已下至第一百六十七卷计三十八卷经文重叠无可音训者

第一百六十八卷

假藉(情夜反易曰藉用白茅无咎说文祭藉荐也从草声稓音情亦反)

劝励(上匡愿反广雅劝助也考声教也奖也说文勉也从力雚声也雚音欢下力滞反桂菀珠丛云励勉杜注左传云相劝也从力厉声也)

颠倒(上丁坚反孔注尚书云[傎*頁]覆言反倒也广雅[傎*頁]倒也马融注论语僵仆也说文从足作蹎又从走作[起-巳+真]或作傎并通经文通作颠俗用非本字也下当老反考声倒仆也)

[宿-日+囚]殖(上相育反考声云宿久也说文止也从宀音绵[佰-日+囚]声[佰-日+囚]音同下时力反孔注尚书殖生也杜注左传云长也苍颉篇息也或作植从木也)

[(工*(几-(厂-一)+手))/心]慑(上曲拱反尔雅恐惧也说文从心[工*丮]声也古文作[工/心][工*丮]音拱从工从[舉-與]从乙乙音隐经文因草书渐变为恐讹也下之业反尔雅惧也字书怕也说文从心聂也经文作慑非本字聂音女猎反)

戒蕴(皆隘反郑注仪礼云戒惊也考声备也字书谨慎也说文从拜持戈戒不虞也下威殒反方言蕴积也马注论语包藏也说文从草緼声也)

第一百七十第一百七十一(上二卷无可音训者)

第一百七十二卷

齐何(上寂细反字书限也考声分段也假借用也)

不懱(眠结反说文轻[仁-二+易]也从心蔑声经中单作蔑误也非本字蔑音同上[仁-二+易]音易)

经从第一百七十三已下至第一百八十卷计八卷(并无可音训者)

第一百八十一卷

不减(耕斩反考声云损之令小日减说文减损也从水咸声也从冫作减非也冫音冰也)

胞胎(上补交反古文作包象形字也为是胎衣蔡邕石经加肉作胞说文云儿生衣也孔注尚书云裹也庄子云胞者腹肉衣也俗音普包反非也下他来反广雅妇人孕二月为胎说文云妇孕二月也苍颉篇云女人怀妊未生曰胎从肉台声也裹音果)

匮正法(上狂位反匮匣也从匚贵声或作柜经云匮法匮者悭法法入身心秘之不说悭惜圣教不肯流传藏而秘之犹如匮匣名为匮法佛说此人其罪甚重宁造无间不作匮法)

稍微(上霜教反韵诠云渐渐也少也广雅云稍稍小也侵削令小也说文云出物其渐也从禾肖声也下尾非反左氏传微无也字书微细也说文云隐行也从彳[(肆-聿+殳)-ㄙ+几]声也彳音丑尺反[(肆-聿+殳)-ㄙ+几]音同上经从山从歹作微俗字讹也)

险恶(上香捡反杜预注左传险亦恶也贾注国语危也说文云险阻难也从阜佥声也下乌各反说文不善也从亚从西非也)

三灾(宰来反说文云天火曰灾古文作巛亦作[木*火]古字也三灾有二种大小各别皆在减劫小三灾者饥馑疫病刀兵大三灾者火风水灾并在劫末亦名劫灾)

循环(随伦反三苍云循遍也尔雅从也善也说文行也从彳盾声也盾音顺下音还郑注周礼云环旋也何注公羊云统也说文从玉睘声也)

虚羸(力追反说文瘦也弱也从羊[嬴-女]声也[嬴-女]音同上也)

猥杂(上乌每反广雅猥也考声云不正而滥曰猥字书云猥秽也苍颉篇云猥杂也说文众犬吠也从犬畏声也下才合反字书杂和也考声参也说文五釆相合也从衣集声也案杂字正体从衣从集隶书取便移木于衣下作杂又因草书变衣为立遂相传作杂失之远矣)

[病-丙+(雍-〦+一)]疽(上亿恭反庄子曰瘭疽疥癕司马彪注云浮热为瘭不通为[病-丙+(雍-〦)]说文肿也从疒雍也或作痈下七余反说文云久癕为疽从疒且声且音子余反且说文从月二从一经从且讹略之也)

疥[病-丙+(雍-〦+一)](上音介考声疥疮或作蚧说文疥瘙也广雅瘙疮也)

风狂(上音封杨承庆字统序云虫因风生故风字有虫说文风动虫生故虫八日而化从虫凡声也下衢王反顾野王曰狂者愚騃惊悸也孔注论语云狂妄抵触人也失本心也说文作[狂-王+(山/王)][狂-王+(山/王)]狾也狾狂犬也从犬[山/王]声也騃音崖解反悸音葵季反[狂-王+(山/王)][山/圭]并音逵王反狾音制也)

癫癎(上丁坚反广雅癫狂也声类大风疾说文又作瘨下限奸反声类小儿病也说文云癎风病也从[爿-〡+厂]间声也奸音间也)

[癃-(阿-可)]残(上力中反许叔重注淮南子云癃疠也苍颉篇云固疾也说文病风结也从隆省下藏安反也)

背偻(力矩反考声云伛偻俯身也广雅曲脊也说文尪也从缕省声也尪音纡王反也)

矬陋(上坐和反广雅矬短也下卢豆反王逸注楚辞云陋小也尔雅鄙也孝声云陋丑恶也说文狭也从阜[└@丙]声也[└@丙]音同上也)

挛[辟/止](上力传反考声云手足屈弱病也下并亦反顾野王曰足枯不能行也或作癖说文挛从手[辟/止]从止并形声字或从足之也)

枯顇(上苦吾反下情遂反字书云枯顇瘦恶貌或作悴)

顽嚚(上五关反广雅云顽钝也说文掴头也从页元声也下语斤反左氏传曰心不则德义之经曰顽口不道忠信之言曰嚚苍颉篇云嚚恶也说文从[器-犬]臣声也[木*圂]音胡本反[器-犬]音滓立反也)

诽谤(上非味反下补浪反大戴礼云立诽谤之木设谏诤之鼓应邵注汉书云桥梁边板所以书政治之[億-音+(天*天)]失也杜注左传云谤诅也以言咒诅人也说文二字互相训谤毁也言皆形声字也)

自陷(咸监反王逸注楚辞云陷没也说文随也从[阜-十]臽声也臽陷坈阱也从人在臼中经从爪非也[阜-十]音负臼音旧象形字也)

沉溺(上池林反顾野王曰沉没也说文从水冘声也冘音淫下泥历反礼记孔子曰君子溺于口小人溺于水说文云没水中正从人作[仁-二+水]今通作溺水溺说文水名也书曰道弱水西流至合[黎-(暴-(日/共))+(恭-共)])

蜗蠃(上寡华反郭璞注尔雅云蜗牛也说文云蠃也桂苑珠丛云水生壳虫也下鲁和反尔雅[怡-台+付]蠃螔蝓蝓此类非一嬴即蜗牛之大者出海中说文从虫[嬴-女]声经作螺俗字非正也)

烂粪(分问反说文弃除也从[┴/(卄*├)/┬]从廾廾音拱华音般箕属也象形似米而非米者粪也手推[┴/(卄*├)/┬]除弃之会意字也或作[弁/土]皆正也经文从黑或从异并俗字非正也推音他雷反也)

形貌(茅豹反古字也说文作皃象人面或从页作[(采-木+(豕-一))*頁]从貌省也)

掼习(古患反说文或从辵作贯并云习也尔雅亦同从手贯声或作串古字也经文从心作惯非也并无此字也)

从第一百八十二卷已下至第二百九十卷计一百九卷(文字并易无可音训者)

第二百九十一卷

甘[這-言+蔗](之夜反字书蔗薯也)

劬劳(具愚反诗传云劬劳病也郑注礼记劬亦劳也)

从第二百九十二已下至第二百九十九并无可音训者八卷

第三百卷

涉圹(上时叶反韩诗涉渡也汉书历也说文云徒行涉水从步从林会意字今省为涉也下苦谤反毛诗传曰圹空也广雅大也[孝-子+丁]声圹垠原野远貌也或作旷亦作懭亦通)

放牧(莫卜反顾野王云牧者畜养之总名也说文养牛马人也从牛支声也)

怀孕(上胡乖反孔注论语怀安也说文念思也从心襄声也或从女作[女*褱]下翼证反郑注礼记云妊子也广雅怀[仁-二+身]也说文[〦/(罩-卓+木)]子也从子声也古文作[月*黽])

第三百一卷(无可音训)

一切经音义卷第二一切经音义卷第三

翻经沙门慧琳撰

音大般若经从三百二卷尽三百四十九卷

大般若波罗蜜多经第三百二卷

娆恼(上泥鸟反说文娆苛也一曰扰弄也从女尧声也下奴老反前第二卷中已释讫)

能阻(庄所反尔雅阻难也左传疑也说文险也从阜且声也且音子余也)

第三百三卷

欠[去*欠](音去埤苍云欠[去*欠]张口也案欠[去*欠]张口引气也或作呿)

攀枝(普班反说文引也从手樊声也樊音烦下止移反集训枝条也从木说文云手持半竹曰攴古文作[入/文])

揆摸(葵癸反毛诗传曰揆度也桂苑云商量测度于事曰揆说文从手癸声也下莫胡反字林摸法也说文规也从手莫声也)

黠慧(上闲[憂-(心/ㄆ)+戈]反方言云慧黠也说文坚黑也从黑吉声也下携桂反郭璞注方言云慧者意精明也贾注国语云明察也说文儇也从心彗声也儇音血缘反儇亦慧也彗音随惠反)

迦遮末尼(上姜伽反次者蛇反末音莫钵反梵语珠宝名也玉石也琨瑶珉玉之类也)

[(((嘹-口)-小)-日+羊)*(眉-目+又)]惌(上保冒反郑注礼云[(((嘹-口)-小)-日+羊)*(眉-目+又)]答也广雅复也顾野王云酬也说文当罪人也从幸从[眉-目+又]服罪也下苑袁反考声云惌憎也嫌也仇也说文屈草自覆也从宀怨声也宀音绵[眉-目+又]音服)

杜多(上音度梵语也古译云头陀或云斗薮少欲知足行十二种行一常乞食二次第乞三一坐食四节食五中后不饮浆六住阿兰若七常坐不卧八随得敷具九空地坐十树下坐十一唯畜三衣十二着粪扫衣)

第三百四卷

惽沉(上呼昆反孔注尚书惽乱也广雅痴也说文从民避庙讳改民为氏或从心惛下眠字准此)

睡眠(上垂伪反集训云坐寐也字书云睡熟也说文从目垂声也下莫边反王逸注楚辞云眠卧也说文作[目*(宜/八)]音眠也声目[宜/八]声也古今正字作眠目[宜/八]也从目民声也)

稽留(上经霓反考声云稽滞也说文留止也从旨[禾*尤]声[禾*尤]音鸡古文作乩或作卟下力求反训与前同考声久也说文田也从田[一/(匚*(厂-一)*〡*(巨-匚))]声今经文变体作留或作留又作[哭-犬+田]展转讹也[一/(匚*(厂-一)*〡*(巨-匚))]音酉亦音柳)

榭法(上夕夜反考声云拜恩也说文辞也从言射声也下法字正体从廌作灋今隶书省去廌作法廌音宅卖反古之神兽也亦名解廌触不直臣而去之平如水故从水从廌从去今相承从省作法广雅法令也尔雅常也说文刑也顾野王云法犹揩拭也轨也)

[一/尢]累(上[一/尢]字古文奇字中无字也说文云虚[一/尢]也力下伪反左传云无累后人韵诠云罪相及也字书云家累也连及也古文作絫厽象形也)

系缚(上音计集训云连缀也继也玉篇拘束也说文从糸[擊-手]声也下房博反集训云缚系说文束也从糸从博省声也)

[(艱-夫+(八/十))-廿+(共-八)]辛(草闲反尔雅艰难也说文土难治也从[共-八+((中-〡+人)/土)]艮声也[共-八+((中-〡+人)/土)]音谨字从此今俗用从[(嘆-口)-廿+(共-八)]讹也辛字上从二作辛)

无暇(遐讶反贾注国语暇安也说文从日叚声也)

加祜(胡古反郑笺诗云祜福也尔雅福之原也说文从示古声也经或作祐音右说文助也于义亦通易上系孔子曰天之所助者顺也人所助者信也说文从示右声也示音只也)

蚊虻(上勿汾反经中作蚉俗用非也说文作蚊啮人飞虫子也下莫耕反声类云蚊蚋之属似蝇而大说文云山泽草花中化生也亦生鹿身中形大者曰虻形小者而斑文曰[虫*朁][虫*朁]音蹔也)

无狭(胡甲反说文隘也从阜匧声也经文从大作狭非也匧音谦叶反)

经从三百五卷尽三百一十卷(并无可音训者)

第三百一十一卷

聪睿(上音[(囟-乂+夕)/心]韩诗聪明也毛诗传闻也说文察也从耳匆声也下音锐博雅智也尚书圣也集训通于微也说文深明也从[敲-高+(├/(同-(一/口)+、))]从目谷省也[敲-高+(├/(同-(一/口)+、))]音残)

众喻(上终中反说文众多也从乑众立也从目众意也乑音吟下翼注反俗字也正从言作谕郑注周礼云告晓也苍颉篇譬谏也说文从言俞声)

不怯(欠劫反顾野王云畏少也说文从犬[狂-王+去]犬多畏会意字也)

不惮(唐烂反郑笺诗云惮难也畏也集训云辞也惊也说文忌疾也从心单声也)

懈倦(上音戒下狂院反或作惓广雅倦极也韵英疲也或作倦)

犹豫(上翼州反下余据反[孝-子+丁]声云犹豫不定之辞集训云心疑惑也礼记曰卜筮所以决嫌疑定犹豫也方言曰陇西谓犬曰犹故犹字从犬酋声贾注国语云豫兽名也形如象说文从象予声也)

堵罗緜(上音睹下弥然反梵语细绵絮也沙门道宣注四分戒经云草木花絮也蒲台花柳花白杨白叠花等絮是也取细耎义)

飘扬(上匹遥反毛诗曰[日/出/八/((犀-尸)-牛+十)]风也下扬亮反说文风所飞扬也平声)

第三百一十二卷

泛大海(芳梵反说文泛浮也从水乏声也乏即反正字也下诃改反顾野王曰大水也受万川之泄老子曰江海所以能为百谷王者以其善下之故也说文从水每声也)

浮囊(上音符又音符尤反孔注尚书云泛流曰浮贾注国语轻也说文泛也从水孚声下诺唐反集训云有底曰囊无底曰橐橐音托今经浮囊者气囊也欲渡大海凭此气囊轻浮之力也)

板片(上班简反集训云以锯析木为板说文从片作板判木也经从木俗字亦通下篇遍反苍颉篇云片判木也说文半木字也)

死尸(音尸集训云人死曰尸礼记云死者在床曰尸在棺曰死柩音旧从匚从久也)

圹野(廓广反前已释)

资粮(说文资货也从贝次声下力姜反或作粮集训云储食也说文谷也从米量声也六度万行名曰资粮)

遭苦(祖劳反说文遇也)

坏瓶(上普杯反说文云瓦未烧曰坏从土不声也下满[宜/八]反集训云汲水盛浆之器也[孝-子+丁]声云似罂而口小曰瓶罂音乌耕反)

堪盛(上康甘反孔注尚书云堪能也盛音成也[孝-子+丁]声固也说文盛从皿从成声也)

装治(上音庄[孝-子+丁]声饰也下音持字书云治理也)

推着(上他雷反说文云推排也排音败埋反下张略反正从草从者或从人作[仁-二+著]或从手作擆今经两点下作着因草书谬也)

[哭/(└@人)]失(桑葬反[孝-子+丁]声云[哭/(└@人)]失也说文亡也从哭哭音苦谷反亡声也经中作丧或作[〦/(咒-几+((┌@一)/一))]皆讹谬也下失字说文失纵也从手从乙隶书作失讹也)

方牵(企坚反广雅牵连也挽也说文引前也从冖象牛之縻也从牛玄声也宀音癸营反俗从手从去作牵非也古文从手作掔)

[穴/身]穴(上昌专反韵英穴也说文通也从身在穴中下玄决反郑笺毛诗云凿地曰穴说文土室也从宀八声)

老耄(上勒恼反尔雅老寿也[孝-子+丁]声云久也旧也曲礼云七十曰耄说文耄老也从毛从人从匕匕音化言人须发化白曰老下毛暴反礼云八十九十曰耄郑玄云惛忘也说文作[蒿/老]年九十也从老从蒿省声也)

俱卢舍(梵语也大婆娑论云一俱卢舍即大牛鸣吼声所极处之外堪置阿兰若名为寂静处也)

第三百一十三卷(无可音训)

第三百一十四卷

[聲-耳+卵][月*(ㄗ@、)](上苦角反集训云鸟卵空皮也说文作[穀-禾][士/(同-口)]声也[士/(同-口)]音口江反下洛管反说文云凡物无乳者卵生也古文作廾或作[?*〡*〡*?]象形字也)

瞖目(于计反韵略云目障也从目殹声也殹音于计反经作[目*壹]非也目字说文云人眼也象形从二重童子也)

将帅(上旌样反字书云军主也说文率也从寸从酱省声也下率类反考声云统领也集训云军将也或作[彳*(玄/(友-又))*亍]或音率亦通也)

第三百一十五卷(无可音训)

第三百一十六卷

淳熟(上时伦反俗字也正从[高/((卄*├)/干)]作[泳-永+(高/((卄*├)/干))]广雅淳渍也[孝-子+丁]声清也说文从水作[泳-永+(高/((卄*├)/干))]盝也盝音渌下常陆反[孝-子+丁]声熟成也方言熟烂也说文食饪也从丮[高/((卄*├)/干)]声也饪音而枕反丮音戟[高/((卄*├)/干)]音时伦反今通作孰或下从灬作熟皆隶书从省变体也并通灬音慓)

第三百一十七卷(无可音训)

第三百一十八卷

多揭罗(梵语香名也揭音羯梵音讹也正云多蘖啰即零陵香也啰字转舌)

多摩罗(亦梵语香名也唐云霍香古云根香误也)

嗢钵罗花(上温骨反唐云青莲花其花青色叶细狭长香气远闻人间难有唯无热恼大龙池中有或名优钵罗声传皆一也)

钵特摩花(古云钵头摩或云钵弩摩正梵音云钵纳摩此人间红莲花之上者或云赤黄色花)

拘某陀花(古云拘勿头正梵音拘牟那此即赤莲花深朱色人间亦无唯彼池有甚香亦大也)

奔荼利迦花(古云芬陀利正梵音云本[奴/糸]哩迦花唐云白莲花其花如雪如银光夺人目甚香亦大多出彼池人间无有[奴/糸]音奴雅反)

比度(卑弭反集训云比类也郑注周礼比犹挍也下唐洛反贾注国语云度揆也假借字也)

第三百一十九卷　第三百二十卷　第三百二十一卷(上三卷并无音训)

第三百二十二卷

东踊(容肿反见前五十二卷已释)

栴檀香(梵语白檀香名也上之然反下唐兰反此香出南海有赤白二种赤者为上此下经文有香花名前袟已具释)

第三百二十三卷

有翅(施至反说文鸟翼也从羽支声也或作[羽*支]同也)

偏党(上音篇下当朗反何晏云党族类也孔安国云相助匿非曰党六韬云友谓之朋朋谓之党周礼云五百家也)

姊妹(上咨此反下每背反白虎通云姊者恣也妹者末也义取先后尊卑次也韩诗云女兄曰姊女弟曰妹说文从女市声也市音兹死反妹字从末也)

轨范(俱苇反凡黯反见前四十三卷已释)

邪行(上夕嗟反下音幸大论云违背正教信谄伪言五热炙身持鸡狗戒无益勤苦名为邪行又非其匹对淫幸他人妻自妻非时及以非道皆曰邪行也)

离间(上力知反下革限反)

第三百二十四卷(无可音训)

第三百二十五卷

扇搋半择迦(搋音敕加反经作[掐-臼+(一/巾)]不成字迦音姜佉反梵语也唐曰黄门其类有五如毗柰耶大律中广说今记略颂曰天犍妒变半是也)

喑痖(上饮今反说文不能言也喑犹无声也下乌贾反前第一卷已释并从疒女厄反从口作哑非也)

挛躄癫癎短陋犹豫(前一百八十卷已释)

第三百二十六卷

臭秽(上昌咒反说文云禽走臭而知其迹者犬也从犬从自自古鼻字也象形今之俗从死作臰非也下威卫反玉篇不清洁也韵英秽恶也或从食作饖饮臭也说文从禾岁声也)

垢腻(上古口反顾野王云不清洁也说文浊也下尼雉反说文腻肥也古今正字从肉贰声也)

虮虱(上机拟反韵英云虱卵也音鲁管反象形字也下所乙反说文虱字从卂从[虫*虫]俗作虱非卂音信[虫*虫]音昆)

磨莹(萦逈反韵英云摩拭也字书细磨曰莹或作蓥)

不徇(旬俊反集训云以身从物曰徇[孝-子+丁]声归也尚书求也汉书从也说文疾也从人旬声也或作[仁-二+(旬/(百-日+ㄎ))]徇也)

交[彳*育*(敲-高)](缠列反毛诗传彻通也郑注论语通也杜注左传达也说文从彳攴育声也俗从去非也彳丑尺反攴普卜反)

辛酸(上信津反考声辛[束/辛]味也说文从二从[前-刖+十][前-刖+十]罪[前-刖+十]承庚象人服下算官反说文酸酢也从酉[唆-口]声[唆-口]音逡也或作酸痛也)

折伏(上章热反孔注尚书云折断也谓断狱也广雅折曲也古今正字从手斤声也下冯福反[孝-子+丁]声云屈伏也从也说文云伏伺也犬伺人便即伏故从人从犬会意字也)

引[大/隻](以忍反杜注左传导也贾注国语伸也说文开弓也古文从人作[弓*人]或从手作[打-丁+弓]会意字也下徒活反[孝-子+丁]声[大/隻]失也字书手持一鸟失之曰[大/隻]从大隹又石经从寸作夺古文作敚捝经从六作夺非也)

第三百二十七卷

[賡-貝+口]受(徒即反顾野王云唐从庚字书云虚也说文从庚从口下酬帚方言受盛也容也说文相付也从受从舟省文字释要云上下相付冂者所受之物也或云从巾省受音披表反)

剧苦(渠逆反下枯古反前第九卷中已具释)

挢诈(娇夭反顾野王曰假称谓之挢字书妄也说文从手乔声也经文从矢作矫俗用非正体也)

蹔舍(惭滥反俗字也正体从日作暂广雅猝也韵英云少选间也说文不久也从斩声也)

技艺(渠绮反说文巧也从手经从人误也下霓计反周礼六艺礼乐书数射驭顾野王曰艺犹材也杜预云艺法制也字书云艺能也从云蓻声也蓻音同上)

邪命(上夕嗟反借用字说文正体作衺从衣牙声也书曰去衺勿疑顾野王衺犹女恶也经云邪命者事非正道谄求名利作四口业以求自活谓仰观星象耕田种植四方使命咒伏鬼神是四口业名为邪命也)

第三百二十八卷(无可音训)

第三百二十九卷

耽欲(答甘反前第五十三卷已具释)

期契(上音其字书云有程限也贾注国语云会也说文亦同也从月其声也)

系念(俱诣反前三百四卷已具释也)

第三百三十卷

推征(上音吹下陟陵反杜注左传云征验也说文云凡士行于微而闻于朝廷即征故从壬从微省声也壬音体郢反)

焦炷(朱喻反古作澍或作注诸字书并无此炷字译经者改水从火作炷形声字也)

酸答(下当纳反韵英答对至说文从草合声古文从曰从合作[曰/合]今不行因草书变上草作答落莫薄若等皆是也)

[敲-高+((敝-ㄆ)-?+?)]坏(上毗袂反杜注左传云[敲-高+((敝-ㄆ)-?+?)]困也劣也苍颉篇极也字书败也说文作[(敝-ㄆ)-?+?]败衣也从巾象[敲-高+((敝-ㄆ)-?+?)]破衣也下怀瞆反[孝-子+丁]声云崩摧也说文败也从土褱声或作[黑*土]古字也聩音吾怪反)

憔顇(上情遥反下墙遂反韵英云憔悴瘦恶貌或从心作憔悴)

乏鲜(上凡法反说文左传曰反正为乏下息浅反或作鲜集训云寡也说文从是作鲜少声也或作鲜同也)

粗犷(上仓苏反郑注礼记云[夕/鹿]疎也广雅恶也说文从三鹿下[乎*(虎-儿+几)]猛反集训云如犬犷恶不可近也故从犬正经作矿石璞非也)

鄙[邱-丘+里](上悲美反已见前序释下音里苍颉篇云国之下邑也说文南阳亭名也从邑里声也经作俚说文聊也郭璞注方言云苟且也非此用也)

块等(枯外反土块或作[凵@士])

懈怠(上音戒懈倦也下音待怠墯也)

懒堕(上勒偘反[孝-子+丁]声不勤也说文懈怠也从女赖声也赖字从负刺声也经从心作[悚*頁]虽讹亦通下徒卧反广雅堕[娕*頁]也说文不敬也从心隋声古作[惰-月+左])

垖阜(上都回反[孝-子+丁]声云土之高貌上聚也集训云丘阜高也说文作[阜-十]小阜也说文隗京也从阜从隹声也或从土作堆亦同经文作塠俗字也隗音五猥反下阜音负尔雅云高平曰陆大陆曰阜广雅大陵也说文亦云大陆也山无石也象形作[阜-十]释名土高厚也)

沟坑(上古侯反周礼云通水曰沟桂苑珠丛云邑中之渎通水也说文水渎广深各四尺从水冓声也冓音古侯反下苦耕反尔雅坑墟也郭璞注云堑池丘墟也苍颉篇壑也陷也说文阙训古今正字从土亢声也亢音冈)

株杌(上知榆反[孝-子+丁]声云杀树之余也说文木根也从木朱声也下五骨反韵英云树无枝曰杌字书株也或作兀也)

荆棘(上景迎反广雅楚荆也有壮荆蔓荆之异也赤茎大实者壮荆也及有山荆广州记曰梅纳县出金荆说文云楚木也从草刑声也下兢力反方言云江淮之间凡草木有刺伤人者皆谓之棘说文酸束也而藂生有刺木也从二束相并经从二釆非也)

平坦(他但反广雅坦平也王弼注周易云坦无险隘也说文云从土旦声也)

恋着(力眷反[孝-子+丁]声思也史记念也说文阙古今正字系也从心[戀-心]声也变音力缘反经从女作娈亦通)

[利-禾+(夕/小)]帝利(上[利-禾+(ㄆ/小)]字相传音为察韵中元无此[利-禾+(ㄆ/小)]乃是声讹书谬也古人翻经用[利-禾+(暴-(日/共)+夾)][利-禾+(暴-(日/共)+夾)]音初擳反以音梵音后译经者将[利-禾+(暴-(日/共)+夾)]为察以[利-禾+(暴-(日/共)+夾)]察相近遂乃变体书之致有斯谬也此句梵文无敌对语义翻云历代王种也其中有福德智慧过于众人者即共立为王因以为氏也)

婆罗门(梵语即梵天名也唐云净行或云梵行此类人自云我本始祖从梵天口生便取梵名为姓世世相传学四围陀经论皆博识多才明闲众论多为王者师傅高道不仕或求仙养寿时有证得五通神仙者也)

吠舍(古云毗舍讹也皆巨富多财通于高贵或[帝-巾+員]旅博货涉历异邦畜积资财家藏珍宝或称长者或封邑号者也)

戍达罗(古曰首陀略不正也此姓之徒务于田业耕垦播植赋税王臣多为民庶并是农夫寡于学识四姓之中此居下等也)

第三百三十一卷

卵生(上栾管反说文凡物无乳而生者卵生也象形古文作[?/八]小篆作[?/八]隶书作卵)

不顾(音固郑笺诗云顾视也广雅向也字书念也说文还视也从页雇声也页音颉雇音固也)

变易(兵汴反贾注国语云更也唯识论云时换形质曰变说文同国语从支[戀-心]声也下音亦孔注尚书云改易也贾注国语云变易也异也说文蜥易也在室曰守宫在泽曰蜥易象形字也一云日月为易字凡有九画会意字也)

短促(上都管反下取欲反广雅促近也郑注周礼速也说文迫也)

痰病(上唐男反集训云胸鬲中水病也经文作淡非也此乃去声无味也书人之误者也)

殑伽(梵语也上凝等反下鱼佉反西国河神名也涅盘经云恒河女神是也)

偏覆(上音篇下芳务反盖也)

一双(从二隹从又经从文非也)

植众(承职反纂韵云植种也方言立也树也说文户植也从木直声或作[木*置]也)

红碧(胡公反说文帛赤白色也下兵戟反说文云石之美者从王从石白声也广雅青白色也)

第三百三十二卷

技术(纯律反韩诗术法也郑注礼云艺也说文云术道也从行术声术音驰律反)

险难(香捡反说文阻难也从阜佥声也经从山崄非者也)

潜伏(潜字已见序中释下辅腹反贾注国语伏隐也广雅藏也说文伺也犬伺人则故从人从犬会意字)

惊惶(景英反尔雅惊惧也广雅起也说文马骇也从马敬声也下音黄集训悚也说文恐也从心皇声者也)

惌家(菀袁反考声憎也慊也字书仇仇也说文从宀怨声也或作冤经文作怨非也)

坚翅(施至反考声鸟翼也亦作翨[羽*戈])

翱翔(上俄高反下象羊反郑笺诗云翱犹逍遥也韩诗云游也尔雅鸟高飞也说文[廷-壬+(同-(一/口)+巳)]飞也并形声字也)

拘碍(上音俱韵英云执持也考声局也说文止也从手句声也)

射术(上时夜反说文云中远从身从[乏-之+夫]小篆从寸作射说文云寸法度也寸亦手者也)

箭筈(煎线反俗字也正体作[筣-禾+(止/舟)]从竹从止从舟蔡邕加刂音古外反刂水也可以行舟后因行草变止止变舟为月变刂为刀渐讹谬也考声云箭者本竹名也案此竹叶似苇藂生高五六尺茎细劲而且实可以为[乏-之+夫]笴笴千且反因名矢为箭故说文云箭[乏-之+夫]也从竹前声也下[唐-口+米]活反考声箭口也案箭筈者受弦之口也经文从水作栝亦通说文从竹从栝省声也栝音同糠栝也劲音迳)

仰[身*矢](食亦反字书云发[乏-之+夫]前[身*(乏-之+夫)][乏-之+夫]俗作矢)

希有(虚依反尔雅云希罕也杨子法言摩也经文往往作[ㄆ/巾]古希字也)

四倒(音到韵诠云颠倒也四倒者涅盘经云无常计常无乐计乐无我计我无净计净名为四倒者也)

狂贼(劬王反玉篇云狂愚也[孝-子+丁]声云猖狂不伦理也说文作[狂-王+(山/王)]或从心作[惴-而+王][狂-王+析]也从犬[山/王]声也下藏则反韩诗残义曰贼说文败也从戈从刀从贝今俗从戎误也非正者也)

一巷(行降反毛诗云里间道也史记云永巷者邑中及宫内小道说文从二邑从共作[邑*出*邑]隶书从省)

余殃(于姜反郑玄注礼记殃祸也广雅咎也说文凶也从[(餐-食)-又]央声[(餐-食)-又]音残)

魅着(眉秘反[孝-子+丁]声云神鬼为怪也说文老物精也或作[彪-虍+(十/田)]声类作[(魅-ㄙ)-未+勿]古文作[示*未]下持略反从草从者)

度量(唐洛反下略姜反[孝-子+丁]声云量亦度也称量也古今正字从心作[怡-台+度]从曰从童作量经作量俗字也桂苑云分多少度长短曰量也)

诳惑(上俱况反见前三十九卷释)

毁訾(上晖鬼反下兹此反见前四十二卷具释)

轻懱(眠鳖反已见前一百七十二中具释)

迟钝(长尼反毛诗传云迟缓也长远也[孝-子+丁]声云久也息也说文徐徐也从辵犀声也辵音丑略反犀音西从尾从牛经文从尸从羊俗字也籕文从辛作迟或作[迡-匕+二]古字也下豚顿反苍颉篇钝顽也韵英云兵刃不利也说文从屯声也屯音徒论反也)

廉俭(上力兼反广雅廉清也[孝-子+丁]声不贪也集训云廉隅也隅为方角也从广兼声下渠俨反顾野王曰俭约也广雅少也从人佥声也)

[(土/儿/夕)*力]懱(上力矜反经作陵非本字前第九已释下眠鳖反经作蔑误略也从心正也)

或桥(姜夭反前二十六卷已说及此卷初又说经从矢非本字也)

师范(上史缁反孔注尚书云立师以教之也郑注周礼云教人以道者之称也谥法曰尊严能惮曰师温故知新曰师[孝-子+丁]声师法也以法训人也说文从阜从帀四帀为众师之意也下凡黯反前第四十三中已具说)

第三百三十三卷

傲慢(上吾告反孔注尚书慢也广雅荡也说文倨也从[敖-士+出]声也[敖-士+出]字说文从出从放今俗从土作敖讹也下麻瓣反广雅慢缓也声类慢倨也说文惰也从心曼声也曼字从又俗从万讹也瓣音白慢反曼音万)

諠杂(兄袁反才合反见前释)

愦[朿-木+大](上公外反集训云心烦乱也说文亦乱也从心从溃省声也下铙效反集训云多人扰扰也韵英云扰杂也说文从市从人会意字也或作闹俗字也经文作[丙-一+〦]谬也不成字铙音拏交反也)

诽谤(上非味反下牓浪反已见前一百八十一中具说)

啰刹娑(梵语恶鬼神也上逻字转舌呼引声次刹音察下苏何反此类诸鬼多居海岛或住砂碛皆有俱生通力飞行人间能变美妙容仪魅惑于人诈相亲辅方便诳诱而啖食之　见孔雀王经佛本行集经等具说)

第三百三十四卷(无可音训者)

第三百三十五卷

无[憖-來+(甘/肉)](伊阎反说文犬甘肉心无足也从甘从肉犬心或作厌猒皆误从心者正)

欻尔(熏律反集训云忽然也薛琮云欻忽也说文有所吹起也从欠炎声或从风从忽作[颱-台+忽])

慨叹(苦爱反或作忾叹息也博雅懑也)

惜哉(音音贾注国语云惜痛也广雅云爱也下子来反考声云语之助声)

第三百三十六卷(无可音训)

第三百三十七卷

能绍(上乃登反郑注周礼云多才艺也广雅任也礼记善也说文兽也熊属也足似鹿从二匕坚中故称贤能而强壮故称能杰从肉吕声也今隶书作能渐讹言吕古文以字也下韶绕反说文继也或作[劭/糸]已见前第一卷中具释也)

拔有(白八反玉篇引而出之也广雅出也[孝-子+丁]声抽也说文擢也从手犮声也犮音盘末反)

胁痛(虚业反或作胁从三力已见前第一释)

窃(千结反具释)

战栗(之善反下邻一反集训云战栗危惧也郭璞云忧戚也说文从戈单声也或从心作[怡-台+戰]古文作[止/幵]栗亦从心栗声也)

中毒(上张仲反韵英云中当也假借字也下同笃反说文害人草往往而生从中毒也毒音哀改反[艸-屮]音丑列反也)

恃己(时止反[孝-子+丁]声恃依也韵英倚也说文赖也从心从恃省声也下己音几上不合)

扰乱(如沼反说文烦也从手忧声也忧音奴高反经文从忧非也下栾段反说文从乙[辭-辛]声)

惭愧(藏舍反下居位反并形声字或从心作愧)

如仆(满沃反左氏传僚臣仆毛诗传曰仆附也礼记仕于公曰臣于家曰仆集训云掌舆马之官名贱役之官也说文云给事之者从人菐声菐音卜也)

捶打(上佳蕊反说文云以杖击也从手垂声也或从竹作棰棰策也或从木作棰棰棓也下德梗反广雅打击也埤苍棓也古今正字从手丁声也江外音丁挺反说文阙也)

履践(上力几反[孝-子+丁]声云履[履-复+(舟/ㄆ)]属也郑注礼云蹈也说文足所依也从尸从彳从舟从文舟象履形彳音丑尺反文音虽经文从复误也下钱演反孔注论语云践循也毛诗传云行貌也礼记践其位行其礼也说文履也从足从戋亦声也或作[彳*戔*亍][彳*戔*亍]并同戋音察限也)

如痴(耻知反苍颉篇痴騃也字书顽也说文不慧也从疒疑声也疒音女厄也)

如痖(鵶贾反经从口作哑非也)

如聋(鲁东反说文耳不通也从耳龙也经作聋非也)

如盲(百彭反已上三字前第一卷中具释)

断截(上团[夕*ㄗ]反孔注书云断绝也说文断亦截也从斤从[┘@((繼-糸)-└)][┘@((繼-糸)-└)]古绝字也今经文回作断取便稳也或作[(└@(止/貝))*斤][直*召]古字也有作断俗字也下贱节反郑笺诗云齐也整也说文手相训也从土作截俗字也)

交涉(时叶反晋灼曰涉入也汉书涉贱也说文从二水作[水*(止/少)*水]古字隶书今省去一水作涉)

第三百三十八卷　第三百三十九卷　第三百四十卷(已上三卷并无可音训)

第三百四十一卷

蔑隶车(上眠鳖反次音丽或云蔑戾车梵语也皆讹略不正云毕[口*栗]（二合）蹉此翻为下贱种类边鄙不识礼义人也)

旃荼罗(上之然反前第四已具释)

补羯娑(梵语也与上二种类同)

挛躄(上力缘反下卑亦反前一百八十一卷具释也)

[北/肉]偻(力禹反俯身也)

癫癎(上丁坚反下闲字上二句前一百八十一卷中已具释)

耽乐(答南反尔雅取乐过度韵英好也说文从火经从身亦通或作媅亦作妉下音洛也)

瓦砾(零的反说文碎石也亦小石也)

殒殁(上云敏反下门骨反[孝-子+丁]声殒殁皆死也礼记[(餐-食)-又+冬]也毛诗尽也古文作歾又作从回象形古今正字殒殁并从歹[刀/又]员皆声也)

欲扣(苦厚反孔子曰以杖扣其胫也孔注云扣击也广雅云举也说文作[敲-高+句]击也亦作扣)

法蠃(鲁和反说文蜗牛类而形大案蠃者乐器也吹作美声以和众乐故引为喻经作螺俗字者也)

析为(星亦反广雅析分也说文破木也从木从斤或从片作[木*片]经文从手非也音章列反非此义下为字从爪正也音苇危反王肃注论语为作也)

沾彼(辄廉反韩诗[雨/右][泳-永+(苟*苟)]也[孝-子+丁]声小湿也说文从雨沾声也文字集略作沾略也)

滴数(丁历反[孝-子+丁]声云水落也说文云水灓注也从水啻省声也啻字从帝从口经文略去口作渧俗字也啻音翅下霜句反)

魅着(眉秘反山海经云老物之精也说文作鬽从鬼鬼生毛故从彡象毛下池略反从草从者经作着非也)

不齅(休右反说文云以鼻就臭曰齅从鼻臭声也)

第三百四十二卷

爱憎(则登反韩诗云憎犹恶也说文亦云恶也从心从八从小从曰者也)

机关(上记宜反集训云凡物有关制动者皆曰机说文云主发谓之机从木几声也下古顽反大戴礼云君子情迩而畅于远察一而关乎多说文云以木横持门户曰关从门[聯-耳]声也[聯-耳]音同上经作閞非也閞音弁非经义也)

第三百四十三卷　第三百四十四卷　第三百四十五卷(已上三卷无可音训)

第三百四十六卷

阻坏(上庄所反下怀恠反前第三百二已具释阻字三百三十已释坏字也)

依怙(胡古反前第一百七十二已释)

投趣(上徒侯反左传擿也掷也王注楚辞云合也掩也说文作[豆*殳]古投字也遥击也从手从殳)

洲渚(上音州下诸与反前第四十七已具释也)

闇冥(上音暗前一百六已释下米瓶反昧也前第八卷已具释)

盲瞽(上盲字前第一卷已解下音古释名瞽者眠也眠眠然二目平合如鼓皮因象为名说文目但有映从目从鼓会意字也)

诽谤(上非味反下补浪反已见前第一百八十一中具说)

嘱累(上之欲反韵诠云嘱付也对也杜注左传云托也楚辞云续也玉篇相寄托也委也说文连也从尾蜀声也尾音尾下力伪反王注楚辞云重也左传相时而动无累后人刘兆注公羊云累次积也广雅委托累也说文累增也坺土为墙曰累古文作垒絫皆象形字也或从三田作垒或作累累)

红缥(漂小反已见前五十六中已释)

第三百四十七卷

食顷(倾颖反考声少选也食顷可一食间也说文从匕颖音营顶反)

须曳(上相逾反下喻朱反西国时分名也古译讹略也正梵音曰谟护票多即俱舍中须臾也论云腊缚者此翻为刻二刻为一须臾三十须臾为一昼夜常分为六十刻冬夏二至极长短之时互侵八刻即三十八刻二十二刻也亦如此国历经昼夜百刻互侵即六十四十之例也若以子丑等十二时约之每辰五刻二辰十刻共五须臾者也)

俄尔(五哥反俄尔者少选倏忽之类促于须臾也)

瞚息(式闰反韵英云动目也经作瞬通用开阖目数摇也从目寅案瞬目者一敛目也息一息气也言极迅促也吕氏春秋曰万世犹如一瞬目者也)

赞励(臧岸反韵英云称扬也亦言解也郭璞曰赞颂所以解释物理也释名云称人之美曰赞下力制反已见前第七十卷中具释)

重担(耽滥反广雅担负也考声云以木荷物曰担说文担举也从手詹声也从木者非也詹音占)

逮得(上徒奈反尔雅逮及也方言云自关东西谓及为逮经作逯非也音禄走也非此义)

或掷(呈戟反韵英弃也说文投也从手郑声也古文作擿)

第三百四十八卷(无可音训)

第三百四十九卷

悭恡(上口间反广雅爱财也下邻信反广雅恡鄙也字书贪惜也韵英云悭恡固惜也或作[貝*(希-巾+ㄙ)]遴古文作[彰-章+吝]吝判音悭瞎反也)

顾[恉-匕+((人*人)/(人*人))](上音固郑云回首曰顾说文还视也从页雇声也雇音同上经作[(厂@?)*頁]俗字也下星亦反广雅[恉-匕+((人*人)/(人*人))]爱也楚辞贪也考声恡也从心昔声也古作[(人*人)/(人*人)/日]也)

[((彰-章)/立)*頁]乘(上相瑜反须俗字也正体作[((彰-章)/立)*頁]待也说文同字书从立须声也经从水俗用非本字也下承证反[孝-子+丁]声云驷马车也亦车之通名也说文覆古作[入/桀]从入[桀-夕+(舛-夕)]声也)

竞来(擎敬反韵英云诤强也考声竞逐遽也或作[言*竟]卫宏作或作[賏/(言*言)]古字经作竞俗字也)

危脆(下诠岁反广雅脆[苟*苟]也玉篇愞也说文肉耎易断也从肉从绝省声也或作膬从危作脆非也)

怜愍(上练年反尔雅爱也[孝-子+丁]声哀也经作怜俗字也下旻殒反何休注公羊传云愍伤也谥法曰使人悲伤曰愍说文从心敃音同上)

蠃贝(卢和反已见前第一百八十一卷具释)

一切经音义卷第三一切经音义卷第四

翻经沙门慧琳撰

音大般若经从三百五十尽四百一十卷

大般若波罗蜜多经第三百五十卷

聚沫(上情喻反考声攒集也韵英会也说文集会也从[脈-月]取声[脈-月]音吟也下摩钵反玉篇云水上浮沫也庄子云水上浮沸水也从水末声者也)

浮泡(上辅无反广雅浮漂也郑注礼记在上曰浮贾注国语浮轻也说文泛也从水孚声也吴音薄谋反今不取下普包反考声云水上浮沤也说文从水包声者也)

芭蕉(上补加反下子姚反字指云蕉生交趾叶如席煮可纺绩为布汁可以沤麻也叶广二三尺长七八尺说文云焦菜也并从草巴尗皆声失正[?*十]字今俗用相传作蕉本非字也)

迅速(笋俊反尔雅迅疾也说文从辵卂声卂音信下素禄反尔雅疾也考声云征召也说文云从辵束声辵音丑略反)

墙壁(上净阳反或作廧顾野王曰墙垣也字书云筑土曰墙编竹木埿涂之曰壁说文从啬爿声也啬音色爿音匠羊反经从土作墙非也下卑觅反杜注左传云壁垒也字书云外露曰墙室内曰壁亦墙也说文作廦从广辟声也广音俨)

如燎(辽铫辽鸟二反并通周礼曰坟烛庭燎郑众曰以麻为烛也郑玄云坟犹大也树大烛于门外曰大烛门内曰庭燎皆所照众为明也集训云燔柴祭天也说文云放火也从火尞声也尞字从火从[(嘹-口)-小][(嘹-口)-小]音慎古慎字)

销雪(上音消王注楚辞销灭也玉篇散也说文铄金也从金肖声也或作焇也同用)

扪摩(上音门声类扪摸也集训云以手抚摩也说文抚持也手门声也)

隐蔽(上于谨反广雅隐翳也考声藏也深远也论语匿也谥法曰怀情不尽曰隐说文蔽也从阜[穩-禾]声经从[穩-禾]作隐讹谬也下卑袂反顾野王云蔽暗不明也杜注左传障也广雅隐也考声云蔽也说文从草敝声也敝音毗袂反)

厌恶(上伊焰反下乌固反)

欣乐(上香殷反下五教反)

讽颂(上风梦反下徐用反周礼教国子兴道讽颂郑玄云背文曰讽以声节之曰颂或作诵声类云诵者歌盛德之诗赞美其形容也说文作讼也)

状貌(上状字从犬爿声韵英云状形貌也说文从犬爿声下茅豹反尚书五事一曰貌孔注容仪也广雅见也说文从貌象人面下从人象形字也籕文从豸作貌古字也或作[(采-木+(豕-一))*頁]从页从豹省籀音宙豸音雉也)

能剌(上奴登反广雅能任也博雅堪任其事也说文能熊属也足似鹿故从二匕从肉[└@(┐/┐)]声也[└@(┐/┐)]古以字也今隶书因草省为[?夕]不但讹略非也经作能草书谬亦非也下青亦反说文直伤从刀朿声经从夹作刺俗字讹也熊音雄)

大般若波罗蜜多经第三百五十一卷

侵[(土/儿/夕)*力](上七林反刘兆注公羊传云侵害也说文云渐进也从人手持帚章柳反若扫之进隶书省为侵略也下力兢反苍颉篇侵侮也广雅犯也[日/出/八/((犀-尸)-牛+十)]也说文作夌夌也)

沮坏(上慈与反毛诗传云沮犹坏也广雅湿也说文从水且声也且音子余反下怀怪反前三百三十卷已释坏字也)

镫甲(开盖反说文甲也前经第四十七中已具释也)

醎味(上陷岩反时用俗字也广雅北方水味也尔雅醎苦也说文正体从卤作碱形声字也)

将宝(精样反考声云将帅也文字集略云军主也说文率也从寸从酱省声也帅音[襄-(口*口)]类反经言将宝转轮圣王主兵神将也)

皆钝(上皆字下从白下钝音徒混反苍颉篇钝顽也说文从金屯声也屯音度论反)

心髓(虽[此/束]反说文云骨中[目*旨]也从骨髓随省声也)

杖块(上长两反说文手持木也从木丈声丈字从十从又下康外反前经文第三十九中已释古文作[凵@士]从土象形字)

从第三百五十二卷已下至三百五十五卷

并无字可音训

第三百五十六卷

庵没罗果半娜娑果(并梵语西国果名也此国并无其半娜娑果形如冬瓜其味甚美或名么那娑)

种植(承力反纂韵云植多也考声长也积也说文植种也从木直声或从歹作殖也)

溉灌(上居气反韵英浇也考声渍也说文灌也从水既声下官换反广雅灌渍也注也韵英沃也说文从水雚声雚音与上同)

不藉(情夜反韵英云以草覆地也假借字也)

牙茎(上雅家反下幸耕反说文云草本曰茎从草巠声也)

善射(时夜反周礼六艺三曰五射说文从矢作[身*矢]释云弓弩发于身而中于远曰射李斯小篆从寸作射寸法度也寸亦手也)

惌敌(上苑袁反前经第三百三卷中已释惌字下亭历反文字典说敌仇也左传对也谷梁传云倍则止敌则战少则守从攴商声商音丁历反也)

经从第三百五十七卷已下尽三百六十二计六卷并无可音训

第三百六十三卷

茂盛(上莫候反吴楚之音也韵英音为摸布反草木茂盛也尔雅礼也毛诗传美也韵诠云滋茂也说文从草戊声也下常正反广雅盛多也考声隆也强也说文从皿成声也)

旡暇(上音无出古文奇字古无字也下遐驾反贾注国语云暇安也说文闲也从日从叚省声)

第三百六十四卷并三百六十五卷已上二卷文易无可音训

第三百六十六卷

枉生(威往反方言云齐鲁之间谓光景为枉矢说文从木王声古文从文作[山/玫])

忻求(迄殷反考声悦也说文云善者忻人之善正体作欣或作訢并通也)

嘲诮(上[嘹-口+豸]交反[嘹-口+豸]音谪狡反尔雅嘲谑也调也或从言作謿说文从周作周音竹包反下樵曜反苍颉篇诮诃也考声戏笑也韵英责也说文娆也或作谯并形声字也谑音香约反)

无怯(欠业反苍颉篇云怯畏劣也集训云惧也韵诠弱也说文从犬作[狂-王+去]以犬多畏故从犬去声也形声字也)

三摩呬多(呬音声以反梵语也此翻为止言心止息也或名定有多名等持等引之类此即一也)

饕餮(上汤高反杜注左传云贪财曰饕或作叨俗字也下天结反说文云贪食曰餮博雅作飻上二字并下形上声字)

諠杂(上兄圆反前经第一卷已具释下才令反前经第一百八十一卷已具释)

纷扰(上拂文反前经第一序中释纷字下而沼反前经第三卷中释扰字也)

不惮(弹旦反郑笺毛诗云惮难也韩诗畏也集训辞也苍颉篇惊也说文疾也从心单声也)

据慠(上居御反毛诗传曰据依也考声凭也杜注左传安也说文扶持也从手豦声也或作倨豦音渠下吾告反孔注尚书云慠慢也广雅荡也说文倨也从心敖声或从人作傲字说文从出从放今经文从土作傲渐讹略也)

于讥(上于字说文从[方*(企-止)][方*(企-止)]音偃经从手非也下居依反广雅讥谏也说文诽也从言几声也)

经第三百六十七卷第三百六十八此二卷无字可音

第三百六十九卷

谷响(香两反考声云响者声之应也孔注尚书云若响之应声也说文从音乡声也或作响或从言作响经从向作向非)

经第三百七十卷已下尽三百七十五已上计六卷并无音训

第三百七十六卷

车乘(上昌遮反车字说文象形作车横书车字即是古文车字也下食证反孔注尚书云乘胜也毛诗传曰乘升也郑众注周礼云四匹为乘说文乘覆也从入桀桀音竭桀黠也军法曰乘也隶书作乘变体字也)

髓恼(上緌[此/束]反说文云骨中脂也从骨从随省声也下能老反文字集略云头中实也此字讹谬甚多或从三止或从月或从口或从忽或从山皆非也说文正体从匕从囟囟音信囟头也从巛巛象发匕者相匕着也[甾-十+乂]声也[甾-十+乂]音能老反本古字也)

经从三百七十七已下尽三百八十计四卷并无难字不音训

第三百八十一卷

奁底(力盐反苍颉篇器物名也说文镜奁也案奁者即香奁棋奁等是也似合底平而上有棱角经从大从品奁不成字经言奁底者取底平为喻也奁字从匚从佥佥亦声也匚音方)

所蹈(徒到反刘兆注谷梁传蹈履也广雅蹈行也说文蹈践也从足舀声舀音羊小反也)

坦然(他[娕*頁]反苍颉篇云坦着也广雅坦平说文安也从土旦声也旦字从日下一也)

[車*(网-ㄨ)]毂(芒眆反考声云车[車*豦]也[車*豦]音渠郑注礼记云车[車*豦]围长二丈七尺所谓今时[車*(网-ㄨ)]也其径九尺皆是古制也今之车[車*(网-ㄨ)]周围一丈八尺径六尺即车脚也下公屋反说文辐之所凑也老子曰三十辐共一毂从车从谷省声也)

睹罗緜(梵语也西国细绵也古译云兜罗绵前经第三百一十卷已具释讫)

鞔纲(上莫盘反郑注周礼云草路鞔也广雅补也下武昉反此言如来十指之间犹如罗网也易曰庖[羲-ㄎ+乃]氏结绳为纲说文作[羅-隹+匕]古字也亦单作冈象形字也)

绮画(欺纪反范子计然云绮出齐郡今出吴越下华骂反尔雅画形象也郭璞曰图画者所以作形象也字书本无此字假借画字用也)

纤长(相盐反广雅纤微也方言小也说文细也从系韱声又说韱字下从非笺声也笺音接阎反二人从从音从戈经从土从非作[韱-(人*人)]不成字也下丈良反郑笺诗云长远也广雅常也说文久也从兀兀高远意也从匕音化久则化变也上从[匚@一]亡声也倒书字亡也篆书古体作[巢-果+(厂@(夕*ㄆ))]今隶书作长上俗云字也兀化在下皆变体不可辩也)

瑿泥耶仙鹿王腨(上伊奚反梵语也此鹿王其身毛种种异色光润鲜明腨膝佣纤端正故引为喻也腨音遄耎反也)

佣圆(痴龙反考声上下均也大也韵英庸直也经文有从肉作[月*庸]俗字也说文均直也从人庸声也)

绀[生/月](上甘暗反下戚盈反说文云帛染青而扬赤色或作絟[糸*縈]音与上同此皆马郑所用古字也下青字说文从生从丹今隶书讹略也)

润滑(上如顺反尚书水曰润下润下作碱碱音咸广雅湿也下还刮反说文滑利也考声乘利也刮音开滑反并从水形声字也)

晃耀(上黄广反广雅晖也考声云日光也亦作晃说文明也从日光声下姚照反广雅耀照也韵英曰光明也或作曜亦通说文从火作耀有从光作耀俗字非正也)

髆腋(上音博下音亦此二字并前经第一卷已具释也)

诺瞿陀(那各反梵语树名也或云尼俱陀此树端正佣直团满可爱此国无有云柳者非)

颔臆(上何感反下于力反并前经第一卷已释讫)

逾珂雪(上庾俱反韵诠云逾越也或作踰也下可何反韵诠云白玉佩也色如白雪)

锋利(芳空反考声云刀末也或作鏠说文兵刃端也从金峰省声也)

拥曲(邕拱反郑注仪礼云拥抱也考声持也护也字书遮也说文从手雍声正体本作[雝/手]古字也)

婉约(上惌远反杜注左传云婉约言华丽也韵诠婉媚也说文婉顺也从女宛声并形声字)

频伽音(梵语也西方鸟名也具足应云迦陵频伽此鸟在孚[穀-禾+卵]之中能作美声令人乐闻)

眼睛(积盈反假借字也本无此字案睛者珠子也纂韵云眼黑精也古人呼为眸子俗谓之目瞳子亦曰目瞳人也论文谓之眼根四大所造净色为体)

乌瑟腻沙(梵语也如来顶相之号也观佛三昧海经云如来顶上肉髻团圆当中涌起高显端严犹如天盖又一译云无见顶相各有深义也)

狭长(咸甲反前经第三百四卷中已释从犬非也)

筋脉(上居银反从竹从肉从力下麻佰反从血从[脈-月]或从肉经文从月从永作脉俗字也前经第五十三卷中已具释二字)

惇肃(上都昆反贾注国语云惇扑也大也方言信也尔雅说文皆厚也从心[古/日/羊]声也[古/日/羊]音纯[古/日/羊]字说文从畗畗音享下从羊今经文从文作敦犹迫也非经义从心作惇正也下嵩育反孔注尚书云肃敬也严也尔雅肃肃泰也谥法曰强德克义曰肃执心决龂曰肃说文持事谨敬也从[聿-土+十][聿-土+十]音蹑从[棩-木]音渊[聿-土+十]在渊上战战兢兢肃然惧而严敬也会意字也后文第四百七十卷中亦同此释也)

怯弱(上欺业反韵英云怯惧也考声愞弱也顾野王云畏劣也说文从犬作[狂-王+去]多畏也以犬多怖故从犬去声也或从心作怯并通下穰灼反孔注尚书云尪劣也考声无力也说文弱挠也上象挠曲弱即挠也夫物弱则并力故从二弓及彡象毛厘细弱也)

稠密(长流反苍颉篇云稠众也广雅穊也说文多也从禾周声下岷笔反)

离翳(上音利下尹计反韵英翳敝也广雅障也说文华盖也)

不窊(乌爪反韵诠云下湿地也或从洼作洼说文从穴瓜声象形字也)

不垤(田涅反韵诠云高起也说文象形字也或作垤蚁封土也)

疥癣(上皆隘反周礼夏时有养疥之疾也集训云疮风也文字集略从虫作蚧说文搔也从疒介声下先剪反集训云徙也侵漂移徙也说文干疡也从疒鲜声搔音扫刀反隘音樱介反也)

黡点(上伊琰反考声云黑子也说文肉中黑也从黑厌声也下丁琰反考声云灭也王注楚辞云污也说文小黑也从黑占声也)

疣赘(上有忧反苍颉篇云疣赘病也或从肉作肬古作[病-丙+ㄆ]下隹苪反博雅赘亦疣也字书云风结病也说文从敖从贝也)

致而(池利反考声云缯帛密致也集训云缝纳衣也广雅补袟也至也从糸致声也)

轮埵(下当果反通俗文作垛亦通也)

頟广(雅格反从客作额俗字也方言额颡也释名云幽州人谓额为鄂今江外吴音呼额为讶并边方讹也说文从页从格省声也)

褫落(上池里反考声云褫亦落也[敲-高+兌]音土捋反说文褫夺衣也经文作[垝-厄+(冗-几+巾)]不成字也)

诸窍(轻叫反郑注周礼云阳窍七阴窍二郑注云礼记窍孔也说文空也从穴从噭省声也敫音叫)

[(甘/肉)*犬]足(伊阎反说文犬甘肉无[(甚-匹+(岡-山+十))*犬]足故从甘从肉从犬经中多从日月作猒或从厂音罕作厌皆非也)

逶迆(上畏韦反下以伊反萧该汉书音义云水曲流貌也古今正字云透迆邪行也二并从辵委也皆声也)

第三百八十二卷　第三百八十三卷

(已上两卷不音训)

第三百八十四卷

析除(星亦反韵英云析分也说文破木也或从斥作柝石经从斤作析形声字)

逼迫(上兵棘反尔雅逼亦迫也杜注左传逼近也下补格反苍颉篇迫亦近也广雅狭也急也)

任持(入针反郑注礼记任也任音入甚反也用也考声云任堪也广雅任使也说文保也从人壬声)

第三百八十五卷

无字可音训

第三百八十六卷

俳优(上败埋反说文戏笑也从人从排省声也下忆鸠反苍颉篇云俳优乐人也顾野王曰乐人所为戏笑以自悦也说文俳戏也优倡也并从人形声字经文从手或从彳作徘[彳*憂]并非)

第三百八十七卷已下终三百九十一卷凡五卷并无难字可音训

第三百九十二卷

吠琉璃(上音流下音离梵青色宝名也前音义第二经卷第三十九中已具释)

颇胝迦(梵语宝名也正梵音云飒破置迦古译云是水精此说非也虽类水精乃有紫白红碧四色差别莹净通明宝中最上红碧最珍紫白其次如好光明砂净无瑕点云是千年冰化作者谬说也)

蠃贝(卢和反尔雅云海介虫也郭璞云蜗牛类也大而白经文作螺俗字也前经第一百八十一卷中已具释也)

医药(上于饥反说文治病工也从酉殹声于计反经文或从巫作毉俗字前音义第二中已具释)

[牙-(必-心)+?]起(胡固反字书云[牙-(必-心)+一]也说文从竹作[竺-二+(牙-(必-心)+一)]可以收绳者也隶书省去竹作[牙-(必-心)+一]经文作[牙-(必-心)+一]俗字误也与[牙-(必-心)+一]字相参非也)

匮乏(逵位反字书匮竆也乏也说文匮字从匚贵声也匚音方也)

愤恚(上纷吻反考声愤盈也心气发也郑玄云怒气充实也苍颉篇云愤懑也说文恨也形声字也懑音没本反)

寻伺(上祥淫反考声云寻度也逐也说文作寻寻绎也理也从口从彡从工口工乱也上从又下从寸今隶书省去彡彡音衫作寻会意字也古文从肘作[肘/尺]也)

攀缘(普班反古今正字云攀引也古文从反拱字为[癸-天+艸]从手攀声也)

柔耎(上而周反说文木曲直曰柔从木矛声下而兖反说文耎弱也从大而声也经作软非也)

第三百九十三卷

无可训释

第三百九十四卷

达[奴/糸](奴雅反梵语也下贱之类鄙恶人与下文篾戾车等同类也)

篾戾车(上音眠鳖反古译或云蜜列车皆讹也正梵音云毕[口*栗]吟蹉此云垢浊种也乐作恶业下贱种类边鄙不信正法垢秽人也)

无翅(诗异反鸟之两羽曰翅或有作[羽*民][羽*是]皆古字也)

第三百九十五卷　第三百九十六卷　第三百九十七卷(已上三卷无可音训)

第三百九十八卷

常啼(弟泥反考声集训并云哭无常节曰啼说文啼号也从口虒声虒音同上说文虒字从虎厂声厂音曳经从帝作啼悲也)

欻然(晖律反集训云欻忽也说文云吹起也会意字也)

疲倦(上音皮贾注国语疲劳也广雅疲亦倦也极也下逵愿反广雅倦极也孔注尚书倦懈玉篇倦止也或从心也作倦或从力作劵也)

赞励(上臧旦反方言赞美也郭璞曰颂美其德也释名云赞所以解释物理也下力滞反桂菀珠藂云励免也左传劝也盖形声字)

植众(承力反孔注尚书云植生也杜注左传植长也或从歹作殖也)

槌[匈/肉](坠追反俗字也正作椎从木下勖恭反字书槌[匈/肉]者心怀悲恨自毁其身也)

黠慧(上闲戛反方言自关而东赵魏之间谓慧为黠下音惠贾逵察也郭璞意精也前经音义第三卷第三百三卷已释)

垣墙(上远元反毛诗传曰垣亦墙也下匠羊反声类云墙亦垣也尚书曰无敢逾垣墙是也说文垣墙敝也从啬爿声也啬字从来从[稟-禾]经中或作墙廧墙并俗字也)

栏楯(上勒单反下垂闰反说文栏也槛也王逸注楚辞云纵曰栏横曰楯楯间子谓之棂子也)

宝堑(七艳反说文堑坑也从土斩声也考声长坑也韵英小坑也玉篇云城池为壍或作渐)

街巷(上音皆考声都邑之中大道也下学降反毛诗传里间道也韵英小街也或作衖皆古字也今省为巷也)

市廛(长连反郑众注周礼云廛居也郑注礼记廛市邸舍也玉篇云城市内亩半空地谓之廛经作厘俗字略)

亘以(可镫反韵英亘通也考声远过也毛诗传云遍也方言竟也或作[百-日+(冉-十+(、/一/、))]古字)

宝舫(福望反尔雅舫舟也郭璞云并两舟曰舫也)

却敌(提的反考声云敌对也案敌亦惌也仇也却敌者城上伏兵御[冠-寸+殳]之所者也)

雉堞(上池履反字书云雉陈也公羊传曰五板为堵五堵为雉百雉为城何休曰二万尺也考声城长三丈高一丈曰雉礼记天子城千雉盖受百雉之城千也公候城百雉伯城七十雉子男五十雉但诸候之城皆[垂*夬]其南面者以授过也但居而居不固守也下徒颊反杜注左传云堞者城也上安墙也说文女垣也从土从叶省声)

蓥以(萦并反萦音恚并反韵诠云磨珠玉也蓥镜使明也韵英蓥犹磨莹或作莹也)

缀以(追卫反贾逵注国语云缀连也王逸注楚辞云缀也说文缀合著也或作畷皆古字也)

宝铎(徒各反郑注周礼云铎大铃也孔注论语云木铎金铃木舌以宣文教也经言宝铎者宣扬法音前经第一卷已释也)

冷煗(上鲁梗反广苍冷寒也字书小寒也说文从冫音冰令声也下奴管反群书字要云煗温也从火耎声也有作暖[日*耎]皆俗用字)

泛漾(上芳梵反字书泛浮也经作泛俗字泛暜也非经义下阳亮反或作漾皆义别正体合作扬案泛漾者浮游自在之义漾者水波也义虽似同乖经本意宜改作扬也)

嗢钵罗花钵特摩花拘某陀花奔荼利花(已上四色莲华前三百一十八卷中已具训释)

鲜郁(上相延反广雅鲜好也声类新也案鲜鲜明也下于六反案鲜郁者妙花鲜明香气郁遏之盛也论语云郁郁乎文哉)

周寰(音还谷梁传云寰内诸候刘兆曰寰圻也桂菀珠藂云圻者天子千里封域也)

纵广(足容反字书云竖为纵横为广又云南北为纵东西为横是也)

俱卢舍(义译云大牛鸣吼声所极处也依俱舍论指肘弓量计一俱卢舍算有二里此据平地间也若高逈处亦可五里之内皆得闻之)

映蔽(上于敬反考声云晖也隐也韵英傍照也或作映古字亦通下卑袂反韵英掩也考声蔽瘴也前经第一卷两字俱释也)

孔雀(即药反春秋元命包曰火离为孔雀又云罽宾国多孔雀不必疋合正以音影相接或闻雷声便感有孕胎也)

鹦鹉(上乌耕反下音武或作[母*鳥]二体同山海经云黄山有鸟青羽赤喙人舌能作人语名曰鹦鹉曲礼曰鹦鹉能言不离飞鸟是也)

凫鹥(上辅于反尔雅舒凫鹜鹜音木郭璞注云鸭也考声野鸭之小者也字书从鸟从儿几音殊几者鸟之短羽飞几几然也上形下声字也下[阿-可+壹]兮反考声云鹥凤类也[生/(同-(一/口)+┴)]黑色水鸟也毛诗云凫鹥凤类也在经传曰鹥凫属也说文同从鸟殹声也下形上声字也)

鸿雁(上胡公反韵英水鸟也考声鸿代也郭璞云鸿鸟知运代也或作[工*隹][工*鳥]皆古字也下颜谏反或作雁同毛诗传云大曰鸿小曰雁案鸿雁者随阳鸟也礼记月令云季秋之月鸿雁来宾是雁每至秋初引子南游将避霜雪春初逐北以避炎暑说文雁鹅属也亦名[鳥*可]加方言自关而东谓雁为[鳥*可]南楚之外谓之仓[鳥*可]今江东人呼雁为[鳥*可]鹅或作歌古字也或作驾子虚赋曰白鹄连鴐鹅是也)

黄鴡(七余反或作雎同一名鴡鸠毛诗云关关鴡鸠是也一名王鴡尔雅云鴡鸠王鴡也关东呼为鹗好在洲渚上也)

鸧鹒(上音仓下音庚尔雅云仓糜鸹鸹音古活反郭璞云今呼为此鸟鸧鸹又云鸧鹒张衡归田赋曰王鴡鼓翼鸧鹒哀鸣交颈鴶鸠鸠音胡浪反关关[嚶-女+鳥][嚶-女+鳥]是也)

白鸖(何各反经文作鹄误也鹄音胡木反苍黄色而觜短所在皆有说文鸿鹄也玉篇黄鹄形如鸖色苍黄故知非是鸖也鸖色白而长喙寿满千岁者顶皆朱色字书鸖似鹄而觜长神仙鸟也见则为祥瑞也枹朴子曰鸖鸣九皋声闻于天淮南子曰鸡知将晓鸖知夜半是也说文从鸟隺何各反声也说文又解隺字从冂癸营反从隹隹鸟也鸟飞高至上欲出冂也)

春莺(于耕反毛诗云交交桑鳸音户有莺其羽传曰莺有文鸟也考声莺鸟毛有斑文貌也经作莺误也埤苍云鶈莺也鶈音妻东夷鸟也广雅云莺恠鸟属也非春莺也)

鹙鹭(上音秋下音路或作[叔-又+鳥][慮*鳥]皆古字也顾野王曰大鸟也其羽鲜白可以为毳毛诗云有鹙在梁传曰秃鹙也又云振鹭于飞尔雅鹭舂锄也郭璞云即白鹭也头羽背上皆有长翰毛今江东人取为睫攡名曰白鹭纕纕者音苏隈反今秃鹙白鹭各是一鸟也)

鸳鸯(上于袁反下于姜反毛诗曰鸳鸯于飞传曰鸳鸯疋鸟也言其止为疋偶飞则双飞也)

鵁[(生/(同-(一/口)+┴))*鳥](上音交下音精山海经云蔓联山有鸟名曰鵁[(生/(同-(一/口)+┴))*鳥]似鸭而群飞也)

翡翠(上肥味反南洲志曰翡大于[燕*鳥]小于乌赤色洲民捕而食之不知贵其毛羽也考声羽赤雄曰翡说文赤羽雀也从羽非声也下[生/月]遂反南洲记曰翠为六翮毛长寸余色青绿出郁林山[生/(同-(一/口)+┴)]色[此*鳥]曰翠说文[生/月]雀也从羽卒声)

精卫(山海经云炎帝之女名曰女娃于皆反方言云娃美女也女娃游于东海溺水而不返化为鸟名曰精卫帝取西山之木石以填东海报其惌也一云鸣即自呼云精卫也)

鹍鸡(上音昆顾野王曰鹍似鸖而大字书或作鶤同楚辞云鹍鸡嘲[口*哲]而悲鸣是也下或作鸡亦通)

[屬*鳥]鳿(上之欲反下虐绿反山海经云大荒之中有鸟黄头赤足六首名曰[屬*鳥]鳿尔雅云鸀山乌郭璞曰似乌而小赤觜六乳出西方郭璞曰鸀鳿似鸭而大长鳿赤目觜皆绀色)

鶢鶋(上音袁下音居国语云海鸟也汉元帝时琅[王*耶]有大鸟如马驹时人谓之鶢鶋尔雅云鶢鶋杂县庄子鶢鶋海鸟止于鲁郊)

鹍凤(下房讽反毛诗义[跳-兆+(梳-木)]云雄曰凤[此*鳥]曰凰非梧桐不栖非竹实不食山海经曰丹穴山有鸟状如鸖五色而有文章名曰凤凰广雅云凤凰鸡头燕[含*鳥]蛇颈鸿身鱼尾骿翼五处有文首文曰德翼文曰顺背文曰义腹文曰信膺文曰雄鸣曰节节[此*鳥]鸣曰足足昏鸣月固常晨鸣曰发明昼鸣曰保长举鸣曰上翔集鸣曰归昌见则天下安宁也说文神鸟也出东方君子之国从鸟凡声也)

妙翅(尸至反即金翅鸟也或名迦娄罗或名揭路茶皆梵语讹也正梵音云孽噜拏经云妙翅者就状貌而名之非敌对翻也)

鶙鹕(上徒鸡反下音胡或作剃[利-禾+夷]尔雅云今剃胡好群飞入水食鱼故曰洿泽俗亦呼之为淘河鸟也毛诗云惟[夷*鳥]在梁谷梁传曰洿泽鸟也)

羯罗频迦(梵语鸟名也亦云迦陵频伽此译为美妙声出大雪山卵[穀-禾+卵]之中即能鸣其声和雅听者乐闻)

命命鸟(梵音耆婆耆婆鸟此云命命据此即是从声立名鸣即自呼耆婆耆婆也)

法涌(羊肿反说文涌膝也或作勇同也)

羯鸡都宝(梵语宝名也此即水精之异名其宝色白小如鹅卵许大也)

其蹬(登邓反广雅蹬履也即履践阶级蹬道也)

铺绮帊(铺普胡反广雅陈也布也韵诠设床褥也考声遍也绮绮音墟倚反以二色彩丝织为文花出吴越次于锦也帊音普霸反考声帊大[噗-口+申]也或从衣作[袖-由+巴]也)

白[疊*毛](徒颊反西国草名也其草花絮堪以为布)

丹枕(针荏反天竺国风俗不用木石为枕皆赤皮或赤色布作囊贮以睹罗绵及以毛絮之类为枕或用枕头或作倚枕丹红赤色者用也)

帏带(字威反字书云帏幔类也帐傍曰帏或从巾作帷说文从巾韦声也)

綩綖(上鸳远反下余[旃-丹+冉]反经言綩綖者即珍妙绮锦筵绣褥舞筵地衣之类也)

绮幔(上袪倚反下谋伴反考声幔帷类也正体从巾下从又作幔经从心作慢俗字非也)

中毒(张仲反考声中当也着也)

奋迅(上府问反郑注礼记奋动也韵英振羽也广雅振也考声张也下询俊反前经音义第二卷第三十六已具释)

所禀(彼锦反说文从[稟-禾]从禾声也经作禀者误也)

取量(力强反平去二声并通也)

惆怅(上敕周反下敕亮反广雅惆痛也说文怅怅望也楚辞惆怅悲愁也苍颉篇云惆怅失志也郭璞云惆怅犹懊恼也二字并从心之也)

巡环(上随遵反考声巡历也左传遍也郑注周礼所守也李斯从车作[車*川]下音还公羊传曰环绕也)

不[隹/(至-土)](时咒反考声卖物了[隹/(至-土)]古今正字[隹/(至-土)]行也顾野王云卖物得[隹/(至-土)]人买持去曰[隹/(至-土)]经文从厶作[隹/(至-土)]非也古今正字从隹从口)

伫立(除吕反尔雅伫久立也考声云伫持也从人宁宁音同上或作伫并同也)

人髓(緌觜反字统骨中脂也说文髓字从骨从随省声也形声字)

右髀(步米反说文股外也从骨卑省声也古作[跳-兆+卑]或作[骨*坒]亦通经作[骨*坒]俗字也)

欲剖(普口反考声剖破也韵诠剖判也从刀[立/口]声[立/口]他口反也)

第三百九十九卷

之愆(揭焉反考声云愆失也说文过也从心衍声也或作諐皆同也经多从二天作[億-音+(天*天)]俗字也或作[侃-(仁-二)+羊][起-巳+(侃-(仁-二))]皆古字也)

赧然(上挐简反方言赧愧也小雅面愧曰赧考声羞惭面赤也字书[赤*皮]字从赤从[尸@又][尸@又]亦声也[眉-目+又]音尼展反从皮作[赤*皮]俗字也)

有愧生惭(上轨位反下徂含反说文愧亦惭也礼记曰君子不以其所能者而病于人不以人之所不能者而愧于人广雅惭耻也尔雅愧亦惭也说文作愧或作謉聭二体皆古字也)

疮痕(恻霜反韵英疮痍也或作创亦通故作创亦同下胡根反字书伤瘢曰痕说文痕疮肿瘢也从疒艮声也疒音女厄反)

惊骇(上居英反广雅惊起也说文马骇也下谐騃反苍颉篇惊也广雅起也说文从马亥声)

一函(霞缄反字书盛书盛物也今人函书表函等是也)

荏苒(上而枕反考声云草荏苒者渐次相因经历时日谓之荏苒经作苒俗字也)

大般若波罗蜜多经第四百卷

箜篌(上音空下音侯乐器名也释名云师延所作靡靡之乐也后出于桑间[濮-(仁-二)+彳]上之空地盖空国之候所存也故名箜篌师涓为晋平公鼓焉郑卫分其地而有也遂号郑卫之音谓之淫乐也)

槽颈(上造劳反下经井反即是箜篌之槽颈及项是也)

绳柲(上常仍反考声索类也本倕作规矩准绳宋忠曰倕舜臣也绳所以取直也广雅绳直也说文绳索也从糸音覔从蝇省声也下骈结反考声拗音厄绞反杜注左传云手柲物也经作[掍-日+囟]亦通郑注尚书大传云[棍-日+(ㄇ@人)]推也推音他雷广雅[媲-女+巾]戾也转也或从巾作[掍-日+囟]亦通说文从手秘声也)

奉属(上冯勇反说文奉承也从兀兀音拱从丰丰声也丰音峰下钟欲反杜注左传属托也郑注礼记属系也说文连也从尾蜀声也经作属俗字谬也)

隐蔽(上殷谨反广雅隐翳也谥法曰怀情不尽曰隐包咸注论语云匿也考声藏也说文隐亦蔽也从隐阝声也蔽奄也广雅蔽隐也尔雅窜也郭璞蔽谓逃藏也说文蔽小草貌从草蔽声也敞毗袂反)

羸劣(上力追反考声羸廋极也说文痿也从羊[嬴-女]声也[嬴-女]力卧反下力辍反劣弱也从少力会意字也前经音义第三卷第一百八十一已释)

洒地(沙贾反玉篇云所买反王逸注楚辞云如水之洒地说文音山绮反洒泛也从水丽声也)

坌我(盆闷反韵英云坌尘污也考声尘猥至也说文从土作坋尘也从土分声也下我字说文于身自谓也从手从戈经有从禾作我者非)

淳净(上常伦反经作淳俗字也考声渟渍也郑注仪礼云沃也广雅渍也兹四反说文[淥/皿]音渌从水[古/(畢-田+目)]声[古/(畢-田+目)]音纯也)

轨范(上龟苇反考声车迹也说文车辙也从车从宄省声也宄音鬼下凡黯反尔雅范法也常也考声模也则也说文[車*(乏-之+友)]也盘末反从车从范省声也或作笵亦通前经音义第四十六卷已释也)

第四百一卷

鹫峰山(齐袖反前圣教序已具释也)

重担(上直勇反又音除用反二音并通下耽滥反广雅担负也考声以木荷物曰担说文手举物也从扌詹声也经有从木作檐檐音阎舍檐字也)

逮得(台耐反尔雅逮与也韵英及也考声作逮亦得及前也典说音义云唐逮也说文正作逮逮及也文字集略音为徒耐反皆相及貌也经有作逯非也逯音绿下登勒反考声得获也亦作[見/寸][見/寸]取也说文云行有所得从彳[見/寸]声也古文作[貝*寸][咒-几+寸][見/寸]三体同音得今俗用皆从[見/寸]作得讹谬)

翘勤(上只遥反尔雅翘危也考声举也说文尾长毛也从羽尧声也下近银反毛苌诗传云勤劳也考声不倦说文劳也从力堇声也音谨前圣教序已释也)

称机(上昌证反郑注礼记称等也韵英称程也贾逵注国语程限也郭璞注尔雅人意好也文字集略云称者知轻重也说文称诠也从禾爯声也爯昌[卄/丞]反下居依反易曰枢机一发荣辱之主孔氏注尚书云机弩牙也庄子凿木为机有机械者必有机心是也说文主发谓之机从本几声也)

舍轭(于革反经作轭俗字也前经第一已释也)

堪绍怡悦等字(从舍轭已下及如来诸相好字等直至愿颔颊頟已见前经三十余字经初第一卷已具训释恐繁不述也)

身分(下扶问反玉篇分限界也说文分别也从八从刀会意字也)

熙怡(上虚饥反下以之反前第一卷已释也)

极[火*(日/出/大/((犀-尸)-牛+十))](下补挍反广雅热也尔雅落也考声烧柴火烈作声也韵英火灹曰[火*(日/出/大/((犀-尸)-牛+十))]灹音摘稼反说文[火*(日/出/大/((犀-尸)-牛+十))]灼也从火[日/出/八/((犀-尸)-牛+十)]声今又说[日/出/八/((犀-尸)-牛+十)]音蒲冒反前经第一卷已释也)

[糸*囟][而/火](上西祭反孔注尚书细小也说文微也从系囟声也糸音觅囟音信下而兖反群书字要云耎柔弱也从而从火作耎经从车作软非也前经第一卷中已具释也)

盲者(莫庚反郑众曰无目曰[目*(容-口+又)]瞽[目*(容-口+又)]亦盲也[目*(容-口+又)]音苏走瞍说文云目无眸子曰盲从目亡声也又释亡字亡犹逃也从人从乙音隐隐由匿也人隐曰亡经作亡非也前经第一卷中已具释)

聋者(禄东反左传耳不听五音之和谓之聋杜预曰聋暗也或作聋苍颉篇耳不闻也说文无闻曰聋从耳龙也前经第一卷中已具释)

能听(上乃登反广雅能任也郑注周礼云多才艺也说文能兽也熊属也左传云黄能能音乃来反即其兽也兽之坚中多力故人有材艺者称贤能说文从肉从二匕台声也下体劲反尚书五事四曰听孔氏云察是非也周礼以五声听狱讼求民情也即形色气耳目是为五听也说文听聆也从德音德从耳从壬壬亦声也经作听俗字也)

痖者(鵶贾反考声云口不能言也案痖人虽有声而无词也说文阙古今正字云痖喑也从疒疒音女厄反亚声也经从口作哑非也哑音厄周易笑言哑哑非经义也前经第一卷已具释)

醒悟(星净反国语曰醉而怒醒而喜是也贾逵曰醉除为醒从酉星声也)

好净(蒿报反)

欻尔(挥律反苍颉篇欻猝起也薛琮曰忽也说文有所吹起也前经第一已具释也)

扰恼(上而沼反考声扰搅也孔氏注尚书乱也说文烦也从手从夒夒奴高反经从忧作扰非也前经第二卷中已具释也)

第四百二卷

[月*夆]胀脓烂青瘀啄啖骸骨(已上十字已见前经第三卷音义第一卷中具释恐繁不再述也)

[厂@((甘/肉)*犬)]食(伊焰反顾野王曰厌饱足也说文猒饱也礼记曰独乐其志不猒其道也说文从甘从肉从犬会意字也厂音罕前经第三卷中已释)

床榻(上柴庄反广雅栖息自安之具也说文身所安也从木从爿音墙也有作床俗字也下土答反榻亦床也释名床狭而长曰榻前经第一卷中已具释讫也)

欲绍(时绕反尔雅绍继也谥法[跳-兆+(梳-木)]云远继先位曰绍前经第一卷中已具释讫也)

摽击(上匹遥反毛诗传曰摽落也集训云摽损也或从攴作[票*支]弃也攴普卜反说文摽击也从手票声也票必消反经作飘非经义也案郭璞云旋风也说文回风也字书云吹之也)

糠[禾*會](上口即反郭璞米皮也声类从禾从米从康省声也下枯外反苍颉篇[禾*會]篇[禾*會]也前经第三卷中已具训释也)

罥取(癸兖反桂苑珠藂以绳绕系取物谓之罥也或作罥同前经第三卷中已具解释其理)

懈怠(上革卖反下从奈反广雅懈[娕*頁]也毛诗云夙夜匪懈是也字书云懈亦怠也前经第三已释懈字)

亟作(饥力反)

凶党(许邕反考声凶恶也说文从人在凶下当朗反考声党类也前经中第四卷两字俱释也)

魁脍(上苦灰反孔氏曰魁帅也广雅主也郑注礼记首也王逸注楚辞大也下古外反广雅脍割也案屠割[爿*生]肉之人名为魁脍也说文从鬼斗声也前经第四卷已释两字也)

第四百三卷(别无字可音训)

痊除(上七全反考声病差曰痊郭象注庄子云病除谓之痊)

第四百四卷

无缺(犬悦反苍颉篇缺亏也说文器破也从[卸-ㄗ]从决省声者也)

周览(来敢反考声历视周遍观览也)

盲冥(莫并反考声幽暗也说文冥字从日从冖从六冖音觅凡日数十月十六日月初亏渐幽暗故从月从六郭景纯曰冥昧也经多从具从宀作[宜/八]非也前经卷第八已具释[宜/八]字)

掉举(上亭吊反韵英掉动也广雅振也考声动也或作杓下姜语反说文从手与声也前经第八卷具释)

山崖(牙皆反说文高山有崖是也前第九卷已释也)

如燎(力吊反礼记庭烛曰燎也)

抆摩(舞粉反广雅抆拭也楚辞曰孤子吟而抆泪是也古今正字抆字从手文声也或作捪见考声)

衅心(香靳反左传曰观舋而动杜注云舋罪也考声瑕隙也或作衅古字也经作舋俗字也前经第九已释也)

第四百五卷

心顷(窥隶反考声顷者少选间也)

不齅(许救反说文以鼻取气曰齅前经第九卷已释)

第四百六卷

假名(耕雅反字书云不真也考声伪也)

头颈(经郢反韵诠头茎也苍颉篇前曰颈后曰项前经音义第二卷第十一卷已具释也)

第四百七卷

文无可训

第四百八卷

轭取(乌革反字书轭碍也轭缚也)

宝箧(轻颊反文字集略箱类也古今正字箧笥也韵英箱箧也本作匧今加竹周礼盛物之[撼-心]也音咸前经音义第三卷第一百二十八已具释箧字)

若减(耕斩反韩诗减少也杜注左传耗也又音行监反亦通用也)

诘言(企吉反郑注礼记诘为问其罪也广雅责也让也)

第四百九卷

征诘(上陟陵反下企吉反)

行相(上下孟反下息亮反)

健行(上渠建反周易刚健也说文健[仁-二+兄]也从人建声[仁-二+兄]音苦浪反王弼曰白强不息也前经第四十一卷中已释)

不眴(玄绢反王逸注楚辞眴视也考声目动也说文目摇也从目[句-口+目]声也经作旬误也玉篇云如今人动目密相成语曰眴本作旬卫宏作訇盷并通前经音义第二经第四十一卷已释)

瑕隙(上胡加反郑注礼记瑕玉之病也广雅瑕裂也玉篇瑕秽也下乡逆反说文壁际孔也隙从阝又从白上下小阝音负经从巢作者非也前经第四十卷中已释也)

翳暗(缨计反方言翳薆也韵英蔽也广雅障也说文华盖)

巢穴(上柴[夕/有]反毛诗惟鹊有巢说文鸟在木上也郑注礼记巢高也象形字也经从果作巢误也下玄血反说文土室易曰上古穴居而野处是也前经音义第二经卷第四十一具释也)

幖帜(上必遥反玉篇标举也画牌也表识也韵诠立为记也处所也考声头上帜也说文木末也从木票声也票必消反或从巾作幖亦同下齿至反毛诗传云炽盛也正作帜旌旗上表饰也博雅云幡也说文从巾戠声也)

一切经音义卷第四一切经音义卷第五

翻经沙门慧琳撰

音大般若经从四百一十一卷尽四百六十凡五十一卷

大般若波罗蜜多经第四百一十卷

忻乐(上许斤反司马法曰善者善之忻人之善或作欣诉三体并同埤苍忻察也)

第四百一十一卷

骸骨(上行皆反公羊传云骸骨也身体骨总名骸字前经第一卷已具释讫)

功德铠(下苦代反说文云铠甲也从金从恺省声也恺音苦改反)

第四百一十二卷

拯济(无反[月*郤]取蒸字上声拯救溺也)

第四百一十三卷(文易不训)

第四百一十四卷

蠲除(上决缘反考声云蠲洁也方言云南楚之人疾愈谓之蠲郭璞曰蠲除也)

循身观(上夕遵反广雅循从也字书云循环也考声云循述也善也顺也经中有作循身误也下观字去声)

寤寐(上吾故反考声云寐中有所见觉音教而信也苍颉篇亦云寐觉而有言曰寤说文从[寐-未+夢]省从爿音墙吾声也下弥庇反考声云寐睡也安也顾野王寐眠熟也说文云卧也从宀音绵从[寐-未+夢]省未声也经中有从穴下作[宋-木+悟]寐或从小音心作寤寐或从[┴*├]音经由反作寤寐并非正体字也)

剖为(普口反苍颉篇云剖[木*片]也[木*片]音昔杜注左传云中分曰剖说文从刀[立/口][立/口]音土口反也)

缠裹(上彻连反考声云纆绕也束也说文云缠约也从糸廛声下光火反考声云裹包也说文云裹缠也从衣果声或作褁俗字略也)

筋脉(上居银反周礼云医师以辛养筋说文云肉之力也从肉从竹竹者物之多筋者也从力力象筋也有从草作莇或从角作[筋-月+角]者皆非也礼记曰老者不以筋力为能是也下麻伯反周礼以碱养脉说文云血理之分行于体中谓之脉从血从[脈-月]普卖反作脉或作[覛-見+血]亦作脉并正今经文从月从永作脉者皆非正体字也盖俗字耳)

心[肉*于](心主南方火赤色而有办白慢反说文云土藏也主于舌下古安反桂苑珠丛云[肉*干]主东方木其形青色而有叶说文云金藏也从肉干声也王叔和脉经云肝主于目故肝病而目不明也)

[肉*巿][堅-土+肉](上芳吠反金之精白色说文云火藏也从肉市非未反声王叔和脉经云[肉*巿]主鼻[肉*巿]有疮则鼻臭也下辰忍反水藏也色黑阴其形偶五苟反故[堅-土+肉]双说文云从肉臤口千反省声也王叔和脉经云[堅-土+肉]主耳故[堅-土+肉]虚则耳聋以所主为候)

脾胆(上音毗土之精色黄说文云木藏也从肉卑声王氏脉经云脾主唇也下都敢反白虎通云胆者肝之府也肝主仁是以仁者必有勇故知肝之府也脉决云胆之有病精神不守)

脬[月*胃](上普包反说文云脬傍光水器也考声云尿脬也盛小便器也王叔和脉经云脬囊受五升三合脬病则小便不通也经文作胞非也胞者孩子胎衣非经意也下韦畏反韵英云膓[月*胃]也白虎通云胃者脾府也说文云谷府也从肉胃象形字也)

大膓(除良反白虎通云有大膓有小膓者心之府也大膓者肺之府也释名云膓者腹内畅气之府也古今正字膓从肉从[殤-歹]声五藏六府各有所归)

[犀-牛+矢][尸@(水/水)](上音始字书云粪屎也古今正字作[尸@矢]相传作屎俗字也古作[乏-之+夫]正体从尾省[乏-之+夫]声也下泥吊反说文正体从尾从水又云人之小便也考声云溺也腹中水也经文作尿俗字省略也通俗文云出膓曰[犀-牛+(乏-之+夫)]出脬曰[犀-牛+水])

涕唾(上天丽反说文云鼻液也液音亦毛诗传云自鼻而出曰涕或作洟洟[弟*鼻]四形皆同下土课反说文口液也从口从埵省声也或从水作涶亦通)

涎泪(上似仙反说文亦口液也下吕坠反广雅涕泣泪也说文云泪涕也)

痰脓(徒南反字书云痰胸中病经从水作淡乃无味复是去声字也下奴工反说文云癕疽溃血也从肉农声经中作淡非经义也)

肪[狦-(狂-王)+月](上音方下桑安反说文云肪肥也韵英云凝脂也广苍云脂[狦-(狂-王)+月]肪也字语云从肉从[狦-(狂-王)]声也通俗文云在腰曰肪在胃曰[狦-(狂-王)+月]是也)

脑膜(上乃倒反说文云头中髓也古文作[匕*(巢-果+山)]或作[甾-十+乂]又作[女*(巢-果+(离-禸))][惱-囟+山]谬也说文从肉[甾-十+乂]声下忙博反说文云头间膜也字统云皮内肉外为之膜从肉莫声)

眵聍(上尺支反韵诠云目汁凝也经文作[目*(山/虫)]检一切字书并无此[目*(山/虫)]莫未详所出盖是后人率意妄作耳说文云眵字从目从侈省声下宁顶反韵英亦作[寧*頁]盯聍者耳垢也)

憺怕(上徒滥反下音魄韵英云憺怕安静也经文云憺怕路者闲静处也并从心詹音占自皆声也)

雕鹫(上丁遥反下音就说文云雕鹗也音咢广雅鹫雕也山海经云景山多鹫埤苍云鹫似雕形小食死尸肉也怪鸟也)

鸱枭(上昌之反鸢也音缘鸟也下击姚反郑玄笺诗云枭恶鸟也说文云不孝鸟也)

虎豹(上呼古反说文云底山兽之君也下补教反豹似虎而小圆文斑黑也)

狐狼(上音胡说文云妖兽也鬼所乘而有三德下音即说文云似犬头白额色白者应祥瑞也)

或啄(丁角反说文云鸟食也广雅云啄啮也啮霓结反)

或爴(俱籰反王约反字书云攫搏音博也文字音义云鸟穷则啄兽穷则攫俱籰反爪持曰爴又音居碧反亦通)

摣掣(上侧加反广雅摣取也又云摣叉也或作[(虎-儿+目)*又]下尺制反韵英云掣曳也)

溃烂(上黄外反说文云溃漏也韵英云散也下勒旦反方言云火熟曰烂也)

虫[月*且](上逐融反尔雅云有足曰虫今经文作虫略也下七余反字书云蝇以蒸反乳肉中虫也说文云[月*且]字从肉且声也)

腐肉(扶甫反考声云肉败也说文从肉府声)

骨[瑙-囟+貝](苏果反广雅云[瑙-囟+貝]连也谓骨节相钩连也字林[瑙-囟+貝]联也环也说文云[瑙-囟+貝]从王[巢-果+貝]苏果反声经中有从[巢-果+貝]作锁或作[瑙-囟+貝]者皆非也)

髋骨(音宽埤苍云髋尻苦高反也说文士髋髀上也从骨宽声也)

胁骨(上虚业反或作胁亦同说文云肚两傍也字从三力也)

髆骨(补各反说文云髆肩甲也从骨尃芳无反声也经中有从肉作膊普各反者非也)

颔骨(胡感反方言云颔颐也郭璞云颔即颔辅车骨也)

髑髅(上音独下音娄说文云髑髅顶骨也埤苍云头骨也字书云脑盖也或作髑髅或名头颅或名[宅*頁]徒各反颅音卢皆一义亦由楚夏音殊轻重讹转耳)

日[日/出/大/米](蒲胃反韵英晒也晞也说文从曰从出从大大音代从米会意字也经中从田从恭非也)

第四百一十五卷

(次下又音四十三梵字前经第五十三卷虽已略云不改经中字体今改旧文新翻取正经中本具在注中智者审详后写经者宜依新本经云)

入[褒-保+可]字(乌可反)

啰字(罗字上声兼弹舌呼即是也经中书洛字不相当非也)

跛字(波可反正相当)

左字([戊@臣]可反经中书者字边方不正音旨也)

曩字(囊朗反兼鼻声呼经中书娜字不切当也)

砢字(勒可反正是也)

娜字(那可反经中书柁字不切当娜字为正)

么字(莫可反经中书婆字不切当宜改之)

[奴/糸]字(奴雅反经书荼字非也)

矫秽(此二非梵字上居夭反正作挢郑玄注周礼云挢诈也字书矫要也经文作矫俗字也下迃卫反迃于雨反韵英云秽恶也考声云芒芜也)

沙字(取上声呼正是也可书洒字亦得)

嚩字(无可反后准此)

[多*頁]字(多可反正着梵音)

野字(此野字正与梵音相当)

瑟[糸*奓]字(二合上所乙反下摘贾反二字合为一声呼经中书瑟吒二合旧用亦通)

迦字(居佉反上声呼及诸字书并无此音字以此番取即为正也)

娑字(取上声呼正音桑可反)

么字(莫可反兼有鼻音与前字稍别)

誐字(鱼佉反上声呼及经中书加字甚重)

他字(取上声呼他可反)

惹字(慈砢勒可反经中书阇字疎远不着也)

[溼-(泳-永)+口]嚩(二合)字(上尸入反下无可反二字合为一声呼之)

驮字(徒贺反经中书达字疎也)

舍字(尸也反正与梵字同)

佉字(取上声呼即是也)

乞洒(二合)字(二字合作一声经中书羼字声转耳)

萨[多*頁](二合)字(下[多*頁]多可反二字合为一声呼)

吉娘(二合)字(二字合为一声经中书若字讹略不着也)

啰他(二合)字(二字合为一声经中书若字讹略不着也)

啰他(二合)字(上罗字上声兼转舌与他字合为一声即是经文书辣卢割反辣他其声大分同也)

贺字(胡个反经中书呵太轻也梵本无此字)

[波/口]字(婆贺反经中书薄字甚不着也)

瑳字(蹉可反即蹉字上声经中书绰处药反不着也)

[颱-台+立]么(二合)字(二字合为一声兼有鼻音经中书[颱-台+立]磨传写误也)

[嗑-去+太]嚩(二合)字(上音合下无可反二字合为一声)

[多*頁]娑(二合)字(上多可反下娑可反二字合为一声经中书蹉字声不足也)

伽字(取去声正相当)

侘字(取上声敕贾反经中书[擔-(八/言)+(二/巾)]敕皆反极乖不切当也)

拏字(奴雅反兼鼻音呼与前[奴/糸]字有异经中书絮字应取上声)

颇字(普我反正当本音)

塞迦(二合)字(下迦字居佉取上声反二合为一声呼)

拽娑(二合)字(上延结反下娑字取上声二字合为一声呼)

室者(二合)字(二字合作一声经中书酌字失之甚矣)

[糸*奓]字(竹贾反经中书吒字应取上声)

[打-丁+荼]字(取上声宅贾反经中书择字疎不切当也)

(如上诸字改书颇为的当惟览者但审详音注于四声中细取及看反[月*郤]呼之即是本梵音也后经第四百九十卷中又说四十三梵字与此不别)

不[彳*勻](旬俊反考声云[彳*勻]求也韵英云以身从物曰[彳*勻]说文从彳丑尺反从匀聿均反经文从人从旬非也)

阿练若(或云阿兰若或云阿兰那或但云兰若皆梵语讹转耳正梵语应云阿兰转舌上声娘此土义译云寂静处或云无诤地所居不一或住砂碛山林圹野或冢间寒林弃死尸处皆出聚落一俱卢舍之外远离諠噪牛畜鸡犬之声寂静安心修习禅定)

傲慢(上我告反考声云憍倨也杜预注左传云不敬也又云不恭也广雅云慢也荡也或作嫯)

愁戚(下青绩反正作戚论语云小人长戚戚郑玄曰戚戚多忧惧也何休注公羊云戚痛也毛诗传云戚忧也说文云戚从戉（音越）从心从[寂-又]省声也[寂-又]音寂)

矫诳(上居夭反矫诈也正从夭作矫经中从右作[矯-(夭/口)+右]俗字也下俱况反贾逵注国语云诳犹惑也杜预注左传云诳欺也声类或作[狂/心]古字也)

諠杂(虚袁反声类云諠哗也諠忘也正作欢经文中作喧俗字也)

迫迮(上音伯补格反玉篇云迫犹逼也王逸注楚辞云迫附也苍颉篇云迫近广雅云迫狭也迫急也或作[敲-高+白]古字也见声类下阻格反声类云迮迫说文阙或作窄屋上板也埤苍窄或作厏厏酒具皆非此义)

才一(在栽反考声云才蹔也或作栽经中作才俗字也说文作才字)

第四百一十六卷

杜多(梵语也亦云头陀此云斗薮修远离行有十二种前音义第二卷经第五十三卷中已具释)

须发(上相瑜反本作须今俗从水作须非也郑玄注周礼云须者颐下髭须也说文云面毛也古今正字从髟作须正体字也下番袜反字书云发顶毛也韵英云髦音毛发也或作[廷-壬+頁][廷-壬+(甾-田+貝)]此皆古发字也说文云发头上毛也从髟犮声)

第四百一十七卷

无变无易(上音无下音亦下文有变有易准此音也)

第四百一十八卷

碧绿(兵戟反广雅云青白色也说文云石之美者也故从玉从石白声也下力足反说文云帛青色或作碌石碌也又作[帛*彔]古字也)

缥等(疋晓反说文云缥者帛作青黄色也唐韵亦云缥青黄色也)

第四百一十九卷已下至四百二十三卷计五卷　(并无可音训者)

第四百二十四卷

极爆(补教反说文爆灼也广雅爆热也尔雅爆落也考声云烧柴作声火烈也韵英云火灹也陟嫁反韵诠云火烈声也说文从火暴声也)

第四百二十五卷

如[病-丙+(雍-〦)](拥恭反庄子云瘭疽疥[病-丙+(雍-〦)]司马彪曰浮热为瘭不通为[病-丙+(雍-〦)]说文[病-丙+(雍-〦)]肿也从疒女厄反[雍-〦]声也)

窃作(千结反郑玄曰窃犹盗也考声云私取也浅也姿也)

第四百二十六卷

迦多衍那(梵语阿罗汉名也旧名迦旃延是)

第四百二十七卷

掩泥(于捡反或作揜字书云掩藏也说文云掩敛也韵英云掩覆也)

顾命(光户反毛诗云顾瞻周道郑玄云还视也广雅顾向也又云眷顾也苍颉篇云顾旋也案旋身反顾也尚书成王作顾命是也亦作[(厂@?)*頁]俗字也)

兵戈(古和反说文云平头戟也韵英云勾矛戟也)

僚佐(上力雕反孔安国曰僚官也尔雅亦同左传云仆隶之臣也又云同官曰僚或作寮寮宷也（音釆）下子个反周礼以佐王均邦国郑玄曰佐助也毛诗云王子出征以佐天子是也)

甘蔗(支夜反后准此)

芦苇(上音卢下于鬼反甘蔗芦苇竹林稻麻等皆以稠林众多为喻)

韦拒(上羽危反经作违俗字也本作韦后人加辵丑略反作违上下相背中间困音韦声也下渠圄反音语说文云拒抗康浪反广雅拒捍何旦反韵英上拒格也韵诠云拒亦违也)

莫耆(梵语也能除众毒神药名也其药功力经中自说如此国中岭南陈家解毒白药黄药黑药之类也)

毒虫(逐融反正体字也经文作[乏-之+虫]俗字也省略也)

螫啖(上舒亦反又音诃各反二音并通)

威肃(星育反礼记云肃戒也尚书孔安国注云肃敬也韵英云肃恭也考声云竦也息勇反敬也字书云严整也说文从[聿-干+巾]女辄反在[棩-木]上战战兢兢也[棩-木]音渊)

第四百二十八卷

蛊道(上音古又音野或云野道前一百二卷中已具释)

鬼鬽(下眉秘反前一百二卷已具释说)

[示*厭]祷(上伊琰反下当者反前经一百二卷已释)

[(暴-(日/共)+夭)/甘]囊(上音香正体字也说文从黍从甘下诺当反烧香器也古今正字有底袋也从曩省声)

赡部洲(常焰反梵语此大地之总名也因金因树而立此名)

窣堵波(梵语上苏骨反下音睹此云高显即浮图塔等是也)

第四百二十九卷

漂溺(匹遥反说文云漂浮也广雅云漂潎也篇蔑反下泥的反说文云溺沈也或作[仁-二+水]古字也)

谴罚(上企见反广雅云谴责也说文谴谪问也苍颉篇云谴呵桂苑珠藂云谴怒也下烦袜反罚责也)

屠脍(上唐胡反说文云屠刳音枯也刳割也考声云分割牲肉曰屠下古外反广雅脍割也字书云切肉也)

补羯娑(上博母反次居谒反下桑何反梵语此译为边地下类不信因果杀生劫盗爱乐邪见人也)

戍达罗(梵语也或云首陀罗或但云首陀皆梵音讹略也即是耕种田畴为业婆罗门四姓之中最居其下也)

贸易(经作贸俗字也摸候反考声云易财曰贸)

伺求(上司恣反郑玄注周礼云伺察也韵英云伺候也谓察其得失也)

勃恶(蒲没反礼记郑玄注云勃逆也说文云勃乱也下阿各反说文云恶过也从心亚声经文多从[栗-木]作[栗-木+心]者俗字)

栗[聶/木]肶种(上齿叶反下婢夷反旧名梨车毗童子刹帝利王种之名也眷属豪族子弟众也)

怯怖(上匡业反或作[狂-王+去]说文云多畏也礼记云勇者苦怯玉篇云怯畏劣也怯去也下普布反或作悑广雅怖惧也考声云怖遽也渠御反惧也正作遽说文云怖犹惶恐也从心布声也)

福祐(尤救反周易云自天祐之孔子曰祐助也考声云福助也或作佑古作[門@右]并同)

第四百三十卷

芬馥(芳文反郑玄注毛诗云芬香也方言云芬和也郭璞云香而和调曰芬说文云从[艸-屮]分声下为目反韩诗云馥香气貌也)

涂治(雉离反治理也)

幡铎(唐洛反似钟而中有舌也案大铃曰铎)

妓乐(渠绮反或作技工巧也或作伎伎艺也字书云女乐也从女作妓经或从人或从扌音手皆非也下五角反)

边鄙(悲美反史记云鄙陋也杜预注左传云鄙边邑谓边邑郊野之外去国都辽远名为鄙陋鄙人言不达诗书礼乐名为鄙夫也说文云五酂为鄙从邑[口/(百-日+回)]声酂音祖短反)

达[奴/糸](奴雅反有经文有作絮思预反书写人误也此即梵语也亦是边夷戎羯下贱恶种不知礼义如禽兽之类也)

蔑戾车(上眠鳖反次莲结反下齿遮反此边方梵语讹略不正也正梵音应云毕[口*栗]（二合）嗟此译为贪乐垢秽之物边方下贱不信正法之人也)

或痰(徒含反说文从疒炎声疒音搦)

肿疱(上之勇反郑注周礼云拥长生疮也郑注礼记云肿瘣音会说文肿[病-丙+(雍-〦)]也于恭反从肉从疒重[雍-〦]声)

目眩瞖(慧绢反贾逵曰眩惑也苍颉云视之不明了也下婴曳反经文中作[(臨-品+二)/目]不成字也)

枯涸(康姑反考声云木干死也或作[歹*占]古字也)

箱箧(上息羊反韵英云箱者或云书器也衣箱也考声云箱箧也轻颊反说文云箧笥也音四字书云箧箱类也)

茎秆(上幸耕反考声茎本也本草曰茎集训云草木[乾-乞+余]也说文云枝主也从草巠声也下干[娕*頁]反左传云禾藁也广雅稻茎曰秆考声云禾黍茎也说文亦禾茎也从禾旱声或作[禾*于]亦同经文从[乾-乞+余]作[卓*人]虽通用非本义也)

碎金(苏对反破也考声云碎散也坏也或作[卒*瓦][卒*瓦]由瓦[卒*瓦]也非此义)

第四百三十一卷(不音训)

第四百三十二卷(不音训)

第四百三十三卷

假藉(情夜反下文准此考声云藉荐也)

第四百三十四卷(并无字音训)

第四百三十五卷

猥杂(乌贿反呼每反广雅云猥众也字书猥亦杂也猥秽也)

黧黮(上力迟反通俗文云班黑曰黧考声云面[多*頁]青旬反黑也老也黑而黄也开元文字音义云力奚反今不取下他感反楚辞云彼日月之照明尚黤黮而有瑕王逸注云谓不明净也说文云桑葚之黑色考声类漆色也)

穷顇(墙醉反第一百八十已释讫又云憔净遥反顇瘦恶貌也苍颉篇云顇忧也或作悴瘁[(巢-果+(一/自))*卒]三体后二古字也)

顽嚚(上瓦关反下语斤反前一百八卷已释讫)

轻诮(情笑反考声云责让笑也苍颉篇云诃也说文云娆也或作谯古文作[(采-木+ㄎ)*頁])

蜗[蠃-亡+(└@人)](上寡华反尔雅小蠃也下卢和反经中作螺俗字也)

第四百三十六卷(无可音训)

第四百三十七卷

擐铠(上音患桂苑珠丛云以身贯穿甲谓之擐下苦代反说文铠甲也文字集略云以金革蔽身曰铠)

劬劳(其驱反毛诗传云劬劳病也)

衰耄(上率追反韵英云衰微也秏也下莫报反韵英云耄老也礼记云八十九十曰旄音耄郑玄曰耄昏忘也或作耄[蒿/老]皆古字也)

驱遣(去于反说文马驷也文字集略作驱俗字也又作驱古字也又有去声)

第四百三十八卷

毁訾(下子尔反子移反又兹此反三反皆通或作訿[此/(人*人)]呰[序-予+訾]四形多是古字也韵英云訾詈言也郑注礼记云訾毁者恶骂也)

覆蔽(芳务反卑袂反亦掩藏也)

惯习(开患反考声云谓习也左传作贯假借字也说文作遦通也经中作串古字亦通也)

牧人(蒙卜反玉篇云牧者畜养之总名非只唯在牧养牛马者也尔雅云邑外为郊郊外为牧是也)

怀孕(胡乖反孔注论语云怀安也下余证反郑玄云妊子曰孕说文曰怀子也广雅曰怀[仁-二+身]也[仁-二+身]音身)

第四百三十九卷(无字可音训)

第四百四十卷

欠[去*欠](下音去埤苍云欠[去*欠]张口也经从口作呿桂苑珠丛云呿是卧声也韵诠云呿睡声也非此义宜改从欠作[去*欠]案此二字皆是出气互用亦通)

躁[打-丁+夒](臧告反考声云躁急性也动也疾走也或作趮亦通下如沼反说文[打-丁+夒]烦也孔云扰乱也说文[打-丁+夒]字从手作夒奴刀反夒声也经文从忄音心作[怡-台+夒]非也)

欻然(辉笔反薛综曰欻急也苍颉篇云欻猝起也说文云吹起也)

为黯(遐轧反方言自关而东赵魏之间谓慧为黠考声云黠利也奸也音姧韵英云奸猾也轧音乌八反)

揆模(上葵癸反毛诗传曰揆度也度音徒各反桂苑珠丛商量测度于事曰揆下莫胡反字林云模法也字从木莫声考声云摸形也规模也字书云模样也有从扌音手作摸摸取也非此中义或作[火*無][火*無]皆古字也)

稊稗(上徒奚反字林云似稗一名英尔雅云同考声云草名也卫宏作蕛或作秩[禾*((厂@羊)/羊)]古字也下蒲卖反杜预注左传云似谷而异者说文云禾之别种也或作粺细米也)

轨范(上俱苇反韵英车辙也考声云车迹也说文云从车从宄音鬼省声下凡黯反尔雅范法常也字书云范模也说文云从车从笵省声也)

粪扫(分问反韵英云[云/廾]也或作[弁/土][土*弁][土*糞]四形并同也下苏到反韵英云扫除也或作扫案粪扫者纳衣之别名也)

悭恡(口闲反韵诠云悭固也桂苑珠丛云爱财不舍曰悭或作掔[堅-土+革]古字也下邻信反广雅恡鄙也韵英云恡惜或作[彰-章+吝]古字也)

掉举(上庭[目*翟]反前经第八卷已释下居圄反说文从手与声也经文作举俗字也)

第四百四十一卷

慊恨(上刑兼反韵英云嫌疑也王弼注周易云心不平也考声云心恶也说文从女从兼声也亦作慊并同)

第四百四十二卷尽四百四十三卷　(并无可音)

第四百四十四卷

浮囊(上附无反孔注尚书云泛流曰浮泛也芳剑反贾逵注国语云浮轻也下奴即反说文囊橐也音托案盛气皮袋也凭浮囊而渡大水气囊也经取轻浮为言喻也)

坏瓦(上普抔反韵英云瓦器未烧曰坏下吾寡反烧土为之以盖屋或为瓶器)

烂坏(郎旦反方言云火熟曰烂下胡[怡-台+左]反坏败也)

衰秏(上霜归反韵英云衰微也又衰亦秏也下蒿奥反苍颉篇云秏消也韵英云秏减也)

第四百四十五卷

将帅(上精漾反半匠反考声云君也师也下[襄-(口*口)]类反字书云统领或作卫音同)

第四百四十六卷

淳熟(垂伦反韵英云淳沃也考声云淳清也又淳朴也郑注礼记曰沃前调和曰淳)

何貌(茅豹反韵英云容仪也或作皃字也尚书洪范云一曰貌孔云容仪也或作[(采-木+(豕-一))*頁]古字也)

第四百四十七卷

嗢钵罗花(上乌骨反梵语也细叶青色莲花也古云沤钵罗或名优钵罗皆讹也此花最香最大人间绝无雪山无热恼池有)

钵特摩花(亦梵语花名也或云钵头摩或名钵弩摩正云钵纳摩即是红色莲花一名黄莲花)

拘某陀花(梵语赤莲花名也或云拘勿头正云抱牟那即是深赤色莲花也人间亦少有多出彼池)

奔荼利花(亦是梵语白莲花名也古云芬陀利正云奔[奴/糸]去声[奴/糸]奴雅反嘿迦此云白莲花人间绝无亦出彼池)

第四百四十八卷

扇搋(敕加反梵语也此名黄门其类有五前音义第四卷已具释)

盲聋喑痖等并如前音第五卷中已释

无暇(行驾反贾逵注国语云暇安也韵英云暇闲也孔安国云暇宽也)

踰于(庾朱反广雅踰远也又云踰渡也说文云踰越也从[口/止]音足俞声也)

第四百四十九卷

为但(上苇危反下文为并同下唐旦反考声云但语辞也)

[厂@((甘/肉)*犬)]背(上伊焰反考声云饱足也韵英云[厂@((甘/肉)*犬)]倦也字书云[(甘/肉)*犬]苦也说文云从厂音罕从犬从甘从肉或有作厌食亦通古字也)

唐受(玉篇云唐徒也字书云唐虚也说文云唐大言也)

擐带(上本音患左传云擐贯也桂苑珠丛云以身贯穿衣甲曰擐考声亦云擐衣去声甲也下当盖反字书云带系也案擐带庄严也说文云带绅也男子服革妇女服丝象系佩之形而有巾故带字从巾今经文作戴非也)

甲胄(稠又反考声云胄铠也口代反铠甲也胄亦甲也说文云从曰莫保反作胄经文从月非也)

缺减(上犬悦反苍颉篇云缺亏也说文器破也从[卸-ㄗ]从决省声也下咸黯反押咸反字典曰自秏欠下曰减集训云减秏也从水咸声也)

技艺(上渠绮反说文云技巧也顾野王曰技犹艺也经文从人作伎非也韵诠云伎犹伤也与也全乖经意改从扌音手作技)

第四百五十卷

焦炷(上即姚反郑注礼记云焦臭也广雅云焦黑也说文从隹从火经文中多作燋音即药反案燋者灼龟之木也非经义下炷音注案炷者灯焰下焦炷字近代出说文内无亦是形声字也)

第四百五十一卷

弊坏(上毗袂反韵诠云弊恶也杜注左传云弊衰坏也苍颉篇云弊极也考声云弊劣也古今正字从廾廾音拱敝声也敝音婢世反下胡怪反韵诠云自破曰坏考声云崩摧也败也又作[(褱-衣)*土]古字也)

顾恋(光户反郑玄笺毛诗云回首曰顾又云顾视也念也苍颉篇云顾旋也广雅顾向也或作[(厂@?)*頁]俗也说文云还视也从页音颉雇音故声也下力眷反考声云恋思也史记云恋慕念也从心[戀-心]音挛声也经中亦有作娈者误也非经义也)

[丙/(敲-高)]相(上古茎反今通作更俗用已久下相羊反)

憔顇(上情遥反下情燧反韵英云憔顇瘦恶貌也或作燋悴考声云忧也惕也体亦反班固汉书中作癄瘁病也左传作蕉[莁-┴+十]萎也毛诗作谯汉书武帝作嫶[女*卒]皆大同小异非正体也)

鄙秽(上悲美反杜预注左传云鄙边邑也史记谓边鄙郊野之外名为鄙陋亦曰鄙夫下于卫反韵英云秽恶也字书云不清洁也形声字也)

矛[矛*贊](上莫候反古今正字云酋矛也逮于兵车长二丈五尺也象形字也或作[戒-廾+矛]古字也或作[金*矛]亦通下仓乱反考声云遥投矛也说文云从矛赞声也)

丑陋(上昌首反毛诗传云丑恶也从鬼酉声下郎豆反王逸注楚辞云陋小也言其卑陋丑恶也说文云阨狭也从阜[└@丙]勒豆反声也)

统摄(上他贡反下商业反)

短促(青欲反)

第四百五十二卷

翱翔(上吾高反下夕羊反毛诗云羔裘翱翔笺云翱翔犹逍遥也尔雅云鸢乌丑其飞曰翔郭璞曰布翅翱翔也字统云飞不动翅曰翔说文云翱翔回飞也此二字皆从羽皋音高字羊字皆声也并右形左声字)

拘碍(上音俱下五盖反)

引[大/隻](徒活反字书云[大/集]失也考声云毛诗一鸟失之曰夺本作[大/隻]石经作[大/集]或作税皆古字也有从六作夺者非也宜改之)

[騰-月+舟]踊(上徒登反庄子云[騰-月+舟]跃音药而上玉篇云[騰-月+舟]犹跳跃也王逸注楚辞云[騰-月+舟]驰也广雅[騰-月+舟]奔也上也度也说文云[騰-月+舟]传也从舟从马[券-刀]音卷声也下羊种反何休注公羊云踊上也汉书云市物[騰-月+舟]踊米硕万钱是也说文云踊跳也从[口/止]勇声也或作[起-巳+甬]擗[起-巳+甬]也)

傍生(蒲忙反案傍生者上从龙兽禽畜下及水陆[虫*虫]音昆虫逐融反业沦恶趣非人天之正道皆曰傍生是也)

呰毁(上兹此反吴音子尔反郑玄注礼记曰口毁曰呰说文云呰呵也从口此声也经文有作訾亦同下晖鬼反尔雅毁坏也苍颉篇云毁破也顾野王曰毁犹损也内损曰毁外损曰伤说文云毁缺也从土从[(口/米)*殳]省声也或从王体郢反作毁古字也)

轻懱(眠鳖反说文云懱轻[仁-二+易]也宜从忄音心作懱经中单作蔑目劳无精光欲睡也非经义也[仁-二+易]音移智反此中间原本素脱一叶建仁及缘山本并同也)

耽染(答南反考声云耽嗜也玩也说文从身从耽省声也下而琰反考声云染污也着也说文从水[九/木]声)

为师为导(苇危反已上经文并同上)

洲渚(上章由反水中可居曰洲下章暑反水涯曰渚)

第四百五十四卷

聪敏(上仓公反韩诗云聪明也考声云耳听明审也说文云听察也从耳[(囟-乂+夕)/心]声下眉殒反考声云聪[耳*吾]也孔注尚书云敏明达于事也杜注左传云敏达也又云审也声类云敏敬也说文云敏疾也从支源从每母改反每亦声也)

第四百五十五卷

源底(愚素反广雅万物之本曰源玉篇云物之本也礼记曰达于礼乐之源郑注云源本也说文作厡形声字也从泉或作源其义一也)

甲胄(持右反前第四十九卷已释讫)

捶打(章累反考声云捶击也或作睡古字也或作棰亦通)

挑眼(体遥反考声云挑抉萦悦反渊字入声从扌音手兆声也．有从木者非也)

劓鼻(鱼器反孔氏曰[利-禾+臬]割也伤人者其刑[利-禾+臬]郑注周礼曰截其鼻也说文云[利-禾+臬]决鼻也或作劓亦通)

爓魔鬼界(上阎渐反烂魔梵语鬼趣名也经文作剡魔剡音扬染反讹略不正也梵音爓魔义翻为平等王此司典生[(餐-食)-又+人]罪福之业主守地狱八热八寒及以眷属诸小狱等役使鬼卒于五趣之中追摄罪人捶拷治罚决断善恶更无休息故三[((一/(耜-耒))*又)/口]经云将付琰魔王随业而受报胜因生善道恶业随泥犁即其事也)

第四百五十六卷

萨迦耶见(迦音姜佉反耶音以遮反梵语也此译为身见迦耶名身萨曰移转不实义也此外道于身起不实之见见不正故名萨迦耶见也)

欲扣(音口孔曰扣击也广雅扣持也考声云马勒也拘也从扌)

[木*片]为(星亦反韵英云析分也说文云从扌（音手）从片片破木也或从木从斤作析亦通用也)

滴数(丁历反下霜句反说文云水滴也经文从帝作渧音丁计反渧水流下也非经义书写之人误作之也)

不齅(休右反韵英云鼻取气也说文云以鼻就殠曰殠也咒昌咒反)

第四百五十七卷

依怙(胡故反考声云怙恃也)

投趣(徒侯反考声云投掷也赴也合也说文云遥击也或作[豆*殳]古字也)

洲渚(水中可居曰洲下之与反水涯也)

殑伽(上渔景反取疑字上声下鱼迦反梵语西国河名也此河本出无热恼池以砂多细故引为喻)

抗对(上苦浪反考声云抗遮也韵英云抗捍也举也经文从人作伉伉俪也匹偶也非抗拒之抗也)

谅顺(力仗反毛诗传曰谅信也方言云众信日谅又曰谅知也考声云以信自效曰谅说文云从言凉省声也)

第四百五十八卷

能办(白慢反)

阻坏(庄所反考声云阻难也疑也广雅云阻险也下坏怪反韵诠云自破曰坏)

殖多(时軄反孔注尚书云殖生也杜注左传云殖长也苍颉篇云殖息也多也考声云殖种也广雅云殖种也说文云从[(餐-食)-又]音残直声也)

厌倦(伊焰也)

勇励(力滞反杜注左传云相劝励也玉篇云励犹勉也)

须[更-一](梵语也古译讹略也正梵音云谟护律多俱舍论说一日一夜有三十须臾共分为六十刻是也)

俄尔(五哥反少选间也)

瞬息(式闰反说文云开阖目数摇也案瞬目者一敛目也息者不息气也)

重担(当滥反担负也)

烦冤(于袁反或作惌亦同广雅冤枉也考声云冤屈也冤苦也经文作怨非也)

荼毒(上杜胡反毛诗云宁为荼毒之行恶谁谓荼毒其甘如荠尔雅云荼苦菜也古今正字云从草余声)

伺求(思恣反韵英云伺候也伺察也)

第四百五十九卷

悭恡(上坑闲反下邻信反字义如前第四百四十卷中已释)

[(土/儿/夕)*力]辱(力矜反宜从力作[處-(虍/几)+((土/儿)*力)]经文从阝阜作陵者丘陵也非[處-(虍/几)+((土/儿)*力)]辱字也)

逊谢(苏顿反韵英云逊恭也遁也考声云逊顺也避也或作逊)

危脆(筌岁反考声云脆弱也偄也肉肥也或从毳作膬亦通也毳出税反)

沉溺(直林反下泥历反)

懈息(家隘反懈怠也相传音嫁者非也)

块等(苦悔反字书音义云土块也)

打掷(住石反说文云投也正体打擿)

分解(皆买反读为贾者非也)

剧苦(其逆反苍颉篇云剧笃也考声云剧甚也古今正字云凡病少愈而必加剧谓甚于前也)

奋迅(分问反考声云奋进也动也郑玄笺毛诗云奋振也起也司马彪注庄子奋武貌也案奋者大鸟在田振羽欲飞也)

第四百六十卷

已事(音几后同)

易为(上移智反苇危反下)

铠仗(口代反说文铠甲也从金从恺枯改反省声也)

惌敌(于袁反经文作怨非也音于愿反书写人误也正体合从宀音绵作惌平声)

皆钝(徒嫰反奴巽反韵英云刃不利)

拔济(彭黠反考声云抽也韵英救也出也广雅辅也韵诠尽也从扌从手友声也)

呵啧(上呼阿反下音责)

痛彻(驰[利-禾+(二/(人*人))]反考声云迹也毛诗彻通也说文云彻通也或作撤古作[彳*((梳-木)/日)][彳*(ㄊ/?/日)])

心髓(虽觜反说文云骨中脂也)

能办(白慢反)

庵没罗果(梵语果名也或云庵婆罗此即庵罗果)

半娜娑果(亦梵语果名也形如冬瓜此国并无也)

溉灌(上基意反韵英云浇灌也玉篇注也说文溉亦灌也)

不藉(情夜反韵英云以草藉地也)

牙茎(幸耕反考声云草本日茎茎[乾-乞+余]也)

一切经音义卷第五一切经音义卷第六

翻经沙门慧琳撰

音大般若经从四百六十一尽五百一十九凡七十卷

大般若波罗蜜多经第四百六十一

凋落(上丁遥反杜注左传云凋伤也贾注国语云弊也说文半伤也从冫从周声也冫音冰经文作雕错用也下即各反说文云草木凋襄也从廾廾音草洛声也经从两点作落草书讹略也)

虚伪(上虚字说文从虍虍音呼从丘经从雨作灵不成字下危位反广雅伪欺也郑注礼记云假也说文诈也从人为声也)

诬罔(上武扶反杜注左传诬欺也郑注礼记妄也谥法曰于事不信曰诬考声枉也说文加也从言巫声也下无昉反象形字俗作冈)

不惮(唐烂反郑笺毛诗云畏难也韩诗恶也广雅惊也古文作[單/心]义训同说文惮忘疾也从心单声也)

鼻嗅(休救反韵英鼻取气也说文以鼻就殠曰齅从鼻臭声古人只用臭作齅)

第四百六十二卷　第四百六十三卷　第四百六十四卷　第四百六十五卷

已上四卷文重不训

第四百六十六卷

四双(朔牎反顾野王曰双犹两也方言云二飞鸟也说文二枚也从二隹隹鸟也从文文手也手持二鸟曰双经从反作双非也)

八只(征怿反义解如双字手持一鸟曰只经从反作只非也)

行渐次行(上行字幸耕反下行字行孟反次字说文云不前不精从欠二声也次字从二也)

第四百六十七卷　第四百六十八卷

已上两卷并无可音训

第四百六十九卷

(此卷中经文多与前第三百八十一卷中文同从奁底所蹈坦然辋毂睹罗绵等乃至尽四百七十卷逶迤已来并如前释经文重故不训也)

交络(郎各反郭注山海经络绕也方言韩魏之间谓绕为络尔雅络纶也郭璞云纶绳也或作[索*各]古字也)

绮画(下获骂反说文云画界也象田四界聿所以画之也楚谓之聿吴谓之律燕赵谓之弗秦谓之笔从[書-曰+田]一声[書-曰+田]音蹑也)

纤长(上相阎反前已释下丈良反说文久远也从兀兀高远意也从上久则化变也从倒亡字已上并说篆文长字会意字也)

与趺(上余渚反说文从[臼/一/八][├/(司-口)]声也或作[├/刁]古字也下府无反古今正字云足上也说文正体从付作跗经从夫作趺俗字通用或有从不作[跳-兆+不]非也)

眼睫(精叶反说文正体作[目*夾]目旁毛也从目夹声也夹音甲案眼睫眼睑毛也释名作[起-巳+毛]俗字也解云睫插也接也插于目匡而相接也通俗文从妾作[目*妾]解云目毛日[目*妾]史记云目见毫毛而不见[目*夾]插音楚洽反)

第四百七十卷

惇肃(下嵩育反孔注尚书云肃敬也严也尔雅肃肃恭也谥法日强德克义曰肃执心决断曰肃说文持事谨敬也从聿在[棩-木]上战战兢兢肃然惧而严敬也会意字聿音尼輙反开音恚缘反也)

那罗延(梵语欲界中天名也一名毗纽天欲求多力者承事供养若精诚祈祷多获神力也)

第四百七十二卷

四衢(具隅反尔雅云四达谓之衢郭注云交道四出也说文从行瞿声)

变易(上兵眷反白虎通云变改常也化也说文从文从[戀-心]声也下盈益反说文象形字如蜥易一说云上日下月共为易总九画阳之数也会意字也)

将无(即羊反毛诗传将且也助也仪礼语辞也广雅欲也说文从肉从寸寸法度也爿声也爿音墙非是牛)

[褱*ㄆ]法界(上音怪字从文作[敲-高+(十/(罩-卓+衣))]也)

大族(丛斛反礼记五家为比比邻也五比为闾闾里也西闾为族使之相助葬也尔雅曰父之从祖昆弟为族郑注云族聚也集训云亲也本同姓也说文矢锋也本音子录反假借字从[方*人]从矢[方*人]音焉謇反)

驼驴(上唐那反俗字也正体作驼玉篇云背有肉鞍能负重善行致远北方多饶此畜郭注山海经云日行三百里负重千斤能知水泉所在古今正字[馬*橐]驼二字并从马形声字也橐音托它音陀下驴音吕猪反仪礼云君射于郊用驴中射说文云似马而小长耳牛尾从马卢声也)

第四百七十三卷　第四百七十四卷　第四百七十五卷　第四百七十六卷

已上四卷无可音训

第四百七十七卷

达[奴/糸](奴雅反梵语也此无正翻下贱屠钓除粪之人也)

无翅(施至反考声云鸟翼也说文从羽支声或作[羽*支][羽*氏][羽*是]并古字也)

第四百七十八卷

采菽氏(古译梵语云大目干连讹略不正正梵语云摩诃没特伽罗唐云大采菽氏俗云菉豆子古仙人号也目干连是此仙种亦名俱利迦或名拘隶多或云俱律陀皆一人之号)

第四百七十九卷

殉命(巡俊反左传晋文公卒厚葬始用殉杜预云以人送死生埋曰殉古今正字云亡身从物曰殉说文从歹旬声歹音五割反下明柄反考声凡有九训所禀以生也告也说文使也道也睹也信也避也告也说文使也从口令声也)

挢诳(姜夭反贾注国语云非先王之法曰挢集训云挢诈也说文挢擅也考声云妄也顾野玉云假称谓之挢从手乔声经文从矢作矫俗用非本字也)

肃穆(上肃字此卷前四百七十中已释下莫卜反尔雅穆敬也毛诗传美也谥法曰布德执义曰穆中情见貌曰穆说文穆和也从禾[白/少/(彰-章)]声也[白/少/(彰-章)]音同上[白/少/(彰-章)]字说文从白小从彡彡音衫也)

园林(说文从草作薗或从两点作园并俗字非正也说文从口袁声外形内声字也口音韦也)

互无(上胡固反说文互交也经作[牙-(必-心)+?]讹变俗也下音无古文奇字中无字也古译经多用此旡字也)

烔然(动东反埤苍云烔烔热貌也韩诗旱热也音动者非也)

摽击(匹漂反毛诗传摽落也说文击也从手票声音必遥反或从支作[敲-高+票]字训用并同上[敲-高+票]亦[云/廾]也经文有从风作飘错用飘回风也旋风也非经义下经亦反顾野王云击捶打也说文支也从手[擊-手]声[擊-手]音同上支音普卜反)

讽诵(上风凤反下徐用反郑注周礼云倍文曰讽以声节之曰诵毛诗序上以风化下下以讽刺上说文中二字互相训讽即诵也诵亦讽也并左形右声经文从公作颂虽通俗用然非本字本音容今故不取)

幽冥(幼摎反郑注礼记云幽暗也说文隐也从山[茲-卄]声[茲-卄]音同上冥字前已释樛音经由反)

第四百八十卷

凶党(上勖恭反尔雅凶咎也前文第五十及第三百二十三卷中并已具释说文从人在凶下会意字)

魁脍(上苦瓌反下瓌外反前第一百五卷中已释)

不相违(准经义合是违字也经文从夌作[這-言+夌]不成字不堪用)

才出(藏来反考声才[軗/足]也顾野王云才犹仅也郑注礼记音为裁字汉书及东观汉记诸史书及贾逵注国语并为财字说文音谗今不取从糸糸音觅从[奐-大+比][奐-大+比]音丑略反[毚-兔]即狡兔从兔兔音他固反经从二兔者非也)

拥卫(上邕拱反苍颉篇云拥持也考声护也字书遮也说文作[雝/手][雝/手]抱也从手雝声今俗作拥下荣喙反王弼注易卫护也说文宿卫也从行行列也从韦从帀守御也今隶书略云帀作卫也)

痊除(七全反庄子曰予病少痊司马彪云痊亦除也集训云病瘳也考声病差也说文从疒音女厄反全声)

第四百八十一卷

数数(并霜捉反)

来娆(宁鸟反说文扰弄也从女尧声)

第四百八十二卷

山崖(牙皆反桂苑珠丛云山边高险也考声云山涧险岸也说文高边处也从屵音五割反从隹省声也)

[(土/儿/夕)*力]虚(力征反玉篇[處-(虍/几)+((土/儿)*力)]侵侮也或单作夌说文夌越也从力夌声也经文多从阜作陵是丘陵也或从水或从冫皆非本字也)

如燎(辽铫反周礼坟烛庭燎郑玄曰坟大也地烛也树于门外曰坟烛在于门内曰庭燎皆所以照众为明也说文放火也从火尞声尞音辽此上三字前经第九卷音义第一卷末已释也)

抆摩(文粉反)

衅心(昕靳反左传衅罪也瑕隙也说文象祭灶从酉酉酒也从爨省分声也经从且作舋俗用不成字)

谷响(香两反孔注尚书云若响之应声说文声也从音乡声乡字从[山/一/夗]音巷从皂皂音乡古香字也)

若属(殊欲反说文属连也从尾蜀声经文作属不成字古文作[土/而][土/而]亦属字也)

第四百八十三卷(无音)

第四百八十四卷

幢相(浊江反广雅幢谓之[翿-吋+可][翿-吋+可]音徒到反方言幢翳也郭璞注云舞者所以自蔽翳身也南楚谓翳曰[翿-吋+可][翿-吋+可]即幢也说文从巾童声巾音斤也)

第四百八十五卷

开阐(康姟反文字典说开通也广雅明也说文张也从门并声下昌演反韩康伯注系辞云阐明也苍颉篇阐亦开也说文云从门单声也)

制造(征例反考声掣断也韵英裁作衣裳也苍颉篇正也说文作[袖-由+制]裁衣也从衣制声也)

推究(上出佳反考声穷诘也说文推究也从手隹声亦假偕字也下鸠宥反毛诗传云究深也说文穷也从穴九声或作[九/九][宄/心][九/又][究/敢]并是古字)

寻伺(上祥淫反考声云寻度也逐也说文绎也理也从又又手也从彐从工从寸寸分理之也度人之两臂曰寻古文作[肘/火]会意字也下司恣反考声察也说文候也从人司声经作思借音)

第四百八十六卷(无字可音)

第四百八十七卷

充溢(引一反尔雅溢盈也广雅盛也贾注国语余也说文器满也从水溢声也)

济恤(下笋律反尚书云惟刑之恤范寗集解恤忧也郑注周礼赈恤忧贫也说文作恤恤忧也从血卩声经从恤亦通用也)

第四百八十八卷(无字可音)

第四百八十九卷

(此卷中从循身筯脉已下乃至眵聍等前经五十三卷中已具释四百一十四卷又重译)

第四百九十卷

猝[日/出/大/((犀-尸)-牛+十)](村讷反周书云卒[日/出/八/((犀-尸)-牛+十)]急也考声云仓忙也或作踤或单作卒韵英云忽也说文云犬从草中[日/出/八/((犀-尸)-牛+十)]出逐人曰卒从犬卒声也[日/出/八/((犀-尸)-牛+十)]字前已释也)

不徇(旬俊反尚书云徇于货色孔安国曰徇求也鹏鸟赋云贪夫徇财烈士徇名是也广雅述也韵英云自炫名行曰徇说文正体作[彳*勻]从彳匀声或作徇亦通彳音丑尺反匀音聿均反)

迫迮([弓*甫]格反顾野王曰迫犹逼也苍颉篇近也急也从辵白声下阻格反字书迮亦迫也)

第四百九十一卷

所禀(彼锦反孔注尚书云禀受也桂苑珠丛云以米谷赐人曰禀说文从禾[稟-禾]声也[稟-禾]音力枕反从示作禀非也)

讥嫌(几衣反广雅讥谏也问也郑注礼记呵察也考声怨[利-禾+(夾-(人*人)+(前-刖))]也说文嫌也从言几声也下形兼反古今正字云嫌疑也考声心恶也说文不平于心也从女兼声也或从心作嫌)

鬀除(梯帝反考声云鬀削发也说文[髟/剔]发也从髟弟声也大人曰髡小儿曰鬀经从刀作剃俗字也梯音体奚反[髟/剔]音剔髡音几髟音必遥也)

齐此(上齐细反或从刀作剂考声云分段也韵诠云分剂也或作[〦/(刀*了*?)/曲]或作斋古字也剂音同上)

第四百九十二卷(无可音训)

第四百九十三卷

无易(盈益反贾注国语云变易也异也孔注尚书云改也字书移也广雅转也古文作易象形如蜥蝪虫形也说文贾秘书说日月为易字一云从勿省此皆情断非正也)

迁动(浅钱反毛诗传曰迁去也又从也贾注国语易也郑注礼记云变改也说文登也从辵[遷-(這-言)]声古文从手作[打-丁+鹵]经作迁俗字也[遷-(這-言)]音千下动字李斯书峄山碑从童作[童*力]古文从彳作[彳*重]说文又从走作[起-巳+童]并同)

绿缥(力斸反说文云帛青黄色也古文作緜从糸彔声下漂褾反说文云帛作青白色也绿缥二色同次于大青二并左形右声字斸音冢绿反)

第四百九十四卷　第四百九十五卷　第四百九十六卷　第四百九十七卷

已上四卷无字可训

第四百九十八卷

十二京(景迎反说文从口作京今俗从曰作京非也十二京者数法名也谨案刘洪九京算经从一至载数法之名有十五等京当第八千万亿兆京)

败坏(排卖反说文败毁也从攴贝声今从文支之略也古文作[(貝/貝)*ㄆ]下怀怪反说文自破曰坏从土褱声褱音怀从[褱-衣]从衣[褱-衣]音大合反)

衰朽(率归反考声衰弱也韵英微也秏也说文草雨衣也象形字也下休柳反孔注尚书云朽腐说文从歹作[(餐-食)-又+ㄎ]与朽同经文从木俗用亦通也)

第四百九十九卷

滋润(子思反如顺反前文第七十八卷中已具释)

氤氲(上音因下威云反易曰天地网緼万物化淳广雅絪絪緼緼元气也案氤氲祥瑞气也似云非云而轻盈如青烟从气音气因昷皆声也或从糸作絪緼昷音温从曰从皿会意字也)

芬馥(上芳文反考声云芬芬香气貌也说文土草初生香气分布也本从[艸-屮]音丑列反今或从草分声也经文有从气作氛音坟祥气也非经义有从香作馚不成字非也下冯福反韩诗云芬馥者香气貌也从香复声也)

推征(上音吹考声云穷诘也集训云审也问也说文排也从手隹声一说云从隼也下征陟陵反广雅征召也考声责也集训求也说文从微省声从王文字兴说云喻有德者在微贱之间朝庭征召之故从壬从微)

第五百卷

窣睹波(孙骨反梵语也唐云高显处亦曰方坟即安如来碎身舍利处也古译或云苏偷婆或云塔婆皆梵语讹转也)

掩泥(淹捡反正作揜考声云掩藏也韵英云袭也说文覆也从手奄声奄弇音并同上)

兵戈(秉明反苍颉篇云兵柄也广雅防也世本云蚩尤作兵宋忠注云蚩尤炎帝臣也吕氏春秋云蚩尤利其器械案兵者威也威者刃也说文兵械也从廾廾音拱持斤刃也籀文从人从干从大作古字也下果禾反郑注周礼云勾矛戟也方言云吴扬之间谓戟为戈说文平头戟也从弋弋音翼一横之象形也)

僚佐(上历雕反下臧个反前音义第三卷经第一百中已具释)

甘蔗(下之夜反)

第五百一卷

[日/出/大/((犀-尸)-牛+十)]恶(上蒱冒反郑注周礼云侵[處-(虍/几)+((土/儿)*力)]也尔雅强也广雅猝也考声犯也速也字书猛也害也无善也说文疾有所趣也从[(犀-尸)-牛+十]从[日/出/大/米]省声也[(犀-尸)-牛+十]音滔下阿各反考声不善也集训陋也说文过也从亚亚丑也从心经文从[栗-木]作[栗-木+心]因草隶书讹谬也)

殄灭(上亭典反孔注尚书云殄绝也郑注周礼病也尔雅说文皆云尽也从歹[珍-王]声歹音残[珍-王]音轸经从尔非也下绵结反考声灭亡也韵诠消也说文尽也从水从戌从火或作[威-女+少]会意字也)

嚣动(上香妖反郑注周礼云嚣諠也说文嚣动不安静也器出头也从页页头也从器省声也故云器出头也页音颉也)

缠绕(上彻连反下如沼反前经第三十七卷中已具释)

善[打-丁+雚](达袁反反贾注国语云权秉也执势谓之权考声变也何注公羊传称也所以别轻重也尔雅始也古今正字云称锤也从手雚声音灌锤音直追反称音昌证反)

违拒(上音韦下音巨前经第一百一卷已具释)

莫耆(梵语药名也前第四百二十七卷已说)

威肃(相昱反孔注尚书云肃悚敬也又云严整郑注礼记云戒也尔雅云肃肃恭也谥法曰强德克义曰肃执心决断曰肃说文持事谨敬也从[聿-土+十]在[棩-木]上战战兢兢也肃然惧而岩敬也会意字也下从[棩-木][棩-木]音恚缘反)

军旅(力举反孔注尚书云旅众也周礼云五人为伍五伍为两四两为卒五卒为旅说文云军之五百人也从于从从从音疾容反古从字也军字从勹音包)

蛊道(上姑午反王弼注周易云蛊事也字书云蛊者蠹神也说文云腹中虫也能病害人谓之蛊或音野亦名野道也)

魍魉(上音罔下音两贾注国语云水怪妖鬼也淮南子云魍魉状如三岁小儿赤黑色赤目赤爪长耳美发或从虫作蝄蜽亦作[罔*鬼]魉)

灾横(上祖来反集训云天反时曰灾字书云天火也俱舍论云饥馑疾疫刀兵也说文从火巛声巛音同上古今正字有物拥流会意字也下怀孟反韵诠云非理而来曰横非祸至曰横说文从木黄声也)

香囊(乃当反考声云香袋也案香囊者烧香圆器也巧智机关转而不倾令内常平集训云有底袋也说文从[襄-〦]从[橐-石+豕]省[襄-〦]亦声也[襄-〦]音儜[橐-石+豕]音浑闷反)

朋党(匐能反考声云同师门也同类也太公六韬云友之友谓之朋朋之朋谓之党郑注礼记云党亲也孔注尚书云助也又曰相助匿非曰党说文从黑尚声也)

奋威(上粉问反广雅奋振也礼记动也韵英振羽也考声云鸟欲振进也从大从隹从田鸟张毛羽奋飞之象也)

勇锐(上欲肿反说文勇气也从力甬声甬音同上本作[甬*力]今相传作勇古文从心作恿或从戈用作[戈/用]皆会意字也下悦惠反博雅锐铦也铦音息阎反小尔雅锐利也考声锥刀锋也说文芒也从金兑声)

摩揭陀国(揭音居[卄/(阿-可+辛)/木]反梵语中天竺境如来于此国中示现八相成道有金刚座菩提树游化圣迹多于诸国)

憍萨罗国(中天竺境稍近南陲此国有龙猛菩萨弘化圣迹及引正王为龙树菩萨凿黑蜂山以为伽蓝诸精舍各铸金像量等佛身今犹见在)

刧比罗国(正梵音云劫比罗伐窣堵国旧名迦比罗卫国或曰迦罗皆梵语讹略也即是释迦如来降生之地净梵王所治之境此国中有鸡足毗富罗山卑钵罗石窟大迦叶波与千罗汉结集三藏圣教之处)

吠舍厘国(厘音离古名毗舍离亦名毗耶离皆讹也此国有维摩诘居士故宅及说法处方丈室灵迹颇多及鹿女千子神迹七百罗汉结集圣教处等)

栗呫毗王(上邻一反下昌叶反梵语彼国豪族之类涅盘经及维摩等经旧名离车毗童子是刹帝利种系也)

吉祥茅国(古名王舍城即摩揭陀国之正中心古先君王之所都处多出[勝-月+舟]上吉祥香茅因以为名亦名上茅城崇山四周以为外郭西通狭径卉木繁荣羯尼迦树盈满其中春阳花发烂然金色迦兰陀竹园在山城门北俯临其侧耆阇崛山在此山城之内王城外也)

第五百三卷

氛郁(芳文反说文云祥气也香气也瑞气也或作雰下于六反考声云郁郁亦香气盛貌也从邑有声)

旛铎(上嬔[璊-王+米]反韵英云旌旗总名也字书旛旐也今以五彩间错或画花菓鸟兽悬之说文旛胡也从于番声也嬔音旛万反[璊-王+米]音无烦反下唐洛反古者军法两司马执铎文事奋木铎金铃木舌也武事奋金铎金铃铁舌也说文大铃也从金睾声也)

负债(上扶武反郑注礼记云负恃也说文从人守贝有所恃也又云受贷不党故人下有贝会意字也俗从力或从刀并非字意下侧戒反韵英云负财也)

能焕(欢贯反何注论语云焕明也从火奂声也奂音同上)

肿疱(上钟勇反下炮貌反考声云面上细疮也说文面生气苍颉从皮包声经从疒作疱或从面作靤并俗字也疒音女厄反)

眩瞖枯涸箱箧茎干(已上等字前音义第三卷经第一百二十八卷中已训释请捡前文)

荫影(上饮今反下英景反)

一粒(临邑反凡粟数粒也)

第五百四卷

迷谬(糜救反郑注礼记云谬误也方言诈也广雅欺也谥法曰名与实乖曰谬说文云狂者之妄言也从言从翏翏亦声也翏音力幼反经从尔非也)

第五百五卷

珊睹史多(上桑安反梵语也上方欲界中天名也古名兜率陀或云兜术皆讹略也唐云知足以下天多放逸上天多闇钝受乐不进故云知足一生补处最后身菩萨多作此天王当来弥勒见今在彼天为王)

第五百六卷

地狱(虐录反急就章云皋陶始造狱尧臣名也玉篇云囚系之所因名为狱杜预注周礼云争财曰讼争罪曰狱风俗通云三王为狱夏曰夏台殷曰羑里周曰囹圄自秦汉已还通名为狱说文云狱确也确音苦角反狱字从犾鱼斤反二犬相啮中心言者讼也会意字二犬所以守也经言地狱者冥司幽系之所也在世界之下故云地狱案俱舍论颂云　此下过二万　无间深广周　上七捺（奴割反）洛迦八增皆十六　谓塘（音唐）煨（乌雷反）尸冀锋刃烈河增各住彼四方余八寒地狱此皆大地狱名也)

作广作狭(霞甲反礼记云广则容奸狭则思欲考声云狭隘也（樱介反）玉篇云迫隘不广大也经文从犬作狭误也乃是狭习字也凡犬马所以狭习之故从犬又轻伤也甚乖经意或有从阝音负作陜亦非也此字又音式染反陜州字也说文作狭从阝音负从匚音方夹声)

胞胎(上已交反古文本作包象形字也石经作胞相传音为普包反非也说文云妇人怀姙而甚反儿生衣也从勹音包从已音似在勹中象子未成形字也孔注尚书云包裹也下他来反说文云女人怀姙未生也从肉台声也)

匮法(远位反考声云遗穷也前经第三百九十一卷已释)

[(工*(几-(厂-一)+手))/心]迫(上曲拱反尔雅恐惧也经文作恐俗字也说文正体从工从手从[丮-(舉-與)]从心作[(工*(几-(厂-一)+手))/心]今[隸-木+上]书因草作恐又误作恐渐讹失正体也古文作[工/心]下班陌反苍颉篇云迫近也广雅迫狭也考声云迫逼也隘也)

备遭(上平媚反顾野王云僃防也郑玄僃救也贾注国语云僃具也说文备慎也从人从用从荀省声也或作备经文作备俗字也下祖劳反考声遭逢也横及也说文遭遇也从辵曹声也或作傮亦同也亦作[歹*曹][歹*曹][歹*冬]也)

循环(上夕遵反韵英云按行也考声云顺也从也说文云循行也从彳丑尺反从盾音顺声也经文从人又竖画从千作[佸-口+目]非也下华关反郑众注周礼云环旋也郑玄曰环围也何休注公羊传云环绕也说文云从玉从睘声也)

薄劣(上傍莫反字书云不厚也说文从草溥蒲莫反声也下力惙反广雅劣少也说文云劣弱也或从忄音心作[怡-台+孚]古字也)

饥羸(上几宜反考声云腹中空也韵英云乏食也苍颉篇云饥餧也说文云饥饿也从食几声也或作[飢-几+乏]古字也下力追反考声云羸者瘦极也说也从羊[嬴-女]声也羸字从亡从口从肉从羊丮音隐作羸羸力追反)

工匠(情样反说文云木工也考声云巧人也从斤斤斧也从匚音方匚者作器也经文作匠非)

猥杂(上乌贿呼每反下才合反前经第四百三十五卷中已释)

盲瞎(上莫耕反说文云目无眸子曰盲下呼八反字书云目不见物也又云一眼无睛也或作[月*曷]古字也)

黧黮(上力迟反通俗文云班黑曰黧考声云面[皴-皮+頁]七巡反黑也又云黑而复黄色也前文第四百三十五卷已释下他感反楚辞云黤乌感反黮不明净也说文云桑葚之黑色也声类云如漆色也前四百三十五卷已释)

穷顇(情遂反前经第一百八十一卷已释)

顽嚚(上瓦关反广雅顽钝也前经第一百八十一卷已释讫)

轻诮(情曜反考声云责让也笑也苍颉篇云诃也说文云娆也或作谯从言肖声也)

险阻(上香掩反玉篇云险难也杜预注左传云险恶也贾逵注国语云险危也方言云险高也尔雅险邪也说文险从阜佥七廉反声也下庄所反王肃曰阻难也韩诗云阻忧也又云阻险也杜预注左传云阻疑也说文云从阜从苴精余反省声也)

拒逆(上渠圄反韵英云拒格也广雅拒捍音旱也说文云拒抗也苦浪反韵诠云拒违也)

蜗蠃(上古华反小螺也鲁和反下卢和反经中作螺俗字也非正体尔雅云附蠃音夷蝓也郭璞云即蜗牛也说文亦云蠃蜗牛类而形大出海中种种形状而不一也)

爤[弁/土](上罗旦反方言云火熟曰烂下夫问反韵英云粪[云/廾]也或作[土*(土/異)]经文作粪俗字)

惯习(卦患反前第四百三十八卷已释尔雅惯习也言久习于事曰惯说文作遦从辵丑略反贯声也经文有作串俗字也非正体也)

耽着(多甘反前经第三百三十一卷已释讫)

轻懱(眠鳖反说文云懱轻[仁-二+易]也从心蔑声经文单作蔑略也是目劳无精欲睡非经义也)

第五百七卷

相着(持略反)

甘蔗(之夜反文字释训云甘蔗美草名也汁可煎为砂糖说文薯也从草从遮省声也)

劬劳(强于反考声云劬勤也劬亦劳也下勒刀反贾逵云劳疲也尔雅云劳勤也说文劳剧也从力案用力者劳也)

第五百八卷

涉圹(上时叶反韵英云涉历也考声云涉渡水也古作[水*(止/少)*水]说文云徒行厉水也从步从水下苦晃反毛诗传云圹空也广雅大也考声云圹埌音浪原野远貌也经文从日作旷误也或从心作懭或作懬远也懭意失也似通)

险道(上香捡反国语前经第五百六卷已具释讫)

[敲-高+方][敲-高+牛](下莫卜反郭璞注方言云牧谓养牛马也顾野王云牧者畜养总名非只牧养牛马也说文云养牛马人也从攴普卜反从牛攴字今作[改-己])

怀孕(上胡乖反下羊证反前经第四百三十八卷已释)

娆恼(宁鸟反说文云女惑于男也古文作嬲也)

第五百九卷

能阻(庄所反阻难也)

赞励(力制反励勉也)

辩久(皮免反辩犹慧也)

卒生(仓讷反周礼云暴急也考声云仓忙也遽音渠也正体作猝或作踤并同经文作卒略而不备也字与兵卒相参故言之)

欠[去*欠](墟据反前四百四十已释埤苍云张口欠[去*欠]出气也经文从口作呿者误也)

躁[打-丁+夒](上灾告反下穰少反前第四百四十已具释讫)

憍逸(上居妭反广雅憍自高玉篇憍慢又经文从右作[憍-(夭/口)+右]俗字非正也)

仆隶(上蒲木反毛诗传曰仆附也考声云仆使也仆僮也顾野王云御车者也说文云给事之者从人从菐菐亦声菐音卜古文作[噗-口+臣]下力计反考声隶贱属也仆也案隶者贱臣也说文云附着也正体作隶从隶音弟柰声也经文从入从米作[(上/矢)*(企-止+米)]谬也俗字)

黠不(上遐轧反轧乌八反前经第四百四十卷中已具释讫)

规摸(上鸡维反顾野王云规圆而矩方也孟子曰不规矩不能方圆是也郑玄云规正圆器也考声云规圆正也度也徒各反说文规有也从夫见声下其胡反前第四百三十卷已具释讫)

迦遮末尼(梵语宝名也此宝非殊胜石玉之类珠之异名耳)

深奥(上伤任反考声云深不可测也说文云从水[穴/((嘹-口)-(日/小))]声也下乌告反尔雅云西南隅谓之奥说文云奥亦[涳-工+((嘹-口)-(日/小))]也从釆白慢反从大作奥也)

猒足(伊阎反)

但畜(许六反)

悭恡(上口闲反下离镇反)

无暇(胡嫁反字书云暇闲也)

慊恨(上形兼反韵英云嫌恨也前经第四百四十一卷已具释也)

第五百一十卷

医疗(上于基反下力召反变体时用字也说文正体从乐作[病-丙+樂]训释与下同郑玄注周礼云止病曰疗杜注左传云疗治也古今正字治病也从疒女厄反尞力召反声也)

病悆(余恕反韵英云和悦也考声云悆安也韵集云天子疾曰不悆尚书云有疾不悆孔曰不悦豫也说文云悆豫也从心余声也经文或有病愈以主反亦通集训云愈疾差也益也孔安国注论语云愈胜也玉篇云病差为愈说文愈字从舟从刂古外反会意字也)

蚊虻(上勿芬反说文作蚊古文奇字从昏作[蠢-春+氏]避　太宗庙讳改民从昏也经中蚉俗字也说文云啮霓结反人飞虫子也尔雅云鷏音田蚊母郭璞云似乌[暴*鳥]音駇而大黄白杂文鸣如鸽今江东呼为蚊母俗说此鸟常吐出蚊虫故名蚊母异苑曰水虫化为蚊子下谋耕反声类云虫啮人似蝇以缯反而大案虻虫其实似蜂而大小似蝇也说文云啮人飞虫也生山泽川谷草花中化或于獐音章鹿脑中化生从鹿鼻中喷出普闷反形大者曰虻一名木虻一名蜚音非虻形小斑文者曰[虫*朁]音暂[虫*朁]似蝇也)

蛇虿(上时遮反毛诗云惟虺音毁惟虵易曰龙虵之蛰持立反古文象形[歹/凡]小篆作[乙@(、*、)]说文作它隶书作也相因渐变也蔡邕石经加虫作蛇字书云蛇虺毒虫也经文作虵转变俗字也下敕芥反考声云虿蝎也音歇或作[蠢-春+苗]说文虿毒虫也从虫苗是象形篆书作[((○/○)*弓)/?]象蝎形)

非狭(胡甲反前经已具释)

第五百一十一卷

飘转(上匹遥反郭璞注尔雅云飘旋风也毛诗传曰飘风暴起之风也)

如氾(敷陷反古今正字云泛浮也普也说文亦同从水从范省声也或作泛或作氾大同而小异也皆水流漂荡貌)

浮囊(附无反韵英云浮泛也广雅浮漂也郑玄注礼记云在上曰浮贾逵注国语云浮轻也说文浮泛也从水孚声也下诺即反韵英云囊橐也音托集训云有底曰囊无底曰橐又云大曰囊小曰橐皆盛物具也小篆从橐音混省从[(咒-几+?)/廾]女耕反从衣案经言浮囊者气囊也欲渡大海凭此气囊轻浮之力也)

坏瓶(上普梅反前四百四十四卷已释下蒲冥反集训云汲水盛浆之器也考声云似罃乌耕反而口小)

第五百一十二卷

将帅(上精相反考声云将君也字书云军主也兵帅也六军镜曰夫为将者必须六行五才四义三操一守有此僃行名为良将也说文云将率也从寸从医省声也下襄类反韵英云将率也考声云统领也集训云军将也或作[彳*(玄/十)*亍]说文又音山律反[彳*率*亍]亦将也)

卵[穀-禾+卵](上落管反说文云凡物无乳者卵生也象形古文作[亦-〦]小篆作[兆-?+?]隶书作卵下苦角反集训云鸟卵皮曰[穀-禾+卵]考声云卵空也从卵[穀-禾]苦角反省声也)

淳熟(上时伦反前经第百四十六卷已具释讫下时陆反考声云熟成也烂也见方言文字集略云合食也字样作[熟-享+(古/?)]说文从灬音熛孰声也)

为貌(莫豹反前经第四百四十六卷已具释)

牵引(上启贤反考声云牵连也广雅牵挽也说文云牵引前也从牛从宀音緜玄声也或作牵或作掔古字也下余忍反杜预注左传云引导也贾逵注国语云引伸也尔雅引陈也说文云引开弓也从弓厂音曳声也古文从才音手从弓作[打-丁+弓])

第五百一十三卷

比度(上卑履反集训云比类也考声云比并也说文云相与比叙也从反从也二人为从古从字反从为比故云反从下唐落反考声云度量也集训云揆度也或作[怡-台+度]亦同说文法制也从又从[厂@(廿/火)]省声也或作[序-予+乇][巾*(冗-几+乇)]三体皆古字也)

有[羽*支](施至反说文云鸟翼也或作[羽*支]翨皆古字也今经中作翅俗字亦通)

犹豫(上音由下余度反礼记云卜筮所以决嫌疑定犹豫是也字书云犹豫者不定之辞也解字如前第三百二十五卷中具释)

第五百一十四卷

扇搋半择迦(梵语也此译为黄门上搋音敕加反次择音宅下迦音居佉反黄门者为男根不备设有备者亦不能生子其类有五具如音义第三卷中已具列不能繁叙)

癫癎(上丁坚反广雅癫狂也毛诗笺曰癫病也声类云癫风病也或作瘨亦作蹎下音闲集训云小儿瘨病也说文云风病也从疒女厄反从间声也或作痫亦通也)

虮虱(上居拟反说文云虱子也韵英云虱卵也即短反下所乙反字要云衣中啮人[乏-之+虫]也说文虱字从卂音信从[虫*虫]音昆今经文相传从半风作虱者非也)

不徇(巡闰反集训云以身从物曰徇考声云徇远也文云徇疾也从人旬声也或作[仁-二+(旬/(百-日+ㄎ))]古字也)

恃怙(上时止反考声云恃依也集训云恃负也乘负倚凭也说文云恃赖也从心寺声也下胡古反说文怙恃也从忄音心从祜胡古反省声)

第五百一十五卷

呵谏(加雁反郑玄注周礼云谏正也以道正人也尚书云后从谏则圣白虎通云谏者间也更也是非相间革更其行人怀五常故谏有五所谓讽谏从谏规谏指谏谲谏等是也说文亦云谏正也从言柬音间声也)

被带(下当奈反前第四百四十九卷已具释)

刹那(上音察梵语时名也俱舍论颂曰　百二十刹那　为怛刹那量腊缚此六十　此三十须臾　共成一昼夜　谨案此颂一日一夜有三十须臾每一须臾计有三十腊缚又于一腊缚之中计有六十怛刹那又于一怛刹那之中分为一百二十刹那时中迅促不过刹那今依此国历法凡一日一夜有十二时共分为一百刻每时分得八刻少强约其大数均分从寅至[一/(匚*(厂-一)*〡*(巨-匚))]一时之中计有五十四万刹那余时准此计一日一夜总六百四十八万刹那若以每刻分之即一刻之中约有七万刹那时也言极迅疾促于瞬息也)

筹量(上长留反郑玄注仪礼云筹算也说文筹壶矢也从竹寿声)

第五百一十六卷

测度(上楚力反郑玄注周礼云测犹度也不知广深曰测说文从水则声也下徒洛反)

焦炷(上即姚反下音注前经第四百五十卷已具释讫)

憔顇(上情遥反下情遂反前经第四百五十一卷已具释)

矛[矛*贊](上莫候反下仓乱反前经第四百五十一卷已具释讫)

懒憜(上勒坦反下徒卧反考声不勤也说文云不敬也从心隋声也)

拨无(上补末反广雅拨除也郑玄云拨拂也说文从才音手发声)

第五百一十七卷

堆阜(上都雷反王逸注楚词云堆高也考声云土之高貌也又云堆聚也集训云丘阜高状也说文作陮陮隗五罪反京也从阜从隹省声也经文作塠俗字也下阜音负尔雅云高平曰陆大陆曰阜广雅云丘无石曰阜说文云山无石曰阜古文作[阜-(口/十)+(耜-耒)][白-日+(匚@一)]象形)

沟坑(上古候反周礼云通水曰沟桂苑珠丛云邑中之渎通水也说文云水[泳-永+竇]也广四尺深四尺从水冓钩后反声也下苦耕反尔雅坑墟也考声云坑坎也古今正字云坑壍青焰反或作坑从土亢声)

株杭(上知揄反考声云杀树之余曰株说文云木根也从木朱声也下五骨反韵英云树无枝曰杌或作兀)

平坦(他旦反广雅坦平也又云坦明也王弼注周易云坦坦无险阸乌介反苍颉篇云坦着也说文云坦安也从土旦声也)

池沼(直离反孔安国注尚书云停水曰池说文池陂也从水从驰省声也下之绕反左传云沼亦池也字书云陂池曰沼说文沼池也从水召声也召字从刀从口经中作[美-(王/大)+口]讹也)

瓦砾(上五寡反说文云瓦土器也象形用以盖屋牝毗胤反曰[返-(這-言)+瓦]音板牡音母曰[甬*瓦]音同下力的反说文云砾小石也亦碎石也[夕/鹿]砂也今经云瓦砾者喻破瓦碎石弃掷之者)

统摄(上他贡反考声云统领也绪也古今正字云统纪也从糸音觅糸者细丝也充声也下施叶反考声云兼统也敛也说文云引持也从扌音手聂泥涉反声也)

热痰(上然折反考声云热暑也释名云爇而悦反如火烧爇也说文云热温也从火埶音爇声也下唐蓝反考声云胸膈中水病集训亦云胸中水病也古今正字云从疒女厄反从谈省声也)

潜伏(上寂盐反尔雅潜沉也广雅潜没也说文涉水也从水朁七敢反声也经从二天作潜非也下冯福反集训云伏隐也广雅伏藏也说文云伏伺也伏伺人也故从人从犬会意字也)

翱翔(上我高反下徐羊反郑玄笺毛诗云翱翔犹逍遥也韩诗云翱翔游也尔雅翱翔鸟飞也集训曰翱翔高飞也考声云鸟飞往来缓缓貌也古作翔说文云翱翔回飞也并从羽皋音高羊皆声也)

箭筈(上将线反考声云竹名也似篠音狄而小大叶可以为矢音始因名矢为箭说文箭矢也从竹前声也下枯活反考声云箭口也案箭筈者受弦之口也经文从木作栝亦通正体从竹从栝省声也栝音阔糖栝也)

第五百一十八卷

一巷(学降反毛诗云里间道也史记云永巷者宫内小道也说文云邑里中道也言在邑中故从二邑共作[(口/口)*共*邑]会意字篆文作巷尔雅作衖古文作[鄉-(朗-月)+共])

唐捐(上徒即反字书云唐虚玉篇云唐徒也考声云言而不当也说文云唐大言也从口庚古行反声也下悦渊反)

禀性(彼锦反孔注尚书云禀受也说文云赐谷也从禾[稟-禾]力锦反声也)

昧钝(上莫佩反集训云昧冥也广雅昧闇也韩康伯云日入为昧韵英云昧暗不明也说文从日从抹省声也下徒顿反苍颉篇云钝顽也案顽者识暗浊也韵英云兵刃不利也说文云钝錭大牢反錭顽钝也从金屯音豚声也)

冢间(知陇反前经第四百五十三卷已释)

廉俭(上力盐反下渠俨反前经第四百五十三卷已具释讫)

瑞相(时伪反周礼典瑞掌玉瑞郑玄云瑞符信也案典瑞者若今之符宝印也苍颉云瑞应也顾野王曰王者盛德感乎乾坤故天地应之以信瑞也德感乎山川丘陵则芝草植也制礼作乐则祥风至皆是祥瑞也说文云瑞信玉也从玉专省声也)

矫现(上居夭反前中第四百一十五卷已具释)

罗刹娑(梵语鬼名子字转舌长声呼古译但云罗刹此类鬼神有业通力飞行自在食啖众生血肉最大凶恶其罗刹女别有国土居大海洲岛以其神力能变姝丽之容媚惑于人善诱而食之并如佛本行经中所说)

第五百一十九卷

能绍(市绕反说文紧纠也前经第四百五十四卷已释)

一切经音义卷第六一切经音义卷第七

翻经沙门慧琳撰

音大般若经从五百二十尽五百六十五凡四十六卷

大般若波罗蜜多经卷第五百二十卷

战栗(上旃善反顾野王云战惧也毛诗云战战兢兢案战战兢兢恐惧皃也尔雅云战动也郭璞云恐动趍步也或作[怡-台+戰]古文作[止/幵]下邻一反集训曰战栗惧也字书云忧戚也考声云谨敬也从忄栗声也忄音心)

源底(上愚袁反礼记云达于礼乐之源郑玄曰源本也广雅万物之本曰源说文作厡或作原古字也)

伴侣(上傍漫反王逸注楚辞云伴旅也韵英云伴俦侣也说文云大皃从人半声也半字从八从牛作半也俗作半谬也俦音长流反下力举反广雅侣伴也或作旅古今正字云侣俪也从人吕声也吕字象脊骨之形也俪音丽)

勃恶(上蒲没反前经第四百二十九卷已具释讫)

履践(上梨旨反下钱演反前第四百五十五卷已释)

挑目(体遥反韵诠云挑拨也考声云挑抉萦悦反字书云从扌音手兆声也经中或有从木作桃徒刀反非也或从刀亦作[利-禾+兆]亦通用)

[利-禾+臬]鼻(上鱼器反前经第四百五十五卷已释讫也)

锯解(上居御反国语云中刑用刀锯贾逵曰以刀有所锯断谓大辟宫[利-禾+臬]音义刖音月等刑是也苍颉篇云截物锯也说文云抢戚阳反搪也音唐从金居声也考声云抢搪者锯也方言云锯之异名也下隹买反考声云解释也判也分也)

交涉(常业反苍颉篇云水中行为涉历也说文徒行厉水曰涉从步沝之蕊反声也古作[水*(止/少)*水]也)

琰魔王(梵语冥司鬼王名也旧云阎罗王经文作剡尸染反魔皆讹略不正也正梵音云琰阎奄反摩古人译为平等)

黧黑(上力知反通俗文云斑黑曰黧考声云面[皴-皮+頁]七遵反黑也而黄色也又音礼[前-刖+ㄅ]反文字音义云黧老黑色也从黑从[黍*刃]省声也)

谬误(上眉救反韵英云谬误也韵诠云诈[(└@人)/女]也广雅云谬欺也谥法曰名与实爽曰谬说文云狂者之[(└@人)/女]言也从言翏六幼反声也或作嘐下五故反字书云诖公卖反误也汉书云所为诖误皆赦除之是也左氏传曰为人得罪曰误也说文误谬也从言吴声)

欲扣(苦厚反前经第四百五十六卷已具释讫)

第五百二十一卷

析为(星积反前经第四百五十六卷已具释讫)

沾彼(辄廉反韩诗云沾溺也考声云小湿也尸执反礼记孔子曰雨沾服失容顾野王云沾濡耳珠反也文字集略作沾略也说文沾[霑-占+(九/木)]也音染从雨沾声也)

滴数(丁历反考声云水落也或作[泳-永+適]说文云水灓注也力桓反灓漏流也字书云水滴也经文从水作渧俗字也下霜句反)

不齅(休救反前经第四百五十六卷已具释讫)

第五百二十二卷(无字可音训)

第五百二十三卷

嫌害(上刑阎反考声云心恶也乌固反说文云不平于心也又云嫌疑也从女兼声也下何赖反苍颉篇云害贼也广雅害割也考声云害妨也或作夆音害相遮要平声夆亭名也说文云害伤也从宀音绵从口从夆省声也)

逊谢(孙寸反韵英云逊恭也考声云逊避也集训云避位而去也说文云逊遁也从辵丑略反孙声也或从心作逊亦同下夕夜反考声云拜恩也裁也告也从言射声也)

危脆(清岁反广雅脆弱也顾野王云脆愞也奴乱反或作膬考声云肉肥也耎也而兖反说文云肉耎易断也从肉从绝省声也经从危作脆非也)

块等(恢碓反仪礼云[寢-(宋-木)+穴]苫枕块是也韵英云土块也说文云土[嘆-口+木]也匹剥反从土从鬼省声愧五猥反或作[凵@士]象形字也一云土堛被逼反堛块之异名也)

第五百二十四卷

沮坏(上墙吕反广雅沮涂也毛诗传云沮亦坏也又云沮止也从水且七胥反声也下怀[身*貴]反聩五坏反集训云坏败也韵诠云自破曰坏从土从褱省声)

庵没罗果(梵语果名也亦名庵波罗即庵罗果也)

牟娜娑果(亦梵语果名也此果形如冬苽此国无)

溉灌(上基懿反於戏反韵英云浇灌也说文云溉亦灌也顾野王云溉犹灌注也从水既声也)

第五百二十五卷　第五百二十六卷第五百二十七卷　第五百二十八卷

已上四卷多与前文同无可音训

第五百二十九卷

苏扇多(梵语佛名也唐名妙息灾)

撞击(上浊江反顾野王云撞犹击也广雅撞刺妻亦反也说文云撞捣也从扌音手童声也)

诃责(虎珂反考声云诃[諻-王+土]也音毁怒也集训云诃责也韵英云叱怒也经作阿亦通下庄革反说文责求也从贝从朿音刺省声也说文作[朿/貝]古字也)

第五百三十卷

惭愧(上藏含反下归畏反二字互相训也)

耽着(都甘反韵英云耽好也好呼奥反考声云耽玩也着也从身从耽都甘反省声也)

芭蕉(上补葩反下即消反宿根草树名也所在皆有本出交阯字指云子可食叶如席可以为布也)

第五百三十一卷　第五百三十二卷

已上两卷中又说三十二大人相[止/(利-禾+舟)]经第一卷及第四百一卷并第四百七十九等已重音释更不繁述

第五百三十三卷　第五百三十四卷第五百三十五卷　(已上三卷并无难字音训者)

第五百三十六卷

猎者(力叶反贾逵注国语云猎取也尔雅猎虐也郭璞曰陵猎暴虐也案[敲-高+田]音田狩为猎从犬[臘-月]声也[敲-高+田]音田[臘-月]音同上也)

剧苦(奇逆反苍颉篇云剧病笃也集训曰病笃增甚之辞也方言云病之少愈谓之剧古今正字云从刀豦声也经文作剧俗字也非正体也豦音渠也)

懒憜(上勒干反考声云不勤也说文云懈怠也从心赖声也或从女作懒一云卧食曰懒下徒卧反广雅云憜懒也说文云憜不敬也从心隋声也韵英云憜懈也或作堕误也或作[惰-月+左]古字也)

无翼(羊軄反孔注尚书云翼辅也说文云翼翅也从羽异声也)

资粮(力强反或作粮集训云粮储食也说文云粮谷也从米量声也经文云菩提资粮菩提者无上道资粮者六度万行也)

第五百三十七卷

赡部洲(常焰反南洲也旧名阎浮提讹也义如前第一卷中已具释下三洲准此)

[勝-月+舟]身洲(东洲也)

牛货洲(西洲也)

俱卢洲(北洲也具如前说)

毗柰邪(梵语戒律藏也亦名调伏藏)

诸响(虚两反空谷应声也)

阳焰(热时遥望地上屋上阳气也似焰非焰故名阳焰如幻如化)

寻香城(旧云乾闼婆城梵语也音义第一卷中已具释讫也)

憺怕(上唐滥反下普百反淮南子云憺满也怕静也桂苑珠藂云憺怕者心志满足也字书云无戏论也韵英云安静也经文作淡泊或作澹泊皆非也古今正字云憺字从忄詹声也怕字亦从心白声也)

第五百三十八卷(无字可音训)

第五百三十九卷

问诘(轻逸反郑玄注礼记云诘为问其罪也广雅云诘责也说文云诘问也从言吉声也)

酬答(上时流反毛诗传曰酬报也郑玄云酬厚也说文酬劝也从酉州声也下当纳反韵英云答对也考声云答然也古今正字云答字从廾草合声也正体作[合/日]从合从日千月反古字也今通作答讹失本体也)

滞碍(上直例反王逸注楚辞云滞留也贾逵注国语云滞久也说文云滞碍也从水带声也下我盖反广雅碍距也说文云碍止也从石疑声也)

四衢(具于反尔雅云一达谓之路四达谓之衢郭璞云交道四出也说文亦同从行瞿其于反声也)

掩泥(或作揜同淹捡反集训云掩藏也韵英云掩覆也说文云掩敛也从扌音手奄声也亦作弇也)

窣堵波(梵语也此即是佛碎身灵骨舍利塼塔也旧曰浮图)

殄灭(上田现反孔安国注尚书云殄绝也尔雅殄尽也说文亦同从歹[珍-王]声也下绵结反考声云灭亡也韵英云灭没也集训云灭绝也韵诠云灭消也说文灭尽也从水从戌从火戌是火墓戌中有相水灭火故从水从戌或作灭亦通也)

莫耆(梵语解毒药名也此药多出大雪山能解一切诸毒此国无也)

螫啖(上舒只反又诃各反二音并通说文虫行毒也虿也从虫赦声也下澹敢反考声云吃也尔雅啖吞也古今正字云啖食也从口敢声也说文啖谯也或作啖或作啖并同)

第五百四十卷

蛊道(上公五反字书云虫蠹神也音姑春秋传曰皿虫为蛊晦淫之所生易曰干父之蛊王弼注云蛊犹事也又音为野亦云野道也皆厌祷之类也)

魍魉(上亡昉反下力享反考声云魍魉水神也亦是邪鬼也淮南子云魍魉状如三岁小儿赤黑色赤目赤爪长耳美发国语云水怪妖鬼也或作[虫*(网-ㄨ)]蜽或作[(网-ㄨ)*鬼][兩*鬼]并皆通用)

香囊(乃唐反考声云斜口香袋也案香囊者烧香器物也以铜[金*截]金银昤昽圆作内有香囊机关巧智虽外纵撗圆转而内常平能使不倾妃后贵人之所用之也)

盛贮(上音成平声字也下张吕反考声云积财也说文贮积也从贝宁声也或作[(巢-果+缶)*宁]盛米器也)

宝函(霞岩反古文作[木*函]或作椷考声云木匧也说文作函函箧也桂苑珠藂云盛经书盛珍宝器物也经文作函亦通用)

竭诚(渠彻反集训云竭水尽也尔雅竭尽也孔安国注论语云尽忠节不爱其身也说文从立曷声也下音诚尔雅诚信也博雅诚敬也案诚犹实也)

夭殁(上妖娇反考声云少死曰夭杜预注左传云短折曰夭古今正字从歹夭声也下摸骨反孔安国注尚书云殁死也郑玄注礼记云殁殄也毛诗传曰没尽也说文云从歹殳声)

谴罚(上企见反广雅谴责也苍颉篇云谴呵也桂苑珠丛云谴谪竹革反问也从言遣声也下烦袜反尚书云墨罚之属千剕罚之属五百考声云加罪于人曰罚说文云小罪也从刀从詈音利詈字从[网-(ㄨ*ㄨ)+又]从言为正经从四误也蔡邕石经从寸作罸误也)

勃恶(上蒲没反广雅勃盛也玉篇勃暴盛也韵英云勃起也说文云勃排也从力孛声)

奋威(上分问反广雅奋起也进也从大从隹隹鸟也从田字书云大鸟在田张毛羽欲飞曰奋)

勇锐(营慧反博雅锐鉆利也考声云锥音隹刀锋也说文云锋芒也从金兑省声也)

第五百四十一卷

[卸-ㄗ+夬]减(上犬悦反声类从垂作[垂*夬]说文云[卸-ㄗ]瓦器也小口罂说文[垂*夬]字正从缶作鈌郭璞注尔雅云[卸-ㄗ]盆也苍颉篇云缺亏也顾野王曰缺犹玷也说文器破也从[卸-ㄗ]从决省声也下减字有两音并是上声从水从咸点画一种音训所用意义即别本音耕斩反考声云损之令少曰减说文减损也今不取又音咸黯反字典曰自耗欠下曰减集训亦云减耗也字书云欠少也今取此后音咸黯反于文稳便也)

[病-丙+((宋-木)/火/又)]极(色甃反尔雅瘦瘠也音藉文字集略云肌肉减耗也说文瘦臞也正体作[病-丙+((宋-木)/火/又)]今通作瘦俗字也尔雅臞瘠也说文云瘠少肉也从疒叟声也)

氛郁(上芳文反说文云祥气也或作零零气也或作雰下于六反考声云香气郁郁也)

鲜净(星笺反考声云鲜好也字书云鲜新也说文鲜善也又作鱻说文鱻精也)

幰盖(上乡偃反释名云车幰纲也所以御热也声类云车上幰盖也玉篇云布张车上为幰说文阙也)

[巾*(冗-几+番)]铎(上妨蕃反说文云旌旗总名也今幢旛旌旗之类也以五彩间错悬于幢竿之上名曰旛旗下唐落反说文云大铃也从金睾声也军法五人为伍五伍为两两司马执铎金铃也)

肿疱(上烛勇反考声云肿病也说文云肿痈也从肉重声也下白儿反桂苑珠藂云人面上热气所生疮名疱说文云面上风气疮也从疒包声也或从面作靤或作[包*頁]并同一云面上细疮也)

枯涸(上康姑反贾逵注国语云枯槀也说文云木槀槀木枯也从木古声也下何铎反贾逵注国语云涸涸竭也广雅涸尽也说文云涸竭也案涸水干竭也从水固声也)

衣裹(戈火反考声云裹苞也)

箱箧(上息将反字林云箱竹器也韵英云盛书盛衣器物名也考声云箧属也案浅曰箱深曰箧下谦颊反考声云箧椷也音咸字书云箱属也说文云箧笥也从匧声也匧或从木作[柩-久+夾][柩-久+夾]皆通也)

拔济(上办八反考声云拔抽也救也桂苑珠藂云引出也说文云拔擢也从扌犮声也下精曳反孔注尚书云济渡也杜注左传云济益也贾注国语云济成也古今正字云从水齐声也)

迷谬(縻右反郑玄云谬误也广雅谬欺也方言谬诈也谥法名与实乖曰谬刘熙曰谬差也说文云谬从言翏声也经文从尔作[謵-白+尒]俗字也非正体也)

狭劣(上咸甲反礼记曰广则容奸狭则思欲考声云狭隘也玉篇云迫隘不广大也经文从犬作狭或从阝从夹作陜皆非也说文正体从阝从匕夹声也隘撄介也下力辍反广雅劣少力也说文劣弱也会意字也或从忄作[怡-台+孚]古字时不用也)

第五百四十二卷

第五百四十三卷

秉法炬(上彼皿反考声云手执禾也集训云把禾束也文字释要云手持一禾也从又又手也从禾下渠语反说文云束竹[竺-二+韋]以烧之曰炬古作[竺-二+巨]也)

法蠃(鲁和反尔雅云蚹蠃螔蝓也郭璞注云螔蝓蜗牛也案蠃色白太常乐器也吹作美音声闻数里颜氏字样正体作蠃从[嬴-女]声也经文多作螺俗字也此螺字有平上去三音又非今故不取也)

双足(朔[片*(公/心)]反顾野王曰双两只也说文云双二枚也方言云二飞鸟曰双群书字要云双字从隹隹鸟也从又又手也手持二鸟曰双经文从久作双者非也谬已久矣)

第五百四十四卷

地狱(愚[金*((疆-(彊-弓))-土+口)]反玉篇云囚系之所总名为狱郑注周礼云争财曰讼争罪曰狱说文云狱确（苦角反）从犾（音银）犾者二犬相啮也从言言讼也地狱者冥司幽系之所也)

昏翳(上呼昆反孔安国注尚书云昏暗也考声云昏乱也说文云昏旦冥也从日从氐丁礼反字书云日居氐下日昏下婴计反韵英云翳蔽也广雅翳障也说文云华盖也从羽殹也殹一计反)

涉暗(常叶反韵英云涉历也考声云涉渡水也说文云涂行水也从水从步会意字也下乌绀反贾逵注国语云日无光日暗)

萨婆若(梵语讹也正梵音萨嚩吉娘二合唐言一切智智即般若波罗蜜之异名也)

轻诮(情曜反考声云责让也笑也苍颉篇云诃也说文云娆也或作谯从言肖省声也)

拒逆(上渠圄反韵英云拒格也广雅拒捍音旱也说文云抗也口浪反韵诠云拒违也)

他[溺-羽+((司-一)*(司-一))](宁的反字书云没水也不浮曰溺考声云沉也或作愵愵忧也说文作[仁-二+水])

形貌(眉疱反籀文古字也说文作皃容仪也从人白象人面字书云貌形也或从页作[(采-木+(豕-一))*頁]页者头也从豹省声也页音颉)

枯顇(上苦胡反贾逵注国语云枯槀也（苦道反）考声云木干死也说文云木槀也正体作[歹*古]骨肉干也下情燧反说文云憔顇也韵英云憔顇[病-丙+((宋-木)/火/又)]恶皃也或作悴古今正字云从页卒省声也)

第五百四十五卷

暗钝(徒混反苍颉篇云钝顽也案暗钝者识暗浊不明了也说文云钝錭大牢反也錭顽钝也从金屯声屯音豚)

怯畏(上羗刧反或作[狂-王+去]说文云多畏也礼记云勇者苦怯怯者畏劣也下威谓反考声云心所伏也广雅畏惧也畏敬也论语曰君子有三畏畏天命畏大人畏圣人之言郑注礼记云伏曰畏字书云畏难也说文云畏恶也从爪而虎爪可畏也从人从鬼省声也)

怀孕(上横乖反孔注论语云怀安也又云怀归也郑注周礼云怀来也古文正体从女作[女*褱][女*褱]妊字也下以证反郑玄礼记云妊音壬妊子曰孕广雅孕怀[仁-二+身]音身也说文云怀子也从乃子声也[仁-二+身]音身)

第五百四十六卷

欠[去*欠](丘据反埤苍云张口欠[去*欠]出气也经文从口作呿者非也乃是睡声也)

嗤笑(赤之反韩诗云志意和悦皃也考声云嗤笑也字书云嗤戏笑也说文作[出*欠]又云[ㄓ*欠][ㄓ*欠]戏笑皃也从欠[屮/一]声也[屮/一]音之也)

躁[打-丁+夒](上早到反贾逵注国语云躁亦扰也郑注礼记不安静也顾野王曰躁动也字书云急性也说文从足槀声也喿音桑到反下而少反考声云扰乱也说文云扰烦也从扌音手扰奴刀反声也经中从忧作扰者非也)

迦遮末尼(梵语宝名也此宝石类非殊胜之宝此国无亦如玉石之类也)

朋侣(蒲弘反太公六韬云犮之朋谓之朋朋之[用*用]谓之党考声云同师门也字书云朋类也古人数法名也古者用贝货易五贝为一朋此亦假借古凤字也借凤为朋者凤飞则群鸟万数从之故借古凤字为朋党字也说文作倗倗辅也从人朋声也下力举反苍颉篇云侣俪也广雅玉篇侣伴也古今正字从人吕声也俪音历弟反)

深奥(下乌告反又音于六反训义并同广雅奥藏也郭注方言室中隐奥处也说文云究也室之西南隅也从穴[山/兀/廾]声[山/兀/廾]音弓六反下从廾音拱上从古六字也宀音绵从米作奥非也)

第五百四十七卷

慊恨(叶甜反韵英云嫌疑也王弼注易云心不平也考声云心恶也说文从心兼声也经或从女作嫌亦同恶音乌固反)

空缺(上苦贡反下倾悦反玉篇云[卸-ㄗ+夬]玷也毛诗云鹿鸣废则和乐[卸-ㄗ+夬]也说文云器破也苍颉篇云[卸-ㄗ+夬]亏也从[卸-ㄗ]夬声也或从垂作[垂*夬]通用玷音丁琰反[卸-ㄗ]音方苟反夬音决)

除愈(以主反集训云愈疾差也益也胜也从心俞声也俞字从舟)

第五百四十八卷

端拱(上睹官反考声云端正也周礼斋服有玄端素端郑众曰端本也方言云端绪也说文云端直也从立专都官反声也下姜拥反杜预注左传云合手曰拱礼记曰正立拱手是也尚书曰垂拱仰成毛诗传曰拱法也说文云敛手也从手共声也)

善轭(于革反考工记云作车人为车轨长六尺郑众曰谓辕端压牛领车轭也说文云辕前也从车戹也戹音厄经文作轭略也俗字也)

卵[穀-禾+卵](上郎管反说文云凡物无乳者卵生行者胎生有问者曰鱼岂飞物何得卵生答曰鸟浮于云鱼浮于水亦类也古文作[丱-(〡*┘)+(巳-口+?)]篆书作[兆-?+?]象形字下苦[角-土+(人/人)]反集训云鸟卵皮曰[穀-禾+卵]考声云卵空皮也从卵壳声壳苦[角-土+(人/人)]反)

[敵-ㄆ+殳]对(上徒历反杜预注左传云敌对也又云敌当也尔雅敌匹也说文云敌仇也从支普卜反从滴省声也下当内反考声云对答也匹也说文云辩对无方也从[業-木+十]雏学反从口从寸作对经文从廾音草从至作对误也)

蹊径(上形鸡反杜预注左传云蹊径也郑玄注礼记云蹊径者禽兽之道也从足奚声亦作徯下经定反周易艮为径路顾野王曰径小路广雅径邪路也从彳巠声也彳音丑尺反巠音经)

欻作(晖律反薛琮注西京赋云欻忽也苍颉篇云欻猝音[夕/鹿]骨反起也说文云有所吹起也从欠炎声)

第五百四十九卷

柔耎(而剸反郑众注周礼云耎厚脂韦皮也说文云前稍韦也耎弱也从大而声也或作偄亦通也)

迷谬(縻右反郑玄注礼记云谬误也方言云谬诈也广雅谬欺也谥法曰名与实乖曰谬刘熙曰谬差也说文云谬字从言翏声也经文从尔作[謵-白+尒]俗字也非正体也翏六幼反)

猝[日/出/大/((犀-尸)-牛+十)](上村讷反正从犬作猝声类云仓猝[日/出/八/((犀-尸)-牛+十)]疾也考声云仓忙也遽也或作碎亦同经文作卒略也亦与兵卒相滥宜改从犬正也下蒲冒反考声云[日/出/八/((犀-尸)-牛+十)]猛也速也无善也说文云[日/出/八/((犀-尸)-牛+十)]字从日从出从廾从[(犀-尸)-牛+十]会意字也廾音拱[(犀-尸)-牛+十]音滔经本作暴俗字也)

挢诳(上居夭反集训云桥诈也字书云挢妄也经文相传从矢作矫非此用也下俱况反贾逵注国语云诳惑也杜预注春秋云诳欺也考声云相欺以言也说文从言狂声也或作[狂/心]又作[目*狂]并是古字今已废也)

[億-音+幵]失(竭焉反考声云[億-音+幵]过也字书云[億-音+幵]字正从人从心幵声也幵音牵经中多从人二天作[億-音+(天*天)]俗字也或作諐愆皆古字也朅音羌[薜/女]反)

惶惧(上胡光反集训云惶悚也考声云惶恐也博雅云惶遽也字书从忄皇声也遽音渠御反忄音心也下劬遇反字书云畏也方言惧惊也说文惧恐也从心瞿声也瞿音具于反古文作愳)

亲昵(尼栗反俗字也正体作匿毛诗传曰昵近也杜预云昵亲也说文从曰匿省声也)

淳质(上垂伦反俗字也正合作[涼-小+(畢-田+曰)]考声云[涼-小+(畢-田+曰)]清也说文云[涼-小+(畢-田+曰)]从水[〦/口/(畢-田+曰)]声也下真日反郑注仪礼云质正也杜预注左传云质信也顾野王曰质醇朴也广雅曰质谨躯也质定也谥法曰名实不爽曰质中正无丧曰质说文云以物相赘也从贝从所赘音之汭反斦音鱼斤反)

技艺(上渠拟反考声云工巧也集训云技犹艺也说文技巧也从扌支声也扌音手下霓计反周礼六艺礼乐射驭书数顾野王云艺犹材也杜预曰艺法制也贾注国语云艺极也字书云艺能也从云蓺声也音同上)

罗刹娑(梵语也古云罗刹讹也罗字上声呼兼弹舌引声即正此乃暴恶鬼名也男即极丑女即甚姝美并皆食啖于人别有罗刹女国居海岛之中如佛本行经中具说也)

[商/貝]贾(上始章反下姑苦反周礼九职六曰[商/貝]贾郑玄云行卖曰[商/貝]坐贩曰贾考工记云通四方之珍异以资之名为[商/貝]旅郑玄曰贩卖之客也说文云行卖也从贝从商省声也经中通作商误也宜加贝为正郑玄曰通方物曰[商/貝]居卖曰贾杜预曰贾卖也考声云坐贩也贾价也说文云贾市也有音加雅反者非也)

戏谑(上虚寄反下香[虎-儿+匕]反毛诗云无敢戏豫传曰戏豫逸豫也说文三军之偏也从戈虚声也经从虚作戏非也毛诗传曰谑谑喜乐也又云善戏谑兮是也说文云谑亦戏也从言虐声)

船拨(上述专反世本共鼓货狄作舟船宋忠曰黄帝二臣名也方言曰自关西谓舟为船说文云船舟也从舟从公省声也下烦袜反考声云缚竹木浮于水上谓之拨音伐集训云木拨也说文云海中大船也从木发声或作筏俗字也广雅作[舟*發]亦同经文作栰谬作也)

萨栰若心(梵语讹略不正也正梵音萨嚩吉娘二合唐云一切智心即般若之异名)

第五百五十卷

顾吝(上古库反郑玄笺毛诗云迥首曰顾又云顾犹视也又云顾念也从页雇声页音颉雇音固下力阵反孔安国注尚书云[希-巾+ㄙ]惜也方言曰贪而不施谓之[希-巾+ㄙ]说文正体作吝吝恨也从口文声也或作恡俗字也或作[彰-章+吝]吝并古字也)

缤纷(上匹宾反下芳分反考声云缤纷乱也字书云缤纷众多皃也集训云缤纷盛皃并从糸昔觅宾分皆声也经中宾字从尸作宾者非也)

勇捍(上庸肿反顾野王曰雄毅果决也谥法曰悬命为仁曰勇投身为义曰勇持义不掩曰勇知死不避曰勇说文校者曰此间原本脱四叶子情迩而畅于远察一而关于多说文云以木横持门[(茲-卄)/廾]声也豩呼关反[(茲-卄)/廾]音同上字书或作官经中作关非也音皮免反)

第五百五十四卷(无可音者)

第五百五十五卷

宜澍(之树反淮南子云春雨之灌万物无地而不澍无物而不生说文云时雨所以澍生万物也从水从尌省声正体作澍籀文作澍)

第五百五十六卷(无字可音训)

第五百五十七卷

殄灭(田践反前五百三十九卷已具训释)

谴罚(上轻见反下烦袜反前第五百四十卷已具训释也)

疲极(上音皮贾逵注国语云劳也病也广雅疲倦也下其嶷反考声云极穷也竟也从木亟声也亟音居力反)

怯怖(欺业反顾野王曰怯畏劣也说文从犬作[狂-王+去]从犬去声也)

第五百五十八卷(无可音训)

第五百五十九卷

稍[敲-高+(林/肉)](上所狡反玉篇云稍稍侵渐也广雅云稍稍小也考声云稍尽也说文云出物有渐也下桑赞反说文云分离也或从佳作[敲-高+(林/肉)]佳鸟也说文云飞[敲-高+(林/肉)]也广雅[敲-高+(林/肉)]坏也又云[敲-高+(林/肉)]布也说文[敲-高+(林/肉)]字从肉[敲-高+林]声也[敲-高+林]音亦[敲-高+(林/肉)]字也)

拒逆(上[操-品+巨]伫反广雅拒捍也说文云拒抗也韵英云拒违也从手巨声也捍音旱抗音口浪反下鱼戟反尔雅迎也方言云自关而东谓迎为逆苍颉篇云逆不从也孔安国曰逆咈戾也左传有六逆贱妨贵少[處-(虍/几)+((土/儿)*力)]长远间亲新间旧小加大淫破义谓之六逆也郑注考工记云逆犹却也考声云逆者反常道也不顺也关东曰逆关西曰迎说文逆迎并从辵[朔-月]声也经作逆俗字也咈音扶勿反辵音丑略反[朔-月]音逆也)

欧热血(上讴口反左传曰伏[敲-高+弓]欧血是也[敲-高+弓]弓袋也说文云欧吐也从次讴省声也下如设反考声云热暑也桂苑珠藂云温暑曰热说文热温也从火执声也讴音乌钩反[敲-高+弓]音他劳反执音热)

第五百六十卷

规模(癸惟反顾野云[矢*見]圆而矩方也孟子曰不规矩不能方圆是也考声云规圆也正也度也郑玄云规正圆器也说文规有灋度也从夫见有从矢或从失皆误也度音徒洛反下母蒲反郑玄笺毛诗云模法也又云模范也考声云模形也模样也古文作[矢*無]音同上)

第五百六十一卷

称量(上赤蒸反韵英云称程也考声云定其轻重也平也广雅称度也说文称诠也从禾爯声也爯同上也下力姜反考声云量度也称也从曰童声古文作[(凵@口)/田/(夙-歹+(舉-與))]经文作量略也)

数量(上霜娄反下力仗反训解同上量字俗用作量略也)

堵罗绵(梵语轻耎絮也沙门道宣注戒云柳花絮蒲台花绵白杨花絮白叠花絮等是也取轻细柔耎为喻也)

飘转(上匹遥反郭璞注尔雅云飘者[廷-壬+(同-(一/口)+巳)]风也毛诗传曰暴起之风也经典释文陆德明音毗遥反老子曰飘风不终朝或作[口*栗]字林作[鹿*風]古字也)

游泛(芳陷反贾注国语泛浮也诗传泛流皃也)

卒破(匆讷反俗用字略也玉篇云此字与兵卒[示*(一/日)]乱而用别说文正体从犬作猝经文单用从衣从一一象表记考声云猝苍忙也遽也遽音箕御反)

浮囊(附无反玉篇音扶尤反陆法言音薄谋反下二皆吴楚之音也今并不取广雅浮漂也郑注礼记在上曰浮贾逵浮轻也说文浮泛也从水孚声也下乃郎反集训云有底曰囊无底曰橐皆盛物器也字书云大曰囊小曰橐此说非也小篆囊字从[橐-石+豕]省从[襄-〦]从衣[咒-几+(卄/井)]亦声也今经言浮囊者气囊也欲渡大水假此气囊轻浮之力故说为喻也橐音托[橐-石+豕]音混[咒-几+(卄/井)]音女耕反)

善軶(樱革反前文第五百四十八卷已具训释)

床座(状庄反广雅云人之栖息安身之具也说文云身所安也从木爿声也经文作床非也捡字书并无此床字也爿音情羊反)

一腋(羊益反又章亦反二音并通埤苍云腋胳也在肘后肩下也古今正字从肉从液省声也胳音各液音亦)

洲渚(上音州下章与反尔雅云水中可居曰洲毛诗传曰渚小洲也王逸注楚辞云水涯曰渚或从阜作陼一说云大曰洲小曰渚也)

翅羽(施异反正体作[羽*支]韵英鸟羽也说文云[羽*支]翼也从羽支省声也)

欻作(晖律反薛综曰欻忽也苍颉篇云欻卒起也说文有所吹起也从欠炎炎亦声也)

第五百六十二卷

侮傲(五告反俗字也尚书傲慢也说文傲倨也从人敖声也敖字正从出从方从支)

亲匿(尼栗反经文从尼作昵俗字也)

罗刹娑(梵语也食啖众生血肉恶鬼神名也古云罗刹略也)

[商-口+貝]贾(上始羊反下姑户反已见前具释讫也)

俳优(上蒲埋反下亿鸠反苍颉篇云俳优乐人也前文已解讫埋音麻怀反)

戏谑(上虚气反下香虐反解释已见前文)

邀[契-大+廾](上伊浇反考声云邀遮也杜预注左传云邀要也字书邀循也求也或从彳作徼训释亦同下轻计反韵英云契约也要也郑众曰契符书也郑玄曰契即今之券从力考声云大曰券小曰契杜预曰要契之辞也古者合两礼克其傍各执为信从[丰*刀]从廾此会意字转注字也券音匡愿反[丰*刀]音口八反廾音拱也)

第五百六十三卷

根栽(宰猜反郑注礼记云栽植也案栽种也种植草木曰栽从木从[(哉-十+(舉-與))-口]省声[(哉-十+(舉-與))-口]音灾)

第五百六十四卷第五百六十五卷

已上两卷并无字可训

一切经音义卷第七一切经音义卷第八

翻经沙门慧琳撰

音大般若经从五百六十六尽第六百凡三十五卷

大般若波罗蜜多经卷第五百六十六

三藏法师玄奘译

阿难陀(唐云庆喜旧曰阿难梵语略也)

憍陈那(旧云憍陈如佛初成道度五俱轮此其一也)

笈防钵底(旧云憍梵波提略也)

褐丽筏多(旧云离婆多略也)

大采菽氏(旧存梵语曰大目干连或云俱律陁或曰拘隶多或名俱利迦皆讹略也正梵音摩贺冒（引）螚孽（二合）罗（引上声）野远祖神仙采菉豆食因以为姓螚音能得反)

大迦(姜佉反)

多衍(延典反)

那(旧曰迦[旃-丹+冉]延梵语略也)

毕蔺(音吝)

陀筏蹉(蹉仓柯反旧曰毕陵伽婆蹉是也)

隖波离(旧云偿波离轻重异也)

罗怙罗(旧名罗睺罗也)

绍隆(上常绕反下力冲反训释已见前卷)

[狦-(狂-王)+王]睹史多(上苏安反梵语欲界中六天之一名也唐云知足天一生补处菩萨见作此天王也)

砾石(力的反)

溪谷(上启鸡反尔雅水注川也说文山窦无所通亦从水作溪从石作磎是磻磎字见纂韵非此义也下公哭反说文泉出通流为谷从水半见出于口会意字也)

三[億-音+幵](朅焉反考声[億-音+幵]遇也韵诠[保/言]罪也说文从人心幵声也幵音启坚反经从二天作[億-音+(天*天)]误也古文作平籕文作諐说文作愆又作[塞-土+心]皆古字也)

惭耻(上藏南反尚书唯惭德是也说文惭愧也从心斩声也下痴里反考声耻辱也字书羞耻也卫宏从言作誀古字也痴音丑之反)

檛打(上茁瓜反茁音竹刮反声类作[竺-二+朵]捶也考声檛击也马策也从木过声也下德耿反广雅打亦击埤苍棓也棓音庞巷反说文从手丁声也陆法言云都[挺-壬+手]反吴音今不取也)

盲瞖(上莫彭反玉篇云盲冥也说文目无眸子曰盲考声目无见也从目亡声也下于计反考声目中瞖也字书目障瞙也从目殹声也殹音同上经从壹从目作[目*壹]非也)

蓥饰(上萦夐反考声发器物光也从金从萤省声也经从玉作莹俗字亦通下升力反考声饰雕也修也集训服着也清洁也说文刷也从食从人从巾)

如矟(山卓反广雅矟矛也埤仓长丈八矛也从肖矛声也)

如[衝-重+童](昌恭反广雅[衝-重+童]当也[衝-重+童]揬也周易[衝-重+童]行也考声击也说文交道四出也从行童声也)

徇名(旬俊反)

愤恚(扶吻反考声盈也心气发也郑玄云怒气充实也苍颉篇愤懑也音闷说文愤恚恨也或作[怡-台+奮]古字也)

嫌恨(叶盐反韵诠嫌恨也疑也考声心恶也乌固反说文心不平也从女兼声也经从心作慊亦通下何艮反苍颉篇恨怨也从心艮声)

覆罩(上芳务反训释已见上文下卓挍反毛诗传云罩篧也篧音廓郭璞注尔雅罩捕鱼笼也说文捕鱼竹器也从冈卓声也或作[羅-糸][羅-隹+卓][竺-二+卓]箌并皆古字也)

儵忽(识祝反王逸注楚辞儵忽急皃也又云儵忽如电光也广雅儵忽光从黑攸声也攸音由或从火作倐或从足作跾皆古字也)

胮胀(上普江反下张亮反)

第五百六十七卷

坑坎(上客耕反下康敢反)

爩热(上委律反下然设反)

飘扬(上匹遥反下羊亮反)

淤泥(上于据反字书水中青泥也说文淤滓也玉篇水中泥草为淤淤臭泥也下奴鸡反玉篇土得水而烂曰泥)

水滴(丁历反经作渧俗字)

芬馥(上芳文反考声香气也古文从[艸-屮]作[山/分][艸-屮]音丑列反说文草初生香气分布从[艸-屮]分声也今隶书从草作芬芬和也经从香作馚非也下冯目反韩诗芬馥香气皃也)

嚬[嘁/足](上毗寅反下酒育反)

伪行(上危位反韵英诈妄也不实也考声矫诈也欺也或从言作讹)

诡言(居委反字书诡诈也广雅诡随恶也说文诡责也或从心作恑怪异也)

怀憾(上户乖反毛诗传曰怀思也孔氏曰怀安也谥法曰慈仁短折曰怀执义扬善曰怀说文念思也从心褱声也褱户乖反古文作[女*褱]或作褢经有作褱协藏也非此义下向啖反孔氏注论语云憾恨也从心感声也)

[斯/言]喝辩(上先赍反考声语而声悲也说文悲声也从言斯声也经从口作嘶俗字也埤苍嘶者声散也下[丮-(舉-與)]芥反考声云声噎也广雅嘶喝声之幽细也字书或作[口*蓋]或作[害*欠]皆古字也)

拙涩(上专热反考声不工巧也下霜戢反考声不滑也经从三止涩俗字不成也)

降澍(上江巷反尔雅降下也集训落也苍颉篇作[尸@降]说又训与尔雅同从阜夅声也下主戍反淮南子曰春雨之灌澍无地而不生说文亦云时雨澍生万物从水从尌声也)

沾濡(上辄廉反韩诗沾[仁-二+弱]也考声小湿也礼记孔子曰雨沾服失容说文沾[霑-占+(九/木)]音染字书云沾[霑-占+(九/木)]微湿也从雨沾声也下而殊反集训沾渍也字统[泳-永+(而/而)]小湿也又云[泳-永+(而/而)]亦沾也从水[而/而]声也[而/而]音须)

赫奕(上享格反尔雅赫赫迅也郭璞曰盛疾皃也方言发也广雅赫赫明也说文大赤皃也从二赤下羊益反或从火作[赤/火]毛诗传曰[赤/火][赤/火]火皃也说文亦同从火赤声也)

第五百六十八卷

腥臊(上姓精反或作胜孔注尚书云胜臭也杜子春云豕膏臭也说文犬膏臭也从肉星声也说文又作鮏鱼鮏也礼记曰肉胜细者为鲙下苏遭反周礼曰夏宜膏臊郑众曰豕膏臭也杜子春大膏臭也说文亦云豕膏臭也从肉喿声也喿桑到反或作鱢周礼膳膏绘经作[月*(祭-示+(暴-(日/共)))]俗字也)

臭秽(上昌兽反王篇臭者凡物气之总名说文禽走臭而知其迹者犬也从犬从自自者古文鼻字也经从死作臰者非也下于喙反顾野王曰秽者不清洁也韵英秽恶也考声荒芜也或作薉也说文从禾岁声也)

盥洗(古短反说文澡手也从臼从水皿皿器物也臼音掬皿音美秉反春秋传曰奉迤沃盥有作去声古玩反亦通下先礼反说文濯足也)

岩穴(上雅咸反考声岩岸也山崖也下玄决反字书穴孔子空也)

罕人(呵亶毛诗传曰罕希也说文冈也从冈干声也)

猒恶(上伊焰反下乌固反)

无钩(苟候反考声钩取也引也说文曲铁也从金勾声也)

辔勒(上悲帔反说文马辔也从[十/田/ㄙ][十/田/ㄙ]音专与连同意从丝顾野王曰辔所以制御车中马也下郎得反说文马头络镳衔也从革力声也)

嫉妒(上情逸反下当故反王逸注楚辞云害贤曰嫉害色曰妒郑注毛诗序云以色曰妒以行曰忌说文从女从户声也)

诱化(余手反说文作羑羑导也教也引也进也相劝动也从言从秀声也)

鬀落(天帝反考声削发也经作剃俗字也)

须发(上相逾反说文作须髭须也下藩袜反考声顶毛也说文发根也从髟犮声也髟音衫刃音蒱末反或作[媏-而+頁]皆古字也)

澡浴(子老反广雅澡治也苍颉篇澡盥也顾野王云澡犹洗令洁也下音欲说文云浴洗身也从水从谷省声)

第五百六十九卷

莹治(萦[負-貝+(罩-卓+((〡*日)/又))]反韵英摩拭也或从金作蓥同也下除离反考声治理也修故也从水台声也)

皎洁(上经晓反毛诗传曰晈光也方言明也说文从白作皎下坚啮反考声清也静也从水絜声也)

块掷(上康脍反字书土块仪礼寝苫枕块是也说文土墣也墣音匹角反从土从隗省声也隗音五罪反或作块象形古字也下呈石反广雅掷振也说文捉也正体作擿也经从郑俗字也)

碜[屮/工/毋](疮瘮霜禀二反考声砂土污也从石参声也或从土作墋亦同下徒斛反孔注尚书毒害也考声恶也痛也案碜毒者妒害也忍人也说文害人之草也从[艸-屮]毒声也[艸-屮]丑列反毒音爱经作毒隶书讹也)

不惮(唐旱反郑笺毛诗惮难也又畏也集训辞也又惊也说文惮疾也从心单声也)

劬劳(具于反贾逵云疲劳也尔雅勤也说文剧也从力案用力者则多劳)

亲狎(霞甲反论语小人狎大人孔氏曰狎近也杜注左传狎习也或作狭同从犬从甲省声也)

陮阜(上都回反下扶务反)

第五百七十卷

根株(上冈恩反王弼注老子曰根始也考声根本也下陟殊反考声煞树之余曰株说文木根从木从朱声也)

抑挫(上于力反贾逵注国语抑止也杜注左传抑损也如淳注史记抑屈也楚辞曰屈心而抑志是也说文作[卬-ㄗ+(ㄗ@、)]反印字也[卬-ㄗ+(ㄗ@、)]音一力反印音一刃反石经加手从印作抑变体字也下祖过反贾逵注国语云折锋曰挫说文挫摧也从手从坐声也)

先折(上星延反说文前进也从古[屮/一]字从人下章热反考声折挫也拗取也说文正体从重二[艸-屮]丑列反从斤作[(屮/(艸-屮))*斤]解云二[艸-屮]草也以斤断草曰折小篆因以二[艸-屮]相连便误为古[屮/(艸-屮)]字遂从手作折也出音手也)

禀性(彼锦反孔注尚书云禀受也说文赐谷也从禾[稟-禾]声也[稟-禾]音力锦反经从示作禀误也)

[蓲-品+一]衣(武房反考声草末也然别有草叶如剑刃触则伤人离系外道将以为衣伤其皮肉以为苦行也)

茅衣([夕*ㄗ]包反周易藉用白茅说文茅即菅草也从草矛声也菅音古顽反矛音莫候反稗子音败杜注左传草之似[(孛-子+未)*卑]者如淳曰细米为稗或作粺亦通)

或芋(于遇反韵英芋蹲鸱草也苏敬本草云芋一名茨菰约有六种差别所谓青芋紫芋真芋白芋连禅芋野芋并皆有毒其中唯野芋最甚食之煞人以灰水煮之乃可食也史记云岷山之下蹲鸱得之至老不饥是也说文大叶实根惊人故谓之芋从草于声也)

或藕(五苟反考声莲根也尔雅莲荷芙蕖其根曰藕玉篇作[卄/偶]本草一名水芝丹一名莲甘可食说文从水作蕅芙蕖根也从草从水果声也)

牧牛女(莫卜反杜注左传云养牛曰[打-丁+(改-己)]尔雅郊外谓之牧郭璞注方言牧察也说文亦云养牛马也从牛支声也支音普卜反)

构百(苟寇反俗用假借字也正体作[搫-舟+(孛-了)]考声取牛羊乳也从手[敲-高+(孛-了)]声也或从羊作[搫-舟+(孛-了)]同经作构是构架材木字非经义也)

军敌(上窘云反下亭的反)

迦履迦(上姜佉反假借此音以响梵音下文梵语中有迦字悉同此音)

赍持(济西反俗字也考声持财与人也说文作赍持遗也从贝齐声也经作赍因草误)

映蔽(上英敬反下卑袂反)

庳钵罗树(上卑寐反梵语树名也或名毕钵罗菩提树之类也一说即菩提树)

重叠(长龙反下亭叶反苍颉叠重也广雅厚也宋忠注太玄经叠积也顾野王曰叠明也说文古理狱官决罪三曰得其宜乃行之故从三曰晶从宜作叠王莽以三曰太盛改为三田作叠经作叠变体字也)

第五百七十一卷

护法陀罗尼(此中诸字但响取梵字音[〦/日]非求字义也)

怛儞也(二合)他(去引一句)阿(上声下同此也)护啰(罗字上声转舌呼下同二)矩(俱宇反)啰(准前也)嚩(无割反下同)底(丁以反三)护(引)啰[奴/糸](奴雅反兼以鼻音呼)娑(去声呼引)噜(鲁字转舌下同)[奴/糸](准上四)左(则可反下同)左左左左抳(尼[整-束+牙]反下准此五)阿(上)麌(愚宇反)[奴/糸](奴雅反鼻音)乞洒(二合师贾反)多乞洒(二合)多(六)乞洒(二合)演多乞洒(二合)野娑嚩(二合引)贺(引七)舍么(莽可反鼻音)抳(准上音)迦(准前)啰(转舌八)污(引)噜(引转舌)隖噜嚩(无可反)底(丁以反九)迦(居佉反下同)啰嚩底迦(准上十)阿(上)陛舍底[寧*頁](宁顶反)娑(去引)啰抳(尼整反十一)惹(慈攞反)野么(莫可反鼻音)底(下以反十二)嚩始[寧*頁](准前)嚩始(十三)嚩(无可反下同)多嚩多努(鼻音)娑(去引)哩抳(十四)部(引)多努(鼻音)娑没[口*栗](三合兼转舌)底(丁以反下同十五)祢(奴礼反)嚩多努(鼻音)娑没[口*栗](三合)底(准上)娑嚩(二合反)贺(引十六句)

销灭(小姚反亦作消)

量才(藏灾反考声才蹔也集训仅能也说文浅也从糸从[奐-大+比][奐-大+比]音丑略反从免经从二免作才也)

瞻博迦花(梵语花树名也旧云瞻匐讹略也此花芬馥香闻数里大如楸花烂然金色也亦是香名也)

门[土*葉](甜叶反左传曰环城附于[土*葉]杜注云城上女墙也古今正字云城上女垣也从土叶声也今人通音为际者误也)

凫雁(上辅无反郭注尔雅凫鸭也考声野鸭之小者字书从鸟几声也几音殊鸟之短羽飞几几然形声也下颜苋反或作雁同毛诗大曰鸿小曰雁随阳鸟也说文雁鹅属)

白檀(唐兰反香木名也白赤俱香赤者为上梵云赞那曩古译云栴檀香是也出外国海岛中)

尸利沙(梵语也此翻为吉祥即合昏树也俗名为夜合树也)

鹦鹉(上乌耕反下无甫反或作[母*鳥]山海经云黄山有鸟青羽赤喙人舌能言名为鹦鹉曲礼曰鹦鹉能言不离飞鸟是也)

优昙花(梵语古译讹略也梵语正云乌昙跋罗此云祥瑞云异天花也世间无此花若如来下生金轮王出现世间以大福德力故感得此花出现)

栴檀(上章膻反下唐寒反即前赤白檀香是也)

颇[月*互]迦(梵语宝名也此无正翻水精之类也光明莹彻净无瑕秽有微青白色或红紫之别异也亦神灵宝也)

第五百七十二卷

掩遏(上于捡反考声藏也下安葛反考声遏遮也)

辜负(上古枯反周礼辜戮之軄凡煞王之亲者辜之郑曰辜之言枯也说文辜罪也从辛古声也经从手作[古/手]谬也下浮武反顾野王云背恩忘德曰负说文负恃也上从人下从贝人守宝贝有所恃也一曰受贷不偿故人下贝为负有从人作偩俗字)

怯弱(上羗业反下而斫反)

疲倦(上平眉反下狂院反)

凿井(上音昨声类凿錾也錾紫陷反说文穿木也从金糳省声也糳音作凡糳凿业等字并从丵象竹木丛生也丵音[爿*未]学反下井精郢反象形字也中一点象水今相传去点作井也)

茎干(上幸耕反说文枝主也博雅草本曰茎下冈[娕*頁]反说文树枝也从木倝[岡-山+(人*人)]岸反声也)

[侮-母+〡]荻(徒历反许叔重注淮南子云荻藿也)

芦苇(上郎都反下于鬼反尔雅葭苇也郭璞曰即今芦也又曰葭芦即苇也案此二草种类相似大曰芦小曰苇玉篇苇大葭说文芦字从廾从皿[虜-力]声也[虜-力]鲁都反或作[蘆-皿]同经作芦俗也)

甘[這-言+蔗](之夜反美草也)

驮都(梵语也此云法界界即体也)

此下从[筐-王+僉]底所蹈已下直至逶迤胸臆已前并说佛三十二相音义第五卷经即第三百八十一卷中已具释讫此但音字不求其义

奁底(力盐反经作奁非也)

所蹈(唐号反践也)

坦然(他[娕*頁]反)

辐轮(上音福)

辋毂(上音冈下音谷)

柔耎(而兖反经作软非也)

纤长(相阎反)

鞔网(莫安反)

交络(音洛)

绮画(上墟纪反下华卦反)

足跟(音根)

与趺(音夫)

双腨(上所江反下时耎反)

瑿泥(缨奚反)

[月*庸]圆(敕龙反)

绀青(上高暗反下青字从生从丹也)

润滑(上而顺反下还八反)

晃曜(上胡广反下羊要反)

颈及(鸡郢反)

肩项(上音坚下何讲反)

髆腋(上补各反下羊益反之亦反)

诺瞿陀(上曩各反次强于反前译云尼俱卢陀)

颔臆(上含感反下于力反)

踰珂(上羊珠反下枯何反)

锋利(妨封反)

婉约(于远反)

眼睫(精叶反)

白毫(胡高反)

乌瑟腻沙(梵语也此云顶相佛顶也)

筋脉(上居声反下莫伯反)

两踝(胡瓦反)

膝轮([口/└/月]逸反)

惇肃(上都温反)

怯弱(上羗业反)

离翳(于计反)

脐深(上墙[前-刖+ㄅ]反)

不凹(乌瓜反)

不凸(田颉反)

皮肤(甫无反)

疥癣(上音戒下先剪反)

黡点(上伊琰反下丁琰反)

疣赘(上有求反下专税反)

清澈(缠列反)

稠密(长流反)

绮靡(上音岂下音美)

轮埵(都果反)

颜貌(猫[玸-土+向]反)

臭秽(上昌咒反下央卫反)

达那(梵语如来肉髻)

逶迤(上音萎下音夷)

匈臆(上许恭反下于力反)

踊跃(上羊肿反杜预曰跳跃也上也下弋灼反广雅[跳-兆+(七-(乏-之)+北)]也进也互相训也)

之俦(池流反俦疋也)

不惬(谦颊反考声云当意也可也从小匧声也)

所萦(恚营反考声云缠也绕也)

荷儋(多甘反负也助也亦作檐也)

重担(当柑反考声以木荷物也)

持髻(音继梵天王名也)

第五百七十四卷(文殊分)

善軶(于革反桂苑珠丛车辕端横木也说文车軶也从车戹声也戹音厄字书戹字从户从乙经作軶俗字也不舍善軶菩萨名也善軶者喻于大悲也)

迦多衍那(梵语大阿罗汉名也旧曰迦旃延讹也迦音姜佉反衍音演)

第五百七十五卷(文殊下)

善[身*矢](常夜反说文云弓弩发于身而中于远从身从矢小篆从寸作射说文寸法度也又云寸亦手也二体并正也)

粗的(苍姑反郑注礼记云[夕/鹿]犹疏也广雅[夕/鹿]大也正体作[夕/鹿]说文从三鹿今省为[夕/鹿]顾野王云[夕/鹿]不善也下丁历反毛诗传曰的射质也或从弓作[釣-金+弓]说文从白作的的明也从白勺声也)

锻金(都灌反苍颉篇云锻椎也直羸反郑注礼记云锻捶打也说文云小治也)

烧炼(历殿反说文治金也或作炼亦通经从系作练非也)

金璞(普剥反王弼注老子璞真也尹文子曰郑人呼玉之未治者谓之璞也)

称量(处蒸反考声定其轻重也广雅云度也字书云量平也韵英程也说文云铨也从禾爯声也爯齿蒸反古文作爯经作秤俗字也)

胞初生(庖皃反树花胞胎也忉利天上波质多树花欲开时先生胞说文妇人怀妊儿生衣也字书正体作包或有作疱疱音蒲皃反其义亦通)

氛氲(上扶闻反下迃云反文字集略氛氲气盛貌也字统氤氲阴阳和气也上形下声字也)

创见(楚壮反韵英创初也考声创始也经作创俗字也)

分齐(上防问反下寂丽反或作剂)

治宝(上除离反考声云治理也修故也)

磨莹(乌[(質-貝+(〡*且))/又]反磨拭也或作蓥也)

映[徹-彳+日](上英敬反下持折反通也经作彻也)

卉木(晖贵反说文草之总名也小篆作芔从三[艸-屮][艸-屮]音丑列反)

丛林(殂红反草木聚生从丵取声也丵音床学反经作藂俗字也)

能逮(唐奈反逮及也)

如幻(还辨反或也古作幺亦作予皆古字也)

第五百七十六卷

[(ㄇ@(企-止))/肙]网(上决犬反正体作罥亦作罥考声云以绳捕也韵英系取也案罥者罥索也下无仿反顾野王曰网者罗[(ㄇ@人)/古]之总名也易曰昔庖[羲-ㄎ+乃]氏结绳为网以畋以渔以养万民世本云[卄/(└@人)]作罗冈朱忠曰伏[羲-ㄎ+乃]氏也或作罗罔或作网皆是古文象形字也)

无尼延底(梵语也唐云白净识)

帝杙(余息反大橜也橜音狂月反尔雅樴谓之杙郭景纯曰杙[厥/米]也又云在地谓之臬鱼列反)

行有所得(行孟反下文同)

寤时(吾库反考声云寐中有所见觉而信也寐音弥庇反觉音教苍颉篇亦云寐觉而有言曰寤说文同从宀从爿从[寐-未+夢]省吾声也宀音绵爿音墙[寐-未+夢]音梦字书云[寐-未+夢]睡觉也)

踊跃(上庸肿反公羊传曰踊上也玉篇踊登也杜预曰跳跃也从足甬声也下翼灼反尔雅跃迅也广雅跃跳也进也从足翟声翟徒历反)

户牖(余纠反说文穿壁以木为交牕也从片户甫声也广雅牖道也字书明也)

倾摇(顷萦反考声倾侧也说文作[泳-永+頃]下羊翘反集训摇动也从扌[榣-木]声也)

[弁/土]壤(分问反考声[云/(厂@米)]扫除也扫音苏早反或作[土*(米/弁)]亦同经作粪俗字也说文[云/(厂@米)]扫除也从土弁声也下而掌反孔氏曰无块曰壤郑曰壤土也变言之耳广雅坏尘也肥柔也说文柔土也从土从襄声也)

淹久(于炎反杜注左传云淹久也又云淹留也郭璞注山海经云淹滞也稽久也说文从水奄声也)

第五百七十七卷(能断金刚分)

跏趺(上音加下音夫皆俗字也正体作加跗郑注仪礼云跗足上也顾野王云足面上也案金刚顶及毗卢遮那等经坐法差别非一今略举二三明四威仪皆有深意结跏趺坐略有二种一曰吉祥二曰降魔凡坐皆先以右趾押左股后以左趾押右股此即右押右手亦左居上名曰降魔坐诸禅宗多传此坐若依持明藏教瑜伽法门即传吉祥为上降魔坐有时而用其吉祥坐先以左趾押右股后以右趾押左股令二足掌仰于二股之上手亦右押左仰安跏趺之上名为吉祥坐如来昔在菩提树下成正觉时身安吉祥之坐手作降魔之印是故如来常安此坐转妙法轮若依秘密瑜伽身语意业举动威仪无非密印坐法差别并须师授或曰半加或名贤坐或象轮王或住调伏与此法相应即授此坐皆佛密意有所示也)

摩纳婆(梵语也译主大唐三藏云此曰儒童案善无畏三藏译大毗卢遮那经并与沙门一行出义记云摩纳娑正翻应云胜处我彼宗外道自言有神我在身心中最为胜妙彼等常于自身心中观我或长一寸许大智度论亦云计有神我或如芥子或如豆麦必为净色若译为儒童者梵语应云摩弩婆两译不同未知孰是请勘梵本)

橃谕(烦[革*(卄/(ㄇ@人)/戌)]反考声缚竹木浮于水上谓之拨也说文从木发声也广雅从舟作[舟*發]皆正也经作筏或有作栰并俗字皆非也下踰注反广雅谕谏也郑注周礼告晓之也苍颉篇谕譬也论语曰君子谕于义小人谕于利说文谕告也从言俞声也俞字从集精立反从刂刂音公外反经从口作喻俗字)

俯仰(明弁反俗字也杜注左传云俯俯也说文低头正体从页从兆作俯页音颉下仰音鱼襁反易曰仰以观于天文也说文举首也从人从卬声也卬音鱼两反)

扪泪(上莫盆反毛诗传曰扪持也韵诠扪搎或摸[打-丁+索]也搎音孙[打-丁+索]音索说文扪摸也从手门声也下良坠反韵诠涕泣泪也说文作涕泣也从木戾声也)

曾为羯利王(藏能反次荣伪反羯利王梵语也此云斗诤亦云无道恶王也古译云哥利王讹也即古昔波罗奈国王也)

希冀(上香依反韵诠希慕也考声罕也法言云希冀也经作悕俗字也古文作希下冀音寄韵诠云冀望也经作冀俗字也说文北方州也从北异声也)

荷担(上恒饿反字书荷负也下当贪反或从人作儋同广雅担助也考声儋负也字书担荷也从手詹声也经中有从木作檐非也檐音盐舍檐也非此义也)

第五百七十八卷(理趣分)

交映(于敬反韵英晖也考声傍照也文字音义隐也从日从英声也)

绮盖(墟纪反说文有文缯也案绮古出齐郡今出江东有以二色彩丝织成次于锦也)

猗适(于机反考声独美也加也尔雅叹美之词)

大乐(郎各反考声喜畅甚也假借字也本音岳也)

三界自在常能坚固饶益有情尔时如来即说神咒

曩谟婆(去)誐(鱼伽反又取上声)嚩(无可反后文同)带(引一)钵啰(二合转舌)枳娘(二合引上经以反娘取上声)播(引)啰(罗字上声兼转舌)弭多(上声引)曳(以瑿反引后亦同此二)溥讫底(二合)嚩攃(七葛反)逻(勒贺反引)曳(推前音也平声三)阿(上)跛哩(转舌)弭多麌(语矩反)[奴/糸](努雅反鼻引)曳(以[卄/ㄠ/大]反引四)萨嚩怛他(去引)[卄/(阿-可+辛)/木]多(五)布(引)尔(荠以反后文同)多(上声引)曳(引上六)萨嚩怛他(去引)誐(准前音上声)多(上声引七)弩(鼻声)枳娘(二合并上声引已下同)弩(鼻声)枳娘(二合引)多(上声八)辟枳娘(二合引)多(上声引)曳(引九)怛儞也(二合)他(去声引十)钵啰(二合转舌)枳[寧*頁](二合引十一)摩贺(引)钵啰(二合)枳[寧*頁](二合引十二)钵啰(二合)枳娘(二合引)嚩婆(去引)索迦(姜佉反取上声)[口*(隸-木+士)](转舌引十三)钵啰(二合)枳娘(二合引)路(引)迦迦[口*(隸-木+士)](转舌引十四)案(上)驮迦(引)啰(转舌十五)尾驮魔(莫可反鼻声)宁(十六)悉第(引)素悉第(引十七)悉钿睹[牟*含](牟敢反引十八)婆(去)誐嚩底(丁以反十九)萨网誐逊娜[口*(隸-木+士)](转舌引二十)薄讫底(二合下丁以反)嚩(无割反)攃(仓葛反)黎(引二十一)钵啰(二合)娑(去引)哩(转舌)多曷娑帝(二合引二十二)俕(桑绀反)么(莫簸反鼻声引)湿嚩(二合上尸入反引)索羯[口*(隸-木+士)](转舌二十三)没第(引)没第(引二十四)悉第(引)悉第(引二十五)剑跛剑跛(二十六)左罗左罗(二十七)驮(唐饿反引下同)嚩(无何反)驮(引)嚩(二十八)阿(去引)蘖蹉(仓可反)阿(去引)蘖蹉(二十九)婆(去引)誐嚩底(丁以反三十句)么(准前音引)尾揽(洛敢反)么(鼻音引)曳婆嚩(二合引)贺(引三十一)

尔时如来复说神咒

曩谟(引)婆(去引)誐嚩带(引一)钵啰(二合)枳娘(二合)播(引)罗(罗字上声兼转舌)弭多(上声引)曳(准上引二)怛儞也(二合)他(去引三)母(鼻声)[寧*頁](宁顶反)达(转古)谜(弥闭反引四)僧(去声)吃啰(二合上言讫反转舌)贺达(转舌)谜(准上音上并同五)阿(上)弩(鼻声)仡啰(二合)谜(引六)尾穆讫底(二合)达(转舌)谜(引七)婆(上声)娜(引)弩(鼻声)仡啰(二合)贺达(转舌)谜(引八)吠(微闭反引)室啰(二合)么(鼻声)[奴/糸](奴雅反鼻声)达(转舌)谜(引九)俕(苏绀反)满多弩(鼻声)跛哩(转舌)多(上声)曩达(转舌)谜(引十)麌(虞矩反)[奴/糸](鼻声)僧(去)仡啰(二合转舌)贺达(转舌)谜(引十一)萨缚迦(引)罗(十二)跛哩(转舌)播(引)啰(转舌)曩达(转舌)谜(引)婆嚩(二合引)贺(引十三)

尔时如来复说神咒

曩谟(引)婆(去引)誐嚩(无钵反)带(引一)钵啰(二合)枳娘(二合)播(引)啰(转舌)弭多(上声引)曳(引二)怛儞也(二合)他(去引三)室哩(二合转舌下同)曳(平)室哩(二合)曳(平声)室哩(二合)曳(平四)室哩(二合)野[糸*囟](引)娑嚩(二合)贺(引五)

植众(上承力反纂韵植种也考声植多也方言植立也树也字书植播也说文户植也从木直声也或作殖说文脂膏久殖非此义也下终仲反尔雅众多也国语云兽三为群人三为众说文亦云众多也从乑音吟乑字三人也从横目目众意也)

稽留(上泾溪反考声稽滞也古文作乩又作卟本作禾又作[禾*尤]说文稽留止也从旨[禾*尤]声也禾木初生头曲未能上也又音碍义训同下留力稠反考声留止也说文止田也从田[留-田]声也卯音柳经作[哭-犬+田]或作[亞/田]又作[夗/田]皆讹也)

第五百七十九卷(檀波罗分)

镕炼(上勇慵反考声铸金法也汉书犹金之在镕治之所铸说文冶金器法也从金容声也下力钿反古文作柬亦作炼考声精择也韵集铄金也说文冶金也从金柬声也柬力贱反经从东作炼非练字也)

磨莹(上墨婆反集训治石也考声研磨也或作攠说文作[石*靡]下萦夐反发器光也或从金作蓥韵英云磨拭也从玉从[勞-力]省声也)

第五百八十卷

匪唯(上非尾反郑笺毛诗匪非也亦作篚古文作[非/巾]说文从匚非声也)

多赍(精妻反俗字也正体作赍考声持财与人也广雅赍送也说文持物于道行也从贝齐声也)

访栝(官豁反考声栝捡也周易栝囊无咎王弼曰括结也郭璞注山海经云犹结缚也舌从口从古氏音厥字说文氏塞口为[柢-一+口])

市廛(直连反考声城市中空地也又居也或作[土*厘]同也)

擒絷(及林反考声擒捉也或作[打-丁+禁]说文作捦急持也从手金声也下张邑反毛诗传曰絷绊也音半也杜注左传云拘絷也从糸音觅执声也)

思构(息资反下钩宼反考声构成也字书结架也文字音义构合也说文云作冓象对交之形从木从冓声也下文同)

欣乐(五教反)

毂辋轴(上公酷反玉篇云辐之所湀曰毂次音冈说文云车[車*豦]音[(王*巨)/木]下冲六反毛诗传曰轴进也)

讹锐(上吾禾反亦作讹孔注尚书云讹化也下营慧反杜注左传云锐细小也广雅锐利也经言讹锐者车涉远路辋讹轴锐也)

第五百八十一卷(无字可音训)

第五百八十二卷

劓鼻(鱼忌反占之刑名也郑注周礼云劓截鼻也孔注尚书云劓割也说文从刀鼻声也或从臬作[利-禾+臬]亦通也)

刖足(危厥反亦古之刑名也经史互说不同或名剕刑或名[骨*(實-毌+(眉-目))]刑皆一也民有越关梁踰城郭为掠盗者则刖其足考声断足也或作跀跀刑之属五百也)

第五百八十三卷

羸劣(上力垂反瘦极也下力惙反弱也)

拘絷(上矩子反下砧立反集训拘絷也马绊也囚系人也从糸音觅执声也)

牵掣(上启坚反考声牵连也广雅牵挽也说文引前也从牛从宀音绵玄声也或作牵下赤热反考声顿拽延结反缩也亦作挚[序-予+挈])

挫辱(上租卧反郑注考工记挫折也贾逵折锋曰挫考声挫抑也说文挫摧也从手坐声也小篆坐字从土从留省古文从二人作坐下而烛反贾逵注国语辱耻也考声辱恶枉羞也说文从寸寸在辰下失耕之时于封壃之上则戮之辰者农之时也故房星为辰为田候也)

螺蜗(上卢和反俗字也正作羸尔雅曰蚹羸螔音夷蝓音榆下寡花反郭璞注曰形大曰羸小者曰蜗牛)

出矿(瓜[夭/(目*月)]反广雅铁璞也说文铜铁石璞字书未经火炼曰矿或作[金*丱]或作矿同也)

第五百八十四卷(净戒分)

弓弩(上鞠穹反周礼司弓矢掌六弓四弩八矢之法世本云挥作弓牟夷作矢宋忠云皆黄帝臣也说文以近穷远故谓之弓下奴古反郭璞注方言云弩犹怒也说文云弓有臂曰努从弓奴声也)

排[矛*(替-曰+貝)](上蒲埋反考声云兵器名所谓盾也说文排字从木从非省声也或作椑同下[(囟-乂+夕)/心]算反广雅[矛*贊]鋋也伤栴反案戈鋋小矛也考声遥投矛也古今正字[矛*贊]短矛也从矛赞声也)

刃矟(人槙反考工记烁金以为刃圣人之作也国语偃五刃贾逵曰刀剑矛戟矢是五也集训刃兵锋芒也说文刃坚也象刀有刃之形也不色卓反广雅矟矛也椑苍丈八矛也或作槊同用)

跳踯(上庭寮反韵英跳跃也韵诠跳踉也苍颉踊也广雅上也说文蹶也从足兆声又音天吊反或作趒趒越也亦通下呈剧反顾野王曰踯躅重局反骤愁瘦反举足而不进也史记曰骐骥之踯躅不知驽马之疾步说文踯躅住足也或作蹢从足从郑声也)

瓦瓶(蒲[宜/八]反说文汲水器也或从[卸-ㄗ]甫苟反作瓶小缶也从瓦从并声也)

津腻(女智反王逸注楚辞云贰滑也考声肥也脂垢也说文亦肥也从肉贰声也经文从尼作胒非也)

贮苏(张吕反杜注左传云贮穑也敕六反字书蓄准上藏也考声贮财也说文贮积也从贝宁除吕反声)

数数(双捉反数数频繁也)

烧炼(历殿反韵英云烁金也伤斫反说文从金作炼冶金也从金柬声也古文作柬柬字从八作柬有作东者非也)

匠莹拭(上[打-丁+嗇]样反考工记攻木之工匠人也考声曰工巧人也凡从事曰匠说文木工也从匚音方从斤匚者所作器也次萦夐反广雅莹磨也谓摩拭珠玉使发光明也韵英摩拭也从玉从[勞-力]省声也下升軄反郭璞注尔雅拭拭所以为清洁也郑注礼记拭净也古今正字云从手式声也或作试夐音呼莹反)

作模(莫蒲反郑笺毛诗模样也或作摹摹规形也掩取象也说文摸法也从木莫省声也)

填布(亭年反广雅填塞也郑注礼记云满也说文从土真声也)

火[火*曹](早劳反苍颉火烧木也广雅[火*曹]炮也[火*曹]音糟说文云[火*曹]焦也从火曹声也)

销矿(上星遥反顾野王云销犹散也说文铄伤弱反金也从金肖声也或作消苍颉篇灭也考声消释也或作焇博雅焇干也下瓜猛反广雅[金*截]璞也说文铜铁石璞也字书云未经火炼曰矿或作矿或作[金*丱]并通)

第五百八十五卷(无可音训)

第五百八十六卷

征诘(上陟陵反郑注周礼征召也又云明也杜注左传验也又云审也谥法曰威而不猛曰征考声曰责也求也说文象也案事有象可验曰征从壬体盈反从微省声也古文作[敲-高+(山/(尸@口))]下轻吉反郑注周礼诘为问其罪广雅责也说文诘问也从言吉省声也)

高梯(天提反贾逵注国语云梯阶也考声梯隥也登亘去声可以登陟也说文木阶也从木弟省声也)

儵忽(商肉反楚辞曰往来儵忽王逸注急速貌也又云儵忽如电或作倏或从文作倏亦作[倏-犬+足]同)

中的(丁历反毛诗传曰的射质也考声曰明貌也定也说文从夕作的经从白作的俗字非也)

第五百八十七卷

难敌(徒的反杜注左传云敌对也又云当也尔雅匹也广雅辈也敌述也从文从啇省声也)

翘足(只遥反广雅翘举也郭璞注尔雅云翘翘悬危也毛诗同说文翘长尾也羽也从羽尧声也古作晓)

俯峻(上坊武反郑注礼记俯俯也顾野王曰俯谓下首也易曰俯以察于地理是也考声俯小偃也央宴反俯首也下笋俊反考声峻高竖也孔氏曰峻高大也或[(阿-可+(峻-山))/山]皆险峭也又高危也)

峰岩(上捧封反考声山高而锐也韵英山顶也或作峰从山夆声也下吾咸反杜注左传云岩险也毛诗传曰岩岩积石也说文岩岸也或从石作[石*巖]古字)

第五百八十八卷

茎干(上幸耕反广雅草本曰茎说文枝主也从草巠音经声也下干罕反说文树枝也从木倝冈岸反考声木桢也又通去声呼非文意不取经中有从干作干或从草作[卄/幹]皆非)

采摘(上苍宰反考声收也又云捋栾阔反取也说文采取也从手采声也下张革反考声拓取也唐韵手取也说文拓果树实也从手从啇省声也)

第五百八十九卷(安忍分)

铧[金*截](上画瓜反方言宋魏之间[凵@(乖-北+(人*人))]谓之铧说文两刃[凵@(乖-北+(人*人))]音差甲反从金华省声也或作釫下天涅反山海经云或作铁从金截声也今出太原山多[金*截])

虚费(妃未反韵英耗财也广雅费损也说文费散财也用也从贝弗声也)

第五百九十卷(精进分)

营构(古诟反玉篇合也成也考声结架也合材也盖也说文云积财也象对交之形也从木苒声也或单作苒亦通)

怯惧(上羌劫反顾野王曰怯畏劣也方言怯去也说文作[狂-王+去]杜林云怯字从心作怯亦作袪同下劬遇反考声惧忧也畏也说文惧恐也从心瞿声也古文作愳也)

萎歇(上炎麾反考声萎怨也字书萎黄病也弱也下轩谒反考声喘息也停止也)

第五百九十一卷

粳米(耿坑反集训籼音仙稻也稻音盗声类不[(黍-(企-止))*古]也说文稻属亦作稉从禾亢音冈声也经作粳俗字也)

耽染(当甘反考声耽嗜也玩也说文从身从冘省声也下而琰反考声染污也着也)

第五百九十二卷

被带(上皮媚反广雅被加也汉书具也杜曰袍也说文寝衣也长一身有半从衣皮声也下德奈反考声带束也字书系也说文绅也男子服革妇人丝象系佩之形而有巾故带字从巾经作戴非经义也)

齐何(情曳反假借字也字书分齐之剂或作剂下准此)

惯习(关患反尔雅惯习也言久习于事曰惯从心贯声也左传作贯说文从辵作遦同经作串俗字也)

荏苒(上而枕反考声草弱皃也下而琰反群书字要云草盛皃也案荏苒者渐次相因经历时日谓之荏苒经作[冉-土+(┴/十)]俗字)

欻然(动郁反苍颉篇欻猝起也薛琮曰忽也说文有所吹起也从欠炎声也)

第五百九十三卷

白鹭(音路毛诗传曰白鸟也尔雅白鹭舂锄也方言云齐鲁之间谓之舂锄吴地扬州谓之白鹭陆机毛诗鸟兽虫鱼疏云白鹭大如鸡青脚脚长尺七八尾如鹰尾喙长三寸余顶及背上有长翰毛可长尺余参参然郭璞曰今江东人取以为睫离名之为白鹭缞拂于白鹭池侧说经池中多饶此鸟故以为名此池在王舍城北羯兰铎迦竹林园内)

魔罥(决县反亦作[(ㄇ@(企-止))/肙]亦作[罩-卓+繯]考声以绳捕禽兽也韵英系取也案罥者罥索也古今正字云系取也从冈肙音决县反詃声也)

所絷(砧邑反毛诗传曰絷绊也杜注左传云拘絷也从糸音觅执声)

绮谬(上欹倚反明救反)

激磨(经亦反考声水奔射也)

折[冉-土+(久/人)](臣热反左氏传折损也考声摧折也从手从斤声也下红岳反兽[角-土+(人/人)]也隅也正体从刀肉经作角讹也)

大檐(耽绀反)

第五百九十四卷

猜疑(上采灾反杜注左传云猜疑也方言猜恨也说文猜恨贼也从犬青声也下鱼期反考声止也贰也未定也古作[肄-聿+匕]亦作[比/欠]今从吴音疎[上/矢]声也)

碱卤(上遐岩反尚书洪范云润下作碱尔雅碱苦也说文北方味也从卤音鲁咸声也经从酉作醎非也碱[啗-口+鹵]地也下卢古反杜注左传云淳[占@乂]确薄之地说文西方碱地也从[占@必]省声也[占@必]古西字也)

炫卖(上玄狷反韵英行卖也自矜也或作[彳*言*亍]或作[貝*玄]义同自媒也说文行且卖也从行玄声也下莫廨反集训出物以交易也正体从出作[(廿*├)/(?@貝)]今作卖省也)

第五百九十五卷(无可音训)

第五百九十六卷

虹霓(胡同反尔雅螮蝀虹也月令季春虹始见孟冬虹始藏不见汉书作虫又音綘说文似虫故从虫音毁工声也古文作羾籀文[工*(奄-大+田)]从电电电也下五嵇反郭璞注尔雅云雌霓也见离骚或作霓尔雅螮蝀谓之雩音于又云霓为挈贰郭璞云挈贰别名见尸子)

护藏(昨郎反)

第五百九十七卷

梯蹬(上天堤反贾逵注国语梯阶也说文木阶也从木弟声也下当邓反考声蹬履也韵英践也说文从阜作隥隥卭也从足登声也)

第五百九十八卷

撮磨(上窜捋反郎括反考声手撮取也假借字下墨波反考声磨砺也研磨也说文作[石*靡])

空拳(逵袁反考声云手拳也)

第五百九十九卷

灰烬(上呼隈反说文云死火也从火又声也下席胤反俗字也正体作[盡-((烈-列)/皿)+火]杜注左传云火之余木也说文火余从火聿声也)

烟焰(宴贤反广疋烟臭也考声火烟也说文火气也从火从垔声也或作烛古文作[宋-木+(栗-木+土)]籀文作[宋-木+((栗-木+土)*欠)]下翼念反说文火微行也正体作爓今从省或作[舀*炎]火光也汉书作炎假借也)

索缕(桑洛反考声索绳也从市从系音觅作索非也下良至反南楚之人贫衣破弊恶谓之褴缕说文缕线也从糸从娄省声也)

阿逻茶迦逻摩子(梵语外道仙人名也此无正翻)

第六百卷

原隰(音习尔雅高平曰原下湿曰隰尚书大传曰隰之言湿也或作[阿-可+習]说文阪下[阿-可+(溼-(泳-永))]也从阜[顯-頁]声也)

凶勃(上许恭反韵[夕/鹿]人也考声凶恶也恐也又上声说文扰恐也从人在凶下春秋传云胄人凶惧是也下蒲没反礼记悖逆也说文悖乱也从心孛声也经从力作勃勃壮也健也亦通也)

喙长(吁卫反说文喙口也)

偃蹇(上于蹇反下建囐反案偃者憍慢也倨慠也)

拘絷(上音俱下知立反囚系人也)

壃界(居强反毛诗传曰壃界也说文作畺畺界也从二田其间象三其界画也或作疆壃并通也)

爱罗筏拏龙王(梵语讹转也梵音正云爱罗转舌上声嚩无可反拏鼻声大龙王名也此无正翻也)

一切经音义卷第八一切经音义卷第九

翻经沙门慧琳撰

音放光般若经三十卷

摩诃般若经四十卷

光赞般若经十五卷

般若钞五卷

道行般若经十卷

小品般若经十卷

右六部经共一百一十卷

同此卷音并玄应撰

放光般若经

第一卷

玄应撰

罗阅(以拙反案阿阇世王经云罗阅只晋言王舍城此应讹也正言罗阅揭梨醯罗阅义是断理以王代之谓能断理人民也揭梨醯此云舍中总名王舍城在摩伽陀国中城名)

那术(经又作述同食聿反或言那由他正言那庾多当中国十万光赞经云亿那术劫是也案佛本行经一百千是名俱致此当千万百俱致名阿由多此当千亿百阿由多名那由他此当万亿此应上算也)

叵我(普我反谓倾侧摇动不安也经文作[跳-兆+叵][跳-兆+我]二形或作[山*叵]峨二形并未见字所出也)

澹然(徒滥反广雅澹安也经文或作憺淡二形音训并同也)

娑诃(又云娑诃楼陀或云娑婆皆讹也正言索诃此云能忍或言堪忍一言杂会世界也)

习绪(徐吕反尔雅绪余也业也大集经云断习气绪是也)

迦罗越(大品经中居士是也)

甫当(肤武反甫始也当终也言初始发心终竟一种智也)

我[十/田/日](又作[(束*束)/日]同自劳反毛诗传云[十/田/日]群也如淳注史记云辈也)

阿须伦(又作阿须罗或作阿修罗皆讹也正言阿素洛素洛云酒此译云阿者无也亦云非亦云天名无酒神亦名非天经中亦名无善神)

阿惟三佛(此言讹也正言阿毗三佛阿毗此云现三此云等佛陀此云觉名现等觉长安品经言成至佛大品经云一切法一切种同一义也)

六栽(作才反经中亦名触案触能长养心数法栽能长养枝叶花条其义相似因以名焉)

七痛(又作痛痒音弋掌反经中名受是也谓能领纳苦乐故名受也)

倚法(于蚁反住也说文倚犹依倚也广疋倚因也经文从犬作猗非体也)

萨云若(又言萨芸然或言萨婆若皆讹也正言萨伐若此译云一切智也)

俞旬(庾朱反又作由旬或由延又作踰阇那皆一也并讹也正言踰缮那此译云合也应也计合应尔许度量同此方驿逻也案五百弓为一拘卢舍八拘卢舍为一踰缮那即此方三十里也言古者圣王一日所行之里数)

珠玑(居衣反说文珠之不圆者也字书一曰小珠也)

窓向(许亮反诗云塞向墐户传曰向北出牖也广疋牖向也苍颉解诂云窓正牖也牖旁窓也所以助明者)

第二卷(无字可音训)

第三卷

不惋(乌唤反字略云惋叹惊异也)

第四卷

羁他(居猗反释名羁捡也所以捡持制之也)

怛萨阿竭阿罗诃三耶三佛(大品经作多他阿伽度阿罗诃三藐三佛陀同一名也此即十号中三号也但犹梵音轻重耳多陀阿伽度此云如来阿罗诃此云应供三藐三佛陀此云正遍知也)

薜荔(蒲计反下力计反或言卑帝梨或云卑帝梨耶或言闭梨多或作俾礼多皆讹也正言[璊-王+弓]荔多此译云祖父鬼也旧译云饿鬼饿鬼中最劣者也[璊-王+弓]音补蔑反孔雀王经作俾礼多梁言饿鬼是也俾音卑寐反)

邠耨文陀尼子(邠笔贫反又作分耨或作邠耨文陀弗应云富那曼陀弗多罗此译云满严饰女子也明度经云满见子也)

僧那僧涅(应云摩诃僧那僧涅陀旧译云摩诃言大僧那言铠僧涅言着亦云庄饰故名著大铠大品经云大誓庄严是也一云僧那大誓僧涅自誓此皆讹也正言脯那诃此云甲[狦-(狂-王)+月]捺陀或云被或云衣言被甲衣甲也衣音于既反)

不[打-丁+此](侧卖子尔二反谓取着也通俗文掣挽曰[打-丁+此]说文[打-丁+此]捽也谓捽持也大品经作不取是也)

第五卷

阅叉(以拙反或云夜叉皆讹也正言药叉此译云能啖人鬼又云伤者谓能伤害人也)

遮迦越罗(正言斫迦罗伐[束/辛]底遏逻阇此译云转轮王也)

适莫(都狄反下谟各反谓无人无相也适犹敌也言敌匹也莫犹慕也言慕欲)

无态(他伏三昧名)

窠窟(又作薖同苦和反小尔雅鸡雉所乳谓之窠兔之所息谓之窟不穴居时有而息也战国策云狡兔三窟亦作[土*窟]三昧名)

厌该(古来反该备也方言该咸也郭璞曰该咸备皆也亦三昧也)

种稷(古文[禾*(田/乃)]同子力反稷粟也五谷之长也)

浇灒(上又作[泳-永+(鳥-(烈-列)+木)]同古尧反说文浇灌渍也下又作溅[口*戔]二形同子旦反说文灒相污洒也史记五步之内以血溅大王衣作溅杨泉物理论云恐不知味而唾[口*戔]江南行此音山东音湔子见反)

第六卷

繁(薄何反人姓也)

蹉者([夕/鹿]何反)

峨者(五歌反)

咃者(士何反)

嵯者(作歌反)

虏扈(力古反下胡古反案虏扈自大也谓纵横行也汉书音义曰扈跋扈也谓自纵恣也经文作怙恃也怙非此义经中言憍慢或作贡高是也)

揵陀罗(巨焉反此译云寻香神即乾闼婆是也)

谐耦(胡皆反广雅谐和也耦合也经文作偶[言*禺]非也尚书克谐以[希-巾+孑]注云谐和也耦合也)

第七卷

无耦(吴口反耦对匹也大品作等不等是也经文作[言*禺]非也)

须炎(或作须夜摩天此云妙善天又炎摩此云时分须炎摩此言善时分即天主也)

拘翼(此言讹略也姓憍尸迦即释提桓同天帝释同一位名也)

道捡(居俨反谓以道捡心故言道捡大品经云若入声闻正位是也苍颉篇捡法度亦摄也)

四徼(古吊反四门巷也即历中四徼是其事也)

遏绝(于曷反尔雅遏止也今以逆相止为遏苍颉篇遏遮也)

第九卷

提和竭(或言提和竭罗此云锭光亦曰然灯佛是也)

尼摩罗天(或云颁蜜陀天此云化乐天亦云乐变化天是也)

波罗尼蜜天(或云婆舍跋提天此云他化自在天是也)

阿波会天(此云光音天亦言极光净天即第二禅第三天经文有从言作譮非也音胡快)

首诃既那天(此云遍净天是第三禅中第二天也以乐净周普故名遍净也)

惟于颇罗天(此云广果天即第三天也凡夫果中此最殊胜故名广果)

项很(胡讲反谓很人强项难回因以名也即郁伽罗越问经云强项人无量清净平等觉经云项很愚痴是也大品经中作增上慢经文有从元作顽音五鳏反顽钝也顽非本字也)

拔擢(憧卓反苍颉篇擢抽拔引也擢出也)

摩祗(长安品作摩蛇小品经作摩醯皆梵语讹也明度经作神丹此言也)

第十卷

矛箭(古文[戒-廾+矛]鉾[金*矛]三形同莫侯反方言楚谓戟为矛说文矛长二丈建于兵车)

八惟无(或作八惟务即八背舍也)

洴沙(蒲经反应讹也正言频婆娑罗王也或云频毗此译云形牢一云频毗此云颜色婆罗此云端正或云色像殊妙也)

随耶利(或云堕舍利或云堕舍种或言栗唱或言离昌或作离车或作[狂-王+聿]车或作梨昌皆梵言讹转也正言栗呫婆此云仙族王种呫音昌叶反经论中或作离车或作律车同一也)

之[土*(└@士)](除矫反兆犹机也事先见也亦形[土*(└@士)]也大品经作法没者也)

揵沓和(又云揵陀罗或作干沓婆或云揵达婆或云乾闼婆旧名也今正言犍达嚩皆国音之不同也此云齅香亦云乐神一云食香旧云香神亦近也经中亦作香音神也义译云寻香神此译为正也)

甄陀罗(之人反又作真陀罗或作紧那罗皆讹也正言紧捺洛此译云是人又非人也)

摩睺勒(又作摩休勒或作摩睺罗伽皆讹也正言牟呼洛迦此译云大有行龙也)

真越(字或作震越此应卧具也)

第十一卷(无字可音训)

第十二卷

梵迦夷天(此言净身天也梵净也即初禅梵天也)

第十三卷　第十四卷(并无字可音)

第十五卷

梗歰(庚杏反王逸注楚辞云梗强也亦害也病也歰又作涩同所立反谓不滑也字四止四止即不通是字意也)

痱癗(又作[病-丙+肥]同蒲罪反下力罪反痱癗小肿也今取其义)

已署(时去反署位署也谓署置之[虔-文+ㄆ]敬也国语夫位政之建也署位也表也谓表识也)

第十六卷(无字可音训)

第十七卷

[爿*采]者(又作墙同自羊反字林颿音帆柱也江南行此音关中多呼作竿)

牢[敲-高+尚](卢刀反坚牢也下又作[尚*殳]楟二形同丈鞕丈茎二反三苍[尚*殳]撞也通俗文撞出曰朾今之以木若铁撞出孔中物更补之谓之[尚*殳]经文作棠非[尚*殳]体也)

庄算([火*且]阳反声类云庄严也下古文算同桑乱反尔雅算数也长六寸计数者也字从竹从弄言常弄不误也)

第十八卷

狡戏(古巧反方言凡小儿多诈而狯谓之狡猾也)

第十九卷

和夷罗洹阅叉(即执金刚神也谓手执金刚杵因以为名焉言也)

第二十卷(无字可音训)

第二十一卷

杂糅(古文粈[飢-几+(刃/一)]二形同女救反说文杂饭也今谓异色物相集曰糅也)

旃陀罗(或云旃荼罗此云严炽谓屠杀者种类之名也一云主杀人狱卒也案西域记云其人若行则摇铃自摽或柱破头之竹若不然王即与其罪也)

跛蹇(又作[旭-日+皮]同补我反下居免反字林跛蹇行不正)

欲撞(浊江反广雅揰刺也揰犹击也)

第二十二卷

阿惟颜(大品经作一生补处是也十住经云第十阿惟颜菩萨法住是也)

盟誓(靡京反礼记诸侯莅牲曰盟周礼司盟战之法郑玄曰书其辞于[狦-(狂-王)]上杀牲取血歃之加书于牲上而埋之着其信也大事曰盟小事曰誓也)

第二十三卷

轻易(字体作[仁-二+易]或作扬今作易以豉反苍颉篇[仁-二+易]慢也说文[仁-二+易]亦轻也经文作劦胡颊反说文同力也亦急也劦非此义也)

野马(犹阳炎也案庄子所谓尘埃也生物之以息相吹者注云鹏之所凭而飞者乃是游气耳大论云饥渴闷极见热气谓为水是也)

五兵(周礼司兵掌五兵郑众曰五兵者戈殳矛戟无夷也步卒五兵则无无夷而有弓矢也)

第二十四卷　第二十五卷(并无字可音)

第二十六卷

须延头佛(或言须扇多佛晋言甚净)

洞然(徒贡反说文洞疾流也亦深[遽-虍+穴]之貌也经文作烔徒东反热貌也亦旱貌也)

第二十七卷(无字可训)

第二十八卷

劝訹(私律反说文訹诱也广雅[言*未]謏也謏音先九反经文作恤又作恤同思律反恤优也恤非今用也)

第二十九卷

波仑(又作波伦此云常明度经云普慈皆一义)

俾倪(又作[敲-高+卑]堄二形字林普米反下五礼反广雅俾倪堞女墙也释名云俾倪城上小垣也言于孔中俾倪非常事也)

波昙(又云波暮或云波头摩或云钵昙摩正言钵特摩此译云赤莲华也)

句文罗(又作拘物陀又作拘牟头或作拘物头此译云拘者地物陀者善喜名喜花之也)

优钵钊(指遥反又作沤钵罗此译云黛花也)

鵁鶄(音交精鸟名也一名鵁鸬此鸟出蔓联山群飞如雌鸡似凫高足江淮畜可以厌火是也)

第三十卷

谦恪(古文[客/心]同苦各反字林恪恭也亦敬也谦虗敬让也)

酷毒(又作喾俈二形同口斛反说文喾急也甚也亦暴虐也)

宝罂(于耕于成二反方言瓿甊[亢*瓦]罂也自关而东赵魏之间或谓之罂亦通语也瓿音部甊勒口反[亢*瓦]音刚也)

摩诃般若波罗蜜经

第一卷

(玄应撰)

婆伽婆(旧译云有大功德至圣之名也下言薄伽梵薄伽此译云德梵此言成就义众德成满名薄伽梵又此一名总摄众德余即不尔故诸经首皆置此名也)

那伽(此译云龙或云象言其大力故以喻焉也)

三昧(莫盖反或此言三摩提或云三摩帝皆讹也正云三摩地此译云等持等者正也正持心也谓持诸功德也或云正定谓任缘一境离诸邪乱也)

希望(说文作晞同虗依反晞望也海岱之间谓晞广雅晞视也下无方反说文出亡在外望其还也字从望省声若音无放反说文月满与日相望也字从月但此字音体人多不辩故字从月不辩此两释也)

心行(下庚反谓游履也放光经云意所趣向光赞经云所趣所行大论云问云何悉知众生心行答菩萨知众生种种法中处处行即维摩经云善知众生往来所趣及心所行其义一也今人有读为下孟反误也)

挂碍(又作罫同胡卦反字书网碍也碍止也限至曰碍也)

剌那(卢割反光赞经作罗邻那竭菩萨此译云宝积旧维摩经汉言宝事放光经作宝来案梵本云曷刺怛那揭婆此云宝台或云宝藏皆一义也经文有作罽居例反非也)

满子(余与二音三苍解诂云此亦与字梵言也经中或作满濡或作文殊师利或言曼殊尸利译云妙德或言敬首旧维摩经云汉言濡首放光经作哀雅咸皆讹也正言曼殊室利此云妙吉祥经中有作溥首案溥此古文普字疑为误也应作[予*(十/田/├/(舄-(臼/(白-日))))]音而朱反但字形相滥人多惑耳也)

系念(古文系继二形今作系同古帝反说文系结束也亦连缀不绝也)

两腨(又作[跳-兆+專]同时耎反说文胫腨膓也三苍腓膓也经文作踹丁管反蹀足也踹非此用也)

两髀(古文作[跳-兆+卑]同蒲米反说文股外也北人行此音又方尔反江南行此音经文从肉作[月*坒]俗字)

肉髻(古帝反梵言嗢瑟尼沙此云髻即无上依经云郁尼沙顶骨涌起自然成髻是也经文从系作结非也嗢音乌没反也)

熙怡([戲-戈]之反下与之反说文熙怡和悦也方言怡喜也湘潭之间曰纷怡或云熙怡经文有作嬉同虚之反说文嬉乐也苍颉篇笑也嬉非今戏用之也)

得愈(古文愈同揄乳反方言差间愈也说文愈病瘳也)

恬然(徒兼反方言恬静也亦安也大论作淡然徒滥反案淡亦安也其训义同经文作怡与之反误也)

不娆(字林乃了反三苍娆弄也说文娆苛也苛烦也谓烦扰戏弄也娆亦恼也苛音何可反)

缤纷(匹仁反下敷云反广雅缤纷盛皃也)

阿鞞(字书陛奚反此译云不退住十住经云第七住也)

鸠摩(正言究磨罗浮多究磨罗者是彼八岁以上乃至未娶者之总名也旧名童子浮多者旧译云真言同真地也或云实亦是一义今应为相言童相也顺俗名以童摽八地以上菩萨也或云法王子者别号)

数知(山缕反数计也阅其数曰数也)

烧时(尸昭反案烧亦烧也自然为烧以人为烧也)

第二卷

稻茅(徒老反下卯包反稻谓有芒谷也经文有作竿蔗音古寒反下诸夜反通俗文荆州出竿蔗或作甘柘一物也)

憎恶(乌故反礼记吾恶用吾悟情恶犹憎也诗云恶无礼皆是也)

第三卷

摩扪(莫奔反声类云扪摸也字林扪抚持也案扪持谓手把执物也故诸经中有作摩提日月是也)

第四卷　第五卷　第六卷(已上并无字音训)

第七卷

蒙昧(字体作[曚-卄]同莫公反下莫对反易云蒙者[怡-台+(蒙-卄)]也谓[怡-台+(蒙-卄)]覆不明也广雅昧者闇也谓蔽无知也易云蒙昧幼者谓不我求是也)

第八卷

循身(三苍古文作[彳*勻]同似遵反尔雅循自也郭璞曰又为循行也亦遍也巡历)

视占(之盐反方言占视也占亦候也凡物相候谓之占亦瞻也)

旋师(似绢反说文旋圆轳也周成难字作擐谓以绳转轴裁木为器者也经文作旋非体也)

胃脬(普交反苍颉解诂脬盛尿者也说文脬旁[火/凡]也经文作胞补交反胞裹也胞非此用也)

泪涕(古文[鼻*弟]同勑计反三苍鼻液也周易赍咨涕洟自目曰涕自鼻曰洟经文从弟作涕他礼反涕泪也非今所取)

淡饮(徒甘反下于禁反谓匈上液也经文有作阴之也)

肪[狦-(狂-王)+月](府房反下先安反广雅肪[狦-(狂-王)+月]脂也通俗文在腰曰肪在胃曰[狦-(狂-王)+月]也)

膖胀(普江反埤苍胖胀腹满也下或作[病-丙+長]同猪亮反)

青瘀(于豫反说文瘀积血也经文又作淤水中埿亦淀滓者之也)

豺狼(仕皆反尔雅豺狗足也苍颉训诂云豺似狗白色爪牙迅快善搏噬也)

爴裂(字宜作攫同九缚居碧二反说文攫爪持也攫扟也苍颉篇攫搏也淮南子曰鸟穷则搏兽穷则攫是之也)

肋骨(郎得反说文胁骨也字从肉经文从革作勒马头络衔者也)

日[日/出/大/米](蒲[悍-干+月]反小尔雅[日/出/大/米]晒也又[日/出/大/米]晞干也字从曰从出奴米字意也奴作拜音居竦反两手共持也)

如贝(补盖反说文海介虫也谓螺贝是也介甲也)

逻字(力贺反)

呿字(丘庶反)

哆字(说文殆可反字林丑加反丑亚反)

醝字(才何反)

碍易(以豉反易者不难之称也)

第十二卷

[狦-(狂-王)+月]兜(先安反即天主也此云正喜一云正知足兜率此云妙足也)

无央(于良反梵言阿僧祇此言无央数也央尽也经文作鞅于两反说文颈靼也鞅非此义靼音之列反)

第十三卷

鞞侈遮罗那(蒲迷昌是反此之译云明行足也)

迦惫(又作[病-丙+(糒-米)][怡-台+(糒-米)]二形同蒲戒反阿阇世王经云此言世间解也)

适生(三苍古文适这二形同施尺反广雅只适也谓适近也始也)

乞匃(古赖反苍颉篇匃乞行请求也通俗文求愿曰匃字体从人亡言人有止失则行求匃也)

第十四卷

蛊道(公户反声类翼者反说文云蛊腹中虫也谓行虫毒)

谴责(牵战反苍颉篇谴呵也广雅谴怒也经文有作诘责广雅诘问也)

盲瞽(公户反无目谓之瞽释名云瞽目眠眠然目平合如鼓皮者也)

第十五卷

毒螫(式亦反字林虫行毒也关西行此音又呼各反山东行此音蛆知列反南北通语也音蛆误也)

红缥(匹绕反谓天缥也如帛也青白色也有碧缥有天缥有青缥各以其色所象言之也)

第十六卷　第十七卷　第十八卷

(已上三卷无字音训)

第十九卷

不污(乌故乌莝二反字林污秽也字书污涂也释名云污洿也如洿泥也)

衰耄(字体作[病-丙+衰]同所龟反说文[病-丙+衰]减也礼记年五十始衰衰懈也下古文毫二形今作耗同莫报反礼记八十曰耄注云耄惛[(└@人)/心]也亦乱也)

第二十卷

放牧(莫禄反三苍牧养也方言牧[飢-几+卜]也郭璞曰谓牧养牛马也汉书公孙弘牧豕然则牧者畜养之总名非止牛马也)

沮坏(才与反三苍沮渐也败坏也诗云何日斯沮传曰沮坏也经史文作俎侧吕反非也肉几也亦贮[醠-央+兮]器也俎非义)

偃蹇(居免纪偃巨偃三反左传偃蹇骄傲也广雅偃蹇夭挢也谓自高大皃也释名偃息而卧不执事也蹇跛蹇也病不能作事今托似此也挢音几小反经文从人作[仁-二+蹇]误也)

傲慢(五到反谓不敬也广雅傲[仁-二+易]也谓轻[仁-二+易]也慢也字从人也)

滋味(古文孖稵二形同子夷反滋益也润也经文从口作嗞说文嗞嗟也)

揆则(集癸反诗云揆之以日传曰揆度也谓度量轨法也)

第二十一卷

但三(徒亶反声类但从也徒空也)

祐助(古文[門@右]佑二形同尤救反周易曰自天祐之孔子曰祐者助也天之所助者也)

第二十二卷　第二十三卷(并无字音训)

第二十四卷

有翅(古文[羽*是][羽*氏]二形同施豉反说文翅翼)

被服(皮寄反被谓被带也服谓施用也)

第二十五卷

唐受(徒郎反唐徒也徒空也)

凌[仁-二+易](力缯反三苍凌侵凌也字从冰下或作[改-己+易]今作易同以豉反说文[仁-二+易]轻也苍颉篇[仁-二+易]慢也)

虏掠(古文作卤同卢古反下力着反虏获也服也战而俘获汉书晋灼曰生得曰虏斩首曰获掠略取也谓强夺取也俘音芳于反军所获也)

第二十六卷

劲夫(经盛反说文劲强也字体从力巠声巠音古形反也)

恐懅(又作遽同渠庶反遽畏惧也遽亦急也)

第二十七卷

级其(羁立反礼记级阶次也左传加劳赐赐一级又云斩首二十三级案师旅斩首一人赐爵一级因名贼首为级也)

觉已(居[希-巾+孑]反觉寤也谓眠后觉也苍颉篇觉而有言曰寤经文作寤二形近字俗作也)

恃是(时止反韩诗无母何恃负也恃亦赖也)

愦[朿-木+大](公对反下女[希-巾+孑]反说文愦乱也韵集[朿-木+大]猥也猥众也字从[朿-木+大]从人经文从门作闹俗字也)

第二十八卷(无字可音训)

第二十九卷

怨仇(视由反仇对也尔雅仇[信*隹]匹也春秋怨偶曰仇楚辞交怨曰仇皆是也)

第三十卷

驾驷(相二反说文驷一乘也穆天子传曰献良马十驷郭璞曰四马驷谓四十匹也)

溉灌(歌赉反说文溉灌也谓灌注也)

第三十一卷　第三十二卷　第三十三卷

(已上并无字音训)

第三十四卷

胞胎(补交反说文儿生裹衣者曰胞也)

第三十五卷

奁底(今作[簽*ㄆ]同力占反苍颉篇盛镜器曰奁谓方底者也)

蚊蚋(而税反小蚊曰蚋说文秦人谓之蚋楚人谓之蚊通俗文蜎化为蚊小蚊曰蚋蜎音血缘反)

绀琉(古闇反青赤色也释名云绀含也谓青而含赤色也)

轮埵(丁果反小累也今取其义经文从耳从玉作睡[王*垂]二形非也)

坚着(驰略反字书坚谓坚牢着相附着也)

逶佗(又作逶迤同于危反下徒何反广雅逶佗[穴/爪]邪也诗传云平易皃也韩诗逶佗德之美皃也[穴/爪]音乌爪反)

不挠(乃饱反说文挠扰也广雅挠乱也字从木也)

第三十六卷

豪牦(又作毫同胡高反下古文牦[糸*耒]二形今作[來*毛]同力之反汉书不失毫牦孟康注毫兔毫也十毫曰牦今皆作牦亦由古字通用也然非通用也然非字体也)

庐馆(力居反别舍也释名云寄止曰庐案黄帝为庐以避寒暑春秋去之冬夏居之故云寄止也下古玩反客舍也周礼五十里有馆馆有委积以待朝聘之客字体从食官声今俗亦作馆经文作观城门双阙也观非此义也)

以乐(力各反谓欢悦也下文乐佛及僧以乐众人音读皆同此也)

第三十七卷　第三十八卷(并无字音训)

第三十九卷

从广(又作纵同足容反小尔雅云袤从长也广扩也诗云撗从其亩韩诗传曰南北曰从东西曰横是也周礼九州之地域广轮之数郑玄曰轮从也广之撗也)

街巷(古鞋反说文街四通道也下作衖同胡绛反三苍街交道也衖里中别道)

连緜(古文联同力钱反广雅连续也合也緜亦连也谓相续不断也字从耳耳连于颊也从丝丝连不绝也)

相和(胡卧反相[(應-心)/言]也诗云唱予和汝周易鸣鹤在阴其子和之是也)

适无(都历反谓主过也)

玫瑰(字林莫回反下胡魁反石珠也圆好者次玉也说文火齐珠也说文石之美好曰玫圆好曰瑰经文作[王*回]非也)

綩綖(一远反下三苍以旃反相传坐褥也未详何语也)

茵蓐(又作鞇同于人反说文茵车中重席也释名茵车中所坐者也用虎皮为之有文采因以下与相连着也下而欲反三苍蓐荐也)

帏带(音韦苍颉篇帏慊也亦巾也经文或作帷于追反字林在旁曰帷谓张帛障旁也释名帷围也谓自障围也)

惆怅(敕周反下敕亮反说文惆怅失志也亦悲愁也)

第四十卷

祠天(似兹反祠祭也尔雅春祭曰祠孙炎曰祠食也)

百乘(古文[入/桀][入/北/車]二形同承证反广雅乘驾也三苍乘载也周礼四马为乘其形曰一车其数曰之乘也)

桥津(子邻反论语子路问津郑玄曰津谓济渡之处)

金牒(徒[頰-(人*人)+(前-刖)]反简牒也说文牒札也小品经作金鍱鍱音以涉反)

娱乐(字诂古文虞今作娱同牛俱反下力各反字林娱亦乐也白虎通曰虞乐言天下之民皆有乐也释名云虞乐言神还乐也)

有棍(孤本反谓转弦者也又今亦名开为棍子者也)

稽留(古奚反说文稽留止也尔疋留久也)

来坌(蒲顿也通俗文[土*孛]土曰坌说文坌尘也)

弥窒(丁结反弥窒耶尼子或作富楼那弥多罗尼子正言富啰拏梅低梨夜富多罗富啰拏此云满是其名也梅低梨夜此云慈是其母姓也富多罗者子也兼从母姓为名故此云满慈子或译云满愿子皆一义也与佛同日而生也)

光赞般若经

第一卷

玄应撰

度无极(或言到彼岸皆一义也梵言波罗蜜多是也)

不侥(又作憿同古尧反汉书晋灼云徼遇也侥亦冀求也)

垓劫(古文[多*(厂@火)]奒二形今作姟同古才反数名也风俗通曰十亿曰兆十兆曰经十经曰姟姟犹大数之也)

傅饰(万务反傅犹涂附也傅药傅粉皆是也)

扶蓉(又作芙同附俱反下庾钟反说文扶蕖花未发者萏[卄/閻]花已发开者为扶蓉其实曰花萏音胡感反[卄/閻]徒感反)

[糸*爪]葩(普巴反盛美皃文葩华也)

飃扬(余尚反又余章反谓风所飞扬也)

晃煜(又作焴同由掬反说文晃明也煜耀也埤苍晃光耀炽盛皃也)

八由行(又作游行又作道行或作直行或言八直道亦言八圣道或言正道其义一也)

渐渐(才冉反渐渐犹稍稍经文作渐渐渍误也)

履袜(古文袜或作怽二形同无发反足衣也经文从巾作懱音亡别反单被也帊也懱非字义也)

然尽(才刃反字林草名也本草云荩草可以染流黄作金色生蜀中也)

之谊(字诂古文谊今作义同宜寄反礼记谊者宜也制事宜也谊亦善也理也)

第二卷

贫匮(渠愧反郑玄注礼云匮亦乏也毛诗传匮竭也)

嵩高(又作菘同思隆反尔雅山大而高曰嵩今中岳嵩高并依此名)

蚑行(渠支反又音奇谓虫行皃也周书蚑行喘息是也)

蜎蜚(一泉反字林虫皃也动也或作蠉古文翾同呼泉反飞皃也下古书飞皆作蜚同甫韦反蜚谓蜚扬也案汉书注云正月爵大于鸠五色蜚过二月后蜚过池阳是也)

慌惚(呼晃反又作恍虚往反谓虚妄见也惟恍惟惚似有无也汉书音义曰慌惚眼之见也)

两膑(又作髌同频忍反说文[胺-女+(眉-目+貝)]膝骨也苍颉篇膝盖)

第三卷

四[歹*凶](又作凶同许恭反放光经作也四结犹四缚也谓贪欲嗔恚戒见取身缚汉书王莽传云固古行其必[歹*凶]是之也)

惶慌(胡光反谓虚妄见也荒虚也广雅惶惧也遽也苍颉篇惶恐也亦忧悼在心皃也)

第四卷

门阃(又作捆同苦本反郑玄注礼云阃门限也说文门橜也)

不瞚(列子作瞬通俗文作眴同尸闰反服[虔-文+ㄆ]云动也说文瞚目开闭数摇动也)

恶师(于各反恶过也所为不善也经文从草作[蕈-早+心]又从人作[價-貝+心]皆非也)

第五卷

梨秽(力移反方言色似冻梨也大品经云青想坏想是也)

恢大(又作[多*(厂@火)]同苦回反苍颉解诂云恢亦大也)

三跋致(又作拔同蒲沬反晋言发趣是)

第七卷

头颅(又作颅同力胡反脑盖也经文作胪吕居反腹胪也皮也胪非此义)

咤之(竹家反经中从足作[跳-兆+宅]也[序-予+單]之丁佐反磋之且何反非)

燕坐(又作宴石经为古文兼同一见反说文宴安也谓安息皃也)

第八卷　第九卷(先不音)

第十卷

畴匹(除留反楚辞谁可与兮匹畴王逸曰二人为匹四人为畴畴亦类也今或作俦也)

五旬(或言般遮旬即五神通也案阿阇世王女阿术达经云悉得五旬是也五神大品等经云五神通同一也)

缚只(一种等首真人余经作家须陀洹命终也)

长安品

第一卷

以索(所格反苍颉解诂云索尽也经有作却讹)

第二卷　第三卷(并无字可音训)

第四卷

无蚤(音义同早晚之早也古字通用耳如礼记云孔子蚤作是也)

三摩越(第四禅定是也)

恒架(古讶反或作恒伽提梵语讹转也)

第五卷

慊苦(苦簟反慊猒足也快也)

不啻(施豉反苍颉篇不啻多也)

道行般若经

第一卷

吁与(许于反说文惊语也广雅吁应声也吁亦疑怪之辞也经文有作说与也)

邠祁文陀弗(彼贫反下巨梨反或言富楼那弥多尼子是也)

边幅(甫鞠反幅犹边际也谓际畔也)

无底(都礼反犹无边也无边犹无限也经文作互非也)

第二卷

因坻(直尸反或言因提或云因陀啰正翻名天主以帝代之故经中亦称天主或称天帝者并位之与名者也)

波罗那提天(新道行经云自在天也亦即梵天也)

伊沙天(此云众生主那提干天此云天女等)

阿会宜修天(长安品作阿波亘差天即光音也经中会有从言作譮者非也)

僻隈(匹亦反僻邪僻也亦避也经中或作避避去也下乌块乌回二反谓隐蔽之处也经文作[偯-〦+(乞-乙)]于岂反哭余声也[偯-〦+(乞-乙)]非此义也)

梵摩三钵天(此应天主名也新道行经云梵天王也)

萨和萨(此云有情亦言众生犹是萨婆萨埵也)

般遮旬(般遮此云五犹五神通也经中或作五旬在二者也)

廅天(乌合反晋言有光寿天是第二禅中初天也亦名少光天以光少故也廅波摩那晋言无量光天即二禅中第二天也以前光明转胜转妙故也诸经中有作阿波摩波摩那天是也应言阿钵罗摩那婆钵利多婆也)

须[帶/疋]天(三苍音帝郭训古文奇字以为古文逝字汉书韦昭音徒计反案中阴经作须滞天或作须廗天亦言善见天定障渐渐微见极明彻故名善观也楼炭经作须嚏天皆一也应言须达利舍那此言善观天嚏音丁计反廗音帝依字风俗通姓氏亦有此姓经文从无从足作[無/足]音读作武非也)

枝掖(以石反相似也掖犹叶也此应外国语讹耳长安品作技掖般若是也)

第三卷

狎习(古文[虎-儿+甲]书或作狭同胡甲反孔注尚书云狎近也狎[仁-二+易]也谓轻[仁-二+易]也经文从人作[仁-二+甲]非也)

第四卷(无字可训)

第五卷

至奏(子陋反奏进也为也明度经云三拔致此言发趣也经有作跋同蒲沬反也)

一劫(梵言劫簸此译云别时节经文有作疌音子叶反此语音讹也)

若樯(又作墙同才羊反颿柱也关中曰墙竿是也)

愍念(字诂古文愍今作闵同眉殒反[愍-(弋-、)]怜)

第六卷

裴服(蒲来反此言讹也犹是被服也音皮寄反被带袈裟也经文从文作斐音敷尾反也)

诡[男*男](又作恑同居毁反说文恑变诈也谓变异也诈妄也经文从口作[口*危]非也下又作嬲三苍音诺了反嬲弄也恼之也)

第七卷

勇悍(何旦反苍颉篇悍桀也说文悍勇也有力也字从心)

为舍多罗(大品经作为父母是也)

第八卷(先不音训)

第九卷

乾陀呵昼菩萨(新道行作香象菩萨是也)

缇缦(陀礼反说文谓帛赤黄色也即縓色也尔疋再染谓之縓縓音诠绢反)

自炫(古文眩炫二形同胡面反说文行且卖也广雅炫詃也)

乾陀越国(字或作揵应云乾陀婆那此译云香林明度经香净国阿阇世女经云香洁一云香风皆之一也)

第十卷

完健(胡官反说文完全也完犹保守也)

储水(直于反储贮也说文储偫也偫亦备也谓畜物以备曰储)

曼殊颜华(又云曼殊沙此译云蓝花)

鸠垣(诸经或作鸠洹或作仇桓皆梵言讹也此译云大身)

巫祝([式-工+正]俱反下之育反无形也谓事鬼神曰巫祭主赞辞曰祝也说文在女曰巫在男曰觋音形狄反)

反遗(余季反尔疋贻遗也遗犹赠也广也遗与也亦加也)

有桴(案古文官书枹桴二字同体扶鸠反谓鼓椎也说文桴击鼓柄也)

拊抚(方主反下敷禹反案拊犹拍也抚持也案也存恤也释名云抚敷也敷手以拍之)

小品般若经第三卷

玄应撰

糟粕(籕文作醩同子劳反不[(ㄇ@(企-止))/齊]酒也下普各反淮南子云古人糟粕许叔重曰糟有滓酒滓也[淥/皿]糟曰粕也[(ㄇ@(企-止))/齊]音子礼反)

垣林(宇烦反垣四周墙也释名垣援也人所依阻以为援卫也)

第一卷　第二卷　第四卷　第五卷

(已上四卷并无字音训)

第六卷　第七卷

监碍(古文作[堅-土+(〦/?)]同公衫反方言监察也言妇人有三监五碍者)

踬顿(陟利反谓挫辱也广雅踬蹋也足蹋手顿者也)

相柱(张注反谓支柱)

第八卷

加尸(又作迦尸此译云光言有光泽)

疮瘢(薄寒反苍颉篇瘢痕也经文作槃非体也)

金鍱(余摄反薄金也大品经作金鍱是也)

第九卷　第十卷(并无字音训)

一切经音义卷第九一切经音义卷第十

翻经沙门慧琳撰

音胜天王般若经七卷　并后序

濡首菩萨分卫经二卷

大明度无极经四卷

文殊所说般若经二卷

文殊般若经一卷　第二译

仁王般若经二卷

新译仁王经二卷　大广智

仁王护国结坛经一卷

金刚般若经一卷　罗什

金刚般若经一卷　流支

金刚般若经一卷　真谛

能断金刚经一卷　玄奘

能断金刚经一卷　义净

实相般若经一卷

理趣般若经一卷　金刚智译

大乐理趣经一卷　大广智译

大明咒经一卷　前译般若心

般若心经一卷　罗什

般若心经一卷　罽宾新译

右十九经三十二卷同此卷音

胜天王般若经

第一卷

玄应撰音

尼坻(又作沵泜二形同直饥反)

治葺(侵立反通俗文覆盖曰葺葺亦补治也累也苫也从草咠声)

諠挠(乃饱乃教二反说文挠扰也广雅挠乱也)

三[億-音+(天*天)](古文[塞-土+(念-(企-止))][這-言+(仁-二+品)]二形籀作[保/言]今作愆同去连反说文[保/言]过也失也)

如矟(山卓反埤苍矟亦矛也经文作[梨-禾+(朔-月)]俗字也)

如[矛*重](充容反广苍[矛*重]短矛也或作[利-禾+重]刺也)

愤恚(扶忿反说文愤懑也懑烦也愤怒气盈盛也情感动也)

覆罩(又作罗同陟教反捕鱼笼者曰罩今取其义)

[攸-ㄆ+(烈-列+重)]忽(又作倏[倏-犬+足]二形同书育反儵忽急疾皃也)

[土*(冗/几)]陷(又作坎同苦感反埤苍云陷亦[土*(冗/几)]也)

敷启(又作[一/(尸@口)]孔注尚书以为古文启同苦礼反说文[一/(尸@口)]开也)

怀憾(胡绀反论语共弊之而无憾孔安国曰憾恨也)

嘶喝(又作[斯/言]同先奚反下又作[哎-乂+(太/皿)][嗑-去+三]同乙介反方言厮[哎-乂+(太/皿)]噎也楚曰厮秦晋或曰[哎-乂+(太/皿)]埤苍嘶声散也说文嘶悲声广雅声之幽)

欺侮(古文[仁-二+母]同亡甫反侮犹轻慢也)

第二卷

沾濡(又作沾同致廉反广雅沾渍也濡湿也)

资财(子夷反说文资货资财也经文作赀子斯反说文小罚以财自赎曰赀通俗文平财贿曰赀案赀亦与资义同)

腥臊(又作胜同先丁反下桑刀反腥臊臭也通俗文鱼臭曰腥猳臭曰臊臊音加也)

酤酒(公胡反说文买酒也经文作沽水名也)

博弈(古文薄同补莫反方言博或谓之棋下余石反齐鲁谓围棋为弈也)

梨軶(又作枙同于革反谓辕端[猒/土]牛领者)

盥酒(公缓反说文盥澡手也凡澡洒物皆曰盥)

罕(呼旱反罕希也谓希疏也字从冈干声)

辔勒(碑愧反字书马縻也所以制收车马也字以从丝从[十/田/ㄙ]声类勒马头镳衘也)

第三卷

[凵@士]掷(文作块同口对反即土块也)

[仁-二+(品/尒)]毒(又作憯同初锦反说文懆毒也痛也尔雅懆忧也)

纵诞(徒亶反诞谩也亦欺也不实也)

不惮(徒旦反惮难也亦畏也广雅惮惊也)

收获(胡郭反说文刈禾也草曰刈谷曰获)

第四卷

很戾(胡垦反下力计反很违也戾曲也字从犬从户)

抑挫(祖卧反说文挫摧也亦[打-丁+印]也)

莣衣(无方反莣草也尔雅莣杜荣注云似茅皮可以为绳索履屩等)

食芋(于附反声类大叶着根之菜见惊人故曰芋大者谓之蹲鸱甚可蒸食)

炒谷(古文[烈-列+芻]焣二同初狡反方言熬焣火干也说文[烈-列+芻]焣也)

尼连禅河(应云尼连禅那或云熙连禅此译云尼者不也连禅那者乐着也名不乐着河也)

迦梨迦龙(又云迦罗迦龙此译云黑龙也)

倒仆(古文踣同蒲北反说文什顿也谓前覆者也)

第五卷

真胝(又作底同竹尸反颁真此云善思惟是天名也)

仆[(出/示)*(又/米)](古文[噗-口+臣]同蒲木反广雅僮仆役使也仆附也)

簉多(初救反)

羺莎(奴沟反)

裒多(蒲沟反)

须摩那(或云苏磨那华其色黄白亦甚香不作大树才高三四尺四垂似盖者)

瞻卜伽(或云旃簸迦树正言占博迦树形高大华赤甚香其气逐风弥远也尔雅云多也)

门堞(又作[堉-月+木]同徒颊反广雅堞女墙也)

猩猩(又作狌同所京反知人名如豕人面又似黄狗犬吠也头如雄鸡出交阯封溪声如小儿啼知去不知来犬吠知去也)

尸利沙(即是此间合昏树也其树种类有二若名尸利沙者叶果则大若名尸利驶者叶果则小此树时生人间关东下里家误名婆罗树是也)

第六卷(先不音)

第七卷

荻林(又作藡同徒历反荻草也亦有荻竹)

阿萨阇病(谓不可治)

迦楼那摩诃(此云大迦楼那此云悲言如来功德以那若大悲二法为体也)

[嘌-示+土]尼(又作咽同于坚于见二反此译云鹿王也)

尼拘陀(应云尼拘卢陀此译云无节亦云纵广树)

摩那陀果(此译云醉果也)

频婆果(此译云相思也)

所萦(一琼反萦旋也缠也通俗文收绩曰萦)

不惬(苦颊反广雅惬可之也字林惬快也)

经后序

始洎(渠器反汉书云洎前七郡晋灼曰洎至也)

置怀(之是反诗云置彼周行传曰置置也)

祈请(巨衣反诗云以祈尔爵传曰祈求也)

甫尔(方武反释名甫始也广雅甫众也)

辑睦(茨入反尔雅辑和也谓谐和也下又作穆同莫斛反睦敬也美矣也)

负笈(奇急反风土记云笈谓学土所以负书箱如冠箱而卑者也谢承后汉书云负笈随师也)

驱传(知恋反谓转次行也尔雅驲遽传也郭璞曰皆传车驿马之名驲音而质反)

锡圭(思历反下古携反尔雅锡谓锡与也书禹锡玄圭是)

分陜(或冉反公羊传曰自陜以东周公主之自陜以西召公主之说文今弘农陜县古之虢国是也)

硕难(市亦反诗云硕人俣俣传曰硕大也小尔雅云硕远也)

智昕(虗殷反小雅云昕明也尔雅晣察也)

彭汇(胡罪反尚书东汇泽为彭[豕/虫]孔安国曰汇[廷-壬+(同-(一/口)+巳)]也三苍水[廷-壬+(同-(一/口)+巳)]之皃也)

万骃(于身反于巾反人名者也)

猜焉(古文[目*(栽-木+刀)]猜二形今作[怡-台+釆]同粗来反案猜亦名疑也广雅猜惧也)

濡首菩萨无上清净分卫经

上卷

慧琳撰

底泓(一宏反说文下深大也广雅云泓深也)

吹噭(又作嘂譥二形同古吊反噭唤也呼也亦鸣也)

螫虫(书亦呼各二反说文虫行毒也经文作[虫*赤]非体)

躇步(膓于反说文踌躇犹豫也踯躅也)

锭烛(殿定二音声类云有足曰锭无足曰镫)

鹿[阿-可+聚](古文[聚*邑]一形今作聚同才句反广雅聚居也谓人所聚居村邑者)

[木*休]锄(又作薅[木*休]二形籀文作薅或作茠同呼豪反说文除田草曰庥经文作[卄/好]莇非也)

下卷

慷慨(正作[怡-台+冗]忾同口葬反下苦代反恍慨大息也亦士不得志者也)

喟然(又作[(├/(同-(一/口)+(共-八)))*又]同口愧反三仓喟叹息也说文大息也论语喟然叹曰何晏曰喟叹声者也)

华孚(或作[共/(百-日+ㄎ)]说文作[(木-(企-止)+((人/人)*(人/人)))/ㄎ]同芳俱诩俱二反方言华[共/(百-日+ㄎ)]盛也齐楚之间或谓之华或谓之[共/(百-日+ㄎ)])

玓瓅(丁历反下字书作[月*樂]同零玓反说文玓瓅明珠色经文的非体)

暠然(又作杲同古倒反埤苍白皃也亦明也灼然明白者也经文作呙音古萤反非也)

歧嶷(巨宜反下语棘反诗传云歧知意也嶷识别也言能匍匐则歧然意有所知也其貌嶷有所别识也亦言六七岁也经文作奇非体之也)

明度无极经

第一卷

玄应撰

善业(梵言须菩提或云薮浮帝或言苏部底此译云善实或云善业或云善吉皆一义也言空生者晋沙门康法[遽-虍+穴]杂譬喻经云舍卫国有长者名鸠留产生一子字须菩提有自然福报食器皆空因以名焉所欲即满后遂出家得阿罗汉道是)

秋露子(梵言舍利弗旧言舍梨子或言奢利富多啰此译云鸲鹆子从母为名母眼似鸲鹆或如秋露鸟眼因以名焉旧云身子者谬也身者舍梨与此奢利声有长短故有斯误或言优波提舍者从父名之也)

不惮(都割反通俗文旁惊曰惮经文作惨怛之怛非也)

赀货(子移反苍颉篇赀财也广雅资货也周礼通货贿也郑玄曰金玉曰货布帛曰贿亦与资同经文作訾訾量訾非此用也)

弘裕(古文[褒-保+谷]同瑜句反广雅裕宽缓)

昆弟(又作晜同古魂反尔雅昆后也郭注云谓兄后也方俗异言耳)

沟港(古项反字略云港水分流也今梵言须陁洹是也此言至流或言入流经中或作道迹或言分布今云沟港沟非取其义也经文作遘也)

开士(谓以法开道之士也梵云扶萨又作扶萨或音萨是之事也)

频来(言斯陁含也此云一往来字应误也字宜作顿也)

缘一觉(又云独觉又云缘觉旧经云古佛又言辟支佛又皆梵言讹转也此言辟文迦或云贝支迦此云独觉是也)

应仪道(又云应真或言真人旧云无著果亦云阿罗诃今言阿罗汉皆是一人也)

满祝子(脂育脂救二反即富楼那是也)

除馑(渠镇反旧经中或作除士除女或薰士薰女今言比丘比丘尼是也案分别功德论云世人饥馑于色欲比丘除此受馑之饥想故名除馑又案梵言比丘此云乞士即与除饥馑义同又康僧会注法镜经云凡夫贪染六尘犹饿夫梦饭不知猒足圣人断去贪染除六情饥故号出家者为除馑)

第二卷

佞[薛/虫](奴定反謟媚也伪善也说文口材也亦德之称也字从女从仁论语云恶夫佞者此即从女之义左传寡人不佞不能事父兄此即从仁之义下五竭反说文禽兽虫蝗之怪谓之[薛/虫]经文作孽鹿子也又作[薛/女]近出字也)

第三卷

妷夫(古文佚今作劮同与一反苍颉篇佚荡也妷亦淫也)

将踧(子六反踧[疏-(梳-木)+昔]敬畏也谓恭敬之皃也)

粗捔(汉书班固叙传云捔举軄僚孟康注云捔古文粗字音才占反韦昭曰粗略也)

第四卷

阿閦(案閦文字所无相承又六反余经作无怒亦云无动或云无怒觉皆义译其名也)

侥幸(又作憿徼二形同克尧反下音幸俗谓幸为之侥幸非其所当而得之小尔雅非分而谓之幸冀望得也徼遇也遇幸得也楚辞愿侥幸以待时谓规求亲求亲遇也礼记孔子曰小人行俭以侥幸是)

哀恸(徒贡反论语颜回死子器之恸马融曰恸哀过)

帷幔(筠龟反下莫旦反字林在旁曰帷在上曰幕说文云幔幕也)

炫煌(胡面反下又作熿同胡[火/几]反光明盛皃也说文炫耀也煌光)

法来(梵云昙无竭或译云法上亦云法镜皆一义也)

毾壁(他答反毛席也施之于壁因以名焉经文作闟非体也)

文殊师利所说摩诃般若波罗蜜多经

沙门慧琳音

金磺(下古猛反广雅云磺强也[金*截][王*業]谓之磺铅磺谓之链链音连说文铜[金*截]等[王*業]也从石黄声或作磺亦作[金*┤*├]并俗字也)

椎打(上坠追反韵英云掊击也太公六鞱云方头[金*截]推重八斤柄长五尺顾野王云所以击物者也说文击也从木佳声经作锤所以击物者也锤俗字也)

疱初生(上庞皃反此说忉利天波利质多罗树花欲开时于其叶间生诸花疱诸天见之众皆欢喜也)

文殊师利所说般若波罗蜜经(第二译)

沙门慧琳撰

赍妙(上济齐反持财以与人也或作赍俗字也)

彻过(上缠列反考声云彻通也迹也道也泄也俗作撤古作彻有作澈是水清澈非此义也)

生疱时(上彭皃反亦作疱树木初生花之皃也)

惯见(上关患反尔雅惯习也或作遦左传作贯借用也)

仁王般若经

上卷(后秦鸠摩罗什译)

沙门慧琳撰

九级(金岌反考声阶等也贾注国语云等差也郑注礼记云次也说文从糸及声糸音觅也)

佥然(妾廉反小尔雅云佥同也广雅多也说文皆也从从今音精入反吅音喧并二人即古从字也会意字)

波斯匿王(梵语也唐云月光王此王准经说已证无生法忍菩萨也助佛弘化请问护身护国菩萨行乃至护佛果等甚深法要也)

摩诃衍(梵语也唐云大乘也尔雅云已矣大)

洪音(户公反孔注尚书洪大也形声字也)

城堑(佥焰反顾谓城池为壍顾野王云今城外壕坈也字书云城隍也说文坈也从土斩声或从渐作壍同)

墙壁(匠羊反如后护国道场序中所释下并觅反广雅壁垣也玉篇云室中垣壁也说文从土辟声)

矛盾(上莫侯反郑注礼记云酋矛也说文长二丈建于兵车象形字书并无下述尹反郑注周礼云五盾干橹之属其名未尽闻方言云自关而东或谓之干关西谓之盾说文[盾*(乏-之+(犮-乂+又))]也从厂从十从目象形字也[盾*(乏-之+(犮-乂+又))]音伐今经从木作楯非也乃是栏槛非此鉾楯两字并错用皆非正字)

下卷

什物(音十旧音义释云什众也杂也会数之名也资生之物谓之什物也字镜云物即万物也牛为大物天地之起牵牛故物字从牛勿声也)

亡丧(上亡字毛诗传亡无也顾野王云失也死也说文[土*(└@士)]也从人从[囗-┐][囗-┐]音隐[囗-┐]者匿藏之义也经作亡俗字也下桑浪反尚书曰百姓如丧考妣礼记曰玩人丧德玩物丧志郑注云亡失位也说文亡也从哭亡声也哭字从犬从吅吅音喧会意字也亦转注字也今隶书错变犬及亡为衣遂作丧或作[(口*〡*人)/(企-止+(┌/┌/─))]者思丧皆失之远矣知之)

杻械枷[金*(少/日/小)]疮疣(已上六字并后新译仁王经中具说)

乾坤(上强焉反下苦昆反所谓二仪也天地也)

巨海(渠语反方言巨犹大也)

尚殒(字书尚犹也下云敏反考声殒死也或作陨孔注尚书云坠也尔雅落也说文高下也易曰有陨自天也从阜员声也员音云也)

蠢蠢(春尹反毛诗传曰蠢蠢虫动也郭注尔雅云动摇皃也从[虫*虫]春声[虫*虫]音昆或从人从心作[怡-台+春]蠢同俗字)

波差忧波差(梵语极虏质不切当也正梵音云隖波索迦隖波斯迦唐云近事男近事女也受持五戒十戒亲近善事师长及善知识)

淡泊(上唐滥反下蒲莫反案淡泊者无味也寂灭也无为也)

彗星(随锐反案彗妖星也左传曰彗者所以除旧布新之象也乙巳占云索索然状如扫帚孛孛然形如粉絮皆逆乱凶索之气也考声箭草也手持甡甡音诜或从竹作彗其星象扫帚故以名之亦会意字也)

漂没(上疋遥反考声云漂浮也没沉也说文从水票声也经中加寸作[漂*寸]愚夫妄加不成字也一切字书并无从寸作者宜除之)

[乞-乙+几]阳(康浪反考声冗极也阳炎热也冗旱也说文冗字人颈也从大省象颈字下脉形也说文作亢古也)

新译仁王经序

慧琳撰音

唐代宗皇帝制

皇矣(毛诗传曰皇大也匡也美也尔雅皇君也王也说文云矣者语也词也矣字声上从古以字下矢也)

剪稠(上精演反考声剪截也从刀前声下长留反字书云禾穊也多也从禾从周省声)

绵络(上弥编反下音洛纲杂也)

罗罩(潮教反说文捕鱼器也从冈卓声案罗罩二字并从冈也)

权舆(上逵袁反考声云常合道也贾注国语云权秉也从手雚声也下与诸反中从车尔雅曰权舆始也雚音观知已矣)

泳沫(上音咏尔雅泳游也郭璞云潜游水底也下满钵反考声云沫止也水上沫也终也抄也形声字)

逾远(庾朱反广雅逾亦远也孔注尚书云越也说文进也或作踰也)

夕惕(夕夜也下体亦反孔注尚书云惕惧也毛诗心焉惕惕传曰惕惕犹切切也)

微枕(上缠列反字书彻去也除也考声彻抽也说文通也从彳从支育声也育音与六反下之荏反韵诠云枕所以承头也从木冘声也冘音淫彳音丑尺反支音普卜反)

假寐(弥庇反毛诗传曰寐寝也顾野王曰假寐者具衣冠坐而眠熟也说文寐从未从[寐-未+夢]省)

遏[寇-(敲-高)+ㄆ](上安葛反苍颉篇云遏遮也毛诗传止也孔注尚书遏绝也下口遘反考声[寇-(敲-高)+ㄆ]贼也韵诠盛多也说文暴也文字释要云寇从攴从完是也)

着星辰(张虑反易曰玄象着明莫大乎日月郑注礼记云着而不息者天也着而不动者地也又曰着犹明白也立也成也说文阙古今正字从草者也)

尝澡(遭老反字指云澡盥也洗也说文洒手也从水喿声也喿音桑到反盥音管洒音洗也)

缅寻(绵典反贾注国语云缅思也说文微丝也从糸面声下见前寻字从又从口从工从寸以说也)

[壴*咨]夫(于记反考声云[壴*咨]哀痛声也从壴从欠口作[壴*咨]今文中从次从心作懿俗用误也训义别非本字壴竹句反之已矣)

窃景行(千结反考声云私取也郑玄注礼记云盗也韩婴说小人盗自中出从穴从廿从米离声也今隶书略去廿离音先结反廿音疾)

波斯匿(梵语即西国波斯匿王也从佛请说护国法请说经主也唐云日月[火/几]也)

永袪(去鱼反考声云抽也集训云举也韩诗袪去也说文从衣去声也)

寔惟(时軄反毛诗传曰寔是也说文止也宀音绵是字从曰从疋也)

乃津(上奴改反亦古文乃字也亦语词也下井寅反郑注周礼云津润也郭注尔雅云津梁也广雅同也周之已矣也)

共臻(栉诜反尔雅臻至也考声云聚也集训到也张揖字诂作臸从二至以为古文臻字也象形字也)

缇油(上弟奚反郑注周礼云绿色也又浅红色也说文帛赤黄色也下油者绢油也古人用以书记事)

参差(上碜参反下厕师反假借字也韵诠云参差者不齐之皃参字古文或作[晶/尒]经作参俗字也)

大辂(鲁固反白虎通云天子大辂字书云古者大辂为椎轮之质今加于[車*(囗@乂)]饰之华丽也)

三覆(礼目反考声覆审也集训重察言语曰覆也)

慨然(康爱反考声伤叹也)

憺虑(上唐滥反许叔重注淮南子云心志满足也顾野王云恬静也说文安也从心詹声也下吕伫反尔雅虑思也说文谋思也从思虍声音呼)

[按-女+(火/又)]缀(色邹反考声求索也追卫反贾注国语云缀连也续也从糸叕之声叕音陟劣反)

褰裳(羌言反考声云抠衣也从衣从骞省声也)

沃朕(乌谷反尚书曰洛乃心沃朕心贾注国语云沃美也广雅清也说文溉灌也朕我也)

袭予(寻立反广雅袭及也司马彪注庄子云袭入也郭注尔雅云重也说文从衣从龙)

远赍(精奚反玉篇赉持也广雅送也说文持遗也从贝齐声文中作赍俗字也)

待扣(音口广雅扣打也孔注论语云扣击也说文从手口声也)

伫延(除旅反广雅伫立也毛诗传云门屏之间曰伫郭注尔雅云人君视所伫立处从人宁声宁音张吕反)

之籁(郎大反广雅谓之箫也大者二十四管小者十六管有二底说文三孔籥也从竹赖声)

栾棘(上卢桓反礼记天子墓墓树松诸侯柏大夫栾士杨说文栾木似栏从木从栾省声也下矜力反毛诗传曰棘酸枣也郭注尔雅云颠棘[芸/木]细有刺又有商棘牛棘马棘说文似枣藂生从二束广雅棘棘箴也)

弼我(贫密反孔注尚书弼辅也尔雅重也尚书大传曰天子有四邻左辅右弼前疑后承广雅弼备也大戴礼云絜廉而切直匡过而谏邪谓之弼说文弼字从二弓从[丙/一][丙/一]音添念反弜音巨丈反古文或从攴作[弓*弓*ㄆ]又作[弓*((丙*丙)/一)]也)

爰令(上音员毛诗传曰爰为也于也尔雅爰曰也说文引也从[受-(冗-几)]于声[受-(冗-几)]音披表反)

常[褒-保+公](公稳反人名也)

握椠(才敢反释名云椠板之长三尺韵诠云以板为书记也说文牍朴也从木斩声又音佥集训云削版而记事者也)

邃赜(上虽醉反王逸住楚辞云[遽-虍+穴]深也下柴革反刘献注周易云赜者幽深之称也说文从[姬-女]责声也[姬-女]音夷)

刊定(口干反郑注礼记云刊削也杜注左传云除也广雅刊定也说文剟也竹劣反剟亦削也具足也)

较然(上音角考声较略也广雅明也尔雅宜也尚书大传较其志见其事太玄经云君子小人之道较然见矣汉书亦云较然易知也或作校亦同)

钓[宋-木+索](所革反说文入家搜也从宀索声也考声求也取宀从市从糸俗用不从宀非也)

回出(荧颖反尔雅迥远也从辵冋声音与上同经从向作逈非也辵音丑略反颖音营炅反)

蹑金(黏辄反方言蹑登也广雅履也说文同蹈也从足聂声也聂音上)

惋抚(乌贯反考声惋恨也桂菀珠藂云惊叹而藏于心也下芳武反从手无声也)

聊纪(了雕反毛诗传曰聊且也说文从耳卯声卯音[酉-二+(人/人)]从[夕*ㄗ]者误也)

旃蒙岁(之然反尔雅云在乙曰旃蒙在巳曰大荒落时永泰元年乙巳岁夏初四月也)

木堇荣月(巾隐反花树名也时斗建巳四月下旬也)

仁王护国般若波罗蜜多经上卷

三藏大广智不空奉　诏译

已办(上音以下白慢反郑注礼云办具也说文判也从力辡声也辡音皮免反也)

技艺(上奇蚁反韵英云技艺能也说文巧也从手支声也)

一滴(丁历反考声云水落也说文云水灓注也从水从啇省声也)

煗性(奴管反贾逵注国语云煗温也或作暖俗用非也)

仁王护国般若波罗蜜多经下卷

杻械(上抽柳反考声云杻桎也亦作枉枷手曰杻从木丑声下遐戒反考声梏也韵诠云穿木枷足曰械从木戒声也)

枷锁(上音加考声云梏也案枷者穿木为孔枷于颈囚絷罪人之具也下桑果反或作锁俗字也)

摩诃迦罗(梵语也唐云大黑天神也有大神力寿无量千岁八臂身青黑云色二手怀中横把一三戟叉右第二手捉一青羖羊左第二手捉一饿鬼头髻右第三手把剑左第三手执朅吒[网-(ㄨ*ㄨ)+又]迦梵语也是一髑髅幢也后二手各于肩上共张一白象皮如披势以毒虵贯穿髑髅以为璎珞虎牙上出作大忿怒形雷电烟火以为威光身形极大足下有一地神女天以两手承足者也)

疮疣(恻庄反韵英疮痍也或作创古文作创下有忧反疮颉篇疣病也或作肬亦通或作[病-丙+又]古字)

业漂(上严劫反贾注国语云业次也取也尔雅事也郭注云业次舍也端绪也说文从华从巾下匹遥反广雅漂潎也顾野王云流也说文浮也从水票声票音同上潎音篇篾反)

彗星(随锐反考声云[女*芺]星也光芒如帚帚箭草形占书云关中呼为伎女草此[女*芺]星光如伎女草形占书云所指之分有灾或作彗古作彗)

砂砾(零滴反碎石也[夕/鹿]砂也从石从乐省声)

泛涨(芳梵反贾逵注国语云泛浮也毛诗传云泛流貌也说文从凡作泛古今正从水乏声下张亮反考声云水增大砂岸崩摧延入水曰涨从水张声俗以上声呼非)

[乞-乙+几]阳(上康浪反考声[乞-乙+几]极也)

竭涸(何各反贾注国语涸竭亦涸也广雅涸尽也苍颉篇作[滷-├+止]古字也)

降澍(朱戍反集训云时雨所灌澍润生万物也经文从雨作霔谬也多是时俗凡情妄作不成字也检一切字书并无此字非也)

[木*函]盛(上霞岩反考声云木匧也韵诠云盛书盛表木匧也或作椷亦作楠古字也经作函俗字也本函谷关名也匧音谦叶反盛音成郑注周礼云在器曰盛说文云黍稷在器也从皿成声也皿音明秉反)

陀罗尼中字(但取其声不求字义)

[口*路](转舌呼)

娜(鼻中声)

孽(言竭反)

捺啰(二合二合者上下两字各取半声合为一字上捺音弩纥反下啰音先取罗字上声加转舌即是下文诸有二合皆同此例啰字亦准此也)

枳娘(二合上鸡以反娘取上声经从禾误也后文准此)

婆(取去声并引也)

嚩(无可反)

惹(自攞反)

晒(所戒反)

儜(尼整反亦作抳)

涅(宁逸反转舌也)

十六大国(佛在世时各各强盛名为大国自后随其王福互相吞并今或为小国或复磨灭无其国号者也王是之也)

毗舍离国(旧曰毗耶离即维摩大士所居地也七百罗汉在此国界结集圣教)

憍萨罗国(唐云无斗战龙猛所化之处也)

室罗筏国(即是说此经处佛在时波斯匿王所治之境也)

波罗痆(拏黠反)

斯国(旧曰波罗奈施鹿林在此国也)

迦毗罗卫国(即如来下生之地净饭王所治之境界)

拘尸那国(佛入寂灭处双树现在)

憍睒(尸染反)

弥国(或云憍偿弥昔优田王所治境也最初刻檀作佛形像见在此国即护法菩萨伏外道之处形彰之已矣)

波吒罗国(亦波吒厘或名上茅城或名王舍城鹫峰山在此国)

仁王护国陀罗尼经

(三藏大广智不空奉　诏译)

(沙门慧琳音)

纂历(祖管反考声纂集桂苑珠藂聚也说文从糸[纂-糸]声也[纂-糸]音桑管反下力的反孔注尚书云节气之度也大戴礼云圣人慎守日月之数以察星辰之行以序四时之从逆故谓之历治也从曰[麻-(序-予)+厂]声也[麻-(序-予)+厂]音同也)

法蠃(卢禾反尔雅蚹蠃[虫*(虎-儿+(一/巾))]蝓也郭璞云似蜗牛而大案螺者乐器也吹作美声以和众乐从虫蠃声也经作[彖/虫]俗用谬也非本字言法蠃者说法声如蠃鼓因名法蠃也)

刊梵言(口干反杜注左传云刊除也郑注杜记云刊削也广雅刊定也说文剟也从刀干声也剟音竹劣反剟亦刊)

伟矣(为鬼反考声伟大也重也说文伟奇也从人韦声)

乃辟(上音乃语词也下卑亦反考声辟占也字书问也说文法也从尸从辛口用法也卩音节)

墙堵(上匠羊反说文墙垣蔽也从[夾/回]爿声啬音色爿音同成上经从土从[序-予+(圭/回)]非也)

稽缁衣(上计奚反孔注尚书云稽考也广雅稽问也说文从旨[禾*尤]声[禾*尤]音鸡[杭-〦+ㄊ]字从尤禾声禾音鸡木字曲头也下滓师反毛诗传曰缁黑色也从糸[甾-十+乂]声也[甾-十+乂]音同上[甾-十+乂]字说文从[巟-亡]音灾从[凵@士]苦外反俗用从田者谬)

京者(景英反尔雅京大也考声云丘之绝高者也说文云人所为绝高丘也从高省象高形也音公本反经从日从小作京俗字)

薮泽(上涑后反考声云泽无水有草曰薮尔雅有十薮说文大泽也从廾数声下音宅孔注尚书德泽择也郑注周礼云水钟曰泽苍颉篇泽恩也说文光润从水从择省声)

俾尔(卑避反孔注尚书云俾使也尔雅从也韵诠与也古今正字俾益也卑人从声)

贝多(西国树名也其叶可以裁为梵夹书写坟籍此叶[夕/鹿]厚鞭而难用若书多以刀画为文然后置墨为叶厚故也不如多罗树叶溥耎光滑白净细好全胜贝多其多罗树最高出众树表若断其苗决定不生所以诸经多引为喻此等形状叵似棕榈五天皆有不及南印度者为上西域记中具说其梵夹叶数种不同随方国土或用赤桦木皮或以纸作或以兽皮或以金银铜叶良为诸土无纸故也)

懵焉(墨崩反韵英云懵闷也惭也从心瞢声)

解曰(皆騃反呼为假者非也騃音崖解反也)

摩[酉*益](馨毉反梵语上界天王名也唐云大自在天也)

薜荔多(上音陛下音丽梵语饿鬼众也)

鬼魅(眉被反或作鬽老物精也)

漫荼罗(梵语也义说云圣众集会处也即念诵坛场)

岩窟(上雅缄反山崖也下苦骨反石穴也从穴屈声者也)

掘地(逵律反穿斸也)

瓦砾(力的反碎石之类也)

却窴(音田说文从穴真经中从土作填非也前经已具解说)

剩最(承证反考声云剩余也说文物相增加从贝朕声也剩从冉经从二贝作[賸-月+貝]误书冉为贝也下祖悔反韵诠甚也说文从日取声从四作者)

筑平(音竹以杵捣筑)

毕哩(下哩字转舌二字合为一声)

体(梯以反借音以响梵字也)

瞿摩夷(梵语也牛粪也)

间断(上间晏反下音段)

捣以(当老反考声手舂也从祷省经文从鸟作[打-丁+鳥]俗字也非正体舂音束龙反)

三重(直龙反言三重非是高下累作三层乃是从坛心向外周匝分为三重圣位其坛高四指量上面平如方案一切念诵坛场皆如此作)

皮胶(音交煎皮消作水凝冷而成胶)

糯米(奴过反)

三股(音古)

箜篌(应画婆罗门箜篌非是人间用者也)

插枝(楚洽反)

钉(去声丁迳反)

木橛(拳月反一头尖钉入坛上或名杙)

阏伽(梵语也即是香水器也或用金银器也或用螺杯盛香水也)

践蹋(上前演反郑注礼记云践履也说文从足戋声下蹋字从足[日/羽]声经作[踏-日+田]俗字也下徒合反说文蹋亦践)

跏趺(上音加下音夫前大般若中已具释)

输(诗律反借音用)

铎(唐洛反)

[牟*含](谟含反)

掏数(口甲反以指爪掏也)

驶流(音使峻流水也从马史声)

[寧*頁](宁顶反)

十六辐(封目反画坛场中心安布陀罗尼文字作一轮以金刚为辐辐间书梵字)

金刚般若波罗蜜经

(后秦罗什译　慧琳音)

金刚(金刚宝者最坚人刚以智谕焉金字说文云五色金也黄为之长久埋不生百炼不轻从革不违西方之行生于土左右注二点象金在土中之形也从土今声也刚字说文云强也从刀冈声冈音同上从网下断从山下文罗字亦从冈也)

舍卫国(梵语讹也案十二游经义译云无物不有国或云舍婆提城或言舍罗婆悉帝夜城并讹也正梵音云室罗伐悉底国此译云闻者城法镜经译云闻物国又善见律云舍卫者人名也舍卫先居此地时有国王见其地好心生爱乐舍卫遂请王住王即许之因以其名而为国号又国云多有国诸国珍奇多归此国故以为名也)

祇树(梵语也或云只陀或云祇洹或云祇园皆一名也正梵音云誓多此译为胜波斯匿王所治城也太子亦名胜给孤长者就胜太子抑买园地为佛建立精舍太子自留其树供养佛僧故略云祇树也)

给孤独(亦义译也梵云阿那陀此云无亲属巨富多财誓救孤独时人以为其号古经云阿那邠邸或曰阿蓝皆是一也)

唯然(维癸反案唯者谓譍尊者命亟敬之辞也礼记父召无诺先生召无诺唯而起郑玄曰唯恭于诺说文唯即诺也从口隹声)

四维(翼隹反广雅维隅也淮南子日天有四维也)

颇有(普我反或作叵语辞也叵也)

筏谕(夫[革*(卄/(ㄇ@人)/戌)]反俗字也正体从木从发作拨集训云缚竹木浮于水上或运载名之为拨南土吴人或谓之[簿-尃+卑]即筏也[簿-尃+卑]音排经中从伐作栰或从竹作筏皆非也谕字俗从口作喻也)

阿兰那行(梵语也正字言阿[文*閔]拏[文*閔]音邻简反此译云无诤即无诤行或云闲静亦是无诤义也或云阿兰若也)

数如是沙等恒河及经末云数佛世界(此二数字并属下句也)

经云尚多无数次文云尔所恒河沙数(此二数字音霜句反并去声字也皆属上句数字说文从又从娄支音普卜反)

歌利王(亦梵语也或言迦利王论中作迦蓝浮王皆讹也正云羯利王此译为斗诤王西域记云在乌仗那国瞢揭厘城东四五里是其处也古译为恶世无道王即波罗柰国王也瞢音墨崩反揭音羯厘音离)

金刚般若波罗蜜经

(后魏菩提流支译)

慧琳撰

修伽陀(或云修伽度皆梵语声转耳正梵云素[卄/(阿-可+辛)/木]多此云善逝即如来十号之一称)

扪泪(莫奔反声类扪摸也毛诗传扪持也经文或作抆武粉反字林通抆拭也考声涕泣也义亦也)

荷担(胡歌反又音贺广雅荷担揭也古文作[木*何]亦同下当滥反字书担负也说文从手詹声也)

摩那婆(梵语或云摩纳婆或言摩纳皆梵语讹转也此译为年少净行也)

歌罗分(梵语数名也下焚问反后文准此音论自解云如析一毛以为百分一分名歌罗分论以义翻名为力胜言无漏无量善法一歌罗分胜于有漏千分)

数分(霜何反犹是数中转微细者乃至少许犹胜于彼或云不相似胜也)

优波尼沙陀分(论中义释名为微细极至邻虚名优波尼沙陀分也)

毛道(此言译者误也案梵云嚩啰此云毛婆罗此云愚以毛与愚梵音相滥故误译此为毛义翻为毛道或云毛头皆非也此译者之失矣正梵音云婆罗必哩他仡那婆罗此云愚必栗托此云异仡那此云生唐云愚生是也言毛道凡夫者义不明也)

金刚般若波罗蜜经

(陈朝真谛三藏译)

慧琳撰

偏袒(坛烂反顺时借用字也说文云衣缝解也音为丈苋反今非此义案经云偏袒者以右髆去衣露肉也彼方谓[虔-文+ㄆ]敬之仪极也从衣旦声说文从肉从亶作膻诗曰膻锡暴虎从肉亶声)

右肩(音坚说文作肩肩髆也从肉象形字)

湿生(尸入反考声云湿濡也说文幽湿也从水从一一覆也覆土而有水故湿从[茲-卄]从土经文多作湿非也湿音他匝反湿水名也在东郡东武阳陈平原东北流至千乘入海也[茲-卄]音幽)

虚空可数量(上虚字从虍音呼从丘丘字或作[共-八]经文有作[雨/(並-(前-刖))]非也次数字上声下量字音力长反说文云平多少称轻重曰量正从曰从童作量今隶书省也)

沙数(霜句反)

支提(梵语也或云脂帝浮都或云浮图皆讹也正梵音际多或曰制多此云聚相谓累宝及塼石等高以为相也)

迦陵迦王(梵语古昔王名也此云斗诤即前经中波罗柰国无道王也)

荷负(上音何又音贺字书荷担负也下负字说文上从人下从贝上古人字也非是力亦非刀俗多从力或从刀皆非也)

能断金刚般若波罗蜜经

(三藏玄奘译　慧琳音)

能断(团[夕*ㄗ]反上声字或去声亦通易断木为杵孔注尚书云断绝也说文截也从斤从[(茲-卄)/一/正]音绝古文绝字也今经文作[((ㄠ*ㄠ)/一/正)*斤]皆隶书从省略也或取便稳而作非正体也截正体截字也右此金刚一经即大波若中第五百七十七卷是能断金刚分也入藏目录云为与后经名目相滥故重列之其音义已具前大经本故不重出请检前文也)

能断金刚般若波罗蜜多经

(大周义净三藏译)

(慧琳音)

难量(力长反)

知量(良丈反俗作量)

弶伽(梵语西国河名也此借唐言以响梵字犹未全切若准梵音上弶应音为凝等反亦凝之上声也下鱼迦反为正也古经或云恒伽河或云恒边沙或云兢伽皆一也不切当也)

心陀罗尼(梵语陀罗尼此云总持即心持法者也)

薄伽伴(梵语或云薄伽梵或云婆伽婆或云薄伽跋帝皆佛第十号也)

此金刚经更有一译在金刚般若论中(无著菩萨造隋朝岌多译者是经文具在论文中)

实相般若经

慧琳撰

交映(英敬反韵英云旁照也考声云晖也说文从日英声经文从央作映非映音乌浪反经意也)

游践(钱剪反孔注论语云践循也郑注礼记云履也从足声戋音残)

唅(何甘反短声自下单书一字者皆是真言但取其声以响梵字不求字义也)

唵(乌固反引声便合口)

憾(含绀反引声此上三字皆真言也)

淤泥(于据反字书云水底青泥也韵英云淀滓从水于声)

咭唎(二合上贤结反下唎字转舌二字合为一声下二合字皆准此解也)

怛缆(二合下缆字转舌引声蓝谈反)

阿(上声又短声)

阿(去声引)

[口*藍](鲁甘反弹舌引声即是)

底唎(二合上丁以反下唎字兼转舌二字合为一声也)

障累(上章让反考声云蔽也说文隔也从阜章声下垒坠反考声家累也孔注尚书云轻忽小罪而积害毁大也刘兆注公羊传云连及也作絫会意字)

骠(梵语本是二合字应合书毗喻二字合为一声仍引也)

遍饶(边眄反考声云书也周也亦作遍下绕招反考声云益也饱也形声字也)

违[日/出/大/((犀-尸)-牛+十)](蒲冒反郑注周礼云相侵也案暴亦恶也说文疾有所趣也从[冗-几+平]音淊从[日/出/大/米]省声也今经文从田从恭非也正从日从出从廾从企廾音拱也)

莎诃(梵语具足云娑嚩二合贺唐云满足义周遍义寂灭今言莎诃者讹略也)

波旬(梵语正云波俾掾唐云恶魔佛以慈心诃责因以为名古人译为波[田/十]秦言好略遂去[田/十]字旬字本从目音县误书从日为旬今验梵本无巡音盖书写误耳传误已久)

扰乱(上饶沼反从忧忧音奴刀反不是忧字下音乱前已具释故)

理趣般若经

(三藏金刚智译)

慧琳撰

绮盖(上欺几反下盖字从草从盍盍音合)

金刚拳(逵圆反考声云手拳也说文从手从卷省声)

美适(上美字说文从羊从大经从火作美非也经文有作猗适者误也)

吽(梵文真言句也如牛吼声或如虎怒胸喉中声也)

信解(谐戒反音夏者非也)

超越(超越二字并从[禾/止][禾/止]字上从夭下从止经从土从之作走讹也超字从召召字从刀从口越字从戉音与上同戉字从戈从[戉-戈]音厥戈音古禾反)

戏论(希义反尔雅戏谑也考声弄也施也毛诗传云逸豫也字书三军之备也说文从戊[戲-戈]声[戲-戈]音希下从豆也)

淤泥(于据反字书云水下青泥韵英云淀滓也从水于声)

纥哩(二合真言句也上纥字无反音取痕字入声下哩字转舌)

怛嚂(二转合舌引也)

鹤(何各反亦真言句也)

毗喻(二合引)

娑鑁(二合下武敢反)

[怡-台+咸](含绀反)

并真言句不考字义

大乐金刚理趣经

(大广智不空三藏译)

慧琳撰

摇击(上翼消反考声摇作也说文动也从手[榣-木]声也[榣-木]音由[榣-木]字从肉从缶经文从爪非也下经亦反顾野王云击犹捶打也说文支也从手[擊-手]声[擊-手]音与上同从[車/山]从殳[車/山]音卫殳音殊攴音普卜)

欲箭(下煎线反欲心与境相应如箭之中也)

滋泽(上子斯反孔注尚书云滋长也苍颉篇液也说文益也从水兹声下音宅毛诗传曰泽润也说文光润也从水睾声)

曼荼罗(荼音宅加反梵语无正翻义译云圣众集会处即此经一十七会曼荼罗各各差别并是修行供养念诵者道场也)

熙怡(上音希下音夷前音义第一卷已释)

抽掷(上丑留反下程剧反)

吽(如虎怒声)

何(去声引如长声呼恶字是也)

嚬眉(毗寅反戚眉而视忿怒之形也)

挥斫(上音晖下章若反运以猛利智剑断一切分别心名为挥斫一切有情即未来佛也)

郝(呵各反长引声)

大明咒经

(前译般若心经　慧琳音)

挂碍(胡[几@(、/、)]反下立盖反说文纲碍也从冈)

竭帝(梵语真言句质朴不妙竭正梵音云蘖也)

僧婆诃(亦质朴不妙也正梵音云婆缚二合贺与前经所说同也)

般若波罗多心经

(罗什译　慧琳音)

五蕴(威损反蕴犹聚也)

揭帝(梵语真言句上鱼羯反与[薛/女]字相近也)

般啰(上奔没反下啰字转舌梵字亦是二合宜书钵啰字为正)

佛说般若波罗蜜多心经

(罽宾僧般若于西明寺译)

若軶(樱革反碍也难也或作厄俗字也)

行者(行孟反)

[薛/女]帝(鱼羯反真言句梵语不求字义但取声)

一切经音义卷第十一切经音义卷第十一

大唐翻经沙门慧琳撰

大宝积经序及经第一帙十卷(同此卷音)

睿宗皇帝制

纵横(上足庸反下获萠反说文作从考声尔雅纵长也竖也横广也左右方也韩诗云南北为从东西为横说文横栏木也从木黄声也)

之数(霜句反也)

拯(支境反音取蒸字上声是也韵英云拯济拔也杜预注左传云拯救助也声类云拯升也广雅拯救也说文作抍上举也从手升声也)

沉沦(上持林反集训云沉没也庄子曰是陆沈者顾野王曰人之居陆而若沉溺无闻朝廷是陆沈也下音伦考声云沦渍也资四反说文没也从水仑声仑音伦)

樊灼(上扶文反说文烧田也从火[木*夕*木]音烦声也下章弱反苍颉篇灼爆也说文灸也音久从火勺音斫声也)

惮其(檀烂反郑笺诗云惮难也说文畏也广雅惊也从心单声也)

豪[卄/(└@人)](上胡高反借用非本字也正体从毛从高者作毫算经云十[糸*系]为一毫毫[卄/(└@人)]者毛端头也微少也下音亡)

陶钧(上唐劳反集训云瓦[宋-木+羔]也音姚[宋-木+羔]者烧造瓦器处也广雅陶化也世本云昆吾作陶宋忠日夏桀臣也说文从阜匋音逃声也下橘匀反聿均反考声钧均也均平无等差也许叔重注淮南子云钧陶法也说文云从金匀声也案陶钧谓造化也)

汉日(而质反汉法本内传云汉明帝夜梦金人飞行殿庭项背日光占梦者曰西方有大圣人也因寻其教始闻佛法也)

鹫头(情袖反谓鹫鸟也鹫头山名也在王舍城侧亦名鹫峰山亦名灵鹫山梵云耆阇崛山并一山也)

玉豪(胡高反假借字也正体从毛作毫言玉毫者如来眉间白毫毛也晧白光润犹如白玉佛从毫相放大光明照十方界故云玉毫瑞色也)

干戈(上冈安反诗传曰干杆也音旱杆盾也[辰/肉]准反说文作[戒-廾+早]音干干犯也从反入从一作女古字也下古禾反周礼司戈盾掌戈盾之物郑玄曰今勾矛戟也居逆反诗传戈长六尺六寸方言云吴杨之间谓戟为戈说文云平头戟也象形)

摧鎽(上藏雷反说文摧折也从手崔声也下妨封反考声云刃末也说文云兵刃端也从金峰声也或作峰)

溃旅(上回外反毛诗传溃乱也公羊传云下叛也谷梁传曰上下不相得曰溃左传云逃民也于上曰溃在下曰逃说文云溃漏也下力举反孔注尚书云旅众也周礼五百人为旅郑玄曰凡师出曰治兵师入曰振旅说文从[方*人]于蹇反从从古从字也作旅俗用从衣作旅非也)

辟圆(频亦反说文辟开也从门辟声周易系辞云辟户谓之[乳-孚+卓]也)

惠晷(归累反说文云曰景也从曰从咎音旧今俗用从田作干非也)

[(石*又)/聿]阐(上潮少反上声尔雅云晷始也下昌演反声类大开也韩康伯注系辞云阐明也)

琼编(葵营反诗传曰玉之美者也一云玉树也说文赤玉也从王夐葵营反声也下必绵反刘兆注公羊传云比连也苍颉篇云编织也说文编次简也从糸音觅扁苾眠反声也)

遽即(强御反去声俗字也贾逵注国语云遽疾也顾野王曰遽急也郑玄注周礼云遽传也音转说文同周礼从辵丑略反豦音渠声也)

睿圣(营芮反广雅睿聪也又智也集训云睿圣也通于微也说文睿深明也从[(├/(月-一))*又]音残从目从谷省声也)

静[薛/女](鱼羯反左传曰天反时为灾地反物为[示*芺]音芺考声云[薛/女][示*芺]灾也虫兽为怪曰[薛/女]衣服草木为怪曰[示*芺]今俗用通作[薛/女]吕静韵集从虫音毁作[薛/女]字书正体从示作[薛/女][薛/示]声也说文[薛/女]字从廾音草从巾丑列反从阜音负从辛作薛今相传去[艸-屮]作薛讹略不[佫-口+用]也)

巢燧(上柴[又/又]反抱朴子曰上古帝王有巢氏也是时禽狩兹多人民巢居以避群害故号有巢氏系辞曰上古穴居而野处后代圣人易之以宫室下随萃反抱朴子曰上古质朴茹毛饮血生啖虫鱼及诸果实多有腹疾之患是故圣人钻燧求火变生作熟因名为燧人氏也)

拥彗(上于拱反苍颉篇云拥持也说文抱也从手雍声也或作[雍/手]小篆作[雝/手]古字也下随锐反玉篇云扫竹也方言云自关而西或谓之扫彗随醉反亦曰扫帚之酉反或从草作蔧)

正朔(上章盈反下双捉反经文作[(看-目)*月]俗字也正体从[朔-月]音逆作朔考声云朔始也稣也月一日也)

蟠桃(傍安反山海经云东海中有桃都山山上有大桃树名曰桃都其根盘结五百余里枝相去三千里树上有金色天鸡日初出时光照此树天鸡即鸣天下众鸡皆随而鸣山海经亦云有大桃树其根盘结五百余里枝相去三千里于宝搜神记及风俗通义并引黄帝书云上古之时有二神人一名荼与二名郁垒又一名郁律度朔山山上有大桃树二人依树而住于树东北有大穴众鬼皆出入此穴荼与郁垒主统领简择万鬼鬼有妄祸人者则缚以苇索执以饴虎于是黄帝作礼欧之立桃人于门户画荼与郁垒与虎以象之今俗法每以腊终除夕饰桃人垂苇索画虎于门左右置二灯象虎眼以袪不祥)

混车书(上魂稳反说文云礼流也案礼流为混混同流不分也车音姜鱼反案车者谓车辙迹也书谓文字符印也言混车书者天下辙迹共同文字无别同一王化四海为家也)

细柳(山海经云西海中近日月所没之处小洲名也有常阳山日月所入也即此洲也一名细柳亦名阳柳岛)

迦叶(梵语略也正梵音云迦姜佉反摄波即天竺国之大姓也)

年踰(羊朱反广雅云踰度也毛诗传曰踰越也说文从足俞声也或作逾俗字也或从辵作逾)

挹其(伊入反苍颉篇云挹损也毛诗传曰挹斟也音针说文挹持也从手邑声也)

永淳(时伦反唐天皇大帝时年号癸未岁也)

当宁(直吕反尔雅云门屏之间曰宁桂苑珠藂云人君于[厂@苗]门视朝立之处也)

循机(随遵反尔雅循自也郭璞云自犹从也考声云循顺也说文循行也从彳丑亦反盾声音唇淮反象形下几希反孔注尚书云弩牙也制动也说文主发谓之机)

登枢(昌珠反集训云枢机发动之端也考声云枢机言词也说文云户枢也从木区声)

亏征(区追反考声云亏落也伤也郑笺毛诗云亏犹毁坏也王逸注楚辞云亏缺也广雅亏少也说文云气损也从雐雐音呼[百-日+ㄎ]声也[百-日+ㄎ]即于字或从[前-刖+ㄅ]作亏下陟矜反杜预注左传云征验也说文征象也从壬天顶反从微省声也)

绵区(上弥然反下羗于反)

丕构(上音披说文云丕大也从一不声经文从十作[不/十]俗字非也下苟候反顾野王云构合也毛诗传曰构成也说文云构盖也从木冓古候反声也)

寻[繹-幸+(((嘹-口)-小)-日+(工/十))](盈益反方言云绎理也长也广雅绎事也终也说文抽[糸*系]也从糸音觅[罩-卓+(((嘹-口)-小)-日+丰)]声也)

不懈(革卖反[娕*頁]惰也)

忘疲(武坊反下被眉反国语曰疲士无位疲女无家贾逵曰疲病也广雅疲倦也说文疲劳也从疒女厄反皮声也)

部帙(陈栗反说文云书衣也从巾失声也或从衣袠或作袟也)

在握(鵶角反尔雅握具也说文榏音厄持也从手屋声也)

之祚([十/田/日]户反贾逵注国语云祚泣也禄也古今正字云祚福也从示音只乍省声也)

之甿(麦耕反史记云甿[(匕/示)*(入/米)]之人也广雅甿氓也痴也苍颉篇云田野人也说文云田民也从田亡声也)

恒佚(寅一反考声云意欢足也乐也孔安国注尚书云佚豫也苍颉篇云佚畅也从人失声也)

宁谧(弥必反尔雅谥静也[(嘹-口)-小]也音慎考声云无声也集训云谧安也从言[必/皿]音密声也)

浇俗(上经尧反考声云浇薄也沃也案浇沃之即味薄矣)

淳源(上常伦反俗作淳正体作[涼-小+(崋-山+口)]考声云淳清也郑玄注仪礼云淳沃也广雅淳渍兹四反说文淳[淥/皿]也音禄从水[古/日/羊]音纯声也[古/日/羊]音同上下危袁反郑玄注礼记云源本也顾野王曰水本为源也)

暂乘(惭滥反考声云暂不久也或作蹔)

聊题(力雕反集训云聊且也)

缃帙(上息阳反字书缣缃也下陈栗反集训云书衣也从巾失省声也或从衣作袠今作袟一也)

大宝积经卷第一(大唐三藏菩提流志集译三律仪会第一三卷经)

高峻(笋俊反俗字也说文正体作[山/(阿-可+(峻-山))]考声云山高也孔安国注尚书云高大也说文高也从山陵戍俊反声也俊音同)

卉木(上晖贵反说文云草之总名也从[艸-屮]丑列反从草音草今隶书省略从三十作卉又音晖鬼反亦通)

麒麟(上音其下音邻苍颉篇云牡曰麒牝曰[鹿/(希-巾+ㄙ)]毛诗鸟狩虫鱼疏云麒[塵-土+(希-巾+ㄙ)]者瑞狩也王者至仁则出见麏身音君牛尾马足团蹄黄色一角端有肉不伤物也其音中钟吕行步中规矩游必择地详而后处不履生虫不折生草不群居不侣行不入陷阱不挂罗网说文亦云仁狩也麋音眉身牛尾一角从鹿其声也[塵-土+(希-巾+ㄙ)]者牝麒也从鹿[希-巾+ㄙ]声经文有从马作骐驎非此同)

熊罴(上书穷反下彼眉反毛诗云惟熊惟罴说文云狩名也似豕而大黑色山居冬蛰持立反其掌似人从能灬必遥反声也尔雅云罴如熊黄白色郭璞云罴似熊而大熊类也头长高猛憨呵甘反多力能拔木方言关西呼为猳音家罴从罢蒱骂反也灬声也)

鹦鹉(上焉耕反下无甫反或作[母*鳥]二体并通山海经云黄山有鸟其状如鸮为骄反青羽赤喙呼秽反人舌能效人语名曰鹦鹉郭璞曰今鹦[母*鳥]舌似小儿脚指前后各二扶南之外出五色者亦有纯白者大如鹰曲礼曰鹦鹉能言不离飞鸟说文鹦鹉二字并从鸟婴武皆声也说文又说婴益盈反字从女賏益盈反声也从二贝今经文从二目下从安作婴者非也武字从止从戈)

鸲[只*鳥]罗鸟(梵语印度国鸟名也或云俱翅罗或云俱耆罗皆梵语轻重也涅盘经云此鸟声好从声立名本性爱荣不栖止于枯树)

凫雁(上辅无反尔雅舒凫鹜音木郭璞注云鸭属也乌甲反考声云野鸭之小者文字释要云从鸟几音殊声也几者鸟之短羽飞则几几然上形下声也下颜谏反或作雁二体同毛许传云大曰鸿小曰雁说文云鹅属也从鸟从人厂声案鸿雁者随阳鸟也礼记月令曰季秋之月鸿雁来宾也)

茹食(如暑反考声云茹啖也食也下食字正体从集精入反从皂彼立反今经文从人从良作食俗用字非正体也)

蓊郁(上屋孔反古今正字云蓊大也英也[蘲-畾+(工/中/(冗-几+口)/土)]也桂苑珠藂云草盛皃从草翁声也下威律反俗用字也考声云郁韫也威[歹*(實-毌+(眉-目))]反尔雅郁气出也桂苑珠藂云郁然气出皃广雅郁幽也谓树木幽深之皃说文云木藂生案说文郁字正体从林[卸-ㄗ]甫狗反从勹音包从鬯丑亮反从彡音衫作郁字林及经文从四从艮从寸作郁未详所出今并书之)

庵摩罗树(梵语果树名也此国无古译或云庵婆罗或曰庵罗树皆一也涅盘经云如庵罗树一年三变有时生花光色敷荣有时生叶滋茂蓊郁有时雕落状如枯树又云如庵罗树花多果少)

甄叔迦树(上经延反下姜佉反梵语不求字义西国花树名也此方无此树大唐西域记云印度多有甄叔迦树其花赤色形如人手一说云亦名阿叔迦亦名无忧树其花亦赤色此说正也)

由提迦花(姜佉反借音字为梵语声近姜佉反转读者多执本字音为加者误也乃至本师释迦亦呼为迦愚惑之甚矣此文中前有婆师迦花后有迦罗婆花皆同此音也)

普洽(咸夹反沾也和也润也)

耎草(如兖反有作软者非也)

靃靡(上虽[此/束]反醉唯反下音美韵诠云靃靡草敷皃王逸注楚辞云随风披敷也)

晖映(上毁韦反下英敬反青碌光色互相发晖也)

如孔雀胭(婴坚反考声云胭喉也胭项也经文从口作咽乃去声字误用也正体从肉)

兜罗绵(上都侯反梵语细耎绵也即柳花絮草花絮等是也)

趾步(之尔反杜预注左传云趾足也尔雅亦同下步字说文步行也从止从[(┤*〡)/一]他未反相背重书即步字今俗用止下从少讹略也)

陂泉(彼眉反郑玄注礼记云畜水曰陂穿地停水曰池也)

清泠(历丁反清泠二字并从水案清泠者莹净也形声字)

踰缮那(上羊朱反缮音善踰缮那者梵语自古圣王军行一日程也诸经论中前后翻译远近不同或云四十里俱舍论十六里大唐西域记云印度国俗一踰缮那三十里矣此说真实也今依此文)

其茎(幸耕反苍颉篇云草本曰茎说文云枝主也从草巠击形反声也)

吠琉璃(梵语宝名也字体无定或作琉璃上音留下音离天生神宝青绿色莹彻光明非是人间炼石烟火之中所成琉璃也)

宝铎(上宝字正体从宀音绵从王从缶甫苟反从贝今经文从珍作宝俗用字非正体也下唐洛反郑注周礼云大铃也孔安国曰金铃木舌以宣文教)

赡部檀金(上常焰反梵语殊上最胜金宝名也天生神宝非是人间炼矿炼石所成金也)

其[髟/頁](相瑜反莲花[髟/頁]也说文正体从页贤结反页头也从彡音衫作须象形字也今隶书加髟必遥反作[髟/頁]亦通用)

口衔(狎监反考声云口持而嚼也说文云马口中勒也从金从行会意字也)

厕填(上初使反考声云厕杂也苍颉篇云厕次也广雅厕间也下亭延反贾逵注国语云填加也广雅填塞也郑注礼记云填满也或作阗亦通)

阿湿婆氏多(梵语也唐言马胜也)

离翳(上音利下于计反方言云翳[夢-夕+(必/又)]也韵英云翳蔽也广雅翳障也说文翳华盖也从羽从殹省声也)

稠林(长流反苍颉篇云稠众也广雅裯禾穊也音既说文稠多也从禾周省声也)

驰骋(上雉离反俗用字也正或作驼此字虽是正体为有两音又音陀今且从俗作驰顾野王云驰走也广雅驰奔也下敕郢反杜预注左传云骋驰也走也广雅骋奔也说文直驱也从马[叟-又+ㄎ]声也)

流澍(上流字有点下之喻反说文云时雨澍生万物从水尌声也)

[垂*夬]减(上犬悦反声类从垂作[垂*夬]说文[卸-ㄗ]瓦器也小口[瞿-隹+(工/止)]也厄耕反说文[垂*夬]字正体从缶甫苟反作缺郭璞注尔雅云缶盆也苍颉篇云缺顾也屈追反顾野王曰缺玷也说文云器破也从缶从夬省声也下减字有两音并是上声从水从咸字体一种音训所用意义各别本音耕斩反考声云损之令少曰减说文云减损也又音咸黯反鵶减反字典云自耗欠下曰减集训云减耗也字书云欠陷也今取此后音也)

畋猎(上音田说文云平田也考声云畋亦猎也或从犬作[狂-王+田]下力业反考声云犬逐狩也今通谓畋狩为猎说文从大鼠力叶反声也)

魁脍(上苦[(德-彳+王)-心+(衣-〦)]反孔安国注尚书云魁师也广雅魁主也郑玄注礼记云魁首也王逸注楚[(受-又+ㄆ)*辛]云魁大也下[(德-彳+王)-心+(衣-〦)]外反广雅脍割也屠割之人名为魁脍也)

猫兔(上莫包反江外吴音以为苗字今不取字统云狩名也顾野王云似虎而小人家畜养令捕鼠正体从[豸*?]音雉苗声也经从犬省略也说文阙此字下土固反顾野王云兔毛可以为笔者说文狩名也象踞后点象其尾兔头与象头同故兔字从象省)

[厂@((甘/肉)*犬)]恶(上伊焰下乌固反)

大宝积经第二卷

不可治(雉离反)

数以(霜捉反)

希望(武坊反)

粪扫衣(上分问反下桑到反粪扫衣者多闻知足上行比丘常服衣也此比丘高行制贪不受施利舍弃轻妙上好衣服常拾取人间所弃粪扫中破帛于河涧中浣濯令净补纳成衣名粪扫衣今亦通名纳衣律文名无畏衣恶人劫贼之所不夺经中亦名功德衣一切如来之所赞叹服此衣者诸天常来礼敬供养是故如来赞大迦叶命令同坐易衣而披之故名功德衣也)

溪涧(上启奚反广雅溪谷也说文水澍川也从谷奚声也或作溪下姧晏反毛诗传曰山硖水流曰涧尚书曰伊洛瀍涧既入于河孔安国曰涧出渑池北山案所在山陜之水皆名为涧说文亦云山水也从水间声也)

捶打(上佳蕊反许叔重注淮南子云捶锻也都乱反考声樀也嘲厄反说文捶以杖击也从手垂声也或从木作棰棰棓也下德冷反广雅打击也埤苍云打棓也从手丁声也今江外吴地见音为顶今不取)

罥网(上绢犬反正体作[(ㄇ@人)/〦/月]亦作[网/繯]考声云以绳捕鸟狩也韵英云系取也案罥者罥索也下无仿反顾野王曰网者罗[(ㄇ@人)/古]之总名也易曰昔疱[羲-ㄎ+乃]氏结绳为网以畋以渔以养万民世本云芒作网宋忠曰伏羲臣也或作[(网-ㄨ)/紙]或作[(网-ㄨ)/亡]皆古字也)

藏举(上昨郎反下姜圄反有经本或作弆墟圄反亦音举也)

粗犷(上仓胡反省略字也久已传用说文正体作粗从三鹿字书云物不精也广雅[夕/鹿]大也郑玄注礼记云[夕/鹿]疎也下号奣反坞猛反集训云犬犷恶不可附近也经文或有从石作矿误也乃是铜铁石璞非本字也)

系虾蟆(上音计次音遐下麦巴反考声云水虫名也尔雅云鼁音去[酋*黽]音秋蟾音占蜍音余也郭璞注尔雅云似虾蟆居陆地淮南谓之去[虫*ㄆ]尔雅又云在水曰黾音猛郭璞注云耿耕哽反似青蛙乌瓜反而大腹本草云虾蟆一名蟾蜍一名鼁[酋*黽]一名去[虫*ㄆ]一名田父一名胡孟一名青蛙一名耿猛一名长股皆虾蟆方域之异名)

猕猴手(上音弥下音侯说文獿也奴刀反也或曰母猴汉书谓之沐猴今谓之猴孙王延寿作赋谓之王孙今俗呼谓之胡孙案此狩种类甚多略而言之近有十种今且略举其名不能一一繁述即有猕猴白猿音袁苍[狂-王+(賏/隻)]俱籰反籰音王约反青獿狙七余反豦音据狖由救反蜼音遗去声又余水反又有果然皆猕猴之种类也其中差别色皃各殊今且略说果然一狩南州异物志云九真骨浦县交州日南山父林薮中皆有此狩其名果然猿狖之类其鸣自呼身如猨面如犬青色或通身白色胁边有黑斑文其身不过三尺尾长四尺有余反度身过于头视其鼻见两孔仰向天毛长柔细也往往人间有此狩皮缦褥也)

諠杂(上晖[袁-口+(ㄠ-ㄙ)]反正体或作欢声类諠哗也郑玄注礼记云諠嚣声也香妖反下财合反俗字也正体作襍说文云集五彩之衣曰杂从衣集声也今作杂变体俗字也因草书变衣为立谬也)

冢间(张勇反说文墓坟也冡字从勹音包从豕丑绿反经中从冂音觅从豕音始非也)

如趍(取瑜反包咸注论语云趍疾行也尔雅门外谓之趍说文趍走也正体从走从刍初[百-日+ㄎ]反声也经文从多作趍俗用字也)

驰骋(上长离反说文作驼广雅驰奔也顾野王曰驰走也说文大驼也从马它音他声也经文从也作驰俗用字也下敕领反广雅骋奔也杜预注左传云骋走也说文直驱也从马[央-大+(⊥/ㄅ)]匹下反声也说文又说[央-大+(⊥/ㄅ)]字从由从丂音考今经中从[央-大+(⊥/ㄅ)]作[馬*(央-大+(⊥/ㄅ))]非也)

枪林(七羊反苍颉篇木两头锐也案今枪者兵仗也水长丈余两头施铁刃谓之枪说文枪距也从木仓声也)

险圹(虚俨反广雅险阻也方言险高也贾逵注国语云险危也王弼注周易云险难也说文险阻难也从阝音负佥七尖反声经文从山作崄音俨非也崄者小不平也坎也字义与音俱乖经意宜改从阜作险下苦谤反考声云圹埌音浪原野远皃也苍颉篇云圹疎也广雅圹大也说文堑也七焰反穴也从土广声也经文从日作旷误也旷光也明也殊非经义从土为正也)

赀财(上紫斯反广雅赀货也顾野王曰家中赀也正作资从此者非此义也说文小罚以财自赎曰赀从贝此声也)

所贰(他得反郑玄注周礼云从官借本[商/貝]贾也集训云假贰于人也说文云从人求物也从贝弋音翼声也经文中从代作贷音太误也台载反错用应可除去人)

销灭(上息焦反郑玄注礼记云销散也说文云铄金也商斫反从金肖声也下弥结反说文云灭尽也从水从戍从火戍是火基水灭火会意字也)

递互(上亭礼反或作递亦通考声云递代也郭璞注尔雅云更易也楚辞曰四时递来而卒岁王逸曰更相代也字书递交也从辵丑略反虒音梯声也经文作[遞-虎+(?/巾)]俗字也下胡固反韵诠云互差也象悬互中有[甚-匹+(岡-山+十)]别也经作[牙-(必-心)+?]俗字误也非正体字也)

谀谄(上羊珠反苍颉篇云谄从也庄子云不择是非而言谓之谀说文谀谄也从言臾羊朱反声也下丑染反易曰君子上交不谄下交不嬻音读何休注公羊传云谄犹[佞-二+〦]也庄子[耳*希]意道言谓之谄说文谄谀也从言臽咸减反声也)

勇跃(上羊种反谥法曰悬命为仁曰勇知死不避曰勇说文勇气也从力甬羊种反声也或从戈古禾反从用作[戈/用]古字也或从足作踊下羊灼反广雅跃跳也上也进也说文行皃也从足翟声也)

映蔽(上英敬反韵英云傍照也字书云相掩映也正体从英经文从央于姜反非也作映音乌朗反玉篇云映[暯-旲+奔]不明也非经义下卑袂反弥弊反杜预注左传云蔽障也广雅蔽隐也考声云蔽掩也从草敝毗曳反声也)

惨厉(上七感反集训云恼恨也韵英云忧戚又音初锦反考声云惨甚也说文毒也从心参声也参字从厽音累从[珍-王]之忍反今俗作参变体也或从言作[言*(絫-糸+尒)]以言阴相讥也下力滞反韵英云毛诗传曰厉恶也郑玄注礼记云厉严也考声云气不和也杜预注左传云厉猛也从厂音罕从万经文中从力作励非也励勉也劝也非经义或从疒女厄反作疠疠疾也殊非经意)

嚬戚(上毗寅反考声云嚬懑也音闷字书云嚬[口*慼]聚眉也说文涉水者则嚬[口*慼]也顾野王曰案嚬[口*慼]者忧愁思虑不乐之状也说文正体从卑从濒今隶书从略省涉为步又去卑从口作嚬减省也下酒育反考声云[口*慼]嚬也书曰[喱-里+叔]咨忸怩或从口作[戚/口]一也或从目作[目*戚]古字也经文从足作蹙非本字也)

贩易(上发万反韵英云买贱卖贵也从贝反声也下羊益反考声云易移也换也变也象形字也)

箧笥(上谦颊反考声云箱类也说文箧椷也从匚匚音方夹音甲声也下音四考声云笥亦箧也从竹司声也)

苦胆(都敢反白虎通云胆者肝之府也肝主仁仁者苦不忍故以胆断之是故仁者必有勇王叔和脉经云胆主神胆之有病则精神不守故知也)

怯劣(上羗业反考声怯愞也奴乱反玉篇怯多畏也韵英云怯恐惧也从心去声也下力惙反少力也会意字也)

贮聚(上张吕反杜预注左传云贮蓄敕六反藏之也说文积财也从具宁直虑反声也下情裕反又音慈庾反上声亦通韵英云集会也考声云攒集也何休注公羊传云聚[僉*殳]也说文聚会也从乑音吟众立也取省声也古文作冣也)

铜钹(盘沫反考声云乐器名也以铸成二枚形如小瓶盖有鼻手执以二口相摩击为声以和乐也说文从金犮声也经文有从足作跋跋涉字非本字也)

愦[朿-木+大](上公外反又回外反亦通集训云心烦乱也说文云愦乱也说文从心从溃音会省声也下尼效反集训云多人扰櫌也韵英云扰杂也说文从市从人作[朿-木+大]会意字也经文作闹俗字也或有作丙书写人错误不成字也)

嗔蔽(上昌人反下卑袂反袂音弥闭反)

滓浊(缁史反考声云滓秽也说文云滓淀也从水宰省声也或从草作[卄/宰]羹菜也)

螺贝(上鲁和反俗用字正体作蠃郭璞注尔雅云蠃即蜗牛也说文亦云蜗牛类也而形大出海中形皃数般而不一也)

觉寤(上音挍下音悟考声云睡觉也集训云眠寤也说文觉寤也经文从穴从中音心从告作[穴/悎]谬也捡一切字书及教字韵中并无此字多是笔授或传写人随情妄作非也寤者悟也苍颉篇云寐觉而有言曰寤考声云寐中有所见觉而信也说文从[寐-未+夢]省吾声)

[糸*(林/肉)*(敲-高)]盖(上桑[娕*頁]反玉篇云[糸*(林/肉)*(敲-高)]即盖也通俗文曰以帛避雨曰[糸*(林/肉)*(敲-高)]从糸音觅[敲-高+(林/肉)]声也又[敲-高+(林/肉)]字本作[敲-高+林]从林枰拜反林分[敲-高+(林/肉)]也今隶书相传作散讹略也经中或作伞俗字也下[(网-ㄨ)/山]爱反盖亦伞也案伞盖者一物也说文盖从草从盍音合经文从羊作盖因草书讹谬也)

臭秽(上昌狩反玉篇云臭者物气之总名也说文云禽走鼻而知其迹者犬也故臭字从犬从自自者占文鼻字也经文有从[(餐-食)-又+人]作[自/((餐-食)-又+人)]者非也下于[罩-卓+(豕-一)]反顾野王曰秽染也韵英云秽恶也考声云荒芜也或作薉说文从禾岁声)

缠裹(上池连反下戈火反)

小虫(长融反经作[乏-之+虫]非也)

推度(唐洛反度量也)

涎唾(上囚延反通俗字也说文正体作[盜-皿]口液也从水从欠考声云口津也束皙作唌史籀作[水*欠]贾逵作漾或作[泳-永+侃]古字也其上异体字并云口液也下吐课反说文云口液也从口从垂省声也或从水作涶亦通)

流溢(引一反正体作溢或作泗皆古正字也尔雅溢盈也广雅溢出也说文器满也从水益声也)

噬啮(上时曳反考声云噬啮亦噬也下研结反说文啮亦噬也从齿[邦-(阿-可)+(利-禾)]口八反声也[邦-(阿-可)+(利-禾)]巧也)

讁罸(上张革反俗用字也毛诗传曰谪责也杜预注左传云讁谴也方言谪怒也郭璞曰谓相责怒也说文讁罚也正体作[言*啻]从言从帝从口今经文从适作讁俗字也下烦袜反尚书云刑罪人也说文云罪之小者但持刀骂则应罚从詈从刀作罚蔡邕石经改冈作四改刀为寸)

关逻(上告环反郑玄注周礼云界上门也声类关扃也癸荧反说文云以水横持门户也从门[聯-耳]古还反声也[聯-耳]字从[茲-卄]音幽丱古患反声也下勒饿反考声云逻遮也集训曰游兵斥候遮逻也)

大宝积经卷第三

[生/月]瘀(于据反说文积血也从疒女厄反于声也时人呼疒云病脚俗谈非典语也经文从水作淤非也淤青泥也)

掉弄(亭吊反考声掉动也)

讥嫌(郑玄注礼记云讥诃也下奚兼反)

纷[打-丁+夒](芳文反广雅纷乱也说文从糸分声也下而沼反考声因此烦彼曰[打-丁+夒]纵欲之皃也说文[打-丁+夒]烦也从扌音手忧奴刀反声也)

矫乱(姜夭反集训矫诈也顾野王曰假称谓之矫说文矫擅也从矢乔声也说文又解乔字从矢今俗用从右作[扃-戶+右]谬也下卢段反考声乱错也或作乱古字说文从乙[辭-辛]音乱声也)

惨然(仓感反毛诗传曰惨戚也尔雅惨忧也)

阿吒筏底城(梵语也即多闻天王所居宫也或云阿拏挽多城)

号啕(胡高反杜注左传号哭也尔雅呼也说文痛声也下唐劳反案号啕者大哭也易曰先号啕而后笑是也)

投窜(徒侯反玄笺诗云投擿也考声投赴也说文作[豆*殳]遥击也下仓乱反顾野王窜逃也贾注国语窜隐也杜注左传匿也古今正字窜藏也从鼠在穴中也)

夭促(于矫反杜注左传短折曰[(餐-食)-又+夭]考声少死也下取粟反广雅近也说文促迫也杜注左传促速也)

蝗虫(胡光反下逐融反尔雅食苗心曰螟食叶曰[膗-隹+(大/虫)]徒得反食根曰蟊音矛食节曰贼四种皆蝗虫也并虫灾异名也)

不痖(鵶雅反考声云不得言也古今正字痖喑也从疒女厄反亚声也经从口作哑非也)

不吃(斤乙反或作[(赴-卜+欠)-走+(├/乙)]亦通考声云语难也韵诠云重也说文云难也从口乞声也)

负蒭(测虞反集训云蒭者草之总名也作[卄/刃/一/刃/一]古作[卄/(急-心)]非也)

担负(都南反集训云担亦负也谓担负物也从扌音手詹音占声也文字释要云詹字从[色-巴+厂]牛毁反从八从言经文从木作檐非也檐音叶占反屋檐字也非经义下浮缶反顾野王曰背恩恶德曰负韵铨云受贷不偿曰负说文负恃也上从古人下从贝人守宝有所恃也经文从刀作负非也)

毒虵(常遮反集训云[豸*?]音雉属也毒虫也易曰龙虵之蛰是也)

赠遗(贼邓反集训云逆也以物送于死也韵英以物相遗也下惟季反韵英云遗与也以物与人也遗亦赠也)

盲伛(麦恲反百盲反目无眸子曰盲下于宇反集训云不申也广雅伛曲也背曲伛偻也)

蝙蝠(补眠反下风伏反尔雅蝙蝠伏翼也郭璞云齐人呼为蟙[虫*墨]音织墨亦名仙鼠头似鼠肉翅方言云自关而西秦陇之间谓之蝙蝠冬蛰而夏飞昼伏而夜出也)

梨黯(上力知反借用字也正体本字从黑作黧韵诠云色黑而黄也下押减反王肃曰黯黑皃也青黑色也)

贩卖(上方万反下盲败反)

媒媾(每来反郑玄云媒之言谋合异姓使和成也下钩候反国语今将媒媾贾逵曰重婚曰媒也)

猛厉(盲犷反考声云大恶而健也下力滞反考声云犯正而为恶也危也严也说文从厂音罕从虿丑介反省声今经文从力作励非也励勉也非经义只合单作厉)

共贮(张吕反左传贮稸也音畜畜藏之也说文贮积也从贝宁声也)

橐囊(汤洛反下诺郎反考声云无底袋也案橐囊即橐籥也老氏曰天地之间其犹橐籥乎俗呼名韛音败袋是也用鼓风以吹火也)

刀[金*箴](之壬反广雅[金*箴]刺也说文箴所以缝衣也字书云引线[金*截]也经文作针亦通正体从金箴之壬反声也有作针者俗字也)

长椎(除追反正字辩或云方头[金*截]椎重八斤柄长三四尺以用锻[金*截]从木隹声经从手作推非也)

砧前(知林反考声砧跗也方[金*截]砧也经作砧俗字也)

锻[金*截](都乱反苍颉篇云锻椎也郑注礼记云锻捶也说文小治也从金段声也)

鉆椎(俭严反字书云[金*截]夹也说文[金*截]鋷也女辄反苍颉篇云持[金*截]夹也经文从甘作钳绕颈[金*截]枷也非经义下直追反前已释也从木隹声)

懒惰(郎旦反考声不勤也说文懈怠也从心赖声也或从女作[娕*頁]亦同下徒卧反广雅惰[娕*頁]也韵英懈惰也说文不敬也从心隋声也经作堕俗字也)

厌恶(伊焰反乌固反心不忻也)

[(甘/肉)*犬]足(一阎反说文如犬甘肉贪而不足故从甘从肉从犬会意字也)

大宝积经第四卷(无边庄严会第二四卷经)

无明[穀-禾+卵](枯岳反字书鸟孚[穀-禾]也考声卵空皮鸟卵之外[穀-禾]也经言无明[穀-禾]喻根本无明及以贪爱包含无量结使烦恼陶铸有情命业生死宛转其中不能出离无明窟宅如鸟居卵[穀-禾]故引为喻也)

降澍(江巷反尔雅降下也集训云降落也苍颉篇作[尸@降]说文与尔雅同从阜夅声也下主戍反淮南子曰春雨之灌无地而不澍说文亦云时雨澍生万物从水从树省声也)

阿字为初(阿字取上声梵字也毗卢遮那经云阿字门一切法本不生义能生一切世间文字偈云阿字第一句明法普周遍字轮以围绕彼尊无有相以此义故所以得居众字之首次第向下更有四十九字总名一切文字之母即梵字根本五十字也)

荷字为后(亦梵字也不切当荷音何亦宜书贺字贺即近经云阿字为初荷字为后者此字最居字母之未佛意叩其两端标其首尾引为法喻次卷末有真言一道可三四纸字音非切当应须再翻)

大宝积经第五卷

重担(上柱勇反又柱用反并通下都滥反前卷已释广雅担负也说文担举也从扌音手不从木詹音占声也经文有从木作檐音琰占反非也檐屋檐也)

瀑流(蒲冒反桂苑珠藂云猝雨水聚合流名为瀑流也)

兜率陁(梵语上方欲界天名讹略也正梵音云睹史多唐云知足最后身菩萨多作此天王弥勒菩萨现为天主也)

醍醐(亭泥反下音胡案醍醐酥之精粹也乳中精者名酥酥中精者名醍醐)

唐捐(徒郎反恚缘反考声捐弃也)

降洒(所贾反王逸注楚辞云如水之洒地案洒沾也)

润洽(如顺反尚书水曰润下广雅润湿也下咸夹反考声洽和也说文洽沾也或作[雨/合]古字)

枯槁(苦浩反说文云木枯也干也或作[歹*喬]薧并同也)

三摩呬多(馨以反梵语定之异名也唐云等引谓平等能引诸功德定故云等引也)

驶流(师利反考声云行疾也水流急也苍颉篇云驶疾也从马史声也)

销减(相摇反考声云销铄也伤勺反或作消苍颉篇消灭也说文消尽也)

逮得(徒奈反说文行及前也从辵丑略反[足-口+(乞-乙)]者俗谓之辵绕或云之绕者是流俗相敩之言非典语也从隶唐奈反隶亦声也下当勒反古文正体虽从见从寸作[見/寸]或作[覹-微+寸]自汉魏已来早已变体作得卫宏张揖古今官书并废古而用得字行已久矣不可改易也)

大宝积经第六卷

出离陀罗尼品(真言中有疑误者音而释之)

阿儞乞纵钵儞(纵字音史经文作纵误也)

莫[异-己+巳](以之反)

皤吠(蒲河反下微闭反经作[吮-儿+友]非也)

些设儞(些音思个反)

萨婆若(若字相传音而者反相承错书为若字误也萨缚若唐云一切智)

分析(星亦反说文破木也从木孔注尚书分也经从手作折非也)

齅地狱香(许救反经从口作嗅俗字也以鼻就殠曰齅也)

灌洒(沙假反韵诠洒地也考声散水也从水丽声也)

怯弱(羗业反杜林曰怯多畏也说文作[狂-王+去]从犬去声也下穰斫反孔注尚书尪劣也礼记年二十曰弱冠说文象形字也)

大宝积经第七卷(清净陀罗尼品)

奥皤(乌告反相传书粤于月反字非也)

酩底(弥比反后准此也)

仡唎(上语讫反)

堕喏(自逻反勒可反)

去[金*煞](音沙卖反)

迦利邸迦月(姜伽反梵说也唐言昴星每年九月十五日月临昴宿故取此星为九月名古名迦提讹略不正也经引秋月圆满光明澄净以喻真言妙净也)

大宝积经第八卷(密迹金刚会第三)七卷经

兆垓(数法名也黄帝九章算法数有一十五等所谓一十百千万亿兆京垓秭壤沟涧正载此则第七及第十数名也)

钩锁(苟侯反考声求也取也说文曲也广雅引也下桑果反考声连环也经作锁俗字也)

得窹(登勒反说文从彳耳尺反从见从寸今作得亦通下吾固反苍颉篇觉也音挍寐觉而有言曰寤说文从[寐-未+夢]省吾声也)

污渥(乌固反杜注左传污浊也韩诗秽也下鵶角反诗传渥厚也笺云淳渍也说文沾也从水屋声也)

戚忻(香银反埤苍忻察也悦也)

常惨(七感反尔雅忧也愠也说文毒也从心参声也)

不[句-口+目](玄绢反玉篇动目也说文目摇也从勹音包从目或作眴经文从日作旬误也甚乖经意下第十卷不眴准此文释也)

阿须轮(梵语天名讹也正梵音云阿上声素啰啰字上声转舌或云阿修罗皆一也有四类别或居海水下或居诸山)

迦留罗(梵语不正也正梵音云誐噜转舌拏奴雅反古云迦娄罗唐言金翅鸟亦名妙翅鸟或名龙[應-倠+(夗-夕+歹)])

真陀罗(古云紧那罗音乐天也有美妙音声能作歌舞男则马首人身能歌女则端正能舞次比天女多与乾闼婆天为妻室也)

摩休勒(古译质朴亦名摩睺罗伽亦是乐神之类或曰非人或云大蟒神其形人身而蛇首也)

健沓和(梵语乐天名也虏质也不妙也正梵音云彦达缚无何反善能弹琴种种雅乐悉皆能妙常与上界诸天设乐亦名寻香神也)

欲行天色行天(并户硬反)

瑕秽(胡加反玉篇云玉之病也下迃卫反不清洁也)

粗举(徂古反集训云约略也郑注礼记[夕/鹿]也大也顾野王粗略也缚注字也)

踊跃(羊肿反下羊灼反杜注左传踊跃跳上也进也并形声字也)

倍挹(傍每反上声字孔注尚书俗之有半于二百为五百也说文倍反也下音色考声损也谦也经文作抱书误也甚乖经意)

恭恪(苦各反孔注尚书云敬也或作[客/心])

憺怕(徒滥反下普白反韵英安静也皆形声字也经作惔非也)

匿詑(女力反广雅隐也藏也下达何反顾野王詑欺也谁也不信也说文兖州谓欺为詑鲁语也今作訑也)

达騃(牙解反苍颉篇无知也案达谓智也騃谓愚也以相比也解皆字上声呼)

肌肉(几宜反考声皮内肉也字书肉中脂也从肉几声也)

髓脑(虽[此/束]反说文骨中脂也下奴倒反文字集略云头中实也)

裓上(絙克反字书衣襟也)

緤裹(徒叶反西国布名也经文作叠非也下音果顾野王云苞也说文缠裹也)

和罗(梵语也唐言威德也)

羸瘦(力追反杜注左传羸弱也贾注国语病也许慎注淮南子劣也广雅极也说文瘦也从羊[嬴-女]力禾反声也下色枯反考声小也羸也减也说文癯也音衢少肉也从疒女厄反叟桑苟反声也今通作瘦变体讹也)

[病-丙+樂]疮(伤灼反苍颉篇病消[病-丙+樂]也说文亦音疗字今不与此音相应故不取)

疽病(锵余反久[病-丙+(雍-〦)]为疽也)

一虫(逐融反)

赍来(精奚反顾野王持也说文持遗也正作赍从贝齐声也广雅赍送也下来字从二人今作来讹也)

得瘳(敕留反孔注尚书差也诗传云愈也)

锭光(音定前劫中佛名也)

佥然(七廉反考声皆也众也)

鹄雁(上红谷反下颜谏反水鸟也亦名随阳鸟也)

赤[此/束](赀髓反鸟喙也[口*(百-日+ㄎ)]卫反从此束七赐反声也今经文从束讹也)

鵶音(乌加反或作鸦乌之类也形小而喙足皆赤)

鹍鸡(古混反下经奚反顾野王曰鹍鸡似鹤鵛而大也)

麋鹿(美悲反说文鹿属也下力木反说文狩也象角支四足形鸟鹿足皆似匕故从二匕周公时训注云鹿居山林阳狩也故五月感一阴而角解也麋居川泽阴狩也故十一月感一阳而角解今经文作麑非也五奚反狻苏官反麑师子也为前文已有师子不合更说狻麑必知错也误书麋为麑字也)

跛蹇(博可反周易跛能履不足以与行顾野王曰跛蹇也或作被下居偃反说文蹇跛也从足从謇省声)

大宝积经卷第九

崎岖(丘基反下曲隅反广雅崎岖倾侧也埤苍云不安也经云无崎岖之语委曲之辞)

俳说(白埋反乐人戏笑也下说如字或音商秽反也)

坚鞭(吾更反考声坚也或作硬俗用字也)

恣訑(兹四反下徒何反正作詑詑欺也)

覆蔽(芳务反郑注礼记盖也下边袂反弥闭反韵英蔽掩也考声障也)

不娆(奴鸟反考声相戏弄也说文作嬲也)

愁愦(古外反韵英心乱也从心贵省声也有音会者非也)

筋骨(姜银反说文肉之力也从竹从肉从力经中从草作[卄/觔]非也)

慌忽(荒广反或作愰同慌忽神乱失志貌)

量度(上音良下唐洛反)

觚有(古胡反错用字也觚者礼器也非经意正体从木作橭经说一树橭有五枝韵诠云橭者木枝四垂布也从木辜音姑声也)

如砥掌(上音止孔注尚书砥细于砺皆磨石也砥掌喻平也)

荆棘(姜迎反下居力反左传班荆相与食顾野王楚木也广雅棘藏也说文似枣而瘦丛生也)

綩綖(于远反下以旃反假借字也若取字义即乖经意案綩綖地褥也即舞筵也俗呼为地衣毛锦是也)

鬉尾(总东反作[髟/公/心]马项上长毛也韵诠马鼠也力叶反经文作髦非也音毛诗传髦俊也选也非经意)

栏楯(勒单反下述润反说文栏槛也咸鉴反王注楚辞纵曰栏横曰楯楯间子曰棂音零子俗呼为钩栏)

深堑(七焰反说文堑坑也从土斩声也考声云长坑也韵英小坑也或云壕坑玉篇云城池为堑或作壍)

宝缦(上宝字从宀音绵从王从缶甫苟反从贝下莫半反正从巾作幔帷也经文从糸觅音作缦乃无文缯也非帷幔之也)

弃捐(悦娟反音与缘同说文弃也从手肙决缘反省声也)

宝[契-大+瓦](牵结反埤苍[契-大+瓦]受一[豆*斗]北燕人谓瓶为[契-大+瓦]大瓶也)

捣香(多老反末香也古人语朴故云捣香也)

阿衅(虚靳反姜镇反杜注左传衅罪也考声瑕隙也经文作舋讹谬也或作[(一/血)*半]古字也靳音斤震反)

楼由(亦名楼至皆梵语讹也即贤劫中菩萨最后成佛者是也经自解云楼由晋言涕泣即密迹金刚也)

质朴(普剥反考声凡物未雕刻曰朴经作朴俗字也)

宝积经第十卷

间关(上皆颜反下古顽反如前第二卷末已具释)

度知(唐洛反考声云度量)

钩锁(如第八卷初具释)

铿然(口耕反字书云金声)

举着(说文举字从手与声也居语反下猪略反从草从者经从目作着非也)

粗犷(仓胡反说文从三鹿今省作[夕/鹿]下虢猛反集训犷恶也说文从犬广声也)

肩臂(上音坚经从户从月作肩非也说文肩髆也从肉象形下卑寐反弥裨反说文腕后肘前从肉辟声也)

膝腨([(└@口)/目]逸反正从[ㄗ@、]音节作[桼*(ㄗ@、)]今通云膝从肉桼音七声也下船耎反而兖反古今正字作[跳-兆+專]说文足[跳-兆+非]膓也从肉专音端省声)

跏趺(上音加下甫无反具如音义大般若能断金刚分中已释)

诸仞(音刃考声云度深曰仞孔注尚书八尺曰仞包咸注论语七尺曰仞说文申臂一寻曰仞)

回远(荧颖反从辵丑略反回声也户颖反经文从向作逈非也)

从此已下有诸天真言二十五道古人译为汉语讹失圣意文句蹇涩读诵甚难今欲再翻为阙梵夹难为详定且依经本以俟后贤

于阗(田练反大唐西域记译云瞿萨旦那国唐言地乳诸故谓之豁旦印度谓之屈丹旧曰于阗皆讹也案此国令即贯属安西四镇之城此其一镇也于彼城中有毗沙门天神庙七层木楼神居楼上甚有灵验其国界有牛头山天神时来栖宅此山山有玉河河中往往漂流美玉彼国王常采远来贡献东去长安一万二千余里)

一切经音义卷第十一一切经音义卷第十二

大唐翻经沙门慧琳撰

大宝积经音义之二

从第十一尽三十六凡二十六卷

大宝积经卷第十一

(西晋沙门竺法护译)

纯[泳-永+(外-?+?)](上常伦反或作淳贾逵注国语纯专也方言纯好也顾野王云美也孔注尚书云纯一之行也说文从系音觅屯追伦反声也下时陆反俗用字也正体作淑毛诗传淑善也说文清湛也字书淑顺也)

劈裂(上匹壁反广雅劈裂也埤苍剖也普口反说文破也从刀辟声也下力哲反广雅裂分也说文裂缯余也案缯余裂断缯彩也从衣列声或从手作挒古字也)

车釭(贡红反说文车毂口上铁也或作[車*工]同)

水滴(丁历反经文从帝作渧俗字也说文从水从嫡省声也)

[麥*弋]草(蝇即反考声云麦糠[麩-夫+戈]也)

赭衣(之野反郭璞注方言云衣赤色)

裸形(卢果反说文肉袒也坛[娕*頁]反露形体也尔雅[示*亶]徒旱反裼音锡肉袒也郭璞云脱衣而见体也今俗音胡卦反或作倮裸用同)

萝蒰(上音罗或作芦禄都反下蒲墨反或作卜根菜名也经中有作菜茯非也)

淳湩(诛徿反龙重反说文云乳汁也江南见今呼乳汁为湩去声)

釜铫(上扶甫反颜师古注急就章云釜流以用炊煮也大曰釜小曰鍑扶救反下条吊反考声云烧器也浅于釜[(口*王)/(冏-口+丁)]属也[(口*王)/(冏-口+丁)]音古禾反颜今云温器也施系而提之曰铫)

赍往(上精鸡反俗字也正体从齐作赍考声云持财与人曰赍从贝齐声也)

弥迦(姜佉反梵语也佛初成道来献乳糜牧牛女名此无正翻也)

谦恪(上轻兼反考声云让也退也说文敬也从言兼声也下康各反字书云敬也说文或作[各/心]也)

瓌奇(公回反或作傀瑰[褒-保+瑰]四形并同考声云瑰琦者美大之貌也经文从贵作璝俗用非正体此字起自赫连勃勃男名也非本字也奇字合从王作琦)

阂心(我盖反考声以木栏门曰阂说文外闲也或作碍碍止也亦通)

欲躃(毗亦反躃倒也)

驰骋(丑郢反前丈经第二卷中已具释)

曾眴(上藏棱反下玄绢反或作旬亦同王逸注楚词云眴视貌说文目摇也从目旬音县声也经文从日从旬作眴非也)

大宝积经第十二卷

訾哉(紫移反郑注礼记云訾思也贾注国语訾量也考声誉也谥法曰牧今述古曰訾或作[序-予+訾]下子来反顾野王曰语末之辞也说文作哉从口[栽-木]音灾声也)

稽颡(上企礼反公羊传中借用字也正体作[(上/日)*(巢-果+(一/自))]从旨从首古字今通作稽周礼九拜一曰[(二/日)*(首-目+日)]首郑玄曰拜而头至地也礼记再拜[(二/日)*(首-目+日)]颡哀戚之至也下桑朗反方言颡额王格反也公羊传再拜稽颡何休曰若今之叩头于地也)

之谊(宜寄反郑注周礼云能制事宜曰谊考声云人之所宜也谥法曰善能制命曰谊行议不疾曰谊正作谊从言宜声)

讽诵(上风贡反下徐用反郑玄注周礼云背文曰讽以声节之曰诵声类云歌盛德之诗赞美形容曰诵)

憺怕(徒滥反下普白反子虚赋曰憺兮自持怕兮无为是也顾野王曰恬静也字书憺怕者心志满足也并形声字也)

根株(知朱反考声杀树之余也说文木根也从木朱声也)

相揩(坑皆反广雅揩摩也说文从手皆声也考声揩拭也古作督也)

滑哉(还八反说文滑利也)

之[罩-卓+(└@人)](无仿反象形字也)

剖判(普后反孔安国注尚书剖破也杜注左传云中分曰剖说文判也从刀[立/口]声也[立/口]音他口反下普半反毛诗传判分也郑注周礼云判半也说文从刀半声也)

希望(武方反意承望也)

罪衅(忻近反杜注左传云舋瑕隙也罪也贾注国语兆也说文作衅从爨七乱反省爨字象祭器酉古酒字也分声也今俗作[釁-分+(烈-列)]略也经作舋谬也)

蠲去(决缘反郭璞注方言蠲除也去也从蜀从益)

瑕疵(下加反广雅瑕秽也玉篇裂也顾野王云[仁-二+(品/?)]过也从玉叚声叚音下加反下疾移反孔注尚书疵病也说文从疒女厄反此声也)

綩綖(上于远反下以旃反并假借字若依字义与经甚乖今并不取经云綩綖者乃珍妙华丽锦绣緜褥褫音池毡花毯舞筵之类也字书并无此正字借用也)

喑痖(上邑今反说文不能言也下乌贾反埤苍云痖喑也文字集略云口不能言也此等说皆相乱不分明案喑者寂默而无声痖者有声而无说舌不转也今经文多作哑非也音厄哑哑笑声也笑非经义)

瘿瘇(上音伊郢反说文颈肿也或作[賏/肉]下树勇反又树用反韵英云足病肿也韵诠云不能行也说文胫气足肿也从疒女厄反从童作疒今经文从重作瘇讹略也)

大宝积经第十三卷

[女*芺]魅(上于骄反正体从示音示从芺于骄反今通作[女*芺]讹也左传曰天反时为灾地反物为[示*芺]释名[示*芺]害也或作[言*芺]下眉秘反山海经云魅之为物人身黑首从目纵竖也说文云老物之精也从鬼未省声也或作鬼象鬼生毛故从彡音杉)

反足鬼(鬼名也括地志云柔利国在一目国东为人一手足反膝曲足居上注云一手一脚反卷曲也东方朔神异经云西荒中有兽焉其状如鹿人面有牙猴手熊足纵目横鼻反踵饶力佷恶名曰恶物此即鬼类也)

暐晔(韦鬼反下炎劫反考声云暐晔光彩盛貌也并从日韦华皆声也)

甘膳(禅战反周礼曰膳夫上士二人掌王之膳羞郑玄曰膳之言善也今时美物曰珍膳言膳夫者食官之长也考声云五味必佳曰膳说文具食也从肉善声也经文从食作饍俗字非正体)

恭恪(上姜邕反尚书俨恪也孔安国注云恭奉也考声云敬也肃也说文给也从心从共共声也古作龚下康各反考声敬也说文作[各/心]亦同)

魔鬼(上音摩本是梵语略也正梵音么莫可反罗唐云力也即他化自在天中魔王波旬之异名也此类鬼神有大神力能与修出世法者作留难事名为么罗以力为名又略去罗字)

飙聚(上俾遥反尔雅扶摇谓之飇郭璞云暴风从上向下也或作猋从三犬说文从风猋声也下齐庾反杜预注左传云众也说文会也从乑音吟取声也)

犇驰(本门反考声云众牛走也或作奔亦通也)

所凑(仓奏反考声云水交会也归也亦作辏辏聚也)

拘翼(梵语也即天帝释名也或云骄尸迦皆讹也)

大宝积经第十四卷

沃曰(乌谷反广雅沃渍也音恣考声润也说文溉灌也篆文加草作[泳-永+芺]从水芺声芺音夭)

小[打-丁+(七-(乏-之)+北)](经作[打-丁+(七-(乏-之)+北)]非也正作掉亭吊反贾逵注国语云掉摇也广雅振也动也弃掷也)

难头和难头(梵语二龙王名虏质不妙也正梵音云难努难字上声是兄名也钵难努难字上声是弟名也即是诸经中难陀跋难陀兄弟二龙王也)

大圂(魂闷反苍颉篇豕所居说文作圂圂厕也弃秽处也)

饥馑(记宜反说文饿也考声云腹中空也或作饥下音近勤衅说文蔬不熟也无谷曰饥无菜曰馑并形声字)

羸劣(累追反力拙反瘦弱)

[(虎-儿+隹)*兮][(乖/土)*央](躯为反犬悦反)

能畅(丑亮反从申从易音羊从易非)

訢逮(许殷反贾逵注国语云诉乐也音洛说文喜也或作欣字也)

绀色(甘闇反考声云色青而扬紫光曰绀)

朱鬣(音猎顾野王曰马项上长毛也今经文作髦非也髦英彦也乖经意)

挂碍(胡瓦反五盖反)

降制(项江反)

俦匹(直流反考声云俦亦匹也)

大宝积经第十五卷(净居天子会第四)两卷经

赈给(章丑反尔雅赈富也考声赐也给赐贫乏也或作眕)

垢腻(上句口反下尼雉反说文肉上[夗-夕+月]也从肉贰声也)

革屣(毛诗传曰革皮也下师绮反考声履之不摄跟者也或作[革*徙]縰三体并从徙音死经云革屣即西婆罗门皮鞋也有类此国偏鞋草鞋但以皮草作之形貌亦全异也)

豺狼(上床皆反说文狼属也从豸长利反才声也经文从犬作豺非也无此字尔雅云豺狗足也案豺有二类常群游山谷大曰豺郎小曰豺奴每小者先行共猎禽鹿杀已守之而不敢食以待豺郎豺郎后至先食饱已然后豺奴啖其余肉礼记月令曰季秋之月霜降之日豺乃祭兽即其候也下洛[罩-卓+山]反说文狼似犬锐头白额猛兽也豺豹之属也)

日蚀(音食李淳风乙巳占曰夫日蚀依常度者月来掩也日行迟一日行一度一月行二十九度有余月行疾二十七日半一周天二十九日追及日之时与日同道月在于内映日故见蚀也)

大宝积经第十六卷

打治(打吴音为顶今不取集训音德冷反广雅打击也埤苍掊也白降反古今正字云从手从丁声也下长离反韵诠云治理也桂苑珠丛云修故也)

淤泥(于据反案淤泥池水中殠青泥)

缚筏(烦袜反俗字也正体从木作橃桂苑珠丛云缚竹木浮于水谓之橃)

白癞(来大反考声云大风疾也或作疠也)

喜啸(苏吊反案啸卷舌缩于喉咢之中吹令作声号曰长啸也)

反覆(礼腹反考声倒也)

大宝积经第十七卷(无量寿会第五两卷经)

频[豕/虫](梵语讹也)

右胁(锨业反肋也)

擅美(禅战反韵诠专也或作掸并从手从木非也)

捐舍(兖玄反韵英云弃也从才音手肙声)

迦尸迦(并姜佉反)

法鼓(公五反经文鼓字由来多误或从皮作鼓俗字也或从支普卜反作鼓乃是蜀字皆非也说文从壴竹句反从支音止而反象旗手击之)

法螺(卢和反俗字也正体作蠃经中或有作[豕/虫]音礼皆非蠃字也)

法幢(浊江反从巾作正体字也经从心作非也)

雨大法雨(上雨字于句反考声云自上而下也下雨字如本字上声也)

荷担(上音何下多甘反说文并从人作何儋都甘反玉篇云负任儋何也今经文荷字从草檐从手俗用非本字也音贺者声转也)

[木*片]一(星亦反韵英析分也说文破木也正作析从木从斤或从片作[木*片]片半木字也亦通)

大宝积经第十八卷

丰稔(而枕反贾逵注国语云稔熟也字统云谷熟曰稔也)

芥馥(芳分反说文草初生香气分布也下冯目反亦香气貌也见韩诗也)

金锁(桑果反考声连环也字书云相钩连也)

卢遮迦宝(姜佉反)

末瑳宝(并未详色貌检梵本未获)

狭者(咸甲反正体从[阜-十]音负从匧作狭或作[厂@夾]同说文狭隘也厄介反山间狭处也玉篇不广大也经从犬作狭非也乃是犬马狭习字也循也乖经意)

清泠(历丁反文字音义云水澄也极清净也说文从水令声也)

[泳-永+(虍-七+(一/八/八/目))]流(戍俊反韵英云深也说文作[泳-永+(虍-七+(一/八/八/目))]籀文作睿皆古字也下流字说文从水从[梳-木]音土忽反充上有点今俗用流字无点非也)

沿流(悦涓反说文顺流而下也从水从铅省声也)

濯流(音浊广雅濯洗也尔雅始也大也说文濯浣也从水翟音宅声也)

同萃(情醉反集训云萃聚也集也)

河滨(音宾水涯音牙畔也集训云水际也)

半择迦(音宅下姜佉反梵语也黄门二形不男之类也)

可谕(音喻说文从言或从口作喻俗字也集训云晓也譬谏也)

陂湖(彼眉反桂苑珠丛云泽鄣也谓以土壅鄣水也案草泽有水曰陂下音胡说文大陂曰湖案吴越有青草洞庭皆大湖也)

标式(必遥反集训云举也书也书板为牓也说文木也从木票匹遥反声也或从巾作幖下伤弋反说文法也用也从工弋蝇即反声也)

瞬息(式闰反韵英云动目也经文作瞬俗字也说文正作瞚开阖音合目数摇也从目寅声也案瞬目一敛目也息者一息气也言极迅促也吕氏春秋曰万世犹如一瞬目也)

层楼(藏棱反郭注山海经云层重也说文层屋重也从尸曾声也)

茵褥(上音因下如欲反郑玄注礼记云茵亦褥也顾野王云虎皮褥也或作鞇字亦通)

拯溺(蒸字上声蒸境反隶书俗用字也说文正体从手[?廾]声也或从登作橙说文上举也杜预云救助也方言拔出溺也广雅枡收也从手丞声也)

畴昔(长流反尔雅畴昔曩昔也如淳注史记云家业世世相传曰畴考声宿也形声也)

大宝积经第十九卷(不动如来会第六)两卷经

轻躁(下则奥反玉篇躁动也贾注国语扰也郑注论语躁动不安静也字书急性也从足喿桑到反)

所泄(先节反集训云漏也歇也减也)

髓脑(上虽[此/朿]反骨中脂也下奴倒反说文头中实也)

户牖(由酒反广雅牕牖辟也音向韵诠云正曰窓旁曰牖说文穿壁以木为交[穴/匆/心]也从月从户甫)

懒憜(上勒旦反考声不勤也说文懈怠也从女赖声也一云卧食曰[悚*頁]或从心作[悚*頁]下徒卧反广雅憜亦[娕*頁]也韵英云懈隋也说文不敬也从心隋徒卧反声也或作堕亦同或作[惰-月+左]古字也)

大宝积经第二十卷

金磺(古猛反广雅铁朴谓之[金*丱]经作矿亦同或作[金*升]说文铜铁朴谓之矿也从石黄声)

铸炼(上朱树反考声云镕写也镕音容说文销金也下莲甸反韵英销炼金也说文冶金也从金从东声也或从火作炼也)

砂砾(零的反丁历反说文小石也考声云[夕/鹿]砂也碎石也)

涯际(五家反韵诠云水边也考声亦云水畔也孔注尚书涯亦际也说文作厓山边也下音祭广雅际合也方也杜注左传云　也考声云畔也界也说文会也)

卍字之文(梵云室哩二合末蹉仓何反唐云吉祥相也有云万字者谬说也花严经第八卷中具说此相等亦非是字也乃是如来身上数处有此吉祥之文大福德之相)

仓廪(上错郎反周礼仓人掌粟入之藏说文谷藏也从食省口象仓形下力锦反说文从广从[稟-禾][稟-禾]从入回象屋中有户牖下从禾字林及经中作禀亦通)

盈储(上盈字广雅充也说文器满也从皿从夃盈声也音盈下音除考声云积也贮也)

饥馑(姜宜反谷不熟也下音近说文菜蔬不熟也并形声字也)

雨雹(庞邈反说文云雨水也从雨包声也)

霹雳(上普觅反下音历古今正字云霹雳者阳气动作大雷震也上形下声也)

大宝积经第二十一卷(被甲庄严会第七)五卷经

欑峰(藏鸾反礼记聚禾也博雅巑岏五官反山之高貌也考声云聚小山也聚木也说文从木赞声也或从山作巑下芳封反山高而锐曰峰从山夆声也经从金作锋亦通)

大宝积经第二十二卷

防御(鱼举反郑注周礼御禁也杜注左传云禁止也说文祀也从示御声也)

嶷然(疑极反考声山立貌也下而旃反说文从肉从犬也)

大宝积经第二十三卷

欻然(睴律反薛琮云欻忽也苍颉篇欻卒也说文吹起也)

悚栗(上相勇反下邻质反小尔雅云惭悚战栗恐惧貌也并左形右声也)

挺特(亭鼎反广雅挺出也考声挺直也说文拔也从手廷声廷字从[彳*、]余丑反壬天顶反声也[彳*、]字从彳丑尺反引之也下[騰-月+舟]勒反考声特雄也独也说文朴牛也从牛寺声也)

霔以(音注集训云时雨所灌普生万物或作澍亦通)

大宝积经第二十四卷

[彳*(延-?)]裔(上以旃反说文长行也从丿片蔑从延敕连反延亦声也又说延字从止从[彳*、]以丑反[彳*、]字从彳丑尺反引之也下盈翳反杜注左传云裔远也广雅云裔四表也出也说文裔衣裾也从衣从冏冏音女滑反经文从矛作袤非也)

阶砌(上音皆顾野王云登堂之道也刘熙云阶梯也说文阶陛也下妻济反考声云砌垒也砌亦阶也从石切声)

萦带(上恚营反毛诗传云萦旋也韵英绕也考声卷也从糸音觅从萦省声也)

大宝积经第二十五卷

堤塘(丁奚反苏林云堤限也韦昭云积土以为封限也或作堤下大郎反韵英云塘堤防也或从[阜-十]作[阿-可+唐]亦通)

为干(于岸反考声体也正也本也安也质也菩提树身也枝本也)

阿[打-丁+(褒-保+可)](二字同音阿可反经中已自音了也)

[打-丁+袲](经中已音竟那可反)

么(莫可反并鼻音)

澄潭(直陵反清净也下唐南反考声云水渟深处也)

花蕊(经中作华非也下乳水反集训云花[髟/頁]也音须)

摇裔(上余[要/月]反下夷祭反随风貌也)

翩翻(上音篇下音番飞之象也)

第二十六

无字可音训(法界体性会第八)两卷经

大宝积经第二十七卷

堆阜(上当雷反考声云土之高貌也说文云小阜也从土隹声有作塠俗字也古文作[阜-十]下扶久反吴楚之音也韵英云音扶武反尔雅大陆曰阜毛诗传曰阜大也考声丘类也贾逵注国语云阜厚也广雅云无石曰阜从[阜-十]都回反俗从十作阜古文作[阜-十]三重大篆作隹象形也)

掁[角/牛](上宅衡反广雅作楟楟刺也清亦反考声掁橦也浊江反从手长声也或作[敲-高+亭]训用亦同下[衝-重+童]烛反广雅[角/牛]揬也屯忽反字书抵误也或作粗从牛角会意字也经作触俗用)

大宝积经第二十八卷(大乘十法会第九)一卷经

捔[勝-月+舟](上音角考声云捔接也正体作斠从冓音勾从斗说文斠量也下升证反从力[勝-月+舟]省声也[勝-月+舟]音承孕反经文从月从豸俗字也)

奢利耶(梵语婆罗门聚落名也世尊于此邑中乞食不得而空钵还)

遮摩那(外道女名孙陀利以木[(百-日+ㄎ)/皿]音于鼠啮其系断木器堕地寻即生身陷无间地狱其坑见在舍卫城南)

毗兰多(毗兰多长者名也请佛安居长者废忘不知佛至如来于三月之中唯食马麦也)

土块(苦外反或作[凵@士])

淳僃(上常伦反孔注尚书云淳一之行也方言好也下皮媚反说文具也从人葡音被声也今经作[僠-釆+ㄆ]俗字讹略也)

抓掌(侧狡反下章养反手也说文作爪经从手作抓侧交反非也指端为爪指下为掌说文掌字作爪反爪曰爪也)

波卑掾(悦绢反梵语天魔名相传误云波旬梵语元无波旬古译书陂[句-口+目]音县略也后人误书[句-口+目]为旬字)

挝打(嘲爪反马策也击也考声云草木节也从木过声也声类捶也佳垒反或作[竺-二+朵]从竹从朵丁果反下得冷反打捶也击也从手丁声也吴音顶今不取)

挑却(上体雕反考声挑抉也音恚悦反韵诠挑拨也剔除也从手兆声也)

大宝积经第二十九卷(文殊普门会第十)一卷经

唯然(惟癸反字书云唯恭于诺乃各反尊者命而应辞也)

聚沫(下莫钵反水上浮沫也)

常齅(虚救反以鼻就臭也经文作嗅俗字)

碱酢(上洽缄反尔雅碱苦也考声云水味也说文碱衔也从卤音鲁咸声也今经文从酉作醎误也俗用亦通下[夕/鹿]素反苍颉篇云酢酸也说文醶也又减反从酉乍声也今俗用却为酬酢字藏各反经文从昔作醋俗传用为酸酢之字也酢音昨与说文相反也二字互用不定说文玉篇字统皆音酢仓固反醋音酢切韵及时俗用即反上音醋[夕/鹿]素反)

[糸*囟]滑(先计反孔注尚书云小也说文微也从糸音觅囟音信声也经文顺俗从田作细误也下还八反考声美也桑也说文利也从木骨声)

兴澍(上香鹰反郑笺诗云兴盛也郑注考工记云兴动也说文兴起也从[臼/一/八]音余从同同力也[臼/一/八]字从臼音掬从廾音拱澍音树又音注考声云时雨降注曰澍从水从寸壴知句反省声也)

橐籥(上音托下音药御注老子云橐[革*匍]袋音败也俗云[革*匍]袋也籥笛也音狄乐器名也皆虚中能受气而有声也)

捷疾(潜接反考声健也说文猎也从手疌潜叶反声也)

诸冥(觅瓶迷并二反毛诗传曰冥窈也一了反郑笺云冥夜也说文幽也从冂音觅冂覆也从日日数十从六每十六日月初亏渐向幽暗也会意字也今经文多从宀音绵从具作[宜/八]非也失之甚矣)

大宝积经第三十卷(出现光明会第十一)五卷经

灯燎(辽鸟辽铫二反铫亭曜反考声轻烧也字书云[廷-壬+手]烛曰燎说文放火也从火尞声也尞力召反尞字正体从火从[(嘹-口)-小]作[(嘹-口)-小+火][(嘹-口)-小]古慎字也焚柴燎天敬慎之至所以从[(嘹-口)-小]从火也)

瑕垢(上音遐广雅云瑕秽也郑玄日玉之病也下古后反垢秽也)

瞻卜迦(梵语西国花树名也上音占次蒱墨反下姜佉反后准此)

拘律陀(应云尼俱律陀经为勒颂省去尼字或云尼俱类或云尼俱陀皆梵语讹略也此译云无节树似梧桐皮青无皱七旬反圆满端直也)

甄叔迦(上音坚梵语西方花树名也大唐西域记云印度多有甄叔迦树其花赤色形如人手前音义云或名阿叔迦此名无忧树其花亦赤色此说未详)

优昙钵罗(或云乌昙跋罗或但云优昙皆梵语讹略也)

尸利沙(此云吉祥即是合昏树俗云夜合其花甚香)

阿提目多(梵语也正梵音云阿地目得迦花树名也西方有此国无)

目真邻陀(梵语讹也正云母真邻取上声那花树名也亦是龙王名)

魔罥(上音摩梵语略也正梵音云么莫可反罗唐言力也此鬼神有大神力能障修行十善因以名焉下决兖反罥索也罥亦缚也从冈肙声也肙音一县)

其炷(朱坚反灯焰炷也引油之处名之曰炷也)

金床(状庄反从木爿音墙声也经文从广从木作床着点非也)

大宝积经卷第三十一

澍甘雨(朱树反训解如前经文作霔同)

炙燎(上征释反火炙也经作灸音九恐非也书人误也下辽铫反燎火炙燎也经中作疗力召反疗病也恐非此义也)

大宝积经第三十二卷

拘枳罗(梵语鸟名也上音俱次鸡以反从声立名此鸟性好荣茂不栖枯树)

髀髆(上卑米反字书服外也说文从骨卑声也经文作[月*坒]俗字也下补各反字林髆脾也音甲文字集略肩胛也说文从骨从博省声也尃字从甫从寸经文作膊借用非本字音普廊反非也甚乖经意也)

佣满(上宠龙反韵英云佣直也考声云上下均也说文从人庸声也满字从水[卄/(兩-(入*入)+(人*人))]声[卄/(兩-(入*入)+(人*人))]音莫安反形声字也)

足跟(艮恩反字统云足后曰跟从足艮声也)

[〦/(刀*ㄚ*(留-刀-田))/肉]深(音齐说文[囟*比]齐也当腹之中从肉齐省声也)

绀[生/(丹-、+│)](甘暗反青赤色也说文帛染青而扬赤色从糸音覔甘声也从省略也青字从生从丹作[生/(月-二+┴)]今作青变体也)

芬馥(芳文反下冯目反考声云香气也说文草初生香气分布从[艸-屮]丑列反分声今隶书从草作芬下馥字准前解也)

螺文(鲁禾反俗字也正体作蠃水族甲虫也其文左旋也)

洼曲(乌瓜反或作窊洼三体同经从雨作[雨/瓜]误也韵诠云下湿地说文从穴洼声也或作凹俗字也)

炳着(上兵皿反明丙反下张虑反苍颉篇炳明考声火明也说文从火丙声或作昺亦同着亦明也经作着俗字)

膞佣(或作[跳-兆+專]腨踹四形皆一也殊耎反足[跳-兆+非]膓也说文从肉专声拙舡反专字从寸从[十/田/ㄙ]音专下丑龙反训如前也)

迦兰陀鸿(梵语鸟名也亦是池名亦竹林名亦聚落名也)

佷戾(上音恨下音丽字书勃恶也从人艮声也)

诡异(上愧委反考声云诈也欺也随恶也顾野王云奇怪也或作恑也)

耎草(而兖反说文弱也从而从火经文作软非也一切字书并无此软字也)

疮疣(上恻庄反俗字也考声云疮痍也说文作创创伤也古文作戗或作创古字也下音尤苍颉篇疣病也考声云皮上风结也或作肬肬赘也佳芮反)

阿吒嚩迦(吒音摘家反嚩音无可反迦音姜佉反梵语也圹野鬼神大将名也或名遏吒薄俱语声转皆一也俗名元帅大将非也十六大药叉将之一将也)

摩那婆伽(梵语龙王名也亦是大神名也)

兜(都钩反)

牟卢(梵语天名也此天者即四姊妹女天之兄也并是欲界中诸天眷属)

尸弃毗(梵语音乐天名也部属东方持国天王也)

鸠槃荼(上九忧反下宅家反也南方天王下鬼名面似冬瓜)

毗卢择迦(择音宅经文作释非也四大天王中之一也南方天王统领如前鸠槃吒众)

三暮多(梵语风神名也亦曰风天异名耳也)

彩幔(莫半反广雅幔帐也覆也说文幔幕也从巾曼声也)

丛厕(藏笼反考声云丛聚也下初使反去声广雅厕间也苍颉篇次也杂也从广音俨则声也)

[錔-水+((人*人)/(人*人))]糅(尼溜反考声云糅杂也)

瞻卜迦(上音占次蒱墨反下姜佉反花名也)

毕力迦(梵语香名也)

怀姙(上胡乖反古文从女作[女*褱]苍颉篇作褱褱抱也下而赁反广雅姙[女*身]也音身或作妊说文妊孕也考声云女人妊身也从女壬声也)

环钏(上音还尔雅肉好若一谓之环郭注云孔与边等也好音诃到反下川恋反韵英云臂镮也形声字也)

坠险(除类反)

攀藤(普班反说文攀引也古文从反拱作兆从手樊声也音烦下徒能反考声云藤者蔓莚之类从草縢声也)

蠲劳(决缘反郭璞注方言云蠲除也下勒高反也)

大宝积经第三十三卷

怼恨(上除类反说文怼怨也经文云对者脱去心也)

拯济(无反音取蒸字上声方言云拯救助也从扌音手丞声也)

陀罗弭拏咒(奴霞反其咒中字但取声韵以响梵字并不合训解也)

瞖啰(一计反从目殹声也经文误从酉作医非也下啰字弹舌呼)

企(轻以反)

忙囊(上莫牓反下奴党反)

攘(娘养反)

[卄/(阿-可+辛)/女](言列反)

此真言谓无正梵本别翻且依旧本

皆挟(音叶刑牒反考声挟持也藏也)

互樘触(上音户次宅耕反考声樘柱也从木堂声也)

金柄(兵命反考声云器物所持处也亦作[打-丁+秉]训用同)

大宝积经第三十四卷

补特伽罗(梵语也唐云法无我也)

广陜(咸夹反考声陜隘也厄界反或从厂音汉作[厂@夾]从阜夹声也经文从犬作狭非本字也)

陀罗尼帝替(天计反)

[酉*益](馨翳反)

[口*犁](转舌)

喉腭(我各反俗字正体从肉从吅音喧从[前-刖+(┴*├)]音[這-言+(前-刖+(┴*├))]作[月*(咒-几+(前-刖+(┴*├)))]今通俗作咢讹也)

赍持(精齐反俗字也顾野王云赍犹持也广雅[道-自+尢]说文持遗正作赍从贝齐声)

大宝积经第三十五卷(菩萨藏会第十二先有意义今再修)二卷经

薄伽梵(梵语如来尊号也众德之美称也佛地论偈云自在炽盛与端严名称吉祥及尊贵如是六种义差别应知总号薄伽梵此为文含多义译经者恐不尽其妙故存梵语也)

室罗伐(梵语西土国名也古译名舍卫或云舍婆提皆语讹转也唐言闻物国言此国出多闻之人足宝物善见律亦名多有国言多足[聰-囪+公]明智人诸国珍奇皆归此国富有物产故言多有其义一也上古有舍卫人住居此地因名舍卫在中印度境)

魔王(莫何反字书本无此字译者变摩作之梵云么罗古译云能障修行出世业者又云能杀断惠命故起世经云他化天上初禅之下有魔王波旬宫殿身光寿量胜下劣上威力自在与他化天王等常与诸佛捔力属尔化天摄梵语名波毕[打-丁+彔]绿绢反唐云恶欲多爱欲故也)

阿素洛(旧云阿须伦或云阿修罗皆梵语讹转也正云阿上声素罗转舌此曰非天或云障蔽诸鬼神中最大福德印度风俗凡诸鬼神通名为天此类常与诸天争胜故以非天简之起世因本经说其徒有四类国土宫殿在大海之下须弥山四面各有一国东面毗摩质多南面踊跃西而幻化北面罗睺上去海水万瑜缮那感四风轮持水令住一曰住二曰安住三曰不堕四曰牢固诸余眷属或住诸山人间海[山*鳥]往往闻有阿修罗窟即传记所说清辩菩萨所入处是也)

药叉(旧曰阅叉或云夜叉或云野叉皆讹转也即多闻天王所统之众也)

摩揭陀(京谒反或云摩竭陀或云摩竭提皆一也西域记说即中印度境旧曰巴连弗邑其地下湿出好粳米无忧王所治之都最多圣迹也)

鹫峰(音就或名灵鹫或名鹫头或名鹫台皆随俗言耳古曰耆阇崛乃梵语略也正云纥哩二合驮罗二合转舌矩吒山既栖鹫鸟又类高台因名鹫台鹫鸟栖于峰上故曰鹫峰纥痕没反也)

僧伽胝(音知旧曰僧伽梨此云复衣即今僧之大衣是也下从九条上至二十五条但取奇数九种差别具如律文所说佛制入王宫时入聚落时摧伏外道时见猛兽时应着此衣)

严整(征领反考声云整齐也正也理也从敕敕古敕字也正声也)

超挺(上耻朝反方言远也苍颉篇踰也广雅度也王逸注楚辞云超越也说文跳也从走召声也召字从刀从口俗作召非也下廷顶反广雅挺出也考声云抗也苦浪反直也方言竟也从扌音手廷声也廷音同上从[廷-壬]余刃反壬体顶反声也)

无桡(奴咬奴教二反并通广雅乱也考声曲也从木尧声)

耎腻(上而兖反说文弱也从而从火经文从车作软非也本无此字下尼致反王逸注楚辞云滑也说文肉上肥也从肉贰音二声也)

安膳那(梵语眼药名也此药石类也深青色兼有紫绀之色亦似金精)

帝[生/(丹-、+│)](宝名也唯天帝有此青宝因号帝青也)

天弓(或名帝弓即虹霓也俗呼虹字为降音诗云螮蝀皆一也)

瑕秽(胡加反玉篇云玉之病也下于卫反字书不清絜也浊也)

铸金(章树反顾野王曰焬铜为器曰铸说文消金也从金寿省声也)

奢摩他(梵语也唐言定或云寂静一义)

雁行(颜涧反或作雁毛诗传云大曰鸿小曰雁)

乔答摩(梵语也义译云牛粪种或名甘蔗种或名泥土种古曰瞿昙梵语讹也)

狻猊颔(苏丸反次音霓下胡滥反尔雅狻猊如[戔*(虎-儿+巾)]猫食虎豹郭璞云即师子也出西国汉武帝时疏勒王所献颔顊也)

纤杂(相盐反纤细也下财合反从衣从集集五采衣曰杂)

肩髆(上音坚下音博前已训释也)

髀腨(上毗米反说文股外也内曰股外曰髀从骨卑声也下时耎反或作[跳-兆+專]说文足[跳-兆+非]膓也从内专音端省声也[跳-兆+非]音肥膓音长也)

网鞔(上音罔下莫安反广雅鞔补也如来十指间有肉网犹如鹅足)

双跖(之亦反或作蹠说文云足下也)

瞿拉坡(上具愚反次郎答反下普波反梵语也此谓两臋肉也臋徒魂反)

蹈空(徒到反刘兆注公羊传云蹈履行也说文践也从足臽羊小反声)

窃怀(千结反考声云私耻也小视也说文盗自穴中出从穴从米[├/(咼-┌+人)]音[薩-產+羊]廿音疾皆声也今省去廿作窃略也下胡乖反)

那庾多(羊主反梵语西国数法名也古云那由他华严经阿僧祇品云俱胝俱胝为一阿庾多阿庾多为一那庾多三等数法中此即大数法也)

俱胝(亦彼方数法华严经阿僧祇品云十万为一洛叉一百洛叉为一俱胝此则中数也)

驶流(师事反苍颉篇驶疾也桂苑珠藂云疾速从马史声也经文从夬音[怡-台+左]作駃音决误也有音为决者非也下流字从水从[梳-木]土骨反从[巟-亡]略去点作流俗字也)

漂没(匹遥反说文漂浮也广雅漂潎也篇篾反下门悖反杜注左传没沈也声类没溺也说文湛也从水从[刀/又][刀/又]即古文作[刀/又]字会意字)

末摩(上莫钵反梵语也此云死节言人支节之中若被打被损身则死夭故云死节)

毒焰(盐堑反说文火行微[舀*炎][舀*炎]然也或作爓韵英云火光也或省去门作焰俗字也)

痴瞽(上耻知反说文云不慧也下公午反郑众注周礼云无目谓之瞽漫漫如鼓皮也)

焰魔(前大般若音义中已具说)

洄澓(上音回文字音义云大水回流也下音伏考声云水旋流也或作洑也)

波涛(唐劳反许叔重注淮南子云潮水踊起迁者为涛苍颉篇云大波曰涛也)

耽着(上答南反韵英云耽好也呼报反考声云玩也五唤反着也从身从冘省声也下驰略反桂苑珠丛云附也汉书云至也从草从者经文作着俗字行书也)

羸劣(上力为反考声云羸疲极也说文羸瘦也正瘦字也从羊[嬴-女]力为反声也下力辍反字书劣弱也从少力会意字也)

六处(案梵语云阿也怛那此翻为处处谓处所出生之处也旧翻名六入失之耳梵本钵罗吠舍此云入也)

惛耄(上呼昆反说文惛忘也广雅惛痴也下莫报反字书耄乱也从老毛声也)

皮缓(户满反尔雅缓舒也顾野王云宽也案皮缓宽慢也从糸音觅爰音员声也)

面皱(邹救反)

摩纳婆(梵语也或云摩那婆或云那罗摩纳或云摩纳缚迦或云那罗摩那或但云摩纳皆语讹转也总一义耳此译云儒童)

撮磨(仓活反考声云手撮取也广雅撮持也)

异生(或云愚异生言愚痴闇冥不生无漏故也旧译云小儿别生以痴如小儿也或云小儿凡夫又作婴愚凡夫或云毛道凡夫或云毛头凡夫义虽是一失之远矣初释为正)

旃荼罗(梵语也即是屠脍主煞守狱之人或担粪秽等上之然反次宅加反)

被[弶-口+日](渠向反考声云以弓骨取鸟兽也字书云施骨于道其形似弓字从弓京声也)

魔罥(决县反亦作罥或作[罩-卓+繯]考声云以绳捕也缠绾也弯板反韵英云系取也从冈肙一县反声也经云魔罥者五欲也魔王以此系缚众生也)

不觉(文效反睡窹也又本音角亦通)

听不(体丁反字书云听许也任也从壬声也)

大宝积经卷第三十六(金毗罗天授记品菩萨藏会尽此卷)

健达缚(梵语虏质也唐云食香以香自资故亦云香行神或云齅香又言寻香神或云居香山或云身有异香有言音乐神者义译也旧云乾闼婆亦云干沓和皆诸国音之轻重不同)

揭路荼(亦梵语不妙也正云[卄/(阿-可+辛)/木]噜转舌拏旧曰迦娄罗或云金翅鸟已见前释)

紧[打-丁+柰]洛(上经引反次奴割反歌神也人身马首女则如人端正能歌多与乾闼婆天为妻室眷属也)

莫呼洛伽(或作牟呼洛并讹略不正也此云大腹行即大蟒神也有业通力能化为人也)

殟钵罗花(上温骨反此即梵语唐云青莲花也其花青色叶细狭长香气远闻人间难有或名优钵罗也)

钵特摩花(或云钵头摩或名钵弩摩正梵音云钵纳摩此即红莲花也或云赤黄色)

拘[夗/貝]陀(或云拘某陀或云拘勿头正梵音云拘牟那即深赤色莲花一云如火色也)

奔荼利迦(或云芬陀利正梵音云奔[奴/糸]拏奴雅反里迦居佉反唐云白莲花其花如雪色人间希有已上四种莲花多出无热恼大龙池亦云阿耨达池)

依怙(胡古反尔雅怙恃也)

睹史多(梵语也欲界中空居天名也旧云兜率陀或云兜术或云兜驶多皆梵语讹略不正也唐云知足或云妙足凡圣界地章云下天多放逸上天多闇钝故云知足一生补处菩萨多作此天王虽复万行齐功十度之中而偏修精进婆沙论及正法念经等说彼天以宝云为地下去大海三十二万瑜缮那人间四百年为彼天中一昼夜寿命四千岁身形长二里)

四洲(音州尔雅云凡水中可居曰洲言四洲者妙高山四面大海中各有一洲东曰胜身南曰赡部西曰牛货北曰高胜一一洲中身形寿量差别不等广如起世俱舍等说)

殑伽沙(梵语西国河名也此河上源出无热恼池其砂微细犹如微尘不可知数故引为喻)

甎瓦(章缘反下五寡反也)

砾石(上音历考声云碎石也说文从石从乐省声)

株[木*瓦](上张瑜反说文木根也下五骨反字书云杀树之余名为株[木*瓦]说文作瓦)

毒刺(此恣反周礼刺杀也从刀朿此恣反声也经文作[利-禾+(夾-(人*人)+(前-刖))]俗字也)

布单那(梵语鬼名也或名富单那或云富陀那皆讹略不正也此言臭秽虽身形臭秽是饿鬼中福之最胜者)

目揵连(梵语讹略也正梵音云没熊奴得蘖啰转舌唐云采菽氏此大阿罗汉上祖是采菽菉豆仙之种[(嫡-女)/衣]曰以为氏也)

郁多罗僧伽(梵语即僧常服七条袈裟之名也亦名割截衣)

恣汝(资四反韵英云放纵也)

娆转(奴鸟反古文作嬲集训云戏谑相扰也三苍云娆弄也谑音香约反也)

为一切(荣伪反韵英云助也从爪作为正也经文作为略也)

为普(求危反考声云为作也下文十余字并同此音也)

梯隥(上体堤反韵英云木阶也从木弟声下登亘反郭注穆天子传云隥阪也韵英云隥亦梯也字书隥坎也从阜)

为桥(渠妖反考声云桥梁也字书云渡水梁也从木乔渠妖反声也经文徒有作槗非也)

牢固(上卢刀反广雅牢坚也从牛从[向-口+┴]省说文[向-口+┴]取四面周迊义也顾野王云牢亦固也说文云闲养牛羊圈也狂院反有从穴者非也)

蹶失(上居月反毛诗传曰蹶动也贾逵注国语云蹶走也顾野王曰蹶犹惊骇行卖反急疾之意也广雅踊踶跳也或作趣蹶并同下失字说文纵也从手乙作[看-目+(乳-孚)]也)

穿彻(出专反韵英云穿穴也说文穿通也从穴从牙五加反下缠列反杜注左传云彻达也说文通也从彳丑尺反从支普卜反[ㄊ/肉]声也[ㄊ/肉]音育育字从云土骨反从肉也)

静虑(旧云禅定说文静审也考声安也息也集训云虑念也思也从心[虜-力]声[虜-力]音卢)

匮乏(逵位反毛诗传曰匮竭也考声云匮穷也说文匣也从匚音方贵声也或作柜下凡法反尚书大传云行而无资谓之乏乏少也左氏传反正为乏古文作[足-口+(乏-之)])

三摩地(梵语也唐言定或曰等持或云等至皆定义也)

般罗若(上音钵梵语讹也正梵音云钵啰二合枳娘二合唐言慧古译云智慧义无不明也)

萨埵(都果反梵语也唐言有情古译云众生义不切也)

乐睹(五教反)

躁动(早告反郑玄注论语云不安静也贾逵曰躁扰也谥法曰好变动曰躁说文性急也从足喿先到反声也)

拖那(梵语讹也正云驮曩唐言施)

猛励(力滞反毛诗传曰厉恶也郑玄曰犯政为恶曰励杜注左传云厉猛也谥法曰暴慢无亲曰厉杀戮无[古/手]曰厉经文从力作励误用也说文从厂呼旦反万声也)

一切经音义卷第十二一切经音义卷第十三

大唐翻经沙门慧琳撰

大宝积经音义之三

音卷从三十七尽五十五凡十九卷

大宝积经第三十七卷

尸罗(梵语唐云戒或云律或总云戒律藏也)

不怯(欠业反顾野王曰怯畏劣也考声云怯愞也奴乱反说文作[狂-王+去]从犬犬多畏会意字也)

洟唾(上梯计反正体从鼻从弟作[弟*鼻]或作啼见韵英鼻液也经中作洟本音夷说文亦误也为[卄/(┐@一)/豕]书夷字与弟字相乱有此误也遂相效用之今玉篇考声及韵英等数家字书并音以脂反周易萃卦云齐咨涕洟足为明证也洟亦是口鼻汁也下吐卧反说文口液也或从水作涶考声云口中津沫也)

[犛-ㄆ+(敲-高)]牛([夕*ㄗ]包反又音毛山海经云潘侯之山有兽状如牛而四节生毛名曰牦牛郭璞注曰牛背膝髀尾皆有长毛说文云西南夷长耄音毛牛也从牛从[犛-牛]省声也)

邬波索迦(梵语也古译云优波婆迦或云优婆塞皆讹略也唐云近善男有部律近事男亦云近宿男为近三宝而住宿承事也或言清信士善宿男者义译也)

邬波斯迦(唐云近善女或云近事女义同前释言带女声云斯迦古译云优波赐迦或云优婆夷皆讹也)

不鞕(额更反韵英云坚也俗作硬或作[革*卬]同也)

不歰(师立反王逸注楚辞云涩难也郭璞注方言云歰犹[希-巾+ㄙ]也说文不滑也从四止二倒书二正书会意字也经文上作二刃误也有从二止从水作涩者俗字非正体也)

易解(夷地反下行卖反有音下者非也)

易识(羊益反变易也)

羯罗频伽(或云迦陵频伽此译云好声之鸟也)

流涌(力周反说文水行也从水从[梳-木]音他骨反[梳-木]忽也说文从林二水并从[梳-木]作[梳*木]今俗作流讹也下音勇顾野王曰水波[滕-月+舟]涌也或作涌说文云涌[滕-月+舟]也徒能反从水甬声)

茎干(上幸耕反博雅草本曰茎说文枝主也从廾音草巠声也巠音形下冈[娕*頁]反说文树枝也从干倝干岸反声或从木从干此二字并通二去声今取上声也)

分析(星历反或从片作析俗字也)

叵知(或作颇普我反顾野王云叵不可也语辞也说文阙训)

一滴(丁力反或从适作[泳-永+適]从帝者非也)

洄澓(上音回下音澓字书云洄澓水旋流貌也)

萤火(穴冥反草虫名也尔雅作荧荧火即昭郭璞曰夜飞腹下有火光昭即照字礼记月令曰大暑之日腐草化为萤韵英作[虫*熒]也)

庭燎(历吊力召二反周礼注云于门外曰大烛门内曰庭燎皆所以照众为明也郑玄曰地烛也从火尞声尞即古文燎字)

赡部捺陀金(梵语也上时焰反字从贝詹音占声下奴割反字从手奈声也梵语上色黄金名也旧曰阎浮檀金起世因本经云此赡部洲大海岸下水中有此金岸上陆地有赡部树转轮圣王出世役使鬼神取此金用是故人间往往有此金最上殊胜胜一切金也)

衣襟(锦阴反郭璞注尔雅云交领也亦曰衣袂弥曳反说文作[袖-由+金]交袵也从衣禁声也袵音荏也)

苏揭多(居谒反梵语是如来尊号之一名也此云善逝旧云修伽度亦曰修伽多又曰修伽陀皆讹也此有三义一赞德二不回三圆满皆一义)

目脂邻陀(梵语山名也此有大小二别古目真邻陀皆虏质也正梵音云母止邻上声那此云脱此山有龙亦同此名也)

一刹那顷一牟呼啰多顷一罗婆顷(犬[(上/示)*頁]反考声云少选也集训云近也少间也刹那罗婆牟呼罗多皆彼方梵语时分名也刹那有二别俱舍论云百二十刹那为怛刹那量腊缚其实一也牟呼罗多或云谟呼律多论曰须曳占书云谟忽皆一名耳俱舍婆沙等论具明此义音第四卷及第十卷中已算计多少具释训讫)

显敞(唱掌反考声云开也明也露也理高地以望也从攴普卜反尚声也)

青翠(七醉反考声云碧色之明也从羽卒声)

迦遮邻地(梵语也唐言细耎轻妙最上衣也)

氍毹(上音瞿下霜刍反考声云织毛为文彩本胡语也此无正翻俗曰毛锦即文罽也居又反或作[果*毛][(〦/(目*目)/大)*毛])

绵蓐(弥编反下音辱绵为褥正从衣作褥也)

之帔(丕被反字从巾皮声)

倚枕(上衣绮反下之荏反大枕也以袋盛耎物而倚凭之)

殟钵罗花(青莲花旧曰优钵罗)

钵特摩花(红莲花或云黄莲花也)

拘亩那花(赤莲花深赤色或云如火色也)

奔荼利花(白莲花白如雪色旧曰芬陀利讹也)

映发(英敬反经作英非也)

阿底目多迦(丁以反下姜佉反下文亦同旧曰阿提目多加正云阿地目得迦其实一花耳此国无此花)

瞻博迦(旧曰旃簸迦或作詹波亦曰瞻卜又作占波花皆方夏言音之差耳此云金色花大论云黄花树形高大花亦甚香其气逐风甚远)

苏末那(摩钵反旧云苏磨那其花色黄白赤甚香才高三四尺四垂似盍形也)

婆使迦(旧云婆师迦讹也)

阿输迦波吒罗迦腻(尼雉反)

罗花怛罗尼瞿(具愚反)

怛罗尼(已上诸花皆是彼国有香气花经略言耳此国并无也)

萎悴(委为反情遂反考声云忧也)

拘胝(梵语数名也花严经云一百洛叉一俱知)

僧佉分迦罗分伽挐那分沤波摩分优波尸商分(已上五段梵语数法名也渐多渐广乃至极无量数喻彼声闻小圣无量神通将比如来一分神力亦所不及)

飒然(苏匝反旧音义释云疾速皃广雅飒飒风也风吹叶落声也)

吠岚僧伽(鲁含反劫灾时大猛风名也此风猛暴能坏世界)

大宝积经第三十八卷

幖帜(必遥反通俗文云徽号曰幖说文幖帜也桂苑珠丛帜即幡旗之类也从巾票声也经文从火作熛误也火飞也下叱志反广雅帜幡也史记曰人持赤帜幡也考声帜头上记也通俗文云私记曰帜说文同广雅从巾戠声也或从志作[巾*(土/心)]亦同经文从火作炽火盛也非经义票音疋遥反戠音之翼反)

狭劣(咸甲反顾野王曰狭迫隘不广大也经文从犬从夹作狭非也乃是狭习犬马也非经意说文正体从[阜-十]从匚音方夹声也下恋掇反考声云弱也少也会意字或作寽埒古字也)

循环(随遵反郭璞注尔雅云循从也考声顺也善也郭璞又云循巡也说文循行也从彳丑尺反盾声也又说盾字从[虒-虎]音曳从十从目今经文多误从人从竖画作偱非也盾音顺下华顽反郑注周礼云环旋也郑玄围也绕也)

钝根([月*豖]顿反苍颉篇云钝顽也如淳注史记云顽钝犹无廉隅也声类不利也形声字也)

三摩钵底(梵语也唐云定或云等至初入定)

混乱(上魂稳反考声云水流大皃下鸾段反左传曰人反德为乱乱则[女*芺]灾生考声乱错也作逆也或作乱古字也李斯书峄山碑从寸作[辭-辛+寸]说文从又作乱乱治也从乙乙治之也[辭-辛]音乱声也)

映夺(于敬反经从央作映非也音乌朗反不明也非经义也)

迫迮(上音百下争革反)

毒刺(此赐反通用正体字也音[束*(立/十/十)]误也)

灰[盡-((烈-列)/皿)+火](辛进反方言自关而西秦晋之间炊薪不尽曰烬说文[盡-((烈-列)/皿)+火]谓为火之余木也[盡-((烈-列)/皿)+火]从聿从火今通作烬误也)

大宝积经第三十九卷

怡适(上以之反考声云喜悦也和也下舒亦反乐也善也)

慠[慢-又+方](五告反考声云憍倨也荡也或从女作嫯也)

逃迸(徒劳反郑注礼记逃去也王逸注楚辞云窜也说文亡也下百孟反玉篇云散走也或作跰也)

诸径(经定反或作迳)

隍池(胡光反苍颉篇云城下坑也说文云城池也有水曰池无水曰隍从阝音负皇声也)

拥闭(于拱反苍颉篇拥持也亦形声字闭字从才有从下者非也)

[糸*网][糸*恒](上音冈下古恒反考声[糸*恒]大索也经从亘作絙误略也玉篇音胡官反缓也又是古文亘字非经义也)

缠裹(上持连反下音果也)

大宝积经第四十卷

摈遣(宾印反司马彪注庄子云摈弃也史记摈排也考声落也形声字也)

疲倦(上音皮贾逵注国语疾劳也考声云疲极也[娕*頁]也下逵愿反孔注尚书云惓懈也顾野王云惓止也)

謇吃(上建偃反易曰謇难也方言謇亦吃也或从虎作諕或从了作[塞-土+了]或从干作[干*力]或作[言*蹇]用并同下谨乙反考声云语难也气急重言也通俗文曰语不通利谓之蹇吃或从欠作[(赴-卜+欠)-走+(├/乙)]古字也)

詷疾(上音动纂文云[誌-士+公]詷急也通俗文曰言过谓之[誌-士+公]詷考声云戏詷语也言气俱急皃也经从周作调书误也[誌-士+公]音忩弄反也)

尘黩(徒屋反苍颉篇黩垢反广雅蒙也或从女作嬻或作[這-言+賣]训义同古字也)

[(木/木)*戈]秽(祖来反下威卫反也)

怯惮(上欠业反或作[狂-王+去]郑笺诗云[狂-王+去]难也韩诗云恶也乌固反广雅惊也说文多[畏-田+由]也从心去声也)

黄鹂(力知反方言黄鹂鸧鹒也自关而西谓之黄离俗谓之黄鹦或谓之楚雀广志谓之黄离留或作鵹[黎*鳥]古字也)

[挺-壬+(秉-(企-止))]对(情叶反速也对字从丵愁学反从土音仕从寸从至非也)

大宝积经第四十一卷

諠哗(上晖袁反亦作灌俗作喧古作吅广雅諠鸣也声类谊亦哗也玉篇志也下音花考声哗亦諠也互相训也)

谀谄(羊朱反丑染反已见前释旧云不择是非而言谓之谀希其意道其言谓之谄)

桥饰(居夭反俗字也正从手从乔作挢郑注周礼云矫诈也妄也下尸力反考声整也谨正也)

矜伐(上居疑反郑注礼记云矜谓自尊大也谥法曰自贤曰矜说文从矛今声经文从令作矝误也)

捐舍(悦玄反考声云捐弃也说文从手肙音缘省声也)

搏逐(补各反广雅搏击也韵诠云手击也苍颉篇至也声类捕也说文索持也从手博省声也专字作甫从寸经从专非也下虫六反顾野王曰逐追也驱也说文逐走也从辵丑略反豖丑录反声也又说豖字豖绊也于豕字上加一画经从豕作逐俗字)

逃迸(补孟反韵诠云散走也从辵并声或作跰也)

嘷叫(上胡高反左传豺狼嘷也考声兽鸣也说文噑咆也从口皋音高声下骁曜反韵英云大呼也从口[┴*├]经由反声也从刁者误也)

圂猪(上魂闷反苍颉篇圂豕所居也说文圂厕也会意字也下贮驴反说文豕三毛丛生曰猪从豕形声字也经文从犬作猪俗字也)

无智膜(音莫说文云肉间胲膜也从肉莫声也)

祗仰(上旨夷反毛诗传曰祗敬也从示氐声也下鱼雨反说文仰望也从匕从卩音节作卬古字也今从人作仰)

关键(上古还反说文云以木持门户也从门[聯-耳]古还反声也玉篇云今所谓门檐者也经从弁作閞音弁非也下渠彦反郑众注周礼云管籥也说文键铉音县从金建声也或作闼或从木作楗同方言云自关而东谓之键自关而西谓之钥钥牡也)

匿近(尼栗反尔雅昵亦近也杜注左传匿亲也尔雅昵亟欺记反也考声云亟数也敬也经作[日*(弓/一)]亦遍也)

魁脍(上苦回反下古外反魁师也脍割也并形声字也)

囹圄(上音零下音语周时狱名也)

桎梏(上真日反下古沃反郑注周礼云在足曰桎在手曰梏尔雅梏直也说文桎足械也所以桎地也梏手械也所以告天也并左形右声字也郑玄曰加明梏者谓书名姓及罪于梏而着之也)

如毬(渠尤反字书皮丸也或步或骑以杖击而争之为戏也形声字也经文从匊作毱俗字也)

开辟(开字从幵音牵下毗亦反说文开辟也从辟并形声字也)

憍高(姜妖反从心从乔作憍正也从右或从有作[憍-(夭/口)+右][憍-(夭/口)+有]并非亦俗字也)

怯下(羗业反玉篇云怯畏劣也或从犬作[狂-王+去]杜林云犬多畏故从犬也)

挑眼(体姚反声类挑抉音渊悦反韵英拨也剔除也说文从手兆省声也)

刖足(元厥反古之刑名也经史互说不同或名腓刑[夗-夕+月]未反或名[骨*(實-毌+(眉-目))]毗胤反刑则皆一也民有越关梁踰城墎为掠盗者其刑刖考声云断足也或作[跳-兆+刖]说文从刀月声也)

频蹙(上毗寅反今省为下精育反或作蹙[貝*(戒-廾+步)]义并同经初第二卷已释也)

阿遮利耶(梵语也唐云轨范师或云受教师旧曰阿阇梨讹也)

[圬-土+糸]郁(上妪千考声云萦曲也说文屈也形声字也下熅律反孔注尚书云郁哀思也广雅幽也考声云长思也滞也从林从[卸-ㄗ]从一[必/下/一]彡)

贬退(彼捡反郑注周礼贬者减也何休注公羊传损也毛诗传坠也或作卑)

柁那(唐那反梵语唐云施古曰檀那一也)

羼底(上察限反下丁以反唐云忍辱或云安忍)

毗利耶(唐云精进或云勇进)

般罗若(梵语讹略也正梵音钵罗二合枳娘二合唐云惠或云智慧)

肴膳(效交反贾注国语云肴俎也毛诗传曰豆实也笺云葅[醢-右+(乞-乙+口)]也考声云脯羞饼果之属也说文啖也从肉爻声也俗作肴下音善郑玄曰膳善也今之美食曰膳说文从肉也)

车乘(时证反)

车路(上举鱼反释名云古者车音如居言行所以居人也下卢固反释名路亦车也言所以行于道路亦作辂同也)

邀请(幽遥反杜注左传邀要也贾注国语云求也汉书音义云遮也说文从辵敫省声也)

勇励(上羊肿反扬雄太玄经云决而断之勇也谥法曰玄命为仁曰勇知死不避曰勇说文勇气也从力甬声也下力滞反杜注左传云相劝励也古今正字云励勉也从力厉声也)

萨伐若(而者反梵语不正略也正梵音萨嚩枳娘二合唐云一切智旧曰萨婆若也)

髓脑(上虽[此/束]反说文云骨中脂形声字下那老说文头中髓也象形亦形声字从肉[巢-果+(离-禸)]声也说文从匕作[匕*(巢-果+(离-禸))]卫宏单作[巢-果+(离-禸)]也)

[飢-几+氐]糊(上音提从食从氐丁礼反经从互误也下音胡[飢-几+氐]糊即苏中精醇者不论冬夏常清不凝能入人肌肉或从酉作醍醐俗用亦通也)

皓齿(上胡好反尔雅皓白也从自告声也经从曰俗字通用下昌止反象形字也)

纺绩(上芳冈反考声云纠[聯-耳]令紧曰纺下精亦反尔雅绩结也续也说文续也绢也形声字也)

纺线(下先箭反郑注礼云线缕也或作线古字也)

一缕(力禹反缕亦线也)

妒心(都固反郑玄注毛诗云以色曰妒说文妇妒夫也从女户声也经从石作妒误也)

大宝积经第四十二卷

邬波柁耶(梵语唐云亲教师古译云和上本是胡语讹略此云博士非正翻)

贮水(知吕反杜注左传贮主也蓄藏之也说文积也从贝宁声也宁音除吕反)

癫狂(上丁坚反韵英云癫病也文字集略云[身*戈]风入藏病或作瘨亦通也)

[病-丙+(雍-〦)]疖(上音邕下音节文字集略云内殨[病-丙+創]也不通为[病-丙+(雍-〦)]又云疖者小[病-丙+(雍-〦)]也考声痤疖也)

疽癣(上七余反集略云久[病-丙+(雍-〦)]为疽下仙演反说文干疡也音易颜氏云今癣有干湿二种)

恶疠(力滞反郑注周礼云疫气不和而为疾也郭璞注山海经云恶创也又音卢大反字书大风病也俗作癞非也说文恶病也从疒音女厄反万省声也有从[虒-虎]音罕作厉训用亦别非此义)

洗濯(幢卓反毛诗传曰濯涤也说文浣也从水翟音宅声也)

陶师(唐劳反集训窑也音姚窑烧瓦器土室也正作[匋-山+止]考声云瓦灶也昆吾所作从[卸-ㄗ]甫苟反勹音包今经中从阜作陶陶丘也相承用亦通也)

挻埴(上商延反宋忠注太玄经挻和也如淳注汉书云击也从手延声从土者非也下时力反孔注尚书云黏土曰埴释名云土黄而细密曰埴埴腻也御注老子亦云挻和也埴土也陶匠和土为瓦缶之器也从土直声也)

凝滴(鱼兢反孔注尚书凝成也郑注礼记坚也易曰履霜坚冰阴始凝也说文水坚也从冫音冰疑声也疑字从匕矢从[甬-用+疋]音所于反下丁历反说文云水卛注从水啇声也从帝非也)

泡沫(普包反母钵反水沫)

[亭*支]触(宅庚反或作[尚*殳]揨掁四形并同声类[敲-高+亭]撞也字书从手作揨揨[利-禾+(夾-(人*人)+(前-刖))]也说文阙字从攴亭声也)

贸易(莫候反顾野王云交易也尔雅市也卖也经作[(ㄙ*ㄙ)/貝]书讹也说文易财也从贝[一/(匚*(厂-一)*〡*(巨-匚))]音[夕*ㄗ]声也)

坏成(配媒反说文瓦器未烧曰坏从土从丕省声也)

非拨(彼未反拨除也)

[馬*橐]驼(上郎各汤洛二反并通字书作[馬*橐]经文作馲非也下达河反或作[駝-匕+止]俗作驼考声云北方胡畜名也郭璞注山海经云[馬*橐]驼背上有肉[宋-木+(文/韋)]力负千斤日行三百里能知水泉之所在并形声字)

呵[口*歇](呼阿反或作诃周礼曰不敬者呵而罚之古文从止作[止/可]下呼遏反经文作喝非也喝音乌介反广苍云[口*歇]亦诃也广雅怒也说文大声而怒也从口歇声也)

一镬(黄郭注周礼云煮肉器也广雅鼎也说文[鑴-儿]也音携从金蒦省声也蒦泓虢反)

剉脍(上仓货反玉篇剉斫也下公外反广雅脍割也字统细切生肉也说文细切肉也从肉会声也)

锯解(居御反苍颉篇云截物锯也说文枪榶也从金居声也枪音七羊反榶音唐下庚买反音贾非也)

[((厂@(甘/肉))*犬)/土]笮(上于甲反考声[壓-(日/月)+(甘/肉)]镇也从土厌声也下庄革反或作笮迮说文迫也从竹乍声旧音义云以槽笮出汁也)

鞭杖(补绵反玉篇云用革以朴罪人也考声击也说文驱迟也从革便声也广雅鞭坚也古文作[企-止+文]会意字也)

寱言(霓计反又音迷闭反考声云睡中语也通俗文曰梦中之语曰寱说文瞑语也从[寐-未+夢]省臬声也臬音蘖蘖[寐-未+夢]者梦也)

愚戆(卓降反又浊巷反音训云无知专愚曰戆考声云精神不爽皃也说文愚也从心[竷-ㄆ+貝]声也[竷-ㄆ+貝]音贡又音绀从章从夅下江反贝也)

愤乱(枎问反下音乱)

愚騃(五骇反苍颉篇无智曰騃方言疲痴也)

顽嚚(上五关反下鱼斤反前音义第三卷般若经第一百八十一中已具释也)

驱役(羗虞反苍颉篇云随后曰驱广雅驱奔也古文作驱逐之也)

邪僻(匹亦反考声云侧也避也误也从人辟声也)

大宝积经第四十三卷

逆旅(迎戟反说文迎也从辵丑略反[朔-月]声[朔-月]音逆今通作[這-言+羊]讹也下力贮反贾逵注国语云旅客也杜注左传云逆旅客舍也说文旅军也五百人也古文作[山/(企-止+?)]从[方*人]于蹇反从二人古从字也经从作旅非也)

中夭(央矫反杜注左传短折曰夭旧音义亦云不尽天年曰夭说文夭屈也从大头曲象形从歹音残夭声也从犬者非也)

羸顇(上力追反说文疾也从羊[嬴-女]声也[嬴-女]音与上同下情遂反苍颉篇云顇忧也或作悴也)

[揵-聿+(疌-人)]慧(情叶反考声揵健也疾也速也揵亦慧也说文从手建声也建音同上也)

嶷然(疑力反字指云仡嶷山峰皃也从山疑声也仡音鱼讫反疑字从匕从矢也)

缭戾(灵鸟反[黎-(暴-(日/共))+(恭-共)]结反)

不伛([圬-土+糸]禹反广雅伛曲也考声曲[要/曰]也尔雅作[佰-白+虫]说文伛偻也从人区声偻音力禹反也)

栽[檎-离+羊](我割反尔雅[檎-离+羊]余也说文或作[檎-离+羊]伐木余也从木[企-止+羊]声经文从[企-止+羊]误也或作木古字木无头象形字也或作蘖从薛从木)

大宝积经第四十四卷

悲噎(烟结反说文饭窒字书气塞胸喉食不下也卫宏作饐)

机隥(饥拟反下多亘反案机蹬小坐物也)

黑驳(补角反白黑文间曰班驳皃也)

重担(当监反从手詹省声从木非也)

山狖(由救反集训云似猿猕猴类也楚辞云猿狖之所居苍颉篇云似狸能捕鼠出河西未详此说)

猨猴(上音袁下音侯山海经云堂庭之山多白猿郭璞曰似猕猴而大长臂便捷鸣则声哀又猴说文即獿也今谓之猴孙俗曰胡孙)

蜫虫(上音昆正体作[虫*虫]文字集略作蜫集训云蜫虫总名下逐融反尔雅曰有足曰虫今经文从省作虫非本字虫音毁也)

不肖(小要反广雅云肖似也类也说文骨肉相似曰肖礼记曰人无德义曰不肖说文从肉小声也)

撮摩(仓捋反韵诠云手撮取也从手从繓声也繓音宗栝反捋音卢括反也)

粗犷(虢猛反已具前释也)

绮绘(墟倚反说文云有文缯也下胡外反孔注尚书云绘五采也郑注论语绘画也或作缋也)

不呰(资此反呰毁也或作訾也)

强戾(下音丽也)

大宝积经第四十五卷

虵蝎(常耶反正体作蛇下轩谒反经作蝎非也蝎音揭义训已具前释)

蚊虻(上音文下莫耕反义训如前第三卷)

忿怼(长泪反考声云[死/心]而且忿曰怼或作[言*對]也)

箭矟(上将线反尔雅箭竹名也郭璞曰似篠而小可以为[乏-之+夫]因名[乏-之+夫]为箭方言云自关而西谓[乏-之+夫]为箭下山卓反广雅矟矛也埤苍云长丈八也矛音莫侯反湔音荐矢音始俗作矢篠庭历反)

生涯(五家反说文水畔也或作厓)

大宝积经第四十六卷

而携(户圭反玉篇携持也说文携提也从手巂声也巂音同上考声云巂字从[艸-屮]象其冠俗作携讹也)

骁勇(皎尧反广雅骁健也许叔重注淮南子云骁勇急也说文从马尧声也)

抗拒(上康浪反考声抗拒也遮也正字辨惑云抗极也张也强高也说文捍也捍音旱从手亢声亢音上同下渠语反考声拒捍也敌也从手巨声也)

勍敌(上巨迎反广雅勍武也考声多力也说文强也从力京声也下庭历反以见前文也)

亲姻(一寅反尔雅[(工*几)/耳]之父曰姻又曰[(工*几)/耳]之党为姻族兄弟也白虎通云妇人因夫而成故谓夫党为姻会意字也)

抟挽(上徒栾反郑注礼记抟固也圆也广雅着也或作[打-丁+(十/田/ㄙ)]从手专声也下冏板反声类挽引也或作挽从手免声)

挫辱(祖过反郑注礼记挫折也说文摧也从手坐声下如欲反贾注国语云辱耻也说文从寸在辰下古者失耕时则封壃上戮之故为辱也或从心作[辰/心]古字)

愤恚(扶问反郑注礼记云怒气充实也说文懑也盈也从心贵声也懑音闷贲音奔)

商佉(梵语也古译云霜佉或云伤佉或作儴佉皆梵音讹转也唐云蠃贝或曰珂皆异名也)

[口*(一/巾)]食([外/曰]腊反考声嗍也浅入口而味之也从口帀声也帀音迊说文作[口*替]衘也经文作唼此字有二音玉篇音所甲反非经意今不取下食字说文从入从皂经从良俗字也集音精入反皂音彼立反也)

不遑(音皇或作惶广疋遑暇也言无闲暇也)

究槃荼(梵语鬼名也或云恭畔荼又作弓槃荼皆一也此译为形面似冬瓜此鬼阴囊长大常于膞上担行)

惊愕(五各反俗字也或作咢惊也或作谔讼哗也从心咢声说文愕字从吅从[前-刖+(┴*├)]吅音喧[前-刖+(┴*├)]音戟经从[百-日+ㄎ]俗字讹也)

乌昙跋罗(梵语花名旧云优昙波罗花或云优昙婆罗花叶似梨果大如拳其味甜无花而结子亦有花而难值故经中以喻希有者也)

何罗怙罗(胡古反古译或云曷罗怙罗或云罗吼罗又吼罗或言罗云或言罗睺罗皆梵语障日时生因以为名叉译为覆障以六年在母胎为胎所覆也经云七年在母腹中一由往业二由现缘往业者昔曾作国王制断独觉不听入境令独觉在山居七日不得乞食因此业故堕于地狱余报犹经七年在母胎中二由现缘者耶输陀罗怀罗怙罗后太子出家六年苦行方得成道于六年中耶输忧恼四大赢弱不能得生太子既成道已耶输欢喜四大有力方乃能生故首尾共经七年也如来还国七日先度罗睺出家也)

法祠(似兹反何休注公羊传祠食也白虎通祠嗣也尔雅祠祭也诗百神庙皆曰祠说文春祭曰祠从示司声也)

乌瑟腻沙(尼致反梵语如来顶髻也古译或云嗢瑟尼沙或云郁瑟尼沙此译云髻案无上依经云顶骨涌起自然成髻也)

懈废(上耕隘反或作[解/心]怠堕也音嫁非也下扶吠反韵英云休也止也舍也停也从广音鱼捡反经从疒音搦非也)

大宝积经第四十七卷

师傅(府务反顾野王云傅附也相附近也审父子君臣之道以示之曰傅说文相也人尃声也又说尃字音与上同从寸寸法度也甫声也经作尃非也)

祈请(渠宜反郑注周礼祈祷也毛诗传曰祈求也报也尔雅告也说文从示斤省声也)

馆舍(公玩反顾野王云逆旅舍名侯周礼五十里有候候馆馆有委积以待朝聘之官说文从食官声或作馆俗字)

臧赇(上佐郎反顾野王云纳受财货曰臧说文臧善也从臣戕声也或作赃戕音情羊反下音求韵诠云枉法受财曰赇说文以财枉法相谢也从贝求声也)

[瑙-囟+貝]骨(桑果反广雅琐连也字书亦连环也说文玉声也从玉[巢-果+貝]声[巢-果+貝]音桑果反下骨字从[咼-口]音寡下从肉)

涎流(似延反贾谊新书作漾说文作[盜-皿]口液也形声字)

或[齒*堯](五狡反说文啮也或作咬亦通或作咬俗字也[齒*堯]咬并形声字也)

或啮(霓结反说文啮噬也从齿从劫省声也)

或吮(徐兖反说文嗽也又音绝兖反亦同)

调谑(上徒吊反广雅调欺也求也啁也下乡虐反毛诗传曰谑喜乐也尔雅戏谑也郭璞曰相啁戏也说文谑即戏也并形声字也)

微隙(乡逆反壁际小孔也从阜从二小夹一曰会意字)

恬怕(亭阎反孔注尚书云恬安也方言恬静也说文从心从甜省声也下普白反广雅怕静也说文无为也从心白声)

蓥饰(萦暝反韵英磨拭也考声云发器光也俗用从玉作莹误也说文器也从金从荧省声)

宝屐(渠逆反考声云木屩也欺矫反苍颉篇[尸@(糸-?)]也补格反今之草屩下有齿者说文屩也从履省支声也)

淳浓(上顺伦反广雅淳渍也郑注礼记云淳沃下尼龙反考声汁厚也露多也或作[雷/辰]形声字也)

能捐(悦娟反弃也娟音恚缘反)

蹲踞(上音存下居御反二字互相训蹲踞也踞蹲也)

一抟(徒完反声类搏捉也考声握也附持也古今正字云圜也从扌音手专声也专字从寸[十/田/〦/ㄙ]声[十/田/〦/ㄙ]亦专字也)

窣睹波(上苏没反古译云薮斗婆又云偷婆或云兜婆曰塔婆皆梵语讹转不正也此即如来舍利塼塔也或佛弟子缘觉声闻及转轮王等身皆得作塔或石或塼或木塔是也或曰方坟或曰庙皆一义耳也)

讥刺(上居宜反广雅讥谏也问也郑注礼记呵察也说文诽也从言几声下此恣反毛诗传曰刺责也韩诗刺非也广雅刺惌也书也释名云书姓名于奏上曰刺书说文云君杀大夫曰刺从刀朿声也束音与刺同字书云朿木芒也铦锐也俗作刺讹也)

依泊(傍博反王逸注楚辞云泊止也顾野王曰今谓舟止于岸曰泊)

大宝积经第四十八卷

时缚迦(梵语也此译云能活或言更活古译云时婆或云耆婆皆一言耳也)

[病-丙+生]疖(上殂羸反下音节文字集略云内殨[病-丙+創]也又云小[病-丙+(雍-〦)]肿也古作[病-丙+截]音与节同也)

号訢(上音豪考声云大器也痛声也说文呼也从号虎声经中作号俗用变谬也下苏固反俗字也玉篇诉告冤枉也说文作[蝷-虫+言]告也从言[蝷-虫]声[蝷-虫]音尺从广音俨从[朔-月]音逆经从斥是籀文平[罩-卓+十]非是尺字也)

资稸(忡六反考声稸积也旧音义释云货也资财也古今正字聚也从禾畜声或作蓄)

芳羞(相由反周礼膳夫掌王之膳羞郑玄曰羞有滋味者也郭璞注方言云熟食也说文进献也从羊羊者所进也从丑丑亦声也)

仇匹(上渠牛反错用也正体作逑毛诗云君子好逑传曰逑匹也尔雅述合也郭璞云对合也说文聚[僉*殳]也从辵求声也辵音丑略流目为走绕经文作仇仇仇也仇怨也非匹合义下篇密反有作疋俗字讹也考声匹偶也辈也韵英云偶合也说文四丈也从上匕音稧侠藏义也从八八者匹有八牒也)

苦纶(律屯反郭璞注方言云纶索也今江东通呼为纶宋忠注太玄经云纶络也说文绀青丝绶也从糸伦省声也糸音觅)

姜羯罗(梵语数法名也案俱舍论六十种数法中有矜羯罗以此国九章等中数会之计当一百万亿若以人间小数会之数极于载也)

毗伽摩(雪山中大良药名也)

亭馆(徒丁反汉因秦制十里置一亭行者止息停留也)

才出(在来反广雅才[斬/力]也顾野王云仅能也不久也)

村墟(寸尊反集训云聚落也古今正字从木寸声或作邨下去居反广雅墟居也风俗通墟虚也周礼墟卢也从土虚声也)

豁然(欢栝反广雅豁空也字书豁大也玉篇大度量也说文作豁形声字也考声作豁豁开也或作奯说文空大也从大从岁形声字也)

开[捱-圭+于](下丑摘反并俗字也经文作[打-丁+(后-口+┬)]误也既有开字即合是[打-丁+(后-口+┬)]考声作捇捇开也正体作[打-丁+庠]俗作[打-丁+(后-口+┬)]非也说文作捇裂也从手赤声)

大宝积经第四十九卷

鲁朴(卢睹反考声云鲁拙也广雅通也论语钝也说文从鱼从曰古文作[止/(力*力)]下普剥反王弼注老子云朴真也孔注尚书云朴治也音持说文木素也从木菐声也菐音卜考声云凡物未雕刻朴拙也俗用或作朴)

摩诃诺伽那力(旧音露身大力神名)

阿末罗果(满钵反旧曰庵磨罗果亦名阿磨勒果其叶似枣其花白小果如胡桃其味酸而且甜可入药用经中言如观掌中庵摩勒果是)

三摩呬多(馨以反此云等引谓平等引诸功德令其证入也)

三摩半那(初欲入定名三摩钵底正在定中名三摩半那定之前后异名)

迦啰吠罗(梵语时分名也)

大宝积经第五十卷

瞚眼(木闰反考声云开闭目而数摇也或作眒俗作瞬有作眴非也此字音县)

[一/尢][打-丁+夒](上音无古文无字也下而沼反考声[打-丁+夒]揽也烦也因此烦彼从欲之皃也说文云乱也从扌音手夒声也夒音奴高反经从忧非也)

大宝积经第五十一卷

瞖膜(上伊计反眼瞖也经从羽作翳亦通非本字也考声云瞖蔽也盖也下音莫眼晕膜也)

水泡(普包反水上浮沤也)

芭蕉(上音巴下音焦)

齅香(休救反说文以鼻就臭曰齅)

筹议(上长流反考声云量也度也下音义考声议也商量也)

讷钝(上奴骨反苞咸注论语云讷迟钝也说文讷语难涩也下徒嫰反苍颉篇钝顽也声类不利也从金屯声也)

梗涩(上耕杏反考声梗强也有刺榆木也从木更声下涩字前文已具释)

关[門@龠](上古还反考声隔也碍也闭也说文以木横持门也从门从[聯-耳]声也[聯-耳]音同上说文又说[聯-耳]字从[茲-卄]音幽从丱古患反下羊灼反考声[門@龠]键也说文关也牡也从门龠声牡音母)

大宝积经第五十二卷

栽忿(再来反考声栽植也危也始也从木[木/又]声也戋音灾)

诡诈(俱苇反广雅诡欺也随恶也说文责也下庄亚反字书诈伪也妄也不实也)

营构(古候反顾野王曰构合也成也说文交积材考声结架也盖屋也或冓会意字也)

制多(梵语也此云聚相谓聚累甎石高以为相旧曰支提或云制底或云脂帝或曰浮图皆前后翻译梵语讹转也此即摽记如来化迹之处皆置大塔或名窣睹波也)

饕餮(上他高反杜注左传云贪财曰饕贪食曰餮音天结反俗作叨余皆非也)

大宝积经第五十三卷

策励(上楚革反考声策杖也字书筹也说文马棰也从竹从束音责亦声也)

谅难(良尚反方言众信曰谅考声云以信自效曰谅谅智也说文信也从言从凉省声也)

大宝积经第五十四卷

[聽-(德-彳)+((囟-乂+夕)/心)]睿(仓公反下营惠反博雅睿知也集训圣也惠也说文深明也从[(├/(同-(一/口)+、))*又]音残从目从谷省声)

渧泣(天礼反韵诠涕泪也或作[浮-子+(同-(一/口)+(爻*〡*爻))]下钦立反)

[口*(丙/(敲-高))]噎(庚猛反又樱猛反通或作骾见声类下烟结反郭璞注方言咽痛也说文饭窒也音贞栗反形声字声类或作饐字也)

尼揵荼书计罗婆论(外道世俗智论)

迷伽伐瑳悉伽(并未详)

羯利沙钵那(金名也计直可当四百钱一颗金也一切有部律中说亦与此同其金颗颗圆大如江豆也)

赍持(济齐反俗字也正体从贝从齐作赍顾野王曰赍持也考声云持财以与人也广雅赍逆也说文持遗也从贝齐声或作[泳-永+(喪-(畏-田)+(冗-几+貝))]也)

藉如来(情夜反考声藉荐也)

[山/一/虫][孛-子+(巾/貝)](上齿之反广雅[山/虫]轻也乱也释名痴也声类騃也考声丑恶也说文[山/虫]笑也虫名也从虫音毁从[屮/一]古之字也[屮/一]亦声也经中作[山/虫]讹略也下庄革反考声征也求也经作责俗字也正体从贝从束省声也[孛-子+巾]音责)

蹈蹑(徒到反广雅蹈行也刘兆注公羊传云履行也说文蹈践也从足舀声也舀音羊小反下女辄反广雅蹑履也方言登也苍颉篇蹀也说文蹈蹑也从[口/止]聂声也聂音女辄反)

忩遽(渠御反考声急速也惧也说文传也窘也从辵豦声也经文作[雨/匆]谬也辵音丑略反豦音渠也)

驮都(梵语也唐言法界生如来碎身灵骨舍利从法界体性生也)

大宝积经卷第五十五(出胎藏会第十三两卷经此上卷)

晡时(补谋反申时也)

醎病(厘岩反书曰润下作醎北方味也形声字也)

蚁腰(宜起反集训云大曰蚍蜉小曰蚁子说文作螘形声字或作蛾)

驼口(徒河反畜名也俗名骆驼能负千斤也)

车辕(上昌遮反象形字下音袁车前双辕)

车轴(冲竹反两头陀[金*截]为鎋能制车轮也文字集略云轴持轮也)

[竺-二+(舟*(八/土/八/糸))]笋(上特能反蔓生如竹类也下荀尹反竹牙)

麦[卄/(└@人)](上莫迫反说文芒谷也秋种厚薶故谓之麦麦金也金王时生火王时[(餐-食)-又+人]从来从[各-口][各-口]穗也下纲方反薶音埋也[各-口]音虽)

多泄(先节反泄漏也)

上尖(井阎反会意字)

流胤(寅印反说文云子孙相承续嗣也从肉从八从厶象重垒也流字从云音土骨反从川从水也)

歌逻罗(梵语初受胎时父之遣泄也)

生虫(逐融反尔雅云有足曰虫经文作虫讹略也借用字本音毁也)

干麨(昌沼反俗字也广雅麨食也埤苍云炒米麦为麨也正体从酋作[麩-夫+酋]桂苑珠丛云军粮曰[麩-夫+酋])

润沃(上蕤顺反下瓮谷反灌也)

滋茂(上子思反从二玄从水下莫布反)

稠酪(上池流反下音洛卧醋乳凝成也)

诸疱(疱皃反韵诠云面疮也或作[酉*包])

开剖(开字从幵音牵经从井俗字谬也下普口反训集判也)

掌缦(莫槃反经从万作缦俗字也正作鞔训释已见前文)

坚鞕(额更反坚实也)

胀满(张亮反)

藕丝(五垢反莲根也下丝字二系音觅经作丝讹也)

紧纺线(上经引反次妨冈反下先荐反或作线)

虚羸(力追反中从羊)

百筋(居银反说文肉之力也经或从草或从角误也)

交络(郎各反郭璞云络绕也尔雅络纶也纶绳也形声字也)

枝派(普卖反俗字也正作爪说文云水之邪流别从爪水字也象分流也)

商佉(梵语唐言蠃也即太常乐器名也似蜗牛而大吹为声胡乐也)

窑师(音姚陶师窑烧瓦灶也从穴也)

髦牛(音毛又音莫包反作牦牦同西南夷牛名也)

[土*尃][(姊-女)-?+?](拙缘反烧土墼也)

覆蔽(上芳务反下卑袂反)

足跟(冈恩反足后也)

髆有(补各反说文肩甲也从骨从尃省声也经文从月作膊非也)

肋二十四(即得反说文[劦/貝]骨也从肉力声)

颔有(含绀反俗字也正从函作顄说文[(厂-一)*臣*頁]也从页函声页音颉函音含也)

髑髅(上音独下卢侯反说文人之顶骨也并从骨蜀娄皆声形声字也)

皮肤(甫[百-日+ㄎ]反说文作胪身皮也从肉从卢籀文从肉从卢省声)

调匀(聿均反均调也从勹从二会意字)

聋[(└@人)/目](禄东反麦彭反)

喑痖(上于今反下鵶贾反训义如前经作喑哑非也)

挛躄(上力传反下卑亦反字书手足屈弱病也)

右胁(香业反说文胁肋也从三力经从三刀误也)

革囊(乃郎反革皮也囊袋也从[襄-〦]音儜)

床榻(上士庄反安身具也从木爿声也爿音墙经作床非也下贪纳反榻长床也)

剥牛(补角反说文[剝-(彖-豕)+(┐@一)]裂也广雅去其皮也)

蚊[蠢-春+(└@人)](上音文俗字也下作蚊说文啮人飞虫也从民从[虫*虫]或从昬作[民/日/(虫*虫)]以昬时而出故从昬下莫耕反经文作[亡/虫]俗字非也从[虫*虫][虫*虫]音昆也)

[口*(一/巾)][企-止+皂](上[外/曰]腊反前经已释)

杖棰(住累反广雅捶击也打也杖字从木捶从手或作唾)

鞭挞(上必绵反挝马杖也下他怛反广雅挞打也尚书曰不勤道业则挞之从手)

[舌*氐]髻(上时尔反人身中虫名也说文舌取食也或作舓[舌*也][舌*彖]四形此三古字下音计郑注礼记云结发也从昬作[髟/民/日][髟/民/日]洁发也从髟昬也声也髟音必遥反昬音氏)

有腭(五各反变体字也正作[月*(遻-(這-言))]从肉从吅音喧从[朔-月]音逆[朔-月]亦声也韵诠云[月*(遻-(這-言))]龂也口中上面曰腭龂音银也)

依胆(当敢反说文连肝之府也从肉从担省声也)

依胏(妨废反从肉从[姊-女]也)

为荻(亭历反从草狄声狄从火)

依脾(婢弥反脾胏反胆已见前释也)

兔腹(上吐固反说文兽名也兔头似象头因从象省后象兔尾下风伏反顾野王曰腹所以包裹五藏也说文肚也从肉复声也复音复)

臆皱(上于力反胸前也下邹瘦反考声皮聚也经文作[(雪-雨+(雪-雨))*皮]谬略也从刍皮也)

风癎(音闲风病)

涕唾(上天计反说文自口而出曰涕正作[鼻*弟]从鼻从弟下吐货反说文口液也从埵省也)

淋沥(上林下历小便难涩病也)

疥癞(上音介下音赖风[寐-未+倉]病)

[病-丙+(雍-〦)]疽(上音雍下七余反疮肿病)

痃癖(上音弦下匹壁反腹中冷气病也)

痔瘘(上持理反腹中血病也下郎豆反恶疮病也)

痰病(徒南反胸中宿水气病)

挝打(嘲瓜反马策也捶也挝从木从手)

楚挞(他怛反笞也从手达声)

杻械(上音丑或作抙考声梏也在手曰杻在足曰械并从木也)

枷锁(上音加玉篇云颈梏也从木下桑果反考声锁录也连环也从金[巢-果+貝]声经从巢非也)

劓耳(宜冀反韵英云割截耳鼻也说文作劓从刀臬声臬音蘖)

刖手(音月说文刖绝也截手足也从刀月声也)

墙堑(上匠羊反考声垣也说文垣蔽也从啬爿声或作墙经从土作墙非也下佥艳反韵英小坑也案壍园畔坑也说文从土斩声或从斩作堑亦通也)

一切经音义卷第十三一切经音义卷第十四

大唐翻经沙门慧琳撰

音大宝积经从五十六尽九十一凡三十六卷经

大宝积经第五十六卷(胎藏会第十四两卷此下卷)

劫比罗(梵语城名也旧曰迦维或云迦毗罗或云迦毗罗卫皆讹略不正也具足应言劫比罗缚窣睹即净饭王所治城也)

[网/干]有(呵[娕*頁]反说文网也从网干声字书希也少也经从穴作罕非也)

汝腕(乌灌反掌腕后节也从肉宛声俗字也)

裹收(上音果说文从衣从果下守留反从又从纠纠音吉由反经从扌非)

放帚(章柳反扫粪具也说文作帚从又持巾扫冂内癸营反也)

纵贼(足用反诘词也)

毗舍佉(去伽反梵语人名也)

顾眄(下音麫韵英云斜视也从目丐声丐音与上同经文作[盻-八]非也)

瞎猕猴(呀[憂-(心/ㄆ)+戈]反考声云目不见物也或作[目*(曷-人+乂)]已见前释呀音吓加反[憂-(心/ㄆ)+戈]音加八反)

床帷(下苇威反考声帷幔也说文在旁曰帷从巾隹声有从心非也)

缝补(上音逢说文以针紩衣也从系音觅逢声补字从衣也)

[木*柰]洛迦(奴割反下居伽反梵语地狱名也此有多名今略题一二唐云不可爱乐或云不可救济或云无休息或云无间)

粪屎(上分闷反俗字也说文作[(白-日+?)/土]弃除粪扫也韵英云秽也考声作[嶙-山+土]或作[土*糞]下音始也)

鉆拔(上强廉反考声[金*截]銸也銸音女辄反以[金*截]鋷夹取物也经文从甘作钳错用也乃是项钳[金*截]枷也下辨八反考声拔抽也顾野王云引而出之也广雅出也说文擢也从手犮声也犮音盘末反说文犬走声也)

捩齿(莲揑反韵英云拗捩也从手戾声揑音年[金*截]反拗音厄绞反)

[擭-雈+(韋-(口/(舛-夕)))]目(渊决反考声云[擭-雈+(韋-(口/(舛-夕)))]桃也从手[韋-(口/(舛-夕))+又]声挑音体遥反也)

以锯(居御反前已释也)

剺解(理之反考声剺割也划也字林作[黍*(刀/刀)]经文作[利-禾+皮]非也捡一切字书并无此字唯经义合是剺字从刀从[犛-牛]省声也)

[矛*贊]镵(上仓乱反埤苍云短矛也下仕咸反考声锐皃广雅镵铍也苍颉篇錾也说文训锐镵也从金从毚省声也或作劖欃三体铍音披錾音惭同镵或上去声也)

矟刺(上双捉反考声长矛也下清积反从刀从朿音次经作[利-禾+(夾-(人*人)+(前-刖))]俗字也)

棒打(白项反俗字也字书打也正或作棓考声大杖也说文击也从木也)

[金*截]锤(直追反或作槌集训云打也又作椎考声击也从木隹声也经文作锤错用称锤也)

镕铜(上涌从反镕铸)

鑯镬(皇郭反考声云以鼎而无足从金蒦省声也)

鵶口(厄加反)

凹凸(上乌瓜反又音鵶交反下田颉反皆古文象形字也或作窊垤也)

篱间(理知反棘篱柴篱)

羯逻蓝(梵语或云歌逻罗也)

瓶钻(上蒲冥反下纂鸾反平酥具也经文从手作攒非也宜改从金正也)

如榍(先节反集训云木榍也从木也)

锅中(古禾反烧器也字书云小镬也)

頞部陁(梵语已具前释犹如疑酥)

刀韒口(肖要反字书刀室也)

[金*截]箸(直虑反考声云匕箸也)

蚯蚓(上音丘下音引案周公时训云立夏冬五日蚯蚓出冬至之日蚯蚓结尔雅亦名螼螾江东谓之歌女盖方俗语也)

健南(渠彦反)

鞋楥(上霞皆反下暄院反集训云鞾履模样曰楥)

荑草(音夷秽草)

聚沫(上情喻反下从乑乑音吟乑众立也下满钵反从水末声说文又说末字从木字上加一为末也)

水苔(大来反水中青苔也)

吹胀(张亮反[月*夆]胀也)

锻师(都乱反)

橐扇(上汤洛反韛扇也吹火具也韛音败也)

从[〦/(刀*ㄚ*(留-刀-田))/肉](音齐下从肉说文毗[〦/(刀*ㄚ*(留-刀-田))/肉]也)

藉以(情夜反荐也)

线口(先荐反正作线)

千筋(音斤说文从竹从肉从力经中从草非也)

孔隙(卿逆反说文从阜从白上下小经从巢作隟非也)

[(千-一+(傘-(企-止+十)))/(石-口+工)]舛(上策迦反正体字也说文贰也差互不相值也正体从垂从左作[(傘-(企-止)+一)-┬+(厂@工)]蔡邕石经随俗作差下川耎反广雅舛背也顾野王云差舛不齐也说文相背也从夕音陟纪反从[(巨-匚)*(十/十)]音口寡反)

爽失(霜怆反毛诗传曰爽差也郭注尔雅用心差错不专一也贾注国语云爽贰也郭注方言过也说文从[爻*爻]从大[爻*爻]音力尔反经从四人误也下失字从手从乙乙亦声也广雅失误也玉篇失[(哭-、)/(└@人)]也)

巧匠(情样反韵诠云善巧于事曰匠说文木工也从工音方从斤匚象所成器会意字也)

尘翳(上长邻反说文作尘埃也从鹿从土下于计反郭注方言蔽也广雅障也考声掩也说文从羽从殹声殹音于计反)

揩拭(上音客皆反广雅揩摩也说文从手皆声皆字从白下伤翼反郑注仪礼云拭清也礼记净也说文从手式声也)

[要/月]髁(夸化反又上声亦通考声云髀上骨也或作[尸@果]古字也韵英云[要/月]下骨也或作胯从肉[大/(舛-夕)]声[大/(舛-夕)]音与上同经作胯俗字误也)

悭涩(参立反从水从四止二止会意字也经从三止作涩非也)

插在(楚匣反考声插刺也说文从手臿声[凵@(乖-北+(人*人))]音与上同[臿-臼+(凵@((犀-尸-牛)-〡))]字曰音旧经文从千从臼音菊作插非也下在字说文在存也从土从才才亦声也)

尖幖(上接阎反会意也下必遥反说文帜也字书竿头也正体从巾票声也灬票二字音同经文从木或从手作标误用也)

干燥(桑到反考声燥干也说文从火喿声也喿音同上也)

黧黑(履[目*旨]反考声云黑而又黄也说文阙古今正字云黑也从黑从[鯬-魚]省黎字从禾从[(鯬-魚)-禾]从尔禾音鸡木头曲也)

煗苏(奴管反韵诠云煗温也或作[日*耎]有作暖暖俗字也)

榆皮(庾朱反水名也)

锋[卄/(└@人)](敷容反兵刃端也或作鏠经从夆作锋误也下武方反字书云刃末也草叶峰也从草从亡亡字从人从[囗-┐][囗-┐]音于近反经作芒俗字谬也)

腐烂(上扶甫反考声肉败也朽也从肉府声也下郎旦反前已释也)

推手(他雷反韵英推排也从手从堆省声堆都回反)

脔割(上劣转反考声肉脔也从肉从恋省声下干辣反广雅割截也说文从害从刀害字从口从半半音与上同辣音即割反)

大宝积经第五十七卷

摇车(曜消反说文云动也从手[采-木+(工/山)]声也[采-木+(工/山)]音由[采-木+(工/山)]字从肉从[卸-ㄗ]甫苟反)

襁褓(上姜两反说文负儿衣也从衣强声下音保苍颉篇褓福也声类云小儿被也或作褓[袖-由+(嫡-女)]音替)

朽迈(陌败反迈远也)

梗槩(上格杏反王注楚辞云梗强也尔雅直也广雅略也从木下该碍反考声槩节也周礼郑注云量也薛琮曰梗槩不纤密也从木既声也)

掉戏(上亭曜反广雅掉振也语摇也说文从手卓省声也下希义反毛诗云戏逸豫也尔雅戏谑也说文从戈[戲-戈]也声也[戲-戈]音希从虍从豆经文从虚从戈作戏非也虍音呼也)

欬嗽(上开戴反说文气逆也下苏奏反俗字也正作[病-丙+(弓*欠)]考声气冲喉也字书胸[甚-匹+(岡-山+十)]痰病也或作[起-巳+欶]亦同也)

痰癊(上音谈下于禁反胸鬲病也)

栲楚(上音考捶打也)

咀嚼(情与反广雅咀[口*(烈-列+雀)]也苍颉篇噍也音焦说文含味也从口且声类从齿作龃下墙药反广雅嚼茹也字书咀也案嚼亦啮也从口爵声也)

湿以(尸入反考声湿濡也说文幽湿也从水从[茲-卄]从土一覆也覆土而有水湿也会意字经文从日从丝作湿非也湿本音他合反水名也在东郡武阳)

涎唾(祥延反俗字也说文口液也正体从水从欠作[盜-皿]下土货反口中津也)

呕逆(乌口反说文吐也正作欧)

火[肉/火](征亦反从肉在火上会意字也)

拳缩(霜云反贾注国语缩退也尽也宋忠注太玄经云止也韩诗云敛也形声字也)

蜂蝶(上芳雍反考声虫名也或在树为房或居土为窠而有多种蜂惣名说文飞虫螫人者从[虫*虫]逢声也或作[蠢-春+夆]经作蜂俗字下甜颊反司马彪注庄子云蛱蝶也经作[(乏-之+虫)*(云/木)]俗字)

蚤虱(上遭老反说文啮人跳虫也从[虫*虫]叉音爪经从欠作[ㄆ/虫][謵-白+尒]略不成字下所乙反说文云衣中啮人虫也从[虫*虫]从卂卂音信经文从半风作虱非也)

蛆虫(上七余反正从肉作[月*且]考声云败肉及酱中虫也说文蝇乳肉中虫也从肉且声经从虫作蛆俗字下逐融反从三虫尔雅云有足曰虫也)

[刀/肉/火]鳖(上正体鱼字也说文从刀象形火鱼尾鱼尾与燕尾相似偶然如火字非从火字也下鞭灭反考声云水虫也说文水介虫也从黾音猛敝声也经中从鱼作鳖俗字非也敝音与上同也)

鼋鼍(上音元说文大鳖也从黾元声下徒何反说文水介虫也似蝪蜥而大从黾[咒-几+里]声音[咒-几+里]那说文[咒-几+里]字从叩从里经文从[(ㄙ*ㄙ)/田/十]非近黾音猛俗用鼋鼍二字并从黾非也)

觯蛭(禅展反山海经云滑鱼也状如蛐蟮郭景纯注尔雅云鳝鱼似虵有班说文鱼也皮可以为鼓形声字下真日反尔雅蛭虮也郭注云水中蛭虫入人肉中饮立者也)

[虫*(屮/干)]蛤(上彭项反下甘腊反吕氏春秋云蚌[合/虫]阴虫也月望则蚌蛤实月晦则蚌[合/虫]虚相感也说文作[合/虫]而有三种皆生于海[合/虫]厉千岁雀所化秦谓之牡厉海[合/虫]乃百岁燕之所化魁[合/虫]一名复螺老复翼所化也从虫合声经文作蛤亦一也)

虾蟆(上音遐下音麻)

狐[豸*亢](上音胡野干之类也说文妖兽也鬼所乘下何各说文云似狐而小善睡也经中从大作貉字也说文古今正字典说并从舟作貈[(王*匆)/心]误也正体从亢亢音各当反考声亦作[豸*兄]足为凭据或有作貉亦通)

雕鹫(上音雕下音就)

[蜣-儿+(鬼-((白-日)/田))]螂(上却姜反下音良尔雅蛣[蜣-儿+(鬼-((白-日)/田))][蜣-儿+(鬼-((白-日)/田))]螂也郭璞云啖[土/異]者说文[虫*去*ㄗ]螂形声字也)

肉疱(彭皃反)

顄车(合滥反顄[(厂-一)*臣*頁]也经作颔俗字下昌遮反也)

腿足(退馁反俗字非也正体从骨作骽考声骽[骨*坒]也股也字书髋也古今正字从骨妥声妥音与骽同馁音奴会反说文阙)

钩缀(张卫反贾注国语缀也说文合著也从糸叕声也糸音觅叕音猪劣反也)

[肉*色]危(诠岁反广雅脃弱也说文小耎易断也从肉从绝省声也又说绝字从糸从刀从卩会意字也卩音节)

无梢(所交反柴梢也从木或从手肖声也)

与篅(上与字说文从[臼/一/八]音余中从与下时挛反俗字也正体作圌许叔重注庄子云圌[竺-二+屯]也集训云仓也说文云以判竹圜以盛谷曰圌也)

[鼻*弟]唾(上音涕经作洟误也本音夷非涕字下吐货反口液也并前卷已具释)

强拔(上渠良反相传共用非本字正作弜从二弓又音渠亮反于义亦通郑玄注周礼云强坚也劝化也郭注尔雅云勤也苍颉篇云健也谥法云宽柔以敬曰强不报无道曰强和而不流曰强说文弓有力也从虫从弘下排八反字书云手拗也拔取也经义济也救度也说文从手犮声犮音盘未反)

森竦(上涩簪反说文云多木高皃也从木从林林亦声也或作槮下粟勇反考声云上也庄子竦高也说文从立从束自甲束也会意字耳也)

届彼(上音介孔注尚书届至也郑笺毛诗云届舍也说文行不便也极也从户由声)

窣堵波(堵音睹梵语也即舍利塼塔也旧云浮图说略也)

婆罗痆斯(痆音[赤*皮]黠反梵语城名也旧云波罗奈讹略也)

大宝积经第五十八卷(文殊授记会第十五三卷经)

缤纷(上匹宾反从糸从贝[宋-木+(少-小+正)]声[宋-木+(少-小+正)]音[實-毌+(少-小+正)]下拂文反天花乱坠皃也)

恬怕([牒-世+云]枯反孔注尚书恬安也方言恬静也说文从心从甜省声也下普白反广雅怕静说文无为也从心白声拈音念甜反)

各赍(精西反说文持遗也从贝齐声经文作赍俗字讹谬也因变古文[絫-糸+(企-止+頁)]为赍)

门阃(坤稳反郑注礼记云阃门限也说文阙阃字而有闑及榍字物虽是一而多名门阈门阈门榍门砌皆门限也俗呼门砌因以石作遂音砌为切阈韦逼反闑鱼烈反[打-丁+屑]先结反稳温本反也)

倮者(华瓦反借音字也本音卢果反顾野王曰脱衣露袒也从人果声经文作[羸-亡+(└@人)]亦作裸或从身作裸皆赤体也)

[(└@人)/目]瞽(莫耕反说文目无眸子也从目从亡省声也下音鼓说文目但有眣曼曼如鼓皮曰瞽从目鼓声)

聋聩(上禄东反耳无闻也见桂苑下瓦恠反考声聩极聋也从耳贵省声也经文从目作瞆非也)

贫窭([公*(內-入+人)]麌反具字上声说文云贫无财以备礼曰窭从缕省也)

摧过咎(求有反考声云咎罪也怒也病也出古文咎字从卜从口久声也)

澄粹(虽酢反广雅粹纯也周易纯粹精也字书精微也说文从米卒声也)

廛肆(上长连反玉篇云市中空地也下音四孔注尚书云肆陈也杜注左传云肆列也陈列货物于市字书云居舍也从长聿省声也)

斟酌(上章任反贾逵注国语云斟取也酌行也说文酌勺也从斗甚声也)

据[田/(十-一+(前-刖))]床(居御反考声据安也所依也韵英按也从手豦声音渠说文从虍音乎从豕经文作据俗谬也又说卑字从甲从左字统云称卑云于左者卑也床字从木从爿音墙)

鉴彻(上革陷反玉篇镜也广雅照也或作鉴下廛列反考声通也说文从彳丑尺反从育从支经从去从曰非也)

謦欬(上轻郢反下康爱反反字指謦欬通咽喉气也欬嗽声)

暨乎(渠义反韵英云暨至亦诃也从且既声也)

险诐(彼寄反苍颉篇云谄[佞-二+〦]也广雅慧也说文辩谕)

悕望(上希字说文作[文/巾]下冈方反从月月音月从壬亡声也)

恐胁(恐字从心[工*丮]声音拱[工*丮]字从丮工声音戟经作恐讹也下香叶反尚书曰胁从冈治广雅胁怯也顾野王云以威力恐胁也正从三力经从三刀谬也)

大宝积经第五十九卷

叹羡(涎箭反韩诗羡愿也考声爱也慕也说文贪欲也从美音眉彼反[盜-皿]声也[盜-皿]音夕延反口液也从水从欠今俗用从羊从次作羡非也)

稸用(丑六反考声云稸积也从禾畜声也经有单作畜者许六反于义亦通也)

重檐(担滥反古今正字云举也说文负也从手詹省声或作[仁-二+(六/言)])

如犀(音西兽名也尔雅云犀似豕郭璞注云形如水牛猪头大腹庳脚足有三蹄黑色三角一在顶上一在鼻上鼻上者名为食角好食棘刺亦有一角者经喻一角说文从牛从尾省)

淩懱(上凌字借用从水水名也宜从力作[處-(虍/几)+((土/儿)*力)]正也下眠结反考声轻[仁-二+易]也从心蔑声经文单作蔑非也说文又说蔑字从戍[蔑-戍]声[蔑-戍]取音眠结反同上也)

狭劣(咸甲反从阜从匧经文从犬作狭非本字前文已具释匧音谦叶反也)

大宝积经第六十卷(无可音训者)

大宝积经第六十一卷(菩萨见实三昧会第十六十六卷经)

迦卢陁夷(正梵音云迦引路娜引以旧曰迦留陁夷阿罗汉名也)

千载(才赖反载车载也顺俗讹语为在字也)

溉灌(上饥义反下官唤反)

棘刺(上矜嶷反说文从并二朿朿音次经从二束讹也下音次说文从刀从朿经从夹非也枣音早重二朿俗从二朿非)

膺平(忆凝反苍颉篇云二乳上骨也汉书韦昭曰胸四面高中心下处曰膺说文膺胸也从肉雁声或从骨作[應-心+骨]古字也)

佣纤(丑龙反考声上下均也韵英直也说文均直也从人庸声经从月作[月*庸]俗字也下相阎反广雅纤微也说文细也从糸韱声也或从女作孅韱音尖经从截非也)

鹿[跳-兆+尃](常耎反)

所漂(匹遥反)

剑矟(音朔考声云长矛曰矟也)

蔽诸(卑袂反说文小草皃从草敝声)

原隰(寻立反尔雅下湿曰隰言其[埶/土]湿也或作漝俗字也[埶/土]音居也)

蓊郁(上屋孔反下蕴律反俗字也考声云蓊郁草木盛皃也)

宝[金*丱](瓜猛反郑注周礼云金玉未成器也考声亦云铜[金*截]等璞或作矿磺说文从金廾声廾音同上也)

绸雨(逐留反广雅绸缠也韬也考声缠束也从糸周声或作稀稠之稠为稠字于义亦通也)

旌鼓(上积盈反或作矜尔雅注旄首曰旌郭璞云戴旄于竿头杜注左传云旌章也贾注国语云旌表也顾野王云凡旄者旄牛尾也施于幢旗之端如今有旆也旄音毛说文游车载旌所以精进士卒也从于音偃从生生声也下音古鼓者所以警众也周礼有六鼓雷灵路鼖（扶文）鼛（公刀）[(普-(美-(王/大)))/鼓]（[這-言+手]刃）易曰鼓动也震音也郑注仪礼击也白虎通曰鼓者坎之气也说文鼓郭也从壴（竹句）从支经文从皮作鼓俗字非也)

悒戚(上音立反苍颉篇云悒悒不舒之皃也说文不安也形声字下请亦反或作戚何休注公羊传云痛也郑注论语云多忧惧也说文戚忧惧也又解戚字从戊音千月反尗声也尗音[?*十])

自浴并浴他(经本多作浴池非也书写人误也他字为正)

线金(先箭反或作线说文缕也从糸戋声俗作綖非也)

大宝积经第六十二卷

甛美(上亭阎反考声甘也说文美也从舌甘会意字也或作甜一也下眉鄙反说文味甘也从羊从大在音之中羊者给厨膳之大甘也故从羊从大会意字耳)

鞍韀(上鞍字亦作鞍下剪前反正作[革*戔]说文作[糸*廌]鞍替毡也)

鞦辔(上七游友马纣也或作[糸*秋]鞧皆一也下悲媚反马勒也从丝从[十/田/ㄙ][十/田/ㄙ]音卫经中从车从口作辔俗字也)

鞾[幌-光+月](晖迦反韵诠云有颈履也字书云胡屩也屩音羗娇反考声正体作[屐-支+委]经作[革*花]鞾靴并俗字也下毛报反或作[袒-一+月]考声头衣也说文小儿及蛮夷头衣也本作冒今隶书从巾冒声也)

神龟(愧韦反水介[乏-之+蟲]也周礼有六龟尔雅有十龟此则第一神龟也说文云外骨而内肉从它象形以鼍为雄鼋鳖黾类皆从它也)

旧鳖(卑灭反水虫名也说文从黾音猛敝声也经中多从鱼或从黾作鳖鳖皆非也)

髻鬉(上音计又音结郑玄云结发也今经文缠结马之鬉尾也下音宗考声云马[臘-月]也又作[臘-月][髟/公/心]音猎)

旒苏(上音流考声云旒苏旗脚也今以垂珠带为旒苏象冕旒也古文作[梳-木]象形字也)

砗磲(上音车下音渠广雅砗磲石宝也次于玉也)

盛发之帒(音大考声囊也从巾经作袋俗字也)

门阃(坤本反郑注礼记云阃门限也说文从木作[木*閫]形声字也)

门枢(冲朱反考声云门扇转处也今呼为门肘亦曰转肘旧音义云门臼恐非也广雅枢本也韩诗枢机者制动之主从木区声也)

栌栱(鲁都反说文薄栌柱上枅音[一/(尸@肉)]苍颉篇云柱上木也下恭拥反柱上承斗之曲木也象人之栱因以为名俗呼或为去声也)

黄柄(兵命反郑注周礼云柄所以秉执也贾逵曰柄权也说文柄柯苍颉篇柄尿也广雅柄柱也从木丙声尿音勑利反也)

夺听(上徒活反下体廷反考声耳闻也说文聆也从德音得从耳壬声壬音天郢反)

珰[車*豦](上音当埤苍珰克耳也释名云穿耳施珠曰珰下音渠耳[車*豦]也考声云[車*豦]车轮也案耳[車*豦]似轮西国国王及贵胜皆以金银妙宝作耳[車*豦]着穿耳之处犹如宝轮以杂宝厕其间以为严饰经文作渠借用)

跋墀(上蒲未反下音迟旧云婆雉皆梵语讹略不切也此即阿修罗王名也正梵音云嚩抳嚩音无割反抳音尼里反此无正翻故存梵语旧译云缚常居修罗军众之前因战败恶为帝释所缚因誓得脱故以为名)

踟蹰(上雉知反下柱诛反考声云踟蹰犹俳徊也或作踌躇上音筹下音除广雅踌躇犹豫也考声云踌躇不即行也毛诗传曰踌躇犹踯[跳-兆+屬]也踟蹰与踌躇方言轻重有异其心疑未定其义一也二字并从足形声字也)

大宝积经第六十三卷

三摩跋提(梵语也此云善定或云妙定或云三摩钵底或云三摩钵多皆梵语讹也)

睡寤(上垂累反苍颉篇云欲卧也说文坐寐也形声字也累音类下音悟毛诗传曰寤觉也觉音教说文寐觉而有言曰寤从[寐-未+夢]吾省声或作害略也经从穴从心作窹非也正体从宀从爿)

厌足(伊阎反或作猒)

钩栏(上古侯反下音阑或名栏楯楯音顺)

寻梁(祥淫反前文已具释下力强反寻梁者今之钩栏上寻杖木也说文梁字从水从田从木古文从水从本从木作渿经从冰非也)

曲棂(历亭反说文楯为栏槛也棂为楯间子也俗呼摠名钩栏也)

码瑙(上音马下音恼石宝之绝妙者次于玉或有斑文玉之类形声字)

砗磲(上音车下音渠石宝也鲜白色次于白玉形声字也)

[嘌-示+土]罗婆那(上婴奚反经作哂误也梵语白象王名也天帝释常所乘具足神通知机变化善随天主之意也)

缰鞚(居良反说文马绁也从糸畺声也或从革作缰亦正绁音思列反下苦贡反埤苍云马勒也)

鸧鹄(上错冈反郭璞注尔雅云创鸹鸹音栝声类作[倉*隹]下红谷反一名黄鹄比翼一举千里或曰鸿鹄俗呼为红鹤皆形声字也)

大宝积经第六十四卷

椽柱(长挛反考声屋椽也说文榱也秦谓之椽周谓之榱齐鲁谓之桷从木[(┐@一)/豕]声也或作槫[(┐@一)/豕]音池恋反榱音[襄-(口*口)]桷音角)

般筹缄婆罗石(忉利天中宝石名也其石柔耎光润妙好端严天宫上宝也缄音监咸反也)

[利-禾+臬]耳(宜冀反孔注尚书云[利-禾+臬]割也郑注周礼云截其鼻或作劓亦同从刀臬声臬音鱼列反据文势合用刵字音而至反)

骏疾(遵峻反韵英云良马也考声云马疾也长也尔雅骏速也郭璞注穆天子传云马美称也说文马之良材者从马从峻省又音俊义同)

贪驶(师事反苍颉篇云驶疾也韵英云急速也考声云马行疾也古今正字从马史声也)

第六十五卷(无字可音训)

大宝积经卷第六十六

麒麟(上渠宜反下力陈反苍颉篇云牝曰麒壮曰[塵-土+(土/(八@(戉-戈)))]说文仁兽也[塵-土+(土/(八@(戉-戈)))]身牛尾一角经意比喻一角经文中二字并从马作骐驎甚非也乃是班骊马也今俗呼为连钱[馬*(公/心)]殊非瑞兽也书写之类不达本字妄作误用耳从鹿从吝正也)

大宝积经第六十七卷

沮坏(疾预反又音即预反沮湿也下怀恠反说文坏败也从土褱声也)

对治(上对字说文从华音床学反从土从寸俗用从至非也下音驰字书治理也或去声)

[(歹*又)/食]食(仓单反说文吞也从食[餐-食]声也[餐-食]音残或从水作湌经文从冫音冰非也下食字上非从人下非从良说文从集精入反从皂彼立反经从人良俗字也)

肴膳(上效交反俗字也正作肴郑笺诗云谓[卄/(爻*且)]醢也非谷而食之曰肴顾野王云美味果蓏也说文啖也从肉爻声也下音膳郑玄曰膳善也膳羞善食也膳进也说文食也从肉善声也)

鼓声(音古说文从壴音陟句反从支经从皮作鼓非也)

大宝积经第六十八卷

刖鼻(五刮反又音月郑玄注周礼云刖断足案此国古之肉刑断足也译经者误用也前六十四卷中已误书[利-禾+臬]耳案本文合书刵音而至反截耳刑名也书写人不审也劓鼻刖足是其本字)

鞭打(必绵反字书击也挞也)

杖刺(清亦反经作刺俗字也)

切脍(古外反割也细切肉也)

锤捣(坠追反考声槌击也持也打[金*截]锤也摘也亦作槌椎下刀老反考声舂也说文以手椎捣也一云筑也从手寿省声或作捯或作捣)

蹉蹹(上仓何反相切蹉也字书蹵也下谈合反广雅履也说文践也有作踏非也)

严酢(上严剑反借用字正作验下仓固反酸也有作醋俗字也)

火炙(征亦反广雅炙热也汉书大暑之所炙说文炮肉也从肉在火上也)

桃目(眺遥反声类挑抉也渊悦反说文挠也从手兆声也)

矛矟(上谟侯反韵英音暮蒲反兵仗也说文矛也建于兵车长二丈象形字也或作[戒-廾+矛]古字也经文作鉾俗字谬也正作矛诸字书并无此鉾字下霜捉反考声云长矛也从矛肖省声)

大宝积经第六十九卷

寱语(音艺集训云睡语也声类睡中不觉妄言也广雅睡惊也说文暝言也从[寐-未+夢]省臬声也臬音鱼列反有从穴作寱非也)

寐寤(上弥庇反下吾固反韩诗寐息也玉篇眠熟也苍颉篇觉而有言曰寤前文已具释说文并从[寐-未+夢]省未吾皆声也或有从穴或从忄作寐寤皆非也上从宀音绵左从爿音墙)

胶黏(上狡爻反考工记说有诸胶鹿胶白马胶赤白牛胶大赤鼠胶黑鱼胶饵犀胶黄郑云皆煮其皮作之顾野王曰胶所以连缀物令相黏着也说文呢也作之以皮从肉谬声也下女廉反考声云黏固也苍颉篇黏合也说文相着也从黍占声也经文从米作粘俗字也)

于[愨-心+卵](苦角反字书云鸟卵皮也从卵[穀-禾]声也)

大宝积经第七十卷

不眴(玄绢反考声眴视也从目旬声也旬音县从目经文从旬非也有不晓之徒音舜者非也皆不达本文也)

雨淹(奄尖反考声淹渍也败也从水奄声也)

躁动(遭奥反郑注论语云躁不安静也动也)

大宝积经第七十一卷(菩萨见实三昧会)

腥臭(昔精反或作胜孔安国注尚书云胜殠也说文犬膏臭也从肉星声也)

枝蔓(武饭反毛诗传曰蔓延也广雅云苗长也说文葛属从草蔓声也)

大宝积经第七十二卷

治差(长尼反下策界反)

未逮(唐奈反尔雅及也)

嘶破(先奚反嘶亦破也)

战悚(粟勇反考声云心不安也惊也从心束省声)

釜镬(扶武反炊器也下户郭反广雅镬鼎也有足曰鼎无足日镬从金蒦省声蒦从廾从只)

鉾矟(上莫侯及俗字也正作矛象形字也考工记酋矛说文长二丈建于兵车也下所卓反广雅矟亦矛也埤苍丈八矛也从矛肖声)

憘以(喜记反韵英憘好也或作憙同)

剜掘(乌完反埤苍剜[利-禾+肙]也恚缘反下群蔚反广雅掘斸也诛录反穿也考声斲也从手屈声斲音卓)

欠[去*欠](音去埤苍云张口频伸也)

空噍(樵曜反玉篇噍爵也苍颉篇云咀也凡物无有孑遗名为噍类齐人语也)

裸形(卢果反俗字也正体作羸从羸省中从果韵诠云赤体也或从衣从[袖-由+羸]或从人作倮或从身作裸皆赤体袒衣也时俗音为华寡反)

挟怨(嫌颊反尔雅挟藏也考声藏于掖也说文持也心持于怨不忘也从手夹声也)

大宝积经第七十三卷

深邃(尸任反字书深测也说文从水罙声罙音与上同下虽醉反说文[遽-虍+穴]深远也从穴遂声)

脬膜(上普包反小膓中盛小便器也见三苍经文有从包作胞非也下音莫说文肉间膜也从肉莫声)

脑胲(改亥反足大指毛下肉又云颊肉也从肉亥声)

至[踦-可+(舛-夕)](苦霸反俗字也正体从骨从果作髁文字集略云髀上骨也古文作[尸@果]苍颉篇云两股也说文髀也从骨果省声)

至[跳-兆+專](遄耎反字书[跳-兆+專]足[跳-兆+非]膓也从足专声也)

饧餔(饧音唐考声云饴和馓也说文夕盈反米[卄/(阿-可+辛)/木]煎成也下餔音捕考声云米翻也亦作哺口中嚼食与小儿也说文音晡日加申时食也从食甫声)

孔窍(轻叫反考声云窍亦孔也说文空也隙也从穴敫声也或作噭)

大宝积经第七十四卷

味馔(音撰俗字也正体虽作[莫/良]古字不行用马融注论语云馔饮食也郑玄注仪礼云馔陈也广雅进也说文具食也从食巽也巽音酸困反也)

苦瓠(胡故反考声云瓜瓠也郭璞注尔雅云瓠[弗/瓜]也味苦者有毒不堪食可入药用说文匏也从瓜夸声也夸音呼故反)

枸奢得子及纴婆子(此等皆梵语树名也其叶苦可煮为饮治头痛疾即此国苦拣是苦檀之类也纴女林反栋音练也)

第七十五卷(无可音训者)

大宝积经第七十六卷

摩抆(闻粉反韵英云修拭也摸也或作[抵-一+口]亦通)

糠[禾*會](上元即反郭璞注尔雅云米皮也说文谷皮也从禾康声也或从米亦通下口外反字书[夕/鹿]皮字统亦云粗糠也谷皮也说文糠也从禾会声也)

铜鐷(阎接反考声云钉鐷也玉篇云齐人为鐷为鐷鏶音集典说云金银铜铁皆有鐷唐初避庙讳改世作[鉸-父+(ㄙ/木)])

第七十七卷(富楼那会第十七三卷经罗什译　此卷无可音训者)

大宝积经第七十八卷

[怡-台+龍]悷(上禄董反诸字书中并无从人作者应是译经者以意作之相传音也唯綦韵中从心作[怡-台+龍]下音丽义说云[怡-台+龍]戾者掘强咈戾难调伏也并从心经从人非也)

愦[朿-木+大](上户外古外二反下音拏效反从市从人经作[〦/(內-入+人)]不成字)

须发(上音须俗字也本字只作须说文从页页头从彡音衫彡众毛也时用须字从水作湏非也湏乃是古文[(水/水)*頁]字也音悔下蕃袜反顾野王云首上毛也说文发根也从髟犮声也古文作颇页音颉犮音蒲末反髟必遥反)

肌[月*巳](上几宜反下费微反)

啼泣(上弟泥反俗字也正作啼玉篇云哭无常节也或作諕说文号也从口虒声虒音梯也)

大宝积经第七十九卷

贾客(上音古杜注左传云贾卖也郑玄云居卖也字书云坐贩曰[死/貝]音为假者非也)

隘道(樱介反广雅隘狭也急也郑注礼记云陋也从阜益声也或作阸杜预曰地险不平也从阝戹声也戹音厄)

缠裹(长连反考声云绕也束也说文约也从糸廛声也下音果顾野王曰裹犹苞也说文缠也上下从衣中间从果声也)

[爿-〡+(序-予+創)][病-丙+槃](上楚霜反考声云作疮也说文作刃古字也或作创下拔[暯-旲+雨]反考声痕也从疒槃声疒音女厄反瞒音莫安反)

箭矟(霜捉反)

蹇陁达多(梵语是提婆达多眷属等五百比丘名也)

大宝积经第八十卷(护国菩萨会第十八两卷经崛多三藏译)

佣纤(丑龙反考声云上下均也韵英云直也从人庸声经从月非也下息尖反微细)

佷戾(上音恨下礼计反)

摈出(必胤反庄周云摈弃也落也逐出也从手宾声经从人作傧非也义训不相应错用也)

剧苦(渠逆反)

不餐(仓单反考声云啖也说文吞也从食[餐-食]声或从水作湌经从冫非也[餐-食]音残也)

焚燎(聊曜反韵英云燔世照也说文放火也从火尞声也)

王募(模布反韵英云召也考声广求也从力莫声)

黐胶(上耻知反考声云黏也捣木皮为之可以捕鸟兽从黍离声也离音痴经从离误也)

高崖(牙皆反考声云山涧边险岸也从山厓声厓音同上)

大宝积经第八十一卷(护国菩萨会)

旡[(甘/肉)*犬](伊盐反字书犬甘肉也从甘从肉从犬会意字也)

系闭(鸡诣反顾野王云拘束也留滞也郑玄曰连缀也从糸[擊-手]省声说文闭字从扌经文从下俗字也)

牢狱(上音劳说文云闭养牛羊圈也从牛从舟省舟取四周帀也俗用从穴非也下愚录反顾野王曰相与诤讼也囚系之所因名为狱郑玄注周礼云争财曰讼争罪曰狱说文从犾音银二犬所以吠守也会意字也)

妒嫉(都固反下秦栗反王逸注楚词云害贤曰嫉害色曰妒说文妇妒夫也从女户声俗用从后或从石者并非也嫉亦形声字)

杯器(配杯反考声云瓦器未烧者也或作砙也)

嬉戏(上虚纪反苍颉篇戏笑也下喜义反毛诗传曰戏逸豫也尔雅谑也郭璞云啁也说文从戈[戲-戈]声也[戲-戈]字从豆作虚音虚宜反经从虚从弋作戏非也)

床敷(上状[病-丙+土]反说文从木从爿经作床不成字下芳夫反考声敷施也布也说文从攴普卜反尃声也尃字从甫从寸经从甫音专下从万并俗字非正体也)

毡褥(上之然反下音辱考声云杵毛为之曰毡以缯彩衣之曰褥也)

辇轝(上连展反考声云驾人曰辇辇轝也说文人挽车也从车[夫*夫]（音伴）在车前引之曰辇下与曙反又音舆说文乘人而行曰轝从车从与省声平去二音惣通也)

[((彰-章)/立)*頁]乘(上相踰反说文须待也从立从彡音衫从页今经文多从水作须非也是水名非[((彰-章)/立)*頁]字也)

鹦鹉(上鸟耕反下音武绿色鸟也郭璞注山海经云扶南外有五色鹦鹉亦有纯白者大如鹰足有四指前后各二能学人语曲礼曰鹦鹉能言不离飞鸟并形声字也从婴武皆声婴从二贝也)

鸜鹆(上具俱反亦从句作鸲下音欲鸲鹆鸟如百舌鸟黑色唯两翼有斑白银前觜上有毛角别也异苑曰五月五日剪[鸚-女+隹]鹆舌即能学人语淮南子云鸲鹆一名寒鼻说文并形声字也又云[鸚-女+隹]鹆不过泲水也)

鸿鸖(上音红随阳鸟也毛诗传云大曰鸿小曰雁皆水鸟鹅属也下何各反有白鹤瑞鸟也仙人所乘寿皆千岁又有红鹤凡鸟也所在皆有苍红色一名鸿鹄形如鹤而小亦水鸟也)

俱系罗(旧云俱枳罗梵语西国鸟名此国无)

憔顇(上情遥反下情遂反或作憔悴瘦恶也)

怅悏(敕亮反苍颉篇云惆怅失志也说文云怅即怅望也下殃亮反广雅悏强也说文不服也并形声字)

皮囊(诺郎反考声云有底袋也)

筋骨(上音斤从竹从肉从力说文云肉之力也有从草从月非也)

浚流(询俊反考声云水急流也或作[泳-永+(虍-七+(一/八/八/目))]下流字从水从云从[巟-亡])

[漂*寸][濩-雈+(同-(一/口)+巳)](上匹遥反说文漂浮也或作漂下没字说文从旻声也旻音没)

战栗(音栗)

臂[月*庸](丑龙反均直也)

右胁(香业反从肉从三力从三刀者非也)

大宝积经第八十二卷(郁伽长者会第十九一卷经魏康僧)

常听(去声从壬)

郁伽(亿六反梵语菩萨名也)

荷担(上音何下都甘反负也)

桥船(渠[女*(乏-之+友)]反水梁也从木乔声乔字从夭船字从沿省也)

謿哗(上[豸*爪]交反或作嘲嘲谑也[豸*爪]音吒狡反从[豕-一+爪]从爪下音花桂苑云喧噪)

牵[爿-〡+(序-予+(挈-丰+圭))](上启坚反说文牵引也从玄下从牛下昌世反顾野王云[病-丙+挈]犹牵也说文云引而纵也或作掣俗字也今经作抴误也)

财贿(灰退反考声贿财也或作晦也)

踯躅(郑剧反下重局反踯躅犹徘徊也不进也跳跃也)

猫伺(卯包反本音苗兽名也考声云大虫之浅毛者曰虥猫也形状大小一似人家所养猫今捕鼠者也说文从[豕-一+爪]从苗今经文从犬作猫俗字也[豕-一+爪]音雉)

讁罸(知革反毛诗传曰谪责也郭注方言云相责怒也罪过也从言适声也或作谪下音伐从罒从讨)

梯隥(上体奚反考声云隥也可以登也下当亘反考声隥履也仰也)

阿练儿(梵语虏质不妙旧云阿兰若唐云寂静处也)

大宝积经第八十三卷(无尽伏藏会第二十两卷经菩提流志三藏译)

恳恻(上康恨反广雅恳诚也信也从心貇声貇音同上下初侧反广雅恻怆也说文悲痛也从心则声)

蚕茧(上藏含反周礼仲春诏后师内外命妇始蚕于北郊考声云吐丝虫名也说文姙丝虫也从[虫*虫]替声也下坚显反礼记世妇卒蚕奉茧以示于君蚕事既登奉茧称丝说文云茧蚕衣也从糸从虫从茧者或作[糸*見]古字也)

综习(宗宋反考声云兼也攒丝而[利-禾+糸]之也说文机缕持丝交者曰综从糸宗声也)

才见(在来反考声云蹔也)

大宝积经第八十四卷

奸诈(谏颜反苍颉篇云奸伪也说文私也或作奸亦同)

掣绳(阐热反又音昌制反今取初音说文云引而纵也从手制声也或作[病-丙+挈]或作挚下常仍反索也)

大宝积经第八十五卷(幻师跋陁会第二十一一卷经菩提流志三藏译)

较试(上音角考声云较略也郑玄云较见也尔雅宜也广雅明也或作挍古文俗)

遍澍(朱树反考声时雨普澍也从树省声也经文从两霔非也乃是笔误及书写之徒率意妄作元无此字也)

大宝积经第八十六卷(大神变会第二十二两卷经流志三藏译)

蹑金屣(上女辄反方言蹑登也说文踏也下音史考声云履之不蹑跟者也亦作[縰-彳][革*延][革*徙]案经即西国革屣也)

大宝积经第八十七卷(无字可音训者)

大宝积经第八十八卷(摩诃迦叶会第二十三两卷经月婆首那译)

一盏水(责简反错用也正体从玉作琖礼记爵用玉盏夏后氏以琖殷以斚周以爵或作盏方言云盏[木*盃]也郭璞亦云最小杯也经文从酉作盏非本字集训云盏盎齐浊酒微清也殊非经义也)

[大/隻]取(徒活反群书字要云从奞从又又即手也奞奞音虽大鸟有足也手持大鸟失之曰奞又蔡邕石经从寸作夺今经文从六下作[大/集]误之甚矣又有从犬作夺亦非不成字也)

挝打(卓瓜反)

赍持(济齐反考声云持财以与人也说文持遗也从贝齐声今经文作赍俗用字谬误之甚)

嘊喍嘷吠(上额皆反次音柴次音毫下肥惠反并俗用字也正体并从齿从柴省作[此/齒]说文作龇集训云齿相龂也又云开口见齿也玉篇云齿相切也声类作[齒*(崖-山)]龇考声云[齒*(崖-山)]龇狗斗皃也齿不齐皃也[齒*(崖-山)]字亦从齿从厓下吠字说文云犬鸣也从口从犬声也)

嫉妒(上音疾下都固反从女从户前文已训释经文从后皆非也姤音古候反乃是易中姤卦字乖经意也)

傎倒(上丁坚反考声云傎亦倒也从人从填省声也今经文从山作巅误也山顶也非经义)

颜貌(下茅豹反考声云容仪也见也或作[(采-木+(豕-一))*頁]今经中从犬作狠非也玉篇音云午间反说文云狠狠犬斗声也甚错乖经意也)

大宝积经第八十九卷

[金*截]鐷(下音叶前七十六卷中已训讫经作鍱非也)

洋沸(上以章反集训云水流皃也毛诗传曰洋洋盛大皃)

炫[出/買](玄绢反说文云行且卖也从行玄声或从玄行炫亦声也下买败反说文云出物也从出买声也今经从土从四俗用讹略也买字说文从冈也)

白[疊*毛](音牒考声云毛布也草花布也从毛叠声也经文单作叠非本字器物也)

瞻眄(上章廉反毛诗传曰瞻视也下眠遍反考声云衺视也衺音夕嗟反正体字也)

涕唾(上天帝反下吐货反皆口液也)

非齅(休救反说文以鼻就臭曰齅韵英云鼻取气也从鼻臭声也经文从口作嗅非也不成字)

弥帝隶(梵语古云弥勒皆讹略不正也正梵音云每怛哩唐言慈氏菩萨名)

大宝积经第九十卷(优波离会第二十四一卷经菩提流志三藏译)

测量(楚力反下力畺反说文从童正也经从里略也俗字也)

阻坏(上俎所反下怀恠反)

哮吼(孝交反俗字也正体作虓集训云虎怒声也从九从虎)

翱翔(上音敖下音祥逍遥也前音义中已训释也)

大宝积经第九十一卷(发胜志乐会第二十五两卷经菩提流志三藏译)

[木*文]泪(武粉反拭也)

炫耀(上玄绢反说文炫亦耀也广雅炫炫火明也下遥笑反贾注国语云耀示也明也说文耀照也考声云火光照也并从火也)

咒诅([卄/(爻*且)][跳-兆+(梳-木)]反郑注周礼云盟诅主于要誓大事曰盟小事曰诅诅谓咒之使败也考声云咒骂也或作[樝-木+示]謯谋四形用皆同)

廛闬(上长连反考声云一畎半为一家城市中空地也或作[土*厘]下寒案反苍颉篇闬垣也广雅居也说文闬闾也汝南平舆里门也从门干声也)

讥笑(既衣反郑注礼记云讥呵察也广雅谏也问也说文诽也考声刺也从言几声也)

倡技(上音冒苍颉篇倡俳也声类倡优也说文乐也下奇蚁反考声云工巧也字书云艺也能也从手从伎省声也)

一切经音义卷第十四一切经音义卷第十五

大唐翻经沙门慧琳撰

大宝积经音义之五

音大宝积经从九十二尽一百二十凡二十九卷

大宝积经第九十二卷

白法羸(累危反韵英云羸劣也韵诠弱也从羊[嬴-女]声也[嬴-女]音同也)

谊杂(上晖袁反或作灌古文作叩下财合反从衣从集也)

世[詆-一+口](胡快反说文云会善言也从言[氏/口]声考声话调也或作譮古文作舙说文音胡卦反今取后音经话俗字变体也)

憍慠(姜妖反下我告反)

躁[打-丁+夒](子到反顾野王云躁动也考声云急性也郑玄云不安静也说文躁疾也从辵作趮玉篇从足喿声也喿音桑到反经中从参作[跳-兆+參]不成字也下而沼反考声扰乱搅也因此烦彼也从手忧声忧音奴刀反今经文从忧非也说文夒字从页从止从已从[各-口]音虽作忧或作忧也)

甘[這-言+蔗](之夜反或作蔗)

佷戾(上音恨下音丽佷戾不顺伏也)

粗犷(古猛反恶也)

樊笼(上音烦考声云鸟笼也说文云鸷不行也从爻从林从大声也又音攀或作[樊-大+廾]一也)

摈[蝷-虫](上宾印反司马彪注庄子云摈弃也史记云相与排摈也说文从人作傧下音尺刘兆注公羊传云[蝷-虫]指言也广雅推也王逸注楚辞云斥逐也许叔重注淮南子云[蝷-虫]拓也说文却屋也从广[朔-月]声也广音俨[朔-月]音逆今经文作[序-予+千]俗用讹谬也因草书变体也)

謇涩(上姜偃反周易謇难也方言謇吃也或作[言*蹇]亦作寋[塞-土+了]皆一也下参立反训解如前经作涩)

大宝积经第九十三卷(善臂菩萨会第二十六卷经罗什译)

革屣(所绮反集训云履之不摄跟者曰屣舞履也从足作[跳-兆+麗]或从革作[革*麗]从尸徙声也)

施床(状庄反说文云安身具也经作床非也)

澡罐(上音早韵英云洗也说文洗手也从水喿声喿音苏到反今经文从参作渗非也渗音霜禁反非经义下古玩反盛净水瓶也集训云汲水器也从缶雚声也缶音甫苟反雚与罐同经中从水作灌误也灌溉非经义也)

笔墨(经作默非也)

捷疾(潜叶反从手)

亲戚(清亦反考声云亲也近也说文从戉[止/小]声[止/小]音叔今经文从人作[仁-二+(戒-廾+(上/小))]不成字也多是书写之流随愚妄作耳也)

刑戮(力竹反郑注周礼云戮辱也贾注国语云戮煞也考声刑也说文从戈翏声也或从刀作经从力误也翏音六幻反)

文辞(似兹反考声云以言说理也古文作[辭-辛+司]说文解讼也从[辭-辛]从辛[辭-辛]辛犹理罪也[辭-辛]音乱乱理也今经作[舌*愛]愚人妄书不成字也)

苦恼(奴倒反说文痛恨也经文作惚非也非经意下愚之情妄书不成字)

挑眼(体遥反从手)

头然(经中作投燃非也)

大宝积经第九十四卷

肉团(或作搏徒鸾反今经文作揣非也揣音初捶反揣殊非经义也)

假借(经文作贾非也贾人姓也)

[寂-又]静(经文作[家-?]古字也亦作[諔-又][口*叔]今俗通作寂五体一正一俗三古)

大宝积经第九十五卷(善顺菩萨会第二十七卷经流志译)

怅然(敕亮反形声字)

试炼(莲奠反非本字正作柬考声云精择也或作拣俗字也今经文作炼镕炼金铁字也非本字亦通)

变态(他代反考声云意变无恒也集训云姿容貌也从心能声能音耐)

贿货(灰外反考声云贿财也或作[貝*每]从有贝声也)

滋蔓(上子慈反孔注尚书云滋益也考声多下音万训释已见前文也)

恒挂(卦怪二音并通考声云挂悬也止也或作絓从手圭声也)

箱箧(上息羊反下谦[芸/木]反)

足踏(谈合反俗用字也本音贪合反踏着地也正作蹋考声云蹋践也从足[日/羽]音塔也)

大宝积经第九十六卷(勤授长者会第二十八一卷经流志译)

游宴(烟见反考声云欢饮酒也韵英云饮酒会言也或作宴从言燕声也)

坏瓦(上普杯反瓦器未烧曰坏见文字集略凡坏器遇雨即坏经取脆义也)

圊厕(上碛盈反字书圊圂也圂音胡闷反考声圊亦厕也从口青声训厕字亦与上同也)

魁脍(上苦瓌反下古外反从肉会声)

如析(星亦反析分也水从片半木字正或作[木*片]古文作片)

驶河(师事反韵英云急速也从马史声或作决今经文从夬作駃书经人误也駃音涓血反駃騠马名非经义)

抟[企-止+皂](或作团段栾反郑注周礼云团圆也考声搏握也毛诗传聚也从手专声[企-止+皂]字正从集集音精入反从皂皂音彼立反案抟食者众味相和食也)

痰癊(上音谈下于禁反)

编络(鳖绵反刘兆注公羊传云编比连也苍颉篇云编织也顾野王编列也说文次简也声类以绳编次物也下郎各及)

筋缠(上音斤下彻连反)

[穴/匆/心]隙(俗字也正作牎字书云助户明也音楚江反说文在墙曰牖在屋曰囱象形古字也今隶书通作窓又云通孔也考声云今屋两端窓也下乡逆反从白上下小经从巢作隟非也)

七窍(溪叫反郑注礼记云窍孔也郑注周礼云阳窍七阴窍二说文窍空也从穴敫声音叫也)

皮裹(音果)

殨烂(回块反韵英云殨肉烂也从歹从溃省声也歹音残)

如借(精亦反)

中洟(下音夷韵英云鼻液也或作咦[鼻*弟]也)

眼眵(齿支反韵诠云目汁疑也说文目汁也从目从侈省声也)

磨蓥(萦并反韵英云摩珠玉也蓥镜使明也从金从荧省声也)

餧狐狼(上威位反韵英云飤牛也考声云与食也从食委声也或作萎)

[譇-者+(舛-夕)]炫(上苦瓜反孔注尚书云憍恣过制以自[大/(舛-夕)]大也谥法曰华言无实曰[譇-者+(舛-夕)]从言[大/(舛-夕)]声也今经文从[百-日+ㄎ]从[百-日+ㄎ]作夸俗用谬也下玄绢反玄字上声韵英云行卖曰炫集训炫自矜艺也从行玄声也)

大宝积经第九十七卷(优陀延王会第二十九一卷经流志译)

拘睒弥(上音俱次商染反此句梵语不求字义中印度国名也佛在时此国有王名隖陀衍那唐言出爱古译或云优陀延或名优填王皆讹略也)

颈项(上居并反下瓨讲反苍颉篇云颈在前项在后说文头茎也并从页页音颉从巠从江省声也)

被軶(鸟革反车軶也軶碍也经作轭俗字正体从户从乙作戹)

乳哺(蒲慕反许叔重注淮南子云口中嚼食与之也考声云食在口含咀也如鸟与儿食也从口从捕省经文作餔误也餔字本音步胡反非本字也)

[((┐@匚)*(┌@(巨-匚)))/貝]易(莫候反尔雅[?/貝]市也顾野王云交易也字统从贝[(一*一)/(匚*(厂-一)*〡*(巨-匚))]声也[(一*一)/(匚*(厂-一)*〡*(巨-匚))]古文[夕*ㄗ]字也今隶书从死讹也下易音亦)

[喤-王+本]叫(上号高反左传云豺狼所嗥说文嗥咆也从口皋声也皋音高从白从本本音滔下骁曜反广雅叫鸣也字书呼也说文吼也从口从[┴*├][┴*├]音经由反玉篇作噭或作嘌嘂讨皆古文叫字也从刀非也)

翳荼迦(梵语虫名也食粪如[蜣-儿+(鬼-((白-日)/田))]螂之类)

澍雹(上音注经文从雨作霔非也字书并无此字下庞觉反庞音蒲江反)

窑师(音姚字)

猒恶(伊[舀*炎]反乌固反)

焚燎(辽[內-入+了]反)

涎涕(上夕延反下体计反口液也经文从夷作洟误用也字书虽有替音本是夷字易萃卦曰赍恣涕洟是其证也)

仓廪(临锦反时用字也说文作[稟-禾][稟-禾]仓也象形字从入回象屋中户牖者今隶书加禾作禀字林作廪并通)

穬[麥*弋](古猛反苍颉篇云谷之有[卄/(└@人)]者也说文[卄/(└@人)]谷也从禾广声也下蝇即反考声云麦糠也从麦弋声也或作芅)

颠仆(上下坚反字书颠坠也从真从页或从人作傎傎倒也经从二真作[真*真]俗字误也下孚付反与赴字同音考声云偃仰也僵尸也从人从赴省声)

游泳(上音由考声随水流貌从水从游省声下荣命反毛诗传云潜行尔雅泳游也郭璞云潜行水底也从水永声也)

跳踯(上亭姚反跳跃也下呈剧反踯亦跳也)

镬汤(户郭反训释如卷初说)

铁槽(音曹字书云马枥也)

铁觜(醉髓反韵英云鸟喙也或作[此/束][口*束]韵诠亦云鸟口也又或作[口*雀]喍皆觜字也喙音吁秽反)

探啄(上他含反下音卓也)

煻煨(上音唐下乌瓌反从火从隈省声热灰火也)

铦利(上音纤尖也)

洋铜(音羊)

大宝积经第九十八卷(此卷有两会妙慧童子会第三十恒河上会第三十一并流志三藏译)

沮坏(情预反又音疾与反字书湿也渍也)

谀谄(上喻朱反下丑染反)

普洽(咸甲反考声云洽和也)

装校(上庄状反下交孝反装饰)

穿凿(上音川说文云穿通也从牙在穴中会意字也下藏鹤反考声云木作具也说文云以穿木也从金从丵下从臼从殳金经文作凿讹也丵音锄学反臼音旧殳音殊古文作[刀/又])

大宝积经第九十九卷(无畏德菩萨会第三十一二卷经佛陀扇多译)

宝屐(渠逆反说文屩也从履从伎省声也经从足作跛非也)

狭劣(咸夹反迫隘也从阜从匧经文从犬作狭误用也乃狭习犬马字也非经义也)

萞麻(闭迷反考声云草树名也其子似牛螕虫故以名焉从草[媲-女]声今经文作[卄/毗]或作蜱并非本字也)

踯躅(前八十二卷中已音训)

小橃(音伐字书云缚竹木浮于水上谓之橃经文作筏俗字非正体也)

大舶(音白海中大船曰舶)

一滴(丁历反有作滴非也)

女得(音汝下文三段皆汝字也并云汝今为住是也)

若舐(食尔反说文云以舌取物也或作舓[舌*也]并通皆古文[舌*氐]字也经作[舌*氐]非也未详何出)

若齅(休救反以鼻就臭曰[飢-几+臭]经作嗅俗字也)

若唼(昝合反鸟食也)

大宝积经第一百卷

(无垢施菩萨会第三十三一卷五品竹法护译)

鬀发(上体讨反说文云须发也从髟弟声大曰髡小儿曰鬀尽及身毛曰鬄音释髟音必遥反髡音兀)

眼眴(音县眴视貌有音舜者非也)

佣[月*坒](上敕庸反下音陛)

[跳-兆+專]肠(上常兖反说文足腓肠也从足专声又说文专字从[十/田/ㄙ]寸或作腨俗也下膓音长从肉从易省声)

麒麟(上音其下音邻麒麟瑞兽也顶有一角形貌及解字前经第一卷第三十卷第六十六已重训释讫)

大宝积经第一百一卷(功德宝花菩萨会第三十四又入善住意会第三十五同卷)

射术(上时夜反说文云弓弩发于身而中于远从身从寸寸法度也或从矢作[身*矢]亦同下瞬律反韩诗云术法也郑注礼记云道也艺也说文邑中道也从行[尤-尢+木]声也[尤-尢+木]音钟律反从[卄/(尤-尢+木)]省声也)

郁多罗僧伽(梵语僧衣名也即七条袈裟是三衣之中常服衣也亦名上衣见南海寄归传)

栏楯(上勒单反下音顺说文云栏槛也纵曰栏横曰楯楯间子曰棂俗谓之钩栏楯字从木盾声盾音顺从[虒-虎]十目也)

乞匃(哥艾反韵英云匃亦乞也说文上从人下从亡人亡财物则乞匃经文作可非丐音绵典反乖经意)

大宝积经第一百二卷(善住意天子会三卷经)

剜身(椀观反玉篇[剜-夗+死][利-禾+肙]也[利-禾+肙]音恚缘反苍颉篇云[利-禾+肙]取也广雅[利-禾+肙]剜互相训也)

割股(上干遏反孔注尚书云割也尔雅割裂也广雅割断也裁也截也形声字也下音古郑笺毛诗云胫本曰股说文股髀也从肉殳声或从骨作骰殳音殊也)

滂流(上普纲反王逸注楚辞云滂广流也广雅滂旁流也说文霈也形声字霈音配也)

羁罗(上寄宜反王逸注楚辞云革络马头字书云系也考声云马勒也说文作羁马络头也从[网-(ㄨ*ㄨ)+又]从革从[馬-(烈-列)+中][馬-(烈-列)+中]音知立反[馬-(烈-列)+中][馬-(烈-列)+中]马绊也从囗囗音韦囗马足也会意字也[馬-(烈-列)+中]音知立反经文作羁误用也覊旅字也乖经意覊罗二字并从[网-(ㄨ*ㄨ)+又]也)

大宝积经第一百三卷

辇轩(上力展反周礼皇后乘五路辇车郑玄曰为轻轮人鞔以行下宪言反考声轩安车也杜注左传云大夫车说文曲辀藩车从车干声也)

迫迮(上音百下庄革反也)

昬耄(毛抱反说文耄老也杜注左传乱也曲礼云八十九十日耄转注字也)

羸瘠(上力追反字书劣也弱也下情亦反何休注公羊传云瘠病也齐人语也考声[疫-几+炎]也或从肉作膌或作[病-丙+責]皆古字也)

离妒(都固反经姤作姤非也音遘)

諠猥(上香袁反或作灌皆正郑注礼记云諠嚣也广雅呜也经文作喧俗字古文作叩会意字也下乌每反广雅猥众也苍颉篇顿也说文吠声从犬从畏省声也)

右髆(补莫反文字集略云髆肩甲也说文从骨从博省声也经文从月作膊非也音普博反膊肉为干脯非经义也)

大宝积经第一百四卷

须发(上相臾反考声云发须也说文作须面毛也从页页头也从彡象毛也下贩袜反头上长毛也说文云作[翅-羽+(巢-果+(一/自))]古字也)

鬀除(上梯计反前一百卷中已具释)

阿兰拏(奴加反梵语讹转也唐云寂静处去村落五里外也)

拂去(芬物反考声云拂也除也拭也)

大宝积经第一百五卷

把棓(下庞讲反考声云大杖也或作[梣-今+牛]从木音俗作棒)

捉块(魁外反说文土堛也俗曰土块或作[凵@士]古字也)

放捐(音缘说文捐弃也经作捐俗字也)

遽告(渠据反杜注左传云畏惧也顾野王云急也苍颉篇速也贾注国语疾也郑注礼记云卒也从豦声经从处作[這-言+(?/匆)]非也说文从虍从豕从辵)

昔[(彳*幵)/心](竭言反考声[彳*(幵/心)]过也从彳从心幵声也幵音牵或作[彳*(哉/心)]寒古字也经从衍非也)

为解(皆骇反音为贾者非也余准此音也)

芬馥(上芳文反说文草初生香气分布也从草分声也经文从气作氛扶文反非也乃是祥瑞氛氲字非经义下音复韩诗云芬馥香气貌也从香从复省声也)

大宝积经第一百六卷(阿阇世王子会第三十七大乘方便会三十八三卷经)

能[(ㄇ@(企-止))/肙]([泳-永+夫]兖反从[网-(ㄨ*ㄨ)+又]肙省声也)

听许佛听(并体经反平声听亦许也后文与此句同者准此音)

谛听而听(并体经反去声恭命听授也下丈准此音更不重说也)

一抟食(徒栾反前已说后准此也)

躃地(毗壁反集训云躃也从足辟声也经文从人作僻非也乃便僻字也考声云不长不短举止轻易也非躃倒字也又音匹亦反僻侧字也甚乖经百也)

顿抴(上敦困反从页屯声擡顿牵掣也下盈艺反韵诠云卧引物也从手世声也或作拽亦通页音缬屯音[月*豖]掣音阐热反擡音台也)

瞿夷(上具愚反梵语不求字义罗侯罗母名也或云耶输陀罗今云瞿夷古译讹略)

窟中(困兀反文字音义地室也从穴形声字也或从土作堀也)

匮惜(逵位反集训云匮[匚@賣]也匣也从匚音方贵声也经作匮笔误非也下音昔惜悭也[匚@賣]音读也)

所亏(跪为反考声伤也落也说文气损也从雐从[百-日+ㄎ]或从[前-刖+ㄅ]作亏或从[戲-戈]作[虧-隹+豆]皆正也经从虚作[圬-土+虛]不成字也跪音骙篚反雐音呼郭反[戲-戈]音希也)

祝术(上周救反顾野王云盟祝主于要誓事鬼神以祈福祐也说文从示从人口从兑省易曰兑为巫为口也或作咒或作詶亦通也)

肉团(段峦反毛诗传曰团聚也说文圜也外从囗囗音韦内专专亦声也经文作椯非也音初累反甚乖经义)

爪齿(上庄绞反韵诠云手足甲也说文丮也丮居逆反又云覆手曰爪象形字也经中加手作抓误用也乃是平声抓痒字也或作祄非也下[山/虫]止反说文口龂骨也象口齿之形止声也)

大宝积经第一百七卷

仁等可来(经文作行等误也来字从二人本从麦省)

板椑(上班简反正从片作版考声云平阔木也下败埋反亦从片作牌或从木板椑壁也)

匍匐(上步模反下朋墨反考声云手据地伏地也说文手行也伏也并从勹形声字也勹音包)

勇锐(悦慧反顾野王云锐铦也广雅锐刺也说文[卄/(└@人)]也从金兑声也或作鏸音胡相阎反也勇字下从力)

右胁(险业反从肉劦声劦字从三力也)

兜术(上都头反梵语虏质不切也正梵音云睹史多唐云知足前已具释也)

慠慢(敖告反蛮辨反字书慠慢不敬也)

车匿(尼力反悉达太子家人名也)

揵陟(上音干下知力反太子所乘朱鬣白马名也皆梵语也)

障阂(上章让反说文障隔也从阜形声字也经从邑作鄣非也乃郡邑名也又是平声下五盖反俗字也正从石作碍考声隔也止也拒也妨也从石疑声也)

大宝积经第一百八卷

修舍佉女(梵语牧牛女名如来初成道之时奉献乳糜者也)

綩綖(怨远反下演烟反前文经第九卷中已具释也衣舞筵之类也)

拍地(普伯反以右手掌拍地警觉地神令证如来往昔苦行真实不虚也)

蹔眴(玄绢反考声云开闭目也数摇也从目旬声经作音舜亦通)

佼[服-月+舟](爻教反考声佼字也集训云佼仿像也从人交声也经中多作效误也)

贾人(公午反下文准此音[商/貝]贾也坐贩曰贾音为假者非也)

[矛*(替-曰+貝)]矛(仓乱反韵英云[矛*(替-曰+貝)]鋋也鋋音伤然反前文第五十六中已具释经文作钻牟两字并非也后有持[矛*(替-曰+貝)]刺亦同此音也)

刺杀(清亦反考声云以刀撞也又音此恣反字书杀也伤也箴也从刀朿声朿音次经文作刺俗字也下山札反说文戮也法也从[刀/又]杀声古文煞字也经文作煞俗字谬也)

佉达罗刺(梵语毒树刺名也如此方皂荚类也之)

[月*郤]蹋(上姜虐反说文脚胫也从肉郤声郤音强略反经文从去俗字也下徒合反考声践也从足[日/羽]声[日/羽]音他合反经中从翕作蹹误也非践蹋字也)

木[(百-日+ㄎ)/皿](字俱反考声[(百-日+ㄎ)/皿]椀之大者一云椀无足曰[(百-日+ㄎ)/皿]经作杇非也是俗器也外道女假以木[(百-日+ㄎ)/皿]系腹谤佛不应用澡浴之器大杇也)

祇洹(胡官反梵语彼方精舍名)

堑中(妻[舀*炎]反园畔小坑也)

彰露(上音章孔注尚书云彰明也贾注国语云着也考声显也毛诗传云表也说文从彡音所缄反形声也经文从邑作障郡邑名也非此用也)

土块(枯外反或作[凵@士])

大宝积经第一百九卷(贤护长者会第三十九)

嫰花(奴钝反考声云小也弱也或作腝)

床榻(上状庄反从木从爿下土合反床狭而长曰榻说文从木[日/羽]声爿音墙[日/羽]音搭)

被褥(上皮媚反论语曰必有寝衣长一身有半孔安国曰今之被也顾野王曰被即衾也下如烛反考声云以缯彩衣毡曰褥被褥皆形声字也)

倚枕(上依里反下之荏反案倚枕者以锦绮缯彩作囊盛耎物贵人置之左右或倚或凭名为倚枕也)

火浣布(桓管反俗字也正作浣考声云浣濯也以足曰浣以手曰漱刘兆注公羊传云濯生练曰漱去旧垢曰浣经文有从皃作[湟-王+儿]非也谨案山海经括地志十洲记神异经博物志抱朴子等皆说南方炎洲有火林山生不[盡-((烈-列)/皿)+火]之木其山昼夜大火常然猛风不盛[日/出/大/米]雨不灭其木皮花皆堪为布而皮布[夕/鹿]花布细又有火浣兽其形似鼠可重百斤毛长三四寸色白细如丝常居火中烔赤如火时时出外夷人以水逐而沃之得水即[(餐-食)-又+人]取其毛绩以为布彼夷人皆衣其衣经有垢污若以灰水洗终日仍旧不能净若置于火中烧之与火同赤经二食须出而振之尘去洁白如新因名火浣抱朴子曰火浣布凡有三种木皮与花及以兽毛[盡-((烈-列)/皿)+火]音祥尽反也)

麻纻(除虑反纻细布也形声字)

姿态(姊思反集训云姿仪也字书云姿媚也苍颉篇云容也说文态也从女次声经文从心作恣非也且是去声纵恣字也乖经意下汤戴反吕氏春秋云态度情皃也考声云意变无恒也说文态恣也从心能声也或从人作[仁-二+熊]也)

艳美(阎渐反俗字也考声云体冶而皃美好而长也正体从盍作[豊*(太/皿)]经文从色作艳俗用非正字冶音野盍音酣[臘-月+骨]反说文盍字从大从血今俗用通从去从皿失之远矣下美字说文美甘也从大从羊羊进膳也与善同也)

调谑(香约反郭璞注尔雅云相嘲戏也谑浪也)

皱眉(庄瘦反经文作[(雪-雨+(雪-雨))*皮]讹谬不正也字统从刍刍音初于反考声云皱皮聚也或曰频眉也说文阙也)

蹙頞(上即育反从戚足声下安割反孟子云举疾首摵頞而相告也考声蹙聚也小皃也或作嘁[貝*蹙]四形皆同苍颉篇云頞鼻上骞也说文鼻茎皱也从页安声或作齅)

纤长(上相阎反尔雅纤微也说文细也从糸签声也或从女作孅韱音尖)

踝腕(上华瓦反苍颉篇云踝在足侧声类云足外附骨也说文从足从稞省声也下乌灌反俗字也文字集略从肉作腕说文作[拏-女+月]从手[月*又]声[月*又]音一活反古文作[月*拳]郑注仪云掌节也扬雄云腕握也经文作捥亦俗字也)

[女*芺]冶(上夭娇反毛诗传曰[女*芺]少也楚辞云调态[女*芺]丽也广雅[女*芺][女*芺]容也毛诗桃之[女*芺][女*芺]女子庄貌也说文巧也从女芺声也芺音同上经文作[女*(乏-之+友)]俗字从略女玉篇经文并蒲葛反非此义下冶音余者反考声云女人变态也周易上系曰冶容悔淫刘曰冶亦妖也说文从冫台声也冫音冰也)

顾眄(上音固下眠遍反考声云眄衺视也具见前释)

逶迤(上畏为反下以伊反毛诗传曰逶迤行可委曲其迹也汉书云水曲流皃也迤又音徒何反韩诗云逶逶迤迤如山如河德之美皃也言象山河之迃曲考声云缓步徐行也说文并从辵形声字也辵音丑略反俗呼走绕是也)

或凭(凭证反音凭字去声凭几也或作凭经作凭假借非本字也)

匹偶(缤必反郑注礼记云匹偶也广雅辈也毛诗传配也尔雅合也淮南子云五尺者中人之常度也以五乘八五八四十成匹说文四丈也从八匚匚者曳八牒成匹俗用作疋非也此俗疋字乃有四者皆古文奇字中是雅字也或音疏或音[跳-兆+(梳-木)]或音胥下偶音五狗反广雅偶谐也偶二也阴之数也郑注礼记云双也贾注国语云对也说文桐人也从人禺声也)

嫡妇(丁历反考声云嫡正长也君也字书云正氶也说文孎也从女啇声也啇字从帝从口作啻孎音丁角反孎谨孎也)

宽圹(上款桓反说文宽屋大也从宀音绵苋声也下苦晃反毛诗传曰圹空也说文大也从土广声经文从日误也)

羹[腕-夗+隹](上更衡反尔雅盐梅谓之羹顾野王云和调五味曰羹说文从[弓*(鬲-┬+十)*弓]作[鬻-米+(烈-列+羊)]亦作[羔/鬲][(弼-百+?)/羊]皆古字也下诃各反王逸注楚[(受-又+ㄆ)*辛]云有菜曰羹无菜曰[榷-木+月]说文从肉隺声也隺音涸经中作臛谬也)

粳粮(上古衡反声类不黏稻也说文稻属也从禾亢声也经中从更作粳俗字也下音良孔注尚书云储食也说文谷也从米量声或作粮粮并俗字)

尘埃(上长邻反庄子云尘埃也说文云行扬土也从鹿从土本作粗古字也从鹿从土今隶书去二鹿略也下埃音哀王逸注楚辞云埃亦尘也苍颉篇云垢风扬尘也说文亦尘也从土矣声也)

楼橹(上勒侯反尔雅云形四方高曰台狭而修曲曰楼说文重屋也下音鲁杜注左传云橹大盾也以拒战敌也或作橹古字也从木鲁声)

窴噎(上音田下烟结反经文从土作填或从因作咽二字并非皆错用也说文窴塞也从穴真声也噎说文云饭窒也音珍栗反考声云气塞胸喉从口壹声或从食作饐亦同也)

卑愻(上卑字说文云从甲从左字统云称甲立于左者卑也会意字也下孙寸反说文愻顺也从心孙声也)

不完(五官反说文完全也从宀音绵元声也有作皃非也)

鞋[韋*蔑](上核皆反俗用非本字也正体从奚作[車*奚]集训云屩也革底而麻系也颜氏证俗音云今内国唯以麻作南土诸夷杂以皮[糸*系]及草诸物作之考声云草鞮也音提下晚发反说文云足衣也从韦蔑声也或从革作袜今俗用或从衣从巾从皮作袜袾[巾*(蔑-戍+戊)][占*未]六字韵诠云皆时俗穿凿作之并不可依据也)

鞾履(上亦鞵履属也广雅谓之甲沙或谓之[革*索][革*度]皆夷人方言异也集训作[韉-廌+((人/(人*人))/廾)][韉-廌+((人/(人*人))/廾)]鞋也说文阙未知熟是也下履音里前已见释曰赵武灵王好胡服相承至今乃为朝服也)

申缩(所六反韩诗缩[僉*殳]也贾注国语云退也太玄经云止也说文蹙也从糸宿声也糸音觅)

走跳(亭遥反)

卵[聲-耳+(夕*(ㄗ@、))](上栾管反下坑角反[夕*(ㄗ@、)]皮曰[穀-(一/禾)+(夕*(ㄗ@、))]从[夕*(ㄗ@、)][(士/几)*殳]声也)

臂膊(上卑义反从肉辟声下补莫反俗字也正体从骨从博省声也经文从月作膊非也)

腰[月*(大/(舛-夕))](上腰字从肉下苦卦反经作胯俗字也说文作髁训云髀也或作[尸@果]韵英作[月*(大/(舛-夕))]也)

于糸(弥壁反说文细丝也)

作茧(坚显反说文蚕衣也从糸从虫从薾省薾音知里满经从尔作[爾/虫]非也不成字糸字亦不成也)

小枣(遭老反木果名也经云羊枣也说文重二朿为枣俗从二[〦/米]作[〦/米/〦/米]误也)

苏摩浮[疏-(梳-木)+互](下音知梵语也经中自注解云隋言真月)

[腹-ㄆ][月*冊](苏安反腹中[腹-ㄆ]也二字并从肉)

髓血(虽[此/束]反说文骨中脂也前已具说也)

髭鬓(上音资下音[歹*(實-毌+(眉-目))]并从髟必姚反)

牢[革*((而-║+儿)/(敲-高))](上音劳从牛从宀省下五更反字书牢固也从革更声经作硬俗字也)

稀耎(上音希下而兖反经文作软非也)

脂腻(尼智反说文[夗-夕+月]也从肉贰声)

有甜(牃阎反甘美也)

蓊郁(屋孔反下氲律丛林盛皃也)

控辔(上空贡反毛诗传云止马曰控又云引也从手空声下鄙媚反说文马辔也从丝从軎軎音卫軎者说文云车轴头鑯也象形经从亡作辔非也)

騗骑(上篇面反考声云跃以上马也从马扁声也)

大宝积经第一百一十卷(贤护长者下)

圊屏(请精反圊厕也)

崩倒(上北朋反摧也下当老反仆也)

箭镞(上煎线反说文箭失也本竹名也因以此竹为矢遂呼矢为箭下宗禄反广雅镞镝也说文镝矢锋也镞利也从金族声也玉篇音楚角反未详也)

毒[滴-十+巾](丁历反案毒滴者毒药汁也说文滴水注也说文从水[商-儿+巾]声也经文从帝非也或作滴亦同也)

喘息(川兖反案喘亦出入息也广雅喘犹转也说文疾息也从口专声也)

婆蹉(仓何反梵语也经中自注解了)

耳珰(音当埤苍云充耳也释名云穿耳施珠曰珰耳之宝饰也)

臂钏(川恋反案钏者以金银为环庄饰其手足字书云在足曰鋜在臂曰钏鋜音锄学反)

喎戾(上苦怀反考声云口偏戾也说文正体作呙口戾也从口从呙声下怜结反说文云曲也犬出户下身必曲戾故从大经文从系作綟非也綟结也纽也黄色彩也非经义)

掬满(弓六反掬俗用非本字正作匊字书在手曰匊说文作臼两手相对象形字也考声作[(蔡-示)-?+?]亦作[山/大/廾]古字两手撮取也皆古字也今通作鞠用引失之矣下满字从水[卄/兩]声也[卄/兩]音与上同说文云[卄/兩]平也从[共-八]凡五行之数[共-八]分为一辰[共-八]两乎也故从两)

拓坐(贪合反释名云床狭而长曰榻从木[日/羽]声也下坐字说文止也从[一/(口*口)/田]省从土作垔古文从二人作坐)

相揩(苦皆反考声云摩也从手)

骥骏马(遵浚反郭注穆天子传云马之美称也又云迅速也说文云马之良才也形声字也)

刀槊(双捉反俗字也正作矟长矛也博雅刀矟兵器也经中作[((看-目)*月)/木]俗字也近代人造出字书元无也)

斑骏(上补间反说文作辬驳文也声类从班省从文玉篇杂色也下补角反黑白杂文曰驳也)

镕铜(上音容铄金曰镕镕消也)

鍮石(吐侯反案偷石者金之类也精于铜次于金上好者与金相类出外国也)

擘裂(上迸陌反广雅擘分也郑注礼记云破裂也顾野王手擘裂从手辟声也)

利斧(夫武反字书钺斧也说文斫物斧也从斤父声今经文作呋此字有平上二音说文莝斫也字统云莝刃也苍颉篇云呋犹砧也并非此义准经且宜作斧)

牵挽(上遣坚反说文从冖从牛玄声冖音觅下万返反考声挽引也从牛免声经从手非也)

豌豆(捥官反经也不成字不堪依据也)

大宝积经第一百一十一卷

谀谄(羊朱反丑染反具见前释也)

羸瘦(上力追反中从羊下色救反俗字也二字并见前释)

乞匃(音盖说文从人从亡前已训释)

牦牛([夕*ㄗ]包反又音毛亦通前已具释今经文从犬作猫非也是捕鼠猫儿字不是牛也)

白挑(眺遥反从手也)

度量(唐洛反)

坌以(盆闷反说文尘也或作坋尘污也)

荷担(上音何亦担下也下都甘反说文担负也从手)

大宝积经第一百一十二卷

阿惟越致(梵语古译文质或云阿毗跋致唐云不退转也)

沮坏(情预反怀恠反具见前释)

路迦耶经(梵语此名恶论议正梵音云路迦耶底迦此则顺世外道随顺世间凡情所说执计之法是常是有等)

檛打(卓瓜反马策也从木前已具释)

易与(移地反下音与说文与字从[臼/一/八]与声也[臼/一/八]音余)

[(甘/肉)*犬]足(一阎反下文无猒亦同)

[打-丁+夒]动(而沼反扰乱也从手夒声也夒音奴刀反夒者兽名立字形之本意也篆书取势分页下两点两边垂下左右从止已下从[各-口]作夒遂与忧字上下相似后因草书务从省略寡闻之士不晓本字便相效从忧故有斯谬此失之由其来远矣哀哉实难改正也页音颉[各-口]音虽也)

悲[喤-王+本](胡熬反说文嗥咆也案嗥亦大哭也从口罪声本字从白从夲夲音淊经文从自从辛作罪非也乃是古文罪字也)

椎胸(上长追反从木下音凶从肉以拳椎[雍/月]也)

绍尊(时绕反尔雅绍继也谥法云远继先位曰绍从糸召声召字从口刀也)

苍蝇(苍字经文作螗非也无此字下翼缯反方言云自关而西谓之蝇说文云虫之大腹者从虫从黾黾音猛也)

栲掠(上音考考声云捶也打也经文单作考声下音略又音亮正字辩或云搒也笞也考声拷击也强取也从手从京或作[利-禾+京]也)

驰骋(敕领反杜注左传云骋驰也走也广雅奔也说文直驱也从马[叟-又+ㄎ][叟-又+ㄎ]音匹丁反从由从丂经文从[央-大+(⊥/ㄅ)]作[馬*(央-大+(⊥/ㄅ))]非也丂音考也)

逐块(上逐字说文从豖豖音丑录反经从豕作逐非也豕音始下苦外反或作[凵@士])

[慣-毌+臾][朿-木+大](胡外反又古外反并通下拏效反前已训从市从人经作丙不成字)

[怡-台+龍]戾(上禄董反下音丽也)

噎塞(燕颉反经作咽非也说文从口壹声也)

憎恶(乌固反)

痈疮(上音邕下测霜反或作创)

除鬀(天帝反俗作剃削发也)

须发(上相踰反说文作须会意字也两字并从髟髟音必遥反并转注字也)

称此(尺证反下同也)

漂没(匹遥反水漂也)

药囊(乃当反袋也有底曰囊也)

坏船(普杯反瓦器未烧曰坏从土从杯省)

大宝积经第一百一十三卷(宝梁会)

恭恪(说文肃也从心共声也下康各反孔注尚书云恪敬也说文作[客/心]从心客声也)

听着(体经反尊许卑下文听服我听等准此音下张略反)

矬陋(才戈反广雅矬短也下娄豆反王逸注楚辤云陋小也顾野王云丑皃也说文阨狭也从阜[└@丙]声或单作[└@丙])

[山/一/虫]笑(上齿之反广雅蚩轻也乱也韩诗云志意和悦皃从虫从[屮/一]经作[山/虫]非也说文作[ㄓ*欠][ㄓ*欠]戏笑皃也下肖曜反古今正云笑喜也说文阙文字释要云从竹夭声俗从犮误也村叟愚夫随情妄说甚无凭)

涕唾(上天计反下土货反从口从埵省声)

离阸(鹦革反考声云限碍也隘也从阜戹字从户从乙今俗从厂从已作厄误也错已久矣经文多从木或从手作扼字书把头也非此义)

扪泪(上没奔反考声云拊持也摸也案扪亦拭也从手门声也下力[阿-可+((隊-(阿-可))/虫)]反广雅涕泣泪也从水戾声也)

抟如(唐栾反郑注礼记云搏固也考声握也广雅着也声类捉从手专声也专字从寸[十/田/ㄙ]声[十/田/ㄙ]音专也)

糟滓(上早劳反郑注礼记云糟医酏不泲音济酏音以泲者曰清不泲者曰糟说文酒滓也从米曹声下淄史反考滓秽也说文淀也从水宰声也或作[卄/宰]亦同淀音殿)

门箧(谦叶反盛经书箱箧也从竹匧声也匧音同上从匚音夹声也夹音甲)

拘拦荼(梵语西国花名也其花红赤色皃鲜明其体坚鞕犹如木石其气臰秽犹若[釆/異]涂不堪逼近也)

粗犷(瓜猛反犷恶也)

生稗(蒲卖反草名也似谷而非谷曰稗也)

穟生(音遂韵英云禾[(上/示)*頁]也或作穗遂颖音营顶反)

逋生(补谋反顾野王云迟晚后生也从辵甫声或从补作[這-言+補]辵音丑略反)

肌肥(上记宜反考声云皮肉也从肉几声下费微反字书[夗-夕+月]肉盛也从肉从妃省声)

创疣(下音尤考声云皮上风结也赘肉也或从肉作肬俗呼为隆侯子等)

倩他(清性反韵英云假借他人力名为借倩也)

修治(音里亦作修理因同)

鞭打(必绵反桂菀珠丛云以皮革罸罪人谓之鞭说文驱驰也从革便声也)

谪罚(上张革反考声云谪亦罚也从言从啇俗作谪下罚字上从网言从刀经从四误也)

钉磔(张革反据经合是磔字今经中书挓字诸字书并无此字未详其音且书磔字也)

[(平-十+木)/(冓-冉+木)]丸(方问反或作[土/異]并通经作粪非也古文作[弁/土]说文作[米/?/木]此二古字皆正时人罕用玉篇云粪弃也秽也前已解)

大宝积经第一百一十四卷(宝梁下卷)

齐几(齐祭反限齐也下音纪说文从[茲-卄]从成也[茲-卄]音幽)

獐鹿(上音章有角曰鹿无角曰獐小鹿也)

谀谄(经文多作谕非也音喻去声于文不顺也)

漱口(霜救反又音桑奏反并通韵英云以水洗荡口也从水欶声欶音苏侯反)

净涤(音犾洗也)

粪扫(下桑到反俗字也纳衣名也从帚省声也经文从手作扫借用也)

鄣风(掌羊反御风地障也从阜)

曰[日/出/大/米](蒲冒反日炙也说文晞也从日出从廾廾音拱拱者象二手匊物也下从米作[日/出/大/米]会意字也[日/出/大/米]义已足经文从田从恭又旁加日作[目*(田/恭)]非也字本有曰今变作田一错下又变为恭非[日/出/大/米]之义强加一日惑之甚矣滥已久矣)

蚊[蠢-春+(└@人)](上音文下莫耕反并啮人飞虫也)

蟆子(音莫粪中微细飞虫子蚊子类也)

浣濯(音浊洗也)

善缀(追芮反贾注国语云缀连也说文合著也从糸叕声)

善缝(奉蒙反广雅缝会也说文以针紩衣也从糸逢声也)

绽坏(宅限反考声云缝解也或从衣作[袖-由+定]说文作袒从衣旦声也)

金缕(力禹反说文缕线也从糸从娄省声)

轻躁(早到反贾注国语云躁扰也顾野王云动也郑注论语云不安静也说文作趮从[足-口+大]喿声也)

[解/心]怠(上音戒下音大)

大宝积经第一百一十五卷(无尽慧菩萨会)

跋陀婆罗(梵语贤劫中菩萨名也唐云贤护也)

波利质多俱毗陀罗(梵语唐云圆生案俱舍论云忉利天宫城外东北有圆生树高百由旬是三十三天受欲乐胜处其树花开香气顺风能遍百踰缮那逆风犹能薰及五十由旬以树枝遍故也)

稠林(长流反广雅稠穊也苍颉篇云众也说文多也从禾周声也穊音记次有诸花名此国并无多不译出已于经初具解释[詀-口+乙]也)

大宝积经第一百一十六卷(文殊师利会)

金磺(古猛反说文錭[金*截]朴也或作矿或作[金*丱]经文作丱古字)

锤打(坠追反打[金*截]锤也重八斤)

治打(上音持)

疱初生(蒲皃反说文面生气也案经云疱者皮起欲生花也经作胞音包错用也)

映澈(缠列反考声云水清澈也从水从育从支作澈经文从彳从去作彻误也)

大宝积经第一百一十七卷(宝髻菩萨会竺法护)

淳淑(上常伦反下时六反前已具释也)

逮成(唐柰反韵英逮及也经作逯非也逯音禄逯逯行迫也甚乖经义也)

那术(梵语虏质正云那庾多数法也)

瘳愈(上丑留反孔注尚书云瘳羌也下瑜主反或作愈考声云病瘳曰愈)

钩琐(桑果反菩萨名也)

溥首(音普从水专声亦菩萨名也专字从甫从寸也)

耎美(而兖反考声云耎弱俗作软非也经文作濡错用本而朱反非经义)

挞沓和(乾闼婆也)

阿须伦(阿修罗也)

迦[夗/田]罗(金翅鸟也)

摩陀罗(紧那罗也)

摩睺勒(摩睺罗伽也如上诸天梵名虏拙之极也自佛法东流翻译之中西晋译最拙)

[一/尢]央(于良反经作鞅非也)

宝髻(音计郑注仪礼云结髻也今经文作结非也)

消冥(莫瓶反说文从冖从曰从六前已说经作冥非)

闲暇(音夏字书暇犹闲也从日叚声)

弃捐(上音弃下恱玄反韵诠捐亦弃也从手肙声也)

[壴*咨]瑕(上音意考声云[壹*咨]哀痛声也从壹从欠从口有从恣作懿俗字壴音竹句反)

憺怕(上谈敢反下普白反考声憺静也怕安也足也并从心经从水作澹泊非经义也)

族姓(丛斛反经从手从矣作挨非也不成字也)

恂恂(思巡反王肃注论语云恂温恭皃韵诠顺也郭注尔雅云恒忏悚也)

不佼(爻教反考声云佼学也像也或作效敩俗作效经文作校误也校尉戎官名也又音教非义)

节节解(革买反音贾者非也)

猗着(于讥反古人僻见错用字也准据前后经文合是依字经云身心无依又云无所依着又云不依今世又云不依言[(受-又+ㄆ)*辛]等今并书猗字错之甚也说文云猗者犗犬也殊非此义多是笔授之流寡学文典避私讳借书此字身宜改从依正也)

驶水(师事反韵英云急速也从马史声)

泛流(芳梵反泛浮也从水从乏或作泛下流字从水从云从川作流经作流略也)

殃衅(忻觐反韵英云衅罪也考声衅隙也说文祭也从爨省从酉分声因草隶书变分为[川*〡]讹也又变酉分[川*〡]为且作舋遂相承作舋非也失之远矣爨音仓乱反[川*〡]音标也)

创病(楚霜反或作疮俗字)

这起(上言件反字书这迎也案此这字亦是僻用也但直云迎起或云迎或云[宋-木+(夆-┬+下)]起于义何伤而乃曲求用此僻文强书这字徒自矜炫博识多闻诖误后学转读寻览之流无不惊眴也或也小人自矜拙为笔授非君子之见也)

薄鲜(旁博反说文从草下先剪反韵英鲜少也)

短命(今经文从木作梪非也梪音豆说文梪祭器也前后数处经义合是短字乃书梪字殊不相当察此前文乖错甚众何者只如依书倚字族字从手从矣憺怕并从水作谀遂书谕谄上音喻下音谄辟僻甚多不能繁述此等并是笔授之士寡学所以经文质朴用字乖错不可缄言)

蚑行(音企)

喘息(川兖反)

跪拜(亏韦反也)

饕餮(上音淊下音[金*截]杜注左传云贪财曰饕贪食曰餮或作飻也)

癖者(卑亦反苍颉云不能行)

大宝积经第一百一十八卷

俞旬(庾朱反梵语讹略不妙也古曰由延或曰由旬或云喻阇那皆不正也梵音云踰缮那西域记云王军一日行程三十里也)

玄回(荧颖反尔雅迥远也从辵冋声也冋音与上同经文从向非也)

岨邃(上庄所反考声云山石不平也亦作阻阻险也下虽醉反韵英云深远也从穴遂声也)

抄掠(楚孝反字书抄字夺也下力约反取也劫也)

食啖(唐滥反考声云以食饮人也说文臽食也从口臽声也臽音陷经中从敢作啖俗用非正体上食字说文从集精入反从皂彼立反若从良作食者俗字)

门阃(苦本反郑注礼记云门限也经文从木作捆说文门橛也乖经意也)

恶[(甘/肉)*犬](乌固反往焰反)

窓牖(由酒反考声云穿壁以木为交[片*(公/心)]也从片)

茵蓐(上音因郑注礼记云茵亦蓐也玉篇云虎皮蓐也说文云车上重席也从草因声也或从革作鞇下音辱郭璞云蓐者虎皮也声类蓐荐)

綩綖(上音宛下音延经云綩綖者花毡锦褥舞筵之类案礼传及字书说綩綖乃是头冠绮饰也甚乖经义亦宜改作婉筵二字以合经义也)

粗举(在古反郑注礼记云粗[夕/鹿]也顾野王云粗略也)

撮上(窜[按-女+取]反考声云手撮取也从手)

坋之(盆闷反或作坌字书云尘污也)

捷辩(潜叶反考声云捷慧也疾也速也健也从手疌声或草作[這-言+(妻-女+(木-〦))]训用亦同)

俦匹(长流反俦亦匹也从人寿声也经文从田作畴也匹字又下从人作疋两字俱非也)

大宝积经第一百一十九卷(胜鬘夫人会唐流志译)

憍萨罗国(梵语也不求字义经自释云无斗战城即中天界也)

寻绎(音亦广雅绎终也说文抽[糸*系]也方言绎经也卷舒也)

蔽于(卑袂反)

逾彼(庾朱反字书逾越也亦作踰训用同也)

大宝积经第一百二十卷(广博仙人会唐流志译)

拘抧罗鸟(鸡以反已释)

迦陵伽鸟(上姜佉反并是梵语国鸟名也此经初已具释讫)

林薮(苏走反字书云草泽也郑注礼记云泽无水曰薮也)

那刺陀(罗葛反梵语仙人名)

蓬发(蒲蒙反发乱如蓬也)

却粒(上羗略反说文从卩音节谷声强略反经从去俗字也下力邑及说文粟曰粒)

蹲处(上音存下昌与反从虍虍音呼从[各-口]音虽从几经作处俗字也)

倾悚(粟勇反战惧也)

白绳(时仍反白线也)

枯燥(桑到反燥干也)

三拒木(音巨亦曰三岐杖可长二尺许一头如橛一头有三股股长三二寸随身道具用承水瓶案西国净行婆罗门皆其遵奉围陀戒行每持瓶洗净涤除形秽以此三拒木插于地于歧上横安水瓶令涓涓自承以洗手也彼国学士游方访道者持三歧木瓶钵随身也)

赊羯罗(上音奢梵语讹也正梵音烁羯啰天帝释之异名也是其教主随主立名也)

面皱(邹瘦反)

擡眉(音台尊者眉长覆眼故以右手举之也)

携持(慧圭反俗字也正体作携从手巂声也音与上同因草书变体从乃非)

虾蟆(上音霞下音麻水虫也青蛙类也)

[氏*鳥]鸟(上叱支反鸢鸟也或作鵄鸱[至*隹]说文隹亦鸟也训用互通经文作蛭非也蛭音质非经义)

苷蔗(上音甘下之夜反或作[這-言+蔗]蚶草煎汁为糖即砂糖蜜綟等是也)

蒲匐(下朋北反肘膝行俯伏申敬之极也)

尼拘陀(梵语西国中名也此树端直无节圆满可爱去地三丈余方有枝叶其子微细如柳花子唐国无此树言是柳树者非也)

云涵(含绀反涵澹者大云敷布)

壕壍(上晧高反考声城池下也下佥焰反城下长坑下)

粮贮(上力姜反说文云储食也杜注传云贮稸也蓄藏之也说文贮积也从贝宁声也)

堤防(上丁奚反下音房)

风涛(唐劳反大波也)

鼋鼍(上音元大鳖也从黾音猛元声下音陀山海经云江水多鼍郭璞曰似蜥蝪而长大有鳞其皮可以为鼓毛诗有鼍鼓是也从黾[咒-几+里]声[咒-几+里]音那)

鲸鲵(上渠迎反说文云海中大鱼也淮南子云鲸鱼死而彗星出左传云大鱼也许叔重曰鱼之王也或作[彊-弓+魚]下音霓杜注左传云[此/隹]鲸也说文刺鱼也并形声字)

作茧(坚显反说文蚕衣也从糸从虫从芾省经文作[爾/虫]俗用不成字)

才七日(藏来反韵诠才仅也从糸从[色-巴+(厂@比)]从兔糸音覔[色-巴+(厂@比)]丑略反兔音吐也)

皯[黑*黽](上刚[娕*頁]反下藏邓反通俗文作[旱*皮]面黧黑曰[黑*黽]考声面上黑子也颜氏证音云今内国云[旱*皮]音赠或作[黑*干][皮*曾]俗字也)

压地(上音鸭考声云镇也[仁-二+著]也又音黡叶反填压也填音珍也)

姝丽(上齿朱反毛诗传云姝美色也说文姝好也方言云赵魏燕代之间谓好为姝从女朱声也)

辐辖(上音福考声云车轑也音辽顾野王云凑毂张辋者也下音黠顾野王曰车轴两端鑯也说文车声也一云辖也或鎋亦同)

辕軶(上音袁车前双辕也说文辕辀也郑玄注考工记云辀辕也方言云楚卫之间谓辕曰辀音肘留反下为厄经作轭俗字也郑注考工辕端厌牛领木也俗呼车格讹也从车戹声戹字从户乙俗作厄非也)

络绳(上音洛)

髑髅(上音独下音娄人头骨也)

肠肺(上音长白虎通云大膓小膓心之府也苍颉篇膓道也从肉易声下妃惠反白虎通云金之精金藏也)

心脾(婢弥反士藏也白虎通云土之精也色黄从肉)

肝[月*胃](上音干木藏也下为伪反俗字也正单作胃白虎通云胃者脾之府也从肉又象形字也)

抟[企-止+皂](徒栾反从手从专已见前释也)

鵄吻(上齿时反下武粉反春头瓦兽饰也吻口也象鵄喙也字书云以压天大喙音吁卫反)

藻饰(遭老反考声云彩色也文章也从草从水喿也下升翼反考声饰装也雕也修也广雅着也说文刷也从巾飤声也)

眺望(天吊反韵诠云远视也应邵注汉书云眺亦望也说文目不正也从目兆声也)

轩槛(上香言反下咸监反韦照注汉书云轩槛楼板也)

凋顇(上丁遥反杜注左传凋伤也贾注国语云凋弊也说文半伤也从冰下情遂考声云憔顇瘦恶貌也)

[斯/瓦]破(先奚反或作厮作嘶考声云破声也)

龛室(坎含反考声云鉴山壁为坎也说文龙貌从今从龙俗从合误)

刹柱(音察幡竿也)

吟啸(肖曜反郑笺诗云蹙舌吹而出声也韩诗歌无章曲曰啸或作歗也)

宴会(烟见反考声欢宴也或作宴饮宴聚会也)

好憙(呼奥反希意反)

流涎(上流字上有点为正也下祥延口液也)

摩捼(奴和反说文摧也又云两手切摩也从手从女禾声也)

耸然(栗勇反郭注云耸竦也音字书毛[監-皿+豆]也从耳从声也)

佣长(敕龙反经文从片作牖非也)

垂皱(邹瘦反韵诠云皮不展也说文皮聚也从皮刍声也)

黧皯(上音离下[咒-几+止][女*(止/示)*頁]反考声云黑而黄色也又音犁声讹)

耏毛(音而考声云颊边毛也或作髷从彡而声也)

黄毯(他感反或作毯考声云纤毛为之出吐蕃)

清泠(历丁反)

合[櫓-魚+民](呼昆反树名也其树至暮其叶自然两两相合明旦方开昼开夜合故名合昏也)

杂糅(尼胄反韵诠糅亦杂也说文从米柔声也)

弥楼山(即须弥卢山也皆梵语讹转也唐云妙高山或云妙光山)

填压(上知斤反经作镇去声误也下黯甲反或作押)

呼噏([音*久]邑反考声云内气也饮也或作吸或作歙并通也)

码瑙(石宝名也上音马下音恼)

鞞铙蠃鼓(上陛迷反铙音拏[又/又]反次卢禾经作蠡俗用非正体)

幰网(上香偃反释名云车幰所以御热也声类车缦也)

方整(征郢反齐也)

台榭(夕夜反郭注尔雅云台上起屋也又云无密室谓之榭也)

花朵(上花字经作华非也下多果考云[(ㄇ@人)/免]前旁垂者或作朵也)

网[(方*(巟-亡+ㄙ))/玊](柳舟反[(ㄇ@人)/免]前后垂珠曰[沆-几+(加/王)]经文作旒略也从玉流声)

践踏(上前甸反下谈纳反)

栌拱(上音卢下会勇反)

绘以(音会孔注尚书云会画以五彩曰绘郑注论语云绘画也或作缋也)

因陀罗(梵语也帝释异名)

肚不亚(上徒户反腹也下鸟嫁反经作[(顯-頁)-日]草书也不成字)

伊跋罗象(梵语也此象王名天帝释常所乘有大神通)

晖艳(阎猒反俗字也正体从盍作[豊*(太/皿)]盍字从大从血音合也)

脃草(诠岁反从肉从绝省经从危非也)

旒锁(桑果反)

嚬妒(毗民反蹙眉也妒音都固反郑玄云害色曰妒从女从户经从石或从后并非也)

骄倨(居御反慠慢也)

惶遽(渠御反韵诠云急速也)

飒便(三匝反疾风也或作飒也)

萎顇(上音委为反下情遂反)

衔啄(音卓说文口从豕丑绿反经从豕非也)

掉举(上亭曜反经作桃非也下举字下从手经作才亦手字也)

歔欷(上音虚下音希王逸注楚辞云啼貌也何休注公羊传云悲也并形声字也)

一切经音义卷第十五一切经音义卷第十六

大唐翻经沙门慧琳撰

音大方广三戒经三卷　慧琳

无量清净平等觉经二卷　玄应

阿弥陀经二卷　玄应

无量寿经二卷　玄应(已上一帙)

阿閦佛国经二卷　玄应

大乘十法经一卷　慧琳

普门品经一卷　玄应

佛说胞胎经一卷　慧琳

文殊师利佛土严净经二卷　玄应

大圣文殊佛刹功德经三卷　慧琳(已上一帙)

法镜经二卷　玄应

郁迦罗越问经一卷

幻士仁贤经一卷　玄应

决定毗尼经一卷　慧琳

后译三十五佛名忏悔一卷　慧琳

发觉净心经二卷　慧琳

须摩提女经一卷　慧琳

须摩提菩萨经一卷

阿阇贳女阿术达经一卷　慧琳

离垢施女经一卷　玄应

得无垢女经一卷　玄应

优填王经一卷　玄应

文殊所说佛境界经一卷　慧琳

已上二十三经三十四卷同此卷音

大方广三戒经

上卷

慧琳撰

杂谷(上才合反前音义第八卷中已具释说下公屋反字统云谷续也谷名百数惣归于五所谓稷黍豆麦麻也稷属谓之穗谷黍属谓之散谷豆属谓之角谷麦属谓之芒谷麻属谓之树谷故谓五谷说文谷者百谷之惣名从禾壳声也)

貘豹(上音陌山海经云南山多貘豹郭璞曰貘似罴而小黄黑色毛有光泽能食铜铁出蜀中尔雅貘白豹也说文从豸经文多脱此貘字今勘梵本有故加之准文势合有下包貌反说文兽也似虎团文黑花而小于虎亦从豸豸音雉豹并形声字也)

[象-(豕-一)+(舄-臼)]马(上祥养反山海经云祷过之山多犀[象-(豕-一)+(焉-正)]郭璞曰兽之最大者也色或青或白长鼻似豕大者牙长一丈小者犹长五尺此兽性妒说文云三岁一乳象形字也)

羱[羊*互](上虞袁五官二反并通尔雅羱羊如吴羊郭璞云似吴羊而大角山羊也经文作[羊*元]非也下丁奚反毛诗传曰羝羊牡羊也广雅雄也吴羊牡者三岁曰[羊*互]并形声字也)

鸜鹆(上具愚反或作鸲下音欲案[鸚-女+隹]鹆似反舌鸟觜上眼前有毛角两翼斑白为异也一名寒皋)

鸲[只*鳥]罗(上音俱下经以反俱[示*只]罗者梵语西方鸟名也此鸟能为美声令人乐闻俗号好声鸟也)

鹖鸡(上音曷山海经云晖诸之山多鹖鸡郭璞曰似雉而大青色头上有毛角若斗一死乃止野鸡也形声字也)

雕鹫(上音雕下音就前音义第二卷大般若中以具释也)

遮沙(梵语西方鸟名也此国无此鸟)

茹食(如翥反礼记食鸟兽之肉曰茹饮其血茹其毛肉也)

紧祝迦(梵语宝名也上经引反下终肉反古译或云坚叔迦)

毗醯勒(馨奚反西方果树名也今毗梨勒是也)

豫樟(下音章豫樟大木也南中异物志云生七年方知若作船必与龙斗)

牛棘(矜力反西方花榭名也说文从二朿经从二来非也)

构牛(古候反以手构[搖-缶+寸]牛乳也[搖-缶+寸]音鸾括反诗曰薄奇将[搖-缶+寸]也构[搖-缶+寸]二字并从手)

花鬘(马班反假借字也本音弥然反今借为鬘花鬘者西方严身具也以线贯穿草木时花晕以五色无问男女加于身首以为严饰犹如绶带)

柔[而/火](而兖反经作[泳-永+(而/而)]非也下文并准此也)

清泠(下历丁反清泠水澄净皃说文从水令声经从冰非也若音勒打反非经意)

其须(相臾反莲花蕊也正从彡作须)

巢窟(上柴[又/又]反说文鸟在木上也象形字也经从果非也下困骨反杜注左传窟土室也说文从穴屈声有从宀非也)

家静(上音情亦反古字也说文作[寂-又])

驰骋(下耻郢反杜注左传云骋奔也说文直驱也从马[叟-又+万]声[叟-又+万]音匹笄也)

戏弄(上虚记反说文从戈[戲-戈]声[戲-戈]音许宜反经从虚非也下禄恸反说文玩也戏也从廾从玉廾音拱)

大方广三戒经卷中

挝打(上竹瓜反说文挝捶也打也从木过下得冷反说文击也掊也从手丁声)

枷锁(上音加下桑果反玉篇连还也说文云锁锢也从金[肖-月+貝]声[肖-月+貝]音同上经文作加璅二字并错书)

生莿地狱(雌渍反韵英云木芒也俗字也正体作束广雅刺箴也亦作刺皆正也或作茦亦作[莉-禾+夾]皆非正体从刀茦声也)

老耄(毛抱反韵英云耄老也礼记八十九十曰旄音与上同郑注云耄惛忘也说文从老毛声)

貣财(上汤勒反集训云假借于人曰貣说文云从人求物也从贝弋声弋音翼)

嚬蹙(上毗寅反下酒育反集训云频眉而蹙頞嗔怒貌也考声皱眉蹙鼻怒目嗔也说文蹙字从戚音青亦反足声也皱音则救反頞音安葛反)

贩[出/買](上发万反字统云买之贱[出/買]之贵朝买而夕[出/買])

嫉妒(上音疾下都固反王逸注楚辞云害贤曰嫉害色曰妒说文妇妒夫也并从女疾户声也经从后作姤非也)

贮聚(猪吕反杜注左传贮旧也蓄藏之也说文藉也从贝宁声也下从裕反何注公羊传聚[僉*殳]也贾注国语集也说文会也从乑取声乑音吟从三人也)

箱箧(下谦叶反郑注礼记箧[打-丁+咸]也[打-丁+咸]音咸说文箱类也箧亦笥也古文作匧从匚音方夹声)

矛刺(上母侯反说文酋矛也长二丈案此说是用古尺即今尺之丈六也案矛字象形即今枪槊之类也或名为[矛*(替-曰+貝)]下此恣反尔前已释也)

阿练儿(梵语古译虏质不妙也亦云阿兰若唐云寂静处)

滓秽(上缁史反埤苍作[卄/宰]说文滓淀也下于卫反博雅荒芜也从禾说文从草)

财贿(下灰猥反尔雅贿财也)

骂詈(上麻嫁反下理稚反说文二字互相训并从[网-(ㄨ*ㄨ)+又][网-(ㄨ*ㄨ)+又]犹罪也)

椎钟(长追反说文击也从木隹声)

唌唾(上祥延反俗字通用正体从水从欠作[盜-皿]说文口液也或从水作涎亦俗字也下土卧反释准上从水垂声也)

视睐(下来岱反疑此字传写错准经义合是瞬音水润反)

浓厚(匿龙反说文云露水多也或从酉作醲说文云厚酒也形声字也)

谪罚(上陟革反毛诗传相责也杜注左传谪谴也方言怒也说文罚也从言商省声也下烦袜反说文罪罚也罪之小者未以刃杀但持刀骂詈则应罚也从刀从詈会意字也)

关逻(上古顽反郑注周礼云关者界上之门也说文以木横持门户也广雅关塞也从门作[聯-耳]声[聯-耳]音与上同经从弁作閞非也下罗驮反字书逻遮也韵略云游兵[佫-口+田]宼险径镇戍之所也)

大方广三戒经卷下

阿耆利(耆音只梵语虏质不妙或云阿阇梨唐言云教授师)

胞想(诠岁反广雅脃弱也说文云肉[而/火]易断也从肉从绝省经从危作脆非也)

扪摸(上音门下音莫诗传云扪摸犹以手抚持也并从手形声字也)

我弄(上我字从手从戈会意字也从禾者非也下笼恸反前上卷已具释经从手作挊非也)

蝗虫(上胡光反尔雅食苗心曰螟食叶曰螣食根曰蟊食节曰蠈说文四种虽异名皆蝗虫也广雅螽蝗也形如负螽其实各别颜色大小不相似也故有蝗螟蟊蛾之异名也蝘一殄反又音偃音恃蟊音莫侯反螽音终螟音冥蠈音贼蜮音虢蝼蝈也)

不懈(音戒诸字书并无嫁音也)

聋痖(上禄东反下乌贾反前般若音义中已具释不能重述经从口作哑非也)

应担(答甘反广雅担举也字书担负也或作担从人并通从手詹声詹音占从木者非也)

离搏(补各反搏雅搏系也郑注考工记云搏拍也玉篇拊也说文索持也从手专省声专字从甫从寸从专非也)

疽恶(青余反司马彪注庄子云浮热为疽不通为痈说文从疒且声且音子余反从日下一也)

缭綟(上力乌反下莲结反经文脚缭綟者脚曲不端直也亦云不正并从糸形声字糸音觅)

聋騃(崖解反苍颉篇騃愚也集训云痴也说文从马矣省声)

勿触(冲烛反广雅抵[挖-乙+友]也经从牛作[角/牛]俗字也)

轻躁(下遭涝反考声云急性也动也扰也疾走也或作趮同从足喿声)

沫拌(上漫钵反下盘满反考声云留止也以此与彼相和搅曰拌从手半声)

[橐-石+非]囊(上音败下诺郎反苍颉玉篇[革*(苟-口+用)]囊吹火具也或从革作[革*(苟-口+用)]或从韦作[韋*(苟-口+用)]并通经作排非也)

以鍜(都乱反郑注礼记鍜捶也苍颉篇椎也说文小冶也掫鍜也从金叚声叚字从殳从鴗省声也掫音丁[芸/木]反也)

锤鉆(上直追反考声云打[金*截]锤也或作槌亦作椎并通下俭严反说文鉆[金*截]鋷夹取物也从金占省声经文从甘作钳[金*截]枷也非此用者也)

姝特(昌朱反毛诗传曰姝好也说文从女朱声下腾得反文颖注汉书云特烛也说文特牛父也从牛寺省声)

[聰-囪+公]黠(上仓红反尚书听曰[聰-囪+公]必微谛又曰[聰-囪+公]作谋所谋必成经中从忩作[聰-囪+公]俗字也下闲八反考声云黠利也方言[(夭/止)*(小/月)]魏之间谓慧为黠说文从黑吉声也)

无量清净平等觉经

上卷

牛饲(音寺桂苑珠丛云饲与畜食也古今正字从食司声也经文从口作呞俗字非也)

瘦短(端管反苍颉篇云短促也说文不长也从矢豆省声也经文从手作[打-丁+豆]非也不成字也)

宝珥(如志反苍颉篇云施珠于耳曰珥即耳珰垂珠也说文从玉耳声也珰音当)

蠉飞(上血缘反亦作蝝皆正体字也公羊传曰蝝即蠉也始生曰蝝长大曰蠉刘歆说云蚍蜉子也董仲舒云蝗子也声类虫飞皃说文虫行也从虫睘声也)

[蝡-大+火]动(闰尹反顾野王云[虫*虫]虫蠕动是也蠕亦动也字书云无足而行曰[蝡-大+火]动说文从虫耎声也)

锭光(音定)

崖底(雅皆反说文山高边也从屵音五割反圭声也经文作崟书误非也)

焜煌(上胡本反下音皇说文焜煌光晖明盛皃也左形右声也)

征彸(上之盈反下之容反方言云征伀惶遽皃也广雅屏营征伀趍走皃也亦形声字也)

项很(上学讲反下痕垦反两字并上声字贾注国语云违戾怨恨也言很戾之人强项难回名为项很从彳艮声)

[生/月]瘦(上生耿反杜注左传云[生/月]灾也贾逵云病也释名云瘦[生/月]犹痟瘦也经文作省借用非本字也)

糜尽(媚悲反俗字也王注易云糜散也广雅坏也说文糜碎也正体从米作[米*(序-予+禁)]形声字也)

天拘蝅(上音俱下藏含反梵语天花名)

其柄(兵命反顾野王云柄本也贾注国语权也说文柯也从木丙声正体从秉作[打-丁+秉]形声字)

[廅-去+太]楼亘(上音合下罔蹬反梵语不求字义菩萨名也)

无量清净平等觉经下卷

有铉(玄犬反王弼注易云耳空以待铉桂苑珠丛云铉鼎系也鼎耳也)

戾亮(上力计反下力丈反上从高省下从几古人字也)

驶[及/心](上师吏反苍颉篇云驶疾也马行皃也形声也经文从夬非此用也下急字说文编也促遽也从心及声也)

荖跌(上厕师反又音仓何二反并通下田颉反考声参荖不齐等也王注楚辞云蹉跌不能尽力也说文差贰也不相值也许叔重注淮南子跌仆也方言偃地曰跌二字并形声字也)

世事譊譊(女交反归藏言语譊譊顾野王云譊譊犹欢呼也说文恚呼也从言尧声说亦[足-口+夭]也)

屏营(上并冥反下唯荧反案屏营犹徘徊也广雅屏营若征伀也惶遽也)

稸气(丑六反孔注尚书稸积也顾野王稸聚也形声字也经文有从心作慉非也慉音许六反)

各励(力滞广雅励勤也尔雅免也埤旧强也说文勉力也从力从厉省声也厉从[蠢-春+萬]音敕介反)

抵突(上丁礼反大戴礼云抵犹推也考声拒也说文触也从手氐声也氐音同上也下徒鹘反王逸注楚辞云淩也韵诠云冲也说文犬从穴中忽出从犬在穴中会意字也)

摠猥(宗董反考声云都也摄也经作总俗字也下乌贿反贿音灰每反猥浊也从犬畏声也)

洒除(先礼反广雅涤也亦作洗义同余音不取)

尪狂(枉王反正体本作尤象形今俗用加王作尪形声字也韵铨尪弱也通俗文云短小曰尪说文跛曲胫也俗音鸟黄反声转讹)

眄睐(眠见反说文眄邪视也从目丐音同上下来岱反苍颉篇云童子不正内视也从目来声或作[來*見]也)

辜搉(上古胡反说文阜也从辛古声经从羊作辜不成字案辜亦固也下音角或作较考声权专略其理也从手从隺经文作较亦同通用也)

吃酒(轻亦反谓吃啖也从口契声也)

鲁扈(上鲁字上从鱼下从日下胡古反郑注礼记扈偃蹇自大也上林赋亦纵横行也汉书音义曰扈谓跋扈纵恣也说文从邑户声也)

睢[目*(百-日+ㄎ)](血闺反下[罩-卓+助]俱反声类睢[目*矍]大视也顾野王云睢[目*(百-日+ㄎ)]惊速之皃说文仰视也二字并从目隹[百-日+ㄎ]皆声也)

[江*尨]澒(莫董反下胡孔反谓无知也通俗文云埿[除/土]谓之[江*尨]澒经文作蒙空非也)

湔洒(子仙反下西礼反字林湔谓洗浣也洒亦濯也并从水形声字)

[辟/止]蹇(上必亦反韵略[辟/止]跛不能行也说文从止辟声也下揵偃反说文蹇亦跛也从足从骞省声也)

阿弥陀经

上卷

玄应撰

阿弥陀(梵语佛名也唐言无量光也)

末坻(上蒲钵反下坻音丁礼反经作互非正)

不乃(音乃亦梵语也)

揭质(上居[卄/(阿-可+辛)/木]反梵语也)

甄脾坻(音坚欠婢弥反亦梵语也)

须[打-丁+風](上相俞反下音风梵语也)

罗倪(音艺亦梵语文云霓)

鸠[(┐@一)/豕/虫](音礼梵语下同)

軷陀(盘沫反梵语也)

扈斯(胡古反并梵语)

滑歧(上还拔反下音只梵语)

宾[(侯-矢+天)*頁](音侯)

陀遬(送木反)

筛邪(音史梵语字从竹)

薜荔(上毗袂反下[黎-ㄉ+刀]第反梵语饿鬼惣名也)

雄杰(轧[薜/女]反毛诗传曰特立谓之杰淮南子云智过千人曰杰经文罩作桀乖经义也)

乞匃(下音盖说文匃乞也从亡从人案人亡财物则乞匃经作丐非也)

[企-止+皂]才(在来反韵诠云才仅也考声蹔也从糸从毚音音仕咸反)

牚柱(上丑耕反考声云路袲柱也袲音夕嗟反枋音方)

迢迢(徒雕反经作苕非也考声迢远也文字典说迢遰路长也从辵召声辵音丑略反也)

贪飻(天结反杜注左传云贪食曰饕贪财曰飻经文作饕亦通也)

阿弥陀经下卷

所眩(玄绢反苍颉篇云眩惑也又视不明也或作炫经文从玄作铉非也旧音义训为系非经义也)

祝祝(之育反此即方言异也准祝字训释与经意不同今训为勤勤守护也是经意也)

[誌-士+公]詷(上[卄/公/心]弄反下同弄反通俗文云言过谓之[誌-士+公]詷[苜/大/糸]文云[誌-士+公]詷怠也)

蔡[疏-(梳-木)+蔡](上音菜下苍[束/辛]反此句梵语古译不分明不切也)

无量寿经

上卷

玄应撰

微澜(洛寒反尔雅大波为澜小波为沦说文从水也)

享兹(香两反享当也亦受也经文作向用别也下子思反)

煜[火*蘥](由鞠反下弋斫反说文煜耀也[火*蘥]火光也经文作昱烁非本字也)

该罗(古来反贾注国语该备也方言咸也)

吞噬([(貳-二)-、+?]痕反说文吞咽也下时制反王弼注周易噬啮也亦食也从口筮声也)

酖酒(都含反说文酖乐也字书嗜也或作媅妉耽三体并同)

纠举(经酉反孔注尚书纠正也郑注周礼纠察也杜注左传纠亦举也从糸[┴*├]声[┴*├]音居幽反举字从手也)

潢漾(胡广反下羊掌反楚辞潢漾犹浩荡也经文作滉漾亦通也下卷无字音训)

阿閦佛国经

上卷

罗阅(下音悦梵语古译云王舍城在摩伽陀国)

[跳-兆+長]跽(直良反字书云东郡谓只膝跪地曰[跳-兆+長]跪也下其记反音谱云跽拜也而后长跪说文从足忌声也)

蜎飞(壹缘反毛诗传曰蜎蜎蜀虫也说文蜎蠉井中小赤虫也)

[蝡-大+火]动(闰尹反考声云有足曰虫无足曰[蝡-大+火]说文小虫动皃从虫[而/火]声经文作[蝡-大+而]误也苍颉篇作[虫*芥]也)

央数(约姜反经文作鞅上声非也)

谤谗(补浪反杜注左传谤毁也又诅也贾注国语云诽谤也又对人说其恶也下仕咸反毛诗传曰谗以言毁人也说文从言毚声也毚音仕咸反)

上[肉*鬲](古核反文字集略膈匈内也说文从肉鬲声鬲音革经文从阜作隔隔即非此义也)

右胁(香业反说文胁腋下也从肉劦声劦音协或作[劦/貝]从三力也)

谀讇(庾珠反庄子云不择是非而言谓之谀孔注尚书谀亦讇也经文作谕非也下耻冉反何注公羊传讇[佞-二+〦]也说文谀也从言阎声阎音以占反经文作谄谄俗用从略也)

往娆(奴鸟反说文娆相戏弄也或作嬲)

薜荔多(上蒲闭反下礼帝反梵语饿鬼名也)

砾石(吕的反说文砾小石也字书亦作[嘹-口+石]也)

綩綖(于远反下音延经文错用也正体从草作苑莚舞莚地衣之类)

珠玑(居沂反孔注尚书玑珠类也字书小珠也说文不圆珠也从玉几声也)

之态(他岱反王逸注楚辞态姿也说文常秉意不改也亦作[仁-二+能])

梯梐(体堤反埤苍梯隥也说文木阶也从木弟声下毗礼反郑注周礼梐[木*李]行马也说文作[梐-比+非]也)

疲极(被陂反贾注国语疲劳也苍颉篇懒也经文作罢借用也古人质朴也)

阿閦佛国经下卷

是这(言件反苍颉篇迎也这说文从辵言声辵音丑略反)

坻弥罗(上帝奚反梵语树名也)

大乘十法经

慧琳撰

绮语(欺纪反案绮语谓绮饰文词赞过其实也)

犁耧(力奚反耕田之具也下鲁侯反埤苍云耧伸也古者人挽而伸之下种具也今并用牛挽说文从耒娄声耒音力对反挽音晚)

贮积(陟吕反说文贮亦积聚也从贝宁声)

床榻(状[病-丙+土]反说文从爿从木爿音匠羊反下贪答反释名云床狭而长曰榻说文从木[日/羽]声也)

枷压(鵶甲反字书压冥苲物也说文亦作厌字)

挝打(陟瓜反臀类挝摇也考声云击也古今正字从木从过说文作[竺-二+(乃/木)]也)

富伽罗(梵语此译为数取趣也数数于三界中往来也或云补特迦罗也)

蚊虻(刎分反下麦庚反说文从[虫*虫]亡声经文作虻非也[虫*虫]音昆也)

蟒虵(上莫牓反尔雅蟒王虵郭注曰虵中大者谓之蟒虵经作[网-(ㄨ*ㄨ)+又]虵非也)

普门品经

玄应

溥首(上音普溥字上从甫从水从寸溥首者古译质朴不妙即是文殊菩萨名也)

亿垓(改孩反数法名也)

鞕[革*冗](上五更反字书鞕牢也考声坚也有作硬俗字也文字集略从卯作[革*卬]下[革*冗]字准经义合是冈字旧音义胡浪反恐非不成字也诸字书并无此字未详所出且存本文以俟来哲)

满脬(上满字从[共-八]从两音亦满也从水时用字也下普包反此即傍光水器腹中[犀-牛+水]脬也即今气毬是也说文[犀-牛+水]脬也从肉孚省声也)

佛说[肉*包][肉*台]经

慧琳撰

[肉*包][肉*台](上音包司马彪注庄子云胞腴内儿衣也汉书同胞之徒如淳曰胞亲兄弟也说文生儿裹衣也从肉包声下他来反尔雅胎始也广雅妇孕三月为胎苍颉篇儿未生曰胎说文妇孕三月也从肉台声)

懿沙(依寄反梵语此无正翻)

眼瞳子(勤冬反埤苍云瞳者目珠子也广雅目珠子谓之眸子俗谓之目瞳人说文阙训)

成[肉*不](配梅反说文妇孕一月为肧从肉不省声也)

燥牛[米/世/木](上桑到反周易火就燥也说文燥干也从火喿声喿音与上同下分问反俗字也正从[(崋-山)-一+(卄*├)]作[米/世/木]说文作[弁/土]弃除[米/世/木]扫也韵英粪亦秽也或作[土*(米/井)][土*(米/世/木)]经从土作[土/異]不成字也)

两[肉*(實-毌+(眉-目))](频泯反韵诠云膑膝胫也说文膝骨也正从骨作膑形声字也)

树荄(古来反尔雅荄根也郭璞曰俗呼韭根为荄方言东齐谓根曰荄说文草根也从草亥声也)

树觚杸(古胡反说文从角从瓜音寡华反)

躁扰(早到反郑注论语云不安静也谥法曰好变动民曰躁玉篇躁动也说文作趮)

鍜师(端乱反孔注尚书云鍜炼戈矛也郑注礼记云锻捶也苍颉篇云推打也说文小冶也从金叚声也)

鞴囊(上排拜反说文吹火具也或从韦作韛亦作[橐-石+非]并音与上同亦名橐字书云无底袋也转注字也橐音托下诺郎反)

或缥(匹眇反说文帛青白色也从糸票声也)

如窑(音姚说文窑烧瓦灶也从穴从羔或作陶)

刮治(关滑反俗字也传用已久篆书正体从[氏/口]作[利-禾+(氏/口)]郑注礼记云刮摩也广雅刮减也横刃刮去恶物说文刮去恶创肉也从刀[氏/口]之声也[氏/口]音还刮反与滑音同下治音池跱笞反考声治理也修故也说文从水台声也)

揩摩(客皆反考声云摩拭也从手也)

尪[糸*(企-止+凶)](上枉王反说文跛曲胫也从象尤偏曲之形古文作[尬-介+(山/王)]今[(上/矢)*(企-止+米)]书从省下洗祭反说文微也从糸[企-止+凶]声糸音觅[企-止+凶]音信也)

跛蹇(上波我反贾注国语云跛行不正也说文从足皮省声下捷偃反说文蹇亦跛也从足从謇省声也)

秃瘘(音陋考疮云瘘久声不差曰瘘从疒娄声)

舌舐(上善热反说文云舌在口中所以言也从千从口千亦声也下食尔反俗字也说文云舐者以舌取物也从舌氏声正作舓经从口作[口*氏]非也考声或作狧[舌*豸][舌*也]咶五体并古字也出诸史籍)

欬逆(开爱反博雅欬逆气也从欠亥声经从口作咳俗字也)

痴憃(上耻持反俗字也正从心作[疑/心]考声[疑/心]愚也卫宏从人从乏作[仁-二+乏]会意字也下踔巷反考声云小儿愚也或从见作[舂/見]亦作[卷*見]俗音卓降恐非也)

疣癃(上音尤下音隆顾野王云风结病也亦为肬赘之肬字癃起也)

[肉*盧]胀(上吕猪反考声云皮也大也叙也上陈告于下也释名云腹前曰胪说文从肉卢声下张亮反左传云复满也从肉形声字也)

搒笞(白盲反顾野王搒击也字书捶也说文从手旁声下耻持反说文笞击也从竹台声也)

考掠(字书云拷击也从手京省声方言音略亦通)

文殊师利佛土严净经

上卷

玄应撰

恪恭(古文[客/心]同苦各反尚书恪谨天命孔安国曰恪敬也字林恪恭敬也)

相棠(借音文庚反字宜作摚[敲-高+亭]枨[敲-高+牚]四形同文衡反谓相触也)

恬惔(徒兼反方言恬静也下宜作淡徒滥反汉安谓安静也经文从心作惔徒甘反忧心如惔忧也惔非此用)

[白/丙]着(又作昞炳昺三形同碧皿反广雅昺明也)

亿姟(古文作[田*亥]奒二形今作姟同古才反数名风俗通曰十亿曰兆十兆曰京十京曰姟犹大数也)

拜谒(于歇反尔雅谒请也亦白也告也)

侜张(又作诪同陟留反下知良反尔雅侜张诳也郭璞曰侜张幻惑欺诳人也经文作侏之儒反侏儒短人也)

开士(梵语菩萨者也谓以法开道之士故名开士也)

潭然(徒耽反潭渊也楚人名渊为潭字宜作憺徒滥反憺安静)

尘埃(乌来反苍颉埃风扬尘也)

文殊师利佛土严净经下卷

交趺(又作跗同府于反三苍跗足上也谓交足而坐也经中多作加趺山东名甲趺经文从足作跤非也)

至凑(且豆反广雅凑最也凑竞进也)

景则(羁影反诗云介尔景福传曰景大也则法也)

大圣文殊师利佛刹功德经

上卷

慧琳撰

门阃(坤稳反郑注礼记云阃门限也形声也)

嫉妒(都故反王逸注楚[台*辛]云害贤曰嫉害色曰妒说文并从女疾户皆声也有从后作姤非也)

裸者(华瓦反借音用也本音鲁果反顾野王云脱衣露袒也说文从衣果声或从人作倮或从身作裸并同也)

澄睟(长陵反说文澄湛也下虽翠反考声云视正皃也玉篇润泽皃也古今正字云从目卒省声也卒从衣从丿作衣丿音篇篾反)

斟酌(执任反下章弱反)

披擐(还慢反杜注左传擐穿贯衣甲曰擐说文从手睘声)

透彻(偷候反考声从走作[起-巳+(色-巴+又)]下耻列反贾注国语彻明也说文通也从彳丑历反从[敲-高+(立/肉)][敲-高+(立/肉)]音同上也)

謦欬(轻郢反说文謦亦欬声也从言从[聲-耳]苦角反下苦爱反博雅欬逆气病也)

遍扪(博见反字书遍匝也下莫奔反毛诗传曰扪持也声类扪摸也说文从手门声也)

险诐(彼寄反苍颉篇诐谄[佞-女+矢]也说文辨谀)

佛刹经中卷

占吝(上之焰反下邻振反孔注尚书吝惜也方言荆湘汝郢之郊贪而不施曰[希-巾+ㄙ]郭注云悭吝多惜也说文从口文声经从心作吝亦通古文从文作吝)

准绳(上佳尹反郑注礼记云准犹平也广雅均也说文平也从冰隼声俗用从隹作准非也下食蝇反世本曰倕作规矩准绳宋忠曰舜臣也尚书曰绳[保/言]纠[謵-白+尒]格其非心又曰木从绳则正君从谏则圣案绳者取其平直也尔雅绳绳戒慎也说文索也从糸从黾省声也)

愧耻(上轨位反杜注左传云愧惭也尔雅愧亦耻也说文同左传从女鬼声或从心作愧亦通下痴里反字书耻羞也考声愧也说文辱也从心耳声有从止作耻俗用并非正也)

捶打(隹[蕊/米]反说文捶以杖击也从手垂声也)

轻懱(眠结反毛诗传曰懱亦轻也贾注国语弃也又灭也说文轻[仁-二+易]也从心蔑声)

窣睹波(孙骨反梵说也唐言高显处也亦曰方坟即安舍利处也或云塔婆或云偷婆亦云苏偷婆皆讹略也)

补特伽罗(梵语也唐云数取趣也)

忩遽(渠御反杜注左传遽急速也亦云窘迫也说文从辵豦声豦音渠窘音君殒反)

[這-言+(栗-木+合)]易(七仙反毛诗传[這-言+(栗-木+今)]徙也又变也正作[與/巳]下羊益反孔注尚书易改也)

佛刹经下卷

才发(在来反考声云才蹔也下蕃[革*未]反广雅发去也)

颇[月*互]迦(梵语宝名也)

仰檗罗(梵语数名也鱼列反)

泯末罗(古译云频婆罗亦数名也弥忍反未音磨钵反)

阿[門@(仁-二+(仁-二+?))]婆(初六反亦数名也)

法镜经

上卷

玄应

闻物国(谓舍卫国也十二游经云无物不有国也)

[勝-月+舟]氏树(谓只陀林或云祇洹并讹也正言逝多)

憍萨罗国(波斯匿王之子也)

除馑(勤靳反旧经中或言除士除女亦言堇士堇女今言比丘比丘尼也案梵言比丘此云乞士即与除馑义同谓除六情饥断贪欲染也以善法堇修即言堇修士堇女也)

多恶(阿各反谓过恶也经文作[價-貝+心]或作[卄/惡]并非也)

除剔(他历反毛诗传曰剔鬀发也正作[髟/剔]古文作[狂-王+(火/刀)]也)

汝乃(奴改反尔雅乃乃也亦乃字也声类生也说文往也)

乐法(五教反爱欲曰乐经文作[仁-二+樂]非也)

昆弟(孤魂反尔雅昆兄也说文周人谓兄为昆)

磋切(七何反正作縒论语曰骨曰切象曰[石*荖]言骨切象磋以成器人学问以成道也)

法镜经下卷

蟆子(上音莫案蟆蚊类也山南多饶此虫群飞蔽日啮人痕如手许大也)

[肉*巳][肉*臾]([序-予+申]珠反说文腴腹下[夗-夕+月]也又腴亦腹也从肉也)

煆玃(古霞反字书猳亦玃也正作[狂-王+哥]亦作[彳*加]下俱缚反郭注尔雅[狂-王+瞿]似狝猴而大苍黑色能攫持人好顾眄说文云大母猴也经作[狂-王+加][狂-王+孚]非也)

[肉*尤]赘(有流反广雅肬肿也苍颉篇病也说文亦赘也从肉尤声或作疣同下之汭反博雅赘亦肬也小曰肬大曰赘经作肬腨非也)

玷缺(丁箪反说文玷亦缺也从玉从占下犬悦反苍颉篇缺亏也说文从[卸-ㄗ]从夬或从垂作[垂*夬]亦通文从玉作玦音古穴反非此义也)

坠文(直泪反说文坠堕也经文作[仁-二+出]非也)

[度-又+火]得(舒预反案[度-又+火]犹冀也望得也经文从言作謶音之诺反非此义也)

郁迦罗越问菩萨行经

强项(胡讲反案项谓戾人项强难回也无量清净觉云强项愚痴人是也大品经作增上慢人其义一也)

麈鹿(朱乳反山海经云荆山多麈郑注云似鹿而大尾可以为拂帚)

郁迦(此译云威德也)

謿哗(今作啁同竹包反博雅謿言语相调戏也哗疑作话胡快反博雅话謿諕也说文善言也)

牵抴(遣肩反广雅牵抧也说文引前也从冖从牛玄声象牛之縻也下又作曳同以世反字林抴卧引物也博雅亦相牵引也或作拽冖音癸营反)

财贿(古文[貝*每]同呼罪反尔雅贿亦财也郑注周礼金玉曰货布帛曰财也)

踯躅(或作蹢同呈亦反下或作躅直录反字林踯躅驻足不进也广雅踟蹰也)

幻士仁贤经

玄应撰

颰陀婆罗(经或作軷跋拔三体同盘沫反此译云仁贤或云贤护谓邻近于圣也)

普徽(虗归反尔雅徽善也尚书慎徽五典王肃曰徽美也)

瓶[勞-力+(卸-ㄗ)](乌耕反说文[勞-力+(卸-ㄗ)]长颈瓶也或谓之儋音丁甘反或作罂亦作甇也)

自韪(籀文作愇同于鬼反左传云犯五不韪杜预曰韪是也)

决定毗尼经

慧琳撰

颰陀婆罗(菩萨名也唐言贤护)

南无现无愚佛(此佛准梵本合是不空见未审古译作此名殊不相当也)

一抟(段鸾反博雅抟以手握物使相着也说文从手专声经文作揣非也)

逮无(徒戴反尔雅逮及也说文从辵隶声隶音第也)

矛矟(莫侯反下双捉反广雅矟亦矛也说文从矛肖声也)

卷诱(狂袁反下以酒反郑注礼记诱引也郑注仪礼教也孔注尚书导也尔雅进也说文或作羑也)

再译三十五佛名经

慧琳撰

忏悔(上策陷反集训云自陈过也韵英云自陈悔也从心韱省声也俗从截作忏非也韱音精廉反从二人从韭从戈也)

不空见如来(旧注云现无愚佛错误也)

游戏(希义反集训云逸豫也说文三军之偏也从戈[戲-戈]声也[戲-戈]音许宜反也)

卑栗蹉(仓何反梵语邪见不信王法人也旧译云弥戾车不切当讹略也)

补羯娑(梵语亦恶业人也)

一抟(段栾反集训云抟捉也着也以手抟令相着也从手专声或作团亦通)

发觉净心经

上卷

慧琳撰

谈话(淡甘反顾野王曰谈论也广雅调也下胡快反博雅话謿谑也说文善言也字书作[舌*話]籕文作譮)

扪泪(莫奔反声类扪摸也毛诗传曰扪持也说文从手门声也)

迭相(田结反杜注左传迭更也郭璞注尔雅谓更易也)

毁呰(晖委反尔雅坏也考声作[諲-西+日]下兹此反郑注礼记呰以言毁人也说文呵也前后不出者同此訿)

嬉戏(喜其反苍颉篇嬉戏笑也说文乐也说文作娱下[羲-ㄎ+乃]义反尔雅戏谑也说文逸豫也从戈[戲-戈]声[戲-戈]音许宜反)

犀牛(洗鸡反尔雅犀似水牛猪头大腹卑脚脚有三蹄黑色二角一角在顶一角在鼻者即名食[角-土+(人/人)]也小而不堕好食棘说文从牛从尾也)

发觉净心经下卷

慧琳撰

茎秆(户耕反下古旱反左传作秆)

创疱(楚霜反今通俗作疮说文作[刃*、]古文作[倉*刃*、]下蒲皃反说文疱面生热创也从皮包声或作靤经文作疱非也)

笼罩(卢红反庄子笼盛鸟器也说文从竹龙声下嘲教反说文罩捕鱼笼也一名隺从冈卓声也)

财购(古候反说文购赎也从贝冓声冓亦音古候反也)

须摩提女经

慧琳撰

[糸*囟]捣(西计反下刀老反考声捣春也说文手推也从手寿声或作捂古文作春捣也)

耎妙(而兖反正作耎或作瑌字经从石作碝非也)

谀讇(羊朱反庄子不择是非而言谓之谀下丑染反庄子云脪意道言谓之谄何法公羊谄佞也说文谏也经文作谄亦通俗用)

须摩提菩萨经

慧琳撰

罗阅只(上音悦梵语也)

优迦(梵语长者名也亦曰都伽)

多陀竭(梵语鲁质不妙也正梵云怛他檗多唐云如来也)

拘文花(拘牟那古亦言俱物头花也)

满匊(弓六反考声云匊取也说文曲指捧物也古作臼今通俗作掬经文作匊)

埤助(婢弥反毛诗传云埤厚也又益也贾注国语补也又亦助也说文增也从土卑声经文作裨亦通也)

缺减(犬悦反苍颉篇缺亏也说文从缶从决省声或从垂作[垂*夬]缺亦通俗下甲斩反说文减损也从水咸声也)

揈致(呼泓反依字训揈犹广大也)

探识(他甘反说文探尝试取其意也字从手)

别时(彼列反经文从草作莂非也)

沤和(乌侯反下音和梵语菩萨名也)

阿阇贳王女阿术达菩萨经

慧琳撰

五旬(或言般遮旬唐言五即五神通也)

因堤(丁[黎-(暴-(日/共))+(恭-共)]反梵语菩萨名也)

[彖/虫]越(力底反经中或言离越同一义也)

干蔗(经文或作芉柘亦同下之夜反通俗文荆州干蔗或言甘蔗一物也经文从辵作[卄/遮]非也)

蛊狐(上余者反亦作野说文野狐妖兽也鬼所乘有三德其色中和小前大后死则首丘大于野干也)

得无垢女经

慧琳撰

递共(提礼反尔雅递迭也郭璞曰谓[丙/(敲-高)]易也考声云代也说文从辵从虒经作[遽-豕+(一/巾)]俗讹误也虒音徒资反)

符[土*瓦](徒古反博雅[土*瓦]瓶也埤苍大[匙-匕+瓦]也说文从瓦土声[匙-匕+瓦]音提礼反)

[解-土+(人/人)]奏(古卖反贾注国语解除也广雅散也说文判也从[角-土+(人/人)]从刀从牛下则候反孔注尚书奏进也又上书也案[解-土+(人/人)]奏野外祭神也)

鹿[跳-兆+專](下舡耎反说文[跳-兆+尃]脚膓也或作腨腓音肥味反)

从舆(余絮反广雅舆举也博雅载也说文从车[臼/一/八]声经作举通俗)

危脆(七岁反广雅脆弱也说文少耎易断也从肉从色经作脆俗也)

一瓢(毗遥反方言瓢一名[彖/虫]考声云瓢也说文作瓢也)

优填王经

玄应撰

皮韬(吐劳反左传以乐韬忧杜预曰韬藏也说文云剑衣也)

避从(脾尺反韩诗或辟四方辟除也谓从者也)

不计(居诣反谓计算也国语计成而后行贾逵曰计谋也经文作系非体也)

倱伅(又作混沌二形同胡本反徒损反谓不通类也通俗文大而无形曰倱伅)

迟其(除致反案迟欲其疾也迟犹望也经文作幼稚之稚非也)

鸩毒(除禁反山海经女凡之山多鸩郭璞曰大如雕紫绿色长颈亦啄食蛇以羽画洒即煞人也)

仆僵(蒲勒反下居良反说文仆顿也谓前覆也僵偃也谓却偃也)

身冒(毛报反冒蒙也案蒙犹荷也被也尚书冒闻于上帝)

文殊师利所说不思议佛境界经

上卷

慧琳撰

贪嗔痴(昌真反考声云嗔怒也说文张目恨也形声字也下耻知反考声云痴愚也埤苍騃也说文不惠也从疒也)

酸碱(上苏端反考声酸亦醋也下陷缄反尔雅碱苦也郭注曰苦即大碱说文从卤也)

粗浅(仓胡反正作粗下七剪反)

射师(食夜反说文射弓弩发于身而中于远也从身从寸寸者法度也亦手也或从矢作[身*矢]亦通)

特钟(唐勒反下烛龙反经言特钟者怜念深也)

惌仇(于袁反考声云怨仇也苍颉篇怨恨咎也说文恚也从心宛声下受流反郑笺毛诗云仇憎恶也顾野王云谓怨憾也又仇也集训云冤之正偶说文从言雔声雔音同上也)

控弦(空贡反毛诗传曰控引也引弓曰控弦说文从手空声)

巧捷(潜业反桂苑珠藂云捷胜也王逸注楚[台*辛]慧也博雅疾也说文从手从[├/(足-口+(雪-雨))]也)

浮泡(下普包反考声云浮泡水上涪沤也)

雕[穴/匆/心](上多尧反下楚双反广雅[穴/匆/心]牖也韵诠云正曰[穴/匆/心]旁曰牖说文在墙曰牖在户曰[穴/匆/心]古文正作[囗@(卄/卄)])

攒栌(昨峦反苍颉篇攒聚也郑注礼记藂也说文从木从赞下鹿夫反说文欂栌柱上枅也枅音牵见反)

叠栱(徒协反顾野王曰叠犹累也宋忠注太玄经云积也苍颉篇重也说文从晶从宜杨雄云古者决罪三日得其宜乃行之故从三日王莽以三日太盛故改为三田)

磊砢(雷罪反下勒可反说文磊砢众石皃也)

柔耎(而兖反经文作[月*(而/火)]俗字也)

触娆(冲烛反下奴鸟反说文娆相戏弄也或作嬲)

佛境界经下卷

俦党(直留反韵略俦匹也广雅依也下当朗反孔注论语党类也郑注论语亲也说文从黑尚声)

瑕垢(夏加反广雅瑕秽也下古后反)

淤泥(于据反顾野王云今水中泥为淤说文淀滓也淀音田练反)

一切经音义卷第十六一切经音义卷第十七

大唐翻经沙门慧琳撰

音如幻三昧经二卷　慧琳撰

善住意天子经三卷　慧琳撰

太子刷护经一卷　慧琳撰

太子和休经一卷　慧琳撰

大乘显识经二卷　慧琳撰

慧上菩萨问大善权经二卷　玄应撰

大乘方等要慧经一卷　慧琳撰

弥勒菩萨所问本愿经一卷　慧琳撰

佛遗日摩尼宝经一卷　玄应撰

摩诃衍宝严经一卷　慧琳撰

胜鬘师子吼一乘大方便方广经一卷　玄应撰

毗耶娑问经二卷　玄应撰

大方等大集经三十卷　玄应撰

大集日藏分十卷　玄应撰

大集月藏分十卷　玄应撰

右已上十五经六十八卷

如幻三昧经

上卷

慧琳撰

德铠(开代反考声云铠兜鍪也文字集略云以金革蔽身曰铠说文甲也从金从恺省声也)

宴居(烟见反郭注尔雅云宴优闲也说文宴安也又静也从宀妟声经作燕古人借用义亦通)

愚戆(卓降反考声云戆精神不爽也准南子云从管仲视伯夷则谓之戆矣说文戆愚也从心赣声赣音贡)

抵揬(上丁礼反战国策云抵者触也说文训亦同从牛氐声氐音同上下徒骨反广雅云揬冲也文字典说云从手突声经作[穴/犮]亦通)

恭恪(康各反孔注尚书云恪敬也说文从客从心作[客/心]古字也或作[各/心]古今正字从心各声)

憺怕(上谈敢反苍颉篇憺恬也广雅云靖也说文安也从心詹声下普伯反广雅怕安静也说文无思也从心白声经作伯非也)

愚騃(崖解反上声字苍颉篇騃无知也埤苍云愚也说文马行仡仡从马矣声仡音银讫反)

千姟(改孩反算经云十万曰亿十亿曰兆十兆曰京十京曰姟数法名也古今正字云大也数也从女亥声经从土误用也)

汲引(上金岌反广雅云汲取也说文汲亦引水也从水及声也)

以檛(陟瓜反考声云檛击也声类云捶也古今正字云从木过声说文从竹作[竺-二+(乃/木)]古字也)

傀琦(上古迥反集训云壮大也桂苑珠丛盛也傀琦者美皃也说文伟也从人鬼省声也经从玉作瑰非此用也下音奇埤苍云瑰璋[王*爾]琦也古今正字从玉奇声)

姿艳(上姊私反字书云姿仪皃也苍颉篇云容媚也说文云态也从女次声下盐赡反文字集略云[豊*(太/皿)]美色也说文好而长从盍经文从色作艳俗字也盍音合从大从血)

兜术天(此梵语讹略也正梵音云睹史多天唐云知足天此天王多是一生补处菩萨也)

驰骋(直知反下敕郢反顾野王云驰走也杜注左传云骋犹驰也广雅驰骋皆奔也说文并从马驰从也省声也甹匹丁反甹声也)

畴匹(直留反孔注尚书云畴类也王注楚辞云四人为畴二人为匹从田寿声)

姝好(上昌朱反毛诗传曰姝美色也方言[(夭/止)*(小/月)]魏燕代之间谓好曰姝说文同方言从女朱声也)

床榻(上状庄反下吐合反释名云床狭而长曰榻也说文从木[日/羽]声[日/羽]音同上)

棚阁(白萌反广雅云棚亦阁也说文栈也从木朋声也)

蠲除(决玄反孔注尚书蠲洁也郭注方言蠲亦降也说文从蜀益声会意字在[乏-之+虫]部也益正益字也)

稽颡(溪礼反借用字也孔注尚书云稽首首至地也郑注周礼云[(上/日)*(巢-果+(一/自))]首头至地拜也说文从首[〦/日]声古文正体[((巨-匚)/日)*(首-目+日)]首字也经作稽本音鸡相传借用久矣下桑朗反方言颡额也何休注公羊传云稽颡若今之叩头于地)

老耄(下莫报反韵英云耄亦老也杜注左传耄乱也礼记云八十九十日耄郑注云耄亦惛忘也古文作[卄/毫]说文从老从蒿省声今通俗惣作老也)

[高/毛]牦(上号高反下力知反王逸注楚辞云毫长锐强毛也案九章算经云凡度之始初起于忽十忽为丝十丝为[高/毛]十[高/毛]为[氂-未+牙]二字并从毛形声字也)

如幻三昧经卷下

悒悒(音立反与邑同王注楚辞云悒又憎叹息也苍颉篇云不舒之皃也说文不安也从心邑声也)

佁碍(上胎赉反下我盖反考声云佁碍痴皃也郭注方言驽钝痴愚也说文佁从人台声碍从石疑声经作态碍借用也)

损秏(呼到反苍颉篇秏消也韵诠减也说文稻属也从禾毛声)

狂悖(劬王反下蒲没反顾野王云狂愚騃惊悸性不伦理也孔注论语狂妄抵触也郑注礼记云悖逆也广雅云悖乱也说文从大王声悖字从心孛声孛音辈)

所漂(匹遥反顾野王云漂犹流也说文漂亦浮也从水票声经文作[漂*寸]误也票音必遥反)

弘雅(上胡肱反毛诗笺云弘犹广也尔雅云弘亦大也说文从弓厶声厶音古弘反)

沾污(輙廉反考声云小湿也广雅云沾渍也顾野王云沾犹[泳-永+(而/而)]也说文从雨沾声经作沽俗字也)

霍然(荒郭反考声云猝急也顾野王倏忽急疾之皃也说文作靃或作霩经作[火*霍]非也)

矛戟(莫侯反下京逆反说文矛长二丈建于兵车之前也或作鉾方言今戟中有刺者谓之雄戟说文矛字象形戟字从干省从戈干音古旦反)

痛蛘(下羊掌反广雅皮肤蛘也考声痛之微也礼记作痒云痒不敢搔毛诗传皮肤病也说文搔蛘也从[乏-之+虫]羊声也)

班宣(上八蛮反杜注左传云班布也又曰次也贾注国语云班位也方言列也说文分瑞玉从刀分班与颁同也)

煌煌(晃光反毛诗传云煌煌明也苍颉篇云光也说文煌煇也从火皇声)

亘然(柯邓反方言云亘竟也毛诗传云亘遍也古今正字急引也通度也从二从舟也今作亘俗字也)

鲜薄(仙剪反尔雅云鲜寡也古今正字鲜罕也从甚正体从是从少作鲜或从鱼从羊作鲜音义并同下傍博反苍颉篇薄微也释名云疏物也广雅云穿也说文从草溥声也)

报偿(商亮反杜注左传云偿犹报也广雅云亦复也说文云还也从人赏声)

捣香(上刀老反声类筑也考声舂也说文捣手椎也从手寿声也)

侥幸(上皎尧反下行耿反考声云侥非分而求也礼记云希冀也蔡邕独断云御之所爱亲亲者曰[乏-之+(((嘹-口)-小)-日+手)]又礼记孔子曰小人行险以憿[乏-之+(((嘹-口)-小)-日+手)]说文从心敫声也敫音要或从彳作徼经文从人作侥俗用非本正字也古今正字幸字从人[乏-之+(((嘹-口)-小)-日+手)]声或从女作[女*(乏-之+(((嘹-口)-小)-日+手))]或作[(乖-北+(人*人))/一/十]亦通也)

善住意天子经

上卷

慧琳撰

皆乐(五教反考声云愿也)

坑涧(客耕反尔雅坑墟也郑注礼记云坑池堑也苍颉篇壑也亦陷也说文从土从亢声也亢音罡下间晏反尔雅云山夹水曰涧说文从水间声也)

[阜-十][阜-(口/十)+(耜-耒)](上都回反下浮务反声类[阜-十]小块也说文亦小[阜-(口/十)+(耜-耒)]也尔雅云大陆曰[阜-(口/十)+(耜-耒)]广雅丘无石曰[阜-(口/十)+(耜-耒)]说文并象形字也经作埠又作阜并俗字也)

黠慧(闲八反方言黠亦慧也考声云利也说文从黑从吉声下荧桂反)

辇舆(上力展反郑注周礼云后居宫中从容所乘为轻轮人挽而行杜注左传云驾人曰辇说文从[夫*夫]从车[夫*夫]在车前引之也[夫*夫]音伴下与诸反左传云士臣皂皂臣舆也杜注云舆众也苏林注汉书云舆犹载之而行舆之意也说文车舆也从车舁声也舁音予)

称称(上齿证反下齿蒸反上字去声下字平声广雅云称度也说文铨也从禾爯声经作秤俗字也)

掷杖处(上呈戟反广雅擿振也说文作擿投也从手郑声)

觉寤(上音角下五故反博雅云觉知也毛诗传云寤亦觉也苍颉篇寐觉而有言曰寤说文从[寐-未+夢]省吾声经从穴作寤非也)

中卷

柱杖(上诛缕反说文楹也从木从主声考声正以一点为音与上同)

跳故(逖遥反郑注礼记跳足步不相及也苍颉篇踊步也说文从足兆声也)

耻愧(鬼位反杜注左传云愧惭也博雅愧亦耻也说文从女鬼声经从心作愧亦通用或作聭亦作謉并非也)

娱乐(上遇俱反杜注左传云娱亦乐也说文从女吴声下五教反)

戏乐(上希寄反尔雅云戏谑也郭注云谓啁也说文从戈[戲-戈]声经从虚作戏非也下音洛[戲-戈]音希)

嫉妒(上秦悉反下都故反王注楚辞云害贤曰嫉害色曰妒说文从女户声户音户有从石从后并非也)

不缺戒(犬悦反苍颉篇云缺亏也说文从缶史声经从垂作缺亦通)

羸劣(上力追反贾注国语羸病也杜注左传云弱也说文疲也从羊[嬴-女]声也[嬴-女]音力果反)

递互(上提礼反郑注尔雅递迭也考声云代也说文更易也从辵虒声辵音丑略反虒音天伊反经作递俗字非也)

无秉作(兵永反毛诗传云秉操也亦把也贾注国语秉执也广雅云持也说文从又从禾会意字也手持一禾曰秉)

善住意下卷

粪埽(上分问反集训云扫除秽物[月*巳]地曰粪说文云弃除也从廾推[┴/(卄*├)/┬]弃米曰粪许叔重云似米而非米古文矢字也二十字音拱推音吐雷反乖音半谩反或从土从弁作[弁/土]古字也亦作[土*弁]或作[土*糞]经从异或从黑作[八/木/(烈-列+里)]并非也下桑到反广雅扫除也从土帚省声或从手作扫亦上声字也帚音周酉反)

抖薮(上得口反下桑厚反考声抖薮者振衣也说文上举振之也从手斗声梵云杜多或云头陁唐云抖薮沙门释子行远离行少欲知足不贪不着节身苦行也经文作拣非也从手形声字也)

[懞-卄]钝(上蒙孔反考声云[懞-卄]犹不慧也从心冡声冡字从勹豕经作蒙或作[(懞-一)-卄+((並-(前-刖))-一)]并俗字也下徒顿反如淳注史记云钝犹顽钝无廉隅也苍颉篇云钝即顽也声类云钝不利也说文从金屯声屯音徒魂反)

刀块(魁外反考声云土块也或作[凵@士]古字也音同说文块土堛也堛音被逼也)

太子刷护经

玄应音

刷护(拴八反考声云刷刮也尔雅云刷清也说文从刀[(尸@巾)*又]省声也[(尸@巾)*又]音同上拴音刷关反)

罗阅国(缘雪反)

颏颊(下兼牒反顾野王云面傍目下耳前也说文从夹页声)

蚁飞(上宜倚反尔雅云大曰蚍蜉小曰蚁其类非一复有多名说文云从虫义声或作螘也)

蠕动(润允反山海经霈山有赤地在木上名曰蠕庄子云蠕蠕[乏-之+蟲]动也说文亦同庄子从[乏-之+虫][而/火]声)

[馬*橐]驼(汤洛反下达何反胡畜名也今谓之骆驼是也山海经云号山多[馬*橐]驼顾野王云肉鞍能负重善行致远郭注云曰行三百里能知水泉所在古今正字云胡地多饶畜名也并从马橐它皆声也橐从[橐-石+豕]省[橐-石+豕]音魂困反橐音托)

太子和休经

慧琳撰

伞盖(苏[娕*頁]反顾野王云伞即盖也汉书云时天大雨上骑持伞盖也说文从糸[敲-高+(林/肉)]声下垓害反说文苦也从草盍声也盍音合从大从血经从羊作盖俗字也)

[蜎-口+ㄙ]飞(上血缘反毛诗云[蜎-口+ㄙ][蜎-口+ㄙ]者蜀也即蜀者乘[乏-之+虫]也说文从[乏-之+虫][ㄙ/月]声[ㄙ/月]音一[紿-口+月]反)

讽诵(上夫凤反下徐用反前宝积经音义中已具释)

骡驴(上力戈反下力猪反说文云骡者驴父马母所生也又云似马长耳二字并从马累卢皆声也)

大乘显识经

卷上

慧琳撰

醒悟(星挺反考声云醉解也顾野王云醉除也国语云醒而喜也古今正字从酉星声下五故反)

轰郁(上呼萠反史记云[車*旬][車*旬]殷殷若有三军之众苍颉篇轰轰声也说文亦群车声从三车亦作[車*旬][糸*盡]泓声下恽[颱-台+日]反尔雅云郁犹喜也郭注方言壮大皃也说文木丛生者从林郁省声)

毡褥(上之然反下如烛反)

缯绮(上情蝇反下袪倚反此上四字前文已释)

倚枕(上衣矣反下章荏反[金*泉]彩为囊盛耎物贵人左右倚凭也)

帷幕(上音韦下音莫二字并从巾)

焕烂(上欢观反下勒且反焕烂犹晖赫之盛也)

璎饰(上伊盈反说文作賏妇人显饰也从二贝经从衣作[袖-由+嬰]字书无此字非也下升织反郑注礼记云饰者情之章表也说文[(尸@巾)*又]也从巾飤声也一曰橡饰也经文有从市作饰非也刷音霜刮反橡音象)

袨丽(上玄绢反许叔重注淮南子云袨黑衣也考声袨美也古今正字云尸祝袧袨也袧纯也从衣玄声也)

闲婉(威达反毛诗传婉从也婉犹美也说文顺也从女宛声)

间钿(音田或去声亦通桂苑珠丛云金花宝钿也文字集略云金钿妇人首饰也考声云以[王*(千/止)]宝装饰也形声字也)

[颱-台+(榣-木)]扬(上音遥考声云[夫*風][颱-台+(榣-木)]上行风也下羊上反集训云风所飞也并形声字[夫*風]音符)

铜钹(盘沫反古字书无钹字近代出也字统云乐器名也形如小瓶口对而击之考声云形如小叠子背上有鼻以二口相击为声以和众乐也形声字犮音同上)

欢嚣(上香袁反前大般若音义中已具释亦作谊经文从口作喧俗字也下香妖反毛诗传曰嚣嚣声也众多皃也广雅嚣嚣容也说文器出头也从页[器-犬]声[器-犬]音庄立反古文从吅作[(口*口)/貝])

鲜葩(怕巴反说文葩花也或作皅汉书作芭省略也形声字也)

昭晢(战热反考声云日光明也亦作晰说文音制昭晣明也从日折声)

峻峙(上询俊反考声山高曰峻正作俊或作亻下持里反考声山特立也玉篇云峙躇也躇者止不前也躇音除也)

楼橹(上音娄下音鲁案楼者城墙上战楼也杜注左传云橹者大盾也今名战格是也形声字)

宝辂(卢固反史记娄敬挽辂字书云人推也说文云车軨前拱木也辂亦宝车也推音土雷反)

剖析(上普后反孔注尚书云剖破也杜注左传中分也说文从刀[立/口]声[立/口]音偷口反下星亦反孔注尚书云析分也说文破木也会意字也或作折俗字也)

屣履(上师滓反下音里前文已具释)

视瞬(音舜)

窍穴(轻吊反郑注礼记云窍孔也郑注周礼云阳窍七阴窍二说文从穴敫声敫音激)

肩髆(补莫反郑注仪礼云髆骼音格脾骨也亦肱骨也说文肩甲间也从骨专省声也)

谈谑(下虗虐反尔雅云谑浪笑[彳*敖]戏谑也郭璞注云谓相啁戏也说文从言虐声)

唼吮(所甲反下似兖反顾野王云凫鹜口唼食谓之也史记吴起吮卒之疽说文从口允声古今正字唼吮二字皆从口妾允声也)

作茧(坚显反考声云蚕茧也礼记云世妇平蚕奉茧以示君说文蝅衣也从糸从虫从芇芇音眠)

缠裹(戈犬反顾野王云裹犹包也说文云裹緾也从衣果声也)

或甜([牒-世+ㄊ]兼反家语云剖而食之甜如蜜广雅云甜甘也说文美也从舌甘声也)

显识经卷下

[狦-(狂-王)+月]液(上苏兰反广苍云脂肪也字林亦肪也古今正字从肉删省声也)

坚鞕(额更反考声云坚也桂苑珠丛云鞕固也古今正字从革更声也)

及腻(尼智反王注楚辞云腻滑也说文云肥也从肉贰声)

植之(承织反孔注尚书云植置也方言树也立也又说文云从木直声也)

蚊蚋(上勿分反下儒锐反顾野王云小[乏-之+虫]好入酒中者也说文秦谓之蚋又云啮人飞[乏-之+虫]也俱从[乏-之+虫]文芮皆声也芮音同上也)

卷缩(上渠圆反毛诗传云卷用力也韩诗外传云缩敛也说文从手卷声也下所六反说文从糸宿声也)

宝珰(党郎反释名云穿耳施珠曰珰说文从玉当声也)

炫焕(上玄绢反广雅云炫明也埤苍云光皃也说文炫亦耀也从火玄声也)

镕铜(逾钟反汉书犹金之在镕唯治之所铸音义云钱摸也说文从金容声)

掬中(弓六反毛诗传云满手曰掬郑注礼云匊手中也说文从米勹声也勹音包字书正作此匊经从手作掬俗字通用也)

爆裂(上包皃反广雅云爆犹热也考声云烧柴竹作声也说文从火暴声下连哲反广雅云裂分也顾野王裂犹折破也说文从衣列声或作列经从力作裂是[厂@((厥-厂)/力)]也[厂@((厥-厂)/力)]犹强也非经义也)

斩截(前饰反毛诗笺云截[整-束+牙]齐也说文截断也从戈雀声经从土作截俗字也)

啮唇(研结反礼记亦云无啮骨说文啮噬也从齿劫声也劫音悭[憂-(心/ㄆ)+戈]反)

罥索(涓兖反声类云罥系取也古今正字罘免[(ㄇ@人)/古]从冈声或从糸作罥肙音恚缘反从口也)

贮而(猪旅反杜注左专贮蓄藏之顾野王云贮所以盛者说文贮积也从贝宁声也宁音伫)

苇庐(为鬼反毛诗传云葭为苇也说文大葭也从草韦声也下旅猪反杜注左传云庐舍也说文从广卢声也)

慧上菩萨问大善权经

上卷

玄应撰

振于(古文[序-予+辰]振二形同诸胤反小尔疋振救也说文振举也亦发也从手)

赡及(声类或作[飢-几+詹]同时焰反声类赡助也字书赡足也谓周足也)

过阕(三苍古文作阕同苦穴反说文事已曰阕阕亦止息也终也)

雨霁(子诣反通俗文雨止曰霁今南阳人呼雨止曰霁)

殚尽(多安反尚书乃殚文祖注云殚尽也说文从[(餐-食)-又]音五割反)

缧绁(力追反下息列反缧系也绁挛也所以拘罪人也)

荫庇(又作癊同于禁反下必利反荫草覆也庇自蔽也说文云自蔽也)

摧拉(或作折同力答反广雅摺折也说文拉败也)

堪偕(古骸反诗云与子偕老传曰偕俱也偕亦强壮之皃也)

迄今(虚[(敲-高)-又+乙]反尔雅迄至也)

四锭(音定又音殿声类云有足曰锭无足曰镫也)

下卷

半粒(音立通俗文谷曰粒豆曰皂皂音逼急反经文作廪非也)

大乘方等要慧经

慧琳撰

逮教(唐耐反考声云行及前也毛诗传云逮富而问习也说文从辵辵音丑略反隶声也隶音大内反)

踰于(羊朱反毛诗传踰越也广雅云踰渡也说文亦越也从足俞声也)

善[打-丁+雚](逵圆反贾注国语云[打-丁+雚]秉也又曰平也古今正字[打-丁+雚]者称也从手雚声雚音桓也)

弥勒菩萨所问本愿经

慧琳撰

牛齝(下始支反尔疋云齝牛噍也说文吐而再嚼也从齿台声也)

如鹖(寒葛反猛鸟也山海经云煇诸之山多鹖郭注云似雉而大青色头有毛角斗死乃止出上党郡汉书音义曰鹖鸟也以其尾为武士帽表勇也说文从鸟曷声也)

髓脑(上虽觜反考声骨中脂也古今正字或从骨随省声)

挝扑(上竹爪反下普卜反广雅扑击也顾野王云扑打也说文从手业声业音卜)

佛遗日摩尼宝经

玄应撰

徼冀(又作侥说文作憿同古尧反侥希异也冀[((嘹-口)-小)-日+干]也)

天晴(又作[日*星]殅二形同疾盈反雨止也经文作[雨/星]非体也)

蠹虫(丁故反说文木中[乏-之+蟲]也如白鱼等食人物穿坏者也)

哗名(呼瓜反欢哗也哗言语譊譊拏交反也)

谀[施-方+言](以珠反不择是非谓之谀下大可反纂文云兖州人以相欺为訑又音汤和反訑避也)

僻易(匹亦反僻避也亦邪僻也)

摩诃衍宝严经

慧琳撰

调譺(崖戒反苍颉篇譺欺也广雅譺调也顾野王相啁调也说文从言疑声啁陟交反)

绞人(交巧反考声云缚也史记云以冠缨绞煞人说文绞缢也从糸交声也)

剔除(汀历反声类云剔解也又云剃发也文字典说从刀易声也)

谊计(宜寄反郑注礼记云谊者能制事宜也谥法曰行议不疾曰谊说文从言宜声或作议意亦通也)

[勝-月+舟]鬘经

玄应撰

尔炎(正字作焰以赡反梵言也此云所知也)

末利(谟钵反案西域记此译云奈因柰而得报者也)

阿踰阇(戈朱反此译云不可战国也)

毗耶娑问经

卷上

玄应撰

训狐(关西呼为训侯山东谓之训狐即鸠[互*鳥]也亦名钩格昼伏夜行鸣有恠经文作薰胡非体也)

皯[黑*黽](古旱反下与证反通俗文面梨黑曰皯[黑*黽]面点黑也广雅[黑*黽]面也经文作[面*干]非也)

下卷

胸[(應-心)/肉](又作[(應-心)/骨]同于凝反说文[(應-心)/肉]胸也谓乳上骨也)

萎[共/(馬-(舉-與)+二)](于危反下于言反萎槀也菸也说文蔫菸也郁[歹*委]也广雅苑也)

耳渠(耳珰之类也经文有作[王*處]玉名也)

纤长(思廉反言纤小也细也细谓之纤经文作櫼所咸息廉二反说文好手皃也)

弓把(补嫁百雅二反谓弓可把之处也说文把握也持也单手曰把经文作肥近字也)

大方等大集经第一卷(只有二十九卷)

玄应撰

降注(之喻反说文注灌也泻也经文从雨作霔非也)

厌人(于冉反鬼名也梵言乌苏慢此译言厌字苑云厌眠内不祥苍颉篇云手伏合人心曰厌字从厂厂音呼[乾-乞+余]反声声山东音于[芸/木]反)

第二第三(先不音)

第四卷

迦陵频伽(经中或作歌罗频伽或云加兰伽或云羯罗频迦或言毗伽皆梵音讹转也迦陵者好毗者声名好声鸟也)

命命(梵言耆婆耆婆鸟此言命命鸟是也)

良祐(力张反良善也良亦贤也下古文[門@右]祐二形同尤救反字林祐助也)

多伽罗香(此云根香多摩罗跋香此云藿叶香[ㄊ/肉]抵花抵音直尸反此译云相应花也)

第五卷(先不音)

第六卷

七卓(知角反卓越也释名言举即脚有所卓越也)

[庭-壬+手]燎(刀吊反郑玄注周礼云燎树于门外日火烛于门内曰[庭-壬+手]燎皆所照象为明也经文作锭镣二形又作[火*定]并非也)

摩夷(正言摩怛理迦此言本母理为教本故以名焉)

第七卷(先不音)

第八卷

不肖(先妙反小尔雅云不肖不似也谓不似其先也故曰不肖谓儜恶之类也说文从肉小声也)

炜烨(子鬼反下为猎反说文炜盛明皃也方言爗盛也经文作玮晔非体也)

耐磨(奴代反谓堪能任耐也顾野王云耐犹能也苍颉篇耐忍也)

穿押(古狎反尔雅押辅也谓押朿也经文作甲非也)

第九卷

援助(于眷反谓依授护助之言也)

窑师(余招反说文烧瓦灶也通俗文陶灶曰窑也)

第十卷(先不音)

第十一卷

村屯(徒昆反字书屯亦村也广雅屯聚也音墙句反)

摩纳(或云摩纳婆或云摩那婆或云那罗摩那皆是梵语讹转耳此译云年少净行亦云人也)

第十二卷

揵椎(直追反经中或作揵迟案梵本臂吒揵稚臂吒此云打揵稚所打之木或檀或桐此无正翻以彼无钟磬故也但椎稚相滥所以为误已久也)

罗差(或言洛沙讹也应云勒叉此译云紫色也)

憍奢耶(此译云[乏-之+虫]衣谓用野蝅丝緜作衣应云俱舍此云藏谓蝅藏在茧中此即野蝅也)

趍走(又作趋同促瑜反释名疾行曰趍疾趍曰走也)

圊厕(七婴反广雅圊圂屏厕也皆厕之别名也)

瓌异(又作傀[(德-彳+王)-心+(衣-〦)]二形同古回反傀美也广雅傀伟琦玩也)

御之(古文敔同鱼举反御当也左传亦止也尔雅御禁)

娑咩(弥尔反)

喽泞(洛口反下奴定反)

婆坻(丁礼反)

啰缇(他礼反)

婆踟(直知反)

第十三卷　第十四卷(先不音)

第十五卷

劫波育(或言劫贝者讹也正言迦波罗高昌名[疊*毛]可以为布罽宾以南大者成树以北形小状如土葵有壳剖以出花如柳絮可纫以为布也纫女珍反)

偻[辟/止](力矩反偻曲也下卑觅反[辟/止]跛不能行也字从止也)

跛蹇(又作[(虺-兀+元)-虫+皮]同补我反下居免反字林跛蹇行不正也)

窊面(一瓜反广雅窊下也经文作洿一胡反洿池非也)

栌欂(来都反下平碧反说文欂栌柱上枅也三苍云柱上方木也山东江南皆曰枅自陜以西曰[打-丁+沓]也枅音古奚反)

怡怿(古文[媐-臣+(〡*臣)]同翼之反下以益反尔疋怡怿乐也经文作津液之液非也)

监领(古文[覽-見+言]同公衫反方言监察也亦览也经文作鉴非体也)

輨辖(古缓反下又作[五/?/(宋-木+?)]鎋二形同胡瞎反方言閞之东西曰輨亦曰辖谓车轴头铁也鎋键也经文从竹作管非体也)

鞦纼(又作[糸*也]絼二形同直忍反谓牛鼻绳也)

旒幢(字书作统同吕周反谓旌旗之垂者也天子玉藻十二旒诸侯九旒是也)

第十六卷

焦悸(古文痵同其季反字林悸心动也说文气不定也)

[山/虫]笑(尺之反苍颉篇蚩轻侮也经文从口作嗤非体也)

第十七卷

郁鸠(于六反)

鸠攡(力知反)

蔚耆(于费反)

晒婆(力计反)

第十八卷　第十九卷(先不音)

第二十卷

唏[肄-聿+(企-止+米)](呼几反)

喽梨(力口反经文作蝼非也)

斫啾(酒由反)

膝伽(私七反经文作[(雪-雨+(雪-雨))*束]非也)

提蘘(而羊反)

萨陁(徒多反经文作[哫-口+日]非也)

茂睼(吐奚反经文作[施-方+(雪-雨+(雪-雨))]非也)

遁[足-口+大](今作遁[這-言+彖]二形徒顿反遁逃也广雅遁避也)

第二十一卷

刀戟(居逆反字林戟有枝兵器也长六尺也)

确尽(苦角反孟子曰确塉薄地也今亦取此也确瘦也苦角反通俗文物坚鞕谓之确今取其义也)

奎星(口携反)

娄星(力侯反)

昴星(亡饱反)

觜星(子移反吴音醉唯反秦音也参星头上三小星也)

第二十二卷

嘻[(匕/示)*(入/米)](虚基反)

究侜(竹流反)

婆[金*氏](昌氏反)

陀睼(吐奚反)

淫婆(以针反经文作[泳-永+婬]非也)

至肣(胡耽反经文作晗非也)

仳他(皮美也)

薜荔(捕细反下力计反正言闭丽多此译云祖父或言饿鬼是饿鬼中最劣者也)

尼鞀(徒刀反)

[竺-二+奧]厕(于六反)

陀[口*男](或作諵喃二形同女咸反)

胀那(丑上反经文从口作[口*長]非也)

兵革(古核反军旅之事曰兵革谓兵器杂有皮革也)

第二十三卷

啅啅(陟角反)

兜仇(都侯反下渠牛反)

啰[糸*多](尸赐反)

鞞哹(疋允反)

噢喃(于六反)

伽悢(力尚反)

低啰(丁奚反经文作[革*亟]非也)

埏埴(尸延反下时力反埏柔也击也和也埴土也)

第二十四卷　第二十五卷(先不音)

第二十六卷

手探(他唅反说文以手远取曰探也)

伶俜(历丁反下疋丁反三苍伶俜犹联翩也孤独之皃也)

第二十七卷(先不音)

第二十八卷

[月*〡*臣]蘘(翼支反下而羊反)

[口*(或-口+(一/口))]呿(于六反下羌庶反经文从豆作[豆*或]非也)

腽摩(一兀反)

蹶比(巨目反)

第二十九卷

迦睇(他弟反一音徒计反依字倾视曰睇)

霖雨(力金反雨自三日已上为霖也)

系心(古文系继二形同稽诣反系缀也系束也)

大集日藏分经

第一卷

玄应撰

僧伽蓝(旧译云村此应讹也正言僧伽罗磨云众园也)

生挑(他尧反声类挑抉也谓以手抉取物也抉乌穴反)

俱兰吒花(或云拘兰荼花此译云红色花也)

第二卷

逋沙(布五反又作补娄沙或言富留沙皆讹也正言富卢沙此言士夫或言大夫经中或作甫讹也)

仳必(疋视反)

罗么(茣可反)

罗谜(茣闭反)

复[多*頁](都我反)

馺跛(苏合反)

娑[垂*ㄗ](于鸠反)

[嘌-示+土][(士/示)*(暴-(日/共)+又)](因贤反)

钵爹(徒可反)

钵[朗-月+斤](力可反)

啰栘(是奚反)

三姥(亡古反)

咥[口*戒](丑一反下呼戒反)

恶踦(居绮反)

窣朱(桑没反)

迃喽(一禹反下勒口反)

伊儸(力哥反)

系毗(平第反)

第三卷

唵句(乌感反)

眵提(充支反)

那挮(他隶反)

频婆人(案佛本行经云频婆罗此数当十[土*(└@士)]也)

第四卷

培鞞(蒲口蒲来二反)

阿纫(女珍反)

坒绖(扶必反下徒结反)

姧宄(居美反广雅宄盗也左传曰在内曰姧在外为宄也)

第五卷

[婁*頁]颔(又作髅同力侯反埤苍[婁*頁]头骨也下胡感反方言颔[(厂-一)*臣*頁]颔也)

腥[月*參](又作胜同先丁反下又作鱢同乘劳反通俗文鱼臭曰腥猳臭曰臊猳音加腥[胎-口+(隳-隋+?)]二字并从肉经从月作者书写人误错也)

第六卷

羸瘠(古文膌同才亦反说文瘠瘦也瘠亦薄也)

蝇[月*且](七余反三苍蝇乳肉中曰[月*且]经文从虫作蛆子余反蝍蛆蜈蚣也又作疽久[病-丙+(雍-〦)]也二形并非经义也)

得臛(呼各反王逸注楚[台*辛]云有菜曰羹无菜曰臛)

卜齑(上朋北反下子西反又作[敕/韭]同酱属也醢酱所和细切曰齑全物为葅今中国皆言齑江南悉言葅)

脊标(相传力甚反正言栋居屋中也亦言梁也或言极也)

樘柱(上敕耕反又耻孟反今谓邪柱为牚也经文作枨非体也)

任娠(书邻反怀胎为娠汉书孟康曰娠音身今多以娠作身两通)

冻暍(又作[病-丙+曷][火*(曷-人+乂)]二形同于歇反谓伤热烦闷[若*欠]死也)

石撩(力雕反撩掷也说文作摷相击也)

第七卷

删删(所奸反龙王名也依字声类删定也)

庰中(蒲定俾并二反广雅圊圂庰厕也)

乳哺(蒲路反字林哺咀食也谓口中嚼食也)

不惮(徒旦反诗云岂敢惮行注主惮难也亦畏也)

第八卷

人黡(乌簟反黑子也说文中黑也)

翌轸(夷軄反下之忍反北方宿名也昱亦作翼)

些吉(苏计桑饿二反此火天也姓些吉利多邪尼也)

拓地(古文[片*(厂@干)]袥二形今作[捱-圭+干]同他各反)

刚毅(鱼既反说文毅有决也孔安国注尚书云煞敌为果致果为毅也)

亲匿(又作匿同女栗反尔疋昵亲近也又云昵亟也亲昵亦数也)

炒粳(古文作鬻[烈-列+(雪-雨+(雪-雨))]焣[烈-列+芻]四形今作[鬲*(((巨-匚)@一)/((巨-匚)@一))]崔寔四民月令作炒古文奇字作[打-丁+(酉/火)]同初狡反方言熬焣煎[烋-木+(ㄆ/用)]火干也[烋-木+(ㄆ/用)]音皮逼反)

慎儆(古文憼儆二形今作警同居影反警戒慎也广雅警不安也)

嘲戏(又作啁同竹包反苍颉篇云啁调也调相调戏也)

第九卷

蜎飞(于全反字林虫皃也动也或作翾呼全反飞皃也)

桁械(胡郎反下胡戒反通俗文云拘罪人曰桁械谓穿木加足曰械大械曰桁)

他恀(音是又是移反依字尔疋云恀怙恃也)

[骨*力][骨*力]([共-八+口]骨反广雅[骨*力]勤也埤苍力作也)

吃啖(口迹反谓吃食也)

第十卷

燂身(声类作燂[燖-口+几]二形字诘古文[炙*坴]鬻二形今作燅同详廉反通俗文以汤去毛曰燅经文作爓案说文等音皆余赡反又羊占反火[燜-心+舀][燜-心+舀]也非经旨也)

嗽于(又作欶同山角反嗽吮也经文从口作[口*數]俗字也)

刀砧(又作[袖-由+其][敲-高+(甚-儿+人)]二形同猪金反呋砧也)

烙口(力各反谓烧煮物着人曰烙经文作烁式酌反非也)

大集月藏分经

第一卷

玄应撰

啰[口*兮](乌礼反字又作[言*兮]依字义广雅[言*兮]譍声也)

枨触(说文作摚柱也音纣庚反字统作枨丈庚反枨触也又嫽敞敞触亦作敞音文衡反)

第二卷

齐鼓(今清乐中有此鼓鼓面安齐故云齐鼓也)

籢鼓(力占反谓以瓦为[壴*桑]革为两面用杖击之者也经文作[答/皿])

矛[矛*贊](又作[金*矛][戒-廾+矛]二形同莫侯反说文矛长二丈建于兵车也下七乱反广雅云[矛*(替-曰+貝)]谓之鋋鋋小矛也今江湘以南傒人工用[矛*(替-曰+貝)]鋋音蝉傒音口奚反经文作爨非体也)

[月*且]佞(七余反谓胆妒也下奴定反谄媚也字从女从仁论语恶夫[佞-二+〦]者此即从女之义左传云寡人不[佞-二+〦]不能事父兄此即从仁之义也)

登祚(徂故反祚位也禄也亦福也祥也)

狡猾(古[夕*ㄗ]反下胡刮反方言凡小儿多诈或谓之狡猾猾亦乱也三苍猾黠恶也)

佛仍(又作[言*乃][禾*乃]二形同而陵反广雅云仍重也因也乃也)

第三卷

尘曀(古文[土*壹]同于计反小尔雅云幽曀闇昧冥也释名云曀亦翳也谓曰不明净也)

怨仇(视周反三苍怨偶曰雠雠对也尔雅云仇匹也)

鼨鼠(籀文作鼨同之弓反尔雅鼨亦鼠也说文即豹文鼠是也经文作螽音终[乏-之+虫]名非此义也)

训狐(下户姑反训狐即鸠鵄也一名鸺鹠经文作勋胡非体也)

土[鳥/木](古雕反恶鸣鸟也说文不孝鸟经文作兔[鳥/木]或作秃[鳥/木]非也)

蔚茂(于谓反苍颉篇云蔚草木盛皃也蔚亦茂也翳也)

期克(渠基反下口勒反言必当也经文作忌非也)

第四卷

蕃息(父袁反蕃谓滋多也息塞满也今中国谓蕃息为嬔息音匹万反同时一嬔亦作此字也)

第五卷

罗[女*((奐-大)/比)](普诣反)

系捍(胡计反下公旦反)

海岛(古文隖同都道都[目*交]二反说文海中有山可依止曰岛释名岛到也人所奔到也亦言鸟也人物所趣如鸟之下也)

迦利(或名歌利王论中或作伽蓝浮王正言羯利王此云斗诤王也)

第六卷

佉伽(又作渴伽皆讹也正言朅伽此释云犀牛朅音去谒反)

[糸*枲]诃(又作枲同息里反天童女名也)

陂泺(笔皮反下普莫反大池也山东名泺幽州名淀淀音殿今亦通名也经文作泊借音非体也)

第七卷

纯净(时均反谓专一不杂也方言纯好也大也经文作醇说文不浇酒也又作淳浓之淳其义一也)

尸仛(又作诧譇二形同敕嫁反乾闼婆名也黄鼬翼周翼救二反此龙名也)

朚瞿(莫光反)

儚伽(亡曾霍和二反)

黚婆(九严反)

枲何(息里反)

黟干(一[前-刖+ㄅ]反)

谪罚(都革反通俗文罚罪曰谪字林谪罪过也责也说文罪之小曰罚罚亦折伏也)

第八卷

婆涑(桑侯桑谷二反依字濯生练曰涑也)

雷鼓(力迥反周礼雷鼓神祀郑玄曰雷鼓八面者也)

第九卷

讇鞞(是盐反下蒲迷反国名也)

鄯善(时战反汉书本名楼兰因傅介子斩其王复更立名鄯善因为国号在乌耆国南阳阔外也)

黟罗(乌奚反阿修罗王名也)

第十卷

遮哒(勑辖反国名也依字韵集云呾哒语不正也)

日虹(胡公反江东音綘尔雅音义云双出鲜盛者为雄雄曰虹暗者为雌雌曰电也一名螮蝀也)

圮[蝷-虫+土](皮美反下耻格反尔雅圮毁也[蝷-虫+土]裂也广雅[蝷-虫+土]分也说文从土[蝷-虫]音赤)

一切经音义卷第十七一切经音义卷第十八

大唐翻经沙门慧琳撰

大乘大集地藏十轮经音并序

从第一尽第十

旭照(上许狱反毛诗云旭日始旦也说文云旭明也日旦出皃从日九声)

原隰(上危袁反下寻立反杜注左传云高平曰原下湿曰隰公羊传云下平曰隰说文阪下湿也从阜[顯-頁]声[顯-頁]音他答反)

发轸(上方[革*(卄/(ㄇ@人)/戌)]反考声云发动也起也举也去也说文[身*矢]发从弓癹箭发声也癹音普沫反下之忍反许叔重注淮南子云轸转也义取创转车轮即分辙也或从田作畛楚辞曰田邑千畛王逸注云畛陌土各趣一途详制序者文含两意故双举之备其文义也说文井田问陌也形声字亦会意字也)

分逵(匮为反尔雅云交道九达谓之逵郭注云交道四出复有旁通曰逵左传云及大逵不及道也似龟背之文形也)

普洽(咸甲反苍颉篇云洽彻也说文洽沾也形声字也)

[醇-子+(日/辛)]化(顺伦反易曰万物化醇俗作淳三苍云淳浓也孔注尚书云[醇-子+(日/辛)]粹也说文淳粹不杂也文字典说云不浇酒也纯美也从酉[古/日/羊]声也[古/日/羊]音同上粹音虽醉反)

浇风(皎尧反许叔重注淮南子云浇薄也)

沉痼(音固或作[病-丙+古]礼记曰身有痼疾说文云久病曰痼从疒固声也)

濅远(井禁反去声字也亦作[窪-圭+(帚/又)]顾野王云浸渐也易曰浸而长也王逸注楚辞曰犹稍稍也亦长时沉[仁-二+水]也文字典说云浸谓引之所灌者从水从[窪-圭+(帚/又)]省声)

陶坏器(上唐劳反广雅陶化也或作陶又音姚亦通会意字也下普杯反说文瓦器未烧曰坏从土从杯省声)

沃石田(乌谷反贾注国语云沃美也说文溉灌也从水夭声)

谱第(或作[言*並]亦同晡古反释名云谱布也文字典说云稽诸谱牃布列见其事也从言普声)

失魄(上失字说文从手从乙今[(上/天)*(企-止+米)]书变体急书作失下普伯反左传曰心神之精爽是谓之魂魄阳精为魂阴质为魄易曰精气为物游魂为变杜注左传云魄形也尚书云哉生魄孔注云魄生明死也又曰始生魄月十六日也文字典说云魄阴神也魄迫也着人也顾野王云魄者谓月之形无[火/几]处暗晦者也说文月始生魄然也承大月二日承小月三日古文作[栗-木+朔]古今正字魂魄二字并从鬼形声字也)

沦滞(上律均反孔注尚书云沦没也毛诗云河水清且沦说文云水沦为沦从水仑声仑音同上)

针石(上枕任反案针者医工之针炙也不可使分毫差失石者所服之乳石药也服者本求延年益寿若将息失度即暴败之忧立至矣)

纤毫(上相阎反广雅纤微也方言云细小也毫即分毫)

易[乎-丁+ㄎ](上夷地反下音乎正体字)

属有(钟辱反杜注左传属会也又云托也说文属联也序经者自庆奉三藏法会预此译经可以托兹慧命联嗣法灯照明未悟)

学架(瓨角反考声云放习也识也孔注尚书云学教也顾野王云受人之教也说文云上所施下所效也乃是古文敩字也觉悟也教之声也说文敩字从攴学声今学字从冖冖音觅冖曚也从孝省去攴从臼从冖子声转注字亦会意字下架字音加讶反)

溟渤(上觅瓶反集训云溟昧也暗也溟渤者大海之别名也从水形声字也)

以索亡珠(所革反俗字也正作[木/糸]方言索取也借音字也本音桑洛反今不取说文云草木有茎叶可为绳索故从[山/小]普末反从糸象形字也今隶书通作索变体书也)

蹈龙宫(上堂到反说文蹈践也从足舀声)

[丙/(敲-高)]馥(房福反韩诗馥香皃也)

三[日/童](良仗反此义世亲已前所立三量现量比量至教量谓陈那已后至教量摄入比量中唯立二量)

昉以(方[网-(ㄨ*ㄨ)+又]反撰经序人名也即大唐三藏玄奘法师下翻经大德僧昉法师也自说制序之由译经时也)

反魂(十洲记云聚窟洲在西海中洲也此上有大树似此国枫香闻数百里名为反[云/鬼]树伐取其树于玉釜中煮取汁更以微火熟煎之如黑锡令可丸名火惊精香亦名震灵丸亦名反生香亦名人鸟精亦名却死香凡有五名烧之香气远闻死尸在地闻香仍活汉延和三年武帝行幸安定宫西国月支王遣使献反[云/鬼]香四两集弦[月*(羽/尒)]神猛兽黄色甚小威伏百邪之[(魅-ㄙ)-未+(网-(ㄨ*ㄨ)+又)]魉帝亲试之皆有验矣帝轻之于后不觉失其使者及兽等莫知所之潜归西国)

染翰(寒岸反或从毛作[幹-干+毛]考声云兽毫毛也可以制笔故云[幹-干+毛]墨周书曰文[幹-干+毛]若彩鸡言文章绮焕也笔能桥奋故呼笔为摛[幹-干+毛])

操纸(草刀反说文云操持也或作[敲-高+喿]古字也)

畴咨(宙流反郑注礼记畴发也王注楚辞云二人为畴畴亦匹也下姊私反尔雅咨谋也说文谋事曰咨形声字也)

伉谈(上康浪反杜注左传云伉敌也伉俪匹偶也桂苑珠丛云敌对论议曰伉谈)

萤晖(上惠扄反尔雅萤火即昭也郭注云夜飞于空腹下有光者礼记月令云腐草化为萤古今正字从虫荧省声也)

大乘大集地藏十轮经卷第一

佉罗帝耶山(上羌伽反梵语山名也或译为骡林山十宝山之一山也亦是七金山之一数接近须弥高四万踰缮那光味仙人居住此山习驴[辰/肉]仙所传玄象列宿法)

苾蒭(上毗力反下楚俱反今以字错响梵音不求字义梵云苾蒭唐云乞士亦名能破破犹毁也破有多义或破恶业或破烦恼此无正译故存梵语)

雨大香雨(上雨字去声于句反下雨字上声于矩反说文雨字象形)

三界(皆薤反或书[田*介]字训用一种梵云怛[口*束*頁]（二合转舌）路（引）枳（二合）唐云三界即欲界色界上下伦次摠有二十八重诸天或依山地或依虗空随业而住旁尽三千大千百亿须弥[金*截]围上穷有顶冥空下极风轮空界摠曰娑诃古译名娑婆世界是也)

浮泡(普包反方言泡盛也江淮之间语也郭璞注云泡洪涨皃也水上浮沤也)

欻然(熏郁反苍颉篇云欻猝起也猝音仓讷反西京赋曰欻从背见薛琮曰欻忽也)

增强(巨良反尔雅强当也郭璞曰强者好与物相当也从弓畺声也)

帝释(三藏云帝是唐言释是梵语略也正梵音云[飢-几+樂]羯啰唐语翻而译之义当勇决旧译文略但云帝释今循古译故双举之)

以颂(徐用反郑略周礼云颂诵也容也考声颂者歌盛德之诗羙其形容告于神明故谓之颂)

不测(楚侧反礼记曰无测未至郑玄曰测意度也或经误从心作恻非此用也)

大刧(剑业反梵语唐曰长时不限年岁也)

盛贮(上音成郑注周礼在器曰盛下张吕反说文贮积也从贝宁声)

车乘(承证反广雅乘驾也郑注云四匹为乘谓二偶也古号为驷马车)

所凭(被冰反周书曰凭玉几说文作凭方言云楚人名怒为凭或名为满郭璞注云凭凭恚怒皃也经取怒满义也)

船橃(烦[革*(卄/(ㄇ@人)/戌)]反方言云[泳-永+符]谓之箄箄谓之筏筏者秦晋间通语王逸注楚词云编竹木浮于水曰栰楚人谓之[木*箄][木*箄]音败埋反[木*箄]即柎[泳-永+符]二字音用并同芳于反[木*箄]即筏也经文作筏俗字也正体从木发声也)

如堑(妾焰反广雅堑坑也玉篇谓城池也周书曰无渠堑而守是也亦谓之城隍也)

清泠(历丁反王逸注楚辞云冷清凉风皃顾野王曰冷然解寤之意也经从冰非也)

贫匮(逵位反郑注礼记云匮乏也毛诗传匮竭也说文匣也从匚音方贵声)

稼穑(上加讶反下疎力毛诗不稼不穑传曰种之曰稼[僉*殳]之曰穑说文从禾啬声也从来[稟-禾]也来者[稟-禾]而藏之故田夫谓之啬夫也)

水激(经亦反王逸注楚词云激感也庄子注者激也司马彪曰流隐曰激说文水碍邪疾波也形声字也)

销释(上音消顾野王云销散也楚辞减毁也说文铄金也形声字也)

悚惧(上粟勇反下音具字书悚惧战栗也三藏云梵文意取心惊毛竖为惧也)

俨然(上鱼捡反尔雅俨敬也曲礼曰俨若思郑玄曰矜庄皃也人之坐思容貌俨然是此义也)

首楞伽摩(梵语唐云健行)

三摩地(唐言等持亦名为定)

溪涧(轻鸡反下间苋反尔雅曰水注川曰溪山狭水中曰[澗-日+月]并形声字也)

沟壑(上古侯反郑注周礼云沟所以通水于川者也广四尺深四尺曰沟下诃各反郑注礼记壑坈也尔雅壑虗也郭注云谓坑堑丘墟耳说文壑沟也从睿从土)

蛊毒(上音古又音野今取上音古字林云腹中虫也虫症病害人也从皿虫会意字也)

灾横(上宰来反左传天反时为灾白虎通云灾之言伤也说文作[十-〡+(巢-果)][十-〡+(巢-果)]害也从一壅巛或从火作灾经作灾俗字也)

杻械(上勑柳反或作抙下谐戒反在手曰杻在足曰械械桎梏也桎者足械也所以质于地也梏者手械也所以告于天也以此而言则杻不必唯在于手械不必偏在于足杻械桎梏枷锁之通语也桎音质梏音谷从告也)

枷锁(上音加下音桑果反文字集略云穿木枷颈令不得自在字林云[瑙-囟+貝]联环也文字集略云连[金*截]环以拘身也古今正字从金[肖-月+貝]声)

捡系(上锦俨反释名云捡禁也下经曳反郑注周礼云系连缀也从糸形声字也)

鞭挞(上必绵反说文鞭击也从革便声古文作[企-止+(敲-高)]下炭割反广雅挞击也周礼达其怠慢者古今正字从手达声也古文作[敲-高+(土/羊)][據-豕+達][描-田+(口/(白-日+(罩-卓+(鼠-臼))))]说文达字从辵[((嘹-口)-小)-日+(工/十)]声[((嘹-口)-小)-日+(工/十)]音同上也)

羸惙(转劣反声类惙惙短气之皃也)

畅适(勑亮反广雅畅达也悟也考声云仲冬万物咸藏故谓之畅畅亦通也古今正字畅其善意也从申阳声阳音羊也)

癫狂(典年反广雅癫亦狂也声类风病也或作癫亦同也)

崖岸(上五皆反说苑云山边高险谓之崖说文山高边也从屵音五割反圭声也下我干反崖峻水深曰岸尔雅重崖岸郭注云两崖累者为岸也)

颠坠(丁坚反杜注左传云颠亦坠也或从人作傎下长类反说文云从高坠下也)

毕舍遮鬼(唐言食血肉鬼罗刹之类也)

布单那(唐云作灾恠鬼或与人畜为崇也)

鸠盘吒(经中或作畔荼声转也唐云冬瓜鬼言面似冬瓜或云腹似冬瓜也)

羯吒布但那鬼(吒音讁加反唐言[叫-〡+(厂-一)]噪作灾恠鬼噪音桑到反)

吸精气(经文或有噏虚急反说文吸内入息也)

厌祷(刀老反字林云祷者告事求福也广雅祷谢也从示示音只)

根[髟/頁](相臾反或作须)

奥阇诃洛鬼(唐言吸精气鬼)

剡魔王(上焰染反唐云探恶胜业或名可怖畏亦名深能静息或云平等次后地藏菩萨陀罗尼经中本为是古译或有音旨不切用字乖僻今有自受持梵本因修音义依文再译识梵文者请挍勘前后二译方知疎密真言曰)

曩谟(引)啰(罗字取上声兼转舌即是)怛曩(二合)怛啰(二合)夜(引)野(一)娜莫阿(去引)哩野(二合上哩字转舌二)乞史(二合)底(丁以反)糵婆(去引)野(三)冒(引)地萨怛嚩(三合引)野(四)摩贺(引)萨怛嚩(三合引)野(五)摩贺(引)迦(引)噜抳(匿[(來*力)/正]反下文同)迦(引)野(六)怛儞也(二合)他(去引七)乞墋(二合下楚锦反正体从彡)谋(八)乞墋(二合)谋(九)阿(去引)迦(引)舍乞墋(二合)谋(十)嚩迦啰乞墋(二合)谋(十一)暗么(莫可反)啰乞墋(二合)谋(十二)吠(肥废反引)罗乞墋(二合)谋(十三)嚩日啰(二合)乞墋(二合)谋(十四)路(引)迦乞墋(二合)谋(十五)淡么(鼻)乞墋(二合)谋(十六)萨底野(二合)么(鼻)乞墋(二合)谋(十七)萨底野(二合)儞逸(二合)贺(引)啰乞墋(二合)谋(十八)阿(上)[寧*頁](宁逸反下同)底野(二合十九)儞逸(二合)贺(引)啰(转舌上声)乞墋(二合)谋(二十)弭野(二合)缚路(引)迦乞墋(二合)谋(二十一)乞洒(二合)么(鼻)乞墋(二合)谋(二十二)坞跛舍么乞墋(二合)谋(二十三)曩野曩乞墋(二合)谋(二十四)钵啰(二合)枳娘(二合引)三(去声)亩底(丁以反引)啰(转舌)拏(鼻音)乞墋(二合)谋(二十五)乞洒(二合)拏(鼻)乞墋(二合)谋(二十六)尾室(引)哩野(二合)乞墋(二合)谋(二十七)舍(引)娑跢(二合)嚩乞墋(二合)谋(二十八)弭野(二合)阿(去引)素[齒*來](擿皆反二十九)摩呬(馨异反下文同)黎(引三十)娜迷舍迷(三十一)作讫啰(二合)[糸*囟](三十二)作讫啰(二合)么(鼻)枲(星以反下同)[口*(肄-聿+(企-止+米))](转舌三十三)乞史(二合)[口*(肄-聿+(企-止+米))]呬[口*(肄-聿+(企-止+米))](三十四)伽啰(二合)娑么罗钵啰(二合)陛(三十五)呬[口*(肄-聿+(企-止+米))](引)钵啰(二合)陛(三十六)钵啰(二合)拶(赞辣反)啰[革*(卄/(ㄇ@人)/戊)](转舌)多(上)宁(三十七)跛啰左左左左(三十八)呬黎弭黎(三十九)瑿羯他托契(四十)托龋(驱宇反)卢闼[口*(肄-聿+(企-止+米))](转舌四十一)弭[口*(肄-聿+(企-止+米))]么(鼻引)廌(宅薤反)[亭*單](多个反引)廌(四十二)矩黎弭黎(四十三)盎矩紫跢(引)微(四十四)阿(上)哩儗(霓以反)哩(四十五)跛啰(引)儗哩(四十六)矩吒苫么黎(四十七)檂(搦讲反下文同)霓擃霓(四十八)擃(引)麌(愚矩反)黎(四十九)户鲁户鲁户鲁(五十)矩噜窣睹(二合)弭[口*(肄-聿+(企-止+米))](五十一)弭哩第(五十二)弭哩廌(宅[出/買]反五十三)叛拏(上)驮(五十四)贺啰呬梨(五十五)户鲁户鲁(转舌)卢(五十六)萨嚩(引)啰他(二合)尾戍(引)驮[寧*頁]娑嚩(二合引)贺(引五十七)迦里庾(引)誐尾戍(引)驮[寧*頁]娑嚩(二合引)贺(引五十八)

鲁洒么(鼻)诺尾戍(引)驮[寧*頁]娑嚩(二合引)贺(引五十九)迦鲁沙摩贺(引)纳步(二合引)多(六十)尾戍(引)驮[寧*頁](六十一)迦鲁沙奥惹(残逻反)尾戍(引六十二)驮[寧*頁]娑嚩(二合引)贺(六十三)萨嚩(引)啰他(二合)跛哩布(引)啰抳娑嚩(二合引)贺(引六十四)萨嚩萨写(六十五)三(去引)播(引)娜宁沙嚩(二合引)贺(引六十六)萨嚩怛他(去引)誐多(六十七)地瑟耻(二合)帝娑嚩(二合引)贺(引六十八)萨嚩冒(引)地萨怛嚩(二合六十九)地瑟耻(二合)多(七十)阿(上)弩(鼻)慕(引)儞(泥以反)帝娑嚩(二合引)贺(引七十一句)

驰骋(下勑郢反左传曰驰而左右杜预云驰走也广雅骋奔也)

惊跃(羊灼反尔雅跃迅也郭璞曰盛疾之皃广雅跃跳也)

第二卷

劬劳(上具愚反考声云勤也郑注礼记劬亦劳也从力句声下老刀反周礼事功曰劳字书劳倦也说文云用力者劳从力从荧省声也)

唯然(上惟癸反礼记曰父召无诺先生召无诺唯而起郑注云唯恭于诺说文从口隹声也)

乘驭(鱼据反尚书云若朽索之驭六马顾野王云谓指撝使马也周礼以八柄诏王驭群臣一曰爵二曰禄三曰予四曰置五曰生六曰夺七曰废八曰诛六艺四曰驭说文作御使马也驭古文御字也从彳从卸古今正字从马又声会意字也卸音星夜反彳音丑尺反)

欺[(土/儿/夕)*力](力澄反玉篇云侵侮也说文作[山/兀/ㄆ][山/兀/ㄆ]越也从[各-口][山/六]声[山/六]古文六字也)

诬网(上武夫反杜注左传云诬欺也贾注国语云非先王之法曰挢加诛其罪曰诬又曰以恶取善曰诬郑注礼记诬妄也又云于事不信曰诬说文加也从言巫声下武莽反论语云君子可欺不可网马融注云不可诬网也尔雅网无也说文象网交文从冖冖音觅也)

矫乱(姜夭反亦从手作挢挢诈也妄也下古文乱字也)

筹策(上长流反郑注仪礼筹算也郑注礼记云筹矢也史记云借前箸为大王筹之运筹策于帷帐之中也说文从竹寿声下楚革反或作筴声类筴筹也郑玄云箸也筴亦算也方言燕北朝鲜烈水之间谓木细枝为策贾注国语云策计也字书筴谋算也孔子曰戒事先其[打-丁+策]或为拺字从手说文从竹从朿朿音此恣反夹音甲亦从竹也)

禀性(上彼锦反杜注左传云禀受也广雅禀与也说文赐谷也从禾[稟-禾]声[稟-禾]音力锦反)

嫡子(上丁历反字书嫡正也尔雅长也公羊传嫡夫人之子尊无与敌也)

珥珰(上音耳下音当释名曰穿耳施珠曰珰形声字也)

[糸*(林/肉)*(敲-高)]盖(上桑旦反或作伞古字也用同[糸*(林/肉)*(敲-高)]即盖也从觅从肉[木*枚]声也)

扣击(上康苟反广雅扣持也下经亦反王逸注楚词云扣击也)

珊瑚(上桑安反下音胡宝名也出外国生大海中赤色蓥彻形如鹿角有枝距大者高尺余小者高数寸名曰珊瑚树或裁以为珠也)

琉璃(上音留下音离青色宝也有假有真真者难得出外国假者即此国炼石作之染为五色也)

羯洛迦孙驮(唐言成就美妙是贤劫中最初佛也)

羯诺迦牟尼(唐言金寂静是贤劫中第二佛名曰拘那含)

迦叶波(唐云大饮[火/几]是贤劫中第三佛或但云迦摄也)

奢摩他(唐云止)

毗钵舍那(唐言观)

弥荔多(上边结反次音丽此字或转舌梵语鬼名也饿鬼之惣名也)

僚佐(上历雕反百官同官曰僚也)

阿笈摩(笈音黔业反梵语唐云传教也)

阿毗达磨(梵语论之惣名也唐云广说亦名胜说或名异说也)

轨范(上音归[竺-二+韋]反轨辙也范法也并前文已具释也)

鲜薄(上相演反或作鲜杜注左传勘少也)

赈恤(之胤反左传分贫赈穷杜预曰分与也赈救也下询聿反郑注周礼振恤忧贫也)

谪罚(上吒格反三苍云谴责也方言怒也郭璞云谓责怒也下烦[革*(卄/(ㄇ@人)/戌)]反从刀詈会意字也)

佷戾(上音恨下音丽说文云佷谓不听从也谥法曰不悔前过曰戾从户从犬会意字也)

驱摈(卑印反司马彪注庄子摈弃也史记曰相与排摈是也从手宾声也)

折伏(上章热反下音服从犬从人会意字也)

嘉肴(音爻俗字也正体作[希-巾+肉]贾注国语云[希-巾+肉]葅也顾野王云凡非谷而食之者皆曰[希-巾+肉]谓豆实葅醢果蓏牲肉之数是也考声云脯羞木果之属也肉也设豆也说文啖也从肉[又/又]声也)

猜贰(上仓来反广雅猜惧也杜注左传云猜疑也方言恨也从犬形声字下音二左传曰臣不敢贰杜注云贰违令也考声亦疑也二也从贝贰声贰古文二字也)

畴咨(上直流反训义如前序音中释也)

瑜伽(上庾朱反梵语也唐言相应此即一义也更有多义故存梵语)

耽染(上答含反说文正合作媅尚书云媅乐之徒孔注云过乐谓之媅诗曰吁嗟女兮无与士媅俗用从身作耽说文从女甚声也)

戍逻(输注反尔雅戍遏也郭注云戍字所以遏止[冗-几+祋]贼也说文守边也从人从戈下勒贺反考声逻遮也游兵[厥-欠]候也)

舍罗(梵语也唐云反舌鸟)

珤馔(上音珤正体字也下音撰孔注论语云馔饮食也)

大[土*(冗/几)](苦庚反尔雅[土*(冗/几)]墟也苍颉篇壑也陷也从土[午-〡+几]声)

或推(他雷反说文推排也)

[敲-高+(林/肉)]坌(上桑赞反下盆闷反通俗文云[土*孛]土曰坌或作坋用同说文坋尘也从土分声)

淫欲(上与针反字统云私逸也广雅淫戏也王注楚词云游也说文同字统从女[婬-女]声[婬-女]音同上从爪从壬经从水作淫非也下容足反考声云情所好也从心)

陂河(上彼皮反郑玄曰畜水曰陂从[阜-(口/十)+(耜-耒)]皮声[阜-(口/十)+(耜-耒)]音负)

池沼(之绕反说文云沼即池之异名也)

险阻(上扻捡反下庄所反)

投窜(仓乱反广雅窜藏也贾注国语云窜隐也文字典说隐蔽也从穴从鼠会意字也)

乳哺(蒲暮反淮南子含哺而游许叔重注云口中嚼食啖与孩子也说文咀也从口甫声)

按摩(上安旦反摩字取去声凡人自摩自揑申缩手足除劳去烦名为导引若使别人握搦身体或摩或揑即名按摩也)

栖泊(上先[前-刖+ㄅ]反尔雅栖息也广雅栖息谓之林正从妻从木作栖经从西作栖俗字也说文云鸟在巢上象形作[(疆-(彊-弓))-土+(鹵-├)]古文西字也日在西方而鸟栖故因为东西之西字下傍莫反楚词曰陵阳乌之泛滥忽翱翔之栖泊王逸注云泊犹止也水流停止曰泊也)

递相(上提礼反考声递代也尔雅递迭也说文递[丙/(敲-高)]易也或作递俗字也)

捶楚(上佳蕊反国语曰鞭捶使之是也说文捶以杖击也从手垂声或从木亦通或曰摘也下初所反毛诗传楚木名也郑注礼记云楚荆也说文丛木也从林疋声疋音疎又音所)

囹圄(上历丁反下鱼举反狱名周礼三王始有狱释名云囹者领也圄者御也谓领录囚徒禁御之也说文囹狱也圄守之也外形内声字也)

幽絷(上幼由反郑注礼记云幽闇也不明也尔雅幽微也深也说文隐也从山中[茲-卄][茲-卄]音同上从二幺幺音伊遥反下砧立反毛诗传曰絷绊也谷梁传云两足不相过谓之絷古今正字从糸执声也)

驱击(上讴口反史记愕然欲驱汉书酷吏驱伤郎吏是也说文驱捶[擊-手]也从支区声下经亦反顾野王云击犹打捶也庄子目击而道存司马彪曰击动也说文攴也从手[擊-手]声[擊-手]音同上也)

耽湎(绵编反考声云耽酒也尚书曰[羲-ㄎ+乃]和湎淫孔注云沉湎于酒过差失度也)

结愤(分问反王逸注楚词云愤满也从心贲声贲音汾也)

顿弊(上敦钝反考声云困极也说文下首至地也从页屯声经作顿俗字也或作[敲-高+屯]下毗袂反考声坏也劣也说文[巾*(乏-之+(犮-乂+又))]也一曰败衣也从攴从[敝-ㄆ][敝-ㄆ]音四袂反经文作弊俗字也)

名誉(音预考声云称美也说文称也从言与声也)

[踦-可+(舛-夕)]王(夸化反贾注国语云[疏-(梳-木)+(大/(舛-夕))]犹般也考声却坐也说文渡也从足[大/(舛-夕)]声也[大/(舛-夕)]音口寡反从大从[(巨-匚)*(十/十)][(巨-匚)*(十/十)]音同上从于作跨非也音枯护反跨踞也非经义下王字去声呼说文云天下所归往也)

亘穷(上刚邓反考声亘远也毛诗传遍也方言竟也或从木作[木*桓]说文从二从日作亘今时所不用[匚@日]古字也[(匕/示)*(入/米)]书从日从二也)

爰及(违元反尔雅爰曰也考声于也发语[台*辛]之端也说文引也从[受-(冗-几)]于声[受-(冗-几)]音披表反下及字说文逮也从人从了部古文作[乃/兄])

阿若多(若音而者反梵语也唐言解也)

憍陈那(亦梵语也是其姓也解则彰其美德姓则[厂@千]其氏族德姓合目曰以名之是佛最初得度圣弟子也)

苏跋陁罗(梵语阿罗汉名也唐云善贤是佛在世时最后得度圣弟子也即涅槃经中须[跳-兆+(乏-之+(犮-、))]陁罗是也)

苏剌多(亦阿罗汉名唐云善乐亦是佛法中遗法圣弟子也即大集月藏经中涑罗多是也)

溟海(觅瓶反十洲记云蓬莱山对大海之东北岸山周回五千里山外别有圆海绕山圆海水色正黑谓之溟海冲虚真经及南华真经皆说终北之北有溟海者天池也有鸟名鹏翼若垂天之云背若大山抟扶摇而上九万里然后图南也)

十轮经第三卷

疑滞(直例反王注楚词云疑惑也滞留也考声沉也止也贾注国语云滞久也说文凝也形声字也)

轻躁(遭告贾注国语云躁扰也郑注论语云不安静也易曰躁人之[台*辛]多吉人之[台*辛]寡说文作趮从走古今正字从足喿声也)

艳色(上音焰方言[豊*(太/皿)]美也秦晋之间谓美色为[豊*(太/皿)]说文好而长也经文从去作[豊*(太/皿)]俗字)

嗢达洛迦(梵语也唐言雄杰即经中郁头蓝弗是也)

阿罗茶(唐言自诞旧经阿兰迦兰是也)

底沙(丁以反或云补沙唐云鬼宿即其人是此宿直日生西方以二十八宿记日但以月所临宿因以为名旧经云蛭数者是也)

瞿波理迦(唐言牛主旧译俱迦梨讹也)

提婆达多(唐言天授)

披片(帔悲反王逸注楚词云在背曰披读与不同帔音去声也)

腐败(扶甫反考声云肉败也广雅腐臭也说文烂也从肉府声或从木作[腐-肉+米])

牛麝(虵夜反山海经云翠山多麝郭璞注云似獐而齐有香牛经自云有黄妙药也)

贾客(上公午反行卖曰商坐贩曰贾或作[臾-臼+?])

挑取(上体雕反声类挑抉也音渊决反从手兆声)

末达那果(梵语西国果名也此国无其果大如槟榔食之令人醉闷亦名醉人果堪入药用也)

捣簁(上当老反广雅捣舂也说文捣筑也下筛同字书簁罗也竹器罗药也从竹徙也)

瞻博迦花(旧云瞻卜其花赤色香气郁然久久犹香也)

铁抟(叚栾反或作团考声抟握也说文圜也圜音[袁-口+(ㄠ-ㄙ)]从手专声也)

铅锡(上悦专反下先历反周礼识方氏杨州之利金锡郑注云锡镴也尔雅锡谓之鈏郭璞注云今之白镴也案铅锡与白镴三物各别其实不一锡色青黑镴色最白铅色黄白所用不等故说文云铅青金也锡银铅之间足明别异也)

成办(彭慢反考工记曰以饰五材以办民器郑注曰办具也说文判也从力辡声)

卉木(上晖贵反郭注尔雅云百草之惣也方言吴杨海岱之间谓草为卉说文从三中也)

宰官(灾在反周礼天官谓之太宰郑注礼记云宰者冢宰也主治百官也郑注礼仪云宰有司主正教者也考声大也理也制断也古文作[宋-木+(一/(┤*十*├)/┬)])

粗犷(古猛反广雅犷强也说文犷犬不可附近也译经者意取言[台*辛][夕/鹿]强如犷犬之难近也)

捡问(上剑俨反广雅捡验也苍颉篇捡法度也意取依教问罪使合法度也尔雅捡同也郭注云摸范同等说文从手佥声)

摩怛理迦(梵语也唐云本母亦云论也)

容纵(足用反考声纵缓也乱也王注楚词云放也说文从糸声)

[燕*鳥]麦(上燕见反案燕麦者草名也似麦而非麦也苗瘦而无实如禾有莠如稻有稗之类也说文从鸟燕声也)

其穗(随醉反即前燕麦穗也形声字也)

剪拔(上煎衍反郑注礼记云剪割截也杜注左传云尽也说文从刀前声下辨八反广雅拔出说文拔擢也从手犮声也)

十轮经卷第四

颇有(破么反字书云颇犹可也或云不可也亦作叵也)

沙门(梵语讹也正梵音云室啰末拏唐云勤恳也)

[商/貝]贾(上式羊反郑注周礼云行卖曰[商/貝]考工记云通四方之珍异谓之[商/貝]郑玄曰贩卖之客谓之[商/貝]旅说文从贝从商省声贩音蕃方反下公五反经作估俗字也郑注周礼云居卖曰贾尔雅贾市也郑玄云坐卖也贾物之贵贱汉书音义云贾贵则卖之贱则买之坐贩求利也有音加雅反者非也)

吠琉璃(梵语青色宝名也经中作茷琉璃茷音伐不正也)

迦遮(下色假伪恶宝名也玉名之类也)

憍傲(上矫乔反考声憍[仁-二+易]也矝也广雅傲慢也王注楚词倨傲曰憍形声字也下我告反考声云憍倨也慢也荡也或从女作嫯王注楚[台*辛]云侮慢曰慠从人敖声)

灰烬(夕胤反字林烬火余也或作[盡-皿+火])

凡猥(乌贿反考声云犬众吠也不正而滥也多也广雅猥众也苍颉篇猥烦说文从犬畏省声也贿音灰每反)

摈黜(上宾牝反韵英云摈摈[厥-欠]也考声弃也落也从手宾声也下椿律反广雅黜去也古今字诂贬也杜注左传云故也范寗集解云黜退也说文贬下也从黑出声或作绌椿音勑伦反)

窣堵波(梵语也唐云高胜坟方言云幽燕之间凡上方而高大者谓之方坟也)

迦奢国(梵语也唐言芦苇也)

捻箭(念牒反考声捻揑也说文作掫音乃涉又训云掫拈也从手取声取音辄古字也)

视觇(謟焰反杜注左传觇伺也郑注礼记云窥视也古今正字从见占声)

弯弓(绾关反考声持弓也苍颉篇云引弓也说文云持弓阅矢也从弓[戀-心]省声也)

射中(上虵夜反又音石下中字去声呼)

号訽(上号高反尔雅号鸣也考声大哭也痛声也说文大呼也从虎号声经作号谬也下吼遘反杜注左传云訽骂也或误为吼呴吽拘四字亦通皆上声字音呼苟反案诸字书并训为号鸣也经意亦苞二义訽骂亦不妨宜从訽字义正也)

哽噎(上更杏反集训云哽亦噎也说文语塞为舌所介碍也从口更声或从骨作骾食骨嗌喉中盖取气愤喉中如骨嗌耳下烟结反毛诗云中心如噎传曰噎忧不能息也说文饭窒也从口壹声经文有从因作咽非也)

应速蹋(昙答反说文蹋践也从足[日/羽]声[日/羽]音塔也)

无暇(霞驾反贾注国语云暇闲也安也旧译经或云八不闲或名八难其义一也从日叚声)

般遮罗(上半安反梵云般遮唐云五数名也罗名为执此乃国名王之美称也言彼国王性多慈爱纵有犯死刑者不忍杀之但缚五体送于圹野山林时人嘉之因为国号也)

丘圹(苦晃反毛诗传曰圹空也集训云大也说文堑穴也大空之皃也从土广声)

朅蓝婆(上骞谒反梵语也唐云伏刚强处不求字义地名也)

鬇鬡发(上音争下搦茎反古今正字及文字典说皆云鬇鬡发乱皃也二字并从髟形声字也说文并从草)

所赉(来代反尔雅赉赐也尚书曰予其大赉汝孔安国曰赉与也从贝来声也)

魁脍(上块回反下古外反孔注尚书云魁帅也壮大也集训云脍割也屠肆人也)

欲扑(庞驳反考声云搏取投于地也说文挨也从手菐声也挨音一亥反)

跪伏(逵位反拜跪也跪亦拜也屈双足于地曰跪也)

抆足(上文粉反广雅抆拭也或有误书扪字其训义亦通扪摸也)

喜愕(五各反俗字也考声愕惊也韵诠惧也说文正体从[前-刖+(┴*├)]作[愣-方+(前-刖+(┴*├))]从心从吅从[前-刖+(┴*├)][咒-几+(前-刖+(┴*├))]亦声也经从丐非也)

压油(鵶甲反广雅压镇也杜注左传压笮也说文坏也从土厌声)

十轮经卷第五

沉轮(上长林反毛诗传曰沉没也字书没水曰沉说文浊也梵文具含两义沉取没义轮取转义故下经文云轮转五趣没生死河是其义也故轮字从车也)

寇敌(上口遘反广雅寇抄孔注尚书云群行攻劫曰寇左传兵作于内为乱于外曰寇说文寇[日/出/大/手]也从支从完当其完聚而亦寇之完亦声也)

[(彳*幵)/心]阳(上羗焉反亦作[仁-二+(品/言)]左传曰冬无[彳*(幵/心)]阳杜预曰[彳*(幵/心)]过也谓冬温也古文[(彳*言*亍)/心][塞-土+(念-(企-止))][羊*(巟-亡+口)][這-言+侃]并出卫宏官书从心[彳*(幵/心)]声也[彳*幵]字从于或从并也)

炕旱(康浪反说文炕干也考声云土榻安火曰炕从火亢声或作亢)

霜雹(庞[邈-儿+八]反集训云两冰曰雹也)

皆漂(匹遥反毛诗传曰漂犹吹也广雅漂敝也泛也说文浮也从水票声也票音同上敝音篇[篾-戍+伐]反)

护国不退轮心大陀罗尼(释经沙门慧琳再译)

怛你也(二合)他(去引一)母抳冒(引)[口*(肄-聿+(企-止+米))](转舌二)母娜揭腊闭(二合三)母抳讫哩(二合)驮曳(四)母抳噜贺批(毗逸反)拶(赞辣反)[口*(肄-聿+(企-止+米))](五)母那曷栗祭(二合六)母抳业谜(七)束讫啰(二合)博乞晒(二合八)钵啰舍博乞晒(二合九)吠啰博乞晒(二合十)啰(转舌)乞晒(二合)讫哩(二合)帝(十一)都啰拏讫哩(二合)左[口*(肄-聿+(企-止+米))](二合)钵怛啰(二合)洛乞洒(二合)讫哩(二合)帝(十三)麌麌拏(鼻)弭黎(十四)暗嚩乞叉(二合)萨[口*(肄-聿+(企-止+米))](十五)阿努(鼻)贺儗哩吠(十六引)母抳钵纳铭(二合)娑嚩(二合引)贺(引十七)

痖羊(鵶贾反埤苍云痖喑也案痖者虽有声而无言语舌不转也亦舌转也)

戆愚(卓降反郑注周礼云生而痴騃童昏者也说文愚也从心[竷-ㄆ+貝]声也经从舂作憃误也音丑降反训释虽义同是愚于文义间语似不稳令故不取改从戆转读讲说者知之也)

驶流(上师事反韵英云急速也考声云竹疾也速也古今正字从马史声有从夬作駃音决非也乖经义)

[月*逄]胀(上普邦反下张亮反杜注左传云膖胀腹满字苑云烂坏也并从肉形声字也)

烂臭(上阑且反下昌咒反说文云禽兽走而知其迹者犬也从犬从自自即古文[白/田/(十-一+└)]字也会意字也)

交玩(五灌反说文玩习也)

十轮经卷第六

髓恼(上虽[此/束]反下奴倒反前音义第十七卷弥勒所问经中已释)

凶悖(上音凶考声云凶恶也恐也说文扰也从人在凶下象形字也下盆没反考声云悖壮大也或从人作侼侼佷也强也亦恶也说文从言作誖誖犹乱也古文作[(夾-大+(孛-子))/子]论语曰色孛如也从子从市市音肥未反)

惨厉(上仓敢反考声云惨感也尔雅惨忧也毛诗忧惨惨传曰惨惨犹戚戚尔雅郭璞注云贤人愁恨皃说文毒也从心参声也)

或滥(蓝澹反杜注左传滥失也)

恳切(上肯很反礼记曰稽颡而后拜恳乎其志也广雅恳诚也文字典说恳切也或作恳从心貇声貇音坤稳反从豕艮声)

讵能(渠御反字统云未知而疑语辞也言讵能者与岂能之言意同形声字也)

陷断(上咸监反广雅陷隤也顾野王云坠入也王注楚辞云陷没也说文[阿-可+(函-?+?)]堕也从阜臽声臽字上从人下从臼象形下团乱反孔注尚书云断绝也周易断木为杵说文断截也从斤[(斷-斤)-└+┘]声古文绝字也今隶书取便稳回作[斷-斤]也)

婴缠(上益盈反汉书云婴城固守音义云以城自绕也据义合作萦缠毛诗传曰萦缠绕也旋也今经文从女作婴女孩子也非此义)

矬丑(上藏螺反广雅矬短也考声矬矮也说文阙古今正字正体作[矢*堊]集训云[矢*此]短从矢坐声经文作矬虽俗用古字也下犨帚反毛诗传曰丑恶也案丑不端严也皃恶不妍也说文可恶也从鬼酉声矮音樱解反[矢*此]音[病-丙+土]解反犨音齿周反古文坐字从从从音从一云从留省也)

拙讷(上专悦反下奴骨反包咸注论语云讷迟钝也)

渗漏(上参禁反广雅渗尽也司马相如封禅颂曰滋液渗漉说文水下漉也形声字下楼豆反许叔重注淮南子云漏穿也顾野王云漏犹泄也失也说文云以铜器盛水漏下分时昼夜共为百刻周礼挈壶氏之所掌形声字或为[尸@雨]字象形屋[尸@雨]字也)

隤穴(队雷反韵英隤坠也考声云物下坠也邪也广雅坏也或从土作墤经文从页作颓非也是无发曰颓非经义也)

泛于(上芳梵反贾注国语云泛浮也说文从水乏声也经文或有作泛俗字亦通)

[(└@人)/目]瞽(下音古释名云目冥合如鼓皮因以为名也)

石田(左传曰得于齐犹获石田无所用也杜预注云石田不可耕也)

营耨(上帷扄反王逸生楚辞云营耕也下奴豆反杜注左传云耨锄也或从金作鎒俗字非正)

瓮器(上乌贡反字书云瓮瓦器之大者也)

悲恻(楚力反考声云恻怆悲痛也孟子曰若无侧隐之心者非人也郑注周礼云痛之至也说文从心则声或作[則/心]古字也)

十轮经卷第七

惨毒(楚锦反借音字也尔推惨悟憎也考声惨甚也说文惨亦毒也从心参声经文从石作惨是砂惨字非此义也)

才得(在来反考声才[軗/足]也或作裁字诸文史书亦或作财借用也古今正字从糸从[奐-大+比][奐-大+比]音丑略反从兔兔音土故反)

诃叱(上壑哥反考声云诃[諲-西+日]也怒也问也责也古文从止从可作苛经文作呵俗字也下齿栗反礼记曰尊客之前不叱狗文字典说云从口七声也)

崖揆(上雅加反考声云水岸也又音雅皆反集训云山险岸也或作厓古今正字云山边也从厂圭声厂音罕下葵季反毛诗专曰揆度也度音唐洛反度亦量也说文揆葵也从手癸声癸字下从天)

舌噤(琴禁反韵英云口闭也韵诠云口急不开也或从金作唫古字也经文从舌作[舌*今]或从牛作[牛*今]并是牛舌下病非经义也)

毗钵尸(或云毗婆尸梵语前劫中佛名也唐云胜观也或云微钵尸)

毗摄浮(此亦梵语亦是庄严劫中佛名唐云能变现古译云毗舍浮)

羯洛迦孙驮如来(古云俱留孙皆梵语讹转也正梵音云羯句忖那也)

轻诮(或作谯训义同齐曜反苍颉篇云诮诃也讥也说文娆也从言肖声)

迫胁(锨业反尚书云歼厥渠魁胁从罔治顾野王云以威力相恐胁也刘兆注公羊传云畏迫也贾注国语云胁劫也广雅怯也声类附也韵诠近也韵英急也古今正字从心胁声经文多单作胁肚两旁也非此义又从三刀从月并非也不成字正从三力从肉也)

打棓(白项反经从奉作棒俗字非也)

卢至如来(梵语佛名古译楼至唐云爱乐即此贤劫中第一千佛劫末后成佛即今之执金刚神是也亦名密迹金刚)

十轮经卷第八

车辂(上举鱼反象形字也下音路周礼天子有五辂玉辂金辂象辂革辂木辂杜注左传云大辂玉辂皆祀天之车也说文云车軨前横木也从车从路省声也)

土块(古文作[凵@士]象形苦外反尔雅块堛也堛音丕力反土丸也)

所[服-月+車](尼展反韵诠云[服-月+車]轹也轹音历车所践轹也诸史书多音[服-月+車]为耎作柔[服-月+車]用人兖反今不用此音说文亦云[服-月+車]轹也从车[服-月]声[服-月]音[服-月]经文多从展作辗非也辗音展玉篇中自有八训皆非经义训云辗转也[整-束+牙]陈也信也舒也申也重也难也诚也并非经意今故不取宜改为欠也)

投掣(上豆楼反杜注左传云投掷也弃也说文擿也从手殳声殳音殊下阐热反韵英云掣挽也字镜[兌*皮]也曳也周易见舆曳其牛掣古今正字或作[病-丙+挈]亦作掣音充世反引纵曰[病-丙+挈]从手掣声或作挚从热[兌*皮]音丑劣反)

吼声(呼狗反俗字也正从牛作[牛*句]古文作呴考声云吼鸣之声大者牛虎等噑也狗曰吠马曰嘶鸟曰鸣兽曰噑各从其类广雅大鸣也案吼叫呼也古今正字作吽熊罴叫声也从口并形声字也)

酬抗(上寿刘反或作仇训义多通同郭璞曰此酬通谓相报答不唯主于饮酒也杜注左传酬对也尔雅云匹也从酉州声仇会意字也下苦浪反杜注左传抗敌也当也子夏曰抗极也集训云御也贾注国语云救也说文杆也从手亢声经从人作伉亦通也)

十轮经卷第九

郁蒸(上氲律反埤苍云郁烟出皃也尔雅郁气也郁然气出皃也毛诗传曰郁积也郑注考工记云郁郁不舒散杜注左传云郁滞也广雅幽也说文芳草也郁金香也煮之合酿郁[必/(冗-几+(匚@一))]酒以降神也从臼音弓六反从冖音觅从[卸-ㄗ]音不狗反从[必/(冗-几+(匚@一))]音畅从彡音衫彡其饰也经文多从林从艮从寸作郁非也无说处讹失久矣下织绫反考声云蒸进也薰也尘也说文火气上行也从草烝声或作蒸亦同)

梯橙(上体羝反贾注国语云梯阶也说文木阶也从木从弟声下登邓反或作蹬考声蹬履也登陟阶级道也)

十轮经卷第十

躁扰(上遭奥反韵英云躁动也贾注国语云躁亦扰也郑注论语云不安静也说文为趮字从走喿声也经从足形声字下而沼反前音义宝积经第一百一十二卷中已释讫)

依怙(胡古反尔雅怙恃也韩诗云无父何怙怙恃赖也形声字上声)

吝惜(邻阵反下音昔)

濯以(上幢[角-土+(人/人)]反广雅濯洗也说文濯浣也从水翟声音宅)

阿赖耶(梵语第八识名也唐云藏识能含藏执持诸善恶种子故名藏识亦名染净识或曰阿陀那识密严经云阿陀那识甚微细一切种子如暴流我于凡夫不开演恐彼分别执为我也)

浸烂(上精任反去声字韵英云浸渍也没于水也说文阙古今正字从水[唚-口]声[唚-口]音七淫反或从宀作寖下阑且反集训云火烧过熟曰烂说文从火)

宴然(烟见反考声云宴安也韵诠云偃息或借音于谏反顺俗语也安息义也)

霜液(盈益反说文云液津液也)

昴星(茅饱反郭注尔雅云西方宿名也广雅昴谓之旄头案昴星者西方白虎星也正当于酉故六壬式中有虎视之卦阴阳仰伏之异占传课亦别今讹俗谓之攒昴梵云羯底迦九月十五日月临此宿故从八月十六日已后至九月十五日此一月名加提月加提者古梵语讹略也今四分五分诸部律文以此国七月十六日已后为加提错挍一月太早译律者误传习者错以安居太疾故也)

一切经音义卷第十八一切经音义卷第十九

大唐翻经沙门慧琳撰

音大方广十轮经八卷　慧琳

大集须弥藏经二卷　慧琳

大集大虚空藏经八卷　慧琳

虚空孕菩萨经二卷　玄应

虚空藏菩萨经一卷　玄应

虚空藏菩萨神咒经一卷　玄应

虚空藏菩萨求闻持经一卷　慧琳

观虚空藏菩萨经一卷　慧琳

虚空藏菩萨问七佛经一卷　慧琳

菩萨念佛三昧经六卷　玄应

方等念佛三昧经十卷　慧琳

般舟三昧经三卷　慧琳

大集贤护经五卷　慧琳

无言童子经二卷　玄应

大集譬喻王经二卷　慧琳

大哀经八卷　慧琳

阿差末经七卷　慧琳

宝女所问经三卷　慧琳

无尽意菩萨经六卷　慧琳

自在王菩萨经二卷　玄应

奋迅王所问经二卷　玄应

右二十一经八十一卷

大方广十轮经

第一卷

慧琳撰

浚流(询俊反郭注尔雅云浚深也广雅溢也入也集训云水急流也说文抒也从水从[唆-口]省声或作[濾-(七/思)+(一/谷)]亦作[貝*睿])

驶流(师利反苍颉篇水流疾也考声速也说文从马史声)

赈给(真刃真忍二反总通尔雅账富也郭注云隐赈富有也考声云救也给也济也韵诠赐也或作[珍-王+貝]形声字)

阿波摩罗(梵语讹略不正也正梵音云阿跛婆么二含啰虐鬼总名也)

记莂(彼列反佛受记分别其事也)

第二卷

珰环(上音当耳饰珠也下音还韵英云环佩也即耳[車*豦]也形如轮亦耳中之宝饰也)

环钏(上环臂钏也或以象牙作环而以七宝钿之或用金银作如环之象下州恋反钏亦环也皆臂腕之宝饰也)

致密(驰利反考声云缯帛密也郑注礼记致亦密也尔雅缕谓之致郭注云褴缕袂致也练也形声字)

推山(他雷反考声推排也去也说文从手从隹省声也)

欲[((甘/肉)*犬)/土](音押集训云镇也笮也会意字也)

第三卷

三摩跋提(梵语也或云三摩钵底唐云等至定之异名也)

肴饍(上效交反俗也正作[爻/肉]韵诠云[爻/肉]脯羞也考声木果之属也贾注国语云俎也毛诗传曰豆实也郑玄曰俎[醢-右+(乞-乙+口)]也说文啖也从肉爻声下音善亦俗字也正作膳顾野王云今之美物日珍膳韵英云羞牲肉也说文具食也从肉善声也)

麝香(时夜反郭注山海经云麝香兽也似獐而处深山险径中雄者口有牙脐中有香雌者无牙亦无香经文作[石/香]非也)

[(臾-臼+?)/貝]客(上音古郑注周礼云通物曰[商/貝]居卖曰[(臾-臼+?)/貝]杜注左传云坐贩也郑注礼记云[(臾-臼+?)/貝]物贵贱也尔雅[(臾-臼+?)/貝]市也白虎通云[(臾-臼+?)/貝]固也守固物待民来以求利也古今正字坐[(臾-臼+?)/貝]卖售也从贝[臾-臼+?]声[臾-臼+?]音古说文云[(臾-臼+?)/貝]从人自痈蔽也左右象蔽形也经作估非也)

捣簁(上刀老反韵英云捣筑也古作[舂/壽]俗作[打-丁+鳥]非也下师滓反又所买反韵英云簁罗也考声云竹器也用罗药从竹徙声)

蘧麦(具干反韵英云蘧麦草也即芜麦也从草遽声或作[卄/豦]亦通)

稗莠(上牌卖反杜注左传云草也似稻而非稻也下音酉毛诗传曰莠似禾而非禾待穟出方知别也说文形声字也)

穟既(随萃反韵英云禾颖也毛诗曰禾颖穟也字统云禾黍盛貎或作穗亦作[卄/遂]卫宏作[穟-(這-言)]樊恭作[隊-(阿-可)+秀]并通)

田畯(遵浚反郑注周礼云古之先田教民者曰畯尔雅畯田夫也掌田之官也形声字)

第四卷

挽箭(万返反引弓也从手)

蹹彼(谈合反践也)

轲蓝冢间(梵语也众多乱冢处也)

欲扑(庞邈反韵英两手搏投于地曰扑)

舐足(时尔反韵诠云以舌取物也说文从舌氏声或作狧[隊-(阿-可)+舌]又作[舌*也]咶五体皆古人随自意作之也)

俸禄(上缝用反考声云俸祑也奉也古今正字从人奉声奉字说文从[舉-與+山]从手今隶书讹略也[舉-與+山]音峰也)

第五卷

编椽(上必绵反下音传)

棘朿(上兢忆反下此渍反上二种皆邪见外道)

捉揽马一毛(勒敢反大海中有罗刹国彼罗刹众常食生人有大悲菩萨化为天马飞往彼国救彼食之人事具在佛本行集经及正法念经等皆同此说且略言耳)

第六卷

舌噤(琴禁反此前音义中地藏十轮经中已具释此不重说)

第七卷

辗[(└@米)*斤](女展反亦前音义中已具说下[(└@米)*斤]俗字也正从[斷-斤]断[斷-斤]音绝也)

辗除(亦音女展反司马彪注庄子云蹍蹈也广雅履也与前辗字义相通故不言耳)

第八卷(文易无可音训)

大集须弥藏经

上卷

慧琳撰

蚊虻(上勿分反下孟耕反考声虫名声类虻似蝇而大也说文蚊[亡/虫]并啮人飞虫也蚊或从[虫*虫]作蚊又作[門@蟲]或作[氏/(虫*虫)/日]并古字也虻从[虫*虫]亡声经作虻俗字也亦行用久矣难改[虫*虫]音昆)

蝗虫(上濩光反考声云食禾虫也礼记云蝗灾虫也苍颉篇云蝗螽也说文从虫皇声下逐融反尔雅有足曰虫无足曰豸说文虫从三虫[乏-之+虫]音晖鬼反螽音终豸音雉)

险圹(上锨捡反考声云险阻也危也从阜佥声下苦晃反孔注尚书云旷空也苍颉篇云光也疏旷也广雅大也从土广声有从日亦通)

蓊蔚(上屋孔反下愇律反苍颉篇云蓊蓊草木盛貌也古今正字并从草翁尉皆声也)

广狭(咸甲反顾野王云狭迫隘不广大也古今正字从[阜-十]匧音谦叶反或作陜为滥陜州字迷入也经从犬作狭错用非本字也)

入一豆[禾*會](口外反字林[禾*會]粗糠也说文从禾会声)

粗犷(虢猛反案犷者犹性猛恶佷戾也说文谓犬犷恶不可附近也从犬广声)

搔[醠-央+兮](上桑到反下馨鸡反陀罗尼句也)

灾雹(庞剥反郑注礼记云阳气为阴气迫胁之凝而为雹说文云雨冰也从雨包声灾字经作灾俗字也)

底[打-丁+制](下昌制反)

婢谌(甚林反)

揵咃(梵语建他古译质朴正梵音云囐驮亦真言句也)

毗迷踦(下音欺亦梵语不正也)

下卷

啮毒(研结反礼记云无啮骨说文啮噬也从齿[丰*刀]声[丰*刀]音悭鎋反)

啖步簁(上时焰反下音史真言句中字也)

溪谷(启鸡反尔雅云谓水注川曰溪说文山渎无所通者曰溪从谷奚声)

[潦-小+火]溢(劳到反考声云雨落所停水也毛诗传云行潦者流[潦-小+火]也礼记季夏水潦成貌也说文雨水也从水[(嶚-山+一)-小+火]声[(嶚-山+?)-小+火]音力召反)

蓖麻油(上闭迷反考声蓖麻药名也子斑蝥形似狗蜱故以为名或作[蔝-米+比]经从豆作豍说文豍留豆也非经义也)

爱罥(决县反声类罥系取也考声以绳捕也文字典说从冈罥声或作[(ㄇ@(企-止))/肙]义同)

踬顿(知利反郭注尔雅云疐顿犹倒仆也广雅踬踏也说文从足质声也或从[十/田/ㄙ]作疐[十/田/〦/ㄙ]音专)

大集大虚空藏经

第一卷

兴善寺不空三藏译　慧琳撰

不[厂@((甘/肉)*犬)](一艳反考声云[厂@((甘/肉)*犬)]倦也苦也说文从厂[(甘/肉)*犬]声厂音[罩-卓+干][(甘/肉)*犬]从甘从肉从犬故犬甘肉无猒足也)

奋迅(上分问反郑注礼记奋动也广雅振也舒也郭注尔雅云物有力多自奋迅故以为名说文翚也翚犹飞也从奞在田上奞者戍惟反奞谓鸟张毛羽自奋故奋字从奞)

苏迷卢山(梵语也唐云妙高山或云妙光山又曰须弥山亦梵语皆一山也)

涌出(上容肿反刘兆注公羊传云涌腾也说文从水甬声甬音同上经从足作踊踊跃也非经义)

住对面念(古译经存梵意名般舟三昧或译云诸佛立现前此言其速疾相应也即刹那顷入现前神通胜定以梵文巧妙能含多义此土难为具翻诸经中或译为神通三昧或名一行三昧各各得少分义耳)

无行神通(行音幸耕反易上系曰不疾而速不行而至即其义也)

三摩钵底(梵语唐云等至即定之别名也)

唯然(上遗癸反借音字也曲礼云唯应辞也苍颉篇云唯恭于诺也)

尼夜摩位(梵语是菩萨不退转地也)

第二卷

门阃(苦本反郑注礼记阃门限也古今正字从门困声)

邬驮南(梵语唐云偈句或云足迹)

[涅-土+(出/大/主)]流(上蒲冒反桂苑珠藂云降雨水聚合名为[涅-土+(出/大/((犀-尸)-牛+十))]流说文猝疾雨貌也从水[日/出/大/米][日/出/大/米]亦声也猝音村讷反)

第三卷

无翳(于计反方言翳薆也韵英蔽也广雅障也说文华盖也从羽殹声也殹音同上)

第四卷

迦止栗那绵(亦名迦真邻底迦瑞鸟名也身有细耎毛非常轻好如绵绢绩以为衣或为絮转轮圣王方御此服也今虽有此鸟类非鸟也其毛[夕/鹿]恶不堪绢绩也)

芬馥(上方文反郑笺毛诗云芬香也方言和也郭注云香气和调曰芬芳说文从草分声下冯目反韩诗馥香气貌也古今正字从香复声复音同上)

颇胝迦(梵语宝名也此无正翻水精之类也光明莹彻净无瑕秽有四色之别青色或红色紫色之异也亦神灵瑞宝也)

贫匮(逵位反郑注礼记云匮乏也毛诗传云匮竭也说文从匚贵声匚音方经从食作馈义别非经义)

倮形(华瓦反借音字也顾野王云倮脱衣露袒也本音卢果反今不取也)

婴诸疾病(上伊盈反韵诠婴遭也絷也说文从女賏声賏音同上经[爿-〡+厂]作非也)

[打-丁+柰]落迦(梵语上奴割反地狱也)

[穴/匆/心]牖(上楚双反考工记云在墙曰牖在屋曰[穴/匆/心]说文象形作囱又作[囗@小]俗从片作[片*(公/心)]经从穴皆非正体也)

鉾矟(上莫侯反考声正作矛矛戈类也象形字说文矛长一丈二尺建于兵车也或作[戒-廾+矛]又作[金*矛]经作鉾俗也下双捉反广雅矟亦矛也古今正字矟长一丈八尺也从矛肖声经文从木作[((看-目)*月)/木]俗字非也)

第五卷

不[盷-二+目](玄绢反王逸注楚辞云[盷-二+目]视貎也顾野王如今人动目密相诫语曰[盷-二+目]目说文目摇也从目[句-口+目]声[句-口+目]音同上)

钩锁(上苟侯反广雅钩引也下桑果反考声锁连环也说文并从金勾[肖-月+貝]皆声[肖-月+貝]音同上)

擐彼(上还慢反杜注左传擐贯也说文从手从环省声也)

第六卷

矫诳(上骄夭反集训云矫诈也顾野王假称谓之矫说文矫擅也从矢声乔从夭今俗用从右作[扃-戶+右]谬也)

第七卷

不[卸-ㄗ+夬](犬悦反苍颉篇缺亏也说文从缶从决省声也缶音府苟反)

躁动(遭奥反顾野王云躁亦动也郑注论语躁者不安静也说文从足喿声也喿音骚到反)

析为(星绩反孔注尚书云析分也说文从木斤声)

一[滴-十+巾](丁历反说文滴谓水栾注也从水啻声或作适经文从帝作渧音丁计反渧水流下也非经义恐书写人误也)

孔隙(卿逆反广雅隙裂也说文壁际小孔也从[阜-十][少/日/小]声[少/日/小]从二小夹白经从巢作隟非也)

第八卷

染缬(上而琰反博雅染污也考声着也说文以缯染为深色也从水[九/木]声下贤结反文字集略缚缯染之解为文考声亦谓系绢而染之为文也古今正字从糸颉声)

僮仆(上徒红反下蒲卜反考声僮谓男子有役使也说文僮亦仆也仆从徒也仕于公曰臣仕于家曰仆并从人童菐皆声菐音卜)

[(一/(匚*〡*〡*(巨-匚)))/貝]易(摸侯反毛诗买卖也尔雅市也说文易财曰贸从贝[一/(匚*(厂-一)*〡*(巨-匚))]声经作[(ㄙ*ㄙ)/貝]俗字也[一/(匚*(厂-一)*〡*(巨-匚))]音[夕*ㄗ])

流窜(村乱反顾野王云窜犹逃也说文隐也从鼠穴声)

紧迦罗(经引反)

弭末罗(上迷以反)

阿閦婆(閦音蒭六反此上三句皆梵语数法名也)

悚栗(上粟勇反杜注左传云悚惧也郭注尔雅慑也下邻窒反郭注尔雅战栗忧戚也杜注左传谨敬也说文并从心朿栗皆声)

虚空孕经

上卷

玄应撰

空孕(古文[月*黽]同翼证反依字含实曰孕孕怀子也)

礓石(居良反土变为石形如姜也通俗文地多小石谓之礓砾石也)

宝线(古文线同私贱反说文线缝衣缕也)

为繐(又作[糸*彗]二形同思锐反说文蜀白细布也凡布细而疏者谓之繐也)

犀牛(先奚反郭注尔雅云形似水牛大腹脚有三蹄黑色二角好食棘亦有一角者)

城隍(胡光反城下坑无水曰隍)

下卷

背大(又作[偕-白+月]同蒲贝反相违背也顾野王云背谓弃舍相违叛也广雅背北也后也)

虚空藏菩萨经

玄应撰

澄霁(祖计反说文雨止曰霁霁犹晴也)

毦带(如志反通俗文毛饰曰毦如刀鞘饰也)

踣钤(蒲北反下巨炎反)

豉漏(卢厚反)

诺踦(居绮反)

[多*頁][(上/天)*(企-止+米)](上都我反)

虚空藏菩萨神咒经

玄应撰

萨皤(蒲何补何二反依字皤白也)

[口*留]牟

虚空藏菩萨能满诸愿求闻持法经

慧琳撰

恰须(上苦夹反下粟俞反)盥洗(上官换反顾野王凡澡洗物皆曰盥说文澡手也从臼水临皿也)

观虚空藏菩萨经

慧琳撰

驱摈(必进反司马彪注庄子摈弃也古今正字从手宾声经从人作傧通用字也)

圊厕(上七精反下测事反释名厕或谓之圂也说文圂亦厕也厕亦圊也圊从囗青声厕从广则声囗音韦圂音魂稳反广音俨)

虚空藏菩萨问七佛陀罗尼咒经

慧琳撰

线结(上仙箭反说文线缕也或作线经作綖非也)

匙[戀-心+斗](上是之反方言匕谓之匙说文从匕是声也经从木作[木*氏]考声谓磨上横木也非经义下厥愿反广雅云[戀-心+斗]抒也苍颉篇抒取也说文从斗[戀-心]声经从手作卷音权非经义[戀-心]音力专反)

桔皮(音肩啮反说文桔梗药名也从木吉声梗音古杏反)

谐耦(上户皆反孔注尚书谐和也郑注周礼云调也说文合也从言皆声下五口反博雅耦亦谐也顾野王云耦犹匹也贾注国语对也说文从耒禺声耒音雷对反)

铜针(下汁深反广雅云针刺也顾野王云针所以缀也说文所以缝也从金咸声或作箴亦作针刺音戚)

佛说菩萨念佛三昧经

第一卷

玄应撰

剌夵(上卢曷反下陟家反声闻弟子名梵语也)

胄胤(上俦又反杜注左传云胄即后也贾逵注国语云胄胤也说文亦胤也从肉从由声下寅振反孔注尚书云胤犹嗣也尔雅云胤继也说文云胤谓子孙相承续也从肉从八八者象其长幺亦象重累长也)

第二卷

氤氲(上一邻反下纡文反元气也谓天地未分之始气也)

渟流(狄经反埤苍水止曰渟也)

派别(普卖反说文水之邪流别广雅水自分出为流也)

第三卷

分卫(此言讹也正言宾荼夜此云食团谓行乞食也)

京畿(或作圻同渠衣反周礼方千里曰国畿畿限也)

慑伏(徒颊反尔雅慑惧也郭璞曰即恐慑也慑音之涉反)

第四卷

怼恨(除类反考声怼忿也尔雅怨也说文与尔雅义同从心对声)

抟食(徒官反顾野王云抟之令相合著也礼记无抟饭也说文从手专声)

第五卷

疮疣(有求反考声疣病也谓皮肤结也古今正字亦病也从疒尤声或从肉作肬腹音又今不取)

尘坌(盆问反考声坌尘猥至也桂苑珠藂坌亦尘也说文从土分声)

第六卷

瞚顷(输闰反吕氏春秋云万世犹一瞚也说文谓目开阖数摇也从目寅声或作瞬经作眴非义也)

掘井(群勿反顾野王云掘谓发地广雅穿也说文从手屈声)

大方等大集菩萨念佛三昧经

第一卷

慧琳撰

楣枨(上媚悲反郭注尔雅云楣谓门上横梁也说文从木眉声下宅耕反郭璞云枨谓门两旁木也郑笺诗云枨门捆上水近边者也说文从木长声捆音坤稳反)

枢[闔-去+太](上触朱反郭注尔雅谓门户扉枢也又谓门持枢者以为固也说文户枢也从木区声下含腊反尔雅云[闔-去+太]谓之扉即门扇也郑注周礼云用木曰[闔-去+太]用竹曰扇说文[闔-去+太]独闭也从门盍盍亦声也)

厕窴(徒坚反苍颉篇云窴塞也说文义同从穴真声)

傀伟(亦作褒古回反司马彪注庄子云傀美也方盛也下韦鬼反埤苍云伟大也说文奇二字并从人鬼韦皆声经本从王作瑰玮亦通用也)

第二卷

亭传(徒丁反下直恋反汉家因秦十里一亭亭留也传译也)

熸[盡-((烈-列)/皿)+火](上接盐反杜注左传云吴楚之间谓火灭为熸下似进反郑笺毛诗云火余曰[盡-皿+火]杜注左传谓火余木也说文并从火朁聿皆声经本从韱作[火*韱]非也从尽作烬通俗字也)

第三卷(先不音)

第四卷

无謇(居展反方言謇吃也楚词云言不通利谓之謇吃古今正字从言蹇省声亦作[言*蹇])

第五卷

嘶破(又作厮同先奚反苍颉篇云厮病也言微也东齐谓声[敲-高+(林/肉)]曰厮声类酸疼也古无今正字从口斯声又作[斯/言]义并同)

第六卷

门闑(又作臬同鱼列反尔雅云橜谓之闑即门限也说文从门臬声臬音同上)

厮役(新移反字书厮役也谓贱役也古今正字云厮役扈养也所使也从广斯声)

第七卷(先不音)

第八卷

法鞉(徒刀反郑注仪礼云鞉如鼓而小持其柄摇之者说文从革兆声正作鞀亦作[革*占][鼓/兆][鼓/召]义并同籕文作[鼓/召])

镘陀(莫槃反案经文忉利天池名也为是梵语但响其音不求字义若依字即泥镘字乖经义)

第九卷

烗热(口戒反广雅云烗炽也古今正字义同从火亥声)

第十卷

黏污(又作粘同女沾反字书云黏黏也说文相着也从黍占声黏音胡)

仓廪(正作[稟-禾]力甚反说文云[稟-禾]谷所振入也宗庙粢盛仓黄朕[稟-禾]取之故谓之[稟-禾]从入回象屋形中有户牖也[稟-禾]或从广禾作廪与经本同)

印玺(下思紫反天子之玉印也玺信也亦神器也说文从土作[(企-止+爾)/土]今从玉作[(企-止+爾)/玉])

般舟三昧经

上卷

慧琳新补

可[(一/(匚*〡*〡*(巨-匚)))/貝](莫候反毛诗传云贾易也韵英云货易也说文易财也从贝[一/(匚*(厂-一)*〡*(巨-匚))]声[一/(匚*(厂-一)*〡*(巨-匚))]古文[夕*ㄗ]字经作[(ㄙ*ㄙ)/貝]非也)

哗说(上音花孔注尚书云哗諠也考声云谓谊噪也说文从言华声经从口非也)

谀谄(上庾朱反庄子云不择是非而言谓之谀苍颉篇云谄从人意也孔注尚书云谀亦谄也从言臾声经作谕非也下丑染反易曰君子上交不谄下交不嬻何休曰谄[佞-二+〦]也郑注礼记云谄谓倾身以有下也庄子希意道言谓之谄此时用隶书从略篆文正体从阎作讇今从略)

四隅(遇俱反韵诠云屋角也考声云四角曰隅说文[跳-兆+反]也从阜禺声经从山作嵎日出处山名也尚书嵎夷曰旸谷是也)

般舟三昧经中卷

轻[仁-二+易](又作扬今作易同以豉反苍颉篇云[仁-二+易]慢也谓平[仁-二+易]也)

鹖鸭(胡葛反似雉斗死乃止故武士戴冠以象之也山海经云辉诸之山多鹖鸡以其尾臿头也亦出上党郡下音押水鸟也)

谤讪(所姧反苍颉篇云讪诽也论语曰恶居下流而讪上者讪谤毁也并从言)

蛟龙(梵语云宫毗罗有鳞曰蛟龙抱朴子曰母龙曰蛟龙子曰虬龙其状似鱼其身如鼍尾皮有珠郭注山海经云蛟似蛇而四脚小头细颈颈有白婴大者数十围卵生子如一二斛[雝/瓦]能吞人有神力)

[狂-王+加]攫(上又作猳古遐反下居缚反大母猴也善攫人好顾眄)

般舟三昧经下卷

慧琳新补

蜎飞(上恚缘反毛诗曰蜎蜎小虫貌也蜉蝣之属)

蠕动(上润尹反字统云蠕蠕虫动貌也有足曰虫无足曰蠕广雅作[虫*(北/穴/瓦)]或作[北/穴/瓦]说文动也从虫耎声)

[饋-(中/一)+臾][遺-(中/一)+臾](上逵位反韵英云馈饷也或从鬼作馈并形声字也)

拘利(梵语也即诸经云俱知也数法名此当百万)

那术(亦梵语或云那由他或云那庾多当此百千万也)

喻旬(亦梵语或云由旬或曰由延或云踰阇那正梵音踰缮那自古圣王军行一日程也以法算计之即三十里也)

肌肉(上音居宜反即肤体[夗-夕+月]肉也)

大集贤护菩萨经

第一卷

慧琳撰

贤护(诸经中或在梵语名跋陀婆罗即佛在世时王舍城中贤护长者白衣菩萨即此贤劫中当来千佛此其一也请问佛说此经也)

一抟(段栾反博雅云手握使相着也考工记中或作团字团圆也)

躁戚(上遭燥反论语云躁不安静也贾注国语云躁扰也韵诠云急也集训动也从足喿声喿音桑到反下青亦反广雅戚戚忧也或作戚古今正字从心戚声也说文又说戚字从戉戉音越从[寂-又]省声也)

第二卷

顽騃(上五关反左传曰心不则德义之经曰顽古文作[罽-剡+(罩-卓+大)]广雅顽钝也形声字下崖解反苍颉篇云愚騃无知也方言云[病-丙+反]痴騃也或作顀训用同上说文马行痴仡仡也驾马也从马矣声)

[彳*(目/匕)]弊(上痕垦反考声云很恨也韵诠云很戾也古今正字从彳艮声说文艮字从目从匕今隶书因草略也彳音丑尺反垦音苦本反下毗袂反考声云弊坏也恶也象坏败衣形)

[山/一/虫]笑(上叱支反从虫[屮/一]声也[屮/一]古之字下消曜反从竹从夭从口者俗字也)

区别(曲俱反考声云限域也尔雅五十谓之区郭璞注云双五为数数五为区马融注论语云如草木异类区别也说文从品品类别也从匚匚隐匿也上音兮弟反)

第三卷

炉[橐-石+非](又作韛排二形同白薤反谓锻炉家用吹火令炽者)

咨询(私遵反询问也左传访问于善为咨咨亲为询咨问善道也杜注云询问亲戚之议也)

岌多(此居士子名也依字音鱼及反)

箧笥(谦叶反下思吏反说文云盛衣器曰笥礼记箪笥同又郑玄曰并盛食器也圆曰箪方曰笥箪音丹)

第四卷

罂水(于耕反方言云瓿甊罂也)

赞助(子旦反赞佐也亦导也)

铿锵(又作銵苦耕反下又作枪伧二形同七羊反广雅铿锵并金玉声也形声字也)

第五卷(文易无难字可音训)

无言童子经

上卷

玄应撰

亹亹(微匪反亹亹犹微微也亦进貌也)

下卷

荏若(又作栠同而甚反柔木也广雅荏弱也亦温柔也下字宜作弱)

大集譬喻王经

上卷

慧琳撰

懒憜(上兰袒反下徒卧反东观汉记云憜[娕*頁]者独不见劳孔注尚书憜懈怠也说文[娕*頁]懈怠也从女赖声或作[悚*頁]也憜不敬也从心隋声惰音同上或作媠又作惰下卷同)

铠甲(开改反文字集略以金甲蔽身曰铠说文铠亦甲也从金岂声岂音起)

漂将(匹瓢反顾野王云漂犹流也说文浮也从水票声票音必遥反)

下卷

若干筒(动东反说文云篇断竹也从竹甬声)

坑坎(上客耕反郭注尔雅云坑堑也苍颉篇壑也涵也下苦敢反周易云坎亦[阿-可+函]也说文并从土亢欠皆声亢音康浪反)

缺崖(犬悦反苍颉篇云缺亏也下雅皆反考声崖山涧边际岸也说文缺从缶夬声崖从屵圭声屵音五未反)

棘束(上矝忆反方言凡草木刺人江淮之间谓之棘毛诗传曰棘酸枣也说文小枣丛生者从并朿经本从并束误也下雌赐反顾野王谓木皮外有锐刺者也说文木芒象形也经本从刀作刺谀也是煞伤之刺也)

欲澍(朱戍反淮南子云春雨之灌万物无地而不澍无物而不生说文时雨所以澍生万物者也从水尌声尌音驻)

筋骨髓(上谨欣反说文筋肉之力也从肉竹竹物之多筋者也从力力象筋也经从草从角作[卄/觔]非也下虽[此/朿]反说文作[骨*隓]云骨中脂也从骨随省声正体从隓作[阿-可+(左/左/骨)][阿-可+(左/左/骨)]音许[矢*見]反)

牦牛(亦作牦音毛又音茅山海经曰潘侯之山有兽状如牛而四节生毛名曰牦牛郭注云背[邱-丘+(木/尒)]皆有长毛说文西南夷长髦牛也从牛[犛-牛]声[犛-牛]音力之反又作[方*(企-止+毛)])

挑眼(眺遥反声类挑抉也说文从手兆声抉音涓血反)

沫抟(上音秼顾野王云沫谓水上浮沫也说文从水未声下音团前虚空藏菩萨问佛经第四卷已释讫)

水泡(并包反考声云泡水上涪沤也说文从包声)

大哀经

第一卷

慧琳撰

开[門@為](为彼反国语曰[門@為]门而与之言贾逵曰[門@為]辟也辟犹开也古今正字从门为声)

淟池(天典反集训云淟涊也又云涊垢浊也涊音年典反)

庭燎(下历吊反礼曰邦之大事供燌烛庭燎郑众曰燎火烛也以麻为之树于门外曰大烛于门内曰庭燎皆所以照象为明也又曰门燎地烛也经文从金作锭非也郭注尔雅云锭锄属也广雅曰锭谓之耨即农具也甚乖经意)

第二卷

寤寐(上音悟毛诗传曰寤觉也苍颉篇云睡觉而有言曰寤说文从[寐-未+夢]省下音弥臂反顾野王云睡而眠熟也偃息也说文卧也从[穴/(爿*夢)]省未声)

[褒-保+瑰]异(上古回反埤苍云瑰玮珤琦也考声云美大之貌也说文从衣瑰声也经文从贵作溃非也)

愚戆(下卓降反训纂云[怡-台+尨]戆精神不爽貌淮南子曰从管仲视伯夷则为之戆矣说文戆愚也从心从贝[絳-糸+章]音瑛降反[怡-台+尨]音尨巷反)

憺怕(上音淡下普伯反经曰澹虑真境怕恬静也经从水非也)

瑕玼(上音霞下音慈)

[口*(強-ㄙ+口)][嗑-去+既](上羗两反下苦改反[唴-儿+(鬼-((白-日)/田))]啼哭声也嘅叹息之声正作[唴-儿+(鬼-((白-日)/田))]嘅经中作[口*強]嘅书错不成字也)

踬碍(上陟利反顾野王云踬犹顿也广雅蹋也亦颠踬也从足质声)

第三卷

彶彶(音及礼记曰彶彶如有所追而不及也顾野王云彶彶犹急急也说文急行貌也从彳及声或从人作伋音急考声云系于心也趣于事也经文从水作汲书误也)

贪餮(下天结反考声云贪食曰餮)

恍惚(上荒广反下音忽经文从荒作慌非也)

擘裂(上音伯又音甹觅反并通从手)

第四卷

愞劣(上奴乱反考声云愞怯也弱也从心耎声或从人作偄亦同)

亘然(冈邓反集训云亘远过也毛诗传曰亘遍也说文从木作[木*恒][木*恒]竟也今时用亘字本古文亘字也说文从曰上下各一亘之意也)

第五卷

晧臭(二字并同音豪老反尔雅晧光也说文曰初出貌从日告声或从白作皓下臭字考声云元气臭白者天也说文大日皡也从大古文作[自/(夼-〡)]今时用从曰从天俗字也)

[怡-台+龍]戾(上聋董反下音丽案拢戾者刚强难化也)

恭恪(上恭字从心共声也下恪音康各反孔注尚书恪敬也古文从客作[客/心]亦形声字亦会意字)

虫蚁(下宜倚反或作螘尔雅云螘蚍蜉也大螘也此字无定体先儒各随意作之或从[虫*虫]作[蠢-春+義]又作[義/虫]亦作蛾)

怜伤(练田反集训云怜爱也考声哀也俗作怜经文从米作[燐-火+米]非也书错不成字也)

第六卷

泛流(上孚梵反考声泛浮也或作氾说文氾滥也从水乏声也)

吹笙(青京反乐器名也世本云随作笙象凤皇之身正月音也说文云物生故象物贯地而生故谓之笙大者十九簧小者十三簧经作[生*欠]非也)

揾取(温闷反说文揾没也从手从[咼-(炯-火)+皿]省声也)

詹堂(上音占香树名也广州有煎叶作之)

第七卷

愚騃(崖解反前第二卷中已具释)

烧灹(知嫁反火爆声也)

摅其(敕猪反考声云摅舒也张也韵诠云散也从手虑声)

逮得(台柰反集训云逮及也经作逮非也)

第八卷

棚阁(上白萠反考声云棚栈也说文从木朋声经从平作枰非也)

强霸(巴骂反说文云月始生魄也集训云霸王也字统云长也从月[雨/革]声也古文作审)

阿差末经

卷第一

慧琳撰

阿差末(梵语也此云无尽意是菩萨名也)

浩晧浩晧(此经及前大哀等经并是西晋竺法护译词理虏拙质朴不妙言浩皓重书者是无量无边之义不可测量广大也)

掴裂(轰号反下音列此亦俗谈之语隳坏之义也)

圣喆(展列反或作哲哲智也亦古字也)

适莫(丁历反)

苞裹(音果从衣果声)

第二卷

抵突(丁礼反或从牛作抵下钝讷反说文从穴从犬会意字也)

肴馔(上效交反下音撰前文已具释)

不存懅(巨鱼反急速也)

第三卷

恬怕(亭间反下普百反)

粗举都驳(上仓胡反俗字也正从三鹿粗举者言约略也驳音邦角反广雅驳明也郑注考工记云驳见也汉书曰驳然易知是也)

第四卷

么么(莫可反三苍云么微也亦细小也谓微细小虫也经文有作釆釆非也)

凶竖(古文从豆作竖殊主反小儿也谓凶悖小人也)

侏伥(正合作诪张音张留反毛诗曰诪张诳也谓相惑也经中作侏音朱侏儒也下又作伥音敕良反伥狂也非经义)

第五卷

坦然(他袒反说文坦安也广雅坦平也经文作[怡-台+(面/且)]非也)

眷恋(居院反下力眷反眷恋犹顾视也经作惓非也)

芬葩(普花反说文芬芳也葩华也声类取其盛貌也)

大猷(余周反方言云东齐谓猷曰遒又亦图也若也顺也)

第六卷

乳哺(蒲墓反所谓嚼食在口吐与小孩曰哺从口甫声)

痛痒(羊掌反或从虫作蛘经作痒非也)

第七卷

诱訹(上由首反下询律反诱訹渐教也引也相劝也经文作忧恤非经义也)

村落(俗作落同力各反广雅落居也人众所居曰村)

宝女所问经

上卷

慧琳撰

糇粮(胡沟反考声糇干饭也经文从米作糇不成字非也)

中卷

帑藏(汤朗反集则云金帛之藏也)

下卷

鞠闵(弓六反鞠养也爱也告也闵音美殒反闵伤也痛也)

侁侁(所邻反说文侁侁徒来行貌也亦齐整貌也)

娴睒(胡间反说文[女*間]雅也谓淹静也今并为闲字也)

无尽意经

第一卷

慧琳撰

不瞬(水闰反动目也经文从旬从目作眴非也)

縺绵(上音连相续无断也)

第二卷

[卑*頁]面(普米反说丈[卑*頁]倾头也经文从人作俾非也)

撩掷(辽调反谓遥掷也)

不猗(音依古人用字乖僻准经义正合作依字)

第三卷

海涛(道劳反海大波日涛)

齅相(香救反说文云以鼻就臭曰齅经从口作嗅非也)

湿相(深入反说文云幽湿也从水一覆也覆土而有水故湿也经文作湿非也)

第四卷

劝[(?*寸)/目](俗字也正作督东禄反尔雅督正也谓御正之也方言督理也察也)

亏赧(上跪为反说文气损也考声落也伤也下孥简反考声云赧羞也面赤也羞惭也或作[赤*皮]会意字)

第五卷　第六卷(已上二卷文易不音)

自在王菩萨经

上卷

玄应撰

贯钾(上古乱反苍颉篇云贯穿也说文从毋音官下音甲方言古箭小而长中阱二孔者钾炉也郭注云今箭钾凿空两边者也古今正字从金甲声也)

一掬华(弓六反说文掬撮也又曲指捧物也古作[米/卄]或作[幸*匊]亦作匊又作臼并通用也)

齅者(许救反说文以鼻就臭曰齅从鼻臭声古文作齅经从口作嗅俗字也)

下卷(无字可音训)

奋迅王菩萨所问经

上卷

玄应撰

怖吓(呼驾反郑笺诗云以卩距人谓之吓埤苍大怒之貌也方言作恐阋也古今正字从卩赫声阋音呼激反)

[尸@矢][尸@(泳-永+毛)](正字从尸矢声也说文浘从尾从水俗作尿)

下卷(无字音训)

一切经音义卷第十九一切经音义卷第二十

大唐翻经沙门慧琳撰音

音宝星陀罗尼经十卷　慧琳音

大方广佛花严经六十卷　前译经玄应

宝星陀罗尼经序

慧琳音

鞮译(上底奚反礼记曰五方之人言语不通嗜欲不同达其志通其欲故西方曰狄鞮郑注曰皆世间之人其名也依其事类耳鞮之言知也广雅狄鞮译也说文从革是声也)

乃圣(上音乃韩诗乃大也声类至也说文古文乃字从彡西声也西古文乃字也)

揜顿(上音奄尚书云揜有四海为天下君孔安国曰掩同也方言藏也取也自关而东谓取为揜杜注左传匿也或为掩字训义同说文覆也从手弇声弇音同上也下敦困反顾野王云顿谓军旅舍住也说文下首为顿首也从旨屯声屯音突论反)

八纮(获萠反许叔重注淮南子云纮维也顾野王曰八纮谓八极也古今正字从糸[肱-月]声[肱-月]音同上)

瀚海(上寒干反案括地志云小海名也在流砂大碛西北同罗突屈西北数百里来南去长安五千三百里秦筑长城经此海南东西长亘匈奴中有数河水流入此海独逻河悉陵河金河等泣流入焉北庭有瀚海镇取此为名也)

堤封(底泥反如淳注汉书云旁曰堤题曰封韦昭云积土为封限也说文堤[阿-可+唐]也从阜是省声也下封字说文云诸侯之土也公侯方百里伯方七十里子男方五十里从土作[ㄓ/土]古封字也今从重土从寸会意字也籀文从土从[舉-與+山]作[土*(舉-與+山)][舉-與+山]音峰)

龙庭(玄中记云北溟有烛龙之地名曰龙庭也)

凤穴(玄中记云南海中有[舟-(白-日)]穴山凤鸟所拪乳海[山*鳥]之洲也)

治踵(上音理下之勇反王逸注楚辞云踵继也说文踵追也一云往来貌从足重声也或从止作踵亦通用也)

玄扈(胡古反古国名与夏后同姓在右扶风今京兆鄠县是也汉书云夏启与有扈战[百-日+ㄎ]甘之野今见有扈谷甘亭是也谓启所灭也澧水出东南北过入谓说文训义同从邑户声也或从鄠亦同)

尃弘(上抚无反考声云专布也开也正体字说文亦布也从寸甫声也下胡肱反说文弘大也从弓厶声厶音肱)

不惮(达翰反韵英云惮畏也说文忌嫉也从心单声也)

暨[乎-丁+ㄎ](上其冀反考声云暨及也极也说文与也从且既声经文从水作洎肉汁也非经义也)

爰懋(上远元反毛诗传曰爰于也为也说文引也从[受-(冗-几)]于声也[受-(冗-几)]音丕袁反下音暮郭注尔雅云懋勉也说文懋盛也从心楙声也楙音同上或从草作茂训用亦同也)

[按-女+(火/又)]扬(上霜留反杜注左传云[按-女+(火/又)]隐也论语云人焉[按-女+(火/又)]哉孔注云[按-女+(火/又)]匿也方言求也就室求之曰[打-丁+廋]字书索也说文众意也从手叟声亦作搜叟者桑苟反今俗用多从臼作叟隶书变体字非正体也下养章反孔注尚书云扬举也郑笺诗云激也王注楚辞云披也说文飞举也从手易声也易字从且从勿易音同上经从支作扬古扬字也攴音普卜反今省为攴)

宝星经卷第一

怡悦(上以之反毛诗传云怡悦也尔雅云怡乐也说文从心台声下缘决反)

厉声(力滞反杜注左传云厉猛也王逸注楚辞云厉烈也尔雅厉作也广雅高也说文从厂万声厂音罕经文从广作疠非也)

峻险(上荀俊反孔注尚书云峻高大貌也郭注尔雅云峻长也说文作[(阿-可+(峻-山))/山]云高险貌也从山陖声字书作[山/(阿-可+(峻-山))]亦作陖埈今经作峻古今正字云[山/(阿-可+(峻-山))]或省也[唆-口]音七荀反下胁俨反周易云地险山川丘陵也顾野王云险犹阻也说文险难也从[阜-(口/十)+(耜-耒)]佥声经本从山作崄非也)

穿缺(犬悦反苍颉篇云缺亏也隙也说文云缺器破也从缶夬声亦作[垂*夬])

聪睿(营慧反义已于金光明最胜王经第六卷中具释讫)

问讯(新进反毛诗传云讯问也郑笺诗云[(大/山/巾)*羽]得生以言问之也刘[土*(└@士)]云诚问曰讯说文云问也从言卂声也)

傲慢耐(上熬告反孔注尚书云傲慢不友也杜注左传云傲不敬也广雅傲倨也说文从人敖声经本从心作慠误也中蛮辨反顾野王慢易轻侮也说文云慢情不畏也从心曼声曼音万下乃袋反顾野王云耐犹能也说文作耐古字也从彡从而又云或从寸作耐诸法度也故从寸)

默然(忙北反顾野王云嘿不言也应劭云嘿嘿自不得意也古今正字从口黑声亦作默考声作嘿云嘿嘿志不遂也或作默)

妓女(奇倚反苍颉篇云妓美妇也考声云女人之作乐者也说文从女支声下文妓乐等并同)

戏乐(希意反毛诗传云戏逸豫也广雅云戏泄也施也说文云从戈[戲-戈]声[戲-戈]音希下郎各反)

担重担(上胆蓝反广雅担举也字书云担负也说文云从手詹声下担字去声亦从手詹音占)

幻术(上还慢反下唇律反庄子云心术形焉郑玄云术犹艺也韩诗术法也说文云邑中道也从行术声术音呈律反)

瑞应(上垂类反顾野王云王者盛德感乎乾坤故天地应之以信苍颉篇云瑞应也说文云瑞以玉为信也从玉专声也专音端)

毗岚(览含反梵语大猛风)

瀑雨(蒲冒反毛诗云终风且瀑说文云疾雨也从水暴声经本作暴是晒暴字也)

挝镵(上竹瓜反字书云挝击也声类云挝撞也魏志挝折其脚说文从竹作[竺-二+朵]云棰也下仕咸反淮南子云刻肌肤镵皮革创流血埤苍云锄镵头也说文云锐锐也从金毚声毚音上同)

月钐(衫鉴反古今正字云钐大镰也从金三声彡音衫)

曲撩(了萧反广雅云撩取也理也案经义曲撩合是战具非取理之义也检字书并同皆与经乖意谓此当是钩戟似矛而刃曲如钩今之钩枪也)

短矟(双捉反广雅云矟矛也说文云从矛肖声经本从木作槊是木名也非兵器下第四卷内刀矟同)

翳闇(上伊计反广雅云翳障也蔽也说文从羽从殹殹音同上也)

宝星经第二卷

无[堅-土+革](劼闲反埤苍云[堅-土+革]遴也古今正字义同亦爱财也难也从革臤声经本从心作悭俗字臤音同遴音吝)

分剂(上坟问反顾野王云分犹限界也说文云分别也从八从刀下齐纲反字书云剂分段也古今正字从刀齐声经本作齐是和调之齐也)

[寂-又]静(上情历反方言云[寂-又]安靖也说文云[寂-又]无人声也从宀尗声宀音绵尗音叔经作家通俗作寂)

缤纷(上匹宾反下孚文反义及字偏傍并已释于金光明最胜王经第七卷也)

玺印(上斯此反郑注周礼云玺印也应劭汉书注云玺信也蔡雍独断云天子玺以玉古者尊卑共之自秦以来唯天子独称也说文云王者印也从土尔声今相承从玉作玺下因晋反苍颉篇云印章也汉书云诸侯王黄金印也说文印执政者之所持信也从爪从卩卩音节)

斗诤(上斗豆反苍颉篇云斗诤也称兵相政战也论语云血气方刚戒之在斗也说文云斗遇也从斗从斵声从门从[豆*寸]作斗者非也斗音上同斵音卓)

拇指(上矛厚反苍颉篇云拇将指也贾逵注国语云拇大指也说文云从手母声经本从木作拇非也)

逃窜([矛*(替-曰+貝)]乱反顾野王云窜犹逃也广雅窜投也尔雅窜蔽也说文云窜匿也从鼠在穴中[矛*(替-曰+貝)]音[夕/鹿]峦反)

盲冥(上麦庚反说文云目无眸子也从目从亡亡亦声也下觅萍反郭注尔雅云冥昧也说文冥幽也从宀从日从六冖音扃声也)

宝星经第三卷

悒恨(上阴汲反王逸注楚辞云郁悒面忧也苍颉篇云悒不舒之貌也说文云悒不安也从心邑声下痕艮反苍颉篇云恨怨也顾野王云意不申快曰恨从心艮声也)

闇蔽(卑袂反已于金光明最胜王经中具释经本作蔽非也)

珊儞弭迦(儞音泥以反弭音弥婢反梵语天魔名也)

颦嘁(上牝宾反顾野王云颦嘁忧愁不乐之状也说文云从卑频声经本从卩作嚬者非也下酒育反方言云嘁咨忸怩也博雅云嘁咨惭也古今正字从口戚声亦作[戚/口][月*蹙]经本从人作傶者非也)

[泳-永+(而/而)]音(乳朱反毛诗云羔裘如濡传曰濡润泽也准经义合从人作儒说文云儒柔也从人需说需音须)

刀[樵-隹+(爨-(大/火))](仓乱反俗字也广雅云[矛*(替-曰+貝)]谓之鋋字书云[矛*(替-曰+貝)]遥投矛也古今正字从矛赞声亦作[矛*(烈-列+(爨-(大/火)))]经本从手从[烈-列+(爨-(大/火))]作[打-丁+(烈-列+(爨-(大/火)))]非也)

即碎(苏溃反广雅云碎坏也散也说文云碎糜也从石卒声)

擐甲(上音患杜注左传云擐贯也贾逵注国语擐衣甲也说文从手还省声也)

芬馥(下冯目反韩诗云香气貌也义释音义第十七卷中释讫)

雷雹(庞角反白虎通云雹之言合也阴气专精凝合为雹郑注礼记云阳为雨阴起胁之凝而为雹也说文云雹雨冰也从雨包声也)

一滴(丁历反顾野王云滴沥也说文云水灓注也从水啇声经本作适误也)

泡炎(上普包反广雅云泡流也说文水名也案经文幻泡炎则水上泡沫之类也亦随雨滴而生者也遇风则灭俗谓之浮沤言动性无常如幻泡炎人之寄世有生亦灭不能坚久若此类也说文从水包声下炎字读与艳同)

肘量(上啁柳反说文云肘臂节从肉从寸寸手寸口也下音亮)

[慣-毌+臾][朿-木+大](上[(德-彳+王)-心+(衣-〦)]内反说文云愦乱也从心[臾/貝]声下儜效反字书云[朿-木+大]乱也文字典说云[朿-木+大]猥也扰也不静也从人居市会意字经本作丙非也)

墙[土*葉](上匠羊反下甜叶反杜注左传云[土*葉]女墙也说文城上女垣也从土叶声垣音袁)

楼橹(下卢古反释名云橹露也上无覆屋施以拒战也说文云橹大盾也从木鲁声亦作[打-丁+鹵]也)

欲摘(张革反苍颉篇云摘取也说文云摘拈果树实一云指近之也从手啇声经文从适作擿音呈戟反)

嘷哭(上号高反说文云噑咆也从口皋声皋字从白[(犀-尸)-牛+十]声[(犀-尸)-牛+十]音滔经本作[囉-維+(((嘹-口)-小)-日+干)]俗字也)

悲懊(乌老反考声云懊痛恨也已释金光明最胜王经中)

宝星经第四卷

战栗(邻窒反郭璞云战栗忧戚也尚书云栗栗危惧也庄子云震动悼栗文字典说云从心栗声)

毁訾(咨此反韩诗云訾不善之貌也郭璞云贤者陵替奸党炽盛也诸字书从言此声说文从吅作[此/(口*口)]义同吅字音喧经本从口作呰通俗字)

愿听(体经反孔注尚书云听察是非也说文云听聆也从[德-彳]耳壬声[德-彳]古德字也壬音颐)

擗踊(上毗亦反毛诗传云擗拊心也郭璞云擗谓槌胸也孝经云擗踊器泣古今正字云从手辟声经本从足作躃误也下容肿反郑注礼记云器之踊犹孺子之慕也顾野王云踊顿足蹋地也说文跳也从足甬声甬音同[(哭-、)/王]擗之踊云从[足-口+大]作通也)

蒭摩(楚俱反梵语也说文从草刍声经本作[荵-心+(一/刀/一)]俗字也)

缯彩(上墙蝇反说文云缯帛之总名也从糸曾声下仓宰反尚书云以五彩彰施于五色考工记云五彩[仁-二+葡]者谓之绣说文云从糸釆声)

医药(上倚箕反说文云医治病工也从酉[匚@矢]声或从巫作毉亦通殹音医)

绮[縠-士+十](上欺倚反说文云绮有文缯也从糸奇声下洪禄反战国策云忧国爱民不如爱尺之縠也说文[細-十+乂]缚也从糸壳声壳音腔角反缚音张卷反)

耳珰(下音当埤苍云珰充耳也释名云穿耳施珠曰珰耳之宝饰也说文云从玉当声)

环钏(上滑弯反郑注同礼曰环围也圆也广雅团也说文云从玉还省声下川恋反韵英云钏臂镮也续汉书云孙程等立顺帝帝赐程等车马金钏古今正字从金川声经本从玉作玔误也)

布濩([受-(冗-几+又)+ㄎ]故反考声云布濩多貌也说文云汉霤下貌从水蒦声蒦音[圬-土+糸]缚反)

楞严(上勒恒反梵语也唐云甚深也)

有靥(伊琰反俗字误用也正体从黑作黡集训云黡身面上黑子也人伦龟镜云凡黡有黑者有朱色者赤者为上福德吉祥之相黑者其次生在隐闭衣覆处则吉显露或不吉)

权下(逵圆反非本字误用也正体从页作颧考声云颧面上颊骨也眼下耳前是也古今正字云颧[出*真]也[弁*頁]也从页雚声雚音欢[出*頁]音准律反[弁*頁]音逵皆颧之异名也)

有疵(自辞反刘瓛云疵瑕也说文云疵病也疒此声疒音女革反下文黑疵黡等字亦同也)

觜星(上醉唯反尔雅云觜娵之口营室东璧也郭璞云营室与东璧四星似口因以为名也古今正字云从角此声也)

一磔手(张革反广雅云磔张也开也古今正字云从石[桀-夕+(舛-夕)]声经本从足作[跳-兆+(桀-夕+(舛-夕))]非也)

小疣(有求反埤苍云疣病也皮上结也庄子云附赘悬肬山海经云诸毗之冰有滑鱼焉食之曰肬或作[黑*尤]今俗谓之侯说文作肬云赘也从月尤声亦从疒作疣经本作疣非也)

髁已下(上[譇-者+干]化反说文云髁髀上骨也从骨果声经本从足作跨是举足过其上也非[骨*(垂-土+木)]髀之字髀音毗米反诠音卩花反或作[尸@果])

逝瑟吒(折嫁反梵语星名唐言心星也)

[骨*坒]内(上颦米反礼记云下无压髀也说文作髀云股外也从骨卑声经本作[月*坒]俗字也[(壴*皮)/革]音陛迷反)

腨上(上遄耎反说文腨腓肠也从肉专声经本从专作膊非也或作[(跳-兆+鳥)/而][跳-兆+尃]通专音端)

阿湿毗腻(上尸入下尼值反梵语)

鱼鳖(鞭灭反周易云离为鳖考工记云鳖外骨而内肉者也吕氏春秋云朱鳖六足有珠说文云鳖介虫也从黾敝声字书作蟞经本从鱼作鳖俗字敝音弊黾音萌耿反)

流漂(匹遥反顾野王云漂犹流也说文作[泳-永+爂]云浮也从水票声经本从[票*寸]作[漂*寸]非也)

枯涸(音鹤义已释金光明最胜王经流水长者品中)

宝星经第五卷

门阈(于洫反孔注论语云阙门限也说文从门或声)

摸呼律多(上音暮中乎故反梵语时分名也)

或竖(殊乳反顾野王云竖正从豆也说文亦竖立也从臤豆声经本从立作竖俗也臤音口间反)

洒润(上疏夏反楚辞云使涑雨兮洒尘考声云洒散水也说文云洒犹汗也从水丽声汛音信)

挽住(上音晚声类云挽牵引也说文云挽引车也从车免声经本从手作挽亦通下文挽动字并同此训)

沟坑(上苟侯反考工记云井间广四尺深四尺谓之沟郑注周礼云十夫二邻之田沟所以通于川也说文云沟水渎也从水冓声经本从土作[土*冓]非也冓音同下客庾反尔雅云坑墟也苍颉篇坑[壑-土]也陷也壍也古今正字从[阜-(口/十)+(耜-耒)]亢声经本从土作坑通用亢音坑)

[火*(日/出/大/((犀-尸)-牛+十))]流(上袍报反考声[涅-土+(出/大/((犀-尸)-牛+十))]猝雨也文字典说云江河水涨急也从水[日/出/八/((犀-尸)-牛+十)]声[日/出/八/((犀-尸)-牛+十)]字说文从日从出[(犀-尸)-牛+十]奴也经本作[涅-土+(出/大/((犀-尸)-牛+十))]俗字也奴音俱陇反反音讨刀反)

坚鞕(额幸反广雅云鞕坚也字书云牢也从革更声考声作硬同经本从卬作[革*卬]古正也)

宝星经第六卷

诡言(上龟毁反顾野王云诡谲也犹奇怪也淮南云苏秦以百诡成一信说文云从言危声)

粗穬(上仓乌反顾野王云[夕/鹿]不善也郑注礼记[夕/鹿]犹[跳-兆+(梳-木)]也广雅大也说文作粗云行超远也从三粗正字也下觥猛反说文云穬粟有芒也从禾广声也)

钺斧(上圆月反顾野王云古者用钺以杀人司法夏执玄钺殷执白钺周杖黄钺说文作戊云大斧也从[戉-戈]戈声经本从金作钺时用字也)

惛闷(上忽温反孔注尚书云惛乱也郑笺诗云惽无知之人也说文云惽不憭也从心昏声憭音了)

臭爤(上昌咒反说文云禽走臭而知其迹者犬也从犬从自自古鼻字也象形今俗从死作臰非也下兰汗反方言云火熟日爤说文烂熟也从火兰声经本从肉作[月*蘭]书写误也)

坌身(上分闷反义释于金光明最胜王经中讫也)

周慞(掌穰反考声云惶怖貌也亦惧也说丈无此字)

劝励(力制反国语云请王励士顾野王云励犹勉也古今正字从力厉声也)

宝星经第七卷

亢旱(上康浪反周易亢龙有悔王辅嗣注云亢谓极也说文从大省象颈[瓝-勺+血]形经本作冗俗字也)

水涝(劳号反埤苍云涝淹也考声云水浸苗也说文云从水劳声也)

暂瞚(上惭滥反贾逵注国语云暂卒也说丈云暂不久也从日斩声下输润反庄子云终日视而目不瞚吕氏春秋云万世犹一瞚说文作瞚云目摇开[闔-去+太]也从目寅声经本作瞬俗用字也)

劬劳(其于反毛诗传云劬劳病也韩诗劬数也古今正字从力句声下老刀反贾逵注国语云劳疲也尔雅病也勤也说文云劳剧也从力从荧省荧从焱音炎冖癸营反用力者劳也)

仓窖(交孝反礼记月令云仲秋穿窦也说文窖地藏也从穴告声)

甘蔗(遮舍反王逸注楚辞云蔗薯也蜀都赋所谓甘蔗是也说文云从草[度-又+火]声)

仓廪(立锦反周礼云廪人掌九谷之数也郑注云藏米曰廪礼记米廪有虞氏之庠也虞帝尚孝令藏粢盛之委焉说文正作[稟-禾]禾谷所振入也宗庙粢盛仓黄朕[稟-禾]而取之故谓之[稟-禾]从入回象屋形中有户牖亦从广禾作廪经本作[稟-〦+(〦/(口*口))]非也)

[酉*(古/日/羊)]醲(上顺伦反周易云[醇-子+(日/羊)]粹精也杜注左传云[醇-子+(日/羊)]笃也说文[醇-子+(日/羊)]不浇也从西[亨-了+(日/羊)]声经本从水作淳是清也非醇醲字也下女龙反淮南子云肥脓甘脆也说文云醲厚也从酉农声经本从水作浓是露多貌也亦非[醇-子+(日/羊)]醲字)

宝星经第八卷

厌蛊(孤五反义已释金光明最胜王经中讫)

贮器(上猪吕反顾野王云贮盛也杜注左传贮蓄藏也说文云积也从贝宁声)

顶戴(当爱反字书云在首曰戴亦云举之于首也孔注尚书欣奉其上曰戴刘凞云人所瞻戴也说文从异[栽-木]声[栽-木]音灾)

赞[譥-言+木](刑击反顾野王[譥-言+木]书所以罪责当伐者而晓谕慰譬百姓之书也汉书云可传[譥-言+木]而千里定是也释名云[譥-言+木]者激也下官所以激迎其上书丈也木简长二尺有所征召书上以传行之说文云[譥-言+木]二尺书也从禾敫声也经本中作撽俗字也敫音激)

宝星经第九卷

姧狡(上简颜反义已具释于金光明最胜王经中下交咬反杜注左传云狡猾也说文云从犬交声)

伺求(上司次反郑注周礼云同犹察也顾野王伺犹候也方言自江而北谓相窃视为伺苍颉篇二人相候也古今正字从人司声也)

恼缩(所陆反韩诗云缩[僉*殳]也贾逵注国语云缩退也宋衷注大玄经缩止也说文缩乱也从系宿声)

踡缩(上逵圆反埤苍云踡局不伸也古今正字云从足卷声经本从手作卷是用力气势貌也非踡缩也)

涌沸(上容耸反刘兆云涌腾也顾野王云水波腾起也说文云从水甬声甬音同下非味反毛诗传云百川沸腾也顾野王云沸谓水波涌若汤之沸也说文云从水弗声也)

宝星经第十卷

猕猴(上弭卑反下后楼反汉书谓之沐猴也说文云獶也此兽种类甚多义己释于金光明最胜王经中獶音奴刀反)

癣疥(上先剪反左传云皮毛无疥癣也字书云癣风疮也说文云癣干疡也从疒鲜声下皆卖反周礼云夏时有[癢-良+(刀/皿)]疥疾也说文疥骚也从疒介声介音与疥同)

欬嗽(上开爱反月令云国多风欬顾野王云欬亦嗽也说文欬逆气也从欠亥声下苏奏反周礼云冬时有遬上气疾也考声气冲喉也古今正字从口欶声欶音同)

熙怡(上喜其反毛诗传云凞光明也韩诗凞敬也孔注尚书凞美也说文从火[(厂-一)*臣*巳]声也[(厂-一)*臣*巳]音同上下以之反义已释第一卷中)

大方广佛华严经

第一卷

(前译六十卷玄应撰音)

摩竭提(或云摩竭陀亦言默偈陀又作摩伽陀皆梵音讹转也正言摩揭陀此译云善胜国或云无恼害国一说云摩伽星名此言不恶主十二日陀者处也名为不恶处国亦名星处国也揭音渠谒反)

华[鬟-(哀-〦)+万](梵言摩罗此译云鬘音案西国结鬘师多用苏摩那华行列结之以为条贯无问男女贵贱皆此庄严或首或身以为饰好则诸经中有华鬘[一/巿]天鬘宝鬘等同其事也字体从髟音所衔反边音臱音弥然反经文作[髟/目]非体也)

踰摩(字书作逾同庾俱反字林踰越也广雅度也言摩尼者讹也正言末尼谓珠之总名者也)

挂碍(字略作罫同胡卦反纲碍也下古文硋同五代反说文碍止也又作阂郭璞以为古文碍字说文阂外闭也经文作[得-彳]音都勒反案卫宏诏定古文字书碍得二字同体说文得取也尚书高宗梦得说是非此义也)

卢舍那(或云卢柘那亦言卢折罗此译云照谓遍照也以报佛净色遍周法界故也又日月灯光遍周一处亦名卢舍那其义是也)

回复(又作洄澓二形同胡[(德-彳+王)-心+(衣-〦)]扶福二反苍颉篇洄水转也澓深也)

痴瞽(公户反三苍无目谓之瞽释名云瞽目者眠眠然目平合如鼓皮也)

忉刹(又作擦同音察梵言差多罗此译云土田经中或言国或云土者同其义也或作刹土者存二音也即刹帝利名守田主者亦是也案刹书无此字即[利-禾+(暴-(日/共)+夾)]字略也[利-禾+(暴-(日/共)+夾)]音初一反浮图名刹者讹也应言剌瑟胝剌音力割反此译云竿人以柱代之名为刹柱以安佛骨义同土田故名刹也以彼西国塔竿头安舍利故也)

沮坏(才与反三苍沮渐也败坏也经文作俎侧吕反贮醢器也一曰置肉几也俎非此用)

华严经第二卷

安跱(字诘古文峙今作跱同直耳反广雅峙止也谓亭亭然独止立也)

华严经第三卷

栏楯(又作阑同力寒反下食允反说文阑槛也通俗文阑槛谓之楯王逸注楚辞云从曰槛横白楯间子曰棂棂安阑楯殿上临边之饰亦所以防人坠堕也今言钩兰是也)

群萌(古文氓同麦耕反萌芽也广雅萌始也案萌冥昧皃也言众庶无知也)

华严经第四卷

焕明(字书亦[色-巴+(罩-卓+火)]字同呼换反焕亦明也谓光明也)

旗幡(极其反释名云熊虎为旗者军将所达也象其猛如虎与众期其下也)

谐雅(胡皆反谐和也谓闲雅容音声和也)

寮观(力尧反寮[穴/匆/心]也苍颉篇寮小空也经文有从手作撩或从木作橑二形并非今用也)

华严经第五卷

众祐(于救反旧经多言众祐者福祐也今多言世尊者为世所尊也此盖随义立名耳)

仇对(渠牛反仇怨也三苍云怨耦曰仇广雅仇恶也)

愤毒(扶粉反方言愤盈也谓愤怒气盈满也情亦感也)

惊骇(胡界反苍颉篇骇亦惊也广雅骇起也)

名遏(古文阏同安曷反苍颉篇遏遮也止也)

瞖目(韵集作瞖同于计反目病也说文目病生翳也经文有作曀阴而风曰曀[月*壹]非此义也)

孤茕(古文茕僗二形同蕖营反无父曰孤无子曰独无兄弟曰茕茕单也茕茕无所依也字从卂从荧省声卂音虽闰反)

华严经第六卷

毗岚(力含反或作毗蓝或作鞞岚或云吠蓝或作随蓝或言旋蓝皆是梵之楚夏耳此译云迅猛风也)

聋聩(古文[貴*頁]聩二形同今作[(采-木+(豕-一))*頁]又作[(利-禾+萌)/耳]同牛快反国语聩不可使听贾逵曰生聋曰聩一云聋无识曰聩经文从肉作膭胡对反肥也膭非经义)

噬诸(时制反三苍噬啮也字林噬啖也啖音徒敢反)

涤秽(徒的反说文云涤洒也亦除也谓荡洒除去垢秽也)

盥掌(公缓反说文盥澡手也案凡澡洒物皆曰盥字体从手臼水临皿上也臼音居六反经文有更从水作[泳-永+盥]非也)

发趾(音止字林趾足也释名云足一进一止因以名焉也)

园圃(补布二音苍颉解诂云种树曰园种菜曰圃也)

衰耄(字体作[病-丙+衰]同所龟反说文[病-丙+衰]减也亦损也礼记年五十始[病-丙+衰]懈也下古文毫耄二形今作秏同莫报反八十曰耄耄惛忘也亦乱也)

甲胄(古文[革*由]同除救反广雅胄兜鍪也中国行此音亦言鞮鍪江南行此音鞮音低鍪莫侯反)

华严经第七卷

八梵(八种梵音者按十住断结经云一不男音二不女音三不强音四不耎音五不清音六不浊音七不雄音八不雌音)

博综(子迸反综习也三苍综理经也谓机缕纪领丝也)

华严经第八卷

仅半(古文[堇*少]廑二形同渠隐反仅劣也仅犹才也)

锭光(亭胫反又音殿即然灯佛也)

华严经第九卷

浑浊(后昆后[褒-保+(八/(ㄠ-ㄙ))]二反浑乱也一曰洿洿音一胡反)

顾眄(眠见反说文邪视也方言秦晋之间谓为眄也)

第十卷　第十一卷(上二卷无字音训)

华严经第十二卷

惠施(胡桂反周礼施其惠郑玄曰赒衣食曰惠孟子曰分人以财谓之惠是也)

贫窭(瞿句反苍颉篇无财曰贫无财不备礼曰窭诗传云窭无礼是也字书窭空也)

福伽(经论中或作富伽罗或作富持伽耶旧译应云补特伽罗此云数取趣也)

恃怙(古文悕同时止反下胡古反恃赖也尔雅云怙恃也)

妖艳(又作妖同于骄反三苍[女*芺]妍也下又作艳同余胆反艳美也方言秦晋之间谓美色为艳也)

华严经第十三卷

摩[少/兔](奴侯反正言摩奴末耶此云意生身言诸天等从意化生也)

不殉(旬俊反尚书殉于货色注云殉求也亦营也)

华严经第十四卷

六亲(汉书以奉六亲应邵曰六亲者父母兄弟妻子也苍颉篇亲爱也释名云亲[打-丁+親]也言相隐[打-丁+親]也)

侮慢(止甫反广雅侮轻也说文侮伤也)

递相(徒礼反尔雅递迭也谓更易也迭音徒结反)

珍馔(又作籑同士掾反说文备具饮食也)

老迈(莫介反说文远行也广雅迈归往也)

第十五卷(无字要训)

华严经第十六卷

沃焦(鸟木反迦延云沃焦者无限生死案郭璞注江赋云大壑在东海外沃焦海所泻源水注处也)

第十七卷(无字音训)

华严经第十八卷

相扣(哭后反论语以杖扣其胫注云扣击也)

六瘤(力周反通俗文肉胅曰瘤三苍瘤小肿也尾即无瘤经文作流注之流非也胅音徒结反)

或遗(余季反广雅遗与也谓相馈赠也经文从贝作[貝*遺]字也)

冠冕(眉辩反世本云黄帝作冕谓大夫以上冠也)

噍牙(谯曜反苍颉篇噍咀嚼也说文噍嚼从口焦声也)

第十九卷(无字音训)

华严经第二十卷

七仞(如振反说文仞谓申臂一寻也论语夫子之墙数仞苞咸注曰七尺曰仞今皆作刃)

华严经第二十一卷

禅头(是战反梵音禅兜或言缮都此译云众生也)

第二十二卷第二十三卷第二十四卷第二十五卷(已前四卷并无难字不用音训)

华严经第二十六卷

栊槛(力东反下胡[黑*敢]反三苍云栊所以盛禽兽阑槛也)

扪摸(莫奔莫本二反扪亦摸也谓执持也)

佥皆(且廉反佥咸也小尔疋佥同也)

循身(古文作[彳*勻]同似遵反三苍云[彳*勻]遍也循亦巡也巡历也)

华严经第二十七卷

蛊毒(公户反说文云蛊腹中蛊也谓行虫毒也经文从虫作蛄音古胡反蝼蛄蟪蛄也非此义)

溉灌(上音记下音贯说文云溉灌注也)

泥潦(音老说文雨水也谓聚雨水为洿潦也)

华严经第二十八卷

密迹(以知佛三密功德故也案梵本都无迹义当以示迹为神故译经者义立名耳)

耎中(而兖反梵语没栗度此云耎三苍耎柔弱也)

华严经第二十九卷

胞胎(铺交反说文胞儿生裹也尔雅胎始养也)

轲梨(尸佐反应云轲地罗此译云轲者空也地罗者破也名空破山也)

由干(巨焉反火论作揵陀罗山此译云由揵者双陀罗尼双持山也)

第三十卷第三十一卷第三十二卷(上三卷并无难字及差舛不要释)

华严经第三十三卷

眩惑(古文姰迿二形同侯遍反字林眩乱也汉书[黎-(暴-(日/共))+(恭-共)]靬条反国善眩案眩亦幻也靬音居言反)

华严经第三十四

龂[齒*虐](牛斤反说文齿肉也[齒*虐]又作[月*(遻-(這-言))][遻-(這-言)]二形同五各反齿肉上下肉也)

伊尼延(或云[嘌-示+土]尼延皆讹也正言黳尼延此鹿王名也[嘌-示+土]音乌贤反黳乌奚反)

第三十五卷　第三十六卷(上两卷无难字及差舛不音)

华严经第三十七卷

两辟(脾亦反说文辟开也经文有作僻疋尺反避也又作辟卑亦反辟法也理也辟非此义也)

第三十八卷　第三十九卷(上两卷并不要音训)

华严经第四十卷

藉草(茨夜反案藉犹荐也释名云所以自荐藉也)

或级(羁岌反礼记云级次也左传云斩首二十三级案师旋斩首一人赐爵一级因名贼首为级也)

华严经第四十三卷

罪衅(稀镇反舋罪也亦瑕隙也过也字从酉分声也)

华严经第四十四卷

澍法(珠戍反又止句反时雨也谓润生百谷者也)

拜署(时预反署位也谓署置之[虔-文+ㄆ]敬也)

华严经第四十五卷

达[打-丁+親](差觐反案尊婆须蜜论亦作擅[打-丁+親]此云财施解言报施之法名曰达[打-丁+親]道引福地亦名达又西域记云正言达[打-丁+親]拏或云驮器尼以用右手受他所施为其生福故从之立名也)

第四十六卷　第四十七卷(上两卷并无字音训)

华严经第四十八卷

池沼(之绕反说文沼池也梵言贺逻驮总言池水也)

第四十九卷(无字音训)

华严经第五十卷

船舶(音白埤苍舶大船也长二十丈载六七百人者是也)

门阃(又作捆同苦本反三苍捆门限也)

西阿(于何反韩诗云曲京曰阿谓山曲限处也)

周罗(梵语也此译云小宝也吉由罗应云枳由逻宝此云缨络弥呵罗应云弥珂罗此云金布也)

舟楫(又作揖同子叶反易云黄帝剡木为楫通俗文棹谓之軄释名云楫捷也拨水使舟捷疾也)

宜叙(古文[怡-台+宜]同雪缘反尔雅宣遍也说文叙次第也)

第五十一卷　第五十二卷(已上两卷无字音训)

华严经第五十三卷

宴集(又作宴燕一形同于荐反小会也国语亲戚宴飨贾逵曰不脱屦升堂曰宴也)

华严经第五十四卷

班下(案古书或作颁同补攀反尔雅班遍赋与也)

岩[山*(遻-(這-言))](颜咸反说文岩峰也亦峻崄也下又作[阿-可+咢]同五各反通俗文重巘曰[阿-可+咢]巘音言甑也山如重甑曰[阿-可+咢]也)

华严经第五十五卷

囹圄(力丁反下鱼许反狱名也周礼三王始有狱广雅夏曰夏台殷曰羑里周曰囹圄皆狱之别名也)

榜笞(蒲衡反下田之反字书榜捶也说文笞击也)

流弥(亦名岚毗尼诸经或作蓝此云解脱处亦云断亦名灭正言蓝軬尼此云监即上古守园婢名也因以名园饭那此云林也軬音扶晚反)

瞿夷(或言憍昙弥正言乔答弥此云明女)

华严经第五十六卷

殒灭(为愍反声类云殒没尽也消绝也)

缯纩(自陵反下今作絖同音旷说文缯帛也纩绵也)

渊渟(狄经反埤苍水止曰渟也)

第五十七卷(无字音训)

华严经第五十八卷

亘生(歌邓反亘遍也经文有作絙音桓绶也又作[糸*恒]公曾反大索也并非经音也)

爴裂(宜作攫九缚居碧反二说文攫爪持也淮南子云兽穷则攫是也)

摩伽罗鱼(亦云摩竭鱼正言么迦罗鱼此云鲸鱼也)

无軶(又作[捩-犬+乙]同于革反犁[捩-犬+乙]也亦车軶也)

第五十九卷　第六十卷(上两卷无字音训)

一切经音义卷第二十一切经音义卷第二十一

大唐沙门慧苑撰

音新译大方广佛花严经音义卷上(并序)

经从第一卷尽第十六

原夫第一胜义寔离言之法性等流真教诚有海之方舟故以名句字声作别相之本质色香味触为住持之自体嗟乎超绝言虑之旨洽悟见闻之境莫不以法王弘造权道之力者欤大方广佛花严经者实可谓该通法界之典尽穷佛境之说也若乃文言舛谬正义难彰真见不生寻源失路故涉近以迳远从浅而暨深去来今尊何莫由斯大道且夫音义之为用也鉴清浊之明镜释言诰之指归匡谬漏之楷模辟疑管之铃键者也至如彽徊误为迟回彷徨乃成稽返俾倪代乎隦堄轼环遂作女墙桥书矫形正斜翻覆干存[乾-乞+余]体树木参差若斯之徒紊乱声义不加踳驳何所指南慧苑不涯菲薄少玩兹经索隐从师十有九载虽义旨攸邈难以随迎而音训梵言聊为注述庶使披文了义弗[立*矣]畴咨纽字知音无劳负[券-刀+衣]且蝼蚁之量司已穴而疏冥岂霆雷之资开蛰户于遐迩英达君子希无诮焉

经序音义

天[狦-(狂-王)](册测革反说文曰册符命也谓上圣符信教命以授帝位字或从竹或古为[川@((舉-與)*(舉-與))]象形也)

造化权舆(造谓造作化谓变化尔雅曰权舆始也言造作天地变化万物之初始也)

天道(日月星辰阴阳变化谓之天道易曰乾道变易是也)

龟龙系象(系胡计反尧有神龟负图而出舜感黄龙负图而见系谓系辞孔子述易十翼之二也)

人文(易曰观乎天文以察时变观乎人文以化成天下男女君臣父子尊卑上下谓之人文也)

万八千岁(案帝王甲子记云天皇氏治一万八千年地皇氏治九千年人皇氏治四千五百年有本云三皇皆治一万八千年也)

同临有截之区(毛诗传曰有截整齐也言四海之人率服截尔齐整也区谓区域也)

七十二君(同马相如封禅书曰继韶夏崇号谥略可道者七十有二君管子曰昔者封太山禅梁父者有七十二家梁父太山下小山也禅音善父音斧也)

人迷四忍(人迷谓人迷也四忍者思益经云一者无生忍诸法无来故二者无灭忍诸法无去故三者因缘忍诸法因缘生故四者无住忍无异心相续故也)

家缠五盖(家缠谓家家缠也五盖谓贪盖恚盖惛[怡-台+冗]睡眠盖掉举恶作之盖疑也盖)

鹫岩西峙(鹫岩谓灵鹫山也西峙者广雅云峙立也谓彼鹫峰亭亭然上立于西域也)

超四大而高视(老子云域中有四大谓天地王道也今言佛出过于域内故云超四大)

混太空(混胡本反按说文混谓混沌阴阳未分共同一气之皃今此谓花严法门量同大虚也字又作浑也)

叨承(叨他劳反韵圃称叨忝也此言自谦猥辱承授记也)

玉扆(扆依岂反郑玄注礼记曰扆屏风也以玉饰扆谓之玉扆也珠丛曰天子施扆于户牖以为障蔽)

海晏(晏于谏反说文曰晏安也言其远近清怗故曰河清海晏)

殊祯(陟盈反说文曰祯祥也苍颉篇曰祯善也)

贝牒(贝北盖反牒徒颊反贝谓贝多树叶意取梵本经也牒谓简牒即经书之通称也)

时臻岁洽(臻侧诜反洽侯夹反时谓四时岁谓一岁韵圃称臻至也说文云洽露及之也)

越漠(谋各反漠谓沙漠言诸远国超越沙漠来皈献之也)

献賝(敕林反玉篇曰賝宝也字或从玉)

架险航深(何刚反架谓置物在高悬虚之上也说文曰航方舟也言远国来者莫不登度险也)

罄(牵定反毛诗传曰罄尽也)

挹(因入反珠丛曰凡以器酙酌于水谓之挹今谓以心测于法亦谓之挹也)

罕测(罕希也测度也)

窥觎(上遣[矢*見]反觎庾俱反左传服[虔-文+ㄆ]曰窥谓举足而视也珠丛曰觎谓有所冀望也今言二乘之于此法中意绝希望也)

隆(郑玄注礼记曰隆盛也多也)

隘(于懈反狭)

肇(持绕反始)

爰(毛诗传曰爰为也凡为于事皆谓之爰也)

缅惟(上弥演反贾逵注国语曰缅思皃也)

粤以(粤于月反发言之端也)

笔削(汉书卫青霍光传曰削则削笔则笔音义曰削谓删去笔谓增益也有云治书勘校削而注之谓笔削)

覃(尔雅曰覃延也郭璞曰谓蔓延枝及也)

式(杜注左传曰式用也)

缮(视战反说文曰缮补也珠丛曰凡治故造新皆谓之缮也)

廓法界之壃域(方言曰廓谓张小使大也郑玄注周礼曰壃犹界也毛诗传曰境壃也域管域也说文域封也)

珠函之秘(珠谓如意宝珠此喻般若也函谓箧也此喻佛身也谓般若在佛身中犹如意珠在函也秘谓秘奥即是般若也故大智度论第六十四云般若是如意珠佛舍利是函筴舍利中虽无般若而为般若所熏成故得供养也秘字有从禾作者音满结反乃是香草也)

弥十方(汉书集注曰弥满也)

三复(乎福反郑玄笺毛诗曰复谓反覆也珠丛曰复谓重审察也字又作覆也)

经卷第一　世主妙严品之一

摩竭提国(摩竭提者或云摩伽陀或云摩揭陀或曰墨竭提此之多名由依八转声势呼召致异然其意义大略不殊或有释云摩者不也揭提至也言其国将谋兵勇邻敌不能侵至也又有云摩遍也竭提聪慧也言聪慧之人遍其国内又有云摩大也竭提体也谓五印度中此国最大统摄诸国故名大体又释云摩无也竭提害也言此国法不行刑戮其有犯死罪者送置寒林耳)

阿兰若法(若然也反阿兰若者或曰阿兰那正云阿烂娘此翻为无诤声然有三类一名达磨阿兰若即此所相者也谓说诸法本来湛寂无作义因名其处为法阿兰若处此中处者即菩提场中是也二名摩登伽阿兰若谓冢间处要去村落一俱卢舍大牛吼声所不及处者也三名檀陀伽阿兰若谓沙碛之处也碛音迁历反也)

菩提场中(菩提者此云觉也场者汉书音义曰筑土而高曰坛除地平坦曰场斯皆神祇所游止也场字有作场者谬也)

正觉(案诸字书觉字从学学字从教教字从孝从爻因声义转相生也)

摩尼(正云末尼末谓末罗此云垢也尼云离也言此宝光净不为垢秽所染也又云摩尼此云增长谓有此宝处必增其威德旧翻为如意随意等逐义译也)

雨无尽宝(于句反)

光茂(莫构反尔雅云木如松柏曰茂郭璞注云谓枝叶婆娑也汉书音义曰茂美盛者也)

一切(说文云一切普也即遍具之义故切字宜从十说文曰十谓数之终也有从七者俗字也)

琉璃为干(哥旱反琉璃梵语具云吠琉耶此名不远山谓西域有山去波罗奈城不远此宝出彼故以名之干者字书云干枝也谓[夕/鹿]也字宜从于经本有从木者谬也案孔安国注书杜注左传及勘玉篇皆以从干为树[夕/鹿]枝从木为筑墙板谓即两当头者谓之桢两房者谓之干也)

宝叶枎疏(枎服无反汉书音义曰扶疎分布也说文曰扶疏四布也枎字玉篇在木部经本从扌作者误也)

严丽(王逸注楚辞曰严庄也小雅曰丽着也)

萃影(疾醉反易萃聚也毛诗传曰萃集也)

缨络(经本有作璎珞二字并谬也璎似玉之石音与樱同非此用)

堂榭(徐夜反尔雅曰阇谓之台有木谓之树郭璞注云谓台上起屋者也杜预注左传曰榭谓屋歇前也言土台上歇檐之屋并有树木者也阇音都榭字从木从射)

阶砌户牖(砌千计反牖以柳反玉篇曰阶谓登堂之道即级道是也广雅曰砌戺也谓即夹级道两边平墄砌石也说文云在屋曰[穴/勿/心]在墙曰牖戺音仕)

[佫-口+用]体(刘兆注义礼曰[佫-口+用]毕尽也言尽体严之也)

莹烛(莹乌定反广雅曰莹摩也谓摩拭珠玉使发光明也苍颉篇曰烛照也言相照发光)

妙音遐畅无处不及(迩雅曰遐远也广雅曰畅达也及至也)

威光赫弈(赫许格反奕移益反广雅曰赫赫明也奕奕盛也奕字经本有廾作者博弈字也)

靡不咸睹(靡土彼反珠丛曰靡无也睹视也)

不思议劫(劫梵言也具正云羯腊波此翻长时也)

金刚[〦/(刀*ㄚ*(留-刀-田))/肉](下藏奚反案此中梵本[〦/(刀*ㄚ*(留-刀-田))/肉]是肶[〦/(刀*ㄚ*(留-刀-田))/肉]字宜从肉经作齐者乃是齐等之齐非此所用也)

毗卢遮那(案梵本毗字应音云无废反此云种种也毗卢遮那云光明照也言佛于身智以种种光明照众生也或曰毗遍也卢遮那光照也谓佛以身智无碍光明遍照理事无碍法界也)

尊严(珠丛曰尊可敬也郑玄注礼记曰严可畏也毛诗传曰严威也)

那罗延(此云坚固)

须弥光梵(须弥具云苏迷卢此曰妙高梵言具云梵摩此翻为清净也)

栴檀(此云与乐谓白檀能治热病赤檀能去风肿皆是除疾身安之药故名与乐也)

彩云(尚书云以五彩彰施于五色顾野王曰彩犹色也彩色之云故曰彩云也)

擢干(上除觉反许叔重注淮南子云擢引也引谓引出字林曰干枝也)

逈曜(上胡[火*向]反尔雅曰逈远也)

仁慈祐物(祐尤救反孔子易曰祐者助也案物谓有情命也言能以利乐事济明含识也祐又作佑[門@右]也)

主稼神(稼加暇反广雅曰主守也马融注论语云树五谷曰稼言五谷苗稼植之此田此神守护不令有损)

环髻(环胡关反)

旋澓(下符福反三苍曰澓深也谓河海中洄旋之处是也)

树杪(杪弥小反方言曰杪木细枝也郭璞曰杪言梢也)

阿修罗(或云阿素罗阿此云无也素极也妙也罗戏也言此类形虽似天而无天之妙戏也案婆沙论译为非天以此类虽天趣所摄然多谄诈无天实德故曰非天如人行恶名曰非人旧翻为不酒者译人谬言也谓梵语中[宋-木+卒]利名酒而与素啰声近即训阿字为不故云不酒斯乃失之甚也案梵本中阿修罗是多声呼之阿素洛是少声呼之然皆同一称谓也)

罗睺(睺胡构反罗此云摄睺云恼也修罗能隐摄日月光明令中诸天生苦恼也或曰罗虎那此云名普闻谓日月普天照临此既蔽之故天下闻其名也)

毗摩质多罗(毗摩此云丝也质多罗云种种也谓此修罗善于幻术能以一[糸*系]幻作种种事也又云毗摩此曰遍空质多罗云种种严仪言此修罗与帝释战时严备种种军仗之仪遍空而列也旧云响高或曰穴居者非敌对翻也)

迦楼罗(或曰揭路茶此云食吐悲苦声也谓此鸟凡取得龙先内嗉中复吐食之时其龙犹活此时楚痛出悲苦声也或云大嗉项鸟谓此鸟常贮龙于嗉内益其项[夕/鹿]也旧云金翅妙翅者且就状而名非敌对翻也然其翅有种种宝色非唯金耳也)

紧那罗(紧此云疑也那罗此云人也谓此神貌似人然其顶有一角今见者生疑云人耶非耶或曰那罗此云丈夫也紧云犹[禾*象]也以其形貌如人而口似牛使见者生疑故名也旧云歌乐神者从技翻也)

摩睺罗伽(摩睺此云大也罗伽云[凶/月]腹行也此于诸畜龙类所摄旧云蟒神者相似翻名非正对之也)

夜叉(此云苦活或曰祠祭又云捷疾今取初释也)

毗沙门(具正云鞞室罗懑囊此云多闻谓此王福德多处知闻也或曰毗遍也沙门闻也谓诸处遍闻义同前释或曰毗云伊也此王本名具乞罗后于一时佛正为众说法其王乃被袈裟来入会中时众咸怪互相谓言伊是沙门伊是沙门从此与号毗沙门也)

器仗(仗直亮反风俗记曰仗者刀戟之总名)

毗楼博叉(具云髀路波呵迄叉言髀者种种也路波者色也波呵迄叉者根也谓以种种杂色庄严诸根也又云髀种种也路色也波呵迄叉目也言其目种种色庄严旧云丑目者谬也)

娑竭罗(此云海也)

德叉迦(此云能害于所害也谓德叉是所害声迦是能害声言此龙嗔时嘘视人畜皆致命终也旧云多舌龙由多言故名多舌非是口中多舌也)

鸠盘荼(此云阴囊亦曰形卵谓此之类阴囊状如冬苽行时擎置肩上坐时即便据之由斯弊状特异诸类故从此为名旧云冬苽神者以其事猥略而不显故使人谬解耳)

乾闼婆(此云食香或云寻香言此类寻逐食之香气往彼娱乐以求食也旧云乐神者非正翻也)

释迦因陀罗(释迦正云铄羯啰此云帝也因陀罗此云主也古来释之同佛族望之称谬之深矣)

须夜摩(须善也夜摩时也言彼诸天光明赫奕昼夜不别但看花开合以分其时既时非明暗之故曰善时天)

兜率陀(具云珊兜率陀此曰喜乐集依俱舍中有三义得此名一喜事二聚集三游乐旧翻为喜足或云知足非正翻也)

花[蕊/糸](如埵反玉篇云[蕊/糸]为花[髟/頁]头墨也字从三心有作三止者不是字也)

尸弃(具云尸弃那此云有髻或曰顶髻也)

经卷第二　妙严品之二

为启难思(说文曰启开也)

陀罗尼(此云总持)

不唐捐(捐与专反唐虚也捐弃也)

无伦匹(玉篇曰伦类也疋比也)

悟斯道(尔雅曰斯此也)

十力摧殄(下唐显反尔雅曰殄灭也)

曩世(那朗反尔雅曰曩久也谓久远也)

心驰荡(驰直知反荡唐朗反广雅曰驰奔也说文曰荡放恣也荡字正宜作愓经本作者时共通用古体又作婸[怡-台+象]二体也)

不随魔(魔梵言也具云魔罗此云障碍善或云破坏善也)

诱诲(说文曰诱教也刘瓛注易曰诲示也)

俾无痴惑(俾卑尔反孔安国注书曰俾使也)

益其精爽(刘瓛注易曰精灵也说文曰爽明也言增益心灵使明利也)

经卷第三　妙严品之三

荫泽(荫于禁反)

滋荣(韵圃称滋润也释名曰荣犹荧荧然照明之皃言其光润者也)

涤除(田历反说文曰涤洗也)

慰安(慰于谓反汉书应劭注曰自上抚下曰慰下得上慰曰安也)

一刹那中(刹那者时之极促名也仁王经云一念中九十刹那一刹那有九百生灭又俱舍论云百二十刹那为一怚刹那六十怚刹那为一腊缚三十腊缚为一须臾三十须臾为一昼夜三十昼夜为一月十二月为一年也)

痴翳常蒙惑(翳于计反方言曰翳薆也珠丛曰薆蔽也文字集略曰翳目障也公羊传曰眼有眸子而无见曰蒙也言痴为慧眼之障蔽不见真理故常生疑惑也翳字正宜作翳薆音爱也)

漂沦(沦力匀反玉篇曰沦没也)

畏涂(涂道也谓三恶道可怖畏故名之畏途也)

大名闻(闻无运反珠丛曰闻谓声所至也声谓名声后有此言准释也)

其声所暨(暨渠冀反杜预注左传曰暨及也)

无央数(央于良反王逸注楚词云央尽也)

决定(决字从两点不从水边其从水音乃是水行之决字也)

叵思议(叵普我反字书曰叵不可也)

世间共度(度唐洛反)

罔不均(尔雅曰罔无也)

一切智道靡不宣(珠丛曰靡无也小雅曰宣示也示谓显示又云明也明谓分明又云遍通也施行也)

婆稚(正云末梨此云有力)

苫末罗(西域近海岸边树名此翻云黄杂色金翅鸟若来即居其上也)

旷劫(旷苦谤反广雅曰旷久也谓久远也)

沦永夕(广雅曰沦沉也迩雅曰永长也夕夜也言生死界中常痴闇故谓之长夜也)

尸利夜神(此云普现吉祥)

法炬(炬渠与反说文曰炬谓束薪而灼之谓大烛也珠丛曰苣谓莒苣束草爇火以照之也苣即古之炬字莒音居吕反)

克殄(克肯勒反尔雅曰克能也殄灭也)

经卷第四　妙严品之四

牟尼(此云寂默也)

佛刹(刹具正云纥差怛罗此曰土田也差音初芥也)

无厌足(厌于盐反饱也)

朗然(说文曰朗明也)

[(ㄇ@人)/圭]碍([(ㄇ@人)/圭]胡卦反字略曰[(ㄇ@人)/圭]谓网碍也字又作[(ㄇ@人)/圭])

三昧(具足正云三摩地此云等持谓离沉掉名之为等令心注一境住故曰持也)

泉涧(涧古雁反)

霈泽清炎暑(霈普盖反文字集略曰霈谓大雨也刘熙注孟子曰霈然注雨皃郭璞注尔雅曰炎旱气熏灼人说文云暑热也)

难宣(小雅曰宣示也)

恬怡最胜道(恬徒嫌反怡以之反孔安国注尚书曰恬安也尔雅曰怡乐也)

蠲除(上古玄反小雅曰蠲洁也洁谓净洁)

皆从化(郑笺诗云从随也珠丛曰教成于上而易俗于下谓之化)

险诐不修德(诐彼义反毛诗序曰内有进贤之志而无险诐之心苍颉篇曰诐谓[佞-二+〦]谄也)

无厌怠(厌于焰反厌倦也)

踰须弥(字林曰踰越也)

如世生盲卒无睹(卒将聿反竟也终也)

如盲瞽(瞽公五反三苍曰无目谓之瞽释名曰瞽谓眠睡目平合如鼓皮也字从皮非也)

弥纶(纶力唇反汉书拾遗曰弥纶犹缠裹也言周匝包罗耳也)

名誉(誉余茹反毛诗传曰誉谓人美称扬也)

明瞩(之欲反韵略曰瞩视也)

经卷第五　妙严品之五

如川骛(下无羽反汉书音义曰骛乱驰也此谓因修历事无边佛海今坐道场菩萨竞奉如百川之凑海也)

金刚[〦/(刀*ㄚ*(留-刀-田))/肉]([〦/(刀*ㄚ*(留-刀-田))/肉]字从肉)

无遗隐(遗余也隐藏也)

绮丽[穴/匆/心](张载注灵光殿赋绮文也小雅曰丽着也言[穴/匆/心]有文彩昭著者也)

特明(颜注汉书曰特独也)

填饰妙花(填字正宜作填音唐见反填陟邻二反汉书训纂曰瑱谓珠玉压座为饰也周礼有瑱圭长尺一寸玉所杂饰也今经本从土作者填音唐贤反乃是填塞之填字也)

夷坦(夷以脂反坦他[娕*頁]反毛诗传曰夷易也谓简易之道言省力易行者也广雅曰坦平也)

光莹(郑笺诗曰光荣也切韵称莹饰也言以名花妙宝莹饰于佛座也又案说文字统莹又作蓥训与莹同然别有音余倾反训为光饰之义近代以来硕学绝嗣声义浑杂滥以营音之训安莹声之下)

世尊凝睟(睟宣醉反易云君子以正位凝命王弼注曰凝者严整之貌睟视也谓肃然而视也又孟子曰睟面色润也玉篇曰睟然润泽之皃也)

炳然(炳彼永反苍颉篇曰炳明着也)

门闼(下他达反汉书集注曰闼小门也)

洞启(洞徒弄反玉篇曰洞达也)

栋宇(栋都弄反郭璞注尔雅曰栋屋檼也檼于靳反檼即脊也)

妙香[气@盆]氲([气@盆]符云反氲于云反王逸注楚辞曰[气@盆]氲盛也香气盛也二又作葐蒀也)

树歧(歧拒羁反两股间也案字书作[巿*支]谓树枝横首也今经本有从山边作岐及切韵音之为歧并误也)

争耸擢(耸息勇反擢直角反切韵称耸高也苍颉篇曰擢抽也言抽树枝条高上也)

如重云(重直用反言密闇也)

弥覆(覆芳富反汉书音义曰弥满也言遍覆荫也)

相庇映(下卑至反郑玄注礼记曰庇覆也尔雅曰庇荫也字书曰映傍照也彩间也言相庇相映如五色之绮错也映字古正体作[目*芥]当日中央为映或有之从日边作英者谬)

经卷第六　如来现相品

阎浮檀金(具正云染部捺陀此是西域河名其河近阎浮捺陀树其金出彼河中此则河因树以立称金由河以得名或曰阎浮菓汁点物成金因流入河染石成此阎浮檀金其色赤黄兼带紫焰气)

优钵罗花(具正云尼罗乌钵罗尼罗者此云青乌钵罗者花号也其叶狭长近下小圆向上渐尖佛眼似之经多为喻其花茎似藕梢有刺也)

颇梨色(正云窣披致迦其状少似此方水精然有赤有白者也)

普振(振字正宜作震震动之义经本作振字者乃是振举之振也)

辟支佛地(辟支梵言具云卑勤支底迦此曰各各独行佛者觉也旧翻为独觉正得其意或翻为缘觉者译人谬失以梵语云钵罗底迦此翻为缘故智度论第十八中通上二类也)

佥然坐(佥七盐反尔雅曰佥皆也小雅曰佥同也如云莫不皆然之也)

克证(尔雅曰克能也)

法界周流无不遍(周迊流布故曰周流)

或覆或傍住(覆芳福反傍薄即反)

周闻十方(闻无运反郑注礼记云周遍也珠丛曰闻声所至也)

经卷第七　普贤三昧品

包纳(包字又作苞并通用)

般涅盘(具云般利涅盘那谓般利普也究竟也涅出离也盘那烦恼结也言诸烦恼结普究竟出离也)

我[十/田/日](如淳注汉书曰[十/田/日]軰也)

世界成就品

志欲广大(论语注曰志慕也慕谓希乐也)

烦恼扰浊(扰如绍反孔安国注书曰扰乱也字宜从夒夒音妙刀反经本从忧者谬也)

或修或短(广雅曰修长也经本作修字者谓干脯之修非此用)

悬覆住(覆孚福反倒垂状也)

[牙-(必-心)+?]循复(循祥伦反复符福反郭璞曰循谓巡行也郑笺诗曰复谓反覆言经历往来也)

无暂已(已余里反广雅曰已止也)

三维及八隅(广雅曰维角也郑玄注考工记曰隅角也)

共美(共字从廿不从廾横画必须相连美字从大必不得从火也)

一一区分(马融注论语曰区别也)

迫隘(隘于懈反迫迮也隘狭也)

经卷第八　花藏世界品之一

珍草罗生悉芬馥(芬孚云反馥符福反尔雅曰珍美也贾逵注国语曰珍宝谓以宝为草楚词曰罗生乎堂王逸注曰罗谓列而生也)

不可沮坏(沮才与反汉书音义曰沮毁也)

淀垽其下(垽鱼靳反尔雅曰淀谓之垽郭璞注曰淀滓也江东呼为垽也)

栏楯(栏勒丹反楯述尹反说文曰栏槛也王逸注楚词云纵曰槛横曰楯楯间子谓之棂)

芬陀利(此云白莲花亦曰百叶花)

尸罗幢(案梵语云尸罗此曰清凉若云试罗此翻为玉谓以玉为幢名尸罗幢也)

竞奏(小雅曰奏进也为也)

香水澄渟(渟笛零反埤苍曰水止曰渟渟犹湛也经本有从立人作停者误也)

垣墙缭绕(垣于元反缭零鸟反毛诗传曰垣墙也说文曰缭缠也谓周匝缠绕也廧字籀文隶文皆作廧今或加土也)

洄澓(洄旋也澓深也谓河海中深渊之处水旋转也)

坛墠形(墠常演反尚书曰为三坛同墠孔注曰筑土为坛除地为墠韩诗传曰墠犹坦言平地也)

佉勒迦形(佉勒迦此云篅)

因陀罗(此云帝网)

娑婆(此云堪忍)

[?卍]字之形(今勘梵本[?卍]字乃是德者之相元非字也然经中上下据汉本总一十七字同呼为万依梵文有二十八相即八种相中四种相也谓室利[革*未]瑳难提迦物多塞嚩悉底迦本囊伽吒又有钵特忙斫讫罗拔折罗等三相虽于华藏回向二品中有以其可识无谬故此不列在数又有盎句奢相此经总无故亦不列其一十七相既非万字又非一色之相今显异同谓第八卷有一室利[革*未]瑳相第九卷有三相初难提迦物多次室利[革*未]瑳后亦室利[革*未]瑳第二十二有一相谓塞缚悉底迦第二十七有五相初室利[革*未]瑳次塞缚悉底迦次难提迦物多次室利[革*未]瑳后难提迦物多第四十八有三相一塞缚悉底迦相二室利[革*未]瑳三室利[革*未]瑳第五十七五十八六十三六十五等中各有一室利[革*未]瑳相若谨依梵本总有二十八相具显如刊定记说也)

【图】梵书万字

【图】室利[革*未]瑳此云吉祥海云

【图】难提迦物多此云右旋

【图】塞缚悉底迦此云有乐

【图】本囊伽吒此云满瓶或八相中无此瓶有螺

【图】钵特忙此云赤莲华

【图】斫讫罗此云轮

【图】跋折罗此云杵

【图】盎句奢此云曲钩

经卷第九　花藏世界品之二

世界名尸利(尸利此名殊胜亦曰吉祥)

城郭(风俗通曰城之为言盛郭之为言廓谓宽廓盛受者也)

状如四洲(尔雅曰水中可居之地曰洲今四天下皆在四大海中故俱名洲也言状如四洲者东洲形圆如日西洲形如半月南洲北广南狭北洲其形正方)

师子频伸(毛诗传曰频急也申舒也谓有劳倦者以手足胸背左右上下或急努或舒展用自解其劳倦此或全是梵语如刊定记说也)

世界名多罗(未详)

龙渊(渊乌玄反孔安注论语曰渊潭也)

惯习(惯古患反郑笺诗曰惯习也字宜从才或有作串者乃是贯串字也今经本从竖心者俗通用)

天城宝堞(堞徒颊反杜预注左传曰堞女墙也)

经卷第十　花藏世界品之三

轨度(度徒故反贾逵注国语曰轨法也郑玄注周礼曰度谓尺丈之数也言轨仪有节故曰轨度也)

佛号娑罗王(娑罗此云坚固亦曰最胜)

绝伦(郑注仪礼曰伦比也)

吉祥幄(幄于角反尚书传曰吉善也杜注左传祥者吉凶之先兆也贾注国语曰祥犹象也何承纂要曰在上曰帐在旁曰帷四合象宫殿谓之幄也)

崇饰宝隦堄(隦普米反堄研礼反郑注考工记曰崇高也广雅云隦堄女墙也苍颉篇曰堄城上小垣也案贾注国语隦字作俾杜注左传作陴广雅作隦籀文作[高*卑][高*卑]又音避支反今经本作俾倪字者案声类乃是轼中环持盖杠者也又有[卑*頁][兒*頁]又[月*辟]睨之字并是左右倾意邪视也或云车中倾视于外也杠音江谓盖竿)

秀出(秀私究反国语曰秀出于众有则以吉顾野王曰秀美)

如众缋(缋胡对反郑注论语曰缋画文也)

劫烧(烧书耀反)

坚硬(硬颜孟反)

阎罗界(阎罗具正云琰摩逻阇此云遮止谓遮止罪人不令更造)

金刚杵(杵昌与反)

海蜯(蜯蒲项反蛤也字又作[虫*半])

酸楚(酸苏官反说文曰酸酢也楚犹龂也谓身受剧苦疼痛不可触近犹齿之酸龂不可以近物也或曰酸犹于酸酸疼也楚荆杖也言被杖疼痛也又曰酸伤于骨楚犹齿龂言受重苦彻骨疼痛不可触近之)

经卷第十一　毗卢遮那品

乃往(说文曰乃语辞也广雅曰乃往也重言训义犹清净也)

不可纪极(纪居理反广雅曰纪记也郑注礼记极尽也言记之不可穷尽也)

那由他(案此方黄帝数法有三等若依下等当此兆也中等[禾*巿]也上等沟也具如下阿僧祇品处释也)

从广(从紫容反孟康注史记曰南北为从东西为横横即广也字正体从木作有从糸作者皆俗通用也)

楼橹却敌皆悉崇丽(橹郎古反切韵称城上守御曰橹也绕城往往别筑逈起上台名为却敌既高且饰故云崇丽也)

堑(七焰反说文曰堑坑也经本有从水者谬)

波头摩花(正云钵特忙此曰赤莲也其花茎有刺)

拘物头花(其花茎有刺色或赤白以其花叶稍短末开敷时状郁蹵然故亦或名小白花)

萃止(毛诗传曰萃集也)

城邑宰官(左氏传曰邑都也有先君之宗庙曰都无曰邑也孔安国注论语曰宰谓家臣也韵圃称宰主也谓城邑中长吏即为其主也)

四衢道(尔雅曰一达谓之道路二达谓之歧旁三达谓之剧旁四达谓之衢五达谓之康六达谓之庄七达谓之剧骖八达谓之崇期九达谓之达然以路多四达凡语故多用)

妓乐(妓渠倚反切韵称妓女乐也埤苍曰妓美女也因以美女为乐谓之妓乐也经本有从扌边作支者此乃技艺字也或有从立人作者音章[仁-二+易]反害也非此经意也)

巾驭汝宝乘(驭鱼据反乘食证反晋书舆服志曰周礼巾车大赤以朝大白以戎案巾调饰也郑玄注周礼曰巾犹衣也衣音于记反谓以缯彩衣带于车也广雅曰驭驾也)

夫人釆女(釆择所得之女谓之釆女风俗通曰六宫釆女凡数千人天子遣掖庭丞相率于乡中阅视童女年十三以上二十以下长壮皎洁有法相者因载入宫故谓之釆女也夫人者案因夫以成人故曰夫人也)

寻亦去世(杜注左传曰寻续也言续后去也)

聚落(聚疾喻反韦昭汉书云小乡日聚人所居故称聚落)

依怙(怙胡古反尔雅曰怙恃也韩诗传曰怙赖也谓倚赖之也)

经卷第十二　如来名号品

瞻卜花(此云黄色花其花甚有香气然少似栀子)

阿耨多罗三藐三菩提(耨奴沃反藐字案梵本应音云弥略反阿此云无也耨多罗上也三藐正也三遍也等也菩提觉也总应言无上正等觉也耨字古来经论中多作耨音奴构反案梵语耨音同此方入声殊无去声之势故字宜从示不应从耒此乃古今钞写之无识非润色之纰谬藐字本音摸角弥绍二反此土既无弥略之字故假藐字而用之耳)

释迦牟尼(释迦此云能也牟尼寂默也言其三业离于諠杂也)

瞿昙氏(具云瞿答摩言瞿者此云地也答摩最胜也谓除天以外在地人类此族最胜故云地最胜也或曰瞿昙弥或曰憍昙弥或曰瞿夷皆女声呼)

瑿罗跋那(瑿者具云瑿湿弗罗此云自在也跋那者大声也谓佛号大自在声也)

修臂(修相由反案玉篇修饰修长皆从修脯之修从肉今有以脯修为饰长之用者并谬修修同从也)

丰溢(余一反说文曰溢器满余也)

或名性超迈(迈莫芥反案梵本云遏底讫烂陀塞嚩皤婆言遏底讫烂陀者超过也塞嚩自也皤婆性也谓自体性超过也说文云迈远行也远即过远也)

或名简言词(简皆限反尚书曰词尚简要孔安注曰简略也)

鲜少(鲜斯演反贾注国语曰鲜寡也寡犹薄也古体正作鲜或俗为鲜形亦有用者)

[門@龠](余灼反字又作籥钥也)

四圣谛品

躁动(躁则到反郑注论语曰躁不安静也)

仇对(仇渠尤反尔雅曰仇仇也孔安注书曰仇怨也言集望于道如怨仇也障出离故也)

资持(考工记曰资取也王逸注楚辞云待须也言苦谛为饥渴寒热等病所随故有所须有所求取也)

鄙贱(鄙悲几反如淳注汉书曰鄙猥陋也)

粗犷(犷古横反)

破[爪*(ㄗ@、)]([爪*(ㄗ@、)]于胤反言苦报尽处方显灭谛故名灭谛为破[爪*(ㄗ@、)]有经本而云破卵卵卢管反谓由破于生死[穀-禾+卵]卵显得灭谛故也)

能攫噬(攫拘缚反噬常制反苍颉篇曰攫搏也说文曰攫爪持也广雅曰噬啮也言由造集损害真实出离善根故此犹如师子搏啮也攫字经本有从立犬边作[玃-(目*目)+賏]者甚谬也花严阇梨共三藏覆勘此梵本谓之似多此云师子然依业用声呼故翻为攫噬其于犬边矍者乃是猨[玃-(目*目)+賏]之属与梵本不相当也噬字要宜从竹经本有从二十者音武系反又有口边着莁者无不是字也以音词孕反也)

浑浊(浑户昆反切韵浑浊也重言训义犹云清净耳)

坏(普该反未烧瓦也)

愤毒(愤夫问反贾注国语曰愤盛也郑注礼记曰愤谓怒气充实也)

惊骇(骇闲揩反广雅曰骇起也夫惊者其心必举举起已故惊也)

匿疵(匿尼力反疵疾移反广雅曰匿隐也杜注左传曰匿隐也疵病也言苦谛隐藏烦恼过患也)

傲慢(傲五告反杜注左传曰傲不敬也傲字经本有从竖心边作慠者谬也)

驶流(驶所吏反苍颉篇曰驶速疾也字从马史声经本有从马边夬者音古穴反乃是駃騠马名非此经意)

经卷第十三　光明觉品

阎浮提(正云赡部提赡部树名也提此云洲谓香山上阿耨池南有一大树名为赡部其叶上阔下狭此南洲似彼故取为名也)

弗婆提(具正云布噜婆毗提诃言布噜婆者此云初谓日初出处此翻为东也毗胜也提诃身也)

瞿耶尼(具云阿钵唎瞿陀尼言阿钵唎者此云西或曰钵执忙此云后谓日后边处瞿牛也陀尼货也谓以牛买物如此洲用钱也)

郁单越(具正云嗢怛罗句嚧言嗢怛罗者此云上也胜也句嚧所作也谓彼洲人于所作事皆无我所胜二洲故也)

文殊师利(正云曼殊室利言曼殊者此云妙也室利德之也)

丈夫(大戴礼曰文者长也夫者扶也言长制万物者也白虎通曰夫扶也以道扶接也丈夫为言状扶人者也左传曰进贤达能谓之丈夫也广雅曰男子谓之丈夫有名行者也)

绀青(绀古暗反珠丛曰深青之色而伴赤色者谓之绀也)

戏笑(戏字虚边作弋弋音余力反笑字从竹犬声有作笑者俗也)

寤世间(寤吾故反寤觉也谓令世间皆出生死睡眠)

尘累(累力恚反郑玄注曰累系也谓六境污心如尘坋人即系缚不得出离故总谓之尘累也尘字从庶土庶众也谓众土成尘会意字也今人多从鹿下土为尘莫识其义也)

菩萨问明品

晓悟群蒙(广雅曰晓说也郑注礼记曰群众也韩康伯注易蒙昧幼小之皃说文曰蒙谓童蒙也言凡夫于道未有所识如幼童蒙菩萨说文令开悟也说音书锐反)

惟仁(郭璞注尔雅曰惟发语声乱也周礼曰天德曰二言人有如天覆育之德者即谓之为仁之也)

湍流竞奔逝(湍他官反说文云浅水流沙上曰湍又曰湍疾濑也尔雅曰逝往也濑音赖)

长风(长直良反兼名字苑云风暴疾而起者谓之长风也)

鼓扇(鼓公户反郑注仪礼曰鼓犹击也扇动摇也鼓字经本有从壴边作皮者此乃钟鼓字也)

机关木人(韩康注易云枢机制动之主也按机即枢机用资转动关键义在密能言其木人无心但以闇密绳楔而能运动令喻业体都无作者而能生起种种果报也)

从[穀-禾+卵]([穀-禾+卵]苦角反郭注尔雅曰[穀-禾+卵]谓鸟子须毋者鶵谓能自食者也[穀-禾+卵]字经本有从[聲-耳][夕*ㄗ]者元不是字寻兹殊谬起自无识胸臆制字陷误童蒙耳)

涛波(涛唐劳反三苍曰大波为涛也)

阿揭陀药(阿此云普也揭陀云去也言服此药者身中诸病普皆除去也又云阿无也揭陀病也服此药已更无有病故名之耳)

毗蓝风(正云吠滥婆言吠者散也滥婆者所至也言此风所至之处悉皆散坏也人云毗不也蓝婆迟也谓此风行最极迅急旧翻为迅猛风是也其水轮下风轮亦与此风同名)

樵湿(怚疾遥反湿失入反说文曰樵薪也湿字经本有作湿者音他合反此乃平原郡之水名耳)

如钻燧(钻则官反燧徐醉反钻谓木中取火燧谓镜中取火也淮南子曰阳燧见日则熯而为火方诸见月则津而为水许叔重曰阳燧五石之铜精仰日则得火方诸五石之精作圆器以似仰月则得水也燧又作鐆也)

赫日(赫亨格反毛诗传曰赫盛皃)

孩稚(雅直履反方言曰稚年小也字又作稚也)

芒草箭(芒草一名杜策西域既自有之江东亦多此类其形似荻皮重若笋体质柔弱不堪劲用也其宜作莣也)

射(神亦反)

蹑(尼猎反蹈也)

受馁(馁奴罪反说文曰馁饥也字从食妥声经本有从食边委者音于伪反此乃餧[飢-几+卜]之字)

基堵(堵当古反贾逵曰基始也公羊传曰五板为堵何休曰八尺曰板一堵凡四十尺也今谓创始筑墙基为宫空之本时者也)

率土咸戴仰(尔雅曰率从也玉篇曰戴谓欣奉于上也言从化之民莫不欣然奉事也)

经卷第十四　净行品

奢摩他(此云止息亦曰寂静谓正定离沉掉也)

毗钵舍那(此云种种观察谓正慧决择也)

猗觉(猗于宜反淹师文选音义云猗美也玉篇顾野王曰叹美之猗字又作袆郭璞注尔雅曰袆谓佳丽轻美之皃今此觉支由定加行伏沉掉故引定身心轻美安和即当轻美之义故得定者非唯心安调畅亦复容皃光润矣也)

檀波罗蜜(具云檀那波罗蜜多檀那此云施也波罗蜜云彼岸也多云到也言施能到彼岸后之五度波罗蜜多皆准此释之也)

尸波罗蜜(具云尸罗此曰清凉)

羼提(羼初苋反此曰安忍)

毗梨耶(此云精进)

禅那(此云静虑谓静心思虑也旧翻为思惟修者略也)

般若(此云慧也西域慧有二名一名般若二名未底智唯一名谓之诺那即是第十智度名也)

僧伽蓝(具云僧伽罗摩言僧者众也伽罗摩者园也或云众所乐住处也)

舍诸罪轭(轭于隔反珠丛曰轭车辕端横木也今谓诸罪荷担在身如牛为重载所压在家累系如牛被轭脱俗入道犹舍轭也)

袈裟(具正云迦逻沙曳此云染色衣西域俗人皆着白色衣也)

绍隆(绍市沼反切韵称绍继也郑注礼记云隆犹盛也言继嗣宗业令兴盛者也)

统理(统他宋反汉书臣瓒注曰统总也玉篇曰理治也言总管摄治御之)

阇梨(具云阿阇梨此云轨范师谓与弟子为轨则师范然有五种阇梨一羯磨二威仪三依止四受经五十戒闇梨西域又有君持阇梨也)

捡束(颜注汉书曰检局也谓枸局之不使分散也旧文依检验之义今依检系之义也)

僧伽梨(正云僧揭胝此曰和合衣谓要须两重合成故也)

噬诸烦恼(噬常制反三苍曰噬啮也字宜从竹巫也)

盥掌(盥古漫反说文曰盥澡手也)

发趾(趾之示反字林曰趾足也)

陂泽(陂彼为反说文曰穿地通水曰池畜水曰陂也)

池沼(沼之绕反说文曰沼池也)

汲井(广雅曰汲取也取水于井故云汲井)

园圃(苍颉篇曰种树曰园种菜曰圃也)

耘除(耘于君反韵圃称耘锄也毛诗传曰耘除草也字又作[禾*員][(工/木)*芸]两体今经本作芸字者此乃芸薹菜名)

头陀(正云杜多此曰斗薮谓去离缘务少欲知足等十二种行皆能弃舍烦恼故也)

丑陋(玉篇曰陋猥也谓容皃猥恶也)

沙门(正云沙迦懑囊此云止息谓止息一切诸不善法又曰劬劳谓修一切劬劳苦行又曰听闻薰习是常业故又云止息者谓袈裟[蒢-(一/木)+(肆-聿)]力止息一切不安隐故也)

婆罗门(此云舍恶法又曰净行也)

操行(操仓到反王逸注楚辞曰操志也玉篇曰持志贞固曰操也)

甲胄(广雅曰胄兜鍪也鍪音牟)

铠仗(铠[├/(冗-几+月)]代反仗除亮反说文曰铠甲也风土记曰仗谓刀戟之总名也颜注汉书曰仗谓所持兵器也字宜从立人经本有从木者棒杖字也或从扌者扙托字也)

不挢威仪(挢居夭反贾注国语行非先王之法曰挢玉篇曰挢假也诈也今言威仪真实不诈现异相也字宜从扌经本从矢者王逸注楚辞云直也尔雅云勇也苍颉篇云正也此乃并非经意也)

林薮(薮桑走反郑玄注周礼曰泽无水曰薮又曰薮大泽也又云水希之泽曰薮韩诗传曰泽中可禽兽居之曰薮也)

粗涩(涩字有作涩者不是字也)

讽诵(讽方凤反郑玄注周礼曰背文曰讽以声节之曰诵)

佛塔(塔梵言也或曰偷婆正云窣堵波此翻为坟陵也)

若饭食时(饭扶晚反说文云饭食也谓食饼也盖吃之异名也)

贤首菩萨品上

摩诃衍(具云摩诃衍那言摩诃者此云大也衍那云乘也)

兼利(文字集略曰兼并也言菩萨自利复利于他故云兼利也)

晃曜(晃胡广反说文曰晃明也广雅曰晃晖也字又作晃也)

绚焕(绚呼遍反郑注仪礼曰绚谓文彩成也何晏注论语曰焕明也)

刧中饥馑(渠恡反尔雅曰谷不熟曰饥蔬不熟曰馑谷梁传曰一谷不升曰嗛二谷不升曰饥三谷不升曰馑四谷不升曰康五谷不升大浸升登也成也墨子曰一谷不收谓之馑二谷不收谓之旱三谷不收谓之凶四谷不收谓之馈五谷不收谓之饥馑言五谷者礼记月令云麦菽稷麻黍也或曰房散角芒[禾*會]也饥字或作饥之也)

惬(牵协反)

俾乐色(俾卑尔反孔安注书曰俾使也)

所好尚(好呼到反乐也颜注汉书曰尚崇也)

离諠愦(愦公对反广雅曰愦乱也)

雅思渊才(思先吏反渊鸟玄反毛诗传曰渊深之也)

良毉(毛诗传曰良善也毉字或作医也)

示谒天庙(谒于歇反苍颉篇曰示现也尔雅曰谒请也言示现祈请天神灵庙也)

蹲踞(蹲徂仑反踞居御反)

禀邪(禀彼锦反孔注书曰禀受也字宜从禾古文作禀也)

经卷第十五　贤首品下

瀑流(瀑蒲报反说文曰瀑疾雨也谓天澍猝疾大雨山川洪流忽尔而至者也)

船筏(筏房越反方言曰[竺-二+孚]谓之箄箄谓之筏秦晋通语也又案暂缚柴木水中运载者亦曰筏也筏字又作橃[啜-口+舟]两体也)

毁呰(呰资尔反说文曰呰呵也)

逮成(上唐爱反郑注礼记曰逮及也谓预及于事也)

拯(拯之肯反杜注左传曰拯救助也)

惠施(广雅曰惠赐也)

珍馔(馔仕眷反尔雅曰馔美也)

戈鋋剑戟(戈古禾反铤市连反小雅曰戈钩戟也说文曰戈谓平头戟也声类曰鋋鏦也鏦音[穴/匆/心]许叔重注淮南子曰鏦小矛方言吴扬江淮南楚之间谓矛为鋋案论语图戈形旁出一刃也戟形旁出两刃)

弧矢(弧户吾反矢式耳反说文弧木弓也考工记曰剡木曰矢谓即箭也弧字经本有从矢边作弧或矢边直作瓜者皆无典据矢字又作[乏-之+夫]或亦作[笑-大+夫]也)

车舆(舆与居反玉篇曰舆谓车之总名也)

何况(况许诳反况字正体两点边作经本有从三点者说文谓之寒水殊乖譬况之义也)

须臾(玉篇曰须臾俄顷之间也俱舍论云百二十刹那为一怛刹那量六十怛刹那为一腊缚三十腊缚为一须臾三十须臾为一昼夜也)

败衂(衂女育反玉篇曰衂折挫也左思吴都赋曰衂挫芒是也)

徒[施-也+(衣-〦+二)]([施-也+衣]力与反孔安注书曰徒众也[施-也+衣]犹言侣广雅曰侣伴也)

窜匿(窜[夕/鹿]乱反玉篇曰窜逃藏也广雅曰匿隐)

释提桓(勘此中梵本与前第一卷说不殊古人谬置桓字深成罪过也)

[跳-兆+(焰-火)](徒到反说文曰蹈蹋也)

仅(渠恡反说文曰仅才能也字从[廿/由/八/土]省故但革下土也)

忧悴(悴疾醉反方言曰悴伤谓容貌[(病-(序-予)+厂)-丙+臾]损字又作顇也)

被甲(被皮义反广雅曰被加也谓之于身也)

[(ㄇ@(企-止))/肙]网([(ㄇ@(企-止))/肙]古泫反珠丛曰[(ㄇ@(企-止))/肙]谓以绳系取鸟也字又作罥也)

忉利天(忉利梵言正云怛唎耶怛唎奢言怛唎耶者此云三也怛唎奢者卅也谓须弥山顶四方各有八大城当中有一大城帝释所居总数有三十三处故从处立名也)

摩醯首罗(正云摩[醠-央+兮]湿伐罗言摩[醠-央+羊]者此云大也湿伐罗者自在也谓此大王于大千界中得自在故)

无所拒(渠吕反字正宜作岠孔安注书曰岠违也玉篇曰岠推格之也方言云格止也今经本从才者此则时俗共用耳)

珂雪色(珂可何反玉篇曰珂谓螺属所出于海其白若雪所以婴马膺者也)

马脑(案马脑梵音谓之阿湿嚩揭波言阿湿嚩者此云马也嚩音符何反揭波者脑也藏也若言阿湿摩揭波此云石藏案此宝出自石中故应名石来以马声滥石藏声滥脑故谬云马脑)

多罗花(具释如下三十三中)

曼陀罗(此云悦意花又曰杂色花亦云柔耎声亦云天妙花也)

鸡罗多摩(鸡罗具云鸡萨罗此云花蕊也多摩具云多摩罗此云天花也谓此香是天上花蕊所作也)

婆利师迦(此云雨时生者花即以此花和合为香故还立此名案梵语云婆利师此云雨也迦者时也其花要至雨时方生故名也)

末利香(末利者花名也其花黄金色然非末利之言即翻为黄也)

经卷第十六　升须弥顶品

置普光明藏(广雅曰置着也谓安着于其藏中也)

十千层级(层贼楞反级居立反案梵本中谓之出趒也)

十千缯绮(缯疾陵反说文曰缯谓帛之总名也帛有邪文曰绮也释名曰绮崎也其文崎邪不顺经纬之纵横之也)

迦叶(具云迦摄波此曰饮光斯则一家之姓氏也佛降生此姓氏中即以姓为名也)

拘那牟尼(正云迦那迦牟尼言拘那者此云金色也牟尼仙也佛是大仙身真金色故此名佛为金色仙也)

迦罗鸠驮(具云迦罗鸠村驮此云所应断已断也)

毗舍浮(正云毗湿婆部言毗婆者此云遍一切也部自在也言遍于一切皆得自在或翻为一切有)

尸弃(正云式弃那此云持髻或曰有髻也)

毗婆尸(此云净观或曰胜观亦云胜见或曰种种观也)

弗沙(正云勃沙此云增威)

提舍(正云底沙依西域训字云底谓底逻那此云度也沙谓皤沙此云说也言说法度人之也)

波头摩(正云钵特忙此云赤莲花)

须弥顶上偈赞品

阿卢那花(此云日欲出时红赤之相其花色似彼故用彼名之谓即红莲花也)

那罗陀花(那正曰捺罗此云人也陀谓陀罗此云持也其花香妙人皆佩之故曰人持花之也)

性尔(尔犹如此也如此即是印可之言故珠丛曰尔谓言相然也)

宁受(玉篇曰宁愿辞)

伟哉(伟于鬼反说文曰伟奇也切韵称伟大也玉篇曰哉谓语末之辞)

菩萨十住品

虚闲(无为曰虚无事曰闲)

宴寝(宴于见反颜注汉书曰宴谓安息也)

吼(呼口反)

教诏(教古孝古包二反诏章曜章遥二反尔雅曰诏导也郭璞曰谓教导也)

大方广佛花严经音义卷上

一切经音义卷第二十一一切经音义卷第二十二

新译大方广佛花严经音义卷中

大唐沙门慧苑撰

经从第十七尽第五十

逮于无上(逮唐爱反迩雅曰逮与也与即古之预字今经意谓得预无上菩提果也)

喉吻(吻无粉反苍颉篇吻谓唇两头边也)

预流(珠丛曰凡事相及为预也此中谓于见道第十六心得果舍向及圣众行流故曰预流也)

阿罗汉(案梵语中此名含摄多义依大婆沙论第九十四中四义释一者应供二者煞贼三者不生四者远恶依唯识论三义以释一己永害烦恼贼故二应受世间妙供养故三永不复受分段生故依成实论中一释谓断惑尽故名阿罗汉旧翻之为无生者谓三界惑尽更无三界生故)

羯磨(此云办事谓诸法事由兹成办)

和上(案五天雅言和上谓之坞波地耶然其彼土流俗谓和上殟社于阗[跳-兆+(梳-木)]勒乃云鹘社今此方讹音谓之和上虽诸方舛异今依正释言坞波者此云近也地耶者读也言此尊师为弟子亲近习读之者旧云亲教是也)

阿阇梨(此云轨范范即是师义谓与弟子为法则也)

初发心功德品

宁为多不(宁乃亭反玉篇曰宁案也汉书集注曰案焉也安焉之言皆是微责之词耳焉音于言反也)

哥罗分(正云迦罗此云竖析人身上一毛为百分中之一分也或曰十六分中之一分或议译为校量分迦音畺佉反)

优波尼沙陀分(正云坞波尼煞昙言坞波者近也尼煞昙者少也谓少许相近比类之分也或曰优波此云近也尼沙陀随也谓相近比对分也或云极也谓数中之极此中经意无限善根多少俱无比对设少许亦无限极也)

且置(广雅曰置舍也)

须陀洹(正云窣路陀阿钵囊言窣路陀者此云入也阿钵囊者此云流也谓遍断见惑舍异生性初获圣性入圣行流故名入流也旧安洹字莫知其所以也)

斯陀含(此云一来谓此圣者虽断欲界修惑六品然为有余三品未断令圣者一度来生欲界故名一来也)

阿那含(此云不还断欲修九品惑尽从此上生色界更不还来受生欲界故名不还也)

伞(乘亶反)

才(昨来反广雅曰才暂也)

难制沮(沮才与反李琦注汉书制断也禁也毛诗传曰沮止也)

不告劳(孟康注韩诗曰古名吏休假曰告也又案告谓告诉即[(受-又+ㄆ)*辛]惮之言故诗曰王事鞅掌不敢告劳是也)

觐谒(觐渠恡反谒于歇反珠丛曰觐谓就见尊老也杜注左传曰谒白也谓启白温清起居之事也)

钻仰(钻则官反论语曰子见齐缞者冕衣裳者与瞽者见之虽少必作过之必趋颜渊喟然叹曰仰之弥高钻之弥坚何晏注云言其不可穷尽也谓道高且坚都无际限再仰益高再钻益坚也)

耽味(耽都含反案玉篇字林等嗜色为媅嗜酒为耽耳垂为耽声类媅字作妉今经本作耽字时俗共行未详所出也)

珍座(贾注国语曰珍宝也)

乍可量(广雅暂也)

经卷第十八　明法品

超诸等列(韵圃称等齐也杜注左传曰列位也郑注礼记曰列等比也张湛注列子曰禽兽之智有与人同居而有群行则有列列言位也)

文相连属(成文相连对文相属)

舛谬(舛昌耎反珠丛曰舛相违背也郑注礼记曰谬者误也)

三摩钵底(此云等至谓由加行伏沉掉力至其定位身心安和也)

皆无瑕玷(瑕行加反玷丁念反广雅曰瑕裂也毛诗传曰玷缺也凡物之有过者皆犹玉之瑕玷古来以为通语)

植(承力反苍颉篇曰植种也经本有作殖字者非也此不用也)

经卷第十九　佛升夜摩天宫品

莫不自谓(珠丛曰莫无也玉篇曰谓犹言也道也)

夜摩宫中偈赞品

靡不充(珠丛曰靡无也小雅曰充备也)

斯尚然(尔雅曰斯此也)

十行品

无屈挠行(挠女教及如绍二反杜注左传曰挠曲也汉书集注曰挠弱也此中文意明精进波罗蜜勇捍策勤无退屈无怯弱也挠字正应从木经本有从扌者音呼高反挠扰之字非此所用也)

靡所资赡(考工记曰资取也小雅曰赡足也言触事乏少无取足处也又郭象注庄子曰资给济也声类曰赡助也言孤茕无人济助也)

补伽罗(正云补特伽罗此曰数取趣谓造集不息数数取苦果也)

摩纳婆(或云摩那婆此曰年少者或谓儒童也)

姝丽(姝昌逾反说文曰姝色美也小雅曰丽着也谓颜色鲜着)

珍玩(玩五段反广雅曰珍重也贾注国语珍美也书曰玩人丧德玩物丧志孔安注曰以人为戏弄则丧德玩物则丧志也今此谓所爱重戏弄之具也字又作玩妧两体或戏弄人为妧狎习为玩贪爱为玩)

若或从事(尔雅曰或有也河上公注老子曰从为也)

颇能(颇普我普俄二反广雅曰颇少也)

阿鼻地狱(阿鼻此云无间也)

庆幸(何耿反刘兆注公羊传曰幸遇也韵圃称幸赖也)

经卷第二十　十行品之二

无所顾恋(广雅曰顾眷也)

毗尼(正云毗奈耶此曰调伏谓调身语七种非故或调三业令不造恶也)

无聪敏([聰-囪+(句-口+夕)]犹忩速谓见记览疾也杜注左传曰敏达也)

顽嚚(顽五鳏反嚚鱼巾反广雅曰顽钝也苍颉篇曰嚚恶也一)

匪懈(匪方尾反孝经曰夙夜匪懈以事一人郑注云匪非也懈堕也案非犹不也无也)

至法渊底(渊乌玄反毛诗传曰渊深也)

无所适莫(适丁历反蜀志诸葛亮曰事以覆疏易夺为益无莫为平人情苦亲亲而疏疏故适莫之道废人皆乐人从已不乐已从人故易夺之义废也论语云子曰君子之于天下无适无莫也汉书集注曰适主也尔雅曰莫定也谓普于一切无偏主亲无偏定疏)

冀望(珠丛曰冀谓心有希求)

缕(力主反)

不迁身(迁七延反郑玄注礼记曰迁变改)

暨于法界(暨渠器反珠丛曰暨及也预也)

该(广雅曰该包也)

未尝(玉篇曰尝谓昔为之也今此云未尝者即未暂为之)

聪哲(书曰知人则哲尔雅曰哲智也)

靡所俦(俦直由反玉篇曰俦类也)

经卷第二十一　十无尽藏品

分减施(分方云反减间斩反)

不非先制(说文曰非违也)

贡高(广雅曰贡上也谓受贡上之国自恃尊高则轻易附庸之国今有自高陵物欲人宾伏者则亦谓之贡高)

陵夺(苍颉篇曰侵也夺字有作此[大/集]者俗也)

启导(说文曰启开也教也导引也)

辍已(已居里反珠丛曰辍止也谓止却自用回与人也)

夭命(夭于矫反孔安注书云少[〦/(口*口)/(┌/┌/一)]曰夭也字有作叐者不是字)

身婴重疾(婴于盈反汉书集注曰婴绕也谓带疹疾犹物之缠绕人也)

年方(玉篇曰方始也)

茕独羸顿(茕渠营反孔安注书曰茕单也玉篇云无兄弟曰茕无子曰独文字集略曰顿损也焭字又作茕嬛[女*(旬/子)]三体)

宜时疾舍(时速也此盖蒲坂方俗之言也)

王四天下(王于诳反韩康注易曰王盛也盛德之至故曰王天下也)

我今贫窭(窭其矩反苍颉篇云无财曰贫无财[佫-口+用]礼谓之窭也)

特垂矜念(汉书集注曰特独也毛诗传曰矝怜也谓偏忧怜也)

以赡于我(赡时焰反小雅曰赡足也声类曰赡助也)

我等钦风(孔安国注书曰钦敬也风教也郑玄注周礼曰风者圣贤治道之遗化也今谓敬用其教令也)

都不可得(汉书拾遗曰都[撼-咸+(句-口+夕)]也)

我身薄祜(祜胡古反郑笺诗曰祜福也字宜从示边作古经本有示边作右者音尤救反孔子述易曰祐者助也案经本意明不具足身由薄福所致非关见在人天不助故不从右也)

诸根残缺(缺倾雪反苍颉篇曰残伤也)

不净微形(毛诗传曰微疡也疡音移益反郭注迩雅曰疡疮也言身之不净如疮也又王注书曰微贱也言此不净之身非可贵重也疡微从彳贱微也)

胞叚(段徒玩反胞胎分段故云胞段也)

祇夜(此云应颂也)

伽陀(此云讽诵)

尼陀那(此云因缘然有三类一因请而说二因犯制戒三因事说法)

优陀那(此云无问自说)

娆乱(娆乃鸟反三苍曰娆扰也孔安注书曰扰烦也)

过咎(咎渠久反玉篇曰咎罪也孔安注书曰咎恶也)

经卷第二十二　升兜率天宫品

绮焕(焕呼换反张载注灵光殿赋云绮文也何晏注论语曰焕明也言其文彩分明也)

频婆帐(频婆此云身影质谓此帐上庄严具中能现一切外质之影也或曰频婆鲜赤菓名此帐似之故以名也)

彰施(孔安注书曰彰明也施犹发也言以妙宝发明于妙色也)

频婆罗香(或色鳞赤或能现影准前帐释)

香气发越(汉书集注曰发越谓香气射散也言香气才发四散着人如箭射速中也)

阿楼那香(红赤色香其色一如日欲出前之红赤相即梵语中呼彼赤相为阿楼那也)

拘苏摩花(此之一名有通有别谓但草木诸花遍名拘苏又有一花独名拘苏其花大小如钱色甚鲜白众多细叶圆集共成乍如此方白菊花也)

楼阁延袤(袤莫构反尔雅曰延长也切韵称袤广也史记曰蒙恬筑长城延袤万余里是也)

鲜白衣(鲜斯延反玉篇曰鲜好也明也)

天牟陀罗(牟陀罗者三面鼓也)

因于抚击(抚孚武反字正宜作拊广雅曰相也释名曰拊敷也敷以手指之指搏也经本作抚字者此乃抚育安抚之字者也)

克谐众乐(尔雅曰克能也孔安注书曰谐和也言能以众多音乐和合成诸歌曲也)

稽首作礼(周礼太祝辨九拜之仪一曰稽首再拜头至地也二曰顿首再拜头叩地也三曰空首再拜头至手也四曰振首战动拜也五曰吉祥拜[齋-小+衣]缞不拜以下拜也六曰凶拜稽颡而后拜谓三年服者七曰奇拜谓一拜八曰褒拜谓报拜也九曰肃拜谓但俯而下手也)

不瞬(瞬舒闰反说文曰瞬谓目开闭数摇也字正体作瞚今并随俗作瞬也)

阿迦尼吒天(具云阿迦尼瑟吒言阿迦者色也尼瑟吒究竟也言其色界十八天中此最终极也又云阿无也迦尼瑟吒小也谓色界十八天中最下一天唯小无大余十六天上下互望亦大亦小此之一天唯大无小故以名也)

如是仪则(尔雅曰仪法也)

悦豫(豫余据反珠丛曰心安和悦谓之豫也)

经卷第二十三　兜率天宫偈赞品

良沃田(沃乌鹄反汉书集注曰沃溉灌也言其土地有溉灌之利也今谓溉灌之田复加肥善故曰良沃田)

十回向品

嗔佷(佷何恳反杜注左传曰佷戾也说文曰佷不听从也案玉篇佷字在彳部今多从立人盖是时俗共行之)

崇岩邃谷([遽-虍+穴]辛醉反郑注考工记曰崇高也说文曰[遽-虍+穴]深也[遽-虍+穴]字从穴遂声也)

入苦笼槛(槛胡黤反笼字正宜作栊三苍曰栊所以宬禽兽阑槛也说文曰栊牢也郭璞注山海经曰槛阑也谓穿地为坑上安棂子以闭禽兽也今经意谓三界苦如彼栊槛囚系众生或谓三途剧苦名苦栊槛也)

众苦大壑(壑诃各反兼名苑曰东海有大燋石一名沃燋方圆三万里水沃之则消尽过此有大壑一名尾闾深莫测其涯海水常澍不知其所之也今经意谓生死海中三苦八苦无有涯底如彼大壑故借喻言耳也)

五欲所致(颜注汉书曰致谓引而至之也)

志独无侣(郑注礼记曰志意也侣伴也谓广心独济不待伴也)

顾复一切众生(复扶福反诗云父兮生我母兮掬我拊我畜我长我育我顾我复我出入腹我郑玄笺曰顾视也复反也言去子虽近犹步步反视也又笺诗云是顾是复者顾念而重复之也今经意菩萨于众中亦然矣)

经卷第二十四　回向品之二

供养瞻待(毛诗传曰瞻视也郑注周礼曰待给也谓看视供给之也)

宝珰树(珰得即反释名曰穿耳施珠曰珰案其一珰乃用数种珠贯穿重悬之)

萨婆若(具云萨婆若囊萨婆此云一切也若囊智也)

轩槛(轩许言反槛胡黤反汉书音义曰轩谓槛正板也珠丛曰槛谓殿之阑也汉书集注曰槛谓轩前阑板也)

澡漱(澡子老反下史救反苍颉篇曰澡盥也盥音古满反珠丛曰盥洗手也说文曰漱荡口也)

群萌(萌莫耕反汉书集注曰萌谓草木初生也毛诗传曰群众也言童蒙凡夫犹彼众小草也又或字宜作氓毛诗传曰氓民也氓与萌同也)

无躁竟心(躁则到反贾逵注国语曰躁扰也郑注论语曰躁谓不安静也有见为二二则为竞则是动不安静也)

经卷第二十五　回向品之三

忏除(忏梵音也具言忏摩此云请忍谓请贤圣或清净僧忍受悔过也)

恬然宴寂(恬田盐反宴于见反方言曰恬然静也汉书音义曰宴居也寂无声也)

超然出现(郑注书曰超出前也方言曰超远也谓独出高远也)

其心弥广(郭注尔雅曰弥极意也言心极广大耳也)

临御大国(贾注国语曰临治也郑注礼记曰御主也谓主领而治理之也)

名振天下(据之忍反说文曰振举也杜注左传曰振发也嘉名远发起也)

发号施令(广雅曰号告也施设也令教也谓发言告示设教使行之)

溥荫万方(溥潘补反珠丛曰溥遍也今作普字也)

感德从化(尔雅曰感动也毛诗传曰从随也说文曰依教行曰化也言德能动之随教令也)

一切周给(谓周匝供给故云周给也)

被戮(隆育反贾逵注国语曰戮杀)

僧坊(坊甫亡反韵林曰坊区也谓区院也)

揣食(揣食字正宜作搏音徒鸾反字从专声非从甫韵流俗不能别兹两形遂谬用揣字音初委反此乃揣量之字也)

咽咀(咽于见反咀才与反广雅曰咀嚼也)

不欬(欬克代反玉篇曰欬上欶也欶音苏豆反)

芬馥(馥扶服反郑注迩雅曰芬香气调也字林曰馥香气盛也)

覆育(贾注国语曰育生也言如天覆如地生也)

砗[(王*巨)/木](梵音正云牟婆罗揭婆言牟婆罗者此云胜也揭婆藏也旧名为砗[(王*巨)/木]者所未详也)

珊瑚(梵本正云钵攞娑褐罗谓宝树之名其树身干枝条叶皆红赤色又案说文云珊瑚色赤生之于海或出山中也)

经卷第二十六　回向品之四

贫穷孤露(孤焭裸露故云孤露)

驾以骏马(骏将闰反加骏也说文曰骏谓马之良才也又音私闰反毛诗传曰骏俊也两义俱通)

牵御(御鱼据反广雅御侍也进也)

驾驭(驭鱼据反玉篇曰驭即古之御字也今案诸书装鞁为驾牵控为驭也)

庄严巨丽(巨字古作岠珠丛曰岠至也王逸注楚辞曰丽美好也谓至极美好)

翼从(孔注尚书翼辅也毛诗云翼敬也)

疲顿(文字集略曰顿损也谓劳倦者必损力也)

柔明(孔安注书曰柔谓和柔也言其行调柔识明利也)

袨服庄严(袨胡练反切韵称好衣曰袨服[虔-文+ㄆ]注汉书曰袨谓大盛玄黄之服)

年齿(杜注左传曰齿列也谓与已同行列也司马彪注庄子曰齿数也谓年寿之数也)

奉养(养余亮反说文曰奉承也谓承事供养)

其心旷然(旷苦谤反何上公注老子经曰旷广大也说文曰旷明也)

珍奇万计(说文曰计算也谓算计有万故曰万计也)

周匝填饰(填唐贤反贾注国语曰填加也言加之以饰又字或宜作钿音与填同文字集略云钿谓金花也)

万邦遵奉(郑玄注周礼曰　大曰邦小曰国邦之所居亦曰国也三苍曰遵习也尔雅曰遵从也说文曰奉承也言并从命承禀也)

享灌顶泣(享虚两反玉篇享当也杜注左传曰享受也)

庇荫(庇必至反郑注礼记曰庇覆也)

光踰曒日(曒经了反埤苍曰曒明也声类作晈)

首冠十力庄严之冠(上冠字音古乱反郑注礼记曰着冠为冠也下冠字音古鸾反也)

捡系其身(汉书音义曰捡系局也谓系缚局录也)

裸(胡瓦反又音卢果二反字又作倮裸也)

将之死地(毛诗传曰之至也迩雅曰之往也)

永诀(诀古穴反切韵称诀别也)

砧(陟林反斫剉之机也字又作砧也)

屠割(玉篇曰屠谓分割枉害也)

木枪(枪七羊反苍颉篇曰枪谓木两头锐者也又音楚庾反非此所用也经本有作锵者此乃铿锵之字深为差谬失经意)

贯(古鸾反)

阿逸多(正云阿逸多此曰无能胜也)

语主者言(广雅曰主字也谓字当者)

记[竺-二+別]([竺-二+別]彼列反本作别字者误也)

经卷第二十七　回向品之五

密致(直利反经本有作稚字者此乃幼稚之字深为谬矣也)

光明鉴彻(鉴古忏反广雅曰鉴照也)

聋聩(聩五怪反韦昭注国语曰耳不别五音之和谓之聋从生即聋谓之瞆字又作[蔽/耳][豸*貴]二形也)

蒙昧(郑玄注周礼曰蒙冒也苍颉篇曰昧冥也言昏冒闇冥也)

辍身要用(珠丛曰辍止也谓止绝已之要用也)

铦白牙齿(铦斯盐反汉书音义曰铦利也字从金舌声也)

迦尸国(迦尸者西域竹名也其竹堪为箭笴然以其国多出此竹故立斯名其国即在中天竺境憍萨罗国之北邻乃是十六大国之一数也)

寻即败坏(杜注左传寻续也言才成已续即坏也)

逢迎引纳(方言曰逢谓逆迎也纳入也谓逆首迎之引入住处也)

不尚(杜注左传曰尚上也谓不以之为上也)

佣(丑恭反又音与恭反非此所用字又作[月*庸])

七仞(仞如胤反何承纂要云七尺曰仞小雅曰四尺曰仞)

慈仁莅物(莅力至反毛诗传曰莅临也)

心怀残忍(汉书集注曰残谓多所杀戮也今谓忍于杀戮故云残忍也)

众罪由生(尔雅曰由从也)

一切宗信(白虎通曰宗尊也言尊重信受也)

经卷第二十八　回向品之六

造立精舍(艺文类聚云精舍者非以舍之精妙名为精舍由有精练行者之所居故谓之精舍也)

资生什物(汉书集注曰什物者为生之具也三苍曰什聚也杂也吴楚之间谓资生杂具为什物)

恭恪(恪康鹤反孔安注书曰恪敬也字古作[客/心])

不匮(匮其位反汉书音义曰匮空也广雅曰匮乏也)

王京都(公羊传曰京师者何天子之居也京者大也师者众也天子之居以众大之辞言之也左氏传曰邑者有宗[厂@苗]先君之主曰都无者曰邑广雅曰都国也风俗通曰天子治居之城曰都旧都曰邑也)

关防(防浮亡反)

妓侍众女(妓奇绮反埤苍曰妓美女也以美女为侍谓之妓侍也或曰妓女乐也美女为乐亦云妓乐字或有作伎者音攴义反伤害也非此所用也)

罄舍所珍(毛诗传曰罄尽也杜注左传曰珍贵也)

中悔(中陟仲反)

弥宣正法(刘献注易曰弥广也郭璞注迩雅曰弥极意也尔雅曰宣明也)

无毒虐(孔安注书曰虐暴也言无毒恶猝暴之性也)

率土(玉篇曰率遵也用也谓遵用教命之处也)

床褥(褥如欲反声类日蓐荐也郭璞注尔雅曰蓐席也案古者荐席通称谓之蓐也然今别有厚毡衣以表以里亦谓之褥其字正宜从衣边作辱也)

经卷第二十九　回向品之七

已头充满(已基理反)

僮仆作使(作则各反使所吏反案玉篇古之用字幼童为僮僮仆为童与今一倍别也郑注礼记曰仆为贱役之人也)

发言诚谛(何上公注老子曰诚实也方言曰谛审也谓所出言教真实审之也)

庶品(庶众也品类也众多流类谓之众类)

经卷第三十　回向品之八

若专励(励力制反杜注左传曰励劝也玉篇曰励勉也谓自强策勤也)

若起行(行遐孟反)

经卷第三十一　回向品之九

周闻(闻无运反)

一毛端量处(量力仗反端头也量分齐也)

诞生(诞唐亶反珠丛曰诞育也贾注国语曰育生也)

无遐迩(尔雅曰遐远也孔安国注书曰迩近也)

经卷第三十二　回向品之十

离垢缯(缯疾陵反说文曰缯谓帛之总名凡彩帛皆是也)

经卷第三十三　回向品之十一

宝多罗形(多罗者西域树名也其形似棕榈树也体坚如铁叶长稠密纵多时大雨其叶荫处干若屋下今此以宝而成故日宝多罗也又或翻为高竦树也)

延袤(袤莫报反义已见上)

回然高出(迥胡顷反尔雅曰迥远也言独出高远也)

缭以宝绳(缭零鸟反说文曰缭缠也)

耸擢(上息勇反义已见上)

稠密(稠直由反)

宝跋陀树(跋陀具云跋陀罗此曰贤)

宝吹(吹昌伪反)

其音清亮(亮力仗反广雅曰亮朗也)

齅(许救反俗作嗅)

经卷第三十四　十地品之一

苏利耶藏菩萨(苏利耶者此云日也)

俱苏摩德藏菩萨(俱苏摩者花名也具云俱苏摩那俱苏此云悦也摩那意也其花色美气香形状端正见闻之者无不悦意今此菩萨取之为名)

举要言之(汉书集注曰举总也广雅云要约也)

珂贝璧玉(珂恪河反玉篇曰珂螺属也所出于海其白若雪所以婴马膺者也说文曰贝谓海介虫也璧瑞玉也案尔雅云玉肉倍好谓之璧璧形圆而有孔王者祭天神以用之矣)

练金(练字玉篇作炼字书作炼今经本作拣练字也)

为将为师(将资亮反师所律反)

瑕玷(玷丁念反玷字有本作点者谬也瑕玷之义并已见上)

道险易(易以豉反郭注迩雅曰易平也)

经卷第三十五　十地品之二

仁恕(恕伤预反释名曰仁忍也谓好生恶杀善恶含忍声类曰仁心爱物曰恕也)

何况从事(河上公注老子曰从为也)

风雅典则语(毛诗序曰风以动之教以化之雅正也汉书注曰雅闲丽也尔雅曰典经也毛诗传曰则法也依经化诱之言谓之风典语美妙方法之说谓之雅则语也)

湍驰奔激(湍吐官反激经历反说文曰湍疾濑也浅水流沙上曰湍也驰急走也水文凝斜疾急曰激也)

我慢原阜(阜扶九反尔雅曰高厚广平曰陆大陆曰阜案陆即原也)

重械(重直陇反械侯界反)

三界焚如苦无量(周易卦九四注云其炎始盛故曰焚如今此言三界诸惑如火炽盛能招感多苦果故也)

生难遭想(韩诗外传遭遇也)

扪摸(扪莫痕反摸谋各反毛诗传曰扪持也方言曰摸抚也郭璞注曰谓指摸索之也)

蚊蚋(蚋如锐反字林曰蚋小蚊也)

称两(称昌孕反古称为尔今流共用秤字甚谬也)

无间然(间皆苋反玉篇曰间隔也言情无阻隔也)

国城财贝(贝北赖反说文曰贝谓今海虫也古者货贝而宝龟也谓海虫有甲作锦文者也今西域用贝为钱故云财贝也)

孰能(尔雅曰孰谁也)

经卷第三十六　十地品之三

循身观(循祥伦反珠丛曰循巡也今谓四念处中第一观身不净从头至足次第巡历三十六物皆不净也)

易诲(易羊豉反)

无愠暴(愠于运反暴蒲报反苍颉篇曰愠恨也玉篇曰暴陵犯也谓欺陵触[牛*戾]于人也案暴字正体作暴若晒物为暴也)

[爪*(ㄗ@、)]玺(玺斯尔反郑玄注周礼曰玺印蔡雍独断曰天子之玺以玉为之古者尊卑通用自秦以来唯天子得其称玺也)

鬼鬽(鬽眉秘反魑鬽也字又作魅俗也)

蛊毒(蛊公户反左传曰于文皿虫为蛊杜预注曰皿器也所以器受虫害人为蛊也声类曰蛊谓蛊物病害人也)

身相休咎(休许邹反咎其柳反杜注左传曰休福祢也广雅曰休善也孔安注书曰咎恶也说文曰咎灾也休息之字立人作木音许尤反也)

流转迟回苦趣中(迟回二字应作彽徊楚辞曰欲彽徊以千际王逸注云彽徊犹徘徊经本皆作迟回之字者此乃缓归之名非徘徊之义埤苍曰彽徊谓姗游也)

苦海沦湑(湑相余反广雅曰沦沈也毛诗传曰湑浴也)

经卷第三十七　十地品之四

我慢溉灌(溉古代反说文曰溉灌澍水也)

涕泗咨嗟(涕他礼反泗先利反咨将伊反毛诗传曰自目曰涕自鼻曰泗玉篇曰咨嗟嗟叹也诗笺曰嗟叹之深也)

彼已(已居理反彼他也已自也)

王后所生(礼记曰天子之妃曰后也)

泥潦(潦郎祷反说文曰潦天雨也谓因天雨稸积也)

经卷第三十八　十地品之五

念务皆息(务事也谓攀缘事息境界心绝)

即便[穴/(爿*告)]窹(窹寤两字经本并从穴者且皆非是字然寤字去八字书乃以为寤睡之字音云五盍反宜作觉字也)

一一行相行(两行字并遐孟反)

汝今适得(适尸亦反三苍曰适始也近也)

各若干微尘(汉书胡广曰若顺也干求也当顺所求而与之故谓若干也颜古曰若干且设数之语也干犹个也谓当如此数耳也)

毗舍众(谓商估种族也)

首陀(具云输达罗此曰农业种族也)

邪魔之道(杜注左传曰道犹法术也郑注礼记曰道犹行路也)

因风济(毛诗传曰济渡也)

羁系(覊寄宜反王逸注楚辞曰覊谓络马头也言众生为贪爱等所系亦然矣)

禅定境排(排蒲谐反)

经卷第三十九　十地品之六

虔诚(贾注国语曰[虔-文+ㄆ]敬也尔雅曰诚信也)

万种缤纷下(缤疋仁反纷抚云反汉书集注曰缤纷众疾皃谓众多急下也)

刹利王(具云刹怛利耶此曰土田主也)

余不重受(重除用反再也)

尘相如故(杜注左传曰故犹旧也尘字案字林隐文作尘今有从两上者不是字也)

花奁香箧(奁力盐反箧牵协反珠丛曰凡[山/成]物小器皆谓之奁奁字又作[簽*殳][簽*殳]箧也并是竹器衣箱小者之类耳)

嘘(许于反吐气也)

钿厕其间(钿唐贤反文字集略曰钿金花也广雅曰厕间也珠丛曰金钿妇人首饰也)

鞞陀梨山(鞞者此云种种也陀梨亦曰驮罗此云持也谓此山中能持种种众宝及诸花菓故也)

乾陀山(具云瑜干驮罗言瑜乾者此云双也驮罗持也)

尼民陀山(具云尼陀驮罗此曰持边山也)

斫迦罗山(具云杓羯罗此曰轮围也)

计都末底山(计都此云憧也末底慧也)

嶷然住(嶷鱼力反嶷谓崱也字指曰嶷崱山峰儿今谓十地依佛智如十山依十一地虽峰峙各殊而所依是一也)

毗陀发妙光(毗陀谓前鞞陀梨山发妙光谓喻发光地也)

毫末度空可知量(度唐各反量力仗反)

经卷第四十　十定品之一

那伽慧(那伽此云龙也)

而竟不睹(郑笺诗曰竟终也广雅曰睹见也)

南无(正云萳忙此曰敬礼)

摩纳婆(此云儒童也)

经卷第四十一　十定品之二

不处于陆(毛诗传曰高原广平曰陆)

近之(近渠靳反就也)

诸心乐次第(乐牙教反谓欲乐也)

歌罗逻(此云薄酪谓初入胎如薄酪也)

白分义(分浮问反)

圆光一寻(何承纂要云八寸曰咫三尺曰武五尺曰墨六尺曰步七尺口仞倍仞曰寻倍寻曰常)

其量七肘(佛本行集云一肘谓二尺也)

一俱卢舍(依毗昙中一尺五寸为一肘四肘为一弓三百弓为一里四里为一俱卢舍准计一里三百六十步则一俱卢舍有一千四百四十步也依俱舍论第十二云分析诸色至一极微故一极微为色边际七极微为一微量积微至七为一金尘积七金尘为水尘量水尘积七为一兔毛尘积七兔毛尘为羊毛尘量积羊毛尘七为一牛毛尘七牛毛尘为隟游尘量隟尘七为一虮量积七虮量为一[蝨-十+虫]七[蝨-十+虫]为穬麦七麦为指节二十四指横布为肘竖四肘为弓竖积五百弓为一俱卢舍即是从肘至阿练若中间道量)

半由旬量(由旬是梵言具云踰缮那此曰和合谓以多俱卢舍和合成故案佛本行集第十二云七微尘成一[穴/匆/心]牖尘七[穴/匆/心]成一兔毛头尘七兔毛尘成一羊毛头尘七羊毛尘成一牛毛尘七牛毛尘成一虮七虮成一虱七虱成一芥子七芥子成一大麦七大麦成一指节七指节成尺二尺成一肘四肘成一弓五弓成杖二十杖名一息八十息名一俱卢舍八俱卢舍成一由旬准此方尺量二里余八十步当一俱卢舍计一由旬合有一十七里余二百八步或百一由旬如此方一驿地也)

经卷第四十二　十地定品之三

北俱卢(具云郁怛罗旬卢此翻为高上也古也)

东毗提诃(毗此云胜提诃白身也又毗云种种提诃与也)

种种稼穑(稼音嫁穑音色马融注论语曰树五谷曰稼毛诗传曰种之曰稼[僉*殳]之曰穑案郑玄注周礼云稼穑为言其犹稼穑谓种子相生贪苗实之利也)

修罗提衂(衂女云如育二反玉篇曰衂折桂)

入藕丝孔(藕五苟反字宜从耒也)

乾闼婆城(此云寻香城池谓十宝山间有音乐神名乾闼婆忉利诸天意须音乐此神身有异相即知天意往彼娱乐因以此事西域谓诸乐儿亦曰乾闼婆西域乐儿多为幻伎幻作城郭须臾如故因即谓龙所现城郭为乾闼婆也)

恒伽河(准经香山顶上有阿耨达池其池四面各流出一河东面私陀河从金刚师子口流出其沙金刚东入震旦国便入东海南面恒伽河从银象口流出其沙白银流入南印度便入南海西面信度河从金牛口流出其沙黄金流入信度国便入西海北面缚蒭河从琉璃马口流出其沙是琉离流入波斯拂林便入北海其池纵广五十由旬四面口各一由旬也)

光明鉴彻(鉴照也彻通也言光照内外通现也)

澒涌奔驰(澒胡动反涌字正宜作溶故楚辞注云澒溶水大皂汉书高纪传注云澒溶竦溶也经本作涌者误也)

奇香发越(汉书集注曰发越香气射散也谓香气速疾遍布着人也)

皆得润洽(洽咸夹反广雅曰洽清也)

阿那婆达多龙王(阿无也那婆达多热恼也诸龙皆受热沙之苦此龙独无故立其名耳)

经卷第四十三　十定品之四

无替(尔雅曰替废也)

从诸善友而得出生(友字经本有作支字深为谬也)

终不匮止(匮渠位反广雅曰匮少也汉书音义曰匮空也)

摩那斯龙王(摩那意也斯慈也流出也言此龙王凡兴云再皆从慈心出也)

嶷然高出(嶷谓崱嶷也字指曰崱嶷山峰皃也)

伊那钵那象王住金胁山(伊那钵那此云香叶其象身长九十由旬高三由旬常住第一金山之胁即是最初计都末底山也)

经卷第四十四　十通品

阎魔王(正云琰逻阎此曰遮止谓诫勖罪人也)

十忍品

舍支(正云设施谓月之别名帝释夫人取为号也)

无方无隅(方谓四方也郑玄注考工记曰隅者角也)

不舍众善轭(轭于革反珠丛曰轭谓车辕端横木也今谓荷担众生勤行不舍如牛驾重长途力进也)

徒令(刘熙曰徒犹独也)

经卷第四十五　阿僧祇品

一百洛叉为一俱胝(洛叉此云万也俱胝此云亿也又案此方黄帝算法总有二十三数谓一二三四五六七八九十百千万亿兆京垓稀瀼沟[澗-日+月]正载从万已去有三等数法其下者十十变之中者百百变之上者倍变之今此阿僧祇品中上数法故云一百洛叉为一俱胝当此亿也阿庾多兆也那由他京也余皆依次准配可知今案此经十百千万十十变之从万至亿百倍变之从亿已去皆以能数量为一数复数至与能数量等)

矜羯(矜居陵反变之依佛本行集第十二中百变之也)

摩婆(婆之上声此后婆字并上声呼)

弥伽(伽之上声下毗伽亦同此)

攞(郎我反)

毗佉担(担多甘反)

瑿攞陀(瑿于奚反)

阿么(么莫我反)

勃(蒲没反)

翳(烟计反)

薜(蒲计反)

窣(苏没反)

脾(普计反)

谜(莫计反)

荼(宅加反)

寿量品

娑婆(此云堪忍也谓具足众恶境对堪行忍)

释迦牟尼(释迦能也种族望称也释音作乐呼迦字作吉俄反呼牟尼此云寂默也德行之号也)

阿弥陀佛(正云阿弭陀婆耶此云无量寿佛)

诸菩萨住处品

支提山(支提本是塔庙之名此云山似之故因为号然提此云生净信之所具释如下七十五中耳也)

毗舍离(此翻为广博谓此城中于中印度诸城之中最广大也或亦翻为广严)

摩度罗城(或云摩偷罗亦曰摩突罗此云三雀城或云密盖皆古事也)

珍那城(或云俱陈那言此俱陈者是名此云大盆那耶法律也昔此城未立之时有一五通仙名俱陈而于此地置一大盆畜水若池恒在盆侧修仙法律亦常为人说护经及养神法于后学徒皆以师名及法为共姓氏人众渐广即于此处建立城郭故此举国人今皆姓俱陈那耶城亦国之立号宜)

目真邻陀窟(目真或曰牟真此云解脱是龙名也邻陀此云处也谓有龙于此窟中闻法解脱龙苦故名龙解脱处窟也)

摩兰陀国(未翻)

甘菩遮国(未翻)

震旦国(或曰支那亦云真丹此翻为思惟以其国人多所思虑多所计诈故以为名即今此汉国是也)

那罗延(此云坚牢)

疏勒国(正云佉路数怛勒古来此方存略呼为疏勒人又讹数音为疏然此名乃是彼国一山之号因立其称又或翻为恶性国以其国人性多犷戾故也)

迦叶弥罗国(旧名罽宾国此翻为阿谁人昔此国未建之时其地有大龙池人莫敢近其后有一罗汉见其形胜宜人居止乃从龙乞容一膝地时龙许之而罗汉变身渐大其膝渐满龙池龙以言信便舍而去罗汉即以神力干竭其水令百姓于中建立屋宅众人咸言我等不因圣师阿谁得入此处故从此语即立其名其国即在北印度境乾陀罗国次北邻也)

庵浮梨摩国(庵谓庵罗此云无垢即西域菓名其菓堪以疗疾诸国之中此国最多故以名焉其国即在中印度境内也)

乾陀罗国(此云持地国昔此国多有道果圣贤住持其境不为他国侵害也又云乾陀是香罗谓陀罗此云遍也言遍此国内多生香气之花故名香遍国其国在中印度北北印度南二界中间也)

苫婆罗窟(苫式占反婆罗是香花树名共窟侧近多生此树故国名耳)

经卷第四十六　佛不思议法品上

寂漠无言(玉篇曰无人声曰寂郭璞注尔雅曰汉谓净定也)

逮十力地(逮唐槩反说文曰逮及也字从辵不从之也)

讥谤(讥居熙反说文曰讥诽也)

经卷第四十七　佛不思议法品之下

人王都邑(左氐传曰凡有宗庙先君之主曰都无曰邑也汉书音义曰都城也广雅曰都国也司马法曰大国五百里为都风俗通曰天子治居之城曰都旧都曰邑也)

毗舍阇王(毗舍阇王即是东方提头赖吒此云持国护持国土领二部鬼一名毗舍阇此云啖精气二名乾闼婆此日寻香也)

倮(胡寡反力果二反玉篇曰倮但也字又作裸裸两体也)

一切乐器不鼓自鸣(鼓字宜从支攴音普木普角二反经本有从皮者钟鼓字也)

舍利(正言设利罗或云实唎此翻为身也)

诚敬(尔雅曰诚信也)

靡不惊慑(慑之叶反郑注礼记曰慑怯也恐惧也经本有作摄字者谬也)

信乐不回(回音回说丈曰回转也今此谓信乐无转动也)

经卷第四十八　如来十身相海品

熙怡微笑(熙许基反怡与脂反方言曰湘潭之间谓喜曰熙怕或曰纷怡说文曰熙悦也怡和也谓容貌和悦也熙字又作[(〡*臣*巳)/女])

炳然显现(炳彼永反苍颉篇曰炳着也明也为显著明之也字又作昺)

洞彻(洞徒弄反玉篇曰洞犹通彻也字又作迥)

其掌安平(掌谓舌面平而且安)

玩味不忘(玩字正宜作忨注左传曰忨贪也经木作玩者误也案孔安国注尚书云玩戏贪弄忨即是爱乐之意也)

上咢(俄各反正体作咢又或作齶也)

右辅下牙(左传宫之奇曰虞[虢-寸+(百-日+ㄎ)]之表也犹辅车相依唇亡齿寒杜注曰辅颊也车牙车也又注曰辅颊车骨也)

弥卢藏云(弥卢此云高以在佛止牙故也)

绀蒲成就(绀蒲正云剑蒲此乃西域菓名其色红赤腹圆三约横文而佛颈成就彼相故云也今时俗谓颈圆有约为婴节者是也)

弥布十方(颜注汉书曰弥满也)

左臋(臋徒论反声类尻也尻音苦劳反也)

其[月*坒]与膊([月*坒]字正宜作髀古文作跸今[月*坒]未详所出膞字宜作腨今经本作膞者谬也)

伊尼延鹿王腨(伊尼者鹿名也其毛色多黑腨形[月*庸]纤长短得所其鹿王最胜故取为喻腨字又作[跳-兆+專]也)

举足将步(将欲也步行也王逸注楚辞曰步徐行)

足跟(跟各痕反)

因陀罗尼罗(因陀罗此云帝也尼罗此云青也)

如来随好光明功德品第三十五

随好(好呼告反令众生爱乐故又音呼暠反资严大相盖殊胜故)

摩耶夫人(摩耶此云幻也由此菩萨唯依大愿智幻法门行故故以此名夫人者梵本云弟脾此翻为女天案郑注礼云诸侯之妃曰夫人玉篇曰呼妇人为夫人者亦所以崇敬之称也又夫者男子美称妇因夫以成人故名夫人也西域呼王妃为弟脾呼男夫为弟婆也)

忏悔(忏谓忏摩此云谓忍谓请前人忍受我悔罪)

经卷第四十九　普贤行品第三十六

乐近凡庸(广雅曰凡轻也汉书集注凡庸微小也言其轻薄寒微眇小之人耳也)

习童蒙法(易称蒙卦者谓来求我非我求蒙蒙者[(懞-一)-卄+((並-(前-刖))-一)]也韩康注云蒙昧幼小之蒙又玉篇曰童幼迷昏也广雅曰童痴也郑玄注周礼蒙冒也毛诗传曰蒙覆也言童幼之心愚昧所为惽谬如以物覆蔽也)

口如哑羊障(哑于雅反不能宣说大乘妙义名为哑羊障大智度论第三云亚羊僧者谓虽不破戒钝根无慧不别好丑不知轻重不知有罪若有僧事二人共诤不能断决默然无言譬如白羊乃至人杀不能作声是名哑羊僧)

洎乎法界(正宜作暨暨至也音渠秘反珠丛曰暨谓及预也杜注左传曰暨至也经作洎者误也)

充洽(洽咸夹反小雅曰充[佫-口+用]也玉篇曰洽洒也濡沽润)

工幻师(韵圃称工巧也谓巧能于幻术也)

经卷第五十　如来出现品第三十七之一

偏袒(祖唐亶反露也字从示又音宅苋反非此所须)

右跽(跽其几反跪也)

如我惟忖(忖忩本反颜注汉书曰惟思也珠丛曰忖测度也)

瞻仰如来仁及我(有仁德者号之为仁故谥法曰贵亲亲曰仁杀身成人曰仁度功而行曰仁周礼云天德曰仁礼记曰上下相亲曰仁论语云克己复礼曰仁郑玄注礼记曰施恩曰仁白虎通曰仁者是忍好生爱人也)

佉陀罗山(尔雅曰轲梨罗此即木名谓此方苦栋木也由彼山中多有此木故立其名)

尼民陀罗山(此翻为持边以彼山是七重金山中最外边故然即院统护持余内六山故名持边)

目真邻陀山(目真此云解脱即是龙名也邻陀此云处也谓此山中是解脱住处)

水族众生(孔安注书曰族类也谓水畜之流类)

大雨名洪霔(霔之庶反洪大也并急写水日霔)

变湿令燥(燥苏早反燥干也变字从恋者作又有从反者不是字也湿字有作湿者误也)

廓彻虚空(廓苦郭反迩雅曰廓大也今谓宽大遍虚空量也)

普照无私(玉篇曰事不公为私王逸注楚辞曰窃爱为私也郭象注庄子曰世所谓无私者释已而爱人也言无已情偏有所为也私字么上加撇者非)

新译大方广佛花严经音义卷中

一切经音义卷第二十二一切经音义卷第二十三

(从五十一尽第八十凡三十卷经)

新译大方广佛花严经音义卷下

大唐沙门惠苑撰

经从第五十一尽第八十

作务(作则各反务事业也)

或牟萨罗(或曰牟婆罗此云紫色宝)

哮吼(哮呼教反吼呼口反)

把(补瓦反)

洞然(洞徒弄反韵圃称洞彻也谓通彻火然之状也字或宜作烔烔音徒东韩诗传曰烔谓烧草传火焰盛也)

经卷第五十二　如来出现品之三

优波尼沙陀分(已见第十七卷)

鼓扬海水(鼓公户反说文曰鼓击也字从支不从皮也)

则便谢(王逸注楚辞曰谢去也谓神识去身也)

积同须弥(说文曰积聚也谓堆聚聚音疾喻反)

如干草积(积即赐反郑玄注周礼垖小曰委垖大曰积积字从廾者俗也)

经卷第五十三　离世间品第四十八之一

知诸称谓(称昌孕反称顺也汉书音义云谓者指趣也今谓于法门意趣皆随顺知也汉书又曰谓名称也事宜也谓凡诸事物知其名目识其所宜皆日称谓也)

知诸制令(令力政反制谓禁制令谓法令也)

长婴疾苦(婴于征反汉书曰婴绕也谓常为疾苦之所缠绕也)

经卷第五十四　离世间品之二

启一切众生心意(玉篇曰启开也古体作君也)

间无空处(间古闲反谓中间也)

经卷第五十五　离世间品之三

善言开喻(汉书音义曰喻晓也苍颉篇曰喻谏也)

打棒屠割(棒字正宜作棓或亦为抙今经本作棒字乃是榛之棒非打棓字然后有从手边作奉者乃是棒持之字转远经意也广雅日棓[垂-(乏-之)+廿]也又有木边作[立/口]者即曰棓杖之棓字体也)

誓期自勉(郑注礼记曰勉犹勤也玉篇曰自劝强也)

挝打楚挞(挝陟苽反挞他沫反说文曰挝棰也郑玄注周礼棰击也楚荆杖也又注周礼曰挞犹杖之荆也挝字从木古体作[竺-二+朵])

挑(天雕反)

或级其头(汉书卫青霍去病传第二十五云斩首三千一十七级颜师古曰本以斩敌一首拜爵一级故即因谓斩首为级亦即又名生获一人为一级也珠丛曰斩首一名为级也)

无央数劫(央于良反王逸注楚辞曰央尽也)

经卷第五十六　离世间品之四

迫隘(隘于芥反玉篇曰迫犹逼也隘狭也夫狭窄必相逼)

无所触娆(娆乃了反三苍曰娆扰也孔安注书曰扰乱也说文曰扰烦也)

悉称(称昌孕反惬可也又尔雅曰称好也郭璞释云事称人意皆好也)

补特伽罗(此翻为数取趣谓数造趣因数取趣果也旧翻为人随方语便非正刻字译)

心恒顾复(已见第二十三卷也)

嬉戏(嬉许其反切韵称嬉游也)

经卷第五十七　离世间品之五

得预(预余茹反珠丛曰凡事相及曰预字古作与也)

菩提萨埵(依佛地论云亲光菩萨以三义释菩提萨埵具如彼论中)

不[施-方+弓]([施-方+弓]式尔反论语云君子不[施-方+弓]其亲孔安注曰[施-方+弓]易也韦昭注汉书曰[施-方+弓]废也郭璞注尔雅曰[施-方+弓]放也郑玄注礼记曰[施-方+弓]弃也此中经文含于多义故具存之也)

无险诐故(已见第四卷中)

自心憺怕(憺徒敢徒滥二反怕普白反王逸注楚辞曰憺安也广雅曰怕静也憺字又作倓澹一体也)

惯习(惯古患反案诸字书正宜作惯有作串字者谬)

痴[穀-禾+卵]([穀-禾+卵]苦角反有从[聲-耳]下作卵者不是字也)

经卷第五十八　离世间品之六

残毁(苍颉篇曰残伤也)

无中息(中陟仲反)

难处受生(难那干反难处谓八难中生也)

舍一切乌波提涅盘法(乌波此翻为有提云苦也谓三乘所得无余涅盘未离变易行苦随故有余涅盘及诸外道所计涅盘并未离三苦故法即涅盘或通教等菩萨于彼悉舍故云舍一切有苦涅盘法也一)

乐法乐义以法为乐(此中三个乐字初二音五教反后一音郎各反)

如虹霓色(虹古巷胡公二反霓研奚反蔡雍月令曰虹螮蝀也谓阴阳交接之气而着之形色雄者曰虹雌者霓也)

无主无待(尔雅曰待须也谓凡事相须待藉于他今此谓求缘无作即是云得义也)

无著无行(行遐庚反)

无有疮疣(疣有鸠反广雅曰疣肿也说文曰疣赘也谓剩聚肉也赘音支锐反疣字又作肬也)

瘢痕(瘢薄寒反痕户恩反)

解因自悟(因由也言辟支悟于苦无常但由自观缘生克证不依师受故立其名为独觉是也)

而强为说(强其两反)

志尚涅盘(颜注汉书曰尚崇也)

求其罪舋(舋许觐反玉篇曰舋谓有祸兆也)

或以妙义授非其人(颜注萧望之传曰将非其人者言不才之人也才谓有器量者也)

嚬蹙不喜(嚬脾仁反蹙子六反玉篇曰嚬蹙谓忧愁不乐之状也贾注国语曰嚬近毛诗传曰蹙促也言人有忧愁则皱撮眉额鼻目皆相促近也又案说文渡水向岸水文丛亦为之频蹙然忧愁之频频下着卑今从省之不用也经本有傍安口者俗)

伺其过失(伺相吏反郑玄注周礼曰伺犹察也玉篇曰伺侯也方言曰伺视也自关而北凡窃相视谓之伺也)

顽佷(很何垦反左氏传曰心不则德义之经曰顽也杜注左传曰佷戾也说文曰佷不任从也佷字正体从彳今从亻者俗也)

我慢所吞(吞他痕他贤二反广雅曰吞灭也)

醒悟(醒桑形桑迳二反也)

天魔波旬(具云提婆魔啰播裨言提婆者此云天也磨啰障[得-彳]也播裨罪恶也谓此类报生天宫性好劝人造恶退善令不得出离故也)

悉知将有(广雅曰将欲也当也)

徙置(徙仙紫反苍颉篇曰徙移也郑玄注考工记云置犹着于地也置字本从冈下直今从[栗-木]者俗也)

侍卫(苍颉篇曰侍从也毛诗传曰侍近也言侧近也言侧近左右扶侍之也王弼注易曰卫护也)

经卷第五十九　离世间品之七

免济(免民辩反杜注左传曰免脱也毛诗传曰济渡也言今物脱苦渡难也)

欣慰(广雅曰欣喜也毛诗传曰慰安也言欢喜则心安也)

图书[爪*(ㄗ@、)]玺(郑玄注周礼曰图画也玺印也蔡雍独断曰天子之玺以玉螭虎剑古者尊卑共之月今曰秦已前诸侯乡大夫皆曰玺自兹已降天子独称诸侯不敢用也秦王子婴上高祖传国玺文曰受命于天帝寿永昌此即章古名玺节今谓升捡文也螭字音敕支反)

弧矢剑戟(弧户孤反矢式耳反戟居迸反说文曰弧木弓也考工记曰弧犹孤也谓往多而来[宋-木+原]也易曰剡木谓之矢即箭也戟有三枝枝皆两刃或中有小字名雄戟或有戟矢字又作[乏-之+夫])

[筷-夬+尃]弈嬉戏(嬉许其反博字正宜从竹说文曰簙谓局戏云簙十二棋也杜注左传曰弈围棋也切韵称嬉游也)

亲戚(戚千历反孔安注书曰戚近也顾野王曰近所以为亲也毛诗传曰相亲曰戚戚字正宜从竖心经本作戚者俗也)

能忍劬劳(劬具虞反毛诗传曰劬劳病苦也勤劳倦犹病苦也)

正法味盈洽(洽侯夹反杜注左传曰盈充也玉篇曰洽濡也濡湿润也)

菩萨无碍乘巾之出三界(乘食证反乘谓车马通称巾谓服乘之名案周礼也车氏即掌驾之官主当严乘故郑玄注云巾犹衣也衣音于纪反谓庄饰衣带之也珠丛曰以衣被车谓之巾也此则文言尚简名有影略故以巾车之言当乘车之谓亦犹设席之名以目食客也)

宴默(宴于见反汉书音义曰宴安居也默静也)

晈镜(言曰皎明也广雅曰镜照也又可皎然如镜故曰皎镜也)

驰逐(广雅曰驰奔也玉篇曰逐驰驱也)

种德(种之用反谓种植功德也)

菡萏花(菡胡感反萏徒感反说文曰芙渠花未发者为菡萏已发者为芙蓉也汉书音义曰菡萏丰盛之貌也菡蓞二字玉篇作蓞[卄/閻]字书作菡菌说文作莟蓞也)

娱乐(杜注左传曰娱乐也乐即可乐故曰娱乐)

经卷第六十　入法界品第三十九之一

室罗筏国(旧云舍卫国具称室罗筏悉底此翻为好道或曰闻物此乃城名非是国号以其城中多出人物好行道德五天共闻故曰闻物或曰室罗筏悉底者此云闻者城西域俗闻传记云昔于此处有一老仙修习仙道后有少仙从其受学厥号闻者老仙殁后少仙建立此城即以少仙之名为其城称然国都号为憍萨罗但以就胜易彰故城取国号耳也)

逝多林(逝多梵言也或曰制多或云只陀此翻为胜即太子名当欲造此寺时须达长者买园太子出树故曰逝多林也)

[〦/(刀*ㄚ*(留-刀-田))/肉]藏菩萨(案此菩萨名[〦/(刀*ㄚ*(留-刀-田))/肉][〦/(刀*ㄚ*(留-刀-田))/肉]即是肶[〦/(刀*ㄚ*(留-刀-田))/肉]之[〦/(刀*ㄚ*(留-刀-田))/肉]字宜从肉也)

师子频申三昧(杜注左传曰频急申展也四体之拘急所以解于劳倦故曰频申也表此三昧能申展自在无碍法界解脱障碍拘急劳倦故喻名耳此或全是梵言如刊定记也)

危楼回带(回胡项反郑注礼记云危高也尔雅曰迥远也言高楼险绝似空中之远卦也)

栋宇(栋都弄反尔雅曰栋屋[木*急]也[木*急]即屋脊也[木*急]音于靳反)

阶墀轩槛(墀直尼反玉篇曰阶谓登堂之道也说文曰墀谓以丹涂地即天子丹墀也韦昭注汉书曰轩槛上板也王逸注楚辞曰纵曰槛横曰楯顾野王曰谓殿上拘栏也)

阶隥栏楯(隥多邓反楯食尹反隥级道也王逸注楚辞云纵曰栏横曰楯楯间子谓之棂也隥字又作嶝也)

湍激洄澓(湍吐官反激古历反洄音迥澓音腹说文曰湍疾濑也浅水流于砂上曰湍也水文疑也尔雅疾急曰激也三仓曰水转曰洄也澓深也谓洄澓之处其水必深也)

芬敷(芬麸云及郭璞曰芬谓香气和调也小雅曰敷布散也)

舍利弗(具云奢唎补怛罗言奢唎者此云鹙鹭鸟也补怛罗者此云予也此尊者毋眼黑白分明转动流似鹙鹭眼故时共号为奢唎也其尊者依毋得名故云鹙鹭子旧翻为身子者谬也梵本中呼身为设利罗故知悬别)

大目揵连(揵渠焉反大目揵连者此云采菽氏即此尊者母姓又以尊者有大神通即将二事为号也然母族采绿豆仙之苗裔也)

摩诃迦叶(具云摩诃迦叶波言摩诃此云大也迦叶波此云饮光也此尊者上古先祖是大仙人身有光明而能吞蔽灯火之光明时人异之号曰饮光仙人因此标其氏族焉又以尊者有头陀大行故时与其大饮光名耳)

离波多(此云所供养也)

须菩提(此云善现亦曰善实旧云善吉者非也)

阿[少/兔]楼驮(正云阿尼噜多此云无灭也)

难陀(此云欢喜也)

劫宾那(此云黄色也谓此尊者上祖是黄头仙人因为族此则氏族为名也)

迦旃延(迦旃者一宗之姓氏也延此云胤也言此尊者是彼种族之后胤耳)

富楼那(具云富楼那弥多罗尼子言富楼那者此云满也弥多罗者此云慈也满慈是尊者母称子即尊者自身从毋立名故名满慈子也)

不能游履(履字有本作属者谬勘梵本定讫)

举体燋然(刘兆注仪礼曰举毕也尽燋言举体燋者遍体也)

乌鹫(郭璞注山海经曰鹫音就谓即雕也说文鹫鸟黑色而多子也)

瞖膜(瞖于计反文字集略曰瞖目障也经翳膜有从羽作者非所用也)

捕猎放牧(牧亡福莫六二反三苍曰牧养[飢-几+卜]也)

振恤(振之刃反恤须聿反郑注礼记云振救也又注周礼曰恤忧贫也振字古体作挋有本作赈赈给之义也恤字说文云忧恤从心恤少从阝尔雅通用今案诸书依说文从[ㄗ@、]为胜也)

均赡(均居春反赡市焰反小雅曰赡足也言均平皆使得足也)

举世(杜注左传曰举皆也言世皆不能测也)

孰有(尔雅曰孰谁也经本有加历火者非此用也)

凡夫婴妄惑(广雅曰凡轻也案夫犹人也婴绕也言轻庸之人为虚妄惑障缠绕也)

难称(称尺陵反郑注礼云称犹言也广雅称誉也字正体从立人今多从禾也)

钦叹(钦去今反孔安注书曰钦敬也)

晓悟(广雅曰晓说也说音书睿反说文曰悟觉也声类曰悟解也言说化令觉也)

经卷第六十一　入法界品之二

因陀罗网(因陀罗者此云帝也帝谓帝释网谓帝释大衙殿上结珠之网其网孔相望更为中表[遞-虎+(十/((巨-匚)@〡)/巾)]相围绕之作主伴同时成就围绕相应也)

舟(章由反舡也)

明练(珠丛曰镕金使精曰炼煮丝令熟曰练也今谓善知仪式分明也)

君慧比丘(梵本中云因陀罗末底比丘言因陀罗者此云君也未底慧也言比丘智慧比余比丘最尊如君故曰君慧也)

经卷第六十二　入法界品之三

娑罗林(娑罗者此云高远以其林木森端出于余林之上也旧翻云坚固者误由娑罗之与婆罗声势相近若呼坚固即转舌言之若呼高远直尔称之耳也)

须达多(此云善结施无依怙者旧云给孤独者是也)

婆须达多(此云财施或云有善施行也)

威光赫弈(赫许格反弈移益反广雅曰赫赫盛也弈弈明也赫字文作[卄/赤]弈字经本亦下着廾者簿弈字也)

徽纆(徽许韦反纆莫北反广雅曰徽束也珠丛曰纆绳索也受经义谓以绳索束缚难可解也)

[(ㄠ*車*ㄠ)/(└@乂)]勒([(ㄠ*車*ㄠ)/(└@乂)]鄙媚反说文曰勒谓马头鏣衔也)

憍盈(玉篇曰盈懈也缓也谓憍恣懈怠慢缓也)

令我载此乘(乘食证反王逸注楚辞曰载乘也乘音绳)

茵蓐(茵于真反蓐如欲反毛诗传曰茵虎皮也玉篇曰以虎皮为蓐曰茵字又作鞇郭注尔雅曰蓐席声类曰蓐荐也案茵蓐二字若以草为之者字即从廾若以皮为之者字即从革其蓐字从衣者盖是通用也)

羁鞅(羁居宜反鞅于两反王逸注楚辞曰羁谓络马头鞅谓约牛头绳也)

周挍(周匝庄挍故言周挍也)

四维(广雅曰维隅也隅即角也)

玩好之物(玩五段反孔安注书曰玩戏弄也谓戏弄之具也)

等祐一切(郑注礼云等齐也周礼曰祐助也谓普皆齐等以福助之祐字古作佑[門@右]也)

颇有(颇普歌反广雅曰颇少也少犹希也有呼颇音为叵者甚误)

因陀罗尼罗(因陀罗者此云帝也主也尼罗青也宝青色宝中最尊也第一故曰青主也)

芬敷布濩(濩音护颜注汉书曰布濩犹言所露谓于缺露之处皆遍布也芬敷如上护字经本有从言作者谬也)

辩析(析苏历反汉书音义曰辩别也析分也析字有作柝者俗)

深入法旋澓(旋徐挛反澓浮福反切韵称旋洄也三苍曰澓深也谓流水下有深穴则令水洄也经本从方者音徐缘反切韵称还也)

行至楞伽道(楞伽者具云楞求罗伽西域山名在南天竺南界近海岸)

激电(激经历反说文曰激疾波也谓电光急速如波迅速)

刹那罗婆牟呼栗多(仁王经云九百生灭为一刹那九十刹那为一念案俱舍论等谓时之最少名一刹那一百二十刹那名一怛刹那六十怛刹那名一罗婆三十罗婆名一牟呼栗多三十牟呼栗多为一昼夜也)

国名达利鼻荼(荼除加反其国在南印度境此翻为销融谓此国人生无妄语出言成咒若邻国侵迫但共咒之令其灭亡如火销膏也)

弥伽(此云能降伏或翻为云也)

经卷第六十三　入法界品之四

市肆(崔豹古今注曰肆陈也谓货鬻物也)

善财言唯(唯营癸反孔安注书曰直晓不问曰唯也郭注礼曰唯恭于诺也诺谓敬讯也)

遽即下(遽渠预反贾注国语曰遽疾也玉篇曰遽急也)

则为不断(为于危反广雅曰则即也为犹是也下诸句并准此)

菩萨为一切众生恃怙(恃时止反怙胡古反韩诗传曰无父何恃恃负也无母何怙怙赖也案经义菩萨于众生如父母慈威兼济常为倚赖也)

长者(风俗通曰春秋之末郑有贤人著书一篇号郑长者谓年长德艾事长于人以之为长者也)

涕泗悲泣(涕音体泗音四毛诗传曰自目曰涕自鼻曰泗也崔晧注汉纪曰泪下无声曰泣也)

拔犹预箭(尔雅曰犹兽名也其形似麂善登木性多疑虑常止山中忽闻有声恐人来害即豫上树久无方下须臾又上如此非一故谓不决多猜虑者为犹豫焉或曰陇西时俗呼犬子为犹犬随人行喜豫在先行人未至却来迎候因谓心所不决为犹豫也今案论中犹豫即是疑烦恼摄而于善品不能进故此须拔也)

坦荡自心(论语曰君子坦荡荡小人长戚戚郑玄曰坦荡荡宽广貌戚戚多忧惧)

有一国土名摩利伽罗(未译)

梵行之道(梵谓梵摩具云跋滥摩此云清净也又葛洪字苑曰梵净也)

冲(昌容反)

优婆夷名休舍(休舍具云呼舍罗此云希望亦曰意乐或曰满愿满众生希望意乐故也)

咨嗟恋慕(咨音咨孔安注书曰咨嗟也玉篇曰咨嗟嗟叹也郑笺诗曰咨嗟叹美沈也)

想其容止(容谓容仪止谓行止)

经卷第六十四　入法界品之五

善知识者是我师傅(傅府遇反师傅者尚书周官有三公三孤言三公者谓太师太傅太保师谓天子所师傅谓傅相天子保谓保安天子于德义此公之位佐王论道以经纬国事和理阴阳有德行者乃堪也三孤谓少师少傅少保孤特也言卑于三公尊于六卿持置此三人也玉篇曰傅犹于附如以脂粉涂附于面益乎姿质也今案所喻虽举师傅义通于保谓求道者得善友益已犹天子有三公三孤佐弼之)

毗卢遮那摩尼宝(此云光明遍照如意宝)

[梟-木+儿]雁([梟-木+儿]伏趺反似鸭而小谓之[梟-木+儿]也)

俱枳罗鸟(枳经以反其鸟未详也)

宝多罗树(多罗树者形如此方棕榈树其叶繁密此中然是胜宝所成也)

徐摇(徐缓也摇动也)

挟阁(挟弦叶反)

阿卢那香(阿卢那香者此云赤色也)

挂(古卖反又作挂也)

钏(昌恋反)

耳珰(珰得郎反释名云穿耳施珠曰珰也)

婆楼那天佛(婆楼那者此云水也)

国土名那罗素(那罗素者此云不[娕*頁]堕也)

仙人名毗目瞿沙(毗目瞿沙者具云毗沙摩乌多罗涅盘瞿娑言毗沙摩者此云无怖畏也乌多罗者最上也涅盘瞿娑者出声也)

鲜荣(鲜斯然反玉篇曰鲜明也释名曰荣犹荣荣然照明之貌也)

婆吒罗树(其树正似此方楸树也然甚有香气其花紫色也)

尼拘律树(其树叶如柹叶子似枇杷子子下承蒂如柹然其种类耐老于诸树木最能高大也)

领徒一万(孔安注书曰徒众司马彪注庄子曰徒谓弟子也)

编草(编蒲典反苍颉篇曰编织也珠丛曰取物交织谓之编也字又作辫)

髻环垂鬓(髻环谓盘髻如环垂环至鬓故云也)

夷险道(孔安注书曰夷平也方言曰险高也)

险易(易羊豉反玉篇曰险阻也郭璞注尔雅曰易平也言道路或险或平耳也)

阿庾多(庾逾主反阿庾多者当此方一兆之名也)

那由他(或曰那庾多当此方一亿名也)

聚落名伊沙那(伊沙那者此云长直也)

离诸难难(上难字那干反谓入难也下难字音那干反谓艰难也)

伊那跋罗龙王(伊罗者树名此云臭气也跋罗此云极也谓此龙住昔由损此极臭树叶故致头上生此臭树因即以为名耳)

难陀优波难陀(难陀此云欢喜优波此云近也)

经卷第六十五　入法界品之六

唇口丹洁如频婆菓(丹赤也洁净也频婆菓者其菓似此方林檎极鲜明赤者)

于河渚中(渚支与反尔雅曰水中可居者曰洲小洲曰渚小渚曰沚小沚曰坻人所居曰潏沚音止坻音迟潏字决述二音也)

商估(估公户反郑玄注周礼曰行卖曰商坐卖曰估估字又作贾也)

贮(张吕反)

福德渊(渊乌玄反说文曰水洄曰渊毛诗传曰渊深也今谓福德深奥也)

挍饰(为饰故云挍饰也)

鹅王羽翮(翮茎隔反珠丛曰翮谓鸟羽之本也)

憩止(憩去例反珠丛曰憩息也)

禀善知识(禀彼锦反孔安国注书曰禀受也字从米[稟-禾]声古文作[稟-禾]也)

靡不周赡(赡市焰反珠丛曰靡无也贾注国语曰周[佫-口+用]也汉书音义曰赡足也)

经卷第六十六　入法界品之七

游福德海(游似由以周二反说文云浮于水上也今此喻言尔)

遽即往诣(遽渠预反贾注国语曰遽疾也玉篇曰遽急也)

何缘致此清净众会(致陟利反颜注汉书曰致谓引而至之也)

不惮(惮唐干反郑笺诗曰惮难也谓急难辛苦也难音那干反)

雉堞崇峻(雉直尔反堞徒协反公羊传曰五板为堵五堵为雉百雉为城何休注曰二万尺也周十一里三十三步二尺公侯之制也礼记曰天子千雉盖受雉之城千百七十雉子男五十雉天子周城诸侯千城千城者缺其南面以受过也杜注左传曰堞女墙也崇高也堞字又作[堉-月+木]也)

风黄淡热(文字集略曰淡为胸中液也骞师注方言曰淡字又作痰也)

辛头波罗香(辛头者河名也谓即阿耨达池西面金牛口出水流入信度国者是也波罗此云岸也谓其香生彼河岸故以出处为名耳)

阿卢那跋底香(阿卢那者此云赤色跋底者有也或云极也谓此香极有赤色堪以染绯色甚鲜明故因名耳也)

乌洛迦栴檀香(乌洛迦者西域蛇名其蛇常患毒热投此香树以身绕之热毒便息故因名也或曰此蛇最毒螫人必死唯此旃檀能治故以为名耳)

城名多罗幢(多罗者义翻为明净或曰精等明净也说昔有王名明净眼憧创建此城故从立名耳)

怡畅心(怡与脂反毛诗传曰怡悦也汉书集注畅通)

抚其孤弱(抚麸禹反汉书集注曰抚慰也郑注周礼曰抚按也杜注左传曰抚恤之也)

阿那罗王(此云无猒足也或云普可畏声言其王可畏声名普遍诸国也)

以为其脐(脐字宜从肉经本有作齐者谬也)

十万猛卒(卒作没反方言曰南楚东海之间呼隶人给事者谓之卒也)

褊(方缅反字宜从衣作)

攘臂嗔目(攘如羊反孟子曰攘臂而下车顾野王曰攘谓除去衣袂而出臂也袂音弥励反袖也)

挑(天雕反)

曾不顾惧(广雅曰顾眷也言不眷恋身命怖惧死也)

命之同坐(广雅曰命呼也)

承旨(玉篇曰旨意也)

富赡断其所作(断都管反说文曰断截也孔安注书曰断绝也)

靡不该练(珠丛曰靡无也广雅曰该咸也包也小雅曰该[佫-口+用]也珠丛曰镕金曰炼煮丝令熟曰练也该字又作[目*亥]练字镕金从金煮[糸*系]从[糸*系]或从散水也)

伊罗婆拏大象王(伊罗谓伊陀罗即帝释名也婆孥云出声也言此大象时出美声娱乐帝释也或曰伊谓能出也罗婆拏声也娱乐如前说)

修臂(毛诗传曰修长也案玉篇修饰修长字皆从彡唯晡修字从肉也)

如渔(渔御居反疑据二反说文曰渔捕鱼也字又作[泳-永+(魚/魚)][敲-高+(虎-儿+魚)]二形也)

[打-丁+毛]动([打-丁+毛]呼高反搅也)

城名无量都萨罗(都萨罗者都谓都罗此云喜也萨罗此云出生也言此城中出生无欢喜之事故名也)

经卷第六十七　入法界品之八

廛店邻里(廛除连反郑注礼曰廛谓市物邸舍也谓停估客坊邸也尚书大传曰八家为邻三邻为朋三朋为里五里为邑此虞夏之制也廛字经本从厂作者谬也)

岩[山/(獻-七)](巚鱼偃反说文曰岩峰也郭璞注尔雅曰巚谓山形如累重甑也字或作囐)

鬻香(鬻与六反玉篇曰鬻卖也卖鬻从每羹鬻从米)

摩罗耶山(具云摩利伽罗耶其山在南天竺境摩利伽耶国南界而因国以立山名其山中多出白旃檀木也)

香名先陀婆(先陀婆此云名盐其香似之故以名耳)

船师名婆施罗(此翻为自在也)

部多宫(部多此云自生谓此类从母生者名夜叉化生者名部多也)

晨晡(尔雅曰晨早也玉篇曰脯伽申也)

晷漏延保(晷音轨李善注文选曰晷漏曰影也细分晷与漏别故周礼云表长八尺夏至曰晷长六寸日益南晷益长也文字集略曰漏刻谓以筒受水刻节昼夜百刻)

理断(断都乱反郑注礼记曰断决也)

良久(玉篇曰良犹长也长对于短非蹔时也)

国名输那(输音暑借上声呼正曰输罗此翻为勇猛也)

城名迦陵迦林(以义翻之名相[門@(亞*斤)]诤时此据因[門@(亞*斤)]诤建国立名)

波利质多罗树(具云波利耶怛罗拘毗陀罗此云香遍树谓此树根茎枝叶花实皆香普能遍熏忉利天宫)

迦邻陀衣(细锦衣也)

迫窄(窄侧格反玉篇曰迫犹逼也广雅曰迫狭也窄隘也窄字经作迮者俗也)

婆楼那天(此云水天也)

良沃田(良善也颜注汉书曰沃溉灌也言其土地有溉灌之利)

庵罗林(庵罗果名状貌似此方[木*奈]其味如梨也)

婆须蜜多(此云世友亦曰天友或云宝亦曰财)

经卷第六十八　入法界品之九

唇吻(吻无粉切苍颉篇曰吻谓唇两角头边也)

蹈彼门阃(蹈徒到切阃苦本切说文曰蹈蹋也阃门限也阃字又作捆也)

居士名鞞瑟胝罗(此翻为缠裹也或曰包摄谓现广大身可以含容国土也胝字上声呼之)

弥勒(具云昧怛[口*履]曳此翻为慈氏也)

山名补怛洛迦(此翻为小花树山谓此山中多有小白花树其花甚香香气远及也)

泉流萦映(萦于营切珠丛曰萦卷之也字指曰映不明也按经意言泉流交络互相缠络互相隐映故曰萦映也映字经本有作月边英者盖是胸臆)

树林蓊郁(蓊乌孔切玉篇曰蓊郁谓草木茂盛也蓊字汉书相如传从竹下作翁也)

迁移(迁匕延切郑注礼曰迁犹变改也毛诗传曰迁犹去也)

城名堕罗钵底(此翻为门主或曰有门谓古者建立此城王之号也)

壳(苦角切经本有作[穀-禾+卵]者元不是字也)

迦毗罗城(具云迦比罗皤窣都言迦比罗者此云黄色也皤窣都者所依处也谓上古有黄头仙人依此处修道故因名耳)

夜神婆珊婆演底(具云婆伞多婆演底言婆伞多者此云春也婆演底主当也谓于春时此神主当守护众生及诸苗稼也或曰婆罗婆萨那此云依止无畏谓与众生作依止处令离怖畏又中天竺本云跋僧多此云春生谓能生物善故借喻名耳)

伫立未久(伫除吕切李善注文选云伫立貌也郭璞注尔雅曰伫企也谓举足竦望有所敬待也)

方隅(隅语俱切郑玄注考工记日隅[角-土+(人/人)]也方谓四方隅谓四维也)

慞惶(慞诸羊切切韵称慞惧也三苍曰惶恐也)

为作灵药(灵谓神灵也)

藤罗所罥(藤但登切罥古泫切切韵称卦也藤性缘物自织成罗也)

欲度沟洫(沟古侯切洫许域切苞氏注论语曰方里为井井间有沟沟深四尺十里为城城间有洫洫广深八尺也)

令诸世事悉得宣叙(尔雅曰宣示也说文曰叙次第也言显示得其次第也)

盗塔寺物(塔具云窣堵波谓置佛舍利处也寺名依梵本中呼为鞞诃罗此云游谓众生共游止之所也三苍曰寺馆舍也馆舍与游义称相近耳又风俗通曰寺司也匡之有法度者也今诸侯所止皆曰寺也释名曰寺嗣也治事者相继嗣于内也今若以义立名则佛弟子助佛杨化住持正法同后三说若直据梵本敌对而翻则如初释也)

夜久眠寐(寐弥利切毛诗传曰寐寝也玉篇曰寝谓偃卧熟也)

劝喻(苍颉篇曰喻谏也)

经卷第六十九　入法界品之十

遽发是念(遽渠虑切玉篇曰遽急也)

被大精进甲(被皮义切)

悉苦无味(味犹乐也言皆是苦无可乐恋)

捶(之蕊切说文曰捶杖击也按捶字说文从手玉篇从木声类从竹耳)

其心泰然(珠丛曰泰通也凡离忧塞者心则通畅耳)

为现不乐世间欲乐(上乐字五教切下乐字即各切)

婴妄想(汉书集注曰婴绕也加也言为妄想之所缠绕也)

得此解脱其已久如(久谓久近如谓如何故维摩观众生品云舍利弗问天曰天止此室其已久如答曰如耆年解脱舍利弗言止此久耶天曰耆年解脱亦何如久今准此文久如即是久近如何之问[(受-又+ㄆ)*辛]也)

嫔御有十亿(嫔婢人切贾注国语曰妾御曰嫔毛诗传曰嫔妇也郑注礼云嫔谓妇人有法度者之称也周礼有九嫔教九御蔡雍曰天子凡衣服加于身饮食入于口妃妾接以寝皆日御御之所亲爱则曰幸也)

我时寻觉(杜注左传曰寻续也)

金刚脐佛(脐字从肉)

经卷第七十　入法界品之十一

不藉耕耘而生稻梁(耘于君反梁吕羊反毛诗传曰耘除草也说文曰梁米名也耘字经本作芸者乃是芸台菜字非此所用梁字或亦从禾也)

良臣猛将(将即亮反谥法曰小心敬事曰良顺理习善曰良今谓止私存国曰良臣谋而后勇曰猛将)

中夭(中张仲反夭于矫反孔安注书曰少丧曰夭也)

陵蔑他人(蔑莫结反苍颉篇曰陵侵也玉篇曰陵慢也郑笺诗曰蔑轻曰陵说文单作夌又有从心作者俗通用)

众景夺曜(说文曰景光也曜照也曜字又从光也)

大臣辅佐(佐臧个反郑注礼曰辅助也佐副也言臣之于君有副助变理之用也)

无高倨心(倨居御反杜注左传曰倨慠慢也郑注礼曰倨不敬也)

经卷第七十一　入法界品之十二

受种种如来命(郑笺诗曰命教令也)

高七多罗树(多罗树似此方棕榈树然西域者其高例十丈余故经中取为定量)

波头摩花(或曰钵蹋忙此翻为赤莲花也)

觉悟(觉古貌反字又作寤)

经卷第七十二　入法界品之十三

莲花覆合(覆抚目反还也复也)

罢游观时(罢蒲架反玉篇曰罢止也休也)

杵破(杵昌与反打也字宜从手其掊杵字从木)

苗稼不登(马融注论语曰树五谷曰稼也小雅曰登升也谓谷收则可升场耳也)

枯槁(槁苦老反说文曰槁木枯也郑玄注周礼曰槁木干也槁正宜作槁其槁音苦倒反杜注左传曰槁乃劳义非经所用)

衣裳弊恶(弊毗例反说文曰衣败为弊玉篇曰[敝-ㄆ]与敝同上杜注左传曰敝衰坏之也)

皴裂(上七伦反下力哲反)

床榻(榻他答反)

仁慈孝友(释名曰仁忍也好生恶杀善恶含忍也尔雅曰善事父母为孝善事兄弟为友也)

瞻奉抚对(抚芳武反瞻视也奉承也汉书集注曰抚慰也恤也对谓抵对)

淫佚(佚夷曰反苍颉篇曰佚惕也乐也惕音荡)

枯涸(涸何各反广雅曰涸尽也)

油云被八方(孟子曰天油然兴云沛然下雨则苗浡然而长也毛诗音义曰油云春云也言能润泽万物也)

大王临庶品(郑玄注周礼曰临尊适卑贾注国语曰临治也治谓治理也庶众也品类也)

暴虐(暴蒲报反玉篇曰暴陵犯也虐灾也)

刑狱皆止措(措仓固反郑玄注考工记曰措犹置也置谓废也)

残害(颜注汉书曰残谓多所杀戮也苍颉篇曰残物切也)

大豚(豚徒魂反方言曰豚豕子也)

佥然备(佥七廉反尔雅曰佥皆也广雅曰佥同也备具也)

入池自抚鞠(鞠居六反王逸注楚辞曰抚持也鞠谓撮之也撮音[夕/鹿]括反鞠字正宜从手)

夜叉(此云祠祭鬼谓俗间祠祭以求恩福者旧翻为捷疾鬼也)

毗舍阇(此云啖人精气鬼也)

中宵(中张仲反宵相遥反宵夜也)

经卷第七十三　入法界品之十四

宿植(植丞力反苍颉篇曰植种也)

囹圄(囹历丁反圄鱼举反郑注礼曰囹圄所以禁守系者若今之别狱也说文曰囹圄谓周之狱名也)

榜笞(榜普庾反笞敕之反字书曰榜捶也说文曰笞击也榜字宜从手也)

膑割(膑蒲忍扶忍二反大戴礼曰人生暮而膑生然后行也说文曰膑膝骨也尚书大传曰决关梁踰城郭而路盗者其刑膑顾野王曰谓断足之刑即吕刑之[跳-兆+非]周礼之则类也字宜从骨经本从月作者俗)

宽宥(宥云救反杜注左传曰宥赦也)

盗入宫闱(闱于归反尔雅曰宫中门谓之闱其小者曰闺小闺曰合也)

王之宝祚(祚才故反宝谓大宝书大宝位玉篇曰祚位也)

赫然大怒(郑笺诗曰赫然怒貌毛诗传曰赫赤也谓人大怒则面色赤也)

毁形降脱(降古巷反尔雅曰降下也谓下好服又可着恶衣服致也)

拘留孙(具云羯罗迦寸陀此云所应断已断也)

萨遮尼干(萨遮此云有也尼乾者具云尼干连陀言尼者不也干连陀系也谓此类外道裸形自饿以少欲不为衣食所系故也)

御群生(孔安注书曰御治也谓治理之也郑注礼云御励也谓劝化之也)

园林名岚毗尼(岚卢含反或曰流弥尼此云乐胜圆光是皆天女之名因来此处遂以其处名耳)

经卷第七十四　入法界品之十五

被求一切智坚誓甲(被皮义反着也)

传来(传除线反字从[十/田/ㄙ]不从甫)

果从兜率(玉篇曰界遂也)

坑坎塠阜(坎口揽反塠都回反阜夫九反易曰坎陷也王逸注楚辞曰塠高土也尔雅曰高平曰陆大陆曰阜塠字又作堆也)

瓦砾荆棘株杌(砾零击反说文曰小石曰砾也荆棘草秽通语也说文曰株树根也杌谓[利-禾+名]去枝柯者也)

毕洛叉树(或曰毕利叉此云高显谓佛于下降诞则谓高胜名显人天故日高显也或有处云佛于阿戍迦树下生者也)

诸佛脐中(脐字从肉)

释种女瞿波(瞿波或曰瞿夷此翻为守护地也)

经卷第七十五　入法界品之十六

爱念情至(至犹极也)

为其安立(为于伪反)

十方无间(颜注汉书曰间空也谓无空隙之处也又音古闲反文纪传注曰容也谓更无容受之处也)

足趺隆起(小雅曰隆高也)

身上分(分符问反)

颊(兼[打-丁+(刀/(刀*刀))]反)

鲜白(鲜相延反玉篇曰鲜明也)

睫(煎叶反又作[目*夾])

身上靡(靡亡彼反汉书拾遗曰靡倾也倾谓偃卧也)

翊从(翊以力反尚书大传曰翊辅也毛诗传曰翊敬也字又作翼翼与翊义古别今通也)

洪纤得所(纤相监反蔡雍注班固典则曰洪大也纤细也)

修短合度(修长也郑玄注周礼曰度谓尺丈之数也言其长短合折中之节度也)

先太子行(先谓于先行也)

讽咏(郑注礼曰背文诵曰讽也)

殒灭(殒为敏反声类曰殒没也)

非其匹偶(偶吾苟反毛诗传曰匹配杜注左传曰匹敌也玉篇曰偶谓不奇只也贾注国语曰偶对也玉篇[禾*禺]对之[禾*禺]从耒偶尔之偶从立人)

暂特假寐(寐蜜二反毛诗传曰寐寝也诗曰假寐永勤笺曰不脱衣而眠谓之假寐也玉篇曰假寐衣冠坐而眠熟也)

为谁守护(护谓三护亦曰三监女人志弱故藉三护幼小父母护适人夫[(工*几)/耳]护今此通问故言谁也监护之文经书悬合耳也)

开剖(剖潘吼反玉篇曰剖破苍颉篇曰剖析之也)

巧断(断都乱反)

冠以妙藏(冠古乱反)

被以火焰(被皮义反)

无讥丑(郑注礼曰讥呵察也毛诗传曰丑恶也言无可呵毁猥恶之事)

天缯纩(缯疾绫反纩苦谤反说文曰缯帛也绵也小雅曰絮之细者曰纩也)

芬馨(馨显刑反郭注尔雅曰芬谓香气调和也说文曰馨谓香之远闻也)

尊宿(宿谓旧也)

下车步进(王逸注楚辞曰步徐行也进向前也)

立佛支提(支提者具云制底耶谓于佛阇维处置坟及安佛所说经台阁之名也此翻为积集谓是人天积集无量福善之所也又或翻为生净信处也)

竟不可得(郑笺诗曰竟终日)

愿得[佫-口+用]瞻侍(说文曰[佫-口+用]具也顾野王曰[佫-口+用]谓预早为之也孔安注书瞻视也谓看视也)

毛孔量(量力仗反谓分位也)

经卷第七十六　入法界品之十七

御捍(御鱼举反捍何旦友郭注尔雅曰御谓禁制之也杜注左传曰御止也捍卫也蔽也蔽谓遮塞之也捍字声类作捍也)

廓彻心城(方言曰张小使大谓之廓尔雅曰廓大也通俗文曰廓宽也说文曰彻通也此中经意谓以理融事小遍法界故曰张小使大)

严肃(毛诗传曰严威也肃缩也缩谓齐限者令缩退也言其威德肃物)

逐诸恶法(玉篇曰逐驱也)

莹彻心城(苍颉篇曰莹治也贾注国语曰彻明也说文曰彻通也今谓治理心城使其通达无所拥塞也)

部分心城(分符问反谓有部类有分齐者也)

罗刹鬼王(罗刹者具云罗刹婆此翻为可畏也言王者谓即毗沙门)

悉达太子(悉达者具云萨缚頞他悉地地字应平声呼言缚者此云一切也頞他事也悉地成也言其于一切所应作事皆已成就)

虽不踰本(字林曰踰越也)

楼至如来(楼至具云噜支此翻为爱乐也)

造僧伽蓝(具云僧伽罗摩言僧伽者此云众也罗摩院也)

营办什物(颜注汉书曰什物谓为生之具也三苍曰什聚也杂也吴楚之间资生杂具谓之什物有数十事物为什物育数十事物为什物者此盖少知之说也)

拖(驮之轻声)婆(婆之上声)荼(荼之上声)沙(史我反)缚(房我反)哆(哆之上声)也(夷我反)娑(娑之上声)么(莫我反)

众峰齐峙(峙持止反广雅曰峙止立也字宜从止有从山者谬也)

他(他之上声)奢(尸何反借音也)叉(楚我反)娑哆(娑桑纥反哆当我反)婆(婆之上声)车(昌遮反)娑么(娑桑我反)诃婆(并上声呼)縒(仓我反)伽(伽之上声)吒(陟伽反)拏(搦可反)娑颇(娑桑纥反)娑伽(并上声呼)也娑(也夷我反娑字上声呼之)侘(耻加反)

咸综无遗(综子贡反三苍曰综理经也谓整理经纬之都本也)

蕴其深解(蕴于顿反杜注左传曰蕰庆也方言曰蕰积也马融注论语曰蕰藏也)

咒诅(诅侧预反郑玄注周礼曰诅谓祝使其败露也)

痊愈(痊匕缘反愈俞矩反郭象注庄子曰痊谓病除也玉篇曰病差曰愈字又作病)

别知(别彼列反)

珠贝(案西城以贝为钱故列在宝类)

鸡萨罗(师子身毛旋文呼为鸡萨啰西域有宝旋文恰如师子毛旋形故从其为名耳也)

城名婆怛那(具云难陀婆怛那言难陀者此云喜也婆怛那者增益也其国名南印度境内)

经卷第七十七　入法界品之十八

涸无量爱欲海(广雅曰涸尽也谓令其竭尽也)

杜绝诸恶道(贾注国语曰杜塞也说文曰杜塞闭也说文字乃作殿也)

如济客(毛诗传曰济渡也案客谓寄居之称故采樵寄山济渡寄水饮士寄醉贾人寄屋皆谓之客)

重任(重直勇反任如禁反)

佣作(佣与恭反作则各反玉篇曰佣谓役力受直也谷梁传曰作为也)

低下(低丁奚反)

旃荼罗(此云执暴恶人)

犗牛(犗加迈反切韵称犗犍牛也)

舟艥(艥秦业资叶二反通俗文曰擢谓之楫释名曰楫捷也拨水使舟倢疾也又案楫字不着戈音乃资叶反然训义无别)

良工(良善也工技也)

捃拾(捃居韵居恽二反汉书集注曰捃收也)

冠王冠(上冠字古乱反下冠字古端反)

损耗(耗呼告反减也)

善知识之所致耳(颜注汉书曰致谓引而至之也)

此善渔人(渔语居语据二反工能于事曰善也说文曰渔捕鱼也大篆字又作[泳-永+(魚/魚)]考声作[(土/魚)*ㄆ]二体也)

过尔焰海(尔焰者此云所知谓智所知境非预识境由其转若南声为尔盐故非转毗若南声也)

哽噎(哽加杏反说文曰哽谓食肉亭骨在喉内也悲忧咽塞者似其亭骨在喉故借喻言耳)

自盈其手(韩康注易云盈满也)

经卷第七十八　入法界品之十九

曩于福城(曩那朗反尔雅曰曩曏也珠丛曰曏谓往时也曏音虚鞅反)

擐大悲甲(擐胡串反杜注左传曰擐贯也贾注国语曰擐衣甲也衣音意)

断贪鞅(鞅于仰反鞅谓扐牛头木绳牛以此绳不能脱于重载凡夫由其贪惑不能断生死之鞅绳也)

撤睡盖(撤除列诸列二反字书曰撤除也去也)

四流漂汨者(汨荣笔反珠丛云汨流急皃也又音古没反尚书大传曰汨乱也汉书集注曰汨流急皃今取流急也)

饮以甘露(饮于禁反饮飤水也)

住邪济者(毛诗传曰济渡也谓行其道者如渡者求于异津故此借喻名耳)

晓诲(说文曰晓说也音税)

犷[仁-二+戾](犷古猛反[仁-二+戾]零计反)

坑阱(阱疾政反郑玄注周礼曰阱谓穿地为堑所以捕兽其超踰者则陷焉案籀文作阱[(虍-七+(一/卄/卄))*又]古文作汬也)

苦的(的谓准的鹿[〦/(刀*ㄚ*(留-刀-田))/肉]也)

箧(牵[打-丁+(刀/(刀*刀))]反郑注礼记曰宬衣物函曰箧)

贮(陟吕反)

毗笈摩药(毗笈摩者此云普去也谓能普去一切疾病也)

周给(周帀供给故云周给也)

利矛(矛莫胡反)

兵仗(仗除亮反风俗通曰仗者刀戟之总名也)

钳鋷(鋷尼輙反玉篇曰鋷谓拔去[目*妾]发也经本有作镊者此乃车轴端铁非经所用)

阿伽陀药(此云无病药也谓有药处必无有病也)

婆楼那风(此云迅猛风也其风坚密如持世界风轮也)

毒不能中(中陟仲反中犹着也)

大应伽药(应伽此云身身有四名一曰迦耳二曰设理罗三曰第诃四曰应伽然应伽亦云分谓支分也)

药树名珊陀那(珊陀那者此云和合或云续断谓此药能令已断伤者再续和合也)

初无所损(言从初已来不会损也)

药名阿蓝婆(此云汁药其药出香山及雪山中天生在于石臼内或云得喜谓得此药者皆生欢喜也)

波利质多罗树(波利此云遍也亦曰周帀质多罗云间错庄严也言此树众杂色花周帀严饰或曰圆妙庄严也)

婆师迦花(具云婆利史迦言婆利史者此云雨也迦谓迦罗此云时也西域呼夏为雨其花生于夏时故名也)

瞻卜迦花(此云黄色花其花有香气而形似支子花也)

苏摩那花(此云悦意花其花形色俱媚令见者心悦故名也)

海[山*鳥]([山*鳥]当老反孔安注书曰海曲谓之[山*鳥]说文曰海中往往有山可止曰[山*鳥]也)

椰子(椰余遮反)

药汁名诃宅迦(此云金色水甚可于九转还丹之力也)

灯炷(炷之遇之庾二反)

筋(居欣反字宜从月经本有从角者谬)

迦陵频伽鸟(此云美音鸟或曰妙声鸟此鸟本出雪山在[穀-禾+卵]中能鸣其音和雅听者无厌也)

飞则劲捷(劲甄定反捷钱叶反说文曰劲强也王逸注楚辞曰捷疾也劲字从力捷字本从人今俗用也)

摩诃那伽(此云龙亦云象今此力士力如龙象故名耳)

射师(射食夜反)

摩竭鱼(此云大体也谓即此方巨鳌鱼其两目如日张口如[山*間]谷吞舟光出濆流如潮若欱水如壑高下如山大者可长二百里也)

安缮那药(缮时战反其药色似青黛可以和合眼药然今所明自据别法也)

延龄药(龄历丁反尔雅曰延长也广雅曰龄年也礼记曰古之谓年为龄)

楔(先结反案说文作[打-丁+屑])

渗漏(渗所禁反水潜没也字宜从参经本有从喿者音早非经所用也)

经卷第七十九　入法界品之二十

醉傲(傲五告反杜注左传曰傲不敬也广雅曰傲慢也案诸字书傲字皆从立人今经本从竖心者谬)

阿那婆王(阿修罗之别名未详其义)

兜沙罗色(具云兜沙兜罗色言兜沙者此云霜也兜罗水也或有经本兜罗沙者准知也)

狱卒(卒则没反也)

长者子瞿波罗(案西方训字瞿有九义此中但取地白义波罗此云守护也谓守护心地或守护白法)

摩罗提国(具云摩罗耶提致此云鬘陀或曰摩罗耶者山名也提数中也言此国中央有摩罗耶山故因名也)

拘吒聚落(具云拘吒迦此云小舍或曰多家亦云多楼观以此聚落中楼阁多也)

经卷第八十　入法界品之二十一

优昙花(优昙此云希有也此花多时乃一开也)

俨然坐(俨鱼捡反)

加被(被皮义反杜注左传曰加益也孔安注书曰被及也谓以益相及也又珠丛曰从加恩谓之被也)

担众宣威(担为戒担主与军旅为要约也故郑玄注周礼曰戒担要之以刑也毛诗传曰宣示也)

听讼断狱(听他寗反断都乱反孔安国注书曰听谓察是非也周礼曰狱讼者听而断之郑玄注公羊争罪曰狱争财曰讼玉篇曰断谓裁制分决也)

辅弼(弼皮笔反尚书大传曰天子必有四邻前仪后丞左辅右弼廉洁而切直曰弼大戴礼曰弼者拂也拂天子之尚常立其名匡过而谏诤谓之弼)

阿迦尼吒天(具云阿迦尼瑟吒天此云色究竟天也广释如上第二十二卷中)

沾洽(广雅曰沾清也玉篇曰洽濡也沾字或通作沾也)

炎热(炎于严反尔雅曰炎熏也郭璞注曰旱气熏灼人也)

大方广佛花严经音义卷下

一切经音义卷第二十三一切经音义卷第二十四

大唐翻经沙门慧琳撰

音信力入印法门经五卷　慧琳

度诸佛境界智光严经一卷　慧琳

佛花严入如来德智不思议境界经二卷　慧琳

大方广佛花严修慈分经一卷　慧琳

大方广如来不思议境界经一卷　慧琳

大方广入如来智德不思议经一卷　慧琳

大方广普贤经一卷　慧琳

大乘金刚髻珠菩萨修行分经一卷　慧琳

大方广佛花严不思议佛境界分经一卷　慧琳

庄严菩提心经一卷　慧琳

大方广菩萨十地经一卷　慧琳

诸菩萨求佛本业经一卷　慧琳

菩萨本业经一卷　玄应

兜沙经一卷　玄应

大方广佛花严经入法界品四十二字观门经一卷　慧琳

菩萨十住行道经一卷　慧琳

菩萨十住经一卷　玄应

显无边佛土功德经一卷　无字

渐备经五卷　玄应

十住经五卷　玄应

等目菩萨所问经二卷　玄应

如来兴显经四卷　玄应

度世经六卷　玄应

罗摩伽经三卷　玄应

大方广佛花严续入法界品(或有本无续字)

(若依新入藏目此中间有北本涅盘经四十卷又有南本涅盘经三十六卷涅盘经荼毗分二卷大般泥洹经六卷方等般泥洹经二卷已上五经八十六卷共有音义两卷以次后第二十五第二十六即是)

四童子经三卷　慧琳

大悲经五卷　慧琳

方广大庄严经十二卷　慧琳

已上二十八经计六十九卷同此卷音

信力入印法门经

卷第一

翻经沙门慧琳撰

阑楯(上音兰下音顺前音义大般若中已具释经从木作栏木名也非经义也)

首楞严(梵语三昧名也上勒登反俗字也说文正体作[棱-土+ㄓ]木柧也从木夌声首楞严者古译云甚[涳-工+((嘹-口)-(日/小))]也义亦未尽柧音孤也)

第二卷

拔济(上办八反顾野王云拔引而出之也考声云抽也救也说文擢也从手犮声犮音盘钵反犮字从犬而丿经文从[乏-之+(犮-乂+又)]作拔者非也)

猗觉分(上意宜反字书云美也加也左传叹辞也说文从犬奇经猗俗用字也)

羼提(上察限反梵语也唐言忍辱也)

第三卷

针孔(执滛反广雅曰针刺也说文所以用缝衣也从金咸省声也今从十作针俗字也)

第四卷(无字可音训)

第五卷

噭唤(上古吊反顾野王云噭呼也说文吼也从口敫声下欢贯反考声云唤呼也唤音同)

度诸佛境界智光严经

慧琳撰

蹋腊骠(上徒合反下必曜反梵语罗汉名也)

不[遢-羽+ㄆ](吐内反经从艮作退俗字也言不[遢-羽+反]者决定勇进之义也八地已上总名不退说文云日行迟也从日从久从辵会意字也或作[這-言+內][逡-ㄙ+日]并古字也又音衰)

踰城(庾朱反孔注尚书云踰越也广雅渡也或作逾义同说文从足俞声俗作踰也)

鬣毛(廉輙反顾野王云马项上长毛也又云凡兽定长毛皆为之鬣说文鬣髦也从髟鼠声或从毛作[毯-炎+(臘-月)]或从犭作猎义皆同髟音必遥反鼠音同上)

佛花严经入如来德智不思议境界经

上卷

慧琳

迦叶波(梵语大迦叶名也叶音摄波字经文作簸是簸箕也去声于梵语不顺也今宜改为波)

牟侯利(梵语不切讹也正梵音云谟护律多时分名也古云须臾或云谟忽也)

婆罗诃摩(梵语即梵天名也)

伽留荼(梵语虏质不妙也古曰迦娄罗即金翅鸟也)

舍迦啰(梵语古云帝释天主名也)

修迷留(亦梵语苏迷卢山名或云须弥此云妙高山)

下卷

鞞琉璃(上陛迷反梵语宝名也旧曰毗琉璃今略曰琉璃也)

柘罗迦波利(上音之夜反外道名也)

阿迦尼沙诧(诧音宅嫁反梵语上界天名此云非想非非想处天也)

打鼓时(彼西国一日一夜分为八时或十五时皆打鼓为节候亦如此国漏刻钟鼓等)

奢迦夜牟尼(即释迦牟尼也)

叉拏叉拏间(古曰刹那刹那间译有巧拙也)

宝板(百简反说文从木从反经文从片作[木*片]非也)

娑偷波(梵语讹也正云窣睹波即佛塔也)

一抟(音团抟饭食者不用匙筯手抟而食习古虏质也岂得如此国近代易古用匙筯风流雅妙而严洁也)

大方广入如来智德不思议经一卷

慧琳

[巢-果+(一/自)]楞严(勒登反梵语略也此云甚[涳-工+((嘹-口)-(日/小))]正梵音云俨鼻哩野经顺古译三昧也)

消涸(上音霄下音胡各反贾逵注国语涸犹竭也广雅尽也说文与国语义同从水固声)

洿池(上音乌广雅洿浊也[涳-工+((嘹-口)-(日/小))]也左传潢洿行潦之水也说文浊水不流也从水夸声夸音区)

虵卫旃檀(之然反旃檀梵语略也正梵音战那曩西国香木名也此国本无难为对译古来但存梵语相传为名即白檀香水也外国云此香出诸海岛山有赤白二种赤者为上性甚凉冷能除热疾疮肿有此树处山中多有大毒虵暑月炎热之时其虵多在树上以避热但虵多者其香殊胜夷人箭射其树记之待虵蛰之后而采之也)

大方广如来不思议境界经一卷

慧琳撰

擢本(撞卓反考声云连根拔也方言云自关而西或云拔或擢苍颉篇云抽也说文引从手翟声也翟音宅翟字上从羽也)

布濩(胡故反考声云布濩多貌也说文云霤下貌也从水蒦声蒦音泓号反泓音乌萠反也)

森蔚(上霜簪反说文云木多而长貌也从三木会意字也下氲律反苍颉篇云草木盛貌也说文牡蒿也从草慰省声也)

夷敞(昌掌反苍颉篇曰敞高显也说文平野高土可远望也从支尚声支音普卜反今作文隶书省也)

[卄/侻]茂(上音锐郭璞注方言云萌芽始生也考声云草水盛貌也古今正字义同从草侻声侻音他活反)

靃靡(上虽蕊反正逸注楚辞云靃靡者草柔顺随风披敷也说文从雨雔声经从草作[藿-隹+雔]音霍非也雔音仇也)

粖[(暴-(日/共)+夭)/甘](音满钵反)

大方广佛华严经不思议佛境界分经

[糸*囟]耎(上正细字也孔注尚书云细小也说文微也从糸囟声下而兖反郑玄注考工记云耎柔耎也古今正字从而犬声经本作輭通用亦作软非也)

缬丽缚多(上贤结反梵语声闻旧云离波多讹略也)

邬波拖耶(柁音驮梵语也此云亲师云和上者胡语译不分明也)

金刚髻珠菩萨修行分经

慧琳撰

蹲踞(上殂论反下居御反考声云竖膝坐曰蹲申足坐曰踞说文互相训蹲踞也踞蹲也并从足尊居亦声)

顽嚚(上瓦开反下鱼斤反广雅顽钝也考声愚也左传曰心不则德义之经为顽口不道忠信之言为嚚苍颉篇嚚恶也说文从页元声嚚从[器-犬]臣声页音颉[器-犬]音[病-丙+土]立反)

尼揵子(音干梵语外道名也)

[米/世/木]秽(上分问反顾野王云凡不絜秽污之物谓之粪也说文弃除也廾推华弃米宫传说似米而非米有矢字也华音般箕属也所以推弃粪之器象形也矢音始乃古文[犀-牛+矢]字也推音退雷反[犀-牛+矢]亦音始亦作粪经从土从异作[土/異]不成也)

稗子(音败杜注左传云草之似谷者也说文未别也从禾卑声)

镬[月*郤](上黄郭反字书云煮肉器也说文镌也从金蒦声镌音慧圭反蒦音乌号反下正体脚字也)

鲇[怡-台+止]鱼(上念兼反)

猫狸(传音也正音苗顾野王云似虎而小人家养畜令捕鼠或从犬作猫俗字也下里知反顾野王云亦似虎而小野兽亦猫之类俗谓之野猫好偷人家鸡食之说文妖兽也似貙从豸里声豸音雉貙音丑于反)

罴面(鄙宜反尔雅云罴似熊而黄白色郭璞注云脚高猛憨多力能拔木关西呼为猳熊说文义同从熊罢省声)

螭面(敕知反广雅云龙无角曰螭说文云若龙而黄北方谓之地蝼从虫离声蝼勒沟反)

惨[屮/工/毋]苦(上楚铭反亦仓感反方言惨杀也考声甚也说文惨[山/工/母]也从心参声下同鹿反孔注尚书云[山/工/母]害也考声痛也恨也恶也说文害人之草也从中从毒经中作毒讹略也坶音哀改反从土从毋母音无也)

斑驳(上八蛮反考声云文杂也郑注礼记杂色为斑说文驳文也从文扁经本作斑瑞王为斑说文驳文也从文扁声经本作班瑞玉斑音平免反下邦邈反汉书云白黑杂谓之驳说文马色不纯也从马爻声经文从交作驳兽名也非此义俗用误也)

偃蹇(上焉[怡-台+憲]反下居偃反杜注左传云偃蹇憍傲也说文偃僵也从人匽声蹇从足从謇省声匽音同上也)

鸜鹆(上具于反下音欲鸟名也似反舌而两翼白说文从鸟瞿谷皆声也)

锯截(居御反贾逵云以刀有所锯断也淮南云非良匠不能以制木也苍颉篇截物锯也说文枪唐也从金居声)

[病-丙+(戀-心)]躄(上劣圆反顾野王云病也身体拘曲手足拳曲也古今正字义同从疒[烈-列+(ㄠ*言*ㄠ)]亦作挛下并弈反顾野王云躄谓足偏枯不能行也说文作[辟/止]训同从止辟声也)

大方广佛花严经修慈分一卷

慧琳撰

驰骛(下无付反郭璞注穆天子传骛马行疾也广雅骛奔也说文马乱是也从马敄声敄音武)

芬馥(上芳文反下冯福反韩诗香气貌也古今正字从香复声)

菡[卄/閻](上含绀反下谈滥反尔雅菡[卄/閻]芙蕖花开也说文云花未开敷曰芙蓉已开敷曰菡[卄/閻]两字并从草函阎皆声也经文多作菡萏非也失之远矣也)

晃曜(上黄广反广雅晃晖也光也或作晃与上同说文晃明也从日光声下遥照反广雅照也说文作耀亦明也从火翟省声经从日作曜亦通)

[气@盆]氲(上夫闻反下威云反文字集略云香气貌也字[絞-父+兄]云阴阳和气也上形下声字也)

眩瞖(上玄绢反苍颉篇云视不明也说文目无常主也从目玄声下伊计反考声云目瞖也韵英蔽也广雅障也从目形声字经从羽作翳非本字义乖也)

庄严菩提心经一卷

慧琳撰

炜[焊-干+(共-八+(傘-(企-止)))](上韦鬼反毛诗传云炜赤色貌也说文炜盛赤也从火违声下央业反说文作[焊-干+((傘-(企-止))-┬+ㄎ)]亦盛也从火[日/((傘-(企-止))-┬+ㄎ)]声诗云[焊-干+((傘-(企-止))-┬+ㄎ)][焊-干+((傘-(企-止))-┬+ㄎ)]震电也经从[(傘-(企-止)+卄)-┬+干]作[膜-旲+((傘-(企-止))-┬+干)][(匕/示)*(入/米)]书字也[日/((傘-(企-止))-┬+ㄎ)]音同上)

嬉戏(上喜其反亦喜音苍颉篇嬉亦戏笑也古今正字乐也从女喜声下希寄反考声云戏谑也悦也郭注尔雅云啁戏也说文从戈[戲-戈]声经从虚作戏俗字也[戲-戈]音希也)

懒憜(上兰偘反考声[娕*頁]不勤也说文懈怠也从女赖声经从心作[悚*頁]亦通下徒卧反广雅憜亦[娕*頁]也孔注尚书亦懈怠也说文不敬也从心隋声隋音随)

奋迅(上分问反广雅奋振也郑注礼记动也说文翚也从奞在田上经从臼作奋非也下荀俊反广雅奋迅振羽也尔雅迅疾也说文从辵从卂卂音信辵音丑略反奞音虽翚音晖)

大方广普贤菩萨所说经一卷

慧琳撰

双腨(疎窓反说文双字从二隹隹是鸟从又又古文手字也有从反作双非也下船耎反说文蹲足[跳-兆+非]膓也从月专声或作踹膞经文从专从足作[跳-兆+專]亦通也)

双膝(新逸反说文正作[桼*力]胫头节也从[ㄗ@、]桼声也[ㄗ@、]音节今经文从肉作膝亦通用字也桼音七也)

[〦/(刀*ㄚ*(留-刀-田))/肉]中(音齐说文肚齐也下从肉齐声)

大方广菩萨十地经一卷

慧琳撰

萨埵(都果反梵语唐云有情也)

跋陀婆罗(梵语唐言贤护此贤劫中千佛之一也)

瞻卜(上之廉反下蒲黑反梵语西国花多澄靖也)

嘉瑞(上音加下垂谓反顾野王云王者威德感乎乾坤故天地应之以信瑞说文以玉为信也从玉专声音端也)

峻险(上荀俊反孔注尚书峻高大也说文作陖陗高也从阜[唆-口]声亦作埈[山/(阿-可+(峻-山))]下希捡反贾注国语云险危也方言高也说文阻难也从[阜-十]佥声佥音妾廉反)

诸菩萨求佛本业经一卷

慧琳撰

尽澌(斯渍反方言澌亦尽也经本作赐谓物空尽也说文水也从水斯声也)

[饋-(中/一)+臾][遺-(中/一)+臾](上逵贵反郑注礼记云馈[止*帚]也谓进物于尊者也说文饷也从食贵声下惟季反顾野王云遗犹赠也广雅与也说文从辵[臾/貝]声也)

因坁(丁奚反帝释名也或言因提同一义也梵言轻重耳)

菩萨本业经一卷

玄应撰

不侨(奇骄反经中多作不骄乐天也)

见邸(丁礼反说文属国舍也苍颉篇云邸舍也亦通语也)

大方广佛花严经四十二字观门经

慧琳撰

阿(取上声)啰(罗字上声兼弹舌声)跛(波可反)左(上声)曩(鼻中声)攞(勒可反)娜(那可反)么(莫可反)拏(儜贾反)洒(沙贾反)嚩(无可反)多(取上声)野(音也)瑟吒(二字合为一字呼)迦(姜佉反佉取上声)娑(桑河反)莽(莫朗反)誐(鱼迦反迦隹上音)他(取上声)惹(慈攞反)娑嚩(二字各如前音两字合为一字)驮(唐贺反)舍(如本音)佉(取上声)乞洒(二合下洒字沙贾反合为一字经中作讫不切)娑多(二字准上为一字)娘(取上声)啰他(上字转舌他字取上声二合)婆(取去声)磋(仓可反)娑么(二合下[怡-台+(└@人)]可反鼻中声)贺嚩(经中作诃嚩不切亦二字合为一字)哆娑(二合上多可反)伽(取去声)姹(拆贾反)儜(女耕反鼻中声也)颇(叵)塞迦(二合)也娑(二合)室者(二合)吒(谪贾反)侘(折贾反借音)

已上四十二字但响梵字不合训释与前大般若中四十二字大意同

菩萨十住行道经一卷

慧琳撰

长短(端卵反苍颉篇云短促也说文云有所短长以矢为正从矢豆声文字集略或从手作梪与经本同或从寸作[豆*寸]俗字也)

柔耎(而兖反训义已具释大方广佛花严经不思议佛境界经本从水作濡音儒非也)

闬伤(寒但反薜琮云闬犹隔也说文从门干声经文云益于闬伤十方人故即此文甚俗拙为翻译闬伤二字其实鲁质也)

索了无所有(桑落反孔注尚书云索尽也顾野王谓竭尽也郑注礼记云索犹散也经云过去诸佛法念从何所生索了无所有至于究竟不有不无一切皆空尽无所有)

菩萨十住经一卷

玄应撰

边幅(音福经云边幅者中边之义也古人语质)

显无边佛土功德经一卷(无字可训)

佛说兜沙经一卷

玄应撰

兜沙(上斗侯反梵语也古译为业行或云行业)

稍稍(霜绞反韵诠云稍稍犹少少也亦渐渐也字书亦数数也或去声也)

[怡-台+若]那(而者反梵语讹也正梵音云枳娘曩也)

儨提舍洹那(上音质上方佛刹土名也)

俱谭滑提(徒南反佛名也经文作谭误也)

[廅-去+太]天(乌合反此言有光寿天是第二禅中初天也)

须[無/巾]天(音帝经中自音武非也或有作[帶/足]音亦帝从带从足)

軷陀(蒲达反此云贤或云善是王舍城在家菩萨也)

渐备经

第一卷

玄应撰

慺慺(力俱反字书慺慺谨敬之貌也)

屋宇(古文[宋-木+禹]籕文作[序-予+禹]同于甫反说文宇屋边檐也释名宇羽也如鸟羽翼自覆蔽也左传失其宇注于国则四垂为宇宇亦屋溜也居也)

眇眇(绵褾反眇眇远视貌也亦[涳-工+((嘹-口)-(日/小))]大也经文作妙非经义)

篡逆(蒭患反说文逆而夺取曰篡字从厶音私算声算音桑管反苍颉篇自营为厶煞君之法理无外声故字从厶)

第四卷

惶[怡-台+(前-刖+(└@人))](又作[合-口+明]同莫荒反[瀟-肅+(└@人)]遽也[(└@人)/明]人昼夜作无日用月无月用火常思明故字从明或田[合-口+明]人思天晓故字从明也)

婉娈(力绢反毛诗传曰婉娈美好貌也亦少貌也)

第五卷

勤懿(依利反)

十住经

第一卷

玄应撰

栊槛(力东反下胡[黑*敢]反广雅栊牢也槛也圈也圈音渠远反)

等目菩萨所问经

上卷

玄应撰

昺彻(古文昺芮二形今作炳同碧皿反广雅昺明也彻通也三苍昺着明也)

陶现(徒高反诗曰上帝其陶传曰陶变也)

去藏(才浪反郑注周礼藏积蓄也如库藏也经文作[咸/肉]非体也)

督住(又作督同都木反尔雅督正也方言督察也理也)

懀然(乌外反)

转霍(呼郭反桉霍倏急疾之貌也霍然忽霍皆是也经文从火作[火*霍]胡沃反说文[火*霍]灼也[火*霍]非此用也)

而[相*夬](但此字习谬已久人莫辩正今详其理义宜作共相二字于经为顺)

轻佻(听辽反字书佻轻也广雅佻佚也尔雅佻偷也注云谓苟且也经文从手作挑抉之挑非体也)

下卷

晴阴(又作腥殅二形同自盈反晴谓不雨也声类雨止曰晴也)

四河(一曰名和二曰名拔叉三曰名虵朱四曰名恒其和也流拔叉南流其虵朱东流恒水西流也)

焜煌(胡本反下胡光反方言焜煌盛貌也苍颉篇煌光晖也)

[生/(丹-、+│)]红(戚经反东方[生/(月-二+┴)]色也木生火火色丹故从生从丹丹[生/(月-二+┴)]之信必然也经文作[卄/生/(月-二+┴)]华之[卄/生/(月-二+┴)]非也[卄/生/(月-二+┴)]音紫盈反三苍谓韭之英曰[卄/生/(月-二+┴)]也)

如来兴显经

第二卷

玄应撰

丘垤(徒结反方言楚郢以南蚁土谓之垤郢音以井反)

鸣呦(于州反诗云呦呦鹿鸣是也经文作[彰-章+唬]非也)

第三卷

[漭-廾+卉]沆(莫朗反下胡朗反通俗文水广大谓之[漭-廾+卉]沆)

贿赂(力故反赂遗也谓以物相请谒)

骞翥(去言反下之庶反说文骞翥飞举)

掏出(徒劳反通俗文棺出曰掏[按-女+(口/口)]音乌活反)

度世经

第三卷

玄应撰

[打-丁+(稯-禾)]搣(子公反下音灭捉头曰棕除毁曰搣经文作总非也)

唾溅(又作灒[口*戔]二形同子旦反说文水污洒曰溅也)

第四卷

骖驾(忩叅反说文驾二马也旁马曰[驂-(彰-章)+(恭-共)]居右为[驂-(彰-章)+(恭-共)]乘者僃非常也经文作参非体也)

鴹鴹(按汉书食货志此亦翔字音同似羊反飞而不动曰翔佯也仿也经文从革作[革*鳥]非也)

第五卷

刚靳(上古昂反下居近反刚坚鞭也靳柔肕也)

募索(谟故武句二反说文广求为募)

句诔(力水反)

第六卷

骗[刀/(冗-几+(〡*├))/(舄-(臼/(白-日)))](疋面反文字集略跃上马也经文作骄误也)

都较(古文[木*霍]同古学反粗略也广雅较明也亦比挍)

[革*奇]绊(又作羁同居猗反猗络马头曰羁羁检也下音半马绊也)

罗摩伽经

上卷

玄应撰

波毓(由掬反经中多作育字或言劫贝高昌名[疊*毛]也)

西阿(于何反诗传曰曲陵曰阿阿谓山曲隈处也)

大方广佛花严经续入法界品经

慧琳撰

惛寐(上忽昆反孔注尚书惛乱也广雅痴也说文不[憭-小+火]也从心昏声[憭-小+火]音了凋反下弥[辟/肉]反说文卧也从[寐-未+夢]省未声)

流派(拍卖反说文云水流别也从水派声[脈-月]音同上也反水字也)

霈然(普昧反考声云霶霈雨多貌也)

湍激(上汤栾反淮南子流水急也下经鹢反考声云水奔射也并形声字)

齐歭(直里反顾野王歭躇不前也考声云说文亦躇也从止寺声也)

壤侘(上而掌反下摘贾反梵语也)

咸综鬼鬽(眉秘反郑注周礼云鬽所以从其为人与物也盖祭天地之明曰物物之神曰鬽山海经鬽之为物人身黑首纵目说文老物精也从鬼生毛从三或作鬼[示*未]也)

詶诅(上周又反下庄助反训诅两字互相训也郑注周礼云盟诅主于要檐大事曰诅又云训诅者欲相共恶之也古今正二字字并从言州且皆声也亦作诪祝诅亦作[樝-木+示]謯今经本作咒咀俗用字也)

该练(古孩反国语云该僃也)

波涛(唐劳反大波也)

沃田(音屋也)

依入藏目次第此中有大般涅盘经四十卷南本涅盘经三十六卷阇维分两卷般泥洹经两部共八卷已上计八十六卷并法花经共有音义三卷次后第二十五二十六二十七是为此卷不足取后三经音义添成

四童子经

上卷

慧琳撰

惋叹(乌唤反字略云惋叹惊异也)

噢咿(于六反下于只反埤苍噢咿内悲也亦痛念之声古今正字并从口奥伊皆声也亦作喐)

垂亸(多可反考声云亸亦垂貌也经文从足作跢音都贺反跢倒也)

蚍蜉(上音毗下音浮尔雅蚍蜉大者螘也螘有赤蚁飞蚁也古今正字并从虫比孚皆声也)

四童子三昧经卷中

鬀除(上梯帝反考声云鬀削发也说文鬀发也大人曰髡小儿日鬀从髟弟声亦作剃髟音必遥反)

伛身(上[圬-土+糸]禹反顾野王云伛身愈曲恭益加也说文[仁-二+(厂@婁)]也从人区声也)

堆阜(上都回反王逸注楚辞云堆高土也郭璞沙堆也古今正字魁堆也从土隹声亦作塠下扶有反尔雅云大陆曰阜广雅山无石曰阜说文作自云大陆山无石也象形也)

四童子三昧经卷下(无字可音释)

大悲经

梵天品第一

慧琳撰

伛偻(上[圬-土+糸]禹反下蒌主反博雅云伛偻曲脊短小也考声曲腰也说文并从人区娄皆声也)

刑劓(宜器反孔注尚书云劓割也郑注周礼截其鼻也说文从刀鼻声或作[利-禾+臬])

[厂@((甘/肉)*犬)]蛊(上伊琰反王逸注楚辞云厌着也苍颉篇谓伏人心也说文从厂[(甘/肉)*犬]声蛊音古杜注左传云蛊谓惑疾也说文从虫从皿皿者物之内也亦声也厂音罕[(甘/肉)*犬]音一[豊*(太/皿)]反从甘从月从犬也)

拔镞(上辨八反考声云拔抽也顾野王谓引而出之也说文从手犮声犮音蒲未反俗皆从犮作拔非也下宗速反考声镞矢足也顾野王谓箭镞也说文矢锋也从金族声也)

持梢尾(梢音稍交反文字集略云正船头木也考声船尾也说文从木肖声)

第二卷

优波毱多(毱音菊梵语比丘名也)

罽宾(居刈反汉书云罽宾者古译讹略也正梵音羯[阿-可+(溼-(泳-永))]弭罗北天竺国也)

苷蔗(上音甘下之夜反本草云能下气治中利大膓止渴去烦热解酒毒说文蔗薯也从草庶声苷或作甘也)

第三卷

吞噬(吐根反说文吞咽也从口天声下时制反王弼注周易云噬啮也说文从口筮声也)

揩揬(上客皆反博雅云揩摩也下徒骨反博雅揬冲也古今正字并从手皆突俱声突字从穴从犬经从[乏-之+(犮-乂+又)]作[穴/犮]非也)

瓦砾(下零滴反说文云砾小石也从石乐声也)

锄治(助疎反顾野王云锄田器也说文从金助声亦锄也)

第四卷

慢捍(上蛮谏反孔注尚书云谓轻慢典教也杜注左传易也顾野王慢易犹轻侮也说文从心曼声曼音万经从水作漫音蒲半反非经义下寒烂反考声捍御也说文止也版也捍从字旱声正作捍或从心作忓又从支作[旱*支]并通用也)

[馬*(中/又)]哉(师事反苍颉篇云[馬*(中/又)]疾也考声速也古今正字从马[中/又]声也)

第五卷

偋厕(蒲定反字林及字[絞-父+兄]皆云偋犹僻也说文从人屏声)

株杌(上音诛考声株谓杀树之余也说文木根也从木朱声下吾骨反说文杌断也从木九声或从出作柮)

拘睒弥国(睒音摄冉反梵语国名也)

螽虫(上视隆反杜注左传云螽谓蚣蝑之属为灾虫也说文螽亦蝗类也从[虫*虫]冬声下直隆反尔雅云有足曰虫无足曰豸说文虫从三虫蜙音仙恭反蝑音胥[虫*虫]音昆虫音晖鬼反)

大唐新译方广大庄严经

三藏圣教序

慧琳撰

皇太后御制

睿唐(营惠反字书云睿圣也贾注国语明也说文从[(├/(同-(一/口)+、))*又]目从谷省声也古文作睿籀文作壡[(├/(同-(一/口)+、))*又]音残)

御[宋-木+禹](于矩反尔雅云[宋-木+禹]大也尹文子曰四方上下谓之宇文颖注汉书天地之间为[宋-木+禹]内也苍颉篇[宋-木+禹]边也说文从宀禹声或作宇)

谅属(上良尚反尔雅云亦道也郭注云皆谓教噵也顾野王王导亦谓教噵也说文从言京声言与亦同)

幼龄(上幽袖反下历丁反郑注礼记云龄天气龄人寿之数也广雅龄年也古今字从令齿声)

遽违(渠庶反顾野王云遽犹急也贾逵注国语遽疾也说文从辵豦声也)

舟楫(子[芸/木]反毛诗传曰楫所以棹船也考声楫棹类也说文作楫木咠声经作楫俗用字棹音宅效反咠音七入反)

大梁(尔雅云大梁昴也案岁星临昴则乙酉之年也)

夷则(上音移七月之律名也)

法蠃(卢和反经作[豕/虫]俗字也)

方广大庄严经序品第一

骋武(勑领反韩诗云骋施也杜注左传驰也说文从马[叟-又+ㄎ]声[叟-又+ㄎ]音疋丁反)

为爪(庄校反说文手足甲也象形经作瓜音寡华反误也)

轩槛(上献言反王逸注楚辞云轩犹楼板也说文从车干声下咸黯反郭注山海经云槛阑也顾野王曰阑殿上拘阑也王逸注楚辞槛楯也文从木监声)

詹波迦花(上音诸阎反梵语花名也)

拘具罗花(具音瞿遇反梵语花名也经文作且书写误也)

悭吝(上客艰反下邻镇反孔注尚书恪惜也郭注方言若谓悭着多惜恨也说文从口文声古文作[嗹-車+(彰-章)]又作[口*吝]或作吝亦作遴也)

虹霓(上胡公反下艺奚反尔雅音义曰虹出盛者为雄雄曰虹闇者为雌雌曰霓月令季春虹始见说文虹状似虫从虫工声霓青赤白色阴气也从雨儿声经从虫作霓谓小蝉也非经义)

沮坏(疾预反毛诗传曰沮作坏也说文从水且声)

幡[糸*畏]([糸*畏]灰反考声云[糸*畏]断色丝于两纽中而[糸*巾]之也东宫旧事云[糸*畏]五色丝饰也又云色罽也从糸畏声)

第二卷

囹圄(上历丁反下鱼举反郑注礼记云所以禁守系者也说文囹狱也圄守也二字并从口令吾皆声口音韦)

綩綖(上冤远反下衍毡反已于法华经音义中具释讫)

袨[服-月+舟](玄绢反文字集略盛服也准考声云袨[服-月+舟]美也字书袨衣服美鲜者也古今正字从衣玄声也)

[嗑-去+三]痹(上婴赤反谷梁传曰嗌喉不受粒也说文嗌咽也从口益声下必寐反归藏痿痹暴厉之疾也说文湿病也从疒卑声卑音必弥反)

齿龋(区禹反考声云龋齿朽鈌也说文齿[蠹-石+虫]也从齿禹声或从牙作[牙*禹]也)

瘿疖(上婴郢反说文瘿颈肿也下煎薛反广雅疖[病-丙+(雍-〦)]也埤苍痤疖也说文并从疒婴节皆声疖或作[病-丙+截])

第三卷

娆害(泥鸟反说文娆苛也一云扰戏弄也从女尧声苛音何贾逵注国语苛犹烦也)

擐甲(上音患杜注左传擐贯也贾逵注国语擐衣甲也说文从手从还省声也)

謇讷(上犍偃反方言云謇吃也古今正字从言寒省声或经文从足作蹇非此义也下奴骨反包注论语云讷迟钝也说文云难也从言内声)

歔欷(上许居反下欣既反王逸注楚辞歔欷啼貌也何注公羊传悲也苍颉篇歔欷泣余声也古今正字并从欠虚希皆声也)

扪泪(莫奔反声类云椚摸也说文抚持也从手门声)

第四卷

门阃(坤本反郭注礼记云阃门限也说文作捆义同从木困声古今正字从门作阃)

[〦/(刀*了*(留-刀-田))/貝]书(上济奚反广雅云[〦/(刀*ㄚ*(留-刀-田))/貝]送也说文持遗也从贝齐省声今俗亦作赍谬也)

而毙(毗袂反说文毙仆也顿也断也从死[敝/大]省声)

頞顺那(上音阿葛反梵语西国大臣名也)

敏捷(上旻殒反孔注尚书敏疾也考声敏聪悟也亦达也说文从支每声或从民作敃经从心作慜误用也下潜[芸/木]反方言捷惠也疾也说文从手疌声疌音同上)

一磔手(张革反广雅磔犹开也又张也一磔手者张其手取大指中指所极为量也古今正字从石桀声经本作搩音杰非义也)

雕镂(上鸟聊反下楼豆反顾野王曰雕[雔/乃]刻也广雅雕亦镂也贾注国语镂刻也说文雕琢以成文也从周彡声镂刚[金*截]可以刻镂也从金娄声正体字经作娄俗字也)

第五卷

坏器(配媒反说文瓦未烧曰坏从土不声)

麻枲(思子反考声枲麻也顾野王云牡麻者枲麻也郭注尔雅枲麻之别二名也说文义同从台水声水音疋刃反)

分析(星亦反孔注尚书析分也说文破木从木斤声经作柝俗用非也)

渤澥(上盆没反下谐矮反臣瓒注汉书云渤澥海之别名也说文与汉书义并同从水孛解皆声经从力作渤亦通字音同上矮音婴买反)

其杪(弥小反方言杪木末枝也孔注尚书杪杪微细也文字典说木少声)

第六卷

觉寤(上江学反下五故反广雅觉知也顾野王云觉谓知晓也苍颉篇寐觉而有言曰寤毛诗传云寤亦觉也说文觉亦寤也从见学省声寤[寐-未+夢]省吾声经从穴作窹非也[寐-未+夢]音梦)

呙斜(快乖反说文呙口戾也从口[咼-口]声[咼-口]音寡经从口作呙非也)

角睐(来代反广雅睐邪视也说文目童子不正也从目[木-(企-止)+((人/人)*(人/人))]声)

[齒*吉]齿(上间轧反声类云[齒*吉]啮骨声也说文啮坚声也从齿吉声轧音晏辖反)

讇语(上丑冉反庄子云希意道言谓之讇何休注公羊云[佞-二+〦]也郑玄谓倾身以反也说文讇谀也从言阎声或作谄也)

[舂*見]然(丑江反又丑巷反苍颉篇云[舂*見]视貌也说文视不明也一云直视也从见春声)

踯[跳-兆+屬](上呈戟反下厨录反顾野王云踯躅举足而不进也说文注足也一云踦也并从足郑属皆声也亦作躅经作[跳-兆+屬]俗字也)

[辟-口+肉]佣(竉龙反考声佣上下均也郭注尔雅佣所谓齐等也说文均直也从人庸声经从肉作[月*庸]非也)

第七卷

[炎*毛]毼(上贪敢反诗曰毳衣如[糸*剡]也考声云[炎*毛]织毛为之也亦作[帛*炎]又作[糸*剡]下寒葛反广雅云毼谓罽也古今正字并从毛炎曷声罽音居利反说文[糸*罽]谓西胡毳布也)

编椽(上必绵反刘兆云编比连也苍颉篇编织也说文说简次也从糸扁声扁音边氵反下直缘反考声[木*豕]也古今正字从木[豸*?]声[豸*?]音吐唤反)

[革*(苟-口+用)]囊(上排拜反苍颉篇云[韋*(苟-口+用)]韦皮也顾野王曰所谓吹铸冶火令炽也文字典说从韦[苟-口+用]声[苟-口+用]音备亦作[革*(苟-口+用)]排又作[橐-石+非]也)

筇竹(上局龙反考声筇竹名也因山得名在蜀也)

皱赧(上侧瘦反韵略面皱也文字典说皮宽聚也从皮刍声经作皱俗字下尼简反方言[赤*皮]愧也说文[赤*皮]惭也从赤[尸@又]声刍音楚俱反)

草[蓮-車+壬](狄丁反说文[邁-禺+壬]草茎也从草廷声)

一掬(官郁反古今正字云掬撮也亦曲手捧物也从手匊声或作[幸*匊]亦作[竺-二+執]古作臼也)

[穀-(一/禾)+羊]其乳(上钩候反考声[穀-(一/禾)+羊]取牛羊乳也古今正字与考声义同从羊[穀-(一/禾)]声[穀-(一/禾)]音枯角反)

第八卷

网鞔(莫安反按网鞔者如来手足指间相连犹如鹅足也)

堆阜(上对雷反声类云堆小块也说文正作[阜-十]云小阜也亦作塠经文作堆俗通用字下符有反尔雅高平曰陆大陆曰阜广雅丘无石曰阜说文正作[阜-十]象形字古作[白-日+(匚@一)]经作阜通用字)

阑楯(上音兰下音顺义与轩槛同前第一卷中已释讫经从木作栏木名也非经义)

沙卤(卢睹反说文西方碱地谓之卤从西省象盐形也)

鼋鼍(上音元下唐河反说文鼋大鳖鼍水虫也似蚚蝪皮可以冒鼓二并从黾元[咒-几+里]皆声黾音猛[咒-几+里]音那)

芥馥(逢福反前方广华严经已释讫)

謇声(居辇反义已具释前第三卷中)

第九卷

拍头(烹陌反广雅云拍击也释名拍搏也古今正字以手搏其上也从手白声搏音补各反)

违忤(五故反郭注方言云谓相触忤也考声及说文逆也从心午声也)

激矢(尸耳反考声矢箭也说文弓弩矢也从入象镝括羽之形古者夷牟初作矢经文作[笑-大+夫]俗字也字书并无)

嫈嫇(上厄茎反下麦耕反考声云嫈嫇下里妇人娇态貌也嫇嫇亦小人貌也说文嫈小心态也从女荧省嫇从女冥声)

[打-丁+古]掏(上念兼反释名云拈两指钳之也广雅拈持也下口洽反考声掏爪掏也埤苍义同古今正字并从手占舀皆声舀音讨高反)

躞蹀(上暹[芸/木]反下恬叶反考声躞蹀小步貌也许叔重注淮南云蹀蹈也顾野王徐细步也古今正字蹀从足枼声躞或作燮蹀或作[執/足]反也)

[山/毒]奁([僉*殳]沾反考声奁所以[僉*殳]物也或从竹作籢也)

亲昵(尼栗反郭注尔雅云昵亲近也古今正字从日尼声亦作匿也)

矛[矛*(替-曰+貝)](上莫候反下村乱反广雅[矛*(替-曰+貝)]谓之鋋考声短矛也古今正字与广雅义同从矛赞声)

饮吮(旋兖反说文吮嗍也从口允声)

角睐(来代反前第六卷已释讫)

畟塞(上楚力反毛诗传曰畟畟犹侧侧也按畟塞人稠也古今正字从田从人反声反音髓惟反)

溃乱(回对反考声溃散也苍颉篇溃烦乱也说文从水贵声经作浍音古会反非经义也)

挫恧(上租卧反郭注考工记挫折也说文挫摧也从手坐声下女六反方言恧惭也郑注尔雅云心愧曰恧文字典说从心而声也)

第十卷

淤泥(上于据反顾野王曰淤水中泥也说文淀泽也从水于声经作淤俗字也)

[商/貝]侣(上赏章反考工记曰通四方之珍异以资之谓[商/貝]旅郑玄云贩买之客也文字典说从贝商声亦作商地名也下驴举反广雅侣伴也文字典说从人吕声或作旅)

第十一卷

名[跳-兆+尃](遄兖反说文[跳-兆+尃]谓腓膓也古今正字从足亦作腨腓音[禾*夫]非反也)

粗犷(上醋苏反下虢猛反说文犷犹恶也从犬广声也)

第十二卷

粇米(革衡反说文粳不黏稻也从米亢声亦作粳俗作粳或作粳也)

该综(上改来反贾注国语该备也说文以兼备之也从言亥声下子宋反宋忠注太玄经曰综纪也说文综机缕持丝文交者也从糸宗声也)

郁烈(上忧陆反考声郁香气貌也古今正字从邑有声下连哲反)

门阃(坤稳反前第四卷中已释讫也)

躄者(俾亦反顾野王曰躄谓足偏枯不能行也说文跛也正从止作云[辟/止]偏音匹鞭反)

一切经音义卷第二十四一切经音义卷第二十五

(开元二十一年壬申岁终南太一山智炬寺集)

释云公撰　翻经沙门慧琳再删补

大般涅槃经音义

卷上

(并序)

涅槃经者北凉西主沮渠蒙逊玄始三年请天竺沙门昙无罗谶法师与沙门慧嵩道朗等同译也法师初至未闲汉语三年习学妙尽方言辞辩如流富于文藻故此经文后人莫继法师所翻经夹唯有上袟经既未足再往于阗求本三译乃毕其功至玄始十年方得周备乃是竆原之极教最后之微言髻里明珠金刚宝藏者也窃谓经为佛母佛为人师法藉人弘人唯法器即三种般若文字居先十二真诠修多建首譬以春池竞宝获珠者必假安徐依文习义会意者须遵定教比者寻条以求本沿波以讨源仇挍经文素无定本复览诸家音义梗概相传梵语未译于方言字体仍含于真伪遂使挑挑浑于手木怅帐乱于心巾[賸-月+舟]草繁于果园要点删于写富修修兹用饰脯天乖悟寤同书解眠翻覆云匪量寡昧敬慕兹经虑以三点不圆八恒无趣皮纸骨笔敢尽虔诚冀握先王之刀更访新医之乳遂观说文以定字捡韵集以求音训诂多据玉篇传梵先资金简糅为音义两卷用为私记时观案箧未敢流行同意披详幸无哂诮云耳

大般涅槃经寿命品第一(慧琳云云公所制言虽繁[宋-木+儿]有似章疏今取周备不失经意由胜诸家所音此后南本涅槃三十六卷同用此音音义依云公所制唯陀罗尼及论梵字疎远不切者慧琳今再依梵本翻译为正览者详焉也)

大者(苍颉篇云大巨也遍也周易云大哉乾元万物之始也经中自释云所言大者名之为常其性广博也)

般者(音补末反此梵语也准经翻为入也证也准书定字唯有班槃二音今取梵音稳便借音为钵)

涅槃(此翻为圆寂也谓三点圆伊四德圆果金刚宝藏满足无鈌斯圆义也长袪二障永清三染正体缘真斯圆寂义也)

经者(梵云修多罗此具五义论偈云经纬与涌泉绳墨线贳穿是谓修多罗甚深微妙义今言经者唯初一分义)

寿命(上时九反又音时右反说文寿久也命也内释云寿即分限也命是连持如来寿命依无垢识种上而建立寿即命也)

品者(品者类也则篇章之类例也)

拘尸那城(梵语西国城名也唐云耎草城在中天竺界周十余里)

阿利罗跋提河(梵语略也正梵音云阿尔多嚩底西国河名也唐云无胜文言谓之布啰拏嚩底唐云有金河此为美称也)

娑罗双树(彼国亦云高远林西域记云四树特高在河西岸其树似槲而皮青白叶甚光润树汁流出凝结如香如来涅槃处也)

将欲涅槃(将音子羊反玉篇云将者进也临也从肉从寸爿声爿音匠羊反)

等视众生(视时至反玉篇云视者观也瞻也)

如罗睺罗(此云覆障谓是修罗障月时生也又昔因塞鼠穴遂处胎经六年始生也)

为作归依(为音于伪反作又音子落反)

屋舍室宅(屋音瓮谷反说文屋居也何休注公羊云舍止也白虎通云室实也说文宅诧也谓居止托实四义全殊各有所表其南本经谢公为繁重遂改经云世间舍虽似删繁恐失余义也)

晨[幹-干+舟](上食人反尔雅云晨早也明也释名云晨申也谓清旦光舒也下知遥反韵英早时也说文旦也从倝舟声倝音干旦反)

颇梨(正云颇胝迦此云水玉状似水精有赤有白大论云过千年冰化为颇梨珠未详虚实也)

玛瑙(字书云石之次玉者也其字或作码瑙石类也有翻为石藏宝者以生在石中故也)

三千大千(一四天下一日月照临名一世界即此千世界名一小千一千小千名一中千一千中千名一大千故云三千大千也其数百亿亿有三等如第四卷释)

号哭(上户刀反尔雅云号呼也哭也经中有作嘷字是豺狼之声非此义也)

涕泣(上他礼反上声字王篇云目泪也若作剃音鼻汁非也泣钦立反无声泪出也)

哽噎(古杏反下乌结反气塞也玉篇云如骨在喉也经文之中有作咽乌见反吞也又音咽咽喉也并非经意也)

震动(双林召集皆有异相初则声相随其类音也次有光相面门所出也此则第三动地相也若唯声无光聋者不闻唯光无声盲者不见故须动地普召有缘如来密意)

一劫(梵云劫波此云分别也劫有三种不同如别章说也)

迦旃延(旃音毡此云大剪剃种)

薄俱罗(此云善容谓此尊者形仪瓌玮也)

优波难陀(或云拔难陀此云延喜下文尼名同此也)

战棹(徒吊反动也摇也)

阿罗汉(此云无生或云杀贼业结斯亡已超三有)

逮得(上徒戴反及也经中多作逮字非正)

漱口澡手(漱音瘦澡音早玉篇云荡口曰漱在手曰澡在头曰沐在面曰颒在身曰浴在足曰洗洗音跣颒音悔)

波罗奢花(此云赤色花是树上之花经作华非也)

拘陀罗女(此云好腹也)

为不断绝(断音徒暖反)

解未解者(谐卖反散也悟也)

优婆塞(此云近事男受持三归五戒者也)

恒河沙(无热恼池南面流出恒伽河入中印度国便入南海)

深乐对治(乐五教反治直梨反)

绍三宝种(绍时沼反言继祠也相承不断也)

既自充足(足音子欲反满也周备也)

复能充足(足音子喻反玉篇云成也益也谓自满已外成益他人也左传曰言以足志文以足言是也)

阇毗(或阇维或茶毗古云耶旬此云焚烧也)

胶香(依树而生如熏陆白胶之类是也)

优钵罗花(此云青色莲花是也)

拘物头花(此云黄赤莲花也)

波头摩花(此云赤莲花其花茎有毛刺者也)

分陀利花(此云白色莲花也)

憍奢耶(五分律云野蚕所作绵捻织为衣)

蒭摩(此云细草花是也)

辕槅(下音革释名云车轭也所用轭牛领也)

七宝(一金二银三琉璃四颇梨五车渠六赤真珠七玛瑙也)

厕瑱(田见反珠玉杂饰也相厕间杂也谓刻镂宝瑱也从玉经从土作填误也)

骏疾(戍闰反尔雅速也疾也)

箫瑟(小雕反说文编管为之像凤之翼瑟音虱庖羲造瑟也其瑟长八尺二寸四十五弦黄帝使素女鼓之悲不能止改为七尺二寸二十五弦也)

八功德水(俱舍论云一甘二冷三耎四轻五清净六不臭七饮时不损喉八饮已不伤腹也)

迦陵伽衣(迦陵伽是国名波和罗是衣名)

钦婆罗衣(毛丝杂织是外道所服也)

怅悢(上敕亮反玉篇云望也恨也下力尚反广雅云恨悲也)

优婆夷(此云近事女也受持三归五戒也)

毗舍佉优婆夷(毗舍佉是星名此女因星得名五分律云鹿子母是也)

唼食(上沓答反俗字也韵略作[口*師]嗍也韵英云浅入口味之也说文作噆形声字也嗍音双捉反)

却敌(徒历反玉篇云宛也对也言于城上雷下木石以却怨敌故也)

楼橹(上洛侯反说文云重屋覆也释名橹露也上无覆也)

所恶(乌路反玉篇云憎嫌也)

窍孔(苦吊反说文云空也泥洹经作寮字义亦通音力雕反苍颉篇云小孔也)

罗刹(此云恶鬼也食人血肉或飞空或地行捷疾可畏也)

伊兰(具足应云伊那拔罗此云极臭木也)

画水(横[虢-寸+?]反玉篇云分界也若音胡卦反形也象也非经义也取前音为正)

鵄枭(上昌之反玉篇鸺鹠角鵄之属其鸟若鸣其民有祸枭音晈尧反说文云不孝鸟也子长大要当食其母始飞也)

雕鹫(上鸟姚反苍颉篇云金喙鸟也鹫音就黑色多子鸟师旷日南方有鸟其名曰鹫黄头赤目五色皆备是也)

毁呰(呰音紫说文云呰呵也郑玄曰口毁曰呰也)

破坏生死(坏音乖拜反谓加功毁之使破也若音怀拜反任运自破也今义取前正合作[敲-高+(十/(罩-卓+衣))]字)

毗舍离(城名在中印度正云吠舍厘周五十里宫城周四五里离车子正云栗呫婆王种也更[這-言+(虎-儿+几)]治也)

阎浮提(亦名琰浮亦名赡部阎浮是树名提州名树在洲北岸上因树得名也)

当断其舌(断音团乱反谓割截)

四马驷(私恣反说文云一乘驾以四马也论语云齐景公有马千驷马四千疋也)

纵广(上子容子用二反谓南北为从也下光朗反谓东西为广)

多罗树(案西域记云树形如棕榈高六七十尺果熟则赤似此国石榴东印度多有国人收取食之也)

阿阇世(此云未生怨也亦名婆罗留支此云折指亦名善见)

骏疾如(骏戍闰反速疾也又音卒闰反马之神骏非此义也)

熏修(上许君反切韵火气也有作薰字音同是香草非此义也修音息由反玉篇治也饰也经有作修字非也音同是干肉脯腊非此义亦非本字也)

如雹(庞剥反玉篇云阴阳专精凝合为雹也)

甘膳(音善谓美食也人中美物皆名珍膳也)

琉璃(天竺之名梵云吠琉璃耶此云近山宝谓近迦毗罗城净三藏云绿色宝也汉书云罽宾所出经云无以琉璃同彼水精也)

倚床(依绮反说文云依也经文多作猗字非也如此国绳床后有倚背是也)

难陀跋难陀(此云欢喜贤欢喜此二龙是兄弟也)

毗沙门王(此云多闻即北方天王也)

乾闼婆(新云健挞缚此曰寻香即音乐神也)

迦娄罗(新经云揭路荼此云妙翅鸟也)

紧那罗(或云真陀罗此云歌神其声美妙正法花云和音天子是也亦云疑神也以头上有角亦名人非人也)

摩睺罗伽(新云莫呼勒伽此云[凶/月]行神即大蟒蛇也)

阿修罗(或名阿须伦新云阿素洛此云无酒神亦名非天海龙王经云无酒神常怀恶心共帝释斗也)

睒婆利(此云大绵神也)

陀那婆神(此云陀有那者名施婆者言有此神得有施名)

拔提达多(拔提言贤达多名授即贤授王也)

罗刹可畏(罗刹梵音翻为可畏唐梵双彰故也此鬼行速牙爪锋芒食人血肉故云可畏也)

乐香王(乐音五教反爱也)

贪色鬼魅(此并罗刹女等夺人精气者也法华会上早已发心今至双林复怀悲恋)

天诸淫女(淫以招反玉篇云淫游戏也或作娙五耕反切韵长好貌也或作娙女以心反节是会色之流非前广自等也三字相似三义亦兼任情取舍后多不取)

蓝婆女(准法华中十罗刹女有名蓝婆此云乘)

郁婆尸女(此云自在)

帝露沾(此云麻胜)

焚身(佛文反烧也二木以为柴聚其下着火即为焚烧会意字也)

[梟-木+儿]雁(附无反五谏反王篇云水鸟也)

鸳鸯(苑元反乌郎反又于良反似[梟-木+儿]黄赤色常有疋偶不疋即死)

捷闼婆鸟(同前寻香音乐等也)

迦兰陀鸟(此云好声鸟)

俱翅罗鸟(经云从声得名)

婆噫伽(此云乐见)

迦陵频伽(此云妙美声出于雷山在声即能遍其声和雅听者无厌也)

耆婆耆婆鸟(此云命命鸟也)

阿僧祇(此云无央数也按华严经僧祇品大数总有一百二十从百千百千名一拘胝如是倍倍相承百重已外方是阿僧祇)

蓊郁(上乌孔反下蕴律反玉篇等并云俱盛貌也谓草木丛生也)

荫蔽日光(阴禁反卑世反谓不明也)

占婆花(此云黄色花花甚香洁少似此方栀子色也)

作倡妓乐(倡音齿羊反玉篇云俳优戏笑也妓渠倚反切韵女乐也埤苍云妓美女也以女为乐故也经作技字才艺也有作伎字非经义)

白鹄白鹤(鹄胡木反玉篇似鹅黄白色又云黄鹄形如鹤色苍黄详此经文其林变白何得类于黄鹄应为鹤字何各反)

雕文刻镂(上鸟尧反说文雕琢也玉篇雕饰也)

栏楯(上力干反下食允反谓周匝拘栏横曰栏纵曰楯也)

郁单越国(亦名北俱卢洲此云高上地四方正等人面如之定寿千岁如天快乐佛法不闻名为难处)

忉利天(此云三十三天在须弥山顶上四方各有八天王帝释居中合三十三天也)

释提洹因(具云释迦提婆因陀罗释迦云能仁也提婆云天也因陀罗此云主)

檀波罗蜜(具足应云檀那波罗蜜多檀那云布施波罗蜜云彼岸多云到谓离相行檀得至涅槃彼岸)

曼陀罗花(此云圆花也摩诃曼陀大圆花也亦名适意大适意也)

曼殊沙等(此云柔耎大柔耎也)

散多尼迦(此云寂静花也)

波利质多树花(此云香遍树谓根茎枝叶花果皆能普熏忉利诸天也)

俱毗陀罗树花(此云破他)

毗摩质多罗(旧云净心花基法师云绮画宝饰)

至第六天(谓欲界顶即他化自在天是也)

上至有顶(既云梵众是欲界顶)

魔波旬(具足梵云称嚩摩罗波裨旬[稱-禾+示]嚩云天摩罗云障碍波裨旬云罪恶谓此类报生天宫惟劝人造恶令退善根不令生离欲界也)

弓弩铠仗(说文弓者以近竆远也弩音奴古反怒也又机关所发也铠音口逮反甲也仗音直两反刀戟之总名)

[金*矛]矟矛(上摸侯反说文长二丈建于兵车正应作矛字也稍音山卓反长丈八)

金椎钺斧(椎音直追反即铁椎也说文呼铁为黑金钺禹月反玉篇大斧也正作与我字同)

罥索(上决犬反掷绳继取也古文作[网/繯]字罥索也一名搭索也)

魔王波旬献佛陀罗尼曰

慧琳新翻

怛儞也(二合)他(去声引)[擴-黃+(朔-月)](耻贾反下音同)计(一)[糸*奓][糸*奓](摘贾反二字同音)啰(罗字上声兼弹舌呼)[擴-黃+(朔-月)]计(二)唠(劳告反弹舌引)噜(鲁字弹舌引下同)[口*(隸-木+士)](音丽兼弹舌引下同三)摩贺(引)唠(引)噜(引)[口*(隸-木+士)](引四)[橠-多+可](呵可反上声引)罗(五)摩(莫可反)罗(六)亸(多可反引)罗(七)娑嚩(二合引)贺(引八)

如龟藏六(龟有头尾四足名为六处若侵恼则藏入壳中众生六根驰流外境尘贼来侵自守根门如龟藏六也)

谀谄(上以朱反下丑冉反周书云面从曰谀三苍云佞言曰谄经作谕字非也)

娑婆世界(亦名索诃此云堪忍由多怨疾圣者于中堪耐劳苦而行济物也)

六种震动(华严经云一震二动三吼四击五起六觉一名动中复有三相且动中有三相者一名为动二名遍动三名等遍动余五各三成十八相也)

摩[醠-央+兮][巢-果+(一/自)]罗(具足云摩[醠-央+兮]什佛罗此云大自在居色究竟天)

战栗(邻一反怖惧也亦是战寒貌也)

殄灭(上徒见反死灭也)

文殊师利(此云妙吉祥)

无边身(外观身分见有去来内视同空莫测边表)

香气芬馥(扶福反香气也芬调和也)

真金为囱(齿江反在屋曰窻囱古文窻字也玉篇囱即窻牖也)

玫瑰为地(玫音枚瑰音回说文云火齐珠也按异物志火[(齋-示+火)-ㄚ+了]珠者状如云母色如紫玉光耀如烛散若蝉羽积如冰洁)

间无空缺(空取去音)

[蜣-儿+(鬼-((白-日)/田))]螂(羗良二音郭注尔雅岁将饥则[蜣-儿+(鬼-((白-日)/田))]螂出)

蝮蝎(蝮音芳福反三苍云蝮蛇也色如绶带有牙最毒江已北名虺音虚鬼反蝎螫也经误为蝎字此音胡葛反是木中虫非此义)

十六种行恶业者(谓畜养猪羊鸡狗等肥已转卖经中自说也)

及一阐提(阐音昌善反断善根人也经云信不具故名一阐提云障未来故名为无性毕当得故名为有性也)

荆棘(下九力反刺木也并二朿为棘重二朿为枣音早朿音刺)

面门所出(如来面门放光召集有缘还从口入既谓还从明知是口也)

涅盘经卷第二

纯陀(或云准多此云解妙义双卷泥洹经云华氏子纯言姓华名子纯也)

刹利(或云刹帝利也劫初已来帝王贵种此云田主)

婆罗门(善见律云常修净行博学多闻高贵人也)

毗舍(卖买求利贩易之人)

首陀(下姓王役田夫之类也)

除去(丘吕反玉篇却也除也又音丘卢反离也往也非此义也)

株杌(上竹俱反木根也下五骨反木无枝也又作柮[出*兀]并同)

砂卤(来古反说文云西方卤地也确薄之地又作沙同)

[木*承]及([木*承]字无牒韵取丞上声说文云上举也救助也)

冀得(居致反玉篇云幸也望也谓希望也)

无上法雨(雨上声呼)

雨汝身田(雨去声呼)

先已通达(先苏见反旧也先也)

初成道已破四魔(一烦恼魔二阴魔三死魔四天魔)

今般涅盘亦破四魔(一无常二苦三无我四者不净)

二牧牛女(牧音莫禄反从牛从支王篇云养飤也)

难陀(此云憙也)

难陀波罗(此云憙力也)

名不虚称(齿陵反)

从义立名(名字平声)

优昙华(此云希有花亦名应瑞也)

南无纯陀(南无此名归命纯陀既是请主众乃归之)

蠲除(上古玄反郭璞曰蠲除也)

枙(枙有四种一欲二有三见四无明)

缚(缚有四一贪二嗔三戒取四身取)

如是观行(二俱去音)

若是行者(行去音)

轻篾(莫结反侮慢陵人也)

爵禄(上子药反王篇曰王者制禄爵五等谓公侯伯子男又曰禄赏赐也)

绍继(音计嗣续不断)

蒭草(上测俱反所以饲畜兽也)

乞匃(音盖行求乞索也)

蜂螫(虫行毒也一音尸赤反是关西音也又音呼各反山东音也又作蛆字知列反东西通用也)

其水[漂*寸]疾(漂疋要反水流急也)

须臾(玉篇曰须臾俄顷也按俱舍论本行集等云时中最少名一刹那一百二十刹那名一怛刹那六十怛刹那名一罗婆三十罗婆名一牟呼栗多三十牟呼栗多名一昼夜准大集经一日一夜有三十须臾即牟呼栗多是也经云从日出看人影长九十六尺为第一须臾云云也)

鼋鼍(上鱼袁反玉篇曰似鳖而大鼍音徒多反山海经云江水足鼍郭璞曰形似蜥蝪大者长一丈又有鳞取皮可以为鼓也)

娑罗娑鸟(此云共行亦云白鹤)

阿耨达池(此云无热恼在雪山中菩萨为龙王居之利物也)

先教技艺(艺有六艺谓礼乐射御书数是也)

周回旋转(旋转二字并用去音由任运也若创加功即为平上音也)

魁脍(上苦回反下古外反谓屠割之师也)

囹圄(上力丁反下鱼吕反玉篇曰所以禁人也又云囚也释名云囹领守系者也谓领囚徒禁御之也)

阎浮提(阎浮是树名提是洲名也故新翻经为赡部洲者是也)

离于八难(难用去音)

得人身难(难用平音)

俾倪(上普米反下五礼反玉篇又作隦堄埤苍广雅并云城小墙又释名云于墙孔中伺候非常之事今详此字有其二种一者伺候二者垣墙垣墙不合从人伺候岂宜从土若是垣墙应为埤堄若取伺候应作俾倪两文二义不失诸宗故也)

[革*(馬-(烈-列)+巾)]锁(上居奇反马络头也又捡制也下先果户钥也)

五十七烦恼系缚(按先明净相经云五住烦恼轻重不同一住十品则成五十又约七缚一色缚二心缚三三昧缚四智慧缚五神通缚六因缘缚七转法轮缚是也)

醒悟之心(上二字并用去音谓醉除也)

愐眩(麫县二音玉篇云或乱也不明也又作眠玄二音并通)

憍慢贡高(今依玉篇自恣为憍淩他曰慢慢前为贡心举曰高也)

顽嚚(五关反下鱼巾反苍颉篇顽钝也左传云心不则德义之经曰顽口不道忠信之言谓之嚚也)

奉俸禄(房用反玉篇云与也所以奉官也)

师范(范音犯谥法曰尊严能惮为师楷拭规模曰范也)

四十八年(谓释迦菩萨初出家时就郁头蓝仙习四禅八定即以四禅为四十八定为八年也又释约十二门[示*平]自行教人赞法美人各有四品为四十八年也)

八种术(一治身二治眼三治疮四治小儿五治鬼六治毒七治胎八占星见注涅盘经)

教汝医法(教音交经中多作毉字非为正体宜着酉也)

痴騃(五骇反玉篇无知也仡仡也仡音鱼乞反)

偶成于字(上五口反尔雅合也遇也)

麦[(麩-夫+弋)-來+(土/儿)](蝇即反音义曰诸书并无此字按阮孝绪晋书为弋音[言*弋]是麦糠字无所出也)

饮餧调释(饮于鸩反餧于伪反)

除愈(余主反病瘳也有本作愈愈病也非经义也)

第三卷

身缨长病(缨于盈反缠绕也谓被病缠身也)

寝卧(上七锦反眠寐)

病笃(丁木反厚也困重)

责索无所(侧戒侧革二反并通说文求也玉篇云征索宿欠也)

摩诃迦叶(此云大饮光是婆罗门姓摩诃言大简异群小故也)

以此二缘(一则声闻不堪付属二则菩萨堪能住持也)

多罗聚落(多罗此云芦苇传云拘尸城东芦苇村人也)

幼稚(直利反稚小也)

迦邻提(此云实可爱谓水鸟即鸳鸯之类是也)

八大河(一名恒河二名阎摩罗三名萨罗四名拔提五名摩诃六名辛头七名博叉八名悉陀)

太白(此西方金星也)

岁星(此东方木星也说文万物之精上为列宿其岁星越历二十八宿宣遍阴阳十二月一次也玉篇云律历书名五星为五步所以岁字从步戍为声也)

天意树(诸天有树随天意转所求皆遂故得名也)

阎浮金(阎浮是树其树汁点物成金其金黄赤复如紫焰其价最贵也)

不能飞过(过字去音)

在屏[序-予+畏]处(屏卑井反[序-予+畏]乌对反谓隐蔽处也)

教诏(并用去音三苍去示诲也)

[飢-几+氐]糊(上徒奚反下户姑反苏中清液也经作醍醐非正体也)

抄掠(上初教反下力约反谓强夺取物也若是劫取应作剿[利-禾+京]二字也)

构捋(上钩豆反下乐适反谓取乳也构字正体应作[聲-耳+牛][聲-耳+羊])

钻摇(上纂丸反下以招反谓作苏之法也)

此常法称(称用去音)

云何行想(行字平音)

修多罗(此云契经余经下释也)

班宣(补奸反谓遍布也玉篇亦为颁字)

果蓏(鲁果反木实为果草实为蓏又云陆生为果水生为蓏也)

[夢-夕+登]瞢(上徒登反下莫曾反失眠也不明也)

常有希望(望平音)

众望都息(望字去音)

甜稣八味(一苦二醋三甘四辛五碱六淡甜中又二一者不苦故甜二者不醋故甜合成八也)

俎坏(俎侧吕反玉篇云肉几也非经意也应为沮字疾与反毁)

三昧(具足云三摩地此云等持谓离沉掉令心住一境性也)

第四卷

深邃(私醉反说文云远也幽深也从穴遂声也)

乳养(乳儒主反玉篇乳生也鸟养子曰孚兽养子曰乳)

婴儿(上伊盈反三苍云女曰婴男曰儿释名始生也又女人[月*(离-禸+目)]前曰婴投之婴前而乳养故婴儿也)

多含(胡甘反庄子曰含哺鼓腹苍颉篇含者含哺也谓其母哺饲其子虑恐不消故生忧念佛知其意旧音作琀胡绀反说文云送终口中之玉也与经意未相应今不取也)

夭寿(于矫反说文屈也折也谓不尽天年谓之夭)

毫[(牙*ㄆ)/尾](上户刀反下力私反按孙子算经十忽为一丝十丝为一毫十毫为一[氂-未+牙]十牦为一分十分为一寸十寸为一尺十尺为一丈十丈为一引是)

三种净肉(一不见杀二不闻杀三不疑杀为已杀等是)

十种不净(依十诵律数一人二龙三师子四象五马六牛七骡八猴九蛇十狗)

九种清净(就见闻疑各有前方便后起及与正体合成九种)

憍奢耶(五分律云丝蚕所作谓家蚕野蚕并是也)

要是坏色(怀怪反谓以青黑木阑染令变色也)

珂贝(上苦何反广雅美石次玉也埤苍玛瑙也玉篇云贝螺属也出海中色白如雪所以缨马膺下补盖反说文海介虫也玉篇云古者货贝而宝龟传曰贝锦文古者无钱唯传贝齿且如资财货贿之字皆从于贝中天五印度见今行用此方殷周废贝行钱于今不绝)

皮革(下耕麦反皮也熟者名韦生者名革也)

贮聚(贞吕反杜注左传云贮蓄也藏也说文积也从贝宁声也)

被般(皮寄反被带也经有作披开张也非此义也)

尼干子(此云无系是裸形外道不系衣食以为少欲知足者也)

如猫伺鼠(伺思吏反字林云候也察也)

迸铁(北孟反谓火星散也)

占相星宿(占观也星有五星宿有二十八宿如大集说也)

珊瑚(桑寒反汉书罽宾国出珊瑚说文云珊瑚谓赤色宝生于海底或出山石中也)

学诸技艺(奇蚁反才能也艺也此方有六艺谓礼乐射御书数是也西方技艺即习五明是也一者因明二声明三医方明四功巧明五者内明前说六十四能不出医方四巧也)

种植(植时力反栽接诸树)

蛊道(上公户弋者二反谓行虫毒害人也)

咒幻(诵咒驱策幻惑迷人)

摴蒲(上敕于反博物志云老子作之用卜今人掷之为戏)

滋蔓(上子司反下勿饭反滋益也蔓长也经文作漫莫唤反败也非经义也)

输头檀王(此云净饭王也)

摩耶夫人(此云大术玉篇云夫者男之美称妇因夫德成人故云夫人)

渐渐而断(都暖反)

断诸恶已(断徒暖反)

耶输陀罗(此云持誉)

亭历子[禾*會](下苦外糠外反)

素在后宫(素本也)

角力(上古岳反量也试也经作捔字音才古反是古文粗字粗略也全非经义)

陶家轮(上大劳反苍颉篇作瓦之家也舜始为陶又作匋字亦通用也)

断取一切(断音都管反玉篇纯也截也)

百亿阎浮(此三千大千世界之内合有百亿依经说亿有三种数法不同若依下数十万为亿计有万亿数有余也若依上数万万为亿只有十亿数不足今依华严经一百洛叉为一亿故有百亿也)

林微尼园(梵云蓝軬尼此云乐胜园光是天女名也昔因游此故得名耳也)

入天祠(辞寺二音祭祀之所也)

摩[醠-央+兮]守罗(此云大自在居色究竟天也)

师子珰(都唐反释名云穿耳施珠曰珰)

悉达太子(梵云悉多此云一切义成也)

降伏魔官(官王也主也魔是他化天主故云王)

木枪(七羊反距也三苍云木之两专锐曰枪经有作锵锵字铃声非经义也专音端)

博弈(补各反说文[尸@句]戏也六[筷-夬+尃]十二棋也玉篇云古者乌[十/田/日]作[筷-夬+尃]也下弈音亦自关而东齐鲁之间皆谓棋为弈[筷-夬+尃]字从竹经中多作博字训广也非经意也)

如阎浮提(此云树洲因树立名也)

东弗于逮(此云胜身洲)

西瞿陀尼(此云牛货洲也其土无钱以牛为货易也)

北郁单越(此云胜所作谓彼人所作皆无我所胜余三洲也)

灯炉(鲁姑反盛火器也今按经或有作炉言灯炉者大小悉满中油即此方灯盏是也方言有异故耳也)

第五卷

有秘密藏(才浪反下三藏字去声同)

何以故如满月(此下有十七个藏悉平声才郎反次有二藏字去音次四字平音)

毗伽罗论(外道大论此云无颂)

疮疣(于鸠反皮外之风结也肿也)

舌则卷缩(今按玉篇卷字有三音一音九勉反收卷也又音九媛反书卷也又音奇圆反曲缩也此音是经所取也即此卷缩之卷又有三体一作觠字角曲也二作[弓*雚]字弓曲也三作韏字皮缩也经云舌缩宜作卷字也)

八大人觉(一少欲二知足三寂静四精进五正意六正定七正慧八不戏论也)

淫怒痴(怒音奴故反三毒也)

傅以妙药(傅音浮务反附也涂药也经文多作拊字芳甫反拍也非此义也)

四百四病(地水火风名四大风轻地重火上水下互相乖反名四毒蛇一大不调百一病生四大不调则四百四病是也)

清夷之处(夷平也)

卒得凶问(问信也)

破而声[斯/瓦](先奚反通俗云瓦璺声也璺音问经文误为嘶说文悲声也非此义也)

如[卄/毗]麻子(布奚反郭璞云如豆也经文多作蜱是虫名非草也)

日暴(蒲冒反晒也晞干也)

振爆(音豹声类云皮散起也)

佉陀罗(此云坑树也云似苦栋树此说非也)

二十五有(四洲四恶趣及以六欲天无想梵净居四空及四禅也)

婆师花(旧云藤花梵云婆利师迦此云夏至花也)

阿摩勒(此云无垢南本经作呵黎勒误也此方其识净三藏云庵摩勒迦此云苦涩药形如小柰若云庵摩罗庵没罗状如木苽大如鹅子甘美或生如熟或熟如生故经云生熟难分者也鞞[醠-央+兮]勒者状如甘子味酸并无正翻也)

痈疽(七余反说文云久[病-丙+(雍-〦)]也经文多作蛆字此音子余反谓螂蛆是蜈蚣也又作胆字蝇胆也并非[病-丙+(雍-〦)]疽义也)

泛长(上芳剑反说文泛浮也驶疾也或为泛字并通)

茎干(上户耕反下干旦反说文本也)

窄狭(上啧音下洽音经文作迮通用)

门阃(苦本反门限也或作捆亦通用也)

四种毒蛇(一者触毒二啮毒三气毒四者见毒)

三跳(他吊反旁掷也又音徒雕非今所取也)

摩诃波阇波提(此云大爱道是佛姨母亦名大胜生主也)

憍昙弥(婆沙论云此王种翻为灭恶为民除患故也弥是女声为是姨母故以女声呼之也)

谷积下(积子易反禾聚也)

瞿师罗(此云妙音声形长三尺位登初果也)

当以五系(头及两手两足缚在一处也)

第六卷

阿竭陀药(阿云普竭陀云去言般此药普去众疾又阿言者无竭陀云价谓此药功高价直无量)

侵娆(乃了反郭璞曰娆弄也玉篇云戏相扰弄也)

妒憋(篇灭反方言憋恶也郭璞云急性也经文有作弊亦同也从户)

虎豹(百貌反说文似虎圆文也经文有作虎兕辞里反山海经兕似牛苍黑色郭璞曰兕一角重千斤似犀古音义云皮[革*卬]堪作甲是也)

熊(许弓反玉篇云兽似豕山居冬蛰[舌*氐]其掌掌似人掌也)

罴(彼宜反尔雅似熊而黄白色郭璞曰长头高[月*郤]猛憨多力能拔树木者名罴也)

豺狼(上士皆反玉篇云狼属也山兽也足似狗月令云季秋月豺乃祭兽也)

粗涩(所急反有作[淴-勿+(句-口+夕)]非也)

憎恶(乌故反嫌也)

粳粱(上革坑反下力章反经中多作粳粮二字俗用也)

正法余八十年(准大集经如来灭后正法住世合得千年计当九百二十年已后则是余八十年也)

前四十年(计从九百二十一年至九百六十年中间四十年是也)

冤宛家(苑元反二体并通韵集枉屈也经文多作怨于愿反恨也或作惌非也)

仇隙(上受由反对也报也隙去逆反璺也裂也经中多误有作酬劝酒也有作隙者正体字也有作郄地名非也)

求请众僧(请字通于三音若用平声受赐也若用上声咨问也若用去声召唤也今此请僧即当召唤其字正体应作靓并依玉篇也)

稊稗(上徒奚反下排卖反)

储君(直于反贮备也蔡邕劝学曰储副君也)

旃陀罗(此云险恶人也即屠儿脍子等是也)

篡居(上初患反玉篇云夺也谓强夺宝位也)

守罗(来贺反谓游兵投道以备寇贼)

弱冠(古玩反礼云男子二十冠而字之释名云二十弱冠谓成人冠体尚弱)

醒悟(上星定反谓酒解也)

躃地(上脾役反玉篇躃倒也)

什物(时立反三苍云什聚也杂也谓资生之器物也江南名什物此土名五行史记舜作什物陶器于寿丘也)

堤塘(上都奚反下徒即反玉篇云堤谓之梁又防也障也苇昭曰积土为封限也)

穿穴(玄决反有作决古穴反穿破也)

淋漏(上力金反三苍漉水下也南经有作[滲-(彰-章)+(恭-共)]所禁反潜下义非也)

八不净物(一奴婢仆使二象马牛羊三田宅[邱-丘+玄]店四居贮陈宿五金银珍宝六车乘辇舆七贩卖市易八畜诸种子是名八种更有一家说如下别释)

迦罗迦树(此云黑果形似镇头)

镇头迦果(古译云状同此方柿子之类也)

耘除(禹军反除草也字从于来力对反玉篇云田器也可以除草经文有作芸与蒷同是草名也形似苜蓿月令云仲春芸始生并非经义)

裁有(在灾反仅也劣也不欠也广雅作才暂也三苍才微见也诸书裁才并用无定体也)

炫卖(音县说文行且卖也广雅炫詃也或作眩[彳*言*亍]二体通用)

并不供养(并诏反兼也经文作并非经义)

饥馑(几宜反下音近尔雅云谷梁传云一谷不升曰嗛二谷不升曰饥三谷不升曰馑四谷不升曰康五谷不升曰大浸升登也成也五谷者麦菽稷麻[禾/米]也见月令)

第七卷

有四魔故(谓魔有师徒说邪见经律也谓魔师为弟子为二邪经为三邪律为四经云如是谓者魔经律随顺彼者是魔眷属也)

犹如猎师(窃披忍服众兽来附因而致害今引况魔)

码瑙(如初卷已释)

娉妻(篇并反问婚也说文访也尔雅娉问也有作[身*(叟-又+ㄎ)]同)

釜鍑(上扶武反韵英云爨器也下扶又反言镇鬲也说文大口釜也鬲音力的反即釜鬲也象三足鼎之形也)

治压(于甲反广雅压镇也经文多作押非本字也)

酤酒(上音固广雅卖酒也经有作沽俗用亦水名也非此义又音古胡反买酒也虽非此义亦通语也)

限剂(齐细反三苍云分齐也)

羖羝(上工户反下丁奚反说文牡羊也三苍特羊也屈角者)

愦[朿-木+大](上工对反说文乱也下女孝反猥杂也其字市下书人作[朿-木+大]会意字也经文多作闹俗字也门中作市不是会意字)

箱箧(苦颊反竹器盛衣者也)

革屣(所绮反古文作[革*迷][革*麗]二体同也)

大致(竹吏反至也说文送诣曰致三苍云到也与也)

违陀天(译勘梵音云私建陀提婆私建陀此云阴也提婆云天也但建违相滥故笔家误耳)

迦旃延天(是婆罗门大姓)

多罗树(此云重直龙反谓叶叶相次也或云槟榔树似棕榈树)

常翘(只遥反广雅举也郭曰翘悬足也)

为屐(巨逆反履属也见说文屐有草有帛者非总用木也)

疗治(上力照反止病也又疗即治也)

摩诃棱伽(此云大价衣)

乐味(力各反)

齅香(上许究反说文以鼻就臭也经文多作嗅字俗传非正也)

婴孩(于盈反颈下也孩户来反玉篇云稚小也养在婴前故有作咳字玉篇云小儿笑也非此义也)

拘躄(卑益反说文不能行也)

[癃-(阿-可)]疲(上力弓反下北可反有作[癃-(阿-可)]跛俗字也)

相[打-丁+僕](蒲角反通俗云争倒也有作仆普卜反小打也)

木筒(徒东反郭璞云竹管也说文断竹也有作筒字徒贡反玉篇云汉元帝吹筒箫是也)

利[钁-(目*目)+賏](俱籰反说文云大锄)

清净行处(行平声)

霸王(补驾反郑玄曰无禄而王谓之霸也)

步屈(纂文云吴人以步屈名桑阖方言蠖又名步屈也阖古合字户合反今详此虫即槐虫之类是也步步屈身要因前足捉物方移后足经喻外道欣上厌下取一舍一不离断常等见如步屈虫也)

第八卷

造诣(千到反)

金篦(闭迷反按荀楷诰幼文字宜作篦相承且用也经文有作錍依捡玉篇音普蹄反薄箭也非经义耳经文作椑非也音卑果名也即椑柹也经又有作琕非也是琕珠字音毗延反)

鹅雁(五谏反玉篇鸿之小者也仪礼曰出如舒雁尔雅舒雁鹅也[厂@鳥]古字也)

仿佛(芳往反妃末反谓相似也见不审谛也古文作[耳*方][耳*弗]说文仿佛并同用也)

大舶(蒲百反埤苍大船也大者长二十丈载六七百人者是也)

愞弱(奴换反三苍愞即弱也)

寱言刀刀(霓世反通俗文梦语也说文眠言也声类不觉妄言也经文多作讇按诸字与谄同[佞-二+〦]言也)

樘触(直庚反说文云柱也何承天纂文云樘触也又作敞[敲-高+(自/(冗-几+丁))]二体同经文多作棠非也)

次辩文字功德及出生次第

翻经沙门慧琳释

梵经(云阿察啰唐云文字义释云无异流转或云无尽以名句文身善能演说诸佛秘密万法差别义理无穷故言无尽或云常住言常住者梵字独得其称诸国文字不同此例何者如东夷南蛮西戎北狄及诸胡国所有文字并是小圣睿才随方语言演说文字后遇劫尽三灾起时悉皆磨灭不得常存唯有此梵文随梵天王上下前劫后劫皆用一梵天王所说设经百劫亦不差别故云常住总有五十字从初有一十二字是翻字声势次有三十四字名为字母别有四字名为助声称呼梵字亦五音伦次喉[月*(遻-(這-言))]龂齿唇吻等声则迦左[糸*奓]亸跛五声之下又各有五音即迦佉誐伽仰乃至跛颇[應-倠+林][波/口]莽皆从深向浅亦如此国五音宫商角徵羽五音之内又以五行相参辩之以清浊察之以轻重以阴阳二气拣之万类差别悉能知矣故易曰观乎天文以察时变观乎人文以化成天下即其义也经言十四音者是译经主昙无谶法师依龟兹国文字取舍不同用字差别也若依中天竺国音旨其实不尔今乃演说列之如右智者审详)

[橠-多+可](阿可反)

啊(阿个反阿字去声兼引)

贀(伊以反伊字上声)

缢(伊异反伊字去声兼引)

坞(乌古反或作邬亦通)

污(坞固反引声牙关不开)

翳(婴计反)

[旡/心/ㄆ](哀盖反引声正体爱字也)

污(袄固反大开牙引声虽即重用污字其中开合有异)

奥(阿告反引声)

暗(庵绀反庵音阿甘反)

恶(阿各反正体恶字也)

已上一十二字是翻梵字之声势也

(于此十二音外更添四字用补巧声添文处用翻字之处辄不曾用用亦不得所谓乙上声微弹舌乙难重用取去声引力短声力去声长引不转舌此四字即经中古译鲁留卢娄是也后有三十四字名为字母也)

迦(居佉反又取上声)

佉(墟迦反佉字取上声墟音丘于反)

誐(鱼迦反迦字准上音)

伽(渠贺反伽字去声重)

仰(虚鞅反兼鼻音鞅音央两反)

左(藏可反上声)

瑳(仓可反上声)

嵯(慈我反)

醝(嵯贺反引声重)

娘(女两反兼鼻音)

绔(陟贾反)

姹(坼贾反)

[奴/糸](绀雅反)

[木*(共/未)](荼夏反去声引)

拏(儜雅反兼鼻音)

亸(多可反)

佗(他可反他字上声正体他字也)

[打-丁+(裛-巴+一)](那我反)

驮(陀贺反重)

曩(乃朗反鼻音)

跛(波可反)

颇(陂我反)

么(莫我反无鼻音)

[波/口](婆贺反去声重)

么(忙牓反鼻音)

野(如本字音也)

啰(罗字上声兼弹舌呼之)

砢(勒可反)

嚩(舞可反)

舍(尸也反)

洒(沙贾反)

縒(桑可反)

贺(何驮反)

乞洒(二合两字合为一声此一字不同众例也已上三十四字名为字母野字啰字已下九字是归本之声从外向内如上所音梵字并依中天音旨翻之只为古译不分明更加讹谬疑误后学此经是北凉小国玄始四年岁次乙卯当东晋义熙十一年昙无谶法师于姑臧依龟兹国胡本文字翻译此经遂与中天音旨不同取舍差别言十四音者错之甚矣误除暗恶两声错取鲁留卢娄为数所以言其十四未审如何用此翻字龟兹与中天相去隔远又不承师训未解用中天文字所以乖违故有斯错哀哉已经三百八十余年竟无一人能正此失昔先贤道安法师符秦帝师东晋国德有言曰译经有五失三不易也斯言审谛诚如所论智人远见明矣以此观之失亦过于此说慧琳幼年亦曾禀受安西学士称诵书学龟兹国悉谈文字实亦不曾用鲁留卢娄翻字亦不除暗恶二声即今见有龟兹字母梵夹仍存亦只用十二音取暗恶为声翻一切字不知何人作此妄说改易常规谬言十四音甚无义理其实四字)

乙(上)

乙(去声)

力力(去声未曾常用时往一度用补声引声之不足高才博学晓解声明能用此四字初学童蒙及人众凡庶实不曾用也其三十四字母译经者呼为半字足知不曾师授胸臆谬说也凡文句之中有含余音声不出口者名为半字非呼字母以为半字今且略举三二以明其义假令云萨嚩即含啰字在娑嚩二字中间啰声即名为半字若梵书即寄啰字一半于嚩字头上如言没驮即母字之末任运含其娜字娜是半字梵书即寄娜于驮字之上故娜为半字如言达么两字中间含其啰音梵文啰字一半寄书么字之上啰即名为半字以是三句例诸他皆仿此其义明矣奈何根本字母一切文字之源能含众德之美妙义说不尽而乃谤为半字足知不解若言合如此者自身既是半字义不圆满何能出生一切众字以此观之足知所译不明展转相传讹谬不可依据有识梵文学士请勘梵本及问传学梵僧方知所论一一实尔梵天所演字母条例分明今且略说相生次第用前十二字为声势举后字母一字一字翻之一字更生十一字兼本成十二字如此遍翻三十四字名为一番又将野字遍加三十四字之下一遍准前一一翻之又成一番除去野字即将啰字遍加三十四字之下准前以十二字声势翻之一字生十二字三十四字翻了成四百八字又是一番次以攞字嚩字娑字贺字仰字娘字拏字曩字么字等十二字[廷-壬+(同-(一/口)+巳)]换转加成十二番用则足矣亦须师授方知次第句义文翰摄在十二番中悉皆备足若展转相加虽无竆无尽义理相涉声字乖僻人间罕用只用前十二番字又以八转声明论参而用之备尽世间一切声韵种种差别名言依字辩声依声立义字即回互相加声义万差条然有序繁而不杂广而易解此乃梵天王圣智所传五通神仙高才术士广解略解凡数百家各骋智力广造声论名论数论等终不能说尽其妙是故前劫后劫诸佛出现世间转妙法轮皆依此梵文演说方尽其美也是故大毗卢遮那经中有字轮曼荼罗品持诵此五十余字功德无量无边能令众生三业清净决定当成无上菩提)

第九卷

迦邻提鸟(梵语此云实可爱鸟)

鸳鸯(水鸟也似[梟-木+儿]黄赤色也此鸟有匹偶不匹则不飞故以此鸟于共匹行也)

金磺(古猛反说文铜铁璞石也从石黄声也郑玄璞石也云金玉在石未销炼日矿又作研矿并同)

盛夏水长(张两反又作涱音同)

亏盈(上丘危反减损也有作亏字非体也)

月蚀(音食易云日中则吴月盈则蚀刘熙释名云日月亏日蚀稍稍侵亏如虫食草木叶也)

彗星(随锐反尔雅云彗星为欃枪也释名云其星光稍稍似扫彗也人间谓之扫星也)

厮下(思移反广雅命使也字书厮役也又作[仁-二+斯]同谓贱役者也)

怖遽(渠庶反广雅怖畏惧也遽疾急也经文有作懅亦通)

堆阜(上都[廷-壬+(同-(一/口)+巳)]反有作垖下浮务反并丘陵也)

婆罗翅树(此云白鹭也)

尼迦罗树(此云不黑亦云不时也)

佉陀罗(云坑树其木坚实者是也)

密致(直致反密也又作[糸*(尸@(土/干))]同用也)

三十二相(十住婆沙第三卷瑜伽第十九大般若胜天王会及宝女经及菩萨藏经及此经卷具明三十二相文多不载也)

八十种好(十住婆沙第七瑜伽四十八卷胜天王会无上依经第二具明此相也)

轻蹈之(蹈徒到反玉篇云[跳-兆+名]践也)

不匿(尼力反玉篇云隐也)

郁烝(上于勿反李巡注尔雅云郁盛气也下之仍反说文火气上也)

解八种药(一治身二治眼三治疮四治小儿五治邪鬼六治毒七治胎病八占星如下耆婆所说)

乳哺(蒲布反含食也谓口中嚼食也经有作晡补姑反谓申时食也)

创疱(上初良反又作戗创皆古字也说文创伤也经有作疮俗字非正也下蒲敩反又作[玸-土+向]同说文面生气疮也经文有作疱字非正体也)

[病-丙+帶]下(当赖反又作[月*帶]同字林女人赤白[病-丙+帶]二病也关中多音带三苍下漏病也释名云下痢重而赤白曰[病-丙+帶]言厉[月*帶]而难差也经文作蜇字与蛆同知列反谓虫螫也又作哲字智也此之两字并非经意)

抄前箸后(箸忠庶反箸言处也亦云立也)

庵罗果(此无正翻状如木瓜其味香甘经取生熟难分者也)

先陀婆(净三藏云是石盐也出在信度河边故以河为名今经云一名四实此喻智臣相时而用)

婆罗奢树(此云赤花树也)

迦尼迦树(具云尼迦割罗尼迦此云月也割罗此云作也)

阿叔迦树(此云无忧也)

波吒罗(吒音竹驾反此翻为重叶树也)

第十卷

祠祀(徐理反尔雅云祭祀也礼记王者为群姓立十祀谓诸侯五祀太夫三祀士二祀庶人一祀或灶小神作谴告者也)

轻躁(子到反又作趮同易云处震为躁躁犹动也论语曰言未及而言谓之躁郑玄曰躁不安静也)

口[(木-(企-止)+((人/人)*(人/人)))/大](所两反败也楚人名美败曰爽也)

肴馔(士眷反又作[笪-一+(大/艮)]同说丈馔具食也)

怅怏(于亮反说文怏怏不服也苍颉篇云怏怼恨也)

唐捐(徒郎反徒也徒空也捐音以专反玉篇弃也)

摩伽陀国(梵语义译云摩云无也伽陀害也言此国法不行刑戮有犯死罪者送至寒林任其生死又释云摩者大也伽陀体也谓于五印度此国最大[絞-父+兄]摄诸国故云大体)

满足八斛(此摩伽陀国处中诸部之中用于天律以治斗称余方不定皆此取则正准孙子算经云量之所起初起于粟六粟为一圭六十粟为一撮六百粟为一杪六千粟为一勺六万粟为一合六十万粟为一升六百万粟为一斗六千万粟为一斛此并据佛在世时与周法同若小斗三升是今之一斗也)

乌角鵄(言角鵄者此鸟头上毛竖似角即鸺[(堊-王+田)*鳥]荒鸡之类是也此鸟啖鸟必无同栖之义故佛引为譬喻)

七叶花(叶有七差状似人手其花臭恶也)

婆师香(其花芬馥也此云藤花也)

浸坏(上精禁反水潜人也坏胡恠反)

说十三偈者(凡举六条誓有六只偈一偈结成十三也从角鵄讫以是故偈也)

怡悦(上与之反尔雅云怡乐也憙也又熙同)

姝大(上齿朱反说文好也色美也释名云赵魏燕代之间谓好为姝也)

瓌异(上古[廷-壬+(同-(一/口)+巳)]反又作傀同方美也盛也说文伟也奇也)

弊恶(上毗谜反恶性也疾也急性也)

吐核在地(核行革反果中实也)

渚名拘耶尼(西牛货洲也)

诊之(之忍反说文诊视也三苍候也声类云验也时用作[訖-乙+小]一也)

外道九十五种皆趣恶道

慧琳释

(外道者邪见猥杂不堪缕说所行所执各各不同今且略举数般以明差别所谓胜论数论执我计常五热炙身编[木*豕]卧棘涂灰掬食翘足裸形自饿投河鸡狗等戒板衣[卄/(└@人)]草赴火投岩矫乱髑髅习诸邪定无利勤苦不得解脱是故经言皆趣恶道瑜伽六七显扬九十广辩宗途如彼二论戒禁所执以显相从总摄论之不过十六如论中颂曰)

(执因中有果　显了有去来　我常宿作因　自在等实法边无边矫乱　计无因断空　最胜净吉祥　名十六异论)

(一因中有果宗　二从缘显了宗　三去来实有宗　四计我实有宗　五诸皆常论宗　六宿作因论宗　七自在等因宗　八实为正法宗　九边无边论宗　十不死矫乱宗十一计无因论宗　十二计七断论宗　十三因果皆空宗十四妄计最胜宗　十五妄计清净宗　十六妄计吉祥宗)

恕巳(舒预反苍颉篇如也大戴礼恕则仁也声类人者心恕物也)

综习(上子宋反三苍云综理也谓机缕持丝文屈纬制经令得开合成于文像学习亦尔功着艺成也)

非一切众生尽依饮食存(按孔子家语曰唯饮而不食者蝉也唯食而不饮者蚕也不食不饮者蜉蝣蠛蠓也亦食亦饮者世间人畜也故知前偈权为众生既非普遍之言是有余义也)

羸瘠(上力佳反下情亦反又作[病-丙+貴][病-丙+束]膌三体同用说文云瘠瘦也)

刺刺(上雌自反草木刺人为朿刀剑矛矟伤人者为刺古文作朿字说文木[卄/(└@人)]也下清亦反广雅以刃橦也)

矛矟(上莫候反下音朔已见前释在第一卷中)

一切经音义卷第二十五一切经音义卷第二十六

释云公撰　大唐沙门慧琳再加[刪-冊+(狦-(狂-王))]补

涅盘经从第十一尽四十

阇维分两卷

大般泥洹经六卷

方等般泥洹经两卷

南本涅盘经三十六卷同用此音

右已上计七十六卷同此卷音

大般涅盘经第十一卷

习习(经文有从疒女革反作[病-丙+習]诸字书并无此[病-丙+習]字近代人加疒作之)

哕噎(於越反通俗文气逆也说文云气短也)

麻沥(上力金反声类小便数也经文作淋说文水[泛-之+(犮-乂+又)]也广雅淋渍也非此义)

怼恨(上直泪反古文作[言*對]同尔雅云怼怨而且忿也)

阿伽陀药(此云无病或云不死药有翻为普除去谓众病悉除去也)

三摩拔提(此云等至无心定也)

[夢-夕+登]瞢(徒登反下莫登反昏昧也)

那罗延(此云力士或云天中或云人中力士或云金刚力士也或云坚固力士)

钵建提(此云跳踯此中力士甚勇健捷疾也)

欠[去*欠](墟庶反通俗文口通气也有作呿非此义也)

蟠龙(薄寒反方言龙未升天谓之蟠龙广雅蟠屈也经作盘器物字非此用也)

[利-禾+皮]剥(上音披经文假借用字书中并无此字也)

结加趺坐(趺音府无反三苍云足趺也郑注仪礼云足上也按摄持鞋履之处名为足趺慧琳云结加趺坐者加字只合单作加盘结二足更手以左右足趺加于二[骨*坒]之上名结加趺坐其坐法差别名目颇多不可繁说今且略叙二种坐仪先以右足趺加左[骨*坒]上又以左足趺加右[骨*坒]上令二足掌仰于二[骨*坒]之上此名降魔坐二手亦仰掌展五指以左押在安在怀中诸禅师多傅此坐是其次也若依持明藏教灌顶阿阇梨所传授即以吉祥坐为上降魔为次其吉祥坐者先以左足趺加右[骨*坒]上又以右足趺加左[骨*坒]上亦令二足掌仰于二[骨*坒]之上二手准前展指仰掌以右押左此名吉祥坐于一切坐法之中此最为上如来成正觉时身安吉祥之坐左手指地作降魔之印若修行人能常习此坐具足百福庄严之相能与一切三昧相应名为最胜也)

劈裂(上匹狄反说文破也谓寒冻肉裂也广雅中分也)

阿罗罗阿波波(谓地狱寒苦之声也此四地狱因声为名也观佛三昧海经第五卷中广说其因缘)

波头摩地狱(此四地狱因花为名应堕彼狱必有花来迎其神识)

擘裂(补革反说文撝也手擘也郑玄云破裂之也)

建陀(具足云私建陀此云荫也朗法师云是偏唇鬼也)

忧摩陀(摩音莫可反此云妖狂亦云是醉神者也)

阿婆魔罗(此云无花鬘或云颠狂也)

散陀那花(亦云线陀那此云流花也)

卢脂那花(亦云卢遮那此云眼花也)

筝(说文云鼓[糸*(烈-列+玄)]筑争乐也秦人无义二子争父之瑟中分之故号曰笋今加竹作笋)

笛(说文七孔笛也俗云羗笛三孔也风俗通云笛笛者涤也涤邪秽纳雅正也)

箫(尔雅大箫谓之[竺-二+言]郭璞云编三十三管长尺四寸小者谓之笺十六管也)

瑟(尔雅云大瑟谓之洒郭注云长八尺一寸广一尺八寸二十七弦也)

箜篌(释名云此师延所作靡靡之乐后出于桑间濮上之地盖空国之侯所存师延为[晉-(ㄙ*ㄙ)+(口*口)]平公鼓焉后为郑卫分其地遂亡其国故号为郑卫之音谓之淫乐也)

鼓吹(鼓动也击也有从皮作鼓俗字也)

多伽娄香(释论云木香此云不没也)

麒麟(渠之反力真反说文仁兽也头上一角角端头有肉麝身牛尾经文作骐驎字说文云马文如綦文者也驎力振反尔雅白马黑唇曰驎并非经义)

枸枳罗鸟(亦云瞿枳罗瞿此云牛亦名地枳罗云钉)

氍毹(渠俱山千二反通俗云织毛蓐也经作氀力宇反氀毼也非此义也)

毾[登*毛](上他盍反释名云施之大床前榻上以登上大床因以名之[登*毛]音得恒反)

拘执(状如[炎*毛]一边毛长色黑律中六群比丘反被拘执夜出怖人言似鬼之者也)

[革*茸]衣(三苍而容反说文鞍毳饰也亦作[卄/毦]而容反或作毦人至反广雅罽也织毛曰罽[革*茸]字三体通取任用于义无失经有作茸而容反说文云茸草也非经义也)

根子(谓姜芋之属也以无子可种但擘根而生故也)

茎子(户耕反谓石[木*(堊-王+田)]杨柳之属是也以无根而生故谓之也)

节子(谓兰香芹蓼稊子秬属草等之属是也有节即生故也)

接子(姊叶反谓梨柿之属同类相接者也有经作[(盡-(烈-列))-皿+足][這-言+(妻-女+十)]字全非字体也[這-言+(妻-女+十)]又音才叶反疾也非今所取)

子子(即诸种子是也)

丹枕(按天竺多用帛[疊*毛]缯缘纻兜罗绵而作或枕或倚者也丹谓赤色也)

安簧木枕(谓枕内安簧撼之出声状如有水也)

六[筷-夬+尃](说文云局戏也六着十二棋也)

拍毱(巨六反古文作[竺-二+鞠]今作鞠郭璞云毛丸气毬之类以[踢-勿+月]鞠蹋戏也兵势也新书二十五篇传云皇帝所作也)

掷石(按汉书甘延寿投石拔距张晏注云飞石重十二斤为机发行三百步延寿有力能以手投之也今人掷砖者是砖音徒和反)

卜筮(时世反礼记云龟为卜蓍为筮并谓决嫌疑定犹豫故字从竹从巫者揲蓍取卦折竹为爻故字从竹揲音禅列余列二反蓍音尸)

遍耳(经文有作身恐写误)

第十二卷

脑胲诸脉(胲古来反玉篇云足大指也谓分段之身极上为脑极下为胲血肉所及皆有其脉脑外是发胲外是甲此中无脉故以简之旧音以为胡卖反呼为骨者全非经意也)

腨骨(时兖反说文腓膓也扶非反腨即膓也或作[跳-兆+專]字用亦同)

以柱髀(蒲米反北人用此音又必尔反江南行此音释名髀卑也在下称也古文亦作[跳-兆+卑]经文有作[跳-兆+坒][月*坒]二体并俗字非正者也)

髋骨(口丸反埤苍髋尻也或作臗字用同)

颔骨(侯感反郭璞云颔谓颔车也释名云辅车也南楚谓之颔秦[晉-(ㄙ*ㄙ)+(口*口)]谓之颐所以辅持于口也)

姿态(下他代反意姿也谓能度人情貌也古文作[仁-二+能]用同也)

视瞚(尸闰反玉篇云目动也列子作瞬通俗文作眴音县并同)

[峻-山+皮](七旬反皮细裂坼也)

因的(丁历反说文的明也传曰射质也谓的然明见也今射堋中鹿子是也古文作[釣-金+弓]字同用也)

箭中(知仲反礼记云射中即得为诸侯不中不得为诸侯是也)

楚挞(他达反篝打也广雅挞击也楚一名荆挞古文作[這-言+((土/羊)*欠)]用同也)

欬逆(枯戴反说文逆气也字林瘶也经文多作咳侯来反婴儿也咳非此义也)

艾白(五盖反尔雅艾水台言其色似艾也)

赧然(拏盏反言赧愧也小雅云面愧曰赧说文面惭也)

杖干(公旦反树茎也字从干经文有从木作干非此义也)

[月*郤]跌(徒结反失脚也)

背偻(力矩反广雅曲背也通俗文云曲脊谓之伛偻经文有作瘘字音云卢构反痔病经非此义也)

恶贱(上乌故反憎嫌也亦作僫字用同)

螺玉(勒和反蚌也古文正羸同经文有作[豕/虫]力底反借音用非也蚌字音蒲讲反俗为蜯字非本体)

发撤(缠列反去也除也坏也)

敷在身边(抚无反小雅敷遍也布也古文作专同正体从甫也)

肉疱(蒲貌反谓皮上有肉结也)

兜罗绵(此云木绵也甚细耎状似杨柳树花若用此绵触人眼睛泪不出故知耎)

七枝(谓白象四足尾鼻及茎共为七支)

绀艳(间验反色光也绀青如吠琉璃)

开剖(暜厚反上声破也苍颉篇判也析也分也)

髦尾(上莫高反说文髦发也谓毛中之长髦也经文有作鬃子公反义亦通也)

聪睿(夷岁反说文[沱-匕+(火/又)]明也玉篇云通也智也古文作睿籕文作壡用亦通)

挠大海(呼高反说文挠扰也经文作[打-丁+毛]俗字也)

第十三卷

耽缅(多含反说文乐也国语云嗜也古文作媅妉二体诸字书作酖耽二体缅音眠善反说文乐酒也古文作[酉*面]说文亦乐于酒)

摩娄伽子(此云游子藤也)

尼拘陀(旧音云无节树花严音义云其叶如柿子叶子似枇杷子有蒂性耐老树中最高大也)

虫[月*虫](七余反通俗文云肉中虫三苍蝇乳肉中也经文作蛆子余反庄子云螂蛆甘螮谓其公也又作疽久[病-丙+(雍-〦)]也此后二并非经义也云云也)

瘜肉(思力反说文奇肉也又恶肉也又作[月*息]字用同也)

创痍(羊之反三苍痍伤也通俗云体创曰痍头创曰伤也)

陀罗骠(毗妙反此云主帝也)

求那(此云依帝也)

阿摩勒水(此云无垢汤也)

尼婆罗水(此云无胜汤亦云呵梨勒汁)

钵昼罗(亦名优陀伽此云煮树叶汤如今时茶榠之类也)

或云波耶(此云水也即罽宾国人呼水名也)

或言郁特(此是东天竺人呼水名也特音徒得反有作持非也)

[沙/糸]利蓝(沙贾反梵语此中天竺国人呼水名也)

或言婆梨(此云杂药和水名也)

或言波耶(亦云乳此声论中水名)

第十四卷

矬人(才戈反广雅矬短也通俗云侏儒曰矬经文多作痤字说文云小肿也非此义也)

阿含(此云教也亦云法藏也众善所归也)

毗纽天(亦作违纽此云遍同亦云遍胜天也)

乳哺(蒲布反饮饴儿乳也有作餔字音同)

歌罗罗时(受胎七日不净和合之时也)

安浮陀时(亦云阿浮陀即二七日时如[爾/虫]胞肤)

伽那时(云亦健男即三七日时状似凝酪也)

闭手时(亦云闭尸)

匍匐(上音蒲下蒲北反伏行也)

生涎(详延反字林慕欲口延也诸字书作[盜-皿][漠-旲+彖]流三体并非三苍云涎小儿口液也唾也)

因燧(辞醉反火母也论语云钻燧改火也孔注云一年之中钻燧各异木也世本云造火者燧人为名也)

因钻(子丸反又子乱反说文云所以用穿物者也)

因桴(拊无反鼓椎也正合从包作枹用同)

沃壤(上乌谷反下如掌反谓土地润也)

道捡(居险反玉篇云法度也又捡摄也)

顾眄(眠见反说文邪视也方言自关而西秦晋之间曰眄)

[舟*召]舫(下甫妄反通俗丈云连舟曰舫谓并两舟也)

炎旱(上于廉反炎热也尔雅炎炎熏气灼人也)

薄祐(尤救反尔雅祐福也)

第十五卷

一修多罗(此云契经亦称法本)

二祇夜经(此云重颂偈)

三受记经(梵云和伽罗那)

四伽陀经(此云颂偈)

讽诵(上风奉反)

五优陀那经(此云无问自说)

六尼陀那经(此云因缘经)

七阿波陀那经(此云譬喻)

八伊帝曰多伽经(此云本事经)

九阇陀伽经(此云本生经)

十毗佛略经(此云方广经)

十一阿浮陀达摩(此云未曾有)

十二优波提舍(此云论议经)

儴佉(坏羊反梵言饷佉此云具也亦云珂异名耳)

鸠留秦佛(亦名枸楼亦云迦罗鸠村驮亦云枸留孙并梵语讹略不切正梵音羯句忖那此云灭累也)

拘那含牟尼(拘那此云树牟此云儒也)

迦叶佛(此云龟是姓也正云加摄波一云是饮食仙种姓)

橖[敲-高+亭]触(上宅行反捉触也经文作棠非也)

水渧(丁历反通俗文云霝滴谓之疑渧今按在空为渧至地为滴丁沥反)

趋走(七榆反玉篇云趋疾行也)

性戾(力计反字林意乖也玉篇云曲戾也)

敦喻(顿温反尔雅勉也谓相劝勉也)

豌豆(椀丸反广雅琉豆也经文作宛登俗字并非禾体也)

其镞(子木反字林云箭镝也江南言箭金也山东言箭足释名云箭本曰足古谓箭足为族尔雅金镞剪羽是)

觉悟(交教反睡觉也觉亦悟也下吾故反俗字也正作窹从宀从爿吾声也苍颉篇云[穴/(爿*未)]觉而有言曰寤谓说梦中一事也)

第十六卷

天竺(或云身毒亦云贤豆皆讹也正云印度此云月也月有千名斯一称也良以彼土贤圣相继开悟群生照临如月也又云贤豆本名天帝当以天帝所护故世允号之)

驰骋(直知反下丑领反广雅云驰奔也骋走也)

婆私吒(竹家反古文作喥此云最胜以姓为名)

鸣[口*(一/巾)]我口([口*(一/巾)]音子合反南经故云如怜子法此语文饰义亦多含经文多错作唼字音所押反非也)

四衢(惧虞反尔雅四达谓之衢也郭璞云道四出也)

摩诃斯那(此云大军将也)

割其股(公五反有作[里*坒]音蒲米反亦通)

切以为臛(呼各反王逸注楚辞云有菜曰羹无菜曰矐)

憍萨罗国(亦云枸萨罗此云工巧国也)

波斯匿王(此云胜军王或名和悦依仁王经云月光王也)

刵耳劓鼻(刵而至反截耳也劓鱼器反截鼻也)

断截手足(断徒管反有音短者非也)

拾取土块(苦[(德-彳+王)-心+(衣-〦)]反又音苦内反今顺俗取前音也)

恐为其患(恐丘拱反惧也)

掷罥(古县反[(ㄇ@(企-止))/肙]索也)

爪坏(上[病-丙+土]挍反下乖卖反)

佉陀罗炭(此云坑树其木坚实炭灰造碱洗身必烂)

蚉[此/朿](子累反又作[口*束]觜同广雅云口也字书云乌喙也经文有作[口*(隹/乃)]泉耎反与吮同非经义也)

宪制(上轩建玉篇云法也制禁也法度也)

熊罴(虚竆反玉篇云似豕山居冬蛰[舌*氐]其掌其掌似人掌亦名罴彼宜反而大头似马有髦猛憨多力能拔树木关西名猳罴憨音可蓝反猳音加)

拘槃荼(此云冬苽面鬼也)

迦罗富单那(此云极丑鬼也)

萨遮尼干子(萨遮此云实尼干此云无继也)

编椽(上卑绵反玉篇识也声类云以绳次物曰编谓取棘刺编椽而卧是苦行外道也)

氀毼(力宇反毼寒割反玉篇云罽宾毛布也)

唯仰(鱼两反韵集云持也谓取资于人曰仰亦望)

茹菜啖果(上如翥反广雅云茹食也)

第十七卷

无所畏省(思井反说文视也又察也)

摩诃拘絺罗(此云大膝也)

讵有(渠据反玉篇讵何也谓未知之辞也)

二瓶俱破(一憙者是将破瓶已获酪价也一愁者是破酪瓶未得酪直故也)

掉戏(徒吊反心动也)

轻躁(祖告反心动也)

八法(一利二衰三毁四誉五称六讥七苦八乐)

三念处(谓忧喜舍心三法平等故也)

第十八卷

良祐(子救反古文作[門@右]佑二体助也天之所助者也)

挠浊(乃巧反又乃挍反说文挠扰也乱也)

水不能漂(匹遥反激也经有作溺义通用有作濡非此义也)

系悬须弥(糸音觅谓蚕口之丝也言藕茎之丝细同于丝也)

酤酒(酤音故谓卖酒与他人也若作姑音即卖他酒也)

洛沙(此云染作家也谓牜草多虫损伤物命故制不许)

拘剡弥(此云不静亦云藏有也)

其性嫳恶(弊音篇灭反性急疾姤也有作憋亦同也)

第十九卷

无辜(音姑尔雅云辜罪也字从辛古声古作辜辛音乞言反)

韦提希(此云胜妙身夫人也)

流恻(初力反玉篇云悲痛也谓恻然悲痛也)

富兰那(此云满也迦叶是姓此云龟氏也此计无因外道也)

迦迦罗虫(此云黑虫生必害母)

末伽梨(是姓也拘舍梨是母名也此计苦乐不由因是自然外道也)

珊阇耶(此云等胜毗罗胘母名此是不须修外道也经八万劫自尽生死故如转缕丸也)

伊师迦草(此云[虎-儿+巾]医河西法师云此草外耎内[革*卬]也)

如秋髡树(苦昆反谓截树头也)

阿耆陀(此云无胜翅舍云发钦婆罗云衣此以人发为衣五热炙身也)

迦罗鸠驮(名也此云黑领迦旃姓也此外道应物而起人若问有答有问无答无也)

尼乾陀(此云无继是外道总名也若提云亲友是母名此计苦未有定因要必须受非道能断也)

罗摩王(此云虚也)

拔提王(此云贤也)

毗娄真王(此云爱乐也)

那睺沙(此云不事状)

迦帝迦王(此云夷也)

毗舍佉王(以星为名)

毗琉璃王(此云增长)

深阱(慈井反谓穿坑取狩)

大医耆婆(此云能活是阇王家兄奈女之子初王手执药印及其长大乃是医王也)

润渍(兹赐反水浸润物也)

惌仇(视周反玉篇云对也匹也又憎恶也)

在弶(渠向反字书云施罥在道谓之弶其形似弓有作[強-弓+木]俗字也)

迦摩罗病(此云大风病)

迦毗罗城(此云黄色古有黄头仙人于此修学得成仙道故以为名)

般遮尸(此云五髻)

敦浮娄(此云天乐亦云弹弦)

须拔陀(此云好贤)

毗摩质多(此云净心)

舍支(严云月之别名阿修罗王女帝释夫人古云净量)

而弑(尸至反左传曰臣虐其君曰弑释名云下杀上曰弑)

须毗罗(此云奸勇)

郁昙钵林(此云起空亦云瑞应)

舍婆提国(此云仙人住处也)

旃陀罗(此云治狗人亦名为狱卒)

气嘘(此是魁脍屠师名气嘘也)

阿逸多(此云无能胜)

媱慝(上以心反说文私逸也玉篇云不以礼交曰淫下他则反礼记世乱则礼慝傅曰慝邪也)

优波离(此云近护)

阿那邠坻(此云孤给)

周利槃特(亦云周利槃陀迦问利此云小槃陀此云路也)

优楼频螺(此云木苽自在木苽林中证得无学故以名之)

修陀耶(此云共起也亦名须陀耶也)

[沙/糸]草(此是人名)

判合(普旦反又作胖牉二形郑玄曰胖半也得偶而合曰胖经作泮冰解也非此义也)

郁伽长者(此云功德亦云威德)

离婆多(此星名)

尸利毱多(此云吉护亦云德护也)

鄙悼(悲美反耻也陋也下徒到反复也哀)

阿鼻(此云无间亦云无释此有三义一苦二身三处)

频婆娑罗(亦云瓶沙王此云端正亦云好颜色也)

甲胄(直救反说文兜鍪也字从月由声)

间间(上居苋反玉篇云隔也代也乱也下古闲反处也中也)

如鱼在[金*敖](五到反有作鏊字同)

第二十卷

阿阇世(此云未生惌亦云法逆此儿生法尔作逆)

疑为劫尽者(三月并照是水灾起王意谓尔火灾起者七日俱燃也)

七子喻者(普耀经云昔有老母人而有七子六证圣一犹在凡忽染王罪皆应从戮母念小子是凡恐终失念故爱偏重)

鸠翅罗鸟(亦云俱枳罗从声为名)

枕狗(枕针禁反倚也)

被发(皮义反散发也)

驴车(西域讳乘驴据五分律犯王法者乘驴就戮也)

奎星(口携反尔雅降娄次也李巡曰降娄白[虎-儿+巾]宿也经文有作金星即太白星也宜从奎读也)

毕力迦香(亦云毕力迦此云触香也)

多伽罗香(此云根香)

多摩罗跋香(此云藿叶香也)

劫贝娑花(花同柳絮可以为绵询问梵僧白毡是也)

圊厕(上七情反广雅圊溷庰厕皆厕之别名也溷魂问反浊也)

瞿伽离(亦云瞿波离亦云瞿和离此云牛守)

须那刹多(须此云好也那刹多此云星也)

以八种声(亦云八音一极好声二柔耎声三和适声四尊惠声五不女声六不悟声七深远声八不竭声)

止观(止定也观惠也有本作正观非也)

色十种(谓外五尘内五根是也)

罪戾(力计反孔注尚书云罪过也谥法曰不悔前过曰戾)

五逆津(进人反论语云使子路问津焉郑玄曰津济渡之处也)

毗婆尸佛(此云种种观亦云胜观)

第二十一卷

四毗陀论(正云四吠陀此云四明论有十万颂西方所重明四种法一寿二祠三平四术)

毗伽罗论(古音云无颈无尾也)

卫世师论(此云无胜外道论也)

迦毗罗论(古音云黄头仙人论也)

谶记(初禁反说文谶验也)

断疑心者(都暖反次有疑名疑义二心并同都暖反)

则得永断(徒暖反)

有见断见(断徒暖反)

摩尼跋陀(摩尼此云满或云如意跋陀此云贤也)

阿私陀仙(古音不白玄奘云无比仙亦名端严也)

郁陀伽(古音云胜也亦名盛也)

陀罗罗仙(有作阿罗逻古音云无医仙也)

阿提目多伽花(古音云乐脱乐音雅孝反)

占婆花(亦云瞻卜此云色花也甚香絜)

波吒罗花(古音重叶花重音直龙反也)

婆师罗花(亦云婆师迦此云夏生花也)

摩利迦花(古音云此名次第花也)

新摩利迦花(古云如次第花也)

须摩那花(亦名稣曼那玄奘云善称意)

由提迦花(古音云此名行花行音户郎反)

檀[少/兔]利迦花(古音云此名作也)

招提僧坊(古音云供给客僧之处也即以招引提携之义故也亲曾问净三藏云招提是梵语此云四方僧房也)

阿那波那(此云数息观也阿那云人息波那云出息是也)

破[擴-黃+(朔-月)]六大(谓地水火风空识也亦云六种也)

第二十二卷

恃怗(何古反尔雅怙恃也韩诗云无父何怙怙赖也无母何恃恃负也)

儭身(且信反又丈觐反儭至也近也)

佷戾(上侯艮反下礼帝反谓难调伏也)

洄澓(洄音回下音复三苍云水转也宣帝纪云洄澓水漩深也)

为苏麨涂(涂古音云宜作堵字为正)

以药坌之(坌蒲闷反通俗文[土*孛]土曰坌说文云坌尘也)

第二十三卷

连缀(追卫反玉篇云继也连也合著也)

我远三乘(远于愿反远离也)

难冀(居致反玉篇云望也又作觊说文觊幸也)

餧飤(词恣反石经今作食玉篇云哺也经文有作饲俗字也)

瓨器(学江反说文似罂长头受十升者也)

船[舟*發](扶月反有本作筏[舟*我]并同俗字也)

手抱脚蹋(说文正作桴或作抱同鲍交反玉篇云引取也蹋徒盍反践弃也此喻渡烦恼河勤修二善是抱取义也勤断二恶是践弃义南经谢公改为运手动足言虽是巧于义有阙疎也)

观身如箧(四大如火大喻见毒也地大喻触毒风大喻气毒也水大喻啮毒)

旃陀罗(亦名旃荼罗此云严帜谓以恶业自严行持标帜也其人若行必摇铃自标若不尔者必获重罪时人谓杀人脍子屠也猎担粪人也)

駃河(史吏反苍颉篇云駃疾也字从史经文作駃古穴反谓駃騠骏马也)

摩偷罗国(花严音云孔雀城也古音云美蜜城也)

迦迦罗(居佉反此云乌也因声立名也)

究究罗(九求反此鸡声也鸠鸠吒此云鸡也)

呾呾罗(多达反雉声也已上三鸟并因声得名也)

第二十四卷

怡怿(下音亦尔雅云怡怿乐也郭璞云怡心之乐也怿意解之乐也)

庭燎(力召反周礼供坟烛庭燎郑玄曰坟大也树于门外曰大烛在于门内曰庭燎)

阿摩勒果(此云无垢也)

百福(修正十善初有五品心一下品心二中品心三上品心四上中品心五上上品心各具十善为五十名初发心也至于后心具足决定复成五十为百福)

婆罗堕跋阇天(此云重语天也)

楼陀天(此云可畏也)

因提黎天(帝释天也)

拘摩罗天(此云童子天)

八臂天(此云那罗延天)

摩醯首罗天(此云大自在天)

半阇罗天(此云龙天)

造书天(梵云婆罗贺摩天即造悉昙章十二音字母者是也如前第八卷中所明也)

婆薮天(古音此名实亦名地亦名物也)

由乾陀山(此云持双山也)

第二十五卷

药名娑呵(此云驶流)

百谷(古木反说文谷绩也华严音义云按杨泉物理论梁者黍稷之总名稻者粳糯之总名菽者众豆之总名此三谷各二十共为六十蔬果之实各二十助谷共为百谷故诗曰播厥百谷周易云百谷草木丽于地也)

斪斸(上苟侯反说文斪斫也从斤句声经文从金作钩名非此用也下竹录反考声云斸斪斸也拙也说文斫也从斤属声经文从登作[登*斤]不成字非也)

耶奢富那(古文云耶奢此云名闻也富那此云满也)

毗摩罗阇(此云无垢王也)

憍梵波提(此云牛王亦名牛主亦名呞也)

须婆睺(此云好有)

优楼佉(此云鸺鹠仙人也鸺音休鹠音留)

迦毗罗(此云黄头仙人也)

第二十六卷

[禾*离]黏(上丑支反树胶也黏女沾反黏着也谓取禽兽也)

温故(上乌昆反论语云温故而知新何晏曰温寻也又习也经作愠故字音威运反怒也恨也非经义也)

安橛于空(橛权月反木[木*戈]也有作栓俗字后世滥行非正体也)

逐块(苦对反结土也古文作由字同)

五翳(乌计反一烟二云三尘四雾五罗睺罗言罗睺者是阿修罗别言此云障也六月一度以手障月谓之月蚀也)

强耐不吐(上渠亮反耐奴代反耐忍也)

优陀延山(此云日出处也)

尼拘陀(此云无节树亦名纵广华严音云其叶如柿其子如枇杷耐老树中最高大也)

过差(上古卧反下初加反)

颇富伽罗(古音云亡人也)

婆熙长者(古音云郭外长者熙喜依反)

气嘘旃陀罗旃陀罗(此云执恶生杀气嘘是名以气嘘人即死国人有罪合死即付之)

瘦瞿昙弥(此云好姓上古仙种也)

阇提比丘(此云随意作也)

第二十七卷

沙门(梵语也此云勤劳内道外道之总名也皆据出家为言耳古经为桑门或为娑门罗什法师以言非便[弓*ㄆ]为沙门也)

婆罗门(此俗人也谓净行高贵舍恶法之人博学多闻者也)

我适欲问(适音尸亦反广雅云近也始也)

鎽芒(上芳恭反兵刃也下罔方反草端也)

哮吼(上呼交反下呼狗反玉篇云大唤也)

十住(此中十住即十地也一极喜二离垢三发光四焰慧五难胜六现前七远行八不动九善慧十法云地余经十住乃说地前)

如三禅乐者(下之三地乐在五识第三禅乐唯在意地故乐最胜)

阿耨多罗三藐三菩提(耨音奴笃反藐字依梵音应作弥略反阿此云无也耨多罗此云上也三云正也藐等也又三正也菩提觉也总云无上正等正觉也耨字经中多作耨字此音奴构反正与梵音扶同然僧徒皆用入声字宜作耨奴沃反亦得名健行定名经中自释云一切事毕竟坚固也)

毳衣(昌芮反说文云鸟兽细毛也)

第二十八卷

富那跋陀(此云满贤同前神将也)

其相炳着(炳音丙着音竹虑反炳着谓明白显示也异于轮王之相也)

赡婆城(赡婆花名其花黄色奇异香洁此城多有因花得名也)

波罗柰(此云丘绕城也)

庵罗果(此果形如梨味极甘美)

立拒举瓶(柜其吕反旧音云外道瓶圆如瓠无足以三杖交之举瓶离地诸经中或言奇或言三叉立柜并是也)

酵煗(上古考反谓起面酒酵也经多作[酉*(((巨-匚)@一)/(企-止+水))]音洛高反说文云浊酒也醪非经意云也)

云表星(表音悲夭反三苍云表外也言此星在于云外也)

炉冶(下以者反说文销也三苍云销铄也遭热则流遇冷则令与水同意故字从冰也)

第二十九卷

粗自供足(上才故反玉篇云粗略也又粗也)

赋给(方务反说文赋敛也税也方言赋种也郭璞曰赋所以平量也)

三十二相(其一一相皆百福所成谓以五品心行行十善合成五十此是初心至于后心亦具五十合百共成一相故法华云百福庄严相是也前二十四卷前文已释)

奁底(上力占反底丁礼反谓[筐-王+僉]器也如此香奁底平方正阔狭形状以譬佛足经云由持戒实语感得此相也今作[(竺-二+(匚@僉))*殳]字非经义)

千辐轮相(梵云斫讫罗此云轮在如来足下经云以如法财施众生故得此相也)

网鞔指(次莫安反谓佛指间肉上如细罗文如彼鹅雁之足也因中以四摄取众生故得此相鞔字从革免声经作缦音莫晏反非也)

节踝[月*庸]满([月*庸]音宠龙反尔雅均也齐等也经云因持戒惠施故得此相也)

如尼拘陀树(古音云无节树也经云尼枸陀树五文之质树既[月*庸]直圆满以譬佛身经云常乐惠施瞻病给药得此身相也)

中阴有三种食(言思食者是业不死也二触食者藉洽煗触而命得存三意食者即识食如卵生类心常念母故身不烂坏)

三种烦恼因缘者(一父二母三不净因此三事受生也又有释云三烦恼云三烦恼者一于父生嗔二于母生贪三起于身于此三缘中阴得受生也)

生[此/朿](兹随反鸟吻也字体宜作喍嘴二体也)

开剖(普目反析也开)

得陀罗尼(此云总持按诸经中有多种有旋陀罗尼是定也有闻持陀罗尼是法也有咒陀罗尼秘密语也唯此经中合是定也)

憩驾(上去厉反尔雅憩止也注云止乏息也说文作愒字苍颉篇作[尸@既]古字今不用也)

药名楞伽利(古音云此名称地也)

苟能(上公厚反广雅苟诚也旦也韩诗云苟得也)

婚姻(今作昏说文妇家也礼记取妇以昏时入故曰昏尔雅妇之父曰昏姻古文作[棩-木+女]说文[(工*几)/耳]家也女之所因故曰姻尔雅[(工*几)/耳]之父为姻[(工*几)/耳]音细)

舍婆提城(应云尸罗[跳-兆+(乏-之+(犮-、))]提亦云舍卫此云仙人住处亦云闻物国也)

婆枳多城(亦云婆翅多此云语憧城)

毗舍离城(亦名毗耶离此云广严城也)

伊罗跋提河(或云[跳-兆+(乏-之+(犮-、))]提此云贤也)

伊[按-女+(火/又)]末堆河(伊[按-女+(火/又)]此云甘[卄/遮]末堆此云醉也)

毗婆舍那河(此云无竭河也)

拘舍拔提城(古音云是水名)

此城尔时名迦毗罗卫(瑞应经云迦毗罗卫者三千日月万二千天地之中央也师子菩萨疑拘尸那是边地今言此城昔名迦毗罗卫云何言是边)

须达多(此给孤独长者买园造寺侧布黄金好施行檀轻财重福也)

珊檀那舍(应云珊檀梨舍那珊云正也檀梨云施也舍那云见谓正见行檀也)

迦兰陀竹林(古音云迦兰陀此名好鸟是鸟名亦是山鼠名亦是国名)

只陀(古音云胜也前者须达买园此只陀舍树经云祇树是也)

第三十卷

庵罗女(亦云庵树女此依传云依树花中而生)

婆罗河边(亦云波罗河古音此云胜)

骏马(尊迅反说文云骏为马之才良者也有音思闰反非)

殡敛棺盖(敛音力焰反玄应释云衣尸也释名云殓敛也藏不复见也小敛户内大敛阼阶也)

和液(盈益反说文津润也谓二月仲春暄和滋液也)

百兽(按孔子家语云畜有四灵一毛虫有三百六十种麒麟为长羽虫三百六十种凤为长也鳞虫三百六十龙为长也甲虫三百六十龟为长也)

孚乳(上抚夫反通俗文云卵化曰孚又孚字从爪从子此会意字也下而主反又卵生者为孚胎生者为乳故说文从孚从乙乙者像乳流出也乙音殷讫反)

郁蒸(上惮律反下章仍反热病也月是清凉故能除之也)

阿[少/兔]楼驮(亦名阿那律陀亦云阿泥娄豆并由梵音轻重有异此云无灭佛弟子中得天眼者此人最第一也)

舍利弗(具云奢唎补怛罗奢唎此云鹙鹭鸟补怛罗此云子也由此尊者母眼黑白分明转动流利似鹙鹭眼故号奢利也尊者因母得名云鹙子也旧翻为身子者谬也梵本呼身为设利罗故知悬别)

奢摩他(亦云三摩地亦云三昧此云定也止也定有多名此总称也或名三摩钵底也)

毗婆舍那(亦云阇那亦云若那此云惠也观也或云见也)

忧毕叉(此云舍也止观舍三名其义如上也)

第三十一卷

得衷(竹隆反左传楚僻我衷杜预曰衷正也中当也苍颉篇别名内外之辞经文作中中平也两字并通也)

遗烬(秦进反说文火之余木正体宜作[盡-皿+火])

菅草(古颜反尔雅菅茅属也经文作葌与简同葌兰也说文葌香草名也葌非此义也)

甘[舛-夕+鬲]盛金([舛-夕+鬲]音古和反方言秦言土釜也说文从鬲[工*├]声[工*├]音口瓦反鬲音历经文作锅是车铅非此用)

挠搅(上呼高反下交咬反说文挠搅即搅乱也诗云秖搅我心是也)

融销(小雕反说文铄也从金肖声经从水作消是消息之消非此用也)

觉观(玉篇云觉警也察也观见也视也成实论云觉观在初禅也经云内有觉观外感火灾唐三藏译为寻伺也)

嘲调(上竹交反或作啁同苍颉篇云啁亦调也谓相调戏也经文有作呓字相承音艺未详何出或作譺五戒反字林欺调也亦大调曰譺也)

贾客(贾公户反又古雅反郑玄曰行曰商处曰贾白虎通曰贾之言固谓固其物待民来以求其利也)

鸯崛摩罗(此云指以为鬘花外道也杀人取指以为花鬘为欠一指路中见佛拔刀走趁口云住住大沙门白净王太子我是鸯崛摩应当税一指世尊徐步引至伽蓝闻法出家便令受戒此出鸯崛摩经)

非现生后(现者现报谓今身造业交获报也生者来世受生方获报也后者谓第三身已后方获报也)

王名迦多富(古音云此名是)

盲瞽(公户反释名云瞽目眠然谓目平合如鼓皮状也)

即劓其鼻(劓鱼器反谓截其鼻也)

刖其手足(鱼厥反)

副轴(上芳富反谓贮备也)

第三十二卷

打掷垖押(垖都回反坠也落也字正体作磓押正体作压乌狎反镇也押字古押反篱辟也非此义)

种子精血究竟不净(依智度论凡夫之身有五种不净一种子不净精血也二住处不净熟藏之上也三自相不净血肉汁垢也四自性不净九孔常流也五究竟不净终归粪土也)

摩罗耶山(亦云摩罗延摩罗此云垢也耶云除也山在南天竺境因国为名其山多白旃檀香入者香洁故云除垢也)

如驼食蜜(驼徒多反馲驼也蜜者草夕刺蜜也味聒如蜜驼得食之不顾蒭草也)

兜罗[毯-炎+耳](仁志反通俗文云毛饰也矟上垂毛为[毯-炎+耳]又作毦同用)

纴婆虫(上女林反梵语也纴婆是树名叶苦可煮为饮治头痛如此间苦楝树其虫甘之因以为名栋音莲见反)

火虫乐火(传曰南中有火鼠其毛作布为服故则火烧名火浣布也)

瑕疵(上户加反下自移反)

罐绠(上古乱反汲水器也经作灌字是浇灌非此汲器也绠古杏反说文汲井绳也方言韩魏之间谓之绠也)

憍尸迦(此谓帝释往古因地之姓也)

磁石(有本作慈非字体也)

葵藿(呼郭反豆叶也葵藿二物凡俗每见倾身逐日而转言有心议此谓因缘相待非是别有敬心也)

阿叔迦树(此云无忧树)

萝卜(上罗音下蒲北反似菘根味辛紫花者也作芦菔同)

车兵象马步兵(按西域记凡有四兵步马车象象则被以坚甲牙施利距一将安乘授其节度两卒左右为之驾驭车则以驷马兵师居乘列卒周卫扶轮挟毂马军散御逐北奔驰步军轻捍敢勇充选负大橹执长戟或持刀剑前锋行阵四兵和合名之曰军)

第三十三卷

粟[序-予+禾](美悲反其字正体应作靡糜二形谓禾穄也方言云关西谓之糜冀州谓之穄音祭)

如断生瓠(断徒暖反谓割割截也瓠音胡故反)

重线塼(线私箭反綖字非也塼止缘反此谓织帘之家皆斫众多破塼形如鼓子缠线于上以为帘经随其多少织帘之时行行在椽上累然状如脊骨以喻如来六年苦行形体枯瘦故脊骨连现如重线塼也重取去声也)

剜身(乌官反[利-禾+肙]也[利-禾+肙]音恚缘反)

闭气不喘(闭音筚谜反考声云掩也藏也因也谓菩萨施身示为死想令无杀罪)

迦宾阇罗鸟(古音云是鵽鸟也引释论云似[此*鳥]鵄与象猴为亲友故知是也鵽音卓刮反刮音关八反)

瞿陀身(古音云此名鲮鱼鲮力承反玉篇云鲮鱼鲤也有四足出于南方谓菩萨潜形利物作异色鱼身正定形貌也)

而常施恩(施始宜反玉篇云施设也谓此菩萨利润无私施恩及物)

兜率天(此云知足欲界之中第四天也)

施婆罗比丘(施婆罗山名近山生故故以立名)

优波尸婆罗(优婆此云小即是弟也)

弥迦罗长者母(弥迦罗此云金带金宝严身因以为名)

拘陀长者母(未详)

半阇罗长者母(半阇罗此云笼亦名狱此等诸人并是卵生也)

庵罗树女(庵罗净三藏云果名其形似柰其味如梨温室经云柰女者即其人也依花以孕质故号湿生即频婆娑罗王之贵妃良医耆婆之母也)

迦不多树女(此名臭树依之而生)

放逸行(行平声呼之也)

稾草(古老反禾干之草也)

齿壮者(谓人即数年牛即数岁马即数齿故言齿壮也)

卷脊(巨员反屈也曲也)

蹲地(音存)

当举其尸(举音与除反正应作举字)

厮下之人(厮息支反玉篇云马屋也贱人居之故)

圊厕(正应作圊圊溷也)

记莂(悲别反分简也经文作别非也)

卵壳(口角反壳字同吴会之间音口木反今详凡物皮皆是壳也)

淫佚(今作妷同与一反苍颉篇淫妷荡也荡音徒浪反)

第三十四卷

婆蹉婆(此云执金刚宝亦名严饰也)

富兰陀罗(古音云富兰云城陀罗云破也)

因陀罗(此云帝主也)

舍脂夫人(舍脂此云净量是阿修罗王女为天帝所重也)

优波摩那(此云譬喻是佛庶子也)

须跋陀罗(此云善好贤)

罗阅只(王舍城是也)

愁愦(古对反愦心乱也)

婆罗留支(古音云此名胜乐乐音五孝反亦名折指)

婆伽婆(此云世尊)

阿罗呵(此云应供与阿罗汉义亦相似)

三[卄/狠]三佛陀(此云正遍知也)

粗涩[毯-炎+婁]褐(涩所立反从四止二正二倒书经三止作涩非也[毯-炎+婁]力主反织毛为布也)

瞿低比丘(此云守牛也)

第三十五卷

波斯匿王(此云月光王亦云胜军王亦云和悦也)

即便有娠(尸仁反怀胎也经作身如如盖是一赭舌是多者应赭字乃是盖四面垂彩彩舌也喻涅盘是一解既是多)

如来十力(瑜伽论第五十卷云一者处非处智力二自业智力三静虑解脱等持等至智力四根胜劣智力五种种胜解智力六种种界智力七遍趣行智力八宿住随念智力九生死智力十漏尽智力)

四无所畏(一正等觉无畏二障道无畏三漏尽无畏四出苦道无畏也)

首楞严三昧(此云勇健定也此经中自释云首楞严者于一切事究竟坚固也)

第三十六卷

尸利沙果(古译尸利者头也沙云似故名似头果也)

杷吒罗长者(梵语城名此城长者也)

瞿伽离(此云牛守也)

坻舍比丘(此云光亦云大)

波吒罗花(此名重叶花)

坻弥鱼(上音低迷罗谓大身鱼其类有四此最小者法炬经中低迷宜罗即第三鱼皆次[牙-(必-心)+?]相吞啖)

[魚*昔]鱼(上且各反异物志云鱕[魚*昔]鱼鼻上有一横骨利如刀斧江东呼阔刃斧为鐇故谓之鐇[魚*昔]此类鱼有二十种各异自有别名齿利如错鼻骨如鐇今并从鱼作鱕[魚*昔]鱕音烦)

外道唯观六行(谓欣上厌下各有三厌离下界苦[夕/鹿]障欣求上界净妙利也苦[夕/鹿]障为三净妙利为三合为六行邪见行非正观也)

我弟子具十六行(谓四谛下各为十六正行也)

腕手比丘(乌灌反或作椀)

刁长者(上音雕人姓也)

行般那含(幸庚反此人利根无待勤行自能得灭成实论中不行灭人是也)

马师满宿(此二比丘六群比丘之二也智度论云难陀是二瞿伽梨三阐陀四马师五满宿六是也)

童子迦叶(即有部律中却取错末迦叶是舍卫国多罗聚落人即此会中对扬论议之主前文云年在幼稚是此人也)

耶舍比丘(或云耶世此云明也)

沙门那(梵语也此义译云乏道沙门名乏那名道僧称云贫道者即谦退自卑之辞也亦更有多义也)

第三十七卷

[菟-(色-巴)+(〦-一)]角虚空([菟-(色-巴)+(〦-一)]角本无故今亦无虚空常故本有今有佛性不尔本有今无本无今有是故亦有亦无是中道义经云烦恼诸结善无记尽名佛性言本有今无者烦恼也本无今有者菩提也若云三世俱无烦恼如虚空三世俱无菩提如[菟-(色-巴)+(〦-一)]角者即名谤佛法僧故云三世有法无有是处)

去树去舍(去音丘与反玉篇曰去除也却也又音丘虑反往也离也非此义也)

沾污(知廉反玉篇云濡也三苍云渍也)

[(魅-ㄙ)-未+(网-ㄨ)][虫*(网-ㄨ)](亡往反力掌反说文作[虫*(网-ㄨ)]蜽同通俗文云木石之精怪也淮南说状如三岁小儿赤黑色赤目赤爪长耳美发溺死鬼也)

地狱一百三十六所(初有八热地狱一等活二黑绳三众合四号叫五大号叫六烧燃七极烧燃八阿鼻大地狱也一一地狱各有四门一一门外复有四狱一煻煨二尸粪三锋刃四烈河此八地狱是根本各有十六以为眷属合成一百三十六也)

第三十八卷

安阇那药(古音亦云安陀此云根药经云能治眼痛应是黄连也)

暐晔(上于鬼反下炎猎反方言盛貌也三苍光华也)

虎兕(徐里反郭璞曰兕似牛青色一角重千斤也)

抟食(徒官反说文抟团也三苍饭也经作揣俗字非也)

法厉(力制反磨石也古作砺同)

粗犷(古猛反犷强也说文恶不可附也经文作穬[愨-心+未]也非此义也)

[山/一/虫]笑(赤之反苍颉篇轻侮也笑私妙反字林笑喜也字从竹犬声竹为乐器君子乐而后笑也)

抱须弥(上步交反经文从金作刨非也按刨字文字中并无宜作掊抱二体也)

齚啮(又作齰咋齰并同柴责反通俗文咬啖曰齚也下研结反也)

郁头蓝弗(此云獭戏子坐得非想定获五神通飞入王宫遂失通定途步归山)

阿罗罗(此云懈怠亦获通定者也)

那睺沙王(此云不事火)

耶耶帝王(古音翻为数行王也)

尸毗王(古音云亦名湿鞞此云安隐也)

一叉鸠王(古音翻为甘[卄/遮]鼠也)

摩罗延山(亦云摩罗耶除)

耆[少/兔]仙人(亦云时[少/兔]奴侯反此云胜仙也)

婆薮仙人(古音翻为珍宝仙人)

迦罗富城(此翻为臭地)

第三十九卷

阇提首那(此翻为愿勇远法师云邪见外道以执涅盘是无常也)

婆私吒(此云最胜或云最上亦同阇提邪见宗也)

先尼及迦叶(远云是我见外道也)

富那及净(是边见外道也)

犊子梵志(是疑心外道谓疑道有无并疑得者)

纳衣梵志(是自然外道说一切法自然有亦边见摄)

弘广及须跋(是戒取外道弘广执乞食为道须[跳-兆+(乏-之+(犮-、))]执苦行为道也)

[示*(乞-乙+小)]瞿昙姓(上奴礼反谓称佛姓是误颜故请忏悔又作[侮-母+小]字奴履反谓[乞-乙+小]汝等语并是此同也)

须曼那花(亦云苏摩那此云好意花也)

树持刺刺(上去声下入声)

石榴[木*委]子([木*委]汝吹反玉篇云桵木果树小藂生有刺子亦可食)

迦叶(此云姓龟氏也)

富那(此云满也反)

榛木(土巾反广雅云木藂生曰榛草藂生谓之薄也)

第四十卷

车舆(余虑反又平声亦通说文车舆也应音云车无轮曰舆)

钩饵(正体宜作[虫*耳]字如志反服[虔-文+ㄆ]云钩鱼曰饵也)

欶乳(又作嗽同所角反三苍云敕吮也通俗文含吸曰嗽经文作[口*數]俗字也)

户[門@龠](古文钥字同用余酌反方言关东谓之键关西谓之[門@龠]经文作籥字林云书僮笘也纂文云关西以书篇为书籥非此户[門@龠]之义笘音赤占反)

大般涅盘经憍陈如品阇维分

上卷

慧琳撰

上颔(下含感反方言颔颐也说文从负合声或作颔经作颔俗字)

混浊(上浑稳反顾野王云混亦秽浊说文从水昆声或作溷)

涛波(前法界经音记)

下卷

喑咽(上邑吟反方言云啼无声曰喑集训云喑哑也古今正字从口音声也)

芬馥(下冯目反韩诗馥亦芬也毛诗传馥香白也古今正字从香夏声夏音同上也)

金钢(下各郎反考声钢坚也文字集略金之精者也)

儵尔(上升肉反王注楚辞儵忽电光貌也说文儵忽亦疾貌也从黑攸声)

矛矟(上莫候反吕氏春秋蚩尤作矛考声首矛戈之类也说文矛长二丈建于兵车也象形字也经作鉾俗字也下双卓反博雅矟亦矛也古今正字云矟长丈八也文字典说今之戟矟也从矛肖声经作[木*朔][木*朔]犹棚也非经义)

罥索(上涓兖反桂苑珠藂云以绳绕系取物谓之罥说文冈也从冈绢声或作罥下桑各反集训云索绳也文字典说从糸市声经作[糸*索]误也)

金坛(下徒南反考声云坛瓦器也集训云亦甒属甒音无甫反经作坛俗字也)

毛纛(同仆反集训云形如竿用羽饰之军中为表也蔡邕独断云纛者以[氂-未+牙]牛尾为之大如斗在最左騑头上也古今正字从緜毒声毒字从[艸-屮]经从县作纛俗字[艸-屮]音丑列反)

慨悼(上开爱反淮南云慷慨不得志也考声云伤叹也说文从心既声也)

大般泥洹经

第一卷

玄应撰

哀恸(同贡反论语云颜回死子哭之恸马融注云恸哀过也)

澡漱(上遭老反下所溜反说文澡洗手也漱荡口也经文作嗽误也)

寮孔(了雕反苍颉篇小空也经文作辽远之辽也非经义也)

豪[卄/(└@人)](古文作[禾*(└@人)]同无方反谓纤利如禾[卄/(└@人)]也经文作[金*(└@人)]非也)

第二卷

罗寇(口候反尚书寇贼奸宄范宁集声曰寇谓群行攻剽者也说文[宋-木+祋]暴也广雅[宋-木+祋]钞也剽疋妙反)

祖送(宗古反尔雅祖始也诗云仲山自出祖者将行犯軷之祭也軷音蒲达反)

长诀(古穴反诀绝也通俗文与死者辞曰诀韵略决亦别也)

第三卷

狖鼠(余绣反似猕猴而大苍黑能捕鼠为物捷健也)

墋浊(楚锦反通俗文云沙土入食中曰墋也)

第四卷

瞿师罗(局俱反梵语也按中本起经云瞿师罗者此译云美音)

攘臂(而羊反毛诗传曰攘除也谓除衣袂出臂也臂音必寐反袂音弥世反)

宴默(石经为古文燕字同一见反说文宴安也谓安息貌也经文作焦音虚基反痛声也焦非此用)

第五卷

坚块(今作块同苦对反说文[凵@士]坚土也三苍土块也)

[(口*〡*人)/兀]来(又作[(口*口)/凵/(豕-一)][(口*口)/凵/儿]二形同音似又徐姊反尔雅[(口*〡*人)/兀]似牛一角青色重千斤)

[嘌-示+土]者(鸟奚反)

炮者(乌高反)

第六卷

猛烈(力折反说文烈火猛也广雅烈热也)

[卄/(网-ㄨ)]药(无往反正言莽草有毒出幽州人人城或捣和食置水中鱼食皆死浮出取食之无妨也)

方等般泥洹经

上卷

玄应音

指膑(又作[骨*(實-毌+(眉-目))]同必刃反说文膝骨曰髌三苍膝盖文)

面皱(侧救反韵略云皱面皮聚也谓不摄皱也经文作绉借字也)

量迹(又作迹迹二形同子亦反谓足迹也经文作迹非也)

潺横(仕山仕环二反字书潺湲水流貌也)

辅弼(扶禹反韩诗云辅助也下又作[弓*(美-(王/大)+田)][弓*弓*ㄆ][弓*丙*丙]三形同皮笔反弼正也)

下卷

卑[褫-虎+((虍-(厂-一))/巾)](宜作厮悉移反字书厮役也何注公羊谓贱役人者也厮亦微下也或作[仁-二+斯]经文作[袖-由+(虍-七+巿)]音斯福也[袖-由+(戶@(一/巾))]非此义也)

嵩[狂-王+(媲-女)](思隆反下作[豸*昆]同婢尸反国名也)

阿[狂-王+(臿-臼+(凵@(人*人)))](初甲反佛名也经文从禾作[狂-王+(臿-臼+(凵@(人*人)))]应误也)

鹖鸭(按诸经皆作鹖鸭上胡割反下又作鹌同于甲反鹖似雉而大青色有毛角若斗死乃止故武人戴鹖冠以象之也故经文作羯音居谒反羊也非经义乖依目此后合有四童子大悲大庄严等经移向涅盘音前附入第二十四卷末安检字者知之)

一切经音义卷第二十六一切经音义卷第二十七

音妙法莲花经八卷　添品法花亦同用

法花音训序

翻经沙门大乘基撰

翻经沙门慧琳再详定

妙法莲花经者。斯乃扣邃[宋-木+(上/小)]之微言。警鸿机之奥旨。扬真乘以宏空。掩曦驾之冏天衢。演觉水以潜津。孕蒙泽之通地纪。诚法王之德玺信怀生之履业者欤。由是金地缁英溥(音普)归真而诣赜。瑶山素彦咸挹道而求宗。寝味之辈寔繁。议咀之徒匪一。宫羽曾无仿佛辙迹屡有参差。师既章句漫行。弟亦道听涂说。余昆不爽增迷坦路。基往参详译。大小微功。于文虽不匠成义味。颇经师授。试观群缵无可适从。遂发愤前修。爰矜后学。制玄赞十卷音训一卷。赞以本论为先。有亏资于异典。音以说文为正。微训采于余。籍旨实精玄。粗以考穷源系。文华雅藻薄亦摭尽根由。虽未定以指南。诚谓深为逐北。知人哲鉴当自臧之。庶潋易桑津。景腾华而无辍。烟霏榆峤道传芳而不朽。镜之无已。详幽致云

妙法莲花经序品第一(梵云萨达磨奔茶利迦素怛缆萨者妙也正也达磨法也西域呼白莲花为奔茶利迦素怛缆经也应云妙法白莲花经放白毫光驾以白牛白是众色之本一乘为二乘之基故以白莲花喻于妙法梵本既无别白字故总云莲花法含持轨绾群祥以称妙玉篇云妙精也又要妙好皃也古文从玄为妙法者轨则也又揩式也亦持也花兼秀发总众美而彰莲莲字玉篇云莲芙蕖实也花字古译作华非华字无花音今不取)

经(贯穿也摄也玉篇云久也常也经营规求也经里数也法也理也度也凡东西为纬南北为经喻如织也)

序(音徐吕反序由致也庠序也诠序也玉篇云东西堂曰序叙尊卑之处也序亦舒学也教有序序长幼也从广从予)

品(品者汇聚也类别也又玉篇云利程也法也类也式也)

第(题计反第居也玉篇次也亦为弟子)

一(一者首也玉篇云同也数之始也物之极也初也少也)

佛(梵云佛陀此云觉者此略去陀字但云佛具一切智一切种智能自开觉亦能开觉一切有情如睡梦觉如莲花开故名为佛也谓含多义且略言耳)

耆阇崛山(上音只梵云姞利驮罗矩吒山此云鹫峰亦云鹫台此山峰上多栖鹫鸟又类高台故也余音皆讹余释皆非恐烦不述但举正言下皆准此解也)

比丘(梵云苾蒭此具五义一怖魔二乞士三净命四净戒五破恶)

无复(上武扶反谓非有也或作[一/尢]说文云古文奇字作[一/尢]也通于[一/尢]者虚[一/尢]道也下吴音扶救反秦音冯目反说文往来也谓往来复重耳)

逮得(台奈反尔雅逮及也方言自关之东西谓及曰逮有本作逯逯音力谷反非也广雅逯众也说文又音力足反行谨逯亦人姓皆非及义)

阿若憍陈如(梵云阿若多憍陈那阿若多解也初解法故憍陈那婆罗门姓那是男声显从父姓新翻经云解憍陈那)

摩诃迦叶(申涉反梵云摩诃迦摄波此云大饮光婆罗门姓大者显德高以简群小也)

优楼频螺迦叶(邬卢频螺迦叶波邬卢频木瓜果也池中龙名亦胸前有[癃-(阿-可)]似木瓜故以名焉)

伽耶迦叶(伽耶山名)

那提迦叶(捺地迦河名也)

舍利弗(奢利弗怛罗此云鹙子)

大目揵连(渠焉反梵云摩诃没特伽罗此云采菽氏亦云菉豆子母氏是采菉豆仙人种也从父本名俱利迦云拘隶多俱律陀并讹也)

摩诃迦栴(诸延反有作旃)

延(摩诃迦多衍那此云大剪剔种男剪剔婆罗门姓也)

阿[少/兔](奴沟反切韵兔子也或作[(而/而)*免]也)

楼驮(唐佐反阿泥律陀此云无灭也)

劫宾那(唐云房宿)

憍梵波提(笈房钵底此云牛相)

离波多(颉丽筏多此云室星北方星也祠之得子因以为名有本云离婆多应从离波多为正)

毕陵伽婆蹉(七何反毕蔺陀筏蹉此云余习也)

薄拘罗(薄矩罗唐云善容)

摩诃拘絺(耻脂反)

罗(摩诃俱瑟耻罗此云大膝)

难陀(唐云喜也)

孙陀罗难陀(孙达罗难陀此云[豊*(太/皿)]喜)

富楼那弥多罗尼子(补剌拏梅怛利曳尼弗怛罗此云满慈子补剌拏满也梅怛利曳尼女声中呼慈也弗怛罗子也慈是毋满是自名此满尊者是慈女之子或满及慈俱是母号云满慈子也更有他释皆不正也)

须菩提(苏补底此云善现)

阿难(阿难陀此云庆喜)

罗睺罗(罗怙罗此云执日本是执日阿素洛名非天前军以手执日障盛光故今从喻名)

摩诃波阇波提(摩诃钵剌阇钵底此云大胜生主)

耶输陀罗(耶戍达罗此云持誉也)

比丘尼(苾刍尼尼女声具五义如前)

颰(蒲拨反有作跋亦通)

菩萨摩诃萨(菩提觉也慧也萨埵有情也勇健也方便也觉为智所求果有情悲所度生依弘誓语故名菩萨或求觉果之有情者之勇健者或由妙惠及善方便利乐无方故言菩萨摩诃萨埵云大有情简求小觉及凡下位名摩诃萨也)

阿耨(奴沃反古音作奴豆反作耨耘耨也借声也)

多罗三藐(弭药反本是[邈-儿+八]音紫草也玉篇音摸角反又弥绍反今借音弭药反)

三菩提(阿耨已下合云无上正等正觉也末伽云道菩提云觉也)

陀罗尼(云总持以少略含多)

殖众(上时力反苍颉篇种也广雅积也立也下平去二声皆得也)

常为(荣伪反玉篇使也被也母猴为此禽兽好爪持人母猴象膓为母猴形象形字也)

文殊师利(曼殊室利此云妙吉祥)

颰陀波罗(颰三苍音盘末反亦作跋有云颰陀婆罗乃梵音也此云贤护大论云善守)

弥勒(梅怛利曳此云慈氏慈为本姓或以心行为姓也)

释提桓因(释迦提婆因达罗释迦刹帝利姓此云能也提婆天也因达罗帝也即释中天帝也)

娑婆(索诃唐云堪忍由多怨嫉圣者于中堪耐劳倦而行教化故名堪忍也)

梵天(梵摩此云寂静或云清净洁皆得葛洪字苑训梵为洁也)

跋难陀(贤喜也)

娑伽罗(亦以娑竭罗碱海名也)

和修吉(筏苏枳此云九头)

德叉迦(此云多舌)

阿那婆达多(阿那婆踏多唐云无热恼池名)

摩那斯(摩捺斯此云慈心)

沤钵罗(殟钵罗云是红莲花有作优钵应从殟为正也)

紧那罗(紧捺落云歌神)

乐(五孝反令爱乐也梵云摩奴是若[颱-台+立]缚罗此云可意亦名如意音正法花经云一名柔耎二名和音天子是也)

乾闼(他达反)

婆(健达缚此云寻香行作乐神也海中亦有属于天也)

阿修罗(阿素落唐云非天)

婆稚(跋稚迦云团圆正法花云一名最胜是也跋陀缚义此非被缚稚或作[袖-由+夷]稚皆得同直利反)

佉罗骞驮(骞为去音下为陀音此云广[戶@肉]髆)

毗摩质多罗(吠摩质怛利此云绮画或云宝饰)

罗睺(罗怙罗云执日)

迦楼罗(揭路茶此云妙翅鸟)

韦提希子阿阇世王(吠题呬胜身吠是胜义题呬云身即东洲之名毗题诃男声呼此女声呼此是山神名从彼乞得即母称也阿杜多设咄路此云未生怨别名折指王名也)

加趺(古遐反尔雅加重也则交坐除灾横经等云结交趺坐是也有趺不知所从俗字也江南谓开膝坐为跘跨坐山东谓之甲趺坐也跘音拔患反跨音口化反)

无量义处(用去声也)

三昧(莫佩反三摩地此云等持平等持心住境也)

天雨(于矩反亦有为芋音)

曼(上本音万字下从又有从万者俗字也今借云莫般反为顺梵音也)

陀罗花(适意花也)

曼(音准上)

殊沙花(柔耎花也)

六种震动(职刃反玉篇云震亦动也起也)

优婆塞优婆夷(鄥波索迦邬波斯迦邬波近也迦事也索是男声此云近事男斯是女声此云近事女也)

夜叉(药叉此云勇健即飞行者也亦含摄地行之类诸罗刹婆罗刹婆此云暴恶亦云可畏也)

摩睺罗伽(莫呼洛伽此云大腹大蟒青蛙之类也)

放眉间白毫(胡刀反庄子[跳-兆+(梳-木)]云毛之秀者曰毫玉篇云毫毛长也观佛三昧经为太子时舒长五尺树下长一丈四尺五寸及成佛已长一丈五尺放之圆卷如秋满月分明皎洁色类珂雪)

靡(密彼反尔雅靡无也)

阿鼻(阿鼻至此云无间)

地狱(梵云捺落迦此云苦器亦云不可乐亦云非行非法行处也或在山间旷野空中今言地狱者在大地之下也)

阿迦抳吒(竹嫁反古文度同阿迦云质碍义抳瑟据究竟义抳女凡反搋音敕加反)

修行(下孟反施之名也即行造修也)

相貌(莫教反仪也有本作貌刃狠皆非也)

般(博官反今借音博末反)

涅(年结反说文黑土在水中者从水土曰声也有从工作涅非也)

槃(波利抳缚諵唐云圆寂抳音奴吉反缚去声呼諵音奴咸反)

舍利(设利罗此云体)

塔(梵云[宋-木+卒]堵波此云高显制多此云灵庙律云塔婆无舍利云支提今塔即窣堵讹云塔古书无塔字葛洪字苑及切韵塔即佛堂佛塔庙也)

瑞(时伪反玉篇云节信也符应与睡同音也)

偈(梵云伽陀此云颂美歌也室卢迦谓三十二字四句一偈也)

出柔耎(而兖反广雅柔耎弱也通俗文物柔曰耎汉书耎不胜任也俗作软非也耎下耎通用有作[泳-永+(而/而)]非也)

遭苦厌(于艳反玉篇厌犹饱足而不欲复为也)

恒沙(殑伽河神名也河从神立称此河具五义诸经多寄为喻殑音其矜反又取上声也)

金(说文五色金黄之为长久埋不生百炼不轻从革不违西方之行生于土故从土左右点象金在上中之形今声也应为金字也)

银(白金也)

珊瑚(赤色宝也)

摩尼(末尼如意珠也)

车[(王*巨)/木](牟娑洛揭婆此云车[(王*巨)/木]微有青白间色也)

马瑙(遏湿摩揭婆此云杵藏遏湿摩杵义揭婆藏义或言胎取其坚实言马瑙者色如马脑故也诸书作玛[王*(止/(止*止))]字者玉类故也或作码[石*(止/(止*止))]字石之类也)

奴(怒胡反古有罪人没官为奴说文古文为仅字也)

婢(毗俾反俾音卑婢反说文婢者女之卑称)

车(昌耶反说文舆轮之总名也夏后氏奚仲所作古音居古者车如居言行所以居人也今日居舍也言行者所处如舍之居象形字)

乘(食证反广雅云乘驾也谓可乘者耳周礼四马为乘乘载也)

辇(力展反说文人挽车也在前人引之古者卿大夫亦乘辇自汉以来天子乘之玉篇天子皇后所乘车曰辇也)

舆(余据与居二反说文车舆也一曰卓无轮曰舆今者车舆形别于古今玉篇众也载也举也多也有作轝者非也)

驷(息利反说文四马共一乘谓四马为驷玉篇逐也房星四谓之天驷也)

栏(落干反钩栏或作阑说文云门遮也有本作兰香草也非此义栏阑皆得也)

楯(食尹反说文云楯栏槛也又王逸注楚辞云槛楯也纵曰槛横曰楯玉篇在木部时允反)

华盖(户花反古今注云黄帝与蚩尤战于[泳-永+豕]鹿之野常有五色云气金枝玉叶止于帝上有花[蘤-白+貝]之象故因而作华盖焉华字又音呼瓜反西域暑热人多持盖以花饰之幢幡华盖者也[泳-永+豕]音卓[蘤-白+貝]音毁也)

轩饰(上虚言反声类云安车也说文曲辀轓车也亦为幰字虚偃反玉篇布张车上以御热也饰以宝物装饰车也轓音甫烦反饰从飤从中也)

妻(青奚反说文妇与已齐者也从[妻-女]从女也持事妻軄)

而被(皮义反服也被带也有本作披敷羁反方言散也今串着也应从被)

破魔(魔罗此云破坏义又言魔卑夜此云恶者云波旬讹也成恶法怀恶意也恶魔波旬号名并述)

宴(烟见反安息也有本作晏乌涧反亦默也古文作燕亦安息也)

未尝(尚羊反小尔雅云尝试也谓蹔为之也)

捶打(上之蕊反击也下吴音顶又都挺反今取秦音得耿反说文云以杖击也广雅捶打击也)

肴膳(上胡交反国语云饮而肴贾逵曰肴俎也玉篇豆实也凡非谷而食之曰肴食也啖也菜肉之类说文膳具食也周礼膳夫郑玄曰膳言善也今时美物亦云珍膳广雅肴膳肉也皆从肉善声也又有作肴饍二字捡无所从近代出俗字也)

旃檀(旃檀那谓牛头旃檀等赤即紫檀之类白谓白檀之属古作旃丹切韵作[杵-十+丮]非也)

教诏(上古孝反教训也下招曜反字林诏告也尔雅诏导也郭璞谓教导之也释名云诏照也人闇于成事即有所犯以此示之使照然知其所由有本教招教无平音招诱进也)

由旬(踰缮那限量义有余经说四十里为一踰缮那俱舍论说极微微金水兔羊牛隙尘虮虱麦指节后后增七倍二十四指肘四肘为弓量五百俱卢舍此八踰缮那十六里半余)

纵(即容子用二反诗云从横其亩韩诗传曰南北曰从东西曰横周礼九州之地域广轮之数郑玄轮从也广横也广雅作从切韵唯作踪纵[車*從]三字有作从不知所出也)

珠交露幔(莫半反说文慢幕也从巾曼声在傍曰帷在上曰幕幕覆也覆露也诸经珠交露盖珠交露车同其事也有作缦说文缯帛无文曰缦非幔正体见宝塔品当更重释)

和鸣(上胡戈反说文音乐和调也诗云和铃央央是也)

是(有作尔时应从是时为定)

惟(玉篇思也念也谋也)

忖(仓本反度也)

雨大法雨(二皆字音初或竽音)

吹(出为反尺为反今从初口气出)

螺(落过反俗字也水虫也正作蠃也)

阿僧(阿僧企耶此云无央数数之尽名俱舍论说本数有六十传失其八无央数是第五十二华严经说一百二十数中无数第一百二十数)

劫(劫腊波此云分别时分之名也)

辟支佛(辟支迦此云独佛陀云觉)

说应(忆兴反传曰应当谓根法相称切韵又于证反总谓契应也)

姓(说文人所生也古之神人圣人母感天雨生子故称天子因生以为姓故姓字从女从生生亦声也)

颇(傍河反)

罗惰(婆罗门姓)

懈(古隘反[悚*頁]也玉篇倦也怠也)

倦(渠眷反疲也玉篇懈也绚也极也止也亦劵字或作[仁-二+(券-刀+力)]有作惓字并不知所从也)

沙门(止息义以得法故暂宁息诸恶也故或言[口*室]罗摩拏或[口*室]摩那拏此云功劳谓修道有功劳也)

婆罗门(净行义四类之中习净行故)

多陀阿伽度(怛他揭多云如来也)

阿罗诃(阿罗汉此云应也)

三藐三佛陀(此云正等觉)

利养(余两反无余亮音也)

懈怠(上古隘反下徒亥反尔雅懈即怠也集注懈极也怠[娕*頁]也释名懈解也骨节解缓耳切韵疲也作怠懈慢也惰也荒也放散身体也墯落也[娕*頁]也)

琉璃(吠琉璃或但云琉璃)

颇梨(力私反颇胝迦此云水精又云水玉或云白珠大智度论中此宝出山石[宋-木+屈]中一云过千年冰化为之此言无据西方暑热土地无冰多饶此宝何物化焉此但石类处处皆有也)

适从(上声赤反三苍古文作适谓近也始也)

族姓(上徂鹿反尚书方命圮族注云族类也周礼四闾为族郑玄云百家也族亦聚也姓也)

方便品

[仁-二+(丙/(敲-高))]([糸*(丙/(敲-高))]面反去声字统云人行不善更之则安故论语云更也人皆仰之故从人从[丙/(敲-高)][丙/(敲-高)]字从丙从攴攴音普卜反)

详(似羊反审也说文审议也广雅详諟也古文作[多*羊])

无碍(五代反古文硋同说文碍止也广雅碍即阂也有作阂亦古文碍字　小尔雅阂限也说文外闭也有作[得-彳]非也[得-彳]音得说文得取也尚书高宗梦得说是也卫宏诏定古文官书云[得-彳]得二字同体[得-彳]非此用)

尽(津引反任也穷也或秦引反本尽之尽也)

思(息字反)

十方刹(初鎋反切韵作刹差多罗云田土田也或云国土义译之耳案刹字书所无说文作[利-禾+桼]字略为刹[利-禾+桼]楚乙反伤也字从桼音七)

稻(从皓反与道同音)

所趣(七句反又七俱反今从初宗归意况也)

甚深妙(有作微妙二皆无失)

网(文两反疑喻如网罗生难出也)

犹豫(上弋周反下弋庶反说文陇西谓犬子为犹犹性多疑豫在人前故凡不决者谓之犹豫与狐疑同尔雅云犹如麂善登木郭璞健上树也麂居履反也)

此辈(补配反群党也说文军法发车百两为一辈从车非声从北错也苍颉篇辈比也广雅等[番*去]辈亦类也[番*去]补槃反玉篇辈部比类也)

增上慢(莫晏反切韵欺为谩缓为慢玉篇慢易也轻侮也迟也惰也不畏也缓也又倨也或为嫚字也)

默(莫北反静也俗作嘿非也)

制止(诸市反非纸亦非旨)

佳矣(上古膎反说文佳善也广雅好也膎户佳反膎脼也)

唯然(上弋谁反说文诺也广雅譍也礼记父召无诺先生召无诺唯而起郑玄曰唯者譍之敬辞唯恭于诺又借音弋水反亦语辞也然顺可也)

优昙钵华(邬昙钵罗瑞应花也)

从诸佛(有本从佛二皆无失)

但教(上徒且反声类云但徒也徒空也)

浊(直角反滓秽也)

垢(古厚反污秽也点染不净也)

悭(苦间反悭已得)

贪(他含反婪未得)

嫉妒(上秦悉反秦入声玉篇辞栗反古文[言*疾][仁-二+疾]愱三形同下当故反楚辞云故兴心而嫉妒王逸注楚辞云害贤曰嫉害色曰妒说文妇妒夫也从女户声)

瑕疵(疾移反古文[病-丙+束]同瑕过也说文疵病玉篇云玉内有病曰瑕玉外有病曰疵今作疵者法内之人有烦恼病如玉之有瑕非如玉外病也)

糟(作曹反酒滓也)

糠(苦岗反米籺也)

斯人鲜(息浅反少也有作鲜玉篇鲜亦少也)

修多罗(素怛缆云契经)

伽他(云颂)

祇夜(只焰应颂)

优波提舍(邬波提铄云论议有作优婆应从波为正也)

矜高(上居陵反尚书云汝惟弗矜天下莫与汝争能孔安国云自贤曰矜礼记孔子不矜而庄郑玄云矜谓自尊大也)

谄曲(上丑冉反[佞-二+〦]也说文作讇同庄周云希其意道其言曰谄玉篇谄谀也倾身似有下也有作讇同)

玫瑰(说文上莫回反下胡魁反火齐珠也一曰石之美好曰玫圆好曰瑰郭璞玫瑰石珠也张揖玫瑰琅玕珠出昆仑开明月山)

石庙(眉召反古文庙白虎通玉篇庙皃也先祖尊所在故称庙)

木櫁(字苑民一反香木也切韵树名作榓玉篇櫁者香木也有作[寍-心+必]非也其树似槐而香极大伐之五年始用若取其香皆预斫之久乃香出)

鈆锡(上与专反说文玉篇青金也尚书青州贡鈆锡是锡银铅之间)

作乐(五觉反世本云黄帝世伶伦作乐说文五声八音总名为乐礼记此音而乐之于戚羽旄谓之乐郑玄八音克谐谓之乐亦音卢各反)

击鼓(姑户反玉篇云动也凡出音曰鼓击也鸣也)

吹角(曲形而似角即大角)

贝(蠃也)

箫(苏雕反管也玉篇编小管所吹又作箾音山卓反乐也)

笛(徒历反七孔籥也俗名笛玉篇五孔竹笛羗笛三孔)

琴(说文琴禁也神农作也玉篇言君子守正以自禁也)

箜篌琵琶铙(女交反如铃而大广雅鉌銮铙铎铃也说文玉篇小钲也军法十长执铙五人为伍五伍为两两司马执铎)

铜拔(蒲拨反亦为跋今关东多作两扇相击出声有作钹无所从也)

歌呗(蒲介反梵云婆师此云赞叹婆音蒲贺反先云呗匿讹也此乃西域三契声如室路挐所作是也宣验记陈思王曹植登鱼山忽闻岩岫有诵经声清婉遒亮远谷流响遂依拟其声而制梵呗至今传之呗亦近代字无所从也)

牦([夕*ㄗ]交反说文西南夷长髦牛也今陇西有此牛切韵作牦其毛作牦牦牛也有作猫猫乃人间所畜捕鼠者是非此牛之义也)

蔽(必袂反掩也以贪掩心有作弊毗祭反困也以贪困也)

释迦文(释迦能姓劫初之时未有君长众推有道以为司契共立一王号莫诃三未多云大等音乐谓大众齐等意乐立为王也即佛高祖以嫡相从曾不失坠共赞能为人帝因斯遂姓释迦牟尼寂义佛之别号谓能寂默生死恶法亦能证得涅槃寂理姓号双举故云释迦牟尼今语略云释迦文智度论云释迦文尼即牟尼同译殊略尼字也云释迦文也)

南旡(正言纳慕亦言纳莫此云敬礼若言件谈或云伴题此云礼拜言和南皆等讹谬也有本称南[一/尢]诸佛应从喜称南[一/尢]佛为正也)

譬喻品(上疋义反玉篇喻也比类以相晓喻羊[子*(舄-臼+(十/甲))]反或为谕亦譬也玉篇晓也譬谏也)

踊(余陇反跳也)

跃(以灼反跳也)

不豫(余据反入也安也切韵逸作豫古文与同尔雅逮及与也左传云公必与焉亦为预先办也[佫-口+用]也早也)

我尝(谓曾如此有作常谓恒如此)

每作(上莫载反字林莫改反三苍每非一定之辞也每犹数也屡也)

等咎(渠久反广雅咎过也体从人各人各相违成过咎耳)

断(徒管反截也绝也又都乱反玉篇断决也齐也今从初也)

演畅(敕亮反广雅畅达也明也)

华足安行(胡孟反行安乐行也)

伦匹(上力均反广雅同等比辈伦匹也又伦类也匹配也匹从匚从八八叶一匹又八亦声)

深奥(于报反尔雅西南隅谓之奥郭璞室中隐奥之处也释名云不见户明所在秘奥也说文奥究也藏也)

道叵(普我反三苍叵不可也反正为乏反从为比反可为叵皆从字意也)

然舍利弗(然如延反玉篇不然不许然犹必亦如是也然也说文从肉从犬今时作然)

聚落(广雅聚落居也聚也谓人所聚居汉书无燔聚落是也)

衰迈(莫介反说文迈远行也广雅归往也)

僮(玉篇徒东反独也说文男有罪为奴曰僮广雅僮仆役使也今皆作僮也)

仆(蒲木反古文作蹼同广雅仆亦附着人也玉篇仕于家曰仆给也使役也)

隤(说文大回反下坠也从[阜-(口/十)+(耜-耒)][臾/貝]声广雅坏也古文作颓墤二形同切韵若作颓暴风也若作颓秃也若作[片*崔][爿*貴]舍屋破也玉篇作隤泰山其隤言坠下坏也)

腐败(上扶雨反朽也与父同声下有败字应作府音或抚音犹里名胜母曾子不入)

梁栋(尔雅杗廇谓之梁郭璞云屋大梁也亦通语耳栋音东弄反说文栋屋极也释名云栋中也居屋之中杗音亡廇音力救反)

欻然(上许物反苍颉篇欻猝起也西京赋欻从背见薛综欻忽也切韵暴起皃玉篇亦忽也)

焚烧(上扶云反广雅焚烧田也字从火烧林意古文作炃燌二形同)

嬉戏(说文作僖乐也苍颉篇女部作嬉二皆喜其反下希义反戏笑也美也游也字从戈有作憙许记反非此本意也)

切已(广雅切近又亦迫也割也字从刀七声也)

衣裓(说文宗庙奏戒衣从衣戒声玉篇衣部古来反戒也相传从衣戒孤得反襟也今时女人衣前裓是也天衣类同未详字所出也)

我当为(荣危反玉篇敷施也亦荣伪反助也因也字从爪)

珍玩(五唤反字林弄也广雅玩好也玉篇戏弄也尚书玩人[(哭-、)/(└@人)]德玩物[(哭-、)/(└@人)]志孔安国以人为戏弄则丧其德以物为戏弄则丧其志有本作玩习貦好之字皆非)

玩好(呼到反玉篇爱也又呼老反玉篇宜也善也美也)

适其(上尸赤反三苍适悦也谓称适耳广雅适善也谓事物善好称人心也)

勇锐(羊税反广雅锐利也说文锐[卄/(└@人)])

推排(上尺隹反无土雷反下步皆反苍颉篇推軵也前也说文推排排荡軵音而勇反)

四衢(巨俱反尔雅路四达谓之衢郭璞交道四出者也释名云道四达曰衢齐鲁之间四齿把为衢衢把地则有四处此道似之因以为名)

垂诸华(准颂音花)

綩綖(上字林一远反有作蜿蠕二形非也下三苍以旃反案诸书綩綖纮冠也綖冠上覆也玉篇冠前后而垂者不可车上重敷冠覆今理应作婉美之婉席蓐之筵文蓐华毡之类绮丽席也)

丹枕(有释枕着仙丹可以延寿此谓不然案天竺无木枕皆以赤皮叠布为枕贮以睹罗绵及毛絮之类枕而且倚丹赤色也即同诸经朱色枕耳头枕倚枕悉赤如丹)

姝好(上倡珠反字林姝好皃方言赵魏燕代之间谓好为姝诗云静女其姝传及玉篇美色曰姝有作侏庄也下呼老反美善宜也)

幼童(徒红反古童谓仆今谓童子古僮谓童子今谓仆隶玉篇童子者谓幼童未昏未冠之称无角牛谓之撞牛今应为童僮古字耳)

不匮(渠愧反与柜同礼记即财不匮郑玄匮乏也诗云孝不匮传曰匮竭也)

得免(靡辩反黜也有作俯俯也玉篇免靡蹇反赦也脱也解也去也自止也)

方便勉(靡辩反勖励也有作免引也)

保任(上补道反当也下如林反保也言可保信或保证任安信持也)

摧(昨恢反折也倒也)

圮(字林父美反说文毁也虞书方命圮族尔雅覆也捡切韵符鄙反上声音否毁也)

[蝷-虫+土](字林耻格反说文裂也广雅及玉篇分也)

涂(度都反挽覆也)

阤(说文文尔反山崩也从[阜-(口/十)+(耜-耒)]也声方言阤坏也玉篇毁坏也落也有作褫说文切韵夺衣从衣虒声切韵以角能入水行虒音斯广雅阤[(谷-口+几)*皮]音夺正作陊切韵山崩也有作拖玉篇直纸反折薪随其木理也有作[豸*虎]不成字非也)

覆苫(字林舒盐反茅苫也尔雅白盖谓之苫李巡云白盖编之以覆屋曰苫)

椽梠(力举反方言屋梠谓之檐郭璞即屋檐也亦呼为连縓亦名[棍-日+(ㄇ@人)]说文梠桷通语也[棍-日+(ㄇ@人)]音毗切韵梠桷端木今雀梠也)

差脱(上音楚解楚宜楚佳反今从后二下徒活反又吐活反)

周墇(之亮反说文拥塞也从土有作障玉篇之尚之杨二反说文隔也通俗文蕃隔曰障蕃甫烦反)

鸱枭(上充尸反梵云何利耶此云殦古文鸱鵄二形同尔雅狂茅鸱舍人曰狂一名鸱喜食鼠大目也郭璞[(尨-(彰-章)+(白-日))*鳥]鸱也又云怪鸱也[(尨-(彰-章)+(白-日))*鳥]音项反)

雕鹫(上丁尧反籀文作雕穆天子传爰有白枭青雕执犬羊食豕鹿郭璞今之雕亦能食獐鹿耳鹫音就梵云姞栗陀罗或言揭梨阇山海经景山多鹫鸟说文鹫鸟黑色多子师旷南方有鸟名曰差鹫黄头赤咽五色皆备西域记色苍黄目赤也)

蚖(字林五官反切韵亦愚袁反古文作螈玉篇蛇医也蝾蚖蜥蝪蝘蜓守宫以别四名崔豹古今注蝾螈一曰蛇医大者长三尺其色玄绀善魅人一名玄螈汉书云螈韦昭云黑螈蜥蝪也在舍名守宫以血涂女人臂女有过者洗之不落因名守宫在草石中名蜥蝪在泽名蝘蜓通名蝾螈准此遗教有错写云譬如黑蚖在汝室睡应言黑螈正应为元但以蚖[虫*兀]相类遂错写焉或云蚖有二类一即守宫二黑短蛇遗教不错故彼又云睡蛇既出乃可安眠[虫*兀]者黑短蛇与余蛇别非守宫也不尔此经下别守宫上复说蚖一何重踏故俗书解与经义别曾见南僧说蚖咬人唯遗药王草能疗之必若无即死)

蝮(妨陆反尔雅蝮虺博三寸首大如擘孙炎江淮以南谓虺为蝮有牙最毒音义曰蝮蛇鼻上有针一名反鼻蛇三苍蝮蛇色如绫绶文间有鬣大者七八尺擘补麦反玉篇虫也蝮螫手即断手)

蜈蚣(音吴公字林螂蛆也甚能制蛇大长者尺余赤足者为良黄足者不堪用人多炙之令赤非真也螂音即亦子结反蛆子余反)

蚰蜒(音由延江南谓大者即蜈蚣也)

守宫(此在舍者江南谓蝘蜓然体一物山东谓[虫*束][虫*覓]陜以西谓壁宫东方朔言非守宫即蜥蝪蝘蜓乌殄反蜓音殄[虫*束]此亦反[虫*覓]音觅也)

狖(字林余绣反江东之名又余季反建平之名山海经鬲山多蜼郭璞云似猕猴而大苍黑色尾长四五尺似獭尾头有两[敲-高+止]天雨即倒悬于树以尾塞鼻江东养之捕鼠为物揵健尔雅蜼昂鼻而长尾切韵虫名似鼠作鼬兽名似猨作貁狖是古字有作[狂-王+由]不知所从依此应为鼬貁非恶性故也玉篇貁似狸捕鼠与切韵别鼬似石啖鼠石啖鼠亦呼为鼪鼠性音鼠乃同字林解)

狸(理之反说文伏兽似貙从豸里声有作狸无所从)

鼷鼠(上胡鸡反说文小鼠也尔雅鼷鼠郭璞玉篇有螫毒食人及鸟兽虽至尽亦不觉痛今谓甘口鼠也)

臭处(上赤救反恶气也下昌与反可恶贱皃玉篇又息也居也谓止也谓恶气息居止下又杵恕反秽恶之所也)

狐狼野干(扈都反玉篇妖兽也鬼所乘有三德其色中和小前大后死必首丘梵云悉伽罗此言野干色青黄如狗群行夜鸣声如狼子虚上林赋腾远野干司马彪郭璞注并云射干能缘木射音夜广志云巢于危岩高木禅经云见一野狐又见野干故知二别)

咀嚼(上慈吕情吕二反字林作龃苍颉篇咀噍也字林咀啮曰嚼切韵噬也玉篇噍也茹也含咬咀嚼也)

[齒*齊]啮(上相传在诣反谓没齿咬也切韵尝至齿应作[齒*齊]其[齒*齊]又为截音啮断筋骨也不知[齒*齊]字所出有本作[齒*來]亦作[齒*齊]同竹皆反通俗文啮挽曰[齒*齊]恐错为[齒*齊]下五结反噬咬也少噬为啮没齿为[齒*來]又伤皮肉为啮少噬为[齒*齊]唯陟皆反为正余皆非也)

搏撮(上补各反广雅搏击也玉篇拍也拊也下仓捋反字林切韵手取也广雅持也释名撮卒也谓暂卒取也玉篇四圭日撮又三指撮有作子括反音非此义切韵手把作攥子活反)

樝掣(上字林反侧加反释名云樝叉也谓五指俱往叉取玉篇五指撮也击也抱也切韵樝似梨而醋应作[戲-戈+皮]以指按也有作柤皻二形同有作[皻-皮+齒][樝-木+齒]说文齿不正非此中义或作扯音车者反裂坏也下充世反字林拽也字书牵也释名掣制也顿使顺已玉篇引而纵之或作摩同又尺折反曳延结反谓五指叉而曳之或以指按而拽之或复扯攞引而纵之也)

嘊喍(上五佳反下音柴犬[門@(亞*斤)]也玉篇犬相啀埤苍犬相啀拒也说文玉篇作龇谓开口见齿曰龇啀切韵齿不正曰[此/齒][齒*宜]作[此/齒]有云啀龇骞唇露齿之皃有作喍不知所从)

嘷吠(上胡刀反古文作獋说文玉篇咆吠犬鸣也切韵熊罴虎声也)

魑魅(上敕知反说文作[山/离]三苍诸字书作螭玉篇切韵作魑下莫秘反说文玉篇老物精通俗文山泽怪谓之魑魅正法花[女*芺]魅古文魅[(魅-ㄙ)-未+勿]今作鬽也)

魍魉(上亡仿反下力掌反说文蝄蜽山川之精物也通俗文木石怪谓之魍魉玉篇水神也古文为蝄蜽也)

孚乳(通俗文[夕*(ㄗ@、)]化日孚芳无反字林抚于反广雅玉篇孚生也方言鸡伏通俗文[夕*(ㄗ@、)]是也玉篇姥伏也[夕*(ㄗ@、)]孚也下而注反切韵濡主反苍颉篇乳于也玉篇亦生也鸟养子曰孚兽养子曰乳)

产生(皆有去音应从平声玉篇生产也进也造也因物造变谓之生产亦生也)

鸠槃荼(宅加反伴茶云可怖畏也)

蹲踞(上徂尊反犹虚坐也下居御反倚也字林垂足实坐也旧经言箕坐也)

土埵(字林丁果反切韵小土聚隅有为堁音此鄙俚也非玉篇埵也音丁戈反堁小块累竖土也堁也切韵丁戈作[阿-可+(乃/木)]小堆)

朴令(上庞[邈-儿+八]反通俗文争倒曰扑有作朴音普卜反打也玉篇击也手搏非此义也)

裸(借音胡瓦反赤体也应作裸)

窥看(上丘规反字林小视也方言凡相窃视甫视楚谓之窥又作窥同下苦寒反亦苦旦反视也)

属于(上之欲反付也由也又时烛反摄也贯也应为属字也)

爆声(上博教反火深烈也又普剥反说文爆灼也谓皮散起玉篇火部补角反蒲角反颇角三反灼也热也有作古文曝字愤起也古文又作[敲-高+暴])

周慞(诸良反惧也遍惊不安之状或为章字周流也从初也)

惶怖(上胡光反悚也下普故反怕也)

藏窜(七乱反逃也玉篇藏敝也)

毗舍阇(毕舍遮传云似冬瓜鬼也)

食啖(大敢反食也或与啖同)

蓬勃(上蒲公反气如蓬之乱起有作熢即[逢/火]火之[逢/火]火亦如无蓬音非也下蒲没反勃盛也蓬勃繁盛之皃若尘起作[土*孛]火香作馞今言臭气馞馞作馞亦得或如蓬繁乱有作[火*孛]无所从也)

周章(楚辞聊翱翔兮周章王逸曰周流也谓周流往来或作慞惶怖也从初为正)

众难(上职隆之仲二反)

宅主(玉篇主亲也典领也天子嫁女同姓诸侯主之故谓公主又守也)

先因(先苏见反苏前反今从初亦先也)

稚(直利反幼弱也)

告喻(榆句反论语君子喻于义小人喻于利孔安国喻晓也苍颉篇喻譬谏也说文作谕)

灾(则才反左传人火曰火天火曰灾籀书作灾)

蔓莚(西京赋云其形蔓莚洪范上音万下余战反广雅蔓长也延遍也王延寿轩槛蔓莚谓长不绝有作延火灾连烧如蔓草又以然反如席火灾长不绝)

此苦难处(难奴于反处音昌与反诗云莫我遑处传曰处居也礼记何以处我郑玄曰处安也谓难可安处或二皆去音谓苦难处所也)

妉湎(上丁含反爱乐也有作耽嗜着也古文媅说文亦乐也下緜善反说文妉于酒切韵亦嗜着乱古文[酉*面]有作媔不知所从也)

张施(式枝反非施智反)

诸璎(于盈反璎珞珍缨也冠缨作缨)

缯纩(上疾陵反下苦谤反说文切韵缯帛也纩絮也小尔雅织缯也通五色皆曰缯三苍杂帛坐以饯客如失耨华毡故名茵蓐有作鞇车中所坐者也用虎皮为之有文彩因下与相连着切韵鞇虎皮也以鞇为蓐有作裀切韵衣身此中义三苍蓐荐也切韵草蓐也有作褥毡褥也)

[疊*毛](徒协反切韵细毛布今谓不然别有[疊*毛]花织以为布其毛所作诸褐罽是)

傧从(上必刃反相也玉篇遵也出接宾入赞礼曰相又傧进之陈也或作[禾*(實-毌+(眉-目))]同下从用反前导为傧后随为从也)

炽(处志反盛也)

汝等累(力委反积也)

阿鞞跋致(阿鞞[跳-兆+(乏-之+(犮-、))]致云不退住鞞陛兮反以此为正下文多云阿惟越致讹应从此云文亦云阿毗[跳-兆+(乏-之+(犮-、))]致亦讹也)

尚于(上常两反玉篇时亮反庶几也旦也)

频[跳-兆+戚](上牝邻反数数[跳-兆+戚]并践也[跳-兆+戚]眉作颦下予六反迫也有作颦颦[列/省][跳-兆+戚]面是也)

畜生(上丑六反六畜也又许救反[口*養]也其许郁丑六二反皆聚也非此义也)

[乞*頁][病-丙+((宋-木)/火/又)](上说文口没反三苍头秃无毛从页乞声通俗文切韵白秃曰[乞*頁]广雅[乞*頁][髟/害]秃也有云皮肉干枯之状嗢[乞*頁]之形有读为口辖反应作[髟/害]非正也)

梨黮(上力脂反方言面色似冻梨切韵梨斑驳色有作黧字林力奚反黑黄也通俗文班黑曰黧玉篇老也有作[黍-禾+利]下说文杜感反与潭同切韵黔黮色又脱感反桑葚之色葚食朕反有作于斩反青黑色借音耳彼作黤也)

触娆(说文乃了反扰戏也三苍娆也郭璞弄也广雅嫽誂擿娆也嫽音辽誂徒了反切韵戏相扰作嬲扰乱作摎拏巧反玉篇娆亦扰言戏弄也)

恶贱(上乌故反礼记吾恶用襄吾情恶犹憎也论语恶紫夺朱诗云恶无礼)

馲驼(上卢各反山海经曰音托郭璞云日行三百里负三千斤能知水泉所在出性别水脉以足掊地则泉出掊蒲交反字书作[馬*橐]又作骆马色白马黑髦曰骆非今义也下徒何反布作驼音同也)

蟒(摸朗反尔雅蟒蛇王也郭璞蛇之最大者故曰王)

聋騃(五骇反苍颉篇无知也方言痴騃也)

蜿转(上威远反下追远反案蛇无足能行宛转而进故经自云宛转腹行)

唼(唼子答反字林唼血也虫食曰唼通俗文切韵作[口*(一/巾)]入口曰[口*(一/巾)]古文作[口*集]玉篇唼所甲反凫雁口食白唼)

矬陋(上徂戈反广雅切韵短也通俗文侏儒曰矬有作痤痤疖也说文小肿非此中义陋丑也)

[病-丙+戀]躄(上吕员反手拘病也有作挛切韵恋缀也陟卫反挛拘也下必益反脚跛也)

背伛(字林一父反通俗文曲脊谓之伛偻切韵伛背曲不伸也春秋鼎铭云一命而偻再命而伛三命而俯杜预云俯恭于伛伛恭于偻身逾曲恭益加敬也有作膒字林一侯反幽暗也有作[病-丙+區]未详所出)

所使(所里所吏二反今从初)

痟[病-丙+((宋-木)/火/又)](上相焦反古文尔疋说文作消尽也消亦渴病名切韵渴病也)

依怙(胡古反尔雅恃也广雅赖依仰负恃也)

亲附(符遇反近也)

医(于其反说文治病工也医之为性得酒而使药故医字从酉殹声殹亦病人声也酒所以治病者药非酒不散殹音于奚反有作殹古者巫彭初作毉从巫形俗字也)

疗(力照反三苍疗治病说文作[病-丙+樂]同)

杪(初教反应作抄或作钞玉篇抄掠也强取物也是也)

窃(千结反私窃也)

横罗(上获孟反非理来也)

园观(官换反楼观也若舍作馆)

喑痖(上邑金反不能言亦痖也下厄贾反埤苍痖亦喑也有作喑字林喑喑也喑子夜反有作哑字林乙白反笑声也易云笑言哑哑非此之义也)

疽(七余反亦[病-丙+(雍-〦)]病也)

清洁(坚屑反亦清也屑音先结反)

信解品(解鞵买反又佳买反佳卖今从初也)

整(征郢反)

好乐(上呼到反喜也下五孝反欲也)

庆幸(胡耿反小尔雅非分而得谓之幸幸遇也亦冀望也皆非其所当而得之耳)

逃逝(时世反小尔雅逝往也广雅逝行去)

驰骋(上直知反下丑领反广雅驰奔也骋走也)

虎魄(普伯反广雅珠名亦为珀字汉罽宾国有虎魄博物志松脂入地千年化为茯苓茯苓千年化为虎魄一名红珠广志虎魄生地中其上及傍不生草木深者八九尺大如斛削去皮中成虎魄有汁初如桃胶凝坚乃成其西方人用之以为[宛/皿][宛/皿]音乌管反)

臣佐吏民(说文民众萌也)

[商-口+貝]估贾(上始羊反说文行卖也玉篇通四方之珍异曰[(商-口)/貝]旅有作商商量也非此义估音公户反字书无此字唯尔雅郭璞音义释言注中[(商-口)/貝]贾作此字切韵估市税也贾说文加雅反坐卖也周礼九职六曰司市掌以[(商-口)/貝]贾货郑玄及玉篇通物曰[(商-口)/貝]坐卖日贾白虎通[(商-口)/貝]之言商商其远近通四方之物以聚之也贾者固也言物以待民来希其利也贾亦通语耳故左传荀罃之在[林/一/几]也郑贾人有将置诸褚中以出史记阳翟贾人往来贩贱卖贵是也)

坥(他诞反说文安也广雅及切韵平也)

佣赁(上勇恭反蔡邕劝学注佣卖力也庄子佣于人者孟氏佣役力也受直曰佣切韵亦赁也说文赁亦佣也)

洒(所买反通俗文以水掩尘曰洒玉篇汛也思见反散也切韵洒扫也落也)

出内(上昌遂反出出也诗云出言有章是也切韵亦赤律反)

肆力(上相利反广雅肆伸也陈也谓伸陈役力也)

强使(上巨良反抑也坚也苍颉篇徤也又其两其亮二反)

惊愕(五各反亦惊也)

俞急(上戈朱反小尔雅俞兹强益也有作愈尔雅差也有作逾急也切韵逾越也俞然也)

擗地(上脾役反抚心也有作躃倒有作僻匹尺反邪也非此义)

醒悟(上思[挺-壬+手]反字林醒醉除也)

豪[臾/貝](上胡刀反淮南子智出百人谓之豪古文作[敖/力]说文[敖/力]健也)

所难(奴旦反患也痾也)

憔悴(上昨焦反下疾醉反三苍切韵并憔顇广雅玉篇作憔悴愁忧也尔雅顇病也)

怪之(上古坏反怪异也惊怪也凡奇异非常皆曰怪字从左)

[穴/匆/心]牖(余帚反玉篇道也向也)

羸(力为反弱也)

尘坌(蒲顿反通俗文[土*孛]土曰坌尘也切韵尘秽也)

污秽(上字林乌故反污涂也释名污洿也)

咄(丁兀反说文相谓也字书咄叱也今谓呼也诃也今取呼也)

盈溢(夷质反满也亦作轶)

无希(虚机反须也有作悕)

自鄙(补美反广雅羞愧鄙耻也)

于某(莫补反又莫厚反尚书尔元孙某孔安国某名也臣讳君故曰某名凡不知名皆云某)

伶俜(上即丁反下匹丁反三苍云伶俜犹联翩也亦独孤皃切韵行不正曰竛[立*并]竛亦郎丁反[立*并]亦普丁反竮又云或作[仁-二+(中/(ㄅ-(白-日)))]行不正作跉[跳-兆+丁]吕贞反[跳-兆+丁]敕贞反切韵[跳-兆+丁]行不正也有作跉跰字林力生反跰补诤反与迸同跉不正迸散并非此义也)

蠲除(上古玄反方言南楚疾愈者谓之蠲郭璞蠲除也)

恡惜(上力晋反切韵鄙恡也惜亦恡也)

毁呰(兹此反说文呰呵也礼云呰者莫知礼也所生郑玄口毁曰呰切韵毁作訿古文訾[此*欠]同)

自娱(遇俱反乐也)

求索(所[卓*(企-止+戈)]反又苏各反乞也求也)

夙夜(上思六反尔雅夙晨早也)

注记(上竹句反之喻反广雅注[跳-兆+(梳-木)]也识也字林注解也通俗文记物曰注切韵作注陟住之戍二反)

驱(有作驱通同)

杀(有作煞通同)

眇目(上弥了反说文一目小也释名目眶陷急曰眇方言眇小也切韵视不正)

荐席(上煎线反草荐也所以藉床施于席下以自温暖也下祥亦反考声云藉也茵也或从廾作席说文礼天子诸侯席有黼黻纯锦从巾从[度-又+火]省声也)

草庵(暗甘反广雅奄屠苏舍也考声卢也掩也以草围掩之也有作庵药草名庵[卄/闆]子也古今正字云卢有梁者[序-予+剌]也[序-予+剌]即庵也从广奄声也)

荷负(何可反又胡歌反切韵韵英荷担也云揭也亦也负也)

药草喻品

诚如(上音成广雅敬也说文诚信也谛也从言成声)

溪谷(上启奚反尔雅水注川曰溪下公木反)

卉木(上晖谓反尔雅卉草也郭璞曰百草之总名也方言卉众也东越吴杨之间名草曰卉说文从三[艸-屮][艸-屮]音丑列反)

丛林(上族红反考声云木聚生曰丛俗作藂汉书东方朔传中作[林/取]并非正也说文聚也从[業-木+十][業-木+十]床学反从取取亦声也象形字)

等澍(朱戍反三苍云时雨也百卉沾洽也说文上古时雨所以生澍万物也)

普洽(咸夹反苍颉篇适散也说文洽沾也古文作[雨/合])

叆叇(上爱下代埤苍切韵同广雅叆叇翳荟乌外反翳荟云兴盛皃通俗文云覆日为叆叇)

承揽(卢敢反手取也亦作揽说文作揽撮持也)

幽邃(私醉反说文深远也古文作[怡-台+(隊-(阿-可))]也)

百谷(古木反说文谷续也百谷总名杨泉物理论梁者黍稷之总名稻者粇稬之总名菽者众豆之总名三谷各二十合为六十蔬果之实助谷各二十凡为百种故诗曰播厥百谷周易曰百谷草木丽千地是也)

苗稼(说文苗草生于田苍颉篇禾之未秀者也论语苗而不秀曰稼说文禾之秀实为稼茎即为禾一曰在野曰稼也)

甘蔗(之夜反诸书有云芋蔗或云籍柘或作柘皆同一物也)

蒲萄(徒刀反博物志云张骞使西域还得安石榴胡桃蒲萄广雅蒲陶有白黑紫三种萄桃陶皆得)

枯槁(字林苦道反切韵古枯也古文[歹*高]说文作槀)

一滴(丁历反通俗文灵滴谓之[泳-永+(隸-木+上)]切韵作[泳-永+適]有作渧丁计反水下也非此义)

授记品(授仇右反与也付也)

瓦砾(力的反说文玉篇小石也切韵沙也)

坃坎(客庚反或作硎玉篇虚也堑也下苦感反说文陷也玉篇小罍也)

堆阜(都雷反聚土也玉篇作垖小块也下房儛反陵也玉篇高平曰陵大陵曰阜大[夗-夕+月]也厚也长也山庳而大者也)

丘坃(说文丘土之高也非人所为一曰四方高中央下曰丘玉篇地高曰丘大冢曰丘古文丘土)

数知(上声字山缕反计也阅其数曰数也)

栗(力质反战也玉篇谨敬也惧也戚也)

粖(莫割反若手摋摩作抹涂饰作瀎今既别有涂香应为抹字玉篇粖亡达亡结二反粥糜也碎香如絮也故作粖若如细土应作[土*未])

阎浮提金(赡部树名在洲无热池岸侧有经在此洲北岸近树水下有紫金光映蔽日月故以为名)

多摩罗跋旃檀香(性无垢贤旃檀香佛)

长表金刹(梵云舍摩奢那此云坟[(┐@一)/豕]西域[(餐-食)-又+人]者或遗禽兽收骨烧之有埋地下于上立表累甎石等似窄堵波但形卑小今此长表即是金刹非彼表也梵云掣多罗彼土更无别幡竿即于塔覆钵柱头悬旛今云刹者语声虽讹以金为之长而有表故言金刹也)

化城喻品

磨以(莫可反研也若莫波反作摩灼也作[序-予+婪]鬼作魔偏平作[序-予+(林/骨)]无平音)

尽抹(莫割反以手掇摩曰抹也)

天技(渠倚反艺也女乐作妓有作倚立也非经义也)

涕泣(上他礼反毛诗涕泗滂沱传曰目出泪曰涕说文无声出泪曰泣)

憺怕(上徒滥反说文憺安也静也谓憺然安乐玉篇憺徒敢反恬靖也亦安也有作恬恬靖有作惔说文徒甘反忧也非此中义字书作倓亦徒滥反怕说文匹白反无为也广雅憺怕安静也子虚赋云怕[前-刖+ㄅ]无欲憺乎自持是也)

盲瞑(莫耕反暗也玉篇莫定反夜也昧也冥者蔽人目令无所见又幼稚)

安隐无漏法(有作道应从法不唯道故也)

三界狱免出(无远反切韵引也与挽义同有作勉靡辩反勖也国语云父勉其子兄勉其弟犹强劝也谓劝教之小尔雅勉事力也古文励同也)

群萌(莫耕反芽也广雅始也萌冥昧皃或从民作氓言众无知汉书氓群[黎-(暴-(日/共))+(恭-共)]也古文作氓)

讽诵(上风凤反咏读为讽也背文曰诵也周礼教国子无道讽诵郑玄背文曰讽以声节之曰诵)

阿閦(初六反梵语也唐云无动)

阿弥陀(梵语也阿弭多那庚沙此云无量寿也)

旷绝(上苦谤反又玉篇云空也疏也大也久也远也)

亿姟(字林古来反数名也风俗通十千曰万十万曰亿十亿曰兆十兆曰京十京曰姟犹大数也古文作[鄉-郎+亥]奒二体)

营从(上余琼反苍颉篇营卫也亦部伍也古文作覮)

城郭(世本鲧作城郭公羊传郭者何也恢廓也有作墎从土者非也鲧音古本反)

第四卷

五百弟子受记品(受音植酉反玉篇容纳也盛也得也继也说文相付者也从[受-(冗-几)]从舟省也) 饶益(上如招反玉篇多也礼也厚也益也余也) 溪涧(上轻奚反下古晏反玉篇水名也) 沟壑(说文沟水渎也广深四尺曰沟下呼各反尔雅水流深则成壑壑亦沟池也玉篇壑谷也深也虚也窟也室也) 台观(上徒来反尔雅四方而高曰台又观谓之阙孙炎曰宫门双观也释名云观也者于上观望) 迦留陀夷优陀夷(乌陀夷此云出现日初出现时生也) 周陀莎伽陀(莎先戈反娑婆揭多此云善来) 亲友(于久反说文友同志曰友广雅友亲也礼记僚友称其悌执友称其仁郑云僚友同官执友同志也) 艰难(古闲反籀文作囏说文土难治释名艰根也如物根芽惮也人所忌惮云也) [((┐@匚)*(┌@(巨-匚)))/貝]易(上莫候反三苍[(一/(匚*〡*〡*(巨-匚)))/貝]换易也交易物也[(一/(匚*〡*〡*(巨-匚)))/貝]字从贝从[一/(匚*(厂-一)*〡*(巨-匚))][一/(匚*(厂-一)*〡*(巨-匚))]古文酉字也有作[(ㄙ*ㄙ)/貝]非此义玉篇加雅反人姓也)

授学无学人记品

蹈七(上徒到反说文践也履行也释名蹈道也以足践之如道也)

法师品

肴馔(仕眷反说文具食也饮食也玉篇亦饭食也进也或作[笪-一+(大/艮)]与撰同也)

穿凿(在各反錾也玉篇穿木也或作凿亦同錾士咸反錾如凿也)

如来室(说文室实也户外为堂户内为室论语云由也升堂矣未入于室是也)

句逗(徒[門@(亞*斤)]反字书逗遛也说文逗止也方言逗住也或作窦绎也句能窦绎诸理义也)

干燥(骚早反说文亦干也易曰火就燥也)

[口*(寂-又)][口*萛](上情亦反下模博反考声云[口*(寂-又)]嗼无声易曰[門@視]其户閴其无人亦静嘿无人声经从叔作寂俗字也从水作漠是沙漠字也皆非本正也)

挂碍(胡卦反字书网碍也说文碍止也古作罫)

见宝塔品

龛室(上苦含反广雅龛盛也取也尚书大传龛克也案龛室者如今之檀龛之类也于大塔四面安其小龛如室故言龛室此小室中有种种形皃如檀龛像也说文从龙含省声)

网幔(莫半反在旁曰帷在上曰幔若音武安反作鞔幔上网以宝饰之如幰之庄严名宝网幔也)

宝交露幔(幔以承露以宝交饰又幔或露或覆俱以宝交饰又以宝交杂覆露于幔又显露定幔以宝交饰皆得名宝交露幔也)

林薮(桑苟反[(林/日)*ㄆ]木为林泽中无水曰薮也)

各赍(节稽反持财遗人也字从贝齐声古文作赍)

满掬(弓六反二手掬取也物在手或作匊)

关[門@龠](余灼反方言关东谓之键关西谓之[門@龠]古文作钥同有从竹作籥乐器也非经义)

旡央(约良反梵云阿僧企耶云[一/尢]央数央尽也有作鞅于两反说文颈靼非此中义靼音之列反)

在在所往(在在者所住在处所往者所往至处有作住非也在以住故)

远掷(程戟反投弃也古作擿)

手把(罢巴反或作爬爬搔也掊也今从掊义掊音蒲交反并从手也)

提婆达多品(唐云天授)

捐舍(上以专反说文捐弃也尔雅废舍也郭璞曰舍放置也)

委政(国语弃政非任也贾注云政犹軄也左传为政事庸力杜预云在君为政在臣为事论语导之以政孔安国政谓法教也)

椎钟(上直追反说文椎击也说文有从追作槌俗用非正又音直泪反关东谓之蚕槌)

阿私仙(阿私多唐云[一/尢]比亦云端正也)

果蓏(郎果反有作瓜音读避俗玉篇云果谓桃李之属蓏谓爪瓞之类又有核曰果无核曰蓏又木实曰果草实曰蓏又木上曰果地上曰蓏瓞音徒结反)

仁往(上如邻反周礼六德一曰仁郑注云爱人及物曰仁上下相亲曰仁谥法贵贤亲亲曰仁煞身成人曰仁释名曰仁者忍也好生恶杀善恶忍曰仁说文从二人声言行无二曰仁)

开阐(昌善反广雅阐开也明也)

颇有(普多反借音普我反诸书语辞)

[利-禾+(夕/小)]那(时之极少也俱舍云百二十[利-禾+(ㄆ/小)]那为怛[利-禾+(ㄆ/小)]那量腊缚此六十此三十须臾此三十昼夜三十昼夜月十二月为于中半减夜即计须臾时可知矣玉篇须臾俄顷也经本有作千刹那顷案梵夹本文无千字或后人妄加)

劝持品

弊恶(上毗袂反困也亦为篇列反上弊同训轻薄易怒皃嫳[女*夬]急性也[女*夬]音于悦反)

憍昙弥(正言乔答弥古云憍昙弥又言瞿昙皆讹略正云憍答摩释迦为姓瞿昙是望释迦帝王历代相承逆贼中兴篡居国位贼王恐夺社稷遂诛释迦之种殄灭近亲令无胤嗣时有仙人遍观贵族见有娠孕者后必诞男乃预陈词冀将继统母允其请后果生男与仙长至髫年释星还现贼王恐惧寻访所居知居山中伺仙不在密令擒捉长竿穿之告示国人令息异意仙人还室不见其子乘急追访睹其若斯乃作神通救之知命不济乃降微雨令少醒觉化现一女劝令交会必若不从能姓便绝儿从父诲乃共通交遗体既流随染泥土仙人收取牛粪里之置甘蔗园中日暖光炙时满十月变成一男仪冠不群精神绝异仙人还养复得为王自此释迦重得继位故瞿昙者此云甘蔗种或云日炙种释迦能姓类极多瞿昙释迦最为贵族嫡胤相继恒守尊高若毁之曰牛粪种泥土种故云儞瞿昙姓摩是男声佛之氏望毁云乔答摩弥者女声呼佛姨母故曰乔答弥也)

骂詈(上莫霸反下力智反苍颉篇詈亦骂也今解恶言及之曰骂诽谤咒诅曰詈并从罔形声字)

阿练若(尔者反闲[寂-又]处也去村一俱卢舍四里有余也)

诽谤(上非味反亦谤也玉篇甫味反下捕浪反毁诅也广雅恶也国语左史谤之贾逵曰对人道其恶也)

铠(苦爱反甲也)

见摈(必刃反[蝷-虫]也)

安乐行品

卒暴(上村没反正作猝其卒字则没子出二反玉篇等古书仓猝亦为卒下蒲报反古文虎武)

尼揵子(昵徤陀佛多罗此云离系亲子)

文笔(文谓诗歌之属笔谓铭赋之流)

经书(周礼六艺五曰六书谓象形会意转注指事形声假借也书者着也依类象形谓之文其后形声相益谓之字字者孳乳而浸多也着于竹帛谓之书书如也所以着明万物纪往知来又书于礼牍缣纸谓之字又书亦籍)

路伽耶陀(先译云恶答对者)

逆路伽耶陀(先译云恶征问者初正梵云路迦也底迦言顺世外道执计随顺世间所说之法外道后正梵云缚摩路迦也底迦云左顺外道执计不顺世间所说与前执乖名左顺世外道)

凶戏(上许容反恶也玉篇盰巩反恐惧今从初有凶得失之象危咎恶也不遇也)

相叉(敕佳反以拳加人应作[抏-兀+(尸@巾)]字耳案切韵拳加人亦批音侧氏反)

相扑(蒲角反)

那罗(文画其身之辈)

变现之戏(作世幻术)

旃陀罗(旃茶罗云严炽恶业自持标帜其人若行摇铃自标或杖破头之竹若不然者王与之罪或云杀人谓屠煞者种类之总名也)

[田*支]猎(徒贤反取禽兽也有作田白虎通为田除害故曰田猎也)

[敲-高+魚]捕(语居反亦捕也玉篇[敲-高+魚]语去亦捕鱼也有作渔说文亦捕鱼也古作[敲-高+(虎-儿+魚)]切韵应古[敲-高+(虎-儿+魚)]也)

沙弥(云勤策)

屠儿(上达胡反说文屠刳分割牲肉)

魁脍(上切韵苦回反师也[巢-果+(一/自)]也下古外反割也切肉也细切为脍未详所立名有有侩声类合市人非此义也)

炫卖(上玄面反说文从玄作炫行且卖也詃也切韵自媒)

屏处(上俾领反礼记左右屏而侍郑玄隐也诗云万邦之蔽切韵若隐僻作偋卑政反尔雅借屏为蒲定反亦得也)

入里(周礼五家为邻五邻为里二十五家里居也释名五邻为里方居一里之中也)

怯(去劫反玉篇畏也劣也多畏也)

怨嫌(上于愿反屈在冤枉作惌屈草自覆作冤其怨字无于袁反下户兼反心不平也)

澡浴(上祖老反说文澡洒身也)

新净(有作新染正法花云净洁被服下经复言内外俱净应从新净)

邪伪(危贵反)

轻蔑(莫结反说文相轻侮切韵无也经作懱二形同)

讨伐(上滔老反汉书音义讨除也礼记叛者君讨郑玄讨诛也下房越反切韵征也左传有钟鼓曰伐白虎通伐者何伐败也欲败去之有作罚说文罪之小者曰罸广雅罚折伏也切韵罚非之此义)

唯髻(古诣反)

从地涌出品(涌余陇反玉篇涌腾也如水上腾应作涌有作踊跳也非此义)

问讯(息晋反玉篇讯问也辞言也执问通问曰讯)

巨身(上其吕反字林巨大也方言齐宋间谓大为巨说文大也作钜)

阿逸多(阿氏多云[一/尢]能胜弥勒名)

被精进(被皮寄反谓被带也有作模张之披方言披散也非此义)

奋迅(上俯问反扬也广雅振也下私润反疾也切韵亦息晋反信音同同疾也鸟之奋迅即毛起而身大故字从奞在田上奞音虽鸟也)

头陀(杜多云洮汰言大洒也或云除弃或云纠弹言去其尘秽耳斗薮一义非今理也)

愦吏(上公对反乱也说文乱也烦也下女孝反不静也韵集猥众也字从市从人有作闹俗字也)

伽耶城

面皱(侧救反)

如来寿量品(寿植酉反量吕张力让二反)

释氏(诸经有云姓瞿昙氏然氏姓别姓者所以系统百世使不别也灵感而生也氏者所以别子孙之所出或因地或因官爵故世本云言姓即在上言氏即在下)

那由他(那庾多数名也以十积之五十二数中第十二数也)

年纪(居拟反十二年为纪纪记也)

拜跪(字林丘委反跪拜也又渠委反左传跪而载之也)

捣簁(集类所佳所饥二反说文竹器也可以除[夕/鹿]取细切韵所绮反罗也又所宜反下物古文籭簛二形同)

除愈(臾乳反方言差也愈间也切韵作愈差也又作愈说文病瘳也玉篇作愈益胜也心忧为[怡-台+(更-一)]病差为愈也)

亿载(则代反笇经黄帝为数法有十等谓亿兆京姟壤秭沟涧正载及其用也有三谓上中下下数十万曰亿中数百万曰亿上数万万曰亿)

游乐(卢各反纵赏也或五教反游恣胜处耳生欣乐也)

分别功德品(分府文反别变列反或作莂或作[言*別]分或扶问反别或凭列反分段殊别也)

量旋(似泉反还也切韵若如水回作[泳-永+疋]辞选反又似泉反)

缤纷(上匹仁反玉篇缤缤往来皃或盛皃众也下孚云反玉篇纷乱也盛皃也众也广雅缤缤众也纷纷乱也谓众多下也字林缤纷盛皃也切韵飞也)

檀(檀那云布施)

尸罗(尸罗云清凉顺古名净戒)

羼提(上初雁反云安忍也)

毗离耶(云精进)

禅(禅那云静虑)

般若(在因名那罗若此云慧果名萨伐若云一切慧若云南智也)

塔寺(梵云毗诃罗云游行处谓众游履行处亦谓僧园今以寺代之说文寺[廷-壬+手]也有法度者广雅寺治也释名云寺嗣也治事者相嗣续于中字从寸从土声)

僧坊(甫亡反字林坊别屋)

多罗树(此方[一/尢]之古相传树高七仞一仞七尺理实树形如棕榈极高长七八十尺花如黄米子大如钵人多食之也)

须曼香(苏末那花香善称意花)

瞻卜(傍北反瞻博迦此云黄花树花小而香西域多此林耳)

阿提目多(已上及余不显者多此方无故不翻译也)

薰油(上许云反香草也诸以香草和淹苣蕂令润方以押油名薰油也苣蕂大胡麻)

随喜功德品

陌(莫百反玉篇东西为陌陌道也)

褰缩(上去干反举也下所六反短或作茜也)

粗歰(参立反应作涩也)

疮胗(居忍章忍二反唇上痒也三苍云风也肿也籀文作疹说文同有作紧紧缦义非疮胗)

呙斜(上口蛙反说文口戾也通俗文邪戾曰呙从口[咼-口]声呙古瓦反蛙与緺反)

黧(有作黧字亦得)

匾[匚@虒](集韵切韵上鞭氵反下体奚反纂文薄也今俗呼广薄为匾[匚@虒]关中呼云俾递俾补迷反有作[月*扁][月*弟]近字耳)

曲戾(字林力计反亦曲也切韵乖也字从犬从户)

窊曲(上玉篇于瓜乌瓜二反凹也邪下也广雅下也字林音隐洼一瓜反曲也玉篇枉也细也)

额(五伯反说文作[名*頁])

法师功德品

命命鸟(共命鸟)

阇提(金钱花)

末利花(鬘花堪作鬘)

撰集(上助脔反广雅撰定也撰述也)

波利质多罗(圆生树香也)

常不轻品

将(子羊反)

神力品

謦欬(上口冷反说文玉篇亦欬也苍颉声也有作磬口定反乐器也非字体也下苦戴反说文玉篇逆气也亦瘶也有作咳胡来反婴咳也非此义瘶音苏奏反)

嘱累品(嘱之欲反累力委力伪二反属托说文属连也广雅委托累也谓以事相属累也左传相时而动[一/尢]累后人谓累重也切韵托作噣有累俗字耳)

药王品

甄(居延反)

迦罗(俱舍论说五十二数中增十增之第十六数也)

频婆罗(第十八数)

阿閦婆(第二十数)

我适(尸亦反往也正法花云我昔供养是也三苍古文作适)

须陀洹(预流)

斯陀含(一往来)

阿那含(不还)

阿罗汉(应义)

怨敌(徒的反广雅敌对当也尔雅云敌匹也怨之匹耳)

妙音品

金刚为须(相俞反)

动摇(说文余昭反树动也字从木[榣-木]声[榣-木]余周反)

甄叔迦(赤色宝也甄字林已仙反西域记云印度多有甄叔迦树其花赤色形大如手此宝色彼花因以为名)

那罗延(多力天名也)

宰官(上祖殆反声类宰治也谓治邑吏广雅宰制也谓制事者也)

观音品

船舫(上食川反玉篇舟曰船下府妄补浪二反玉篇曰舟也通俗文连舟曰舫并两舟也)

漂墯(上疋消反芳妙反说文漂浮也正法花云流墯是也)

杻械(上敕久反下胡介反玉篇桎梏也)

检系(上居俨反广雅甲也栝也谓栝束不得开露又察也谓察录系缚字从木也)

唐捐(与专反唐徒也空也苍颉篇捐弃也)

祝诅(上之授反说文作祝亦祖也今皆作咒下侧据反古文[樝-木+示]绎名云祝属也以善恶之辞相属暑也诅谓使人行事阻限于言有作咀才与反咀嚼也非此中义其训切韵市流反以言答也)

掣电(上昌制尺折二反阴阳激耀也释名云掣引也电殄也谓乍见殄灭关中睒电今吴人谓[石*(韱-(人*人)+十)]镡上息念反下大念反)

降雹(蒲角反郑玄注礼记阳为雨阴气胁之疑而为雹)

戒雷(戒雷古薤反诗云岂不曰诫诫警敕也方言戒备也古文作诫)

慈意妙大云(梅怛利末那生慈意多有作音者传误非)

陀罗尼品(总持有四此即明咒)

药王菩萨咒　罗刹(逻刹婆云暴恶)

吉遮(止奢反讫栗者云所作)

伺求(上思恣反郑注周礼云伺察也顾野王云伺候也韵诠云相窃视也苍颉篇云二人相候也说文闵古今正字从人同声埤苍作覗古字也)

毗沙门(云多闻四天王中北方天王也)

皋帝(上古劳反)

[猒/土]油(上说文于甲反[猒/土]坏也镇也周成难字作[穴/甲][穴/甲][椔-田+ㄆ]音子曷反有作柙古文[佰-白+(申/一)]字说文押[打-丁+監]也论语虎兕出于柙字从木有作押音甲尔雅柙转也亦押束也字从手二形并非经义也)

妙庄严王品

指爪(侧绞反指爪也有作抓玉篇抓掐也刮也爪之搔物曰抓音庄狡反非指爪掐音苦合反也)

绀青(上古暗反说文帛染青而扬赤色也释名云绀合也青而含赤色切韵青赤色上生绛如紫绀摩尼与此色异)

如珂(苦何反螺属出海中洁白如雪者也有作轲口佐反说文接轴也轗轲不遇非字义轗音口绀反也)

频婆果(色丹且润之果此方无之也)

普贤品

陀罗尼中云帝[(上/天)*(企-止+米)]阿惰僧伽兜略(其阿惰音从卧反梵云怛唎云三阿特嚩二合云廿僧伽云众咄略略音力蛇反同一种也有作阿[怡-台+有]相传音于六反音既不然亦无此字梵云阿特嚩今讹云阿[怡-台+有]传写误错变惰为[怡-台+有]误之甚矣)

缭戾(上力小反说文力鸟反缭绕也缭缠也谓缠绕切韵唯有了达蓼菜目睛明了长[髟/大/日/小][髟/喬]四字之外更无了音之字缭字有二力小力召反一缭绕二缭炙缭炙或作缭戾鲁帝反也)

角睐(路代反说文玉篇曰瞳子不正也苍颉篇肉[目*互]曰睐也)

脓(奴冬反)

妙法莲花经音义卷第二十七一切经音义卷第二十八

大唐翻经沙门慧琳续补

音普曜经八卷　玄

正法花经十卷　玄

无量义经一卷　琳

法花三昧经一卷　琳

萨昙分陀利经一卷　琳

法花后译添品经七卷　琳

维摩诘所说经三卷　玄

维摩诘经二卷　玄

无垢称经六卷　玄

大方等顶王经一卷　琳

大乘顶王经一卷　琳

善思童子经二卷　玄

大悲分陀利经八卷　玄

悲花经十卷　玄

右十四经六十一卷同此音

普曜经

第一卷

沙门玄应撰

迄今(虚讫反尔雅迄至也)

福祚(在故反祚报也亦禄也)

四渎(徒木反尔雅水注浍说文沟也又邑中曰渎也)

愚戆(都降反说文愚痴也戆亦愚也)

荡涤(徒朗反下庭的反荡涤洒器物也说文涤洒也)

轩[穴/匆/心](许言反轩楼板也亦槛上板也障风日者也)

苑囿(古文作[囗@(林/林)]同于救反字林园有垣也亦禁苑也)

鏺树(普末反国名也依字两刃有木柄可以刈草也)

帑藏(汤朗反周成难字音荡说文帑金币所藏府也)

栊疏(禄公反苍颉篇栊亦疏也说文房室曰疏也疏亦[穴/匆/心]也)

第二卷

髀踵(蒲米反下古文踵字今作[山*重]同之勇反说文足跟也广雅[山*重]亦跟也)

箧笥([口/└/月]吏反说文盛衣器也亦盛食器也圆曰箪方曰笥也)

椸架(古文[木*是]椸二形今作箷司余支反礼记男女不同椸架郑注云竽谓之椸可用架衣也苍颉篇云椸格也)

鹜雁(音木尔雅舒[梟-木+儿]鹜李巡椸野曰[梟-木+儿]家曰鹜鹜即鸭也)

芬葩(普花反说文芬芳也葩花也取其盛皃也)

咳笑(古文孩同胡来反说文咳小儿笑也礼记子生三月父执子之手咳而名之是也)

第四卷

委儋(丁甘反委积也儋荷也谓委积相儋负也)

鵁鶄(群飞如雌鸡似[梟-木+儿]高足也)

咬骨(又作[齒*堯]同五狡反广雅[齒*堯]啮也经文作嚛火屋反说文食辛也嚛非字义)

寮属(又作僚同力条反尔雅宷寮官也郭璞曰同官为寮亦僚友也)

喁喁(鱼凶反说文众口上见也淮南子曰群生莫不喁喁然仰其德也)

第五卷

不嚏(丁计反苍颉篇云喷鼻也经文作哂非也)

宝垛(从果反通俗文积土曰垛说文堂塾也)

缇幔(他礼反说文白赤黄色也浅绛也一染谓之縓缇也縓音作且绢反也)

珠玑(居衣反说文珠之不圆者也或小小珠也元从玉几声也)

讹言(古文蔿讹吪三形同五戈反诗云民之讹言笺云讹伪也讹亦诡言也)

蒺[卄/梨](上自栗反下力尸反尔雅薋蒺[卄/梨]即布地蔓生子有三角者经文作[金*疾]錤未见所出錤音基镃錤锄也非今所用)

第六卷

訚訚(古文[宋-木+言]同鱼巾反说文訚訚和悦而争也礼记訚訚和敬之皃也经又作狺字与[狂-王+斤]同音牛佳牛巾二反犬声也狺非字义又作唁宜箭反非此用也)

嫈嫇(乙茎莫茎反字林心态也亦细视也经作[目*嬰][目*旨]非体也)

跳蹀(徒箧反跳踊也蹀[執/足]也声蹀蹑也[執/足]音牒)

[卑*頁]头(普米反说文倾头也苍颉篇头不正也)

从容(且容反谓详审闲雅之皃也广雅从容谓举动也)

恢廓(又作[多*(厂@火)]同苦回反字林恢大也廓空也)

柏[胺-女+(眉-目+貝)](又作髌同扶忍反说文膝骨曰髌也)

虎光(叉作兕[凹/(豕-一)]二形同音似又音余姊反尔雅光似牛郭璞曰一角青色重千斤也)

和埴(时力反黏土曰埴释名埴膱也知膱之膱也)

裁蘖(古文[檎-离+羊]不[打-丁+獻]三形同吾割反尔雅糵载也余也谓水有残余载出名曰[擒-离+羊]也)

氾流(古文泛同孚剑反氾氾浮皃也)

第七卷

屯蹇(陟伦反说文屯难也蹇挂碍也)

林邠(古文[幽-(ㄠ*ㄠ)+(分*分)]豳二形今作邠同府贫反树名也)

礼贶(许诳反尔雅贶赐也郭璞曰谓赐与也)

正法花经

第一卷

沙门玄应撰

卢揥(徒帝敕细二反或作萨俱卢楴人名也此译云贵姓也)

焰明(字诂古文作焰今作爓三苍作焰同余瞻反说文火行徽焰焰然也经文作[火*僉]许凡反埤苍[火*僉]味辛也字苑[火*僉][萩-火+欠]也[火*僉]非此义[萩-火+欠]音力割反)

蒸民(之升反尔雅蒸众也天生蒸民是也)

恢阔(又作[多*(厂@火)]同苦回反字林恢大也阔远也)

暨今(声类云古文作泉同其器反字林暨及也亦云至也)

霍然(呼郭反案霍然儵忽速疾之皃也经文作[火*霍]非体也)

纂修(子卵反或作缵尔雅缵继也谓继修[止/(利-禾+(白-日+冊))]业也)

煜爚(又作焴同余祝反光明盛皃也经文作昱铄非体也)

斑斓(又作霖玢二形同补间反下又作般力间反通俗文文章谓之斑斓经文作斑兰非体也)

溥演(疋古反此古文普字诗传曰溥大也亦通也)

较略(古文攉同古学反较粗略也广雅较明也)

明喆(又作哲同知列反尔雅哲智也宋齐间语也)

若缮(市战反说文缮补也三苍缮治也缮之言善也)

謿话(竹交反下又作譮舙二形同胡快反声类讹言也)

垩饰(乌各反尔雅墙谓之垩郭璞云白土饰墙也)

铙镜(奴交反下音竟未详所出案周礼金錞以和鼓金铙以止鼓应是也錞音垂纶反)

拊抃(麸主反拊拍也下又作拚同皮变反说文拊手曰抃也)

第二卷

[怐-口+、]惕(之若反下他狄反[怐-口+、]惕者忧惧也亦痛病也)

未聆(力丁反苍颉篇聆听也耳所听聆也)

轩[穴/匆/心](虚言反楚辞云轩楼上反障风日者也)

铄如(书斫反闪铄也言忽霍暂明也)

孚出(又作[起-巳+孚]同芳务反孚疾也广雅[起-巳+孚]行者也)

愠恨(于间反愠怨也说文愠怒也亦恚也)

帑藏(汤朗反周成难字音荡说文帑金币所藏之府者也)

榱栋(所龟反下都弄反尔疋捔谓之榱即椓也栋屋极也山东呼栋为[木*急]音于靳反)

轩闼(他曷反广雅闼门也谓侧门也)

虺蛇(古文虫螝二形今作虺同呼鬼反毒虫也韩非子曰虫有虺者一身两口争食相龁相煞也龁者纥啮也)

蝮螫(夫六反下呼各反蝮有牙最毒上有针是也经文作蝠[竺-二+虫]误也)

[〦/(目*目)/(烈-列)]窜(经文或作[凵@(乖-北+(人*人))]此应逋字补胡反逋逃也广雅逋窜也)

呜呼(火胡反字林呼外息也呼召也唤也经文作受)

啾唧(子由反下资栗反苍颉篇众吏声也经文作[口*室]乃结反怒也[口*室]非此义也)

圂厕(胡困反圂厕也亦豕所居也厕圊也杂也)

窠窟(又作薖萪二形同苦和反小尔疋云鸡所乳谓窠兔所息谓之窟经文作萂非也)

摣掣(又作担同侧加反摣叉也经文作[齒*差]千何反齿参差也[齒*差]非此用)

齮啮(丘奇反汉书韦昭音垦苍颉篇云齐人谓啮咋为齮齮则啮也)

羯羠(囚几反徐广曰羯羠并揵羊也)

冢埌(力[(?*昜)/皿]反通俗文丘冡谓之圹埌)

鸠洹(诸经或作鸠垣或作仇桓皆梵音讹也此译云大身鬼也)

拔扈(蒲沫反下胡古反汉书音义曰扈拔扈也谓自纵恣也)

铁喙(又作顪同许秽反通俗文兽口喙喙亦通语也)

尸骸(乎皆反骨之总名也经文作[尸@亥]非也)

燔烧(又作[炙*番]同扶元反毛诗曰炮加火曰燔燔亦烧也)

恇欀(丘方反下而羊反说文恇欀烦扰也谓烦恐惧遽也经文从心作怀人向反懹惮也难也怀非此义也)

乌殟(乌没反说文胎败也声类乌殟欲[(餐-食)-又+人]也)

灰烬(又作[盡-((烈-列)/皿)+火]同似进反烧木余曰烬经文作荩草之荩非体也又作[卄/刀/一/刀/一]误也)

炙爒(又作[(夕/火)*巢]同力照反江北谓炙手足为炙燎经文作燎非体也)

奔骛(亡付反骛疾驰也广雅奔也)

蜈蚣(音吴公字林蝍蛆也甚能制虵经文作[虫*(暴-(日/共)+((┐@一)/一))]非也)

蚳[虫*旦](渠支反下知列反说文蚔[圭/虫]虿也毒蛇虫也广雅蛆毒虫也经文作螑非也[圭/虫]音圭也)

盲聩(牛快反生聋曰聩人无识曰聩经文作[日*貴]胡对反[夗-夕+月]也[日*貴]非今用)

烧焫(又作[蓻/火]同而悦反苍颉篇[蓻/火]烧然也)

免[滲-(珍-王)+二](又作济同子弟反济渡也益也)

劢励(古文劢今作勉同靡辩反劢强也谓自劢强也下力制反相劢励也勉力为励)

[牛*夒]驯(如小如照二反[牛*夒]安也说文牛柔谨曰[牛*夒]故字从牛下似均反广雅驯善也亦从也说文谓养鸟兽使服习谓之驯经文从手作扰下作循非字体也)

絷绁(又作馽同知立反下又作緤同息列反絷绊也拘执也绁马缰也所以[蓻/糸]制畜牲者皆曰绁绁系也)

谤讪(所姧反苍颉篇讪非也谤毁也)

蛊狐(声类弋者反书中多作野狐此古字通用也)

黤黮(乌感他感反黤黮不明也经文作黕丁感丁甚二反垢浊也黕非今用也)

疼[病-丙+(參-(彰-章)+(恭-共))](又作[月*冬]痋徒冬反声类作癑说文痋动痛也经文作[病-丙+史]非也下苏倒反[病-丙+(參-(彰-章)+(恭-共))]皮上痒起小疮也正作[病-丙+喿]经作[病-丙+(參-(彰-章)+(恭-共))]俗字非也)

疠疮(又作癞同力带反字林恶疾也)

忧瘀(于豫反广雅瘀病也瘀伤也经文作瘶非也)

唤哳(陟黠反楚辞嘲哳鸟鸣也案字义宜作[口*夭]乌交反江南以多声为[口*夭]咋咋音仕白反)

黧黮(力奚反下敕感反通俗文斑黑谓之黧黮也)

好忤(又作迕悟二形同吾故反触忤也声类迕逆不遇也)

第三卷

靖听(又作[彰-章+青]竫静[女*井]四形同自井反谓安定无声也)

葐[蓋-去+(ㄇ@人)](扶文反下纡文反葐蒀香气也亦盛皃也经文作芬蕰非也)

流宕(达浪反说文宕过也通俗文回过曰宕是也)

[宋-木+喬]停(奇骄反字林[宋-木+喬]奇也经文作侨乔也才也侨非正体)

致[爪*ㄗ](于振反印可也说文印王信也苍颉篇印验也)

嬉游(又作僖同虚之反说文嬉戏也戏笑也经文作繥非也)

祚胤(在故反下与振反祚禄位也胤继嗣也经文作[米*乍]非也)

饥馁(奴罪反苍颉篇馁饿也经文作[飢-几+內]未见所出也)

訾计(又作[病-丙+訾]同子移反说文訾量也思也经文赀货之赀作非字意也)

宜用(揄共反苍颉篇用以也经文作甬非也)

[卬-ㄗ+(ㄗ@、)][卬-ㄗ+(ㄗ@、)](又作昂昂同五刚反昂昂恭敬之皃也)

[月*者]彘(又作猪同陟驴反下除例反方言关之东西谓[月*者]为彘也)

鸡鹜(音木尔疋野曰凫家曰鹜鹜即鸭也经文作雅非也)

出内(奴对反字书内入也经文从人作[仁-二+內]非也)

烦冤(作冤惌二形今作宛同于元反说文冤屈也广雅冤枉也经文作婉非字体也)

[素-糸+回]口(又作啬同使力反众皃也田夫谓之啬夫亦积也)

[(禾*ㄉ)/刀]身(又作[((〦/米)*ㄆ)/刀]同力咨反三苍[(牛*ㄉ)/刀]划也经文作厘身非字体也)

林麓(古文[林/彔]同力谷反谓林属于山曰麓诗云瞻彼早麓传曰山足也)

樛木(居虬反诗云南有樛木注云樛木谓木枝下垂曲者也)

[禾*曷][禾*曷](又作[禾*桀]同居竭反诗传云[禾*(曷-人+乂)][禾*(曷-人+乂)]长也说文禾举出苗也)

丰羡(辞箭反周礼注云羡饶也亦余也经文作羡此非也)

[口*父]咀(方父反又音抚下侧吕反谓以物拍碎也)

肧胎(普才反说文妇孕一月为肧二月为胎胎始也养也)

[榨-乍+木]本(他含反说文远取也探摸也)

宣叶(又作协同胡牒反叶合也同也和也)

斐粲(敷尾反诗传曰斐文章皃也粲明也鲜盛皃也)

第四卷

艳[盻-八](又作艳同余赡反下莫见反艳美色也[盻-八]邪视也经文作醯眄二形误之也)

奕奕(余石反奕光明之德也广雅奕盛也字从大)

嗟叹(子耶反下敕旦反嗟叹谓大息也经文作[(口*巨)/木]非也)

开[門@為](又作[門@毀]同于彼反字林[門@為]开也辟也经文作[門@丙]误也)

羸惫(又作[病-丙+(茖-口+用)][慌-巟+(ㄆ/用)]二形同蒲戒反通俗文疲极曰惫惫疲劣也)

谆谆(之闰之纯二反说文告晓之熟也谆谆诚恳之皃也)

绮[女*(替-曰+貝)](徂且反说文白好也声类[女*(替-曰+貝)]绮也通俗文服饰鲜盛谓之[女*(替-曰+貝)]经文作缵非也)

第五卷

解怿(以石反尔疋怡怿乐也字林怿怡也)

不嫪(力到反通俗文意吝曰嫪说文嫪婟也谓恋不能去也)

裨体(说文作埤或作朇同避移反埤增也厚也助也)

淳化(时均反言专一不杂曰淳也三苍淳浓也经文作享误也)

求眺(他吊反说文眺视也亦望察也)

崖底(丁礼反底犹下也经文作[山*氏]音直移反山名也又作[巳/山]子结反说文陬隅而高山之节也)

洮汰(徒刀反下音太通俗文淅米谓之洮汰广雅汰洗也淅音毡热反也)

第六卷

墟[阿-可+聚](丘鱼反墟居也民之所居曰墟下古文[聚*邑][目*邑]二形今作聚同才句反又广雅聚居也谓人所聚居也)

潨流(在公反诗云凫鹥在潨传曰水会处也说文小水入大水也)

调驯(似均反善也亦从也经文作装偱非也)

敬逵(又作馗同音渠龟反妙法华中大爱道是也)

第七卷

音韶(古文[(壴*皮)/口]同视招反舜乐名也韶之言绍也)

堆射(今作弋同余力反弋缴射也猎也缴音谓之若反)

绸缪(直周反下莫侯反诗传曰绸缪犹缠绵也)

调譺(吾戒反通俗文大调曰譺譺欺也)

蹉[踏-水+((人/人)*(人*人))](千何反不子亦反踧踖也踖字应误宜作错千各反蹉不正也错误失也)

劳废(府吠反废退也罢止也经文作厩非也)

窥[門@俞](丘规反下弋珠反说文窥[門@俞]小视也)

稽颡(古文[旨*(巢-果+(一/自))]同苦礼反下桑朗反稽至也颡[名*頁]也谓[名*頁]至地也)

询法(又作[詢/子]同思遵反左传咨亲为询询问亲戚之仪也)

贫窭(瞿矩反诗曰窭者无礼也字书窭空也)

元元(言元元者非一民也古者谓民曰善人因善为元故曰[黎-(暴-(日/共))+(恭-共)]元经文作忨五唤反忨贪也忨非今之义也)

闷愊(普力蒲力二反愊亿犹盈满也)

薨殪(呼弘反广雅薨亡也诸侯曰薨下古文作[壹-豆+((歹*匕)/土)]同于计反谓一发而死曰殪殪亦死也)

第八卷

[飢-几+氏]糊(徒奚反下户孤反通俗文酪酥谓之[飢-几+氐]糊经文作[酉*帝]非也)

塞[邕*鼻](一弄反埤苍鼻病者经文作[土*(公/儿)]非此字也)

[此/朿]鸦(资髓反下于加反鸦鸟也经文从亚作鵶非也)

鵁[(生/(同-(一/口)+┴))*鳥](音交精似[梟-木+儿]而脚高毛冠人家养之以猒火灾者也)

嚾呼(又作嚣呼二形同呼换反唤叫呼也)

享饩(虚掌反下虚气反享献也仪礼以牲曰饩饩犹禀给也字书饩饷也经文作响非字体也)

第九卷

号啕(徒劳反号啕大泣也经文作啅陟角反啅非字义也)

魇鬼(于冉反苍颉篇云伏合人心曰厌亦眠内不祥也)

杂糅(古文粗[月*丑]二形同女救反今以异物色相参曰糅)

宝瑛(于京反广雅水精谓之石瑛瑛亦玉光也)

饕餮(古文[飢-几+刀]叨二形同他劳反不又作飻同他结反贪财曰饕贪食曰飻)

第十卷

[言*(乾-乞+舟)]呓(相承鱼世反此应作譺五戒反大谓也)

生靤(又作疱同蒲孝反说文疱面生气也经文作[鼻*包]疱二形非也)

无量义经一卷

慧琳撰

毗摩颰罗(上盘未反梵语菩萨名也)

憺怕(上谈滥反顾野王云憺谓恬静也王逸注楚辞云安也下普百反广雅云怕静也说文谓无为也二字并从心詹白皆声也经从炎从水作淡泊字非也)

聋劓(上禄东反苍颉篇云聋谓耳不闻也说文云无闻也从耳龙声下疑器反孔注尚书云劓割也郑注周礼云截其鼻也说文云决鼻者也从刀鼻声或作[利-禾+臬]也)

眉睫(下僣叶反苍颉篇云睫眦毛也说文云目旁毛也从目疌声或作[目*夾]眦音齐细反顾野王眦谓目匡也疌音捷)

[瑙-囟+貝]骨(上苏果反汉书云连[瑙-囟+貝]谓以环相钩连也或从金作锁案经云[瑙-囟+貝]骨者如来骨节如马衔相钩连亦如连锁也说文从玉[巢-果+貝]声[巢-果+貝]音同上经作锁字俗通用也)

[月*烏]肠(遄耎反说文云腨足腓肠也从肉专声正作腨亦作[跳-兆+專][跳-兆+鳥]膞三体并通腓音扶微反专音端也下除良反苍颉篇云肠道也广雅云详也文字典说云肠大小肠也从肉阳声也)

[隋-月+骨]脑(上虽垒反说文云[隋-月+骨]骨中脂也从骨隋省声或作髓髓经作髓俗字也下奴老反声类云脑头中脂也或作[巢-果+山]说文作[瑙-王+(比-匕)][瑙-王+(比-匕)]亦头中髓也从匕相匕着也古今正字从肉作[巢-果+山]音恼声也)

挫身(上祖卧反郑注考工记云挫折也贾注国语云折锋曰挫也说文挫摧也从手坐声经从二人作挫古字)

煗法(奴[夕*ㄗ]反贾注国语云煗温也古今正字从火耎声经作[火*(而/而)]非也)

懈怠(上音戒贾注国语云懈倦也广雅云[娕*頁]也说文亦怠也从心解声经作[(角*羊)/心]亦通)

雷奋(分问反郑注礼记云奋动也广雅云振也说文翚也从奞在田上也奞音虽经作奞非也)

欻然(熏郁反考声云暴猝皃也薛综注西京赋云欻急也说文有所吹起也从欠炎声猝音寸没反)

郁茂(惮[颱-台+(日/月)]反案郁茂草木盛皃也说文亦水藂生也或作蔚从林郁省声郁音同上经作郁俗字[颱-台+(日/月)]音云郁反也)

法花三昧经

慧琳撰

稍稍(霜爪反广雅云稍稍小也顾野王云稍稍侵渐也说文从禾肖声)

[怡-台+(咒-几+(前-刖+(┴*├)))]然(昂各反考声云愕相遇而惊也说文云直言也从心[遻-(這-言)]声或作遻正作[怡-台+(遻-(這-言))][遻-(這-言)]音同上也)

沫流(上满钵反顾野王云沫水上浮沫也说文从水末声)

无蛘(下羊掌反礼记云寒不敢袭蛘不敢搔也说文[打-丁+(祭-示+虫)]蛘也从虫羊声或作痒经作痒俗字也袭音习谓不敢重衣曰袭也)

析答(星积反孔注尚书云析分也说文从木斤声或从片作[木*片]亦正经作折非也下耽合反正从草作答古文作畣经作答俗字通用也)

濯众(上幢卓反毛诗传云濯涤也广雅洗也说文浣也从水翟声)

听我(剔丁反考声云听以耳审声信也许也孔注尚书云察是非也郑注礼记听待也说文聆也从[德-彳]耳壬声[德-彳]音德壬音他井反)

犷强(古猛反案犷犹猛也恶也说文云犬犷犷不可附也从犬从广也)

萨昙分陀利经

慧琳撰

三曼陀颰陀(曼音未盘反经作慢误也颷音盘沫反梵语唐云普贤是也)

萨昙分陀利(梵语讹略也正梵语云萨达摩奔拏里迦唐云妙法白莲花姚秦罗什译为妙法莲花经略去白字也)

枹[优-尢+木]罗兰(梵语佛名也正梵云钵罗二合步多啰怛曩二合引野唐云多宝)

无央数(约姜反王注楚辞云央尽也说文从大在口之内大人也一曰久矣经从革作鞅非也冂音癸营反)

檛敱(上陟瓜反考声云檛击也声类云檛捶也古今正字从木过声或作[竺-二+朵]下音古从岂从攴象敱旗手击之也岂音注文音攴从半竹经从文非字也)

炫身(玄绢反考声云炫自夸诞也亦行卖也说文作[彳*言*亍]重重行而且卖也从行从言或从玄作炫古作眩从目)

汲水(金立反郑注考工记云汲引也说文亦引水也从水及声也)

闭三恶道(上必计反广雅云闭塞也说文闭阖门也从门才声俗从下作闭经从午作闬非也)

般若拘(古译梵语也正梵云钵啰二合吉娘二合拘唐云智积菩萨名也)

新译法花经中真言六道在陀罗尼集中添品

妙法莲花经序

慧琳撰
炖煌(上徒昆反下音黄郡名也沙州是) 龟兹(上音归下音咨胡国名也即安西四镇是也) 笈多(渠劫反翻经三藏名也)

第一卷　第二卷(并无字可音)

第三卷添药草喻品

与癊(阴禁反案癊谓胸膈中病也膈音革)

齿啮(研结反礼记云无啮骨说文啮犹噬也从齿[丰*刀]声噬音逝[丰*刀]音悭八反)

从此后终普贤劝发品及下嘱累品并依基法师所造音更不重述

维摩诘所说经卷上(八)

沙门玄应撰

维摩诘(或言毗摩罗诘亦言鼻摩罗鸡利帝此译云无垢称称者名称也或为净名者其义一也)

毗耶离(或作毗舍离或言维耶离亦云鞞奢隶夜皆梵言讹转也正言吠舍厘在恒河南中天竺界七百贤圣于中结集处也)

庵罗(或言庵婆罗果名也案此果花多而结子甚少其叶似柳而长一尺余广三指许果形似梨而底钩曲彼国名为上树谓在王城种之也经中生熟难知者即此也旧译云柰应误也正言庵没罗此庵没罗女持园施佛因以名焉昔弥猴为佛穿池鹿女见千子处皆在园侧也)

为护(于碑于伪二反尔雅为作也为助也)

友而(于久反广雅友亲也说文友同志也)

绍隆(市绕反尔雅绍继也隆盛也多也)

魔怨([煞-(烈-列)+心]者是位处第六天主也论中释断慧命故名为魔又常行放逸而自容身故名魔言波旬者讹也正言波卑夜是其名也此云恶者常有恶意成就恶法成就恶惠故名波旬经中作魔波旬者存二音也)

踰于(又作逾同庾俱反踰过也越也广雅踰度也)

等观(古桓反说文观谛视也又音古玩反观望也二音通用旧维摩经作正观菩萨是也)

山相(先羊反彼此二边曰相旧经云石摩王菩萨诸经中作山相薄菩萨其义一也)

长者(案天竺国俗多以商估为业游方履险不惮艰辛弥积岁中必获珍异上者奉王余皆入已财盈一亿德行又高便称长者为王辅佐彼土数法万万为一亿也)

称无(齿证反名称也尔疋称好也注云物称人意美善好也)

稽[巢-果+(一/自)](古文作[(上/日)*(巢-果+(一/自))]苦礼反苍颉篇云稽[巢-果+(一/自)]顿[巢-果+(一/自)]也周礼太祝辩九拜一日稽[巢-果+(一/自)]郑玄曰稽至也谓至地也[巢-果+(一/自)]头也书云禹拜稽[巢-果+(一/自)]是也)

不讥(居衣反广雅讥刺也讥问也说文讥诽也)

仁者(而亲反周礼云德一曰仁郑玄曰爱人及物曰仁上下相亲曰仁释名仁者忍也好生恶煞善恶含忍也)

深殖(时力反苍颉篇殖种也广雅殖积也立也)

纯淑(时均反下时六反纯谓精一也尔疋纯大也言纯好也经文或作淳亦专一也淑善也美也)

博弈(古文簙同补各反世本云乌曹作簙说文博局戏也六箸十二棋也方言自关而东齐鲁之间皆谓围棋为弈之也)

谐[禾*禺](胡皆反下吴口反尔疋谐和也耦合也)

酒肆(相利反肆陈也列也谓陈列酒器于市店也)

化政(之盛反礼记孔子曰政者正也谓宜法教子养万姓也论语导之以政是也)

不怙(胡古反尔疋怙恃也诗云[一/尢]父何怙怙赖也)

撮摩(字林七活反广雅撮持也释名撮卒也谓暂卒取之也)

宴坐(石经为古文燕字同一见反广雅宴安也谓寂然安息皃也)

里巷(周礼五家为邻五邻为里谓二十五家也诗云无踰我里里居也释名五邻为里才居一里之中也)

珊阇(苏安反子名也经文有作删所姧反也)

胝子(又作底同竹尸反母名反)

芒然(莫唐反案芒然冥昧不明也旧经作惘然也)

豁然(古文奯眓二形同呼活反广雅豁空也)

阿摩勒果(正言庵摩罗果其叶似小枣果如胡桃味酸而且甜可入药分也)

勿[打-丁+夒](如绍反说文扰烦也广雅扰乱也)

从万(自龙反相随从也尔疋从重也郭璞曰随从所以为重叠也)

扫洒(所卖反通俗文以水敛尘曰洒谓以水洒散之也)

娆固(乃了反字林娆扰也纂文嫽娆戏弄也娆烦也亦恼也文殊现宝藏经等作[男*男]固字或作嬲音同娆固坚也今宜作厌蛊之蛊字林音故又音古厌音于舟反谓伏合人心也尔疋蛊疑也谓疑惑人也摩登伽经作扰蛊言此魔作扰乱厌蛊也诸经有作[(厂@?)*頁]非体也虫在皿上为蛊字意也虫音直中反也)

俯仰([一/尢]辩反谓自强为之也说文俯此俗俯字谓低头也仰谓举[巢-果+(一/自)]也)

冥者(莫庭莫定二反冥夜也幽闇也)

中卷

酬对(古文酬三苍作詶同时周反尔疋酬报也)

圣旨(字体作指诸视反说文指之意绪也)

致问(征吏三苍解诂云致至也到也)

病愈(古文愈同臾乳反方言差愈也说文愈病瘳也)

苞容(补交反广雅包裹也容受也)

鼋鼍(鱼袁反三苍似鳖而大也下徒多反山海经江水足鼍郭璞曰似蜥蝪大者长一丈有鳞彩皮可以为鼓诗云鼍鼓逢逢是也字体从黾从[咒-几+(乏-之+(中/工))]声也)

吸着(古文歙翕二形同[羲-ㄎ+乃]及反广雅吸饮也)

蹴蹋(千六反下徒盍反谓以足逆蹋之曰蹴蹋践也)

福祐(古文佑[門@右]二形同胡救反祐助之也)

瞻卜(蒲比反正言瞻博迦大论云此言黄花树其树高大花气远闻案西国多有此林故以喻也)

周穷(古文赒同之由反谓以财物与人曰赒诗云靡人不赒传曰赒救也将救其急也字林赒赡也)

讷钝(又作呐同奴骨反讷迟钝说文讷难也)

粪壤(如掌反[一/尢]块曰壤亦土也变言之耳以人所耕为树艺焉则言壤壤和缓之皃也)

之畴(直流反畴类也等也王逸注楚辞云二人为疋四人为畴畴犹伴侣也)

饥馑(古文[飢-几+乏]又作饥同几治反尔疋糓不熟为饥蔬不熟为馑凡草菜可食者通名蔬也)

愦乱(公对反说文愦乱也[朿-木+大]也)

邑中(周礼四井为邑郑玄曰方二里也广雅五里为邑十邑为乡左传凡邑有宗庙先君之主曰都[一/尢]曰邑)

以祜(胡古反祜福也尔疋祜厚也谓福厚也)

不肖(先妙反广雅肖似类也说文骨肉相似曰肖字从肉也小声今言不肖者不似也谓骨肉不似其先故曰不肖礼记其子不肖是也谓儜恶之类也)

下卷

[怡-台+龍]戾(诸经有作笼同禄公反下三苍作[仁-二+戾]同力计反恨戾刚强皃也)

不讼(似纵反论语未见能见其过而内自讼者苞咸曰讼犹责也)

所图(案诏定古文官书图[圖-囗]二形同达胡反广雅图度也议也图亦计也)

贰吒(如至反经中或作阿迦尼沙诧或言尼师吒皆梵言轻重也王言阿迦抳瑟[扳-又+(?/巾)]此言色究竟天也诧音敕嫁反抳女几反[扳-又+(?/巾)]敕佳反)

维摩诘经上卷(一名佛法普入法门三昧经)

玄应撰

柰氏(新维摩经云庵罗树园是也其果似梨也)

仇怨(渠牛反三苍怨耦曰仇也)

编发(三苍古文辫字同蒲典反交织也经中言螺髻者亦是也)

蚑行(渠支反又音奇谓虫行皃也周书蚑行喘息是也)

恍忽(虚往反谓虚妄见也亦[一/尢]形不系之辞也说文恍狂皃也字又作[慌-卄]呼晃反汉书音义曰[慌-卄]忽眼乱也)

勖勉(吁欲反下又作劢同靡辩反谓自劝励也方言齐鲁谓勉为勖滋说文勉强也)

适莫(都狄反下谟各莫故二反谓[一/尢]人[一/尢]相也案适主适也亦敌也敌匹也莫犹慕也言慕欲也)

罔然([一/尢]往反谓不称适也罔罔然[一/尢]知意也亦惶遽之皃也经文从心作惘近字也)

阿夷恬(徒兼反梵言也此译云新学亦言新发意也)

荣冀(为明反荣犹光花也亦光宠也冀幸也)

牛湩(竹用都弄二反通俗丈乳汁曰湩今汝南亦呼乳为湩也)

妖蛊(于骄反下弋者反周易作冶妖治也谓姿态之皃也)

露枰(皮平反广雅枰榻也)

辱来(又作[辰/心]同而属反辱耻也耻愧来相问也)

巢窟(仕交反谓住止处所也通俗文鸟居曰巢兽穴曰窟也)

蹶取(居月反埤苍以为蹶起也礼记子夏蹶然而起也谓急疾之皃也)

捉[打-丁+必](蒲毕反方言[打-丁+必]推也南楚凡相搏曰[打-丁+必])

下卷

真人(此即阿罗汉也或言阿罗诃经中或言应真或作应仪亦云无著果皆是一也)

沟港(古项反字略云水分流也谓须陀洹也此言入流也)

奚得(胡啼反苍颉篇奚何也)

悦怿(余石反尔雅悦怿乐也谓意解之乐也)

贫窭(瞿矩反三苍无财备礼曰窭诗云终窭且贫传曰窭者无礼也字书空也)

芙蓉(又作扶同附俱反说文扶渠花未发为菡萏花已发者为芙蓉也)

茎华(胡耕反字林枝主也亦小枝也诸经皆作芙蓉茎华今经文作蘅胡梗反香花也)

埤湿(补支反助也字宜作卑苍颉篇卑下也)

洿田(一胡反大曰潢小曰洿三苍停水曰洿)

夜光(干宝搜神记随候行见大蛇伤救而治之虵后衔珠以报径寸纯白而夜光可以烛堂也)

徒隶(达胡反礼记八曰徒徒隶也下力计反隶犹附着隶奴也贱也仆隶也)

骖驾(忩含反说文驾三马也旁马曰骖居右为骖乘之也)

诪张(竹尤反诪张诳也谓相欺惑者也)

未孚(又作[起-巳+孚]同芳务反孚疾也广雅[起-巳+孚]行也)

棚阁(蒲萠反通俗文连阁曰棚棚亦阁也)

荒见(呼黄反荒忽也虚也谓荒忽虚妄见也亦迷乱也)

以仂(里翼反字书仂勤也今皆为力字)

惶荒(胡光反下光赞经作慌呼晃反谓虚妄见也慌恐懅也慌慌忽也今经作荒案荒荒忽迷乱也其义是同汉书云忽荒冥漠无形也)

非摸(莫奴反亦摹字也摸法也谓掩取象也[矢*見]摸也)

恒戢(侧立反说文戢藏也亦敛也聚也)

说无垢称经

第一卷

沙门玄应撰

庵罗卫林(旧言庵罗园即庵婆罗女以园施佛仍本为名也言卫者此云女昔常守卫看护此林也)

澍雨(之喻止句二反时雨也谓润生百谷者也借以喻之)

方术(唇聿反术法也又邑中道曰术术通也言无所不通也)

离呫种(昌叶反旧言离车子或作栗昌亦作离昌又作律车皆讹也此云仙族王种也)

希夷(听之不闻名曰希视之不见名曰夷言无声曰希无色曰夷也)

持髻(旧经言螺髻言梵本无螺译人义立耳)

隧级(辞醉反下音急掘地通路曰隧隧径也声类隧延道也级阶次也案西域井如此方古井也掘地为隧施安澄级入中取水也旧经言丘井者非当梵名故依本译也)

第二卷

八无暇(遐嫁反言此八难之时无有闲暇可修道业也)

迦遮末尼(旧云迦柘柘音之夜反此云水精珠也)

伫立(又作伫同除吕反尔雅伫久也谓久立也)

第三卷

得痊(七泉反痊除也)

病愈(古文愈同[更-一]乳反方言差愈也说文愈病瘳也)

鼋鼍(上鱼袁反下徒多反三苍鼁大鳖也鼍似蛟而大山海经江水足鼍郭璞曰似蜥蝪大者长一文有鳞彩皮可以为鼓也)

第四卷

毗奈耶(旧言毗那耶亦云毗尼皆讹略也此云离行行亦道也谓此行能离恶道也亦翻为灭分得也言调伏化度者义译也此有三义一引载义如十利等功德为此法所引载也二调真义能令身口二业调伏正直也三上胜地义从戒上定乃至上四沙门果地也)

鳏寡(古顽反释名云无妻曰鳏无子曰独言鳏人愁悒不[穴/(爿*未)]目常鳏鳏然如鱼眼不闭故字从鱼从众众反目也)

茵蓐(又作鞇同于人反说文车中重席也释名云文鞇车中所坐者也用虎皮为之有文彩因以下舆相连着也三苍蓐荐也)

傍生(梵言吉利药住尼亦云帝利耶瞿榆泥伽此云傍行旧翻为畜生或言禽兽者分得仍未总该也)

惊悸(古文痵同其季反字林悸心动也说文气不定也)

猜疑(古文[日*((万-一+土)*弋)]猜二形今作[怡-台+采]同[夕/鹿]来反猜亦疑也广疋猜惧也)

第五卷

询求(私遵反询问也咨亲为询询问亲戚之议也)

师卷(又作拳同渠员反指握为卷譬喻也言师之匠物不如卷之执握[希-巾+ㄙ]而不说也)

第六卷

夷涂(弋之反说文夷平也亦常也)

担山林(梵云朅达罗旧言佉陀罗南地多饶此木)

协同(又作勰叶三形同胡颊反尔疋协和也合也亦同用也)

轻蔑(又作懱同莫结反说文懱谓相轻[仁-二+易]也)

大方等顶王经

维摩诘(下企吉反梵语经从革作[革*占]非也)

门阃(苦本反郑注礼记阃门限也说文云门橛也从门困声或作捆)

芬葩(上麸文反郑笺毛诗云芬芬然香也郭注方言云芬香和调也说文从草分声下拍巴反声类云秦人谓花为葩也从草皅声皅音同上也)

晃曜(上黄广反广雅晃晖也说文云明也从日光声下遥照反广雅云曜照也明也说文从日翟声或作耀也翟音宅)

依际(上懿希反毛诗传云依倚也郭注方言云凭也说文义与毛诗传同从人衣声经从犬从奇作猗非也)

邠耨文陀尼子(上笔旻反下农督反梵语并人名也)

挂碍铠(下苦盖反文字集略云以金甲蔽身曰铠也广雅云逐甲分铠也说文甲也从金从恺省声)

凶祸(上勖邕反转诗外传云歹危也尔疋云咎也说文凶恶也象地穿交陷其中也经从[歹*凶]作[(上/夕)*(离-禸)]非也)

愦乱(上古外反考声云愦谓烦忧也说文亦乱云从心贵声又音会亦通)

泡沫(上魄茅反考声云水上浮沤也说文从水包声下忙钵反顾野王云沫水上浮沫重重水上浮沫也说文从水未声也)

土[墼-凵](下经历反顾野王云克土方而不烧为墼也说文义同从土[擊-手]声[擊-手]音同上)

蠲弃(上决缘反郭注方言云蠲除也说文从蜀益声下企智反孔注尚书云弃废也尔疋忘也说文捐也正作[棄-ㄊ+(云/(巢-果+一))]从[巾*又]推华奔[梳-木]也逆子也籀文作弃华音半安反[梳-木]音土忽反经作[云/廾]古文字也)

娆害(上溺鸟反考声云娆相戏弄也说文娆烦也苛也一曰扰弄也从女尧声或作嬲苛音何苛怒也刻[日/出/大/米]曰苛)

怯羸(上欠劫反顾野王云怯畏劣也家语云由能勇而不能怯而也古今正字从心去声下累危反杜注左传云羸弱也许叔重注淮南子云劣也说文瘦也从羊羸声也)

壁枝(上并觅反考声云壁墙也顾野王云壁垒室中垣壁也说文从土辟声辟音同上)

高镫(得腾反郭注尔疋云即膏灯也声类云无足曰镫有足曰锭说文亦锭也从金登声或作灯锭音都定反)

探古(上塔南反孔注尚书云探取也声类谓深取也说文远取也从手穼声穼音弥也)

窈冥(上羊晈反下觅瓶反考声云窈冥深[遽-虍+穴]见也郭注方言窈幽静也毛诗传云冥亦窈也郑笺云夜也又云冥冥也者蔽人目无所见也说文窈从穴幼声或从木作杳也冥从冖六日数十十六日月始[虛*(前-刖+ㄅ)]幽冖也冖音冥壁反)

崖底(上雅隹反考声云崖山涧边险岸也说苑高山有崖也说文云崖高边也从屵圭声屵音五割反下丁礼反淮南子云上穷至高之末下测至深之底也说文从广氐声广音鱼敛反底音丁奚反)

大乘顶王经

慧琳撰

庵罗(上暗含反考声云庵罗印土果名也唐国亦有也文字典说从草奄声)

足蹑(下女辄反广雅云蹑履也又机下足所履之蹑也方言云登也说文陷也从足聂声也聂音上同)

满匊(居六反毛诗云两手曰匊郑注礼记云匊手中也说文在手曰匊从勹米声勹音包或作臼经作掬掬取也亦通)

缤纷(上匹宾反下忿云反王注楚辞云纷盛儿也韩诗外传云往来皃也广雅云众也乱也文字典说二字并从糸宾分皆声)

鹿苑(上笼谷反下冤阮反案西域记云波罗痆斯国之园苑名亦鹿野苑亦名施鹿林旧译云波罗奈国亦如来初转法轮处也)

卷杷(上渠员反何休注公羊传云卷掌握也广雅掌治也国语云收也舒也说文从手卷声或作拳)

愦[朿-木+大](上古外反前大方等顶王经上卷中已释讫下奴效反集训云[朿-木+大]人多扰扰也考声云人多諠也古今正字不静也从市从人会意字也经作闹俗字)

郁单越(上恽勿反梵语一名北俱卢洲或云郁怛罗或云郁多罗拘楼或云郁多罗鸠留皆梵语讹也正梵云嗢怛罗矩噜译为高[勝-月+舟]阿毗昙论云地方高大定寿千岁无诸苦常受乐[勝-月+舟]余洲故名高[勝-月+舟]嗢音乌骨反噜音鲁字转舌语也)

善思童子经

上卷

玄应撰

搦拳(又作[敲-高+弱]同女卓女革二反搦捉说文搦按也)

大悲分陀利经

第一卷

玄应撰

波叉(或言毗留博叉讹也具言鼻溜波阿叉旧译云杂语一义也正言丑眼西方天王名也)

提惔(徒甘反)收惫(满戒反)螕以(补奚反)阿昵(女乙反)须抳(女几反)逻啜(市悦反)多眯(莫礼反)萨[卄/便](毗面反)师薜(蒲计反)酣伽(下甘反)[口*數]咩(所角反下弥尔反)阿慉(虚六反)略桔(音结)

第二　第三(并先不音)

第四卷

鈂婆(丈心反童子名也依字苍颉篇鈂臿属也)

第五卷

嗒然(土合反精灵失其所也庄子嗒然似丧其偶是也)

鬻[出/買](上正作赞又作[仁-二+(出/買)]二形同余六反周礼[仁-二+(出/大/買)]卖也言物有定价则买者来也)

[踦-可+(舛-夕)]马(苦骂反字林踞也亦蹑也)

悲花经

第一卷

玄应撰

郅祢(之一反下奴礼反)頞缇(乌割反下他礼反)罗陀(经文从口作吔非也)底拏(都礼反下奴加反经文作[奴/毛]非也)阿俾(甫尔反)由褅([示*走]计反)杂绝(式移反)罗龋(丘禹反)袆陁(于宜反)多芰(渠义反)嗐哆(敕辖反)阿梯(他弟反)

一切经音义卷第二十八一切经音义卷第二十九

大唐翻经沙门慧琳撰

金光明最胜王经十卷(三藏义净译)

金光明最胜王经十卷(沙门慧琳再译真言三十八道经依前本)

合部金光明经八卷(人间四卷金光明全在此中)

右三经二十八卷同此卷音

金光明最胜王经

卷第一

金光明(上金字说文云五色之金黄为之长久埋不生百炼不轻从革不违西方之行土生金故从土左右点象金在土中上今声也次光字说文明也上从火下从古人字会意字也下明字说文从[囗@(儿/口)][囗@(儿/口)]象[穴/匆/心]月光入[穴/匆/心]明也亦会意字日月为明者后人意随俗说也[囗@(儿/口)]音鬼永反)

最胜(上祖外反去声字也韵诠云最甚也考声胜也要也史记云功极多也说文总计也从曰音莫报反取意也下升证反韵英云胜克也又胜负也考声云强也说文任也从力从媵省声媵字从女券意也券音卷也)

鹫峰山(上音就西国灵山名也古曰只阇崛山是存梵语讹也此山多鹫鸟因以为名也)

重担(多滥反考声云担负也以木荷物也说文从手詹声詹音占)

逮得(上音大毛诗云逮及也说文从辵隶声隶音队辵音丑略反)

婆湿波(湿音深入反从水从[茲-卄]从土一覆之则湿此句梵语阿罗汉名也)

累染(上律为反去声字也有作上声者义乖也不取集训云家累也考声云连及罪也属也广雅积也说文增加也从糸本作[參-(彰-章)+糸]隶书改为三田义训为此一也厽音力水反象重厽之形也上声下尔琰反考声染污也广雅着也说文以缯染为彩色也从水[九/木]声也)

逾于(上羊朱反孔注尚书逾越也广雅逾远也说文逾进也从辵俞声)

疗诸(力召反郑注周礼云止病曰疗吴会江湘谓毉病曰疗说文亦云疗毉又治病从疒尞声疒音女厄反)

医王(意基反周礼医师掌医之政令聚药以疗万民之病古者巫彭初作医毉字本从酉或从巫作毉亦通说文治病工也毉人以酒使药故从酉酉者古文酒字也)

栴檀(梵语香木名也唐无正译即白檀香是也微赤色者为上)

破瞖(婴计反考声目中瞖也从目殹声殹音同上)

梨车毗童子(梵语讹也正梵音栗[聶/木]毗唐云贵族公子也诸经或云离车子是也[聶/木]音昌叶反)

瑿罗叶(上婴鸡反[醫-酉+王]罗是梵语西方木名也叶是唐言即[醫-酉+王]罗钵多大龙王名也钵多亦梵语唐云叶以此龙王往昔先佛之时身为比丘以嗔恚心诛瑿罗小树命终堕此龙中以不护戒坏生草木故业感于龙王头上生瑿罗树以嗔恚心故受龙身以修持诸功德有大福德得为龙王是故涅盘经云假使所作业百劫亦不亡因缘会遇时果报还自受是也)

持驶水(驶音使去声字也苍颉篇云驶疾也水流速也急也古今正字从马史声经从夬非也)

频眉(符宾反考声频蹙聚眉也广雅忧愁不乐也说文从卑作颦时不多用今从简)

揭路荼王(上音羯梵语讹也正梵音蘖噜孥唐云金翅鸟王古译云迦娄罗)

拥护(邕拱反郑注仪礼云拥抱也苍颉篇持也说文从手雍声)

阿閦(楚六反梵语唐云无动)

邪蛊(上夕嗟反下音古恶鬼神其法媚害杀人也)

澡浴(上糟老反顾野王云澡犹洗洁也下音欲洒身体也)

鲜洁(上音仙广雅鲜好也下音结字统云洁清也说文鲜字古文从三鱼作鱻絜从刀)

殖诸(承职反杜注左传云殖长也苍颉篇云种也息也考声多也广雅立也古今正字从[(餐-食)-又]直声也[(餐-食)-又]音举陵反)

短促(下取欲反广雅促近也说文迫也从人足声)

骨髓(虽[此/束]反说文作髓亦同训辞云骨中脂也从骨从随)

芬馥(上芳文反尔雅香气分布也说文从屮作[山/分]分声也下冯福反韩诗云馥亦芬也说文香皃从香从复省声也)

恶贱(上乌故反顾野王云恶犹憎嫌也从亚作恶正体字也今俗改从[栗-木]误错也)

恖忖(上思字上从囟囟音信谥法曰深谋远虑曰恖经作思俗字也下寸损反考声忖度也思惟计度于心谓之忖形声字也)

齐限(上[寂-又]丽反去声字郑注周礼云节量也俗从刀作剂字书无此字)

滴数(丁历反集训云滴沥水栾注也说文从水从适省声也经从帝作渧非也亦是错书也)

析诸(星历反孔注尚书云析分也说文破木也从木从斤经文有从片作[木*片]俗字)

度知(唐洛反揆也量也假借用)

禀性(彼锦反禀受也说文从禾[稟-禾]声[稟-禾]音立饮反)

饥馑(上几宜反尔雅谷不熟曰饥苍颉篇云饥馁也腹中空也说文饿也从[企-止+皂]几声古文作[彰-章+(飢-几)]下勤刃反谷梁传云三谷不[夕*十]谓之馑尔雅云蔬不熟曰馑说文从食从堇声也)

涕泪(上挮礼反上声字也毛诗云涕泗滂沱又曰澘然出涕传曰自目而出曰涕说文从水弟声下音类广雅云涕泣泪也说文从水戾声也)

偏党(上匹绵反孔注尚书云偏坡不平也说文偏颇也从人扁声下当朗反太公六韬云朋谓之党论语曰君子群而不党孔注云党朋也说文从黑尚声也)

边鄙(悲美反杜注左传云鄙边邑也贾注国语云鄙陋也谓边界郊野之外去国都辽远名为鄙俗今古正字从邑[口/(百-日+回)]声[口/(百-日+回)]音同上也)

朅树罗(上骞谒反梵语西国树名此国无也)

龟毛(上轨危反白虎通云龟之言久也说文龟旧也外骨而内肉者也字象四足头尾之形也)

蚊蚋(上音文说文啮人飞虫子也或从[虫*虫]作[蠢-春+文]或从昬作蚊意言[民/虫]时而出故从[民/虫]经从虫从文俗字也下而锐反国语云蚋蛾蜂虿皆言能害人顾野王云小飞虫子好入酒中又有小虫似蚋甚啮人名为蟆子亦有别名文繁不录方言具载说文形声字也)

蛭虫(上音质苍颉篇云蛭水虫也尔雅蛭啮人入人皮肉中饮人血人不觉痛其类非一转注字也)

如锋(音峰汉书锐也说文兵刃锋枪刃刀刃端也从金夆声经或作峰亦通也)

兔[冉-土+(久/人)](上吐故反象形字点象兔尾言兔[角-土+(人/人)]者显本无之喻也)

梯蹬(上体奚反贾注国语梯阶也说文木阶也从木弟声下登亘反广雅蹬履也形声字)

若蝇(翼缯反说文虫之大腹者生胆转化为蝇有数种别胆音七余反从肉旦声也)

酒醉(觜崇反饮酒过度神识蒙昧曰醉也)

鸺鹠(上音休下音留案鸺鹠怪鸟也昼伏夜飞啄食诸乌鹊众鸟大如角鹰觜爪锋利眼如赤铜眼光射人亦名薰胡或名衅侯其声鸣以自呼若作余释皆非恐繁不能引说)

[糸*(林/肉)*(敲-高)]盖(珊懒反下正体盖字也伞盖者覆荫身也[糸*(林/肉)*(敲-高)]即是盖从糸[敲-高+(林/肉)]声盖字本从草从益今俗从羊者讹谬也经作伞盖并非正字也)

鹪鹩鸟(上音焦下音辽尔雅鹪鹩剖苇郭璞注云好剖苇皮食其中虫江南呼为苇虎似雀青斑长尾案以絮作巢犹如绵囊方言谓之女匠也)

[此/朿]衔(上醉髓反鸟喙也或作觜下音咸以口啮之而行也)

[打-丁+雚]现(上倦袁反考声云反常合道谓之[打-丁+雚]宜秉持其事也古今正字从手雚声雚音灌也)

漂溺(上匹遥反顾野王云漂流也说文浮也从水票声票音同上下宁滴反考声溺沈也惑也从人从水作休正体字也滴音丁历反)

婆罗门(梵语讹不正也或曰婆罗贺摩亦讹也正梵音云没啰憾摩唐云净行或云梵行即色界初禅梵天名也彼国人民四类差别婆罗门即其一也自相传云我从梵天口生独取梵名以为其称世业相传习四围陁论例皆博学多知守志贞白文儒雅操高道不仕其中[聰-囪+(句-口+夕)]俊颖达者多为王者之师受封邑而自居最为上等也)

刹帝利(上音察亦梵语也此译为田主上古已来王族贵种亦习四围陁论博闻强记仁恕弘慈专攻于略其中有皃福胜者众立为王也)

薜舍(上毗桂反亦是梵语此即商主也虽有大福富有珍财不能通达典坟货迁逐利为业为多蓄积之故王吕保惜或赐邑封为长者不舍也训释多与恡字义同从四人残肉也正体字也)

[(ㄇ@(人*人))/口/肉][糸*网](上决兖反广雅云[网/肉]者罘兔[网/古]也经文作罥通古今正字从冈[口/肉]声[口/肉]决玄反下武昉顾野王云冈者罗[网/古]之总名也古今正字从糸冈声网象形[不-一+四]音扶流反[(ㄇ@人)/古]音古皆纲之异名耳也)

金光明最胜王经卷第三

策励(上楚责反说文云策棰也从竹朿声朿音七恣反下力滞反玉篇励勉也相劝勉也从力厉声案策励者以勇进心除懒墯意勤力修行也)

法蠃(卢和反案蠃者太常乐器也形如大蜗牛大如杯白如雪顶有孔孔通吹作美声闻于数里说文水介虫也从虫[嬴-女]声也经作螺俗字非也今言法蠃者以说法美音喻彼蠃声也)

秉大(彼永反毛诗传曰秉操也贾注国语云秉执也广雅持也说文禾束也从又持禾会意字也经文从水作秉非)

诱进(上由酒反考声诱教也引也韵诠云相说劝也古今正字诱道也说文作羑进善也从羊久)

窣睹波(上音孙骨反梵语也唐云高显亦曰方坟或安身骨或安舍利即塼浮图塔也古译或苏偷婆或云偷婆或曰塔婆秦言好略或云塔皆讹略不正窣睹波正梵音也)

愧耻(上归位反玉篇愧惭也说文从女作愧古文或从言作謉亦从耳作聭义训同下痴里反说文耻辱也从耳止声也)

一抟(段栾反字书云手握物令相着也从手专声)

撝空(上音毁危反玉篇云撝所谓手所指也说文从军作挥并通皆形声字也为字从爪)

普暨(其寄反尔雅暨及说文至也从旦既声)

金光明经卷第四

(此卷中有十地陀罗尼安在后十卷经中音训甚切此古译故不音与后同用读者知之)

谷响(上公屋反尔雅水注溪曰谷说文泉水出通川为谷从水半见出于谷口象形字下乡两反孔注尚书云若响之应声也说文从音乡声经文从向作向非也是歆响字非此用也)

履践(上音里郑注礼记云履蹈地行也说文足所依也从尸从彳从[各-口][各-口]行意从舟舟象履经从复者非也下前剪反义训与上同)

金光明经卷第五

纤长(相阎反孔注尚书云纤细也说文微也从糸韱声韱音尖)

金[鋌-壬+手](亭顶反上声字许叔重注淮南子云[鋌-壬+手]者金银铜等未成器铸作[后-口+┬]名曰[鋌-壬+手]形声字也)

赫弈(上享厄反毛诗传曰赫赤皃说文从并二赤下音亦毛诗云奕奕轻丽广大皃也郑笺毛诗云赫奕光明皃也形声字也)

滴知(丁历反从水啇声也)

当绍(韶绕反上声字尔雅绍继也谥法曰疏远继位曰绍形声亦会意字也)

恒齅(休又反字统云以鼻就臭曰齅会意字也)

藉此(情夜反去声字考声荐也形声字)

脓烂(上音农下郎旦反训释已见前文也)

虫蛆(上逐融反尔雅有足曰虫说文从三虫经文单作虫非也下七余反考声云败肉中虫也形声字且音即余反)

弃在(上轻异反孔注尚书弃废也说文捐也从廾推[世/十]弃[云/小][云/小]音吐骨反[梳-木]逆子也[世/十]音抟安反推音土雷反廾音拱二手也)

朽木([优-尢+木]有反朽腐也)

僮仆(上音童礼记云未冠者之总称也从人童声下蓬木反左传僚臣曰仆礼记云于家曰仆顾野王云驭车人也君将驾则仆执棰立于马说文给使也从人菐声或作[噗-口+臣]古字也菐音卜)

丰稔(上敷风反正体字也周礼礼大也国语盛也说文豆之满者从豆象形从二丰从山豆经文从曲作礼俗字也丰音同上下任枕反贾注国语云稔熟也说文谷熟曰稔从禾从念会意字也)

蠲愈(上决玄反方言云南楚疾愈或谓之蠲郭注云蠲除也下羊主反孔注论语云愈犹胜也毛诗作[怡-台+(更-一)]病差也说文病瘳也形声字也)

侵[打-丁+夒](上寝淫反说文云若扫之侵故从人从帚从又今隶书略去巾作侵讹谬也下饶少反孔注尚书云[打-丁+夒]乱也说文烦也从手夒声也夒音奴刀反说文又解夒字贪兽也一曰母猴也从页从止匕从[各-口]经文从忧者非也)

金光明经卷第六

潜身(捷阎反易曰潜之为言隐而未见行而未成广雅深也说文潜藏也从水朁声朁音错感反)

沃壤(上乌酷反贾注国语沃美也广雅渍也古今正字从水夭声下穰掌反孔注尚书云无块曰壤郑注周礼云壤土也言其壤壤和缓之皃说文柔土也从土襄声襄音湘)

显敞(下昌雨反苍颉篇云敞高显也又云平治高土可以远望从攴尚声攴音普卜反)

僃[整-ㄆ+(敲-高)](上皮媚反文字典说预防也具也说文慎也从人[苟-口+用]声[苟-口+用]音同上下征郢反郑注礼记云整正也说文齐也从束支正声经从止作[(牙*ㄆ)/止]非也)

隐蔽(下卑袂反形声字)

坠生(直类反尔雅坠落也说文从高而堕地从阜[隊-(阿-可)]声[隊-(阿-可)]音遂经从土作坠亦通)

彗星(随锐反乙已占云光芒索索然如扫帚孛孛然形如粉絮皆逆乱凶孛之气也左传云妖星也所以除旧布新之象也或从竹作彗亦通从甡从又甡音诜)

薄蚀(上傍莫反下音食案日月薄蚀者亏缺也凡日蚀是阴阳相交日掩月蚀暗虚蚀神罗睺之所映也日蚀人君之灾国有兴废之象宜修德月蚀者储君妃后大臣之灾或水旱礼俭之先相古文从飤作蚀说文从虫食声或名交蚀)

[仁-二+(帚/又)]掠(下力尚反又音略字书云拷击也考声云强取也苍颉篇搒也笞也或从刀作[利-禾+京]训释并同上准经义时俗并音略切韵略字韵中无此字唯方言略释云求于道路曰略即强取财也杜预曰不以道取为略贾逵曰夺取也说文作略云经略土地也从田各声于义亦通两字二音三体训释如上取舍前后任随所见)

屏除(上并茗反孔注尚书云屏亦除也郑注礼记云退也放去也说文屏蔽也从尸并声)

白线(先箭反说文线缕也从糸戋声戋音残经文从泉作线俗字也)

多揭罗(梵语草香名也正云多孽啰)

禅腻师(亦梵语不正也正梵音云舍儞娑毗沙门之次子名也)

迦利沙波拏(梵语也此云贝齿或云已齿即是海中小贝子经中具有分析所直多少波拏是钱若每日送一百多是金钱也)

[黍/甘]箧(上音乡说文云[黍/日]芳也从黍从甘今[(匕/示)*(入/米)]书省去水从禾作香俗字也下谦叶反说文[木*(戊@臣)]也从匚匚音方夹声也经从竹作箧箧笥也或名香奁即香炉椷也椷音咸奁音廉)

罄尽(上轻迳反韵诠竭也亦尽也)

普臻(栉诜反尔雅臻至也说文从至秦声也)

白[疊*毛](恬颊反西国草花絮捻以为布亦是彼国草名也)

木胶(音交顾野王云胶所以连缀物令相黏着也郑注礼记云胶谓煮皮草令消凝而作之乃有多种或黄或黑或白或赤或煮木皮寮而作说文胒也作之以皮故从肉翏声音力救反)

无歇(许谒反)

林薮(桑走反泽无水曰薮说文大泽也从草形声字或从竹亦通也)

珂雪(上可哥反广雅珂白石也次于玉也埤苍云白马瑙也顾野王云珂螺属也出于海中洁白如雪所以婴马膺也形声字也)

毂辋(上音谷说文辐所凑也从车从[穀-禾]省声也下音罔说文车[車*豦]也辐头四周盘木相接为环也连环众幅而辗地也亦形声字也)

千辐(音福案千辐轮相者唯佛身上福德圆满之相现于六处二手掌二足掌及二[黍*ㄗ]上肉文之中显分明犹如车轮千辐具足经无量劫礼拜贤圣之功所感也)

网鞔(下莫安反案网鞔者唯佛有之手十指之间有[冉-工+又]网犹如鹅足说文从革从免声也)

澄洁(上直陵反韵英云澄湛也说文从征作[泳-永+徵][泳-永+徵]清也从水形声字)

清泠(下音灵王逸注楚辞云泠泠者清凉风动貌从水令声令字从卩合音精入反卩音节)

涕泪(上音体下律坠反前经第一卷中已释)

[聰-囪+(句-口+夕)]睿(上仓公反广雅[聰-囪+(句-口+夕)]听也韩诗明也毛诗传曰[聰-囪+(句-口+夕)]闻也说文察也从耳匆声囱音[穴/匆/心]象形今经文作[聰-囪+(句-口+夕)]俗字也下营岁反尚书睿作圣孔注云睿必通于术也国语明也广雅智也说文深明也从目[尚*又]从谷省声)

金光明最胜王经卷第七

消殄(下田演反俗字也上声呼孔注尚书云殄绝也尔雅尽也说文灭也正作殄从[珍-王][珍-王]音之忍反从[(餐-食)-又][(餐-食)-又]音五割经[歹*尒]讹也)

枉死(上汪往反考声云枉失理也诎也古今字邪曲也从木王声古文作[梣-今+王]下死字说文澌也人所离也言人神识化往而不返遗残体骨故从[(餐-食)-又]从化省会意字也)

霹雳(上四历反下音历大雷震击也形声字从石者俗字)

蛊魅(上音古下音媚蛊即蛊毒魅即精魅皆恶鬼害人也或化作人与人交会翕人精体也)

蚊虻(上音文下陌耕反正体字也俗作[(└@人)/虫]皆啮人飞虫也虻大如蜂蚊小如小蝇并形声)

捷利(上潜叶反毛诗传曰捷胜也王注楚辞云速也疾也古今正字从手疌声疌音同上也)

技术(上奇虮反韵英云艺能也考声工巧也说文巧也从手支声经文从人作伎借用非本字下顺律反郑注礼记云术道也庄生曰人相知于道术韩诗艺也说文邑中道也从行术声术音椎律反)

苜[蓿-日+囚](上音目下音宿草名也本出罽宾国大宛马嗜之汉书云张骞使西国回持其种播植于此国以飤骡马从草形声字陆氏切韵等音莫六反今不取也)

麝[黍/甘](上常夜反郭注山海经云麝似獐腹下[齋-小+肉]中有香尔雅麝父麕足郭注云如小[塵-土+木]雄者[齋-小+肉]中有香雌者即无转注字也)

芎藭(上羌隆反下音穷香草名也根香也苗名[塵-土+木]芜亦入药用也)

苟[木*巳](上沟藕反下音起木名也亦是药四时所采各异春采叶秋采实冬采根亦名地骨白皮从木已声也)

艾纳(上我盖反亦香草也)

马芹(近斤反子似莳罗子)

捣簁(上刀老反说文手椎也亦筑也亦捣也从手寿声俗作[打-丁+鳥]下筛滓反上声字也韵诠云罥簁也去[夕/鹿]恶而取精细者经文从师作筛平声字是竹笼非此用俗误也)

牛[米/(前-刖+?)](分问反梵云瞿摩夷说文弃除也从拱推[(崋-山)-一+(卄*├)]弃米会意字也[(崋-山)-一+(卄*├)]音般推音土雷反米音非米古文矢字)

四枚(每杯反郭注方言云枚数也古今正字从木从玫省声也)

埋大盆(买牌反藏于地也)

[黍/甘]秣(摩钵反干香末也)

幔障(暪半反广雅幔帐也考声帷类也说文幕也从巾曼声暪音莫安反)

所拘(音俱说文拘止也执也从手句声)

葺茅(上侵入反考声云茅草覆屋也从草咠声咠音同上下卯包反说文草名也从草矛声也)

常翘(祗姚反广雅翘举也翘举一足念诵现苦行相专志一心也心若散乱身必危倒也说文从羽尧声也)

根机(既祈反易曰机者动之微也考声弩牙也说文主发动者谓之机从木几声)

野蚕(杂含反埤苍云蚕吐丝虫也汉书云世祖初即位年有野蚕成茧人收其利也古今正字从[虫*虫]朁声[虫*虫]音昆朁音千感反)

坎窟(上堪感反埤苍坎陷也下坤骨反杜注左传云窟地室也古今正字云窟狐兔所伏处也从穴屈声或从土作[土*窟]或从石作[石*窟]并通也)

幢旗(上浊江反方言云幢翳也自关而东谓之幢郭注云舞者执之以自蔽翳也广雅幢谓之翿翿音导也古今正字从巾童声下音其周礼云熊虎为之旗郑注云象其守猛莫敢犯也说文从[方*人]其声[方*人]音偃也)

铃铎(上历丁反郑注周礼云必使鸣铃以相应案铃者以金铜相合和令作空[穀-禾+卵]圆如珠有口有鼻含一小丸于中摇而作声玲玲然因号曰铃古今正字从令金声下唐洛反郑注周礼云铎大铃也形如小钟中悬一铁舌摇而作声形声字也)

三[乾-乙+戈](京逆反考工记云车[卓*(企-止+戈)]日常郑注云八尺曰寻倍寻曰常长丈六也方言云南楚谓之伛[卓*(企-止+戈)]郭注云今之雄[卓*(企-止+戈)]也即矛有曲枝者是说文云有枝兵器也从戈从[卓*人][卓*人]音干经从卓非也)

权现(逵员反贾注国语云变通以应时曰权广雅权秉也古今正字从手雚声雚音灌也)

桥橃(上强骄反集训云津济河梁也说文亦梁也从木乔声下烦发反正体字也韵英云缚竹木浮于水上曰橃亦如舟船能济渡人之水厄说文从木发声或从舟作[舟*發]经文作栰或从竹作筏并俗字非正也)

枷缚(上音加案枷者禁系罪人之刑具也以木枷人颈令不东西桎梏之类也从木加声)

刀矟(双捉反广雅矟短矛也埤苍云八尺矛也左形右声字也)

罥索(上涓兖反下桑洛反案罥索者西国战具也一名搭索遥掷绳系取敌人头脚名为罥索)

金光明最胜王经卷第八

博综(上谤莫反说文从十从簿省声也经从心非也下宗宋反烈女传云织者可久喻治政推而往引而来者曰综顾野王云机缕持丝交者也综理丝缕使不相乱曰综形声字也)

[醠-央+兮]哩(馨鸡反梵语不求字义[醠-央+兮]字从兮也)

唐捐(音缘说文捐弃也一从手[口/肉]声也)

砗磲(上音车下音渠梵语宝名也文玉也)

码瑙(上音马下音恼亦石宝名次于玉有斑文或五色此二字并无定体)

滋荣(子斯反孔注尚书云滋益也从二玄下永平反前已释也)

邀请(上音[要/月]杜注左传云邀遮也毛诗传求也古今正字循也从辵敫声敫音晈也)

宝髻(音计郑注仪礼云结发也说文从髟吉声也)

漱口(搜救反郑玄注考工记云漱洁也说文荡口也盥也从水欶声欶音缩)

澡豆(上音早从水喿声喿音扫倒反)

[肉*巳]浓(上费微反孔子曰四体既正肤革充盈人之[(同-(一/口)+(人/人))*巳]也说文肉多也从肉已声下女龙反)

踞草(居御反说文蹲也屈厀而却踞坐也形声字也)

一铺(普布反广雅铺陈也布也古今正字从金甫声)

鉾[矛*贊](上莫侯反古文矛字也正体作矛兵器名也象形或从戈作[戒-廾+矛]下仓乱反韵诠云[矛*贊]小矟也荆楚巴蜀今谓之[矛*贊]刀长可丈余古今正字从矛赞声经文作[鉸-父+(臼/(夙-歹+十))]俗字非也)

治摈(下必胤反顾野王云排[打-丁+(實-毌+尸)]也形声字上音持韵诠治理也)

象蹈(陶到反韵诠云蹈践也踏也从足舀声)

[示*芺]星(上央骄反左传曰天反时为灾地反物为[示*芺]杜注云群物失性说文从示芺声或作祅经从女作妖非灾字也)

枯悴(下情遂反苍颉篇悴忧也说文从页作顇亦正也)

金光明最胜王经卷第九

匮乏(上逵位反说文匮匣也从匚匚音方贵声下凡法反说文引春秋传曰反正为乏乏少也)

金翅(尸至反一名加娄罗一名龙[穴/匆/心]即金翅鸟王也食龙者古文作[羽*支]亦作[羽*氏]也)

滋繁(上音咨正体从水并二玄今作兹时俗字也下音烦考声也从敏系声也)

老耄(下毛报反郑注礼记云耄惛忘也古文从蒿作[蒿/老]古今正字从老毛声字书有作[老/鬼]俗字也)

痰癊(上音谈下阴禁反案痰癊字无定体[凶/月]鬲中气病也津液因气疑结不散如筋胶引挽不断名为痰癊四病根本之中此一能生百病皆上焦之疾也)

碱醋(上音咸洪范云水曰润下润下作碱尔雅云碱苦也郭注云苦即大碱也说文碱衔也北方味也从卤咸声卤音鲁经从酉作醎误也非正体下仓固反考声云醋[醠-央+兮]也集训酸也此字非正且依经义音之俗用酱醋字也近代切韵诸家字书并同上音说文及古字书从昔作醋者并音为昨训云客酌主人酒也是相酬酢字也音藏洛反献酬也若依说文玉篇古今正字文字典说广雅切韵字统字林七本字书酱醋字并从乍作酢音仓固反正医酢字从乍也说文云验也苍颉篇酸也今俗用却音为昨未知二体今古孰是今并书之也)

甛[肉*(武-止+(二/貝))](上[臊-品+世]阎反广雅甛甘也说文美也从甘舌或作甜亦通下尼智反王逸注楚辞云腻滑也说文[夗-夕+月]也从肉贰声从月非也)

针刺(上执任反广雅针亦刺也礼记妇右佩针管线纩说文所以缝也玉篇缀衣也俗用从十作针亦顺时且用也正从金从箴省声下刺音青亦反又此四反二音并通正体字也说文直伤也顾野王云锐镵人人肉中曰刺古今正字从刀朿声朿音次从朿者非也经从[夾-(人*人)+(前-刖)]作[利-禾+(夾-(人*人)+(前-刖))]俗字也)

鼻梁[危*支](下音欺顾野王云[危*支]倾侧不正也说文陋也从危支声或从山作崎或从器作[器*支]皆古字也经文从奇作攲非也孙卿子曰桓公庙有[危*支]器焉虚则[危*支]满则覆中则平以诫于人也)

饵药(而志反去声字也苍颉篇云饵食也顾野王云凡所食皆曰饵古今正字饼也说文从[弼-百+(幅-巾)]作[耳/(弼-百+(幅-巾))]粉饼也从[弼-百+(幅-巾)]耳声古字也今从食作饵郑玄注周礼云合蒸曰饼字书云糕也说文从食耳声也)

豺狼(上音柴山兽名也括地志云豺形似狗而小好群行义兽也有良贱之异豺奴常先行猎得禽鹿等物不敢前食守待豺郎豺郎后至先食饱弃余肉豺奴方始共食礼记月令云季秋之月豺乃祭兽下音郎野兽也北地沙漠多饶此兽常居川泽穴处说文狼似犬锐头白额高前广后耳耸竖口方尾常垂下青黄色或白色甚有力驴马人畜皆遭害尔雅曰狼牡獾牡狼其子獥绝有力迅形声字獾音欢也)

狐玃(上音胡前已释野狐也下俱籰反郭注尔雅云玃似猕猴而大仓黑色能玃持人故以为名好顾眄此等种类甚多各别异名说文母猴也一名獶左形右声字也獶音奴刀反)

雕鹫(上音雕也下音就前大般若经音义第三卷已具释文繁不述)

宛转(上冤远反说文宛转卧也从夕卧有节也从夕从[ㄗ@、]经又从女作婉非此用也)

欲涸(何各反广雅涸尽也贾注国语云涸竭也说文水涸也从水固声也)

象厩(上正体象字也下鸠又反说文象马舍也周礼曰马二百一十四匹为一厩从广段广音俨[皂*殳]音同上也)

皮囊(诺郎反韵诠云有底袋也从[襄-〦]从[橐-石+豕]省[襄-〦]音儜[橐-石+豕]音溷)

循岸(循音巡循由行也)

睡寤(上垂泪反眠也下音悟睡觉也从[寐-未+夢]省从爿也)

金光明最胜王经卷第十

荆棘(上音京顾野王云楚木也故号荆州下兢力反韵诠云酸枣也有刺木说文小枣也丛生者并从二朿朿音次非是朿亦非[夾-大+未]也)

耎草(而兖反)

涌出(音涌)

宝椷(音咸广雅箧谓之椷形如小匮子从木咸声经文作函古字书谬函非正也)

开阐(昌演反韩康伯注系辞云阐明也广雅阐开也从门单声也)

黔黎(上俭严反杜注左传云黔黑色史记始皇二十六年更名万民为黔首从黑今声下礼奚反周谓万姓[黎-(暴-(日/共))+(恭-共)]民或谓之黎庶韵诠云黎众也从[桼-木][鯬-魚]声[鯬-魚]音离)

憩息(卿又反毛诗传曰憩即息也会意字也息止也)

虎豹(上呼古反山兽名也下从古人虍声虍音呼从中作[虎-儿+巾]者非也下包貌反山兽也似虎黑花团文小于虎皮可作鞍韀面是也)

[旡/心/ㄆ]恋(上正体爱字也说文慧也从心旡[各-口]声会意字也下劣转反去声字也考声思也说文从心[戀-心]声也)

洟唾(上音夷又音天计反说文鼻液也下土卧反古今正字唾口液也形声字也)

凄伤(上音妻广雅凄悲也说文痛也从心妻声也)

舟航(上舟字说文[舟*召]也刳木为舟以济不通象形字下鹤刚反毛诗传渡船也方言云自关而东谓济渡为航说文从方作斻从舟元声元音冈也)

痈疽(上迃恭反司马彪注庄子云不通为[病-丙+(雍-〦)]说文[病-丙+(雍-〦)]肿也从疒雝声雝音同上疽音七余反疽久[病-丙+(雍-〦)]也形声字也)

血脉(下猛伯反说文云血理之分耶行体中名之为脉从肉从[脈-月]作脉即反书永字也今时不知便从永作脉也)

筋骨(上音斤说文云筋肉之力也从肉从力竹者物之多斤故从竹会意字也)

所祈(下音其毛诗传祈求也尔雅祈告也说文祈求福祭也从示斤声)

羸瘠(上累追反左传羸弱也国语病也下情亦反左传瘠瘦也说文从肉作膌古字也)

激水(经亦反说文激疾波也从水敫声敫音同上)

缤纷(上匹宾反下拂文反王注楚辞云缤纷众繁盛貌古今正字并从糸形声也)

舐血(上时尔反上声字说文以舌取物也从舌氏声或作舓亦作[舌*也]古字也)

骸骨(上音谐身体之骨总名为骸从骨亥声骸即骨也)

懊恼(上乌杲反下猱老反文字集略恼心内结恨也并形声字)

鸽鶵(上甘腊反下床于反韵英云初出卵[穀-禾+卵]而能自食者曰鶵或作鶵亦同并形声字)

目瞤(蕤伦反说文云目自动曰瞤经从[而/而]作[耳*(而/而)]非也不成字也)

鹰[大/隻](上忆矜反说文鹰鸷鸟也亦名隼隼即鹰属也尔雅隼即祝鸠也鹰有多种不能繁述下团活反说文手持大鸟失之曰夺)

战掉(条曜反广雅掉振也国语掉摇也说文从手从悼省声)

悲[口*(丙/(敲-高))](樱[((嘹-口)-小)-日+十]反考声哽即气噎塞也有经本作悲噎义同噎音烟结反喉中气塞愤满也)

干燥(上音干下桑到反说文燥亦干也)

骤驾(愁瘦反考声云马走曰骤广雅奋也贾注国语云疾也说文马疾步也从马聚声也)

失绪(上失字说文纵也从手乞声也下徐吕反毛诗传绪业也韵诠绪次也说文丝端也从糸者声也糸音覔也)

咨嗟(上子思反下子耶反王弼注易云咨嗟叹息之辞也形声字也)

推[凶/肉](坠追反以拳抚膺也从木从隹下勖恭反字书胸即膺也或作匈亦通古字也)

擒去(上音禽说文擒获也从手禽声也)

林薮(苏后反考声云大泽也郑注周礼云泽无水有草曰薮从草数声也)

筹议(上纣流反下音义案筹议者筹度谋议未萌事之可否然后行之)

坌其身(上盆闷反或作坋说文尘污也从土分声也)

号啕(上号高反杜注左传云号哭也尔雅呼也广雅鸣也说文痛声也从虎号声下唐劳反顾野王云号啕者大哭也泣声也)

欻然(上勋律反[薩-產+辛]琮云欻忽也说文吹起也)

擗地(上毗亦反案擗地者以哀痛故自投身于地宛转号哭痛苦之甚也从手辟声也)

伤悼(陶涝反方言悼哀也郑注礼记云悼怜也早夭曰悼悼亦伤也)

昞着(上兵皿反广雅[耳*丙]明也声类从火作昺并通古今正字从日丙声下张虑反顾野王云着犹显也郑注礼记者明白也从草者声也)

测[日/童](上初力反郑注周礼云测度也不知水之广深曰测故从水则声下音良说文正体从童作[日/童]经作量讹也)

明逾(庾朱反逾越也从辵俞声也)

金铤(亭[鄄-西+己]反上声字也从金廷声也)

鲜智(先剪反俗字也正作鲜玉篇云鲜少也寡也从甚少俗意)

金光明经合部八卷　经前序

慧琳撰音

曩修(上那朗反尔雅云曩久也考声云昔也说文从日襄声)

玩阅(上午贯反杜注左传云玩习也说文从习元声下缘雪反毛诗云我躬不阅也文字典说文云积伐曰阅也从门从兑声也)

先哲(下展裂反尔雅云哲智也方言云齐宋之间谓智为哲孔注尚书云哲照了也说文亦智也从口折声字或作悊亦作喆音义并同)

崛多(上群勿反梵语译此经三藏名也)

揣义(上初伟反方言云揣诚也杜注左传云度高日揣也顾野王云谓相量度也说文从手专声专音端)

揵陀(上件焉反下度河反梵语印度国名)

[脈-月]别(上拍卖反说文云[脈-月]水之邪流别也从反永字也序作泒非也亦作派亦通)

金光明经第一卷

蛊(孤五反左传云皿虫为蛊晦望之所生也又枭磔死之鬼亦蛊说文从虫从皿皿者物之内也)

天绀(甘[門@取]反论语云君子不以绀緅饰也说文云绀帛深青而扬赤色也从糸甘声也)

阿閦(下差缩反梵语唐云无动)

水蛭(下之日反郭注尔雅云江东呼为蛭虮也苍颉篇云水蛭虫也说文从虫至声)

镕销(上欲钟反汉书云犹金之在镕唯冶之所铸也说文云冶之器法也[金*截]形模也从金容声也)

疾疫(下营壁反郑注周礼云疾疠之鬼也古今正字从疒殳声疒音女革反)

金光明经卷第二

以枹(拊无反左传云授枹而鼓之也说文击鼓椎也从木包声经作桴屋栋也非此义也)

枯涸(下何各反贾注国语云涸尽也说文从水固声也)

毛滴(下丁历反顾野王云滴者沥滴也说文水栾注也从水啇声栾音鲁桓反经作渧非也)

裸者(上华瓦反顺俗音也正音鲁果反说文云裸露肉袒也从衣果声或作倮蠃亦作裸并同也)

法蠃(鲁戈反郭注尔雅云蠃蜗牛也今此法蠃即蜗牛之大者乐器名也从虫[嬴-女]声[嬴-女]音力卧反经作[彖/虫]非也)

外撮(上音升下祖末反应邵注汉书云四圭曰撮亦三指撮也古今正字从手最声)

夺心(上团活反苍颉篇云夺强取也贾注国语云夺不与而取也郑注礼记云谓乱也文字典说文从手持奞忽失之谓之夺从又今从寸者象奞有足也会意字也团音夺桓反夺音先隹反)

攘郤(上壤章反韩诗传云攘除也周礼云却顾野王亦辞也说文从手襄声下正却字也古文从谷也)

金光明经卷第三

(此卷中有十地菩萨陀罗尼甚有难字亦合音训为是古译真言用字不切当故不音其文句已依梵本正翻讫所以不重出)

第四卷

[辟/肉]佣(下宠龙反郭注尔雅云佣齐等也说文云均直从人庸声庸音容经作[月*庸]误也)

净濡(下乳朱反毛诗传云濡润泽也说文从水需声需音须经作濡俗字也)

鲜于(上仙浅反正从是从少作鲜贾注国语云鲜寡郑注礼记云罕也字书云少也说文从鱼羴省声羴音膻经从甚作鲜俗用也)

舌嗜(下时至反考声云爱也欲也孔注尚书云嗜无厌足也郑注礼记云贪也古今正字从口耆声)

躁动(遭到反考声云躁性急也顾野王云躁犹动也贾注国语云扰也郑注论语不安静也说文为趮字从走喿声时用多从足喿音搔窦反)

不惮(下达旦反郑笺毛诗云惮难也又曰畏也广雅云惊也说文忌恶也从心单声也)

第五卷

沃壤(上翁谷反广雅云沃渍也贾注国语云美也毛诗传云柔也说文云溉灌也从水夭声下穰掌反考声云壤者土柔而无块也孔注尚书云无块曰壤广雅云[夗-夕+月]壤也说文云柔土也从土襄声)

[雪-雨+甡]星(上随锐反考声云[雪-雨+甡][示*芺]星也左传云[雪-雨+甡]者所以除旧布新之象也尔雅云[雪-雨+甡]星谓之搀抢郭注谓之孛[雪-雨+甡]言其光芒孛孛然似扫[雪-雨+甡]也或[雪-雨+甡]古作[竺-二+(雪-雨+甡)]也说文从又又手持甡音诜孛音勃)

第六卷(此卷亦有古译真言准前第三卷说)

[月*巳]醲(下女龙反淮南子云[月*巳]醲甘脆也说文亦厚也从酉农声经从水作浓与经义不同也)

侵掠(下良丈反俗同略字用也杜注春秋云掠夺取财物也顾野王云卤掠物也郑注礼记云掠犹索也古今正字从手从谅省声也)

蹋莲(上谈腊反说文云蹋践也从足[日/羽]声经作蹹非也)

孤[這-言+((人*人)/幵)](下伯孟反礼记云迸散也埤苍云走也或作[起-巳+屏]亦作[這-言+((人*人)/幵)]古今正字从辵[這-言+((人*人)/幵)]声)

懒媠(上兰旦反考声云[娕*頁]不勤也说文云懈怠也从女赖声经从心作[悚*頁]亦通俗字也)

第七卷

熙怡(上喜饥反考声云熙和也美也尔雅云敬也古今正字从灬[(厂-一)*臣*巳]声也[(厂-一)*臣*巳]音以之反经从女作嬉非也下以之反考声云怡喜悦也和也尔雅云乐也方言亦喜也文字典说从心台声也)

睒摩(上盐渐反梵语古译名夜摩欲界中空居天也)

[馝-禾+黍]芬(上骈蔑反埤苍云[馝-禾+黍]大香也考声亦云香皃也或作[(黍/日)*(光-兀+(夙-歹+(舉-與)))]亦作[黍*必]古今正字从[黍/日]必声下忿文反郑笺诗云芬芬然香也郭注方言芬香和调也说文从草分声经从香作馚非也)

忉利(上音刀从心忉利天在须弥山顶上有三十二天子并朝于帝释亦名三十三天即天帝释所治处也)

第八卷

七宝椷(下洽缄反广雅云椷木箧也说文箧也从木咸声经作函俗字也)

憩驾(上褰偈反毛诗传云憩息也或作愒古今正字从息舌声经作憩误也)

痈疽(下七余反杜注左传云疽恶疮也说文云久[病-丙+(雍-〦)]也从疒且声且音子余反)

瘭疾(上匹遥反广雅云瘭[病-丙+(雍-〦)]成也埤苍云亦疽也古今正字从疒票声票音必消反)

舐血(上食尔反顾野王云舐以舌取食也说文正作舓从舌易声经本作[舌*氐]俗用字)

鸽鶵(上甘腊反下仕虞反郭注尔雅云雏谓鸟生而能自食者也说文正作雏从隹刍声经作鶵俗用字也)

睫瞤(上音接前无量义经已释讫下闰伦反说文云瞤目动也从目闰声)

喷洒(上普闷反广雅云吹潠吐物为喷也说文从口贲声贲音奔)

惙然(上陟劣反毛诗传云惙惙心忧也声类云短气貌也说文从心叕声叕音同上)

一切经音义卷第二十九一切经音义卷第三十

大唐翻经沙门慧琳补续

佛升忉利天经二卷　慧琳

道神足变化经四卷　玄应

大树紧那罗经四卷　慧琳

伅真陀罗所问经二卷　玄应

宝雨经十卷　慧琳

宝云经七卷　玄应

阿惟越致遮经三卷　玄应

不退法轮经四卷　慧琳

广博严净经四卷　玄应

不必印经一卷　玄应

入定不定印经一卷　慧琳

持心梵天经四卷

等集众德三昧经三卷　玄应

集一切福德三昧经三卷　玄应

思益经四卷　玄应

胜思惟梵天经六卷

持人菩萨经四卷　慧琳

持世经四卷　玄应

济诸方等学经一卷　玄应

大乘方广总持经一卷　玄应

宝箧经三卷　慧琳

文殊现宝藏经三卷　玄应

大乘同性经二卷　玄应

证契大乘经二卷　慧琳

深密解脱经五卷　慧琳

解深密经五卷

解节经一卷　玄应

相续解脱了义经一卷

缘生经二卷　慧琳

分别缘起法门经二卷

右三十经九十八卷同此卷音

佛升忉利天为母说法经上卷

慧琳音

愦[打-丁+夒](上回罪反方言愦心烦也说文乱也从心从[臾/貝]下饶少反广雅云[打-丁+夒][打-丁+夒]亦乱也考声也搅也因此烦彼也说文亦烦也从手夒声夒音奴刀反经作扰错也)

憺怕(上谈滥反顾野王云憺谓恬静也王注楚辞云安也说文从心詹声下普伯反考声云怕心安静也广雅云静也说文无为也从心白声也)

垓佛土(上改哀反贾注国语云垓数也许叔重注淮南子云九垓九天也考声云限极也八垓八极也风俗通云十千曰万十万曰亿十亿曰兆十兆曰京十京曰垓言数之极多者也说文从土亥声者也)

痴騃(上耻知反埤苍云痴騃者也说文不慧也从疒疑声下崖解反考声云騃人痴皃也苍颉篇无知也或作[(崖-山)*頁]说文从马矣声也)

[ㄓ*欠]笑(齿之反说文[ㄓ*欠]顿戏笑貌也或作[山/虫]从欠[屮/一]声古文之字也经作[山/虫]亦通)

下卷

棚阁(上白萠反广雅云棚亦阁也说文棚栈也从木朋声下冈鄂反苍颉篇云阁楼阁也广雅阁食匮也郑注礼记云阁者以板为之[序-予+(敲-高)]食物者也顾野王云重屋复道也从门各声[序-予+(敲-高)]音羁绮反食柜[序-予+(敲-高)]阁也)

阑楯(上懒丹反下唇闰反顾野王云阑楯谓殿上钩栏也说文阑从门柬声经从木作栏亦同楯亦从木盾声盾音唇准反)

苑囿(冤远反苍颉篇云养牛马曰囿养禽兽曰苑说文作草夗声经作菀亦通下尤救反考声云养麋鹿曰囿郑注周礼云囿亦今之苑也说文云囿有垣也又云养兽曰囿也从口有声也口音韦也)

道神足无极变化经第一卷

玄应

沤和(上阿侯反梵语)

第二卷

裓上(上刚得反考声云裓衣襟也又作襋音兢忆反字书云亦衣襟也说文云衣领也从衣戒声也)

第三卷

若龛(下坎含反考声云龛凿山壁为坎也说文龙皃也从龙今声经从合作龛误也)

污泥(上乌故反停水处泥也经作洿古文污字也)

第四卷

[石*族]岳(上床学反下音岳案[石*族]岳者丘墟土也不平皃也经作[山/族]非)

大树紧那罗王所问经第一卷

慧琳撰

憕懵(上邓经反下墨崩反考声云精神不爽也字书惛昧也经中或作瞪矒亦通有作悭慢非)

财贿(上在哉反考声云钱谷匹帛曰财韩康伯注易云财所以资生者也广雅财货也文字典说从贝才声也下灰猥反尔雅贿亦财也杜注左传赠送曰贿文字典说二字并从贝形声字)

叵我(普我反如醉人据傲侮慢不敬之皃经文有作[山*叵]峨或作颇峨皆不正也盖亦涉俗之言)

堪耐(下乃代反玉篇耐能也忍也任也从寸从而声)

第二卷(无可音训)

第三卷

瓦砾(灵的反说文云砾小石也从石乐声)

荆棘(上敬英反考声云荆木名也顾野王云楚木也所以杖威者也文字典说文从草[利-禾+井]声[利-禾+井]音刑下矜亿反郭注尔雅云棘细叶有朿木也说文似枣丛生有朿木也从二朿朿音雌渍反渍音资次反)

第四卷

酖醉(上答南反考声云酖爱酒不已也说文从酉冘声冘音淫经从身作耽耽嗜也亦通此酖醉二字是第四头或有本被传写人于第三卷尾写出从尔时大树紧那罗王请佛供养向后一十七行半)

慈铠(下开代反文字集略云以金革蔽身曰铠广雅甲胄铠也说文云甲也从金岂声也)

伅真陀罗所问经

玄应

伅(豚损反字又作屯徒门反此译云神人也王名如意生王也)

虞乐(今作娱同疑区反娱亦乐也广雅虞安也白虎通曰虞乐言天下之民皆有乐也)

[一/尢]请(且领反广雅请求问也经文作倩书经人笔误)

仙仙(薜延反毛诗传曰仙仙醉舞皃也古文作[仁-二+(昍/一/令)]长生也亦作仚山居长往也)

衣裓([罩-卓+山]得反顾野王云衣襟也经作[袖-由+亥]非也)

[(文/巾)*爪]其(此字习误已久宜作分布二字谓以黄金分布间错其间也)

自[呼-丁+ㄎ](虎胡反考声云出息也气出喉有声也从口[受-(冗-几+又)+ㄎ]声)

般遮旬(梵语施会名也般遮唐云五年或言五个月)

下卷

四窦(音豆考声云水道也决也空也经作[泳-永+竇]俗字也)

唵錍(乌答反普迷反)

和鞮(都奚反)

蚑多(巨仪反)

婆(菩何反)

姐侈(上子野反下充支反)

印驻(上因胤反下诛屡反为授记也苍颉篇印信也驻止也谓驻立马也)

宝雨经十卷

慧琳音

第一卷

显授(下酬右反经中作[禾*(ㄆ/用)]非也则天朝时伪造字也)

如炼(莲钿反或作炼铄也说文冶金也从柬柬音同上从二人也)

平坦(滩旦反王弼注周易云坦无险坑也广雅坦平也说文从土旦声也)

犷戾(上[虢-寸+(百-日+ㄎ)]猛反案犷者儜恶急躁也说文从犬广声躁音灶下梨帝反广雅云戾恨也谥法不悔前过曰戾不思念爱曰戾说文曲也从犬出窦下身曲戾也经从心作悷俗字也)

怀孕(下蝇甑反考声云孕怀胎也郑注礼记云孕怀妊子也广雅云怀[仁-二+身]也说文从子乃声[仁-二+身]音身也)

株杌(上驻厨反考声云杀树之余杌也韩诗外传云后橛株前有深坑是也下吾骨反考声杌椊木短出皃也说文株木根也从木朱声杌从木兀)

顽嚚(上瓦关反考声云顽愚也左传云心不则德义之经为顽也广雅顽钝也说文从页元声下鱼巾反考声云嚚亦顽愚也左传云口不道忠信之言曰嚚也尚书云舜父顽母嚚象慠是也苍颉篇云恶也从[耜-耒+(耜-耒)]臣声音侧立反也)

窣堵波(上孙讷反下都鲁反梵语佛塔也)

第二卷

手搏(下牓莫反郑注考功记云搏拍也考声云搏撮也广雅云击也说文从手尃声尃音摭夫反也)

医者(上倚箕反广雅云医巫也说文治病功也医意也医之为姓然得酒而使药故医字从酉是古酒字也周礼古者巫彭初作医从巫亦通殹音伊计反)

眼瞖(伊计反考声云目中瞖也从目形声字也)

倨[傲-士+出](上居御反下[敖-士+出]告反郑注礼记及杜注左传皆云倨[傲-士+出]不敬也字书云[傲-士+出]亦倨也尚书云[傲-士+出]慢不友也说文倨不逊也并从人居[敖-士+出]皆声经文从心作慠非本字也)

伺求(上司寺反顾野王云伺犹候也郑注周礼云伺察方言云视也说文从人司声也)

炫耀(上玄绢反考声云炫火明也说文炫耀也从火玄声下遥照反贾注国语云耀明也说文照也从火翟声经作曜亦通也)

怙恃(上胡古反韩诗外传云无父何怙无母何恃说文并从心古寺皆声)

串习(上关患反尔雅云串亦习也说文为惯字亦作遦者也)

鑯标(上子廉反广雅云鑯锐也郑注礼记云刺也说文从金韱声经作尖俗字也韱音韱也)

如镩(下仓算反韵略云镩小矟也考声云短矛也又云南越谓之敄正作[矛*(替-曰+貝)]也)

愦[朿-木+大](上回罪反前忉利天为母说法经上卷释讫下拏效反集训云人多扰扰也考声云人諠名也古今正字不静也从人市声会意字)

耽着(上答南反孔注尚书云过乐谓之耽韩诗云甚者也贾注国语云耽嗜也或作媅亦作酖说文从耳冘声冘音淫作耽亦通)

罥缚(上癸兖反考声云以绳捕物也韵英云系取也索也或作罥文字典说从网绢声)

犀角(上洗赉反郭注尔雅云犀似牛猪头大腹卑脚色黑三角好食棘说文云从牛尾省经作犀俗字也)

第三卷

庆喜(上唧映反韩诗云庆善也何注公羊传云贺也毛诗美也说文从心从文古礼以鹿皮为贺故从鹿者也)

聋瞽(上鹿红反左传云耳不听五声之和为聋苍颉篇云耳不闻也说文亦无闻也从耳龙声下姑午反郑注周礼云无目谓之瞽目蔓蔓如鼓皮也有眸子而无见谓之[目*(容-口+又)]或谓之[(└@人)/目]说文从目鼓声)

痖羊(鵶雅反埤苍云痖喑也考声云痖不得言也说文从疒亚声经作哑音厄非经义也)

一滴(丁沥反顾野王云谓历滴也考声云水落也说文水栾注也栾谓漏流也或从[仁-二+(嫡-女)]从水啇声啇音嫁也)

娆乱(上尿鸟反说文娆戏弄也从女尧声或作嬲也)

旋轮(上随缘反何注公羊传云旋绕也王注楚辞云旋转也说文从[方*人]疋声[方*人]音匽疋音雅也)

载育(宰爱反下融匊反也)

蚊蚋(上吻分反俗用字也正作蚊说文云蚊啮人飞虫子也从虫文声下爇锐反俗蚋字正作蚋说文秦谓之蚋从虫芮声)

第四卷

坚[革*(丙/(敲-高))](下[名*頁]更反左传云[革*(丙/(敲-高))]亦坚也古今正字云从石作硬说文从革[丙/(敲-高)]声经作[革*卬]亦通用也)

赫奕(上亨格反毛诗传云赫赫显盛貌也广雅云明也说文大赤貌也从二赤也奕音亦也)

第五卷

怯惧(上欠劫反杜林注汉书云怯多畏也顾野王云怯畏劣也或作[狂-王+去]古今正字从心去声也)

惊骇(下行騃反广雅云骇起也苍颉篇云骇惊也说文从马亥声騃音崖解反)

乞匃(下哥艾反苍颉篇云匃行乞也求请也说文云从人从亡人亡财物则行乞匃经云作丐非也)

第六卷

驶流(上师利反韵英云驶急速也苍颉篇云疾也古今正字从马史声也)

[(└@人)/目]冥(上陌[袖-由+方]反说文[(└@人)/目]者目无眸子也从目亡声或作[(└@乂)/明]经作盲俗字也)

[病-丙+斯]嗄(上细赉反郭注方言云[病-丙+斯]咽病也东齐云声散曰嘶秦[臸/目]声变曰[病-丙+斯]器破而不殊其音亦谓之[病-丙+斯]顾野王云悲声也说文从疒斯声或作[斯/言]嘶经作[斯/瓦]俗字也下砂诈反考声云声破也文字集略云皆声败也)

根钝(下途顿反苍颉篇云钝顽也如淳注史记云顽钝犹无廉愚也淮南子云识见闇浊也声类云不利也说文从金屯声屯音突敦反也)

第七卷

谀讇(上庾朱反庄子云不择是非而言谓之谀也苍颉篇云谀谄[佞-二+〦]也说文从言臾声下勑敛反何休公羊传云谄犹[佞-二+〦]也郑注礼记云谄谓倾身以下也庄子云希意道言为谄说文谄谀也从言臽声也)

婆罗痆斯([赤*皮]黠反梵语西国国名也)

愚憃(下卓降反郑注周礼云憃愚也生而痴騃童民者也说文云愚也亦作戆戆[怡-台+尨]精神不爽貌也从心舂声舂音束钟反[怡-台+尨]音[邈-儿+八]降反)

莹拭(上鸟逈反考声云莹发器物光也广雅摩也谓摩珠玉使光明也说文从玉荧声)

沮坏(上情与反毛诗传云沮亦坏也说文从水自声经作俎俎豆礼器非经义)

王臣(经作[一/忠]伪造臣字也)

筋脉(上谨银反周礼云医师以辛养筋礼记云老者不以筋力为礼是也说文肉之力也从肉从竹竹者物之多筋者也从力力象筋也下麻伯反周礼以碱养脉说文血理之分行于体中谓之脉从肉从[脈-月]或作脉亦作[仁-二+洫]皆正体字[脈-月]音普卖反)

第八卷

缝缀(上伏蒙反郑注周礼云女御裁缝王及王后之服也杜注左传云缝补合也说文以针紩衣也从糸逢声紩音祑下追芮反礼记云衣裳绽裂釰针请紩也文字典说缀连也从系叕声叕音转劣反纫音人震反绽音文苋反)

[今/龍]室(上坎含反道神足经第三卷已释讫经从合作龛非者也)

躁动(上遭奥反考声云躁性急也顾野王躁动也贾注国语云躁扰也郑注论语云不安静也说文作[這-言+喿]字从[足-口+禾]喿声也经本躁字俗用久也)

穰[麥*弋](上壤章反考声云穰禾黍穗余也说文亦黍[禾*列]也从禾襄声[禾*列]音良计反下蝇即反考声云[麩-夫+戈]麦糠也文字集略云[麩-夫+戈]麦皮也文字典说从麦弋声弋音翼也)

贪婪(下罗含反楚辞云爱财曰贪爱食曰婪考声云婪残也不谨洁也亦作惏文字典说从女林声)

第九卷(无字可音)

第十卷

茕独(上葵营反孔注尚书云茕单也谓无兄弟也或作茕文字典说云合从[前-刖+ㄅ]从子讹)

宝云经第一卷

玄应

顶囟(古文[月*司][月*宰]二形同先进先恣二反说文头会脑盖[名*頁]空也)

百叶(尸涉反牛膍胵也经作[月*葉]治輙反说文薄切肉也[月*葉]非此义也)

第二卷

志逞(丑井反逞极也快也亦疾也说文逞通也方言云自山之东江淮陈楚之间谓快为逞也)

第三卷

鲛鱼(今作蛟同音古茅反说文海鱼也山海经云漳水多鲛鱼郭璞曰[鰭-老+((人*人)/(人*人))]属也皮有支而坚尾长三四尺末有毒螫人皮可以饰刀剑也)

第六卷

算择(桑管反谓简择也三苍算选也)

穰草(而羊反说文黍[禾*列]治鬼者也经文从草作蘘[蘘-(口*口)]荷非此用[禾*列]音良计反)

佛说阿惟越致遮经上卷

玄应

[龍/木]疏(力公反广雅房[龍/木]舍也说文房室曰疏疏亦[穴/匆/心]也)

中卷

呐其(又作讷奴骨反讷迟钝也说文讷讱难也)

战痏(下音又苍颉篇云疻痏驱伤也惠琳谨案经意波旬愁悴皮肤变黑如人被驱内伤其状如是玄应言非又书颤[又*頁]乖经意也疻音之也)

下卷

[烈-列+福]煮(古文惫[黍*(憊-(仁-二))]二形又作[棘/火]同扶逼反方言[烈-列+備]火干也说文以火干肉曰[烈-列+備]经文作烳逋古反火行也非此义者也)

不退转法轮经第一卷

慧琳撰

謦欬(上轻珽反苍颉篇云謦声也说文謦亦欬也从言[聲-耳]声[聲-耳]音口茎反经作磬非也下开爱反顾野王云欬亦嗽也说文气逆也从欠亥声也)

码瑙(上音马下音恼考声云似玉有黑文亦云玉也古今正字云码瑙石之次玉者也并从石马[甾-十+乂]音同上皆声经作马非也)

瑕秽(下加反广雅云瑕亦秽也说文玉赤色也从玉从叚叚亦声者也)

懈怠(上皆卖反下徒改反广雅云懈懒也郑注周礼云怠懈慢也说文懈亦怠也二字并从心解台皆声也)

第二卷(无字可音)

第三卷

癵曲(劣袁反声类云癵病也顾野王云谓病身体拘曲也古今正字从疒脔声考声正作癵经文从手作挛挛系论语云所以拘罪人也非经义疒音女厄反脔音劣衮反)

惊骇(下行騃反前宝雨经第五卷已释讫)

第四卷

危脆(下诠锐反考声云脆促也顾野王云脆犹耎也广雅云脆弱也说文云脆肉易断也从肉从绝省声也)

细致(驰智反考声云致缯帛密也郑注礼记云致亦密也古今正字从系致声)

饕餮(上音淊下音[金*截]杜注左传云贪财为饕贪食为餮古今正字并从食号[(餐-食)-又+(珍-王)]皆声也)

胞胎(上饱茅反孔注尚书云包裹也司马彪注庄子云胞腹内儿衣也儿生裹衣也下他来反广雅云三月为胎顾野王云未生在腹为胎说文妇孕三月也从肉台声)

法蠃(鲁戈反文字典说蜗牛类也说文从虫[嬴-女]声也经作[豕/虫]非也[嬴-女]音力卧反)

婴儿(上益盈反苍颉篇云女孩曰婴男孩曰儿释名初生曰婴儿[凶/月]前曰婴言接之婴前乳养也郑注礼记云婴者嫛儿也说文从女賏声賏音同上嫛音伊兮反也)

芬馥(上芳文反下冯目反韩诗云馥芳也考工记云香气貌也古今正字从香复声复音伏也)

广博严净不退转法轮经四卷

第一卷　第二卷　第三卷(并先不音)

第四卷

玄应

蹎蹶(上丁贤反下居月反又作[傎*頁][起-巳+頁]二形蹎蹶犹顿仆也仆音蒲北反)

不必定入印经

玄应

采拣(又作[柬*ㄆ]或作练同力见反埤苍拣择也礼记拣择英[仁-二+(隹/乃)]是也序文作挟胡颊反挟持非此用也)

宝窴(古文窴今作填同徒苋反徒坚反广雅填塞也满也)

葋多(其俱反依字尔雅葋一名艼荧艼音他顶反)

拔身(蒲末反回也谓拔然回身也古字通用也)

入定不定印经(序音)

慧琳撰

秘赜(陂媚反字书云秘密也郑笺毛诗云秘神也说文从示必声经文从禾作秘误也下仕责反刘瓛注周易云赜者幽深之极称也说文从[姬-女]责声[姬-女]音移)

琼编(葵营反毛诗传云琼玉之美者说文云赤玉也从玉夐声夐音休逈反下必绵反苍颉篇云编织也声类云以绳次物也说文从系扁声扁音褊者也)

牢笼(老刀反方言牢圈也说文闭也养畜生之圈也正从牛从舟省舟之为义取四面匝也或从[白-日+(冉-土+(一/(人*人)))]古终字下鹿红反考声云笼竹器也庄子云鸠之在笼是也古今正字从竹龙声也)

秘躅(下重录反汉书音义躅迹也说文从足蜀声也)

道辚(栗镇反汉书云辚轹也案辚者辙也迹也或作疄亦作蹸亦作躏古今正字从车磷声经文作[車*蘭]误也)

序了后经文

卵[穀-禾+卵](下空角反字书云卵孚[穀-禾+卵]也桂苑珠丛云孚[穀-禾+卵]鸟卵之外皮也文字典说从卵[穀-禾+卵]声也)

嗢钵(上温骨反梵语西国花名也)

挑出(上体雕反声类云挑扶也说文抉谓挑出物也从手兆声兆从八作兆经作兆俗字者也)

持心梵天所问经第一卷

玄应撰

[番*去]党(补单反字林云[番*去]部也谓[番*去]累也又作般假借)

第三卷

桴筏(又作艀同扶流反谓编木为也小附曰桴大者曰筏也)

第四卷

徯径(又作蹊同胡鸡反通俗文邪道曰徯步道曰径经文有作溪径也)

未踟(直知反)

揥[(士/示)*(又/米)](敕诣反)

吚拔(许伊反)

錍拔(普迷反)

揭揭(渠谒反)

匿偈(女乙反)

等集众德三昧经上卷

玄应撰

慷慨(正作忼忾二形苦莽反下苦代反太息也一云壮士不得志也)

那罗延(晋言钩锁力士)

嚏移(都计反亦言维摩罗移晋言离垢大力士名也)

观铨(又作硂同七泉反铨谓铨量轻重也称谓之铨)

车釭(又作[車*工]同古红反说文釭谓车毂口[金*截]也)

[歹*凶]悖(又作囟同许恭反下古文誖愂二形同蒲没补[阿-可+責]反悖乱也亦逆也)

功绩(今作绩同子历反声类云亦功也)

及递(又作递[遞-虎+(?/巾)]二形同徒礼反谓更易交[遞-虎+(?/巾)]也)

典诰(告到反尔雅诰告也亦谨也所以约谨戒众也)

劳来(说文作勑同力代反汉书劳来不怠也约勑也经文作赐赉非字体也或作[仁-二+(來-(人*人)+(前-刖))]非也)

邀迭(又作徼同古尧反又于遥反邀要也呼召也亦求也下徒结反代也)

中卷

播殖(又作譒[番*皮]匊三形同补佐反播种也经文作番非也)

集一切福德经中卷

玄应

虿[剌/虫](他达反下勒达反广雅虿[剌/虫]蚔毒蝎也经文作蛆[虫*束*頁]非字体也蚳音巨宜反)

思益梵天所问经第四卷

玄应

麑[(士/示)*(又/米)](音迷)

梯[(士/示)*(又/米)](他计反)

缇[(士/示)*(又/米)](他礼反)

堙婆(于仁反)

麴鴩(徒结反)

提诧(敕嫁反)

胜思惟梵天所问经第六卷

玄应

多轶(徒结反)

摩[齒*齊](竹皆反)

摩衢(求俱反)

樗离(敕于反)

垔婆(于仁反)

婆系(胡诣反)

澘婆(所奸反)

持人菩萨经第一卷

慧琳撰

愦乱(上回罪反前宝雨经第二卷已释讫)

亿垓(上于力反下改哀反已上前佛升忉利天宫上卷已释也)

睿喆(以岁反贾注国语云明睿也广雅云智也说文深明也从[(├/(ㄇ@、))*又]从目从谷省[(├/(ㄇ@、))*又]音残下知列反方言云喆智也说文作悊或作哲字书作[土/口/(吉*吉)])

第二卷

阑楯(上懒单反下唇闰反前佛升忉利天经下卷已释)

痛蛘(羊掌反考声蛘痛之微也礼记云蛘不敢搔也郑注孝经云抑搔痒痛说文蛘亦搔也从虫羊声文字集略或作痒韵略或作痒与经文同三字并同用)

疽癞(七余反司马彪注庄子云浮肿为疽说文[病-丙+(雍-〦)]也从疒且声且音苴下来带反文字集略癞恶病也或作疠也)

至凑(七候反许重注淮南子云凑竞进也说文聚也水上人所会也从水奏声也)

第三卷

创病(楚霜反礼记云头有疮则沐说文云创伤也从刀一一象内会意字也古文作刀象刀入肉也)

瑕疵(下加反前不退法轮经已释下自资反孔注尚书云疵病也刘注周易疵亦瑕也说文从疒此声也)

愦[朿-木+大](上回对反下铙效反又音公外反义亦通)

粗犷(仓胡反下古猛反)

永谧(弥必反尔雅谧静也又慎也说文从言[必/皿]声)

第四卷

剖判(普口反苍颉篇剖析也顾野王剖犹破也杜注左传中分也说文亦判也从刀[立/口]声[立/口]音土口反下普半反毛诗传曰判分也又破也又散也说文从刀半声也)

帛[疊*毛](恬协反案帛[疊*毛]西国捻草花絮织以为布其花如柳絮)

颰陀和罗(盘末反)

持世经第四卷

玄应

骨干(字体作[骨*(大/干)]同古岸反广雅[骨*(大/干)]谓之肋谓胁骨也[骨*(大/干)]体也亦骸骨也)

济诸方等学经

玄应

彶彶(居及反说文彶彶急行也广雅彶彶遽也字从彳今皆从水作汲也)

歔欷(喜居反下虚既反字林涕泣貌也苍颉篇泣余声也亦悲者也)

大乘方广总持经一卷

慧琳撰

无垢焰(阎渐反佛名也)

涕泪(上体计反周易云赍咨涕洟说文涕鼻液也从水弟声字书作[弟*鼻]亦通)

一滴(丁沥反前宝雨经第三卷已释讫)

羼提(察限反梵语此言忍)

嫉妒(尽悉反下都故反王逸注楚辞云害贤曰嫉害色曰妒考声妒谓憎忌也说文并形声字经作姤非也)

大方广宝箧经上卷

慧琳音

焦然(上精遥反考声云极干也伤火也郑注礼记云焦谓火殠也说文焦谓火所烧也从火焦省声经文从火作[燋-隹+雀]音爵甚乖经义也)

霹雳(上匹驿反下力的反史记云大雷震也文字典说并从雨辟历皆声)

帝释顶(下丁挺反苍颉篇云顶颠也广雅顶上也考声顶头上也说文从页丁声经作颈非者也)

漉水筒(上笼谷反顾野王云漉犹沥也广雅漉尽也从水鹿声下徒东反说文筒断竹也从竹甬声甬音勇也)

齅香(上朽又反说文云以鼻就臭曰齅从鼻臭声或作嗅古人用也)

斫[雀*戈](上章若反考声云以刃斫也广雅斫断也说文从斤石声下钱节反毛诗传云[雀*戈]治也说文[雀*戈]亦断也从戈雀声经作截俗字也)

窄狭(上争格反埤苍云窄迫也狭也古今正字窄从穴乍声经文从辵作迮用别下咸甲反顾野王云狭迫隘不广大也说文狭从[阜-(口/十)+(耜-耒)]匧声匧音谦叶反)

中卷

角睐(下来代反苍颉篇云睐谓内视也说文童子不正也从目来声也)

[病-丙+卷]手(倦袁反文字集略云[病-丙+卷]谓手屈指不展也从疒经从手作卷考声云用力气势非经义误用也)

巢窟(上士交反郑笺诗云鹊之作巢冬至架功至春乃成也郑注考工记云巢犹高也说文鸟在木上曰巢从木象形也经作巢俗字也下卩骨反杜注左传云窟地室也顾野王云冬则居营窟是也声类云窟兔所伏也说文从穴屈声或作[出*骨]又作堀音同上)

跛蹇(上波果反下建偃反考声云跛亦蹇也说文跛行不正也蹇亦跛也并作足波寒皆省声也)

欲摈(音鬓司马彪注庄子云摈犹弃也古今正字从手宾声经从人作傧考声云道也助也相也非经义乖也)

谪罚(张革反毛传曰谪责也又曰过也杜注左传曰谪罚也郭注方言谪谓相责怒也说文亦罚也从言啇声啇音丁历反经从辵作讁俗字也)

师范(取凡字上声郑注考工记云范法也说文从车笵省声玉篇或作軓三字并通经从草作[苑-夕+車]非也)

下卷

瓦砾(下零的反前大紧那罗王经第三卷已具释讫也)

持瓨(下项江反考声云瓶类也大者受一斗今无大小之制也说文似罃长颈也从瓦工声或作缸罃音厄耕反)

文殊师利现宝藏经上卷

玄应撰

骐骥(渠基反下又作[馬*豈]同居致反说文马有青骊文似綦也骥千里马也孙阳所相者赤骥也)

曲枝(旨移反下又柯也经文作掖误也)

中卷

蠹虫(丁故反字林木中[乏-之+虫]也穿食人器物者也)

嬲固(又作[男*男]诸经作娆同奴了反[男*男]扰戏弄也[男*男]恼也摩登伽经作扰蛊谓厌蛊也经中有作顾非也蛊音古也)

大乘同性经上卷

矛盾(食尹反说文盾[盾*犬]也所以杆身蔽目也[盾*犬]音伏发反)

澿然(其锦反寒战极也经文从心作[怡-台+禁]非也)

崖陇(力蠓反说文天水大坂也)

下卷

垂毦(人至反以毛羽为毦饰若今刀鞘毦也广雅[鹿*毛]毦罽也织毛曰毦)

弓把(巴雅反单手为把说文把握也持也经文从弓作弝近字)

证契大乘经上卷

慧琳撰

游萃(疾醉反周易云萃犹聚也方言云东齐之间谓萃为聚也毛诗传萃集也说文从草卒声正作萃)

幢帜(上浊江反考声云幢亦幡也下尺志反广雅云帜亦幡也说文并从巾童戠皆声戠音軄声类或作[惚-勿+土]字)

池沼(昭少反毛诗传云沼亦池也说文从水召声)

拯济(拯取[卄/丞]上声杜注左传云拯救助也方言云拔也说文从手丞声经文作极误也下子细反孔注尚书云济犹渡也说文从水齐声)

唱呗(薄迈反考声云僧尼法事也呗唱梵声也从口也)

挑与(眺雕反前入定不定印经已释讫)

谗构(床咸反毛诗传云谗以言毁人也说文谗犹[讚-貝+日]己从言从[毚-、][毚-、]亦声也[毚-、]谓狡兔之驳者也从[奐-大+比]从兔[毚-兔]音丑略反下音古候反毛诗笺云构合也杜注左传云构会也罪恶也说文从木冓声冓音钩)

关缀(上古还反说文以木横持户也从门[聯-耳]声[聯-耳]音同上[聯-耳]字从[茲-卄][茲-卄]音幽从丱音古患反经从弁作閞閞音弁下辍锐反前宝雨经第八卷已释讫辍音转劣反也)

牢固(老刀反前入定不定印经序已释讫经从穴作窂非也)

洲[鳥/山](上音周尔雅云水中可居者曰洲小洲曰渚是也今古正字洲谓在河之中从水州声下刀老反孔注尚书云海曲谓之岛方言海有山可依止曰岛说文从山岛声)

矛矟(上母侯反考声云酋矛戈类也说文矛长二丈象形字经作牟非经义也误下音朔广雅云矟亦矛也古今正字云矟长八尺也从矛肖声也)

钺斧(袁厥反孔注尚书云钺以黄金饰斧也顾野王云古者用钺以杀人也司马法云周时左杖黄钺是也说文正作戉从戈[戉-戈]声也[戉-戈]音厥经文从金作钺时用已久)

[阜-十][阜-(口/十)+(耜-耒)](上都回反声类云[阜-十]小块也说文亦小[阜-(口/十)+(耜-耒)]也象形字经文从土作塠俗字也下浮九反苍颉篇云山庳而大也广雅云丘无石曰[阜-(口/十)+(耜-耒)]说文亦云大陆曰[阜-(口/十)+(耜-耒)]山无石也象形经文作阜俗字也庳音婢考声云庳下也)

林薮(苏口反郑注周礼云泽无水曰薮也说文大泽也又云九州之薮也从草数声也)

痖者(鵶雅反前宝雨第三卷已释讫)

靺羯颇梨(上晚发反下建列反蕃语宝名也)

炫丽(玄绢反前宝雨经第一卷已释讫)

耳珰(党郎反埤苍云珰充耳也释名穿耳施珠曰珰古今正字从玉当声)

无垠(五根反考声云垠涯畔也宋忠注太玄经云垠咢也说文垠地圻也从土艮声圻音昔也)

下卷

阑拏(落寒反梵语也)

馨馥(上香经反说文馨香之远闻也从香[聲-耳]声[聲-耳]音口茎反下冯福反前不退法轮经第四卷已释讫)

髀胫(上蒲米反说文髀股外也从骨卑声或作[骨*坒]经作[月*坒]俗字也下形定反孔注论语云胫脚胫也顾野王云胫谓腓膓前骨是说文胫亦胻也从肉巠声巠音工冷反腓音[夗-夕+月]胻音鹤昂反又音杏也)

攒茂(徂鸾反郑注礼记云攒犹聚也苍颉篇亦聚也说文云攒谓藂生也从木赞声也)

深密解脱经(序音)

慧琳音

驭宇(鱼据反孔注尚书云御治也郑注礼记云御犹主也说文从马又声驭是古文字今或作御从彳卸声卸音昔夜反也)

德懋(莫侯反郑注尔雅云懋谓自勉强也尚书云懋昭大德是也文字典说从心楙声楙音其候反)

该洞(上改来反贾注国语云该备也方言咸也说文以兼备之也从言亥声下同贡反顾野王云洞谓深[遽-虍+穴]之皃也说文从水同声)

蕤宾([芷/(止*止)/糸]佳反白虎通云五月律谓之蕤宾文字典说从草甤亦声经作[卄/((麩-夫+(十/工))-來+土)]俗字)

缁俗(滓师反毛诗传云缁黑色也考工记染羽七人为缁案缁俗者即僧众也俗士也古今正字从糸从[巢-果+(凵@土)][巢-果+(凵@土)]亦声经作[繢-貝+田]非也)

深密解脱经五卷

慧琳撰

第一卷　第二卷(并无字可音)

第三卷

观察(音察亦同用声类云察审也明也知也文字典说从言从祭省声也)

愦[朿-木+大](上回外反下拏效反前佛升忉利天经上卷已释讫)

憙[朿-木+大](上禧纪反考声喜好也心所悦也说文云亦悦也从心喜声)

细楔(仙[木*(尤-尢+曳)]反说文云楔开物具也从木契声也)

第四卷(无字可音)

第五卷

炼治(上莲细反或作炼前宝雨经第一卷已释讫下雉离反考声云治理也修故也顾野王云治谓修理也文字典说从水台声)

解深密经五卷第一

玄应

蠹罗绵(上当固反或作妒罗绵旧言兜罗绵皆一也)

[飢-几+氐]糊(徒奚反下户孤反谓酥酪之精醇者通俗文酥酪谓之[飢-几+氐]糊是也)

第二卷

大青(梵言摩诃泥罗亦是天帝所用庄严宝也)

末罗羯多(莫钵反亦言磨罗伽多缘色宝也大论云出金翅鸟口边能辟诸毒也)

毗湿缚药(此云有种种功能药)

婆罗痆斯(拏黠反旧言波罗柰或作波罗奈斯又作波罗奈写皆一也)

第五卷

诞生(达坦反诗云诞弥厥月传曰诞大也)

解节经一卷

玄应撰

伤佉(经中或作蠰佉又作儴佉正言胜佉此译云贝)

辛[束/辛](力达反通俗文辛甚曰[束/辛]经文作剌非体)

相续解脱地波罗蜜了义经一卷

慧琳撰

睎望(上欣衣反方言云睎盻也广雅云睎视也说文睎亦望也从目希声盻音批戾反经从心作悕非也)

羸劣(上累危反杜注左传云羸弱也贾注国语病也许注淮南子云羸亦劣也说文亦瘦也从羊[嬴-女]声[嬴-女]力戈反)

壑空(上诃各反顾野王云壑溪谷也郭注尔雅云壑坑堑丘墟耳说文壑沟也或作睿从土睿睿亦声经作[豁/土]俗字也)

肤过(上甫孚反孝经云身体发肤受之父母是也郑注仪礼云肤负草之肉也说文肤皮也或作肤从肉卢省声经作肤俗也)

缘生经两卷(经序)

慧琳撰

诠穷(上七宣反考声云诠叙也证也淮南子云诠言者所以譬类人事与相解喻治乱之体也说文云具说事理也从言全声经序从草作荃香草名也与经义不同也)

稻秆(下干旱反考声云禾黍茎也杜注左传云秆秉把也秆槀也广雅稻穰谓之秆也说文从禾旱声从草作芉非也)

彦琮(下粗宗反僧名也白虎通云琮言聚也说文从王宗也)

缘生经上卷

一髆([阿-可+旁]莫反字林云髆胛也说文肩胛也从骨从博省声经多从月作膊非也胛音甲也)

上气喘(川兖反桂苑珠藂云人之气息也谓之喘也说文疾息也从口专声专音端也)

下卷(无字可音)

分别缘起初法门经上卷

慧琳撰

偻曲(力矩反广雅云偻曲也杜注左传云偻伛也说文云尪也从人从娄声尪乌黄反)

下卷

战掉(下条尿反考声云掉动也贾注国语掉摇也说文从手卓声)

一切经音义卷第三十一切经音义卷第三十一

翻经沙门慧琳撰

楞伽阿跋多罗宝经四卷　慧琳

入楞伽经十卷　玄应

大乘入楞伽经七卷　慧琳

菩萨神通境界经三卷

大萨遮尼干子经七卷　慧琳

密严经三卷　慧琳

后译密严经三卷　慧琳

首楞严三昧经三卷　慧琳

观普贤行经一卷　慧琳

诸法无行经二卷　慧琳

诸法本无经三卷　慧琳

无极宝三昧经一卷　慧琳

慧印三昧经一卷　慧琳

如来智印经一卷　慧琳

宝如来三昧经二卷　慧琳

大灌顶经十二卷　玄应慧琳再修

右十六经六十三卷同此卷音

楞伽阿跋多罗宝经第一卷

玄应撰慧琳又添

楞伽(山名也梵语正言[馬*夌]迦宝名也[馬*夌]音勒邓反阿跋多罗此云人谓入此山中而说此经也)

海滨(下必民反字林滨水崖也)

错绘(胡对反论语云绘事后素郑玄曰绘画也集五彩曰绘经从贵说文织丝余也或音柜非经义云也)

瞪瞩(宅耕反通俗文云直视曰瞪)

第二卷

沙门慧琳添

免[刀/月](上土固反说文云兽也象踞后点象其尾也象形字也兔头与[奐-大+比]头同故从[奐-大+比]省也)

龟毛(愧逵反字统曰龟水介虫也外骨而肉内也从它龟头与它头同天地之性也广[一/(尸@肉)]无雄龟鳖之类以它为雄左象其足右象背文头尾象形)

蚊蚋(上勿分反俗字也正从[虫*虫]作蚊说文云啮人飞虫子也下[(卄/豕)*生]锐反国语蚋蛾蜂虿皆能害人也顾野王曰今有虫蚋善啮人俗谓之含毒此即虫也)

第三卷(无字音训)

第四卷

玄应

谭婆(徒南反今借为谈绀反谓西国食狗肉人也)

入楞伽经

第一卷第二卷

玄应
(先不音训)

第三卷

樚栌(又作[車*賣]轳二形同力木反又力胡反即今用之汲水者也)

因榍(又作[楔-大+廾]同先结反江南言櫼子林反[楔-大+廾]通语也)

第四卷

打掴(书或作馘同古麦反此亦假借耳)

第五第六第七

玄应
(先不音)

第八卷

韭[薤-韭+(ㄆ/韭)](又作[(?/八)*(又/韭)]同谐戒反说文菜也叶似韭)

罝罟(古文[(ㄇ@︿)/組][(ㄇ@︿)/(樝-木)]二形同子邪反尔雅免[(ㄇ@人)/古]谓之[(ㄇ@人)/且]注云[(ㄇ@人)/且]遮也遮取兔也[(ㄇ@人)/古]音古绳网也)

机发(说文射发机音机发之机也经文作[角*發]收缴具也)

尸陀林(正言尸多婆那此名寒林其林幽[遽-虍+穴]而寒因以名也在王舍城侧陀者多也死人多迸其中今总指弃尸之处名尸陀林者取彼名)

第九卷

[菛@(一/艮)][卄/碭](力盎反下徒盎反埤苍毒草也经文作蓎非体也)

珂乳(枯何反螺属也洁白如雪经文作[骨*可]轲二形非也)

第十卷(先不音训)

大乘入楞伽经七卷

翻译沙门慧琳音

经序

长安四年天后御制

楞伽(上勒登反俗字也正作棱从木夌声或作槾为是梵语不求字训正梵音云[馬*夌]迦山名也勒邓反去声并上声字也此亦宝名也此山多饶此宝故以为名在南海中师子国西南隅海岛大山也)

妙键(干偃反上声字也郑注周礼云键壮也方言自关而东陈楚之间谓钥为键考声云车鎋也说文键铉也从金建声也)

混假名(魂稳反上声字也考声云水流大皃也集训云混沌气象未分也古今正字从水昆声也)

多舛(啜兖反集训云舛剥也杂也韵诠云不齐也说文对卧相背也从夕从[牙-才+十]又音春刃反亦通啜音川劣反又音衰[牙-才+十]音苦兀反)

颍水(营炅反汉书云颍水出颍川阳城县阳干山至下蔡入淮水也豫州浸川也炅音癸井反颍字从水顷声)

于阗(田练反胡语国名也属龟兹国地乳即安西之西南二千余里亦名地乳国也)

齐馥(音伏考声云香气皃也形声字也)

奥赜(上乌告反又音于六反训义并同广雅奥藏也郭注方言室中隐奥处也说文云究也室之西南隅也字统从宀[出/八/六]声也[出/八/六]音弓六反下从廾音拱上从古文六字也宀音绵从米作奥者非也下柴革反考声赜深也集训云深含也易曰圣人有以见天地之至赜刘瓛曰[(厂-一)*臣*頁]者幽深之极称也古今正字从[姬-女]责声说文字林并阙[姬-女]音以之反)

菲薄(上孚尾反郭注方言云菲谓微薄也形声字也下傍莫反考声云不厚也古今正字从草从水从博省声)

愧恧(上鬼位反杜注左传云愧惭也博雅愧耻也说文从女鬼声或从心作愧下女六反方言恧惭也山之东西自愧曰恧小尔雅云心愧为恧说文亦惭也从心而声也)

大乘入楞伽经卷第一

(于阗三藏实叉难陀奉诏译翻经沙门慧琳音)

咄吒迦音(上都骨反吒嘲革反迦姜佉反梵语不求字义唐云喜悦之音也经作都咤迦不切当故改字音之)

回眄(眠遍反韵英云斜视也说文目偏合也从目丐声丐音氵上声字也)

髀胁(上鼙米反前卷契大乘经下卷音义中已释下锨业反考声胁肋也说文[日*土]两傍也从肉劦声也或作胁亦同劦音叶从三力经三刀非正字也肋音勒也)

如虹拖晖(上音红字书云虹螮蝀也拖音他左反上声字也如木卧皃也考声曳也又平声又通汤何反集训云曳挽也见有拖曳之语从手它声从水者误也)

递相(提礼反郭注尔雅云递谓更易也说文从辵递声虒音天伊反经文作递或作遆俗字也)

幰盖(轩偃反释名云车幰所以御热也考声云车盖也顾野王云今谓布[幔-又+力]张车上为幰也说文从巾宪声也)

[藤-月+舟]树(邓能反考声云蔓莚之类吴越谓之藤藤有数种从草从舟从[券-刀]从水[券-刀]音卷也)

[麩-夫+廣]麦(虢猛反考声云大麦也俗亦呼青稞为[麥*廣]麦字从麦从穬省声也经从禾作穬谷也非此义也)

臆度(鹰力反说文臆匈骨也从肉意声古文正作肊从肉从乙会意字也)

第二卷

[涅-土+(出/大/((犀-尸)-牛+十))]流(袍冒反考声云[涅-土+(出/大/((犀-尸)-牛+十))]者猝雨水流也说文从水[日/出/八/((犀-尸)-牛+十)]声也[日/出/八/((犀-尸)-牛+十)]字从日从出从廾廾音拱从[(犀-尸)-牛+十][(犀-尸)-牛+十]音滔从米者误也)

溟壑(上覔瓶反司马彪注庄子云溟谓南北极也去日月远故以溟为名也说文从水冥声下呵各反前相续解脱经已释讫也)

惯习(关患反文字典说惯习也左氏传曰譬如射御惯则能获禽兽从心贯声)

分析(星绩反声类云析劈也孔注尚书云析亦分也说文破木也从木从斤或从斤作析亦通经文从手作折误也)

躁动(遭奥反前宝雨经第八卷释讫说文从走作趮也)

缕[疊*毛](绿主反说文缕线也从糸娄声娄音楼下恬协反前持人菩萨经第四卷已释讫也)

第三卷

唇腭(五各反考声腭龂也经文作齶俗字也说文谷口上河也从口上象其文理也)

因楔(先节反深密解脱经第三卷已释讫经作榍门阃也非此义也)

詹卜(上之廉反下明北反西国香名也经詹字从竹作檐檐谓檐楹也非此义也)

謦欬(上轻挺反下开爱反前卷音义不退转法轮经第一卷中已具释讫也)

不瞬(输闰反说文瞬目开阖数摇也正作瞚从目寅声也)

第四卷

鹦鹉(上厄耕反下音武山海经曰黄山有鸟其状如鸮青羽赤喙人舌能言名曰鹦鹉郭注云今鹦鹉舌似小儿舌脚指前后各两爪扶南外出毛羽五色者亦有纯白者白者稍大如鹰礼记曰鹦鹉能言不离飞鸟是也说文二字皆从鸟婴武亦声或作[母*鳥]也)

在矿(古猛反字书正作钳广雅云[金*截]璞谓之矿也说文铜[金*截]璞也或从石黄声经作矿亦通也)

蚕茧(上杂含反说文蚕吐丝虫也从[虫*虫]朁声替音七感反下坚典反说文蚕衣也从糸从虫芇声芇音眠象蛾两角相当也经文作[爾/虫]俗字也古文作[糸*見]也[虫*虫]音昆也)

第五卷

释揭罗(建谒反梵语诸天名也)

[打-丁+夒]乱(而沼反说文[打-丁+夒]烦也从手从夒经从忧作櫌非也夒音奴刀反)

羼提(察苋反梵语唐云忍辱也)

第六卷

雕鹫(上鸟寮反下酋袖反郭注穆天子传云雕食獐鹿鸟也郭注山海经云鹫亦雕也师旷曰南方有鸟名曰羌鹫黄头赤目五色皆[佫-口+用]也说文鸷鸟黑色多子也雕亦鸷鸟类也从周声也鹫字从鸟就声鸷音至)

笼槛(禄红反前入定不定印经序音中已释讫下咸黯反王逸注楚辞云槛柜车也牢槛也说文槛圈也亦笼也从木监声经从手误也)

稠胞(上直流反下白茅反案稠胞者皆谓在母腹荫中也经作脃音七锐反非经义稠字说文从禾周声也)

疮窍(启叫反郑注礼记云窍孔也说文从穴敫声敫音经鹢反)

第七卷

昏垫(点念反孔注尚书云下民昏垫垫溺也杜注左传云垫羸困也说文下也从土执声)

驼驴(上唐河反郭注山海经云[馬*橐]驼也日行三百里负千斤周书王会正以[馬*橐]驼为献顾野王云有肉鞍能负重善远行北方饶之蕃畜也说文从马它声[馬*橐]音汤洛反经作驼俗字也)

刹腻迦(上音察正作擦中尼致反梵语也)

[蠃-亡+(└@人)]鼓(上鲁戈反前不退转法轮经第四卷已释讫下姑户反说文从岂从支经文从皮作鼓非也岂音朱树反支音之正支字也)

羯磨(建列反梵语也)

摈弃(上音鬓司马注庄子云摈亦弃也说文从手宾声下诘利反说文正作弃训云损也从廾华从[梳-木]籕文作弃廾音拱华音半安反[梳-木]音土忽反经文从云作弃古字也)

迦旃延(上音加中之然反梵语也)

憍拉婆(上音骄次蓝合反梵语也)

毱多(弓六反正作匊梵语)

次篾(眠结反梵语也)

抨酪(普萌反下音洛)

鸺鹠(上音休下音[亞/田]文字典说云鸺鹠怪鸱也并从鸟休[亞/田]皆声也)

孔隙(卿逆反顾野王云隙犹穿穴也广雅裂也史记云若白驹之过隙也说文壁际孔也从[阜-(口/十)+(耜-耒)]从[少/日/小][光-兀+(日/小)]亦声[光-兀+(日/小)]音同上从二小从白经从巢作隟非也)

菩萨行方便境界神通变化经三卷

(右此经即是宋朝时前译萨遮尼干子经并无难字可音训)

大萨遮尼干子经卷第一

牦牛([夕*ㄗ]包及亦曰毛牛山海经云潘侯之山有兽状如牛而四节生毛名曰牦牛郭璞曰背膝及胡尾皆有长毛出西南夷也)

第二卷

斸斫(上家录反钁[石*屬]也经文作琢音卓义亦通用下章若反斤斧斫也前已具释也)

射师(虵夜反周礼云六艺三日五射说文云弓弩发于身而中于远从身从矢作[身*矢]会意字也古文从寸寸法度也又音石)

桥梁(上巨骄反渡水梁也从木乔声乔字上从夭也)

蜂[此/朿](醉髓反说文下从朿朿音此恣反)

唱啸(音笑长啸也卷舌于喉中吹之声如鸾凤也)

椎钟(直追反或作槌俗字也字从木从隹假借字也)

机发(藩鞿反考声云动也去也开也明也起也举也经从角作酦非也)

琢石火(上音卓毛诗传曰治玉曰琢从玉豖声豖音丑录反)

第三卷

溪谷(上启奚反郭注尔雅云水注川也说文云山渎无所通者曰溪从谷奚声经从山作嵠或从水并非)

猫狸(上[夕*ㄗ]包反顾野王云似虎而小人家所畜养兽也用令捕鼠者下里知反顾野王云似虎而小猫之类野兽好偷人家鸡食之说文伏兽也昼伏而夜行猫狸二字并从豸形声字也)

鹰鹞(上亿矜反郑笺毛诗云鸷鸟也顾野王云即爽鸠也形声字下遥要反顾野王云似鹰而小说文亦鸷鸟也从鸟[榣-木]声也)

鞾等(吁和反或从化作靴二字并从革皆俗用字也说文作屩从履省和声也亦转注字也)

枷锁(上音加下桑果反前音义已重重训释也)

递共(上提礼反上声字或作递代也迭也从虎从辵[虒-虎]声也[虒-虎]音系也)

觇伺(上谄剑反又考声云觇者即候视也或作[目*占]窃视也春秋传曰公使觇之信也从见占声也下音四也)

[豆*斗]称(上当苟反下尺证反)

钓[身*矢](上雕叫反考声云钓也悬也引也或作魡)

[言*(厂@(朔-月))]诸鬼神(上音素考声陈理也论语谮也或作[言*朔]愬说文告也从言[厥-欠]声也[厥-欠]音尺)

窳墯(上逾主反考声云窳[娕*頁]也如瓜系于蔓故从二瓜如人在深室[娕*頁]而不出会意字也)

摅蒲(上敕猪反考声云摅舒也广雅云张也司马相如封禅文摅散也文字典说从手虑声下步谟反案櫖蒲者博弈赌戏也经从雩作摴非也)

棋博(上音其博物志日舜造围棋而丹朱善围棋孔子曰不有博弈者乎为之犹贤乎案弹棋始自魏宫文帝好之每用手巾拂之无不中者下谤莫反六博也从十)

贰物(汤得反从人借便钱物曰贰从贝弋声也弋音翼也)

虫螟(上逐融反说文云有足谓之虫无足曰豸从三虫经作虫非也下覔瓶反毛诗传曰食苗心曰螟郭璞云螟[虫*靈]有子即桑虫也蜾蠃附之变为细[要/月]蜂也)

水涝(劳到反考声云水涝侵苗也字书云多雨水损田苗曰淹涝也)

水[漂*寸](疋遥反[漂*寸]浮也)

第四卷

鞭打(上必绵反考声云击也马策也)

根栽(下宰来反韵集云栽植也杀树余[(橑-小)-日+(工/十)]也[(橑-小)-日+(工/十)]音我葛反)

澡漱(搜皱反与瘦同音考声云以水荡口曰漱又音桑奏反非也皱音庄瘦反)

纤长(星阎反说文微细也从糸签声也签音同上经从木作櫼非也)

铜鐷(下音叶以熟铜打作鐷经文单作[芸/木]亦通也)

老皱(庄瘦反考声云皱皮聚也作[(雪-雨+(雪-雨))*皮]俗字也)

窊曲(乌瓜反广雅窊下也或作洼俗字也)

熠耀(上音习又以立反下音曜埤苍云耀耀如电如荧光彩玄黄也毛诗传曰鲜明也)

第五卷第六卷第七卷(右三卷并无字可音)

大乘密严经序

慧琳撰

装褾(下骠眇反考声云褾袖端也今古正字从衣票声经作缥非也票音褾遥反)

大乘密严经卷第一

窍隙(上启叫反周礼疾医两之以九窍之变郑玄云阳窍七阴窍二太玄经九窍一六为前为耳二七为目二八为鼻为后又云窍孔也说文空也从穴敫声)

如霓(下艺[前-刖+ㄅ]反王注楚词云霓云之有色似龙者也郭注尔雅云霓曰雌虹也汉书音义云虹出盛者为雄雄为虹闇者曰雌雌曰霓各有两名也说文霓屈虹也青赤或白色阴气也从虫霓声或作霓也)

冕[服-月+舟](上眉辨反郑注周礼云六服同冕首饰尊也世本云黄帝作冕考声云冕冠也说文从曰免声曰音毛报反)

菡[卄/閻](上含感反下覃感反说文菡[卄/閻]芙蕖花也未发曰芙蓉已发曰菡[卄/閻]也二字并从草函阎皆声也经作菡非也)

累绁(上律追反正体字杜注左传云累系也孔注论语云累黑索也说文大索也从糸畾声畾音垒经纵糸从累作缧缧纮也非经义也下先节反顾野王云凡所以系制畜性者绁也孔注论语云绁挛也王注楚辞绁系也广雅索也说文从糸世声也)

蛛蝥(上驻逾反下母侯反尔雅云蜘蛛蛛蝥也郭注云拙蝥也方言自关而西秦晋之间谓蜘蛛或为蝥也韵英云网虫也说文云正作蛛从黾朱声经作蛛俗字也蝥从虫从敄省声也)

第二卷

挻埴(上设毡反许注淮南子云挻抑也桂苑珠藂抑土为器曰挻如淳注汉书挻击也宋忠注太玄经梴和也文字典说文从手延声从土作埏者非正字也下时力反许慎注淮南子云埴土也孔注尚书云黏土曰埴释名埴腻土也如脂之腻也说文从土直声)

伶人(上力丁反贾注国语云伶司乐之官也郑注毛诗序云伶氏世掌乐官而善焉故后世多号乐官为伶人也说文从人令声也)

匏水(上鲍茅反郑注周礼云匏笙也说文云匏瓠也从包从夸夸亦声也夸音苦爪反也)

颉颃(上贤结反下鹤浪反毛诗传云飞上下曰颉颃飞下曰颃考声云乍高乍下也古今正字并从页吉亢声亢音[罩-卓+山])

亟往(矜力反毛诗传曰亟急也文字典说从人从口从手从二二谓天地也人生天地之间口手最急会意字也)

精粹(下虽翠反周易云纯粹精也王注楚辞云粹精粹也广雅云纯粹不杂也说文义同从米卒声)

驰骛(下无付反郭注穆天子传云骛驱也顾野王云骛疾驰也楚辞云忽驰骛以追逐是也广雅云骛奔也说文从马敄声敄音武也)

能濡(下乳朱反毛诗传云濡渍也又润泽也说文从水需声需音须)

能燥(下骚早反周易云水流湿火就燥也说文干也从火喿声喿音同上也)

[胺-女+(眉-目+貝)]陀(上音牝梵语山名也亦名频陀山也)

螫物(上舒亦反说文虫行毒也从虫赦声经作[赦/皿]俗字也)

龟[圭/黽](上愧逵反下获瓜反考声云[圭/黽]水虫也即蝼蝈也说文虾蟆也从黾圭声或作蛙黾音猛也)

第三卷

牝鹿(频泯反泯音蜜牝反广雅云牝雌也说文畜母也从牛匕声匕音妣)

牡鹿(矛厚反毛诗传曰飞曰雄雌走曰牝牡顾野王云飞鸟亦有牝牡之称也说文牡畜父也从牛土声)

人杌(吾骨反前宝雨经第一卷已具释讫也)

所娆(下奴鸟反前宝雨经第三卷已具释讫)

枹[(豆-一+出)*(乞-乙+(、/又))](上音孚顾野王云枹击鼓椎也说文击鼓柄也从木包声经从手作桴音夫论语云乘桴于海也非经义也)

云霓(下艺[前-刖+ㄅ]反上卷释讫)

熊罴(上音雄说文云兽也似豕山居冬蛰从能从灬灬音漂下彼麋反郭注尔雅云似熊而头高脚长猛憨多力能柭木关西呼为猳熊也说文如熊黄白色从罢从熊省声也猳音加憨音呼蓝反)

旋岚(下拉耽友大猛风也)

粗犷(虢猛反前宝雨经第六卷已释讫)

毗岚弭儋(上弥止反下都含反梵语亦梵声也)

新翻密严经三卷

(大兴善寺三藏不空奉诏译)慧琳撰

音经序

代宗皇帝制

启迪(下徒历反孔注尚书云迪蹈也言信蹈行古人之德也又云迪教导也方言迪正也东徐青齐之间相正谓之迪也说文从由辵声)

聋瞽(下姑午反郑注周礼云无目谓之瞽目不开蔓蔓如瞽皮也有眸子而无见谓之[朦-卄]有目无眸子谓之瞍或谓之盲也说文从目瞽声)

盈[垂*夬](下犬悦反苍颉篇云[垂*夫]亏也说文从垂夬声或作缺)

鳞介(栗珍反郑注周礼云鳞谓鱼龙之属也说文鳞者鱼龙甲也从鱼磷声磷音恡经文从鹿作麟是瑞兽也非经义传写误也下皆械反郑注周礼云龟鳖之属水居陆产者也说文从八从人)

矤讹(上申忍反孔注尚书云矤况也郭注尔雅云相譬况也声类词之所之也说文亦况也词也从矢从引省声今作矧俗字下五和反孔注尚书云讹化也毛诗笺云伪也韩诗云讹言也郭注尔雅世以[女*芺]言为讹是也古今正字从言化声或为讹字)

舟楫(尖叶反孔注尚书云若渡大水待舟楫也毛诗传楫所以棹船也周易剡水为楫也说文从木咠声咠音七入反棹音直效反序从戢作楫亦通用也)

在握(下乌角反说文握持也从手屋声)

帆飞(上音凡释名云帆船幔也或作颿亦作颿从巾)

两方(上良掌反广雅云两二也所谓三藏解唐言及梵音两国之语也说文从[兩-工+一]平分[兩-工+一]亦声序作两非也)

窥鉴(上丘规反说文窥小视也或作窥从穴[矢*見]声也)

柳杭(上留久反下康浪反人姓名也)

简牍(上间限反古之竹简也顾野王云简所用以写书记事者也说文简牒也从竹间声下同鹿反韩诗云执笔操牍也文字典说云方版为牍大事书之于策小事简牍而已说文版也从片卖声)

遒丽(上就由反考声遒尽也说文亦作[這-言+酉]从辵酉声下礼帝反广雅云丽好也考声云丽美也说文从鹿[(麗-(一*一)+〦)-鹿]声[(麗-(一*一)+〦)-鹿]音同上古文作丽字也)

秘赜(峥贵反)

布濩(下胡[(厂@?)*頁]反刘良注吴都赋云布濩流布也博雅云遍满也古今正字从水蒦声蒦音乌获反亦从音作頀者也)

课抒(上科卧反陆机云课课虚无以责有字书云并制责功也说文从言果声下常吕反桂苑珠藂云抒挹也字书云解也斲削也说文云挹酌取物也从我予声经序从木作杼误也)

经第一卷

烝涌(上职绳反顾野王云谓气烝出也说文火气上行也从火烝声经文从草作蒸尔雅云蒸犹祭也非经义下容耸反刘兆注公羊传云涌腾也顾野王云谓水腾涌也淮南子云万物之至腾涌也说文从水甬声甬音同上或作涌)

蟠龙(上音盘方言云未升天龙谓之蟠龙也广雅云蟠曲也顾野王云蟠纡回转也说文从虫番番亦声也)

勃如(上盆没反郭注尔雅云勃然作色皃也顾野王云勃暴盛也广雅变色勃勃然说文从力孛声音同上经从火作[火*孛])

金矿(下古猛反亦作[金*〡*卜])

融炼(下莲殿反桂苑珠丛云炼铸金使精也说文炼冶金也从金柬声或作炼)

兜率(上都钩反梵云睹史多此云知足天也经中作兜率古亦兜术皆讹略字也)

执柁(下驼左反释名云船尾曰柁在后见柁曳也正船不使船柁戾也柁音陀佐反字文典说云船后正舡木也从木它声经从手作拖误也)

四吠陀(梵语也此译云明论谓寿祀平术名四吠陀古亦云围陀一也)

牵拽(上挈贤反郑注周礼云人居前曰牵顾野王云牵亦引也说文引前也从牛象牛之縻玄声也经从去作牵非也下余制反拽本作曳顾野王云曳犹牵也广雅云曳引也说文从申厂厂亦声经作拽考声音延屑反借音字也字书并无今从曳挈音牵结反縻音美悲反)

喘惧(川耎反说文喘疾息也从口专声专音端也)

苇荻(上韦鬼反下音狄毛诗传云葭为苇也郭注尔雅云苇亦葭芦也许叔重注淮南子云荻亦雚也郑注仪礼云雚亦细苇也说文并从草韦狄皆声或作藡古荻字雚音活官反)

吸铁(上歆急反毛诗传曰吸犹[弓*人]也说文从口及声[弓*人]音引也)

暖触(上奴管反尔雅云暖[燠-大+(百-日+ㄎ)]也贾注国语云暖温也说文正作煗从火耎声经作暖音奴管反俗作暖)

[騰-月+舟]跃(下阳削反顾野王云跃谓跳距也杜注左传距跃超也广雅跃上进也说文从足翟声也)

秋[栗-木+(大/ㄗ)](上七修反经作鞦俗字下浅仙反正体字经作迁俗字通用前译为走索者是)

绮丽(上欺倚反说文云绮有文缯也从糸奇声下犁帝反也)

瞻卜(上之帘反下明墨反案瞻卜者香草名也)

清羸(下力追反案清羸者如苦行仙人形也)

蒭摩衣(上测俱反梵语正言菆摩菆音邹唐云麻衣也)

轩宇(上宪言反楚辞云高堂[遽-虍+穴]宇槛层轩王注云轩楼板也韦昭注汉书轩槛上板也说文从车干声也)

见薪(下信津反郑注周礼云木曰薪草曰蒸又注礼记云大者谓之薪小者合朿谓之柴说文从草新声也)

膏主(上槀熬反郑注礼记云腥豕膏也又膻羊脂也膏凝者曰脂也说文从肉高声下朱乳反亦通去声考声云主镫心也集训云镫内布也说文镫中火主也象形从丶声丶音诛缕反经从火作炷亦通用)

游憩(下丘利反毛诗传曰憩息也苍颉篇止息也古今正字从息舌声或作厩亦作愒也)

伶俜(上力丁反下劈冥反考声云伶俜单弱皃行无力也案伶[俜-由+(叟-又)]联翩孤独皃并从人令甹皆声经从足作跉[跳-兆+甹]与义不同也)

舶上(上彭陌反广雅云舶舟也埤苍云海中大舡也古今正字从舟白声也)

沿[涯-圭+(朔-月)](上悦全反下苏祚反孔注尚书云顺流而下曰沿毛诗传曰逆流而上曰[涯-圭+(朔-月)]洄说文[涯-圭+(朔-月)]水欲下违而上也二字并从水[八/口][厥-欠]皆声[厥-欠]音尺[八/口]音夷耎反)

累绁(上律追反下先列反义已释大乘密严经第一卷中)

第二卷

瑜祁(上庾须反下佶伊反梵语观行入定相应者也经作只误也)

劫比罗(梵语云矩吠啰旧云俱鞞罗天名也)

因陀罗(梵语帝释天名也)

围陀(梵语亦云吠驮)

亟往(上兢力反亟急也人生天地之间于口手最急说文从二从人口手会意字也)

铅锡(上悦全反下星积反说文铅青金也锡银铅之间也并从金[八/口]易皆声[八/口]音兖)

蓊蔚(上屋董反下恽勿反司马相如云二三十众树之蓊蔚也顾野王云亦草木盛皃也古今正字并从草翁尉声经作郁误也非经义也)

寤后(上吴故反毛诗传曰寤觉也说文云从[寐-未+夢]省吾声觉音交效反经从穴作窹非)

风痰(下啖甘反考声云鬲中水病也文字集略云胸上液也从疒炎声疒音女厄反)

能濡(下乳朱反毛诗曰濡渍也又云润泽也考声云湿也说文从水需声需音须也)

有瞖(壹计反韵略云瞖目障也考声云目中瞖也经作翳翳掩蔽云与义不同也)

着亲(上长略反经作着误反)

蠕动(上瞤尹反考声云无足曰蠕庄子云蠕喘之虫也淮南子云昆虫蠕动也说文亦动也从虫耎声经作[蝡-大+而]误也)

梦已(下饥喜反)

生已(下夷止反)

绊住(上钵乱反梵语)

赡部果(上涉敛反梵语)

刺端铦(上雌渍反经作刺俗字下怠廉反汉书音义云铦利也苍颉篇云[金*截]也说文云从金舌声)

火燎(下力召反郑注周礼云树于门外曰火烛于内日庭燎皆所以照众为明也毛诗笺云火田为燎广雅云干也说文放火也从火尞声尞音同上也)

灰烬(下夕刃反杜注左传云火之余木也毛诗传云火余曰烬说文正作[盡-皿+火]火余也一曰薪也从火聿声经作烬俗字也)

暨山(上其意反孔注尚书云暨与也杜注左传至也说文颇见从且既声经从水作洎洎注水器也非经义也)

[敲-高+危]危(上绮羁反顾野王云[敲-高+危]倾低不正也孙卿子云鲁桓公之庙有[敲-高+危]器虚则[敲-高+危]满则覆也说文从危支声亦作攲经文作崎是崎[阿-可+區]字亦险皃与经义乖也)

绘事(上回对反孔注论语云绘会五彩也郑注云绘画也古今正字从糸会声也)

姝丽(上触朱反毛诗传云姝美色也韩诗云姝姝然美也说文从女朱声)

慢睑(下居俨反考声云睑眼也文字集略云目外皮也从目佥声也)

鬒发(上真忍反杜注左传云美发为鬒也考声云发多皃也说文正作[珍-王]云稠发也诗云[珍-王]发如云从彡人声或从髟作鬒经作缜结也非经义)

设婆(上膻热反梵语)

麋鹿(上美悲反考声似鹿而大者也说文鹿属以冬至解角从鹿米声)

彪免(上碑休反考声彪彣彩皃也说文虎文也从虎彡声下土路反彣古文字)

于蒜(下酸乱反考声云蒜似葫而小极殠也顾野王云今本草所谓蒜消糓理骨者为小蒜所谓葫者为大蒜说文荤菜也从草算声殠音丑狩反荤音训君反)

循环(上徇遵反孔注论语云循循次序皃也郭注尔雅云循为巡行也广雅云从也说文亦行从彳盾声盾音顺下患关反郑注周礼云环旋也何注公羊传云绕也说文从玉睘声睘音还也)

第三卷

礠石(上字兹反吕氏春秋云[石*葾]石能召[金*截]是也古今正字从石慈声)

负担(下胆滥反考声云担以木荷物也广雅云举也字书云亦负也古今正字从手詹声也)

钻摇(上纂峦反说文钻所以穿者也从金赞声经作攒攒聚也非经义也下文淮此也)

漂物(上[匚@人]瓢反顾野王云漂流也说文浮也从水票声票音标遥反)

冕旒(上眉辩反上卷序中释讫下柳舟反毛诗传旒章也大戴礼云冕而前旒所以蔽明也说文作[湟-白+(梳-木)]冕之垂玉也从玉流声经文作旒旍旗之垂者是也)

苔衣(上代来反顾野王云绿色生水底也说文水衣也从草台声亦作菭)

气萦(下与营反毛诗传曰萦旋也桂菀珠藂云萦卷也说文收[(券-刀+口)/手]丝麻也从糸从荧省声也)

骨锁(下苏果反汉书云连锁似环相钩连也古今正字从金[巢-果+貝]声[巢-果+貝]音同上或作琐经作璅俗字也)

酸碱(上算端反礼记云春其酸说文酢也从酉[唆-口]声[唆-口]音七恂反下音咸尔雅云碱苦也郭注云苦即大碱也说文碱衔也北方味也从卤咸声卤音鲁)

鼋龟(上阮袁而考声云鼋似鳖而大腹黄头班也说文大鳖反从黾元声黾音猛经作鼋俗字也)

玳[瑁-目+月](上台戴反下枚佩反考声云玳[瑁-目+月]龟类也周书云正南以珠玑玳[瑁-目+月]为献也异物志如龟生南海中大者籧篨背上有鳞将作器则煮其鳞如柔皮任意所作也一名突牟古今正字二字并从玉毒肙亦声古文作[甲*毒]或作玳)

如喑(下邑金反说文不能言也从疒音声)

佛说首楞严三昧经上卷

慧琳撰

阑楯(洛寒反广雅云阑牢也说文门遮也从门东声经文从木作栏非也下唇闰反汉书音义楯亦阑也说文槛也从木盾声盾音时尹反)

[癃-(阿-可)]残(力中反苍颉篇[癃-(阿-可)]固疾也说文作[癃-(阿-可)]罢病也从疒隆声下在安反考声云残伤也败也说文从歹戋声也)

跛蹇(波我反贾注国语云跛行不正也周易跛足蹇说文作[尬-介+皮]从尢皮声尢音一黄反经文作跛音秘下居展反说文蹇亦跛也从足蹇省声)

喑痖(上邑金反下鵶雅反埤苍云痖亦喑也)

[月*夆]胀(璞江反埤苍[月*夆]肛肠胀也说文从肉夆声夆音峰也下张亮反杜注左传云胀膓满也古今正字腹痛也从肉长声也)

中卷

娱乐(遇俱反说文娱亦乐也从女吴声)

阿閦佛(初六反梵语唐云无动佛也)

下卷

毁訾(兹此反郑注礼记云訾以言毁人也说文从言此声或作呰也)

薪[卄/積](悉津反礼记收袟薪以供郊庙百祀之薪燎郑注大者谓之薪小者合朿谓之柴薪放爨以给燎也下紫赐反)

愦[朿-木+大](古对反说文愦心烦乱也从心贵声正作[慣-毌+臾]下奴效反字书[朿-木+大]人多扰扰也说文从市从人也俗作闹经文作丙误也)

鍜磨(端乱反字林云鍜椎物也古今正字从金叚声下莫何反手诗传磨理石之名也说文作[石*靡]也从石靡省声也)

[阜-十][阜-(口/十)+(耜-耒)](上都回反声类云[阜-十]小块也说文小[阜-十]也象形下浮九反苍颉篇[阜-(口/十)+(耜-耒)]山庳而大也广雅云丘无石曰[阜-(口/十)+(耜-耒)]说文大陆山无石也象形经文作[堆/十][阜-十+廾]俗字也)

佛说观普贤菩萨行法经一卷

慧琳撰

柱地(上诛缕反考声云柱柜也指也古今正字云从木主声假借字经文作跓非也)

甄叔迦(结仙反梵语翻云赤色宝也)

鬭构(得候反苍颉篇[鬥@斲]争也杜注左传云遇也说文云两相遇即[鬥@斲]从斗从斲经文从门从[豆*斗]作[門@(豆*斤)]误也下古候反韩诗构乱也考声云结架也说文从木冓声冓音钩经文作遘义别也斲音丁角反斗音丁候反也)

黐胶(上耻知反考声云黐胶捣杂木皮[前/火]之为胶可以捕鸟也博雅云黐黏也说文从黍离声经文作[米*禽]误也下绞肴反郑注考工记取诸兽皮煮之可以为胶以黏物也说文从肉翏声翏音力幼反)

羯磨(纪列反梵语译云办事也)

诸法无行经上卷

慧琳撰

愦[朿-木+大](上回罪反下奴效反前首楞严三昧经下卷释讫也)

重担(下胆滥反前密严经下卷已释讫也)

楗槌(上件焉反下直追反梵语西国所击物集众之注也)

诽谤(上非味反考声云诽谤毁也说文诽亦谤也从言非声也下博浪反考声云谤以言毁人也杜注左传云谤毁也诅也贾注国语云谤亦毁诽也又云对人道其恶也说文从言旁声也)

炽然(上齿志反毛诗传云炽盛也顾野王云猛火也说文从火戠声戠音织也)

选择(上宣兖反经作撰误也)

度壍(下签艳反周书云无渠壍而守无冲橹而攻是也考声云壍长[土*(冗/几)]也说文亦[土*(冗/几)]也从土渐声也或作椠也)

空卷(下渠员反何注公羊传云卷掌握也广雅云掌治也国语云卷收也舒也说文从手卷声或作拳也)

芭蕉(上伯麻反下剿遥反王注楚辞云芭蕉香草名也字指云生交趾叶如席煮可纺绩为布汁可沤麻古今正字二字并从草从巴从焦声也)

下卷

謓恚(上叱真反苍颉篇云嗔怒也说文云亦恚也从言真声经从目作嗔嗔张目也通也下于季反苍颉篇云恚怒也说文恨也从心圭声也)

虚诳(下居况反贾注国语云诳犹惑也杜注左传云欺也郭注尔雅云欺诳也说文从言狂声也)

粗行(上醋胡反省略字也传用已久说文正体作粗亦作粗字书云[夕/鹿]物不精也广雅云[夕/鹿]大也郑注礼记云[跳-兆+(梳-木)]也古今正字从三鹿也)

轻懱(下眠结反郑笺毛诗云懱犹轻也贾注国语曰未也灭也郭注方言云小皃也说文云轻易也从心蔑声经作蔑蔑日无精光非此义也)

闇钝(下屯顿反苍颉篇云钝顽也说文不利也从金屯声也)

偏袒(上疋绵反考声云偏不正也孔注尚书云偏不平也杜注左传云佐也郑注礼记云不备也说文云从人扁声下坛懒反考声云去肩上衣也郑注仪礼云袒左免衣也左传云郑伯肉袒牵羊也说文从衣旦声也)

佛说诸法本无经上卷

慧琳撰

象戏(下[羲-ㄎ+乃]义反考声云戏弄也史记云天子无戏言也论语云前言戏之耳毛诗传云戏逸豫也尔雅云谑浪笑戏谑也说文从戈[戲-戈]也)

减省(上夹斩反诗云减少也杜注左传云轻也损也说文亦损也从水咸声也)

羼帝(一察苋反梵语)

懒堕(上兰但反考声云懒不勤动也说文懈怠也从女赖声或作[悚*頁])

拏汝(上搦加反梵语也)

中卷

名为度者鞞陀迦(上卑迷反梵语)

名为蹋破(上谈腊反)

除却堑(下韱艳也)

拔箭镞(下宗鹿反已上从名为度者已下至满足幢三十一个名并是诸法义说异名不求字义故不训)

门橛(下拳月反考声云橛短木也广雅橛杙也郭注尔雅云门捆也或作橜文字典说文从木厥声也)

卷相(上倦员反前诸法无行经上卷已具释讫)

无腻(下尼致反考声云腻脂垢也王注楚辞云腻滑也说文云上[夗-夕+月]也从肉贰声)

下卷(无字可音训)

佛说无极宝三昧经一卷

慧琳撰

蜎飞(上一缘反韵英云蜎蜎虫皃也毛诗传云蜎蜎蜀虫皃也文字典说从虫肙声肙音抉掾反)

蠕动(上闰尹反前密严经中卷释讫经作[蝡-大+而]误也)

佛说慧印三昧经一卷

慧琳撰

綩綖(上冤阮反下衍仙反杜注左传綩綖冠覆也郑注礼记云亦[冗-几+(一/免)]上覆也言前后而垂也古今正字二字并从糸宛延皆声也)

邠耨文陀(上笔旻反下农督反罗汉名也)

如犀(下洗赍反山海经云祷过之山多犀兕也郭注尔雅云犀形似水牛猪头大腹卑脚脚三蹄黑色二角一在顶上一在鼻上在鼻上则食角小而不堕好食棘也说文南徼外一角鼻上似豕从牛尾省声也)

谀谄(上喻须反又去声今不从庄子云不择是非而言谀也苍颉篇云谀谄从也孔注尚书云谀谄也说文从言臾声也下丑敛反周易云君子上交不谄下交不嬻何注公羊传云谄犹佞也郑注孔记谄谓倾身以有下也庄子云希意道言谓之谄说文云谄谏也从言函声或作讇嬻音独)

无底(下丁礼反杜注左传底止也滞也淮南子云上穷之未下测至深底是也说文从广氐声广音鱼[白-日+(丹-、+十)]反氐音丁奚反经作[序-予+(ㄠ-、)]误也)

佛说如来智印经一卷

慧琳撰

乞匃(下葛艾反苍颉篇云匃行请也求也说文乞也亡人为匃也经文作丐非也)

铜钹(下盘钵反考声云钹乐器名形如小叠子有鼻口相击以和乐也古今正字从金犮声案乐经从金作钹俗字也)

[拘-口+目][羽*支](下绝置反说文云[羽*支]鸟翼也从羽支声或作翨亦作[羽*氏]经作翅俗字也)

[ㄓ*欠]笑(上齿之反说文[ㄓ*欠][ㄓ*欠]戏笑皃也从欠[屮/一]声[屮/一]即古之字也或作嗤经文作[山/虫]误也)

宝如来三昧经两卷上卷

玄应撰

铫鐄(以招反宜作焜煌焜胡本反下胡光反方言焜盛也苍颉篇煌光也言焜焜盛也煌煌光明也经文作铫温气器名也矿非此义也)

下卷

枝棭(以石反言相似也经文从王作[敲-高+王][王*夜]非也)

大灌顶经第一卷

玄应先撰慧琳添修

錍提(上普迷反梵语西国山名或作[金*匕]又作鎞)

道轲(下珂我反梵语也)

嘻[(士/示)*(暴-(日/共)+又)](上喜其反或作焦下黎帝反梵语也)

坭錍(上泥礼反梵语经作坘误也)

喉棱(下勒登反梵语)

掬[木*水](上居六反梵语或作諊彩误也)

鞬咜(上健言反咜音陀梵语也)

郁企(下诘志反梵语也经作佡佡音仙恐非此义也)

迦偷(下托楼反梵语也)

殹梨(上繄计反梵语也)

贲跢(上本门反或作奔梵语下多可反从足从多经从少错也)

[尸@卑]提(梵语旧音云此应稗字经别有本又作触也)

[單*舟]吒罗(上音旦梵语也)

波[土*茤](下音多梵语也右已上并是梵语神王名文含多意所以不翻存梵文也)

喷洒(上普闷反广雅云喷吐也吹潠吐物为喷也顾野王云口含物而喷散之也语文吹气也从口贲声或作歕也经从水作濆音扶云反濆水名非此义也)

頞吱(下居梨反梵语经作吱字非正字也)

劬离(上具俱反梵语也)

漱漏(上搜皱反梵语经作濑书写误也)

毒虿(下丑芥反说文虿螫虫也或作[蠢-春+苗]案[蠢-春+苗]蝎[虫*賴][剌/虫]之类行毒也象形从万省声[虫*賴]音坥怚反[剌/虫]音兰怚反经作虿俗字也)

五官(所谓生老病死见在县官拘亦名五天使者也)

翩翩(疋绵反毛诗传云翩翩不息也又云翩翩往来皃也顾野王云翩翩便旋轻捷之皃说文飞皃也从羽扁声经作偏非此义)

第二卷

贸欚(上矛候反下犁底反梵语也)

倪提(上霓傒反下弟泥反梵语傒音奚礼反也)

膑迦(上频泯反梵语泯音密牝反)

臀头(上突论反梵语也)

第三卷

坻哆(上雉尼反梵语唐言善寂也)

苾阇(上频蜜蒲薎二反梵语唐言善述也)

戾楴(下旧音羝悌反经作禘音提戾反梵语唐言善备也)

拍长者(上[烈-列+享]百反博雅云拍击也说文云拍柎也从手白声拊音孚甫反经别有本作砶非也)

灌口(上官换反顾野王云灌犹沃也郑注礼记云灌饮也古今正字从水雚声经别有本作沃)

口噤(下琴癊反王注楚辞云闭口为噤也说文云口急也从口禁声或作唫也)

襌衣(上旦兰反郑注礼记云襌有衣裳而无里也广雅云禅薄也说文衣不重也从衣单声也)

白袷(下减洽反广雅云袷重也说文云衣无絮也从衣合声经作[巾*夾]音口洽反[巾*夾][幌-光+月]也非此义也)

第四卷

[穴/(爿*未)]鞮(下底泥又梵语也)

楼眸(下莫尤反梵语也)

栌[片*黃](上音卢下音古黄反梵语)

唾[泳-永+匕](下旧音云津逸反通俗文云迮而吐之曰[泳-永+匕]经别有本作践音子旦反今未详此字也)

架抄(上贾牙反梵语也)

谭耆(上投南反梵语)

呼难(上呼故反梵语)

较坻(上江学反下雉尼反梵语)

[言*兮]罗(上[前-刖+ㄅ]礼反梵语也)

沤弥(上乌侯反梵语)

豭玃(上贾牙反广雅云豭雄猪也说文牡豕也从豕叚声也经从犬作猳亦通也下俱籰反考声云玃似猴而手足长也郭注尔雅云似狝猴而大苍黑色能攫持人好顾[耳*ㄎ]也说文云大母猴也从犬矍声经别有本作虾蟆非)

荐臻(上前荐反毛诗云荐重也再也杜注左传云仍也数也藂也古今正字从草存声下栉诜反尔雅云臻至也毛诗云乃也说文从至秦声者也)

第五卷

优沙(下所加反梵语)

掔俱(苦闲反梵语也)

厌笮(上黡甲反广雅云厌亦笮也或作压说文从厂猒声下侧格反顾野王云笮亦厌也说文从竹乍声经从草作苲误)

茤陀(上奇哥反梵语也)

輂叉(上居玉反梵语经别有本亦作奄叉)

第六卷

振旦(上真刃反梵语国名也)

邮婆(上有求反梵语)

鞞鞞(蒲迷反梵语)

第七卷

牛桊(下居院反埤苍云桊牛拘也说文云牛鼻环也从水从[釆/廾]亦声也经作卷误也)

[怡-台+甲][怡-台+盧](上乌甲反梵语也)

蔚多(上恽物反梵语)

陀穰(下壤章反梵语)

第八卷

檐边(上琰纤反刘兆注谷梁传云檐屋梠也说文檐换也从木詹声也)

汪池(上乌皇反通俗文云渟水曰汪杜注左传云汪亦池也楚辞云大水广无极也广雅云汪汪大也说文深广也从水王声)

第九卷

麋麈(上美悲反前密严经中卷已释讫下朱乳反郭注山海经麈似鹿而大也声类云尾可以为帚也说文鹿属也大而一角也从鹿主声)

沙梁翟(下庭历反梵语)

多禖(下母杯反梵语)

愚憃(下丑绛反郑注周礼云憃憃生而痴騃童民者也说文憃亦愚也从心舂声者也)

齚杨(上士窄反说文云齚啮也从齿乍声经作咋咋声非此义也)

第十卷

世享(下香仰反毛诗云享献也刘兆注公羊传云食也杜注左传受也贾注国语云礼也顾野王曰鬼神临享登祀也说文作[合/日]从高省声)

烔烔(徒东反韩诗云烔烔然热皃也古今正字从火同声经亦有本作燑燑非此义亦有本作煌炜也)

老叟(下溲厚反方言云叟老也广雅云父又东齐鲁卫之间凡尊老谓之叟也说文从又灾声字又作[傛-口+又]俗或作叟也经文作瘦非此义)

諠哗(上虚元反下呼瓜反声类云諠哗并声也考声云语諠多也古今正字二字并从言宣华声经作暄误也)

[茫-亡+((人*人)/一/廾)]薄(上薄冥反郑注周礼云萍草无根而浮取名于不溺也说文从草[渰-合+((人*人)/一)]声经作并误也)

欢娱(下遇俱反前[巢-果+(一/自)]楞严三昧经中卷释讫也)

姻媾(上一寅反白虎通云妇人因夫而成故曰姻也杜注左传云姻亲也说文从女因声下古候反贾注国语云重婚曰媾也毛诗传云媾厚也说文从女冓声冓音古[(夕*巳)/貝]反)

怨恨(上于愿反顾野王云怨亦恨望也苍颉篇云恨咎也文字集略云深恨也说文云恚也从心夗声经别有本亦云惋恨音[剜-夗+死]换反惋恨惊异也非此义也)

轗轲(上堪感反下珂我反楚辞云轗轲言留滞也顾野王云轗轲不遇也古今正字接轴也二字并从车感可声也)

祸祟(下虽翠反左传云卜河为祟也说文云神祸也谓鬼神作灾祸也从示出声)

第十一卷

恳恻(上口恨反通俗文云至诚曰恳郑注考工记云恳坚忍也文字典说从心貇声经作恳误也下楚力反孟子云无恻隐之心非人也广雅云恻悲也说文恻痛之至也从心则声也)

如饷(下伤让反广雅云饷遗也考声云饷馈也说文从食向声遗音惟季反)

懊恼(上乌浩反下猱老反考声云懊恼痛恨也古今正字二字并从心奥[甾-十+ㄨ]声也猱音恼刀反)

第十二卷

维邪(上聿虽反下野嗟反梵语旧音云故言毗邪离或名毗舍离皆讹也正言鞞奢[肄-聿+余]夜城在东印度境殑伽河北也或言中印度境)

懵愦(上墨崩反毛诗云懵乱皃也周礼云无光也又闷也贾注国语云惭也广雅云闇也说文云不明也从心瞢声亦作瞢又作懜也经作[月*瞢]误也下回罪反[巢-果+(一/自)]楞严三昧经中卷已具释讫)

厌祷(上于琰反杜注左传云厌以猒众心也苍颉篇云伏合人心曰厌说文从[(病-丙)-〦+一]猒声下刀老反前密严经中卷已释讫也)

蜚尸(上匪微反古作飞旧音云飞谓飞杨也左氏传云有蜚不为灾也古今正字从虫非声)

邪忤(下五故反声类云忤逆也考声云犯也古今正字从心午声或作仵)

螏蟍(上秦悉反下力知反郭注尔雅云螏蟍蝍蛆似蝗大腹长角能食虵脑也文字典说从虫疾梨声经作蒺[卄/梨]草名非此义也)

萎黄(上委为反顾野王云萎蔫也文字典说云萎枯槁也从草委声经作痿痿痹湿病也亦通也)

尪羸(上蠖光反苍颉篇云尪短小偻也又云病也说文跛曲胫也从亢王声也)

妖蠥(上于娇反下彦列反考声云妖[嶭/虫]鬼恠也孔注尚书云[嶭/虫]灾也说文衣服歌谣草木之恠谓之妖禽兽虫蝗之恠谓之[嶭/虫]也或作妖[嶭/虫]妖从女夭声[嶭/虫]从虫嶭声嶭俗作[薩-產+辛]也)

一切经音义卷第三十一一切经音义卷第三十二

翻经沙门慧琳撰

药师如来本愿经一卷　无

药师琉璃功德经一卷　慧琳

药师七佛经二卷　慧琳

阿阇世王经二卷　玄应

普超三昧经三卷　玄应

放钵经一卷　玄应

月灯三昧经十一卷　玄应

大净法门经一卷　慧琳

大庄严法门经二卷　玄应

月灯三昧经一卷　无

菩萨修行经一卷　慧琳

无所希望经一卷　慧琳

象腋经一卷　玄应

如来庄严境界经二卷　慧琳

度一切佛智严经一卷　慧琳

新译文殊赞佛法身四十礼一卷　慧琳

观药王药上经一卷　慧琳

观无量寿佛经一卷　玄应

阿弥陀经一卷　慧琳

后出阿弥陀偈一卷　慧琳

称赞净土经一卷　慧琳

拔陂菩萨经一卷　玄应

诸佛要集经三卷　玄应

未曾有因缘经二卷　玄应

须赖经一卷　玄应

宝网经一卷　玄应

弥勒成佛经一卷　玄应

观弥勒上生经一卷　慧琳

弥勒来时经一卷　玄应

弥勒下生经一卷　慧琳

弥勒下生成佛经一卷　慧琳

诸法勇王经一卷　慧琳

一切法高王经一卷

第一义法胜经一卷

大威灯光仙人问疑经一卷

顺权方便经二卷

乐璎珞庄严经一卷

右三十七经五十七卷同此卷音

佛说药师如来本愿经(三藏笈多译所有难字并在后卷音释)药师琉璃光如来本愿功德经

慧琳音

曼殊室利(上末盘反梵语唐云妙吉祥)

偏袒(上匹绵反下坛烂反前诸法无行经下卷已释讫)

销除(上焦反礼记云销犹散也楚辞云销铄而咸毁也说文铄金也从金肖声也或作焇)

瑕薉(上暇加反礼记云瑕玉之病也广雅裂也薉也说文玉之小赤色者也从玉叚声下音秽顾野王云薉谓不清洁也王注楚辞云恶也广雅芜也说文从草岁声也经作秽亦通也)

缺戒(上犬悦反或作[垂*夬]前密严经序已训释讫)

丑陋(上充帚反毛诗传云恶也又众也郑注礼记云类也说文从鬼酉声也下楼豆反考声云陋贱也又丑也鄙也恶也顾野王云陋猥也尔雅隐也说文从[阜-(口/十)+(耜-耒)][匚@丙]声也)

顽愚(上五关反考声云顽愚也广雅云钝也说文从页元声)

攀躄(上劣传反声类云[病-丙+(戀-心)]病也又顾野王云谓病身体拘曲也考声云手足病也亦作脔古今正字从疒[戀-心]声经作挛亦通下并癖反考声云[辟/止]足枯不行也说文不能行也从止辟声经从足亦通也)

[北/肉]偻(上抔妹反说文[北/肉]脊也从肉从比下力主反考声云伛偻俯身曲也杜注左传云偻上伛也广雅云曲也何注公羊传云疾也说文尪也从人娄声也)

白癞(下来带反文字集略云癞病也说文作厉恶疫也文字典说从疒赖声也)

癫狂(上典年反考声云瘨病也广雅狂也声类风病也说文从疒真声经作癫俗字也)

黠慧(上闲轧反考声云黠利也方言云亦慧也说文从黑吉声)

完具(上活官反左传云完守备也说文云全也从宀元声宀音绵也)

罥冈(上决兖反考声云[(ㄇ@(企-止))/肙]以绳捕取物也文字典说冈[口/肉]声经作罥亦同下亡昉反郑注礼记云鸟[(ㄇ@人)/古]曰冈顾野王云冈者罗[(ㄇ@人)/古]之总名也易曰古者伏[羲-ㄎ+乃]氏结绳为冈[(ㄇ@人)/古]教人以畋以渔也文字典说从冂下象冈交文也)

稠林(上逐流反苍颉篇稠众也说文稠多也从禾周声也)

鞭挞(上鳖绵反考声云鞭击也尚书鞭作官刑范寗云在官不恭其事之刑也顾野王云用草以朴罪人也从革便声下坦恒反考声云挞亦鞭也孔注尚书云挞笞挞也说文从手挞声)

蚊虻(上勿分反字统云蚊啮人飞虫以昏时而出说文亦啮人飞虫也亦作蚊从[虫*虫]民声经作蚊俗字也下孟彭反声类云虻似蝇而大也说文亦啮人飞虫大者从[虫*虫]止声[虫*虫]音昆也)

所玩(下吾贯反杜注左传云玩习也集训云习于事而慢之曰玩说文猒也又玩弄也从习元声)

轩牕(上宪言反考声云轩檐前也楚辞云高堂[遽-虍+穴]宇槛层轩轩犹楼板也说文从车干声也下龊双反龊音牕捉反说文云在墙曰牖在屋曰牕古今正字从片[(囟-乂+夕)/心]声)

覆蔽(上芳务反贾注国语云覆盖也荫也说文覂也从[栗-木]复覂覂音封奉反)

嫉妒(上秦悉反俗字也下都故反正从户作妒王注楚辞云害贤曰嫉害色曰妒说文皆从女并形声字也)

剧苦(上[(立*立)/見]逆反顾野王剧甚也谓更甚于前也苍颉篇云病笃也又云增甚也古今正字从刀豦声也)

无明[愨-心+卵](下腔角反考声云[穀-禾+卵]卵空皮也字书云卵已孚[穀-禾+卵]也桂苑珠藂云孚[穀-禾+卵]鸟卵之外皮也文字典说从卵[穀-禾]声也)

逻刹娑(上罗贺反梵语食人恶鬼都名也经作还书写错也)

咒诅(上州符反俗字也正从言作詶说文詶亦诅也从言州声也下阻助反郑注周礼云盟诅于要誓大事曰盟小事曰诅尚书云诅祝骂也说文从言且声经从口作咀俗用字也传用已久故存之)

蛊道(音古左传云皿虫为虫晦望之所生也说文亦腹中蛊也从虫皿亦声也)

悬险(上穴涓反下希捡反顾野王云险难也又阻也贾注国语云危也方言高也广雅云邪也说文从[阜-(口/十)+(耜-耒)]佥声经作崄非也)

熊罴(上虚穷反下彼皮反前密严经下卷已释也)

蚰蜒(上酉州反下演仙反考声云蚰蜒虫名也方言云自关而东谓之螾蜒关西谓之蚰蜒北燕谓之祝蜒文字典说二字并从虫由延皆声也)

[羸-亡+(└@人)]瘦(上累危反杜注左传[羸-亡+(└@人)]弱也贾注国语病也淮南子云劣也字书云疲也说文亦瘦也从羊[嬴-女]声[嬴-女]音力卧反)

干燥(下索早反周易云水流湿火就燥是也又说文云亦干也从火喿声也喿音操躁反)

磔手(上张革反广雅云磔张也开也说文从[桀-夕+(舛-夕)]石声[桀-夕+(舛-夕)]音干列反经从手作[打-丁+(桀-夕+(舛-夕))]错用字也)

薄蚀(下绳軄反考声云侵也日月[餩-亥+虫]亦渐侵也春秋云日有[餩-亥+虫]之也说文从虫从飤飤音寺也)

医药(上于其反广雅医巫也吕氏春秋云巫彭作医也周礼云医师掌医之政令又云医人掌养万人之疾病也考声云疗病人也意也夫疗病必以酒故字从酉也说文云治病工也从酉殹声殹音乌计反)

妖蠥(上于骄反下彦列反前大灌顶经第十二卷已训释)

畋猎(上音田周礼云畋亦猎也说文平田也从攴田声字或作[狂-王+田]攴音普卜反下廉輙反考声云猎犬逐兽也今谓畋兽为猎也郑笺毛诗云肃田曰猎又注仪礼射矢中之为射从旁为猎也方言云陵猎暴虐也说文从犬[(臘-月)-囗+ㄇ]声[(臘-月)-囗+ㄇ]音同上也)

嬉戏(上喜其反苍颉篇亦戏笑也考声云游戏也说文乐也从女喜声也下羲义反毛诗传云戏逸豫也尔雅云谑浪笑[敖-士+出]是也史记云天子无戏言也说文从戈[戲-戈]声也[戲-戈]音希正体字也经从虚作戏俗字也)

山崖(下五皆反考声云崖山间边险岸也说苑高山有崖也说文高边也从尸从佳省声尸音五割反也)

药师琉璃光七佛本愿功德经上卷(义净三藏译慧琳音)

弶伽河沙(上强等反梵语西国河名也)

踰缮那(上庾珠反梵语经文作蹹误也)

[商-口+貝]贾(上赏章反郑注周礼云行曰[(商-口)/貝]处曰贾郑又注考工记云[(商-口)/貝]贩买之客也考声云[(商-口)/貝]行贩者也说文云行贾也从贝商省声下姑户反郑注周礼云通物曰[(商-口)/貝]居卖曰贾左传云贾买也尔雅云市也说文云坐卖售也从贝西声经作估非也)

布娠(下真刃反毛诗传云娠动也笺云动者怀孕也考声云妊[仁-二+身]也动也谓胎动方欲产耳说文云女任身动也从女辰声字或作[辰/女]也经作[女*身]俗通用也)

仇隙(上受周反毛诗云仇憎恶我也顾野王云怨憾也又云仇亦仇尚书云抚我则后虐我则仇礼记云父母之仇不与共载天兄弟之仇不反兵交游之仇不同国说文从言雔声雔音上同也下卿逆反顾野王云隙所以怨憾也贾注国语云隙衅也说文从[阜-十][少/日/小]声[少/日/小]音同上也)

娆乱(上溺鸟反说文娆烦也苛也一曰扰戏弄也从女尧声字或作嬲苛音何)

芬馥(上忿云反毛诗笺云芬芬然香也郭注方言云和调也说文从草分声也下冯福反毛诗传云馥香皃也说文从香复声复音同上也)

飞甍(下麦耕反杜注左传云甍屋栋也说文从瓦从梦省声也)

户牖(油酒反说文牖穿壁以木为交窻也从片从户甫声也)

缤纷(上疋[實-毌+尸]反下忿文反广雅云缤纷众也乱也韩诗云往来皃也王注楚辞云盛皃也文字典说从糸宾分声也)

药师琉璃光七佛本愿功德经下卷

驼驴(上铎河反前密严经下卷释讫也)

嚼齿(上匠爵反顾野王云嚼即噍也字书云咀也说文云以为噍字也从口爵声噍音樵笑反咀才与反)

頞儞罗(上安葛反梵语云十二药叉大将名也)

才入(上在来反考声才暂也东观汉纪云能也从糸[毚-、]声[毚-、]音仕咸反)

阿阇世王经上卷

玄应

阿俞(翼珠反)

鸠遬(苏谷反皆比丘名也)

唵嗒(乌感反下他答反)

仳低(疋视反三昧名也依字仳别也仳倠许维丑面也)

阿阇世王经下卷

之垛(徒果反谓土榻也纂文云吴人以积土为垛也古今正字云堂熟也从土朵声朵音丁果反)

犇走(古文[馬*賁]今作奔同补门反疾走也释名奔变也有急变奔赴也)

金鈚(又作錍鎞二形同普啼反[門@(八/允)]叉名也)

普超三昧经上卷

玄应音

无圻(鱼斤巨机二反菩萨名也经文从水作沂音鱼衣反)

歆慕(许金反诗云无然歆羡传曰歆羡贪羡也国语民歆而得之贾逵曰歆贪也)

喟而(又作[(├/(同-(一/口)+(共-八)))*又]同口恠口愧二反说文喟大息也叹声)

铿然(又作[木*身][車*真]二形同口耕反广雅[車*真][車*真]坚正也)

大魃(蒲末反)

鲦忽(又作倐[倏-犬+足]二形同书育反急疾之皃也)

普超三昧经中卷

怵惕(勑律反下又作悐同他狄反怵惕悚惧也)

不歆(下许金反字林神食气也祭祀鬼神也)

皆享(虚掌反享受也亦当)

震慑(声类作[仁-二+聶]同止叶反广雅云慑惧也)

[瀟-肅+(└@人)]灭(莫荒反[茫-亡+(└@人)][茫-亡+(└@人)]远皃也经文有作[日*(荒-亡+(└@人))]呼晃反)

精核(又作[雨/(檄-木)]今作核同胡革反说文考实事也亦审核之)

三箧(苦协反谓声闻缘觉菩萨为三也)

未孚(缶于反字林孚信也亦生)

堂堂(汉书顶岱曰堂堂高大皃也)

无棼(扶云反龙王名也依字棼屋栋也)

普超三昧经下卷

四植(直吏反柱也三苍户旁柱曰植植亦悬薄柱也)

放钵经一卷

玄应音

若头(上而者穰灼二反梵语佛刹名也或作惹经作偌俗字也)

月灯三昧经第一卷

玄应音

无爽(所两反尔雅云爽差也谓不同也不齐也)

糅以(古文粗[月*丑]二形同女救反说文杂饭曰糅也)

月灯三昧经第二卷

如牓(北莽反牌牓也谓摽牓其善恶示人也经文从木作榜补盲反弓弩辅也榜非此用牌蒲皆反)

月灯三昧经第三卷

剜身(乌桓反埤苍[剜-夗+登]削也谓抉取肉也)

鼛[鼖-壴+豈](公劳反鼛大鼓也考工记鼛鼓长六尺有四寸注云以鼛鼓役事下又作[革*賁]同扶云反尔雅云大鼓谓之鼖郭璞曰长八尺也)

雷霆(定亭挺三音尔雅云疾雷谓之霆霓苍颉篇礔礰也说文雷余声所以挺出万物也霆亦电也说文钲铙也似铃柄中上下通也)

诸鼙(蒲鸡反小鼓也亦骑鼓也)

箫筑(知六反形如筝刻其头而握之以头筑人故谓之筑也)

[儒-雨+而]德(而俱反说文[儒-雨+而]柔也术士之称也)

明灯三昧经第四卷第五卷第六卷(已上三卷先不音)

月灯三昧经第七卷

入匣(今作狎同胡甲反说文匣匮也谓盛刀剑者也)

栖泊(蒲各反泊止也今谓舟止为栖泊也)

激切(公的反激发也动也说文水疾急曰激也)

狡猾(古卯反下胡刮反方言凡小儿多诈谓之狡猾也)

月灯三昧经第八卷

台榭(辞夜反尔雅有木谓之榭郭璞曰台上起屋也)

廊庑(籕文作[序-予+舞]同音武客舍也说文堂下周屋也释名云大屋曰庑幽冀之人谓之庌五下反)

詹波(之盐反或作占波或作占婆即瞻匐花也译云金色花大论云黄花树也)

月灯三昧经第九卷

瘳愈(勑流反瘳差也尚书翌日乃瘳是也)

伫立(或作伫同除吕反尔雅云伫久也谓久立)

动睑(居俨反字略云眼外皮也)

臻萃(秦醉反方言东齐海岱之间谓萃为聚萃集)

媅着(古文妉同都含反说文媅乐也嗜也今皆作耽也)

月灯三昧经第十卷

俟用(古文[立*矣][米*矣]圯三形同事几反尔雅俟待也)

龙脑(案西域记云羯布罗香树松身异叶花果亦别初采既湿尚未有香木干之后修理而折其中有香状如云母色如冰雪此谓龙脑香也)

如砺(力制反磨石也砥细于砺也)

月灯三昧经第十一卷(玄应先不音)

佛说大净法门品一卷

慧琳音

溥首(上音普梵语经以晋音翻文殊师利为溥首童真今唐言翻为妙吉祥)

肌色(上几尼反考声云肌者皮内肉也说文亦肉也从肉几声也)

憺怕(上谈滥反顾野王云憺谓恬静也王注楚辞云安也说文亦安也从心詹声经从水作澹非也下普伯反广雅云怕静也考声云心安静也说文无为也从心白声经从水作泊非也)

筋脉(上谨欣反礼记云老者不以筋力为礼是也说文筋谓肉之力也从肉竹竹物之多筋者也从力力象筋也下萠檗反正作[覛-見+皿]亦作脉说文云血理之分邪行于体中者也从[脈-月]血声[脈-月]音拍卖反经从肉作脉俗传用已久故存焉也)

尘漪(下懿宜反考声云漪细波也毛诗云重波也古今正字从水猗声经作猗猗[爿*(宭-尹+丰)]犬非此义[爿*(宭-尹+丰)]音芥字也)

明喆(下展列反孔注尚书云喆了也尔雅云智也通作哲亦作[詁-十+斤]悊古作[土/口/(吉*吉)]古今正字从并吉)

之铠(下苦改反文字集略云以金革蔽身曰铠广雅云逐甲分铠是也说文甲也从金岂声也)

痴疵(下字移反孔注尚书云疵病也刘瓛注周易云疵瑕也败者也说文从疒此声也)

虵虺(下晖伟反郭注山海经云虺色如绶文鼻上有针大者百余斤一名反鼻说文云一名蝮博三寸首大如擘指象其卧形物之微细或行或死或毛或蠃或犭或鳞以虫为象古作虫蠃音力果反)

着裓(絙勒反考声云裓衣襟也又作襋音兢忆反字书或云衣袖也说文衣领非也从衣戒声也)

[疙-乙+小]去(上耻恡反考声云疢病也病有根也毛诗云心之忧矣疢如疾首也说文云疢热病也从疒从火经作[疙-乙+小]通用)

勃勃(盆没反广雅云勃勃盛也苍颉篇云勃出也说文云勃排也从力孛声经从水作渤地名与义不同)

眩受(上玄罥反贾注国语云眩惑也顾野王云眩亦示幻者也说文从目玄声)

贪[(羌-儿+(土*人))/(盜-皿)](下祥箭反考声云[(羌-儿+(?*人))/(盜-皿)]爱也慕也郑注周礼云[(羌-儿+(?*人))/(盜-皿)]犹饶也韩诗云愿也说文云[(羌-儿+(?*人))/(盜-皿)]贪欲也从[羌-儿+(?*人)][盜-皿][羌-儿+(?*人)]从羊[?*人]也[盜-皿]音羡延反羡音诱经从次作羡非此义也)

大庄严法门经上卷

玄应音

晡沙(布胡反经中或作逋沙又作补沙又亦作富楼沙皆讹也正言富卢沙云士夫亦言丈夫也)

刚橛(渠月反尔雅橜谓之杙杙樴也樴音徒得反)

鸧鹄(又作[倉*隹]同[夕/鹿]唐反尔雅鸧麋鸹郭璞曰即鸧鹄也)

唯啑(又作唼同所甲反埤苍声类皆作唼鸭食也)

大庄严法门经下卷

[月*且]虫(字林千余反通俗文肉中虫谓之[月*且]经文从虫作蛆子余反蝍蛆吴公也又作疽[病-丙+(雍-〦)]也下今或作虫同除中反尔雅有足谓之虫也)

不鉴(字书作鉴同古镵反广雅鉴昭也鉴谓之镜所以察形之也)

月灯三昧经一卷(无字可音)

菩萨修行经一卷

慧琳音

睿达(上悦岁反孔注尚书云睿必通于术也贾注国语云睿明也广雅云睿智也说文睿深明也从[(├/(ㄇ@、))*又]从目谷省[(├/(ㄇ@、))*又]音残)

危脃(下七锐反广雅云弱脆也顾野王云脆犹耎也说文脆少肉耎易断也从肉从绝省声经从危作脆俗字也)

[戊@(百-日+皿)]燥(下骚早反周易云火就燥也说文燥干也从火喿声喿音先到反)

饰伪(上升职反考声云饰装也文字典说修饰也从巾飤声飤音寺也下危谓反郑注礼记云伪假也广雅云伪难叹也说文云伪诈也从人为声)

巢窟(上仕爻反郑笺毛诗云鹊之作巢冬至架之至春乃成也郑注考工记云巢犹高也说文云鸟在木曰巢在穴曰窠从木象形字也下困骨反杜注左传窟地室也礼记云冬则居营窟是也声类云窟免所伏也说文从穴屈声)

肴膳(上效交反贾注国语云肴俎豆也毛诗传云肴豆实也郑笺云豆葅实谓葅[醢-右+(乞-乙+口)]也凡非谷而食之者曰肴也下禅战反郑注周礼云膳之言善也今从肉爻善此时美物曰珍膳又注仪礼云膳犹进也说文具食也并从肉爻善皆声经文从爻作肴从食作善皆非也)

粗犷(上醋苏反前诸法无行经下卷已释讫下[虢-寸+(百-日+ㄎ)]猛反考声云犷谓犬悍戾也说文犬犷也犷不可附也从犬广声也)

意整(征领反郑注礼记云整正也说文整齐也从敕从正敕音勑经从[〦/米]从力作[(來*力)/正]俗字非也)

锁械(上苏果反考声云锁录也文字集略云连[金*截]环以拘身也古今正字从金[巢-果+貝][巢-果+貝]亦声或从玉作[瑙-囟+貝]也经从巢作锁非也下骸戒反文字集略云械穿木加足也文字典说械桎梏也从木戒声也)

騃痴(上崖骇反苍颉篇云騃无知也顾野王云痴亦騃也汉书云内騃不晓政是也说文从马矣声下耻持反埤苍云痴亦騃也说文痴不惠也从疒疑声考声或从心作[疑/心]也)

炜曗(上韦鬼反考声云炜光色盛皃也说文炜盛赤色也从火韦声下炎輙反文字集略云曗光盛皃也说文曗亦光也从日业声经从华作晔非也)

翾飞(上血缘反韵英云小飞虫也周书翾飞蠕动也说文小飞也从羽睘声)

蠕动(上闰尹反前密严经中卷已释讫)

无所希望经一卷

慧琳音

愚戆(下卓巷反考声云[怡-台+尨]戆精神不爽皃也说文亦愚也从心[竷-ㄆ+貝]音贡声经作憃写误也[怡-台+尨]音尨巷反也)

殃衅(下昕觐反杜注左传云衅罪也说文从爨省从酉分声经作舋误也)

[口*荒]如幻(上荒晃反正作[口*(荒-亡+(└@人))]梵语也)

蚑[蠢-春+夆](上音奇说文行也文字典说云虫行也从虫支声也下棒封反说文[蠢-春+夆]螫人行毒虫也从[虫*虫]逢省声正字经作蜂俗字也)

象腋经一卷

慧琳音

得旋(随缘反杜注左传云周旋相追逐也王注楚辞云旋转也说文从于疋声[方*人]音偃经从手作[打-丁+(旋-方)]误也)

稗莠(上牌卖反杜注左传云稗草之似谷者也如淳注七略云细米为稗说文禾别也从禾卑声下由酒反考声云莠草名似禾也毛诗传云莠似苗也顾野王云草之似苗者也尚书云若苗之有莠若粟之有秕是也说文禾粟下阳生曰莠也从草秀声也)

瞢伽(上墨崩反梵语经作[目*夢]误也)

摩仇(渠尤反梵语经从口作[口*凡]非也)

如来庄严智慧佛境界上卷

慧琳音

涌出(上容耸反刘兆注公羊传云涌腾也说文云从水甬声甬音同上也)

可齅(下朽又反考声云禽[足-口+禾]臭而知其迹者犬也论语云子路拱之三齅而作是也说文以鼻就臭也从鼻臭声也)

滋茂(上子慈反考声云滋湿也多也孔注尚书云滋益也长也苍颉篇云液也文字典说从水兹声)

堆[阜-(口/十)+(耜-耒)](上对雷反考声云土之高皃也又聚也王注楚辞云魁堆高也郭注上林赋云堆沙堆也或作塠古今正字从土隹声下浮有反尔雅云大陆曰[阜-(口/十)+(耜-耒)]苍颉篇云[阜-(口/十)+(耜-耒)]山庳而大也广雅云丘无石曰[阜-(口/十)+(耜-耒)]贾注国语云亦厚也长也说文大陆山无石也象形字也俗通作阜)

果蓏(上音果正体从草俗字下骡果反郑注周礼云果桃李之属蓏瓞瓟之属也张晏注汉书云有核曰果无核曰蓏应[邵-刀+尸]注汉书云木实曰果草实曰蓏周易云果蓏是之也说文从草[瓜*瓜]声瓞音徒结反[瓜*瓜]音庾)

如来庄严智慧佛境界下卷

漂流(上疋消反顾野王云漂流也说文漂浮也从水票声经作[漂*寸]误也)

土块(下苦对反说文块土堛也从土鬼声堛音丕逼反或作[凵@士]也)

[愯-隹+?]说(上苦迈反考声云[愯-隹+(韋-(口/(舛-夕)))]适意也广雅云[愯-隹+(韋-(口/(舛-夕)))]可也喜也从心[支-十+?]声[支-十+?]音刮[愯-隹+(韋-(口/(舛-夕)))]反)

缠裹(上彻连反考声云绕也束也说文缠约也从糸厘声下戈火反顾野王云裹犹苞也又云裹犹裹也说文裹亦緾也从衣果声厘音上同也)

度一切诸佛境界智严经一卷

慧琳音

阎浮提(上琰占反梵语经作阎俗字也)

结跏(下音加)

阿[少/兔]([莽-犬+娠]头反梵语或作[(而/而)*(刀/免)]亦作[(而/而)*(刀/免)]也)

大圣文殊赞佛法身四十礼(出梵本入佛境界经新译序中字)

慧琳叨沐(上讨刀反考声云叨滥也孔注尚书云叨贪也古今正字从口刀声)

恳诚(上肯很反广雅云恳亦诚也信也礼记云稽[(垂-土+木)*頁]而后拜恳乎其至是也文字典说云切也从心豤声豤音坤本反从豕从艮经从豸作恳非也)

庶裨(下庇弥反考声云裨补也郑注仪礼云裨之言埤也说文云益也从衣卑声)

经文中有四十礼(并无难字可训释)

观药王药上菩萨经

慧琳音

碇翅(梵语真言句上嘲革反下翅字若依本音即与文句乖宜书枳字音鸡以反也)

阿偷(准此字音他侯反即与文句甚乖宜作踰字音羊朱反即与文句相顺也)

摩蹬只(经作瞪非也甚乖文句今依梵文可音登亘反从足作蹬下句登字亦准此音经)

佛说观无量寿佛经一卷

慧琳音

鹰隼(下询允反尔雅云鹰隼丑其飞也翚郭注云谓鼓翅翚翚然疾皃也毛诗传云隼亦急疾之鸟也正作隼或作鶽古今正字从隹十声也)

羸劣(上累追反前药师经已释讫也)

粗见(上徂路反史记曰粗陈其略也顾野王云粗犹略也说文从米且声)

甬生(容肿反考声云甬谓草花未发也说文草木花盛甬甬也从[甬-用]用声[甬-用]音含敢反象草木之花未发函函然象形也经从足作踊踊是跳也非经义也)

树茎(幸耕反苍颉篇云草木曰茎说文从草巠声巠音工令也)

柔耎(艺兖反顾野王云耎柔弱也博雅云耎弱也考声云贾谊上书作软也说文从大而声经作[泳-永+(而/而)]误用也)

流澍(下之树反淮南子曰春雨之灌澍万物无地而不生说文云时雨所以澍生万物者也从水尌尌亦声尌音树也)

甄叔(结延反梵语宝名)

宝缦(满半反谓以七宝修装缦覆幢上古今正字缯无文也从糸曼声也曼音万也)

绞饰(上交效反考声云绞谓缯黑黄间色也说文从糸交声下升职反前菩萨修行经已释讫也)

肉髻(下鸡诣反郑注仪礼云髻谓结发也汉书云头髻也说文从髟吉声髟音必遥反)

惭愧(杂甘反尚书云惟有惭德说文云惭亦愧也从心斩声经作惭误也)

佛说阿弥陀经一卷(小)

慧琳音

栏楯(上[娕*頁]单反正作阑广雅云阑牢也苍颉篇阑遮也说文云阑者闲也字从门柬声下[辰/肉]闰反前首楞严经上卷已释讫也)

衣裓(下絙忆反或作襋前大净法门品经已释讫也)

阿鞞(下卑弥反梵语)

爓[戶@肉](上叶壍反梵语佛号经作焰亦通也)

后出阿弥陀偈一卷

慧琳音

翕习(上歆邑反何晏注论语云翕如盛也又炽也说文翕起也从羽合声)

胳[尸@肉](上音公恶反埤苍云肘后曰胳说文腋下也从肉各声也)

号会(下回外反郑笺毛诗云会合也又注礼记云会皆也郭注尔雅云会谓相当对也说文从今从曾省声经从心作懀非也广雅云懀恶也非经义也)

称赞净土功德经一卷

慧琳音

阿泥律陁(梵语言阿那律或云阿[少/兔]楼驮唐言[一/尢]灭又云如意往昔曾施辟支佛一食人天受乐于今不灭所求如意故以名也)

阿湿摩揭拉婆(揭音渠列反拉音鲁合反梵语或作阿舍麿揭婆唐言石藏或是虎魄也)

七牟娑洛揭拉婆(梵语或言目娑啰伽罗婆唐言马脑论中或云车渠也)

鹙鹭(上七修反毛诗云鵚[秋*鳥]头无毛故云耳顾野王云大鸟其羽鲜白可以为毦也毦音仁志反毦毛羽为饰也或作说文从鸟秋声下卢妒反考声云鹭鸟名舂锄也毛诗传云白鸟也郭注尔雅云即鹭也头翅皆上有长翰毛今江东人取以为睫离名白鹭缞也说文从鸟路声纕音襄也)

羯罗频迦(上居谒反梵语旧云迦陵毗伽又作歌罗频迦唐言好音声鸟也)

蔑戾车(上眠鳖反下怜涅反梵语)

殑伽沙(上极瞪反梵语西国河名亦名恒河沙也)

拔陂经

玄应音

拔陂(蒲[遼-(日/小)+(工/十)]反下彼皮反)

迦篓(力主反皆菩萨名也)

拘暹(私廉反梵语也)

谩沦(麻谏反下力均反菩萨名也)

如[狂-王+否](又作狉豾二形同房悲反郭璞注尔雅狸狉狸也)

如景(居影反光景也凡阴景者因光而生故即谓为景葛洪作字苑始加作影)

常掔(苦闲反尔雅云掔固也牢固之皃也亦牵也击也)

不跌(徒结反通俗文失蹑曰跌广雅跌差也)

不宥(于救反宥宽也周礼三宥一宥不识二宥过失三宥遗忘也)

相蹡(又作[將/足]同七羊反三苍敬也容止皃也蹡动也)

诸佛要集经上卷

玄应音

道谊(古文谊今作义同宜寄反礼记諠者宜也制事宜也义善也善义理也)

墟聚(去余反广疋墟居也故所居者也人民之所居曰墟)

嘲呓(又作啁同竹交反苍颉篇嘲调也下牛世反呓言也)

中卷　下卷(玄应先不音)

未曾有因缘经上卷

玄应音

无恙(以尚反尔雅云恙忧也孙炎曰恙病之忧也案易传云上古草居露宿恙噬虫也善食人心凡相劳问无恙乎复因以为病也)

顽嚚(吴鱞反下鱼巾反广雅云顽钝也苍颉篇嚚恶也左传云心不恻德义之经为顽口不道忠信之言为嚚也)

简阅(又作阅同余说反说文简阅亦挍阅也小雅撰阅具也)

乍得(士嫁反广雅云桓子作乍谓林楚杜预曰乍暂也苍颉篇云乍两词也)

[慌-亡+(└@人)][慌-亡+(└@人)](呼广反慌忽眼乱也亦迷惑也)

未曾有因缘经下卷

先吃(口迹反谓吃啖食饮也经文作[口*軗]非也)

沛然(普赖反三苍沛水波流也亦大也经文作霈近字也)

须赖经一卷

玄应音

跋跙(才与反树名也)

布施(补故反布也惠施也经文作[打-丁+普]非也)

过讁(知革徒厄反谓谪罚也方言谪怒也郭璞注曰谓相责怒也讁谴也责也)

昼度宫(知胄反昼度树皆天上名也)

娱乐(语俱反下力各反前首楞严三昧经中卷已释讫)

宝网经一卷

玄应音

枪枪(楚行反三苍金声也经文作[倉*令]误也)

怵惕(耻律反下又作悐同他狄反说文怵恐惕惊也尚书云怵扬唯厉孔注云怵惕怀惧也亦凄怆)

弥勒成佛经

玄应音

泯然(蜜牝反毛诗传曰泯灭也尔雅云泯尽也说文从水民声牝音频泯反也)

狼迹山(案梵本言屈吒播陁山此唐云鸡足山又云尊足山今迦叶居中者在菩提树东也)

鹰鹘(胡骨反亦鹰鸟类也)

观弥勒菩萨上生经

慧琳音

旋[夕*巴](上随缘反王注楚辞云旋转也何注公羊云旋绕也博雅云便旋俳徊也说文从于从疋[方*人]音偃疋音疏也下冤坑反说文夗转也从夕卧从卩也经作婉误也卩音节也)

[尚*殳]触(宅耕反字书[尚*殳]橦也或作楟亦作枨古今正字从殳作[尚*殳]经作樘柱也非经义殳音殊橦音濯江反也)

牢度跋提(梵语上音劳下音盘末反)

紫绀(甘暗反孔注论语云绀者齐服盛色以为[飢-几+希]也说文帛染青而赤也谓之绀从糸甘声)

映彻(上英敬反考声云映晖也傍照也潘安仁石榴赋云映亦傍照也说文从日英声也下缠列反国语云彻犹明也论语云彻通也毛诗云彻达也说文亦通也从彳从攴育声也彳音丑尺反攴音普卜反)

阑楯(上[娕*頁]单反下唇闰反郭注山海经云阑槛也王注楚辞云槛楯也纵曰槛横曰楯顾野王云谓殿上钩阑也说文楯亦阑槛也从门柬音简楯从木盾声盾音唇准反经作栏埤苍云木名经误也)

梁栋(东弄反周易云上栋下字以御风雨也说文栋屋极也从木东声)

荷佩(上音贺字书云荷负物于背也下裴贝反顾野王云几带物于身谓之佩说文佩所以象德也从玉凧声或从人作佩亦同用也)

炳然(上兵皿反苍颉篇炳着明也广雅云炳亦明也说文从火丙声也)

甄叔迦宝(上结延反梵语前观无量寿经中已释)

弥勒来时经

玄应音

倪[蜤-斤+豕][金*逄](上鱼礼反次力底反下匹逄反梵语龙名也)

氾罗(敷剑反城名也)

弥勒下生经

慧琳音

坌尘(盆问反考声云坌谓尘猥至也桂苑珠藂云坌亦尘也说文从土分声或作坋)

跋陁(盘钵反梵语经作钹字误也)

饥馑(上既希反郭注尔雅云饥谓五谷不熟也谷梁传云五谷不熟为大饥说文从食几声或作饥也下勤[打-丁+親]反尔雅云蔬不熟为馑郭注云凡草木可食者通名为蔬谷梁传云三谷不升谓之馑说文从食堇声堇音谨也)

翡翠(上肥味反下七醉反考声云翡翠鸟名也翡赤羽鸟也雄曰翡周书云正南以翡翠为献说文翠青羽雀也悉出郁林二字并从羽卒非皆声也)

儴佉(上壤章反下却伽反梵语王名也)

妒路毗尼(上都路反梵语)

出[穀-禾+卵](腔角反考声云卵空也字书云卵已孚也[穀-禾+卵]也桂菀珠藂云孚[穀-禾+卵]鸟卵之外皮也文字典说从卵[穀-禾][穀-禾+卵]亦声)

弥勒下生成佛经

慧琳音

渐减(下监斩反考声云减耗也韩诗云减少也说文损也从水咸声也)

棘束(上兢力反方言云江淮之间凡草木有朿伤人者皆谓之棘左传云棘酸枣也说文似枣藂生也从二束也经二来乖经也下此恣反说文木芒也谓木皮外有朿者也若棘榆枳之类也棘从并束束像形也)

耎草(上而兖反郑众云耎谓柔耎之耎也博雅云耎弱也说文从而大声)

[履-复+(舟/ㄆ)]践(上梨雉反方言云[履-复+(舟/ㄆ)]麻作之者谓之[履-复+(舟/ㄆ)]毛诗传曰[履-复+(舟/ㄆ)]践也郑注礼记云[履-复+(舟/ㄆ)]犹行也又曰[履-复+(舟/ㄆ)]蹈地者也说文从尸彳久舟象形尸声彳音尹尺反声文从复作履俗用字也下钱演反孔注论语云践循也毛诗传云践行皃也郑注礼记云践[履-复+(舟/ㄆ)]也又曰贱犹升也说文从足从戋或作[彳*戔*亍][彳*戔]并同戋音贱)

植妙因(上承织反郑注周礼云植谓根生之属也方言树植立也说文从木直声)

关[門@龠](上古环反说文以木撗持门户所以阖闭扇谓之关担者也从门[聯-耳]声[聯-耳]音同上[聯-耳]字从[茲-卄]从丱[茲-卄]音幻虬反丱音古患反经文从[ㄙ/一/廾]作关非下羊灼反顾野王云所以封固关令不可开也国语云请委管[門@龠]是也说文从门龠声龠音同上经作钥亦通也)

绕[土*葉](上饶少反说文绕缠也从糸尧声下恬叶反杜注左传云[土*葉]城上女墙也又崔氏云[土*葉]其宫而守之[土*葉]短垣也说文从土叶声或音添叶反也)

隍壍(上获光反尔雅云隍虚也苍颉篇云隍城下[土*(冗/几)]也说文城池有水曰池无水曰隍也从[阜-(口/十)+(耜-耒)]皇声[阜-(口/十)+(耜-耒)]音附也下妾艳反顾野王云堑今谓城池也周书云无渠壍而守之字书亦谓城隍也说文堑坑也从土斩声经从渐作壍亦通)

擢芳林(憧卓反广雅云擢出也方言擢拔也许注淮南子云擢引也说文从手翟声翟音宅)

饷佉　羯陵伽国　密絺罗国　般逐迦　伊罗钵罗　揵陁罗国　婆罗痆斯国(痆音[赤*皮]黠反并梵语天竺诸国名具如西域记说也)

俄诞(上我哥反毛诗笺云俄顷也何注公羊传云俄者须臾之间也说文从人我声也下达坦反考声云诞生也说文从言延声也)

云翳(繄计反贾注国语云翳犹屏也郭注方言云翳谓蒙幕也又曰翳谓奄覆也广雅云翳犹障也说文翳谓华盖也从羽殹声殹音同上繄音曀[前-刖+ㄅ]反)

飘洒(上匹遥反毛诗传云飘犹吹也说文从风票声票音必消反下[跳-兆+(梳-木)]解反考声云洒散水也王注楚辞云如水洒地也说文从水丽声也)

保母(报抱反郑笺毛诗云保守孔注尚书保安也郑注礼记云慎其身者谓安保护之也说文保养也从人孚省声孚音拊无反经作[打-丁+保]音普苟反苍颉篇云拊[打-丁+保]击也说文[打-丁+保]衣上击也案保母者怀抱菩萨安养之母也不可击此母而令抱菩萨耶乖于经义其字非也)

雕辇(上鸟聊反孔注尚书云雕画也王注论语云雕琢刻画也广雅云镂也说文雕琢以成文也从周彡声彡音衫经文作雕郭注穆天子传云雕是能食獐鹿之鸟也说文雕鸷鸟之类也鸷音至也深违经旨非也下连展反司马法曰夏后谓辇曰金车也郑注周礼云辇谓皇后居宫中从容所乘也为轻轮人挽以行也说文从车[夫*夫]在车前引之也[夫*夫]并行也从二夫[夫*夫]音伴)

怀妊(壬鸩反毛诗传云妊谓怀任是也广雅云妊[仁-二+身]也桂苑珠藂云妊谓妇人怀孕也说文妊亦孕也从女从壬壬亦声妊又平声今不取也[仁-二+身]音身考声云[仁-二+身]谓妇人有胎也)

毁捇(丑格反考声去[捇-土+上]开也捇撤也说文从手赤声经作圻考声地裂也非经义也)

羁笼(上寄宜反王注楚辞云革络马头曰羁杜注左传云羁谓马羁也考声云羁马勒也系也说文从网[馬-(烈-列)+(?*中)][馬-(烈-列)+(?*中)]即马绊也[馬-(烈-列)+(?*中)]或从革[馬-(烈-列)+(?*中)]音同上或作覊下鹿红反庄子云鸠之在笼是也说文从竹龙声网音冈象形字也)

蓊蔚(上屋孔反下氲勿反广雅云草木盛蓊蔚也顾野王云亦草木盛皃也古今正字二字并从草翁尉声经文作郁郁谓愁烦气出皃也)

花鬘(音蛮西国花名以为严身之具)

缺犯(上犬悦反顾野王案毛诗云缺犹玷也苍颉篇云缺戏也说文从缶夬声音恠缶音浮苟反玷音点)

衢巷(上具于反尔雅云四达谓之衢郭注云衢谓交道四出也顾野王案公羊传云放于衢路是也说文从行瞿声也下胡绛反毛诗传云巷里涂也又曰巷门外也郑注礼记云巷犹闾也说文巷里中道也或作衖从行共声或作[鄉-(朗-月)+共]三字同用也绛音降也)

缤纷(上匹宾反下芳分反考声云缤纷众多皃也王注楚辞云缤纷亦盛皃也说文繁众也二字并皆从糸宾分声糸音覔宾字从丐也)

衢街(下音皆说文四通道也从行圭声)

夹路(上音甲孔注尚书云夹两阶也顾野王云夹在两边也文字典说亦两边也从二人夹辅大人也说文从大像形也)

蠲除(上决玄反顾野王云蠲谓清洁也郭注尔雅云蠲谓清明之皃也注方言云蠲亦除也文字典说从虫从目从勹勹象虫身益声勹音包也)

拯济(拯取[卄/丞]字上声桂菀珠丛云拯救拔出溺也杜注左传云拯助也广雅云拯救也古今正字从手丞声说文或作抍又作撜并同上音下赉计反孔注尚书云济渡也杜注左传云济益也贾注国语云济成也说文从水齐声也)

忻乐(上音昕贾注国语云欣乐也毛诗传云欣亦乐也广雅云欣喜也说文欣笑喜皃也从心斤声或作訢又作欣也)

佛说诸法勇王经一卷

慧琳音

抟如(上段鸾反广雅云抟手握使相着也说文从手专声)

润渍(资似反顾野王云渍犹浸也说文从水责声也)

虾蟆(上夏加反下麦巴反苍颉篇虾蟆水中虫也说文二字并从虫叚莫声)

窟穴(上困骨反杜注左传云窟地室也声类云兔所伏也亦作堀古今正字从穴屈声也)

筋脉(上谨欣反礼记云老者不以筋力为礼是也说文筋是肉之力也从肉竹竹即物之多筋者从力力即象筋也经或从角从草作筋俗字也下孟百反考声云正作脉亦俗脉说文云血之分邪行于体中者也从[脈-月]血声[脈-月]音拍卖反经从肉作脉傅用已久故存之也)

鲁眴(玄绢反王注楚辞云眴视皃也顾野王云如今人动目密相戒语也说文目摇也从目从旬省声经文从旬作眴书写误也)

熙怡(上喜饥反考声云熙和也美也尔雅云敬也文字典说从火熙声熙音以之反经作悕误也下以之反考声怡喜悦也和也左传云亦悦也尔雅云怡乐也方言亦喜也文字典说从心台声也)

一切法高王经

慧琳音

频骡(下鲁戈反梵语是佛弟子名也经从马作骡共诸经字异误也)

强伽(旧名恒河是也亦名殑伽从阿耨大池东面象口出流入东海其沙细与水同流)

坻弥(都奚反谓大身鱼也经文从鱼作[魚*弓*(乞-乙+小)]非正字也)

第一义法[勝-月+舟]经序

慧琳音

第頟(下牙格反方言云頟[(?/木)*頁]也古今正字从页各声字书从各作[名*頁]正体字也经序作额俗字也)

换久(上桓贯反说文换易也从手奂声也奂音唤经序作换俗字也)

第一义法[勝-月+舟]经

羸瘦(上类危反杜注左传云羸弱也贾注国语云羸病也说文云羸亦瘦也从羊[嬴-女]声亡也羸力卧反)

成担(都滥反字书担负也考声以木荷物也案成担者言发多蓬乱可得成担负也说文从手詹声也)

伛身(上纡禹反广雅云伛曲也考声伛曲腰也说文从人区声)

迭相(田结反杜注左传云迭更也方言代也说文从辵失声辵音丑略反)

棘束(上兢忆反下此渍反前弥勒下生成佛经已训释)

利响(香仰反孔注尚书云若响之应声也说文从音乡声经作向古字也)

虫啮(下研结反礼记云无啮骨说文云啮噬也从齿[丰*刀]声也[丰*刀]音口[憂-(心/ㄆ)+戈]反)

有蟒(莫牓反郭注尔雅云蟒即虵之大者也说文从虫莽声莾音同上经从奔作蟒误也)

迭互(乎故反顾野王云互谓更递也考声互交互也说文云可以收绳也从竹像形中像人手所椎握)

富特伽罗(梵语也)

大威灯光仙人问疑经

慧琳音

伛偻(上纡雨反前第一义法胜经已释下良主反杜注左传云伛偻身曲也考声曲腰也说文从人娄声也)

瓶罐(上并冥反下官乱反说文瓶汲水器也从瓦并声或作瓶文字集略云罐亦汲水器也或作[打-丁+觀]通用也)

芦苇町(上鲁胡反次苇鬼反郭注尔雅云芦即苇也苇未秀者为芦也说文二字并从草卢韦皆声也下徒顶反苍颉篇云町田区也说文田处曰町也从田丁声也)

詶诅(上州狩反考声云詶亦诅也说文从言州声经文从口作咒俗字也下阻肋反郑注周礼小事曰诅说文从言且声经从口作咀俗字也)

熙怡(喜饥反下以之反诸法勇王经注已具释)

磔耶(上张革反广雅云磔张也开也案磔者今之唐言一[蝷-虫+木]也谓将手大拇指与第二指张开一[蝷-虫+木]是也文字典说从石[桀-夕+(舛-夕)]声经从手作[榤-夕+(舛-夕)]误也[桀-夕+(舛-夕)]音搩也)

蟒虵(上莫牓反前第一义法胜经中已释讫)

迦腻(下尼致反梵语)

踊跃(上容耸反下羊灼反杜注左传云踊跳跃也说文二字并从足甬翟皆声也甬音同上)

叆叇(上哀改反下台乃反案叆叇者香烟气重皃顾野王云叆叇谓日月晻默无光也二字并从云爱逮声也)

紫绀(下甘暗反前观弥勒上生兜率陀天经已具释)

红缥(下漂眇反考声云缥帙也青红杂色也说文缥帛青白色也从糸票声古字也)

惬陁罗尼(上谦叶反考声惬当意也博雅可也说文惬快也从心匧声或作匧亦作[夾/心]也)

顺权方便经上卷

慧琳音

姝好(躅踰反毛诗传云姝美色也韩诗云姝好然美也方言赵魏燕岱之间谓好为姝说文亦好也从女朱声)

晃煜(融祝反广雅云煜炽也说文煜熠耀也从火昱声熠音淫立反也)

睎望(喜依反广雅云睎视也说文望也从目希声经作悕误也)

揵沓惒(梵语也神名也)

[解/心]怠(佳邂反贾注国语云懈惓也广雅云懈[悚*頁]也说文懈亦怠也从心解声也或作懈亦通)

丘聚(去尤反周礼云四邑曰丘郑注云丘四里也孔注尚书云地之高曰丘也又序云丘亦聚也说文亦土之高也从一一地也人居在丘象地形也经从土作丘非也丘音池)

肴膳(上效交反贾注国语云肴俎也毛诗传云肴豆实也郑笺云豆实谓豆[醢-右+(乞-乙+口)]也凡非谷而食之者曰肴说文肴啖也从肉爻声爻音同上也下禅战反郑注周礼云膳之言善也今时美物曰珍膳又注仪礼云膳犹进也说文具食也从肉善声经并从食作肴饍俗字也)

饥馑(勤靳反前弥勒下生经已释)

顺权方便经下卷

悭嫉(上苦姧反广雅云[堅-土+革]坚吝也[埤-(白-日)]苍云[堅-土+革]遴也文字典说贪也恡惜也从心坚声或从革作[堅-土+革]古字也下秦悉反王注楚辞云害贤曰嫉古今正字从女疾声经从心作愱误也)

犇逸(本门反尔雅云大路谓之奔郭注云谓人行走趋步之处因以为名也顾野王云谓犀牛走也左氏传云郑伯之车犇于济也郑注考工记云奔疾也今通作奔)

挝揵摨(上卓瓜反考声击也揵音干下迟利反梵语也谓今击静捶也)

罗阅只城(阅音缘拙反梵语城名)

讽诵(上风凤反下松纵反郑注周礼云背文曰讽以声节之曰诵广雅云讽教也说文讽亦诵并从言风甬皆声甬音涌)

乐缨络庄严方便经

慧琳音

[尚*殳]触(上宅耕反前弥勒上生兜率天经已释经从木作枨非也)

兔猫(上土固反考声狐兔也说文云兽名也象踞后点象其尾形免头与[奐-大+比]头同故从[奐-大+比]省下[夕*ㄗ]包反或作猫顾野王云猫似虎而小人家畜养以捕鼠也文字典说从犬苗声)

苦歰(下森戢反说文歰不滑也从雨比上二到下二正经作涩俗字)

所螫(下声只反说文螫虫行毒也从虫赦声也)

揵锤(上件焉反下直追反梵语也)

十[呿*ㄗ](羗迦反梵语也)

[弁/土]秽(分问反说文云弃除也从廾推[卄/┴/(┴*〡*┴)/〡]弃米会意字也[弁/土]古文也)

一切经音义卷第三十二一切经音义卷第三十三

翻经沙门慧琳撰

大乘造像功德经二卷　慧琳

六度集经八卷　玄应

太子须大拏经一卷　玄应

九色鹿经一卷　慧琳

菩萨睒子经一卷　玄应

睒子经一卷　慧琳

太子墓魄经一卷　玄应

太子沐魄经一卷　慧琳

无字宝箧经一卷　慧琳

大乘离文字经一卷　慧琳

大乘遍照光明经一卷　无

老女人经一卷　慧琳

老母经一卷　慧琳

老母六英经一卷　慧琳

德护长者经一卷　玄应

月光童子经一卷　玄应

申日儿经一卷　慧琳

长者子制经一卷　慧琳

菩萨逝经一卷　慧琳

逝童子经一卷　慧琳

文殊问菩提经一卷　慧琳

伽耶山顶经一卷　慧琳

象头精舍经一卷　慧琳

大乘伽耶山顶经一卷　慧琳

犊子经一卷　慧琳

乳光佛经一卷　慧琳

无垢贤女经一卷　慧琳

腹中女听经一卷　慧琳

未曾有经一卷　慧琳

甚希有经一卷　慧琳

转女身经一卷　慧琳

无上依经二卷　慧琳

决定总持经一卷　慧琳

谤佛经一卷　慧琳

宝积三昧经一卷　慧琳

右三十五经四十四卷同此卷音

佛说大乘造像功德经上卷

慧琳音

殒坠(上筠菌反下椎类反声类云[(餐-食)-又+員]没也陨坠落也孔注尚书云若坠[涳-工+((嘹-口)-(日/小))]泉也说文从[(餐-食)-又]员声或从[阜-(口/十)+(耜-耒)]作陨不取[(餐-食)-又]音残坠文字典说云坠从高落下也从[阜-(口/十)+(耜-耒)]遂省声[隊-(阿-可)]音遂或作队也)

黯如(上鸭槛反王肃注家语云黯黑貌也说文黯[涳-工+((嘹-口)-(日/小))]黑貌也从黑音声也)

瞬顷(上输闰反吕氏春秋云万世犹一瞬者是也说文瞬谓开阖目数摇也从目舜声或从寅作瞚)

旭日(上吁玉反毛诗传曰旭谓日始出大昕之时也说文旭日且出貌也从日九声)

缤纷(上匹宾反下忿文反前弥勒下生成佛经已释讫也)

云[目*壹](下繄计反尔推云阴而风为壹也毛诗云日有曀是也说文从日壹声繄音[目*壹]兮反)

下卷

绘饰(上回外反孔注尚书云绘者会五彩绣也郑注论语云绘画文也说文从糸会声经从贵作缋音逵位反织余[糸*系]也非经义也下升织反考声云装饰也文字典说云修饰也从飤巾声飤音似也)

盲眇(上莫耕反说文目无眸子曰盲从目亡声眸音牟下绵小反周易曰眇能视不足以与明也说文目小也从目少声也)

聋聩(上禄东反左传云耳不听五声之和为聋苍颉篇云聋谓耳不闻也说文亦无闻也从耳龙声下顽恠反国语云聋聩不可使听也贾注云生聋曰聩文字典说从耳贵声也)

喎斜(上苦乖反又音夸考声云喎曰偏戾也说文从口呙声也呙音[宋-木+原]也)

皴歰(上七旬反埤苍云皴[片*皮]也郭注山海经云皵谓皮皴也古今正字从皮俊省声下参立反前乐璎珞庄严经已释)

瘤瘿(上音留顾野王云廇谓肿结不溃散也列女传云齐有宿瘤女是也下璎郢反说文颈肿也并从疒留婴皆声)

伛偻(上纡禹反下力主反前大威灯光仙人问疑经已释)

斑驳(上八蛮反下邦邈反汉书云白黑合杂谓之驳说文驳不纯色也从马爻声爻音效交反经从交作驳俗字也)

癵跛(上劣袁反声类云癵病也考声云手足病也说文从疒脔声下波可反考声跛蹇也说文行不正也从足从波省声)

佣长(上宠龙反毛诗传曰佣均也郭注尔雅云佣谓齐等也说文庸均直也从人庸声)

癀疟(上[禾*(竺-二+隻)]光反考声云癀病也下仰略反周礼秋时有疟寒疾也月令云寒热不节人多疟疾文字典说云虐寒热疾也从疒从虐虐亦疟也)

废瘕(上甫吠反郑注礼记云废谓废于人事也说文废固疾也从疒发声下赫加反郑笺毛诗云瘕病也郭注山海经云瘕肺病也说文从疒叚声也)

痿躄(上委归反郑注礼记云痿黄病苍颉篇云痿不能行也说文痹也从疒委声或从[(餐-食)-又]作[(餐-食)-又+委][(餐-食)-又]音残下并亦反顾野王云躄谓足偏枯不能行也说文躄谓人不能行也从足辟声考声或从止作[辟/止]亦通也)

迸石(上擘孟反埤苍云迸散走也说文迸散也从辵并声也辵音丑略反考声从足作跰亦同用也)

顽钝(上五关反下[月*豖]嫰反左传云心不测德义之经曰顽广雅云顽亦钝也苍颉篇云钝顽也淮南子云钝识见闇浊也说文顽从页元声钝从金屯声也)

六度集经第一卷

玄应音

众祐(干救反世尊号也言有众德自祐也祐犹助也梵言婆伽婆正言薄伽梵也)

疮瘳(敕流反尚书王翌日乃瘳瘳犹差也愈也)

贫寠(瞿矩反诗云终寠且贫传曰寠者无礼也字书寠空也三苍无财备礼曰寠)

鳣鱼(古今[魚*厘]同知连反大黄鱼也口在颔下大者长二三丈也)

沟港(古项反谓须陀洹也此言入流或言至流今言沟港者取其流水处也)

频来(此应误宜作顿来也)

侻忆(他活反广疋侻可也)

窠薮(声类作薖同口和反字书窠巢也经文作[雨/果]误也)

德韬(土劳反鞱藏也说文剑衣也)

毒鸩(下除禁反大如雕紫绿色长颈赤喙食虵其羽以画酒饮之即死也)

蕃屏(府袁反苍颉篇蕃蔽也屏墙也藩蓠也周礼九州之外为藩国)

灼热(之若反广疋灼热也灼灼明也)

第二卷

遁迈(又作遁同徒顿反广雅遁避也遁去也说文遁迁也亦退还也隐也下莫介反广雅迈往也说文远行也)

无恙(余向反尔雅恙忧也郭璞曰今人谓无恙无忧也)

噢咿(于六反下于只反埤苍内悲也亦痛念之声经文作哊喐二形非也)

[口*戒]言(呼戒反韵集云[口*戒]呵也苍颉篇云训诂作欵恚声也通俗文作[言*希]大语也犹[口*戒]咄唤[口*戒]皆是也)

毙鬼(说文亦弊字同脾世反弊仆也顿也断也)

非跖(之石反说文足下也今皆作蹠)

聒耳(公活反欢聒也苍颉篇扰乱耳孔也广雅云聒惊也)

鞅掌(于两反诗云王事鞅掌传曰失容也笺云鞅荷也谓捧之也负荷捧持也趍走失遽失容仪也)

诀辞(古穴反通俗文与死者别谓之诀字略云诀绝也)

德徽(虚归反尔雅徽善也尚书慎徽五典王肃曰徽美也)

憧憧(昌恭反说文憧憧意不定也广雅憧憧往来也字从童经文从心从重作[怡-台+重]此字与憧不同说文[怡-台+重]迟也[怡-台+重]非此义也)

湩流(竹用反通俗文乳什曰湩今江南亦呼乳为湩也)

砰然(又作并同披萠反字书碎大声也)

授啖(又作啖同达滥达敢二反广疋啖食也说文啖噍也亦啖与也)

巉岩(仕街反广疋巉岩高也亦山间崎险阻也经文作岑仕金反岑崟高也)

孙剿(说文作[(魅-ㄙ)-未+堯]同仕交反便捷也广疋[(魅-ㄙ)-未+堯]捷也声类[(魅-ㄙ)-未+堯]疾也经文作[仁-二+巢]非也)

戢藏(侧立反说文藏兵器也戢[僉*殳]也聚也)

第三卷

惴惴(之睡反尔雅云惴惴惧也郭注云惴谓危惧也)

恰恰(苦洽反恰恰用心也)

行嬖(补诣反广雅嬖亲也谓亲幸也嬖爱也谥法曰贱而得爱曰嬖释名嬖卑也卑贱[(└@人)/女]媚以色事人得幸者曰嬖也)

陨下(于愍反尔雅愪坠也谓坠落败坏者也)

第四卷

俎醢(上侧吕反字书云肉几也下呼改反尔雅云肉谓之醢郭注曰即肉酱是也)

饕餮(古文[飢-几+刀]叨二字同讨高反下又作[彰-章+(飢-几)]同天结反说文贪也又贪财曰饕贪食曰餮也)

嬖妾(前第三卷释讫经文从草作[薜/女]非也)

糅毒(古文粈[月*丑]二形同而救反通俗文肴杂曰糅也)

熇即(许酷反埤苍热皃也熇熇赤炽盛也)

仇憾(古文述同音旧牛反尔雅云仇仇疋也怨偶曰仇下胡闇反小尔雅云憾积恨也)

众噪(先到反说文鸟群鸣也)

森然(所金反说文多木长貌也)

[竺-二+淠]上(败佳反方言[簿-尃+卑]谓之筏南方名[簿-尃+卑]北人名筏也)

真谚(宜箭反说文传言也俗语也真犹实也言了达真言俗语也经文从口作喭误也)

慑惊(声类作慑同止叶反广雅慑惧也字书慑失常也说文心服也)

躇步(直于反说文踌躇犹豫也)

臂锟(下宜作琨又作[王*貫]同音孤魂反)

嗷嗷(又作嗸同五高反说文众口愁也诗云哀鸣嗸嗸传曰来得安集嗸嗸然也)

磔着(古文[序-予+乇]同竹格反广雅磔张也汉书景纪中二年改磔曰弃市)

指攉(苦学反说文攉毃击也经文作确非此用也确音胡角反确薄地者也)

梓楠(音南尔疋楠梅樊光注云荆州曰梅杨州曰楠益州曰赤楩叶似豫章无子也)

第五卷

伀伀(又作忪同烛容反方言佂伀惶遽也经文作憧非也)

邸阁(丁礼反苍颉篇邸舍也说文属国舍也)

股肱(又作骰同公户反下又竹[肱-月]古文厶同古弘反说文股髀也胫本曰股广雅臂谓之肱也)

仆地(蒲北反说文仆顿也谓前覆也)

喣沫(盱矩盱俱二反谓吹嘘之也礼记煦妪覆育也郑玄曰以气曰喣以体曰妪盱音诩俱反)

施罛(古胡反尔雅云鱼[(ㄇ@人)/古]谓之罛也郭注云罛大网也)

剉之(千卧反剉犹斫也说文伤折也经文从手作挫辱之挫非也)

悁悒(于缘反声类悁忧貌也说文愪忿也言膓中悁悒愤懑也)

马迹(又作迹迹二形同子亦反迹犹步[這-言+(雨/匆)]也车辙马迹也)

筰绝(今作窄同侧格反笮犹[猒/土]也今谓笮出汁是也)

第六卷

[金*截]镦(徒对反说文镦矛戟柲下铜也经文作錞市均反錞干乐器也錞非也用柲音府备反戟柄也)

蝘蜓(乌典反下徒典反说文守宫在壁曰蝘蜓在草曰蜥蝪经文作[虫*燕][殄/虫]非体)

讹病(又作讹吪二形同五和反诗云民之讹言笺云讹伪也谓诈伪也)

谴祟(弃战反广雅谴责也说文谪问也苍颉篇谴诃也祟音私醉反神祸也)

暮习(寻立反谓惯习数为也经文作謵伤协丑协二反说文謵詟也声类谓詟言不止也)

以赂(力故反诗云大赂南金传曰赂遗也谓以物相谒请也)

[式-工+虫]同(又作[虫*代]蟘螣三形同徒得反尔疋食叶曰[鳶-鳥+虫]经作[螣-月]居援反方言蟘螬自关而东或谓之[螣-月]属[螣-月]非此用也)

播鼗(又作鞀鞉鼓三形同徒高反鼗如鼓而小持其柄摇之者也旁还自击山东谓之鞀牢)

第七卷

足跖(之石反说文跖足下也今亦作蹠经文作[跳-兆+炙]非正体也)

捻燮(奴协反下思协反揑也燮从火炎燮和也又熟也)

刳解(口孤反谓空其腹也说文刳判也方言刳[狂-王+(火/刀)]也苍颉篇刳屠也[狂-王+(火/刀)]音剔)

建旐(治绕反尔雅缁广充煏长寻旐周礼龟虵为旐县鄙建旃郑玄曰象其扜难避害也)

徼循(又作邀同古尧古弟二反下又作巡同似遵反徼遮也循行也汉书音义曰所谓游徼徼循以备盗贼也)

木梗(加杏反庄子土梗耳司马彪曰土梗土人木梗亦木人耳土木相偶谓以物像人形皆曰偶耳)

鞬德(或言健陟正言建他歌译云纳也)

阿谭(徒南反)

第八卷

头[弓*莫](先不音释阙文也)

龀齿(初忍反毁齿曰龀说文男八月生齿八岁而为龀女七月生齿七岁而毁齿也字从齿匕声)

抛钵(普交反抛掷也埤苍云抛击也)

喟然(又作[(扁-戶+├)*又]同口愧口怪二反说文大息也论语云喟然叹曰何晏曰叹声也)

蛎虫(力制反说文蚌属也出海中人食之也)

曰喃(梵语转轮圣王名也)

沆漾(上河朗反下音养并上声字楚辞云沆漾而不可滞王逸注云沆漾犹浩荡大波涛也经文作洸洋音光羊并平声字非此用也)

蹠翁(之石反蹠补也谓补履老翁也)

[怡-台+亥]焉(胡大反通俗患愁曰[怡-台+亥][怡-台+亥]亦苦也[怡-台+亥]亦恨也)

[病-丙+肙]痛(乌玄反谓手足[病-丙+肙]疼也张揖杂字云痛痒[病-丙+肙]疼是也酸足是也经文作[病-丙+肙]亦同也)

太子须大拏经

玄应音

檀特山(或言单多啰迦山或云檀陀山此译云阴山也)

须大拏(女加反或言须达拏或云苏陀沙拏此译云善与亦言善施也)

苍天(错郎反尔雅春为苍天注云万物生苍苍然也)

愕然(字书或作咢同五各反愕惊也)

为帜(古文[巾*(土/心)]同尺志反幖也通俗文私记曰帜广雅帜幡也墨子曰以为长丈五尺广半幅曰帜也)

蜎蜚(一泉反字林虫貌也动也下古书飞皆作蜚同甫韦反蜚谓蜚扬也)

嵚崟(去衔去吟二反下语衔宜金二反广雅云嵚崟高也亦山阜之势也)

嵯峨(才何反下我多反广雅嵯峨高也楚辞注云山截檗峻蔽曰为嵯峨者也)

三顀(直追反说文额出也今江南言顀头胅额乃以顀为后枕高胅之名也经文作膇未见所出也)

唇[多*頁](丁可反广雅[多*頁]丑貌也经文作哆充尔丑亚二反非今用也)

凸髋(徒结反抱璞子作凸凸起也苍颉篇作[穴/失]不平也经文作昳非体也下音宽埤苍髋尻也说文髀上也)

下蛘(余掌反说文搔蛘礼记蛘不敢搔是也字从虫今皆作痒近字也又作痒音似羊反病名也痒非字义也)

市井(子郢也周礼九夫为井方一里也白虎通曰因井为市故曰市井说文云八家一井象构干形象壅形也)

佛说九色鹿经

慧琳音

拂柄(上纷勿反毛诗传云拂去也郑注仪礼云拂拭也又注礼记云拂除尘也广雅云拂亦除也说文拂击也从手弗声下兵命反字书云柄执也持也把也操也说文从木丙声)

癞疮(上来大反考声云癞病也文字典说云恶疾也从疒赖声或作疠下楚霜反说文疮痍也从疒仓声或作创今不取也)

踞其(居御反说文踞即蹲也从足居声也)

啧数(上争格反广雅喷怒也责让也说文啧大呼也从口责声或从言作謮也)

羼提(察限反梵语)

菩萨睒子经

玄应音

麋鹿(美悲反苍颉篇云以冬至解角者说文鹿属也)

傍偟(蒲光反下胡光反傍偟俳徊也)

礏礏(五合五阖二反埤苍磼礏高貌也磼音才合反经文作俨俨非也)

佛说睒子经

慧琳音

沟坑(上苟侯反说文水渎广四尺深四尺谓之沟也从水冓声也下客庚反苍颉篇云坑谓沟壑陷也古今正字坑墟也壍也从土亢声也亢音康浪反)

熊罴(上许弓反说文似豕山居冬蛰舐其掌掌似人掌也古今正字从能从灬下彼眉反郭注尔雅云似熊而长头高脚猛憨多力能拔木也说文如熊黄白色也从冈从熊憨音呼甘反)

蹈地(桃到反刘兆注糓梁云蹈履也广雅蹈行也说文践也从足舀声舀音遥小反)

怖遽(渠御反杜注左传云遽畏惧也考声遽亦惧也说文从辵豦声也经从心作懅非也辵音丑略反)

彷徉(上薄忙反下余章反国语云屏营彷徉于山林之中也顾野王云彷徉犹俳徊也古今正字二字并从彳羊方皆声也彷亦音房今不取也彳音丑尺反)

果蓏(下骡果反郑注周礼云果桃李之属也应邵注汉书云木实曰果草实曰蓏考声云蓏蔓生之子瓜瓠之属也文字典说云果实未熟不鬻于市象形果在水上也经文从草作菓俗字也蓏说文从草[瓜*瓜]声[瓜*瓜]音庾也)

扪摸(上莫奔反下门傅反声类云扪亦摸也郭注方言云摸谓抚循之也顾野王云摸[打-丁+索]也说文扪即抚持也循即摩也二字并从手门莫皆声循音旬[打-丁+索]音乘作反)

太子墓魄经

玄应音

袭续(古文戮同辞立反袭受也广雅袭及也亦合也仍也)

故质(之逸反太玄经受质所疑宋忠曰质问也广雅质亦问也谨也定也)

蒙聩(上莫公反有眸子而无见曰蒙下五怪反生而即聋曰聩聩亦无知也)

空刓(又作因同五桓反广雅云刓断也楚辞刓方以为圆王逸曰刓削也)

噢咿(于六反下于只反埤苍内悲也又痛念之声也经文作哊郁喐三形并非正体也)

骖驾([(囟-乂+夕)/心]含反说文驾三马也居右而骖乘备非常也骖旁马曰騑騑音妃也)

顉头(牛感反说文低头也广雅顉摇也谓摇其头也今江南谓领纳摇头为傪顉亦谓笑人为顉酌傪音苏感反)

选耎(而兖反案选耎犹须[更-一]也吕氏云少选俗谓之选耎言推托不肯为也经文或作选蠕或作潠[泳-永+(而/而)]非也)

忸怩(又作恧同女竹反下女胝反通俗文惭耻谓之忸怩也上)

才有(在哉反广雅云才暂也东观汉记仅也不久也)

何訾(又作[序-予+訾]同子移反訾量也思也经作赀赀财之赀非体也)

佛说太子沐魄经

慧琳音

生埋(下买排反字书埋藏也考声云埋没也说文从土里声或作薶)

作城(石征反说文城所以盛民也从土成声经文从感非也)

储资(直驴反考声储积也桂苑珠藂云储谓蓄物以为备也说文从人诸声也)

夗转(冤阮反说文夗转犹卧也从夕从[ㄗ@、]从车作[車*宛]非也[ㄗ@、]音节也)

轹我(零的反说文车所践也从车乐声也经文作僻我考声云僻偏也说文僻避也毛诗云僻从旁牵也非经义乖也僻音匹尺反)

虎贲(上呼古反下博门反孔注尚书云虎贲勇士称也若虎贲战言其猛也周礼云族贲氏掌执戈者夹王车而趍是也说文虎从虍虎足似人足象形字也虍音呼经文从巾作[虎-儿+巾]非也贲从贝卉声卉音讳也)

走兽(收咒反尔疋云四足而毛谓之兽苍颉篇云兽走者也广雅云兽守也经文从犬作狩郑注周礼云冬田为狩郭注尔雅云放火烧草亦曰狩非经义)

烝煮(上之仍反说文烝谓火气上行也从火氶声也经从草作蒸误也下诸汝反说文煮犹烹也濩也从火者声经从水作[泳-永+(者/火)]非也)

无字宝箧经

慧琳音

惭愧(杂甘反尚书云惟有惭德说文惭亦愧也从心斩声或作惭惭音[兟/虫]感反非经义也)

大乘离文字普光明藏经

慧琳音

如爓(叶壍反考声云火光貌也说文火爓也从火阎声经文作焰俗字壍音妾艳反)

大乘遍照光明藏无字法门经(无字可音训)

佛说老女人经

慧琳音

痛蛘(羊掌反考声云蛘痛之微也礼记云蛘不敢搔也郑注孝经云抑搔痒痛是也说文蛘搔也从虫羊声文字集略或作痒韵略作痒也)

相揩(客皆反广雅云揩摩也说文从手皆声也)

有[壴*桑](乘朗反考声云鼓匡也字书鼓材也说文从壴桑声壴音胡也)

枹打鼓(上附无反顾野王云枹鼓椎也说文击鼓柄也从木包声也经从孚作桴桴音孚论语云大曰筏小曰桴非经义也下孤五反鼓考声正体鼓字说文从岂从支象旗手击之也经中从皮作鼓俗字非也岂音诛屡反攴音普卜)

羸老(累危反前第一义法胜经已释)

佛说老母经

慧琳音

相钻(下祖鸾反顾野王云钻谓镌凿也说文所以穿也从金赞声也)

捶鼓(隹鬼反说文捶以杖击也从手垂声也)

禽兽(及今反白虎通云禽者鸟兽之总名也尔雅云二足而弜曰禽说文头象形从禸今声禽离[〦/兇]头相似也经文从犬作[狂-王+禽]非也禸音柔帚反)

佛说老母女六英经

慧琳音

茕茕(葵营反孔注尚书曰[惸-子+(首-目+ㄎ)]单也谓无兄弟曰[惸-子+(首-目+ㄎ)]也无子曰独字书云焭焭无所依是也或从耳作茕文字典说云茕字从[前-刖+ㄅ]从子作茕误也)

从燧(音遂杜注左传云燧取火者也许叔重注淮南子云燧五石之铜精圆以仰曰则得火考声云燧者今之火镜也圆径二寸许皆有文面窊照日以艾承之便得火文字典说从火遂声说文或从金作鐆考声或从车作[車*遂]窊音乌蜗反)

檛鼓(上陟蜗反声类云檛棰也考声檛击也文字典说从木过声说文从竹作[竺-二+(乃/木)])

德护长者经上卷

玄应音

漏泄(思列反广雅泄溢也泄亦漏也亦发也)

下卷

门阃(又作捆同苦本反三苍阃门限也)

庑廊(籕文作[序-予+舞]同亡禹反说文堂下周屋也廊亦屋)

纥多(胡没反)

毗桎(知栗反皆神名也)

脂那(唐国名也或言震旦或云真丹神州之总名也)

月光童子经

玄应音

巳索(所挌反苍颉解诂索尽也又亦[仁-二+易]也)

翳曰(于计反广雅翳掩也方言翳掩也)

滔天(讨高反尚书云浩浩滔天孔注云滔漫也言水盛大若漫天也)

鸷鸟(脂利反猛鸟也广雅鸷执也谓能执服众鸟也鸟之勇锐者曰鸷鹰鹯之类也经文从虫作蛰音除立反虫兽蛰藏也蛰非此用也)

慑窜(古颊反尔疋慑惧也郭注云即恐慑也)

遁藏(又作遁遂二形同徒顿反广雅遁避去也隐也)

蝇蠛(眠结反尔雅蠛蠓也郭注云小虫似蚋风春雨硙者也)

俾倪(或作[卑*頁]儿两字又作[敲-高+卑]堄二形字林同普米反下五礼反俾倪倾侧不正也)

叵我(普我反谓摇动不安也经文从足作[跳-兆+叵][跳-兆+我]或从山作[山*叵]峨并非也)

相[改-己+亭](古文[敲-高+尚][敲-高+亭]楟三形今作打同音宅衡反谓[敲-高+亭]触也)

缇幔(他礼反说文帛赤黄色也赤缇縓色也)

赤[此/朿](今作[口*束]同醉髓反广雅[此/朿]口也字书鸟喙也或作觜古作[此/一/巾]也)

霍然(呼郭反霍谓急疾之貌也经文作戄误也)

探道(他含反尔雅探取也说文远取曰探也)

申日儿经(申日此曰首寂)

玄应音

无垠(又作泿同五巾反垠咢也说文地垠岸也)

拘耆(或言居枳罗鸟此云好声鸟经文作[老/巴]误也)

鹖鸭(胡葛反下又作鹌同竹甲反鹖似雉而大青色也)

洪炎(借音以赡反正字作焰又作焰光焰也)

亘然(歌邓反亘犹恒也亘亦通也)

佛说长者子制经一卷

慧琳音

匃食(上葛艾反说文匃乞也人亡财物则乞匃也从人从亡也经作丐俗)

高燥(下搔早反周易云水流湿火就燥说文燥干也从火喿声喿音骚到反也)

娆我(奴鸟反说文娆扰戏弄也从女尧声)

蠕动(上闰尹反考声无足曰蠕有足曰虫淮南子云昆虫蠕动是也说文蠕亦动也从虫耎声耎音而兖反经文作蠕非也)

刻镂(上肯勒反下楼豆反尔雅云金谓之镂木谓之刻郭璞注云皆谓治璞之名也考声镂错也攻理金银也杜注左传云刻亦镂也说文刚[金*截]可以刻镂也刻从刀亥声镂从金娄声也经文作镂俗字也)

佛说菩萨逝经一卷

慧琳音

娆我(前长者子制经已释讫)

蜎蜚(上一缘反毛诗云蜎蜎者蜀也传曰蜀赤虫也说文从虫肙声下肥味反杜注左传云蜚蠜也郭注尔雅云蜚即负盘臭虫也说文两字并形声字也)

佛说逝童子经一卷

慧琳音

帔袈裟(上音丕顾野王云帔谓帔之于背上也王注楚辞云在背曰帔也说文从巾皮声经从衣作被亦通借音用也)

文殊师利问菩提经一卷

慧琳音

重担(上躅陇反下耽滥反也前第一义法胜经已释讫也)

利钝(突困反前大乘造像功德经已释讫也)

大乘伽耶山顶经一卷(菩提留志)

慧琳音

墙壁(匠羊反论语云夫子之墙数仞也孔注云七尺曰仞考工记云墙厚三尺也尚书云无敢逾垣墙顾野王云墙亦垣也说文从啬爿声爿音床啬音色也或作墙又作廧亦作墙虽通用今并不取也)

时焰(阎渐反考声火行微貌也孔注尚书云若火然焰焰尚微其所及焯然有次序不可绝也说文亦火微焰焰也从炎臽声臽音陷也焯音章若反)

分析(星亦反孔注尚书云分析也声类云析劈也说文破木也从木斤声也经从手从片俗字也)

顾恋(古布反郑笺毛诗云回首曰顾顾犹视也又云顾念也广雅云眷顾也说文云从页雇声页音贤结反雇音同上经作顾俗也)

佛说象头精舍经一卷(后魏流支)

慧琳音

砂砾(零的反说文砂砾小石也从石乐声经从水作沙亦通也)

系念(奚诣反考声系谓思在心不[(└@人)/心]也说文从人系声系音奚计反)

茎秆(上幸耕反苍颉篇云草本曰茎考声竹曰个木曰枚说文从草巠声巠音工冷反也下干[娕*頁]反杜注左传云秆槀也说文秆禾茎也从禾旱声也或作[禾*于]今不取经文从草作[卄/幹]说文[卄/幹]堇菜名也乖经义非也)

大乘伽耶山顶经一卷(元魏流支)

慧琳音

辫发(上骈氵反说文辫谓交织之也从糸辡声辡音别免反经从扁作编误也骈音蒲眠反氵音绵典反)

懈怠(上佳卖反下台乃反前顺权方便经上卷已释讫也)

疲惓(上备悲反贾注国语云疲劳也广雅云疲犹倦也说文从疒皮声疒音女厄反惓或从人作倦)

奋迅(上分问反广雅云奋振也舒也郑注礼记云奋动也说文云奋翚犹飞也从奞在田上奞音虽)

佛说犊子经

慧琳音

[穀-(一/禾)+羊]取(上钩候反考声[穀-(一/禾)+羊]取牛羊乳也正体[(圭/木)*殳]字说文或从子作[穀-(一/禾)+孑]经从手作构是构擩识理不明也与经义乖也擩音奴关反)

憋恶(片蔑反考声憋怤好嗔也方言憋亦恶也郭注云憋怤急性者也古今正字从心敝声敝音毗袂反怤音敷也)

乳湩(冢陇反郭注穆天子传云湩乳汁也今江南亦呼乳为湩说文乳汁也从水重声陇音龙用反)

佛说乳光佛经

慧琳音

抵蹋(上低礼反说文抵触也从牛从氐氐亦声也下谈盍反说文践蹋也从足[日/羽]声[日/羽]音[土*答]也)

倩乡(清性反考声倩[(倅-〦+(人*人))-十+曰]也郭注方言云可假倩也顾野王云倩亦假也说文从人青声)

谩抵(上满盘反说文谩欺也从言曼声曼音万也下低礼反考声抵捍也拒也说文从手氐氐亦声也经从牛作抵抵是触误也)

蜎飞(上一缘反前菩萨逝经已释讫也)

无垢贤女经

玄应音

椑楼(臂弥反西国长者妇名也胎藏经作杆疑字误也)

腹中女听经

慧琳音

倮形(华瓦反[(倅-〦+(人*人))-十+曰]音字也本音卢果反顾野王云倮脱衣露袒也说文倮亦脱衣露体也从人果声或作裸又作裸或亦作裸字体稍多今依说文从人作倮余皆不用也)

鵄鸺(上叱之反下音休也考声及文字典说皆云鸺鵄怪鸟也察此鸟昼休夜飞说文鸺即鸱也鸱则鸢属也古今正字二字并从鸟至休皆声[玄*鳥]或从氐作鸱今不取也)

佛说未曾有经一卷

慧琳音

户牖(下由酒反说文穿壁以木为交牕也从片从户甫声所以见日也)

雕饰(上鸟聊反前弥勒下生成佛经已释讫下升织反前造像功德经下卷释讫也)

伞盖(上[珊*寸][娕*頁]反顾野王云伞即盖也文字典说从糸散声经从手作拌非也糸音覔也)

穬麦(上虢猛反字统云谷名有百总归于五稷属谓之穗谷豆属谓之角谷麦属谓之芒谷麻属谓之树谷案穬麦者即芒谷也考声云穬谷之有芒者也说文从禾广声正作穬也经文从麦作[麩-夫+廣]是大麦也考声亦云大麦也诸书字并无此字也)

楼橹(上漏钩反尔雅云陜而修曲曰楼文字集略云楼城上守御屋也古今正字从木娄声下卢古反文字集略云橹城上守御者露无覆屋也说文从木鲁声娄音同上也)

甚希有经

慧琳音

窣堵波(上孙骨反梵语塔也)

俱胝(下音知梵语也)

种殖(承职反杜注左传云殖长也苍颉篇殖息也种也多也广雅殖立也殖积也说文从[(餐-食)-又]直声[(餐-食)-又]音五割反)

转女身经(一名腹中女听经)

慧琳音

阿泥卢豆(梵语也阿罗汉名也)

盲冥(上莫耕反前大乘造像经已释下莫瓶反考声云冥暗也说文冥幽也从日曰数十从六凡月十六日始[虧-隹+豆]渐幽暗也从冖会意字也冖音觅经文从宀从具作[宜/八]非也)

右胁(险劫反说文胁肚两傍也从肉劦声劦音叶从三力经从三刀作胁者非也)

为湏(粟瑜反案湏者莲华中莲台四面花蕊湏牙也说文从页从彡页音贤结反彡音杉经文从髟作[髟/(泳-永+頁)]非也髟音普雕反)

不望(冈方反左传云非所敢望顾野王云望犹觊也说文从亡从夕从王案望者谓意所希望也觊音记也)

坚固铠(开改反前顺权方便经上卷中已释讫也)

怯弱(上欠劫反考声云劫怯愞也顾野王云怯畏劣也古今正字怯多畏也从心去声愞音暖乱反下穰灼反孔注尚书云弱尪劣也考声弱无力也说文挠也上象挠曲彡象毛牦弱挠弱物并故皆二挠音奴[竺-二+卓]反[竺-二+卓]謿棹反)

厌悔(于艳反考声厌倦也苦也说文从厂猒声厂音罕也)

无猒(伊阎反说文云犬甘肉无猒足故从肉从甘从犬经从目月作猒或从厂作厌皆误也)

狭劣(上咸甲反顾野王云狭迫隘不广大也说文隘从[阜-(口/十)+(耜-耒)]从夹作陜虽正体为与陜州字相乱故不取且依经文从匧作狭经文从犬作狭是狭习犬马非此用也匧音谦叶反)

悭惜(苦闲反广疋云[堅-土+革]坚也埤苍云[堅-土+革]遴也[堅-土+革]正体字也古今正字从革臤声臤音坚经从心作悭俗字也)

臭秽(上丑咒反说文云禽走臭而知其迹者犬也从犬从自自者古鼻字也象形也今俗从死作[自/((餐-食)-又+人)]非也下威卫反字书云秽不清洁也恶也说文从禾岁声)

除[弁/土](分问反广疋云[弁/土]弃除之也说文弃扫除粪也从土[ㄙ/一/廾]声也经从异作[土/異]俗字非也[ㄙ/一/廾]音皮变反)

洟唾(上逸之反周易云赍咨涕洟也说文洟鼻液也从水夷声也或音赞经文从水作涕说文云涕泣也非洟唾义也下土课反左传云晋先轸不顾而唾是也说文口液也从口从垂声也)

手卷(倦袁反毛诗传云卷力也说文卷气势也从手卷声)

捣药(刀老反广疋捣舂也说文捣筑也从手寿声或作捯亦作捂古文字也)

舂米(朿钟反顾野王云舂谓捣谷为米也说文治粟也从廾持杵以临臼上会意字也世本云雍父初舂杵也宋忠曰雍父黄帝臣也廾音拱)

若[火*敖](伍高反郑注礼记云熬亦煎也方言熬火干也凡以火而干五谷之类也自山而东齐楚以往谓之熬说文干煎也从火敖声也)

抽毳纺[疊*毛](毳音椎芮反毳者鸟兽细茸毛也郑注礼记云毳者毛之细缛也孔注尚书云耎毳细毛也说文亦兽之细毛也案毳衣者采鸟兽细耎五色毛纺绩织成文罽以为上服转轮圣王服御衣也纺音芳冈反杜注左传云纺缉为纑也古今正字从糸方声也下音牒[疊*毛]者西国木绵草花如柳絮彼国土俗皆抽捻以纺成缕织以为布名之为[疊*毛]捻音年典反)

机閞(上记希反桂苑珠藂云机谓制动转之关[(匕/示)*(入/米)]也顾野王云机者有机丽之物也说文主发动者谓之机弩之类是也从木几声)

筋牵(上居银反前诸法勇王经已释讫下遣研反广疋云牵挽也连也顾野王云牵亦引也说文从牛从冖玄声象牛之牵也冂音癸管反俗从手作牵非也)

虚伪(上许鱼反虚空也说文从丘虍声虍音虎孤反下危谓反广雅伪欺也郑注周礼云伪假也说文云伪诈也从人为声也)

倍复(上陪妹反顾野王云倍谓一生两也考声云多也敌于本也说文从人[立/口]声[立/口]音土口反下扶救反杜注左传云复重也顾野王云复犹又也又云复犹重更为之也说文从彳复声彳音丑尺反复音伏经从水作[泳-永+复]非也)

患累(力伪反左传曰相时而动无累后人也刘兆注谷梁传云累谓连及也古今正字从糸厽声也糸音觅厽音同上也)

无上依经上卷

慧琳音

烦恼[穀-禾+卵](下苦[角-土+(人/人)]反字书云鸟卵壳也顾野王云凡物之皮皆曰壳也文字典说云卵已孚也从卵壳壳空岳反声经文烦恼[穀-禾+卵]声者无明能包含一切诸不善业故以为名也)

聪黠(下闲八反方言自关而东赵魏之间谓黠为慧也郭注云慧了也文字典说云从黑吉声)

毛发(上莫褒反准经义正合单作毛字今经文从髟音作髦是俊彦之义乖经意非也)

下卷

坑坎(上客耕反尔雅坑墟也郭注云谓壍池墟耳古今正字云坑陷也从土亢声或从[阜-(口/十)+(耜-耒)]作坑亦通下可感反周易云坎陷也埤苍云坎亦坑也说文同周易从土欠声经文从臽他牢反作陷是陷轲义非经意今不取也)

毂[車*(网-ㄨ)](上公屋反说文辐之所凑也从车从壳省声下武昉反古今正字云[車*(囗@乂)][車*豦]音渠也从车冈声也)

佣直(上宠龙反毛诗传曰佣均也郭注尔雅谓齐等也说文亦均直也从人庸声经从月作[月*庸]俗字也)

足跟(下艮恩反释名云足后曰跟也说文踵也从足艮声)

衣饴(上倚机反世本云胡曹作衣也宋忠云黄帝臣也白虎通云衣隐也隐身形也说文衣依也上曰衣下曰裳从入象覆二人形也[(匕/示)*(入/米)]书作衣讹略也下以伊反毛诗云堇音谨荼音[圖-囗]如饴笺云甘如饴也说文云米檗煎也从食台声也)

耎美(上而兖反考工记云欲其柔滑胆之以脂即耎也埤苍云耎弱也说文从大而声经从水作濡音檽湿也非经义也)

眼睑(下劫俨反文字集略云睑目外皮也文字典说从目佥声)

无颏(下胡垓反广雅颏丑也恶貌也说文从页亥声经从月作胲足大指也非经意也)

委佗(下达何反毛诗传佗佗谓平易也韩诗德之美貌也毛诗笺云亦委曲自得之貌也说文从人它声经作陀非也)

捷疾(上潜接反左氏传曰捷速也王注楚辞捷疾也说文从手疌声疌子[芸/木]反)

重担(下耽滥反考声云以木荷物也古今正字担负也从手詹声也)

佛说决定总持经一卷

慧琳音

瑕疵(上夏加反毛诗传曰瑕犹过也广雅瑕亦秽也说文从玉叚声下自兹反孔注尚书云疵病也刘瓛言蹇反注周易云疵瑕也说文亦病也从疒女格反此声也)

萤火(上回坰反郭注尔雅云萤夜飞腹下有火光礼记曰腐草化为萤也说文从虫从荧省声也)

德铠(下开改反文字集略以金革蔽身曰铠说文云铠甲也从金从恺省声也)

弃捐(上轻异反孔注尚书云弃废也尔雅弃[(└@人)/心]也说文云弃捐也从廾音拱推[┴/(卄*├)/┬]音般从云土骨反云恶子也故弃之会意字下悦渊反庄子云去国捐俗楚辞云捐亦弃也说文从手肙声肙音恚缘反也)

驰骋(上雉知反下頳领反广雅云骋驰奔也杜注左传云骋亦走也说文骋大驱也亦直驰也驰骋二字并从马也甹皆声甹音匹丁反)

谦愻(下孙寸反孔注尚书云愻顺也何晏集注论语云愻恭也说文从心孙声也)

蛇蚖(上射遮反考声云毒虫也说文虵亦它也它音他古人呼虵为它所以巢居者畏虵故相问云夜来无它乎即虵也从虫也声下玩丸反玄中记云蚖虵身长三四尺有四足形如守宫寻眷有针利如刀甚毒恶中人不逾半日则死说文从虫元声)

毒螫(下舒亦反说文虫行毒也从虫赦声也)

谤佛经

慧琳音

彩女(猜宰反郑注考工记画绘之事五色备谓之彩是也古今正字云五釆彰施于五色谓缯色从糸釆声经文从女作婇非也)

阿车波坻(梵语也丁礼反也)

波罗蜜迳(梵语也下经定反)

佛说宝积三昧经

慧琳音

薜荔中(上鼙闭反下[黎-(暴-(日/共))+(恭-共)]帝反梵语讹正云毕[(匕/示)*(入/米)]多唐云饿鬼也)

不羸(力追反文字典说云劣弱也从羊[嬴-女]声也[嬴-女]音骡卧反也)

恒边沙(梵语也晋朝古译也经云恒河边沙即诸经云恒河沙是也亦名殑伽河西国河名也殑音嶷竞反)

挂碍(上胡瓦反下五盖反也)

一切经音义卷第三十三一切经音义卷第三十四

翻经沙门慧琳撰

入法界体性经一卷　慧琳

如来师子吼经一卷　慧琳

大方广师子吼经一卷　慧琳

方等修多罗王经一卷　慧琳

转有经一卷　无

大乘百福相经一卷　慧琳

大乘百福庄严相经一卷　慧琳

大乘四法经一卷　慧琳

菩萨修行四法经一卷　慧琳

希有希有经一卷　慧琳

最无比经一卷　慧琳

前世三转经一卷　慧琳

银色女经一卷　慧琳

阿阇世王受决经一卷　慧琳

采莲违王上佛经一卷　慧琳

佛说正恭敬经一卷　慧琳

善敬经一卷　慧琳

称赞大乘功德经一卷　慧琳

说妙法决定经一卷　无

谏王经一卷　玄应

示教胜军王经一卷　玄应

胜光天子经一卷　慧琳

文殊师利巡行经一卷　慧琳

文殊尸利行经一卷　慧琳

贝多树下经一卷　慧琳

缘起圣道经一卷(此经欠未音训)

了本生死经一卷　玄应

稻秆经一卷　玄应

慈氏菩萨说稻[卄/幹]经一卷　慧琳

独证自担经一卷　玄应

自誓三昧经一卷　慧琳

如来独证自誓经一卷　慧琳

龙施女经一卷　慧琳

龙施菩萨本起经一卷　玄应

菩萨生地经一卷　慧琳

佛语经一卷　慧琳

八吉祥神咒经一卷　慧琳

八阳神咒经一卷　玄应

八吉祥神咒经一卷　慧琳

八佛名号经一卷　慧琳

盂兰盆经一卷　玄应

报恩奉盆经一卷　慧琳

灌洗佛像经一卷　慧琳

摩诃刹头经一卷　慧琳

浴像功德经一卷　慧琳

佛说浴像功德经一卷　慧琳

造立形像福报经一卷　慧琳

作佛形像经一卷　慧琳

内藏百宝经一卷　慧琳

佛说私诃昧经一卷　慧琳

四不可得经一卷　玄应

梵女首意经一卷　玄应

菩萨行五十缘身经一卷　慧琳

成具光明定意经一卷　玄应

温室洗浴众僧经一卷　玄应

诸德福田经一卷　玄应

金色王经一卷　玄应

方广如来藏经一卷　慧琳

大方广如来藏经一卷　慧琳和尚译

演道俗经一卷　玄应

百佛名经一卷　玄应

称扬诸佛功德经二卷　玄应

须真天子经三卷　玄应

摩诃摩耶经一卷　玄应

除恐灾患经一卷　玄应

孛经一卷　玄应

不思议光经一卷　玄应

十住断结经十卷　玄应

菩萨璎珞经十二卷　玄应

超日明三昧经二卷　玄应

贤劫经十三卷　玄应

右七十一经一百七卷同此卷音

入法界体性经

慧琳撰

磨莹(下萦定反广雅云莹磨也谓磨拭珠玉使发光明也集训云莹饰也或作蓥说文玉色也从玉从荧省声)

如来师子吼经

慧琳撰

广长(上古晃反郑注礼记云广犹弘也孔注尚书云广大也从广严捡反黄声下丈张反毛诗笺云长远也文字典说云夕也远也从倒亡从兀从上古化字兀然而化经从草作苌非经义也)

指[蝷-虫](上脂齿反顾野王云谓意之所指又手指物以示人也说文云手指也从手旨声下齿亦反刘兆注谷梁云指亦[蝷-虫]也王注楚辞云[蝷-虫]逐也汉书音义云[蝷-虫]不用也说文从广音俨[朔-月]音逆声经文作此[厂@千]俗字也[厂@千][呼-丁+ㄎ]旱反)

大方广师子吼经

慧琳撰

电鬘(下麻班反西国花鬘也若此国珠璎严身之具也本音弥然反今不取此音假借字)

痖默(上乌贾反集训云痖不能言也案痖者有声而无词也古今正字从疒亚声疒音女厄反也)

分剖(下普口反左传云与汝剖分也苍颉篇剖析也说文剖判也从刀音声[立/口]音土口反[立/口])

大方等修多罗王经(此经无字音训)

转有经(此经亦无字音训)

大乘百福相经

慧琳撰

蹠俱罗(梵语音鹿西方翠鸟名也此方无此鸟也)

矛矟(上莫侯反考声云酋就荖矛戈类也说文矛长二丈建于兵车象形也文字典说酋矛经作柔非也今不取也下双卓反广疋云矟矛也古今正字矟长一丈八尺从矛肖声也)

罥索(上涓兖反声类[(ㄇ@(企-止))/肙]取也考声云[(ㄇ@(企-止))/肙]以绳捕也亦作绢文字典说亦作此罥古今正字从网肙声肙音鸟玄反下乘洛反)

眼[目*(足-口+(├/((巨-匚)@一)))](下夹叶反说文目旁毛也从目[├/(足-口+(雪-雨))]声或作[目*夾])

大乘百福庄严相经

慧琳撰

稀穊(上喜依反孔注论语稀少也尔雅稀也说文疏也从禾希声下玑气反汉书云深耕穊种也说文穊稠也从禾既声)

疵秽(上音慈下威卫反字书字典云并恶也古今正字从禾从岁声)

纤锐(上栖檐反文字典说云纤细也亦小也说文从糸韱声下悦惠反案博雅云锐利也说文从金兑声也)

密致(下直利反郑注礼记云致密也说文从糸致声也)

白[巾*弗](芬勿反埤苍云鞱发也古今正字从巾弗声)

弓弧像(中户孤反像名也)

[車*童]刃(上濯绛反杜注左传战车也说文陷阵车也从车童声也)

金钜(渠举反徐广注史记曰大坚[金*截]钜说文大钢也从金巨声也)

麰麦(上莫候反刘熙注孟子云[麰-牛+干]麦有两锋者郭注方言云大麦也又王箫云今河北有春种夏熟说文来麦[麰-牛+干]也亦瑞麦也从麦牟声)

大鳌(下五高反神仙传云有列灵之龟背负蓬莱山而弄戏沧海之中也王注楚辞云鳌大鳌也古今正字从黾敖声黾音猛)

两髀(下鼙米反说文髀股外也从骨卑声或作[骨*坒])

大乘四法经

慧琳音

所翳(下烟计反方言云翳薆也薆亦蔽集训云阴翳也文字典说云翳隐也薆音哀改反从羽及殹殹音同上)

蟠曲(上婆镘反顾野王云纡回转也广雅云蟠也郑注礼记蟠委曲说文从虫番声蟠亦曲番音潘正作此蟠经作磐非此义也)

稠林(上直留反博雅云稠穊也毛诗传云稠密也说文多也从禾周声也)

纲鞔(下莫安反春秋云鞔补也考声云盖也说文从革免声也)

菩萨修行四法经一卷

慧琳撰

愦[朿-木+大](下奴草反字书云市人犹猥扰也考声云人諠多也俗作闹也古今正字从市人不静声也)

希有希有挍量功德经

慧琳音

车箱(下削阳反毛诗传云箱车服箱也苍颉篇云车藩也说文云大车壮服也从竹相声)

淳净(上垂伦反说文云淳清也从水享声)

百倍(下蒲每反王辅嗣注周易谓以一生两也说文从人[立/口]声[立/口]音土口反)

校量(上交巧反贾逵注国语云校考也说文从木交声)

最无比经

慧琳撰

严丽(郎计反丽好也孔注尚书云丽施也顾野王云丽谓华靡也说文从鹿丽声也丽音戾)

佛说前世三转经

玄应撰

粗犷(下虢猛反集训云犷恶也说文云犷不可附也从犬广声也)

祷祠(上刀老反下似慈反郑注周礼云求福当请福之词得福曰祠说文并从示示音只寿司声也)

无瘢(下薄寒反苍颉篇痕也说文瘢痍也瘢痕也经文作槃应从疒女厄反般声也)

妊娠(上如鸩反下书邻反广疋云妊亦[仁-二+身][仁-二+身]音申也毛诗传云娠怀孕也说文义同并从女壬辰俱声)

身餧(于伪反顾野王云以物散与鸟食也广雅餧亦飤飤音寺也说文从食委声也)

糊口(上户徒反尔雅云糊[飢-几+(面/且)]音之然反左传云糊其口于四方也说文寄食也从食胡声)

佛说银色女经

慧琳撰

抟若(上夺栾反博雅抟着也顾野王亦令着也礼记无抟饭也说文从手专声)

鬀须(上梯帝反许注淮南子云鬀截发也说文从髟音摽弟声考声云削发从刀作剃俗字也下相逾反郑注周礼云须发也又从颐下须也说文亦面毛也从彡从页象形字也)

挽我(上无返反声类云挽引也从车作挽说文从手免或声也)

佛说阿阇世王受决经

慧琳撰

哽噎(上罂绠反考声云哽气塞也声类留嗌喉中也亦体食也说文从口更声下烟结反毛诗传噎不能息也郭注方言云壹痛也说文食在喉也从口壹声)

采莲违王上佛受决号妙华经

慧琳撰

采莲(上猜宰反考声云采取也说文从爪从木今经从手通用也)

[怡-台+(遻-(這-言))]然(上五各反字书[遻-(這-言)]惊也说文从心[遻-(這-言)]音与上同声也)

佛说正恭敬经

玄应撰

蹀足(上徒叶反广雅云蹀履也声类蹀蹑古今正字蹀蹈也从足枼声枼音叶也)

趠足(上丑挍反上林赋趠间也说文远也从走卓声也)

善敬经

慧琳撰

指抓(下侧绞反左传云手甲也埤苍抓掏也亦作爪说文抓刮也从手爪声也)

[腐-付+一]髆(下牓莫反集训云髆胸髆也亦作膊说文肩甲也从骨尃声尃音浦也)

椎扑(上直追反太公六韬曰椎重八斤柄长五尺顾野王云椎所以转物也说文从木隹声经文作此槌俗字也下庞邈反字书云相扑手搏也说文从手菐扑击也搏音博经文从菐声菐音卜从人作仆讹也)

钩[此/束](下兹髓反或作[口*束]考声云鸟口从此朿音[利-禾+(夾-(人*人)+(前-刖))]声字书或作古今正字从此作觜经作[口*(隹/乃)]俗字也)

荷担(下耽滥反考声古今正字云担负木荷物从手也詹声也)

称赞大乘功德经

慧琳撰

谤讟(下同庶反杜注左传云讟诽也方言痛也广雅讟恶也说文从誩卖声誩音干敬反)

捶打(上隹委反说文捶杖击也从手垂声也)

匾[匚@虎](上边丐下土奚反考声作匾[匚@虎]并薄皃也经作[月*扁][月*弟]俗字也丐音湎也)

矬陋(上坐莎反广雅短也古今正字云矬字从矢坐声也)

澍陋雨(上朱戍反淮南子云澍而不澍也春雨之灌万物也说文云澍时雨所以澍生万物无地也从水从尌声尌音驻次正法字顾野王云常也无地无戒法则也又放效模范也尔雅云法独也广雅云合也说文云灋平如水廌所以不直而去之会意字也廌音宅薤反)

综摄(上子宋反列女传织可以喻治政推持丝而往引而来者曰综说文机缕交者也从糸宗声也)

枯槁(上苦胡反考声木干死也亦作[歹*古]说文枯朽也从木古声下苦浩反说文槁亦枯也考声亦干也从木高声也)

佛说妙法决定业障经(无字可音训)谏王经

玄应撰

黼黻(上弗禹反下甫忽反考工记画绘之白与黑谓之黼黑与青谓之黻尔雅事章也斧谓之黼郭璞曰黼文画为斧形黼字从黹音知雉反经文从首作[首*甫]非也)

恇攘(丘方反下而羊反说文恐惶遽也楚辞遭此世之恇烦扰也谓烦攘是也)

口噤(又作唫同渠饮反噤而不言王逸注楚词云噤闭也闭口为噤也)

葆羽(又[羽*包]同补道反汉书作合聚五色羽名书羽葆谓为葆也)

噢咿(于六反下于只反埤苍噢咿痛悲之也亦声也)

阗阗(又作填同徒坚反诗云振旅阗阗言盛皃也亦群行声也)

示教胜军王经

玄应撰

倡优(齿阳反说文倡乐也苍颉篇乐也证也戏笑之伎也谓乐倡俳也优笑以自人所为戏怡悦也)

绮帊(又作[袖-由+巴]同普亚反襆也通俗文广雅云帊复曰帊也)

锦衾(袪金反字林衾大被也)

骏马(子闰反穆天子传曰天子称骏马百匹郭璞曰马之美马才良文骏者也)

瞑目(觅田反说文瞑翕也尔雅翕合也)

辟手(裨役反谓舒手附身也广雅辟除也)

曰暴(蒲冒反暴脪干晒也说文从出从廾米字意也字从曰从廾音巨恭反)

雨[溳-口+束](在赐反浸也通俗文水曰渍渍润湿也)

霜封(府龙反封厚也亦缄捡之也固之也)

筋骨(居欣反说文肉之有力者筋字从竹也)

殉利(辞俊反苍颉篇云殉求也广雅云殉营也)

佛为胜光天子说王法经

慧琳音

懊悔(乌老反文字集略懊憹奴道反尔雅懊亦忨五焕反说文从心奥声下呼会反毛诗传曰悔恨也刘瓛言蹇反注周易悔改也说文从心每声也)

黔黎(上俭廉反郑氏注礼记黔首也说文从黑今声下力奚反孔注尚书[黎-(暴-(日/共))+(恭-共)]众也古今正字从黍[(鯬-魚)-禾][(鯬-魚)-禾]音利声)

溘然(坎合反至也楚辞云溘奄忽而之亦至也说文从水盍音合声也)

白[疊*毛](下甜颊反埤苍云[疊*毛]细毛布也考声云亦草花布也文字典说从毛叠声叠音同上)

萦身(于营反收卷也说文从糸萦省声)

[跳-兆+(梳-木)]通(上所初反经作踊写人误也)

铃铎(上力丁反铃小铎也说文从金令声下唐洛反郑注周礼铎大铎也说文从金睾声也)

[刀/田/火]鳖(上语居反水[乏-之+虫]下必灭反考工记肉骨者也吕氏春秋山海经亦介也从黾敝声黾音猛敝音毗袂反)

鼋鼍(上阮援反说文鼋大鳖也从黾元声下大河反郭璞注山海经云鼍似蜥蝪长丈余有鳞皮可以为鼓也说文水虫也从黾[咒-几+里]省声[咒-几+里]音那也)

文殊师利巡行经

慧琳撰

晡时(上补胡反许注淮南子日行至申为晡时悲谷者日入处也顾野王云悲谷是日加申时也说文从日甫声也)

佛说文殊尸利行经

慧琳撰

诽谤(上音斐下补浪反说文诽犹谤也杜注左传谤亦毁也大戴礼尧立诽谤之木文字典说并从言非旁俱声也)

贝多树下思惟十二因缘经

慧琳撰

极剧(渠戟反顾野王云剧甚也说文作剧正字也从刀豦声经作剧俗字)

缘起圣道经(此经未有本可音训)了本生死经

玄应撰

苦懑(古文懑同莫本反说文烦也苍颉篇懑闷也亦愤也)

常啖(又作啖同徒感徒滥二反吃啖也)

[米*舀]秆经

玄应撰

生穗(又作釆同辞醉反说文禾成秀人所收也)

慈氏菩萨所说大乘缘生稻[卄/幹]喻经

慧琳撰

鹫峰(上音就下芳封反案天竺国灵山也在摩竭陀国此山高峻鹫鸟栖止此鸟形状似雕而小亦怪鸟也常食死尸若翔集聚落邑中必有死[〦/(口*口)/一/工]以此咎征故名灵鹫经文在此山说也故摽显其旧名只阇崛山梵语讹转也亦名鹫山也说文从山鸟夆就声者也)

错谬(下眉救反顾野王云谬犹僻也郑玄云谬误也释名云谬差也方言诈也说文从言翏力又反声也)

生茎(下幸[禾*井]反苍颉篇草本曰茎说文从草巠声音轻)

植种(上乘力反郑注周礼根生之属也孔注尚书植置也方言树立也说文从木直声下钟勇反孔注尚书云种布也顾野王云谓取种布于土中也说文从禾重声也)

窍隙(上企曜反郑注礼记窍孔也说文空也从穴敫声下卿逆反广雅裂也顾野王隙犹穿穴也隙壁际也说文从阜[少/日/小]声也)

耽着(上都南反考声云耽嗜也孔注尚书云过乐谓之耽从女作妉亦作此媅或也)

沃润(上乌谷反考声云沃灌也古今正字从水夭声也)

如称(蚩证反广雅云秤度也考声正作称经作秤俗字也说文从禾爯爯音上同声也)

低昂(上丁[前-刖+ㄅ]反博雅云垂也苍颉篇低俯也古今正字从人氐音底声经文作此[伭-〦+一]俗字也下五刚反说文高也从日卬声卬音同上也)

独证自誓三昧经

玄应撰

句潭(下徒南反或言瞿昙弥梵言轻重也)

趠第(丑挍他吊二反上林赋趠郭璞曰悬掷也说文趠远也)

金赠(在镫反赠送也遗也说文以玩好之物相送曰赠)

讴合(又作呕怄二形同乌侯反尔雅徒歌曰讴广雅讴喜也)

钵和兰(亦言钵和罗梵言讹转也此云自恣食也)

佛说自誓三昧经

慧琳撰

交露(交自也经作珓非也下音路也)

莎呵(素河反下音河梵语)

研精(啮贤反广雅云研熟也说文研[石*靡]从石幵声经作研俗字也幵音牵也)

句睒(失冉反梵语西国名)

揵捶(上音[虔-文+ㄆ]下直追反已于善敬经释讫)

佛说龙施女经

慧琳撰

危脃(七岁反广雅脃弱也顾野王云脃肉耎易断也说文云从肉从绝省声经文从危作脆误也)

龙施菩萨本起经

玄应撰

嘤嘤(乌耕反谓鸟鸣也尔雅丁丁嘤嘤相切直也)

悢悢(力尚反广雅云谓悢悢悲然愁也)

缕陈(力主反言数如丝缕多难陈也经文作屡非体也)

菩萨生地经

慧琳撰

精庐(吕猪反考声云庐庵类也杜注左传云庐舍也说文从广严捡反卢声也)

檛捶(上鵽踄瓜反考声云檛马策杖也说文从木过声也下之蕊反说文捶谓击也从手垂声)

急憋(下裨列反方言急性也说文云憋恶也郭注云憋从心敝声也)

诬冈(上武肤反注礼记及杜注左传云欺也郑云诬亦冈也说文从言从巫声也)

抵突(上丁礼反声类中作[牛*(一/?)]字[打-丁+互]音底触也亦至也古今正字从角氐声也)

稍稍(梢教反顾野王云稍稍侵渐也广雅云稍稍小也说文云从禾肖声)

佛语经

慧琳撰

卑掾(铅绢反苍颉篇掾指也汉书官府掾也说文从手彖声彖音湍乱反)

佛说八吉祥咒经

慧琳撰

颰陁(梵语也上盘钵反)

因抵(丁礼反大戴礼云抵犹推也方言云抵[利-禾+(夾-(人*人)+(前-刖))]也经作此[打-丁+互]俗字也说文从手氐音底声)

无央(约章反王注楚辞央尽也说文从大在冂声广雅云央音于仰反考声云失容也经文从革作鞅与经义殊[垂-工+┬]今不取)

[革*必]蜜(上频必反梵语也)

八阳神咒经

玄应撰

肉哙(口坏反国土名也依字咽也三苍亦快字也)

八吉祥神咒经

慧琳撰

缺减(犬悦反苍颉篇缺亏也说文从缶夫苟反夫吉穴反声下甲斩反说文减少也从水咸声也)

逮得(台赖反毛诗逮及也经作逯俗字也说文从辵隶声辵音丑略反隶音第)

谀讇(上庸朱反说文谀亦谄也从言臾声经作此谕是晓谕字也与经义乖也下丑冉反何注公羊传讇[佞-二+〦]也从言阎声或经作此谄俗字也)

八佛名号经

慧琳撰

熊罴(上音雄说文熊似豕山居冬蛰之兽从能灬必遥反声下鄙皮反郭注尔雅云罴似熊长头高脚能拔树说文黄白文也从熊罢省声也)

豺豹(上床谐反豺狼属也郭注尔雅云豺脚似狗也顾野王云霜降之日豺乃祭兽是也说文从豸音雉才声下包教反毛诗亦作豹黄罴是也说文似虎圆文从豸勺常药反声也)

芬馥(上芳文反下冯福反郑注仪礼云芬犹香也说文从草分声毛诗传云馥亦香也文字典说云从香复声)

盂兰盆经

玄应撰

盂兰盆(此言讹也正言乌蓝婆拏此译云倒悬案西国法至于众僧自恣之日云先亡有罪家复绝嗣亦无人飨祭则于鬼趣之中受倒悬之苦佛令于三宝田中俱具奉施佛僧祐资彼先亡以救先云倒悬饥饿之苦旧云盂兰盆是贮食之器者此言误也)

往饷(尸尚反广雅饷遗也说文饷馈也馈饷也)

锭烛(音定又殿韵集云有足曰锭无足曰镫经文作挺非也)

钵罗和饭(独证自担经云钵耳此释云和兰亦梵言轻重自恣食也)

汪洋(乌光反下以章反楚辞云临极也渊子汪洋王逸曰大水广皃说文汪洋深广皃广雅汪汪大水也)

六种亲属(汉书以奉六睹应劭曰六亲者父母兄弟妻子也苍颉篇亲爱也释名云[打-丁+親]也言相隐[打-丁+親]也)

佛说报恩奉瓫经

慧琳撰

乳哺(上儒主反下蒲慕反许注淮南子云哺口中嚼食也说文从口甫声也)

[麥*酋]饭(昌沼反字林熬米麦也说文从麦酋就由反声经文作麨俗字也)

汲灌(上纪立反说文汲引水也从水反声下宫换反晏婴云灌沃也说文从水雚音桓声也)

灌洗佛形像经

慧琳撰

脔肉(力转反字林云脔切肉也说文从肉[戀-心]劣专反声也)

佥然(上七尖反孔注尚书云佥皆也说文从集慈入反从吅音諠从从古从字)

佛说摩诃刹头经

慧琳撰

捼而(奴和反郑注礼记泽手挼莎也说文从手委声莎音素和反)

绀黛(上甘暗反说文深青色也从糸从甘声下徒赉反说文眉黑也从黑代声也)

佛说浴像功德经(三藏宝思惟译)

慧琳音

浴像(上瑜属反考声云浴洗也说文洛洒身也从水谷声洒先礼反)

佛说浴像功德经

慧琳撰

麸片(上抚无反说文麦皮屑也从麦夫声也)

沥取(上灵滴反苍颉篇云水下滴沥也说文从水历声也)

造立形像福报经

慧琳撰

柔耎(而兖反博雅耎弱也从而从大或作碝也)

恢上(苦回反杜注左传恢火也说文从心从灰声也)

佛说作佛形像经

慧琳撰

拘盐(上音俱下余廉反梵语国名也)

佛说内藏百宝经

慧琳撰

沤和(梵语于侯反)

媾精(上古候反周易曰媾遇也王注云女遇男也经作此遘误也说文从女冓音与上同声)

漱口(上搜皱反考声漱水激荡也礼记曰鸡初鸣咸盥漱是也说文从水欶所六反声)

伞盖(上珊亶反东观汉记时天大雨上骑持伞盖顾野王云伞即盖也说文从糸散声经文作此伞未详亦俗用字)

私呵昧经

慧琳撰

战栗(力质反杜注左传云栗谨敬也尚书云栗栗危惧是也说文从心栗声也)

肃然(上修育反孔注尚书云肃敬也又曰肃严也毛诗笺云肃肃严止之皃也谥法曰强德克义曰肃说文义同从聿汝涉在[棩-木]乌玄反)

炳意(上碧皿反广雅云炳明也说文云从火丙声也)

有遏(安割反孔注尚书云遏绝也苍颉篇遏谓遮也说文从辵曷音褐声)

僮孺(上徒东反郑注礼记云僮未冠之称也说文从人童声下如喻反孔注尚书稚子也说文从子需声俗作此[子*(舄-臼+(十/甲))]今不取)

蠕动(上如允反淮南子昆虫蠕动也说文从虫耎声也)

四不可得经

玄应撰

捻箭(又作敜同乃叶反谓以手指捻持也)

梵女首意经

玄应撰

入馆(古换反说文客舍也周礼五十里有候馆案客舍逆旅名候馆字从食今有从舍作馆近字也)

旡喆(又作哲悊二形同知烈反尔雅哲智也方言齐宋之间谓智为哲哲明了也)

菩萨行五十缘身经

玄应撰

佛塔(他盍反或云塔婆或作偷婆此云方坟亦言庙一义也经文从革作鞈公帀反槖也亦防污也鞈非此义也)

成具光明定意经

玄应撰

[卄/沃]若(又作沃同于缚反诗传云沃若犹沃沃然也沃柔也湿也亦从下溜出也)

卓荦(力角反谓奇异也)

瞢瞢(莫登反瞢瞢然乱也闷也亦无光也)

真谚(言建反谚俗言也言了别真俗语无疑难也经文从口作喭俗非也)

褎讪(补高反案褎犹扬美之也进也讪谤也)

刬贪(又作铲同初简反广雅刬削也声类云刬平者也)

踬碍(上音致通俗文事不利曰礩限至曰碍经文作缀非也)

潭然(宜作憺徒滥反憺犹安静也深水曰潭音徒南反)

眉毛(美饥反说文目上毛经文作[(尸@目)*毛][共/毛]二形非也)

眼睑(居俨反字略云眼外皮也经文作睫眊二形并非此用也)

諀訿(尔雅资尔反通俗文云难可谓之諀訿经文或作啤呲)

[病-丙+((宋-木)/火/又)][亭-丁+老](古文[亭-丁+老]耄二形今作秏同莫报反礼记八十曰耄注云耄惛忘也亦乱也经文作[(宋-木+老)/(老*老)][宋-木+老]二形误也)

棚阁(蒲萠反通俗文连阁曰棚棚亦阁也苍颉篇楼阁也谓重屋复道者也)

妐姑(又作伀同之容反释名云俗谓舅嫜名伀言所见敬忌见之伀惧自肃齐也)

盥手(公缓反说文澡手也案凡洒澡物皆曰盥不但手也字从臼水皿上意也)

温室洗浴众僧经

玄应撰

温痹(必二反风痹病也湿病也谓不能行也)

苾芬(又作飶馝咇[舌*必]四形同蒲结反埤苍大香也苾苾然芬芬香也)

诸德福田经

玄应撰

枯槀(古文[歹*高]同苦道反字林木枯也)

迄今(吁讫反尔雅云迄至也)

金色王经

玄应撰

粔[如/米](渠煮反下匿女反苍颉篇粔[如/米]饼饵者也江南呼为膏糫音还字苑粔[如/米]膏糫果也)

大方广如来藏经(晋翻)

慧琳撰

餍意(菩萨名上于艳反)

覆蔽(上若务反贾注国语覆盖也说文从西复声下必袂反杜注左传云敝障也考声云掩也说文从草敝裨袂反声西呼贾反)

皮[禾*會](苦外反苍颉篇[禾*會]糠也字书云[禾*會]粗糠也经作此[禾*會]俗字)

糟糠(上早劳反楚辞云哺具糟歠其酾说文酒滓音缁史反从米曹声下苦纲反郭注尔雅糠米皮也说文亦谷皮也从禾康声经从米作糠俗也)

核内(衡革反顾野王云果实中核也说文从木亥声)

见币(毗袂反郑注礼记云大币所以享先也又曰币帛也说文从敝毗袂反从巾也)

铸师(朱戍反左传铸谓炀阳向反铜为器也又销金也说文从金寿声)

缯蓐(昔烛反声类云蓐荐也郭注尔雅云蓐席也说文从草辱声也)

大方广如来藏经(兴善三藏新译)

慧琳撰

痿瘁(上委为反郑注礼记痿病也说文从疒委声下慈醉反毛诗传曰瘁病也说文从疒卒声疒音女厄反也)

[(土/儿/夕)*力]没(上力登反字书云或陵字也王逸云陵侵侮慢易也杜注左传云侮我也古今正字从力夌音上同声也)

须[蕊/糸](粟逾反说文正体从彡作须彡音衫页音颉象形也经从髟作[髟/眉]俗字也髟音标下而捶反王注楚辞云蕊花实皃也广雅云蕊花也说文从草从三心从糸也)

[兌*皮]去(上丑劣反埤苍云[兌*皮]皮破也说文从皮兑声也)

粟秫(唇律反尔雅云[類-犬+日]粟也说文从禾[尤-尢+木]声经作[序-予+禾]非也)

怀挟(上户乖反经从心通用说文正字作褱褱挟也从衣[〦/(罩-卓+(二*〡*二))]声下嫌颊反何注公羊云挟褱也尔雅云挟藏也说文持也从手从夹声经从人作侠误也)

金甎(音专埤苍云[鹿*瓦]甎也经从石作砖俗字也说文从瓦专声也[鹿*瓦]音禄)

跳蓦(上徒聊反说文跳跃也从足兆声下萠伯反考声云蓦踰也说文从马莫声也)

演道俗经

玄应撰

给赡(声类或作[飢-几+詹]同时艳反赡助也字书赡足也谓周足也)

[讚-貝+日]八(侧禁反广雅[讚-貝+日]毁也亦谗也一云旁入曰[讚-貝+日]也)

百佛名经

玄应撰

瞿嘘(借音荦俱反)

婆瑳(千我反)

媵德(翼证也)

称扬诸佛功德经下卷

玄应撰

洞清(古文衕迵二形同徒贡反案洞犹通过也亦深[遽-虍+穴]之皃也经文从口作哃非也)

须真天子经上卷

玄应撰

锋遬(苏木反)

[雨/對]陀(徒对反)

暓(止构反)

中卷

勇悍(胡旦反苍颉篇悍桀也说文勇亦悍也)

弧弓(户都反说文木也周易黄帝作弦木为弧剡木为矢是也)

建箭(居健反建立也亦树也)

摩诃摩耶经

玄应撰

涵润(胡耽反说文水泽多也诗云[讚-貝+日]始既涵是也)

[金*煞]翮(字林山瘵反谓张翼也淮南子云飞鸟[金*煞]翼许重曰[金*煞]羽而飞也)

除恐灾撗经

玄应撰

沟巷(胡绛反谓须陀洹人也此言入流或言至流今言沟巷者取其流水处也经文作港古项反字略云水分流也即经中云分布果是其义也)

孛经抄

玄应撰

蚑蜂(巨义反声类云多足虫也关西谓[朮/虫]溲为蚑[虫*朮][朮/虫]音求俱反下所诛反)

厮米(析移反厮下也字书厮役也谓贱役也今取其义也)

睚眦(五卖反下助卖反广雅睚裂也说文以为眦目匡也淮南子云嗔目裂眦即其义也)

媟嬻(上相列反下徒木反相狎习谓之媟嬻经文作泄渎非体也)

妖孽(字体作孽同五竭反说文衣服歌谣草木之怪谓之妖禽兽虫蝗之怪谓之孽孽灾也)

鲁钝(力古反论语参也鲁孔安国曰鲁钝也谓人惛钝者也)

吃[口*(刃-、+(孑-了))](宜作[口*刃]同音刃吃肕犹坚鞭也谓人无识也)

辜较(又作搉汉书音义曰辜固也较专也谓[矢*見]固贩鬻以求利专略)

谯譊(又作哓呶同才妙才焦二反苍颉篇谯云诃也亦娆也谯踧也下女交反譊譊欢呼也广雅譊鸣也说文云恚呼也苍颉篇讼声也)

鸬[慈*鳥](上郎都反下才资反说文水鸟也苍颉篇鸬[慈*鳥]似鶂而黑也鶂音五历反)

不思议光菩萨所说经

玄应撰

雁鸲(又作[鸚-女+隹]同其俱反即[鸚-女+隹]鹆也)

十住断结经第一卷

玄应撰

缠縺(力前反字书縺缕不解也)

戢在(侧立反戢聚也敛也说文藏兵器也经文从手作楫非也)

渗漏(疏荫反渗尽也下漉曰渗渗亦竭也)

阉塞(于俭反闭门人也宜作掩掩藏也蔽也)

第二卷

蜜欵(又作款同口缓反苍颉篇欵诚重也至也说文欵意有所欲也)

挥泪(许归反挥洒也说文云挥奋也谓奋振去之也)

第三卷

棚阁(蒲萠反通俗文连阁曰棚经文作閛普耕反门声也閛非此义也)

娆固(乃了反下又作[古/心]同古护反三苍云娆弄也烦也谓烦扰戏弄也诸经有作嬲或作[男*男]音同娆摩登伽经作扰蛊音公户反厌蛊也字林蛊音古护反)

第四卷

勖勉(虚玉反谓勉励也方言齐鲁谓勉为勖也)

道捡(居俨反大品经云若入声闻正位是也捡摄也苍颉篇捡法摩也)

第五卷

騞然(呼馘反騞然忽也义亦与[圭/石]字同音乎觅反[圭/石]然也馘音古麦反)

煻煨(徒郎反下乌回反通俗文热灰谓之煻煨亦熝也广雅煨温也经文作熅于文反烟熅光气也说文郁烟也熅非字体也)

门阈(古文[門@血]同呼域反尔雅柣谓之阈郭璞曰即门限也柣音千结反)

第六卷

或奣(鸦猛反明也)

婆搓(千何反或作婆叉河亦云博叉河大池西面河也马口而出流入西海也)

[夢-夕+登]瞢(徒登丁邓二反韵集笑卧极也下亡登反经有作踯憕懵并非体也)

第七卷

六湮(于仁反说文湮没也尔雅湮落也亦下也)

第八卷

[(爽-(爻*爻)+(目*目))*斗]水(九愚反广雅[(〦/(目*目)/大)*斗]酌也说文[(〦/(目*目)/大)*斗]挹斟也抒也经文作拘非体也或从酉作酙亦非)

第九卷

蚑行(渠支巨宜二反谓虫行皃也周书蚑行喘息是也)

哂然(字书作吲或作吹同式忍反三苍小笑也论语夫子哂之马融曰哂笑也礼记笑不至哂郑玄曰齿本曰吲大笑则齿本见也)

愚戆(都绛反说文愚痴也戆也声类韵集音丑巷反)

第十卷

遮迦越罗(此译云转轮圣王正言斫迦罗此言轮伐剌底此云转名转轮圣王顺此方语也)

菩萨缨络经第一卷

玄应撰

恭恪(古文[客/心]同口各反恪敬也字林恪恭也)

曩昔(奴朗反尔雅曩久也犹往久古昔也)

尘曀(又作[土*壹]同于计反尔雅终风且曀传曰阴而风曰曀曀亦翳也言奄翳曰光使不明也)

第三卷

亘然(歌邓反亘犹坦然也诗云亘之秬秠传曰亘遍竟也秬音巨秠音扶鄙反)

羯毗(或言羯随或曰迦毗或言迦毗此是梵语音讹也此译云迦毗声迦罗者名为好声鸟也)

第六卷

侥幸(古尧反下胡耿反侥遇也幸翼庆也俗谓幸为幸幸谓非其所得而得之也)

第七卷

贪餮(又作飻同他结反说文飻亦贪也又曰贪财曰饕贪食曰餮)

拘邻(或作居邻或作拘轮皆梵语讹也此云本际则经中尊者了本际尊者智本际皆是也此则娇陈如也)

邠耨(又作分耨或作邠耨文陀弗应云富罗曼陀弗多罗此译云满严饰女或言满见子也)

第九卷

苾芬(又作飶馝咇[黍*必]四形同蒲结反埤苍苾火香也诗注云苾苾然芬香也)

阿惟颜(案菩萨十住经云第十阿惟颜住谓一生补处者也)

铲以(叉苋反说文一曰平[金*截]也苍颉篇云削平也)

不泄(思列反泄溢也亦发也广雅泄漏也)

第十一卷

超卓(耻骄反跳上车也超越也出前也远也踰也下陟角反卓高也释名云超卓也举脚有所卓越也)

第十二卷

分卫(此言讹也正言傧荼此云团波多此云堕言食堕在钵中也或言宾荼夜此云团团者食团谓乞食也)

铿然(又作[木*身][車*真]二形同口耕反说文[車*真]坚也广雅[車*真][車*真]然坚也)

料量(力条反说文料量也料亦数也字从斗经文作科苦和反非也)

超日明三昧经上卷

玄应撰

慑伏(声类作慑同止业反说文心服曰慑广雅慑惧也字书失常也)

娞恤(私惟反尔雅娞安也恤收也)

恢[弓*口](又作[糸*(厂@火)]同苦回反字林恢大也)

纤介(家薤反周易忧悔吝者存乎介韩康伯曰介纤介也刘瓛曰介微也)

谲诡(又作噊同公穴反下又作恑同居毁反方言自关而东西或谓诈为谲恑亦奇怪也)

浮哗(呼瓜反尚书无哗听命孔安国曰无欢哗也苍颉篇云哗言语譊譊也)

不挍(古效反左传有人而挍罪莫大焉也注云挍报也论语云贼而不挍是也)

五兵(周礼司兵掌五兵郑众曰五兵者戈殳戟酋矛夷也若步卒五兵则无矛夷而有弓矢也)

消殪(古文作[壹-豆+(死/土)]同于计反尔雅殪死也尚书殪戎殷注云殪煞也亦尽也)

弘绰(又作[素*卓]同昌若反说文绰缓也绰亦宽也)

下卷

淖情(字林女卓反三苍昌若反又音徒历反淖约好皃也)

分赋(方句反赋布也尔雅赋斑也郭璞曰谓斑布与之也)

绸缪(直流反下亡侯反诗云绸缪束薪传曰绸缪缠绵也)

寇害(口候反说文寇暴也广雅寇抄也尚书寇贼奸宄薄宁集解云寇群行攻剽者也字从完从支剽音疋妙反)

踌躇(膓留反下膓诸反广雅踌躇犹豫也亦踯躅也)

貙者(耻俱反似狸而大尔雅今貙虎大于狗文如狸博物志云貙大能化为虎)

苑囿(于救反三苍养牛马林木曰苑字林有垣曰苑无垣曰囿所以养禽兽者也囿亦禁苑也)

城庐(力居反别舍也亦寄止也黄帝为庐以避寒暑春秋去之冬夏居之故曰寄止)

谦冲(说文作盅同除隆反字书冲虚也亦中也)

屡听(力句反尔雅屡亟也亟数也亟音祛记反)

訾量(又作[序-予+訾]同子移反訾亦量也说文思称意也)

蹉跌(千何反下徒结反蹉跌也通俗文失蹑曰跌广雅云跌差也亦偃也)

未孚(字体作[起-巳+孚]同芳务反礼云无[起-巳+孚]往郑玄注云[起-巳+孚]疾也广雅云[起-巳+孚]行也)

一针(声类今作针同支谌反广雅针刺也说文所以缝衣也)

贤劫经第一卷

玄应撰

光耀(古文曜同余照反广雅曜照也明也)

不挟(胡颊反挟怀意也尔雅挟藏也经文作挟和也协非此义)

稸积(字书作蓄同敕六反蓄积也众也)

痂痏(古遐反下于轨反广雅痂疮也痏殴伤青黑肿也)

[邱-丘+半]伴(石经作[邱-丘+半]邦[半*邑]三形同补江反)

准平(说文作准同之尹反准平均也度也经文作垐才资反以土增道也垐非此用)

擿去(他狄反擿剔也谓擿治之也亦取也)

第二卷

三涂(又作途[這-言+土]二形同达胡反言三涂者俗书春秋有三涂危险之处借此为名涂犹道也非谓涂炭之义若依梵本则云阿波那伽低此云恶趣不名恶道道是因义由履而行趣是果名已到之处故不名恶道也)

踬碍(古文[執/足]踬二形今作疐同猪吏反通俗文事不利曰踬限至曰碍也)

居伦(大哀经作拘轮译云本际第一解法者也普曜经云俱邻者解本际也阿若者言已知也正言解也拘邻亦姓也)

第三卷

怯弱(如斫反尚书六极曰弱孔安国曰弱尪劣也经文作愵奴的反思也伤也愵非此义也)

第五卷

鸠那罗(此译云恶人亦言不好人也)

第十二卷

竽蔗(古寒反下诸夜反通俗文荆州出竽蔗则甘[禾*石]是也)

锡赉(星的反尔雅锡赐也谓赐与也上与下之辞也)

好拂(敷勿反拂拭也除尘也治去也经文作[弗*毛][巾*弗]二形非也)

都较(古文攉同古学反较犹粗略也广雅云较明也亦比挍也)

趣谷(古木余玉二反尔雅水注溪曰谷泉之通川者也经文作峪非也)

一切经音义卷第三十四一切经音义卷第三十五

翻译沙门慧琳撰

一字奇特佛顶经三卷

一字奇特佛顶轮王念诵仪轨经一卷

佛顶尊胜念诵仪轨经一卷(不空三藏译)

加句佛顶尊胜念诵法二卷(善无畏三藏译)

一字顶轮王经五卷(流支译)

菩提场所说一字顶轮王经五卷(不空三藏译)

大陀罗尼末法中一字心咒经一卷

普通诸佛顶要略念诵法经一卷

佛说一字转轮王佛顶咒经一卷

苏悉地经三卷

苏悉地羯啰经

苏悉地经

佛顶尊胜陀罗尼经一卷(杜行顗唐初译)

佛顶尊胜陀罗尼经一卷(并序佛陁波利译)

佛顶最胜陀罗尼经(并序彦琮共日照再译)

最胜佛顶陀罗尼净除业障经一卷(地婆诃罗东都重译)

佛顶尊胜陀罗尼经(义净三藏译无字可音训)

记佛顶尊胜陀罗尼经(翻译年代先后慧琳述)

佛顶尊胜陀罗尼并功能经(后周阇那耶舍译)

苏悉地羯啰供养法二卷

右二十经三十三卷同此卷音

一字奇特佛顶经上卷

奇特(上音其说文奇异也不偶曰奇古文从大从可立俗字也下腾德反广雅特雄也文颖注汉书特独也方言云物无偶曰特说文朴牛也从牛寺声也)

师子[蕊/糸](如捶反说文[蕊/糸]茸也师子[蕊/糸]者宝名也茸音辱钟也)

裸者(上华瓦反借音字也裸者字书云露体无衣曰裸或从人作倮或从身作裸本音郎果反)

鬼魅(眉秘反经从女作媚非也)

车辂(上音居下音路周礼有五辂金辂玉辂等说文云车零前横木也从车路省声也)

惊骇(霞騃反苍颉篇云骇亦惊也广雅惊起也说文马骇也从马亥声也)

瞻睹(章阎反文字典说瞻望也说文临视也从目詹声也下当弩反说文睹见也或从见作睹从目形声)

珊瑚(上桑安反下音胡案珊瑚赤色宝名也出罽宾等形已见前释)

贫匮(逵位反毛诗传曰匮竭也郑注礼记云乏也说文匣也从匚匚音方贵声)

[疊*毛]缕(上音牒西国草花[蕊/糸]也如此国葪花蕠捻为缕作布从毛叠声或从糸作[糸*葉]本无此字译经者权制之故无定体下力宇反即织者之缕也说文缕线也从糸娄声捻音年典反)

抨线(上伯盲反说文抨弹也如今之抨墨斗弦下先荐反俗字也正体从戋作线说文缕也从糸戋声戋音残)

结颣(雷罪反说文丝节也从糸頪声也頪音同上)

捻线(上年典反正字辩惑云续紧也考声云[絡-口+((暴-(日/共))/皿)]使紧也挼也以手挼捻令紧也从手然声也或从手从[珍-王]作抮古字[珍-王]音轸[絡-口+((暴-(日/共))/皿)]音捩挼音奴和反紧音经引反下先箭反集训线缕也俗作线前已释古文)

严洁(上俨锨反说文教命急也从吅吅音喧[厂@敢]声[厂@敢]音岌今反又音谶吟反下洁音结郑注礼记云洁清也谥法曰不行不义曰洁礼记又云静也精微也从水絜声音同上经文有作严毅非也字书云煞敌曰果致果曰毅兴经义全乖故不取也)

癫癎(上典年反文字集略云贼风入藏谓之癫病案癫即狂也下癎音闲文字集略云小儿风病也癫癎二字并形声字前已具释故略言耳)

疮疱(上策霜反考声云疮痍也韵诠云疽疥疮痍已释下咆皃反俗字也说文从皮作疱云面上热气细疮也)

耳[齒*差](下楚宜反说文云[齒*差]齿参差也从齿差声)

一字奇特佛顶经中卷

卢地啰(上音鲁兼转舌呼啰字亦转舌梵语唐言血也)

摩奴沙(梵语唐言人即人之总称也或云摩努娑)

紫[金*丱](虢猛反案紫[金*丱]外国药名也紫赤色出外国煎波罗奢树皮汁兼食此木虫粪成胶堪黏宝钿作用)

食[麥*酋](尺沼反考声云熬米麦为粉卫宏或作麨俗字也经中从米从少作粆非也文字典说从麦酋声也)

素[口*路]多惹那(梵语服药名也此有二种一安膳那二名如上用各有殊不能繁述此磺石素色而有光犹如金精)

霖雨(上音林左传曰大雨三日往谓之霖尔雅久雨谓之霪霪谓之霖形声字也)

牛洼(乌瓜反淮南子云牛蹄之洼不生鳣鲔广雅洼下也古今正字从穴洼声洼音同上)

寱语(上霓计反说文眠中有言也从[寐-未+夢]省臬声也臬音言列反读若艺)

[號-虎+虒]叫(上胡高反古今正字从虒号声虒音斯考声云号大哭也痛声也或从皋从口作噑下叫骁曜反俗字也说文正作噭噭吼也呼也从口敫声敫音口雕反古文字)

不缺(大悦反经文从门作阕非)

一字奇特佛顶经下卷

频伸(音申考声云伸展四体也)

欠[去*欠](音去说文气悟俗谓之欠即张口出气也经作嗌哕乖经义今改为欠[去*欠]也)

穬麦(虢猛反说文[卄/(└@人)]谷即今之大麦也形声字也)

欬遬(上开爱反说文气逆也从欠亥经文从口作咳音孩小儿笑也非此义也下叟奏反考声云气冲喉也经中亦从口作嗽俗用非正体也)

一字奇特佛顶轮王念诵仪轨经(无字音训)佛顶尊[勝-月+舟]念诵仪轨经

絣为(上伯萠反字书云振黑绳也集训云拼掸也或从手作拼古今字诰作[羊*平][羊*平]皆古今之字也掸音弹)

伥像(上擿更反借用本无此字张展画像也或有从木也作桢或作碇皆俗字也非正也)

[蠃-亡+(└@人)]杯(上鲁和反尔雅海介虫也亦大蜗牛也下北梅反即以蠃为香水杯梵名遏伽是也)

[厂@(卑-(白-日))]脚(上皮媚反郑注周礼云[厂@卑]犹短也顾野王云[厂@卑]犹卑下也文字典说从厂音呵且反卑声)

[打-丁+必]左(上骈蔑反考声[打-丁+必]拗也拗音鵶狡反拗[打-丁+必]手指以为印契用表身业从手必声)

为鞘(肖曜反考声云刀剑室也从聿肖声或从革作鞘亦通也时用此字也)

掬物(弓六反集训云两手掬取物也古文象形作臼两爪相向掬物势也)

蟠于(上伴曼反广雅蟠曲也方言云龙未升天蟠在穴中谓之蟠龙今此中蟠数珠是也)

掐珠(上口甲反埤苍云抓掐也今抓掐念珠也说文从手臽声)

加句佛顶尊[勝-月+舟]念诵法二卷(善无畏三藏译无字可音训)

一字顶轮王经第一卷

钺斧([袁-口+(ㄠ-ㄙ)]月反前已释)

荼抧尼(鸡以反梵语女鬼之总名能魅人与人通者也)

龂腭(上牛斤反文字典说云齿根也说文齿肉也从齿斤声也下腭字玉篇说文等诸字书并无此字俗用音我各反近代诸家切韵随俗或有并从肉腭声亦是俗字也已行于世[各-口]矣案腭者口中上腭也说文云口上阿也从口作谷音强略反象形口上画重八象其上腭文理也亦会意字)

牙颔(上雅加反说文云壮齿也象上下相错之形本篆文作[?/爿]今[(上/示)*(又/米)]书作牙下含感反上声字经作颔俗字也说文云颐颔也古文本从函音含从页作顄或作顄皆古字也今且从俗)

心[〦/(刀*ㄚ*(留-刀-田))/肉](上心字象形字也下音齐说文膍齐也从肉齐声经文从月作脐字非也)

髀[(暴-(日/共)+夾)*(ㄗ@、)](上瓶米反说文股外也从骨从卑下辛七反说文胫头节也从[ㄗ@、][ㄗ@、]音节桼声桼音七经从月从桼作膝俗字此字行[各-口]也)

矟印(双捉反说文矛也从矛肖声也经从木作槊俗字也)

愉喜(与殊反郑注论语云愉愉颜色和也尔雅乐也广雅喜也从心俞声俞字说文从集从舟从[ㄑ*ㄑ][ㄑ*ㄑ]音古外反集音精入反今俗用从月从刀讹也)

坞瑟腻沙(梵语也唐云佛顶亦云无见顶相者)

樗木皮(华卦反考声木名也或从蒦作檴俗用作桦经文从画作[木*畫]俗字非也)

旋岚(下音岚旋蓝者大猛风也元魏孝昌帝时俗用因循书出此字亦是北狄突厥语也以北地山川多风本因岚州岢岚镇后周改为岚州因慈有此岢岚字流行于人间岢音可一切字书先无此二字披览史书于后魏书中见其意所以知之故[跳-兆+(梳-木)]出示其原也今之时行流此也)

窥瞻(奎[矢*見]反考声云窥觑也或从穴作窥韵诠云窃见也平声字奎音犬垂反[覤-儿+豆]音七豫反)

杵索棓杈(杵音昌与反索音乘落反棓音白项反或作柈杈音楚加反也)

共度(唐洛反经文从心作[怡-台+度]非也)

户牖(下由酒反广雅牖窻也韵诠云正曰[穴/匆/心]旁曰牖说文云穿壁以木为交曰[穴/匆/心]象形字或从片牖字从户从甫亦从片)

打扑(下音普木反考声云扑亦打也广雅击也苍颉篇轻打也说文抶也抶亦打也打字从手丁声也抶音天逸反)

腥臊(上音星郑注周礼云豕膏犬膏臭也又云肉中有米者似星或为胜字或作鮏说文云星见食豕今肉中生息肉形声字也下桑刀反训释与腥同从肉喿声喿音同上今之字也)

[起-巳+翼]者(音翼论语云趍进翼如也进趣皃也从走翼声也)

佣纤(上宠龙反郑笺毛诗云佣均也说文均直也从人庸声下爕阎反孔注尚书云纤[縭-禸]也广雅云微也郑注周礼云小也说文从糸从韱韱音同上经从截非也)

[角-土+(人/人)]睐(上[角-土+(人/人)]字从刀从月下来岱反苍颉篇云内视也说文目童子不正也从目来声)

瑕瞖(上音遐郑注礼记云瑕病也说文从王叚声下伊计反考声云目中病也郭璞云瞖障也奄覆也说文华盖也从目殹声殹音同上古也)

匾[匚@虒](上边[工*丐]反下体鸡反字统云匾[匚@虎]不圆考声薄阔皃也古今正字云匾[匚@虎]薄阔不圆亦不方也从上形声字或从肉作[月*扁][月*弟]俗字)

窊[甲*夾](上乌瓜反平声字考声云伭下也说文汗邪下也从穴瓜声瓜音寡华反象形字也下衘甲反考声云水沟相着也从甲夹声经作[甲*羽]鸟翮上小毛非经义也)

顽嚚(瓦鳏反杜注左传云心不测德义之经曰顽下鱼斤反孔注尚书云口不道忠信之言曰嚚说文从[耜-耒+(耜-耒)]臣声也[耜-耒+(耜-耒)]音庄立反从四口)

不迨(台改反毛诗传云追及也古今正字从辵台声)

宝芽(雅加反博雅草木始生曰芽形声字也)

[拖-也+(白-日+又)]挂(寡话反广雅挂悬也说文从手从圭经从木非也)

第二卷

[泳-永+截]洒(上煎薛反考声云[泳-永+截]溅也或作瀄亦通下沙贾反案洒者以物沾水散洒也借音用本音所买反今不用此音)

樒木(民必反考声云木名也甚有香文理似白檀香非白檀也欲取令香者皆须斫经多年久乃香出其树白檀之种类也赤者为上世多不识呼为白檀香)

头铦(下息廉反史记铦利也说文[金*(臿-臼+(凵@(米-十)))]属也从金舌声)

瞬目(水润反说文从寅作瞚训云开阖目数摇目瞬目经从舜字亦通用也)

纵[怡-台+象](上足用反下唐朗反孔注尚书云放豫也游戏也郭注尔雅邪僻也广雅[怡-台+象]淫也说文放也从心象声经文从女从易作婸亦通易音阳是也)

[打-丁+(褒-保+可)]毗柘噜迦(上阿我反柘音即噜字转舌迦音姜佉反此一句梵语唐云调伏亦云降伏)

[馬*橐]驼(上音托或音洛下唐何反北方胡地畜也前已释也)

贪劮(下音逸考声云逸豫也弄也)

戏谑(上希义反说文从戈[戲-戈]声也下香虐反尔雅谑亦戏也诗传云喜乐也并形声字也)

姥[戾*支]驮(上音母次论讷反梵语即是大作障魅鬼王名也)

[(口/又)*頁]钵罗(上温骨反梵语花名也古译云优钵罗花)

谕底迦(上音喻旧或作喻亦梵语之也)

香馞(盆没反广雅馞香气盛皃也古今正字从香孛声古形字也)

河潬(他单反尔雅云水中沙出也郭璞曰今江南呼水中沙垖为潬古今正字水中处曰潬形声字或作滩俗字之者)

猜疑(上釆哉反言猜恨也广雅惧也杜注左传猜疑也古今正字从犬青声)

拈香(捻兼反广雅拈执持也释名云两指钴取也字从手占声指拈捻也说文拈即[打-丁+耴]也音尼辄反)

謦唾(轻鼎反苍颉篇云声也说文欬也从言[聲-耳]声[聲-耳]音客令客耕反下土卧反考声云口中津也说文口液也形声字也)

鞵屩(上蟹皆反经中作鞋俗字也声类云革底而麻丝也释名云鞋解也着时而缩其上如履脱时解其上则舒解也古今正字从革奚声下绮妖反或作蹻鞒又音姜虐反训释并同苍颉篇屩屐也徐广注史记云草扉也又奚计反屐音擎逆反扉音肥未反也说文履也从履省乔声也)

[韋*蔑]等(万发反或作[韋*未]亦作[皮*未][糸*末]作袜又懱古字也说文云足衣也从韦蔑声蔑音眠鳖反)

謿誂(罩交反考声云謿谑也调戏也形声字从言朝声从口作嘲俗字也下条鸟反广雅誂謏也考声云以言先试曰誂说文相呼也从言兆声謏音修酉反又音小也)

乐歖(上音洛下音喜)

第三卷

磔开(上张革反广雅磔张也亦开也)

戏嬉(上音希下音喜经作熙喜非也)

俣呬野(上愚矩反呬音馨以反俣呬野梵语诸天名也)

[飢-几+夌]身(陵证反借用不取字义即向前亚身也亦言向前[飢-几+夌]身为经文已有且音用也)

擡[月*辟](上大来反韵诠云擡举也从手台声)

第四卷

掘去(群屈反集训云掘穿也考声断也经意欲斸去其地中恶土及灰炭瓦砾烂骨朽木诸秽恶物说文从手屈声经文从角从厥作[角*厥]音权月反俗语非也)

拓外(汤洛反考声云拓开也从手从石经中从[厂@千]作扸耻革反非也不成字也)

如来槊(双捉反俗字也正体从矛作矟矟短矛也)

姥(音母)

[束*支](论骨反借用也)

陀[糸*奓](知贾反)

迦(姜佉反已上五字是一句梵语译经者并自音如上并是借声以响梵语金刚名也不求字义)

作[敲-高+各]势(犷陌反古今正字云[敲-高+名]击也言击颊也今俗语犹有[敲-高+名]耳之言从攴从各声也)

[拋-力+勺]共石子(普包反考声云手投物也说文投也从手尥声尥音同上又音寮即反经从力作抛非也正从手从九从勺会意字也)

珿头(楚六反或从立作[立*足]广雅珿齐之等也或从石作[石*足]并通从玉足声)

系袟(蛮八反考声云袾束也集训横系也古今正字从衣末声末字木上加一画也)

右手攥(纂括反或从最作撮说文三指撮两体并通也)

沙潬(上沙字或从石作砂下坥丹反考声云水中沙出曰潬形声字)

米亸罗(亸音多可反梵语新死人尸也)

第五卷

扯(昌野反响梵字也)

祢(泥礼反准上)

[起-巳+乞](痕没反)

瓷[雝/瓦](上音慈经从石作礠石药名非此用也瓷瓦器也)

迎翼(蝇即反考声翼敬也辅也送也助也和也考谨也或从走作[起-巳+翼]趍走皃也经中从广作[序-予+翼]译者错用非也)

[取/火]稻谷(楚巧反或作炒亦作煼并通方言云[取/火]火干也古今正字从火取声)

手[(ㄇ@(人*人))/音](暗感反说文[(ㄇ@(人*人))/音]覆也从暗省声也)

常联(力廛反考声联[糸*殳]也说文连也耳连于颊故从耳从丝者不绝也会意字也)

榓木(音蜜前已解或作蜜亦通)

青稞(音科大麦之类[一/尢]皮者有别音今不取也)

菩提场所说一字顶轮王经第一卷

目键连(键音干梵语讹也正梵音云摩贺没特糵啰唐云采菽氏即菉豆仙人种也或云大目干连如来声闻弟子中神通最为第一者也)

俱郗罗(郗音痴罗汉名也)

蘖路荼(亦梵语讹转也古译或云加娄罗王即金翅鸟王众)

拏枳你(上儜加反字从奴作拏有从如者非也枳音经以反[侮-母+小]音宁顶反女鬼之总名)

毗钮天(钮音尼肘反或从糸作纽并通字从金丑声从田误也或云尾瑟努天古曰毗留天即持论天是那罗延之种类是也)

钺斧(上袁月反本正体作戊说文大斧也从戈[戉-戈]声[戉-戈]音厥为书写人多误滥于戊已字先贤故加金作钺以别之也顾野王云钺斧者军器兵仗也司马法夏执玄钺尚书云王左仗黄钺案钺大斧也王者以赐大司马以斩持节将也形声之字也)

摩尼跋捺罗([跳-兆+(乏-之+(犮-、))]音盘末反捺音奴割反梵语也药叉将名唐云满贤也)

乌娑跢啰迦(跢音多多字去声迦音姜佉反梵语恶鬼名也或云魇鬼也)

[(土/儿/夕)*力]突(力澄反考声侵侮也经从水作淩水名也古今正字从力夌声也夌音同下文欺[處-(虍/几)+((土/儿)*力)][處-(虍/几)+((土/儿)*力)]辱并同也)

从髆(音博肩髆也从骨从博省声也经从肉俗字也)

二胫(形定反脚胻骨也)

二踝(华瓦反足脚腕上内外骨)

铄讫底(上商斫反梵语也印契名唐云槊印也)

沮坏(齐与反毛诗传云沮亦坏也又音精豫反毛诗云汾沮洳传曰其渐洳也郑注礼记涕也尔雅湿也从水且声也经作俎说文从半肉非此义下怀怪反字统云自破曰坏说文自败也从土褱声也褱音胡乖)

水[仁-二+水](宁的反礼记孔子曰君子[仁-二+水]于口小人[仁-二+水]于水谓覆没不能自理出也又曰死而不吊者三畏压[仁-二+水]说文没水也从人从水亦作溺古也)

虵啮(上杜遮反俗字正从它作蛇或作它字书云毒虫也毛诗惟虺惟蛇说文上古草居畏蛇故相问无它乎苍颉篇曰蛇非一也种类甚多难以具述它音他下研结反礼记无啮骨说文啮噬也从齿[丰*刀]声而本形之字也)

桦皮(华骂反木名也皮堪为烛者其中有细滑堪书者彼五天无纸裁桦皮或贝多树叶或多罗树叶裁为梵夹如中国古人用竹简之类书写经教文字内外典籍传于此土也)

那洛迦(梵语也地狱名)

谟呼律(亦梵语时名也西国历法分一昼夜为三十谟呼律多不问冬夏长定三十春秋分时昼夜各得十五谟呼律冬至夏至极长极短之时昼夜互侵其六即十二十八是也今之形字)

伞盖(上糸[娕*頁]反俗字也正从糸作伞下音盖正体字也从草从盍盍音合盍字说文从大从血经文作盖从羊血隶非也古今草之字也)

宝爓(音焰正体字也)

挫辱(祖货反韵诠挫折也贾注国语云折其词锋曰挫说文摧也从手坐声也)

旗[山/毒/(毒*毒)](上音其下毒郑注周礼云[山/毒/(毒*毒)]羽葆憧也蔡邕独断云黄屋左纛纛所以用牦牛尾为之置于枪槊上名之为纛是也)

兰香[卄/捎](霜交反正体作梢从木肖声此即如来譬喻说也凡兰香花出时梢头花子分为七分罪人善神[(石-口+日)*(九/十)]其头破作七分如彼兰香梢头古译云阿梨树枝者谬也本无阿梨树)

肌肤(上纪宜反下甫[一/尢]反并从肉肤字从卢省)

团栾(俗语也即团圆也上段完反古今正字下卢完反并形声字也)

第二卷

搓缕(上此何反下力主反前音义卷初已释也)

织[疊*毛](下恬叶反亦卷初已训释)

岩窟(苦骨反俗字也正从土作地堀)

置[敞/木](讁更反正体字也经从贞作桢非也前文尊胜音义中从人作伥是张字亦非本字借用字也)

白牦拂(音茅即牦牛尾为拂经文作猫即猫儿字兽也非牦牛字)

[角-土+(人/人)]络(音洛郭注山海经统也古今正字从糸从络省声)

腰绦(计刀反考声云织丝如绳以系腰说文从糸从条省)

靘黑(青性反借为去声用本音上声今不取集训云[生/月]黑色也古今正字从色青声也[生/月]字从生从丹也)

如铸(朱树反)

泥滓(缁史反考声云秽也说文淀也从水宰声)

轮樘(下宅衡反说文樘刹柱也从木堂声足而是之)

酸酢(苏端反下[夕/鹿]故反说文酸酢也又云酢[酉*含]也[酉*含]酢浆也并从酉形声字也)

水蛭(真日反读与质同音苍颉篇云蛭水虫也从虫至声也)

第三卷

摄嚩(下[一/尢]何反梵语不安不求字义梵云摄嚩者唐云新死人未坏者也)

莽娑(梵语此云肉也)

[((┐@匚)*(┌@(巨-匚)))/貝]莽娑(上莫候反尔雅云[((┐@匚)*(┌@(巨-匚)))/貝]市也韵英云[((┐@匚)*(┌@(巨-匚)))/貝]卖也说文易财也从贝[(一*一)/(匚*(厂-一)*〡*(巨-匚))]声[(一*一)/(匚*(厂-一)*〡*(巨-匚))]音古文酉字也经从[夕*ㄗ]作[夗/貝]非也言[((┐@匚)*(┌@(巨-匚)))/貝]莽娑者卖死人肉也驱役鬼神法中事也取新死人肉未坏者如庖厨法杂以姜椒五味调适炙[取/火]令香美用祭飨尸陁林中大力鬼神既飨祭已便以佛顶真言威力驱逼役使令遣为国除惌害以此食易彼力故言[夗/貝]莽娑炙音之亦反从肉[取/火]音初绞反俗作炒)

迷怛罗(亦梵语也唐云起尸鬼也)

[口*((甫-、)/寸)][口*集](上音博下津入反考声云[口*尃][口*集]羡饮食也或[口*專]口出声作美想经文作[口*專]唼字非也唼音所匣反)

锤铜(捶类反借音用也本死[一/尢]字初即铸写然后再入火中烧炼椎打而成名为锤铜顺俗语也)

烝煮(上章仍反考声云烝熟也火迫水气令上达也说文火气行也下诸汝反顾野王云煮烹也古文作鬻从者从鬻)

皮胶(绞爻反郑注考工记云胶[取/火]皮为之顾野王云胶者所以连缀物令相黏着诗传胶固也从肉翏声)

[打-丁+必]二头指(骈蔑反韵诠云以手拗[打-丁+必]是也有作[掍-日+囟]者误用也从手必声也)

相柱(下诛缕反古文以一点墨为为是本字也经文从足作跓或作柱皆借用字也)

穬麦(虢猛反大麦也)

第四卷

骁勇(上皎尧反广雅骁健也下勇字从力甬声尔)

髆印(音博经从肉非也音普博反是膊干脯字也)

光爓(盐渐反亦作焰)

撼(含绀反今时借此用)

踝(华瓦反)

关键(上寡顽反说文云以木横持门户也从门[(茲-卄)/廾]声[聯-耳]音同上从[茲-卄]草声草音惯[(顯-頁)-日]音幽经从[ㄙ/一/廾]作閞非也弁音汴错用)

[禾*(唐-口+米)]和(音康说文云谷皮也从禾从庚从米经从水非是此也)

烟[山/黑](下晖云反说文云火烟上出也从[艸-屮]从黑会意字也)

箸搅(上除虑反广雅[筮-工+夫]谓之箸文字集略或作[金*著]亦作筋[竺-二+挾]食也韩子云纣以象牙为箸说文饭攲也筴音古协反下交咬反)

金粖(摩钵反碎米也)

合炼(莲殿反或作炼说文冶金也从金柬声柬音同上经文从糸作练非也)

第五卷(无字可音训)

大陀罗尼末法中一字心咒经

或镴(蓝答反考声云镴铅锡类也韵英云铅也说文青金也形声字)

铁铤(音定说文铜铁璞也)

无瘢(音盘取无点黡无瘢痕好新刀以佛顶真言加持作法也)

三棱(勒登反广雅棱[打-丁+瓜]也集训云四方木有棱说文棱隅角也从木夌声或从禾作棱[打-丁+瓜]音姑)

普通诸佛顶要略念诵法经一卷

佛说一字转轮王佛顶咒经

崖险(雅皆反考声云山[澗-日+月]边险岸也说文高边也从屵圭声屵音五割反下许捡反贾注国语云险危也玉篇阻难也古今正字从阜佥声此大行)

[辟/肉]钏(川恋反此卷音义中已见前释经文作串非也不是钏字)

花堆(都回反考声云高皃也经作埠或作垖并非也)

乳[麩-夫+主](偷口反以牛乳和面酥煮油饼也经从食作饾或作饨并俗字非也)

指[打-丁+必](便蔑反前文已具释)

苏悉地羯啰经卷上

簸儜曳(真言中字上波个反次拏耕反下移翳反)

[合*牛]吽(两字音一种于[凶/月]喉中牛吼声即是亦难为音脚也)

制征(音致梵语金刚藏使者名也)

吽臛(真言中字诃各反也)

腋(盈益反两腋也)

脐(音齐或作齐诸真言先来各自有音所以不音但音经而已)

罴熊(上音悲尔雅罴似熊而黄白色郭璞曰似熊而头长脚高猛憨多力能拔树木关西呼猳熊也下音雄说文兽似豕山居冬蛰蛰用[舌*氐]掌似人掌内名蹯味中最美煮之难熟憨音诃庵反蛰音沉立反蹯音烦猳音加)

趒蓦(上[袖-由+兆]啸反韵英云趒越也或作趠经文从足作跳音调非经义)

倮形(华瓦反借音用以避俗讳本音螺果反倮赤体露形也或从身作裸或从衣作裸并露体无衣也形声字也)

葱蒜(下音算从草从算也)

萝蒰(下朋北反根菜也)

鑆铜(捶类反去声字前已释)

床榻(贪答反蜀脚床也床狭而长曰榻)

漱口(搜皱反韵英云洗涤口也皱侧救反涤音狄也)

头指捻(念叶反)

呜噜捺啰叉(捺音奴葛反西方树木子核文以排核大小如樱桃颗或如小弹子有颗紫色此名金刚子堪作数珠金刚部念诵人即用此珠甚坚硬)

作环(音还经从金作镮非此用也从玉正)

梳发(音疏)

捃难(上君殒反梵语不求字义)

[(刀/又)*頁]钵罗花(上温骨反梵语已叙)

得糵嚂花(言羯反梵语也)

滩敦叶(上坦难反下都魂反梵语不求字义)

耽忙罗叶(上答含反经文从肉作耽非也不成字)

椰子果(上野遮反木果名也广州多有叶堪为席甚耎皮堪为索缚舡舶耐烂其果甚美兼有浆甜如蜜果有皮壳堪为酒杓经从草作[卄/耶]非也)

柹子(音仕果子名也大如拳红赤也)

豆[(蔻-(宋-木))-元+完](吼构反药名也)

苏悉地经卷下

鹘[骨*鹿](上音骨下音鹿随阳鸟也一名老鸧鸿雁之类形如鹤青色也)

晕虹(上音运日月晕也下音红螮蝀也困有微雨日影也)

二指[撅-欠](耻革反[撅-欠]开手爪中指所及为量也)

铦刬(上相阎反利也从金舌声经作签非也下察盏反韵英刬削也从刀戋声戋音赜限也)

铄底(伤弱反下丁以反梵语也唐云枪也)

置棓(庞讲反火杖也)

[戀-心+斗]酥杓(音卷以杓舀苏也舀音姚小反下常斫反形声字也)

嘺唎(宜矫反梵语也下唎字弹舌呼)

胆勇(上耽敢反从肉经从目非此也)

劓鼻(音义截鼻而为劓)

伥像([蓻/火]更反张展画佛像菩萨也此经从木从贞作桢非也古今用)

耎草([木*商]兖反弱也经从车作软非也)

苏悉地经卷中

熅暖(上音温下奴短反并形声字也)

翳[醠-央+兮]呬(上伊计反次馨计反下馨移反此句梵语也唐名召请句来义也)

敩之(乎教反从文学声敩犹学)

慕[木*奈]啰(奴葛反此句梵语也唐云印契)

掐念珠(巧甲反指爪掐)

謦欬(上轻郢反下开爱反喉中气通也)

蹲踞(上音存下居御反)

苏揾两头(温困反没入中也)

镔[金*截](上音宾[金*(實-毌+(眉-目))][金*截]出罽宾等外国以诸[金*截]和合或极精利铁中之上者是也)

樧作(史界反极用力也)

[車*(网-ㄨ)]掾(上音冈或作[木*(网-ㄨ)]下缘县反即轮纲外椽也)

[橾-品+卉]施鸟翎(历丁反韵英云鸟羽也或作[零*頁]经从毛非也上[橾-品+卉]字疑错所以不音未详何鸟也)

瘢迹(上音盘疮瘢炙痕等痕迹是也)

皆[土*匕]下卸(息夜反垫下也垫音店)

苏悉地羯啰经

枪矟(七羊反或从矛作[矛*倉]考声云枪长矛苍颉篇云两头锐上有刃下有纂兵仗也下霜捉反广雅矟亦矛也从[(看-目)*月]作[金*羊*月]经文非也)

掉手(亭曜反经作挑手非也)

刺木(此恣反方言云凡草木有芒伤人谓之刺说文木芒也棘酸枣皂荚皆有刺用此木也从刀束声)

苏悉地经

騗上马(篇面反考声云跃身上马古今正字从马扁声也扁音辫也)

[口*父]咀(上音甫下将与反)

斜勒(上夕耶反俗字也正体从衣从牙作[牙/木]考声云衣不正也角络也或作邪也)

两个(哥饿反经文作个古字也考声云语辞也凡竹曰个木曰枚故从竹两个二天王也)

作[木*函](洽缄反考声云木匧也亦作椷并正经文单作函是函谷关名也此非经义)

伞盖(上音散并俗字也正作伞盖前文已具释在顶轮经第一卷)

不售(音寿考声云卖物了字书售犹买也人买售持去也从隹从口会意字也)

捋乳(上鲁括反亦云[穀-禾+夕]乳以手捋取乳汁也[穀-禾+夕]音勾候也)

铁橛(权月反集训云橛杙也经作栓非也)

禽兽(上及林反鸟之摠名也见韵集下守咒反桂苑珠[卄/叢]云野畜之摠名也案禽兽者两足有羽能飞曰禽四足有毛野走曰兽经文作[狂-王+禽]狩非也)

佛顶尊胜陀罗尼经

杜行顗唐初译

猪身(贮驴反俗作猪古今正字也经从豸作[豸*者]非也形声字也)

癫等(典年反病状也)

幢伞(上浊江反从巾下桑亶反伞盖也)

[虫*虫]虫(上音昆下逐融反经作昆虫俗字也)

佛顶尊胜陀罗尼经并序

佛陀波利译

惊[怡-台+(遻-(這-言))](五各反韵诠云愕亦惊也从心)

蟒虵(忙牓反尔雅云莽王虵郭璞注云虵之大者故曰蟒王案括地志说皇喉虵顶上当[名*頁]皆有王字本是蟒虵种也巴虵即是)

佛顶最胜陀罗尼经序

彦琮共日照再译

鹯雀(上战然反尔雅云晨风鹯郭璞云鹞属也孟子曰为[卄/叢]驱雀者鹯也为汤武驱人者桀纣也食雀也鹰鹞之类也)

上仅(音近何注公羊传云仅劣也广雅少也古今正字从人堇声堇音谨或作[堇*少]也)

俦洁(上长流反考声云俦匹也韵诠云谁也等也从人寿声下音结郑注礼记云清也从水絜声也)

蔕分(丁计反声类果鼻也韵英云草木实丁蔕也说文瓜当也苍篇蔕蕱也有音带者俗语非地也)

[齒*助]龉(上音助下音语说文[齒*助]龉齿不相顺值也高下水不齐乎也巉岩也并从齿形声字也)

延祺(音其郭注尔雅云祺征祥也毛诗寿考曰祺传曰祺吉也文字典说祥也说文寿考如祺从示其形声之字)

恧神香(女六反方言恧惭也自愧曰恧会意字也)

荏苒(上耳枕反下音染案荏苒犹因循不觉盈时也转注字也)

叹惋(剜换反考声叹恨也文字典说从心宛声)

最胜佛顶陀罗尼净除业障经

地婆诃罗东都重译

矬陋(上坐和反广疋矬短也从矢坐声下楼豆反顾野王陋丑也王注楚辞云小也亦作[└@丙]义同也)

如笮(争格反玉篇笮[猒/土]也字书笮迫也从竹也)

棱伽(勒登反梵语界之也)

不呙(苦乖反考声云呙谓口偏戾也经从口作喎俗字正合单作呙)

佛顶尊胜陀罗尼经(义净三藏译无字各音训)记佛顶尊胜陀罗尼经翻译年代先后

慧琳述

(最初后周宇文氏武帝保定四年甲申岁三藏阇那耶舍于长安旧城四天王寺译出尊胜佛顶陀罗尼并念诵功能法一卷五纸学士鲍永笔授见开皇三宝录说第一译也后至大唐天皇仪凤元年婆罗门僧佛陀波利来至五台山礼谒大圣见文殊化身却令归西国取佛顶尊胜梵本经至仪凤四年巳卯岁西国取得经却回至长安闻奏具说敕请日照三藏将梵本经在内翻译曰司宾寺典客令杜行顗笔授其经七纸第二译也庙讳国讳之字回避不书敕留梵夹经在内不出日照因兹写得一本赐梵僧绢三十疋波利不受绢却请梵夹敕令却还付)

(佛陀波利得经将向西州寺访得解梵语汉僧顺真共翻亦是仪凤四年再译一本八纸见经前叙说第三译也佛陀波利将梵本经入五台山至今不出又至永淳元年壬午岁日照三藏又再译此经一遍沙门彦琮笔授为正杜行顗所译经中隐讳不书之字所以重译八纸第四译也而复见经首彦琮序云)

(又至垂拱元年乙酉岁地婆诃罗三藏随驾于东都又译佛顶尊胜名净除业障经十四纸具说善住天子往昔口业感果因缘并说授持法则是第五译也)

(后至中宗景龙四年庚戌岁义净三藏于长安荐福寺又译一遍六纸第六译也)

(后至玄宗皇帝开元十年壬戍岁善无畏三藏译出佛顶尊胜瑜伽念诵法两卷第七译)

(又至代宗文武皇帝广德二年甲辰岁三藏大广智不空于长安大兴善寺译出佛顶尊胜念诵供养法一卷二十纸沙门飞锡笔授此第八译也)

(前后约二百余年已经八度出本经则五翻念诵法即三种差别唯有善无畏所译是加句尊胜陀罗尼中加十一句六十六字仪轨法则乃是瑜伽与前后所译不同多于诸本余七译陀罗尼字数多少相似慧琳音至此经遂捡勘译经年岁先后故书记之晓彼疑繁之士贞元十八年壬子岁记)

佛顶尊胜陀罗尼并功能经

后周阇那耶舍译

苏悉地羯啰供养法上卷

指罅(赫驾反韵英云器裂也[蝷-虫+土]开也从缶[虖-丁+ㄎ]声也缶音甫苟反[虖-丁+ㄎ]音呼也)

喷嚏(上普闷反下音帝考声云喷嚏谓气奔鼻而喷嚏也韵集云鼓鼻而喷嚏也说文气俣也形声字也)

令[目*(蚤-虫+手)](椀灌反集训云手坚也说文掌后节也经文从肉作腕俗字也从月从叉从手也)

下卷

铅锡(上音缘尚书禹贡青州所贡说文青金也从金[八/口]声[八/口]音同上下音昔郑注周礼云锡鈏也说文银铅之间有锡字典云锡似镴镴黄白锡青黑从金易声)

搓合(错何反搓线也)

一切经音义卷第三十五一切经音义卷第三十六

翻译沙门慧琳撰

底哩三昧耶经二卷

陀罗尼毗奈耶经一卷

苏悉地集经二十卷(未音)

苏婆呼童子请问经三卷

掬呬耶亶怛啰经三卷

真言要集四卷(未音)

大毗卢遮那念诵法七卷(亦名大日经)

遍照如来念诵法一卷

毗卢遮那如来要略念诵法二卷

金刚顶经略瑜伽四卷

金刚顶大教王经三卷

普通诸尊瑜伽念诵法一卷

瑜伽要妙略修行法一卷

金刚顶经曼殊室利五字心经一卷

文殊师利五字偈颂法一卷

金刚顶文殊师利五字真言法一卷

金刚顶瑜伽修习毗卢遮那三摩地法一卷

降三世金刚瑜伽观自在心真言法一卷

金刚顶经观自在如来修行法一卷

修般若波罗蜜瑜伽观行法一卷

观自在如意轮瑜伽法一卷

金刚顶瑜伽大乐金刚萨埵念诵法一卷

降三世大曼荼罗中莲华部心法一卷

吉祥胜初瑜伽大乐金刚萨埵法一卷

降三世观自在心陀罗尼法一卷

普贤金刚萨埵瑜伽念诵法一卷

莲花降三世瑜伽观自在心仪轨

金刚顶瑜伽观自在菩萨心念诵法一卷

观自在菩萨心真言成就法一卷

右三十经六十三卷同此卷音

底哩三昧耶经上卷

底哩(二合字上丁以反下里字弹舌梵语也唐云三即三种三昧即佛部莲华部金刚部故云底哩三昧)

磔开(上陟革反前毗卢遮那念诵法下卷已具释从石从桀也)

近缘(缘绢反去声字集训云衣物四边缘也借音字经文从木作椽音传非经义也)

[戀-心+斗]乳(厥愿反前苏悉地请问经上卷中已具释讫)

插入(楚甲反声类云插刺入也古今正字从手从臿臿音同上从千从臼臼音旧也)

缩向(搜六反贾注国语云缩尽也退也宋忠注太玄经云缩止也说文缩蹙也从糸宿声也)

[麩-夫+(立/口)][麩-夫+主](上音符下偷口反前顶轮经中已释也)

[濩-雈+帚]漉(上精禁反顾野王云[濩-雈+帚]渐也沈也说文从又从穴作[穴/浸]今时俗省也古今正字从水从[浸-(冗-几)+田]下音禄顾野王云漉沥去水也尔雅竭也方言涸也极也广雅尽也并形声字)

下卷(无字可音训)陀罗尼毗柰耶经(或名真言鼻柰耶)

缯交络(上疾陵反说文帛之总名也从糸曾声下音洛郭注山海经云络绕也转注字也)

弓矟(双捉反经从木作槊俗也前悉地经中已具释)

鹰鹞(上忆矜反左传爽鸠氏司寇广雅鸷鸟也能搏狐免转注字下余照反顾野王云鹞似鹰而小广雅曰鶗鵳鹬子笼脱鹞也案鹞子鹰鹯之类也异名甚多鶗音题鹬音聿)

謦欬(上轻郢反苍颉篇云謦声也庄子謦欬其侧说文謦亦欬也从言从省声下开爱反考声云欬嗽也说文从欠亥声)

踌躇(上直留反亦音池下音除又音厨毛诗传爱而不见搔首踌躇案踌躇者狐疑犹豫也广疋亦云踌躇犹豫也又云蹢[跳-兆+屬]跢跦也)

苏婆呼童子请问经上卷

溉灌(上机义反下官换反考声云浇也渍也顾野王云溉犹灌注也又云沃注也说文并从水)

河沂(下义横反玉篇云水涯也形声字)

密致(下池利反郑注礼记致即密也广雅至也古今正字致者精徽密致也亦细密也从糸致声)

瞢闷(上墨崩反集训云瞢乱也亦闷也说文目不明也从苜从[句-口+目]苜音武福反[句-口+目]音县从冖冖音包)

槀秆(上高老反考声云禾黍茎也顾野王云槀即禾槀草也说文形声字也下干[娕*頁]反杜注左传秆亦槀也古今正字禾茎也从禾旱声亦稻秆草也)

喷嚏(上普闷反下丁计反前悉地经中已具释)

[薰*鳥]鹕(上晖运反下音胡考声云怪鸟也今古正字并形声字也)

苏婆呼经中卷

[示*厭]缚(上益琰反考声[示*厭]禳也广雅压镇也集训[彳*厭]着也案[彳*厭]亦祷也祈祷精魅鬼神与人为祟或造符书唤人名字或作彼人形像埋藏于神祠或灶下或十字路上名为[示*厭]祷)

眵涕(上叱之反韵诠云目中眵也集训云目汁凝结也说文瞢兜也目伤眦也从目从侈省声也侈音齿眦音接兜音斗俟反)

熅相(上委云反广疋熅焕也毛诗传云熅而暑热也说文熅郁烟也从火昷声昷音温从囚从皿从日者非也)

或[賸-月+舟](下氶证反考声云[賸-月+舟]余也广雅赠也送也说文云物相增加也副也从贝从胜省声字也)

苏婆呼经下卷

相叉(丑皆反考声云叉谓以拳击人也字统榾也或从虒作搋音训与上同古今正字从手叉声也搰音魂骨反)

相[打-丁+僕](庞剥反考声云扑谓手搏投于地也文字释要云从高坠下也从手仆声经作扑非也音普卜反非经义也)

谜言(上迷弊反考声云谜考隐言语以惑人也韵略亦云隐语也声类云隐语迷人也)

揾涂(上温困反韵诠云内物于水中也考声云柱也浅没水也说文没也从手昷声昷音温)

[火*(日/出/八/言)]煽(上包皃反考声云烧柴竹声也文字集略云火灹集训云火烈也或作[日*(日/出/八/言)]从火[日/出/八/言]声也下膻战反埤苍云煽炽也考声云火盛也或从人作傓古今正字从火扇声也)

[或/?/角]篥(上音必下邻一反考声云筚篥乐器也广雅作[或/或/角]或作[或/?/角]皆古今字也羌人所吹角者[(或*或)/角]以惊马者今经文作[或/角]栗俗字)

谨孎(下丁角反苍颉篇云谨孎善皃说文云谨顺皃也从女属声又音冡绿反训释略同故不重叙也)

飙揩(上摽遥反尔雅云扶摇谓之飙郭璞注云飙暴从上向下曰飙考声云疾风也自下而上也说文[夫*風]飖风也从风焱声焱音同上[夫*風]音符下揩音客皆反)

炫卖(玄绢反说文行旦卖从行玄声或从言作[彳*言*亍]下埋败反说文出物也从出贾声今俗从土作卖变体讹也又说买字从四从贝会意字今俗用从皿讹谬也)

或展(哲辇反俗字也古文正从[(工*工)/(工*工)]从衣作[厂@((工*工)/(工*工)/衣)][(工*工)/(工*工)]音同上考声云[展-卄+(卄/卄)]申也直也舒也经文从手作搌非也)

踡局(上倦员反下卭狱反埤苍云踡局不伸皃也行即曲背也)

蝪蜥(上音易下音昔说文云在屋壁曰守宫在草泽曰蝪蜥其鸣自呼口中吐卵而生并形声字)

[盜-皿]唾(上祥延反考声云口中津也说文云口液也从水欠声经作涎俗字也下土卧反训释与上字同并形声字也)

啮毒(上研结反经文从口作啮俗字也从齿从[丰*刀]省声也)

爀曜(上音赫下音耀经文二字并从火作爀耀俗字非正体也)

掬呬耶亶怛啰经

虫窠(上逐融反经作虫俗传误也下苦和反说文窠空也在穴曰窠树上曰巢从穴果声)

碱碱(上匣缄反尚书润下作碱说文北方味也从卤咸声下甲斩反埤苍云碱[占@必]也考声云碱土也形声字也)

余[賸-月+舟](承证反盈出也土有余也说文从贝[舟*(券-刀)]声[舟*(券-刀)]音同上经从二贝作[賸-月+舟]非也)

潬潭(上叹难反尔疋沙水出曰潬形声字也下音谈王逸注楚辞云潭闲也南楚之人谓深水曰潭潭闲也深也亦形声之字也作滩者非古文之字也)

祅祠(上显坚反本无此字胡人谓神明曰天语转呼天为祅前贤随音书出此字从示从夭以别之下祠音寺滋反尔雅祠祭也白虎通祠者嗣也百神之庙皆曰祠何注公羊祠食也从示司示音只)

[口*孫]婆(此句梵语降三世金刚名也上孙字正梵音呼素字便含口含声在喉腭中婆字取去声即是)

摩[醠-央+兮](下馨鸡反亦梵语上界之天王名者也)

絣绳(上伯盲反弹白绳为界道)

橛子(上权月反经作拴俗非也)

[木*荖]匀窂(上苍何反次聿均反下老刀反上也)

紫矿(虢猛反药名也)

单拏人头棓(单孥梵语唐云棓亦云杖下白项反焰摩天所执也)

烁底(上商斫反下丁以反此句亦梵语也唐云短矛也)

莽莫枳(上莫牓反下经以反梵语金刚部母名也经文作[錛-大+(((嘹-口)-小)-日)]书误作[金*莽]亦得)

除秽忿怒尊(旧译名不净金刚或名秽迹金刚并拙译不正有同毁骂圣者其实义不然或名火头金刚亦非正译梵云乌蒭涩摩义译云焚烧秽恶此圣者以深净大悲不避秽触救护众生以大威光犹如猛火烧除烦恼妾见分别垢净生灭之心故名除秽又梵名摩贺么罗唐云大力以大慈力犹如炽火烧除秽恶生死业故名大力也)

窄处(上争革反经作迮错用字正体处字今作处俗字)

五药(经文不分明阙今依金刚顶瑜伽说五药梵名娑贺拶啰一娑贺祢缚二建吒迦哩三儗哩羯啰孥四勿哩答贺底五并西国药此国无即以此土所出灵药替之伏苓一朱砂二雄黄三人参四赤箭五各取少许共置一瓶子中埋之也)

五宝七宝(金一银二真珠三水精四玉五七宝加二琉璃六虎魄七)

八方幡色(东方白色幡东南方火色赤黄也南方黑色幡西南方烟色浅黑也西方赤色幡西北方绿色水色也北方黄色幡东北方白红色幡此等幡但依色作不画形像也)

鹓鹊(上菀袁反鹓鶵凤属也下枪药反[乳-孚+卓]鹊也此二皆灵鸟也形声也)

生糵(言羯反如七月十五日种生[卄/(阿-可+辛)/木])

牸牛并犊(上音字即母牛也下音独其子牛必须毛色相似者为上经说数十种华香杂果食饮各色目虽有难字悉不可音以花香果食此国并无其梵语或正不正设音亦无此物所以不音)

此有陀罗尼集四卷(集未了未音)

大毗卢遮那经第一卷

(无畏三藏译)

菩萨之身为师子座(师子座者转法轮人所坐之座俗名高座经文有密说如来往昔因地行菩萨道时次第修行地波罗蜜从初一地二地乃至十地时等觉地妙觉地而成正觉当知皆以前地行业为基积累前十一地之功德以成妙觉而坐其上地地皆转[勝-月+舟]妙法轮安处其位故云以菩萨之身为师子座)

社怛梵(梵语外道名也此与知者外道宗计大同但名字别异耳)

鸺[(堊-王+田)*鳥](上音休下音留案鸺[(堊-王+田)*鳥]者即衅侯夜飞怪鸟也亦名训侯或名训狐以所鸣之声为名也多居土窟穴昼伏夜出捕鼠及鶣鶝小鸟等为食毛羽苍斑大如鹰眼圆睛赤[此/束]爪似鹰与角鸱荒鸡土枭等同类而稍大也)

械心(杻械也愚执不移犹如杻械拘系也)

剃刀心(上体计反除毛发之剃刀也经作剔非也)

淹畱(于炎反留滞也)

株杌(上音诛树残根也下五骨反木无头曰杌)

系缚(上音计经作系非也)

洒濯(上西礼反下音浊也)

火[盡-((烈-列)/皿)+火](夕胤反考声云火烧余木也经从尽作烬字也)

牛栏(音阑)

河潬(坦单反水中沙出也)

兼综(宗宋反言为人师者兼通内外坟典明解世间一切艺术然后可为人师也)

虫蚁(上逐融反经作虫也下宜几反或作螘蚍蜉也形声字也)

瞿摩夷(梵语牛粪也用涂地)

瞿摸怛啰(梵语唐云牛溺此经有数百道真言及梵语或有难字皆是响梵语多不切当并说字轮花香法义天人名目琳已依梵本再翻在陀罗尼中此不重释设强音训不近梵音语也)

显敞(昌掌反高明显望也)

姝丽(上冲珠反广雅美也小雅姝好也或作[女*殳])

缟素(上高考反韵诠缟白也小尔雅云绢之精者曰缟也)

黡月(伊琰反黑子也大忿怒尊名也)

藻缋(上音遭老反考声云文章也彩色也下回罪反韵英云画也彩色明也上声字亦去声也)

大日经第二卷

权智(倦员反考声常合道也揆度也从木)

癹磔迦(上普沫反次张革反下姜佉反真言中摧坏句)

颉唎[女*((奐-大)/比)](上颉字唯梵语应音痕没反亦可书纥哩字下匹谜反去声字)

仡哩恨拏(上银讫反哩转舌下儜加反是真言威忿句经中书揭[口*栗]佷孥亦通挍疏也)

间插(楚洽反剌入也)

缣[服-月+舟](上音兼绢也)

蹲踞(上音存下音据也)

嚩臾方(梵语唐云风即西北方是也)

[闔-去+太]以舍啰梵(上音合从门盍声盍音同经从盖非也此句梵语唐云瓦椀也于西北隅风神王位作法止风雨以瓦椀合之)

大日经第三卷

[巾*(票-小+火)]帜(上必遥反考声幖举也从巾或从木作标下昌志反字书云帜谓幖上幡也亦从巾戠声)

[髟/頁][蕊/糸](上相臾反花中细毛蕊也下[卄/((乏-之+友)*去)]捶反蕊亦须也)

计都(梵语也唐云幢或云节手执也)

朅伽(上褰谒反亦梵语唐云剑即是持剑仙也)

伞盖(上音散上声俗字也正作伞伞即盖也)

[履-复+(舟/ㄆ)]屣(上音里下所绮反韵英云履之不摄跟者[韋*是]属也或作[革*徙])

安膳那(音善唐云眼药似矿石青黑色亦似金精石药也)

嚧遮那(梵语唐云牛黄数般药物名并是持明仙加持相应物也)

霏雾(上妃尾反下音务轻雾也)

无择报(无择者不择贵贱也但作大逆即入其中名无间狱)

彤赤(上音同彤亦赤也)

那辣遮(阑葛反梵语也金刚椎之梵名也[金*截]柄椎也)

目竭岚(腊耽反亦梵语也即是具钩棓杵剑矛索之类也)

绢縠(洪屋反韵英云罗縠也绢之疎者也)

大日经第四卷

憩伽(上骞罽反梵语也唐云剑或名大慧刀也)

[〦/(刀*ㄚ*(留-刀-田))/肉]卵(音齐)

腰卵(伊遥反亦作[要/月]说文人身中也象人[要/月]说文作[日*?*日]从曰从交省声也籀文作要从女从[票-小+火]省声也今变籕文用)

穬麦(上虢猛反下[(└@人)/目]伯反说文从夹从久今俗字从来[各-口]作麦非[各-口]音虽)

何耶揭哩嚩(梵语唐云马头明王)

刀韒(逍曜反韵英云刀室也形声字)

铎印(唐洛反大铃也)

锤[印-ㄗ+(ㄗ@、)](直追反俗字也正从木从隹作椎也)

芰荷(上奇寄反贾注国语云[卄/陵]苃也楚人谓陵为苃杜林或作茤)

大日经第五卷

圆整(下征郢反考声云齐也理也古今正字整正也从束从支正声也)

朱黰(下真忍反古今正字谓美发为黰从黑真声)

摽志(上必遥反下音志韵英云记其事曰志也)

羌揭梨(上却姜反梵语也唐云小刀似报持印信也)

鹅鹄(上我哥反水鸟也色白如雪人家或养下红木反俗谓之红鸖亦水鸟形似鸖微有少红头微有青巢于高树长颈高足长喙也)

绵纩(上弥鞭反下苦晃反)

彩绚(下玄绢反郑注仪礼云釆文成曰绚绚服荣盛皃也从糸旬声旬音同上并形声字)

肴饍(上效交反俗字也正体单作肴考声云脯羞也集训云木果之属也下音善郑注礼记云膳进也今之美食皆曰珍膳从肉善声经文从食作饍俗字非也尔雅云尤益之者矣)

[酉*(古/日/羊)]净(顺伦反正体字也经作醇或从水作淳皆变体俗字也)

翊侍(上蝇即反考声云辅助也说文从羽从立会意字也)

大日经第六卷

(此卷经文少有难字虽说梵字三十四文重重演说解释字义叵皆深密又说护摩法初说四十四种世间火法火神名字后说十二不思议出世间火及火神相皃已于真言集中具训释讫此经为梵语用字不切当所以不音)

面[面*甫](扶武反上声字也韵英云颊骨也或作[車*頁])

大日经第七卷

[今/龍]窟(上坎甘反广疋[今/龍][罕-干+成]音成也考声云凿山壁为坎也说文龙皃也从今龙经从合作龛非也下苦骨反或从土作堀杜注左传云地室也古今正字从穴屈声也)

缤纷(上匹宾反下拂文反字书云花飞乱坠)

绡縠(上音消郑注礼记云绡缯古今名也毛诗传绡缣也又云绮属也下红木反释名云纱縠也并形声字也)

炳现(上兵皿反光照明也)

乃修(上音乃古乃字)

三摩呬多(呬音馨以反梵语唐云等引瑜伽论云谓胜妙地离沉掉等平等能引诸功德故名为等引定之异名也)

憺怕(上谈滥反下音魄心志恬静安神也经从水作淡泊非也)

膏车鎋(上音告考声云以膏油加车轴曰膏车下闲[憂-(心/ㄆ)+戈]反或作鎋亦通车轴头[金*截]是也)

遍照如来念诵法(善无畏前译)

[敲-(同-一)+(日/羊)]崇(上都昆反考声云敦敬也崇重也说文恕也正作[敲-(同-一)+(日/羊)]经作敦俗字也)

励行(力滞反集训云勉力也从力厉声厉音同上)

诚恳(肯佷反考声云恳至诚也信也说文从心豤声豤音同上)

即捩(莲揑反字书拗捩也从手)

不惮劬劳(上坛烂反下具愚反)

蠃杯(上鲁禾反海中大[虫*半]也似蜗牛尔雅云蚶蠃螔音移蝓音俞也开为水杯也)

啮下唇(研结反没咬也)

为鞘(消曜反韵铨云刀室也已释也)

上撝虚空(毁韦反以手撝室也)

辛荤(音勋葱蒜韭薤之属也)

萝菔(下朋比反紫花大根菜也本蕃戎献此菜也)

椿菜(黜伦反木名也)

毗卢遮那如来要略念诵法上卷(金刚三藏译)

渚岛(上诸暑反考声云小洲也亦作陼下刀老反说文云海中有山可依止曰岛从山鸟声或作[山*鳥]亦作隝也)

磔竖(上张革反开也从石从桀下殊主反正从豆从立作俗)

安頟(牙革反说文[名*頁]颡也从页从各省声也经从客作额俗也古今俗字非也)

交[目*(蚤-虫+手)](下剜换反经从肉作腕俗字也说文云掌后节也正从手从叉古文爪字从目会意字也)

掼于(閞患反说文云惯习也从手贯声也)

须[蕊/糸](下蕤捶反莲华中须[蕊/糸]是)

被铠(开大反考声云铠甲也又音康改反)

毗卢遮那念诵法下卷

铃铎(上历丁反下唐洛反)

鑁字(武敢反)

蹲踞(上音存下音据)

抟[企-止+皂](上段鸾反广雅着也礼记无抟饭说文圆也从手专声也)

盥洒(上音管说文澡手也从臼从水从皿会意字下西礼反或作洗说文洒涤也形声字也)

金刚顶经略瑜伽第一卷(金刚智译)

阿閦鞞(初菊反毗迷反梵语唐云无动佛也)

嚂字(览字弹舌即是梵语)

蹙眉(酒育反)

漱口(搜皱反音与瘦同从水正顾野王云以水荡口也经从口作俗字也)

嗢俱吒坐(温骨反梵语也注中云臀不着地臀音钝魂反从肉殿声)

叱喝(上嗔栗反下呵葛反)

抽掷(上丑留反下呈戟反并形声字也)

金刚顶经第二卷

上[月*(遻-(這-言))](昂各反考声从肉作[月*(遻-(這-言))]经文从齿作[齒*(遻-(這-言))]俗字也说文作谷音强各反口上河也象其文理也古文本无此字先贤随俗语书出或从肉从齿皆非正相传共用音五各反古云尔)

炼蜡(上音莲殿反消炼蜜蜡也或锡镴令柔耎)

玉枕(针荏反脑后也)

金刚顶经第三卷

出眺([袖-由+兆]吊反集训眺望也从目兆声经从月非也)

四边缘(悦绢反去声字郑注礼记云缘饰边也从糸借音字经从手作椽曹椽非此用也)

阔狭(上宽括反尔雅阔远也广也古今正字疏也从门活声也)

擘过(巴麦反开是也)

骑蓦(音陌考声踰越也说文或作[起-巳+百]古字也从马莫声也)

月晕(音运考声云日月傍气也或青或赤围日月似车轮)

拨开(上音钵从手也)

弹指(但难反作拳屈头指以大指捻弹令作声)

揵椎(上音[乳-孚+卓]下坠追反从木隹声经从追俗字非也)

披拽(延结反从手拖也经从糸作绁非也)

金刚顶经第四卷

胡麻屑(仙节反捣作末也)

稠林(宙留反苍颉篇云稠众也广雅穊也)

滤漉(上驴伫反下音鹿)

掩[示*末]其眼(蛮八反考声束也)

掣开(昌恝反从手制)

捻之(年典反)

眼瞖(婴计反白膜盖睛也)

凿君荼(上藏洛反韵诠穿也说文从丵从臼从殳从金会意字也君荼梵语唐云地火炉即护魔炉也)

新钻火(祖官反意取新净不秽[金*截]打石火亦得竹[(撩-小)-日+(工/十)]火亦得也)

相伴(盘满反伴令相和也)

金刚顶大教王经上卷(不空三藏译)

摇激(下经亦反顾野王云激清也王注楚辞云激感也说文水碍也即疾波也从水敫声也)

阿婆颇娜伽(梵语也唐言微细金刚观亦曰从真起用也)

刹那顷(刹那梵语唐无正翻案俱舍论积一百二十刹那成一怚刹那积六十怚刹那为一腊嚩积三十腊嚩为一须臾积三十须臾成一昼夜计一日夜有三十摸呼律多九百腊嚩五万四千怚刹那六百四十八万刹那时中极促不过刹那以子丑等十二时分之每一时之中从卯至辰有五十四万刹那时也)

嗢陀南(梵语也以义翻之犹如足迹古译云偈也)

挥斫(上音晖下章药反)

金刚顶经中卷

讽咏(上风凤反郑注周礼云倍文曰讽以声节之曰诵毛诗序云风讽也上以风化下下以风刺上形声字毛诗序又云言之不足故嗟叹之嗟叹之不足故咏歌之咏歌之不足故不知手之舞之)

僮仆(上音童郑注礼记云僮谓未冠者之称也下蓬木反毛诗传仆附也礼记仕于家曰仆顾野王云驭车者说文给使者也)

倨[傲-士+出](上居御反广雅倨慢也说文不逊也从人居声也下五告反广雅傲慢也杜注左传不敬也说文亦倨也从人敖声也)

钿饰(上田练反借音用本音田下升织反以宝厕钿而饰之)

金刚顶经下卷

搊掷(上簉搜反考声云以指钩取物也手览而称上搊金刚杵掷而弄之)

擐般(上关患反借音字也杜注左传擐贯穿衣也本音患说文衣甲从手从睘省声也)

普通诸尊瑜伽念诵法

莹彻(上萦回反宋注太玄经云所以莹明玄道也广疋莹摩也说文从玉从荧省声下缠列反韵诠彻穿)

倏焉(上升肉反顾野王云往来迅速也说文犬走皃也从火攸声攸音由)

蹙如宝形(酒育反考声云速也急也古今正字穷也迫也从戚足声)

挂轻(上音卦考声挂悬也叉音怪训用同)

渐缩(下所六反韩诗云缩[僉*殳]也贾注国语缩退也说文纵也乱也从糸宿声也)

[革-口+臼]屣(上革字说文云兽皮治去毛革更之也古文革字从三十凡三十年为一世而道更革易也从臼今从省作革下师滓反履屦也以皮作之故名革屣即五天竺国皮鞋也无跟无纲带屩属也)

瑜伽要妙略修行法(无难字不音训)

金刚顶经曼殊室利五字心经

如钉橛(权月反广雅橛杙也案橛者若[金*截]若竹若木纤之以钉地及墙壁古今正字从木厥声经作栓云木入土为橛是天后朝时有人伪造进奉寻以停废不堪行用此说金刚橛印也)

独股(下音古唯独上下一峰金刚杵也从肉从殳也)

揑进力(上年结反捻也)

容窜([夕/鹿]乱反小雅云窜藏象形)

[闔-去+太]智字(上音合闭户也此念诵法中诸真言中字甚讹谬不堪音训惠琳依梵本再翻具在真言集卷请捡取也)

文殊师利五字偈颂法

精进铠(苦改反衣甲也)

沃土(上音屋沃肥壤也)

采掇(下都括反拾掇)

悚栗(上粟勇反下邻窒反)

普燎(力吊反照暗为明也)

金刚顶文殊师利五字真言法

回树(荧颖反上声韵英迥远也独也从辵冋声冋音癸营反经文从向非也)

蓥彻(上萦瞑反去声韵英云珠玉光明从金萦省声经从玉俗也下緾列反韵诠彻通也迹也从彳[(ㄊ/肖)*ㄆ]声)

两髆(音博两肩也从骨从博省声经从月作膊非字形也)

金刚顶瑜伽修习毗卢遮那三摩地法

胡跪(逵苇反右膝着地竖左膝危坐或云互跪也)

转枢(冲珠反门肘也郭注尔雅云门户扉枢也韩康伯注周易云枢机制动之主也古今正字从木区声扉音非古今字)

炳现(兵永反说文明也文彩炳然从火丙声丙音同)

上腭(昂各反俗字非正也说文云口上河也象形作谷音强略反象口中上腭也)

萦绕(莹营反考声云缠也二手玄相缠绕也从糸从营省声)

降三世金刚瑜伽观自在心真言法(净行译)

撼为铃(上含绀反广雅撼动也说文摇也从手感声也下音灵)

[示*末]其眼(蛮八反)

捺之(难怚反)

擘莲花(上音伯以手擘开)

鸡翎(历丁反鸡翅翎羽也)

蹙如(上精育反从戚足声)

引扬(羊上反去声字也)

金刚顶经观自在如来修行法

瑕翳(上夏加反考声云珠玉病也从玉叚声下婴计反贾注国语云翳扇屏也郭注方言云蔽薆也奄也从羽殹声殹音同上也)

修般若波罗蜜瑜伽观行法(无可音训)观自在如意轮瑜伽法

满泥自在王(满泥自在王梵语也唐云礼拜自在王者无量寿佛)

蓬发裸黑形(卢果反借音避俗讳音华瓦反脱衣露体也或作倮训同)

芬馥(上忿文反下冯目反芬馥者香气皃也)

急躁(上急字说文从及亦声也下遭到反考声性急也顾野王云躁动也不安也从足喿声喿音埽到反)

金刚顶瑜伽大乐金刚萨埵念诵法(前译)

佩众(裴妹反说文大带曰佩从人从凡佩必有巾巾为之饰故从巾)

左髁(夸化反考声云髀上骨也或作[跳-兆+(((嘹-口)-小)-日+(工/十))]却坐也经文从月作胯非也)

倾斜(上犬营反下夕嗟反俗字也说文正从衣从邪省作[牙/衣]正体字也)

[打-丁+百]定掌(怕伯反说文[打-丁+百]拊也从手百声)

同臻(栉诜反尔雅臻者至也说文从至秦声也)

鋜成(锄角反金刚销印之古雅云尔)

掷[(林/月)*支](上呈戟反俗字也从适作擿今时用以为张革反相乱所以不用旦从郑下散正体之字)

宠遇(上敕勇反考声贵也韵英爱也贾注国语荣也说文位也从宀龙声)

不瞬(水润反动目也或作瞚也)

自锋(音峰)

降三世大曼荼罗中莲花部心法(净行译无可音训)

吉祥[勝-月+舟]初瑜伽大乐金刚萨埵法

为窍(启[唎-禾]反韵英云孔窍也说文空也从穴敫声)

泛花(芳梵反考声泛浮也或作泛时用)

侧捩(莲涅反或作戾或从手作捩集训云拗捩经文从糸作綟綟丝句字非此用故不取)

弯弓(上绾关反苍颉篇云引弓也古今正字开弓放箭也从弓[戀-心]声[戀-心]音挛)

二髀(毗米反或作[骨*坒]考声云髀股也说文股外也从骨卑声经文从月作脾非字也)

佉吒迦(梵语也以义译之云以左右手腕相近柔耎轮散十指共于心前三翻旋舞心住悦喜观也)

瞻瞩(上音占下音属考声云瞻瞩者视也审详也集训云众目所归也形声字也)

瞤动(蕤纯反韵英云目动也考声云无故目自动曰瞤形声字)

降三世观自在心陁罗尼法(不空三藏译)

晕淡(上音运以彩色晖淡其画也)

缯帛(情蝇反彩物也)

缚扑(庞邈反以手搏投于地也)

[月*郤]踏(上正脚字也下音谈合反广雅践也)

掉(调曜反以手挥)

普贤金刚萨埵瑜伽念诵法(不空三藏译)

三掣拍胸(上昌热反考声云顿拽也从手制声次普伯反考声云拊也击也从手白声)

阳爓(阎壍反或作谈焰案阳焰者阳气胜[騰-月+舟]如火聚上烟焰之状也)

洒涤(上西礼反下音狄孔注尚书涤除也何注公羊传云涤洁净也说文从水条声)

莲花降三世瑜伽观自在心仪轨

(不空三藏译)

金刚顶瑜伽观自在菩萨心念诵法

观自在菩萨心真言成就法

(此三卷并无字可音训)

一切经音义卷第三十六一切经音义卷第三十七

大唐翻经沙门慧琳撰

音广大宝楼阁善住秘密陀罗尼经三卷

大摩尼广博楼阁善住秘密陀罗尼经三卷

牟梨曼陀罗咒经二卷(旧目一卷今分为二卷)

宝楼阁陀罗尼供养修行经一卷

无垢净光陀罗尼经一卷

持世陀罗尼经一卷

雨宝陀罗尼经一卷

金刚秘密善门陀罗尼经一卷

护命法门神咒经一卷

金刚寿命经一卷

金刚延命念诵经一卷

诸佛集会陀罗尼经一卷

东方最胜灯王如来经一卷

善法方便陀罗尼经一卷

陀罗尼集经十二卷

那吒俱钵啰求成就经一卷

那吒太子求成就陀罗尼经一卷

随求即得大自在陀罗尼经一卷(无)

大随求陀罗尼经一卷

普遍光明鬘大随求经二卷

七俱知佛母大心准提陀罗尼经一卷

七俱知佛母准泥大明陀罗尼经一卷

七俱知佛母所说[利-禾+尊]泥陀罗尼经一卷

文殊师利根本一字陀罗尼经一卷

曼殊室利一字咒王经一卷

种种杂咒经一卷

菩提庄严陀罗尼经一卷

百千印陀罗尼经一卷(无)

无量寿修行仪轨经一卷

无动如来修行仪轨经一卷

一切如来秘密全身舍利宝箧陀罗尼经一卷

六字神咒经一卷

文殊师利菩萨六字陀罗尼经一卷

孔雀王咒经二卷

孔雀王咒经一卷

蘘麌梨童女经一卷

蘘麌梨念诵法一卷

佛说大金色孔雀王咒经一卷

大金色孔雀王咒经一卷

右三十九经五十六卷同此卷音

广大宝楼阁善住秘密陀罗尼经上卷

慧琳撰

无明[穀-禾+卵](苦角反桂苑珠藂云鸟卵皮[穀-禾+卵]也喻无明含藏烦恼犹如鸟卵[穀-禾+卵]也从卵壳声也)

竦竖(上粟勇反广雅竦上也考声惊也心不安也说文敬也从立从束自甲束也束亦声也古文从人作傱也下殊主反说文竖立也从臤豆作竖籀文从殳作竖)

轰[磕-去+太](上呼泓反说文群车声也从三车下堪鸽反说文大石相[磕-去+太]声也从石盍声)

倏然(伤肉反楚辞云往来倏忽也说文犬走也从犬攸声下热旃反会意字也说文犬肉也从肉从犬从灬灬音必遥反)

髀病(毗米反说文股外也从骨卑声俗作[月*坒]也)

梢枝(上所交反考声云水末也字书枝末也下音支并从木)

麨粖(昌绕反俗字也正体从酋作[麩-夫+酋]广雅食也埤苍煼麦屑食也形声字也煼音叉绞反)

中卷

抨界道(百盲反孔注尚书抨使也尔雅从也郭璞曰谓相随从也说文掸也声类或从羊作[羊*平]字书或从并作拼亦通)

上插(楚甲反声类插入也说文刺入肉也从干从臼臼音旧象形字也从千者非也)

[飢-几+夾]饼(音甲饼[飢-几+畢][羊*平]之类着[月*函]油煮饼也)

锋矟(上音峰下双捉反广雅矟矛也文字典说云戟矟也从矛肖声经作[((看-目)*月)/木]俗字也)

下卷

蹙其上节(并育反以二中指蹙上节如宝形从戚从足经文有从就从足作蹵非也)

磔开(上张革反广雅磔张也韵诠云开也字书或从乇作厇文字典说从石桀声桀字上从舛下从木经从手作搩非也舛音川软反也)

大摩尼广博楼阁善住秘密经上卷(不空广智)

慧琳

无明[穀-禾+卵](苦角反前已具释讫)

竦竖(上粟勇反下殊主反前宝楼阁已具训释讫)

魁脍(上块回反下古外反前文已具释讫也)

蝼蚁(上勒侯反下宜纪反尔雅大者蚍蜉小者螘子也说文从岂作螘经从义俗字也俗呼总名蝼一云大曰蝼小曰螘也)

毛耸(下粟勇反郭注方言云惊惕即毛耸卫宋或从心作怂古今正字从耳从形声字也又音双讲反亦通用)

法蠃(鲁和反上从亡下从虫前已释讫)

扣击(上音口孔注论语云扣击也广雅扣持也说文从句从攴作[敲-高+句][敲-高+句]亦击也或从邑作[邱-丘+日])

厌祷(伊琰反下刀老反从厂从猒厂音诃旦反经文从疒非也疒音女格反)

枝梢(所交反前已具释)

剖裂(上普口反杜注左传云中分为剖玉篇剖破也苍颉篇剖析也说文判也从刀[立/口]声[立/口]音土口反)

萎悴(上委为反集训云草木黄死曰萎字书云蔫菸也下情遂反文字集略萎悴怀忧惨戚皃也并形声字也上从草下从心)

插四(上初甲反前宝楼阁中卷已具训释也)

作橛(下拳月反广雅橛杙也文字典说从木厥声)

中卷

仙窟(下困骨反毛诗云窟穴也考声云土窟室也说文窠也从穴屈声或从土作堀亦通俗字)

[〦/(刀*ㄚ*(留-刀-田))/肉]辋(下武昉反字统云罔车[車*豦]也或从木作[打-丁+罔]古今正字从车罔声[車*豦]音渠也)

下卷

当跨(夸化反苍颉篇两股间也说文从足从夸声字林或从肉作胯亦通也)

踣面(上蒲北反集训云前倒也说文从足[立/口]声经文或从人作仆亦通时用也)

沮坏(上情与反左传云沮亦坏也说文从水且声经文从半肉作俎非也下怀恠反考声云崩摧也败也古今正字自破曰坏从土褱声褱字说文从衣从[褱-衣][褱-衣]音谈合上从横目)

指柱(诛缕反经从足作跓俗字也)

磔开(上张革反已前释讫)

牟梨曼陀罗咒经一卷

慧琳

疫疠(上音役下音例前已具释)

祅神(上显坚反考声云胡谓神为天今开中人谓天神为祅也)

啰阇(梵语也唐云王也)

胸[乳-孚+肉](上音凶下于力反古今正字云[乳-孚+肉]胸骨也说文亦胸也从肉乙声或从意作臆亦通经文或从骨作[骨*意]古字也)

蹋头(上谈腊反说文云蹋践也从足[日/羽]声[日/羽]音塔经作踏俗字也)

钃斤(上冢录反考声云钃斤者今郢匠斲斧也斲音卓形如小钁钁音俱籰反籰音王约反)

皱眉(上侧救反嚬眉也从刍从皮经作[(雪-雨+(雪-雨))*皮]俗字也)

或掐(苦洽反文字集略云爪甲也文字典说云手抓掐也从手臽声臽音陷臽字上从人下从臼今在臼中也臼音旧经从爪作掐非也)

欠[去*欠](音去张尸也)

謦欬(上启郢反苍颉篇云謦声也说文謦亦欬也从言[聲-耳]声也[聲-耳]音坑下开改反顾野王欬嗽也说文气逆也从欠亥声经从口作咳非也)

拗折(上鵶绞反集训云手折物也字书拉也)

面窊(乌卦反匙面中心窊下如浅形即前说护摩杓也浅小长柄也)

璺痖(音问方言云器物破而未相离曰璺广雅璺裂也古今正字从玉臼从冂)

糂胡(上三敢反郑注礼记云凡羹宜五味调和米屑之糂也说文从米甚声经从参作糁俗字)

宝楼阁念诵法一卷(文易无难字可音训)

无垢净光大陀罗尼经

慧琳

耎音(上儒兖反郑注周礼云耎柔也说文从大而声也下邑吟反说文云音声也生于心有节于外谓之音从言含一会意字也)

轮樘(下泽耕反字书云樘柱也亦作樘说文亦柱也从木堂声)

飒哆(三答反下多可反)

麝[黍/日](上蛇夜反山海经云翠山多麝香郭注云麝似獐而[〦/(刀*ㄚ*(留-刀-田))/肉]中有香也又注尔雅云父麋也古今正字从鹿射声下正体香字也说文云香芬也从黍从甘谓馨黍[示*畟]馨香也)

宝箧(上保音字书正从[卸-ㄗ]作[王*(千/止)]云珍也经从[乞-乙+小]作宝俗字也下谦颊反说文从匚作匧匧笥也古今正字从竹匧声匧音同上匚音放亡反)

佛说持世陀罗尼经

慧琳

建磔迦林(次陟革反三姜佉反梵语西域地名也)

饥馑(上音机下音近尔雅云谷不熟为饥蔬不熟为馑案礼记饥馑岁凶年谷不登也说文饥馑二字皆从食几堇声堇音谨)

疫疠(上音役下离制反郑注周礼云疫疠气不和之疾也五行传云六疠时作是也说文云疫民之疾也从疒役省声疠皆恶疾也从疒疠省声疒女厄反)

佛说雨宝陀罗尼经

慧琳

脂髓[膿-曲+((盥-皿)-水+囟)](上止夷反郑注礼记云脂[月*巳]凝也释名云脂膏也说文云戴[角-土+(人/人)]者曰脂无角者曰膏从肉旨声也经从月作脂俗字也髓音虽觜反字书正从隋作[隋-月+骨]说文云骨中脂也从骨隋省声也下奴同反经文作脓俗字也字书作[盥-水+囟]史记云八日当欧[盥-水+囟]死说文云[盥-水+囟]肿血也从血[病-丙+((盥-皿+辰)-水+囟)]省声或作癑训义同也)

善法方便陀罗尼经(无字可音训)

金刚秘密善门陀罗尼经

慧琳

赫弈(上呀格反广雅赫赫明也诗传云显盛皃说文大赤也从二赤说文赤字南方火色也从大从火今[(匕/示)*(入/米)]书作赤变体字也经文从草从赤作[卄/赤]不成字也呀音赫加反下音亦赫赫弈弈光盛之皃也从廾亦声廾音拱)

护命法门神咒经(无字可音训)

东方最胜灯王如来经

慧琳

攘[(木/火)*戈](上汝羊反王逸注楚辞云攘排也方言止也毛诗传除也郑注周礼云却也说文推也从手襄声推音他雷反襄音箱下宰来反说文云天火曰[(木/火)*戈]从火找声找音同上经文作灾大篆古字也从火巛声巛音[(栽-、)-木+万]说文云巛壅也从一一土也土壅巛为灾今时俗通作灾古字也)

[打-丁+夒]乱(上如沼反说文[打-丁+夒]烦也从手从夒夒音奴刀反从忧者非也下栾段反考声云乱错也李斯小篆下从寸作乱也)

枝柯(上音支毛诗惟作之枝其叶蓬蓬说文云水别生也从木支声也说文从半竹从又作支下音哥广雅柯茎也顾野王云柯亦枝柯也形声字也苍颉篇从加从心作恕音同上)

摩[怡-台+差][(士/示)*(又/米)]([怡-台+差]音苍何反梵语也[怡-台+差]字谬宜作蹉从足)

诸佛集会陀罗尼经

慧琳

[打-丁+柰][齒*來](上奴怚反下陟皆反梵语陀罗尼句也)

金刚寿命经　金刚延命念诵法(已上二经并无字音)

陀罗尼集第一卷

慧琳

跋山(上盘末反毛诗传云草行曰跋韩诗云不游蹊遂而涉曰[跳-兆+(乏-之+(犮-、))]涉古今正字从足友声犮音蒲未反)

相柱(下诛缕反字书正以一点为、今借拄字用之说文云、云有所纪止也经文从足作跓俗用字书并无)

向[月*(遻-(這-言))](昂各反考声[月*(遻-(這-言))]龂也经从齿作齶俗字也)

掐数珠(卩甲反埤苍云爪掐也文字典说从手臽声臽吐高反)

白[疊*毛](下恬叶反案白[疊*毛]者西国草花絮也色白而细耎捻以为布也文字典说从毛垒声经作褺非也捻音年典反)

阔狭(下咸甲反顾野王云[月*(匚@夾)]隘也又云不广大也说文从阜从匧亦声也匧音箧也)

硙石(上吴脍反世本云公输初作石硙考声云磨麦具也说文硙[石*靡]也从石岂声字统又云鲁班初作硙也[石*靡]音莫贺反也)

瓦瓨(下学江反苍颉篇云瓨即瓦瓶也说文云瓨似罃长颈也受十升从瓦从工声罃音鸎)

一盌(剜管反方言云陈楚宋魏之间谓[(百-日+ㄎ)/皿]为盌说文云盌小[(百-日+ㄎ)/皿]也从皿夗声俗用作椀声类从瓦作[夗/瓦]并通夗音苑也)

欱取(上呼恰反张衡西都赋云欱澧吐滈也说文云欱[日*(桑-木)]也从欠合声经从口作哈非也)

咒潠(下孙寸反埤苍云潠喷也乃洒物也顾野王云以口含水喷之也文字典说云从水巽声经从口作噀俗字也)

[揜-合+((人*人)/一)]绳(上伯萠反尔雅云拼使从也孔注尚书云亦从也说文云挥也又从平作抨古今正字从手从笄亦声也下石仍反说文云绳索也从糸蝇省声蝇音翼曾反)

捩出(怜涅反字镜云拗捩也考声细也古文作[縕-囚+(敲-高)]从么么音一遥反从[(犀-尸)-牛+十][(犀-尸)-牛+十]音淊从支从皿虽正字时不多用或作綟训释同从手戾声拗音鵶绞反)

佛矟(下双捉反广雅云矟矛也古今正字矟长一丈八尺从矛肖声)

一镞(下宗禄反顾野王云镞矢镝也说文利也从金族声)

第二卷

口道(陶老反郑注礼记云道说也亦言也说文所行道也从辵首声古文从首从寸作[(首-目+日)*寸]经从口作噵非也捡诸字书并无此噵字)

末搓(苍哥反考声云搓捼也古今正字云搓挪也从手差声挪音那捼音奴和反)

歧间(上妓宜反案指歧间者即指鏬隟也鏬赫亚反隙音卿逆反)

所螫(下声只反说文云螫虫行毒也从虫赦声经从亦作螫俗字也只音征尺反)

莫怕(下拍霸反韵略云怕怖也古今正字云怕惧也从心白声经作[慄-木+(革*月)]非也)

第三卷

[褞-囚+太]裆(上堪蛤反党即反考声云[褞-囚+太]裆衣名也方言云今关中谓襦曰[褞-囚+太]裆古今正字云裆即背裆也一当背一当胸从衣当声也)

[毯-炎+瞿]毺(上音瞿下数[(雪-雨+(雪-雨))*鳥]反梵语也毛毯地衣之类也亦无正字也)

作橛(下拳月反字书作橜广疋橛杙也古今正字从木厥声杙音翼也)

[糸*(林/肉)*(敲-高)]盖(上珊亶反经作伞俗字也东观汉记云时天大雨上骑持伞盖从百余骑顾野王云伞即盖也古今正字从糸[(林/日)*ㄆ]声也)

第四卷

疮疱(下白皃反淮南子云溃小疱而发痤疽也许叔重曰疱面气之疮也说文云疱面生气也从皮包声痤音坐和反疽音七余反)

疡癣(上养将反礼记头有疮则沐身有疡则浴郑笺毛诗云疡伤也说文疡头疮也从疒易声易音阳疒厄下先剪反贾逵注国语云癣疥也说文癣干疡也从疒鲜声也)

憨风(上呵甘反考声从人作[怤-寸+敢][怤-寸+敢]痴甚也字书云憨愚也文字典说从心敢声经从疒作[病-丙+敢]俗字也)

呗响(上排迈反考声云呗僧尼法事声也亦梵声也)

第五卷

馺馺(参匝反郭注尔雅云馺馺疾皃也说文云馺馺行相及也从马及声也)

络髆(上即各反郭注山海经云络绕也说文从糸各声亦从索作[索*各]下牓莫反考声肩也)

宝绦(下讨刀反郑注周礼云绦丝饰也考声云绦丝织如绳曰绦也说文从糸从攸声经作绦俗字也)

右手拓地(汤洛反此字更有异音今不取经意以右手掌按地是结印诵真言也)

似丛(族红反说文从丵从取为正丵音士角反)

深澹(谈滥反苏林日澹安静也说文不摇也从水詹声也)

沙蜱(必迷反梵语也)

木槵(下还惯反文字集略木名也子堪为数珠也)

踬顿(上知利反杜注左传踬颠也广雅云踬蹋也文字典说从足质声也)

第六卷

[(卄/豕)*生]木(上乳佳反案[(卄/豕)*生]药名也经从友作[蕤-豕+(一/ㄆ)]俗字也其蕤木似狗杞其实曰蕤人为眼药也古今正字从草甤声甤音蕤上同也)

干拭(下升织反郑注礼记云拭净也郭注尔雅云清洁也古今正字从手式声经从言作试误也)

咬者(上五狡反广雅云咬啮也说文云从齿交声也或从尧作[齒*堯]也)

第七卷

莫怕(拍骂反考声云惧也韵英云怖也从心白声有从巾作帊俗用也经文从[襾/((看-目)*月)]作[慄-木+((看-目)*月)]或从贾作[怡-台+賈]译经者率尔而作甚无据皆非也怕字本音普白反今不取此音)

草篆(传恋反谨案经意缚草苇为火炬燎病人时俗语号为草篆非雅言也字书名草[椋-小+(日/干)][椋-小+(日/干)]音准闰反俗字作椁字统云束秆也考声云束草以秆窖也或盖墙也智者可证明矣)

窜过(仓栾反假借平声用本音去声今不取遥投火炬也)

第八卷

洒浴(先礼反周易云洒濯也说文涤也从水西声经作洗浴亦通也)

[潑-弓]之(潘末反考声云以水散地也韵诠从犮从水作沷集训云弃水也经作泲亦通)

甜水(牃盐反会意字也)

闪子(上识冉反人名也)

[愨-心+車]辋(上公屋反说文辐之所凑也从车从[穀-禾]声[穀-禾]音礭下音纲字书云辋即[車*豦]也[車*豦]音巨鱼反郑玄注周礼云[車*豦]周围二丈七尺车辋也古今正字从车罔声)

锦鞔(下满盘反广雅云鞔补也韵诠云覆也考声云益也说文从革免声也)

第九卷

干蓝淀(下田练反郭注尔雅云淀滓也古今正字从水殿声经从水定作淀非也)

瓦盋(下半末反俗作钵说文盋[(百-日+ㄎ)/皿]也从皿犮声犮音盘末反也)

第十卷

摒儅(上并娉反去声字也广雅云摒除也古今正字从手屏声亦作拼下当浪反字镜云儅者不中儅也今摒除之文字典说从人当声经从手作挡非也)

[撩-小+火]理(上了雕反顾野王云[撩-小+火]谓整理也说文云[撩-小+火]亦理也从手[(嘹-口)-小+火]声[(嘹-口)-小+火]音即也)

瓦砾(下零的反楚辞云瓦砾进而宝玉捐弃也说文云砾小石也从石乐声也)

盛金盋(上石盈反郑注周礼云六谷在器曰盛说文云盛黍稷在器也从皿成声经从宀作宬宬屋所容也非此用下补末反前已具训释)

第十一卷

[(幸-土+大)*(九@(、/、))]矟(上正执字下双捉反前第一卷已具释讫经从金作鎙非也)

卛油(上厥瑗反广雅云[光-儿+((戀-〦)-心+十)]杼也说文云[光-儿+((戀-〦)-心+十)]杼漏也从斗[戀-心]声[戀-心]音恋也)

第十二卷

礓石(居良反埤苍云礓砾石也考声云礓石也色白似姜因以名之土所化坚如石也文字典说从石畺声也)

宽窄(下争索反埤苍云窄迫狭也韵英云隘窄也古今正字从穴乍声或作迮)

[麩-夫+(立/口)][麩-夫+生](上音浮下偷口反俗字也诸字书本无此字颜之推证俗音从食作[飢-几+(焙-火)][飢-几+生]字镜与考声祝氏切韵等并从麦作[麩-夫+(立/口)][麩-夫+主]音与上同顾公云今内国[飢-几+(焙-火)][飢-几+生]以油酥煮之案此油饼本是胡食中国效之微有改变所以近代方有此名诸儒随意制字元无正体未知孰是胡食者即[飢-几+卑]饠烧饼胡饼搭纳等是)

[貝*親]施(上楚刃反考声云[貝*親]即施也古今正字从贝亲声也)

[病-丙+((宋-木)/火/又)]中(上搜皱反说文云[病-丙+((宋-木)/火/又)]羸也从疒叟声羸音力垂反叟正叟字)

那吒俱钵啰求成就经那吒太子求成就陀罗尼经

上二卷文易并无字可音训

随求即得大自在陀罗尼神咒经

宝思惟译除真言外无字可音训

随求大陀罗尼经(金刚智译)

慧琳

癫癎(上典年反文字集略云贼风入五藏即癫病也广雅云狂病也说文风病也从疒颠声下音闲说文亦风病也)

[厂@((甘/肉)*犬)]蛊(上伊琰反苍颉篇云厌者伏令人心也考声着也说文合也从厂[(甘/肉)*犬]声也或作[示*厭]从衣衣音只也)

普遍光明鬘大随求经上卷

慧琳

持棓(下庞降反正体字俗从奉作棒也)

隖波索迦(乌古反梵语也唐云近事男古译云优婆塞)

蚊[亡/虫](上音文下麦耕反考声云虫名也)

缯彩(疾蝇反考声云帛之总名也)

下卷

扇姹半姹迦(上敕家反下敕格反梵语唐云黄门也)

骁勇(上[月*交]尧反)

跳蓦(上调辽反考声云上也跃也下音麦说文云上马也从马莫声)

[(土/儿/夕)*力]逼(音陵正体字也俗多从卩从水非[處-(虍/几)+((土/儿)*力)]逼字也)

啮嚼(研结反下墙略反)

毗钮(尼肘反梵语也)

七俱知佛大心准提陀罗尼经(地婆诃罗译)

慧琳

搓以线(上苍何反广苍云以手搓丝为线韵诠搓捼绳也古今正字从手差声差字说文篆书从[千-一+((人/人)*(人/人))]从左[(匕/示)*(入/米)]书取便宜改从[前-刖+十]作差变体字也[前-刖+十]音荏下仙荐反郑注周礼云线缕也说文从糸戋声经文作线或作綖并俗字也非正体也)

佛说七俱知佛母准泥大明陀罗尼经

慧琳

癕疖(上音邕司马注庄子不通为[病-丙+(雍-〦)]说文[病-丙+(雍-〦)]肿也形声字也下音节古今正字正体从截作[病-丙+截]久废不行今时用作疖文字典说云小[病-丙+(雍-〦)]谓之疖从疒节声)

砂潬(叹丹反尔雅潬水中砂出也郭璞曰今江南呼水中沙堆为潬又音但经文从土作坦非也)

绰袖(上昌若也下囚就反案绰袖者大袖衣也盖时语也以袖宽大行则绰风名为绰袖)

绶带(上音受礼记云天子玄组绶公侯朱组绶大夫缁组绶世子綦组绶士緼组绶郑玄曰绶者所以贯佩玉相承绶者也绶系也续汉书云古者佩玉尊卑有叙五霸迭兴战争不息佩非战器[糸*友]非兵旗于是解去[糸*友]佩留其糸襚以为章表[糸*友]佩既废秦乃以釆[糸*旦]连结于襚官高者加以环玦光明章表转相结绶故谓之绶绶亦带也)

白蠃为钏(鲁和反从虫下川恋反臂环也)

七俱知佛母所说准提陀罗尼经

慧琳

一掷(下呈戟反俗字通用说文正从适从手作擿广雅擿振也说文投也并形声字)

漂泳(上匹遥反说文漂浮也下荣命反郭注尔雅云泳潜游水底行也或为[昶-日+舟]字也从舟从永也)

文殊师利根本一字陀罗尼经(无字可音)

曼殊室利菩萨一字咒王经

慧琳

地菌(下群殒反山海经云孟子之山多菌尔雅馗菌也郭璞注云地蕈也似盖今江东呼为土菌庄生曰朝菌不知晦朔是也所在皆有人皆食之也)

榠樝(上觅瓶反下鲊砂反山海经云洞庭山多樝梨又平丘有甘樝也郭注云甘樝枝[乾-乞+余]皆赤叶黄花白果黑集训云樝梨之属醋而且香)

蛇蝎(上社遮反正体虵字也下轩谒反广雅云杜伯[虫*賴][剌/虫]蟽蜇蚳虿蝎也杜伯已下皆蝎之异名也方言云自关东西秦晋之间谓之[虫*賴][剌/虫]或谓之蝎案蝎者四方之通语也此虫形如小傍蟹尾向上卷于背尾端有毒刺伤人郑笺毛诗云螫虫也尾末健似妇人发末曲而上卷然也其毒螫人谓之蝎蜇[虫*賴]音橽[剌/虫]反[剌/虫]音兰葛反[圭/虫]古文毒字也蜇音知列反蚔音蚔[苖/虫]音敕介反蟹音谐芥反螫音释)

所蜇(知列反上文注中具释讫也)

种种杂咒经一卷(无字训释)

菩提庄严陀罗尼经(三藏不空)

慧琳

继嗣(上鸡诣反王逸注周易继谓不绝也贾注国语云继余也尔雅绍也说文续也从糸[斷-斤]声[斷-斤]音同上经文从[└@米]作[糸*(└@米)]俗字也无来处草书误也说文[斷-斤]及字书古文[斷-斤]字也继音绝也断字等从绝并会意字也下词字反孔注尚书云嗣继也郑笺诗云嗣续也诗传又云嗣习也说文诸侯嗣国也从口从册司声也古文从子作[司/子]册音策也)

芬馥(上芳文反郑笺毛诗云芬芬香气貌也方言和也说文草初生其香分布从草形声字也或从[艸-屮]作芬下冯目反韩诗云馥芬孝祀也古今正字从香复声也复音同上也)

瞻卜(上章盐反下朋墨反西国花名此国无也)

筹[日/童](上宙流反郑注仪礼云筹算也淮南子云筹策也说文从竹寿声也下[日/童]字从童也)

樘中(上宅耕反字镜及考声云樘柱浮图相轮中心柱也亦形声字也或作橖也)

百千印陀罗尼经(无字可音训)

无量寿如来修观行供养仪轨经

慧琳

庳[月*郤](上皮美反郑注周礼云庳短也顾野王云庳卑也说文从广卑声广音俨下姜虐反即床[月*郤]也说文从肉却声也俗用从去作脚讹谬也却音羌虐反本篆文从卩从谷谷音强略反从重八从口今[(上/示)*(又/米)]书故从去正字太古不行也今为训释其文故说其本末也任随意用)

蠃杯(上鲁禾反似蜗牛而大经文作螺俗字也)

缴右指(上浇了反考声缠也或从巾作[檄-木+巾]也)

阿閦如来念诵经

慧琳

独股杵(次古音独股者无枝柜金刚杵经文从金作钴是钴[金*莽]釜属非此用)

才结(上在来反集训云才暂也从糸从[奐-大+比][奐-大+比]音丑略反从兔兔音土固反)

宝箧陀罗尼经

慧琳

[爻/肉]膳(上效交反贾注国语云[爻/肉]俎也郑笺毛诗云葅醯也几非谷而食曰[爻/肉]说文[爻/肉]啖也从肉爻声也经文作[(爻/肉)*殳]饍并非也)

土堆(下对雷反王逸注楚词云堆高皃也说文正体作[阜-十]云小阜也象形字也今俗用从追作塠非也古文作雁时所不用也)

泫然(上玄罥反韵诠云泣皃也又露光也说文从水玄声下然字从肉从犬从灬灬音必遥反语词也)

鸜鹆(上具俱反下音欲淮南子鸜鹆一名寒皋形声字也)

六字神咒经(无字可音训)

文殊师利菩萨六字经

慧琳

合[目*(蚤-虫+手)](下剜涣反经从月作腕俗字也说文正体从手从[月*叉*、][月*叉*、]音苑从目从叉音爪)

白[疊*毛](恬叶反西国草花布也经作褺非也用别也)

纑缕(上音卢下力主反郭注方言云纑即布缕也苍颉篇未练缉绩曰纑徐广曰纻属也说文缕线也并形声字也)

涛粳米(上唐劳反集训云涛汰也次音革行反声类云粳即不黏稻也说文从禾[午-〡+几]声经文从更作粳俗字亦共用也)

孔雀王神咒经上卷

玄应

婪婢(力含反)黳离(乌奚反)馝担(蒲蔑反)哿梨(古我反)贉婆(徒感反)多鳣(知连反)蝤[虫*某](才仇反莫侯反)踬利(知利反)贾婢(徒南反)叟婢(苏走反)密渧(都丽反)鷃哲(乌谏反)緼摩(于云反)母芟(所咸反)剡埤(以冉反)毗蒭(侧俱反)[米*宋]婆(苏感反)扬哿(以章反)苾头(步结反)[竺-二+感](胡敢反)[醠-央+兮]镞(祖木反)伧(土行反中州人也)[蘋-步+(止/豕)]恃(音类)刎阇(无粉反)歌罗(古何反)曝(蒲木反)[〦/(目*目)/大]翅(居虞反许力二反)

下卷

[百-日+皿][勞-力+肉](又作了同力雕反字书膋脂膏也谓膓间脂也今中国言脂江南言膋)

腓髀(扶非反字林胫腨也说文腓腨膓也下蒲米反股外也)

噏人(又作歙吸二形同[月*義]汲反广雅吸饮也引也气息入也)

癫癎(又作瘨同都贤反广雅瘨狂风病也下核间反声类小儿瘨也)

颌车(公答反方言颌颔也亦云辅车谓[亞*頁]领也)

腹髂(又作[骨*可][暇-日+骨]二形同口亚反埤苍腰骨也江南呼髀上骨接[要/月]者曰[骨*可])

那姥(莫[女*鳥]反)

澘多(所班反)

波跘(平患反)

[糸*(十/日/小)]龙(巨迎反)

白鹭(力故反)

天[口*芋](亡尔反)

瑿罗(乌奚反)

浡地(蒲没反)

蕴摩(于粉反)

疽癞(且余反说文久[病-丙+(雍-〦)]也下力盖反字亦作疠恶疾也)

瘿瘤(于井反字林颈瘤也下力洲反说文瘤肿也谓肿结不溃散者曰瘤声类云瘜肉也)

罗湜(是力反)

蛷螋(渠鸠求俱二反下所俱反)

生藤(徒登反)

[卄/渴]沙(乙例一害二反)

博耸(私勇反)

孔雀王咒经

玄应

掘土(渠勿反说文掘搰也广雅掘穿也经文作挂误也)

蘘麌梨童女经

慧琳

穰麌梨(上音攘次愚矩反下力知反穰麌梨梵语化身菩萨名也能除一切毒以大悲故演说此经也)

讷泚(妻礼反)

讷磋(苍个反)

姶播(庵蛤反)

来啮(研结反说文云啮噬也从齿[丰*刀]声[丰*刀]音悭八反经文从口作啮俗字也)

兰香梢(所交反字书云蒭草末也玉篇顾氏云木末也今经言兰香梢者取其梢头花分为喻也古译云阿梨树枝是此句梵汉讹略不分明也彼国元无阿梨树)

蒵(形计反)

攃(仓[葷-車+(友-又+目)]反从手蔡)

晒(霜芥反)

[齒*來](擿皆反)

能解(皆买反)

蛊(音古)

着(长略反)

穰麌梨念诵法

仡(银吃反)

掬(宫六反)

三[乾-乙+戈](京逆反兵器也有枝矛也从倝从戈今时用通作戟误略也)

耳珰(得即反耳饰珠璎也从玉当声)

环钏(上音还字下川恋反)

被螫(诃各反又舒亦反说文虫行毒也)

尾铄(霜觉反为是梵语不取本音取近梵声故作此音也)

扑(普卜反以享梵音故不解字)

大金色孔雀王咒经(八纸本)

颏痛(亥哀反颐也经从口作咳非也)

髀痛(瓶米反说文股外也或作[骨*坒]亦作[月*坒]俗字也)

皱眉(庄瘦反嚬眉也)

攒呵尼(上音赞真言句也经文作[拱-八+貝]不成字)

金色孔雀王经(五纸本)

兜娑(上音登楼反真言句也经文从自从[日*儿]作[自*日*儿]或作兜并非不成字此经入第三纸有神仙名号书写人错书仙字为佛字约有三十六七字经本草书仙字不分明书人不识将为是佛字从此又改为佛字甚乖经意后写藏经者必须改正为大仙是也大佛非也又有真言中所书诸字悉皆纰谬其徒寔繁不可备举又是古译用字乖僻不可音训也又有一本孔雀王咒经约九纸题云姚秦罗什译从头有三纸半是伪经无识愚人添加此文即文中云七里结界金刚宅收汝百鬼项着枷又云仙人鬼大幻持咒王等是伪也从此南无佛南无法已下约五六纸是真经智者寻揽自鉴取真伪甚宜除去前伪文也)

一切经音义卷第三十七一切经音义卷第三十八

翻经沙门慧琳撰

佛说大孔雀明王经三卷

佛母大孔雀明王经三卷　慧琳

海龙王经四卷　玄应

大方等大云经六卷　玄应

大云请雨经一卷　玄应

大云轮请雨经二卷　玄应

大方等大云请雨经一卷　玄应

大云轮请雨经二卷　慧琳

金刚光焰止风雨经一卷　慧琳

金刚光焰止风雨经一卷　慧琳

揭鲁荼王神咒经一卷　慧琳

嚩折啰蝢拏陀罗尼经　慧琳

大[卄/(阿-可+辛)/木]噜拏王经一卷　慧琳

文殊师利根本大教王经金翅鸟王品　慧琳

出生无量门持经一卷　慧琳

无量门破魔陀罗尼经　慧琳

阿难陁目佉尼呵离陀经　慧琳

舍利弗陀罗尼经一卷　玄应

无量门微密持经一卷　玄应

一向出生菩萨经一卷　玄应

阿难陀目佉尼诃梨陀邻尼经　玄应

出生无边门陀罗尼经　慧琳

出生无边门陀罗尼经　无

胜幢臂印陀罗尼经　无

妙臂印幢陀罗尼经　无

无崖际持法门经一卷　慧琳

华聚陀罗尼咒经一卷　玄应

尊胜所问陀罗尼一卷　玄应

师子奋迅菩萨所问经　慧琳

金刚上味陀罗尼经　慧琳

六字咒王经一卷　慧琳

六字神咒王经一卷　慧琳

金刚场陀罗尼经一卷　无

如来方便善巧咒经一卷　玄应

华积陀罗尼神咒经　玄应

持句神咒经一卷　无

陀邻尼钵经一卷　慧琳

右三十七经五十二卷同此卷音

佛说大孔雀王咒经(义净译)

慧琳音

拇指(上莫补反古今正字云足大指也从手母声也)

煦沫(上吁羽反广雅煦吐也说文云蒸也从火煦声煦音同上下满钵反顾野王云沫水上浮沫也许叔重曰沫蒙雨也说文从水末声)

[企-止+皂][盜-皿]者(中羡延反说文云[盜-皿]口液也从水欠声或作[廷-壬+((乏-之+止)*水)]古字也经作涎变古字易左为右也)

[企-止+皂]洟(下音夷说文云洟鼻液也从水夷声也)

胭匈(上燕贤反苍颉篇云因咽也古今正字云胭喉也从肉因声下勖恭反说文匈膺也从勹凶声经从肉作胸亦共用也勹音包)

脾腨(瓶米反说文股外也下遄耎反说文云足腓肠也从肉专声专音端腓音[夗-夕+月])

痃癖(上音弦下匹亦反方言云痃癖腹中病也字书并无痃字文字集略云气结为癖考声云宿食为症也古今正字食不消反为痃癖)

一峙(音雉已下真言中字不求字义)

翳丽(上音曀下音戾)

点谜(迷闭反)

一[打-丁+致](知里反)

吒睇(音弟从一峙已下并是真言中字但取音不求义也)

孔雀王经中卷

痤瘘(上徂和反说文肿也形声字下音楼豆反郭璞曰瘘[病-丙+(雍-〦)]属也考声久疮也说文从疒娄声疒音女厄反)

谪罚(上陟革反毛诗传云谪相责也说文从言啇声下烦袜反说文从刀从詈詈字从冈从言也从四者讹略也)

涂莹(下萦迥反形声字广雅莹饰也或从金或从玉并通)

孔雀王经下卷

甎跗(上音尃经用小方甎也下音夫从足从付经意跗者如线垛跗竖安孔雀尾也)

[跳-兆+(一/ㄠ)]跪(上音户下音匮右膝着地或双膝长跪[虔-文+ㄆ]敬之极也)

佛母大孔雀明王经前启请法

(兴善三藏译)

饥馑(上音机下音近广雅谷不熟曰饥今或为饥字郭注尔雅云凡草菜可食者通名为蔬毛诗传曰蔬不熟为馑谷梁云三谷不升曰馑二字并皆形声字也)

痰癊(上淡甘反考声云痰鬲中水病也下邑禁反案癊者痰病之类大同而小异韵诠云亦痰病也诸字书并无此二字也)

蛇蝎(上社遮反下轩谒反皆正体字也广雅云杜伯[虫*束*頁][剌/虫][圭/虫]蜇蚳虿蝎也杜伯已下皆蝎之异名也方言云自关东西秦晋之间谓之[虫*束*頁][剌/虫]或谓之蝎案蝎者四方之通语也[虫*束*頁]音挞[剌/虫]音蔺怚反[圭/虫]古文毒字也蜇音知列反蚳虿音勑芥反)

枷锁(上音加考声云梏也或作架下乘果反考声云锁录也玉篇云锁连环也从金[巢-果+貝]声[巢-果+貝]音同上)

佛母大孔雀明王经中卷

絮斯(上奴雅反梵语也)

挽底(上武满反梵语也)

羯玼(青礼反梵语也)

蘖踏婆(上言羯反次谈腊反梵语不求字义)

屼头(上音兀)

一腋(音亦)

布喇拏(兰怛反梵语)

瑟侘(折加反梵语)

腻攞(上尼置反下罗可反)

擿迦(上知革反梵语)

捺罗(难怛反梵语)

巘拏(上言蹇反梵语)

矩[革*(卄/(ㄇ@人)/戊)]啰(挽八反啰转舌梵语也)

食髓(虽[此/束]反)

涕涶(上体计反下土过反)

食[盜-皿](祥延反经从水从延俗字也)

食洟(音夷)

恶跳(天[目*翟]反)

恶蓦(音陌)

痰癊(上音谈下邑禁反皆病也)

麌噜(二合上隅矩反梵语罗刹女名)

歙人精气(上歆急反亦吸字也)

憾弥(含感反梵语也)

佛母孔雀王经下卷

毛緂(贪敢反)

烁底(商斫反从火)

囚普(上喃甲反梵语虽不求字义恐读者疑误错音今故重明之押囚口小端正皃也亦音拏甲反经本有作嗫非也错用字也)

疙啰(上银讫反梵语或作仡字音同也)

嚩攃([((炙-火)*又)/米][束/辛]反亦仓[束/辛]反梵语不训释)

瘿病(伊郢反颈肿气结病也)

孔雀王道场法一卷(文易无字音训)

海龙王经第一卷

玄应音

安明由山(即须弥山也亦言迷搂山正言苏迷卢山此译言好光山亦言好高山)

潭然(徒敢反潭犹安静也经文作潭徒耽反潭深也楚人名深曰潭也)

悁戚(于缘反声类云悁忧也说文云悁恚也)

第二卷

阙庭(眉间也释名云阙在门两旁中央阙然为道眉今像此因以名焉也)

尻也(苦劳反声类尻臋也臋音徒昆反)

髌也(扶忍反又作[胺-女+(眉-目+貝)]同说文[桼*(ㄗ@、)]骨三苍[桼*(ㄗ@、)]盖也)

亲匿(又作昵同女栗反尔雅昵亲近也昵亟也亲昵亦数也)

晏然(乌雁反晏犹安也说文晏天清也亦鲜翠之皃也)

繁[商/衣](辅[袁-口+(ㄠ-ㄙ)]反繁多也[戊@(百-日+皿)]也下古文裔同余制反说文裔衣裙也以子孙为苗裔也取其下垂之义也字从衣从冏音女劣反)

第三卷

妷态(古文佚今作妷又作劮同与一反苍颉篇佚荡也亦乐也下文作[仁-二+能]同他代反意恣也谓度人情皃也)

刈获(胡郭反说文刈禾也王逸注楚辞云草曰刈谷曰[萩-火+隻]诗云十月获稻是也)

第四卷

噏气(古文歙噏二形今作吸同[羲-ㄎ+乃]及反广雅吸饮也说文内息也引也谓引气息入也)

劝訹(私律反诱訹教导也亦引也相劝也经文作恤忧也收也恤非此用也)

蹉踖(千何反下子亦反蹉跎也踧踖也此踖应作错七各反蹉跌不正也错谬误失)

大云经第一卷

玄应音

揵度(此言讹也正音婆揵[圖-囗]此云聚也佛去世后别有姓迦旃延婆罗门道人作发智经有八捷度是也)

拘辨荼(或言鸠盘荼应言弓盘荼瓮形颇似冬瓜也)

锥[狦-(狂-王)+金](此江南俗字也字体作矟山卓反埤苍云矟长一丈八尺也)

第二卷　第三卷(已上二卷并无字释)

第四卷

头抵(都丽反)

[口*答]兮(宜作哈土合反)

蹵蹋(唐盍反说文云蹋践也经文作秘蒲必反方言秘推也南楚名相推搏曰秘广雅秘击)

第五卷　第六卷(并无字可音训)

大云请雨经

(阇那前译一卷)

玄应音

擗咥(毗亦反)[黑*(企-止+ㄎ)]咥(乌奚香利二反)敧弥(去宜反)梯淡(他计反)唵婆(乌感反)纱俱(所加反)伽[口*男](女咸反)枻孺(余世而注二反也)萨须(之忍反)罗韶(市饶反)[刪-冊+(狦-(狂-王))]珠(所姧反)自冗(而勇反)[口*尸]利(香伊反)坻柢(丁礼反)苔浮(徒来反)琛琛(耻林反)泥娜(乃可反)

大云轮请雨经上卷(那连提译)

玄应

好寐(民庇反)庇利(补寐反)哹患(芳流反)砧薛(猪金反下蒲计反)忡忡(勑中反)糅波(女救反)

下卷(无字音训)

大方等无相大云请雨经

(阇那后译一卷)

玄应音

[石*殷]声(又作[穩-禾+車]殷二形同于近反通俗文雷声曰[石*殷]埤苍砏[石*殷]大声也)

滋味(古文孖稵二形同子夷反滋益也滋润也经文从口作嗞嗟也又作孳似思子思二反说文孳汲汲也或作孜方言东楚之间双生谓之厘孳)

师郗(勑厘反)

翳咥(丑一反)

战澿(其锦反寒战极也经文作噤非字体也)

贉鞞(徒感反)

罗薛(蒲闭反)

枳利(居[〦/日]反)

嘻梨(虚基反经文作[起-巳+喜]非也)

卢簁(所猗反)

鞮歌(都奚反)

大云轮请雨经(兴善不空三藏译两卷)

慧琳音

坞波(乌古反龙王名也)

澍雨(朱树反淮南子云春雨之灌万物无地而不澍无物而不生也说文从水尌音同上说文雨字象形)

蠃发龙王(鲁和反此龙王发拳如螺髻似蜗牛形说文蠃字从虫[嬴-女]声[嬴-女]字从亡口从肉从凡音力卧反经中多作螺俗用字诸字书无也)

瑿罗叶(伊鸡反亦梵语龙王名也此龙头上有毉罗树也)

虾蟆(上音霞下音麻龙王形似虾蟆)

蘖蹉(仓何反梵语也)

[寧*頁]泯(上宁顶反下弭忍反亦梵语旧云尼民讹转也)

蚊龙(上音交郭注山海经云蛟似虵而四脚小头细颈颈有白缨大者十数围卵生子如一二斛罂能吞人说文蛟龙属也从虫交声也下龙字说文云鳞虫之长能幽能明能巨能细能短能长春分而登天秋分而潜渊若飞之形从肉从童省声也)

云戟(京逆反郑注周礼云戟戈也此亦龙王名也说文戟字从戈从[卓*人]今俗用从卓略也)

盎祁罗(上乌浪反下音只亦梵语也龙王名也)

闪电(上苫冉反下音殿闪电者雷电欲发之先光也下卷中腅电与上闪电并一义也)

云雹(下疣邈反白虎通云雹之言合也阴气专精凝合为雹郑玄注礼记云阳为雨阴起胁之凝结而为雹也)

咄咄(顿讷反咄相谓也)

丛林(上族公反说文云丛聚也从丵取声丵音士角反)

下卷(无字可音释)

金刚光爓止风雨陁罗尼经

慧琳音

叆叇(上音爱下音逮王逸注楚辞云日月晻黕无光也埤苍昧不明也广苍或从日作暧曃今古正字并从云形声字也)

岚颲(上音蓝此岚字诸字书并无本北地山名即岚州出木处是也亦北蕃语也后魏孝昌于此地置岢岚镇城岢音可城西有山多猛风因名此山为岚山书出此岚字后周因岢岚镇城遂改置为岚州在太原西北韵诠云岚山风也下音列声类云风之猛利名为颲风说文云[颱-台+利]颲风雨[日/出/大/米]疾皃也从风列声[颱-台+利]音邻一反从利也)

骤澍(上愁瘦反贾注国语云骤疾也广雅奔也杜注左传云数也说文马疾步也从马聚声下朱树反淮南子云春雨灌澍无物而不生说文时雨澍生万物从水尌声尌音树)

霹雳(上俜壁反下音历顾野王云霹雳大雷震也史记云阴阳气之击动也古今正字并从雨形声字或从石作礔礰也皆近代出古文无也)

八十朵(当果反考声云木垂皃也说文树木垂朵朵从木象形垂下皃与垂同意亦非字俗用从刀讹略也失也)

猝[日/出/大/((犀-尸)-牛+十)](上村讷反广雅猝暂也突也声类疾也考声仓范也说文犬从草中[日/出/八/((犀-尸)-牛+十)]出逐人从犬卒声也下袍冒反毛诗传云[日/出/大/((犀-尸)-牛+十)]疾也广雅猝也集训速也说文疾有所趣也从半音滔从[日/出/大/((犀-尸)-牛+十)]省声也[日/出/大/((犀-尸)-牛+十)]从曰从出从廾从半会意字也)

捻为(上季典反方言捻续也声类縒使紧也说文执也从手然声也)

素捏(年结反埤苍揑探搦也古今正字揑捺搦摷也从手圼声圼音同上摷音责交反捺音难怛反探音他含反)

麫[沱-匕+(火/又)](上眠遍反顾野王云蜀中以桄桹树屑为麫考声云面[米*蔑]也说文麦粖也从麦丐声丐音弥演反经文从面俗字也[米*蔑]粖并音满钵反下沙有反考声[沱-匕+(火/又)]和也说文渍沃也从水[宋-木+(癸-天+又)]声或从米作[米*叟]叟音桑厚反俗用作溲讹也)

櫁木(上民毕反埤苍云櫁香木名也案櫁木似白檀香木可以取香皆当预斫其木久而乃可香出其铭曰櫁之木其树甚大欲取其香必弥年岁文字典说亦香木也从木蜜声经本从必作榓亦通俗用也)

踯髑花(上呈戟反次重录反本草云羊踯躅有大毒三月采花其花黄色或五色羊误食其花叶踯躅而死因以为名古今正字并从足形声字或作蹢躅字也)

蜈蚣(上音吴下音公本草云蜈蚣毒虫也能啖诸虵杀鬼物老精魅出江南亦所在皆有生于腐烂积草中性能制虵直上虵背啮其脑头赤足赤者最良足黄者不堪若啮人以桑汁白盐和涂即愈广雅云蝍蛆即蜈蚣也大者形长五六寸百有余足古今正字并从虫形声字)

蚰蜒(上音由下音延桂苑珠丛云蚰蜒多足毒虫也方言云自关而东宋魏之间谓之螾[虫*衍]梁宋已东谓之入耳北燕谓之[虫*刃][虫*尼]集注尔雅李巡曰青而大者曰螾[虫*衍]黄而小者谓之入耳齐人谓之距穷赵人谓之蛈虶亦或曰长囇皆蚰蜒之异名也古今正字并形声字也)

狖狸(上攸幼反或作蜼尔雅云蜼卭鼻而长尾郭注云似狝猴而大苍黑色尾长数尺未有雨峻鼻露向上天雨则倒悬于[仁-二+尌]以尾掩鼻古今正字作蜼音余秀反从虫隹声案狖亦古文蜼字也从犬从宀音绵从古人作狖会意字也下狸音里知反案狸即人间野狸兽也形似厘猫口锐尾端有白说文云伏兽也似貙从豸里声貙音敕俱反印即昂厘音离经文从虫作蝣从鼠作[鼬-由+离]译经者妄书并非本字率尔而作者也)

鼷鼠(上形鸡反顾野王云即甘口鼠也食人及食鸟兽虽至尽而不痛亦不知觉春秋传曰鼷鼠食郊牛角是也说文云小鼠也从鼠奚声也)

金刚光爓止风雨经

(第二译兴善不空三藏译)

慧琳音

搏逐(上补莫反杜注左传云搏持也声类捕也说文云搏持也从手从博省声也)

铁橛(上天结反说文黑金也从金[鐵-金]声[鐵-金]音田结反下权月反广雅橛杙也说文亦云弋也从木厥声经作橜亦同通用)

幔幕(上满半反考声云幔帷也广雅帷张覆也说文亦幕也从巾曼声曼音万经文从糸作缦非此用也下忙博反广雅幕帐也说文帷在上曰幕幕犹覆也从巾莫声也)

茅斋(下侧阶反郑注礼记云斋庄也又云斋者精明之至也案茅斋者净草屋也洗心严洁讲道精修延待上宾之处也说文戒洁也从示齐声也)

憩息(上卿又反诗传云憩亦息也古今正字从息从舌会意字也)

湫所(上酒犹反案湫者大龙池也多在山林丘壑摧崖堰谷作大深池龙神所居深水渊也人畜莫敢犯触或祈祷有灵时起风雷或降澍甘雨沃润田苗即如秦山邠州有要楠湫云阳有羊斑湫南炭谷湫等是也亦所在山林皆有)

[夕*巴]转(上宛阮反说文云夗转卧也从夕卧有节故从卩卩音节会意字也经从足作踠非也)

挥击(上音晖广雅挥奋动也字镜动手也考声振也说文奋也从手军声也下经亦反俗用字也正体作[擊-手]广雅敲剥椎[穀-禾]击也考声攻也投也顾野王云打也捶也说文支也从手[擊-手]击也[擊-手]音同上敲音巧交反奋字下从田椎音直追反从木[穀-禾]音苦角反捶音之水反)

蘖噜拏王咒法经

慧琳音

蛇螫(上时遮反说文云从虫而长象宛曲垂尾形也古作它亦音他上古穴居野处故相问云得无他乎经文作虵[(匕/示)*(入/米)]书变体时用字也下音声亦反又音郝并通也)

掬[敲-高+(林/肉)](上引六反考声掬取也古今正字从手形声字下珊旦反说文分离也从支林声林音并卖反林即分散意也今时从肉亦同珊音桑单反)

无镞箭(宗木反韵诠云箭镝也文字集略镞镝也矢金也说文剌也从金族声更有别音今并不取也)

欶毒(双捉反苍颉篇云欶歃也说文吮也从欠束声歃音衫甲反经文从朔作朔不成字也俗用字)

[熏*鳥]猴(上晖运反下音侯即此鸺鹠恠鸟也昼伏夜飞鸣以自呼大如鸱鸢苍斑厘色[此/束]爪如鹰眼睛赤铜色无故忽鸣必有灾恠方言音讹转本无定名[熏*鳥]猴[熏*鳥]鹕及以鸺鹠音异义同共是一鸟未详其定今并出之也)

晒[羽*支](上所隘反说文晒[日/出/大/((犀-尸)-牛+十)]也从日丽声下尸二反说文鸟翼也从羽从支声或作翅亦一种)

[即/鳥]鸰(上音脊下音零或作鹡领并同义鸟也)

嚩折啰顿拏法

[土*(巢-果+(囗@乂))]裂(那岛反说文头髓也从匕[巢-果+(离-禸)]声[巢-果+(离-禸)]音同上象形巛象发下囟音信象头上不合如小儿囟门)

作剧(擎逆反郭注方言云剧甚也韵诠云乐极也说文从刀豦声豦音渠说文从虍音呼下从豕俗用字从处作[刑-廾+(皮-又+(工/勿))]讹也)

街中(上格崖反考声云都邑中通衢也说文四达道也从行圭声)

打掴(寡伯反俗字也时共用说文正体作[敲-高+各]从支从格省声也广雅[敲-高+各]击也埤苍云击颊也顾野王云今俗语云掴耳是也正体本形声字也极有理为涉古时不多用若能依行甚有凭据也)

画焰摩罗棓(庞讲反说文云大杖也从木形声字经从奉作棒俗字无来处也)

扑碎(上庞邈反考声云搏举投于地也广雅扑击也字书云二人相扑也古今正字从手菐声菐音卜)

绵缠(先箭反俗字也正作线缕也)

蜗[蠃-亡+(└@人)](上寡华反顾野王云蜗牛也下力戈反集训云嬴即蜗牛之大者出海中前文以数解也)

摩[醠-央+兮]首罗天说迦娄罗王阿尾奢法

黡记(壹琰反说文云黡黑子也从黑厌声经文从土作压非也)

豆[(蔻-(宋-木))-元+完](吼构反本草云味辛无毒能治心腹痛亦疗口臭生南海交趾苗似姜花白苗根及子亦似杜若此即是木上者子如弹丸别有草豆[苧-丁+(袖-由+殳)]出外国子小白色如小酸枣也味辛甚香每食含嚼令人口香治胸鬲气)

文殊师利根本大教王经金翅鸟王品

龙啮(下研结反说文啮噬也从齿[丰*刀]声[丰*刀]音悭八反经从口作啮俗字甚无意义)

[土*未]香(满钵反广雅[土*未]尘也案末香者合和数味名香捣以为末散道场中涂身手面及散衣中名为末香外国多用此国时有效者经文从米作粖非也)

溅洒(上煎线反俗字也考声云溅散水也说文正体从赞作灒灒污洒也今此经散洒香水洁净也下沙贾反训义与上同也)

闪烁(上苦染反说文窥头门中皃会意亦形声字也从人窥门中也下伤斫反经意闪烁不定也)

枷杻(上音枷下音丑考声云枷梏也杻桎也此皆拘[(鷯-(日/小)+(工/十))-鳥+(几@(、/、))]系固之具也以木在项曰枷在手曰杻也说文义同二字并从木加丑皆声)

及枭(皎尧反郑笺诗云恶声之鸟也古今正字从鸟在木上会意字也是鸱枭也非不孝鸟也)

薏苡(上音意下音以顾野王云薏苡即草珠也本草云药名也薏苡实食而益气也古今正字并从草意以皆声正作[苙/中/口]也)

髑髅(上音独下音楼)

虾蟆(上下加反下马巴反苍颉篇云檐诸也一名蛙古今正字义同二字并从虫叚莫皆声也蟆正作蟆或作[螷-卑+林]经作[蠊-兼+林]俗字)

雕翎(上鸟寮反下历丁反考声云翎鸟羽也)

萦绕(上伊营反下饶少反毛诗传云萦旋也说文萦收韏也从糸荧省声绕緾也从糸尧声)

柬择(上奸眼反说文云柬分别简之也从束八分之也经作简非也下音宅也)

佛说出生无量门持经

慧琳音

重阁(上躅龙反下刚洛反苍颉篇云阁楼也顾野王云重屋也说文云从门各声也)

焱王(上阎渐反考声云焱火花也佛名号也)

无量门破魔陁罗尼经

慧琳音

簸鞞(上波个反下蒲谜反去声呼下同)

昵阇(上宁逸反下逻惹反也)

頞[牙*失]帝(上安割反[米*失]音听逸又古人翻讹用字不切)

咃[珍-王+弓](上他个反引声)

[口*束*頁]湿殄(上兰割反经文中遗脱[(溼-一)-土+工]字准梵本有)

羺竭帝(上奴侯反亦奴字鼻音也)

眵豉(上昌曳反下音时)

劬[咑-丁+(一/ㄠ)]礼(上强遇反下丁曳反)

阿难陁目佉尼[口*苛]离陁经

慧琳音

厓底(上頟佳反郭注尔雅云厓谓之水边也广雅方也说文从厂圭声下低礼反杜注左传云底亡也淮南子云上穷至高之木下测至深之底说文止居一云下也从广氐声经作[病-丙+圭][一/ㄠ]并非也)

提和(音和古人僻用字也)

[饋-(中/一)+臾][遺-(中/一)+臾](上逵位反郑注周礼云馈犹归也说文饷物也从食[臾/貝]声经文从金作鑎非也下惟季反)

无央(约良反王逸注楚辞云央尽也案无央者言其无尽数也说文从大在冂之内大人央旁也经本作鞅音央仰反非经义)

颰陁罗(上盘末反梵语也)

[乳-孚+卓]陁謣(下禹隅反梵语也)

舍利弗陁罗尼经

玄应音

麂底(居雉反)

陁弭(亡婢反)

舸字(古我反)

无量门微密持经

玄应音

放泆(余质反说文云水所荡泆经文多作逸也)

饶裕(古文兖同揄句反神名也)

一向出生菩萨经

玄应音

阿膻(又作组同徒亶反)

啅帝(丑角反栅子又叉白反)

阿难目佉陁罗尼经

玄应音

阿攱([尸@立]毁反)

罗捭(臂弥反)

嘻罗(香基反)

揭栈(仕简反)

瘅弥(都饿反)

出生无边门陁罗尼经

慧琳音

记[言*別](变别反考声云审其善恶也亦作[竺-二+別]经从草作莂恐误也)

佛说出生无边门经(无字可音训)

[勝-月+舟]幢臂印陁罗尼经(无字可音训)

妙臂印幢陁罗尼经(无字可音训)

佛说无崖际持法门经

慧琳

阿迦腻吒天(腻音尼智反梵语也亦有作尼者讹言呼为尼)

谬误(上眉救反顾野王云谬犹僻也方言诈也考声云妄也误也古今正字从言翏声翏音力又反下吴故反)

巢窟(上仕交反礼记云夏则居曾巢史记上古巢居穴处也说文鸟在木曰巢从木象形也下坤骨反杜注左传云窟地室也古今正字从穴屋声亦作掘)

惊惕(汀历反孔注尚书云惕惧也尔雅忧也说文惊也从心易声也)

扪摸(上音门下音莫声类云扪亦摸也方言云摸抚也顾野王云摸[打-丁+索]也说文二字并从手门莫皆声[打-丁+索]音桑洛反)

耘锄(上运君反毛诗传云耘除草也说文作[耛-口+貝]音同除苗间薉也从耒员声或作[耒*芸]经本作芸误也下助葅反顾野王云锄理田器也说文云耨斫也从金从且声且音子余反经作锄俗字也耒音雷对反)

藏隈(上昨郎反下乌回反杜注左传云隈隐蔽之处也说文水之曲也从阜畏声)

讇寱(上耻[白-日+(冉-十+(、/一/、))]反庄子云希意导言谓之讇说文谀也从言阎声或作谄下倪计反广雅云寱犹惊也声类不觉妄言也说文瞑言也从[寐-未+夢]臬声臬音[卄/(阿-可+辛)/子]也)

羸形(上累追反)

眷属(上厥愿反下殊欲友)

楼橹(卢都反说文橹楯也从木鲁声或作橹也)

俾倪(匹嬖反下霓计反考声云俾倪城上女墙也正从土作壀堄或从目作睥睨音义并同也)

栏楯(上[娕*頁]寒反下唇准反)

华聚陁罗尼经

玄应音

罗和(胡戈反经文和作唎非也)

[口*(文/巾)]帝(虚几反)

咥拏(敕一反)

尊胜菩萨陁罗尼经

玄应音

汦昙(之氏反)

目[跳-兆+企](丘豉反)

伽泞(奴定反)

阿襜(齿盐反)

阿嵦殊[口*室](乃结反)

[口*(前-刖+ㄅ)]欣(乌礼反)

娑攡(力斯反)

阿[跳-兆+(亶-旦+且)](又作圢同他殄反)

佛说师子奋迅菩萨所问经

慧琳

奋迅(上分问反郑注礼记云奋动也字书飞也说文翚也从奞在田下会意字也奞音虽翚音晖下询俊反说文云迅疾也从辵卂声卂音信)

金刚上味陁罗尼经

慧琳音

迭相(上田结反杜注左传云迭更也方言云代也说文义同从辵失声也)

宝箧(谦[芸/木]反)

钻火(上缵酸反郑注论语云钻镌凿也说文穿也从金赞声鐎音子宣反)

有燧(随醉反声类云燧阳燧取火于日也古今正字从火遂声亦作[隊/火][遂/火]或作鐆义同也)

镬汤(上黄[穫-禾+(乏-之+虫)]反考声云镬似鼎而无足煮物器也说文鼎属从金蒦声经从水作濩非也蒦音[圬-土+糸]缚反)

佛说六字咒王经

慧琳音

恍忽(上况往反王逸注楚辞云恍失意也说文狂皃也从心兄声经作恍惚失于义也)

四激(浇窍反亦从彳作徼也)

床铺(上正床字下普布反毛诗传云铺陈布说文从金甫声经从布作[拖-也+巾]非也)

白[疊*毛]线(仙荐反郑众注周礼云线缕也说文从糸戋声经作綖音延非也)

佛说六字咒王经(文字音训大约与前本同此不再释)

慧琳音

金刚场陁罗尼经一卷(无事可音训)

如来方便善巧咒经一卷

玄应音

涪多(蒲侯反)

摩錍(普迷反)

唏詈(上呼几又呼冀二反)

风龋(又作[(司-(一/口)+((彰-章)-(必-心)))*禹]同丘遇反说文齿蠹也释名龋朽也形声字)

华积陁罗尼经一卷

玄应音

侔尼(母胡反)

悉褫(勑纸反)

嫕诃(于计反)

诃丽(力尔反经文作囇非也)

胵底(充尸反)

奓[示*(乞-乙+小)](竹加反下奴礼反)

佛说持句神咒经一卷(无字音训)

佛说陁邻尼钵经

慧琳音

拘蚕(下杂含反梵语也)

蛇蚖(上正虵字社遮反下五桓反)

蝮蝎(上礼福反下轩谒反)

一切经音义卷第三十八一切经音义卷第三十九

翻经沙门慧琳撰

不空罥索经三十卷

不空罥索经一卷(今分二卷)

不空罥索经三卷(今合为二卷)

不空罥索咒经一卷

不空罥索经神咒经一卷

观自在成就经一卷

右六经三十七卷同此卷音

不空罥索经三十卷

第一卷 杂沓(下潭合反顾野王云沓犹重叠也案杂沓者纷盛皃也说文从水从日音越) 耎草(上爇兖反顾野王云耎柔弱也经有从车作软又作輭并非俗又作[月*(而/火)]亦作愞) 经云陀罗尼真言(此犯重言之失翻译经时笔授人于文不明也准梵语云陀罗尼唐云持盟或云总持案持盟者则真实言也古译云咒即是设盟立誓不二真实之言也共依此约不敢违越名曰持盟俗语尚云共设咒誓是此义也真言者真实无二之言也与前义何别) [跳-兆+長]跪(上文良反方言云东郡谓跪曰[跳-兆+長]跪广雅[跳-兆+長][騖-馬+足]拜也古今正字从足长声[騖-馬+足]音务下逵位反双膝跪地也) 谤[讟-士+出](下同鹿反杜注春秋云[讟-士+出]诽也方言痛也郭注谤诬怨痛也说文从誩[出/買]声誩音竞[出/買]音融宿) 龂腭(上鱼斤反经文有作断错书非也韵诠云龂齿根上肉也下五各反考声云龂也从内经从心作[怡-台+(遻-(這-言))][怡-台+(遻-(這-言))]惊也非此义) 腹肋(上封目反下棱得反说文云胁骨也从肉力声也) 风疽(七余反) 疥癣(上音介下仙演反) 痈肿(上央恭反下章勇反) 疔肿(上音丁) 黄病(经从病作癀非) 带门(妇人带下病也经从疒作[病-丙+帶]非也) 痒轸(上羊掌反下真忍反风病也经从疒作瘨非也瘨音颠) [袖-由+厭]蛊(上一琰反下音古前音义第八卷中已具释讫) 姝悦(上昌朱反下缘决反说文云好也从女朱声考经作娧非也) 眼不谩顾(满半反文字典说云谩欺也延也从言曼声也) 若谠(当朗反) 溥示(上铺毋反正合作普恐经本误也) 胑分(上音支顾野王云胑谓手足四胑也韩婴说四肢以应四时说文体四胑也从肉只声或从身作[身*支]) 隐[撩-小+火](下力凋反案经本音略广雅云[撩-小+火]取也顾野王云谓将整理也说文云理也从手[(嘹-口)-小+火]声) 捏彼(上年结反) 温蘸(依经本音庄陷反) 弭惹(上蜜以反下才我反是译经者自音) [旖-大]皤(上阿可反下婆我反) 毕唎[襮-(日/共)+(羌-儿)]俣([襮-(日/共)+(羌-儿)]音羊两反下音隅梵语药名古云阿魏也)

第二卷

縒么野(上娑左反梵语古云三昧耶)

糵鲁(上言羯反梵语)

织[徹-育+((糸-ㄠ+云)/肉)](上昌志反)

烬为(上辞进反俗字也正作[盡-皿+火])

掐珠(上口甲反)

烧焯(章若反广雅焯热也说文明也从火卓声)

即譡(当浪反)

台榭(夕夜反郭注尔雅云榭台上起屋也古今正字从木射声)

除禳(让章反郑注周礼云却变异曰禳广雅谢也说文磔禳祀除殃疠古者燧人禜子所造从示襄声禜音荣敬反)

光蓥(萦迥反考声云蓥发器光也亦作莹)

伸手(上音申)

金刚橜(权月反)

障阂(上章让反下我爱反今通作碍亦作[得-彳]也)

痰饮(上音谈鬲中水也)

销铄(上小遥反下伤若反)

[妧-二+公]泽(上他外反毛诗传云娧娧舒迟之皃也又音悦考声美皃也说文云好也从女兊声)

眼眵(齿支反说文云眵目伤眦也一云[蔑-戍+(戒-廾+目)]兜也从目多声[蔑-戍+(戒-廾+目)]音眠鳖反)

瞖瞙(上伊计反下音莫)

悃御(上坤稳反广雅云悃至也说文云从心困声也)

络髆(上音洛下音博经从肉作膊非也)

第三卷

光爓(阎渐反说文云爓火光也从火阎声也)

弭惹(上弥比反下才我反梵语也)

健诧(丑嫁反梵语也)

播拏(上波破反下搦加反梵语也)

顽嚚(上五关反下语斤反左传云口不道忠信之言为嚚字书亦顽也说文从[耜-耒+(耜-耒)]臣声[耜-耒+(耜-耒)]音庄立反)

恬默(上牒兼反孔注尚书云恬安也方言静也说文亦安也从心甛省声下忙北反顾野王云默不言也字书静不言也说文从犬黑声案静默之默从口作嘿)

谀诈(上庾朱反孔注尚书云谀谄也庄子不择是非而言谓之谀说文从言臾声下侧驾反)

能纂([戊@臣]管反贾逵注国语云纂集也说文从糸[纂-糸]声[纂-糸]音算)

磔开(上陟革反古今正字云磔张也从石桀声)

瞻眺(桃吊反尔雅云眺视也郭璞谓察视之也说文曰不正视也从目兆声)

[旖-大]暮伽王(上阿我反梵语也唐云不空即圣者名也)

第四卷

合捥([利-禾+夗]换反郑注仪礼云捥掌后节也正作[取/手]说文从手从宛声今经本从肉作腕非也[日*又]音冤远反)

皤拏(上音婆下搦加反)

髆齐(上补莫反杜子春云髆谓肩也郑注仪礼云肱骨也说文肩甲也从骨尃声经从肉作膊非也)

酬怼(直类反说文怼[死/心]也从心对声字书亦从言作[言*對]也)

跋楞迦(上盘未反中勒腾反梵语也)

花棓(庞讲反说文从木[立/口]声)

镮钏(上音还下川恋反)

缭綟(上音了下怜涅反经从折作[折/糸]音边蔑反非也)

铁矟(双捉反广雅云矟矛也埤苍长丈八尺古今正字从矛肖声经作槊木名也)

姥婆罗(上莫古反梵语也)

苾[亭*夜](上频蜜反下亭夜反梵语)

窒[口*履](上珍栗反下离置反梵语)

米祢迦(上弥比反中宁以反梵语也)

第五卷

镔铁(上必频反下正[金*截]字)

果蓏(上戈祸反说文云木实也象形在木之上今从廾作菓俗字也下卢果反应劭云草实曰蓏郑玄瓜瓞之属也说文在地曰蓏从草[瓜*瓜]声[瓜*瓜]音庾从二瓜)

挽摄(上音晚声类云挽引也正作挽说文从车免)

阏伽(上安葛反梵语也)

拘絷(上音俱说文拘止也从手句声下砧立反杜注左传云絷执也古今正字绊也从糸执声或作[馮/中])

澍雨(上珠树反说文云时雨也澍生万物也从水尌声尌音同上)

蚕丝(上杂蓝反俗作蝅也)

[合*牛]字(上牛鸣合口蹙气呼之也)

若[泳-永+芺](翁谷反说文云[漠-旲+天]溉灌也从水芺声经本作[瀎-戍+犬]非也[卄/(乏-之+友)]音一到反)

姶娑啰(上庵合反梵语)

夗转(上宛阮反经作踠非也)

湫渊(上酒由反说文云湫隘下也从水秋声下[木*夬]玄反考声深泉也说文回水也从水象形经文作渊为庙讳非也[木*夬]音一悦反)

保护(上逋老反郑笺诗云保守也孔注尚书安也说文养也从人[采-木+呆]省声古文作呆又作[采-木+呆]经文作[彳*呆]误谬之甚捡诸字书并无此字)

捻为(上年典反顾野王云捻谓相接续也说文从手然声也)

左[骨*坒]([鼙-支+皮]米反股也今俗作[月*坒]脾者非也)

甲赤(上缄洽反案经十指甲即义甲为得今从肉作胛是肩胛之字非也)

黑黪(苍感反博雅云黪色暗也说文云浅青黑色也从黑参声也)

霶流(上普忙反正作[雨/旁]毛诗传云盛皃也古今正字从雨旁声)

[角*厥]地(权月反说文[角*厥]角有所触发也从角厥声)

凫雁(上附趺反)

跋驲罗(驲人筫反梵语)

交缴(枭了反考声云缴缠也古今正字从糸敫声敫音工的反)

妒憋(上都故反郑笺诗云以色曰妒说文妇妒夫也从女户声下篇灭反方言云憋恶也郭璞注云急性也古今正字从心敝声也)

第六卷

瑕[醫-酉+土](上夏加反郑注礼记云瑕玉之病也说文玉之小赤色也从玉叚声下伊计反说文云[醫-酉+土]尘埃也从土殹声)

装钿(上音庄下音田案经文作真珠庄填为挍饰之装钿经本中字非其义也)

捻珠(上宁叶反集训云捻掐也从手念声)

歌呗(白迈反)

启请(上溪礼反经从木作[啟/木]非启白字)

成熟(是陆反古今正字云熟成也从火孰声经作俶假借用也)

掐珠(口甲反)

[徽-糸+夕]递(上正体微字下蹄帝反古今正字云递更易也从辵虒声虒音斯)

身肢(音支前第一卷已具训释)

数数(并音双角反)

恾怖(上莫傍反下铺布反)

拽声(上延结反)

一[名*支]摩诃迦罗面([敲-高+名]音硬格反梵语也)

第七卷

木榓(民必反埤苍云香木也字指取香皆当[(又/木)*頁]斫久乃香出铭曰榓之为木其树甚大欲取其香必弥年载古今正字从木[必/皿]声亦作[榼-去+宓])

扇扇(上设战反下设旃反顾野王云谓所以摇取风而去尘也说文从户翅省声经文从手作挺误也)

[泳-永+(雀*戈)][敲-高+(林/肉)](上音节古今正字云[泳-永+(雀*戈)]洒也从水[雀*戈]声亦音臧遏反下正散字也)

指截(前节反说文截断也从戈雀声)

米饼(烦晚反)

挠搅(上音蒿下交巧反古今正字云挠扰也乱也二字并从手尧觉皆声也)

腴悦(上庾朱反说文云腴腹[夗-夕+月]也从肉臾声也)

枫香木(上音风)

摩尼锅(果和反)

治旋(旋椽反张戬考声云旋谓工匠转轴旋器物也盖谓错磨令光泽者也说文从金旋声掾音缘绢反)

蓥丽(上抉暝反苍颉篇云蓥治器名也张戬考声云发器光也说文从金荧省声经从玉作莹通用也下[黎-(暴-(日/共))+(恭-共)]计反顾野王云丽谓华靡瑰玮也说文从鹿丽声也丽音同上古文作[卞*卞]也)

枯涸(胡洛反古今正字云涸竭也从木固声也)

噪弭(上搔躁反下弥比反梵语)

瞬目(上音舜正作瞚)

眼睑(居俨反)

紫橿木(上正紫字中居央反木名也出英山)

痼[病-丙+(敝-ㄆ)](上古护反古今正字云痼久病也从疒固声又作[病-丙+古]下鞭灭反字统云[病-丙+(敝-ㄆ)]肿满闷而皮裂也从疒[敝-ㄆ]声[敝-ㄆ]音匹袂反经本作[病-丙+敝]误也)

[濩-雈+(同-(一/口)+巳)]踝(上正没字下华瓦反苍颉篇云踝在足侧也声类足附外骨也)

圈牛(上权阮反许叔重注淮南子云圈牢也说文养畜阑也从口卷声口音韦)

构木(钩候反)

孳生(上子思反字书云孳息也说文汲汲也从子兹声也)

口插(初洽反声类云插刺物使人也说文刺内也从手臿声臿音同上)

作拳(音权)

复谠(他葬反)

第八卷

相缴(枭了反)

鍮石(上汤楼反考声云鍮石似金又云西域以铜[金*截]杂药合为之古今正字从金偷省声)

谩谈(上蛮谏反说文云谩欺也从言曼声)

妒裔(上都故反前第五卷中已具释下盈制反孔注尚书云裔末也杜预注春秋云远也方言夷狄总名说文云从衣冏声也冏音奴刮反也)

掷躅(上呈石反亦从足作踯下重录反)

九觜(醉髓反字书云觜鸟口也正作[此/束]说文从此束声或作[口*束]嘴)

首戴(都戴反字书云在首曰戴说文从异[栽-木]声籕文作[戒-廾+異][栽-木]音宰来反)

穷顇(情醉反苍颉篇云顇忧也说文憔顇也从页卒声亦作悴)

第九卷

钿饰(上音田前第六卷中已具释经文作畋非也下音式说文云饰刷也从巾飤声)

侨履(上巨遥反说文云侨高也从人乔声也)

[蝷-虫+木]木(上汤洛反正作柘)

金坛(徒含反)

愉悦(上庾朱反郑注论语云愉颜色和也广雅喜也古今正字从心俞声)

明谍(恬叶反史记云岂效此啬夫谍谍利口辩给哉顾野王云辨利之皃也古今正字从言枼声)

捷利(潜叶反案便利敏惠也合从人作倢)

数瞤(上双捉反下闰伦反)

臋不(上突魂反声类云臀尻也说文作[尸@充]古字也今不行用亦作[(辟-辛+殳)/骨]义并同)

以[女*酓](昂感反说文云[女*酓]含怒也一曰难知也从女酓声经作[女*(企-止+鬲)]误也酓音一僣反)

懠心(上齐细反毛诗传云懠怒也广雅愁也文字典说从心齐声)

吼謑(上呼口反亦作吽下奚启反说文謑耻辱也从言奚声案经义合音赫懈反)

挫颲(上祖卧反贾注国语云挫折锋也说文摧也从手坐声下连哲反声类云颲利也古今正字从风列声也)

浓涂(上女龙反张戬考声云浓汁厚也古今正字露多也从水农声经从多作[多*農]是郺[多*農]字非此义也郺音翁[多*農]音农下杜卢反毛诗传云涂附也说文从土除声也)

第十卷

各剖(普后反顾野王云剖犹故也杜[矛*頁]云中分为剖苍颉篇析也说文判也从刀[立/口]声[立/口]音偷口反)

分[竺-二+別](变别反考声云[竺-二+別]审其善恶正作[言*別]从言别声也)

第十一卷

战掉(条耀反贾逵注国语掉摇也广雅振也古今正字从手卓声也)

晕错(上音运古今正字云日旁气也从曰军声案经意合是晖错言其有光晖而错杂也)

摽式(上必遥反)

[尚*殳]触(上宅耕反字书云[尚*殳]橦也古今正字作[棠*殳]从殳棠声亦作枨楟敦经本作橖误也)

恳节(上口佷反广雅云恳诚也信也说文云义也从心貇声)

锡镴(上星亦反说文锡鈆之间也从金易声下蓝合反韵略云镴亦锡也二字连呼之也)

磐薄(上音盘声类云盘大石也顾野王云磐犹根据也古今正字从石般声下旁莫反)

咒诅(上周宥反下葅助反)

顶囟(音信说文云囟头会[土*(巢-果+(囗@乂))]盖象形也古文作[月*宰]今经本作[(聰-耳)*頁]是俗字也)

银矿(觥猛反说文作磺云铜[金*截]石也从石黄声也)

第十二卷

舀大海水(上遥小反舀即以器酌水也说文云杼臼也从瓜从臼或作枕亦作耽经本作[堶-土+骨]非经义失之远矣)

羸苦(上累危反杜注左传云羸弱也贾逵注国语云病也劣也广雅极也疲也说文瘦也从羊[嬴-女])

结决([治-口+月]悦反考声云决断也亦作鈌云割也言令一切灾厄之结割断也今经本从马作駃是駃騠字马属也马父骡子深失经义也)

腝藕梢(上讷顿反正作嫰中五厚反莲根也下稍巢反末也)

瓷器(上自咨反张[戩-(ㄙ*ㄙ)+(口*口)]考声云瓦类也加以药石而色光泽也古今正字并从瓦次声亦作[次/缶]今经作礠是石名堪为药非瓷器)

福蕴([圬-土+糸]殒反)

紧捷(上吉引反考声云紧急也或作殄下潜叶反)

面皯(干旱反说文皯面黑色也从皮干声亦作[面*干]今经本从黑作[黑*干]俗字非也)

明蓥(萦回反前第七卷中已具训)

[肉*殳]节(上音支前第六卷中已具释)

加祐(尤救反孔子曰祐者助也天之所助者顺易曰自天祐之吉无不利说文从示右声示音只)

揑饰(上年结反前第一卷中已释)

痃癖(上音弦下匹亦反)

[山/黑]复(上训云反说文云[山/黑]火气也从黑从[艸-屮]经作熏俗字行之已久无如之何下风服反)

摹画(上毋胡反经作摸是扪摸字音莫非经义)

码瑙(上音马下音恼)

馺嚩(上三迊反下无可反)

喜愉(庾朱反悦也前第九卷中具已释经作[怡-台+(更-一)]忧也殊失经义)

警觉(上京影反郑玄云警起也广雅云不安也古今正字从言敬声)

意恉(之史反说文云恉意也从心旨声亦作旨)

占[竺-二+(狦-(狂-王))](音策说文古文[竺-二+冉]字也经作[竺-二+冉]非也音舟竹弱皃非经义)

邸店(上低礼反苍颉篇云邸[一/巿]中舍也说文属国舍也从邑氐声)

第十三卷

溥遍(上音普经作溥水名非此义)

白透(偷陋反广雅云透娆也古今正字从辵秀声)

召谴(遣战反说文云谴谪问也从言遣声谪音竹革)

充娧(音悦前第一卷中已具释)

[打-丁+豖]地(上丁角反斸也)

[示*殺]柱(上色戒反诸字书并无此字译经人随意作之下诛缕反)

第十四卷

周障(章让反考声障隔也蔽也或从山作嶂说文从阜章声障字亦有平声训用同去声经从手作[打-丁+章]非也不成字)

[爬-巴+國]攥(上归迫反下纂活反广雅云攥持也说文正作撮从手最声也)

为掼(关患反考声云掼穿穿衣也说文作擐擐甲执兵也从手睘声也经文从心作惯是惯习义非经意也)

俪人(上犁帝反广雅俪好也美也第七卷中已具释)

煜爚(上融宿反下羊灼反广雅云煜爚火光炽也埤苍云盛皃也说文二字并从火昱龠皆声)

根杌(下五骨反)

芽生(上雅加反草木始萌也)

驲字(上人质反音响梵字)

第十五卷

欠剩(乘证反考声云剩余也)

[暻-京+(出/大/米)]誐(上袍冒反梵语)

棓印(上庞讲反第一怢第四卷中已释)

槊[印-ㄗ+(ㄗ@、)](上霜捉反正作矟)

枲多河(上思子反下音多梵语唐云黄河也)

升座(上识[卄/丞]反苍颉篇云升上也广雅进也古今正字从阜从土升声也)

搪触(上荡郎反广雅云搪揬也古今正字从手唐声也揬音突)

泥揑(年结反)

缘外(上缘字去声郑注礼记缘饰边也说文从糸彖声经作椽是官曹名非此义彖音湍乱反)

蝗虫(上音黄下逐融反)

踏者(上谈腊反者字下从白)

第十六卷

饮漱(搜皱反以水激荡也)

三掬(鸠六反)

盘髻(下音计郑注仪礼云髻发也古今正字从髟吉声)

[泳-永+截]身(上音节第七卷已释)

纯白(上垂纶反考声云纯美也色不杂也方言好也说文从糸屯声经从酉作醇非也)

谍利(上音牒)

第十七卷

度量(上唐洛反贾逵注国语云度揆也孔注尚书云揆度校量之也左氏传云心能制义曰度说文法制也从又从庶省声经作[怡-台+度]非也下正体量字音力章反)

仿敩(上方罔反考声放效也韵略仿学也下爻教反孔注尚书云敩教也古今正字从支学声)

倱伅(上魂稳反下[狂-王+屯]稳反杜注左传云倱伅无知暗昧不通之类也古今正字从人昆屯皆声经从水作混沌并水名也)

娙女(上鶂经反又雅[禾*井]反苍颉篇云娙娥贵人名也汉武帝夫人名也说文长好皃也从女巠声经作媱非也)

[髟/頁][蕊/糸](上相踰反下[卄/(麩-夫+生)]水反博雅云[蕊/米]花心也说文茸也从廾繠声经从木作蕊非也橤音同上)

第十八卷

挢诳(上娇夭反顾野王云假称以为挢也亦诬也说文檀也从手乔声经作矫是壮武皃非此义也下鬼况反杜预注春秋云诳欺也贾逵注国语云惑也古今正字从言狂声)

笈播罗(上音劫梵语人髑髅也)

米麨(鵄沼反正作[麩-夫+(首-目+?)])

莲子瓤(攘章反字书云瓤瓜内实也古今正字从瓜襄声经作穰非也)

点[囟*頁](辛进反俗字也正作囟象形字)

洁洁(上音结下亭的反说文云涤洒也从水条声)

偃卧(上蔫[怡-台+憲]反贾注国语云偃息也广雅仰也止也古今正字从人匽声经作堰非也下五过反文字典说云休[穴/(唚-口+彳)]也从人臣取其伏也)

第十九卷

磔手(上张革反磔开也张其手取大指中指所极为量也)

苏揾(揾困反说文云揾浅没水也从手昷声)

皆搏(牓莫反张[戩-(ㄙ*ㄙ)+(口*口)]考声云搏附着也经从手作搏非也)

着台(上长略反)

茎朵(上杏耕反字书云草水[乾-乞+余]也下都果反文字典说云朵树木花垂朵朵也从木象形今经从已作[巳/木]误之甚非也)

竖伸(上殊乳反下音申)

梳绾(上音[跳-兆+(梳-木)]下弯版反考声云绾结也说文从糸官声)

灌[泳-永+(雀*戈)](上官换反下音节也)

夗转(上宛阮反说文云夗转卧也从夕卧有巳也经作踠非也已音节)

第二十卷

橙子枝(上直耕反考声云似橘而大也说文橘属也从木登声经从棠作橖非也)

无间(简苋反考声云间隔也杂也左传云间错先王之制是也)

稠酪(上纣流反广雅云稠穊也从禾周声下郎各反释名云酪乳汁所作也广雅云浆也古今正字从酉各声)

[耳*絲]緜(上辇然反下氵鞭反声类云联緜不绝也说文云联连也从耳连于颊也从丝丝取相连不绝也緜字从糸帛声也)

幖帜(上必遥反下嗤志反广雅云幖帜并幡也古今正字云持一赤帜幡是也二字并从巾票戠皆声经作摽非也帜亦作[惚-勿+土]义同也)

第二十一卷

形[仁-二+(口/矢)](虞矩反毛诗传曰俣容皃大也)

障阂(上章让反下俣爱反前第二卷中已释之)

络髆索(上郎各反郭注山海经云络绕也方言云自关而东周洛韩魏之间谓绕为络说文从糸各声经作[革*各]非也次音博经作膊非也下桑各反)

蒲萄朵(中音桃经作[木*(七-(乏-之)+北)]非也下都果反)

铦拨(上爕阎反汉书音义铦犹利也说文从金舌声下般末反毛诗传云拨治也说文从手发声经作[僉*發]非也)

倨[傲-士+出](上居御反下敖诰反郑注礼记云倨不敬也广雅云傲慢也说文倨不逊也二字并从人居敖皆声)

[女*酓]害(上昂感反前第九卷中已释之)

坚致(驰致反郑注礼记云致密也广雅云致补也古今正字从糸致声)

瞫知(上深稔反苍颉篇云瞫下视也窃见也说文从目覃声案审知此軰合作审审详也定也谛也)

第二十二卷

耸竖(上粟勇反义合作竦竦上也下殊乳反正作竖)

湿废多(上深入反中[徽-糸+夕]礼反梵语唐云白色)

耳珰(党郎反)

懱他(上眠结反轻[仁-二+易]也[仁-二+易]音移地反)

猗适(上音依尔雅云猗美也说文从犬奇声者也)

澡罐(上音早下官换反)

妒诐(上都故反前第五卷中已释下陂媚反苍颉篇云诐[佞-二+〦]谄也说文从言皮声)

频蹙(上牝宾反下子六反顾野王云频蹙忧愁不乐之皃也说文作颦义释同)

姿伟(上子思反下韦委反说文姿态也伟奇也从人韦声)

欻然(上熏郁反[薩-產+辛]琮云欻急也说文有所吹起也从欠炎声)

絷缚(上砧立反也)

瞤精(上闰伦反说文云瞤目动也从目闰声)

第二十三卷

改[抏-兀+(稯-禾)](苏红反)

作拳(音权)

婆枲抳(中思此反下尼贞反梵语也)

计利枳攞(枳音吉以反攞音罗梵语也金刚部中大使者名也)

晃爚(音药)

戏论(上希奇反经从虚作戏非也)

谤讟(音独)

第二十四卷

非[怡-台+度](唐洛反前第十七卷中已释)

绦襻(上讨刀反下攀慢反)

钗珰(上楚皆反)

俨然(上严奄反毛诗传云俨矝庄皃人民所瞻仰也说文好皃从人严声经作嬐音同非俨然义)

喑痖(上音字下鸟雅反经作哑非也)

跛躄(上波么反下必亦反)

各升(音升)

叆叇(上音爱下音代)

柔耎(而兖反经作软俗字也)

第二十五卷

凑会(上仓候反王逸注楚辞凑聚也说文水上所会也从水奏声也)

身[盡-((烈-列)/皿)+火](辞进反郑笺毛诗云火余日[盡-((烈-列)/皿)+火]说文从火聿声通作烬经作賮误也)

秏为(上蒿到反郑笺诗云秏败也苍颉篇消也说文从禾毛声)

鼋鼍(上音元说文云鳖也下逵河反说文云水虫也形似蜥蜴长五六尺鼋鼍二字并从黾元[咒-几+里]皆声[咒-几+里]音那从单者非也)

龟鳖(上鬼为反说文云龟旧也外骨而肉内者也从它龟头与它头同天地之性广[一/(尸@肉)]无雄龟鳖之类以它为雄也象四足头尾之形下卑灭反说文云水介虫也从黾敝声经从鱼作鳖字俗也)

鲸鳌(上剧京反海中大鱼也下音敖王逸注楚辞云大龟也列传云有巨灵之龟背负蓬莱之山而[木*卞]戏沧海之中也古今正字从黾敖声)

鲵鱼(上艺鸡反杜预注春秋云鲵大鱼也郭注尔雅鲵鱼似鲇四[月*郤]声如小儿大者八九尺今江东呼为役荆州呼为鳎古今正字从鱼儿声鳎音汤蜡反)

盘檄(下音晈率意作之不成字)

嗔謑(上叱真反下许懈反)

[女*酓]懠(译经者于经卷末自音为颔剂率尔肚撰造字兼陈村叟之谈未审[女*酓]懠是何词句)

榓木(音蜜)

[萉-巴+比]麻子(上闭迷反考声云[蔝-米+比]麻草名也文字典说从草正作蓖也)

末扯毕[亭*單](扯音蚩也反梵语也)

牸犊(上音字下同禄反)

瞖膜(上紧计反目中瞖也下音莫从肉莫声)

第二十六卷

妒裔(上都故反从户经从石非也下移祭反)

敬淑(音熟)

竦变(上粟勇反下变字从支[戀-心]声[戀-心]言恋)

妒[狂-王+(((素-糸)*刃)/廾)](枯结反)

身毛怂竖(怂音粟勇反郭璞注方言怂谓惊悚也古今正字从心从声)

氤氲(上音因下萎云反)

瞬目(上音舜俗字也正作瞚)

吸啖(上歆及反广雅云吸饮也说文从口及声也下谈敢反广雅云啖食也古今正字从口敢声声类或作啖也)

儆策(上京影反孔注尚书云儆戒也郑注周礼云儆敕解之也说文从人敬声也下初革反)

瘘病(上楼候反)

症块(上陟陵反下恢外反)

第二十七卷

蔓菁(上满盘反下井盈反方言云东楚谓之菘关之东西谓之芜菁今俗亦谓之芜菁吕氏春秋菜之美者有具区之菁说文从草青声)

斫蒭(上章弱反下楚于反)

倮[足-口+夭](上华瓦反倮露肉祖也本音骡果反古音质今以为嫌时人语皆避之故有上音耳亦作赢裸义同下奏叟反正体字也)

牛尿(宁耀反俗字也说文作浘人小便也从尾从水亦作[尸@枆])

窖中(交效反)

眩动(上玄绢反贾逵注国语云眩惑也顾野王云幻也说文从目玄声)

罗縠(江屋反)

曲[匑-弓+(耜-耒)](麴弓反古今正字云匑匑如畏然谨敬之皃也从勹躳声勹音包)

掘去(群蔚反考声穿也断也斸去恶土也经从角作[角*厥]译经人错用字也)

第二十八卷

开剖(普厚反杜注左传云剖中分也说文判也从刀[立/口]声[立/口]音他口反)

翳障(上繄丽反方言云翳奄也郭注云谓奄覆也幕障也说文从羽殹声殹音同上下章让反前已具释)

鲜福(上仙演反正作鲜今亦作鲜)

显炫(玄绚反埤苍炫光皃也说文耀也从火玄声)

蘸之(上斩陷反文字典说云蘸以物内水中也从草从蘸)

麫黏(上眠片反下音胡张戬考声云煮黍米及面为鬻可以黏物也说文黏黏也从黍古声古作[飢-几+古]声类作粘亦作[鬲*古]鬻经从麦作[(麩-夫+胡)-來+(素-糸)]俗字也)

第二十九卷

销铄(上小遥反下商若反)

猜虑(上采才反杜注左传云猜疑也方言恨也说文从犬青声)

檛锤(上陟瓜反考声云檛草木节也马荣也古今正字从木过声经作锅音祸非也下坠追反)

米亸罗(多我反梵语唐云死尸也)

第三十卷

嬉戏(上喜宜反古今正字云嬉乐也戏笑也从女喜声下希记反)

不空罥索陀罗尼经序

慧琳　李无谄翻

该二(上改来反贾注国语云该僃也方言咸也说文从言亥声)

圣翮(衡革反尔雅云羽本谓之翮说文羽茎也从羽鬲声)

莲蕊([卄/(麩-夫+生)]捶反说文云垂也从草从糸从惢惢亦声也经作蕊误也惢音才[失*見]反)

德覆(孚务反)

琼[卄/(遻-(這-言))](昂各反[卄/(遻-(這-言))]花趺也桂菀珠丛云草木花下皆有附[卄/(遻-(這-言))]承之名花[卄/(遻-(這-言))]说文从吅从[朔-月]从草经作萼俗字吅音暄[朔-月]音逆)

不空罥索陀罗尼经一卷

鞞礼多(上音毕梵语不切唐云饿鬼总名也经从口作[吼-子+示]为转舌也)

粳米(上梗衡反声类云不[(禾/米)*占][禾*(甬-用+臼)]也说文[禾*(甬-用+臼)]属也从禾亢声俗作粳)

白縠(红屋反释名云縠纱縠也说文细縳也从糸谷省声縳音直转反)

匾[匚@虒](上边氵反下体[黎-(暴-(日/共))+(恭-共)]反考声云匾[匚@虒]薄皃也经从月作[月*扁][月*弟]非也)

舓唇(上时尔反顾野王云以舌取食也说文从舌易声或作[舌*也]今经作舐俗字下音殊伦反)

憎嫌(上则僧反经作增误也下叶兼反经本作慊或字也)

郁金(上恽勿反考声云郁金香草名也亦作郁俗字也)

铄枳底旛(上商斫反经作烁释不正也次经以反中丁礼反下孚袁反梵语也如枪刃下小[愔*戈]幡也)

灸瘢(上鸠友反说文云炙灼也从火久声下伴镘反苍颉篇云瘢痕也说文瘢痍也从疒般声经作[病-丙+盤]俗字也)

作醮(焦笑反说文云醮祭也从酉焦声亦作樵)

合裹(音果)

溲麫(上搜有反和也正作[沱-匕+((犀-尸)-牛+又)])

牛[弁/土](分问反经作[八/木/(烈-列+里)]俗字非也)

绀发(上甘滥反)

料理(上了箫反正作[敲-高+(止/米)])

油瘘(楼豆反郭注山海经云瘘[爿-〡+(序-予+維)]也说文颈肿也从疒娄声)

癞癎(上音赖下音闲并风病也)

钞功(上初交反广雅云钞掠也说文忮取也从金少声)

作卷(倦圆反字亦作拳)

二捥([利-禾+夗]换反正作掔[利-禾+夗]音椀官反)

不空罥索陀罗尼自在咒经上卷

慧琳

吉祥瓶(并铭反方言云缶之小者谓之瓶顾野王云所以汲水器也说文作瓶从缶并声)

白线(仙箭反郑众注周礼云线[糸*貫]也古今正字从糸戋声亦作线经作綖非也綖音延也)

翳泥耶(上繄计反中泥礼反梵语也金色鹿也经作毉误也)

白缦(满半反说文云缯无文也从糸曼声也)

[牚*支]前(上讁更反经作桢非也桢音客庚反琴瑟声也若以为桢像字于义乖失今偕[棠*支]字用之稍近于理顺俗为去声呼也)

中卷

画棓(下庞讲反考声云大杖也或作柈[木*部]说文从木从[立/口]经从手作掊误也)

画[矛*贊](七乱反韵略云[矛*(替-曰+貝)]小矟也考声短矛也形如抢而刃阔广雅[矛*(替-曰+貝)]谓之鋋古今正字从矛赞声字书作[矛*(爨-大)]音同上经作镩非也鋋音延)

策励(力制反顾野王云励犹勉也杜注春秋云相劝励也古今正字从力厉声)

下卷

么么鸡(上摩跛反下计[前-刖+ㄅ]反梵语金刚部毋者名也)

耳珰(音当)

画缋(回对反考声云缋亦画也说文从糸贵声)

蹑画(上黏辄反说文云蹑[跳-兆+(焰-火)]也从足聂声)

箧笥(上谦颊反说文云椷也从竹匧声亦作匧下思渍反顾野王云盛衣服曰笥说文从竹司声也)

[(一/(匚*〡*〡*(巨-匚)))/貝]易(矛候反说文贾易财也从贝[一/(匚*(厂-一)*〡*(巨-匚))]声[一/(匚*(厂-一)*〡*(巨-匚))]古文[夕*ㄗ]字也经作[(ㄙ*ㄙ)/貝]俗字也)

耕殖(承軄反种也经作植亦通)

邀期(上要尧反杜注左传云邀要也古今正字从辵敫声者也)

魇魅(上[壓-土+心]琰反俗字诸字书并无且依经文下眉秘反山海经云魅之为物人身黑[巢-果+(一/自)]从目说文考声物精也从鬼生毛从彡正作鬽也)

痔瘘(上驰已反说文云痔后病也从疒寺声下音漏)

不空罥索神咒心经

玄奘译

耎草(上而兖反)

龂[月*(遻-(這-言))](上[止*乞]斤反苍颉篇云龂齿根也说文齿肉也从齿斤声下昂各反考声云[月*(遻-(這-言))]龂也)

阴臗(欵官反埤苍云臗尻也说文作臗云髀上也从骨宽声经文作臗通俗字耳)

胭项(上[燕*鳥]贤反声类云胭喉也古今正字从肉因声下学讲反说文云项颈后也从页工声)

癵癖(上劣圆反顾野王云病也谓病身体拘曲也下匹亦反声类云宿食不消者也古今正字)

疱疮(上炮皃反许叔重云疱面气也考声面上细疮也说文从皮包声也或作疱炮音白茅反)

舒卷(上暑如反下倦圆反前已具训释)

四方撝(毁为反顾野王云撝手之所指也说文从手为声)

遍罟(音古郑注周礼云[(ㄇ@人)/古]网也古者疱[羲-ㄎ+乃]氏作结绳为[(ㄇ@人)/古]也古今正字从冈古声经从吉作[(ㄇ@(人*人))/音]非也)

剿当累(上焦小反考声云剿绝也割也古今正字从刀巢声下律位反)

歼宿殃(上接廉反毛诗传云歼尽也说文从[(餐-食)-又]韱声韱音息廉反)

众瘼([蘹-褱+(└@人)]博反毛诗传云瘼病也古今正字从疒莫声)

浑淆(上魂稳反正作溷下效交反正作肴为溷浊杂乱也)

莫晣(之逝反又音毡热反说文云昭晣明也从日折声亦作晢也)

鉴徒(上监忏反杜注左传云鉴昭察也说文作鉴云大盆也一曰监诸也可以取明水于月也从金监声)

不空罥索咒经一卷

慧琳撰

紫橿木(襁央反山海经云英山多紫橿说文枋也从木畺声枋音方)

碱水(冾缄反尔雅云碱苦也郭璞注云苦即大碱也说文北方味也从卤咸声)

枣(音早)

不空罥索经

玄应撰

逋多(补胡反山名也逋多罗山也)

揭[序-予+多](昌是反)

萨皤(补何蒲何二反)

荼么(莫我反)

多諵(奴咸反)

粹多(宜作窣所没反)

梅窒(丁结反)

[撢-早+土]咤(于仁反)

地诋(汤历反)

颉利(形结反)

馺皤(桑合反下蒲我反)

率恧(女六反又奴故反)

阿姞(其乙反)

诧诧(敕嫁反)

[瑮-木+土][奚*色](呼奚反依字黄病也)

婆哹(缶光反)

紫矿(古猛反波罗奢树汁也其色甚赤用染皮[疊*毛]等是之也)

综缕(祖送反谓机缕纪领丝者也综理也领理也)

观自在菩萨求成就经一卷(无字音训)

一切经音义卷第三十九一切经音义卷第四十

翻经沙门慧琳撰

观世音菩萨秘密藏神咒除破一切恶业陀罗尼经

观世音如意轮陀罗尼经一卷

观自在菩萨如意心陀罗尼咒经

观自在菩萨心陀罗尼念诵仪轨经

观自在如意轮念诵仪轨经

观自在菩萨随心咒经(一名多利心不空三藏译)

十一面观世音经　玄应

十一面神咒心经

十一面观自在菩萨心密语仪轨经三卷

请观音消毒害经

千眼千臂观世音神秘咒印经三卷

千手千眼观世音菩萨姥陀罗尼身经

千手千眼观世音菩萨广大圆满无碍大悲心陀罗尼经　玄应音

金刚顶瑜伽秘密三摩地念诵法(诸尊观想一一差别)

观自在多罗菩萨念诵法(一名枢要法)

阿唎多罗陀罗尼阿噜力经

观自在求闻持不忘法圣迦抳金刚童子求成就经

金刚童子念诵仪轨经

圣威德金刚童子陀罗尼经

文殊师利阎曼德迦大明王成就经

曼殊室利菩萨阎曼德迦忿怒真言仪轨经

大威怒乌蒭涩摩成就仪轨经

大威力乌蒭涩摩经三卷(阙)

大力金刚成就经

大力金刚求成就经

大力金刚成就诸愿经

金刚手光明灌顶经中无动尊念诵法

底哩三昧耶经不动使者念诵经

圣不动尊使者成就经

佛说毗沙天王成就经

毗沙门天王经

甘露军荼利供养念诵成就仪轨经

慈氏菩萨陀罗尼求上生经

大方广曼殊室利观自在菩萨授记品

观世音菩萨授记经

观自在菩萨说普贤陀罗尼经

师子庄严王菩萨请问经

八大菩萨曼荼罗经

一切如来白毫水生观自在菩萨真言经(亦名电光炽盛可畏形罗刹斯经)

摩利支天女经

大吉祥天女十二契一百八名无垢大乘经

摩利支天经

大吉祥天女十二名号经

救面燃饿鬼陀罗尼神咒经

焰口饿鬼经

阿吒婆拘鬼神大将上佛陀罗尼经

称赞如来功德神咒经

十二佛名神咒除障灭罪经

挍量数珠功德经

数珠功德经

挍量数珠功德经

右五十二经五十五卷(同此卷音)

观世音菩萨秘密藏神咒除破一切恶业陀罗尼经

慧琳音

仆面(上朋北反说文云仆顿也从人卜声)

痰癊(上音谈文字集略云胸中液也下于禁反)

[病-丙+(瓜-、)]痒(上果和反苍颉篇云[病-丙+瓜]疮也秃也古今正字从疒瓜声经文作瘑俗字也下羊蒋反尔雅云痒病也考声疮也痛之微也说文作蛘疡也从由羊声也)

[(知*千)/黽]蛛(上音知下音诛考声[(知*千)/黽]蛛罔蛊名也说文[(知*千)/黽]蛛蝥也从黾[智*千]省声蛛从黾朱声亦作[口*知][火*朱]经作知蟵非也[智*千]音智)

如意轮陀罗尼经

慧琳撰

鸡喇斯(中阑葛反)

躃地(上陴亦反韵略躃倒也说文作[辟/止]云人不能行也从止辟声也)

拯济(上取[卄/丞]字上声杜注左传云拯助也方言云拯拔出溺为拯说文云正作抍云上举也从手[廾-┬+下]声经文作[卄/丞]音軄仍反非也今不取)

嫔妃(上牝民反下芳[徽-糸+夕]反毛诗传云嫔妇也郑注礼记云妇人有法度之称也妃御女也亦世妇也古今正字并从女宾已皆声也)

[打-丁+(姊-女)]字(上潘钵反梵语真言字也或作[仁-二+發]也)

笄漱(搜宥反说文云漱荡口也从水欶声)

瀸洒(上音节下砂假反)

关[門@龠](羊灼反郑注礼记云钥键也说文从门龠声经作钥俗字龠音同上)

各讣(孚付反郑注礼记云讣至也就也古今正字从言卜声亦作[跳-兆+卜]赴)

相柱(诛缕反)

攒捻(上徂丸反古今正字云攒丛也言丛聚五指而捻珠也从木赞声经从手作攒音赞非也下宁牒反也)

搅令(上交巧也)

蚀时(上承軄反)

[角*厥]地(上权月反)

填筑(上音田俗用字正作窴下音竹)

平[田*支](田炼反)

邬波(上乌古反经作隖俗字)

素靺(武发反)

捣簁(上刀老反经作[打-丁+鳥]俗字也下师滓反)

睑上(上居俨反文字集略云睑目外皮也从目)

瑕瞖(上夏牙反下繄计反)

枨害(上宅更反下良仗反)

白晕(云郡反史记云日月旁气也占今正字从日军声也)

眵泪(上齿之反考声云目中眵也说文云眵瞢[(土*白*土)/几]也从目多声)

赤膜([茫-亡+(└@人)]博反经从目作瞙非经义也)

揾药(上温困反说文没也从手[咼-(炯-火)+皿]声经从木作榅非也)

轻泄(仙列反广雅云泄漏也案勿轻泄人者合作媟字媟嫚也言勿所以获悉而轻嫚于人)

效验(上[又/又]教反考声功绩也经文作效效教也非经义也)

观自在菩萨如意心陀罗尼咒经

癕瘿(上拥恭反下缨颈反说文颈瘤也从疒婴声瘤音留)

疽癣(上七余反说文云疽久[病-丙+(雍-〦)]也从疒且声下仙浅反)

烦疼(徒冬反)

腹胀(张亮反)

观自在菩萨心陀罗尼念诵仪轨经(大日)

五股杵(中音古)

跳蹢(上音条苍颉篇云跳踊也说文跃也从兄兆声也下池戟反顾野王蹢举足也说文从足啇声亦作踯经从手作掷俗用字非也)

啖嚼(上谈览反下墙药反也)

观自在如意轮菩萨念诵仪轨经(不空译)

缴右(上浇了反考声云缴缠也韵诠从巾作憿义同)

车辂(音路)

蟠于(伴般反郑注礼记云蟠委也顾野王云[圬-土+糸]回转也广雅曲也古今正字从虫番声也)

观自在菩萨随心咒经(一名多利心不空三藏译)

三棱草(中勒登反)

揾苏(上温困反)

一捇(丑革反考声云林开也亦作[坑-几+(朔-月)]经作坼俗字也)

持棓(庞讲反俗作棒经从手作捧非也)

豌豆(上捥丸反广雅云留豆也古今正字从豆宛声)

骨挝子(中陟瓜反)

金铤(庭郢反说文云铜[金*截]朴也从金廷声)

角胜(上江岳反考声角竞也试也经从手作捔非也下[外-〡+十]证反)

十一面观世音经

玄应撰

换衣(胡灌反说文换易也谓更易也经文作逭尔雅逭逃也亦行也逭非字体)

[竺-二+屯]苏(徒损反宜作揾乌闷反字林揾没也[竺-二+屯]犹俗语耳经文亦作涂也)

八颗(口火反颗数也亦单作果经文作堁于卧反尘也一曰地名堁非此义也)

十一面神咒心经

慧琳撰

疱疮(上蒲教反说文云面生气也经从疒作疱俗字也)

疡癣(上音养说文头疮也从疒易声下仙浅反说文云癣干疡也从疒鲜声也)

憨风(上呼蓝反考声云痴也古今正字从心敢声经本作[病-丙+敢]非也)

军持(澡瓶也)

芸[薹-吉+(其-(六-(〦-一)))](上音云下代来反)

十一面观自在菩萨心密语仪轨经(上卷)

慧琳撰

瞻卜(上诸廉反下蒲北反梵语花也彼国有此国无)

沮坏(上慈与反下坏恠反)

能溺(宁的反考声沈也说文正作沐云没水也从水从人也)

厌祷(上乌琰反下刀老反求福)

瘰疬(上力捶反下零的反文字集略云瘰肉不平也历筋结及考声云皮肉结也古今正字并从疒累历皆声也)

賏珞(上益盈反下音洛考声云妇人颈饰也说文从二贝经文作璎络俗通用)

绯缕(上匪微反字书云絣绛色也下力矩反顾野王云缕线也说文并从糸篇娄皆声)

右搓(仓何反古今正字云搓手扪摸也从手差声经作縒误也)

十一面观自在菩萨心密言经卷中

翘大指(上只遥反广雅云翘举也古今正字从羽尧声也)

拭唇(上舒翼反下顺伦反说文唇专也从月辰声)

心[〦/(刀*ㄚ*(留-刀-田))/肉](情奚反)

少弯(绾还反考声云水曲也古今正字从水弯声经本作弯引弓也非经意也)

鹰[羽*支](尸豉反说文翼也从羽支声或作[羽*氏]义同)

嚼齿(上墙药反俗字也正作[嚼-寸+ㄆ][嚼-寸+ㄆ]齿也)

十一面观自在菩萨心密言仪轨建立道场经下卷

毗纽(梵言依言女九反)

车辂(音路)

焕烂(阑且反光明皃亦盛也)

舐掠(上时止反下音略经从虫作蚔非也)

数应(上所角反下忆陵反)

踊跃(上容陇反下羊略反杜注左传云踊跳跃也古今正字并从足甬皆声经文作踊通用也)

请观音经

玄应

舌噤(渠饮反谓不能言也)

哆侄(都饿反经文作跢)

蟾婆(之盐反)

[番*去]荼(补盘反)

摄鼙(蒲迷反)

佉珂(竹耕反)

磨靼(之列反)

夜铄(尸药反)

俱[惃-日+(向-口+人)](补迷反)

千眼千臂观世音神秘咒印经卷上(慧琳撰)

析毫(上星历反孔注尚书云析分也说文云从木斤声经作析误也)

梼昧(上道刀反孟子梼无知之皃也说文从木寿声下梅贝反广雅云昧闇也左传云不别五色之章日昧说文云从日未声也)

赍稾(上济奚反说文赍持物也从贝齐省声也或作赍也下高道反史记云使屈原为宪令属草槀未定顾野王槀犹草也说文从禾高声或作蒿也)

若耶(上而者反)

钵喇(郎葛反)

羯啰[赤*皮](下儜简反)

妲啰(单遏反)

咭帝(上经以反)

[瑮-木+土]醯(上伊计反)

相柱(诛缕反经作跓俗字)

[月*郤]跟(上正[月*郤]字下音根)

千眼千臂卷下

馺皤诃(上苏合反中音婆梵语也质朴不妙)

和稗(排卖反杜注左传云稗草似谷也考声稗稻不成也从禾)

湫水(酒由反案湫者即有龙池水也或在深谷摧山壅水以为龙池或在平原川泽但有龙池水即号为湫可就祈祷说文隘下也从水秋声也)

婆铄(商斫反)

[合*牛]泮(上梵字无反如牛吼声或作吽同下潘末反)

千手千眼观世音菩萨姥陀罗尼身经

慧琳

妒憋(上都故反下裨列反方言云憋恶也郭璞注云付急性者也古今正字从心敝声)

瑟[糸*奓](知价反)

战掉(迢曜反)

讥懱(上居依反包咸注论语云讥徼也下眠结反毛诗传云懱轻也说文轻易也从忄蔑声忄音心)

[沱-匕+(火/又)]和(上搜有反)

眩惑(上玄遍反苍颉篇云眩观之不明也说文目无常主也从目玄声)

擘开(上祊麦反字书云擘手析物破也说文从手辟声也)

啰惹([台*辛]何反梵语王名也)

罽宾(上居例反)

即谠(当浪反考声云譡衷谓言中于理也亦能作谠也)

磔开(上竹格反广雅云磔张也古今正字从石桀声)

煼之(上楚巧反方言云煼火干也说文作鬻云[烈-列+(千/止)]也从[(((巨-匚)@一)*((巨-匚)@一))/鬲]刍声亦作炒又作[取/火][芻/火]也[鬻-米]音鬲)

疫疠(上音役下音力制反郑注周礼云疠者疫气不和之疾也说文疾恶也并从疒殳万皆声)

千手千眼观世音菩萨无碍大悲心陀罗尼经

慧琳撰

补陀落山(梵语也)

听许(上体经反郑注礼记云听犹侍也说文聆也从[德-彳]从耳壬声[德-彳]音德古文德字也王音汀郢反也)

踊跃(上容肿反下音药)

摧折(上徂隈反考声云断也损也败也并从手)

蚖蝎(上五官反下轩谒反集训螫人虫也古今正字从虫歇声经本作蝎音曷非也)

焚漂(上浮闻反顾野王云焚烧也说文烧田也从火在林林亦声下匹遥反说文云漂流也从水票声票音同上)

乌蒭(初于反梵语也)

鸯俱尸(上于姜反梵语也)

赏迦罗(梵语也)

摩醯(下声奚反梵语也)

婆馺婆(馺音苏合反梵语也)

鸠兰(梵语也)

逢值(持致反顾野王云当值之值也古今正字从人直声)

鼋鳖(上音元下编灭反说文二字并从黾元敝皆声也经作鳖通用俗字也)

杻械枷锁(上音丑次音谐戒反枷音加下苏果反)

痈疮(上音邕司马彪云浮热为漂不通为[病-丙+(雍-〦)]说文肿也从疒雝声经从维作[病-丙+(雍-〦)]误也)

脓血(上乃公反古今正字云痈疽溃血也从肉农声)

三唾(吐卧反说文云口液也从口垂声)

色线(仙箭反亦作线经作綖非也)

作索(桑洛反顾野王云纠绳为索楚辞云纽丝以为索也从[孛-子]糸声[孛-子]音[月*巳]味反纽音尼邻反)

系项(上鸡诣反下学讲反)

未阶(音皆)

漏沸(上容肿反下非味反说文云涌水腾上也从水甬声甬音同上)

长生乐(音洛)

画地(上横[虢-寸+(百-日+ㄎ)]反)

掷着(上呈戟反说文云掷投也从手郑声下张略反)

拔其(上辨八反说文云拔擢也引面出之也从手犮声)

捻索(上年典反)

傍棑(上蒲棠反下稗埋反考声云排盾也经作榜椑非也)

钺斧(上袁月反正作戉)

宝箧(谦颊反)

宝蠃(卢戈反经本作螺俗字也)

髑髅(上音独下音楼)

宝铎(唐落反周礼铎大铃振之以道鼓也说文从金[罩-卓+(((嘹-口)-小)-日+丰)]声也)

萦身(上茔营反考声云缠也说文收韏也从糸萦省声)

柯叶(上各何反说文云树枝也从木可声)

尸疰(上音尸下音注)

蛔虫(上音回)

咬心(上牙绞反亦从口作咬)

綟索(上怜结反)

金刚顶瑜伽秘密三摩地念诵法(诸尊观想一一差别)

慧琳

涂拭(舒力反郑注仪礼云拭清也郭璞云拭所以为清洁也古今正字从手式声亦作饰)

遏伽(上安葛反亦作阏盛水器也)

纥哩(上痕入声下音里二合弹舌呼之)

顶戴(当载反贾逵注国语云戴奉也字书在[巢-果+(一/自)]曰戴刘歆云人所瞻戴也说文从异[栽-木]声籀文作戴[栽-木]音宰来反)

无碍(亦作阂同五代反经作[得-彳]俗字者也)

瑕玷(上下加反郑玄云玉之病也玉小赤也从玉叚声下丁簟反字统云玷缺也从玉占声)

两肩(吉烟反说文肩膊也从肉象形也经从户作肩俗字也)

两[骨*坒](鼙米反考声云股也说文作髀从骨卑声经本作陛非也)

观自在多罗菩萨念诵法(一名枢要法)

慧琳撰

枢要(上昌朱反下一[唎-禾]反)

[刪-冊+(狦-(狂-王))]定(上产奸反)

纽成(上尼久反)

修缉(侵立反郑笺诗云缉续也尔雅云[火/凡]也古今正字云续也从糸咠声咠音同上)

贪恚(一季反苍颉篇云恚怒也说文恨也从心圭声)

勇猛(上容陇反顾野王云勇雄敢果决也太玄经云决而断之也谥法知[(餐-食)-又+人]不避曰勇说文气也从力甬声古文作恿或从戈作[戈/甬]也气音气甬音同上)

掘深(上群勿反)

至[(暴-(日/共)+夾)*(ㄗ@、)](辛一反正膝字也说文云[桼*(ㄗ@、)]胫头节也从[ㄗ@、]桼声或从肉作膝)

糠秕(上音康下卑尾反)

蹲踞(上音存下居御反)

匊物(上鸠六反毛诗传云满手曰匊郑注礼记云匊手中也诗云在手曰匊从勹音包从米亦从手作掬)

其鳃(塞来反考声鱼颊中肉也说文作[角*思]云角中骨也从角思声法本作腮检字书并无恐误也)

掸指(上唐舟反经文从弓作弹非也)

擐甲(上音患)

跳踯(上徒聊反苍颉篇云踊也广雅跳上也说文蹷也从足兆声经文从卓作踔非也下呈戟反顾野王云踯躅骤举足而不进也说文作蹢义同从足啇声)

湮没(上湮见反考声云没入水中也经作咽吞也非湮没义今不取也)

跣足(上先典反说文云以足亲地也从足先声)

一吽(呼垢反亦作[牛*句]或作吼也)

赩爓(上兴忆反毛诗传云赩赤皃也古今正字从赤色声下阎渐反经本作焰俗字者也)

摩竭鱼([虔-文+ㄆ][卄/(阿-可+辛)/女]反大鱼名也从立经文从木作楬非也)

宝琐(苏果反广雅云[瑙-囟+貝]连也字书连环也说文从玉[巢-果+貝]声亦作璅非也[巢-果+貝]音同上)

环佩(上音还尔雅云肉好若一谓之环郑注周礼云环旋也郑玄曰环围也何休注云公羊传绕也说文从玉睘声也经文从畏作[糸*畏]非也睘音琼也)

澄渟(上直陵反下定经反埤苍渟水止也字书云水滞也古今正字并从水登亭皆声)

砧字(上陟金反以梵音呼之义与瑜伽法同今经本作陟金非也)

脐上(上齐西反)

咄噜唵(上都没反中音鲁二合梵音呼之经文作[冰-水+冬]弄二合失于义也)

钝根(上都困反)

焰摩(上阎赡反)

綟腕(上怜涅反下[利-禾+夗]换反)

阿唎多罗陀罗尼阿鲁力品

慧琳撰

三棱(勒登反说文棱枛也从木夌声亦作楞经本作棱误也夌音陵枛音古胡反)

仆[棣-木+(上/天)](上蓬木反下黎计反字书云仆役也说文附着也从隶[止/示]声篆文作[(止/示)*余]隶音第经文作[(上/示)*余]俗字也)

谬忘(上眉宥反顾野王云谬犹僻也方言诈也郑注云误也说文狂者之忘言也从言翏声也)

三甜(牒兼反广雅甜甘也说文美也从甘从舌舌知甘者也)

角胜(上江岳反吕氏春秋云角犹试也顾野王云角力也犹竞争胜负也说文兽角象形经文中作桷非也下升证反)

割[雀*戈](上音葛下前节反毛诗传云[雀*戈]治也郑笺云[雀*戈]整齐也说文[雀*戈]断也从戈雀声经文从[栽-木]作截误也)

衣缬衣(衣依记反次贤结反考声云系也谓系缯而染为文下衣如字)

鍮石末(上汤侯反埤苍云鍮石似金也从金)

捏素(上年结反考声云按也捻也古今正字从手圼声圼音同上或从土作[坦-一+土])

豌豆(上乌官反广雅云豌豆[豆*留]豆也古今正字从豆宛声也[豆*留]音留)

骨挝(陟瓜反)

那誐(鱼何反)

观自在求闻持不忘法(无字音训)

圣迦抳金刚童子求成就经

慧琳撰

缚扑(上房玃反下庞驳反字统云手搏也考声云投于地也古今正字从手菐声)

关键(干蹇反郑众注周礼云键官籥也方言云自关而东陈楚之间谓籥为键说文铉也从金建声亦作揵经文从门作闼古文字)

裸露(上华寡反说文作羸云祖也声类作倮或作裸本经作裸诸字书并旧音力果反)

烁底(上商灼反或作铄梵语短矛也)

恐悚(上驱拱反说文恐惧也从心巩声也亦作[工/心]下粟勇反杜注左传云悚惧也说文作此愯亦惧也从心双省声字书亦作[怡-台+雙]巩音拱)

缩眉(上疏陆反韩诗传云缩[僉*殳]也字书蹙也说文乱也从糸宿声亦作樎)

以搭(音答此作师子爪印以印搭于地也)

臂髆(补各反说文云髆肩甲也从骨尃声经本作膊非也)

佣停(上宠龙反考声云上下均也说文云均直也从人庸声经本作[月*庸]非)

[蝷-虫+土]裂(耻格反广雅云坼分也考声云地裂也说文从土[蝷-虫]声也[蝷-虫]音尺或从手作[撅-欠])

和[麥*酋](唱绕反埤苍云[鬲*芻]麦也文字典说云煼干屑麦也从麦酋声经本从少作麨俗用字也[鬲*芻]煼并音楚狡反)

擐身(上关患反春秋传云擐甲执兵杜预注云擐贯也贾注国语云衣甲也说文贯之急也从手睘声)

如杌(吾骨反考声云杌椊木短出皃也)

门阃(坤稳反门限也亦作捆)

颦戚(上音频正体字也经本作频误也下子六反也)

捻成(上年典反)

[要/月]绦(讨刁反考声云织丝如绳然也说文编丝也从糸攸声经本作绦弓衣也非经义也)

佉吒(上羌迦反下迍加反)

所啮(研结反经从口作啮俗字也)

[(穀-禾)/手]乳(上钩候反考声云取牛羊乳也经本作构非也)

瓜蔓(上古花反广雅云龙蹄虎掌羊骹兔头桂杖狸头等瓜属也说文云瓜蓏也象形经作苽非也下音万)

霹雳(上匹亦反下音历经本作礔礰俗字也)

驱[按-女+(眉-目+貝)](上丘于反下宾印反)

娆恼(上乃了反)

金刚童子念诵仪轨经

慧琳

为拳(倦圆反)

如墙(匠羊反)

蠃杯(上卢戈反下钵梅反)

直竖(殊乳反顾野王云竖正枞立也说文立也从臤豆声籀文作竖俗作竖也枞音足容反臤音口千反)

缴取(上浇了反考声云缴缠也说文云从糸敫声也)

次捧(孚勇反郭璞云两手持也古今正字从手奉声也)

圣威德金刚童子陀罗尼经

慧琳

钁斵(上俱籰反说文云钁大锄也从金矍声也下陟[角-土+(人/人)]反孔注尚书云斵削也说文斫属也从斤[留-田+亞]声籰音王钁反矍音许缚反[留-田+亞]音豆)

掘去(上群郁反考声云穿也从手亦从土作堀)

畟方(上初色反古今正字陈设器物整齐之皃也从田从人[各-口]声[各-口]音虽也)

插作(楚泠反)

佛窟(坤骨反)

馺馺(苏合反郭璞云馺馺疾皃也说文从马及声也)

小榻(贪腊反考声云小板床也经本作[木*翕]非也)

啄食(上竹角反)

线缕(上仙箭反考声云缕也下力矩反说文线也并从糸从戋娄皆声也)

烟煗光(中奴管反温也或作[月*(而/火)]俗作暖此三种加被应相也)

恶疰(音注)

痃癖(上音弦俗字也本无正字下匹亦反)

痔病(上持里反说文痔后病也从疒寺声也)

绯线(上音非字书云绯绛也古今正字从糸非声)

编次(上俾绵反)

文殊师利阎曼德迦大明王成就经

慧琳

奋迅(上方问反郑注礼记云奋动也广雅云振也舒也说文翚也翚犹飞也从奞音虽在田上也下荀闰反尔雅云迅疾也说文从辵卂声卂音信)

缦髁(上满般反下夸化反说文云髁髀也从骨果声髀音鼙米反经本作胯俗字也)

矟印(上双角反)

作髻(音计)

螺角(上鲁戈反俗字也正作蠃亦蠡也)

圣阎曼德威怒王立成大神验念诵法经

才诵(上音财顾野王云才犹仅能也古今正字从糸[毚-、]声)

铸一(上朱树反说文云铸销从金寿声也)

矟印(上双捉反经文作鎙非也)

两髀(鼙米反说文云股外也从骨卑声亦作[骨*坒]经从肉作[月*坒]俗字也)

曼殊室利菩萨阎曼德迦忿怒真言仪轨经

慧琳

烧烁(舒灼反)

月黡(伊琰反说文云中黑也从黑[病-丙+猒]声也)

嗤诮(上齿之反下樵曜反孔注尚书云诮让也苍颉篇诃也说文娆也从言肖声或作谯)

盥饰(上官缓反顾野王云凡澡洗物皆曰盥说文澡手也从臼水临皿臼音匊下诗力反)

扪持(上音门)

渍其[疊*毛](上子四反顾野王云渍犹浸也说文沤也从水责声下音牒埤苍云[疊*毛]毛布也字书作[((褱-衣)/十)*毛]经本作緤音先节反非经义)

晖澹(谈滥反考声云澹饰也说文从水詹声檐音占)

木槵(音患考声云木槵木名也)

骨粖(音末)

霈注(上坏贝反考声云雨多皃也诸字书并作沛云滂沛也下朱戍反水悬下也从水经文从两作霔俗用字非也)

夌懱(上力澄反顾野王云夌犯迫也垂也说文越也从[各-口]从[山/六]古六字也经文作凌非也下眠[弓*(敝-ㄆ)]反懱轻也已释前卷经文作蔑非也)

踏蓦(上谈纳反俗字也正作蹋下萌伯反)

裸体(上华寡反亦作倮裸)

蛆烂(上且余反)

唼食(上子腊反)

葧蒌藤(上蒲骨反中鲁钩反下特登反)

[蚤-虫+(虫*虫)]虱(上遭老反下诜栉反说文云啮人[跳-兆+花]虫也并从[虫*虫]叉卂皆声也卂音信叉音爪)

掩袭(上淹俨反下寻立反)

大威怒乌蒭涩摩成就仪轨经

洒漱(上西礼反韩康伯注周易云洒濯也说文涤也从水西声经文作洗音先演反非也下疏宥反考声云漱荡也经文作嗽俗字也)

举頞(安葛反)

车辂(卢故反)

其掔([利-禾+夗]换反郑注仪礼云掔手后节也或作椀经本作腕非也)

爱灋(正法字)

筑阶(上音竹)

[鐩-(這-言)]火(上音遂亦作鐆杜注左传云鐩取火者也淮南子云阳鐆见日则焕而为火许叔重注云坠五石之铜精圆以仰曰则得火考声云今之火[卄/又]承之便得火也说文云从金队声亦作煫经文作燧俗字也)

掏其(上口夹反埤苍云掏抓也古今正字从手舀声)

魁脍(上苦回反下坏外反)

大力金刚经

慧琳撰

芙蓉(上音符下音容即荷花也)

笡步(上且夜反韵英云柱斜也古今正字云逆枪也从竹且声也)

覰眄(上蛆虑反广雅云覰视也顾野王云谓相候视也说文云从目虘声或为[尸@(尸@且)]亦作狙下眠遍反说文云目偏合也一曰邪视也从目丐声虘音才何反丐音氵)

棓印(上庞讲反今俗通作棒也)

俹身(上鵶嫁反字书俹倚也古今正字从人亚声)

妙[疊*毛](恬叶反考声云毛布也亦草花布也经文作[線-白+云]非也)

洒[(尸@巾)*又](上西礼反已释上文下疏劣反郑注周礼云[(尸@巾)*又]清也说文拭也从又持巾在尸下也经文作刷刷刮也亦通用也)

婆誐[一/火/ㄆ](中鱼迦反下亡犯反梵语也唐云世尊或从金作[金*(离-禸+ㄆ)]也)

纱縠(上音沙下胡屋反)

绘山(上回愦反郑注语云绘画也古今正字从糸会声)

安鄯那(音善梵语青色矿石眼药也)

直[泳-永+(雀*戈)](字书音节[泳-永+(雀*戈)]洒也考声音笺切韵云溅也古今正字从水[雀*戈]声)

大力金刚求成就经

慧琳撰

枯瘁(慈遂反)

门扂(恬焰反)

木屧(思叶反说文作屟云履中荐也从履省枼声亦作[卄/(牒-世+云)])

麋鹿(上美悲反方言云麋老也白虎通云射侯射麋者也示远迷惑人也麋之为言迷也说文鹿属也从鹿米声也)

大力金刚成就诸愿经

慧琳撰

矩方(上俱两反世本云[仁-二+(乖/一)]作规矩也广雅云矩方也郑注考工记云所法者也又人长八尺而大节有三头也腹也胫也以三通率之则矩二尺六寸三分寸之二也古今正字法也从矢巨声亦作矩)

绀青色(上甘憾反说文云绀深青扬赤色也从糸甘声也)

之蕊(而捶反考声云花心也古今正字作惢云花鬓点之从廾惢声惢音才髓反)

苦栋(音练木名也)

两厢(想羊反)

皱眉(上邹瘦反经云作[(甬-用+(刃/一))*皮]俗字)

荦礭(上力角下腔角)

以炒(初绞反亦作[鬲*芻][芻/火])

捻成(上年典反)

善诱(音酉)

金刚手光明灌顶经中无动尊念诵法

慧琳

[卄/(阿-可+辛)/女]噜拏(上鱼列反中音鲁下尼加反梵语也)

俱凑(仓奏反)

吞啖(上吐恩反下谈览反)

旋岚(览甘反大猛风也)

灰烬(徐胤反俗字正作[盡-((烈-列)/皿)+火]也)

昧鞘(宵曜反刀剑室也亦作韒削)

现眇(弥小反说文云一目小也从目少少亦声)

窨恶(上邑吟反说文云地室者也从穴音声说文音去声)

瘢痕(上伴般反说文云瘢痍也下恨恩反说文云痕瘢也二字并从疒般艮皆声经文作盘误也痍音以之反)

烧焯(章弱反广雅云焯热也说文明也从火卓声)

妸字(上乌可反)

底哩三昧耶经不动使者念诵法

憾[牟*含](上含绀反下谋感反梵语也)

缚扑(庞[邈-儿+八]反经作[打-丁+雹]音普麦反非经义也)

牸牛(音字)

辫发(上便氵反说文云交也从糸辡声辡音卞)

圣不动尊使者成就经

慧琳

作箄(闭迷反)

拌之(上盘满反上声字也亦通去声考声云拌搅也韵诠拌摊相和皃也字统从手半声经作泮非也)

邂逅(上谐懈反下侯构反韩诗传云邂逅不固之皃也考声云犹参差也古今正字并从走解后皆声也)

麾恶(上毁为反顾野王云以旌旗指众也淮南子云军之待麾妄指则乱也杜注左传麾之招也古今正字从麻从毛)

佛说毗沙门天王成就经

慧琳

于阗(田练反胡语国名也亦山名也)

衣甲(上衣记反下古狎反郑注周礼云甲今之铠也说文云甲东方之孟阳气萌动也从木载孚甲之象也太一经云头宜为甲甲象人头也经文作钾非也)

大蠃(下卢戈反已具释[巢-果+(一/自)]缘经作缧非也)

铤杖(庭鼎反说文云铜铁璞也从金[廷-壬+手]声)

宾铁(上必频反经作镔非也下天结反经作铁俗字也)

疥癣(上音界下先剪反说文云癣干疡也并从疒介解皆声经文作[病-丙+先]非也疡音羊)

烧爇(而拙反杜注左传云爇烧也苍颉篇云然也说文从火蓻声蓻音艺)

嘿然(上音墨顾野王云嘿不言古今正字从口黑声也)

毗沙门天王经

玄应撰

丰饶(上芳风反周易云礼大也郑注周礼厚也毛诗传茂也贾逵注国语云盛也说文豆之满者也从豆象形也今俗通作礼讹也下绕招反广雅云饶多也益也谓礼厚也声类余也说文饱也从食尧声经本作浇非也)

贮积(上猪旅反杜注左传云贮蓄藏也说文亦积也从贝宁声宁音除吕反)

开尃(抚无反孔注尚书尃尃布也说文从寸甫声经作[敷-方+寸]通俗字)

花鬘(音蛮或作鬘)

金箧(谦叶反说文作箧椷也从匚夹声从竹者或字也椷音咸匚音方)

俱胝(音知)

甘露军荼利菩萨供养念诵成就仪轨经

愍念(上旻殒反何休注公羊云愍痛也广雅念也说文从心敃声敃音同上经本作愍亦通)

挢诳(上娇小反郑注周礼云挢称诈以有为也顾野王云假称谓之挢说文擅也从手乔声经本作矫直也非挢诳义也)

淋漓(上力金反广雅云淋渍也说文以水沃也或曰淋淋山下水也从水林声下里脂反埤苍云水渗入地也古今正字从水离声)

四跳(徒雕反广雅云跳上也说文从足兆声也)

钿饰(上田练反考声云以珍宝装饰也文字集略云金花也从金田声下升力反前已重重具释讫)

嬉戏(上喜其反下希记反)

慈氏菩萨陀罗尼求上生经(无字可音)

大方广曼殊室利经观自在菩萨授记品经

蔑戾车(上眠结反中莲结反下尺奢反梵语腊师名也)

拼其(上伯萌反)

月黡(伊琰反忿怒金刚名也)

捼掌(上奴禾反)

纱縠(上音沙下红屋反已具释前卷)

栏槛(上郎安反下衔黯反)

陛楯(上毗米反下时允反)

纤利(上息檐反孔注尚书云纤细也说文从糸韱声案经爪甲纤利合从金作铦)

右髆(补莫反说文云膊肩甲也从骨专声经文从月作膊非也音普莫反)

观世音菩萨授记经

慧琳撰

斑斓(上八蛮反韵英云斑斓文驳也说文从辡作辨驳文也古今正字云文瞵也或作[并*交]文皃也从文扁声下力闲反义释同上古今正字或从[炎/舛]作[(炎/舛)*ㄆ][(炎/舛)*ㄆ]音力辰反扁音边氵反[炎/舛]音力烬反烬音夕胤反)

炜[火*(日/(俎-且+(俎-且))/(百-日+ㄎ))](上韦鬼反毛诗传云炜色赤色皃也说文炜盛赤也从火韦声下炎业反说文[火*(日/(俎-且+(俎-且))/(百-日+ㄎ))]亦盛也从火[日/(俎-且+(俎-且))/(百-日+ㄎ)]声诗云[火*(日/(俎-且+(俎-且))/(百-日+ㄎ))][火*(日/(俎-且+(俎-且))/(百-日+ㄎ))]电也经从华作晔[(上/矢)*(入/米)]书字也[日/(俎-且+(俎-且))/(百-日+ㄎ)]音同上)

芬馥(下冯福反考声云香皃也从香复声也)

观自在菩萨说普贤陀罗尼经(无字音训)

师子庄严王菩萨请问经

骈罗(上辫眠反顾野王云骈罗犹罗列也说文从马并声辫音便面反)

沛然(上普贝反何休注公羊云沛然有余优饶皃也孟子曰沛然德教溢干四海顾野王谓雨之注濊洪澍也广雅大也说文从水市声或从雨作霈市音同上濊音呼外反澍音之戍反)

压身(上乌甲反考声云镇也古今正字从土厌声)

磔身(上[月*棠]革反前已具释经作榤非也)

虫螘(上直中反经作[乏-之+虫]音毁今俗用也下宜倚反说文螘蚍蜉也从虫岂声也)

八大菩萨曼荼罗经

于髁(夸化反正体字也经本作胯俗字也)

熙怡(上喜其反毛诗传云熙光明也说文从火熙声[(厂-一)*臣*巳]音移下以之反前已释讫)

一切如来白毫水生观自在菩萨真言绖(亦名电光炽盛可畏形罗刹斯法)

匐面(上朋墨反说文云匐伏也从勹畐声也)

吸欱(上歆邑反郑笺诗云吸犹引也广雅饮也说文内息也从口及声亦作歙经本作噏非也下呼蛤反说文云欱歠也从欠合声经本作哈通俗字)

驱摈(宾牝反考声云弃也经作傧误也)

摩利支天女经

缴头(上浇了反考声云缴缠也说文从糸敫声韵诠从巾作[檄-木+巾]亦通也)

大吉祥天女十二契一百八名无垢大乘经

诣世尊所(上倪计反顾野王云诣到也苍颉篇云至也说文云候至也从言旨声)

摩利支天经(无字可训)

大吉祥天女十二名号经(无字音训)

救面燃饿鬼陀罗尼神咒经

羸[病-丙+((宋-木)/火/又)](上累追反杜注左传云羸弱也贾逵注国语云病许叔重注淮南子云劣也广雅极也字书疲也说文[病-丙+((宋-木)/火/又)]也从羊[嬴-女]声下搜宥反古今正字云[病-丙+((宋-木)/火/又)]癯也从疒[宋-木+(癸-天+又)]声癯音具于反[宋-木+(癸-天+又)]音素口反)

焰口饿鬼经一卷(无可音训)

阿吒婆拘鬼神大将上佛陀罗尼经

禽兽(上渠林反白虎通云禽者鸟兽之总名明为人所禽制也尔雅云二足而羽谓之禽说文[足-口+大]兽之总名也头象形从禸今声禽离兕头相似也下诗救反尔雅云四足而毛曰兽苍颉篇[足-口+大]者也说文守[佫-口+用]也从犬嘼亦声经本作狩大猎也非经义也禸音柔[各-口]反嘼音休又反)

轹碎(上力的反苍颉篇云轹[服-月+車]也上林赋云车徒之所辚轹说文车所践也从车乐声[服-月+車]音尼展反辚音栗珍反下苏会反)

称赞如来功德神咒经

骚鞞(上苏灶反)

敧(真言句梵语讹也合作乞涩二合下敧箄同此)

箄(妣迷反)

十二佛名神咒挍量功德除障灭罪经

[气@盆]氲(上愤文反下郁云反考声云香气皃也义已具释金光明最胜王经)

挍量数珠功德经(无字音训)数珠功德经(无字音训)挍量数珠功德经(无字音训)

一切经音义卷第四十一切经音义卷第四十一

翻经沙门慧琳撰

大乘理趣六波罗蜜多经序

御制

大朴(普剥反俗字也正作朴王弼曰朴真也真犹气象未分也声类云凡物未雕刻曰朴说文云木素也从木菐声菐音卜也)

牵[乎-丁+ㄎ](企坚反广雅牵挽也连也说文引前也从牛从冖玄声也冖音癸营反象牛之縻也俗用从手作牵非也)

[哭/(└@人)][乎-丁+ㄎ](桑葬反郑注礼记云亡失曰丧说文亡也从哭亡声俗作[〦/(口*口)/(┌/┌/一)]亦作丧皆非也下乎字说文云语之余声也从[前-刖+ㄅ]丿声丿音片蔑反)

爱恶(上哀代反变体俗字也贾逵注国语云爱亲也古今正字云怜念也说文从旡从心作[旡/心]今通作爱旡音既下乌固反顾野王云恶憎也假借字也说文从心亚声也俗从西误)

寂寥(上情历反俗字也说文正作[寂-又]无人声也从宀从戚省声也或从言作[諔-又]下历雕反说文阙古今正字[寂-又]寥音深远无人声也从宀翏声翏从蓼省宀音绵尗音叔从戚省也)

俟时(事滓反上声俗字时所用也正从立作[立*矣]说文从来作[來*矣]韵诠云俟待也考声云侯来者也俗从人作俟亦通)

纷纶(上芳文反广雅纷众多皃也乱也下律迍反易曰纶经理也宋忠注太玄经云纶络也并形声字也)

流液(上流字说文从水从[梳-木][梳-木]音吐讷反俗去点非也液音亦说文液津也从水从夜声也)

浅深(千演反说文不[深-木+((嘹-口)-(日/小))]也从水戋声也戋音察限反下伤任反考声[深-木+((嘹-口)-(日/小))][遽-虍+穴]也说文从水从罙音同上今相传从罙音山林反说文[深-木+((嘹-口)-(日/小))]也亦通罙亦云灶[宋-木+(乏-之+(犮-乂+又))]也)

旭日(凶玉反考声云旭明也说文云日旦出皃也从日从九下而质反说文太阳精象形字也)

舛昼(上识陵反毛诗作升声类作[陛-比+舛]日出也下竹救反考声昼明也说文云日之出入与夜为界也从旦从聿会意字也)

一至(音致假借字致亦至也)

乂蒸(上鱼偈反孔注尚书云乂治也考声乂息也说文芟草也从丿从丶相交曰乂丿音夭说文云左戾也丶音皮密反说文右戾也下軄仍反尔雅及小雅蒸君韩诗众也善也博雅蒸蒸孝也说文从草从灬承声也灬音必遥反)

罽宾(上居乂反梵语西国名也或名罽湿弥罗或名个湿蜜皆古译讹略也正梵音云羯湿弭罗北印度境也)

领袖(上力郢反毛诗传曰领项也庄子领录也郑注礼记云理也六韬云衣领也古今正字作袊今通作领从页令声也页音贤结反下囚雷反俗字也考声云衣袂端也说文亦同从衣从岫省声也古今作[褒-保+(采-木+禾)]从[采-木+禾]从衣亦作褎)

翼[(衛-(舛-夕)+(一/巾))/一/巾](上孕軄反孔注尚书云翼辅也毛诗传云敬也郑笺诗云助也杜注左传翼辅也尔雅恭也说文翅也上从羽异声也下荣秽反玉弼注易云护也尔雅边陲也郭璞云营卫守御在外垂也说文宿卫也从韦从帀从行行列周帀曰卫今从省作卫也)

涤虑(亭历反孔注尚书涤除也说文涤洒也洒音西礼反)

汲引(上金立反说文引水也从水及声也以忍反杜注左传云引导也说文开弓也从弓从〡音曳古文从手作[打-丁+弓]或作弘也)

庶凭(下皮冰反集训云凭托也从心冯声说文作[任/儿]又去声依儿也)

真筌(七缘反庄子云筌者所以取鱼得鱼而忘筌顾野王云捕鱼竹笱也笱音狗也)

聊因([竺-二+翏]雕反广雅[聇-止+(匚*║*(巨-匚))]苟且也说文耳鸣也从耳[一/(匚*(厂-一)*〡*(巨-匚))]声也或作[耳*翏]今俗从[夕*ㄗ]作聊相承书误非也[一/(匚*(厂-一)*〡*(巨-匚))]音酉[竺-二+翏]音了)

梗槩(上耕杏反尔雅梗植也广雅略箴也从木更声也下哥碍反郑玄注礼记云平斗斛也[薩-產+辛]琮注东京赋云梗槩者不纤密也说文同郑玄从木既声或作概箴音针纤音息尖反)

大乘理趣六波罗蜜多经卷第一

迦兰多迦(姜佉反古译云迦兰陀夷或云羯兰铎迦并讹也正梵音羯[娕*頁][馬*犬]迦大竹园名也在王舍城侧辅近南山之阴说此经之处也)

逮得(唐祭反郑笺毛诗云逮及也说文从辵隶声也隶音兊)

阿僧企耶(轻以反下以遮反梵语数法名也案俱舍论引解脱经云六十数中阿僧企耶第五十二数皆以十十变名具如论说也)

依怙(胡古反尔雅怙恃也说文从心古声)

沉溺(上池林反毛诗沉没也说文渴也从冘冘音淫下宁历反说文从人从水作休人没水也从水弱声)

难解(下谐戒反有音夏者非也)

整理(征郢反说文齐也从敕正声也俗从止非也敕音丑力反说文敕字从束从攴攴音普卜反俗从来从力作勑俗字也)

无[(甘/肉)*犬](伊阎反考声云饱也乐也足也说文从犬从甘从肉)

双足(上朔窓反说文从二隹从又又手也俗从反非也)

恭敬(上恭字说文从也肃也下古文心字上共声也俗从尔非也下敬字考声云敬慎也说文从攴苟苟音己力反)

羁锁(上寄宜反王逸注楚辞云以革络马头也释名检也所以捡持制之说文从网[革*馬]声也[革*馬]音同或作羁下苏果反考声锁录也广雅连环也从金[巢-果+貝]声也[巢-果+貝]音同上)

[(囗@(儿/口))*月]星(明字说文从[囗@(儿/口)][囗@(儿/口)]音鬼永反从月[囗@(儿/口)]象[穴/匆/心]也星者五行之星也言明星者亦非每日常有明星乃是金木火土及以水星有时近日晨朝而现占候者当知不久日出故诸经中时有明星之语佛因近日之星引此为喻言慈氏菩萨邻于佛地也旧义云西方候夜观三明星初观白星次观青星后观赤星甚乖经意妄说也)

帆主(上音凡考声云船舶上使风幔也帆主者海导师也从巾凡声)

洄澓(上音回经文作古文[?回]字虽是正时所不用尔雅逆流而上曰溯洄郭璞曰旋流者也下音复或作洑亦水之回旋也说文从水复声也)

侵害(戚淫反苍颉篇侵犯也说文渐也从人从帚从又又手也手持帚若扫之进曰侵今省为侵略也下何大反苍颉篇害贼也说文伤也从宀从口言从家中起也丰省声也经作害俗字也丰音害古字也)

迦噜罗(梵语食龙大鸟名也古云迦娄罗亦名金翅鸟或云揭路茶今文书迦噜罗上下二字不切也正梵云檗噜[奴/糸][奴/糸]音儜加反噜音转舌呼亦名龙惌)

吞啖(徒滥反说文食也从口臽声经文作啖啖并俗字也)

偻者(力主反杜注左传云上伛也偻犹背曲也广雅身曲也说文尪也从人娄省声或云背偻皆一义也)

裸者(上华瓦反避俗讳作此呼本音郎果反左传观其倮浴顾野王云裸者脱衣露袒也说文从衣作裸字书有从身作裸玉篇从人作倮三体并通用也)

堆阜(上都雷反考声云土之高皃也埤苍云土聚也说文小阜也从土隹声也经从十作准非也或作雁古字也有作塠俗字也下扶有反吴楚音也韵英音云扶武反说文大陆也山无石曰阜古文作[阜-(口/十)+(耜-耒)]象形字)

砥掌([月*有]履反杜注左传云砥平苍颉篇云磨砺石也说文作底柔石也从厂氐声厂音罕)

隘狭(上鵶介反广雅隘迫也亦狭也王逸注楚辞险阸倾危也或作阸说文作[(白-日+臣)*益*(白-日+臣)]又[(白-日+臣)*角*(白-日+臣)]并古字也今从省作隘阸并正也下咸甲反顾野王云迫隘也不广大也说文隘也从阜匧声经从犬作狭非也)

廛里(直连反集训云城市内空地也考声云市内一亩羊为一冡市邸舍也居处也从土[厂@黑]声)

开豁(下欢栝反广雅豁空也大也说文作[谷*害]通谷也从谷害声也上开字正体作开说文从开俗用从井讹也开音牵)

秽恶(下鸟固反)

荆棘(兢亿反考声酸枣也说文从并朿朿音刺朿木[卄/(└@人)]也古文象形作甫)

尘坋(上音陈说文云鹿行扬土也从鹿从土会意字也下盆问反考声尘猥也说文坌尘也从土分声也)

拘枳罗(上音俱下[糸*鳥]以反梵语鸟名也此鸟性好荣茂不栖止于枯树)

牦牛(音茅出西南夷及西戎亦名长髦牛也前宝积音义中已具释也)

犎牛(音封山海经云南方野牛也集注尔雅云今交趾所献亟相牛是也郭注尔雅云领上[木*暴]胅起如驼鞍之一边出合浦县今语讹俗谓之峰牛是也[木*暴]音电胅音田颉反形声字)

焚爇(上辅文反说文烧田也下耎拙反杜注左传云爇烧也苍颉篇云火然也从火蓻声)

戏论(希义反尔雅戏谑也广雅邪也考声弄也诗传逸豫也说文从戈[戲-戈]声也[戲-戈]音熙[戲-戈]字从豆戈音古禾反省从虚从戈作戏非也戈音与軄反谑音香约反)

熊罴(上许穷反毛诗惟熊惟罴说文兽也似豕山居冬蛰[舌*氐]足掌其掌似人名掌曰蹯蹯音烦下罴音悲尔雅罴似熊而黄白色郭璞曰似熊而大头长脚高猛憨多力能拔树木也)

虎豹(上呼古反说文兽君也从虍虍音呼虎足似人足故下从人象形字也下包皃反说文似虎团文黑花而小于虎从豸从包省声豸音雉也)

豺狼(上床皆反山兽也尔雅云豺狗足也说文狼属也从豸才声经文从犬作[狂-王+戈]非也案豺有二类常群行山谷不相离大曰豺郎小曰豺奴小者先行共猎獐鹿煞己守之而不敢食以待豺郎其豺郎后至先食饱己然后豺奴啖其残肉故礼记月令云季秋之月霜降之日豺祭兽即其事也下洛当反说文云狼似犬锐头白额猛兽也从犬良声)

野干(或云射干射音夜司马彪及郭璞并云野干能缘木广志云巢于危岩高木故知非野狐也淮南名曰麻狐禅经又云见一野狐又见野干故知二别野狐大于野干也)

狐兔(上音胡说文妖兽也鬼所乘而有三德其色中和小前大后死则首丘从犬从爪省声也下土固反说文兽也前[奐-大+比]象踞后点象其尾也兔头与[奐-大+比]头同故从[奐-大+比]省也)

蚖蛇(上五官反下社遮反枹朴子曰蛇类甚多唯蚖蛇中人冣急可以刀割其所螫处肉弃于地肉自沸似火炙须臾焦尽人得活矣不割必死玄中记云蚖虵身长三四尺有四足形如守宫寻脊有针[利-禾+矛]如刀甚毒恶中人不逾半日则死山海经云皮可以饰刀剑与鲛鱼皮相似但鹿细异耳也)

蝮蝎(上芳伏反尔雅蝮虺博三寸首大如擘郭璞注云如人擘指史记云蝮螫手则断手恶毒虵也下轩谒反四方通语也字从虫歇声也经从曷非也说文云毒虫也尾上拳有毒刺篆字象形玉篇虿音圻介反变体字也俗名[虫*賴][剌/虫]见通俗文上[虫*賴]音他割反下[剌/虫]音郎割反[丙/(敲-高)]有异名不录)

[刀/田/火]鳖(鞭灭反说文水介虫也从黾敝声也经从鱼作鳖俗字也黾音猛敝音毗袂反)

鼋鼍(上音元说文大鳖也大者如车轮小者如盘有神力能制水族魅人而食之下唐多反山海经云江水　鼍郭璞注云似蝪[虫*折]有鳞大者长文小者四五尺尾如刀生卵大如鹅卵皮繄厚可以为鼓故毛诗有鼍鼓说文水介虫也从黾[咒-几+里]声[咒-几+里]音那案鼋鼍二字从黾俗用下从龟者非也)

凤凰(上冯讽反下音皇前宝积经及般若经音义已具释说文神鸟也仁瑞也从鸟从皇并从几几亦声也)

鸳鸯(上威园反下鸟郎反又于良反水鸟也毛诗传匹鸟也郑笺云言其止则为偶飞则为双不相离也天性也)

面皱(侧瘦反考声云皮聚也集训韵略字苑并云面皱也说文玉篇字林字统文字音义古今正字桂苑等并阙文无此字从皮刍声俗诐讹刍音楚俱反)

伛偻(上于禹反下力禹反通俗文云曲脊为之伛偻说文伛偻二字并从人形声字经从身作軁非也)

苏莫遮冒(下毛报反说文云小儿及变夷头衣也从目曰声曰音与上同文字集略从巾作[幌-光+月]亦同苏莫遮西戎胡语也正云[颱-台+立]麿遮此戏本出西龟兹国至今由有此曲此国浑脱大面拨头之类也或作兽面或象鬼神假作种种面具形状或以泥水沾洒行人或持罥索搭钩捉人为戏每年七月初公行此戏七日乃停土俗相传云常以此法攘厌驱趁罗刹恶鬼食啖人民之灾也)

能治(直之反考声治理也本水名故从水台声也)

不楝(奸眼反文字集略拣择也从手东声也说文作东分别简之也从八从束八象八方经文作简非本字也)

披[蝷-虫+言](上普[塵-土+木]反左传披分也广雅张也形声字下苏固反正体字也考声陈说理也说文告也从言[蝷-虫]声也或作諊[蝷-虫]音尺说文从广广音俨从[朔-月][朔-月]亦声经文作[厂@(舉-與)]非也[朔-月]音逆也)

那罗延(梵语欲界天名此天多力身缘金色八臂金翅鸟王手持斗轮及种种器仗每与阿修罗王战争也)

擒获(及今反考声捉也或单作禽见蜀都赋从手禽声说文作鈘持也从攴金声)

瀑河(蒲冒反考声猝雨也说文疾雨水又云[涅-土+(出/大/((犀-尸)-牛+十))]霣也从水从曰从出从廾音拱从丰丰音淊猝音[卄/公/心]讷反霣音云敏反)

循环(随遵反广雅循从也说文行也从彳彳音丑尺反盾声也盾音顺经从人非也或作巡亦通下滑关反郑众注周礼云环旋也广雅环圆也何注公羊传逵也说文肉好若一谓之环从玉睘声)

翳眼(伊计反考声瞖蔽也盍也文字集略目障也从目殹声也或从羽作翳亦通也)

谷[禾*會](上公屋反粟麦之棇名也尔雅谷禄也说文续也从禾[穀-禾]声也下苦外反字统云粗康也从禾会声)

涤除(庭力反前序中已具释)

月蚀(时织反李淳风云月亏于天鱼脑灭于泉月岂为羸有突而毁其体乎但阴阳之气递相感应耳历经云凡月蚀暗虚之气掩之故见[圬-土+虛]也易日月盈则蚀说文从虫食声也)

皎日(经了反日月明白也说文从白交声经从日误也下而质反)

素怛缆(下蓝啖反梵语也唐云契经古译或云修多罗皆梵音讹转也即十二分教文一名也)

研核(上霓坚反说文研磨也从石幵声或从手作[挈-丰+石]古字也下行革反韵诠考求也声类穷也说文实也考事得其实也从西[身*ㄆ]声幵音[硈-士+又]贤反西音呀贾反)

醍醐(上音提下音胡醍醐者酥中之膏至清者名曰醍醐能治众病形声字也)

迦多衍那(上姜佉反梵语阿罗汉名也迦多姓也衍那字也旧云迦旃延或云珊地迦皆讹也)

暗冥(上阿绀反说文云日无光也或作闇下莫瓶反孔注尚书云冥夜也考声幽暗也说文幽也从月六日数十六日而月始亏幽暗也从[日/六]冖声也冖音觅经从具作冥非也)

懈堕(上革卖反考声懈怠也贾注国语云懈倦也俗音嫁者非也前后经文懈字悉同此音下徒卧反说文不敬也从土隋声春秋传曰执玉者堕也)

船橃(顺专反船舟也方言云自关而西谓舟为船下烦袜反缚竹浮于水上谓之橃广雅从舟作[舟*發]说文从木发声经从竹作筏俗字也诸字书并无此字)

碛中(青历反广雅碛濑也水浅石见也案碛者边塞沙石之地无水乏草木绝人境处也说文水渚有石也从石责声也)

霈然(滂贝反文字集略云霈大雨也形声字说文门)

洪澍(上胡笼反孔注尚书洪大也下主树反说文云时雨所澍生万物也从水尌声)

勉励(上音免说文勉亦励也强也从力免声也下力滞反说文勉力也从力厉声)

罪愆(上摧猥反广雅罪诛也说文犯法也古文作[自/(┴/(ㄥ*〡*ㄙ)/┬)]秦始皇以[自/(┴/(ㄥ*〡*ㄙ)/┬)]字似皇字故改从冈从非下丘焉反孔注尚书云愆过也古作平卫宏作[保/言][(彳*言*亍)/心]并古字也时不行用也)

毫牦(上胡高反下力驰反案九章算经云凡度之始初于忽为丝十丝为毫十毫为[氂-未+牙]说文毫[氂-未+牙]二字并从毛毫从豪省[氂-未+牙]从[漦-未+牙]省皆形声字也今经作毫[斄-未+牙]不明字义误也)

不[打-丁+夒](而沼反孔注尚书[打-丁+夒]乱也说文烦也从手夒声也夒音奴高反前音义从手从忧言相[前-刖+未][肄-聿+余]省不识字)

摩抆(闻粉反广雅云拭也或作[招-刀+民]古字也)

轻懱(眠鳖反说文轻伤也从心蔑声前音义从竹作篾竹皮也又从手作[打-丁+蔑]药名也非经义也)

[(土/儿/夕)*力]辱(力澄反杜注左传[處-(虍/几)+((土/儿)*力)]侮也今经文从阜作陵丘陵字也或作淩水名亦非也)

空圹(廓潢反考声空也圹原野远皃从土经从日非也)

六波罗蜜多经卷第二

释提桓因(忉利天王三十三天主即帝释天王)

影透(下偷构反俗用字也说文正体作[起-巳+(色-巴+又)])

墙壁(上匠羊反说文云墙垣也蔽也从[夾/回]爿声也经从土作墙俗字也下并觅反说文从广作癖形声字经从土俗字也)

消除(小焦反说文消尽也从水肖声又肖字从小从肉经从金作销铄金也非经义)

俱胝(梵语西方数法名也当此国百万之数也)

芬[馥-禾+黍](下芳伏反[黍/日]气[戊@(百-日+皿)]皃说)

交络(上交字说文云交合也互也象交形经文从糸作绞缢也上声字甚乖经义下音洛说文及山海经皆云绕也缢音伊弃反)

迦遮邻底迦(上下迦字音姜佉反底音丁以反瑞鸟名也身有[卄/毦]毛非常轻[而/火]绩以为衣转轮圣王方御此服彼国即今见有此鸟之类毛[夕/鹿]不如转轮圣王得者)

柔耎(下而兖反说文从而从大经有从车作软诸字书并无此字也)

偏袒(下坛[娕*頁]反考声袒露也去上衣露上肩也左传郑伯肉袒牵羊是也说文从衣旦声[娕*頁]音来旱反)

不瞚(水闰反庄周云终日视而不瞚说文云开阖目数摇也从目寅声也或作瞬俗字也古作[日*申]经从目从旬作眴音舜非也不成字案说文眴旬并音县眴视皃译经者音舜殊不晓字之本源道听而途说错用也)

战栗(下邻一反考声惧也尔雅忧戚也说文从心票声也)

挂碍(上胡瓦反说文网碍也从[网-(ㄨ*ㄨ)+又]从卦省声也下五盖反儗止也)

跏趺(上音加下音夫结跏趺坐也)

关塞(上古顽反郑注周礼云关者界上之门也说文以木横持门户谓之关从门[聯-耳]声[聯-耳]音同上)

收税(水芮反轻赋[僉*殳]春秋宣十二年初税亩杜预曰公田之法十税其一关津亦尔税[僉*殳]民商以供用从禾兑声也收字从[┴*├][┴*├]音经由反)

踊跃(上容肿反杜注左传踊跃跳也公羊传上也进也说文从足甬声经作踊俗字也下羊灼反广雅跳也尔雅迅也说文从足翟声翟音宅)

嗢钵罗花(上乌骨反古译云优钵罗细[芸/木]青莲花也经文作华非也此字无花音译经者错用不识字也)

钵特摩花(梵语依古译不切也正梵音钵纳摩即是红莲花之上者)

拘牟头花(亦依古译虏质不妙正梵音云矩母那赤色莲花也)

奔茶利花(茶字不切合书[奴/糸]字[奴/糸]音奴雅反白莲花也鲜白光润犹如白玉也)

[奴/糸]罗花(此即天妙花也具众杂色香气远闻人间全无也)

交映(英敬反考声云映晖也隐也韵英云傍照也从日英声也或作映古字也有从央作映非也音乌浪反非经义也)

蓊郁(上屋孔反下熅律反汉书司马相如云蓊郁草木盛皃滋长皃也)

次音真言经上用字与梵音乖僻不切当惠琳再译诸真言一遍今编入陀罗尼卷中略指用字不当处后学者于梵文上勘取方验知之

诃骂(上郝哥反考声诃毁也说文怒也经文作呵俗字也下麻霸反考声以恶言相辱也骂詈也从[网-(ㄨ*ㄨ)+又]马声古文或作傌也)

魑魅(上勑知反下眉秘反说文云老物之精也山海经云魅之为物人身黑首考声云鬼神为恠或作鬽魉古字也)

魍魉(上武往反下力掌反考声云魍魉水神也亦是邪鬽鬼也淮南子云魍魉状如小儿赤黑色赤爪长耳美发或作[虫*(网-ㄨ)]蜽亦通国语云水恠妖鬼也或作[罔*鬼][兩*鬼]亦同)

负债(上扶武反顾野王云背恩忘德曰负说文恃也从人守贝有所恃也又云受贷不偿故人下从贝为负下责卖反考声云债负也负他财宝也从人责声)

偿毕(上音尝考声云偿与也还债也从人赏声)

惜躯(上音昔经作[恉-匕+((人*人)/(人*人))]蜼正古字也下羌于反)

忩遽(下渠御反贾注国语云遽疾也顾野王云急也考声速也杜注左传畏惧也从辵豦声也豦音渠也辵音丑略反言走绕之说者村巷之谈也)

粗自(上徂古反集训云约略也从米从祖省声也)

勿强(渠亮反)

摩竭(摩竭者梵语也海中大鱼吞啖一切诸水族类及吞船舶者是也)

蛟龙(上加爻反郭注山海经云蛟似虵而四脚小头细颈卯生子如一二斛罂大者十数围能吞人淮南子曰一渊不两蛟龙丈龙属也[施-方+魚]鱼满三千六百则蛟来为之长也)

怜愍(上礼颠反郭注尔训云哀愍也下音旻殒反何注公羊愍伤也广雅愍爱也说文愍痛也从心敃声也敃字从支民声敃音上同)

赈恤(上真刃反郭注尔雅赈富有也下思律反郑注周礼赈恤忧贫也顾野王赈救乏也说文从心血声也或作恤也)

恣其(咨四反说文云恣纵心也从心次声也)

懈倦(上革卖反下权院反[娕*頁]墯也)

僃受(上皮秘反考声备防也说文慎也从人葡声葡字从丱从勹从用经文非备非也丱音关患反)

心胏(心主南方火赤色而有辨辨音白慢反主舌象形字也下妃吠反金之精也白色如花盖主鼻说文从肉[姊-女]声[姊-女]音子经文从市误也)

膓胃(上除良反白虎通云有大膓小膓释名云腹内畅气之府也从肉从[殤-歹]省声下音胃或作[月*胃]俗字也白虎通云脾之府也色黑说文谷府也从肉象形字)

肝胆(上音干白虎通云肝者木之精也象木形而有[芸/木]青色主目故肝实热则目赤暗说文从肉干声下答敢反白虎通云胆主仁是以仁者必有勇胆若有病则精神不守说文从肉詹声也)

脾肾(上步弥反白虎通云土之精也象土色黄说文从肉卑声下音慎白虎通云水精也色主阴其形偶其神志其候耳故肾虚则耳聋形声字)

吞啖(谈滥反俗字也正作[口*(凵@(口*了*又))]前音义作啖亦俗字也)

易见(音异下文云易逢准此音)

六波罗蜜多经卷第三

左胁(许业反说文肚两旁肋也从肉胁声劦音叶从三力经文从三刀作[月*(刀/(刀*刀))]非也)

[疊*毛]花(音[牒-世+ㄊ]西国草花絮也如此国柳絮葪花絮蒲花絮相类细耎绵)

余烬(夕尽反俗字也考声火灺也灺音夕夜反说文火之余不正从火聿省声也俗从尽作烬)

粪秽(上分问反俗字也说文作[棄-木+┴]粪弃除扫也韵英粪亦秽也或作[璘-舛+弁][揜-合+(米/ㄊ)]经从土作[土/異]不成字也下威卫反)

觜铦(下爕尖反铦犹利也)

啄啖(上音豕广雅啄啮也说文鸟餐也从口豕声豕丑缘反经从彖作喙吁秽反非也下唐滥反)

髓恼(上虽觜反说文骨中脂也下那倒反说文头中髓也从匕[甾-十+乂]声[甾-十+乂]音同上经中有作脑或作脑[月*(止/(止*止))]并非也)

煻煨(上音唐下乌回反)

漉出(音禄滤漉)

鉆銸(上俭严反说文鑯鋷夹取物也从金占声经文从甘作钳项上铁枷非此用下黏輙反说文銸亦钴也摄也从金耴声耴音同上经从三耳作镊车下[金*截]纂非本字二字并错用也)

洋铜(上音杨洋洋水流皃也)

攀上(怕班反古文从反说文攀引也从手樊声古文作[非-(一*一)]故云反拱)

望得(武方反)

复劈(片亦反说文以力破物谓之劈从力辟声经从力非也)

随挂(下古卖反又音公画反韵英云悬也经文加卜作挂俗用非也)

铁囊(奴即反考声云有底袋也说文从[橐-(冗-几+石)+圂]省[襄-〦]声也[襄-〦]音搦耕反[橐-(冗-几+石)+圂]音混也)

铁棓(庞鹤反上声字也许叔重注淮南子云大杖也经从奉作棒俗字也非正也)

椎打(直追反说文击也经从追作槌非也音坠蚕箔柱也经文非此义盖是笔授者寡闻不识字也打字从扌)

[蝷-虫+土]裂(丑革反集训云裂也从土[蝷-虫]声也[蝷-虫]音尺经从石作磔非也)

锯解(上居御反下皆买反)

铁臼(上天结反说文黑金也从金[鐵-金]声也[鐵-金]音田戾反经文多从截俗字也下求有反说文云古者掘地为臼其从穿木石作之中点象米下尽象臼有底经作臼非也臼音弓六反象二手也)

紫矿([虢-寸+(百-日+ㄎ)]猛反谓是食苏方木[芸/木]虫粪并树皮煎炼而作之汁赤如苏方汁染胡燕支滓为紫矿火烧如蜜蜡其[夗-夕+月]腻亦堪为胶胶黏宝钿作五天紫矿与此有别乃取波罗奢树皮并[娕*頁]枝熟捣煎煮押取汁将染皮[疊*毛]甚赤鲜明滓为紫矿胜前说者亦名甄叔迦树胶音交滓音缁史反[娕*頁]音奴钝反黏音尼廉反)

焚燎(聊吊反说文放火也形声字也)

镕流(上音容说文铸金法也)

滴如(上丁力反说文云水滴注也从水适省声或作[泳-永+適]经从帝作渧俗用误)

相[椔-田+ㄆ](赞辣反集训云拶逼也考声云非也从手[巢-果+歹]声也[巢-果+歹]音扌[朿*(文/十/十)]反辣音兰怛反)

三股(下音古[金*截]杈左右枝也书曰君为元首臣作股肱左右辅也经从金作钴釜名也非此义错用也)

铁杈(荣加反考声云岐木也铁杈象木杈为之)

偃仆(上央蹇反广雅偃仰也说文僵也从人匽声匽音同上下朋北反或作踣考声云前倒也覆面也说文倾顿也形声字也)

而絣(伯萠反集训云振黑绳也字书作[這-言+絲]经从手作拼音普萠反拼酥酪字错用也)

斸斫(冡缘反考声斸掘也钁斸也说文斸斫也从斤属声下章若反说文斩斫也)

湿木(失入反说文幽湿也从水一覆土而有水故湿也经作湿非也湿音他匝反水名也在东武阳非湿润字也笔授人不知有正体字也)

缰[轡-口+山](上音姜下音秘顾野王云制驭车马勒也说文缰形声字峦字从丝从[車/山][車/山]音卫会意字)

鞭橽(上必绵反说文马策也下他葛反郑注周礼云抶也抶犹打击也见左传抶音耻栗反说文挞从手达声也)

穹庐(上羗隆反下力除反案穹庐者大黑毡帐也经言鬼头大形如毡帐)

发下(上音被发被垂下也从髟皮声髟音必遥反)

膝踝(上辛逸反俗用字说文胫头骨节也正体作[桼*(ㄗ@、)]从卩桼声[ㄗ@、]音节下华瓦反声类云足外附骨也形声字也)

钺斧(上袁厥反古者君及大将执之以威众以黄金饰之谓之黄钺说文大斧从戊戊声苍颉篇从金作钺篆文本作戊戊音厥也)

枪矟(上七羊反苍颉篇木两头锐也说文拒也下双捉反说文长矛也今人谓之戟矟从矛肖声或作槊俗字也)

挝打([((又*又)/夕)*鳥]瓜反考声云檛击也马策也说文作[竺-二+(乃/木)]捶也从竹朵声朵音都果反打音德冷反广雅击也埤苍棓也从手丁声也)

云翳(伊计反郭注尔雅云翳奄也考声蔽也说文花盖也从羽殹声殹音同上也)

烁身(伤灼反贾注国语烁销也或从金作铄古今正字从火作烁也)

冰山(悲矝反玉篇水凝结也说文作冰冰冻也象水凝之形经作冰俗字也)

鱼蚌(鱼字说文从刀象形字也下蒲讲反尔雅蚌含浆郭注云厥也考声蛤类也说文从虫丰声也或作蜯俗字也丰音夆也)

虾蟆(上音遐下麦巴反考声云水虫)

室兽摩罗(梵语鱼名也旧经律中或作失收摩罗梵音讹转耳译云煞子鱼也善见律云鳄鱼名也形如象长二丈余有四足似鼍齿极利所有畜[獸-犬+戈]獐鹿入水啮腰即断广州土地有之)

蚰蜒(上音由下音延集训云蚰蜒毒虫也一名入耳形似蜈蚣而小青黑色尔雅一名螾蜒音也并形声字也螾音引也)

虮虱(上居拟反韵英云虱卵也[夕*ㄗ]鲁管反下所[丮-(舉-與)]反说文啮人虫也从卂从[虫*虫]俗作虱非也卂音信[虫*虫]音昆也)

[蚤-虫+(虫*虫)]等(藏老反说文啮人跳虫子也从[虫*虫][?乂]声[?乂]庄狡反)

螟蛉(上觅瓶反下历丁反陆机毛诗虫鱼[跳-兆+(梳-木)]云乘小青虫也似步屈色青而细小或作草中今蜾蠃所负之为子者是也蜾蠃土蜂也一名蠮螉上蜾音果下蠃音鲁果反蠮音烟结反螉音乌公反许慎云细腰蜂也取桑上虫负于土中或于书卷中或笔筒中七日而化为子故俗语云咒曰象我象我郭璞注方言云蠮螉小细腰蜂也)

蟊螣(上莫候反下腾德反皆蝗虫类也毛诗传曰食根曰蟊食[芸/木]曰[膗-隹+(大/虫)]或作[鳶-鳥+虫]说文作[虫*貣]官吏[(敲-高)-又+乙][(貳-二)-、+?]则生[鳶-鳥+虫]皆形声字也)

阜螽(上音负下音终许慎云阜螽蝗虫类也在草中色青白不食苗从[虫*虫]冬声也)

蛱蝶(上兼[芸/木]反下恬颊反蛱[蠂-世+云]虫名也一名胡[蠂-世+云]庄周所梦者是也说文从虫皆形声字也)

[蜣-儿+(鬼-((白-日)/田))]螂(上佉良反下音良尔雅[虫*告]蜣蜣螂也郭璞注云黑甲虫也常啖粪土者也)

蝇虻(上孕蒸反下麦彭反郑笺毛诗蝇之为虫污白为黑方言陈楚秦晋之间谓之蝇东齐谓之羊声讹转也郭璞曰江东人呼羊声似蝇也)

得餐(仓丹反考声云餐吞也啖也或从水作飡俗字也说文从[餐-食]食声[餐-食]音残也)

[馬*橐][馬*宅](上汤洛反下唐何反考声云胡畜名也山海经云背有肉鞍力负千斤曰行三百里能知水泉所在经文作骆[馬*色]骆音洛俗用)

尪羸(上乌光反考声尪跛也杜注左传云瘠病也说文曲胫也从大象遍曲一脚王声也经从兀误也古文作[尬-介+(山/壬)]桂苑珠丛病瘦弱读之[尬-介+(山/壬)]下力追反贾注国语云羸病也杜预左传羸弱也说文羸瘦也从羊从[嬴-女]音力戈反)

偿他(尚良反还债也)

[利-禾+皮]剥(上音皮下拜[邈-儿+八]反)

裸形(上力果反前文已具释俗音华瓦反)

霜获(黄郭反诗云十月获稻也说文刈谷也从禾蒦声蒦声音同上)

暑[耒*員](下陨氛反毛诗传除草曰[耒*員]说文除苗间秽草也不从禾从耒员声或作芸耒音鲁会反)

皴劈(上七遵反埤苍云皴皵也考声云冻裂也从皮[唆-口]声也[唆-口]说文音七旬反皵音七略反下劈音匹亦反广雅劈裂也说文劈破也从刀辟声古文作[后*(乏-之+爪)])

乞匃(下垓[得-彳]反说文云人亡财物则行[(敲-高)-又+乙][句-口+止]从人从亡不从包也)

怯惧(上欠业反说文从犬作[狂-王+去]畏劣也犬多畏故从犬去声从心作怯下瞿羽反左传畏也广雅忧也说文恐从心瞿声)

猜嫌(上彩来反杜注左传猜疑也广雅惧也字书妄也方言恨也从犬青声也下侠兼反说文疑也从女兼声)

邀名(伊遥反或作徼考声徼求也要也字书云遮也说文抄也从辵敫声敫音同上)

[差*羽][羽*也](上初师反下雉知反皆正字体也经作差池俗用非正言[差*羽][羽*也]者由邂逅也并从羽形声字也)

鞭挞(上必绵反考声云击也下他怛反集训云打也从手达声)

[(土/儿/夕)*力]辱(上力矝反前经第一卷已具释讫)

捺落迦(上奴割反梵语地狱之棇名也)

[(土/儿/夕)*力]蔑(眠鳖反轻[仁-二+易]也[處-(虍/几)+((土/儿)*力)]字经从阜也或从冰者皆非本字从力为正)

诡诈(上俱苇反广雅诡随也恶也考声诈也欺也变恶也从言危声)

为筏(音伐俗字也字书中无此字正体从木发声也)

萎顇(上委为反下情遂反考声云瘦弱也)

瞤动(蕤伦反说文云无故目动曰瞷经从旬作眴本音询非经义也)

[口*(丙/(敲-高))]噎(罂[糸*(丙/支)]反考声云气塞也韵诠云噎也下烟结反毛诗传云忧不能息也说文食在喉不下也[口*(丙/(敲-高))]噎者悲叹之呜噎也)

宝为(祥养反兽名似江猪色白经言宝为者帝释所乘圣象也其名善住具如起世因本经及立世阿毗昙论广说也)

人胄(上皆械反考声介甲也系也助也从人象形也下筹宥反左传云[(土*白*土)/几]鍪也考声铠也从曰从由省声日音莫保反)

波利质多树(梵语忉利天中花树名也俱舍论中圆生树也)

沃焦海(上音屋俗字也正作[泳-永+芺]考声云[泳-永+芺]润也临也说文溉灌也从水天声也经言沃焦者山名也郭氏玄中记云天下之强者东海之沃焦焉方三百里海水灌之随尽故水东流而不盈也异物志曰豫章建城有石色黄白而理疏以水灌之便热如鼎其上炊之以熟见有验矣立世阿毗昙论云复次于中有何因缘大海中水大热燋竭诸比丘劫初转时阿那毗罗大风取徙六日宫殿城郭[木*鄭]置于彼大海水下安置其大海水皆悉消尽不曾盈泛犹彼六日天子宫殿热故也山海经亦云阳谷扶叶有十日所浴九在下枝一在上枝是也)

曼陀吉尼池(梵语大龙象王浴池名也淮起世经及立世阿毗昙论等皆说此池在此赡部洲大雪山北有此池是善住象王之所俗处今经意云是诸天浴池若尔即合在忉利天上彼天若有即是名同彼天若无即是错译未详孰是[丙/(敲-高)]勘梵本为一为异也)

弓弰(所交反埤苍云弓两端未也考声弰者弓两头也形声字也)

为床(状庄反经作床非也)

降澍(朱树反前经第一卷己具释经从雨作霔非也后文霔字准此应知)

五谷(公木反五谷者黍稷麻麦菽广说如礼记疏锦带前书云一梁二稷三麻四麦五豆是为五谷也)

孤茕(上古胡反考声云孤独说文无父孤从子从瓜省声也下葵劳反考声孤单也文字典说云无兄弟曰茕或从[前-刖+ㄅ]作[惸-子+(羊-干+ㄎ)]说文正作[勞-力+平]从平从营省或从人作[鐒-力+(夾-人+十)]义训并同也)

鳏寡(上寡顽反礼记云老而无妻曰鱞尚书云有鱞在下为舜年而无室也从鱼从[罩-卓+水]音踏下寡音关瓦反考声云独也寡谓妇人无夫之称也下从分)

劬劳(上具愚反考声勤也亦劳也从力句声下老刀反周礼事切曰劳贾注国语劳疲也尔雅勤也说文剧也从力从[勞-力]省荧从焱冖癸营反)

椎胸(上长缧反从木下勖恭反胸膺也椎胸者痛割毁形之仪也从包省形声字)

囹圄(上历丁反下鱼举反周时狱名也亦形声字)

呋钺(上甫于反又音斧礼记诸侯赐斧钺然后得煞郑玄注云得其器乃敢其事说文呋剉也从金夫声下袁厥反已具前释雀豹古今正云诸侯得赐黄钺者许斩持节将说文从金戊声戊音同上)

不耐(乃岱反考声忍也玉篇能也字典云有罪能忍而不髡也说文云罪不髡从寸逐而或作耏也)

贬黜(上笔奄反何注公羊传贬损也褒善而贬恶也说文亦损也从贝乏声古文作[叟-又+万]从寸从臼巢覆之也寸人手也下敕律反范寗集解黜退也柱也杜注左传黜放也贾注国语废也说文贬下也从黑出声褒音补毛反)

迫胁(迸陌反顾野王云迫犹逼也苍颉篇云近也广雅狭也又急也说文从辵白声下锨业反贾注国语云[怊-口+(刀*刀)]劫也顾野王云威力相恐[怊-口+(刀*刀)]也文字典说云吓也从心脋声经作脋亦通也锨音香严反)

蛊道(上音野郑注周礼云蛊毒蛊也说文腹中蛊能痛害人也从虫从四又音古或云蛊毒也)

令瞽(上力呈反下姑五反郑注周礼云无目谓之蒙有目谓之曰瞽说文云目但有眣如鼓皮曰瞽从目鼓声)

犬[哭/(└@人)](乘葬反经作[〦/(口*口)/(匚@一)]非也)

癞病(来代反韵英云癞恶疾博雅云风病也或作[病-丙+來]说文作疠经文作癞俗用字也)

险峻(胁捡反贾注国语云险危也方言高也说文从阜佥声经作崄非也下荀俊反孔注尚书云峻高也说文从山[唆-口]声亦作陖)

三钴(下音古正作股经作鉆错用也)

护魔法(梵语唐云火祭祀法为飨祭贤圣之物火中焚燎如祭四郊五岳等)

终已(下音以)

常翘(只遥反广雅云翘举也尔雅危也说文从羽尧声)

拨取(羊沫反广雅拨除也郑注周礼云拨拂也说文从手发声)

[燖-口+几]去(上祥檐反考声云燂煮也以汤沃毛令脱也说文从火覃声经作[燖-口+几]俗字也正作[(火/(夫-人+(厂-一)))*炎]古作[(夕/火)*(ㄆ/火)])

镮钏(滑閞反博雅云指镮也文字典说小母指镮也从金睘省声下川眷反东宫旧事云太子纳妃有金契钏一双文字典说云臂环也从金川声)

鬃髦(子东反蔡邕独断云鬃项上毛也古今典说云马骏也从马[稯-禾]声下音毛[稯-禾]音同上)

鉆磔(俭淹反说文云鉆[金*截]鋷也从金占声[金*截]音天结反鋷音女輙反经作钳[金*截]枷也经非此义下陟革反博雅云磔广雅云张也又开也说文从桀石声也)

在[金*敖](五号反韵略云[金*敖]作饼烧器也尔雅釜鼎之类是也说文从金敖声)

剜眼(椀莞反埤苍云剜[利-禾+(ㄙ/月)]也考声云剜曲刻也说文从刃夗声也经作剜非也[利-禾+(ㄙ/月)]音恚缘反)

刵耳(而志反孔注尚书云刵截耳也广雅截也说文断耳也从刀耳声)

劓鼻(亘器反孔注尚书云劓截鼻也广雅截也说文作[利-禾+臬][利-禾+日]也从刀鼻声)

毃骨(上巧交反杜注左传敲击也说文从殳高声)

[田*支][(臘-月+木)-囗+ㄇ](殿年反郑注周礼云[敲-高+田]亦猎也或作[狂-王+田]说文畋平田也从支田声亦作田)

鱼捕(上语居反经作渔非也下蒲暮反顾野王云捕犹逐也说文取也从手甫声)

罘纲(附无反郑注礼记云罘兽[(ㄇ@人)/古]也韵英云罝也说文免[(ㄇ@人)/古]也从冈不声[(ㄇ@人)/古]音古罝音济耶反下无仿反亦作冈)

矰缴(上则登反郑注周礼云结缴于矢为之矰考工记云矰矢弓所用也又云矢羽名矰说文从矢曾声经作缯误也下章若反广雅云缴缠也说文云生丝缕也从糸敫声或作[譥-言+糸])

獐鹿(上掌阳反郑注考工记云齐人谓麕为獐说文从鹿章声麕音君下卢笃反说文鹿兽也)

贩鬻(上发万反郑注礼记云朝买夕卖曰贩说文买贱卖贵也从贝反声下以六反郑注周礼鬻卖也顾野王云卖物也说文从[鬻-米]音格毓声经从米俗用略也)

[彳*言*亍][出/(同-(一/口)+(人*人))/貝](上玄绢反下正卖字说文炫行且卖也从行言声亦作炫)

斯愆(下羗连反孔注尚书愆过也韵诠云罪也说文从心衍声亦作[保/言]也)

六波罗蜜多经卷第四

乳哺(下蒲暮反许叔重注淮南子云口中嚼食与之似鸟与儿食曰晡说文从口甫声经文从食作餔米糊也又逋布二音非此义)

[口*(叔-又+頁)]嘁(上毗[穴/貝]反下子六反文字集略云[口*(叔-又+頁)]者嘁眉也顾野王云忧愁思虑不乐皃也古作颦亦作[頻/言]嘁字亦作蹙经文作[怡-台+蹙]非也)

溪涧(启溪反尔雅曰水注川也说文云川渎无所通者从谷奚声亦作溪下间晏反毛诗传曰山来水曰涧说文从水间声亦作[山*間]又作[谷*間])

泛涨(芳梵反王逸注楚辞云泛淹也说文净也从水凡声下张两反上声字也郭璞江赋云涨水大皃也说文从水张声也)

噏取(上歆急反顾野王云噏气息入也说文云内息也从口翕声亦作吸歆音许金反)

藏间(上昨浪反下字平声)

憩此(上乡例反毛诗云憩息也亦作愒说文从息舌声也)

仓廪(上错藏反说文云仓谷藏也谓仓黄取而盛之故曰仓下力锦反郑注周礼云藏米曰廪说文云谷所收入宗庙粢盛仓黄朕廪而取之故谓之廪说文作[稟-禾]从入从回象屋中有户牖者形也)

謇讷(上居偃反方言云謇吃也言吃甚也说文从言从蹇省声也下奴骨反包咸注论语云讷迟钝也说文云难言也从言内声)

辇舆(上力展反杜注左传云驾人曰辇说文人轭车也又从[夫*夫]而引车也[夫*夫]音伴下余恕反说文云车舆也从车具声经作轝非也[臼/一/八]音余)

耳珰(下音当释名云穿耳施珠曰珰埤苍云耳饰也说文从玉当声)

[商-口+貝]贾(上书阳反郑注考工记云[(商-口)/貝]贩买也客行贩曰[(商-口)/貝]说文从贝从商省也经作商非也下姑五反杜注左传云贾卖也郑注周礼云居卖曰贾说文从贝西声假借字也)

俳优(败埋反博雅云俳亦优也说文戏也从人非声下于尤反顾野王云优者乐人所为戏笑以自怡悦也杜注左传亦调戏也苍颉篇云乐也说文从人忧声)

刹帝利婆罗门(利帝利者梵语彼国王种也福智胜者众举为王婆罗门亦梵语唐云净行精持洁志学四围陀博识多闻为王者师傅高道不仕彼国人民多认此族为祖也)

邬波尸杀昙分(上乌古反梵语数法之名言其极也亦如花严经中阿僧祇品云不可说不可说转之类是也旧解云邬波云少尸杀昙云近分言是邻虚之尘将比其一未)

窣堵波(上苏骨反下都古反梵语塼塔名也唐云高胜方坟也古云苏偷婆或云塔婆皆不正也即碎身舍利甎[土*答]今俗语或云浮图)

黠慧(闲八反方言云黠亦慧也赵魏之间谓慧为黠说文从黑吉声下畦桂反方言慧明也说文从心彗声慧音[囗@又]岁反)

涸池(胡各反贾注国语涸竭也广雅尽也说文渴也从水固声)

赧而(拏拣反方言云[赤*皮]愧也说文面惭赤也从赤及声及音展俗用从皮误也)

莹饰(上萦回反博雅云莹亦饰也广雅摩也谓摩饰使光明也说文从玉从营省声亦作蓥下升织反说文饰刷也从帀飤声也飤音寺)

疮疣(上楚霜反礼记云头有疮则沐说文作创创伤也古文作刃象刀入形经文作疮俗用字也下有求反苍颉篇云疣病也又小曰疣大曰赘也古今正字从疒尤声亦作[病-丙+又]赘音[病-丙+土]芮反)

六波罗蜜多经卷第五

梦寐(下弥臂反毛诗云[穴/(爿*未)]寝也说文从未寝省声也)

觉寤(上江岳反又音教博雅觉知也下五故反毛诗云寤亦觉也说文从寝省吾声)

[女*芺]媚(夭骄反考声云妇人巧作姿态也亦笑也诗云[木*(土*(└@土))]之[女*芺][女*芺]女子庄皃也说文从女芺声经作妖俗字也芺音同上也下麋秘反韩诗云媚美也苍颉篇好也说文爱也从女眉声麋音眉)

[阿-可+(凵@(口*了*又))]阱(上咸鉴反考声云[阿-可+函]穴也王逸注楚辞[阿-可+函]没也说文随也从阜[刀/田]声亦单作函音同下情性反郑注周礼云穿地为深坑捕禽兽也说文从穴井声亦作阱或作[穴/(井*又)]汬皆古字也)

游泳(酉幽反顾野王云游浮于水上而进也郑注周礼云僃沉溺也说文从水斿声下荣命反毛诗云潜行水中为泳郭注尔雅云水底行也说文同毛诗从水永声)

扑皆(上普卜反顾野王扑犹打捶也广雅击也说文从手菐声菐音卜)

旋岚(下腊南反梵语也劫灾之时大猛风也)

贼赎(下时烛反尚书云金作赎刑孔注云出金赎罪也说文[夗/貝]也从贝卖声[夗/貝]音母后反卖音融六反从贝[士/(固-十+儿)]声埛古文六字)

谈谑(上徒南反顾野王云谈言论也说文从言炎声也下香虐反尔雅云谑浪笑敖戏谑也说文亦戏也从言虐声也)

羸劣(上力追反说文羸瘦也从羊[嬴-女]声下力辍反说文劣弱也从力从少会意字也[嬴-女]音禄卧反亦平声)

枯槁(上苦姑反说文枯亦槁也从木古声下苦老反考声云槁干也说文作槀木枯也从木高声亦作[歹*高])

炳着(上兵皿反说文云炳明也从火丙声)

痈疮(纡[茶-木+(恭-共)]反庄子云瘭疽疥痈司马彪云浮热为瘭不通为痈说文肿也从疒雝声雝音同上下测[病-丙+土]反前己具释瘭音匹遥反疽音七余反疥音介)

厮下(上息资反何注公羊传云厮贱人也广雅命使者也说文从广斯声亦作[仁-二+斯]也)

六波罗蜜多经卷第六

颁告(上八蛮反俗字也正作[八/(噗-口)]考声云[八/(噗-口)]赋事也或作班汉书作辨今时所不用相传借颁为班字郑注礼记颁分布也若据说文颁音[八/又]文反大头也鬓也非经义)

梯隥(体奚反贾注国语云梯阶也说文亦同从木弟声下登邓反博雅云隥履依而上之也说文从阜登声)

画师(上胡卦反尔雅云画圆物形也经作画俗字也说文作画从聿从田从一正体字也又音获今不取也)

螘出(宜倚反尔雅云大者曰蚍蜉小者蚁说文亦同尔雅从[乏-之+虫]岂声经作蚁或作[義/虫]并俗字也)

瞚息(上式闰反庄子云终日视而目不瞚说文开阖目数摇也从目寅声亦作瞬经作眴非也)

捐弃(上悦玄反考声云捐弃也说文阙此字俗用作捐从手下轻异反说文弃捐也从廾推枼而弃之从云云逆子也倒书子字会意字云音土骨反叶音钵案反廾音拱推音土雷反或作弃古字也)

刺刺[月*郤](上音次下音青亦反经文作刺俗字也)

革[革*徙](上耕额反说文革兽皮也下所绮反考声云履之不摄跟名为革[革*徙]也说文鞮属也从革徙声经从尸作屣或作[革*延]并俗字也鞮皮履也)

治罸(上直知反下烦[革*(卄/(ㄇ@人)/戌)]反孔注尚书云罸罪责也说文罪之小者也从刀从詈会意字或从寸俗字也)

愧恧(归位反杜注左传魏惭也博雅耻也说文从女鬼声或作愧亦通也下女六反尔雅云心愧为恧说文亦惭也从心而声)

瞻卜(上章阎反下朋北反梵语西国花名也或云瞻博迦)

[(齋-ㄚ+了)-小+肉]轮(上疾奚反说文云膍[齋-小+肉]也从肉齐声亦作[〦/(刀*ㄚ*(留-刀-田))/肉][月*(〦/(刀*了*(留-刀-田))/肉)]经作齐误也膍音婢迷反下律迍反说文云有辐曰轮无辐曰轮从车仑声仑音同上)

六波罗蜜多经卷第七

勇锐(下悦慧反杜注左传锐精也孟子疾也其进锐者其退速也顾野王云锐钴也说文从金兑声)

寙憜(上俞主反史记云寙亦[娕*頁]憜也尔雅劳也郭璞云劳苦者多憜寙也言[娕*頁]人不能自起如爪瓠系在地不能起立故寙字从二瓜喻[娕*頁]人在室中不出故说文从宀会意字也宀音绵下徒卧反考声云憜[娕*頁]也说文从心隋声亦作惰)

耕垦(古衡反苍颉篇云耕亦垦田也山海经云后稷之孙叔均始作耕郭注云始用牛犁也说文从耒井声或作耕古字也下康佷反苍颉篇云垦亦耕也广雅理也说文从土貇声佷音痕本反)

擐精(上音患杜注左传云擐甲执兵是也说文穿贯衣甲也从手睘声)

途跣(上度都反毛诗云途道也亦泥也说文从辵余声下先典反尚书云若跣不视地厥足用伤说文足[打-丁+親]地也从足先声)

沙卤(上所加反苍颉篇云沙碎石也说文水散石也从水从少水少则砂见会意字也作砂俗字亦通或作涎古字也从水从止下卢古反杜注左传[占@必]确薄之地也说文西方碱地也确音苦角反)

颇胝迦宝(梵语古译或云颇[黍-禾+利]或云颇[月*互]皆讹转也正梵音云飒破[木*致]迦形如水精光莹精妙于水精有红碧紫白四色差别[木*致]音知里反)

肉髻(上鸡艺反说文从髟吉声髟音必遥反观佛三昧经云如来顶上肉髻团圆当中涌起犹如合拳在佛头上)

南赡部洲(前音义第一己具释此大地之总名也四回一大碱海围绕故名为洲北广南狭其形三角其后三洲亦准此说赡音常焰反)

颊车(上蒹叶反顾野王云鼻旁目下耳前曰颊也说文从页夹声)

西牛货洲(在须弥山西面形如半月亦在醎海中彼洲市买刖牛货易故名牛货)

东胜身洲(在妙高山东面其形圆如满月亦在醎海之中于四洲中此洲人身形殊胜故名身胜洲也)

北拘卢洲(梵语此云高胜亦在大醎海中其形正方定寿千岁无中夭者常受快乐次于诸天故言高胜也)

畟方(上初色反正畟四面齐等也)

竦栗(上相勇反杜注左传云悚惧也考声云心不安也惊也毛诗不戁不悚百禄是总说文从立从束欶也自甲束也恐也下邻吉反郭注尔雅云栗忧戚也孔注尚书危惧也古今正字从心栗声戁音女简反)

赒给(上之由反毛诗传云赒救也郑笺云权救其急也说文从贝周声下金立反顾野王云给犹供也贾注国语给及也足也僃也说文相供足也从糸合声也)

[娕*頁]憜(上兰亶反说文[娕*頁]懈怠也从女赖声下憜字也已见前释讫)

六波罗蜜多经第八卷

惯习(关患反杜注左传惯习也说文作遗亦习也从辵贯声经有作串俗字也)

如瞖(于计反韵略云瞖目障也考声云目中瞖也文字典说从目殹声殹音同上也)

躁动(早到反贾注国语云躁扰也郑注论语不安静也考声云性急也顾野王云躁亦动也说文从足喿声经作躁非也喿音苏到反)

牦牛([日/(夕*ㄗ)]包反山海经云潘侯之山有兽状如牛而四节生毛名曰牦牛郭璞注云牛背膝及胡尾皆有长毛也说文西南夷长髦牛也从牛[牙*ㄆ]声[牙*ㄆ]音力之反胡臆前项下也)

扣击(苦苟反孔注论语云扣亦击也广雅持也从手口声亦作叩下经历反顾野王云击打捶也郑注考工记云拂也说文打支也从手[擊-手]声音同上)

作鐆(随醉反左传云夙驾出鐆杜注云取火具也淮南阳鐆见日则熯而为火也熯音然善反说文从金队声也队音遂经文作燧或作[隊/火]皆俗字也)

蟒蛇(上莫牓反尔雅蟒蛇王郭璞注曰蛇之大者故曰蟒蛇说文从[乏-之+虫]莽声莽字说文从犬[卄/廾]声[卄/廾]音同上从重廾经文下从卉俗字误也下射遮反毛诗惟虺惟蛇周易蛇[豸*?]属也考声云毒虫也说文从虫它声它音徒河反经文作虵俗字也)

墋毒(上楚锦反案经意喻贪欲损害有情善业如大毒药执者食者必当丧命故言墋毒墋犹甚也极毒恶也不可救也说文从土参声参字从彡或从石作碜借用也并从参经文下从小作[參-(彰-章)+小]俗字谬也)

紧池果(上经引反梵语也西国大毒药名也此果端正人见生爱愚夫执之触着即死故喻墋毒也)

刀挑(下体遥反声类挑抉也抉音恚悦反字书抉剜也挑也从手兆声抉亦从手)

无[(甘/肉)*犬]足(伊阎反案经云无[(甘/肉)*犬]足贪求不息如犬甘肉无[(甘/肉)*犬]足也说文从肉从犬也)

[夢-夕+登]瞢(上音[騰-月+舟]考声云瞢[夢-夕+登]卧初起皃也下墨崩反郑注周礼云目无精光不明也杜预注左传云闷也)

湿生(上深入反周易湿浸也说文从水从[茲-卄]土一覆之而有湿经作湿非也)

薜荔多(上[擊-手+卑][門@戈]反下犁帝反梵语饿鬼之总称也)

鸠畔吒(亦梵语鬼名也面如冬苽阴囊最大长时于自[一/(尸@肉)]上担行身亦腥臭)

狭劣(上咸甲反顾野王云狭迫隘不广大也字林狭隘也说文从阜从夹从匚经作狭错用乃是犬马狭习字)

粗犷(上仓胡反说文小篆从三鹿也下古猛反广雅犷强也说文云犬犷恶不可附也从犬广声)

粗歰(下色立反说文云涩不滑也字从四止二止倒书二止正书经从三止非也)

扪摸(上没奔反毛诗注云扪持也声类亦摸也说文从手门声下忙博反方言摸[打-丁+索]摩挲也说文从手莫声经文下从手作摹译经者错用此音谋非此用也)

涛波(道劳反淮南子云涛潮水涌起迁者为涛说文从水寿声也)

六波罗蜜多经卷第九

重担(上直用反下耽滥反前文数处己释讫)

憾恨(上含绀反孔注论语憾亦恨也说文从心感声下胡艮反苍颉篇云恨怨也)

映蔽(于敬反潘安仁石[木*(堊-王+田)]赋云映照也经文作映音鸟浪反非此义也下[卑-(白-日)]袂反史记云蔽障也说文从草敝声敝音毗袂反)

婀婀(此响梵字上阿字上声短下阿字去声长)

低屈(帝泥反苍颉篇云低俯也博雅垂也说文从人氐声经作[怡-台+互]俗字也氐音同上)

火暖(奴管反俗字也贾注国语暖温也正作煗经作[火*(而/而)]非也说文从火从[而/火])

飤猛(词字反声类飤哺也说文粮也)

飙火(必遥反郭注尔雅云暴风从下而上也说文扶摇风也从风焱声经从二火非也焱音同上)

六波罗蜜多经卷第十

微末底(梵语外道名也此梵志是大菩萨示现为外道)

拇指(上谟谱反韵英云拇手足大指也)

菡[卄/閻](上含感反下潭感反毛诗注云未开者曰芙蓉已开者曰菡[卄/閻]经文作菡蓞脱略俗字也)

撮磨(上纂活苍活二反广雅云撮持也应[辟-辛+力]注汉书亦三指撮也礼记孔子云今大地一撮土之多是也此言水之聚沫浮幻虚脆不可撮持而磨也说文从手最声下莫何反)

芭蕉(上[栗-木+朔]麻反下子消反王逸注楚[台*辛]云香草名也生交阯[芸/木]如席煮可纺绩也亦不坚之草也所以经文指以为喻也文字典说二字并从草巴焦皆声也)

络掖衣(上郎各反次音亦正合从肉作腋又音征石反络腋衣者一切有部律中名僧脚崎唐云掩腋衣本制此衣恐污污三衣先以此衣掩右腋交络于左肩上然后披着三衣四分律中错用为覆髆者误行之久矣不可改也)

制底(梵语也古释或名支提或曰招提)

稼穑(上加暇反下所侧反马注论语云树五谷曰稼郑玄注周礼云谓之稼者有似嫁女相生也郑笺诗云[僉*殳]税日穑毛诗传云种曰稼[僉*殳]曰穑说文稼禾之秀实一云稼家事也一云在野曰稼也糓可收也二字并从禾家啬皆声啬音同上也)

一切经音义卷第四十一一切经音义卷第四十二

翻经沙门慧琳撰

音大威德陀罗尼经二十卷

大法炬陀罗尼经二十卷

十八会瑜伽指归一卷

瑜伽护摩一卷

分别三十七尊一卷

一字顶轮瑜伽一卷

法花念诵瑜伽一卷

千手眼瑜伽二卷

莲花部三十七尊一卷

五秘密瑜伽一卷

十七尊义释一卷

金刚王法一卷

金刚爱法一卷

多罗瑜伽一卷

虚空藏瑜伽一卷

如意轮瑜岐一卷

大佛顶经十卷

方等陀罗尼四卷

七佛所说神咒四卷

大吉义咒二卷

如来藏经二卷

右二十一经七十七卷同此卷音

大威德陀罗尼经第一卷

玄应

[喋-口+目]眼(又作[目*聶]同失涉反通俗文一目贬曰[喋-口+目]贬音庄狭反)

睗眼(式亦反说文目疾视也)

眇眼(亡沼反说文一目小也释名目匡陷曰眇眇小也)

矘眼(他莾反字林目无精直视也亦失志貌也)

[目*窅]眼(一决反说文目深也)

睽眼(苦[打-丁+嶲]反广苍目少精也说文目不相听也)

睒眼(式[白-日+(丹-、+十)]反弋[白-日+(丹-、+十)]反说文暂视也)

睉眼(子戈似戈二反字林目小也)

睍睴(下殄反下胡本公困二反说文睍目出皃也睴大出目也谓人目大而突出曰睴)

眣眼(徒结反字书目出也经文作垤非经义)

眅多(匹姧匹谏普板三反说文眼多白也)

缭戾(力鸟反下力计反不正也谓纠缭也经文作了力调反脂膫也膫非此义)

疑莿(且渍反方言凡草木刺人关西谓云刺也)

悬臃(又作[雍/月]同于[囗@ㄨ]反喉中肉也释名云膺拥也谓气至拥塞也经文作瓮非也)

第二卷

膻臭(说文羴或作膻同失然反羊臭也)

惇直(古文敦同都屯反说文惇厚方言惇信也亦扑也)

第三卷

洲潬(徒亶反尔雅潬沙出水谓水内沙堆也经文作埏音延埏道也非字体)

那唏(呼兄反)

婆莆(方禹反)

訢婆(虚斤反)

第四卷

恐吓(呼嫁反距人曰吓亦言恐赫或言恐猲皆一义)

第五卷

[狦-(狂-王)]地(楚责反)

黟荼(一奚反)

虱[齒*齊](所[丮-(舉-與)]反下竹皆反)

第六卷(先不音)

第七卷

勃喽(力口反)

毱豆留(渠掬反经文作毬非体也)

呕多(乌后反)

阿履那(此云中山羊正言曷利拏总言獐鹿等名也)

么迦咤(莫可反此云猕猴)

跋诧(勑嫁反)

罗毙(蒲计反)

利呋(方于反莝刃也亦云横斧说文呋莝斫也公羊传云不忍加之呋质是也)

嚘喽(于求反)

啰咤(竹嫁反)

娑俞(以朱反)

匕嘶(卑以反下斯奚反)

第八卷

指麾(字诂今作撝同欻皮反手指曰麾谓旌旗指麾众也因以名焉)

黝罗(于纠一吊二反从频婆罗至黝罗破此数名也)

第九第十(已上二卷并无音训)

第十一卷

狗咬(又作[齒*堯]同五狡反中国音也又下狡反淮南音也说文咬啮也经文作骹苦交反胫膝骨也骹非此用也)

毛[並*毛](布莾反谓毛布也字林[罽-厂]之方文者曰[並*毛]通俗文织毛曰[罽-厂]邪文曰[並*毛]经文作[旁*毛]非也)

那娜(乃可反)

歧蹬(音登)

娑喃(女咸反)

蜱犁(父犁反)

[莫/二/?]罗(莫孤反)

第十二卷

阉人(于俭反说文阉竖宫中阉昬闭门者也周礼阉十人郑玄云阉精气闭藏者今谓之宦人也主闭户门故曰阉)

覢电(又作睒同式[白-日+(丹-、+十)]反说文暂见也经文作闪窥头也)

第十三卷

[肉*且]户(且余反通俗文肉中虫谓之[肉*且]经文作蛆非也)

罗毦(人志反广雅[唐*毛]毦[罽-厂]也织毛曰[罽-厂]也[唐*毛]音唐)

第十四卷

婆啉(力南反依字啉聒也谯也)

呞食(又作[齒*可]龄二形同勑之式之二反尔雅牛曰[齒*可]谓食已复吐出也)

第十五卷

趁逐(丑刃反谓相追趁也关西以逐物为趁也)

謇吃(居展反下居乞反通俗文言不通利谓之謇吃重言也)

第十六卷

评论(皮柄反字书评订也订平议也订音唐顶反)

铁[此/朿](作[口*束]又作觜同子累反方言[此/朿]鸟啄也)

鸺侯(许牛反鸺鹠也亦名训侯昼伏夜出也)

从窠(又作萪同苦和反小尔雅云鸡雉所乳谓之窠也)

第十七卷

为捍(又作杆同胡且反说文杆止也蔽也卫也经文作翰高飞也长也翰非此用)

垂胡(又作颉[口*固]二形同户孤反说文牛[舍*頁]垂下也经文作壶非体)

第十八(先不音)

第十九卷

斤[登*斤](居勤反说文斤斫也斤钁也下古文[畫*斤]同竹角反说文[登*斤]斫也经文作釿鱼斤反釿[利-禾+咢]也)

鞴囊(埤苍作韛东观汉记作排王弼注书作[橐-石+非]同皮拜反所以冶家用吹火令炽者也)

而蹶(巨月居月二反说文蹶僵也广雅僵卧也)

第二十卷(先不音)

法炬陀罗尼经第一卷

玄应

甝婆(乎甘反)

致奶(奴解反)

笳吹(或作葭同古遐反今乐中有笳箫卷笳[芸/木]吹之也)

第二卷

阿兰拏(女加反或云阿兰若或言阿练若皆梵言轻重耳此云空寂亦云闲[寂-又]亦无诤也)

善驭(今作御同鱼据反驾驭也谓指麾使马也)

炉锅(字体化[一/(口*口)/(冏-口+干)]又作[(阜-十)*(一/(口*口)/(冏-口+干))*亍]同古和反方言秦地土釜)

翱翔(五高反回飞也飞而不动曰翔也)

埻的(之允之闰二反通俗文射堋曰埻埻中木曰的无垛徒果反射堋也经文作埵丁果反埵累也埵非此义堋音朋字)

僮[肄-聿+(企-止+米)](力计反[(匕/天)*(企-止+米)]奴也[(匕/天)*(企-止+米)]贱也役也仆[(匕/天)*(企-止+米)]也字从米[崇*又]声[崇*又]字从又从崇[崇*又]音之绢反)

挟持(胡颊反尔雅云挟藏也方言挟护也)

第三卷

寥廓(或作廖同力雕反埤苍[寂-又]寥无人也广雅寥[涳-工+((嘹-口)-(日/小))]也经文作辽非体也)

停憩(又作愒苍颉篇作[既/心]同墟例反尔雅憩息也)

碛中(且历反广雅碛濑也说文水渚有石曰碛)

暴晒(蒲卜反下所解反说文暴晞干也字从曰)

第四卷

羁絷(又作馽同猪立反诗传曰絷绊也亦拘絷)

坈阱(古文阱汬二形同才性反说文陷也苍颉篇阱谓掘地为坈张禽兽者)

呵叱(蚩逸反叱亦呵也方言云呵怒也陈谓之呵)

第五卷

阿犁邪(此译云出苦者亦言圣者)

船棹(又作棹同驰挍反释名在旁拨水日棹也)

帆挽(又作颿[颱-台+舟]二形同扶严扶泛二反释名云船随风张幔曰帆谓施船头风吹以进也)

糇粮(胡钩反说文糇干食也经文从米作糇非正体也)

为棍(古本反棍转也谓箜篌上转绳也)

第六卷

鞞罗尸(补迷反或作闭尸此译云肉团也)

猖狂(齿杨反谓变易性情也亦狂騃也猲狂妄行是)

掩袭(古文[習*戈]褶一形同辞立反左传凡师轻曰袭注云掩其不备也又云夜战曰袭也)

第七第八(先不音)

第九卷

举措(且故反苍颉篇措置也又安也亦施也)

嘶声(又作誓同先奚反埤苍声散也亦悲声)

第十卷

菅针(贾颜反尔雅云茅属也白花一名野菅也)

贪惏(字书或作啉今亦作婪同力南反惏亦贪也楚辞众皆竞进而食惏王逸曰爱财曰贪爱食曰惏也)

桎梏(之逸反下古木反在手曰桎在足曰梏)

苛暴(贺多胡可二反说文苛尤剧也亦烦扰也克急也)

第十一第十二第十三(先不音)

第十四卷

伟壮(埤苍作玮同于鬼反说文伟奇也)

[矛*(替-曰+貝)]棓(干乱反下又作棒同蒲项反)

第十五第十六(先不音)

第十七卷

侪类(士皆反字林侪等也侪犹辈类)

鸺鹠(许牛反下力周反字书鸺鹠钩[名*鳥]也广雅鸺鹠鸠鵄也亦恠鸟也关西名训侯山东名训狐纂文云夜则拾人爪也)

甫此(方父反释名甫始也)

田畴(直流反苍颉篇田种禾稼也畴耕地名)

第十八卷

芟剉(所岩反下千卧反即芟刈草也芟除也剉犹斫也)

第十九(先不音)

第二十卷

鼋虬(鱼袁反下渠周反鼋大龟也广雅有角曰虬)

[土*(系-小)]弥(三苍音[伭-〦+一]又诸律中皆作迷谓大身鱼也其类有四种此则第四种最小者也互相吞食也)

祁寒(渠夷反尚书冬祁寒小民亦惟怨咨孔安国曰祁大也冬大寒民犹怨)

多呕(又作欧同于口反欧亦吐也释名云呕伛也将有所吐脊曲伛也)

金刚顶瑜伽经十八会指归一卷

慧琳

幖帜(上必遥反广雅云幖幡也说文幖亦帜也从巾票声票音同上下昌志反韵诠云帜旗也以表物集训云帜亦幡也从巾戠声戠音织)

摩醯[巢-果+(一/自)]罗(醯音馨奚反梵语上界天王名也唐云大自在即色究竟天主住色界之最上顶)

嚩啰呬天(呬音馨异反梵语地下诸天名也此天人身豕[巢-果+(一/自)]四譬有大神力常居地下亦地神之类也)

拏吉尼(上儜遐反梵语也亦诸女天名此女天有大神力能成世间种种诸愿)

分剂(上扶问反下齐曳反亦时用字也古人只借齐字作去声)

瑜伽护摩经一卷

军茶(梵语唐云火炉也其炉形状而有多种方圆三角金刚杵莲花等形所用各别)

持锹(七消反俗字也亦作鍫正作鐰古文作[厞*斤]苍颉篇作喿皆古字今废不行尔雅鍫谓之锸方言云赵魏之间谓臿为鍫颜氏证俗音云今江南人呼为铧鍫巴蜀之间谓鍫为锸考声云如今之锨施刃于头者也说文云臿头金也今江东人呼鍫为鍫音片蔑反此皆方言别异也从金秋声)

漱口(搜救反考声云以水盥荡口也从水欶声欶音朔盥音官缓反)

捻檀(念颊反字从手念声也下音坛手指密名也)

搅水(交咬反考声云搅动也说文乱也从手觉声或作捁从手告也)

蹲踞(上音存下居御反狐存坐)

屈蒌草(上军律反下力句反似白茅而蔓生俗呼为长命草)

斟一杓(上章林反说文云斟酌也从斗甚声下常弱反文字典说云有抦木器也考声云今之杯杓也说文作勺今承从木作杓时用字)

金刚顶瑜伽分别圣位修证法门序

警觉(上京影反孔注尚书云警戒也亦觉也古今正字从言敬声)

锁械(上苏果反字书云连[金*眾]也说文从金[巢-果+貝]声经作锁俗字也下谐戒反广雅云械桎也古今正字从木戒声)

能羸(力追反贾逵注国语云羸病也杜注左传云弱也许叔重云劣也字书疲也说文痰也从羊[嬴-女]声)

阶级(金立反顾野王云级阶之等数也说文从糸及声)

瑜伽一字佛顶轮王安怛袒那法经一卷

安怛袒那(祖音坛烂反梵语也唐言潜隐即是隐形良谓彼国邪正杂信异道间居更相是非显已破彼佛以神力故说斯要欲令修瑜伽者随意自在无碍速成若起垢心邪恶处无碍速成验故释此疑)

缯磬(上情蝇反说文帛之轻者惣名也古文从辛作[糸*辛]音训与上同下轻径反郑注考工记云以石为乐器击之如钟磬声也说文云乐石也象悬虞之状攴击之也石磬古文从巠作[(聲-耳)-殳+巠])

瑜歧(上庾珠反下音只梵语也唐云相应也瑜伽亦同此释)

成就妙法莲花经王瑜伽观智仪轨经一卷

亲禀(彼锦反孔注尚书云禀受也说文云从[稟-禾]从禾[稟-禾]音力锦反)

却窴(佃年反广雅云窴塞也说文从穴真声经作填俗字)

欠[阿-可+(凵@(子-一+(二*二)))](咸黯反顾野王云[阿-可+函]犹坠入也下也广雅[陀-匕+(脊-月+貝)]也说文从[阜-(口/十)+(耜-耒)]函声函音同上)

垫下(上丁念反方言云垫下也声类湿也说文亦下也从土执声经作垫俗字也)

搓合(土错何反义已具释无量寿经卷中经本作縒非)

濅[溳-口+束](上精任反顾野王云[寖-又+(巾/又)]沉溺也亦溃也说文从水[宋-木+(帚/又)]声亦作[濩-雈+帚]经作[洐-亍+(唚-口)]俗字也)

[揜-合+((人*人)/一)]坛(上百萠反说文[揜-合+((人*人)/一)]掸也从手[(人*人)/一/廾]声亦作抨字诂云古作[羊*平][羊*并]挥音但丹反)

窣睹波(上孙骨反下都鲁反梵语也此曰方坟)

[擴-黃+(朔-月)]开(上耻革反考声云[捱-圭+(前-刖+(┴*├))]开也裂也古今正声作捇从手赤声亦作辟也)

为鞘(音笑刀釰室也亦作鞘)

匊物(上弓六反毛诗云满手曰匊韩诗云四指曰匊说文在手曰匊从勹米会意字也经作掬义同勹音包)

炳现(上兵皿反说文炳明也从火丙声)

萦绕(上莹营反毛诗云萦旋也说文牧韏也从糸从荧省声下而沼反说文绕缠也从糸尧声)

拍(烹百反古今正字云拍拊也从手白声)

金刚顶瑜伽千手千眼观自在菩萨修行仪轨

[泳-永+((廌/去)-(烈-列)+一)](古文法字)

[庳-(白-日)]床(上皮美反郑注周礼云庳犹短也顾野王云庳犹卑也说文从广卑声广音俨下正体床字)

屈柱(诛缕反考声云柱拒也古今正字从木主声经本从足作跓非)

烔然(上动东反埤苍云烔烔然[執/火]也古今正字义同从火同声)

雨澍(音注已具释音义第二十三卷中)

阏伽(上安葛反亦作遏梵语也是盛香水杯器)

煗烟光(上奴管反考声云煗温也说文从火[而/火]声亦作暖暖[目*(而/火)]义并同)

金刚顶瑜伽莲花部心念诵法

户枢(下昌求反郭璞云门户扉枢也韩康伯云枢机制动之主也广雅枢本也户扇转处也说文从木区声也)

左笪(且夜反埤苍云笡逆插枪也案此结立印屈右膝而身临右膝上邪展左脚项头向左曲身而立也古今正字从竹且声也)

上[月*(遻-(這-言))](我各反前一字佛顶轮王经中已释讫)

擘开(上絣麦反广雅云擘分也说文撝也从手辟声)

搊掷(上簉邹反考声以手指钩也经作掐俗字)

联锁(上輂鳣反声类云联不绝也说文连也从耳耳连于颊从丝丝连不绝也下苏果反)

撼手(上含感反广雅云撼动也说文摇也从手感声)

金刚顶瑜伽金刚萨埵五秘密修行念诵仪轨经

于[踦-可+(舛-夕)]([譇-者+(舛-夕)]化反苍颉篇云两股间也考声云髀上骨也正从果从骨作髁有从肉作胯俗字)

相跓(诛矩反俗字也合作柱)

贫[匚@(臾/貝)](逵位反毛诗传云匮[音*(曷-人+乂)]也郑注礼记云[匚@(臾/貝)]之也说文从匚[臾/貝]声也)

般若波罗蜜多理趋经大乐不空三昧真实金刚萨埵菩萨等一十七大曼茶罗义述(无字音)

金刚王菩萨秘密念诵仪轨经

捻取(上念[牒-世+芸]反声类云捻抯也古今正字从手念声)

缤纷(上匹宾反下孚文反广雅云缤缤众也纷纷乱也王逸注楚辞云缤纷盛皃也说文二字并从糸宾分声)

挽弓(上音晚古今正字云挽引也从手免声或作挽义同)

金刚爱瑜伽法一卷(无字可音)

金刚顶经多罗菩萨念诵法

相拄(知矩反经作跓非也)

吽字(胸喉中声如虎怒或如牛吼声)

怛啰(二合)

吒(此二梵字想布二目中)

三掣(下阐折反考声云顿拽也)

延缩(所六反韩诗云缩[僉*殳]也贾逵注国语云缩尽也退也)

唵砧(此二梵字布于二头指面上)

咄弄(二合多罗菩萨种子字)

大虚空藏菩萨念诵法

瞿摩夷(梵语即牛粪也所以存梵语者避嫌疑也取以香水调用涂地应法教)

观自在菩萨如意轮瑜歧法经

裸黑(亦作倮音华跨反正音卢果反顾野王云倮脱衣露袒也说文作裸义同从衣果声)

弱(慈洛反借音也)

称[牟*感](莫敢反响梵音)

莹如(上萦瞑反正从金作蓥经从玉俗字也)

大佛顶经第一卷

慧琳撰

楞严(上勒登反字书正作棱从木夌声也今经本作楞字俗用久也夌音陵)

腥臊(上昔丁反下扫刀反说文豕豪臭也二字并从肉星喿皆声也喿音苏到反)

交构(钩候反考声云构成也盖也结架也交也从木[玨/冉]声经作遘与义乖也[(並-(前-刖))/甫]音同上)

欲研(啮坚反说文研应也从石并声音牵也)

户牖(由久反说文云穿壁以木为交[穴/匆/心]也谭长以为甫上日也非户也牖所以见日也从片从户甫声也)

开豁(欢括反广雅云豁空也字书大也说文从谷害声亦与奯同)

远瞩(之欲反经作瞩通俗字也)

窍穴(上启[唎-禾]反郑注礼记云窍孔也说文空也从穴敫声)

桎一[身*ㄆ](上珍粟反下只移反说文作胑云体四胑也顾野王谓手足也韩婴云四胑以应四时也从肉只声亦作[身*殳]义并同)

隓[(餐-食)-又+(珍-王)](上血[矢*見]反孔注尚书云隓废也方言坏也杜注左传毁也说文败也从[阜-(口/十)+(耜-耒)][左/左]声经作隳俗用字也下田典反韵诠云灭也考声云尽也绝也从[(餐-食)-又]从[珍-王])

矍然(上俱籰反顾野王矍惊惧之皃也考声心惊皃说文从隹从[目*目]从又作矍[目*目]音句籰音王钁反)

揣摩(上初委反杜注左传云度高卑曰揣顾野王云谓相量度也说文量也从手专声也专音端)

[炅-人+(企-止+几)]昱(上皇广反下由六反)

赩如(上许力反毛诗传云赩赤皃也字统义同从赤色声)

俶装(上昌六反方言云俶动也郑笺诗云厚也毛诗传始也说文善也从人反叔声下音庄)

左[辦-力+目]([攀-爻]慢反考声云[辦-力+目]视皃也说文云从目辡声音皮免反)

第二卷

毗罗柢子(上丁奚反梵语外道名也)

肤腠(上府无反下[夕/鹿]豆反郑注仪礼云腠肤理也字统义同从肉奏声也)

面皱(庄瘦反从皮从刍皮聚也)

[(餐-食)-又+且][(餐-食)-又+各](上祚胡反尔雅云[(餐-食)-又+且][(餐-食)-又+人]者说文往死也从[(餐-食)-又]且声下郎各反字书云[(餐-食)-又+各]零也亦[(餐-食)-又+人]也随也今通作落义同[(餐-食)-又]音言葛反)

瞪[卄/(蜀-虫+目)](上澄[病-丙+(土/ㄆ)]反埤苍云瞪直视也考声视也转也古今正字从目登声下墨崩反说文[卄/(蜀-虫+目)]不明也从苜从[句-口+目]经本从日作[暯-旲+(蜀-虫+日)]非也[病-丙+(土/ㄆ)]音力证反[句-口+目]音呼县反)

目精(本从目作睛是眧睛字眼目之精也昭音苕睛音精)

瀛渤(上郢婴反下盆没反并海名也)

郁[土*孛](上恽律反下盆没反考声云尘皃也经文从火作[火*孛]非也)

檐庑(上音阎下音武说文云庑堂下周屋也从广无声也)

舒缩(上式余反下[挖-乙+支]陆反)

纤毫(上息廉反下户劳反)

礭实(上腔角反)

变慑(占叶反尔雅云慑惧也文字典说慑怖也从心习声)

轻鲜(仙浅反正作鲜)

甄明(上经延反考声云甄识也察也说文从瓦垔声)

撮摩(上苍将反考声云手撮取也从手)

赤眚(生杏反说文云目病生翳也从目生声)

捏所(上乃结反古今正字揑捺也从手圼声圼音同上从日从土)

晕适(上音运)

佩玦(上陪背反下古穴反杜注左传云玦如环而缺不连也说文从玉夬声)

虹霓(上音红下音艺鸡反汉书音义云虹出盛明者为雄雄曰虹闇者雌雌曰霓说文螮[虫*柬]也状似虫从虫阴气也形声字经文作霓非)

[卄/(十*〡*十)/┬]角(上正乖字下音角)

歰滑(上所立反正体字也从四止二正二倒俗作涩非也下环八反)

思蹋(谈腊反)

第三卷

名齅(休宥反)

舐吻(上时尔反说文以舌取食也正作舓从舌易声亦作[舌*也]下文粉反苍颉篇云吻唇两边也说文口边也从口勿声)

[蓺/火]此(上耎悦反杜注左传云[蓻/火]烧也苍颉篇然也说文同左传从蓻火声亦作焫)

排摈(上败埋反下牝宾反义已具释于宝星经中)

析彼(上星亦反经文作[析-〡+┬]非也)

炊爨([夕/鹿]乱反说文云齐谓之炊爨也从臼象持甑巾象甑冂象灶口拱推薪内火也籀文作[(囗@林)/八/火]会意字)

[卄/又]出(上昂盖反)

不镕(音容)

莹然(上伊暝反亦从金作蓥)

烁迦啰(上舒灼反梵语也此名精进也)

第四卷

聆于(上历经反说文云聆听也从耳令声)

洲潬(上之由反下但单反尔雅云沙出水古今正字从水单声)

[攸-ㄆ+(友/大)]有(上诗有反暂有)

金矿(爪猛反亦作[金*丱])

霁澄(上齐细反郭璞云南阳人呼雨晴为霁说文雨止也从雨齐声也)

成霾(买俳反说文霾风雨而土也从雨狸声狸音力之反)

钵剌(兰怚反)

肯綮(溪礼反)

鼓[壴*桑](桑朗反埤苍云[壴*桑]鼓瓦也字书鼓材也古今正字云鼓身也从壴桑声经本从页作颡非义)

撞钟(上浊江反)

第五卷

杂糅(纽溜反郑注仪礼云糅亦杂也说文作粈训义同上从米丑声)

洗涤(上西礼反正作洒下亭历反前金光明经中已具训释讫)

宝机(音纪)

缉绩(上侵立反下精翊反)

阛[門@(臾/貝)](上音还下回外反广雅云阛道也说文云[門@(臾/貝)]市外门也二字并从门睘[臾/貝]皆声也)

旋澓(冯福反考声云水回流也亦作复经文作伏误也)

瓦砾(音历)

顾眄(上音故下眠遍反)

[踕-┴+山]来(潜叶反行疾也行不止也从足说文作疌亦疾也从又从止[艸-屮]声从手作捷俗也[艸-屮]音丑列反)

蚊蚋(上音文下而锐反)

啾啾(酒由反)

第六卷

裘毳(昌芮反郑注周礼云毳[罽-厂]衣也说文兽细毛也从三毛[罽-厂]音居例反)

詃惑(上[治-口+月]兖反)

裨败(上卑移反说文云裨接也益也从衣卑声)

长挹(伊入反案长挹者相敬也拱手而举以敬让也或作揖)

噬[〦/(刀*ㄚ*(留-刀-田))/肉](上时制反下音齐杜注左传云噬啮也言如人自噬其[〦/(刀*ㄚ*(留-刀-田))/肉]终无及者亦如妄人妄窃因地[圬-土+糸]曲以求菩提若噬[〦/(刀*ㄚ*(留-刀-田))/肉]人不可成就)

第七卷

发挥(毁违反)

惨心(上测锦反说文云惨毒也从心参声经作碜俗字也)

憕懵(上邓登反下墨崩反考声云憕懵精神不[(木-(企-止)+((人/人)*(人/人)))/大]也字书失志皃也并从心登瞢皆声经本从目作瞪音枨非义也)

含蠢(春允反说文虫动也从[虫*虫]春声)

[剞-可+(舛-夕)]心(上苦孤反考声云剖去中物也经文作刳俗字也剖音普口反)

转[蚡-刀+允](式锐反蛇蝉脱皮也说文从虫兑声)

枯槁(枯老反说文云木枯也从木高声亦作[歹*高])

以虾(吓加反顾野王云虾大头之虫也说文作鰕云蚧也从鱼叚声水母如人肺出海中无目假鰕为其目若有鰕跳于上即行非虾蟆)

土枭(皎尧反恶声鸟也取土块附以为儿淮南子术云甑瓦止枭鸣恶声之鸟也俗亦枭为不孝鸟也案神异经云不孝鸟如人身犬毛有齿猪牙额上有文曰不孝口下有文曰不慈鼻上有文曰不道左辅有文曰爱夫右辅有文曰怜妇故天立此异鸟以显忠孝也恐相乱故备出之言不孝鸟者误失也)

第八卷

[舌*氐]其(上时尔反顾野王云以舌取食也说文作舓考声亦作[舌*也])

唇吻(上顺伦反下文粉反苍颉篇云吻唇边也说文义同从口勿声)

觉胤(引进反孔注尚书云胤嗣也尔雅继也国语胤者子孙蕃育之谓也说文子孙相续从肉从八八象其长幺亦象重累也古文作胤也)

差误(吴故反孔注尚书云误谬也古今正字从言吴声)

焰慧(上阎箪反)

蠕动(上瞤允反)

爱涎(羡延反说文作次云口液也从水欠经本作涎误也)

顾眄(上姑慕反下眠现反说文邪视也从目丐声经作顾眄并俗字)

雄毅(宜既反左传云致果为毅毅威严不可犯也说文妄怒也一云有决也从殳豙声豙音同上)

铁橜(权月反说文杙也从木厥声经作[檎-离+土]俗撰字也)

蛇虺(上社耶反下晖伟反毛诗云胡为虺蝪则[虫*折]蜴属也顾野王今亦以为蝮虺也说文石虺以注鸣者从兀虫声)

投砾(音历说文云小石也从石乐声经文作礰非也)

匣贮(上咸甲反下猪吕反)

囊扑(上曩郎反下庞邈反)

抛撮(上魄茅反下钻活反)

鸩酒(上沈禁反广雅云鸩鸟也郭璞云如雕绿色长颈赤喙食蛇出女几山羽有毒以画酒饮之则[(餐-食)-又+人]说文毒鸟也一曰运毒从鸟冘声也)

推鞫(居六反文字典说云鞫穷理罪人必有革也从革訇声)

[屮/工/毋][豁/土](呼各反亦作[堅-臣+(止/石)]经作[堅-臣+(止/石)]俗字)

碾硙(上尼膳反考声正作砐下吾会反说文云[石*靡]也鲁般初作硙从石岂声)

齅报(上休又反)

为餧(奴罪反饿也)

为绽(文苋反文字典说云绽解也补缝也从糸定声)

[口*(一/巾)]食(上[外/曰]合反亦作唼)

枪矟(上七羊反俗字也正作枪下双角反)

[百-日+皿][溳-口+臾](回内反苍颉篇云旁决说文漏也从水[臾/貝]声)

魃鬼(上盘末反毛诗传云魃旱神也说文亦旱鬼也周礼有赤犮[病-丙+嗇]屋之物鬽也从鬼犮声也)

其剩(乘证反俗字也正作[貝*賚]余也)

吸粹(上歆给反下虽醉反说文云不杂也从米卒声)

海[鳥/山](刀老反文字典说云海中有洲可居曰[鳥/山]从山鸟声)

第九卷

凭倚(上皮冰反周书云凭玉几也古今正字云凭依几也从几从任经作凭俗字)

通[泳-永+曶](灰硙反又音退考声云[泳-永+曶]渍也今谓渍去色曰[泳-永+曶]也)

震[蝷-虫+土](上真刃反周易云震动也公羊传云震者何地动也杜注左传电雷击之也说文从雨辰声经作振亦通下敕格反正体字也说文云[坭-匕+(朔-月)]裂也从土[蝷-虫]声经作圻俗字也)

惊慑(占涉反惧也)

蛲蛔(上如消反下会雷反说文云蛲蛔并腹中虫也二字并从虫尧有皆声亦作蛔经作蛔非也)

[穴/(爿*臬)]言(上鱼曳反声类云[穴/(爿*臬)]不觉妄言也说文暝言也从[宋-木+(禾*(夢-夕+ㄆ))]省臬声)

辩析(星亦反经作折误也)

许露(上居竭反包注论语云讦[敲-高+ㄎ]人之阴私也说文面相[蝷-虫]罪相许也从言干声也)

猥[媒-甘+廿](上乌隗反苍颉篇云猥顿也下仙烈反孔注尚书云[媒-甘+廿]嫚也方言狎也说文嬻也从女[廿/木]声嬻音独)

薄蚀(承軄反春秋云日有蚀之杜注云日行迟一岁一周天月行疾一月一周天一岁凡十二交会然日月动行虽有度量不能不小有盈缩交会而不蚀者有频交而蚀者唯正阳之月君子恶之故有伐鼓用币之事说文从虫从飤飤亦声也)

第十卷

毕殚(音丹孔注尚书云殚尽也说文极尽也从[(餐-食)-又]单声也)

熠熠(寻集反)

湾环(上绾閞反下音还考声水曲流处也案经意湾环犹轮回流转也)

循环(上音旬下环义亦同上经作巡亦通)

昏[卄/(蜀-虫+目)](墨隥反杜注左传云[卄/(蜀-虫+目)]闷也说文曰不明也从苜从[句-口+目][句-口+目]目数摇也[句-口+目]音县)

深[薛/女](言揭反正作[卄/(阿-可+辛)/女]考声妖灾也)

枝岐(音支下音祗郭璞云岐道旁出者也古今正字义同从山支声经作[敲-高+止]误也)

倐然(上收[ㄊ/肉]反)

隳裂(上血[矢*見]反正作隓前第一卷已具释讫)

婆吒霰尼(吒音陟加反下仙荐反)

褫魄(上持里反说文云褫夺也从衣虒声也)

容皱(邹宥反经作[(雪-雨+(雪-雨))*皮]俗字)

大方等陀罗尼经第一卷

玄应

[口*帶]提(相承音多达反)

第二卷

动他(古文[這-言+重]同徒董反尔雅摇动作也经文从言作諥非也)

叱呵(齿逸反苍颉篇大呵为叱也礼记尊客之前不叱狗是)

发予(翼诸反尔雅予我也案此亦余字同也)

第三卷

若侨(渠消反说文侨高也广雅侨才也字林寄客为[宋-木+喬]作[宋-木+喬]字广雅羁旅[宋-木+喬]寄也)

单缝(扶封反说文以针缝衣也经文从手作摓非也)

[科/虫]斗(苦和反一名活东亦名颗东郭璞云即虾蟆子也颗音苦果反)

[目*孝]瞎(先不训释)

第四卷

鹚[梨*鳥](药师经作蒺[卄/梨]并非也案尔雅作螏蜊蝍蛆也能食蛇脑也)

耒木(即对反耕田曲木也)

七佛神咒经第一卷

咻咻(许流许主二反依字噢咻痛念之声也)

五浑(胡昆反谓五浊也浑乱也乱犹浊也亦水流声)

潢[泳-永+(?/良)](胡广反下音养楚辞云潢[泳-永+(?/良)]而不可带王逸曰潢[泳-永+(?/良)]犹浩荡也经文作洗音光非也)

[嗇*欠][嗇*欠](所力反通俗文小怖曰[嗇*欠]埤苍[嗇*欠][嗇*欠]恐惧也字从欠经作懎啬一形非体也)

目佡(丘[敲-高+豆]反)

制泞(奴定反)

伊[目*夢](莫崩反)

邲地(扶必反)

目禘(他细反)

湖利(户孤反)

侈[跳-兆+企](丘豉反)

但坭(乃礼反)

插婆(楚洽反)

陀咩(弥纸反)

阿眵(充支)

痴噤(渠锦反)

第二卷

愆咎(古文[塞-土+心][這-言+(保-木+口)]二形籀文作[仁-二+(品/言)]今作愆同去连反说文[仁-二+(品/言)]过也亦失也咎罪也)

抚恤(又作恤同须律反尔雅恤忧也亦[怡-台+ㄆ]也谓以财物与人曰振恤也)

捞接(禄高反言捞取也谓钩捞物也通俗文沉取曰捞经文作牢牢固也牢非此义也)

搓摩(仓何反依字搓挪也挪音那)

第三卷

鞠育(又作掬同居六反说文掬撮也诗云母兮鞠我传曰鞠养也方言陈楚之间谓养为鞠)

羖[羊*歷](上功户反下力的反三苍羖[羊*歷]亦名羯羊)

饕乱(吐刀反谓贪财曰饕饕亦贪也说文俗作叨字非)

第四卷

俨然(宜捡反诗云硕大且俨传曰俨矜庄皃也尔雅俨敬也说文俨好皃)

潠之(苏闷反通俗文水湓曰潠埤苍潠濆也经文作[口*孫]非)

白睆(还板反许慎注淮南子云睆谓目内白翳病也经文作浣浣衣字非)

摎项(作[打-丁+劉]同居茅反苍颉篇摎朿也说文摎缚杀之也摎即缠缚之名)

[蠢-春+苗][剌/虫](他达反下勒达反广雅[蠢-春+苗][剌/虫]蚔虿蝎也经文作剌非正体)

厌蛊(于琰反下姑护反春秋传曰疾如蛊或非鬼非食或以丧志注云蛊或疾)

齆鼻(一弄反埤苍鼻疾也通俗文[鼻*丸]鼻曰齆)

搭眼方道(上两句先不音训)

喉痹(俾利反[病-丙+(雍-〦)]庳暴厉之疾言喉痹犹闭塞也)

大吉义咒经上卷

玄应

鼻[口*兮](乌礼反)

堙罗(于仁反)

荼黔(奇炎反龙名也)

[竺-二+奧]尼(于六反)

[打-丁+致]缔(知利反下徒计反)

苫婆(式监反)

摩啅(敕角反)

佛禘(徒帝反)

咮罗(齿朱反)

啁利(陟交反)

下卷

跂罗(又作[(起-土+大)-巳+(敲-高)]同墟豉渠攴二反登也履也)

[崖-圭+(八/言)]鼻(鱼偃反通俗文[崖-圭+(八/言)]缓也经文从山作嵃非也)

聸耳(丁蓝反说文耳垂也经文作耽都含反耳大也)

[刪-冊+(狦-(狂-王))]地(所姧反)

珊地(桑干反)

囒地(洛干反)

罗惫(蒲戒反)

谭髀(徒南反下蒲米反)

渒[利/(尒-小+(恭-共))](普计反)

嗘泥(莫稽反)

呵郅(之逸反)

大方广如来藏经

慧琳

键连(上竭焉反与干字同即目连)

频蠡(卢戈反经本作[彖/虫]俗字也)

才称(上在来反顾野王云才犹仅能也说文从糸[毚-、]声[毚-、]音仕衔反)

痿瘁(上于归反下情醉反郑注礼记云痿瘁病也苍颉篇云不能行也说文痿痹也二字并从疒委卒皆声亦作[歹*委]悴)

金磗(堕和反考声云磗圜皃也作碢)

误落(上五故反考声云误[錔-水+((人*人)/(人*人))]失也说文从言吴声经从心作误俗字)

跳蓦(上徒雕反苍颉篇云跳踊也说文蹶也一云跃也从足兆声下萠百反说文云上马也从马莫声或作[起-巳+百])

偶然(上五狗反尔雅云偶遇也郭注云偶直也说文从人禺声)

作模(莫逋反郑笺诗云模法也郑注礼记云模所以琢文章之范也顾野王云[矢*見]形也揜取象也或从手作摹说文亦法也从木莫声)

透彻(上偷陋反考声作[(又/止)*殳]自投也字统从辵秀声经作[起-巳+秀]俗字也)

一切经音义卷第四十二一切经音义卷第四十三

翻经沙门慧琳撰

音文殊宝藏经一卷　慧琳

文殊十八胜慧经一卷

文殊辩才法一卷　无

文殊闻持法一卷　无

六门陀罗尼一卷　无

智炬经一卷　玄应

拔除罪障经一卷

大普贤经一卷　慧琳

阿弥陀鼓音声一卷　慧琳

金刚恐怖观自在最胜心经一卷　慧琳

金刚藏大忿怒一卷　慧琳

无能胜明王一卷　慧琳

一切功德庄严王一卷　无

欢喜母法一卷　慧琳

诃利帝母法一卷　慧琳

鬼子母法一卷　无

安宅神咒一卷　慧琳

护诸童子经一卷　慧琳

六字大陀罗尼经一卷　慧琳

造塔功德经一卷　无

诸佛心陀罗尼一卷　无

八名普密经一卷　慧琳

拔济苦难经一卷　慧琳

幻师颰陀经一卷　慧琳

陀罗尼杂集十卷　慧琳

华手经十三卷　玄应

佛名经十二卷　玄应

三劫三千佛名三卷　慧琳

千佛因缘经一卷

五千五百佛名经八卷　玄应

不思议功德护念经二卷　玄应

观佛三昧经十卷　玄应

僧伽吒经四卷　慧琳

力庄严三昧经三卷　玄应

莲花面经二卷　玄应

圆觉了义经一卷　慧琳

大方便报恩经十卷　玄应

右三十七经一百卷同此卷音

文殊师利法宝藏陀罗尼经

慧琳

旋环(上象缘反贾注国语云旋犹曲折也逸注楚辞转也何休注公羊绕也说文周旋麾指也从于从疋疋足也经本作[王*疋]玉名也下音还郑注周礼云环围也绕也疋音疎也)

[金*矛]斧(上谟侯反字书云兵器也说文作矛云酋矛也建于兵车长二丈象形字也古文作[戒-廾+矛]亦作鉾下音甫也)

瓦砾(音历说文云砾小石也从石乐声经本作礰非也)

吸[朿*欠](上虚邑反郑笺诗云吸犹引气也广雅饮也顾野王云气息入也说文内息也从口及声下双角反苍颉篇云欶[(缶-午+(夾-大+千))*欠]也说文吮也吮音旋兖反从欠束声经作嗍非也)

文殊师利所说十八胜慧经一卷(无可音释)

文殊师利求闻持不忘陀罗尼经一卷

(无可音释)

文殊师利菩萨求聪明辩才陀罗尼经

(无字音释)

六门陀罗尼经一卷(无字可音释)

智炬陀罗尼经

玄应

鹥闼(上于鸡反)

地篦(下补奚反)

佛说拔除罪障咒王经

玄应

[口*歇]骠(上音曷转舌下毗曜反)

癹癹(潘末反)

苫么也(上音诗焰反次莫可反)

谜那(迷陛反)

大普贤陀罗尼经

慧琳

潠之(上孙寸反埤苍云潠濆洒物也顾野王以口含水喷之也古今字从水巽声经作[口*孫]俗字非正)

淋鬼(上立砧反鬼名)

蛊[山/毒](上音古郑注周礼云蛊者蛊物病害人也字书腹中蛊也亦云磔[目/(巠-工)]鬼亦为蛊也尔雅蛊亦[山/工/母]也考声蛊魅也文字典说从虫从皿[目/(巠-工)]音皎尧反)

迦咤(下摘嫁反梵语也或作吒)

阿弥陀鼓音声王陀罗尼经

慧琳

揽[火/几](上蓝敢反说文揽撮持也从手览声亦作擥)

金刚恐怖观自在菩萨最胜明王经

慧琳

厌祷(下刀老反郑注周礼云求福曰祷郑众注云祷于天地社[示*畟]也包咸注论语云谓请于鬼神也说文告事求福也从示寿声[簃-多+留]文作[示*(ㄎ-一+(耜-耒))]焘音桃也)

咒诅(上州救反正作詶字今以为詶答字音受由反俗行用不可改正也下侧助反郑注周礼云诅谓祝之使败也欲相共恶之也考声云诅咒骂也说文从言且声亦作[樝-木+示]或作[詛/木]又作譃经文作咀非也且音即余反)

澡罐(上子老反下官[口*(丙/(敲-高))]反即铜瓶也)

角络(郎各反郭璞云络绕也方言自关而东洛韩魏之间或谓绕为络也案角络者则相冲隅角也说文从糸各声)

先行(衡孟反)

揾三甜(上温困反韵诠内物水中也考声柱也下牒兼反)

瞚目(上尸闰反经作瞬俗字也)

棓(庞讲反)

镵钺(上仕监反下音越正作戊)

斧矟(上音甫下双角反经文作槊非)

心胁(虚业反亦作[劦/貝])

癫癞(上丁年反下来代反)

曩誐(上囊朗反下虐迦反龙之总名)

行列(上胡刚反)

穬麦(上公猛反[夕/鹿]有[卄/(└@人)]者大麦也)

犎牛(上音封野牛也)

机杼(除旅反方言云杼轴织具也说文机持纬也从木予声)

流辈(杯槩反顾野王云辈犹部也宋忠注太玄经云类也苍颉篇比也说文作辈从车非声)

紫钳(公猛反与矿同)

竭涸(何洛反国语云天眼见而水涸竭也广雅尽也说文从水固声)

相柱(诛缕反经文作跓非)

合蔟([卄/公/心]鹿反丛聚也)

金刚藏大忿怒真言速疾成就经

慧琳

月[餩-亥+虫](时织反杜注春秋云日行迟一岁一周天月行疾一月一周天日与月一岁十二交会然虽交会而不[餩-亥+虫]者有大量不能不小有盈缩故有虽交会不[餩-亥+虫][餩-亥+虫]者有频交而[餩-亥+虫]者唯正阳之月君子忌之故有伐鼓用币之事也说文从虫从飤亦声也飤音寺)

作橜(权月反考声云杙也古今正字云从木厥声)

钉其(上丁定反)

乌蹉娜曩(上乌古反夭仓个反娜那我反下乃郎反梵语也)

陵誐(上音陵之上声下虐迦反)

窑中(上余昭反说文云烧瓦电也从穴羔声)

灰烬(秦进反方言火余也杜注左传云火余木也说文作[盡-((烈-列)/皿)+火]从火聿声)

大威德无能胜法(无字可音)

一切功德庄严王经(亦无音训)

大药又女欢喜母并爱子成就法

慧琳

娉半支迦(上匹并反顾野王云娶妻礼贤达纳征束帛相存问曰娉周礼谷圭以娉女是也说文从女[叟-又+ㄎ]声经作娉亦通也亦作聘甹音匹丁反半支迦梵语)

姝丽(上昌朱反毛诗传云妹美色也方言赵魏燕代之间谓好为姝说文好色从女朱声下犁帝反广雅云丽好也说文从鹿两声音同上篆文字)

耳珰(下党郎反埤苍云珰充耳释名穿耳施珠曰珰古今正字从王当声)

白蠃(虏戈反经本作螺俗字也)

邀祈(上伊辽反下其衣反)

怕怖(上魄[襾/((看-目)*月)]反)

门阃(又作捆同坤稳反)

刀划(横麦反顾野王云以刀头破物也说文隹刀曰划从刀画画亦声也)

于灶(遭到反礼记云土祀曰灶郑注云小神也居人间伺察小过作谴告者也说文炊灶也从穴灶省声亦作灶俗作灶经作灶并非)

[仁-二+(帚/又)][打-丁+夒](上正侵字下饶夭反)

病崇(虽翠反字书云神鬼为害也经作崇非也)

漏泄(先列反广雅云泄泆也郑笺诗云出也发也古今正字从水曳声经作泄俗用字也)

致[寧*頁](宁挺反)

甜脆(上牒兼反下七岁反)

诃哩底母真言法

慧琳

磔手(上知挌反广雅云磔张也开也案一磔手者开掌布地以头指中指为量也说文从石桀声亦作[序-予+乇]经本作搩者非也)

皮胶(音[大/又])

甘脆(七岁反)

阏伽(上安割反梵语)

[穀-(一/禾)+羊]乳(上钩候反考声云[穀-(一/禾)+羊]取乳汁也古今正字楚人谓乳为[穀-(一/禾)+羊]从羊[穀-禾]声或作[穀-(一/禾)+孑][穀-禾]音苦角反经文作构非经义也)

胎孕(上泰来反下蝇甑反郑玄注周礼云含实曰孕芟其孕则其实不成广雅孕[仁-二+身]也说文云孕怀子也从子乃声或作[月*黽]也)

揩齿(上坈皆反古今正字云揩摩也从手皆声也)

揾苏(上温困反韵诠云内物水中也考声云柱也说文从手[咼-(炯-火)+皿]声)

佛说鬼子母经一卷(无字音释)

佛说安宅神咒经

慧琳

窥人(上奎[矢*見]反考声云[覤-儿+日]也视也说文从门[矢*見]声亦作窥奎缺圭反)

南庌(牙假反广雅云庌舍也说文庑也从广牙声庑音武也)

之厢(想羊反埤苍云厢庌也尔雅云有东西厢曰庙无曰[寢-(宋-木)+穴]郭璞注云夹室客堂也古今正字从广相声)

圂边(上魂困反说文云圂厕也从囗豕在其中经本作溷浊也非经义也囗音韦也)

[(魅-ㄙ)-未+(网-(ㄨ*ㄨ)+又)]魉(上音[网-(ㄨ*ㄨ)+又]下音两国语云水恠也淮南子云状如三岁小儿赤黑色赤目赤爪长耳美发说文作[虫*(网-(ㄨ*ㄨ)+又)]蜽云山川之精物也并从虫[网-(ㄨ*ㄨ)+又]两皆声也)

娆我(上宁了反说文娆苛也一曰扰戏弄也从尧女声或作嬲苛音何)

护诸童子陀罗尼咒经

慧琳

[(山/(烈-列+里))*鳥]鹕(上勋运反下户辜反考声云恶乌名也案则鸺鹠之属经本作[蕉-隹+(勳-(烈-列))]狐非)

把拳(上巴马反下倦圆反字书云拳握掌也说文从手卷省声经作[捲-(夗-夕)+力]非)

自啮(研结反说文啮噬也从齿[丰*刀]声[丰*刀]音口八反)

目佉(羗迦反)

[婁*殳]噫(上双角反下同下樱戒反说文云噫饱出息也从口意声)

[敲-高+婁]哕(鸳劣反考声云哕气筑心喉也说文气牾也从口岁声)

娆害(宁鸟反已前释讫)

佛说六字咒王经一卷

慧琳

佉塸陀(中乌候反梵语)

床铺(普布反考声云铺设也广雅云布也说文着门铺首也从金甫声经本作抪亦击也非经义)

白叠线(仙箭反亦作线经作綖音延非也)

佛说造塔功德经(无可音释)诸佛心陀罗尼经

慧琳

殑伽(梵语西国河名也上殑音凝字上声伽字借音兼伽反)

凶勃(上虚恭反下盆没反顾野王云勃暴也苍颉篇猝暴也广雅盛也考声云怒也说文排也从力孛声)

八名普密陀罗尼经

慧琳

室罗筏(音伐梵语城名)

暂损(上杂敢反杜注左传云踤也说文暂不久也从日斩声踤音仓骨反)

拔济苦难陀罗尼经

慧琳

[匚@(臾/貝)]乏(上逵位反义已前释五秘密经中经本作[木*遺]非也)

幻师颰陀所说神咒经

慧琳

颰陀(上盘末反梵语)

障蔽(下卑祭反顾野王云谓暗蔽不明也广雅云隐也说文从草敝声经作弊非也)

救之(上鸠宥反广雅云救犹助也谓相起助也考声云援助也古今正字从支求声也经作林音求非也攴音普木反)

锁械(上苏果反汉书音义云连锁谓以镮相钩连也古今正字从金[巢-果+貝]声经本作[瑙-囟+貝]与义稍乖下骸戒反说文云桎梏也从木戒声经本作核非也)

陀罗尼杂集第一卷

慧琳

郁烝(于物反尔雅郁气也李巡曰郁盛气也下之媵之升二反说文烝火气上行也南山云烝础柱润谓热烝上升也经文作蒸之升反尔雅蒸众也美也蒸非此义也媵音以证反础音楚柱下石也)

咻咻(虚流反许主反依字噢咻痛念之声也)

潢[泳-永+(?/良)](胡广反楚辞潢[泳-永+(?/良)]而不可带王逸注潢[泳-永+(?/良)]犹浩荡也经文洸洋古黄反下似良以章二反二形并非今用)

哹梨([卸-ㄗ]尤反下依字埤苍哹吹气声也)

第二卷

[冠-寸+支]贼(口候反尚书寇贼姧宄范寗集解曰寇群行攻剽者也说文寇暴也广雅寇钞也剽音芳妙反也)

相薄(补莫反小尔雅薄迫韦昭注汉书云气往迫曰薄蚀经文作广博之博非也)

六府(趺宇反广雅府聚也白虎通曰人有六府谓大膓小膓膀肬胃三焦胆也)

三膲(子遥反白虎通六府有三膲肾之府也肾主写三膲亦以凑液吐故也上膲若雾中膲若漏下膲若渎经文作焦烧余也焦非字义)

一线(今作线又作[(衡-彳+糸)-亍+羊]同私贱反谓缝衣缕)

橯椄(鹿高反万言捞取也郭璞云谓钩捞也通俗文沉取曰橯经文作坚牢之牢非也)

摩挲(叉作[榳-廷+林]攠二形同莫何反下苏何反声类摩挲犹扪摸也亦[打-丁+未][打-丁+煞]也经文作搓[夕/鹿]何反揩槎也槎非此义抹音莫钵反[打-丁+煞]音苏曷反也)

第三卷

鞠育(诗云母兮鞠我传曰鞠养也方言陈楚之间谓养为鞠又掬同居六反说文掬撮也)

[生/(同-(一/口)+┴)]黄(戚经反东方色也尔雅春青阳也字从丹从生木生丹丹青之信必然者也经文作綪且见反精今非体)

瞎者(又作[目*(曷-人+乂)]同呼鎋反字书一目合也)

[(虺-兀+(八/几))-虫+王]弱(今作尪同乌皇反尪弱也通俗文短小曰尪尪亦小也)

勇喆(古文[土/口/(吉*吉)]字书作喆今作哲同知列反尔雅哲智也尚书知人则哲方言齐宋之间谓智为哲)

敦喻(都肫反尔雅敦勉也谓劝勉也敦亦迫也经文作顿非也)

金铍(普皮反说文铍大针也)

霍然(呼郭反案霍然儵急疾之貌也云散为霩经文作曤非也)

圂[月*者](胡困反广雅圊圂庰厕也经文作溷溷浊也)

自刎([(└@人)/心]粉反通俗文自割曰刎公羊传遂刎脰而[(餐-食)-又+人]何休曰刎割也脰音豆颈也)

姧诡(居毁反谓不实也诡恶也诡欺也)

第四卷

昵[邱-丘+(乏-之+ㄠ)](文乙反下丁礼反)

呻他(书人反)

目企(去豉反)

目呿(丘庶反)

萨[咺-旦+ㄠ](丁礼反)

阿[示*比](卑利反)

奢[口*伐]唲掘(乙隹反求勿反)

坭罗(乃礼反)

[口*富]娑哹浮(缕决反)

[跳-兆+十](音计)

[跳-兆+伐](符月反)

尼[哎-乂+(└@人)](又作[立/口]同莫桑反)

[噤-示+大][卄/陀][仁-二+兮][哎-乂+(└@人)](乌奚反)

[口*彌]耶　眴涅(呼遍反)

靳者(居近反)

训狐(亦名训候字书鸺鵶钩鹆也亦名恠鸟经文作薰胡非正体也)

欧吐(今为呕同于口反欧吐也呕伛也)

骞陀(去焉反)

把拳(渠员反)

婆[抏-兀+ㄠ](丁礼反)

噫哕(乙戒反下于月反说文噫饱也出息也哕气忤也礼记不敢哕噫是也)

唏利(呼几反)

啰呢　桎致(脂失反)

睒婆(式[白-日+(丹-、+十)]反)

迦澌(相离反)

裨希吟婆致(除致反)

坡那(普多反)

伽汦(之氏反)

拘簁(先尔反)

阿哹(芳不反经文[口*季]非也)

梨挮(他[肄-聿+余]反)

[(前-刖+止)*犬]嚂(力暂反)

[口*是]吟　迦椑(臂弥反)

阿浮(经文作[泳-永+季])

晡喽(补胡反勒口反)

伊[口*凡]悉[僉*僉]菩哳(侧辖陟辖二反)

涘利(事几反)

痴淡(达滥反)

椐路(姜鱼反)

第五卷

喏也　祢[口*制]　侽遮　[仁-二+(尼-尸+ㄕ)][民-(弋-、)+一]　绝离(书之反)

使侘(勑家反)

离啖(徒敢反)

[怡-台+又]嚧　杜椑(臂弥反)

伊[怡-台+(└@人)](莫傍反)

炮沙(蒲交反)

奚囒(鲁干反)

咺伽迦噜[瑮-木+土]醯　修[口*脩]衍柁(徒我反)

哆罗(殆我反)

究挃(猪栗反)

多伽留香(又作多加楼译云木香树也一云不没香波利迦香也)

龙脑香(西域记羯布罗香树松身异叶花果亦别初采既湿尚未有香木干之后修理而析其中有香状若云母色如冰雪此谓龙脑香也)

补只(卜古反经文作[示*甫])

桦皮(胡[栗-木+(革*月)]反木名也可以饰弓者也)

产运(于郡反通俗文心乱曰恽经文作转运之运两通也)

舌缩(字书作摍同所六国语盈缩转讹贾逵曰缩退也经作[口*宿]非也)

阿[舟*苻](蒲故反)

芜呵(武于反)

勒缮(市战反)

嘻梨(虚基反)

殿[豆*斤]郁罗(于六反)

呿陀罗尼橛利泞(奴定反)

恒钳(奇廉反)

食篅(市缘反说文判竹圆以盛谷[竺-二+(乇-一+凵)]篅[竺-二+(乇-一+凵)]徒损反)

南庌(颜假反广雅庌舍也谓廊屋也说文堂下周屋曰庑释名云大屋曰庑幽冀人谓之庌经文作牙非体也)

阑圈(求晚反说文养畜闲也闲阑也)

仕宦(胡串反左传乃宦卿之嫡注云宦以仕也又曰宦亦学也)

利咤(竹嫁反)

竭厨(直俱反)

林娄(力候反)

第六卷

[卄/毗]麻(布迷反草名也吕静韵集云[卄/毗]麻其生似树者)

抆之(古文捪同云粉反拭也)

萨[口*伐][口*建]咤　磐宕(徒浪反)

伊[目*夢]邲地(蒲必反)

秀呟　婆唅(胡闇反)

波吽(呼苟反)

互波(丁奚反)

咥耽(许尸丑一二反)

贲泞(补门反奴定反)

倁末咄咤(都骨反经文从口作嚉非也)

[仁-二+張]罗(勑良反)

狂寱(牛世反通俗文梦语谓之寱声类不觉[(└@人)/女]语也)

[虔-文+又]踟(直知反)

踬咤(竹利反下竹嫁反)

[跳-兆+宅][革*奇]利(居宜反)

蹬祁(丁邓反)

[木*頡]利(乎结反)

但坭(乃礼反)

希厘(力之反)

第七卷

[颱-台+狄]梦(宜作飕音所留反下莫贡反)

椥畔[舌*朱][舌*到][口*桴]浮题[口*致]呿[哎-乂+(└@人)](羗庶反)

[跳-兆+(夕*十)][跳-兆+戊](禹厥反)

哄婆(胡贡反)

耒呵(力对力隹二反)

[口*樊][卄/他][仁-二+兮][口*芒](五奚反)

眤那(古文眱同翼之大奚二反)

椹脾([月*者]林反)

阿[口*棗]　唏利(呼几呼冀二反)

刺也(力曷反)

坁闇(丁礼反)

顼浮(许王反)

潠之(苏钝反埤苍潠喷也通俗文含水湓曰潠经文作[口*孫]俗字)

白睆(还栈反许慎注淮南子浊睆目内白翳病也经文作完非也)

痤鬼(在戈反说文痤肿也谓[病-丙+(雍-〦)]痤也经文作侳非也)

麻鬼(力针反说文大小便病也声类小便数也经文作淋淋漏之淋非体也)

苇筒(待公反三苍筒也郭璞曰竹管也说文筒断竹也今皆作筒经文从木作桶也孔木欓也欓他朗反谓受漆者可以盛食桶非此用)

淋顶(力金反说文以水沃也广雅淋清也经文作瀶力金反广雅瀶瀶雨也说文谷名也)

摎项(又作[打-丁+劉]同力周居茅二反苍颉篇摎束也说文摎缚杀之也摎即糎缚之名)

虿[剌/虫](他达反下勒达反广雅[蠢-春+苗][剌/虫]蚳[苖/虫]竭也)

齆鼻(一弄反埤苍鼻病也通俗文鼽鼻曰齆也鼽音求也)

[厂@((甘/肉)*犬)]蛊(于舟反下字林音固春秋传云疾如蛊蛊或疾非鬼非食或以[(哭-、)/(└@人)]志杜预云蛊或疾也经文作猒顾非体)

叉波(初家初嫁二反)

餧此(于伪反三苍餧飤也说文作萎食牛也广雅萎[飢-几+卜]也)

第八卷

夷驺(侧愁反)

倪謣(鱼奚五礼二反下许朱反)

[胺-女+(眉-目+貝)]头(脾身反经文作[跎-匕+(一/少/貝)]误也)

佉[馬*去]阿蜱(扶支反)

蹋蜱(徒腊反)

[打-丁+(姊-女)]之(疋沫反谓以浇[打-丁+(姊-女)]也经文作泲非也)

谠坭(当朗反)

伽[欚-虫](力奚反)

阿颞(而涉反)

[戀-心+毛]罗(宜作辔音悲僃反)

齿龋(又作[牙*禹]同丘禹反说文齿蠹也)

哂翅(式忍反)

咒呴(呼口反)

目眩(玄县二音说文眩目无常主也字林眩乱也苍颉篇眩不明也)

金镘(莫盘反鬼名)

癎病(核间反)

蜚尸(甫违反)

疰鬼(之喻反)

摓[打-丁+吳]鬼寒癖(匹辟反声类癖宿食不消也经文从人作僻匹尺反邪辟也僻非此用)

蛊祥(公户反虫物病害人也下徐扬反字林祥福也善也经文作辟非也)

第九卷

轹碎(力各力的二反苍颉篇轹辗石说文车所践也)

頞[革*氏](巨支反)

呧哒(下刮反敕辖反)

否梨咶(下刮反)

第十卷

垤[革*眉](徒结反)

咥[伭-〦+一](许伊反)

苛呵(胡可反)

邲地(蒲必反)

坁只(丁礼反)

[竺-二+奧]叉(于六反)

啾堤(子由反丁奚反)

腱拏(巨言反)

悉谭(徒南反)

咩唻(弥氏反又作[(雪-雨+(雪-雨))*來][豆*來])

多律踟(直知反经文从知作踟非)

[打-丁+(十/甲/一/ㄙ)]之(常绢反通俗文画圆曰[矢*見][矢*見]摸曰[打-丁+(十/田/ㄙ)]经文作专一之专非)

只利(之是反)

[呡-(弋-、)+一]唎[口*伐]啹婆[抏-兀+ㄠ](丁礼反)

华手经第一卷

玄应

和诧(字又作[言*奓]同丑嫁反婆和诧者比丘名也)

第二卷

抒气(时汝除吕二反广雅抒舀也渫出也说文抒挹也挹斟酌也挹音于人反舀余沼反)

第三至第七(先不音训)

第八卷

猩猩(所京反字林能言兽也形如猕猴面似女人出交阯封溪声如小儿啼也曲礼曰猩猩能言是)

第九卷(先不音)

第十卷

姧诡(居毁反不实也广雅诡随恶也亦欺诳也)

蛰[民-(弋-、)+一](迟立反大鱼名也蛰[民-(弋-、)+一]伽罗应云[伭-〦+一]民只罗译云吞鱼大吞小故也)

第十一卷

圂猪(又作溷同胡困反圊圂也言溷浊秽恶也)

栽棒(古文[木*獻]棒不三形今作蘖同五割反尔雅棒余也载也言木余载生棒栽也)

僶末(又作黾同匹忍反僶俯强为之)

第十二卷

毙地(古文毙[敝/火]二形今作弊同毗世反说文毙仆也仆蹎也)

第十三(先不音)

佛名经十二卷(先音并不显卷次第)

玄应撰

智曀(一计反)　庭燎(力雕反)

拘峻(私俊反)　[示*互]多(止夷反)

刳心(口胡反)　枲荷(息里反)

郁哆(殆我丑加二反)　梯罗(他奚反)

询陀(私旬反)　奚吼(胡鸡反)

三劫三千佛名上中下三卷(上卷)

慧琳

电镫(等腾反郭璞注尔雅云镫即[高/曰]镫说文从金登声)

慧幢(下浊江反郭璞注方言云幢舞者所以自蔽翳也广雅幢谓之[壽*月]古今正字从巾童声)

剖华(上普厚反顾野王云剖破也杜注左传中分为剖苍颉篇析也说文判也从刀[立/口]声下化瓜反)

娱乐(上遇俱反杜注左传云娱亦乐也说文从女吴声下音洛也)

磬声(上轻径反顾野王云以石为乐磬也世本云母勾氏作磬古今正字从石[聲-耳]声[聲-耳]音苦挺反)

[束*束]莿(上兢亿反郭注尔雅云颠[束*束]细叶有莿也说文似[束*束]丛生从并二束也下[止*隹]四反郭注尔雅云莿棘针方言凡草木刺人谓之莿说文木[卄/(└@人)]也从草刺声经本作刺误也)

恬憺(上牒兼反孔注尚书云恬安也方言静也说文从心舌省声也下谈滥反顾野王云憺静也说文云从心詹声)

慧无厓(下雅隹反郭注尔雅云厓谓水边也说文从厂圭声亦作涯)

[涳-工+((嘹-口)-(日/小))]齅(休又反说文云以鼻就臭也从鼻臭声经从口作嗅俗字也)

[褱*ㄆ]诸欲(上乖卖反说文云[敲-高+(十/(罩-卓+衣))]毁也从攴褱声经本作[(〦/糸)*支]非也)

中卷

善濡(乳朱反毛诗传云濡润泽也刘熙注孟子濡亦沉滞需意也说文从水需声经作濡俗字也需音须)

德鬘(音蛮梵语也经作[髟/目]不成字也)

坚铠(开爱反说文云铠甲也从金岂声岂音同上)

灭恚(一季反苍颉篇云恚怒也说文恨也从心圭声)

无娆(宁了反说文娆弄也一曰櫌戏弄也从女尧声亦作嬲也)

下卷(无可音训)

五千五百佛名经第一卷

玄应

孕王(古文作[月*黽]同翼证反说文孕包裹子也含宝曰孕)

第二(先不音)

第三卷

怛娜(乃可反)　祑帝(除栗反)

聃婆(他甘反)　[黑*(企-止+ㄎ)]闼(一兮反)

鲁[婁*凡](卢口反)　怖霤(力救反)

[馬*犬]嗽(所霤反)　眸路(莫候反)

眤陀(女乙反)　迦[束/辛](力割反)

唵妇(乌感反)　鳣那(知连反)

佶易(奇乙反)　晡啰(保胡反)

[敲-高+口]驻(竹住反)　婆鍉(徒奚反)

他庇(补寐反)　呹帝(除栗反)

第四卷

呴[口*戒](呵戒反)　揭薜(上渠谒反下蒲[(上/天)*(企-止+米)]反)

地蜱(音埤)　瑟咤(陟嫁反)

奚囒(鲁干反)　燠醯(上于六反)

[嘌-示+土]迦(乌贤反)　涅嚂(力暂反)

阿[女*氏](又作姼同时纸反)　[仁-二+般]奴[車*(貴-貝+田)]那(侧饥反)

颉利(贤结反)　呵[口*留](音留)

第五卷

喑遇(于林反经文误作[口*沓]也)　堙醯(上于人反)

第六卷

[木*氏]多(是支反)　捶扑(都雷反)

毱多(渠六反经文作毬非也)　鲵罗(五奚反)

第七卷

系多(胡计反)　爱觚(古胡反)

第八卷

法葩(普花反依字葩花芬芳也声类取其盛貌)

不思议功德经

上卷(先不音)

下卷

玄应

离[月*辟](字或作臂卑避反)　惧咤(陟嫁反)

观佛三昧海经第一卷

玄应

阅头檀(或作悦以拙反此译云白净王也或言净饭王)

伉俪(苦浪反下又作[仁-二+離]同履诣反伉[商*殳]也俪偶也广雅俪侣也埤苍云俪伴也)

憾喜(胡感反广雅憾动也说文憾摇也)

[科/虫]斗(苦禾反字书[科/虫]斗水虫也尔雅[科/虫]斗虾蟆子也)

蟠龙(薄寒反礼记而蟠于地郑玄曰蟠委也广雅蟠曲也)

踵相(又作[彳*重]同之勇反说文相迹也亦追也往来之貌也)

四柧(古胡反说文柧棱也经文作觚器名也柧非字义也)

关键(又作闼楗二形同奇謇反键谓牡也方言关东谓之键关西谓之[門@(龠-(企-止))])

开[闔-去+太](胡腊反说文阖闭也易曰阖门谓之坤是也)

颙颙(今作喁同鱼凶反诗云颙颙昂昂传曰温恭貌也)

第二卷

穹脊(去弓反穹谓穹隆也穹亦穷也)

[伯-日+(丹-、+十)]张(说文作诪同竹流反尔雅[伯-日+(丹-、+十)]张诳也亦幻惑欺诳也经文作辀车辕也辀非字体也)

喉龙(洛公反尔雅[冗-几+儿]鸟咙郭璞曰咙亦喉也苍颉篇喉咙也)

肺腴(又作胇同敷秽反说文肺火藏也下庾俱反说文腴腹下肥也腴腹也苍颉篇咽喉也)

肝隔(歌頟反隔障也经文或从肉作膈二字通用)

蛔虫(又作蛔同胡魁反苍颉训诂云蛔腹中虫也经作蛔尤二形非)

团栾(卢端反团圆周匝也)

败绩(今作绩同子历反声类云绩功也)

矗然(初六反端直也又草木茂盛也)

霓冤(于元反冤犹屈也雌曰霓冤虹柁轩车其事也经文作倇非体)

发杪(弥绕反通俗文树锋曰杪今取其义谓发锋头也)

双眦(在计反说文眦目崖也目际也)

第三卷

两吻(无粉反苍颉篇云唇两边也谓口际边也)

蕛米(达鸡反尔雅蕛芺也郭璞曰似稗布地生秽草也)

龛室(苦耽反方言龛受物也广雅龛盛也)

鼷鼠(胡鸡反说文小鼠也有毒者也或名甘口鼠也)

晃煜(又作晃古文熿同胡广反下又作焴同由掬反说文晃明也煜耀也晃也煜盛也)

竭支(或作僧祇文者皆讹也应言僧迦鵄此译云覆腋若着瞿修罗则不着僧迦鵄瞿修罗者此云图也象其衣形而立名)

第四卷

摧茹(而庶反摧折也茹弱也)

小螭(敕知反广雅无角曰螭有角曰虬说文螭若龙而黄也)

树秸(音皆谓秸秆也字从禾从皆未详何语)

疼痹(又作痋[月*冬]二形同徒冬反广雅云疼痛也下并利反说文湿病也痹不能行也)

第五卷

[打-丁+聿]身(力没反[打-丁+聿]谓揩[打-丁+聿])

樔啄(争交反通俗文浮取曰摷沉取曰捞广雅摷取也)

直劈(普狄反说文劈破也广雅劈裂也经文作擗脾役反擗非此用)

铁砧(又作椹[敲-高+(甚-儿+人)]二形同猪金反呋砧也经文作砧鈂二形非体也)

轹身(力各力的二反苍颉篇轹辗也说文车践者也)

瘿瘇(字诂今作[(虺-兀+元)-虫+重]同时勇反通俗文肿足曰瘇瘇脚病也经文从足作踵非也)

生[幸*炎](声类作燂[燖-口+几]二形字诂文[(夕/火)*(ㄆ/火)]今作[幸*炎]同详廉反说文热汤瀹肉也)

铁鉆(奇古反说文铁鋷也苍颉篇钴持谓取物者也经文作钳束人铁钳非今体)

瘭疽(必遥反下千余反广雅[病-丙+(雍-〦)]成为瘭[病-丙+目]疮名也经文作螵字与蜱同辅支毗遥二反螗螂子也螵非此用也)

诸[棯-今+巳](字亦作[總-囪+巳]渠记反所以连缀簪记之)

镵剌(士咸反以锥刺物者也说文镵锐也)

寱语(研世反通俗文梦语谓之寱声类不觉妄言也)

磔口(陟格反广雅磔张也亦开也经文作拖未见所出也)

第七卷

攘臂(而羊反攘除也谓除衣袂而出[辟/肉]也袂弥世反)

毾[登*毛](他盍反下得恒反释名云施之大床前小榻上所以登上床也因以名也)

榑噬(补蒲反下时制反搏撮也噬啮也啖也)

第八卷

[邁-禺+冓]疾(又作姤古候反尔雅[邁-禺+冓]逢遇也)

泯然(弥忍反弥宾反尔雅泯尽也泯[民-(弋-、)+一]也)

委佗(于危反下又作迤同徒多反广雅委佗窊邪也案委又作逶蟡二形诗云逶逶迤迤德之美皃也传曰逶他者行可逶曲迹也亦自得之貌也说文委佗行去也)

[榹-儿+十]落(直尔敕纸二反[榹-儿+十][大/集])

僧伽吒经卷第一

慧琳

灵鹫山(中齐袖反中天竺国灵山名也在摩伽陀国彼有鹫鸟似雕而形小群飞常食死尸恠鸟也栖止此山故名灵鹫旧云只阇崛梵语讹也音吾戈反)

阿畴那(中宙流反梵语天子名也)

须賖佉(中音奢龙王名)

睺睺(音候)

种植(下承职反郑注周礼云植树也郭注方言立也古今正字从木直声经作殖通俗字也)

尼揵子(音干亦梵语裸形外道也裸音华瓦反)

漂没(上匹遥反顾野王云流也说文浮也从水票声经作[漂*寸]通俗字也)

一撮(仓捋反字统云以手取物也说文从手最声)

[跳-兆+互]跪(上胡误反俗字也亦作胡借音用也经本作呀非也下逵伪反说文云拜也从足危声也)

第二卷

[惴-而+母]过(上灰外反刘瓛云悔改也古今正字从心[山/母]声)

[口*恒]伽(上[(止/工/丁)*(((甬-用)-、+一)/皮)][打-丁+承]反亦作殑同梵语)

踊身(上容拱反何休注公羊传云踊跳身上也说文跳也从足甬声)

肉团(叚峦反经本作椯非)

郁单越(梵语阎浮提类四洲之一)

[珍-王+弓]帝[(匕/示)*(入/米)](梵语)

诛戮(音六郑注周礼云戮犹辱也既斩杀之又辱之贾注国语云杀也说文云从戈翏声翏音力救反)

第三卷

[敲-高+婁][敲-高+婁](并双角反考声云疾也频也近促也)

担负(上胆甘反亦作儋广雅云担举也考声负也古今正字从手詹声)

顽痴(上五[環-王+角]反广雅云顽钝也孔注尚书云心不测德义之声为顽考声云愚也说文从页元声古作妧)

颇见(上普么反广雅云颇少也)

金[此/束](卒髓反考声云鸟喙也说文从此束声经本从束误也下文作觜义同也)

挑火(上天[目*夕*ㄗ]反说文云抉也从手兆声经本从木作桃误也)

第四卷

筋脉(上谨殷反说文云肉之力也从肉竹物之多筋者从力打象筋也经本从草从角作[卄/觔]非也下萠伯反说文作脉云血理之分邪行于体者也从[脈-月]从血亦作脉经本作脉俗字也)

胭颈(上燕贤反声类云胭喉也古今正字云咽也从肉因声下经郢反说文云颈头茎也从页巠声)

床榻(贪盍反考声云小版床也经文作[木*翕]非也)

麝香(上虵蔗反又时亦反山海经云翠山多麝说文如小麋[〦/(刀*ㄚ*(留-刀-田))/肉]有[黍/日]从鹿射声亦作[榭-(必-心)]经本作射误也)

乐着(上吾校反下肠略反)

法螺(力戈反)

[尸@矢]浘(上失尔反下乃吊反人小便也从尾从水亦作[犀-牛+水]或作尿)

[糸*囟][而/火](上正细字下而兖反经本作[泳-永+(而/而)]非也音儒)

鞭[槤-車+羍](上必绵反下他遏反考声云[槤-車+羍]亦鞭也经作靼非也)

挝打(上竹瓜反声类云挝捶也击也古今正字从木过声亦从竹作[竺-二+(乃/木)]义同)

履屣(下师滓反亦从足作[跳-兆+麗])

力庄严三昧经卷上

玄应

[气@盆]氲(宜作葐蒀上扶云反下字书作[稈-干+皿]同于云反葐蒀盛貌也亦香也)

海[鳥/山](古文隝同都老反海中山曰[鳥/山][鳥/山]到也人所奔到也)

莲花面经卷下

玄应撰

摩俟(事几反)　姞利(奇乙反)

大方广圆觉修多罗了义经

慧琳

咨询(上子斯反杜注左传云咨问善道也古今正字从言咨声下笋遵反杜注左传云询亲戚之议也古今正字从言旬声也)

易处(上盈益反顾野王云易谓交换也贾逵注国语云易犹异也变也广雅转也说文易象形字也秘书日月为易一云从勿下昌与反毛诗传曰处居也止也说文作处云止也从久得几而止经作处俗字也)

[(└@人)/心]认(上亡放反下人振反经作认同也)

于醒(星[挺-壬+手]反)　金矿(公猛反)

恻度(唐洛反)　能着(鹏略反经本作[火*著]非)

诘虚[(└@人)/女](上轻一反孔注尚书云诘治也说文问也从言吉声)

过谬(上戈卧反下眉幼反顾野王云谬犹僻也方言诈也说文云狂者之妄言也从言翏声)

如标(必遥反考声云举也或从手作标)

大方[仁-二+(丙/(敲-高))]报恩经第一卷

玄应

晖艳(又作艳同余赡反方言美也秦晋之间谓美色为[豊*(太/皿)]也)

池湖(户孤反说文大陂也杨州有五湖也)

旃叔(或言甄叔迦或云紧叔迦树名其花赤色此宝似之因以为名)

喑唶(于禁反下子夜反声类大呼也说文大声也)

微服(无非反尔雅幽匿也蔽微也注云谓逃窜也又亦止也从彳)

呼[唋-木+羽](古文歙噏二形今作吸同[羲-ㄎ+乃]及反广雅歙饮也引也谓气息入也)

挑目(他尧反类声云挑抉也谓抉出目也抉音乌决反)

里程(除荆反程犹限也礼云程量也诗云程法也)

掝眦(呼麦反掝裂也下静计反目头曰眦淮南子云嗔目裂眦是也经文从首作馘古获反生获断耳曰馘馘非此义)

咆地(蒲交反说文咆喤也亦大怒也)

输头檀王(此言讹也正言首面驮那王此译云净饭或言白饭非也)

第二卷

蟠兰椿轮(蒲寒反椿敕伦反言形状也)

茜练[癸-天+米]烂(于见反言也彩鲜盛貌也)

眼眩(胡蠲胡遍二反苍颉篇云视不明也国语观美眩贾逵曰眩惑也)

迫胁(补格反迫急也下虚业反方言胁阋惧也谓以威力相恐惧也阋音呼隔反今皆作胁亦云恐赫或云恐[猲-(└@人)+匕]一义也)

[雀*戈]遏(乌曷反苍颉篇遏遮也尔雅遏止也郭璞曰今以逆相止为遏)

财贿(古文[貝*每]同呼罪反财货也通俗文财帛曰贿周礼通货贿郑玄曰金玉曰货布帛目贿)

兜鍪(莫候反广雅谓之胄经文作鉾非字体)

干晒(所懈所寄二反谓干物也)

叹波那食(或云怛钵那译云麨也蒲阇尼食译云可食佉陀尼食译云可啖)

湌唵(乌感反字林唵[口*舀]也谓向口唵也以掌进食曰唵)

嵚岩(苦衔反又音钦广雅嵚岑高公羊传云嵚崟山阜势)

羸惙(如劣反声类惙短气貌也惙亦──忧也)

唼食(子盍反字林虫唼血也经文作啑非)

茹食(攘举反茹啖也尔雅啜茹也郭璞曰啜拾者拾食之也)

担揭(说文作竭同其谒反负举也左传竭石以投人注云竭担也)

髌腨(扶忍反说文云膝骨也下又作膞同时兖反胇膓)

炎旱(雨廉反炎热也尔雅炎熏也郭璞曰谓旱气熏灼人也)

猥多(于罪反字典猥众也广雅猥蝢也)

噢噎(于六反下一结反埤苍噢咿内悲也谓痛悲之声也噎塞也经文有作郁非体)

爪攫(居缚反说文攫[木*(丮-(舉-與)+干)]也苍颉篇攫搏也淮南子云兽竆则攫鸟竆则[口*豕]是也[木*(丮-(舉-與)+干)]音居逆反)

单孑(古析反按子犹孤独也说文孑无右臂曰孑国语胡有孑然是也)

喊[口*戒](呼槛反下又作[言*希]欵二形同呼戒反方言喊声也[口*戒]呵也谓恚怒声也经文或作阚音呼槛反二形通用)

蹋张(唐盍反谓蹋地张目也经文从口作噏怅非也)

拔肋(郎得反说文[刀/(刀*刀)/肉]骨也经文作辔勒之勒非字体也)

曒然(古文暾皎二形今作皎同公鸟反埤苍云[檄-木+目]明也净也)

第三卷

嫡嫡(丁狄反字书嫡正也公羊传曰立嫡以长者何嫡敌也谓夫人之子尊无与[敵-ㄆ+殳]也)

耶维(或言阇毗或言阇维皆讹也正言阇鼻多义是焚烧也)

蹎蹶(又作[傎*頁]二形同丁贤反下居月反蹎蹶犹顿仆反倒也经文作颠厥非体仆音蒲北反)

[番*瓦]瓳(字又作墦同普安反下户吾反通俗文甎方大谓之[番*瓦]瓳今大方甎是也)

慨叹(口代反慨叹大息也说文忨慨壮士不得志于心情愤恚也)

悒迟(于急反字林悒不安也苍颉篇悒不舒貌也)

烦冤(于元反冤亦烦也屈也字从冖从兔兔为冖覆不走也故从冖经文作宛惋二形非体也)

汪水(乌黄反通俗文停水曰汪尔雅云汪池也经文作洸音光非也)

摩诃罗(此译云无知也或言老也)

第四卷

祷祀(都道都诰二反下徐里反说文告事求福日祷祷请也鬼神祀祭也)

瞤动(而纯反说文目动也经文作[目*需]非体也)

蕃息(辅袁反蕃滋也谓滋多也经文作繁繁盛也亦多也)

帷帐(于追反字林在旁曰帷谓张幕障旁也帏围也)

湍浪(士桓反疾水也说文疾濑也水流沙上曰濑濑浅水也)

蒙[(└@人)/目](莫公反有眸子而无见曰蒙目无眸子曰[(└@人)/目])

举帆(又作颿[颱-台+咼]二形同扶严扶浞二反释名云随风张帐曰帆也)

振济(脂忍反小尔雅振救也发也说文振举也经文作赈之忍反隐赈富有也)

草[卄/察](音察草蔖也亦芬经文作藻非也蔖音千古反枯草也今陜以西言草蔡江南山东言草蔖蔖音山东云七故反)

哮[哎-乂+亦](又作唬同呼交反下呼嫁反通俗文虎声谓之孝[哎-乂+亦]也)

第五卷

白虹(古文羾同胡公反说文螮蝀虹也俗呼美人江东呼为雩释名虹攻也纯阳攻阴气也)

劓刵(又作[利-禾+臬]同鱼器反下让记反说文劓割鼻也广雅刵截耳也)

刖耳(古文明[跳-兆+瓦]二形同鱼厥五刮二反刖犹割也)

[挖-乙+((嘹-口)-(日/小))]摸(他含反说文远取曰探手[打-丁+(改-己)]为摸也)

祸酷(古文俈[嚳-爻+同]焅三形同口笃反说文酷急也告之甚也亦暴虐也白虎通云酷极也教令竆极严也)

掊发(说文作枹桴二形同步交反桴引取也通俗文作掊手把曰揞)

第六卷

牛呞(正字作齝[齒*同]二形同敕之式之二反尔雅牛曰齝谓食已复出也)

跳枰(皮兵反埤苍枰榻也谓独坐板床也释名云枰平也以板作之其体平正也)

须陀食(或云修陀此天食也修陀此译云白也随相论云须陀此云善陀此言贞实也)

第七卷

[弶-口+日][絅-口+又](巨向反字书谓施[(ㄇ@又)/且]于道曰[弶-口+日]经文作摾俗字也)

童龀(初忍反古文音差靳反毁齿曰齿说文男八月生齿八岁为之龀女七月生齿而七岁毁齿字从齿从七声释名云龀洗也毁洗故齿更生新也)

一切经音义卷第四十三一切经音义卷第四十四

大唐翻经沙门慧琳撰

音菩萨本行经三卷　玄应

法集经六卷　慧琳

观察诸法行经四卷　慧琳

菩萨处胎经五卷　玄应

弘道广显经四卷　玄应

施灯功德经一卷　玄应

央崛摩罗经四卷　玄应

无所有菩萨经四卷　慧琳

明度五十校计经二卷　慧琳

中阴经二卷　玄应

大法鼓经二卷(无字音)

文殊问经二卷　玄应

文殊问署经一卷　玄应

千佛因缘经一卷

如来秘密藏经二卷

月上女经二卷　玄应

佛地经一卷　玄应

大七宝陀罗尼经一卷　玄应

遗教经一卷　慧琳

出生菩提心经一卷　玄应

灭十冥经一卷　玄应

摩尼罗亶经一卷　慧琳

异出菩萨本起经一卷

月明菩萨经一卷　慧琳

心明经一卷　慧琳

善夜经一卷　慧琳

德光太子经一卷　玄应

商主天子经一卷　慧琳

差摩婆帝经一卷　慧琳

魔逆经一卷　慧琳

诸法最上王经一卷　慧琳

佛印经一卷　慧琳

文殊般涅槃经一卷　慧琳

鹿母经一卷　慧琳

鹿子经一卷　慧琳

贤首经一卷　慧琳

受持七佛经一卷(无字音)

大意经一卷

坚固女经一卷

离垢慧菩萨问礼佛经一卷　慧琳

右绕佛塔经一卷　慧琳

造塔功德经一卷　慧琳

寂照三摩地经一卷　慧琳

有德女问经一卷　慧琳

大乘四法地经一卷(无字音)

不增不减经一卷　慧琳

记法住经一卷　玄应

佛为海龙王经一卷(无字音)

妙色王经一卷(无字音)

大乘流转经一卷　慧琳

师子素驮经一卷　慧琳

泥洹后灌腊经一卷　慧琳

八部佛名经一卷　慧琳

右五十三经八十二卷同此卷音

菩萨本行经上卷

玄应撰

军持(正言捃稚迦谓双口澡灌也或译云瓶也)

[火*((巨-匚)/丑)]谷(又作炒[取/火][烈-列+(甬-用+((巨-匚)@十))]三形同初狡反方言[取/火]火干也)

牂[羊*(一/ㄠ)](祖郎反羊三岁日牂牂然盛貌也下丁奚反[羊*(一/ㄠ)]羖[羊*(一/ㄠ)]羯羊也经文作[牛*(一/ㄠ)]丁礼反触也[牛*(一/ㄠ)]非经用)

来抴(又作曳同余世反说文抴引也谓牵引也)

羯羠(因几反声类[騬-北+比]羊也徐广曰羯羠并犍羊)

愠心(于问反愠怒也说文愠怒也苍颉篇愠恨也)

玑鄯尼(居衣反下音市战反龙子名也)

刖其(鱼厥五骨二反刖犹割也经文作刓五桓反齐也)

上旋(似缘反旋转也经文作矩俱禹反方曰矩矩则也矩非此义)

邪旬(或云阇维或云阇毗同一义也正言阇鼻多义是焚烧也)

中卷

灾祸(又作灾灾[木*火]三形同则才反说文夭火曰灾也)

蜥蝪(斯历反下以石反在草曰蜥蝪经文作[虫*亦]非也)

金拂(敷勿反广雅拂除也谓除去尘土也拂拭也经文从巾作怫或作[弗*毛]非也)

下卷

骚动(苏劳反说文骚扰也谓扰动也)

万歧(叉作[邱-丘+支][技/山]二形同巨宜反谓道有攴分者也)

晃焴(又作晃古文熿同胡广反说文晃明也广雅晃晖也下又作煜同由掬反说文煜耀也埤苍煜盛貌也)

疮瘢(蒲兰反苍颉篇云瘢痕也痕音胡根反)

法集经第一卷

慧琳撰

羸损(力追反杜注左传羸弱也贾注国语云羸病也说文瘦也从羊[嬴-女]声[嬴-女]音骡卧也)

曀障(上繄计反毛诗传曰终风旦曀不日有曀尔雅云阴而风为曀说文从日壹声也下章让反考声云障蔽也说文云障隔也从[阜-(口/十)+(耜-耒)]章声)

第二卷

骏疾(遵峻反郭注穆天子传云骏马之美称也说文马之良者也从马[唆-口]声[唆-口]音七恂反)

肤艳(上甫无反毛诗云肤美也说文云肤皮也从肉从卢省声也下阎[病-丙+猒]反毛诗云美色日[豊*(太/皿)]左传云美而[豊*(太/皿)]是也说文从礼从大从血经从色作艳俗字也)

虹起(胡东反尔雅云螮蝀虹也礼记季春之月虹始见是也说文从虫工声螮音帝蝀音冻也)

粳粮(上革[彳*魚*亍]反考声籼稻也声类不黏稻也说文亦稻属也从禾亢声亢音康浪反经从米作粳俗字籼音仙)

蝇蚁(上翼缯反郑笺毛诗云蝇之为虫也污黑为白污白为黑郭注尔雅云蝇好摇翅也说文虫之大腹也从虫黾象形黾音猛下宜倚反俗字也正作螘尔雅云蚍蜉也大曰蚍蜉小曰螘说文螘亦蚍蜉也从虫岂声也)

第三卷

矛矟(上莫侯反下双捉反前音义第三十三卷证契大乘经中已释讫)

戉斧(上音越顾野王云舌者用戉以斩人司马法云夏执玄戉殷执白戚周书云王左杖黄钺孔安国云以斧饰斧从戈从[戉-戈]声[戉-戈]音厥或从金作钺亦通用也)

第四卷

跟踝(上音根下华瓦反)　腨胫(上时[而/火]反下形定反)

髀膝(上蒲米反下薪七反)　胸胁(上音凶下[黍/甘]业反)

腹肋(上风屋反下音勒)　肘腕(上张柳反下剜灌反)

肩臂(上音坚下卑寐反)　头颊(兼叶反)

颈项(上经郢反下巩降反)　髑髅(音独音娄)

窟宅(上坤瓦反)　爪齿(上庄狭反下鸱止反)

膓胃(上音长下音谓)　脾肾(上音毗下音慎)

心脨(妃吠反)　肪膏(上音方下音高)

脑膜(上乃倒反下音莫)　涕唾(上天利反下吐卧反)

髓脑(下虽觜反)　[筋-月+角]骨(上音斤)

齿龂(下音银)　荷担(上音何下多甘反从手)

稠林(上长流反广雅稠穊也已上第四卷中文字多说如来三十二相前大般若音义中已具训释是故但音而不训字也)

第五卷

[倢-┴+山]疾(上潜叶反广雅健徤方言宋楚之间谓慧为健郭注云慧谓了慧健言便也顾野王云谓口舌声利往来貌也说文从巾从又从止作[疌-┴+山]文字典说从人疌声从手非也)

糠糟(上音康声类云糓皮也下臧劳反说文酒滓也二字并从米康曹皆声)

獐鹿(上音章下音禄字书云獐者小鹿之类也有角曰鹿无角曰獐)

第六卷(无字音训)

观察诸法行经第一卷

慧琳撰

舍[捩-犬+乙](乌革反包咸注论语云横木以缚[捩-犬+乙]是也说文从手戹声正体作[捩-犬+乙]经作扼俗字也)

欲渡者拨(烦发反考声橃谓缚竹木浮之水上也说文亦海中大船也从木发声也或从舟作[舟*發]经从竹作筏俗字也)

撞弩(濯江反顾野王云撞击也广雅刺也说文云捣也从手童声)

第二卷

阿(取上声)　波(亦取上声)

遮(作可反)　那(曩可反经文从并非也)

陀(取上声也)　迦(姜佉反又取上声)

蹉(藏贺反)　诧(坼贾反)

[口*荼](宅下反已上并响梵语声不合解字)

第三卷

不槩(柯亥反郑注礼记云概平斗斛者也又云量也说文作[木*气]斗斛平也从木既声今俗音古外反[木*气]音骨说文[木*气]平也从木气声)

电泡(田见反说文电阴阳相激耀也从雨电声下魄茅反考声水上浮沤也说文从水包声)

第四卷

鵁鶄(上音交下音精郭注尔雅云似[梟-木+儿]脚高毛冠江东人家畜之云厌火灾也山海经蔓联山有鸟名鵁群飞尾如雌鸡鸣即自呼食之治风说文鵁鶄也并从鸟交青皆声)

嗟慨(上借邪反毛诗传云嗟者美之也尔雅咨嗟也说文嗟从口差声下开爱反郑笺毛诗云慨谓叹息也说文忨慨壮士不得志也从心既声或从气作忾有从口作嘅俗字也)

调戏(条吊反毛诗传云调嘲也下希义反郭注尔雅云戏谓相调戏也说文调从言周声经从手作掉掉谓摇也非此义说文戏字从戈[戲-戈]声也[戲-戈]音许衣反经作戏俗字也)

蹴蹋(秋音反何休注公羊传云以足逆踏之曰蹴下谈盍反埤苍蹋谓足着地也说文蹋践也并从足就[日/羽]皆声[日/羽]音塔)

菩萨处胎经第一卷

玄应

翅搜(尸豉反下所流反按婆[(土*白*土)/几]释翅城即天竺城也译云婆[(土*白*土)/几]此言住处释翅搜者能也谓能仁住处城也经中或作释氏瘦城或作舍卫城或云迦维罗卫城或言迦毗罗城皆犹梵言轻重以名释迦音讹故也)

自襞(卑亦反襞褺也广雅襞屈褺音牒也)

儭身(字书或作[宋-木+親]字同且[希-巾+ㄙ]反又差觐反儭至也近也)

唼嗽(子盍反下又作欶同所角反通俗文舍吸曰嗽)

盖天(诸经作廅天此译云有光寿天也廅音乌合反)

阿波魔那天(或作廅波摩那天此译云无量光天)

阿会豆修天(或作阿波亘修天或作阿波会天也)

相[亭*支](又作摚[尚*殳]掁三形同文庾反谓相触也摚挂也)

哊咽(禹六反下于贤反广雅哊吐也喉也经文作陏音堕误也)

[口*(十/田/寸)][口*集](又作[齒*尃]同补各反下子立反说文[口*(十/田/寸)][口*集]味入口貌也)

第二卷

鼻[岸-干+言](鱼偃反通俗文云缓唇谓之[岸-干+言]磭磭音昌若反今其事也经文作嵃鱼产反[山*戔]嵃也嵃字非义也)

如篅(市缘反说文判竹圆以盛谷者苍颉篇篅圆仓也经文作箪音丹竹器名也箪非此义也)

蛄蟥(古胡反蝼蛄也下胡光反蟥蛢甲虫也大如虎豆绿色也蛢蒲丁反)

第三卷

劝訹(私律反说文訹诱也经文作恤非也)

揖让(伊入及平推也亦手小举之也广雅揖进也)

陶冶(徒高反下弋者反陶谓作瓦器也冶炉销者也陶化也冶消也)

僧那(此译云铠甲言以被着饰大铠也)

龟鼍(徒多反三苍云似蛟而大山海经江水足鼍郭璞云似蜥蜴大者长一文有鳞彩可以为鼓经文从鱼作[魚*也]非也)

利[此/朿](古文[此/朿]今作[口*束]同子累反字书[此/朿]鸟啄也)

挛空(居万反通俗文汲取曰挛说文抒漏也)

第四卷

虫蝗(胡光胡孟二反螽也谓蝗虫也小曰蝩大曰蝗云鱼子所化作也蝩音钟经文作蟥非体也)

轸宿(之忍反)

亢宿(恪浪反)

撩掷(又作摷同力雕反谓相撩掷也掷相投也)

杖挃(知栗反广雅桎刺也以指[木*文]刺者)

大辟(古文[辟/并][辟/又]二形同禆尺反辟怯也除也经文作僻隐僻之僻非也)

[卄/口/又]除(所岩反刈草也诗传曰[卄/口/又]除草也经文作钐所鉴反大镰也钐非此用也)

第五卷

枪刺(且羊反说文枪距也通俗文剡木伤盗曰枪木[金*截]枪皆作此经文作锵玉声也又作枪非)

八藏(在浪反一胎化藏二中阴藏三摩诃衍方等藏四戒律藏五十住菩萨藏六杂藏七金刚藏八佛藏梵本云名箧以藏替之也)

弘道广显三昧经

第一卷(先不训)

第二卷

玄应

蔚有(于谓反文章貌广雅蔚数也说文彩繁数也)

景风(居影反八风中南方曰景风风动虫生也)

第三卷(先不训)

第四卷

力赑(古文奰[弗/心][弗/大]三形今作[弗*力]同皮冀反说文赑壮大也谓作力怒也诗云不醉而怒曰赑也)

轻骉(纂文音徒答反又音风幽反广雅骉骉走也)

施灯功德经

玄应撰

羸痏(古文[病-丙+責][病-丙+束]膌三形同才亦反瘠瘦也)

支提(又名脂帝浮图此云聚相谓累石等高以为相或言方坟或言庙皆随义释也)

央掘魔罗经第一卷

玄应

龟[蝷-虫+土](耻格反庄周云宋人有善不龟之药者注云其药能令人手不龟文坼裂者也)

乌伏(作句同扶富反谓蓲伏其卵及伏鸡等亦作此字今江北通谓伏卵为菢江南日蓲音央富反)

第二卷

虓阚(又作唬同呼交反下呼槛反说文虎怒声也诗云阚如虓彪是也)

雄杰(奇哲反诗云邦之杰子传曰杰特立也英杰也才能也智出千人曰杰也)

兴渠(此言少讹也借音嫣蝇反出乌茶娑他那国彼土人常所食者也此方相传以为芸薹者非也嫣音虚延反)

童真(是沙弥别名式叉此言学亦云随顺无违梵言究磨啰浮多究磨罗者是彼土八岁以上未冠者童子总名也浮多此云真亦言实也)

酣醉(古文佄同胡甘反汉书应劭曰不醉不醒曰酣一云乐酒曰酣也)

第三卷

緜纩(古文絖同音旷说文纩絮也小尔雅云纩緜也絮之细者曰纩)

津溜(子邻反下力救反津液也苍颉篇液汁也字书云溜谓水垂下也)

第四卷

维持(翼隹反维犹联结也亦维持之也维系也)

嬉谑(虚基反下虚脚反嬉戏乐也谑相戏调也)

骁捷(古尧反广雅骁健也亦勇急也)

震慑(徒颊之涉反尔雅慑惧也经文作叠非体)

俯仰(无辩反俯[伭-〦+一]头也言闵默不已也)

卜筮(时世反筮问也礼记龟为卜箸为筮卜筮者决嫌疑定犹预故疑即筮之字从竹古今之正字)

杜门(古文[敲-高+(度-廿+(王*├))]同徒古反国语杜门不出贾逵曰杜塞也塞闭也)

瞪瞩(直耕反埤苍直视也下之欲反)

颠沛(又作[真*足]蹎二形同都贤反下浦昧反谓偃仆也经文从犬作[狂-王+真]非也)

无所有菩萨经第一卷

慧琳

蠃敱(上卢戈反前音义第三十卷不退转法轮经第四卷已释蠃字经从累作螺俗字也古今正字正作蠃)

有音(邑今反说文音声也生于心有节于外谓之音也官商角徵羽声也又金石丝竹匏土革木也从言含一经从口作暗说文齐宋之间谓儿泣不止曰暗非经义也)

第二卷

气嘘(许居反梵语旃陀罗名也)

掬于(居六反毛诗传云两手曰掬也掬说文从手从[(((嘹-口)-小)-日+干)*匊]省声[(((嘹-口)-小)-日+干)*匊]音同上或上从勹从米作匊古文作[句-口+八]亦作[(((嘹-口)-小)-日+干)*匊]并通用勹音包也)

涌出(容肿反刘兆注公羊传云涌腾也说文从水甬声也经从足作踊考声跃也非经义也)

第三卷

承揽(蓝敢反考声揽收也广雅取也王逸注楚辞持也说文从手览声古文作掔亦通)

第四卷

压油(音鸭考声压犹镇也说文从土厌声厌从厂从[(甘/肉)*犬][(甘/肉)*犬]从[甘/肉]从肰肰音然也经作厌俗字也)

佛说明度经上卷

慧琳

有黠(下闲轧反考声黠利也方言云慧也说文从黑吉声也)

泥洹(下活官反梵语或云涅盘)

群辈(杯妹反宋忠注太玄经云辈犹类也说文从车非声或从北作軰俗)

淫劮(上以针反考声妇人多欲也文字集略云谓男女野合也左传贪色曰淫也说文私逸也从女[婬-女]声下寅质反广雅云劮亦淫也古今正字从力失声经并从水作淫泆淫过也泆泄也乖经义误也)

稽首(上溪礼反郑注周礼云稽首首至地也说文从旨从[禾*尤]省声也[禾*尤]音兮从禾禾音鸡从禾者非也古文作[(巢-果+(一/自))*旨]从旨从古首字也)

下卷

髡头(上窟昆反考声髡谓去其发也说文大人曰髡小儿曰剃从髟兀声也经作[肆-聿+几]俗字讹略非也髟音必遥反)

剔[髟/頁](上听的反声类剔谓剃发也文字典说从刀易声亦作[髟/剔])

蜎飞(上于缘反前音义第三十五卷菩萨逝经中已释讫)

[蝡-大+火]动(如准反前音义第三十五卷长者子逝经中已训释)

薜荔中(上鼙闭反次犁帝反梵语饿鬼之总名也)

拷掠(上音考下凉尚反郑注礼记云掠谓捶治人也古今正字从手从谅省声也)

中阴经上卷

玄应

[瘟-囚+太]天(乌合反译云有光寿经中有作阿波天同一名也谓二禅初天少光天也)

须滞天(除例反道行经作须[帶/足]天音徒计丁计二反又作须[病-丙+帶]天音帝楼炭经作嚏天音帝皆梵语讹转也此译云善观天即善见也)

疮疣(字体作肬籕文作默同有流反通俗文体目曰肬经文作痏音位理反苍颉篇痏欧伤也)

斗薮(又作擞同苏走反方言斗擞走举也周成难字斗擞[愨-心+豕][愨-心+束]也音都谷反下苏谷反经文作枓拺二形音同拯策并非字体也)

下卷

掷线(文字诂约古文作线今作线同私贱反所以缝紩者也)

剑刎(古文[(利-禾)*勿]同云粉反通俗文勿刻曰刎公羊传曰公遂刎脰而[(餐-食)-又+人]何休曰刎割也脰音豆也)

大法鼓经二卷(无字音训)

大方广如来秘密藏经二卷(无字音训)

文殊问经上卷

玄应

多弭(弥氏反)　炮字(父交反)　攞字(力可反三句并梵语也)

下卷

底舸(古我反山名律主居之)

芿山(而证反亦而[蒸-丞+承]反又作艿律主居之也)

舟航(又作杭同何唐反方言自关而东或谓舟为航航渡也济渡之舟也)

罾[絅-口+又](则恒反罾[网-(ㄨ*ㄨ)+又]之总名也树四植夹水以挂纲曰罾也)

跨上(苦霸反跨蹑也字林跨渡也)

[牛*(春-日+示)]牛(疾津反字略云异牛名)

波拖(太何反)

文殊师利问菩萨署经

玄应

陂諟(彼皮反下匙尔反比丘名也)

倪三颰(五礼反下蒲沫反人名也)

提胳(公诺反说文腋下也埤苍在肘后)

分畛(之忍反婆罗门名也)

侨泉(自宣反经文作[田*水][山/泉]二形非也)

黤黮(乌感反下他感反不明也亦深黑也)

我赍(又作赍子奚反说文赍持遗也)

千佛因缘经一卷

慧琳

频蠃(音骡梵语也经作[彖/虫]今俗作螺并非正体)

揵连(音上[虔-文+ㄆ]梵语也)

跋陀(上蒲未反梵语也)

摩睺(下音侯梵语也)

优昙钵(上音忧中音潭梵语也古文云)

[唬-儿+巾]啕(上皓高反俗字也正作号下道劳反周易云先号啕而后笑也顾野王云大哭也广雅云鸣也古今正字唬啕大泣也并从口虎兆皆声也)

镕铜(上欲钟反下徒东反汉书云犹金之在镕也又云唯冶之所铸也说文铜赤金也镕冶器也二字并从金形声字也)

创疣(楚庄反考声声疮痍也或作疮说文疮伤也又刃入肉也从刃一也象形也下有求反苍颉篇疣病也考声皮上风结也古今正字从疒尤声也或作肬又作[黑*尤]有音右者非也)

月上女经上卷

玄应

胁吓(方言作阋同呼隔反谓以威力恐人)

呵[口*歇](火曷反广雅[口*歇]怒也埤苍云[口*歇]呵也经文作喝乙芥反嘶喝也)

雀垛(徒果反谓城上女墙也经文作堕落之堕非体也)

寮窻(力雕反苍颉篇寮空也亦穿也)

藻棳(又作[松-ㄙ+允]同之兑反尔雅梁上楹谓之棳注云侏儒柱也苍颉篇栭也)

下卷

佛地经

玄应

眇然([珍-王+弓]缥反广雅眇莫也眇远也远视眇然寂莫不知边际也)

所都(睹胡反字林有宗庙先君之主曰都城郭之城曰都又人之所聚曰都也)

大七宝陀罗尼经一卷(无字要音)

佛垂般涅槃略说教戒经

慧琳

贸易(上矛候反顾野王云贸犹交易也尔雅卖也说文从贝[(一/匚)*八*(一/(巨-匚))]声也)

垦土(康佷反上声字也苍颉篇垦耕也方言垦力田也郭注云谓耕垦用力者也古今正字从土豤声也)

媟慢(仙烈反孔注尚书云媟亦慢也方言狎也说文从女枼声枼音叶也)

[糸*(車/山)*糸]制(碑媚反顾野王云[轡-口+山]所以制驭马也说文乘马具也从[車/山]丝丝与连同意[車/山]音卫经从口作辔非也)

轻躁(遭到反郑注论语云躁不安静也考声谓性急说文从足从喿音骚到反)

腾跃(上特登反下羊灼反前第三十四卷新译密严经上卷已释)

黑蚖(玩丸反前第三十三卷决定总持经已音释)

霹雳(上疋覔反下零滴反前第三十卷大方广宝箧经上卷已释经从足作[跳-兆+辛][跳-兆+(歷-秝+林)]非也)

钻火(祖官反前音义第三十五卷老母经中已具释)

着铠(上张略反下开改反前音义第三十五卷顺权方便经卷中已释)

出生菩提心经

迦兰陀(或言迦兰[馬*犬]迦或言羯兰铎迦鸟名也其形似鹊鞞纽婆那此云竹林谓大竹林也此鸟多栖此林昔有国王于此睡息蛇来欲螫鸟鸣觉之王荷其恩散食养鸟林主居士遂从此鸟为名名迦兰[馬*犬]旧安外道后奉如来也)

俱致(或言俱[胘-〦+一]此言千万或言亿而甚不同故存本耳)

[少/兔][莫/二/?](乃侯反下莫胡反)

纡伏哆(衣于反)

系[履-复+(舟/ㄆ)](下计反已上并梵语)

灭十方冥经

玄应

忧灼(之若反灼谓忧惧也灼痛也)

佛说摩尼罗亶经

慧琳

罗亶经(中丹烂反经题目梵语)

目眩(玄绢反广雅眩惑也苍颉篇视不明也形声字)

[阿-可+曼]提(梵语也此字取声不合训解也)

跛蹇(上波我反下居偃反前第三十四首楞严三昧经上卷已释)

暍死(上偃歇反说文暍伤热暑也从日曷声或作[火*(曷-人+乂)][病-丙+曷]古字也经文从月作[月*曷]非也)

洿池(上沃古反广雅洿深也国语塞泉源而为潢洿贾逵注云大曰潢小者曰洿经文作污俗字亦通又去声又涡卧反后二音今并不取之也)

圂神(魂困反说文云圂厕也从囗豕在其中经文从水作溷非经义也囗音韦也)

异出菩萨本起经(无字可释)

月明菩萨经

慧琳

亲理(力纪反郑注礼记云理犹性也又云伦类也理分也今多作里二十五家为里方居一里之中也亦通古今正字从玉里声)

心明经

慧琳

执爨(七乱反郑注周礼云爨即今炊灶也杜注左传爨炊也说文齐谓之炊爨文字典说从臼臼象持甑从冂象灶[一*八*一]椎薪内火也臼音躬六反冂音癸营反[一*八*一]音拱也)

熙怡(上喜饥反下以之反前音义第三十五卷诸法勇王经已释也)

山[(ㄇ@(人*人))/山](阁即反尔雅云山脊曰[罩-卓+山]也郭注云谓长山背也说文从山网声经文作岗俗字误)

[囗@(儿/口)]灼(上鬼永反苍颉篇[囗@(儿/口)]大明也彰也考声象窻牖开明也象形字也下章若反广雅灼明也或作焯亦同从火勺声)

愆咎(羗虚反孔注尚书云愆过也顾野王云凡物有过皆谓之愆也说文从心衍声或作[咒-几+(共/心)]古字亦作[仁-二+(品/言)]也衍音演)

羁制(寄宜反前第三十五卷弥勒下生成佛经已释或作羁又作[革*奇]古字也)

滗饭(彬密反广雅滗[淥/皿]也埤苍匕去汁曰滗古今正字从水笔声或作涅亦通经文或作匕饭义同亦去饭汁也[淥/皿]音禄)

鞍勒(案寒反考声云马鞍也说文鞍马庄具也从革安声也经从案作鞍俗字)

赀数(上子斯反毛诗传云赀财也说文货也从贝此而声也)

罪衅(欣靳反杜注左传云衅非也隙也前音义第三十二卷无所有希经中已释)

佛说善夜经

慧琳

谤讟(上傅旷反下徒禄反郭注方言诬谤怨痛也杜注左传讟诽也说文谤毁也从言旁声也讟从誩卖声也卖音育誩音竞也)

[門@斲]诤(当遘反顾野王云称兵相攻战曰[門@斲]苍颉篇云[門@斲]争也通俗文云相牵曰[門@(豆*斤)]字镜斗竞也纂韵遇敌交争也说文两士相对兵仗其后象形欲相斗也从丮户相对为门亦会意字也丮音戟用音恭玉反先贤诸儒见与门字相乱中加斲字为[門@斲]以简别之也后代不晓因草[肄-聿+(企-止+米)]又改[斲-斤]为豆从门从豆从斤作[門@(豆*斤)]行已久矣不可改正也斲音卓[斲-斤]亦古文卓字)

德光太子经

玄应

羯随(或作羯毗或作迦毗或作加毗皆一物也此云好声鸟也经文从鸟作鴹非也)

贫窭(瞿矩反诗云终窭且贫传曰窭者无礼也字书窭空也)

[翹-羽+(敲-高)][敲-高+害](又作敲同苦交反下苦害反苦曷二反三苍敲[敲-高+害]相击也经文作穘奴饱反槩古代反并非此用也)

鸬[慈*鳥](力胡反下音慈尔雅云[慈*鳥]鷧郭璞云即鸬鹚也觜头如钩食鱼者也中国或名水鸦此鸟胎生从口吐出一产八九子也)

锒铛(洛当反下都堂反说文银铛[瑙-囟+貝]也通俗文锤头曰银铛也)

商主天子所问经

慧琳

疲倦(上被眉反顾野王云疲亦倦也广雅云病也古今正字云劳也从疒皮声下权院反广雅云倦极也劳也顾野王云亦疲也说文从人卷声也经作惓说文作券并通用)

懈怠(古卖反经作[解/心]亦通前音义第三十三卷大乘伽耶山顶经中已释讫也)

缺减(大决反前第三十二卷弥勒下生成佛经中已释下甲斩反杜注左传云减轻也韩诗外传少也古今正字云损也从水咸声也)

差摩婆帝经

慧琳

名波都拏(音搦加反梵语频婆娑罗王美人衣名也)

魔逆经

慧琳

阳燧(古文作[隊/火]鐆二形今作[隊/大]声类或作燧同辞醉反又云檖谓取火于日者也论语钻燧改[一/火]也古今正字云取灰具也从火遂声也)

搪揬(徒郎反下徒骨反广雅触冒榶冲揬也字书揬揩也古今正字二字并从手唐突皆声)

原赦(鱼袁反原犹放逸也魏志特原不问罪是也下书夜反三苍赦舍也周礼掌三赦之法一赦幼小二赦老疾三赦憃愚也说文赦宽免也从攴赤声也)

诸法最上王经

慧琳

謦欬(上轻[珽-壬+手]反下开改反前第三十三卷不退转法轮经已释)

簸多龙王(上波我反梵语也)

佛说佛印三昧经

慧琳

禽兽(上及金反前第三十三卷老母经中已释经从犬作[狂-王+禽]狩非也)

文殊师利般涅槃经

慧琳

阿茂咤(梵语宝名也)

鹿母经

慧琳

弶中(强向反考声施[(ㄇ@(企-止))/肙]于道曰弶也今猎家施弶以取鸟兽其形似弓也文字典说文从弓京声经作摾俗字也)

烹俎(普羹反烹煮也亦熟也下侧吕反字书俎几也古今正字云礼俎也从半肉在且上)

鹿子经

慧琳

茕悸(古文茕[仁-二+(竺-二+宋)]二形同巨营反孔注尚书云茕单也诗传云茕茕然无所依也又云忧思貌也古今正字从卂荧省声下渠季反谓心惊不定也亦心动也)

[吆*刀][吆*刀](又作[ㄠ*刀*欠]同音幽毛诗云[吆*刀][吆*刀]鹿鸣传曰鹿得草[吆*刀][吆*刀]然而鸣相呼食也古今正字云鹿鸣声也从口幼声也)

佛说贤首经

慧琳

颰陀师利(上盘钵反梵语瓶沙国王夫人也瓶音并冥反)

嬉戏(上喜其反苍颉篇嬉戏笑也说文乐也从女喜声下希寄反考声戏谑也诗传云戏逸豫也尔雅云谑浪笑敖戏谑也字书云嬉也古今正字从戈[戲-戈]声[戲-戈]音欣衣反)

受持七佛名号所生功德经一卷(无字音)

佛说大意经一卷

慧琳

险阻(上[刀/(刀*刀)/肉]捡反下侧旅反顾野王云险难也郭注尔雅阻亦险难也说文并从[阜-(口/十)+(耜-耒)]佥且皆声经从山作崄岨非也佥音妾阎反且音即余反)

揽束(上蓝敢反前无所有菩萨经第三卷已释讫也)

[弁/土]土(分问反广雅云[弁/土]除也说文[云/廾]除也从廾推[(崋-山)-一+(卄*├)][云/廾]米官溥说似米非米古文矢字也经从土作[土/異]或从米作粪非也廾音拱[(崋-山)-一+(卄*├)]音钵槃反)

蚑行(上妓羁反顾野王谓[塵-土+困]鹿之类跂踵行者也说文亦虫也从虫支声或从足作跂[塵-土+困]音君)

佛说坚固女经

慧琳

号[勝-月+舟]坚固如来([勝-月+舟]字升证反经从女作媵非也)

离垢慧菩萨问礼佛经序

慧琳

辟重关(上脾壁反周易云辟户谓之干也说文辟开也从门辟声下惯顽反前第三十五卷弥勒下生成佛经已释)

德跨(下夸化反顾野王云跨谓举足也杜注左传云跨谓过其上也贾注国语云股也说文云渡也又云以跨步之跨也从足夸声)

[勝-月+舟]辩(上升证反考声云[勝-月+舟]强也说文从力[舟*(券-刀)]声也[舟*(券-刀)]音沈锦反经从月作胜俗字非也)

藉五轮(上寂夜反汉书藉犹假借也从廾五轮者谓左膝右膝左手掌右手掌头顶是为五轮五处皆须至地[虔-文+ㄆ]诚作礼常以此五处至地礼敬三宝当来成佛之时五处皆有千辐轮相显现也古字云也)

隤运(上徒回反礼记泰山其颓乎考声坏也说文隤坠下也从[阜-(口/十)+(耜-耒)]贵声经文从秃作颓非此用)

暨龙朔(下其懿反考声暨及也说文从且既声经从水作洎肉汁也非经义)

已上经首序已下入经文

听许(上剔宁反考声听从也说文从[德-彳]耳壬声也[德-彳]古文德字壬音剔井反)

右绕佛塔功德经

慧琳

仓[稟-禾](林寝反考声[稟-禾]亦仓也郑注周礼云藏米曰[稟-禾]说文从人回象屋形中有户牖也)

造塔功德经一卷(无字音)

寂照神变三摩地经

慧琳

黎呫毗(呫音襜摄反梵语义译王族公子也)

宝[金*丱](下[虢-寸+(百-日+ㄎ)]猛反考声[金*丱]铜[金*截]等璞也郑注周礼金玉未成器也亦从丱从金丱音古患反或作矿或从石作矿并通用也)

颦蹙(上脾宾反下晶昱反顾野王颦蹙忧思愁不乐之貌也考声聚眉也说文从频卑声古今正字蹙促也从足戚声)

焚荡(上扶文反考声焚谓火烧也说文从火在林下亦声也下堂浪反孔注尚书荡除也说文从水[卄/昜]声[卄/昜]音丑良反)

有德女所问大乘经

慧琳

嶷然(凝棘反考声嶷然山貌也桂菀珠丛[山/(吳-口+日)]嶷亦山峰貌也说文从山疑声又音疑今不取[山/(吳-口+日)]音锄侧反)

大乘四法经(无字音)不增不减经

慧琳

是触(下冲烛反广雅触[穴/犮]也说文触抵也从角蜀声经作[角/牛]古字也)

如来记法住经

拘尸(旧经中或作拘夷那竭又作究拖那城者以梵言那伽[咑-丁+羅]此云城也译言上茅城者多有好茅故也)

枯槁(古文[歹*高]说文作槀同苦道反槁木枯)

阿输迦(此云无忧或言阿育者讹略也是阿阇世王孙)

讪谤(所姧反苍颉篇云讪诽也广雅讪谤毁也)

佛为海龙王说法印经妙色王因缘经(已上二卷并无字音训)

大乘流转诸有经

慧琳

稠密(上宙流反毛诗传稠亦密也说文稠多也从禾周声经从糸作绸是绸缪字非经义也)

师子素驮娑王断肉经

囚絷(下砧立反毛诗传云絷绊也杜注左传拘絷也古今正字从糸执声或作[馬-(烈-列)+廾]古字也)

般泥洹后灌腊经

贳许(上时夜反顾野王云贳賖也说文贷也从贝世声也)

达嚫(初靳反文字集略云嚫施也从口亲声)

栲治(上珂老反考声云栲击也说文从木考声下雉知反考声云治理也顾野王云修故也说文从水台声也)

八部佛名经

慧琳

族姓(上藂鹿反尔雅父之从祖昆弟为族父说文从族从矢经从手作挨俗字也)

钞贼(上炒教反郭注方言云钞强取物也广雅云掠也说文从金少声亦作抄)

一切经音义卷第四十四一切经音义卷第四十五

翻经沙门慧琳撰

菩萨内习经一卷　慧琳

菩萨投身饿虎经一卷　慧琳

师子月佛经一卷　慧琳

八大人觉经一卷　慧琳

长者法志经一卷　慧琳

萨罗国王经一卷　慧琳

庵提遮女经一卷　无字

十吉祥经一卷　慧琳

法灭尽经一卷　慧琳

一切智光仙人经一卷　无字

甚深大回向经一卷　无字

天王太子辟罗经一卷

三品第子经一卷　无字

四軰经一卷　慧琳

佛说当来变经一卷　慧琳

金刚三昧经二卷　慧琳

金刚三昧不坏经一卷　慧琳

十二头陀经一卷　慧琳

佛分卫经一卷　慧琳

法常住经一卷　慧琳

长寿王经一卷　慧琳

优婆夷净行法门经二卷　慧琳

已上大乘单译经已下大乘律

菩萨地持经十卷　玄应

菩萨善戒经九卷

净业障经一卷　慧琳

优婆塞戒经七卷　慧琳

梵网经二卷　慧琳

受十善戒经一卷　慧琳

佛藏经四卷　慧琳

菩萨璎珞本业经二卷　慧琳

菩萨戒经二卷　慧琳

菩萨戒羯磨文一卷　慧琳

菩萨藏经一卷　慧琳

菩萨善戒经一卷　慧琳

菩萨内戒经一卷　慧琳

优婆塞五戒威仪一卷　慧琳

文殊净律经一卷　慧琳

清净毗尼方广经一卷　慧琳

寂调音经一卷　慧琳

三聚忏悔经一卷　慧琳

五法忏悔经一卷　慧琳

受菩提心戒经一卷　慧琳

最上乘受戒经一卷　慧琳

入灌顶受戒经一卷　无字

三曼陀多颰陀罗经一卷　玄应

佛说菩萨受斋经一卷

文殊师利悔过经一卷

舍利弗悔过经一卷

法律三昧经一卷　慧琳

十善业道经一卷　慧琳

右五十经八十一卷同此卷音

佛说菩萨内习六波罗蜜经

慧琳

依着(上倚希反王肃注尚书云依助也毛诗传依倚也笺云依之言爱也说文从人衣声经从犬作猗案说文犗犬也与经义殊乖音界下文略反)

菩萨投身饿虎起塔因缘经

慧琳

[彳*言*亍][出/買](上玄绢反又音绢说文云[彳*言*亍]行旦卖也从行言或作炫亦作[貝*玄]下正卖字也)

妄瞤(下闰伦反说文云瞤目动也从目闰声)

蛆螫(上展列反博雅云[虫*旦]亦螫也广雅[虫*旦]痛也或作蜇古今正字从[乏-之+虫]旦声也下声只反说文虫行毒也从[乏-之+虫]赦声)

柱颊(上诛缕反考声云杜拒也拓类也说文从木主声)

蹠践(上之石反淮南子云鸟排空而飞兽蹠实而走许叔重注云蹠蹈也行也说文从足庶声经文从鹿作蹗误也)

[辟/止]跛(并癖反考声云[辟/止]足遍枯不任行也韵略跛不能行也说文从止辟声经从足作躃误也或作躄通用)

佛说师子月佛本生经(无字音训)

八大人觉经

危脃(下诠岁反)

罪薮(下苏走反郑注周礼泽无水日薮古今正字从草数声草音草)

炽然(上齿志反毛诗传云炽盛也顾野王云猛火也说文从戠从火戠音职也)

佛说长者法志妻经

焜煌(上胡本反郭璞注方言曰焜煌盛皃也说文焜亦煌也从火昆声下音皇苍颉篇煌煌光也说文辉也从火皇声)

萨罗国经

慧琳撰

鸉鸟(上养将反尔雅云白[鷢-(朔-月)+兒]鸟也郭璞曰似鹰尾上白也或作鶍今正字从鸟杨声经从羊作鴹非也)

门阃(下坤稳反郑注礼记云阃门橛也说文作捆从木困声从门作困亦通用)

佛说庵提遮经(无字可音)

佛说十吉祥经(无字音训)

佛说法灭尽经

慧琳撰

无央(约姜反王注楚辞云央未尽也广雅央久也说文从口大声经从革作鞅音央仰反殊乖经义今不取也口音癸营反)

摈出(上必吝反文字集略云徙之远方也庄子摈弃也文字典说从手宾声经文从歹作殡是殡埋字非经义也)

垦殖(上[止/日]佷反苍颉篇垦耕也郭注方言耕垦用力者也古今正字从土豤声经文从犬作垦俗字也下承力反杜注左传云殖长也苍颉篇殖息也字书树也说文从[(餐-食)-又]直声豤音坤本反[(餐-食)-又]音矝)

短促(上端卵反苍颉篇短促也说文不长也从矢从豆经文从才作[打-丁+豆]非也)

憺怕(上谈滥反下烹伯反顾野王云憺谓恬也王逸云安也广雅云怕静也说文怕无为也并从心詹白声经文作惔误)

一切智光明因缘不食肉经(无字音训)

佛说甚深大回向经(无字音释)

天王太子辟罗经(无字音训)

佛说三品弟子经(此经无字音训)

佛说四辈经

慧琳撰

戏譺(下疑纪反苍颉篇[疑/言]欺也广雅云调也说文云误也从言疑声也)

眄睐(上眠遍反说文云眄邪视也一目偏合也从目丐声经作[盻-八]俗字也下来代反广雅云睐视也说文瞳子不正也从目来声)

檛骂(上鵽瓜反声类云檛捶也古今正字从木过声鵽竹刮反)

佛说当来变经

慧琳撰

悒戚(上阴急反王注楚词云悒忧也又注云叹息也说文从心邑声也)

金刚三昧经上卷

慧琳撰

羼提(梵语也察苋反)

恢廓(上苦回反杜注左传云大也说文从心灰声灰字从火从厂)

唵摩罗(上乌感反梵语识名)

阿鞞拔致(下必弥反梵语不退转)

海[鼇-士+出](下吾高反东海中大鳖也其形甚大背如山岳故庄生寓言云龙伯国人钩鳌是也经喻心王又书激字从水水名也非经义合从黾也)

下卷

阐提(上昌演反梵语该罗此云无善心人也)

如阳[燄-臼+田]水([芸/木]渐反热时阳[燄-臼+田]也远看似水波动渴鹿心生迷倒逐之毕竟无水喻凡夫心随[(凵@人)/女]想迁转不住竟无所得)

金刚三昧本性清净不坏不灭经

慧琳

摩尼艳(下阎渐反三昧名也经作艳俗字也)

[名*頁]上(上牙格反方言[名*頁]颡也说文从页各声经从客作额俗字)

佛说十二头陀经

慧琳

摈人(必[希-巾+ㄙ]反前法灭尽经中已具释经从人作傧傧助也与经义乖也)

鸟[蓾-├](下尸耳反古今正字云[蓾-├]粪也从草从[鬯-匕+((氘-气)@二)]省声或作屎俗字谬也经文作[尸@矢][尸@矢]陈也陈弃之意也[鬯-匕+((氘-气)@二)]古文胃字)

肪肤(上眆王反考声云肪腹中膏也说文肪[月*巳]也从肉方亦声也)

脑膜(上猱老反古今正字恼头中髓也从肉[甾-十+乂]声下恾博反说文云[冉-工+又]闲膜从[冉-工+又]莫声猱音奴刀反)

佛说树提伽经

黤黪(乌敢反考声云黤黪不明也王注楚辞云黤亦不明也说文青黑也从黑奄声)

撩戾(上音了下音丽)

腰髋(上杳消反亦作[要/月]下欵相反埤苍云臗尻也考声云[月*坒]骨也说文义同从骨宽声亦作臗也)

娿婆(上乌可反下蒲我反案经文云腰髋娿婆言不自胜致也盖借音会义不以文害意苦[(((嘹-口)-小)-日+(工/十))*丸]于字与理殊乖)

庵屋(上乌含反广雅云庵舍也说文从广奄声经文从草作庵庵[菛@(口/田)]字是草名误也)

钨錥(上邬胡反下余六反埤苍云钨[金*莽]小釜也广雅钨錥谓之锉[金*嬴]也古今正字同二字并从金乌育声也[金*莽]音莾锉音才戈反[金*嬴]音力戈反)

佛说过去分卫经

恋嫪(上力转反下劳到反广雅云嫪妒也声类云嫪惜也谓恋不能去者也说文从女翏声翏音力要反)

澡瓶(上遭老反经作渗俗字也)

潺[滴-十+巾](上[木/且]闲反王注楚辞云潺潺水流皃也古今正字从水孱声孱音上同下丁历反考声水[泳-永+啻]也)

佛说法常住经(此经无字音训)长寿王经

慧琳撰

募求(上谟布反苍颉篇云求也说文广求也从力莫声)

[(敲-高)-又+乙]匃(垓艾反考声云求也顾野王云匃乞也说文亦乞也人亡财则乞匃故从人从亡经文作丐非也)

徇园(上巡俊反考声云徇求也从也顾野王云徇齐也说文从彳旬声彳音丑赤反)

优婆塞净行法门经上卷

慧琳

[木*奈]王(上乃带反梵语国名也经作奈一也)

远[徹-育+((糸-ㄠ+云)/肉)](下缠列反郑注论语云彻通也国语云彻犹明也说文从彳从支[〦/ㄙ/尚]声经从手作撤撤剥也非经义也)

肪膏(上音方前十二头陀经中已释今经本作[骨*方]非)

毗膻阇(上设毡反梵语)

俱[盷-二+目](下玄绢反王注楚[台*辛]云[盷-二+目]视皃也顾野王云如今人动目密相戒语也说文目摇动也从目[句-口+目]声[句-口+目]音上同)

奁底(上[僉*殳]沾反考声云奁似合而有棱节所以[僉*殳]物也古今正字盛香器亦盛镜器也从匚佥声也或作[(筐-王+僉)*殳]也匚音方经作奁俗字非也)

展转(上悊辇反案展转着事迹相因展转迁变也考声申也适也正体从[(工*工)/(工*工)]作[褒-保+((工*工)/(工*工))]今作展讹也[(工*工)/(工*工)]音同上也)

下卷

氍毹(上具俱反下数俱反声类云氍毹毛锦也广雅文[罽-厂]也考声云织毛为彣[彰-章+(夕/木)]也古今正字并从毛瞿俞皆声经作氀音缕诛反不正音也)

刍摩(上恻虞反梵语经作蒭俗字也)

目[目*夾](下歼[芸/木]反古今正字云目旁毛也从目夹声亦作睫经作[目*妾]误也)

熙怡(上喜饥反前第四十卷心明经已前释讫)

地持论第一卷

玄应撰

耆[宿-日+囚](巨伊反礼记六十日耆释名耆指也谓指事使人不自执役也宿久也)

倡伎(齿羊反说文倡乐也苍颉篇倡俳也俳戏也)

农[商/貝](古文农[卄/(厂@(畏-田))]二形同奴东反说文农耕也)

明哲(又作喆悊二形同知列反尔雅哲智也方言齐宋之间谓智为哲明了也)

悲恻(声类作[則/心]同楚力反说文恻痛也谓恻然心中痛也)

堪[利-禾+而](奴代反苍颉篇耐忍也)

林薮(苏苟反散木曰林泽无水曰薮又大泽水希者也)

听讼(佗定反听谓察是非也讼争也周礼以五声听讼求情一形二色三气四耳五目也)

术艺(食聿反术法也亦道也字林邑中道曰术也术者通也言人达解者无所不通也)

第二卷

讪大(所姧反论中亦作删陀迦旃)

加陵毗伽(应云歌罗频伽亦云迦兰伽加陵此云好毗伽此云音声名好音声鸟也)

巨细(其吕反尔雅巨大也方言齐鲁之间谓大为巨说文巨大从金作钜非)

弥陀罗国(先不释)

拘耆罗(或作拘翅罗梵言转也译云好声鸟此鸟声好而形丑从声为名也)

蝯猴(又作猨同禹烦反似弥猴而大臂长其色有黑有黄鸣声甚哀五百岁化为玃寿千岁玃音居缚反)

抃舞(又作拚同皮变反说文拊手日抃拊击拍也)

第三卷

黍稷(古文稷同姊力反五谷之长也说文稷菜也尔雅粢棱也注云粢一名稷粟也今江东呼粟为稷)

师卷(又作拳同渠员反指握为卷譬喻言师之匠物不如卷之执握[希-巾+ㄙ]而不脱也论文有作疲倦之倦非也)

第四卷

罚黜(又作绌同耻律反广雅黜去也亦放也退也)

振给(古文扆挋二形同诸胤反小尔雅振救也说文振举也)

第五卷

憍奢邪(亦云俱舍讹也此译云藏旧译云[乏-之+虫]谓蚕在茧中此即野蚕也用野蚕丝绵作衣者憍奢邪衣也)

第六卷(先不音)

第七卷

偷婆(经中或作兜婆或云塔婆或言薮斗波皆讹也正言崒堵波此云庙或言方坟皆义释也)

支提(又云脂帝孚图此云聚相谓累石等高以为相也)

术术罗香(此释云安息香也)

阿迦花(应云阿罗歌花此云白花)

尼干子(应云泥揵连佗此云不系其外道拔发露形无所贮畜以手乞食随得即啖者也)

第八卷

圮顿(父美反落泊人也尔雅圮毁覆也顿坏也)

官爵(又作雀同子药反白虎通云爵者尽也量尽其才也五等爵命也耴其节足也)

讁罚(知革反言谪怒也郭璞曰谓相责怒也亦呵也责也小罪曰罚)

吉胝(竹尸反)

[口*習]波(相传所及反)

第九卷

率意(所律反尔雅率循自也郭璞曰自从也从自意也)

迦私(此译云光能发光也)

第十卷

两股(又作骰同公户反说文股[髀-(白-日)]也胫本曰股也)

两臀(徒昆反声类臋尻也)

两膊(又作腨同时耎反说文腨腓膓也腓音肥江南言腓膓中国言腨膓或言脚腨也)

波罗奈(应言波罗奈斯此国名也彼国出名[疊*毛]也)

泥犁(或云泥犁耶亦言泥犁迦此云无可乐或云无有卑下)

罗縠(胡木反似罗而疏似纱而密者也有[(懞-一)-卄+((並-(前-刖))-一)]縠雾縠言细如雾也)

菩萨善戒经第一(无字可训)

第二卷

玄应

军旅(上窘云反下力举反周礼五人为伍五伍为两四两为卒五卒为旅五旅为师二师为军郑注论语云万二千五百人为军是也贾注国语云军犹屯也从车勹声施军五百人也从[方*人]以旅相俱也故从从勹音饱交反[方*人]音偃从古文从字)

第三卷

童龀(测靳反郑注礼记云毁齿也说文男八月生齿故八岁龀女七月生齿故七岁毁齿也字从齿七)

第四第五第六第七第八(已上并先不音)

第九卷

唇[月*(遻-(這-言))]([日/印]各反考声云[月*(遻-(這-言))]龂也经从齿作[齒*虛]非也字书无此字也)

两杈(楚加反说文木杈枝也论文作肞俗字也捡诸字书并无此字)

净业障经

慧琳撰

光[燜-心+函]([門@函]壍反考声云火光皃说文火[燜-心+函]也从火[門@函]声经呼炎字作[燜-心+函]非也)

殒命(云敏反声类云殒殁也说文从[(餐-食)-又]员声经作殒俗用字也[(餐-食)-又]音矜)

逮清净(徒戴反毛诗云逮及也说文从辵隶声经本作逯音绿与本义乖隶音弟)

瓦砾(零的反说文小石也从石乐声)

[捩-犬+乙]缚(鸎革反说文正作搹搹把也亦作[捩-犬+乙]从手戹声戹音上同经作扼俗字也)

拘茂陀花(梵语前已释讫经作华非也)

恶贱(上乌故反)

良医(于基反说文治病工人从酉殹声经作医俗字)

耽着(上胆甘反考声云耽嗜也说文从耳冘声经从身作耽通用冘音以任反)

[醠-央+兮]旡(呼兮反)

鼻楺多罗(柔帚反梵语也菩萨名不分明也帚音州抑反)

障翳(于计反方言翳蔽也说文从羽殹声)

优婆塞戒经第一卷

慧琳撰

阿那邠坻(邠音悲旻反坻音丁泥反梵语也不求字义大富长者名也在舍卫国)

觉寤(上江岳反考声云觉明也广雅云觉亦知也说文从见从学省声也经从告作寤非也下五故反考声云寐中有所见觉而信也声类云寤亦觉也说文从吾从[寐-未+夢]省声经作窹通俗字也)

第二卷

腨相(遄耎反说文云腨腓膓也从肉专声或作[跳-兆+尃]腓音扶非反)

边裔(余制反文字集略云裔四远也广雅裔表也文字典说从衣冏声音女滑反)

剜身(椀桓反考声[剜-夗+死]曲刻也埤苍[利-禾+(ㄙ/月)]也文字典说从刀宛声或作[利-禾+夗]也[利-禾+(ㄙ/月)]音乌玄反)

第三卷(无字音训)

第四卷

匃与(上哥[卄/又]反乞也前长寿王经中已具释讫)

猫狸(上卯包反顾野王曰猫如虎而小食鼠者也古今正字从犭苗声下里之反考声狸今之野狸也顾野王狸猫之类也说文伏兽也从豸里声经从犬作狸俗用字也)

第五卷

釜镬(上扶武反周易坤为釜杜注左传六斗四升曰釜说文作鬴从鬲甫声亦作釜与经本同下黄郭反广雅镬鼎也郑注礼记镬煮物器也说文从金蒦声也蒦音乙虢反)

犁鎒(上历溪反考声犁耕也说文亦耕也从牛[鯬-魚]声也下呼高反古今正字云鎒拔除田草也从金辱声也或作[卄/婢]又作[打-丁+休]也)

斧凿(上夫武反诗曰既破我斧说文斧破也从斤父声下藏各反声类凿錾也顾野王云凿犹穿木也从金[鑿-金]声[鑿-金]音子沃反錾才甘反)

第六卷

质物(真曰反杜注左传质信也广雅质犹躯也说文以物相赘从斦从贝经作[貝*致]写误也捡诸字书并无此字赘音之税反斦音鱼斤反)

荡涤(上唐朗反下亭历反孔注尚书荡涤除也说文荡亦涤也从皿汤声与荡同)

镫炷(上正灯字下朱乳反考声炷灯心也)

毫牦(上晧高反王注楚辞锐毛为毫古今正字从毛高省声也下里之反汉书音义曰十毫为牦说文牦字从毛从[犛-牛]声也)

共赌(都古反吴志曰赌竞戏求利也文字典说从贝者声亦作[貝*度])

阿坻(低礼反梵语也)

继嗣(上稽隶反王弼注周易云继谓不绝也尔雅继绍纲也说文续也从糸[斷-斤]声俗作继也[斷-斤]音绝下[台*辛]渍反考声云嗣亦继也郑笺毛诗云嗣亦续也说文从口从[狦-(狂-王)]从司声)

第七卷

环钏(上患关反郑注礼记环旋也绕也说文璧[网-(ㄨ*ㄨ)+又]好如一谓之环从玉睘声也下川恋反东宫旧事云钏臂[飢-几+希]也古今正字从金川声)

桥隥(都邓反穆天子传曰噔阪也字书履也说文卭也从[阜-十+(卑-(白-日+田))]登声[阜-十+(卑-(白-日+田))]音父)

壁虱(诜栉反顾野王云虱啮人虫也案壁虱者如草螕隐于壁隙床缝之间夜唼食人说文从卂音信从[虫*虫]音昆)

耳篦(闭迷反诰幼云篦眉篦也桂苑珠丛妇人用以画眉也说文从竹[媲-女]声[媲-女]音毗)

[(凵@(几/口))*比]纽(上婢弥反下女[各-口]反梵语唐云那罗延天之别名也)

第八卷

壤佉(上若羊反下羌迦反梵语唐云弥勒下生之时父王名也)

鸯掘(上约姜反下逵勿反梵语也义说云逆化菩萨之异名也)

自温(隐魂反礼记冬温夏清也顾野王温谓渐热也说文从水昷声经文从火俗字也)

唼食(上子腊反考声唼浅入口而味之也案唼亦似蝼蚁之所食也古今正字从口妾声亦[口*(一/巾)]啑并通)

第九卷

諠哗(上毁垣反声类諠大呼也亦作喧说文从言宣声下化瓜反孔注尚书哗諠也古今正字从言华声)

张攡(理支反宋忠注太玄经曰攡者张也说文从手离声)

抵僈(上丁礼反方言抵会也说文抵触也从牛氐声下蛮襻反考声僈不敬也挍也不畏也义与嫚同也)

第十卷

畴匹(上直留反孔注尚书畴类也张注汉书云畴等也王注楚[台*辛]云二人为匹四人为畴古今正字从田寿声下缤必反考声匹偶也说文从匚八声匚音下第反)

嗤笑(赤之反字书嗤戏笑皃文字典说从口蚩声)

梵网经卢舍那佛说菩萨心地戒品经二卷

(上卷无音)

恣心(咨肆反说文恣纵心也从心次声)

摩[酉*益](许兮反梵语也)

大蒜(苏乱反顾野王所谓葫蒜者为大蒜也说文荤菜从草算声葫音胡算音同上)

茖[卄/公/心](上庚戹反尔雅云茖山[卄/公/心]也郭注云今山中多有此菜细茎大[芸/木]也说文从草从格省声也)

兴渠(梵语阿魏药也)

名誉(余庶反毛诗传云誉声美也贾逵曰誉称也国语以声曰誉说文誉字从言与声也)

报仇(授周反毛诗云无言不仇郑笺憎恶也顾野王怨憾也尚书云虐我则仇说文从言雔音同上)

摅蒲(楮居反艺经云摅蒲戏名也考声云散也封禅书舒也说文从手虑声戒本作樗通用也)

弹棋(上达舟反广雅弹拼也顾野王云凡鼓动物曰弹说文从弓单声下忌箕反顾野王云棋所以行奕者也方言博也吴楚之间或谓之棋围棋谓之奕也考声云棋方木为之也说文从木其声或从石作棋通用)

拍毬(上烹陌反广雅云拍击也释名拍搏也以手搏其上也说文从手自声下音求)

投[大/(斲-斤)](扈吴反器名也文字典说云受一斗五升高一尺二寸此投[大/(曲-曰+ㄇ)/亞]器也其法具在礼记[跳-兆+(梳-木)]文案[大/(曲-曰+ㄇ)/亞]有多种并腹大而颈小口圆大者腹方受一斛酒[大/(曲-曰+ㄇ)/亞]也又有水[大/(曲-曰+ㄇ)/亞]唾[大/(曲-曰+ㄇ)/亞]等是也说文云昆吾图器也象形字)

挑其(上眺尧反声类云挑抉也说文从手兆声)

眂其(上时指反说文视字视瞻也从目氏声亦作眎义与视同)

遍劖(上边见反杜注左传遍犹周也苍颉篇广也说文云帀也从彳扁声下仕咸反声类云[劖-、]剌也说文云断也从刀[毚-、]声[毚-、]音同上)

銸子(上黏辄反说文钴也从金耴声经从聂作镊)

贪齅(休宥反论语云三齅而作说文以[自/(叟-又+十)]就臭也从[自/(叟-又+十)]从臭臭亦声也)

深邃(虽翠反王注楚词云[遽-虍+穴]深也说文深远也从穴遂声)

折骨(上之设反又音思狄反)

菩萨善戒经

慧琳撰

有创(楚霜反礼记云头有创则沐说文又作丑云伤也从刃从一或从疒作疮俗字也)

祠中(似滋反顾野王云百神庙皆日祠又祠亦祭也说文从示司声也)

佛藏经上卷

慧琳

[嚼-(既-旡+寸)+(彰-章+鬯)]咽(上墙药反考声云爵咀也说文噍也从口爵声下烟见反顾野王云咽犹吞也说文从口因声[口*(隹/火)]音撨曜反咀音疾与反)

为橃(烦袜反字书云海中大船也苍颉篇橃桴也说文从木发声经从木作栰俗字也或为[舟*發]也)

为梯(体奚反贾注国语云梯阶也考声云梯邓也可以登也说文木阶也从木弟声)

杂糅(女救反郑注仪礼云糅杂也桂苑珠丛云凡物相杂曰糅或作粈古今正字从米柔声)

蝙蝠(上遍眠反下音福尔雅云蝙蝠般翼也郭璞曰齐人呼为仙鼠方言自关而东曰服翼也自关而西秦陇之间曰蝙蝠说文并从虫扁畐皆声畐音丕逼文扁音边辫反上声字也)

轻躁(遭噪反考声云性急也顾野王躁犹动也郑注礼记不安静也古今正字扰也从足喿声亦作趮义同经作[跳-兆+參]误也下文同此)

婆伽罗目佉虫(佉音羌迦反梵语[乏-之+蟲]名也下正[乏-之+蟲]字经本作[乏-之+虫]音睴苇反非[乏-之+蟲]字也)

中卷

讥诃(上居依反何休注公羊云讥犹谴也广雅云问也郑注礼记云呵察也说文诽也从言几声下郝歌反考声云諻也怒也问也文字典说云不敬者则大言而诃责之说文大言而怒也从言可声也有从口作呵俗用非正也)

毁悴(崒醉反方言悴伤也苍颉篇忧也说文从心卒声案毁悴亦作顇云瘦恶皃也亦作瘁瘁病也)

无阂(昂盖反顾野王云阂此也钜也说文闭也从门亥声亦作碍)

下卷

缥色(上漂眇反王注楚辞云衣服炫耀青[卄/公/心]也说文帛青白色也从糸票声经作[縹*寸]俗字)

铁[鎧-豆+(云/木)](上正铁字下音[芸/木]案打铁作[芸/木]火烧令赤用缠其身即薄铁也经作[鉸-父+(ㄙ/木)]俗字)

茵蓐(上音因说文席也从草因声下儒烛反方言蓐厚也郭注尔雅蓐席也说文从草从辱)

菩萨戒第一本

慧琳

专励(力制反顾野王云励犹勉也杜注左传云相劝励也古今正字从力厉声)

贯邑(上官换反考声云管也顾野王云贯犹条也周礼职方氏辩九洲之国使同贯利说文从贝母声母音官)

劓鼻(宜器反郑注周礼云[雀*戈][自/(叟-又+十)]也孔注尚书云刵[雀*戈]耳劓忏[自/(叟-又+十)]也从刀鼻声或作[利-禾+臬])

刵耳(上音而志反孔注尚书云刵[雀*戈]耳也说文断耳也从刀耳声)

[利-禾+夗]眼(上椀丸反埤苍云[利-禾+夗][利-禾+(ㄙ/月)]也考声云曲刻也古今正字削也从刀夗声也)

纷聒(官活反杜注左传云聒欢噪也苍颉篇聒扰人耳也说文从耳舌声或作[聐-士+氏]也)

猜阻(狙哉反杜注左传云猜疑也方言猜恨也广雅惧也说文恨贼也从犬青声)

菩萨戒第二本

昙无谶慧琳撰

突吉罗(屯讷反梵语小罪也)

谪罚(张革反毛诗传[謫-十+巾]过也杜注左传谪谴也贾注国语咎也郭注方言云谓相责怒也说文从言[商-儿+巾]声经作谪俗俗用字也)

慊恨(叶兼反郑注礼记云慊之言猒也周易云不平于心也说文疑也从心兼声或从女作嫌义同)

黜者(椿律反笵寗集解云黜追也杜注左传黜犹放也贾注国语废也说文贬下也从黑出声)

菩萨羯磨文

慧琳撰

堪耐(乃代反顾野王云耐犹能也说文从彡而声古字也今从寸作耐亦通也)

觉悟(上江岳反杜注左传云觉明也广雅觉知也说文觉亦悟也从见从学省声也经从心作悎字书无此字非也)

菩萨十地璎珞本业经上卷

慧琳

明煗(欢贯反古今正字焕光明也从火耎声也)

雨澍(音注亦音树淮南子云春雨之灌万物无地而不澍无物而不生说文时雨所以澍生万物者也从水尌声也尌音树)

下卷

[闔-去+太]罗(含合反尔雅阖谓之扉亦即门扇也郑注礼记云用木曰阖用竹苇曰扇说文[闔-去+太]闬也从门盍声)

三铢(树朱反许叔重注淮南子云十二粟而重一分十二分而重一铢说文十黍之重从金朱声)

菩萨藏经

慧琳

十坩(坎甘反考声罃类也东宫旧事与白坩五牧古今正字瓦器也从土甘声)

[禾*(舍-干+(舉-與))][卄/山/黑](上正香字下训云反亦正体字也考声云香草也古今正字从草[山/黑]声[山/黑]音同上)

菩萨善戒经

慧琳

四级(下今邑反贾注国语云级上下等差也杜注左传云下阶下级也顾野王云阶之等数名曰级郑注礼记云级次也说文[(顯-頁)-日]次第也从糸及声糸音觅)

蓥净(上萦回反博雅云蓥饰也苍颉篇云治器名也考声云发器光也说文从金从荧省声经怍莹通也)

菩萨内戒经

慧琳撰

着葌(上张略反下涧颜反香草也山海经云吴林山多葌也声类兰也说文亦香草也从草奸声)

淫劮(上以针反下音逸前第四十三卷五十挍计经上卷已释讫亦作佚经从水作淫又怍泆义殊乖也)

儋死人(上胆甘反考声云负也正从人经从手作担亦通用)

浮[潘-釆+亞]沙(楚语也流纣反唐云丈夫也)

债主(斋界反考声云负也字书无此俗用[各-口]矣)

蠉飞(上呼缘反声类[乏-之+蟲]飞皃说文[乏-之+蟲]行也从[乏-之+虫]睘声经作蜎义同)

蠕动(瞤尹反)

怖遽(渠据反杜注左传云遽畏惧也说文从辵豦声经从心作懅非也字书无此字也)

淤泥(上于据反顾野王云水中草为淤淀滓也从水于声下祢鸡反顾野王云泥涂也土得水而烂者也说文从水尼声经从土作埿俗字也)

公妪(于屡反顾野王云今时为女子老者为妪也说文妪母也从女区声)

皆[伉-几+(中/又)](戒諎反案考声云皆例也凡也嘉也同也经文作背甚失经义非也)

[而/火][怡-台+(而/火)](下暖乱反杜注左传云愞弱也贾注国语愞下也说文从心耎声经文从人误也)

朝晡(上张遥反下补乌反顾野王云日加申时也说文从日甫声也)

佛说优婆塞五戒威仪经

慧琳

推攘(上音吹考声云排也郑注礼记云推犹进也又举也说文从手隹声下穰尚反顾野王云三攘而后升是也说文攘推也从手襄声亦作让俗行之久今经文从手从[襄-(口*口)]误也)

革屣(上耕核反毛诗传曰兽皮治去毛曰革下师滓反声类云亦[革*徙]字也[革*徙]鞮也古今正字从履省徙声或为[跳-兆+麗]音史)

木屐(奇戟反汉书袁盎步屐三十里今有齿者也说文从履省支声)

足跂(诘氏反郭注山海经云行脚跟不着地也方言云跂登也广雅履也许叔重云跳也考声翘足也说文从足攴声跳音徒凋反)

莫搪(荡郎反广雅云搪揬也古今正字义同从手唐声经文作棠是木名乖于义也)

莫蹲(徂尊反考声云踞也谓竖膝而坐也杜注左传云蹲聚也说文从足尊声)

戏弄(聋贡反尔雅云弄玩也杜注左传云弄戏也说文从玉廾声经从手作挊非也)

文殊净律经

慧琳

[熔-谷+隹]然(上胡沃反说文云[熔-谷+隹]灼也从火隺声灼音之药反郑笺诗云灼灼易见广雅云灼明也隺音鹤律文作[火*霍]误也)

踦[跳-兆+區](上绮羁反下曲俱反考声云踦[跳-兆+區]行艰危下说文云踦一足从足奇声律本作[跳-兆+區]俗字正作区云区区趣事也或作[阿-可+區])

璝琦(愦回反考声云火齐珠也毛诗传云璝石之次玉者也说文珠圆好者也从玉贵声亦作瑰通用也下忌箕反埤苍云琦玮也亦石之次玉也说文从玉奇声也)

[女*(巢-果+(一/凶))]患(上猱老反考声云[女*(巢-果+(离-禸))]忧烦也说文有所恨痛也今汝南人有所恨言大[女*(巢-果+(离-禸))]也从女恼省声经从疒作[病-丙+惢]非也字书无此字也)

燔燎(上伐袁反下聊吊反毛诗传云大火曰燔也郑笺云火田为燎说文燔烧也燎放火也并从火番尞皆声)

清净毗尼方广经

慧琳

号哭(上皓高反考声云大哭也痛声也说文从号虎声经文从口作[口*睪]是豺狼所[口*睪]非人号哭之声)

蛊道(上姑户反考声云女惑于男也蠹也杜注左传曰蛊惑也郑注周礼蛊毒也物而害人者也说文血[乏-之+蟲]为蛊经文作[盉-木+虫]非也亦音野)

寂调音所问经

慧琳

坚牢(老刀反顾野王云牢亦固也广雅坚固也说文从牛从舟省声舟取四面帀也)

禅窟(坤骨反杜注左传云窟谓地室也古今正字冬则居营窟也从穴屈声)

三聚忏悔一卷

慧琳

鹿野(上卢谷反周易云即鹿无虞以从禽也说文云兽名也象角支四足形也象鹿足皆以匕)

苑中(上鸳远反苍颉篇云养禽兽曰苑汉书有上林苑说文亦养禽兽所也从草夗声经作菀是药名非苑囿之字也)

菩萨五法忏悔经

慧琳

枯槁(珂老反老经云其死也枯槁也说文木枯也从木高声也)

箭[身*矢](上煎贱反方言云自关而西谓之箭郭注云三镰今筒[身*矢]箭也平题今戏[身*矢]箭也从竹前声下时益反说文以弓弩发于身而中于远也从身从矢)

最上乘受菩提心戒经三本

(第一本慧琳)

嵩岳(上宿融反下吴角反中岳嵩岳山也一名太室山)

[打-丁+夒]乱(而沼反前已训讫字从夒音奴刀反从忧者非也)

绮语(欺倚反案绮语者绮饰文词赞过其实也)

扣头(上苦后反苍颉篇扣击也说文从手口声经作叩是乡名在蓝田也与义稍乖)

娑怛[鈗-儿+(小/又)](三字共呼为一声下[鋄-一+(宋-木)]字音无感反)

邓(腾亘反梵字也)　耨(农禄反亦梵字)

第二本

幖心([示*票]遥反考声云头上帜也广雅幖幡也说文[愔*戈]也从巾票声票音必消反)

亏于(上屈为反郑笺诗云亏犹毁也王注楚辞亏歇也说文亏缺也损也从[百-日+ㄎ]从雐声或从兮也雐音呼郭反)

蠕动(瞤尹反)

蓥彻(上萦回反前菩萨善戒经已具释经作莹通用)

延缩(所陆反韩诗云缩[僉*殳]也贾注国语云缩亦尽也宋忠注太玄经云缩犹止也说文从糸宿声)

第三本(无字音训)

二曼陀经

慧琳撰

顽很(痕恳反杜注左传云很戾也说文不听从也从彳艮声)

贪餮(天趺反杜注左传云贪食日餐说文从食殄声殄音殿)

佛说菩萨受斋经(无字训释)

文殊悔过经

慧琳撰

罗阅只(梵语也缘雪反)

揵沓惒(覃答反下和果反又音和梵语也)

昭耀(上招曜反顾野王云昭犹烛也广雅昭亦明也古今正字从火召声亦作照义同下遥笑反野王云耀亦光也贾注国语云耀亦明也说文从火翟声也)

蠲除(上决缘反考声云蠲洁也方言云疾愈谓之蠲郭注方言云除也说文从益蜀声也)

[怡-台+龍]悷(上禄董反下[黎-(暴-(日/共))+(恭-共)]弟反[怡-台+龍]悷者刚强不伏也字书并无从心作者经文以意为之)

懱于(上眠瞥反郑笺诗云懱犹轻也方言懱犹小也说文谓轻易也从心蔑声)

翳其(上繄计反广雅云翳障也郭璞注云翳掩也说文从羽殹声经从曰作曀非也)

怀偷[言*函]想(透侯反苍颉云偷盗郑笺毛诗云取也贾注国语云苟且也许叔重注淮南子云偷薄也或从心作愉训用同或从人作偷亦通说文巧黠也从女从俞省声也)

殃衅(欣靳反杜注左传云衅罪也瑕隙也贾注国语云衅兆也说文云从衅省从酉分声也爨音仓乱反)

宴坐(烟见反桂苑珠丛云宴安也毛诗传云宴居息也说文从宀晏声经从草作燕恐非经义也)

锭[嘹-口+土](上丁定反王注楚[台*辛]言镫锭尽铜琢也声类云有足曰锭无足曰镫或为灯字说文锭镫也从金定声下力小反说文周垣也从土尞声也尞音疗)

法渧(下坻悌反考声云水滴也)

掩蔽(上淹俨反考声云掩藏也说文从手奄声经从曰作晻误也下卑袂反顾野王云蔽不明也杜注左传云蔽障也广雅蔽隐也说文从草敝声)

数垓(柯哀反贾注国语云九州之田有垓数也顾野王云九垓是也许叔重注淮南子云九垓者九天下也说文从土亥声经从女误也)

系属(上奚计反尔雅系犹继也说文系亦系字从人系声系亦同上也)

斯瑞(垂伪反郑注周礼瑞信也苍颉篇瑞应也说文从玉专声专音端)

德馨([門@見]形反尚书云明德惟馨说文云香之远闻也从香[聲-耳]声[聲-耳]口茎)

谠闻(上当朗反汉书云复闻谠言顾野王云谠直言也说文从言党声也)

舍利弗悔过经

慧琳

澡漱(上遭老反郑注礼记云澡洁身也苍颉篇澡盥也说文从水喿声下所溜反礼记云鸡初鸣咸盥漱说文漱荡口也从欠涑声涑音叟侯反)

[敲-高+魚]猎(上语居反考声云捕水族也说文从攴鱼声从水作渔亦通下廉辄反贾注国语猎取也郭注尔雅陵猎暴虎也说文效猎逐禽也从犬[臘-月]声[臘-月]音力业反)

法律三昧经

慧琳

迃远(上于羽反孔注尚书迃避也句注论语云迃犹远也郑注礼记迃亦广也大也说文从辵[百-日+ㄎ]声)

諀訾(上音[卑-(白-日)]下紫移反广雅云[諀-(白-日)]呰也考声云[諀-(白-日)]訾好说人是非也古今正字并从言[卑-(白-日)]此皆声经作[卑-(白-日)]呰误也)

聚踧(下啾戮反博雅云踧踖畏敬也礼记踧然避席是也亦行步谨敬也说文从足叔声也)

枝掖(下移益反郑注毛诗序云诱掖扶持也说文以手持人[辟/肉]也一日[辟/肉]下也从手夜声)

作茧(坚显反礼记云世妇平蚕奉茧以于君说文蚕衣也从糸从虫从芇音眠芇者象蛾两角相当也)

菩萨十善业道经一卷

慧琳

目眩(玄绢反贾注国语云眩惑也苍颉篇视之不明也说文目无常主从目玄声)

沮怀(上疾与反考声云推破也毛诗传云沮亦坏也贾注国语云沮非也说文从水且声也)

涤除(上亭的反孔注尚书云涤除也郑注周礼云涤濯也广雅涤洒也说文从水条声也)

芔木(上正卉字晖贵反毛诗传云卉草也郭注尔雅百草总名也说文义同从三[艸-屮][艸-屮]音延列反)

一切经音义卷第四十五一切经音义卷第四十六

翻经沙门慧琳撰

音大智度论一百卷(第九帙无音)

第一卷

踰城(庾俱反广雅踰越跨度也)

[(一/(匚*〡*〡*(巨-匚)))/貝]粗(莫候反三苍贾[打-丁+蔑]易也谓交易物为[(一/(匚*〡*〡*(巨-匚)))/貝]也)

幻术(候辨反说文幻相诈惑也案幻谓相欺眩以乱人目也术法也)

唐劳(字诂古文砀啺二形同徒当反案舍人曰劳力极也)

婴咳(于盈反婴犹嫛婗也苍颉篇云女曰婴男曰儿释名云[凶/月]前曰婴投之婴前以乳养之故曰婴儿咳古文孩同胡来反说文咳小儿笑也咳稚小也礼记世子生三月父执子之手咳而名之是也论文有从女作姟字林古才反姟大数也姟非此用嫛音乌奚反婗五奚反)

乳哺(蒲路反哺含哺而与许叔重曰口中嚼食也论文作餔字与晡同补胡反三苍夕食也谓申时食也餔非此义也)

岚毗(力含反或云流弥尼此译名解脱处亦名灭亦名断)

嬉戏(又作僖同虚之反说文僖乐也苍颉篇嬉戏笑也尔雅戏谑也郭璞曰调戏也)

[服-月+舟]御(扶福反说文[服-月+舟]用也尔雅[服-月+舟][整-束+牙]也郭璞曰[服-月+舟]御令齐[整-束+牙]也御古之驭同鱼据反广雅御进也侍也蔡雍独断曰凡衣服加于身饮食入于口妃妾接于寝皆曰御御之所亲爱则曰[((嘹-口)-小)-日+(工/十)]释名云御语也尊者将有所欲先语之也亦言其軄[卑-(白-日)]下尊者所勒御如御牛马然也)

唐突(字体作搪揬二形同徒郎反徒骨反广雅触冒搪冲揬也字书揬揩也)

蹴蹋(千六反下徒盍反谓以足逆蹋之曰蹴说文蹋践也广雅蹋履也)

适生(说文尸赤反广雅云只适也谓适近也始也)

不彰(又作暲同灼羊反广雅云彰明也着也亦表也)

第二卷

不倚(于蚁反广雅倚因也谓因物而依倚也又音渠蚁反谓倚立也)

无咎(渠九反诗云或惨惨畏咎云咎犹罪过也广雅咎恶也说文咎灾也字体从人从各人各相违即成罪咎又二人同心其利断金二人相违其祸成灾古文以为皋繇之皋字也)

汝曹(又作[(東*東)/曰]同自劳反史记十余曹循之如淳曰曹辈也诗云乃吉其曹传曰曹群也)

师保(古文[保/貝][采-木+呆][仁-二+(采-木+呆)]三形同补道反礼记出则有保入则有师保安也谓以道安人也保守也说文保养也)

诡名(俱毁反谓变诈也苦齐都云诡且关西是也)

偶得(吾苟反尔雅偶遇也郭璞曰偶尔相值也)

掣电(充世反掣电阴阳激耀也释名云电[殄-一+止]也言乍见即[殄-一+止]灭也十州记云猛兽两目如[石*(韱-(人*人)+十)]磹之光今吴名电为[石*(韱-(人*人)+十)]磹音息念大念反三辅名为类电也)

雹雨(蒲角反白虎通曰雹之言合也阴气专精凝合为雹郑玄注礼记云阳为阴起[九/(罥-口)]之凝而为雹释名云雹跑也其所中物皆摧折如人所蹴跑也跑音父学反)

骤堕(仕救反国语骤救倾危以时贾逵曰骤疾也)

号啕(徒劳反案号啕大泣也易云先号啕而后笑是也)

剖裂(暜厚反案剖犹破也中分为剖也苍颉剖[蝷-虫+土]也[蝷-虫+土]音丑百反裂也)

彗星(苏酥囚芮二反[泳-永+芺]星也言星光似扫彗也)

噢咿(乙六下于祁反卑苍噢咿内悲也谓痛念之声也论文作喐郁二形非体也)

溪谷(苦奚古木反尔雅水注川曰溪李巡曰水出于山入于川曰溪说文泉之通川者曰谷)

揵椎(打木也梵言健椎此无正翻案旧译经本多作健迟此亦梵言讹转耳)

选得(先兖先绢二反字林选简择)

四叠(徒颊反苍颉篇叠重也积也论文又作褺音同叠说文重衣也南有叠江县也二形随作也)

浑浊(后昆后[褒-保+谷]二反浑乱也说文浑洿亦水流之声也)

牛[齒*可](又作齝三苍作[齒*寺]诗传作呞同丑之反韵集音式之反尔雅牛日[齒*可]郭璞曰食之已复出嚼之也)

廓然(口郭反广雅廓空也方言张小使大谓之廓尔雅廓大也孙炎曰廓张之大也)

敲门(又作毃苍颉篇作[翹-羽+ㄆ]同苦交反下击也说文横檛也击头也)

蜫勒(古块反此译云箧藏也)

第三卷

虵欶(又作嗽同山角反通俗文含吸曰嗽三苍欶吮也释名云欶促也用力急促也经文作[口*數]俗字也)

鞞侈(上陛奚反下昌是反秦言明行足依字鞞小鼓也侈奢也泰也)

伽[(佫-口+田)/心](又作[瘩-合+(ㄆ/田)][巾*(茖-口+田)]二形同蒲戒反阿阇世王经译言世间解依字疲劣也通俗文疲极曰[佫-口+思]是也)

舍喃(正体作諵同女函反译云人也依字埤苍諵语声也)

黑黡(于簟反谓面黑子也说文中黑子也论文作黯于感于斩二反说文深黑也黯也黯非字义也)

循环(似均反谓旋绕往来也尔雅适遵率循自也郭璞曰又为循行也循亦巡也遍也)

蕃息(辅表反尚书庶草蕃芜孔安国曰蕃滋也谓滋多也周礼以蕃鸟兽郑玄云蕃息也释名曰息塞也言物滋息塞满也今中国谓蕃息为嬔息嬔音亡万反周成难字曰嬔息也同时为一嬔亦作此字)

[利-禾+(氏/口)]刷(又作刷同所劣反说文刷拭也广雅刷[利-禾+(氏/口)]也尔雅刷清也郭璞曰扫刷所以清洁也)

罄竭(古文[利-禾+(氏/口)]同可定反说文器中空也尔雅罄尽也孙炎曰罄竭之尽)

第四卷

晡时(补胡反淮南云日行至于悲谷为晡时谓加申时也)

扣开(祛后反广雅扣举也论语云以杖扣其胫孔安国曰扣击也)

植树(又作树同时軄反周礼植物宜早郑玄曰植犹根生之属也又植树也方言植树立也)

犹豫(戈又弋周二反案说文陇西谓犬子曰犹犹性多预在人前故凡不决者谓之犹预也又尔雅犹如麂善登木郭璞曰健上树也某氏曰上木如鸟也)

劳扰(如沼反说文[打-丁+夒]烦也广雅[打-丁+夒]乱也)

第五卷

抒大(除吕时汝二反说文抒挹也挹酌也广雅抒渫也通俗文汲出谓之抒)

[糸*(車/山)*糸]勒(碑愧反字书马縻也所以制收车马也释名云[糸*(車/山)*糸][巾*弗]也牵引[巾*弗]戾以制马也字体从丝从[車/山]声勒马头鏕衔也释名勒络也络其头而引之也)

纯淑(时均反尚书政事唯纯孔安国曰纯粹也谓专精纯一也尔雅纯大也方言纯好也淑时六反诗传曰淑美也善也或作熟方言爓熟也)

股肉(又作骰同公户反说文股髀也)

内戚(又作憾同且的反广雅[慼-小+(人*人)]近也诗云戚戚兄弟传曰相亲也)

板称(又作攀化二形普奸布奸二反字林板引也广雅板援也释名云攀翻也连翻上之言)

五疱(满孝反说文疱面生气也淮南子云溃小疱而发痤作[亶*包]论文作[鼻*包]疱二形未见所出也)

眼[目*夾](又作睫释名作迍同子叶反说文目旁毛也史记目毫毛而不见[目*夾]是也)

帷帐(古文违同于追反字林在旁曰惟谓张帛障旁也释名帷围也谓以曰部围也今皆作帏)

幄幔(猗角反幄谓大帐也小尔雅云覆帐谓之幄幄幕也)

趒小(又作趠同他吊反谓趒踯也韵集云趒越也亦悬踯也论文作踔勑格勑角二反跛者行踸踔也踔非论意)

贾人(公户反坐卖也周礼[帝-巾+員]贾郑玄注行曰[帝-巾+員]处曰贾白虎通曰贾之言固也固物待民来以求其利之)

第六卷

呵膢(古文楼同力候反依字三苍八月祭名也经文有作楼)

忮罗(之豉反依字诗传云忮害也说文忮恨也)

溉灌(歌赉反说文灌溉注也)

讷口(又作呐同奴骨反论语君子欲讷于言包咸曰讷迟钝也说文讷难也)

怨仇(渠牛反诗传怨偶曰仇尔雅仇仇匹也李巡曰仇仇怨之匹也)

不槩(古文扢同[護-雈+ㄊ]碍反字林工内反谓平斗斛者也广雅槩量也平也)

第七卷

缥色(匹绕反谓天缥也如帛之青白色也释名云缥犹漂也漂漂浅青色也有碧缥有赤缥有青缥各以其色所象言之)

阴曀(古文[土*壹]同于计反诗云终风且曀传曰阴而风曰曀释名云曀翳也言云气晻翳日光使不明也)

龂齿(牛斤反苍颉篇齿根也说文齿肉也)

火[火*曹](子劳反说文[火*曹]焦也苍颉篇烧木余也)

手扪(莫昆莫本二反声类扪摸也字林抚持也案扪谓执捉物也)

蹈[跳-兆+籍](徒到自亦反广雅蹈行也字书[跳-兆+籍]践也释名云蹈道也以足践之如道也[跳-兆+籍]籍也似籍足也论文作籍狼籍籍非字体也)

第八卷

伯仲(谓兄弟也尔雅伯长也舍人曰伯位之长也韩诗仲中也言位在中也礼记幼名冠字五十为伯仲周道释名云伯把也把持家政也)

罽那(居例反秦言宝积经本或作刺那力逵反今从刺也)

第九卷

龙蟠(蒲寒反礼记而蟠于地郑玄曰蟠委广雅蟠曲也)

狂[狁-儿+月](古文[罩-卓+心][彳*(ㄙ/月)]二形今作獧同俱面反狂者进取于善道[狁-儿+月]者守节无为也)

潘淀(苍颉篇作潘同数[去/水]反泔也说文番淅米汁也淅音苏历反江北名泔江南名潘淀古文[黑*展]同徒见反尔雅淀谓之[(卬-ㄗ+斤)/土]郭璞曰淀滓也江东呼为[(卬-ㄗ+斤)/土]论文作淀水新阳又如渊而浅亦曰淀淀非此义[(卬-ㄗ+斤)/土]音鱼靳反淀音殿也)

长跽(古文踑同奇几其矣二反说文跽长跪也释名云跽忌也见所敬忌不敢自安也)

第十卷

氐宿(丁计都礼二反尔雅天根氐也音义曰天根为天下万物作根故曰天根也孙炎曰角亢下系于氐若木之有根也)

奎宿(口携反尔雅降娄奎娄也李巡曰降娄白虎宿也)

觜宿(子移反尔雅娵觜之口营室东壁也孙炎曰娵觜之叹则口开方营室东壁四星方以口因以为名也)

髑髅(古文[蜀*頁][婁*頁]二形同徒木力候反头骨也)

褴褛(古文懢又作褴同力甘其褴褛谓衣败也凡人衣被丑弊亦谓之褴褛论文作蓝染草也蓝非今义)

象厩(古文凰[句-口+((占/止)*殳)]二形同居宥反说文马舍也释名云厩鸠聚也牛马之所聚也周礼二百一十四匹为厩厩有仆夫是也)

逸马(古文轶同余筫反广雅逸走去也奔逸也纵迳也)

捶压(又作磓同丁回反谓投下也广雅捶擿也压于甲反自上加下也说文压坏也论文多作[序-予+申]通俗文物欲坏曰[序-予+申]虘[序-予+申]非此义虘音仕加反)

考掠(古文[利-禾+京][貝*京]二形同力尚反苍颉篇掠问也谓榜捶治人也)

户排(蒲皆反谓木[門@龠]开户者也如户钩等又诸户[門@龠]皆置排记佛于食后视排案行诸比丘房也)

揵抵(直饥都犁二反译言续也)

亲亲(且邻反礼记亲亲以三为五以五为九苍颉篇亲爱也近也说文亲至也释名云亲[打-丁+親]也云相隐[打-丁+親]也)

倓然(徒阚反苍颉篇倓恬也说文倓安也广雅倓静也谓倓然无为也)

黜而(今作绌同勑律反左传使无黜嫚杜预曰黜放也广雅黜去也尚书三考黜陟范寗集解曰黜退也)

以肃(思六反尚书冈弗祗肃孔安国曰肃严也谓严急之言也肃戒也戒勑也)

御寒(古文敔同鱼举反广雅御止也诗云百夫之御传曰御当也尔雅御圉禁也舍人曰御圉未有而预防之也论文或作御毛诗亦以御冬传曰御御也二形隋用也)

草芥(歌迈反草也左传视民如土芥汉书俯地拾芥皆是)

第十一卷

营从(古文覮同役琼反苍颉篇营卫也营亦部也)

朝宗(周礼春见曰朝夏见曰宗郑玄曰诸侯见天子之文朝犹朝也欲其来之早也宗犹尊也)

能擗(补革反说文擗撝也撝裂也广雅擗分也论文作躃补赤反躃跛也又作[狂-王+辟]匹尺反僻邪也二形并非此用也)

第十二卷

赠遗(余季反广雅遗与也谓以玩好送人曰赠遗也)

悠远(弋周反国语道路悠远贾逵曰悠长也尔雅悠遐也舍人曰悠行之远也)

疽疮(且余反说文疽久痈也)

劲利(居盛反说文劲强也字体从力巠声也)

第十三卷

姞利(渠帙反龙名也依字南燕姓也)

豪爽(所两反方言爽猛也广雅爽明也字从大大人必照明故从大也)

[糸*遺]绻(袪善袪阮反犹缠绵不离散也)

怃然(莫禹反三苍失意皃也怪愕之辞也论语夫子怃然何晏曰为其不达已意而非之汉书怃然韦昭日意未言也)

[金*截]鍱(余摄反说文齐谓镇为鍱鏶音集也)

僶俯(亡忍旡辨反谓自妻论语以其子妻之是也)

毫[氂-未+牙](古文[氂-未+牙]练二形今作[來*毛]同力之反汉书律历志云不失毫[氂-未+牙]孟康注云毫兔毫也十毫曰[氂-未+牙]三苍[氂-未+牙]毛也论又作厘音僖韦昭汉书音义曰祭鬼神之余肉曰厘说文厘家福也亦古字通用也)

适无(都历反谓主适也)

善府(夫禹反说文府藏也三苍府文书财物藏也风俗通府聚也公乡收守文书财贿之所聚也)

林薮(桑后反泽无水曰薮又亦大泽水希者是也)

翕响(呼及反蜀都翕响挥霍注云谓奄忽之间)

夷灭(以之反广雅夷灭也案史记夷三族是也国语夷灶堙井贾逵曰夷毁也)

委物(纡诡反周礼少曰委多曰积是也谓积聚也)

轻泆(今作溢同与一反水所荡泆也)

豪杰(古文[敖/力]同胡高反下奇哲反淮南子云智出百人谓之豪千人谓之杰案豪犹俊也大戴礼云豪师也杰特立也英杰也亦才能也论文作桀鸡拪于杙为桀非此义)

串乐(古文作掼遦二形又作惯同古患反尔雅串习也舍人曰串心之习也)

第十四卷

募人(谟故武句二反说文广求也苍颉篇间求也)

控告(枯洞反诗云控于大邦传曰控引也韩诗控赴也)

赒救(今作周同之由反谓以财物与人曰赒周礼五党为周使之相赒郑玄曰赒谓礼物不备相给足也诗云靡人不赒传曰赒救也笺云捋救其急也)

艇舟(徒顶反方言南楚江湖小[舟*宿]谓之艇郭璞曰艇[舟*周]也释名云二百斛已上曰艇[舟*宿]思六反[舟*周]音刁也)

安措(旦故反字林措置也礼记君子明于礼乐举而措之而已郑玄曰措犹施也论文作厝日各反说文厝厉石也磨也诗云他山之石可以为厝厝非论[〦/日])

[曰/見]死(莫勒反说文[曰/見]突前也国语戎狄[曰/見]没轻儳贾逵曰[曰/見]没犹轻触也字体从曰从见曰音茫报反今皆作冒案冒亡报反冒覆也蒙也冒贪也)

自替(惕丽反尔雅替废也李巡曰替去之废)

刚愎(扶逼反左传愎谏违卜杜预注曰愎戾也又曰强愎不仁愎佷也)

第十五卷

勉励(又作劢同靡辩反说文勉强也下吕制反谓自劝励也)

洋铜(以凉反谓煮之消烂洋洋然也三苍洋大水皃也尔雅洋溢也郭璞曰洋溢众多也)

避隈(脾异反说文避回也苍颉篇避去也谓远离之也隈乌回反说文一由反水曲隩也谓蔽之处也论文作偎乌回反爱也偎非此义也)

几失(渠衣反几近也言近失而不失也)

蜫虫(古文[虫*虫]同古魂反礼记蜫虫未蛰郑玄蜫明也明虫者阳而生阴而藏者也夏小正曰蜫小虫也蜫魂也魂魂然小虫动也)

穿窬(欲朱反三苍云窬门边小窦也说文门旁穿水户也东方朔穿窬不繇路是也又音徒构反礼记荜门圭窬郑玄曰窬门旁窬也穿墙为之其形如圭是也论文作踰越也度也踰非字体也)

淫佚(与一反广雅佚乐也苍颉篇佚荡也)

不睦(又作穆同亡竹莫禄二反尚书九族既睦孔安国曰睦和也又曰我其如睦孔安国曰睦敬也)

邪僻(匹尺反诗云民之多僻笺云僻邪也案僻者谓为事邪枉不中理也)

窑作(余昭反说文烧瓦灶也通俗文陶灶曰窑也)

恍忽(古文[丱/兄][慌-芒+云]二形同呼晃反[慌-芒+云]忽忘也)

宗族(子同反所承也字林宗尊也亦主也广雅宗本也楚[台*辛]同姓曰宗族丛禄反族类也周礼四闾为族郑玄曰百家也)

第十六卷

斐亹(孚尾亡匪反如有也诗云有斐君子传曰斐文皃也周易成天下之亹亹刘瓛曰亹犹微微也)

长跪(其诡反声类跪跽也释名云跪危也两膝隐地体危[阿-可+兒]也[阿-可+兒]音五结反)

软夫(诸书作耎同而兖反汉书软弱不胜任作软也)

卒无(子律反尔雅卒终也舍人曰卒病之终也李巡曰卒事之已也)

恬澹(徒兼徒滥反方言恬静也广雅澹安也)

呿提(又作[去*欠]同丘庶反秦言虚空也依字埤苍张口也)

则蹷(或作[躝-柬+(羊-干+十)]同巨曰居月二反说文蹷僵也僵却偃也广雅蹷败也论文作蹶古文躗同居卫居月二反尔雅蹶动也案蹶惊骇急疾之意也蹶非此也)

间关(谓崎岖辛苦得达之皃又亦设置也)

惈敢(古祸反广雅惈勇苍颉篇惈憨也杀敌为惈尔雅惈胜也孙炎曰惈决之胜也今亦作果憨音胡滥反)

第十七卷

秋获(胡郭反说文获刈禾也王逸注楚辞云草曰刈谷曰获也)

嫈嫇(字林乙茎茫茎反心态也亦细视也论文作[目*嬰]胎未见所出)

黄髯(如廉反髯颊毛也释名云颊耳旁曰髯随口动摇髯髯然也论文有作发字也)

叱之(齿逸反苍颉篇叱呵也礼记尊客之前不叱狗是也)

逡巡(且旬反尔雅逡退也郭璞曰逡巡却退)

煜爚(由掏反弋灼反说文煜光耀也爚火光也广雅煜炽也埤苍煜盛皃也论文作昱曰明也烁式灼反字与铄同销铄也并非此义也)

桎梏(之失公屋反周礼掌囚凡囚中罪桎梏郑玄曰在手曰桎在足曰梏)

回眄(冥见反说文邪视也方言自关而西秦晋之间曰眄也)

填积(古文窴同徒坚反填满也广雅填塞也)

即厌(伊琰反字苑眠内不祥也苍颉篇伏合人心曰厌山东音伊[芸/木]反说文厌合也字从厂音呵且反)

[烈-列+福]煮(古文[偪/心][(大/禾)*(ㄆ/田)]二形同扶逼反方言[烈-列+福]火干也关西陇冀以往谓之[烈-列+福]说文以火干肉曰[烈-列+福])

第十八卷

着圂(胡遁反说文圂厕也苍颉篇豕所居也字从口豕在中也字意也论文作溷溷浊也乱也溷非正体)

稽留(古[前-刖+ㄅ]反字林稽留也稽止也)

悬绳(论文多作铉胡大反举鼎也铉非此用绳未见所出)

能决(闺恱反说文下流也又穿决)

烙(罗各反谓烧煮物着之也论文作烁式灼反销也烁非字义)

鸡鹜(莫族反尔雅舒凫鹜郭璞注曰即鸭也李巡曰野曰凫家曰鹜一名舒凫某氏曰在野翼舒飞远为[梟-木+儿])

[此/朿]距(今作[口*束]同子累反广雅[此/朿]口也字书鸟喙也或作觜论文作[口*(隹/乃)]捡诸经史无如此字唯傅毅七激云[口*(隹/乃)]埴饮泉作此字音徐耎反[口*(隹/乃)]非字义距古文讵岠二形同居吕渠吕二反说文鸡足距也)

蚑蜂(巨仪反通俗文矜求谓之蚑[虫*朮]关西呼[求/田]溲为蚑[虫*朮]音求溲所诛反声类云多足虫也)

鸺鹜(许牛反尔雅怪[氏*鳥]舍人曰一名怪鸟一名鸺鹠南阳名钩[名*鳥]字林鸱鸺也)

[狂-王+加]玃(字体作[狂-王+哥]或作猳同音加下居缚居碧二反说文大母猴也善顾眄玃持人也尔雅玃父善顾郭璞曰猳玃也似弥猴而大色苍黑善[狂-王+瞿]持人好顾眄也古今注云猨五百岁化为玃也枹朴子云弥猴八百岁化为玃寿千岁是也)

饕餮(古文[飢-几+刀]叨二形同他高反正字作飻同他结反说文贪也左传缙云氏有不才子贪于饮食冒于货贿聚敛积实不知纪极天下人民谓之饕[餐-又+(珍-王)]杜预曰贪财曰饕贪食曰[餐-又+(珍-王)])

眼陷(楚辞陷滞而不济王逸云陷没也案陷犹坠人也论文作[啗-口+目]此应近也)

荡涤(古文[浼-儿+(焉-正)]同徒朗反下徒历反荡涤谓洒器也尚书九川涤源孔安国曰涤除也)

铁丳(字苑初眼反今之炙肉丳字也字略云以韱贯肉齐也论文作铲今作刬刬削也)

[國*瓜]裂(捡诸字书无如此字案字义宜作攫居碧九缚二反说文爪持也礼记云[((素-糸)*(素-糸))/手]虫攫持也)

拼度(古文[革*平]鞞二形同补耕反拼谓振绳墨也)

抟[雀*戈](徒官反通俗文手团曰抟说文抟团也声类抟捉也字林抟[式-工+圭]之抟作抟音杜丸反论文作揣初委都果二反量也度也揣非义音)

六驳(补角反尔雅驳如加马倨牙食虎豹舍人曰驳多力兽也山海经云曲山有兽状如马白身黑[巢-果+(一/自)]一角虎爪音如鼓其名驳食虎豹可以御兵诗云隰有六驳是也魏黄初三年六驳再见于野)

咬啮(又作[齒*堯]同五狡反说文咬啮骨也广雅龁啮也)

[齒*齊]掣(又作[齒*來]同竹皆反通俗文啮挽曰[齒*齊]广雅[齒*齊]啮也)

轹诸(勒各力的二反苍颉篇轹辗也说文车所践也)

如笮(侧格反案笮犹压也今谓以槽笮出汁也)

蹂场(古文厹同仁求仁柳二反通俗文践谷曰蹂苍颉篇践也熟蹋也)

赭色(之野反三苍赭赤土也方言南楚东海之间或为亦为赭郭璞同言衣赤也)

烹肉(普羹反烹煮也方言烹熟也嵩岳以南陈颖之间曰烹仪礼凡煮于镬中曰烹于鼎曰外也)

燂猪(声类燂[燖-口+几]二形字话古文[多*坴]鬻二形今作燅同详廉反说文燅热汤中瀹肉也通俗文以汤去毛曰鬻论文作爓案说文诸诠之蜀都赋音皆余赡反又羊占反说文爓火爓爓也爓非今义也)

磔牛(古文尼同知格反广雅磔张也磔开也说文磔辜也尔雅祭风曰磔孙炎曰既祭披磔其性以风散也论文作挓未见所出也)

猛毅(牛既反尚书尚由果毅孔安国曰杀敌为果致果为毅说文妄怒也一日有决也)

铁杙(余职反尔雅樴谓之杙郭璞曰杙橜也论文有作铁梭传写误也樴徒得反)

踼突(今作逷同从即反说文抢也苍颉篇驱驰皃也亦失迹也考声踼趺也案字宜作搪揬二形也)

铜橛(巨月反说文[木*(厥/?)]杙也论文作镢埤苍磨镢也通俗文云磨齐日镢镢非今义也)

发撤(除列反广雅撤坏也亦去也仪礼遍乃撤礼郑玄曰撤除也)

噤战(古文唫同渠饮反楚辞噤闭而不言王逸曰闭口不开为噤)

浃渫(字林下甲文甲反浃渫谓冰东相着也论文作甲非体也)

榜坮(薄衡反下又作笞同丑之反字书榜捶也广雅榜笞击也)

忌惮(渠记反广雅忌恐畏也说文忌憎恶也惮徒且反惮难也)

俎割(庄吕反方言俎几也字书肉几也)

蔚茂(于胃反苍颉篇草木盛皃也论文或作郁于屈反说文木丛生曰郁)

暴露(扶卜反说文暴晞干也字从曰从出廿米字)

第十九卷

[(耜-耒)*頁*(耜-耒)]尘(古文[(口*口)/頁]同许朝反嚣諠也諠諠哗左传湫溢嚣尘是也)

无援(宇眷反案援者谓依据护助之言也)

怀孕(古文[月*黽]同移证反谓含实曰孕三苍怀子也广雅孕[仁-二+身]也字从子乃声论文有作怀妊如禁反妊孕也)

体胤(与振反尔雅胤继也舍人曰胤继世也说文胤子孙相承续也谓番育之称也)

[麚-(巨-匚)+几]麀(古遐反牡鹿也说文以夏至解角也麋冬至解角也尘古文[鹿/齒]同于牛反尔雅牝麀牝牸也)

有娠(书邻反娠谓怀胎也书中亦有作身二形通用)

军持(正言捃稚迦此译云瓶也谓双口澡灌也论文作鍕[金*持]字无所出犹俗作也)

岐道(古文[技/山][翅-羽+邑]二形同渠宜反谓技别义也尔雅道二达谓之岐郭璞曰岐道直出者也释名云物两为岐左边曰旁也道并之也)

搏鹿(补各反案搏犹拊拍也又云梦与楚子搏杜预曰手搏也考工记搏拍也又搏取之也)

第二十卷

抨则(又作拼同普耕反说文抨弹也犹言抨毛抨弓等也)

尺蠖(乌郭于攫二反桑虫也说文屈申虫也尔雅蠖尺蠖也郭璞曰蝍[虫*就]也音子力子六反一名步屈也舍人曰宋地曰寻桑也)

第二十一卷

衣以(于[希*ㄆ]反案以衣被之曰衣衣记衣着也)

食以(又作飤同囚志反谓以饭食设供于人曰食食亦饭也)

眵泪(充尸反说文瞢瞢[(土*白*土)/几]眵也瞢莫结反论文作[目*支]未详何出也)

结聍(乃冷反埤苍盱聍耳垢也)

俞多(弋朱反广雅俞益也小雅俞兹强益也)

蠕动(如[褒-保+谷]如允二反说文蠕亦动淮南蜫虫蠕是也)

崫起(鱼屈反埤苍持立也史记崫然独立块然独坐是也)

第二十二卷

骨干(字体作[骨*(企-止+干)]同歌且反[骨*(企-止+干)]助也亦体也骸骨也)

视占(之盐反方言占视也占亦候也凡相候谓之占占瞻也)

第二十四卷

辞诀(古穴反通俗文死者别谓之诀字略云诀绝也)

祈请(渠衣反广雅祈求也尔雅祈告也叫也郭璞曰祈祭者叫呼而请事也孙炎曰祈为民求福叫告辞也)

捍格(古文[敲-高+杲][旱*戈]捍伻四形今作捍胡旦反捍御也格古[(戒-廾+夕)/口]冋古[名*頁]反格[門@(豆*斤)]也格岠也说文击也)

智鉴(字书作鉴同古儳反广雅鉴昭也鉴镜也所以察形也)

刳腹(口孤反苍颉篇刳屠也方言刳[狄/力]也说文刳判也周易刳木为舟案刳谓空其腹也)

灰烬(寺进秦刃二反说文谓火之余木是也)

孅指(古文攕字书作纤同思廉反说文櫼好手皃也孅细锐也方言纤小也细也梁益之间凡物小谓之纤也)

[嗇*欠]然(所力反埤苍恐惧也通俗文小怖日[嗇*欠]公羊传[嗇*欠]然而骇是也论文作墙近字耳又作啬[跿-土+((甬-用)-、)]也啬非此义也)

间跱(古文峙同除理反言独立也广雅峙止也说文跱躇也谓踞止不前也躇音直如反)

[仁-二+(丙/(敲-高))]晴(古文[夕*生][歹*星]二形同藉盈反汉书天晴而见景星孟康曰晴精明也)

第二十五卷

丰渥(乌学反诗云稍如渥赭传曰渥厚也)

偻步(力主反通俗文曲脊谓之伛偻广雅偻曲也)

第二十六卷

酿酒(女恨反三苍米麴所作曰酿说文酝作酒曰酿也)

洮沙(徒刀反案洮狯汰也论文作汰徒盖反通俗文浙米谓之洮沙)

庐馆(力居反小尔雅云庐寄也谓寄止也亦别舍也黄帝为庐以避寒暑春秋去之冬夏居之故云寄止也释名云寄止庐虑也取其止息覆虑也馆古玩反客舍也周礼五十里有馆有委积以待朝聘之客字体从食官声也)

调投(徒吊反广雅调欺也调卖也啁调也)

凌[仁-二+易](力升反广雅凌[日/出/大/米]也犯也侮也苍颉篇凌侵也[仁-二+易]又作[改-己+易]以豉反苍颉篇[仁-二+易]慢也谓平[仁-二+易]也说文[仁-二+易]轻也今亦作易)

第二十八卷

噏风(古文歙噏二形今作吸同义及反广雅吸饮也说文内息也谓气息入也亦引也)

兵伍(兵威也五刃为兵下吾鲁反周礼五人为伍郑玄曰伍众也论文作仵吾故反逆也仵非字义也)

謇吃(古文[諕-儿+ㄆ]謇二形今作[塞-土+巳]声类作[言*寋]又作[干*刀]同吾展反方言謇吃也楚人语也周易謇者难也论文作蹇跛蹇也蹇非此义吃古文[(├/乙)*欠]同居乞反气重言也通俗文言不通利谓之[干*刀]吃)

深[泳-永+(虍-七+(一/八/八/目))](古文[濾-思+谷]二形今作浚同私闰反[濾-思+谷]深也)

坚着(泊略反坚[宋-木+午]也相着也)

第二十九卷

襞郁(卑赤反说文韏衣也广雅襞屈也韏丘阮反)

梁枰(力将反谓摸梁也枰皮兵反埤苍枰榻也谓独坐板床也释名云枰平也以板作之其体平正也)

第三十卷

大辟(古文壁[辟/又]二形同脾尺反字林辟法也韩诗或辟四方辟除也字从尸口辛者制其罪口用法也论文作邪僻字非也)

祜利(胡古反诗云受天之祜笺云祜福也尔雅祜厚也)

觚枝(古胡反案觚犹枝本也未详何语也)

雷霆(达顶达丁二反周易鼓之以雷霆刘瓛曰霆电也震为雷离为电尔雅疾雷为霆霓郭璞曰雷之急激者也苍颉篇霆霹雳也公羊传有霆击夷伯之庙是也)

第三十一卷

绍胄(治又反字林胄胤也胤嗣也谓继嗣先世也)

第三十二卷

[參-(彰-章)+小]倍(错耽反广雅[參-(彰-章)+小]三也方言[參-(彰-章)+小]分也齐日[參-(彰-章)+小]郭璞曰谓分割也倍蒲乃反广雅倍半也谓一生两曰倍也)

谶记(楚荫反三苍谶秘密书也出河洛记文谶验也谓占后有效验也)

珠玑(居沂渠气二反说文珠之不圆者也字林小珠也)

锭光(大经反案声类无足曰镫有足曰锭亦言然灯佛是也)

第三十三卷

礼贶(吁诳反尔疋贶赐也郭璞曰谓赐与也)

萎烂(于危反声类草木菸也广雅蔫[萎-禾+亦]菸也)

慑伏(古文慹或作詟慑二形同占涉反字林慑服也礼记而气不慑郑玄曰慑恐惧也又曰贫贱而知好礼则意不慑郑玄曰慑犹怯惑也)

[石*重][(石*巨)/木](案字体宜作磫[石*瞿]二形子客其俱反广雅磫[石*瞿]砺石也通俗文细砺谓之磫[石*瞿]礛[石*者]治玉碍[石*瞿]治金淮南云待槛[石*諸]而成器是也)

碱卤(胡缄反说文卤谓西方碱地也天生曰卤人生曰盐盐在东方卤在西方也释名云地不生物曰卤)

沟[塍-月+舟](古文[舟*番][舟*(券-刀+夭)]二形今作堞同示陵反说文[塍-月+舟]稻田畦也史记大曰堤小曰塍广雅塍堤也苍颉篇塍畔也论文作[土*黽]非体也)

垣墙(干烦反垣谓四周墙也释名云垣援也人所依阻以为援卫也墙障也所以自障蔽也)

第三十五卷

隐须(正字作[受-(冗-几+又)+?]同于靳反说文有所据也)

第三十六卷

锢石(古护反说文锢铸塞也)

拯[打-丁+犬]([卄/丞]上声说文拯谓上举也救助也出溺也)

第三十七卷

痿热(又作[歹*委]同于妫反谓黄病也礼记哲人其痿郑玄曰痿病也)

所罥(三苍古文作[罩-卓+繯]同古泫反谓取兽绳也说文作炫古县反行卖也非今所用也)

第三十八卷

[彰-章+并]兆(除矫反国语注云兆见也形也案兆者犹机也事先见者也)

分解(扶问胡卖反分谓分别解谓缝解接中也)

作摸(又作摹同莫奴反摸示规也谓掩取象也)

自溃(古文殨同胡对反说文溃漏也苍颉篇溃　旁决也)

第三十九卷

庇其(方利反方言庇寄也通俗文自蔽曰庇尔雅庇休荫也孙炎曰庇[雨/復]之癊也)

第四十卷

稻茅(亡苞反说文茅菅也经文作竿蔗吉寒诸夜反耳蔗也通俗文西城出蒲萄荆州出竿蔗是也)

福祚(徂故反国语天地之所祚贾逵曰祚禄也又位也报也)

擿口(他狄反案擿亦剔也谓挑剔也擿治之也擿除也)

第四十一卷

玷中(都簟反言文如玷也)

木榍(又作楔同先结反说文楔櫼也櫼子林反今江南言櫼中国言[尸@(乖-北+(凵@(人*人)))]楔通语也[尸@(乖-北+(凵@(人*人)))]音侧洽反)

驽马(怒胡反广雅驽骀也谓马中钝者也伯乐云大头短喙一奴也脚不开屈玄目二奴也小口短又三奴又礼记凶年乘驽马是也骀音徒改反)

第四十二卷

胞胎(浦交反说文胞儿生里也汉书同胞之徒如淳曰同胞亲兄弟也)

虵虺(古文虫螝二形同吁鬼反毒虫也山海经即翼之山多蝮虺郭璞曰色如绶文鼻上有针大者百余斤一名反鼻也尔雅揵为舍人曰江淮以南曰蝮江淮以北曰虺庄子虺二[巢-果+(一/自)]韩非曰虫有螝者一身两口争食相[齒*元]遂相杀也尔雅赞曰虵之殊状其名为虺其尾似头其头似尾虎豹可践此难忘履)

第四十三卷

牝牡(脾尽脾死二反说文畜母也雌也牡莫走反说文畜父也雄也诗云驹驹牡马也案诗传曰飞曰雄雌走曰牝牡至于雉鸣求其牡则飞鸟亦有牝牡不但走者也)

第五十三卷

旋师(难字作擐冈冈绢反谓以绳转轴裁水为器曰旋经文作旋非体也)

淡饮(徒甘反于禁反谓匈上液也论文亦作阴)

肪[狦-(狂-王)+月](先安反广雅[月*冊]脂肪也通俗文在腰曰肪在胃曰[月*冊]也)

青瘀(于豫反说文瘀积血也广雅瘀病也)

钻燧(又作坠同[台*辛]醉反火母也谓取火者也论语钻燧改火孔安国曰一年之中钻燧各异木也世本造火者燧人也因以为名也)

寻绎(夷石反论语绎之为贵马融曰寻绎行之为贵也方言绎理也三苍绎抽也解也)

[女*芺]冶(余者反谓鲜明庄饰也徽雅自得也)

哆字(借音都饿反依字说文殆可反张口也字林丑亚丑加二反)

[打-丁+色]字(大何徒可二反依字说文[打-丁+色]曳也广雅[打-丁+色]引也)

醝字(才何反依字通俗文白酒曰醝)

湿么(莫可反秦言石依字通俗文细小曰么字书么小也论文作尛此犹俗字也)

第五十五卷

诊病(字林除刃反诊视也声类诊验也谓看脉候也)

第五十八卷

姣输(古文娇同古饱反诗云姣人嫽[前-刖+ㄅ]案姣犹妖媚不实也谓面从也)

第五十九卷

薜荔(蒲细来计反此译言饿鬼也依字薜荔香草也其状如韭生山石上也)

箭镝(都狄反说文矢锋也史记锋镝或作鍉镞镝也释名云镝敌也可以御敌也齐谓之镞言其所中皆族灭也)

深峭(今作陗或作悄同且蘸反广雅峭急也通俗文峻阪曰峭山陵险陖亦谓之峭)

第六十卷

愠心(于问反广雅愠恚也苍颉篇恨也说文怒也)

第六十二卷

蛊道(工户反周礼庶氏掌除毒蛊郑玄曰毒蛊虫物病害人也蛊虫在皿中字意也)

谴责(去战反苍颉篇谴呵也广雅谴怒也说文谴问也论文中有作诘责广雅诘责问也)

瞢瞽(亡登反郭璞注山海玄云瞢瞢也周礼郑玄曰瞢无光也经文有作盲瞽公户反郑众注周礼云无目谓之瞽也)

第六十三卷

给恤(又作恤同思律反振恤也谓以财与人也尔雅恤忧也孙炎曰恤救之忧也说文牧也)

第六十七卷

眼瞎(正字作[腥-生+(句-口+(└@乂))]同火鎋反字书一目合也)

手麾(今作撝同吁皮举手曰麾谓手之指也案以旌旗指麾众因以名焉也)

第七十二卷

偃蹇(巨偃居免二反广雅偃蹇夭桥也谓自高大也释名偃息而卧不执事也蹇跛蹇也病不能作事今托似此也)

傲慢(五到反广雅傲慢也谓不敬也字书傲倨见[仁-二+易]也谓轻[仁-二+易]也字体从人敖声)

甫当(弗禹反尔雅甫我也始也当终也)

揆则(渠癸反谓准象之也尔雅揆度也孙炎曰揆商度也则法也)

第七十七卷

庠序(徐阳反下古文[阿-可+子]同徐举反学也谓仪容有法度也周曰庠夏曰序白虎通曰庠之言详也以详礼仪之所也序序长幼也)

机会(居衣反说文主发之机也亦先见也周易枢机之发荣辱之主庄子凿木为机灭者必有机心是也会古文[彳*合]同胡外反尔雅会对也郭璞曰谓相当对也又会亦聚集也合也)

虏掠(力古下力尚反虏获取也服也战而俘获也掠劫掠贼物也谓虏掠夺取物也)

饵食(如志反苍颉篇饵食也案凡所食之物皆曰饵)

[病-丙+(穩-禾)]疹(于近之忍反皮上小起痕迹也今俗亦谓肉[┴*├]肿起为[病-丙+(穩-禾)]疹或言[病-丙+(穩-禾)][月*引]说文[貝*引][病-丙+敢]也音文忍反论文作隐斩非体也)

第八十卷

级其(羁立反级次也谓阶之算数名曰级师族斩[巢-果+(一/自)]一人赐爵一级因名贼[巢-果+(一/自)]为级也)

是捄(字诂古文[言*求]捄二形今作救同居又反求助也)

第九十三卷

委佗(于危反下徒何反广雅委佗窊邪也尔雅委委佗佗美也郭璞曰佳丽美艳之皃也亦平易自得也)

挠色(乃饱反广雅挠乱也说文挠扰也)

第九十五卷

迂回(禹俱一禹二反迂避也远也亦广大也)

石罅(古文[(阿-可+甫)/乎][土*雩]二形或作[石*雩]同呼嫁反说文罅裂也[蝷-虫+土]也谓石壁小开也)

第九十七卷

踌躇(又作寿踟二形同肠留肠知二反下或作躇同肠于肠诛二反广雅踌躇犹豫踯躅也)

相和(胡卧反相譍也诗云唱予和女周易鸣鹤在渚其子和之是也)

第九十九卷

有掍(孤本骨门二反谓绳之转弦者也今亦名关为掍子字从昆又作[掍-日+囟]蒲结反广雅[棍-日+(ㄇ@人)]转也字从[(ㄇ@人)/比]音舭○)

寙堕(余乳反尔雅寙劳也郭璞曰劳苦者多堕寙也亦[娕*頁]也言[娕*頁]人不能自起如瓜瓠在地故字从瓜又[悚*頁]人恒在室故从穴论文或作[娕*頁]字)

涝水(卢道反谓水两泛涝也)

第一百卷

弥窒(古文懫同丁结猪栗二反秦言善知识依字窒塞也一本作弥多罗尼子亦是梵言讹转耳也)

一切经音义卷第四十六一切经音义卷第四十七

翻经沙门慧琳撰

十地论十二卷　玄应

金刚经不坏假名论二卷　慧琳

弥勒所问论八卷　慧琳

金刚经无著论二卷　慧琳

佛地经论七卷　玄应

金刚经天亲论三卷　慧琳

宝积经论四卷　慧琳

宝髻菩萨经论一卷　玄应

能断金刚经论颂一卷　无

能断金刚论释二卷　慧琳

文殊问菩提经论二卷　慧琳

妙法莲华经论一卷　慧琳

法华经论二卷　慧琳

胜思惟经论四卷　慧琳

涅盘论一卷　无

本有今无论偈一卷　慧琳

无量寿经论一卷　慧琳

三具足经论一卷　慧琳

转法轮经论一卷　无

遗教经论一卷　慧琳

(依目录此中有瑜伽师地论一百卷先有音义一卷次后音义四十八是)

显扬圣教论二十卷　玄应

显扬论颂一卷　慧琳

瑜伽师地释一卷　慧琳

王法正理论一卷　玄应

杂集论七卷　慧琳

对法论十六卷　玄应

中论四卷　慧琳

般若灯论释十五卷　玄应

十二门论一卷　玄应

十八空论一卷　慧琳

百论二卷　玄应

右三十一论一百二十六卷同此卷音

十地论第一卷

玄应撰

芒然(莫唐反案芒然[宜/八]昧不明也庄子芒然无所见是也)

椑罗(神奚反经中或作卑罗或作闭罗皆一也)

嘶字(又作[斯/言]同先奚反言梵本嘶字如师子形相也依字埤苍嘶声散也亦悲声也)

第二卷　第三卷(并先不音训)

第四卷

厚曀(于计反释名曀翳也言云气隐翳使不见物者也)

瀑水(蒲报反苍颉解诘云水濆起曰瀑也)

第五卷

扪摸(莫奔莫本二反声类云扪摸也字林扪抚持案也扪持谓手把执物也)

第六卷　第七卷(并先不音)

第八卷

溉灌(歌赉反说文溉灌也灌注也)

第九卷第十卷第十一卷第十二卷(已上并先不音)

金刚般若波罗蜜经破取着不坏假名论上卷

慧琳

俾其(卑弭反若取上声此字从彳丑尺反考声云使也尔雅云俾从也苦作去声即从人韵诠与也说文益也从人卑声也)

谓禀(鄙锦反孔注尚书云禀受也广雅云与也说文禀赐谷也从禾[稟-禾]声[稟-禾]音廪也)

百龄(历丁反礼记古者年龄齿亦龄皆寿也郑注礼记云年夭气齿人寿之数也广雅龄年也古今正字从齿令声或为秢也)

下卷

沮乱(上[病-丙+土]所反毛诗传云沮坏也亦止也贾注国语非也说文从水且声)

即晞(下稀依反毛诗传云晞者明之始升也韩诗云明不明之际曰晞也说文从曰希声)

泫露(上玄詃反考声云泫流下貌也礼记云孔子泫然流涕也说文亦流也从水玄声也)

弥勒菩萨所问经论第一卷

慧琳撰

乞[句-口+止](下葛[卄/又]反苍颉篇[句-口+止]行请也求也说文亦乞也亡人为[句-口+止]论文作丐不成字或作[句-口+止]俗字)

踯跳(上呈剧反顾野王云踯骤举足而不进说文住足也踦也或作蹢古今正字从足郑声下[袖-由+兆]吊反孔注尚书跳步足不能过也苍颉篇踊也广雅跳上也说文亦蹶也跃也从足兆声也)

第二卷

壍路(上韱艳反顾野王云城池为壍也考声长[土*(冗/几)]也说文亦[土*(冗/几)]也大也从土渐声也)

劈裂(上疋覔反广雅云劈裂也埤苍剖也说文破也从刀辟声)

牵挽(上挈贤反考声云牵连也说文引前也下亡远反考声挽引也亦作挽说文牵引也从手)

梯嶝(下登邓反考声作橙履也小阪也说文云仰也文字典说从山登声也)

指鉆(下俭炎反说文云鉆铁鋷也从金占声论作钳误也)

恶[卄/剌](下此渍反郭注尔雅莿茦针也木[卄/(└@人)]也方言凡草木刺人谓之刺也文字典说从草刺声论作剌误也)

第三卷

卷手(上倦员反考声卷用力也又作拳拳手拳也集训屈手也)

[各*支]打(上矿获反广雅[各*支]击也[埤-(白-日)]苍击颊也顾野王云今[各*支]耳是也古今正字从攴各声也攴音普卜反论文作掴俗字也)

第四卷

婆私咤(下摘加反梵语仙人名也)

限剂(下齐细反周礼剂节量也考声云分段也古今正字剂齐从刀齐声也)

第五卷

钻燧(下随醉反声类燧取火于因也马注论语云钻火四时各异木也左传云燧取火贝也古今正字从火遂声)

鼓捊(下蒲沟反声类作掊广雅掊[捏-日+(千-一+(爻*爻))]也今案捊鼓杖也说文从手孚声也)

消皱(下侧救反考声云皱皮聚也论作[(雪-雨+(雪-雨))*皮]俗字也)

批尼(上频蜜反梵语也)

第六卷　第七卷　第八卷(已上并无字可音训)

金刚般若论上卷

慧琳音

钵罗肾禳(下禳掌反梵语唐云智慧也)

下卷

懈怠(上佳邂反贾注国语云懈倦也广雅懈[娕*頁]也说文亦怠也从心解声经作[解/心]亦通也)

佛地经论第一卷

玄应音

劫比拏王(梵语女家反南憍萨罗国王名也因缘广如经说也)

封主(府用府逢二反字林封爵诸侯也声类建国以土地曰封周礼建邦国而制其城诸公之地封壃方五百诸侯之地方四百里等也起土为界曰封也)

第二卷(先不音)

第三卷

如鉆(奇廉反通俗文锻具曰鉆苍颉篇云鉆持也)

补特伽罗(梵语此云数取谓数数往来诸趣也)

第四卷　第五卷(并先不音)

第六卷

殉利([台*辛]俊反苍颉篇云殉求也汉书贪夫殉财应劭曰殉营也)

勇悍(何且反说文悍勇也有力也三苍悍杰也)

如毗湿饭怛罗(梵语都达反即苏达本生因缘也)

第七卷

踰缮那(梵语市战反亦言踰阇那此云合也应也计应合尔许度量同此方驿也自古圣王一日行也案西国饍那亦有大小或三十里或四十里昔来皆取四十里也旧经论中或云由延又作由旬或言俞旬皆讹略也)

底沙佛(梵语旧经中作弗沙佛同一也)

苏达那等(梵语亦作苏陀沙等此云善与亦言好施旧云须达拏讹也)

金刚般若波罗蜜经论上卷

慧琳音

顶戴(得代反顾野王云欣奉其上曰戴国语云在[巢-果+(一/自)]曰戴贾注云戴奉也说文云从异[栽-木]声[栽-木]音灾)

中卷

[涼-小+(日/卄/王/〡)]熟(垂伦反考声云清也礼记沃之以膏清也说文从水[古/日/羊]声论作淳俗字也)

下卷

有翳(于计反郭注方言谓蒙幕也奄也广雅云障也说文从羽殹声)

大乘宝积论第一卷

慧琳音

甄说(上见贤反考声云甄明也察也桂菀珠丛云亦表明也说文从瓦垔声也垔音因也)

[詳-十+山]恌(下眺雕反考声云偷也薄也郭注方言云邪也广雅云乱也从心兆声偷音偷)

缺漏(上犬悦反苍颉篇云[圬-土+虛]也说文器破也从[乞-乙+正]夬声下力豆反顾野王云漏犹泄也许叔重注淮南子云漏穿也说文屋穿水入也从雨尸下尸即屋也经文从水亦同也)

宝积论卷第二

欑成(上藏宦反郑注礼记云欑犹丛也苍颉篇云聚也从木赞声也)

讥嫌(几依反广雅云讥问也亦谏也何注公羊传犹谴也说文从言几声)

筹量(逐留反顾野王云筹所以计算者也郑注仪礼云算也说文从竹寿声)

宝积论卷第三

指[蝷-虫](上音旨下音赤考声云指言也推也[蝷-虫]远也逐也为人所远[云/廾]也故云[蝷-虫]说文从广[朔-月]声[朔-月]音逆)

淤泥(上于[打-丁+處]反顾野王云水中青泥也说文淤淀滓也从水于声)

阐陀(上昌演反梵语也)

如蛾(五歌反考声云飞虫也尔雅云蝅化为之者蛾也大戴礼云食桑者有丝而成蛾说文从虫我声也)

宝积论卷第四

胭喉(上宴贤反声类胭亦喉也苍颉篇咽古今正字从肉因声也)

性[山/黑](训云反顾野王云烟熏之者也考声云热也火气也说文从[艸-屮]黑声象形字也)

动眴(玄绢反顾野王云今人动目密相戒语也考声亦目动也王注楚辞云眴视貌说文云从目旬声旬音同上也)

作拳(倦[袁-口+(ㄠ-ㄙ)]反何注公羊传云拳掌也亦爱也说文从手卷省声)

宝髻菩萨经论

玄应音

洲潬(徒亶反尔雅云潬沙出郭璞曰今江东呼水内沙堆为潬洛阳北河中有中潬城是也论文作埏音延八埏之地也亦埏道也埏非此用)

陂池(笔皮反山东名为泺泺音匹各反亦名[畝-久+元][畝-久+元]音公朗反也)

蠃髻(又作螺同力戈反下古文作[髟/弁]同音计经中或作编发同一也)

能断金刚般若经论一卷

无可音训

能断金刚般若波罗蜜多经论上卷

慧琳撰

怨仇(下受川反尚书云虐我则仇礼记云父之仇不与共戴天顾野王云仇怨憾也说文从言雔声也)

中卷

差舛(下川[栗-木+大]反顾野王云差舛不齐也说文对卧也从牛牛相背俗作舛也)

下卷

津[女*((奐-大)/比)](下批闭反考声[女*((奐-大)/比)]匹也郭注尔雅云[女*((奐-大)/比)]亦偶也集训云配也说文从女[奐-大+比]声也)

在[澰*殳](下廉染反考声[澰*殳][澰*殳]淡水貌也清也水浅次也泛也文字典说文从水[僉*殳]声也)

巘际(上鱼偃反毛诗传巘小山别于大山也郭注尔雅山形如累雨甑也释名甑一孔曰巘山孤似也古今正字从山献声)

橐籥(上汤各反集训云橐小囊也又云无底囊也下阳削反考声键器也又乐器传也说文作[門@龠]亦乐器也从竹龠声也)

儵忽(上升[戮-(彰-章)+小]反王注楚辞儵忽疾也说文电貌也古今正字往来儵忽也从黑攸声)

焕烂(上欢贯反下阑且反论语焕乎其有文章也方言云火熟曰烂考声云焕烂并光明也古今正字并从火奂阑皆声也)

撮其(上纂括反汉书应[辟-辛+力]曰撮亦三指撮也考声撮牵持也古今正字从手冣声也)

文殊师利菩萨问菩提经论上卷

慧琳撰

编发(必绵反郑注礼记云编列发为之其古之遗象也若今之假发也刘注公羊传云编连也苍颉篇织也说文次简也从糸扁声也)

如块(口溃反郭注尔雅云上块也王注楚辞云块独处貌说文从土鬼声也)

奋迅(上分问反广雅云振也考声云起也鸟振毛羽也说文翚也从奞从田会意字也)

下卷

递共(提礼反郭注尔雅云更易也楚辞云四时递来而卒岁考声云递代也或作递说文从辵虒声也辵音丑略反虒音斯也)

妙法莲华经忧波提舍一卷(婆薮盘豆菩萨造)

慧琳音

怨敌(亭历反杜注左传云敌犹当也又曰敌怨也方言同力者谓之敌说文从支啇声也啇音的)

弹指(唐寒反广雅云弹拼也顾野王云凡鼓动物曰弹说文从弓徙单声也)

妙法莲华经忧波提舍上卷

慧琳音

颰陀婆罗(上盘末反梵语也不未字义唐言贤护菩萨即此贤劫中成佛也)

频婆罗(案俱舍论西方数法名也十十变名频婆罗当此国数法之中千戴之数也)

阿閦婆(亦西方数法名也当此地万载之数)

法花论下卷

玄应

謦欬(上轻珽反苍颉篇声也说文謦亦欬也从言[聲-耳]声[聲-耳]音口茎反下开改反顾野王欬嗽也说文逆气也从欠亥声论从口作[口*(聲-耳+口)]咳误也)

胜思惟梵天所问经论四卷

慧琳音

第一卷　第二卷(并无字音)

第三卷

牛猪(下贮驴反方言豚为猪也[((巨-匚)@一)/(土*凡)]也说文豕三毛丛居也从豕从者声)

第四卷

危[月*(刀/巳)](下七锐反广雅脆弱也说文云肉[栗-木+大]易断也从月绝省声字也)

涅盘论一卷(无音可释)

涅盘经本有今无偈论一卷

慧琳音

见杌(下五骨反俗字也通俗文云物无头曰尤集训云树无枝曰杌从木说文作兀云高而上平也一在人上)

无量寿论

慧琳撰

傎倒(上典年反孔注尚书傎殡也又傎覆也言反倒仆也今作[傎*頁]说文作蹎从人论作巅字误也)

龟毛(上愧逵反白虎通曰龟言久也毛诗传曰元龟尺二寸也说文外骨而内肉者也从它龟头象形也或曰声也)

[打-丁+犬]箭(上辨八反论作拔误也)

石蛭(下真曰反尔雅蛭虮也苍颉篇水虫也声类亦蛭蝚蛭掌者也考声蛭蝚蛭蛒并[蠢-春+齊][蠢-春+?]也说文从虫作论从石作蛭误也)

火擿(下呈只反考声摘拨也说文云投也从手论从火作擿误也)

三具足经忧波提舍一卷

慧琳音

邺城(上严劫反汉书魏郡有邺县故太原山东也说文从邑业声也)

挑施(上眺雕反声类挑[打-丁+史]也字书撩也说文从手兆声也)

雪堆(下对雷反王注楚辞云魁堆高也郭注上林赋云堆沙堆也考声土之高貌也或作塠古今正字从土隹声经作埠非)

尼罗拏(下搦加反梵语人名也)

胃胆脾(上韦贵反白虎通云胃者脾之府也说文谷府也象形经作[月*胃]误也中檐敢反白虎通胆肝之府也文字典说从肉詹声下婢卑反白虎通辩也土藏也广雅脾卑也文字典说文从肉卑声)

船舶(下彭陌反考声舶昆仑舡也亦作舶司马彪注庄子云大舶舡名也广雅海舟也埤苍大舡也古今正字从舟白声)

虵蟒(下莫牓反郭汴尔雅莽虵之大者古今正字从虫莽声也)

熊罴(上虚弓反说文熊兽似豕山居也从能炎省声下彼皮反郭注尔雅罴似熊而头高脚多力拔木关西呼熊说文从熊罴省声也)

灾孽(下言烈反考声云媛灾也虫兽为恠曰糵衣服草木为恠曰[女*(乏-之+(犮-乂+又))]今或从女作[薛/女]或从虫作[薛/虫]经文从米作糵非经义也)

转法轮经忧波提舍一卷(无音字)

遗教论一卷

慧琳音

瘕疵(上夏加反毛诗笺云瘕病也郭注山海经虫病也苍颉篇腹中病也说文病也下渍兹反孔注尚书疵亦病也周易疵犹瘕败也说文从疒叚此皆声也)

[女*葉][慢-又+方](上斯列反孔注尚书云[女*葉]亦慢也郑注礼记媟[薛/女]也方言[女*葉]狎也说文从女[芸/木]声)

坑[阿-可+(凵@(子-一+(二*二)))](上客庚反郭注尔雅坈壍池丘墟耳苍颉篇壑也亦陷也或作坑古今正字从土亢声下咸监反顾野王云[阿-可+函]坠入也注楚辞云没也广雅云隤也说文从高而下也一曰堕也从阜函声也)

轻躁(下遭噪反野王躁犹动贾注国语扰也郑注论语不安静也考声性急也说文为趮字从足喿声论从叅作[跳-兆+(參-(彰-章)+(恭-共))]非也)

腾跃(下阳削反杜注左传超也尔雅迅也广雅跳也上也进也说文从足翟声)

踔(厅尿)

踯(下呈石反顾野王踯举足而不进也说文住足也踦也或作蹢也古今正字从足郑声)

黑蚖(下五官反抱朴子曰虵类甚多唯蚖虵中人最急可以刀割所螫处肉[云/廾]于地肉自沸似火炙须臾焦尽人得活矣不割必死玄中记蚖蛇身长三四尺有四足形如守官寻脊有针利加刀甚毒恶中人不逾半日则死山海经云皮可以饰刀剑鲛鱼皮相似但[夕/鹿]细异耳也)

[怡-口+月]自(上一缘反王注楚词[怡-口+月]愤满也苍颉篇恚也声类悒忧貌也说文云忿也从心[ㄙ/月]声也)

三具足论

玄应撰

船舶(音白字林大船也今江南凡泛海舡谓之舶昆仑及高骊皆乘之大者受盛之可万斛也)

逻戍(力贺反戍属也谓游兵以御[冗-几+殺]者亦循行非违也)

恐哧(乎嫁反恐相也方言作恐阋音呼隔反亦言恐赫亦言恐猲一义也猲音虚割反)

礓石(居良反形如姜也通俗文地多小石谓之礓砾字从石论文从土作壃非体也)

已前释经论已后集义论

显扬圣教论第一卷

玄应撰

稽[巢-果+(一/自)](古文[(巢-果+(一/自))*旨]同苦礼反说文稽下首也白虎通曰所以稽[巢-果+(一/自)]至也[巢-果+(一/自)]颐至地也周礼太祝辩九拜一曰[(巢-果+(一/自))*旨][巢-果+(一/自)]二曰顿[巢-果+(一/自)]是也)

将绍(古文綤同市逵反尔雅绍继也谓继续先宗也谥法曰疏远继位曰绍)

错综(祖送反谓错其文综理其义也广雅错厕也言相间厕也综总也总括文义也锴挍也挍理说文综机缕也谓持丝交者屈绳制经令开合也综记也理也纪领丝别也)

驶流(山史反苍颉篇驶疾也字从史也)

善轭(于革反说文轭车前也谓辕端压牛领者也)

恻怆(古文[則/心]同楚力反下初亮反说文恻痛也广雅恻悲也怆伤也)

迦多衍那(梵语姓也因姓为名旧言迦旃延讹也)

心诡(居毁反诡谓变诈不实也广雅诡诳也欺也)

忌惮(渠记反下徒且反忌畏也恐也惮难也惊也)

甘执(古蓝反广雅甘乐也嗜欲之意也甘嗜无猒也说文甘美也)

勉励(靡辩反力制反劝[將/廾]也勉强也谓自劝强也励相劝励也亦勉力为励强音巨两反)

怅[怡-台+史](勑亮反下于亮反说文怅望恨也[忕-一+口]心不服也)

所吞(他痕他贤二反吞谓不嚼也说文吞咽也广雅云吞灭也)

溪沼(又作溪同苦奚反下之绕反尔雅水注川曰溪说文沼小池也)

巨[堅-臣+(上/石)](其吕反大也下呼各反尔雅流水[涳-工+((嘹-口)-(日/小))]则成[堅-臣+(上/石)][堅-臣+(上/石)]亦沟池也)

炎燎(千廉反下力照反炎亦烧也说文炎火光上也燎放火烧田为燎也)

[蔓-又+方]延(亡怨余战反谓连丝不绝也)

灰烬(又作[盡-((烈-列)/皿)+火]同似进反说文火之余木曰烬也)

扣弦(苦后反广雅扣击也弦谓琴等也)

拊革(芳主反拊犹拍也下古核反革鼓也)

黏勇(女廉反苍颉篇云黏合也说文相着曰黏下瑜种反谓雄武果决也谥法曰知死不避曰勇命为仁曰勇也)

静虑(兹井反说文静审也安息也虑念也思也旧言定梵云[馬*犬]衍那也)

漏匮(渠愧反乏财曰匮礼记即财不匮郑玄曰匮乏也诗云考子不匮传曰匮竭也)

第二卷

邬波拖耶(梵语也上乌古反下拖音徒我反此云亲教或言郁波地耶夜亦云近诵以弟子年小不离于师常随常近受经不诵也旧云和上或云和阇皆于阗等诸国语讹也义译云知罪知无罪为和上也)

阿僧企耶(梵语丘致反此云无央数旧言阿僧祇讹略也)

温习(乌昆反论语温故而知新何晏曰温寻也郑玄注礼记云后时习之谓之温温煗也取其义也)

第三卷

[而/火]根(而兖反梵言没栗度此言[而/火]物柔曰[而/火]也)

阿世耶(此云意乐乐音五教反亦言种子)

预流(翼庶反梵言[宋-木+卒]路多阿半那此言预流一圣道说名为流能相续流而涅盘故初证圣果创叅胜列故名预流叅预也旧言须数多分得也须陀洹者讹也或云逆流或言人流亦云至流皆同一也)

一间(古闲反梵言翳迦鼻至迦翳迦此云一鼻至迦此云间谓壁际孔也说文间隟也言有一间隟在不得般涅槃也旧言一种子者梵言鼻豉迦此言种斯或译者不善梵言或笔受人不寻本语致兹讹失也)

朅迦(梵言袪谒反此云犀牛毗沙拏此云角谓犀牛一角一亦独也喻独觉也言一一独居山林也毗婆沙作偈伽月藏经作佉伽皆讹也)

第四卷　第五卷(并先不音)

第六卷

什物(时立反聚也杂也谓资生之物也今人言家产器物犹云什物即器也江南言什物此云名五行史记舜作什器于寿丘汉书贫民赐田宅什器并是也)

摩怛理迦(梵言都达反旧云摩德伽亦言摩夷此云行母亦云本母云行境界谓起行所依能生行故也)

工业(古红反毛诗云工祝致告传曰善其事曰工也)

[廾-┬+下]摄波叶(经亦言申怒字林或作申恕波林树名也此译云实木旧叶喻多少经是)

所祈(巨衣反广雅祈求也)

第七卷

树杪(弥绕反通俗文树锋曰杪杪谓微细也)

官僚(又作寮同力雕反尔雅僚官也同官曰僚也)

或翘(只遥反广雅翘举也)

蜗虫(古花反说文蜗蜗也)

第八卷

俱[月*互](梵语竹尸反佛本行经作拘致云一百百千名一拘致数当千万也)

素怛缆(力暂尺此译云线旧云修多罗)

吠舍(梵言扶废反旧言鞞舍此云坐估也案天竺国俗多重宝货此等营求积财巨亿坐而出内故以也)

戍陀罗(梵语也输句反旧言首陀谓诸田官学者此等曰族国之大姓也)

第九卷

伊师迦(梵言山名也言此高耸我慢如之故喻也)

第十卷

商贾(始羊反下公户反行卖曰[商/貝]坐卖曰贾白虎通曰商之言商度其远近通四方之物以聚也贾固也固物以待民来求其利也贾亦通语也)

能祀(徐理反尔雅祀祭也亦地祭也)

方域(为逼反说文域邦也)

诘问(丘逸反广雅诘责也说文诘问也)

郁尔(于勿反谓树木丛生也)

飒然(桑合反谓风吹木叶落之声也)

唐捐(徒即反以专反唐徒也徒空也说文损[云/廾]也)

薄蚀(补莫反下神軄反小尔雅薄近也汉书曰月薄蚀韦昭日气往迫之曰薄[霍*(百-日+ㄎ)]毁曰蚀如虫食草木[芸/木]落也)

罗婆果(梵语也亦云频螺果或言避罗果皆讹也果形金色如甘子大西国祠天多用此木作憧庄严供养也)

饷佉(梵语尸尚反此云见月或言珂旧云儴佉或云伤佉也)

第十一卷

尚论(市让反广雅尚高也说文尚曾也尚亦上也)

倡女(齿扬反媱女也说文倡乐也)

雨众(于矩反梵言嚩利亦云[跳-兆+(乏-之+(犮-、))]利亦云众谓雨等师徒之众故云雨众也)

铨量(又作佺同七泉反称衡也广雅谓之铨所以称物知轻重者也)

刊定(口干反广雅刊削也亦定也除也)

淩侮(又作夌同力[苤-不+承]反三仓淩侵也广雅淩犯下亡府反广雅侮轻也言轻[仁-二+易]也淩从水作夌声也)

递互(古文递同徒礼反方言递代也谓更他也)

目眩([佞-女+矢]遍胡蠲二反字林眩乱也三苍眩视不明也)

才取(在灾反广雅才暂也亦劣也不久也)

未愈(古文愈同瑜乳反方言愈差也说文愈病瘳也)

迦末罗病(梵语旧云迦摩罗病此云黄病或云恶垢言腹中有恶垢即不可治也)

角犎(妃封反又音封今有此牛形小髆上有犎者也)

形愞(奴乱反三苍愞弱也)

嘶声(又作[斯/言]同苏奚反说文[斯/言]悲声也方言嘶噎也痛也)

哮吽(古文虓同呼交反说文虎鸣也大怒声也下古文呴吐二形今作呴又作吼同呼苟反吽噑也)

咆吽(蒲交反说文咆噑也广雅咆鸣也)

瞑目(又作眠同薎田反说文瞑目翕也眠寐也卧也)

敦肃(古文惇同都乇反说文惇厚也下思六反肃敬也严也谓严整之貌也亦戒也自敬也)

鄙俚(补美反下又作[邱-丘+里]同力子反鄙陋也说文五酂为鄙鄙[邱-丘+里]也苍颉篇国之下邑曰[邱-丘+里]汉书质而不[邱-丘+里]如淳曰虽质犹不如闾里之[邱-丘+里]言也酂音祖且反百家也)

粗犷(古猛反犷强也字从犬也)

过隙(丘逆反说文壁际孔也字从白上下小也)

謇歰(古文作[言*寒]謇二形今作蹇同[飢-几+凡]展反方言謇吃也楚人语也謇难也下所立反说文歰不滑也字从四止四止则不通字意也)

竦肩(古文竦[怡-台+雙]二形今作耸同须奉所项二反广雅竦上也跳也)

酷怨(古文喾焅悎三形今作酷同口木反说文酷急也甚也暴虚也)

第十二卷

达罗弭(梵语弥尔反咒名也此无正翻但存本耳也)

傅述(唇聿反述谓训其义也尔雅述修也)

没力伽罗子(梵语也亦言物伽伽罗伽此云胡豆即是缘色豆也罗此云取作此间语应言取缘豆此是其姓上古仙人名勿伽罗不食一切物唯食胡豆故名取胡豆是此仙人种故以为姓也旧言目揵连讹略也)

邬波第铄(梵言乌古反下尸药反旧言优波提舍此云论议也)

[涳-工+((嘹-口)-(日/小))]邃(古文作[怡-台+(隊-(阿-可))]同私醉反说文[這-言+突][涳-工+((嘹-口)-(日/小))]远也)

第十三卷

精恳(古文作[諻-王+上]同口很反通佫文至诚曰恳〡亦坚忍也)

邬波婆娑(梵语亦言优波婆娑此云近住谓受八戒者近阿罗汉等善人而住也)

杜多(梵语亦言[荻-火+俞]吼多此云沙汰亦言修治又云斗薮或言摇振亦言[云/廾]除一义耳皆谓去其衣服饮食住处三种欲贪也旧言头陀者讹也经中亦言作十二誓行[荻-火+俞]音徒斗反汰音太)

第十四卷

毗瑟弩天(梵语亦言毗搜纽天此当幻惑义此天有大威德乘金趐鸟行行时有轮以为前导欲破即破无有能当也)

西儞迦(梵语女履反此云有军外道名也旧云先尼讹也)

乔答摩(梵言此有三义一云曰种二言牛粪种三埿土种以瞿名目九义故也旧言瞿云因缘具如经说也)

踡局(渠员反下渠玉反埤苍踡局不伸也说文作[起-巳+雚]谓行[起-巳+雚][起-巳+彔]也案卷亦曲也[起-巳+彔]音录)

娆乱(乃了反恼也说文娆扰戏也三苍娆扰郭璞曰娆弄也广雅云撩挑擿娆也)

里[門@千](力拟反下胡且反五邻为里谓二十五家也里居也方言一里之中也闬门也谓巷门也)

干[韅-革+日](古寒反下又作昅同丘及反通俗文欲燥曰[韅-革+日])

第十五第十六(并先不音)

第十七卷

佚(古文泆同与一反苍颉篇佚惕也佚乐也惕音荡也)

窣罗酒(此云米酒也)

米[肄-聿+(企-止+米)]耶酒(谓根茎花果等杂酒也)

末陀酒(谓蒲桃酒也)

第十八卷(先不音训)

第十九卷

伐勒迦梨(梵语此云斗力也)

如鷃(乌[序-予+鳥]反鹦雀也亦名鸧鹦纂文云关中以鷃为鷃烂堆是也)

场垄(始羊反方言坘封场也下力悚反耕垄有界埒者也)

第二十卷

艰难(古闲反说文土难治也)

剖析(普厚反剖犹破土中分为剖下思狄反析分也)

波罗阇已迦(梵语此云他胜谓破戒烦恼为他胜于善法也旧云波罗夷义此言无余若以犯此戒永[云/廾]清众故曰无余也)

显扬圣教论颂

慧琳音

瑜伽(上庚须反梵语)

错综(宗送反说文机缕持[聯-耳]交者曰综从糸宗声也)

挢乱(居沼反许注淮南子云挢取也贾注国语非先王之正法曰挢加诛无罪曰诬说文从手乔声经作燆在矢部也)

羸劣(累追反杜注左传羸弱也贾注国语病也许[?廾]重注淮南子云劣也说文羸瘦也从羊[嬴-女]声也)

串习(閞患反尔雅云患习也考声从心作惯亦习也或从辵作遦其义并同也)

瑜伽师地论释

慧琳撰

拨无(补未反毛诗传云拨犹绝也王注楚辞云拨[云/廾]也广雅云除也说文从手发声也)

僻执(偏亦反毛诗云人之多僻笺云邪也顾野王僻者谓邪枉不中理也说文避也从人辟声也)

嗢柁南(上乌骨反下达贺反梵言此云足迹)

三摩呬多(馨以反梵语也唐云等引谓胜定地离沉掉等力能平等引诸功德故言等引)

标别([示*票]遥反考声云标举也顾野王云摽谓愒表以识之说文从木票声票音必消反)

王法正理论

玄应撰

锡赉(星亦反尔雅锡赉赐与也谓上与之辞也)

懊恚(于报反懊恚悔恨也)

罄竭(古文[宋-木+巠]同口定反说文器空也尔雅云[聲-耳+正]尽也)

英杰(于京反下奇列反淮南子云智出万人为英千人为杰杰亦特立也有才能也)

大乘阿毗达磨集论卷第一

慧琳撰

迥色([勞-力+大]莹反尔雅云回远也又云迥遐也说文亦远也从辵冋声也)

犹豫(音由说文玃属也一曰陇西谓犬子为犹顾野王云犹豫不定也礼记云卜筮所以决嫌疑定犹预也说文从犬酋声也)

緾眠(彻连反考声云绕也说文緾约也从糸厘声经从土作[土*厘]与经义不同误也)

第二卷

技业(奇蚁反文字集略云以为技巧也顾野王云犹艺也说文从手支声经作支误也)

第三卷

更[牙-(必-心)+?](上革行反考声云递也代也易也说文改也正体从支丙声俗作更下胡故反顾野王云互更递也)

层级(自登反郭注云层重也王注楚辞云层重累也说文重屋也从尸曾声)

第四卷

株杌(陟俱反顾野王云株木根也考声云煞树之余说文从木朱声也)

扇搋半择迦等(丑迦反梵语)

仪轨(归洧反考声云车迹也道也贾注国语云轨法郑注考工记轨谓辙广也说文从车九声)

第五卷(无字可音训)

第六卷

英睿(悦岁反考声云睿明也[瞈-羽+心]也广雅云睿智也尚书云五事思心曰睿孔安国曰睿必通于术说文从[(├/(同-(一/口)+、))*又]从目谷省[(├/(同-(一/口)+、))*又]音残也)

麟负(栗[王*尒]反公羊传麟者仁兽有王者即至其以告尔雅[塵-土+困]身牛尾一角郭璞注云角头有肉顾野王麒曰牝麟也毛诗云麟之趾是也说文从鹿磷声也)

才起(藏来反顾野云才犹勤能也考声云蹔也说文从糸毚声也毚士咸反)

第七卷(无字可音)

对法论第一卷

玄应撰

爰发(禹元反尔雅爰曰于于皆语辞也爰引也韩诗爰发踪之貌也爰亦引也)

参综([夕/鹿]南反下祖送反谓参位其文综理其义之也)

有情(梵言萨埵萨者此云有埵此言情故言有情言众生者案梵本仆呼膳那此云众生语名别也故从本译之也)

庶令(尸预反庶犹冀也望得也)

辩蕴(于粉反梵言塞[這-言+(妻-女+十)]陀此翻名蕴由积聚义说名蕴字林蕴积也广雅蕴聚也聚音才句反左传蕴藻也杜预曰蕴亦聚也蓄藏诸色故言色蕴受想等四义亦如之旧经论中或言五众又云五聚颇亦近是仍未总名旧翻萨者谓失之久矣)

异熟(一切不善有漏法为因能感无记之果因果种别因异任运酬因名熟果异种因熟故名异熟又因感果时势力成熟异于前位为异熟旧云果报)

坚劲(居盛反字林劲强也字从力也)

旃弹那(梵言徒且反或作旃檀那此外国香木也有赤白紫等诸种也)

萨迦耶见(梵言也迦耶云身萨名不定或言虚伪或说无常或言有为斯由大小诸师见解不一既含多义所以仍置本名也)

祠祀(似兹反下徐里反尔雅祠祭天也祀祭地也)

欻尔(吁勿反苍颉篇欻猝起也欻亦忽也)

执仗(治亮反五刃为兵人所执持为仗仗亦兵器之总也)

愤发(扶粉反方言愤盈也谓怒气盈满也亦情惑也)

心戾(力计反字林戾曲也乖也)

心府(趺宇反广雅府聚也白虎通曰人有六府谓大膓小膓旁光胃三焦胆也)

悭[又/右](古文吝同力镇反着多惜曰[又/右]方言荆汝江湖之间几贪而不[方*色]谓之[又/右]也)

挢设(挢夭反挢谓假诈也挢诳也擅称上命曰挢非先王之法言曰挢字从手今皆作矫非体也)

悦豫(翼庶反尔雅豫喜乐也豫亦安也)

聪睿(古文睿壑二形同以苪反广雅睿智也说文[涳-工+((嘹-口)-(日/小))]明也字从目从谷省从[(├/(同-(一/口)+、))*又]〡取穿通义谷取响应不穷目取明识会意字也[(├/(同-(一/口)+、))*又]音残也)

第二卷

文身(梵言[扁*爪]胆那此言显了但以文能显义故以代之旧言味身或云字身一也[扁*爪]蒲眠反案说文昔苍颉造书依类象形故谓之文其后形声相益即谓之字字者孳乳浸多也孳生也)

异生性(梵言婆罗必栗托[佔-口+乙]那婆罗此云愚必栗托此言异[佔-口+乙]那此名生应作愚异生言愚痴闇冥无有智慧但起我见不生无漏故也亦言小儿别生以痴如小儿不同圣生故论中作小儿凡夫是也又名婴痴凡夫亦云婴儿凡夫凡夫者义译也广雅云凡轻也轻微之称也旧经中或言毛道凡夫或云毛头凡夫案梵本毛名缚罗愚名婆罗当由嚩婆声之相近致斯讹谬译人之失也[佔-口+乙]音鱼讫反嚩音缚佉反)

[褒-保+可]贀邬等(梵语上鸟可反贀伊以反下乌古反此等诸字要藉助缘声方言圆满无别目故总谓无义之文)

卵[穀-(一/禾)+(夕*(ㄗ@、))](又作壳同口角反吴会间音哭卵外坚皮也尚在卵中谓之[穀-(一/禾)+(夕*(ㄗ@、))])

羯罗蓝(梵语旧言歌逻逻此云凝滑父母不净合和如蜜和酪珉然成一于受生七日中凝滑如酪上凝膏渐结有[月*巳]滑也)

頞部陀(梵语亦言遏部昙或作頞色陀皆梵言轻重耳此云疱结或言水泡谓至第二七日于疑酪中生一疱结犹如糜粟置厚白饮中也)

闭尸(亦名卑尸此云肉团至三七日结聚成肉团若男则上阔下狭若女则上狭下阔虽成[宭-尹+工]团犹[而/火]未至苦坚也)

财货(在灾反人所宝曰财金曰货财谓资生也亦财谷也)

大材(在[瓿-瓦+戈]反财用也亦质性也凡木已斩伐可施工匠者曰材也)

又荷(古文抲同胡可胡歌二反说文荷揭担也)

第三卷　第四卷(并不先音)

第五卷

等胤(翼刃反胤继也子孙相承继也)

摩纳婆(梵语或云摩婆此云年少净行亦云儒童或言谓人也)

赡部洲(时焰反从树为名旧言剡浮或云阎浮皆一也)

阿阐底迦(梵语此云无欲曾不乐般涅槃亦言一阐底柯此云多贪谓贪乐生死不求出离故不信乐正法旧云阿阐提译云随意也)

阿[真*真]底迦(梵语此云毕竟无有善心)

第六卷

东毗提诃(梵言或言弗婆提或言弗千逮皆梵音讹转也此云前也)

西瞿陀尼(梵言或云俱耶尼或作瞿伽尼瞿此云牛陀尼此云取与以彼多牛用牛市易如此间用钱帛等也)

北俱卢洲(梵语或云郁单曰或言郁多罗拘楼此云高上作谓高上于余方亦言胜洲也)

睹史多天(梵语亦言兜饰多或云兜率陀皆梵音讹转也此云妙足天亦云知足天也)

乐变化天(五考反但此天虽有实女于变化者心多爱着于男亦尔故以名焉旧言化乐天音洛失之久矣)

苏迷卢山(梵语或云须弥山此云妙高山亦云好光山旧言须弥者讹略也)

层级(赠登反下居立反说文层重累也级阶次也)

轮围山(梵语柘迦罗此云轮山旧云[金*截]围围即轮义本无[金*截]名译人义名耳)

晴明(又作[日*星]殅二形同自盈反声类雨止也)

健达缚(梵语渠建反此云齅香亦云食香一云乐神经中作香神是也旧云[乳-孚+卓]闼婆皆讹也)

中夭(文作夭同于矫反释名曰少壮而死曰夭广雅曰夭折也如取物中折也不尽天年曰夭意也)

键南(渠偃反亦云伽诃那此云坚至第四七日时肉团方坚实也)

钵罗奢佉(梵语亦云波罗佉此云枝枝第五七日时止有形相若至第六七日从五处更生耳鼻手足等故有重枝名有风生之眼耳等孔亦大生苦也)

第七卷

愦[朿-木+大](公内反下奴孝反说文愦乱也韵集吏猥也)

三摩呬多(梵言虚利反此云等引谓胜定地离沉棹等平等能引也或引平等也谓引诸功德或平等所引谓定前如行故名能引)

怡悦(翼而反尔雅怡怿悦乐之)

中庸(以钟反广雅庸和也小尔雅庸善也谓和善人也)

驮索迦(梵语徒饿反此译云奴也)

卤土(力古反谓确薄之地也天生曰卤人生曰监)

熏坌(蒲顿反通俗文[土*孛]土坌说文谓作坌尘字也)

德失(多勒反德谓福德之德也失谓过失之失也义获得之故此字也)

稼穑(加睱反下所力反字林种曰稼收曰穑说文禾之秀实为稼一云在野曰稼也)

硗确(口交反下苦角反通俗文坚硬谓之硗确谓瘠薄地也)

第八卷

勤策男(初革反策驱也勤劳也梵言室罗末拏伊落迦此云劳之小者也亦言息慈谓息恶行慈义译也旧言沙弥者讹略也)

邬波索迦(梵语乌古反亦云优婆娑相受三归住五戒者优婆呵此云男一云近事或言近宿谓近事三宝而止[宿-日+囚]也又云善[宿-日+囚]亦言清信皆义译也旧言优婆塞讹也)

邬波斯迦(梵语亦言优婆私呵优婆此云受私呵此云女余义同[止/(利-禾+舟)]旧言优婆夷讹也)

扇搋半择迦(梵语搋音敕佳反旧经论中或作般荼迦皆梵音轻重耳此曰黄门其类有五一半择迦伊利沙此云妒谓见行欲即发不见即无亦具男根而不生子三扇搋半择迦谓本来男根不满亦不能生子四博叉[山/十]择迦留拏此云割谓被刑者也)

罝菟(子邪反莬网曰罝释名云罝遮也遮取莬也)

殴击(乌厚反说文殴棰击也字从殳也)

唱令家(上[鳽-廾+ㄠ]让反谓作音乐人戏作人也又云寻香人也是等家无产业唯乞自活若见有饮食处即往至彼为设倡伎求财食也)

旃茶罗(梵言直家反此云执暴恶人亦言恶煞谓屠煞者种类之总名也其人若行则摇铃自标或扙破头之竹若不然者则与罪旧言旃陁罗讹也)

羯耻那(梵语居谒反此谓煮狗人也)

淩蔑(刃烝反下莫结反淩相侵犯也蔑相轻伤也)

铦利(息廉反广雅铦签利也谓刀[銳-兄+允]曰铦也)

末尼(梵言茫钵反亦言摩尼此云宝珠谓珠之总名也)

苕然(徒雕反苕遰远也)

洲渚(胎由反下脂与反尔雅水中可居曰洲小洲曰渚也)

第九卷(先不音)

第十卷

踧踖(子六反下子亦反广雅踧踖畏敬也字林踧踖不进也)

第十一卷

讽诵(不凤反讽为咏读也诵谓背文也周礼注云倍文曰诵以声节之曰讽倍音佩也)

缀缉(张卫反下七立反[繢-貝+月]续也缀连也说文缀合令着也)

洛叉(梵语亦言洛沙此当十万一百洛沙为一俱胘也)

萨伐若(梵语此云一切智旧言萨婆若讹也)

第十二卷

殑伽沙(梵言渠兴反河名也从无热恼池东面象口流出入东海也其沙至细与水同流以手掬水沙满手中急把于沙还随水出经中多此喻也旧言恒河沙者讹也)

毛麾(许皮反举手曰摩谓手指也)

讥弄(居衣反广雅讥刺也说文讥诽也)

毁呰(资尔反口毁曰呰说文云呰呵也)

第十三卷

所孕(翼证反含实曰孕孕妊子也孕[仁-二+身]也)

波罗痆(梵言女黠反国名也旧言波罗奈译云江绕域言此国染青黄等色名和合色也)

乌莫迦花等色(梵言名俱生色也)

乌沙斯星(梵言此云太白星取其白色也)

第十四卷　第十五卷(先并不音)

第十六卷

英俊(猗京反下又作[仁-二+(隹/乃)]同资闰反淮南子云智出万人曰英千人曰俊俊谓绝异于人也)

阐铎迦(梵言徒洛反人名也此云乐欲)

躁急(祖到反论语云言未及之而言谓之躁躁扰不安静也亦躁动也)

阐陀论(云论中第五名阐陀论释作首卢伽法谓佛弟子五通仙人等说偈名[巢-果+(一/自)]卢伽也)

中论序

慧琳音

耿价(上耕幸反郑笺毛诗云耿耿儆也纂韵云耿车一也韵英耿耿不安考声耿亦介也说文光也明也从耳火声下皆[打-丁+戒]反刘[烈-列+(〡*(頤-頁+已))]注孟子云价操也王逸注楚辞云价节也暨志价而不忘说文从人介声论文从八作介谓介胄甲也非耿价之义也)

于隘(戹戒反顾野王云隘迫侧也郑注礼记云隘狭也说文从阜益省声正从戹从阜作阸也记云隘狭也说文从阜益省声正从戹从阜作阸也)

敞玄(昌掌反苍颉篇云高显貌也平治高土可以远望也说文从攴尚声也攴音普卜反)

喉[袖-由+金](上候钩反苍颉篇云喉咽也周礼云家宰之宫出纳王命王之喉舌也说文从口侯声下锦林反尔雅云衣眦前谓之[袖-由+金]郭注云衽也亦交领也说文从衣金声或亦作襟论文从今作衿俗字也衽音壬甚反眦音紫也)

裨之(必弥反考声云裨补也说文云裨益也从衣卑声)

治外(离止反孔注尚书云治理也顾野云治者谓修理也字书云修法辟以制姧邪说文从水台声台音以之反)

袪内(蹇鱼反考声云袪去也除也说文从衣去声)

论第一卷

韦纽(女九反韦纽者梵语天名也)

先有先无(并仙荐反)

论第二卷

匍匐(上步吾反下朋北反郑笺毛诗云尽力也说文云手行也二字并从勹甫畐皆声畐音皮力反勹音包也)

有拳(巨员反考声云手拳也毛诗传云拳力也说文从手从卷省声也论文从手卷作卷亦通也)

论第三卷

如劵(阙愿反韵英云券约也考声云大曰券小曰契说文云契也从力从[券-刀]声)

鍮石(他俟反埤苍云鍮石似金也说文从金俞声也)

盆瓮(上蒲门反方言云盆瓦器也周礼考工记云陶人为盆实二鬴厚[山/十]寸说文从皿分声论文从瓦作瓮俗字也下翁贡反说文云大[賏/正]也从瓦公声鬴音负也)

论第四卷

毫[氂-未+牙](上胡高反考声云毛之长也说文从毛从豪省声也下里之反考声云十毫为[氂-未+牙]说文从毛从厘省声也)

浣衣(桓管反郑笺毛诗云浣谓濯也刘兆注公羊传云濯生练曰漱[土/米]陬反去旧垢曰浣说文从水干声论文从水从完俗字也)

刈者(鱼[罽-厂]反埤苍云刈檴也王逸注楚辞云草曰刈谷曰获说文从刀又声[罽-厂]音居又反)

泥墼(上奴奚反顾野王云泥即涂也说文从水尼声下经亦反苍颉篇云墼垒也顾野王云今刻土方如甓而不烧为墼也所以用筑为城垒说文从土击省声也甓音蒲壁反)

镰[利-禾+(叉-一)](力占反广雅云刈获器也文字典说云刈刀也说文从金兼声也)

[泳-永+欠]出(羡延反说文云[泳-永+欠]口液也又慕欲也从水欠声束昔从口作唌贾諠从羡作[泳-永+羨]义同论文从延作唌俗字)

梁椽(上力羊反尔雅云楣谓之梁郭注云屋大梁也说文从木从水刃声下长挛反考声云椽屋椽也说文云秦谓之椽从木篆省声也篆音传恋反挛音力[打-丁+雚]反)

般若灯论第一卷

玄应撰

如篾(眠结反埤苍云析竹肤也声类篾[籩-(這-言)]也今蜀土及閞中皆谓竹篾为[籩-(這-言)]音弥析音思历反字从斤分木为析今俗作析皆从斤也)

缬目(贤结反谓以丝缚缯染之解丝成文曰缬也)

檀札(庄黠反三苍柿札也今江南谓破削木片为柿閞中谓之札或曰柿札柿音敷废反)

第二卷

[鬻-米+曾][替-曰+鬲](声类作甑又作[鶝-鳥+曾]籕作[鬻-米+曾]同子孕反下籕文作[替-曰+鬲]才心反字林甑炊器也[替-曰+鬲]大釜也一曰鼎大上小下若甑也)

第三卷

窑师(以招反说文烧[宋-木+瓦][電-雨+霝]也通俗文陶[電-雨+霝]曰窑是也)

[矛*(替-曰+貝)]逐(千算七鸾二反[矛*(替-曰+貝)]鋋也[矛*(替-曰+貝)]掷也今江南傒人工用[矛*(替-曰+貝)]钻鋋音蝉傒也音若奚反)

嗢羯(鸟没反下居谒反)

第四卷

紫矿(古猛反谓波罗奢树汁也其色甚赤用染皮[疊*毛]等是也)

铦利(息廉反广雅铦签利也谓刀锐曰铦也)

第五卷

后栊(力东反说文儱槛也三苍栊所以盛禽兽阑槛)

犎牛(汉书西域传有牦牛邓展曰脊上有肉鞍如橐驼难字作犎[立/口]妃封反今有此牛形小髆上有封是也)

垂胡(又作[古*頁]啁二形同户孤反说文胡谓牛颌垂下者也论文作[臺-至+(虛-虍)]非体也)

第六第七第八第九(已上四卷并先不音训)

第十卷

生莞(工端反又音桓此草外似[卄/公/心]内似蒲而圆广雅谓之[卄/公/心]蒲可以为席生水中今亦名莞子也)

箭笴(工旱反字林箭[共-八+ㄓ]也论文作竿非字也)

甐坚(又作磷同力镇力珍二反尔雅甐坚中郭璞曰甐竹名其中坚可以为廗也)

第十一卷

明帆(又作[颱-台+舟][颱-台+甘]二形同扶严反通俗文举[序-予+章]乘风曰帆释名随风张帐曰帆今或用布若蒲若席为之是也)

第十二卷

蟾蜍(之盐反以诸反尔雅蟾蠩郭璞曰似虾蟆居陆地淮南谓之去父山东谓之去蚊蚊音方可反江南俗呼蟾蜍者音食余反)

第十三卷

迦逋(补胡反此言白鸽地也)

第十四第十五(并先不音)

十二门论

玄应撰

机杼(丈与反字林机持纬者今俗呼杼为筬筬音成埤苍筬竹杼也)

口[(木-(企-止)+((人/人)*(人/人)))/大](所两反梵人名羙败曰[(木-(企-止)+((人/人)*(人/人)))/大][(木-(企-止)+((人/人)*(人/人)))/大]败也尔雅[(木-(企-止)+((人/人)*(人/人)))/大][(傘-(企-止)+一)-┬+(厂@工)]也)

十八空论

慧琳撰

栖托(上昔稽反尔雅云栖息也说文从木西声或作栖下汤洛反方言托依也说文亦奇也从言乇声乇音陟宅反)

岸崩(俄干反尔雅云水涯洒而高曰岸说文高也从屵千声下北朋反毛诗笺云崩毁坏也说文从山朋声古文亦从阝屵音五割反)

优娄佉(上音忧中音楼下劫迦反梵语也)

百论上卷

僧佉(此言讹也应言僧仚耶此言数也其论以二十五根为宗旧云二十五谛)

卫世师(此讹略也应言鞞崽迦论此云胜其论以六句义为宗旧云六谛也崽音所皆反)

下卷

埏埴(尸延反下时力反埏柔也和也击也埴土也粘土曰埴)一切经音义卷第四十八

翻经沙门玄应撰

瑜伽师地论

(大唐新译)

第一卷

瑜伽(羊朱反此译云相应谓一切乘境行果等所有诸法皆名相应境谓一切所缘境此境与心相应故名境相应行谓一切行此行与理相应故名行相应果谓三乘圣果此果位中诸功德法更相符顺故名果相应也)

师地(师谓三乘行者由闻此等次第习行如是瑜伽随分满足展转调化诸众生故名瑜伽师师谓教人以道者之称也旧经中言观行人者是也地谓境界所依所行或所摄义是瑜伽师所行境界故名为地地即十七地也)

嗢拖(乌骨反下徒我反旧言郁陁那讹也此云集惣散或言摄散亦云摄[方*色]也)

三摩呬多(虚利反此云等引谓胜定地离泬棹等平等能引也此有二义或引平等谓引诸功德或平等所引谓定前加行故名能引)

俳戏(败皆反案俳者乐人所为戏笑以目怡悦者也三苍俳啸也啸吹声也说文俳戏也字从戈虚声虚音虚猗反)

应舐(字诂及古文作[舌*也]同食尔反谓以舌取食也)

应吮(似兖食兖二反说文吮嗽也吮嗽津液也嗽音所角反)

若醒(思定思冷二反酒歇也通俗文醉除日醒是也)

仪路(所行为路路亦道也威仪所行也谓色依香味为路又威仪依心为路也)

末摩(莫钵反此云死节也身中有此节也谓若打若搏人即死也)

补特伽罗(案梵本补此云数特伽此云趣罗此名取云数取趣谓数数往来诸趣也旧亦作弗伽罗翻名为入言舍天阴入人阴舍人阴入畜生阴近是也经中作福伽罗或言富伽罗又作富特伽耶梵音转也译者皆翻为人言六趣通名人也斯谬甚矣人者亦言有意似多思义有智慧故名为人也鬼畜无此何名人斯皆译者之失也)

扪摸(莫奔莫本二反案扪摸谓手执持物也字林椚抚持也)

咀沫(又作齝同才与反通俗文咀嚼也三苍咀噍也又含味也)

角力(古文[利-禾+冓]同古学反广雅角量也角试也说文角[┴*├]升觓也音单作角或作捔者此古文粗字音在古反粗略也捔非此用也)

黑羺(奴沟反埤苍羺胡羊也通俗文羊卷毛日羺是也)

或晴(又作[日*星]殅二形同自盈反声类云两止日晴晴亦星见也)

嬉戏(又作僖同虚之反说文乐也苍颉篇嬉戏笑也)

麦果(书又作颗同口果反或言子或云粒又言[白/上]皆一也[白/上]音逼方俗语耳)

宗叶(子红反广雅宗本也叶世也谓族类繁盛也诗云支百世是也)

第二卷

键南(巨偃反旧云伽诃那此云坚厚至第四七日肉团方坚实也)

黑黯(于减反字林黯深黑也言形色黯黑)

宴会(又作[宴-女+安]燕二形同于荐反宴饮也乐也小会也)

粟稗(蒲懈反谓草之似谷者也)

蹎僵(又作傎[起-巳+真]二形同都田反下居良反傎倒也僵偃也谓反倒偃卧也)

殆尽(徒改反殆近也几也几逼近也几音渠机反)

殒没(于愍反声类殒没也古今语耳)

锐利(羊税反广雅锐利也说文锐[蓲-品+一]也言利如[蓲-品+一]也)

一[碟-世+(牙*牙)](古文乇同知格反张申曰[歹*((牙*牙)/木)]广雅[碟-世+(牙*牙)]张也开也)

枯稿(古文[歹*高]说文作槀同苦道反槁木枯干也)

激注(经历反流急曰激说文水流疑邪[穩-禾]敫也)

风飇(又作[句*風]同比遥反暴风也回风从下土上者也)

冲薄(补莫反薄迫也相迫近也)

颇胝(竹迟反梵言塞颇胝迦此云水玉或言白珠旧言颇黎是也大论云此宝出山石[宋-木+屈]中过千年冰为颇黎珠案西域暑热无冰极饶此物非冰所化但石之类)

吒迦(字林丁各反又竹格反山石也此无会释所以仍立此本名)

朅达(去谒反此云担山木此山多饶此木故以名也)

黳罗叶(一奚反树名也旧经律中作伊罗叶讹也)

重级(羁立反级次也谓之等次日级也)

游幸(胡耿反幸遇也言人君所至皆被德泽曰幸也)

牝[象-(豕-一)+(舄-臼)](脾尽脾死二反说文牝畜母雌也)

派流(普懈反分流也说文水之邪流别也广雅水自分出名泒也)

殑伽(其升反云天堂来以彼外书见高处出谓从天来也案佛经而此河从无热恼池东而象口出流入东海旧云恒河亦言伽河或作恒迦河皆讹也)

循其(似均反说文循行也尔雅循自也自犹从也案此亦与[翅-羽+(巢-果)]字同也)

设拉(郎答反树名也如皂荚树类而角甚长菓中有絮如绵名妒罗绵堪以为衣者也)

粳稻(俗作粳同迦[彳*魚*亍]反不黏稻也江南呼粳为籼音仙方言也)

无[禾*乞](又作麧同痕入声一音胡结反坚米也谓米之坚鞭椿捣不破也今閞中谓麦屑坚也为麧头亦此也江南呼为[麩-夫+(嫡-女)]子音徒革反)

顾[盻-八](眠见反说文[盻-八]邪视也方言自关而西秦晋之间曰[盻-八])

递相(古文递同徒礼反尔雅递迭也郭璞曰谓更易也方言递互也迭音徒结反)

诃呰(古文些[此*欠]二形同子尔反郑玄注礼记却云口毁曰呰说文呰诃也)

司契(下口讨反广雅司主也说文契大约也字从大)

婆罗门(此言讹略也应云婆罗欱未拏亦言婆罗贺摩拏此义言氶习梵天法者其人种类自云从梵天口生四姓中胜故独取梵名唯五天竺有诸国即[一/尢]经中梵志亦此名也正言静胤言是梵天之苗胤也)

呼剌(落葛反亦言牟呼栗多梵音转也旧名摩睺多)

发愤(扶忿反愤盛也怒气充盛也说文愤满也形也)

破[穀-(一/禾)+(夕*ㄗ)](又作壳同口角反吴会间音哭卯外坚也案凡物皮皆曰壳)

剖胎(普厚反剖犹破也苍颉篇别分析也)

丰稔(而审反字林稔谷熟也)

官僚(又作寮同官为僚尔雅寮官也)

邸肆(丁礼反下相利反邸诸市坐卖舍也肆陈也所以陈货鬻之物于邸也肆亦列也谓列其货贿于市也)

迫胁(虚业反谓以威力相恐惧也言亦胁赫或云恐胁皆同一也)

近事(梵言乌波索迦此云近事谓亲近三宝而奉事也)

耄熟(古文[亭-丁+老]耄二形今作耗同莫报反礼记八十曰耄郑玄曰耄惽也亦乱也恖也老熟即惽乱多忘也)

牧牛(莫禄亡禄二反三苍牧养也方言牧饮也)

补卢沙(旧言富娄沙此云士夫或云丈夫谈体也补卢衫所作士也补卢崽拏所皆反下女加反及能作士也补卢沙耶所为士也补卢沙[多*頁]都我反士所从士也补卢杀所属士也补卢锻所戒反所依士也此声明中七转呼召声也)

惊骇(下騃反苍颉篇骇惊也广雅骇惊起也)

流转(梵言僧娑洛此云流转谓于六趣循环往来不绝也若言生死者案梵言缮摩此云生来刺諵此云死语之别也别以本名諵音女咸反也)

杂糅(女救反今以异色物相[品/尒]曰糅亦杂也说文糅杂饭也)

浑浊(胡昆胡[褒-保+(八/(ㄠ-ㄙ))]二反浑乱也亦水流声也)

第三卷

分析(思历反分破也字从斤分木为析字意也今俗作[杵-十+廾]皆从片)

池沼(之绕反说文沼小池也)

孔隙(丘逆反说文隙壁际孔也广雅隙裂也字从[阜-(口/十)+(耜-耒)]从白上下小也)

有瞚(列子作瞬同尸闰反说文瞬目开闭数摇)

八[(ㄇ@(人*人))/山](纂文作刚同古浪反大鼓也)

都昙(徒南反小鼓也)

窣堵(鲁迦香苏骨反下都古反旧经中[(土*白*土)/几]娄婆香是也)

龙脑香(案西域羯布罗香树松身异[芸/木]花果亦别初采既湿尚未有香木干之后修理而析其中有香状若云母色如冰雪此谓龙脑香也)

麝香(神夜反又音石形如小麋脐有香也)

素泣谜(迷细反香名也此无正翻故存本身)

唾洟(古文[鼻*弟]同他计反三苍云涕鼻液也)

蔬菜(所于反凡可食之菜通名曰蔬字林蔬菜也)

[日/出/大/米]干(蒲谷反小尔雅[日/出/大/米]晒干也字从曰从出从北米字意也兀矩竦反拱手)

休愈(许由反下臾乳反广雅休善庆也愈强益也)

荡涤(古文[浼-儿+(舄-臼)]同徒朗反下徒的反通俗文澡器谓之荡涤也)

榒触(又作[弱*ㄆ]同女革女卓二反榒执捉也说文搦按也)

儒童(而朱反儒柔善也童幼少也旧言摩纳或云那婆译云年少或言年小静行近士是也)

第四卷

一疱(彭孝反疮疱也说文面生热气曰疱也今取此义也)

歇晰詀(呼曷反次陟鎋反下竹咸反地狱苦声也因声为名)

郝郝凡(呼各反寒战声也亦因声为名)

匮乏(渠愧反少财曰匮暂旡名乏诗云孝子不匮匮竭也)

欻然(呼勿反苍颉篇欻猝起也欻忽也猝音[夕/鹿]骨反)

绳拼(补茎反谓弹绳墨曰拼江南名坪音普庚反)

若斲(都角反錾也说文斲斫也又补治曰斲錾音惭也)

若剜(乌官反谓斤削曰剜挑中心也)

才入(在灾反广雅才暂也三苍才微也劣也仅也)

铁丳(初眼反字菀谓以韱贯肉炙之曰丳)

椎捧(直追反苍颉篇推用打物者也字从木也)

或筑(古文[(筑-凡+几)/(企-止+ㄆ)]同陟六反说文筑捣也广雅筑刺也)

两髆(补莫反肩髆也或有作膊音比莫反膊物令薄也膊非今用)

皱襵(侧救反下之涉反又音辄今襵叠物及裙襵皆作此也)

铁鉆(奇廉反鉆谓镊取物也通俗文鍜具曰鉆鉆持也或作钳束人颈铁也非今所用也)

洋洞(以凉反谓炙之消烂洋洋然也三苍洋洋大水也)

煻煨(徒郎反下乌回反通俗文热灰谓之煻煨)

娘矩吒(俱庾反此云粪[尸@矢]虫有[此/束]如针亦名针口虫穿骨食髓者也)

黑黧(力奚反通俗文斑黑曰黧字林黄黑者也)

摣掣(又作抯同侧加反充世反释名云摣叉也谓五指俱往叉取也掣制也制顿之使顺已也)

脊膂(又作吕同力举反膂亦脊也说文脊骨也太岳为禹委如心吕因封[阜-十]侯也)

铁[此/束](今作[口*束]又作觜同子累反广雅[此/束]口也字书[此/束]鸟喙也或有作[口*(隹/乃)]捡诸书史[一/尢]此字唯傅[(辛/豕)*殳]七激诗云[口*(隹/乃)]埴饮泉作此字音与吮同似兖反)

探[口*豕](他含反说文远取曰探探取也下丁角反鸟食也[口*豕]啮也)

卷缩(声类云此觠字同奇员反诗云有卷者阿传曰卷曲也)

疱溃(古文[爻*貴]同胡对反苍颉篇旁决也说文溃漏也)

灾炭(则才反释名火所烧余力曰灾亦[盡-((烈-列)/皿)+火]也音似刃反也)

饮[尸@(泳-永+毛)](又作[犀-牛+(乏-之+夫)]同乃吊反字林[尸@(泳-永+毛)]小便也)

淋漏(力金反三苍淋漉水下淋沥也)

悚栗(思勇反下力质反谓悚惧战栗也栗亦忧戚也)

苏陀味(旧经中作须陀饭此天甘露食也)

奖化(又作奖同子两反小[乞-乙+小]雅云奖率励也又成也助也)

奋戈(方问反广雅奋振也字从大从隹从田也)

挥刃(许[止*帚]反说文挥奋也振讯也广雅挥动也)

绮钿(徒坚反字略云钿金花也)

车辂(本作路同也卢故反白虎通曰名车为路者言所以步之于路也或曰路者正也人君之正车也诗注云人君之车曰路也)

辇舆(力展反下羊署羊如二反辇人挽车也今王者所乘也车[一/尢]轮曰舆亦惣称车曰舆)

耳珰(都堂反释名云穿耳珠曰珰本出西戎也)

而获(胡郭反草曰刈谷曰获诗云十月获稻是也今皆通语也)

宏壮(胡萠反尔雅宏亦壮大也宏亦屋深响容含物也)

绘车(胡愦反杂色也论语绘事后素郑玄曰绘画也尚书山龙华虫曰绘孔安国曰绘会也会合五釆也旧经中言种种车园也)

鼓噪(公户反下先到反鼓动也噪諠鸣也雷呼曰噪家语云菜人鼓噪劫定公是也)

谈谑(许虐反尔雅戏谑也谓相调戏也谑亦喜乐也)

第五卷　第六卷(先不音)

不娆(乃了反说文娆扰戏也三苍云娆弄也)

羁游(居仪反广雅[宋-木+喬]旅羁客也[宋-木+喬]音桥是也)

第七卷

飒然(桑合反疾也飒飒风吹木[芸/木]落声也广雅飒飒风也)

祠祀(似滋反下徐里反尔雅祠天祭也祀地祭也)

体胤(与振反尔雅胤继嗣也说文子孙相承续曰胤也)

薄蚀(补莫反下神职反汉书日月薄蚀韦昭日气往迫之曰薄亏毁日蚀释名日月亏曰蚀稍侵毁如虫食草木叶也)

饷佉(或云霜佉或作儴佉又作胜佉皆梵音轻重此云贝亦言珂异名耳)

所祈(巨衣反字林祈求福也尔雅祈告也叫也祈祭者叫呼而告请事也)

第八卷

流[槴-邑+乙](又作軶同于革反也谓压牛领者也)

桾多(居运反此有二义一云蚁子二云蚁卯既含两义故置本名也)

饕餐(他劳反下又作飻同他结反按左传缙云氏有不才子贪于饭食冒于货贿[僉*殳]之不知纪极人民谓之饕餮杜预曰贪财曰饕贪食曰餮也)

罚黜(又作绌同耻律反小罪曰罚广雅黜[蝷-虫]也亦放也退也)

杂猥(乌罪反猥恶也字林猥众也众杂乱也)

第九卷

恩造(在老反广雅造成也谓恩成此事者也)

酷暴(古文喾焅俈三形同口木反说文酷急也甚也谓暴虐也)

罝兔(姊邪反兔纲曰罝罝遮也遮取免也)

卜羯娑(居谒反又作补羯娑声之转也谓除粪檐[(餐-食)-又+人]尸等鄙下贱种之类也)

驰骋(直知反下丑领反广雅驰奔也骋走也)

第十卷

黑黡(于簟反谓面黑子也说文中黑也)

伛曲(纡府反通俗文曲脊谓之伛伛亦是曲也)

喘瘶(昌耎反气[穩-禾]也下苏豆反说文瘶逆气也)

偻前(力主反一命而偻再命而伛三命而俯身俞曲)

[(虺-兀+(八/几))-虫+王]羸(乌皇反尪弱也通俗文短小曰[仁-二+(└@(十/工))][仁-二+(└@(十/工))]小也)

第十一卷

欢娱(字诂古文虞今作娱同疑区反说文娱乐也书中虞乐皆作虞也)

犹豫(翼周反下以庶反说文陇西谓犬子为犹犹性多豫在人前故不决者皆谓之犹豫又尔雅云犹如麂善登木健上树也)

猜度(古文[日*哉]猜二形今作[怡-台+釆]同[夕/鹿]来反猜疑也下徒各反度测量也)

笑睇(徒计反礼记不能睇视郑玄曰睇倾视也方言陈楚之间谓[耳*丐]曰睇纂文云顾视曰睇也)

哑哑(乙格反字林笑声也易云笑语哑哑是也)

器仗(祛[卄/異]反下治亮反汉书制器械之品应劭曰内盛曰器外盛曰械一曰[一/尢]盛曰器仗兵器也五刃总名兵人所执持曰仗也)

愦[朿-木+大](公对反下女孝反说文愦乱也韵集[朿-木+天]猥也猥众也[朿-木+天]从市从人字意也或作闹俗字)

恳到(口佷反通俗文至诚曰恳恳亦坚忍也到至也极也苦也)

狭小(又作狭同胡夹反说文狭不广大之名)

第十二卷

尺鷃(又作鴳同乌谏反鴳雀也亦名鸧鷃一名[戶*鳥]纂云閞内以鷃为鷃烂堆也案鷃长唯尺即以名焉一作[序-予+干]小泽也)

蚌蛤(蒲讲反下古合反出珠自好者也字林燕雀所化也月望则蚌蛤实月晦则蚌蛉虚)

浴抟(徒官反通俗文手团曰抟言可团团也案西域国俗澡浴初讫碎以诸果或药用苏为抟将摩拭身令其润滑及去风等故名浴抟)

嗢钵罗(乌没反此云黛花旧言优钵罗或作沤钵罗皆讹也)

呵叱(齿逸反方言呵怒也陈谓之呵叱亦呵也礼记尊客之前不叱狗是也)

荏苒(而甚反下而琰反谓儵忽须臾也)

第十三卷

宴坐(石经为古文燕一见反说文宴安也谓安息也)

陶练(徒刀反言功之多也陶谓仼瓦器也练谓消镕也)

润洽(又作[雨/合]同胡夹反说文洽沾也三苍洽遍澈也)

怛缆(都达反下力暂反旧言修多罗或作修妒路此云线也)

第十五卷

倡女(齿扬反倡淫放荡也说文倡乐也)

不逊(苏寸反字林逊顺也谦也恭也)

贤哲(胡坚反土之美称也又多才也贤士贤明故从具又臣贤者国之宝用与具同故从具字意也下又作喆同知列反尔疋哲知也方言齐宋之间谓知为哲哲谓照了也)

目眩(古文迿同胡遍胡蠲二反字林眩乱也惑也三苍视不明也)

角犎(妃封反又音封今有此牛形小体上有犎是也)

嘶声(又作[斯/言]同苏奚反说文嘶悲声也方言嘶噎也声散也)

哮吼(古文虓同呼交呼挍二反说文虎鸣也一日师子大怒声也下古文呴吽二形今作拘又作吼同呼狗反声类吽嘷谓也)

咆勃(蒲交反下蒲没反说文嘷吼也勃嗔怒也)

蹎蹷(丁贤反下又作[跳-兆+闕]同居月反说文蹎走也顿也广雅傎倒也蹎蹷犹顿仆也)

禄位(卢屋反福也案古者人旡耕[禾*象]多食野鹿在朝之人阙于田猎官赐以物当为鹿处后人因之谓为食鹿变鹿为禄者取其神福之义也)

敦肃(古文惇同都魂反说文惇厚也肃严也谓严整之皃也亦敬也)

謇吃(古文[諕-儿+ㄆ]謇二形今作蹇同居展反下居乞反方言謇吃楚语也謇难也吃重言也)

儳速(仓陷仕鉴二反非次而言也礼记长者不及[一/尢]儳言是也儳亦暂也字从亻或有作嚵才冉反小饮也嚵非此用)

竦肩(古文靖[怡-台+雙]怂三形今作耸同须奉所项二反广雅耸上也)

根栽(则来反谓木草植曰栽谓木[檎-离+羊]可栽种也)

防那(扶放反此谓女工刺绣裁缝等业也)

第十六卷

黑说(大说谓若佛及弟子所说[栗-木+心]法名为黑说所说善法名为大说又四果人及独觉菩萨等所说名为黑说若佛所说名为大说)

毁之(又作[火*鬼][火*尾]二形同麾诡反齐谓火为毁方俗异名也)

亭逻(徒丁反下力贺反汉家因秦十里十亭留也逻谓戍属也游兵以御寇者韵略云逻亦修行非违也)

亲昵(又作匿同女乙反尔雅昵近也又亟也亲昵者数相近也)

第十七卷

诡现(居毁反诡诳也不实也广雅诡随[栗-木+心]也亦欺也)

怨尤(禹留反案尤亦怨也尤过也)

普烛(朱欲反苍颉烛照也然火为照也)

谐耦(胡皆反下吴口反广雅谐和也耦合也)

身康(苦郎反康谓[一/尢]疾病也安也乐也亦静也)

所惠(胡桂反周礼云施其惠郑玄曰赒衣食曰惠孟子曰分人以财谓之惠仁也爱也)

便臻(侧陈反尔雅臻至也)

第十八卷

擅名(市战反说文擅专也)

诺瞿陀(旧经中作尼拘陁或言尼俱卢[阿-可+色]亦作尼俱律又作俱类皆讹也旧译云[一/尢]节或言从广)

摩迦(亦言摩鲁迦旧经中作摩楼迦此亦藤类蔓生缠绕树至死者也)

凶猾(又作[歹*凶]同许颙反下胡刮又广雅凶[栗-木+心]也字书猾恶黠也方言凡小儿多诈或谓之猾也)

抄虏(力古反汉书生得曰虏斩首曰获战而俘获也虏掠[大/集]取也)

窥窬(丘规反下又作[門@俞]同戈朱反说文窥小视也)

楚挞(初吕反一名荆汉书陆贾曰秦庄王名楚故改为荆游行于世挞击也楚捶人即痛因名楚痛)

庸人(与恭反谓常愚短者也心不节慎口无法言恶人为友也)

克伏(又作克同口得反字林克能也尔雅克胜也)

第十九卷

制多(旧言支提或言支帝皆一也此云可供养处谓佛初生成道转法轮及涅盘处皆应供养恭敬生诸福也)

为墉(又作[阿-可+庸]牖二形同庾锤反尔雅墙谓之墉城亦为之墉也)

绳纴(又作[糸*(?/(同-(一/口)+?))]同女心反谓墙绳也本机上缕也)

腥臊(又作胜同先丁反下小刀反腥臊臭也通俗文鱼臭曰腥猳臭曰臊猳音加)

翱翔(五高反回飞也飞而不动曰翔释名翱遨也言遨游也)

殴击(于口反说文殴击也字从[口/又])

沦坠(力均反广雅沦沉没也)

左道(资可反下也上在右不便也礼记执左道以乱众郑玄曰左道若巫蛊及俗禁也)

衣仅(又作[堇*少]同渠镇反字林仅财能也仅亦劣也)

波罗延(谓西域邑落名也阿氏多弥勤字也或作阿耆多此云旡胜谓无人能胜也旧言阿逸多讹也)

所[若/虫](呵各反字林[若/虫]虫行毒也广雅[若/虫]蛆苦毒痛也)

第二十卷

达须(谓此等人微识佛法不能坚固修持行也)

蔑戾车(莫结反下力计反旧言弥戾车此云乐垢秽人此等全不识佛法也)

顽嚚(吴鱞反下鱼巾反广雅顽钝也三苍嚚[栗-木+心])

阿遮利邪(此云轨范师旧经中或言阿只利或作阿阇利义译云正行或云于善法中教授令知名阿阇梨也)

谈话(古文[(乏-之+虫)*(乏-之+虫)*(乏-之+虫)]譮[言*戊]三形同胡快反合会善言也)

躁动(又作趮同祖到反躁谓[打-丁+夒]动谓不安静也)

溉灌(歌[(臾-臼+?)/貝]反说文溉灌也灌注也)

第二十一卷

尘宇(又作禹二形同于甫反屋宇也释名云宇羽也如鸟羽翼自覆蔽也今谓在家如屋中尘恒被坌污不得安静也)

僧伽胝(陟尸反此云合或言重谓割之合成重作也旧经律中作僧伽梨或作僧伽致皆讹也)

林薮(桑苟反平地丛木曰林泽[一/尢]水曰薮)

严酢(鱼剑反酢之甚者曰严也)

第二十二卷

卉木(虚谓反百草之摠名也方言东越扬州之间名草曰卉)

姝妙(充朱反说文姝好色美也方言赵魏燕代之间谓好为姝)

郁烝(于物反下之媵之升二反[乞-乙+小]雅郁盛气也说文烝火气上行也谓热气烝出上升也)

飃扬(余尚余章二反谓风所飞扬也)

芬馥(敷云反下扶福反芬香和调也馥谓香气也)

[(餐-食)-又+芺]逝(又作夭同于矫反说文夭屈也广雅夭折也释名云少壮而死曰夭如取物中夭折也不尽天年谓之夭取其义逝往也)

怨仇(视由反怨耦曰雠雠对也[乞-乙+小]疋仇仇匹也怨之匹也)

黎庶(力奚反[乞-乙+小]疋[黎-(暴-(日/共))+(恭-共)]庶丞多众也)

第二十三卷

呀瘶(许牙反下苏豆反上气病甚曰呀字从口)

哕噎(又作啘同於越反下一结反通俗文气逆曰哕塞喉曰噎也)

癫癎(又作瘨同都贤反下核间反广雅瘨狂也风病也声类云癎小儿瘨也)

阴[病-丙+追](徒雷反阴病也释名云下重曰[病-丙+追]也)

俱[帥-巾+巿](又作[彳*(玄/(友-又))*亍]同所律反字略云将师也[帥-巾+市]行谓将领行也)

[矛*(替-曰+貝)]予([夕/鹿]鸾反[矛*(替-曰+貝)]掷也下又作[戒-廾+矛][金*予]二形同莫[仁-二+(亡/大)]反说文矛长二丈也)

及镕(以终反江南行此音谓镕铸销洋也)

油糖(又作糖同徒郎反饧糖也又沙糖也煎甘蔗汁作之饧似盈反)

葅鲊(侧于反下庄雅反鲊淹菜为藏鱼笋为鲊周礼供五齑七葅郑玄曰细切为齑全物若[腊-日+木]为葅中国皆言齑江南悉名葅[月*(共-八+木)]音治辄反或作苴子余反误也)

拍毱(普陌反下渠六反三苍云毛丸可戏笑者也)

拓石(古文[蝷-虫+片]拓二形今作[蝷-虫+木]同他各反)

攘臂(而羊反攘除也谓除衣袖谓出臂也)

[捩-犬+乙]捥(又作[打-丁+(甘/(岡-山+十))]同于责反说文[打-丁+(甘/(岡-山+十))]把持也史记天下之士莫不[捩-犬+乙]捥以言是也)

击剑(古历反谓以长入短剑相击也)

伏弩(扶福反奴古反隐伏而发也汉书高祖中胸而言足指是也)

控[弦-ㄙ+ㄥ](苦贡反小尔雅控引也挽也说文突厥名引弓曰控控引也)

投轮(投掷也西国多用此战轮形如此间樚攎绕轮施铁辐如蒺[卄/梨]锋极锐利以绳缠之用掷战乌或鼻中即破断也)

第二十四卷

勇悍(古且反广雅勇悍果敢也说文捍勇有力悍僸也)

施[怡-台+憲](虚偃反苍颉篇云布帛张车上为[怡-台+憲]也)

房穗(又作[采-木+禾]同[台*辛]醉反房居也言子居其中也穗说文禾成秀人所收者曰穗也)

第二十五卷

耐椎(奴代反下直追反三苍耐忍也椎打也)

碜毒(又作惨同初锦反又墋恶也通俗文沙土入食中曰墋也)

坚劲(居盛反字林劲强也字从力也)

诘难(云一反广雅诘责问也)

[虫*旦]螫(知列反下舒亦反关西行此音又呼各反山东行此音蛆东西通语说文皆虫行毒也广雅蛆痛也)

嚣举(古文嚣同许骄反嚣諠也諠哗不静也亦以声也)

乞匃(古　反又音葛苍颉篇乞行请求也字从人从齑言人　财物则行求匃字之意也)

盲瞽(公户反无目谓之瞽释名云瞽眠眠然目平合如鼓)

砂碛(清石反三苍碛水中沙滩也滩音他难反说文水渚有石曰碛水浅石见者也)

振恤(古文[序-予+辰][搥-(這-言)]二形同诸胤反小尔雅振救也说文振举也下又作恤同私聿反说文恤收也忧也振恤忧贫)

救援(禹眷反助也谓依[打-丁+處]护助之言也)

生色(可染生色即金也言生便黄色不可变改也可染即银也言色可染故言可染也)

持毳(充苪反字林细羊毛也兽细毛亦可毳也)

坰野(公营反尔雅邑外谓之郊郊外谓之牧牧外谓之林皆各七里林外谓之坰坰[一/尢]里数百之国邑五者之男也)

若擘(补草反擘裂也广雅擘分也)

淫佚(三苍亦逸字同与一反苍颉篇佚荡也佚乐也)

凡百(扶严反三苍数之摠名也广雅凡总皆也)

第二十六卷

小札(侧黠反三苍柿札也今江南谓斫削木片为柿閞中谓之札或曰柿札柿音敷废反黠音闲札反)

棱层(洛登反下徂曾反谓形色惨烈也)

惨烈(仓感反下力折反说文惨忧皃也烈猛盛也)

悖恶(古文誖愂二形同蒲没补愦二反广雅愂乱也亦逆也)

聪敏(肩殒反敏达也广雅敏捷疾也[聰-囪+(句-口+夕)]先知也察也听必微也)

嘲调(又作啁同竹包反下徒吊反三苍啁调也谓相调戏也)

颉隶伐多(贤结反此言过时又云室星则北方宿也祠之得子仍以名焉坐禅第一者是也旧言梨波多或言[利/(尒-小+(恭-共))]婆多皆讹言也)

憺怕(徒滥反下普白反广雅憺怕寂寞也亦恬也)

髋骨(又作臗同苦桓苦昆二反埤苍臗尻也髀上也)

肋骨(力得反说文肋胁也骨也字从肉或作勒非体也)

颔轮(胡感反颌颌车也言骨圆如轮也)

齿鬘(莫班反言齿形行列状如花鬘因以名也)

第二十七卷

筋脉(居银居欣二反下亡厄反说文肉之力曰筋也或作脉俗字)

钻燧(祖柤反下又作鐆同[台*辛]醉反火母也论语钻燧各异木也世本造火燧人因以名也)

或榛(仕巾反广雅木丛生曰榛草丛生曰薄也)

或渚(之与反尔雅小洲曰渚言四方有水中央犹言可居者曰渚也)

毕钵罗风(言风者人身班驳如毕钵形者也)

毗湿婆风(又言毗湿波风此译云不巧风也)

吠蓝婆风(旧经中或作毗岚婆或作鞞蓝亦作随蓝或旋皆梵之楚夏耳此云迅猛风也)

聪俊(又作俊同子闰反绝异也王逸注楚[台*辛]云千人才为俊一国高为杰)

第三十卷

稻秆(又作秆同公但反字林禾茎也)

虫[月*且](治中反下千余反通俗文肉中[乏-之+蟲]谓之胆字从肉也)

第三十一卷

学样(翼尚反规摸曰样近字也旧皆作像也式像也今不复行也)

第三十二卷

滟溢(以冉反下与一反案滟溢谓器盛物盈满)

诸维(翼隹反广雅维隅也淮南子云天有四维是也)

[阿-可+豪]堑(胡刀反释名城下道也豪翱也都邑之内所翱阻驾之处也)

邬波尼煞昙分(旧经中作优波尼沙[阿-可+色]分谓数之极也)

蔓莚(亡怨反下余战反蔓莚谓之连緜不绝无极也)

窑室(余招反通俗文烧瓦灶曰窑)

至向(许亮反说文向北出牗也)

喉筒(徒东反三苍竹管也今言喉如筒喻名也)

烧烬(又作[盡-((烈-列)/皿)+火]同似进反说文余木曰烬即火[火*曹]也)

眇漭(亡沼反下莫朗反眇漭广大也亦深远也)

刖足(古文跀[跳-兆+兀]二形同鱼厥五刮二反别断足也)

劓鼻(古文[利-禾+臬]同鱼气反字林劓割鼻也)

[橐-石+非]袋(埤苍作韛又作排同蒲戒反鍜家用炊火令炽者也)

第三十三卷

垣城(宇烦反四周墙也释名云垣援也人所依阻以为援卫也)

迄至(虚讫反尔雅迄至也方俗语耳)

諠噪(古文作吅又作欢同虚[袁-口+(ㄠ-ㄙ)]反广雅諠鸣[朿-木+(二/人)]声也下乘到反说文噪扰耳孔也声噪群呼烦扰也)

激湍(古历反下吐桓反激耶流急也说文湍疾濑也浅水流沙上曰湍也)

贪婪(又作啉惏二形同力南及惏亦贪也楚[台*辛]众皆竞进而贪惏王逸曰爱财曰贪爱食曰惏也)

第三十四卷

干[韅-革+日](又作昅同祛及反通俗文燥曰[韅-革+日][韅-革+日]微干也)

騗骑(匹扇反纂文云谓跃上马也)

踡局(渠员反下渠玉反埤苍踡局不伸也)

霡霂(音脉木尔雅小雨谓之霡霂今流汗似之也)

圮[壙-黃+千](皮美反下耻格反圮毁覆也[壙-黃+千]分裂也)

蓊郁(乌孔反下于屈反蓊盛皃也郁树丛生也)

巉岩(仕咸反广雅巉岩高也)

河渎(徒木反尔雅水注浍曰渎邑中沟曰渎)

醴水(力体反醴甜美也言其水甘如醴洒可以养老可以愈患者也)

殉利([台*辛]俊反苍颉篇殉求也亦营也)

关键(又作[門@建]揵二形同奇謇反键壮管钥壮也方言陈楚曰键关中曰钥)

伊师迦(山名也言此山高耸喻我慢也)

第三十六卷

刚毅(牛既反说文毅决也煞敌为果致果为毅也)

甲胄(古文铀同除救反说文胄[(土*白*土)/几]鍪也)

散他迦多衍那(迦多姓也衍那子也散他标别其类也旧经论中作讪大迦旃延或作珊[阿-可+色]迦旃延皆讹也)

第三十七卷

达罗弭茶咒(咒名也弭音亡尔反)

鹂黄(又作[犛-牛+鳥]同力赀反方言仓庚自关而西谓之鹂黄或谓黄鸟或谓之楚雀异名也)

不殚(多安反无余曰殚广雅殚尽也)

而陨(于愍反尔雅陨坠落也说文陨从高而下)

第三十八卷

鼷鼠(胡鸡反说文小鼠也尔雅鼷鼠郭璞曰有螫毒也食人及鸟兽虽至尽而不知亦不痛今之甘口鼠也)

聆音(力丁反苍颉篇聆听也耳所听曰聆也)

诂训(古文作诂今作故同姑护反又音古说文诂训古言也训道也释也)

师拳(又作卷同渠员反指握为拳譬喻也言师之匠物不如拳之执握[希-巾+ㄙ]而不说也)

系念(古文继系二形同古帝反说文系洁束也亦相嗣也)

第三十九卷

媒媾(莫来反下古豆反媒谋也谋合异姓使相成也白虎通曰媒厚也重婚曰媾)

罩罗(古文[羅-隹+卓]箌二形同竹挍反捕鱼笼也)

罝弶(渠尚反字书施[罩-卓+月]于道曰弶其形如弓者也或作摾俗字也)

馋嗜(仕咸反不廉也又作　[飢-几+耆]二形同视利反说文嗜欲意也贪无猒也)

乳哺(蒲路反哺含食也谓口中嚼食也哺食也)

晓喻(又作谕同臾句反三苍喻譬谏也喻亦晓也论语喻于义是也)

挠浊(乃饱乃挍二反说文挠扰也又曰挠乱也)

赧愧(女盏反小尔雅面惭曰赧方言自愧而见上谓之赧字从及赤意也)

自揆(渠癸反尔雅揆度也谓商度也)

树修(时注反广雅树立也凡置立皆曰树也)

供赡(声类作[飢-几+詹]同时焰反字书赡足也音子喻反供足也亦助也)

炫卖(古文炫同胡麫公县二反说文行且卖也广雅炫詃也)

蓄积(又作稸同耻六反广雅畜聚也亦积也)

[秮-口+月][麥*弋](公玄反下以軄反说文麦茎也[麩-夫+弋]麦谷[麩-夫+弋]也)

第四十卷

启道(又作启同苦礼反说文启开也导谓引也)

撝义(又作麾同虚皮反举手曰麾谓手之指也)

荷乘(古文柯今作何同胡我反又胡歌反小尔雅何揭谓担负也)

正延(以旃反)

止憩(又作愒[尸@既]二形同却厉反尔雅憩息也止之息也)

[山/虫]诮(充之反三苍[山/虫]轻侮也小疋[山/虫]戏也下才笑反诮谓挠弄讥责也可也)

谦冲(说文作盅同除[爪*蚤]反字书云冲虚也)

巨力(其吕反字林巨大也方言齐宋之间谓大曰巨说文巨大作钜)

第四十一卷

遮遏(古文阏同于曷反尔雅遏止也谓逆相止为遏遏亦遮也)

窣堵波(苏没反下都古反此云庙或云坟义翻也或云大聚或言聚相谓累石等高以为相也旧经论中或作苏偷婆或作薮斗波或作[(土*白*土)/几]婆或云偷婆亦作塔婆皆讹略也)

宰官(祖殆反声类云宰治也谓治邑吏也广雅宰制也谓制事者也)

諠哗(虚元反下呼瓜反三苍諠言语[言*匋][言*匋]也哗言语譊譊也[言*匋]音从刀反)

纷聒(敷云反下公活反纷乱也聒諠语也苍颉篇聒扰耳也)

[怡-台+龍]戾(或作笼同禄董反下三苍作戾同力计反佷戾也谓佷戾刚强也)

综集(子送反综习也三苍综琮经者也谓机缕持丝交者也)

第四十二卷

同龄(又作秢同历经反字林年齿也礼记古者谓年龄人寿之数也)

[木*嶲]从(胡闺反广雅[木*嶲]提挈也谓提持也汉书孟康曰[木*嶲]连也亦云牵将行也)

擐甲(胡慢工患二反左传擐甲执兵杜预曰擐贯也国语服兵擐甲贾逵曰擐衣甲)

第四十三卷

泯一(弥忍反尔雅泯尽也广雅泯绝灭也)

伞屧(又作伞同先岸反谓帛为盖行路以自覆者也下先[牒-世+云]反凿腹令空廌足也者)

法溟(莫经反说文少雨溟溟也庄子南溟天池也)

第四十四卷

璩[爪*(ㄗ@、)](巨于反字书玉名也耳璩也[(〦/(戉-戈))*ㄗ]臂[(〦/(戉-戈))*ㄗ]也)

储器(直于反储贮也备也谓畜积物以为备曰储)

藻饰(祖老反水草之有文者画藻叶于衣以为服章)

格量(加頟反苍颉篇格谓量度也)

不[序-予+千](齿亦反[打-丁+有][序-予+千]也汉书音义曰[序-予+千]不用也说文[序-予+千]却屋也广雅[序-予+千]推也推谴怒也说文从广[朔-月]也)

第四十五卷

阛阓(胡閞反下胡对反说文阛阓市门也)

第四十八卷

曩昔(奴朗反尔雅曩久也犹往反古昔也)

牟娑罗(或作谟萨罗或作摩娑罗亦作目婆罗梵言讹转也此云马脑案此宝或色如马脑因以为名也)

厕填(古文窴同徒坚反三苍厕杂也间杂也广雅滇塞也亦满也作钿非此也)

侵掠(又作[利-禾+京]同力尚反通俗文遮取谓之抄掠谓强夺取也)

第四十九卷

瑿泥邪[跳-兆+專](鸟奚反下市耎反鹿王名也旧经中伊泥延又作因尼延亦作[嘌-示+土]尼延皆一也[嘌-示+土]音一贤反)

势峰(谓阴茎也旧言马阴藏相是也)

羯罗频迦(或作歌罗频伽或作加罗毗加亦作迦陵频迦皆梵音轻重声之讹转也此云谓好声鸟也)

乌瑟腻沙(又作嗢瑟尼沙或言郁尼沙此云髻谓顶骨涌起自然成髻也)

[(暴-(日/共)+夾)*(ㄗ@、)]股(又作骰同公户反说文股髀也释名股固也为强固也)

两臀(徒昆反髋肉高厚者也广雅髋豚也髋音苦昆反)

髋胪(吕于反胪腹也释名云腹前曰胪也)

[齒*虛][月*(遻-(這-言))](丘鱼反下又作[齒*(匕/矢)]同五各反[齒*虛]居也齿所居也[月*(朔-月)]齿内上下肉垠[遻-(這-言)]也垠音语巾反)

蠲除(古玄反方言南楚疾愈谓之蠲郭璞曰蠲除也方俗语异耳)

肴馔(胡刀胡反二反下仕眷反广雅肴肉也亦葅也说文馔备具食也谓饮食也)

犷戾(古猛反汉书孟康注云犷强也戾佷也字从犬)

婆罗痆斯(女黠反或云婆罗奈斯又作婆罗奈同一也旧译云江绕城)

第五十卷

诫勖(古薤反下许玉反诫警勑也亦[彳*(ㄆ/田)]也方言齐鲁谓勉为勖励也)

轻縠(胡木反似罗而疏似纱而密古有[(懞-一)-卄+((並-(前-刖))-一)]縠雾縠言细如雾也)

第五十一卷(先不音)

第五十二卷

焚燎(古文炃燌二形同扶云反下又作燎同力照反说文焚烧田也字从火烧林字意也烧放火也火田为燎)

焰飙(俾遥反小火也又作熛说文飞火也三苍迸火曰熛也)

第五十三卷

涂[冠-元+((袖-由)-、)](古玩反谓[冠-元+示]着花[冠-元+示]为[冠-元+示]也)

赫奕(余石反广雅赫明也奕盛也谓光明昱曜也字从大)

第五十四卷(先不音)

第五十五卷

愚鲁(力古反论语参也鲁孔安国曰鲁钝也)

第五十六卷

恶叉聚(恶叉树名其形如无食子彼国多聚以卖之如此间杏人故以喻之)

安缮那(市战反旧言安禅那此云眼药也)

耳轮(彼国王等或用金银作此耳轮形如钵支着耳匡中用以装饰故名耳轮也旧经言耳渠者应是)

鲁达罗天(此云暴恶自在天之别名也)

毗瑟笯天(奴故反旧云毗搜纽或言毗纫皆讹也此当幻惑义是伐薮天别也旧言婆薮天也)

世主天(此梵天之异名)

第五十八卷

[(ㄇ@(企-止))/齊]搦(又作泲同子礼反广雅[(ㄇ@(企-止))/齊]漉也谓手搦出汁也)

浪耆(巨夷反此云痴虫谓兽畜也家语云食草者愚是也)

歧路(古文[技/山][翅-羽+邑]二形同渠支反尔雅道二达谓之岐释名物两为岐此道似之也)

轮围(干非反山名也我慢高大故以喻焉)

第五十九卷

厌祷(于[白-日+(丹-、+十)]反下都道反字菀厌眠内不祥也山东音于业反说文告事求神曰祷祷请也请于鬼神也)

尸半(尸此是咒法西国有此谓咒于死尸令起煞人半尸者咒令起坐令起尸鬼煞人故半尸)

第六十卷

礠石(自兹反埤苍礠石谓吸铁者也)

娑梨药迦(谓彼国邑落名也)

羯吒斯(居谒反谓贪爱之别名也)

伤悼(徒到反方言秦晋谓伤为悼悼亦哀)

剺攫(又竹[釐-厘+力]同力咨反下居缚反[鯬-魚+力]划也直破曰[鯬-魚+力]爪伤曰攫划音胡麦反)

妻孥(怒胡乃故二反小尔雅云孥子也)

闾邑(吕居反周礼二十五家为闾闾里门也说文闾侣也五家相伴侣也)

第六十一卷

锡赉(星的反赐与也尔雅锡赉赐也谓上与下之[台*辛]也)

郁怏(于亮反谓忿怒也亦怏怏然心不伏也)

懊恚(于报反懊恚悔恨也)

颁赐(又作班同补颜反小尔雅颁赋布也尔疋斑遍与也)

劳来(郎到反下力代反慰劳也广雅勑勤也劳来不迨也或有作赉赐与也赉非此义也)

咨询(私遵反询问也左传访问于善为咨咨亲为询咨问善道也询问亲戚之义也)

罄竭(古文空同口定反说文器中空也尔雅罄尽也)

俳优(于牛反字林偈优乐也谓调戏作乐也)

博弈(古文簙下余石反方言博或谓之棋自关而东齐鲁之间皆为围棋为弈)

英杰(奇列反千人为杰杰亦特立也才能也)

耽湎(古文媅[女*九]二形同都含反下古文[酉*面]同亡善反说文媅乐也嗜也[泳-永+(百-日+回)]耽于酒也谓酒乐也)

第六十二卷

瑟祉(勑里反旧言俱絺罗译云膝也言膝骨大也)

第六十四卷

麟角(里真反仁兽也说文麟[塵-土+因]身牛尾一角角头有肉不履生虫不析生草音中钟吕行中规矩不入陷纲文章彬彬然也亦灵兽也)

第六十五卷　第六十六卷(并不音)

第六十七卷

傲诞(五告反下达且反傲谓不敬也广雅傲轻[仁-二+易]也诞大也大实也)

绚藻(呼面反字林文成曰绚绚亦文章之皃也藻水草之有文章者也)

代地迦(人名也从名经为此人说也)

暴燥(蒲卜反下乘老反释名燥集也说文燥干也)

第六十八卷

若兰(又作躝同力丹反通俗文纵失曰兰也)

贿货(古文晦同呼罪反财货也通俗文财帛曰贿周礼通货贿郑玄曰金玉曰货布帛曰贿也)

肪膏(音方[胎-口+月]肪也通俗文在腰曰肪肪肥也三苍有角曰脂无角曰膏也)

第六十九卷

[飢-几+氐]糊(音提胡苏酪之精醇者曰[飢-几+氐]糊通俗文酪苏谓之[飢-几+氐]糊是也)

第七十卷

[日*(烈-列+(山/里))]暮(许军反楚[台*辛]与曛黄而为期王逸曰广雅黄昏也暮晚)

铨量(又作硂同七泉反广雅称谓之铨铨谓铨量轻重也)

第七十一卷

中的(知仲反下又作[釣-金+弓]说文作[釣-金+自]同都历反明也射质也谓的然明见也今射[土*用]中珠子是也)

从容(且容反广雅从容举动也谓详审闲雅之皃也)

河滨(比人反字林滨水崖也广雅滨涓浦崖也)

毁讟(徒木反谤讟也广雅讟痛也谓怨痛也)

珍羞(古文[月*羞]同私由反贵异名珍杂味为羞羞为有滋味名也方言羞熟食也)

第七十七卷　第七十八卷(先并不音)

第七十九卷

骞[辰/日](去焉反广雅骞举也)

逌[乞-乙+小](又作攸同以周反小笑也笑离齿也汉书项岱曰逌宽舒颜色之皃也又作犹然犹笑皃也)

迦理(沙般拏女家反般拏此云铜钱十六般拏为一迦利沙般拏)

第八十三卷

袭师(古文[習*戈]同辞立反左传凡师轻曰袭掩其不备也)

摩纳缚迦(此云儒童或云年少净行旧经中言摩纳等是也)

底沙(比丘名丘为之说经名底沙经此亦星名也因星立名西国多此也)

第八十四卷

楺[木*委](奴和奴[廷-壬+(同-(一/口)+巳)]二反说文捼摧也两手相切也)

[歹*皮]折(普彼反纂文云[歹*皮]折也[歹*皮]犹谓分也)

僵仆(蒲卜芳务二反低谓之僵伏谓之仆说文僵却偃也仆前覆也)

晧首(胡老反小尔雅晧素白)

黄皴(七旬反字韵略云皴皮细起也)

徂落(又作殂同在胡反尔雅徂落死也)

笞罸(又作枱同丑之反广雅榜笞击也)

舄卤(又作潟卤二形同齿亦私亦二反下力古反说文潟卤西方醎地也)

你伽(女履反此云流注不断亦言害为含两义仍立梵名也)

遽务(又作懅同渠庶反遽急也亦畏惧也)

第八十五卷

鸠集(居中反尔雅鸠聚也谓收聚也)

囹圄(力丁反下鱼吕反狱名三王有狱)

幽絷(知立反诗传曰絷绊也谓拘执也两手不相过也谓之絷也)

第八十六卷

怒憾(胡绀反广雅憾怨恨也字林憾不安也)

浸淫(七林反浸淫者转大之言也浸淫移徒处曰广也)

微褊(卑缅反说文褊小也尔雅褊急也[月*(一/夾/一)]也)

第八十七卷

愚戆(丁绛反三苍愚无所知也亦钝也广雅戆顽嚣者也)

芒然(蓂唐反案茫然冥昧不明也)

踰隍(乎光反三苍隍城下坑也说文城池有水曰隍也)

宫阙(释名阙在门两傍中央阙然为道也)

第八十八卷

歔欷(欣居反下欣既反苍颉篇泣余声也亦悲也)

拊膺(芳舞反下又作应同于疑反拊拍也广雅拊击也膺胸也)

冤结(古文冤惌二形今作宛同于元反说文冤屈也广雅冤枉也思念烦冤也)

阿死罗(摩登只旃茶女名也摩登只女之摠名阿死罗女之别名此女由卑贱故以扫市为业用以供衣食也)

被笮(侧格反案笮犹压也谓以槽笮出汁也)

骞讷(古文呐同奴骨反讷迟钝也说文讷难也)

第八十九卷

朋俦(直流反同门交曰朋俦类也等也王逸注楚辞云二人为匹四人为俦俦犹伴侣也)

[夢-夕+登]瞢(徒登反下莫[山/用]反韵集云坐卧极也)

[諀-(白-日)]呲(匹[乞-乙+小]反下资[乞-乙+小]反通俗文难可谓之谓訿也)

惙[乞-乙+小](知劣反声类云惙短气皃也惙惙亦忧也)

第九十卷

覆苫(舒盐反茅苫也尔雅白盖谓之苫言编菅以覆屋曰苫也)

勉励(靡辩反下力制反勉强也谓自劝强为勉励也勉力为励也)

第九十一卷

儵归(又作倐[攸-ㄆ+(大/旦)]二形同书育反儵急疾之皃)

菅茅(古颜反尔雅菅茅属)

如鸩(除禁反郭璞曰大如雕紫绿色长颈赤喙食虵也)

孑然(居列反案孑犹单也孤独也说文[一/尢]右臂曰孑)

[泳-永+公]流(亦泉反字林从水而下曰[泳-永+公]顺流也[泳-永+公]亦缘也)

大鸡(古奚反性多躁列故以喻言也)

第九十二卷

漂漾(匹遥反下翼尚反安漂漾摇荡也)

第九十三卷(先不音)

第九十四卷

唼食(古文[口*集]又作[口*(一/巾)]同子盍反通俗文入口曰[口*(一/巾)]又虫食曰唼)

不允(弋准反允当也允信也尔雅允诚也)

第九十五卷

纤缴(之若反谓矰云射者缴缠也矰音憎惟射矢也)

瞖膜(又作翳同于计反下音莫韵集云瞖目障病也)

睒弥叶(式[白-日+(丹-、+十)]反其叶苦也娑罗叶光净也娑罗此云谓牢实也)

箭栝(苦活反释名箭其末曰栝栝会也谓与弦相会也)

桄[木*第](古文撗[片*廣]二形同古黄反声类作輄车下横木也今车床[木*第]轝下横木皆曰桄也)

三枪(千羊反说文枪距也三苍木两头锐曰枪也)

挠搅(呼高反下古卯反说文挠搅乱也)

[矛*贊]鋋(音禅鋋小矛也或作牟孑算反此字合在箭栝下)

第九十七卷

稣息(光胡反小尔雅更生曰稣稣亦息也)

瘠田(古文[病-丙+責][病-丙+束]膌三形同才亦反说文瘠瘦也亦薄也)

言泆(余质反说文水所荡[泳-永+夫]也)

第九十八卷

[褎-禾+呆]赞(补高反案裒犹扬美之也进也)

猨猴(又作蝯同禹烦反似弥猴而大臂长色有黄有黑鸣声有哀五百岁化为[玃-(目*目)+賏][玃-(目*目)+賏]寿千岁[玃-(目*目)+賏]音居缚反)

[捐-口+左]摩(初委反通俗文扪摸曰[撾-咼+(左/月)]或作揣借字耳)

泛成(又作泛同孚剑反广雅泛普也浮也泛滥也)

乘驾(食证反三苍载曰乘谓骑马曰驾)

土丘(古文[丘/土]说文土之高也尔雅非人所为为丘一曰四方高中央下亦曰丘)

第九十九卷

种莳(时至反栽莳也谓更种曰莳也)

波输钵多(此涂灰外道名遍身涂灰[髟/犬]则有剃不剃衣才蔽形但非赤色也为异耳事摩[酉*益]首罗天)

简静(古限反尔雅简大也亦略也)

第一百卷

萧然(昔条反诗传曰萧萧言不諠哗也)

变革(古文革[懂-重+(巫/十)]諽三形同古核反更也字从三十从口口为国邑国三十年而法更别取别异之口音韦)

一切经音义卷第四十八一切经音义卷第四十九

翻经沙门慧琳撰

音广百论本一卷　慧琳

广百论释十卷　玄应

十住毗婆沙论十四卷　玄应

菩提资粮论六卷　慧琳

大乘庄严论十三卷　慧琳

大庄严论十五卷　玄应

顺中论二卷　慧琳

摄大乘论三卷　慧琳

右八论六十四卷同此卷音

广百论本一卷

沙门慧琳撰

众蠹(都固反穆天子传云食书食简蠹[乏-之+蟲]也说文食木中[乏-之+蟲]也从[虫*虫]从[橐-木]省声也或作螙象[乏-之+蟲]在木间象形字也)

[鋌-壬+手]镕销(上亭顶反许[?*十]重注淮南子云铜[金*截]璞也次音镕韵诠云镕铸也下音消说文铄金也铄音商斫反此上三字并从金形声字)

燎邪宗(上了吊力召二反郑笺毛诗云火田为燎说文放火也从火形声字下谢耶反文字集略云不方正曰邪亦俗用字也正体作袤中从牙上下从衣)

广百论释第一卷

玄应撰

偱法(似遵反尔雅偱自也偱行也亦遍也亦作巡巡历也)

杂糅(女救反说文杂饭也今谓异色物相集曰糅)

讵有(渠句反何讵也未也谓未知辞也)

萨埵剌阇答摩(剌音勒达反答摩此云闇余含多义不可的翻旧言忧喜闇又云染[夕/鹿]黑异名也)

躁警(居影反警戒慎也广雅警不安也)

骇浪(胡騃反三苍骇警也广雅云骇起也)

奔涛(徒刀反苍颉篇涛大波也)

溉粗(舌赉反说文溉灌也)

镕铜(上音容又以终反江南行此音谓镕铸销洋)

第二卷

波罗奢树(梵语也此云赤花树树汁极赤用染今紫矿是也)

记论外道(即毗伽罗论是也)

众蠹(都故反字林木[乏-之+虫]也穿食人器物者也如白鱼等)

第三卷

时痕(胡根反通俗文疮瘢曰痕痕伤迹也)

主宰(祖殆反礼记宰夫为献主郑玄曰宰夫主膳食之官也)

多罗果(梵言也其树形似棕榈直而高耸大者数花白而大若捧两手果熟即赤状若石榴生经百年方有花果旧言具多讹言)

苟避(公厚反广雅苟贝也亦诚也)

依堤(丁奚反又音啼说文堤[阿-可+唐]也防也积土防水曰堤堤工桥也字从阜)

所[山/虫](昌夷反苍颉篇[山/虫]轻侮也[山/虫]笑也)

眯覆(迷礼反草入目曰眯也今言眯目是也)

腾焰(徒登反腾谓跳跃而上也腾驰也)

第四卷

怚策迦(梵语也都达反此龙王名旧云得叉迦)

甘馔(仕眷反说文甘美也馔具饮食也)

第五卷

编石(卑绵反编次石也字林编织也以绳次织曰编)

末达那果(梵语或云摩陁那又言摩陁罗此云醉果甚堪服食)

羯罗那(梵言西国豆之差别也服食甚不益人也)

第六卷

羁緾(居猗反革络马头曰羁羁捡也捡持制之也)

耽媔(都含反一亡善反说文媅乐也嗜也媔耽于酒也)

猖蹶(齿杨反下居月反谓变易情性也猖狂也)

胡等(又作[古*頁][口*固]二形同户孤反说文胡牛颔垂下者也)

挠搅(呼高反下交巧反说文挠扰也搅乱也)

傎蹶(又作蹎同丁贤反下居月反蹎蹶犹顿仆倒也)

贪咬(五狡反中国音也又下狡反江南音也说文咬啮也)

圂猪(胡困反广雅圊圂庰厕也或作溷乱也)

膏腴(公劳反下庾俱反肥壤膏脂也腴腹下肥也)

第七卷

萨罗罗(梵语也萨罗此言陀罗也萨此云味言此字声假而非实也)

挫汝(祖卧反折其锋曰挫说文云挫摧也亦抑也折也)

礠石(徂兹反埤苍礠石谓召[金*截]者也)

瞽目(公户反三苍无目曰瞽释名曰瞽目者眠眠然目平合如鼓皮也)

鸺鹠子(许求反下力周反字书鸺鹠钩鹆也广雅鸺鹠鸠鵄也山东名训侯閞中名训狐亦名恠鸟昼伏夜行鸣为恠也梵云优楼歌歌是造鞞世师论师说六谛义者也此仙人昼日恒住山中夜则出山扣人乞食若得即食不得则空度由其夜行故称鸺鹠又此鸟多住山岩中此仙人亦尔故以名焉)

寔繁(时軄反下扶园反说文寔止也亦实也诗云寔命不同传曰寔是也又云六月繁霜傅曰繁多也礼记孔子礼让之节繁也郑玄曰繁盛也)

褭[打-丁+袲](奴鸟反下乃可反褭[打-丁+袲]柔弱也亦曰[卄/戉]盛也)

喜抃(皮变反说文拊手曰抃谓拊乐节也)

嬉戏(虚之反嬉乐也苍颉篇嬉戏之笑也)

彗星(囚芮苏醉二反妖星也言星光似扫彗星也)

第八卷

涤除(徒的反说文涤洒也谓荡洒除去垢秽也)

该通(古来反该备也方言该咸也亦包也)

立[尸@(水/水)](又作浘同奴吊反字林尿小便也通俗文出脬为尿医方多作溺古字假借耳也)

如矟(山卓反埤苍矟长一丈八尺也)

寱语(牛世反通俗文梦语谓之寱声类不觉妄言也)

腊缚(郎盍反旧经中作罗婆六十怛刹那为一罗婆也)

双泯(弥忍反字林泯然尽也广雅泯绝灭也)

汝[十/田/日](自劳反[十/田/日]辈也亦群也)

纠纷(居黝反下孚云反广纠急也说文绳三合曰纠纠绞戾也纷乱也众也)

第九卷

根系(奚计反尔疋系继也说文糸系也世本有帝系篇谓子系相继续也)

咀嚼(才与反下才弱反咀含味也咀噍也嚼啮也)

婴孩(于盈反下胡来反释名曰胸前为婴投之婴前以乳养之故曰婴儿孩小儿笑之也)

第十卷

服膺(扶福反于兢反尔疋服业事也膺身亲也谓亲承服事习道艺也又云悦怿服之也郭璞曰喜而服从也有作伏伺也两得)

屡辩(力句反屡数也辩正也)

非考(苦老反谓质核之也考问也挍也)

自呈(驰京反案呈犹见示也说文呈平也)

措言([夕/鹿]故反苍颉篇措置也又安也施也)

沃以(乌谷反通俗文溉灌曰沷沃亦浇也渍也)

殉命(辞俊反汉书臣瓒曰亡身从物曰殉殉亦尽也)

十住毗婆沙论第一卷

玄应撰

呕血(又作欧[口*后]二形同于口反欧欲吐也江南或谓欧喀喀音客释名云欧伛也将有所吐脊曲伛也)

淋下(力金反说文淋以水沃也郭璞注三苍淋漉水也)

瘭疽(俾遥反下且余反广苍瘭[病-丙+(雍-〦)]成也说文疽久[病-丙+(雍-〦)]也论文作[病-丙+(票*寸)]非体也)

[金*矛]戟(又作[戒-廾+矛]矛二形同莫侯反下居逆反说文酋矛长二丈也戟有枝兵器也)

铁刬(又作铲同初限反说文平铁也广疋刬削也声类云刬平也方刃施柄也)

铁枪(千羊反三苍木两专[銳-兄+允]曰枪说文枪岠也论文作锵铃声也锵非此用也)

蒺[卄/梨](自栗反下力尸反尔疋蒺[卄/梨]即布地[蔓-又+方]生子有三角者也论文从金作[金*疾]鋓二形非也)

铁臼(渠九反易云黄帝斫木为杵掘地为臼论文作鈤非体也)

[狂-王+冘]鼠(余绣反似弥猴而大苍黑色也江东养之捕鼠为物揵健也)

[狂-王+加]玃(又作猳同古遐反下居缚反说文大母猴也善攫持人好顾[盻-八]也)

蛟虬(音交有鳞曰蛟龙其状鱼身如蛇尾皮有珠下渠周反广雅有角日虬龙无角日螭龙黑身无鳞甲者也)

雁鹜(音木尔疋舒[梟-木+儿]李巡曰野曰[梟-木+儿]家曰鹜鹜即鸭是也)

愠恨(于问反说文愠怨也论译人不知而不愠何晏曰愠怒也)

第二卷

矫异(几小反假称谓之矫矫诈也非先王之法曰矫今皆作挢)

巉岩(仕咸反下又作岩广雅云礹高皃也)

曲隈(鸟回说文水曲隈谓隐蔽之处也)

峻峭(又作陗或作[土*肖]同且笑反通俗文峻阪曰峭山陵险峻亦谓之峭也)

第三卷　第四卷(并先不音)

第五卷

埤助(或作朇同避迷反说文埤增也厚也补也助也)

鳣鱼(上知连反尔疋鳣大鱼也口在颔下体无鳞甲大者二三文江东名黄鱼也)

第六卷

傲诞(五到反下徒亶反傲慢也谓不敬也轻伤也诞谩也放诞欺慢也)

深榛(仕巾反说文丛木也广雅木丛生曰榛是也)

如絷(下知立反诗云絷之维之传云绊也谓拘执也两足不相过谓之絷也)

第七卷　第八卷　第九卷(并先不音)

第十卷

符撽(音苻字林符信也谓分而合之曰符字从竹汉制以竹长六寸而相合为信竹取岁寒不变以布德也又用铜君臣同心也下奚的反说文二尺书也撽书者所以罪责当伐者也又陈彼之恶说此之德晓慰百姓之书也撽者皎也明之言此彼令[目*交]然而谶之也)

田隖(乌古反说文小障也亦小城也)

第十一卷　第十二卷　第十三卷

(已上并无字可音训)

第十四卷

行旅(闾举反左传羁旅之[姬-女]杜预曰羁旅寄客也)

填琉(又作窴同徒坚徒见二反广雅云填塞也亦满也论文从玉作瑱佗见反瑱塞耳也)

菩提资粮论第一卷

慧琳撰

倚枕(上衣纪反下针荏反案倚[木*尤]者大枕也锦绮缯彩作囊盛轻耎物置之左右前后尊贵之人倚[馮-(烈-列)+廾]名为倚枕)

[商/貝]贩(上赏章反说文云行曰[商/貝]从贝商省声下发万反字书收贱卖贵曰贩从贝反声)

第二卷

微[泳-永+適](丁历反或作[泳-永+啻]皆正说文水栾注也俗从帝作渧非也)

谈谑(卿约反尔雅戏谑也谓相调谑也字书谑弄也)

第三卷(无字音)

第四卷

[聲-耳+手]牛乳顷(钩候反通俗文字云捋取牛羊乳从[聲-耳+手]省声论文作构借用非本字也)

一髆(音博[戶@肉]髆也说文[戶@肉]甲也从骨从博省声经从肉作膊音普博反膊干膊也割肉暴令干也)

一搏(叚栾反博雅云手握使相着也古今正字从手从团省声或作团亦通用)

[(阿-可+(峻-山))/山]崖(上戍俊反经作峻俗用字也考声云山高皃也从陖山声陖音同上也下雅皆反集训云山隆处高边也古今正字从山厓声厓音同上峻字亦从山[唆-口]音七旬反)

迦柘(章夜反梵言宝名经中自云珠也)

跳掷(上田遥反苍颉篇跳[跳-兆+甫]也广雅上也说文踊也蹶也从足[土*(└@士)]声下程戟反庄子[木*適]玉毁珠小盗不起广雅掷振也说文投也正从手适声也论文从郑作掷俗字也说文正体从适从手作擿适音丁力反)

第五卷

矿论(寡猛反广雅铁朴谓之磺鈆朴谓之链说文铜铁朴也或从黄作磺论云磺论者赞说销镕飞炼求神仙之术也)

太[賒-示+未]远(音奢郑注周礼云[一/巿][一/尢]利则賖卖物未得钱曰賖说文贳卖也从贝余声余音虵也)

瞬命(唇闰反俗字也正从寅作[日*寅]说文开合目而数摇也字书云一[僉*殳]目也古文从申作[耳*甲]音同上)

伊尼耶鹿王腨(船[而/火]反足腓腨也前音义中已具释从肉专声论从足作[跳-兆+尃]非也)

髀[月*庸](上音陛或作[骨*坒]皆上声也文字集略云股外也前般若音义已释下丑龙反)

眼[目*夾](下尖[芸/木]反或从建作睫并同史记云目见毫毛而不见睫考声云眼睑上毛也释名作[(起-巳+目)-土+(妻-女)]俗字也刘熙云睫插也接也插于目匡而相接论文从妾作[目*妾]亦俗字也说文目傍毛也从目夹声也建音潜[芸/木]反)

第六卷(无音字)

大庄严论十三卷　李百药序

慧琳音

[(((嘹-口)-小)-日+干)*丮]契(上针入反说文捕执罪人也从丮丮音戟从[((嘹-口)-小)-日+干][((嘹-口)-小)-日+干]音女辄反俗用从丸从幸从九俗用误也下启计反郑众注周礼云契者符书也易曰上古结绳以治后代圣人易之以书契说文大约也从大[丰*刀]声说文契字从刀从[素-糸][素-糸]音分[丰*刀]音悭八反有从刃从[素-糸]作[丰*刀]者非字也)

持线(先箭反郑众注周礼云线缕也说文从糸戋声也戋音残从重二戈论中作线俗字也非正体也)

缰锁(上音姜汉书曰贯仁諠之羁绊系名声之缰锁苍颉篇云马绁也说文从糸作缰玉篇从革作缰与论中同说文绁亦马缰也下苏果反苍颉云锁连镮也考声锁录也从金[肖-月+貝]音同上说文从玉作璅论中或有从巢作锁者非也)

悬[蒰-殳+(券-刀+(恭-共))](下邓能反集训云藤藟也音力鬼反藟谓草之有枝条[蔓-又+方]莚如葛之属也[尸@矢]越间谓之藤古今正字从草滕声说文[滕-月+舟]字从舟从[券-刀]从水[券-刀]亦声也[券-刀]音卷远反)

奈苑(上奴大反即天竺波罗奈国也下宛远反即此国中有鹿野苑缀序文者略去系言故云奈苑也)

隩室(上乌告反又礼记云室西南隅谓之隩言其深也韵英隩隈也或作奥)

之俦(纣流反集训云俦匹也)

撰焉(上馔卷反上声字也韵英云撰者修着也字镜云撰集也考声造也整也集训治择也文字典说定也字统具也古今正字论其先祖之德也述作也从手从巽省声也说文从二[ㄗ@、]作弜音训与上同汉书从算算音酸短反从日作篹亦古文撰字也论文与汉书同此古篹字时所不用也下矣[虔-文+ㄆ]反假借字也语之余声也本音偃言反焉鸟黄色出江淮乌之类也故从乌加一与乌字异也会意字今时用或从正从[焉-正]作焉效篆书焉字也)

步骤(愁瘦反说文云马疾步也形声字)

端扆(依岂反尔雅牖户之间谓之扆郭注云[穴/匆/心]东尸西也亦形声字)

标生远(必遥反考声云标举也书也从木也)

慧赜(峥责反尔雅赜深也含也从[〡*臣]责声也高僧名也[〡*臣]音夷)

玄暮(母蒲反古字也亦高僧名今或作谟谟谋也)

箫璟(鬼永反假借字也本音影亦近代先儒所出共相传用冏字韵中无此璟字也)

[栗-木+(目/出/〡)]恖(上[濡-而+言]南反尔雅覃延也字书云深也考声长也韵诠及也说文长味也从[日/(凵@中)/〡]音吼从醎省声也下司恣反考声忧也静思也说文从囟音信从心会意字也)

大庄严论第一卷

构角(译论人错用字也正体从手从[穀-禾]作[聲-耳+手]音钩候反考声也捋取牛羊乳也构非此义甚乖论旨也)

忖度(上村损反字书忖亦度也下唐洛反考声度量也谋也假借字也)

第二卷

詟怖(上占[芸/木]反又是误用字也论言慑怖合从心作慑慑亦怖也恐怖之极也詟虽音同多言詟詟义不相应故言误用也)

须愦(上相俞反俗用从水非也说文正体从立从须作[((彰-章)/立)*頁]犹待也须字从彡音衫非水也从水从页是悔字音灰外反下回对反考声云溃决也韵诠云穴也韵英散也)

第三卷　第四卷(已上无字可音)

第五卷

被钾(音甲铁衣也)

第六卷

蟒吸(上忙牓反虵王曰蟒山海经云巴虵吞象三年方粪出骨尔雅云蟒王虵郭注云蟒虵之最大者故曰蟒下歆邑反凡大虵欲吞物先吐毒气及所吞者然后吸取而吞之)

吐涎(祥延反俗字也正作[盜-皿]说文云口中津也从水从欠虽正体为与次字滥故时不用束晢作唌谊作湵史籕大篆作[泳-永+侃]此皆先辈诸儒各随自意而作字也)

如拨(烦袜反字从木发声考声云缚竹木相比着浮于水曰橃论中作栰俗字也)

疫疠(上音役下音例时气病众也)

凹凸(上乌瓜反俗字形相正从穴窊或作洼亦同用也下田揑反亦俗字象形正作垤从土从侄省声字也书云垤蚁封垤高起也)

第七卷　第八卷(已上并无字音训)

第九卷

茎擢(上幸耕反下憧学反)

第十卷

对治(上对字说文从丵丵音柴学反从士士音仕从寸下治字音持字书云治理也)

螽蟴(上音终下音斯韵诠云螽蟖蝗虫之类也毛诗传曰螽蟴蜙蜎也俗呼为不蜙蜙音钟前文已解)

勍敌(上竞迎反考声勍多力也广疋勍勍武皃也说文强也从力京声下亭嫡反杜注左传云敌对也方言云秦晋之间同力者谓之敌广雅敌軰也说文云仇也从攴从滴省声也)

阅众(上音悦韵英云门中具数谓之阅左传阅前车马也说文人具数于门中谓之阅从门从兑声也下众字说文多也从[脈-月][脈-月]音吟从横目字是众意会意字也)

第十一卷　第十二卷　第十三卷

(已上三卷无字音训)

大庄严经论第一卷

玄应撰

懔厉(力甚反下宜作悷力计反埤苍懔悷悲吟皃也又懔者颜色惧皃也方言懔敬也)

攘袂(而羊反攘除也下弥蔽反字苑云袂[示*票]也衣袖也谓揎衣袖出[辟/肉]为攘袂也)

闲裕(榆句反裕缓也广雅裕宽也亦优足也)

愀然(又作愀同在酒反礼记云孔子愀然变色谓颜色动之皃怒也)

鵄鸺(尺脂反下许牛反尔雅鵅忌欺郭璞曰今江东呼鵄鸺为钩鵅音格恠鸟也昼盲夜视关西名训侯山东名训狐也)

黔毗(渠炎反依字黔黑首也)

第二卷

储积(直于反说文储偫也稸也待也偫音直里反)

枨上(宅庚反案枨犹柱也浮[圖-囗]枨皆作枨说文枨材也)

地跌(徒结反广雅跌差也字书跌失蹶也)

匍匐(步胡反下蒲北反说文匍匐手行也亦颠蹷尽力也)

亲昵(又作匿同女乙反尔雅昵近也又云匿亟也亲亦数近也亟音袪记反)

倚俹(于蚁反倚犹依也下乌讶反字书俹倚也今言俹息俹卧皆是也)

罥[弶-口+日](三苍作[网/繯]又作[(ㄇ@(企-止))/肙]同古犬反声类胸以绳系取兽也下渠向反韵集云施[(ㄇ@(企-止))/肙]于道曰弶今田猎家施弶以张鸟兽其形似弓者也论文作[木*(強-ㄙ+口)]俗字也)

自摆(字书作椑同补买反说文两手制也广雅摆开也)

可袪(丘鱼反广雅袪除去也)

爆火(方孝反又普剥二反声类爆燌起也郭璞注山海经云爆皮散起也)

愧踖(子亦反踧踖也亦畏敬也谓恭敬之皃也)

第三卷

剽掠(芳妙反说文剽刺也广雅剽剥也苍颉篇剽截也下声类作[利-禾+京]同力尚反抄掠也)

雊呼(故豆反说文雄之鸣雊也广雅雊鸣呼也)

掐伤(枯狭反又作[利-禾+合]口洽反通俗文爪也案曰掐韵集作[利-禾+合]入也江南今有[利-禾+合]宝器当作此也)

惶悸(又作痵同其季反说文气不定也字林心动曰悸也)

窳堕(榆乳反[娕*頁]堕也尔雅窳劳也郭注云劳苦也多窳堕也)

上眄(莫见反苍颉云旁视也说文眄邪视也)

瓌玮(又作瓌傀二形同古回反广雅瓌伟奇玩也傀美也盛也)

劲勇(居盛反字林劲强也字从力也)

鼻[捐-口+左](初委反通俗文扪摸曰[捐-口+左]论文作揣初委反又都果反揣量也[敲-高+石]揣也[敲-高+(孛-了)]音丁兼反揣非此用也)

第四卷

妖[穫-禾+女](又作[女*芺]同于骄反壮少之皃也说文妖巧也下于缚反今江南谓作姿名[穫-禾+女]伊山东名作[穫-禾+女]也)

逶迤(又作委蟡二形同于为反下又作佗同达何反广雅委佗窊邪也行可逶曲也窊于瓜反)

妖[(薩-產+辛)/虫](鱼列反灾也说文衣服歌谣草木之恠谓之妖禽兽虫蝗之恠谓之[卄/(阿-可+辛)/女]论文作[卄/(阿-可+辛)/子]庶子也亦古字通用也)

熠耀(弋入反下弋灼反字林熠耀盛光照也诗传曰熠耀鲜明也亦萤火也)

唧唧(子栗反通俗文唧唧鼠声也亦[朿-木+夭]猥也论文作叱非也)

骨陷(广雅陷坈也陷没也经文作[燄-炎+頁]非甚也)

菸瘦(韵集一余反今关西言菸山东言蔫蔫音于言反江南亦言[歹*委][歹*委]又作萎于为反菸邑无色也今取其义论文作[月*於]未详字出之耳)

苦酷(古文俈喾焅三形今作酷同口拮反说文酷急也苦之甚曰酷亦暴虐也白虎通曰酷者极也教令穷极也)

第四卷(无字音训)

第五卷

鄙亵(古文[糸*舌]媟[執/日][洪-八+木]四形同思列反亵鄙陋也亵黩也)

[阿-可+(合-一+立)]晴(又作腥殅二形同自盈反声类云雨止也论文作[雨/星]非体也)

干[曰/見](亡北反[曰/見]没犹[牛*(一/ㄠ)]触也说文[曰/見]突前也今皆作肙也)

第六卷

愧[革*玄](又作[鞙-口+ㄙ][革*尹]二形同胡犬反释名[革*(尸@目)]悬也悬缚物也)

还袭(古文[習*戈]同辞立反袭重也同也爱也合也反也)

相磋(旦何反诗云如切如磋传曰治象曰磋谓治璞之名也)

礭然(字书作碻同口角反周易夫干礭然注坚皃也)

第七卷

瘳降(勑流反瘳差也愈也尚书王翌日乃瘳是也)

谮毁(侧禁反谮谗也一云旁入曰谮也广雅谮毁也)

第八卷

[卑*頁]面(普米反说文以[卑*頁]倾头也苍颉篇[卑*頁]不正也经文作俾非体也)

第九卷(无字音训)

第十卷

昞着(又作昺炳苪三形同碧皿反广雅昺明也着显也)

耸翮(古文竦[怡-台+雙]怂三形今作耸同先勇反耸谓前上也下胡革反尔雅羽本谓之翮鸟羽根也说文羽茎也)

第十一卷

摚触(丈庚反说文摚柱也又作掁掁触又嫽敞敞触亦作[敲-高+尚])

蛆螫(知列反下式亦反字林蛆螫也说文螫虫行毒也又音呼各反山东行此音也)

[打-丁+冗]冲(苦浪反说文抗捍也强也[彳*魚*亍]平也)

羸瘠(古文[病-丙+責][病-丙+束]膌三形同才亦反说文瘠瘦也亦薄也)

第十二卷

渗没(所荫反广雅渗尽也说文渗下洒也字从参)

蝗虫(胡光胡孟二反阜螽蝗也今人谓蝗子为螽子小曰蝩大曰蝗也论文作蟥非体也蝩之容反也)

花茸(而容反说文云茸草茸也说文作毦而志反矟上垂毛曰毦也)

第十三卷

中嚏(又作[至*鼻]同丁计反苍颉云嚏喷鼻也诗云愿言即嚏笺云汝思我心如是我即嚏今俗文喷嚏云人道我此亦古遗语也)

[這-言+(序-予+手)]燎(力烧反周礼供坟烛[這-言+(序-予+手)]燎郑玄曰坟大也树于门外曰大烛门内曰燎天子百公五十侯伯子三十也论文作[火*定]锭二形下作镣并非也)

香奁(又作籢[木*廉]二形同力占反韵集云奁敛也收敛物也三苍盛镜器名也今粉奁棋奁皆是也)

镵刺(仕衫反下千亦反说文镵锐也今江南犹言镵[利-禾+(夾-(人*人)+(前-刖))]也论文作搀非体也)

第十四卷

鼻衂(女六反说文鼻出血也今呼鼻血为衂鼻也)

第十五卷

諠哗(虚元反下呼瓜反三苍欢言语[言*匋][言*匋]也哗言语譊譊也[言*匋]者徒刀反)

顺中论上卷

慧琳撰

戏弄(上羲义反毛诗传云戏逸豫也尔雅谑也郭注云啁戏也广雅戏耶也史记天子无戏言说文三军之偏也兵也从戈[戲-戈]声[戲-戈]音希[戲-戈]字说文从虍从豆论文从丘非也下禄栋反杜注左传云弄戏也说文玩也从玉从廾廾音拱今论文加手作弄非也)

递互(上提礼反考声云递代也又云迭也古文作递今论文作遆或作遰并非也说文从辵虒声也辵音丑略反虒音天伊反又音斯下胡故反顾野王云互谓更递也说文在竹部玉篇在牙部或从竹作[竺-二+互]可以收绳者也今省竹作互象形中象人手所推握也论文作[牙-(必-心)+?]俗用字也)

摄大乘论序

(无著菩萨造真谛三藏译)慧琳音

图牒(上杜胡反孔注尚书云河图八卦是也五子之歌云怨岂在明不见是图也郑注周礼云图者考绩之言也世本云史皇作图宋忠注云谓画地形物象令来者之可观也说文云图画计难也从口从一回回难意也下恬叶反汉书云披图案牒苏林云谓谱第也古者联简记事以为牃左传云受牒而退是也说文云牒札也从片枼声枼音阎叶反)

安睿(营惠反义已具释宝星经中)

骋壮恖(上頳领反頳音逞贞反韩诗传云骋施也杜注左传云骋[足-口+大]驰也广雅奔也说文直驱也从马甹声甹音匹丁反中庄状反广疋云壮健也说文云大也从爿士声爿音匠良反)

分镳([袁-口+(ㄠ-ㄙ)]骄反毛诗輶轩銮镳说文云镳马衔也从金麃声麃音鲍交反)

比[脈-月]([烈-列+享]卖反广雅云派水分流也说文云[脈-月]水之衺流别也从反永今论本从水作派是安邑谷名非分流之派也)

负橐(汤各反毛诗传云大曰囊小曰橐苍颉云囊之无底曰橐说文云囊也从[橐-石+豕]省石声橐昆本反)

综涉(上宗弄反义已具释金光明最胜王经中讫也)

钻仰(上纂栾反论语云钻之弥坚也汉书云商[革*夬]挟三术以钻孝公又云钻犹[鎨-十+乃][銳-兄+允]也亦治择之名也说文云钻所以穿也从金赞声也)

游[踦-可+(舛-夕)]([譇-者+(舛-夕)]化反杜注云[踦-可+(舛-夕)]过其上也顾野王云[踦-可+(舛-夕)]谓举足也说文云跨渡也从足[大/(舛-夕)]声[大/(舛-夕)]音[譇-者+(舛-夕)]也)

咫尺(上之尔反杜注左传云八寸曰咫说文云中形妇人手长八寸谓之咫周尺也从尺只声下嗤只反说文云十寸也人之手十分动脉为寸口十寸为尺肉所以指尺[矢*見]矩事也周制寸尺咫寻常仞诸度量皆以人之礼为法也从尺从乙乙所识也)

方届(皆卖反郑笺毛诗云届舍也孔注尚书云届至也说文云极也从尸由声)

溷肴(上魂稳反广雅云溷浊也郑注孔记云辱也说文云乱也从水圂声论本作混音[褒-保+(八/(ㄠ-ㄙ))]说文云水礼流皃非溷浊字也圂音魂困反下效交反贾逵国语注云肴杂也广雅云乱也说文云肴相错也从殳肴声殳音殊肴音[又/又]经本从水作淆者俗字也)

闽越(上敏彬反周礼掌方氏掌七闽之人民郑玄闽之别也七者周所服国数也山海经云闽在海中郭璞云闽越即西瓯今[這-言+(妻-女+十)]安也说文云东南曰虵种也从虫门声虫音毁)

忼慨(上康浪反王逸注楚辞之谓中情恚恨心切剥也说文云忼慨也从心亢声论本从康作慷俗字久行于代也亢音同下开代反顾野王云志愤肚也叹息也说文云忼慨壮士不得志也从心既声)

番禺(上判瞒反下遇俱反汉书云番禺南海郡县名也说文番字从釆田象形也禺字从田禸声釆音辨田音甫勿反禸音柔九反)

欧阳頠(上区侯反下危毁反人姓名也广雅云頠静也说文云頠头闲集也从湏危声页音缬)

涤沈蔽(上庭的反孔注尚书涤除也郑注周礼云涤濯溉也毛诗传云涤扫除之也何休注公羊云谓取其洁净也说文涤洒也从水条声中朕林反尔雅云沉止也顾野王云沉犹沦翳也说文云沈一曰浊[黑*冗]昏也从水冘声[黑*冗]音丁感反冘音淫下必计反杜注左传云蔽障也论语云好仁不好学其蔽也愚顾野王云蔽暗不明也说文蔽草小儿从廾敝声)

睽违(阕圭反周易云睽乖也说文云睽目不相听从也从目癸声也)

恇然(上曲王反郑注礼记云恇恐也说文云恇怯也从心从匡声也)

欧阳纥(痕没反人名也即阳公頠之世子也说文云纥丝下也春秋传有臧孙纥也从系乞声)

该阅(上改哀反贾逵注国语云该备也方言云该咸也广雅云该评也包也说文从言亥声若兼备之该从日作晐下缘雪反考声云阅数也察也搜也简功业也说文云阅具数于门中也从门兑声)

协洽(上嫌[芸/木]反下咸夹反尔雅云岁次名也岁在未曰协洽)

峻歭(上荀俊反孔注尚书云峻高大也郑玄注毛诗云峻长也字书云险峭也说文云峻高也从陖作[(阿-可+(峻-山))/山]陖音同下除理反说文歭躇也顾野王云谓止不前也从止寺声)

纰紊(上匹毗反礼记云一物纰缪则民莫保其死也郑云纰犹错也说文从系比声下文愤反孔注尚书云紊乱也说文云商书曰有条而不紊也从文糸声)

泛芥舟(上芳剑反中皆迈反汉书云取青紫如俯地拾芬也庄子云覆柸水于坳塘之上则芥谓之舟也今论序引用者言法源深广妙不可测也已智肤浅修涉难周如剖一叶之芥为舟取济大壑信其难也字书云菜也从草介声)

巨壑(何各反山海经云东海之外有大壑顾野王云谓溪谷也郭注尔雅云谓坈堑也说文云壑沟也从睿土声睿音同也)

骀足(上代来反[(厂@?)*頁]野王云骀驽也楚辞云却骐骥而不乘荣驽骀以取路也说文从马台声也)

聚[燰-(心/ㄆ)+(必/(彰-章+(民-(弋-、))))](上从庾反杜注左传云聚众也何注公羊云[僉*殳]也字书云积集也说文云聚会也从[派-(虒-虎)]取声[脈-月]音吟下焦跃反字书云爝炬火也说文云从火爵声论本云爝俗字炬亦从廾作苣云束苇烧之也)

摄大乘论卷上(无字可音训)

论卷中

慧琳

闇中[藤-月+舟](特登反埤苍云藤苰胡麻也广雅藤藟也顾野王云案今总呼草[蔓-又+方]莚如葛之藟者为藤也文字典说云从草滕声)

论卷下

以[楔-大+廾]出[楔-大+廾](并先节反字书云[楔-大+廾]开物具也郑注仪礼云[楔-大+廾]齿用角[打-丁+四]也说文云[楔-大+廾]攕也从木[契-大+廾]声攕音子廉反亦[楔-大+廾]也)

一切经音义卷第四十九一切经音义卷第五十

翻经沙门慧琳撰

摄大乘论二卷　慧琳

摄大乘论本三卷　慧琳

摄大乘论释十五卷(真谛)　玄应

摄大乘释论十卷(笈多)　慧琳

摄大乘论释十卷(玄奘世亲)　慧琳

摄大乘论释十卷(玄奘无性)　慧琳

佛性论四卷　慧琳

决定藏论三卷　慧琳

方便心论一卷　慧琳

中边分别论二卷　无

辩中边论三卷　慧琳

究竟一乘宝性论四卷　玄应

辩中边论颂一卷

业成就论一卷　慧琳

大乘成业论一卷　玄应

右十五论七十卷同此卷音

摄大乘论上卷(阿僧佉造后魏扇多译)

慧琳音

[(黍*ㄉ)/牛]辕(上礼蹄反玉篇云牛耕[金*截]也汉书云募从贫人假与[((黍-(企-止))*ㄉ)/牛]牛种予也说文耕也从牛约古文利子声也[(黍-(企-止))*ㄉ]字从[黍-(企-止)]从[(鯬-魚)-禾]古文刀字下音[袁-口+(ㄠ-ㄙ)]郑注礼记云辀张溜反辕也方言楚卫之间谓辕日辀说文辕辀也从车[袁-口+(ㄠ-ㄙ)]声也[((黍-(企-止))*ㄉ)/牛]准车[轅-口+ㄙ]义可知也楚语也)

[條-(仁-二)+彳]帚(下周酉反世本云少康初作箕帚宋中云少康夏后祖之子帚扫粪也少康即杜康也葬长垣案帚所以扫除粪秽也说文云从又持巾扫冂内也会意字也论文从竹作帚俗用非也冂音癸营反)

下卷

(卷末有十六行偈颂归命句书写人错书为归念从第二行下直至第八行下并错书为归念甚无义理极乖论意诸经藏中多有此错本请改为归命除此一错外此卷更无难字可音训也)

摄大乘论本卷上(无著菩萨造玄奘译)

慧琳音

簸箕(上波个反毛诗传曰簸糠也说文扬米去糠者也从箕从皮下几宜反世本少康作箕帚也郑注尔雅言盛米写斛中者也说文从竹其声)

粗歰(上苍呼反郑注周礼云[夕/鹿]犹疏也顾野王云不善也说文比其大小辨其鹿细古作粗从三鹿今省作[夕/鹿]下所立反王逸注楚辞云难也说文不滑也从四止二倒二正)

卷中

伏[爿-〡+(序-予+祭)](侧界反毛诗传曰瘵病也说文亦病也从[爿-〡+(序-予)]女厄反祭声)

妙饰(尸食反广雅云饰着也郑注礼记云饰情之章表也说文饰刷也从巾飤音似声)

[印-ㄗ+(ㄗ@、)]物(虐鞅反方言卬为也广雅[印-ㄗ+(ㄗ@、)]持也亦向也说文望也欲有所及从匕从[ㄗ@、]音节匕音比也)

卷下

无阂(下五代反晋灼日外闭日阂广雅云础亦阂也说文亦外闲也从门亥声)

摄大乘论第一卷(天亲释论真谛译)

玄应撰

通敏(眉殒反通洞也敏达也广雅通明彻也敏捷疾也)

披阅(余说反简阅也小尔雅阅具也具数于门中日阅也)

成[穀-禾+卵](又作壳同口角反吴会间音哭[卯-ㄗ+(ㄗ@、)]不坚皮也凡物皮皆曰壳尚在[卯-ㄗ+(ㄗ@、)]中谓之[穀-禾+卵]出[穀-禾+卵]以后名之[(殼-一)/鳥][(殼-一)/鳥]音[冠-寸+殳]尔疋生哺[聲-耳+鳥]郭璞日谓须母飤音似也)

[(甘/肉)*犬]恶(于焰反猒足也[怡-台+亥]也下于路反广雅恶憎也懀也懀音一外反[怡-台+亥]音何岱反)

彼勿(无弗反诗云勿仕行救注云勿无也)

属耳(之欲反国语恐国人属耳目于我[沅-兀+韋]昭曰属注也汉书音义曰属近也诗云无易由言耳属于垣是也)

第二卷

[月*互]柯(又作[病-丙+互]同竹尸反)

鞞世(陛奚反)

沉麝(神夜反形如小麋脐有香也)

弯弓(于閞反小尔疋控弯[打-丁+兔]引也)

第三卷

所诠(且全反通俗文释言曰诠说文诠具也淮南子云诠言者所以譬类人事与相解喻也)

第四(先并不音)

第五卷

弥彰(又作暲同诸杨反广雅彰着也明也)

乍起(仕嫁反广雅乍蹔也苍颉篇乍两[台*辛]也)

第六卷

预立(古文预忬二形今作预同余据反先办也预犹[佫-口+用]也逆为之具故曰预也)

轻蔑(字体作懱同莫结反说文蔑轻偒也)

第七第八(先并不音)

第九卷

室家(书逸反礼记三十壮有室郑玄曰有室妻也故妻称室案室户内房中也论语由也升堂未入于室也家居也)

后登(都恒反登升也进也亦成也)

善枙(又作轭同于革反谓辕端[猒/土]牛领者曰轭轭槅也)

沮坏(才与反苍颉篇沮渐败坏也论文多作俎音侧所反贮醢器也又置肉机也俎非此义也)

谐遂(胡皆反谐和也说文谐合也遂成也就也亦从也)

第十卷

练摩(古文炼练潄三形今作涷同力见反说文炼治金也下古文劘攠二形同莫罗反易云坚柔相摩注云相切摩也尔疋石谓之磨郭璞曰玉石被摩犹人自修饰也论文作磨硙也)

藤譬(达曾反广雅藤藟也今呼草[蔓-又+方]延如葛藟者为藤也)

第十一卷

以楔(又作榍同先结反说文楔櫼也今江南言櫼[木*軿]通语也櫼子佥反)

拙讷(古文呐同奴骨反讷迟钝也说文难也)

扣击(去后反扣亦击也广雅扣持也)

第十二第十三(先并不音)

第十四卷

蓄聚(又作稸同耻六反蓄积也广雅蓄聚也)

瘵其(侧界反尔雅瘵病也三苍云今江东呼病皆曰瘵东齐曰寞)

第十五卷

所镇(知阵反说文镇[病-丙+猒]也亦安也)

乘除(实[?廾]反乘计也亦[?廾]也除去者也)

调鼎(都挺反如汤时伊尹也说文鼎者三足两耳和五味之宝器也案鼎者器也所以[烈-列+享]饪饮食也)

摄大乘论释(世亲造释论笈多三藏译)第一卷

慧琳音

秘密(上悲记反毛诗笺云秘神也广雅云秘犹牢也字书云一曰密也说文亦神也从示必声也经从禾作秘误也)

第二卷

鍜师(端乱反苍颉篇鍜椎也孔注尚书云鍜炼也集训云鍜打[金*截]也说文小冶也从金叚声也)

如鞞世(中薜迷反唐云外道名也梵语也)

沉麝(石夜反山海经翠山多麝郭注云似麂鹿[〦/啟/(冏-口+丁)]中有香也说文从鹿射声也)

弯弓(于开反苍颉篇弯引也说文持弓关矢也从弓[戀-心]声也[戀-心]音劣专反)

第三卷(无字音训)

第四卷

串习(上关患反说文串犹习也或从心作惯亦从辵作遦并同用也)

第五卷

汝拨(半末反毛诗传曰拨治也何注公羊云拨犹理郑注礼记拨扬皃也说文从手发声也)

永摈(卑牝反司马彪注摈[云/廾]也史记云相与排槟之是也说文从手宾声也经从人作傧误也)

第六卷

中藤(邓棱反埤苍藤苰胡麻也古今正字草[蔓-又+方]莚如葛藟者为藤也从草滕声草音草也)

为复(方复反苍颉篇复厚也顾野王复除谓不役也说文复亦重也从衣复声复音同上)

第七卷

善扼(鸎革反广雅扼持也取也郑注礼记云盈手曰扼说文从手厄声也厄音同上)

第八卷

焚灭(上扶云反孔注尚书云焚烧也杜注左传云焚亦毙也说文烧田也从火从林)

第九卷

制立(之世反杜注左传云制裁也苍颉篇制正也说文以裁制为制从衣制声)

第十卷(无可音训)

摄大乘论释

(世亲造释论玄奘译)慧琳音

第一卷

是祯(音贞苍颉篇祯善也说文祯祥也从示贞声也)

第二卷

脊[(冰-水+刃)/木](上精背反顾野王脊背膂也毛诗传曰脊理也文字典说从肉上象[刀/(刀*刀)/肉][肉*力]之形也)

第三卷

緾贪(上彻连反考声緾绕也说文緾约也从糸厘声也论从厂作[厂@黑]非也)

第四卷

翳眩(上一计反字书翳蔽薆也郭注方言翳谓奄覆也广雅障也说文从羽殹声下玄绢反苍颉篇眩视之不明也惑也说文从目玄声殹音乌计反)

捺洛迦(上难怚反梵语也唐云地狱名也)

第五卷

坚鞕(额[((嘹-口)-小)-日+干]反字书鞭牢也文字典说鞭坚也从革更声亦作硬也)

第六卷

暖顺(上奴管反说文暖温也从火爰声论作此[火*(而/而)]字俗也)

榛梗(上锄侁反许注淮南子曰木榛广雅木丛生亦曰榛说文从木秦声下革杏反方言自关而东草木刺人者为梗贾注国语梗害也王逸注曰梗强也说文从木更声)

第七卷

灰烬(诃信反杜注左传烬火余之木也方言烬余也说文从火尽声也)

熏习(上训云反集训熏烟上也说文火气也从火或作熏焄又作[山/黑])

第八卷

掘生地(群[颱-台+日]反广雅掘穿也顾野王曰掘谓以插发地说文掘搰也从手屈声也搰音块没反)

欻然(勋郁反贾谊注西都赋云欻忽也说文从炎从欠)

顽钝(上五班反考声顽愚也广雅亦钝也左传云心不则德义之经为顽说文[打-丁+圂]顽也从页元声也页音颉)

第九卷

匮乏(逵位反考声匮穷也少也郑注礼记匮乏也文字典说从匚贵声匚音方)

第十卷(无字音训)

摄大乘论第一卷(无性菩萨释玄奘译)

玄应音

幖帜([示*票]遥反下[山/虫]志反旧音识与知识同幖帜也所以相别也通俗文徽音麾号曰幖私记曰帜谓以绛帛等书着背上曰徽广雅幖帜幡也墨子云长文五广半幅曰帜也)

业具(军八转声中业声为第二具声为第三也夫言论之道能有立破义同军故立军名第二转声诠所作业第三转声诠能作具军诠业具名业具军八转声者一体二业三具四为五从六属七依八呼此如声明具释七转常用呼声用稀也)

能诠(七泉反诠谓显了义文诠具也案具说事理曰诠淮南子云诠言者谓譬人事相解喻也)

天魔梵(梵言魔罗此译云障能为修道作障碍也亦名煞者论中释断慧命故名为魔常行放逸而自害身故名魔魔是位处即第六天主也名曰波旬此名恶爱即释迦牟尼佛出世时魔王名也诸佛出世魔各不同如迦叶佛时魔名头师此云恶嗔等者也)

能阐(昌善反广雅阐开发也阐明也)

觉寤(上音教觉亦寤也苍颉篇觉而有言曰寤眠后觉寤也)

首楞伽摩(梵语此云健行定亦云健相旧云首楞严也)

鲁茶(梵语宅加反字缘也能显所作义有鲁茶处必是所义非一切有立多置名也)

经部(佛去世后四百年中从说一切有分出此部唯立一藏言唯有一经藏也所以作此名者云经是根本律及阿毗昙还解经义既不出经外故唯立一经藏也)

釆画(七在反下胡卦反五色所成曰釆图其形像曰画也)

挂碍(字略作罫同胡卦反[絅-口+又]碍也)

吠世师(梵语扶废反亦云卫世师皆讹也此云胜异过余论故名胜能破余论坏故名异其论六句为宗或言六谛)

师资(师徒也资用也又取也善人不善人之师不善人善人之资亦如资财者也)

伽他(梵语此方常颂或云摄言诸圣人所作莫问重颂字之多少四句为颂者皆名伽他案西国数经之法皆以三十二字为一伽他或言伽陁讹也旧言偈者亦伽他之讹也)

那落迦(梵语也亦言那罗柯亦云泥罗夜旧言泥罗耶斯梵言楚夏耳此译有四义一不可乐二不可救济三闇冥四地狱经中言地狱者一义也所以仍置本名或言非行谓非法行处也)

阿笈摩(梵语其业反亦言阿伽摩此名教法或言传谓展转传来以法相教授也旧言阿含讹略也)

市廛(直连反梵言阿缚遮罗此云市廛礼记市廛不征郑玄云廛谓市物[邱-丘+玄]舍也今市中肆是也旧云欲行非也案梵本僧塞迦罗此云行名不当本故立为廛也)

有癎(核间反声类云小儿癫病也)

第二卷

化地部(梵语也第三百年中从一切有部出梵言磨[醠-央+太]奢婆迦亦名弥喜舍婆柯此云化地亦云教地或言正地人名也但此罗汉在俗为王国主化土境故名化地今入佛法如地又匡化之故以名也旧名弥沙塞者讹也)

树增(时注反广雅云树殖建立也凡置立皆曰树树亦种也)

照曯(之欲反瞩亦明也)

贯彻(古玩反贯达也彻通也苍颉篇贯穿也以绳穿物曰贯)

罥索(又作[(ㄇ@(企-止))/肙]同古泫反声类[罩-卓+月]系取也以绳取兽曰[罩-卓+月]也)

未尝(视羊反未尝未曾也广雅尝暂也试也)

[率-ㄠ+言]尔([跳-兆+(梳-木)]律反尔疋[(率-〦)-ㄠ+言]循自也谓先以已意而言也论语子路率尔而对何晏曰先三人而对是也)

巨胜(其吕反巨大也本草云胡麻粒大黑者为巨胜)

众缬(贤结反案缬以丝缚缯染之解丝成文曰缬今谓西国有淡歰汁点之成缬如此方蜡点缬也)

讫埵缘(梵语也都果反此云已竟义如言澡浴已饭食度山已度河也)

和糅(古文钮[米*(刃/一)]二形同女救反广雅糅杂也今谓异色物相集曰糅)

弯弓(乌还反开弓也小尔疋弯控引挽也)

华鬘(梵言摩罗此译云鬘音蛮案西国结鬘师多用苏摩那花行列结之无问贵贱皆此庄严以为饰好也)

稊稗(徒梨反下蒲懈反稊似稗布地秽草也稗草之似谷者也)

末那(摩钵反此云意)

是浑(胡昆胡[褒-保+(八/(ㄠ-ㄙ))]二反浑浊也说文浑乱也)

是鲜(私延反广雅鲜好也善也)

第三卷

焚烧(扶云反焚亦烧也字从火烧林意也)

[億-音+(天*天)]犯(又作愆諐二形同去连反说文諐过也亦失也罪也犯侵也)

囹圄(力丁反下鱼吕反狱名也周礼三王始有狱广雅云夏曰夏台殷曰羑里周曰囹圄皆狱别名也释名云囹领也圄御也领录囚徒禁御之也)

秽碛(且历反积石曰碛广雅碛濑也)

第四卷

瞖眩(于计反韵集云目障病也下玄绢反字林眩乱也)

梦觉(居效反觉寤也)

憺怕(徒滥反下普白反广雅憺怕寂漠也亦恬静也言寂寥无人也)

身寐(民庇反寐谓眠熟也国语云公寝而不寐也寝卧也)

[怡-台+龍]戾(禄公禄孔二反谓佷戾刚强也)

湍洄(土桓反下音回激水为湍水转为洄激急也说文湍疾濑也浅水流沙上也)

刀仗(直亮反人所执持为仗仗亦弓矟杵棒之摠名者也)

倡艳(齿扬反下又作艳同余胆反倡乐也艳美也美色为艳也)

者者(诸野反说文者制事之[台*辛]也亦明于句出也[牒-世+云]本释之故重言者也)

如如(历法非一故曰如如下如是如是者指[止/(利-禾+舟)]也)

寻伺([口/└/月]吏反梵言毗恒迦此云寻毗遮罗此云伺寻谓寻求伺谓伺察或思或慧于境推求[夕/鹿]位名寻即此二种于境审察细位名伺故言寻伺旧名觉观者案梵本菩提各觉毗钵舍那名观译人不寻本语致斯乖失也)

蟠曲(蒲寒反广雅蟠曲也亦回也委也)

[卄/耶]子洲(又作[卄/耶]同以遮反师子国南浮海数千里洲人卑小长三尺人身鸟喙唯食[卄/耶]子既无谷稼所以不识于牛也)

迦比罗(梵语也此云赤色谓赤色仙人也造僧佉论说二十五谛义者也)

骚揭多(梵语渠谒反是修伽陁弟子名也修伽陁者即佛十号中善逝是也)

扰动(而沼反说文扰烦也广雅扰乱也)

第五卷

尼揵茶书(梵语此云集异名也如一物有多名等也)

御众(鱼据反驾御也广雅御使也驱之内善也谓捐麾使马也)

不逮(徒戴反尔雅逮及也)

劬劳(窭俱反韩诗劬数也毛诗传曰劬劳病也数音所角反也)

阿练若(梵语阿此云无练若有两义一曰声谓无人声及无鼓噪等声二曰斫谓无斫伐等諠吏虽言去聚落一俱卢舍为阿练若处亦须离斫伐处也噪音桑到反)

俱卢舍(梵语谓大牛音也其音闻于五里旧云一俱卢舍此云五里也)

第六卷

罗怙罗(梵语亦云罗吼罗旧言罗睺罗此云障月以罗怙罗阿修罗以手障月时生因以为名七年在母胎中一由往业二由现在故也)

诛国(追于反罚罪也广雅诛煞也说文诛讨也亦责也)

那庾多(梵语翼主反旧言那由他此数当千亿也)

蠲除(古玄反方言南楚疾愈曰蠲蠲亦除也)

榛梗(仕巾反下伽杏反广雅木丛生曰榛字林山榆一名梗有刺可以为芜荑者也梗强也)

阿揭陀药(梵语亦言阿竭陁或云阿伽陁梵言讹转也此言丸药也)

怯惮(又作[狂-王+去]同袪业反怯多畏也下徙旦反惮惊难也)

第七卷

溃散(古文殨同胡对反苍颉篇溃旁决也说文溃漏者也)

怨仇(视由反三苍怨偶曰雠雠对也尔雅仇匹也)

嗢柁南(乌骨反中徒我反下音男梵语也此云摄散亦言摄施又言集摠散旧言郁陁那讹也)

游玩(五唤反字林玩弄也广雅玩好也)

瞿沙经(瞿沙此云妙音人名也从人名经也)

第八卷

聪敏(眉殒反聪听微也先知也敏明达也捷疾也)

第九卷

即士释(亦言依士士谓主也立名从主故言依士如言眼识等也)

持业释(业谓用也立名所召别义称业于一体上具立二名即明其体能持二业如言眼即是界等者也)

属耳(之欲反国语恐国人属耳目于我韦昭曰属注也汉书音义曰属近也诗云耳属于垣是也)

保任(补道反说文保当也任保也言可保信也)

母邑(梵语摩怚理此云母伽罗摩此云村今以邑代村故云母邑谓母人之流类故以名焉也)

那伽(梵语有三义一云龙二云[象-(豕-一)+(焉-正)]三云不来孔隺经名佛为那伽由佛不更来生死故者也)

掊剌拏(梵语补厚反下罗割反外道六师中一人名也旧言富兰那迦叶是姓富兰那是字即执空见外道也)

第十卷

愚戆(卓绛反三苍愚无所知也亦釯也广雅戆顽嚚也说文愚痴也戆亦愚也)

顽嚚(五还反下鱼巾反广雅顽嚚愚也顽钝也苍颉篇嚚恶也左传心不测德义之经曰顽口不道忠信之言曰嚚是也)

毗卢宅迦王(梵语也旧言毗琉璃王一也)

琉璃(吠璃琉也亦云毗琉璃叉言毗头梨从山为名谓远山宝远山即须弥山也此宝青色一切宝皆不可坏亦非烟焰所能镕铸唯鬼神有通力者能破之为物或云是金翅鸟卵[穀-禾+卵]鬼神破之此宝以卖与人间也)

牟娑洛宝(梵语也亦名摩娑罗是绀色宝也)

遏湿摩揭(梵语也亦名阿输摩竭婆是赤色宝也)

帝释青(梵言因陀罗尼目多是帝释宝亦作青色以其冣胜故称帝释青或解言帝释所居处波利质多罗树下地是此宝故名帝释青目多此云珠以此宝为珠也)

大青(梵言摩诃泥罗此云大青亦是帝释所用宝也)

羯鸡怚诺迦宝(梵语余第七云卢[口*尸]眩柯目多[口*尸]音许伊反)

拯拔(上蒸字上声字也说文拯上举也谓救助也)

阿僧伽(梵言呵此言着短声呼之长声呼之即云众旧云僧佉讹也)

佛性论第一卷

玄应

脐胸(上寂[前-刖+ㄅ]反考声云膍脐也说文从肉齐声也或作[〦/(刀*ㄚ*(留-刀-田))/肉]下[罩-卓+助]恭反考声云胸膺也说文同亦作匈字下从肉上从凶也)

手捊(蒲沟反毛诗传云捊聚也说文引取也从手孚声也)

溉灌(上基利反下官换反庄子云水潦之溉于田也考声云清也顾野王云灌犹沃澍也说文云从水既声也灌字从水雚声也雚音桓也)

第二卷

泥滓(下缁史反郭注尔雅云淀滓也说文滓亦淀也从水宰声也)

澄渟(定经反埤苍云水所止也字书云水滞也广雅亦渟止也说文从水亭声也)

濡滑(上汝娱反毛诗传云[泳-永+(而/而)]渍也又润泽也说文从水需声需音须)

[雨/隻]观(呼郭反字书[雨/(敲-高+彳)][雨/隻]大雨皃也古今典说亦[雨/(敲-高+彳)][雨/隻]也从雨只声也[雨/(敲-高+彳)]音役)

蜘蛛(上猪奇反下猪俱反说文亦作此蜘蛛字亦蝥也经作此[(乏-之+虫)*知][(乏-之+虫)*朱]通用字也)

毂[車*(同-(一/口)+又)](上公木反考工记云毂者为利转也说文辐之所凑也从车[(孛-子+歹)*殳]声也下武昉反王注楚[台*辛][車*(囗@又)]枝轮木也说文从车[网-(ㄨ*ㄨ)+又]声也)

辐轴(上甫木反顾野王奏毂张[車*(同-(一/口)+又)]者也说文从车畐声下冲六反仪礼轴状如转辚刻两头为轵輁状如长木穿桯前后着金而閞轴焉说文从车由声)

第三卷

诠詺(名并反顾野王为作名曰名去声经从言作詺字书并无也)

湛然(宅陷反方言湛安也苍颉篇水不流皃也说文从水甚声者也)

靖约(上字井反孔注尚书云靖安也毛诗传云靖亦善也说文安也从立青声下央脚反)

缥色(疋绕反王注楚[台*辛]云衣服耀青葱也说文帛青白色也从糸票声也糸音覔票音必遥反)

短促(端暖反苍颉篇短促也说文有所长短以矢为正不长也从矢豆声也经从豆从寸作[豆*寸]非也)

第四卷

破塘(徒当反埤苍云长沙郡谓堤曰[阿-可+唐]作[阿-可+唐]说文从阜唐声也)

铸金(朱树反顾野王谓炀铜为器也说文销金也从金寿声)

相揩(口皆反广雅揩摩也说文从手皆声)

决定藏论三卷

慧琳撰音

上卷

青淤(下于句反考声淤水中凝泥也顾野王云今水中泥草为淤也说文淀滓也从水于声也)

猗证(上懿宜反毛诗传云猗叹[台*辛]也考声美也加也取也说文从犬奇声与从人作依亦通用)

中卷

睎望(上欣衣反[病-丙+土]子云晞意道言谓之谄也说文睎望也论从心作憘俗字论之义也)

驱逐(上曲俱反顾野王云驱遣逐也广雅奔也苍颉篇随后日驱亦骤也说文驰也从马区声也)

狂痟(下小焦反郑注周礼痟酸削首疾也埤苍云痟亦渴也病也说文从疒肖声疒音女厄反肖音消吊反)

下卷

鲑[鱍-(弓*殳)+虫](上夏皆反山海经敦[卄/蜀]之水多赤鲑[口/矢]志亦以为膎脼之膎也陆[楎-車+凡]上[跳-兆+(梳-木)]络给其鲑粮是也古今正字从鱼圭声下稣高反山海经鸟鼠同穴山多[魚*(癸-天+虫)]鱼如鳣鱼动则其有大兵古今正字云从鱼[癸-天+虫]声也蚤音早)

搏食(上叚栾反博雅搏手握物使相着也说文从手专声也)

[蝷-虫+木]色(上汤洛反郭注尔雅[蝷-虫+木]今江东斫物曰[蝷-虫+木]也今或以为戒守所击为[木*橐]也音托考声解木也谓理直也古今正字判也从木[蝷-虫]音尺声也论从手作此折误也)

燥故(上桑灶反说文燥干也从火喿声喿音噪也)

方便心论一卷

慧琳撰音

稊稗(上弟泥反集训云稊子草名也似稗而细小也一名英也说文作第借用也下棑卖反杜注左传秕稗草之似谷者也说文禾之别名也从禾[田/十]声也)

摠谛(上宗孔反顾野王云总将领也合也结也束也考声云都也古今正字或为总也从手匆声下丁弟反方言谛审也说文从言帝声也)

沙砾(零的反说文小石也从石乐声也)

钻燧(上祖官反顾野王云钻犹镌也凿也说文穿也从金赞声也下随悴反杜注左传云取火具也说文从火遂声经从手作攒非也)

见杌(下五骨反韵略树无枝也说文木无头也从木兀声也)

[角/牛]故(上冲烛反广雅[角/牛][木*突]也说文[打-丁+玄]也从角从牛也或作此触也)

渧数(上冱弟反考声云水滴也通俗文[(上/天)*(企-止+米)]渧亦零滴也从水从帝)

中边分别论(无字可音)

辩中边论三卷

慧琳音

上卷

如镰(下敛占反太公六韬大镰柄长七尺方言刈[利-禾+句]自关而西谓之镰苍颉篇云大鐉也考声钗物者也亦作镰也说文从金兼声也)

中卷

蓥饰(上萦逈反广雅莹摩也谓摩拭珠王使发光明也说文从金荧省声也或从玉作莹俗字也)

下卷(无字音训)

究竟一乘宝性论

玄应撰

歔欷(喜居反下虚既反字林涕泣也苍颉篇泣之余声也亦悲也)

彯画(上疋妙反彯犹轻浅也)

辩中边论颂一卷(无字音训)

业成就论

慧琳撰

邺隍(上严劫反汉书魏郡有邺县故大河在东也说文从邑业声下见光反说文城壕有水曰池无木曰隍也从阜皇声)

知[尸@句](下节玉反尔雅[尸@句]分部也诗云曲也广雅云近也说文促也从口在尸下复句之一曰博[尸@句]所以行棋象形字也)

疖子(上笺切反广雅疖[病-丙+(雍-〦)]也埤苍痤也考声小肿也或作[病-丙+截]古今正字从[爿-〡+(序-予)]节声也[爿-〡+(序-予)]音女厄反)

稻秆(下千旱反考声云秆禾黍茎也杜注左传云槀也广雅云稻穰也从禾旱声旱音翰也)

大乘成业论

玄应撰

食米(齐宗旧云食屑此外道修行苦行合手大指及第二指以物缚之往至人家舂谷簸米处以彼缚指拾取米屑聚置掌中随得多少去以为食若全粒者即不取之恐多所取缚两指耳亦名鸡鸠言外道拾米如鸡鸠行也)

凸出(苍颉篇作[穴/失]徒结反字苑凸起也[穴/失][穴/失]也)

坳凹(苍颉篇作[穴/合]乌狭反[穴/合][執/二]下也字苑凹陷也)

紫矿(古猛反波罗奢树汁也其色甚赤用染皮[疊*毛]等也)

拘椽花(俱禹反下以专反广志云似橘大如饭[竺-二+旅]可以浣濯沤葛纻也今出番禺以南缕切蜜渍为粽也)

瓤生(如良反即瓜瓠中瓤瓣也)

俱瑟祉罗经(梵语勑里反旧言俱絺罗译云膝也言膝骨大也此即舍利弗舅长瓜梵志是也)

释轨轮(梵语居美反轨法也世亲菩萨作释经轨泆佛栗氏子此西国地名此人因地为名也)

一切经音义卷第五十一切经音义卷第五十一

翻经沙门慧琳撰

音因明正理门论本一卷　慧琳

因明入正理论一卷　慧琳

唯识论一卷　慧琳

显识论一卷　慧琳

转识论一卷　慧琳

唯识二十论一卷　慧琳

唯识三十论一卷　慧琳

成唯识宝生论五卷　慧琳

唯识论一卷　慧琳

成唯识论十卷　慧琳

大丈夫论二卷　慧琳

入大乘论二卷　慧琳

大乘掌珍论二卷　玄应

缘生论一卷　无

大乘缘生论一卷　玄应

无相思尘论一卷　无

大乘五蕴论一卷　玄应

大乘广五蕴论一卷　慧琳

宝行王正论一卷　无

大乘起信论一卷　慧琳

大乘起信论二卷　慧琳

发菩提心论二卷　玄应

三无性论二卷　无

如实论一卷　无

回诤论一卷　慧琳

壹输卢迦论一卷　慧琳

十二因缘论一卷　慧琳

观所缘论一卷　慧琳

解卷论一卷　慧琳

掌中论一卷　慧琳

止观门论颂一卷　慧琳

取因假设论一卷　慧琳

观总相论颂一卷　无

大乘百法论一卷　慧琳

百字论一卷　慧琳

手杖论一卷　慧琳

大乘法界无差别论一卷　慧琳

六门教授习定论一卷　慧琳

破外道小乘四宗论一卷　慧琳

破外道小乘涅盘论一卷　慧琳

观所缘论释一卷　慧琳

右四十一论六十卷同此卷音

因明正理门论本

慧琳音

鸺鹠(上朽尤反下音留文字典说云鸺鹠怪鸟也案鸺鹠昼伏夜飞荒鸡[玄*鳥]枭之类也大如鸢苍色赤目古今正字并从鸟休留皆声也)

怀兔(彼天竺国名月为兔故以喻焉兔王经云月中兔者佛昔作兔王为供养一仙人投身入火以肉施彼仙人天帝取其骸骨置于月宫中使得清凉又今地上众生常见而发慈心故也)

烟等(上燕贤反国语云啖烟达于上也考声云火烟也说文从火垔声或作[囗@(栗-木+土)]古作[序-予+((栗-木+土)*大)]论文作烟亦通垔音因)

踌躇(上纣流反下直闾反博雅云踌躇犹豫心未定也古今正字并从足寿着皆声)

流漫(满伴反王逸注楚辞云漫漫长也顾野王云漫漫远皃也郭注方言云谓水潦浩漫也古今正字云从水曼声论作漫俗字也)

因明入正理论

慧琳音

怀兔非月(通路反正因正业前依释教已具说讫今引儒书所说晓示未闻王充论衡曰儒者皆云日中有三足乌日者阳精火也月中有白兔蟾蠩月者阴精水也安得乌处火而不燋兔居水而不溺相违而理不然也李淳风注稽圣赋引抱朴子云今得道者及有妙术之人亦能入火不烧入水不濡且俱为人伦而其异如矣此王生安知日中之乌月中之蟾兔而不如人间之术士有能入水入火者与常乌凡兔之不同乎又云业感在星天之上日月之中其形虽同彼必神明之类不可以人理凡情之所挍测者矣说文云兔兽名也象踞后点象其尾　兔头与象同故从[毚-兔]省)

唯识论

慧琳音

瞖眼(上繄计反韵略云瞖目障也论从羽作翳掩也蔽也非此义也繄音曀兮反)

尘浊(下憧觉反顾野王云浊者不净洁之称也说文从水蜀声论从曷作渴书写误也憧音濯江反)

脓河(奴冬反说文脓[病-丙+(雍-〦)]疽溃血也从月农声脓河者饿鬼以自业力见水如脓河也)

苏瓮(乌贡反方言云自关而东赵魏之郊谓大者为瓮小者名罂古今正字从瓦雍声也或从公作瓮俗字也)

火爓(叶壍反考声云火光皃也说文火[火*間]也从火阎声论作焰俗字也壍音妾[火*間]也)

[羺-雨+而]羊(奴头反埤苍云胡羊也古今正字从羊需声也)

罽宾(几例反汉书曰罽宾西域国名也古今正字从网[序-予+剡]声[序-予+剡]音几例反)

惯习(关患反尔雅云惯亦习也说文作遦古字也)

惛熟(忽昆反广雅云惛乱也痴也说文从心昏声)

謓也(叱真反苍颉篇云謓怒也说文謓恚也从言真声论作嗔俗用亦通也)

论本文已音竟已下慧恺钞别译偈

慧恺(下开改反尔雅云恺乐也杜注左传云恺和也说文康也从心岂声)

披阅(缘拙反考声阅[貫*ㄆ]也古今正字典说云简也今披读寻阅其论文同异也从门兊声)

显识论

慧琳音

花鬘(音蛮西国采取时花以为严身之具)

齅生(休又反说文以鼻就臭曰齅从鼻臭臭亦声也)

幻化(滑办反考声云惑也下从倒子字也)

甜物(牒拈反广雅云[甘*古]甘也家语云剖而食之甛如蜜是也说文美也从甘舌声论作甜俗字拈音念添反)

七猗(懿宜反孔注尚书云猗然专一之臣也说文从犬奇声论作猗俗字也)

掉戏(条吊反贾注国语云大能掉小也又曰掉摇也说文从手卓声也)

又泯(蜜牝反传曰泯灭也尔雅云泯尽也说文从水民声牝音频泯反)

转识论

慧琳音

栖处(上悉齐反尔雅栖息也或作栖下昌恕反广雅处所也经文作处草书误也)

筹量(纣流反郑注仪礼云筹算也史记云借箸为大王筹之运筹帷幄之中是也说文从竹寿声)

三惭(杂甘反尚书云惟有惭德说文惭愧也从心从斩省声论作渐音蚕感反与义不同)

互相(乎故反考声云互交也周礼云事之更递也递亦互也此正互字)

唯识二十论

慧琳音

眩瞖(上玄绢反苍颉篇云目眩视不明也贾逵注国语云眩惑也说文目无常主也从目玄声)

捺落迦(难葛反梵语地狱之总名)

羝羊(底泥反毛诗传曰羝羊牡羊也广雅云羝雄羊也戾羊牡者三岁曰羝说文从羊氐声论作羝谬说也)

羸劣(累追反杜注左传云羸弱也贾逵注国语羸病也说文羸[病-丙+(公/儿)]也从羊羸声也)

剌拏(上栏怛反下搦加反梵语王名也怛音单剌反)

怛利(单剌反梵语王名也)

邬波离(乌古反梵语长者名也)

论后序

晣妙(毡热反毛诗传云晰晰明也说文照晰亦明也或作晢并从日)

鹤树(何各反论从告作鹄非也)

骋驲(上丑领反广雅云骋奔也说文直驰也从马甹声也甹音匹丁反下人质反杜注左传云驲传车也郭注尔雅云传车驿马之总名也说文训同从马日声也)

骛骧(上无付反顾野王云骜疾驰也楚辞云忽驰骛以追逐是也广雅云骛奔也下想羊反毛诗笺云骧驾也[薩-產+辛]注西京赋云骧驰也说文并从马务襄皆声)

沉曀(繄计反尔雅曰阴而风为曀也毛诗云终风且曀不曰有曀说文从日壹声繄音噎兮反)

昏霾(买排反尔雅云风而雨土为霾诗传云霾雨土也说文从豸作霾正体字也论从犬作霾俗字也豸音池尔反)

襄麓(聋谷反诗传曰麓山足也[索*殳]梁传云林属于山为麓说文从林鹿声)

道轶(田綟反楚辞云轶迅风于清凉是也何[优-尢+木]注公羊传云过也杜注左传云轶突也说文车相出也从车失省声)

位侔(莫侯反郑注考工记云侔等也均也说文小篆作侔或从力作[牟*力]亦等也说文从人牟声)

键乎(健偃反周礼司门掌授官键以启闭国门郑注云键管籥也方言陈楚之间谓籥为键说文从金建声)

九枢(触朱反郭璞注尔雅云门户扉枢也顾野王案庄子云蓬户不完桑以为枢是也说文从木区声也)

檥方(宜倚反又音宜如淳注史记云南方人谓整船向岸曰檥孟康注云附也船着岸也或作舣同说文从木义声)

克湮(一寅反贾逵注国语云湮下也尔雅云湮落也说文没也从水垔声)

臮令(其懿反考声云众辞所及也说文众辞兴也月令序云洎乎月朔差异也从乑自声乑音吟论作洎徐广注史记云洎肉汁也乖论旨非也)

子莠(由酒反传曰莠似禾苗也尚书云若苗之有莠文字典说云恶草似稷无米说文禾粟下阳生者曰莠从草秀声)

纰荃(上匹毗反考声云理也饰也缯帛疎薄也典说纰缪也从糸比声缪音眉忧反下七泉反王逸注楚辞云荃细布名也说文从草全声或作絟)

蕴芜(上氲粉反马注论语云蕴藏也杜注左传云蕴藻聚也又曰蓄也郭注方言云蕴藉茂盛也下武抚反贾注国语云芜薉也说文并从草緼无皆声緼音氲运反蕴亦去声)

紊指(文粪反孔注尚书云若网在网有条而不紊说文紊乱也从糸文声)

翳荟(上繄计反杜注左传云乘之有荫翳者也方言翳薆也又薆犹蔽也说文从羽殹声殹音同上繄音噎兮反下乌外反广雅云荟翳也说文多草之皃也从草会声)

芟夷(霎衔反传云芟除草也说文刈草也从草殳声音殊霎音杉夹反)

穿沙砾(上歠专反说文穿通也从牙在穴中下零滴反说文小石从石乐声歠音喘拙反)

鹙鹭(上七修反下卢妒反案鹙鹭者反舌鸟也舍利弗母眼似此鸟因以名之故云鹙鹭子说文并从鸟秋路声也)

琮义(徂宗反白虎通曰琮之言聚也象万物之琮聚说文从玉宗声)

冲浚(上逐隆反老子曰大满若冲顾野王云冲犹虚也说文从水中声下询俊反孔注尚书云浚深也或作浚文字典说从水睿声睿音锐也)

唯识三十论

慧琳撰

嫉[堅-土+革](上秦悉反王逸注楚辞云害贤曰嫉古今正字从女疾声下苦闲反广雅云[堅-土+革]坚也埤苍云坚也古今正字从革臤声臤音坚俗用字)

害憍(矫乔反毛诗郑笺云憍逸也顾野王云憍谓自矜罚纵恣怛慢也古今正字从心乔声论作憍俗字通用也)

惛沈(上忽昆反广雅云惛乱也痴也说文惛[巾*奴]也从心昏声[巾*奴]音女交反)

寻伺(司字反郑注周礼云伺察也顾野王云伺候也古今正字窥觇伺视也从人司声)

涛波(道劳反淮南子云涛海水涌起也文字典说云涛大波也海潮曰涛从水寿声下搏摩反说文波水通出也从水皮声也)

成唯识宝生论卷第一(一名二十唯识顺释论)

慧琳撰

諠静(上兄元反声类云諠哗也说文惊呼也从言宣声或从口作喧俗用字也哗音花)

耽着(上答南反俗用考声云耽嗜也玩也从耳作耽)

笈摩(上钳裛反梵语也钳音俭淹反裛音淹业也)

昞然(兵皿反广雅云昞明也古今正字从日丙声或作昺论作[耳*丙]写误也)

苏呾啰(上丹达反下罗字上声兼转舌呼梵语也)

摩怛攞(勒可反)

喏那(上而者反梵语)

仳喏那(八上纰匕反梵语也)

甛味(上牒拈反广雅甛甘也家语云剖而食之甛如蜜说文甛美也从甘舌声论作甜用同拈音念添反)

眩目(玄绢反苍颉篇云眩视不明也贾注国语云眩惑也说文从目玄声)

眩瞖(瞖计反韵略云瞖目障也繄音曀兮反)

疏膜(下茫博反说文肉间膜也从肉莫声论从目作瞙考声云大视也与论中文意不同书人误也)

铄羯罗(上商约反下建谒反西国梵语弓名)

羝蜜梨迦(上音底梵语也)

排摈(上拔埋反下宾恡反顾野王云排犹柢也广雅云排推也司马注庄子云损弃也史记云相与排摈是也古从手字并从手非宾声)

宝生论卷第二

于称(出证反尔雅云称谓平轻重之具也广雅云称度也郑注考工记云称犹等也考声正作称说文从禾爯声作秤俗字也)

嚼咽(墙爵反顾野王云嚼犹噍也字书云咀也下烟见反顾野王云咽犹吞也说文从口爵因皆声也噍音樵笑反咀音才与反)

诘处(企吉反郑注礼记云诰谓问事也考声云诘谓穷问也说文亦问也从言吉声)

青茜(千见反顾野王云茜草可以染绛也说文从草西声论作茜亦通)

藤蔓(下武贩反毛诗传曰蔓征也广雅云蔓长也说文蔓葛属也从草蔓声)

崇墉(涌从反毛诗传云墉墙也案尔雅云墙谓之墉说文从土庸声涌音庸种反)

飞甍(麦耕反杜注左传云甍屋栋也说文从瓦从瞢省声也)

靃靡(上虽[此/朿]反下音美考声云靃靡草偃貌也楚辞苹草靃靡也王逸注云随风披敷也论文并从草作[藿-隹+雔]蘼俗字也若音为霍者非也)

皠粲(上崔猥反埤苍云皠鲜好貌也考声云皠霜雪白貌也说文从白崔声或作漼猥音隈每反下仓散反)

迸灒(臧散反说文灒谓相污洒也一云水溅人也从水赞声赞音同上)

共齅(朽又反说文以鼻就臭曰齅从鼻从臭臭亦声也论文作嗅非也)

[(ㄇ@(企-止))/肙]索(上决泫反声类云[(ㄇ@(企-止))/肙]系取也考声云[(ㄇ@(企-止))/肙]以绳捕鸟也或作罥文字典说云作罥古今正字从[同-(一/口)+人]肙声肙音一椽反渊之去声也从口从肉)

所蜇(展列反博雅云蜇螫也或作蛆说文从虫旦声)

捺落迦(上难怛反梵语大地狱名也)

墋害(初锦反陆机汉祖功臣颂茫茫宇宙上墋下黩古今正字从土参声也)

捶拷(隹[共-八+柴]反国语云鞭埵使之说文捶以杖击也从手垂声下音考)

鬘等(音蛮西国时花以线贯穿以为严身之具名曰花鬘)

宝生论卷第三

[金*截]铲(察盏反考声或作丳博雅云炙肉[金*截]也说文签谓之铲从金产声签音妾盐反)

惊飙(必遥反郑注尔雅云飙风从下向上者尸子云暴风颓飙是也说文从风焱声或作飊焱音同上)

[馬*(橐-石+各)]驼(上汤洛反下铎何反山海经云[馬*橐]驼有肉鞍负千斤知泉所在周书云王会正以[馬*橐]驼为献能负重善行致远北方饶之并从马橐它声橐音托它音同上论作洛是马色也亦骆驼字也)

蝎蜇(上轩谒反下展列反广雅云蝎毒虫也埤苍云蜇亦螫也说文并从虫歇折声蜇或作蛆从虫从怛省声论作[口*蜇]字误也)

颠蹶(眷月反郑注礼记云蹶行遽之貌也顾野王云蹶犹惊骇急疾之意也贾注国语云蹶走也说文从足厥声)

波跛(波颇反梵语也)

礭论(腔角反韩注周易云礭坚貌也说文亦坚也从石霍声)

矬[病-丙+奇](上坐莎反下樱解反广雅云矬短也作矮又[病-丙+奇]亦矬也亦作矮古今正字[病-丙+奇]亦短也矬从矢坐声[病-丙+奇]从疒奇声考声正矮论文二字并从人从坐从岁作侳[仁-二+歲]二字并非也莎锁和反)

光炽(齿志反顾野王云炽必洁也亦谓炽猛火也传曰炽盛也考声云炽赤色也说文从火戠声戠音承识反)

颇胝(音知梵语宝名也)

湿耎(儒兖反郑注考工记云读为柔耎之耎也博雅云耎弱也说文从而火声)

宝生论卷第四

分析(星绩反孔注尚书云析分也声类析劈也说文破木也从木斤也)

豁脱总拨为空(上欢栝反顾野王云豁者豁逵大度量也广雅云空也说文通谷也从谷害声或作[害*各]论作[(害*各)/土]非也)

[國*瓜]烈(居碧反)

芽者(雅加反广雅云芽始也说文芽即萠芽也从草牙声)

问绪(徐与反郭璞注尔雅云绪谓端绪也又曰绪事也毛诗传曰绪业也王逸注楚辞云绪余也说文绪端也从糸者声)

睎望(喜衣反广雅云睎视也说文云睎望也从目希声也论作悕亦通用)

用[木*橐](汤洛反易曰重门击[木*橐]以御暴客春秋传曰鲁击[木*橐]闻于邾说文从木橐声论作拓是落柘失节貌也论义不同误用也)

宝生论卷第五

[牙-(必-心)+?]决(乎故反考声云[牙-(必-心)+?]交也周礼云事之更递亦名曰[牙-(必-心)+?]也说文云中象人手[牙-(必-心)+?]相钩握字意也)

如睡(下垂类反苍颉篇睡犹卧也说文寐也从目垂声论作媱误也)

重缠(彻连反淮南子云緾以朱丝说文緾约也从糸厘声或作缠)

苾蒭(上频蜜反下恻俱反梵语古译云比丘也)

屠脍(括会反广雅云脍割也说文细切肉也从肉会声)

唯识论一卷(破色心)

慧琳撰

迭共(田颉反考声迭递也杜注左传迭更也方言迭代也说文从兄从昳省声颉音贤结反递音弟昳音同上)

拏迦(上搦加反西国梵语)

棘树(矜力反毛诗传云棘酸[〦/米/〦/米]也广雅云棘箴也尔雅有牛棘颠棘商棘马棘狗棘也方言凡草木有束刺人江淮之间谓之棘说文云棘似枣藂生也从并二朿朿音此渍反论从二[〦/米]作[〦/米/〦/米]非也)

遍蹑(黏辄反方言蹑登也自关而西秦晋之间谓登为蹑广雅蹑履也说文蹈也从足聂声也黏音尼沾反)

迦旃延(战然反梵语阿罗汉名也)

夜蹋(谈答反广雅蹋履也说文践也从足[日/羽]声[日/羽]音塔)

虾蟆(上音遐下音麻苍颉篇云虾蟆蛙也水虫也说文作虾蟆一名田父一名蟾蠩一名青蛙一名黄怀)

成唯识论卷第一

慧琳撰

橐籥(上汤洛反下羊灼反老子曰天地之间其犹橐籥乎虚而不屈动而愈出御注云橐者[鞠-米+甫]囊也籥者羌笛也橐之鼓风笛之运吹也顾野王云橐籥铸冶者所以用吹火使炎炽也苍颉篇云囊之无底曰橐毛诗传曰橐橐用力者也古文从口作[囗@石]说文[囊-(口*口)]也从石从橐省[橐-石+豕]音胡本反口音韦[鞠-米+甫]音败冶音野)

镕铜(上涌钟反与容同音集训云铸冶器法也应劭注汉书云铁形也说文从金容声也)

瓶瓯(下欧侯反考声云瓯小瓦盆也案瓦椀瓷椀皆谓之瓯也郑注周礼云瓯小[賏/正]也方言云盆之小者为之瓯说文小盆也从瓦区省声也)

堤塘(上底泥反考声堤防也限也梁也郭注尔雅桥也说文塘也或从阜作堤下荡郎反塘者培土为路也塘亦堤也或从阜作[阿-可+唐]也)

成唯识论第二卷

焦炷(上奖遥反考声云干极也伤火也韵诠云黑殠也说文火所烧也古文从三隹从火作[隹/雔/火]今[(上/天)*(企-止+米)]书省单作焦论文从火作燋非也音即药反以火燋龟也下朱孺反考声云炷灯心也此字近代出玉篇说文古今正字并无)

尸骸(骇皆反顾野王云身体之骨总名为骸考声云形体骨也韵谱云骨亦骸也说文云胫骨也从骨亥声骇音遐界反)

成唯识论第三卷

瞢昧(上墨崩反毛诗传曰瞢乱也杜注左传云闷也说文目不明也从苜或从[句-口+目]作[卄/(蜀-虫+目)][句-口+目]也目摇动也苜音武福反[句-口+目]音县)

驶流(上师利反苍颉篇云驶疾也考声云马行疾也速也古今正字水[泳-永+(虍-七+(一/八/八/目))]流也从马史声也)

成唯识论第四卷

局理(上蛬玉反尔雅[尸@句]所以部分也诗传曲也广雅近也说文促也从口在尺下促者不可足训可也)

倨[傲-士+出](上居御反杜注左传倨亦[傲-士+出]也郑注礼记云不敬也说文不逊也从人居声经从足作踞误也下敷诰反考声憍倨也尚书慢也博雅荡也说文亦作[敖-士+出]经作[敖-士+出]俗字也)

嚣动(上虚骄反顾野王云嚣諠也郑笺诗云众多皃也考声云毁谤也说文嚣气出头也从[器-犬]从页会意字也[器-犬]音庄立反)

人杌(下五骨反通俗文物无头口兀集训树无枝曰杌从木说文阙)

成唯识论卷第五

寔繁(上承軄反杜注左传云寔实也尔雅寔是也说文止也从宀是声论文从穴非下伐袁反毛诗传曰繁多也郑注礼记云盛也考声繁众多也古今正字云从糸敏声也)

成唯识论卷第六

礭陈(上腔岳反易下系云夫干礭然示人易矣韩康伯曰礭刚貌也古今正字礭坚也从石霍声霍音鹤)

悍表(寒旦反苍颉篇悍[(歹*歹)/木]也说文勇也从心旱声下笔天反说文上衣也从衣从毛古者衣裘以毛为表故表字从毛)

善軶(上善字说文吉也从羊从言下音厄正体字也车辕端横木也从车戹声戹音同上从户从乙)

诽拨(上非未反下补末反从手发声拂也)

诡诈(上归委反顾野王云诡奇怊也广雅恶也考声诡亦诈也欺也变也说文从言危声经作诡书讹也)

躁扰(上遭到反顾野王云躁动也贾注国语亦扰也郑注论语云不安静也考声性急也说文作躁字从走喿声喿音苏到反)

成唯识论卷第七第八第九第十

(已上四卷并文易不要音训)

大丈夫论卷上

慧琳撰

摧破(罪雷反考声摧剉也说文摧折也从手崔声也论从石作礭非也)

下卷

调濡(上庭聊反郑注周礼调合也和也下乳珠反左传濡润泽也说文湿也从水需声需音相余反需字上从雨下从古天字易曰云上于天需即其象也)

入大乘论卷上

慧琳撰

耆毱(上音只下居六反梵语人名也即涅槃经中医王耆婆是也此乃翻译者华质不同梵音讹转也)

憘起(希寄反字书憘与好也)

诸渚(章与反渚者即洲也尔雅云凡水中可居曰洲水涯曰渚渚亦小洲也论中从小作[渚/小]非也下文准此言麦渚粟洲等悉是海[山*鳥]名也皆十六大阿罗汉之所住处也)

粗犷(虢猛反言伤人也从犬广声一云恶也)

因桴(抚谋反玉篇云击鼓杖也更有别训不要所以不取从木)

涛波(唐劳反文字典说云大波也或云海潮曰涛从水从焘省声也焘音道)

入大乘论下卷

桎沙桎丽(真曰反并梵语人名也释种眷属也)

推石(退回反说文从手隹声也)

矛矟(上莫侯反说文酋矛也戈类也吕氏春秋云[山/虫]尤作五兵矛长丈二建于兵车象形字也经从牟作鉾非也下双卓反古今正字矟亦矛也亦名拘孑戟长一丈八尺今之戟矟也从矛肖省声也经从木作梢非也)

蹴蹋(上秋育反何注公羊传云以足逆蹋谓之蹴说文蹴亦蹋也下谈阖反广雅履也说文蹋践也从足[日/羽]声[日/羽]音土合反或作踏亦通)

揵捶(上音干下直追反梵语也即僧堂中打静砧磓也以木打木集众议事或科罚有过或和合举事以白众僧亦如此打钟击[聲-耳+正]吹螺等类是也古译或云擿揵稚记讹也)

掌珍论上卷

玄应撰

樊笼(扶袁反案樊即笼也庄子释雉不祈畜于樊中是也)

安缮那药(梵语旧作安禅那此云眼药也)

牧牛(黄禄亡福反三苍牧养也方言牧飤也畜养之总名也)

诬[网-(ㄨ*ㄨ)+又](武于反说文加言曰诬亦[网-(ㄨ*ㄨ)+又]妄也欺也以是为非曰[网-(ㄨ*ㄨ)+又]之)

饵能(如志反苍颉饵食也案凡所食之物皆曰饵食)

下卷

嗢钵罗(梵语乌没反或言优钵罗叉作沤钵罗一也此云大黛花)

铜鍱部(余涉反上座部也凿赤铜鐷书字记文今犹在师子国也)

犊子部(梵言跋私弗多罗此云可住子部旧云犊子者犹不了梵音长短故也长音呼[跳-兆+(乏-之+(犮-、))]私则是可住若短音呼则言犊从上座部中一切有部出也)

缘生论一卷

慧琳撰

舌唌(下羡延反俗字也考声云延口中津也说文液也正从水作[盜-皿]也)

頞浮陀(上安葛反梵语或言害按部谈初受胎也)

箄尸伽(上闭迷反亦胎藏中梵语也中或作闭尸此云肉团)

唯识论(修道不共佗)

羺羊(奴沟反通俗文羊卷毛者谓之[羊*兒]羺胡羊也[羊*兒]音女佳也)

利剌(又作刺同千利反刺直伤也字从刀束声束音且赐反)

大乘缘生论一卷　无相思尘论一卷

(已上二卷并无字可训释)

大乘五蕴论一卷

玄应撰

尤蛆(有忧反下知列反尤亦怨也蛆痛也虫行毒也)

蒙昧(字体作蒙同莫公反下每贝反易云蒙者[懞-卄]也谓[懞-卄]覆不明也广雅云昧者闇也谓蔽无知也易云蒙昧幼老谓不我求是也)

大乘广五蕴论

慧琳撰

礠石(上音慈吕氏春秋云礠石能召[金*截]本草云礠石一名玄石一名处石若有孔孔中赤色者名慈石无孔青黑色名玄石生慈州之山阴能吸[金*截]好者虚悬三四针能消[金*截]毒经意取吸[金*截]为喻也)

宝行王正论一卷(无字可音训)

起信论序

慧琳撰

遣聘(下匹并反考声云聘访也谷梁传云以玉帛存周邻国也说文从耳[叟-又+万]声论序从马作聘误也或从身作[身*(叟-又+ㄎ)]非也亦作聘[叟-又+万]音匹冥反)

[寇-(敲-高)+ㄆ]扰(上苦候反说文宼暴也下而沼反经从木作櫌非也)

智恺(开改反郭注尔雅恺乐也)

不[怡-台+癸](揆唯反方言云[怡-台+癸]亦悸字也)

起信论

梁真谛译

对治(下长离反考声云治理也峙直里反)

心原(鱼袁反原水泉本出也说文作[厂@灥]也从厂从灥音似仙反今篆文省作厡)

[寂-又]寞(上情绩反方言[寂-又]静也说文无人声也俗作寂古作[家-?]下忙博反或作[莫/夕]经作漠沙碛也)

[金*丱]秽(古猛反郑注礼记云金玉璞未成未销炼曰[金*丱]考声云铜[金*截]等璞也亦作磺或作矿下于喙反)

分齐(上扶问反分字从八从刀下情系反)

[巾*(臾/貝)][朿-木+大](胡对反说文云愦乱也经作[門@責]俗字也下拏效反考声云人多諠也经中作[丙-一+〦]误也)

[慌-亡+(└@人)]忽(上荒广反博雅云[慌-卄]忽失志貌也经中作恍非也下昏骨反亦作惚也)

大乘起信论卷上

慧琳撰

[山/黑]习(上训惮反考声云熏热也说文云火气也从黑从中作[山/黑]今俗作熏行用已久难改亦作煄)

下卷

不解(鞋界反音夏者非也)

据理(居御反考声云据凭也杜注左传依也经作懅非也说文从手豦声也)

兜率陀(梵语上界天名也唐云知足)

羼提(初板反亦梵语唐云忍辱)

消灭(上小焦反苍颉篇消亦灭也说文尽也经作销烁金也)

昏寐(弥避反经从穴从心作寐非也)

婴疹(益经反汉书婴绕也说文从女从賏賏音同上也下敕镇反毛诗传云疹病也)

发菩提心论卷上

玄应撰

罝罗(姊邪反兔网曰罝罝遮也鸟网曰罗罗截也)

盼[來*見](普幻反下力再反广雅盼视也字书美目也有白黑分也说文[來*見]内目[目*重]子视也论文作[耳*ㄎ]邪视也下作[耳*來]力代反说文目瞳子不正也今俗云颣眼是也颣音卢对反[耳*來]非今用)

加诬(武于反说文加言曰诬诬亦[网-(ㄨ*ㄨ)+又]也妄也欺也)

下卷(先不音训)

三无性论二卷(一名无相论并无不可音)

如实论一卷(无字音训)

回诤论二卷

慧琳撰

无水不能烂(勒但反前文已具释说文从火论文从水非也平声字)

一箱(想羊反)

忧[慣-毌+臾](上于尤反文字典说云愁也从页从心页者头也人之忧者必由其心而色见于面从反反者曳足迟回忧愁之象会意字也)

八十四者惺(音星或作醒睡觉也迷得悟也)

自他递互(音弟上声字或作递递犹代也论文作迭音田结反义即虽通于音非顺宜改为递)

大賖(舍遮反考声云賖缓也远也)

壹输卢迦论

慧琳撰

聪睿(下悦慧反尚书云睿圣也又云必通于术也贾注国语睿明也广雅云智也或作[卄/(脊-月+目)]说文从[(├/(同-(一/口)+、))*又]目从谷省声[(├/(同-(一/口)+、))*又]音才安反经作睿误也)

十二因缘论

慧琳撰

印镜(上因胤反即苻印也论取其文喻一切法镜象亦尔)

庵罗果(上暗含反案庵罗者天竺国果名也此国亦有似梨小于彼国者为响梵语不求字义)

观所缘缘论

慧琳撰

解卷(上皆买反下逵圆反毛诗传曰拨力也国语曰子有卷勇也又口卷收也舒也说文气势也从手卷声或作拳拳手也亦与权字今义同)

于[藤-月+舟](下特登反广雅云[藤-月+舟]藟也顾野王云今呼草蔓莚如葛藟者为[藤-月+舟]古今正字从草[藤-月+舟]声[滕-月+舟]字从舟从[券-刀]从水论文从月非也藟音累)

分析(下星绩反声类云析劈也考声云割也分也说文破木也从木斤也)

掌中论

慧琳撰

毫[氂-未+牙](下理之反周易云失之毫[氂-未+牙]差之千里也汉书音义云十毫曰[氂-未+牙]说文毫[氂-未+牙]二字并从毛论作豪[(犛-未+牙)-牛+米]非正也)

止观门论颂

慧琳撰

胮胀(上朴尨反埤苍胮肛膓胀也考声肛满大貌也肛音呼江反古今正字从月夅声论作膖俗字也)

蠲除(上决玄反孔注尚书蠲洁也顾野王云清洁也考声亦除也说文从蜀益声也)

如蛭(下论本音之日反郭注尔雅云江东呼蛭为虮苍颉篇水虫也说文从虫至声)

钩斲(下丁角反孔注尚书斵削也说文斫也俗作[登*斤]字书作[盡*瓦]从斤[斲-斤]声[斲-斤]音大口反)

狐[豸*兄](下何各反考声云[豸*兄]兽名也似狐而小也论语云狐[豸*兄]之厚以居是也说文亦云似狐善睡兽也从豸音雉冗声或作貈论文作貉俗字也)

[金*予]箭(上母侯反考声酋矛戈之类也说文作矛象形字也玉篇作[金*矛]古文矛字也文字集略作鉾与论中同俗字也)

取因假设论

慧琳撰

巳[蝷-虫](下昌只反谷梁传云[蝷-虫]指也博雅云稀也大也左传候也又多也说文从广[前-刖+(┴*├)]声[前-刖+(┴*├)]音逆经作[厂@千]俗字也)

婴孩(上益盈反苍颉篇女曰婴男曰孩释名人初生曰婴儿也说文从女賏声賏音同上论作孾非也)

观总想论颂(无字可音训)

大乘百法论

慧琳撰

为无我(上苇危反)

相应(上息羊反下于矝反)

四覆(下芳救反贾注国语覆盖也广雅荫也说文从西西音赫假反)

五诳(下俱况反贾注国语云诳犹惑也杜注左传欺也)

怋沈(上忽昆反孔注尚书怋乱也郑笺注诗曰怋憧无所知也说文从心从民下持林反孔注尚书沈谓冥醉也顾野王沈犹没也说文从水从冘冘音余针反)

掉举(上条曜反贾注国语掉摇也广雅搌也说文从手从卓下居吕反顾野王举纠也说文从与文字集略作撶)

睡眠(上垂泪反下沔边反)

四伺(下思次反韵略伺候也)

二十二数(下色句反孔注尚书数算也周礼数者十百千万亿兆也说文计也从攴从娄攴音普卜反)

择灭(上音宅尔雅择拣也说文选也从手从睾下弥鳖反孔注尚书灭没也尔雅云绝也说文尽也从水从烕)

百字论一卷

慧琳撰

聪睿(下悦苪反前壹输卢迦论中已具释讫也)

纺织(上芳罔反杜注左传纺纑也郑注仪礼纺丝为今之缚也考声纠丝令紧也纠音经酉反说文丝也糸即捩也索也从糸方声)

梁椽(下篆挛反考声椽屋椽也说文云秦谓之椽齐鲁谓之桷从木彖声彖音土援反)

手杖论

慧琳撰

为无(上于伪反)

沉沦(上直林反孔注尚书沉没也大乘百法论已具释下律唇反孔注尚书沦没也广雅渍也尔雅小波为沦说文亦作陯)

坦道(上汤[娕*頁]反周易履道坦坦广雅平也说文安也从土从旦)

颠蹷(上典年反考声颠殒也广雅倒也或作傎论文作颠俗字也下卷月反广雅蹷败也说文僵也从足厥声)

断割(上端乱反郑仕礼记断犹史也说文截也从斤从[斷-斤][斷-斤]音绝古绝字也论文作断俗字也下哥渴反孔注尚书割剥也郑注尔雅裂也广雅裁也说文从刀从害)

数量(上色句反下力丈反论作量俗通用也)

一分(下扶问反说文从八从刀)

摧残巳(上藏雷反顾野王摧犹折也下藏兰反广雅残灭也苍颉篇败也说文从[(餐-食)-又]从戋也[(餐-食)-又]音同上戋亦音同上也)

添数(上忝拈反广雅添益也下霜句反)

阿陀那识(梵语也即含藏识也)

羯剌罗(古译云羯罗蓝即初受胎也)

僧(去声)

塞迦(二合)

啰八底也(梵语法名也)

毗若南婆薄八底也社底(梵语文义之名也)

强逼(上渠良反埤苍强壮也广雅健也说文从弘从虫下冰力反孔注尚书逼迫也博雅近也说文从辵畐声辵音丑略反畐音丕碧反)

增乘(上则登反考声增重也广雅加也尔雅益也杜注左传增众也下绳证反杜注左传乘车之总名也)

其减(甲斩反杜注左传减轻也广雅少也说文损也从水咸声)

无费(妃未反考声费耗也埤苍损也说文散财物也从贝从弗)

悭人(上坑间反苍颉篇爱财不舍日悭说文从坚或作[堅-土+革]也)

嗢波拖(上坞骨反拖音他梵语也)

难遭(早劳反埤苍遭逢也博雅云横及也说文从辵从曹声也)

易得(上移地反苍颉篇易不难也)

五个(哥饿反亦作个)

开箧(下谦颊反方言箧箱类郑注礼记盛物之椷也从竹从匧匧音同上)

八暇(下遐嫁反贾注国语云暇闲也说文从曰从叚)

大窄(下音责考声窄狭也声类迫也或作迮亦作厏)

藉余(上情夜反博雅籍荐席心也周易藉用白茅)

劬劳(上具于反广雅劬勤也郑注礼记劬亦劳也下老刀反贾注国语劳疲也尔雅勤也说文剧也从力言用力者即劳苦)

阿笈摩(中钳业反梵语也唐云教法或云传为展转传授法教也)

大乘法界无差别论

慧琳撰

应如(上于矝反)

分位(上弗问反)

开阐(上[愷-山+止]哀反说文开张也从门并声经作开俗字也并音遣贤反下昌演反韩康伯云阐明也苍颉篇亦大开也说文从门单声)

变易(上彼眷反广雅变化也说文从友变声经从久作变俗字也支音普卜反[戀-心]音力眷反下音亦)

误犯(上五固反孔注尚书误谬也考声云错也说文从言吴声经作误俗字也)

覆翳(上芳救反贾注国语覆盖也说文从西复声西音赫贾反下于计反郭注郭雅翳掩也说文盖也从羽殹声殹音同上也)

漂流(上匹遥反顾野王云漂流也说文浮也从水票声票音同上)

[弁/土]中(分问反[弁/土]弁除也从土弁声经作粪俗字)

包裹(上饱交反说文包字从勹象人曲身有所包裹也下古火反顾野王云裹犹包也说文上下从衣果声勹音包也)

堕厕(上徒果反郑注大戴礼云堕坠也韵莫落也从土隋声隋音同上也下初事反说文厕圊也从广则声广音鱼捡反)

混着(上胡本反顾野王云混秽浊也说文从水昆声下直略反考声云着附也)

封着(上风用反封执也)

所蔽(卑袂反杜注左传蔽障也考声云掩也文字典说从草敝声敝音同上)

六门教授习定论

慧琳撰

烦恼障(下章让反考声障隔也集训云蔽隐也说文界也从[阜-(口/十)+(耜-耒)]章声经作[歹*章]误也)

破外道小乘四宗论

慧琳撰

僧佉(下羌伽反梵语外道名也)

手爪(下侧绞反左传云以为腹心爪牙也说文手足甲也或作又象形经从手作抓非也)

破外道小乘涅槃论

慧琳撰

羸形(上累危反杜注左传云羸弱也贾注国语羸病也许叔重注淮南子云劣也诸文瘦也从羊从[嬴-女][嬴-女]音力卧反)

摩醯(下血鸡反梵语经作醯误也)

两[骨*坒](下鼙米反说文[骨*坒]股外也从骨经作髀俗字也)

脚跟(上脚字说文从肉从尸谷声也音渠略反从重人从口论从月从去作脚非也下艮痕反释名足后臼跟说文足踵也从足艮声)

提[仁-二+致](下文二反梵语外道女人名也)

摩[少/兔](下弩头反梵语外道女人名也正作[需*兔]经作[少/兔]俗字通用)

蛇蝎(下轩谒反博雅云蝎螫也广雅云一名[虫*賴][剌/虫]也[虫*束*頁]音闼[剌/虫]音洛割反古今正字虿蝎也虿音丑介反通俗文[虫*束*頁][剌/虫]蝎之异名也说文毒虫也虿古文象形又从虫经作蝎桑虫也蝎音胡葛反非此义也)

蚊虻(下陌耕反庄子云蚊虻噆肤也淮南子云虻虫散积血是也声类云似蝇而大也说文啮人飞虫也从[虫*虫]经作虻略不成字也)

蝇蚤(上翼缯反毛诗笺云为蝇之虫污白为黑污黑为白也方言陈楚之间自关而西秦晋之间谓之蝇东齐谓之羊郭璞日此语转不正耳今江东人呼羊声如蝇凡如此比不宜别立名也说文虫之大腹者也从黾虫黾音猛经从糸作绳非也下遭老反韩子云韩昭侯搔蚤而详失一蚤也淮南子云使蟾蠩捕蚤是也考声云狗虱也说文云啮人跳虫也或作蚤从虫经作蚤误也)

蚰蜒(上以州反下衍仙反方言蚰蜒自关而东谓之螾蜒或谓之入耳也又云北燕谓蜥蝪为祝蜒也考声云蚰蜒虫名者或作蝣古今正字并从虫由延皆声也)

棘莿(上兢力反前唯识论已具释讫下雌渍反郭注尔雅束茦针也方言凡草木刺人谓之刺也说文木芒也谓木皮外有镵刺者也苦枣揄枳之类也或作束从草经作刺误也)

一切经音义卷第五十一一切经音义卷第五十二

翻经沙门慧琳撰

音长阿含经二十二卷　玄应

中阿含经六十卷　玄应

增壹阿含经五十一卷　玄应

杂阿含经五十卷　玄应

别译阿含经二十卷　玄应

佛般泥洹经二卷　玄应

大般涅槃经二卷　玄应

般泥洹经二卷　玄应

人本欲生经一卷　玄应

尸迦罗越六向礼一卷　无

梵志阿跋经一卷　玄应

梵网六十二见经一卷　玄应

寂志果经一卷　玄应

右十三经二百一十四卷同此卷音

长阿含经第一卷(先不音)

第二卷

防御(鱼举反防[佫-口+用]也亦禁放逸也尔雅御禁也制捍御之也捍音胡旦反禁御二字并从示)

乘桴(又作艀同扶流反编木者也小泭曰桴也音[敷-方+寸])

明喆(古文喆哲二形今哲同知列反尔雅哲智也亦了也)

叹咤(古文叹[歎-欠+(奚*鳥)]二形同他且反叹吟也吒又作喥同竹嫁反通俗文痛惜曰咤也)

填塞(又作窴同徒坚反广雅填塞亦填满也)

并[既/食](人名也相承音饱未详所出案古文[飢-几+釆]餍二形今作饱饱犹满也此应餍字误作也餍音于焰反)

第三卷

殒绝(字书作陨同于愍反声类殒殁也亦坠落也)

轰轰(今作[車*勻]字书作[車*旬]同呼棚反说文轰群车声也)

彷徉(房羊二音广雅彷徉从倚也亦徘徊也)

声聒(公活反諠也苍颉篇扰耳孔也諠语也)

浊浑(胡昆反浑乱也亦水流声也)

恬淡(徒兼徒滥反言恬静也广雅淡安也)

第四卷

歔欷(古文唏同上欣居下欣既反苍颉篇泣余声也亦悲也)

终措(且故反措安也亦置也施也)

沦曀(力均反沦没也曀翳也谓沦没翳暗也)

虏扈(力古胡古反谓纵横行也亦自纵恣也又勇健之貌也汉书音义曰扈[跳-兆+(乏-之+(犮-、))]扈也自大也)

瑕隙(古文[少/日/小]同丘逆反[璺-玉+玊]也亦别也壁际孔隙也经文作郄非体也隙字从上下小从白)

企望(古文研[合-口+足]二形同墟豉反通俗文举跟曰[跳-兆+企]也字从人从止)

第七卷

队队(古文[石*(隊-(阿-可))]同徒对反言群队相随逐也)

为[籩-(這-言)](亡支反字林竹篾也经文或作篾义同今蜀士关中皆谓竹篾为[籩-(這-言)]经文作签误也)

有泄(思列反发也溢也亦漏也)

自刎(古文[(餐-食)-又+勿]同亡粉反公羊传云公遂刎脰而死何休曰刎割也脰音豆颈也)

硗确(苦交反下苦角反通俗文物坚鞕谓之硗确孟说子曰硗确瘠薄之地)

第八卷

薉稻(纡废反谓不洁清也亦秽恶也经文有从禾或从酉作秽[酉*歲]二形非也)

第九卷　第十卷(先不音)

第十一卷

排挤(子脂反推[打-丁+戎]谓之排挤广雅挤排也经文作济误也[打-丁+戎]音而勇反)

不媟(息列反相狎习谓之[媟-木+未]亦[媟-木+未]嬻也)

门阃(又作捆同苦本反三苍云相门限也)

第十二卷

谛婆(经中有作諯婆依字充绢至缘二反相让也)

陛提(蒲米反经中有从比下木作[阿-可+柴]误也)

具几(经文有作臮渠冀反)

猿头(或作[竺-二+(土/衣)]同禹烦反依字籰也音于缚反)

批那(扶迷蒲蔑二反依字广雅批击也)

第十三卷

鞘中(小尔疋作鞘苍颉篇作削同思诮反盛刀者也方言剑室也)

濑悉(力盖反依字林水流沙上也)

持[乾-乙+戈](居逆反[乾-乙+戈]矟也释名云戟格也有枝[乾-乙+戈]也经文从金作[金*(乾-乙+戈)]非也)

蹶倒(巨月居月二反说文蹶僵也广雅云僵仆也)

第十四(先不音)

第十五卷

桎梏(之实古禄二反周礼在手曰桎在足曰梏谓杻械也)

援助(禹眷反谓依据护助之言也左传子无大援是也)

第十六第十七(并先不音)

第十八卷

金桄(又作輄同音光谓车及梯[與/木]等横木者也)

中级(居及反级次也谓阶级而升一级二级是也)

夹道(古洽反在两边也亦夹持也三苍夹辅也)

佉詶(古文诪[葖-犬+(二/日)]二形同是由竹鸠二反丛林名也)

氾氾(古文泛同孚剑反广雅泛浮貌也亦氾滥)

渟水(狄经反埤苍水止曰渟也)

泥淖(奴孝反苍颉篇云埿也亦溺也湿也)

第十九卷

捶[石*甲](古文磓同都回反投下也下于甲反自上加下也经文作推押非体也)

从咽(又作[嘌-示+土]同于贤反咽喉也经文作咽未见所出也)

蓬勃(蒲公蒲没反广雅勃盛貌也)

犇驰(古文[馬*賁]今作奔同补门反疾[足-口+夭]也释名奔变也有急变奔赴之)

摣掣(又作抯同侧家反广雅抯取也下又作[序-予+挈]同昌制反掣挽也)

拖拽(太何反下又作曳同余世反拖曳牵引也)

涷瘃(古文瘃同知录反谓手中寒作疮也)

拼之(古文抨同补耕反曰弹绳墨为拼也经中作絣字林无文绮也絣非此用)

哮呼(又作唬同呼交反通俗文虎声谓之唬吓吓音呼嫁反)

爒身(又作[(夕/火)*巢]同力鸟力照二反字林爒炙也)

跄踣(七羊反踣今作仆同蒲北反跄动也仆[止/(利-禾+舟)]覆也)

有篅(视专反字林判竹为之盛谷者也苍颉篇作圌时缘反圆仓也经文作簟音单器名也笥也亦盛食器也)

痖或(于假反埤苍痖亦喑也经文作痾于何反病也痾非此义也又作哑音乙白反笑声也并非字义)

如[糸*恒](古恒反通俗文大索曰[糸*恒][糸*恒]亦绳也经文作絙非也絙音胡官反)

第二十卷

石[阿-可+(乃/木)](徒果反通俗文积土曰[阿-可+(乃/木)]经文作堕非也)

拚舞(又作抃同皮变反说文拊手曰抃也)

[醠-央+片]嵬(五回反忉利诸天子名也)

第二十一卷

涓浍(古玄古会反涓涓小流也浍山水出沟广二寻深二仞也)

蛇池(实遮反池名也经中作虵误也)

穴泉(古文作[泳-永+全]同绝缘反水自出为泉经中作[序-予+泉]或作湶非体也)

呼哈(古文欱[(占@(企-止+米))*合]二形同呼合反说文欱啜也)

第二十二卷

梓柏(又作榟同资里反木名也可为琴瑟也梓亦楸也)

异系(古文系继二形同古艺反系缀也系嗣也续也)

拊匃(麸主反谓拊拍也尚书击石拊石是也)

中阿含经第一卷

玄应撰

鸟[口*((┐@一)/豖)](许秽反说文喙口也字从口彖声彖音他乱反)

勇[(辛/豕)*殳](牛既反尚书杀敌为果致果为[(辛/豕)*殳][(辛/豕)*殳]亦有决也)

垩洒(乌各反苍颉篇云白土也尔雅墙谓之垩郭璞曰以白土饰墙也释名垩垩也垩次也先泥之次以灰饰之也)

黏豆(女沾反豆名也)

蔗糖(又作糖同徒郎反以甘蔗为糖也今糖是也)

第二(先不音)

第三卷

尾髂(古文[暇-日+骨]今作[骨*可]同口亚反埤苍腰骨也经文作骼歌頟反骨枯曰骼骼非此义也)

第四卷

丽[打-丁+制](又作掣同昌制反正言丽[打-丁+制]毗此译云细滑也)

魁取(苦回反说文羹汁曰魁经文从木作槐[木*開]二形非体也)

穄米(子曳反苍颉篇大黍也又云似黍而不粘关西谓之靡是也)

杂穬(古猛反说文[蓲-品+一]谷也经中从麦作[麩-夫+廣]近字耳)

箭金(箭镞也关西名箭金山东名箭足或言镝辩异名也)

捡挠(奴教反捡押也挠曲也治箭之称也)

有[衣/十](祖没反说文隶人给事者曰[衣/十]古以染衣题识表其形也方言南楚东海之间或谓[衣/十]为赭郭璞曰言其衣赤也故字从衣)

剬割(声类作剸同之[完-二+公]反说文剬断首也亦截也)

第五卷(无字音)第六卷

祭餟(古文[啜-口+示]声类作醊同猪芮反说文餟酻音力外反字林以酒[漠-旲+天]地祭也方言餟[飢-几+責]也)

负摙(力翦反淮南子摙载粟米而至许叔重曰摙担之也今皆作辇)

第七卷

粗细(又作[夕/鹿]同错孤反[夕/鹿]大也细小也经文作尘细误也)

脑根(奴老反言脑后玉枕也)

拳搋(又作卷同渠圆反下又作[扠-、]同敕佳反犹手[捐-月+土]也)

齶痛(五各反龂齶也经文作[月*虐]腭二形非体也)

欬瘶(口代苏豆反说文欬逆气也亦瘶也经文作咳欶二形非体也)

喝吐(乙芥反说文喝渴也苍颉篇吐弃也亦写也)

喉闭(闭犹塞也经文作痹俾利反冷痹湿病也医方多作痹喉病也)

痔[匿/虫](直理反下女力反后病也谓湿[匿/虫]也虫食后病也经文作[匿/虫]非体也)

店肆(今作坫同都念反肆陈也言此皆陈物卖买之处也)

第八卷

潢池(胡光反潢池也积水曰潢也小曰洿大曰潢也)

碧玉(广雅碧玉青玉说文石之美者也今越[雀/禸]东山出碧玉也)

玳瑁(今作蝳蜎二形古文作[甲*毒][甲*冒]二形同音代妹异物志云如龟生南海中大者如[卄/遂]蒢背上有鳞将欲煮之其皮则柔随意所作也)

赤石(赤说文云南方色也从大从火古文作[大/火/土]下石说文云山石也在厂之下口象形)

旋珠(字宜作璇辞缘反穆天子传曰春山之宝有璇珠郭璞曰玉类也)

帝麑(或作[鹿/耳]同音迷经中或作低迷或作坁弥皆梵言啭耳)

第十一卷

髦马(莫高反青绀色也头如乌此马宝也以毛饰故因以名焉经文从马作[馬*毛]非字体也[馬*毛]音力涉也)

皦洁(古文皦[耳*臬]二形今作晈同公鸟反埤苍皦明净也)

第十二卷

铧锹(又作鐰同且消反方言赵魏间谓[臿-臼+(凵@(人*人))]为鍫也)

鼠伤(始羊反埤苍鼠垤也方言[塚-豖+(一/旦)]垤封伤也)

豌豆(一丸反豆名也经文作宛或作[夗/旦]并非体也)

豍豆(布迷反广雅豍豆[豆*留]豆也经文作蜱非体也)

箩中(音罗字林竹器也广雅箩箕也)

火焫(古文[蓺/火]同而悦反通俗文燃火曰焫亦烧也)

擥彼(又作揽槛二形同力敢反广雅云揽取也说文揽持也)

第十三卷

榛莽(助巾反说文木藂生曰榛众草曰莾也)

僻处(匹赤反邪僻也亦隐僻也说文僻僻也)

猩猩(所京反字林能言鸟也知人名也形如豕头如黄鸡今交阯封溪有言声如小儿啼字从犬星声也)

捃拾(古文[打-丁+(血/求)]同居运反方言捃取也)

第十四卷

手拊(夫主反拊犹拍也尚书击石拊石是也)

煜爚(由掬弋灼反说文煜耀也爚火光也经文作烁非体也)

栌鎟(力都反说文柱上枅曰栌谓柱端方木也栌斗释名栌言都卢负屋也经文从金作炉非体也下宜作磉桑朗反说文磉柱下石即柱础也经文从金作鎟误也础音楚)

第十五卷

都梁(案盛弘荆州记云香兰也都梁县名有小山山上悉生兰俗谓兰为都梁即以县名也)

[擇-幸+山]舆(古郎反文集略云相对举物曰[擇-幸+山]也)

罚钱(自连反货财也唐虞夏殷皆有钱经文作錣猪劣反谓杖端铁非此用也)

不啻(施豉反苍颉篇云不啻多也)

第十六卷

蜱肆(借音布迷反此译云遣使也)

犁镵(仕监反谓有刀斵凿者也[登*斤]音竹角反)

剔肉(又作[猗-可+刀]同他历反刳[猗-可+刀]也通俗云去骨曰剔也)

着蘅(下胡庚反杜蘅香草也谓以草为鬘言其恶也)

两[轗-咸+公](又作辍同子孔反方言关西谓轮为[轗-咸+公]释名云[轗-咸+公]言总入谷中也)

森森(所今反说文言多木长貌也今取其意耳)

自夸(苦华反通俗文自矝曰夸谥法曰华言无实曰夸也)

第十七卷

卤橹(字体作[柢-氏+(虎-儿+几)]橹二形同力古下簿旁古反橹大楯也蔡雝独断曰天子大驾出陈卤簿是也)

掷罥(又作罥同古犬反声类云系取也)

第十八卷

椷簏(胡谗反说文椷箧也字书木箧也经文从糸作缄非体也下又作篆同力木反竹器也)

第十九(先不音)

第二十卷

菘菁(思雄反方言亹荛芜菁也郭璞注旧音蜂今江东音嵩字作菘陈楚间曰礼音礼鲁齐之间谓之荛关之东西谓之芜菁荛音饶也)

轻阐(字宜作团徒丸反字林团圆也)

第二十一卷　第二十二卷　第二十三卷

(已上并先不音)

第二十四卷

如蕴(纡文反谓聚草束之以燃火也汉书东蕴乞火是也经文作蒀非也葐蒀盛貌也非今所用也旧音作轨全非也)

第二十五卷

破隖(一古反字林小城也通俗文营居曰隖又小障也字从阜也)

第二十六卷　第二十七卷　第二十八卷

(已上卷并先不音)

第二十九卷

节类(力外反通俗文多节曰类亦丝节也经文作戾非义也)

第三十卷

缚缴(之若反缴生丝缕也矰之[身*(乏-之+夫)]者也矰音子登反结缴于[乏-之+夫]谓之矰)

牻色(莫江反杂色也说文白黑杂毛牛曰牻也)

鸺狐(许牛反鸺鹠也关西呼训俟山东谓之训狐也)

心悸(古文[序-予+季]同其季反字林心动也)

第三十一卷(先不音)

第三十二卷

斫剉(且周反说文折伤也剉亦斫也)

麋鹿(莫悲反说文鹿属也以冬至时解角者也)

第三十三卷

酒炉(力胡反史记文君当炉韦昭曰酒肆也以土为堕边高似炉)

认过(如孕反夫物而记之也经中作仞八尺曰仞也)

第三十四卷(先不音)

第三十五卷

沃溉(古文[漠-旲+天]同乌木反犹溉灌也[漠-旲+天]亦渍也浇也)

頟治(古文[邱-丘+各]铬二形同力各反通俗文去节曰[利-禾+名]经文或作艾所岩反刈草也或作洛非体)

第三十六卷(先不音)

第三十七卷

衣屧(又作[莊-士+(世/木)]同思侠反履属也经文作爕爕和也爕非字义也)

香阴(于禁反言受胎具三缘三香阴见在削经本作除误也)

第三十八卷(先不音)

第三十九卷

抨乳(普耕反江南音也抨弹也经文作軯音[并*毛]车名非此用也)

地[月*巳](扶非反劫初地脂也经文作[月*雹]非礼也)

淖蜜(奴挍反通俗文和溏曰淖淖和也)

霏那(孚非反梵言也此谓福德行也)

摽牓(补朗反谓物标记也字从片经文从木作榜补孟反非此义也)

第四十卷　第四十一卷　第四十二卷

(已上三卷并先不音)

第四十三卷

说瓯(乌俟反三苍瓦[(百-日+ㄎ)/皿]也字林小盆也)

说[木*墮](他果反狭长器也苍颉篇盛盐物也淮南子云窥面于槃即圆于杯即[橢/土]是也)

第四十四卷　第四十五卷(并先不音)

第四十六卷

从[口*睪](又作[玀-維+(((嘹-口)-小)-日+干)]同胡高反说文[囉-維+(((嘹-口)-小)-日+干)]咆也经文作[口*氏]都礼反字与诋同呧呵也呧非此义也)

诬谤(武干反说文加言也亦欺也以恶取善曰诬也)

及豹(仕皆反尔雅豹狗足也苍颉训诰似狗白色有爪牙迅捷善搏噬也)

第四十七卷

围罝(古文[羅-隹+且][罩-卓+宜]二形同子邪反尔雅免[(ㄇ@人)/古]谓之罝郭璞曰罝遮也遮取免也)

第四十八卷　第四十九卷(已上并先不音)

第五十卷

茶帝(宅加反经文或作嗏[口*蔡]二形并非体也)

茠治(或作薅[木*夕*木]二形同呼豪反说文除田草曰茠也)

[而*瓦][而*瓦](又作甄同力颊反通俗文瓦破声曰[(而/火)*瓦]说文蹈瓦声躐也经文作[專-寸+瓦]误也)

第五十一卷　第五十二卷(已上两卷并先不音)

第五十三卷

八棱(又作楞同力增反说文棱枛也三苍棱四方也枛音孤也)

铁枪(千羊反苍颉篇两头锐也经文作锵玉声也锵非此义也)

第五十四卷(先不音)

第五十五卷

因[金*扶](案字义宜作麸抚于反麦皮也经文作[金*扶]未见所出疑世言麸金遂从金作[金*扶])

磨锃(相氶宅诤反摩治也字无所出今宜作敦[敲-高+亭]治也谓摩莹饰也)

大排(又作[橐-石+非]同蒲拜反所以冶鍜家用炊火者也)

畱邵(下时照反宝名也)

第五十六卷(先不音)

第五十七卷

鼾眠(胡且反说文卧息声也经文作哻[口*汙]二形非也又作嚊普利反喘声也嚊非此义)

棚阁(今作輣同蒲庚反连阁曰棚经文作閛普耕反门声也閛非此用也)

第五十八卷(先不音)

第五十九卷

敲户(苦交反说文横挝也亦下击也经文作挠非字义也)

磨辗(女展反[車*長]治也经文作搌音丑展反非此用也)

第六十卷

为[摫-夫+矢](又作槻同居随反木名堪作弓者也)

为纻(直吕反说文檾属也亦草名也作布细而白者也檾音苦迥反)

箭笴(工旱反字林箭[竺-二+巠]也经文作干古污反枝干也)

鸡[合*毛](力经反谓[令*毛]羽也经文作[票*鳥]鹠力吉反下力周反谓黄鸟也又作[(阹-ㄙ+夕)*鳥]此并应误也)

为齐(茨奚反谓齐整也经文从金作鑇误也)

为錍(又作[金*匕][錕-日+白]二形同普迷反通俗文霍叶曰[金*匕]即大箭也)

不惬(苦颊反谓惬可也字林惬快也)

增一阿含经第一卷

玄应撰

顾眄(莫遍反说文邪视也三苍旁视曰[耳*丐]也)

挥泪(许归反挥洒也说文挥奋也谓奋迅振去之也)

拘邻(毗邪婆问经作阿若居邻此译云阿若言已知止言解了抱邻姓也大哀经作拘轮晋言本际第一解法者也普曜经文云俱邻者解本际也即经中尊者了本际是也此即憍陈如也)

第二卷

沧荡(上音仓下堂浪反)

脬[尸@(水/水)](匹包反三苍云盛聚处曰脬说文旁光也字从肉孚声经文作胞非体也)

脂[泳-永+羨](又作涎二形同详涎反字林慕欲曰[泳-永+羨]三苍作次唾也经文作[泳-永+羨]非也)

第三卷

耐辱(奴代反苍颉篇耐忍也字本从刀杜林改从寸)

谶鹏(又荫反下薄崩反经文作识误也)

隐曀(于计反释名云曀翳也言云气隐翳使不见也)

珕须(力计反比丘名也依字珕蜄属也蜄音市忍反)

第四卷

眩惑(古文迿眴二形同胡遍反广雅眩惑乱也亦闇不明也)

饭食(古文饭同扶万反黄帝始炊谷为饭饭食也)

甘馔(土眷反具食也亦饮食也)

第五卷(先不音)

第六卷

屋庐(力居反别舍也黄帝为庐以避寒暑春秋去之冬夏居之也)

猥多(乌罪反字林猥众也广雅猥顿也)

第七卷(先不音)

第八卷

苦蔘(说文作[葎-聿+(唚-口)]同所金反苦草也其类有多种谓丹蔘玄蔘等也)

鍮婆(又作鋀同他[仁-二+宎]反或云抖擞波或云塔婆讹也正言窣睹波窣音苏没反)

蜎飞(一全反字林虫貌也或作蠉古文翾同呼全反飞貌也)

蠕动(人尹反字林虫动也通俗文摇动虫日蠕是也)

第九卷

白叠(字体作[疊*毛]古文[(鰥-魚)*毛]同徒颊反毛布也经文作絷知立反絷绊也絷非经旨)

两目(力掌反说文两再也广雅两二也经文从草作[卄/兩]亡安反[卄/兩]乎也[卄/兩]非此义)

焚烧(古文燌同扶云反案焚亦烧也字从火烧林字意也)

第十卷　第十一卷(并先不音)

第十二卷

矟刺(所角反埤苍矟长一丈八尺也经文作槊俗字也又作[金*羽]误也又作銏江南俗字也)

轹其(力各力的二反辗轹也说文车所践也)

脊偻(力矩反广雅偻曲也经文作膢力侯反祭名也膢非字体也)

第十三卷(先不音)

第十四卷

耎愞(而兖反下奴卧反耎柔也愞弱也)

颔头(五感反说文摇其头也经文作俨俨敬也俨非此义)

第十五卷　第十六卷(并先不音)

第十七卷

拘翅(施豉反或作俱耆罗鸟梵言讹耳此鸟声好形丑从声为名也经文作[(概-木+彳)-旡+丸][梨*鳥]二形非也)

鸷鸟(诸利反猛鸟也谓鹰也谓所至能执也执服众鸟也)

第十八卷

占匐(或作瞻正言瞻传迦大论云秦言黄花树也其树高大花气远闻经文作[句-口+占]非也)

虚卷(又作拳同渠圆反拳掌握也)

般嗟(古文[齹-止]同[夕/鹿]阿反梵言也)

第十九卷

毾[登*毛](他盍反通俗文毛蓐细者目毾[登*毛]经文作[苕*毛]非也)

勇悍(胡但反苍颉篇悍桀也说文悍勇也有力也)

第二十卷

赀输(紫斯反赀财也通俗文平财贿曰赀也)

凑集(仓候反字林水上人所会也凑亦聚也)

第二十一卷(先不音)

第二十二卷

谪罚(陟革反罪小曰罚罚罪曰谪经文作[仁-二+適]非也)

五刻(古文[月*刖]同苦则反刻削也刻画也经文中刀剑等刻削之是也经文作[刓-二+一]非也)

愁惋(乌唤反字略云惋叹惊异也)

[山/一/虫]笑(古文[完-兀+羽]同尺诗反广雅蚩轻也谓相轻而笑也)

荡钵(古文[漹-正+(色-巴+(罩-卓))]又作荡同徒朗反荡涤酒器也)

门阈(古文[門@血]同呼域反尔雅抶谓之阈郭璞曰门限也抶音田结反说文音丑栗反)

第二十三卷

一函(胡缄反谓以木器盛物者也经文作臽音陷坑也舀非此义)

草薪(木可折者曰薪经文作蘘苏和反草衣也)

澹淡(徒滥反下徒敢反广雅澹淡皆安也)

溺者(字体作尾说文小便也字从水从尾经文作溺古字多假借耳)

第二十四卷

颤[又*頁](古文又作[身*亶]同之缮反古文[金*尤][病-丙+又][又*頁]三形今作疣同尤救反通俗文四支寒动谓之战[又*頁]苍颉篇云头不正也经文作[木*尤]非也)

儹箭(古文儹同祖丸反苍颉篇欑聚也字体从木也)

草贮(张吕反贮积也谓盛贮也经文作[木*著]知略反击也[木*著]非此义也)

所押(音甲尔雅押辅也谓押束押障等皆作押)

第二十五卷

耆[卄/又](五盖反礼记六十日耆五十日艾释名云耆指也艾又也又治也指谓指事役人不自执役也)

拘屡(力句反经中或作楼皆梵言讹耳)

捻挃(古文敜同乃颊反指持谓手蹑也下猪栗反广雅桎刺也)

第二十六卷

幢麾(今作撝同呼皮反谓旌指麾众也因以名焉周礼建大麾于田夏后氏所建也)

金铤(徒顶反铤铜铁之璞未成器用者也)

第二十七卷(先不音)

第二十八卷

眼睫(又作[耳*夾]同子叶反目毛也经文有作[睒/毛][習*毛]二形非体也)

于柘(支夜反或有作甘蔗或作竽蔗此既西国语随作无定体也)

替不(他计反尔雅替废也替灭也言灭绝也)

劳乎(力高反尔疋劳勤也谓力极也经文作[比/功]毖二形误也)

第二十九卷　第三十卷(并先不音)

第三十一卷

[(餐-食)-又+凶]暴(又作凶同许颙反尔雅凶咎也说文凶恶也下蒲报反广雅暴猝也疾也字从廾日出从手手音土高也)

捦获(又作鈘[木*禁]二形同渠林反三苍捦手捉物也埤苍捦捉也今皆作擒也)

捽毋(存没反说文持头发也经文或作撮祖活反捉撮也)

豁悟(古文奯[目*戊]二形同呼活反广雅豁空也经文从心作[怡-台+霍]未见所出)

第三十二卷

将大(紫羊反辟支名也经文作浆误也)

鳣鱼(古文[魚*廛]同知连反大黄鱼也口在颔下大者长二三文也)

当[具-八+(巢-果)](古尧反说文烈者也谓断首倒悬于竽头肆其辜也或作枭说文不孝鸟也冬至曰捕枭磔之从鸟头在木上二形通用)

[序-予+夷]湍(土端反人名也此译云来或作专音端此梵言轻重耳)

扬治(古文扬扬二形同余章反说文扬飞举也)

第三十三卷

疱节(又作[玸-土+向]同蒲孝反小热气也经文作疱[鼻*包][月*雹]三形非体也)

金扉(音非说文户扇谓之扉经文作[門@非]误也)

酬答(古文酬同是由反谓报主人也酬亦答也)

第三十四卷

窑家(移招反通俗文陶灶曰窑苍颉训诸云窑烧瓦灶也)

如甛(又作餂同徒兼反说文[甘*古]美也广雅甛甘也经文作[酉*舌]非也)

牙跂(又作屐同渠逆反屐有木有帛有草非一种也)

警寤(古文憼儆二形同居影反警戒也戒慎也经文作景非义也)

构牛(古候反正作[(殼-一)/手]谓构捋取乳也经文作粗古触字误作也)

第三十五卷

旧款(或作款同口缓反广雅款爱也苍颉篇款诚重也)

八窖(古效反通俗文藏谷麦曰窖苍颉篇窖城藏也)

遏绝(古文阏同于曷反尔雅遏止也谓逆相止也遏亦遮也)

第三十六卷

自掴(宜作攫俱缚反攫[訊-言+木]也搏也)

五[打-丁+柰](乃遏反谓手五指捺也经中作[揆-天+示]千计反埤苍挑取也[揆-天+示]非此用也)

较之(古文作[木*霍]同古学反广雅较明也见也谓较然易见也经中有作挍比挍也)

自襞(卑亦反说文韏衣也广雅襞屈也韏音丘院反)

第三十七卷(先不音)

第三十八卷

戢在(阻立反说文戢藏也亦聚也敛也)

第三十九卷

俟彼(古文[立*矣][來*矣][立*巳]三形同事几反尔雅俟待也)

猨猴(今作蝯同禹烦反似弥猴而大臂长其色有黑有黄鸣声甚哀经文作[狂-王+元]非体也)

擗口(补革反广雅檘分也亦裂也)

恤民(又作恤同须律反尔雅恤忧也亦收也谓以财物与人曰赈恤之也经中作恤未详所出也)

第四十卷第四十一卷第四十二卷第四十三卷　第四十四卷　第四十五卷

(已上并先不音)

第四十六卷

疮痍(与[日*旨]反通俗文体疮曰痍头疮曰疡也疡音阳也)

气劣(古文[月*(├/乙)]炁二形同墟既反气息也下古文捋同力拙反劣弱也经文作劣误也)

第四十七卷

诵习(辞立反谓积习数为也经文作谓丑侠反言不止也谓非字义也)

抴电(又作曳同余世反引抴也电殄也言暂引即殄灭也)

脓血(古文[盥-水+囟]脓二形今作癑同奴公反溃血也经文作[月*盍]非也)

醇酒(是均反不浇酒也亦十旬酒也)

[口*父]咀(方父侧吕反[口*父]咀拍碎也)

来镇(陟陈反说文镇压也经文作填徒颠反填满也)

第四十八卷

蜜提(或作缔音徒计反城名也经文作[歹*土]此吐字是翻音作吐梨反蓫误写正)

挻树(丑连反树名也)

他支(秦言财幢经文作咃吱从口取转舌也)

为帜(古文[惚-勿+土]同尺志反幖也通俗文私记曰帜谓剑盖等五物幖为记也)

祗崇(诸时反尔雅祗敬也崇重也)

振给(古文[序-予+辰]拒二形同诸胤反说文振举也小雅振救也亦振发也经文作赈诸忍反尔雅赈富也谓隐赈富有也赈亦两通也)

鳏独(古顽反释名云无妻曰鳏无子曰独言鳏人愁悒不寑目常鱞鳏然如鱼眼不闭故字从鱼也)

酸酷(古文喾焅俈三形同苦木反说文酷急也甚也谓暴虐也)

纂修(古文[維/凹]同子[夕*ㄗ]反字或作缵缵尔疋缵继前修者也)

第四十九卷

祷谢(都道反求福曰祷请也请于鬼神也谢辞也)

抱不(又作菢同蒲报反方言燕朝鲜之间谓伏鸡曰菢江东呼妪经文作[句*毛]未详所出)

侥幸(又作儌同古尧反下音幸俗谓幸为侥幸言被其德泽也[卄/異]望得儌遇也楚辞愿侥幸以待时谓皆非其所得而得之者曰侥幸也)

而烙(力各反谓烧物着之曰烙也)

掬抱(又作鞠同居六反说文掬撮也抱持也)

第五十卷(先不音)

第五十一卷

绮语(墟蚁反不正也经文作倚非体也)

攘厌(而羊反攘除也却也下于[白-日+(丹-、+十)]反卧厌不悟者也)

欶乳(又作嗽同山角反通俗文含吸曰嗽经文作[敲-高+嘍]俗字)

馈遗(古文馈同渠愧反说文馈饷也遗与也)

禀食(补锦反说文禀赐也广雅禀与也)

阳聋(余章反通俗文作详虚辞也汉书作阳谓不真也经文作佯音似羊反佯弱也佯非此义也)

蝗虫(胡光胡孟二反毛诗虫鱼疏云阜螽蝗也今人谓蝗子为螽子一名蚕云是鱼子化张斐解晋律云小曰蝩大曰蝗蝩音文凶反又之容反)

杂阿含经第一(先不音)

玄应撰

第二卷

获泅(正字作汓同似由反说文浮水上也)

不惮(徒旦反广雅惮惊也诗云我无惮暑笺云悼畏也亦忌也)

第三卷(先不音)

第四卷

恐怛(都达反怛惧也广雅怛忧也方言怛痛也今或为惊憧字也)

若铧(古文[卄/木]铧二形今作釫或作鋘同胡瓜反犁刃也经文作镵非也)

啾啾(子由反苍颉篇众声也说文云小儿声也)

掠诋(又作呧古文诋同都礼反广雅诋欺也亦呵止)

第五卷

拔茇(补达反说文草根也方言茇杜根也东齐曰茇或曰杜字也)

[票*寸]剥(芳妙反广雅[票*寸]削也苍颉篇云[票*寸][雀*戈]也说文[票*寸]剥也剥谓脱皮肤也亦剥落也)

第六卷(先不音)

第七卷

剬割(又作剸同之兖反说文剬断也亦[雀*戈]也经文作鈆锡之鈆非也)

尪瘵(又作尪古文从生作尪同乌皇反下侧界反短小曰尪尪犹弱也瘵病也东齐曰瘼也)

惽悴(呼昆反下古文顇悴二形今作粹同茨[遽-虍+穴]反惽乱也亦痴也悴伤也忧也病也)

蹁跹(古文[仁-二+(櫋-木)]同蒲眠反下苏眠反广雅蹁蹮盘姗也亦旋行也经文作蹮跣非体也)

赑屃(古文奰[弗/心]二形今作[弗*力]同皮[卄/異]反下今作呬同[羲-ㄎ+乃][卄/異]反西京赋云巨鳌赑屃[薩-產+辛]综注云作力怒也说文壮大也诗云不醉而怒也奰从三目从大三目益大也屃说文亦卧息也字从尸从贝声经文作[阿-可+鼻]欷非也)

第八卷　第九卷(并先不音)

第十卷

荫鹨(于禁反下力救反荫覆也通俗文暮子日[麥*鳥]是也)

发荄(古来反说文草根也方言东齐谓根为荄也)

火[火*曹](音遭字林[火*曹]烧木也经文作[怡-台+(天/小)]他念反)

第十一卷　第十二卷　第十三卷　第十四卷　第十五卷　第十六卷　第十七卷　第十八卷(已上八卷并先不音)

第十九卷

指蹴(千六反说文蹋也以足逆蹋之日蹴经文作[掫-耳+(土/示)]非体相字也)

颠沛(又作蹎[跳-兆+貝]二形同都贤补昧反谓偃仆也经文作狈非体也)

探其(他含反尔雅探取也郭璞曰手摸取也说文手远取物也)

脯腊(胥亦反周礼脯腊郑玄曰干肉薄析之曰脯小物全干曰[爿*昔]腊犹昔也谓久昔也)

矛[矛*(替-曰+貝)]([夕/鹿]乱反排[矛*贊]也字林小矛也经文作鋑古文[鎨-十+乃]字又作爨坎也并非字义也)

第二十卷(先不音)

第二十一卷

斖斖(亡匪反斖斖犹微微也亦进皃也)

涕泗(息利反诗云涕泗滂沱传曰自鼻出曰泗案泗即洟也洟音他计反自目出曰涕涕音他礼反也)

第二十二卷　第二十三卷(已上并先不音)

第二十四卷

迅飞(虽闰反尔雅云迅疾也经文作深浚字非也)

易韵(千闰反言声音和韵也今取其义也)

第二十五卷

封缄(古咸反字林束箧也广雅缄索也亦闭也)

排汤(托唐反谓汤突也又音汤浪反出围也经文作欓都郎反推也[禾*黨]非此义)

第二十六卷

因釭(又作[車*工]同古红反说文釭毂口[金*截]也方言燕齐海岱之间名釭为锅古禾反)

迦捭(臂弥反西国树名也)

第二十七卷　第二十八卷　第二十九卷

(已上三卷并不音)

第三十卷

猘狗(昌制反纂文云猘狂犬也)

第三十一卷(并先不音)

第三十二卷

沃壤(于木反沃美也湿也溉灌曰沃下而养反耎土也)

瘠薄(古文膌[病-丙+責][病-丙+束]三形同才亦反说文膌薄也瘦也)

第三十三卷

诜陀(所巾反经中或作讪[馬*犬]所姧反又作散桑赞反或作[跳-兆+(轍-車)]字无所名也)

第三十四卷　第三十五卷(已上两卷并先不音)

第三十六卷

犎牛(周成难字作犎音妃封反此牛形小髆上有犎汉书西或传疏勒献师子犎牛音封也)

第三十七卷　第三十八卷(已上两卷并先不音)

第三十九卷

[月*且]蝇(且余反说文胆蝇乳肉中也经文作疸蛆二形非体也)

大忛(又作颿古文[颱-台+舟]同扶严扶泛二反声类船上帐也释名随风张慢颿[泳-永+几]也便风疾泛泛然也)

第四十卷　第四十一卷　第四十二卷

(已上三卷并先不音)

第四十三卷

缝紩(驰栗反说文缝衣广雅紩纳也亦缝衣也)

若昵(今作匿同女栗反尔雅昵近也亦亲也谓私昵相亲近也)

矛荻(又作藡同徒历反蒹荻草也蒹音古甜反)

浚轮(古文[泳-永+(虍-七+(一/八/八/目))][阿-可+睿]二形今作浚同虽闰反浚深也)

毵毵(苍颉篇作[肆-聿+參]同苏南反毛垂皃也通俗文毛长曰毵毵经文作参非体皃也)

四层(促登反说文重屋也亦重也山海经云云盖三层是也)

第四十四卷　第四十五卷　第四十六卷

(已上三卷并先不音)

第四十七卷

皲[蝷-虫+土](居云去云二反通俗文手足裂曰皲经文或龟[蝷-虫+土]庄子宋人有善为龟手之药者注云其药能令人手不龟并也)

匕首(补履反剑名也周礼考工记云匕首剑身长三尺重二斤一两轻而便用也其头似匕因曰匕首史记荆轲记右执匕首揕其胸是也揕音知禁反字从手也)

第四十八卷

由相(今作块同苦对反说文坚土也土块也)

姧狡(古卬反狡谓姧伪狡猾也字从犬方言凡小儿多诈而狯也或谓之猾猾亦乱也经文从女作姣非也狯音古迈反)

别译阿含经第一卷

玄应撰

駏驉(渠语反下许居反谓似骡而小牛父马子是也)

晞干(许机反方言晞[慘-(彰-章)+(恭-共)]也暴也北燕海岱之间谓暴干为晞)

郁多(于六反或作郁多七条衣也)

第二卷

蟒虵(莫朗反尔雅蟒王虵经文作[虫*(网-(ㄨ*ㄨ)+又)]蜽之[虫*(网-(ㄨ*ㄨ)+又)]非也)

才全(在灾反广雅才[斬/疋]也亦仅也经文作谐非也)

鹐食(尸咸反谓鹐者啄而食也经文有作贪或误作龛皆非也)

第三卷

凿阱(才性反苍颉篇云陷坑曰阱广雅阱坑也)

[木*圂]煮(古文[角*昆]同胡昆反通俗文令心曰[木*圂][苜/大/糸]文木未判为[木*圂]经中作浑浊之浑非此义也)

总布(音忩通俗文经丝绢曰总总亦青白色也)

[牛*羊]羖(祖郎反下音古羊三岁曰[牛*羊][牛*羊]然盛皃羖羝羯也)

第四卷

湒湒(又作[泳-永+肯]同子入史及二反字林沸[甚-匹+(岡-山+十)]也亦雨声也)

第五卷

荼毒(达胡反广雅荼毒痛也亦行恶也)

鼷鼠(胡鸡反说文小鼠也言有毒者也亦言甘口鼠也)

髻发(古文鬠[髟/古]二形今作栝同古活反字林髻絜发也谓括束发也或作结发字)

第六卷(先不音)

第七卷

瘳损(敕流反尚书王翌日乃瘳瘳犹差也亦愈也)

第八卷(先不音)

第九卷

桁械(胡郎反通俗文拘罪者足曰桁械胡戒反械亦桁类也经文作核非也)

拘纼(几愚反埤苍桊牛拘也说文桊牛鼻环也下文忍反说文牛系也经文作倨靷非体也桊音居院反)

棕搣(子公反捉头曰棕下音灭灭除也)

渗入(疏荫反下漉曰渗渗竭也)

第十卷

都澌(又作儩同相离反字林水索也亦尽也)

杚土(古文杚[禾*介]二形今作概概同公碍反杚量也广雅云杚摩也杚亦平也平外斛曰杚也)

第十一卷

毗纽(女九反正言毗瑟笯天经文作[但-日+刃]非也笯音奴故反)

一踔(丑白反谓半步曰踔也字体作[這-言+(蝷-虫)])

罥弶(巨向反字书施罝于道也经文作摾俗字也)

第十二卷　第十三卷　第十四卷(已上三卷并先不音)

第十五卷

两须(思于反谓锁须也经文作[金*胥]三苍悉于反[金*胥][利/(尒-小+(恭-共))]也[金*胥]非此义也)

得咽(古文[嘌-示+土]同一见反谓吞咽也汉书云以雪与毡并吞咽之是也)

第十六卷　第十七卷　第十八卷(已上三卷并先不音)

第十九卷

麻緼(一门反说文緼绋乱麻也经文作蕴纡文反谓束草爇火也蕴非字体也绋音甫勿反蓻音而悦反)

第二十卷

[夢-夕+登]瞢(徒登反又丁邓反韵集云失卧极也下亡登反经文作蹬非体也)

布谷(方言布谷自关而东梁楚间谓之鴶鵴周魏之间谓之击谷自关而西或谓之布谷郭璞曰今江东呼为获谷也鴶音古八反鵴居六反)

苾馥(蒲结反诗云苾苾芬芬笺云香也下扶福反香也)

[卄/口/又]截(所岩反刈草也诗传曰[卄/口/又]除草也)

佛般泥洹经上卷

玄应撰

射埻(之允反又之闰反通俗文射堋曰埻埻中木曰的说文射臬也广雅埻的也射侯也以熊虎之皮饰其侧方制之以为埻臬音宜列反)

邻[阿-可+聚](古文[聚*邑][耳*邑]二形今作聚同才句反广雅聚居也谓人所聚居也)

乘桴(扶留反论语乘桴浮于海马融曰编竹木也大者曰筏小者曰桴)

拔擢(徒卓反苍颉篇擢抽也广雅出也亦引也)

竹[竺-二+方](字宜从草作芳聚落名也)

有[疊*毛](又作[毾-羽+?]同徒颊反字林[疊*毛]毛布也)

下卷

厉渡(力制反尔雅由带已上为厉由自也睐已下为揭褰衣也揭音去例反)

胞罠(补交反下武贫反大臣名也经文作[火*民]非也)

匈匈(许恭反匈匈沸挠之声也汉书匈匈数千人声是也经文从水作汹非也)

梓薪(又作梓同资里反字林梓楸也经文作桦非体也)

樟薪(之羊反豫樟木也生七年而可知也极大木也)

楠薪(奴含反尔雅梅楠郭璞曰似杏实而酸叶似[來-(人*人)+(土*土)]也)

金植(又作[木*置]同时吏反尔雅植谓之传郭璞云户持璅植也)

顿枪(且羊反案枪犹[木*丘]也至也谓头顿至地也经文从足作跄尔雅跄跄动也跄非经意也)

嗷嗷(五高反说文众口啾也诗云哀鸣嗷嗷传曰未得安集嗷嗷然也)

吊唁(又作喭谳这三形同宜箭反鸣诗云吊生曰唁亦吊失国曰唁也)

大般涅盘经

玄应撰

沃野(乌梏反字林云溉灌名沃沃浇也广雅湿也亦美也)

有憾(胡绀反广雅憾怨恨也字林憾不安)

礼赂(力故反毛诗传赂遗也谓以物相请谒也)

腆美(古文作[曲/八/月]同他典反方言腆重也东齐之间谓之腆广雅腆至也美也腆厚也善也)

玄黮(敕感反玄赤黑色也声类黮深黑也说文桑葚之黑也黤黮不明净也)

井[既/食](布觉反人名也书无此字应误作也疑餍字也)

勖勉(许玉反下靡辩反方言齐鲁谓勉曰勖励也勉劝强也小尔雅云勤勉力事也)

补缮(是战反广雅修截缮治也说文缮补也)

不啻(施豉反更多也说文说时也经文作翅羽之[翅-羽+月]非也)

人本欲生经

玄应撰

蹑[木*巽](字体作[這-言+(企-止+束)]正作[企-止+疌]同女辄反说文机下足所履也下士眷反[木*巽]聚也)

尸迦罗越六向拜经一卷(并无字可音训)梵志阿跋经

玄应撰

彷徨(蒲光反下胡光反彷徨徘徊也埤苍傍偟彷佯也)

圭铢(古携反下市珠反六十四黍为一圭四圭曰撮十二粟而重一分十二分重一铢也)

酗醟(又作[酉*匈]同许具反下禹命反以酒为凶谓酗说文酗醟也通俗文酖酒曰酗酗酒曰醟也)

孤寠(瞿庚反尔雅寠贫也字书寠空也贫空无礼也)

栉梳(又作楖同侧怢反说文栉梳比之总名也梳理发也)

弯弧(户都反说文弓也周易黄帝氏作弦木为弧剡木为矢以威天下也)

匪惶(又作遑同户光反遑暇也广雅遽也谓忩遽也)

謣夷(火故反人名也依字又作[嚅-而+干]号[言*(雨/干)]也)

昆弟(又作罤同孤魂反说文周人谓兄为昆尔雅昆兄也)

梵冈六十二见经

玄应撰

鞬橛(宜作[木*梟]建言反文字集略云[木*梟]子樗蒲釆名也巨月反)

落毦(仁志反以毛羽为毦饰若今刀矟毦也)

寂志果经

玄应撰

夷专(都桓反又作湍人名也应云何夷他梵言讹转也此译云来也)

灼愓(之若反下古文愁同汀历反灼谓忧惧也亦痛也惕愁也)

虚诞(达坦反诞欺也亦大也谩也不实也谩音莫谏反)

区疑(去虞反区别也区区亦小皃也又处所也)

鸡鹜(莫族反尔雅舒凫鹜郭璞曰即鸭也)

饐口(古文作[式-工+食]同于吏反论语食饐而餲孔安国曰饐餲臭味变也餲音乌芥反)

羁絷(又作[馬-(烈-列)+中]同猪立反毛诗传絷绊也亦拘执也)

从削(又作鞘韒二形同私诮反方言剑削关西曰鞞所以藏刀之刃者鞞音补迷反)

惩改(直陵反广雅惩止也)

一切经音义卷第五十二一切经音义卷第五十三

翻经沙门慧琳撰

起世经十卷　玄应

起世因本经十卷　慧琳

楼炭经六卷　玄应

长阿含十报经二卷　慧琳

中本起经二卷　玄应

七知经一卷　无音

碱水喻经一卷　慧琳

一切流摄守意经一卷　慧琳

四谛经一卷　玄应

恒水经一卷　惠琳

本相倚致经一卷　惠琳

缘本致经一卷　惠琳

顶生王经一卷　惠琳

文陀竭王经一卷　惠琳

[金*截]城泥犁经一卷　惠琳

古来世时经一卷　玄应

阿那律八念经一卷　惠琳

阎罗王五天使者经一卷　玄应

离睡经一卷　惠琳

求欲经一卷　惠琳

是法非法经一卷　惠琳

受岁经一卷　惠琳

梵志计水净经一卷　惠琳

苦阴经一卷　惠琳

苦阴因事经一卷　惠琳

释摩男经一卷　惠琳

乐想经一卷　无音

漏分布经一卷　惠琳

阿耨风经一卷　无音

诸法本经一卷　无音

右三十经五十五卷同此卷音

起世经第一卷

玄应

垒堞(又作垒同力癸反军壁曰垒垒亦重也下又作堞同徒颊反字书女墙也)

阎浮提(或名剡浮洲或言谵浮洲或云赡部洲阎浮者从树为名提者略也应言提鞞波此云洲谵音之含反埤苍多言也)

郁单越(或名郁怛罗越或言郁拘楼或言郁多罗鸠留正言郁怛罗究琉此译云高上作谓高上于余方亦言胜鸠留此云作亦云姓也)

弗婆提(或名弗于逮或云弗婆毗提呵或云逋利婆鼻提贺逋利婆此译云前鼻提贺此云离体或云弗者并婆提或言毗提呵讹也)

瞿陀尼(或名俱耶尼或名瞿耶尼或名瞿伽尼皆是讹转也瞿此译云牛陀尼夜此云取与以彼多牛用牛市易如此间用钱帛等或云有石牛也)

蔷薇(在羊反下无飞反重叶花者也)

淋甚(古文临同力今反三苍淋漉水下也)

礓石(居良反形如姜也字从石经文从土作壃非壃也)

攀擥(又作[打-丁+監]揽二形同力敢反说文撮持也擥取也)

搦取(又作[敲-高+弱]同女卓反搦犹捉也取也说文搦按也)

第二卷

马名婆罗诃(此译言长毛也)

蟹螯(五高反蟹有二螯八足也字从虫经文作鳌大龟也)

苏偷婆(此译云大聚旧云塔者讹略也)

第三卷

森竦(所金反多木长皃也下古文怂同先勇反竦上也)

黫黑(又作[羊*(栗-木+土)]同于间反字书黑羊也经文从牛作[牛*(栗-木+土)]非也)

[曰/見][穴/(犮-乂+又)](莫勒反说文[曰/見][穴/犮]前也犹轻[狂-王+觸]直进也今皆作冒也)

啀喍(五佳反下助佳反犬见齿也经文作睚嗔目也)

[金*截]呋(方于反说文呋莝斫也呋亦椹也亦横斧也)

滂流(普傍反三苍滂沱也水多流皃也)

第四卷

颤动(又作[身*會]同之膳反说文顽颤也三苍头不正也)

黑黡(于簟反谓面黑子也说文中黑也)

第五卷　第六卷(并无字音)

第七卷

虬螭(渠周反下敕知反广雅有[色-巴+肉]曰虬龙无[色-巴+肉]曰螭虬黑身无鳞甲螭若龙而黄者也)

第八卷(无字音训)

第九卷

陂泺(上笔皮反下疋博反波池也下山东有鸬[慈*鳥]泺是也幽州呼为淀音殿)

第十卷

迦[簞-(口*口)](方尔反此名藿香也藿音呼郭反)

起世因本经卷第一

慧琳撰

老辈(波妹反杨雄太玄经辈类也埤苍比也说文车百两为一辈从车从裴省声也经文从北作軰俗字非正也)

挺[色-巴+肉]出(庭鼎反说文挺拔也从手廷声也廷音亭)

三级(金岌反顾野王玉篇云级者如阶之等级也说文级次第也从系音觅)

栏楯(上音兰下音顺说文兰槛也纵曰栏横曰楯楯间子曰棂子俗谓之钩栏栏楯二字并从木形声字盾字从厂从十从目)

垒堞(上力鬼反郑注礼记云垒壁叠也军壁也广雅重也说文壍也从土厽声象形字也下恬协反杜注左传堞城上女墙曰蝶说文城上女垣也从土枼声枼音盐接反)

楼橹(上鲁侯反下卢睹反说文楼重屋也橹大盾也考声云皆城上拒战也二字并从木形声字也鲁字从鱼从白俗从曰非也)

分级(上坟问反经文说须弥山有三层级下广上狭说其由旬与俱舍论不同俱舍论颂云傍出十六千八四二千量从下向上半半减之皆踰缮那量此经即云下级六十中级四十上级二十由旬琳意疑谓此经说其城郭非地之量也)

金翅鸟(施鼓反说文鸟翼也从羽支声或从氏作[羽*氏]亦一通经云金翅鸟者或名大嗉鸟梵语名迦娄罗或云揭路茶或号龙怨皆因形因事立名也八部鬼神之中是其一部也有大神力常食诸龙龙具四生卵胎湿化此鸟亦尔其中力有等差具如经文所说今但会其异名音训文字耳)

拘吒賖摩利(上音俱賖音奢或云居吒奢摩离大树名也是诸金翅鸟所栖薄处于此采取龙食随自己类居住此树四面也)

搔揵地鸡(上桑到反捷音件梵语天花名也人间绝无此花)

庵婆罗多迦(上暗含反亦天果名也西国有此国无)

鞞[醠-央+兮]勒(上婢迷反下馨奚反果名也或云毗梨勒即诃梨勒之类皆从外国来)

乌勃林(即嗢勃林也木果也似木苽而大甚香即此国亦有)

柰林(奴大反经文更加木作[木*柰]非也)

蘠薇(上匠阳反下味肥反五色花木也所在人间有之经文作蔷不成字也)

清泠(下历丁反苍颉篇云泠者水清澄皃也形声字)

甘甜(下亭盐反博雅云甜亦甘也或作餂俗字也)

甎垒(上拙缘反古今字语火烧土[墼-凵]也埤苍云[鹿*瓦]甎也古今正字从瓦从专声或作[耑*瓦]古字也经文从土作塼俗字也)

金胁(香[芸/木]反从肉从劦劦音叶从三力)

金窴(下音田说文窴塞也从穴从真亦声也经文从土作填音珍字虽俗用误也)

礓石(上居良反埤苍颉云礓砾石也从畺声经作姜非也)

皮[禾*會](下苦外反苍颉篇云[禾*會][夕/鹿]糠也说文从禾会声经文从米作糩非也)

[(殼-一)/手]捋(上钩候反字指云[(殼-一)/手]取牛羊乳也从手从彀省声也彀音同上或有从羊作[愨-心+羊]或从牛作[(殼-一)/牛]皆误非也从手为正经文作构非本字下鸾括反毛诗传曰捋取也说文捋音律曷也从手寽声乎也)

牸牛(上音字文字释要云凡牛羊之雌者曰牸说文阙字镜云牝牛也形声字也)

滋浓(上子私反字书滋液也多也说文益也从水兹声下女龙反苍颉篇云浓厚也考声汁厚也说文露多也从水农声或从雨作震音同上)

手擥(洛敢反说文擥撮持也从手览省声或从手作揽亦通也)

搦取(上女戹反声类搦捉也说文按也从手弱声前音义音为女革反盖乡音耳非正音也)

起世因本经卷第二

郁多罗究畱(上威律反梵语北洲名也或云北郁单在妙高山北大海之中其形正方四海之中此其一也)

适莫(上丁历反考声云适指实也主也俗用或作的下摩博反韵英云日冥也说文亦云曰且冥也曰在茻中重草曰莽井亦声井音莽)

糠[禾*會](上可冈反尔雅米皮也说文从禾从康从米下苦外反前第一卷经中已释讫)

羹臛(上革行反考声云切肉或菜调以五味谓之羹孔注尚书云羹湏碱醋以和之王注楚辤云有菜曰羹而浓或肉或笋细切为之字从肉从霍省声也霍音荒郭反经文从雨下隹作臛非也)

逋沙陀(上报毛反梵语也经云斋唐云长净即集众阵说所犯之罪增长白法清净之业名为长净也)

嶷然(宜力反字指云[山/(吳-口+日)]嶷山高皃也[山/(吳-口+日)]音助力反从山昊声昊音侧昊字从曰六音同上)

不捣白[疊*毛](刀老反下音[片*奈]经文作不搏非也正字)

髬[髟/匆/心](上音披埤苍云髬者被发而走皃也下音宗经从忩俗字也考声云马[臘-月]也[髟/匆/心]髬二字经并从髟髟音必姚反)

姝妍(上昌朱反郑笺毛诗云姝美色也方言云赵魏之间谓好为姝说文好也从女朱声也下霓坚反广雅妍好也说文忮也从女幵声也幵音牵从并二干也)

傍蟹(下谐芥反说文云蟹有二[敖/骨][敖/骨]手也八足旁行非蛇蟺之穴无所庇者也从虫解声也[敖/骨]音敖蟺音善蛇也)

多撮(仓埒反字林云撮取也礼记孔子曰今大地一撮土之多是也又宗捋反亦通说文四圭也三指撮也从手最声最音子内反)

驭者(鱼据反顾野王云指撝使马者也说文从马又声也)

持辔(下悲媚反毛诗云执辔如组顾野王云所以制驭軎中马也说文马辔也从[聯-耳]軎音卫说文云车轴头[金*截]也象形字经文从亡作[轡-口+亡]俗甪非正体组音祖)

观瞩(钟辱反考声云视之甚也众目所归曰瞩说文视也从目属声也)

丘[壉-豕+丘](去鱼反风俗通云[壉-豕+丘]虗也考声废国邑也周礼四邑为丘或谓之[壉-豕+丘]广雅[壉-豕+丘]居也郑注礼记云毁灭无后之地也玉篇大丘名[壉-豕+丘][壉-豕+丘]山基也从土虗声也)

厕圂(上[竺-二+老]胾反考声厕圊也侧畔也杂也集训云圊粪所也下浑困反圂亦厕也集训云豕所居也象形字也经从水作溷非也[竺-二+老]音初师反胾音繬使反之也)

连甍(陌彭反杜注左传云甍栋也屋说文训释与左传同从瓦从梦省声也)

乳顷(下犬颖反经云一捋牛乳顷言时之极促也即一息之间说文从页匕声)

[泳-永+芺]壤(上鸟谷反说文溉灌也从水芺声芺音殃骄反经文作妖俗字也下壤说文柔掌反孔注尚书云无块曰坏说文柔土也从土襄声)

[疊*毛]衣(庭叶反西国草花布也经作叠亦通)

钉之(丁迳反)

苏偷婆(梵语古译质朴不妙也正梵音云窣睹波译云方坟唐云塼塔也即转轮圣王没后遗身塔也)

暂时(惭滥反集训云不久也说文从曰斩声或从足作蹔)

甎土(上拙川反说文[鹿*瓦]甎也从瓦专声也经文从土作塼俗字非正也)

阿毗脂地狱(梵语也唐云无休息或云阿毗地狱即无间大地狱也处于大海大地之下故名地狱)

叠硙(上音牒考声云叠重也说文从三曰作叠新改为三田下从宜会意字下吾会反说文硙[石*靡]也从石岂声古者鲁斑初作硙[石*靡]音莫个反考声磨[素-糸+ㄆ]具也)

刀鍱(阎接反[金*截]鍱也形声字也)

[金*截]爪(夭涅反说文黑金也从金截声截音徒结反正体字也今经文从截作[金*截]俗字也下庄挍反象形字也)

纤长(上相阎反广雅纤微也杜注左传云纤细也文字典说从系韱声签字从[箋-戈][箋-戈]音尖下直良反说文长久也从兀从化从倒亡兀高远也物久则化变故从化也)

鎽[卄/(└@人)](上音峰下音亡刀峰似草[芸/木]端故名之)

爴破(上庄虢反此音见字书爴枛破也旧音为居碧反或音九缚反恐未切当故改就此音抓音庄交反)

擘身(迸[素-糸+ㄆ]反字书手擘破物也考声云手烈也说文作擗从手从檗省声也)

钻身(祖官反考声钻刺也集训穿物铁也形声字也)

脂髓(上音支下虽[此/束]反集训云骨中脂也从骨随声)

五叉磔(上策加反铁叉也下嘲革反广雅榤开也张也说文辜也从桀石声桀音竭经云五叉者地狱名也以此铁叉分磔罪人身形名为五叉地狱)

[木*僕]着(上庞[邈-儿+八]反考声云手搏投于地曰[打-丁+僕]韵诠云手掬[木*僕]也或音普禄反亦通今俗用或省作仆下长略反从草下者俗从两点作着非也)

铁鉆(下俭严反说文鉆鋷也从金占声鋷音女輙反经从甘作钳非体也此今古之正形也)

烧[月*(遻-(這-言))](五各反考声云腭龂也说文从肉咢声咢从吅从[朔-月]音逆吅音喧龂音银字)

起世因本经卷第三

掬取(上弓六反考声覆手扟取也说文在手曰匊从勹勹音包从米会意字也正单作匊今经文从手作掬俗字也通用)

豌豆(乌丸反豆名也说文作[夗/豆]古字也从豆夗声也)

劖刺(上仕衔反说文云劖断也针[利-禾+(夾-(人*人)+(前-刖))]也一云剽也钊也从刀毚声下清亦反说文云刺迶伤也从刀束声剽音匹妙反钊音之遥反)

脔脔(挛剸反顾野王云谓切肉为胾之小者说文从肉[戀-心]声[戀-心]音力尃反正字也)

咬食(上五绞反说文云啮骨也从齿交声亦作[蓌-坐+(素-糸)]或作[齒*堯]啮音研结反正形也)

[齒*(崖-山)]龇(上崖戒反下柴邂反考声云开口切齿也埤苍云犬相争声说文齿相龂也一云开口见齿也并从齿厓此皆声邂音下介反也)

[口*(一/巾)]嗽(上子腊反韵略云[口*(一/巾)]入口也说文作[口*替]俗作唼下色捉反韵略云欶口翕也正作嗽经本作[口*束]非也)

斲斤(上陟角反说文云斫也从斤[斲-斤]声经作[登*斤]俗字也)

[月*郤][疏-(梳-木)+(日/羽)](上正脚字下徒腊反经本作蹹俗字)

[揜-合+((人*人)/一)]度(上伯萌反考声云[揜-合+((人*人)/一)]掸也说文从手拼声下堂落反掸音达丹反)

铁[土*瓦](项江反说文云瓨似甇长颈受十升从瓦工声)

铁鏊(敖诰反)

第四卷

相激(经历反说文云疾也从水敫声)

而[疏-(梳-木)+(二/(前-刖+口))](朋北反郭注尔雅云踣前覆也郑注周礼踣亦僵尸也说文从足[立/口]声[立/口]音土口反)

摓[土*孛](上仆蒙反下盆没反王逸注楚辤云风尘起皃也亦作[泳-永+逢]浡云水雾气皃也经本从火作熢[火*孛]俗字也)

蹴蹋(上秋六反下谈腊反经作蹹俗用字)

奸猾(上简颜反下还刮反字书云猾黠也说文从犬骨声)

泡沫(上普包反下音末考声云泡水上浮沤也沫水上浮沫也古今正字二字并从水包末皆声之正字也)

麦[麥*弋](音弋文字集略云[麩-夫+弋]麦皮也说文从麦弋声)

赧皱(上儜简反说文云[赤*皮]面惭赤也从赤[尸@又]声经本从皮作[赤*皮]俗字也[尸@又]音[而/火]下庄瘦反韵略云面皮聚也说文字从皮刍声经作[至*皮]俗)

黡子(上伊琰反考声云面黑子也说文从猒声)

伛偻(上[圬-土+糸]矩反下力主反博雅云曲脊皃也说文并从人区娄皆声)

跛跂(上波可反周易云跛能履不足以与行也说文行不正也一曰足排之也从足皮声亦作[(虺-兀+元)-虫+皮]下诘以反郭注山海经云言人行脚跟不着地也说文足多指也从足支声)

[向/(月*矢*几)][病-丙+((宋-木)/火/又)](上力追反下正瘦字音疎救反)

尪弱(上乌黄反说文作[八/几]云跛曲胫也从大象偏曲之形古文从生作[虺-虫+生]经本作尪非也)

以坌(坌闷反义已具释金光明最胜王经中也)

第五卷

搏取(上补洛反声类云搏捕也杜注左传取也说文索持也从手尃声也)

鸱鸺(上齿之反郑笺毛诗云鸱恶鸣之鸟也古今正字鸢属也从鸟氐声下朽尤反字书云鸺鹠[示*芺]鸟也一名[名*鳥]夜飞昼伏古今正字恠鸟也从鸟伏声[名*鳥]音格也)

摸鼻(上茫博反方言云摸[打-丁+索]也古今正字从手草声如橛)

如箕(居疑反世本云少康作箕郭注方言云盛米写斛斗者也说文竹簸也从竹其象形下其人也古文作[ㄙ/甘/廾]也孔注论语云笥也汉律云小筐也说文从竹从单声)

如臼(求有反经本作田误也)

埽帚(上苏灶反博雅云埽除也说文从土帚声经作扫俗字也下周柳反世本云少康作帚顾野王云帚所以扫除粪秽也说文从又持巾扫口内也经文从竹作帚俗字也)

华沼(之绕反毛诗云沼池也说文从水从召声)

诸藕(吾苟反)

蜡蜜(上蓝合反经本作[虫*葛]非也)

第六卷

岐道(上姞移反尔疋云道二达谓之岐旁郭注云岐道旁出者也古今正字从山支声)

飘零(上匹遥反下力呈反)

氛氲(上浮分反文字集略云氛氲香气盛皃也说文从气分声下郁云反义已具释金光明最胜王经中)

牢固(上老刀反)

层楼(上脏棱反郭注山海经云层重也说文重屋也从尸曾声)

观瞩(之欲反)

那墀尼(中直知反梵语池名也)

辇舆(上力展反杜注左传云驾人曰辇说文[車*(尸@免)]车也从[夫*夫]在车前引也下文是正字也音余文字集略云舆载也说文车舆也从车舁声经本此是古今之正形作轝非也[夫*夫]音伴舁音余也)

飘扬(音杨说文云风所飞杨也从风易声易音阳也)

戏谑(上希意反下香约反)

第七卷

氤氲(上音因)

[泳-永+第]唾(上以之反说文云洟鼻液也从水夷声下吐卧反说文口液也从口垂声)

不瞬(水闰反说文云瞬目摇也从目舜声经从旬作眴俗字也)

夭殇(上[女*芺]矫反杜注左传云短折曰夭说文屈也从大象形下赏羊反礼记云男女未冠笄而死者曰殇年十九至十六为长殇十五至十二为中殇十一至八岁为下殇八岁已下为无服之殇说文从歹从伤省声也歹音矝字)

[麥*酋](上昌沼反经本作麨俗字)

揩拭(上客皆反博雅云揩摩也说文从手皆声下舒力反郭注尔疋拭所以清洁也郑注礼记云净也说文从手拭声)

鱼鳖(下必灭反考工记云鳖内骨者也说文介虫也从黾敝声黾音猛)

鼋鼍(上阮袁反考声云似鳖而大腹黄而头斑说文亦大鳖也从黾元声下堂何反似蜥蝪而大长一丈则为龙水次穴居郭璞云皮可以为鼓也说文从黾单声音那也)

虬螭(上祁幽反广疋云龙有[色-巴+肉]曰虬说文从虫乚声下耻知反广疋曰龙无角曰螭说文若龙而黄北方谓地蝼从虫离声乚音巳由反蝼音慺也)

虵獭(上食遮反说文云从虫而长象冤曲垂尾之形也上古巢居患虵故相问无他[受-(冗-几+又)+ㄎ]它即今之虵字也下他达反说文云似小狗水居捕鱼之兽也从犬赖声)

鹅雁(上五何反下颜谏反)

鸜鹆(上具虞反下容绿反)

燕雀(上烟见反郭注尔疋云齐人呼燕为[乳-孚+鳥]礼记月令亦谓之玄鸟也说文玄鸟也[竺-二+爾]口布翅披尾象形也[乳-孚+鳥]音乙[竺-二+爾]女涉反蹑也下将药反顾野王云依人小鸟也说文从少隹声也)

[骨*坒]股(上毗詸反正作髀经作[月*坒]俗字也)

惨然(上仓感反)

第八卷

城隍(音皇尔疋云隍虚也说文云隍城池也有水曰池无水曰隍易云城之复于隍也从阝皇声)

村隖(乌户反说文云小障也从卩乌声经作坞俗字也)

林壑(呼各反顾野王云壑坈也虚也说文沟也从土[壑-土]声正作[(止/谷)*又]经作[豁/土]俗字形也)

闪电(上苫[白-日+(丹-、+十)]反下田炼反说文云电阴阳相激耀也从雨电音电音申)

[石*(束/貝)]中(上青亦反正碛字也说文云碛水渚有石也从石责声经作碛俗通用字形也)

擿着(上呈戟反说文云擿投也下张略反)

耽乐(上答含反孔注尚书云过乐谓之耽毛诗传云乐之太甚也说文作媅云乐也从女甚声亦作妉下音洛经本作耽俗字形也)

愚騃(牙蟹反苍颉篇云騃无知也说文行仡皃也从马矣声字正形也)

辕轴(上音袁说文云辕[車*冉]也从车袁声下冲六反说文云轴持轮者也从车由声也)

鞭挝(上必绵反下陟爪反声类云挝捶也古今正字从木过声也)

七榻(吐腊反释名云榻床狭而长者曰榻说文从木[日/羽]声经作[木*翕]俗字[日/羽]音同上)

耳环珰(党郎反)

涌已(上容陇反顾野王云涌水波腾也说文从水甬声甬音同上字)

叆叇(上哀代反下台赖反王逸注楚辤云日月晻默无光也埤苍云昧不明也古今正字并从云爱逮皆声也)

[矛*(替-曰+貝)]棓(上仓乱反下庞讲反经作棒又[亹-且+(烈-列+林)]并是俗字今不取也非正用也)

椎杵(上直追反经作槌俗字也下昌吕反前已具释字也)

錍箭(上匹迷反方言云箭族广长而薄者谓之[金*畀]说文从金卑声亦[金*匕]经本作铍音坡非字形也)

镞箭(上宗鹿反广雅云镞镝也字书矢锋也说文赖也从今族声)

瘢[病-丙+(一/艮)](上音盘下恨恩反)

第九卷

羖芋(上孤邬反下正羊字郑笺诗云羊牝牝有[色-巴+肉]曰羖也说文云从羊殳声也)

毛[旁*毛](博莽反埤苍云[旁*毛]方言[(厂@炎)*毛]也考声云毛布也文字典说从毛旁声亦作[並*毛][(厂@炎)*毛]音纪例反也)

稗子(上白卖反杜注左传云稗草之似谷者从禾卑说文禾别也从禾卑声也)

诛戮(留竹反郑注周礼云戮犹辱也贾注国语杀也说文从戈翏声翏音力又反)

猎师(上廉[芸/木]反郑笺诗云霄田曰猎贾逵猎取也说文效猎逐禽也从犬[臘-月]声经作[木*(葛-人+乂)]俗字后但有如此字不音者准此鼠者同上)

颈璎(上经郢反说文颈项也从页巠声下亦盈反说文云賏颈[飢-几+希]也古文从二贝页音贤结反巠音经贝音杯妹反也)

臂钏(上卑寐反下川恋反义已具释金光明最胜王经中也)

钗鋷(上策皆反文字集略云钗叉髻也文字典说妇人头饰也或以金玉为之从金叉声下女辄反释名云鋷摄也拔取发也说文鉆也从金取声字书作镊与经本同取音同上鉆音其廉反中字也)

碱卤(上音咸下星亦反尔雅云卤苦也周礼作泻古今正字义同从水[焉-正+臼]声)

浇[溳-口+束](上晈尧反下资赐反正体字)

洗荡(上西礼反下堂朗反说文云荡涤器也从皿汤声涤之音亭历反)

低寐(梵语鱼名也经中自音迷私反下旬亦同此训)

簿漠(上傍榑反下音莫也)

攒酪(上徂峦反考声云欑聚也说文义同从木赞声下音洛释名云酪乳汁所作也古今正字从酉各声)

吮已(上旋兖反说文云咒欶也从口允声欶音朔亦作嗽也)

躯体(上曲迃反尚书大傅云躯身也说文体也从身区声)

第十卷

善莹(莹逈反顾野王云莹谓摩饰玉使光明也说文玉色也一云石之次玉者也从玉荧省声案摩饰之莹从金作蓥从玉者误也)

床尃(上正床字下抚无反孔注尚书云尃布也说文义同从寸甫声亦从文作敷经本作敷俗也)

[褒-保+毛]里(上碑矫反字书云表衣沐也说文上衣也古者衣裘故以毛为表也从毛从衣经作表俗用之字也下音里)

偝方(上陪妹反考声云偕回面向外也博雅后也亦作背)

翳覆(上伊计反下礼富反)

五种子(中之勇反)

根子茎子节子合子子子(五种各加子字也)

皮[禾*會](恢外反苍颉篇云[禾*會]糠也说文从禾会声正字也经文从米作糩误也)

土块(魁外反亦作块)

分壃(居良反郑注周礼云壃界也说文正作畺从畕三其界画也亦作疅又作强畕音同上)

谪罚(上陟革反毛诗传云谪相责也说文罚也从言商声经作擿亦通下烦[革*(卄/(ㄇ@人)/戌)]反说文云[古/手]之小者也言未以力但持刀詈骂则应罚也从力詈声有从寸作罸者非也)

牵排(上遣贤反败埋反博疋云排推也说文从手从非声也)

降惌(上卷工反下于袁反)

柯箄罗城(梵语讹也正字云劫比罗亦名迦毗罗也)

寐洟罗城(经本已音此即梵语城名讹也或云[歹*爾]絺罗之国也)

[百*斗](洪屋反王名)

[諻-王+壬]訾(上撝委反考声云諻谮也谤也詈也[言*比]也经文作毁俗通用也下兹此反郑注礼记云訾以言毁人也古今正字从言此声)

崖龛(坎甘反)

稻秆(干[娕*頁]反)

楼炭经第一卷(十三)

玄应撰

噭嚾(又作[嘂-ㄐ+人]譥二形同古吊反噭呼也鸣也下欢观反呼也叫也或作唤又作虈唤二形同)

第二卷

[鳥/木]磔(古尧反说文[鳥/木]不孝鸟也冬至日捕[鳥/木]磔之磔竹格反张磔也经文作棹疑误也)

当卢(字宜作颅同力胡反言马面当颅刻金为之所谓镂锡也诗注云眉上曰阳刻金饰之今当卢是也)

[巾*百]头(莫格反方言云南楚江湘之间曰络头字书[巾*百][名*頁]巾也字从巾经文从吕作陌非字体也)

八柧(古胡反说文柧楼也通俗文木四方为棱八棱为柧言珠有八棱字也)

诸署(时去反位也署官也署官者位之表识也治事府寺曰署署犹置也)

第四卷

麨麮(丘语反字书麦甘粥也苍颉篇煮麦也)

第五卷

嵚崟(绮金反下宜金反谓山阜之势高下倚倾也楚辤云岭崟崎峨注云山阜陬隈也[山*(卸-ㄗ+欠)]峨音俄非也陬音则流反)

长阿含十报经上卷

慧琳撰

搏饭(叚栾反博雅云手握使相着也音声附持也说文圜也从手专声也圜音袁也)

四蛘(羊掌反经从养作[虫*養]俗字也字书云疮肉中[乏-之+蟲]行也或从手作攁发动也说文搔蛘也从虫羊声有作痒者不成字也)

若[(百-日+ㄎ)/皿](禹俱反案[(百-日+ㄎ)/皿]是高道乞士应器钵[(百-日+ㄎ)/皿]也经文从木作杇非也)

下卷

[卄/(蜀-虫+目)][卄/(蜀-虫+目)](默崩反文字释训云瞢瞢目不明也尔雅乱也考声闷也说文从首从[句-口+目][句-口+目]音县苜音日)

适在(丁历反考声云适犹指实也集训云适然也经从帝作啻非也)

郁耆(上夹六反下音只梵语西国花名也经文作郁字者错书形也)

猗喜(上音依古人僻用字也本义是依字宜改从依)

为瞑(音冥考声闭目也左传云谥曰灵而不嗔谥曰成乃暝说文翕目也从目冥声翕音歆急反)

中本起经上卷

玄应撰

拘邻(此译云阿若名已知拘邻者姓也初度五人名也一名拘邻二名颇陛三名跋提四名十力迦叶五名摩男拘利)

怖悸(古文作痵同其季反字林心动说文气不定也方言[怡-台+癸]悸也注云谓竦悸也[怡-台+癸]音葵之字)

屏营(卑营反谓惶遽也广雅屏营佂伀也经文作并甫政反说文并也并非此义)

俱踬(古文[執/足]踬二形今作疐同猪吏反通俗文事不利曰踬限至曰碍字)

下卷

妖冶(下余者反周易治容诲媱刘巘曰冶妖冶也谓傲自得庄饰鲜明之皃也)

狂憨(呼蓝反字书憨愚也郭璞曰鵽鸟憨急谓虚勇也)

灵柩(渠救反小雅有尸谓之柩空棺谓之榇礼记在棺曰柩郑玄柩之言究也白虎通曰柩之言久也[各-口]不复变也)

焜煌(胡本反下胡光反方言焜盛也郭璞曰焜煌盛皃也煌明也苍颉篇煌光也经文作煇字与晖非此用也)

恂恂(私巡反论语恂恂如也王肃曰温恭皃也广雅云恂恂如也尔雅恂恂战栗也)

斑驳(又作辨同百颜反说文辨驳也苍颉篇辨文皃也杂色为斑经文作斑方间反斑烂也烂音力间反)

七知经一卷(无字音释)

碱水喻经一卷

碱水(恰缄反尔雅碱苦也郭璞云苦即大碱也说文碱亦衔也北方味也从[占@必]音卤咸声也)

佛说一切流摄守因经

慧琳撰

弊尪(上毗袂反下乌光反说文尪跛曲胫也字从大象偏曲之形也从尤音汪从王也)

四谛经(十八)

玄应撰

执变(碑院反变化也易也更也白虎通曰灾变者何变非常也经文作[執/火]误也字书示无此字也)

咽瘤(力周反说文瘤肿也广雅瘤病也经文从口作[口*留]非字也)

佛说恒水经一卷

慧琳撰

圊圂(上七精反字书圊亦圂也说文圂厕也从口音韦青声也下胡困反案说文亦从口从豕经文从水作溷俗字也)

洿池(沃孤反广雅洿深也杜注左传云浊水不流也说文从夸从水夸音区夸声也)

本相猗致经一卷

玄应撰

转依(倚毛反毛诗传云依倚也郭璞注方言云依凭也广雅云依恃也说文从人从衣经文从犬作猗猗者叹辞也非经义也)

佛说缘本致经一卷

慧琳撰

爱讱(仁振反孔注论语云其言也讱说文从言刃声)

眩曜(上玄绢反贾注国语云眩惑也顾野王云眩亦示幻者也说文从目从玄下遥笑反广雅曜明也博雅云照也说文从曰翟声也或作耀同)

贤俊(遵峻反淮南子曰才过千人曰俊今通俗作俊说文下从弓惟惟音许惟反隽声也经文作[仁-二+(隹/乃)]俗字也)

佛说顶生王故事经一卷

慧琳撰

曩[(人*人)/(人*人)/日](囊朗反尔雅曩久也考声云昔也说文从曰襄声也下星历反经作昔俗字也)

繁稠(上饭[瞞-目+米]反毛诗传曰繁稠多也郑注礼记繁盛也说文从系音觅从敏下胄流反广雅稠穊也毛诗传云稠密也说文多也从禾周声[瞞-目+米]音晚班反音班)

扬簸(下波我反毛诗传曰簸糠者也说文簸扬米去糖也从箕从皮)

睥睨(上纰计反下倪计反广雅云睥视也字书云邪视也淮南子云左睥右睨也说文并从目卑儿皆声字也)

眼眴(玄绢反王注楚辞云眴视皃也说文目摇动也从目旬而声也旬音同)

佛说文陁竭王经一卷

慧琳撰

劳赉(上劳到反下来岱反尔雅云赉赐也孔注尚书云赉与也考声云劳赉相慰问也说文劳从力从荧省赉从来贝也形声字)

问讯(下音辛进反苍颉篇云讯亦问也毛诗笺云讯言也说文从言从卂卂亦声也卂音迅也经文作訙俗字非正字也)

佛说铁城泥犁经一卷

慧琳撰

邠坻(笔旻反或作幽下帝奚反梵语也不求字义也)

雨泡(上音宇下魄茅反考声云水上浮沤也说文从水从包声也)

喙[此/束](上兄秽反礼记修首者进喙说文喙亦口也从口喙声下即髓反考声云鸟口也或作[口*束][此/(色-巴+肉)]亦作[此/帝]也古今正字鸟喙也从口束声也束音次形字也)

[雀*戈]剥(上前节反广雅截割也说文断也从戈从雀经作截俗字也下拜角反广雅剥去皮也毛诗笺云剥削也说文割从刀从彔彔音禄)

槃簁务(中师绮反地狱名也)

持[金*矛](下母侯反说文[金*矛]长二丈建于兵车也正体象形作矛字也或作鉾俗字也古文作[戒-廾+矛]并同也)

磔开(竹格反广雅云磔张也考声云开也说文从石桀声经文作柁非也)

古来世时经一卷

玄应撰

炊作(出为反说文炊[(囗@卄)/(冗-几+(烈-列+林))]七乱反从火欠声)

比丘咄(都骨反梵语也)

阿那律八念经一卷

惠琳撰

椷簏(上胡缄反广雅云箧谓之椷字书云木箧也说文亦箧也从木咸声下聋谷反王注楚辞云[夕/鹿]竹器也说文竹高箧也从竹鹿声字正形也)

差跌(上厕师反考声云不相值也韵诠云参差不齐也下田结反广雅云跌亦差也考声足差跌也方言蹶也说文足踢也一云越也从足失声踢音唐)

筋缓(上谨银反说文筋者肉之力也从竹竹物之多筋者经作[筋-月+角]俗字也下胡管反郑注考工记缓宽也尔雅云舒也贾注国语迟也说文从糸音觅爰音袁声也)

皮皱(侧救反字书皱皮聚也文字典说皮宽聚也从皮刍声刍音楚俱反)

癎癫(限间反声类小儿癫病也说文从疒间声下典年反广雅癫狂也声类云风病也说文从疒音女厄反颠声也)

阎罗王五天使者经一卷

阎罗(或名阎磨罗应言夜磨卢迦此译云双世也窃谓苦乐并受号之为双也)

刓刻(又作园同五桓反刓削也广雅刓断也刻镂也)

裹蕴(于云反谓聚草荛束之以[蓺/火]火者汉书束蕴乞火是也荛音而消反)

火爒(又作[(夕/火)*巢]同力照反说文从炙字正形)

离睡经一卷

惠琳撰

彷徉(上薄光反下余章反顾野王云彷徉犹徘徊也古今正字上从彳从方下从彳从羊)

右胁(下虚劫反说文胁肚两膀也从三力作劦从肉经中作胁非)

佛说求欲经一卷

惠琳撰

洗拭(上西礼反说文洗足也今亦以为洗濯之字从水先声亦作洒也下尸翼反郑注仪礼云拭清也郭注尔雅云拭亦清洁也说文从手式声)

抟食(上段栾反前阿含十报经中已释讫说文圆也从手专声)

佛说是法非法经一卷(无字音训)

佛说受岁经一卷

惠琳撰

反戾([黎-(暴-(日/共))+(恭-共)]计反毛诗笺云戾不善也广雅云戾亦佷也谥法曰不悔前过曰戾说文从户从犬也)

佛说梵志计水净经一卷

惠琳撰

[├/(同-(一/口)+必)/土](卢古反杜注左传[(占@必)/土]确确音坈角反确薄之地也说文西方碱地从古文[口/(丮-(舉-與)+(栗-木))]字省象盐形也[口/(丮-(舉-與)+(栗-木))]音西)

佛说苦音阴经一卷

惠琳撰

呰懱(上兹此反郑注礼记呰毁也说文呵也从口此声亦作訾下眠结反贾注国语云懱犹灭也笺懱亦轻也说文从心从蔑音与上同经文单作蔑误也)

蝇[癸-天+虫](上翼陵反毛诗笺云蝇之为虫污自为黑污黑为白也说文从虫从黾音猛下遭老反蜜啮人而跳也说文从虫从[?乂][?乂]音爪经文作[(夕*?)/虫]讹略也)

所蛆(知列反博雅[蜴-勿+工]螫也说文从虫[日/工]声经文作咥非也螫音适也)

以鏚(七绩反字书云鏚斧也文字典说鏚亦钺斧也从金戚声之字)

[跳-兆+專]骨(遄耎反[跳-兆+專]腓膓也文字典说云从足尃声或作腨同)

髀骨(上屏米反说文髀股外骨也正作[骨*坒]经文或作[月*坒]者非也)

佛说苦阴因事经一卷

惠琳撰

在释羁底(寄宜反梵语不释字经文作[革*奇]不成字)

尼拘蒌园中(缕诛反梵语圜名亦名蓝毗尼之圜)

彷徉(上音旁下音羊前离睡经已具释讫也)

募彼(摸布反考声云求也说文广求也从力从慕省声字也)

[具-八+(巢-果)]首([檄-木+目]尧反说文倒首字也断首而倒悬也经作[鳥/木]字非也)

常[疏-(梳-木)+忌](其雉反考声[疏-(梳-木)+忌]者拜而[疏-(梳-木)+危]也说文从足忌声)

释摩男本经一卷

惠琳撰

[古/羊]磔(上古吴反孔注尚书云[古/羊]罪也郑注礼记云[古/羊]之言枯也谓磔之也说文从辛古声也经文从羊作[古/羊]非也下陟格反已于上文铁城泥犁经释讫)

其頟(五格反方言頟颡也说文从页音颉各声经文从客作额俗字也)

沛施(普具反王逸注楚辞云沛行皃也广雅云沛大也又沛流也说文从水市声也)

乐想经一卷(无字音训)

佛说漏分布经一卷(小乘)

惠琳撰

知漏(楼豆反顾野王云漏犹泄也诗注淮南子云漏失也又曰穿也案法华经云诸漏已尽无复烦恼是也说文从水[尸@雨]音同上)

痛剧(擎戟反顾野王云剧甚也谓更甚于前也古今正字从刀豦音巨声也经作剧字非也)

阿耨风经一卷(无字音释)

诸法本经一卷(无字音释)

一切经音义卷第五十三一切经音义卷第五十四

翻经沙门慧琳撰

音瞿昙弥记果经一卷　慧琳

瞻波比丘经一卷　慧琳

伏淫经一卷　慧琳

魔娆乱经一卷　玄应

弊魔试目连经一卷　慧琳

赖吒和罗经一卷　玄应

善生子经一卷　慧琳

数经一卷　玄应

梵志呵罗延问经一卷　玄应

三归五戒功德经一卷　无

黄竹园老婆罗门经一卷　慧琳

梵摩喻经一卷　玄应

须达经一卷　慧琳

尊上经一卷　无

鹦鹉经一卷　玄应

兜调经一卷　慧琳

意经一卷　慧琳

应法经一卷　无

泥犁经一卷　玄应

斋经一卷　惠琳

普法义经一卷　惠琳

广义法门经一卷　惠琳

诫德香经一卷　无

邪见经一卷　无

优婆夷堕舍迦经一卷　惠琳

鞞摩肃经一卷　惠琳

婆罗门子命终经一卷　无

十支居士经一卷　无

箭喻经一卷　惠琳

波斯匿王土坌身经　玄应

四人出现经一卷　惠琳

须摩提女经一卷　惠琳

婆罗门避死经一卷　无

施食获福经一卷　惠琳

频婆娑罗王诣佛经一卷　惠琳

长者子六过出家经一卷　惠琳

鸯崛摩经一卷　惠琳

鸯崛髻经一卷　惠琳

力士移山经一卷　玄应

四未曾有经一卷　无

七佛父母经一卷　玄应

放牛经一卷　惠琳

缘起经一卷　惠琳

十一想如来经一卷　无

四泥[利/(尒-小+(恭-共))]经一卷　惠琳

阿那邠邱经一卷　惠琳

佛母泥洹经一卷　惠琳

大爱道泥洹经一卷　玄应

国王不犁经一卷　惠琳

舍卫国王梦见十事经一卷　惠琳

阿难同学经一卷　惠琳

五蕴皆空经一卷　无

七处三观经一卷　玄应

圣法印经一卷　惠琳

五阴譬喻经一卷　惠琳

水沫所漂经一卷　惠琳

不自守意经一卷　无

转法轮经一卷　无

三转法轮经一卷　惠琳

八正道经一卷　无

难提释经一卷　惠琳

马有三相经一卷　无

马有八态经一卷　玄应

相应相可经一卷　无

饿鬼报应经一卷　无

鬼问目连经一卷　无

杂藏经一卷　玄应

杂阿含经一卷　玄应

治禅病秘要经一卷　惠琳

舍头谏经一卷　玄应

摩邓伽经三卷　玄应

摩邓女经一卷　惠琳

摩邓女解形中六事经一卷　无

饿鬼报应经一卷　惠琳

阿难问佛吉凶经一卷　玄应

阿难分别经一卷　玄应

右七十六经七十八卷同此卷音

佛说瞿昙弥记果经

惠琳撰

羁底(上记宜反从冈作羁经文去冈从革从奇作[革*奇]不成字下底字错书瘐字非也羁底梵语[利-禾+(ㄆ/小)]帝别种之异名也)

[夢-夕+登]瞢(上音腾下墨崩反苍颉篇云[夢-夕+登]瞢卧初起皃也闷心毛诗传曰瞢瞢乱皃二字并从梦省形声)

乳哺(蒲慕反韵英云哺咀也食在口曰哺经作餔非本字也)

不讥比丘(纪宜反广雅讥谏也郑注礼记云察是非也说文诽也从言几声)

种种囊(诺郎反考声有底袋也说文从[襄-〦]从[橐-石+豕]省[襄-〦]亦声也[襄-〦]音儜[橐-石+豕]音混也)

瞻波比丘经(无字可音)

佛说伏淫经

惠琳撰

憋恶(篇蔑反郭注方言憋怤恶性也说文从心敝声憋音弊)

魔娆乱经

玄应撰

鵁在(音交说文鵁鶄也群飞尾如雌鸡鸣相呼食之治风也)

弊魔试目连经

惠琳撰

黤黑(乌感反王注楚辞云黤黮不明皃也说文青黑色也从黑奄声)

喘息(川兖反)

裸形(华瓦反)

四徼(晈吊反汉书曰徼塞边境外也说文从彳敫声也彳音丑赤反)

笥[竺-二+(僉*殳)](司寺反顾野王云笥盛衣服竹器也说文从竹司声)

日昳(田涅反)

赖吒和罗经

玄应撰

黈罗剾吒国(古文作紏斢二形同他口吐口二反剾音乌沟反)

辞诀(古穴反诀别也通俗文云死别曰诀也)

佛说善生子经

惠琳撰

晞坐(喜依反毛诗传曰晞明之始升也又曰晞[目*(田/恭)]也说文干也从曰希声也)

荡士(堂朗反苞注论语云荡广远之皃也顾野王云荡亦放也说文从皿从汤或作荡或从心作橡)

狎下(上咸甲反杜注左传狎人之习附也孔注尚书狎近也说文从犬甲声经作狭非也)

遘善(古候反毛诗传云遘犹遇也郭注尔雅亦谓相遭遇也说文从辵冓声也辵音丑略反冓音古候反)

莅于(上力至反郑注礼记莅临也亦作莅说文从草位声)

往短(端管反苍颉篇短促也说文不长也从矢从豆经从手作[打-丁+豆]俗字)

弭谤(弥俾反毛诗传云弭止息也韩诗弭灭也贾注国语弭忘也说文从弓耳声)

[闔-去+太]门(含腊反尔雅[闔-去+太]户谓之扉说文[闔-去+太]闭也从门盍声也盍音合)

敖逸(五高反文字集略遨游也广雅云嬉也说文从出从放辵音丑略反)

储偫(上伫猪反考说云储积也说文偫也蓄也从人诸声下持里反考声云偫待也所望也储也说文具也从人待声经从足作[跳-兆+侍]非也)

佛说数经

玄应撰

羁绊(下补判反考声绊系两足也说文马馽也糸半声也经文作[革*奇]靽并不成字非也馽音知立反糸音觅)

梵志颇罗延问种尊经

玄应撰

駏驉(渠语反下许居反谓似骡而小牛父马子者也)

阿洫(虚逼反人名也依字水之通川者也)

三归五戒慈心功德经(无字可音训)

佛为黄竹园老婆罗门说学经

惠琳

鲜得(上仙浅反考声云少也尔雅云鲜寡也郑注礼记云鲜空也或作[匙-匕+支]说文从甚少声今亦通作鲜)

梵摩喻经

玄应撰

如砥(又作底同之视反底平也直也尚书砺砥砮石孔安国曰砥细于砺皆磨石也砮音乃乎反)

披纚(今作纵同山绮反案森纚好皃也飒纚长袖皃也纚[竺-二+徒]也飒音枼答反)

病瘳(耻留反尚书王翌曰乃瘳差也愈也)

佛说须达经

惠琳撰

杂穬(下古猛反前第三十五卷未曾有经已释讫)

佛说尊上经(无字可音训)

鹦鹉经

玄应撰

吟哦(又作訡牛金反下吾歌反江南谓讽为吟哦苍颉篇云吟叹也)

门阈(古文作[門@血]同吁域反尔雅[木*夬]谓之阈郭璞曰门限也扶音千结反)

佛说兜调经

惠琳撰

金[瑙-囟+貝](下苏果反广雅[瑙-囟+貝]连也字书亦连环也说文从玉[肖-月+貝]声也[肖-月+貝]音同上经文作璅非也)

氍氀(上具俱反下色于反埤苍云氍氀毾[登*毛]也声类云亦毛席也广雅云氍氀[罽-厂]也说文并从毛形声字也)

毾[登*毛](上吐盍反下得能反埤苍云毾[登*毛]毛席也说文并从毛形声字也经作此闟登字非也)

吠佛(扶废反说文吠鸣也从口从犬经作哄字非也)

言咆(鲍交反广雅云咆鸣也说文嚊也从口包声)

[臿-臼+(凵@(二*二))]床(楚夹反说文从于从臼象形字也)

爬地(白麻反考声或作把)

佛说意经

惠琳撰

捷疾(潜[芸/木]反毛诗传捷胜也方言捷亦健也说文从手疌声疌音同上经作捷非也)

应法经(无字可音训)

泥犁经

玄应撰

竹錍(字宜作篦补奚反以竹为篦打捶者也)

鞭掫(丁类反俗语也谓打掫也经文作[革*占]他烦反案饰也[革*占]非此义)

呋[打-丁+質](方于反说文莝斫也莝音仓卧反公羊传曰不忍加之呋质何休曰斩腰之罪也苍颉篇呋椹也亦横斧也案横斧者如莝对下之逸反埤苍[桵-女+貝]椹也经作镇非也)

虫豸(直尔反尔雅云有足谓之虫无足谓之豸)

佛说斋经

惠琳撰

浣衣(活管父刘注公羊传云去旧垢曰浣说文从水干声或作浣也)

普法义经

惠琳撰

评[諒-小+(日/羊)](上病朋反考声评议也古今正字诃也文字典说评事者大理司官名也从言平声下准纯反考声告之丁宁也郑注礼记云诚恳皃也至也说文告晓之执也从言[古/日/羊]声)

为抑(应力反考声云抑止也理也说文按也从反印字也今隶书相承从手作抑)

佛说广义法门经

惠琳撰

控制(上苦贡反毛诗传云止马曰控又云控引也说文匈奴引弓亦曰控弦从手空声)

诫德香经(无字音训)

邪见经(无字音训)

优婆夷堕舍迦经

惠琳撰

[└@(栗-木)]如是(奴改反尔雅云[└@(栗-木)]即乃字也声类至也说文从西从乚音隐)

阅哀(上缘决反毛诗传云阅容也说文具数于门中从门兊声)

珠玑(纪希反顾野王云南海[虫*半]所产珠月盈则多月亏则少孔注尚书玑亦珠类也说文玑不圆珠也并从王几朱皆声也)

鸠溜(上九尤反下力尤反梵语也)

提渝(下庾珠反梵语也)

遬摩(苏禄反梵语也)

佛说鞞摩肃经　惠琳撰

着麸(下抚无反苍颉篇麸麦皮也说文小麦皮也从麦夫声或从孚作[麩-夫+孚]俗字也)

佛说婆罗门子命终爱念不离经

惠琳撰

倮形(华卦反顾野王云脱衣露祖也古今正字或为裸或作裸从人果声)

佛说十支居士八城人经

惠琳撰

馔具(士眷反郑注仪礼云馔陈也马注论语云馔饮食也广雅云进也说文具食也从食巽声也)

佛说箭喻经

惠琳撰

鸧鹤(上错郎反尔雅鸧麋鸹郭璞曰鸧鸹也说文鹛鸹也从鸟仓声下何各反淮南子云鸡知将晓鹤知夜半说文仙鸟也从鸟隺声隺音同上隺从冖从隹冖音癸营反)

波斯匿王太后崩尘土坌身经

玄应撰

期頥(以之反礼记百年曰期颐郑玄曰期犹要也[(厂-一)*臣*頁]养也孝子要尽养之道而已)

佛说四人出现世间经

惠琳撰

魁脍(上苦回反下古外反郑注礼记魁犹首也广雅云脍犹制也说文从斗鬼声也下脍字从肉会声也)

佛说须摩提女经

惠琳撰

亘云(上古[疏-(梳-木)+登]反方言亘竟也毛诗传云亘遍也说文云从曰从二经文从糸作絙非也糸音觅)

赤邻[車*(覃-日+田)](梵语不分明译经者拙恶也此亦是宝名或是错书也)

琉璃琴(渠吟反乐器也以吠琉璃宝作之琴亦天乐具也)

睒电(上摄[白-日+(丹-、+十)]反电[火/几]也苍颉篇云晱暂见也说文暂视也从目炎声)

佛说婆罗门避死经(无字可音训)

佛说食施获五福报经

惠琳撰

弘廓(苦郭反尔雅廓大也广雅空也古今正字张小使大谓之廓从广郭声也)

暐晔(上韦鬼反说文盛明也正从火作炜下炎劫反说文云晔光明皃也或作晔亦从火作烨)

耗减(上呼奥反埤苍耗消也说文从禾毛声下咸斩反韩诗减少也杜注左传云秏也损也说文从水咸声也)

踬碍(上知利反考声踬碍不进也正作疐下五盖反考声云碍隔也说文止也从石从疑博雅作阂韵略作硋文字集略作[得-彳]并俗字也)

频婆娑罗王诣佛供养经

惠琳撰

金屣(师滓反考声云履之不摄[疏-(梳-木)+艮]者也字书[革*夾][革*徙]也即今之皮履也西国俗尚着此也说文作[革*徙]鞮属从革徙声或作[疏-(梳-木)+麗]并同[革*夾]音公冾反鞮音丁奚反)

珠柄拂(中兵命反考声云柄器物所持处也言珠柄者以珠玉等钿饰所持拂柄也文字典说柄本也柯也物之把处也从木丙声或作[禾*秉]下纷物反)

长者子六过出家经

惠琳撰

萠芽(麦耕反玉篇云萌亦芽也说文亦草芽也从草朋声草音草)

佛说鸯掘摩经

惠琳撰

博综(下宗送反说文综机缕持丝交者曰综从糸宗声糸音觅也)

禀仰(上彼锦反孔注尚书禀人所承受也说文从[稟-禾]从禾[稟-禾]音力锦反)

咨诹(上姊私反考声云咨问于善也广雅白也说文从言咨声下足须反杜注左传云诹问正事尔雅谋也说文聚谋也从言取声经文作[譙-隹+取]误书也)

仪范(凡黯反上声字也尔雅范常也韵英则也考声摸也说文法也古法有竹形以竹简书之故言法也从竹从车从[泳-永+巴]省声也经文作铃非也甚无此理)

猥乘(上乌贿反苍颉篇猥顿也广雅猥众也说文从犬畏声贿音灰每反)

偃体(于献反孔注论语云偃仆也贾注国语云偃息也广雅云偃仰也说文从人匽声匽音同上经从糸作[糸*匽]误也糸音觅)

裹师(上补毛反顾野王云裹犹美之也郑注礼记云褒犹进也说文亦博裾也从衣[采-木+呆]声[采-木+呆]音保俗作褒经文作褒误书也)

嬲触(上奴鸟反考声云嬲相戏弄也或作娆也)

谮曰(侧禁反博雅[讚-貝+日]毁也何休注公羊传云无其事曰诬如其事曰[讚-貝+日]说文愬也从言替声也)

牵掣(下阐列反考声云掣顿拽也顾野王云掣犹牵也说文引而纵也从手制声)

摧捽(上藏雷反下存没反贾注国语捽掣顿也说文持头发也从手卒声)

一契(溪计反考声云契犹券也杜注左传云要契之辞也说文大约也从[丰*刀]古八反从大经从云作[契-大+云]非也书错也)

邀愤(杳尧反杜注左传邀要也贾注国语云求也说文古今正字遮也抄也从辵从噭省声也噭音叫下坟粉反贾注国语愤犹盛也郑注礼记云怒气充实也方言愤也说文懑也从心贲声)

喷吒(上普闷反下摘嫁反苍颉篇喷亦吒也说文喷鼓鼻也并从口贲乇皆声乇音竹厄反)

[八/芻]牧(楚俱反顾野王刈干草也说文亦刈草也象包束草之形也下蒙禄反广雅云牧养也汉书牧者畜养之总名也说文从牛攴声攴音普卜反)

狼藉(洛当反下情弈反刘注孟子草多饶狼藉也玉篇云草纵横也说文上从犬从良下从草[禾*(乂/〦/日)]声稓音同上)

[〦/(刀*了*(留-刀-田))/員]饷(子奚反郑注周礼[〦/(刀*ㄚ*(留-刀-田))/員]持行道粮用也顾野王持也广雅送也说文持遗也从贝斋声经作赍俗字也下式掌反尔雅饷馈也方言云周人谓饷曰馈从食襄声经作饷亦通俗字也馈音匮也)

必剿(焦小反孔注尚书动截也谓绝灭之书说文从力从巢巢音柴交反)

投捭(下补贾反广雅捭开也说文两手掸击也从手卑声亦作摆)

开[門@為](下为彼反贾注国语云[門@為]辟也苍颉篇开也说文辟门也从门为声)

瞥见(上片蔑反考声云才见也说文从目从敝声也经作[酋*欠]非也)

佛说鸯崛髻经

惠琳撰

携手(上惠圭反顾野王云[打-丁+嶲]持也何注公羊传[打-丁+嶲]提也孟注汉书云连也说文从手嶲声嶲音同上)

漂溺(上匹遥反顾野王云漂流也说文漂浮也文字典说从水票声票音必遥反经作[漂*寸]误也)

缰绊(上居良反集训云缰马[糸*業]也緤系马绳也说文从革畺声也)

力士移山经

玄应撰

勠力(吕掬反国语云勠力一心贾逵曰勠并力也尚书与之勠力孔安国曰陈力也)

铭誉(莫庭反谓镌刻金石以记功德者也铭名也言有功者书其功于太常也)

蹶举(居月反谓蹶掷之也尔雅蹶动也郭璞曰蹶摇之貌也亦惊骇急疾之貌也蹶起也)

蔑屑(无结反下先结反埤苍[撘-合+((ㄇ@人)/戍)]揳拭灭也)

餧饿(奴罪反论语耕也餧在其中郑玄餧亦饿也)

霖雨(力金反左传雨自三日已上为霖尔雅久雨谓之滛滛谓之霖亦谓三日已上也)

佛说四未曾有经(无字可音训)

七佛父母姓字经

玄应撰

盘裱(方庙反依字领巾也)

多鞬陁(记言反)

佛说放牛经

惠琳撰

摩刷(下所刮反郭注尔雅云刷扫刷所以清凉也顾野王云刷亦剪剃也说文刷刮也从刀[尸@巾]从省声刮音关八反)

缘起经

惠琳撰

伛曲(上纡禹反广雅伛亦曲也考声云曲[要/月]也说文偻也从人区声)

黑黡(下伊琰反考声黡浅黑也黑子也说文肉黑也从黑厌声)

舍[日*耎](奴管反或从火作煗煗温也火大也从曰耎声也)

佛说十一想思念如来经(无字可音训)

佛说四泥犁经

惠琳撰

禘婆达兜(梵语即提婆达多名也)

佉梨(上羌迦反里知反梵语也)

阿那邠[邱-丘+(乏-之+ㄠ)]化七子经

惠琳撰

儴伽(上汝昌反下强迦反并梵语也经从虫作蠰音女两反非也)

大爱道般泥洹经

玄应撰

谆[邱-丘+冉](古文訰同之闰反此译云碎未谓人名也经文作[享*毛]误也)

阜恩(扶武反国语所阜财用贾逵曰阜厚也阜亦盛也大也苍颉篇云山庳而大也)

佛母般泥洹经

惠琳撰

后薨(下呼肱反郭注尔雅薨死也广雅云亡也说文公侯也从死从梦省声也)

樟楠梓(上掌穰反顾野王云大木也考声木名也中纳潭反郭注尔雅亦大木也俗作楠经作棚误也下兹死反考工记云致木之工梓为器也考声云亦木名也尚书曰楄梓豫樟是也)

嘘唏(上许居反郑注礼记云嘘[佫-口+思]之声也顾野王云口出气曰嘘说文亦出气也从口虚声下喜衣反言唏痛也哀而不泣也说文从口希声)

佛说国王不[黎-(暴-(日/共))+(恭-共)]先尼十梦经

惠琳撰

食尻(下考高反考声云尻隐处也仪礼两[月*坒]属于尻也说文从尸九声)

舍卫国王梦见十事经

惠琳撰

馈遗(上达位反郑注周礼馈进物也仪礼云廌熟食也说文从食贵声下唯醉反毛诗传云遗加也顾野王云赠也广雅云遗与也说文从辵贵声辵音丑略反)

佛说阿难同学经

惠琳撰

亲昵(下尼窒反毛诗传云昵近也郭注尔雅亦谓亲近也杜注左传昵亦亲也说文从日尼声或从匿作匿)

佛说五蕴皆空经(无字可音训)

七处三观经

玄应撰

拄亦(陟缕反谓榰拄也经文从足作跓俗字也)

顶[寧*頁](乃挺反苍颉篇云顶颠也广雅顶上也字苑头上也今俗呼顶为顶[寧*頁])

佛说圣法印经

惠琳撰

唯诺(上惟癸反郑注礼记云唯恭于诺说文从口隹声下囊洛反又音而者反毛诗传云诺应辞也何注公羊传云受语辞也说文从言若声)

五阴譬喻经

惠琳撰

夫劈(下[車/(幻-ㄠ)]觅反广雅云劈剖裂也埤苍亦剖也说文破也从刀辟声也)

佛说水沫所[漂*寸]经

惠琳撰

聚沫(下满钵反顾野王云沫水上浮沫也王注楚辞云沫微沫之沫也古今正字从水末声)

依怙(下胡故反说文云怙恃也从心古声)

云曀(下伊计反毛诗传曰阴而风曰曀文字典说从日壹声)

不自守意经　转法轮经

(已上二经并无字可音训)

佛说三转法轮经

惠琳撰

婆罗痆斯仙人经(痆音赧黠反梵语也)

八正道经(无字音释)

难提释经

惠琳撰

钻可(上纂峦反国语云钻凿也顾野王云镌也集训刺也穿物铁也说文穿也从金赞声)

马有三相经(无字音训)

马有八态譬人经

玄应撰

车軨(又作[檑-田+皿]同力庭反说文车间横木也即车軨子也)

摩挲(桑何反声类摩挲犹扪摸也摩挲亦[打-丁+未][打-丁+煞]也[打-丁+未]音莫割反[打-丁+煞]苏割也)

噏噬([羲-ㄎ+乃]及反广雅噏饮也下时制反噬啮也食也)

[卑*頁]头(普米反说文[戶*頁]头也苍颉篇不正也广雅[卑*頁]邪也)

相应相可经　饿鬼报应经　鬼问目连经

(上三经并无字音训)

杂藏经

玄应撰

酝酒(于运反酝酿也苍颉篇酒母也广雅酝投也)

赀输(子离反广雅云赀货也苍颉篇赀财也说文小罚以财自赎也汉律民不徭赀又以赀为郎皆是也经文从言作訾訾量也訾非此义)

杂阿含经

玄应撰

[阿-可+聚]中(古文[聚*邑][耳*比*邑]二形今作聚同才句反广雅居也谓人所聚居处)

田家(徒年反尔雅田土也说文陈树稻谷曰田也经文作佃徒见徒年二反说文佃中也春秋传曰乘中佃谓一辕车也佃非此义)

具谭(徒南反经中多作瞿昙正言乔答摩此因仙人名为姓也)

叉胜(徒隥反谓通[徹-育+青]囊也经文作投邓非也)

[阿-可+乘][阿-可+曷](先阙未音)

一挈(苦节反挈犹提也说文挈悬持也挈击也)

忧懑(古文懑同莫本反说文懑烦也苍颉篇云懑闷也亦愤也)

忧[女*(巢-果+(一/凶))](奴道反说文有所恨痛也今汝南人有所恨言大[女*(巢-果+(一/凶))]今皆作恼)

矢溺(又作[戶@矢]说文作[蓾-├]同式旨反粪矢也下正体作浘尿二形同乃吊反经文作溺假借耳)

属圩(宜作盂同禹俱反盂器也)

兊儿(徒外反兊悦也见也又兊形谓媠面一头广一头狭也媠音汤果也)

[仁-二+(皿/ㄙ/(衣-〦))][仁-二+(皿/ㄙ/(衣-〦))]咋咋(许缘反谓家道未成也下作诸同壮白反咋咋然声也)

(已下四卷玄应依古经音训开元目录无此经且存而不遗)

治禅病秘要经第一卷

玄应撰

树揩(先不音)

綩绻(于远反下袪阮反鋺绻犹绻也缱绻谓不相离也)

蚰蜒(又作蝣同余周反方言蚰鋋或名入耳)

第二卷

残膜([泳-永+(止/(凵@人))]各反说文肉间膜也经文作瘼误也)

透掷(他豆式六二反方言透惊也宋卫南楚凡相惊曰透广雅透烧也)

瘭疽(卑遥反广雅痈成也埤苍瘭疽也说文瘭疽久痈也)

第三卷

树荄(古来反说文草根也方言东齐谓[花-匕+韭]根为荄也)

噆食(子腊反说文朁衔也埤苍啮唇也义与唼同唼血也通俗文作师入口也庄子作[口*替]蚊[亡/虫][口*替]肤是也)

泓然(一宏反说文下深大也广雅[漲-長+ㄗ][漲-長+ㄗ]深也)

[橐-石+非]囊(久作排[(一/韋)*(ㄆ/田)]二形同蒲戒反谓锻家用炊火也)

亢骨(又作顽同下堂反苍颉篇冗咽也说文人颈也)

兜婆(或言偷婆或云塔婆正言窣睹波此言庙也)

治禅病秘要法

玄应撰

鸱鸺(许牛反尔雅恠鸱舍人曰一名恠鸟一名鸺鹠南阳名钩鵅字林鸱鸺)

蔼吉(乌盖反梵言譪吉支此云起尸鬼也)

上枭(吉尧反毛诗草木疏云流离鸟也自关而西谓枭为流离其子适大还食其母郭璞注尔雅以为土枭经文作鵁非也)

处[病-丙+畢](毕利反说文足气不至也经文作肶字与肶同音鼻尸反[月*坒]非此用论语尧舜其犹病诸孔注云病难也)

(已上四卷开元目录中无此经)

治禅病秘要法经

惠琳撰

如霹雳(上匹觅反下灵的反史记云霹雳者阳气之动也顾野王云大雷震也郭璞注尔雅云雷之急击也古今正字并从雨辟历皆声经从足作躃[跳-兆+(歷-秝+林)]非也)

乳滴滴(上儒主反广雅云乳生也说文云人及鸟生子曰乳兽曰产从孚从乙乙者玄鸟也下丁历反说文水落沾着物也从水啻声也)

密致(上旻笔反郑注周礼云密审也广雅静也说文作宓安静也从宀必声或作密下驰利反考声云密致者缯帛之密也古今正字从糸致声也)

擎乳湩(上竞京反广雅云擎举也字书从廾音拱作[敬/廾]又作擏皆古字也文字典说从手敬声经从马作惊非也下斸用反郭注穆重天子传云湩乳汁也今江南人亦呼乳为湩也古今正字从水重声)

针钻(上章任反广雅云针刺也顾野王云缀衣也考声云针所以缝衣线也说文缝也从金咸声缀音追锐反下祖官反盂子曰钻穿孔也说文云所以穿物也从金赞声亦从刀作劗音同)

行者欶(上音幸下双捉反苍颉篇云欶犹欱也文字集略云以口噏之也说文云欶吮也从欠束声经作[口*數]非也)

烔然(上独冬反埤苍云烔烔热貌也韩诗云烔烔旱貌文字典说从火同声)

岩[山*(遻-(這-言))](上牙咸反杜注左传云岩险也毛诗传云岩积石皃也说文云岩崖岸也从山岩声经作岩俗字亦通下五各反魏都赋云[嵁-儿+乂][山*(遻-(這-言))]山形[嵁-儿+乂]五敢反)

粗歰(上苍胡反下森急反楚辞云言语讷歰也王逸注云歰难也郭璞注方言云歰犹吝也说文云歰不滑也从四止二倒二正经从三止作涩非也吝音栗振反滑音还八反)

观膜(下茫博反说文从肉莫声)

溃溃(过对反)

喉咙(上喉沟反苍颉篇云喉咽也下禄红反郭璞云喉咙喉咽也古今正字云喉咙二字并从口侯龙皆声也)

肺[合-口+(利-禾+舟)](下庚朱反案诸方书明堂图肺俞心俞肝俞者皆针灸之穴也说文俞字从集从舟从刂刂者行舟水也集音子立反刂音古外反经从肉作胇腧非也)

自剜(下乌官反埤苍云剜[利-禾+(ㄙ/月)]也广雅云[利-禾+(ㄙ/月)]亦剜也考声云剜曲刻也古今正字云剜削也从刀宛声[利-禾+(ㄙ/月)]音一玄反)

马珂(下可何反广雅云珂石之次玉者埤苍云马脑也顾野王云珂羸属也出于海中洁白如雪所以缨马膺也古今正字从玉可声羸鲁戈反)

玫瑰(上每杯反下古回反毛诗传曰琼瑰亦石之次玉也说文云玫瑰火齐珠也二字并从王文鬼皆声)

啖啖(谈览反广雅云啖食也说文从口炎声声类亦作焰音同经作敢俗字也)

癵[綜-示+丙](上律[袁-口+(ㄠ-ㄙ)]反尔雅癵病也顾野王云谓病身体拘曲也说文从疒脔声下色六反韩诗云缩敛也贾逵注国语云尽也退也说文云缩乱也就引之纵缩也会意字也从糸宿声经作挛缩俗字)

六窍(下企吊反太玄经云窍空也亦孔穴也案六窍者即九窍中眼耳鼻各为一故言七窍古今正字从穴敫声敫音[唎-禾])

叵堪(坡么反字书云叵不可者也古今正字义同从口匚声上音方么音摩颇反)

鸟[此/朿](下咨髓反字书云[此/朿]鸟喙也古今正字从此束声也声类或作胔[口*束]音同上束音次经作[雋-隹+唯]非也)

果蓏(上戈火反考声云果水实也许叔重注淮南子云果犹成周易艮为果蓏说文云在木曰果木实也象形在木之上也下骡马反应邵注汉书云草实曰蓏也考声蓏蔓生也之子也瓜瓠之属也古今正字云在地曰蓏从[巾*巾][瓜*瓜]声[(乂/ㄙ)*(乂/ㄙ)]象子也经从爪作蓏误也[(乂/ㄙ)*(乂/ㄙ)]音庾蔓音万也)

黐胶(上敕知反广雅云黐胶黏也一曰水胶也古今正字云有树脂黏着物可捕鸟者乃已为黐胶树也从[禾/米]离声下音交经从米作[米*(离-ㄙ+人)]非也[(禾/米)*占]音聂沾反离音敕知反)

鸱鸺(上叱之反下朽流反郑玄笺毛诗云鸱恶鸣鸟也案鸱鸺者[怡-台+左]鸟也昼潜夜出而飞同荒鸡鸱枭之属也大如鸢目赤色苍黑也古今正字亦鸠鸱也即鸺[(前-刖+缶)*馬]鸟也鸱字或从隹作鸱鸺字从鸟休声经作鵄俗字也)

歌呗(下牌拜反集训云呗梵声也考声云法事声也文字典说从口贝声)

蹲踞(上徂昆反杜注左传云蹲聚也说文云蹲亦踞也从足尊声下居御反说文云踞即蹲居也从足居声)

抟撮(上[圖-囗]鸾反搏雅云抟手握物使相着也说文从手专声也下祖未反应劭注汉书云三指撮也或两指撮也古今正字从手最声也)

柁身(上他可反说文从木它声它音驼经从宅作柁非也)

狸猫(上力知反下音茅)

鼷鼠(上音奚)

猕猴(上寐卑反下音侯)

狐鬽(下眉秘反或作魅)

蛔虫(上音回考声云蛔人腹中虫名也说文从虫有声亦作蛔经作蛔俗字也)

坌尘(上盆闷反)

澡盥(上遭老反下官款反上声字也古今正字云盥者澡手也从臼水临皿曰盥会意字也经从水作俗字也)

蔼吉支(上埃盖反梵语起尸鬼名也)

吸诸风(上歆急反广雅吸欱也顾野王云息入也说文云内息也从口及声)

喘息(上川兖反)

憺怕(上谈滥反下[烈-列+享]百反广雅云怕静也)

如驶(下音使苍颉篇云驶疾也从马史声)

甘蔗(下支夜反)

苗裔(下移祭反文字集略云[高/衣]远也尚书云德垂后[高/衣]集训云后末也说文从衣冏声也冏女滑反)

足蹑(黏[車*(乏-之+友)]反广雅云蹑履蹑也亦机下足所履蹑也说文蹑[疏-(梳-木)+(刀/臼)]也从足聂声)

击擽(上经鹢反下音历鬼以指击触人令心不定也)

垖惕(上对回反下听历反起信论中具说此鬼垖惕鬼作此声因以为名常恼坐禅入定人令心错乱也)

齅香(休祐反说文以鼻就臭曰齅从鼻臭声也)

匍匐(上音蒲下朋北反郑注礼记云匍匐伏地肘膝行也)

雕鹫(上音雕下音就前文已具解)

虵虺(下晖鬼反)

迸落(上百孟反字书云迸散走也)

床蓐(上状庄反下音[辱-(厂-一)+((病-丙)-〦)]毛诗载寝之状也榻也古今正字人之捿息自安之具也)

魍魉(上亡仿反下良掌反)

车[休/鳥]声(许鸠反即鸺鹠字上文已训释)

土枭鸟(皎尧反郑笺毛诗云枭恶鸟也说文从鸟头在木上文已释)

弃[少/兔]翅(中那侯反下尸至反梵语咒中字也)

眼眩(下玄绢反考声云眩目惑不明也苍颉篇云视不明也古今正字从目玄声也)

坐处痹(下必寐反考声云足痿无力也说文从疒卑声经作[月*坒]非也)

舍头谏经

玄应撰

嚾犹(又作虈唤二形同呼灌反声类虈呼召也通俗文大呼嚾也)

龙目(本草云一名益智其大者似槟榔生南海山谷)

荔枝(力计反树大生江旁子皮如[(ㄇ@(企-止))/(栵-歹)]肌如猪眆)

槲樕(胡木反下又作[木*速]同[乘-(一/北)+((十/工)*(十/工))]屋反槲[木*速]朴也山木也)

蜜饧(似盈徒当二反说文以饴和馓曰饧也方言凡饴谓之饧也)

谐耦(胡皆反下吴口反谐和也稠合也对也经文作喈[言*禺]非体也)

摩登伽经上卷

玄应撰

姻媛(于身反姻亲也尔雅羙女为媛郭璞曰所以结好媛也谓依倚援助也)

频蹙(子六反谓迫促从蹙皱也急也近也经文作蹵目六反蹵蹋也非今所用也)

[火*(日/出/大/((犀-尸)-牛+十))]其(古文作[暴*皮]曝二形同布孝反说文[火*(日/出/大/((犀-尸)-牛+十))]灼也亦皮散起也)

财弊(古文作[敝/貝]同脾制反弊帛也财所以资生者也财众谷也财货也)

中卷

絺缄(敕夷反下古咸反)

赊耽(上书遮反下或作[(甚-儿+乂)*冘]同都含反)

鲛鱼(今作蛟同古肴反说文海鱼也山海经彰水多鲛郭璞曰[魚*昔]属也皮有珠文而坚尾长三四尺末有毒螫人皮可以饰刀剑也)

下卷

葺盖(千立反以草盖屋为葺说文葺茨也覆也亦补治也)

彤华(古文赨胡二形同徒宗反说文丹饰也广雅彤赤也)

织总(且公反通俗文经丝绢曰总也)

酒孽(鱼列反说文牙米也释名云[卄/(阿-可+辛)/木]缺也渍麦覆之使生芽也开缺也)

蛰虫(持立反说文蛰藏也虫至冬即蛰隐不出也兽有浅毛亦蛰熊罴等也)

迦啅(陟握反)

麦鬻(又作粥同古文[米*(云/日)]之六反说文粥麋也)

摩邓女经

惠琳音

匃食(上音盖苍颉篇云匃犹求也又云行乞也人亡财物则乞匃)

女[厂@生](古人字也)

委[山/水/土](古地字也则天后所制字也)

蛊道(上姑五反考声又音野杜注左传云蛊犹惑也郭注尔雅云疑惑有贰心也说文云集磔之鬼为蛊从虫从皿会意字也)

掷汝(呈戟反正作擿广雅云擿振也说文云投也从手适声经文从郑作掷俗字也)

阿难惭(下杂甘反贾逵注国语惭色在颜也尚书云惟有惭德说文云惭愧也从心斩声经作惭俗字通用)

国中(古国字也)

恶露(上乌故反考声云恶犹憎嫌也周易云爱恶相功礼记云恶犹臭也毛诗传云无见恶于人也)

正心(古正字天后所制字也)

摩邓女解形中六事经(藏中久未音)

饿鬼报应经

惠琳撰

叵差(坡么反么音摩可反字书云叵不可也说文从口匚声下楚加反广雅云差舛也)

项瘿(上学降反下缨郢反庄子云瓮盎大瘿也说文云瘿瘤也亦颈肿也从疒婴声有从月作[賏/月]非也瓮音翁贡反盎音痾莽反)

阿难问佛事吉凶经

玄应撰

蒙笼(莫公反下卢红反蒙笼谓不明了也经文作曚昽力董反昽非此义也)

阿难分别经

玄应撰

諀訾(匹尔反下资尔反通俗文难可谓之諀訾经文作啤误也)

玉耶经

宜割入后卷音义

玄应撰

弭伏(文作[弓*兒]同亡尔反诗云不可弭忘传曰弭止也弭亦安也)

狺狺(又作[狂-王+斤]同鱼巾牛街二反狺狺犬声也楚辞猛犬狺狺而迎吠是也)

一切经音义卷第五十四一切经音义卷第五十五

翻经沙门慧琳撰

音玉邪女经一卷　慧琳

玉邪经一卷　无

阿遬达经一卷　玄应

法海经一卷

罪业报应经一卷　玄应

龙王兄弟经一卷　玄应

八师经一卷　慧琳

越难经一卷　慧琳

所欲致患经一卷　玄应

阿阇世王问五逆经一卷　无

舍利弗目揵连游四衢经一卷　慧琳

五母子经一卷　慧琳

沙弥罗经一卷　慧琳

满愿子经一卷　慧琳

慢法经一卷　无

五苦章句经一卷　慧琳

海有八德经一卷　无

进学经一卷　慧琳

净饭王涅盘经一卷　慧琳

锡杖经一卷　慧琳

琉璃王经一卷　玄应

三摩竭经一卷　慧琳

[卄/汧]沙王五愿经一卷　慧琳

贫穷老翁经一卷　慧琳

坚意经一卷　慧琳

修行本起经二卷　玄应

太子瑞应经二卷　玄应

业过去现在因果经四卷　玄应

柰女耆域经一卷　玄应

四十二章经一卷　玄应

长者音悦经一卷　慧琳

七女经一卷　玄应

禅秘要经三卷　慧琳

生经五卷　玄应

义足经二卷　玄应

右三十五经四十六卷同此卷音

玉耶女经

慧琳撰

姑妐(下烛容反尔雅云夫之兄为妐郭注云今俗呼兄为钟语之转耳考声方言并云今开中呼夫之父曰妐玉篇云或为公字亦音钟)

杖捶(下隹委反顾野王云棰以杖击也国语云鞭捶使之说文云棰擿也从手垂声擿音知革以或从臼作[臼*垂])

夫壻(下捷计反尔雅云女子之夫为壻仪礼云壻[御/月]御妇车授緌是也考声云壻女之夫也古今正字从士胥声或从女作婿)

犾犾[門@斲]诤(上二鱼斤反楚辞云猛犬犾犾而迎吠顾野王云犾犾犬声也考声云二犬争也说文云两犬相啮也从二犬或从言作狺有从斤作[狂-王+斤]训释并通次兜候反苍颉篇云斗亦诤也左传云闻者构兵相攻战也文字典说云两士相对兵仗在后为斗之形从斥丮会意字也下等敬反考声云争言也)

哒嚫(上音达下侧近反案哒嚫今嚫僧钱也)

玉耶经(无字音训)

阿遬达经

玄应撰

阿遬(籕文作遬古文作[欶/言]今作速同桑鹿反楚语人名也)

法海经(无字音训)

罪业报应教化地狱经

玄应撰

莝碓(且卧反诗云莝之秣之传曰莝蒭也谓斩蒭所以养马者也经文作剉说文折伤也)

顽[病-丙+畢](今作[序-予+畀]同必寐反说文足气不通肉中痛也经文作痹俾利反说文湿病也非此义也痿痹不能行也)

煻煨(徒郎反下乌回反通俗文热灰谓之煻煨煨亦熝也广雅煨熅也熝音乌刀反熅于云反)

射窠(又作薖同口和反字书窠巢也谓窠窟也取其义)

嚣升(许妖反嚣犹虚也嚣亦諠哗也)

循大(似均反说文循行也尔雅循自也郭璞曰自犹从也案此亦与巡字略同)

鞠颊(渠六反案鞠谓聚敛也字宜作麴通俗文体不申谓之麴也)

龙王兄弟经

玄应撰

耳际(子例反广雅际方也尔雅际揵也谓相接续也际畔处也)

乃臣(奴改反尔雅乃乃也郭璞曰乃即乃字也说文乃往也声类乃至也)

佛说八师经

慧琳撰

汪[泳-永+芋](上乌黄反续汉书云汪汪万顷之陂杜注左传云汪池也王逸注楚辞云汪洋大水广无极也广雅亦大也文字典说汪深广也从水王声下药章反毛诗传云洋洋盛大貌也孔注尚书洋洋美善也说文从水芋声字书作洋音训并同)

搒掠(上白萠反苍颉篇云搒掠也文字集略云打拍也考声云搒掠拷击也说文从手旁声下良尚反苍颉篇云掠笞也郑注礼记云埵治音持人也古今正字从手从谅省声)

奥胜(上昌咒反月令云其臭腥顾野王云臭气之惣名也说文云凡犬逐禽走以臭知其迹故从犬从自会意字也亦从歹作殠歹音[歹*又]下音星孔注尚书云胜臭也说文犬膏也从肉生声经作腥亦通也)

[目*(蒙-卄)][目*(蒙-卄)](木红反毛诗传云目有眸子而无见曰[目*(蒙-卄)]说文云[目*(蒙-卄)][目*(蒙-卄)]不明也从目冡声也)

面皱(邹瘦反考声云皱皮聚也文字典说云皮宽聚也从皮刍声也刍音楚拘反经文作[(雪-雨+(雪-雨))*皮]俗字也)

[爿-〡+(厂@(唆-口))][爿-〡+(厂@冬)](上算峦反淮南子云黄不悁心[爿-〡+(厂@(唆-口))]足是也说文云[爿-〡+(厂@(唆-口))]亦疼也从[爿-〡+厂][唆-口]声悁音一玄反[唆-口]音千旬反下动红反广雅云疼痛也释名云疼痹也说文从[爿-〡+厂]冬声字书亦作痋又作昸训释并同经作悛音诠非经义也痹音必利反)

炜[焊-干+((傘-(企-止))/ㄎ)](上韦鬼反古今正字云赤色盛也毛诗传亦赤貌也下炎劫反广雅云[焊-干+((傘-(企-止))-┬+ㄎ)]亦光明也郭注方言亦盛也说文炜[焊-干+((傘-(企-止))-┬+ㄎ)]震电光也二字并从火韦[日/((傘-(企-止))-┬+ㄎ)]皆声也[日/((傘-(企-止))-┬+ㄎ)]音同上经从曰作暐晔俗字也)

越难经

慧琳撰

牵[打-丁+僕](上诘研反广雅云牵犹挽也亦谓连也顾野王云牵亦引也说文云引前也从牛象引牛之縻玄声转注字也下庞[邈-儿+八]反考声云[打-丁+僕]谓投于地也)

创痛(上楚霜反礼记云头有创则沐古今正字云创伤也说文从刀仓声也经作疮俗字也)

所欲致患经

玄应撰

财贿(呼猥反尔雅贿财也左传厚贿之注主赠送也谓与人贿之言也)

破隖(乌古反字林小城也通俗文营居曰隖字从[阜-(口/十)+(耜-耒)]也)

怫郁(苻勿反字林怫郁心不安也)

战[又*頁](字体作颤又作[怡-台+戰]同之见反下又作[病-丙+又]同有瘤反说文颤[又*頁]谓掉动不定也)

阿阇世王问五逆经(无字可音训)

舍利弗目揵连游四衢经

慧琳撰

巍巍(魏归反孔注论语云巍巍高大皃也文字典说从嵬委声嵬音危委反)

流泛(下孚梵反贾逵注国语云泛浮也毛诗传云泛流皃也考声云不指定也古今正字从水乏声)

五母子经

慧琳撰

慷慨(上康朗反下开改反考声慷慨志气不平也亦伤叹也王逸注楚辞云慷慨中情恚恨心切剥也说文慷慨二字并从心康既皆声经从冗气作[怡-台+冗]忾俗字通用)

沙弥罗经

慧琳撰

蚑行蠕动(上音歧周书云蚑行喘息也文字典说云蚑虫行也说文从虫支声蠕音如允反淮南子云昆虫蠕动庄子云蠕蠕之虫司马彪注云蠕亦动也说文从虫耎声耎音而兖反)

佛说满愿子经

慧琳撰

邠耨(上笔旻反下农木反梵语也)

[糸*囟]滑(上栖祭反正从囟作[糸*囟]经文从田作细俗字也囟音信下环八反广雅云滑微也说文云利也从水骨声)

慢法经(无字可音训)

佛说五苦章句经

慧琳撰

捐[爿-〡+(厂@*((宋-木)/火/又))](上孙本反正损字也从手从员下搜救反声类云瘦瘠也考声疲羸也文字典说云[爿-〡+(厂@叟)][爿-〡+(厂@省)]也从[爿-〡+厂]叟声[爿-〡+(厂@脊)]音情亦反[爿-〡+(厂@省)]音生鲠反叟正叟字经作瘦非也)

甎石(上拙缘反埤苍云甎[鹿*瓦]甎也考声云甓也古今正字从瓦专声甓音瓶觅反[鹿*瓦]音禄经文从土作搏俗字也)

寺庙(萠[示*表]反尔雅云室有东西厢曰庙考声云凡宫前曰庙后曰寝尚书大传云庙者皃也白虎通云先祖之尊皃也说文云从广朝声会意字也经作庙非也[示*表]音笔庙反)

[虫*豕]地(上音灰埤苍云[虫*豕]豕以鼻垦地取虫谓之[虫*豕]也古今正字从虫豕声垦音肯佷反)

绊系(上钵慢反汉书云绊仁义之羁绊也考声云绊犹系两足也说文云马[馬-(烈-列)+中]也从糸半声也[馬-(烈-列)+中]音砧立反[馬-(烈-列)+中]与絷字义同系音鸡诣反)

推燥(上退雷反毛诗传云推去也顾野王云自后排进曰推古今正字云亦排也从手隹声下苏灶反周易云火就懆也说文燥干也从火喿声喿音苏到反经作惨非也)

居湿(上举鱼反下深入反顾野王云湿犹沾润也说文云幽湿也从水从一一覆也覆上而有水谓之湿字又从[顯-頁]省声转注字也经作湿俗字非也)

伛偻(上[圬-土+糸]矩反广雅云伛曲屈也顾野王云伛身愈曲恭益加也说文伛偻也从人区声下龙乳反杜注左传云偻上伛也考声俯身也即伛偻曲也古今正字从人娄声经作偻俗字也)

呋质(上甫无反又音甫公羊传云不忍加之呋质之刑何休注云斩[要/曰]刑也苍颉篇云呋椹也礼记云军旅呋钺先王所以饰怒也又诸侯赐呋钺然后杀也古今正字从金夫声下真栗反)

[具-八+(巢-果)]磔(晈尧反说文云[目/(巠-工)]即倒首字也贾逵注国语云断首倒悬即[具-八+(巢-果)]字也下陟格反广雅云磔犹张也史记云磔死于市也说文从石桀声桀音[乳-孚+卓]烈反经作枭襟非也)

跛躄(上补我反下必觅反顾野王云躄谓枯不能行也古今正字跛从足碎声)

海有八德经(无字可音训)

佛说进学经

慧琳撰

吝逆(上力刃反考声云恪惜也字书云贪也古今正字云吝鄙吝也从心吝声吝音同上)

洗濯(上西礼反下撞角反毛诗传云濯犹涤也又曰所以救热也广雅云洗也顾野王云浴也说文濯浣也从水翟声撞音浊江反浣音缓翟音同上)

佛说净饭王涅盘经

慧琳撰

炜炜(韦鬼反毛诗传云炜炜赤皃也古今正字云火光盛也说文云盛明也从火韦声也)

烦躁(下遭到反贾逵注国语云[疏-(梳-木)+喿]扰也郑注论语云不安静也顾野王云[疏-(梳-木)+喿]犹动也谥法云好变动民曰[疏-(梳-木)+喿]古今正字从足喿声喿音先灶反)

坌者(上盆闷反通俗文云尘游曰坌也说文云坌尘也从土分声或作坋)

[打-丁+(稯-禾)]拔(上惣公反考声云擒撮也文字集略云捘相牵掣也眼[虔-文+ㄆ]通俗文云捉头曰[打-丁+(稯-禾)]也从手从[稯-禾][稯-禾]音宗下排拔反周易云拔茅连茹古今正字从手犮声犮音蒲末反)

目[目*夾](下尖[芸/木]反史记云目见毫毛而不见[目*夾]也考声云[目*夾]睑上毛也周礼云眼不交[目*夾]说文从目夹声经作睫俗字也)

得道梯隥锡杖经

慧琳撰

偏袒(上匹绵反下达旦反尔雅云祖裼肉祖也说文从衣且声也杨音昔)

[敲-高+尃][沱-匕+(申-〡+人)](上抚无反孔注尚书云敷布也又犹舒也韩诗外传云大也说文云敷散也从支尃声尃音浦支音普卜反下延典反考声云演犹广也说文从水[宋-木+臾]声[宋-木+臾]正[宋-木+臾]字也)

醒也(星挺反国语云醉而怒醒而喜也顾野王云醉除曰醒古今正字从酉星声)

琉璃王经

玄应撰

楼由(力士名也此谓云受或言欲也)

刬足(又作铲同初简反广雅刬削也声类刬平也)

夷灭(余之反左传芟夷杜预曰夷杀也亦毁也广雅夷灭也)

胁将(虚业反方言胁阋惧也谓以威力相恐惧也阋郭璞音呼隔反广雅胁怯也公羊传胁干齐刘兆曰胁畏迫也今皆作胁)

进迈(莫界反说文迈远行也广雅迈往也)

饕秽(吐刀反谓贪财曰饕贪食曰餮案饕亦贪也通语也说文俗作叨)

胪胀(力猪反腹[止/(利-禾+舟)]曰胪言所以养心齐也胪亦肤也下又作[病-丙+長]同猪亮反腹满也)

[賜-勿+月]赠(敷凤反助哀之物也车马曰[賜-勿+月]小雅[飢-几+匱]死曰[賜-勿+月]白虎通曰[賜-勿+月]之言赴也所以相赴佐也下在邓反玩好曰赠所以助生送死追思重终也赠送也增也)

号啕(徒劳反号啕大泣也易曰先号啕而后笑是)

殪入(古文作[壹-豆+((歹*匕)/土)]同于计反尔雅殪死也尚书殪戎[敖-ㄆ+殳]孔安国曰殪杀也亦尽也汉书音义云一发而死曰殪也)

荄枯(古来反方言东齐谓根曰荄说文草根也)

伤毙(古文毙弊二形今作弊同脾世反说文弊作也仆顿也亦断也)

骁勇(古尧反广雅骁健也亦勇急也说文良马骏名也经文作胶古爻反窅胶不平也胶非字义窅音乌鸟反)

[木*崔]杠(音江旗之竿也广雅云天子杜高九仞十二旒至地也经文作低误也)

韅襵(又作[革*顯]同呼见反左传晋车七百乘[革*顯]靷鞅绊杜预曰在背曰[革*顯]在匈曰靷在颈曰鞅在足曰绊下襵之涉反)

带[革*累](又作[革*玄]同火见反着腋者也释名云[革*累]也横经其腹下也苍颉篇解诘韅马腹带也)

射珥(如志反苍颉篇珠在耳也耳珰垂珠也楚辞抚长剑[前-刖+ㄅ]玉珥王逸曰珥剑镡音余谌反声类剑口也)

毛睫(又作[目*夾]同子[芸/木]反说文目旁毛也)

怖骇(胡騃反苍颉篇骇惊也广雅骇走也)

克捷(茨猎反毛诗云一月三捷传曰捷胜也亦获也军得胜曰捷也)

不訾(又作[病-丙+言]同子移反訾量也说文思称音曰訾訾思也)

喟然(又作[病-丙+言]同口愧口怪二反说文大息也论语韵渊喟然叹何晏曰喟叹声也)

格上(加頟反苍颉篇格椸也椸架也)

佛说三摩竭经

慧琳撰

铁鍱(上天结反说文云黑金也从金[鐵-金]声也[鐵-金]音跌经从隹作[金*截]俗字也下阎接反外道邪见云我智满腹恐其溢出以铁[鎳-自+芸]裹肚时俗号为劳肚必是也)

邠坻(笔贫反下音丁奚反梵语也大长者名也住舍卫国)

枭兽(上晈尧反郑笺毛诗云枭恶鸣鸟也说文鸟头在木上会意字也下正体兽字也)

缝缕(上符蒙反周礼云女御裁缝也说文云缝以针紩衣也从糸逢声下力主反郭注尔雅云缕连持也说文云缕犹线也从糸娄声线音先箭反)

澌[邱-丘+冉](上西际反梵语也)

黠人(上闲八反郭注方言云黠慧了也说文从黑吉声)

[卄/汧]沙王五愿经

慧琳撰

萍比沙(上并冥反梵语也)

鹞山(摇照反)

问遗(余季反广雅云遗犹与也问犹赠也说文从辵责声也)

刮洒(上关八反郑注礼记云刮犹摩也广雅云减也说文从刀舌声下西底反韩康柏注周易云[泳-永+(百-日+回)]灌其心也说文云涤也从水西声或作卤古洗字也)

窑家(上音遥说文云窑烧瓦灶也从穴羔声经从宀作窑俗讹字也宀音绵)

才足(上音财考声云才犹暂也顾野王云才仅能也广雅云仅犹少也)

鍜金(上端乱反苍颉篇云锻椎也说文云锻犹小冶也从金叚声椎音直追反)

犇[足-口+夭](上本门反考声云犇群牛也亦作奔下则苟反说文云[足-口+夭]趋也从夭从止)

以角(经作已或误案以角触抵者合为以字以犹用也)

触抵(上冲烛反广雅云触犹揬也孔注论语云狂妄抵触也说文从角蜀声揬音肫没反下丁礼反)

贫穷老翁经

慧琳撰

杬邈然(上康浪反毛诗传云抏犹举也杜注左传云拀当也广雅云张遮也下尨剥反)

腥臊(上昔丁反孔注尚书云腥臭也说文从肉生声经作腥俗字也下[婉-夗+(火/又)]劳反郑注周礼云臊豕膏臭也古今正字从肉喿声喿音骚到反字书或从鱼作鱢亦通)

佛说坚意经

慧琳撰

愦愦(回对反考声愦愤忧闷也说文乱也从心从贵)

[蓾-├][犀-牛+水](上诗耳反庄子云以筐盛[蓾-├]也古今正字云齿即[米/北/木]也从草从[鬯-匕+((氘-气)@二)]省转注字也或作[尸@耗][米/世/木]音分问反草音草胃正胃字下泥吊反说文云[犀-牛+水]人小便也从[(犀-牛)-〡+└]从水声经作屎尿并俗字也)

攘祸(上让羊反毛诗传云攘除也王逸注楚辞排也郑注周礼云却也说文从手襄声下胡卧反古文从歹作[歹*咼]歹音[歹*又]正音[檎-离+羊]五割反)

修行本起经上卷

玄应撰

曲蟺(音善即丘蚓也亦名蜜蟺江东呼为寒蚓也尔雅云螼蚓坚蚕是也螼音羌引反蚓音引蜸音苦显反蚕音他典反)

熊[(口*〡*口)/兀](徐姊反尔雅[(口*〡*人)/兀]似牛注云一角青色重千斤也)

擭持(于虢反广雅擭持也谓握取之也擭亦榏也榏音于格反)

砰大(普萠反字典砰大声也广雅砰声也经文作軯车名也軯非此义)

下卷(先不音训)

太子本起瑞应经上卷

玄应撰

钱雇(书皆作顾同光护反雇犹答赛偿报之言也谓与钱得者也汉书数招顾攉金钱文颍曰谓托以金钱自顾续汉书贾卖官关内侯顾五百刃者与之皆是也)

即探(他含反尔雅探取也注云谓摸取也说文探远取也亦试也尝试之也)

享之(虚掌反尚书其有弗享孔安国曰奉上曰享亦戏也)

复飨(虚掌反谓设礼以饮宾也又加羹饭曰飨飨亦劝强也)

椸架(又作箷埤苍作拖同余支反竽谓之椸椸可以架衣也苍颉篇拖格也亦衣杆也经文作[卄/移]音弋支反)

风霁(子诣反说文霁止也今南阳人呼两止为霁也)

畺场(古文疅畺二形今作强同纪良反畺界也下丈良反又以赤反毛诗畺场翼翼传曰场畔也啜也广雅畺场界也啜音猪卫反谓两陌间道也)

难暨(古文作泉同其器反暨及也至也与也)

[疏-(梳-木)+委]伤(乌卧反通俗文足妷伤曰踒苍颉篇挫足为踒史记踒人不忘起是也经文作[病-丙+(宋-木+死)]非体也)

入笱(姑厚反谓取鱼薄曰笋尔雅厘妇笋诗云无发我笋是也字从竹从句也)

贲识(彼寄反五道神名也依字周易贲者饰也又曰贲无色也)

噢咿(于六反下于只反埤苍云噢咿内悲也言痛念之声也)

喁喁(鱼凶反说文众口上见也淮南子云群生莫不喁喁然仰其德是也经文作颙非字义也)

隐遁(今作遽[這-言+彖]二形同徒顿反广雅遁避也去也说文遁迁也亦退还也逃也)

和埴(时力反尚书厥土赤盐坟孔安国曰噢土曰盐释名云盐者腻也如胎之腻)

[起-巳+(蝷-虫)]踔(丑白丑角二反字宜作[起-巳+(蝷-虫)]谓半步曰[起-巳+(蝷-虫)])

下卷

栽蘖(古文作[木*獻][檎-离+羊]不三形同五割反尔雅云蘖余也载也言木余载生蘖栽也)

喑唶(又作谙同于禁反下又作諎同子夜反说文喑唶大声也声类喑唶大呼也)

过去现在因果经第一卷

玄应撰

旆兜(蒲带反国名也正言迦毗罗[跳-兆+(乏-之+(犮-、))]兜译云迦毗罗者苍色也[跳-兆+(乏-之+(犮-、))]兜者住处也)

苗裔(古文作[衣/凡]同余制反说文[衣/凡]衣裾也以子孙为苗裔者取下垂义也裔亦远也字从衣从冏音女滑反)

自禁(记林居鸩二反禁犹制也止也言制止不禁也)

凤翳(于丽反山海经云北海有虵山山有鸟五釆飞至蔽曰名曰翳鸟广雅凤属也)

孕妇(古文[月*黽]同余证反说文褱子也广雅孕[仁-二+身]也谓任孕子也含实曰孕也字从子从乃也)

怵愓(耻律反尚书怵惕唯厉孔安国曰怵惕怀惧也亦凄怆也说文怵恐也下又作悐同他狄反惕惊也)

苍头(汉书苍头应劭曰秦称民曰黔首黔黑也首头也奴曰苍头者非纯黑以别于人也)

第二卷

旅力(力举反方言宋鲁谓力曰旅旅田力也郭璞曰谓耕垦也诗云旅力方强是也)

昕赫(虚斤反说文昕且明也曰将出也赫盛也)

揵陟(巨焉反马名也应云建他歌译云纳也)

喷鸣(古文作歕同普寸反说文鼓鼻也苍颉篇喷吒也俯而喷仰而鸣也)

圪然(今作仡同鱼讫反说文高大皃也经文作屹未见所出也)

第三卷

老姥(又作妈同亡古反字书妈母也今以女老者为姥也)

门阃(又作捆同苦本反阃门限也礼记外言不入于阃是也)

曾澜(洛安反尔雅云大波为澜小波为沦言涣澜也)

第四卷(先不音)

柰女只域经

玄应撰

一栽(子来反谓草木植曰栽此谓木[檎-离+羊]可栽种者也)

瘤节(力周反说文瘤肿也声类瘤瘜肉也今取其义也)

其杪(弥绕反礼记木细枝谓之杪通俗文树锋曰杪杪亦微小)

除摒(卑政反广雅摒犹除也言摒摒譡除治也经文作屏非体也譡音丁浪反)

应袭(古文作[習*戈]同[台*辛]立反左传九德不衍故袭禄杜预曰袭受也又合也仍也广雅袭及也)

騗上(匹扇反纂文云谓跃上马也)

睚眦(五懈鱼计二反广雅睚裂也下静计反说文曰崖也谓裂眦嗔目之皃也汉书素无眦睚史记睚眦之怨必报是也经文作睨五悌反邪视也睨非此义也)

虵虿(丑芥反诗云卷发如虿笺云螫虫也或名[草-十+(虫*虫)][剌/虫]或名蝎也[草-十+(虫*虫)]音他达反[剌/虫]音力割反)

雇钱(书皆作顾同公护反案雇犹顾眄答报之雇与也)

四十二章经

玄应撰

输敬(始榆反输尽也说文委输也广雅输写也最也)

桼棰(又作漆同音七下又作[骨*(垂-┴+山)]同音瑞江南名[骨*(垂-┴+山)]北人名[骨*完][骨*完]音换)

佛说长者音悦经

慧琳撰

白[疊*毛](下恬叶反卑苍云[疊*毛]毛布也考声云草花布也古今正字从毛叠声或从[罩-卓+水]作[(鰥-魚)*毛]经文从糸作絷非之)

[怳-儿+肉]嫉(上伊玄反王逸注楚辞云悁愤满也考声云[怳-儿+肉]犹恚怒也说文从心[口/肉]声愤音坟问反嫉者害贤曰嫉说文从女疾声经作[怡-口+月]嫉俗字也)

长跽(奇几反庄子云跽谓擎跽曲拳人臣之礼也考声云跽拜是跪也说文云长跪也从足忌声也)

[女*芺]蛊(上夭骄反下音野)

焜煌(上胡本反杜预注左传云焜犹耀也下胡光反苍颉篇云煌光也说文焜煌二字并从火昆皇皆声也)

鵚枭(上通禄反毛诗传云鵚鹙也顾野王云大鸟也其羽鲜白古今正字从鸟从秃秃亦声也下古尧反已见前释)

[夾/二/回]然(上生侧反郭注方言[夾/一/回]犹积也说文云爱歰也从来从[稟-禾]会意字也经作[夾/一/回]俗字也[稟-禾]音力锦反)

七女经

玄应撰

罗轒(扶分反字比丘罗轒经文从贵作轒非也)

梓棺(又作棺同即理反古者殷人上梓字林梓楸也古史云考阳作木棺有虞氏瓦棺棺完也关也)

禅秘要法经卷上

惠琳撰

柱[肉*(遻-(這-言))](上诛缕反俗字也元本正字一点是诸字书借柱为说文有所纪止也为一点更无偏傍以难用故不传时人号一点者是本字也下昴各反考声云腭龂也从肉从单经作胖非也龂音银)

劈去(上片觅反埤苍云劈犹剖也广雅云裂也说文云破也从刀辟声也经作劈非也剖音普苟反)

煗熅(上奴短反说文云煗犹温也从火耎声或从日作[日*耎]暖下稳魂反广雅熅煗也说文从火昷声昷音温)

褫落(上池尔反周易云终朝三褫也考声云褫犹[(寇-(宋-木))-元+兌]落也说文褫谓解衣也从衣虒声虒音斯亦作傂经从犬作猇或作褫并非也)

观肪(下音方说文云肪肥也考声云腹中膏也古今正字从肉方声)

脺俞(上芳废反下音[更-一]前治禅病秘要经已具释经作肺俗字也)

蛔虫(上音回已见前释经作蛔虫俗字也)

[元*瓦]盆(上盆门反尔雅云盎谓之缶郭璞云盎即盆也说文从皿分声盎音乌朗反缶音夫苟反下音[罩-卓+山]埤苍云罂之大者为[元*瓦]郭璞注方言云零桂之郊谓罂为之[元*瓦]今江东亦言大瓮也古今正字从瓦元声经作瓫堽俗字也)

噆食(上音帀前治禅病秘要经作唼俗字也)

脓血(上音农)

迅驶(下师事反前与噆字同释训)

缭綟(上聊鸟反顾野王云缭犹绕也说文云缠也从糸尞声下怜涅反考声云綟犹结纽也亦缭綟纷纠皃也古今正字从糸戾声经作缭戾俗字也正纠字也)

掣缩(上尺制反周易云其牛掣顾野王掣犹牵也说文云掣谓引而纵之也从手制声亦作挚[序-予+挈]音并同下双菊反说文云缩乱也从糸宿声)

躁[虫*芋](上早告反郑注论语云躁不安静也动也从足喿声下羊两反说文櫁蛘也经作痒俗字也有作[跳-兆+養]非也)

齅行者(休又反说文云以鼻就臭曰齅从鼻臭声)

透掷(上偷后反下呈戟反)

蹋蹴(上谈腊反顾野王云蹋即蹵也说文云践也从足[日/羽]声经作蹹非也[日/羽]音贪盍反下亲六反何休注公羊云蹴以足逆蹋之曰蹵苍颉篇云蹵犹蹑物也说文从足就声也)

[爿-〡+(序-予+票)][爿-〡+(序-予+且)](上必遥反广雅云[爿-〡+(序-予+票)]谓[爿-〡+(序-予+雍)]成也考声云[爿-〡+(序-予+票)][爿-〡+(序-予+雍)]疮名也说文从[爿-〡+(序-予)]票声[爿-〡+(序-予)]音女革反票必妙反下七余反杜预注左传云疽即恶[爿-〡+(序-予+且)]名也说文云疽久[病-丙+(雍-〦)]也从[爿-〡+厂]且声且音即余反)

中卷

大吼歙(下歆急反桂菀珠丛云吸内息引气入口也考声云歙犹吸也说文云歙犹缩鼻吸也从欠翕声吸音歆入反缩音霜六反经从口作噏俗字也)

树荄(下音皆考声云荄草茎也方言树根也说文从草亥声也)

泓然(乌宏反广雅云泓泓深皃也说文深大皃从水泓声)

夗转(冤阮反说文云夗转即卧皃也从夕卧有节故从夕从已会意字也经作婉非也)

紫绀(下甘滥反考声云绀青赤色也说文云帛染青而扬赤色也从糸甘声)

[韋*(苟-口+用)]囊(上弹卖反苍颉篇云[韋*(苟-口+用)]韦囊也顾野王云所以治家用吹火令炽古今正字从韦[苟-口+用]声或从革作[韋*(苟-口+用)]亦作[橐-石+非]并通下诺郎反毛诗传云凡袋有底曰囊下通风气曰[橐-石+非][苟-口+用]音被[橐-石+非]音败[喪-(畏-田)+(冗-几+(石/木))]音托[苟-口+用][喪-(畏-田)+(冗-几+(石/木))]皆从[橐-石+豕]省[橐-石+豕]音混)

金铤(亭顶反)

膓佣直(上船耎反说文腨足腓膓也从肉专声专音端下宠龙反毛诗传曰佣犹均也说文均直也从人庸声亦作膊)

澡盥(上遭老反下官欵反澡漱水瓶也受三二升)

坯器(上配梅反说文云未烧瓦也)

杽械(上音丑下音薤考声云桎梏也郑注周礼云木在手曰桎在足曰梏亦作杻俗字连枷也)

下卷

蓊蔚(上乌孔反下恽勿反广雅云蓊蔚草木盛皃也考声草木丛生也古今正字云蓊蔚二字并从草翁尉皆声)

蹋刀山(上谈合反广雅云蹋履也史记云处后蹋鞠是也说文践也从足[日/羽]声[日/羽]音贪盍反也)

坚鞕(下额幸反考声云鞕犹坚也文字典说云坚牢也从革更声经从石作硬俗字)

[尚*殳]触(上宅行反字书云[尚*殳]犹橦也考声亦橦也或从亭作楟亦从攴作[敲-高+亭]经从木作枨误也)

[尚*殳]残(六中反)

生经第一卷

玄应撰

锒铛(上力当反下都唐反说文银铛镇也汉书以铁银铛是也经文作[打-丁+良]当非体也)

淑女(诗六反诗云窈窕淑女传曰淑美也淑善也)

震越(梵言也此译云衣服也)

道谊(今作义同宜寄反礼记谊者宜也制事宜也谊善也善义理也)

诃谴(去战反说文谪问也广雅谴责也怒也诃谓诘问也说文诃大言而怒也谪音文革反)

睢叫(许隹反说文仰目皃也声类云睢[目*矍]大视谓张目叫呼也[目*矍]音况缚反)

捼彼(奴和奴回二反说文捼摧也又亦两手相切也)

调譺(鱼戒反广雅譺调也谓相啁也苍颉篇譺欺也通俗文大调曰譺是也)

诱訹(余首反诱教也引也相劝也下私律反说文訹诱也广雅訹谀也经文作恤忧也恤非此义谀音私酉反)

薨殒(呼弘反广雅薨亡也殒殁也诸侯曰薨也薨死也)

酷令(空[卄/馬]反说文酷急也苦之甚也暴虐也白虎通曰酷者极也教令穷极也)

习忕(又作[怡-台+曳]翼世反字林[怡-台+曳]习也苍颉篇[怡-台+曳]字明也尔雅狂复也郭璞曰狃[怡-台+犬]复为也)

俘囚(妨愚反尚书俘厥宝玉孔安国曰俘取也)

犇急(又作奔[馬*賁]二形同补门反奔亦走也)

呜噈(古文作鼁同子六子合二反声类噈亦呜也)

第二卷

谆[邱-丘+冉](古文作訰同之闰反此译云碎未谓人名)

鞕[革*冗](五更反下胡浪反风名也[革*冗]字未详所出相传音字耳)

殟殙(于门于没二反下莫昆反声类欲死也说文暴无知也)

蕱偈(所交反昧瘅丁贺反鞬陀纪言反谛[海-母+小]徒计反)

铠翰(口赉反说文铠甲也下胡旦反周易白马翰如王弼曰鲜洁其马翰如也)

第三卷

欢呼(古文作吅又作谊同虚袁反广雅谊隖也声类諠哗也諠声也惊呼也)

翕眠(呼及反犹眨眼也翕合也亦敛也说文起也经文从目作[目*翕]书无此字眨音庄狭反)

[木*雽]树(勑于反诗云蔽芾其[木*虖]传曰[木*虖]恶木也大不中绳墨小不中[矢*見]矩)

蛊狐(上余者反说文狐祅兽鬼所乘有三德其色中和小前大后死必首丘也)

拘翼(梵言憍尸迦是也此本应作翅后误作翼失其义也)

权楈(古文谞同息与反通俗文多意谓之[怡-台+宁][捐-口+(口/└)]字林[怡-台+宁][捐-口+(口/└)]知也[怡-台+宁]音张吕反)

廪贾(又作[稟-禾]同力甚反周礼廪人掌九谷之数郑玄曰三苍藏米曰廪)

悯泣(眉陨反忧皃也左传悯悯然如农夫之望岁也)

第四卷

牢船(示专反世本共鼓货狄作舟船黄帝二臣名也方言自关而西谓舟为船经文作船音胡江反舽舽船也舽音扶江反)

姑伀(古胡反妇称夫之母曰姑姑在则曰君姑没则曰先姑下之匈反释名俗谓舅章为伀言是己所敬见之伀遽自齐肃也)

踧踖(子六反下子亦反字林踧不进也一曰行平易也广雅踧[疏-(梳-木)+昔]畏敬也谓恭敬之皃也)

第五卷

髡钳(口昆反下巨炎反说文髡剃也钳束铁在颈者也经文作[髟/甘]非也)

触嬲(奴皎反谓嬲乱也案[疏-(梳-木)+(日/羽)]犹料也亦弄也)

才哳(侧鎋中鎋二反啁哳鸟悲也离骚啁哳而悲鸣是也)

搏踏(补莫反下又作[疏-(梳-木)+(日/羽)]同徒盍反搏手搏也[疏-(梳-木)+(日/羽)]足[疏-(梳-木)+戔]也)

无系(古文继系二形同古帝反说文系洁束也亦相系嗣也)

唉痾(于来反说文[(應-心)/言]声也苍颉篇笑[口*兮]也字书慢[(應-心)/言]也下又作痾同于何反[口*兮]音于礼反)

义足经上卷

玄应撰

草葌(又作菅[菛@木]二形同古颜反声类葌兰也说文香草也)

欲诋(又作呧同都礼反说文呧呵也苍颉篇呧欺也)

遍徇(又作[彳*勻]同辞遵反尚书乃[彳*勻]师而誓孔安国曰[彳*勻]循也亦巡行也行走宣令曰徇说文行示曰徇尔雅徇遍也字从彳也)

戹至(罂革反苍颉篇戹困也说文戹隘也凡遇灾难遭苦毒皆曰戹)

鱻明(又作鲜同思钱反广雅鲜好也鲜亦善也)

不挢(几小反说文挢擅也假诈也亦举手也尚书挢诬上帝孔安国曰托天以行罪国语其形挢诬贾逵曰非先王之法曰挢如诛无罪曰诬字从手今皆作矫也)

着洿(一孤反字林浊水不流曰洿谓行潦之水也洿池也广雅洿深也浊也大曰潢小曰洿)

劳来(说文作勑同力代反尔雅劳来也郭璞曰相约勑亦为劳也揵为舍人曰劳力极也来强事也广雅勑谨也勤也诗云神所劳矣笺云劳来犹佑助也汉书劳来不怠也经文作俫非也)

名[戒-廾+甬](古文恿[戈/甬]二形今勇同踰肿反勇谓果决也知死不避曰勇)

恐慑(声类作[仁-二+聶]同止叶反广雅慑惧也字书失常也说文心服也)

喑唶(于禁反下子夜反喑唶犹叹声也经文作咋壮曰士白二反咋然声也亦咋啮也)

敛指(力冉反说文[僉*殳]收也尔雅[僉*殳]聚也经文作鈘误也)

蹶地(居月居卫二反说文蹶僵也广雅僵仆也蹶走也亦行遽之貌也又跳也经文作蹴千六反说文蹴蹋也)

伟风(千匪反说文伟奇也经文作卫胡愦反非体也)

洞然(古文衕迵二形同徒冻反谓洞彻也经文作烔徒东反烔热也烔非此义也)

下卷

不据(据于反广雅据断也说文口手共有所作曰拮据也)

鵙摩(公覛反人名也依鵙伯劳也)

俞曰(翼珠反尚书帝曰俞往哉俞然也相然[(應-心)/言]也)

晻忽(古文晻隌二形今作暗同于感反说文晻不明也广雅晻晻也晻宜也)

迅去(私闰反尔雅迅疾也)

彼暹(私薕反暹谓进取也)

苦橐(古文[囗@石]同挞各反苍颉篇云囊之无底者也说文橐囊也亦衣也脊犎如橐因以名焉)

鼓[鼻*皮](字宜作橐蒲戒反谓[橐-石+非]囊也锻家用吹火令炽者也经文作[鼻*皮]未详所出)

蚱蜢(侧格反下莫绠反蚱蜢字书云淮南名田父也即蟾蠩也郭璞曰虾蟆类居陆地者也)

蜕虫(阳会始锐二反说文蝉虵所解皮也广雅复育蜕也字林蝉皮也)

莫媟(相列反方言媟狎也郭璞曰相亲狎也媟方慢也)

水盥(公缓反说文澡手也凡澡洒物皆曰盥不但手也)

不嫫(莫奴反说文丑者也楚辞[莫/女]母姣而自好也姣音古[夕*ㄗ]反也)

断毛(莫高反说文眉发之属也经文从马作[馬*毛]非也)

称冤(古文作冤宛二形今作宛同于元反说文冤屈也广雅冤枉也冤曲也亦思念烦惌也)

一切经音义卷第五十五一切经音义卷第五十六

翻经沙门慧琳撰

音正法念经七十卷　玄应

佛本行集经六十卷　玄应

本事经七卷　慧琳

兴起行经两卷　玄应

业报差别经一卷　玄应

右五经一百四十卷同此卷音

正法念经七十卷第一卷

[矛*贊]矛(字诂古文[金*矛][矛*贊]二形今作[矛*?]同[夕/鹿]乱反[矛*贊]小[矛*贊]矛也矛或作鉾同莫俟反说文矛长二丈也经文作鋑[木*聚]二形又作牟并非体)

鴳鸟(又作鷃同乌谏反鴳雀也一名鳸一名鸧鴳纂文云关中以鷃为烂堆是也)

第二卷

恐吓(呼嫁反相恐也诗云及矛来吓笺云距也谓之吓方言作恐阋郭璞音呼隔反亦作恐吓亦言恐猲皆一义也猲音虚割反)

恐凹(乌狭反字苑作凹陷也苍颉篇作[容/口]土垫也垫音丁念反)

如罩(古文罩箌二形同竹挍反尔疋篧谓之罩郭璞曰捕鱼笼也篧音捉)

第三卷

斗擞(又作薮同苏[足-口+夭]反言斗擞举也周成难字云斗擞[愨-心+豕][愨-心+束]也音都谷反下苏谷反经文作抖梀二形音同[抵-氏+豕]策皆非字体也)

堙罗(古文垔[宋-木+(栗-木+土)]二形今作[土*因]同于仁反帝释象王名也经中或名[嘌-示+土]那婆或言伊罗钵多罗此译云香枼身长九由旬高三由旬其形相称也[嘌-示+土]乌贤反)

第四卷

攫啄(九缚反说文攫[木*(丮-(舉-與)+干)]也苍颉篇攫搏也淮南子云兽穷则攫乌穷则啄是也[木*(丮-(舉-與)+干)]音居逆反)

水獭(他曷他鎋二反形如小犬水居食鱼者也经文作狚都达反獦狚兽也如狼赤首狚非此义獦音古曷反)

激流(公的反谓流急也说文水文凝又邪疾急曰激也)

第五卷

梯隥(丁邓反广雅隥履也隥仰也谓山路仰登也经文作僜非也)

狗咬(又作[齒*堯]同五狡反说文咬啮也经文作骹昔交反膝骨也又作咬呼交反髐箭也二形并非此义)

善挟(胡颊反尔疋挟藏也方言颊护也)

掩面(于俨乌感二反广雅掩覆也亦藏也经文作唵一感反唵啖也埤苍唵哈也谓掌进食也唵非此义)

排筒(埤苍作韛东观汉记因水作排王弼注书云橐囊也作橐同皮拜反所以冶家用炊火令炽者也)

第六卷

射垛(徒果反射堋也经文作埵丁果反埵果也埵非令义明音朋也)

镵刺(仕咸反说文镵锐也广雅镵谓之铍音普皮反)

第八卷

耎枘(而兖反下乃困反字苑作[日*耎]柔脆也通俗文作枘再生也又作嫰近字也经文作濡又作[始/土]并非字体也)

脚[病-丙+童](字诂今作[九*重]同时肿反通俗文肿足曰[病-丙+童][病-丙+童]脚病也经文作踵非字体也)

捩绳(力结反谓转捩也)

第九卷

铁砧(又作椹[(甚-儿+人)*皮]二形同猪金反呋砧也经文作鈂文心反函属也鈂非此义)

铁锤(直危反广雅锤谓之权谓称锤也方言锤重也)

铰刀(古卯反交刃刀也今亦谓之剪乃又谓剪马为铰刀释名云铰刀削刀皆随时用作名也)

驱蹙(子六反蹙迫也催促也广雅急也经文作踧踧然避席也踧[疏-(梳-木)+昔]也踧非此义)

蜚堕(古书飞多作蜚同府韦反鸟曰飞飞扬也案汉注云正月爵大于鸠五色蜚过郑二月后蜚过池阳是也)

步靫(楚隹反谓盛箭者也通俗文箭箙叉其中也箙音扶辐反)

第十卷

寂声(又作[諔-又][寂-又]二形同情历反方言寂安静也说文[寂-又]嗼也)

舓手(古文舓[舌*也]蛇三形今作舐同食尔反以舌取食也经文作[口*氏][舌*氐]二形未见所出也)

螕等(补兮反通俗文狗虱曰螕经文作[蜱-(白-日)]扶[卑-(白-日)]反螗螂子也[蜱-(白-日)]非字之义也)

洲潬(徒亶反尔雅潬沙出郭璞曰今江东呼水中沙堆为潬谓水中央地也经文埏音延非字体也)

第十一卷

作蛭(之逸反谓入人皮中食血者也江东名虮音巨几反经文作螲音知栗反蝼蛄也非此义也)

曲蟺(音善古今注云丘蚓也一名蜜蟺江东名寒蚓善长吟于地中江东谓为歌女或谓鸣砌经文作蝉非今体也)

铁鉆(奇廉反说文铁鋷也谓銸取物也苍颉篇钳持也通俗文锻具曰鉆经文作钳谓以铁束人者也钳非此用銸音奴慑反)

第十二卷

吒[齒*齊](正字作[齒*來]同竹皆反广雅[齒*來]啮也经文作齐在计反至齿也哜非此义也)

第十三卷

鳠鱼(获桦二音尔疋魾大者鳠孙炎曰蠖似鲇而大色白也魾音备饥反鲇奴兼反)

[支*(立/(可-一))]倒(或作[危*支][器*支]崎二形同去知反说文[皮*危][阿-可+區]倾侧不安也字从危支声也)

杼气(除吕时汝二反广雅杼舀也渫出也舀翼绍反)

挛缩(力泉反尔疋挛病也亦拘挛也经文作[目*戀][病-丙+(聯-耳)]二形并非体)

压[椔-田+夕](乌甲反下子曷反周成难字作[穴/甲]拶也经文作押攒二形音甲攒非今用也)

庰中(蒲定反广雅庰厕清圂也庰亦屏隈也)

第十四卷　第十五卷(已上二卷并无字音训)

第十六卷

飃鼓(公户反鼓动也案凡动物皆谓之鼓经文从风作[颱-台+(敲-高+壴)]非也)

厌笮(今作窄同侧格反说文窄压也谓笮出汁也)

[月*且]虫(且余反通俗文肉中虫谓之胆经文作蛆子余反蝍蛆也又作疽疮也二形并非今用)

第十七卷(无字音训)

第十八卷

黤黯(乌感反不明也亦黑也纂文云深黑也)

齆鼻(乙弄反埤苍鼻黑也)

[袖-由+芺]蠥(五竭反说文衣服歌谣草木之怪谓之[袖-由+芺]禽兽虫蝗之怪谓之蠥经文作孽庶子也又作孽近字也)

[尬-介+(山/王)]羸(今作尪同乌皇反尪弱也羸累也通俗文短小曰尪尪亦小也)

翱翔(五高反回飞也飞而不动曰翔释名云翱遨也言遨游也翔佯也言彷徉也)

鼬等(弋周由救二反字林似鼠赤黄而大者是也)

第十九第二十(已上二卷并无字音训)

第二十一卷

喑噫(于禁反乙式反喑唶大呼也亦大声也说文噫出息也经文作噎于结反咽塞也噎非此义也)

捦[齒*可](巨今反说文急持衣襟也字从手下苦加反今亦言口[齒*可]也经文作收非也)

第二十二第二十三(已上二卷并无字音训)

第二十四卷

[骨*欠][骨*欠](于滑反通俗文大咽曰[骨*欠]说文咽气息不利也经文作唿唿非也)

相[打-丁+僕](妨卜反字林手相博曰[打-丁+僕]也打也)

第二十五卷

鳞[(色-巴+肉)*巨](又作[(色-巴+肉)*居]距二形同渠吕居吕二反鸡足距也字从角从鱼作鮔非也)

第二十六卷

辗诸(女展反说文辗轹也苍颉篇辗车行处也)

带[茸*毛](字林而钟反[罽-厂]也或作茸草茸)

第二十七卷(先不音)

第二十八卷

谐耦(胡皆吴口反谐和也耦合也经文作借偶二形非体也)

革屣(所绮反皮履也经文作[革*昔]非也)

花勃(蒲没反广雅勃勃盛也)

第二十九卷　第三十卷(已上二卷并先不音)

第三十一卷

雉鸟(古文剃同直里反经文作鴩余诘反尔雅鴩铺豉也)

[唐-口+米][卄/告](古木反通俗文禾[禾*會]谓之[卄/吉][禾*羔][禾*羔]音奴谷反)

机发(说文射发也机主发之机也谓制动转之干也)

溥天(今作普同亡古反诗传曰溥大也亦遍也)

第三十二卷

涓流(古玄反字林水小流也)

鄙[卄/(((十/工)*刀)/衣)](古文[糸*舌]媟[埶/日][洪-八+木]四形今作亵同息列反亵黩也论语云红紫不以为亵服王肃曰谓私服非公会之服也)

调话(古文舙譮[言*戊]三形同胡快反会善言也经文作哗音花諠哗非字义)

[麚-(巨-匚)+几]麀(音加说文牝鹿也以夏至解[冉-土+(久/人)]也下又作[鹿/幽]同于牛反说文牝鹿也)

第三十三卷　第三十四卷　第三十五卷　第三十六卷(已上四卷并先不音)

第三十七卷

[懂-重+隻]动(胡郭况缚二反苍颉篇云[懂-重+隻]惊也)

第三十八卷(先不音)

第三十九卷

闪诳(字书或作贴同式冉反说文闪窥头皃也)

第四十卷　第四十一卷　第四十二卷　第四十三卷(已上四卷并先不音)

第四十四卷

邀利(字书作徼同古尧反求也遮也亦要也)

栋树(古文柬同力见反子白而黏可以浣衣者也经文作练非体也)

第四十五卷

常眨(通俗文非[喋-口+目]字苑作贬同庄狭反目数开闭也经文作[目*夾]子叶反目毛也[目*夾]非字体)

第四十六卷

[梬-ㄎ+?]枣(如兖反又盈井反说文似柿而小也或作[木*耎]从木耎声经文作[泳-永+(而/而)]非体也)

秪豆(竹尸反广雅再种豆也)

第四十七卷

稠穊(古文蔇同居置反说文稠多也穊亦稠)

蜥蝪(斯历反下音亦山东名[虫*未][虫*覓]陜已西名璧宫在草者曰蜥蝪也经文作蝲非体也[虫*未]音士赐反[虫*覓]音觅)

第四十八卷

垂挑(借音他吊反谓天衣回出也)

[趫-土+夭]行(丘昭绮骄二反说文善缘木之虫也经文作挑吐尧反挑抉也桃非字义)

不肖(先妙反尔雅不似也言不如人也经文作消非也)

犍割(又作[牛*(虎-儿+又)][劇-豕+又]二形同纪言反通俗文以刀去阴曰[牛*(虎-儿+又)]也字从牛)

放习(甫往反广雅放效也亦依也比也经文作坊非也)

第四十九卷　第五十卷　第五十一卷　第五十二卷　第五十三卷　第五十四卷　第五十五卷(已上七卷并不音)

第五十六卷

支多(指移反花名也吱多罗花经文从口作吱取其舌转也)

晏然(乌雁反说文天清也晏亦翠皃也经文从门作[門@晏]非体)

第五十七卷

虓呴(又作唬同呼交反说文虎鸣也一曰师子也从虎九声也)

凸腹(徒结反字苑作凸凸起也苍颉篇作[穴/失]不平也)

呴[口*戒](古文呴吽二形今作拘同呼苟反声类吽噑也下呼戒反韵集作[口*戒][口*戒]诃也苍颉训詀作欸恚声也通俗文作[言*希]大语也犹言[口*戒]咄唤[口*戒]皆是也)

水肿(之[怡-台+龍]反肿病也经文作[病-丙+水]二形非体也)

第五十八卷

鲵罗(吴鸡反诸经有作宜罗犹是梵音讹转也)

[舟*霝]舟(历丁反王逸注楚辞船有[穴/匆/心]牖者也字书船上有屋者曰[舟*霝]也)

伛偻(于矩力主二反通俗文曲脊谓之伛偻经文作迂[這-言+婁]二形音字俱反迂避也下力侯反说文连[這-言+婁]并非字义也)

[笐-几+儿][竺-二+列](胡当反下力折反说文作次也言竹有笐次谓之笐[竺-二+列]也)

第五十九卷　第六十卷　第六十一卷　第六十二卷　第六十三卷(已上并先不音训)

第六十四卷

[木*挈]橰(又作桔揳二形同古啮反下音高通俗文机汲也谓之[打-丁+挈][(摨-尸+自)-牛+十]也)

顽[序-予+(日/平)](今作庳同俾利反说文足气不至也经作庳必二反说文湿病也风痹冷痹也)

痶痪(相奉勑典勑管二反发病也未详音字所出)

第六十五卷

瘭病(字林方遥反瘭疽病也经文作螵字[焉-正]蜱同频支蜱蛸也螵非字义也)

或窳(臾乳反惰[悚*頁]之谓也尔雅窳劳也窳字从穴从二爪)

[病-丙+((宋-木)/火/又)]瘠(古文[病-丙+束][病-丙+責]膌三形同禾积反说文膌瘦也亦薄弱)

顀起(直隹反说文出[名*頁]也今江东南云顀头胅[名*頁]也经文作膇非也)

髁骨(苦霸反腰骨也说文髁髀也字从骨果声经文作[骨*(大/(舛-夕))]古岸反[骨*(大/(舛-夕))]肋也又作[疏-(梳-木)+(夸-大+(((嘹-口)-小)-日))][疏-(梳-木)+居]也并非此用)

[健-聿+手]直(古文[這-言+(手*頁)]同他顶反通俗文平直曰[健-聿+手]经文作[身*(廷-壬+手)]非也未见所出)

[金*((白-日+田)/廾)]罗(普迷反成身名也梵言也)

第六十六卷(先不音)

第六十七卷

蛔母(又作蛔同胡瓌反苍颉训诂云蛔腹中虫也)

呀骨(呼家反虫名也)

频伽(毗人反经文作[跳-兆+賓][口*(實-毌+(眉-目))]二形捡无所出也)

第六十八卷

[工*鳥]鸟(古文准虽声类或[丘*鳥]字同胡公反鸿鹄也)

凹[窟-出+木](相承若簟反未详名义所出)

甄波(居延反果名也甄波迦果也经文有从口作甄非也)

第六十九卷　第七十卷(已上两卷先不音)

佛本行集经六十卷第一卷

玄应撰

佛本行集经第一卷

玄应撰

迦兰陁鸟(或言柯兰陁或作迦兰[馬*犬]迦或云羯兰铎迦皆梵音轻重也此译云好声鸟也案外国传云其形似鹊但此鸟群集多栖竹林昔有国王于林睡息虵来欲螫鸟鸣觉之王荷其恩散食养鸟林主居士遂从此为名名迦兰[馬*犬]迦也旧安外道后奉如来也)

耆那(或言视那或作嗜那此译云胜言最胜也)

床铺(普胡反广疋铺陈也铺布也亦舒也礼记铺几筵是也)

记别(稗列反分别也旧经多言印驻经文从草作莂非也)

毗卢(或云吠嚧遮那或言鞞嚧柘那此译云遍照书无嚧字义安一口为别卢音宜荦俱反)

首陁婆娑(或云秫陁婆娑私陁首陀此云净婆娑此云宫亦言舍或言处即五净居天是也)

第二卷

诞育(达坦反诗云诞弥厥月传曰诞大也笺云大矣后稷云在其母终人道十月而生也)

层阁(子恒字恒二反说文重屋也山海经言云盖三层郭璞曰层重也亦累也)

溘然(口合反楚辞宁溘死以流止王逸曰溘犹奄也广疋溘依也)

必栗(纂文云必栗者羌胡乐器名也经文作筚篥也)

舐[朿*欠](古文舓[舌*也]二形今作括又作舐同食尔反以舌取食也下又作嗽同所[冉-土+(久/人)]及通俗文含吸曰欶三苍欶吮也吮音似兖反)

第三卷

埏主(以旃反八埏之主也汉书音义曰八埏地之八际也)

巷术(唇聿反苍颉篇邑中道曰术道路也)

抴我(夷世反又作曳广疋曳引也说文曳申也牵也)

第四卷(先不音训)

第五卷

鵁鶄(音交青鸟名也一名鵁鸬鹚鸟蔓联山群飞如雌鸡似[梟-木+儿]高足江淮间畜之可以厌火也)

龟鳌(吾高反字林海中大龟也力负蓬瀛壶三山是也)

白鹭(字书作鸬同来素反白鸟也头翅背上有长翰毛江东取为睫离曰白鹭纕音苏雷反)

鸬[慈*鳥](郎都反下又作鹚同才资反字林鸬[慈*鳥]似鹢而黑水鸟也[此/束]头曲如钩食鱼此鸟胎出从口内吐出一产八九中国或谓之水鸦鹢音五历反)

第六卷

[菀-(夗-夕)+匕]囿(于救反字林有垣曰菀无垣曰囿囿亦禁菀也)

庶几(尔雅庶几尚也庶又幸也郭璞曰庶几侥幸也庶兾也几幸也兾幸于善道也几亦微也)

第七卷

嵬[山/罪](牛回反下[彳*直]隗反说文高而平也[山/罪]山皃也)

舐啜(时悦反说文啜尝也尔疋啜茹也郭璞曰啜者拾食也通俗文作[口*毳]今通谓细食物曰啜也)

阡陌(且田反风俗通曰南北曰阡东西为陌广疋陌道也史记秦[希-巾+孑]公坏井臼开阡陌也)

鉴于(字书作鉴同古镵反广疋鉴昭也鉴谓之镜诗云我心匪鉴传曰鉴所以察形也)

怀孕(古文[月*(罩-卓+(田/十))]同夷证反三苍孕怀子也广疋孕[仁-二+身]也字从子乃声也)

岚毗(力含反或言流毗尼或言林微尼正言蓝軬尼此言盐即上古守园[女*甲]名也因以名园饭那此云林或译云解脱处亦云灭亦名断軬音扶晚也)

鞍隥(都邓反马[安/黃]上隥也登马所蹑者也经文作镫古灯字也)

铿锵(又作銵同苦耕反下又作玱同且羊反广疋銵锵声也案礼记子夏听其铿锵又字林云又衡反埤苍云枪金声)

劲勇(居盛反字林劲强也字从力巠声巠音古定反)

色虹(胡公反郭璞尔疋音义云虹双出鲜盛者为雄雄曰虹暗为雌雌曰霓霓或作霓霓音五奚反俗音古巷反青虹也)

第八卷

虽[日/出/大/米](蒲卜反亲晞干也字从曰从出从廾从米字意也廾或作拜同巨凶反共持也)

黤黮(又作黭同乌感反下他感反谓不明也纂文云黭黮深黑也)

迦[車*(貴-貝+日)](侧饥反王名迦[車*(貴-貝+日)]婆从人臂生如顶生王等)

熇拘(呼酷枯老二反甘蔗王种也)

礓石(居良反形如姜也通俗文地多小石谓之礓砾字从石经文从土非也)

屩履(居略反史记蹑屩担簦广疋曰屩草扉也扉音扶谓反扉屦也[夕/鹿]履也簦音都恒反笠有抦者也)

荃提(或言迁提谓可迁从提挈也或作荃提言以荃草为之也非此方物出昆仑山也)

第九卷

婢媵(说文作[仁-二+(媵-月)]同余证食证二反尔疋媵送也谓送女曰媵公羊传曰媵者也何诸侯聚一国则二国往媵之以侄娣从也释名媵承也谓承事适奉他也)

揵陟(六度集作鞬德正言建他歌此译云纳也鞬居言反)

不鹾(千何反说文参差也[齒*差]亦毁也)

不齵(五钩牛俱二反说文齿不正也苍颉篇齿重生也谓齿不齐平者也)

众毦(人志反广疋[唐*毛][毯-炎+耳][罽-厂]也织毛曰[罽-厂][唐*毛]音唐)

踯躅(又作[疏-(梳-木)+(嫡-女)]同呈亦反下又作[疏-(梳-木)+屬]同文足反字林驻足不进也广疋踯[跳-兆+屬]踟[疏-(梳-木)+(厂@(豆*寸))])

不觌(亭历反尔疋显昭觐觌见也)

黑皯(古旱反通俗文面黎黑白皯也经文从黑作[黑*干]非也)

弓杷(百雅反单手为把说文杷握也把持也经作弝近字也)

皱襵(知[疏-(梳-木)+聶]之涉二反谓不申也欇桾襵叠皆作此也)

理[狦-(狂-王)](古文[竺-二+(狦-(狂-王))]同楚责反[狦-(狂-王)]简[狦-(狂-王)]也长者二尺短者半之其次一长一短乎又象之也)

两[拏-女+月](又作椀同乌唤反谓手后节也)

第十卷

颅颡(又作颅同鹿胡尺下苏朗反说文[蜀*頁]卢也字书脑盖也广疋顿颅谓之[婁*頁][蜀*頁]方言言颡[名*頁]也顿音徒各反)

澘然(所斑所板二反字林涕流下皃也诗云澘然出涕是也)

身祟(思醉反说文神祸也谓鬼神作灾祸也)

交睑(居俨反字略云谓眼外皮也)

悲惋(乌唤反字略云惋唤惊异也)

背彼(蒲赉反广疋背北也后也相违背也谓弃舍相返也经文多从人作偝)

[敲-高+尃]愉(翼朱反纂文作孚瑜言美色也方言作怤愉悦也怤愉谓颜色和悦也怤音芳俱反)

不劈(普狄反说文劈破也广雅劈裂也埤苍劈剖也音隐披[岸-干+乙]反江南二音普行经中但行疋狄反)

[口*爪]然(古胡反说文小儿啼声也广疋[口*爪][口*爪]号也尚书启[口*爪][口*爪]而泣是也)

氛翳(敷云反说文氛祥气也案祥者吉囟先见者是也)

第十一卷

逋流(补胡反)

婆哂(式忍反)

波[多*頁](都可反)

[嘌-示+土]字(供人反)

吒字(陟家反)

侘字(敕家反)

[口*荼]字(直家反)

拏(女家反)[褒-保+(ㄠ-ㄙ)]字(乃可反)

么字(莫可反)

剿勇(说文作[(魅-ㄙ)-未+堯]同助交反捷健也谓劲速剿健也中国多言勬勬音姜权反)

[剔-勿+羽]钩(丁盍反字书[剔-勿+羽]着也[剔-勿+羽]钩[剔-勿+羽]索[剔-勿+羽]等皆作此经文作搭非也)

指撝(又作麾同许皮反谓手之所指曰撝也以旌旗指麾因以名也)

地稳(乌本反谓安稳也)

靳固(居近反谓吝惜也)

[馬*((乖-北+(人*人))/山)]碱(仕洽反下鱼洽反协[齒*咸]谓俳戏人也经文作唊喻唊音古协反下喻许及反非此用)

騗马(疋面反字略云[疏-(梳-木)+翟]上马也)

批椀(又作[掍-日+囟]同蒲结反广雅[掍-日+囟]转也左传[掍-日+囟]而煞之杜预曰手[掍-日+囟]之经文作[打-丁+必]蒲必反[打-丁+必]推也[打-丁+必]非此用也)

筑搋(征逐反下敕隹反广雅筑刺也说文筑捣也搋以拳手挃曰搋也)

拗胵(又作[挖-乙+火]同乌[夕*ㄗ]反拗捩也捩音力结反)

第十二卷

腝叶(又作抐同乃困反字菀腝柔脆也通俗文抐再生也又作嫰近字也)

犁槅(居责反槅軶也所以[槴-邑+乙]牛领也经文作格非体也軶音乌革反)

土墢(又作坺同扶发反考工记耟广五寸二耟为耦一耦之坺广一尺深一尺郑玄曰两人并发之其垄中曰甽甽上墢墢之言发也说文一[凵@(乖-北+(人*人))]土谓之坺耟音辞以反甽古泫反)

虫豸(直尔反尔疋有足谓之虫无足谓之豸)

火烬(似进反说文烧木之余日烬尔疋烬余也说文作[盡-((烈-列)/皿)+火])

死肬(籕文作[里*尤]同于鸠反通俗文体目曰肬广疋肬小肿也)

啾唧(子修反苍颉篇众声也谓小[朿-木+大]声也下咨栗反通俗文鼠声曰唧唧亦声也)

齑酱(又作[(虍-七+(一/目))*(又/韭)]同孑奚反酱属也通俗文淹韭曰[(虍-七+(一/目))*(又/韭)]丸醯酱所和细切为[(虍-七+(一/目))*(又/韭)]令物为葅江南悉为葅中国悉为齑也)

杂饤(丁定反江南呼饤食为饤[飢-几+殳]经文作奠徒见反奠置也献也[飢-几+殳]音豆也)

珍羞(周礼有八珍贵也下古文[月*羞]同私由反方言羞熟也郭璞曰羞谓熟食也周礼膳夫掌王之膳羞郑玄曰羞有滋味者也杂味为之羞也)

尘埃(乌来反埃亦尘也谓尘飞扬曰埃也)

使觇(敕廉反觇谓视也觇亦伺也左传云使觇之是也)

趁而(丑刃反谓趁逐也纂文云关西以逐物为趁也)

储宫(直于反说文储偫也偫待也蔡邕劝学云储副君也)

胜[阿-可+孕](徒果反纂文云吴人以积土为[阿-可+孕][阿-可+孕]聚也聚才句反)

第十三卷

牢靳(居近反谓靳肕也肕音而振反)

芟彼(所岩反诗传云芟除草也亦斫也经文作钐所鉴反大镰也钐非此用也)

筋陡(又作[筋-月+角]同居殷反下都口反谓便健轻健也)

相嘲(又作啁竹交反苍颉啁谓也调相戏调也)

二[番*去](补单反字林[番*去]部也亦[番*去]类也经文作般假借也)

名于(弥盈反所以召质也名号也经文从言作詺近字也字略云相詺目也)

不伟(埤苍作玮同于鬼反说文伟奇也)

第十四卷

胆詟(脂叶反说文失气也詟怖也一曰言不止也)

具篪(又作[龠*虒]笆二形同除离反说文管有七孔诗云仲氏吹篪是也)

[女*更]娟(于玄反楚辞便娟之语王逸曰便娟好皃也)

沃弱(又作[泳-永+(芺-大+犬)]同于缚乌桔二反诗云其叶[沃-大+犬]若传曰[沃-大+犬]若犹[沃-大+犬][沃-大+犬]然也云隰桑有沃传曰沃柔也亦美也)

山麓(古文[林/彔]同力谷反诗云瞻彼旱麓传曰山足也谓林属于山曰麓)

门[闔-去+太](胡腊反说文[闔-去+太]闭也易曰[闔-去+太]门谓之坤是)

御备(鱼吕反诗云百夫御传曰御当也字从示)

宫闱(于归反尔疋宫中门谓之闱郭璞曰谓相通小门也即宫中巷门也)

椒房(案应邵汉宫仪云后称椒房诗云椒聊之实蕃衍延盈外国风美美其繁兴兴以椒涂室亦取温烟除恶气也由若朱泥殿上曰丹墀也)

赞助(子且反周礼赞其不足者郑玄曰赞佐也亦道也)

榄庰(古[夕*ㄗ]反下蒲定反搅谓扰搅也广疋庰厕清圂也)

投阱(古文阱[共-八+水]二形同茨性反说文阱大陷也广疋阱坃)

第十五卷

惊悸(古文[序-予+季]同其季反字林心动也说文气不定也)

称冤(古文冤怨二形今作惌同于原反冤狂也曲也屈也亦不理也)

嫡胄(丁犾反主嫡也字书嫡正也广雅嫡君也公羊传云立嫡以长者何谓嫡夫人之尊无与敌也胄连续也亦绪也)

墉堞(也又作[阿-可+庸]牖二形同余钟反尔疋墙谓之墉城亦谓之墉诗云以伐崇墉是也下徒颊反堞女墙也)

矟[矛*(替-曰+貝)](所[冉-土+(久/人)]反下千乱反埤苍矟长一丈八尺广疋[矛*(替-曰+貝)]谓之鋋鋋小矛也鋋音市延反)

第十六卷

逶迤(又作蟡同于危反下又作佗同达罗反说文逶佗者行可逶曲迹也自得之皃)

有娠(书邻之刃二反诗云大妊有娠传曰娠动也娠谓怀胎孕者也广疋娠[仁-二+身]也今皆作身雨通之也)

滂沛(普傍反下普赖反三苍滂沱也沛水波流也沛亦大也)

心忪(又作伀同之容反方言征伀惶遽也江湖之间凡窘卒怖遽皆谓之征伀也)

茫怖(又作[(┌@一)/一/明]同莫荒反茫遽也[(┌@一)/一/明]人昼夜作谓无日用月无月用大常思明故从明或曰[(┌@一)/一/明]人思天晓故字从明下又作悑同普故反惶怖也经文作怕疋白反憺怕也此俗音疋嫁反)

瞳睨(徒公反埤苍珠子也下遐绾反苍颉篇目出皃也绾音乌板反)

垂[多*頁](丁可反广疋[多*頁]丑皃也经文作恀尺纸反尔疋恀恃帖也郭璞曰江东谓毋为恀移非字义也)

髂髀(古文[疏-(梳-木)+卑]同蒲米反说文股外曰髀江南音必尔反经文作[月*坒]非此之也)

鼾睡(下旦反说文以息声也字菀呼于反江南行此音也)

[剔-勿+羽]项(丁盍反字书[剔-勿+羽]着也经文作搭非也)

[齒*堯]齿(说文作咬同五狡反云咬啮也)

[憂-(心/ㄆ)+戈][憂-(心/ㄆ)+戈](古黠反齿声也)

讇语(是盐反又音谄世俗闻语耳)

第十七卷

舟楫(通俗文作楫同资猎反诗云桧楫松舟传曰楫所以棹船也周易黄帝剡木为楫是也桧音栝)

大碛(且历反说文水渚有石曰碛广雅濑也水浅石见之皃也)

第十八卷

覢电(又作睒同式冉反说文蹔见也亦不定也经文作闪闪窥头也)

如丳(字菀初眼反今之炙肉丳也经文作刬削之刬非体也)

从削(又作鞘私妙反方言剑削关东曰削关西曰鞞所以贮刀剑之刃也鞞音捕迷反)

乃稣(先胡反声类更生曰稣稣亦休息也谓更息也)

凋悴(丁尧反说文半伤曰凋凋亦弊也字从冰)

掊地(蒲交反通俗文手把曰棓说文捊或作抱引取也)

第十九卷

摆木(又作椑补买反说文两手振击也)

緜惙(竹劣反字林惙忧也亦意不定也)

踬顿(古文[執/足][疏-(梳-木)+質]二形今作[(孛-子+?)/(足-口+田)]同陟利反谓挫辱之也)

皇闺(舌携反尔雅宫中门谓之闱其小者谓之闺说文特立之门也)

茕独(古文茕儝二形同渠营反尚书无虚茕独孔安国曰茕单也谓无所依也独无子曰独也)

第二十卷

食荑(弟奚反通俗文草陆生曰荑诗云自牧野荑传曰荑茅之始生者也)

毛[並*毛](布莾反谓毛布也通俗文邪文曰[並*毛]字林[罽-厂]之方文者也)

蚁垤(徒结反方言垤封堛也楚郑以南蚁土谓之垤垤亦中高也)

頿髯(子移反下又作[((彰-章)/(那-(邱-丘)))*頁]同而甘反江南行此音又如廉反关中行此音说文口二之须曰頿下说文颊须毛也经文作髭近字也)

欲吃(口迹反谓吃啖也)

洒歕(又作喷同普孙反说文吹气也广疋歕吐也歕潠也谓含物而歕散之今亦为喷普逊反说文鼓鼻也广雅喷嚏也苍颉篇吒也)

享受(虚两反享亦受也享当也说文享戏也)

第二十一卷　第二十二卷(已上二卷并先不音)

第二十三卷

憩息(说文作愒同却厉反尔疋憩息也舍人曰憩卧之息也)

开拓(古文[片*辟]袥二形今作梓同他各反广疋柘大也亦开也经文作拓字与摭同之石反柘拾也拓非字义)

第二十四卷

偃俹(于讶反字书俹倚也字从人偃息)

皆杜(说文作庶同徒古反国语杜门不出贾逵曰杜塞也塞闭也方言杜歰也赵曰杜郭璞曰今俗通语也歰如杜杜子歰因以名也)

第二十五卷(先不音)

第二十六卷

不蹶(巨月居月二反说文蹶僵也广雅僵仆也)

恇怯(丘方反恇恐也下又作[狂-王+去]同[木*去]胁反怯畏劣也多畏也)

怪迕(又作啎仵二形同吾故反声类迕逆不遇也经文作误非也)

謇吃(居展反通俗文言不通利谓之謇吃周易謇难也方言謇吃楚语也郭璞曰亦北方通语也)

白鸥(乌侯反字林水鹗也犬如鸠出伂鸮于骄反)

掴裂(字宜作攫九缚反说文攫扟苍颉篇攫搏也言兽嗔即攫)

翎羽(力丁反谓鸟羽也经文作零又作[令*月][零*羽]二形近字也)

[翅-支+(美-(王/大)+兄)]落(他卧反字书落毛也经文作[毻-月+有]近字两通也)

瘦眚(字苑作[病-丙+省]同所景反眚瘦也病也释名眚[病-丙+省]也如病者[病-丙+省]瘦也经文作省非体也)

凹凸(乌狭反下徒结反苍颉篇作[穴/合][穴/失]抱朴子云凹陷也凸起也)

匾[匚@虒](补显反下他奚反纂文云匾[匚@虒]薄也不圆也)

鲸鹢(又作[彊-弓+魚]同渠京反许叔重注淮南子云鲸鱼之王也异物志云鲸鱼数里或死沙中云得之者皆无目俗云其目化为明月珠也鲵鲸之雌者也左传鲸鲵大鱼也说文作鶂司马相如作[赤*鳥]或作鶝埤苍作艗字书作鹢同五历反水鸟也善高飞也)

禽貘(又莫貊同盲白反字林似熊黄黑出蜀一曰白豹)

第二十七卷

鸺鹠(许牛反下力周反广疋鸺鹠[木*鳥][玄*鳥]也关西呼训侯山东谓之训狐纂文云夜即拾人爪也)

钩鵅(古侯反下庚[各*真]反尔疋怪[玄*鳥]舍人曰为鸺鹠也南阳名钩鵅一名忌欺昼伏夜行鸣为怪)

枭鸮(古尧反土枭也不为骄反字林鸺鳺也形似鸠而青出白于山即恶声鸟也楚人谓之鹏鸟亦[玄*鳥]类也山东名鸋鳺俗名巧妇鸋音奴定反下公穴反)

可摚(又作[敲-高+(帝-巾+丁)]同宅衡反谓相触也相摚柱也)

确然(口角反周易夫轧确然示人易矣韩康伯曰确然坚皃也)

陵[山*(魯-(烈-列))](集绫反嶒石之阮隗皃也经文从山作[山/陵]近字也阮音五坏反隗五罪也)

第二十八卷

脊[(方*反)/肉](今作吕同力举反膐亦脊也说文脊骨也太岳为禹臣委如心吕因封吕侯也)

[要/月]髂(古文[暇-日+骨]今作[骨*可]同口亚反埤苍[要/月]骨也经文从肉作[月*客]非也)

尻臀(苦劳反下徒昆反声类臋尻也)

[橠-多+可]橠(字诂古文[褒-保+可][橠-多+可]二形今作阿同乌可反下古文[橠-多+(ㄠ-ㄙ+ㄥ)]栘二形今作[邱-丘+舟]同乃可反字书[褒-保+可]栘柔弱皃也亦草木盛也)

恋嫪(卢报反说文嫪婟也声类嫪婟恋惜不能去也广雅嫪如也婟音胡故反)

麾纛(徒到反诗云左执翿传云翿纛翳也笺云舞者所持所以羽舞者也方言楚谓翳为翿翿音徒到反)

旌旗(资盈反下巨衣反尔疋注毛田首曰旌郭璞曰戴旄于竿头也周礼折羽为旌郑玄曰折羽为五色系之旌上尔雅有铃曰旗郭璞曰悬铃于竿头画蛟龙于旗上也周礼蛟龙为旗是也)

雰霏(敷云反下或作[雨/飛]同敷非反雰霏雨雪甚皃也)

呋钺(方于方巫二反礼记军旅呋钺先王所以饰怒也说文呋莝斫也呋亦椹也钺音于目反云大斧也)

如霰(又作[雨/見]同先见反诗云先集惟[雨/見]传曰暴雪也)

兕犀(音似又徐姊反尔雅兕牛一角青重千斤南洲异物志以为角长二尺余形似马鞭柄其皮坚可为铠甲广志云角斑似埵[瑁-目+月]足有十爪)

复挈(口结反说文挈悬持也挈犹提也亦系也)

耳[多*頁](下丁可反广疋[多*頁]丑皃也经文作恀时纸反恀恃也又作恀乃可反器名也)

第二十九卷

猪猎(又作鬣[臘-月]二形同驴涉反说文毛[臘-月]也亦长毛也通俗文猪毛曰猎)

吓呼(呼驾反诗云反予来吓吓笺云距人谓之吓吓亦大怒也)

自踣(今作仆同蒲北反踣前覆也)

团栾(卢端反犹团圆也圆帀也)

哂哂(又作引同尸忍反哂犹笑也)

麦[禾*肙](公玄反说文麦茎也广雅积槀也经文作[麥*(ㄙ/月)]非体也)

[乾-乙+戈]翣(山甲反羽饰也下垂从羽妾声世本武王作翣也)

第三十卷

鱼鳝(又作鳝[魚*且]二形同音善训纂文云蛇鱼也)

鳟鲂(才[穴/ㄙ/(衣-〦)]反下又作[魚*(葷-車+方)]同父方反字林鳟赤目鱼也鲂鱼赤尾鱼也)

鳀鳢(达隶反下音礼字林鳀鲇也鳢[魚*果]也广雅鮷鳀鲇也青州名鲇为鳀[魚*果]音胡瓦反鮷音徒奚反)

蛰眠(持立反说文蛰藏也虫至冬节即蛰藏不出也兽之浅毛者亦蛰熊罴等也)

第三十一卷

一荻(又作适同徒历反尔疋蒹葭郭璞曰即藡也)

一抒(除吕时汝二反广雅抒渫也说文抒挹也苍颉篇抒取也除也)

臊陁(苏劳反梵言鹦鹉鸟名也)

暗糂(古文[飢-几+(參-(彰-章)+(恭-共))]糂[米*替]鍖四形今作糁同桑感反说文以米和羹也一曰粒也)

大虬(渠留反广疋有角曰虬龙熊氏瑞应图云虬龙黑身无鳞甲也)

第三十二卷

鞅韧(下又作[鞙-口+ㄙ]同胡犬反谓车[革*月][革*月]物皆作此字经文作[革*玄]火见反字与韅同[革*玄]非此用也)

第三十三卷

脂腴(庾俱反说文腹下[夗-夕+月]也腴腹也)

第三十四卷

辋釭(又作[車*工]同古红反说文毂口铁也方言自开之西谓之釭燕齐海岱之间曰鐹音古和反之也)

轴锏(方言作炼同歌雁反说文车轴铁也广雅锏錔也錔音他合反)

黑纑(勒胡反字林布缕也)

烧爇(今作焫同而悦反通俗文燃火曰焫焫亦烧也)

报赛(桑再反案赛谓相酬报也)

第三十五卷

锨锄(仕于反谓田器也苍颉篇锄兹其苗也汉书带经而锄是也)

剉切(千卧反说文剉斫伤也剉犹斫也切割也利也村音村殒反)

嗽齚(又作欶同所角反通俗文含吸曰欶经文作[口*束]子累反字书或[此/束]字下又作齰同仕白反齚啮也经文作咋陌咋也又咋咋也咟音胡麦也)

[口*(十/田/寸)][口*集](又作[齒*尃]同[木*甫]各反下子立反说文[口*(十/田/寸)][口*集]嚼声皃也经文作博下或作峡古侠反忘语也或作唼子盍反唼嗽也二形并非字义)

第三十六卷

嗽吮(似兖反说文吮嗽也韵集吮音弋选反)

第三十七卷

[口*祁]辀(陟流反一事十名[口*祁]辀婆论文句字论也)

面欵(又作款同口缓反欵至也苍颉篇欵诚重也说文欵意有欲也广雅欵爱也)

第三十八卷(先不音)

第三十九卷

唱呴(又作吽[牛*句]二形同呼垢反广疋呴鸣也国语三军哗呴贾逵曰呴[口*雩]也下同也)

惭恧(女六反方言[怡-台+(曲/八)]恧惭也剕杨青徐之间曰[怡-台+(曲/八)]梁益秦晋之间曰惭山之东西自愧曰恧三苍恧惭也广雅云不直失节谓之惭惭愧也小尔雅云心惭曰恧[怡-台+(曲/八)]音他典反)

白[疊*毛](古文毾同徒颊反毛布也经文作絷知立反絷绊也絷非字义也)

第四十卷

得艇(徒顶反释名云二百斛以下曰艇方言南楚江湖小[舟*宿]曰艇郭璞曰即[舟*同]也[舟*宿]音思六反[舟*同]音同也)

襞作(卑役反谓襞褺物也褺音徒颊反)

彤然(古文[虫*赤]蚒二形同徒宗反说文毋饰也广雅雕赤也)

第四十一卷(先不音)

第四十二卷

寒噤(渠饮反禁辞闲而不言王逸曰闭口为噤噤闭也)

唧唧(浴栗反通俗文唧唧鼠声也今取其义经文作呹非也)

[泳-永+公]流(翼泉反字林从水而下曰[泳-永+公]顺流也[泳-永+公]亦缘也)

[嗇*欠]然(所力反通俗文小怖曰[嗇*欠]埤苍恐惧也说文悲意也字从[夾/二/回]从欠经文从心作懎又[夾/二/回]并非体也)

虵蜕(汤外始悦二反说文蝉虵所解皮也广雅蝮蜟蜕也蝮音扶六反蜟余六反)

[濂-兼+(朔-月)]水(古文[泳-永+庫]同桑故反三苍逆流而上曰[濂-兼+(朔-月)][濂-兼+(朔-月)]向也亦行也)

忛者(又作沨古文[颱-台+舟]同扶严反声类船上张也释名船随风张慢白忛忛泛也使风疾泛泛然也)

潬上(徒单反尔疋潬沙出郭璞曰今江东呼水中沙堆为潬潬谓水中央地也)

第四十三卷

误人(吾故反字林谬谓也经文作忤非也)

不狎(下甲反字林狎习也近也惕也经文作匣匮匣也匣非此用)

久昵(又作[目*匿]同女栗反尔疋昵亲近也又云眤函也亲昵亦数也)

射垛(徒果反射[土*用]也经文作埵丁果反埵累也埵非字义也)

苔衣(徒来反谓水中鱼衣绿色生衣底者也亦可以为纸)

注霖(力金反尔雅久雨谓之淫淫谓之霖左传两自三曰已往为霖经文从雨作霆非也)

第四十四卷

气[病-丙+(朿*欠)](苏豆反说文瘶欬逆气也欬音苦代反江南行此音字隐起志反山东行此音)

[夢-夕+登]瞢(徒登丁邓二反韵集云失卧极也下亡登反经文作憕懵非体也)

[鹿*瓦]甎(力谷反下又作抟同脂缘反通俗文狭长者谓之[鹿*瓦]甎江南言言甓蒲历反)

第四十五卷

摒挡(卑政反广雅云摒挡除谓扫饰摒除也下都浪反)

第四十六卷

床陛(蒲礼反说文陛高陛也即阶陛床陛也经文作陛蒲礼补奚二反禁狱之名非此用也)

蛆[若/虫](知列反下火各反字林皆虫行毒也通俗文虫伤人曰蛆经文作蜇非体也)

修葺(子立且立二反说文葺茨也谓以草盖屋为葺覆也补治也)

第四十七卷

村栅(初格反说文编竖木者也通俗文柴垣曰扡木垣曰栅扡音力支反)

颉唎(胡结反美也颉唎拔多人名也)

烦冤(于元反冤烦也屈也字从冖从免免为冖覆不得走善屈折也经文作惋鸣唤反惋叹也惋非字义)

第四十八卷

评论(皮柄反字书评订也订评议也订音唐顶反)

匡领(丘方反周礼匡人掌建法则郑玄曰匡正也匡救也)

第四十九卷

持擢(又作濯同驰校反方言揖谓之挠或谓之擢江南擢大于挠而揖殊小作挠者面向船头立拨之作擢者面向船尾坐拨之揖擢也擢而进之字从手经文作掉当世俗字耳)

舀漏(弋[糸*名]反[戀-心+廾]舀也臽也字从臼从爪字意也[戀-心+廾]音杼九万反)

即覰(又作狙同千絮反字林窥观也广雅覰视也谓相候视也通俗文伏覗曰覰是也)

蛟龙(音交梵言宫毗罗其状鱼身如蛇尾有珠)

漏泄(思列反泄溢也发也亦泄溢也)

愠恚(于问反论语而不愠何晏曰愠怒也苍颉篇愠恨也说文愠怒也)

第五十卷

木弶(巨向反字书谓施[(ㄇ@(企-止))/ㄙ/月]于道也)

第五十一卷

牝鹿(脾忍反说文畜母也雌曰牝也)

劓去(又作[利-禾+臬]同鱼器反劓割也谓截去其鼻也说文劓决鼻也)

枪贯(且羊反说文抢距也通俗文剡木伤盗抢木抢铁抢皆作此)

欢哗(又作諠同虚元反下呼瓜反欢哗声也广雅欢鸣也亦惊声也)

纷葩(普华反说文芳也葩华也声类取其盛皃也)

捬尘(芳主反付犹拍也拍弄也尚书击石拊石是也)

第五十二卷

门阃(又作捆同苦本反礼记外言不入于阃郑玄曰阃门限也)

窒利(丁结竹栗二反苏弗窒利此译云善女)

[此/束]爪(今作[口*束]同子累反广雅[此/束]口也字书鸟啄也)

抄拨(初校反抄掠也强取物也下补沫反拨引也弃也广雅拨除也)

第五十三卷

茜草(又作[卄/(晉-(ㄙ*ㄙ)+(罩-卓))]茜二形同千见反一名茈[卄/戾]一名茅搜可以染也人[百-日+皿]所生)

罩笼(竹挍反尔雅藿谓之罩郭璞曰捕鱼笼也)

璃杷(百讶反说文把握也单手为把刀把弓把皆作此经文作靶说文辔饰也靶非此用也)

第五十四卷　第五十五卷(已上两卷并先不音)

第五十六卷

牢韧(又作肕同而振反字林韧柔也通俗文物柔曰肕)

羸瘠(古文[病-丙+貴][病-丙+束]膌三同才亦反左传瘠即甚矣杜预曰瘠瘦也)

第五十七卷

香邸(丁礼反苍颉篇邸舍也说文属国之舍也经文作底音旨平也[匚@氏]非此义也)

狡猾(古[夕*ㄗ]反下胡刮反方言凡小儿多诈或谓之狡猾亦乱也)

赩赩(许力反字林赤皃也俗文青黑曰赩色)

铭记(莫庭反谓隽刻金石以记功德也礼记铭者自名也铭义称美不称恶周礼凡有功者铭书于王之太常郑玄曰铭之言名也)

第五十八卷

嘲谑(虗虐反尔疋谑浪笑敖郭璞曰谑相啁戏也诗云无然谑谑传曰谑谑喜乐也)

滑稽(古没胡刮二反下古奚反滑稽犹俳谐也滑取滑利之义也以其谐语滑利智计疾出者也)

趒梁(他吊反趒踯也韵集趒越也)

园圃(补护布五二反诗云无踰我园传曰有树也又云折柳樊圃传曰菜圃也三苍种树曰园种菜曰圃)

操刀(又作[喿*ㄆ]同错劳又说文操把持也)

斫[登/乂](疋葛反芟[癹-几+口]也芟音所严反)

射埻(之尹之闰二反说文射臬也广雅埻的也即射侯也以熊虎之皮饰其侧又方制之以为埻通俗文射堋曰埻埻中朱曰的)

苍茫(又作[亡/(目*目)]同莫刚反[亡/(目*目)]递也通俗文时务曰茫经文从心作恾非体也)

跋涪婆(扶鸠父俟二反此云善女也)

第五十九卷

矛[矛*贊](又作[金*矛][戒-廾+矛]二形同莫侯反说文云矛长二丈建于兵车也下音[夕/鹿]乱反)

缝绽(又作祖掟二形同徒苋反说文补缝也)

第六十卷

仓廪(且郎反说文谷藏也下又作[稟-禾]同力甚反周礼廪人掌九谷之数郑玄曰藏米曰廪储谷曰仓也)

囹圄(力丁反下鱼吕反狱名也周礼三王始有狱周曰囹圄释名囹领也圄御也谓领录囚徒禁御也)

由绪(辞与反丝端也广雅绪末也绪余也谓残余也事也业也)

本事经第一卷

沙门慧琳撰

驰骋(上雉知反韵英云驰驱也考声云走也从马也池省声下敕领反广疋骋奔也杜注左传走也骋说文直驰也从马甹声甹音匹丁反)

修莹(荣逈反韵英云摩拭也说文从玉从营省声亦作蓥古今正字或从金)

嗢柁南(上温骨反下唐贺反梵语也唐言偈颂)

第二卷

驶流(师利反考声云马疾行也苍颉篇云迅疾也从马史声也)

第三卷(无字可音)

第四卷

蜗蠃(上寡华反尔雅蜗牛也经从累作螺俗字也下鲁和反尔雅海介虫也形如蜗牛而大白色说文从[乏-之+虫][嬴-女]声音同上)

朽坠级(上休抑反次直类反下音急尚书曰朽索之驭六马孔安国曰朽腐也腐索驭马言危惧之甚也队正作坠坠堕并形声字也)

洗拭(上西礼反下升力反以水洗涤形之秽垢又以耎帛摩拭令干说文从手式声)

第五卷

蚊虻(上音文下莫耕反并啮人飞虫也前卷已重重释)

虵蝎(上社遮反俗字也说文从它作蛇蛇虺也它音他毒虫也下轩谒反广雅虿也博雅螫人虫也并形声字也虿音丑介反螫音声亦反)

血镬(黄郭反说文[鑴-儿]也集训云有足曰鼎无足曰镬说文镌也从金蒦声蒦音同)

椽梁(上长挛反方言自关而西秦陇之间谓之椽从木从篆省声自开而东周地谓之[打-丁+(旅-方)]齐鲁荆楚谓之桷梁字从木[梁-木]声[梁-木]字从水从刃音同上经文从水作梁非也古文从本作泍训同)

第六卷

构瑟耻罗(上音俱下敕里反梵语阿罗汉名也古曰俱絺罗经作祉非也)

缬丽伐多(上贤结反梵语阿罗汉名也旧曰离婆多此二圣者常修禅观寂静行也)

劫庀拏(庀音匕亦梵语阿罗汉名也旧曰劫宾那常修教诫教授诸声闻众)

忩遽(上忩俗字也正体从囱作[(囟-乂+夕)/心]囱音[穴/匆/心]下渠御反韵诠云遽急也速也集训云驿马传车也说文从辵豦声豦音渠)

蹄喙(上弟泥反驴蹄小而圆非牛蹄类也下兄卫反杜注左传云喙口也说文从口[(┐@一)/豕]声[(┐@一)/豕]音吐乱反)

第七卷

[(一/(匚*〡*〡*(巨-匚)))/貝]易(莫候反毛诗传反尔雅皆云[(一/(匚*〡*〡*(巨-匚)))/貝]卖之集训云[(一/(匚*〡*〡*(巨-匚)))/貝]易也说文易财也从贝[一/(匚*(厂-一)*〡*(巨-匚))]声也[一/(匚*(厂-一)*〡*(巨-匚))]音[一/(匚*(厂-一)*〡*(巨-匚))])

兴起行经上卷

玄应撰

曰[麩-夫+孚](正体作诂古文作麱同妨虞反)

枝敲(苍颉训诂作[翹-羽+(敲-高)]同苦交反下击也经文作挠非也)

业报差别经

玄应撰

螽蝗(古文[蠢-春+(罩-卓+次)]同止戎反诗云螽斯羽传曰螽斯蜙蝑也亦即蝗也音胡光反蜙蝑音先恭反下斯驴反)

剿健(仕交反谓劲速楗健曰剿说文作[(虺-兀+兒)-虫+堯]健也)

一切经音义卷第五十六卷一切经音义卷第五十七

翻经沙门慧琳撰

音大安般守意经二卷　慧琳

阴持入经二卷　慧琳

处处经一卷　慧琳

骂意经一卷　慧琳

分别善恶所起经一卷　慧琳

出家缘经一卷　慧琳

阿鋡正行经一卷　慧琳

十八泥犁经一卷　玄应

法受尘经一卷　无字

禅行法想经一卷　慧琳

长者子懊恼三处经一卷　慧琳

揵陀国王经一卷　慧琳

须摩提长者经一卷　慧琳

阿难四事经一卷　慧琳

未生怨王经一卷　玄应

猘狗经一卷　慧琳

四愿经一卷　无字

黑氏梵志经一卷　慧琳

分别经一卷　慧琳

八关斋经一卷　慧琳

阿鸠畱经一卷　慧琳

孝子经一卷

五百弟子自说本起经一卷　玄应

大迦叶本经一卷　玄应

四自侵经一卷　玄应

罗云忍辱经一卷　慧琳

佛为年少比丘说正事经　无字

时非时经一卷　玄应

沙曷比丘功德经一卷　玄应

自爱经一卷　玄应

中心经一卷　玄应

正见经一卷　玄应

阿难七梦经一卷　无字

大鱼事经一卷　无字

呵雕阿那含经一卷　无字

灯指因缘经一卷　玄应

妇人遇辜经一卷　慧琳

摩诃迦叶度贫女经一卷　玄应

十二品生死经一卷　无字

罪福报应经一卷　玄应

五无返复经一卷　无字

佛大僧大经一卷　玄应

邪只经一卷　玄应

摩达国王经一卷　慧琳

旃陀越国王经一卷　慧琳

五恐怖世经一卷　慧琳

弟子死复生经一卷　慧琳

懈怠耕者经一卷　慧琳

辩意长者子经一卷　慧琳

天请问经一卷　慧琳

贤者五福经一卷　无字

无垢优婆夷问经一卷　无字

护净经一卷　慧琳

木槵子经一卷　慧琳

无上处经一卷　慧琳

卢志长者因缘经一卷　玄应

僧护经一卷　慧琳

出家功德经一卷　慧琳

栴檀树经一卷　玄应

頞多和多耆经一卷　慧琳

普达王经一卷　慧琳

佛灭度后殡敛葬送经一卷　玄应

五王经一卷　玄应

四天王经一卷　慧琳

末罗王经一卷　玄应

梵摩难国王经一卷　慧琳

父母恩难报经一卷　慧琳

孙多邪致经一卷　慧琳

新岁经一卷　玄应

群牛譬喻经一卷　琳

九横经一卷　琳

禅行三十七经一卷　琳

比丘避女恶名欲自杀经一卷　琳

比丘听施经一卷　应

身观经一卷　琳

无常经一卷　琳

八无暇有暇经一卷　琳

长爪梵志经一卷　琳

譬喻经一卷　琳

略教诫经一卷　琳

疗痔病经一卷　慧琳

右八十一经八十二卷同此卷音

佛说大安般守意经上卷

翻经沙门慧琳撰

[罵/中]瘦(上居宜反郑注周礼云馽旅过行寄止也说文从网从[罵/中]音槷或从革作羁下搜皱反庄子云疾[病-丙+(唚-口)]死[(哭-、)/土]忧患其中也考声羸也说文从疒叟声也)

蝝飞(悦泉反公羊传蝝即蠉也蝗始生曰蝝大曰[虫*(血/(豕-一))]说文蝗子也从虫彖声[虫*(血/(豕-一))][乏-之+虫]音终毁也)

蠕动(上润允反考声云元从口蠕有足曰[乏-之+蟲]说文从虫耎声也)

軶观(上乌革反郑注考工记云軶辕端压牛领軶也说文从车戹声也经作軶俗字)

痛蛘(羊蒋反礼记云蛘不敢搔也考声云疮疮中有[乏-之+蟲]也说文[橙-豆+虫]蛘也从虫羊声经文从疒作痒是病也非经意也)

喘息(上川耎反桂苑珠丛云人气息谓之喘也说文云息也而从口专声专音端而为之)

细滑(上西祭反孔注尚书云细小也说文微也从糸从囟囟音信)

十绊(般漫反文字集略云绊系马足绳也说文绊马馽也从糸半声也馽音知立反)

三辈(北味反顾野王云辈犹部也宋忠注太玄经云辈类也说文从车非声经从北作辈俗字是也)

[夢-夕+登]瞢(上音縢下墨崩反苍颉篇云[夢-夕+登]瞢卧初起貌也又闷也毛诗诗传曰瞢瞢神乱貌也上从登从梦省下从目亦从梦省经文从足作蹬误用非本字也)

下卷

钻火(上纂峦反国语云钻凿也顾野王云钻谓镌也集训云钻刺也亦穿物铁也说文从金赞声也)

攘故(上攘章反韩诗云攘除也郑注周礼云却灾也说文从手襄声)

黛眉(上徒戴反声类云粉黛可以画眉也说文黛亦画眉类也从黑代声也)

阴持入经上卷

慧琳撰

懑懑(门顿反王逸注楚辞云懑愤苍颉篇云闷也说文烦也从心满声也)

为拖(音他顾野王云拖犹曳也广雅云拖亦引也说文从木它声它音同上经作拖俗字也)

下卷

已分(下甫坟反王注周易云分隔也杜注左传分犹遍也顾野王云分析也郑注礼记云分别也说文从八从刀以别物也经文作份音笔贫反与斌彬同非经义训也)

若干态(胎赉反王注楚辞云态姿也高诱注吕氏春秋云态度情貌也说文从心能声也)

受跓(诛缕反考声正从木作柱经从足作跓亦通也)

青[月*逄](朴邦友)

沟港(上苟侯反郑注周礼云通水于川曰沟考工记云广四尺深四尺曰沟也考声云亦水注谷也说文沟渎也从水冓音古候反下江项反文字集略云水别流也考声云水派流而不通也从水巷声也)

得猗(下音依也)

摸贾(上母蒲反下莫候反顾野王云贾犹交也郭注尔雅云广易名也文字典说从贝[一/(匚*(厂-一)*〡*(巨-匚))]声[一/(匚*(厂-一)*〡*(巨-匚))]音酉)

[高/肉]炷(上果敖反郑注礼记云膏香牛脂又曰肥脂说文从高从肉下朱戍反考声云炷灯心也从火主声集训作主主灯内布而施行今之时用也)

睡眠(上垂类反下蔑边反苍颉篇睡眠熟也王逸注楚辞云眠亦卧也顾野王云寐也说文并从目垂民皆声经作瞑非)

佛说处处经

慧琳撰

挠捞(上好高反广雅云挠乱也声类云搅也说文从手尧声下老刀反方言云捞取也郭璞注云捞钩劳也考声云漉取也古今之正字从手劳声)

牛齝(下试之反尔雅云龄牛食已又吐嚼之说文云吐而噍噍音撨笑反从齿台声)

熛起(上匹遥反吕氏春秋云熛焚宫烧积也说文火飞也从火票声票音必消反古今之正字也)

佛说骂意经

慧琳撰

瞳子(上动东反尚书大传舜目重瞳也埤苍云目珠子是也考声云目中瞳子也古今正字从目童声也)

蛇蚖(上社遮反下五官反枹朴子曰蛇类甚多唯蚢蛇中人最急可以刀割所螫处肉弃于地肉自沸似火炙须臾焦尽人得活矣不割必死玄中记云蚖蛇身长三四尺有四足形如守宫寻脊有针利如刀甚毒恶中人不逾半日则死山海经云皮可以饰刀剑与鲛鱼皮相似但[夕/鹿]细异也)

犁槅(下耕核反说文槅车軶也从木鬲声或作扼音嘤革反说文扼[打-丁+巳]提非经义经从木作枙俗字)

几上(饥履反考声云几案属也周礼有五几玉雕彤漆素是也诸侯朝觐祭祀皆用之矣说文几踞也象形字也经文从木作机是木名非经义借用)

鸡鹜(下蒙卜反郭注尔雅云鹜即鸭也古今正字云骛舒[梟-木+儿]也从乌敄声敄音务)

燌燌(忿分反说文燌烧也今作焚古今正字从火贲声经从贵作[火*貴]书误也)

持[戶@木](下胡古反说文古文户字也埤苍云小户也声类云房门也字书云窓也古今正字从户木声经文作[戶@木]非也)

师卷(下倦员反国语云卷舒也广雅云卷爱也毛诗传云卷力也说文势也从手卷声也)

浇灌(下官换反顾野王云灌[泛-之+(犮-乂+又)]澍也考声云灌渍也注也说文从水雚声经作[漠-旲+((囗@(人*人))/貝)]非此字也)

胫脠(上形定反孔注论语云胫脚也说文胫脚胻也从肉巠声胻音衡更反巠音公冷反下地顶反郑注礼记[言*廷]直也何注公羊云朐申曰脡古今正字从肉廷声朐音渠俱反)

确正(上腔角反周易确牢也考声云坚固也古今之正字也从石隺声)

白髀(下鼙米反考声云髀股也古今正字亦股外也文字典说从骨坒声经作髀亦通坒音毗利反而音训时之大用也)

佛说分别善恶所起经

慧琳撰

污之(上乌故反顾野王云染污也韩诗云污秽也字书污涂也说文从水[百-日+ㄎ]声经从夸作洿音于徒反与经义乖也)

鼽鼻(上渠牛反礼记云鼽鼻不利也古今正字病塞鼻窒塞也从鼻九声经从几作鼽非此也)

塞壅(下邕拱反郑注周礼云壅阳防止水也郑笺诗云壅犹蔽也顾野王云塞也公羊传云壅不流也广雅云隔也或作[雝/土]古今正字从土雝声经作尘误书也)

鸡[梟-木+儿](下辅无反郭注尔雅云[梟-木+儿]似鸭而小长尾背上有文今江东人亦呼为鸍音诗考声云亦野鸭之小者从鸟几声几音殊经从力作[島-山+力]非此鸟也)

啤呲(上音卑下子思反)

桹档(上朗当反下党郎反)

弥觔(疑字错未详所以未音之)

謇吃(上建偃反周易云謇难也方言云謇吃语涩也郭注云亦北方通语亦作[言*(謇-(宋-木)+(冗-几))]古今正字从言[塞-土]声经作蹇跛也非经义[塞-土]音僧则反下斤仡反声类云吃重言也说文语难也从口乞声)

嚾骂(上音喧考声云嚾嚾呼也声类作嚣古今正字从口雚声也或从言作欢雚音桓而音训之义)

虫豸(下持里反尔雅云有足曰虫无足曰豸也)

蹲踞(上音存考声云蹲踞也谓竖厀坐也杜注左传云蹲聚足坐也说文亦踞也从足尊声下居御反)

鞭榜(下伯孟反考声云使船也王逸注楚辞云榜船擢也又注云擢亦楫也说文从木旁声也)

萎黑(上委为反说文从草委声)

憋性(上片蔑反方言憋恶也郭璞注云憋怤急性也古今正字从心敝声也敝音毗袂反)

瘭疾(上褾遥反广雅云痈成脓也埤苍云瘭疽浮热也集训云炽也古今正字从疒票声也经从火作[熛*寸]非也票音必消反)

钞缀(上炒稍反或作抄考声钞略取也广雅掠也说文从金少声下追锐反贾注国语云缀连也说文缀令着也从糸叕声经文从心作惙非也叕音猪劣反)

牵将(上企坚反广雅牵挽是也)

轮轹(上音伦顾野王云轮车辋也说文有辐曰轮从车仑声仑音沦下零的反苍颉篇云轹辗也说文轹车所践也从车乐声也)

啖圂虫(上谈滥反广雅云啖食也说文啖亦噍也从口炎声中魂困反苍颉篇云圂豕所居也说文圂厕也从口作[口*圂]非也囗音韦)

火燔(下伐袁反考声燔烧也毛诗传云炰加火曰燔广雅燔干也说文从火番声而古今之正字形)

夗转(上冤院反说文夗转卧也从夕从卩卩音节经从宀作宛非也)

躁[打-丁+夒](上遭噪反顾野王云躁犹动也郑注论语云躁不安静也贾注国语云躁扰也说文从足喿声经作[跳-兆+參]俗字喿音[耳*參]到反)

蜚蛾(上音非郭注尔雅云蜚即负盘臭虫也杜注左传云蜚亦[蠜-爻+歹]也顾野王云负[蠜-爻+歹]蜚也说文从虫非声)

畜牲(下省英反郑注周礼云牛马羊豕鸡犬曰六牲杜注左传曰改牛名曰牲说文从牛生声)

调娆(泥鸟反)

墟聚(上去鱼反周易云墟邑也广雅云墟居也南楚汝颖言亦墟声经从阜作[阿-可+虛][阿-可+聚]非正也今之时行也)

贫寠(劬乳反考声云居无财以备礼也毛诗传云寠者无考[乳-孚+禾]也说文从宀娄声宀音绵古令正字也)

迷惛(音昏考声云老而多忘曰惛孔注尚书云惛乱也毛诗笺云惛无所知也说文从心昏声而成之)

中这(音彦苍颉篇云这迎也说文从辵言声也)

世福(下风伏反礼记福者备也太玄经云人道所喜曰福毛诗笺云爵命为福说文从示畐音逼声经从示作[示*(二/口/子)]字书捡寻都无音释之处也)

聋聩(下顽怪反贾注国语云生聋曰聩说文从耳贵声也)

騬割(上阻蝇反考声云騬云今之敦马也犍牛也去其外肾也说文从马乘声又音囚陵反)

曒若(上浇浇反埤苍云曒明也考声云光明貌也古今正字云月光也从日敫声亦作皎也)

泛爱(芳剑反)

艳天(上音焰也)

佛说出家缘经

慧琳撰

惊悸(下葵季反考声云心惊也怒也说文悸心动也从心季声)

顽愦(下坏内反苍颉篇愦乱也[病-丙+土]子云愦愦然为世俗之礼也说文从心贵声)

佛说阿鋡正行经

慧琳撰

考治(枯老反考声云苦也又击也毛诗云子有钟鼓不击不考方言考引也经从手作拷俗字非也)

呼吸(噷急反毛诗笺云吸犹引也顾野王云吸亦息入也广雅云吸饮也说文从口及声)

十八泥犁经一卷

玄应撰

倅略(仓对反依字倅副也广雅倅盈也又作体音蒲本反)

焯热(之药反广雅焯热也说文焯明也经文作[目*卓]都角反[目*卓]非此义)

[陛-比+非]牢(方奚反说文[陛-比+非]牢狱名也所以拘非者也家语天子周[陛-比+非]执之王肃曰[陛-比+非]狱牢也字从非作陛省声经文作椑非体也)

法受尘经(无字可音训)

禅行法想经

慧琳撰

[月*夆]胀(上璞尨反埤苍云[月*夆]肛膓胀也古今正字从月夆声尨音麦邦反而行有为之)

费秏(上妃未反广雅云费犹损也说文费散财用也从贝弗声下蒿告反毛诗笺云耗害也苍颉篇云秏消也说文从禾毛声经从耒作耗误也)

佛说长者子懊恼三处经

慧琳撰

摩挲(下索何反声类云摩挲犹扪摸也古今正字从手沙声经从少作抄误遗脱也)

揵陀国王经

慧琳撰

揵陀(上件焉反下度何反梵语国名也)

担樵(慈遥反韩诗云樵取也杜注左传云樵薪也说文从木焦声也)

须摩提长者经

慧琳撰

相枨(宅庚反俗字也正作[尚*殳]亦作[敲-高+(目/(冗-几+丁))]又作楟先儒随意作之散在坟典集训云楟撞也[角/牛]也转注字而说之也)

哽塞(厄杏反韵诠云气塞哀极之尔)

标心(必遥反毛诗云标拊心貌也顾野王云标谓捐表以识之说文从手票声)

鹰逐鸽(上忆矜反毛诗笺云鸷鸟也顾野王云亦谓[(木-(企-止)+((人/人)*(人/人)))/大]鸠也下甘合反王逸注楚辞云鸽鸠之类也说文从鸟合声也)

赎之(常欲反俗字也王肃注尚书云出金赎罪也考声云输物以免罪也以财赏直也说文[贖-士+出]贾也从[出/買][出/買]音育)

佛说阿难四事经

慧琳撰

[(一/(匚*〡*〡*(巨-匚)))/貝]卖(上矛候反顾野王云贾犹交易也尔雅云贾市卖也文字典说文贝[一/(匚*(厂-一)*〡*(巨-匚))]声经作[(ㄙ*ㄙ)/貝]非也)

未生怨王经

玄应撰

涕泗(息利反诗云涕泗滂池传曰自鼻出曰泗也自目曰涕也)

瘦眚(字苑作[病-丙+省]同所景反释名眚[病-丙+省]也如病痟瘦也郑玄注周礼云眚者犹人[生/月]瘦也经文作省非字体也今行之)

桀逆(奇列反桀案谥法曰贼人多累曰桀刘熙曰多以恶逆累贤人也)

佛说猘狗经

慧琳撰

狾狗(上折例反广雅云狾狂也说文亦狂犬也从犬折声也)

湔洗(上节前反广雅云湔亦洗说文湔浣也从水前声)

四愿经(无字音训)

黑氏梵志经

慧琳

栲掠(下力酌反杜注左传云掠劫财物也郑注礼记掠索也古今正字从手谅省声)

[怡-台+(遻-(這-言))]然(上五各反字书作[遻-(這-言)]字也[遻-(這-言)]惊也亦讼哗也声类云严敬貌也古今正字从心[遻-(這-言)]声)

悒遽(上音邑王逸注楚辞云悒也古今正字从心忧也叹息也苍颉篇不辞舒之貌也说文不安也从心邑声下音渠杜注左传云遽畏惧也贾注国语遽疾也郑注论语云卒也说文窘也从辵豦声经从心作懅误)

径顺(上音经苍颉篇云径过也广雅云径历也文字典说从彳巠声然得而行也)

钩銸(下尼辄反释名云銸摄也拔取也说文銸鉆也从金耴声耴音尼辄反也)

佛说分别经

慧琳撰

是祟(下虽醉反考声云神鬼为害也疾也说文神为祸也从示从出声经从宗作祟非也)

祷祀(上刀老反郑注周礼云求福曰祷包注论语云请鬼神也广雅云谢也说文从示寿声下词枲反祀洁敬而祭也顾野王云百神之庙可祭曰祀也说文从示已声)

[女*芺][穫-禾+女](上夭娇反毛诗传云[女*芺]少也马注论语云和舒之貌也顾野王云谓女子好淑说文巧也从女芺声下枉籰反文字典说云[穫-禾+女]作姿态貌也从女蒦声经从矍作[女*矍]误也)

不惮(下坛[娕*頁]反毛诗笺云惮畏也难也韩诗云惮恶也考声云劳也说文从心单声古今正字也)

佛说八关斋经

慧琳撰

族姓(上丛鹿反孔注尚书云族类也同姓也百家为族使之相葬也说文从于矢声经从手作挨非也)

佛说阿鸠留经

慧琳撰

曰[女*參](下仓含反集训云[女*參]婪也谓贪于衣食也说文从女参声)

一[(百-日+ㄎ)/皿](荣俱反何注公羊传云[(百-日+ㄎ)/皿]饮器也考声云椀之大者也说文饭器也从皿[百-日+ㄎ]声经从木作杇非)

佛说孝子经

慧琳撰

推燥(下骚早反周易云火就燥也说文云燥干也从火喿声经作[女*參]非也喿音噪也)

礼赂(下卢妒反毛诗传云赂遗也顾野王云以财相请谒也说文从贝路省声)

惕惕(汀的反孔注尚书云惕惧也毛诗传云惕惕犹切切也贾注国语云惕疾也考声不安也忧也说文从心易而声)

以赛(下桑代反穆天子传云酬福也考声云报也说文从寒貌声[塞-土]音僧则反)

沈沔(上除林反孔注尚书云沈谓冥醉也杜注左传云沉溺湿也顾野王没也说文从水冘声冘音淫下绵褊反考声云[泳-永+(百-日+回)]耽酒也孔注尚书云氵饮酒过差失度也说文从水丐声也经从心作忱愐非也)

凶孽(上凶字下从人下言羯反杜注左传云孽灾也虫兽为怪曰孽衣服草木为怪曰[袖-由+芺]今通作[薜/女]俗字也正从示辥声)

虿毒(上丑芥反象形字郑笺毛诗虿毒虫也秦晋之间谓之[虫*束*頁][剌/虫]通谓之蝎郑玄曰虿尾如妇人拳发曲而上卷尾竭有毒说文从虫万象其形也)

号绝(上号高反韵英云大哭也韵诠哀痛声也古今正字从虎号声经作嗽非兹也)

佞嬖(上宁定反贾注国语云伪善乍仁也顾野王云谄从谏以悦君上之意也案[佞-二+〦]者谄媚于上曲顺人情乍伪似仁故从仁从女说文巧谄也下音闭杜注左传云嬖亲幸也王注楚辞云嬖犹爱也谥法曰贱而得爱曰嬖刘熙曰嬖卑也媟卑接媚以色事人也说文从女辟而声也媟音屑也)

[女*芺]冶(下音野易曰冶容诲淫考声云妇人变态也说文冶亦销也从冰台古今文也经从虫作蛊虽通非经之本义也而亦非今时之本字)

五百弟子自说本起经

玄应撰

侥值(古尧反汉书晋灼音义曰獥遇也谓愿求亲遇也)

[燕/鳥]麦(又作燕同烟见反尔雅蘥雀麦也注云即燕麦也经文作鹥伊奚反鹥水鸟非此用之)

傅饰(方务反傅犹涂附也傅药傅粉皆是)

饩施(古文槩同虚气反仪礼饩之以其礼郑玄曰以牲曰饩饩犹禀给也埤苍饩馈也字书饩饷也方言饩而熟也)

杂糅(古文粗[飢-几+(刃/一)]二形同女救反说文杂饭也今以异色物相参曰糅糅杂也)

谭俱(徒含反或作具谭经中多云瞿昙皆是梵言轻重也)

卖姓(埋稗反梵言萨俱卢也一本作薄经文作贾误)

诃[酉*且](侧于反梵言摩诃[酉*且]此译云大长也)

殷皮(于斤反诗云殷其盈矣传曰殷众也殷大也又于艰反赤黑色为殷此借音用尔)

敷愉(翼珠反纂文作孚瑜亦美色也方言怤愉悦也)

系[木*絜](呼结反埤苍围系也通俗文束缚谓之[木*絜]古今正字)

莅吒(古文作[棣-木+立]同音也力四力季二反也)

垩饰(乌各反白土也尔雅墙谓之垩郭璞曰以白土饰墙也广雅云垩涂也古文云)

孚谴(字体作[起-巳+孚]同芳务反礼记云无[起-巳+孚]往郑玄曰[起-巳+孚]疾也广雅[起-巳+孚]行也下去战反谴责)

轻邈(亡角反楚辞高驰之邈王逸曰远也方言邈离也渐渐也广也亦盛也)

大迦叶本经

玄应撰

开披(正字作破同普陂反纂文云破折也披犹分也亦披折也经文作摆捕买反手击也摆非此义也)

四自侵经

玄应撰

不肖(先妙反礼记其子不肖郑玄曰不似也言不似其先故曰不肖谓儜恶之类也字从肉小声)

佂忪(之盈反古文伀同之容反方言佂伀惶遽也江湖之间凡窘卒怖遽皆相谓之佂伀)

罗云忍辱经

慧琳撰

无愠(于运反毛诗传云愠恚也苍颉篇云愠恨也说文怒也从心昷声昷音温润也)

毒蟒(下莫牓反郭注尔雅云蛇之最大者也考声云亦大蛇也说文从虫莾声)

炜熚(上韦鬼反毛诗传云赤貌也考声云亦光色盛貌也说文从火韦声也下炎劫反方言熚熚炽盛貌广雅云熚赤光也说文从火毕声毕音同上经从毕作毕非也古文云尔时之音训字也)

佛为年少比丘说正事经(无字音训)

时非时经

玄应撰

釪[王*寶](案字义宜作于窴二形窴音徒贤也又云徒见反而古今之正形国名也)

沙曷比丘功德经

玄应撰

陷此(古文錎同陷犹坠入也亦没也说文陷从高而下也一曰堕也)

笥中(胥吏反说文盛衣器曰笥也礼记箪笥门人者郑玄曰并盛食之器也而圆曰箪方曰笥也)

闿化(上口哀反说文闿开也广雅闿化也亦欲也声类此亦开字也)

自爱经

玄应撰

攘衣(而羊反谓攘除衣袂出臂也子曰攘臂而下车是也袂音弥世反今训尔)

跣袜(先典反下舞发反古文作[袖-由+未]怽[皮*未]并同足衣也经文作懱非也)

挥涕(毁归反说文挥奋也谓挥奋振讯也挥洒也尔雅云挥竭也注云挥振去水为竭也经文作指麾之麾亦非体也)

中心经

玄应撰

脆不(清岁反说文脆少耎易断也广雅脆弱也脆犹[娕*頁]也经文作毳非也[娕*頁]音奴困反)

翾飞(今作蠉同隳缘反说文小飞也周书翾飞蠕动是)

见正经

玄应撰

包毓(说文云亦育字同余祝反说文养子使从善也育亦长大也覆育也亦生也)

挻土(舒延反淮南子云陶人之克挻埴许叔重曰挻揉也埴土也挻击也亦和也)

斲柹(敷废反说文削木也苍颉篇柹札也谓削木柹)

蝮蜟(扶福反下夷六反字林蝮蜟蝉皮也犹蛣蜣变为蝉也广雅蝮蜟蜕也蜕音他外　始锐二反谓蛇蜕皮也经文作輹育非体也)

臭茹(下如庶反案茹亦臭也今谓腇败为茹也腇音乃罪反)

羸臞(又作臞同渠驹反尔雅云臞瘠也说文少肉也正古文)

阿难七梦经(无字可音训)

大鱼事经(无字可音训)

阿雕阿那含经(无字可音训)

灯指因缘经

玄应撰

萧森(今作槮同所金反说文多木长貌也)

子胤(与振反尔雅胤继也亦嗣也说文子孙相承续曰胤言番育之谓也已)

喟然(又作嘳同口愧反说文大息也论语颜渊喟然叹曰何晏曰叹而声也)

罄竭(古文[穴/巠]同可定反说文器中空也尔雅罄尽也经文作石乐器名也古者母句作磬非此义古文云)

饮酣(古文作佄同胡甘反尚书酣歌干室孔安国曰乐酒曰酣汉书应劭曰不醉不醒曰甘酉曰酣)

孑然(居折反案孑犹孤独也说文孑无右臂曰孑国语有孑然是之也)

亲昵(今作匿同女栗反尔雅昵近也郭璞曰谓相近也亦亲也私昵也)

[目*咸]陷(苦洽反说文目陷也广雅[目*咸]陷经文作抓掐之作掐非体抓侧交反也)

捃拾(又作[打-丁+塵]同居运反方言捃取也国语收捃而烝贾逵曰捃拾穗也穗音遂也)

猜疑(古文[目*哉]猜二形今作[怡-台+釆]同[夕/鹿]来反案猜亦疑也广雅云猜惧也方言猜恨也)

端确(又作碻埤苍作塙同苦学反周易夫干确然韩康伯曰确坚貌也经文作磬胡族反谷尽也非此义也)

诪张(又作酬嚋侜三形同竹尤反尚书云无或诪张为幻孔安国曰诪张诳也相欺惑也)

上翳(又作瞖同一计反说文注云目病生瞖也三苍郭璞注云目瞖病也)

喁喁(古文颙同牛匈反说文众口上见也谓群仰其德也诗云颙颙昂昂传曰颙颙温貌也)

妇人遇辜经

慧琳撰

娶妇(上趋句反白虎通云娶者取也周礼男三十而娶说文从女从取声也)

水碓(堆内反顾野王云碓亦以用舂也方言碓亦机也考声云舂具也说文从石隹声也)

顿踬(竹利反顾野王云踬犹顿也广雅云踬亦蹋也说文从足质声古文)

姑妐(烛容反方言云今关中人呼夫之父曰妐考声云妐亦夫之兄也从女从公声也古文云尔)

尪劣(上柱王反苍颉篇尪小倭也说文云跛曲胫也从大象偏曲一脚之形也经从兀从王误之尔)

摩诃迦叶度贫女经

玄应撰

除馑(渠镇反旧言除馑女即今比丘比丘尼也分别功德论云世人饥馑于色欲比丘除此爱馑之想故名除馑也)

米潘(敷哀反苍颉篇云泔汁也说文潘淅米汁也江北名泔江南名潘经文而作之[米*番]非此也)

佛说十二生死经(无字可音训)

罪福报应经

玄应撰

麋麈(之乳反以冬至解角者也说文鹿属也似鹿而大尾可以为拂也此皆古文云)

鸺[(一/(匚*〡*〡*(巨-匚))/田)*鳥](许牛反下力周反亦名钩鵅即[尨*鳥][鳽-廾+ㄠ]也夜见昼伏也亦别名怪鸟也古今之正字也)

五无返复经(无字音训)

佛大僧大经

玄应撰

不滋(声类作[孑*予]同子思反说文滋益也滋蕃长也经文作孳方言东楚之间凡人去乳而双产者曰厘孳说文孳孳没没)

[示*芺][(薩-產+辛)/虫](言列反说文云衣服歌谣之怪谓之[袖-由+芺]禽兽虫蝗之怪谓之[(薩-產+辛)/虫][(薩-產+辛)/虫]灾祥也)

谥比(时至反说文行之迹也从言益声也白虎通曰谥之言列也释名云谥申也物在后为申言名之于人也)

鹰鹯(之然反尔雅鷐风鹯也郭注尔疋云鹯鹞之类属也)

齮[齒*齊](丘依丘倚二反苍颉篇云齐人谓啮咋为齮齮啮也许慎云侧啮也下竹皆反啮挽曰齮)

咬啮(又作[齒*堯]同五狡反广疋[齒*堯]啮也说文啮噬也)

储偫(上直于反下直埋反说文储偫具也亦待)

惕惕(汀历反诗云心焉惕惕传曰惕愒犹切切也亦惧也亦愁也)

噫乎(又作譩同于熙反谓叹伤之声)

菚其(侧贤反字林表识书也一曰表职书曰菚)

俘取(上防肤反国语而安俘女贾逵曰伐国取人曰俘也俘亦取也)

邪只经

玄应撰

恢[弓*口](又作[多*(厂@火)]同苦[廷-壬+(同-(一/口)+巳)]反字林恢大者也)

[瞿-隹+犬]咤(况役反通俗文惊视曰[瞿-隹+犬]经文作臭呼赤反说文犬视也)

掔我(三苍亦牵字音苦田反引制也广雅牵挽也连也经文作掔脚田反掔固也非此义也)

摩达国王经

慧琳撰

澡手(子老反顾野王云澡犹洗洁也说文澡洗手也从水喿声)

整衣(之郢反郑注礼记云整正也考声理也说文齐也从敕正声经作整误也敕音耻力反古文云尔)

旃陀越国王经

慧琳撰

谮之(戢禁反广雅云谮毁也刘[土*(└@士)]注公羊传言旁入口曰谮说文谮谗也从言[兟/曰]声古文云尔)

其湩(冡用反穆天子传湩乳汁也郭璞云今江南人呼乳汁为湩湩亦声也)

五恐怖世经

慧琳撰

遵令(子伦反孔注尚书云遵修也郭注尔雅云遵行也苍颉篇遵习也说文从辵尊声)

就冥(觅瓶反郭注尔雅云冥昧也毛诗笺云冥衣也说文从冖音觅从日从六经从人宀从具非也)

佛说弟子死复生经

慧琳撰

[(甘/肉)*犬]苦(上伊焰反顾野王云猒犹足也郑注礼记云猒[飢-几+犮]也说文从甘从肉从犬会意字也[飢-几+犮]音于据反)

髡[髟/剔](上阃昆反说文髡鬀也从髟几声髟音标下他历反郑注礼记云[髟/剔]鬀也说文从髟剔声经作剔俗字也鬀音剃)

殡[僉*殳](宾牝反杜注左传云殡窆棺也何休从棺曰殡说文从[(餐-食)-又]宾声[(餐-食)-又]音矝古文云耳)

啖食(上达滥反广雅云啖食也说文啖噍也从口敢声或作啖亦通也经云幻化也)

沤惒(上乌侯反下音和梵语菩萨名也)

渊泓(上于玄反毛诗传云渊犹深也说文渊亦深泉也从水[棩-木]声也[棩-木]音同上下乌宏反广雅泓犹水深澄也说文云亦下深大也从水弘声)

喑痾(上邑今反说文不能言也从疒音声下乌歌反说文病也从疒阿声)

鸟兽(收救反尔疋云四足而毛曰兽说文从犬嘼声嘼音同上经作狩非也)

拯济(拯字无叠韵取蒸字上声呼之杜注左传云拯救助也方言云拯扶也说文从手丞声下精细反孔注尚书云济救渡也杜注左传云益也贾注国语云成也说文从水齐声也)

懈怠耕者经

法谊(宜奇反毛诗传云谊善也)

辩意长者子经

玄应

鼎沸(上音湏应劭注汉书云鼎方金器也顾野王云鼎烹饪调和五味之器也三足两耳从贞省加耳足象形古文作)

肝肺(上割丹反下孚废反考声云五藏名也说文从肉干市皆声也市音北旆反从八也)

遏恶(上安曷反孔绝也毛诗传遏止也考声遮也说文从辵曷声)

为饴(以之反方言凡饴谓之饧也毛诗笺云甘如饴也说文以米[卄/(阿-可+辛)/木]煎成之从食吕声吕古文以字)

达嚫(楚靳反文字集略云嚫施也　　从口亲声)

谶书(楚禁反顾野王云谶谓占候有效记其事也说文谶验也从言韱声经作谶俗字也韱音佥也)

铁[車*(同-(一/口)+又)](下音[网-(ㄨ*ㄨ)+又]也)

天请问经

慧琳撰

惨毒(上初锦反方言惨杀也说文惨亦毒也从心参声经文作碜亦通用也)

髫龀(上音调埤苍云髫髦也考声云小儿剃发留两边发也说文从髟召声经文作龆亦通也髟音必遥反下初谨反郑注周礼男七岁女八岁即毁齿也说文从齿七声经作齓非也古文也)

甲胄(下直宥反杜注左传云胄兜鍪也)

欻然(上薰屈反)

贤者五福经无垢优婆夷问经

(右二卷并无字可音训)

护净经

慧琳撰

蜣螂(上却良反下力张反郭注尔雅云蜣螂啖粪者也说文并从虫羌艮皆声)

秸稾(上艰八反下高考反孔注尚书秸亦槀也说文槀亦秆也并从禾吉高皆声而成矣)

涛米(道劳反纂韵云涛汰也文字典说从水寿声经作洮非经义也)

木槵子经

慧琳撰

疫疾(营璧反周礼方相氏执戈扬楯以惊疫疠之鬼说文民皆疾也从疒役省声也)

莎升(苏和反西国比丘之名也)

无上处经

慧琳撰

丛聚(族公反孔注尚书丛亦聚也说文草木聚生为丛从丵取声经从草作藂非也亦俗字也丵音士学反也)

卢至长者因缘经

玄应撰

密弆(姜语反弆藏也通俗画也物空尽也)

物儩(又作澌同悉渍反言铤赐尽也物空尽曰儩儩索)

僧护经

慧琳撰

气嘘(许居反)

敬诺(那洛反毛诗传云诺辞应也顾野王云诺谓听许之辞也论语子路无宿诺说文从言若声)

瓶瓨(下项江反苍颉篇瓨缶瓶也说文似缶长颈受十升从瓦工声)

抓捶(上爪交反埤苍云爪插也广雅抓[打-丁+蜜]也古今正字刮[打-丁+蜜]也从手爪声也)

煼疼(抄爪反方言火干也古今正字从火刍声或作[取/火][烈-列+芻]亦作炒并义同刍音楚愚反)

羝羊(抵西反毛诗传羝牡羊也广雅羝雄也吴羊牡者三岁曰羝说文从羊氐声也)

申缩(上失真反白虎通云申者身也说文从臼臼音掬经作申古之字也)

斲斤(竹角反孔注尚书云斲削也杜注左传云报斲匠人也说文斲斫也从[斲-斤]斤声[斲-斤]音豆也)

啖舐(食尔反考声云以舌取物也说文以舌取食也从舌氏而声也)

竖橛(权月反郑注礼记云橛之言蹶也广雅云橛杙也说文从木厥声杙音余织反)

出家功德经

慧琳撰

鞞罗羡那(上音毗梵语西国比丘名是也)

栴檀树经

玄应撰

踌躇(又作踟蹰同长留反肠知反下除厨二音并通广雅踌躇犹豫也又云住足不进也亦踯躅时也)

跢地(多个反江南俗音带谓倒地也)

拍杀(普格反广雅拍击也释名拍搏也以手搏其上也今谓拍其上而死也经文作摽非也)

怃然(上音舞怪愕之意也论语夫子怃然何晏曰为其不达已意而非此之字意也)

頞多和多耆经

慧琳撰

頞多和(上阿葛反西国经名梵语也)

普达王经

慧琳撰

已售(上音以下仇祐反字书售卖物得售也顾野王云售卖物去也说文从口从隹省声)

佛灭度后金棺葬送经

玄应撰

藉身(茨夜反案藉犹廌藉也周易藉用白茅是也)

[僉*殳]骨(力冉反说文[僉*殳]收也亦藏也尔雅[僉*殳]聚也广雅[僉*殳]取也经文作[牛*僉]非体也)

[番*瓦]瓳(普安反下侯徒反广雅[番*瓦]瓳[鹿*瓦]甎也埤苍大甎)

旌表(子盈反尔雅云旄首曰旌郭璞曰载旄于竿头也国语为车服旗章以旌之贾逵曰旌表也取其幖帜)

欣怿(以炙反尔雅怡怿乐也郭璞曰怿怡心之乐也怿意解之乐也字林怿怡也)

购钵(古候反说文以财有所求也广雅购偿也古云)

燔身(扶袁反说文燔烧也加火曰燔广雅燔干也)

明踰(庾俱反广疋踰度也亦越也胜也经文作跨非也)

陵迟(古文作[處-(虍/几)+((土/儿)*力)]本作夌同力蒸反淮南子云山以陵迟故能高案陵陂也平易不峭峻者之耳)

五王经

玄应撰

了[?了](又作了同丁皎反方言了[?了]悬也赵魏之闲谓悬曰[?了]郭璞曰了[?了]悬貌也[糸*(?了)]是绢[?了])

陜山(胡夹反案陜迫隘不广大也说文陜隘也)

茫茫(莫荒反[茫-亡+(└@人)][茫-亡+(└@人)]远貌也[茫-亡+(└@人)]然曰谓不了也经文作[(梳-木+目)-ㄊ+(└@乂)]呼光反不明也两通)

侹直(古文作颋同他顶反通俗文平直曰侹经文作)

槛车(下斩反释名云槛车声轞也)

擩箭(而注反谓张弓擩箭也亦言捻箭也经文作澍非体也)

四天王经

慧琳撰

[蛫-厄+又]行(上岐宜反周书曰蚑行喘息也考声云蚑[虫*朮]虫名[虫*朮][蛇-匕+(六/ㄆ)]也说文从虫攴声经文作蚊误也古文云)

佥然(上七廉反孔注尚书云佥皆也方言佥亦剧也说文从集吅从古从字也集音才入反吅音喧也)

咒诅(上州狩反下阻[跳-兆+(梳-木)]反郭注周礼云诅者欲相共恶之说文咒亦诅也或从言作酬去声下从言且声)

苾芬(上频蜜反毛诗云苾苾芬芬考声云香貌也文字典说云亦香草也并从草必分皆声也)

囹圄(上历丁反下鱼举反姬周狱名也郑注礼记云囹圄所以禁守系人者之处也并从口令吾皆声口音韦也)

末罗王经

玄应撰

震悚(又作竦同思勇反字林悚惶遽也经文作耸非也)

梵摩难国王经

僧跋(蒲末反梵语也此云众等即今之等供是也)

父母恩难报经

慧琳撰

乳哺(蒲路反许叔重注淮南子云哺口中嚼食也说文咀也从口甫声经从金作铺非也)

孙多邪致经

慧琳撰

除馑(勤靳反谷梁传三谷不升为馑尔雅蔬不熟为馑说文从食堇声堇音谨)

新岁经

玄应撰

如鹖(何葛反山海经辉诸山多鹖郭璞曰似雉而大青色有毛负相斗死乃止也)

哙乐(苦坏反经文作哙字林哙咽也苍颉篇此亦快字也字林快喜云之)

佛说群牛譬经

慧琳撰

掊土(上[魚*色]交反方言掊深也广疋云掊犹减也又插也郑注礼记亦手匊也说文从手[立/口]声音音土口反也)

佛说九横经

慧琳撰

噫吐(上乌介反礼记云不敢哕噫也说文噫饱食而息也从口意声也哕音於越反)

嚏(上丁计反苍颉篇嚏喷也礼记不敢嚏欬也月令云人名鼽嚏是也说文啎气解也从口疐声也鼽音求疐音帝也)

禅行三十七经

慧琳撰

撮取(宗活反广雅云撮持也应劭注汉书云以三指撮也说文从手最声)

比丘避女恶名欲自杀经

慧琳撰

轻躁(遭到反贾注国语云躁扰也郑注论语不安静也谥法曰好变动民曰躁说文从足喿声经作[跳-兆+參]非也喿音桑到反)

比丘听施经

玄应撰

孚呼(芳于反孚疾也呼召也命也又音呼饿反发声也)

殟殟(乌没反说文暴无知也声类欲死)

身观经

慧琳撰

咬之(五巧反广雅云咬啮也说文从齿交声或作[齒*元]经文作[齒*殳]非也啮音研结反)

[盜-皿]唾(上羡延反考声云口中津也说文口液也从水从欠或作况流又作延)

一切经音义卷第五十七一切经音义卷第五十八

翻经沙门慧琳撰

音僧祇律四十卷

十诵律六十一卷

五分律三十卷

右三律一百三十一卷同此卷音

僧祇律第一卷

依怙(胡古反尔雅怙恃也韩诗云无父何怙赖也无母何恃恃负也)

策谋(古文[(狦-(狂-王))/日][白-日+(丹-、+十)][竺-二+冉]三形同初革反策亦谋也下莫便反谋论也咨事为谋谓咨事之难易也)

咎衅(渠九反诗云惨畏咎笺云咎犹罪过也尔雅咎病也说文咎灾也亦恶也下[羲-ㄎ+乃]镇反瑕衅愆过也亦罪也)

[黎-(暴-(日/共))+(恭-共)]庶(力奚反尔雅黎庶烝多师旅众也)

即襞(卑役反字林韏衣也谓襞褺衣也韏音居阮反)

四褺(徙侠反通俗文重衣曰褺)

轻躁(又作趮同子到反躁动也躁扰也谓不安静也)

潜微(无非反尔雅[瘞-夾+失]幽匿蔽微也郭注云谓逃窜也又微止也字从彳音丑戟反)

笼[革*奇](又作[罵/中]羁二形同居猗反说文革络马头曰[革*奇]释名羁捡也所以捡持制之也)

祸酷(古文俈喾[火*吉]三形同苦[卄/馬]反酷极也说文喾急也告之甚也谓暴虐也)

愻悌(苏才反字林愻顺也谦也下大帝大礼二反恺悌乐也易也善事兄曰悌也)

第二卷(先不音)

第三卷

芋根(禹拘反说文大叶实根惊人者也故谓之芋蜀多此物可食其本者谓之蹲[鳽-廾+ㄠ])

竹筥(又作[竺-二+旅]同力与纪与二反字林筥[竺-二+捎]藉也饭器受五升秦谓之筥方言南楚谓之筲赵魏谓之[竺-二+旅]郭璞曰盛饭筥也声类筥[竺-二+捎]也亦盛柸器笼曰筥筲音所交反)

篙擿(古豪反谓刺船竹也长二丈以铁为镞下他犾反[木*適]犹剔拨也)

椓杙(都甬反下又作戈同余职反尔雅樴谓之[木*戈]注云即橛也樴音徒得反)

坚劲(居盛反说文劲强也字从巠力巠音胡顶反水直波也)

薄膌(又作瘠同才积反说文膌瘦也亦薄也律文作藉非体也)

贰用(他得徒得二反字林贰求也说文贰从人求也)

第四卷

倪楼(五奚五礼二反国名也)

矶激(居依反埤苍水中碃石也广雅矶碛也下古狄反急流也)

皱[柟-工+又](壮幼反下女六反通俗文缩小曰[病-丙+秋]物不伸曰缩[柟-工+又]律文作[皮*米][皮*宿]未见所出)

聸耳(丁蓝反说文耳垂也又作耽都含反说文耳大也)

咩咩(又作嘪同弥尔反说文羊鸣也)

夸说(又作夸同苦瓜反谥法曰华言无实曰夸夸相诞也谓憍恣过制自夸大也)

旋师(囚绢反谓以绳规物者也说文圆炉也)

欲抒(时汝除吕二反说文抒挹也苍颉篇抒取也出也广雅抒渫也舀也舀音余绕也)

第五卷

萎黄(于危反声类云萎木草菸也律文作痿痿痹谓不能行也)

深榛(士巾反说文丛木曰榛广雅木丛生曰榛也)

辂上(又作路同力故反释名云路亦车也金玉等路各随其所释立名谓之路者言行于道路也)

水灒(子且反汗洒也江南言灒山东言[泳-永+(止/(利-禾+舟))]音子见反)

[車*賣]轳(又作樚栌二形同力木力胡反苍颉篇三辅举水具也即汲水者也)

第六卷

趌[起-巳+厥](居列居逸二反丁居月反纂文云趌[起-巳+厥]凶竖也亦跳起也)

第七卷

扣瓮(说文作敂同苦后反扣击也)

唃耳(相承音古学反耳边语也末详何出)

鸧鹄(又作[倉*隹]同七唐反尔雅鸧[塵-土+木]鸹郭璞曰即鸧鹄也鹄胡沃反)

警宿(居影反谓警戒也亦起也广雅警不安也律文作景非体也)

踟蹰(直知反下直诛反踟蹰踯躅也亦住足也广雅犹豫也踯音驰亦反躅驰缘反)

睩瞚(力谷反睩视貌也下尸闰反说文目开合数摇也)

第八卷(先不音)

第九卷

茜色(又作茜[卄/晉]二形同且见反茹芦也律文作笺表之笺非此也)

手[打-丁+(稯-禾)](祖公反通俗文手捉头曰[打-丁+(稯-禾)]也)

寙惰(揄乳反尔雅寙劳也郭璞曰劳苦者多情寙也或作懈古卖反)

庵慢(于含反广雅庵舍也埤苍庵[序-予+束]音且渍反)

啾啾(子修反苍颉篇众声也啾啾鸣声也)

紃羊(似均冒缘二反紃谓杂也缕也)

第十卷

槛匮(胡[黑*敢]反槛拢也槛圈也)

灯盛(时征反在器曰盛案盛谓今之抷[(百-日+ㄎ)/皿]也左传曰旨酒一盛言器也)

僦赁(子溜将六二反通俗文雇载曰僦下女鸩反)

晃煜(又作晃古文熿同胡广反说文晃明也广雅晃晖也光也下由掬反说文煜曜也广雅煜炽也埤苍盛貌也)

笮作(侧格反案笮犹[猒/土]也今谓笮出汁也亦狭也说文笮迫也)

得[石*甲](乌狭反谓自上加也又作[猒/土]压镇也)

第十一卷

齿木(案梵本云弹多抳瑟搋弹多此云齿抳瑟榹此云木谓齿木也长者十二指短者六指也多用竭陀罗木作之今此多用杨枝为无此木)

扫彗(扫作彗字林曰竹枝今此夕苪反谓扫竹也律文作[打-丁+彗]手桂反广雅[打-丁+彗]裂也)

舍勒(此译云衣或言内衣也)

营署(时庶反营谓经营也署犹置也说文部署也亦宫也)

第十二卷(先不音)

第十三卷

痏痏(诸书作侑籀文作炜案通俗文于鬼反痛声曰[序-予+有]惊声曰[仁-二+然]音于简反律文从口作喡喂二形非也籕音除救反)

第十四卷

中析(又作[片*斤]同思狄反声类析劈也说文破木也亦分也字从木斤会意字也)

完出(胡官反说文完全也)

生微(无非反通俗文物伤湿曰微也)

拨开(补沫反谓发扬也拨亦除也弃也律文作[托-匕+巿]匹沫反谓[托-匕+巿]物也[托-匕+巿]非此义)

朝菌(奇殒反尔雅中馗菌郭璞曰地蕈也似盖今江东呼为土菌蕈音审)

呵叱(齿逸反方言呵怒也陈谓之呵案叱犹呵也礼记尊客之[止/(利-禾+舟)]不叱狗是也)

第十五卷

搋筑(又作叉同敕佳反通俗文[券-刀+(口/手)]手挃曰搋也)

挟先(胡颊反尔雅云挟藏也郭注云今江东通言也谓怀意也律文作协和之协非也)

秸泥(古八反秸即槀也律文作[卄/吉]古木反禾谷[禾*會]也)

米潘(敷烦反字林淅米汁也江南名潘关中名泔也律文作[米*番]归二形非也)

嘲话(又作啁同竹包反苍颉篇啁也调也谓相戏调也汉书云俱在左右谈调而已是也)

第十六卷

食栈(仕板反说文栈棚也广雅栈阁也棚置食器于其上也)

洮米(徒刀反案洮沐也通俗文淅米谓之洮沐也说文汰洗也汰音太淅音毡热反)

扟去(所邻反说文从上挹取也通俗文减上取曰扟)

石坛(徒南反犹瓷坩也律文作琰非也坩音口甘反)

若卷(古文[卷*頁]卷觠三形今作卷同渠员反毛诗传云卷曲也)

竹篙(方言作[木*蒿]音高谓刺船竹也淮南子蒿篙测江许叔重曰谓刺船竹长二文以铁为镞者也)

第十七卷

山坡(又作陂同普何反案陂陀犹靡迤也今山陂土陂皆是也迤戈是反)

发舜(字体作鬊音书闰反广雅发谓之鬊汉书韦昭音蠢郑玄注礼记云鬊乱发也音舜)

枪铫(余招反温器也律文有作鐎汁也说文鐎鐎汁也字林云容一斗以铫无缘)

欬瘶(苦戴反说文逆气也下又作欶同苏豆反苍颉篇齐郡谓敕曰欬也)

刵劓(让记反广雅刵截耳也下又作[利-禾+臬]同鱼器反说文[利-禾+臬]决鼻也尚书无或劓刵人也孔注云劓割鼻也刵截耳也)

麻籸(所巾反通俗文物滓曰籸字从米)

奚用(胡鸡反苍颉篇云奚何也)

疥[癈-(弓*殳)+虫](苏到反苍颉篇瘙疥也广雅瘙疮也)

芦荻(又作藡同徒历反即蒹葭也堪为薄者也苇未秀者为芦蒹公衔也)

木札(侧黠反木皮也律文有作[打-丁+巿]敷废反说文削朴也朴札也谓削木柿也二形通用又作[打-丁+費]非也)

拨聚(补达反拨理也亦发扬貌也广雅拨除也拨亦弃也律文作[跳-兆+(乏-之+(犮-、))]非体也)

若秸(公八反尚书三百里纳秸服孔注云秸槀也服槀役也)

若穰(如羊反说文黍[禾*列]也禾穰也[禾*列]音良计反)

第十八卷

蓝淀(徒见反尔雅淀谓之垽郭璞曰淀滓也江东呼为垽垽音鱼靳反)

倒孑(居列反尔雅蜎蠉郭璞曰井中蛣蟨赤虫也一名孑下通俗文蜎化为蚊是蜎音狂兖反蠉音香兖反蛣音结蟨居月反)

汪水(乌黄反小尔雅汪池也)

拼毳(补耕反下昌芮反栟弹绳毕也毳羊细毛也)

拳搉(渠员反下苦角反说文搉敲击也字从手从隺)

第十九卷

并擩(而注反谓擩莝擩箭擩物等皆作此字)

磓[猒/土](又作槌同丁迥反谓捉下也广雅槌擿也下于甲反自上加下也)

[(ㄇ@人)/〦/日]弶(古犬反下渠向反字书施罝于道曰弶以绳取物曰[(ㄇ@(企-止))/肙])

[仁-二+匡]脚(去诳反谓脚曲也书无此字应俗作耳)

耸耳(古文竦[怡-台+雙]怂三形同所项须奉二反方言怂聋也郭璞曰言无所闻常耸耳也耸又竦也谓敬悚也)

掩袭(古文[習*戈]同辞立反左传凡师轻曰袭注掩其不备也)

甎坯(又作[木*瓦]同匹才反字林瓦未烧者曰坯)

汪泥(乌黄反通俗文停水曰汪谓汪池之汪律文作洸古皇反洸涌也洸洸声也洸非此义也)

第二十卷

[欀-(口*口)]栋(所龟反尔雅桷谓之[橠-多+(共-八)]郭璞曰即椽也亦名桷亦名撩音力道反栋都弄反说文屋栿也一名极亦名桴亦名桴[木*隱]音于靳反)

栌欂(力胡反说文柱上枅也下蒲麦蒲各二反广雅欂谓之枅)

枅衡(今作[木*肩]同结奚反苍颉篇柱头方木也一名[打-丁+沓]亦名拚亦名[槉-矢+失]亦名桨音子结反)

田[卄/斗](或作斜都口反此宜作斗字)

第二十一卷

见断(鱼斤反说文齿肉也苍颉篇齿根也)

[病-丙+又]头(古文銧[病-丙+又]二形今作疣同有留反说文[又*頁]颤也谓颤掉不正也颤又作战律文作痏非体也)

第二十二卷

刳四(卩孤反言刳劳也说文刳判也周书曰刳木为舟谓空其腹也)

上摡(古载反周礼师女官而濯摡郑玄曰摡拭也字从手律文从木作槩平斗斛之槩非此义)

羹[腕-夗+隹](呼各反楚辞露鸡[魵-八+隹]脽王逸注云有莱曰羹无莱曰[腕-夗+隹]也隽以规反)

[口*(十/田/寸)][嗕-辰+焦](又作[齒*尃]同补洛反下子立反说文噍貌也广雅[口*(十/田/寸)]噍声也)

[骨*欠][骨*欠](于滑反说文[口*(卣-├)]中气息不利也律文作[邱-丘+(骨-「+人)]非也)

蟥蜂(胡光反尔雅[虫*友]蟥蛢郭注云甲虫也大如虎豆缘色江东呼为黄瓶[虫*友]音扶结反)

斗薮(又作擞同苏走反通俗文斗薮谓之[聲-耳+豕][愨-心+束]律文作科擞非体也[聲-耳+豕]音都谷反[愨-心+束]音速)

圂厕(胡困反广雅圊圂庰厕也下恻吏反厕亦圊也释名云圂者溷浊也或曰清言至秽处宜常修治使洁清也厕者人杂厕在上非一也)

第二十三卷

礓石(居良反形如姜也通俗文地名小石谓之礓砾也字从石从畺也)

屋檐(又作櫩同余占反说文檐[棍-日+(內-入+人)]也亦名屋相亦名连緜尔雅檐谓之樀樀亦楣也[棍-日+(內-入+人)]音毗樀音都历反)

项顀(直追反说文[名*頁]出也今用其义律文作膇未见所出)

侏儒(之于而予反通俗文侏儒曰矬谓极短人也)

第二十四卷

怼恨(古文[言*對]同文泪反尔雅怼怨也亦忿也)

齵齿(五沟反苍颉篇齿重生也说文齿不正也谓高下不齐平也律文作龋丘禹反说文齿蠹也龋非此义也蠹音丁故反)

第二十五卷　第二十六卷

并先不音

第二十七卷

敲户(又作毃同苦交反谓下打者也说文敲横檛也)

猥多(乌罪反字林猥众也广雅猥顿也)

捦牵(又作[打-丁+禁]同渠林反说文急持衣襟也[埤-(白-日)]苍捦抳也)

瓷匙(方言从木作提同是支反谓拘饭者也律文作[金*氏]昌纸反[金*氏]鬵也[金*氏]非义鬵音自林反)

第二十八卷

持[革*茸](字书作[糸*茸]同而用反案毳饰也又作[茸*毛]而容反字林[茸*毛][罽-厂]也)

[牛*羊]羊(祖郎反字林牡[牛*羊]羊也三仓云[牛*羊][尸@失]羊也)

不[蝷-虫+土](耻格反字林坼裂也亦分也律文作卓非体)

第二十九卷

是挻(式延反谓作泥物也挻击也挻柔也埴土也)

水湔(又作[泳-永+(雀*戈)]同子见反通俗文傍沾曰湔山东名也江南言灒音子且反)

第三十卷

纺绩(古文作绩同子狄反字林绩缉也)

郁训(又作诪同陟尤反比丘名也三苍训亦酬字也)

第三十一卷

令脸(力占反广雅悬熟也脸生血也)

谷[麥*弋](夷职反谓谷麦糠皮也律文作[竺-二+弋]草名也)

爒巳(又作爒同力鸟反字林爒炙也律文作燎力雕力吊二反庭燎也燎非此义)

福罗(正言布罗此译云短靿靴靿音乌豹反)

[病-丙+又]手(又作[又*頁]同于救反谓颤[病-丙+又]摇动不安也)

第三十二卷

漱卑(所霤反或言苏卑或言优婆斯皆讹转也正言邬波斯此云近善女也邬音一古反)

喟叹(又作[(扁-戶+├)*又]同口愧口怪二反大息也喟叹声也)

第三十三卷(先不音)

第三十四卷

狠[跳-兆+貝](又作跋同补盖反狼[跳-兆+貝]犹蹎[跳-兆+貝]也说文[跳-兆+貝]步也声类赖[跳-兆+貝]也)

婆[口*束](所学反星名也)

欶指(又作嗽同所角反通俗文含吸曰嗽嗽亦咒也)

[璊-王+酉]青(莫奚反埤苍醭[璊-王+酉]酱败坏也酱败则[璊-王+酉]生醭音普木反)

厕篦(补奚反小学篇萞刷也谓制刷也今眉篦等皆作此也)

瓯别(乌侯反瓯器也方言盆之小者谓之瓯也)

施系(奚计反谓屧系履系等皆作系律文作缓蒵二形非也屧音思页反)

青[埁-今+(歹*ㄆ)](无悲反通俗文物殇湿曰微律文作湄[泳-永+((序-予+林)/米)]二形非字体也次下卷生[埁-今+(歹*ㄆ)]同)

[龍/木][跳-兆+(梳-木)](力同反说文[龍/木]房室之疏也疏[穴/勿/心]也广雅[龍/木]含也律文作笼非体也)

第三十五卷

[糸*爭]卷(侧耕反说文[糸*爭]萦绳也江氵之间谓之萦牧绳为[糸*爭][糸*爭]亦屈氵音弥善反)

欱烟(呼帀反欱犹饮取也说文欱歠也歠音昌悦反)

[敲-高+亭]触(又作[尚*殳]枨樘橙四形同文衡反[尚*殳]亦触也)

当敧(居仪反通俗文以箸取物曰攲着音洽虑反)

謦欬(口顶反下开代反通俗文利喉曰謦说文欬逆气也字从言从欠律文从石从口作磬咳二形非也)

连嚏(又作[至*鼻]同丁计反苍颉篇喷鼻也诗云愿言即嚏笺云汝思我心如是我即嚏也今俗嚏云人道我此古遗语也)

砎砎(胡瞎反字指云礣砎雷大声也律文榾古忽反埤苍云狗榾木名也中作[筣-禾+(止/丹)]笴也榾非此义礣音莫八笴音古旱反)

第三十六卷

妭艳(于骄反说文[女*(乏-之+友)]巧也又女子状貌淑好也下又作艳同余赡反方言秦晋之间谓美为艳艳光也)

姑妐(故胡反白虎通曰姑者故也故老人之称也说文姑母也下之容反释名俗谓舅章曰妐言是也所敬见之悚遽自肃齐也)

第三十七卷(先不音)

第三十八卷

殆坏(徒改反广雅殆败也尔雅殆危也殆亦几也近也)

拳敲(又作敲同口交反谓下击也说文横挝也律文作[打-丁+老]非也)

第三十九卷

佉啁罗床(此译云小长床也啁音竹交反)

敲槃(口交攴谓相击打也槃谓铃槃也)

第四十卷

罯疮(于感于合二反说文罯覆也律文作庵草名也庵非此用)

竹[籩-(這-言)](亡卑反字林折竹笢也笢音亡忍反竹肤也声类[籩-(這-言)]篾也今中国蜀土人谓竹篾为[籩-(這-言)]也)

袯衣(又作袚同补末反通俗文三尺衣谓之袯也)

跋渠(此言讹也正言伐伽此译云部谓部类也或言群同其义)

十诵律第一卷

攫其(九缚反说文攫[訊-言+木]也苍颉篇云攫搏也言兽嗔则攫也[訊-言+木]音迟逆反)

[卄/毦]被(而容反字林[卄/毦][罽-厂]也谓古其垂毛者也律文或作[革*茸]而用反说文[安/卑]毳饰也)

户丳(地黠反通俗文门键曰丳苍颉篇作[橝-日+田][橝-日+田]持也键音巨展反方言关东谓之键关西谓之钥)

髁肋(口化反字林髁[骨*可]也谓[要/月]骨也[骨*可]音口亚反下郎得反说文胁骨也字从肉从力作肋律文从革作勒说文马头络衔者也非字体也)

犊车(徒谷反古名羊车释名云羊祥也祥善也善饰之车今犊车是也)

柁楼(大我反释名云船尾曰柁柁柁也在后见柁曳也柁音他字从手柁从木)

蛭虫(之逸反尔雅蛭虮江东名虮音巨机反谓入人皮中食血者也律文作[虫*質]非也)

狌狌(又作猩同所京反字林能言鸟也山海经曰人面豕身能语今交阯封溪县有之状如貒如豚声如小儿啼也貒音土桓反)

二[起-巳+(蝷-虫)](丑白反谓半步曰[起-巳+(蝷-虫)]律文作踔丑白敕角二反[跳-兆+尤]踔行不[止/(利-禾+舟)]也)

第二卷

作弶(渠向反字书施[罩-卓+月]于道为弶也律文作摾非也)

鼾睡(下且反说文卧息声也字苑呼干反江南行此音律文作哻吁嚊三形非体也)

第三卷

疱癣(又作[病-丙+徙]同私浅反字林干疡癣有干湿两种释名徙疒徙也浸淫移徙处曰癣也故青徐人谓癣为徙也)

头绡(私遥反通俗文云生丝缯曰绡谓头[髟/貝]也)

掉衣(徒吊反广雅掉振摇动也律文作挑吐尧反挑抉也桃非也)

鍫钁(又作鐰同且消反方言赵魏间谓[臿-臼+(凵@(人*人))]为鍫[臿-臼+(凵@(人*人))]音楚洽反)

第四卷　第五卷

(已上二卷并先不音)

第六卷

一丳(字菀初眼反今之炙肉丳也)

班[並*毛](布莽反谓毛布也字林[罽-厂]之方文者曰[並*毛]律文作[旁*毛]非也)

第七卷

襵缝(之涉反谓襵叠也广雅襵襞也缏缝曰襵也)

木牓(秿莽反谓以木贯身立以大摽上牓人善恶以视之也律文作榜补盲反弓辅也榜非此义)

第八卷

一杍(治吕反说文机持纬者即今筬也曾子母投杼下机是筬音成)

麨[米*(ㄆ/田)](蒲秘反说文干饭也一曰熬大豆与米者律文从麦作[麥*(ㄆ/田)]非体也)

殆而(徒改反治也近也礼记殆将病注云殆几也)

第九卷

天竺(今作[卄/馬]或言身毒或云贤豆皆讹也正言印度此翻名月月有千名斯其一称良以彼土圣贤相继导凡化物如月照临[卣-├]以名也)

窑师(羊招反字林烧瓦灶也又作陶徒刀反作瓦器者也西国无窑但于平地累坯烧成器也)

钐鍫(所鉴反字书钐大录也下千消反方言赵魏之间谓臿为鍫也)

剿疾(说文作[(魅-ㄙ)-未+堯]同仕交反捷健也谓劲速剿健也)

第十卷

萹豆(布[歹*尒]匹绵二反其叶可治霍乱人家多种之也)

咽病(又作胭同一千反谓咽喉病也)

第十一卷

孔[鈃-廾+(申/(前-刖+ㄅ))](古文[阿-可+雽][土*雩]二形同呼亚反说文[跳-兆+雽]裂也笄也)

齘齿(下界反说文齿相切也三苍鸣齿也律文作吤非也)

寱语(鱼祭反声类眠内不觉妄言也)

苇栈(仕谏反说文栈栅也广雅栈阁也通俗文板阁曰栈是也)

棹子(徒角反俗音徒格反郭璞曰谓木无枝柯梢棹长而杀者也)

合霤(力救反谓屋檐前水下之处也今合霤为堂也)

木箦(阻革反箦栈也谓以为木栈非竹苇也)

第十二卷

鵽肉(竹刮反尔雅注云今鵽大如鸽似雌雉鼠爪出北方沙漠地也肉美俗名突厥雀生蒿莱之间如鹑大憨音呼滥反)

鹑肉(市均反说文[酓*鳥]鹑也广雅鹪鹑也[酓*鳥]音乌含反鹪音焦)

第十三卷

胡菱(又作[卄/綏]荾荽三形同私佳反韵略云胡荾香菜也律文作绥非也)

歠粥(古文吷同昌悦反说文歠饮也欱也下古文[米*(云/日)]同之育反)

匙匕(卑以反一名柶通俗文匕或谓言匙方作提同是移反柶音四又作[金*氏]昌纸反非也)

第十四卷

牙旗(渠基反夏后尚牙谓刻为牙饰因以名马释名云熊虎为旗军将所建象其猛如兽与众期其下也)

日昳(徒结反日仄也)

第十五卷

经恤(又作恤同须律反尔雅恤忧也亦[怡-台+又]也谓与人财物振恤之也)

水突(陀没反谓水荡流坏物者也)

箭括(资贱反[乏-之+夫]竹也箭者竹之别形也大身小[芸/木]曰竹小身大[芸/木]曰箭竹主为[乏-之+夫]因以为名马古活反释名云箭其末曰栝二会也谓与弦会也)

若茜(又作[卄/晉]茜二形同千见反说文茅搜也人血所生可以染绛字从草西声律文作笺子[止/(利-禾+舟)]反表识书者笺非此义也)

第十六卷

扫彗(又作彗同囚锐苏醉二反说文扫竹所以用扫者也)

擢臂(徒卓反苍颉篇擢柚也广雅擢出也亦引也谓抽臂泅也)

捊水(或作抱同蒲交反说文引取也通俗文作掊手把曰掊也字从手)

作模(莫奴反说文模法也此亦摹字[矢*見]也形也掩取象也字从水也)

赭模(莫奴反说文模法也此亦摹字[矢*見]也形也掩取象也字从木也)

赭土(之也反三苍赭赤土也山海经少阳之山多美赭是也)

白墠(音善即白土也亦名垩亦名白墠律文作墡非体也)

第十七卷

髓饼(思累反释名云烝饼汤鉼索饼髓饼等各随形以名之也律文作[飢-几+(髓-骨)]思累弋累二反字书[飢-几+(髓-骨)][(夕*己)/食]也方言餂或谓之[飢-几+(堶-土)][飢-几+(堶-土)]非此义[(夕*己)/食]音一月反豆饴也)

酒淀(徒见反尔雅淀谓之垽郭注云淀滓也律文作[殿/酉]非也)

阳病(养良反周书云阳诈也通俗文作详虚[台*辛]也汉书作阳不真也经文作佯似羊反佯弱也佯非此义)

第十八卷

磨贝(补盖反西域衣名也)

门闑(又作臬同鱼烈反尔雅橛谓之臬注云门阃也谓门限也)

第十九卷

粰[米*留](又作梳音浮留广雅粰[米*留][米*(云/日)]馓也今谓薄粥也)

官禀(补锦反说文禀赐也广雅禀与也)

斤头(居勤反说文斤斫木也斤钁也律文作釿鱼斤　反釿[利-禾+咢]也釿非此用也)

着茸(而容反草茸又今取其象也)

铙镜(奴交反广雅和銮铙铎铃也下镜未详疑误应作錞音[一/巿]均反周礼金錞和鼓也)

刳中(口孤反言刳[狄/力]也谓空其腹中也)

唼唼(祖盍反谓食作声也)

第二十卷(先不音)

第二十一卷

赘头(诸苪反通俗文体目曰疣赘释名云赘属也横生一肉属着体也小曰肬大曰赘)

指瘃(又作[病-丙+彔]同竹足反谓手足中寒作疮者也)

丸颓(又作[病-丙+追]同堂雷反阴病也释名阴肿曰颓气下颓也又曰疝亦言诜诜引小腹急痛也疝音山)

瞎瞽(正字作[目*(曷-人+乂)]同火鎋反字书一目合也下公户反无目谓之瞽瞽鼓也冥冥如鼓皮也)

[尬-介+畏][尬-介+安](乌对反下他对反谓废风也律文从疒作[病-丙+畏][病-丙+退]非也)

瘭疽(必遥反下千余反广雅痈成为瘭疽名也)

第二十二卷(先不音)

第二十三卷

革鞘(又作[革*尹]古文作[王*員]同胡犬反车[革*尹]也谓大车缚槅者也广雅[鞙-口+ㄙ]谓之羁槅音古厄反[革*奇]居宜反律文作伭非也)

第二十四卷　第二十五卷(并先不音)

第二十六卷

炱煤(徒来反下亡才反烟尘也通俗文积[火*(卣-├)]以为炱煤律文作[火*臺]烸非体也)

言[薩/木](鱼列反说文牙米也谓渍谷麦等生牙者也)

[月*已]丁(都亭反丁强也释名丁壮也言物体皆壮健也)

奉饷(式尚反广雅饷遗也饷馈也)

俟夏(又作[立*矣]同事几反尔雅俟待也)

蝗虫(胡光胡孟二反螽也谓蝩虫者也礼记蝗虫为灾是也蝩音之容反)

闪摩(式染反)

菱芰(又作茗同渠寄反尔雅菱蕨糜注云即水中菱也律文作芡音渠敛反芡鸡头也)

摒挡([(人*人)/一/廾]政反下当浪反通俗文除物曰摒挡摒除也)

伊寗(奴定反苦谛也)

多他(尽也)

蠰舍(而羊反)

第二十七卷

[革*奇]由(又作羁同居奇反马勒也系也)

氀衣(力俱反通俗文毛布曰[毯-炎+婁]广雅[毯-炎+婁][罽-厂]也)

槀草(公道反说文槀秆也即干草也)

[纕-(口*口)]衣([夕/鹿]雷反释名死三日生者成服曰[纕-(口*口)][纕-(口*口)]摧也言伤摧也[纕-(口*口)]有锡有疑[纕-(口*口)]有繐[纕-(口*口)]也繐音岁)

第二十八卷

污篦(布奚反刮污篦也律文作捭此借音耳)

户排(蒲皆反谓木[門@龠]开户者也如户钩等律文作[金*非]非也)

捩晒(力结反下所懈反谓暴干)

第二十九卷　第三十卷　第三十一卷　第三十二卷

(已上先并无音)

第三十三卷

麑鱼(音迷谓大身鱼也其类有四种互相吞也经中皆作迷也)

第三十四卷

棂子(卢丁反[惌-夗+匆]子也通俗文疏间曰棂亦云车棂是也)

悬痈(医方皆作[雝/月]谓喉中肉也)

大魁(苦[廷-壬+(同-(一/口)+巳)]反说文羹斗也律文作[木*開]锎二形非也)

馄饨(胡昆反下徒昆反广雅馄饨饼也)

第三十五卷(先不音)

第三十六卷

门阃(又作捆同苦本反礼记外言不入于阃注云阃门限也)

弭耳(古文作[弓*兒]同弥耳反谓耳卧为弭也)

陂泽(笔皮反大池也山东名泺音匹莫反幽州名淀淀音殿下直格反水聚曰泽释名云兖州人谓泽为掌言水亭处如掌中也泽闰者也)

宰人(祖殆反礼记宰夫为献主注云宰夫主膳食之官声类宰治也律文作牢非也)

第三十七卷

振摆(又作[椑-(白-日)]同秿买反说文反手击为摆也)

步靫(楚佳反释名云步靫人所带以箭丛其中也)

擩箭(而注反亦言捻箭也今言擩莝擩物皆作此字也)

掊刮(蒲交反通俗文手把曰掊律文作刨近字耳)

耳圈(去员反谓耳珰之类也或以金银玉等为之也)

指窟(衢勿反说文无尾也淮南子云屈奇之服许叔重曰屈短也奇长也今取其义)

处拼(补茎反拼弹也律文作絣无文绮也)

不匀(弋均反说文调匀也)

指鞜(今作[巾*沓]同徒答反说文[打-丁+沓]也以皮为之今射鞜是也)

水窦(徒遘反考工记窦高三尺注云宫中水道也说文窦空也谓孔穴也)

第三十八卷

涤食(徒的反通俗文澡器曰荡涤说文涤洒也)

牛呞(又作[齒*可]龄二形同敕之式之二反尔雅牛曰[齒*可]谓食已复出也)

[犛-未+牙]牛(忙包反西南夷长毛牛也律文作猫非体也)

鞙纫(又作[革*尹]古文作[珆-口+月]同胡犬反谓车[革*月][革*尹]物皆作此广雅[鞙-口+ㄙ]谓之[革*奇])

嚏故(又作[至*鼻]同丁计反苍颉篇喷鼻也)

辫带(骈殄反说文交辫也通俗文织绳曰辫辫织也)

施幰(虚偃反谓布帛张车上曰幰)

藟[剌/虫](他达反下勒达反广雅藟[剌/虫]蚳藟蝎也)

豌豆(一丸反广雅豌豆[豆*留]豆也字从豆[豆*留]音留)

三碣(渠列反说文特立石也谓三石支釜者也)

门楣(美饥反尔雅楣谓之梁注云门上横梁也)

施棚(蒲萠反通俗文连阁曰棚棚亦阁也阁谓重屋也)

第三十九卷

[屐-彳+(冰-水+〡)]支(又作跂同巨逆反说文履屩也屐有草[屐-彳+ㄐ]帛[屐-彳+ㄐ]等也屩音居虐反)

木桶(汤动反通俗文云受漆者曰桶可以盛食等也)

幖[巾*志](昌志反私记为帜音皆与知识同更无别音也)

作棬(去员反屈不为之谓之棬经又作棬非也)

獭皮(他遏他辖二反说文形如小犬水居食鱼者也律文作狙非也狙多达反又作[口*束*頁][虫*闥]蛆蟽等形并非也)

鳣鱼(古文[魚*廛]同知连反大黄鱼也口在颔下体无鳞甲肉黄大者长二三丈江东呼为黄鱼是也)

第四十卷

沤令(于候反说文久渍也律文作膒非体也)

匈凹(乌交反字菀云凹陷也苍颉篇作容垫下也)

匈凸(徒结反字菀云凸起者也)

筑时(古文[筑/又]同陟逐反说文筑搏也广雅筑刺也)

卤簿(字体作橹同力古反下蒲古反橹大楯也蔡雍独断曰天子大驾出陈卤薄也)

喑噫(于禁乙戒反喑噫大呼也说文饱出息也律文作嗌非也)

[木*兩]裆(音两当释名云其一当匈其一当背[卣-├]以名之也)

第四十一卷　第四十二卷　第四十三卷　第四十四卷　第四十五卷

(右已上五卷并先不音训)

第四十六卷

作萦(一琼反通俗文收续曰萦萦旋也)

作缗(亡巾反说文钓鱼缴也尔雅缗纶也敦璞曰江东谓之缗缴音之若反)

第四十七卷

蛆毗(子余反)

土[阿-可+(乃/木)](徒果反字林小堆也吴人谓积土为[阿-可+(乃/木)]字从[阜-(口/十)+(耜-耒)])

香奁(正字作蔹同力占反说文镜[簽*ㄆ]也谓大底者也江南有粉奁香奁棋奁等是也)

才得(在灾反才仅也劣也不久也广雅才暂也)

议仲(谓伯仲兄弟也伯长仲中也)

栌栱(来都反说文[樦-主+尃]栌柱上枅也一名[木*沓]亦名[木*弁]亦名槉[樦-主+尃]音薄麦反枅古奚反[木*沓]徒答反[木*弁]皮变反槉音疾)

第四十八卷

铁砧(又作椹[(甚-儿+人)*皮]二形同猪金反呋砧也律文作鈂文心反[臿-臼+(凵@(人*人))]属也)

裓来(孤得反谓衣襟也)

恶贱(乌故反谓憎恶也下茨箭反广雅贱卑也经文作汓溅非也溅音子且反)

激列(古历反流急曰激发也感激也)

第四十九卷

抵慲(莫盘反说文慲忘也亦慲[(土*白*土)/几]也律文作僈非也)

遏[雀*戈](乌曷反苍颉篇遏遮也尔雅遏止也郭璞曰今以逆相止为遏)

诡语(居毁反谓不实也诡恶也欺也谲诡奇怪也)

第五十卷

黔蛇(古文鳹同渠占渠今二反)

嵯梨(徂娥反)

第五十一卷(先不音)

第五十二卷

穄米(子裔反说文穄[序-予+(黍-禾+林)]也似黍而不黏者关西谓之穈音美皮反)

时[(ㄇ@(企-止))/齊](又作涕同子礼反广雅[(ㄇ@(企-止))/齊]漉也谓[(ㄇ@(企-止))/齊]出其汁也律文作挤音子诣反排也挤非此义也)

洒散(所解反如水之洒地也律文作攦非)

第五十三卷

[簿-尃+卑]筏(又作[竺-二+埤]同蒲隹反方言[竺-二+埤]谓之筏南方名[竺-二+埤]北人名筏)

第五十四卷

余[飢-几+參](古文[飢-几+參]糂[米*替][飢-几+((斷-斤)-└+匚)]四形今作糁同乘感反说文以米和羹也一曰粒也律文作惔非也)

第五十五卷(先不音)

第五十六卷

潢池(胡光反说文久积水池也大曰潢小曰洿浊水也)

第五十七卷

牛脬(普包反通俗文尿本曰脬说文旁胱也)

樵薪(才焦反说文樵木也亦薪也字从木焦声也)

[鹿*瓦]甎(力谷反下又作塼同[腹-ㄆ]缘反狭长者谓之[鹿*瓦]軓)

第五十八卷

污饰(屋孤反污涂也饰修治扙饰也)

杖钻(下祖乱反谓杖端头若骨[金*截]等也经文作纂组非此用也)

豍豆(布迷反广雅豍豆[豆*留]豆也)

刀匣(今作押同胡甲反说文匣匮也谓盛刀剑者也)

须钥(息于反锁须也下余酌反说文关下壮也)

第五十九卷(先不音)

第六十卷

挽纼(古文缘统二形同文忍反说文牛索也)

者仇(古文述同渠牛反窓耦曰仇尔雅仇[信*隹]匹也)

到碇(都定反谓柱丁石也律文碠非也)

捉瑱(古文嗔同他见反周礼弁师掌[(ㄇ@人)/免]王瑱王笄注云瑱塞耳者也释名云瑱镇也悬当耳旁不欲使人忘听自镇重也或名充耳笄音鸡)

五分律卷第一

玄应撰

厌蛊(于冉反下字林音固说文厌合也苍颉篇伏合人心曰厌蛊周礼庶氏掌除妻蛊注云毒蛊虫物害人者也谓虫行毒也律文作固非也)

养飤(今作餧同辞恣反说文飤粮也广雅云餧飤也谓以食供设人曰飤字从食从人律文作饲近字也)

饯送(才[止/(利-禾+舟)/羽]反说文送去也谓以饮食送人曰饯字从食律文作践履之践非体也)

仅而(渠镇反字林仅财能也仅亦劣也)

衔泪(下衫反瓦在内而未发者皆曰衔言衔恨衔泪等皆是也)

享福(虚两反享受也亦当也说文享献也字从高省篆文作[宋-木+阜]又音呼羹反)

餟祠(说文餟同张芮反酹祭也酹音力外反字林谓以酒浇地祭也)

魔麾(字詀今作撝同呼皮反楚辞举手曰麾谓手指之也)

歌谣(与招反说文独歌也尔雅徒歌为谣是也徒空也)

和埴(时力反尚书云厥土赤埴坟孔安国曰黏土曰埴也)

枅梁(今作[木*肩]同古奚反苍颉篇柱上方木也一名[打-丁+沓]亦名[樦-主+尃]栌[樦-主+尃]音蒲夌反)

户楣(靡饥反尔雅楣谓之梁郭璞曰门上横梁也)

第二卷

作阱(古文阱茦二形同扌性反广雅云阱坑也谓穿地为陷以取兽也)

僶俯(亡忍反下无辩反谓自强为之也律文作僈非也)

险[阿-可+戲](又作[阿-可+戲]同许奇反险[阿-可+戲]危也律文作[阿-可+戲]五远反鼓声也[口*戲]非义也)

晏安(乌见反说文宴安也字从宀从妟宴安尔雅安止也定也苍颉篇云安静也说文作侒宴也)

第三卷

允合(戈准反周易允叔大吉王弼曰允当也允亦信也尔雅允诚也)

共赌(又作[貝*度]同都杜反通俗文钱戏曰赌)

礧佛(力对反谓以石投佛也今言礧石是也)

第四卷

惊惋(乌[止/(月*凡)]反谓惋叹惊异也)

惬意(苦颊反悃可也字林惬快也)

第五卷

垔洒(于仁反下所解反字应作垩于故反即庄饰也)

粲丽([夕/鹿]且反广雅粲明也粲亦鲜盛貌也律文作璨非体也下勤计反广雅丽好也丽谓华靡也)

歠粥(又作吷同昌悦反说文歠饮也欱也欱音火洽反也)

第六卷

辍我(猪劣张卫二反止也尔雅辍已也)

诬说(武于反说文加言也诬欺也妄也诬亦[网-(ㄨ*ㄨ)+又]也)

木箦(侧革反说文床栈也尔雅篑谓之[竺-二+吊]音侧兀反郭璞曰即床板也)

第七卷

蔚然(于谓反广雅蔚茷也茂盛也)

援助(于眷反援谓依援护助之言也)

第八卷

介意(居薤反周易忧悔吝者存乎介韩康伯曰介纤介钊献曰介[信*ㄆ]也)

贪飻(又作[彰-章+(飢-几)]同他结反说文贪谓贪食曰餮)

[月*且]弊(千余反谓[月*且]妒也蝇子曰[月*且]也)

泅戏(又作污同似由反说文水上浮也今江南呼拍浮为泅也)

浇灒(又作[口*戔]溅二形同子旦反说文水污洒也史记以五步之内以颈血溅大王衣作溅字)

第九卷

狼[亡/朋](又作茫同莫刚反[亡/朋]遽也通俗文时务曰茫律文作[狂-王+具]非体)

鞅掌(于两反诗云王事鞅掌传曰失容也笺云鞅荷也谓捧之也负荷捧持以趋走促遽失容仪也)

作[巾*志](今作帜同尺志反幖也通俗文私记曰帜广雅帜幡也墨子以为长文五广半幅曰帜也)

第十卷

企行(古文[企-止+足]同袪鼓反通俗文举歱曰企企亦望也字从止)

嚃水(他帀反埤苍嚃歠也律文作嗒非体也)

第十一卷　第十二卷　第十三卷(并先不音)

第十四卷

索鐎(今作铫同子消反韵集云鐎温器也三足有柄字林云鐎容一斗似铫铫又音遥一音徒吊反)

掷梭(又作[撘-合+沙][竺-二+(夌-土+〦)]二形同先戈反谓织梭行纬者也)

或虏(力古反虏获取也服也战而俘获也椋夺取物也)

屋霤(力救反说文屋水流丁也凡水下处皆曰霤也)

第十五卷

窥[門@俞](丘规戈珠反说文窥小视也)

自贻(以之反尔雅贻遗也注云谓相归遗也)

以砥(职夷反山海经唵嵫山多[石*互]砺郭璞曰磨石也崦音于廉反嵫音子[台*辛]反砺音例)

跨马(苦骂反字林跨踞也亦蹑也说文跨渡也)

憩止(说文作愒同却厉反尔雅憩息也)

皆踬(陟利反礩碍也通俗文不利曰踬限至曰碍)

第十六卷(先不音)

第十七卷

自炮(字书作炰同白包反说文毛炙肉也诗传曰以毛曰炰是也亦裹烧也)

吃人(九乞反说文言难也重言也)

第十八卷

掼头(古患反谓贯其头也)

青虹(古文作[牛*丘]同胡公反说文螮蝀也状似虫字从虫俗呼为美人螮音帝蝀音董)

第十九卷(先不音)

第二十卷

胁诸(字体作胁同虚业反谓以威力相恐惧也)

雷[這-言+(雨/手)](达顶达丁二反尔雅疾雷为[這-言+(雨/手)]霓郭璞曰雷之急激者也苍颉篇霹雳也霓音五继反)

畦畔(下圭反说文五十亩为畦今之稻畦菜畦等也律文有作塍食[卄/丞]反稻田畦也)

毛[並*毛](布莽反字林[罽-厂]方文者曰[並*毛]谓毛布也律文作[(壹-豆+方)*毛]非体也)

拘襵(之涉反或言拘执梵言讹转耳谓[罽-厂]之垂毛者)

第二十一卷

铲发(又作刬同初简反广雅刬削也声类刬平也)

屯门(徒昆反广雅屯聚也屯亦陈也)

等屧(思协反屧谓履属也律文作燮非体也)

作靿(一豹反靴靿也律文作[革*雍]俗语也书无此字)

第二十二卷

鳣[胎-口+日](知连反尔雅鳣大鱼也似鱏而短鼻口在颔下江东呼为黄鱼亦鲤也长者二三文鱏音徐林反鼻长七八尺肉重千斤)

用麴(去六反方言江淮陈楚之间谓之[曹-日]音曲注云楚语转耳)

糂米(古文作糁籕文作[米*替]同桑感反说文米和羹也律文作[米*炎]非也)

第二十三卷(先不音)

第二十四卷

斧剉(且卧反谓剉斫也说文折伤也律文作锉才戈反小釜也又音族)

相揩(口皆反广雅揩摩也字从手)

第二十五卷

錍箭(普啼反方言箭广长而薄廉者谓之錍也)

人逻(力贺反韵略云逻循行非违也戍属也谓游兵以御寇者律文作儸力歌反[仁-二+庶]儸也[仁-二+庶]音之邪反也)

泥镘(又作槾镘二形同莫槃反尔雅镘谓之杇郭璞曰泥镘也杇音乌)

第二十六卷

奠食(徒见反奠陈也献也广雅奠廌也调也)

[臼*巿]之(府发反广雅[臼*巿]舂也埤苍[臼*巿][臼*易]米也通俗文捣细曰[舂/巾]旸音荡)

三[接-立+木](三苍奴回反手捼也说文捼摧也一曰手相切也)

翻翻(又作翻同孚元反广雅翻翻飞也亦盛貌也律文作[(米/田)*ㄆ]非也)

第二十七卷

辄呞(又作[齒*可]龄二形同敕之式之二反尔雅云牛曰呞注云食已复出嚼之也)

庖厨(蒲交反庖言之包也厨庖屋也苍颉篇主食者也)

筴箸(古侠反字林公洽反筴亦着也下文庶反饭攲也筴亦取也律文作挟藏之挟非体也)

[戀-心+斗]水(居愿反通俗文汲取曰[戀-心+斗]说文杼漏)

莝草(千卧反谓斩蒭飤马者也诗云乘马在厩莝之秣之传曰莝蒭也)

第二十八卷(先不音)

第二十九卷

作[總-囪+巳](渠记反所以[聯-丱+(烈-列)]缀簪记之也)

跶脚(他末反字林足跌曰跶取其义者也)

第三十卷

勖勉(许玉反方言齐鲁谓勉曰勖滋尚书勖哉夫子孔安国曰勖厉也谓勉强也)

阿哹(匹尤反梵言也依字吹哹也)

一切经音义卷第五十八一切经音义卷第五十九

翻经沙门慧琳撰

只音四分律六十卷

四分律第一卷

律藏(力出反梵言毗尼或言鞞泥迦或言毗那耶或云鼻那夜或云毗奈耶皆由梵音轻重声之讹转也此译云离行行亦道也谓此行能离恶道因以名焉或译云灭恶也或云化度言梵经化度众生也或云调伏调伏贪嗔痴也即文殊净律经云晓了贪欲名为律是也案尔疋律法也谓法则也又云律诠也法律所以铨量轻重也又云律常也言可常行也故字从彳彳即行也从聿聿者笔也定罪正刑非笔不断也释名云律者缧也[网-(ㄨ*ㄨ)+又]人必使不得放肆也言尸罗者此音止得谓止恶得善也旧译云清净及性善者皆义释也缧音力追反缧系也)

稽首(字诂古文[(二/日)*(首-目+日)]同苦礼反白虎通曰所以稽首何稽至也首头也言头至地也三苍稽首顿首也说文下首也周礼太祝辩九拜一曰[(二/日)*(首-目+日)]首是也)

说戒(古薤反戒亦律之别义也梵言三婆罗此译云禁戒者亦禁义也广疋戒备也周易以此斋戒韩康伯曰洗心曰斋防患曰戒字体从廾持戈以戒不虞字意也廾又作拜同巨龙反)

讽诵(福凤反讽谓咏读也诵谓背文也)

挂碍(又作罫同胡卦反字书网碍也说文碍止也)

垣墙(于烦反四周墙也释名垣援也人所依阻以为援卫也墙者障也所以自障蔽也)

飙火(俾遥反小火也案字体作熛说文熛飞火也三苍迸火也吕氏春秋云突泄一熛焚宫烧藉是也)

醒者(思[挺-壬+手]反字林醉解也)

除愈(古文愈同臾乳反说文愈病瘳也方言差闲愈也)

身康(格刚反康安也字林休也尔疋康乐也)

难诘(去质反广疋诘责也说文诘问也)

馑饥(古文[飢-几+乏]又作饥同几治反尔疋谷不熟为饥蔬不熟为馑春秋谷梁传曰二谷不升谓之饥三谷不升谓之馑五谷不升谓之灾说文饥馑也)

梵行(凡泛反梵言梵摩此云清净或曰清洁正言寂静葛洪字苑云梵洁取其义矣故二梵本云裒罗那地耶译言旧第二杂心论云众具反第二是也)

发被(皮寄反被谓被带也亦衣被也律文有作披张之被非也)

袈裟(举佉反下所加反韵集音加沙字本从毛作[(己*殳)/毛][渻-目+毛]二形葛洪后作字苑始改从衣案外国通称袈裟此云不正色也诸木中若皮若[芸/木]若花等不成五味杂以为食者则名迦沙此物染衣其色浊赤故梵本五浊之浊亦名迦沙天竺比丘多用此色或言缁衣者当是初译之时见其色浊因以名也又案如幻三昧经云晋言无垢秽又义云离尘服或云消瘦衣或称莲华服或言间色衣皆随义立名耳真谛三藏云袈裟此云赤血色衣言外国虽有五部不同并皆赤色言青黑木兰者但点之异耳)

利戟(居逆反字林有枝兵器也周礼戟长六尺释名戟格也言旁有枝格也)

伺之(琕苍作覗字林音猳或作司司湑牦胥吏二反广疋伺候也亦察也狙也狙音千絮反)

羯磨(居谒反此译云作法办事忧婆离问经作剑暮此梵讹也)

和上(菩萨内戒经作和阇皆于阗国等讹也应言郁波第耶夜此云近诵以弟子年小不离于师常逐常近受经而诵也又言邬波柁耶此云亲教旧译云知有罪知无罪名为和上也邬音于古反拖音徒我反)

阿阇梨(经中或作阿只利皆讹也应言阿遮利夜此云正行又言阿遮利耶此云轨范旧云于善法中教授令知名阿阇梨也)

君持(经中或作军迟此云瓶也谓双口澡罐律文作鍕锵非也)

罗阅(以拙反十二游经云此言王舍城应云罗阇义是料理以王伐之谓能料理人民也)

揭梨醯(此云舍中也在摩伽国中城名也)

陶师(又作[匋-山+止]同大劳反史记陶瓦器也苍颉篇陶作瓦家也舜始为陶于河滨是也案西域地多卑湿不得作窑但累坏器露烧之耳亦借音为姚也)

柴薪(仕隹反礼记收祑薪以供郊广郑玄曰大可折谓之薪小者合束谓之柴薪施炊[亹-且+(烈-列+林)]柴以给燎也)

相率(所律反谓将领行也率导引也)

瓶沙王(此言讹也正言频婆娑罗此云形牢是摩伽陀国王也)

栅[木*離](叉白反说文编竖木也[木*離]又作篱陀二形同力支反通俗文柴垣曰拖木垣曰栅释名云以柴作之疏离然也律文作楠楀非体也楠音南楀音矩也)

亲厚(古文屋同胡苟反案厚者不薄也重也律文或作友于久反说文友同志也广疋友爱也亲也随作皆得也)

若逻(力贺反戍属也谓游兵以御寇者也韵略云逻谓循行非违也律文作儸非体也)

第二卷

吹毳(充苪反字林细羊毛也诗有毳衣古天子大夫服之循行邦国也)

劫贝(或云劫波育或言劫婆娑正言迦波罗此译云树花名也可以为布高昌名[疊*毛]是衣名[罽-厂]宾以南大者成树以北形小状如土葵有[壴*殳]剖以出花如柳絮可纫以为布用之为衣也纫音女珍反)

差罗波尼(或作叉罗波腻或云谶罗半尼此译云灰水)

蒭摩(恻俱反或云苏摩或言谶磨此云[夕/鹿]布衣应言[夕/鹿]草衣案外国亦云少丝麻多用婆叔迦果及草羊毛野蚕緜等为衣也)

岚婆(力含反或作钵耽娑婆此是国从国名衣也衣或言头求罗衣亦云头鸠罗衣此云纽布也)

杙上(余职反尔疋樴谓之杙郭璞云杙橛也樴音徒得反)

市肆(相利反古今注云肆陈也店置也肆所以陈货鬻之物也店所以置货鬻之物也肆亦列也谓列其货贿于[一/巿]也)

船舫(甫妄反说文作方汸二形尔疋舫舟也郭璞曰并两舟也通俗文连舟为舫是方律文有作枋音方说文枋木可作枋非字义也)

橹船(又作橹舻二形同力古反船旁大楫曰橹所以进船也又船上楼橹也)

筏船(通俗文作[舟*發]韵集作拨同抉月反方言[簿-尃+卑]谓之筏编竹木浮于河以运物者南土名[簿-尃+卑]北人名筏也[簿-尃+卑]音蒲佳反)

水獭(他曷他辖二反说文形如小犬水居食鱼者也律文作狙非丁曷反字林獦狙兽名也似狼赤首狙非字体獦音古曷反)

失收摩罗(或作失守善见律云鳄鱼也长二丈余有四足似鼍齿至利有禽鹿入水啮[要/月]即断或云杀子鱼)

猕猴江(梵言未迦吒此云猴贺逻[馬*犬]此云池在舍离庵罗园侧昔弥猴共集为佛穿池今言江者译人义立耳如言恒河亦作恒江也)

咄男(丁[一/几]反字林咄相谓也字书咄叱也)

倚发(府越反谓机发也机主发之机也说文射发也律文作拨[木*甫]沫反广疋拨除也亦弃也拨非此义也)

[栗-木+心]兽(尔疋音义云狩亦兽子二足而羽曰禽四足而毛曰兽)

虵螫(式亦反字林虫行也也关西行此音又呼各反山东行此音螫知列反南北通语也)

僧伽蓝(此言讹也正言僧伽罗摩此云众园)

狎习(古文[虎-儿+甲]狭二形同胡甲反近也习也谓附而西近之习其所行也律文作洽非体也)

祠天(似兹反尔疋祠祭也又春祭曰祠也)

污身(鸟故纡坐二反说文行秽也涂污也释名云污洿也如洿泥)

扪摸(莫昆莫本二反声类扪摸也字林扪抚持也案扪摸谓执持物也)

捺髀(古文[跳-兆+卑]同蒲米反说文股外也北人用此音又音方尔反江南行此音律文作[月*坒]俗字也)

草秸(又作秸[革*皆]鞂三形同公八反秸槀也说文秸禾槀去其皮祭天以为藉也律文作[卄/告]古木反禾[禾*會]也[卄/告]非此用也)

第三卷

摩[醠-央+三](呼奚反译云大自在天也)

呗匿(蒲介反梵言婆师此言赞叹言呗匿者疑讹也婆借音蒲贺反)

创孔(古文戗刃二形今作创同初良反说文创伤也礼记头有创则沐是也又音楚亮反创始也非今所取今皆作疮近字耳)

抟食(徒丸反说文抟圜也通俗文云手团曰抟是也律文作揣说文揣量也音都果反北人行此音又初委反江南行此音揣非字义)

适意(尸亦反广疋适善也谓事物善称人心也)

所保(古文[估-十+(而-(百-日)+刀)][刀/呆]葆三形同补道反说文保养也亦守也)

华鬘(梵言摩罗云鬘音蛮案西域结鬘师多用苏摩那花行列结之以为条贯无问男女贵贱皆此庄严诸经中天鬘宝鬘花鬘[一/巿]等皆是也律文作[髟/上/貝]非体也)

干消(古寒反下古文消思遥反说文云消尽也律文作[病-丙+干]非也)

痔病(直理反后病也释名痔食也虫食之也)

里巷(周礼五家为邻五邻为里谓二十五家也里居也房方一里之中也)

汝曹(又作[(束*束)/日]同自劳反曹辈也群也)

两翅(古文[(工/土)*(厂-一)*氏][(工/土)*(厂-一)*是]二形同[施-方+言]智反说文翅翼也)

磔手(古文[序-予+乇]同知格反广疋磔张也磔开也通俗文张申曰磔说文亦披磔也律文作桀渠列歹字林强暴也又作磔未详何出)

填满(古文置同徒坚反广疋填塞也)

淹渍(在赐反通俗文水浸曰渍说文渍沤也)

堤防(古文[阿-可+定]同都奚反尔疋堤谓之梁李巡曰堤防障也汉书无堤之与章昭曰积土为封限也)

所认(而证反失物者而识之曰认律作讱仞二形非体也)

革屣(古文[革*麗][革*徙][蹝-彳]三形同所倚所解二反声类屣鞮属也)

拼地(补耕反今谓弹绳墨而拼也江南名拼音普庚反)

晡时(补胡反淮南子云日行至于非谷也今日加申时是也)

唾壸(户孤反说文圆器也)

触娆(奴了反三苍娆弄也说文娆扰戏弄)

第四卷

[羊*互]羊(丁奚反三苍羯特羊也广疋雄羊也)

典领(又作[敲-高+典]同丁[爾/虫]反广疋典主)

欶太(又作嗽同所角反吮也通俗文含吸曰嗽)

老迈(或作劢同莫芥反广疋迈归往也说文远行也诗云日月其迈传云迈行也)

老耄(二形今作耗同莫报反礼记八十曰耄郑玄曰耄惛忘也左传老将知耄又及之杜预曰耄乱也)

适生(说文尸赤反之也谓始也近也)

迸石(古文跰或作[起-巳+并]同班孟反迸谓散走也)

自襞(并尺反广疋襞诎也说文韏衣也诎音屈韏音羗阮反)

四叠(徒颊反三苍叠重也又作褺字林重衣也二形通用律文作牒简牒也牒非字义也)

疼痛(又作痋[月*冬]二形同徒冬反声类作癑说文痋动痛也释名疼痹也俗音腾)

第五卷

溉灌(哥赉反说文溉灌也灌注也)

擿花(都革反苍颉篇以指擿取也律文作擿字林他狄反擿除也呈亦反投擿也并此非义)

倡伎(齿扬反说文俳戏也案俳者乐人所为戏笑以自怡悦也律文作啡匹恺反唾也啡此义)

聚落(古文鄹[聚*邑]二形同才句反邑落名也小乡曰聚广疋落居也谓人所聚居也汉书无播聚落是也)

趒踯(上他吊反又徒雕反下迟亦反韵集趒越也今言趒踯也)

第六卷

三衣僧伽梨(此音讹也应云僧伽致或云僧伽[月*互]译云合云重谓割之合成又重作也此一衣必割截成余二衣或割若法密部说诸有部等多则不割若圣辩部大众部等则割之若不割者直安帖角反以钩细而已)

郁多罗僧(或云郁多罗僧伽或云优多罗僧或作沤多罗僧亦梵言讹转耳此译云上着衣也着谓身相合言于常所服中最在其上故以名也或云覆左肩衣也)

安多会(或作安多卫或作安多婆娑或作安陀罗[跳-兆+(乏-之+(犮-、))]萨此译云中宿衣谓近身住也或身里衣也)

更[夗/貝](又作[(ㄙ*ㄙ)/貝]同莫候反三苍诘[(ㄙ*ㄙ)/貝]换易也尔疋[(ㄙ*ㄙ)/貝]贾市买也郭璞曰交易物为[(ㄙ*ㄙ)/貝]诗云抱布[(ㄙ*ㄙ)/貝]丝是也)

中晒(又作[殺-殳+易]方言晒暴也干物也郭璞音霜智反北土行此音又所隘反江南行此音)

五谷(案礼记月令天子春食麦郑曰麦实有孚甲属木夏食菽菽豆也菽实孚甲坚合属水季夏食稷稷五谷之长属土土中央秋食麻实有文理属金冬食黍黍秀舒散属火皆顺时而食之以安其性也)

敞露(齿掌反苍颉篇敞高显也说文平治高大可远望也律文作阊音昌楚[台*辛]天门也亦西风名也阊非义也)

储积(直于反三苍储备也畜物以为备曰储说文储偫也稸也待也偫音直理反)

线栟(补茎反栟弹也律文作絣字与迸同百茎反字林无文绮也)

徒跣(达胡反下千典西典二反以脚践土也三苍作踱又作跅同太各反也)

爪扴(又作[木*(葛-人+乂)]同工八反说文[木*(葛-人+乂)]刮也)

第七卷

严驾(古文格同加暇反字林马在轭中曰驾广疋驾行也驾乘也)

擿解(他狄反谓除也挑擿也擿剔也)

应帖(他颊反通俗文题赋曰帖说文帖帛书暑也律文作[褋-世+ㄊ]徒颊反方言禅衣也[褋-世+ㄊ]非此用也)

[日/共/米]茧(蒲谷反说文[日/共/米]晞干也茧古文作[糸*見]同公殄反茧萦丝也)

以斤(居银反说文斤斫木也国语斤钁也释名斤谨也板广不可得削又有节则用此斤之所以详谨令平灭斧迹也律文作釿鱼斤反苍颉篇釿[利-禾+咢]也又音牛靷反说文釿剂音子随反翦刀也釿非此义也)

细剉(旦卧反说文折伤也案剉犹斫也律文作挫非也)

涂埵(都果反字林坚土也)

羺羊(奴沟反埤苍[羊*兒]羺胡羊也谓之[羊*兒]羺[羊*兒]音女佳反)

[打-丁+親]钵(叉觐反[打-丁+親]亦亲也隐[打-丁+親]衷中也)

作[裐-口+日](莫报反头衣也)

作袜(古文袜或作袜[巾*未][皮*未]三形同无发反足衣也释名袜末也脚末也)

第八卷

分牻(亡江反说文白黑杂毛牛也今多作尨犬多毛也诗云无使尨也吠此是也)

染擗(方麦反说文擗撝也撝裂也广疋云擗分也)

第九卷

忏悔(此言讹略也书无忏字应言叉磨此云忍谓容恕我罪也半月叉磨增长戒根逋沙他此云增长戒名钵罗帝提舍耶寐此云我对说谓相向说罪也旧名布萨者讹略也译为净住者义翻也)

五缀(张卫反说文缀合著也缀连也)

阈内(古文阈同许域反又音域尔疋抶谓之阈郭璞曰门限也抶音田结反)

户扉(字书一扉曰户两扉曰门又在于堂堂曰户在于宅区域曰门律文作[門@非]未见所出)

作繀(苏对反方言繀车赵魏间谓之历鹿也)

橜上(渠月反广雅橜杙也杙音以职反)

第十卷

震烈(离折反说文烈火猛也广疋烈盛也)

[厂@巳]中(之移反说文圜器也一名[角*且]应邵注汉书云厄受四[夕*十]律文作枝枝条之枝非字义也[角*且]音徒亶反)

[竺-二+昜]中(他朗反说文大筒也以木若瓦为之短阔于桶律文作[欓-口]当朗反广疋[欓-口]茱萸也[欓-口]非此用也)

户向(许亮反三苍向北出牖也亦[穴/匆/心]也)

什物(时立反什谓会数之名也亦聚也杂也资生之物也今人言家产器物犹云什物物即器也江南名什物此土名五行史记舜作什器于寿丘汉书贫民赐田宅什物此即是也)

打扑(匹木反通俗文连杖曰扑也)

第十一卷

养[飢-几+卜](说文囚志反粮也广疋萎[飢-几+卜]也苍颉训诂[飢-几+卜]饱也谓以食与人曰[飢-几+卜]萎音于伪反律文作饲俗字也)

摩抆(古文捪同亡粉反抆拭也律文或作扪摸也)

[貝*為]金(古文脆同几皮反广疋[貝*為]赌也说文[貝*為]货也)

毁呰(子尔反说文呰呵也礼云呰者莫不知礼之所生郑玄曰口毁曰呰也)

秃瞎(今作[瞙-大+(句-口+虫)]同呼鎋反字书一目合也)

皮韦(于非反字林柔皮也)

野干(案子虚赋云腾远射干司马彪郭璞注并云射干似狐而小能缘木射音夜又作野)

甘膳(上扇反说文具食也广疋善肉也仪礼膳进郑玄注周礼云膳之言善也今时美物亦曰珍膳也)

俹卧(于嫁反韵集曰倚俹也今言俹息却俹并是也)

謦欬(空顶反下苦代反通俗文利喉曰謦字从律文作[口*磬]咳音苦经反乐器名也下苦爱反婴咳也非字体)

第十二卷

掘地(渠勿反说文掘搰也谓以物发地也搰音胡没反)

钁斵(古文[訊-言+畫]同竹角反说文斵斫也)

掏伤(枯狭反或作[利-禾+合]同枯洽反通俗女爪按曰掏韵集[利-禾+合]人也江南有[利-禾+合]宝器当作此)

竿蔗(音干下又作柘同诸夜反今蜀人谓之竿蔗甘蔗通语耳)

自炒(古文鬻[刀/刀/(烈-列)]焣[烈-列+芻]四形今作[鶝-鳥+昌]崔寔四民月令作炒古文寄字作[(木*酉)/火]同初狡反方言熬煎[烈-列+備]皮逼反火干也说文熬也)

黑缥(匹眇反释名云浅青色也有天缥骨缥各以其色言之也)

毳纻(或作苎同直吕反说文檾属细者为絟布白而细曰纻亦草名也絟音七泉反细葛布也檾者苦逈反)

何与(余据反会反暨皆与也)

覆苫(舒盐反尔疋白盖谓之苫李巡编菅以覆屋曰苫一音舒焰反苫而亦覆也)

愦[朿-木+大](公对反下奴教反说文愦乱也韵集丙猥也猥众也律文闹俗字也)

百腊(力盍反案风俗通曰汉曰腊猎也猎取禽兽祭先祖也此岁终祭神之名也经中言腊佛者即此义也或曰猎者接也新故交接也诸经律中亦名岁如新岁经等也尔疋注云一终名岁又取岁星行一次也夏曰岁商曰祀周曰年唐虞曰载皆据一终为名今比丘或言腊或云夏言两同其事也一终之义案天竺多雨雨安居从五月十六日至八月十六日也土火罗诸国以十二月安居此方言夏安居从四月十六日至七月十五日各就其事制名也)

第十三卷

相遗(余季反广疋遗与也谓以玩好物与与人口赠遗也)

熨治(或作尉同于谓反说文从上安下也亦所以熨申缯也)

田殖(时力反苍颉篇殖种也广疋云殖生也)

撩理(力条反通俗文理乱谓之撩理谓撩捋整理也今多作料量之料字也捋音力活反)

第十四卷

斟酌(古文[甚*斤]同之任反说文斟勺也国语王斟酌焉贾逵曰[甚*斤]犹取酌行也广疋云斟酌益也律文作斟未见所出也)

跟劈(古文[脈-月+金][脈-月+片]二形字林匹狄反破也閞中行此音说文音隐披厄反江南通行二音)

[商/貝]贾(公户反周礼九职六曰[商/貝]贾郑玄云行曰[商/貝]处曰贾白虎通曰贾者固物以待民来求其利也今皆商也)

贪餮(又作飻同他结反说文贪也旧律本多作饕飻他劳反案左传缙云氏有不才子贪于饮食冒于货贿[僉*殳]积不知纪极人民谓之饕飻杜预曰贪财曰饕贪食曰飻)

哯出(古文[口*幵]同下殄反说文不欧而吐也今谓小儿吐乳而哯)

钵[(百-日+ㄎ)/皿](补沫反钵多罗又云波多罗此云薄谓治厚物令薄而作器也钵亦近字下羽俱反说文饭器也律文作釫古文铧字音胡瓜反犁铧也铧非此用也)

孔[卸-ㄗ+雩](古文[土*雩][金*雩]二形同呼亚反说文[金*雩]裂也拆也)

第十五卷

赋与(方句反广疋赋布也平均也尔疋赋斑也斑遍布与也律文作傅师傅也又作付付嘱也并非此义也)

饼黏(女廉反说文黏相着也三苍黏合也)

甘馔(说文[笪-一+(大/艮)]或作馔同仕眷反具食也论语有饮食先生馔马融曰馔饮食也)

脱过(吐活吐外二反广疋脱可也尔也谓不定之辞也)

须钝(古文锥同余招反广疋[鋗-口+ㄙ]谓之钝说文温器也以鬲上有镮山东行此音又徒吊反今江南行此音钝形似枪而无脚上加踞龙为[木*攀]也[鋗-口+ㄙ]呼玄反鬲音历也)

毛氀(字林力于反[夕/鹿][罽-厂]也通俗文毛布曰氀又所俱反[句*毛]氀也音瞿)

第十六卷

辫发(三苍亦偏字同平典反说文辫交织也)

蕤汁(汝谁反尔疋掝白挼郭璞曰小木丛生有刺实紫赤可食本草作蕤今挼核是也字从生豕声掝音域)

嬉戏(虚之反说文僖乐也苍颉篇嬉戏笑也)

浇灒(子且反说文汁洒也江南言灒山东言[潷-聿+則][潷-聿+則]音子见反通俗文傍沾曰[潷-聿+則]也)

若[簿-尃+卑](又作[簿-尃+卑]同步隹反广雅云[簿-尃+卑][泳-永+符]筏也今编竹木以水运为[簿-尃+卑]秦人筏江南名[簿-尃+卑][泳-永+符]音敷)

掉臂(徒吊反广疋掉动也说文掉摇也)

疱沸(淮南子作[玸-土+向]同彭孝反说文面生热气也通俗文体蛘沸曰[病-丙+賁]沮音扶分才与反江南呼沸子山东名[病-丙+賁]沮律文作庖[鼻*包]二形未见所出)

扫[麩-夫+戈](音翼麦糠也唯晋阳春秋有人姓[女*(土*(└@土))]名[麩-夫+弋]作此字诸书所无也)

彷徉(字林音房下余章反广疋彷徉徙倚也案彷徉犹俳徊也)

栌楝(禄都反说文欂栌柱上枅也三苍柱上方木曰枅一名[木*沓]山东江南皆曰枅自陜以西曰[木*沓]释名云栌在屋端都卢负屋之重也下都弄反说文栋屋极也周易上栋下字是也今山东呼栋为檼者一靳反释名云栋中也居屋之中也[打-丁+(穩-禾)]也以檼捅也欂音蒲夌反)

不禁(急林居鸩二反案禁犹制也)

第十八卷

口噤(古文唫同渠饮反楚辞口噤而不言王逸曰闭口为噤也)

桎者(猪栗反广疋柱刺也谓以指触人也)

手搏(补各反搏犹拊也广疋搏击也释名云四指广搏以击之也)

罚摘(上扶发反说文罪之小者罚广疋罚折伏也字从刀从詈谪说文都革反罚也字林过责也方言谪罪过通俗文罚罪者曰谪律文作[仁-二+(嫡-女)]非也)

第十九卷

褚绳(古文[示*宁]同竹与反谓以绵装衣也)

支肩(今作榰同音枝支犹[竺-二+廌]也)

贫匮(渠愧反礼记即财不匮郑玄曰匮乏也诗云孝子不匮传曰匮竭也)

[剞-可+(舛-夕)]刮(口孤反谓空其中也方言刳[狄/力]也说文刳判也[狄/刀]音他历反)

镖钻(疋烧反说文刀削未铜也释名云矛下头曰鐏音存闷反江南名也关中谓之钻音子乱反律文作镖[金*纂]非体也)

玦[王*丑](居穴反左传金寒玦离杜预曰玦如环而呋不相连也[王*丑]或作钮女九反广疋印[王*丑]谓之鼻今像此)

作匕(毕以反通俗文上或谓之匙说文所以取饭也一名四音也)

衣[金*刮](音滑横碍也未详字出案通俗文坚鞕不消曰礣砎音莫八胡八二反今山东谓骨绾纽者为礣砎子盖取此为也绾音乌板反)

药篦(必奚反小学篇云篦刷也今眉篦插头篦皆作此)

奄地(又作弇揜掩三形同淹俨反广疋弇覆也)

细襵(之涉反广疋襵襞也埤苍[券-刀+(巳/羊)]衣也今作襵叠是也通俗文便缝曰襵今裙襵亦宜作此摄音辄[券-刀+(巳/羊)]音丘院反)

脚腨(又作[跳-兆+尃]同时兖反字林腨腓肠也)

胁肋(力得反说文胁骨也字从肉律文作勒说文马头络衔者勒非今用也)

第二十卷

尻不(苦高反说文尻脽也三苍尻髋也脽音谁也)

[月*(匚@(乏-之+土))]肘(区放反横举肘也未详字出此应俗语孔云并坐不横肱是也律文或作[身*隹][仁-二+匡]二形并未详)

戾身(力计反字材戾曲也字从犬出户而身曲戾也)

趍行(又作趍同且[更-一]反释名云疾行曰趍疾趍曰走礼记惟薄之外不趍郑玄曰行而张足曰趍堂上不趍为其近也尔疋堂下谓之趍是也)

[打-丁+(土*(└@土))]取(他尧反声类[打-丁+(土*(└@土))]抉也谓以手抉取物也抉音于穴反[打-丁+(土*(└@土))]也)

蘃[芸/木](如捶反广疋蘃华也谓花须头点是也)

第二十一卷

椑[木*(土*(└@土))](音卑似柿南土有青黄两种荆州之乌椑也)

噏[口*飯](古文歙噏二形今作吸同许及反广疋吸饮也)

[舌*也]饭(又作[舌*豸]同食尔反谓以舌取食也)

木[尸@技](又作跂同渠逆反下律文有草[尸@(打-丁+(敲-高))]钦婆罗[尸@(打-丁+(敲-高))]等说文[尸@(打-丁+(敲-高))]屩也释名帛[尸@(打-丁+(敲-高))]以帛为之然则[尸@(打-丁+(敲-高))]屩古时同类也汉书袁盎[尸@(打-丁+(敲-高))]行七十里是也三苍木屩也孔藂曰孔穿曳长裙振方[尸@(打-丁+(敲-高))]见平原君此似木[尸@(打-丁+(敲-高))]也异苑云介子推抱树烧死晋文公伐以制[尸@(打-丁+(敲-高))]也屩音居虐反)

持鉾(古文[戒-廾+方]釨二形今作矛同莫侯反说文酋矛长二丈建于兵车也酋自由反)

第二十二卷　第二十三卷　第二十四卷

(已上三卷先并不音)

第二十五卷

若笺(古文劗鬋翦三形同姊践反字林笺搣也亦断也)

挽出(古文挽同无远反说文引车也)

结缕(尔疋传横目孙炎云三辅曰结缕今关西饶之俗名苟屡草也律文作茄[卄/廔]案茄说文加歌二音尔雅荷芙蕖其茎茄此则于义无施[卄/廔]字未详所出一本作茄芦音加下力胡反尔疋葭芦郭璞曰即苇必当误耳)

汪水(乌黄反江池也通俗文停水曰汪说文汪深广也)

第二十六卷

祝[樝-木+示](说文作詶之授反诅也古文[樝-木+示]今作诅同侧据反释名云祝属也以善恶之辞相属着也诅阻也谓使人行事阻限于言也)

泛长(古文氾同[麩-夫+失]剑反说文泛浮也广疋泛普也律文作泛古文沨同扶弓反尔疋亦浮也)

摸法(或作摹同莫奴反声类摸法也谓掩取象也)

第二十七卷

舂磨(字林作[石*靡]同亡佐反郭璞注方言云硙即磨也世本云斑输作硙北土名也江南呼摩)

纺绩(古文绩同子狄反字林绩绢也)

[山/虫]笑(古文[山/一/羽]同尺移反广疋[山/虫]轻也谓相轻笑也)

乳哺(满吸哺含食也爵食也淮南子云含哺而与是也律文作餔补胡反三苍夕食也谓申时食也餔非字义也)

第二十八卷

厌祷(于[白-日+(丹-、+十)]反字苑云眠内不祥也论衡曰卧厌不悟者也江东音于[芸/木]反字从厂音呼旱反祷都噵反祷请也请于鬼神也广雅祷谢也说文云告事求福为祷也)

不案(于旦反案亦瞻视也察行也或云案寻也)

第二十九卷

[示*宁]髁(口化反三苍尻骨也字林[骨*可]也腰骨也口亚反今以[骨*可]为髁律文作胯口故反服也又作跨字林跨踞也二形并非此义也)

隈处(于回反说文一由反水曲隩也隈隐蔽之处也又作庡乌辈反字林庡翳也通俗文奥内曰庡今言庡处并是也)

作屧(古文屟今作[卄/牒]同思颊反说文云履也荐也本音他颊反今江南女妇犹着屟子制如芒屟而卑下也)

第三十卷(先不音)

第三十一卷

顾[盻-八](亡见反说文邪视也方言自关而西秦晋之间曰[盻-八])

四徼(古吊反四门巷也即历中四徼曰是其事也)

角力(古文斠同古卓反广雅角量也说文斠平升斛也)

[(〦/(目*目)/大)*毛]毹(又作[句*毛]氀二形字苑作氍[叟*毛]同强朱双朱反声类云毛席也释名作丧溲通俗文织毛褥曰[(〦/(目*目)/大)*毛]毺细者谓之毾[登*毛]也)

凸髋(徒结反抱璞子曰凸起也下又作髋同苦丸苦昆二反说文髀上也广疋臗豚也埤苍臗尻也律文作[日*亞]非也)

芬馥(扶福反字林馥香气也)

书谶(楚荫反三苍谶秘密书也出河洛记说文谶验也谓占后有效验也)

第三十二卷

泠而(历经反泠然清凉貌也泠然亦解悟之意也)

荷担(古文[木*阿]同胡我反又音何荷负也说文何担也)

鼾睡(下旦反说文卧息声也字苑呼于反江南行此音律文作吁嚊翰三形非也)

齘齿(下介反说文齿相切也三苍鸣齿也律文作嗐未详字出也)

[穴/(爿*臬)]语(音艺说文[穴/(爿*臬)]眠言也声类不觉妄言也旧律本多作[(衛-(舛-夕)+(一/巾))/心]讆二形三苍于刿反[梳-木+言]言也又音牛例反广疋云[(衛-(舛-夕)+(一/巾))/心]寱也[梳-木+言]音呼光反)

捡[髟/犬](居俨反广雅捡甲也括也括束也系也)

讪若(所奸反依字讪谤也)

第三十三卷

潦水(音老谓聚雨也为污潦水也)

漱口(所霤反说文漱口也礼记鸡初鸣咸盥漱是也)

抖擞(又作薮同苏走反郭璞注方言曰抖擞举也难字曰抖擞[愨-心+豕][愨-心+束]也江南言抖擞北人言[愨-心+豕][愨-心+束]音都谷反下苏谷反律文作枓梀二形枓与极字同下梀音戍缚梀也又作朴之庾反斟也又梀山厄反梀木名也并非此义也)

茹菜(欀举欀虑二反广雅茹食也)

挠令(火刀反字林桡扰也汉书留犁挠酒是也)

扂户(通俗文作串门串也苍颉篇作[橝-日+田]音[簟-日+田]持也)

[門@龠]壮(亡厚反说文[桓-旦+ㄠ]关下牡也案为壮壮所以封固开令不可开也)

第三十四卷

轻躁(又作趮同子到反躁扰也亦动也释名燥也如物燥则飞扬也)

迫难(古文[敲-高+白]同补格反广雅迫陜也急貌也案迫犹逼也)

迟其(或作迡籕文作迟同除致反案迡待也汉书迟待天明是也又除梨反迟晚)

第三十五卷

犍黄(又作[牛*(虎-儿+ㄆ)][劇-豕+又]二形同居言反字书犍割也通俗文以刀去阴曰犍也)

租赋(古文[貶-之+(足-口)]同方务反说文赋[僉*殳]也广疋赋税也尔雅赋量也郭璞曰赋税所以平量也文言赋动也赋税所以扰动也)

痶痪(勑显勑管反言发病也)

瘊病(相承呼沟反未详何证律文岌作[病-丙+(雍-〦)]肿也)

睐眼(力代反说文目瞳子不正也苍颉篇内视也)

瞷眼(古文[馬*間]同胡间反说文戴眼也苍颉篇目病也尔雅马一眼白曰[馬*間]也)

疥[病-丙+喿](又作瘙同桑到反广雅[病-丙+喿]疮也通俗文皮起曰[病-丙+喿]也)

淡阴(徒甘反谓匈上液也医方多作淡饮)

逼切(千结反广雅切近也亦切急也切逼也)

揵椎(梵言臂吒揵稚臂吒此云打揵稚所打之木或檀或桐此无正翻彼无钟磬故也旧经多作揵迟此亦梵言讹转也宜作稚稚音直致反但椎雅字形相滥故误也)

第三十六卷(先不音)

第三十七卷

若榺(始孕反说文持机经者也三苍经所居机榺也)

毾[登*毛](上他盍反三苍云毾[登*毛]毛有文章也释名云施之大床前小榻上所以登上床因以为名焉)

第三十八卷

皮革(古文革惮哗三形同古核反说文兽去毛曰革革更也兽皮治去毛曰革故以为皮革字也革者更也字从三十从口为国邑也国三十年而法更别取别异之意也口音韦)

不串(说文作惯诂幻文作惯同公患反串习也)

第三十九卷

须刬(古文铲同初简反说文铲平[金*截]也今方刃施柄者也)

漫跟(莫干反此假借也字体作鞔跟或[止*艮]古恩反说文跟足踵也)

斑豆(江南有此豆也角长熟乃斑也)

户枢(齿榆反尔雅枢谓之椳郭璞曰门扉枢也广雅枢本也椳音五[廷-壬+(同-(一/口)+巳)]反)

皮连(古文联同力钱反广雅连续也亦连合也律文作縺力前反字林缕不解也)

庵鞮(疑为靸鞮字苑素合都奚反今江南谓靴无头者为靸广雅鞮履也鞮革履)

第四十卷

患嚏(又作[至*鼻]同丁计反苍颉喷鼻也诗云愿言即嚏笺云汝思我心如是我即嚏今俗嚏云人道我此亦古遗语耳)

宾[土*玄](直饥反或作邠[土*玄]邠音府旻反案梵本云阿那他宾荼揭利阿跛底此云给孤独长者也)

门阃(又作捆同苦本反说文捆门厥也礼记云外言不入于捆郑玄曰捆门限也)

[飢-几+氐]糊(音提胡通俗文酪酥谓之[飢-几+氐]糊律文作醍音体字书醍酒也醐寻捡并无此应近作耳)

绀色(古憾反说文帛染青而杨赤色也释名云绀含也谓青而含赤色也)

逼[序-予+千]([鳽-廾+ㄠ]亦反三苍[序-予+千]推也汉书乘舆[序-予+千]车马音义曰[序-予+千]不用也案[序-予+千]犹疏远也亦指[序-予+千]也)

寺庙(风俗通曰寺司也[廷-壬+手]之有法度者也诸侯所止皆曰寺庙尔雅寺治也三苍寺官舍也字体从寸从[屮/一]声释名云寺嗣也治事者相嗣续于其中也韩诗鬼神所居曰庙白虎通曰庙者貌诗先祖之尊貌也今取其义出古文之字也)

着褶(寻入反谓大袖衣也礼记君为褶衣郑玄曰褶袷也释名褶袭也言覆上之名作袷音工洽反)

行縢(徒登反礼记注云幅行縢也江南厮役者有此物亦谓之行缠释名云以裹脚可跣腾轻便也)

[犛-未+牙]牛(说文音茅西南夷长髦牛也今陇西出此牛也髦音毛也)

第四十一卷

车舆(与诸舆庶二反说文居舆也亦总称车舆一曰车无轮曰舆律文作举对举)

落发(甫越反发犹放也去也说文射发也诗云发彼有的是也)

中的(知仲反下的又作[釣-金+弓]说文作的明也同都历反射质也谓的然明见也今射堋中珠子是)

射[鞚-工+又](口弄反难字曰鞚马鞚也)

贮器(张吕反说文贮积也所以成贮者也左传取我衣冠而贮之杜预曰贮蓄也谓蓄藏之也)

结[卄/毦](字林而容反毛[罽-厂]也律文作[糸*茸]字书亦[革*茸]字音而用反案毳饰也)

作幰(虚偃反苍颉篇云布也帛张车上为幔也)

第四十二卷

[序-予+禾]米(字体作穈亡皮反吕氏春秋曰饭之美者有阳山之穄高诱曰关西谓之[序-予+禾]冀州谓之穄律文有作林字音述也)

坚韧(今作肕同而振反通俗文柔坚曰肕管子曰荕肕而骨强是也)

若癣(又作[病-丙+徙]同先善反说文干疮也今有干湿两种也)

若[病-丙+爪](又作瘑同古和反韵集曰疮病也春发者谓之燕[病-丙+爪]秋发者为雁[病-丙+爪]也)

卤盐(力古反天生曰卤人生曰盐古者宿沙初煮盐)

涎沫(又作[盜-皿]渼膒唌四形同似延反慕欲口液也)

鼠槛(胡[黑*敢]反说文槛栊也栊牢也一曰圈也)

蚰蜒(或作蝣[虫*行]二形同由延二音说文亦名入耳北燕曰[蚽-不+刃][虫*尼]音女六女[胘-〦+一]反)

铍刀(疋皮反说文大针也医家用以为破[病-丙+(雍-〦)]也)

胞胎(补茅反说文胞儿生裹也)

于尔(今作[企-止+爾]同而是反诗云百[企-止+爾]君子笺云尔汝也或作[侮-母+小]奴履反[侮-母+小]我字也)

泔汁(音甘说文泔潘也谓米汁也潘音翻浙米汁也江北名泔江南名潘也)

荡涤(古文[浼-儿+(焉-正)]同徒朗下徒的反通俗文澡器谓之荡涤也)

得尊(字书作樽说文酒器也尊以奉之律文作鐏音在困反矛戟下铜鐏也鐏非此义)

第四十三卷

[利-禾+皮]皮(音皮广雅[利-禾+皮]剥也)

循勺(囚伦反循行也谓流下也)

揵茨(毗尼母经译言中[金*截]钵也或作建镃亦是梵言轻重耳律文作[金*咨][此/土]非也)

舀孔(音陷说文小阱也广雅臽坈也)

[卄/陵]芰(又作茤同渠智反说文芠[卄/陵]也律文作苛非也)

麨[竺-二+(僉*殳)](又作奁小学篇作[牛*廉]同力沽反韵集曰[簽*殳]所以敛物也说文[簽*殳]镜[簽*殳]也今江南亦有粉奁基奁也)

激发(经力反庄子污有激司马彪曰流急也激楚辞我清激而无所通王逸曰激感也)

辗治(又作[服-月+車]庄子车轮不蹍地作蹍同女展反说文辗轹也)

怨仇(古文述同渠牛反三苍怨[禾*禺]曰仇尔雅仇雔匹也孙炎曰仇相求之匹也)

微服(字林微隐行也尔雅匿窜微也郭璞曰谓逃窜也字体从彳微妙之微从人也)

第四十四第四十五(并先不音)

第四十六卷

噫自(乙戒反说文饱出息也礼记不敢哕噫是也)

駏驉(巨虚二音似骡而小牛父马子也)

嫌隟(古文[少/日/小]同丘逆反国语上下无隟贾逵曰隟舋也说文壁际孔也)

宝渚(之与反尔雅小洲曰渚李巡曰四面有水中独高可处故曰渚也)

曼今(莫盘反高昌谓闻为曼此应是也律有作闻勿云反说文闻知声也)

第四十七(先不音)

第四十八卷

只[敲-高+示](字苑巨儿之移反法也或作竭攴或言僧迦攴又作僧迦鵄梵言讹转也正言僧脚崎此云复腋衣也或言瞿修罗此云图也像其衣形立名也此衣西国亦着但净耳)

蛊道(公户反声类戈者反说文蛊腹中虫也谓行毒虫字从虫在皿字意也)

第四十九卷

令卷(奇员反诗云有卷者阿传曰卷曲也)

诡语(俱毁反谓变诈也苍诡谲也广雅诡欺也)

[跳-兆+(梳-木)]向(山于反疏通也说文作[(白-日+(鹵-├))*疋][(白-日+(鹵-├))*疋]窓也字从疋也从囱象其形也门户囱牖皆所以引通诸物故从疋疋取通行意也疋山与反)

捉胫(古文踁同下定反字林脚胻也释名云胫茎也直而长似物茎也)

窳墯(余乳反尔疋寙劳也郭璞曰劳苦者多墯窳也承庆言[悚*頁]人不能自起如瓜瓠在地不能自立故字从瓜又[悚*頁]人恒在室中故从穴也)

警心(古文憼儆二形同居影反谓戒慎警诫也广疋警不安也律文作景大也光明也景非此旨也)

达嚫(叉觐反经中或作大榇梵言讹也案尊婆须蜜论亦作檀此云财施解言报施之法名曰达榇导引福地亦名达榇复次割意所爱成彼施度于今所益义是檀嚫又西域记云达榇拏者右也或言[馬*犬]器尼以用右手受人所施为其生福故从之立名也经中言福田者是也华严经中功德达嚫即其义也律文从口作嚫近字也)

媟嬻(古文[糸*舌]媟[埶/日]渫四形今作[序-予+(執/衣)]同先结反谓鄙媟也方言媟狎也郭璞曰亲狎也媟慢也[仁-二+易]也下古文[這-言+賣]嬻二形今作黩同徒木反通俗文相狎习之谓之媟嬻也)

茜草(古文茜茜二形今作[卄/晉]同千见反说文茅搜也人血所生故搜字从鬼案茜可以染綘也)

不耐(奴代反三苍耐忍也字本从刀杜林改从寸也)

禁满(温器也寻捡文字所无未详何出此应外国语耳或鎑[金*莽]讹也鎑言古盍反[金*莽]音莫朗反)

须签(七廉反说文签贯也锐也通俗文记曰签也)

第五十卷

缝[穩-禾+糸](于近反[穩-禾+糸]衣也通俗文合袟曰[穩-禾+糸])

作箸(古文[竺-二+宁]同直虑反广疋筴谓之箸律文作[木*著][金*著]二形同知略反尔疋斫谓之[木*著]钁也[木*著]非字义筴音古侠反)

蝙蝠(方眠方目反方言蝙蝠服异蟙[虫*墨]灵鼠四者一物随方别名也崔豹古今注云蝙蝠一云仙鼠一名飞鼠五百岁色白脑重集物则头垂故谓之倒挂蝙蝠食之神仙蟙[虫*墨]音墨律文作蝉蝮非也)

棂子(力丁反说文窓楯间子也今言窓棂车棂是也)

横[橾-品+既](字林音渠例反木钉也广疋检概钉也江南谓之[橾-品+既]栓者所还反律文作楬说文巨列反揭乍也)

作卷(去权反郑玄注礼云屈木为之谓之棬律文作椽非体也)

[宋-木+喬]客(奇骄反字林[宋-木+喬]寄也广雅乔高也律文作侨说文侨高也广疋侨才也侨非此义)

鵽鸟(丁刮反尔疋鵽鸠[冗-几+祋]雉郭璞曰大如鸽似雌雉鼠脚岐尾为鸟憨急群飞出北方沙漠地憨肉美俗名突厥雀生蒿菜之间大如鹑)

汲水(金及反说文汲引水也广疋汲取也)

[打-丁+絜]槹(音结高通俗文机汲谓之[打-丁+挈]橰墨子曰刚木为[打-丁+挈]橰是也)

阑格(羹[名*頁]反苍颉篇格椸架也椸音移)

[戀-心+廾]取(九万反说文杼漏也[戀-心+廾]舀也舀音弋少反)

第五十一卷

作杷(补驾反谓乃杷也正音补雅反说文把握也亦把持也单手为把)

刀鞘(小尔雅韒诸书作削同思诮反说文削刀鞞也方言剑削关东谓之削关西谓之[革*鬼]音饼江南音啸中国者笑)

鞔着(莫千反苍颉篇鞔覆也今谓覆盖鞔周礼栈车无革鞔是也律文作缦二形假借也)

捻髭(乃殄反通俗文手揑曰捻两指索之也声类捻紧也律文作揑乃结反字林揑捺也)

令翘(巨遥反广疋翘举也)

眼睑(居俨反字略云谓目外皮也)

耳珰(都堂反释名云穿耳施珠曰珰)

综练(子迸反说文机缕持丝交者宗习也)

第五十二卷

椎鉆(巨廉反说文[金*截]鋷也通俗文鍜具曰鉆律文作钳以[金*截]有所束也亦颈钳也鋷音女辄反)

[橐-石+非]囊(埤苍作韛又作排同蒲戒反王弼注老子云橐囊也东观汉记因水为排音义曰鍜家排也)

旋器(似绢反说文旋圆炉也难字作[(環-王+木)-口+(ㄠ-ㄙ)]谓以绳转轴裁木为器也)

棚阁(蒲萌反三苍栈合也通俗文连阁曰棚也)

[挾-(人*人)+(前-刖)]钵(胡颊反说文挟持也尔疋挟藏也亦怀挟也)

相枨(说文作橙柱也枨音枨纣庚反字统作枨丈庚反枨触也人嫽敝触亦作敞音文衡反律文作棠徒当反三苍杜梨也棠非此义)

作桄(古文横二形同音光声类作輄车下横木也今车床及梯举下横木皆曰桄是也)

若蚕(祖含反缀也细竹也通俗文缀衣曰蚕也)

指[打-丁+沓](古文[韋*沓]同徒答反说文指[打-丁+沓]也一曰韦[打-丁+沓]也今之射[韋*沓]是也)

赭土(之也反三苍赭赤土也)

白墠(字林音善墠土名也即白土也亦名垩案吴谱本草云白垩一名白墡是也)

横郭(胡觥反说文阑木也律文作宏胡萌反大也屋深向也宏非此义郭恢廓也在外廓落之称也)

若橯(借音力导反关中名磨山东名橯编棘为之以平块也)

[齒*司]食(又作齝毛诗传作呞同敕之反尔疋牛曰齝郭璞云食已复出嚼之也韵集音式之反今陜以西皆言诗也)

杂糅(古文[飢-几+刃]杻二形同拏救反广疋食杂也说文粗杂饭也)

作錔(他帀反说文以金银有所覆)

毛[肖*毛](字林先要反毛貌也通俗文毛茂谓之[召*毛]削也案字义宜作[巢*((土*白*土)/几)]音所革反毛[巢*(虎-儿+几)]也亦蝇[巢*(虎-儿+几)]也)

犎牛(汉书西域传有犎牛邓屋曰脊上有肉鞍如[壹-豆+呆]驼又献一封驼郑氏曰脊上有封也难字作犎牛也音妃封反今有此牛形小髆上有犎是也)

第五十三卷

博掩(博博戏也用六箸六棋谓之六博掩围幕也纂文云扑掩跳钱戏也俗人谓之射意一曰射数亦云博戏掩取又财物也)

拍石(弹棋也拍音普白反)

谀谄(以朱反周书面从曰谀庄子不择是非而言谓之谀律文谕古文谕今作喻同翼树反告也譬谏也)

羖羊(公户反三苍夏羊羖[羊*歷]也亦羯也)

[牛*羊][羊*互](作桑反字林牝羊也三苍[口/矢]羊也)

彗星(古文[竺-二+習]彗二形同星芮反尔疋彗星为搀抢释名云星光稍似彗也律文作简阅之阅非也搀音叉衔反抢叉衡反)

月蚀(神职反周易云月盈即蚀释名云日月亏曰蚀稍稍侵亏如虫食草木叶也)

第五十四卷(先不音)

第五十五卷

[月*(世/冊)]中(相承古侯反脚曲[月*(世/冉)]也[月*(世/冉)]字未详何出应俗语耳)

陂池(笔皮反亦池也山东名泺泺音普各反邺东有鸬鹚泺今关中亦名泺幽州名淀音徒见反)

第五十六卷

篅上(市缘反说文判竹圆以盛谷者也律文作箪[帝-巾+月]丹笥也小筐也论语箪食是也又作箪者音典尔疋箪亭历也)

剸拱(旨耎反通俗文截断曰剸律文作椯丁果而兖二反摇也度也)

股闲(古文骰同公户反说文股髀也释名云股者固也为强固也)

第五十七卷

企床(古文[合-口+足]同丘鼓反释名云企启也启开也言自延竦之时枢机皆开张也律文从山作企小延反说文人上山貌也亦本古文危字但此二字人多致惑所以具释也)

疝病(所奸反说文疝腹痛也)

第五十八卷　第五十九卷(并先不音)

第六十卷

稊稗(又作荑说文作第同徒犁反尔疋注云第似稗布地秽草也今俗云稊子是也稗蒲懈反说文禾别也草之似谷者也)

秕[卄/告](卑以反谷不成者也律文有作秏当户反方言秕也[卄/告]古木反通俗文禾[禾*會]谓之[卄/告][禾*羔]音奴谷之若二反言音莫无反)

遍扣([禾*去]后反论语云以杖扣其胫孔安国曰扣击也律文作叩说文京兆蓝田有叩乡地名也此假借耳)

而[斯/瓦](苏奚反通俗文瓦器而璺声散曰[斯/瓦]方言[斯/瓦]声散也律文作犀先啼反说文犀迟也犀非此用璺音问也)

[月*互]踬(丁礼反下贞尔反广疋[角*互]触也踬蹋也言触蹋人也)

傎蹶(又作蹎[起-巳+真]二形同都田反广疋傎倒也傎覆倒也蹶或作[跳-兆+闕]同居月巨月二反说文蹶僵也僵仰卧也)

一切经音义卷第五十九一切经音义卷第六十

翻经沙门慧琳撰

根本说一切有部毗奈耶大律三十卷

尼律二十卷

此卷中音大律共五十卷

大唐中兴三藏圣教序　御制

茫茫(莾光反集训云茫茫者阔违貌也古今正字从水[卄/(└@人)]声)

激响(经亦反王注楚辞云激感也考声水奔射也或作敫敫音同上)

[立*矣]觉(事滓反尔雅云[立*矣]待也古文从来作[來*矣]会意字也序文从人作俟俗用从立矣声)

閟彩(上悲媚反毛诗传曰閟闭也孔注尚书云閟慎也或从比作毖训义同也)

涨曰(张亮反)

普该(改来反广雅云该包也罗也贾注国语备也从言亥声也)

品汇(音谓广雅汇类也古文作[孛-子+((臼@〡)/六)]从市从[臾/貝]省序文作[帚-巾+東]俗字也)

琼编(上葵营反毛诗传曰琼美玉也说文亦玉也古今正字从玉夐声夐音隳逈反从人从穴从目从支下毕绵反刘兆注公羊云编比连也顾野王编列次简也从糸扁声)

并骛(音[矛*各]字典说云马疾行也驰骛也)

骈踪(上瓶眠反玉篇云骈犹罗列也下足容反淮南子云行则有踪)

至[頤-頁+(朿/貝)](峥革反韵诠云幽深也珠丛云玄妙也探[頤-頁+(朿/貝)]索隐也从[姬-女][姬-女]音夷[朿/貝]声[朿/貝]字从贝从朿作[朿/貝])

编甿(下麦枋反广雅云甿[止*民]也编甿者民户也从田从亡省声)

爰暨(上音袁广雅爰引从[受-(冗-几)]从于[受-(冗-几)]音披表反下音忌尔雅暨及序文从水作洎非此用也)

邅回(展连反楚辞云转也考声移也迍邅行不前也从辵亶声亶音旦)

羁绊(上音机说文马络头也绊也连三足也拘絷系缚之义也从[网-(ㄨ*ㄨ)+又]从革从马会意字也)

无垠(鱼巾反广雅垠厓也从土艮声水涯也)

谅属(上音亮下种辱反从尾从蜀)

貂蝉(上音雕即貂鼠也下音禅即虫名也其翼薄妙说文云腹下鸣者晋灼曰以翠羽饰冠也形声字)

恬神(牒兼反考声云恬安也静也从心舌省声)

摘芝(陟革反苍颉篇云摘取也采果也)

挹清流(上湮熠反考声云挹酌也损也饮也从手邑声熠音以挹反在入韵)

鸷影(音至谓能执服众鸟也勇乌也)

升航(胡冈反舟船名也)

南溟(音冥海名也庄生云北溟者极北边去日月远故谓之溟南溟准此也)

圣躅(重录反躅迹也)

邈矣(尨剥反楚辞云邈远也广也从辵貌声貌音皃)

摭词(征亦反方言取也拾也或作柘序文从足作蹠非也)

跨秦(上夸化反俗字也正从[大/(舛-夕)][大/(舛-夕)]音夸苍颉篇云跨踰也过也越渡也从足夸声也)

届都(上音介届至也)

[打-丁+彗]曰(上随锐反考声云[打-丁+彗]扫也挂也或作彗即扫帚也)

炜炜(韦鬼反说文云炜炜明盛之皃形声字)

于阗(田岘反胡语国名也在安西南一千二百里此国有山亦名于殿出美玉山下有水名玉河河侧有城名昆岗城昔此城人献玉于帝故云玉出昆岗诸胡呼此国为豁旦亦名地乳国于此国界有二天神一是毗沙门天王往来居于阗山顶城中亦有庙居七重楼上一是天鼠神其毛金色有光大者如犬小者如兔甚有灵求福皆得名鼠王神也)

璞玉(普剥反韵诠云铜[金*截]璞也气象未分曰璞也)

根本说一切有部毗奈耶律第一卷

条干(上掉辽反集训云条小枝也下千案反韵英云树身及大枝曰干)

瀑流(音暴)

芔木(上晖贵反草木之总名也说文从三[艸-屮][艸-屮]音耻列反今[(匕/示)*(入/米)]书改为三十)

钩策(上狗侯反制象用钩下楚革反制马用鞭策从竹从束束音此恣反)

隍壍(上音皇城下壕坑也下七焰反壕外土垄也说文云城下有水曰池无水曰隍筑土削成曰墙土垄之上栽植树木为壍)

辔勒(上音秘马辔头也说文从丝从[車/山]从车口象车轴头[金*截]也[車/山]音卫也)

船橃(下音伐从木从发律文作栰非也)

梯隥(上体低反贾注国语云梯阶也或以竹木为阶级可以登高也下登邓反集训云土阶层级曰隥经从山作嶝非也)

漄际淼难知(上音牙次音祭下弭小反考声云水阔犬貌也从三水不见彼岸也)

疮庖(上楚霜反说文云疮伤也亦俗字也下彭貌反疮之初也)

贮赀货(上猪吕反次紫思反下火卧反并从贝形声字)

若[麩-夫+酋](昌沼反广雅[麩-夫+酋]食也埤苍云[鬲*芻]麦面也文字集略煼麦屑也或煼米作卫宏或作麨古今正字从麦酋声律文作麨俗字也)

若鬻(下终肉反文字集略云鬻淖煮米为稀鬻也古从鬲作鬻正体字也今[肄-聿+余]书从省作粥律文用俗字也淖音吏鬲音历鬲釜也)

[荖-匕+工]舛(上初加反韵诠差错也下川兖反顾野王云差舛不齐也从[工*├]从夕[工*├]音口寡反夕音竹瓦反[工*├]也)

乳哺(蒲慕反许叔重注淮南子云口中嚼食吐与孩儿曰哺从口甫声也律文从食作餔音布孤反非也)

褓持(音保古今正字云褓[袖-由+(嫡-女)]也文字典说云小儿被也即襁褓也从衣保声也[袖-由+(嫡-女)]音替)

赧客(儜简反方言云赧愧也考声云羞惭面赤也从赤[眉-目+又]声律文从皮作[赤*皮]俗字也[眉-目+又]音展)

爬爴(上白麻反亦从手作把考声云把搔也下鬼碧反相传音用本无正字以手抓持令损也)

跳踯(上亭遥反苍颉篇云跳踊也广雅跳跃也下呈亦反踊身投也腾跃跳踯也二字并从足兆郑皆声)

创制(初壮反俗字也正从并作创考声云创始也初也会意字也)

聋痖(上禄东下鸎贾)

咥哩迦(咥哩二合字梵语或云摩怛里迦唐云本母)

邬波[馬*犬]耶(梵语唐云亲教和上讹也)

扇侘半择迦(侘音丑加反迦音姜佉反梵语也唐曰黄门即男根不全者其类有五种一天生本无男根设有如婴儿微小不能行欲二虽有根全被除去外肾设行淫欲而不能生子三见他行欲或见女根心思欲事即有根生不见即缩在脬中如女四半月能男半月作女五本来是男后渐渐消变变为天揵是为五种皆曰黄门也)

褒洒陁(上保毛反次沙贾反梵语也唐云长净半月半月对众陈忏洗涤身语意行[虔-文+ㄆ]听戒经增长净业名为长净)

窣吐罗底迦(梵语也第二重罪也)

式叉摩拏(梵语也持半戒尼也)

灭摈(卑牝反广雅[按-女+(眉-目+貝)]弃也从手)

嗢逝尼国(上乌骨反)

炫色(玄绢反说文云行而且卖曰炫卖)

第二卷

赀财(上子思反广雅赀货也苍颉赀亦财也玉篇赀产也说文从贝此声此字正体从止从匕)

嫩草(讷钝反新生耎弱也从女)

鄙媟(先节反孔注尚书云媟慢也言狎也说文嬻亦慢也从女枼声嬻音独枼音牒)

抖捒(上音[豆*斗]下桑狗反考声云抖擞振动衣物令去尘垢也此二字无定体译经者随意作之)

濯足(音浊濯犹洗也)

洗手(先礼反)

滤水(闾据反漉水也)

不谙(暗甘反俗字也正体从酓作[言*酓]考声云记也集训云委知也)

揩泄(上客皆反广雅揩摩也下先节反韵英云泄漏也)

萎悴(上音委下情遂反案萎悴者忧愁不悦也如草木黄死也并形声字)

悛改(青缘反考声云悛觉也止也韵英亦改也)

龋齿(区禹反考声云齿有虫也准经义合书龋字今律文从禺作齵音耦沟反苍颉篇云重生齿也顾野王云齿不齐平也说文齿不正也两通故存之)

扂闭门(上恬玷反门之小关也碍门扇令不开也古文作扊形声字也)

虫啮(上逐融反下研结反说文啮噬也从齿[丰*刀]声也[丰*刀]音悭八反)

[狦-(狂-王)+木]篱(楚革反象形字密竖柴水横令如墙形以断人畜往来名曰[狦-(狂-王)]篱篱音离篱小栅也或以棘束或以树梢竖之为篱)

棚覆(上白盲反广雅棚阁也说文棚栈也从木朋声下敷救反贾逵曰覆犹盖也从西复声)

桁杆(上红浪反考声云衣架也下音干或作竿郭注尔雅搭衣杆也)

床枮(上状庄反下知林反或作砧皆坐卧具也)

谤讟(下音独考声云毁谤也怨痛也从誩从读省声也誩音竞)

攒眉颦蹙(上殂栾反下子育反嗔怒貌也)

第三卷

场篅(市缘考声云篅竹仓也编竹圆作盛贮谷麦仓篅也)

窖中(上音教韵英云穿地藏物也或作[穴/(夕*ㄗ)])

钩斵(丁角反以铜[金*截]为钩钩斲其物俗号为搭钩是也律文从登作邓或作[登*斤]并皆误也正从[斲-斤]音头厚反从斤[斲-斤]声若从豆非也[門@(亞*斤)]字从此[斲-斤]为正也)

晒衣(生债反曰[日/出/大/米]也)

朅地罗木(蹇[卄/(阿-可+辛)/子]反梵语西方坚硬木名也古译曰佉陀罗堪为橛钉也)

[象-(豕-一)+(舄-臼)]牙杙(蝇即反橛也)

衣幞(音服衣幞也从巾)

衣柜(逵位反盛衣物大木椷也或单作匮)

鞍鞯(剪先反马鞍之毡替也或作[革*戔]又作[糸*薦]并通用)

五磨洒(莫贺反下沙下反并去声字也梵语是西方市金宝之名也其金一丸如梧桐子许大名一磨洒以东西两国通货价直约之可直此方铜钱八十其五磨洒计当四百彼国王法偷盗财物计直五磨洒者罪当永弃送于山林任其生死若盗一二三四磨洒量罪别科不至于[云/廾]佛所制戒一准王法比丘所盗之物价直五磨洒者即名犯重摈弃出众不共住也古人译经错会将一磨洒同于一钱错之甚矣佛言我之教法随方国土为制若准此国王法上从五帝三王下及大唐王制未闻盗五钱即合至死乃至盗五匹已上万至流刑贯百之间有杖不至流贬而言五钱犯重者伤其太急难为护持不觉破此戒者其数多矣有部律文云四百犯重者由故严峻于此国王制以挍量宽猛正得其中合佛本制也)

腹肋(上音福肚也下音勒肚两旁胁骨也)

脊腿(上音积象形字下土馁反两[月*坒]也膝已上腰已下两股名腿从肉退声)

缆系(上蓝淡反系船缆索也下音计从糸[服-月+車]声)

田畦(惠圭反王逸注楚辞云畦区也秦孝公以二百四十步为亩以二十五亩为小畦以五十亩为大畦形声字)

瓮船(乌贡反瓦器大者也或作瓮俗字也)

弶鹿(强亮反考声云以弓罥鸟兽曰弶)

渠筌(上即鱼反梁也下七缘反捕鱼竹器也形声字)

门檐(舍担经从阎作櫩非也)

第四卷

乞匃(下垓艾反顾野王云匃亦乞也考声云求也古今正字云人亡财则乞匃故说文从人从亡会意字也上是古今字)

洒捩(上沙贾反考声云散水如雨也说文洒汛也从丽从沙省声也下怜涅反俗字也古文正体作[(敲-高+糸)/皿]从幺从[(犀-尸)-牛+十]从支血亦音历计反训义同上或从糸作綟字书云以两人一左一右綟去水也今取入声)

缕[糸*匱](上力禹反下音匮案缕[糸*匱]者织余也说文缕线也织了不截余丝[糸*匱]头也或作缋)

井蛙(泓华反俗字也正从黾作[圭/黽]井中虾蟆也能鸣者亦名青[圭/黽]或作蛙青黄色股长善跳一名黄淮顾野王云[圭/黽]即黾也)

硗确(上巧交反下苦角反声类云硗确礊薄也顾野王云硗坚也地坚则瘦不宜五谷也瘠薄也礊音客瘠音籍)

畔睇(下音第梵语也唐云作礼也)

诡诳(上音鬼下俱况反诡诈也诳惑也并形声字也)

虵蛭鳝(上射遮反次音质下音善苍颉篇蛭水虫也郭注山海经云蝉鱼如蛇或作蟺字苍颉篇云[夗/虫]蟺蚓也此等皆无足腹行也或谓之豸是养蛇人养虫毒人之所贮蓄将充蛇食并形声字)

熟爆(下补各反音与博同广雅爆热也考声云火干也韵英云迫近火也或作曝或从皮作[曷*皮]并音博皆炙爆令干也律文从尃作[火*專]非也内外坟典并无此字译者随意作之)

獐鹿(上音章下音禄四足之类)

蛴螬(上音齐下音曹尔雅蝤蛴蝎也郭注云在木中蠹虫也又云在[弁/土]土之中古今之正形)

蝗蛾(上音皇即螽[鳶-鳥+虫]蟊[虫*賊]之类是也螽音终[鳶-鳥+虫]音特蟊音矛[虫*賊]音贼下我哥反即蚕蛾蛱蝶蜂蝇之类皆名多足)

蜂蚁(上音礼下宜岂反或作螘亦是多足也)

蜇痛(知列反)

第五卷

[要/月]绦(讨刀反尔雅云素锦绦杠考声云织丝如绳也或作绸文字典说文辫丝也从糸条省声)

嫌隙(上叶兼反下卿逆反顾野王云心憾也)

修葺(下侵入反杜注左传葺补治也从草咠声)

第六卷

澡漱(上遭老反广雅澡浴也郑注礼记云澡洗去垢也说文洗手也从水喿声下搜皱反广雅漱[漟-(口/土)+(必/(即-ㄗ+又))]也又云瀺灂漱口水声也文字典说水净口荡口也从水欶声[漟-(口/土)+(必/(即-ㄗ+又))]音锄角反瀺音床咸反欶音朔皱音庄救反)

贪餮(下天结反古文作飻杜注左传云贪食曰餮律文从列作[列/食]书误也文字典说从食殄声也殄音殿)

劬劳(上强于反下老高反)

畋猎(上音田下廉辄反何注公羊传云畋猎者猎狩之总名亦习战也取也)

粗犷(上仓胡反下号猛反)

贞操(草奥反韵英云操志也或从人作僺文字典说从手喿声也喿音桑到反)

策励(上楚格反说文马棰也从竹束声下力曳反韵英云励劝勉说文作劢勉力也从力厉声)

彀以(上音构说文彀张弓也从弓[穀-禾]声也)

碾杀(上尼展反俗字也考声云车轹也或作[跳-兆+(服-月)]蹈也准经义门枢转处[服-月+車]杀毒虵正从车[尸@又]声[尸@又]音同上)

毒螫(始亦反文字典说云蜂虿行毒螫人也从虫赦声也)

[禾*(离-〦+山)]胶(上耻知反考声云[禾*(离-〦+山)]胶者捣木皮煎而作之可以黏捕鸟雀也似胶下音交顾野王云胶者黏也所以连缀物令相黏着也说文从肉从翏省声也)

第七卷

傲慢(上遨到反孔注尚书云慢也杜注左传云不敬也说文倨也从人[敖-士+出]声下蛮辨反考声云不敬惰也不畏也或从女或从人作嫚僈文字典说怠也轻也从心曼声曼音万)

踵前(上钟勇反声类踵足跟也楚辞继也说文追也从足重声也)

悛改(七缘反博雅悛更也方言云自山已东谓改曰悛说文止也从心[唆-口]声也[唆-口]音七旬反)

髆及厀(上牓莫反周礼髆胳股骨也集训云两[戶@肉]及臂也从骨从尃省声经从肉非也)

急[捩-犬+乙](上今立反说文褊也从心及声也下音厄考声云[捩-犬+乙]把也文字典说持也取也从木戹声也戹音同律文作扼俗字也褊音必演反)

鳖咬(上鞭灭反说文介虫也外骨而内肉从黾敝声律文从龟或从虫作鳖蟞并非也下雅狡反考声云咬啮也说文从齿交声律文从口作咬俗字也)

自缢(伊二反韵英云自缢死也形声字也)

褒洒陀(上保毛反次沙假反梵语也唐云长净众僧和合半月半月布萨是也前第一卷已释)

拳[(目*叉)/手](上倦员反下[剜-夗+死]换反说文掌后节也从目从叉叉音瓜从手虽古且正体字也律文从宛作捥或从肉作腕并俗字非也)

矛矟(上莫侯反今之枪是也象形字古文作[戒-廾+矛]下霜捉反博雅兵器也韵诠长矛也形声字也)

轮[矛*(替-曰+貝)](上轮者西国有战轮以[金*截]作轮上施利刀漂飞遥击断彼命根或伤手足或损身分其轮却回巧妙接取名曰[門@(豆*斤)]轮远即弓弩次近用轮更近罥索刀棓及用枪矟矛[矛*(替-曰+貝)][矛*(替-曰+貝)]音[夕/鹿]乱反考声云[矛*(替-曰+貝)]短矛也即之[矛*(替-曰+貝)]刀萨缆子是也遥投利刃损彼人马也)

草筳(下音庭案草筳者谷麦禾[禾/米]穟柄谓之筳众草亦尔从竹[廷-壬+手]声也[廷-壬+手]从手从辵)

毛緂(贪敢反考声云緂织毛为之出西戎或五色晕花或云毛[罽-厂]亦曰毛褥席等今古之正形也)

掷甎(下音专[鹿*瓦]甎也)

璺裂(上音问考声云璺器物破裂而不相离也埤苍云撕也文字典说破也裂也从玉从舋省声也舋音忻近反也)

第八卷

痰癊(上音谈下邑禁反考声云痰癊者胸膈中水病也并从疒形声字也疒者女厄反)

瓦瓯(下驱侯反声类云瓦盌也说文小盆也形声字也盌音椀驱音阿苟反)

仅得(上音近集训云仅才也广雅少也文字典说从人堇声堇音谨)

梯蹬(上体泥反下登邓反)

叱[口*歇](上嗔质反下诃葛反大声诃也)

搭钩(上音答下苟侯反战具也竿头施钩)

第九卷

鼋鼍(上音元说文大鳖也下[馬*犬]何反郭注山海经云鼍似蝪[虫*折]长文余有鳞甲皮可以为鼓从黾音猛[咒-几+里]声[咒-几+里]音那)

[涅-土+(出/大/((犀-尸)-牛+十))]流(上袍帽反文字典说云江河水[泳-永+几]涨急流也)

足跟(艮恩反释名云足后跟也说文跟也从足艮声也)

叆叇(上哀改反下地爱反考声云叆叇云盛貌楚辞云日月无光黑云垂布也并形声字也)

聪睿(上仓红反律文从公作[聰-囪+公]俗字也尚书云[聽-王]曰[聰-囪+(句-口+夕)]孔安国云耳听明审也说文察也从耳匆声匆音同上从匆匆音楚红反象形字也下悦惠反洪范曰睿作圣郑注礼记云思之精也广雅智也古今正字深明也从[(├/匚)*又]从谷省从目[(├/匚)*又]音残)

挫折(祖卧反贾注国语云折其锋锐曰挫下战热反训释与上字同说文摧也并从手坐从斤)

轻躁(遭涝反顾野王云躁动也论语不安静也从足喿声)

锋锐(上音峰下悦惠反词辩建利若刀锋也)

謲[山/毒](上楚锦反考声云以言阴相讥毁也从言参声律文从土作墋非也下音桐笃反考声云有所害也窖人草也恨也憎也说文从[艸-屮]从毒毒亦声也古文作[山/虫]从古之字从虫毒字从土从母毒音爱)

双蠃(卢禾反尔雅曰蚹蠃音夷蝓音俞也郭璞云蜗牛也案双蠃者乐器也海中大蜗牛磨顶上尖处令穴吹作声以和乐音名曰法蠃从虫蠃声也律文作[彖/虫]非也蠃音鲁卧反虽古是正体字)

愞顶(奴管反说文温也从火耎声亦作[日*耎]义同耎音而兖反)

第十卷

饥馑(上几宜反顾野王云人畜须食也谷梁传云五谷不升谓之饥说文饿也从食几声下音近尔雅曰蔬不熟曰馑谷梁传云三谷不升谓之馑形声字也)

青瘀(于据反考声中积血也)

胮胀(上朴邦反埤苍云[月*夆]亦肿胀也古今正字作胖亦作[病-丙+夆]从肉夆声下张亮反杜注左传云胀谓腹满也古今正字云[月*夆]肛胀也从肉长声或作[病-丙+長]形声字肛音苦江反)

憔悴(上齐遥反下情遂反考声云憔悴瘦恶也亦从页作憔顇毛诗从言作谯谇班固从疒作癄瘁方言从心作憔悴汉武帝李夫人赋从女作嫶[女*卒]左传从草作蕉萃苍颉篇云憔悴者忧愁也亦无定体诸儒随意作之并行于世未知孰是)

刧掠(上剑业反郑注礼记云劫胁也人欲去以刀胁之或曰以刀止去曰劫说文从力古今正字从刀从怯省下良灼反韵英云强取也杜注左传云刧掠财物也顾野王云卤掠夺取物也又音亮训义并同亦作[利-禾+京]转注字也)

桦树(华跨反考声云桦树山木名或从雩作樗音同案桦有赤白两种皮堪为烛赤者薄妙光净)

畔睇(上音畔下音弟梵语也唐云礼拜前第四卷已说)

嚣匾(上香[女*(乏-之+友)]反顾野王云諠哗也郑笺毛诗云众多貌说文云气出头也从页从[器-犬][器-犬]音庄立反会意字)

镬内(黄郭反广雅鼎也案镬者大鼎也郑注周礼云煮肉也有足曰鼎无足曰镬形声字说文[雋-隹+稚]也隽音畦也)

第十一卷

箱箧(上想羊反文字典说文编织藤竹作之以盛衣服或盛经书如[太*皿]或方竹下谦协反说文箧笥也从竹匧声也匧音同笥音四[太*皿]音合)

鄙媟(下先烈反前第二卷中已释)

系[肆-聿+((彰-章)/(毌-十+卄)/心)]带(音宗考声云[肆-聿+((彰-章)/(毌-十+卄)/心)]结也案[肆-聿+((彰-章)/(毌-十+卄)/心)]带者系发之头繻也古今正字从髟[(母-(、/、)+║)/心]声也髟音必遥反律作[繌-囟+(〦/凶)]亦通)

自缢(伊计反自缢死也)

[〦/(刀*ㄚ*(留-刀-田))/肉][跳-兆+專](上音齐说文云膍[〦/(刀*ㄚ*(留-刀-田))/肉]也从肉齐声下船耎反腓膓也)

抚拍(上敷武反下普百反并俗字也正体从付作拊从手白声考声云安慰也抚亦拍也爱怜也)

第十二卷

媒娉(上每杯反周礼媒谋也郑玄曰谋合异性使和合成亲也下匹并反考声问也以财娶妻并从女某甹皆声或从耳作聘甹音匹丁反)

革屣(上革字正体从三十从臼作草会意字也言三十年为一世其道更也下师滓反今言革屣者毛诗传云革皮也西国皮底鞋也赤色)

倾颓(上犬营反字书倾亦隤也顾野王云[伭-〦+一]邪也郑注礼记不正也古今正字仄也从人项声也说文从阜作[阿-可+頃]训用并同下徒雷反广雅[阿-可+責]坏也苍颉篇云坠落也集训云毁伤也说文秃貌也从秃从隤省声也或从阜作隤亦通经文从页作颓俗用非也)

瑕隙(上夏加反广雅瑕翳也薉也顾野王云瑕亦隙也说文玉有赤色从玉叚声叚音加雅反叚借之叚用此字也)

啖嚼(上谈滥反广雅啖食也或作啖下匠雀反正体字也广雅嚼茹也字书咀也从口爵声也)

[茶-木+(田/八)][暟-豆+(烈-列+里)](晖云反日暮时也俗曰[茶-木+(由/八)]昏即戌时也从日熏声)

杷[钁-(目*目)+賏](诳籰反韵英云钁斸也说文大锄也从金从籰省声也籰音王玃反斸音冡录反锄音助初反)

[糸*((人*人)/一/廾)]基(上伯萌反考声云[糸*((人*人)/一/廾)]络也案[糸*((人*人)/一/廾)]者如木匠甲墨斗法振绳也挽绳端直方正为准以为基堵也从糸笄声也)

第十三卷

女医(意基反集训云医意也以巧慧智思使药消病也说文治病工也用药必以酒行药故医字从酉酉者古文酒字也昔巫彭初作毉或从巫作毉)

褓持(上音保声类云小儿被子名为襁褓形声字也)

醍醐(上音提下音胡韵诠云酥之至精醇者以细滑故常不凝如清油香名曰醒醐)

麋鹿(美悲反考声云麋似鹿而大说文云麋属也冬至时解角从鹿从米省声也)

羁绊(上凡宜反考声云羁系也或从奇作羁古文从冈从[怡-台+馬]作[怡-台+罵][怡-台+馬]音砧立反会意字也下绊音半即马绊也平声字)

丝萦(下于营反毛诗传曰萦旋也考声云緾也绕也说文收韏也从糸从营省声韏音卷)

铍决(上音披翳人之铍针也说文大铍也形声字也)

水蛭(真曰日反水生虫也[口*(一/巾)]人血也从[乏-之+虫])

斟酌(上执壬反下章章若反字书云以意意度量也形声字)

第十四卷

摈[蝷-虫](上宾刃反司马彪注庄子云摈弃也史记相与排摈从手宾声下音赤王逸注楚辞云[蝷-虫]逐也广雅推也汉书[蝷-虫]逐不用也说文却也从广[朔-月]声[朔-月]音逆)

谤讟(下音独案谤讟者非理毁[蝷-虫]妄说文言其恶也)

宜挑(眺雕反声类挑抉也说文从手兆声也)

鹰窟(上忆矝反考声云鸷鸟也丁埤骨反说文从穴屈声)

第十五卷

坯器(上配杯反考声云瓦器未烧者曰坯从土从丕省声也塼未烧者亦曰塼坯或作抷)

矫诳(上骄夭反考声矫妄也下俱况反欺惑也前已说)

枳吒(上吉以反下摘加反西国山名也)

阿湿薄迦(梵语人名也此无正译)

捕[木*奈]伐素([木*奈]音奴葛反亦人名无正翻)

半豆卢呬得迦(此译为黄赤色亦人名律自译也)

一掬(弓六反手掬也)

第十六卷(无字音训)

第十七卷

嗢咀罗僧伽(上温骨反次单割反梵语也唐云七条袈裟也)

舂捣(上朿钟反顾野王云舂者捣粟为米也考声舂亦捣也说文捣粟也从廾廾音拱拱手也持杵以临臼上而捣也杵省为午今[(上/矢)*(企-止+米)]书变体作舂古者雍父初作舂掘地为臼象形也篆书上从仐次从廾下从臼作[(企-止+(木-(企-止)+(夕*又)))/臼]仐古文午字也)

十二肘梯(体提反平声梯木橙也前第八卷已具释)

箫笛(上音霄乐器名也说文云箫象凤翼编小管为之二十三管长一尺四寸下音狄羌乐也七孔吹象龙声也)

篦杓(上闭迷反搅粥搅药木篦也律文从[卑-(白-日)]作箄俗字也下常斫反着柄[(百-日+ㄎ)/皿]也)

剉草(上[夕/鹿]卧反顾野王云剉犹斫也剉碓剉草令细餧飤牛马也)

车軶(音厄郭璞曰车[轅-口+ㄙ]端撗木压牛领者俗呼为车格或作[軶-乙+(冏-口+ㄒ)]曲本是也戹正体厄字也)

轼[甝-甘+兀](上音[飢-几+希]郑注仪礼云古者立乘式谓小俯以礼主人也文字典说车前撗木也)

第十八卷

蠲除(上决缘反前音义中数训释不繁叙)

煨烬(上猥[廷-壬+(同-(一/口)+巳)]反下夕进反郑笺毛诗云火烧之余曰烬并形声字说文作[盡-((烈-列)/皿)+火]同)

撩举(上音辽案撩举者抠衣也手提衣而走也古文正字撩举二字并从手抠音口侯反)

触[骨*坒](毗礼反韵英云[骨*坒]股外也即两股是也腰已下[桼*(ㄗ@、)]已上[打-丁+忽]名为[月*坒]从骨坒声也律文从肉作[月*坒]或作髀并俗字也)

高詀薄迦(诂音扂梵语律文自释讫)

第十九卷

无[(囗@(儿/口))*月][聲-耳+卵](苦角反考声云[穀-禾+卵]鸟卵皮也言无明[穀-禾+卵]者由如鸟卵能包含一切烦恼令不散灭轮转五道受种种形不能出离三界皆依无明而住不得自在今以佛威神力智慧辩才破坏无明说正真道以智慧眼反照无明如破空[聲-耳]无所任用)

挛躄(上劣专反俗字也韵英云手足筋急拘束不能行步申缩也正体从疒从脔作癵脔音劣转反下音辟顾野王云躄谓足偏枯不能行也亦形声字也从足辟声也)

坑阱(上客庚反苍颉篇云坑[豁/土]也尔雅墟也下音靖或从阜作阱阱者穿地如井陷取诸兽名之为阱从穴井声)

毒毒(上楚锦反酷虐杀害名为謲毒前第九卷已释)

愚騃(下崖騃反上声字也苍颉篇云騃谓无所识知也騃亦愚也从马矣声)

摈[蝷-虫](上宾刃反下音赤前第十四卷已释)

捻为(年典反以二指一去一来相縒曰捻)

撝面(上毁为反考声谦也揖也撝手也)

性袪(去居反[禾*去]犹去也)

第二十卷

棑矟(败埋反考声云兵仗名也案棑即盾也招战时蔽翳其身以障刀箭也律文从爿作[爿*卑]非也说文从木作棑省声也下霜捉反前第七卷已具释)

攒集(藏桓反郑注周礼云攒聚也韵英集聚也从手赞声也赞音作且反)

[稟-禾+木]性(上彼锦反孔注尚书云禀受也考声赐也文字典说承也从禾[稟-禾]声[稟-禾]音力锦反)

贪餮(下音[金*截]贪食曰餐前第六卷已具释)

缕[糸*匱](上录主反下逵位反织余也前第四卷已释)

跬步(上窥癸反方言云半步为跬礼记云君子跬步不敢志也文字典说从[口/止]圭声)

揩缺(上客皆反下犬悦反前第二卷已具释)

蚕丝(上杂南反尔雅蟓桑茧郭注云食桑叶者即今之民庶所养蚕也从[虫*虫]从簪省声也蟓音象)

衦成(干旱反说文云衦者由如衦饼今摩展匹叚也从衣干声也)

一茧(坚显反尔雅有四茧皆蚕之类也蟓茧樗茧栾茧蚖茧说文蚕衣也从糸从虫芇声芇音眠象蛾两角相当也)

或擘(下音伯顾野王云擘裂破也说文分也说文从手辟声)

第二十一卷

牻色(上邈邦反孔注尚书云尨乱也郑注考工记云尨杂也说文白黑杂毛牛羊皆曰牻从牛尨声尨字从犬从彡)

硗确(上巧交反下腔角反前音义经第四卷中已释)

鍮石(上音偷埤仓云鍮石似金似而非金西戎蕃国药炼铜所成有二种鍮石善恶不等恶者挍白名为灰折善者挍黄名为金折亦名为金折亦名真鍮俗云不博金是也)

第二十二卷

毛緂(贪敢反前第七卷已释)

辍已(上转劣反郑注论语云辍止也止已所用惠施他人从车发声叕音同上)

襵为(占叶反考声襵褺也从衣聂声褺音牃聂音尼辄反)

摋拍(上生界反考声云有威势也韵诠云急也顾野王云猛用力打物也从手杀声也下音魄前第十一卷已释)

金[鋌-壬+手](下音定金银璞未成器也)

[譇-者+(舛-夕)]诞(上[踦-可+(舛-夕)]华反谥法曰华言无实曰[譇-者+干]说文[譇-者+干]亦诞也下坛烂反孔注尚书云诞欺也慢也从言延声也)

镕湿(欲钟反与容音同金销在炉未铸曰镕形声字)

紫矿(下[虢-寸+(百-日+ㄎ)]猛反西国药名也练木皮及胶[前/火]成堪胶黏宝钿作皆从外国来)

铁鍱(上天涅反下音叶打铜铁薄阔如沺素片名为鍱)

钻作(纂官反考声云镌凿也说文穿也从金赞声赞字从贝从兟兟音所臻反俗从二夫)

以锔(恭玉反韵英云以铁缚物也束令合也从[尸@句]声)

颇[言*別](彼列反考声云[言*別]谓审其善恶也或从竹作[竺-二+別]莂犹别也形声字)

[仁-二+達]额(上坥怚反下崖格反考声云[遼-(日/小)+(工/十)]佅[遼-(日/小)+(工/十)]也文字典说从人[遼-(日/小)+(工/十)]声韵英云頟颡也正从各作頟说文从页从格省经从客俗字已传用久矣江东人呼頟为讶幽州人谓頟为鄂皆声讹转也)

绾[髟/犬](弯板反考声云绾盘结也说文音[夕*ㄗ]今不取从糸官声)

第二十三卷

放帚(下周酉反考声云扫地具也顾野王云帚所以扫除粪秽也古者少康初作箕帚及秫米酒少康即杜康也说文扫粪弃也从又从巾扫除冂内也冂音癸营反)

密致(下驰利反广雅致补也至也郭注方言云缕密谓之致文字典说致亦密也从糸致声)

詃诱(上决兖反下音酉韵略云詃[諀-(白-日)]诱引也玉篇云相劝动也教也并从言形声字也)

更无[遉-├+臾]孑(上音惟郑笺毛诗遗忘也郑注礼记云遗犹脱落也说文云从辵[遉-├+臾]声[臾/貝]正贵字也下音结毛诗靡有孑遗也传曰孑然遗失也说文无右臂从了象形[孑-了]声也[孑-了]音厥)

无镞箭(上宗禄反韵英云箭镝也文字典说箭头刺也说文利也从金族声下精线反[乏-之+夫]也从竹前声)

反旆而归(裴妹反尔雅继旐曰旆郭璞曰帛续旐末为[鷰-鳥+火]尾者杜注左传云军门前大旗也说文云继旐之旗沛然垂下从于从市省声也)

俘虏(上抚无反孔注尚书云俘取也贾注国语取人曰俘顾野王云俘虏所谓取人馘也馘音犷麦反考声云割取人耳也左传献俘馘是也说文军所获也从人孚声下音鲁考声虏掠也强取也说文虏获也从母从力虍声)

蜫蚁(上音昆俗字也郑注礼记云蜫小虫也说文正体作[虫*虫]者虫之总名也从二虫下宜岂反)

第二十四卷

荜茇(上音必蕃语西国药名也本出波斯及婆罗门国形如桑椹紧细且长味极辛[束/辛])

桁竿(航浪反律文作[竺-二+(冉-十+〡)]俗字也下音干[山/刖]第四卷已具释)

灯炷(下音注即今之灯心也西国多捻白[疊*毛]缕为灯炷案炷者引油[蓺/火]火为明者曰灯炷本无此字译经者以意书出唯集训切韵新集入韵玉篇说文字林字统古今正字等无此字)

糅在(女救反郑注仪礼云糅杂色说文从丑作[米*(刃/一)]杂饭也形声字也)

第二十五卷

愆咎(上羗干反孔注尚书云愆过也杜注左传云愆失也说文从心衍声衍音演下音旧古字也孔注尚书云咎恶也郑笺诗云咎犹罪过也尔雅咎病说文灾也古文尚书以为罪咎之字从人从各人各者相违也)

研核(上啮坚反广雅研熟也说文研磨也从石幵声幵音牵下谐革反汉书云其审核之说文云核考实事也文字典说云凡考事于西窄之处邀遮其辞得实核也从西敫声敫音击西音呀贾反)

踌躇(上纣流反下音除考声云踌躇心不决定不即行也韩诗外传云踌躇犹俳徊不进也广雅犹豫也文字典说二字并从足寿着皆声也)

眇目(妙标反方言云一目小也王注楚辞云远视眇然也周易眇能视文字典说从目少声)

背伛(杯妹反下音纡顾野王云伛者身曲也文字集略体不申也广雅曲也背隆也从人区声区音驱)

侏儒(上音朱下音乳朱反郑注礼记云侏儒者短人也韵英矬小也古今正字并从人形声字)

[柺-力+(万-一)]行(乖买反上声俗字也即老人把头杖名为柺子患脚行不得者柱双柺策腋行名曰柺行一切字书并无此字说文玉篇古今正字并作[卄/十]象形诸字书亦同又音乖今不取从木另声另音夸寡反)

哆唇(车者反韵诠云哆唇展垂开口也诗传云口大貌也苍颉篇唇纵缓也说文张口也从口从侈省声也)

齵齿(上吾钩反韵英云齿生不正云或内或外行仵不齐名为齵齿从齿从偶省声也偶音藕)

耕垦(康很反苍颉篇垦耕种也从土貇声貇音坤稳反)

敞庘(上昌掌反考声敞露也明也开也说文平治高土可远望也从攴尚声下音押集训庘[尸@車]屋[卑-(白-日)]小也[尸@車]音斩甲反)

镰斫(上音廉考声云刈草曲刀也形声字)

新粳(下音耕声类云不黏稻也俗作粳非此也从禾亢声亢音[罩-卓+山])

厂内(上昌两反考声云屋之无壁曰厂)

其纼(下陈忍反广雅纼索也郑注礼记云纼所谓牵牲犊之系也牛曰纼马曰缰从糸引声也)

第二十六卷

排[矛*(替-曰+貝)](上败埋反顾野王云排[打-丁+互]杆也广雅推也文字典说挤也从手非声挤音即黎反下苍乱反广雅[矛*(替-曰+貝)]鋋也文字典说短矛也俗曰[矛*(替-曰+貝)]刀遥投矛也形声字鋋音市延反)

餧飤(上音萎为反下音寺广雅餧亦飤也顾野王云供设以食与人也并形声字也)

氍毹(上具愚反下数蒭反西戎胡语考声云织毛为文彩五色或作鸟兽人物即毛布也声类毛席也出西戎字无定体或作[渠*毛][(〦/(目*目)/大)*毛]或名毾[登*毛]即地衣舞筵之类形声字也)

斧钁(下鬼籰反前第十二卷已释)

鞍韀(上音安下[前/火]延反前第三卷已具释)

[糸*(林/肉)*(敲-高)]盖(上桑[娕*頁]反[糸*(林/月)*(敲-高)]即盖也下正体盖字)

噎饖(上烟结反食在喉中不下曰噎从口壹声下音秽或从口作哕文字集略哕气啎也说文饭伤热也)

鄙[媒-甘+廿]语(中仙列反前第二卷已具释)

爮地(上音庖俗字也正体从手作捊时人多呼为孚字非也言瓟地者是牛王吼噑之时以前脚捊地从爪包声也)

母彪(彼忧反师子母名也)

善髆(音博亦师子名也)

食昨残肉(藏洛反下在兰反)

黑黡(伊琰反考声云人身上黑子也律文从面作黡亦通)

諠聒(上香元反下古活反苍颉篇云惊耳文字典说从耳舌声)

第二十七卷

摩[邱-丘+(白-日+(丹-、+十))][卑*也](下卑也反梵语此云遍净亦更有义)

田畦(下惠圭反王注楚辞云畦区也释名云二十五亩为小畦五十亩为大畦也说文亦同此说从田圭声)

特敧拏伽他(上腾得反次岂宜反下搦加反梵语也此云[將-爿+牛]施物供养三宝之义伽陀即偈颂也是咒愿施主福德资益之意即以此方表白贤圣证明此施愿增施主所施福田初引佛经偈颂后加人意所颁也)

芸荾(上音云下音虽即芸台胡荾香菜也此等名开种其种子开析方乃得生)

[蜱-田+目]螽(上音负下音终幽州谓舂箕齐鲁谓之舂黍或蜙[虫*咠]陆机毛诗虫鱼疏云青白色长股五六月能鸣似蝗而小多有异名方言不同文繁不录蝗虫之类两股或有班点者俗语讹转名为补钟是也)

蛱[蝶-世+(〦/ㄙ)](上兼协反下音[牒-世+云]即庄周云胡[蝶-世+云]也其类甚多或黄或白或有五色)

蛇蝎(上音虵正体字也下音[蝶-世+(〦/ㄙ)]已前训释已多不能繁述)

羹臛(上音庚下音郝已见前释甚多)

皴皮(上七恂反树上黑皮也劈裂皴起也)

白醭(普卜反考声云物醋其上生白毛谓之白醭苍颉篇云酱败生衣文字典说从酉从扑省声也)

第二十八卷

我咬(牙绞反前第八卷已具释)

雷霆(下音庭苍颉篇云霹雳也)

坐枯(知林反俗字也正体从甚作椹考声云椹质也机属也跗也今律以为坐物也从木甚声也)

耸茂(息勇反正从立作竦悚竦上二俱通下音暮顾野王云茂盛也考声美也古今正字礼也从草戊声)

第二十九卷

草稕(焦闰反即缚草为之或卧或坐即如此国草荐团荐之类是也)

坚鞭([名*頁]更反韵英云坚也考声牢固也从革更声俗作硬或作[革*卬]亦通)

痰癊(上音谈下阴禁反前第八卷已释)

踬顿(上知利反顾野王云踬亦顿也广雅云蹋也文字典说云踬跆也从足质声跲音其业反下都钝反从页屯声)

甎[墼-殳+瓦](上拙缘反埤苍云甎[鹿*瓦]也案甎即烧成土[墼-殳+瓦]也下经亦反顾野王云甎未烧曰[墼-殳+瓦]古今正字从土从[擊-手]声也)

第三十卷

棚上(白萠反广雅棚阁也说文栈也从木朋声朋音蒲登反栈音柴限反比木作道也)

用虫水(逐融反尔雅曰有足曰虫从三[乏-之+虫]律文从皿作蛊音古书写人错不合有虫水)

盎瓮(阿浪反尔雅盎缶器也江淮吴楚之间谓之[卸-ㄗ+岡][卸-ㄗ+岡]音冈或去声下屋贡正体字瓦器之大者或瓷或瓦深而且圆口小而腹广律文从公作瓮俗字也)

崩隤(上北朋反下徒回反郑笺诗云崩毁坏也谷梁传自高而下曰崩说文山坏也形声字也隤字从阜)

之厩(九右反案周礼六敷为厩计一厩二百六十二匹也说文马舍也从广既声)

骆驼(上音洛下音陁俗字也正体本作[馬*橐]驼北方夷狄之地胡畜也顾野王云背有宎鞍亦有独峰者能负重日行三百高七尺四节项下皆有长毛黄色亦有白色者上好)

门梐(毗米反门匡是俗曰门[打-丁+坒])

横扂(恬玷反韵英云所以止扉也小关也)

鸺鹠(上音休下音畱即画伏夜飞以鸣声为名也或曰[熏*鳥][鵂-木+(夾-人+大)]怪鸟也并形声字)

[利-禾+皮]剥(上音披俗字手执利刀剥取牛皮[焉-正]肉相离名为[利-禾+皮]剥也)

一切经音义卷第六十一切经音义卷第六十一

翻经沙门慧琳撰

音根本说一切有部毗奈耶律从三十一尽五十

根本说一切有部苾蒭尼律二十卷

(右二部四十卷同此卷音)

根本说一切有部毗奈耶律第三十一卷

抆摸(上文粉反下音莫考声云抆修理也广雅抆拭也振也楚辞孤子吟而抆泣也文字典说并从手形声字)

拯济(拯字无反脚耴[卄/丞]字上声说文从手从升作抍用与拯同杜注左传云拯抆助也方言拔也广雅收也耴也说文上举也从手丞声)

[娕*頁]惰(上兰且反考声云[娕*頁]不勤也广雅疲劳也文字典说懈怠也从女赖声下徒卧反广雅不敬也训释与[娕*頁]同从心从堕省声也)

手[捩-犬+乙](下鸎革反正体字也律文作扼俗字也)

畔睇(上音伴下音弟梵语唐云作礼前第十卷中已释)

奥箄迦(上如字本音亦梵语也唐云可尔或云应如是)

嗤笑(上齿诗反韩诗外传云嗤者志意和悦貌也文字典说云笑也从口[山/虫]声[山/虫]音同上)

眼瞙(下音莫韵诠云瞙眼病也文字典说云如皮间瞙也从目)

顾眄(下眠遍反方言云秦晋之间以视为眄说文眄邪视也从目丐声也丐音同上)

默赧(上瞢北反或作嘿俗字也声类默静不言也说文云犬暂逐人也从犬黑声下儜简反考声赧羞惭面赤也说文从[尸@又]作赧正体字也律文从皮非也亦俗字小尔雅云面愧曰赧说文云面惭赤也从赤[尸@又]声[尸@又]音尼展)

[虫*豕]触(上呼回反集训云豕[虫*豕]地也文字典说豕掘地也从豕从虫虫音毁)

船[舵-匕+(火/又)](下扫遭反俗字本正体从木作[梡-元+(火/又)]说文[梡-元+(火/又)]船之总名也从木叟声也)

砂潬(坛[娕*頁]反上声字也韵诠云浑水中沙推出曰浑江东语也从水单声)

第三十二卷

破舶(下音白司马彪注庄子云海中大船曰舶广雅舶海舟也人水六十尺驱使运载千余人除货物亦曰昆仑舶运动此船多骨论为水匠用椰子皮为索连缚葛览糖灌塞令水不入不用钉鍱恐铁热火生累木枋而作之板薄恐破长数里前后三节张帆使风亦非人力能动也)

豌豆(上乌丸反广雅豌豆[堊-王+田]豆也大于小豆甘美可食古今正字从豆宛声)

一担(耽滥反考声云以木荷物也广雅担举也古今正字负也从手詹声也)

冱[狂-王+屯](上古江字也下钝论反俗字也正体从豕从肉作豚古文本作蟸虽正厌繁已废不用也言江豚者江海水中鱼类也形貌似大猪故名江豚风波欲起此鱼先出水上出没皆迎风而行须臾即风起也)

海狶(下音希俗字也说文正体从豕作豨方言云南楚之人谓猪为豨又云豕走声也言海豨者海中鱼其形似猪故名海猪亦江豚之类也)

喷嚏(上普闷反广雅喷即嚏也苍颉篇喷吒也下丁计反考声云气奔鼻而嚏也说文鼓鼻而气悟解曰喷嚏并从口形声字也)

穬[(木-(企-止)+((人/人)*(人/人)))/又](上古猛反即今人间所种大[(木-(企-止)+((人/人)*(人/人)))/又]也)

第三十三卷

崩隤(上北朋反下徒回反前第三十卷中已释)

井蛙(下乌瓜反说文正体从黾作[圭/黽]古字也今从虫作蛙前第四卷中已释)

儜恶(上搦耕反考声儜弱也)

系缆(上音计下音滥顾野王云系缆者系船缆索也或麻或竹系于河岸也)

贪餮(下天结反前第六卷中已释)

篙棹(上音高许叔重注淮南子云篙谓刺船竹也长二丈或用木作下宅效反方言云楫谓之棹从木从卓亦从翟作棹义同从手者非也)

滩碛(上炭丹反水中沙出曰滩下音戚碛即沙滩之大者兼有石也广雅碛濑也又云水干露沙石曰滩碛并形声字也)

謦欬(上轻郢反下开爱反韵英云謦声也顾野王云欬嗽也说文云謦欬逆气通而兼有声也并形声字也)

擡裙(上音台下音群考声云擡举也广雅动也埤苍振也言擡裙者抠衣也下裙字说文正体从巾作裙今律中从衣作裙时用字说文裙裳也上曰衣下曰裳并合从巾今并从衣俗字)

篱[狦-(狂-王)+木](上音离下音策前第二卷中已具释)

碱盐(上缄斩反俗字也说文正体从佥作碱埤苍云碱犹卤也文字典说云碱碱也从卤佥声下琰占反俗字也说文从臣作盐正体字也顾野王云煮海水为盐古者宿沙初作盐煮海水作之其形盐饴盐本从地而生井盐水中目结也其河中安邑盐亦人力运为作盐畦曰暴而成亦其次上也其海盐最下)

第三十四卷

煻煨(上音唐下邬[(德-彳+王)-心+(衣-〦)]反前第十八卷中已具释)

溉灌(上音记下音贯顾野王云溉谓灌注也韵诠云灌亦溉也两字互相训用同并从水形声字雚音同上)

水罐(官[口*耎]反考声云瓦器名也可以汲水字统亦耴水器也从缶雚声)

孤茕(上音姑正体字也考声云孤独也负也远也古今正字从孑孑音结从柧省声柧音同上下葵营反亦正体字也下从子字意也古文从卂作[煢-(冗-几)]孔注尚书云茕单也郑注周礼云无兄弟曰茕古今正字从女作嬛)

勠力(上音六贾逵注国语云勠谓并力文字典说云一心也从力从戮省声下从彡)

寠类(上劬缕反毛诗云终寠且贫也诗傅云寠者不及依礼也尔雅云寠贫也古今正字从宀娄声也)

麟角(上音邻瑞兽也王者有道则出现[塵-土+困]身牛尾马蹄一角角端有肉字从鹿[塵-土+困]音君也)

第三十五卷

碱卤(上音咸下音鲁孔注尚书云润下作碱尔雅云碱苦也北方之味也从卤咸声说文卤亦碱也苦也西方谓之碱地从古西字省点象盐形也)

硗确(上巧交反下苦角反前二十一卷中已释)

疚怀(上鸠又反尔雅疚病也左传君子不为利回不为义疚古今正字从疒久声疚音搦)

窥觇(上犬规反考声窥[覤-儿+豆]也[覤-儿+豆]音清预反周易窥其户文字典说下视也说文从穴规声下敕焰反杜注左传云觇伺也郑注礼记觇窥视也说文从见占声也)

讥诮(上居依反何注公羊传云讥[誽-儿+工]也郑注礼记云呵责也广雅谏也说文诽也从言几声下樵曜反考声云诮笑也声类或作谯方言诮让也苍颉篇诃也说文娆也从言焦声律从肖亦通)

孀居(上音霜考声云孀居寡妇也楚人谓寡为孀居从女霜声)

第三十六卷

竖匙(上殊主反上声说文云竖立也文字典说从臤从豆省声也有从立作竖俗字也豆音竹树反下是支反方言匙匕也古今正字云饭乖也从匕是声读与时字同音)

欢宴(下烟见反集训云欢宴者宾客聚会欢饮酒也)

澡漱(上遭考反下搜皱反前第六卷中已具释)

瓦瓯(下恶侯反方言云盆之小者谓之瓯今江南谓瓷椀瓦椀总名为瓯古今正字从瓦从欧省声也)

或枯(下絷林反前第二十八卷中已具释)

劈破(匹壁反埤苍云剖也广雅劈裂也说文云以刀中破也从刀辟声从力非也)

蔫干(上偃言反广雅蔫黄也说文蔫菸也从草焉声焉字从一从乌菸音于)

鸟[此/束](下醉髓反考声鸟口也古今正字鸟喙也说文从此束声也束音刺)

唼尽(上[外/曰]答反考声云浅入口而味之也顾野王云[梟-木+儿]雁之类口食谓之唼古今正字从口妾声也)

熊罴(上音雄说文云熊似豕黑色山居冬蛰而[舌*氐]其足掌以存命不食二月方出从能从火省声也下音悲韵英云罴似熊而大黄白色郭注尔雅云似熊头高脚长猛憨多力善走能拔树木关西呼为猳罴字上从四)

谤讟(音读)

第三十七卷

盎瓮(上阿浪反下翁贡反前第三十卷中已释)

霹雳(上匹壁反下音历顾野王云大雷震动也凡霹雳者破树坏屋耴乖龙也并从雨形声字)

捻劫贝线(上年典反捻劫贝线者捻劫贝草花絮以为织缕线也织为白[疊*毛]布也方言捻续也苍颉篇縒线也经而纬之织成[疊*毛]布)

[丙/(敲-高)]添(怗阎反考声云添益也从水形声字忝字从心天声)

整旆(上征郢反集训云整理也正也古今正字整齐也从文从牙正声也下俳妹反杜注左传云旆者军门前大旗也说文云继旐之旗也沛然而垂也从放从沛省声也于音偃旐音兆)

[仁-二+達]额(上他割反下雅格反俗字也正从各作頟从页从格省声也其[仁-二+(達-土+大)]頟人名前第一十二卷中已释)

槊刃(双捉反俗字也正体从矛作矟长矛也前第二十二卷中已释)

拳肘(倦员反张柳反已见前释)

箭簳(上煎线反方言箭[乏-之+夫]也关西谓之箭关东谓之[乏-之+夫]下哥[娕*頁]反俗字也正体从可作笴尚书大传云若射仪之笴栝郑注云笴箭篙也尔雅日东南之美者有会稽之竹箭焉)

帚筳(周守反扫帚也前第七二十三并已释筳音庭)

第三十八卷

犷烈(上[乎*(虎-儿+几)]猛反考声云犷如犬恶不可附近也下音列郭注尔雅严猛之貌也)

[禾*(唐-口+米)][(麥-大+十)*戈](上可冈反声类云谷皮也文字释要米皮也字[絞-父+兄]从禾[賡-貝+米]声也下音翼顾野王云麦[禾*(田/?)]也古今正字麦皮也从麦弋声字从来从久)

第三十九卷

[穴/(爿*臬)]言(上霓计反声类云睡中妄语也说文从[寐-未+夢]省臬声也臬音研结反)

愀然(上酋酉反耴就字上声考声云愀忧也礼记日孔子愀然作色也家语云临当刑君愀然不乐形声字也)

圊厕(上音青下初事反集训云厕圂也弃秽之所也)

所蜇(下展列反前第四卷中已具释讫)

[蝷-虫]逐(上音尺前第十四卷中已释)

缉为(上七入反郑笺毛诗云缉续也尔雅继也说文绩也从糸咠声上咠音同)

鼗鼓(上音桃说文云鼗小鼓也律文作[鼓/兆]书误也)

第四十卷

来袭(音习郑注周礼云袭犹掩捕也司马彪注庄子云入也转注字也)

弦[弓*朁](惭感反弓弦[弓*替]也)

堋垛(上音朋削墙土落声也下徒果反即射垛也)

靥处(上一琰反韵英云身上黑子或有朱靥赤如朱点贵相也)

第四十一卷

如烧杌树(杌音兀集训云杀树余株杌夜望似人而不审生恐怖也)

钉橛(上丁定反下权月反以橛钉于地也)

打杙(上得冷反下音翼在墙日杙在地日橛)

璺裂(上音问下音列前第七卷中已释)

喧聒(上毁袁反下官活反前第二十六卷中已释)

决择(下音宅考声云择拣也古文作睾从拱会意字也)

謦欬(上轻郢反下开爱反前第三十三卷已具释)

第四十二卷

乞匃(下音盖前第四卷中已释)

抟若(叚栾反考声抟握也杜注左传云手抟也古今正字从手专声也律文从专作揣非也)

枯燥(下桑到反说文燥干也从火喿声喿音同上)

罥索(上决兖反或作罥案罥索者斗战之处或罥取人或罥取马脚俗名为搭索捉生马时搭取马头名罥索搭音他答反)

黧变(上音离考声云黧黑而且黄从黑从黎省声也)

品类(律坠反品袟种类也律文作汇误用也非也汇古文猬虫字虽训类非此用义乖也)

草庵(暗含反广雅庵小舍也郑注礼记云庐也古今正字从广奄声也)

小鳝(下音善郭注山海经云鳝鱼似蛇长而岳班说文鳝鱼皮可以为鼓从鱼单声)

[絅-口+又]鞔(莫安反案纲鞔义不在书史即释教论中说如来十指间有肉纲犹如鹅足相连)

[捩-犬+乙]尊者(上音厄正体字也从手戹声[捩-犬+乙]者揑其项也戹音同上)

自[國*瓜](归碧反此字相传时用字书本无自爴者以自爪甲[打-丁+瓜]破身体也)

第四十三卷

喘息(上川耎反广雅喘息也说文疾息从口专声)

角力(上江岳反角力者二人说其力角其强弱也如牛鹿二角竞长之义也律文从手作捔非也无此字只合多用角字义如前所言说文狩角也象形角如刀故从刀从鱼省声)

骈阗(上便绵反下殿莲反集训音骈阗谓益满也盛也说文骈车驾二马从马并声亦会意字也)

针筒(下音同案针筒者或用竹或从木而作以盛针唯不许骨牙角作者非也)

第四十四卷

[慣-毌+臾]闹(上音会说文愦乱也下拏效反俗字也正体从市从人作[朿-木+大]集训云人处市则諠曰[朿-木+大]会意字也)

畟方(上楚力反所谓方停四面齐等说文治稼畟畟从田从人从夕久音虽)

孤呫薄迦(咕音[口/日]叶反梵语也细妙好白[疊*毛]布名也)

第四十五卷

[女*芺]妍(上夭娇反考声云妖者妇人巧作姿态也毛诗云桃之[女*芺][女*芺]女子壮貌马融曰[女*芺][女*芺]和舒之貌也说文巧态美貌也下霓坚反广雅好也美也说文慧也安也并从女形声字也幵音牵)

翦克(上煎演反考声云翦截也杜注左传云翦削也尽也郑注礼记云割截也说文从羽前声或从刀作剪)

[言*別]宝(彼列反俗传用字也正作别)

[(黍-(企-止))/甘]粳饼(上正体香字也说文从[禾/(企-止+木)]从甘律文从禾从曰俗字也粳音耿衡反正体字也即香稻不黏者饼烦万反或上声作饭说文粒食也两体并通从食反声)

辕軶(上音袁车辕也下音厄车[車*(廿/用)]也压牛领木也)

第四十六卷

[條-(仁-二)+彳]干(上音调下干懒反前第一卷中已释)

悛改(上音诠前第七卷中已具释讫)

无明[愨-心+卵](腔角反前第二十二卷已具释腔字口江反)

肉脔(律转反上声字说文切肉也形声字)

[糸*(丙/(敲-高))]亦同弃(庚杏反上声字杜注左传云绠没水绳也古今正字级井索也从糸更声)

自刎(下勿粉反何休注公羊传云自刎以刀自割颈落也形声字也)

爽垲(上霜两反孔注尚书云爽明也下开改反考声云爽垲高显貌也从土从凯省声)

第四十七卷

贫寠(劬禹反韵英云贫陋也考声云贫旡财以备礼也说文云旡礼居也从宀娄声)

羁绊(纪宜反下音半前第一卷序中已释)

牛蹄抢地(鹊羊反西国地名也不取字义)

羹[腕-夗+隹](上耿衡反下诃各反前第二十七卷中已释)

锻师(上端乱反孔注尚书云鍜捶打金铁也说文小治也掫鍜打铁匠也掫音丁颊反)

伉俪(上康浪反下音丽杜注左传云匹敌也贾注国语云偶也埤苍云伴也形声字也)

老叟(涑厚反考声云叟者老称也方言云东齐鲁卫之间凡尊考谓之叟广雅父也说文老人也从灾又声也)

祈祷(上音其考声云求也告也下刀老反论语祷请也广雅谢也说文告事求福曰祷从示从寿省声也)

凉燠(上两张反韵英云薄寒也考声微寒也古今正字从水京声从冰者非也下音奥又音忧六反尔雅燠热也说文热气在中也从火奥声)

褓持(上音保律文作袝非也褓襁也前第十三卷中已[木*幸])

曰旴(干旱反杜注左传云曰晏也古今正字曰晚也从日干声)

鼓棹(宅效反即今之摇撸进船也从木卓声也)

执拖(唐贺反船尾也船师执之以正船也)

鲸鳞(上竞迎反说文云海中大鱼也从鱼京声下音鳞说文云龙鱼鳞甲也形声字)

彷徉(上音傍下音羊楚辞云聊彷徉以逍遥也集训云彷徉犹徘徊也屏营也形声字也)

絷维(上知立反杜注左传絷犹执也刘兆注公羊传云絷绊也古今正字拘絷也从糸执声也)

第四十八卷

鬃尾(上音宗古今正字马项上长[(臘-月+馬)-囚+(ㄇ@人)]也亦马金冠也从马[稯-禾]声也)

[騰-月+舟]骧(上特能反顾野王云[騰-月+舟]跳跃也广雅奔也楚辞云驰也下音箱平声说文马奔走也并形声字)

舟楫(下尖叶反考声云驾船具棹类也即今之篙棹等是也从木戢声戢音簪立反)

群禲(下力滞反苍颉篇云禲亡国之神也杜注左传云灾鬼也顾野王云鬼有所归则不为砺言群禲者有多种天子七祀日泰禲诸侯五祀曰公禲大夫三祀日族禲郑玄曰禲小神也居人间司察小过作谴告者禲主杀伐之或作[序-予+列][(餐-食)-又+列]皆古字也从示厉声也)

升舶(上音升苍颉篇云升上也广雅进也古今正字从阜从土升声也下音白大船也)

桦皮(上华化反或作樗山巾木名也有赤白二种赤者[勝-月+舟]皮堪书经为梵夹作烛者之类也)

一[敞/木]([木*商]更反韵诠或从人作伥考声云展张形像也律文作槙非也从木敞声)

第四十九卷

梐木(毗礼反顾野王云梐床挺木也从木从陛省声也)

撤去(耻列反杜注左传云撤亦去也郑玄之除也广雅减也古今正字剥也从手彻声)

蒲[薹-吉+(其-(六-(〦-一)))](音台蒲生水中台花也花如柳絮也)

该别人(改孩反韵英云该包也贾注国语云从言亥声有作垓非也)

第五十卷

[糸*囟][神*耴](下沾蹑反俗字也正体从聂作襵音之叶反或从衣从耴作襵亦通)

反[((尸@(口/冏))*犬)/手](伊叶反王注楚辞云[(厂@((尸@(口/冏))*犬))/手]令相着也经文以指按也从手厌声厌音同上)

拊肩(上音抚前第十一卷中已释下音坚说文[骨*專]也从月象形也律文从户作肩俗字也亦通)

庂足(上音侧俗字也正体从厂作仄考声云仄倾也广雅漏也说文倾侧不正也从人在厂下)

[打-丁+(煞-(色-巴)+(乞-乙))]放(上索界反俗字也古人借杀为[打-丁+煞]前第二十二卷中已具训释)

饕餮(上音滔下音铁贫财曰饕贪食曰餮前已释讫)

[口*(十/田/寸)][口*集](上音博下精入反考声云[口*專][口*集]欠羡食也声类云[口*(十/田/寸)]唇弹舌令作声美想也并从口形声字也)

手把(白麻反正从手作把为滥把字律文从爪俗字也集训云把搔也亦形声字也)

舐掠(上音氏下音略以舌[舌*氐]唇口也)

啮半(上研结反浅咬也)

萝[菔-月+舟](上音罗下音匐方言紫花根菜也并从草形声字也)

钵[戀-心+廾](下厥愿反广雅[戀-心+廾]抒也抒音张吕反以钵舀取也舀音遥小反)

逋慢(上布孤反下蛮辨反)

牦牛(音茅山海经云西南夷中有长毛牛也身上四处有长毛双[桼*(ㄗ@、)]上臆前及尾或白或黑)

根本说一切有部苾蒭尼律卷第一

冷煗(上勒打反寒也说文从冰下弩短反或作[日*耎]古今正字煗温也从火耎声耎音耳兖反)

净瓶(并冥反或作瓶韵英云盛净水洗手澡漱器也)

支派(下拍卖反广雅派者水分流别也说文水分也从反永字也)

祖[示*(矢-大+小)](泥礼反或作祢郑注周礼云父祖庙也古今正字从不尔声示音只)

迫窄(上音百下音责埤苍云窄迫狭小也说文从穴形声字也)

苾蒭尼律第二卷

扇侘(下[蝷-虫+土]加反梵语也此曰黄门内侍也)

耽欲(上答南反考声云耽嗜也或从耳作耽)

抵触(上丁礼反考声抵亦触也或从牛作抵会意字下冲烛反广雅触揬也说文抵也从角蜀声)

枨触(上宅耕反或以手或以物相触也或作敞音同上)

旭旦(上凶狱反毛诗传云日始出大昕之时也说文亦云日旦出炅也)

稗米(上牌卖反杜注左传云草之似谷者说文禾之别种文字共说云稊属也从禾[卑-(白-日)]声)

苾刍尼律第三卷

辍已(转劣反见前有部律第二十二卷中已具释此不重释)

墙栅(上匠羊反顾野王云墙垣也杜注左传云人之有墙以蔽丑恶也说文垣蔽也从爿从啬爿音同上下音策考声云竖木为墙曰栅从木形声字也)

篅窖(上述缘反字书云以竹苇编如瓮形贮谷麦曰篅下绞校反韵英云穿地为匮盛米麦曰窖说文篅字从竹专声窖字从穴告声告音谷)

钩斲(上苟侯反下竹角反前有部第三卷中已说)

衣幞(下逢目反说文从巾菐声菐音卜)

衣桁(何浪反韵英云衣竿也亦衣架也)

杙床(上蝇即反韵诠杙橛也从木戈声下状庄反广雅云人之栖托谓之床毛诗载寝之床也说文身[方*斤]安从木形声字爿声爿音墙)

衣柜(逵位反说文匮匣也形声字)

鞍韀(上音安下剪前反见前有部第五卷中已解)

腹肋(上音福下棱得反说文腹肚也肋胁也肚两傍也并从肉)

脊骽(上精怿反顾野王云脊背膂说文从肉象胁肋之形下退猥反上声字考声云骽[骨*坒]也玉篇骽髋也髋音宽髋胯骨也[骨*坒]音鞞米反妥音唾果反)

于橜(拳月反韵英云橛杙也前已解)

田[月*圭](下慧圭反刘熙释名云俗以二十五亩为小畦五十亩为大畦说文亦同从田圭声楚[台*辛]云畦犹区别也)

蛭鳝(上音质下音善蛭水中虫也鳝鱼也似蛇形而黑)

蛴螬(上音齐下音曹粪中虫也或化为蝉能飞能鸣数般名也)

苾刍尼律第四卷

大柘林(征夜反有刺木名也从木)

自缢(伊计反或作[歹*益]自刑死也从糸)

草矛矟(上莫侯反下霜捉反前有部律第七卷中已说)

轮[金*(竄-臼+囚)](下苍乱反第七卷中已具释)

作阱(下情性反字书正从阜作阱律从穴)

羁绊(上音机下音半说文羁马络也绊马绊也形声字也以绳绊足也)

蹋发(谈合反)

腨足(上船耎反说文云足陫膓也从肉专声专音端)

苾刍尼律第五卷

卷打(上倦员反毛诗传云卷用力无卷无勇也说文云气势也从手卷声)

[捩-犬+乙]头(上音戹)

苾刍尼律第六卷

椎苇(上坠追反字从木说文击也从手者非也)

指蹴也(下促育反考声云以足蹴蹋也公羊传云以足逆蹋曰蹴说文从足就声也)

碜害(上初锦反或从土作参下正体害字也)

苾刍尼律第七卷

枳吒(上鸡以反下摘加反梵语西国山名也)

摘果(上知革反手采日摘下音果木子也)

反掷(程[利-禾+(夾-(企-止)+木)]反从手)

相黐(耻离反以胶取鸟也)

诃叱(下嗔室反[口*(歇-(└@人)+匕)]也)

[要/月]绦(下音滔以丝织为绳也从糸形声字)

暴晒(上袍冒反说文会意字也从日从拱从米下沙界反日中曝米也从日丽声也亦形声字也)

篱壍(上音离下妾焰反以土为垄种树于上曰壍从土渐声)

肘梯(上知柳反下体[前-刖+ㄅ]反)

剉草(上苍过反切草也)

舂捣(上束龙反尔雅捣谷为米曰舂韵英舂捣也舂从臼捣从手)

干犯(说文干从倒入从一作[十-〡+ㄚ])

缚栰(下音伐俗字也正从木从发作橃)

牵拽(上遣贤反玉篇牵引也广雅挽也说文引前也从牛从冖冖音癸营反象牛缚也玄声也下延结反广雅拽极挽也从手曳声从戈)

苾刍尼律卷第八

赠送(层邓反考声云以物遗人也从贝)

撩乱(上音寮下栾段反)

钩纽(上苟侯反律文从巾作恂亦通贾注国语云钩带钩也说文钩曲也下女九反说文云纽糸也纳结也袈裟钩纫也)

僧脚敧(绮羁反或作[敲-高+危]梵语也唐云掩腋衣即古译错用为覆体者是恐汗污三衣先掩其腋)

粗拼(百音反考声[揜-合+((人*人)/一)]弹也墨斗绳振絣墨也)

拳搉(上倦员反拳手五指为拳下坑岳反以拳击也从手隺声也)

苾刍尼律卷第九

煨烬(上猥灰反下徐胤反说文正体作[盡-((烈-列)/皿)+火]火之余木也从火聿省声也)

伛[戶@肉](上纡禹反考声云曲[要/月]也玉篇身曲恭也说文从人区声下音坚从肉)

贸易(上矛候反考声云易财物也玉篇交易也说文从[一/(匚*(厂-一)*〡*(巨-匚))]古文卯字也)

缕[糸*匱](上力主反下逵位反前有部律第二十卷中已解)

家赀(下音资苍颉篇赀财也玉篇财产也从贝此声也)

苾刍尼律卷第十

粗鞭(下褊绵反顾野王云以杖木鞭攴罪人也周礼马策也从革便声)

怕怖(上滂骂反下普布反广雅怕怖惶惧也恐也心战也二字并从心)

摈[蝷-虫](上宾胤反下音尺前律第十九已解)

襵为(上占摄反前律第二十二已具释)

摋拍(上生界反前有部律第二十二已具释)

券契(上屈愿刃乘驿行公券也誓言书于铁上为信也下轻艺反买卖之文契也信文也)

金[鋌-壬+手](下音定前有部律第二十二卷中已具释)

栗姑毗(上邻一反次昌叶反梵语也王之近亲也)

隤瓌(上唐雷反前大律第十二卷中已释下怀怪反说文坏败也说文从土褱声也)

贱籴(下庭历反买米也)

贵粜(下夭吊反考声卖去米亦会意字也粟也说文出杀也从翟声翟音狄)

安龛(下坎含反考声云凿山壁为坎安佛像也广雅龛盛也说文从龙从含省声也)

密致(下驰利反前律第二十二卷中已释此不重说)

或挽(下万坂反声类引也从手免声)

苾刍尼律卷第十一

擘口(上迸陌反考声云手裂也广雅手分也说文撝擘也从手辟声也)

啖他(上谈滥反或作啖广雅啖食也说文从口形声字)

苾刍尼律卷第十二

眇目(上妙标反少一目也)

[病-丙+戀]躄(上力缘反考声足病也足筋不展也下笄觅反足[病-丙+戀]之异名也字书足跛也亦足病也)

背伛(下纡禹反集训云背曲也韵英云[要/月]曲也从人区声)

侏儒(上音朱下乳朱反前有部律第二十五卷中已具说)

[柺-力+(万-一)]行(上乖买反韵诠云杷头杖也患脚人扶身杖古文作芋象形字也)

哆唇(上多驮反考声张口也不敛唇丑恶貌也)

齵齿(偶侯反玉篇云齶齿谓齿生不齐平也苍颉篇云重生齿前却不端直也说文齿不正也从齿从偶省声也偶音五苟反)

贩樵(蕃万反郑注周礼云贩者朝买夕卖者也说文贱买贵卖也从贝反声下齐遥反杜注左传云采薪也说文采柴薪也从木焦声形声字也)

[蕉-隹+推]担(上[卄/穛]音与上同下耽滥反考声云以木荷物也说文训同前从手詹声也詹音占)

青稊(弟奚反考声云草名也或作第古字也)

厂庘(上昌掌反考声云屋无四壁也下黯甲反字书云庘[序-予+(臿-臼+(凵@((犀-尸)-(〡/牛))))]屋下貌也[序-予+(臿-臼+(凵@((犀-尸)-(〡/牛))))]音争甲反)

镰斫(上敛占反下章若反前律第二十五卷中已具释)

推延(上土雷反古今正字以手约物也)

诡设(上归苇反考声诈也欺也广雅随恶也说文从言危声)

新粳(下绠衡反前律已释)

纼促(上陈忍反周礼牛则挽纼也马则执缰是也说文牛糸也从革畺声下取欲反郑注礼记促近也速也说文迫也从人足声)

峻坂(上笋俊反山高也古文作[(阿-可+(峻-山))/山]险也下音反考声坡也峻坡日坂)

斑驳(上八蛮反下邦邈反汉书云黑白相杂谓之斑驳斑文彩相间五色谓之斑考声斑文玉也从文)

排[金*(竄-臼+囚)](上败埋反下七乱反前有部大律第二十六卷中已释)

相叉(丑皆反韵诠云以拳击人也)

相扑(下庞学反高举投地也令颠仆也文字典说二人竞力也从手菐声也)

缉麻(上侵入反字书云细分麻缕相续为布形声字亦会意字也)

纻衣(除吕反考声云布名也以苎麻为之形声字)

氍毹(上渠俱反下数于反蕃人语也即今之毛布有文为地衣是)

衫袄(上沙咸反上单衣也下阿槀反复衣也有绵夹大小之异也)

斧钁(下诳籰反籰音王约反钁者斸也铁刃也)

鞍韀(上音安下节延反鞍下毡替也)

瓯器(阿钩反瓦捥也或小瓫也从瓦欧省声也)

盲瞎(下亨[憂-(心/ㄆ)+戈]反旡目睛也不见也亨音赫耕反[憂-(心/ㄆ)+戈]音闻八反)

噎哕(上烟结反食不下喉也下威月反韵诠云呕吐也气逆胸中病也)

嚣声(香妖反考声多人众各语也说文气出头也)

捷语(潜叶反考声云疾语也急也从手疌声也疌音同上)

松[乾-乞+余](干岸反考声云强也本也端直也亦作[乾-乞+余]质也)

疮疣(上叉霜反韵英云疾也肉中伤也病也下音尤风结剩肉也亦病也)

苾刍尼律卷第十三

浇草(上皎尧反考声云浇沃也说文从水尧声也)

芸荾(上音云下音虽前二十七卷中具释)

橘柚(上均聿反下音由就反江南楚地之果也并从木)

[虫*阜]螽(上音负下音终草虫也)

蚊蝶(上兼协反下恬叶反前律第二十七卷中已具释虫名也)

和揉(音柔捼也手相搓也)

羹[榷-木+月](上音耕下呵各反孔注尚书云以醎醋以和曰羹[榷-木+月]者旡汁而煼曰[榷-木+月]从肉形声字也)

皴皮(上七询反肉上皮起如树皮日皴)

地菌(裙陨反地蕈也地耳也)

白醭(下普木反于湿物上生白毛也亦白衣也)

棚上(白盲反[橾-品+囟]上铺板为地曰棚亦楼也)

门梐(鼙米反鼙音瓶迷反门两边竖木也)

摸墼(上音莫下音击)

苾刍尼律卷第十四

劈破(上匹觅反前律第三十六卷中已具释讫)

盎瓮(上阿浪反前第三十七卷中已具释讫)

相黏(下蹑廉反苍颉篇云黏合也说文黏相着也从黍占声)

扑之(庞邈反手擎高举已投于地)

鲸鱼(上奇京反前律第三十七卷中已具训解)

槊刃(上霜捉反前有部律第三十七卷中已具释)

鹏翼(上蒲崩反考声云鹏大鸟也庄子云北溟有鱼名鲲化为鹏鹏之背数千里从鸟朋声下蝇职反鸟翅也形声字)

打搭(音答)

胯膝(上夸华反华字去声俗字也正体从骨作骻下新七反亦俗字也正体从[〦/米/〦/米]从[眉-目]作厀久不行用故不书)

枣核(上音早下行格反正体字从二朿朿音刺核者枣中实种也从木)

箭笴(上音荐下干罕反箭茎也亦作簳)

帚筳(上周酉反扫地具也下音庭)

奔窜(苍乱反玉篇窜逃也说文匿也从穴从[臘-月])

苾刍尼律卷第十五

圊厕(上请精反下差胾反胾音淄使反前律第三十九卷中已具释)

钱贿(下音晦货反)

其靥(伊琰反身上黑子也前第四卷中已释)

水蛙(乌娲反前律第四卷中已释竟)

杌树(上音兀杀树余[卄/(阿-可+辛)/木]也株杌也前已释)

苾刍尼律卷第十六

钉橛　璺裂　朾杙(已上前律第四十一卷中并已具释讫)

謦欬(上溪顶反下开爱前律第四十二卷中已具释讫)

耳筒(下音同前四十三卷中已具释耳饰也)

小鳝(音善前律四十二卷已释)

网鞔(上音[囗@又]下满安反前四十二卷中已释)

自[國*瓜](归碧反抓)

梐木(上音陛床梐也床脚上前后长木也)

应撤(耻列反春秋去也仪礼除也古今正字云从扌音手)

苾刍尼律卷第十七

褒宠(上保毛反顾野王云褒犹扬美下敕陇反考声宠贵爱也饶也玉篇恩泽也形声字也)

[木*((雨-一)-〡+土)]篱(上音策下音离前律第二卷中已具训释讫)

篅内(上音船[竺-二+屯]也常缘反)

苾刍尼律卷第十八

窄狭(上争索反考声云窄亦狭小也古今正字从穴乍声也下咸甲反礼记广则容奸狭则思欲玉篇云迫隘不广大也说文从阜匧声音同上)

蹲跪(上音存下逵委反说文从足危声也)

所擒(其吟反字书捉也从手禽声)

垦掘(上康佷反耕也司也从土貇声下[邠-八+日]物反斸也穿也从手屈声也)

窥[穴/匆/心](上犬规反考声云窥[覤-儿+豆]也覰音蛆预反窃见也下龊双反俗字说文正体象形囱牕也形声字)

绞尼项(上交巧反考声云缚也纫也缢也古今正字从糸交声也)

牵拽(上企坚反下延结反从手)

苾刍尼律卷第十九

鸜鹆(上具愚反下用足反或从句作鸲亦正体字也考声鸟名也似反舌于头上有毛角翼班白别也)

车辗(尼展反俗字也正体作[服-月+車]车轹过车迹也)

骽腨(上退猥反前律第三卷中已具释下船耎反前律第四卷中已具释)

虀菜(上济齐反下猜代反从韭从齐)

苾刍尼律卷第二十

刷批(上栓刮反栓音数员反刮苦关八反下音婢即密[打-丁+(梳-木)]也除虱具也即批[打-丁+(梳-木)]也)

灒洒(上音赞下沙贾韵英云溅水也说文汛也从水形声字汛音信)

纲[袖-由+輒](下沾蹑反前大律五十卷中已释)

反[(序-予+猒)/手](伊叶反前律第五十卷中已释从手[序-予+((甘/肉)*犬)]声或作[擴-黃+((甘/肉)*犬)]亦通)

偏抄(上音篇下叉交反)

跳行(亭遥反双足跳行也)

庂足(上音侧古字也)

摋放(上生界反用力也从手)

小抟(音团从手)

土块(苦晦反土堛也说文从土从鬼声)

[口*(十/田/寸)][口*集](上音博下精习反微[嚐-旨+甘]也)

爬散(上白麻反以手指爬散也搔也)

舐掠(上音是下良约反以舌取物也)

钵[戀-心+廾](下厥愿反前律第五十卷中已释从廾[戀-心+廾]声)

箸屐(京逆反木履也)

履屦(下俱遇反革履也)

一切经音义卷第六十一一切经音义卷第六十二

翻经沙门慧琳撰

音根本说一切有部毗奈耶杂事律四十卷

根本毗奈耶杂事律第一卷

甎揩(上拙缘反埤苍云[鹿*瓦]甊也字书云瓴甓也从瓦专声[鹿*瓦]音鹿瓴音零甓音瓶历反下客皆反说文云措摩也拭也从手皆声)

裙应(上郡云反方言以直矜绕[要/口]谓之裙郭璞注云俗又呼为接下江东通言裳也说文裙亦下裳也从巾君声案裳字裙字说文正体从巾作常裙今天下时用并从衣作裳裙摠通矜音居音反即衣矜也郭璞云妇人初嫁所著上衣也)

栗姑毗[囗@表](上邻铚反次襜慑反梵语也古云梨车子即刹帝梨王公子弟也彼有果园也)

皴裂(上七旬反埤苍云皴皵也文字典说从皮[唆-口]声[唆-口]音同皵音锵药反)

创制(上疮壮反考声云创始也说文云造法创业也从井刃声或作创音楚[病-丙+土]反)

齅我(上休故反说文云以鼻就臭曰齅从鼻臭声)

讥嫌(上居依反何休注公羊云讥谴也郑注礼记云呵责也说文讥诽也从言几声下叶间反说文云嫌不平于心也一云疑也从女兼声也)

瘿鬼(上缨顶反说文云瘿颈瘤也从疒婴声瘤音抑由反)

隙中(上卿逆反顾野王云隙犹穿穴也广雅云裂也说文云隙壁孔也从阝[少/日/小]声[少/日/小]音同上从二小夹一白也)

髑髅(上音独下漏侯反埤苍云头骨也说文云顶骨也形声字)

[暟-豆+黑]黄(上训云反王逸注楚辞云[暟-豆+黑]黄黄昬时也文字典说从日[山/黑]声)

除刮(下关滑反郑注礼记云刮摩也考声云横刃[利-禾+京]之曰刮说文云刮揞把也从刀舌声)

核[革*(丙/(敲-高))](上衡革反顾野王云果实中核也说文从木亥声下頟更反考声云鞭坚也文字典说鞭竖牢也从革更声或从石作硬俗字也)

[啋-木+(罩-卓+(彰-章+鬯))]之(上墙药反正嚼字也淮南子云[啋-木+(罩-卓+(彰-章+鬯))]之而无味不能入喉也顾野王云噍也广雅云茹也说文从口[啋-木+(罩-卓+(彰-章+鬯))]声经本作嚼俗字噍音撨曜反)

第二卷

有娠(失真反杜注左传云娠怀胎也说文云娠妊身动也从女辰声古文作[仁-二+身]字妊音如甚反)

[飢-几+弁]食(上烦晚反说文云[飢-几+弁]食也从食弁声俗从反作饭也)

蹂妇(柔守反苍颉篇云蹂践也文字典说从足柔声说文作[禸-(冉-土)+(夙-歹)]云兽足蹂地象形字也从[禸-(冉-土)+(夙-歹)][禸-(冉-土)+(夙-歹)]亦声也尔雅云其迹[禸-(冉-土)+(夙-歹)]隶文作蹂)

捼腹(上内[廷-壬+(同-(一/口)+巳)]反说文云捼摧也一云两手相切摩也从手委声)

足跟(下艮痕反释名云足后曰跟说文跟足踵也从足从艮声)

从脐(济西反说文云肶脐也从肉齐声也)

促整(上耴欲反下征领反整正也别也济也说文云从束从攴正声攴音普卜反)

城闉(一真反毛诗传曰闉曲城也说文曲城重门也从门垔声垔音同上)

焚燎(寮鸟反又去声力召反郑笺毛诗云火田为燎考声轻烧也说文燎放火也从火[寮-小+火]声[寮-小+火]音力召反)

[蝷-虫+土]裂(上耻革反广雅云[蝷-虫+土]分也考声地裂也说文从土[蝷-虫]声[蝷-虫]音尺下音列)

疮疱(下炮貌反考声云疱面上细疮也说文作[包*頁]面生气也从皮包声)

摈[蝷-虫](上宾刃反司马彪注庄子云摈弃也文字典说从手宾声下音尺刘兆注谷梁传云[蝷-虫]指也顾野王云[蝷-虫]远也汉书音义云[蝷-虫]不用也广雅[蝷-虫]推也说文从广[朔-月]声广音俨[朔-月]音逆)

畔睇(上盘慢反下提戾反梵语也唐言作礼)

[商-口+貝]人(上赏章反郑注考工记云[(商-口)/貝]贩卖之客也说文[(商-口)/貝]行贾也从贝从商省声)

梯隥(上体稽反贾逵注国语云梯阶也古今正字云木阶也从木弟声下登邓反说文从阝登声律本从足作蹬非也)

伞柄(上桑[娕*頁]反顾野王云伞即盖也以帛为之可以障雨及日也从糸散声律本作伞俗字也下兵命反说文云柄柯也从木丙声也)

晒在(上索懈反方言云晒瀑也说文云从日丽声也)

第三卷

炊爨(上音吹下仓乱反郑注周礼云爨灶也杜注左传云炊也前文已解讫)

氤氲(上音因下蕰云反俗用字也博雅正体从火作烟从糸作緼天地之气也周易云天地氤氲万物化醇考声云云气也)

瓦砾(下零的反考声云砂也说文云小石也从石乐声)

衣[敲-高+(尚/木)](讁庚反考声云[棠*支]展也从木敞声律本作揁非也)

锻师(上端乱反孔注尚书云锻炼也苍颉篇云锻椎也说文云小治也从金叚声)

其靶(巴骂反字书云靶柄也说文从革巴声律本从弓作弝亦通或从木作杷)

鸡翎(上击奚反下历丁反考声云鸟羽也)

竹签(妾阎反说文云锐也贯也从竹签声签音息阎反)

钻孔(上纂九反顾野王云钻谓之镌凿也说文云钻所以穿也从金赞声镌音卒缘反)

线缭(上先荐反下[寮-小+火]鸟反顾野王云缭犹绕也说文云缭缠也从糸尞声糸音觅)

梳刷(上音疏下疎刮反广雅云刷利也说文刮也从刀[(尸@巾)*又]省[(尸@巾)*又]音同上)

栗姑毗(中襜涉反义已释第一卷)

内迮(争革反说文迫也从辵乍声亦作窄)

置扂(恬琰反考声云今之门扂也文字典说云扂[戶@及]也门小关也从户占声[戶@及]音析急反)

镮钮(上音还说文从玉作环义同下尼九反说文云钮印鼻也从金丑声)

[土*瓦]水(上徒赌反广雅云[土*瓦]瓶也文字典说云[土*瓦]大瓶也从瓦土声也)

安垛(多果反高土也文字典说小垒也说文堂塾也从土朵声律本作朵书误也朵音都果反)

铁锨(险严反火锨也)

杙上(蝇即反韵英杙橛也尔雅云樴谓之杙案律本云挂为牙杙上即橜也从木戈声也)

作窦(头侯反郑注礼记云窦穴也字书云水突也说文窦空也从穴卖声)

第四卷

蹲踞(上在昆反说文云蹲踞也从足尊声踞音据)

呙衺(上快华反说文云呙口戾也从口[咼-口+┐]声[咼-口]音瓜瓦反下谢嗟反字书云衺不正也说文云衺囊也从衣牙声囊音乃当反)

莹体(萦映反毛诗传云莹美石也谓摩拭珠玉从发光明也说文玉色也从玉荧省声亦从金作蓥)

[褒-保+瑰]伟(上古[廷-壬+(同-(一/口)+巳)]反司马彪注庄子云瑰美也方言云盛也说文作[仁-二+褢]云伟也从人褢声褢音怀律本作瓌亦通下韦鬼反说文云伟奇也从人韦声也)

妍雅(上啮贤反广雅云妍好也考声慧也说文妍忮也安也从女开声开音牵忮音至下牙贾反毛诗传云雅正也韦昭注汉书云雅素也集训云闲丽也说文从隹牙声也)

婆罗痆斯(痆音儜轧反梵语也古云波罗奈国也轧音间辖反)

所搏(下牓莫反杜注左传云搏取也声类云捕也广雅云击也说文云搏索持也从手尃声)

作襻(攀慢反考声云衣襻也古今正字从衣攀声)

挂髆(上瓜卖反广雅云挂悬也说文从手圭声下音搏周礼云髆有也郑注仪礼云肱骨也说文肩甲也从骨专声律本从肉作膊非也)

第五卷

毛[炎*毛](他敢反考声云[炎*毛]织毛为之本旡此字[炎*毛]出西戎也)

衬卧(上楚靳反考声云衬藉也亲身衣也)

鉴察(上监忏反毛诗传云鉴所以察形杜注左传云昭也察也说文从金监声亦作鉴)

[醫-酉+口]罗[芸/木](上伊奚反梵语也龙名也)

有复(风伏反苍颉篇云复厚也说文复重衣也从衣复声复音伏)

不捩(怜涅反考声云捩绞也亦作綟云纽也律本从手作捩亦通)

擡举(上代来反广雅云擡动也文字典说从手台声也)

糕饼(上音高考声云餻[卄/丞]米屑为之字统云糕饵也韵诠云合[卄/丞]日饵饵饼属也古今正字从食羔声下并郢反释名云有糊饼[飢-几+(廿/(烈-列+(亟-ㄎ+了)))]饼等各随形而名之也说文从食并声)

憔顇(上诮遥反下情季反字书云瘦恶也苍颉篇忧伤也亦从心作憔悴或作癄瘁并同)

羸瘠(上累危反杜注左传云羸弱也贾逵注国语云病也许叔重注淮南子云劣也说文云瘦也从芋[亡/口/肌]声[亡/口/肌]音同上下情亦反考声云瘠瘦也文字典说从疒脊声亦作膌)

贮[麥*酋](上猪吕反杜注左传云贮蓄也顾野王云盛也说文云积也从贝宁声下昌沼反广雅云[麩-夫+酋]食也埤苍云[鬲*芻]麦也文字典说云屑干麦也从麦酋声律本作麨俗字[鬲*芻]音初狡反)

第六卷

紫矿(上正紫字下瓜猛反音义第三十一卷中已具释)

恙蛘(羊想反礼记云蛘不敢搔是也说文云搔蛘也从虫羊声)

把搔(上白麻反考声云把即搔也说文从手巴声下扫刀反说文云括也从手蚤声也蚤音早)

牦牛(上卯包反山海经云潘侯之山有狩状如牛而四节生毛名曰牦牛考声云牛名也说文云西南夷长髭牛也从牛[((上/小)*ㄆ)/厂]声也髭音毛)

袪蚊(上去鱼反考声云袪却也除也下音文)

捻芋毛(上年典反方言云捻续也顾野王云谓相接续也说文云捻执也从手然声也)

相[打-丁+僕](庞邈反考声云扑投于地也字书云相[打-丁+僕]手搏也说文作扑从手菐声菐音卜搏音搏)

[月*郤]跌(上脚字也下田结反许叔重注淮南子云跌作也郭注云偃地也说文云跌越也从足失声也)

澡罐(上音早下官唤文字集略云汲水器也从[卸-ㄗ]雚声雚音同上)

铰刀(上交巧反韵英云铰刀也即今剪刀也)

谈核(下形益反考声云核穷也实也说文考实事也从西敫声也或从雨作[雨/(檄-木)]西音呼下反敫音经亦反)

第七卷

羞赧(上秀由反孔注尚书云羞辱也左传无作巨羞杜注云羞耻也说文羞进献也从羊羊所进也从丑丑亦声也下儜简反方言云赧愧也考声云羞惭面赤也说文面惭赤也从赤[尸@又]声律本从皮作[赤*皮]俗字也[尸@又]音尼展反)

扣门(上音口论语云以杖扣其胫孔注云扣击也说文从手从口口亦声也)

绦亦(上讨刀反郑注周礼云其樊缨以绦丝饰之字书云编丝为绳也古今正字云编诸属也从糸从攸省声也)

句纽(上苟侯反考声云句留也牵也曲也说文从勹从口亦从金作钩律文作怐非也下尼九反考声云纽结而可解也说文云糸也从系丑声)

蘡薁(上益盈反下忧六反考声云似葡萄而小子黑也说文云蘡也从草奥声)

[火*(而/火)]水(上奴管反说文云煗温也从火耎声耎音而兖反)

届节(上皆薤反孔注尚书云届至也文字典说从尸从由谓从所由而至会意字也)

逃[(起-土+大)-巳+屏](上唐劳反郑注礼记云逃去也王逸注楚辞云窜也广雅避也字书云[足-口+大]也说文亡也从辵兆声辵音丑略反律本作逃非也下伯孟反考声云[(起-土+大)-巳+(口/并)]散[足-口+大]也亦作[起-巳+并]文字典说从[足-口+大]屏声律文从辵作迸俗字也)

[利-禾+夗]心(上椀丸反正体字也考声云[利-禾+夗]曲刻也埤苍云[利-禾+夗][利-禾+(ㄙ/月)]也字统云[利-禾+夗]斗[利-禾+(ㄙ/月)]也古今正字从刀夗声俗作剜亦通[利-禾+(ㄙ/月)]音扶玄反)

第八卷

有紊(下音问孔注尚书云紊乱也说文从糸文声也)

謦欬(上轻郢反苍颉篇云謦声也说文欬也从言[聲-耳]声[聲-耳]音磬下开爱反顾野王云欬嗽也说文云逆气也从欠亥声嗽音桑后反)

嚏喷(上音帝苍颉篇喷鼻也说文云嚏悟解气也从口疐声疐音同上下歕闷反战国策云骥俯而喷仰而鸣也说文云喷吒也从口贲声歕音普门反)

顾眄(上孤护反郑笺毛诗云[廷-壬+(同-(一/口)+巳)]首日顾广雅云顾眷也说文顾还视也从页雇声页音贤结反下眠遍反考声云眄衺视也说文云目偏合也从目丐声丐音同上衺音邪)

萝[菔-月+舟](上音罗下鹏北反考声云萝菔菜名也说文芦菔也似芜菁也并从廾罗[舟*(尸@又)]皆声也)

断敌(上端管反俗字也孔注尚书云断绝说文云截也从斤[斷-斤]声[斷-斤]音绝律本作拒非也下亭的反杜注左传云敌犹对也当也方言云同力者谓之敌也说文云敌仇也从攴啇声)

打扑(下普木反顾野王云扑犹打捶之也广雅云击也说文从手菐声菐音卜)

来袭(寻立反杜注左传云掩其不备也周礼云袭谓掩捕之也说文从衣龙声也)

腋挟(上盈赤反埤苍云腋胳也肘后也古今正字从肉夜声胳音各下嫌颊反何休注公羊云挟怀也尔雅云挟藏也说文从手夹声杜注左传云除囟之祀也说文云除恶祭也从示犮声犮音盘钵反)

第九卷

瑕隙(上夏加反杜注左传云瑕犹过也郑注礼记云瑕玉病也广雅云裂也说文从玉叚声下卿逆反)

嚣声(上许娇反郑注周礼云嚣欢也毛诗传云嚣声也说文声气出头上也从[器-犬]从页页首也[器-犬]音庄立反)

聒地(上官活反杜注左传云聒欢也苍颉篇云聒扰耳也说文欢语也从耳舌声)

铁栿(下音伏俗字也)

[譇-者+(舛-夕)]赞(上跨华反孔注尚书云憍[廿/ㄙ/心]过制以自[大/(舛-夕)]夭也谥法云华言无实曰[譇-者+(舛-夕)]说文夸诞也从言[大/(舛-夕)]声[大/(舛-夕)]音同上)

蜫蚁(上[褒-保+(八/(ㄠ-ㄙ))]魂反郑注礼记云蜫虫者者阳而生阴而藏者也说文作[虫*虫]云虫总名也)

鸱枭(上叱脂反下皎尧反郑笺云恶鸣鸟也)

第十卷

桁竿(上鹤浪反下音干考声云桁衣架也律本从竹作笐是乐器也音鹤郎反非桁竿字也)

一[此/朿](卒髓反广雅云[此/束]口也字书云喙也说文从此束声亦作觜[口*束]束音雌四反喙音晖卫反)

扫彗(上搔老反下随锐反说文作彗云扫竹也从又持[丰*丰]啇[丰*丰]音瑟臻反古文作曹)

枨触(上择庚反考声作敝云撞也玉篇作[打-丁+(臺-至+工)]云剌也或作敲云枨触也文字典说从手长声律本作[木*張]非也)

钮扂(上尼柳反前第七卷已具释下恬店反前第三卷已释)

甎垛(上音专下都果反前第三卷已释)

啖[噯-(心/ㄆ)+(鬯*又)](上谈滥反说文云啖食也从口臽声臽音陷律本作啖俗字也下墙药反前第一卷已训释)

扇枢(下触朱反韩康伯注周易云枢机制动之主也广雅云枢本也说文户枢也从木区声区音曲于反)

枪子(上策康反考声云鼎类也或作铛俗字也)

铁锸(碜甲反方言云宋魏之间谓臿为锹江淮南楚之间谓锸说文从金臿声臿音同上锹音七焦反也)

斲斤(上竹角反孔注尚书云斲削也说文云斫也从斤[斲-斤]声[斲-斤]音豆)

[隕-口+(由-〡+人)]毁(上杜雷反广雅云隤坏也说文从阜贵声阜音父)

第十一卷

汝捥([利-禾+夗]唤反正作[擘-辛+又]义已具释根本有部律第七卷中律本从肉作腕俗字也)

下裙(郡云反前第一卷已释古文正作裙)

鉆拔(上强炎反说文云鉆[金*截]銸也可以夹耴物也从金占声律本作钳是[金*截]拁束项也非夹拔之义下辨八反尚书云大木斯拔顾野王云拔犹引而出之广雅云拔出也说文从手犮声犮音盘钵反)

捩齿(上怜涅反前第五卷中已具训释)

抉目(上恚悦反左传云以戈抉其膓也庄子云子胥抉眼也说文抉挑也从手夬声)

以锯(居御反国语云中古刑用刀锯谓大辟刑也淮南子云良匠不以刀锯不能以制木锯者可以截物也说文锯枪唐也从金居声也)

[利-禾+皮]解(上音皮案[利-禾+皮]是剥去皮之义也俗字也下皆买反)

矛[矛*(替-曰+貝)](上母侯反说文云酋矛也象形也古文作[戒-廾+矛]亦作[金*矛]下仓算反广雅云[矛*贊]谓之铤考声短矛也文字典说从矛赞声也)

镵身(上仕咸反淮南子云刻肌肤镵皮革创血流又谓针刺也说文云锐镵也从金[毚-、]声也亦作劖[攙-、][毚-、]音同上)

矟刺(工双捉反广雅云矟矛也埤苍云今[竺-二+戟]矟也文字典说从矛肖声下青亦反顾野王云谓锐镵入人肉中也说文刺直伤也从刀束声)

镕铜(上勇钟反汉书云犹金之在镕唯冶之所铸也亦云镕镕也铜屑为镕说文冶器法也从金容声也)

杌木(上吾骨反韵略云杭树无枝也字[絞-父+兄]云杌断木也一云枯木也说文从木兀声)

痰癊(上音谈下饮禁反义于有部律中已具释)

如榍(先节反说文作楔云櫼也櫼音子廉反第十三卷已释)

頞部陀(上安干反梵语胎藏名也)

稠酪(上胄流反毛诗传云稠密也广雅云穊也说文从禾周声穊音既酪音洛)

[橐-石+非]扇(上排卖反义已具前训释)

插在(上碜甲反声类云插刺入也说文云刺内也从手臿声也臿音同上碜音初锦反)

[黧-黑+(企-止+黑)]黑(上履脂反考声云黑黄色也古今正字从黑黎省声)

脔割(上劣兖反顾野王云切肉为胾之小者也文字典说从肉从恋省声胾音缁史反下干曷反)

第十二卷

唼食(上[外/曰]答反考声云唼嗍也字[絞-父+兄]云唼血也正作[口*(一/巾)]字通俗文云味入[ㄗ@、]曰[口*(一/巾)]也文字典说从口妾声也咎音帀感反下正食字)

襁褓(上姜仰反包咸注论语云负者以器曰襁博物志云织缕为之广八寸长丈二尺以约小儿于背上也说文负儿衣也从衣强声下音保义根本有部律第十三卷中已具释)

[木*(丙/(敲-高))]槩(上庚猛反尔雅云[木*(丙/(敲-高))]直也广雅云略也说文云从木[丙/(敲-高)]声下该爱反郑注礼记云可以平斗斛者也说文槩[木*尢]斗斛也从木既声杚音昆兀反)

筋脉(上谨银反说文云筋肉之力也从肉从竹物之多筋者也从力力象筋也下音[(木-(企-止)+((人/人)*(人/人)))/ㄆ]正体字也说文作[覛-見+皿]云血理通流行于体中也从血[脈-月]声[脈-月]音普卖反律本作脉俗字也)

[盜-皿]唾(上祥延反说文云[盜-皿]口液也从欠从水律文作涎俗字也下吐卧反)

粪锅(上分问反说文云[云/廾]除也从拱推华[云/廾]屎也从米古文屎字也似米而非也从华音般箕属也从廾音拱两手也律文从米从异俗字也下古禾反亦俗字也正作[一/(口*口)/(冏-口+干)]枪釜之属也无足小钁也言粪[一/(口*口)/(冏-口+干)]者胎藏烝热不净秽恶如[一/(口*口)/(冏-口+干)]之煮也)

毒瘀(于据反考声云皮肉中凝血也文字典说聚积血也从疒于声)

鳝蛭(上蝉阐反上声字郭注山海经云鳝鱼似蛇也说文皮可以为鼓从鱼单声下真叱反苍颉篇云水虫也能唼人血说文从虫至声虫音虺)

蚌蛤(上庞讲反郭璞注云蚌[蠢-春+辰]也周易云腹有珠者也吕氏春秋云月望则蚌蛤实月晦则蚌蛤虚也说文蚌蛎也从虫丰声下甘答反礼记季秋雀入大水海也雀千岁驾也说文云蛤有三种皆生于海蛤蛎千岁鴐所化秦谓之壮蛎海蛤者百岁燕所化也魁蛤老一名蒲螺者伏翼所化也从虫合声)

善軶(音厄正体字也经作轭俗字也)

肉疱(彭貌反说文面气生疮也或作疱也)

颔车(含敢反韵英云頥也释名云颔车辅车也或作頥南楚谓頥为颔从页含声)

腭骨(我各反俗字也考声腭口上腭也说文云口上阿也从口作谷音强略反从口欠象文理也古云各今云咢声转也)

胃臆(上勖恭反说文胃膺也下音忆[凶/月]骨也古文作[丮-(舉-與)+月])

[月*(刀/巳)][刀/(厂@巴)](上清岁反广雅脆弱也字[絞-父+兄]云肉耎易断也文字典说云易破也说文少耎易断也从肉从绝省声下隗逵反文字典说云在高而惧也人在厂上自饰止也说文从[ㄗ@、][色-巴+厂]声[色-巴+厂]音危毁反从人从厂)

仓与篅(下垂缘反许叔注淮南子云篅[竺-二+(巾-〡+(乳-孚))]也文字典说织竹木圜作可以盛谷麦也从竹专声[竺-二+(巾-〡+(乳-孚))]音钝)

肪膏(上音方说文云肪肥也从肉方声下音高释名曰膏凝者曰脂说文云肥也从月高声也)

丰乐(上正体礼字下郎各反)

翊从(上蝇即反顾野王云翊辅也说文从羽从立会意字下才用反)

森竦(上涩金反说文云森多木长貌从林木读若上党人参也参音所林反下栗勇反广雅云竦上也顾野王云高也说文从立从束束自由束亦声也)

届彼(上皆薤反义已具释第七卷中)

尸骸(上始之反礼记云死者在床曰尸郑注云尸陈也言形体在也说文云尸死也从尸从死下蟹皆反刘兆注公羊云骸骨也顾野王骸体骨总名也说文体胫骨也从骨亥声也)

第十三卷

氍毹(上具于反下数[(雪-雨+(雪-雨))*鳥]反本胡语也织毛为布如麻以敷床褥出[罽-厂]宾国声类云毛席也二字并从毛瞿俞皆声也或作[(〦/(目*目)/大)*毛]氀)

矸石(上寒干反考声云矸玉石白貌也亦作矸又音千旱反律文从禾作秆非也)

[禾*(妻-女+(黍-禾))]帒(上恪刚反郭璞云麋米皮也下台赉反考声云囊也文字典说从巾代声也)

为桁(鹤浪反考声云桁衣架也律本作笐非也)

[血-║+(又*又)]棂(上龊江反说文云在墙曰牖在屋曰[囗@(又*又)]象形字或从穴作[穴/(囗@(又*又))]律文从片作牕俗字也下沥丁反说文云[檑-田+品]楯间手也从木霝声霝音同上)

骾喉(上庚杏反物在喉中不下也说文从骨更声律文从鱼作鲠非此义也下音侯)

刮舌篦(上关滑反已释律第一卷中下璧迷反考声云麋篦等也亦作箄)

应劈(甹觅反甹音匹并反广雅云劈裂也埤苍云剖也说文破也从刀辟声也)

签剌(上妾阎反说文云签锐也贯也从竹签声签音思廉反下此四反律文作签刺俗字也)

遂[捩-犬+乙](鸎革反广雅云[捩-犬+乙]持也说文云把也从手[尸@乙]声亦作摄)

斗枅(牵见反苍颉篇云柱上方木也许叔重云枅栌也说文云从木幵声幵音牵)

[糸*囟]擘(迸麦反郑注礼记云擘破裂也说文从手辟声也)

第十四卷

持彗(随醉反前第十卷已具训释)

蚤虱(上遭老反说文云蚤啮入跳虫也从[虫*虫]卂声卂音侧巧反下诜擳反说文云虱啮人虫也从[虫*虫]卂声卂音信[虫*虫]音昆)

饕餮(上讨刀反下天涅反杜注左传云贪财为饕贪食为餮)

畜筒(上休郁反下音同方言云筒箸盐筒也说文云断竹也从竹甬声甬音勇)

畔睇(上盘漫反下堤丽反梵语也唐云礼拜也)

[癈-(弓*殳)+虫]痒(上桑刀反又去声字统云瘙疥也广雅云疮也文字典说从疒蚤声疒音女厄反下羊两反蛘不敢搔也说文作蛘云搔也从虫羊声亦作痒)

礓石(上音畺坚土也如石形似畺故以为名)

摋打(所诫反俗字也)

第十五卷

蹲地(上徂魂反前第四卷中已释)

醭出(上普木反义已具释根本有部律第二十七卷中也)

斑驳(上八蛮反下邦邈反汉书云白黑杂合谓之驳说文作驳释云不纯色也从马交声也)

便搭(耽蛤反已释根本有部律第二十二卷中)

水捼(内[廷-壬+(同-(一/口)+巳)]反)

大[口*歇](罕遏反广雅云[口*歇]怒声也苍颉篇云诃也古今正字从口歇声)

捉腨(船[而/火]反说文云腨腓膓也)

怐纽(上口侯反下尼[各-口]反前第七卷中已具释)

无绠(庚杏反杜注左传云绠汲绳也考声并索也说文云汲并绠也)

汲罐(官唤反汲水灌也)

墙栅(上匠羊反下枪格反说文云编竖木为墙也从木[狦-(狂-王)]声)

第十六卷

安堑(佥艳反顾野王云今谓城池为堑也字书云城隍也说文坑也从土斩声)

驰骋(敕领反言驰骋者炫曜众人如易贲卦初九贲其趾舍车而涂即其义也从马甹声甹音匹丁反)

僧[月*郤][危*支](下[危*支]音绮羁反此句梵语唐云掩腋衣也恐汗污三衣先以此衣掩腋然后披着三衣)

左髀(鼙冰反说文云髀股外也从骨卑声亦作[骨*坒]律本从肉作[月*坒]非也)

无明[愨-心+卵](腔角反考声云[穀-(一/禾)+(夕*(ㄗ@、))]卵空皮也)

粗絣(下百庚反考声云絣络也律本从手作拼亦通)

[蝷-虫+土]洗(上丑革反考声从手作[撅-欠]云撤也说文云[坑-几+(朔-月)]裂也从土[蝷-虫]声下西礼反字书云洗涤也说文从水先声[蝷-虫]音尺)

扣门(上音口孔注尚书云扣击也)

一[懞-卄](蒙字上声考声云[懞-卄]不聪慧也律本作[(懞-一)-卄+((並-(前-刖))-一)]俗字)

詃诱(上涓兖反文字典说云詃亦诱也从言玄声下由[各-口]反考声云诱导也教也相劝动也)

手搉(腔角反考声云搉手击也)

停憩(卿例反毛诗传云憩息也说文作蝎音同上)

跳踯(上笛遥反苍颉篇云跳踊也说文跃也下呈戟反)

第十七卷

根梢(稍交反考声云梢木末也说文从木肖声也律文从草作蕱误也)

污损(上乌故反考声云污染也孔注尚书云不洁净也说文涂也从水于声也)

饼[麥*酋](上烦晚反礼记云饭黍[一/尢]以箸也韵诠云炊米干曰饭湿曰飧说文作饭云食也下昌少反又字典说云[麩-夫+酋]者煼干屑麦也从麦酋声律文作麨俗字煼音抄绞反)

革屣(上正革字也下师滓反西国皮鞋也)

褒洒陀(上保毛反中沙[角*乍]反梵语唐云长净旧云布萨略也)

[要/月]髁(夸化反苍颉篇云髁臀骨也说文云髁髀也从骨果声髀音蒲米反臀音徒魂反)

去[糸*匱](逵位反说文云[糸*匱]织余也从糸匮声)

垒墼(上律[車*几]反广雅云垒重也说文云军壁曰垒古文作垒像形下经亦反土甎不烧者)

逃窜(仓乱反郭注尔雅云窜亦逃也广雅云投也说文匿也从鼠在穴中)

踡脊(上橛圆反埤苍云踡局不伸也文字典说文行背曲也从足卷声)

缕[繆-(彰-章)+貝](上力矩反说文云缕线也从糸娄声)

第十八卷

烧殡(宾牡反杜注左传云殡窆棺也何休注公羊传云徙棺曰殡说文云殡死在棺将迁葬尸柩宾遇之也夏后氏殡于作阶殷人殡于两楹之间周人殡于宾阶也从[(餐-食)-又]宾亦声也[(餐-食)-又]音矝)

草稕(准润反埤苍云[稕-口+日]缘也字书云束秆草也从禾)

晡刺拏(上补暮反中兰怛反下榒加反梵语也外道名也见在地狱中受苦未了)

耕垦(上革鸎反下[├/(冗-几+月)]狠反)

足右指蹴(秋六反何休注公羊云以足逆蹋之曰蹴苍颉篇云蹴蹑也说文逆蹋也从足[日/羽]声)

仅有(上音近贾逵注国语云仅犹裁能也何休注公羊云仅犹劣也广雅云仅少也说文亦云裁能也从人堇声堇音谨)

坎窟(上堪敢反下坤骨反杜注左传云窟地室也文字典说从穴屈声也)

枝竦(粟勇反广雅云竦上也顾野王云竦高也说文从立从束束亦声律文从耳作耸假借用亦通)

惨害(上楚锦反说文惨毒也从心参声律文从石作碜是沙土之碜非此义)

[商-口+貝][(臾-臼+?)/貝](上赏章反郑注考工记云行卖曰[(商-口)/貝]下孤五反集训云居贾曰[(臾-臼+?)/貝]杜注左传坐贩也郑注礼记云[(臾-臼+?)/貝]谓[(臾-臼+?)/貝]物贵贱也古今正字坐[(臾-臼+?)/貝]卖集也从贝史声史音古说文云史从人自拥蔽也左右象蔽形也经作估非也)

船舶(上时缘反又方言云自关而西谓舟曰船说文云舟也从舟从鉊省声下音白广雅云舶大船也埤苍云大船也文字典说海中大船也从舟白声)

第十九卷

蚊帱(上[打-丁+(改-己)]分反下宙留反郑注周礼云帱覆也尔雅云帱谓之怅郭璞注云今江东人亦谓怅为帱诗云抱衾[焉-正]帱帱单怅也说文亦云禅怅也从巾寿声亦作[巾*(周-土+上)])

三股(孤五反)

[土*瓦]底(上巷江反史记云[醠-央+兮]酱年[土*瓦]苍颉篇云[卸-ㄗ]瓶也说文云似[勞-力+(卸-ㄗ)]长颈受十升从瓦土声从[卸-ㄗ]作缸也)

不捩(怜涅反前第五卷已具释)

滤漉(上庐箸反下聋屋反顾野王云漉犹沥也郭璞注方言云漉渗水极尽也说文浚也一云水下貌从水鹿声字书亦作盗渗音参禁反)

[革*(丙/(敲-高))]椹(上额更反正鞕字也下絷林反郭璞注尔雅云斫木质也苍颉篇云[金*失]椹也考声云机属也古今正字从木甚声亦作枯[敲-高+(甚-儿+人)]义同)

[要/月]绦(讨刀反考声云绦织丝如绳曰绦)

带缰(镪良反汉书云贯仁諠之覊绊系名声之缰锁苍颉篇云马緤也说文从糸作缰亦云緤也緤音[序-予+肖])

赌[貝*為](上都古反埤苍云赌[貝*為]也文字典说云赌戏赌物也从贝从堵省声下[貝*為]音货古文货字也广雅云[貝*為]亦赌也说文从贝为声或作[貝*(危-(夗-夕)+巳)])

麋鹿(上美悲反周礼云狩人夏献麋白虎通云射侯麋者亦远迷惑人者也麋之言为迷也说文云鹿属也以冬至解角从鹿米声)

缴[要/月](上浇了反考声云缴缠也行縢也说文从糸敫声亦从巾作憿敫音同上縢音特登反)

第二十卷

皮线(仙箭反郑注周礼云线缕也说文从糸戋声戋音残古作线律文从延作綖音延非经义也)

[履-复+(舟/ㄆ)]屦(上音里说文从舟从[各-口]下俱遇反屦属也亦作鞻)

远祖(坛[娕*頁]反考声云去上衣也露肉祖髆也字统云肉祖也说文衣缝解也从衣且声亦作檀[巾*亶]胆并通)

阐铎迦(上昌演反次唐洛反梵语也如来仆使之名古云车匿也)

厩马(上鸠宥反考声云厩者马牛所聚也说文厩马舍也厩有仆夫从广[皂*殳]声既音同上律文从既作厩非也)

双眸(謩侯反广雅云目珠子谓之眸文字典说云目眸子也从目牟声)

瞚息(上尸闰反)

综习(上宗宋反宋忠注太玄经云综所以纪也说文云综机缕持交丝也从糸宗声)

萦[(虍-七+(黍-禾))*(ㄗ@、)](上莹营反毛诗传云萦旋也说文云收拳也从糸从荧省声)

鸺鹠(上音休下音流义已具释根本有部律第三十卷中释)

抟不(上段峦反考声云抟握也字统云圜也广雅云善也顾野王云抟之令相着也说文从手专声)

蝎所(轩谒反广雅云蝎螫也杜伯[(栗-口+曰)-木+(虫*虫)]虿蝎也埤苍云蠚也古今正字从虫歇声蠚音火各反螫音式亦反[蠢-春+雨]音雨虿音丑介反)

第二十一卷

[醫-酉+口]罗(一[前-刖+ㄅ]反梵语龙王名也)

挠[打-丁+夒](上好高反声类云挠揽也说文云[打-丁+夒]也从手尧声下饶少反孔注尚书云[打-丁+夒]乱也说文云烦也从手夒声夒音恼刀反)

噫气(上戹介反说文云噫饱出息也从口意声)

[利-禾+合]其(上口甲反韵英云[利-禾+合]入也案律文于指甲中藏药[利-禾+合]其半颗令药入中则以爪甲[利-禾+合]破庵摩勒果致毒药于其中也)

炳着(上兵皿反周易云大人虎变其文炳也说文明也从火丙声或作苪昺也)

劈裂(上匹觅反下连哲反义已具释第十三卷中)

驶流(上师胾反苍颉篇云驶疾也文字典说从马史声)

象厩(鸠宥反正体字义已具释第二十卷中)

嗤嫌(上齿诗反字书云嗤戏笑貌也文字典说云蚩声也从口蚩声[山/虫]音同上下叶阎反说文云嫌不平于心也一云疑也从女兼声)

控御(上空贡反考声云控持也接也说文云引也从手空声)

第二十二卷

旋旍(井盈反周礼云九旗析羽为旍郑注云析羽以五色系之于旍上也王者以田以鄙象文德也尔雅云旄[巢-果+(一/自)]日旍杜注左传云旍章也贾逵注国语云表也说文作旌云游车载旌旗羽注旄[巢-果+(一/自)]也所以精进士卒从[施-也]生声也[施-也]音偃)

骤辔(上愁瘐反贾逵注国语云骤疾也广雅骤奔也说文马疾步也从马聚声)

闼[名*頁](上滩怛反下娙革反)

愧恧(下尼六方言云恧惭郭注尔雅云心愧曰恧古今正字从心而声也)

竹篦(闭迷反俗作篦前文第十四卷中已具释也)

刮去(上关滑反义已具训释第一卷中)

小毱(穷六反亦作毬并俗字也今俗呼音之者诸字书并[一/尢]毬字正作鞠考声云以囊盛糠而蹋云谓之蹴鞠说文蹋鞠也从革匊声或作[竺-二+鞠][匊/牛]音巨六反)

耕耘(殒君反毛诗传云耘除草也说文作[耒*(ㄙ/貝)]除苗间岁也从耒员声亦作[耒*芸]耒音雷对反)

髡彼(音坤考声云荆名髡去其发也说文云[髟/剔]发也从髟兀声髟音必遥反[髟/剔]音他亦反)

呻吟(上室真反郑注礼记云呻亦吟也下芨金反苍颉篇云吟叹也说文一字并从口申今皆声亦作软訡)

酬赛(上寿由反毛诗传云酬报也郑注仪礼云饮食宾客而劝酒也郭注尔雅云谓相报答也说文作酬献酬也从酉寿声下思代反文字集略云赛酬福祭神也)

[譇-者+(舛-夕)]诞(上跨华反义已具释第九卷下檀烂反孔注尚书云诞欺也大也说文云诡也从言延声)

第二十三卷

诡诳(上归委反许叔重注淮南子云诡慢也郑笺毛诗云善不肯行而随人为恶也说文云诡责也从言危声下俱况反贾逵注国语云诳犹惑也说文欺也从言狂声)

[田*支]游(上音田尚书云[敲-高+田]于有洛之表孔注尚书云[敲-高+田]猎也顾野王云从禽也何休注公羊云[敲-高+田][按-女+(火/又)]狩之总名也古者肉食衣服禽狩皮故谓猎为田也说文作田云猎取禽狩为田除害也象四口十者阡陌之制也亦从犬作[狂-王+田])

糊口(上户孤反郭注尔雅云糜也说文寄食也从食胡声糜音美为反)

幽絷(下砧立反毛诗传云絷绊也杜注左传云枸也文字典说从糸执声也)

城闉(下音因毛诗传云闉曲也说文云城曲重门也从门垔声垔音同上)

坰野(上癸营反毛诗传云垧远也说文作冂云邑外谓之郊郊外谓之野野外谓之林林外谓之冂象远界也又从口作冋众国邑也俗从土作垌也)

瘨状(上典怜反郑笺诗云瘨病也广雅云狂也声类云风病也说文从疒真声)

窥觎(上苦规反考声云窥觑也说文云小视也从穴规声下[序-予+申]朱反顾野王云觎幸也左传云民无觎心也说文云觎欲也从俞见声[覤-儿+豆]音七[奴/糸]反)

踬顿(上知利反广雅云踬蹋也说文从足质声蹋音谈腊反)

猜疑(上采来反广雅云惧也说文云恨也从犬青声也)

翩翻(上匹绵反考声云翩翩往来貌也下孚园反顾野王云翩翻便旋轻捷之貌也说文云疾飞也二字并从羽扁番皆声也)

雕就(上鸟聊反下酋袖反)

震慑(下占涉反贾逵注国语云慑服也郑注礼记云慑犹恐惧也说文云[(哭-、)/(└@人)]气也从心聂声)

第二十四卷

鹡鸰(上精亦反下历丁反毛诗传云鹡鸰雍渠也飞则鸣行则摇尾也文字典说似青雀也二字并从鸟脊令皆声)

欲蜇(展列反考声云蜇毒虫螫也文字典说从虫折声亦从且作蛆也)

蜫蚁(上骨魂反下宜纪反已具释第九卷中也)

觜啄(上遵髓反下陟角反广雅云啄啮也楚辞云啄害下人淮南子鸟穷则啄也说文云鸟食也从口豖声豖音丑录反)

疮痕(纥恩反说文云痕瘢也从疒艮声昌正良字也)

鹪鹩(上音焦下音辽广雅鹪鹩食桃虫也说文作鹪[鳥*眇]音讹声转也俗呼为巧妇鸟能以萩花絮为囊作巢故号为巧妇鸟[鳥*眇]音弥消反巢于[竺-二+韋]枝食苇中虫也)

阉竖(上奄炎反下音树说文云阉即竖也宫中阉阍闭门者今日官人即黄门也形声字也下竖字说文从豆律从立俗字也阍音昏)

髭鬓(上紫斯反下宾牝反说文云髭者口上须也从须此声下鬓字说文云颊边发也从髟宾声髟音必遥反)

[网/且]兔(上济耶反毛诗传云[(ㄇ@(人*人))/且]兔[(ㄇ@人)/古]也郭璞曰[(ㄇ@人)/且]犹遮也说文兔冈也从冈且声)

第二十五卷

铎敧拏(上唐洛反中器宜反下搦加反梵语也)

打攥(纂活反考声云攥牵持也字林云把也文字典说云攥手取物也从手纂声纂音子管反亦作撮)

拳殴(上倦圆反何休注公羊云拳掌握指也说文从手从卷省声亦作卷下瓯吼反考声云驱击也说文从殳作殴云捶击也)

足踹(下船耎反考声云腓膓也说文作腨从月专声)

推摩(上退雷反自从排而进之曰推)

推[(凵@又)/月](上木追反说文云推击也从木隹声亦作捶)

痈痤(上拥恭反下坐禾反说文云痤小肿也并从疒雝坐皆声)

第二十六卷

捔上(江岳反正作角)

网鞔(上亡仿反下未安反义已具释有部律第三十二卷中)

缤纷(上匹民反下音芬王逸注楚辞云缤纷盛貌也)

熠耀(上[泳-永+(瑤-王)]立反下遥照反即[(火*火)/(石-口+又)]火也)

靦面(上天典反毛诗云有靦面目传云靦姤也说文靦见也从面见声也)

第二十七卷

丰稔(上正礼字下任审反贾逵注国语云稔熟也说文云谷熟也从禾念声)

改醮(焦笑反顾野王云婚礼妇之再醮也说文冠娶礼祭也从酉焦亦作樵)

猜虑(采哀反前二十三卷中已具训释)

傀伟(上鲙回反司马彪注庄子云傀美也方言云傀盛也说文傀伟也从人鬼声亦作[仁-二+裹][催-隹+((魅-ㄙ)-未+ㄙ)]律本从玉作瓌玉也下为鬼反说文云伟奇也从人韦声也)

髫季(上铫遥反苍颉篇云髫髦也文字集略云小儿发也文字典说从髟召声律文从齿作龆俗字也)

抉口(上伊血反说文云抉挑也从手从决省声)

流涎(羡延反正作[盜-皿]前第十四卷已具释)

为阱(情姓反郑注周礼云穿地为深堑所以御暴狩其或超踰则陷焉世谓之陷阱也顾野王云阱所以捕猛狩也广雅云阱阮也说文亦陷也从阝井声也古文作汬律文从穴作阱俗字)

挼绳(上奴和反说文挼以手相切縒也从手妥声妥音唾果反)

仄陋(上俎色反下娄豆反说文云仄倾侧也从人在厂下陋狭也从阜[└@丙]声也厂音罕[└@丙]音同上)

俊人(上遵陖反考声云才出千人也有威力也说文作俊从人[唆-口]声也[唆-口]音清旬反)

舂捣(上束庸反顾野王云捣谷为米也说文云捣粟也从廾持杵临臼杵省声下刀老反说文云捣推也一云筑也从手寿声字书作舂焘)

捻[禾*(康/米)](年典反)

裙覆(上郡云反正作裙已具释第十一卷中下孚务反)

缰绊(上摾羊反已释第十九卷中下般漫反考声云绊系两足也说文云绊[馬/巾]也从糸半声[馬/巾]字絷)

衺盼(上谢嗟反已具释第四卷中下攀慢反字书云盼动目貌也诗云美目盼[前-刖+ㄅ]说文从目分声也)

第二十八卷

彝伦(上以之反)

赤穟(随类反毛诗传云穟秀也苍颉篇云禾麦秀也说文禾[釆-木+未]之貌也从禾遂声亦作[釆-木+未]或作穗)

博综(宗弄反前第二十卷中已具训释)

踌躇(上宙[堊-王+田]反下直庐反)

篅内(上腨专反亦作圌义已具释第十二卷)

四橛(权月反广雅云橛[木*戈]也文字典说从木厥声也)

杙有(上蝇軄反义已具释第三卷中)

逆榍(先节反)

贞确(腔角反韩康伯注周易云确坚貌也文字典说从石隺声隺音鹤也)

毛[石*(丙/(敲-高))](额[丙/(敲-高)]反亦作[革*(丙/(敲-高))]义已具释第十九卷中)

骞翥(上歇焉反王逸注楚辞云骞举头貌广雅云骞飞也举也说文飞貌也从鸟寒省声下诸茹反方言云翥举也楚谓飞为翥说文飞举也从羽者声)

联翩(上辇然反声类联绵不绝也续也说文从耳连于颊从[糸*系]下匹绵反已具释第二十三卷中)

[按-女+(火/又)]问(上瘦尤反正搜字也考声云[按-女+(火/又)]求索也文字典说从手叟声也)

儜鸟(上榒鸎反或作嬣义已具释有部律第三十三卷中)

[蓺/火]火(上儒拙反杜注左传云[蓺/火]烧也苍颉篇云然也说文从火蓻声也亦作焫炳)

令燖(祥间反俗字也正作[坴*(夕/火)]考声云煮也熟也以汤沃毛令脱也说文汤中爚肉也从炙从执省声也亦作[炙*坴]或作燂[火*(夭-人+火)]爚音药)

飞扬(养详反说文云风所飞也从风易声)

抟霄(上夺峦反考声云附也庄子云抟扶摇而上九万里也说文从手专声也)

丝[竺-二+(耳*九)](辀陆反史记云高渐离击[筑-凡+((看-目)*凡)]于燕市苍颉篇云乐器也说文作[竺-二+(耳*几)]云以作击之成曲五弦之乐从[王*(看-目)*(乳-孚)][工*(看-目)*凡]者[工*(看-目)*凡]持之也从[工*(看-目)*几]竹声也[工*(看-目)*凡]音俱陇反)

怯惮(上欺胁反顾野王云怯畏劣也方言云难去也说文作[狂-王+去]云多畏也从犬去声下檀烂反郑戋诗云惮难也异也广雅惊也说文掸忌恶也从心单声)

鸣鼙(下擗迷反郑注周礼云作缦乐击鼙以和之说文云鼙[糸*(大/奇)]鼓也从鼓卑声)

木枋(音方字书云木名也今案律文云以一木枋而械其足则今之以小方木[醫-酉+金]孔穿足于中梏罪人也在手曰杻在足曰械亦谓之桎梏也)

摈[蝷-虫](上必仞反下音尺义已具释第二卷中)

第二十九卷

蹑琉璃(上黏[車*瓦]反郭注方言云蹑登也广雅云履也从足)

伶俜(上历丁反下劈冥反考声云单弱貌也又行无力也说文二字并从人令甹皆声也甹音同上)

樵木(上诮遥反杜注左传云樵薪也何休注公羊云以樵薪烧之故因谓之樵说文木也从木焦声)

解擘(上枚卖反考声云解晓也说文判也从刀判牛角会意字也下音伯俗语也合书掸字音达丹反掸箜篌也考声云掸拼也触也如弹琴也律文云擘箜篌者闾巷间时俗语也从手单声)

绸密(上宙留反毛诗传云绸缪犹缠绵也密也)

海[鳥/山](刀老反说文海中往往有山可依止曰[鳥/山]释名云[鳥/山]到也人所奔到又音鸟海中远山遥望水上如鸟)

船拨(烦袜反考声云缚竹木浮于水上大者曰拨小者曰桴说文从木发声经作筏栰皆非也)

泛涨(上芳梵反韵英云浮也或作泛下张两反韵诠云水洪大也)

鸱拨(上叱脂反尔雅云鸢鸟也下般未反鸱拨者略拍拂物而去也)

第三十卷

殉死(上巡峻反以人从死曰殉古人皆殉葬今人以泥木扑素形像以代之号曰盟器)

[峻-山+皮]裂(七旬反埤苍云[峻-山+皮][皵-日+月]也又云冻裂也古今正字[峻-山+皮]皵二字并从皮形声字也[皵-日+月]音七药反)

[(囗@(儿/口))*月]膜(下音莫内间膜也)

竹签(下妾阎反削竹如针刺小儿喉中曰签也)

抚拍(上孚武反下烹麦反广雅抚击也说文柏柎也并从手形声字也)

第三十一卷

髁粗(上夸化反苍颉篇云骻两股外也说文云髁髀也从骨果声律文作跨俗字)

不灒(子[改-己+(林/目)]反说文云灒污洒也一云水溅人也从水赞声)

喾虚(上空谷反顾野王云喾[日/出/八/((犀-尸)-牛+十)]虐也白虎通云喾者极也言其施行穷极也说文急苦之甚也从学省声律文从酉作酷是酒厚味而极美也非义也或从人作俈)

肘行(上辀有反说文云肘臂节也从月从寸寸手寸口也肘行者屈肘屈膝伏地而行也时人谓之匍匐)

来[貝*(出/大/(囗@(儿/口))/貝)](殊欲反考声云以财偿直也说文贸也从二贝从[出/大/(囗@(儿/口))]占文六字[出/大/(囗@(儿/口))/貝]云育也)

第三十二卷

炫色(上玄绢反俗字也说文正作[彳*言*亍]云行且卖也从行从言或从具作[貝*玄])

抉其(上渊血反已具释第二十七卷中)

昵好(上尼栗反毛诗传云昵近也杜注左传云亲也说文作匿云日近也从日匿声)

蓦四(上盲白反考声云蓦踰也说文从马莫声)

多酿(娘亮反淮南子云酝酿而成说文云酝得酒曰酿从酉襄声也)

第三十三卷

短襻(怕慢反襻者衣内之连带也凡妇人裙裤悉有襻搭两肩上文字集略云裙系也考声云衣襻也古今正字衣桂肩襻从衣攀声亦作攀)

羹[榷-木+月](诃各反王逸注楚辞云有菜曰羹无菜曰[榷-木+月]说文云肉羹也从肉隺声隺音荒郭反)

第三十四卷

欱粥(上诃合反考声云大歠也或作哈俗字也下之育反说文粥麋也古文正体从[梳-木+無]从鬲作鬻[梳-木+無]音育[粥-米+鬲]音历)

擸擸(蓝答反字统云擸擸者破声吃干胡饼声也)

惊[怡-台+(遻-(這-言))](下昂各反集训云[怡-台+(遻-(這-言))]亦惊也文字典说从心[遻-(這-言)]声亦作[(〦/(目*目)/大)*頁]律文作愕俗字也)

黄[貁-八+儿](下由就反苍颉篇云貁似[狂-王+(ㄙ/虫)]善搏鼠也文字典说从豸穴声或从犬作[狖-八+(一/八)]律文作[狂-王+由]俗字)

赭般(上遮惹反下正般字郑注山海经云赭赤土也又亦衣赤也考声赤色也说文从赤者声)

各葺(侵入反杜注左传云葺补也治也考声云以草覆屋也说文茨也从廾咠声)

第三十五卷

抖擞(上兜口反下苏[足-口+大]反律文作捒音束是装捒字非抖擞字义已释有部律第二卷中)

襞褺(上并癖反广雅云襞诎也郑注仪礼云襞积谓衣简踧之也说文云韏衣也从衣辟声下恬叶反字书云叠积也考声襞也说文褺重衣也从衣执声律文作叠乖此义韏音卷诎音屈)

第三十六卷

驭青(上鱼据反顾野王云驭者谓指撝使马也)

第三十七卷

锻师(上端乱反义已具释第三卷中)

硗确(上巧交反下腔角反顾野王云硗坚也地坚则瘦不宜五谷孟子云地有[月*巳]硗也声类云硗确礊薄也说文并从石尧角皆声也礊音口厄反)

枅栱(上计奚反苍颉篇云柱上方木也淮南子云平椓不[亞*斤][蝷-虫+土][匙-匕+首]不[打-丁+(一/廾)]许叔重注云[抏-兀+廾]栌也埤苍云[(掘-厂+(序-予))-出+目]也下龚冢反尔雅云樴谓之杙木大者谓之拱郭注云别杙所在长短也二字并从木幵共皆声幵音挈坚反)

辂车(卢故反)

第三十八卷

共嗤(齿之反义已具释第二十一卷中)

浮[趒-土+禾](桃吊反考声云[趒-土+禾]越也声类云跳也说文云雀行也从[足-口+禾]兆声)

以矟(双捉反律文作搠是木名非也义已具释第十一卷中)

忧懆(骚躁反考声云懆不安也负也毛诗传云忧不乐也说文愁不安心从心喿声喿音同上)

裹体(上戈火反顾野王云裹犹苞也说文云裹缠也从衣果声)

第三十九卷

健椎(上件连反下木追反梵语也即今之静推也)

第四十卷

纂集(上钻管反考声云纂亦集也大迦摄波纂集如来所说圣教结为三藏名为纂集说文云纂似组而赤黑也从糸[纂-糸]声[纂-糸]音[纂-糸])

隤坏(上兊[廷-壬+(同-(一/口)+巳)]反广雅云隤坏也礼记云太山其隤乎说文队也从阝贵亦作颓摈下怀恠反说文云坏败也从土褱声籀文作[褱*ㄆ]古文作[褱*土]褱怀)

欻然(上勋郁反欻忽也说文云有所吹起也从欠炎声)

奢侘(摘加反梵语也唐云谄曲罗汉名也)

一切经音义卷第六十二一切经音义卷第六十三

翻经沙门慧琳撰

音根本律摄二十卷(或十四卷)

百一羯磨十卷

尼陀那目得迦十卷

大律摄颂五卷

杂事摄颂一卷

尼陀那摄颂一卷

有部苾蒭戒经一卷

有部苾蒭尼戒经一卷

右已上八经四十三卷同此卷音

根本说一切有部律摄卷第一

捍敌(上寒岸反左传云捍卫也又云冲也考声[卄/敵]也说文[怡-台+(敲-高)]也从手于声律文从旱作捍亦通也[怡-台+(敲-高)]音至下庭的反杜注左传云敌对也方言同力者谓之敌也说文云仇也辈也从攴啇声也啇音滴)

[趒-土+禾]坑(上天吊反韵集云趒越也说文云雀行也从[足-口+夭]兆声亦作跳下客庚反尔雅云坑墟也苍颉篇云壑也陷也文字典说壍也从土亢声亢音冈)

双蹋(下谈合反广雅云蹋履也苍颉篇云蹋踶也说文践也从足[日/羽]声也踶音提[日/羽]音贪答反)

若蹑(下黏辄反广雅云蹑谓足所履也方言云登也苍颉篇云蹀也说文蹈也从足聂声聂音上同蹀音牒)

钉橜(上丁定反下权月反前有部律第四十一卷已具释)

墙[恫-(一/口)+?](上匠羊反下铛格反前苾蒭尼律第三卷已具释)

畏惮(下弹旦反去声字也郑笺毛诗云惮难也又云畏也韩诗外传恶也广雅惊也怒也说文忌也从心单声也)

百釬(下寒旦反读与旱同考声云釬谓令金铁使相着也方言云鐏谓之釬也说文云臂铠也从金千声鐏音存困反铠音开待反)

猥闹(上隈隗反苍颉篇云猥顿也广雅云众也考声云不正而温也说文云犬吠声也故从犬畏声下拏[女*力]反俗字也前有部律第四十四卷已具释也)

第二卷

虮虱(上饥顗反考声云虮者虱之卵也说文云虮者虱子也从虫几声下山栉反说文云虱者啮人虫也从[虫*虫]卂声也律文从虫作[(訊-言)/虫]俗字非也[虫*虫]音昆卂音信)

[癈-(弓*殳)+虫]痒(上搔躁反苍颉篇云[癈-(弓*殳)+虫]疥也广雅云疮也古今正字从疒蚤音早下羊蒋反考声云痒疮痒也痛之微也诗传云痒病也说文云疡也从疒羊声律文从养作痒俗用字也疡音羊疒音搦)

[(一/(匚*〡*〡*(巨-匚)))/貝]易(上矛候反前苾蒭尼律第九卷已释)

衣[糸*匱](逵位反前苾蒭尼律第九卷中已释)

蚊帱(上勿分反考声云蚊飞虫也说文作蚊啮人飞虫也昬时而出也明旦而藏从[虫*虫]民声啮音妍结反[虫*虫]音昆下宙留反郑注周礼云帱覆也尔雅云帱谓之帐也韩诗外传云抱衾与帱帱单帐也说文亦单帐也从巾寿声)

是裙(下郡云反前有部律第四十八卷已具释)

茧丝(上坚显反前有部律第二十卷中已具训释)

衦成(上干旱反前有部律第二十卷中已释)

或擘(下[揜-合+((人*人)/一)]麦反前有部律第二十卷中已具释)

尨色(上邈邦反前有部律第二十一卷已具释)

[麩-夫+廣]麦(上[虢-寸+(百-日+ㄎ)]猛反考声云[麩-夫+廣]麦六麦也文字典说云麦[麩-夫+廣]也从麦广声)

粗[糸*剡](上醋租反下贪敢反前有部律第七卷已具释)

伪滥(上危[貝*為]反广雅云为欺也郑注礼记云假也说文云诈也从人为声[貝*為]音匮下蓝澹反考声云滥假也不谨濡上也毛诗云不僭不滥也顾野王云泛滥于天下也说文云渍也从水监声)

第三卷

镌题(上[此/束]缘反方言云镌谓之錾也博雅云镌凿琢也说文云琢金石也文字典说云破木也刻斲石也从金隽声也錾音才甘反隽音泉兖反)

作襻(下攀慢反文字集略云襻裙衣之系也从衣攀声)

铰破(上交效反韵略云铰刀也字书云铰刀即今之剪刀也)

璺破(上闻奋反前有部律第七卷具释)

无穴(下玄决反桂菀珠丛云穴辞也说文云穴土室也从宀八声宀音绵)

捻线(上年典反方言云续也顾野王云谓相接续也说文从手然声下先箭反郑玄注周礼云线缕也礼记云右佩箴管线也文字典说线针线从糸戋声戋音残律从泉作线俗字也)

[仁-二+達]额(上傩刺反下硬格反前有部律第二十二卷已释)

密致(下直利反前有部律第二十三卷已释)

鞋屦(上解皆反俗字也正体从奚作鞵释名云鞋解也文字典说云革生鞮今之麻鞋也从革圭声鞮音丁奚反下俱遇反苍颉篇云屦即履也说文鞮也从履省从娄娄音搂)

第四卷

瓟[國*瓜](上鲍茅反下归碧反前有部律第一卷已释)

[朿-木+大]乱(上拏效反前有部律第四十四卷已释)

摩那[卑*也](卑也反梵语也古云摩那垛僧中责罚之名也)

第五卷

醭出(上普木反前有部律第二十七卷中已具释)

斑驳(下邦邈反前有部律第十二卷已具释)

水捼(下内雷反考声云捼谓揉摩也说文云摧也又云两手相切摩也从手委声)

慞惶(上掌商反下音皇考声云慞惶言怖惧貌也字书云慞惶忧惧也说文云惶恐也并从心章皇皆声)

绦编(上讨刀反前有部律第五卷已释下褊绵反前有部律序中已具释也)

或控(下苦贡反诗传云控引也又云止马曰控也考声云持也接也说文云匈奴引弓曰控也从手空声也)

大[口*歇](下诃遏反苍颉篇云[口*(歇-(└@人)+匕)]诃也广雅云怒也文字典说亦诃也从口歇声)

捉腨(下遄耎反前苾蒭尼第四卷已释)

椎[(凵@又)/月](上木追反前苾蒭尼律第六卷中已释下勖邕反文字典说云[凶/月]膺也从肉[凵@又]声律文从勹作胸俗用字也)

钩纽(上苟侯反下女九反前有部律第八卷中已释)

无绠(下庚杏反前有部律第四十六卷中已释)

及罐(下官唤反前有部律第三十四卷已具释)

鉆子(上强炎反说文云鉆铁銸也又云持也从金占声律文从甘作钳是枷项钳字非鉆子字也)

痰癊(上澹蓝反下阴禁反前有部律第九卷已释)

刮舌(上关八反考声云横刀曰刮也减也说文从刀舌声舌音食列反)

应劈(下匹覔反前有部律第三十六卷中已具释)

签刺(上堑阎反考声云签小简也贯也广雅云签谓之铲也说文云锐也从竹韱声铲音察限反签音息廉反下青亦反顾野王云锐器入人肉中刺也说文直伤也从刀朿声朿音次)

轼座(上升职反考声云车前横木也广雅云[車*犬]谓之轼也说文车前木也从车式声献音皮秘反)

扬簸(下波我反考声云簸扬也音书云簸之扬之糠秕在前也诗云簸去糠者也说文扬米去糠也从箕皮省声箕音机也)

第六卷　第七卷(并无难字可音释)

第八卷

杂糅(下女救反前有部律第二十四卷中已释)

楝叶(上莲奠反考声云楝木名也说文亦木名从木柬声也柬音同上律文从束作捒误也)

髀[酉*益]得枳(上陛迷反下馨鸡反梵语药名也)

热饙(下粉文反诗传云饙馏也尔雅云饙馏捻也字书云蒸米也说文云[修/食]饭也从食贲声也馏音流救反[修/食]音秀由反贲音坟)

荤辛(上训云反声类云荤野[卄/秝]也郑注礼记云荤辛所以辟[凵@又]邪也文字典说臭菜也从草军声律文从熏作薰非也[卄/秝]音算)

雕饰(上鸟聊反孔注尚书云雕画也顾野王云镌刻也广雅云镂也说文琢文也从彡周声律文从隹作雕鸟也非此义彡音衫下升职反尔雅云饰清也考声[哀-口+(共-八)]也雕也修也说文饰刷也从巾飤声飤音寺)

[泳-永+徵]漉(上直陵反考声云[泳-永+徵]水清[泳-永+徵]也说文清也从水从征省声也律文从登作澄俗用字下聋屋反顾野王云漉犹沥也广雅云尽也方言极也尔雅竭也文字典说涸也从水鹿声鹿音同上)

癵跛(上恋员反前有部律第四十六卷中已释下波么反顾野王云蹇也周易跛能履不足以与行文字典说从足从皮省声也么音莫可反)

侏儒(上主儒反下乳朱反前有部律第二十五卷中已释)

扇侘(下[土*席]家反梵语黄门也)

语吃(斤乙反汉书云司马相如口吃声类云重言也扬雄不能剧谈说文言难也从口乞声)

愚憃(上遇俱反说文云戆也从心禺声戆音与下同下卓降反郑注周礼云蠢愚生而痴[肆-聿+((彰-章)/大)]童民者也考声小儿愚也说文亦愚也从心舂声[肆-聿+((彰-章)/大)]音五解反)

第九卷

諠哗(上兄袁反前有部律第二十六卷中已具释)

鞠躬(上弓麴反考声云谨敬也论语云入公门鞠躬如也孔注云鞠敛容也文字典说从革匊声也)

瘨狂(上典年反声类云瘨风病也广雅瘨亦狂说文从疒真声疒音女厄反)

青稊(下弟泥反前苾蒭尼律第十二卷中已具释)

拗拉(上厄绞反文字集略云拗以手摧物折也从手幼声下蓝答反何休注公羊传云拉折也古今正字摧也从手立声亦作[搚-月+貝]又作折)

皴朽(上七荀反前有部律第二十七卷中已释下休久反孔注尚书云朽腐也论语云朽本不可雕文字典说从木丂声丂音考)

毈坏(上团乱反吕氏春秋云鸡卵经时即毈也考声云毈卵坏也说文云毈卵不孚也从卵段声律文从夕作[毈-(ㄗ@、)]非也)

诡诳(上归委反前苾刍第十二卷已释下俱况反贾逵注国语云诳犹惑也杜注春秋云欺也文字典说从言狂声)

旋脚(上旋绚反考声云旋转轴旋器物也尔雅云环谓之旋也说文圆炉也从金旋声炉音力胡反)

拂帚(上芬勿反诗云拂去也又云治也广雅云除也郑注仪礼云拭也又注礼记云除尘也说文云拂击也从手弗声下周守反前有部律第二十三卷中已释)

氍毹(上具俱反下数葅反前有部律第二十六卷中已释)

木枯(下知林反前有部律第二卷中已具释)

曳缰(上移制反前苾蒭尼律第七卷中已释下襁良反考声云缰马勒也汉书云系名声之缰锁也文字典说马緤也从革畺声緤音先节反)

第十卷

逆[楔-大+廾](先节反韵诠云所以塞物也削木令尖用[楔-大+廾]物也考声櫼也从木[契-大+廾]声櫼音尖也)

矟刀(上霜捉反前有部律第七卷中已具释)

方篅(下腨专反前有部律三卷中已具释)

[濂-兼+(朔-月)]流(上苏故反诗传云逆流而上曰[濂-兼+(朔-月)]也又云[濂-兼+(朔-月)]向也孔注尚书云[泳-永+公]江而上曰[濂-兼+(朔-月)]也说文云水欲下违而上也从水从[蝷-虫+言]省声也)

瑿罗跋底(上伊[黎-(暴-(日/共))+(恭-共)]反梵语也)

柁折(上陀个反释名云船尾曰柁也正船不使他戾也文字典说云船后正船木也从木它声也它音陀律文作柁是车柁字非船柁字也下善热反)

聋騃(上鹿东反苍颉篇云聋谓耳不闻也杜注左传云胸也说文无闻也从龙耳声下崖解反前有部律第十九卷中已具释)

第十一卷

歠欱(上川[蓺/火]反苍颉篇云歠[口*率]也礼记云无流歠说文[(今/商)*欠]也从[(今/酉)*欠]省叕声[口*率]音山[蓺/火]反[(今/酉)*欠]音庵锦反下憨合反太玄经云下欱上欱也宋忠注云欱合也西京赋云欱澧吐鄗也说文欱亦歠也从欠合声鄗音号)

萝[菔-月+舟](上音罗下朋比反尔雅云葖芦菔也郭璞注云无菁属也紫华大根也字书云萝菔即菜名芦菔是也)

枪镬(上策耕反东宫旧事云枪[金*截]器名也下黄郭反周礼云鼎镬煮物器也说文云镌也鼎也从金蒦声镌音慧圭反蒦音王矍反)

涌沸(上容肿反顾野王云涌谓水波腾涌也说文涌滕也从水甬声甬音同上律文从力作勇俗用字也下非未反顾野王云沸者波涌也若汤之沸也诗传云沸涌出也说文从水弗声也)

挠搅(上好高反考声云挠扰也广雅云乱也说文搅也从手尧声下交巧反诗传云搅乳也字书云挠也说文从手觉声)

鉴面(上监陷反毛诗云我心匪鉴也传云鉴所以察形也左传云鉴谓之镜也杜注云戒也察也说文鉴可以取明水于月也从金临声)

樚轳(上聋谷反律文从车作辘非也下鲁都反考声云樚栌圆转称也顾野王云汲水桔橰也文字典说樚从木鹿声古今正字轳从车卢声)

龂牙(上鱼巾反苍颉篇云龂齿根也说文齿肉也从齿斤声)

觌游(上亭历反左传云使大夫宗妇觌用币也尔雅云觌见也文字典说从见卖声也)

草莛(下定灵反前有部律第三十七卷中已释)

慑怖(上占叶反尔雅云慑惧也或作慑字东都赋云八灵为之震慑也形声字也)

戏谑(上希意反尔雅云谑浪笑傲戏谑也诗传云戏逸豫也文字典说从戈[戲-戈]声[戲-戈]音希下香约反郭注尔雅谓相啁谑也说文谑即戏也从言[戲-戈]声)

糠[(麥-大+十)*戈](上音康下蝇职反前有部律第三十八卷中已释)

廊庑(上朗唐反许叔重注淮南子云廊屋下也文字典说庑也从广郎声广音俨下无甫反释名云大屋曰庑也说文堂下周室屋也从广无声)

铁锸(上天跌反前有部律二十三卷中已具释下初甲反尔雅云锹谓之锸也文字典说云鍫锸也从金臿声也臿字从干从臼臼音旧)

第十二卷

讇言(上丑[白-日+(丹-、+十)]反亦作谄何休注公羊传云谄犹佞也庄子云晞意道言谓之谄也说文从言阎声)

擐体(上音患贾逵注国语云擐衣甲也说文又音姑患反从手从环省声也)

[弓*替]箭(上袓感反韵英云弓弦[弓*朁]也从弓朁声也)

有镞(下宗速反前有部律第二十三卷中已释)

疮黡(上楚霜反前苾蒭尼律第十二卷中已释下一焱反前有部律第二十六卷中已具释)

第十三卷

跛躄(上波么反下并贪反前有部律第十九卷中已具释)

嚏时(上低计反前有部律第三十二卷中已释)

斲掘(上竹角反孔注尚书云斲削也说文斲斫也从斤[斲-斤]声[斲-斤]音豆下群勿反广雅云掘穿也文字典说从手屈声也)

謦咳(上轻鼎反下开叆反前有部律第三十三卷中已释)

第十四卷

杙钉(上蝇即反下丁定反前有部律第四十一卷中已具释)

[(序-予+猒)/手]下(上伊叶反前有部律第五十卷中已具释)

[打-丁+忽]襵(下占涉反苾蒭尼律第十卷中已具训释)

饕餮(上讨刀反下天结反前有部律第五十卷中已释)

[口*(十/田/寸)][口*集](上本莫反下浸立反前有部律第五十卷中已释)

灒溢(上则散反前苾蒭尼律第二十卷中已释下寅一反顾野王云溢盈也贾逵注国语云余也说文器满也从水益声亦从皿作[泳-永+皿])

根本说一切有部百一羯磨第一卷

奥箄迦(上乌告反中必弥反梵语也经文自释)

疱疮(上炮貌反考声云疱面上[縭-禸]疮也说文作炮面生气也从皮包声)

痶痪(上天典反下湍卵反案痶痪俗语热毒风发落之状也字书并无此字也并从疒典奂皆声奂音唤)

噎哕(上烟结反毛诗云中心如噎也传云噎不能息也古今正字饭窒也忧也从口壹声下怨月反礼记云不敢哕噫也文字典说云哕气啎也从口岁声噫音于界反)

诸痔(下池里反文字集略云痔虫食下部漉血也文字典说后病也从疒寺声)

痈痤(上于恭反文字集略云[病-丙+(雍-〦)]大疖也说文肿也从疒雝声雝音同上下坐和反郭璞注山海经云痤[病-丙+(雍-〦)]也文字集略云痤小肿也字书云疖也文字典说从疒坐声)

草[禾*(高/廿/十)](下之闰反考声云束草以为[禾*(高/廿/十)]也埤苍云[禾*(高/廿/十)]绿也文字典说云禾秆也从禾[高/廿/十]声[高/廿/十]音淳秆音古旱反)

草苫(下摄占反考声云苫盖也编草为之也郭注尔雅云白茅苫也文字典说盖为苫也从草占声)

羁绊(上纪宜反下音半前律序中已具训释)

第二卷(无字可音训)

第三卷

竖石(上殊主反前有部律第三十六卷中已释)

跳踯(上徒聊反苍颉篇云跳踊也广雅上也考声跃也说文蹶也从足兆声律中从卓作踔非也下呈亦反前有部律第一卷已释)

[趒-土+禾]坑(上挑吊反下客庚反古今正字云坑墟也从土)

不蹑(下黏辄反方言云蹑登也广雅云履也苍颉篇云蹀也说文蹈也从足聂声聂音同上蹀音牒)

第四卷

捡阅(下绿决反左传云大阅简车马也又云阅军宝具数于门中也文字典说从门兊声)

圮裂(上皮美反孔注尚书云圯毁也尔雅云覆也郭注云谓毁覆也从土巳声下连哲反前有部律第七卷已释)

养匃(下陔爱反前有部律第四卷已释)

喧喿(上烜袁反前有部律第二十六卷中已释下嫂到反文字典说云喿鸟群鸣也从品在木上律文从口作噪俗字也)

絣络(上百萠反前有部律第十二卷中已释下郎各反郭注山海经云络绕也尔雅云络缠也王逸注楚辞云缚也文字典说云经络也从系各声)

第五卷

坚[革*(丙/(敲-高))](下额更反广雅云鞭亦坚也字书云牢固也说文从革[丙/(敲-高)]声也或从石作硬义同)

成锵(下鹊羊反文字典说云铿锵也从金将声铿音客廋反)

第六卷

摩那[卑*也](下卑野反梵语也唐云好)

第七卷(无字可音训)

第八卷

点黡(上店簟反王逸注楚辞云点污也说文云点小黑也从黑占声下一琰反前苾蒭尼律第十五卷中已具释)

流澾(下滩达反顾野王云澾滑也说文亦澾滑趺过也从水达声)

为槊(下霜捉反前有部律第三十七卷中已具释)

摈[蝷-虫](上必胤反下齿亦反前有部律第十四卷中已具释)

惭赧(上杂甘反尚书云唯有惭德也说文云惭愧也从心斩声亦作惭下尼简反前有部律第一卷中已释)

皮屩(下强略反又音乔说文云屩履也从履省乔声也)

不[革*雍]前(邕拱反遮拥也)

揩摩(客皆反)

栗姑毗(次音襜摄反楚语也唐义净译云彼国皇族贵种也旧翻云梨车子是也)

[盜-皿]唾(上羡延反考声云[盜-皿]口中津也说文云慕欲口液也从[各-口]从水律文从延作涎俗字也下吐货反说文云唾口律液也从口垂声)

睑翻(上劫掩反考声云眼睑也文字集略云睑目外皮也文字典说目睑也从目佥声下孚烦反韩诗外传云翻飞貌也孟子翻然改之也文字典说翴翻也从羽番声翴音连)

被帔(下伾被反释名云帔披也顾野王云帔者披之于背上也王逸注楚辞在背曰帔也说文弘农人谓裙曰帔也从巾皮声裙音群也)

第九卷　第十卷(并无字可音训)

根本说一切有部尼陀律卷第一

户钮(下尼九反通俗文云门屈[王*戍]也广雅作[王*丑]说文云钮印鼻也从金丑声也)

第二卷

篅衣(上腨专反前有部律第十卷中已具释)

钻酪(上纂鸾反前有部律第二十二卷中已具释下郎各反释名云酪乳所作也广雅云酪浆也文字典说乳汁酢疑也从酉各声也)

[麩-夫+廣]麦(上古猛反前律摄第二卷中已具释)

其痔病真言文句阙少未详

研核(上啮坚反广雅云研熟也说文研磨也从石幵声幵音牵下行革反说文云考实事也从面敫声敫音击)

幰盖(上轩偃反释名云幰所以御热也声类云车上幰也顾野王云谓布张车上为幰也文字典说从巾宪声)

阗噎(上音田毛诗云振旅阗阗也文字典说云塞也从门真声下烟结反前百一羯磨律第一卷中已释)

第三卷

门框(下曲王反字书云框门上下两旁木也礼记云士不虞框也文字典说从木匡声也)

凿为(音昨律文从齿作凿非也)

稻[麥*弋](下蝇即反字书云[麩-夫+弋]糠也文字典说云谷麦皮也从麦弋声)

第四卷

歙烟(上歆急反考声云歙亦吸字也说文云歙缩鼻也从欠翕声翕音上同下燕贤反苍颉篇云烟熅也说文云火气也从火垔声垔音因律文作烟俗字也)

创始(上疮壮反国语云创制天下也贾逵注云始也说文云造法创业也从井刃声也俗作创)

茅[菆-耳+(扁-戶+├)](上[夕*ㄗ]包反考声云茅草名也说文菅也从草矛声也菅音间下乖坏反声类云[菆-耳+(扁-戶+├)]草可以为索也左传云虽有丝麻无弃管[菆-耳+(扁-戶+├)]也说文草也从草[(扁-戶+├)*又]声[(├/(冉-十+卄))*又]音科怪反律文从朋作蒯俗字也)

釜篦(必迷反)

[糸*((人*人)/一/廾)]线(上百萠反前百一羯磨第四卷中已具释下先箭反前律摄第三卷中已具释)

第五卷

[(臾-臼+?)/貝]客(上孤五反郑注周礼云行卖曰[(商-口)/貝]坐贩曰[(臾-臼+?)/貝]也郑注礼记[(臾-臼+?)/貝]谓[(臾-臼+?)/貝]物贵贱也白虎通[(臾-臼+?)/貝]固也守固物待民来以求利也古今正字坐[(臾-臼+?)/貝]卖售也从贝[中-〡+人]声[中-〡+人]音古说文从人白拥蔽也左右象蔽形也)

有蛊(下沽五反郑注周礼云毒骚蛊物而病害人者也说文云腹中虫也从虫从皿)

灒污(上则散反前律摄第十四卷中已释下乌故反广雅云污浊也字书云涂也顾野王云污犹相染污也孔注尚书云汗不洁净也说文从水于声也)

耳珰(下党郎反释名云穿耳施珠曰珰也文字典说耳珠也从玉当声也)

第六卷

同[(彳*幵)/心](去焉反考声也[彳*(幵/心)]过也顾野王云凡物差过亦谓之[彳*(幵/心)]文字典说云绳[彳*(幵/心)]紏谬也从心[彳*幵]声[彳*幵]音寒干反律文作[億-音+(天*天)]其俗[億-音+(天*天)]字亦不成非也)

白鹤(下何各反)

雕鹫(上鸟寮反下音就)

第七卷

狐貈(上护孤反说文云狐[袖-由+芺]兽也鬼所乘也从犬瓜声瓜音古花反下何各反考声云貈兽名也似狐而小也论语云狐貈之厚以居也说文云貈似狐多睡从豸舟声豸音雉律文从犬作貉俗字也)

瘳愈(上丑周反孔注尚书云瘮差也考声病损也文字典说云疾愈也从疒翏声翏音力救反下瑜主反孔注论语云愈犹胜也贾逵注国语云病差为愈也文字典说从心俞声)

葡萄(上步摸反下道劳反前有部律第二十四卷中已释)

捼使(上奴和反前律摄第五卷中已释)

骈阗(上便边反下钿怜反前有部律第四十三卷中已具释)

踬顿(上知利反前有部律第二十七卷中已具训释)

第八卷

栈之(上查谏反考声云栈阁道也广雅栈阁也汉书烧其栈道是也说文云栈棚也从木戋声棚音白萠反)

颓毁(上队雷反前有部律第十二卷中已释)

其[糸*匱](下达位反白[疊*毛]织余残[糸*匱]头也说文云织余也从糸匮声)

第九卷

讥诮(上几希反下撨笑反前有部律第三十五卷中已释)

銸子(上黏辄反释名云銸拔取发也文字典说云拔毛具也从金聂声聂音同上律文作镊俗字也)

唇吻(下闻粉反郑注考工记云吻口边也苍颉篇云唇两边也文字典说卩唇两边也从卩勿声也)

第十卷

却[此/朿](下醉髓反考声云[此/束]鸟卩也文字典说云鸟喙也说文从朿此声朿音次律文从角作觜俗字也)

蝇[口*(一/巾)](上翼缯反考声云蝇虫名也郑笺诗云蝇之为虫污白为黑也说文云虫之大腹者也从黾从虫下音迊考声云唼浅入口而味之也[口*(一/巾)]亦嗍也古今正字从卩从帀声也亦作[口*替]经从妾作唼俗字也)

蹴蹋(上秋育反前苾蒭尼律第六卷中已释下谈腊反前律摄第一卷已具释)

狭小(上咸甲反前苾蒭尼律第十八卷中已具释)

根本说一切有部毗奈耶摄颂第一卷

剖折(上普后反孔注尚书云中分为剖也又云剖破也左氏传云与汝剖分而食之也说文云判也从刀[立/口]声[立/口]音偷厚反下星积反考声云折剖木也亦分也诗传云折分析也文字典说破木也从木斤声)

扇侘(下圻嫁反楚语也)

癵跛(上劣员反下波么反么音磨跛反前有部律第十九卷中已具释)

匾[匚@虒](上边辫[各-口]下音梯考声云匾[匚@虎]薄阔貌也并从上扁虒皆声也上音方扁音辩虒音天伊反)

齵齿(上耦沟反前有部律第二卷中已释)

瞷眼(上音闲韵英云目多白也方言云瞷眄也苍颉篇云目病也说文云戴目也从日间声也)

[打-丁+弓]行(上音引前有部律第二十五卷中已释)

坏弶(下强向反前有部律第三卷中已具释)

[髟/尢]割(上窟昆反考声云荆名去其发也郑注问礼云髡头发也说文鬀发也从髟亢声髟音必遥反鬀音俤计反下竿曷反孔注尚书云割害也广雅云断也裁也文字典说剥也从刀害声)

第二卷

缰弃(上音畺前苾蒭尼律第九卷中已释)

婆雌(下此资反梵语也唐云守护律文作[此/隹]亦同)

榛丛(上土臻反淮南子云榛木丛也考声草木密盛也文字典说从木秦声也下徂红反孔注尚书云丛聚也书云凡物之聚曰丛也说文云以草聚生日丛也从莘取声莘音土角反律文作丛不成字非也)

詀婆(上点黏反梵语也)

红茜(下千霰反说文云茜茅搜也可以染綘色也人血所生从草西声)

襵婆(上古涉反梵语也)

畔[日*弟](上音伴下提戾反梵语也唐云礼拜)

带[卄/毦](下辱种反广雅云[卄/毦][票*毛]也又云[票*毛][罽-厂]也文字典说云[糸*罽]也从毛茸声茸同上[票*毛]音思录反)

尨毛(上邈那反案尨毛西国[夕/鹿]恶毛也说文云犬之毛也又云杂色不纯为尨也从犬彡声)

钵[璺-同+缶](下闻奋反读与问同音前有部律第四十二卷中已释)

釬鍱(上寒干反下音叶前苾蒭尼律第二卷中已释)

刷削(上拴刮反拴音疏员反前苾蒭尼律第二十卷中已释下襄鹊反广雅云削减也诗传云侵削也)

第三卷

矛矟(下霜捉反前苾蒭尼律第四卷中已具释)

侏儒(上主儒反下乳珠反前有部律第二十五卷中已具释)

口吃(下斤乙反前律摄第八卷中已释)

[糸*囟]稊(下弟泥反前苾蒭尼律第十二卷中已具释也)

薯蕅(上渚如反王逸注楚辞云薯甘蔗也顾野王云薯蓣名为上薯也说文亦云甘蔗也从草诸声下五苟反考声云蕅莲根也尔雅云荷芙蕖其根蕅也文字典说云芙蕖根也从草从水禺声禺音同上律文作藕亦通)

莲梢(下稍巢反考声云梢末也文字典说云稍头也从木肖声)

白醭(下普本反前苾蒭尼律第十三卷中已释)

致密(上池致反前有部律第三十三卷中已释)

洒涂(上西礼反韩康伯注周易云洒濯其心也说文洒涤也从水西声也下杜卢反诗传云涂附也广雅云污也文字典说泥也从土涂声涂音同上)

第四卷

醦毒(上衫斩反又初锦反广雅云醦酢也埤苍云酢甚也文字典说从酉参声参音涩簪反)

惊飇(下标遥反郭注尔雅云暴风上下谓之飇也尸子云暴风颓飇也说文云扶摇风也从风猋声猋音同上)

儜恶(上搦耕反前有部律第三十三卷中已释)

踡脚(惧员反顾野王云踡局不伸也说文踡谓行皆典也从足卷声)

不欱(上诃鸽反前萨婆多律第十一卷中已具释)

[口*(十/田/寸)][口*集](上牓莫反下浸入反前有部律第五十卷中已具释)

胀[鰓-田+(囟-乂+夕)](上张亮反杜注左传云胀腹满也文字典说云饱腹痛也从肉长声也下塞哉反考声云[鰓-田+(囟-乂+夕)]鱼颊中骨也桂苑珠丛云鱼颊内实也从鱼[(囟-乂+夕)/心]声)

欠[去*欠](下音去通俗文云张口运气谓之欠[去*欠]顾野王云欠[去*欠]引气张卩也文字典说从欠去声)

第五卷

鼗鼓(上道劳反前有部律第三十九卷中已具释)

萦罗(上莹营反诗传云萦旋绕也说文云收韏也从糸从荧省声韏音倦)

钩纽(上苟侯反下尼久反律文作拘非也前萨婆多律第五卷中已释)

[北/肉][肉*(大/(舛-夕))](下夸化反俗字也正作髁考声云[月*坒]上骨也苍颉篇云胯两股外也古文作[尸@果]亦作[月*(大/(舛-夕))]律文作跨非也)

[打-丁+(煞-(色-巴)+(乞-乙))]打(上生界反极力打也前有部律第二十二卷中已具释)

謦欬(上轻顶反下开叆反前有部律第三十三卷中已具释)

滩濄(上坦兰反前有部律第三十三卷中已具释下乌和反考声云濄辡水旋流也从水过声)

圊厕(上音青下楚事反韵英云厕溷也弃秽粪坑也)

摩窒哩迦(珍栗反梵语唐云论藏也或云摩怛可迦分别邪正也)

根本说一切有部毗奈耶杂事摄颂一卷

梳刷(上所初反考声云梳谓栉也古今正字云理发者也从木从[跳-兆+(梳-木)]省声也下栓刮反前毗奈耶律第二卷中已释)

栗姑毗(次憺涉反梵语王族也)

木锨(下险严反亦作捡)

氍毹(上具俱反下数千反前有部律第二十六卷中已释)

矸石(上寒干反案有部律经文矸石摩药磨石也律文从衣作衦非也)

衬体(上初觐反考声云衬藉也亲身衣也从衣亲声)

斑驳(下邦邈反前苾蒭尼律第十二卷中已释)

瑿罗钵(上翳奚反梵语也)

根本说一切有部毗奈耶尼陀那摄颂一卷

篅衣(上音篅篅衣者周帀相连缝合犹如篅[竺-二+屯]名曰篅衣即今之女人所著裙是也)

承足椹(知林反小木砧也韵英云斫本质也或从石作砧亦从攴作[敲-高+(甚-儿+人)]律本从手作拈非也)

泻药(星夜反凡潟药为除五藏膓胃积热及宿食不消故以药荡除去其滓带今体气通畅即如今之大黄朴消巴豆犀角等是也)

染衣伥(摘更反或作[(尚/木)*ㄆ]考声云[(尚/木)*ㄆ]展也从木敞声律中从手从贞作揁非也)

认衣(人震反韵诠认识也从言忍声或作讱)

草[禾*(高/廿/十)](音准又之闰反缚槀草为之也)

氍氀(上音衢下数俱反集训云毛[罽-厂]也出西戎土蕃诸胡国一云有文毛布也)

根本说一切有部大苾蒭戒经一卷

褒洒陀(上保毛反次沙贾反梵语也唐云长养)

学羸(下力为反杜注左传云羸弱也贾逵注国语云病也许叔重注淮南子云劣也字书云疲也说文云瘦也从羊[嬴-女]声也[嬴-女]音力果反)

摩那[卑*也](下毕野反梵语也此云治罚也)

浣染(上桓管反刘兆注公羊传云去旧垢日浣也郑笺诗云浣谓浣濯也说文云浣濯衣垢也从水干声律文作浣俗字也下如琰反广雅云染污也说文云以缯染为彩也从水[九/木]声也)

[(((廾-十)-一+(一/匚))*(┌/巳))/貝]易(上莫候反前苾蒭尼律第九卷中已具释)

漂衣(上匹遥反顾野王云漂犹流也广雅云激也说文云漂浮也从水票声票音瓢妙反)

缕线(上力主反前有部律第二十卷中已释下先廌反前尼陀那律第四卷中已具训释)

棚上(上白耕反广雅云棚门也声类云棚榭也说文云栈也从木朋声)

[麥*酋]饭(上尺沼反考声云熬米麦也埤苍云[鬲*匊]麦也文字典说云[火*匊]干麦屑麫也从麦酋声古作[鬲*匊]煼酋音就由反)

觌游(上庭历反前律摄第十一卷中已释)

纷扰(上拂文反广雅云众也王逸注楚辞云芬盛貌也文字典说纷纭乱也从糸分声下饶沼反孔注尚书云扰乱也文字典说烦也从手[憂-心+此]声)

跳行(上徒雕反苍颉篇云跳踊也广雅云上也说文云跳也跃也从足兆声也)

内踝(下胡瓦反郑注礼记云踝足跟也苍颉篇云踝在足侧也声类云足外辅骨也说文足踝也从足果声)

[犛-ㄆ+(敲-高)]牛(上[夕*ㄗ]包反前有部律第五十卷中已具释)

根本说一切有部苾蒭尼戒经一卷

媒嫁(上每杯反说文云媒谋合二姓为婚媾也从女某声)

啖[卄/秝](上谈敢反上声字也韵诠云啖大也食也从口敢声或作啖下酸乱反说文荤莱也从草[示*木]声[示*木]音同上也)

树胶(绞爻反案树胶者树脂疑结即如桃胶杏胶等形色似皮胶松脂之类即是也说文[月*(弓/一)]也作之以皮从肉翏声)

度娠(下音身毛诗传曰娠振也震动于内说文从人作[仁-二+身][仁-二+身]神集训云妇人怀孕也字书或作[辰/女]古字也)

洗裙(上先礼反下郡云反正作裙从衣巾)

捻缕(上年典反下力禹反线也)

拊肩(上音抚从手)

蹲行(音存坐行也)

庂足行(上音侧古字也)

小团(叚栾反经文从手作抟非也)

着屐(擎戟反玉篇云今之有齿草履屡也说文屩也从攴从履省)

一切经音义卷第六十三一切经音义卷第六十四

翻经沙门慧琳撰

音僧祇戒本一卷　玄

僧祇尼戒本一卷　玄

十诵僧戒本一卷　玄

十诵尼戒本一卷　玄

弥沙塞戒本一卷　玄

五分尼戒本一卷　琳

四分僧戒本一卷　玄

尼戒本一卷　玄

四分含注戒本三卷　琳

四分僧戒一卷　或云昙无德戒阙本

解脱戒一卷　玄

沙弥十戒并威仪一卷　琳

沙弥威仪一卷　玄

沙弥尼杂戒一卷　玄

沙弥尼戒一卷　琳

迦叶禁戒经一卷　琳

戒消灾经一卷　琳

优婆塞五戒相经一卷　玄

优婆塞五戒威仪经一卷　玄

舍利弗问经一卷　玄

大沙门百一羯磨一卷(无字音)

十诵羯磨要用一卷　琳

优波离问佛一卷　琳

五分羯磨一卷　琳

四分杂羯磨一卷　阙本

昙无德羯磨一卷　琳

四分尼羯磨一卷　琳

大比丘三千威仪经二卷　玄

随机羯磨一卷　琳

四分羯磨三卷　琳

尼羯磨三卷　琳

已上计三十一经三十八卷

僧祇戒本一卷　沙门玄应撰

刀拟(鱼理反字书拟向也说文拟度也比也)

不嫽(力雕反谓相嫽[敲-高+亭]也嫽触也弄也)

指搅(古文捁同古巧反字书搅挠也亦乱也)

欶指(又作嗽同所角反通俗文含吸曰欶戒文作[口*數]俗字也)

[口*專][口*集](补莫子立反说文[口*專][口*集]噍声)

僧祇比丘尼戒本

沙门玄应撰

辔勒(鄙愧反字书马縻也所以制驭车马也勒马镳衔也字从丝軎)

递相(文作递问徒礼反小尔雅递迭交更也尔雅递迭也郭璞曰谓更易也)

羯利(数名也正言迦利沙钵拏案八十枚贝珠为一钵拏十六钵拏为一迦利沙钵拏也)

扰乱(如沼反说文扰烦也广雅扰扰乱也)

适他(尸赤反尔雅适往也适事他人也方言宋鲁谓往为适适亦归也)

佉啁(竹交反佉啁罗此译云小长床一朅譇音猪家反)

百襵(音辄谓裙襵也又音之涉反通俗文云便缝曰襵也)

偏刳(口孤反谓空其中也方言刳[狄/力]也说文刳判也)

[趬-土+夭]脚(丘召反说文行轻貌也一曰举足戏也亦高举足也戒文作跷非也)

十诵僧戒本

沙门玄应撰

如斤(居银反说文斤斫木也斤钁也戒本作釿音牛引反说文釿剂也剂音子随反剪刀也剂非此义也)

[辟/止]行(方尺反说文躄不能行也字体从辟从止)

十诵比丘尼戒本

沙门玄应撰

门闑(又作臬同鱼列反即门限也亦名阃音苦本反)

喑噫(于禁反下乙戒反喑唶也噫叹伤也亦大声也戒文作嗌于亦反嗌咽也嗌非字义)

依入藏经目次第合有根本说一切有部僧尼戒本

二卷已入前音义第六十一卷中

为同一切有部类故入前卷

弥沙塞戒本

沙门玄应撰

企行(去豉反说文企举踵也企亦望也说文云企予望之是也)

五分尼戒本

沙门慧琳撰

辔勒(悲媚反顾野王云辔所以制御车中马也说文马辔也从丝[車/山]声[車/山]与连同诗曰六辔如丝[車/山]音卫)

[犛-未+牙]牛([夕*ㄗ]包反考声野牛名也山海经云潘侯之山有兽状如牛而四节生毛名曰牦牛郭注云牛背膝及[古*頁]皆有长毛说文西南夷长髦牛也即牦牛尾是也或从毛从[氂-未+牙]省声也或从于作旄也)

若摈(必刃反司马彪注庄子云摈弃也顾野王云相与排摈也文字典说从手宾声)

媒法(每杯反郑注周礼云媒之言谋也合异姓使和成者也说文亦谓合二姓也从女某声某音母从木甘声尔雅作某误之)

羸弱(律危反贾注国语云羸病也许叔重注淮南子云劣也说文瘦也从羊[嬴-女][嬴-女]亦声或亦作羸)

迦郄那(敕知反梵语注衣功德衣名也)

漂衣(匹遥反或水或风漂失衣也顾野王云漂犹流也说文从水票声票音必肖反)

乞缕雇织(龙主反考声丝缕也文字集略云合线也说文亦线也从糸娄声线音思箭反或作线也)

贩卖(发万反郑注周礼云朝买夕卖者曰贩也说文谓买贱卖贵也从贝反声)

击枥(上经亦反下音历击枥者以指互相刺为戏也互是[牙-(必-心)+?]字也)

兜罗贮(当钩反兜罗梵语草木华絮木绵也猪吕反)

磔手(张革反考声磔开也一磔手者张手五指取大指中指所及为量也)

革屣(师滓反考声云履之不摄跟者也说文[跳-兆+麗]亦履也文字典说从尸徒声或从足作[跳-兆+麗]踪[革*延][革*徙]并古字也)

畜皮(皮媚反头皮也毛诗传曰首饰也说文从髟皮声髟音必遥反)

绩缕(上音积顾野王云谓缉绩麻纻以为布也说文绩缉也从糸责声)

[糸*囟]襵(知猎反[要/曰]间小[繰-品+云]也如女人裙细襵也)

反抄(楚交反考声收也揽袈裟肩上名为反抄古今正字从手少声也)

携手(惠圭反顾野王云携谓持也何休注公羊传云犹提持也说文从手嶲声嶲音同上从隹[屮-〡+(厂-一)]其[冗-几+(虺-虫+禾)]从冏冏音女滑反俗从隹从乃作携误也[艸-屮]音丑列反)

不挑(调了反考声桃谓旋摆手也古今正字从手兆声摆音补买反)

戏笑(希意反尔雅云戏譃也说文从戈[戲-戈]声[戲-戈]音希俗从虚作戏非也)

溢钵(上寅一反尔雅溢盈也顾野王云溢者谥满而出也说文器满也从水益声正从皿作[泳-永+皿])

不刳(康姑反顾野王云刳谓空其腹也说文从刀夸声也夸音丘于反)

不抟饭(音团声类抟握也礼记亦谓无抟饭也说文从手专声经从专作揣音初累反非经义也)

四分僧戒本

沙门玄应撰

旡崖(又作厓同五佳反说文岸高边者也书有作涯宜佳反涯涘也[一/尢]涯际也)

失辖(古文牵鎋二形同胡瞎反轴端[金*截]也说文辖键也)

磔手(古文[序-予+乇]同知格反广雅磔张也磔开也通俗文张申曰磔是也)

分牻(麻邦反考工记公圭用牻注云牻谓牛也说文白黑杂毛牛也戒文作尨犬多毛也诗云无使尨也吠是也)

覆苫(舒盐反尔雅白盖谓之苫李巡云编菅以覆屋曰苫又音舒焰反苫亦覆也)

掉臂(徒吊反广雅掉动摇也)

噏饭(古文歙噏二形今作吸同许及反广雅吸歙也谓气息入)

牦牛(麻交反说文西南夷长髦牛也今陇西出此牛也戒文作猫猫二形今人家所畜以捕鼠者是也猫非此义也)

四分比丘尼戒本

沙门玄应撰

门阃(又作捆同苦本反礼记外言不入于阃注云即门限也)

[袖-由+宁]髁(口化反三苍髁尻骨也字林[要/月]骨也)

依入藏目录此有含注四分戒本两卷(未音)

四分僧戒本一卷(或云昙无德戒本佛陀耶舍译阙本)

解脱戒本

沙门玄应撰

抪草(普胡反字书抪[敷-方+寸]也谓敷舒之也说文抪布也今皆作铺铺陈也)

入陛(蒲米反说文升高阶也即床陛阶陛是也戒文从木作梐补奚反禁狱之名非此用也)

敧身(又作崎同丘知反谓欹倾不正也)

蹻脚(丘消反说文举足行高也汉书蹻足文颖曰蹻犹翘也三苍解诂云蹻举足也史记作翘戒文作[臬*邑]口雕反[臬*糸]名也[臬*邑]非此义)

捏作(乃结反埤苍捏捺郁治也)

腊佛(谓坐腊腊饼也今七月十五日夏罢献供之饼也)

沙弥十戒并威仪

沙门慧琳撰

翾飞(上血[泳-永+公]反广雅云翾飞也说文小飞貌也从羽睘声睘音葵营反经从虫作蝝郭注尔雅云井中赤虫也与经义乖故不取也)

蠕动(上闰尹反考声云蠕蠕虫动貌淮南子云昆虫蠕动是也说文从虫耎声耎音如兖反经从[而/而]作蠕非也)

蚑行(上音奇文音只说文虫行也从虫支声也)

瞻盼(上慑廉反毛诗传云瞻视也古今正字从目詹声下普患反郑注论语云盼动目貌也说文邪视也从目分声经从[前-刖+ㄅ]作[目*(前-刖+ㄅ)]非也)

[阿-可+匽]塞(上央建反考声从土作堰云积柴土以断水也说文从匕音系作匽所以畜水也文字典说云堤也陂[阿-可+匽]也古今正字从阜匽声经从土作堰亦通用)

派渎(上普卖反广雅云水自分出为派说文云水之邪流别也从水[脈-月]声[脈-月]反永字也[脈-月]音同上也)

摅蒲(上勑猪反广雅摅张也老子制摅蒲案摅蒲者赌财戏也摊钱棋陆等是也古今正字云摅舒也从手虑声经作樗俗字也)

拚舞(上皮变反帝喾始令人拚舞王逸注楚辞云交手曰拚说文拊手也从手弁声经从手作挊非也)

垦掘(上康狠反广雅垦治出方言谓垦用力也古今正字从恳省声也经从犬作[狠/土]非也下群屈反考声云掘穿断也顾野王云以[木*(臿-臼+(凵@(人*人)))]发地也说文掘字从手屈声)

[(一/(匚*〡*〡*(巨-匚)))/貝]钵(上莫候反顾野王云[((一/匚)*八*(一/(巨-匚)))/貝]犹交易也尔雅[((一/匚)*八*(一/(巨-匚)))/貝]卖也市也郭注云广易名也古今正字[(一/(匚*〡*〡*(巨-匚)))/貝]从贝[夕*匕]也卯古[一/(匚*(厂-一)*〡*(巨-匚))]字也经作[(ㄙ*ㄙ)/貝]非也)

军持(上音君下音池梵语水瓶也经从金作鍕[金*持]非也不成字)

褺被(上恬颊反文字集略云褺犹襞卷衣也说文重衣也从衣作褺襞音壁卷音厥宛反经作襞被非也)

污溅(上乌卧反顾野王云污犹相染污也广雅云浊也亦从宛作[涴-(夗-夕)+匕]亦通文字典说从水[百-日+ㄎ]声下煎见反考声云谓不净也文字典说云溅灒也从水贱声灒音赞)

抖擞(上都苟反下苏走反考声云抖上举者也从手斗声擞见广韵经作拺非)

调譺(上庭照反郑注周礼云调犹相合也古今正字从言周声下鱼诫反考声云譺欺讹也说文从言疑声)

盆盎(上蒲门反周礼云陶人为盆实二鬴音方矩反方言自关而西或谓之盆古今正字从皿分声下乌朗反郭注尔雅云盎亦盆也说文从皿央声经从瓦作盆[央/瓦]亦通俗字也)

潘中(上发爰反杜注左传云潘米汁也可以沐头文字典说淅米汁也从水番声番音同)

弄上(上禄栋反考声弄珁也杜注左传云弄欺[网-(ㄨ*ㄨ)+又]之亦戏也古今正字从廾王声廾音[(工*刀)/革]或从木作梇非经从手作持误也)

[火*曹]画(上早刀反考声云烧余柴也古今正字从火曹声下华跨反)

内瓯(下于钩反考声云小瓦盆也说文义同从瓦区声区音同也)

芼扮(上毛报反考声云芼搴也毛诗云择也说文芼择之芼从草毛声经从木作枆冬[木*(土*(└@土))]也非下敷刎反广雅云扮动也声类云击也文字典说扮从手分声经从芬作[木*芬]非也)

[(千-一+(傘-(企-止+十)))/(石-口+工)]跌(上楚宜反广雅云差[袁-口+(ㄠ-ㄙ)]也顾野王谓参差不齐等也说文云贰差不相值从左伞声伞音垂下田节反许叔重曰跌仆也说文从足失声篆作[跳-兆+(千/兀)]通)

道之(上陶老反郑玄注周礼云道说也注礼记云言也文字典说云从首辵声经从日作噵非也)

沙弥威仪经

沙门玄应撰

派渎(普卖反说文派水之邪流别也广雅水自分出为派也)

汗[泳-永+(止/刖)](子见反山东音也江南曰赞音子且反又音子千反手浣也)

调譺(五戒反通俗文大调曰譺说文欺调也)

潘中(苍颉篇作藩同敷[袁-口+(ㄠ-ㄙ)]反泔也说文潘淅米汁也江北名泔江南名潘也)

[弁/土]却(府坟反说文[弁/土]除扫弃也广雅[弁/土]除也)

浇灒(又作溅同子旦反说文灒汗洒也江南曰灒山东曰[泳-永+(止/刖)]音子见反)

沙弥尼离戒

沙门玄应撰

筝笛(古文蓫同从的反说文七孔蘥也羌笛三孔戒文作[竺-二+脩]非也)

沙弥尼戒经　沙门慧琳撰

捎拂(上霜巢反字书云风拂树梢也考声云捿取上也方言自关而西取物上者为桥梢从手肖声下芬勿反广雅拂除去也集训云拭也说文击过也从手弗声也)

肺肝(上妃吠反金藏也说文从肉市声市音沸经文从甫作脯非也下音干说文木藏也)

圂厕(上魂困反苍颉篇云豕所居也说文厕也从口口音韦象形字也亦会意字也下初胾反释名云厕亦圂也说文圊厕也胾音甾使反从肉从[栽-木][栽-木]音灾)

怀态(下台带反考声云意变无恒也说文常秉意不改也从心能声能音柰)

迦叶禁戒经

沙门慧琳撰

镬汤(上黄郭反广雅镬鼎也考声有足曰鼎无足曰镬说文鑴也从金蒦声也蒦音乌[豸*(虎-儿+几)]反鑴音荧圭反鑴亦镬类也)

[髟/頁]发(上相逾反考声云[髟/頁]也说文正作须面毛也从页页头也从彡彡象毛也今经文从髟作[髟/頁]亦通亦时俗共用字也下发音蕃袜反说文顶上毛也从髟犮声或从首作[女*(巢-果+(一/自))]或作[女*頁]皆古字也髟音必遥反犮音蒲未反犮字从犬而丿之丿音篇蔑反)

戒消灾经

沙门慧琳撰

酾酒(上师滓反韵英云以筐[淥/皿]酒曰酾考声云漉酒具也说文下酒也从酉丽省声也或从[网-(ㄨ*ㄨ)+又]作[(网-(ㄨ*ㄨ)+又)/麗]又音所解反亦通)

贾贩(上音古说文坐贩也下发万反韵英云买贱卖贵也形声字也)

酒[烈-列+承](之仍反左传定王享之肴[烈-列+承]杜预曰[烈-列+承]升也进也)

负摙(上浮务反说文负恃也上从人人守贝有所恃故人不从贝为负下力展反淮南子云摙载也考声摙运也许叔重注淮南子摙担负也说文阙此字玉篇或作辇亦通形声字从[夫*夫][夫*夫]音伴)

肴馔(上效交反说文单作肴啖也从肉[又/又]声经文从食作肴俗字也下床恋反韵英云馔具食也说文正作[竺-二+(旲/良)]古字也形声字)

优婆塞五戒经

沙门玄应撰

衡軶(于革反车軶也谓辕端[猒/土]牛领者也)

两舷(胡田反船两椽也埤苍船舷也亦名[舟*巳]音扶严反)

掾桷(驰宣反下古学反掾桷[木*(亦/衣)]橑皆一物而异名也)

[(起-巳+十)-走+及]奥(于耗反奥室也尔雅室西南隅谓之奥郭璞曰室中隐奥之处也)

二叟(古文叟[佇-丁+(火/又)]二形今作叟同苏走反方言叟父长老也东齐鲁卫之间凡尊老谓之叟南楚曰父字从叟从又脉之大候在于寸口老人寸口脉衰故从又从灾又音手灾者衰恶也)

优婆塞五戒威仪经

沙门玄应撰

楼纂(子管反锡杖下头[金*截]也应作钻子乱反关中名钻江南名鐏鐏音在困反释名矛下头曰鐏也)

三括(古[大/集]反括结束也括犹索缚之也此字应误宜作摇以招反摇动也)

舍利弗问经

沙门玄应撰

督令(字书今作督同都木反尔雅督正也注云谓街正之也方言督理也说文督察也)

飇焰(又作猋[句*風]同比遥反谓暴风也字从猋从风猋从犬非火也)

亟立(墟记反尔雅[烈-列+(亟-ㄎ+了)]数也数音所角反)

覢铄(又作睒同式[白-日+(丹-、+十)]反说文暂见也不定也下舒若反铄光明也)

系缚(古文系[糸*(└@米)]二形同古帝反说文系絜束也系亦连缀也)

慊至(苦簟反慊慊言[骨*力][骨*力]也亦慊怏也[骨*力]音苦没反)

恳恻(古文记同口很反通俗文至诚曰恳恳信也亦坚忍也下古文测同楚力反广雅恻悲也说文恻痛也)

若铲(又苋反说文一曰平铁也广疋谓之铲也苍颉篇削平也)

圊内(七情反广雅圊圂庰防正厕也释名言至秽处修治使梁清也)

准入藏目录此后合有百一羯磨十卷移在第六十一卷以同类故

大沙门百一羯磨经一卷(无字可音训)

十诵要用羯磨一卷

沙门慧琳撰

作弶(下渠谅反考声云弶取禽兽具也古今正字云施冈着于道也弓京声也)

作[角*發](下方吠反桂苑珠丛古今正字并云隿射收缴具也说文义同从角发声也隿音弋缴音斫经从手作拨非经义也)

牵推(上遣延反顾野王云牵亦引也古今正字从冂从牛冂象牛之縻也玄声下退雷反顾野王云自后排进曰推说文云推排也从手隹声)

若掏(下口甲反考声云爪掏也文字集略云掏按爪也文字典说云从手舀声也舀音滔)

缦衣(上蒲伴反左传云降服乘缦杜注云车盖无文也说文云缯无文也从衣曼声)

作弶(下渠亮反与前同已释讫经作摾非)

瘭疽(上必遥反广苍云瘭疽成也考声云瘭疽疮名也古今正字从票疒声下七余反说文[各-口][病-丙+(雍-〦)]也疽从疒且声疒音女厄反且音子余反)

优波离问佛经一卷

沙门慧琳撰

达腻迦(中尼至反梵语人名也或名檀尼迦)

蓐几(上儒束反郭注尔雅云蓐廗也桂菀珠丛云从草作蓐方衣也古今正字从草辱声下饥拟反周礼有五几玉雕形漆素也考声云按属也说文几踞也乌形字经从木作机木名也非本字也)

纯尨(上殊伦反郑注仪礼云纯不杂也顾野王案纯至羙也古今正字从糸屯声下[這-言+(豸*艮)]邦反毛诗传云尨长毛狗也案经云尨者[夕/鹿]毛也说文云犬多毛杂色不纯者曰尨从彡象形字也彡音衫)

针筒(上执林反广雅云针刺也顾野王云缀衣铁也说文针所以缝衣也从金咸声或作针俗字也下徒红反考声云竹筒也说文云断竹也从竹甬声甬音勇经作筒亦通)

攒药(上袒鸾反郑注礼记云攒犹摇也考声攒穿也文字典说从手赞声)

拂柄(上纷勿反考声云轻击也郑注礼记云拂除尘也下鄙景反贾逵注国语云抦执也古今正字从木丙声)

参[(千-一+(傘-(企-止+十)))/(石-口+工)](上楚林反顾野王云叅差不齐等也苍颉篇作叅叅亦差也古今正字从厽[珍-王]声也经从小作叅俗字也厽音垒[珍-王]音[車*爾]下测宜反广雅云差哀也说文从左[傘-(企-止)+一]声[傘-(企-止)+一]音垂今[(上/示)*(又/米)]书从羊作[(傘-(企-止)+一)-┬+(厂@工)]讹谬也[珍-王]字从人从彡衺音夕[口*((傘-(企-止)+一)-┬+(厂@工))]反从牙从衣)

擭堆(上泓获反以手获取也经从国作爴诸字书并无此字下都回反王逸注楚辞云魁堆貌也郭璞云堆似沙堆也古今正字云从土隹声)

作抟(下徒峦反郑注周礼谓抟握也顾野王曰案者握令相着也说文云圆也从手专声)

[口*(十/田/寸)][口*集](上卜莫反桂菀珠丛[口*(尃-用+田)]噍食声也广雅从齿作[齒*尃]亦[口*集]声也古今正字从口从博省声下子入反声类云[口*集]缼也文字典说云[口*集]歃噍也从口集声)

撩去(上音辽顾野王谓将整理也说文云撩理也从手尞声尞音力召反)

着屣(上张略反下师滓反集训云履之不摄跟者曰屣说文舞履也或从足作[跳-兆+麗]又从革作[革*麗]从尸徙声也)

着屐(下渠戟反汉书[袁-口+(ㄠ-ㄙ)]盎屐步行三十里谓今有[(齒-止+卄)-凵+囗]履也孔丛子着高方[夕/鹿]屐见平原君说文屩属也从屦省攴声屩音羌骄反又音脚)

弥沙塞羯磨本

沙门慧琳撰

某摽(上矛厚反苍颉篇某谓设事也桂菀珠丛云未有的名而虚设之曰某顾野王云几不知姓不言名者皆曰某说文从木从甘下必遥反顾野王云摽谓识处所也说文从木票声票音同上从手作摽谓击也非经义)

畜众(许六反毛诗传曰畜养也孟子曰字而不爱豕畜之爱而不敬兽畜之淮南王曰玄田为畜文字典说从田从玄玄[爿*匕]也)

治补(上音持顾野王云治谓修理也说文从水台声下逋古反郑注周礼云补谓助不足也说文从衣甫声也)

四分杂羯磨一卷(阙本)

四分羯磨一卷(出昙无德律　慧琳音大界为首)

[怡-台+著]器(猪吕考声云以为筐形贮物也或作[(巢-果+凶)*宁]古字也亦作褚亦谓之衣裳桂菀珠丛装也所谓盛衣物之具也)

白[序-予+(束*頁)](卢大反文字集略云疠风病也字统恶病也说文从万作疠从[(病-丙)-〦+一]从万省声也经从赖亦通)

干痟(上音干顾野王云干燥也说文从乙倝声倝音干经从千[厂@千]字书并无不成字也下小焦反埤苍痟谓渴病也亦痟瘦病也从疒肖声经从水作消考声消谓灭也非经义)

蚁子(宜倚反尔雅云蚍蜉大螘也小者螘说文螘亦蚍蜉也从[乏-之+虫]岂声经从义作蚁俗字亦通也)

腋已下(上音亦考声髆下也埤苍谓胳也在肘后胳亦腋也古今正字与埤苍义同从肉夜声经从手作掖是掖亭字非经义胳音各)

若捺(难怚反考声捺按也字林[狂-王+弱]也埤苍捺抯也古今正字从手奈声搦音女格反抯音年迭反怛音丹达反)

灭摈(必刃反司马彪注庄子云摈弃也顾野王云相与排摈也古今正字从手宾声也)

四分尼羯磨一卷

沙门慧琳撰

果[卄/(爪*爪)](骡栗反考声云蓏蔓生之子爪瓠之属也应劭注汉书云木实曰果草实曰[卄/(爪*爪)]说文从草[瓜*瓜]声[瓜*瓜]音揄主反)

膻[肉*生](上设延反杜子春注周礼云膻羊脂也说文膻亦臭也从羊亶声经从肉作膻谓肉祖字也下性精反杜子春注周礼云[肉*生]谓豕膏也孔安国注尚书[肉*生]臭也说文从肉生声经从星作腥亦通郑注周礼谓肉中米似星也并非经义亶音丹烂反)

蔗[卄/(百-日+ㄎ)](上之夜反考声甛草名也本草云蔗味甘利大膓止渴去烦热解酒毒下于句反本草[卄/(百-日+ㄎ)]味辛一名土芝不可多食动宿泠病说文[卄/(百-日+ㄎ)][芸/木]大实根堪食二字并从草庶[百-日+ㄎ]皆声也)

坚鞕(额更反桂菀珠丛云鞕谓牢固也古今正字坚牢也从革更声有从石作硬俗字也)

棚车(白衡反广雅棚阁也说文栈也从木朋声)

澡罐(上遭老反顾野王云澡犹洗之令洁也苍颉篇澡盥也说文洗手也从水喿声喿音先到反下工乱反考声罐瓦器也文字集略汲水器也从缶)

镜奁(猎沾反考声云奁似合而上有棱节所以收[僉*殳]物也列女传云取珠置镜[簽*殳]之中也古今正字或从竹从敛作[(山/僉)*殳]经从大从品作[└@(大/品)]不成字也)

反襵(占猎反)

就[(歹*又)/食](仓单反郑玄注周礼云餐谓久食也又注礼记劝食也说文餔也从[餐-食]食声[餐-食]音残经从水作湌俗用字也餔音补孤反)

贫寠(劬乳反考声寠谓居无财以备礼也郭注尔雅寠谓质陋也说文贫无礼居也从宀娄声)

肴馔(上效交反贾注国语肴俎也郑笺诗云凡非谷而食之者曰肴文字集略肴谓杂膳也文字典说亦膳也从食[希-巾+肉]声或从肉作肴下仕患反郑注仪礼云馔陈也马融注论语云谓饮食也说文具食也从食从篡省声作[笪-一+(大/艮)]经从巽作馔亦通用也)

盥漱(上古缓反顾野王云凡澡洗物皆曰盥春秋传曰奉迤[泳-永+芺]盥说文盥澡手也从臼水临皿也迤音以斯反下疏祐反考声漱谓水荡口也礼记云鸡初鸣咸盥漱也说文漱荡口也从水欶声欶音所六反)

豆[(蔻-(宋-木))-元+完](呼候反本草云豆蔻生南海味温涩无毒止腹痛呕吐去口臭气也异物志云豆蔻生交阯如姜子从根中生形似救智皮小厚如石榴辛且香也古今正字从草寇声)

糅以(女[(三*三)/皿]反郑注仪礼糅杂也古今正字从刃作籾或作[飢-几+(刃/一)])

咀嚼(上疾与反下墙爵反苍颉篇云咀噍也顾野王云嚼亦噍也广雅咀亦嚼也说文咀谓含味也并从口且爵皆声也噍音樵笑友正从鬯作[(采-木+(罩-卓+鬯))*又]正体字也象[(采-木+(罩-卓+鬯))*又]也[鬯-凵+囗]音丑亮反)

去癊(邑禁反[(囗@乂)/月][〦/曰/(同-(一/口)+(并-廾+十))]中痰癊病也)

着[此/朿]瓶(上张略反中子累反考声[此/束]鸟口也说文从此朿声朿音七赐反或作觜下蒲[宜/八]反顾野主瓶谓汲水器也古今正字从瓦笄声或从缶作瓶)

特敧挐伽他(攲音欺挐音榒伽反梵语法偈也唐云应受施利与供养主成福田之义也)

白[疊*毛](音牒案[疊*毛]者西国木绵花如柳絮彼国土俗皆抽捻以纺为缕织以为布名之为[疊*毛]说文从毛叠声捻音年典反缕音力主反)

洟[咺-旦+((傘-(企-止))/一)](上逸之反周易云[〦/(刀*ㄚ*(留-刀-田))/貝]咨涕洟说文鼻液也从水夷声下土课反说文[口*((傘-(企-止)+一)-┬+(厂@工))]口液也从口[(傘-(企-止)+一)-┬+(厂@工)]声)

相踵(钟勇反王逸注楚辞云踵继也说文追也从足重声或从止作歱亦通)

窥看(犬[矢*見]反王弼注周易云所见者狭故曰窥观也方言窥犹视也说文小视也从穴[矢*見]声)

大比丘三千威仪卷上

沙门玄应撰

如掐(又作[利-禾+合]同口洽反埤苍掐抓也谓爪伤也)

荡器(徒朗反说文荡涤也通俗文澡器谓之荡涤也)

咤喷(都嫁反说文吒喷也吒吒犹呵叱也下普寸反说文鼓鼻也广雅嚏也文中作[口*普]非也)

调譺(徒吊反广雅调欺也调卖也下鱼戒反广雅譺亦大调也谓相嘲调)

顉头(牛感反说文[伭-〦+一]头也广雅摇也谓摇其头也)

僧迦(正言僧脚差僧此云掩覆脚差此云腋名掩腋衣律文作僧迦支或作祗支或作竭支皆讹也)

尼卫(此译云里衣也)

下尻(苦劳反尻臀也臀音徒昆反)

去鉎(所京反埤苍鉎[金*敕]也谓铁衣也[金*敕]音所霤反)

分卫(此言讹也正言摈荼波多摈荼此云团波多此云堕言食堕在钵中或言宾荼夜此云团团者食团谓何乞食也)

招提(译云四方也招此云四提此云方谓四方僧也一云招提者讹也正言柘斗提奢此云四方译人去斗去奢柘复误作招以柘招相似遂有斯误也)

卷下

捼手(奴和乃回二反说文捼摧也一曰两手相切也)

污湔(子见反通俗文傍沾曰[泳-永+(止/刖)]山东名也江南名灒音袒旦反)

得擭(乌获反谓手握取物也)

气泄(古文唾同思列反诗云俾民忧泄笺云泄出也发也广雅泄漏也)

掉捎(徒吊反掉摇也振也下所交反捎动也)

四分律删补随机羯磨卷上

沙门慧琳撰

删补(上产奸反集训云删削也声类删定也韵诠云除也训文剟也剟由刊也从刀册声也剟音竹劣反刊音盾册音荣下晡母反郑注周礼云补助不足也文字典说云补裨衣也从衣甫声也)

拯拔(上拯字无叠韵取蒸字上声杜注左传云拯救助也广雅收也说文举也从手丞声下辨八反考声云抽也救也出也文字典说从手犮声犮音盘末反)

二辙(缠列反考声车迹也道也通也从车彻省声)

撮略(钻括反广雅撮持也孔安国尚书叙云撮其机要今律文浩博莫究津涯撮其枢要以成羯磨行其事也)

紊乱(上音问尚书云若冈在纲有条而不紊孔安国曰紊犹乱也说文从糸文声糸音觅)

针鼻(执任反俗作针亦同)

中卷

幖帜(上必遥反广雅幖幡也说文幖亦帜也从巾从票票音疋遥反下齿志反广雅帜幡也亦作[巾*(土/心)]说文并从巾形声字也)

[袖-由+葉]衣(徒协反王逸注楚辞云[袖-由+葉]襜褕也方言云禅衣也江淮南楚之间谓之衣襟也襜音昌阎反褕音余昭反又音翼朱反禅音单从衣也)

襵衣(上之[芸/木]反博雅襵襞也苍颉篇韏也襞音必益反韏音卷)

磔手(陟挌反广雅磔张也博雅开也律文从手作搩非也)

棃枣(上力之反下遭嫂反律文作枣非也)

蕤蔗(上[蕊/米]佳反字书蕤草也本草有萎蕤草也考声苑垂貌也说文草木华盛貌也或作甤经文作[卄/(麩-夫+壬)]俗字也下之夜反王逸注楚辞云蔗羙草名也汁甘如蜜也或作[卄/遮])

扫洒(上苏早反广雅扫除也亦作埽下沙贾反说文洒洗也律文作酒非)

下卷

一轶(田结反又音逸左传惧其侵轶我杜预曰轶央也何注公羊传过也苍颉篇从出前也说文从车失声)

氍氀(上具俱反下数衢反波斯胡语也博雅氍氀西戎[罽-厂][炎*毛]也即是毛锦有文彩如五色花[炎*毛]也西域记云出波利斯国即波斯国是也)

联类(上力廷反博雅联缀也广雅续也或作连亦作縺同)

虚耗(下呼报反)

一槩(古爱反声类槩摩也郑注礼记槩量也礼记槩平斗斛者)

四分僧羯磨上卷

沙门慧琳撰

妙躅(下重录反汉书云伏氏之执躅音义曰躅迹也考声踯躅犹徘徊也或作[跳-兆+屬]也)

戒橃(下烦袜反马注论语编竹木浮于水上大者曰橃小者曰桴埤苍桴也说文海中大船也或作[舟*發]律文作筏俗字也)

[敲-高+(尃-用+甲)]荣(上抚无反孔注尚书[敲-高+尃]布也又舒也韩诗遍也说文从文从[(甫-、)/万][(甫-、)/万]音同上攴音普卜反)

韬真(上讨刀反考声藏也或作绸说文剑衣也从韦舀声)

[糸*囟][疊*毛](上悉计反说文从糸从囟俗文从田作细俗字讹也下徒协反案[疊*毛]西国草花絮捻以为布也囟音信)

掩正(上于捡反郑笺诗云揜覆也郭注方言藏也郑注礼记隐翳也杜注左传匿也或作掩同也)

浮囊(下诺当反说文有底曰囊浮囊即浮瓠也)

绝纽(下女久反郑注礼记纽冠上鼻也广雅綟束也说文结而可解曰纽也)

隤纲(上大回反广雅隤瓌也说文坠下也从阜从[央/貝]即古贵字也下各郎反考声纲[网-(ㄨ*ㄨ)+又]上绳也说文纪也从糸[從-彳]冈)

慧炬(上胡桂反方言慧明也郑注论语有才智也说文从心从彗彗音囚岁反下渠吕反说文作苣苣束草爇火以昭燎也从草从巨)

弱龄(上而灼反孔注尚书弱[(虺-兀+元)-虫+王]劣也杜注左传败也下历丁反郑注礼记龄人寿之数博雅年也)

眇观(上弥小反博雅[耳*少]莫也王逸注楚辞远貌也方言小也)

亟历(矜力反)

铠律师(上开改反[孝-子+丁]声铠兜鍪也说文铠甲也)

洛阳(上即各反经文作雒古文字也)

乖舛(上古坏反字书乖背也说文戾也从北从千下川耎反孟子奸交也许叔重注淮南子[舛-夕+(舛-夕)]相背也字书互也谓差[一/ㄠ]不齐也或作蹐也)

辄述(上陟业反汉书辄专也说文从车从耴律文从取作辄讹略不正也耴音知[芸/木]反下唇聿反郑注礼记述谓训其义也孔注尚书述修也)

中卷(无字可音)

下卷

骂詈(上马[襾/((看-目)*目)]反下力智反礼记曰怒不至詈言而有罪者[网-(ㄨ*ㄨ)+又]之也说文并从冈从马从言经文从四作骂詈讹也)

阿[少/兔]婆多(奴俟反梵语)

缰[木*戈](上居良反苍颉篇缰马緤也说文马靮也或作缰同緤音仙列反下与即反郭璞注尔雅[木*戈]橜也)

干痟病(上葛安反下小遥反埤苍曰渴病曰痟也)

[米/(卄*├)/(┬│┬)/木]埽(上分问反说文弃除也从拱推[卄/丰]弃米曰[米/(卄*├)/(┬│┬)/木]今经作粪俗字也或作[棄-木+┴]下桑倒反说文埽除也从土帚声也)

逃窜(上道刀反郑注礼记云逃去也广雅避也说文亡也从辵兆声下仓乱反杜注左传窜匿也贾注国语隐也考声藏也说文[門@(亞*斤)]古今正字蔽也塞藏也从鼠在穴中象形字也)

若剥(下邦[這-言+(豸*艮)]反郑笺诗云剥削也广雅脱也苍颉篇云去其皮也说文裂也克割也从刀彔声彔音禄)

腐[火*問](上扶甫反广雅腐臭也败也说文烂也从肉府声也下勒且反)

蕛稗(上弟奚反郭注尔雅稊似稗布地而生秽草也下蒲卖反杜注左传云稗草似稻谷说文从禾弟声也)

簁杨(上所拟反古今正字从竹从丽作籭音山皆反又音师训云竹器也可以取粗去细也或从师作筛说文簁箄竹器也从竹徙声徙音[(餐-食)-又+人]箄音必迷反粗音仓胡反)

摈除(上音殡考声摈弃也落也古今正字云相与排摈之也从手宾声也)

而[斯/瓦](音西韵诠云破声也)

扣时(上苦狗反孔注论语云扣击也或作叩)

粗扑(上仓胡反下普剥反)

斤刬(察限反博雅削也或作铲)

四分尼羯磨卷上(出四分律)

沙门慧琳撰

[示*厭]祷(上于琰反考声云[袖-由+厭]穰也说文从示从厌经文作猒义非也下乃老反郑注周礼求福曰祷广雅谢也)

瘨狂(上兴年反郑笺毛诗瘨病也声类风病也广雅亦狂也说文腹胀也或作瘨)

痈疽(上[糸*干]恭反司马彪注庄子曰不通为痈说文肿也下七余反庄子注曰浮热为疽说文疽亦痈也从疒从且且音即余反)

洟[咺-旦+((傘-(企-止))/一)](上以脂反说文洟鼻液也下吐卧反说文口液也)

中卷

[服-月+車]治(上尼展反说文[服-月+車]车轹也轹音历案轹车所践也律文作[服-月+車]俗字也下直之反)

立荡(堂朗反广雅荡洗也说文绦器也涤音亭历反)

下卷

羸老(上力垂反贾注国语羸劣也说文廋也从羊从[嬴-女][嬴-女]音落和反)

一切经音义卷第六十四一切经音义卷第六十五

翻经沙门慧琳撰

音大爱道比丘尼经二卷　玄

犯戒报应轻重经一卷　无

五百问事经一卷　琳

摩得勒伽律十卷　玄

鼻柰耶律十卷　玄

善见律十八卷　玄

佛阿毗昙经二卷　玄

毗尼母经八卷　玄

萨婆多毗尼婆沙九卷　玄

律二十二明了论一卷　玄

右十经六十二卷同此卷音

大爱道比丘尼经卷上

玄应撰

精庐(力居反庐舍也精庐文人近名非古典即精舍也)

倓然(徒阚反苍颉篇倓恬也说文倓安也广雅倓静也今皆作淡阚音苦滥反)

踱跣(又作[踮-占+千]同徒各反下西典千典二反三苍云以脚践土也诸书作徒跣)

歔欷(喜居反下虚既反字林涕泣貌也苍颉篇泣余声也亦悲也)

蒺[卄/梨](茨栗反下力尸反布地蔓生者也尔雅薋蒺[卄/梨]是也)

漏溢(古文决同弋一反字林溢满也)

咍笑(呼来反字书蚩笑也楚人谓相调笑为咍经文作唉于来反应声也唉非此义)

捡押(居敛反括也括犹索缚也下古押也尔雅押转也谓押束也)

庶几(尔雅庶幸也郭璞曰庶几侥幸也又云庶几尚也庶冀也几微也)

[蜎-口+ㄙ]飞(一全反字林虫貌也或作蠉古文翾同呼全反飞貌)

蚑行(渠支反又音奇谓[乏-之+虫]行貌也周书蚑行喘息是也)

圭合(古携反汉书多少者不失圭撮四圭曰撮孟康曰六十四黍为一圭也)

燔烧(扶袁反字林燔亦烧)

淫佚(又作劮同与一反苍颉篇佚荡也亦乐也)

洋铜(以良反谓煮之消烂洋洋然也三苍洋大水貌也字略作炀释金也)

摸[打-丁+索](亡各反方言摸抚也谓抚循也下苏各反埤苍摸[打-丁+索]扪搎也搎音孙)

抵推(都礼反大戴礼夏小正云抵犹推也谓相推排而坐也)

襜衣(昌占反尔雅衣蔽前谓之襜郭璞云即今蔽[月*來]也言襜襜然前后出也)

踞床(记怒反字林踞亦蹲也亦跨也律文作倨倨傲也不逊也倨非此义)

巫师(武俱反事鬼神曰巫在男曰觋觋音刑击反在女曰巫说文能事无形以降神也)

变殒(又作陨同为愍反声类殒没也坠落也)

媟黩(相列反下古文[這-言+賣]嬻二形今作黩同徒縠反方言媟狎也谓亲狎也黩慢也伤也谓相轻伤也)

犇走(古文[馬*賁]今作奔同补门反疾走也释名云奔变也有急变奔赴之也)

卷下

修恂(私巡反广雅恂敬也尔雅恂信也亦战栗也)

用啖(又作啖啖二形同达敢达滥二反广雅啖食也啖亦与也)

妖冶(于骄反下以者反周易冶容诲淫刘瓛曰冶妖冶也经文作蛊虫行毒害也非经义)

愵态(穰酌反弱者[而/火]弱也经文从心作愵古文怼[血*忍]二形今作愵同奴的反愵忧也)

[角*京]戾(书无此字宜作[角*昆]胡本反此恐误作字宜作很胡垦反很戾也违也说文不听从也字从彳从良声)

滀在(释名作滀诸书作蓄稸二形同抽六反蓄止也广雅蓄聚也积也)

履[革*玄](又作韅同火见反着掖者也今取其义应作[鞙-口+ㄙ]胡犬反)

嫈瞑(字林乙茎莁茎反心态也亦细视也经文作[目*嬰][目*盲]未见所出)

鬀[月*樂](又作剃同他计反说文鬀剔也尽及身毛曰彿文中作梯他第反广雅梯洟也下力酌反广雅[月*樂]略治也亦强取也文中作[月*樂])

憙傅(方务反傅附也谓涂附也汉书傅脂粉是也)

珠玑(居衣反说文珠不圆者也字书云一曰小珠也)

讪贵(所奸反论语恶居下流而讪上者孔安国曰讪谤毁也苍颉篇讪非也)

鸩饵(今作酖同除禁反大如雕紫绿色长颈赤喙食虵者也以羽昼酒饮之杀人也下而至反苍颉篇饵食也凡所食物皆曰饵)

烦苛(贺多反国语苛我边鄙贾逵曰苛犹扰也广雅苛怒也)

禁圄(鱼吕反释名云圄御也谓禁御之)

剖形(普后反剖破也说文剖判分也广雅剖析也)

依目录次第合音根本律摄颂五卷

杂事律摄颂一卷　尼陀那目得迦摄颂一卷

已合入音义第六十一卷中为同有部类故

犯戒报应轻重经一卷(无字可音训)

五百问事经

沙门慧琳撰

都篱(里知反考声云篱蕃也历也或竹或木树为栅篱也从竹离声经从木作[木*離]山梨木名也)

篱里(下音里文字典说云在外谓之表在内谓之里上下从衣中间从里里亦声也说文衣内也)

欲偿(尚羊反广雅复旧也说文还也从人赏声)

蛇螫(上音虵正体字也经从也作虵俗字也下声只反说文云毒虫螫蜇也虫行毒也从[乏-之+虫]赦声经从赤作[虫*赤]不成字非也)

经呗(排卖反埤苍云梵赞声也考声云僧尼法事梵呗声也)

凭几(凭证反周书凭玉几也说文依几也从任从几有从冯作凭俗字也经文作备非也下音纪礼记有五几玉雕彤漆素几等五种几是也说文几象形字也经从木作机俗字也)

有[悍-干+月](毛报反字书云雨中行顶盖也说文作冒蛮夷小儿头衣也象形字也经从衣非也)

未制(止例反经文误书剬字从专非也)

侥幸(上经遥反下音幸案侥幸者殊其分偶遇得名为侥幸考声云非分而求曰侥幸并从人形声字)

楗椎(上音[乳-孚+卓]下直追反二字并从木形声字也楗椎者警众打静木椎也经从追作槌俗字也)

掘坑(上群律反考声穿也断也从手屈声下客耕反苍颉篇坑陷也尔雅墟也郭璞云壍池也古今正字从土亢声亢音刚或从阜作坑)

摈出(上必刃反尔雅摈弃也史记相与排摈古今正字从手宾声或从人作傧宾字从正正音绵典反从尸作宾俗字也)

[這-言+彥]请(上音彦苍颉篇[這-言+(彥-文+(立-一))]迎也广雅行也古今正字从辵从彦或从言作这亦通)

有贳(尸曳反顾野王云贳犹賖也说文[伐/貝]也从贝世声古文作贲也)

一搏(叚栾反说文搏握也从手尃声经文从专作揣非也)

嫌代去(上叶兼反文字集略云嫌心恶也说文嫌疑也从女形声字也)

[危*支]钵(绮奇反说文[敲-高+危]不正也从危支声或从山作崎崎险也经文从口作[口*(立-一+可)]非也下般末反)

刮取(上关八反考声云横刃掠之曰刮说文从刀从适省声掠音略)

啖饼(上谈敢反亦作啖广雅啖吞也说文食也从口臽声经文从敢作啖俗字也)

炊作(出隹反韵诠云炊蒸也说文爨也从火从吹省声也)

赎不(神辱反考声云以财偿直曰[贖-士+出]韵诠云收[贖-士+出]扡说文[贖-士+出]贾也从贝从[出/買][出/買]音育今俗用从卖误也[出/買]从冏从贝从肉肉音陆古陆字也)

枨食(上宅耕反韵诠云枨触也从手长声经文从木从尚作棠音唐棠梨木名也非经义也)

擗匈(上毗亦反又考声云抚心也从手辟声下勖[暴-日]反说文匈[腐-付+隹]也从包省[囗@ㄨ]声也经文从[冉-工+又]作胸非也)

吹潠(孙寸反埤苍云潠喷也顾野王云以口含水喷也从水巽声经从孙作[口*孫]喷音普门普闷二反)

推排(上他雷反说文推亦排也从手隹声也下白埋反文字典说排亦推也从手非声也)

贩[出/(ㄇ@(人*人))/貝](上发万反考声云贩者买卖以求利也说文买贱[出/買]贵也从贝反声下麦拜反考声鬻也炫也说文出物也从出买声也)

鞾鞋(上[酉*(囗@ㄨ)]禾反胡服也广雅谓之甲沙或谓之[革*索][革*度]皆夷人方言有异也集训作鞾字林从化作靴并俗字也考声正作[尸@秝]从履省禾声也说文阙无此字诸字书无叠韵韵诠云有项履也亦[車*癸]履属也本外国夷人服也自晋魏已来中国尚之今以为公服也)

僧友(盘沫反梵语也义翻为等遍或云食遍此无正译即相传今之等供是也)

[口*帚]犯(诸字书并无此字准经义是咒字即咒咀之咒也)

跳踯(上提雕反苍颉篇跳踊也广雅上也说文蹶起也跃也从足兆声下程炙反俗字也说文从啇作蹢住足也顾野王云骤举足而不进也从足形声字)

粗[疊*毛](下音牒西国草花布也或作緤又作[睪*毛]古字也)

购赎(上钩候反广雅购偿也说文以财赎物也形声字也下常烛反尚书金作赎刑王肃注云以金赎罪也说文从贝[出/買]声[出/買]音育从冏从[山/六][山/六]古文陆字也今从卖误也实难改正也)

综习(上宗送反列女传云织者可以喻治政推而往引而来者曰综说文机缕持丝交者也从糸宗声下寻入反顾野王云习谓积习成之也尚书曰习与性成说文从羽从白经从言作謵非也謵音猎殊非经意也)

铜铫(下调曜反铜铣者浅枪字也经文从尧作铙音挠交反乐器名也非但字误义亦甚乖传冩者请改之)

黤黮(上乌敢反下谈感反声类云黤黮[涳-工+((嘹-口)-(日/小))]黑貌也不明净也说文如桑椹之黑色也黤黮二字并从黑形声字)

奉法(上逢捧反上声字说文奉承也从[舉-與+山][舉-與+山]音峰从兀兀音拱从手今隶书从省略作奉记也经文作王法甚无义冩误也)

依目录次第有根本律摄十四卷已入音义第六十一卷中以同有部类故

摩得勒伽律第一卷

沙门玄应撰

摩得勒伽(或言摩[伭-〦+一]黎迦或言摩怛履迦此译云母以生智故也)

为[打-丁+古](或作檐余占反言如屋檐遮堂室也仍未详)

第二(无字音训)

第三卷

子欢(三苍云此古欢字同音呼官反说文马名也)

第四第五至第十(并无字音训)

鼻柰耶律第一卷

沙门玄应撰

兼该(古来反该备也方言该咸也)

謏然(苏了反謏小说文小也诱也)

缄縢(古咸反下达曾反说文缄束箧也广雅缄索也縢绳也亦缄闭)

谆谆(古文訰同之纯之闰二反说文告晓之熟也案谆谆诚恳貌也诗云诲示谆谆是也)

钤波(胡耽渠廉二反)

獖者(扶云反说文铁豕也谓揵豕也羠[馬*庶]羠音似)

鸡[(遻-(這-言))*鳥](娥各反雕属也挚鸟也如雕而黑文白首赤足喙如虎爪音如晨鹄也)

捭挑(臂弥反椑千果名也上林菀多乌捭是也)

猳玃(古遐反下居缚反说文大母猴也似弥猴而大色苍黑善[打-丁+瞿]持人好顾眄也)

第二卷

轝出(与居反苍颉篇举也对举曰轝)

如[石*甲](于甲反自上加下也)

幡倢(且猎字猎二反谓口舌往来貌也诗云倢倢幡幡谋欲赞言传曰倢倢犹缉缉幡幡犹翩翩也)

系头(户帝反调达第五比丘名也)

第三卷

令硕(市亦反方言齐宋之间谓大曰硕亦曰美也)

钥牡(余酌反下莫后反谓出锁者也捶关下牡也案钥与牡所以封固关闭令不可开也)

[虺-兀+元]毒(古文[乏-之+虫]螝二形同呼鬼反毒虫也韩非子曰虫有虺者一身两口争食相龁遂相煞也)

第四卷

牝牡(脾忍反说文畜母也雌也下莫苟反说文畜父也雄也飞曰雄雌走曰牡牡此一义也)

凡阈(古文[門@洫]同呼域反尔雅秩谓之阈郭璞曰门限也秩音田结反)

凡楣(靡饥反尔雅楣谓之梁郭璞云门上横梁也广雅楣梠也)

四徼(古[第-(竺-二)]反四门巷也即[厂@苗]中四徼曰是)

篅成(市缘反说文判竹圆以成糓[竺-二+(乇-一+凵)]篅也[竺-二+(乇-一+凵)]音徒损反)

第五卷

呓语(鱼世反眠中不觉妄言也列子云眠中[宋-木+恰]呓呻呼是也[宋-木+恰]音五合反)

赦宥(书夜反说文赦置也周礼三赦一赦幼弱二赦老耄三赦愚憃下禹救反宥宽也宥亦赦也周礼三宥一宥不识二宥过失三宥遗忘)

筑笛(知六反筑形如筝刻其颈而握之颈筑之故谓之筑字从巩者握持之也巩音拱共手为拱字也)

桎梏(之曰反下古木反在手曰桎在足曰梏苍颉篇偏着曰挃参着曰梏也)

噤切(渠饮反闭口为噤噤谓不开也)

赶尾(巨言反通俗文举尾走曰赶律文作揵非体也)

肱挟(又作[肱-月]同古弘反下胡颊反广雅臂谓之肱尔雅挟藏也说文挟持也)

烹雁(普羹反烹煮也方言烹熟也凡煮于镬中曰烹于鼎曰升)

敲节(又作敲同口交反说文敲横挝也谓下打者也)

掷抛(又作[摙-車+商]同文亦反掷投也[抵-氏+ㄎ]也下普交反字林抛击也通俗文杖橜曰抛抛打亦通语也今有抛车亦作此音普孝反律文作笣非也古洽反夹厀也)

第六卷

虫蠹(丁故反字林木中虫也穿食人器物者如白鱼等并皆是也)

弓鞬(又作鞯靬二形同居言口且二反广雅弓藏也谓弓衣曰鞬释名鞬建也弓[乏-之+夫]并建立其中)

塔婆(或言偷婆或言薮斗波皆讹也正言窣睹波此言庙也)

第七卷

痱癗(又作[序-予+肥]同蒲罪反下力罪反案痱癗小肿也)

挠扰(字林火刀反挠扰也下如绍反广疋扰乱也说文扰烦也)

激动(古历反流急曰激激发也亦感激也)

如厌(伊琰反字苑眠内不祥也苍颉篇伏合人心曰厌说文厌合也字从厂猒声厂音汉)

第八卷

亘然(古邓反谓坦然也亘亦遍也竟也)

嘬罗(楚快反梵言阿婆嘬罗天子食地[夗-夕+月]者也)

企望(古文趼[合-口+足]二形同墟豉反谓举踵曰企)

淰水(江南谓水不流为淰音乃点反关中乃斩反说文淰浊也埤苍淰水无波也律文作澹非也)

捽灭(存没反说文手持头发也捽亦击)

第九卷

掊水(蒲交反通俗文手把曰掊说文掊把也)

劦掣(力计反比丘名劦掣子也)

魁首(苦[廷-壬+(同-(一/口)+巳)]反魁师也亦首也广雅魁主也)

荼揭(尊者荼揭妒渠谒反人名也)

虵虿(勑芥反字林皆行毒虫也关西谓蝎为虿[剌/虫]音他达力曷二反)

第十卷

[山/一/虫]弄(古文[山/羽]同尺之反广疋蚩轻也谓轻笑也)

[糸*囟]襵(知猎之涉二反广雅襵屈也襞也)

噏饭(又作吸同希及反广疋吸饮也吸犹引也)

尽[具-八+(巢-果)](吉尧反说文倒首也贾侍中说断首倒悬即[具-八+(巢-果)]字也谓悬首于水上竿头以肆其辜也广雅[具-八+(巢-果)]磔也或作枭二形通用也)

匿夜(梵言匿夜泥此言打杙封地也)

水窦(徒[門@(豆*斤)]反谓水所道也说文窦空也孔穴也)

豍豆(补迷反广雅豍豆[豆*留]豆也)

持[乾-乙+戈](居逆反广雅偃[卓*(人/戈)]雄[卓*(人/戈)]也方言三刃杖南楚宛谓之偃戟)

擭饭(于[虢-寸+(百-日+ㄎ)]反广雅擭持也谓以手擭取也律文作掴非也)

[口*(十/田/寸)][口*集](又作[齒*尃]同补洛反子立反说文噍貌也取味也)

善见律第一卷

沙门玄应撰

鹿野(在波罗柰国昔日如来与提婆达多俱为鹿王各领五百余鹿在此林中时王出猎尽欲杀之中有雌鹿怀子垂产菩萨鹿王以身代之王感仁慈尽免其命即以此林用施诸鹿鹿野之号自此兴焉也)

大寺(梵言鼻诗罗此云游谓僧游履处也旧来以寺代之寺司也公舍也有法度也释名云寺嗣也治事者相嗣续于其内也字从寸[屮/一]声[屮/一]古之字也)

衣桁(或作荇胡浪反可以架衣也尔雅竿谓之椸是也椸音移)

坋那(浮云反阿毗昙藏名也依字广雅坋分也)

[鋗-月+大]呋(胡瓜反此古文[(傘-(企-止)+卄)-┬+干]字又作铧下府干反莝刃也亦横斧也呋櫍也)

彷徉(婆羊反下余章反广雅彷徉徒倚也案彷徉徘徊也)

一尗(又作叔[?*十]二形同失六反广雅大豆曰尗小豆曰答也)

迁提(浅仙反言可迁徙提挈也或作荃提言以荃草为之也非此方物出昆仑中律文或作先提)

絜里(古文作[宋-木+(((素-糸)*刃)/廾)]同古缬反絜束也系也字林一专也)

和上(经中或作和阇皆讹也应言邬波弟邢此云近诵以弟子年小不离于师常逐常近受经而诵也又云邬波拖邪此云亲教旧译云知罪知无罪名为和上也)

阿阇梨(经中或作阿只利皆于阗等诸国讹也应言阿遮利夜译云正行又言阿遮利邪此云轨范旧云于善法中教授令知名阿阇梨也)

哂陁(或忍反摩哂陁者是阿育王子也)

第二卷

布萨(此讹略也应云钵罗帝提舍邪寐此云我对说谓相向说罪也旧云净住者义翻也)

鹧鸪(之夜反下古胡反埤苍鸟似服鸟而大字指云鹧鸪鸟其鸣自呼飞徂南不北形如此雉也)

企摩(轻以反人名也依字企立也从人从止经文从山作仚古文危字人在山上貌也)

迦螺(勒和反人名也律文作蝝悦专反尔雅蝝覆[虫*匊]虫名也蝝非此用)

第三卷

唱萨(此言讹也正言娑度此译云善哉)

整畟(楚力反畟谓正方也)

第四卷

拣木(力见反拣木子如指白而黏可以浣衣也)

一蛤(古合反字林燕雀所化也秦曰牡蛎)

镵剌(仕衫反广雅镵谓之铍谓针刺也说文镵锐也)

志名(字诂今作识志记也)

第五卷

[此/束]破(今作[口*束]同子累反广雅[此/束]口也字书乌喙也律文作[口*(隹/乃)]徐[而/火]反[口*(隹/乃)]非此义也)

一[打-丁+戲](虚奇反方言陈楚宋魏之间谓[豕/虫]为[打-丁+戲]郭璞曰[打-丁+戲][豕/虫]瓠勺也今江东呼勺为戏律文作桸假借也稀正音虚衣反桸木名也汁可食也桸非此义)

歠糜(古文作吷同昌悦反说文歠饮也歠欱也饮音呼答反律文作啜时悦反啜茹也尝也啜非今[二/日])

[宋-木+喬]客(奇骄反广雅[宋-木+喬]寄客也律文作侨高也侨非此用)

缄口(古咸反缄闭也字林束箧也广雅缄索也取其义矣)

怼恨(直颣反尔雅怼怨也忿也)

第六卷

囊襻(又作矾同普谏反今衣要襻也)

为[鋌-壬+手](徒顶反谓铜[金*截]朴也)

翡翠([夗-夕+月]畏反且醉反雄赤曰翡雌青曰翠出郁林南方异物志云翡大于燕小于乌[要/月]身通黑唯匃[止/(利-禾+舟)]背上翼后有赤毛翠通身青黄唯六翮上毛长寸余其飞即羽鸣翡翡翠翠因以名焉字指云南方取之因其生子渐下其巢须可取之皆取其羽也)

第七卷

痴疙(鱼讫反广雅疙痴也通俗文小痴曰疙也说文痴不慧也埤苍痴騃也)

生肬(又作疣默二形同有流反广雅肬肿也古文肬赘也小曰肬大曰赘赘音之芮反)

蚺虵(而盐反字林大虵也可食大二围长二丈余异物志云蚺虵食灰吞鹿出鹿与巴虵同也)

[孚*鳥]鸠(音浮俗多作鵴渠六反通俗文佳其谓之鵴鸠尔雅佳鳺鴀郭璞曰即[孚*鳥]鸠也律文作孚非体也)

狗獭(他遏他鎋二反说文形如小犬水居食鱼者也律文多作狙[虫*闥][虫*束*頁]三形并非也)

[牛*秦]牛(疾辛反字略云牛名也)

第八卷

从容(门木也案从容举动也今取其义也)

[戶@木]户(又作搛同口减反通俗文小户曰[戶@木]字书[戶@木]窓也律文作扂字与[一/(尸@木)/火]同音余[白-日+(丹-、+十)]反户键也又音箪非今所用也)

摆拨(又作[木*(卑-(白-日))]同补买反下补沫反说文[打-丁+能]两手垂下前后挥也广雅云挥开也拨除也扬也)

虫蛀(俗音注此应蠹字丁故反谓[乏-之+虫]物损坏衣者如白鱼等也律文有改作住也)

户向(许亮反三苍北出户也律文作扄古荧反开钿也扄非此用也)

作伞(又作伞同桑烂反谓伞盖也)

蟹眼(又作[魚*解]同胡买反说文水[乏-之+虫]也八足二螯旁行也)

米黏(又作粘同户孤反[(黍-(企-止))*古]黏二体也)

缕茸(如容反说文茸草茸也亦乱[(豸*?)*頁]也今取其义也)

三股(又作骰同公户反说文股髀也谓胫本曰股今取其义律文作鼓非体也)

八廉(力占反广雅廉[樍-貝+ㄆ]也方言箭三廉者谓之羊头箭也)

弓法(居雄反世本挥作弓宋忠注云黄帝臣也山海经少昊生般始为弓此言是也说文以近穷远故曰弓也律文从木作[木*弓]非体也)

门闑(又作臬同鱼列反小尔雅橛谓之闑郭璞曰门捆也)

第九卷

大瓮(又作堈同古郎反方言[亢*瓦]罂也注云今江东通言大瓮为[亢*瓦])

旡篮(力甘反筐属也字林大茖也笿抷笼也纂文云大筐也笿音力各反方言抷笿也)

及[竺-二+(舟*絭)](徒登反广雅藤藟也今呼草蔓筵如葛之藟者为藤也)

甘蕉(子[女*(土*(└@土))]反出广州子不堪食生人间篱[打-丁+奚]上作藤用薄捣傅肿大验也)

椰子(声类作[卄/邪]同以车反异物志云椰高十寻叶居其未果名也子及久席遍中国)

手搦(又作[弱*ㄆ]女卓女草二反搦犹捉也说文搦按也)

石榰(今作支同之移反尔雅榰柱也说文柱下也)

及鳄(五各反广雅鱼名也鳄鱼长二丈余有四足似鼍齿至利有禽鹿入水啮[要/月]即断)

鱼笱(占厚反谓以薄为鱼笱也曲竹捕鱼者也)

卛取(九万反通俗文汲取曰卛说文卛抒漏也舀也舀音弋少反)

钥匙(又作[門@龠]同余酌反下是支反律文或有从手作提非也)

第十卷

麈麖(之庾反字林似鹿而大一角也麖又作[塵-土+魚]同居英反尔雅麖大麃牛尾一角麃即獐也色黑耳白麃音蒲交反[塵-土+木]别名也)

直贉(又作睑同徒感反通俗文市买先入曰[貝*僉]今言[貝*僉]钱者也)

沙糖(又作糖同徒郎反[止/(烈-歹+舟)]甘蔗作之也)

木槿(居隐反尔雅椵木槿榇木槿似李花朝生夕殒可食者也)

第十一卷

上湍(土桓反疾水也说文疾濑也水流沙上曰濑濑浅水也)

五篙(古豪反谓刺船竹也长二丈以[金*截]为镞者也)

肪膏(府房反说文肪[夗-夕+月]也脂也三苍有角曰脂无角曰膏也)

有[橐-石+非](蒲戒反谓鍜家用炊火令炽也)

[竺-二+狐]簇(古胡反以尖竹头布地也下楚角反东京赋云玳瑁不簇薛综曰不叉矠取之也广雅胡饼家用簇簇刺矠音叉白反矛属也)

漫赞(莫半反漫犹不实也不分别善恶也律文作[曼*ㄆ][炭*ㄆ][曼*ㄆ]无文彩也[曼*ㄆ]非此用也)

遭浛(又作涂涵二形同胡南反方言浛沉也字体作[匚@冷]船没也)

缒煞(又作硾同直伪反谓悬重曰缒也通俗文悬镇曰缒是也)

拼石(古文[革*(巳/十)][革*并]二形同补耕反谓振绳墨拼弹者也)

垒栅(力癸反下叉白反军壁曰垒竖木曰栅也)

时笮(侧格反笮犹压也今谓笮出汁)

刬草(又作铲同初眼反广雅刬削也声类刬平也)

第十二卷

脚夹(古洽反夹取也三苍夹辅也)

捻置(奴颊反通俗文指持为捻捻亦程也)

第十三卷

屋霤(又作瘤同力救反说文屋水流下也凡水流下皆曰霤律文作留非体也)

孱那(士简士延二反比丘名也)

儒[而/火](而俱反说文儒柔也术士之称也[而/火]弱也)

第十四卷

诱訹(古文羑[言*盾][詫-乇+(火/又)]三形同余手反说文诱道也引也教也亦相劝也訹私律反说文訹诱也广雅[言*未]谈也律文作唀非也下作恤非体也)

物裨(又作埤朇二形同毗移反又音[田/十]补也助也增也益也)

殕坏(敷九反广雅殕败也埤苍殕腐也)

翁亲(乌功反安鸟头上毛曰翁翁一身之最上祖一家之最尊祖为翁者取其尊上之意也)

细[糸*遲](又作缀同迟致反案致蜜也)

第十五卷

俸禄(扶用反案俸与也膏米赐钱皆曰俸也禄福也案古者未有耕稼民食野鹿在事之人阙于田猎官赐以物当其鹿处后人因之谓为食鹿变鹿为禄者取其神福之义也)

渥地(乌学反谓沾濡曰渥也渥亦厚也)

龟鳝(又作鳝[魚*且]二形同音善训纂云虵鱼也)

香莩(抚俱反梵言忧尸罗此译言皮也亦花也)

摒挡(方政反下多浪反通俗文除物曰摒挡摒除也)

木抟(字宜作剸徒端反剸谓剸截也)

水觚(古胡反论语觚哉马融曰觚礼器也一升曰爵二升曰觚是也律文作觚非也)

謇吃(居展反下居乞反通俗文言不通利谓之謇吃律文作謇蹇二形非也)

第十六卷

穄米(子曳反说文穄似黍而不粘者也关西谓之麋是也)

物挠(火高反说文桡扰也谓挠搅也)

撩与(力条反撩掷也说文撩理也)

腹罗(或作福罗或云富罗正言布罗此云短靿靴也)

伧吴(仕衡反晋阳秋曰吴人为中国人为伧人俗又总谓江淮间杂楚为伧)

卷褺(徒颊反襞也字林重衣也)

瘤病(力周反说文瘤肿也声类瘤瘜肉也谓肿结不溃散者也)

铁烙(力各反谓烧[金*截]着物也律文作错非也)

第十七卷

下碇(都定反谓柱下石也经文作磸近字也)

那搜(所留反外国药名也)

蕤子(今作挼同汝谁反药草也核可治眼字从廾生豕声)

除苹(皮兵反尔雅苹萍其大者苹注云水中浮萍也)

第十八卷

箱箧(司羊反下苦协反箱谓盛衣器也)

指挃([夕*ㄗ]栗反广疋挃刺也谓以手指触人也)

佛阿毗昙论上卷

玄应撰

生萼(又作楞同五各反谓承花者曰萼)

下卷

阉人(于俭反说文阉竖宫中阉昬闭门者也周礼阉十人郑玄曰阉精气闭藏者今谓之[(寅-由)/臣]人也主闭门户故曰关)

捼不(奴[廷-壬+(同-(一/口)+巳)]奴和二反说文捼摧也两手相切也)

纹身(无分反谓缯有文章曰纹文作文古文作彣青与赤为文说文错昼)

[病-丙+奇]人(于解反广雅[病-丙+奇]矬也)

气[口*束](宜作欬瘶欬音苦代反江南行此音又丘既反山东行此音下苏豆反说文瘶逆气也上气疾也苍颉篇齐部谓瘶曰欬论文作气非也)

枯癎(核间反声类今谓小儿瘨曰癎也)

血痛(宜作瘘音漏痈属也身中虫[至*頁]腋隐处皆有也或作漏血如水下也)

阴颓(徒雷反释名阴肿曰颓字林作[病-丙+追]重疾也)

尰血(又作瘇止陇反尔雅肿足为尰今巴蜀极多此疾手臂有者亦呼为尰也)

瘤癖(力州反说文瘤肿也声类瘤瘜肉也)

哕吐(于月反通俗文气逆曰哕说文哕气[爿*吾]也)

毛冗(如勇反散也宜作[卄/毦]而容反谓古贝垂毛者也毳饰也)

毗尼律第一第二(先不音)

第三卷

锉[金*蠃](才戈才鹿二反下力戈反声类小釜也亦土釜也名钨錥音乌育)

相跋(说文作[乏-之+(犮-乂+又)]同补末反相跋躐也躐践也躐音力涉反)

掊汗(蒲交反通俗文手把曰掊说文掊把也律文作刨近字也)

俟一(古文[立*矣][來*矣][立*巳]三形同事几反尔雅俟待也)

讁阿(知革反方言讁怒也郭璞曰谓相责怒也讁谴也谴诃也责也)

第四卷

[聰-囪+(句-口+夕)]喆(又作哲悊二形同知列反尔雅哲智也方言齐宋之间谓智为哲明了也)

傅之(方务反案傅楢附也谓涂附也汉书皆傅脂粉是也)

鐴土(补赤反埤苍鐴大犁耳也)

[袖-由+宁]之(又作褚同知吕反通俗文装衣曰[袖-由+宁])

漉着(或作渌同力水反水下貌也漉浚也律文作滤近字也)

[攸/食]饙(思流反下又作[飢-几+奔]同府云反字书蒸米也广雅饙谓之[攸/食]尔雅云饙稔也亦馏也)

第五卷

刻镂(肯则反尔雅水谓之刻注云治璞之名也广雅刻书也镂力斗反尔雅金谓之镂镂刻也)

铜魁(苫回反说文羹斗也律文作[橍-王+旡]又作锎皆非也)

烛树(时注反树犹立也或作竖殊廋反说文竖立也两通)

相敢(古胆反三苍敢必行也不畏为之也广雅敢勇也敢犯也亦进也谓相竞)

[貝*為]金(古文作[貝*危]同几发反广雅[貝*為]赌也赌物为[貝*為]也)

稚[聲-耳+弓](梵言壹蒭此云箭也今作[聲-耳+弓]古候反说文张弓弩也)

馈汝(古文馈同渠魏反说文馈饷也进物于尊者亦曰[飢-几+黃]馈亦祭名也)

第六卷

淋水(古文瀶同力针反字林以水沃也灌也)

师范(又作范同音犯尔雅范法也常也)

搔摸(桑劳反说文搔刮也搔抓也下亡各反方言摸抚也即摸[打-丁+索]也律文作捞力高反方言钩取也捞非此义)

欱作(呼合反说文欱歠也欱合也文中作哈土合反哈然失所也字书此与啖字同徒滥反并非此义)

欹侧(又作[器*支]崎[危*支]三形同丘知反说文欹[阿-可+區][仁-二+頁]侧不安也)

第七卷

木柿(敷废反说文削朴也朴札也谓削木皮也)

第八卷

体瘃(又作[病-丙+彔]同知录反谓手足中寒作疮者也)

篱上(又作攡拖二形同体力支反通俗文柴垣曰篱释名云以柴作之[跳-兆+(梳-木)]离离然也)

萨婆多毗尼婆沙第一第二(先不音)

第三卷

玄应撰

作发(府越反谓机发也说文射发也广雅发举也律文作拨补沫反拨除也拨去也拨非此义也)

飘然(敷遥反飞扬貌也飘犹吹也轻飘也律文作骠方召反马色也骠非此用)

波演(梵言波衍那此云周围廊舍院也)

以摘(都革反苍颉篇取也)

第四卷

渐染(或作[泳-永+截]同子廉反广雅渐渍也湿也相染污也后汉书墨子泣乎白丝如渐染之易性是也律文作[白-日+(丹-、+十)]毛也[白-日+(丹-、+十)]非此用)

稸积(又作蓄同耻六反苍颉篇稸聚也积也)

甲胄(古文[革*由]同除救反字林兜鍪也律文作铀非也)

大棒(又作棓同蒲讲反说文棒大杖也)

一丳(初眼反字菀今之多肉丳也)

驼毛(大河反河驼也律文从马作驼非体也)

羖羊(公户反亦名羯羊三苍羖[羊*歷]也)

揵稙(直致反旧经多作揵迟梵言臂吒揵稚臂吒此云打揵稚所打之木或檀或桐此无正翻彼无钟磬故也今经律多作揵椎误也)

第五卷(先不音)

第六卷

罗艻(郎北反香菜也俗言避石勒讳改名罗香也律文作勒非体也)

胡荾(又作荽字苑作[卄/綏]同私规反韵略云胡荽香荽也博物志云张骞使西域得胡绥今江南谓胡[卄/綏]亦为葫[卄/幾]音胡析闾里间音火孤反)

第七卷

鵽鹑(竹刮反尔雅鵽鸠[宋-木+祋]雉郭璞曰大如鸽似雌雉鼠脚歧尾为鸟憨急群飞出北方沙漠地也俗名突厥雀也憨音呼滥反)

猖狂(齿扬反谓狂騃也庄子云猖狂妾行是)

第八卷

牙旗(渠基反熊虎为旗刻牙为饰因以名焉论文作卫牛墟反行貌也又作卫鱼家鱼举二反冯翊县名也并八此用)

第九卷

蚁封(府逢反封谓起土增高也封亦厚也如封壃界也)

不吃(口迹反谓吃啖)

嚼食(自略反广雅嚼茹也字书咀也亦即噍嚼也)

明了论

玄应撰

并起(又作并同蒲鞭蒲茗二反尔疋并并也并音蒲茗反)

布沙他(或作甫沙他此云增长谓半月叉磨增长戒根叉磨此云忍谓容恕我罪旧名忏者讹略也)

攡墙(又作篱拖二形同力支反通俗文柴垣曰[木*離]释名云以柴作之[跳-兆+(梳-木)]离离然也)

一切经音义卷第六十五一切经音义卷第六十六(小乘论音)

翻经沙门慧琳撰

音阿毗昙八揵度论三十卷　玄

发智论二十卷　琳

法蕴足论十二卷　琳

集异门足论二十卷(上帙十卷琳下帙上卷音入后卷)

右四论八十二卷同此卷音

阿毗昙八揵度论卷第一

沙门玄应撰

[跳-兆+犬]渠(亦言伐伽此译云部亦品之别名也)

首卢(亦名室路迦或言输卢迦彼印度数经皆以三十二字为一输卢迦或名伽陀即一偈也)

第二卷(先不音)

第三卷

贪餮(又作飻同他结反说文餐贪食也论文或作饕音他劳反杜注左传云贪财曰饕贪食曰餮也)

第四第五第六乃至第十六(并先不音)

第十七卷

户[門@龠](古文作钥同余酌反方言关东谓之键关西谓之[門@龠])

针筒(古文作箴针二形今作针同支谌反说文所以用缝衣者也)

羠形(羠音夷声类云騬羊也徐广曰羯羠猛健羊也騬音食陵反)

牦牛形([夕*ㄗ]包反西南夷长毛牛也论文作猫非也)

第十八已下至第二十七总十卷(并先不音)

第二十八卷

旡替(他计反尔雅替废也替灭也言灭绝之也说文作暜并而立一偏下曰替)

第二十九卷

乐戆(都綘呼贡二反字林愚也谓贪飻乐剂畔味着无猒足若于苦中如驼食蜜也新经论中译为耽嗜者是也)

第三十卷

不孕(古文[月*黽]同余证反说文褱子也广雅孕[仁-二+身]也含实曰孕)

秃騵(音元三苍赤马白腹曰騵)

三蕅(又作[卄/偶][萩-火+禺]二形同五口反泉名也依字芙蓉根也)

[泳-永+芺]焦(乌木案郭璞注江赋云大壑在东海外[泳-永+芺]焦海所泻源水注处也今取无穷无极义也)

阿毗达磨发智论卷第一

沙门慧琳撰

煗身(上奴管反广雅云煗温也尔雅燠也说文作暖从火爰声或作[日*耎]今通作暖论作[火*(而/而)]音而珠反非也)

烟焰(上咽贤反字书正从垔作烟论文从因作烟俗用字也苍颉篇云烟熅也广雅云臭也国语云焚烟达于上也说文云火气也从火垔声熅音愠云反垔音一人反下阎堑反案字书正从炎作焰论文作焰俗用字也孔注尚书云若火燃焰焰尚微其所及也字书云焰火焰也说文云火行微焰也从炎臽声也臽音[阿-可+函])

羯剌蓝(上謇[卄/(阿-可+辛)/子]反中兰怛反下览甘反梵语也类初受胎精气之名也)

頞部昙(上安葛反亦梵语也即上之胎藏渐变之也)

闭尸键南(键音其偃反亦梵语)

哀罗伐拏(下搦加反梵语云龙王名也)

第二卷

轻捷(下潜叶反考声云捷健疾也诗传云捷胜也杜注左传云克也又云成也说文云擸也军获得也从手疌声擸音蓝帀反疌音同上)

锯解(上居御反淮南子云良匠不能以制木可截之以锯也国语云刑用刀锯也说文云抢唐也从金居声也下皆蟹反贾逵注国语云解削也郭璞注方言云脱也广雅云散也说文判也从刀判牛角也)

轻躁(下遭喿反喿音搔到反顾野王云躁犹动也贾逵注国语云扰也郑注论语云不安静也古今正字从足喿声)

焦灼(上剿遥反广雅云焦黑也郑注礼记云烟于火中也又云火之臭也说文云火所烧也古文作[隹/雔/火]今省为焦论作燋非也下章若反考声云灼烧也方言云惊也苍颉篇云爆也文字典说云炙也灼龟也从火勺声爆音包皃反)

[夢-夕+登]瞢(上腾隥反下墨堋反并去声字考声云[夢-夕+夌][夢-夕+登]卧初起皃也[夢-夕+夌]音棱蹬反杜注左传云[夢-夕+登]瞢闷也文字典说云[夢-夕+登]瞢目不明也二字并从梦省登目皆声也)

饕餮(上讨刀反下天跌反前有部律第五十卷已释讫)

尝啜(上尚章反字书正从旨作尝论文从口作[嚐-旨+甘]非也考声云尝美也顾野王云尝口中味之也白虎通云言尝新谷也文字典说云秋祭名也从旨尚声也下川[蓺/火]反字书从欠作歠正体字也论文从口作啜俗用字也广雅云啜食也尔雅云茹也文字典说云尝食也从口叕声叕音[口*步]劣反)

第三卷

四軶(下鸎格反论文作軶俗字也郑注考工记云谓辕端上压牛领木也说文云軶者车辕前木也从车戹声戹音上同)

第四卷

瀑流(上袍[幌-光+月]反苍颉篇云瀑渍也文字典说云江河水涨急也说文云疾雨也从水暴声暴音同上)

第五卷

掉举(上条吊反贾逵注国语云掉摇也广雅云振也春秋传云尾大不掉也文字典说云振讯也从手卓声讯音信下举字下从手)

第六卷

惽沈(上呼昆反孔注尚书云惽乱也郑笺诗云童惛谓无所知也广雅痴也说文不明憭也从心昬声憭音了昬音同上下沉音直林反)

第七卷(无字可音)

第八卷

尘瞖(下伊计反考声云目中病也字书云尘瞖瘴目也字林亦目病也案瞖字目障也无所见也从目殹声殹音同上)

第九卷　第十卷(并无字可音)

阿毗达磨发智论卷第十一

秽浊(上萎卫反字书云秽芜也顾野王云秽不洁清也恶也文字典说云草秽也从禾岁声亦作薉下撞学反苍颉篇云浊淖也顾野王云浊者不清洁之称也文字典说云载清载浊也从水蜀声淖音挠)

[寂-又]嘿(上情历反正体字也论文作寂俗用字方言云[寂-又]安静也说文无人声也从宀尗声宀音绵尗音叔下[仁-二+瞢]北反字书正体字论文从黑作嘿俗字也考声云嘿不言也汉书云嘿嘿不自得意也文字典说云嘿无言也从口墨声)

卵[穀-禾+卵](上鸾短反下苦角反前有部律第十九卷中已具释讫)

第十二卷

有覆(下孚救反贾逵注国语云覆犹盖也礼记云天无私覆也说文云覂也从西复声覂音封奉反)

喜渴(下看遏反顾野王云渴谓须饮也苍颉篇云涸也毛诗云匪渴也说文云尽也从水曷声涸音胡各反)

第十三卷

薪积(上信津反考声云薪析木也郑注礼记云薪柴也又注周礼云木曰薪也文字典说亦云柴也从草新声下资赐反周礼云遗人掌那之委积郑注云少曰委多日积也说文聚也从禾赛声论从草作[卄/積]非也)

抟如(上夺鸾反考声云令相着也博雅云抟犹握也附持也杜注左传云抟者手抟也又云取也字书云按圆也说文云圜也从手专声)

融销(上育嵩反考声云融销也说文炊气上出也从鬲从虫省声也鬲音历丁小焦反郑注礼记云销散也说文云铄金也从金肖声铄音商斫反)

第十四卷

媅嗜(上答南反考声云媅亦嗜也玩也毛诗云女之媅[前-刖+ㄅ]说文媅乐也从女从甚会意字也论文从身作耽俗字也下时至反考声云贪也欲也爱也孔注尚书云甘嗜无厌足也郑注礼记云欲喜也又云贪也文字典说从口耆声)

第十五卷

有痴(下耻之反埤苍云痴騃也淮南子云不免于狂痴也说文云不慧也从疒疑声也騃音五解反疒音女厄反)

第十六卷(无字可音)

第十七卷

静虑(上情性反尔雅云静谋也顾野王云静安也治也息也和也思也说文云审也从[生/月]争声下吕据反郑笺诗云虑谋也尔雅云思也广雅云识也广也文字典说从思虍声虍音呼)

第十八卷

胎卵(上泰来反淮南子云妇孕四月而胎也苍颉篇云胎谓未生也广雅云三月为胎也说文亦云妇孕三月也从肉台声也下鸾短反考声云乌子未分也说文云凡命无乳者卵生也象形字也)

[涼-小+(日/卄/王/〡)]质(上顺伦反亦作[月*(高/羊)][怡-台+(高/羊)]论作淳俗用字也案[泳-永+(高/羊)]质之字正从酉作[醇-子+(日/(并-廾+十))]汉书云一色成体谓之[醇-子+(日/(并-廾+十))]言不杂也孔注尚书云粹也又云为[醇-子+(日/(并-廾+十))]一之行也贾逵云专也广雅厚也说文从酉[亨-了+(日/羊)]声[亨-了+(日/羊)]音同上亦作纯)

第十九卷

哮吼(上孝交反埤苍云[口*考]吓大怒也古今正字云豕惊声也从口孝声也吓音赫下诟狗反字书正作吽又作咆也论文作吼俗用字也考声云牛虎鸣曰吼也古今正字云熊罴子呴噑也又谓兽声也鸣也噑也从口孔声也噑音豪也诟音黑构反)

惽沈(上忽昆反下朕淋反前第六卷中已释讫)

第二十卷

挝打(上竹瓜反考声云挝击也马策也声类云挝捶也魏志云挝折其脚也文字典说云打也从木过声也)

妙翅鸟(翅音诗至反以形色为名也背及两翅皆作金色亦名金翅鸟即梵语名迦娄罗王也)

尘坌(下盆闷反前有部律第四十卷中已释讫)

鸺鵶(上朽尤反下音留考声云怪鸟也集训云鸺鵶即[熏*鳥]鹕恶鸟也尔雅鵅鵋[其*鳥]郭注云今江东呼鸺[(堊-王+田)*鳥]为鵋[其*鳥]亦谓之鸲鵅案此鸟昼伏夜飞巢于崖穴中鸺[(堊-王+田)*鳥]与[熏*鳥]鹕皆以所鸣之声为名也大如角鹰仓黑班色食诸小鸟及蛇鼠等)

凶险(下锨奄反杜注左传云险犹恶也贾逵云危也广雅云难也方言云高边也说文云阻难也从[ㄗ@、]佥声论文作捡非也)

度堑(下韱艳反顾野王云今谓城池为堑也字书云城隍也周书云无渠堑而中也说文云堑坑也从土斩声)

阿毗达磨法蕴足论卷第一

沙门慧琳撰

虚诳(下居况反考声云诳欺之以言也贾逵注国语云诳犹惑也杜注左传云欺也文字典说亦惑也从言狂声)

耽诸(上胆甘反前发智论第十四卷中已释讫正作媅)

策励(上铛索反下力制反前有部律第六卷已释讫)

罝弶(上借邪反郭注尔雅云[(ㄇ@人)/且]犹遮也文字典说云免[(ㄇ@人)/古]谓之罝也从网且声也网音网下强鞅反字书正作弶论文作摾非也前有部律第三卷中已具释讫)

捃多比(上君恽反恽音緼捃反梵语也)

[阿-可+匽]塞(上蔫[怡-台+憲]反今亦作堰论文作堰非也顾野王云[阿-可+匽]所以停畜水也考声云塞也文字典说云从卩匽声匽音同上下僧则反俗字也说文正从[(耜-〡)-耒+((耜-〡)-耒)]作[宋-木+((器-犬)/大/土)]考声窒也满也当也郑注论语云塞犹蔽也说文云隔也从土[宋-木+((器-犬)/大/土)]声[宋-木+((器-犬)/大)]音上同[(耜-〡)-耒+((耜-〡)-耒)]音展)

抄掠(上初窖反字书云抄亦掠也古今正字云谓强取物也从手少声下力斫反前有部律第十卷已释)

[山/妻]媵(上正妻字下承证反考声媵谓从嫁也杜注左传云送女曰媵也方言云媵寄也又云托也文字典说云媵之以侄娣从女胜省声)

麴[嶭/米](上穹鞠反尚书云若作酒醴尔唯麴[卄/(阿-可+辛)/木]也左氏传云有麦麴乎方言云宋魏陈楚之间谓麴为[曹-日]也文字典说云从麦匊声[曹-日]音曲也匊音弓六反下言列反考声云糵者粟麦牙生也说文云牙米也从米[薩-產+辛]声)

第二卷

憺怕(上谈滥反下伻麦反伻音拍萌反论文从炎作惔非也顾野王云憺怕恬静也王逸注楚辞云憺安也足也字书云怕无为也子虚赋云怕[前-刖+ㄅ]无为澹[前-刖+ㄅ]自持也说文云憺安也怕无为也二字并从心詹白声也)

霖[泳-永+(瑤-王)](上立砧反霖[泳-永+(瑤-王)]正字也论文从雨作[霑-占+(瑤-王)]俗字也考声云雨三日已上为霖也郭注尔雅云久雨不止谓之霖[泳-永+(瑤-王)]也诗传云[泳-永+(瑤-王)]大雨也贾逵注国语云滞雨也从雨林声)

溪涧(下奸晏反诗传云山夹水曰涧也说文义与诗传同从水间声)

[聰-囪+(句-口+夕)]睿(上[夕/鹿]公反论文作[聰-囪+(句-口+夕)]俗字也尚书云听曰[聰-囪+(句-口+夕)]也毛诗传云[聰-囪+(句-口+夕)]闻也韩诗外传明也说文云察也从耳忽声忽音上同也下悦惠反尚书云睿作圣也孔注云睿智也贾逵注国语云明也说文云深明也从[(├/(冉-土+、))*又]从目从谷省声也[(├/(冉-土+、))*又]音残)

僧伽胝(下音知梵语也唐云大衣九条也)

不迃(下[圬-土+糸]禹反包咸注论语云迃犹远也郑注礼记云广也大也孔注尚书云避也文字典说迥曲也从辵[百-日+ㄎ]声辵音丑略反[圬-土+糸]音忆于反)

第三卷

能[馬*(中/又)](下师利反论文作驶音决非义也考声及苍颉篇并云马行疾也古今正字亦云疾速也从马[中/又]声)

懊叹(上阿藁反考声云懊恼叹恨也古今正字从心奥声奥音阿告反)

第四卷

如痈(下拥恭反司马彪注庄子云浮热为疽不通为痈也说文云肿也从疒雝声雝音上同)

第五卷

机黠(上寄依反考声云机动也顾野王云机谓机变也周易云枢机之发荣辱之主也说文云主发谓之机也从木几声也下闲轧反郭注方言云黠谓惠了也顾野王云桀黠奸忒也说文云坚黑也从黑吉声桀音干[卄/(阿-可+辛)/木]反轧音晏八反)

第六卷

面皱(下庄瘦反正从刍作皱论文作[(雪-雨+(雪-雨))*皮]俗字也因草书略也考声云皱皮聚也文字典说云皮宽聚也从皮刍声刍音恻于反)

[月*(遻-(這-言))]痛(上昂各反考声云[月*(遻-(這-言))]断也从肉[遻-(這-言)]声也[遻-(這-言)]音同上见考声说文无此字正作谷卩上阿也象形字也谷音强略反亦作[口*卻]亦作臄并见说文今俗用作腭齶并非也)

[病-丙+(朿*欠)]病(上桑奏反古今正字从疒作瘶寒病瘶也论文从口作嗽非也考声云[序-予+欶]气冲喉病也埤苍云寒热为病也字书云[凶/月]鬲中疾也文字典说从疒欶声欶音同上)

噫病(上于界反考声云食饱噫气声也郑注礼记云哕噫谓[凶/月]膺中病也文字典说云恨辞也痛伤之声也从口意声)

癞病(上来带反文字集略云癞者五藏风病也癀雅云癞大风病也古今正字从疒从赖声也)

麻病(上立砧反声类云麻谓小便数而难出也文字典说云疝病也又云小便歰病也从疒林声)

癫病(上典年反文字集略从疒作癫贼风入五藏狂病也广雅云癫狂也声类云风病也文字典说亦云恶风病也从疒颠声)

欧逆(上讴口反考声云欧谓欲吐也字书云胃中病也说文云欧吐也从欠区声)

[病-丙+追]瘿(上长类反左传云有沉溺重[病-丙+追]之病也杜注云重[病-丙+追]肿也风入小膓也广雅云[病-丙+追]阴肿病也文字典说云重[病-丙+追]也从疒追声下婴郢反山海经甘枣之山有兽名白能食之治瘿古文作[賏/肉]字也说文云颈肿病也从疒婴声)

[病-丙+帶]下(上音带苍颉篇云[病-丙+帶]下妇人病也释名云痢下至重赤白曰[病-丙+帶]也广雅云腹内疮也文字典说云痢病也从疒带声疒音女厄反)

漏泄(上楼豆反考声云漏落也顾野王云漏亦泄也许叔重注淮南子云穿也孔也失也苍颉篇云浸去也文字典说云从水[尸@雨]声[尸@雨]音同上也下先列反诗传云泄去也郑笺云出也发也杜注左传曰泄减也方言云歇也广雅云泄泆也文字典说云舒散皃也从水世声)

痃癖(上现坚反俗用字诸字书惣无此字亦无本字案痃病即腹中冷气病也发即脉胀牵急如似弓弦故俗呼为痃气病也从疒从弦省声下匹亦反考声云癖腹中块病也声类云宿食不消者也文字典说从疒辟声)

殉逝(上巡俊反左氏传云殉以人从死也应劭云亡身从物曰殉也文字典说从[(餐-食)-又]句声[(餐-食)-又]音矝)

一剃(下挮帝反俗字也正体从髟作鬀考声云鬀削发也广雅云鬀剔也说文云翦[髟/犬]也从髟弟声剔音听的反)

打骂(下麻暇反考声云骂以恶言相詈辱也左氏传云失弓而骂也字书云骂也文字典说云从网马声)

耽湎(上答含反正作媅前发智论第十四卷已释讫下绵褊反孔注尚书云沉湎于酒过差失度也诗传云天不湎尔也文字典说从水面声)

栽杌(上子来反郑注礼记云栽犹植也春秋传云楚围蔡里而栽植也说文从木[栽-木]声也[栽-木]音哉也下五骨反考声云杌株髡余木也诗云天之杌我也文字典说云杌椊也从木兀声椊音才兀反)

第七卷

扣钵(上音口说文扣击也从手口声下半末反俗用字也说文中无玉篇云交州杂事记云晋大康四年临邑国王献钵及白水晶钵般子慎通俗文中从犮从皿作盋古字也)

警觉(上京影反孔注尚书云警戒也亦觉也广雅云不安也郑注礼记云警犹起也文字典说从言敬声)

磨莹(上莫波反考声磨砺也亦研也广雅磨珠玉使发光明也文字典说从石麻声下萦定反广雅莹亦磨也说文玉色也从玉从荧省声也荧音户扄反)

狭小(上咸甲反正从阜从阝作狭论文从犬作狭非已见前释)

第八卷

溉灌(上纪未反顾野王云溉谓灌注也庄子水潦之溉于田也说文溉犹灌也从水既声也下官换反顾野王云灌犹沃澍也说文从水雚声雚音同上)

畦垄(惠圭反前文已重释下龙肿反畦之壃畔也论文从阜作陇亦通用)

悭垢(上苦间反文字集略云悭谓爱惜财也文字典说云吝惜也从心坚声也下钩厚反顾野王云垢谓不洁清也文字典说云垢秽浊也从土后声)

第九卷

抵揬(上低礼反声类云抵触也至也古今正字从角氐声下屯讷反广雅云揬搪揬也冲也字书云揩也文字典说从手突声论文作突音同上是大窦也深也与论文义乖不取也)

罩网(上嘲校反毛诗传云罩籗也郭注尔雅云捕鱼笼也文字典说从[网-(ㄨ*ㄨ)+又]卓声藿音苦郭反下亡眆反郑注礼记云鸟[(ㄇ@(人*人))/古]曰罗冈也顾野王网者罗[(ㄇ@(人*人))/古]之[撼-咸+(句-口+夕)]名也说文疱[羲-ㄎ+乃]所结绳吕田吕渔也从冂象网交文也或作[(ㄇ@(人*人))/(┌@一)/一]籀文作网古文作冈论文从糸作俗通用字也)

顽騃(上五关反考声顽愚也广雅云顽钝也文字典说从页元声页音颉下崖蟹反前律摄第十卷中已具释讫)

蛆螫(上展列反考声云蛆毒虫螫也广雅云蛆痛也文字集略作蜇亦云痛也古今正字从虫且声下声亦反毛诗云自求卒螫也说文云虫行毒也从虫赦声赦音舍)

施诧(下丑亚反文选云鸟有无生[譇-者+(舛-夕)]诧也郭注尔雅云诧诧也又云告也文字典说云过诧也从言宅声)

[幸*炎]髭(上祥阎反正体字也郑注礼记云沈肉于汤也又从火作爓俗字也博雅从寻作燖古文[幸*炎]字也玉篇考声并从[((嘹-口)-小)-日+(工/十)]作[(((嘹-口)-小)-日+干)*(大/火)]书人误作非也说文云于热汤中爚肉也从炎从热省声也亦从炙从[干/火]作[炙*(干/火)]论文从覃作燂俗用字也又有从肉从阎作[月*閻]说文玉篇中并无爚音弋灼反俗用字也下音资文字集略云唇上毛也亦作髭古今正字口上须也从须此声也)

呙张(上口瓜反又音口[垂-工+┬]反考声云口偏戾说文亦口戾也从口[咼-口]声[咼-口]音寡)

[怡-台+龍]悷(上聋董反下音戾此二字诸字书中先无缀文学士以意书出相传音之案儱悷者是刚强难调伏也大意如此故无别释亦形声字也)

第十卷

尝齅(休又反说文以鼻就臭日齅从鼻臭声臭音昌咒反)

[虫*半][合/虫](上庞请反下甘合反易说卦曰离为鳖为蟹为蠃为蚌吕氏春秋云月望则蚌蛤实月晦则蚌蛤亏说文云蚌蜃属也从虫丰声丰音尔论文从奉作蜯非也蛤有多种今且略举三二以此例诸足明变化无尽不可测也礼记季秋之月雀入大水化为[合/虫]郑玄曰大水海水也说文又云牡蛎者千岁鴐鸟所化也方言云秦谓之牡蛎海[合/虫]者百岁燕所化也魁[合/虫]一名蒲蠃老伏翼所化也更有雉化为蜃鸳鸯亦化凡数十般或有展转从毋相生皆以业运感化所成无穷无尽也)

蜗牛(上寡花反考声云蜗牛即蚹螺也顾野王云蜗牛即螔蝓也说文云蜗小蠃也从虫呙声也螔音以支反蝓音庾珠反虫音暐鬼反呙音夸)

阿毗达磨法蕴足论卷第十一

瀑流(上袍报反前发智论第四卷已具训释讫)

幖帜(上褾遥考声云幖举也牌也广雅云记也顾野王云幖谓娲表以识之也战国策云举幖甚高也文字典说云帜也幡也说文从巾票声论文从木作标非也票音必遥反下[山/虫]志反考声云帜犹记也广雅云帜憣也古今正字从巾从戠省声戠音同上也)

第十二卷

背伛(下央禹反前有部律第二十五卷中已具释讫)

羸损(上律追反杜注左传云羸弱也贾注国语云病也广雅云疲也说文云瘦也从羊[嬴-女]声[嬴-女]音力卧反)

伉敌(上康浪反顾野王云伉敌偶也杜注左传云敌也说文从人元声偶音五苟反下庭历反考声云敌对也匹也左氏传云敌当也古今正字仇也从攴啇声也啇音滴)

集异门足论卷第一

嗢怛罗僧(上温没反梵语唐云上衣今之七条也)

为枕(下针审反考声云枕支也顾野王云枕荐也毛诗云角枕粲[前-刖+ㄅ]论语云饮水曲肱而枕之也文字典说云荐头也从木冘声冘音淫)

破析(下星亦反孔注尚书云析分也声类云劈也说文云破木也从木斤声论文作折古字也)

激论(上经鹢反顾野王云激谓清声也王逸注楚辞云感也方言云清也说文云水疾波也从水敫声敫音口的反又余灼反)

非拨(下般未反考声云手拨物也何休注公羊传云拨理也广雅云除也古今正字云治也从手发声)

第二卷

机黠(上既希反考声云机动也周易云枢机之发荣辱之主也古今正字云主发者谓之机也从木几声下衡[憂-(心/ㄆ)+戈]反郭注方言云黠谓慧了也顾野王云桀黠奸惑也说文从黑吉声[憂-(心/ㄆ)+戈]音间八反)

颦[戚/止](上毗宾反顾野王云颦[戚/止]忧愁不乐之状也说文云涉水者则颦[戚/止]也从卑频声论文作频脱略少也下酒育反郑注仪礼云[戚/止]犹促也广雅云急也古今正字从足戚声)

跳踯(上庭遥反苍颉篇云跳踊也广雅跳上也古今正字蹶然举也从足兆声也下程亦反字正作蹢论文作掷俗字也顾野王云踯躅骡举足不进也古今正字从足郑也)

诡诈(匕归毁反许叔重注淮南子云诡慢也广雅云随恶曰诡说文云责也从言危声下责亚反考声云诈妄也古今正字诈欺也从言乍声)

第三卷

嗢柂南(上温骨反次音[馬*犬]梵语此云偈颂也)

耽湎(上答南反下绵褊反前发智论第六卷中已释记)

无明軶(下鸎格反考工记云车人为车軶长六尺也又云軶谓辕端上压牛领木也考声云今车[木*(鬲-┬+干)]也说文云辕前也从车戹声戹音厄[木*(鬲-┬+干)]音革论文作轭俗字也)

如树心有蝎(下寒葛反考声云蝎木中蠹虫也尔雅云蝎桑蠹也古今正字云蝤蛴也从虫曷声蝤音就由反蛴音齐蠹音妒)

推度(上出隹反郑注礼记云推犹进也举也说文云排也从手隹声也下唐洛反顾野王云度揆也考声云度量也说文云法制也从又庶省声古文作戹)

构画(上钩候反考声云构结架也诗传云构成也郑笺诗云合也文字典说从木冓声音同上论文从手作构误也下撗[艣-男+几]反杜注左传云画计策也又云分界也郭注尔雅云画[矢*見]画也说文画界也象田四界故画所以画也)

很悷(上痕垦反上声字杜注左传云很戾也广雅云恨也郑注礼记云阋也古今正字云不厅从也从彳良声论文从人作佷错误也下礼帝反埤苍云悷懔悷也古今正字义与埤苍同也从心戾声懔音林甚反垦音康佷反)

凶勃(下盆没反顾野王云勃暴盛皃也郭注尔雅云勃然作色皃也苍颉篇云猝暴也说文排也从力孛声)

第四卷

扇搋半择迦(搋音坼家反梵语也唐云黄门即中官也)

含嚼(下墙略反淮南子曰嚼之无味不能入喉也广雅三嚼茹也字书云咀也说文云噍也从口从留)

耽餔罗(上答含反梵语也西国药果名也俗土女人多含此药)

豆[葷-車+(袖-由+殳)](下吼遘反本草云豆[葷-車+祋]生南国也异物志云豆[葷-車+祋]生交趾北海隅如姜子从根中生形似益智皮小厚如安石榴辛且委也古今正字从草[宋-木+祋]声[宋-木+祋]音口构反)

绣绫(上修宥反考工记云画绘之事五色备谓之绣也说文云五色[仁-二+葡]也从糸肃声也下力[夕*十]反埤苍云绫似绮而[縭-禸]也说文云东齐谓布帛之细者曰绫也从糸夌声夌音同上)

迦陵伽褐(下寒葛反梵语也唐云上妙细耎单[怡-台+巴]之名也)

第五卷

恃懱(下眠鳖反杜注左氏传云懱无也贾注国语云来也方言云小也古今正字云懱轻偈也从心蔑声蔑音同上论文单作蔑用别非此义也)

第六卷

崖岸(上雅皆反又音雅家反考声云山涧边险岸也说菀云高山有崖也说文云山高边也从屵圭声屵音五割反下昂干反郭注尔雅云视涯峻而水深者为岸也说文云水崖洒而高者也从屵于声)

[生/(丹-、+│)]瘀(下于据反考声云皮肉中凝恶血也楚辞云形销铄而瘀伤也说文云积血也从疒于声疒音女厄反)

[月*夆]胀(上朴那反集训云[月*夆]肛满胀大皃也埤苍[月*夆]亦胀也古今正字作肨亦作[膗-隹+夆][膗-隹+夆]肛膓胀也从肉夆声肛音户公反夆音户江反下张亮反杜注左传云胀腹满也文字典说云食饱膓痛也从肉长声也)

不懊(袄告反字书云懊贪也郭注尔雅云懊谓爱忨也古今正字云忨也为爱悦也贪也从心奥声忨音五擐反)

第七卷

株杌(上陟厨反韩子云田中有株杌也古今正字云木根也从木朱声下五骨反训与上同)

坑堑(上客耕反尔雅坑墟也郭璞曰谓池堑丘墟耳苍颉篇坑壑也陷也或从阜作阮说文作坑案[上*亢]者平地深沟两岸高峻名之为坑下妾艳反广雅堑坑也顾野王云今城池为堑一曰城隍也案堑者外穿像坑坑内培土令高犹如墙基于上密种枳棘诸树断人畜过名之为堑)

猜疑(上彩来反杜注左传云猜亦疑也方言云怅也广雅云惧也说文云贼也从犬[生/月]声案构者心怀犹豫疑恻未定也)

韫蓄(上威粉反考声云韫包藏也论语云韫椟而藏诸古今正字从韦[咼-(炯-火)+皿]声[咼-(炯-火)+皿]音温下丑六反字或作稸也顾野王云蓄聚也广雅最也说文积也从草畜声)

连柱(下诛缕反苍颉篇云柱杖也文字典说从木主声论文从骨作[骨*主]非也捡诸字书并无此字)

补剌拏(次兰怛反下搦加反梵语是持牛戒外道名也)

第八卷

缠压(上彻连反论文作缠俗行用字也考声云缠绕也束也淮南子云缠以朱丝也说文缠约也从糸廛声廛音同上下黯用反杜注左传云压笮也考声云镇也说文坏也从土厌声笮音责)

口[此/束](下卒髓反或作嘴又作[口*束]考声云[此/束]鸟口也说文云[此/束]识之也从此朿声束音次)

鸲鹆(上具俱反下容烛反字书正作鸲论文作[鸚-女+隹]俗字也顾野王云鸲鹆鸟似反舌头有两毛角也考工记云鸲鹆不踰济也说文云二字并从鸟句谷皆声也)

腐坏(上扶甫反广雅腐臭也败也说文云烂也从肉府声下怀恠反考声云坏崩摧也说文云败也从土褱声褱音怀)

羹[腕-夗+隹](上革衡反下诃各反考声云[榷-木+月]似羹而浓王逸注楚辞云有菜曰羹无菜曰[榷-木+月]顾野王云羹[榷-木+月]五味腥熟得宜也说文云肉羹也从肉隺声隺音何各反)

龛堀(上坎含反考声云龛凿山壁为坎也广雅云龛盛也方言云受也说文云龙皃也从龙今声下髡骨反又作窟或作崛也毛诗云蜉蝣之堀窟穴也顾野王云堀掘地为室也说文云堀窟突也从土屈声也)

厅庌(上逷丁反下牙贾反今河东人呼厅为庌也广雅云庌南行偏舍也郑注礼云庑也说文训同从广牙声也)

氍毹(上具俱反下山于反正体字也论文[毯-炎+瞿][毯-炎+叟]非也考声云氍毹织毛为之色杂文彩也埤苍云氍毹毾[登*毛]也释名云毛相杂为之也古今正字云毛席也二字并从毛瞿俞皆声)

[帛*炎][糸*罽](上贪敢反论文作[糸*忝]非也考声云色青白之间也非此义也韩诗云毳衣如[帛*炎]也字又作[焱*毛]考声云[焱*毛]织毛为之出吐蕃中也古今正字从帛炎声字或作[糸*剡]又作菼也其从毛作[炎*毛]字流俗行稍久故两释而存之下凡例反字书正行[糸*罽]论文作[罽-厂]略也考声云[糸*罽]西国毳布也尔雅云牦[糸*罽]也古今正字云西戎毛锦也从系罽声罽音同上也毳音吹汭反牦音离也)

几橙(上饥喜反周礼云诸侯左右有玉几也又云吉事变几也周礼五几玉几雕几[彰-章+舟]几漆几素几也说文云几踞也象形字也论文作机俗通用字也下登邓反字统云橙机橙也文字集略云橙方机也古今正字从木登声又作蹬)

第九卷

卵[穀-禾+卵](下腔角反考声云[穀-禾+卵]者卵空皮也桂菀珠丛云[穀-禾+卵]孚即鸟卵之外皮也古今正字从卵壳声壳音同上)

蟋蟀(上辛七反下[襄-(口*口)]律反诗传云蟋蟀蛬也韩诗外传云蜻蛚也古今正字二字并从虫悉率皆声蟀或作[(臣*巿)/虫]古字也蜻音慈性反又音精蛚音列)

蠓蚋(上蒙孔反庄子云猨之于木若蠛蠓于蛇也顾野王云蠓小飞虫也说文云蠛蠓也从虫蒙声也下[蓺/火]税反正蚋字也论文作蚋俗字也古今正字云秦谓之蚋楚谓之蚉也从虫苪声蠛音眠鳖反蚊音文芮音上同)

妙[羽*支](下诗豉反或作翨又作[羽*氏]今论文作翅俗字也考声云鸟翼也楚辞云虽翕翅而其不容也说文翅翼也从羽支声也)

愤懑(上坟粉反方言云愤盈也贾注国语云怒盛也说文懑也从心贲声贲音扶文反下门本反苍颉篇云懑闷也王逸注楚辞云懑愤也说文云烦也从心从满满亦声也)

键南(干偃反梵语也)

嗢怛罗(上温骨反次丹刺反梵语也)

上蹬(下登邓反广雅云蹬[尸@微]也字书云蹬仰也文字典说云蹬升也从足登声亦作隥也)

脯腊(上肤武反郑注周礼云干肉也薄析之日脯考声云膊肉干肉也从肉甫声膊音普博反下音昔腊亦脯也贾注国语云腊久也说文侍腊亦干肉也从残肉日以晞之今时用从肉昔声也或作焟在火部)

一搏(叚鸾反广雅搏着也顾野王云搏之今相着也说文搏圜也从手尃声案一搏者古人无匕箸手搏而食之今天竺及以诸蕃由存古风手搏而食名一搏食)

稗莠(上排卖反郑笺诗云十椑九谷也杜注左传云稗似谷者也古今正字禾别也从禾卑声也下由酒反顾野王云草之似禾苗者也尚书云若苗之有莠也文字典说云莠似禾而无实也从草秀声)

糠秕(上可郎反说文云糠谷皮也从禾釆庚声也下卑弭反说文云秕谷不成粟也从禾比声弭音弥比反)

稆豆(上力举反埤苍云稆苗自生也文字典说云不种自生也从禾从鲁声也)

麻枲(下思似反顾野王云麻之有子者日枲也尔雅云枲麻也周礼云豫州之利柒林丝枲也说文云麻也从[山/小]台声[山/小]音[匚@人]刃反)

莎藨(上苏戈反尔雅云[泳-永+蒿]侯莎其实媞也古今正字云[泳-永+蒿]侯也从草沙声媞音提[泳-永+蒿]音号下皮表反郭注尔雅云藨即莓也字书云蒯之属也古今正字云藨[藿-隹+雔]也从草麃声麃音鲍交反[藿-隹+雔]音髓蒯音乖坏反)

不犷(下[豸*(虎-儿+几)]猛反字书云性犷字从犬作犷论文作矿是铜[金*截]朴也与义乘也考声云犷如大悍戾也说文犬性犷不可附也从犬广声)

嗉翼(上苏故反郭注尔雅云嗉鸟受食处也古今正字云鸟口嗉食之已入又出而嚼之也从口素声嚼音墙爵反下蝇即反孔注尚书云翼辅也古今正字翼翅也从羽从异声或为[羽*戈]古字也说文从走作[起-巳+翼][起-巳+翼]飞也)

第十卷

鉴照(上监陷反考声云鉴照也明也郑笺诗云鉴者所以察形也尔雅鉴谓之镜也说文云大盆也可以取明于水月也从金监声)

集异门足论下帙十卷音入后卷

一切经音义卷第六十六一切经音义卷第六十七

翻经沙门慧琳撰

音阿毗达磨集异门足论下帙十卷　琳

识身足论十七卷　琳

界身足论三卷　琳

品类足论十八卷　琳

众事分阿毗昙论十二卷　琳

阿毗昙毗婆沙论六十卷　玄

右六论一百一十卷同此卷音

阿毗达磨集异门足论卷第十一

沙门慧琳撰

亲匿(下尼窐反字书正体从匿作匿论文从尼作呢俗用字也杜注左传云匿亲也说文曰近也从日匿声也)

第十二卷

栽[木*獻](上音载来反郑注礼记云栽植也春秋传云楚圃蔡里而栽植也说文义同从木[栽-木]声[栽-木]音同上也下岸葛反郭璞注方言云[卄/(阿-可+辛)/木]谓残余也说文云[木*獻]伐木余也从木献声古文作枿或作[卄/(阿-可+辛)/木]论文作糵音百非也)

[夢-夕+登]瞢(上腾隥反考声云[夢-夕+登]瞢卧初起皃也下墨堋反杜注左传云瞢闷也说文目不明也从苜从[句-口+目][句-口+目]目数摇也[夢-夕+(心/ㄆ)]音棱邓反)

踌躇(上宙留反下筯庐反考声云踌躇不行也古今正字踌躇言犹豫也二字并从足寿着皆声)

大劫庀那(庀音匹弭反梵语也唐云阿罗汉名)

耕垦(下肯很反广雅云垦治也郭注方言云耕垦用力者也苍颉篇云垦耕也古今正字亦治也耕也从土垦消声)

坚鞕(下额更反字书又作硬也广雅云[革*(丙/(敲-高))]坚也说文从革[丙/(敲-高)]声[丙/(敲-高)]正更字也)

嗢柁南(上温鹘反中音陀我反)

第十三卷

粗犷(下虢猛反论文作矿非也义前第九卷中已具释讫)

贮积(上猪吕反杜注左传云贮稸也顾野王云所谓盛贮也古今正字义同从贝宁声宁音除吕反)

肪膏(上放房反考声云兽腹中[月*巳]膏也说文肪[夗-夕+月]也从肉方声也下果劳反郑注周礼云膏脂也顾野王云膏谓润之也说文亦[夗-夕+月]也从肉高声)

脓血(上乃冬反正作癑或作脓今通作脓字又作盐也顾野王云脓[病-丙+(雍-〦)]疽精血也古今正字义同从月农声)

第十四卷

卷[縮-百+(囟-乂+夕)](上橛圆反又音厥远反亦粗通考声云卷曲也亦作[病-丙+卷]云[病-丙+卷][病-丙+戀]手足病也下[按-女+(火/又)]六反韩诗传云缩[僉*殳]说文丈正作[摍-百+(囟-乂+又)]云蹙也亦抽也[摍-百+(囟-乂+又)][捆-木+支]不申也从手[宿-百+(囟-乂+又)]声[捆-木+支]音细六反)

第十五卷

憙法(上希记反论文作憘与憙通用字也考声云憙好也心所悦也广雅云憙媺也说文云恱也从心喜声[女*微]音尾[夗-夕+月]反)

齅香(上休又反说文云以鼻就臭也从鼻臭声也臭音丑兽反)

诳讇(上俱况反贾注国语云诳犹惑也杜注左传云欺也说文义同从言狂声也下觇染反何休注公羊传谄佞也说文云谀也从言阎声谀音臾论文作谄俗字也)

诡诈(上归毁反论文作诡不成字书写错误也许叔重注淮南子云诡慢也广雅云诡随恶也说文云责也从言危声也下责亚反)

无隙(下卿逆反贾注国语云隙[璺-玉+玊]也顾野王云憾也说文从阜[光-兀+(日/小)]声[光-兀+(日/小)]音上同论文作隟俗字也)

第十六卷

弯弓(上绾关反苍颉篇云弯引也说文云持弓引矢也从弓[戀-心]声[戀-心]音挛)

跳踯(上狄遥反苍颉篇云跳踊也广雅云上也说文云踊也从足兆声也下程戟反字书正[跍-十+帝]也论文作踯俗字行用已[各-口]故存之也)

迫迮(上[袖-由+方]陌反顾野王云迫犹逼也广雅云狭也说文云近也从辵白声下争革反苍颉篇云迮止也考声云狭小也说文从辵乍声辵音丑略反)

[民/日/(虫*虫)][此/朿](上问分反案字书正体字亦作[民/虫]也论文作蚉俗行用字也字统云[民/虫]啮人飞虫以昬时而出故字从昬也说文从昬[虫*虫]声啮音妍结反下卒髓反正体字论文作[口*(隹/乃)]非也考声云[此/朿]鸟口也说文云[此/朿]识之也从此朿声髓音虽[此/朿]反朿音次也)

第十七卷

勇悍(下寒且反字或作忓也家语云悍亦勇也庄子云而我不听我则无悍说文亦勇也从心旱声也)

躁[打-丁+夒](上遭喿反正作躁论文作槮是槮袂字音衫斩反非心躁字也前第十卷中已具释讫下音人沼反)

所尝(下音常案字书尝正体字也论文作尝非也顾野王云尝试也说文云口味之也从甘尚声也)

第十八卷

揄扬(上[序-予+(更-一)]朱反下养章反字书云揄引也孔注尚书云扬举也又云大言而疾曰扬也郑笺诗云扬激也广雅云明也说文云揄亦引也扬飞举也二字并从手俞易皆声)

啄啖(上陟角反字书正体字也论文作啄俗字也广雅云啄啮也说文鸟食也从口啄声也下谈敢反正啖字也论文作啖俗用字也广雅云啖食也说文从口炎声)

骨锁(下苏果反正体字也论文作[骨*巢]非也捡诸字书悉无此[骨*巢]字也考声云锁连环也字书云锁还束也古今正字义同从金[肖-月+貝]声[巢-果+貝]音与上同)

第十九卷

婆罗痆斯(痆音[赤*皮]黠反梵语也)

磨莹(上莫波反下萦定反前法蕰足论第七卷中已释讫)

嫉结(上秦栗反王逸注楚辞云害贤曰嫉害色曰妒古今正字从女疾声)

若榛(仕臻反考声云榛草木茷盛也古今正字义同从木秦声也)

设腊婆水相(腊音蓝答反论文作猎误也梵语云西国河名也)

火焰(下阎赡反尚书云火始[炎*(刀/臼)][炎*(刀/臼)]也说文云火微行[炎*(刀/臼)][炎*(刀/臼)]也从炎臽声论文作焰非也)

第二十卷

船筏(下烦袜反方言云[簿-尃+卑]谓之筏也埤苍筏[簿-尃+卑]也古今正字从竹伐声[簿-尃+卑]步皆反)

堤[阿-可+唐](上底奚反徒奚反义同苏林注汉书云堤限也苍颉篇云堤封也韦昭云积土为封限也古今正字从阜是声也下荡郎反郑笺诗云溏涂也许叔重注淮南子云堤也埤苍云长沙谓堤曰[阿-可+唐]也即国语云陂[阿-可+唐]污庳是也古今正字从阜唐声)

墙堑(匠羊反正墙字也论文作塘俗字也顾野王云墙亦垣也论语云夫子之墙数仞也说文云垣蔽也从爿啬声啬音使力反下韱渐反)

阿毗达磨识身足论卷第一

巨溟(下茗经反庄子云溟天池也司马彪注云溟南北极也去日月远故以溟为名也字书云溟海也说文从水冥声冥音同上)

瀑流(上袍报反诗传云瀑疾风雨也文字典说云江河水涨急也说文云疾雨也从水[日/出/大/米]声[日/出/大/米]音同上)

着[肉*(遻-(這-言))](上长略反下昂各反正体[月*(遻-(這-言))]字也论文作腭俗用字也考声云[月*(遻-(這-言))]龂反从肉[遻-(這-言)]声[遻-(這-言)]音冋上诸字书并无此[月*(遻-(這-言))]字唯说文有谷音巨略反口上阿也从口上冰象其理也象形字也)

第二卷

诽谤(上匪微反大戴礼云正诽谤之木欲谏之鼓也说文云谤也从言非声下牓浪反杜注左传云谤毁也说文义同从言旁声旁音薄晃反)

捺落迦(上难姐反梵语也云地狱名也)

第三卷

鉆部卢(上俭炎反梵语云外道法名也)

牧驴頞李瑟吒(上音木次吕猪反頞音遏梵语云苾蒭名也)

第四卷

欲廛(下彻连反郑注周礼云廛谓城邑之居也郑又注云市廛物邸舍也言为众欲所聚亦如人之居于廛肆也亦作缠考声云缠绕也束也言被诸欲缠绕束缚也说文云廛一亩半一家之居也从广墨声论文作厘非也)

第五卷(无字音释)

第六卷

若痈(下拥恭反司马彪注庄子云浮热为瘭不通为痈也说文云肿也从疒雝声雝音上同拥音邕拱反瘭音摽也)

或拨(下般未反毛诗传云拨犹绝也王逸注楚辞云弃也广雅除也文字典说云治也从手发声)

第七卷

冥闇(上觅瓶反考声云冥幽暗也诗传云冥窈也郑笺诗云夜也郭注尔雅云幼稚者冥昧也说文云幽也从冂六日数十六日而月始亏也从冂声冂音觅下庵绀反埤苍云闇劣弱也字书云冥也说文云闭门也从门音声也窈音要小反稚音迟里反)

愚痴(上遇俱反下耻知反[日*卑]苍云痴騃也淮南子云不免于狂痴也说文云不惠也从疒疑声疒音女厄反)

第八卷　第九卷　第十卷(已上并无字音训)

阿毗达磨识身足论卷第十一

博戏(下希义反尔雅云戏謯也诗传云戏逸豫也古今正字从戈[戲-戈]声[戲-戈]音欣衣反)

耽媱(上答甘反下音[泳-永+(瑤-王)]孔注尚书云媱过也贾注国语云媱邪也又云失礼忘善日媱也郑注礼记云媱犹放也说文曰私迎也从女[榣-木]声[榣-木]音同上)

第十二卷

才睹(上在来反又音在顾野王云才犹仅也汉书云才数目耳古今正字从糸[毚-、]声[毚-、]音仕咸反下都鲁反广雅云睹视也古今正字云睹见也从见者声)

螘卵(上宜倚反正作螘字论文作蚁通用字也尔雅云小者螘也说文蚍蜉也云从虫岂声下峦管反)

濯[泳-永+(生/(丹-、+〡))](上直角反诗传云濯涤也又云濯所以救热也顾野王云洛也广雅云濯洗也说文云浣也从水翟声翟音狄也下正体清字也)

第十三第十四第十五第十六第十七(已上五卷并无字音训)

阿毗达磨界身足论上卷

[聰-囪+(句-口+夕)]睿(上[夕/鹿]公反诗传云[聰-囪+(句-口+夕)]闻也韩诗云明也孔注尚书云[聽-王]也说文察也从耳匆声匆音同上下营惠反尚书云睿作圣广雅云智也贾注国语云明也说文云深明也从[(├/(月-一))*又]从目从谷省声[(├/(月-一))*又][立/口]残)

嚣举(上希骄反郑注周礼云嚣欢也顾野王云嚣犹谊哗也尔雅云闲也说文声也器出头上也从[器-犬]从页页音首也[器-犬]音庄立反)

尤蛆(下[覤-儿+豆]余反考声云蛆败肉中虫也古今正字云蝍蛆[其-(一/八)]螮马蚿也音弦北燕谓之蛆渠也从虫且声)

很悷(上痕艮反下犁帝反前集异门论第三卷中已释讫)

瞑眩(上绵偏反正体字也论文作[目*面]非也下玄绢反尚书云若药不瞑眩厥疾不瘳考声云瞑眩困闷也苍颉篇云视之不明也贾注国语云目惑也说文云瞑翕目也从目冥冥亦声眩目无常主也从目玄声)

中卷　下卷(并无字可音训)

后序

纰[革*(丙/(敲-高))](上[匚@人]毗反考声云纰帛疏薄也礼记云一切纰谬则民莫得其[(餐-食)-又+人]也郑玄注云纰犹错也古今正字从糸比声也下[名*頁]更反广雅云鞕坚也说文云从革更声论文从石作硬俗用字也)

雄杰(下干檗反郑注礼记云杰谓才能也诗传云杰特立也笺云英杰也考声云才过万人曰杰也淮南子云智过千人者谓之杰也古今正字云敖也从人桀声敖音五刀歹)

忼慨(上苦朗反下开爱反顾野王云忼慨不得志也又云忼慨谓愤壮慨叹太息也或为忾字文字典说云忼慨惋愤也二字并从心亢既皆声也论文作慷恺非也)

繄可(上壹奚反考声云繄叹声也顾野王云繄发语声为繄也文字典说云助语之辞也从糸殹声殹音壹计反)

殚言(上旦兰反考声云殚殛尽也孔注尚书亦云尽也古今正字义同从[(餐-食)-又]单声殛音矜力反[(餐-食)-又]音在安反)

虚簉(下初瘦反杜注左传云簉副也考声云厕也充也古今正字从草造声论文从竹作簉传写误也)

操觚(上草遭反考声云操持也取也文字典说从手喿声喿音[揆-天+虫]躁反下古胡反正从木作柧通俗文云柧八棱也云削木为八棱操以书也古人用之今则不用也说文亦棱也从木瓜声论作觚酒器也)

函杖(上音含郑注礼云含容也)

雕斲(上鸟僚反考声云雕饰也孔注尚书云雕画也顾野王云镌克之也广雅云镂也文字典说云雕琢文也刻画也从彡周声彡音杉也下竹角反孔注尚书云斲削也杜注左传云执斲者匠人也说文云斫也从斤[斲-斤]声[斲-斤]音投斗反)

波[滕-月+舟](下特登反毛诗云百川[滕-月+舟]沸也考声及顾野王并云[滕-月+舟]水上涌也文字典说云水沸涌也从水[舟*(券-刀)]声也[舟*(券-刀)]音沉锦反字书正作[滕-月+舟]论文作[潫-糸+馬]非也字或作[滕-月+洀]也与[滕-月+舟]同也)

阿毗达磨品类足论第一卷

沙门慧琳撰

所齅(下休宥反论语云子路拱之三齅而作说文云以鼻就臭也故从鼻鼻亦声也)

歰性(上山立反正体字也王逸注楚辞云歰难也郭注方言云歰犹[希-巾+ㄙ]也说文云不滑也从四止二倒书二正也论文从水作涩俗字非也)

宽旷(下郭谤反孔注尚书云旷空也广雅云大也苍颉篇云[跳-兆+(梳-木)]旷也说文云明也从日广声)

第二卷

耽嗜(下时利反郑注礼记云耆贪也孔注尚书云甘耆无猒足也说文云嗜欲喜之也从口耆声)

第三卷

羸惙(上力为反贾注国语云羸病也许叔重注淮南子云劣也杜注左传云弱也说文云瘦也从羊[嬴-女]声[嬴-女]音力卧反下丁劣反考声云惙弱皃也诗传云惙忧也郭注方言云忡惙怖意也文字典说从心叕声叕音丁卫反忡音丑中反)

宁谧(下民必反郭注尔雅云谧静也文字典说从言[必/皿]声[必/皿]音同上)

躁[打-丁+夒](上子到反下饶沼反前集异门足论第十卷中已释讫)

[傲-士+出]诞(上遨告反考声云傲憍倨也慢也文字典说云傲不敬也从人敖声字或作[(敖-士+出)/女]也论文作慠俗用字也下坛旦反孔注尚书云诞欺也又云大也许叔重注淮南子云慢也文字典说从言延声)

第四卷(无字音释)

第五卷

四[桓-旦+(尸@乙)](嘤革反正从车作軶考工记云车人为軶长六尺谓辕端压牛领者也论从手作扼非此义也是扼椀字)

从第六卷至第十八卷计一十三卷

(文易并无难字可音释)

众事分阿毗昙论第一卷(无字可音释)

第二卷

捷疾(上潜叶反考声云捷健也疾也慧也亦作疌云行疾也毛诗捷[勝-月+舟]也杜注左传云捷克也说文云猎也从手疌声疌音同上猎音力合反)

飘驰(上疋瓢反诗传云回风为飘也郭注尔雅云箕为飘风也文字典说从风票声票必遥反)

第三卷(无字音训)

第四卷

抟食(上徒鸾反杜注左传云抟手抟也考声云抟令相着也文字典说云圜也从手专声论文从专作揣是揣量字非手抟义也揣音初委反)

猗觉枝(上意宜反诗传云猗叹辞也又云角而束之曰猗说文云犗犬也从犬奇声[愘-ㄆ+丰]音革卖反)

第五卷

堤[阿-可+唐](上帝奚反苏林注汉书云堤封万井也韦昭云积土为封限也说文堤[阿-可+唐]也从阜是声也下荡郎反尔雅云庙中路谓之[阿-可+唐]也郑笺诗云[阿-可+唐]当涂也许叔重注淮南子云[阿-可+唐]亦堤也埤苍云长沙人谓堤曰[阿-可+唐]也考声云[阿-可+唐]陪土为路也云堤也古今正字亦云堤也陂[阿-可+唐]也从阜唐声论文作堤塘俗通用字也)

第六卷至第十二卷(并无字可音训)

阿毗昙毗婆沙论第一卷

沙门玄应撰

阿毗昙(或言阿毗达磨或云阿鼻达磨皆梵言转也此译云胜法或言无比法以诠慧故也或云向法以因向果或名对法以智对境也)

毗婆沙(随相论作毗颇娑此云广解应言鼻婆沙译云种种说或言分分说或言广说同一义也)

优波提舍(此云逐分别所说法门随后即释旧人义译为论义经也)

犍度(巨焉反此言讹略也应云娑犍图犍音居言反此云聚中阿含经云犍度者此言积木义亦一也)

评曰(皮命反谓量议也字书评订也订音徒顶反说文云订评议也)

第二卷(先不音)

第三卷

渴伽月(藏经作佉伽皆讹也正言朅伽朅音去谒反此译云犀牛毗沙拏此云角谓犀牛一角亦独也喻独觉也言一一独居山林也)

般吒(此讹略也应言般荼迦此云黄门其类有五般荼迦总名一谓具男根而不生子二[倔-出]利沙般荼迦[倔-出]利沙此云妒谓见他共淫即发情欲不见不发三扇荼般荼迦谓本来男根不满故不能生子四博叉般荼迦谓半月作男半月作女博叉此云助谓两半月助成一满月也五留拏般荼迦谓被刑男根留拏此云割也)

第四卷

刀鞘(小尔疋作鞘诸书作削同思诮反方言剑削关东谓之削关西谓之鞞音饼说文刀鞞也江南音啸关中音笑)

[尸@矢][尸@(泳-永+毛)](又作茵古书亦作矢同失旨反说文云粪也下又作尿同娆[第-(竺-二)]反通俗文出脬曰尿字林[尸@(泳-永+毛)]小便也医方多作矢溺假借也论文作屎音香[倔-出]反殿屎呻吟也屎非此义)

第五卷

颇有(普我反诸书语辞也)

眼瞳(徒公及埤苍目珠也眼中瞳子也)

第六卷(先不音)

第七卷

瞿翅罗鸟(经中或作拘枳罗鸟或作俱翅罗鸟同一种此译云鵶鸟也又云好声鸟也此鸟形丑声好从声为名也共命鸟也)

捕狙(又作[覤-儿+目]同千絮反三苍狙伺也通俗文伏伺曰狙是也狙亦观视也谓相候视论文作[木*(刃/一/刃/一)]此字习误已久人莫辩正)

祇洹(犹是只陀此言讹也应云栘多或言逝多此云战胜婆那此云林名为胜林栘音是奚反)

厕溷(测吏反谓人杂厕在上非一也下胡困反广疋圊圂庰厕也厕亦圂也言溷浊也或言清言至秽处宜修治使洁清也)

粗触(且胡反广疋粗大也又人之警防亦曰[夕/鹿]鹿性食息自相背虑人兽之害警亦如之故字从三鹿字意也)

[阿-可+(乃/木)]谷(徒果反字林[阿-可+(乃/木)]小堆也吴人谓积土为[阿-可+(乃/木)]今其义)

次压(于甲反苍颉解诂云压镇也笮也论文作押音甲尔疋押辅也亦束也押非此用)

白墡(字体作墠字林音善土名也即白土也亦名垩案吴普本草云白垩一名曰堚是也)

第八卷

瞟翳(疋眇反目病也下或瞖同于计反)

若挑(他尧反说文云挑抉也以手抉挑出物也)

孪子并(所患反广疋孪两也通俗文连子曰孪字林双生也苍颉篇一生雨子也并音蒲茗反尔疋并并也亦俱也言若二身根即二人连并此不可也)

潢水(胡光反说文潢久积水池也大曰潢小曰洿洿浊水也)

捐[打-丁+沓](古文[韋*沓]同徒答反说文指[打-丁+沓]也一曰韦[打-丁+沓]也今之射[韋*沓]是也)

第九卷

操杖(又作[敲-高+喿]同错劳反说文操把持也执捉也论文作[木*((刃/一)*(刃/一))]非也)

驳色(补角反字林班驳色不纯也通俗文黄杂谓之驳荦论文从交作驳兽名锯牙食[虎-儿+巾]豹者也)

诡诳(俱毁反谓变诈也三苍诡谲也谲诈也广疋诡欺也)

第十卷　第十一卷(并先不音)

第十二卷

纠索(居柳反苍颉解诂云绳三合曰纠小尔疋云大曰索小曰绳也)

博弈(古文簿同补莫反下余石反方言博或谓之棋亦围棋也方言自关而东齐鲁之间皆谓围棋为弈尔疋云棋局谓之弈)

第十三卷(先不音)

第十四卷

般阇于瑟(或作般遮于瑟皆讹略也应言般遮跋利沙又言般遮婆栗史迦般遮此云五婆栗史迦此云年谓五年一大会也佛去世一百年后阿瑜迦王设此会也自兹以后执见不同五师竞分遂成五部或十八部也)

第十五卷

五曀(古文[怡-台+壹]同于计反小尔疋云幽曀闇昧冥也释名曀翳也使曰光不明净也)

窳惰(臾乳反尔疋窳劳也郭璞曰劳苦者多惰窳也言[娕*頁]人不能自起如瓜瓠在地不能自立故字从瓜又[娕*頁]人恒在室中故字从穴)

一的(古文[釣-金+弓]说文作的同都历反的明也诗云发彼有的传曰的射质也谓的然明见也今射堋音朋中珠子也)

第十六卷

麻干(工且反麻茎也亦枝主名干广疋干本也三苍枝干也字宜作[卄/點]揩二形音皆今呼为麻[卄/點]是也)

第十七卷(先不音)

第十八卷

彷徉(扶羊蒲光二反下余章反广疋彷徉徙倚也亦徘徊也)

作屣(古文[革*徙][革*麗]二形同所绮所解二反说文屣鞮属也鞮韦履也鞮音都奚反)

军持(此译云瓶谓双口澡罐也西国尼畜君持僧畜澡罐皆不得互挺论文作挺也)

第十九卷

桦皮(胡霸反木名也皮可以饰弓者也)

一畦(胡圭反苍颉篇田五十亩曰畦畦埒也埒封也道径也埒音劣)

第二十卷

瞪[目*(日/目)](宜作[夢-夕+登]瞢徒登反下亡登反韵集云失卧极也亦乱闷也论文作瞪[悍-干+月]非)

曲蟺(音善古今注云丘蚓也一名[(昝-人+卜)-日+虫]蟺江东名寒蚓善长吟于地中江东谓为歌女或谓之鸣砌论文作蝉非体也)

曲偻(力矩反通俗文曲脊之伛偻春秋宋鼎铭曰一命而偻再命而伛三命而俯杜预曰府恭于伛伛恭于偻身命曲恭益加也论文作軁或作瘘并非也)

傎伏(又作[傎*頁][起-巳+真]二形同音丁坚反广疋傎倒也谓反倒也下古文踣今作仆同蒲北反说文仆顿也谓[止/剛]覆也论文作颠伏非体也)

是筏(通俗文作[舟*發]韵集作拨同扶月反谓编竹木浮于河以运物者也)

印[愔*戈](于[希-巾+ㄙ]反三苍印信也捡也字从爪[ㄗ@、]也下音节下又作[惚-勿+土]同昌志反通俗文私记为[愔*戈]旧音皆与知识同更无别音)

第二十一卷

船[竺-二+淠](蒲隹反方言[簿-尃+卑]谓之筏南土名[簿-尃+卑]北人名筏论文作捭非体也)

髋骨(又作臗同苦桓苦昆二反说文髋髀上也埤苍臗尻也)

营垒(古文作覮同役琼反三苍营卫也部也下又作垒同力癸反军壁曰垒垒亦重也)

洟唾(古文[鼻*弟]同他计反三苍洟鼻液也周易齐咨涕洟自目日涕自[自/(叟-又+十)]曰洟论文从口作[口*弟]又作涕并非体也)

肪[狦-(狂-王)+月](府房反肪[夗-夕+月]也脂肪也下先安反通俗文在腰曰肪在胃曰[月*冊][月*冊]脂也谓肠[狦-(狂-王)+月]脂也论文作[月*散]非也)

脑胲(古才反足大指也案字义宜作解音胡卖反谓脑缝解也无上依经云顶骨无胲是也)

窓向(又作囱[片*(公/心)][惌-夗+毋]三形同楚江反正曰窓也旁窓曰牖以助明也下许亮反二苍向北出牖也向亦窓也论文作扄古萤反扄纫也外闭者也扄非今义)

衣[袖-由+(戒-廾+(┐/一/八))](孤得反相传云谓衣襟也未详所出)

蹻足(丘消反苍颉解诂云举足行高也汉书云蹻足文[肄-聿+頁]曰蹻犹翘也)

第二十二卷　第二十三卷　第二十四卷(并先不音)

第二十五卷

軶靷(又作扼同于革反小尔疋衡扼也谓辕端[猒/土]牛领者也)

第二十六卷

以茧(古文[糸*見]同古典反蚕萦丝者也苍颉解诘云茧未缲也字从虫从糸芾声芾音眠)

日[日/出/大/米](袍冒反[日/出/大/米]晒也说文[日/出/大/米]晞干也字从日从出从八音拱米字意也)

第二十七卷

失兽摩罗(或言失收摩罗此云煞子鱼也善见律译云鳄鱼广州土地有之鳄音五各反)

鳣鱼(知连反尔雅鳣大鱼也似鱏而短鼻口在颔下江东呼为黄鱼长二三文鱏音徐林反)

兴渠(此是树汁西国取之以置食中今有阿魏药是也)

歧路(古文[技/山][翅-羽+邑]二形同渠宜反谓枝别义也尔雅道二达谓之歧谓歧道直出者释名物两为歧此道似之史记杨朱泣歧路是也)

第二十八卷(先不音)

第二十九卷

门阃(又作捆同苦本反说文捆门橜也三苍门限也)

第三十卷　第三十一卷(并先不音)

第三十二卷

户枢(齿臾反广疋枢本也尔疋枢谓之椳郭璞曰谓扉枢也椳音五回反)

盈长(又作嬴同弋成反下除亮反字林嬴有余也广疋益也长乘也)

祝诅(说文作酬今作咒同之授反下古文[樝-木+示]同侧据反释名祝属也以善恶之辞相属着也诅阻也谓使人行事咀限于言)

第三十三卷

傎蹶(都贤反傎倒也下又作[跳-兆+闕]同居月巨月二反蹶仆也亦顿也前覆也)

第三十四卷　第三十五卷　第三十六卷　第三十七卷(并先不音)

第三十八卷

鈆性(役川反说文鈆青金也尚书青州贡鈆是也锡银鈆之间也)

竹篾(莫结反埤苍折竹支也中国谓竹篾为[竺-二+(亮-儿+几)][竺-二+(亮-儿+几)]音弥蜀土亦然也)

第三十九卷

殨风(又作溃同胡对反说文殨漏也谓决溃[病-丙+(雍-〦)]疮也论文作瞆[月*巳]瞆也膭非字体又作[日*貴]浮鬼反三苍[腕-夗+隹]多滓也膭非此义)

麋鹿(亡皮反说文鹿属也以冬至解角者)

第四十卷

火燧(又作[隊/火]同辞醉反火[母-(、/、)+〡]也世本云造火者燧人也固以为名也)

墟[齒*虐](去于反下五各反齿内上下肉也)

第四十一卷(先不音)

第四十二卷

蔬食(所于反字林蔬菜也尔疋郭璞曰凡可食之菜通名曰蔬也)

因舫(甫妄反通俗文连舟曰舫尔疋舫舟也郭璞曰并两船也又舫亦[打-丁+舟]也注云水中筏也)

佉楼书(应言佉路瑟吒谓北方边处人书也)

第四十三卷

执[矛*贊](字诂古文镩[矛*(替-曰+貝)]二形今作[示*(烈-列+(爨-(大/火)))]同千乱反广疋[矛*(替-曰+貝)]谓之鋋小矛也鋋音市延反)

褰衣(又作攐丘焉反礼记暑无褰裳郑玄曰褰去也)

观垣(宇烦反诗云太师维垣传曰垣墙也释名垣援也人所依阻以为援卫也)

第四十四卷　第四十五卷(并先不音)

第四十六卷

执盾(食尹反盾所以捍身蔽目也以自蔽从十目象形厂声论文作阑楯之楯非体)

俾倪(又作[改-己+(田/十)]堄二形同普米反下吾礼反广雅[俾-(白-日)]倪堞女墙也埤苍城上小垣也释名云言于孔中[俾-(白-日)]倪非常事也)

器仗(袪冀反下治亮反汉书荆器械之品应劭曰内盛曰器外盛曰械一曰无盛曰器仗兵器也五刃总名兵人所执持曰仗也)

第四十七卷　第四十八卷　第四十九卷　第五十卷　第五十一卷　第五十二卷　第五十三卷(并先下音)

第五十四卷

捷树(字诂古文捷今作接同子叶反相接也言接树无根也)

殉肠(先不音)

第五十五卷

斑驳(又作辩同补顽反苍颉篇斑文皃也杂色为驳不纯色也)

卜筮(时制反礼记龟为卜蓍为筮卜筮者所以决嫌疑定犹豫故疑即筮之字从竹从巫筮者揲蓍取卦析竹为爻故字从竹揲音食列余列二反)

一切经音义卷第六十七一切经音义卷第六十八

翻经沙门慧琳撰

音阿毗达磨大毗婆沙论第一袟

三藏法师玄奘译

从第一尽八十卷

第一卷

筹量(上宙留反郑注礼记云筹算也顾野王云筹策所以计算也史记曰借前箸以筹之也说文从竹寿声下略张反考声正作量从童也)

摩蓥(上莫婆反郭注尔雅云玉石被磨犹人之修饰也顾野王云摩砺也说文从手麻声或作攠下萦迥反广雅蓥亦摩也顾野王云谓摩拭珠玉琯使发光明也说文从金从荧省声论文作莹亦通用也琯音古閟反)

筏蹉(上烦发反下错何反梵语国王名也)

[聰-囪+(毌-十+卄)]睿(上俪公反韩诗云[聰-囪+(句-口+夕)]明也说文察也从耳忩声下悦惠反广雅睿亦[聰-囪+公]也集训云圣必通于微也说文深明也从[(├/(同-(一/口)+、))*又][(├/(同-(一/口)+、))*又]音藏安反从目从谷省声也)

第二卷

耽嗜(上答含反正作媅孔注尚书云乐过谓之媅韩诗云乐之甚者也贾逵云嗜也说文云乐也从女甚声声类亦作妉耽酖并同下时利反孔注尚书嗜无猒足也说文嗜欲喜也从口耆声)

[疊*毛]絮(上恬叶反下胥虑反案[疊*毛]絮者西国木绵杔絮也如此土柳絮之类今南方交阯亦有之)

警觉(上京影反孔注尚书警戒也博雅谓神惊不安也文字典说从言敬声或作取)

第三卷

笼戾(上聋董反案笼戾刚强难调伏也捡字书并无本字论作笼假借用也诸经论中亦有作[怡-台+龍]悷并从心下犁帝反韩诗曰戾不善也郑笺诗云戾华也广雅云疾很也毛诗云暴戾无亲也文字典说戾典也从户从犬会意字也)

忌惮(上其记反杜注左传云忌畏也敬也下檀且反毛诗笺云惮难也畏也说文二字并从心已及单皆声也)

囹圄(上历丁反下鱼举反郑注礼记云囹圄所以禁守系者若今之别狱也说文云守也并从囗令与吾皆声囗音韦)

枝干(于岸反王逸注楚辞云干体也广雅本也字书亦枝也文字曲说木枝干干也从木倝声倝音同上论作擀木名也非此义或作干)

虾蟆(上夏加反下骂已反埤苍云虾蟆虫也说文并从虫形声字也)

第四卷(无难字可训释)

第五卷

萎悴(上郁为反字书萎蔫菸也集训如草木萎黄也文字典说从草委声或作[歹*委]下秦遂反方言云悴伤也郑笺诗云悴憔悴也说文忧也从心从卒声或从页作[(九/十)*頁]也)

[騰-月+舟]踊(上邓登反庄子云[騰-月+舟]跃而上也顾野王云腾犹跳跃也说文从马从胜省声正从舟作腾下容肿反何休注公羊传云踊上也顾野王云踊上而登也从足甬声)

毗簸奢(上婢弥反次波么反梵语西国河名也么音摩火反)

屈戅婆(中卓绛反梵语亦河名也)

贸少(莫候反顾野王云贸犹交易也尔雅贸市卖也说文从具夗声夗音同上)

第六卷(无难字训释)

第七卷

麟角(栗珍反公羊传云麟者仁兽也尔雅麟[塵-土+困]身牛尾一角角端有肉或作[鹿*(希-巾+ㄙ)]说文从鹿磷声[塵-土+困]音鬼筠反磷从炎从舛)

扇搋半择迦(搋音坼迦反梵语黄门之[打-丁+忽]名也)

第八卷

见杌(五骨反韵略杌树无枝也考声木短出皃也文字典说从木兀声)

抟中(叚峦反博雅云搏手握令相着也考工记搏圆也说文圜也从手专声)

鞘中(霄曜反考声鞘刀釰室也或从韦作鞘也)

[甬*頁]轮(上含敢反苍颉篇[甬*頁]下颔也说文[甬*頁][(厂-一)*臣*頁]也从页甬声或作颔下律椿反从车也)

眼睫(尖叶反说文睫目傍毛也从目建声亦作脥建音慈叶反)

纤利(变阎反孔注尚书云纤细也广雅微也说文从糸韱声韱音佥)

迫迮(上音百广雅迫犹狭也顾野王云迫逼也下争格反考声云迮狭小也说文并从辵白乍皆声也亦作窄)

荏苒(上而枕反下而琰反孙[泳-永+(百-日+回)]唐韵云荏苒犹展转也古今正字并从草任冉皆声也)

第九卷

瞳子(徒公反埤苍云瞳目珠子也尚书大传舜目有重瞳子说文从目童声)

第十卷

圈门(求远反许叔重注淮南子云圈兽牢也说文养畜阑也从囗卷声囗音韦)

阿毗达磨大毗婆沙论第二袟

第十一卷

[弓*人](音引)

第十二卷

串(关患反俗字也正体从心作惯韵英习也)

烟[燜-心+函](上宴贤反下闽壍反考声[燜-心+甬]火光也字书火微行也说文从火阎声论作焰俗字亦通)

饷佉(上商让反下羗迦反梵语西国狗名也)

厕圂(上恻事反下浑困反说文厕圊也圂亦厕也互相训也论从水作溷谓乱也非此义囗音韦)

怯劣(上久业反顾野王云怯畏也说文从心去声下脔惙反说文劣弱也从少力会意字)

第十三卷

磔手(知厄反广雅磔犹开也张也案磔手者张其手取大指中指所至为量也从石作磔正也论文从手作搩音桀非磔字义也)

鄙陋(上碑美反杜注左传云鄙边邑也史记云去国都辽远所为鄙俗也说文从邑[圖-囗]声下楼豆反考声陋亦鄙也贱也说文陋狭也从[阜-(口/十)+(耜-耒)][└@丙]声)

嗤笑(上齿之反字书嗤小笑皃也文字典说从口蚩声论作蚩误也或作[虫*欠]古字也)

胡荾(髓遗反考声香菜名也论作荽非也)

散[麥*酋](下尺沼反广雅[(麩-夾+來)-夫+酋]食也文字典说[(麩-夾+來)-夫+酋]干麦屑也从麦酋声论作麨俗字也)

戟矟(上京逆反方言戟刃有歧也说文戟有歧兵器也长文六从卓从戈作戟下双捉反广雅矟长矛也埤苍长文八也文字典说从矛肖声)

硙磨(上吾对反下[卄/(└@人)]播反考声硙磨麦具也世本云公输初造石硙说文硙亦[石*靡]也正作硙磨或从靡作[歹*靡])

赫弈(上亨格反毛诗传云赫显盛皃也从二赤下盈益反杜注左传云弈弈盛皃也毛诗传云弈高大也郑笺云光明盛也说文大也从大亦声也)

目揵连(上音干梵语罗汉名也)

第十四卷

损炷(朱乳反考声炷灯心也)

[(起-土+夭)-巳+真]蹶(上典年反说文[起-巳+真]走顿也从走真声或从足作蹎亦作傎论文从页作颠谓高顶也非此义下卷曰反贾注国语云蹶走也顾野王云蹶犹惊骇急疾之意也说文僵也从足厥声亦作[起-巳+厥])

栽[檎-离+羊](上宰才反韵英云栽植也考声云杀树之余[(橑-小)-日+(工/十)]也从[栽-木]木声下我葛反集训云已杀树初生苗也亦杀树之余[杭-〦+一]也)

坚鞕(额更反字书硬牢也考声坚也文字典说从革更声或作[革*卬]硬也)

劬劳(上具俱反毛诗传云劬劳干野韩诗云劬数也郑注礼记劬亦劳也说文从力句声)

第十五卷

倢利(上潜叶反王注楚辞云倢疾也方言云宋楚之间谓惠为倢郭注云惠了倢言便也说文[俎-且+(ㄙ/人)]也从人疌声论作捷义同也)

锻金(端乱反孔注尚书云锻炼也苍颉篇也锻锤打也说文从金段声)

欻有([山/黑]郁反[薩-產+辛]综注西京赋云欻忽也说文从欠炎声也)

诡诳(上归苇反韵英欺诈也广雅诡随恶也说文责也从言危声)

憍[傲-士+出](上矫乔反顾野王曰憍谓自矝伐纵恣媟慢也苍颉篇憍溢也说文从心乔声下敖诘反杜注左传云傲惮不敬也广雅亦慢也说文倨也从人敖声论从心作慠非也)

角论(上江岳反顾野王云角谓两竞争胜负也考声云竞也试也说文象形字角与刀鱼相似也论作捔之接也非此义也)

第十六卷

欬气(开爱反说文欬逆气也从欠亥声论从口作咳误也)

[傲-士+出]很(下痕垦反上声字杜注左传云很戾也贾逵曰很违也文字典说从彳艮声论从人作佷误也)

婆拖梨(柁音徒个反下里知反梵语罗汉名也)

第十七卷

狭故(咸甲反说文狭隘也从阜匧声匧音同上俗从犬作狭非此用也)

第十八卷　第十九卷(并无字音训)

第二十卷

稗子(牌卖反杜注左传云草之似谷者也说文禾之别类也从禾卑声)

阿毗达磨大毗婆沙论第三袟

第二十一卷

棑盾(上败埋反即盾之异名也考声棑兵器名文字典说从木非声下唇准反文字集略云盾持板自蔽也说文盾瞂也瞂音扶发反所以捍身蔽目象形字也或作[泳-永+盾]也)

弯弓(绾还反苍颉篇鸾引也说文持弓开矢也从弓变声)

稼穑(上家暇反郑注周礼云种谷曰稼马融注论语云树五谷曰稼也下所棘反毛诗传云种之曰稼敛税曰穑考声谓收田苗也说文二字并从禾家啬皆声也论作穑俗字也)

第二十二卷

如芉(余章反周礼冀州宜畜牛羊礼记云羊曰柔毛也说文云羊详也从艼象四足尾之形孔子曰牛羊之字从形举也[艼-一]音关患反)

第二十三卷(无字训释)

第二十四卷

尺蠖(任郭反说文蠖屈伸虫也从虫蒦声蒦音乌获反)

第二十五卷

堡坞(上里抱反下乌古反楚语西国王名也)

如屈厦拏没鲁荼(厦音遐雅反拏音搦加反荼宅加反梵语也)

第二十六卷

卵[穀-禾+卵](上峦短反下苦角反桂菀珠丛云孚壳鸟卵之外皮也古今正字卵未孚曰卵开破曰[穀-禾+卵]也从卵[穀-禾+卵]声也)

窍隙(上轻叫反郑注礼记云窍孔也说文空也从穴敫声敫音叫下卿戟反顾野王云隙犹间隙也广雅裂也说文隙壁际孔也从[阜-(口/十)+(耜-耒)][少/日/小]声也)

[韋*(苟-口+用)]囊(排拜反苍颉篇[韋*(苟-口+用)]吹火具也文字典说从韦[苟-口+用]声[苟-口+用]音备论作[橐-石+非]亦通下诺郎反毛诗传云大曰囊小曰橐)

阓闹(上回猥反考声闇[一/巿]外门也说文从门贵声下拏效反文字典说[朿-木+大]櫌也从人居市会意字也论作闹俗字也)

第二十七卷

雰霏(上拂云反苍颉篇雰雾也下孚非反毛诗传曰霏雨雪皃也诗云雨雪霏霏也古今正字云雰雪皃也霏霏雪甚也二字并从雨分非皆声也)

第二十八卷(无字可音释)

第二十九卷

二隥(登邓反广雅隥履也说文隥仰也从[阜-(口/十)+(耜-耒)]登声论从足作蹬字书亦通作蹬)

严酷(空谷反方言酷极也又熟也自河以北赵魏之间谷熟曰酷非其义也案严酷之字作此[嚳-爻+同]顾野王云[日/出/大/手]虚也说文云[嚳-爻+同]急也若之甚也从告从学省声也)

第三十卷

欢喜(呼官反郑注礼记云欢喜悦也说文欢喜歀也从雚欠声也)

枕僧伽胝(针稔反下音知梵语唐云三衣襆也)

樗皮(胡化反考声樗木名也说文山木也其皮以为烛从木雩声论作桦亦通)

蟠结(犮[璊-王+月]反顾野王云蟠纡回转相缠广雅曲也说文从虫番声[璊-王+月]音满反)

阿毗达磨大毗婆沙论第四帙

第三十一卷

矬陋(上徂和反广雅矬短也文字典说从矢坐声坐从留省从土陋音漏考声丑恶也前第十三卷中释)

第三十二卷(无字音释)

第三十三卷

[泳-永+歇]爱(看割反考声[泳-永+歇]思水也说文[泳-永+歇]欲饮也从欠渴声今俗用多略作渴说文渴尽也)

[聰-囪+(句-口+夕)]慢(上[夕/鹿]公反毛诗传云聪闻也韩诗云[聰-囪+(句-口+夕)]明也说文明察也从耳匆省声下蛮办反孔注尚书慢轻典教也说文慢惰也从心曼声也)

第三十四卷

被苫(上音披下摄詹反考声苫编草为之也尔雅云白盖谓之苫郭注云白茅苫也今江东呼为盖说文从草占声)

炷焦(上朱树反下子遥反考声焦干极也伤火也广雅焦黑也郑注礼记烟于火中也说文正作[雥/火]云火所烧也从火雥声雥音杂论作燋非)

[(耜-耒)*(耜-耒+頁)]虚(上香骄反郑注周礼云嚣欢也左氏传云湫隘嚣尘是也说文声气出头上也从[器-犬]从页页首或作买[器-犬]音壮立反页音缬)

第三十五卷(无字音训)

第三十六卷

溉灌(上基[諢-車+且]反顾野王云溉注也说文亦灌也下官换反顾野王云灌沃澍也说文二字并从水既雚皆声也)

滂溢(上普忙反说文滂池也亦作[雨/旁]下引一反广雅溢盛也溢出也说文器满也二字并从水旁益声论作溢俗字也)

第三十七卷

锯解(上居御反苍颉篇云锯截物具也说文云抢唐也从金居声下皆蟹反上声字考声开也文字典说云解判也从刀判牛角也)

惨顇(上千敢反毛诗传云惨犹戚也说文惨忧也恨皃也从心参声下慈醉反苍颉篇云顇忧也说文憔顇也从页卒声)

宽狭(咸甲反前第十九卷已释讫)

[夢-夕+登]瞢(上登邓反考声云[夢-夕+登]谓睡初起皃也下墨邓反杜注左传瞢闷也毛诗传云乱也说文云不明也从苜从[句-口+目][句-口+目]目数摇也)

挝打(上竹蜗反考声挝击也声类云挝捶也文字典说从水过声下丁冷反考声云击也正作[打-丁+鼎]也)

俳优(上败埋反下郁牛反杜注左传俳优调戏也顾野王云俳优者乐人所为戏笑自以怡悦也说文俳戏也优倡也二字并从人非忧皆声)

蛴螬(上荠赍反下徂遭反说文蛴螬即犹蝎木蠹虫也二字并从虫齐曹皆声也)

第三十八卷

皮皱(邹瘦反考声皱皮聚也文字典说云皮宽聚也从皮刍声刍音恻俱反)

背偻(录矩反广雅偻曲也说文尪也周公背偻从人娄声论从肉作膢非也)

黡黑(鸭减反王肃注家语云黯亦黑也说文黡深黑皃也或作黯)

第三十九卷(无字音释)

第四十卷

[肉*(寬-、)]骨(欵丸反考声臗[月*坒]骨也说文髀也从骨宽声论从肉作臗亦通)

颔骨(含感反说文颔[燄-炎+頁]也从页含声古作[鬲*頁]论从肉作[月*含]俗字也)

肝肺(上干寒反说文肝水藏也下孚废反白虎通曰肺之言贵也金之精也色白说文金藏也并从肉于市皆声市音軰论作肺俗用字也)

脾肾(婢弥反白虎通云脾之为言办也所以积精禀气土之精也色黄说文木藏也下时刃反白虎通云肾之言宾也以[穴/(夕*ㄗ)]写水之精色黑阴偊故[堅-土+肉]双说文二字并从肉臤声臤音坚)

[(鹵-├)/月]胆(上为贵反白虎通曰[(鹵-├)/(冉-土+(人/人))]者脾之腑也主禀气胃者谷之委也说文谷腑也从肉[鹵-├]象形字下担览反白虎通云胆者连肝之腑也王仁仁者若不忍者故以胆断息之是以仁者必有勇也说文从肉詹声论作[月*胃]俗字也)

屎[尸@粍](上尸是反庄子云以筐盛屎也文字典说云屎粪也正从[巾*巾]作[蓾-├]古字也又作[尸*(米*矢)]论文作屎俗字下溺吊反顾野王云[尸@粍]即溺也溺说文小便也从尾从水)

阿毗达磨大毗婆沙论第五帙

第四十一卷

稼穑(上家暇反下所棘反前第二十一卷中已具释讫)

丰稔(上覆风反周易云礼大也郑玄云礼大也贾逵云盛也毛诗传云茂也说文云豆之礼满者也从豆象形也下壬甚反贾逵云稔熟也顾野王云谓成熟也说文云谷熟也从禾念声)

第四十二卷

饕[餐-又+(珍-王)](上讨刀反下天跌反杜注左传云贪财曰饕贪食曰餮论作饕餮俗字也)

咀嚼(上疾与反苍颉篇咀噍也噍音慈醮反说文含味也下匠略反顾野王云嚼亦噍也广雅云茹也说文二字并从口且爵声)

尝啜(上音常论语云君赐食必正席先尝之杜注左传云尝试也说文从旨尚声论从口作[嚐-旨+甘]非也下川[蓻/火]反说文啜亦尝也从口叕声叕音陟劣反)

诮言(樵笑反孔注尚书诮让也说文诮娆也从言肖声或作谯娆音尼了反)

龟蟹(上音归广雅云龟甲虫也下谐买反韩康伯注周易云蟹甲在外也说文有二[虫*敖]八足旁行也从虫解声[虫*敖]音敖)

金矿(虢猛反广雅云铁磺铜铁等璞也璞谓之磺说文从石黄声论作矿亦通)

镞身([棇-木+片]角反说文镞刺也从金族声或从竹作簇论从手作[打-丁+族]非也)

第四十三卷(无字音释)

第四十四卷

蹎蹶(上典莲反下卷月反前第十四卷已释讫)

乳糜(上儒王反下美悲反文字集略云糜厚粥也说文从米麻声)

妃娣(上斐微反顾野王云妃如后也礼记云天子之妃曰后也下提丽反尔雅云女子同出先生为姒后生为娣郭注云为俱嫁同事一夫也文字典说二字并从女已弟皆声)

隖卢频螺(上乌古反下卢和反梵语罗汉名也)

隧隥(上随醉反杜注左传隧道也说文从[阜-(口/十)+(耜-耒)]遂声论从土作[土*遂]非也下登邓反前第二十九卷已释讫)

第四十五卷(无字音释)

第四十六卷

[捩-犬+乙]取(于草反广雅[捩-犬+乙]持也取也说文作搹云把也从手鬲声论作亦通也)

靷系(上余震反毛诗传云靷所以引也文字典说云在胸曰靷从革引声下音计也)

梯隥(上体犁反贾注国语云梯阶也说文木阶也从木第声下登邓反次道也)

第四十七卷

耽氵(上答含反前第二卷具释讫下绵褊反孔注尚书云湎耽酒过差失广也说文云耽于酒也从水丐声)

第四十八卷

漂激(上疋遥反顾野王云漂犹流也说文漂浮也下经历反司马彪注庄子云流急曰激也说文激凝邪疾波也二字并从水票敫皆声)

捶牛(隹水反考声云捶击也字统云杖击也从手垂声)

辕軶(上远元反考工记云凡为辕三其轮崇二分其长二在前一在后也说文辕辀也下嘤革反郑玄注考工记云軶辕端压牛领木也说文二字并从车袁戹皆声论作轭俗字辀音肘留反)

鞦鞅(上七由反考声鞦车鞦也亦作鞧緧下央仰反文字集略鞅制牛马首前也说文云颈靼也从革央声或作紻靼音之列反)

第四十九卷

鳣鱼(展连反郭注尔雅云鳣大鱼也口在颔下体无鳞甲肉黄大者三二丈江东呼为黄鱼也说文从鱼[面/且]声)

第五十卷

兴瞿(具俱反梵语药名唐云阿魏也)

辛[束/辛](兰怛反古今正字[束/辛]亦辛也从辛束声也)

盲瞽(上陌耕反说文[(└@人)/目]谓目无眸子也下姑五反说文无目曰瞽并从目亡鼓皆声)

如遏玺多(上安葛反下斯子反梵语)

杌邪(上五骨反前第八卷已具释)

防捍(上音房郑注礼记防备也说文堤防也从阜方声下寒案反考声捍御也文字典说捍卫也从手干声亦作杆)

絷在(砧立反毛诗传曰絷绊也杜注左传絷拘絷也文字典说从糸执声)

阿毗达磨大毗婆沙论第六帙

第五十一卷

尺蠖(注郭反前第二十四卷已具释论从虫作蚇非也)

利镰([僉*殳]炎反方言镰刈[利-禾+句]也文字典说从金鱼声或作镰[利-禾+句]音苟俟反)

桄梯(上音光考声作横云横于中也亦谓床横也下体奚反说文梯木阶也前第四十三卷已释讫)

擐甲(关患反杜注左传云擐贯也贾逵注国语云掼衣甲也说文从手从还省声也)

尪疾(鸟黄反说文正作尪谓跛曲胫也从大象偏曲之形论作尪古字也[山/土]音皂)

第五十二卷

车毂(公屋反说文毂辐之所凑者也从车壳声壳音苦角反)

于橛(权月反庄子云前有衔橜之饰考声橜短尖木也文字典说橛[木*戈]也从木厥声论作栓俗字非也)

伉敌(上康浪反杜注左传伉亦[敲-高+(嫡-女)]也说文从人亢声下亭的反顾野王云[敲-高+(嫡-女)]偶也相拒也说文从攴啻声论作[敲-高+(嫡-女)]俗字啻音的)

第五十三卷

霜雹(庞剥反白虎通云阴气结聚凝合为雹郑注礼记云阳为雨阴气胁之凝而为雹说文云雨水也从雨包声古作[百-日+?]也)

门阃(坤[褒-保+(八/(ㄠ-ㄙ))]反郑注礼记云阃门限也字统云从门困声或从水作捆)

第五十四卷(无字音)

第五十五卷

依怙(胡古反尔雅云怙恃也说文从心古声也)

烦[女*(巢-果+(一/凶))](奴老反考声云[女*(巢-果+(一/凶))]忧烦也女人多烦恨也故说文云有所痛恨从女[口*(巢-果+(凵@文))]省声论作恼亦通)

第五十六卷

[口*大]岚婆风(上扶废反次览耽反梵语风名大猛风也)

第五十七卷(无字音释)

第五十八卷

广狭(咸甲反前第十七卷释讫论从犬作狭俗字也)

第五十九卷

枢扇(上触朱反郭注尔雅云门户扇肘也又注云门持枢者以为固也韩康伯注周易云枢机制动之主也说文从木区声下正体扇字音膻战反)

第六十卷

一[滴-十+巾](丁历反说文云水注也从水啻声或作适论作渧俗字也)

阿毗达磨大毗婆沙论第七帙

第六十一卷

猫狸(上[夕*ㄗ]包反顾野王曰猫似虎而小人家所畜养者以捕鼠也字统从豸苗声论作猫下里知反顾野王云狸亦猫类也好偷人家鸡说文伏兽也从豸里声论从犬作狸俗字豸音雉)

第六十二卷

灭双(朔江反顾野王云双犹两也文字典说云双手持二隹从雔从文论从两作[雨/隻]非也)

第六十三卷

羸劣(律追反杜注左传云[嬴-女]弱也说文瘦也从羊[嬴-女]声[嬴-女]音骡卧反)

第六十四卷

择灭(枨格反考声择栋也说文选也从手睾声睾音亦论作捀误也)

第六十五卷

瀑流(抱报反说文疾雨也从水暴暴亦声)

軶中(于革反前第四十八十卷中具释讫)

第六十六卷

畦垄(上惠圭反王逸注楚辞云畦犹区也说文从田圭声下龙肿反郭注尔雅有界埒似耕垄因以为名也说文丘垄也从土龙声)

耘耨(上运君反毛诗传云耘除苗中草也说文从耒云声论从木作枟误也下奴候反考声田器除草也亦作耨)

劬劳(具俱反前第十四卷中已具释讫)

饷佉(上商坏反下羌迦反梵语西国仙人名也)

第六十七卷

贸少(矛候反顾野王云贸犹交易也尔雅云贸市也又卖也说文从贝夗声亦作[(夕*巳)/貝]论作[(ㄙ*ㄙ)/貝]俗字也)

第六十八卷

煗种(上奴短反说文煗温也从火耎声也或作[火*(而/而)][日*耎])

第六十九卷

倏匆(上升育反楚辞云倏匆急皃也文字典说从火攸声论作儵亦通也)

第七十卷

歆飨(上吸音反杜注左传歆享也说文神食气也从欠音声下香掌反何休注公羊传云嘉饮羹曰飨郑注云神明歆飨也文字典说从食乡声)

不瞬(水闰反说文瞬开阖目数摇也从目舜亦声亦作瞚)

阿毗达磨大毗娑沙论第八帙

第七十一卷

惊慑(詹叶反尔雅云慑惧也说文从心习声亦作慑)

第七十二卷

钻息(纂峦反火名也说文从金赞声)

铄羯罗(上商灼反次建谒反梵语帝释名也)

第七十三卷

蓥拭(上萦定反前第一卷释讫下升织反说文拭净也清也从手式声)

篅仓(述缘反许叔重注淮南子云篅窀也说文织竹圆器可以盛谷也从竹专声或作圌窀音徒[褒-保+谷]反)

涛波(道劳反文字典说涛大波也海潮曰涛从水寿声)

摽帜(上必遥反顾野王云摽谓竖表以识之也文字典说从水票声论从手作摽误也下鸱翅反广雅云[愔*戈]憣也文字典说从巾戠声戠音軄)

第七十四卷(无字音释)

第七十五卷

流[脈-月](拍卖反广雅派水自分流也说文水邪流别也象形论从水作派义同也)

蚬蛤(上袄典反文字集略云水壳虫也似蛤而小也或作显小蝓也一名缢女也下甘腊反考声蛤蚌类也说文蛉有三皆生于海蛤蛎者千岁雀所化也秦谓之壮厉海[合/虫]者百岁燕所化也魁蛤一名复累者复翼所化也从虫合声)

[盜-皿]胆(上羡延反考声涎口中津也说文口液也从水欠声或作[沝*ㄆ]湺唌论作涎俗字下儋览反白虎通云胆者肝之腑也说文从肉詹声)

窑灶(上[月*翟]招反说文窑烧瓦灶也从穴羔声论作陶谓埏埴主人号也世本昆吾作匋即夏桀臣也非窑义下遭涝反说文灶炊也从穴鼁省声鼁音才六反或不省)

针风(执[榣-木+火]反广雅针刺也说文从金咸声)

有婆咀窭拉摩风(咀音才与反窭劬乳反拉音岚合反梵语也岚音卢含反)

[月*(遻-(這-言))]喉(上[日/(夕*ㄗ)]各反考声[月*(遻-(這-言))]龂也)

第七十六卷

鸺鹠(上朽忧反下[比-匕+(戶*戶)]周反案鸺鹠恠鸟属也其类寔繁)

第七十七卷(无字音释)

第七十八卷

胶粘(上音交考声胶固也说文胶[月*互]也作之以皮从肉翏声下聂廉反说文粘着也糊也从米占声正作黏)

第七十九卷

瑿泥(一[前-刖+ㄅ]反)

迷泥(米篦反)

蹹剖(谈腊反梵语也)

达[甲*葉]剖(湛狎反梵语四天王名也)

第八十卷

穬麦([虢-寸+(百-日+ㄎ)]猛反考声穬大麦也文字典说从禾广声或作[麩-夫+廣]论从米作[米*廣]非也)

一切经音义卷第六十八一切经音义卷第六十九

翻经沙门慧琳撰

音阿毗达磨大毗婆沙论第九帙

从八十一尽第二百

第八十一卷

浮瓠(乎故反郭注尔雅云瓠壶也说文从瓜夸声夸音诩于反又上声呼论从草作[荂*瓜]俗字也)

第八十二卷

皴皮(七荀反埤苍云皴皵也说文从皮[唆-口]声[唆-口]音同上皵音七略反郭注山海经云皵亦谓皮皴也)

第八十三卷

矛[矛*(替-曰+貝)](上莫侯反说文云酋矛也长二丈建于兵车也象形也古今作[戒-廾+矛]下催算反考声[矛*(替-曰+貝)]短矛也广雅[矛*(替-曰+貝)]谓之鋋文字典说云从矛赞声鋋音口延反)

鹙鹭(上音秋下卢故反西国池名亦鸟名也)

蚇蠖(鸟郭反考声虫名也俗名步屈虫也)

[土*逢][土*孛](上仆蒙反下盆没反论文[土*逢][土*孛]谓烟气皃也今作[火*蓬]烰字书并无此字)

婆斯瑟搋(坼加反梵语梵志妻名也)

刮去(开滑反郑玄注礼记云刮以刃掠去也文字典说云从刀舌声舌音滑)

矜[譇-者+(舛-夕)](若花反孔注尚书[譇-者+(舛-夕)]犹憍恣过以自大也说文从言[大/(舛-夕)]声从大从[(巨-匚)*(十/十)]音枯化反从夸作者非)

第八十四卷

[病-丙+手]胀(上璞江反埤苍胖亦胀也下张亮反杜注左传云胀腹满也古今正字并从肉丰长声或从疒作庠[病-丙+長]也)

第八十五卷

[夕*巴]转(冤远反说文[夕*巴]转[月*卜]也从夕巴声巴音节或作宛亦通)

抱弄(上袍冒反下笼东反杜注左传云弄戏也尔雅云玩也说文从廾玉声草音拱论作挊非也)

第八十六卷

掉举(条吊反贾注国语云掉摇也广雅振也说文从手卓声)

第八十七卷

有伺(司利反顾野王云伺犹候也郑玄注周礼云伺犹察也说文从人司声)

第八十八卷(无字训释)

第八十九卷

嫉[堅-土+革](上秦悉反王逸注楚辞云害贤日嫉说文从女疾声下客颜反考声[堅-土+革]遴也古今正字从革臤声论作悭俗字也)

第九十卷

羯利蓝頞部昙(頞音按梵语初受胎精血相未成形一七二七也)

齅香(休又反说文以鼻就臭也从鼻从臭亦声)

阿毗达磨大毗婆沙论第十袟

第九十一卷　第九十二卷　第九十三卷　第九十四卷　第九十五卷　第九十六卷

(已上六卷文易不音训)

第九十七卷

阿笈摩(笈音俭辄反)

第九十八卷

勍[敵-ㄆ+殳](上巨迎反广雅勍武也埤苍健也左传云勍[敵-ㄆ+殳]之人是也说文强也从力京声下亭历反)

第九十九卷

飘散(上匹霄反毛诗传曰飘犹吹也说文迥风也从风票声飘同下珊干反顾野王云散谓分流飞走不聚也说文飞散也从支昔声或从雚作[雚*殳]论作散俗字)

猕猴(上蜜[卑-(白-日)]反下候钩反西国地名也)

第一百卷

诃摈(必振反司马彪注庄子云摈弃也史记云相与排摈也说文从手宾声论作摈俗字)

阿毗达磨大毗婆沙论第十一帙

第一百一卷　第一百二卷(并无字训释)

第一百三卷

覆[榷-木+月](上峰福反苍颉篇覆倒也文字典说从西复声下诃各反王逸注楚辞云有菜曰羹无菜曰[榷-木+月]说文从肉[榷-木+月]声音呼郭反)

罥索(上[治-口+月]兖反桂菀珠藂云以绳绕系取物谓之罥字统作[(ㄇ@(企-止))/肙]云施绳于道也从冈肙声下桑各反顾野王云纠绳曰索说文草木有茎叶可以为绳索也从糸从市)

[金*矛]矟(上莫俟反考声戈类也前第八十三卷已释或作矛下双捉反广雅矟兵器也亦矛也埤苍云矟长一丈八尺文字典说从矛肖声论作楠非也)

惊骇(行騃反文字典说骇亦惊也从马亥声騃音崖买反)

掘凿(上群勿反考声掘穿也断也谓断其根也说文从手屈声下藏作反声类凿錾也说文穿木具也从金[(鑿-臼+(函-了))-金]亦声錾音杂含反)

第一百四卷

铁鉆(俭炎反说文鉆[金*截]銸也从金占声论作钳[金*截]枷也结束[金*截]也非此义銸音聂)

排盾(上败埋反下唇准反前第二十一卷已具释)

防捍(上缚亡反下寒案反前第五十卷释讫)

第一百五卷

陴[阿-可+兒](上普闭反下[生*兒]计反广雅云壀堄城上女墙孔也苍颉篇小垣也说文从腾卑儿皆声论或从人作俾倪亦通也)

母猪(陟闾反西国池名也)

扇搋等(坼加反梵语)

第一百六卷第一百七卷第一百八卷第一百九卷　第一百一十卷

(已上五卷并无字可音)

阿毗达磨大毗婆沙论第十二帙

第一百一十一卷　第一百一十二卷

(无字音释)

第一百一十三卷

跳跃(上调寮反下羊灼反顾野王云跳跃谓腾跃也说文二字并从足兆翟声也)

稊稗(上弟[黍-禾+利]反考声稊草名也文字典说云从禾弟声或作蕛亦作苐[薯-者+(第-(竺-二)+八)]下陴卖反杜注左传云稗之似谷者也文字典说从禾卑声)

短命(端[夕*ㄗ]反字书短促也不长也说文有所长短以矢为正故从矢豆声论从手作[打-丁+豆]非也)

第一百一十四卷

一罴(彼眉反尔雅罴似熊而黄白郭注云罴长头高脚猛憨多力能拔木关西呼为猳熊说文如熊黄白从熊罴省声古文[骨*(素-糸+辛)]也猳音加也)

[生/(丹-、+│)]绀(甘憾反说文绀染帛[生/(丹-、+│)]而杨赤色也从糸甘声或作[糸*金][糸*禁]也)

擘以(补麦反文字典说擘破裂也从手辟声也)

第一百一十五卷

攈多(君运反韵诠云攈拾也说文亦拾也从手麇声论作捃亦通)

欑[身*(秦-禾)](上殂峦反郑注礼记攒聚也说文积也从木赞声下食亦反说文云[身*(乏-之+夫)]弓弩发于身而中于远从身从[乏-之+夫]篆文从寸寸法度也与论同也)

第一百一十六卷

谊扰(上呼元反声类諠哗也说文从言宣声下饶少反孝声扰搅也烦彼也说文烦也从手忧声音奴刀反字从页从已止反其手足也从忧者非也)

二疱(蒲皃反法义理)

始褰持等(褰音欺干反梵语也)

诛戮(隆竹反贾注国语云戮煞也说文从戈翏声)

[具-八+(巢-果)]首([敲-高+日]遥反顾野王云谓悬首于水上及竿头以肆其[古/手]也又广雅[具-八+(巢-果)]砾也说文倒首也贾侍中说此断其首倒悬即[具-八+(巢-果)]字也论作枭为不孝鸟也与人[具-八+(巢-果)]首乖也)

祠祷(上似滋反白虎通日祠者嗣也顾野王云祠亦祭之总名也下刀老反郑注礼记云求福日祷得福曰祠说文二字并从示司寿声)

酷法(空谷反说文作喾云以虎害之也从学省告声亦作俈今通作酷从酉告声)

书撽(形击反考声撽木简也长二尺有所召书上以传之史记檄羽撽数罪之书也文字典说从木敫声敫音击也)

第一百一十七卷

鬼脍(上苦回反下古外反广雅脍割也即今之居者也)

蟒类(上忙牓反尔雅云蟒王虵郭注云蟒虵之大者也故曰王也文字典说从虫莾声)

弶取(强向反字书弶施[(ㄇ@人)/ㄙ/月]于道以取禽兽也说文从弓京声作[木*(強-ㄙ+口)]俗也)

第一百一十八卷

拊奏(孚武反顾野王云拊犹拍也周礼云合奏击拊郑众注云或击或拊也孔注尚书云拊亦击也说文从平付声)

第一百一十九卷

[禾*((朿-木+大)/貝)]中(紫锡反考声积聚也郑注礼记委多曰积文字典说从禾[(朿-木+大)/貝]声论从草作[卄/積]非也)

揩拭(上客皆反下十軄反揩摩也郑注礼记云拭犹净也说文并从手皆式声也)

颠仆(上典年反郑注礼记云倒仆为颠也说文从页真声正作傎论从二真非也下蒲北反说文倾顿也从人上声)

驱摈(必刃反前第一百卷中已释讫)

灵龛(苦甘反孝声凿山壁为坎也广雅龛盛也文字典说着佛像处也从龙今声俗从合作龛非也)

机阱(情劲反考声阱穿地陷兽也文字典说从[阜-(口/十)+(耜-耒)]井声论从穴作阱亦通古作汬也)

觇望(谄廉反杜注左传云觇伺也郑注礼记云觇[門@視]视也文字典说从见占声)

蹇钝(上建偃反孝声蹇难也说文蹇跛也从足寒省声下徒困反苍颉篇钝顽也声类钝不利也说文从金毛声)

第一百二十卷

胎膜(上贷来反广雅云三月为胎顾野王云未生也说文妇孕二月也从肉台声下忙博反说文肉间膜也从肉莫声)

蚊蚋(上勿分反说文作蚊啮人飞虫也从[虫*虫]民声下而锐反国语蚋蛾蜂虿皆能害人顾野王云今有虫似蚋啮人谓之含毒即此也说文秦谓之蚋楚谓之蚊从虫苪声也)

蠛蠓(上眠结反下蒙董反庄子云[狂-王+表]之于木若蠛蠓于地也顾野王曰小飞虫也郭注尔雅云小虫似蚋也说文并从虫蔑蒙声也)

蚔行(佶移反考声蚳有毛虫也说文蛙也从虫氏声蛙音口圭反)

践蹋(上前剪反毛诗传云践行皃也郑注礼记践履也升也下潭[門@(舄-臼+下)]反广雅蹋亦履也说文亦践也二字并从足戋[日/羽]声论作蹹俗字也)

掴裂(上孤获反下连晳反广雅裂分也字书擘也文字典说从衣列声)

阿毗达磨大毗婆沙论第十三帙

第一百二十一卷

稼穑(上家暇反下所棘反前第二十一卷已释讫)

逮[勝-月+舟](台载反毛诗传曰逮及也说文从辵聿声)

第一百二十二卷(无字音释)

第一百二十三卷

渭物[打-丁+費]子([打-丁+費][夗-夕+月]味反梵语也)

骸骨(薤皆反顾野王云骸身体之骨惣名也说文从骨亥声)

第一百二十四卷

唼食(子答反埤苍噆啮[辰/肉]也庄子云蚊[亡/虫][口*替]肤也说文衔也从口妾声或作[口*(一/巾)]正作[口*替]也)

碱卤(上洽缄反尔雅云碱苦也郭注云苦即大碱也说文北方味也从卤咸声下卢古反说文卤西方碱地也又西方谓之卤从西省卤[宋-木+彖]监形也)

第一百二十五卷

钩饵(上狗侯反考声钩取也曲也引也顾野王云钩谓也说文从金句声下而志反苍颉篇云饵食也大戴礼云鹰隼鱼鳖所得之饵也说文从食耳声)

鞭挞(上必绵反顾野王云鞭用革以朴罪人也说文从革便声下他怛反孔注尚书云挞笞也郑玄扶也古今正字从手达声古文作挞论从草作靼音折非义也)

[女*((奐-大)/比)]逻吒(上批计反中罗贺反下茶暇反梵语)

囚絷(砧立反杜注左传絷拘系也前第五十卷已贝释)

藏窜(七乱反杜注左传云窜匿也顾野王云窜犹逃也古今正字从穴从鼠会意字也)

第一百二十六卷

婆私瑟[打-丁+虎](圻加反梵语)

麟角(栗珍反此论第七卷中已具释讫)

恬寂(上簟兼反孔注尚书云恬安也方言静也从心舌声亦会意字也)

第一百二十七卷

哮吼(上孝交反埤苍云哮吓大怒也古今正字云哮豕惊声从口孝声下虚垢反考声鸣之大也牛虎曰吼古今正字作吽谓兽声也从牛口声亦作拘呴)

第一百二十八卷

蚊蠛(上勿分反下眠结反前百二十卷中已具释讫)

第一百二十九卷(无字音释)

第一百三十卷

饮吮(旋兖反集训云吮口嗍也说文吮欶也从口允声论作[口*(兗-兄+允)]非也或作冤)

镕铜(上勇钟反汉书云犹金之在镕唯冶之所铸说文冶器法也从金容声)

舌[肉*(咒-几+(一/巾))](昂各反考声[月*(咒-几+(一/巾))]龂也说文作[遻-(這-言)]论从口作[口*(遻-(這-言))]非也)

沙潬(檀烂反尔雅云潬沙出也孝声水中沙出也说文从水单声)

嗟惋(上借邪反毛诗传云嗟叹辞也古今正字云忧叹也从口差声下乌唤反考声惋叹恨也文字集略云惊异也从心宛声也)

[金*矛][矛*(替-曰+貝)](上莫侯反前第一百三卷释讫古作矛下仓唤反考声云[矛*(替-曰+貝)]短矛也南越谓之[矛*殳]广雅云[矛*(替-曰+貝)]谓之鋋古今正字从矛赞声古文[矛*(?/衣)]今论文作攒非也)

阿毗达磨大毗婆沙论第十四帙

第一百三十一卷

登蹑(黏辄反方言蹑登也广雅履也说文蹈也从足聂声也)

欲遮准陀(准音朱允反梵语)

第一百三十二卷

相糅(女救反郑注礼记云揉杂也文字典说从米柔声正作粈也)

第一百三十三卷

畔喋婆(喋音徒叶反梵语大灾风也)

翻腾(上孚袁反广雅翻飞也顾野王云翻高去也说文从飞番声亦作翻下邓登反韩诗云腾乘也无不乘浚也广雅腾奔也说文驰也从马从腾省声胜从舟从月者非也)

耕驭(鱼据反文字典说驭驾驭马也从马从又与御同)

[打-丁+替]击(上殂桓反前第一百十五卷已释讫也)

第一百三十四卷

萦缠(上伊营反毛诗传云萦旋也说文收韏也从糸荧省声下彻连反说文缠约也从糸廛声)

第一百三十五卷

摆揬(上八买反广雅云埤开也考声摆挥手也说文两手击也从手罢声或作押论作摆误也下徒讷反广雅云揬卫也字书揬揩也说文从手突声突从穴从犬论从山作突非也)

第一百三十六卷

缉[糸*((朿-木+大)/貝)](上侵入反毛诗笺云缉续也下井昔反郭注尔雅云续继也说文亦缉也二字并从糸责咠皆声)

毳时(巛苪反郑注礼记云毳毛之细者也郑众云毳[罽-厂]衣也说文从三毛)

抖擞(上兜口反下涑厚反考声云抖擞振也涑音叟俟反)

第一百三十七卷(无字音释)

第一百三十八卷

须镰(上思朱反说文从彡从页顾野王云所须待之须从彡作须从水作须音诲今俗行已久且依也下敛盐反考声镰刈物者也方言刈[利-禾+勾]也说文锲也从金兼声或作镰亦通[利-禾+勾]音钩)

须插(楚洽反声类插谓刺物使入也说文从手[臿-臼+(凵@(人*人))]声[臿-臼+(凵@(人*人))]字从千从臼)

第一百三十九卷　第一百四十卷(无字音释)

阿毗达磨大毗婆沙论第十五帙

第一百四十一卷

胶泞(上绞肴反第七十八已释讫下宁定反杜注左传泞泥也考声泥淖也说文从水宁声淖音女教反)

局故(开玉反毛诗传云[尸@句]曲也卷也广雅近也说文[尸@句]促也从口在尺下复句之也象形)

第一百四十二卷

匍匐(上仆逋反下朋北反毛诗笺云匍匐言尽力也顾野王云手行也说文云匍手行也匍伏地也二字并从勹甫畐皆声音包)

滩碛(上挞丹反说文水[泳-永+(而/而)]而干也从水滩声下青历反广雅云碛濑也水浅石见也说文从石[朿/貝]声)

如穴(玄决反毛诗笺云凿地曰穴说文土室也从宀八论作穴误也)

第一百四十三卷

如[卸-ㄗ+(坐-土+(一/廾))](并冥反顾野王云瓶汲水器也文字典说从[卸-ㄗ]并声)

错谬(上仓洛反考声错误也顾野王云以交合错乱之错从辵作[這-言+((人*人)/(人*人)/日)]说文[這-言+交]也从辵[(人*人)/(人*人)/日]声下眉幼反郑注礼记云谬误也说文狂者之志言也从言翏声)

第一百四十四卷(无字音释)

第一百四十五卷

摩摩异多(异音余之反梵语)

第一百四十六卷(无字音释)

第一百四十七卷

蹲坐(徂魂反说文蹲踞也从足尊声踞音居御反)

第一百四十八卷

埏埴(上设毡反淮南子云挻抑土为器也说文从手延声从土作埏者非下时軄反孔注尚书云土黏曰埴也说文从土直声)

愦闹(上回外反下拏效反前第二十六卷中具释讫)

第一百四十九卷

粖薪(上忙钵反下悉津反西国药名也此国佮艾取火之属也哈音感合反)

指[打-丁+古](念添反广雅拈指持也说文从手占声论作捻俗字)

眩乱(上玄绢反贾注国语眩或也颠冒也说文目无常主也从目玄声)

第一百五十卷

朅地罗钩(上褰[薩/女]反下苟侯反梵语)

挑善行眼(上眺聊反声类云挑犹抉也说文从手兆声抉音伊决反)

[猒/土]迮(上黯甲反杜注左传[猒/土]亦笮也礼记所谓镇笮也说文从土猒声下争格反声类迮迫也考声狭小也文字典说云从辵乍声亦作窄也)

金绦(计劳反郑注周礼云其樊缨以绦丝饰之考声绦织[糸*系]如绳然也说文织成也从糸条省声论从韦作韬又作绦非也)

挠搅(上好高反广雅云挠乱也说文搅也从手尧声亦作薅论作[打-丁+毛]非也下交巧反毛诗传云搅乱也字书挠也说文从手从觉声)

阿毗达磨大毗婆沙论第十六帙

第一百五十一卷

蛴螬(上荠赍反下造遭反前第二十七卷中已具释)

风飙(褾遥反郭注尔雅云飙暴风自下而上也尸子曰暴风[秀*責]飊也文字典说从风猋声)

第一百五十二卷(无字音释)

第一百五十三卷

打揵稚(次件焉反下驰致反梵语也)

第一百五十四卷

翅翮(上施至反说文作[羽*支]翼也从羽支亦作翨忯下行革反郭注尔雅云翮鸟羽根也说文羽茎也从羽鬲声)

攀揽(上盼蛮反王逸注楚辞云攀引也广雅恋也说文作草云引也从反草今作攀从手樊声下蓝胆反广雅云揽取也说文撮持也从手览声亦作擥)

嫉悭(上秦悉反下客奸反前第八十九卷中已具释讫)

第一百五十五卷(无字音释)

第一百五十六卷

止拨(半末反毛诗传云拨治也王逸云弃也广雅除也亦犹绝也说文亦治也从手发声)

不夗转(冤远反前第八十五卷中已释)

第一百五十七卷

为拳(倦员反考声云拳手拳也案论文云五指合为拳即握掌也说文手也从手卷省声论作卷用力也非其义也)

第一百五十八卷　第一百五十九卷　第一百六十卷(已上并无字音训)

阿毗达磨大毗婆沙论第十七袟

第一百六十一卷(无字音释)

第一百六十二卷

敬惮(坛旦反毛诗笺云惮难也畏也文字典说从心单声)

羸劣(上累为反下恋辍反前第六十三卷中释讫)

犹豫(余茹反顾野王云犹豫谓不定也说文豫兽名从象矛声)

第一百六十三卷(无字音释)

第一百六十四卷

朽败(休久反苍颉篇朽腐也说文作[((亥-〦+止)-人)*ㄎ]义同从[(餐-食)-又]丂声从木作朽或字也)

第一百六十五卷(无字音释)

第一百六十六卷

船栰(烦发反马注论语云大曰筏小曰桴考声栰缚竹木浮之水上也说文正作橃云海大船也从木发声或作[舟*發]亦作筏)

[生/(丹-、+│)]瘀(于据反广雅云瘀病也说文积血也从疒于声)

膖胀(上璞江反下张亮反前第八十四卷中释讫)

骨锁(苏果反汉书云[瑙-囟+貝]以环相钩连也考声云连镮也文字典说从金[巢-果+貝]声论作璅非也)

髀骨(鼙米反考声[骨*坒]股也说文股外也从骨卑声论从肉作[月*坒]俗字也)

颔轮(前此论第八卷已具释)

澡漱(上遭草反顾野王云澡犹洗洁也说文洗手也从水喿声论从草作藻误也下搜[聽-(德-彳)+皮]反顾野王云漱盥荡也古今正字从水欶声)

[要/月]绦(讨刀反第一百五十卷中已释讫)

竦密(粟勇反广雅云竦上也顾野王云竦高也说文从立朿声论作耸误也)

曲偻(蒌主反考声云伛偻俯身也广雅偻背偻亦曲也说文偻尪也从人娄声)

第一百六十七卷

虫蛆(七余反声类[月*且]蝇子也说文乳肉中也从虫且声或从肉作[月*且])

第一百六十八卷　第一百六十九卷　第一百七十卷(已上并无字音释)

阿毗达磨大毗婆沙论第十八袟

第一百七十一卷

见朹(五骨反前第八卷中具已释讫)

[朿-木+大]乱(上拏效反第一百四十八卷具释讫)

第一百七十二卷

欻然(熏郁反此论前第十五卷中具释讫)

嘷[唎-禾](上胡高反楚辞虎豹是嘷说文嘷犹咆也从口皋声下浇窍反顾野王云[唎-禾]呼也说文高声也正作嘂从[器-犬][┴*├]声古作[利-禾+言][口*(目/(巠-工))]曒论作[唎-禾]俗字[器-犬]音侧立反[┴*├]音吉留反)

煻煨(上荡即反考声煻灰兼细火也下猥回反广雅云煨熅也说文盆中火也二字并从火唐畏皆声熅音蕴文反)

铦利(思廉反汉书音义云铦利也苍颉篇铦[金*截]也考声刀剑利也说文从金舌声[金*截]音接阎反)

铁[此/束](醉髓反字书[此/束]鸟喙也文字典说从此从朿亦作觜论作[口*(隹/乃)]俗字铁正作铁)

厕圂(上恻志反下魂困反此论前第十二卷中已具释讫)

矩拉婆(上俱禹反下蓝蹋反梵语也)

第一百七十三卷

央掘利魔罗(上鞅姜反下群物反梵语也)

[傲-士+出]慢(上熬诰反杜注左传云[傲-士+出]不敬也广雅傲亦慢也字书倨也说文从人[敖-士+出]声论从心作慠非也下蛮晏反孔注尚书慢轻慢典教也顾野王云慢犹轻侮也说文惰也从心曼声)

[這-言+(坐-土+(一/廾))]石(伯孟反郑注礼记云迸散也字书云亦散走也文字典说云从辵并声亦作跰)

第一百七十四卷(无字音释)

第一百七十五卷

销镕(上小焦反顾野王云销犹散也说文铄也下勇钟反说文镕治器法也二字并从金肖容皆声铄音商约反)

第一百七十六卷

蟒身(忙牓反郭注尔雅蟒虵之大者也前第一百一十七卷中昊释讫)

一搏(叚峦反广雅云搏手握使相着也说文从手[尃-用+申]声)

畦中(惠圭反前此论第六十六卷中具释讫)

踌躇(上宙留反下伫驴反广雅云踌躇犹豫也顾野王云谓淹留而踌躇也说文二字并从足寿者皆声也)

第一百七十七卷

不凹(黯甲反抱[袖-由+├]子云凹垫下也考声谓中下也象形)

不凸(田结反韵略云凸高起皃也象形字也)

足跟(艮痕反释名足后曰跟说文足踵也从足艮声)

皱缓(上郡瘦反此论第三十八卷中具释讫下桓管反尔雅缓舒也顾野王云缓犹宽也说文从糸爰声)

挛急(劣圆反考声挛拘也顾野王云癵谓拘曲也说文孙也从手[戀-心]声或从疒作癵论作恋误)

繄泥(噎奚反梵语)

傍敧(起羁反顾野王云攲以为不正也从攴奇声奇字正从介作奇攴从半竹作攴)

幖帜(上必遥反下嗤至反前第七十三卷已释讫)

哳哳(展列反梵语数法也)

跋逻搀(上盘末反次罗贺反下忏衫反梵语)

第一百七十八卷

割劓(上于遏反孔注尚书云割害也广雅截也下宜器反郑注礼记劓截其皋也说文次鼻也并从刀或作[利-禾+臬])

不瞚(输闰反庄子云终日视而不瞚吕氏春秋云万世犹一瞚说文目开阖也或作瞬)

第一百七十九卷

憔悴(上情遥反下慈醉反楚辞憔悴忧愁之容也说文或作憔亦作[烈-列+(面*隹)]悴或从页作顇并通也)

羞[赤*皮](上秀由反下拏蕳反方言[赤*皮]愧也说文面惭赤从皮赤声)

第一百八十卷

[而/火]等([蓻/火]兖反说文从火而声)

阿毗达磨大毗婆沙论第十九帙

第一百八十一卷

蹻足(起骄反文颖注汉书云蹻犹翘也说文举足高皃也从足乔声或作趫)

粗鞭(上醋胡反下额更反古今正字牢也考声坚也正作鞕又作硬俗字也)

素怛缆毗奈耶(怛音单葛反缆音罗淡反梵语唐云经律藏也)

第一百八十二卷第一百八十三卷第一百八十四卷　第一百八十五卷

(已上并无字可音)

第一百八十六卷

嗤诮(上齿之反字书嗤戏笑皃也文字典说从口[山/一/虫]声或作[虫*欠][山/虫]字从[屮/一]从虫[屮/一]古文之也下樵笑反孔注尚书诮让也或作谯也)

第一百八十七卷

憺怕(上谭滥反顾野王云憺恬静也王逸注楚辞云憺犹安也下普百反子虚赋云怕[前-刖+ㄅ]无为憺[前-刖+ㄅ]自持广雅怕静也说文无为也并从心詹白皆声论从水作澹泊非此也)

溉田(基未反顾野王云溉灌注也说文灌也从水既声)

第一百八十八卷

铁矿(号猛反尔雅铁璞谓之磺说文铜[金*截]璞也从石黄声论作丱通用或作矿也)

楼橹(上漏头反文字集略城上守御屋也下卢古反释名橹者上露无覆屋也说文并从木)

埤堄(上普闭反下倪计反广雅城上女墙也前第一百五卷已具释讫)

裸形(华瓦反顾野王云裸脱衣露祖也说文从衣或作裸倮也)

第一百八十九卷

腐败(扶武反广雅腐臭败也说文腐烂也从肉)

第一百九十卷

耽嗜(上答含反尔雅耽取乐过度也下时至反孔注尚书嗜无肰足也说文人嗜欲喜之也或作暏[飢-几+耆][酉*耆])

结憾(含暗反孔注论语云憾恨也文字典说从心感声也)

阿毗达磨大毗婆沙论第二十帙

第一百九十一卷

惊慑(詹涉反郭注尔雅云惧慑也说文慑怖惧也从心或作慑)

惊骇(鞋界反怖也)

第一百九十二卷(无字音释)

第一百九十三卷

囹圄(上历丁反下鱼举文郑注礼记囹圄所以禁守系者若今之别狱也说文守也并从囗囗音韦)

第一百九十四卷(无字音释)

第一百九十五卷

继嗣(上鸡艺反王弼注周易云继谓不绝也贾逵注国语云继余也尔雅继绍也说文续也从糸从[斷-斤][斷-斤]亦声或作[斷-斤][斷-斤]音绝下词恣反孔注尚书嗣亦继也毛诗笺云嗣续也说文侯嗣国也从口从册司声或作[司/子]古字也册音[竺-二+(秉-千)]也)

第一百九十六卷(无字音释)

第一百九十七卷

隤壤(上队雷反广雅隤坏也说文坠下也从阜或作隤下穰掌反孔注尚书无块曰坏刘兆注谷梁传云凿地出土日壤说文从土襄声也)

疮疣(右忧反广雅肬肿也苍颉篇云疣病也说文从疒或从肉作肬又作[病-丙+又])

第一百九十八卷

骞持(丘干反前第一百二十六卷已释讫)

守阸(鸎卖反杜注左传云阸地险也王逸注楚辞云阸倾危也说文塞也从阜或作隘作阸俗字也)

挝打(竹蜗反声类云挝捶也)

第一百九十九卷(无字音释)

第二百卷

[虫*折]蝪(上星亦反下盈只反尔雅云蝾螈[虫*折]蜴蝘蜒守宫也郭璞注云异语别四名也说文云蝘蜒在草日[虫*折]蜴也从虫蝾音荣螈音原蝘音偃蜒音田典反)

一切经音义卷第六十九一切经音义卷第七十

翻经沙门慧琳撰

音前译俱舍论二十二卷

俱舍颂一卷　后译俱舍论三十卷

五十三卷同此卷音

俱舍论第一卷

玄应撰

俱舍(此译云藏则库藏之总名也而体是蚕茧借以喻焉)

诸冥(莫庭莫定二反说文冥幽也幽闇也冥夜也夜无所见也字从日从六日数十六日而月始亏冥也冖声冖音铭壁反)

何负(胡可眉多二反小尔疋何揭担也广疋何任也今皆作荷也)

窍穴(口吊反窍孔也说文窍空也穴土室也)

龟鼍(徒多反三苍似蛟而大山海经江水足鼍郭璞曰似蜥蜴大者长一丈有鳞彩可以为鼓诗云鼍鼓逢逢是也字体从黾[咒-几+里]声[咒-几+里]音那黾音莫耿反)

钩鵅(古侯下加额反尔疋鵅忌欺郭璞曰今江东呼鸺鹠为钩鵅音格广疋[隹*鳥]鹠[含*鳥]鵄也亦恠鸟也昼盲夜视关西呼训侯山东谓之训狐论文作鸲字与[鸚-女+隹]同音具榆反鸲鹆鸟也鸲非此义)

第二卷

相[木*(蔑-戍+貝)](抶味反南人谓相朴为相[打-丁+費]也)

相磕(苦盍反说文磕石声也今江南凡言打物破碎为磕破亦大声也)

隙中(古文[少/日/小]同去逆反说文隙壁际孔也广疋隙别也)

鼓[壴*桑](桑朗反埤苍鼓[木*瓦]也字书鼓材也论文作颡方言颡额也东齐谓之颡非此义)

执驻(古文住讨[仁-二+壴][這-言+壴]四形同雉具征具二反也地狱受罪之名也依字苍颉篇驻止也说文驻马立也)

眼睑(居俭反字略云谓眼外皮也)

愞根(奴卧反三苍愞弱也)

三洲(之由反尔疋水中可居曰洲孙炎曰水有平地可居者也释名云洲聚也人及鸟兽所聚息之处)

第三卷

第四卷

住预(古文预忬二形今作豫同余据反苍颉篇预安也又先办也逆为之具故曰预周易预怠也韩康伯曰预以舒縘也)

[古*頁]尾(又作胡[月*古]二形同户孤反谓牛颌垂也诗云狼跋其胡是也论文作壶说文圆器也壶非此用)

递为(古文递同徒礼反尔疋递迭也郭璞曰递更易也论文有作迭徒结反方言迭代也二形通用宜依字读也)

第五卷

稻穰(如羊反广疋稻穰谓之杆又穰亦乱也论文作蘘蘘苛菜名也蘘非今义)

第六卷

剡浮(以渐反或云阎浮或作谵浮皆讹也正言赡部因树为名旧译云秽树域谵音之含反赡音时焰反)

耳珰(都堂反释名穿耳施珠曰珰本出西戎也)

郊外(古包反司马法王国百里为郊五十里为近郊百里为远郊白虎通曰王及诸侯必有郊者何上则郊接天神下则郊接诸侯诸侯郊接邻国也)

但拨(补末反广疋拨除也叶也)

乘策(古文[狦-(狂-王)][竺-二+(狦-(狂-王))][(?*(囗@卄))/日]三形同楚革反策马挝也所以捶马驱驰也)

船人(连专反世本共鼓货狄作舟船宋忠曰黄帝臣也方言自关而西谓舟为船释名船循也谓循水而行也论文作舡呼江反非此义也)

蜻蜒(广疋作蜻蜓音青庭庄子作蜻蛉蛉音力了反)

才出(在灾反广疋才蹔也汉书作才仅也劣也不久也郑玄注礼记作裁东观汉记及诸史贾逵注国语并作财随作无定体也)

衰耄(古文[亭-丁+老]耄二形今作耗同莫报反礼记八十日耄郑玄曰耄惽[(└@人)/心]也耄乱也)

仍托(古文礽[言*乃][木*乃]三形同如陵反尔疋仍乃也又仍因也郭璞曰谓因缘也)

沸挠(乃教反广疋挠乱也说文挠扰也声类挠扰也)

第七卷

俾尸(比尔反译云[冉-工+又]团或云成团依字俾使也)

烈灰(力折反说文烈火猛也广疋烈热也)

含以(字体作唅胡绀反谓资人含兴也)

次饴(又作[飢-几+異][飢-几+以]二形籕文作弇同弋之反说文米[薜/米]煎也释名云节小弱于锡形怡怡然也锡音似盈反)

要术(唇聿反术术法也又邑中道曰术术通也无所不通也)

波扡(太何反依字扡曳也)

第八卷

吞故(土根他田二反说文吞咽也广疋吞咽灭也)

病愈(古文愈同榆主反方言差间曰愈也说文愈病瘳也)

挂置(古文作卦同古卖反广疋桂悬也)

大浡(今作[邱-丘+浡]同蒲没反上林赋泽[邱-丘+浡]密洞汉书音义曰水蹙绉缠聚之貌也)

萎燥(又作[歹*委]同于危反声类萎草大菸也关西言菸山东云蔫江南亦言[歹*委]方言也下乘道反燥干也)

不噎(于结反说文噎饭窒也窒音知栗反塞也论文多作咽于见于贤二反咽吞也咽喉也咽非字体)

畟方(楚力反谓正方也)

瞒陁(忌安反依字说文平视也)

铁鉆(奇沾反依字说文铁銸也苍颉篇鉆持也銸亦　字)

回复(又作垘同扶福反汉书川塞溪垘苏林曰垘者伏[涳-工+((嘹-口)-(日/小))]也宜帝纪作澓回水也)

至杪(弥绕反木细枝谓之抄通俗文树锋曰抄方言杪小也郭璞曰抄者梢微少也)

第九卷

擐甲(胡慢工患二反左传擐甲执兵杜预曰擐贯也国语服兵擐甲贾逵曰衣甲也)

储蓄(直于反说文储待也储具也一曰蓄财也下蓄古文稸同耻六反蓄积也聚也)

相要(于遥反要召也呼也要亦徼也徼求也徼音古尧反)

长取(除亮反谓盈长也亦余剩也)

奁子(今作籢同力占反说文镜奁也谓方底者也今江南有棋奁是也)

开[蝷-虫+土](埤苍作脺同耻格反说文[蝷-虫+土]裂也广疋分也)

竹笡(都达反说文笡筝也音若笋竹皮名也郭璞曰注方言云江东谓蘧蒢直文而[夕/鹿]者为笡斜文为蕟音废一名[竺-二+行]篖宋魏之间谓箪[夕/鹿]也为蘧蒢也说文蘧蒢[夕/鹿]竹席也用芦织之也)

古贝(府盖反谓五色[疊*毛]也树名也以花为[疊*毛]也)

第十卷

厌恶(鸟路反案恶犹憎也礼记吾恶用吾情论语恶紫之[大/集]朱皆是也谓人心之有去取名好恶好恶二音皆去声也)

为[阿-可+唐](徒当反说文堤[阿-可+唐]也埤苍云长沙谓堤为[阿-可+唐]是也堤防也防止水者也又障也积土为封限障水也)

郭邑(古镬反苍颉篇郭城郭也公羊传曰郭者何恢郭也释名云郭廓落在城外也邑者周礼云四井为邑郑玄曰方二里也左传凡邑有宗庙先君之主曰都无者曰邑也镬音胡郭反)

第十一卷

生荑(弟奚反诗云自牧归荑传曰荑茅之始生者也)

瘠田(古文[病-丙+責][病-丙+束]膌三形同才赤反瘠薄也亦瘦也)

嘉苗(古文恕同贾遐反嘉善也尔疋嘉美也)

第十二卷

坑阱(古文阱菜二形同慈性反说文阱大陷也广疋阱坑也三苍阱谓阱地为陷所以张禽兽也)

揣触(古文[耑*ㄆ]同初委反谓测度前人也江南行此音又音都果反揣量也试也北人行此音案论意字宜作[捐-口+左]初委反[捐-口+左]摸也通俗文扪摸曰[捐-口+左]是也)

庖厨(蒲交反庖之言包也里肉曰苞说文庖厨也厨庖屋也苍颉篇主食者也)

水渚(之与反尔疋小洲曰渚李巡曰四方有水独高可居故曰渚释名云渚者遮也体高能遮水使从旁回也)

穿窖(古孝反说文地藏也)

增足(子喻反足犹成也相足成也)

谄佞(丑[白-日+(丹-、+十)]反下奴定反希其意道其言谓之谄说文巧谄高材曰[佞-二+〦]又为善曰[佞-二+〦]也)

俗话([簃-多+留]文作譮古文作舙[諙-日+口]二形同胡怏反广疋话调也谓调戏也声类话讹言也)

第十三卷

和穆(又作睦同亡鹿亡竹二反穆和也敬也)

莶苦(古文莶今作蔹同理俭理沾二反说文莶白苍也蔓生于野者也)

剌那(力达反依字剌那也剌乖戾也字体从束刀)

第十四卷

埃尘(鸟来反通俗文灰尘曰埃埃亦尘也)

跖下(之石反说文跖足下也今亦作蹠蹑也今谓水不着)

第十五卷(先不音)

第十六卷

学泅(说文作污或从囚作泅音似流反谓浮水上也江南言拍浮也)

磔手(古文[序-予+乇]同竹格反广疋磔张也磔开也通俗文张申曰磔论文作磔未见所出)

一寻(古文[肘/火]或作　同似林反谓人两臂为寻淮南子云人修八尺寻自倍故八尺曰寻也)

第十七卷

所镇(知阵反说文镇压也亦安也苍颉篇镇按也)

串修(古文掼遦二形同论文作惯同古患反尔疋串习也舍人曰串心之习也)

僻见(疋赤反僻邢僻也谓为事邪枉不理也)

第十八卷

虽跌(徒结反广疋跌差也字书失跖也方言跌蹶也郭璞曰偃地也)

不躃(毗亦反躃亦僻也)

第十九卷

决度(唐各反度量也拨度优量也)

驰动(直知反广疋驰奔也说文大驱也疾驰曰走也)

弋论(又作杙同余軄反尔疋[打-丁+戠]谓之杙注云杙橜也[打-丁+戠]音徒得反关中之言阿[打-丁+戠]江南言[木*豕]杙也)

贡献(古弄反贡廌也广疋贡上也下虚建反献进也古者致物于尊者之[止/(利-禾+舟)]曰献也)

第二十卷(先不音)

第二十一卷

适心(尸亦反广疋通善也谓善好称人心也)

毫牦(又作毫同胡高反下古文牦綀二形今作耗同力之反汉书律历志云不失毫牦孟康云毫兔毫也十毫曰牦三苍牦毛也今皆牦理也古字通用也)

聚落(慈[子*(舄-臼+(十/甲))]反汉书学官聚曰序乡曰庠张晏曰邑落名也韦昭注小疋乡曰聚人所聚也广疋落居也人所居也汉书无燔聚落是也)

阿毗达磨俱舍论颂一卷

(慧琳音)

煻煨(上音唐下猥[廷-壬+(同-(一/口)+巳)]反热地狱名也煻煨者热灰火也亦灰河地狱皆随自身恶业化现罪人自见皆自作自受所有苦事一如梦中受苦乐也)

坚手及持鬘(马班反坚手天持鬘天恒骄天并住须弥山层级悉是地居天四天王之附庸国也释天主之兵将也)

扇搋(所皆反梵语也黄门之异名前文已具说)

初后疱双前(彭貌反此言忉利天上有波利质多花树唐言圆生树花疱生时香气远闻诸天欢喜)

[尸@句]随增(上卭狱反考声云[尸@句]界也分也曲也曹也说文促也近也从尺从口卭音共颙反)

[涅-土+(出/大/((犀-尸)-牛+十))]流軶(上袍冒反下音厄郑注礼记云车辕端压牛领水也此軶亦尔考声云[涅-土+(出/大/((犀-尸)-牛+十))]者猝雨水流也喻生死大河以业为水漂[仁-二+水]有情被[涅-土+(出/大/((犀-尸)-牛+十))]流軶缚迁移出没生[(餐-食)-又+人]不得自在也[仁-二+水]女力反)

骨锁(莎果反考声锁录也说文连环也从金[肖-月+貝]声[肖-月+貝]音同上从小从贝有从[巢-果+貝]作锁非也论文从玉作琐玉声非此用也)

麟角(上栗[王*尒]反瑞兽名也而顶有一角以此一角喻辟攴迦或名独角)

辐等(音福如车辐)

贬[日/童](上笔奄反考声云贬财损也司马相如作[得-彳]古字也说文损也从贝乏声量字从曰童正体字)

阿毗达磨俱舍论三十卷

第一卷

(沙门玄应音)

俱舍(此翻云藏则仓库茧韒之[打-丁+忽]名也含藏义一故以名焉茧音经演反韒音私妙反刀室也藏有多名斯之一称也)

诸冥(觅经反又迷定反苍颉篇云诸非一也声类云诸词之[打-丁+忽]名也尔疋云冥闇也昧也说文冥幽也亦夜也字从冖冖音铭壁反从曰从六曰数十六曰而月始亏冥字意)

沦没(力均反广疋沦沉也没溺也又沦深也没坠也)

诫勖(居薤反下虚玉反警勑曰诫自励曰勖又诫亦告慎也勖谓勉强也)

迦多衍尼子(以善反旧云迦[旃-丹+冉]延子此从姓为名有言迦多衍那声之转也)

邬柁南(乌古反下徒我反此云自说谓不待请问而自说也旧云优陁那即无问自说经是也)

毗婆沙(或言鼻婆沙随相语作毗颇沙此译云广解或言广说亦云种种说或言分分说同一义)

等谢(似夜反广疋谢往也去也)

所吞(他痕他贤二反吞谢不嚼也广疋吞灭也说文吞咽也)

有诤(又作争同侧逆侧[禾*井]二反苍颉篇诤诤讼也亦引也说文谓彼此竞引物也)

气腾(徒登反广疋腾升上也亦奔驰也)

窍隙(口吊反下又作[少/日/小]同丘逆反广疋窍孔也隙裂也说文窍空也隙壁际孔也字从[阜-(口/十)+(耜-耒)]从白上下小也)

阿伽伽(此云[?*楚]阿有二义或云无或言极犹含两释故立本名)

第二卷

毕舍遮(旧经中名毗舍阇亦言臂舍柘鬼名也饿鬼中胜者也)

室兽摩罗(形如象也旧经律中或作失收摩罗或作失守摩罗梵音转耳译云杀子鱼也善见律云鳄鱼也长二丈余有四足似鼍齿至利有禽鹿人水啮[要/曰]即断也广州出土地有之)

蝙蝠(方眠反下方目反崔豹古今注云蝙蝠一名仙鼠一名飞鼠五百岁色白脑重集物则头垂故谓倒挂蝙蝠食之神仙也)

鸺鹠(许牛反下力周反尔疋[名*鳥]鵋欺郭璞曰今江东呼鸺[(堊-王+田)*鳥]为钩[名*鳥][名*鳥]音格广疋鸺[(堊-王+田)*鳥][尨*鳥][鳽-廾+ㄠ]也[尨*鳥]音邈讲反亦云怪鸟昼盲夜视鸣为怪也关西名训侯山东名训狐纂文云夜则拾人爪甲也)

野干(梵语悉伽罗形色青黄如狗群行夜鸣声如狼也字又作射干案子虚赋云腾远射干司马彪郭璞等注并云射干似狐而小能缘木射音夜广志云巢于危岩高木也禅经云见一野狐又见野干是也)

豺狼(仕皆反苍颉训诂云豺似狗白色有爪牙迅揵善搏噬尔疋豺狗足也噬音时制反)

猫狸(又猫同亡朝亡包二反下力其反猫捕鼠者也广疋狸也又曰野狸也)

鸠摩罗多(此云童首谓诸童子中为上首也)

胞胎(补茅反说文胞儿生里也)

洟唾(古文[鼻*弟]同他计反三苍洟鼻液也周易齐咨涕洟自目曰涕自鼻曰洟也)

防援(禹卷反谓守护视卫之言也援亦取字从手也)

颇胝迦(陟尸反亦云娑破迦西国宝名也旧云颇黎者讹略也此云水玉或言白珠大论云宝出山石窟中过千年冰化为颇梨珠此或有也但西国极饶此物彼乃无冰以何为化但石之类耳)

樝掣(又作抯同侧加反下又作摩同充世反释各樝叉也谓五指俱往叉取也掣制也制顿之使顺已也掣亦牵也)

礠石(徂兹反埤苍礠石谓吸铁者也)

拊手(芳主反拊犹拍也广疋拊击也案拊亦抚也)

相糅(古文籾[月*毛]二形同女救反广定糅杂也今以异色物相叅曰糅也)

谓向(许亮反三苍向北出牖也向亦牎也)

香荾(又作荽字苑作[卄/綏]同私隹反韵略云胡荾香菜也博物志云张骞使西域得胡[卄/綏]是也今江南谓胡[卄/綏]亦为葫[卄/(敲-高)]音胡析近后改亦为香荾)

桦皮(胡霸反木名也皮可以饰弓者)

冠花鬘(古玩反冠犹着也下梵言摩罗此译云鬘音莫斑反案西国结鬘师多用苏摩那花行列结之以为条贯无问男女贵贱皆此庄严或[巢-果+(一/自)]或身以为饰好则诸经中有花鬘市天鬘宝鬘等同其事也字从髟音所衔反臱声臱音弥然反)

鼓[壴*桑](桑朗反埤苍鼓[杋-、+(、/、)]也字书鼓材也今江南名鼓匡为[壴*桑][杋-、+(、/、)]音五寡反)

指[韋*沓](今作[打-丁+沓]同徒答反说文指[打-丁+沓]韦[打-丁+沓]也今之射[韋*沓]也)

捺落迦(奴葛反受苦处也或言那落迦受罪人也此云不可乐亦云非行谓非法行处也或在山间或大海边非止地下言地狱者一义翻也)

第三卷

扇搋半择迦(勑隹反旧经论中或言般吒或云般茶迦皆方夏轻重也半择迦此云黄门惣名也其类有五今此第三扇搋半择迦者谓本来男根不备亦不能生子也)

眼睑(居俨反字略云谓目外皮也)

第四卷

警觉(古文儆二形同居影反警戒慎也敕解之也亦起也广疋警警不安也备也)

印可(伊振反印信也文记施行所在信用也字从瓜[ㄗ@、]卩音节)

勇悍([更-一]肿反下胡且反勇谓雄武果决也谥法曰知死不避曰勇悬命为仁曰勇说文悍勇有力也三苍悍杰也杰谓智出千人也)

不闲(字体作[怡-台+閑]同核艰反闲谓习解之称也惯习工善曰闲也)

音旨(脂以反说文作恉恉意也志也)

未尝(视羊反广疋尝试也暂也光也未尝曾也)

谄诳(丑[白-日+(丹-、+十)]反希其意道其言谓之谄谓倾身以有下也谄亦[佞-二+〦]也诳惑也欺也)

挢乱(居夭反谓假诈诳惑也说文挢擅也擅称上命曰挢字体从手从乔今皆作矫也)

烈曰(离折反广疋烈盛也说文烈火猛也)

举恃(古文怖同时止反恃赖也韩诗无母何恃负也)

淩懱(力升反下又作[仁-二+蔑]同莫结反苍颉篇淩侵犯也说文懱相轻[仁-二+易]也)

傲逸(五到反广疋傲慢也不敬也轻偒于人逸于纵也)

焚烧(古文炃燌二形同扶云反说文焚烧田也字从火烧林意也)

唐捐(以专反唐徒也徒空也说文捐弃也)

第五卷

半袲娑(乃可反旧言那娑果形如冬爪其味甚甘也)

俱卢洲(此云上胜亦云胜生旧经中作郁单越或云郁怛罗越亦言郁多罗拘楼皆梵音轻重也)

色廛(治连反梵言阿缚遮逻此云市廛礼记井廛而不征郑曰廛谓市物邸舍也廛居也人所居也方言东齐海岱之间谓居曰廛旧云欲行疑误也案梵名行为僧塞迦啰也)

轨范(又作笵同音范轨则也范法也谓可为法则亦教人法则也梵言阿遮利邪旧言阿阇梨讹也)

僵仆(居良反下古文踣同蒲北反仰谓之僵伏谓之仆言偃卧前覆也)

愤恚(扶粉反方言愤盈也说文愤满也谓愤怒气盈满也)

殒殁(又作陨同为愍反声类云[(餐-食)-又+員]没也亦坠落也)

达弭罗(弥尔反此云慑授法也)

嗢怛罗(乌没反此云摄受胜胜[歹*夬]耆罗渠矝反此云摄恒沙此皆人名也)

白鹭(来故反白鹭水鸟也头翅背上皆有长翰毛江东取为睫离离骚曰白鹭[纕-(口*口)]音苏雷反)

嗣前(古文[司/子]同[台*辛]利反尔雅嗣继也续也相继续也)

犎胡(妃封反又音封下又作颉咽二形同户孤及脊上有肉鞍如馲驼者曰犎今有此牛形小髆上有犎是也说文胡牛颔垂下也释名胡在咽下垂者)

仍未(又作[言*刀]初二形同而陵反广疋仍重也尔疋仍因也乃也)

中名(弥成反名幖帜也亦所以名质也自命也左传名以制义广疋名成也字从口从夕夕则不相见须口以名之字意也)

文字(上云慈恣反案说文普苍颉造书依类象形故谓之文其后形声相益即谓之字字生也孳乳浸多)

[褒-保+可]阿(乌可谓无义文字也)

嗢遮(乌没反字界也此言合集义界谓字母也)

第六卷

羯剌蓝(卢葛反或作羯罗蓝或云歌罗逻皆一也此云疑滑亦言和合谓父母不净如蜜和酪泯然成一于受生初七日中疑滑如酪上疑膏也)

润沃(古文[泳-永+芺]同鸟木反沃犹溉灌也浇也渍也)

诺瞿陀(旧言尼俱陁树或作尼俱律或云尼俱类陁亦言尼拘屡陁亦言尼拘卢陁皆一也旧译云无节一云从广树)

中夭(又作[女*芺]同于矫反说文夭屈也广疋夭折也如物夭折中也字从大象形不申也又不尽天年谓之夭字意也)

鸦足(哑加反言草如鸦足即以为名也)

农夫(古文[(骨-┌+人)-月+廾]莀二形同奴冬反说文正作农耕也今作农俗字也)

第七卷

耸干(古文竦[怡-台+雙]二形同须捧所勇二反广疋耸上也下公旦反干谓茎本也枝干也)

先兆(除矫反贾逵注国语云兆见形也亦机兆也谓事先见者曰兆也)

占相(之盐反方言占视也亦候也凡相候谓之占占亦瞻也)

咄哉(都杌反字林咄相谓也字书咄叱也比音齿逸反)

第八卷

反质(之逸反广疋质问也亦正也)

卵[穀-禾+卵](又作[穀-禾]同口角反[口/矢]会间音哭卵外坚也尚在卵中谓之壳也)

而欻(吁物反苍颉篇云欻猝起也亦忽也)

身才(在灾反才仅也劣也不久也广疋才暂也三苍才微也)

固唯(古文作[古/心]固古护反固必也小尔疋固亦故也)

如札(庄黠反今江南谓斫削木片为柿閞中谓之札或曰柿札柿音敷废反)

星迸(古文跰或作[起-巳+并]同斑孟反迸谓散走也)

嗢柁南(鸟没反下徒我反嗢此言集柁南此云施谓集已施人也字从木也)

琰摩(以[白-日+(丹-、+十)]反或作阎摩罗或言阎罗亦作阎摩罗社又言夜磨卢迦皆是梵音楚夏声讹转也此译云缚或言双世窃谓苦乐并受故以名焉又云缚阎摩此云双罗社此言王兄及妹皆作地狱王兄治男事妹治女事故曰双王也)

第九卷

俱胝(陟迟反或言俱致此当亿谓千万也或十万为亿或万万为亿西国俱胝或千万或十亿或百亿而甚不同故存本名耳也)

讫栗枳(居纸反即迦叶佛父王之名也)

讽颂(不凤反下辞用反讽谓咏读也又以声节之曰讽颂赞咏也)

熊马(胡官反说文熊如豕山居冬蛰其掌似人掌名曰蹯音烦)

罴驴(彼宜反尔疋罴如熊黄白郭璞云似熊而长颈似马[肆-聿+尾]高脚猛憨多力能拔木关西名猳憨音呼滥反猳音加)

羯吒私(此爱之别名也)

茅庐(力居反寄止曰庐别舍也黄帝为庐所以避寒暑也春秋云冬夏居之)

键南(渠偃反旧云伽诃那此云坚厚至第四七日肉团方坚厚也)

閟歰(鄙[〦/異]反诗云我思不閟传曰閟闭也亦不从也下作涩同所立反谓不滑也字从四止二倒二正即不通字意)

医者(于其反说文治病工也医之性得酒而使药非酒不散故字从酉殹疷人声也殹于奚反或作毉二形并俗字也)

婴儿(于盈反三苍女曰婴男曰儿释名云人始生曰婴儿胸前曰婴抱之婴前而乱养之故谓儿也)

睒未梨(式染反滑草也用之洗手甚滑泽也)

溃烂(古文殨同胡对反苍颉篇溃旁决也说文溃漏也)

叵观(普我反三苍云叵不可也反正为受反可为叵皆字意)

为述(唇聿反孔子曰述修也案述训其义理也尔疋述修也修行也)

涕泪(他礼反诗云涕泗滂沱泣也自鼻曰涕自目曰泪广疋涕泣泪也)

离系(亦云不系梵言尼[乳-孚+卓]亦泥揵连其外道拔发露形无所贮畜以手乞食随得即啖也)

播输钵多(补贺反亦作波输此是涂灰外道遍身涂灰发即有剃不剃衣才蔽形但非赤色为异耳奉事魔[酉*益]首罗天者也)

般利伐罗勺迦(亦言[(乞-乙+其)*欠]利波罗阇迦此云普行事那罗延天顶留少发余尽剃去内衣在体才蔽形丑其衣染似赤土之色)

第十卷

龙镇(知阵反又音[王*爾]说文镇压也亦安也广疋镇重也)

部多(已生义含多解故仍置本名)

饥馑(古文作[飢-几+(前-刖+止)]又作饥同几冶反尔疋云谷不熟为饥蔬不熟为馑案凡草木可食通名蔬蔬菜也)

洋铜(以章反谓煮之消烂洋洋然也三苍洋大水貌也字略作炀释金也)

赡部(时焰反树名也旧经中或作剡浮或作阎浮皆讹)

炎石(于廉反诗云赫赫炎炎传曰炎热也)

三灾(籕文作灾又作灾[打-丁+火]二形同宰财反灾伤也案凡害伤人者皆曰灾又天反时曰灾灾亦病也)

沐浴(亡卜反说文濯发曰沐洒身曰浴也)

埃尘(乌来反苍颉篇埃谓风扬尘也)

性[(耜-耒)*(耜-耒+頁)](许骄反嚣欢也谓欢哗不静之貌是也)

第十一卷

踰缮那(市战反此云合也应也计应合尔许度量同此方驿也自古圣王一曰行也案西国缮那亦有大小或三十里昔来皆取四十里为定旧经论中或作踰阇那或作由延亦作由旬或云俞句皆讹略也)

诺健那(谓露身大力神名也)

如篅(苍颉篇作圌同市缘反圆仓也说文判竹圆以盛谷者也江南行此音又作上仙反中国行此音也)

抟系(徒桓反抟圆也厚也广疋抟着也抟之令相着也)

苏迷卢(此云妙高山亦言好光山旧言须弥或云须弥楼皆讹也)

喻健达罗(旧言由干陁罗山此云持双山言此山峰有二陇道因以名之也)

伊沙驮罗(旧言伊沙陁罗此云自在持亦言持轴言此山多有诸峰形如车轴故以名也)

揭地洛迦(去谒反此云担山木言此山宝树形若担山木遂以名之)

苏达梨舍那(此云善见言此山端严绣丽见之称善则以名焉)

頞湿缚羯拏(乌葛反此云马耳言此山峰形如马耳因则名之)

毗那怛迦(都达反此云有障碍神有一鬼神人形象头凡见他事皆为障碍此之山峰似彼神头故以名也)

尼民达罗(旧言尼民陀罗此云地持山又鱼名也言海中有鱼名民达罗此山峰似彼鱼头故复名之)

吠琉璃(扶废反旧言鞞[?*周]利夜亦言鞞头梨也或云毗琉璃亦作鞞琉璃皆梵音说转也从山为名鞞头梨也山出此宝谓远山宝远山即是苏迷卢山也此宝青色一切宝皆不可坏亦非烟焰所能镕铸唯鬼神有通力者能破之为物或云是金翅鸟[夕*ㄗ]壳即是此宝鬼神破之以卖典人也)

舍搋州(敕佳反)

矩拉婆洲(俱禹反下卢答反)

罗刹娑(或言阿落刹娑是恶鬼之通名也又云啰叉娑此云护者若女即名罗又私旧云罗刹讹略)

从广(足容反小尔疋袤从长也韩诗传曰南北曰从东西曰横是也)

殑伽河(其升反诸经论中或作恒河或言恒伽河亦云恒迦河或作强伽河皆讹也此河从无热恼池东向象口而出流人东海旧译云天堂来以彼外书云本人磨[酉*益][巢-果+(一/自)]罗天顶耳中出流在地上以此天化身在雪山顶故作是说见从高处而来故云天堂来也)

信度河(旧言辛头河此云验河从池南面银牛口中流出还入南海也)

徙多河(斯尔反或言私多或云悉陁亦言私河皆梵音之差也此云冷河从无热恼池西面琉璃马口而出流入西海即是此国大河之源其派流之小河也)

缚蒭河(旧言博叉或作薄叉亦云婆叉河皆一也此云青河从池北面颇梨师子口中流出人北海即此黄河俱是也)

煻煨(徒郎反下乌回反通俗文热灰谓之煻煨也)

阿鼻旨(诸以反或言阿毗至亦云阿毗地狱或言阿鼻地狱一义也此云无间无间有二一身无间二受苦无间)

娘矩吒(女良反下俱禹反此云粪屎虫有[此/束]如针亦名针口虫穿骨食髓者也)

[此/朿]利(子累反广疋[比/束]口也方言[此/束]鸟喙也)

[口*(一/巾)]食(古文[口*集]子立反又作唼同子盍反通俗文人口曰[口*(一/巾)]又虫食曰唼)

铦利(私廉反广正铦签利也谓刀锐曰铦也)

探喙(他含反说文手远取曰探探摸也)

铁仗(治亮反执持名仗谓兵器之惣名也刀矟杵棒等皆是也)

刀枪(千羊反苍颉解诂云木两头尖锐曰枪说文枪歫也)

御捍(古文敔同鱼举反小尔疋御抗也御当也尔疋御禁也谓未有而预备之也字从示下又作捍同胡且反说文捍止也[藪-婁+(止/回)]也亦卫也)

适被(三苍古文作这同之赤尸亦二反适近也始也圭也)

尼剌(洛割反此云裂言身疱裂也)

頞哳吒(乌曷反下陟黠反此从声为名也)

[榷-木+月][榷-木+月]婆(呼名反此皆从受苦之声为名也)

支派(普解反水分流曰派说文水之派别也尔疋水自汾出名派)

俱卢舍(诸经中或作勾卢舍或作拘楼賖亦作拘屡舍皆梵音轻重也谓大牛鸣音声闻五里又云五百弓人俱卢为一踰缮那即四十里古者圣王一曰所行也)

稼穑(加暇反下所力反字林种曰稼收曰穑说文禾之秀实曰稼一曰在野曰稼也)

层级(字恒反下居及反说文层重屋也亦累也级谓阶次也)

封邑(甫逢反起土为界封爵也周礼四井为邑方二里也凡邑有宗庙先君之主曰都无曰社)

姤罗绵(丁固反旧言兜罗绵也)

角胜(古文斠同古卓反角比量也礼记习射御角力广疋角量也角试也说文角平斗斛也并单作角或作捔此古文粗字音在古反桶犹略也)

芬馥(敫云反下扶福反方言芬和也谓芬香和调也字林馥香气)

拥遏(乌割反苍颉篇遏遮也尔疋遏止也今谓逆相止之为遏也)

笑视(私妙反字林笑喜也字从竹犬为乐器君子乐然后笑又作笑俗字也)

印度(于振反下徒故反或言天竺或云身毒或作贤豆皆讹也正言印度印度名月月有千名斯一称也良以彼土圣贤相继开悟群生如月照临因以名也一说云贤豆本名因陁罗婆他那此云主处主谓天帝也当以天帝所以护故世久号也)

婆诃麻婆诃(此言[竺-二+(乇-一+凵)]或云篅麻即胡麻也[竺-二+(乇-一+凵)]音徒损反)

佉离(此云一斛谓十斗也)

第十二卷

洲渚(之与反尔疋水中可居曰洲小洲曰渚洲谓水中有平地可居者也释名云洲聚也人及鸟兽所聚息处也)

焚燎(古文撩同力照反燎谓放火也火田为燎也说文燎烧田也)

灰烬(又作[盡-皿+火]同似进反说文火之余木曰烬小尔正烬余也)

僧企(袪豉反言无央数旧言阿僧祇讹也)

嗢蹭(乌没反下七邓反)

婆喝(呼葛反)

[酉*益]都(虚奚反)

拈筏(乃兼反)

逻搀(叉监反)

麟角(理真反仁兽也尔疋麟麏身牛尾一角言角者其角头有肉)

臣僚(又作寮同力雕反尔疋官寮也同官为僚也)

乔答摩(借音渠高反姓也乔犹瞿之转也此有三义一云日种二云牛粪种三涂土种也旧云瞿昙略也)

郁馥(于勿反下扶福反尔疋郁气也郁然香气盛出也)

猖狂(齿阳反谓变易情性也亦狂騃也庄子猖狂妄行也)

诠量(又作[歹*全]同七泉反广疋称谓之铨言知轻重也汉书应邵曰铃称衡也量升斛也)

贫匮(渠愧反无财曰贫乏财曰匮亦竭也)

辍其(丁劣反辍止也尔疋辍已也)

诃梨怛鸡(旧言呵梨勒翻为天主持来此果堪为药分功用极多如此土人叅石斛等也)

殷净(于斤反诗云殷其盈矣传曰殷众也殷大也)

霖[泳-永+(瑤-王)](力金反左传雨自三日以上为霖尔疋久雨谓之[泳-永+(瑤-王)][泳-永+(瑤-王)]谓之霖)

翳目(一计反韵集云目障病也说文作瞖目病生翳也)

第十三卷

郁金(此是树名出[罽-厂]宾国其花黄色取花安置一处待烂压取汁以物和之为香花粕犹有香气亦用为香花也)

火[火*曹](祖劳反字林[火*曹]烧木焦也说文[火*曹]焦也)

寐觉(上庇反寐眠熟也国语献公寝而不寐是也亦卧也)

堤塘(古文陡同都奚反下徒即反说文堤[阿-可+唐]也尔疋堤谓之梁李巡曰堤防也障也汉书无堤之与韦昭曰积土为封限也)

心栽(子来反栽植也今时名草水植曰栽也)

痼疾(又作[序-予+古]固古护反久病也说文痼病也)

第十四卷

正学(梵言式叉摩那谓二岁学戒者也)

或[起-巳+危](求累反今江南谓屈膝立为[跳-兆+張][起-巳+(危-(夗-夕)+巳)]中国人言胡跽音其止反胡音护[跳-兆+張]音文羊反礼记授立不[起-巳+(危-(夗-夕)+巳)]作跪借字耳)

制多(旧言支提或言脂帝浮图皆讹也此翻应名可供养处佛涅槃处生处说法处悉名制多皆须供养恭敬)

娶妻(七句反取也诗云取妻如之何传曰娶取妇也)

疗病(说文作[病-丙+樂]同力照反三苍尞治病也)

窣罗迷丽耶末陁([宋-木+卒]音苏没反[宋-木+卒]罗米酒也迷丽耶谓根茎花[芸/木]杂酒也末陀谓葡萄酒)

第十五卷

屠羊(达胡反说文屠割也广疋屠坏也案屠分割牲肉也)

魁脍(苦回反下古外反魁师也有也脍切肉也主杀人者也或有作侩音脍声类侩合市人侩非此义也)

罝弶(古文[羅-隹+且][箎-儿+旦]二形同子邪反下渠亮反尔疋兔[(ㄇ@人)/古]谓之罝郭璞曰罝遮也遮取兔也韵集云施罻于道曰弶今[田*丈]猎家施弶以取鸟兽者其形似弓也)

典[利-禾+井]伐(又作[敲-高+(曲/八)]同丁茧反广雅典主也下胡经反形罸罪也阳曰[利-禾+并]法也井为[利-禾+并]法也春秋元命苞曰[利-禾+并]字从刀从井井以饮人人入井争水陷于泉以刀守之割其情欲人有畏慎以全身命也故字从刀从井)

凶勃(又作凶同许恭反下古文誖愂二形同蒲没补愦二反又[暴-日+曲]也[〦/兇]恶也悖乱也亦逆也)

乞匃(古艾反苍颉篇乞行请求也字体从人从上言人亡财物则行求匃也)

毗诃罗(亦言鼻诃罗此云游谓僧游履处也此土以寺代之)

准陁(止尹反此云妙义旧言纯陁讹也)

难愈(古文[序-予+俞]同臾乳反说文愈病瘳也方言差愈瘳音丑游反)

陶家(又作匋同大劳反又或借音遥史记陶瓦器也苍颉篇陶作瓦家也舜始为陶于河滨是也案西域地多卑湿不得穿窑但累杯器露烧之耳窑音姚)

碱卤(胡缄反力古反说文卤谓西方碱地也确薄之地也天生曰卤人生曰盐盐在东方卤在西方释名云地不生曰卤字故从西省下象盐形也)

坑阱(古文阱[共-八+水]二形同才性反说文大[阿-可+(采-木+回)]也苍颉篇阱谓掘地为坑张禽兽者也)

第十六卷

[捐-口+左]触(初委反[梋-口+左]摸也通俗又扪摸曰[捐-口+左]有作揣初委都果二反广[足-口+一]揣试也量也)

养飤(辞恣反广疋萎飤也苍颉篇飤饱也谓以饮食设供于人曰飤故字从人萎于伪反或作饷俗字也)

祈请(渠衣反广疋曰祈求也尔雅祈告也)

猜阻(古文[月*哉]猜二形今作[怡-台+米]同[夕/鹿]来反猜疑也广疋猜惧也)

波剌私(阑葛反亦言波斯或云波斯国名也临近西海最饶奇宝诸国卖人皆取其货斯以龙威殊力古者推焉耳)

尼延底(此言深人义贪之异名也穷极无猒故以名之也)

布洒他(所解反此云增长谓半月叉磨增长戒根也叉磨此云忍谓容恕我罪也旧言忏者讹也或云逋沙比亦云布萨皆讹略也)

佞歌(奴定反佞謟媚也说文巧媚高材曰佞又伪善曰佞字从女从仁论语恶夫佞者此即从女人义左传寡人不佞不能事父兄此则从仁之义)

毁呰(古文呰[此*欠]二形同子尔反说文呰呵也礼记呰者莫不知礼之所生郑玄曰口毁曰[此/曰]也)

倡伎(齿杨反下渠绮反说文倡乐也三苍倡俳也伎谓艺能也)

祠祀(似兹反下徐理反尔疋桐祭也又天祭曰祠地祭曰祀)

第十七卷

替善(他计反尔疋替废也止也替灭也谓絁也)

布剌拏(洛割反或作补剌拏此云蒲旧言富兰那)

[怡-台+龍]戾(经中或作笼同力董反三苍作[彳*戾]同力计反很戾也谓很戾刚强也)

乖穆(又作睦同莫谷反睦和也尔疋睦敬也厚也)

硗确(苦交反下胡角苦角二反孟子曰硗确薄[塉-月+日]地也通俗文云物坚鞕谓之硗确地坚则不宜五谷也)

果[束/辛](字苑作萩同卢葛反通俗文辛甚曰[束/辛]江南言[束/辛]中国言辛也)

后填(古文窴同徒坚反广疋填塞也)

第十八卷

后疱(又作靤同捕孝反小肿起也说文疱面生气也)

温诵(乌昆反论语温故而知新何晏曰温寻也郑玄注礼记云后时习之谓之温温煗也取其义矣皆文曰诵也)

三罚(扶发反罪之小者曰[罩-卓+則]罚亦折伏也)

大娑罗(树名也是大富贵家义也案西国大官贵大富儿弟昏呼为娑罗也)

荷负(文作拘何二形同胡歌胡可二反小尔疋苟揭担也荷任也)

被析(恩历反析分也字从斤分木为斤今俗作析皆从片也)

底沙(丁礼反旧言弗沙此云明也)

赫弈(呼格反下余石反小尔疋作赫燡明也广疋赫奕盛明也字从大燡音亦也)

末度迦果(谟钵反旧云摩头此言美果也)

赁婆果(女鸦反形如此土苦栋树也栋音方见反)

驮都(徒饿反谓坚实也亦如来体骨舍利之异名耳)

第十九卷

蔼罗筏拏(乌[卄/又]反旧名伊罗钵多罗亦云嘌罗钵多罗伊罗此云香钵多罗此云[芸/木]名香[芸/木]象也)

第二十卷

姬媵(居疑反下余证反汉书文帝母薄姬如淳曰姬众妾之总名也姬亦女官也袟比二千石位次婕好下左传以媵莱穆公姬杜预曰送女曰媵媵送也寄也公羊传曰媵者何诸侯一国则二国媵之以侄娣从释名云侄娣曰媵媵承也承事适他也今三品曰姬五品曰媵是也)

缠压(周成难字作[穴/甲][穴/甲]拶也同于甲反苍颉篇云压镇也笮也拶音祖曷反)

涌泛(今作氾同敷釰反广疋泛泛浮貌也亦驶疾也)

漂激(疋遥反下古狄反浮吹曰漂流急曰激漂亦摇荡也)

第二十一卷

尤重(有周反尤甚也亦多也异也过也)

防逻(力贺反戍属韵略云逻谓循行非违也游兵以御[穴/杸]者也)

[夢-夕+登]瞢(徒登反下亡登反韵集云[夢-夕+登]瞢失卧极也)

第二十二卷

一睫(说文作[目*夾]释名作[(起-巳+毛)-走+疌]同子叶反目旁毛也山东田里间音子及反)

有序(古文[阿-可+子]同徐与反次也有次序也白虎通曰序者序长幼也)

荜豆(甫蜜反人家亦种之堪食用为澡豆极佳也)

深驶(所吏反苍颉篇驶疾也)

怅望(敕亮反说文怅望恨也)

虫[月*且](千余反通俗文肉中虫谓之胆三苍蝇乳肉中曰[月*且]也)

髋髀(又作臗同苦桓苦昆二反埤苍髋尻也广疋臗豚也下古文[跳-兆+卑]同蒲米反说文股外也北人用此音又方尔反江南行此音或作[月*坒]俗字也)

一磔(古文[序-予+乇]同吒格反通俗文张申曰磔广疋张也开也)

吠岚婆(力含反案旧经论中或作毗蓝婆或言旋蓝婆又作鞞岚婆或作随蓝婆皆梵之楚夏耳此云迅猛风)

第二十三卷

循身(古文彴同似遵反尔疋率循自也郭墣注云又为循行也循亦遍也巡历也)

钦重(去金反钦敬也谥法曰威仪备悉曰钦也)

披阅(饮说反简[門@(八/允)]也小疋云[門@(八/允)]具也具数于门中[門@(八/允)]也)

饮光部(梵言迦叶波迦叶此云光波此间语名饮光饮光有二义一迦叶波是上古仙人此仙人身有光明能饮余光令不复现此罗汉是彼种故因以名焉二此阿罗汉人身作金色常有光明以阎浮檀金为人并此阿罗汉身光余金人光不复现故名饮光也)

台观(徒来反下古玩反尔雅四方而高曰台文云观谓之台孙炎曰宫门双观也释名云观者于上观望也)

第二十四卷

憺怕(徒滥反下疋白反说文憺安也谓憺然安乐也憺亦恬静也怕静无为也子卢赋云怕[前-刖+ㄅ]无为憺[前-刖+ㄅ]自持也)

憍阵那(除吝反旧云憍陈如讹也云火器是性阿若是名亦云初智以其最初悟无而得智本愿也)

唯目(莫鹿反目谓纪录也亦条目也)

第二十五卷

楷定(口骇反广疋揩模品式法也)

虽蹶(又作[跳-兆+闕]同居月巨月二反说文蹶僵也仰卧也)

第二十六卷

金矿(古文研同古猛反说文矿铜璞也)

登祚(徂故反祚位也国语云天地之所祚贾逵曰祚禄也)

第二十七卷

那罗延(那罗此云为人延那此云生本谓人生本即是大梵王也外道谓一切人皆从梵王生故名人生本也)

蟠结(蒲寒反礼记而蟠干地郑玄曰蟠委也广疋蟠曲也[廷-壬+(同-(一/口)+巳)]也方言未升天龙曰蟠龙是也)

健驮梨(持咒女名也从国为名此女声呼之男声健[馬*犬]罗国也)

伊刹尼(叉黠反此云占相观察也)

曼驮多(莫盘反此云我养则顶生王之名也)

第二十八卷

阿笈摩(渠辄反此云教法示言传谓鹿转传来相教授也)

第二十九卷

怨仇(视由反增恶怨憾曰雠雠对也尔疋仇[匚@人]也春秋怨偶曰仇是也)

青瘀(于虑反说文瘀积血也广疋瘀病也)

由鄙(悲美反鄙恶也广雅鄙耻羞愧也)

依怙(胡故反尔疋怙恃也韩诗无父曰何怙怙赖也)

尔焰(余瞻反此云所知旧作尔炎一也)

确陈(埤苍作槁又作碢同苦学反广疋云确犹坚鞕牢固)

儒童(而俱反说文儒柔也谓柔輭也童幼也谓幼少也梵言摩纳缚迦也)

频毗婆罗(或言频婆娑罗亦云蓱沙王一也此云颜色端正或云色像殊妙又频婆是刻木彩画等形像苾蒭从此名)

婆柁梨(徒我反是西方一类小枣名也是苾蒭从此为名也)

第三十卷

颇勒具那(普何反此十二月星名也是人比为名也)

伐蹉([夕/鹿]何反旧言婆罗则婆罗门姓也)

如牝(毗忍反说文畜母也雌曰牝诗曰雉鸣求其牝非但畜也)

嗢底迦(鸟没反下借音丁履反人名也)

制怛罗(都达反人名也此正月星名西国立名多此也)

普莎诃(苏和反普咒声也莎诃此云善说也)

拘[打-丁+緣](俱禹反下以专反广疋云似橘而大如饭[卄/旅]可以浣濯沤[甚-匹+(岡-山+十)]纻也今出番禹以南缕切蜜渍为粽食之隹[竺-二+旅]音潘综音桑咸反)

紫矿(古猛反谓波罗奢树汁也其色甚赤用染皮[疊*毛]也其树至大名毡叔迦一花大如斗极赤[芸/木]至坚肕[(商-口)/貝]人缝以为袋者也肕音刃)

时瓤(汝良反如爪瓠中瓤瓣也瓣音蒲苋反)

一切经音义卷第七十一切经音义卷第七十一

翻经沙门玄应撰

只音阿毗达磨顺正理论八十卷

第一卷

嘉瑞(贾遐反下时惴反尔疋云嘉善也美也苍颉篇瑞应也信也言有善美之德即应之此信瑞也)

阿氏多(常尔反此云无胜旧言阿耆多或作阿逸多皆讹也是弥勒今生名)

讪谤(所奸反苍颉篇云讪诽也广疋讪谤毁也)

漏泄(息列反广疋泄溢也发也亦漏也)

指鬘(莫班反即央掘魔罗也央掘此云指鬘或云结断人指结相箸为鬘安头上故有此名也)

乌卢频螺迦叶波(此云木瓜林下修道因以名焉迦叶波是姓旧言优楼频螺正法华经云上时迦叶兄弟三人居长者是也)

唐搅(古[夕*ㄗ]反唐徒也徒空也字书搅挠也音呼刀反挠扰也说文搅乱也)

怛策迦(都达反下初革反龙名也)

扣击(说文作[敲-高+句]同苦厚反扣亦击也)

愞耎(奴课反下而兖反三苍愞弱也广疋耎柔也)

称[打-丁+雚](渠员反广疋称锤谓之[打-丁+雚][打-丁+雚]重也知轻重也字从手也)

第二卷

迢然(徒雕皮迢遰也远也遰音徒计反也)

瞿波洛迦(此云牛经)

窣堵波(苏没反下都古反此云庙或云坟或言聚相谓果石等高以为相也旧言抖擞波或之偷婆又言塔波皆方夏轻重也)

第三第四第五(先不音训)

第六卷

晦冥(呼对反尔疋云雾谓之晦言雾则天地交合冥冥无所睹见也剧雾则昼昏冥也)

雰雾(又作氛同敷云反释名云氛粉也润气着草木因冷则色疑白若粉也尔疋云地气发天不应曰雾雾阴气湿也)

廓清(口郭反尔疋云廓大也)

所颁(又作班同捕奸反小疋云颁敷布也尔疋班遍赋与也)

第七卷

弹[蝷-虫](徒千反下鸱亦反广疋弹枰也汉书音义曰[蝷-虫]不用也亦疏远也[序-予+千]指也抨音普庚反)

眩曜(胡麫反广疋眩惑乱也曜照明)

顽嚚(五鱞反下鱼巾反广疋顽钝也苍颉篇嚚恶也左传心不则德义之经为顽口不道忠信之言曰嚚也)

逞已(丑井反说文逞通也小疋逞快也方言自关而东曰逞江淮陈楚之间曰好也)

聪睿(以芮反聪听微也睿知识也又先知曰[聰-囪+(句-口+夕)]深明曰睿)

方维(以淮反广疋隅也淮南子云天有四维是也)

第八卷

踌躇(肠留反下肠于反广疋踌躇犹豫也亦踯躅也)

异生(梵言婆罗必栗托仡那婆罗此云愚必栗托此云异仡那此云生应言愚异生旧云小儿别生亦言婴愚凡夫又作小儿凡夫皆一义也)

第九卷

躁动(又作趮同子到反躁[打-丁+夒]也不安静也释名躁燥也言物燥即动飞扬也)

中庸(以钟反广疋中平也庸和也小尔疋云庸善也谓平和善人也)

第十卷

[山/一/虫]笑(昌夷反小尔疋云蚩戏也苍颉篇蚩轻侮也笑喜弄也字从古[屮/一]即之字)

褒贬(补高反下碑俭反案褒扬美之贬黜退也)

谋议(莫侯反谋论也议图也咨事为谋详论曰议)

敌论(徒的反广疋敌当对也尔疋敌疋也)

惶乱(胡光反惶谓忧惧在心之貌也广疋惶惶惧也苍颉篇惶恐也)

寔多(是力反尔疋时寔是也说文寔上也)

第十一卷

贪軶(又作[捩-犬+乙]同乌革反所以[捩-犬+乙]牛马领者也軶亦槅也槅音革也)

讁罚(猪革反通俗文罚罪曰讁讁责也亦罪过也罚折伏也)

瞢愦(莫崩反下公内反三苍瞢不明也愦烦乱也)

我顷(丘颖反史记有顷列俟问案有顷犹须臾之间也亦不久也)

忌惮(渠记反下徒旦广疋忌恐畏也惮疑难也说文忌憎恶也)

顾眄(孤布反下眠见反说文还现曰顾斜视曰[耳*丐]也)

第十二卷

幖帜(俾遥反下昌志反通俗文微号曰幖私记曰帜字皆从巾或从木作标谓以木为识标而记之此亦两通)

末奴沙(谟钵反亦言摩[少/兔]沙此云人也)

魍魉(古文蝄蜽二形同亡强力掌反说文蝄蜽山川之精物也通俗文木石柱怪谓之魍魉故也)

毗湿缚羯磨天(此云种种工业案西国工巧者多祭此天)

加趺(古遐反尔疋加重也今取其义谓交足坐也经中或作结交趺坐是也山东言甲趺江南言跘跨跘音平患反跨口瓜反有从足作跏文字所无者也)

邬陀夷(乌古反人名也此云出现义是也)

第十三卷

嬉戏(又作僖同虚之反说文嬉乐也苍颉篇嬉戏笑也)

汝曹(又作[(束*束)/日]同自劳反史记十余曹循之如淳曰曹辈也)

毗瑟笯(奴故反天名也旧毗纽天亦言毗搜纽天讹也)

第十四卷

梯隥(都邓反广疋隥履也依之而上者也字从[阜-(口/十)+(耜-耒)]也)

室路迦(旧言输卢迦或云首卢迦又言首卢柯案西国数经之法皆以三十二字为一室路迦又多约凡夫作世间歌咏者也此则阐陁论中之一数也)

第十五(先不音)

第十六卷

升陟(胝棘反言进达之升曰陟诗云陟彼高岗陟登也尔疋陟升也谓登升之也)

痱癗(蒲罪反下卢罪反字略云痱癗小肿也今取其义)

波沓波种(徒答反则婆罗门姓)

第十七卷(先无音)

第十八卷

池沼(之绕反说文沼池也小池也)

命命鸟(梵言者婆耆婆鸟也)

子息(思力反儿子曰息息者气在人身中所禀以生也东观汉记云此盖我子息是也今人出钱生利亦曰息义一也)

第十九卷

是畴(除留反楚辞谁可与子疋畴王逸曰二人为疋四人为畴畴类也亦作伴侣)

乳醅(又作[酉*不]同疋回反谓未漉酒者也言乳能成酪醅能成酒也)

广树([簃-多+留]文作[(木/豆)*寸]同时注反广疋树立也凡置立皆曰树树亦种殖也)

屡辩(力句反尚书屡省乃成孔安国曰屡数也)

第二十卷

持罥(又作罥同古犬公县二反声类云罥以绳系取鸟兽也)

挽出(古文挽同无远反说文挽引车也)

鄙俚(字体作[邱-丘+里]同力子反说文五酂为鄙鄙[邱-丘+里]也苍颉篇同之下邑曰[邱-丘+里]汉书贫而不[邱-丘+里]如淳曰虽贫犹不如闾里之鄙言也鄙猥陋也广疋鄙羞耻也酂音祖旦反百家也)

尚年(市让反苍颉训诂云尚上也犹盛年者也)

衰耄(字体作[病-丙+衰]同所龟反说文[病-丙+衰]灭也损也礼记年五十始衰衰懈也下古文[亭-丁+老]耄二形今作秏同莫报反礼记八十曰耄耄谓惛忘者也闇乱也)

鸠摩罗设摩(此云童寂多造诗咏者扇帙略外道名也造曰明者即毗婆沙中扇提罗外道是也)

第二十一卷

无繁(扶袁反诗云正月繁霜传曰繁多盛也)

水濯(直角反说文濯涤也洒也谓以水净物曰濯也)

设支(旧言舍脂此云能缚谓女人若可爱能生男子染着通名设支)

第二十二卷

荏苒(而甚反下而琰反言须臾也)

阿奴律陀(亦作[打-丁+聿]卢此云随顺义人名)

匡助(丘方反尔疋匡正也助佐也匡亦复也)

世罗邬婆(乌古反此云小石也)

属斯(之欲反属着也亦连续也适也)

第二十三卷

师雨(于矩反谓雨安居也言师若干夏腊也)

童竖(殊庾反谓寺人未冠者之名也使通内外之令以其无有礼出便疾也)

[虫*肅]蛸(音肃箫尔疋六[虫*肅]蛸一缨名长蚑蚊音居蚁反郭璞曰蜘蛛长脚者俗呼为喜子诗云[虫*肅]蛸在户是也)

虹电(古文羾同胡公反俗音綘尔疋音义曰双出鲜盛者为雄曰虹暗者为雌曰霓霓音五鸡反说文螮蝀虹也江东呼为雩释名虹攻也纯阳攻阴气也螮音帝蝀音董也)

缚喝国(呼曷反北临缚蒭河其国中有如来澡罐可一斗余众色炫焴金石难名又有佛牙又有佛扫帚迦奢草作也长二尺余围七寸其把杂宝饰之也)

波吒厘(力之反亦云波吒梨耶旧言巴连弗说文是一花树名因此花树以目城也)

第二十四卷

蚇蠖(乌郭反说文申屈虫也尔疋蠖尺蠖一名步屈宋地曰寻桑吴人名桑阖阖音古合反即桑虫)

阿泥律陀(旧言阿那律或云阿[少/兔]楼驮亦言阿泥卢豆皆一也此云无灭亦云如意昔施[石*辛]支一食于八十劫人天之中往来受乐于今不灭故云无灭又所求如意亦名如意即甘露饭王之子佛堂弟是也)

朋友(蒲崩反下于久反说文同门曰朋同志曰友广疋友亲也爱也)

方域(为逼反域居也说文域邦也周礼方域谓建邦国造都鄙制乡邑)

酷毒(口木反谓暴虐也说文酷急也甚也白虎通曰酷极也教令竆极也)

冀除(又作觊同羁致反小疋云觊望也)

飘鼓(疋遥反下公户反飘吹也鼓动也案凡动物皆谓之鼓也)

第二十五卷

师徒(达胡反徒类也庄子云孔丘之徒司马彪曰徒弟子也)

仁孝(而亲反爱人以及物曰仁上下相亲曰仁贵贤亲亲曰仁杀身成人曰仁尔疋善事父母为孝谥法曰慈爱忘劳曰孝从命不违曰孝也)

承禀(鄙锦反禀受也)

第二十六卷

苟欲(公厚反广疋苟且也亦诚)

言词(鱼鞬反下似资反直言曰言言已事也答述为语为人说也礼记三年之[(哭-、)/(└@人)]言而不语是也言亦云也发瑞也说文词者意内而言外也亦审言语也)

第二十七卷

[口/(百-日+回)]度(案诏定古文官书图二形同达胡反下徒各反广疋[口/(百-日+回)]度也议也亦计也度量也)

每言(莫佩反三苍每非一定之辞也每亦数也)

[山/一/虫]诮(才笑反诮谓娆弄讥责也亦诃也)

第二十八卷

纽绳(女珍反字林云单绳曰纽纽索也)

瀑流(蒲报反苍颉解诂云瀑水濆起)

婆歰波言(所立反此云气谓雾气等也)

第二十九卷

为杖(直亮反杖犹[木*豦]也亦杖托也)

第三十卷

染污纡剉(乌故乌胡二反字书污涂也字林污秽也)

咀[噯-(心/ㄆ)+(既-旡+(彰-章))](又作龃同才与反下慈药反含味也咀龃也通俗文咀啮曰嚼也)

津液(子邻反下夷石反三苍津液汁也说文液津润也广疋滋液也润泽也)

诚言(市盈反广疋诚实也说文诚信也敬也)

乍可(仕嫁反广疋乍暂也苍颉篇乍两辞也)

[(齋-ㄚ+了)-小+肉]心(昨迷反说文膍[(齋-ㄚ+了)-小+肉]人[(齋-ㄚ+了)-小+肉]也字从肉膍音蒲迷反)

讥剌(居衣反下又作谏同七渍反广疋讥剌也说文讥诽谤也)

数瞚(又作瞬同尸闰反说文瞚目开闭数摇也)

第三十一卷

畟方(楚力反谓正方)

开辟(脾亦反说文云辟开也)

关闭(补继补计二反说文阖门也广疋闭塞也守也或作闭俗字也)

荼毒(达胡反广疋荼毒痛也亦行恶也)

重垒(又作垒同力癸反垒亦重也)

拼量(补茎反谓弹墨曰拚江南名抨音普庚反)

寻稣(息胡反稣活也小尔疋云死而复生谓之稣稣寤也)

柤濑(仕加反下力艾反通俗文刈余曰柤广疋柤距也诗云如彼栖柤是也)

[齒*堯]足(又作咬同五狡反[齒*堯]啮也关中行此音又下狡反江南行此音也)

[齒*可]颈(字林丘加反下居井反言以口[齒*可]也大啮也今以手颈项前也)

擘[月*寅](补麦反下或作胂同引人反当脊肉曰[月*寅]也擘分裂也)

攫腹(九缚居籰二反说文攫爪持也通俗文手把曰攫苍颉篇攫搏也兽穷则攫也)

掏心(他劳反说文掏[按-女+(口/口)]也[按-女+(口/口)]一活反中国言掐江南言挑音土雕反)

镵剌(仕衫反下七亦反说文镵锐也)

漉诸(或作[淥/皿]同力木反水下皃也)

嗢钵罗(乌没反此云黛花旧言优钵罗或云沤钵罗讹也)

钵特摩(徒得反此云赤莲花旧言波头摩或云钵昙摩皆讹也)

凄劲(且奚反下居政反诗云凄其以风传曰凄寒风也劲切急)

屯聚(徒昆反广疋屯聚聚音才句反)

僵鞕(居良反下五更反字略云不朽曰僵物坚曰鞕也)

紧捺落(奴葛反此云是人非人歌神也头作马头旧言紧那罗或作真陀罗皆讹也)

炬针(其吕反下声类今作针同支谌反束火曰炬缝衣者曰针也)

空欧(又作呕同于口反呕吐也释名云欧伛也将有所吐脊曲伛也)

毒脪(又作[病-丙+希][病-丙+斤]二形同火靳反江南言脪肿说文肉出也)

鬼胭(又作咽同一千反胭喉也北人名颈为胭也)

[利-禾+皮][(ㄇ@(企-止))/齊](音皮下又作涑同子礼反广疋[利-禾+皮]剥也[(ㄇ@(企-止))/齊]漉也谓搦出其汁也)

飨受(又作享同虚仰反歆享也谓神食气也亦献也歆虚音反)

俱臻(侧巾反尔疋臻至也)

欢娱(字诂古文作虞今作娱同疑区反说文娱乐也言皆有乐也)

第三十二卷

乌施罗末(草名也形如此土细辛其体极冷)

克胜(又作克同口得反字林克能也克亦胜也)

林藤(徒登反广疋藤藟也今呼如葛蔓莚者为藤也)

率土(所律反尔疋率自也循也)

第三十三卷

夷悦(余之反说文夷平也亦明也常也悦乐也)

所瀹(又作瀹[鬻-米]汋三形同臾灼反通俗文以汤煮物曰瀹广疋瀹汤内出之也江东呼瀹为煠煠音助甲也)

不肖(私妙反小尔疋不肖不似也言骨肉不似其先故曰不肖谓儜恶之类也字从肉小声)

[病-丙+猒]祷(于冉反下都道反字苑[病-丙+猒]眠内不祥也伏合又心曰[病-丙+猒]说文告事求请曰祷谓请于鬼神也)

制作(之世反制裁制也制断之也说文作制也)

庵没罗(旧言庵摩亦作阿摩勒皆讹也叶如小枣果如胡桃味酸而且苦粗堪入药分)

主宰(祖待反礼记宰夫为献主谓主膳食之官也)

擅立(市战反广疋擅专也专已自为之也)

专已(之缘反专犹自是也专壹也任也)

第三十四卷

屋宇(古文[宋-木+禹]籀文[序-予+禹]同子甫反说文宇屋边担也释名云宇羽也如鸟翼自覆也于国则四垂为宇也)

人捦(又作鈘[打-丁+禁]二形释名作[金*禽]同巨金反捦急持也)

捶挞(又作棰同之蕊反下古文[幸*ㄆ]同他达广疋埵挞击也)

壃界(居良反壃境也亦垂也尔疋壃垂也壃场在外垂也)

模放(又作摹同莫胡反尔疋模法也谓规形曰摸亦掩取象也)

第三十五卷

评论(皮柄反字书评订也订平议也订音唐顶反)

为挫(祖卧反说文挫摧也谓折其锋也挫折也)

匈襟(居吟反说文襟衽也声类云交领者也)

第三十六卷(本无音)

第三十七卷

耶舍(此云誉谓名誉)

苏陀夷(旧言须陀耶此云共起也)

大生主(旧言摩诃波阇翻为大爱道者是也)

迄今(虚讫反尔疋迄至今也)

无乏(扶法反暂无名乏乏阙少也反可为正反正为乏字意也)

第三十八卷

婆雌子部(婆音蒲贺反此云犊子部旧名跋私弗多罗上古仙人名跋私其母是此仙人种故姓跋私有罗汉是此女人子从母作名说一切有部中出也)

矩摩逻多(俱禹反亦作鸠摩此云童首谓诸童子中为上首)

嗢多罗僧(乌没反旧言郁多罗亦云郁多罗此云上着衣此谓常着衣中最在上也)

乔答弥(旧言乔昙弥或作瞿夷讹也此云女十二游经云明女)

博戏(古文簿同补莫反方言博或谓之棋说文簿[尸@句]戏也六箸十二棋古者乌胄作簿亦箸名)

[竺-二+(幸*匊)]糱(鱼列反说文牙米也谓溃谷麦等生芽者也)

酝酿(于问反下如亮反说文酝作酒曰酿酒母也酿投也)

第三十九卷

谤讟(徒木反左传民无谤讟杜预曰讟诽也广疋讟恶也方言讟痛)

深[億-音+幵](古文作[塞-土+心][這-言+侃]二形籀文作[保/言]今作愆同去连反说文[億-音+幵]过也失也)

第四十卷

山泽(直格反水聚曰泽释名云兖州人谓泽为掌言水停处如掌中也)

第四十一卷

媒媾(孤候反白虎通曰媾厚也重婚曰媾也)

无辜(古胡反尔疋辜罪也)

[捩-犬+乙]捥(又作槅同于责反说文[捩-犬+乙]把也盈手曰[捩-犬+乙]广疋[捩-犬+乙]持也史记[捩-犬+乙]捥以言是也)

用畅(敕亮反广疋畅达也明也)

挥刀(许归反说文挥奋也振讯)

吸水(古文噏歙二形同义及反广疋吸饮也气息引入也)

第四十二卷

咒诅(又作祝说文作詶同之授反詶诅也下古文[禾*(虎-儿+豆)]同侧据反释名云祝属也以善恶之辞相属着也诅阻也谓使人行事阻限于言也)

第四十三卷

迦栗沙钵拏(又作迦理沙般拏拏音女家反钵拏此云铜钱十六钵拏为一迦利沙钵拏)

陋讷(古文呐冋奴骨反陋丑猥也亦小也讷迟钝也说文云讷难也)

室利毱多(此云吉祥护旧言尸利毱多讹也)

第四十四卷

梅怛丽药(都达反此云慈即旧云慈氏者也慈有二因缘一值慈佛发心二初慈心三昧因以名焉言弥勒或云梅低[利/(尒-小+(恭-共))]益讹也)

罕闻(呼旱反罕希也尔疋希寡鲜罕也字从于冈也)

第四十五卷

拘抧罗鸟(居尔反或作拘耆罗此云好声鸟也)

第四十六卷

客馆(又作馆同古玩反客舍也周礼五十里有馆有委积以待朝聘之客也)

第四十七

两相外道　瞿缚迦

那地迦城(此云鸣或云河主城名也郡市迦林此云[夕/鹿]布袋林名也)

蓝博迦经(此言动作经也)

第四十八卷

珊若婆病(桑干反此云废风病一发不起者)

宝玩(古文貦同五唤反字林玩弄也广疋玩好也)

第四十九第五十(先不音)

第五十一卷

愚戆(都绛反说文愚痴也戆愚钝也)

于块(古文[凵@士]同苦对反[凵@士]结土也土块也)

愚蒙(又作朦同莫公反蒙谓覆不明也闇昧无知也)

第五十二卷

名鉴(又作鉴同古镵反广疋鉴昭耀也鉴所以察形也)

诡设(居毁反诈不实也亦相欺)

夸诞(苦华反下徒亶反通俗文自矜曰夸谥法曰华而无实曰夸诞谩也欺也不实也大也)

第五十三卷

憩无(又作愒苍颉篇作憩同袪例反尔疋憩息也)

钻燧(又作鐆同辞醉反火母也论语钻燧改火是也世本造火者燧人因以名也)

摩建地迦契经

波涛(徒劳反三苍大波为涛也)

伺求(湒慈先吏二反字林伺候也伺察也)

第五十四卷

熙怡(虚之反与之反说文熙怡和悦也方言怡喜也湘潭之间曰粉熙或云熙怡也)

耽话(籀文作譮古文作舙诖二形同胡快反声类云话讹言也广疋话调也调谓戏也)

很戾(胡恳反下力计反很违也戾曲也字从彳艮声)

狻猊(先桓反下五奚反即师子也出西域尔疋狻猊如[戔*(虎-儿+几)]猫食虎豹穆天子传狻猊日走五百里是也[戔*(虎-儿+几)]音土板反)

眵垢(充尸反说文[蔑-戍+(戒-廾+目)]兜眵[蔑-戍+(戒-廾+目)]音莫结反)

齘齿(下界反说文齿相切也三苍鸣齿也)

身矬(才戈反广疋矬短也通俗文侏儒曰矬也)

夸炫(古文眩炫二形同故胡麫公县二反说文炫行且卖也)

殉名(辞俊反苍颉篇殉求也广疋殉营也)

抆拭(武粉反下舒翼反广疋[打-丁+(改-己)]拭也振也尔疋拭清也言抆拭所以为清洁也)

第五十五卷

侮蔑(古文侮同亡府反广疋侮轻也说文侮[仁-二+易]也谓轻[仁-二+易]也)

第五十六卷(先不音)

第五十七卷

俱祉罗(敕里反旧言摩诃俱絺罗此云大膝膝骨大故也即舍利子舅张爪梵志)

第五十八卷

屏气(俾领反屏蔽也隐也藏也)

胁尊者(虚业反即付法藏中波奢比丘常坐者也此人曾誓胁不着地因以名焉)

第五十九卷

规度(又作规同九吹反下徒各反规求也计也规模也世本倕作规矩规圆矩方字从夫见言文夫之见必合规炬是也)

洄澓(胡瓌反下扶福反三苍洄水转也澓亦回水深也)

狎恶(古文[虎-儿+甲]同胡甲反狎近也广雅狎习也谓近而狎之习而行之也)

薄矩罗(俱禹反旧言薄俱罗此云善容持一不杀戒得五不[(餐-食)-又+人]者也)

涎洟(诸书作[盜-皿][泳-永+羨]唌四形同详延反字林慕欲口液也亦小儿唾也)

斑驳(又作办同补蛮反苍颉篇斑文也杂色为斑也)

[犛-牛+文]黯(力奚反下于斩反通俗文斑黑谓之[犛-牛+文]黯)

笑睇(徒计反纂文顾视曰睇睇亦倾视也礼记不敢睇视是也)

憺怕(徒槛反下匹白反说文憺安也怕静也又亦无为自得)

第六十卷

[橐-石+非]囊(埤苍作韛东观汉记作排同皮拜反今冶家用吹火令炽者也)

剩辩(食证反剩犹因也)

胫踝(古文踁同胡定反字林脚胻也释名胫一寻似林反小疋云四尺为仞曰寻倍寻曰常方言寻长也)

唯局(衢玉反小疋[尸@句]近也尔疋局分也部分也字从口句在尺下)

第六十一(先不音)

第六十二卷

可厕(测冀反广疋厕间也苍颉篇厕次也杂也)沃揭罗长者

第六十三第六十四第六十五(先不音)

第六十六卷

嗢达洛迦曷逻摩(此云极喜也)

考量(枯老反考谓质核之也考挍也)

第六十七卷

魑魅(又作离螭二形同敕知反下又作[魅-未+勿]鬽二形同莫冀反说文老物精也通俗文山泽怪谓之魑魅)

冲虚(说文作盅同除隆反字书冲虚也中也)

第六十八卷

自刎(古文歾同亡粉反字略云断首曰刎刎割也通俗文自刻曰刎也)

庸愚(臾钟反庸谓常愚短者也)

第六十九卷

尊云戍拏(奴加反)

巨富(其吕反小疋巨大也方言齐鲁之间谓大为巨也)

戍那　匪宜(趺斐反诗云匪来贸丝传曰匪非也)

傅药(方务反附也谓涂附也方言凡饮药而毒刺是也)

萌芽(古文[印-ㄗ+民]同麦耕反广疋萌始也萌亦冥昧皃也)

第七十卷

眇然(亡绍及眇眇远也亦深大也)

稽迟(古奚反说文留止曰稽也)

第七十一第七十二(并不音)

第七十三卷

朅地罗(去谒反旧言佉陀罗木名也)

第七十四卷

孳产(子思反方言东楚之间凡人产乳而双产谓之厘孳下所限反生其种曰产说文产生也)

朝贡(古弄反贡荐也广疋贡上也)

第七十五卷

贸易(莫候反小疋云贸交易也三苍贸换易也)

摈黜(又作绌同耻律反广疋黜去也亦放也退也)

骁健(古尧反广疋骁亦健也勇急也说文良马骏勇)

怀孕(古文[月*黽]同移证反含实曰孕三苍孕怀子也广疋孕娠也字从子从乃说文正作褢音怀)

第七十六卷

火蝩(之容反今江北通谓螽蝗之类曰蝩亦日[敲-高+箕]蝩一名螽蟴一名蚣蝑俗作春黍蚣音思容反蝑音思与反)

逝多(时制反此云战胜是胜俱萨罗国波斯匿王之子也太子诞生之曰王破贼军内官闻奏因以名也旧云只陀或移多)

第七十七(先不音)

第七十八卷

娆乱(三苍乃了反娆扰也弄也谓娆乱戏弄也)

第七十九卷

砂碛(七亦反水中沙滩也说文渚水有石曰碛滩音土丹反)

第八十卷

奢侈(冒是反侈亦奢泰也)

痆斯(女黠反国名也旧言波罗柰国也)

仆隶(蒲卜反下力计反广疋僮仆役使也仆附也附从于人周礼男子入于罪[隸-木+上]郑众曰[隸-木+上]奴也贱也役也)

求晴(又作腥[女*星]二形同自盈反声类云雨止曰晴晴亦精明也)

一切经音义卷第七十一一切经音义卷第七十二

翻经沙门惠琳撰

音显宗论四十卷　琳

阿毗昙心论四卷　玄

法胜阿毗昙心论六卷　玄

杂阿毗昙心论十一卷　玄

右四论六十一卷同此卷音

显宗论三藏圣教序(前音义最初第一卷首已具训释讫此略而不音)

阿毗达磨显宗论第一卷

惠琳撰

派演(上拍卖反广疋云派水自分流也说文云派水之邪流别也从反水隶书作[脈-月]论文从水亦同下延典反贾注国语云演引也韦昭云水土气通为演也苍颉篇云演延也说文云演长流皃也从水寅声也)

为撮(祖活反字林云撮手取也文字典说云三指撮也从手最声也)

痰等(上唐甘反文字集略云疾病也考声云疾胸鬲音格中水病也文字典说从疒女戹反炎声论作淡非也)

蠲除(上决缘反尚书云上帝不蠲也方言云南楚谓疾愈为蠲也说文从蜀益声)

[聰-囪+(句-口+夕)]睿(上苍红反尚书云听曰[聰-囪+(句-口+夕)]又作哲考声云[聰-囪+(句-口+夕)]耳听明审也说文云察也从耳匆声匆音蔟红反下悦惠反尚书云睿作圣郑注礼记云睿思之精也古今正字云睿深明也从[(├/(月-一))*又]从谷省目声[(├/(月-一))*又]在安反)

能袪(去鱼反韩诗外传云袪去也考声云袪却也除也说文从衣去声也)

嚣谤(上虚娇反顾野王云嚣犹暄哗也郑笺诗云嚣众多皃也说文云气出头上也从页[器-犬]声[器-犬]音戢下博傍反考声云谤以言毁人也诅也恶也说文谤毁也从言旁声)

颠坠(上典年反尔疋云颠顶也郑注礼记云颠忧思之皃也说文从页真声也下木类反郭注尔雅云坠犹落也说文作坠从高而下也从[阜-(口/十)+(耜-耒)]遂省声也从土者俗字也)

瞖瞙(上一计反韵略云瞖目障也殹文字典说云瞖目病也从目殹声音同上下忙搏反说文膜肉间瞙也从草莫声)

标嘉(上必遥反战国策云举标甚高也广疋云标嘉也文字典说从木票声票音同上也)

伐蹉(下苍何反梵语)

漂有海(匹摇反说文云漂浮也从水票声票音必遥反)

第二卷

湿煗(上深入反顾野王云湿润也古今正字云幽湿也从[茲-卄]从一覆土而有水故湿也[茲-卄]古文幽字也论文作湿非也下奴短反说文煗湿也从火耎声耎音而兖反)

等磺([乎*(虎-儿+几)]猛反说文磺铜铁璞也从石黄声)

驼猫(上驮罗反山海经云号山多[馬*橐]驼郭注尔疋云骡驼[馬*橐]驼也背有肉案负千斤知井泉所在也古今正字从马[施-方]声也音陀下[夕*ㄗ]包反礼记云迎猫谓其食田鼠也顾野王云猫似虎而小人家所养畜以捕鼠也古今正字从豸苗声也论从犬作福俗字通也豸音雉也)

鸱等(上齿之反字书云鸱鸢属也字林字统并云鸱鸟也鸱谓[尨*鳥]鸱也古今正字从鸟氐声[尨*鳥]音[邈-儿+八]讲反氐音底泥反字书又从至作鵄音义皆同)

分析(星历反顾野王云析分也考声云析剖也说文云破木也从木斤会意字也)

第三卷

撞击(上浊江反顾野王云撞亦击也广疋云撞刺也说文云撞手击也从手童声卂音信下经亦反孔注尚书云击拊也顾野王云击打也攻也司马彪注庄子击犹动也说文从手[擊-手]声[擊-手]音同上)

窍隙(上轻要反郑注礼记云窍孔也说文云空也从穴敫声敫音叫下卿逆反顾野王云隙穿穴也说文云壁际孔也从[阜-(口/十)+(耜-耒)][光-兀+(日/小)]声[光-兀+(日/小)]音同上)

然藉(情夜反应劭云荐席之藉也说文云藉祭也从草稓声也稓音寂也)

防援(上符亡反郑笺诗云防亦援也说文云防堤也从[阜-(口/十)+(耜-耒)]方声也袁愿反国语云为四邻之援也左氏传云要结大援是也说文从手爰声也)

第四卷

齅尝(上休又反论语云三齅而作说文云以鼻就臭也从鼻臭声臭音丑兽反)

颇胝迦(上破波反中置离反梵语也古译云颇黎似水晶又非水晶然亦其类)

眼睑(劫奄反桂苑珠丛云睑目边皮也文字典说云睑目外皮也考声云睑眼睑也说文从目佥声佥妾阎反)

鸺鹠(上音依下音留即昼伏夜飞以鸣声为名也或曰[薰*鳥][侯*鳥]怪鸟也并形声字)

踌躇(上宙留反下纾庐反考声云踌躇不行也又云徘徊也韩诗外传云搔首踌躇是也古今正字踌躇言犹豫也并从足寿着皆声)

滑涩(上还八反广疋云滑媄也说文云滑利也从水骨声媄音美下森戢反王逸注楚辞云涩难也郭注方言云歰犹[希-巾+ㄙ]也说文云歰不滑也从四止二正二倒或作涩论文从水作涩俗字非也)

荾花(髓遗反考声云荾者胡荾香菜名也说文云荾可以香口也从草[唆-口]声也[唆-口]音七旬反)

桦木(上华化反考声云桦木名也字书作樗又作檴说文云桦木也从木华声)

指[壺*桑](桑朗反埤苍云[壺*桑]鼓凡木也文字典说文云[壺*桑]鼓身也从壶桑声也壶音胡也)

指[韋*沓](下覃蛤反声类作[打-丁+沓]指[打-丁+沓]也考声云[韋*沓][韋*內]耎皃也[韋*內]音纳古今正字云[韋*沓]不穿也从韦沓声沓音同上又从革作鞜通用也)

第五卷

墙壍(上匠羊反顾野王云墙垣也左传云人之有墙以敝恶也说文云墙垣蔽也从啬爿声也啬音使力反爿音墙下千艳反广雅云壍坑也顾野王云今谓城池为堑也古今正字从土斩声也)

齿[月*(遻-(這-言))](下昂各反考声云[月*(遻-(這-言))]龂[月*(遻-(這-言))]也说文作谷音巨脚反谷口阿也象形字论文作[月*(遻-(這-言))]俗字传用也)

手腋(盈益反埤苍云腋在肘后也说文云腋犹胳也从肉夜声也胳音各声)

吞嚼(墙略反淮南子云嚼之无味不能入喉也广雅云嚼茹也文字典说云嚼亦咀也从口爵声咀墙预反)

礠石(字资反埤苍云礠亦石也古今正字云礠石铁石也从石慈声也又作磁)

第六卷

谪罚(上嘲革反杜注左传云讁谴也贾逵注国语云谪咎也文字典说云谪责也亦罚也从言啇声啇音的)

勇悍(上容踵反顾野王云勇谓果敢决断也左传云率义之谓勇证法云知[(餐-食)-又+人]不避曰勇说文从力甬声甬音涌论文作勇俗字非也下寒旦反苍颉云悍桀也顾野王云食肉者勇敢而悍也说文悍亦勇也从心旱声桀音[虔-文+ㄆ][卄/(阿-可+辛)/子]反)

[夢-夕+登]瞢(上腾隥反下墨堋反考声云[夢-夕+夌][夢-夕+登]卧初起皃也闷也[夢-夕+夌]音棱杜注左传云瞢闷也文字典说云瞢目不明也从[蔑-戍]从旬旬胡绢反)

瞢愦(上墨崩反下瑰对反苍颉篇云愦乱皃也说文云愦亦乱也从心从贵声也)

顾眄(下眠见反方言云秦晋之间以视为眄也说文云眄斜视也从目丐声也丐绵淀反)

确执(上腔角反韩康伯注周易云确坚皃也字统云确击也坚也考声云确坚固皃也从石隺声也隺音同上也)

傲逸(上敖诰反广雅云傲慢也杜注左传云傲不敬也文字典说云倨傲也从人敖音五高又)

幖帜(上必遥反下鸱至反广雅云帜幡也考声云帜记也古今正字从中戠蒸食反声)

第七卷

[阿-可+匽]江(上焉幰反顾野王云[阿-可+匽]所以畜水也考声云[阿-可+匽]塞也古今正字从[阜-(口/十)+(耜-耒)]匽声匽音上同论文作堰俗字通用)

僵仆(上脚香反下朋北反考声前倒也声类云僵偾也文字典说云僵亦仆也仆亦僵也并从人畺卜皆声也畺音同上作仆又音赴训同偾甫运反)

第八卷

殟遮界(上温骨反梵语也)

[褒-保+可]阿壹伊(上阿可反次阿个反下因逸反并梵语也)

第九卷(无难字可音)

第十卷

无滥(蓝啖反顾野王云滥亦泛滥也考声云滥假也不谨也失也盗也说文云失评之滥也从水监声也)

宽狭(咸甲反尚书云无自广以狭人也字林云狭犹隘也文字典说云狭迫隘不广也从[阜-(口/十)+(耜-耒)]匧声匧谦叶反)

第十一卷

花蔕(丁计反考声云蔕果子反叶所糸也说文蔕者瓜果当蔕也从草带也)

咄哉(上敦骨反考声云咄叹也诃也说文云咄举言相谓也从口出声也)

拨世(上般末反左传云拨犹绝也考声云拨却也除也说文云拨活也从手发声)

干燥(苏到反周易云火就燥也说文从火喿声喿音同上)

不烂(阑旦反吕氏春秋云熟而不烂也说文云烂亦熟也从火阑声)

浸润(上子泌反顾野王云浸犹渐也又云浸沈也字书或为[窪-圭+帚]又作浸文字典说浸谓引水之所灌也从水[唚-口]声[唚-口]音且荏反)

力羸(累危反杜注左传云羸犹弱也贾逵注国语云羸病也广雅云羸极也字书云羸疲也说文羸瘦也从羊[嬴-女]声也[嬴-女]音卢和反)

第十二卷

才发心(上昨来反考声云才暂也顾野王云才犹仅也音近也古今正字云才浅也从糸毚声毚音士咸反)

若腻(尼利反王逸注楚辞云腻滑也考声云腻有脂垢也说文云肥腻也从肉贰声)

卵[聲-耳+卵](腔角反考声云卵空皮也言其形变留空[穀-(一/禾)+(夕*(ㄗ@、))]也桂苑珠丛云[穀-(一/禾)+(夕*(ㄗ@、))]孚也即鸟[夕*ㄗ]之外皮也古今正字从卵[穀-禾]声也[穀-(一/禾)]音同上)

蛾蚊(上五何反大戴礼云虫食桑者有丝而为蛾也考声云飞虫也谓其虫变形而飞也说文从虫我声下武分反俗字也字统云作[民/虫]啮人飞虫也说文从虫民声论文作蚊俗字通用之也)

蚰蜒(上以周反下以旃反方言自关东而谓之螾蜒说文蚰蜒亦曰蝘蜒也并从虫由延皆声螾音引蝘音蝘也)

第十三卷

蚇蠖(注郭反郭注尔雅云蝍[虫*就]也周易蚇蠖之屈以求伸也说文云蚇蠖者屈伸虫也从虫蒦声于[玃-(目*目)+賏]反蝍音即[虫*就]音子六反)

頞缚界(上安汉反梵语)

左胁(锨业反左传云闻其骈胁也考声云胁者肋也说文云胁在两旁也从肉劦声劦音叶肋音勒)

风飃(匹标反郭注尔疋云飘暴起之风也诗云匪风飘[前-刖+ㄅ]说文云飘回风也从风票声票必遥反论文作飘通用也)

第十四卷(无字可音)

第十五卷

咀嚼(上才与反上林赋云咀嚼[卄/陵]藕也苍颉篇云咀犹噍也说文云咀含味也从口且声或作龃下墙略反前第五卷已与训释也)

不揽(勒敢反王逸注楚辞云揽持也顾野王云揽物引类也古今正字揽撮持也从手览声览音同上或作[打-丁+監]古文作擥也)

互相(上胡故反顾野王云互谓更递也考声云互犹交互也说文云互可以收绳也象形字中象手所推握也古文作[竺-二+互]同用也)

瞬动(上水闰反俗字也庄子云终日视而目不瞬说文作瞚开阖目数摇也从目寅声也)

欻然(上熏郁反[薩-產+辛]综注西京赋云欻忽也文字典说云欻者忽起皃也说文云有所吹起也从欠炎声)

第十六卷

蟠结(上扶瞒反郑注礼记云蟠犹委结也顾野王云蟠纡迥转也广雅云蟠从曲也方言云龙未升天者曰蟠龙也说文从虫番音幡也)

如篅(是专反许叔重注淮南子云篅即[竺-二+屯]音钝也考声云篅竹仓也说文云篅以竹圆盛谷也从竹专声亦作圌同用也专音端也)

朅地洛迦(上骞蘖反梵语七金山之一名是也)

矩拉婆洲(上俱宇反次蓝答反梵语也)

煻煨(上荡郎反下乌回反考声云煻者灰兼细火也文字典说云烧余煨烬也并从火唐畏皆是声也)

索拼(上[(哭-、)/(└@人)]作反顾野王云纠绳曰索也楚辞云并细丝以为索文戴云十寻曰索也古今正字从糸[孛-子]声[孛-子]音甫勿反下补庚反孔注尚书云拼使也考声云拼掸也韵诠絣绳振墨也尔雅云拼从也古今正字从手并声)

槎濑(上乍沙反考声云槎水中流木也古今正字从木差声也经文作[楂-旦+且]亦同下来带反王逸注楚辞云濑亦湍濑也汉书云吴楚谓之濑也古今正字云濑水流沙上也从水赖声也)

臭涩(上丑狩反说文禽走齅而知其迹者犬也故从犬从自自古鼻字也会意字下森戢反前第四卷已具释也)

[此/朿]利(足髓反文字典说云[此/朿]鸟喙也从朿此声论文作觜通用也朿音七四反)

[口*(一/巾)]食(上昝答反字统云入口曰[口*(一/巾)]考声云[口*(一/巾)]嗍也亦作唼又作[口*替]说文从口帀声帀音同上)

铦利(上息阎反汉书音义云铦亦利也苍颉篇云铦鑯也鑯子廉反考声云铦刀剑刀也文字典说云锐利也从金舌声也)

乌驳(邦[邈-儿+八]反文字典说云驳斑文也从马交声)

啮首(上斫结反礼记云无啮骨说文云啮噬也从齿[丰*刀]声[丰*刀]音乙黠反也)

咬足(上乐狡反说文云咬亦啮也从齿交声)

[齒*可]颈(上客牙反广雅云[齒*可]啮也埤苍云大啮也文字典说云[齒*可]咬也从齿可声也)

擘腴(上拼革反顾野王云手擘破之广雅云擘分也文字典说云擘破裂也从手辟声也下庾朱反郑注礼记云腴肥也说文云腴者腹下肥也从肉臾声臾音同上)

爴腹(上归碧反捡经史及诸字书并无此爴字今以论文爴腹意者以手毁破腹也)

掏心(上讨刀反周书云拔兵掏刃也考声云掏谓取也说文云掏[按-女+(口/口)]音一活反从手舀声舀音遥小反)

摣掣(上鲊沙反考声云摣取也又作[耑*乍]或作[耑*且]亦作[(虎-儿+目)*又]同古今正字云爪取也从手虘声虘音昨何反下阐势反考声云掣顿拽也文字典说从手制声又作挚或作[序-予+挈]并同也)

镵刺(上仕衫反顾野王云镵谓针刃刺也苍颉篇云镵凿也广雅云镵谓之铍也铍音普皮反文字典说云镵锥刀刺也从金毚声毚音同上下青迹反顾野王云刺谓锐器镵入人肉中也考声云刺谓以刃撞也文字典说云刺犹杀也从刀朿声也朿音匕四反)

探啄(上塔南反尔雅云探篡孚取也声类云探深取也说文云远取也从手罙声也罙音大感反下竹角反诗云无啄我粟广雅云啄者啮也说文云啄鸟食也从口豖声豖丑录反)

刀枪(下鹊将反国语云挟其枪也苍颉篇云枪木两头锐也说文云枪锐距也从木仓声挟音叶也)

御捍(下寒旦反杜注左传云捍卫也捍亦御也说文云捍被也从手旱声也)

[榷-木+月]婆(上诃各反梵语也唐云八寒地狱名也是)

疱烈(云炮皃反许叔重注淮南子上疱面气疮也说文作疱同从皮包声也)

剖析(上普口反孔注尚书云剖犹分也杜注左传云谓中分为剖也苍颉篇云剖亦析也文字典说云判也从刀[立/口]声音他口反下星积反前第二卷已具训释)

乖讹(下五戈反郑笺诗云讹伪也孔注尚书云讹伪言也从言化声亦作讹义同也)

践蹑(上前翦反郑注礼记践履也郑注论语云[彳*昏]也文字典说云蹋也从足戋声戋音残下黏輙反方言云蹑登也苍颉篇云蹀也蹀音牒广雅云蹑履也文字典说云蹈也从足聂声聂音同上也)

畟方(上初色反杜注左传云畟犹侧也顾野王云正方也古今正字从田从人反声也)

捔胜(上江岳反考声云捔者专利也略也亦量也字书又作搉也说文云捔亦敲击也从手角声)

第十七卷

虮虱(上居[顗-山+止]反考声云虮者虱之卵也说文云虱者啮人虫也从[虫*虫]卂声[虫*虫]音昆卂音信论文作虱俗字通也)

穬麦(上虢猛反苍颉篇云穬粟也广物志云粳有乌粳音黑穬也粳音古衡反说文云穬芒粟也从禾广声也)

諠诤(上毁袁反声类云諠哗也顾野王云諠哗也文字典说从言宣声也下责更反顾野王云诤者今以为争也字书云争谏也考声云诤犹争言也说文云争止也从言争声也)

麟角(上栗珍反前宝积音义已具释讫)

第十八卷　第十九卷(并无字可音训)

第二十卷

痖羊(上鵶雅反埤苍云痖喑也考声云痖谓不得言也亦作[病-丙+(亞*欠)]说文从疒亚声疒音女厄反也)

罝弶(上即邪反诗云肃肃兔[(ㄇ@人)/且]传曰[(ㄇ@人)/且]兔[(ㄇ@人)/古]也郭注尔雅云罝犹遮也文字典说[同-(一/口)+人]且声也下强向反文字典说云弶谓施[(ㄇ@(企-止))/肙]于道也从弓京声也)

讥刺(上[皂*斤]希反何休注公羊传云讥犹谴也郑注礼记云诃察也广疋云谏也问也亦刺也文字典说从言几声也下雌四反毛诗传云刺责也考声云刺亦讥也诽也说文从刀朿声朿音同上论作[利-禾+(夾-(人*人)+(前-刖))]俗字也)

凶勃(上勖恭反从几从凶声论文作[囗@ㄨ]误也下盆没反考声勃怒也尔雅云勃作也顾野王云勃暴盛也郑众礼记云逆也方言乱也说文云排也从力孛声孛音同上论从孚作[孚*力]非)

第二十一卷

扇搋(下坼加反梵语也不具男根者也)

坑阱(上客耕反苍颉篇云坑壑也考声云坑坎也文字典说云壍也从土亢声亢音刚下情郢反广疋云阱亦坑也考声云穿地陷兽也说文从[阜-(口/十)+(耜-耒)]井声论文作阱俗用字也或作弊汬古字也)

面皱(下邹救反考声云皱皮聚也文字典说云皮宽也从皮刍声刍音测俱反)

第二十二卷

蛇蝎(上射遮反考声云蛇毒虫也又音他古人巢居穴处之时相问日夜来无蛇乎文字典说从虫它音陀声论文作虵今之俗字亦通也下轩谒反贾逵注国语云蝎毒也广雅云蝎蛆螫也博雅云螫虫施毒也文字典说云虿蝎异名也从虫歇声歇音同上虿音[蝷-虫+土]界反蛆音七余反螫音式亦反)

[怡-台+龍]戾(上聋董反下黎帝反论文意刚强之貌也)

第二十三卷

稼穑(上加暇反郑注周礼云种五谷谓之稼文字典说云禾之秀为稼也从禾家声也下生侧反郑笺诗云敛税曰穑文字典说云后稷之穑也说文云禾可收曰穑从禾啬声)

硗确(上巧交反下腔角反顾野王云硗坚也孟子云地有[月*巳]硗是也淮南子云争处硗确也声类云硗确礊薄也文字典说云确地瘦瘠也说文硗确亦礊也并从石尧角皆声礊口戹反)

果[束/辛](下阑怛反桂苑珠丛云[束/辛]辛也考声云[束/辛]辛甚也古今正字从辛朿声)

迄今(上欣讫反诗云以迄于今尔雅云迄至也文字典说从辵乞声辵音丑略也)

疱双(上炮皃反前第十六卷已具释讫)

第二十四卷

殑伽(梵语上鲸拯反下鲸佉反)

缉句(上侵入反郑笺诗云缉续也诗云穆穆文王缉熙敬止也文字典说云缉绩也从糸咠声咠音侵习反)

第二十五卷

瀑流(上袍[幌-光+月]反文字典说云江河水涨急也说文云疾雨也从水暴声暴音同上)

蔼罗伐拏(上哀改反下搦加反梵语云龙王名也)

第二十六卷(无难字可音训)

第二十七卷

流軶(鸎革反老上记云车人为车軶长六尺也郭璞云辕端[猒/土]牛领木也文字典说云牛领上曲木也从车戹声戹音同上论作轭俗字也)

躁利(上遭噪反郑注论语云躁不安静也考声云躁性急也亦动也谥法云好变动人曰躁文字典说从足喿声喿音搔灶反)

不耐(乃代反左传云而不相耐顾野王云耐犹能也考声云忍也文字典说谓法度皆从寸寸度不过其法也从而从寸)

不谙(暗含反东观汉记云园陵树孽皆谙其数也文字典说云谙识也从言音声也)

匿巳(女力反周礼云案军匿也杜注春秋云匿亦藏也广雅匿隐也说文匿亡也从[亡-〦]从一覆之若声乚音隐)

第二十八卷

[夢-夕+登]瞢(上音腾下墨堋反前第七卷已具训释)

迟钝(突顿反顾野王云钝亦迟也史记上之顽钝者说文钝亦顽也意不利也从金屯声也)

第二十九卷

[生/月]瘀(下于据反考声云瘀皮肉中疑血也说文云瘀亦积血也从疒于声疒音女革反)

胮胀(上璞邦反埤苍云胮亦胀也文字典说从肉夅声音户冬反论文从逄作[月*逄]俗字也下张亮反杜注左传云胀谓腹满也文字典说从肉长声)

驱摈(下必仞反司马彪注庄子云摈弃也史记云相与排摈也文字典说从手宾声也)

[革*(苟-口+用)]囊(上脾拜反顾野王云[革*(苟-口+用)]所以吹冶火令炽之囊也埤苍从韦作[韋*(苟-口+用)]文字典说[革*(苟-口+用)]韦袋吹火者也从韦[苟-口+用]声[苟-口+用]音皮秘反论文作[橐-石+非]古今正字无)

髋髀(上欵官反埤苍云臗尻也考声云[韋*(苟-口+用)][月*坒]骨也说文髋在髀上也从骨宽声也亦从肉作臗同尻音考高反[月*坒]音陛下瓶米反韵诠云髀即股也内曰股外曰髀礼记云无猒髀也说文云髀在股外也从骨卑声亦作[跳-兆+卑]古文也俗作[月*坒])

胫踝(上形迳反孔注论语云胫脚胫也顾野王云腓膓前骨也文字典说云胫脚[骨*行]骨也从肉巠声巠音经腓音符非反[骨*行]音幸或作踁义同下华瓦反郑注礼记云踝跟也苍颉篇云踝在足侧也声类云足跗上内外骨也说文从足果声论文从肉作腂非也跗方于反)

醍醐(上第泥反下户姑反醍醐出酥中至精不凝者也文字典说并从酉从是省及胡声)

畦稻(上胡圭反孟子云病乎夏畦刘熙云今俗二十五亩为小畦五十亩为大畦也王逸注楚辞云畦犹区也说文亦云五十亩为畦也从田圭声)

第三十卷　第三十一卷　第三十二卷　第三十三卷　第三十四卷(已上五卷并无难字可音训)

第三十五卷

孳产(上子思反文字典说云万物孳萌也萌生也说文云孳乳相生而浸多也从子兹声)

第三十六卷

骁健(上上咬尧反许叔重注淮南子云云骁犹勇也广雅云骁亦健也说文从马尧声)

第三十七卷

轨生(上归委反谷梁传云轨法则也说文车辙也从车九声古文作[這-言+丸]又作[彳*九*亍]论文作軓俗字)

泛尔(上孚梵反考声云不指定也说文从水乏声有从凡者非也)

第三十八卷

拘[打-丁+緣](上音俱下音缘西国果名也)

娆乱(上泥鸟反考声云娆相戏弄也说文从女尧声又作嬲亦通也)

第三十九卷(无字可音训)

第四十卷

如婆罗痆斯(痆儜轧反梵语也旧翻云波罗奈也轧音晏札反)

已上玄应音

阿毗昙心论第一卷　第二卷　第三卷(已上先并不音)

第四卷

兜率哆(殆我反经中或作兜驶多或言兜率陀皆讹也正言睹史多此知足天又云妙足也)

梵富楼(初禅第二天也此云梵前思益天在梵前行恒思梵天利益因以名也旧言梵先行天亦言梵辅天也先行辅梵王也)

法胜阿毗昙心论第一卷(先不音)

第二卷

玄应撰

辫发(三苍亦编字同蒲典反说文云辫文织也)

系在(古文继系二形同古帝反说文系结束也相继嗣也)

第三卷

惯习(又作串惯遦三形同古患反尔雅串亦习也)

褢孕(三苍云古文怀字下古文[月*黽]同余证反说文褢子也广疋孕娠也谓孕子也含实曰孕从子乃声)

第四卷　第五卷(并先不音)

第六卷

眼眵(充支反说文[蔑-戍+(戒-廾+目)][(土*白*土)/几]眵也今江南呼眵为眵兜也[蔑-戍+(戒-廾+目)]音莫结反论文作肢非也)

杂阿毗昙心论第一卷

玄应撰

牟尼(经中或作文尼旧译言仁应云茂泥此云仙通内外谓久在山林修心学道者也)

申恕(亦言申恕波林此译云实森谓贞实也)

软中(正体作耎同而兖反梵本言没栗度此译云耎柔弱)

涩滑(又作涩同所立反谓不滑也字从四止四止即不通字意也论文作[淴-勿+(句-口+夕)]涩二形非体也)

天竺(或言身毒或言贤豆皆讹也正言印度印度名曰月月有千名斯一称也良以彼土圣贤相继开悟群生照临如月因以名也一说云贤豆本名因陀罗婆陀那此云主处谓天帝也当以天帝所护故世久号之耳)

弥离车(或作弥戾车皆讹也正言蔑戾车谓边夷无所知者也)

军众(居云反字林军围也四千人为军三千五百人为师字从勹勹音补交反包车为军帀[阜-十]为师皆字意也)

诘问(去质反广雅诘责也说文诘问也)

华[肆-聿+(彰-章+(曼-又+方))](又作花同呼瓜反下梵言磨罗此云[鬘-又+万]音蛮案西域结[鬘-又+万]师多用苏摩那花行列结之以为条贯无问男女贵贱皆此庄严或首或身以为饰好诸经中天鬘宝鬘花[鬘-又+万]亦结[鬘-又+万]师皆是也论又作[髟/目]非正体也)

抟食(徒官反通俗文手团曰抟三苍抟饭也论文作揣音初委反测广前人曰揣江南行此音又都果反说文揣量故揣也关中行此音并非此义也)

溉之(居未反说文溉灌也灌注也)

如晴(又作腥[女*星]二形同自盈反谓不雨也声类晴雨止也论文作[雨/星]非也)

户枢(齿臾反门臼也尔雅枢谓之椳郭璞曰门户[宋-木+非]枢也广雅枢本也枢机制动转之主也椳音五回反)

第二卷

猗息(于绮反说文倚犹依也广雅倚因也谓因倚而卧也字从人论文作猗一奇反猗美)

躁动(又作趮同子到反躁亦动也躁扰也论语言未及之而言谓之躁郑玄曰谓不安静也释名躁燥也言物燥即动而飞扬也)

为掉(徒吊反字林掉摇也广疋掉振动也论文作恌非也)

心忌(梁记反忌难也亦畏也说文忌憎恶也)

为嫉(古文[言*疾][仁-二+疾]二形同情栗反楚辞故兴心而嫉妒王逸曰害贤曰嫉害色曰妒也)

懈怠(古卖反下徒改反尔疋懈怠也集注云懈者极也怠者怠也释名云懈者解也言骨节解缓也)

振旦(或作震旦[娕*頁]言真丹皆一也旧译云汉国经中亦作脂那今作支那此无正翻直云神州之[撼-咸+(句-口+夕)]名)

犹豫(弋周反下古文与同弋庶反说文陇西谓犬子为犹犹性多豫在人前故凡不决者皆谓之犹豫又尔疋云犹如麂善登水郭璞曰健上树也)

为麋(亡皮反麋烂也散坏)

户向(许亮反说文向北牖也广雅窻牖也字体从[向-口]从口宀音亡仙反)

穬麦(瓜猛反说文穬芸粟也今呼大麦为穬麦也)

拘屡(或作句卢舍或云拘楼賖此云五百弓应言俱嚧舍嚧音荦俱反谓大牛鸣音声闻五里八俱嚧舍为一踰缮那即四十里古者圣王一日所行也)

中夭(于娇反说文夭屈也广雅夭折也释名云少壮而[(餐-食)-又+人]曰夭如取物中折也字从大象形不申也不尽天年谓之夭耳)

第三卷

屠羊(达胡反说文屠刳也广雅屠坏也案屠分割牲肉也)

司猎(广雅司主也说文臣司事于外也反后为司字意)

听讼(他定反周礼以五声听狱求情一曰形听二曰色听三曰气听四曰耳听五曰目听听谓察是非也说文讼争)

斋戒(古文作诫同古薤反易云以此斋戒韩康伯曰洒心曰斋防患曰戒字林斋戒洁也斋亦齐也广雅戒备也字从廾持戈以戒不虞也廾音拱又作拜同也)

婆罗门(此言讹略也应云婆罗贺摩拏此义云承习大法者其人种类自云从梵天口生四姓中胜故独取梵名唯五天竺有诸国即无经中梵志亦此名也正言静胤言是梵天之苗胤也)

刹利(应言刹帝利此译云土田主也谓王族贵种是也)

鞞舍(陛奚反正言吠舍此云坐谓坐贾也案天竺工俗多重宝货此营求积财巨亿坐而出纳故以名焉)

首陀(应言戍达罗谓田农官学者也此等四族国之大姓也)

资以(姊私反广雅资用也取也亦成之也)

郁单曰(或言郁怛罗越或作郁多罗拘楼或云都多罗鸠留正言郁怛罗究溜此译云高上作谓高上于余方也亦言胜洲鸠留此云作亦云姓未详何义立名)

阎浮提(或言剡浮洲或言谵浮洲或云赡部洲阎浮者从树为名提者略也应言提鞞波此云洲谵音之合反)

弗婆提(或名弗于逮或信弗毗提诃或云通利婆鼻提贺逋利婆此云前鼻提贺此云离体)

瞿陀尼(或作俱耶尼或云瞿耶尼或言瞿伽尼皆讹也瞿此云牛陀尼此云取与以彼多牛用牛市易如此间用钱帛等或云有石牛也)

茨棘(自资反尔疋茨一名蒺蔾郭璞曰布地蔓生细叶子有三角刺人者也)

瘜肉(方言作[月*息]同思力反说文瘜奇肉也三苍恶肉论文作息非体也)

作模(又作摹同莫奴反规模也模法也谓掩取象也)

第四卷

言[打-丁+此](侧氏子礼二反说文[打-丁+此]撠也撠音居逆反谓撠撮取也通俗文掣挽曰泚)

乳婴(而主反说文人及鸟生子曰乳三苍乳子也子养也婴音于盈反三苍女曰婴男曰儿释名云人始生曰婴儿胸前曰婴投之婴前而乳养之故谓婴儿也)

有[捩-犬+乙](又作[革*(戶@乙)]同焉革反所以[捩-犬+乙]牛领者也[捩-犬+乙]亦槅也)

泄漏(思列反广雅泄溢也亦发也漏也)

兴蕖(此言讹也应言兴虞兴字宜借音嫣蝇反出关乌茶婆他那国彼土人常所食者也此方相传以为芸薹非也嫣音虚延反)

蚖蛇(古文作螈字林五官反虵医也崔豹古今注蝾螈一名蛇医大者长三尺其色玄绅善魅人一名玄螈汉书云玄蚖韦昭曰玄黑蚖蜥蜴也经中黑蚖疑此物也而不言毒害人未详的是诸经亦作虺吁鬼反毒虫也一身两口头尾相似)

第五卷

飃薄(蒲莫反薄迫也风近迫之曰薄)

瘀坏(于虑反说文瘀积血也广雅瘀病也论文作淤泥滓)

所螫(书亦反说文虫行毒也关西行此音叉呼各反山东行此音蜇知列反东西通语也)

防逻(力贺反戍属也谓游兵以御寇者也亦循行非违事也)

小迸(又作跰[起-巳+屏]三形同补诤反迸散也走也江南言[起-巳+并][這-言+(替-曰+貝)][這-言+(替-曰+貝)]音赞)

折楼虫(一名寻桑亦名蚇蠖或云桑阖或云步屈)

稣息(先胡反声类更生曰稣亦休息也谓更息也)

登祚(徂故反祚位也国语天地之所祚贾逵曰祚禄也)

第六卷(无音)

第七卷

毗陀(或言韦陀皆讹之应言鞞陀此云分也亦云知也四名者一名阿由此云命谓医方诸事二名夜殊谓祭祀也三名婆磨此云等谓国仪卜相音乐战法诸事四名阿阇婆拏谓咒术也此四是梵天所说若是梵种生满七岁就师学之学成即作国师为人主所敬梵天孙毗耶娑仙人又作八鞞陀也)

所度(唐各反度量也广雅度揆也亦测也)

支提(又名脂帝浮图此云聚相谓累石等高以为相或言方坟或言庙皆随义释)

第八卷

胫骨(又作踁同下定反说文胫脚胻也胻音下孟反今江南呼胫为胻山东曰胻[敲-高+尚][敲-高+尚]音丈孟反胫胻俱是膝下两骨之名也释名胫茎也直而下如物茎也)

髋骨(又作臗同口桓反埤苍臗尻也说文臗髀上也论文作宽非体也)

[骨*翏]骨(力遥反字林八[骨*翏]也通俗文尻骨谓之八[骨*翏]论文作膫脂膏也膫非此用)

五谷(案礼记月令天子春食麦郑玄曰麦实有孚甲属木夏食菽豆也菽实孚甲坚全属水季夏食稷五谷之长属土土中央秋食麻麻实有文理属金冬食黍秀秀舒散属火皆顺时而食之以安其性也)

第九卷

极鄙(补美反鄙恶也广疋鄙耻羞愧)

所禀(补锦反说文禀赐也广疋禀与也)

堤[阿-可+唐](古文[阿-可+定]同都奚下徒郎反说文堤[阿-可+唐]也尔疋堤谓之梁李巡曰堤防也障也汉音无堤之与韦昭曰积土为封限也)

第十卷

拘邻(贤劫经作居伦大哀经作俱轮或作居邻皆梵言讹此译云本际第一解法者也经中尊者了本际是也普曜经云俱邻者解本际也阿若者言已知正言解了拘邻亦姓也此乃憍陈如讹也中本起经云初五人者一名拘邻二名颇陛三名拔提四名十力迦叶五名摩男拘利也)

洋铜(以良反谓煮之消烂洋洋然也三苍洋大水也尔疋洋溢也洋溢众多也取其义也)

如拒(其吕反此外道瓶圆如瓠无足以三杖交之举于瓶也诸经中或作三奇立拒或言三叉立拒皆是也)

第十一卷

饥馑(古文[飢-几+乏]同凡治反下奇镇反尔疋谷不熟为饥蔬不熟为馑蔬菜也李巡注云凡可食之菜皆不熟曰馑又春秋谷梁传曰二谷不升曰饥三谷不升曰馑五谷不升谓之大饥升登也登成也)

呵梨勒(此云天主持来此果为药功用至多如此间人参石斛等无所不入也)

撰集(三苍作[莫/(夗-夕)]同助免反广雅撰定撰亦述也申述音示聿反述谓训其义理也尔疋述修也循行也)

一切经音义卷第七十二一切经音义卷第七十三

翻经沙门惠琳撰

音阿毗昙甘露味论二卷　玄

随相论一卷　玄

尊婆须蜜论十卷　玄

三法度论二卷　玄

入阿毗达磨论二卷　琳

诚实论二十卷　玄

立世阿毗昙论十卷　玄

解脱道论十二卷　玄

舍利弗阿毗昙论二十二卷　玄

五事毗婆沙论二卷　琳

鞞婆沙论十四卷　玄

三弥底论三卷　琳

分别功德论四卷　玄

四谛论四卷　玄

辟支佛因缘论二卷　玄

十八部论一卷　琳

部异执论一卷　琳

异部宗轮论一卷　琳

右十八论一百一十三卷同此卷音

甘露味阿毗昙论上卷

玄应撰

鲁[月*烏](此古欢字音呼官反此应作腊罗盍反)

心[寇-(敲-高)+ㄆ](卩候反尚书[冠-寸+ㄆ]贼奸宄笵宁集解曰谓群行攻剽者今取其义说文[冠-寸+ㄆ]暴也广雅[冠-寸+ㄆ]抄也字从完从支剽音疋妙反)

忮收(与豉纪致二反依字[怡-台+(敲-高)]害)

下卷(先不音)

随相论

生樝(侧家反榠[榩-文+豆]也似乌勃形大如椀味涩酢不可多啖论文作[木/且]非体)

漱糗(搜皱反下丘久反今江南言林琴柰熟而粉碎谓之糗也)

三[束/辛](字苑作萩同芦葛反通俗文辛甚曰[束/辛]江南言[束/辛]中国言辛论文作刺乖戾也刺非字体)

尊婆须蜜所集论第一卷

玄应撰

摩渝(以朱反人名也依字渝变也)

瞠尔(敕行反苍颉篇瞠直视也)

懿乎(于冀反尔疋懿美也字从壹恣声论文作[聲-耳+豆]讹误久矣)

跋橙(文萠反)

箭筈(古活反释名云箭进也其本曰足其体曰干其末曰筈会也与弦相会也筈旁曰叉形似叉也)

洿沙(一胡反大曰潢小曰洿说文洿浊水不流也)

门捆(又作阃同苦本久礼记外言不入于捆注云捆门限)

牙疱(彭孝反说文面生热气也今取其义论文作雹非也)

蛇[虺-兀+元](古文虫螝二形同呼鬼反毒虫也韩非子曰虫有虺者一身两口争食相啮逐相杀)

檀嚫(或言达嚫叉觐反此云财施报施之法名曰达嚫又案西域记云正云达[打-丁+親]拏或云驮器尼以用右手受他所施为其生福故从之立身也)

第二卷

第三卷

门阈(古文云[門@洫]同吁域反又音域尔疋柣谓之阈郭璞曰门限也柣音千结反)

确然(又作碻塙二形同口角反周易夫干确然易矣韩康伯曰确然坚貌也论文作搉非体也)

曩昔(奴朗反尔疋曩久也犹往久古昔也)

澡盥(公缓反说文澡手也凡酒物皆曰盥也不但言手)

怨仇(古文述同渠牛反怨偶曰仇尔疋仇仇匹也)

第四卷

戢不(阻立反三苍戢聚也说文从戢藏也戢敛也)

缇丽(他礼反木名也)

第五卷

骠骞(脾妙反下去焉反三昧名也)

涓涓(古玄反字林水小流涓涓然)

所遏(古文阏同于曷反尔疋遏止也谓逆相止为遏遏亦遮也)

[目*韋][目*韋](宜作炜于匪反说文炜盛明貌也亦赤也)

第六卷

愚戆(竹巷反李登声类集音丑巷反戆亦愚也)

顽鲁(五鱞反下力古反论语参反鲁孔安国曰鲁钝也论文作卤非体也)

邠坻(府贫反下古文[圪-乙+小]同直饥反此言讹也正言宾茶驮写邪此云团与旧译云给孤独犹是须达多之别名也须达多此云善与)

盟誓(靡京反礼记诸侯莅牲凡国有疑会同则常其盟约之事曰盟)

麑鹿(又作麛同莫奚反尔疋鹿牝麑其子麛麚音加)

使吮(似兖反韵集音弋选反说文咒咒嗽也)

第七卷

躇步(直于反踌躇踯躅也亦犹豫也踌音直流反躅音驰录反)

第八卷至第十(并先不音)

三法度论上卷(不音训)

下卷

剉持(且卧反说文剉斫伤也案剉犹斫也)

[口*戒]唤(呼戒反韵集作[口*戒][口*戒]呵也苍颉训诂作唉恚声也通俗文作譮大语也[口*戒]犹[口*戒]咄唤[口*戒]皆是也)

噫气(乙戒反说文噫出息也)

入阿毗达磨论上卷

沙门惠琳撰

畟方(楚力反案畟方者中外人间之常语也四面齐等顿方也古今正字从田从人从[各-口]音虽会意字象田之方)

罝弶(上精耶反音与嗟同案兔罝者即捕兔之网[穴/吾]也毛诗云肃肃兔罝[打-丁+豖]之丁丁是也传曰兔罝即兔[(ㄇ@人)/古]也郭注尔雅云罝犹遮也说文从[网-(ㄨ*ㄨ)+又]且声下强亮反案弶者捕禽兽之具大木弓上施[(ㄇ@(企-止))/肙]于兽行之道有机系取之也说文从弓从掠省声)

惭愧(上藏含反下归位反前音义中已重重训释论文作惭愧亦通)

勇悍(寒岸反说文悍猛也从心旱声或从手作捍或从攴犬作[旱*支]猂并通)

胶漆(上教[又/又]反考工记曰鹿胶青白马胶赤白牛胶亦赤鼠胶黑色鱼胶饵犀胶黄郑曰皆谓煮取其皮作之或用角煎成顾野王云胶所以连缀物令相着也毛诗传云胶固也说文从肉翏声翏经由反)

踌蹰(上长流反又音池并通韩诗云爱如不见掩手踌躇踟蹰犹踯[跳-兆+屬]也或作踟蹰犹徘徊也古今正字并从足形声字也)

论卷下

[褒-保+可]贀隖(上[褒-保+可]音阿可反次贀音伊以反下隖音乌古反三字皆梵音字也论文书哀壹二字传写错也又脱一隖字论意说三身名句文身等此三各别如[褒-保+可]贀隖三字譬如摩[醠-央+兮]首罗天王面有三眼涅盘经中亦具明此义体一用殊阙一不可共成一义名三聚身)

成实论第一卷

玄应

斲斧(古文作[訊-言+畫]同竹角反说文斲斫也斲斤也)

鈂扶(丈心反外道名也十二年随佛始根熟者)

第二第三(先不音)

第四卷

[(ㄇ@(企-止))/齊]搦(又作泲同子礼反广雅齐漉也谓[(ㄇ@(人*人))/齊]出其汁也论文作挤子诣反挤排也非此义下奴革奴卓二反搦捉也握也漉音禄)

疼痹(又作痋[月*冬]二形同徒冬反声类作癑说文疼动痛也下方二反苍颉篇云手足不仁也论文痹湿病也今言冷痹风痹皆是也)

[悍-干+月](借音貌貌闷也谓状貌若[(餐-食)-又+人]因以名也)

药石(攻病曰药上古人以石为针今人以铁皆谓疗病者也)

鼓桴(案诏定古文官书枹桴二字同体音扶鸠反鼓椎也说文枹击鼓柄也)

瓢杓(又作瓢同毗遥反三苍瓢瓠勺也丘南曰瓢[打-丁+戲]蜀人言[打-丁+戲]蟸下又作勺同是若反可以斟食者也[打-丁+戲]音羲蠡音郎底反)

眼篦(补奚反小学章篦刷也今眉篦插头篦皆作也)

第五卷

相枨(又作樘[敲-高+尚][敲-高+亭]三形同文庾反枨触也亦嫽[敲-高+尚]也)

第六卷

桎梏(之逸反下古禄反在手曰桎在足曰梏谓杻械也)

如睫(说文作[目*夾]释名作[(起-巳+毛)-走+疌]同子叶反目旁毛山东田里间音子及反论文作[睒/毛][習*毛]二形非)

第七卷

鵽鸟(竹刮反尔疋注云今鵽大如鸽或言如鹑似雌雉鼠脚无后揩歧尾为鸟憨急群飞出于北方沙漠地也肉美俗呼名突厥雀生蒿菜之间憨音呼滥反)

第八卷(先不音)

第九卷

舍庐(力居反别舍也亦寄止也黄帝为庐所以避寒暑也春秋去之冬夏居之)

入支(只移反此外道鉼也圆如瓠无足以三杖交之支举于瓶也诸经中或言执三奇立拒或言三叉立拒皆是也论文作鈘非也)

金枪(千羊反苍颉篇解诂云木两专锐曰枪说文枪歫也论文作锵非体也)

第十卷

[矛*(替-曰+貝)]矛([夕/鹿]鸾反[矛*贊]掷也下又作[金*矛][戒-廾+矛]二形同莫侯反说文矛长二文也)

狗咬(又作[齒*堯]同五狡反关中音也说文[齒*堯]啮骨也广雅[齒*堯]啮也注南曰咬)

[漩-方]澓(似缘反说文回渊也下又作复垘三形同扶福反垘深也亦回水也)

栽[檎-离+辛](则才反下古文[木*獻][檎-离+羊]木三形今作[卄/(阿-可+辛)/木]同五割反尔雅[檎-离+羊]余也载也言木余载生[檎-离+羊]栽)

第十一卷

荤辛(许云反苍颉篇云荤辛菜也凡物辛臭者皆曰荤也)

第十二卷

孤茕(古文茕溁二形同渠营反无父曰孤无子曰独无兄弟曰茕单也茕茕无所依也字从卂从营省声卂音虽闰反)

暍死(又作[病-丙+(曷-人+乂)][火*(曷-人+乂)]二形同于歇反字林伤热也谓伤热烦闷欲死也又红紫伤风曰失色为暍作此也)

第十三卷　第十四卷(先不音)

第十五卷

不啻(施豉反苍颉篇不啻多也)

一桄(古文横[片*黃]二形今作桄同古黄反声类作輄车下横木也今车床梯舆下横木皆曰桄是也)

第十六卷

猨猴(又作蝯同禹烦反似猕猴而大臂长其色有黑有黄鸣声甚哀古今注云猨五百岁化为玃玃寿千岁玃音居缚反)

蛰虫(迟立反说文蛰藏也兽之浅毛熊罴等亦皆蛰)

第十七卷

考检(苦老反谓质核之也问也)

土封(甫龙反起土为界曰封聚土者也)

则晞(又作烯同虚衣反字林晞干也方言晞暴也北燕海岱之间谓暴为晞也)

用刬(又作铲同初眼反说文平铁也通俗文攻板曰刬方刃施柄者也)

抱卵(字体作菢又包同蒲冒反通俗文鸡伏卵北燕谓之菢江东呼蓲蓲音央富反伏音辅又反)

[穀-(一/禾)+(夕*(ㄗ@、))]出(又作壳同口角反吴会间音哭卵外坚也尚在[夕*ㄗ]中谓之[穀-(一/禾)+(夕*(ㄗ@、))]也)

第十八卷　第十九卷　第二十卷(先不音)

立世阿毗昙论第一卷

玄应撰

毗舍佉(或云鼻奢佉此译云别枝即是氐宿以生曰所值宿为名也案西国多以此为名也)

鹿子母(梵言蜜利伽罗又云鹿磨多又云母跛罗娑驮此云堂亦言殿也旧云磨伽罗母堂者讹略也)

嚘吼(于牛反下呼狗反皆声也)

剡浮(以[白-日+(丹-、+十)]反或云阎浮提或作谵浮又云赡部皆梵讹转也剡浮者从树为名提者略也应言提鞞波此云洲)

瘤节(力周反通俗文肉昳曰瘤谓肉起如木节者是也)

至胛(又作胛同古狭反说文有甲也甲膊也次下宜作甲)

耸身(古文竦[怡-台+雙]怂三形今作耸同须奉所诵二反广雅耸上也跳也)

尸陀林(正言尸多婆那此云寒林其林幽[遽-虍+穴]而且寒因以名也在王舍城侧死人多送其中今[撼-咸+(句-口+夕)]指弃尸之处名尸陀林者取彼名也)

供赡(声类字作[飢-几+詹]同时焰反助也字书赡足也谓周足也)

养[飢-几+卜](说文囚志反[飢-几+卜]粮也广雅萎[飢-几+卜]也苍颉训诂[飢-几+卜]饱也谓以食与人曰[飢-几+卜]论文作饴弋之反亦古字假借通用非体也)

第二卷

溜堕(力救反苍颉解诂云溜谓水垂下也)

路渚(之与反尔雅小洲曰渚李巡曰四方有水独高可居故曰渚也)

犁铧(古文[卄/木]铧二形今釫古文奇字作鋘同下[一/ㄠ][瓜-、]反犁刃也说文两刃[臿-臼+(凵@(人*人))])

江浦(匹户反毛诗云省此淮浦传曰浦水涯也)

磨砺(字诂今作厉同力制反山海经崦嵫山多砥砺郭璞曰即磨石也尚书若金用汝作砺孔安国曰砥细于砺皆可以磨刀刃砥音脂)

坑阱(古文阱汬二形同慈性反广雅穿坑也说文阱大陷也周礼[雝/土]人掌春令为穿郑玄曰谓穿地为堑所以御禽兽或超踰则陷之也)

敧仄(又作[翅-羽+奇][器*支]崎三形同丘知反不正也说文[危*支][阿-可+區]倾侧不安也不能久立也)

蜂虿(丑芥反毒虫也山东呼为蝎陜以西呼为[蠢-春+苗][剌/虫]音匕曷力曷反)

俾倪(又作[敲-高+卑]堄二形三苍作[卑*頁]倪二形同普米五礼反广雅俾倪堞女墙也埤苍城上小垣也释名云俾倪城上垣也于其孔中俾倪非常也亦言陴言裨助城之高或云女墙言其卑小比之于城若女人之于丈夫也或名堞取其重叠也)

宝栅(叉百反说文栅编竖木通俗文木垣曰栅是也)

泛漾([敷-方+寸]剑反下翼尚反案泛漾摇荡也)

宝函(胡缄反谓盛贮经书杂物等曰函论文作涵胡甘反涵润泽也涵非此用)

[辟*鳥][虒*鳥](薜觅反下他奚反方言野[梟-木+儿]小而好没水中者南楚之外谓之[辟*鳥]鷉其大者谓之鹘蹄其膏可以莹刀用也)

水湔(又作[泳-永+截]同子见反通俗文水傍沾曰湔江南音子旦反)

自缒(又作硾同直伪反说文以绳有所悬镇也广雅缒索上镇窄也)

讴歌(又作怄同于侯反说文齐歌曰讴广雅讴喜也尔疋徒歌谓之谣)

柱础(初举反淮南子云山云蒸柱础润许叔重曰楚人谓柱[石*寫]曰础市[石*寫]音思亦反)

市廛(值连反礼记市廛而不征郑玄曰廛市物[邱-丘+(乏-之+ㄠ)]舍也廛居也方言东齐海岱之间谓居曰廛)

笳声(或作葭同古遐反今乐器中笳卷芦叶吹之因以名也)

椽桷(驰宜反下古学反案椽桷榱橑一物广异名也桷音角榱音衰橑音老)

池沼(之绕反苍颉解诂云沼池也)

第三卷

花莟(又作萏同胡感反谓花之未发者也)

第四卷

提头赖吒(或言提多罗吒或言弟黎多曷啰吒此译云持国者主领揵达婆及毗舍阇或云臂奢柘谓饿鬼中胜者也)

乃至(奴改反尔疋乃乃也郭璞曰乃亦乃字也苍颉篇乃往也远也)

毗留勒叉(或名毗离或言毗楼勒叉迦或言鼻溜茶迦此译云增长主领弓盘茶及闭黎多弓盘茶者或云鸠盘茶瓮形头似冬瓜闭黎多者或名薜荔多饿鬼中劣者也)

毗留博叉(或名毗偻博叉或名鼻溜波阿人此译云杂语或言丑眼主领龙及富单那富单那者是臭饿鬼中胜者也)

毗沙门(或言鞞舍啰婆拏此译云离闻亦云普门或云多闻其王最富宝物自然主夜叉反罗刹夜叉此云伤谓能伤害人也罗刹或云罗叉娑)

第五卷

幡帜(古文[巾*(土/心)]同昌志反通俗文私记曰帜帜幖也广雅帜幡也墨子曰帜长文五广半幅也)

周罗(此译云小也谓小髻也)

釜鍑(方目甫救二反方言鍑或谓之鬲说文鍑如釜而口大三苍鍑小釜也鬲音历)

[打-丁+戲]者(又作[打-丁+希][虛*瓜]二形同许宜反方言蠡或谓之[打-丁+戲]今江南呼勺为[打-丁+戲]三苍[垣-土+角]勺也广雅[虛*瓜]瓢也论文作[打-丁+(羲-ㄎ+乃)]非体也)

[牛*秦]牛(音秦字路云牛名也)

褊吝(卑湎反说文褊小也尔疋急褊谓急疾也狭也)

第六卷(先不音)

第七卷

兵厮(又作[仁-二+斯]同思移反广雅厮谓命使也字书厮役也谓贱役者也汉书厮与之卒张晏曰厮微也韦昭曰析薪也厮炊享曰养)

第八卷

山磕(苦盍反说文石声也亦大声今江南凡言打物碎为磕破)

鐇斧(府袁反埤苍鐇铲也)

如芟(所岩反刈草也诗传曰芟除草也)

痛辣(力达反通俗文辛甚曰辣论文作剌非正也)

烹杀(普羹反烹煮也方言烹熟也嵩岳以南陈颖之间曰烹仪礼凡煮于镬中曰烹也)

如[狂-王+單](察闲反埤苍犬噬也案噬犹啮也字从犬)

四棱(力增反说文棱柧也柧音孤通俗文亦四亦为棱八棱为柧也)

萪藤(苦和反南海志云萪藤名也)

陵鲤(闾蒸反鲮鲤鱼名也有足出南方陆居也)

或獭(他曷他鎋二反形如小犬水居食鱼者也论文作狙都达反兽名也狙非此用也)

或猬(又作汇同于贵反有兔猬鼠猬等)

褫皮(敕尔直纸二反广雅褫夺也说文夺衣也今谓夺其皮也)

竹笪(都达反说文笪箬也箬音若竹皮名也郭璞注方言云江东谓籧篨直文而[夕/鹿]者为笪斜文者为[竺-二+發]一名[竺-二+行]篖[竺-二+發]音废[竺-二+行]胡郎反篖音唐)

掏啮(口狭反爪伤曰掏韵集作[利-禾+合]口洽反入也)

铁艚(又作槽同在劳反声类槽飤豕器也)

舂[臼*昜](尺容反下徒朗反世本雍文作舂杵黄帝臣也广雅[臼*昜]舂也韵集云[臼*巿][臼*昜]米也今中国言[臼*巿]江南言[臼*昜]论文作荡非体也[臼*巿]音伐小舂)

酪[亢*瓦](又作堈同古郎反方言[亢*瓦]罂也今江东通言大瓮为[亢*瓦])

脑溅(又作潜同子旦反三苍僣污洒也江南言潜山东湔音子见反)

煎炒(古文[鬻-米+芻][火*(甬-用+(刃/一))]焣[烈-列+芻]四形作[鬲*魚]崔寔四民月令作炒古今正字作[(木*酉)/火]字同初绞反方言熬焣煎备火干也说文熬也)

利丳(字苑初眼反谓以签贯肉炙之者也签音且廉反)

鼍[魚*(遻-(這-言))](大何反下五各反广雅[魚*(遻-(這-言))]鱼名也长二文余有四足似鼍齿至利有禽鹿入水啮[要/月]即断也)

颈鸦(于牙反白颈鸟也关中名阿雅尔疋鸴斯鸭居郭璞曰雅乌也小而群飞腹下白者江东呼为鹎乌鹎音疋)

应鹗(五各反挚猛之鸟也山海经状如雕而黑白首赤足喙)

匕首(补履反剑名也周礼考工记云匕[巢-果+(一/自)]剑身长三尺重二斤一两轻而便用也其头似匕因曰匕[巢-果+(一/自)]史记荆轲左执匕[巢-果+(一/自)]是)

木柿(麸废反苍颉篇柿札也说文削木朴也江南名柿中国曰札山东名朴豆札朴音[受-又+子]豆也)

铁杙(余职反尔疋樴谓之杙郭璞曰杙橜也论文作弋非体也)

鸩杀(除禁反山海经女几之山多鸩郭璞曰大如雕紫绿色颈赤喙食虵也以羽画酒饮即杀人)

徇令(辞俊反徇犹巡也尔疋徇遍也说文徇行示也徇亦循也字从彳音耻亦反)

炼铁(又作炼同力见反说文炼冶金也铁为黑金也)

第九卷

或瘘(力斗反说文颈肿病也今腋下隐处皆有中有虫也)

瘭疾(卑遥反痈成也埤苍瘭疽也说文瘭疽久痈)

仆地(古文踣同蒲北反说文仆顿也谓前覆也)

第十卷

相[打-丁+費](扶味反南人谓相朴为相[打-丁+費]也)

吹篪(又作[龠*(箎-儿+几)]篪二形同除离反说文管有七孔世本苏辛公作篪)

水苔(徒来反谓水中鱼衣绿色生水底者也亦可以为纸)

湴泥(又作淜同排咸白监二反无舟渡河也说文涉渡水)

则凹(苍颉篇作[口*容]同乌挟反字苑凹陷也)

解脱道论第一卷

(玄应音)

叨佷(他劳反下胡恳反叨贪也方言叨浅也埤苍叨食也说文作此饕字也)

装捒(阻良侧亮二反下师句反今中国人谓撩理行具为缚拺缚音附拺音戍说文装束也裹也)

沮屈(才与反苍颉篇解诂沮渐也败坏也论文作俎侧吕反贮醢器也一曰置肉机也俎非此义)

第二卷

麻[米*半](字苑作粄同布满反餈类也今米[米*半]豆[米*半]皆作此字也)

第三卷

桁械(胡郎反下胡戒反通俗文拘罪人曰桁械亦桁类也)

摒挡(卑政反下都浪反谓扫除也广雅云摒除也)

噫噫(借音于矜反相答应声)

第四卷

删去(所奸反三苍删除也)

衣帊(又作[袖-由+巴]同疋亚反广雅帊幞也通俗文两复曰帊是)

痕迹(纂文作眼同胡根反通俗文疮瘢曰痕也)

棂窓(力丁反说文窓楯间子也通俗文疏门曰棂今窓棂车棂皆是也)

肮节(又作垸同胡灌反通俗文烧骨以[暴-(日/共)+夾]曰垸苍颉训诂垸以[暴-(日/共)+夾]和之今中国人言垸江南言[(骨-┌+人)*垂]音瑞[暴-(日/共)+夾]古漆字)

摨狗(女皆反人名也依字韵集揩摨摩也)

狡狯(古卯反下古文[狂-王+昏][狂-王+(尤-尢+氏)]二形又作[狂-王+夬]同古快反通俗文小儿戏谓之狡狯今关中言狡刮讹也)

第五卷　第六卷(先不音)

第七卷

[虫*(匚@(一/品))]拘(羌句反)

霖婆(力金反)

哿栗(古我反)

钵扡(土何反)

瘑麻(张揖杂字作瘑瘑字书作[病-丙+瓜]同古和反苍颉篇[病-丙+瓜]秃也韵集曰疮病也春发者谓之燕[病-丙+瓜]秋发者谓之雁[病-丙+(瓜-、)])

閟塞(鄙冀反诗云我思不閟传曰閟闭也亦不从也论文作秘非体也)

第八卷

忿吒(齿逸反方言叱呵怒也陈谓之呵案叱犹呵叱也)

湿觟(胡瓦反应作黊胡寡反鲜明也又物精不杂为黊)

第九卷(先不音)

第十卷

夹膝(古洽反谓夹在两边近也三苍夹辅也说文夹持也夹至)

如荻(又作藡同徒历反即蒹荻也堪为[竺-二+伯]者也蒹音古衔反)

第十一第十二(先不音)

舍利弗阿毗昙论第一卷

玄应撰

殉有(辞俊反苍颉篇殉求也亦营也)

西轸(之忍反淮南子云激轸之音许叔重曰轸转也)

阆风(力[夾/皿]反广疋昆仑墟有三山阆风板桐玄圃也)

愔愔(于针反声类愔和静貌也三苍性和)

第二第三第四第五(先不音)

第六卷

旋岚(力含反或作毗岚婆或言鞞蓝婆或作吠蓝或言随蓝皆是梵之楚夏耳此云迅猛风)

认取(而仅反谓失物而志之者志记也论文作仞非体也)

醪酒(力刀反苍颉篇醪谓有滓酒也)

第七卷

[矛*(替-曰+貝)]矛([夕/鹿]鸾反[矛*贊]掷也下又作[戒-廾+矛]鉾二形同莫侯反论文作窜牟二形)

第八第九第十(先不音)

第十一卷

荜豆(方蜜反)

第十二卷(先不音)

第十三卷

硾脚(又作缒同直伪反通俗文悬镇曰缒谓悬石硾下也论文作锤假借)

呼呷(呼甲反说文呷吸也)

浸淫(姊鸩反浸淫者转大言之也浸淫移徙处曰广也释名廯疮也)

蟆子(音莫山南多饶此物如蚊而小[打-丁+替]聚映曰啮人作痕如毛也)

车轹(力各力的二反辗轹也说文车所践曰轹)

第十四卷

癣疱(又作[病-丙+徙]同私浅反字林干疡也案有干湿两种释名癣徙也移徙渐大也故青徐谓癣为徙也)

[病-丙+帶]下(又作[月*帶]同竹世丁计二反关中音多滞反字林赤利也释名云下重而赤白曰[病-丙+帶]言厉[病-丙+帶]难差)

螕虱(补奚反说文螕啮牛虫也今牛马鸡狗皆有螕也下所乙反啮人虫也山东及会稽皆音也)

第十五第十六第十七第十八(先不音)

第十九卷

绪八(辞与反说文绪丝端也谓端绪也)

稼穑(加暇反下所力反字林种曰稼收曰穑说文禾之秀实为稼一曰在野曰稼)

第二十卷(先不音)

第二十一卷

[橐-石+非]师(埤苍作[(一/韋)*(ㄆ/田)]又作排同蒲戒反王弼注书作[橐-石+非]橐囊也谓锻家用炊令炽者)

第二十二卷

骨疱(又作靤同辅孝反小肿也说文疱面生气也今取其义论文作胞或作疱[鼻*包]二形非也)

擡举(徒来反通俗文举振谓之擡也)

襵皱(之涉知猎二反襵犹襵叠也亦细襵)

雚荻(胡官反细苇也毛诗草木疏云葭菼名薍至秋成则谓之雚夏小正曰苇未秀则不为雚秀已后为雚下又作藡同徒历反即蒹荻也堪为[竺-二+伯]者也蒹占甜反葭音加菼他敢反薍音五患反)

五事毗婆沙论上卷

惠琳撰

贞实(上陟程反周易贞正也谥法曰德政应和曰贞内外无坏曰贞直道不挠曰贞说文卜问也郑玄曰问事之政也从卜贝或从鼎省声经从示或从木作棹桢非也)

飖扬(上曜昭反苍颉篇飘飖风也埤苍云飖上行风也下养将反考声云清风也说文风所飞扬也从风[采-木+(工/山)]易声)

身箧(下谦叶反玉篇箧笥也考声箱类也说文作匧椷也从竹亦通从匚匚音方夹声)

着甲(下古狎反郑注周礼甲铠也传曰押也考声甲胄也说文大一经曰头宜为甲甲象人头也经作钾是钾炉箭名也乖经义钾音古阖反)

刀矟(下山卓反广雅云矟矛也说文阙古今正字云矟长一丈八尺也从矛肖声)

下卷

撮摩(上七活反广雅云撮持也应邵汉书云四圭曰撮亦三指撮也礼记云天地一撮土多也字林云撮手取也古今正字云亦两指撮也从手最声也)

鞞婆沙阿毗昙论第一卷

玄应音

跋芩(渠今反人名也)

傅采(方务反傅谓涂附也傅药傅粉皆作此论文作拊夫主反拊拍也非此用也下且在反釆犹彩色也)

第二卷(先不音)

第三卷

摩鲦(又作倐跾二形同书育反人名也)

鳣鱼(古文[魚*廛]同知连反大黄鱼也口在颔下也体无鳞甲肉黄大者长二三丈江东呼为黄鱼是也)

如针(字诂从金咸今作针同支淫反广雅针刺也说文针所以缝衣裳者也)

鞮伽(都奚反谓种子也)

第四卷

色膜(亡各反说文肉闻膜也论文从革作[革*莫]非也)

腾书(徒登反说文腾傅也处邮驿也腾乘也广疋腾奔也疾也)

第五卷

若翳(韵集作瞖同一计反说文目病生瞖也三苍瞖目病也论文作曀风而阴曰曀曀非字体也)

阴燧(古文作鐆[隊/火]二形今作[(檖-(這-言))/火]或作燧同辞醉反阴燧出水阳燧出火者鐆玉石之铜精圆也阴燧以铁方也)

潭水(徒南反亭水也楚人名深为潭论文作澹徒滥反安也澹非此义)

第六卷(先不音)

第七卷

讥贬(居衣反广疋讥刺也说文讥诽也下古文[巢-果+早]同碑俭反贬损也减也亦坠也)

第八卷(先不音)

第九卷

如弶(渠向反韵集云施罥于道曰弶今时猎家施弶以取鸟兽者其形似弓也)

禋佞(于人反苦也)

弥佞(习也)

陀破(尽也)

陀罗(破道也)

第十卷

道迹(又作迹迹二形同子亦反足迹也论文作[跳-兆+(?*天)]跤二形非也)

第十一卷(先不音)

第十二卷

抆摸(无粉反字林抆拭也摸[打-丁+索]也[打-丁+索]音桑各反)

钩[打-丁+豖](都角反[打-丁+豖]击也敲[打-丁+豖]也敲音苦交反论文作琢非也)

桦皮(胡霸反可以饰弓者也)

第十三卷

铁杷(又作色同平加反方言杷谓之渠拏郭璞曰有齿曰杷无齿曰朳朳音八今江南有齿者为杷拏字从木拏音女于反)

下晡(补胡反淮南子云曰行至于悲谷为晡时谓加申时)

第十四卷

蚇蠖(齿亦反下乌郭于玃二反尔疋蠖尺蠖方言尺蠖又名步屈一名寻桑纂文云吴人以步屈名桑[闔-去+羊]音古合反二名蝍[虫*就]音子六反)

犎牛(周成难字作犎音妃封反汉书音封此牛形小髆上有封也)

不眴(列子作瞬通俗文作眴同尸闰反说文作瞚目开闭数摇也服[虔-文+ㄆ]云目动曰眴)

鸲鹆(又作鸜同具俱反下又作[臾*鳥]同以属反似反舌头有两毛角也山海经公羊传并作鹳音罐)

蜀虫(时烛反诗云蜎蜎者蜀传曰蜀桑虫也大如指似蚕尔疋蚅一名乌蜀是也)

三弥底部论上卷

惠琳撰

若偻(下力主反杜注左传偻伛也何注公羊云身疾也广雅曲也说文[(虺-兀+(八/几))-虫+王]也从人娄声也)

若[辟/止](下并癖反顾野王云[辟/止]谓足病枯不能行也说文从止辟声经作蹙俗字亦通)

挑眼(上眺雕反苍颉篇挑抉也韵诠云挑拨也剔除也说文从手兆声经作挑时用字也)

中卷

肉团(上如陆反顾野王曰肉者肌肤之肉也凡有血气之类皆谓之肉也说文象形字也)

下卷

儴佉(上汝昌反下却迦反梵语娘合从人作儴经作蠰错用也)

柯罗罗(梵语也古译或云揭逻蓝或曰迦逻皆一语耳此即说人初受胎七日之名)

分别功德论第一卷

玄应撰

比较(古文搉同古学反较量也较明也搉犹粗略也)

晧大(三苍古文颢同胡老反晧亦广大也光明也)

毗[(齋-ㄚ+了)-小+肉](蒲西扶脂二反下昨迷反说文膍人[〦/(刀*ㄚ*(留-刀-田))/肉]也论文作肥非也)

地肥(扶非反劫初时脂也亦名地味论文作[月*雹]非也)

案如(于旦反案行也亦瞻视也一曰案寻也)

呈佛(驰京反呈见也谓亦见于佛也论文作程注之程非体也或作侱非也)

弓[乏-之+夫](又作[乞-乙+六]同尸止反三苍[乏-之+夫]箭也古者夷牟初作[乏-之+夫])

[門@視][門@俞](又作窥同丘规反下弋珠反说文窥亦视也)

第二卷

訾哉(又作[序-予+訾]同紫斯反訾量也说文訾思也)

[米*乍]哉(字宜作[臼*乍]二形同子各反说文粝一斛舂取九升曰糳三苍注云糳精米也今江南亦谓[臼*巿]米为糳粝音剌论文作[米*乍]非体)

汪水(乌黄反通俗文停水曰汪汪池也说文汪深广也)

自刎(古文歾同亡粉反公羊传云公遂刎脰而[(餐-食)-又+人]何休曰刎割也)

婆南(或言和南皆讹也正言槃淡此译云我礼也)

缮埴(市战反下市力反缮治埴粘土也谓和治土也)

匈匈(许恭反匈匈沸[朿-木+大]之声也汉书匈匈数千人声是也论文从水作汹非也)

斗薮(又作擞同苏走反郭璞注方言曰斗擞举也通俗文斗薮谓之[(辛/豕)*殳][((素-糸)*殳)/束]难字音都谷反下苏谷反论文作抖捒非体)

暨今(声类古文泉同其器反左传犹惧不暨注云暨至也)

第三卷

应叙(辞与反说文叙次第也尔疋叙绪也谓端绪也)

酬酢(又作酬苍颉篇作酬同市周反主答客曰酬客报主人曰酢也)

森森(所金反说文木长皃也今取其义也)

怏然(于亮反苍颉篇怏怼心亦怏然心不伏也)

湔浣(上子田反下胡满反三苍湔濯也浣洗也)

啾吟(子由反下牛金反苍颉篇云啾众声也说文啾小儿声也吟叹也讽咏也论文作吟非也)

第四卷

繁衍(扶袁反下以善反繁多也盛也衍水流长也)

铨日(且泉反汉书应邵曰铨权衡也量斗斛也韦昭曰铨称锤也)

四谛论第一卷

玄应撰

泅水(古文作浮同似由反说文泅谓水上浮也今江南谓指浮为泅)

气瘶(苏豆反说文瘶逆气也苍颉篇齐都谓瘶曰欬欬音苦代反江南行此音也)

第二卷

噤塞(又作唫同渠锦巨荫二反说文噤口闭也)

射堋(音朋字略射的也亦即射[阿-可+(乃/木)]也[阿-可+(乃/木)]音徒果反)

第三卷(先不音)

第四卷

调笴(工旱反字林笴箭茎也论文干竿二形非)

驭车(今作御同鱼据反驾驭也谓指麾使马也凡言驭者所以驱之也内之于善也)

辟支佛因缘论上卷

玄应

一袭(辞立反史记赐衣一袭音义曰衣禅复具为一袭禅音丹也)

不恤(又作恤同须律反尔疋恤忧也亦收也谓与人财物赈恤之为忧也)

瀑长(蒲报反苍颉篇水濆起故曰瀑也)

勃逆(古文誖愂二形同补溃蒲没二反广疋愂乱也亦逆也惛也)

瞤动(古文旬同而伦反说文目摇动也今谓眼睑掣动为瞤动也)

亲昵(又作匿同女栗反尔疋昵近也郭璞曰相近也亦亲也私昵也亟亲昵亦数也亟音袪记反)

若詶(苍颉解诂云詶亦酬字詶报也扣剑叩也)

下卷

钩挂(古卖反广雅挂悬也)

曼王(莫盘反今高昌人谓闻为曼说文闻知声也)

[口/(百-日+回)]之(达胡反图义也亦计尔疋图谋也谓谋谟也广雅图度也)

危惙(知劣反声类掇短气皃也惙惙亦忧皃也)

援助(禹眷反谓依据护助之言也篱援取其义矣)

财贿(古文[貝*每]同呼罪反通俗文财微眠贿周礼通货贿郑玄云玉曰货布帛曰贿也)

矗直(初六反谓端直)

律车(或作离车子或作栗唱或作离昌皆梵言讹也正言栗咕婆此云仙族王种呫音昌叶反)

十八部论

惠琳撰

只底舸(古我反此梵语西国山名也律主所居之处也)

芿山(而证而蒸二反通俗文西国山名亦律部主所居处)

他鞞罗(陛迷反梵语唐云土部或云尊宿也)

偷婆(或云苏偷婆梵语讹也正梵音窣睹波此云方坟或云坟塔即如来遗身舍利塼塔也古曰浮图是也)

部异执论

惠琳撰

阿输柯(下音哥梵语不切声转轻重耳与迦字同姜佉反亦曰阿迦王古云阿育即无忧王之梵名)

頞悉多(上安割反梵语西国山名也在海之外曰所入处山)

夫岚摩(中音蓝梵语诸天定之异名也)

郁多罗鸠娄(梵语北州名也古云郁单越声转讹也此译为高胜也)

异部宗轮论

惠琳撰

羯剌蓝(剌音郎割反梵语胎藏之初名也精如薄酪也)

键南(干彦反亦梵语胎藏中之次第名也)

不齅(休救反说文云以鼻就臭曰齅从鼻从臭臭亦声也臭音昌咒反经文从口作嗅俗字非正也)

文惬(谦叶反广雅可意也考声当也说文快也正作匧从心匧声匧音同上今相传作惬亦无失其义一也)

一切经音义卷第七十三一切经音义卷第七十四

音佛所行赞经传五卷　玄

佛本行赞传经七卷　玄先音琳重音

撰集百缘经十卷　玄

出曜经二十五卷　玄

贤愚经十五卷　玄

僧伽罗刹集三卷　琳

右六集传共六十五卷同此卷音

佛所行赞经传第一卷

玄应撰

眙属(治[媵-月+女]反通俗文直视曰眙经文作瞪直耕反二形通用[媵-月+女]音以证反)

网缦(字体作鞔莫盘反鞔覆也经文作[目*曼]僈二形并非也)

迢遰(徒雕反下徒帝反左思吴都赋云旷瞻迢遰刘逵曰迢遰远望悬绝也)

扈从(胡古反扈广大也亦使养马也)

顉头(吾感反广疋摇头也说文低头也经文作颔非也)

脚联(今作连同力然反相联续也声类联绵不绝也说文联即连也连及也)

[健-聿+手]直(他顶反[健-聿+手]直说文长皃也[健-聿+手][健-聿+手]正直也)

车轼(书翼反轼高三尺三寸说文轼车[止/(利-禾+舟)]也仪礼君轼之郑玄曰古者亦乘轼谓小俯以礼主人也)

形[卄/執/衣](思列反鄙陋也[序-予+(執/衣)]黩私居非公会之服亦曰亵)

勖励(虚玉反勖谓勉励也方言齐鲁谓勉为勖滋励相劝励也)

第二卷

睒睗(式[白-日+(丹-、+十)]反下式亦反睒睗暂窥视不定也经文作郝非也)

褴褛(古文懢又作[袖-由+藍]同力甘反谓衣败也凡人衣破丑敝皆谓之褴褛也)

不躅(又作[跳-兆+屬]同驰录反汉书音义曰轨躅迹也三辅谓牛蹄处为躅也)

绸缪(直流反诗云绸缪束薪传曰绸缪犹缠绵也广雅绸韬也缠也韬音土劳反)

第三卷

樊笼(扶袁反案樊即笼也庄子泽雉不祈畜于樊中是也樊藩也)

轰轰(呼萌反说文群车声也)

呼呷(呼甲反说文呷吸子虚赋云呷吸翠粲音义曰衣起张也经文或作虓呷虓音呼交反)

裂眦(在计反说文目崖也史记作睚眦五卖反材卖反嗔目皃也汉书作厓眦并此义也淮南子云嗔目裂眦是)

潠毒(苏闷反通俗文水湓曰潠埤苍潠歕也经文作[口*孫]非也歕音普闷反)

为轫(又作杒同如振反说文碍车也楚辞朝朝发轫王逸曰轫支轮木也)

风霁(子诣反说文雨止也尔雅注云南阳人呼雨止为霁)

第四卷

羽葆(或作[羽*免]同补道反谓合聚五色羽为葆也汉书羽葆是也)

火镕(俞钟反说文冶器法也汉书犹金在镕应曰铁形也)

第五卷

冠[褒-保+公](姑本反尔疋衮[黹*犬]也郭璞曰衮衣有[黹*犬]文也玄衣而书以龙者也经文作[比/食]非也[黹*犬]音甫勿反)

崦嵫(又作[山*弇]同猗廉反下子辞反山海经云鸟鼠同穴山西三百六十里有山名崦嵫曰所入也楚辞望崦嵫而勿迨王逸曰山名下有豪水中虞渊曰所入也)

迄于(虚乞反尔疋迄至也)

佛本行赞传一部七卷

慧琳音

仙圣(上相然反传作仙误也)

浣濯(上胡管反毛诗传云浣亦濯也刘兆注公羊传去垢曰浣经文作淣俗字也或误作浣非也下直角反广雅洗也毛诗传涤也说文从水从翟翟音直格反)

饕飻(上讨刀反杜注左传贪财为饕说文从食从号或作饕今俗作叨下他结反杜注左传贪食为飻说文从食从[珍-王]经文作餮俗字亦通[珍-王]音真忍反)

拍匊(上普伯反说文拍拊也从手从白下弓六反说文匊曲指捧物也或作掬古文作臼传文作毱俗字也)

狐麑(上音胡下五奚反郑注礼记麑鹿子也)

躁[打-丁+夒](上子到反郑注论语躁不安静也谥法曰好变动民曰躁说文从足从喿喿音苏到反下而沼反孔注尚书[打-丁+夒]乱也说文烦也从手从夒夒音奴刀反传文从手从忧者非也)

法渟(下狄丁反埤苍渟渟水止清也)

隗磊(上五磊反下雷餧反说文隗磊高皃传文作[仁-二+豈][仁-二+磊]非也)

牢铠(上落刀反顾野王云牢固也广雅坚也说文从牛舟舟取四面匝也下开改反说文镫甲也)

利镞(宗木反尔雅镞镝也说文刺也刺音七四反)

为竿(下葛罕反或作笴传文作[乾-乞+余]非也)

金刚[此/朿](下即髓反传文作[此/束]俗字)

言錍(必移反说文錍鈭斧名也鈭音子斯反)

黼黻(上方武反尔雅黼绣也考工记云缋书之事白与黑谓之黼郑注礼记以羔与狐白杂为黻文也郭注尔雅黼文画为斧形也说文从黹从甫传文作黼非也黹音知雉反下芳勿反考工记曰缋画之事黑与青谓之黻尔雅黻章也尚书黼黻絺绣是也说文从黹从犮传文作[黹*弗]非也犮音盘钵反)

歭立(持里反说文峙行步不前也从止从寺或作跱传文从立作[立*寺]非也)

兜术宫(上[豆*斗]侯反传文作兜误也)

踰于(上庾珠反孔注尚书踰越也博雅远也或作逾)

铁针(上天结反说文从金从[鐵-金][鐵-金]音田结反传文作铁俗字也下汁林反或作针正作箴)

[敲-高+尃][魚*(卄/干)](上抚无反孔注尚书[敲-高+尃]布也又舒也说文从攴从专攴音普木反尃音抚无反下相然反博雅鲜好也字书云净也)

悸愁(上葵季反广雅悸怒也说文心动也)

[竺-二+巨]光(上渠举反说文[竺-二+巨][竺-二+巨]束草[蓺/火]火以照之也传文作炬亦同下广黄反说文[火/几]明也从火在人上光明也传文作光俗字也)

为髋(下阔官反埤苍髋[(骨-┌+人)*元][骨*可]也广雅臋也埤苍亦尻也说文髀也传文作臗俗亦通[(骨-┌+人)*元]音五丸反[骨*可]音可歌反臋音徒门反尻音考高反也)

駊騀(上博我反下五可反说文駊騀摇头皃也传作[馬*叵]也)

晃煜(上黄广反广雅晃晖也博雅光也说文明也下融祝反广雅煜炽也说文耀也从火昱传文作[日/育]非也昱音以祝反)

綩綖(上于远反毛诗綩衣绣衣注云綩衣緟衣也苍颉篇纮也下演钱反杜注左传綖冠上覆也郑注礼记冤上覆也说文从糸从延緟直龙反纮音户萌反糸音觅壁反)

苗裔(以制反孔注尚书裔来也说文从衣从冏)

曩久(诺朗反贾注国语曩曏也尔雅说文训同曏音许亮反)

年耆(渠夷反礼记六十曰耆指使传说文作耆非也)

眼[目*夾](下紫叶反庄子曰脥目旁毛也传文作睫俗字亦通)

定鍸(尸吴反亦与瑚同也)

传第二

啁调(上陟交反苍颉篇啁亦调也说文嘐也传文作嘲俗字也下条吊反毛诗传曰调以言相戏也广雅相欺诳也)

跳跟(上狄寮反苍颉篇跳踊也郑注尚书大传谓步足不能相过也说文跃也下古恩反释名足后曰跟说文从足从艮或作[止*艮])

阑楯(上落寒反苍颉篇阑遮也广雅牢也说文以木遮止人妄行也从门从柬传文从木作栏非也下食尹反汉书音义曰殿上阑槛谓之楯上林赋亦阑也说文从木从盾柬音练盾音楯也)

体皱(下侧瘦反韵略皱皮聚也传文作皱俗字亦通也)

上锭(丁定反)

蠕动(上闰准反说文蠕虫豸动皃从虫从耎传文作[虫*而]非也耎音而兖反豸音池尔反)

光腨(上广黄反下遄耎反说文腨腓肠也从肉从专传作[跳-兆+專]俗亦通腓音肥肠音丈良反专音短鸾反)

髀上(上蒲米反说文髀股外也传文多作[月*坒]者非也)

侥天(上五寮反)

驶流(上师事反苍颉篇驶疾也)

臂佣(上卑义反说文手上曰臂从肉从辟下敕龙反尔雅佣上下均也传文作[月*庸]误也)

螺缩(上落和反说文螺蜗牛也或作羸传文作綶误下所六反)

强梁(下力张反传作谆非也)

[盜-皿]洟(上羡延反说文[盜-皿]口液也从水从欠传文作涎俗字也或作[泳-永+侃]古文作[水*欠]下以脂反毛诗传目液曰涕鼻液曰洟说文从水从夷今经文多作涕训目液也非鼻液也)

胭匃(燕贤反广雅胭喉也或作胭古文作[嘌-示+土]说文从肉从因下勖恭反博雅匈臆也说文膺也从勹从凶传文从匈从肉作胸俗字通勹音包)

羁勒(寄宜反王逸注楚辞云以华络马头曰覊博雅亦马勒也说文从冈从[革*馬]古文作馽下力得反郑注周礼以白黑饰韦杂色为勒也说文马镳衔也镳音表苗反)

金鞘(霄要反方言也鞘刀剑之室也或作鞘古文多作削也)

珠弝(伯驾反)

炕燋(上康浪反说文炕干也传作亢非也下子遥反广雅燋伤火也韵略干也说文作焦古文作[焦/(焦*焦)]也)

涕泣(上他礼反毛诗涕泗滂池注曰目出泪也说文目液下钦立反说文眼出泪之也)

目眩(玄麫反苍颉篇眩视不明也博雅目惑也说文目无常主)

[火*霍]然(上荒郭反)

[病-丙+(穩-禾)]疹(上殷谨反下真忍反考声曰[病-丙+(穩-禾)]疹皮上风起也说文从疒从[珍-王]传文从肉作[穩-禾+月][月*引]非也疒音女戹反全音真忍反)

第三卷

担辇(上耽滥反字书担负物也说文从手从詹从木者非也下连展反杜注左传荐人曰辇说文挽车也从[夫*夫]从车车前引也[夫*夫]音伴也)

虺蜕(上晖鬼反郭注尔雅虺身广三寸头大如人擘指今又呼腹虺是也说文从虫从兀下吐外反字林蝉虵解皮曰蜕也虫音许鬼反)

剿疾(助[又/又]反毛诗注曰剿轻疾也博雅曰健也)

杂粈(下女救反郑注仪礼粈亦杂也尔雅说文训同传文作糅义亦同耳)

马[鬥@斲](都候反苍颉篇[鬥@(亞*斤)]争也说文遇也两相遇即[鬥@(亞*斤)]从斗从斲斗亦音当候反斲音丁角反传文从门作[門@(豆*?)]者误斗字从两丮丮音居逆反)

虎狼(上呼古反顾野王曰虎啮人兽也尔雅汉宜帝时南郡获得白虎献其皮骨牙爪是也下朗堂反说文狼似犬锐头白颊高前广后从犬从良)

脂肪(上旨夷反郑注礼记脂肥凝也下仿房反说文肪肥膏也从肉从方)

躇足(上直猪反韩诗踌躇犹踯躅也踌音直留反踯音呈石反躅音重录)

金筒(下动东反)

棱杵(上勒登反)

蹂践(上耳由反苍颉篇蹂亦践也礼记尚书训同下钱剪反郑注礼记践履也言履而行之说文云从足从戋戋音在寒反)

庭燎(上定丁反说文从广从廷传文从火作[火*庭]非也广音鱼捡反[廷-壬+手]音庭下力召反郑注礼记以麻为烛树于门外曰大烛于门内曰庭燎所以照众为明也说文作尞也)

孤干(上古胡反传文作觚非也下葛罕正作[木*竿]亦作竿或作笴传文作干借音字也)

第四卷

被[疊*毛](下箪协反)

挠搅(上呼高反广雅挠乱也说文亦搅也传文作秏非也下交巧反毛诗注云搅乱也博雅动也说文从手从觉声也)

叹吒(下陟稼反考声曰吒弹舌作声也汉书叱也字书恨怒也说文喷也从口从乇陟革反传文从宅作咤非之也)

檄压(上刑击反下乌甲反)

[网/干]致(上呼旱反孔注论语罕希也说文从冈从干传文作罕非也下直利反郑注礼记致密也说文从系)

罗阅只城(缘雪反下巨移)

攦黑(理移反)

撩擿(上力雕反博雅[撩-小+火]取也说文理也下呈石反说文擿投也传文作掷俗亦通用)

阿腊(蓝答反)

霹雳(上普觅反下吕的反尔雅霹雳雷震动声传文作礔礰非也)

拘睒(上矩愚反下失[白-日+(丹-、+十)]反梵语)

宾[少/兔](奴侯反)

鹦鹉(上戹耕反下无抚反礼记鹦鹉能言不离飞鸟是也前大般若经已具释说文作鹘)

豺豹(上锄崖反下包皃反传文作[狂-王+付][狂-王+(仁-二+勺)]非也)

龟鳖(上鬼追反白虎通曰龟介虫之长也孔注尚书尺二寸曰大龟出九江水中郭注尔雅吴兴郡杨羡县有池池中出三脚龟亦有六眼龟出地理志说文像形字也下鞭灭反山海经曰从山多三足鳖传文作鳖俗字也说文从黾从敝黾音猛敝音毗袂反)

鸲鹆(上具愚反下音欲顾野王曰鸲鹆似百舌鸟头两毛角考工记曰鸲鹆不踰济传文作[鸚-女+隹]俗亦通用也)

劈裂(上普觅反埤苍劈割也说文破也从刀从辟传文作礔非也下音列)

第五卷

深邃(下虽遂反说文[遽-虍+穴]深远也从穴从遂穴音胡决反)

创被(上楚霜反借音字也或作疮古文作刃也)

铁着(上天结反说文从金从[鐵-金]田结反下直略反传文从手作[木*著]非也)

游猎(下廉輙反贾注国语猎取也说文逐禽兽也从犬从鼠传文作獦俗字也[臘-月]亦音猎也)

谷厩(下久宥反郑注周礼厩马舍也传文作厩俗亦通也)

惠砅(上[打-丁+嶲]桂反说文从[十/田/ㄙ]从心下吕制反山海经云砅磨石也说文从石传文作砺俗字亦通[十/田/〦/ㄙ]音遄眷反)

中眵(下侈支反韵英云眵目汁凝结也说文目伤也)

挼手(乃和反说文挼[打-丁+莎]手相摩也从手从妥[打-丁+莎]音苏和反妥音他果反)

撼头(上含感反广雅撼动也说文摇也从手从感也)

羁绊(上寄宜反传文作羁非也前第二卷已释下钵判反考声曰绊系两足也说文马馽也案馽者亦马绊也传文从革作靽非也馽音知立)

剑[乾-乙+戈](下京逆反声类[卓*(企-止+戈)]兵器也郑注礼记今之三镰[卓*(企-止+戈)]也周礼[卓*(企-止+戈)]长文六郭注方言曰今[卓*(企-止+戈)]中有小刺者名为雄[卓*(企-止+戈)]说文从戈倝也传文省作戟俗字也倝音古旦反)

如扑(普卜反广雅扑击也顾野王曰扑犹打捶也说文从手从菐菐音补木反)

第六卷

捩撮(上磷结反广雅捩绞也埤苍纫也正作[縕-囚+(敲-高)]下[戊@臣]括反说文撮手牵持也)

仿佛(上芳冈反下霏不反声类仿佛见不审皃也说文从髟髟音表苗反)

第七卷

黭黮(上鸭槛反下直感反声类黭黮深黑也顾野王曰不明净也说文从黑从弇传文从黑作黤黮俗字也弇音淹捡反)

澹润(上谈滥反广雅澹饰也说文水摇动也从水从詹詹音軄廉反)

把[爬-巴+國](上白麻反下居碧反又诳缚反苍颉篇爴搏也说文爪持也或作攫同)

号叹(上胡高反博雅号大声嚣諠也杜注左传哭也说文痛声也从号从虎传文作嘷虎嘷声字非此义也嚣音许骄反)

寱语(上倪计反声类寱眠不觉妄言也传文从言作呓非也)

尽声(上津引反)

楼橹(上鲁侯反尔雅四方高曰台狭而修曲曰楼说文屋也下卢古反文字集略云橹大楯也博雅亦城上楼也)

危脆(上魏为反下七岁反广雅脆弱也说文从肉从危省)

捔力(上江岳反广雅捔挍也)

撰集百缘经第一卷

(玄应音)

[穴/(爪*爪)]惰(臾乳反懒惰之谓也尔雅窳劳也郭璞曰劳苦也多惰窳也)

第四卷

鹿麛(又作麑同莫奚反尔雅鹿牡麚牝麀其子麛麚音加麀音于牛反)

第七卷

塔枨(宅庚反案枨犹柱也浮[圖-囗]枨皆是也说文枨材也)

出曜经第一卷

羽宝(宜作葆又作[羽*包]同补道反谓合聚五色羽名为葆也)

[口*(一/巾)]嗽(古文[口*集]又作唼同子盍反通俗文入口曰[口*(一/巾)]下又作[口*束*頁]同所角反三苍嗽吮也通俗文合吸曰欶也)

鸱鸺(尺脂反下许牛反尔疋怪鸱舍人曰一名怪鸟一名鸺鹠南阳名钩鵅也)

闪见(字书或作[目*占]同式[白-日+(丹-、+十)]反说文闪窥头皃也)

[具-八+(巢-果)]其首(占尧反说文倒首也谓断首倒悬竿头肆其辜也字或作枭说文不孝鸟也冬至曰捕枭磔之从鸟头在木上二形通用也)

挻埴(式延反下时力反字林挻柔也今言柔埏也亦击也和也埴土也黏土曰埴释名云土黄而细密曰埴腻也如脂之腻也)

以杼(又作[竺-二+宁]同除吕反说文机纬者即今筬也)

毗婆尸(此译云种种见也)

操杖([夕/鹿]劳反说文操把持也操执也)

戢在(侧立反戢敛也聚也说文戢藏兵器也)

第二卷

蝇噆(子腊反说文噆衔也啮也庄子故蚊[虫*盲]噆肤是也)

叩地(苦后反叩击也)

睨翳(还栈反目内白翳病也论文作完湮二形非也)

乌[魚*賊](于胡反下又作鲗鲫二形同才勒反埤苍[魚*鳥]鲗鱼腹中有骨出南海郡背有一骨阔二寸有鬐甚长口中有墨嗔即潠人临海记云以其怀板含墨故号小史鱼也)

虫龋(又作[狂-王+禹]同丘禹反说文龋齿蠹之也)

灵柩(渠救反小尔雅云棺有尸谓之柩空棺为榇柩之言究白虎通曰柩之言久也人不复变也)

陶河(字宜作掏徒刀反中国言掏河江南言鹈鹕亦曰黎鹕诗草木疏云一名掏河是也鹈亦作[夷*鳥]郭璞注三苍音黎又大奚反)

白鹭(字书作鶣同来故反白鸟也头翅背上皆有长翰毛也论文有作[乞*頁][乞*頁]胡骨反)

鹳雀(又作雚同古乱反水鸟也将阴两即鸣也)

痱癗(又作[病-丙+肥]同蒲罪反下力罪反痱癗小肿也今取其义也)

自掴(宜作攫俱缚反攫裂也持也)

骨干(干同古岸反广雅干谓之肋谓胁骨也[骨*(企-止+干)]正体)

夸无(苦华反通俗文自矜曰夸谥法曰华而无实曰夸也)

疮痍(古文戗刃二形今作创同楚良反说文创伤也下羊之反通俗文体创曰痍头创曰疡云)

[門@龠]牡(亡后反论文[插-臼+(凵@(人*人))]閞下牡也案为牡牝所以封固关令不可开也论文作母非体也)

姧宄(古文[宄/心]殳二字同居美反广疋宄盗也左传在内曰姧在外曰宄一云乱在内曰宄国语窃宝为宄因宄之财为姧也)

[泳-永+(止/刖)]浣(子田反下古文浣同胡满反[泳-永+(止/(利-禾+舟))]洒也浣濯之也)

向法次法(或言法次法向谓无为灭谛为所向有为道谛为能向道谛次灭故名次法依道谛而行亦言如说修行)

[止/(利-禾+舟)]庌(下五加广雅庌舍也说文堂下同屋曰庑幽冀之人谓之庌今言厅庌是也)

伤惋(乌唤反字略云惋叹惊异也)

括括(又作筈同古活反通俗文箭头曰筈释名云括会也与弦相会也)

凭俟(皮冰反三苍凭依也下古文[立*矣][來*矣][立*巳]三形同床史反尔疋俟待也)

纼系(又作[糸*也]缘二形同直忍反谓牛鼻绳也广雅纼索也)

缨贯(于精反说文冠系曰缨下士桓反贯穿也论文作孆[王*貫]二形非也)

[宋-木+喬]客(奇骄反字林[宋-木+喬]寄也广疋[宋-木+喬]客也论文作侨高也侨才也侨非此义也)

第三卷

燔烧(又作[炙*番]同扶袁反加火曰燔燔烧也)

于罝(古文[(ㄇ@︿)/組]二形同子邪反尔雅兔[(ㄇ@人)/古]谓之[(ㄇ@人)/古]郭璞曰[(ㄇ@人)/且]遮也遮取兔也)

潺潺(仕山仕环二反字言潺湲水流皃也)

蛰虫(迟立反说文蛰藏也兽之浅毛若熊罴之属亦皆蛰也)

第四卷

亲款(已作款同口缓反广疋款爱也苍颉篇款诚重也说文款意有所欲也)

愚蠢(丁綘伤恭二反苍颉解诂云愚无所知也亦钝也蠢愚也)

顿踬(都困陟利反顿前覆也踬不利也踬碍也)

如孛(又作茀同蒱对反人名也)

第五卷

虎[(口*〡*人)/兀](又作[凹/(依-〦)]兕二形同徐姊反山海经兕状如牛苍黑色尔疋兕似牛郭璞曰一角青色重千斤说文[(口*口)/凵/儿]如野牛青色象形也)

跳趠(达浇反谓悬掷也下敕挍他吊二反远也)

诡娆(居毁反不实也亦欺诳也字林乃了反三苍娆弄也谓娆扰戏弄)

如槩(古代反苍颉篇槩平斗斛木也江南行此音关中工内反)

礧石(韵集音力辈反谓以石投物也今字者城下石击贼曰礧论文作雷假偕音也)

刬治(又作铲同初眼反广疋刻削也声类刬平也)

[卑*頁]头(普米反说文[卑*頁]倾也苍颉篇不正也广雅[卑*頁]邪也论文作俾非体也)

第七卷

巡行(宜作循似均反说文循行也仚雅循自也自从也案此亦与巡字略同)

不革(古文革[懂-重+(巫/十)]諽三形同古核反革更也谓改更也说文兽去毛曰革言治去毛变更之也故字从囗囗为国邑国三十年而法更别取别异之意也囗音韦)

蒭槀(古文刍同测俱反下古老反小尔疋云秆谓之蒭所以飤兽曰蒭生曰生蒭谓青槀也说文刈草也苍颉篇云槀禾秆也论文作蒿非也)

第八卷

讥[山/一/虫](居衣反广雅讥谏也说文讥诽也下充之反广疋蚩轻也苍颉篇蚩相轻侮也谏音刺)

求赂(力故反谓以财物与人曰赂赂遗也)

怨[讚-貝+日](侧禁反广疋谮毁也三苍谮谗也一云傍入曰谮也)

泄出(思列反泄溢也发也亦泄漏也)

爨之(籀文[〦/(木*缶*木)/火]同七玩反三苍爨灼也字从臼持缶缶甑也同为灶口[歹*又]以推柴内火字意也[歹*又]音拱也)

怗然(字诂今作惵同他颊反广疋怗静也谓安静也亦怗服也)

牛湩(竹用都洞二反通俗文乳汁曰湩今江南人亦呼乳为湩)

[棠*殳]治(又作[敲-高+亭]同文诤丈茎二反谓磨[敲-高+亭]也)

八篅(示缘反江南行此音又上仙反中国行此音说文判竹圆以盛谷也论文作箪音丹笥也一曰小[竺-二+隹]也箪非此用)

黔毗(巨炎反国名也)

企望(古文[合-口+足]国袪豉反通俗文举踵曰企企亦望也字从止)

第九卷

培的(蒱来反培垣也拥堤土也此应作埻的谐尹反通俗文射堋曰埻埻中曰的)

第十卷

駏驉(巨虚二音似骡而小牛马子也)

穄粟(子裔反说文[打-丁+祭]糜也似黍而不粘者关西谓之麋麋音亡皮反)

[勞-力+豆]豆(又作[跳-兆+(嘹-口)]橯二形同勒刀反通俗文野豆谓之[勞-力+豆]豆也形如大豆而小色黄野生引蔓也)

如笮(侧格反案笮犹[猒/土]也今笮出汁也说文笮迫也)

搋须(敕佳反又敕皆二反人名也)

第十一卷

右捽(存没反说文手持头发曰捽捽亦击也)

拟我(鱼理反字书拟向也说文拟北也度也论文作俟非之也)

六物(一僧伽梨二郁多罗僧三安多会四钵多罗五尼师坛六针筒也)

鼾声(下旦反说文卧息声也字苑呼于反江南行此音)

[月*目]虫(字林千余反通俗文肉中虫谓之[月*且]蝇乳肉中也论文作蛆子余反蝍蛆也)

第十二卷

孜汲(子辞反下居及反广疋孜汲遽也说文汲汲急行也)

耳锤(直伪反方言锤重也)

援盾(禹烦反下食尹反援引也攀援也盾排也)

拼直(补耕反谓弹绳墨为拼也)

第十四卷

颔车(又作[(甬-用+?)*頁]同胡感反[(厂-一)*臣*頁]下也释名颔含也口含物之车也或曰辅车其骨强所以辅持口也或曰牙车牙所载也或言颊车亦所载颊也凡系于车者皆取在下载上物也俗名[盍*頁]车音公盍反吴会曰颔[古*頁][古*頁]苦姑反论文或作[車*頁]也)

小块(古文作[凵@士]今作块同苦对反尔疋块堛也土块也结士也堛音普逼反)

踬碍(音致通俗文事不利曰踬限至曰碍)

第十五卷

左衽(而鴧反苍颉解诂云谓裳际所及交列者也或云衣衿也一名袟音跌也)

剑桴(扶流反十六大国名也)

葵藿(呼郭反葵叶也随日者也豆藿等皆是也)

诬笑(武于反说文诬加言也亦欺也以恶取善曰诬)

蹶踬(巨月居月二反说文僵蹶也僵卧也广疋踬蹋也顿也)

第十六卷

迦蓝浮王(或作迦利王或言歌利王正言羯利王此云斗诤王)

杼船(时汝除吕二反广雅杼舀泄出也舀音弋沼反[戀-心+廾]舀也[戀-心+廾]音九万反说文[戀-心+廾]杼漏之也)

第十七卷

博掩(博戏也用六箸六棋谓之六博掩围棋也綦文云扑掩跳践戏也俗谓之射意一曰射数又博戏掩取财物也)

缹煮(方妇反字书少汁煮曰无火熟曰煮)

顽鲁(力古反论语参也鲁孔安国曰鲁钝也论文作卤非体也)

第十八卷

黤黮(乌感反他感反苍颉篇黮深黑不明也说文青黑)

如圈(末晚反苍颉篇圈槛类也说文养畜闭也闲阑也)

浇灒(又作[口*戔]溅二形同子且反说文水污洒也史记以五步之内以颈血溅大王衣作溅字)

第十九卷

梁栈(三苍作碊同仕谏反说文栈棚也通俗文板阁曰栈也)

搦箭(又作[敲-高+弱]同女卓女革二反搦捉也说文搦按也)

泓然(一宏反都尽也说文泓下深大也今取其义也)

谩诞(莫官反下达坦反说文谩欺也不信也诞大也不实也)

贤愚经第一卷

玄应撰

恳恻(古文[言*昆]同口很反通俗文至诚曰恳恳亦坚忍也下古文[則/心]同楚力反广雅恻悲也说文恻痛也)

剜炙(乌桓反谓以刀决肉曰[剜-夗+死]炙灼也灼[埶/火]也)

王薨(呼弘反广雅薨凶也释名大夫曰卒诸侯曰薨亦顿坏也白虎通曰崩薨皆周制也)

佥然(此廉反尔雅佥咸皆也方言自关而东王国之都谓皆为佥也)

悒悒(于急反字林悒悒不安也苍颉篇悒悒不舒之貌也)

口噤(古文唫同渠锦反噤闭也通俗文口不开曰噤是)

谚言(宜箭反说文传言也谓传世常言也)

昞着(古文昺苪二形今作炳同碧皿反广雅[日/西]明也)

第三卷

俯仰(无辩反俯低头也言闵默不已也)

澡盥(古[宋-木+緩]反说文澡手也凡盥洗者亦曰盥也字从臼水临皿上也臼音居六反两手奉物也)

斠格(今作角同古学反角试也角力也格量度也字从木)

衅张(义镇反尔雅颁属兽曰衅郭璞曰言自奋迅也谓气体所颁)

亘川(歌邓反诗云亘之秬[禾*不]笺云亘遍也亦意之也)

[月*已]脆(清岁反说文少血易断也广疋脆弱也亦愞也经文作[月*巽]馔二形非体也)

腾羡(徒登反说文腾传也腾亦乘也广雅腾奔也传音知恋反谓传处卸驿也)

第四卷

眩[睅-干+月](胡遍反莫报反国语有眩[睅-干+月]之疾贾逵曰眩[睅-干+月]颠[睅-干+月]也)

叵我(普我反谓摇动不安也经文作距哦或作[山*叵]峨皆非也)

为[腔-工+隹](呼各反说文肉羹也谓有菜曰羹无菜曰[榷-木+目]也)

厌[怡-台+亥](胡代反通俗文患愁曰[怡-台+亥][怡-台+亥]亦苦也恨也今犹言患[怡-台+亥]以有所苦也)

激切(公的反感也楚辞或清激事无所通王逸曰激感也)

如掊(蒲交反通俗文手把曰掊字从手[立/口]声经文作刨近字也[立/口]音妨走反)

[卄/毦]衣(而容反字林毛[罽-厂]也纂文云[卄/毦]以毛为饰也)

搔蛘(桑劳反说文搔刮也搔亦抓也经文作瘙桑到反疥也下余掌反说文搔蛘不搔是也字从虫从羊今皆作痒经文作痒似羊反字林痒病名也痒非此义也)

第五卷

癎病([木*玄]间反声类小儿瘨也说文风病也)

倱伅(又作混伅同胡损徒损反通俗文大而无形曰倱伅也)

第七卷

妐言(七容反释名云妐者言是已所敬见之妐妐自齐肃也)

镇杀(陟阵反说文镇压也经文作填音田填非此义也)

忠恪(古文[客/心]同苦各反尚书恪谨天命孔安国曰恪敬也字林恪恭也)

衔穗(凡作[采-木+禾]同辞醉反说文禾成秀人所收者也)

桥宕(徒浪反宕犹上也高昌人语之讹耳)

罔然(古文[(ㄇ@儿)/亡][ㄇ@儿]二形同无往反罔罔然无知意也亦惶遽之貌也经文从心作惘近字)

[囟-乂+人]上(古又胴[月*宰]二形同先进先恣二及说文头会[土*(巢-果+(囗@乂))]盖也頟空也经文作顋未见所出)

第八卷

[口/(百-日+回)]苗(靡骄反谓未成也苍颉篇禾之未秀者曰苗今取其义此应俗语耳宜作规摹谓未施釆者用土木等为知摹也)

析体(思狄反析犹分析也字从木从斤谓以斤分木为析也今俗作皆从[后-口+┬]也)

核身(胡革反核碍也经文作檄口的反檄击檄非此义也)

第九卷

卓荦(力角反谓奇异也)

骚骚(苏劳反说文骚扰也又摩马也亦大疾也字从马经文从手作搔非体也)

[嗇*欠]然(所力反埤苍恐惧也通俗文小怖曰[嗇*欠]也)

第十卷

剿子(仕交反便捷也谓劲速剿健也说文作[(魅-ㄙ)-未+堯]广疋[(魅-ㄙ)-未+堯]捷也声类[(魅-ㄙ)-未+堯]疾也)

挫捩(祖卧反挫折也谓折其锋也说文挫摧也捩音力结反也)

么小(莫可反细小曰么经文作尛近字也)

钗股(楚隹公户反胫本曰股取其义也)

继迈(古帝莫败反继续也迈往也谓相续而往也)

咆哮(蒲交呼交反说文咆噑也哮惊也亦大怒也)

第十一卷

[怐-口+、]惕(之若耻击反[怐-口+、]忧惧也亦痛也惕愁也亦忧也)

第十二卷

孤焭(古文茕荣二形同巨营反荣单也无兄弟曰荣也谓焭焭然也)

施[(ㄇ@人)/古](孤户反易云结绳为[(ㄇ@人)/古]以畋以渔[(ㄇ@人)/古]纲也经文或作[(ㄇ@人)/且]子邪反[(ㄇ@人)/且]亦纲也二形随作也)

[番*去]比(补丹反字林[番*去]部也亦[番*去]类也经文作般假借非体也)

渰水(乙钐反谓揾人水中也渰没也)

第十三卷

斑斓(又作斑玢二形同补间反下又作[敲-高+(米/舛)]同力寒卢间二反埤苍文貌也文章成谓之斑斓经文作斑兰非体也)

健辟(脾役反谓便辟揵勇也)

第十四卷

厕圂(胡困反释名云厕言人杂厕在上也或曰圂言溷浊也或曰清言至秽处宜当修治洁清也)

摒譡(卑政都浪又谓扫除也广雅摒除也)

[彰-章+青]然(又作靖竫姘静四形同自井反谓安定也息也亦无声曰静说文[彰-章+青]清饰也[彰-章+青]洁之也)

腹溃(古文殨同胡对反说文溃漏也亦旁决曰溃也)

趒墙(他吊反跳踯也韵集趒越也经作超非体也)

蜂虫(又作螽同疋凶反或作香虫说文螫人者经文作乘此应误也应作香经中有作香虫螫音释)

弈奕(余石反弈弈光明之德也广雅奕盛也字体从大经文从廾作弈博奕也亦非字体廾音巨凶反)

第十五卷

种[示*夷](一本作稷)

利踬(古文[執/足]踬二形今作疐同陟利反通俗文不利曰踬限至曰碍也)

第十六卷

财贿(古文[貝*每]同呼罪反财货曰贿贿亦财也通俗文财帛曰贿周礼通货贿郑玄曰金玉曰货布帛曰贿)

蛊道(公户反声类弋者反谓行虫毒也)

[賒-示+未]贳(始遮反下时夜反说文贳买也贳贷也广疋贳賖也)

陶演(徒刀反诗云忧心且陶陶畅也畅达也)

荼迦(直加反经文从足作[跳-兆+茶]非也)

僧伽罗刹集三卷(序)

慧琳撰

巨[糸*恒](下亘恒反楚辞[糸*恒]急张弦也说文糸也从糸恒声也)

僧伽跋撜(盘钵反下音澄楚语西国僧名也)

上卷

[打-丁+忽]猥(上宗董反考声[打-丁+忽]都也摄也广雅冣皆也结也说文聚束也从手忽声下煨贿反)

躇步(上伫猪反博雅云踌躇犹豫也考声云不即行也古今正字从足着声)

粗犷(下古猛反集训云犷犬恶不可附近也说文从犬广声)

麋鹿(下靡碑反说文麋鹿属也冬至曰解角从鹿米声也)

这入(上言件反字书云这迎也文字典说从辵言声也)

偻曲(冘良主反杜注左传伛偻身曲也说文[(虺-兀+元)-虫+王]也从人寠省声经从疒作瘘非也)

颦蹙(下酒育反左传云蹙促也广雅云急也迫也考声聚也文字典说从足戚声经从页作[(厂@(止/少/足))*頁]非也)

为枕(下针荏反说文枕卧时头廌也从木冘声也)

中卷

木栅(下初革反说文栅编竖木也从木册声册字象形经作栅俗字也)

彼堑(下妾艳反考声云长坑也)

为铠(下开爱反说文铠甲也从金岂声)

跱立(上持里反说文跱行步不前也尔雅室中行也或作峙从足寺声也)

颈短(下端管反说文不长也苍颉篇促也从矢从豆经从手作[打-丁+豆]非也)

憺怕(上谈滥反顾野王云憺恬静也王逸注楚辞云憺安也文字典说从心詹声下普白反广雅云怕静也说文怕无为也从心白声经从水作淡泊非也)

荫盖(上邑禁反国语云木有枝叶犹庇荫人也说文草阴地也从草阴声也下葛[卄/又]反尚书云盖掩也考声覆也苫也从草盍声也)

云曀(下伊计反尔疋云阴而风为曀也文字典说从日壹声也)

炜炜(为委反说文炜盛明也从火韦声经文作韑非也)

有皱(下侧救反文字典说皱皮宽也聚也从刍皮声经作[皮*(刃/一/刃/一)]俗字也)

眼[目*夾](下子叶反说文[目*夾]目傍毛也苍颉篇眦毛也从目夹声经作[曷*妄]俗字也)

疮痍(下以脂反周易云痍伤也说文从疒夷声也)

鹖鹎(上寒葛反郭注山海经云鹖似雉而大青色有毛角斗一死乃止汉书音义鹖一名苏以其尾为武士帽也古今正字云鹖鸡出上党从鸟曷声下俾弥反郭注尔雅云鸦乌也小而多腹下白者江东呼为鹎乌也形声字也)

羯鞞(上居谒反梵语也经作羯非之也)

垂埵(下都果反考声埵高也其形高故以为名也说文从去垂声经从王作瑶音姚非)

佣[骨*坒](上宠龙反郭注尔雅佣齐等也说文均直也从人庸声下鼙米反文字典说云[月*坒]股外也从骨坒声或作髀经从肉作[月*庸]髀并俗字也)

[跳-兆+尃]肠(上遄兖反字书云[跳-兆+專]谓腓膓也古今正字从足专声或作腨字腓音扶非反)

蠕动(上闰准反考声云无足曰蠕有足曰虫也说文从虫耎声也)

下卷

众刺(下此渍反方言凡草木刺人谓之刺也说文云剌直伤也从刀朿声也)

鸯崛[髟/(罩-卓+万)](上鞅乡反下慢斑反梵语经作[髟/目]非也)

倾俹(下鵶驾反字书云俹倚也文字典说从人亚声)

脚蹑(下黏辄反广雅云履蹑也谓机下足所履之蹑也苍颉篇蹑蹀也说文蹑蹈也从足聂声也)

啮唇(上研结反礼记云无啮骨说文啮噬也从齿[丰*刀]声[丰*刀]音苦八反)

霹雳(上匹觅反下灵的反文字典说云霹雳大雷击物也从雨辟历皆声也经从石作礔礰俗字也)

[(今/酉)*欠]此味(上邑锦反说文[(今/酉)*欠][(今/酉)*欠]也从次酓声歠音川悦反经从肉作[月*欠]非也古文奇作[今/水]也)

三厜(醉唯反尔雅音才规反郭注云山峰头巉岩也韵诠云厜者山巅之状也从厂厂音汉经从[爿-〡+厂]非)

睥睨(上普计反倪计反礼记脾睨视之犹以为远也说文邪视也从目卑儿皆声也经从人作俾倪非之也)

镫明(上得滕反汉书云夜枨灯烛兰[高/曰]所燃火也通用从火作灯文字典说从金登声也)

摩鍮罗(鍮音他娄反梵语也)

菀莚(上于远反下以旃反假借字也若取字义即乖经意案菀莚地褥也即儛莚也俗呼为地衣毛锦是也经作綩蠕字体文义俱乖今不从后传写者宜从草之也)

缰绊(上居良反集训云缰马緤系马绳也说文作缰形声字也从革畺声下般漫反说文绊馽也馽音知立反从系半声经从革作靽非也)

懊恼(上隩浩反下猱老反考声云懊恼痛恨也集训云心内结怨也经作憹俗用非也)

阿儵(啇陆反梵语不切也正梵音输迦居云无忧王古译名阿育王)

一切经音义卷第七十四一切经音义卷第七十五

翻经沙门惠琳撰

音道地经一卷　琳

修行道地经六卷　琳

百喻经四卷　玄

菩萨本缘经三卷　玄

大乘修行诸要集三卷　未

付法藏传六卷　玄

坐禅三昧经三卷　琳

佛医经一卷　玄

惟曰杂难经一卷　琳

佛般泥洹摩诃迦叶赴佛经一卷　琳

菩萨呵色欲经一卷　玄

四品学法经一卷　琳

佛入涅盘金刚力士哀恋经一卷　琳

迦旃延说没尽偈经一卷　玄

佛治身经一卷　琳

佛治意经一卷　琳

五门禅要经一卷　琳

达磨多罗禅经二卷　玄

禅法要解经二卷　玄

旧杂譬喻经二卷　玄

杂譬喻经一卷　玄

阿含口解十二因缘经一卷　琳

思惟要略经一卷　玄

内身观章句经一卷　琳

法观经一卷　琳

禅要呵欲经一卷　琳

十二游经一卷　无

阿育王譬喻经一卷　琳

杂宝藏经八卷　玄

那先比丘经三卷　玄

譬喻经十卷　未音

杂譬喻经二卷　琳

杂譬喻经一卷

右三十三经七十四卷同此卷音

道地经一卷

沙门惠琳撰

笮甘露(上笮字经文错书疑是古文天字请诸智审思之笮无义也)

僄乐(上匹妙反方言云僄轻也荆楚之间谓轻为僄经文错书[仁-二+樂]字从人从乐古文僄字从人从囟从火作[仁-二+((興-同+(向-口+乂))-八+火)]书写不识便书从票错之甚矣说文僄轻也从人票声今俗变火为小也)

不可擭(乌虢反考声云以手擭取也从手蒦声经文单作蒦亦通从雈音完从又古文手字)

啄木(上音卓说文鸟食也从口豕声豕音丑录反)

枚[馬*毛](上每杯反杜注左传云枚马挝也下音毛考声云[馬*毛]马骏长也说文形声字也骏音[撼-咸+(句-口+夕)]东反)

持筹(长流反说文筹算也从竹寿声经文从奇作[笠-一+可]错书也)

作枕(之荏反说文卧头[竺-二+廌]也从木冘声冘音淫从冂从人也)

担[(餐-食)-又+人]人(多甘反考声担负也从手詹声)

除圂(魂困反说文厕也从囗囗音韦豕在中也)

蟆子(马巴反虾蟆水虫名也说文从虫莫声或作蟆)

袒裸(上堂懒反考声云肩上衣也左传肉袒也礼记劳无袒郑玄曰左免衣也说文从亶从肉作膻训亦袒露也今且依通俗文从衣下郎果反文字典说从人作倮脱衣露体也俗音华瓦反或从身作裸音并同形声字也经中二字并从月从旦作胆腂不成字写藏经宜改从正如前所说也)

长抓(庄狡反亦作爪象形经文从手作扴非也扴音[憂-(心/ㄆ)+戈]非经义也)

狧鬓发(狧音食尔反古文舐字也次鬓字必丑反说文颊耳间发也从髟宾声经从页作[髟/頁]误也下蕃袜反文字集略云头毛也文字典说云首上毛也从髟犮声也犮音盘末反)

菅叶(上音奸考声云菅草茅类也其叶如刃从草官声也)

无有蓏(郎果反字书云草果也说文云在木曰果在地曰蓏从草并二瓜作[瓜*瓜]音庾也)

芬菼(他敢反毛诗传曰菼[芤-子+(止/肉)]也又曰毳衣如菼从草从炎亦形声字也尔雅菼草青白色也)

崭岩(上巢咸反毛诗[山*斬][山*斬]山石高峻皃也或作巉[石*斬]磛三体并俗字亦通用下雅衔反毛诗传曰岩岩积石皃也杜注左传岩险也说文岩岸也从山严声或从石作礹俗字也古文从品作岩通用)

鸟[掜-臼+公](团活反义与夺字同考声从支作[(公/儿)*支][(公/儿)*支]犹强取也从手兊声正字辩或云[掜-臼+公]解也免也下经文鸟蹹捝准此音蹹音谈合反)

入槛(咸黯反考声云大匮也牢也从木监声)

四激(音叫字书水急流也)

反支(此二句及后经文有血忌漏刺等语并是阴阳数法中恶日名曰译经者引说为喻显经深意)

刮刷(上关佸反通俗文横刃曰刮下栓刮反字书云刷亦刮也从刀从[(尸@巾)*又]省声佸音顽滑反栓音疏[病-丙+(戀-心)]反从木全也)

见瓯(阿侯反方言云盆之小者谓之瓯形声字今经文相传从国作[國*瓜]必是书写人错误久矣甚无义宜从瓯也)

[起-巳+豦]惊(上音渠御反考声云有所持而走曰[起-巳+豦]韵诠云忽也字书云畏惧也驿马车也)

[黑*黽][黑*干](上层亘反下于懒反或云[黑*干][黑*黽]或从皮作皯或从曾作[曾*干]文字集略云面上黑斑点病也古译经文作咤干甚无义理或是书经人错误也或是译者用字乖僻今且改为[黑*干][黑*黽]智者再详也)

嚾舌(兄圆反亦疑此字非也况于文不顺也)

偕卧(裴妹反考声迥面向外也或作背同也)

脓血(奴冬反声类云痈疽溃血也说文肿血也从血从[(興-同+(向-口+乂))-(一/八)+辰]省声也经文作盥古字也)

[疑/木]藻(上我盖反文字典说拟止也从木疑声今俗用从石作碍或从心作[疑/心]亦通下遭老反毛诗传曰水中蔓生草也孔注尚书云水草之有文者也韩诗云浮者曰藻沈者曰苹皆水中有文草也鱼鳖之所藏说文阙不说也)

忼忾(上康朗反下康盖反集训云忼忾者壮士不得志也郑笺毛诗云太息也广雅懑也或作慷慨字也说文从心并形声字也)

[盜-皿]洟(上祥延反集训云口液也从水从欠经中从羊作羡非也下音夷说文天计反考声疑恐非也)

[起-巳+豦]风(渠御反前已释贾注国语云速疾也说文从走豦声也经从草非也)

针风(上章任反俗用从十作针或从竹作箴说文缀衣之具也三体并形声字也声类针刺也经云针风者人欲[(餐-食)-又+人]时变生一风行于体中如针刺身受诸痛苦也)

髓[骨*易](上虽柴反说文云骨中脂也从骨从随省声也下天亦反韵诠云[骨*易]者骨间黄汁也言人临[(餐-食)-又+人]之时髓变为[骨*易]黄汁流出亦形声字也)

膝胁(上辛七反下香业反前音义中数度训释并形声字也)

塞涩(参戢反说文不滑也从水从四止上二止倒书下二止正书是涩字之意也会意字经文从人三止非也不成字书人之误也)

骨骼(耕额反考声云[歹*歹]骨也[歹*歹]音林九反)

掣振(嗔热反)

如灯灭(上音登或从火作灯俗文传通用说文锭也锭即灯也无足曰镫有足曰锭或从拱作[登-(前-刖)+廾]或从瓦作[登*瓦]皆古字)

生肿(钟勇反经文从骨作[(骨-┌+人)*重]非也经意不成字义合是肿字疑书错误也)

如熟乌麮(丘举反苍颉篇云煮麦粥曰麮从麦去声也麦字从来下从[各-口][各-口]音虽)

五埵(当果反其胎中精自分聚五处名之为埵或名五疱经文从肉作腄非也也正从土垂声或作朵垛并古文皆正体字也时不多用也)

两膑(频泯反考声云膝骨也从肉宾声或从骨作[骨*(實-毌+(眉-目))]亦通)

着喉(上音长略反说文从草从者经文从两点下作着是草书俗字也下文准此知喉音猴咽喉也)

着胫(形定反说文胻也脚胻骨也从肉巠声)

碨[石*壘](上乌贿反上声呼下雷猥反考声云[石*(田/一/(衣-〦))][石*壘]者众骨聚皃经文[石*(田/一/(衣-〦))]字从鬼作磈[石*壘]误也或作礧或作[(田/田)*(田/田)]皆古字也)

受痱(音肥说文风病从疒疒音女戹反非声也)

俳掣(上败埋反下昌热反风病发也)

[目*蔑]戾(上眠苾反吕氏春秋云为[蔑-戍+(戒-廾+目)]为盲说文目眵也形声字下莲结反说文从户从犬会意字也经文从目作睙非)

或[身*宛](此字诸字书并无此字准义合是剜字乌桓反从身作者未详)

或魋(徒雷反译经者错用从鬼从隹乃是兽名殊非经义正合从页作[委*頁][委*頁]者小腹疾亦名鬻膓病下坠病也)

尻血(可高反韵诠云尻臋内也)

邪鬼[魅-未+矢](耻利反郭璞注山海经云神[魅-未+夭]者[魅-未+矢]魅也魅鬼俗呼音丑栗反声转讹也说文厉鬼也经文或作[矢*鬼][魅-未+矣]并通用也)

[魅-未+屬][魅-未+(敲-高)](上音蜀下音其又音渠寄反精异记曰[魅-未+屬][魅-未+(敲-高)]者矬矮小鬼虐厉鬼之类也)

鬽魖(上眉被反或从未作魅案鬼其类甚多或狐或狸或种种异类或鬼或神皆能魅人下音虚虚秏鬼也异苑曰虚秏鬼所至之处令人损失财物库藏空竭名为秏鬼其形不一怪物也)

口中上腭(我各反考声龂腭也说文阙字书或从齿作齶集训云龂齶口中上也正从肉[遻-(這-言)]声[遻-(這-言)]音同上从叩从[朔-月][朔-月]音逆今俗从子作咢经文作嚯嚯音呼郭反乖经意今故改之不取也)

足腨(殊耎反说文腓膓也或从足作踹或作[跳-兆+專]音并同体异者是先儒不能记忆偏傍率意作之或肉或足后人仿习传用故无的从今并出之也)

舐利(食尔反误用字也说文云以舌取物也正从易作舓或作[舌*也]并正体字也字书或作[舌*(罩-卓+(豕-一))]狧咶皆俗字或古字也)

嗜甛(上时利反孔注尚书云甘嗜无厌足郑注礼记嗜贪也说文欲也从口耆声下牒兼反广雅甛甘也说文美也从甘从舌会意字也亦作[飢-几+甘]并通用也)

践蹋(上钱演反郑笺毛诗车行皃又云践履也说文从足戋声戋音残下谈盍反顾野王云蹋蹵也广雅履也说文践也从足[日/羽]声[日/羽]音塔经文作蹹非也)

持镰(下敛占反方言云自关而西谓之镰刈物具也说文从金兼声经作镰俗用字也)

髑髅(上同禄反下勒侯反埤苍云头骨也说文顶骨也并从骨形声字经文从页作[蜀*頁][婁*頁]俗用字亦通非正体也)

恶露(上乌固反顾野王云恶犹憎也玉篇云恶露泄漏无覆盖也形声字经从人作僫露俗字非正体)

依洫(上依字经文单衣非也准义合从人作依下吁域反周礼云洫所以通水于川也说文云十里为地地广八尺深八尺谓之洫从水血声洫亦沟也)

病渗(初锦反陆机汉高祖功名颂曰茫茫宇宙上墋下黩说文从士参声经文从石亦通时用也)

修行道地经第一卷(与后修行道地同一经)

玄应

大较(古文搉同古学反粗略也广雅较犹明也亦比较也)

状栽(子来反栽植也今时名草木植曰栽此谓木[檎-离+羊]可栽植者也)

扁鹊(蒲显反古人良医也姓郑案汉书韦昭曰大山小卢人也名越人魏桓侯时医也)

苍头(汉书苍头应邵曰秦称民曰黔[巢-果+(一/自)]黔黑也[巢-果+(一/自)]头也奴曰苍头非纯黑以别于民也)

郁皃(于勿反尔雅郁气也亦哀思也下古文皃貌二形今作貌同莫效反容皃也亦见也又作赗谓眩赗也音莫报反经文作冒覆之冒假借也)

诸藏(才浪反积蓄也如库藏也人有五藏谓肝肺脾心肾也经文作[(戊@?)/肉]非体也)

[讚-貝+日]人(侧禁反广雅[讚-貝+日]毁也亦谗也一曰旁入曰[讚-貝+日]也)

[知/虫]蛛(古作蜘蛛二形同音知株谓有草[知/虫]蛛有土[知/虫]蛛也经文作[蛣*吉]非也)

嗽喉(又作欶同所皱反谓嗽吮也经文作数俗字也)

湩现(竹用都洞二反通俗文乳汁曰湩今江南人亦呼乳为湩经文作[重*委]奴罪反非也)

银柴(经文从口作银喍二形误也)

第二卷

奔走(古文[馬*賁]今作奔同补门反尔雅奔走也亦疾也)

蟠结(薄寒反广雅蟠曲也亦委也)

噤齘(渠锦反下胡戒反说文齘齿相切也方言齘怒也郭璞曰言噤齘也)

雚苇(胡官反苇也毛诗草木疏云葭菼名薍至秋成则谓之雚夏小雅曰苇未秀然后为雚薍音五患反)

飞鸟(甫韦反言鸟飞扬也经文从犬作[狂-王+(├/乙)]误也)

第三卷

综解(子送反综习也理也说文综机缕也谓机缕持纬交者也)

鼋鼍(鱼袁反似鳖而大下徒何反似蜴[蠊-兼+千]长一丈有鳞釆经文作魭[施-方+魚]二形非体也)

如面(莫遍反言其碎未如面也经文作蔑声之误也)

拼直(补耕反谓弹绳墨为拼也经文作絣帛无文者非此义也)

铁[車*王](渠王反通俗文缲车曰[車*王][車*王][竺-二+互]也缲音桑劳反[竺-二+互]音护)

燔之(又作[炙*番]同扶袁反加火曰[炙*番]燔亦烧也干也)

铁丳(字苑初眼反谓以签贯肉炙之者也签音且廉反)

第四卷

嘲说(古文謿今作嘲又作啁同陟交又苍颉篇周谓相戏调也)

相樘(又作[敲-高+亭]枨[敲-高+尚]三形同丈庚反谓相触也亦摚柱也)

不訾(又作[序-予+訾]同紫斯反訾量也说文訾思也经文作赀财之赀非也)

相槩(古文杚同古碍反广雅杚摩槩平也谓平斗斛曰槩也)

九韶(古文[(壴*皮)/口]同视招反舜乐名韶绍也言舜能绍继尧之德也尚书箫韶九成是也)

第五卷

擭草(于虢反广雅持也西京赋云擭獑胡[薩-產+辛]综曰谓握取之也獑音谗)

称锤(直危反广雅锤谓之权即称锤也方言锤重也宋鲁曰锤)

鸱猪(尺脂反下陟于反鸱张也言此人鸱张大如猪也)

博掩(纂文云博六博用六着六棋谓之六掩扑掩跳钱戏也俗谓之射数或云射意也)

枥[木*斯](力的反下桑奚反通俗文考囚具谓之枥[木*斯]字林押其指也)

脔脔(力转反谓切肉大者为胾胾小者曰肉脔也经文作[月*連][月*連]非也胾音侧使反)

步摇(释名云上有垂珠步则摇动者也经文作琼瑶之瑶非也)

秸草(古八反尚书三百里纳秸服孔安国曰秸槀也服槀役也)

糊口(又作[飢-几+古]同户姑反方言寄食也江淮之间谓寓食为糊尔雅糊[飢-几+(面/且)]也郭璞曰即糜也[飢-几+(面/且)]音之然反)

修行道地经卷第一(重修不略与前同一经惠琳重造)

照寤(五故反毛诗云寤觉也经作寤误也)

盲冥(上莫庚反说文云盲无眸子也从目止声下莫丁反毛诗云冥夜也经作冥俗字)

大较(江岳反博雅云比较也说文从车交声也)

机微(既希反孔注尚书云机亦微也今字书多不从木单作几也下尾非反经文作微非也正作[敲-高+耑]不从人也)

辄正(陟叶反汉书云辄专也说文从车耴声经文作辄非也耴音陟叶反)

憍慢(矫桥反下蛮瓣反经作憍非也亦作骄也)

四衢(具俱反尔雅云衢四达路也说文从行瞿声)

雕鹫(鸟寮反考声云雕似鹗也穆天子传云鸷也亦作雕下音就山海经云鹫鸟名也一名雕正作[(尨-、)*鳥])

[馬*毛]马(上音毛字书并无此字典坟中亦不说此马乃是转轮圣王马宝也绀青色毛长似兽头如象以毛长故因名毛马)

除溷(魂困反博雅云溷浊也说文从木圂声圂音同上)

指髀(下脾弭反说文股外也亦作跸从骨卑声)

裸跣(上胡瓦反孟子云裸露身也亦作倮或作羸下先典反说文跣足亲地也从足先声也)

捉拽(延[薩-產+辛]反考声云拽拖也说文从手曳音以势反拖音托何反)

[敲-高+婁]作(双捉反经作数俗字也)

抟儛(夺鸾反)

蹑蹈(尼辄反说文云跃亦蹈也从足聂声经作蹑俗字也聂音同上桃到反说文云蹈践也从足舀声下同也)

蹋蹈(谈腊反经作蹹非也说文蹋践也从足[日/羽]声[日/羽]音贪合反)

拨掣(上博末反下叱制反经文作[打-丁+制]非也)

眼睫(僭妾反)

掏叩(吐刀反考声云深取也或作掏说文从手舀声叩音口)

多[((彰-章)/冉)*頁]([白-日+(丹-、+十)]盐反说文云髯颊须也从须[白-日+(丹-、+十)]声经作髯亦通也)

蛊道(上音古郑注周礼蛊毒也说文从虫皿也)

皮剥(被碑反考声云皮亦剥也经文从刀作[利-禾+皮]俗字也下邦角反夏小疋云剥削也说文刻也从刀彔声也)

梴直(式连反毛诗云梴木长也说文从木延声也)

颤[病-丙+又](上之善反下音又苍颉篇云颤头不正也说文云[病-丙+又]颤摇头病也从疒又声也)

挝棒(上卓瓜反声类云挝捶也说文从手过声下雹讲反考声云捧打也从木奉声)

五疱(雹皃反说文云身生热[糸*囟]疮也亦作疱从皮包声也)

着髋(阔丸反广雅髋尻臋音徒昆反尻音考高反亦作臗也)

腨骨(殊耎反说文云腨腓肠也从肉专声亦作[跳-兆+專]腓音符非反肠音长专音短鸾反)

屎尿(尸旨反字书云屎粪也正作蓾经作屎俗字也下奴吊反说文云小便也亦作[犀-牛+水]俗作尿非也)

针[此/朿](汁林反说文云针缝刺也从金咸声亦作针下即髓反字书云鸟[此/朿]也亦作觜经作[此/束]俗字也)

唾涎(托卧反说文云唾口液也从口垂声亦作涶下羡延反考声云[盜-皿]口中津也说文从水欠声经作涎俗字也)

第二卷

霹雳(上匹觅反下零滴反尔雅云霹雳雷震也经作礕礰俗字也)

化捄(矩愚反博雅云捄法也说文从手求声)

蟠结(伴肝反博雅云蟠曲也说文从虫番声也)

多皱(邹瘦反考声云皱皮聚也说文从皮刍声经作[(甬-用+(刃/一))*皮]俗字也)

噤齘(及禁反楚辞云噤闭口也说文从口禁声)

鹅鹜(上我柯反顾野王云鹅形似雁人家所养者也说文从鸟我声下音木尔雅云鹜一名鸭也说文从鸟敄声也)

雚苇(胡鸾反郑注周礼雚亦苇也说文从草雚声音同上经作雚非也下韦鬼反说文苇芦也从草韦声)

第三卷

逶迤(上委为反下徒河反)

犇走(本门反尔雅云犇亦走也亦作奔汉书作犇)

鹿猋(下卑遥反说文云猋犬群走皃也)

貌绝(上音皃貌绝经意貌闷无所知)

钻穿(纂官反孟子云钻穿孔也说文从金赞声下音川也)

挝搒(上卓瓜反说文挝捶也亦作[竺-二+朵]下白庚反说文搒笞击也从手旁声也)

盥(官椀反又古奂反顾野王曰凡澡洗物皆曰盥说文云盥洗手也从皿从臼从水经作灌非也)

拼身(班萠反考声云拼掸也说文从手[(人*人)/一/廾]声经作拼俗字也)

若笮(侧稼反韵诠笮[竺-二+酉]属也从竹乍声[竺-二+酉]楚邹反)

睥睨(上疋计反下倪计反说文云睥睨邪视皃并从目卑儿声也)

磔其(上陟格反考声云磔张也博雅云杀而膊之曰磔说文从石桀声经作桀俗字也音竭也)

针[此/朿](之林反或作针下即髓反亦作觜经作[口*(隹/乃)]非字也)

铁铲(天结反下察眼反博雅云铲削也亦作刬说文从金产声)

依钞(楚交反方言云钞强取物也亦作抄也)

第四卷

剉斩([夕/鹿]货反考声云剉细斫也说文从刀坐声经作[利-禾+(前-刖+(坐-(人*人)+(人*口)))]非也下侧减反考声云斩斫也说文云截也从斤车声)

琦璝(上渠宜反埤苍云琦珍美也亦玮也说文从王奇声下骨回反字书云璝石次玉也埤苍珍琦也说文琦圆好者从玉[臾/貝]声经作璝俗字也亦作瓌又作瑰也)

愚騃(上麌俱反下崖揩反苍颉篇骏愚也集训云痴也从马矣声也)

[梟-木+儿]雁(附孚反尔雅云舒[梟-木+儿]也一名鹜亦鸭类也从鸟几声也)

卷打(逵圆反亦作拳说文从手[券-刀]声)

第五卷

获草(黄郭反说文云获收刈也从木蒦省声也)

镰刈(上敛盐反说文云镰刈获器也一名锲口结反从金兼声亦作镰下鱼憩反)

[馬*橐]驼(上音托下徒河反山海经云[馬*橐]驼背有肉鞍负千斤知泉所在也俗呼为骆驼是也)

刖耳(元厥反考声云刖刑名也周礼断足也经作列俗语并无此字也)

鸿[赤*鳥](下遮野反韵诠赤土也)

焦悸(上即遥反下葵季反说文心动皃也从心季声)

鵄枭(上齿之反下晈尧反郑笺诗云鵄枭恶鸣之鸟说文不孝鸟也)

粗弶(上苍胡反下强亮反字书云弶取禽兽具也从弓京声)

脔割(力转反字林云脔切肉也从肉[戀-心]声[戀-心]音力员反下肝渴反博雅云以刀断物之也)

木楔(先结反说文云楔开木具也从木契声也)

头劈(匹觅反说文云以刀破物也从刀辟声也)

如蚖(五丸反蛇名也)

第六卷

鼾声(上韩旦反说文云鼾卧息声从鼻干声也)

手爴(鬼碧反鬼籰反二反并通字书云爪持也)

有汪(乌光反古今正字云水大皃也考声水停皃也说文正作[沐*王]从水枉声也)

锤锻(直追反下音端乱反孔注尚书云锻捶也说文从金段声也)

百喻集四卷　第一卷　第二卷　第三卷(已上玄应先并不音)

集第四卷

唵米(乌感反字林唵啖也谓向口唵也啖音徒敢反)

耽毵(苍颉篇作[肆-聿+參]同苏南反毛垂貌也通俗文毛长曰毵毵)

菩萨本缘集第一卷

玄应撰

薨殒(呼弘反广雅薨亡也尔雅薨死也诸侯死曰薨也)

抗御(鱼吕反御当也诗云予曰有御侮传曰武臣折冲曰御侮也)

轨地(古文[彳*九*亍][這-言+九]二形同居美反广雅轨迹也说文车辙也国语轨法也)

水[泳-永+竇](徒[門@(亞*斤)]反考工记窦崇三尺郑玄曰宫中水道也窦史也空也)

财贿(古文[貝*每]同呼罪反通俗文财帛曰贿周礼通货贿郑玄曰金玉曰货布帛曰贿)

第二卷

[捩-犬+乙]椀(又作槅同于责反说文槅把也盈手曰[捩-犬+乙]广雅[捩-犬+乙]持也)

瞤动(而纶反说文目摇也经文作曘非体也)

嘿虫(茫北反方言北谓蝙蝠为蟙蟔蜀中名也巴北自关东并名服翼关西名蝙蝠也)

第三卷

角张(古岳反违戾不顺也经文从目作[目*角]非也)

怫郁(父勿反怫郁心不安也亦意不舒泄平也)

坑窖(古效反说文地藏也穿地为室藏五谷也)

大乘修行菩萨行门诸经要集三卷

右此一经并钞前大集等诸大乘经前文本经中并已音训了此不重音但捡本经音义即得

付法藏传第一卷

玄应

即睎(虚衣反说文曰干曰晞晞干也)

第二第三(先不音训)

第四卷

窘急(君殒反说文窘迫也诗传曰窘困也)

第五卷

摩啅罗(敕角反)

眼睑(君俨反谓眼外皮也)

锱铢(侧饥反风俗通曰铢六则锤锤晖也二锤则锱锱炽也二锱则两者也)

第六卷

纯粹(又作睟同私类反说文粹不杂也亦细也易云纯精粹也亦齐同曰粹)

羸惙(知劣反声类短气貌也惙惙亦忧也)

坐禅三昧经三卷

惠琳撰

上卷

上蚁蛭(上宜几反尔雅云大曰蚍蜉小曰蚁或作螘[蠢-春+義]古今正字从虫虫音毁义声下真曰反苍颉篇蛭水虫也一名蜞能嗍人血说文虮也从虫至声也)

皱眉(上侧瘦反韵诠面皮聚也说文从皮刍字音楚拘反刍声也下美悲反说文目上毛也从目眉之形上象额理也)

眄睐(上蔑遍反方言自关而西秦晋之间曰眄说文邪视也一曰目偏合也从目丐声丐音同上下来岱反广雅睐视也说文童子不正也从目来声也)

垢圿(下奸拜反考声云圿亦垢古今正字义同从土介声也)

蹴株(上秋育反苍颉篇蹴蹑也何注公羊云足逆蹋曰蹴说文义同从足就声下陟俱反说文云木根也从木未声也)

鞭笞(上必绵反顾野王马策曰鞭策音楚革反说文驱驰也从革便声下丑之反汉书音义笞者捶也说文亦击也从竹台声也)

中卷

鹿[跳-兆+專](时兖反说文[跳-兆+專]腓膓也腓胫膓也亦作腨也从足专声上笼谷反)

眼[目*夾](尖叶反考声云睑上毛也说文从目夹声或作睫经从妾作[目*妾]俗字也)

克励(吕制反顾野王云励犹勉也杜注左传云励亦劝也说文从力厉音同上厉声也)

下卷

阶梯(朁低反贾注国语云梯阶也说文亦阶也从木弟声也)

驶流(上师吏反苍颉篇驶疾也考声云亦马行疾也又速也古今正字义同从马从史声也)

骏足(遵迅反尔雅骏速也郭注云骏犹迅速也说文马之良才也从马[唆-口]声[唆-口]音子峻反)

气噎(下烟结反毛诗传噎不能息也说文饭[口*室]也从口壹声[口*室]音珍栗反)

身偻(力矩反何注公羊云偻疾也广雅曲也说文尪也从人娄声也)

踬碍(上知腻反顾野王踬顿也杜注左传踬颠也说文从足质声)

失[革*(苟-口+用)](下排卖反苍颉韦囊也考声云吹火具也埤苍亦从韦作[革*(苟-口+用)]古今正字从革[苟-口+用]声[苟-口+用]音被经作此[橐-石+非]古字也)

佛医经一卷

玄应

不訾(又作[病-丙+訾]同子移反訾量也说文思称意也)

狾狗(字书作狾[狂-王+自]二形又作猘同昌制居世二反狂犬也)

惟曰杂难经一卷

惠琳撰

受莂(变劣反案考声切韵亦从竹作[竺-二+別]义是审其善恶也或从言作[言*別]经从草作莂恐传写误也)

餧饥(上奴罪反郑注论语云餧饿也说文从食委声下居宜反尔雅谷不熟曰饥或作此饥也说文从食几声也)

樘身(上宅茎反广雅樘拒也说文樘柱也从木堂声)

蚤起(遭老反案[(夕*?)/虫]字经史多作此字也盖是[(夕*?)/虫]虱之字也今时通用从曰作早也)

饶人(绕招反广疋饶多也谓礼厚也亦益也说文从食尧声经文从有作[有*堯]非)

耐痛(上乃岱顾野王耐犹能也苏林曰二岁已上形为耐亦能任其罪也杜林汉书注凡为法度字皆从寸说文从寸而声也)

上牵(下挈坚反顾野王牵亦引前也说文从玄从冖牛也)

意这生(言件反苍颉篇这迎也说文春秋这公于野井是也从言辵音丑略反)

不戢(庄立反诗传戢聚也笺云戢庄[僉*殳]说文藏兵也从戈咠声也)

揵陟(上音干梵语也悉达太子所乘白马名也)

舐足(时至反说文以舌取食也从舌氏声氏音上同)

作枕(针荏反顾野王云卧以头有所廌也说文义同从木冘声毛诗展转伏枕是也)

一虺(吁鬼反顾野王今庄以为蝮虺之字也说文云蝮虺也从虫兀声也)

惒遬蜜(中考声云漱奏反梵语也)

迦叶赴佛经一卷

惠琳撰

狎[狂-王+(媲-女)](上咸甲反孔注论语狎近也杜注左传狎习也说文从大甲声下婢卑反郭注尔雅豹属也出貉国也尚书如虎如貔孔注云亦虎属毛诗传亦猛兽也说文从豸[奐-大+比]声豸音雉经作[狂-王+比]俗字也)

搏之(上补洛反顾野王搏犹拊也杜注左传取也苍颉篇搏亦至也说文从手尃声尃音孚)

菩萨诃色欲经一卷

玄应撰

呋质(方扶反书中呋或音斧横斧也古者杀人用斧下正体作[打-丁+質]之逸反说文呋莝斫也埤苍[打-丁+質]椹也公羊传曰不忍加其呋质何休曰斩要之罪也)

俎几(侧吕反字书俎肉几也俎亦四脚小槃)

四品学法一卷

惠琳撰

拘碍(矩愚反广雅拘隔也考声云拥也说文止也从手句声也)

金刚力士哀恋经

惠琳撰

榛林(上仕臻反许注淮南子丛木曰榛说文从木秦声也)

瞑眩(上眠遍反尚书云若药不瞑眩厥疾不瘳说文瞑翕目也从目冥声下悬绢反贾注国语眩惑也苍颉篇视之不明也说文从目玄声经从面作[目*面]非也俗用耳)

嘶碎(先奚反[王*(卑-(白-日))]苍云嘶声散也方言嘶噎也说文悲声从口斯声或作[斯/言]也)

迦旃延说法没尽偈经一

玄应

彶彶(居及反说文彶彶急行也广雅云彶彶遽也今皆从水作汲也)

劵别(区万反说文云劵[((素-糸)*刃)/廾]也券别之书以刀削其旁故曰[((素-糸)*刃)/廾]也释名云大书于上中破别之也)

佛说治身经一卷

惠琳撰

已黠(闲[憂-(心/ㄆ)+戈]反考声云利也方言慧也赵魏之间谓慧为黠案已黠智慧也古人语质)

佛治意经一卷

惠琳

蚤得(遭老反上惟曰杂难经已释讫)

五门禅经要用法一卷

惠琳

系念(上鸡裔反尔雅系继也说文系絜束也今亦作系系亦连缀也从人系声系音奚诣反)

腋下(盈益反苍颉篇肘后也说文云从肉夜声也)

如线(仙箭反周礼缝人掌王宫之缝线郑众云线亦缕也说文义同从系戋声戋音残经作綖音延是冠上覆也非线字也或作线亦俗字也)

煗觉(上奴卵反经作[月*(而/而)]非也说文从火耎声耎音而兖反)

憺愉(上昙赡反王注楚辞憺安也顾野王憺恬静也说文从心詹声詹音占下庾须反郑注论语愉颜色和也尔雅云乐也说文从心俞声也)

[豤/心]恻(上康佷反郑注考工记云坚皃也礼记[豤/心]乎其至也说文[豤/心]从心豤声音与上同从豕从艮经从豸作豤误也)

扪摸(上莫奔反下茫博反声类云扪亦摸也苍颉篇摸亦扪也说文并从手门莫俱声)

梯隥(上体泥反下登邓反郭璞曰隥阪也阪音反考声云履也说文隥亦仰也从[阜-十]登声经从木作橙非也)

蝖[虫*非](上呼元反考声云蝖[(壹-豆+?)*(殳/二)][穀-禾+虫]音斛蛴螬也方言自关而东或谓之蝖[穀-禾+虫]也说文从虫宣声下父畏反郭注尔雅即负[般/虫]臭虫也左传云有蜚不为灾也古今正字作[蠢-春+非]从[虫*虫]叉云或从虫作蜚)

达磨多罗禅经上卷

玄应

发轸(之忍反轸迹也转也展也考工记车轸四尺注云舆后横木也今谓发车转也)

分逵(又作馗同奇龟又尔雅九达谓之逵郭璞曰四道交出复有旁通者也)

孱雁(栈间反谓仁谨之貌也亦愞弱为孱广雅孱恶也)

将暨(声类古文臬同其器反左传犹惧不暨注云暨至也尔疋暨不及也暨与也)

一蒉(逵位反考声篑土笼也亦从竹作篑经作匮误也)

阖众(胡腊反说文阖闬也)

闪铄(式染反下舒酌反闪铄蹔见也不定也经文作[泳-永+(蘥-(一/口))]非)

尔炎(梵言尔炎此译云所知亦云应知也)

梯楴(他弟反下敕细反经云心之住处也)

涓流(古玄反字林水小流涓涓然也)

瀸坏(子盐反通俗文淹渍谓之瀸洳字林瀸渍也)

贫窭(瞿庾反尔雅窭贫也郭璞曰质陋也字书空也毛诗终窭且贫传曰窭者无礼也)

下卷

尘塺(武该武贺二反通俗文熟士曰塺塺亦尘也)

难沮(才与反诗云何曰斯沮传曰沮坏也三苍沮渐也败坏也)

肪[狦-(狂-王)+月](府房反说文肪肥也下先安反广雅肪脂也羊[狦-(狂-王)+月]脂也谓肠间脂也)

铁枪(千羊反说文枪歫也苍颉篇木两头锐曰枪经文作锵佩玉锵锵声也锵非字义也)

伏鸡(又作勽同抶畜反谓鸡伛伏其卵也淮南子云伏卵而未孚皆是也)

[跳-兆+(白-日+(田/廾))]骨(今作髀同蒱米反说文股外曰髀也江南音必尔反)

禅法要解上卷

玄应

肪[狦-(狂-王)+月](府房反下桑安反说文肪肥也广苍脂肪也)

歧路(又作[邱-丘+(敲-高)][(敲-高+木)/山]二形同巨夷反谓道支分也尔疋道三达谓之歧旁郭璞曰歧道旁出者也)

下卷(无字要音)

旧杂譬喻经上卷

玄应

輱轲(宜作陷同口感反下口佐反楚辞然陷轲而留滞王逸曰陷轲不遇也)

一鄹(古文鄹[取*邑]二形今作聚同才句反广雅聚居也谓人所聚居也经文作[耳*(烈-列+卯)]误也)

迹深(尸任反深浅之深经文作淙藏宗反说文淙水声也广雅淙渍也非经义也)

棓木(又作捧同雹讲反大杖也说文棓[棇-心+儿]也字从木[棇-心+儿]徒活反)

徇行(又作[彳*勻]同辞俊反徇犹巡也尔雅[彳*勻]遍也谓周遍也亦宣令也)

揵[打-丁+(一/ㄠ)](正言揵值谓所打木也或作椎讹也经文作[打-丁+(一/ㄠ)]都礼反非)

城隖(乌古反字林小城也通俗文营居曰隖字从[阜-十]也)

袭持(古文[習*戈]同辞立反袭受也广雅袭及也亦仍也子孙袭禄是也左传凡师轻曰袭注曰掩其不备也又夜战曰袭也)

下卷

鸩煞(除禁反山海经女几之山多鸩郭璞曰大如雕紫绿色长颈赤喙食蛇也)

噪欢(桑到反下虚袁反广雅噪欢鸣也说文据耳也欢嚣呼也)

摩挲(苏河反声类摩挲扪摸也释名摩挲抹[打-丁+煞]也[打-丁+煞]音桑葛反)

[怡-台+亥]步(胡岱反说文[怡-台+亥]苦也厌[怡-台+亥]也)

倒地(都老反倒仆也经文作[病-丙+鳥]非也又作[打-丁+鳥][打-丁+鳥]筑也[打-丁+鳥]非字义)

言萨(桑葛反正言娑度此译云善哉经文作[口*蔡]非也)

啜尝(昌悦反说文啜尝也广雅啜食也尔雅啜茹也郭璞曰啜者拾食也经文作[飢-几+兌]始[銳-兄+允]反祭名也[飢-几+(公/儿)]非此义也)

掇[网/且](都活反祭名也说文拾取也诗云薄言掇之传曰掇拾也)

杂譬喻经一卷

玄应

馔餟(仕眷反下张芮反说文馔具食也亦陈也饮食也方言餟馈也亦祭也馈音渠愧反)

阿含口解十二因缘经一卷

惠琳

[毄-車+ㄓ]生(上控角反顾野王凡皮皆曰[(ㄓ/(ㄇ@一))*殳]文字典说云龟甲也从殳[ㄓ/((冉-土)@一)]声[ㄓ/((冉-土)@一)]音口江反)

[蚤-虫+(虫*虫)]虱(子老反说文云[蚤-虫+(虫*虫)]啮人跳虫也从[虫*虫]叉声[虫*虫]音骨魂反叉音爪下所乙反说文啮人虫也从[虫*虫]卂声也)

思惟略要经一卷

玄应

眵泪(充支反说文[蔑-戍+(戒-廾+目)]兜眵也[蔑-戍+(戒-廾+目)]音莫结反)

盯矃(都泠反下乃冷反埤苍耵矃耳垢也)

[怡-台+畫]然(呼麦反广雅[韋*ㄆ][怡-台+畫]乖剌也犹乖戾也)

佛说内身观章句经一卷

惠琳

頞[出*頁](上安葛反苍颉鼻上也孟子举疾首蹙頞而相告也说文鼻茎也从页安声下专劣反声类面秀骨也史记汉高隆[出*頁]龙颜说文头颉也从页出声也)

断嗣(辞渍反尔雅嗣继也毛诗笺云亦续也说文从口册口音韦司声经从扁作误也)

涂涂(上音徒考声涂污也下宅加反训义与上同点画偏傍亦不别古今正字从土涂声涂音徒经文涂字从手作涂俗意非正也)

瀸漏(子廉反刘兆注公羊传瀸沽濡之言也王注楚辞云瀸没也说文亦渍也从水韱声韱音佥经作瀸俗字也)

脂[米*費](下匹庇反考声云气下泄也古今正字引山海经云茈鱼状如鲋鱼一首十身臭如蘪芜食之不[米*費]也止失下气也从米费声或为屁字经文从月作[月*費]非也麋音眉茈音慈)

老死笮(争格反顾野王云笮犹压也说文迫也从竹乍声也)

法观经一卷

惠琳

禺中(上遇俱反郑注考工记云隅角也孔注尚书曰出于阳谷谷隅夷也从[阜-(口/十)+(耜-耒)]作隅义与禺同也说文从甶内声甶音弗禸音仁柳反也)

腻眉(尼致反楚辞云靡颜腻理王注云腻滑也说文从肉贰声经从目作[目*貳]非也)

赤絮(胥茹反考声云绵也说文弊绵也从糸如声也)

四柯(个俄反顾野王云柯枝也)

有[穴/(夕*ㄗ)](柏皃反案经意眼如水[穴/(夕*ㄗ)])

胏肭(下奴骨反字书腽肭也古今正字义同从肉内声经从芮作[月*苪]误也)

膈脾(上[釆*井]核反考声胸中隔即胸也文字集略膈胸内也下婢卑反白虎通土之精也说文[尤-尢+木]藏也从肉卑声)

禅要经呵欲品第一卷

惠琳

颔骨(含感反方言颔颊也南楚之外谓之颔说文从页含声也)

[褒-保+(共-八)]祚(在故反杜注左传云祚报也字书祚福也说文从乍声经从酉作酢音昨是酬酢之字误用也)

佛说十二游经一(无字可音)

阿育王譬喻经一

惠琳

卤蓐(上鹿睹反汉书蔡邕独断曰天子出车驾谓之卤薄也下儒烛反左传军行右辕左追蓐杜注云追求草蓐为[冗-几+祋][仁-二+角]也)

一纸(支尔反亦作[氏/糸]经作纸俗字通用也)

为樽(祖温反汉书樽酒器也古今正字义同正为尊俗作樽樽从木尊声也)

不湿(深汁反经作深误也或作湿也)

抖捒(上兜口反下苏鹿反经云抖捒犹抖擞也)

捄亲(上旧尤反考声云柎也毛诗云捄之濡濡也说文从手求声)

千斛(胡谷反仪礼十斗曰斛说文义同从斗从角经从百作[百*斗]俗字也)

唁语(上言建反韩康吊生曰唁说文从口言声也)

諠戏(虚园反声类諠哗也一曰[(└@人)/心]也说文从言宣声也)

杂宝藏经第一卷

玄应

确然(口角反周易夫干确然示人易矣韩康伯曰确坚皃也)

黎元(力奚反黎众也元善也古者谓民曰善言善人因善为元故曰黎元言元者非一民也)

瞤动(古文旬同而轮反说文目摇动也)

惕惕(体历反诗云心焉惕惕传曰惕惕犹切切也亦疾也惧也)

第二卷

而赋(方句反布也量也尔雅赋班也郭璞曰谓班布与之也)

悼慨(徒到可戴反悼伤也哀怜也慨大息也)

钥匙(今作[門@龠]同余灼反下市而反方言作鍉同关钥也经文作蘥非体也又作[金*氏]声类字与鉹同音纸而反[(天*天)/高]也[金*氏]非字体又作只非也)

仇迦(渠牛反或作拘迦离梵言讹转耳)

鞠躬(居六居雄反论语鞠躬如也经文作穹穷非体)

第三卷

肥丁(都亭反丁强也释名云丁壮也言物体皆壮也夏时万物丁成实也经文作肝都定反非也肝[飢-几+殳]也肝非字义[飢-几+殳]音豆)

单孑(坚壹反孑犹独也字林无右臂曰孑是其义也)

谗构(古候反构合也乱也诗云谗人[网-(ㄨ*ㄨ)+又]极构我二人是也经文作婚媾之媾非体也)

谄诡(居毁反不实也广雅诡随恶也亦欺也诳也)

骡[馬*婁](上鹿和反下勒侯反)

第四卷

畐塞(披逼反方言畐满也经文作逼误也)

褴褛(古文懢又作褴同力甘反谓衣败也凡人衣破丑弊皆谓之褴褛经文从草作蓝草之蓝丝缕之缕非体也)

伶俜(力丁匹丁二反伶俜亦孤独无依怙也三苍联翩也)

铜魁(苦回反说文羹汁也经文作锎[打-丁+開]二形并非也)

第五卷

相谐(胡皆反谐和也谓音声调和也说文龤乐和)

金[央/瓦](又作盎同于浪反尔雅[央/瓦]谓之缶郭璞曰即盆也)

踬顿(古文[執/足]踬二形今作疐同陟利反谓挫辱之也左传云踬而蹎案踬犹顿也广雅云踬蹋也)

侜张(陟留反下知良反尔雅侜张诳也郭璞曰无或侜张为幻惑也亦欺诳人也经文作伥非也敕良反伥狂也伥非此义也)

匍匐(薄胡蒲北二反字林匍手行也匐伏也亦颠蹷尽力也)

灾疫(以壁反疫厉鬼也疫役也言有鬼行役也)

启门(孔注尚书以为古文启字也埤苍作[門@啟]同苦礼反说文启开也)

第六卷

今享(籀文作享同虚两反尚书克享天心孔安国曰享当也经文作音响之响非也)

傥能(他朗反谓不定辞也经文作谠当朗反直言是也谠非此义)

嘤鸣(乌[禾*井]反尔雅丁丁嘤嘤相切直也谓两鸟鸣以喻朋友切磋相正也)

嗷嗷(五高反说文嗷嗷众已愁也)

苛克(贺多反说文尤剧也烦扰也克急也礼记苛政猛于虎是也)

至款(或作款同口缓反苍颉篇款诚重也说文意有所欲也又志纯也款爱)

老瞎(又作[目*(曷-人+乂)]同呼鎋反字书一目合也)

第七卷

绥化(恤随反尚书五百里绥服孔安国曰王者政教也尔疋绥安也)

铔锻(上亚加反下核加反说文铔鍜颈饰也)

坐头(藏果反说文坐止也经文作[尸@(栗-木+土)][爪*(ㄗ@、)]人反塞也[尸@(栗-木+土)]非此义旧乌见反者非也)

祷赛(都老反说文告事求请为祷下苏再反谓酬报)

哂哂(失忍反论语夫子哂之案哂小笑也经文作[嘌-示+土]旧音乌鸡反非也)

第八卷

咨询(私遵反问也左传访问于善为咨咨亲为询咨问善道也谓询问亲戚之议)

[夾/心]腹(又作[(厂@夾)/心]同虚颊反说文丘涉反恐息也经文作摄非也)

甲胄(古文[革*由]同除救反广雅兜鍪也亦言鞮鍪也)

[口*戒]言(呼戒反[口*戒]喝恚声也经文作喈音皆非字义也)

[覤-儿+豆]其(又作狙同千絮反字林窥观也亦睍也广雅覰见也相候视也)

眼眠(正作瞑同莫田反说文云瞑翕也尔雅翕合也)

咥师(徒结反人名也)

鄙亵(思列反鄙陋也亵黩也亦私居非公会之服也)

狡猾(古饱胡刮反尚书蛮夷猾夏笵寗曰猾乱也字书猾恶黠也方言凡小儿多诈惑谓之猾也)

巢窠(又作萪薖二形同苦和反广雅云薖窠巢也薖音则恒反)

抵言(都礼反拒也谓[打-丁+玄]拒推也)

核实(又作核同胡革反说文考实事也亦审核之也)

扳上(又作攀同普班反广雅板援也上及之言)

那先比丘经上卷

玄应

挠捞(呼高反下路高反声类挠搅也方言捞取也注云谓以钩物取也)

和郸(都兰反寺名也)

浙米(思历反通俗文汰米曰浙浙洮也江南言浙中国言洮广雅汰洗也经文作鈆锡之锡非体)

两埻(之尹反说文射臬也广雅埻的也射的也射侯者也以熊虎之皮饰其侧方制之以为埻经文准又作准同之尹反说文准平也准字非体也)

焜煌(胡本反方言焜盛皃也说文焜煌煇也苍颉篇煌光也)

吹笳(或作葭同古遐反今乐器中有笳卷笳叶吹之因以名也)

获麦(胡郭反说文刈禾也诗云十月获稻是也经文作濩误也)

欲躃(脾亦反谓躃倒)

连[打-丁+絜](呼结反广雅[打-丁+絜]束也埤苍围系也言急束也说文作[革*見]诰幼又作干皆一也)

乳湩(竹用都洞二反通俗文乳汁曰湩江南名也)

盛[竺-二+而](市缘反说文判竹圆以成谷者也[竺-二+屯][竺-二+而]也)

储[彳*待](直于反下古文作庤跱跱三形同除理反说文[彳*待]待也储[彳*待]具也)

博叉(正言缚蒭河第四河也经文作博叉噱叉皆讹也噱渠略反经文从言作[言*豦]误也)

[尸@(水/出)]元(衢物反说文[尸@(水/出)]无尾也[尸@(水/出)]短也)

评之(皮柄反字书评订也评平议也订音唐顶反)

吻口(文粉反文字典说口唇两边也从口勿声)

譬喻经十卷(此经是大藏中抄出本经已各音了更不重音大约文易亦无可音训者)

杂譬喻经卷第一

惠琳撰

捞其(老高反方言捞取郭注云谓钩捞也古今正字义同从手劳声也)

[拋-力+勺]三(魄包反埤苍云抛击也考声亦投古今正字从手尥声尥音同上经从力作抛俗字也)

第二卷

明喆(知烈反尔疋哲智也亦作悊又作[土/口/(吉*吉)]并同古今正字从并吉从三吉者古字也)

[口*戒]言(赫戒反考声云[口*戒]怒以声也广苍作姜欸[言*萬]并同用经文作[口*戒]唯吕靖引之说文不载)

中眵(齿而反考声目中汁也说文目眦汁凝也从目多声也眦音齐际反)

一穗(随醉反毛诗传穗秀也苍颉篇禾麦秀也说文义同从禾惠声也)

杂譬喻经一卷

破[(百-日+ㄎ)/皿](羽俱反从皿于声经从木作杇非也)

纻木(除吕反周礼云纻麻草之物也郑注云白而细曰纻说文从糸宁声宁音同上)

[謀-甘+ㄊ]计(上恬颊反杜注左传[謀-甘+ㄊ]伺也又间也说文军中反间也从言[ㄊ/木]声[ㄊ/木]音盐接反)

爪擭(乌虢反考声云擭犹取也今经作掴俗字也)

斟羹(汁任反从斗甚声经文从酉作斟非也)

一切经音义卷第七十五一切经音义卷第七十六

翻经沙门慧琳撰

音阿育王经十卷　琳

阿育王传七卷

阿育王息坏目因缘经二卷　玄

四阿含暮抄解二卷　玄

法句经二卷　玄

法句譬喻经四卷　琳

佛说法句经一卷　琳

迦叶结经一卷　琳

三慧经一卷　琳

撰集三藏及杂藏传一卷　琳

阿毗昙五法行经一卷　无

小道地经一卷　琳

一百五十赞佛颂一卷　琳

金刚顶经梵音十六大菩萨一百八名赞一卷　无

文殊师利发愿经一卷　无

普贤菩萨行愿赞经一卷　无

六菩萨名一卷　无

观自在菩萨梵音一百八名赞经一卷　无

赞观世音菩萨颂一卷

梵音五赞及八大菩萨赞经一卷　无

无明罗刹集经一卷　琳

百千颂请问法身赞一卷　无

梵音普贤菩萨行愿赞　无

梵音文殊一百八名赞经一卷　无

大毗卢遮那灌顶吉祥赞一卷　无

劝发诸王要偈经一卷

马鸣菩萨传一卷　琳

龙树菩萨传一卷　琳

大阿罗汉所说法住经一卷　琳

分别业报略一卷　玄

婆薮盘豆法师传一卷　玄

龙树菩萨说法要偈一卷

龙树菩萨劝诫王颂一卷　玄

宾头卢突罗阇说法经一卷　玄

请宾头卢法一卷　琳

提婆菩萨传一卷　琳

迦丁比丘说当来变经一卷　琳

胜宗十句义论一卷　琳

金七十论三卷　琳

右三十九经六十二卷同此卷音

阿育王经第一

惠琳撰

环钏(上患关反郑注周礼环旋也又郑玄云环围也说文从玉睘声睘音琼经从金作镮是子母镮也本义乖也)

第二卷

入岚毗尼林(上腊耽反梵语也舍卫国王御苑也)

贝子(杯昧反说文海介虫也象形字也古者货贝而宝龟也)

第三卷

千罃(戹衡反字书云长颈瓶也说文从缶从荧省声也经作罂俗字也)

相扮(汾吻反说文握也声类击也手握干麨互相扮击从手分声经文从木作枌是木名误也)

第四卷

钵摩波底(低礼反梵语也)

第五卷

山压(于甲反顾野王压犹降也杜注左传压损也说文坏也从土猒声厌音颊嫌反)

第六卷

斑驳(补角反汉书云白黑杂合谓之驳也说文不纯色也从马爻声经作骏兽名也非经义也)

第七卷

无用捘底(上脂俊反梵语也)

镕消(上瑜钟反汉书云犹金之在镕唯冶之所铸也音义云镕钱模也说文冶器法也从金容声也)

第八卷

生名陁笈(钳劫反梵语也)

蚋了(蕤赘反国语蚋蛾蜂虿皆能害人大戴礼醢酸蚋所聚焉说文秦谓之蚋从虫芮声赘音拙汭反芮音上同也)

第九卷

深坑(客衡反尔雅云坑墟也郭注云堑池谓丘墟耳苍颉篇壑也陷也古今正字从土亢声也经从石作砊非也)

第十卷

搔刮(上扫遭反下关八反郑注礼记刮摩也说文棓把也从刀舌声也)

刷身(所八反尔雅刷清也说文刮也从刀[(尸@巾)*又]省声也[(尸@巾)*又]音同上也)

阿育王传第一

惠琳撰

仓储(伫猪反考声云储积也说文储偫也文字典说储蓄也从人诸声也偫音直理反)

掣网(上昌热反下武昉反顾野王云网者罗[网/古]曰罗网考声云拘也说文庖牺所结绳以畋以渔从冂下象网文也冂音冥狄反经作[同-(一/口)+((又*又)/(匚@一))]古之字也)

隘小(戹界反顾野王云隘犹迫侧也说文从[阜-(口/十)+(耜-耒)]益声)

第二卷

[脈-月]分(上柏卖反说文云水邪流分别也从爪水俗作泒也)

婉乐(上冤远反毛诗传云美皃也说文从女宛声也)

第三卷

爪[爬-巴+國](居碧反)

第四卷

水鹄(洪谷反桂苑珠丛云鸟名也说文鸿鹄也考声云一举千里也从鸟告声也)

刀矟(双捉反广雅矟矛也埤苍云长丈八也说文从矛肖声也)

第五卷

[利-禾+臬]其(宜既反孔注尚书云[利-禾+臬]割也郑注周礼截其鼻也说文义同从刀臬声或从鼻作劓通用也臬音言揭反)

擎灯(竞迎反字书擎举也说文从手敬声)

第六卷

不煗(奴短反说文温也从火耎声经从日作[曘-雨+而]非也)

麻漏(上立金反声类小便数也说文从疒林声经从水作淋是水浇也非经义也)

[月*且]虫(上七余反声类云[月*且]蝇子也说文蝇乳肉中虫也从肉且声经作疽痈疽也非[月*且]虫义也)

杷搔(上白麻反考声云杷犹搔也顾野王云以手搔肉曰杷说文从木巴声也或从爪作爬下扫遭反考声云摩也说文刮也从手蚤声蚤音早)

青瘀(于御反说文积血也从[爿-〡+厂]于声也)

谪罚(竹格反毛诗传谪责也方言谪怒也杜注左传云谪让也说文从言啇声也)

第七卷

欲涸(航各反贾注国语云涸竭也广雅涸亦尽也说文从水固声也)

嫌嫉(上叶兼反考声云嫌疑也心恶也说文云不平于心也从女兼声也传中从心作慊亦通用也下音疾王逸注楚辞云害贤曰嫉考声嫉妒也古今正字从女疾声也或作[仁-二+疾]传文从疒作疾疾病也非经义也)

月蚀(氶职反春秋云日有蚀之杜注云月行疾一月一周天一岁凡十二交会有频交而不蚀者唯正阳之月君子忌之说文从虫食食亦声之也)

俟施(上音仕尔雅俟待也又作[立*矣]卫宏或作[立*巳]从人矣声也)

禳灾(上弱羊反说文云磔禳祀除厉殃也古者燧人醟子所造考声祭以除祸也谢也说文从示襄声也)

阿育太子法益坏目因缘经

玄应撰

绥化(私隹反尔雅安也尚书五百里绥服孔安国曰王者政教也)

枭汝(古尧反说文不孝鸟也冬至日捕枭磔之鸟头在木上也)

挠吾(乃饱乃挍二反说文挠扰)

元元(言元元者非一民也古者谓民曰善言善人因善为元故曰[利/(尒-小+(恭-共))]元之也)

赦宥(赦音舍赦置也下于救反宥宽也周礼三宥一宥不识二宥过失三宥遗忘也)

蹎蹶(又作[傎*頁][起-巳+真]二形同丁贤反下居月反蹎蹶犹顿仆也)

嫽人(力雕反嫽[敲-高+亭]也嫽触也亦嫽弄也)

喑呃(说文作谙于禁反大声也下宜作哑于格反大呼也史记喑哑吒吒千人皆废是也经文作呃于革反呃忧也呃喔也气逆也)

四阿含暮抄上卷

玄应

婆喋(长甲反梵言安陀罗婆波此云五条)

[鳥*奏]昧(上青构反葛也)

[口*蔡]末都(上仓割反梵语也尽也)

波笘(赤占反又都颊反梵语后波笘息也)

下卷

拶煞(子曷反周成难字云拶[穴/甲]拶也[穴/甲]音乌狭反)

嘬罗(楚快反梵言阿婆嘬罗遮此云光音天也)

揥跋(他细反)

法句经上卷

玄应

埏埴(尸延反下时力反案埏柔也和也击也埴土也黏土曰埴)

操杖([夕/鹿]劳反说文操把持也)

荥水(乌荧反小水也亦流也经文作阱非也)

螉螺(乌公反方言蜂其小者谓之蠮螉郭璞曰小细腰蜂也下力戈反蜗螺也蠮音乌继反也)

哙[門@斲](苍颉篇此亦快字苦坏反广雅快憭也憭音了也)

舍鉴(又作鉴同古儳反广雅鉴照也鉴谓之镜所以察形者也)

水湍(土桓反疾水也说文疾濑也水流沙上曰濑濑浅水)

愚蠢(丁綘东容二反说文蠢愚也)

灾迅(虽闰反尔雅迅疾之也)

逞情(丑井反方言自山之东江淮陈楚之间谓快曰逞说文逞通也)

下卷

讷讱(奴骨反论语君子欲讷于言苞氏曰讷迟钝也说文讷难也讱音而振反)

怨歼(古文残同子廉反诗云歼我良人传曰歼尽也绝也)

潺潺(仕山反潺湲水流皃)

扈船(胡古反左传扈人无[泳-永+(瑤-王)]者杜预曰扈止也)

谩訑(麻谏反下或作[言*墮]同他和反说文慢欺也訑不信也楚辞或訑谩而不疑是也)

非蔟(青木反蔟犹聚也周礼蔟氏蔟巢也言梵志非如此也)

门阈(古文[門@洫]同吁域反尔雅秩谓之阈郭璞曰即门限也秩音千结反)

法句譬喻无常品经第一卷

惠琳撰

瓦杯(下贝梅反考声云器也文字典说盏也从木否声或作杯俗作杯也经文从缶作[卸-ㄗ+不]非也)

跣[韋*蔑](上先典反考声露足也说文以足亲地也从足先声下望发反说文足衣也从韦蔑声或从革作袜亦作[革*未][皮*未]也)

如滢瀞水(滢音萦逈反考声滢瀞水小不流皃也古今正字云梁犹弱水之鼎滢从水滢声经文作荣字非也下情性反韩诗传云瀞清也考声云洁也说文无垢也从水静声经作阱陷也非滢瀞义也)

饕餮(上吐刀反下天结反杜注左传贪财为饕贪食为餮说文并从食号[(餐-食)-又+(珍-王)]皆声也)

螉虫(上屋公反方言蜂之小者谓之螉也郭璞注尔雅小细[要/月]蜂也说文从虫翁声也)

热暍([日*匽]羯反郭璞注山海经云中热也顾野王谓暴伤热烦闷欲死也说文伤暑也从火作[火*(曷-人+乂)]曷寒葛反堰音谒建反)

呼欱(上呼字经文从于作吁书写人误也下呼鸽反说文云[口*歠]也从欠合声经文作哈虽俗用音吐合反非经义也)

憺怕(上谈滥反顾野王云怡静也王逸注楚辞云憺安也许叔重注淮南子云足也说文从心詹声下怕音普伯反广雅伯静也考声心安静也说文无为也从心白声经文并从水作澹淡错书也非也)

祭餟(转劣反声类云餟馈也祭酹也考声云祠而祭酒也古今正字从食叕声也或从酉作醊馈音匮叕音同上)

第二卷

轹杀(零的反苍颉篇轹[服-月+車]也说文车所践也从车乐声[服-月+車]音尼展反)

窥[門@俞](上犬规反王弼注周易云所见者狭故曰窥观也考声云窥[覤-儿+豆]也方言窥视也说文从门规声或作窥也下庾朱反考声[門@俞]亦窥也文字集略云小视也从门俞声也)

芦菔(上鲁胡反下扶福反方言菘菜紫华者谓之芦菔根菜也俗谓之萝卜郭注曰今江东名温菘实如小豆也说文似芜菁也并从草卢服皆声)

负[馬*犬](下陀哆反考声云驴马负物也韵略[馬*犬]亦负物等也)

所鉴(监陷反广雅云镜也贾注国语鉴察也杜注左传亦戒也毛诗传云鉴所以察形也说文云可以取明水于月也从金监声或作鉴也)

忪忪(烛容反埤苍忪忪惶惧也古今正字从心公声)

穰草(上若章反广雅秆谓之穰说文从禾襄声经从草作蘘是蘘荷字也非经义也)

履屣(疏倚反声类云舞履也古今正字从徙履省徙声或从革作[革*徙]又作[跳-兆+麗]也)

席荐(下煎线反说文兽之所食草也从草从廌文字集略云荐菰蒲蓐也是蒲[莫-大+羽]荐也)

第三卷

暴涨(张两反考声云水增大也文字集略河水涨急也郭璞江赋云涨水大皃也)

拷掠(良丈反郑注礼记掠捶也苍颉篇掠搒也考声云拷击也说文从手京声也)

求定(此定字经文从金作锭非也书写人笔误也锭镫也非经义也)

悼悸(上徒到反毛诗传伤也又悼动也文字典说云悼哀也从心卓声也下葵季反考声云心惊动也说文从心季声也)

輱轲(上堪感反埤苍车声也考声云车行不平也说文从车咸声也下音可王注楚辞云輱轲不遇也声类云小车轴折更治曰轲说文接轴也从车可声)

殡埋(宾刃反杜注左传殡[穴/之]棺也公羊传已大敛而从棺曰殡宾也从歹宾声经从手作摈是摈弃之字非经义歹音残也)

第四卷

[色-巴+肉]试(上江岳反顾野王云[角-土+(人/人)]犹竞争胜负也高诱注春秋云[角-土+(人/人)]犹试也说文从刀从鱼肉省经从手作捔非也)

指拨(下补末反广雅云拨除也王逸注楚辞云弃也说文从手发声也)

饤[飢-几+殳](上丁定反顾野王饤谓置肴馔于盘榻之中也考声施食于器也下音豆考声亦食于器也并从食经从豆作饾俗字也)

[嗇*欠]然(所侧反考声恐怖也服[虔-文+ㄆ]通俗文小怖曰[嗇*欠]埤苍曰亦恐惧也公羊传曰[嗇*欠]然而骇是也说文从欠啬声也经从心作懎误也啬音同上)

睿通(以赘反孔注尚书睿必通于术贾注国语睿明也广雅睿智也说文从[(├/(冉-土+、))*又]从谷省目声经从殳作睿误也[(├/(冉-土+、))*又]音才安反)

帷帐(伟亏反广雅帷亦云帐也郑注周礼在旁曰帷在上曰幕说文从巾隹声经作帏香囊也非经义也下张亮反说文帐张也从巾长声也)

逆[傲-士+出]跳之(傲音敖告反考声云荡也广雅慢也说文从人敖声经从足作[跳-兆+(敖-十+土)]非也跳音迢考声上也跃也说文云蹷也从足兆声也)

洴沙(上并冥反梵语西国王名也)

佛说法句经

慧琳撰

阳爓(下叶壍反考声云气皃也说文炎[燜-心+舀]也从火阎声经作焰亦通用也)

欻尔(上熏郁反[薩-產+辛]综注西京赋云欻忽也说文吹起也从炎欠声也)

[糸*恒]绳(上刚恒反王逸注楚辞[糸*恒]忽张弦也说文大索也从糸恒声也下食仍反广雅绳直也孔注尚书木从绳则正也说文亦索也从糸从蝇省声也蝇音翼缯反)

善标(必遥反战国策云标帜处所也考声云举也书也牌也说文从木票声也票音同上)

即嘘(下许居反顾野王曰出气缓曰嘘郑注礼记嘘惫之声说文从口虚声也)

揣财(初垒反顾野王谓相量度也广雅揣动也说文量也从手专声专音端)

[网/(巾*馬)]鞅(上寄宜反文字典说马络头也从网从[巾*馬][巾*馬]马绊也或从革作羁经作[革*奇]古字也[巾*馬]音砧立反下央两反)

迦叶结经

慧琳撰

匡我(曲王反考声匡辅也助也随也经从竹作筐义同也)

眴[土*頁](玄绢反王注楚辞眴视皃也顾野王眴令人动目密相戒语说文亦曰摇也从目[句-口+目]声[句-口+目]音同上)

掸指(上达安反宋忠注太玄经云掸指触也说文掸持也从手单声也)

这起(上言建反苍颉篇这迎也说文从辵言声也辵音丑略反)

三慧经一卷

慧琳撰

揭鸟(上[虔-文+ㄆ][薛/女]反考声揭高举也王注楚辞揭亦高也说文从手曷声曷音褐也)

以盎(于朗反尔雅盎谓之[卸-ㄗ]郭注云盆也说文作[央/瓦][央/瓦]亦盆也从盎央声[卸-ㄗ]音孚苟反皿音明丙反)

求匃(下该[卄/又]反苍颉篇行请也求也古今正字匃乞也从勹亡声也勹昔人也)

舀水(又翼珠反又遥小反考声杼臼也或作[打-丁+穴][舀*欠]经作[打-丁+氣]非也)

撰集三藏经及杂藏经

慧琳撰

完器(上换官反毛诗传完旧也说文完全也从宀元声也宀音绵也)

悲惋(乌雚反文字集略云惋叹恨也说文从心宛声)

挠搅(上好高反广雅挠乱也说文挠亦搅也从手尧声作秏非也)

纑线(鲁都反方言纑谓之续也郭注云纑缕也说文亦布缕也从糸卢声糸音觅也下仙廌反经从延作綖音延非经意也)

经纬(下为贵反大戴礼东西为纬也国语云经之以天纬之以地说文横成丝也从糸韦声也)

阿弥昙五法行经(无字可音)

小道地经

慧琳撰

喘欷(上川兖反广雅喘转也说文疾息也从口专声专音端下音希何注公羊云欷悲也苍颉篇泣余声也说文从欠希声)

一百五十赞佛颂

慧琳撰

殉命(上旬俊反贾谊服鸟赋云贪夫殉财列士殉名汉书臣瓒曰以身从物曰殉说文从[(餐-食)-又]旬声[(餐-食)-又]音兢)

[怡-台+龍]悷(下伶计反埤苍懔悷也广雅云悷怒也古今正字义同从心戾声也)

牛枪(蛆良反苍颉篇木两头锐也天文志枪两头锐即与今之枪同考声云拒也说文从木仓声也亦作[矛*倉]经作锵枪者并非也)

金刚顶经十六大菩萨赞一卷(赞中自有音训)

文殊师利发愿赞一卷(无难字可音训)

普贤行愿赞一卷(赞中自有音训)

六菩萨名当诵持经(无难字可训)

莲花部一百八名赞一卷(赞中自有音释)

赞观世音菩萨颂经

慧琳撰

虹霓(上胡公反下研奚反礼记月令季春虹始见也王注楚辞云霓云之有色似龙者也汉书音义雄曰虹雌曰霓文字典说云螮蝀也状似虫并从虫工儿皆声螮音帝蝀音丁孔反)

虓吽(上吓交反埤苍虓吓大怒也说文云虎鸣也从虎九声或作唬下呼苟反声类吽噑也考声云鸣之大也文字典说兽声也从口牛声也或从句作[牛*句]又作呴经文作哮吼俗用非也)

[此/齒][齒*(崖-山)](上仕街反说文齿相龂也一曰开口见齿从齿此声下额阶反考声狗[門@所]齿不齐之皃也)

将噬(下时制反周易噬啮也说文从口筮声筮音同上也)

溅石(笺线反文字集略溅污不净也说文相污洒也从水贱声)

铦利(上息廉反汉书音义铦亦利也说文臿属也从金舌声也臿音差甲反)

温适(上稳魂反郑笺毛诗云温颜色和也郑注尔雅云温谓和柔也礼记冬温而夏清考声云暖也说文从水昷声也昷音同上经从火作熅为有两音非经义故不取也)

五赞八大菩萨赞等一卷(无字可音训)

无明罗刹集

慧琳撰

窟宅(苦骨反杜注左传云地室也声类云免所伏也文字典说从穴屈声)

荫魔(于禁反色受想行识名五荫从草阴声阴字正从[阜-(口/十)+(耜-耒)]从云今声经行阴俗字)

法蠃(卢戈反海介虫也喻美声远闻也经作[彖/虫]非)

泛大(芳梵反俗字亦通用正字从乏作泛形声字)

法帆(音凡船慢也从巾凡声也)

洄澓(冯屋反水逆上旋流曰洄澓也)

悬险(香奄反从[阜-(口/十)+(耜-耒)]经从山作崄非也)

显著(猪虑反从草从者经从羊从目作着非也)

紧那虫(经引反梵语喻此虫三时变色初土色次赤色后黑色经作虫略也)

快乐(上夸怪反下音洛)

药椑(必迷反搅药木椑也从木卑声)

眼膜(音莫热晕膜也从肉)

梯橙(上体奚反下得亘反二字并从木)

将从(齐用反从字从四人彳也)

殃掘魔罗(群律反人名也)

长抓(上长字经或从草亦通下音爪爪手甲也或从手也)

庵末吒(乌甘反)

尸罗匐(蒱北反已上三句并是诸外道名也)

能螫(尸亦反虫行毒也又音呵各反)

剌刺(上音次下音戚上正下俗字也正体从束作剌束音次)

齅七(许救反以鼻就臭曰齅也)

之弶(强亮反字书云捕禽兽之具也)

嫉妒(都固反从户经作妒或作姤并非也)

身索(桑洛反)

缘锁(桑果反从金[肖-月+貝]声也[肖-月+貝]音同上经从巢作锁俗字也)

恶罥(决兖反下二字同)　夫鹿(音禄)

所射(音石)　智钻(祖乱反下二平声)

已惑(音几说文已字但有屈曲上不合下惑字从心)

折吒王(上旃热反次摘加反梵语喻此王即无动明王之异名也)

郁禅耶城(威律反禅音善)　绥抚(上音虽下敷武反)

疾疫(音役)　过半(古和反)

攘灾(而羊反下再来反)

炽剧(上昌至下奇逆反苍颉篇增甚也说文从刀豦声也豦音巨鱼反)

里巷(瓨降反亦作哄也)　雕鹫(音雕音就恶鸟也)

翳障(上伊计反下章让反从[阜-(口/十)+(耜-耒)]经从邑作障非也)　死丧(桑葬反从哭从亡经作丧非也)

所擒(音禽)　愁悴(情醉反)

确然(苦角反古今正字从石隺声隺音口各反从冖从隹经文从再作霍非也)

思趁(耻镇反寻逐也)　宝铠(苦盖反甲胄也)

单已(音几)　色貌(音皃)

尸骸(音谐)　髑髅(上音独下音楼人头骨也)

血髓(虽觜反骨中脂也)　手探(他含反从手)

肠肚(上文良反下徒怒反并从肉也)

[釆/(冓-冉)/木]血(上分问反从釆音白慢反从华音补于反从廾音拱经从土从异非也)

沾污(上知廉反下乌固反)　交络(音洛也)

诤[企-止+皂](责更反)　[鬥@斲]诤(上当构反经从门从豆俗字也)

牵[打-丁+制](上启坚反从玄从冖牛经从去从手非也下阐折反从手从制或作制也)

金翅(音试)　咄叱(上都骨反下嗔质反)

肪膏(上音方下音高)

甘嗜(时至反贪也欲也或从酉从食作[酉*耆][飢-几+耆]皆古字也)

语鬼(音御)　头尖(接[門@函]反)

顾盻(奚诣反说文恨视与系同音也)　晖霍(呼郭反)

灾疠(上音灾下力偈反恶疾也)　死毙(毗袂反或从兀从毙顿什也)

疲苦(上音皮)　尝血(音常)

能解(革卖反)　门里(音里)

奋剑(方问反从大从隹田正体余作非也)　翘脚(只姚反)

着于(张略反经作着非也)　钾胄(音甲下池又反从由从月月音莫保反)

奇[乾-乙+戈](京逆反)　闲乐(音洛)

惨悴(上仓敢反下情遂反)

湿皮(尸入反说文从一从[茲-卄]从土正也经作湿非也)

蟒蛇(音莽大虵也下音虵)　萦系(恚营反下音计)

其腰(一姚及或作[要/月])　锯牙(居御反)

壮洪(胡公反洪大也)　[呼-丁+ㄎ]吸(上正呼字下虚急反)

啜啖(川拙反下音淡俗字也正作啖)　譀[言*萬](呀监反亦作喊下呀介反或作[口*戒]大呼大怒也)

漂没(匹遥反)　枉横(王往反下获孟反)

[雝/瓦]腹(乌贡反下封目反)　掷罥(持[乾-乙+戈]反下决兖反)

跋涉(盘末反下食叶反)　丛家(上族红反下诛陇反经文从土俗字也)

巢穴(柴[又/又]反说文从臼木巛巢字像形似鸟在巢上经从果非也)

狐狼(上音胡说文[示*芺]兽也鬼所乘从犬从孤省声下音郎似犬锐头白额形声字)

豺狸(上音柴山兽也说文云狼属狗足从豸才声下音离说文伏兽也似貙从豸里声也)

罴虎(上音悲熊属也以熊黄白而大猛憨多力说文如罴从熊罢省声也下呼古反)

鸱枭(上齿支反下晈姚反怪鸟也)　抟食(上音团)

拥肿(上音邕拱反下音钟勇反)　肥胀(上扶微反下张亮反并从肉)

剌渴(上罗葛反从束从刀考声僻戾也经文作[卄/又]非也言剌渴者[夕/鹿]丑也)

[峻-山+皮]剥(七遵反皮起也下邦角反)　挺动(音定)

[打-丁+制]电(上昌热反正作掣)　衔唇(上音咸下顺伦反)

涛波(上音桃)　尘雾(音务)

晦冥(灰内反下莫瓶反从冂从日从六冂声也)　蔽(卑袂反掩也)

弊坏(毗袂反)　瓨瓮(巷江反从江省声下蓊贡反从瓦雍也)

膖胀(上朴江反下张亮)　[月*且]虫(上七余反经作疽非也下逐融反经作虫误也)

疱凸(上白貌反下田颉反)　锋出(上音峰)

我为(荣伪反)　腾踊(音勇上徒能反从舟)

[口*甄][口*甄](尸忍反或作哂哂小笑貌也)　欲数(上声也)

听我(体盈反)　矛楯(上莫侯反下音顺从木)

蹋芭蕉(谈腊反次音已下音焦草树名也)　喜乐之乐(上五教反下音洛)

已命(音几)　斧斫(章若反)

椎何(上直追反)　藕花(五狗反)

秉智(音丙手执禾日秉)　钩饵(古侯反下音二)

钩牵(遣贤反)　有乐(音洛)

鄙贱(悲美反)　数得(霜捉反)

猒足(伊阎反平声)　蝇堕(翼缯反下徒卧反)

治汝(音池)　禁我(音金)

亏损(屈危反说文从[百-日+ㄎ]从虍从隹也)　短促(取欲反)

娆乱(泥鸟反)　欲道口(唐老反韵诠道口说)

坚硬([名*頁]更反)　碱水(音咸)

踰增(音逾)　懔厉(立锦反)

愦[朿-木+大](回外反下奴箪反俗作闹经作[朿-木+大]不成字)

[打-丁+夒]乱(而沼反说文从手从夒[憂-心+(止*巳)]音奴刀反夒字从已从页从止反经从忧作扰误也)

蜂采(音礼)　剑矟(音朔)

投渊(恚缘反深也象水深也)　炙身(征亦反上从肉)

棘刺(上居力反从并二束经从来非也下此恣反从刀朿声经从夹非也)

编掾(上必绵反下缘县反)　垦殖(康佷反耕也下承力反种也)

轻躁(遭到反不安静也)　耽着(上多甘反下长略反也)

诸愆(羌言反)　燧钻(上音遂火燧也下祖乱反取火具也)

燕巢(上音宴玄鸟也)　当溃(音会烂也苍颉篇川决也)

攀缘(普斑反)　[戶@肉]髆(音博说文从骨从尃声尃从甫从寸也)

猨猴(上音袁或作猿下音侯)　亲昵(尼票反昵亦亲也)

身琐(苏果反从玉[肖-月+貝]声[肖-月+貝]音同上从巢者非也)　挽于([网-(ㄨ*ㄨ)+又]阪反)

扑火(普卜反古文作文)　导道(上导字去声引也下道字上声达也)

分受(汾问反)　罪戮(音六煞也)

尘埃(上尘字从鹿从土下音哀说文从土从矣字从吕从[乏-之+夫]吕音以[乏-之+夫]音始今隶从省也)

腐坏(扶武反坏恠也)　掉动(亭曜反)

脓血(音农从肉)　珁[央/瓦](乌浪反盆也从瓦央声或从皿作盎同)

垢腻(尼雉反从肉贰声)　嘶破(先奚反嘶亦破也)

粗涩(霜立反说文从水从四止二倒二正会意字也)

猫狸(上音茅又音苗亦通或从豸作猫下音离伏兽也猫类野兽也)

鼷鼠(上音奚有毒鼠也或谓之甘口鼠鼠字象形)　杌树(音兀)

[火*(日/出/大/((犀-尸)-牛+十))]炽(上音豹火[火*(日/出/大/((犀-尸)-牛+十))]声也)　猖狂(上音昌下逵王反)

諠[呼-丁+ㄎ](晖袁反)　强笑(渠亮反借音笑字从竹犬)

跳踯(上音调下程石反)　叱吒(上嗔质反下樀嫁反大嗔怒也)

拍[月*坒](上普伯反下瓶袂反)　或啸(音笑)

侠怨(上音叶下威院反)　邃眉(虽醉反从穴遂)

饕[餐-又+(珍-王)](上他刀反下天涅反杜预曰贪财曰饕贪食曰餮或作叨飻)

长胭(音燕项也从肉经从口非也)

疣[病-丙+追](上音尤下长类反左传有沉溺重[病-丙+追]之疾小者名肬大曰赘音之芮反并从疒形声字疒音女戹反)

阴尻(上阴字说文从[阜-(口/十)+(耜-耒)]从云今声下苦高反苍颉篇尻髋也从尸九)

两膝(音悉从肉桼声说文作厀从[ㄗ@、])粗褐(音曷)

振悚(粟勇反从心从束也)　捋调(鸾括反从手从捋省声下亭曜反)

挠[打-丁+夒](上音蒿经作秏非也扰字前说也)　哮吼(孝交反前已具训释讫)

欻然(薰律反忽也)　胆勇(耽敢反勇字下从力)

逃窜(上唐劳反下仓乱反)　冲屋(触钟反)

蜂窠(苦和反从穴)　礕礰(上疋历反下音历)

肌体(居宜反从肉几)　渚中(诸汝反)

频螺(卢禾反梵语迦叶名也梵语不切当)

百千诵大集经地藏菩萨请问法身赞

慧琳集

醍醐(上弟泥反下户孤反文字集略曰醍醐是酥酪之精醇者古今正字并从酉是胡皆声)

芭蕉(上伯麻反下即遥反王注楚辞曰芭蕉香草名也文字指云生交阯郡叶如席煮可以纺绩为布汁可以沤麻也古今正字二字并从草巴焦皆声也)

嗔恚(下一季反说文恚憎也从心圭声也)

胎孕(上贷来反下蝇甑反淮南子云妇孕四月而胎苍颉篇胎未生也郑注礼记孕妊子也说文胎从肉孕从子也)

而齅(下休又反说文以鼻就臭曰齅从鼻臭声)

甘蔗(下遮夜反)

瞖瞑(上翳计反韵略曰障目曰瞖下觅瓶反左传谥曰灵不暝曰成乃暝说文暝翕目也并不从目)

梵本普贤赞一卷(赞中自有音训)

梵音文殊赞一卷(赞中自有音训)

吉祥赞一卷(赞中自有训释)

龙树菩萨为禅陀迦王说法要偈

慧琳撰

唼食(上音迊顾野王云凫鹥之类口食谓之唼也孝声嗍也古今正字义同从口妾声或作[口*(一/巾)])

日[日/出/大/米](蒲冒反顾野王暴晒也说文晞也从曰从出从拱从米经文从火作爆爆音豹是烧柴竹声也非经义也)

龃掣(上疾与反声类龃嚼也说文亦从口作咀)

[齒*齊]啮(上[齒*齊]字诸字书并无此字译经人随意作之相传音在诸反非也正合作[齒*來]音陟皆反谓没齿咬也广雅云[齒*來]啮也古人释云断筋骨也又有音[齒*齊]为截亦非也下研结反前法花音义云噬咬也少噬为啮没齿为[齒*來]于义为正古今正字啮亦噬也从齿[丰*刀]声也经从口作啮非也[丰*刀]音口八反)

矛[矛*(替-曰+貝)](上莫侯反说文矛长丈二建于兵车也经从金作[金*矛]古字也下仓乱反广雅[矛*(替-曰+貝)]谓之鋋也考声云短矛也古今正字从矛赞声经从木作[木*(爨-大)]误也铤音时旃反赞音赞)

劝发诸王要偈

慧琳撰

饴蜜(以之反方言饴谓之饧也说文米糵煎也从食台声)

[憿-白+出]慢(上敖告反考声云憍倨也经作慠非也)

训驯(下恤遵反司马彪曰驯从也广雅驯善也说文顺也从马川声)

榜楚(上白萌反广雅榜击也声类亦笞也说文从手旁声笞音痴)

针锋(下否逢反文类曰锋[銳-兄+允]也说文刃端也从金夆声经作锋古字也)

龃齘(上疾与反考声嚼也下骸戒反方言齘怒也说文齿相切怒也从齿介声经从爪作[齒*爪]非也)

马鸣菩萨传

慧琳撰

铭其(上觅瓶反郑注考工记云铭之言名也礼记铭之义书美而不称恶也顾野王镌刻金石也说文从金名声也)

绾达(弯版反许叔重注淮南子曰绾贯也摄也湾音乌关反)

卓荦(力卓反考声云荦高皃也说文从牛劳省声也)

烛幽夜(上钟蓐反考声照也经从属作爥非也)

龙树菩萨传

慧琳撰

骋情(抽领反杜注左传驰也走也说文直驱也从马[叟-又+ㄎ]声也甹音疋丁反)

锱铢(上滓师反下树朱反郑注礼记云八两为锱许注淮南子云十二粟而重一分十二分为一铢说文云锱六铢也铢权分十黍六重也二字并从金甾朱皆声也甾音同上)

蝉[蚡-刀+允](上时延反下音税说文蝉虵所退皮也并从虫从单兊声也)

大阿罗汉提蜜多罗所说法住记

慧琳撰

耽没罗洲(上胆蓝反梵语也经从具作耽误也)

住在毕利扬瞿洲(扬音羊象反梵语也)

窣堵波(上苏没反梵语也)

[阜-十][阜-(口/十)+(耜-耒)](上都迥反声类小块也说文小阜也象形也下扶久反尔雅大陆曰[阜-(口/十)+(耜-耒)]贾注国语[阜-(口/十)+(耜-耒)]厚也长也说文大陆也山无石也象形经并从土作塠埠俗用字也)

[耒*員]耨(上殒军反毛诗传云除草曰耘说文云除苗间秽也从耒员声或作耘下奴豆反郑注周礼耨耘[耒*了]也说文薅器也从耒辱声也[耒*了]音了薅音蒿耒音雷队反)

囊皅(普巴反说文草花之皃也从白巴声亦作葩)

分别业报略集

玄应撰

悛法(且泉反悛改也方言自山而东谓改曰悛广雅悛更也)

犯忤(又作迕悟二形同五故又声类迕逆不遇也)

蛆蚁(子余反螂蛆吴公也一名蛆渠也)

愚戆(都绛反说文愚痴也戆愚也)

聋瞆(古文瞆[貴*頁]二形今作[(豕-一+?)*頁]又作[(利-禾+?)/耳]同牛快反生聋曰瞆聋无识曰瞆也)

宫[利-禾+井](居雄反淫[利-禾+井]次死也男女不以义交者其[利-禾+井]宫男子割势妇人幽闭于宫下真经反罚罪也易也[利-禾+井]法也井为[利-禾+井]法也春秋元命包曰[利-禾+井]字从刀从井井以饮人人入井争水陷于泉以刀守之割其惰欲人畏慎以全命也故字从刀从井也)

阉身(于捡反说文阉竖宫中阉昏闭门者也谓精气闭藏也主闭门户故曰阉也)

婆薮槃豆传

玄应

绂婆(字又作[糸*市]同甫勿反译云子依字绂绶)

撰铭(助脔反撰犹述也广雅撰定也下莫下反铭之言名也书其功于大常也亦镌刻金石以纪功德也)

纰谬(匹毗反礼记一物纰谬郑玄曰纰犹错也下靡幼反谬犹乱也谬误也方言谬讹也说文云狂者之言也从言翏也)

大蓝(力甘反筐属也字林大笿也笿杯笼也纂文大筐也)

馝柯(蒲蔑反馝柯摩罗阿袂多译云正勤)

龙树为禅陀迦王说法要偈

玄应撰

讴歌(又作呕怄二形同乌侯反说文齐歌曰讴广雅讴喜也)

饮酣(古文佄同胡甘反汉书应劭曰不醉不醒曰酣又乐酒曰酣也)

樝掣(古文作柤同侧加反方言樝取也声类五指樝捉也)

饴蜜(又作[飢-几+異][飢-几+以]二形同翼之反说文米糵也方言饴谓之饧饧音似盈反)

驯驯(似均反广雅驯扰也驯善也亦从也说文谓养野鸟兽使服谓之驯也)

瘤瘿(力周反说文瘤肿也肿结不溃散者为瘤声类瘤瘜肉也)

龙树菩萨劝诫王颂

慧琳撰

躁动(上遭到反顾野王云躁犹动也贾注国语云躁扰也郑注论语不安静也文字典说从足喿声喿音同上经从心作懆音草非也)

惨毒(恻锦反考声云甚也毒也说文音千感反训义同从心参声经从玉作[王*參]非也)

号啼(上号高反考声云大哭也说文云呼也从号虎声也经从口作[口*(百-日+ㄎ)]非也下第泥反文字集略云哭而无节也说文号也从口虒声也虒音同上颂中从帝作啼俗用字也)

煻煨(上荡郎反考声灰兼细火也下乌迥反广雅煨熅也说文盆中火也并从火唐畏皆声也)

床箦(下争革郑注礼记文箦谓床也郭注尔雅箦床板也说文床栈也从竹责声也颂中从木从此作枇误也若依字训释甚非经意也故不取也)

啄心(丁角反广雅啄啮也考声云鸟啄也说文鸟食也从口豖声也豖音丑足反颂中从卓作啅非也)

百矟(下山卓反广雅矟矛埤苍云矟长丈八也经作槊字是木名也)

相掐(口洽反埤苍掐抓也古今正字亦抓也从手臽声臽音土高反)

斲顶(丁角反颂文从登作邓俗字也)

宾头卢为王说法经

玄应

荣乐(为明反荣犹光华也光宠也经文作嬫非也)

请宾头卢法

慧琳撰

氍氀(上具愚反下色千反前已重重具训释讫经从叟作[叟*毛]非也)

皆萎(委为反毛诗云无草不[(餐-食)-又+人]无木不萎传曰草木皆有[(餐-食)-又+人]叶也苍颉篇萎黄病也通俗文萎悴恶也声类蔫菸也形声字也菸音于)

被摈(宾印反考声摈弃也从手经从人作傧非经意)

提婆菩萨传

慧琳撰

酬凿(传文作酬酢非正字上酬音仇　凿音昨毛诗注酬劝也尔雅酬报也文字释训云以言对答也说文主客献酬以礼成也或作詶集训云以言答也传文字书酬酢错用非也案酬凿者提婆菩萨以正理酬对外道也古人有言曰不道则不知不凿即不彻故译经者有酬酢文言字非正体今据古今篆[肄-聿+(企-止+米)]以正之也)

拊匃(上孚武反顾野王拊犹拍也广雅击也说文从手付声下吁邕反说文匈膺也从勹凶声或作[凶/月])

叩地(口候反考声云[巢-果+(一/自)]至地也经文作扣错用也)

迦丁说当来变经一卷

慧琳撰

徯恋(上奚启反孔注尚书傒待也说文亦待也从彳奚声或作[疏-(梳-木)+(奚-ㄠ+(凵@?))]也)

诋冒(汦礼反苍颉篇诋欺也说文从言氐声经从及作訯非也)

跛蹇(上波我反贾注国语云跛行不正也考声跛蹇也古今正字从足皮声也下揭偃反说文蹇跛也从足寒蹇省声也经从马作骞非也)

胜宗十句义论

慧琳撰

幖帜(上缥遥反前注句经已具训释下昌志反广雅帜番也考声云帜记也以帛长五尺广半幅缀于旗上也古今正字从巾戠声戠音軄)

金七十论卷上

慧琳撰

岸褫(迟尔反考声褫落也说文从衣虒声虒音斯)

卷中

[竺-二+(勝-月+舟)]绕(上邓能反蔓草也从草从[勝-月+舟])

夜售皮陀(售音仇咒反梵语论师名之也)

[山/黑]习(上吁军反考声风至之皃也又习行已久无如之何说文从[艸-屮]从黑经从草作薰是香草也与经义乖也[艸-屮]音丑列反)

卷下

二插(初洽反声类云刺之使人也说文亦刺内也从手臿声插音同上音)

先揲(先叶反顾野王揲谓数也周易揲之也说文阅持也从手枼声音[牒-世+云]也)

如伞(思懒反顾野王伞即盖也古今正字从糸散声懒音兰旦反)

一切经音义卷第七十六一切经音义卷第七十七

翻经沙门慧琳撰

音释迦谱十卷

释迦略谱二卷(旧目一卷)

释迦方志二卷

释氏系录一卷

大周经目十五卷

已上五集录三十一卷同此卷音

释迦谱序卷第一

储宫(上音除副君也即今之太子所居亦谓之春宫也)

舛驳(上川耎反顾野王云差舛不齐也说文对卧也从夕[(巨-匚)*(十/十)]相背也下邦[邈-儿+八]反汉书云白黑杂也说文色不纯也从马爻声[各-口]音知几反[(巨-匚)*(十/十)]音跨谱文作驳俗用字也)

博讯(上补莫反博字从十从甫从寸下音信毛诗传曰讯问也说文从言卂声谱文作谇误也卂音同上)

搏食(上断栾反初食地味未有匕箸而食之故名搏食从手专声文中作揣非也)

薄饼(并郢反古今正字云熬餈也从食并声谱作[麩-夫+并]俗字也餈音慈)

刑笑(霄曜反毛诗传云[竺-二+(犮-乂+又)]侮之也顾野王云为所鄙恡而笑之也古今正字笑喜也从竹犬声谱文作笑俗字也)

糠[禾*會](上正康字也从禾康声康字说文从米康声下公外反苍颉篇云[禾*會][夕/鹿]糠也说文从禾会声)

懿摩(上衣[((美-王)-大)/異]反尔雅云懿美也说文专久而美也从壹恣声谱作懿俗字)

轩暭(上宪言反下豪老反帝糸谱云轩轩辕皇帝也暭少暭也皆古之帝王号也)

大椿(黜伦反古今正字云上古大椿以八千岁为春八千岁为秋经典释文此木生江南以三万二千岁为一年)

摈[蝷-虫](上宾刃反下音尺前杂事律中已释)

摈黜(椿律反范寗集注谷梁云黜退说文从黑出声也)

窥[門@俞](上苦规反下庚朱反说文云窥[門@俞]从门规声考声云[門@俞]亦窥也从门俞声)

瞬动(上尸闰反说文云开合目数摇动也从目从舜说文正作瞚赤作眒)

[夕*巴]转(上于远反说文云夗转卧也从夕卧有节故从[眉-目]也谱文作惋是叹惋字非也[眉-目]音节)

腻吒(上尼利反下乇加反乇音知厄反)

鏺树国(上补未反国名也)

粗犷(掴猛反考声犬悍戾不可附也谱从麦作[麩-夫+黃]是[夕/鹿]麦也非凶犷之字)

愦[朿-木+大](上[(德-彳+王)-心+(衣-〦)]外反苍颉篇云愦乱也说文从心贵声亦回外反下正闹字音铙教反已释讫谱作阓俗字)

翡翠(上肥味反下七醉反字统翠青羽雀也出郁林异物志云翡翠作巢在高树之颠去地七八文夷人稍稍下之令去地七八尺待其子欲成然后取之说文翡赤羽雀也二字并从羽非卒声也)

凫鹥(上补无反毛诗传云凫水鸟也顾野王云即水鸭也说文舒凫鹥也其飞几几从鸟从几几亦声也下益奚反毛诗传云鹥凫属也说文从鸟殹声几音殊殹音乌计反)

髦鬣(上音毛广雅云髦大也说文云发也从髟毛声下廉辄反杜注左传云鬣须也顾野王云鬣者马顶上长毛也说文[髟/火]鬣也从髟鼠声髟音必遥反鼠音同上谱文作[肆-聿+葛]非也)

歔欣(上许于反顾野王云歔出气也下虚殷反广雅云喜也说文二字并从欠虚斤皆声也)

脚[月*(烏-(舄-臼)+而)](上正脚字从月从谷从[ㄗ@、]下船耎反说文云[月*(烏-(舄-臼)+而)]足腓膓也从月[月*(烏-(舄-臼)+而)]声也[烏-(舄-臼)+而]音端)

眼睫(尖叶反说文目傍毛也从疌声谱文作[目*妾]或作[目*夾]并俗字疌音捷说文作[目*夾])

第二卷

浣濯(上桓椀反刘兆注公羊传云濯生练曰涑去旧垢曰浣古今正字从水干声亦作浣谱作浣俗字也下憧角反毛诗传云濯涤也说文浣也从水翟声)

迭代(上田结反杜注左传云迭更也方言迭亦代也说文一曰达也从辵失声达音他计反)

蔚映(上音尉广雅云蔚翳也说文从廾尉声)

床榻(上状庄反正体字也下贪腊反释名云床狭而长者谓之榻古今正字榻平也从木[日/羽][日/羽]音同上)

挑象(上眺聊反声类云挑抉也说文从手兆声抉音渊悦反)

昕赫(上喜斤反说文云昕旦明日将出也从日斤声)

婚娉(匹并反顾野王云娉问也娶妻及礼贤达纳征束帛相问曰娉说文从女[叟-又+ㄎ]声也[叟-又+ㄎ]音匹丁反)

曾眴(玄绢反说文云眴目摇也从目旬声旬音同上)

[木*虖][泳-永+((並-(前-刖))/〡/用)](上褚猪反赌戏也)

手捺(难怛反字林云捺搦也古今正字揑也从手奈声揑音年结反)

拼弓(上普耕反说文拼弹也从手并声或作抨也)

煎忧(上节烟反谱作[火*煎]俗字也)

痿黄(上音萎郑注礼记云痿病也苍颉篇不能行也说文痹也从疒委声)

亲戚(清亦反孔注尚书云戚近也顾野王近所以为亲也说文从戊从尗声也谱作[仁-二+(韱-(人*人)+十)]非也下文惨戚字同也)

颦蹙(上苾宾反下酒育反顾野王云颦蹙忧悲不乐之皃说文云涉水颦蹙也从频卑声谱作嚬笑也俗字也)

流[盜-皿](下羡延反考声云口中津也从欠从水亦作涎或作湺谱文作涎俗字也)

心胏(孚废反白虎通云胏之言费也金之藏也白色字书云言火藏今以为金藏也说文从月[朿-(人-(必-心))]声[朿-(人-(必-心))]音贝也)

脾肾(上婢弥反白虎通云脾之为言办也所以积释禀气土之精也色黄说文土藏也从月卑声下神忍反白虎通云肾之为言宾也广雅云坚也水之精也黑阴隅故也说文水藏也从月臤声也臤音坚)

喷鸣(上普闷反说文云吒也一云鼓[白/田/(十-一+└)]也从口贲声也吒音都嫁反)

骚动(上扫[這-言+(由/日)]反顾野王云骚动摇之皃也说文扰也从马从蚤声也)

[((┐@匚)*(┌@(巨-匚)))/貝]易(上忙[仁-二+侯]反顾野王云[((一/匚)*八*(一/(巨-匚)))/貝]犹交易也说文易财也从贝[(一/匚)*八*(一/(巨-匚))]声[(一/匚)*八*(一/(巨-匚))]音[夕*ㄗ]也)

嘘唏(上希居反郑注礼记云嘘[唬-儿+丘][佫-口+思]之声[佫-口+思]音败顾野王云口出气经曰嘘下许冀反言唏痛也哀而不泣曰唏说文二字并从口虚希皆声)

第三卷

仡然(上银讫反考声云侄仡痴皃不前皃也说文从人乞声侄音珍栗反谱从山作屹误也)

道径(经定反考声云步路也队上道也顾野王小路也不循大道枉曲而行亦曰小径广雅邪路也说文从彳巠声巠音经)

踠转(上冤远反已释第一卷中谱作踠非夗转字也)

悲嘶(先奚反方言云嘶噎也郭注云咽痛也苍颉篇散也说文从言作[斯/言]云悲声也从言斯声)

劝[將/廾](将两反方言云秦晋之间相劝曰[將/廾]古今正字励也从廾将声也廾音恭陇反)

喁喁(虞恭反淮南子云群生莫不喁然仰其德也说文众口上见也从口禺声)

[罥-口+ㄙ]索(上涓兖反苍颉篇云罥罿也广雅罥罘[(ㄇ@人)/古]也声类云系取也古今正字从[网-(ㄨ*ㄨ)+又]员声罿音昌容反罘音扶流反谱作[鞙-口+ㄙ]非也)

嫈嫇(上[尸@乙]茎反下麦耕反考声云嫈嫇下里妇人貌也嫇嫇亦小人皃也说文嫈小心态也从女荣省声嫇从女冥声也)

盼目(上攀慢反字书云盼美目皃也毛诗传云黑白分也古今正字从目分声谱作[目*(前-刖+ㄅ)]音许乙反非经义也)

蛹生(上余肿反说文云蛹茧虫也从虫声甬也甬音同上)

霹雳(上甹覔反下零的反史记云霹雳者阳气之动也说文并从雨辟历皆声谱作礔礰俗字也)

挽弓(上音挽考声云引弓也古今正字从手免声正作挽谱作[打-丁+勉]误也)

其镞(宗鹿反广雅云镞[金*啻]也说文镞刺也从金族声也)

老姆(矛候反郑注仪礼云人年五十无子出而不复嫁能以道教人者也亦云女师古今正字从女母声)

虎兕(辞紫反山海经云兕在湘水南状如牛苍黑色郭璞云一角青色重千斤说文象形也谱作[(口*〡*人)/兀]俗字)

吽吓(上呼口反贾逵云吽呼也声类噑也古今正字从牛口声亦作[牛*句]或作呴谱作吼俗字也下赫亚反郑笺诗云以口非人谓之吓埤苍哮吓大怒也古今正字从口赫声)

恬憺(上牒嫌反方言云恬静也说文从心从甜省声也下谈敢反亦音谈说文憺安也从心詹声)

哮呼(上呼交反说文云豕惊散声也从口孝声亦作虓下音虎孤反)

亿姟(改哀反考声云姟大也数名也从女亥声)

时攘(壤章反考声云得拒也推也止除也说文亦推也从手襄声)

第四卷

蚑行(上蚑字考声音奇古今正字云虫行也说文从虫支声也)

栽孽(岸割反孔注尚书云颠仆之木而生曰孽郭注尔雅云孽木余也说文从木[薩-產+辛]声亦作枿谱文作[木*栽][卄/(阿-可+辛)/女]非)

铲炙(上初盏反广雅土签谓之铲说文云鏶也一曰平[金*截]从金产声谱作[目*(產-文+(立-一))]误也鏶音集韱音妾阎反下征亦反)

[隹/雔/火]炭(上井消反广雅云[隹/雔/火]黑也说文云所烧也从火雥声或作[隹/火]雥音才甲反)

頞那山(安曷反西国山名也)

瞻瞩(之欲反韵略云瞩视也考声云视之甚也众目所归也从目属声属音同上)

有黠(遐轧反方言云自关而东赵魏之间谓慧为黠郭璞云谓慧了也顾野王奸黠也利也说文从黑吉声也)

盥漱(上官椀反下搜又反说文云盥澡手也从臼水临皿也谱作[溘-去+水]非也臼音菊皿音明丙反椀音乌管反)

宝屐(擎戟反顾野王云孔丛子高方屐以见平原君也古今正字屐屩也从履省支声屩音居略反谱作履传写误)

第五卷

冠帻(上古欢反白虎通云冠者卷也所以卷持发也广雅有十八种冠所谓无追章甫委皃牧[曰/(口*干)]絻通天远游进贤高山方山惠文[這-言+(妻-女+十)]华却非却敌獬豸皮弁冕皆冠也说文冠卷也所以卷发弁冕之緫名也从冖从元从寸冠有法度故从寸下争革反广雅[糸*雚][巾*斤]帻也帻错也方言云覆髻谓之帻巾或谓之承露蔡雍独断帻者卑贱执事下冠者之所服也有缘帻赤帻执事者贵贱皆服之文者长耳武者短耳称其冠也说文帻发中有巾曰帻从巾责声[曰/(口*干)]音吁絻音问豸音宅介反冕音免卷音厥阮反[糸*雚]音丘园反[(中/?)*斤]音欣靖音七药反[女*責]音责髻音计冖音觅谱文之中从竹作箦非也)

转鐩(随醉反音义第三十卷中已具释谱作燧俗字行已久矣)

王这(言件反苍颉篇云这迎也古今正字从辵言声)

拘躄(上矩愚反下并亦反顾野王云躄谓足偏枯不能行也古今正字从足辟声亦作[辟/止]谱作癖非也)

涸池(上何各反已具释音义第四十二卷中)

[蜎-口+ㄙ]蜚(上一缘反下匪微反已释弘明集)

綩綖(上冤阮反下音延)

幢旄(上浊江反下音毛顾野王云凡旄者皆旄牛尾也施于幢旌之端旄牛背膝胡尾皆有长毛剪其毛以用之也说文从[方*人]毛毛亦声也谱从巾作[巾*毛]非也)

疴耆(上恶何反五行传云时即有口疴说文病也从疒可声也声类作痾谱作痾误)

珍奇(上窒邻反说文从玉[珍-王]声谱作殄非也下妓宜反说文云奇异也从大从可谱作琦玉名也义相近也)

叵遇(上普可反字书云叵不可者也古今正字从口从匚匚音方)

僚属(上了雕反孔注尚书僚官也左传云同官曰僚又曰大夫[ㄇ/ㄇ/ㄇ/一]士士[ㄇ/ㄇ/ㄇ/一]皂皂臣隶隶臣僚顾野王第九品人也古今正字从人尞声亦作寮谱作辽误也下殊欲反)

第六卷

赭容(上遮野反郭注山海经云赭赤土也说文从赤从者者声也)

声暧(乌载反顾野王暧然温和皃也古今正字从日爱声谱怍暧误也)

[火/几]铄(商弱反毛诗传云铄美也郭注方言光明也说文从金乐声)

縠净(上红屋反西国土名也)

居泜(丁礼反西国比丘尼名也)

隐曀(伊计反比丘名)

沮坏(上才与反毛诗传云沮坏也古今正字从水且声谱从破因作俎非此义音庄吕反乖文意下胡恠反)

珕须那(力计反西国尼名也)

轮轹(下力的反苍颉篇云轹[服-月+車]也说文车所践也从车乐声[服-月+車]音女展反)

蹈蹋(上徒号反下谈腊反亦作踏谱作蹹误)

来镇(窒邻反)

祈道(上巨依反毛诗传云祈求也说文从示斤声谱作蕲义同也)

怒拳(上奴睹反下音权谱作卷俗用字)

狗啮(研结反)

涎唾(上羡延反正作[盜-皿]下吐卧反)

第七卷

窈窈(要皎反说文云深远也从穴幼声亦作窅)

稻畦(惠圭反风俗通云秦孝公以二百四十步为亩五十亩为畦王逸注楚辞云畦犹区也说文义同上从田圭声)

堤[阿-可+唐](上弟奚反韦昭云堤积土为封限也说文唐也从阜是声也下荡郎反古今正字云长沙人谓堤为[阿-可+唐]从阜唐声亦作塘)

亟于(上兢力反郑注毛诗云亟急也尔雅速也说文义同也从人从口从又从二二天地也言人生天地间口手最急会意字也又音器今不取)

道蠹(都故反郑注周礼云蠹食人器物者白鱼是也说文木中虫也从[虫*虫]橐声谱作蠹误也)

切磋(仓柯反)

剖击(上普口反孔注尚书云剖犹破也苍颉篇析也说文判也从刀[立/口]声谱作掊非也音[病-丙+龍]讲反略谱中掊击义同此已释更不重出耳)

驶水(上师利反苍颉篇云駃疾也古今正字从马史声也)

眩冒(上玄绢反苍颉篇云眩视不明也贾逵注国语云眩惑也说文从目玄声)

坌者(上盆闷反字诂云土污盆也)

第八卷

[嗇*欠]然(上所力反埤苍云恐惧也公羊传云[嗇*欠]然而骇也说文悲意也从欠啬声也)

求斠(江岳反广雅云斠量也谱义决胜负也说文平斗斛也从斗冓声或作角也)

擘裂(上拼陌反谱中作擗非也音瓶觅反非此义也)

掊地(上蒲侯反考声云掊手[按-女+(口/口)]也古今正字从才[立/口]声今俗音呼为庖谱作刨非也)

癃残(上力弓反许叔重注淮南子云癃疠疾也苍颉篇固疾也说文罢病也从疒隆声谱作[癃-(阿-可)]俗字也)

灰[阜-十](都回反小[阜-(口/十)+(耜-耒)]也谱作塠俗字也[阜-(口/十)+(耜-耒)]音负)

仿佛(上芳[网-(ㄨ*ㄨ)+又]反下芳味芳勿二反汉书云仿佛相似声类见不审谛也古今正字并从髟方弗皆声说文作仿佛古字时不用)

第九卷

[目*(蒙-卄)][目*(蒙-卄)](木蓬反毛诗传曰[目*(冗-几+豕)]者目瞳膜覆而无见也说文不明也从目冢声谱从日作曚书误也)

嘷啕(上号牢反下道劳反谱作噑啕俗字也)

矛矟(双捉反)

针锋(上执林反下[敷-方+寸]容反)

蛣蜣(上轻吉反下却香反)

蝮虿(上蜂目反下丑介反)

[病-丙+習][病-丙+習](寻立反诸字书捡并无此字[病-丙+習][病-丙+習]者俗语也盖谓风[蟆-旲+干]皮肤间[病-丙+習][病-丙+習]然也)

哕噎(上宛月反集训云哕逆气也说文忤气也从口岁声下烟结反考声云噎咽喉气塞不通也毛诗传忧不能息也说文饭窒也从口壹声)

屯蹷(下卷月反梵语也)

[蚡-刀+允]化(上输苪反广雅云复育蜕也说文蝉蜕所解皮也从虫兊声)

佛頿(子雌反说文云頿口上须也从须此声今谱中从洛从毛非也本俗字从咨从毛作[咨*毛]书人不会又改从洛伪中更伪亦非也释迦谱从髟作髭亦俗字也)

第十卷

粗涩(上仓乌反下霜立反正体字也)

慷慨(上康朗反下口爱反说文壮士不得志也二字并从心康既皆声也说文正作忼)

舟航(鹤冈反义已具释高僧传今谱作桁非也)

溉灌(上饥利反顾野王云溉犹灌也灌亦[泳-永+芺]也古今正字并从水既雚皆声也雚音胡官反)

缄之(上甲咸反说文云缄束箧也从糸咸声也)

事泄(仙列反郑笺诗云泄发也说文从水世声或作泄泄并俗字也)

以蜡(蓝合反埤苍云蜡蜜滓也古今正字从虫鼠声也谱从月作[膜-大+(句-口+匕)]非也)

排[打-丁+充](上败埋反广雅排推也推音他雷反顾野王云排[打-丁+互]也说文挤也从手从非声也下康浪反韵诠云以手拒也杜注左传云拀御也贾注国语云拀救也字诂张也广雅遮也强也商也方言悬也周易知进而不知退也说文拒扦也从手亢声也谱中从党作挡非也挤音精奚反)

之这(言建反已释前卷)

拘睒弥(中苫[白-日+(丹-、+十)]反梵语国名也)

释迦氏略谱一卷

释迦谱(晡母反释名云谱布也广雅谱牒也古今正字谱者布列见其事也从言普声)

繁缛(上音烦考声云多也众也下儒烛反说文缛繁也釆饰也从糸辱声)

断鳌(昂高反王逸注楚辞云鳌大龟也列仙传云有巨灵之龟背负蓬莱大山而抃戏于沧海之中也说文从黾敖声也)

纷糅(女救反郑注仪礼糅杂也或作籾序本从糸作糅错书非也)

较定(上音角广雅云较明也考声挍其优劣也略也尚书大传云较其志见其事也或作角竞也试也或从[又/又]作较古今正字从车从交声也)

锭光(上亭宁反先佛名号也)

昭灼(上音照下章若反广雅云昭灼明也说文并从火召勺皆声)

姻媾(上音因杜注左传云姻犹亲也尔雅壻之党为姻白虎通妇人姻夫而成故曰姻下钩候反毛诗传云媾厚也贾逵注国语云重婚曰媾说文亦同并从女因冓皆声)

玑蚌(上居宜反孔注尚书云玑珠类也字书小珠也说文珠不圆者也从玉几声下庞讲反前金光明最胜王经中已具释)

系嫡(上奚计反尔雅云系继也世本有帝系篇谓子孙相继续也说文亦系也从系系声也籀文从爪作[爪/((ㄠ/八)*(ㄠ/八))]下丁历反字书云嫡长也说文孎也从女啇声)

寰[宋-木+禹](上音环下于矩反籀文[宋-木+禹]字也今正作宇杜注左传云于国则四垂为宇尔雅字大也尹文子四方上下谓之字说文从宀于声)

渊微(上抉玄反毛诗传曰渊深也下正[微-兀+(舛-夕)]字也今从彳作[徹-育+(肆-聿)]音尾非反广雅云微细也说文妙也郑注礼记少也言周公且虽以土圭揆曰犹未尽其深妙也今谱作汉滶殊失义理不之取)

猃玁(上力赡反尔雅云犬长喙曰猃说文黑犬黄頣也犬之黑名也下戏捡反毛诗传云北狄也或云猃狁郑玄云即今之匃奴也古今正字二字并从犬佥严皆声)

史籀(音宙周宣王史官名也初变古文为大篆)

昭晣(之例反毛诗传云晣明也说文从日折声)

震骇(谐买反)

栏楯(上音兰下音顺)

妖冶(上于娇反考声云妇人巧作姿态也下余考反周易云冶容诲淫说文从冫台声冫音冰也)

皆踬(知利反顾野王云踬犹顿也说文从足质声)

浣之(桓椀反郑笺毛诗云浣濯也刘兆注公羊云去旧垢曰浣说文濯衣垢也从水干声亦作浣谱作浣俗字也)

蓱沙(上并冥反西国王名也谱作洴误)

骚[打-丁+夒](上桑劳反郭注尔雅云骚谓摇动也古今正字从马蚤声谱作搔是搔摸也乖动义下而沼反正体字)

殡敛(上宾牝反下廉艳反何休注公羊传云大敛而从棺曰殡说文死在棺将迁葬宾遇之也从[(餐-食)-又]宾亦声谱作傧误)

羝羊(上底黎反羯羊也谱作[羊*互]俗字也)

下蹑(女涉反)

惩诫(上直陵反)

摹影(上慕胡反埤苍云摹取象也说文规也从手从莫声)

雾暧(哀改反已释前谱第六卷)

循行(上音巡广雅云循从也说文行也从彳盾声也)

沙麨(昌绕反俗字也正作[麩-夫+酋]从酋)

葛藟(律鬼反郭注尔雅云藟藤也文字典说草也亦葛蔓也从廾畾声畾音雷)

释迦方志卷上

输賝(耻林反字书云賝瑶也古今正字从贝罙声)

奉贽(之贰反古今正字云贽币也从贝执声)

延袤(莫候反声类云袤长也说文南北为袤从衣矛声)

临洮(讨劳反陇右郡名近洮水也)

崆峒(上音空下音同山名也)

日磾(丁奚反黑石也可以染缯汉书有金日磾人名也)

缃简(上想羊反已具释音义第十八卷中)

輶轩(上音犹下歇言反毛诗传云輶轻车也古者采诗使者所乘方言序云輶轩使者所以巡游万国釆览异言周秦之季其业隳废也即如今之采访使也)

[自/(豕-一)]贞观(上其义反杜预注左传云[自/(白-日+(衣-〦))]至也说文从依自声今亦多从旦作暨[脈-月]音吟从三人也)

獯狁(上训云反下音允考声云匃奴别名也唐麌谓之獯鬻周谓之猃狁汉谓之[匈-凵+└]奴今谓之突厥皆北狄也)

西敧(起宜反顾野王云敧不正也亦作[敲-高+危]说文从支奇声也)

芜薉(上音无下纡卫反顾野王云薉谓不清洁也古今正字并从草无岁皆声)

乌[金*煞]国(师戒反)

鄯善国(上音善)

炖煌(上徒昆反汉书云炖煌郡名武帝后元年分酒泉置也杜林以为古瓜州今沙州是也)

吐谷浑(中音欲蕃部落名也)

大垖(都回反已释前谱第八卷中正作[阜-十]志文作塠亦通也)

[糸*夾]纻(上音甲下除虑反案方志本义[糸*夾]纻者脱空象漆布为之)

如猬(音谓说文形毛似豪猪而小也从虫胃声)

瞿[飢-几+夌]伽山(上具于反次勒登反)

匾[匚@虎](上遍氵反下体低反志从辵作遍递错也正从匚匚音方)

白[醫-酉+石](益奚反文字集略云黑山宝也古今正字从石殹声志作瑿亦通)

瞢健国(上墨[山/用]反)

[禾*苗]那呬罗山(上音苗呬音醯异反)

[怡-台+龍]悷(上鹿董反下力计反刚强也)

象蓥(萦暝反亦作莹)

覆盋(上孚目反下般未反)

忽懔国(中林禁反)

弱龄(音灵)

龀齿(上初靳反毁齿也)

为笴(于但反)

嗢呾(上温骨反下丹剌也梵语)

乘[糸*恒](刚恒反说文云[糸*恒]索也从糸恒声)

销杙(蝇即反橛也)

婆罗屖罗大岭(先奚反)

飤虎(上辞自反说文从人食声)

半笯蹉国(音努蹉音仓何反)

磔迦(上竹厄反)

俗瘿(缨郢反说文云颈瘤也从疒婴声)

且[虺-虫+童](属陇反尔雅云肿足为[虺-虫+童]说文作[病-丙+童]云胫气足肿也从疒童声志文从兀作[兀*重]是[竺-二+留]文兀音尪)

窣禄觐那(上苏没反)

垩[醠-央+兮]掣呾罗国(上乌洛反次馨鸡反掣音昌制反咀音丹逵反)

平垲(开改反杜注左传云垲燥也说文高显处也从土岂声)

鞞索迦国(上婢移反次生[打-丁+亥]反梵语也)

鸯窭利(中其矩反)

角处(上江缶反亦作斠志作桶非也义已具前释迦谱第八卷中正处字)

髾[髟/犬](上所交反埤苍云髻垂者也古今正字从髟肖声)

以笏(音忽)

栗呫婆子(呫音他[篋-大]反梵语也)

四厦(沙诈反郑注礼记云厦今之门庑其形旁广而卑也古今正字从广夏声也)

阿耆波洂(泥礼反梵语也)

洒火(上沙雅反汉书音义云洒分散也说文云汛水也从水丽声方志作洒西礼反非也汛音信)

灰烬(徐进反正作[羔/火])

架釜(上音嫁下音父)

方志卷下

讹也(上吾戈反郑笺毛诗云讹伪也说文伪言也从言为声志作讹俗字亦作吪)

那伽阏剌那(阏音乌曷反剌音兰葛反梵语)

鸷鸟(上之利反广雅云鸷之言执也谓执服众鸟也鸟之勇锐者也说文击煞鸟也从鸟执声)

生疱(蒲皃反已具释最胜王经中说)

晒衣(上所戒反方言云晒暴也说文从日丽声)

绀青(上甘憾反说文云绀帛深青而扬赤色也从糸甘声)

陗绝(且醮反许叔重云陗陵也说文高也从阝肖声)

磐石(上判般反王弼注周易云磐山石之安也顾野王云磐犹根据也声类大石也说文从石般声也)

[(薩-文+(立-一))/木]株(上岸割反亦作[打-丁+(丹-、+〡)])

姞栗陀罗矩吒山(上其一反下摘加反梵语唐云鹫峰山)

峻峙(音雉)

搙绩(精息反尔雅云绩事也业也说文从糸责声)

伊烂拏(搦加反梵语)

捃稚迦(上君殒反中驰腻反梵语也)

蛮獠(上莫班反广雅云蛮慢也说文南蛮人虵种也从虫[戀-心]声下音老字书云牂柯有獠夷异物铭云獠夷兽类也嗜欲不节以人为肴有过心煞潜行水中刺取鱼鳖[(餐-食)-又+人]则竖埋棺不卧误说文从犬尞声[戀-心]音力专反)

羯[飢-几+夌]伽国(力澄反)

[跳-兆+(梳-木)]寮(力雕反苍颉篇云寮小空也说文穿也从穴寮声)

潟卤(上星弈反尔雅云潟苦也郭璞云苦地也古今正字从水舄声志本作舄误也下卢古反杜注左传云卤确口角薄之地也说文西方碱地也从卤省像盐形也东方谓之[蝷-虫]西方谓之卤也)

椰子(上野嗟反木名也)

[馬*夌]迦山(上勒恒反)

宏敞(上音横孔注尚书云宏大也说文屋深向也从宀[肱-月]声下昌两反苍颉篇云敞高显也说文平治高土可远望也从文尚声)

颇胝(音知)

[捏-土+弗]懔国(临禁反)

軬荼国(上音饭)

疱牺(上鲍交反下喜宜反古三皇号也)

槀街(上工老反下音皆义已具释高僧传中方志作卫非也)

黩武(上音独)

货赂(音路)

泛涨(张两反志本作涱非也)

骅骝(上户麻反下力由反)

太宰噽(披美反)

遽然(渠御反杜注左传云遽畏惧也说文窘也从辵豦声方志从心作懅俗字也)

蠲嗜欲(上决玄反下时至反)

阚泽(上堪滥反吴中书令也)

沪渎口(上胡古反山海经云阳虚山临于玄沪之水郭璞云苍颉帝为临沪水而灵龟负书而出说文从水扈声下同鹿反)

郗恢(上耻知反下苦回反人姓名也)

踾然(披逼反埤苍云踾蹋地声也古今正字从足畐声畐音同上)

岿然(上[虛*(前-刖+ㄅ)]轨反考声云山孤立也古今正字从山归声)

高悝(苦回反人姓名也)

辒辌(上音温下音凉孟康曰如衣车有[穴/匆/心]牖闭之则温开之则凉如淳云其形广大有羽仪也自汉以来唯用载柩说文卧车也并从车昷京皆声)

珠珩(杏庚反大戴礼云佩玉上有双珩下有双璜说文珩佩玉上也所以节行止也从玉行声)

惟础(初所反许叔重注淮南子云楚人谓柱[石*寫]曰础古今正字云山云蒸而润柱础也从石楚声[石*寫]音昔)

饲鹰(上辞自反字书云从人仰食也说文作飤从人食声方志伯饲俗字也)

释迦谱及略谱方志等依入藏目合有诸经要集二十卷(不音)

经律异相五十卷(已音了自有音义两卷)

南齐经目等二十二卷(不音)

随朝经目二十卷(不音)

计六十二卷不音为是藏经钞及古经目早已重叠训释已废不行今并不音转读者悉之所以越入藏目次第取后音义同卷者为足成一百卷也

释门系录

摈罚(上宾俊反司马彪注庄子云摈弃也史记云相与非摈之是也古今正字从手宾声下烦发反说文云罚罪之小者言未以刀有所诫但持刀骂詈应罚也从刀詈会意字詈音利也)

[褎-禾+呆]德(上保毛反郑玄注礼记云[褎-禾+呆]犹进也顾野王云[褎-禾+呆]犹扬美也说文从衣[采-木+呆]声[采-木+呆]音保也)

[宋-木+禹]寰(上愚句反杜注左传云寓寄也下患关反文字典说云国之境内也又圻内也从宀睘声)

驷马(上音四)

衔策(上狎监反)

翊化(上余力反孔注尚书云翊辅也说文从羽立声)

将询(恤遵反毛诗传云询问也杜注左传云问亲戚之议也古今正字云谋也从言旬声)

稽大伪(上计奚反孔注尚书云稽考也广雅云问也说文从禾九[上/日]声禾音工迷反下危谓反)

期頥(以之反曲礼云百年曰期颐王弼注周易云颐养也说文从[〡*臣]象形也从页作颐篆文字籀文作[(巢-果+百)*〡*臣])

恪勤(上康译反孔注尚书云恪敬也说文正作[客/心]义同从心客声也)

僧[契-大+石](音略僧名也)

[卄/稓]已(上寂夜反下音以)

戡难(上坎蓝反下乃旦反)

幖帜(上必遥反录作摽误也下音志)

躁求(上遭到反)

播植(上波贺反下时力反)

赜不可见(上仕革反刘瓛注周易云赜者幽深之极称也古今正字从[〡*臣]责声)

驭之(上鱼据反亦作御)

以汇(为贵反广雅云汇类也以其类相牵引也说文从[(┐@一)/一/(仁-二+巾)]胃省声[(┐@一)/一/(仁-二+巾)]音啼计反)

羼提(上察苋反梵语也)

凯风(上开改反广雅云凯犹大也尔雅云南风谓之凯风古今正字从几岂声)

冥谴(上觅蓱反郭注尔雅云冥昧也说文云幽也从日六日数十十六日而月始亏幽冖声冖音同下牵战反广雅云谴责也苍颉篇呵也方言怒也说文谪问也从言遣声谪音陟革反)

醇醲(上顺伦反下尼龙反广雅云醇厚也许叔重注淮南子云醲肥甘也说文云醇不浇酒也醲厚酒也二字并从酉享农皆声享音同上系录作醇并通用也)

糟粕(上早劳反下滂莫反许叔重注淮南子云糟酒滓也粕已[淥/皿]糟也说文义同从米曹声籕方作醩古今正字粕从米白声[淥/皿]音鹿也)

傅毅(宜记反人姓名)

蔡愔(揖淫反人名也)

缄之(减咸反)

睿肇(上音铳广雅云睿智也说文云深明也从[(├/(冉-土+、))*又]目从谷省[(├/(月-一))*又]音残古文作睿籕文作睿下音召)

孱然(上栈焉反汉书音义云孱不齐也韦昭云仁谨皃也说文芸也从孨在尸下一云孨声也孨音翦)

欻不(上薰郁反[薩-產+辛]琮注西京赋云欵忽也说文从欠炎声)

未泯(蜜忍反尔雅云泯尽也毛诗传云灭也古今正字义同从水泯声)

炯彻(上坰迥反苍颉篇云炯明也广雅光也说文从火冋声也)

桎梏(上真曰反下工屋反)

纂茂(上祖卵反亦作缵)

智顗(仪纪反僧名也)

邺下(上严劫反汉书魏郡有邺县说文义同从邑业声也)

大周刊定众经目录序

慧琳撰

刊定(渴安反杜注左传云刊除也郑注礼记云削也广雅云定也说文从刀干声)

广渗(赍计反孔注尚书云济渡也杜注左传云益也贾注国语成也说文从水齐声)

声覃(澹南反毛诗传云覃长也又云延也说文长味也从[日/(凵@中)/〡]从碱省作[宋-木+(?/屮)]大篆从西作覃略也今俗用下从[田/十]者误也[日/(凵@中)/〡]音吼从曰从[口/屮]非[晃-儿+〡]字也)

乃下(上奴改反古乃字也声类云乃至也说文从古乃西声也今俗用从辵误也)

费长房(上肥味反人姓名也)

聂道真(上尼辄反人姓名也)

幻师阿夷邹(庄鸠反梵语也)

摩尼罗亶(单偘反梵语也)

邺都(上严劫反说文魏郡县也从邑业声也)

摩诃遮曷旋经(随缘反梵语亦胡语也不求义也)

第二卷

兜沙经(上都侯反梵语也)

道龚(云恭僧名也)

撮写(上祖捋反礼记孔子曰今夫地一撮土之多是也说文三指撮也从手最声目录义所撮其机要写之)

支派(拍卖反说文云水邪流分散别也从水从反永字象形字也土攴字说文从半竹从又正也)

第三卷

揣义(上初委反杜注左传云度高曰[摀-(舄-臼)+而]郭璞曰[摀-(舄-臼)+而]度成之也说文量也从手专声)

仇挍(上寿流反下交孝反杜注左传云仇对也尔雅匹也刘向别录云仇挍经中谓考挍之也风俗通云二人对挍为仇挍集训又云二人对本挍书曰仇说文仇譍也从言雔声经从州从言作詶非也雔音上同)

寤寐(上吾故反说文云寐觉而有言曰寤下弥未反说文寐卧也并从[寐-未+夢]省吾未皆声)

彦琮(上言建反下祚宗反皆僧之名)

第四卷

阿阇贳(音世梵语)

溥首(音普菩萨名亦经名)

第五卷

睒子经(上苫染反又音琰)

第六卷

摭之(上章亦反方言摭取也陈青徐之间谓取为摭说文摭拾手从手庶声也或从石作柘训用同也)

第七卷(无字可音训)

第八卷

[戒-廾+甬]辞梵志(容肿反古文勇字外道名也)

木枪刺脚(七羊反集训云枪兵杖也两头锐长文八上施[金*截]刃名曰枪广雅刺也下青亦反顾野王云锐搀入人肉中曰刺广雅刺箴也说文直伤也从刀朿声朿音次经作刺俗字也)

猘狗(章又反说文狂犬也从犬制声或作[狂-王+析]亦同下狗字经文作苟非也)

[(序-予+林)/女]尼(上音摩梵语也)

鹰鹞(上忆矝反杜注左传云鹰鸷鸟也集训云能制伏众鸟也御览云鸟之勇锐者名之为鸷下音曜顾野王云鹞似鹰而小说文亦鸷鸟之属形声字)

鸱鸟(齿支反庄子云鸱[互*鳥]嗜[臘-月]是也说文鸢鸟之属或从隹作[氐*隹]形声字)

第九卷

二侨士(巨夭反韵诠云侨寄也考声客也广雅才也说文高也从人乔声乔音同)

欢喜(上唤官反郑注礼记云欢悦也说文喜亦欢也从心雚声目录中从马作欢非也雚音同胡官反)

第十卷

昙弥蜱(闭迷反梵语僧名也)

僧涩多(师戢反梵语也涩字说文从四止二倒二正即涩也从水亦是目录中及诸经中多从三止作涩非会意字也)

第十一卷

递更(上提礼反郑注尔雅云递更易也庄子云递卧递起也说文更也从辵虒声也虒音斯或从第从辵非递训用同下革行反郑注周礼云更犹代也说文改也从攴丙声今作更俗字)

编之(毕绵反刘兆注公羊传云编者比连也淮南子许叔重注云编犹列也声类以绳编次之说文次简也从糸扁声)

颰陀(盘末反)

第十二卷

遄邈(上垂缘反毛诗传曰遄疾也尔雅速也说文往来数也从辵专声易曰已事遄往下痝剥反王注楚辞云[邈-儿+八]远也郭注方言云旷远之皃古今正字从辵貌声也)

飘零(上匹遥反毛诗传云飘犹吹也毛诗又云箕为飘风传曰暴起之风也古今正字从风票声下历丁反诗传零落也广雅云堕也说文余雨也从雨令声)

沤惒(阿钩反下音和古译梵语质朴不妙唐云方便)

第十三卷第十四卷第十五卷

右已上三卷并无字可音训

一切经音义卷第七十七一切经音义卷第七十八

翻经沙门慧琳撰

音经律异相五十卷

从第一卷尽第二十二卷

经律异相第一卷

摭采(上征亦反捡也经作撄非也)

抟食(叚栾反手抟食也说文从手经文从专作揣非也)

栏楯(下唇准反汉书音义云楯亦栏也说文栏槛也从木从盾盾音同上槛衔黯反)

粗歰(下森戢反说文涩不滑也从四止二正二倒书俗作涩非也)

车毂(公屋反说文辐之所凑也形声字也)

减食(监斩反少也损也除肖也说文从水咸声)

不[盷-二+目](下玄绢反王逸注楚辞云眴视皃也顾野王云今人动目蜜相诫语也说文目摇也从目[句-口+目]声[句-口+目]音同上)

优蹹蓝(蹹音谈纳反梵语外道名也或名郁头蓝)

[妍-女+言]笑(上显天反苍颉篇[妍-女+言]诃也广雅怒也说文争语[妍-女+言][妍-女+言]也从言幵声幵音牵经作[言*形]非也字书无此字)

蕛稗(上弟泥反郭注尔雅稊似稗布地而生秽草也或作稊说文作第古今正字从草稊声也牌卖反杜注左传稗草之似谷也或作粺古今正字云禾别种也从禾卑声也)

[怡-台+(廩-〦)][怡-台+(廩-〦)](林寝反埤苍[怡-台+(廩-〦)]悷悲吟之皃也孔注尚书云危惧皃也方言亦敬也文字典说从心廪声[怡-台+廩]音同上经文作[懍-〦+(〦/(口*口))]误错)

米谷(下公屋反郑注周礼九谷谓稻之类也尔雅谷禄也说文云续也百谷总名也从禾[穀-禾]声[穀-禾]音空角反)

秕[米*(賡-貝+米)](上毕弭反顾野王云秕谷之不成者也或作秕也古今正字从米比声也下恪刚反声类云[糅-矛+鹿]谷皮也或作[賡-貝+米][米*(賡-貝+米)]古今正字从米[賡-貝+米])

刳剔(上音枯方言云刳即[狄/刀]也考声屠割也剖去中物也说文判也从刀夸声下听亦反韵英云解骨也考声剥也尚书作[狄/刀]古字也二字并从刀形声字也)

[仁-二+(帚/又)]娆(上缉壬反说文渐进也从人手持帚若扫之进下宁鸟反博雅娆相戏调也古文作[男*男]说文戏弄也从女尧声)

挝打(上卓瓜反说文马策也击也文字典说挝捶也亦打也从手)

驶河(师事反韵英云急速也从史)

[火*(日/出/大/((犀-尸)-牛+十))][裂-歹+(巢-果+歹)](上苞皃反文字集略[火*(日/出/大/((犀-尸)-牛+十))]火[扥-(打-丁)+火]也烧柴竹火[扥-(打-丁)+火]声也说文灼也)

峛崺(或作逦迤同上音里下音以考声云沙丘皃也卑且长也委曲相接也古今正字峛崺山脊相连也二字并从山形声字也)

碎[磕-去+太](下坎合反考声石相[磕-去+太]声二字正体并从石转注字也说文云石声也从石[太*皿]声[太*皿]音含腊反)

转躁(下遭噪反顾野王云躁动也郑注论语不安静也说文或为趮字从足喿声喿音[打-丁+(祭-示+虫)]到反)

[米*(賡-貝+米)]穬(下虢猛反字书穬大麦也或是穬谷即稻谷之最弱者[米*(賡-貝+米)]多而米少亦名犷麦亦[米*(賡-貝+米)]多而面少也)

惭愧(上杂甘反尚书云惟惭德也说文惭亦愧从心斩声经作惭亦同)

霹雳(上篇觅反下零的反玉篇云大雷震也二字并从雨)

揽掠(上蓝敢反下音略收取也或作略有作摬音影击也恐非)

第二卷

切磋(下仓何反尔雅工人治象也案切磋者持论尽理也)

谶记(楚禁反河洛出瑞书也征验也)

借兵(上精亦反苍颉篇云借假他古今正字[軗/足]取也从人昔声经作债是债负字非假借传写误也)

痴騃(下崖揩反上声字也愚小不慧也无知也)

坏器(配梅反瓦器未烧曰坏土器也)

鞞梨(上[骨*坒]迷反梵语国王名也)

怖懅(音巨怖惧也字书中并无此字)

犇走(音奔也)

疥[癃-(阿-可)](上音疥风疮也下刀冲反风结皮起病也玉篇云疲病也老痼病也说文罢病也形声字)

拍[骨*坒](上普百反考声拊也击也从手白声下毗米反考声股外也经作髀俗字也)

第三卷

血[泳-永+不](古文流字也)

拒小(古文短字也今作短也)

拘睒弥(上音俱下尸染反梵语西方国名也)

拖拽(上音他下延结反又音以势反拖挽也二字并从手形声字)

角术(上江岳反亦作较古作斠并通也)

擘裂(上斑麦反考声手裂也说文作擗下连哲反)

捊地(自茅反或作抱掊二同以手指捊也经从足作跑非也音雹也)

奔突(上本门反考声走也或作犇古文作[馬*賁]亦[馬*奔]说文从犬从贲省声下钝讷反犬忽出也或作揬搪揬冲也说文从犬穴犬在穴中出)

惨然(上仓敢反戚也忧也)

偻伸(上力主反左传伛也广雅曲也从人从缕省声也下音申周易屈以求伸说文屈伸也从人申声)

鹑鴳(上垂轮反淮南子云虾蜝变为[酓*鳥]鹑从鸟从享声下音晏国语注云鴳[厂@鳥]鸟也立春鸣立秋去形声字)

所阂(下我盖反或作碍碍止也说文从亥)

第四卷

膞肠(船耎反考声云腓肠也或作腨[跳-兆+專]下音长考声云畅也通畅气)

[打-丁+僕]杀(上庞[邈-儿+八]反搏也投于地也下山礼反戮也斩也断命也)

偻步(力主反曲也[要/月]曲而行也)

舐菩萨足(上时尔反玉篇云以舌取食也说文从舌氏声古文作舓也)

歔欷(上音虚下音希顾野王云口出气哀叹也泣声也蓄气也苍颉篇立泣余声也或从口作嘘唏)

昺着(上兵皿反广雅昞明也或从火作炳经作昞同古今正字从日丙声皿音明丙反丙音同上)

颙颙(愚恭反毛诗云颙颙恭敬皃也说文大头皃也从页禺声禺音同上)

[(穀-禾)/手]千(上钩候反考声云取牛羊乳也或从羊作击古今正字从手[穀-禾]声也)

揜蔽(上音奄下卑袂反障也蔽藏也[僉*殳]也或作掩覆有余也转注字)

嫈嫇(上厄茎反下麦彭反考声云下里妇人皃新妇熊也二字并从女从萤省声嫇字经作嫔抄写误)

[號-虎+虒]啕(上号高反下唐劳反玉篇云啼啕大哭也周易先[號-虎+虒]啕集训痛声也文字典说从虒号声也)

[敲-高+婁]瞤(上霜捉反下闰沦反无故目动也)

第五卷

铁釴(蝇即反考声橛也或作杙)

髡头(上音兀说文[髟/剔]发也从髟兀声髟音必遥反又音杉[髟/剔]音听亦反)

[木*戈]殃(上孕即反考声云橛也说文从木弋声经文从金作釴鼎耳也非此义也)

王欻一日发于善心(薰物反欻忽也卒起也从炎欠会意字)

一撮(仓括反杜注左传撮聚也若作余音非经意也集训云二手掬也或以器物撮也说文从手最声)

乞[句-口+止](该[卄/又]反苍颉篇云行乞也求也说文从亡从人若人亡财物即乞匃该音改孩反[卄/又]音我盖反)

恬憺(上牒兼反尚书恬安也方言静也说文从心甛省声也下谈滥反顾野王云心意安静憺然闲寂也)

叵得(上坡可反说文不可字也)

体悸(葵委反说之心动也惊也从心季声)

[舌*氐]耳(时尔反说文以舌取食也经作蝭非也)

榛木(上仕臻反广雅木丛生也说文从木秦声)

象蹹(谈合反脚蹂践也)

食噎(咽结反说文饭窒也食在胸不下也窒音珍栗反)

车轹(零的反考声云车辗也)

第六卷

佛頿(紫斯反韵英云髭须也或作髭说文作頿面毛也如来口边毛也经作[咨*毛]不成字)

并称(尺陵反韵英云程也考声云定其轻重也说文诠也从禾爯声爯音同上经文作枰非也)

泫然(上玄詃反礼记曰孔子泫然流涕也韵诠云泫露光也无忧王泫然流泪古今正字从水玄声)

剥秒(妙[示*票]反说文禾芒也幡竿端头也从禾少声)

排搪(上败埋反下音汤无忧王孙欲毁塔坏寺时诸善神为护法故排搪海内大山推压王上及以四兵一时并[(餐-食)-又+人]尽免坏塔寺)

推迮(土回反下争格反即是上文排搪推排大山来[猒/土]迮王之四兵)

摩哂陀(尸忍反梵语阿罗汉名也)

缺盆骨(上大悦反次蒲门反如来身上右边颈下[(曷-曰)/月]上横骨舍利也)

棘刺(上兢力反下音次正体字也经文从草作[卄/((〦/米)*(〦/米))][利-禾+(夾-(人*人)+(前-刖))]非也)

阿菟罗(奴候反梵语师子国王夫人名也)

抽杈(上丑留反差皆反菩提树枝生根皃)

阿标叉(必遥反梵语人名也)

基阶(音皆经文作[土*夜]书写误)

以核(杏革反菩提树子核也)

八株(驻厨反树数株从木朱声)

栾栱(上鲁桓反下恭陇反考声云曲枅也承斜曲木也)

敝幡(上毗袂反左传注敝坏也败也下音番从巾敝字说文作[敝-ㄆ]从八从巾象破坏衣)

着岸(上长略反下我干反)

泛漾(上芳梵反俗字正体作氾水上浮不指定也说文氾滥也从水从已声也下羊匠反舟在波上也说文从水羕声羕音同上)

第七卷

窥[門@俞](上犬规反下庚朱反考声云觑也觑音青豫反[門@俞]亦窥也集训窃视也说文二字并从门形声字)

自[打-丁+僕](庞[邈-儿+八]反抟也高举投于地也从手仆声也)

檐棺(上答南反擎也负也肩轝也下音官椁也)

哺乳(上蒲慕反食在口含咀与儿食)

霍然(上荒郭反忽悟也)

粗犷([虢-寸+(百-日+ㄎ)]猛反恶性也)

耎脆(上而兖反下诠岁反)

感激(经亦反水[渻-少+(止/(谷-口))]流也)

瞎猕猴(上孝八反考声云目不见物也从目害声也)

[(夕*(ㄗ@、))/貝]一斗米(上矛候反集训以物博物也说文云易财也从夗从贝形声字也)

先螫(下声亦反说文云虫行毒也)

抅琐(上音俱下桑果反梵语也)

躃绝(上毗亦反躃踊碎身也从足辟声转注字也)

须[弓*莫](梵语紧那罗天神名也译经笔授人率意作甚不切当疑是须摸上音须下音莫胡反)

蠕动(上闰尹反虫动也)

第八卷

不售(下音寿韵英云卖物得去也售行也韵诠云卖物多也古今正字从隹口声亦会意字也)

羼提(上察简反下音弟兮反梵语忍辱波罗蜜仙人名也)

同臻(栉诜反考声至也聚也古文从二至作臸说文从至秦声栉音庄瑟反诜音瑟臻反)

曾眴(玄绢反考声云目动也亦作[句-口+目]并从目经文多从[句-口+目]作眴音为舜不知字源非也他皆仿此)

戢之(簪涩反毛诗戢聚也郑笺云俭也说文藏兵器也从戈咠声咠音侵习反簪音庄音反)

溃溃(音会考声云穴也散也从水贵声)

仿佛(上芳罔反下妃未反考声见不审也韵英云乱也韵诠云时欲至之词也)

淤泥(上于据反字书污池有不流水中青臭泥也久泥曰淤泥)

因瘵(庄戒反病笃也)

指爪(庄狡反象形指甲也经从手作抓俗字也)

自攫(俱籰反以自手爪拏攫自身抓破皮肉血出说文扟也从手瞿声音同上籰音王约反)

卷屈(上逵圆反不舒展也)

焰光(阎渐反焰光也经从佥作[火*僉]非也)

葌衣(音简颜反玉篇香草也说文云出吴林山耎草堪结作草衣亦曰两衣也)

欣怿(音亦悦也)

羁役(上记宜反绊也束也继也)

挑其(体姚反抉也以锥刀等桃抉也从手兆声抉音渊悦反)

自檐(多甘反檐负也)

老耄(下毛报反昏忘也俗字也)

蛎虫(音赖说文云似[虫*半]出江海中甲虫也)

犇而(上本门反考声犇走也今作奔说文牛群走也三牛会意字也)

遥睹(都古反见也)

第九卷

衣裓(下根克反考声裓襟也说文从衣戒声也)

痛痒(下音羊掌反皮肉风也从疒尼戹反)

泡起(魄茅反文字典说水上浮沤也从水包声)

沤呵沙(上阿侯反梵语不切诸佛国土名也)

訿毁(上赀此反恶骂毁辱也)

坌面(上盆闷反说文尘土坌污也或作坋从土分声)

一滴(丁历反说文水滴也从水啇声啇音同上经作渧非也)

指擢(幢卓反考声拣择也从手翟声翟音宅从羽)

[打-丁+剽]沟(必遥反考声举也下音钩)

[戀-心+斗]水(上厥愿反广雅[戀-心+斗]抒也说文[戀-心+斗]量也从斗[戀-心]声也[戀-心]音力专反经作卷非也)

漂舟(上匹遥反玉篇云漂流也说文浮也从水票声经从寸非也)

第十卷

播鼗(下道旁反郑注同礼鼗鼓小有柄人执摇之傍垂耳皮还自击为声形声字)

飤鸟兽(上音寺与鸟兽食也说文粮也从食从人会意字经作饴非)

攫面(诳籰又籰音玉约反考声抟也扟也以手拏攫其面也形声字也)

贩卖(上反万反贱买贵卖也下埋败反正体从出从买今俗用从土讹略也)

果蓏(上音果俗字也下卢果反在树曰果在地曰蓏从草从二瓜形声字也)

[(夕*(ㄗ@、))/貝]鹰(上矛候反货易俗从[夕*ㄗ]作[(夕*ㄗ)/貝]以物博物也下亿矝反鸷鸟也能捉兔说文从鸟雁声)

滂沛(上普忙反下音配大水流溢也形声字也)

肌肉(上音饥下戎六反正体字也俗与六非也)

疮痍(上创霜反肉伤也下音夷疮之异名也)

麋鹿(上美悲反鹿类也)

熊罴(上音雄下音悲大于熊)

雕鹫(上音雕大鸟也能食獐鹿狐免下音就也)

[撼-咸+(句-口+夕)]猥(上宗董反广雅结也众也说文聚束也从手忽声经作总俗字也下乌悔反不正也滥也从犬畏声也)

瘦疵(上疏甃反俗字也正体作[病-丙+((宋-木)/火/又)]久不行用下音瓷疮也肉有黑毛生曰疵)

跄地(枪两反又平声头至地也)

恧然(上女六反方言云恧惭也[怡-台+(曲/八)]颜也心愧也耻也从心而声)

[仁-二+突]众(上钝讷反抵突也)

爴(旧音鬼碧反)

磔着(上张革反准经意即合是罚磔字也迁于四衢道中令众人指琢辱之古云罚磔罪也)

开霍(荒郭反说文云散正体从雨隹作[雨/(合*隹)]说文隹鸟也雨中飞霍霍声经文从火作[火*霍]非也书写误也)

沟港(上苟俟反水沟也下江巷反亦水沟之异名并从水形声也)

樟梓(上音章下音兹死反并南方大木名也)

毡[罽-厂](上章然反下京例反经作旃非也集训云毛布也下或作[糸*(罽-厂)]织毛为席也)

彼溷(魂困反上声字也溷浊也不清也)

第十一卷

之屐(巨逆反即今之有齿屦也字书云屐履属也说文履有木脚也从履省支声也经作履俗字也)

嗤笑(上齿之反毛诗嗤嗤戏笑皃也韩诗云志意和悦之皃文字典说从口蚩声蚩音同上)

掘垦(群欻反玉篇云掘谓以锹插发掘地也广雅穿也文字典说从手屈声下康很反考声垦耕也郭注方言云耕垦用力并斸也古今正字从土豤声也)

将齚(柴窄反考声啮也说文作齰又峥责反)

叵得(上坡么反前第五卷中已释讫)

[夗/貝]猴子(上矛候反前第七卷已释)

于弶(下强两反文字集略云弶者施[(ㄇ@(企-止))/肙]于道路也考声以弓[(ㄇ@(企-止))/肙]鸟兽也古今正字从弓京声)

码瑙(上麻把反下那老反考声云码瑙似玉有黑文亦云斑玉也字书码瑙石之次玉也文字典说二字并从石马[甾-十+乂]声音同上或从玉作玛瑙)

第十二卷

雨霁(下齐济反郭注尔雅云雨止为霁考声晴明也说文亦雨止也从雨齐声)

奸秽(上涧颜反下纡废反字书不清洁也古今正字秽恶也从禾岁声或作薉亦通)

诬撗(上音无杜注左传云诬欺也考声加谤也枉也郑注礼记诬犹妄也罔也说文加言也从言巫声也巫音同上下锽孟反韵略扩非理来也史记纵恣也考声云不顺理也古今正字从手黄声经文或从木作横亦通两用也)

蜜搏(下叚鸾反广雅搏手掘相着也说文从手专声)

溥[巢-果+(一/自)](上音普菩萨名也从尃)

危脆(下诠锐反广雅脆弱也说文脆肉耎易断也从肉绝省声耎音而兖反)

筋皮(上音斤周礼医师养筋也说文筋肉之力也从竹者物之多筋者也从力象筋也经文从草作荕非也)

虾蟆(上下加反下马巴反苍颉篇虾蟆水虫也又云蟾蠩也说文作虾蟆二字并从虫)

璎珞(上益盈反下郎各反考声颈饰也从玉形声字)

第十三卷

郁鞞(下音陛迷反梵语也)

愁愦(下古对反考声愦愦[火*貴]忧也苍颉篇心乱也从心贵声)

惊觉(下交效反又如字作角考声云觉睡觉顾野王言眠寐也说文寤也从见从学省声借音字也)

欲啮(下研结反说文啮噬也从齿[丰*刀]声[丰*刀]音悭八反经从口作啮俗字非正)

[(一/(匚*〡*〡*(巨-匚)))/貝]致(上矛候反说文[(一/(匚*〡*〡*(巨-匚)))/貝]货易也卖也从贝[堊-王]声古[夕*ㄗ]字也下持利反郑注礼记致密也说文从糸致声也形声字)

岩窟(下髡骨反杜注左传云窟地室也声类兔所伏也古今正字从穴屈声或作堀也)

荡钵(上堂党反杜注左传云荡摇也又动也说文涤器也从皿汤声)

黜[蝷-虫](椿律反范宁集解云黜退也孔注尚书犯也杜注左传减损也放也说文贬也从黑出声也下昌只反谷梁传云[蝷-虫]指也博雅推也考声逐也说文从广[朔-月]声[朔-月]音逆经文作[序-予+干]俗字非也)

揵椎(上件焉反下长追反梵语经文作捶俗字也)

被摈(必刃反逐出众外永弃也)

掉头(上条[第-(竺-二)]反考声掉动也贾逵注国语掉摇也古今正字从手从卓声也)

人罥(下癸兖反桂苑珠丛云以绳绕系谓之罥或作[(ㄇ@(企-止))/肙]古今正字从冈绢声)

乞匃(下葛[卄/又]反前第五卷已释)

自刎(下闻粉反考声云刎断也何休注公羊传云割也古今正字从刀勿声)

仓廪(下力锦反考声云廪亦仓也盛贮谷麦之仓古文作[企-止+回]象形字今从禾作禀时用字作箪疑错甚无义理不取)

饱赍(下济齐反郑注周礼云赍行道用也许叔重注淮南子云赍[佫-口+用]足也说文持遗也从贝齐声经文作赍俗字也)

蠃髻(上倮戈反下鸡诣反考声云绾发为髻也即如来发右旋如蠃文成髻也经文从虫作螺俗字也)

鸯伽(上[革*夬]香反梵语西方国名也)

[嗇*欠]然(上所侧反埤苍云[嗇*欠]恐惧也说文悲意也从欠啬声啬音同上经文作[嗇*欠]非也)

披栗(梵语西国吒佛名也)

跋提(文盘钵反亦梵语也)

第十四卷

拘郗罗(上矩隅反下耻脂反梵语舍利弗舅氏)

喘喘(川耎反广雅云喘转也桂苑珠丛云人之气息谓之喘说文疾息也从口专声专音喘也)

溉灌(上机未反顾野王云溉谓灌注也庄子云水潦之所灌于田也说文溉亦灌也从水既声下官换反顾野王云灌犹沃澍也考声云灌渍也注也说文从水雚声也雚音同上)

人蟒(下忙牓反)

空罃(下厄耕反考声云罃长项瓶也说文云长颈瓶也从缶荥省声经文作罂亦通)

慑伏(上詹涉反贾注国语云慑亦伏也郑注礼记慑犹怯惑也说文云失声也从心聂声也音聂粘辄反)

即募(下摸布反苍颉篇募问求也说文广求也从力莫声)

恶憋(下篇灭反方言憋恶也郭璞曰憋怤急性者也古今正字从心敝声敝音必袂反)

所螫(下声只反前第七卷中已释)

吹激(下经亦反司马彪注庄子云流急曰激也王注楚辞感也古今正字水碍邪疾波也从水敫声音同上)

大积(下[言*恣]锡反郑注周礼云多曰积也考声云积聚也古今正字从禾责声经文从草作[卄/積]亦通)

凭怙(下胡古反尔雅云怙恃也左传云怙其[仁-二+(隹/乃)]材是也说文从心古声也)

罗脾(下婢弥反梵语西国王名经自解云月光王也)

怀挟(下嫌颊反郑注仪礼云方持弦矢曰挟也何注公羊传云挟怀意也尔雅挟藏也说文云埤持也从手夹声夹音甲)

腹拍(下普百反广雅拍击也古今正字云抚也从手自声)

蹴弥山(上秋育反何休注公羊传云以足逆蹋之曰蹴苍颉篇云蹴亦蹑也说文云亦蹋也从足就声)

[竺-二+淠]拨(上败鞋反下烦袜反考声云[簿-尃+卑]亦拨也案[簿-尃+卑]拨者缚竹木浮之水上也又云大桴也古今正字[簿-尃+卑]从水箄声箄音必耳反拨海中大船也从木发声经文作薭茷俗字也)

而蹲(下音存考声云谓竖脚坐也说文云踞也从足尊声)

濡湿(上乳朱反毛诗传云濡渍也又润泽也说文从水需声需音须也下深入反顾野王云湿犹沾润也说文幽湿也从水一一覆土而有水故湿从[顯-頁]者俗字非也)

灌瓫(下体奔反前第六卷中已释)

铤烛(下庭鼎反上声字方言铤赐字书云进也案铤烛蜡烛之属也古今正字从金廷声)

诸仞(下人振反包咸注论语云七尺曰仞杜注左传度深曰仞也说文云臂一寻也从人刃声)

千姟(下改孩反数法名也一十百千万亿兆京秭姟言千姟者其数广多也)

邠坻(下底泥反梵语西国长者名也)

抛掷(上魄茅反考声云抛投也埤苍云抛亦掷也古今正字抛击也从手抛声[拋-(打-丁)]音浦交反下呈亦反广雅云掷振也顾野王云剔也古今正字投也从手郑声字书正作摘今经文作掷及作抛并俗通用字也)

撮磨(上纂栝反又音窜括反二音训用同考声云撮牵持也字林手撮取也古今正字从手从最最亦声也)

谦[客/心](上康各反孔注尚书恪敬也古今正字从心客声案字书正作[客/心]也经文作恪俗字亦通)

宝珂(下可何反广雅珂美石次玉也埤苍云玛瑙也顾野王云出于海中洁白如雪所以婴马膺也古今正字从玉可声膺音忆矝反)

不驻(下诛屡反苍颉篇云驻止也说文云立马也从马主声)

第十五卷

酖岚(上答含反下拉耽反梵语拉音腊)

衣裹(下戈火反包里)

高杙(下蝇即反郭注尔雅杙橜也古今正字从木弋声)

舂炊(上束钟反周礼云舂捣也世本云雍父作臼杵舂也说文捣粟也从廾持杵临臼也下出垂反庄子云数米而炊也说文炊爨也从火欠声爨音[夕/鹿]乱反)

[弁/土]堆(上分问反广雅云[弁/土]除也说文云弃除[弁/土]扫也从土弁声弁音卞也下对迥反王逸注楚辞云堆高也古今正字从土隹声经文作[土/異]堆俗字也)

系脚拽(下移祭反又音延结反顾野王云拽犹牵也广雅云引也说文申曳也从申[彳-〡]声[彳-〡]音余癸反经文作拽俗字也)

毕陵伽婆蹉(下错何反梵语阿罗汉名也)

集戏(下羲义反前已频释故不载义)

二獭(上怛怛反礼记云獭祭鱼也说文獭如小狗入水食鱼也从犬赖声)

垦土(上坤很反前第十一卷中已具释讫)

居厮(下音斯广雅云厮使也何注公羊传云刈草为防者曰厮顾野王云贱役人也折薪者养马者古今正字从广斯声广音鱼捡反)

不腆(下天典反孔注尚书云腆厚也郑注仪礼善也方言云虫也忘也广雅至也考声云美也说文云膳多也从肉典声)

往撤(下耻烈反毛诗传云撤剥也杜注左传云去也郑注仪礼云除也王逸注楚辞云坏也广雅云减也取也古今正字从手散声)

茵褥(上一寅反郑注礼记云茵亦蓐也下如烛反顾野王云以虎皮或锦绣为蓐也说文重席也从草因声下音辱)

溷中(上魂稳反上声字前第十卷中已具释讫)

[虫*豕]触(上贿隈反读与灰同埤苍豕掘地也字书云豕[虫*豕]地也古今正字从虫豕声经文从鼻作[鼻*嵬]古字未详)

龈啮(上坤稳反考声云龈[齒*堯]也说文龈亦啮也从齿艮声经文作啮非也下研结反前已频释训)

企萨(上弃以反梵语西国师子王名也经文作仚误也)

络腋(上郎各反郭注山海经云络绕也王逸注楚词云缚也郭注尔雅缚也说文从糸各声糸音觅经文从玉作珞错用也下征亦反埤苍云腋胳也在肘后也文字典说从肉夜声珞音刚咢反又音格)

线结(上先箭反郑注周礼线缕也俗作綖正字从糸戋声戋音在安反古作线又作綖也)

捻挃(上念牒反广雅捻塞也顾野王云捻乃阱也汉书音义云陈平手捻汉王是也或作蹑声类作敜古今正字从手念声也下珍栗反许叔重注淮南子云挃搏也广雅云刺也考声作挃也古今正字从手至声也)

瓶瓮(上并冥反字书云[卸-ㄗ+瓦]汲水器也又云小缶也古今正字从瓦并声下蓊贡反古今正字罂也从瓦公声经文作瓶瓮并俗字也)

铁绊(下般慢反考声云绊系两足也汉书贯仁义之羁绊也说文马馽也从糸半声经从革作靽误馽音知及反)

扪摸(上没奔反下门搏反诗传云扪持也声类扪亦摸也方言云摸抚也文字典说二字并从手门莫皆声)

惒竭(上镬戈反梵语也经文惒案字书并无此惒字也)

第十六卷

相磔(下张革反前第十卷中已释)

筹置(上纣流反郑注仪礼筹算也说文云壶矢也从竹寿声也)

砾石(上零的反楚辞云砾瓦砾进宝玉退也说文小石也从石乐声)

贾贩(土姑户反郑注周礼云通物曰商居卖曰贾也杜注左传云贾买也尔雅[一/巿]也说文从贝西声贾音古下发万反郑注周礼云朝买夕卖者也说文买贱卖贵者也从贝反声)

不赀(下紫斯反苍颉篇赀财也顾野王云谓家中赀产也广雅赀货也说文从贝此声)

澡漱(上遭老反顾野王云澡亦洗洁也广雅洽也说文洗手也从水喿声下搜救反广雅漱洒也说文漱盥荡已也从水欶声)

亹亹(微匪反刘瓛注周易云亹亹犹微妙也尔雅云亹亹免也考声云美也古今正字进也从且爨省声音七乱反)

以[疊*毛](下恬叶反埤苍云[疊*毛]草花布也古今正字从毛叠声叠音同上)

[月*且]虫(上七余反考声败肉中及酱中虫也正作[月*且]古今正字从月且声)

抓[各*支](上爪抄反下矿获反埤苍云击颊也顾野王云今有[敲-高+名]耳之言是也古今正字从攴各声经文作掴俗字也矿音虢猛反)

罴头(上彼皮反郭注尔雅罴似熊而长头高脚多力能拔木关西呼为猳熊说文如熊黄白也从熊罢省声猳音加)

第十七卷

西耄(下毛报反杜注左传云耄乱也郑注礼记云惛忘也说文作[蒿/老]从老从蒿省经从老毛声也古文俗作[老-匕+鬼]今时不用)

不孳(下子慈反方言东楚之间凡人畜乳之双产谓之孳[卄/(阿-可+辛)/子]说文云汲汲也从子兹声[卄/(阿-可+辛)/子]音言列反)

靖漠(上晴井反孔注尚书靖谋也郑笺毛诗云靖安也诗云治也古今正字从立青声下忙博反郭注尔雅漠察也又清静而敬至也又治也顾野王云安静也说文从水莫声)

淫佚(上音淫下引一反贾注国语云佚亦淫也考声意欢足也说文从人失声经文从女作妷俗字也)

舌舐(下食二反前第五卷中已释)

惨惕(上千敢反惨忧也广雅贪也古今正字毒也从心参声也下汀的反孔注尚书惕惧也贾逵注国语疾也古今正字惊也从心易声)

笺其(上节前反考声云小简也说文云表识也从竹戋声戋音在安反)

勃狂(上盆没反顾野王云勃暴盛也苍颉篇云猝暴也方言展也说文排也从力孛声音同上经从心作悖亦通也)

沮致(上慈与反毛诗传云沮坏也贾注国语非也说文从水且声也)

履屣(下师滓反考声云履之不摄跟者也声类作[革*徙][革*徙]鞮也古今正字从履省徙声或作[跳-兆+麗]鞮音丁奚反)

咄咄(敦嗢反字书咄咄叱也考声诃也说文云相谓也从口出声也)

酷裂(上空谷反方言酷热也说文云酒厚味也又以虐害之曰酷也从酉告声告音谷)

畟塞(上音恻)

浣染(上桓椀反郑笺毛诗云浣濯也刘注公羊云浣去旧垢曰濯也亦作浣说文作浣从水完声完音桓也)

满舶(下彭陌反考声舶昆仑舡也司马彪注庄子云舶大船名也埤苍篇云海中大船也古今正字从舟白声又作舶也)

扫彗(下随锐反考声云彗扫也说文亦作彗字扫竹也从草彗声彗音上同)

霍然(上荒廓反前第十卷已释经文从火作[火*霍]非也)

顽钝(上五关反下屯顿反钝滞性也知淳注史记顽钝犹无廉愧也苍颉篇钝亦顽也声类云不利也或作顿说文从金屯声屯音钝昆反)

惧娆(下泥鸟反前第一卷中已具释)

伽瞿(下具俱反梵语也)

婆蹉(下错何反梵语也)

师子湩(下斸用反郭璞云湩乳汁也今江南人亦呼乳为湩也说文从水重声)

癃残(上六中反许叔重曰[癃-(阿-可)]疠也苍颉篇固疾也古今正字罢病也从疒隆声隆音同上)

践蹋(上钱演反毛诗传云践行貌也杜注左传云践厌也郑注论语履也下谈腊反顾野王云蹋即蹵也苍颉篇踶也广雅履也说文云亦践践亦蹋也二字并从足戋[日/羽]声也[日/羽]音上同踶音提也经文作蹹非也)

弶中(上强快反前第十一卷中已释)

以拊(下敷武反顾野王云拊犹拍也古今正字从手付声)

第十八卷

剖腹(上普口反左传云剖分也苍颉篇云析也说文判也从刀[立/口]声[立/口]偷厚反)

默然(上懵北反懵音墨崩反字书默静也不言也古今正字犬不吠蹔逐人也从犬黑声经文作嘿俗字也)

疲倦(上被悲反广雅云疲病也顾野王云倦也古今正字劳也从疒皮声也下权院反上声字经从心作惓亦通)

掉悸(上条吊反考声掉动也广雅云振讯也说文云摇也从手卓声也下葵季反考声云悸心惊也怒也说文亦心动也从心季声)

螉虫(上屋红反方言蜂小者谓之蠮螉也郭璞曰小细腰蜂也说文螉虫在牛马皮中也从虫翁声蠮音燕继反)

蠹虫(上都故反周礼翦氏掌除蠹物也说文蠹木中虫也从[虫*虫]橐省声也[虫*虫]音古魂反)

甘蔗(下遮夜反考声云蔗草名也今谓之甘蔗也楚辞亦草名其汁甘也古今正字薯蔗也从草庶声薯音诸)

一斛(下洪谷反仪礼十斗为斛也说文量器也从斗角声经文作[百*斗]俗字也)

痴冥(上耻知反前第二卷已释下觅瓶反考声冥暗也郭注尔雅昧也郑注礼记云不能明也说文幽也从日从六日数十十六日而月始亏幽暗冖覆也冖音觅经文作宜非也)

邈然(上尨剥反毛诗传云[邈-儿+八][邈-儿+八]大皃也王逸注楚辞远也郭璞云广也又[邈-儿+八][邈-儿+八]旷远之皃也广雅盛也古今正字从辵貌声貌音皃经文作[邈-儿+八]非)

肉痟(下小焦反瘦也郑注周礼痟削也首疾头痛也埤苍云痟渴病也说文云痟首病也从疒肖声肖音笑)

之铠(下开改反广雅逐甲分铠也说文云甲也从金岂声)

溅圊(上煎线反考声云溅不净也史记以[至*見]血溅也古今正字从水贱声或作灒也下请精反字书云圊圂也考声云圂厕也或作清古今正字从囗青声囗音韦)

第十九卷

仳泜(上音纰是反下低礼反梵语三昧名也)

[言*比]毁(上赀此反前第九卷中已具释)

坌面(上盆闷反前第九卷中已释)

[戀-心+斗]水(上厥愿反前第九卷中已具释讫)

赒穷(上纸攸反前第九卷中已释)

谴祟(上牵见反广雅云谴责也苍颉篇云呵也说文问也从言遣声下虽醉反归藏云祟在司命也说文祟神为祸也从示出声经文从宗作祟非也)

第二十卷

痰癊(上啖甘反下阴禁反考声痰癊鬲中病也文字集略胸中病也案痰癊胸鬲中疾也二字并从疒炎阴皆声鬲音格)

眩惑(上玄绢反贾注国语眩亦惑也又云颠冒也苍颉篇云视之不明也说文目无常主也从目玄声经文作詃非也)

蟠卧(上伴官反杜注左传云蟠大虵腹蟠也顾野王云蟠纡回转也广雅云曲也说文云从虫番声)

当[鳥/木](下晈尧反前第八卷中已具训释)

[口*(一/巾)]敕(上[外/曰]答反埤苍云[口*(一/巾)]啮唇也考声[口*(一/巾)]嗍也韵略[口*(一/巾)]入口也说文衔也从口帀声或作[口*替]也下双捉反考声云欶吮也略云口噏也案欶字蚊虫众[口*(一/巾)]欶也从欠束声经文作嗽俗字也)

第二十一卷

搪揬(上荡郎反方言搪张也广雅亦揬也古今正字从手唐声下钝骨反字书揬揩也文字典说冲揬也从手突声)

駏驉(上渠语反下许居反考声云駏驉似骡而小面短而折俗云牛驴为牝牝所生一名[彳*乇]狛二字并从马从巨虚皆声骡音力戈反)

长线(下先箭反前第十五卷中已释经作綖俗字)

野狐(上耶且反经从虫作蛊义是[袖-由+芺]蛊及蛊道字亦通是妖兽也)

粗犷(下号猛反字书云犷为人大狞恶同犬恶不可附近也说文云从犬从矿省声)

左骻(夸寡反上声字俗字也埤苍骻腰也古今正字作[暇-日+骨]又作[骨*可]亦作髁又作[尸@果]经文从客作髂总无定体诸儒率意作之音亦不一并云腰骨也方言不同未知孰是今并书之)

舁还(上音轝与于反平声字两人共擎也)

爪擭(泓获反手擭也经又从国作掴非也)

[打-丁+僕]破(上庞剥反苍颉篇云手搏投于地也古今正字从手仆声)

[跳-兆+荼]迦罗毗(上音荼经自释云坚誓也)

骇惕(上谐騃反下体亦反骇惕者惊怚皃也)

第二十二卷

蓑草(上[瑙-囟+貝]和反苍颉篇草名也文字典说云草衣御雨也又潦车载[蘘-(口*口)]苙也从草[襄-(口*口)]声潦音老)

挛[辟/止](上[戀-心]员反尔雅云挛病也顾野王云谓病体拘曲也说文从手[戀-心]声[戀-心]音同上或作[病-丙+(戀-心)]也下并癖反顾野王云[辟/止]谓足[病-丙+扁]枯不能行也说文亦不能行也从止辟声从足作躄俗字通用也)

擎拳(下倦员反何林注公羊传云拳掌也考声云拳手拳也说文从手卷省声字书正作拳经文卷亦同)

关扂(下恬玷反埤苍云扂扂[戶@及]也考声今之门扂也古今正字从户占声[戶@多]音移[戶@及]音及)

謦瘶(上轻鼎反苍颉篇云謦声也说文欬也从言[聲-耳]音同上下叟奏反埤苍瘶寒热病也考声气冲喉也亦作遬俗作欶古今正字从疒欶声欶音速)

一切经音义卷第七十八一切经音义卷第七十九

翻经沙门慧琳撰

音经律异相　从第二十三卷尽第五十

经律异相卷第二十三

瑰玮(上古回反毛诗传曰瑰石之美者次于玉也埤苍瑰玮珍琦也说文玫瑰也从玉形声字也或从坏经文作璝误用非也考声瑰玮身材奇绝长大也古今正字从玉)

檀腻[革*奇](中尼智反下寄宜反梵语西国女人名也或作羁亦通)

腹溃(下回对反考声云溃穴也散也苍颉篇云决也说文漏也从水贵声)

坏谕(上配梅反考声云坏瓦器未烧者曰坏说文从土形声字)

撞钟(上濯江反顾野王云撞犹击也文字典说云杵捣也旁刺也从手童声)

炜晔(上韦鬼反毛诗传曰炜赤色考声云炜晔光彩盛也说文从火韦声下炎辄反毛诗传曰暐晔震雷声楚辞炽也说文光也从日华声也)

经律异相卷第二十四

纤佣(上相阎反下宠龙反毛诗传云佣均停也或从肉作[月*庸]古今正字均直从人庸声庸音庸)

间钿(下田钱反考声云以珍宝厕填也装饰也经从王作瑱误也非本字)

如[(穀-禾)/手](下钓[仁-二+侯]反考声[(穀-禾)/手]谓取牛羊乳也从手[穀-禾]省声)

牛湩(家用反吴音呼乳汁为湩今江南见行此音从水重声)

儜弱(上搦耕反吴音文字集略云恶也病也考声弱也从人宁声)

怖缩(下所六反韩诗缩敛也退也形声字)

相昞(下兵皿反前第四卷已释)

灯炷(上音登文字典说灯明也从火下朱树反集训作主主者灯心主也)

噢噎(上忧六反埤苍云噢内悲也杜注左传云噢痛念之声古今正字从口奥声下烟结反毛诗传云噎忧不能息也考声云气塞胸喉也或作饐说文饭窒也从口壹声)

眴(上玄绢反前第八已说)

蹊径(上胡鸡反杜注左传云蹊谷中径也郑注礼记云禽兽之道也古今正字山谷中小道也从足奚声也)

持栉(下臻瑟反考声云栉梳也说文梳比总名也从木节声梳音疏)

名喃(下奶咸反梵语西国王名也合从言作諵从口南声俗字也)

肉疱(下炮皃反考声疱面上细疮也说文疱肉中热气也形声字)

火阱(下音净或作宑广雅阱坑也考声云穿地陷兽也说文陷坑也从[阜-(口/十)+(耜-耒)]井声或从穴)

募得(上音慕)

经律异相卷第二十五

嚼巳(上匠药反广雅嚼茹也咀也说文噍也形声字也)

[月*郤]登(上正体脚字说文从谷谷音强虐反象形)

懈厌(上音介广雅懈[娕*頁]也说文怠也从心解声或作[解/心])

嬉戏(上喜宜反考声嬉美也悦也游戏也说文从女喜声下希义反毛诗传曰戏逸豫也说文从戈虚声音欣衣反经从虚作戏非也不成字也)

[孑*免]身(上音免考声[孑*免]产也说文生子免身也从子免声)

窠窟(上苦和反考声云鸟穴曰窠古今正字鸟巢也从穴果声下苦骨反杜注左传云窟地室也说文从穴屈声也)

经律异相卷第二十六

我裸(下卢果反脱衣露体也前已说)

蠕动(上瞤准反考声虫动也说文从虫耎声也)

剧丧(上擎逆方言凡病少愈而加谓之剧顾野王云剧甚也苍颉篇病笃也古今正字从刀豦声)

齚杀(上柴责反前第十一卷已具释从口作咋非也下山扎反)

怀柈(下音盘人名也)

疮疣(上创庄反下有求反苍颉篇疣病也肿也古今正字从疒音女厄反尤声或作肬[病-丙+又]并通)

沤和(上呕候反梵语唐云方便波罗蜜也)

憿绕(上音晈声类行缠也下而沼反二字皆训缠互相训释)

薜荔(上鼙闭反下黎帝反梵语讹也正云毕丽多唐云饿鬼鼙音陛迷反)

柱地(诛缕反古文作今云一点是也)

经律异相卷第二十七

相敩(下[又/又]教反孔注尚书云敩教文字典说从攴学声攴音普卜反)

畟塞(上初色反古今正字畟方齐整之皃也从田从人[各-口]下僧则反从土)

晃昱(上黄广反广雅晃晖也光也文字典说云日明也从日光声下融六反考声昱明也说文从日立声)

肉脔(下挛卷反说文切肉肉脔也)

了[?了](上音寥鸟反下雕了反方言倒悬之皃倒书了字名鸟绢了也常人恶倒书)

[目*巟][目*巟](音荒目不明也从目[梳-木]声[梳-木]音同上)

酸疼(上苏官反考声酸痛皃也说文酸亦疼也从疒形声字疒音搦也)

槛车(上衔黯反考声槛栏也大匮也牢也园也罪极重者囚于匮槛之中令出头名曰槛车载行也)

舍栌(下音卢说文云栌柱上斗栱也从木卢也)

皆售(上皆字从日下酬又反郑笺诗云卖物和合曰售)

膖臭(上朴邦反埤苍膖胀也古今正字从肉逢声)

经律异相卷第二十八

抵突(上丁礼反史记抵相抵触也经作觛亦通非本字)

[口*束]指(上双捉反口吮也前第二十卷中已释)

窑家(上曜消反考声云瓦灶也说文烧瓦窑灶也从穴从羔羔亦声也)

经律异相卷第二十九

乳哺(下蒲慕反前第七卷中已具释)

睒睒(苫[白-日+(丹-、+十)]反考声云目不定也说文暂视皃从目炎声)

皱瘤(上邹瘦反考声皮聚也文字典说皮宽皱聚也下留宙反考声瘤者[癃-(阿-可)]起病也说文小肿也从疒)

[跍-十+土]蹶(上音结下音厥广雅败也说文僵也并从足形声字)

食尻(考高反苍颉篇云尻宽也仪礼两体属于尻说文从尸九声也)

邠坻(上笔旻反下丁奚反梵语也)

匍匐(上步摸反下朋北反说文匍匐者肘膝伏地行二字并从包)

颠蹷(上典年反下音厥猖狂也前已说)

襁负(上姜仰反包咸注论语负者以器曰襁集训云以被襆裹孩子负之曰襁负也)

哮吼(上孝交反下呼垢反埤苍云大吓怒也大声噑吼如大牛鸣大虎怒声名曰哮吼形声字)

经律异相卷第三十

槿华(上斤隐反考声槿木名也尔雅云木槿华红紫色朝荣而夕萎也其华可食甚美从木堇声)

门阃(坤稳反郑注礼记云阃门限也文字典说域也从门困声亦域也)

憍傲(下我告反孔注尚书云傲慢不友也左传不敬也字书倨也从人敖正体敖字)

詃容(上决兖反西国人名也)

[怡-台+龍]悷(上禄董反下犁帝反字书先无此二字是译经者任他情书之[怡-台+龍]悷者刚强难屈伏也并从心形声字)

捩取(上莲节反考声捩绞也扭也手拗捩也拗音鵶绞反用力扭取也)

醇味(上顺伦反周易醇粹精也广雅厚也正体作[醇-子+(日/羊)]今俗作享一也)

妃妓(上斐微反杜注左传云嫔也世妇也女御也说文从女已声苍颉篇妓美妇也女乐也)

经律异相卷第三十一

蜇螫(上展裂反考声蜇毒虫螫也广雅蜇痛也下声只义同上)

呻吟(上音申下岌今反考声呻吟痛苦声说文呻亦吟也并从口形声字)

饲虎(上词字反考声云与畜食也)

蚊虻(上音文吴音密彬反说文啮人飞虫子也昏时而出也下陌彭反说文啮人飞虫大于蝇俗作[亡/虫]义训同上蚊[亡/虫]并俗字也)

[目*崖][目*柴](上音崖下音紫案经义[目*崖][目*柴]张口露齿嗔怒作啮人之势也经中从爪从国作爴从目从此作眦并传写错谬甚无义理今故改之并从目形声字也)

爮地(鲍包反俗字也或作捊以前脚包地牛虎猫犬之怒也或作抱韵英云引取也亦无定体)

搏啮(上音博考声云击也撮也至也持也从手从尃声也从尃音团者非也)

华婥(上花字经文作华非也下昌弱反毛诗婥婥宽闲皃也韩诗柔皃也考声婥约妇人耎弱皃说文从女卓声或作绰也或作[素*卓])

霹雳(上匹亦反下零的反前第一卷中已释经作霹雳古字也)

非蹠(征亦反楚辞蹠践也广雅履也说文行也从足庶声或作跖)

唇哆(多娜反垂也)

匾[匚@虒](上必氵反下体鸡反考声云匾[匚@虒]薄皃也经文作[鼻*扁][鼻*帝]或有从鸟作鶣鶙或作鵗并非也)

掘蒢[刀/臼](咸鉴反或作陷广雅臽坑也说文小阱也从人在臼上象形字)

忪忪(烛容反俗字也正体从童从心作憧考声心动也心憧惊悸不安也说文意不定也从心童声也)

犇走(上本门反与奔字同下正体走字也)

目瞤(闰伦反眼睑目动也)

鬼鬽(眉秘反或作魅经作[(魅-(白-日)+(色-巴))-未+勿]非也)

歔欷(上音虚下音希考声悲伤也)

杪生(上妙缥反郑注礼记云杪小也又云树枝末也郭璞枝梢头也从木少声梢音所交反亦是枝尽处也)

睨眦(上霓计反下音荠准经义睨眦者怒目视人也说文邪视也嗔目之皃也)

蛇虿(上音虵正体虵字下丑介反毛诗虿螫虫也或作蠇文字典说蜂虿有毒蝎也从虫苗非是苗乃古文象形)

常笮(下争格史记笮压也说文屋栈舡栈也从竹乍省声经中从草作[茶-木+匕]非也宜从竹)

爆破(上苞皃反考声云烧柴竹爆作声火烈也文字集略云火烧也说文从火暴声)

耿如(上耕杏反广雅耿耿不安从耳火圣省声)

经律异相卷第三十二

憋妒(上片蔑反方言憋恶性也郭注云憋怤急性也古今正字从心敝声敝音蔽)

啄食(上丁角反考声云啄啮也鸟食啄物从口豖豖音丑绿反)

蒙盲(上音蒙毛诗传曰蒙者有眸子无见曰蒙也有如童蒙从目蒙声也)

蟠结(上音盘广雅蟠曲也如龙蟠结未升天也)

啼唳(下犁帝反韵略云唳鹤鸣也说文声也从口戾声)

曒然(上浇了反毛诗传云曒光也广雅晈晈明也说文从日敫声)

瘭疾(上甫遥反广雅瘭[病-丙+(雍-〦)]也集训亦疽恶疮也)

经律异相卷第三十三

橛钉(上拳月反广雅橛杙也古今正字从木厥声也)

谪罸(上张革反诗传云谪责也谪亦罚也)

[金*截]锯(上天结反正体[金*截]字也下居御反国语云古刑法用刀锯说文抢唐也从金居声也)

经律异相卷第三十四

簏中(上音鹿考声箱类也说文箧也从竹鹿声)

鸱鸺(上齿诗反庄子鵄嗜鼠鸟也古今正字从鸟氏声或作鵄下朽尤反文字典说云鸺鹠恠鸟也从鸟休声一名训胡也)

鵁[(生/(同-(一/口)+┴))*鳥](上音交下音精山海经云蔓联山有鸟名曰鵁鶄群飞尾如[此*鳥]鸡鸣以自呼若食之治风形声字)

[嗇*欠]然(上音色前第十三卷中已释)

拖掣(上音他孝声云拖拽也说文从毛它声它音同上下冒折反考声云掣[頩-廾+土]拽也顾野王云掣牵也说文从手制声或[序-予+挈]挚)

痴蠢(上耻知反下卓降反考声云憃小儿愚也郑注周礼云憃生而痴騃也从心春声)

经律异相卷第三十五

陀塞[革*奇](下寄宜反梵语也此无正翻)

回澓(下冯福反韵略云水旋流也说文大水回流而旋曰澓从水复声)

釰矟(下霜捉反广雅矟矛也文字典说今之戟矟也从矛肖声经作槊俗字也)

收拔(上手由反尔雅收聚也考声收拾也捕也文字典说敛也从攴纠声也纠音纠由反下办八反从犮声手)

矛矟(上莫侯反)

搔痒(上扫遭反许叔重淮南子云搔手指把搔也从手蚤声蚤音早下音养)

彷徉(上音旁下音羊博稚云彷徉回旋不进也顾野王云徘徊也文字典说二字并从彳方羊皆声也彳音丑尺反)

吸船(上歆急反毛诗吸犹引气息入也从口及声经文作噏亦通)

经律异相卷第三十六

钨錥(邬胡反下融宿反埤苍钨錥小釜也又玉钨谓之锉[金*(嬴-口+(罩-卓))]也二字并从金乌育皆声经文作[金*於]非也锉音才戈反[金*(嬴-口+(罩-卓))]音力戈反军行所用此皆方言差别蜀人名锉仓卧反)

不啻(下施至反考声云啻犹过分也尚书云若时弗啻也说文语时啻也从帝从口或作啇一也书别之耳)

器具(下劬句反经文作蕖音渠非音义)

镘慈(上满官反梵语西国名也)

鵚[鳥/木](上音秃下音浇前第八卷中已释)

处圂(下块困反)

经律异相卷第三十七

齅迹(上休又反说文云以鼻就臭曰齅经文作[口*(自/死)]俗字非也余文准此)

羖羊(上姑户反羖[羊*歷]羊也)

憎前(上则登反韩诗憎恶也方言疾也齐鲁之间相恶谓之憎说文从心)

椎拍(上坠追反下怕迫反说文击物椎也从木隹声说文拍推也拊拍怜也从手白声经从木误也)

氍毹(上具俱反下数俱反考声氍毹织毛为布文彩亦名[罽-厂]为出[罽-厂]宾国毛布也)

稍稍(稍绞反顾野王云稍稍渐侵也)

迮意(上臧洛反今取经意音之不取责音苍颉篇云迮起也仓猝意说文训同)

蝝飞(上音缘能飞虮也又音血缘反亦通小飞虫子也方言音讹也)

蠕动(上润准反蠕蠕虫动也)

霍然(上荒郭反或作靃说文云隹鸟也雨中飞霍霍作声会意字也)

经律异相卷第三十八

毕[口*束](下醉髓反说文从口束声也束音次不是朿字象形字也此毕[口*束]梵语西国女人名也)

愁愦(下古对反考声云心中愦愦烦忧也苍颉篇云心烦乱也说文从形声字)

姑妐(下音忪考声云新妇呼夫之兄姊曰妐舅姑谓夫之父母也)

耸搏(上粟勇反郭注尔雅云耸惊悚也古今正字云初生而聋曰耸说文从耳从声下音博考声搏击也撮也声类甫也说文从手专声专从甫)

尤剧(下擎逆反玉篇剧甚也病甚于前古今正字从刀豦声豦拒鱼反)

随岚(下蓝古今正字云岚山风也此字因北狄语呼猛风为可岚遂书出此岚字因置岚州之镇也旋风者大风也)

洪光(上音红孔注尚书云洪大也大水皃也说文从水共声从口作哄误也)

经律异相卷第三十九

鍱鍱(音叶考声云铜铁鍱也说文云齐人谓鏶为鍱鏶音集即鍱也)

羼提(上昌善反又音差简反二音并同上音讹下音切唐云忍辱此句梵语第三波罗蜜名也此忍有五如仁王经所说或三)

拨刧(上音钵亦梵语西国仙人名也)

臊疾(上扫遭反字书腥臊臭秽也腋臭也说文从肉喿音喿音桑躁反)

性躁(下遭噪反考声急性也谥法好变动曰躁经中作[跳-兆+(絫-糸+尒)]非也说文从喿)

手擎(下普京反广雅擎举也古今正字从手敬声经作擎非也)

擘伤(上音百郑注考工记云擘破裂也说文从手辟声也经从刀作劈非也音匹亦反非经义也)

经律异相卷第四十

菅草(简颜反韵英云白花茅也韵诠云茅属也此草坚堪为索或作席或作葌字从草官声)

足蹶(下音厥卷月反贾注国语云走也玉篇惊骇也急速之意古今正字从足厥声形声字也)

[慌-芒+(└@人)]忽(上藿广反郑注礼记云[慌-芒+(└@人)]忽思念益深也汉书音义乱也古今正字从心[荒-芒+(└@人)]声[荒-芒+(└@人)]音荒)

经律异相卷第四十一

檀腻[革*奇](音机梵语人名也亦名檀尼迦)

抴挽(上移祭反或作拽以力挽掣之也从手世声)

歭立(持以反韵英云歭止也不前也从止)

扑佛(普卜反韵英云扑击也打也说文从扌菐声菐音卜)

挝打(鵽瓜反韵英挝击也从手过声鵽音挝刮反从叕)

甘淀(田练反韵英滓秽也说文从水殿声或作[黑*展])

髡头沙门(上阃昆反考声云去其发也文字典说云剔发古今正字从髟几声剔音听亦反)

经律异相卷第四十二

琝荼(上密彬反梵语人名也或名文荼大富人也)

飤四部(上音似韵英云飤食也经从台作饴互通)

一裹(音果或去声亦通)

抒尽(除与反韵英云除也挹也古今正字从手子声)

襁负(上姜仰反襁褓也考声云以帛裹小孩而负之曰襁也)

跂行(诘以反考声翘足行也或作[這-言+支]歧郭注尔雅云飞却由其脚如水鸟名跂行从足支声)

酸陀利(上算端反梵语西国大臣名也亦名孙陀利)

经律异相卷第四十三

竦然(上粟勇反竦息肃敬也或从心作悚惧也从立)

禀斯(悲品反韵英云赐縠也承禀受纳也从示[稟-禾]声)

高梯(体奚反贾注国语云梯阶也说文木阶也从木弟声)

蹹墙(上谈合反经文作蹹非也下匠羊反经文从土作墙非也)

缴身(浇了反考声缠也或从巾作憿)

鼓鳃(塞来反韵英云鱼颊鳃也鼓鳃者张两颊也从鱼思声也)

卷叉(上逵圆反考声云手卷也下丑皆反以卷击人也打也形声字)

被羁(寄宜反考声系也或作羁羁亦绊也从罔)

力膐(音吕贾注国语云膐[(春-三+二)-日+目]也古今正字从肉旅声)

腥臊(上音星下桑刀反韵诠云臭秽也)

俱哆国(多舸反梵语西方国名也)

贸之(莫候反易财也从[夕*ㄗ]贝正作[(夕*ㄗ)/貝])

矛[矛*(替-曰+貝)](上谋侯反下苍乱反考声云遥投矛广雅鋋也皆枪矟之属也戈戟也形声字)

达兜(斗侯反梵语讹也即提婆达多也)

无酿(下娘亮反广雅酿投也说文作酒曰酿从酉襄声)

负摙(下连展反考声摙运也许叔重注淮南子云担也说文正体从手连声今经文从车作辇轝字亦通用也)

经律异相卷第四十四

槎上(柴霞反水浮大木株曰浮槎古今正字从木差声差音又)

庸画(上勇从反考声云雇力受财也工巧丹青而受偿也下华卦反图画)

赏赉(上伤壤反下来代反集训云赏赐也赉慰劳也亦赐也从来从贝集略作[貝*來]亦同)

鸬[慈*鳥](上音卢下音慈韵英云水鸟也色黑如乌入水底捕鱼而食之也)

箧簏(上谦叶反下音禄衣箱书箧也似箱而深又似椷而讹敛项也小曰箧大曰簏)

不瞚(水润反说文云瞚为开阖目也或作瞬亦通也)

这入(言[這-言+(妻-女+十)]反苍颉篇这迎也文字典说从辵言声)

株杌(上音诔下音兀杀树之余根曰株杌并形声字也)

顽騃(下崖解反集训云痴无所知也愚也)

[聰-囪+(句-口+夕)]喆(上仓公反孔注尚书[聰-囪+(句-口+夕)]明也下闲轧反古文黠字也慧也)

肌肉(上音基从肉几声经从月非也)

三饼(必郢反从食并声经从麦作[麩-夫+并]非也)

一椷(音咸木椷也经作[木*函]非也)

炊爨(上音吹又去声亦通下仓乱反会意字)

俱蹲(音存说文蹲跄也形声字也)

悢悢(力丈反心有忧悒不畅或云怏怏)

鼻捞之(下老刀反方言捞摝取也)

在巢(柴[又/又]反鸟窠也象形字经从木作樔非也)

履水鞾(许禾反广雅名夹沙亦名[颱-台+立]沙本国胡屩也囚赵武灵王好胡服相传着用今为公服不着八公门非礼也长靿皮袜)

一帊(普骂反大襆也盖床盖鞍襆也)

经律异相卷第四十五

肴馔(上效交反俗字也正单作[希-巾+肉]顾野王云牲肉及果瓜也毛诗传曰豆实也考声脯羞也礼记左[希-巾+肉]右胾胾切肉脔也形声字下潺恋反马融注论语云馔饮食形也郑注礼记云陈也广雅进也说文具食也形声字胾音淄事反潺柴闲反恋音力卷反脯音甫干肉也)

橖铃(上宅行反俗字也正行[尚*殳]考声[尚*殳]撞也韵诠触也从殳尚省声)

怀木杇(禹俱反考声云小木盆也捥之大者无足曰杇从木[百-日+ㄎ]声或作[(百-日+ㄎ)/皿]经文从手从于作扜非也)

鹿[舌*氐](下时尔反前第五卷中已释)

炜晃(上韦鬼反前第二十三卷中已释经从光作韑非也)

谴祟(上牵见反考声谴责问也转也下虽醉反鬼神为害也从出示会意字也)

经律异相卷第四十六

淤蓝(上于据反下洛甘反此亦梵语是阿修罗王所食味也或名苏陀天甘露也其状难名)

撼喜见城(上含绀反手摇动也令震惊也)

鸟巢(柴[又/又]反经从木作樔非也)

哀婉(下于远反杜注左传婉约也考声柔顺也美皃说文从女宛声宛音同上)

厕溷(魂闷反溷亦厕也)

榛林(仕臻反考声云草木密盛皃也从木秦声也)

附之(扶务反毛诗传曰附犹着也说文安也从阜付声经从手作拊非也)

瞑恨(音冥鬼名也)

黤黑(鸟敢反梵语魔鬼名也)

謦欬(上轻颈反前第二十二卷中已释)

噎不得纳(烟结反毛诗传忧抑也古今正字饭窒也从口壹声)

经律异相卷第四十七

欠[去*欠](下音去桂菀珠丛云引气而张口曰欠[去*欠]古今正字从欠去声经从口作呿非也)

鵽鸟(檛刮反郭注尔雅鵽鸟大如鸽似雌雄鼠脚无后指岐尾为性憨急群飞出北方砂漠地亦形声字也)

坌掷(盆闷反尘污也)

脚踏(谈合反经从翕作蹹非也)

洒[(尸@巾)*又](西礼反或作洗亦通韵英云浴也下栓刮反考声腻也郭璞云扫刷也说文拭也从又持巾在尸下会意字也或从刀作刷)

驴敩(下[又/又]教反前第二十七卷已释从交作效亦通)

捊地(上鲍茅反前第三十卷已释今经文作掊非也)

门阈(下字逼反孔注论语阈门限也说文门忉也从门或声也)

落弶(下强亮反前第十一卷已释经从木作[木*(強-ㄙ+口)]俗字非也)

焭悸(上葵营反尔雅[勞-力+儿]单孤独也从人从营省声下葵季反)

呦呦(音幽毛诗传鹿得草呦呦而鸣相呼也古今正字鹿鸣声从口幼声)

三水獭(滩怛反水兽也似猫儿入水捕鱼以祭天月令孟春之日獭祭鱼即此兽也)

经律异相卷第四十八

伽[少/兔](那兜反梵语龙王名也)

愚騃(崖骇反痴无所知也上声字)

汪水(蠖光反污池也所停湛水也蠖音鸟郭反骇音幸騃反)

劓汝(宜既反郭注周礼劓截鼻也说文刖鼻也又音语列交)

畿虱(上音已下音瑟衣中啮人虫子也)

土蚤(音早)

经律异相卷第四十九

礚傞(上坎合反下错何反梵语地狱主名也经文有从山作[嶬-我+皿]亦同此音)

铁[竺-二+(狦-(狂-王))](下音策亦地狱狱卒之名或单作[狦-(狂-王)]也)

嚾吼(上音喧下呵狗反地狱名苦痛声)

[石*連]石(音连亦地狱狱卒主名悉梵语也)

矛戟(上莫候反下京逆反皆枪矟之类兵仗也)

[敞/木]罪人(上音擿庚反以丁橛四面钉谷挽令展张也平声字)

绳拼(上音乘下百萌反郭注尔雅云如木匠振墨绳曰拼说文拼亦弹也从手并声)

段段(团乱反正体段字说文推物也字统击物也从殳专省声也)

歙烟(歆急反气饮也说文缩鼻也从欠翕声翕音同上)

欸唤(上赫戒反大[叫-〡+(厂-一)]譀也大怒而[叫-〡+(厂-一)]也经文从口从戒作[口*戒]俗字或从万作虿譀音赫监反[叫-〡+(厂-一)]音吉要反虿音敕界反)

铁轞(下咸黯反上声字考声大铁柜也锁罪人以治之经文从金作鉴非也)

铁铲(察产反铁刃以平铲物也广雅[竺-二+截]谓之铲平木具也博雅炙肉[金*截]铲也经中有作丳俗字也铲亦形声字)

猗炙(上音依猗犹倚也倚立于旁曰猗)

相[國*瓜](姜碧反以手爪相摷檴也摷音爪交反擭音泓获反姜音姜)

脔割(脔转反考声肉脔也顾野王云切肉之小片曰脔说文从肉变声变音力专反)

虫唼(上逐融反考声云浅入口而味之说文唼衔也从口妾声亦作[口*(一/巾)])

铜釜(扶武反炊饭大釜也经从复作鍑俗字亦通非正体)

蓬馞(上蒲蒙反下盆没反广雅馞馞香烟气盛皃也转注会意字也)

[齒*來]啮(上擿皆反正体字广雅大啮也犬咬而掣挽曰[齒*來]经文从齐作[齒*齊]非也下研结反)

[石*(阜-十)]压(上都回反考声[石*(阜-十)]落也投下也经文从追误也下黯洽反或土或木或石填压也从土)

有箪(下旦难反何注公羊传云竹器也孔注论语箪笥也卷裹竹筐从竹单声)

经律异相卷第五十

铁蟒(下莫牓反郭注尔雅蟒者虵之最大者曰蟒蛇巴蛇能吞象计长数百尺此铁蟒者随处地狱人心识化现如蟒虵其实悉空受罪者自见余人不见)

铁[此/束](醉髓反长喙也其虫[此/束]如针如锥穿罪人骨唼其髓极受苦痛业使然也经作[口*(隹/乃)]非也)

糊胶(上音胡下音交按糊胶煮木皮作之乍看如面糊用即似胶亦名黐胶槫木皮作之可以捕鸟兽黐音耻知反从黍离声)

[口*蹇]吃(上捷偃反下斤乞反语涩不利风病)

捋身(栾括反韵诠云手捋也从手寽声寽音同上)

摷罪(争交反苍颉篇云以手指把搔也以恶业故十指爪如刀随摷之处甚于刀割说文从手巢声樔即摷痒也)

铁椹(絷林反考声椹机属苍颉篇椹[金*失]也文字典说斫木质也从木甚声或作砧俗字也)

蛔虫(上音回考声云人腹中或作蛔腹中化生长五六寸)

[月*且]虫(青余反说文云蝇乳肉中蝇卵也)

驱蹙(下精育反广雅急也迫也仪礼促也从足戚)

瘭疽(上匹遥反下七余反雍肿矬节之类也)

[撼-咸+巳]门(经末自音为忌一切字书并无此字盖是译经者妄作也)

毾[登*毛](上音塔下音登西国织毛为布有文彩毛席也)

寱语(霓祭反广雅寱睡中语也声类不觉妄言也说文从瞑言也从臬从[寐-未+夢]省臬音妍结反)

铁釴(下音翼尔雅杙撅也前第五卷已释)

[打-丁+蒙]弄(上音蒙地狱下苦具之名不可以字体训释失矣)

如笮(争草反压笮也前已释)

燅猪(上祥阎反考声云以热汤沃毛令脱落也经文从火从寻作[燖-口+几]俗字非也)

如磔(张革反前已释)

一切经音义卷第七十九一切经音义卷第八十

翻经沙门慧琳撰

音大唐内典录十卷

续内典录一卷

开元释教录二十卷

右三集录三十一卷同此卷音

大唐内典录第一卷

慧琳音

难訾(兹枲反贾注国语云訾量也郑注礼记云思也说文思不称意也从言此声也)

车渐(潜琰反上声字孔注尚书云渐入也考声云渍也受也王注楚辞渐湿也顾野王云治也或作瀸)

迁[(一/(匚*〡*〡*(巨-匚)))/貝](下莫候反毛诗传云[(一/(匚*〡*〡*(巨-匚)))/貝]犹卖也郭注尔雅云广易也说文易财也从具[(一/(匚*〡*〡*(巨-匚)))/貝]声也[一/(匚*(厂-一)*〡*(巨-匚))]音酉录文作贸俗字非也)

[彞-(彖-豕)+(┐@一)]训(上以之反孔注尚书彝常也周礼注也说文云器也象形与爵同从系廾持器中实实即米也从彐彐亦声系音奚计反廾音拱彐音居例反)

依缮(音善考声造也说文补也)

烦拏(儜加反字书拏牵也乱也引也从奴)

分圮(披彼反孔注尚书云圮犹毁也虞书云方命圮族说文从土已声也)

不磷(栗镇反亦平声孔注论语云磷薄也古今正字从石从磷省声也)

蔡愔(上蔡字说文云草也可食从草祭声下揖淫反汉朝人名出使五天最初求法也)

僃搜(上正体[佫-口+用]字也古文单作[苟-口+用]韵英云僃具也防慎也古今正字从人荷声下瘦愁反文字典说云搜求成也古今正字从手叟声叟正体叟字也)

缉而编之(上侵入反郑笺毛诗云缉犹续也尔雅光也说文绩也从糸咠声咠音同上下必绵反刘兆注公羊传云编即比连也苍颉篇云织也说文次简也从糸扁声也扁音边沔反)

孛本经(上盆没反正体孛字也)

狾狗(上京例反经名也即狂犬也录文作擽狗或作[口*制]狗一也)

咒龋(区字反齿有虫也)

芜秽(上音无下威卫反贾注国语云芜秽谓荒秽字玉篇从草作薉苍颉篇云薉不清洁也录文从禾作秽义亦同也)

滢澄(上萦逈反郑注周礼滢水渟澄清也考声云水不流也说文小水也或单作莹莹明也在玉部也)

第二卷

分镳(下表苗反毛诗传云輶轩銮镳今之马排沫也说文马衔也从金麃声麃薄交反或从角作[角*麃]亦作儦义并同)

各[踦-可+(舛-夕)](下夸骂反杜注左传云[踦-可+(舛-夕)]犹过其上也顾野王云跨谓举足也说文云[踦-可+(舛-夕)]渡也从足[大/(舛-夕)]声也[大/(舛-夕)]音[譇-者+(舛-夕)]录作[口*(大/(舛-夕))]非也)

畺场(上居良反郑注周礼云壃界也谷梁传云畺犹境也尔雅陲也郭注云壃场在外陲也说文界也从二田三其界画也象形亦会意字也下除良反周礼曰场人掌国之场圃诗传曰春夏为圃秋冬为场郑笺云场圃同地耳物生以种菜茹物尽筑以为场国语屏树之位坛场之所贾注云在郭曰坛在野曰场说文云治谷田也从土阳声)

操之(苍灶反人名也古今正字从手喿声也录文中从[參-(彰-章)+小]作[摻-(彰-章)+小]非也喿音桑到反)

道挻(耻连反僧名也)

第三卷

睇眄(上音弟下音面郑注礼记睇犹顾视也考声云睇亦睇也古今正字从目弟声也方言云眄亦睇也说文目偏合也从目丐声丐音沔)

炜如(上韦轨反毛诗传曰炜赤色也说文盛明皃也从火韦声)

錾金陵(上昨含反苍颉篇云錾凿也考声镌也说文小凿也从金斩声也)

秣陵(上磨葛反即杨州地名也亦名金陵也)

凿之(藏洛反广雅凿穿也说文穿木也从金[(鑿-臼+(函-了))-金]声[(鑿-臼+(函-了))-金]音同上从臼从殳丵声会意字丵音鶵学反臼音旧殳音殊)

歼而(接阎反毛诗传歼尽也)

蛊狐(上音野蛊狐者伪经名也)

赤觜(下醉髓反说文正体从此作[此/束]录中作[口*(隹/乃)]非也亦是伪经名)

鳖猕猴(上必灭反录中从鱼作鳖俗字也次音弥下音侯亦是经名也)

罽宾(上京例反梵语古译讹略不正也正梵音羯湿弭罗北天竺也)

糠秕(上音康声类从禾作糠即谷皮也下卑弭反顾野王云秕字亦从比从禾作秕谷不成也说文糠秕二字并从禾今俗用或从米误)

投簪(下戢今反仪礼以爵弁服簪裳郑注云簪连也说文首笄也古作旡从人象形今录文从竹作簪时用字也为与旡字相乱所以用此簪也)

麈尾(上音主下正体尾字也山海经云荆山多麈鹿郭注云似鹿而大尾阔如帚古之逸士执以为拂犹如雕扇之类是也)

剡东(上音琰又音常焰反考声云剡[奚*各]吴越间地名也从刀炎声也)

栋干(上东贡反下冈岸反如屋之有栋墙之有[乾-乞+(大/(舛-夕))]也)

蒲健(安进书蒲健者氐人也氐都奚反蒲姓者前秦苻坚先祖之本姓也后改为符铭见其背曰草付遂改为苻氏)

扶柳(留守反案郡国志常山地名也)

[亞*斤]凿(上音卓孔注尚书云斲犹削也说文斫也从斤从[斲-斤][斲-斤]音豆录文作刘非也下音昨)

缔构(上音提王逸注楚辞云缔犹结也说文云结不解也从系帝声也下钩候反)

云犇(下本门反考声云犇牛群走也与奔字义同从三牛作犇会意字也)

姚泓(擭宏反说文云泓深大也后秦季主名也擭音蛙获反)

僧睿(惟岁反)

憩于(乡例反毛诗传云憩息会意字或从户作[尸@(皂*旡)])

謦欬(上轻郢反下开爱反经名也录文作[契-大+石]咳非也)

僧[契-大+石](下良约反尔雅云[契-大+石]利也考声磨刀也姚秦时高僧名也用与略字同)

操笔(上草刀反说文操把持也从手喿声也喿音骚到反录文从[參-(彰-章)+小]作[摻-(彰-章)+小]非也[摻-(彰-章)+小]音杉减反)

勤劬(具驹反从力)

儭施(上初靳反儭犹亲持财施名为儭施从人亲声本无此字译经者随意作之或从口录文从贝未知孰是今且从人)

睒子(苫苒反)

颰陀(上盘未反经名也)

沮渠(上精余反北狄左大沮渠以官为氏北凉蒙逊祖也)

胜鬘(上式证反下幔班反经名也亦人名也)

第四卷

有譡(当浪反考声云譡[乏-之+(中/衣)]也言中于理也或从党作谠顾野王云谠直言当理也古今正字从言当声)

周顗(仪几反人名也)

王蒙(末东反人名也)

王谧(民必反尔雅云谧静也人名也)

豺虎(上音柴下呼古反毛诗云投卑豺虎月令云季秋豺乃祭兽也说文云豺狼属也从[受-(冗-几+又)+豕]才声录文从付作[狂-王+付]非也)

枳园(之里反寺名也)

鞞摩肃(上陛迷反梵语也)

阿遬达(苏目反)

炖煌(上遁魂反下胡光反郡名即沙州也)

分惒(下音和梵语也)

摩夷(上音莫河反录从女作[序-予+婪]非也梵语不求字义也)

妻孥(下音奴考声云孥妻子之惣称也古文从人作[佞-二]古今正字从子奴声录从巾作帑非也)

婉密(上冤远反毛诗传云婉犹美也杜注左传婉约也说文顺也从女宛声下岷笔反)

临沂(鱼机反案临沂即东海沂州临沂郡也录云齐高帝萧道成姓望所出地名也说文沂水出东太山南入泗从水斤声也)

广搜髦彦(上色邹反杜注左传云[按-女+(火/又)]捡也声类搜取也考声云索也说文从手叟声也叟音苏狗反下文[按-女+(火/又)]采等并同录作搜俗也次音毛诗传云髦犹隽也郭注尔雅云士中之俊如毛中之毫髦也说文从髟毛声俊音俊髟音摽)

庾颉(贤结反齐侍中姓名也)

刘虬(上刘字说文从[夕*ㄗ]从钊下耆由反齐荆州隐士名也)

之遴(下栗镇反梁太常刘之遴也)

祖祢(上租古反尔雅云祖者始也顾野王云父始为祖也说文云祖始庙也从示且声下泥礼反俗字也正从尔作祢郑众注周礼云祢父庙也古今正字从示尔声也)

覶缕(上鲁戈反说文云覶好视也古今正字从贝[辭-辛]声也[辭-辛]音乱古文[辭-辛]从又李斯从寸作[辭-辛]并同下伦主反)

父肜(育嵩反)

铁镂(上天结反字书正铁字也说文黑金也从金[鐵-金]声音田结反下楼候反说文云镂刚铁可刻镂也从金娄声也)

丑砥(之耳反苍颉篇从石作砥磨砺石也录有作厎亦同)

渧聚(丁历反)

嘿酬(上瞢北反录从言非也下受州反录作詶非也)

提挈(下牵结反何休注公羊传云挈犹提也说文悬持也从手[丰*刀]声[丰*刀]音悭八反)

研核(上霓肩反下衡革反说文云核犹考实事也汉书云云其审核之务准古法也声类云覆也古今正字从[栗-木]敫声也[栗-木]音呀贾反敫音经历反)

订正(上[逖-火+木]径反说文云订谓平议也从言丁声也)

炳然(兵皿反广雅炳大明也周易云大人虎变其文炳焕昭彰也说文从火丙声或作昺)

随舶(彭陌反)

荡涤(上唐党反孔注尚书云荡言水奔突有所涤除也杜预注左传云荡犹摇动也说文从水[卄/昜]声也[卄/昜]音他朗反)

涕泗(上天礼反下思恣反毛诗传云自目出曰涕口出液曰泗顾野王云泗即洟也说文涕泗二字皆从水弟与四皆声)

滂沲(上普忙反下唐何反广雅云滂滂流皃也说文滂[沱-匕+止]二字并从水旁[宋-木+止]皆声)

莞席(上缓官反顾野王云莞似蒲而圆者也古今正字莞草也可以为席从廾完声廾音草)

芋蒻(上于句反古今正字云大叶菜实根惊人者故谓之芋从草于声也下穰酌反亦根菜也)

翼鞬(下羯言反杜预注左传云鞬所以藏弓矢也说文从革建声也)

栉批(上侧瑟反下频蜜反接近相连皃)

掩云(淹捡反毛诗传云淹谓阴云皃也广雅云大阴也说文从水弇声广苍从雨作[雨/(電-雨+大)]玉篇从廾作弇音义并同录从水作淹俗同)

派入(上鼻卖反广雅云水出为派说文派水之邪流别也从水从[脈-月]反永为[脈-月]音义亦同)

鍒金(上如州反埤苍云鍒濡也从金柔声录从米作糅拏救反糅饭杂也非本义)

操柳枝(上草刀反毛诗传云操犹擥也苍颉篇云操把持也广雅云执也古今正字从手喿声次流酉反字书正作柳水名也说文从木[一/(匚*(厂-一)*〡*(巨-匚))]声录作柳俗字也)

盋盌(上半未反字书正作[友/皿]服[虔-文+ㄆ]通俗文云[友/皿]僧应器也录文作钵俗字也下[利-禾+夗]款反方言云宋楚之间谓盍为盌说文从皿夗声夗音菀)

又殂(祚租反尔雅云殂落[(餐-食)-又+人]也说文从歹且声歹音矝)

卓诡(归委反淮南子云苏秦以百诡成一信广雅云诡随恶也说文云责也从言危声也)

都邺(严劫反汉书云魏郡有邺县史记云西门豹为邺令案邺都者即魏武帝所都也说文从邑业声也)

万俟氏(上万音墨下俟音期案周书万俟鲜卑姓也万俟天懿善梵语译经人也)

第五卷

更霸(上革衡反杜注左传云更犹代也郑注礼记云易也说文改也又曰声下巴骂反文字典说云霸犹把也左传云文公始霸谓迫胁诸侯把持其事也说文从月[雨/革]声也[雨/革]音浦莫反胁音枚劫反)

魏[鬻-米+(梳-木+(幅-巾))](下融宿反字书正从毓作[鬻-米+毓]犹卖也说文从[鬻-米]毓声[鬻-米]音历毓音育)

[太/子]斌(下笔旻反人名也)

僧勐(音猛高僧名从力从孟声也)

智仙(下[薩-產+辛]煎反广雅云仙化也释名云老而不死曰仙说文长生人也从人[遷-(這-言)]声[遷-(這-言)]音迁正作浅仙反)

斯辙(下缠列反杜预注左传云辙车迹古今正字从车从彻省声录从足作[跳-兆+(轍-車)]非也)

铁鉆拔(上天涅反山海经云天騩山多铁说文云铁黑金也从金[鐵-金]声[鐵-金]音田结反次俭严反苍颉篇云鉆即夹持也说文云铁銸也从金占声录文从甘作钳即铁枷也非本义也銸音黏辄反钳音巨严反下白八反说文云拔犹擢也从手从犮犮音蒲末反)

法[(〦/(目*目)/大)*毛](下惧驹反僧名也字书考声皆作[(〦/(目*目)/大)*毛]声类毛席)

聋闻(上禄东反左传云耳不听五声之和为聋杜预注云聋暗也苍颉篇云耳无闻也说文从耳龙声也)

瞽视(上姑午反孔注尚书云目不能分别好恶为瞽包咸注论语云瞽盲也说文从目鼓声)

躄行(并役反礼记云喑聋跛躄也顾野王云躄谓足[病-丙+扁]枯不能行也古今正字从足辟声跛音波么反)

匪[尸@句](下衢录反毛诗传云[尸@句]犹曲也郑注礼记云[尸@句]谓部分也分去声大戴礼云诸侯以各其[尸@句]言就位也尔雅云[尸@句]分也说文从口在尺下复句之也又慱以行棋象形字也句音古侯反)

郁歭(上愠欻反郑注考工记云郁不舒散也郭注尔雅郁然气出皃也说文云郁木丛生也从臼冖缶[必/(匚@一)]其饰也言百草之华远方郁郁然也下持耳反顾野王云歭犹躇止不前也说文云歭犹躇也从止寺声躇伫猪反)

智铉(玄绢反僧名也)

憩漳滨(上却例反毛诗传云憩犹息也次酌羊反汉书云清漳水名也出上党郡也下云毕民反孔注尚书云滨水涯也)

键钥(上[虔-文+ㄆ]偃反周礼司门掌管键以启闭也郑注云键犹壮也方言自关而东谓之键自关而西谓之钥说文从金建声下羊酌反玉篇从金作钥即键也字书又从门作[門@龠]亦犹关键也说文[門@龠]插关下壮也从门龠声与钥义同录文作钥非壮音母龠音同上)

湮山(上壹陈反尔雅云湮犹落也考声云没也寺名也说文从水垔声也垔音因)

扛轝(上角缸反说文杜横关对举也考声亦举也古今正字从手工声下余虑反说文作舆舆亦车也从车[臼/一/八]声录作轝俗字也[臼/一/八]音余)

泓博(上乌宏反广雅泓深也说文云下深大也从水弘声下补莫反郑注考工记云博犹广也考声云厚也说文云大通也从十尃声尃音浦)

文揣(下初委反郭注方言云揣度也说文云量也从手专会意字也)

采摭(下征适反方言云摭犹取也说文云拾也从手庶声考声从石作柘音义并同)

羁縻(上几疑反杜注左传云马羁也王逸注楚辞云革络马头曰羁说文从革从[罵/中]省[罵/中]从[囗@又]有从囚非也下媚悲反广雅云縻犹系也史记云羁縻使勿编也说文从糸麻声也)

豳歧(上笔旻反郑玄诗谱云豳戎狄地名也古今正字云豳公刘所封邑也从山豩声豩音同上字书云豩二豕并生也)

兵荐(钱箭反左传云戎狄荐居杜注云荐犹仍也又曰丛也说文从廾存声也)

玁狁(上锨俨反下聿笋反毛诗传云玁狁北狄之号也郑笺云今匈奴也汉书云唐虞之际已有[山/熏]育玁狁居北陲也古今正字玁狁二字皆从犬严允亦声字书考声或作猃廉赡反非本字不取)

螟[(虫*弋)/貝](上覔萍反毛诗传云蝗虫食禾心曰螟说文又云食谷叶者从虫冥声下腾勒反尔雅云虫食叶曰[虫*貣]诗云去其螟[虫*貣]吏乞贷即生[虫*貣]也说文从虫貣声貣他勒反录文作[螣-月+虫]与月令同案字书[螣-月+虫]音腾尔雅云[螣-月+虫]蛇也龙类也非螟[虫*貣]义也)

日旴(下玕岸反杜注左传云旰犹日晏也亦晚也说文义同从日千声也考声从竿作[日*竿]音与上同)

玄琬(冤远反僧名也)

玄恽(纡粉反沙门名也方言云恽谋也郭注云谋议也说文从心军声也)

赍梵叶(祭奚反郑注周礼云赍谓财于道亦有所贡献也广雅云赍迸也说文云持遗也从贝齐声录作赍俗字也)

萧璟(下鬼永反案唐录太府卿萧璟准字书玉篇璟字音影并无[囗@(儿/口)]音[囗@(儿/口)]明也音鬼永反)

慧赜(下峥责反沙门名也)

纰紊(上譬弥反郑注礼记纰犹错也谓缯帛疏薄也说文从糸比声下文奋反孔注尚书云紊犹乱也说文从糸文声)

讪毁(上所奸反孔注论语云讪谤[誽-儿+工]也下晖鬼反正作[誽-儿+工])

宗辖(下闲[憂-(心/ㄆ)+戈]反字书正作牵车轴头键也说文从舛两相背从[├/(咼-┌+┐)]省顾野王云牵即车辖也亦从金作鎋亦通也)

凌轹(下零的反苍颉篇云轹犹[服-月+車]也吕氏春秋云轹诸侯也说文云轹谓车所践也从车乐声)

轻惘(舞仿反)

第六卷

筌蹄(上七宣反周易系辞庄子并云筌者所以得鱼而忘筌顾野王云筌即捕鱼笱也古今正字从竹全声笱音苟下第奚反庄子周易并云蹄所以得免而忘蹄说文从足虒声虒音雉录文从帝作蹄俗通用字也)

梗槩(上羹杏反尔雅云梗犹直也广雅云梗谓大略也古今正字从木更声下陔爱反班固东都赋云粗为宾言其梗槩也[薩-產+辛]综注曰不纤密也亦从木既声)

第七卷

褊隘(上鞭污反广雅云褊犹狭也说文从衣扁声扁音遍下乙界反毛诗序云魏地狭隘其民机巧趍利郭注礼记云隘陋也说文从[阜-(口/十)+(耜-耒)]益声也下从[(阜-(口/十)+(耜-耒))*?]从冓[(阜-(口/十)+(耜-耒))*?]音巷冓古益字也)

铿然(客庚反)

坌身(盆闷反桂苑珠丛字林字统并云坌谓尘也说文从土分声)

第八卷

袠轴(上陈栗反苍颉篇云袠犹缠也考声云裹也文字典说云袠书衣也说文从衣失声下冲六反方言云轴杼轴也说文从车胄省声也)

签牓(上妾盐反说文云签谓验人也考声云签小竹简也古者题简以白事谓之签古今正字从竹韱声韱音暹下博莾反案签牓者各题经书之目分别条贯摽记部袠之义也)

第九卷

舍拨(烦袜反)

陶诱(上徒劳反下由首反何晏注论语云诱进也言夫子以正道进劝人也字林云诱犹[詫-乇+(火/又)]也亦诱也说文导也从言秀声或从盾作[言*盾]亦作羑音义并同[詫-乇+(火/又)]先九反)

第十卷

斖斖(微匪反郭注尔雅云斖斖僶俯也刘瓛注周易云微也古今正字从且从文而舋会意字也僶音泯)

毓萌(上融祝反玉篇作育郭注尔疋云毓犹养也毛诗传云稚也说文云毓养也使从善也从[梳-木]每声[梳-木]音陀忽反下麦彭反)

法[滲-(珍-王)+二](节细反古济字也录作[滲-(珍-王)+二]相传误也)

刘璆(上刘字下歧幽反梁兵部刘璆名也)

僧琨(下骨魂反僧名也孔注尚书云琨美玉也)

沙揉(下仍周反考声揉即捼也案录文以沙捼金即捼捍之谓捼音内迥反捍音干罕反)

诖误(上娲画反汉书云赦书为所诖误者皆赦除之说文从言圭声下音悟)

虎蹲(音存说文云蹲即踞也从足尊声)

道[囗@(八/八)](下鬼永反名也苍颉篇云[囗@(八/八)]火明也说文云[穴/匆/心]牖间开明也象形字也)

镌之(子缘反方言云镌犹琢也广雅云镌亦凿也说文云破木镌也从金隽声隽音全兖反)

乃驱(下欧口反说文欧捶击也从支区声区音驱也)

续大唐内典录

慧琳撰

部袠(下陈栗反前内典录第八已释)

筌蹄(上取缘反下弟奚反周易云筌以取鱼蹄以取兔已具前释)

爰暨(下其意反尔雅云暨及也孔注尚书云与也杜注左传云至也说文从旦既声录作洎非)

浇淳(上晈尧反下垂纶反)

烦挐(下女猪反淮南子云决挐治烦许权重曰挐乱也楚辞云枝烦挐而交横也说文从手如声)

蕴其(上氲殒反郑笺毛诗云蕴积也杜注左传云聚藻也郑注周礼云藉也古今正字从草从緼声也緼音同上藉音情夜反)

抆饰(上闻粉反广雅云抆犹拭也古今正字从手文声录文作涧误)

孛本(上盆没反经名古文孛字也)

兜沙([豆*斗]头反经名也梵语)

开元释教录第一卷

慧琳撰

胼赘(上辫眠反广雅云賆犹益也古今正字从贝并声录文从马作骈驾二马也义乖不取下拙芮反淮南子云赘者卖子与人作奴婢也顾野王居妇家之壻为赘也说文从贝从敖会意字也)

并该(上正并字下改孩反贾达注国语云该备也郭注方言云皆也说文云约也从言亥声)

编载(上必绵反顾野王云编犹列也庄子云编比连也说文次简从糸扁声也扁音篇)

娄迦谶(下楚禁反梵语沙门名也)

使觇(下谄潋反杜注左传云觇犹伺也郑注礼记云[門@視]视也考声云候视也说文从见占声也潋音廉俭也)

接踵(下钟陇反礼记云举前曳踵行杜注左传云踵犹蹑趾也声类足跟也说文从足重声跟音根趾音止)

象腋(下盈只反经名)

氐羌(上邸泥反郑笺诗云氐夷狄名国名也说文从氏着一地也或作柢录文作互也下却香反广雅云羌强也说文云羌西戎羌人也从羊人声录文作羗俗字也)

楷模(上客骇反广雅云措法也说文云楷即模也从木皆声虫录文从手误也下睦蒲反郑笺毛诗云模法也广雅形也说文从木从莫声也录文从手误)

针脉(上执任反说文针刺也从金咸声字书亦作葴谓缀衣也又作针并通用下萌伯反贾注国语云[覛-見+血]理也说文云[覛-見+血]血谓之分邪行于体者也从[脈-月]血声[脈-月]音魄卖反录文从豕作[血*豕]非俗作脉通)

怼恨(上锤遂反毛诗云强御多怼字统云怼犹怨也说文亦怨也从心对声也御音语也)

悛改(上音诠孔注尚书云悛亦改心方言云自关东谓改曰悛也说文从心[唆-口]声也[唆-口]音七旬反)

宫亭湖庙(录文从邑作[邱-丘+共]字书并无此字误也案郡国志豫章郡记有宫亭湖湖北有神庙啇旅祈之能随意分风上下耳其湖与庐山虽远亦相连接案录云江南经过即此湖是也)

惊愕(下昂各反字书作[咒-几+(一/(┴*├))]犹惊也作[言*(遻-(這-言))]字义也说文云哗讼也从吅[朔-月]声吅音暄[朔-月]音逆哗音花)

长短(下端算反广雅云短促也考声云短有所长短以[乏-之+夫]为正故从矢说文不长也从矢从豆录文从木作梪音豆笾梪字非此义也)

扬忛(药常反桂苑珠丛云扬显举也说文云扬所以飞风也从风易声易音羊)

倐忽(上升戮反楚辞云往来倐忽也考声云倐犹光动貌也说文云倐谓犬走也从犬从倐音由会意字也录从黑作儵说文青黑缯也非此义)

蟒头(上忙牓反尔雅蟒王虵也郭注云蟒虵之最大者故曰王虵古今正字蟒大虵也从虫莽声蟒即宫亭胡神身也莽音上同)

偿对(上音常杜注左传云言不可报偿也苍颉篇云当也广雅云复也说文云遂也从人赏声也)

明析(下星迹反孔注尚书云析犹分也声类云劈也说文破木也从木从斤会意字也录文从[后-口+十]作[打-丁+(后-口+┬)]非也)

斖然(微匪反斖斖犹僶俯也前内典录第十已释)

不倦(下拳卷反声类云倦犹疲也说文云劳也罢也从人卷声录作倦误也)

狾狗啮(上之势反下研结反经目名也录文作[狂-王+樂]非也)

怛惒尼(上丹遏反惒音禾经名也)

龋齿(上区羽反咒名也)

有[陳-日+(共-八)]竭([陳-日+(共-八)]字未详字书并无)

曷漩(上寒葛反下随缘反经名也)

僧铠(下开爱反沙门名也)

第二卷

欻然(上熏物反[薩-產+辛]综注西京赋云欻忽也说文欻有所吹起也从欠炎声也)

阿颰(盘末反经名也)

潼譬喻(上徒红反经名也)

穹隘(上麴弓反毛诗传云穹犹穷也亦空也说文从穴弓声下厄界反杜注左传云隘地险也王逸注楚辞云险倾危也顾野王云迫侧也说文云塞也从阜从益正益字也)

瞎鳖(上许[憂-(心/ㄆ)+戈]反下鞭灭反经名也录作鳖俗字也)

砧锤(上絷金反苍颉篇作椹椹谓之铁考声云几属也字书亦从攴作[敲-高+(甚-儿+人)]亦质也下冲追反考声云锤铁也字书从木作椎与锤字义同案太公六韬云方头铁重八斤柄长五尺者顾野王云锤锤所以击物也录作枯磓俗字也)

傲[怡-台+篾](上敖诰反孔注尚书云傲慢不友也杜注左传云不敬也广雅云慢也说文云敖倨也从人敖声也下眠闭反闭边篾反毛诗传云[怡-台+篾]犹轻也贾注云[怡-台+篾]未也说文轻[仁-二+易]也从心篾声)

炖煌(上徒魂反下音皇炖煌古郡名汉书武帝元年分酒泉置炖煌之郡今沙州是也说文炖煌二字皆从火敦皇亦声)

于阗(下音殿于阗即西域城名也录文从金作釬[金*寘]字非也)

呼罗(呼故反经名也)

第三卷

赤觜(下精髓反经名也录文作[口*(隹/乃)]非也)

谤讟(上博晃反杜注左传云谤即毁也贾注国语诽也说文从言旁声也下同鹿反杜注左传云讟亦诽也郭注方言云诬怨痛也广雅云恶也说文从誩从卖誩音[(立*立)/見])

僧[契-大+石](下良灼反与略字同僧名也)

悬[糸*恒](下亘恒反平声字考声云絙大索也说文云从糸恒声也亦作絙桓音义并同)

亟径(上兢忆反或作[革*亟]韩诗云亟犹急也说文云亟自急敕也从芉省从勹口犹慎言也录文作函俗字非也下经定反路也录作经误)

惋慨(上[剜-夗+死]换反文字集略云惋惊异叹恨也下开爱反顾野王云慷慨不得志也说文从心从槩省声)

心綖(下夷烟经名)

大舶(音白已前具释)

煨烬(上猥[廷-壬+(同-(一/口)+巳)]反广雅云煨熅也下辞进反杜注左传云盆中火也烬正作[盡-((烈-列)/皿)+火]烧不尽薪也从火从尽省声也皆焚荡之余)

梯橙(上体羝反下登邓反经名也录文从木作橙非也)

昙摩蜱(下庇迷反梵语僧名也)

僧伽跋隥([跳-兆+(乏-之+(犮-、))]盘末反隥音镫僧名也)

第四卷

鹅腊(下星亦反郑注周礼云干肉也说文作[(人*人)/(人*人)/日]从残肉日晞之故从日籕文作[(︽*︽)/萬]与今腊同亦干肉也)

毱名(上宫育反阿罗汉名也)

鍮石(上透楼反埤苍云鍮石似金而非金也说文从金从偷省声也)

勍敌(上[(立*立)/見]荆反广雅云勍武也说文勍强也从力京声埤苍云健也下亭历反杜注左传云敌犹对也尔雅云匹也字书正从啇从文录文从欠作适俗字也啇音的)

姚苌卒(上音长下遵聿反秦主名也)

似嚼(墙药反字书云嚼犹咀也广雅云茹也说文云噍也从口爵声噍音诮咀音慈吕反)

欧哕(上讴口反说文云欧即吐也从欠从讴省声下冤劣反郑注礼记云哕噫也说文云为悟也从口岁声噫音厄界反)

嘲之(谪交反苍颉文云啁犹调也顾野王云嘲谓戏调也说文从口从周作啁考声从言作謿录文从口作嘲同字也)

謦欬(上轻鼎反开爱反前内典录第三已释录文从口作[口*磬]咳非也)

弥猴(上弥字录文从犬作[犵-乙+小]俗字也下候钩反楚辞云弥猴[前-刖+ㄅ]熊罴说文云[弓*(乞-乙+小)]猴谓猴孙即[木*夒]也猴字从犬侯声熊音雄罴音悲[木*夒]奴刀反)

蜣螂(上却良反下音梁尔雅云蛣螂蜣螂郭注云啖粪虫也古今正字亦啖粪虫也并从虫羗良皆声蛣弃吉反)

驱之(上讴口反史记愕然欲欧之说文云欧捶击也从攴区声区音讴考声亦从攴作驱)

癵躄(上恋传反顾野王云癵谓身体拘曲也考声手足病也从疒脔声下并亦反古今正字从足辟声或从止作辟)

赵肃(嵩昱反肃悚敬也人名也)

勠力(上隆育反孔注尚书云勠力谓陈力也贾注国语云并力也说文从力翏声音力幼反录文作勠俗字)

道梴(耻连反僧名也)

[馬*(橐-石+各)]驼(上汤洛反下铎河反考声云[馬*橐]驼胡畜名也周书王会正北以[馬*(橐-石+各)]驼为献顾野王云以能负重善行致远也古今正字[馬*(橐-石+各)]驼并从马[橐-石+各][施-方]皆声橐音托[施-方]音陁)

鄯鄯(蝉展反西域国名也)

第五卷

僧璩(巨鱼反僧名也)

椒掖(上音焦下音亦宋朝宫名也)

[鄖-口+(一/(匚*〡*〡*(巨-匚)))]县(上矛候反汉书云会稽郡[鄖-口+(一/(匚*〡*〡*(巨-匚)))]县名也考声正作[鄖-口+(一/(匚*〡*〡*(巨-匚)))]录文作鄮俗字也)

依睎(下喜机反广雅云睎犹视也说文云望也从目希声案依睎谓仿佛之称也录作[僱-隹+衣]俙非也)

封缄(下减衔反广雅云缄犹索也说文云束匧也从糸咸声)

成积(下资四反周礼遗人掌邦之委积以侍施慧郑注云廪人计九谷之足数少曰委多曰积说文从禾责声字书假借用也录文作[卄/積]误也)

随舶(下音白前内典录已释)

火槛(下咸滥反郭注山海经云槛犹阑楯也说文从木监声)

栈路(查眼反广雅云栈即阁也汉书所谓统绝栈道是也说文云栈亦棚也从木戋声戋音残也)

流驶(下师事反苍颉篇云驶犹疾也考声云马行疾也古今正字从马史声)

阿遬(下音速经名也)

奈苑(怨远反地名亦经名也录文作婵或作妇并非也)

第六卷

王暕(下奸眼反梁豫章王名字书云暕名也说文云分别简之从束八分之录作柬非也)

讽习(上风奉反郑注周礼云背文曰讽广雅云讽犹教也顾野王云讽谓音譬况以动之说文云诵也从言风声也)

御[宋-木+禹](下于主反毛诗传云[宋-木+禹]居也尔雅云大也苍颉篇云边也说文从宀禹声也亦作字义同也)

措怀([夕/鹿]故反郑注周礼云措犹顿也又注礼记云施也说文置也从手昔声录文从厂作厝顾野王云庴即砺石也非此义也)

甄着(上见延反广雅云甄陶窑也桂苑珠丛云甄袁明也古今正字云甄陶也从瓦垔声也垔音因)

颓焉(上充雷反苍颉篇颓犹坠落也毛诗传云病也说文云颓秃貌也从秃贵声录作颓俗字也)

镌之(上蕝缘反方言云镌犹琢也广雅镌即凿也说文云谓琢金石也从隽声琢音卓隽音慈兖反)

龛别(上音堪广雅云龛即盛也文字典说云着佛处也从今从龙会意字也录文从合作龛俗字)

栉枇(上臻瑟反下频毕反案栉枇象梳齿连接相近貌前内典录释讫)

淹云(上淹俨反毛诗传云[阿-可+弇]阴云貌也说文云云雨貌也从水从弇广雅作[雨/(電-雨+大)]录作淹误前已训讫)

槀本(上高老反史记云槀书草也说文从草作藁义同)

盥洗(上官椀反顾野王云凡洗物皆曰盥说文云盥澡手也从臼木临皿也)

僧昉(下方罔反僧名)

苬国(袖由反西域国名也)

廛[朿-木+夭](上彻连反郭注周礼云廛谓城邑之居也说文从广里从八土广音俨下奴教反字书云吏人多櫌櫌也考声云人諠多也古今正字云不静也从人从[一/巿]会意字也录作闹俗非也)

第七卷

重核(上重龙反下衡革反汉书云其审核之务准古法也说文云考实事也谓核遮其辞得实核也从西从激省声西音赫亚反从西俗字也)

镕冶(上音庸汉书云金之在镕冶所铸也音义云冶谓镕钱模也下耶者反考工记云考金人工冶氏也说文云冶销也从冫从台声冫音冰台音庚)

[日/羽]水(贪[太*皿]也声类云[日/羽]不高也说文从曰音悁)

玼琐(上妻礼反毛诗传云玼鲜明貌说文云新色鲜也从王从此声下苏果反毛诗传云琐琐小貌也广雅[瑙-囟+貝]连也说文从玉[巢-果+貝]声[肖-月+貝]音锁同上)

忍[冰-水+禁](瑟饮反字统孝声并云[冰-水+禁]即寒也文字典说云[冰-水+禁]谓寒战也从冫禁声冫笔凭反录作噤非也)

如噎(下烟结反方言噎气息也说文食在喉不下也又云饭窒也从口壹声)

黄法[(〦/(目*目)/大)*毛](下具俱反人名)

揵捶(上音干下坠追反案揵捶警众之木置于食堂)

痆斯(儜[憂-(心/ㄆ)+戈]反西国名)

知铉(下玄詃反僧名也)

彦琮(下狙宗反僧名)

雕窘(下君殒反毛诗传云窘犹困也王逸注楚辞云窘急也说文云迫也从穴君声也)

瑰奇(上鲙回反毛诗传云　瑰石之次玉者也杜预注左传云瑰珠也埤苍云瑰玮珍奇也说文云以珍瑰为傀亦在人部中今也从玉鬼声录文从衣作　古文俗字也字书又作傀下巨基反正从大作奇录作奇俗字也)

僧琨(下骨魂反僧名也)

羁縻(上几宜反下美悲反案覊縻盖马之衔勒系缀编连者也)

瓯闽(上驱侯反郭璞注尔雅云东瓯在海中也又注山海经云闽越即西瓯今建安也说文云瓯闽东南越也从瓦区声下音武巾反)

鞬拏(上建言反下搦加反梵语西域城名也已具前释)

踟蹰(上音迟下住踰反韩诗云踟蹰即踯躅也广雅云盖犹豫徘徊之皃也踯音掷躅厨录反)

第八卷

玄奘(下藏朗反僧名也尔雅云奘驵也驵作朗反郭璞云大也说文从大壮声)

玄嶷(下疑棘反僧名也)

绩深(上精昔反声类云绩犹功也考声功效者也古今正字从力责声)

慧赜(下峥责反僧名也录从阜作[阜*責]俗字也王弼注周易云赜深也)

卓荦(下力角反斑固西都赋云卓荦诸夏言超绝也考声云卓荦犹高皃说文义同从牛从劳省声)

辍轸(上转劣反郑注论语云辍犹止也尔雅云已也已音以古今正字云车声小缺也从车叕同音下真忍反许叔重曰轸犹重也郑玄注考功记云轸者舆后横木也太玄经云轸转其道也宋忠曰犹展也说文从车[珍-王]声[珍-王]音同上录文作轸俗字也)

韬德(上讨劳反杜预注左传云韬犹藏也广雅云宽也说文云剑衣也从韦从舀声舀音窅)

梗槩(上更幸反尔雅云梗犹直也司马彪注庄子云梗直士说文从木更声下陔代反郑注礼记云槩平也班固东都赋云粗为宾言其梗槩[薩-產+辛]综云谓不纤密也说文从木既声)

箴规(上执深反孔注尚书云箴犹规也贾注国语云箴教也杜注左传云戒也说文从竹咸声会意字)

蠢蠢(春尹反尚书大传云蠢即出也郭注尔雅云蠢谓动摇皃也说文虫动也从[虫*虫]春声[虫*虫]音昆)

诮剧(上字书正从言作谯与樵同音孔注尚书云诮犹让也苍颉篇云诃也说文从言肖声下擎逆反顾野王云剧犹甚也苍颉篇云笃也古今正字从刀豦声也)

薰莸(上训云反香草也下酉州反臭草也已见前释)

槀街(上高老反顾野王云槀犹草也说文从禾高声下佳谐反尚书云槀街谓蛮夷邸所在也说文云街谓四通道也从行圭声)

扼捥(上鹦革反广雅云扼持也郑玄注[(哭-、)/土]服传云盈手曰[捩-犬+乙]说文[捩-犬+乙]犹把也从手戹声戹音厄正作[搕-去+?]亦作[打-丁+(甘/(岡-山+十))]音义并同录作扼俗字也下剜涣反扬雄云椀握也说文从手从宛声)

乃絷(下砧立反杜注左传絷犹执也范寗注谷梁云[糸*丰]也古今正字云絷之维之犹[糸*丰]也从系从执正絷字或作馽音同)

祖祢(下泥礼反郑注周礼云祢父庙也古今正字从示尔声已训讫)

桎梏(上真曰反下公沃反郑玄注周礼在手曰桎在足曰梏盖刑人具也郑众又云桎梏者枸其两手共一木也说文二字并从木至告亦声)

宗辖(下闲[憂-(心/ㄆ)+戈]反考声并正　从[打-丁+牛]两相皆从[├/(咼-┌+人)]省牪川兖反今通作辖亦从金作鎋顾野王云车轴端[金*截]也前内典录第五卷已释)

调戏(上迢笑反广雅调犹嘲也又训欺也说文从言周声录文从手作掉误下希意反毛诗传云戏犹逸豫也郭注尔雅云戏嘲戏也广雅云邪也说文从戈[戲-戈]声[戲-戈]音希也)

解谶(上音玠下插鉴反考声云谶谓自陈过各于佛前也俗作韱录文作韯非也)

痆斯国(上赧[憂-(心/ㄆ)+戈]反梵语也)

于遁(下遁逊反亦国名也)

窴噎(上甸坚反尔雅云阗阗盛皃郭璞注云群行声也苍颉篇作置犹塞也义与阗字同西都赋云置城溢郭说文亦塞也从穴从真真音之人反下烟结反郭璞注方言云噎犹咽塞也毛诗左传云噎不能息也说文云噎犹饭窒也从口壹声录作阗非也窒音珍栗反)

諠哗(上晅爰反声类云諠即哗也嵇康瑟赋云不諠哗而流漫说文正从雚作欢与諠义同汉书云未至欢哗是也录作暄同与书传所用亦同下化瓜反孔注尚书云哗即欢声也说文从言华声也)

濎滢(上都挺反下萦定反考声云濎滢小水也案甘泉赋云良犹弱水之濎滢古今正字又作荣义同从水莹声录作汀滢汀音听王逸注楚辞云汀洲之平也与本义[垂-工+┬]故不取莹因逈反)

溟渤(上覛萍反下盆没反案庄子云北溟有鱼曰鲲古浑反海运将适南溟溟渤皆南北海名古今正字从木冥声渤案汉书音义云渤澥海之别名文选云穿池类溟渤是也古今正字云渤亦海也从水勃声)

[樊/邑]川(上扶袁反杜预注左传云[樊/邑]川京兆乡名也一曰阳[樊/邑]城亦杜陵乡名说文从邑樊声)

[竺-二+豦]篨(上音渠下音除许叔重云[竺-二+豦]篨草席也郭注方言云亦谓[竺-二+發]甫吠反说文[竺-二+豦]篨二字皆从竹豦音渠除亦声)

翌日(上蝇织反孔注尚书云翌明也尔雅亦明也古今正字从羽从立声)

不嚏([羊*氏]悌反考声云气奔鼻而嚏也苍颉篇云嚏即喷也说文云嚏谓悟气解也从口疐声音帝)

发敛(下廉捡反字统云敛犹收也郑玄注仪礼云藏也说文从佥攴声普木反录文作殓俗字)

澄漪(下意宜反毛诗传云猗水之波文者声亦细波也古今正字从水从猗声)

[打-丁+麇]拾(上君运反贾注国语云[打-丁+麇]拾禾穗也方言云取也说文从手[塵-土+木]声录文从君作捃俗字也)

第九卷

崎岖(上起羁反下音驱尔雅云崎岖倾侧也埤苍云崎岖不安也考声云山险皃也古今正字崎岖二字并从山奇区皆声)

嗜欲(上时至反郑注礼记云嗜犹贪也孔注尚书云嗜即无猒足也说文云耆欲喜之也从口耆声从目者非也)

豳州(上笔岷反字书亦从邑作邠即公刘之邑也与豳字同毛诗有豳书也古今正字从山从豩音斌二豖亦行貌也)

彦悰(上言变反尔雅云美士曰彦也下族宗反说文云悰犹乐也从心宗声沙门名也前有从玉作琮未详同异)

胁垒(上锨劫反左传云闻其骈胁考声云胁即肋也说文云胁谓两膀也从肉从劦胡颊反声胁[爿-〡+(序-予+且)]录文从三力作胁俗字也)

髫龀(上音苕下初谨反髫案苍颉篇云髫谓垂也埤苍云髫谓髦也考声云髫小儿剃发留两边也古今正字从髟从召声髟音摽下初谨反郑注周礼云龀谓毁齿也男八岁女七岁皆曰龀说文从齿七声)

降祉(下絺里反毛诗云祉犹福也杜注左传云祉亦禄也说文义同从示止声录文作祉俗字也)

滤漉(上胪翥反韵筌云虑犹洗也案滤者盖沙门护生以绢为罗疏理水中虫秽取其洁也诸字书不载滤字下聋谷反考工记云漉清其水而漉之野王云漉犹沥也字林云水下貌也古今正字从水鹿声)

涤秽(上亭历反孔注尚书涤犹除也郑注礼记云荡摇也说文云洒也从水从条声)

[貝*為]以(恭伪反广雅云[貝*為]犹赌也古今正字云下亦货也玉篇或作[貝*危]义并同说文从贝从为声又音贵瓦二音)

涓[泳-永+啻](上决缘反说苑云涓涓不[雝/土]将成江河顾野王云涓小流也说文从水肙声肙媚县反录作涓俗字也下丁沥反字书正从啻作[泳-永+啻]又作[阿-可+適]顾野王云[泳-永+啻]谓沥适也说文水栾注也从水啇声啻音同录作渧传写误脱口字耳)

第十卷

牵裸(上遣延反顾野王云牵犹引也已见前释录作牵俗字也下骡果反说文云裸即祖也从衣果声已见前释讫)

[泳-永+公]波(上悦涓反孔注尚书云顺流而下曰[泳-永+公]说文从水[八/口]声[八/口]缘选反录从公作[泳-永+公]非)

儡同(上卢堆反曲礼云母儡同母音无考声云儡同无分别也说文从人从畾音雷声)

第十一卷

濡[巢-果+(一/自)](上乳朱反经目也)

阿閦(下刍缩反经名也)

授幻(下滑惯反说文从倒予经作幻俗字也经名也)

不眴(下血绢反王逸注楚词云眴视貌也顾野王云眴谓令人动目也说文云目摇也从目从旬旬音同)

楞伽(上勒登反下音茄梵语也)

第十二卷

象腋(下羊益反经名也)

睒子(失[白-日+(丹-、+十)]反梵语经名也)

罥索(上涓兖反下桑洛反经名也)

俱胝(下致絺反经名也经作[月*互]俗字也)

罗亶(下展连反经名也)

庵提(上腤含反经名也)

摭之(上征石反孔安国尚书序云采摭群言以立训传也方言摭拾也以手取物也考声云摭亦拾也字书桂苑珠丛亦从石作拓音义并同说文从手庶声会意也)

无揉(下柔酉反周易云揉木为拒考声云烧木捩令曲直也古今正字从木柔声或从火作煣亦通下文同)

邺城(上俨劫反魏书云邺城魏所都也汉书有邺县是也)

解卷(下卷袁反经名也已见前释)

第十三卷

脱[跳-兆+麗](下师滓反孟子云视弃天下如弃弊[跳-兆+麗]案弃义即与脱[跳-兆+麗]同考声云[跳-兆+麗]履属也说文从革作[革*徙]声类同古今正字从履省录作屣通)

頞罗延(止安渴反梵语僧名也)

达多(下多驼反经名也)

鸯崛(上音央下群律反经名也)

于阗(下音殿西域国名也录作釬镇非也已见前释)

第十四卷

阿阇贳(下设制反正合作世录作贳误也)

炖煌(上徒魂反下音黄菩萨号录作燩非也)

目佉(下羌迦反经名也)

沤惒(上驱侯反下音和经名也)

瑜伽(上庾须反论名)

第十五卷

蔽宿(上必袂反经名也)

呼罗(上呼故反经名)

[太*皿]呿(上正钵字录从本者误下袪御反经名也)

禁婢(旧注云或为妇字录文从女作婵字书无此字)

蝎王(上轩歇反经名也录从曷作蝎音褐与本义乖不取)

侥幸(上皎尧反下衡耿反经名也)

僧歰多律(次森戢反梵语经名也录从火作歰非也)

缮写(上蝉战反杜注左传云缮治也考声造也说文亦补也从糸善声下昔野反广雅写程也考声云写犹书也录从刀作写俗字也冖音覔也)

第十六卷

[网/干]究(上正罕字案说文从罔作[罩-卓+十]诃坦反毛诗传云[罩-卓+十]犹希也顾野王云希疏也录作罕误下鸠又反毛诗传云究即穷也郭注尔雅云谓核尽也说文从穴九声)

览[脈-月](下拍卖反说文[脈-月]水之邪流也从反永录作曰俗字也)

謦欬(上轻[珽-壬+手]反下开爱反经名也前已释讫录从口作謦俗字)

溥[巢-果+(一/自)](上普补反下正[巢-果+(一/自)]字经名)

羼提(刬苋反下音啼经名也)

娆乱(上年鸟反经名)

虫狐乌(上音野案字书从皿作虫今录文从三虫误乌或作鸟也)

[戒-廾+甬]辤梵志(上容耸反字书正作勇敢悍也健也古文今从甬作[戒-廾+角][戒-廾+角][ㄙ/思]录文[戒-廾+角]粗通经名也)

曳踵(上延祭反下钟陇反经名)

罗怙(下胡古反经名)

苾刍(上频蜜反下楚愉反经名也录作刍俗字也)

[醫-酉+石]罗钵(上噎鸡反经名也录从口作[醫-酉+口]误)

[病-丙+((宋-木)/火/又)]瞿(上搜皱反下具俱反经名也录文作瘦俗字)

二侨(下峤夭反经名也)

善呗(下白迈反经名也)

[蜣-儿+(鬼-((白-日)/田))]螂(上却香反下力张反经名也)

第十七卷

繁[賸-月+舟](上伐袁反下绳证反字书正从舟作[賸-月+舟]说文云[賸-月+舟]物相赠而如也广雅云式也考声云余也古今正字义同从贝从[勝-月+舟]省录从月作剩俗字也)

邬陁(上乌古反梵语经名也)

[刪-冊+(狦-(狂-王))]削(上产奸反声类云[刪-冊+(狦-(狂-王))]犹定也家语云夫子[刪-冊+(狦-(狂-王))]诗书也说文[刪-冊+(狦-(狂-王))]剟也竹劣反剟削也从刀从[狦-(狂-王)]音策[狦-(狂-王)]即简也会意字也下厢雀反广雅云削减也说文从刀从尚声)

无玷(下丁黡反毛诗传云玷即缺也古今正字从玉占声也)

疗痔(上离照反下持里反经名也)

裨助(上毕弥反郑玄注仪礼云裨之言埤也说文益也从衣卑声)

第十八卷

东阐(下[山/虫]善反苍颉篇云阐犹开也韩康伯注周礼云明也说文从门从单声也)

寻阅(上习[泳-永+(瑤-王)]反贾逵注国语云寻犹用也方言云长也郭注云寻谓之长法度之广也说文云寻绎理也从工口工口乱也叉寸分理之会意字也下缘雪反郑注周礼云阅犹简也杜注左传云数也古今正字从门兊声)

放习(上方[网-(ㄨ*ㄨ)+又]反刘兆注公羊云放犹比也孔注论语云依也广雅放也说文从攴方声录从人作仿非也下正习字也)

讹舛(上卧戈反孔注尚书云讹化也考声云谬也古今正字从言从化会意字字书正从言作为讹音义并同下舛穿兖反顾野王云舛差不齐也说文云舛对卧也从夕[(巨-匚)*(十/十)]相背也夕音虽[(巨-匚)*(十/十)]夸化反)

青呱(下乙爪反案青呱俗谓虾蟆也字书无此字经名也)

芜穬(上音无字统云芜荒薉也贾逵注国语亦薉也说文从草无声下虢猛反苍颉篇云穬即粟也虢关麦反字林云谷有芒者也说文芒粟也从禾广声)

经莂(下彼列反案莂分别之谓也埤苍云莂谓种穊分移莳之也字书无此字考声或从竹广切韵从草从别穊音既莳音是)

摈治(上毕刃反司马彪注庄子云摈犹弃也史记云相与排摈之是也古今正字从手摈声也下音迟)

[巢-果+(一/自)]掠(良灼反月令云无四掠掠劫掠也即[焉-正]录同案字书皆略字杜注左传云略犹取也方言云永也声类云眄览之略也说文云经略云地也从田从各声掠音亮义殊乖不取)

刊定(上渴安反郑注礼记云刊犹削也广雅云刊定也说文从刀干声也)

浇浮(上晈尧反许叔重注淮南子云浇薄也说文从水尧声也)

蔓延(上袜贩反毛诗传云蔓亦延也广雅云长也说文云蔓葛属也从草曼声曼音万延戈仙反正字也)

庾颉(上腴主反下贤结反录作[序-予+(更-一)]字误人名也)

杂糅(女救反郑注仪礼云糅犹杂也说文字书亦作粗音同)

第十九卷

姥陁尼(上模补反经名)

目佉(下羗迦反经名)

颰陁(上盘末反经名也)

曼殊(上音万菩萨名也)

第二十卷

坌身(上盆闷反经名也录作至俗字)

呵雕(上壑歌反下鸟聊反经名也录或作荷雕未详熟是)

木槵(下还惯反经名也)

郁迦(上氲菊反毛诗传作彧或茂盛貌也说文作郁字孔注论语云文章[佫-口+用]也长者名也录作郁时通用也)

一切经音义卷第八十一切经音义卷第八十一

翻经沙门慧琳撰

音集神州三宝感通传四卷(旧目三卷今分为四卷)

南海寄归内法传四卷

大唐西域求法高僧传二卷

右三集传共十卷同此卷音

集神州三宝感通录第一卷

慧琳撰

[肸-月+目]响(上忻乙反俗字也正作[肸-月+目]说文作[八/(囗@(俎-且))]血脉在肉中[八/(囗@(俎-且))][八/(囗@(俎-且))]而动故从肉从八八者分别也从十者响遍十方后人移八于十上作肸又变为兮作肹下乡两反应声也会意字也)

[鄖-口+(一/(匚*〡*〡*(巨-匚)))]塔(莫候反会稽地名也鄮县有阿育王塔说文鄮字从邑[(一/(匚*〡*〡*(巨-匚)))/貝]声也)

剡木(盐冉反尔雅剡利也埤苍削也易曰剡木为楫也说文锐使其利形声字)

广袤(下谋候反韵诠袤延也声类云袤犹长也说文云东西曰广南北曰袤从衣矛声也)

鳗鱼(满盘反说文鳗鱼名也从鱼曼声也曼音万)

诬訾(上武夫反杜注左传云诬犹欺也郑注礼记曰诬[网-(ㄨ*ㄨ)+又]也说文云诬加言也从言巫声下资此反郑注礼记云訾以言毁人也说文从言此声也)

欢惨(上豁官反说文欢喜乐也或作欢下参感反尔雅惨忧也郭璞曰贤人愁恨貌也说文惨毒也亦作憯痛也形声字)

灞上(巴骂反秦川水名也在长安城东说文从雨从革从月转注字)

鸑鷟(上五角反下仕角反国语云周之兴也鸑鷟鸣于岐山也贾逵注云神鸟也凤之别名也)

粗穬(上苍租反正体从三鹿作粗下[虢-寸+(圬-土)]猛反前内典录已释)

张掖(音亦郡名也)

大堆塔(次对回反王逸注楚辞云魁堆高也文字典说堆小阜也从土隹声录作塠俗字也下贪答反文字典说塔庙也)

[(木-(企-止)+((人/人)*(人/人)))/大]垲(上霜两反下开改反说文[(木-(企-止)+((人/人)*(人/人)))/大]明也垲地高燥也[(木-(企-止)+((人/人)*(人/人)))/大]垲者言阶既高大又在岗上高明显望名为[(木-(企-止)+((人/人)*(人/人)))/大]垲也)

玁狁(上锨检反或作猃下音允毛诗传曰玁狁北狄异名也)

[醫-酉+石]玉(翳奚反文字集略云[醫-酉+石]黑色玉也录文从玉作瑿亦通)

栌枓(上音卢下当狗反说文云栌柱上枅也枓柱头上方木如斗枅音企见反并形声字也)

剽掠(上匹曜反说文云剽谓劫夺人财物也录文从彡作彯非也下力灼反郑注礼记云掠谓劫掠也字书音亮义乖今不取也)

淖泥(儜孝反广雅云淖犹埿也众也郑注仪礼云普大也淖和也淮南子云水以其淖溺润滑也声类云淖犹溺也古今正字从水卓声也)

灌溉(上官涣反下机未反说文云溉灌今种植以水润其根茎也)

倭国(乌和反东海中小国名也邻近新罗录从[阜-(口/十)+(耜-耒)]作[阿-可+委]非也)

倒[狂-王+付]谷(上音到下音柴)

葛藟(下伦委反郭璞注尔雅云藟藤类也文字典说葛蔓也录作[苨-匕+?]非)

蔚回(上氲物反下荧莹反)

自缢(下伊计反左传云莫敖缢干荒谷考声云缢犹自刑死也公羊传云灵王自缢而死何休注云谓自经而死)

只速(上之日反考声云只犹适也亦安也)

铁砧(下絷金反亦作砧录中从木作杭非也亦作椹)

并凹(下洼[膫-(日/小)+(夸-大)]反韵英云凹犹坳下也洼厄瓜反胯音夸化反坳音厄交反)

晃煜(上黄广反说文云晃明也下与六反说文煜耀也亦炽也从火昱声录作昱义乖)

牙奁(猎占反考声从匚作奁正体字也似合而有棱节所以敛物者也桂苑珠丛从竹作籢即盛镜器也案奁者有香奁有象镜奁之用今云牙奁即象牙合子也)

白[疊*毛](下恬协反)

剖击(上普垢反孔注尚书云剖犹破也桂注左建云中分为剖苍颉篇云析也说文判也从刀[立/口]声[立/口]音土口反)

徐椿(下敕伦反宋居人名也)

令馥(逢斛反广陵令名也毛诗传云馥谓香气芬馥也古今正字从香复声也)

[羍*(看-目)*(乳-孚)]珽(上正执字也下汀井反郑注礼记云珽亦笏也言挺然无所屈也说文云珽大圭也长三尺古用八寸尺即今二尺四寸也从玉廷声也)

[賸-月+舟]一人(乘证反字书云[賸-月+舟]余也古今正字从贝从[勝-月+舟]省录作[賸-月+舟]俗字也)

涢水(于群反说文云涢水出南阳郡葵阳县负东入夏口也从水员声也员音云)

三宝感通传中卷

铨次(七宣反广雅云铨犹具也尔雅云铨律铨也郭璞注云法律所以诠量轻重也杜注左传云次也说文衡也从金全声也)

蔡愔(下揖心反人名也)

沪渎(上胡古反河[圖-囗]云帝临玄沪之水灵龟负书即此水也前已释)

莘里(所臻反毛诗传云有莘国名也亦里名也)

高悝(苦回反人名也)

歔欷(上许鱼反下许衣反王逸注楚辞云歔欷犹悲啼皃也何休注公羊传云悲也苍颉篇云泣余声也说文云歔欷出气也二字并从欠虚希皆声)

摹写(上莫胡反广雅云摹犹写形也声类土法也说文云规摹也从手莫声或作摸)

闽越(闵彬反下爰月反郭注山海经云闽越者即西瓯今建安郡是也说文云东南越地也亦虵类也从虫从门省声也)

牵挽(上诰延反广雅云牵犹挽郑玄注周礼云牛居车前曰牵说文云牵引前也从冂冂引牛也冂象牛之縻也玄声也下[网-(ㄨ*ㄨ)+又]坂反或从车作挽录作[打-丁+勉]误也)

揊然(上丕逼反考声云揊重系声也广雅击声也录从土作堛堛犹土块也非本义今不取)

豆卢褒(次正卢字也下保毛反人名也郑玄注礼记云褒进也亦扬美也说文从衣保声也)

[滕-月+舟]畯(上特能反文字典说从水[騰-月+舟]省声也下遵峻反晋江陵太守[滕-月+舟]畯也郑注周礼云畯字先田教其啬夫者也说文从田[唆-口]声也)

缔构(上弟奚反说文云缔结不解也又固也从系帝声下古候反案玉篇正作冓与构同构合也成也说文云积材也从木冓声也)

沙汰(下音泰王逸注楚辞云汰即波荡也广雅云洗也考声云汰涛湅貌也说文汰谓涛浙简择也从水太声湅音练也)

烔然(上洞东反韩诗云蕰隆烔烔埤苍烔烔然貌也古今正字从火同声也)

[欀-(口*口)]桁(上率追反郭注尔雅云榱即椽也下杏庚反考声云折屋檩也)

武[穫-禾+(尋-口+几)](下央脚反则天后庙讳也考声云蒦度也规度高也)

周[王*巳](欺纪反)

老姥赍(次摹补反江表传云姥妇人老称也字书亦从马作妈音同下祭奚反说文云赍携持物于道行也从贝齐声)

谯国(齐焦反汉书云沛郡即古谯国也)

蹠之(章亦反说文云蹠足也从足庶声)

三谧(民毕反)

掖门(上盈益反应邵注汉书云掖宫内正门旁小门也说文从手夜声也)

建旟(下与诸反周礼云鸟隼为旟刺史州里建旟郑玄注云象其勇也郭注尔雅旟剥鸟皮毛置竿头也说文从[方*人]与声也)

确不移(上腔角反腔音苦江反周易文言确乎其不可拔也又系辞云夫干确然示人易矣易夷至反韩康伯注云确坚牢貌也考声云确坚固之谓也)

輲车(上音遄读与船同音郑注礼记云輲无辐之车曰輲谓附泥而转也司马彪注庄子云輲犹转也说文云輲藩车下卑轮也正作辁字音义同)

仅得(勤衅反广雅云仅犹少也亦才能也古今正字从人堇声堇音谨)

煨烬(上乌回反广雅云煨熅也说文煨盆中火也从火从畏省声也下夕进反杜注左传云烬火之余木也玉篇正作[盡-((烈-列)/皿)+火]音训与上同)

緜亘(上沔篇反王逸注楚词云緜缠也毛诗传曰緜緜长而不绝貌也说文从系帛声下古邓反毛诗传曰亘犹遍也方言竟也考声从木作[林*百]谓过远之谓也)

惊眩(下玄练反苍颉篇云眩视不明也贾逵注国语云感也说文从目玄声)

近瞩(下钟辱反韵略云瞩视也甚也众目所归也玉篇从尸作属属犹联也汉书近也字书属字并不从目)

战悸(葵季反毛诗传云悸悸有节也说文云悸心动貌从心季声)

种纻(下除吕反周礼典枲云纻麻草之物郑玄注绳十五[夕*十]布抽而细白曰纻说文云檾属细者也从系宁声宁音同上)

田墌(下之石反考声云墌即基也)

褫脱(上池尔反苍颉篇云褫撤衣也撤音敕列反说文云脱衣也从衣虒声虒音雉录文从土作[垢-口+巿]非也)

刘韫(上正刘字也下纡粉反入名也)

刘悛(此缘反人名也)

镕斲(上勇钟反汉书云镕冶之所铸也说文云铜屑为镕冶冶器法也从金容声下音卓孔注尚书斲削也杜注左传云执斲匠人也说文云斫也从斤从[斲-斤][斲-斤]音豆或从[乳-孚+(看-目)]作[畫*(乳-孚+(看-目))][乳-孚+(看-目)]音戟录文作斲传写误也)

用纾(庶诸反左传以纾楚国之难也杜预注曰纾犹缓也方言云解也说文从糸予声录文从帀作[糸*(一/巾)]误也)

絓是(上胡卦反王逸注楚辞云絓悬也方言持也左传云骖絓于木而止也顾野王云碍说文从系圭声也)

矟等(双角反广雅云矟长矛也埤苍云矟矛也又云矟丈八矛也从矛肖声也)

刬錾(上初产反博雅云刬犹削也声类成作铲音义并同下惭淡反广雅云镌谓之錾也说文云錾也从金斩声也镌子全反)

子茜立(千见反人名也)

辒辌(上乌昆反下略常反史记云辒辌卧车也因秦始皇死不发丧遂以为载柩车也孟康注曰辒辌旧衣车也有[穴/匆/心]牖闭则温开则凉考声云轻车说文辒辌二字皆从车昷京亦声也昷音同)

杜龛(下坎含反正龛字人姓名也录从合作龛俗字也)

呻吟(上诗真反郑注礼记云呻亦吟也苍颉篇云呻吟叹也说文二字并从口)

[膿-曲+((盥-皿)-水+(向-口+乂))]血(上奴东反字书正从血作[盥-水+囟]说文云[盥-水+囟]肿血也从血[((盥-皿)-水+(向-口+乂))/辰]省声考声云[盥-水+囟]血之[盥-水+囟]卫宏作脓亦作[序-予+(((盥-皿)-水+(向-口+乂))/辰)]并通用录作脓俗字也)

烟涨(下张样反考声云涨犹满也亦用张字为去声义同)

歭然(上池里反考声云峙犹立也说文从止寺声或从足作跱录之从山作峙是山峙立也)

铁矿(上天结反正铁字也下古猛反郑注礼记云矿金玉铜铁等璞也或作丱亦作[金*丱]又作磺音义并同)

猜忌(上采哉反杜注在传云犹疑也方言云恨也说文云猜谓恨贼也从犬青声也)

碌[石*族](上笼谷反下葱鹿反苍颉篇云碌碍谓砂石[夕/鹿]白也考声云石地不平皃也录文作[石*鹿][石*速]误也)

拗举(上乌绞反文字集略云拗手有摧折也下正举字考声云举犹荐也轝也说文云对举也从手与声也)

窻棂(上刍双反说文云在墙曰牖在户曰窻亦作卤皆象形字也录文作窓俗字也刍音测驹反下历丁反说文云棂窻棂子也或作[木*零]录文作棂非也)

八楞(勒登反说文云楞有隅抓角也正作柧柧音姑)

滢中(萦定反吕延济注甘泉赋云濎滢水小皃也义与溁同前已训释录文从营作瀯误也)

门罅(下呼嫁反考声云[器-犬+卄]裂也说文云鏬[坭-匕+(朔-月)]裂也从缶呼声亦从阜作呼又作[土*虖]录作[金*雩]非也)

槩曰(该代反郑注礼记曰槩犹平也汉书云比有节槩亦谓量可平也说文从木既声)

铿然(上客耕反礼记云子夏钟鼓铿锵考声云金石声也古今正字从金坚声)

澧水(捧逢反汉书云澧水出洛南山在鄠县东又北流入渭河也古今正字从水丰声礼音同录文从邑作酆地名也)

濄水(乌和反李善注江赋云濄水回绕[漩-方]濄也)

沁州(七浸反州名也)

为枿(下五割反考声云正作[(橑-小)-日+(工/十)]树初生苗也孔注尚书云枿谓木余更生[(撩-小)-日+(工/十)]栽也枿亦同)

悢悢(良样反王逸注楚辞云恨意不得也广雅云恨怅也说文从心良声)

三宝感通传下卷

诠而(上七宣反淮南子云诠言者所以陈治乱之体曰诠说文云诠具也从言全声录序从竹作筌是捕鱼笱也非诠量之义故不取)

撮略(上纂括反广雅云撮持也亦手撮取也古今正字从手最声)

揭锡(上音竭说文云担负之揭犹高举也古今正字从手曷声)

周瞰(下堪绀反苍颉篇云瞰犹视也求从门作阚阚即望也案周瞰者即周回四面眺望之义也)

崖隒(上五街反苍颉篇云崖山高边也下严捡反读与俨同音郭璞注尔雅云隒谓山形如累甑也广雅云隒即欠腹崖也说文云隒崖也从[阜-(口/十)+(耜-耒)]兼声也)

磬声(轻径反字书正从石作磬顾野王云以石为乐磬也尚书云泗滨浮磬世本云母句作磬说文云乐石也象悬虞之形殳击之也从石[聲-耳]声也设古文磬字也音同上)

呗唱(上排拜反考声呗梵赞声也)

惋恨(上乌唤反文字集略云惋惊怛叹恨也说文从心宛声也)

帆柁(帆字取犯字平声释名云帆谓船幔也亦作颿或作[颱-台+舟]录文作[舟*凡]俗字也下陀贺反字书正从它考声[木*巳]船尾也释名云正船尾正船具也录从[施-方]作柂俗字也)

[颱-台+((宋-木)/火/又)][颱-台+((宋-木)/火/又)]([病-丙+((宋-木)/火/又)]流反广雅云[颱-台+((宋-木)/火/又)][颱-台+((宋-木)/火/又)]风声也古今正字从风叟声叟古文叟字也录文从风作[叟*風]非也)

槽枥(上造高反下灵的反考声云槽马枥也古今正字云飤兽畜器也飤音寺槽枥二字皆从木曹历皆声也)

床榻(上状[病-丙+土]反毛诗云载寝之床身所安也从木爿声下贪腊反广雅云榻平也释名云床狭而长者谓之榻古今正字从木[日/羽]声)

白[馬*橐]驼(上郎各反下徒多反录作馲驼俗字也)

巉岩(上查岩反下牙衘反楚词云溪谷巉水增波王逸注云巉岩山涧崎岖阻也广雅云巉岩高峻皃也古今正字二字并从山[毚-、]严皆声崎音欺岖音驱毚土咸反)

棕榈(上祖红反下音驴郭璞注山海经云棕榈木高二文许垂枝条叶大而圆荚实皮重可为绳索及雨衣古今正字二字并从木[稯-禾]闾皆声[稯-禾]音宗说文又谓之栟榈棕之别名也录文作葼[菛@呂]传写误也[稯-禾]音宗栟音并)

踬顿(上知利反顾野王云踬犹顿也说文从足质声亦作疐音义并同)

道[囗@(儿/口)](下鬼永反僧名也录作[囗@(儿/口)]俗字也)

魏阉官(上掩炎反郑注周礼云阉官谓官人宫中阍人也说文从门奄声阍音昏)

柿树(音仕赤果树也)

权敛(下廉验反礼记云小敛于户内大敛于[阿-可+白]阶郑注云棺之坎亦为敛说文云敛收也从攴佥声录从反作殓俗字通)

宝琼(葵营反玉名也)

不[(餐-食)-又+ㄎ](休久反考声云肉不烂也败也从[(餐-食)-又]丂声也)

抗禅师(康浪反人名也)

潢色(黄纩反染黄色也)

扶柩(求又反在床日尸在棺曰尸从木匛声匛音同上)

乃萎(下委为反毛诗传曰草木有死叶萎枝也笺云萎犹枯也)

镌之(蕝缘反韵英镌刻也琢也说文从金隽声从隹从[雋-隹]录从乃非也)

经椷(下洽缄反)

貣物(汤勒反字书云借物用而后还)

失喑(邑今反考声云不能言也从疒)

旻法师(密贫反人名也)

韦悰(族宗反人名也)

驱之(上阿垢反说文击也)

栏楯(上音兰下唇尹反汉书音义云楯亦栏也说文云楯栏槛也从木盾声盾音同)

厝言([夕/鹿]固反韵诠置也)

疱赤(上炮皃反考声正作疱面上细疮也亦作疱桂苑珠丛云疱人面热气所生小疮也说文从皮包声也)

惊讶(牙价反)

讪谤(上音山下补浪反孔注论语云讪谤毁也已见前录)

础臼(上音楚下音旧象形前已释)

构隙(上音遘字书云亦作冓顾野王云构成也下卿逆反贾逵注国语云隙犹舋也顾野王云隙因间隙所为有怨憾也说文从[阜-(口/十)+(耜-耒)]省声[少/日/小]音同上录文从巢作隟非也)

一兜(下[豆*斗]侯反从兜从皃省象人头形咒音古案林伯胜一兜者囊受一斛也)

鸩之(上音朕山海经云女几山冬鸩鸟杜预注左传云鸩羽有毒以昼酒饮之则死古今正字从鸟从冘声也录作耽非也)

跣行(上先典反尚书云若跣不视地厥足用伤说文云跣以足视地也从足先声)

锥锯(上音隹左传云锥刀之未也故史记云锥不处囊其未立见说文云锐物也从金隹声下居御反贾逵注国语云锯断谓大辟宫刑也苍颉篇云即截物锯也说文从金居声)

沙砾(下零的反楚辞云瓦瓅进而宝玉捐弃说文云砾小石也从石乐声录作礰非也)

南海寄归内法传第一卷

阒寂(上倾役反埤苍云[門@具]静也古今正字从门臭声臭音古[門@具]反从目从犬下情亦反正体寂字也)

惨舒(上苍感反下暑余反言惨舒者则阴阳也阳则发生伸畅阴则肃煞闭藏既有昏明方辩寒暑当世界空洞之时未有日月净天未降亦无身光所以寂然混同故惨舒不分也)

挻埴(上设延下承力反宋忠云挻和也埴土也陶匠和土为瓦[卸-ㄗ]之器也古今正字从手延声埴从土直声也)

岳峙(下池理反已释高僧传第十一卷中)

椎髻(上直追反下鸡诣反郑注仪礼云髻结发也古今正字从髟吉声髟音必遥反椎从木)

蜾蠃(上戈火反下卢果反毛诗传云蜾蠃蒲卢也郭璞注尔雅云即细[要/曰]蜂也呼为螉螉说文正作[虫*鬲*(舛-夕)]云土蜂也天地之性细[要/曰]无子从虫[舛-夕+鬲]声[舛-夕+鬲]音戈蠃从虫[嬴-女]声蠮音翳螉音翁贡反)

螟[虫*霝](上覔经反下历丁反尔雅云螟[虫*霝]桑虫也郭注云桑蟃也一云戎女说文二字并从虫冥霝皆声传作蛉蜻蛉字非也)

浑沌(上魂稳反下[狂-王+屯]稳反杜注左传云浑沌不通类也王弼无所分别不可为名也庄子中央之帝名亦四[囗@ㄨ]名是无知之皃也案清浊未分也古今正字并从水军屯也皆声亦从人作倱伅或作混字)

孩婴(上亥哀反顾野王云孩幼稚也下瘿盈反释名云人初生日婴儿[凶/月]前曰婴言接之婴前乳养之也说文从女賏声賏音同上传作孾非也)

戒躅(重录反汉书音义云躅迹也三苍谓迹为躅古今正字从足蜀声)

局提(上卭录反郑玄注礼记云局部分也广雅局近摄生也说文促也从口在尺下也)

之纽(尼九反说文云纽糸也一云结而可解者从糸丑声)

[商-口+貝]舶(上正商字也下音白考声云昆仑船也文字典说云海中大船也从舟白声亦作舶)

堀伦(上群郁反即昆仑语讹转也)

头鬈(下群圆反考声云发曲也说文从髟卷声传从手作卷也)

敢曼(梵语也遮形丑之下裳如此方之裈裤一幅物亦不裁缝横缠于[要/月]下名曰合曼也)

欢州(上唤官反在安南管内也)

匕景(上卑弭反南夷国名)

跋南国(上盘未反今扶南国异名也)

裸形(华瓦反不着衣服也)

一籄([卄/夒]位反土笼也)

核其(上衡革反已具释高僧传第五卷中)

解嘲(上皆买反下陟交反博雅云謿谑也苍颉篇调也说文作啁从口周声传本作謿俗字也汉杨雄作解嘲)

畎亩(决泫反考工记云耜广五寸二耜为耦之伐广尺深尺为畎广雅坑也古今正字从田犬声)

顿颡(上都困反下桑朗反额至地也)

丹墀(稚饥反汉书士登文右之阶步赤墀之涂说文涂地也礼天子赤墀从土犀声赤即丹也)

讹谬(上吾戈反下眉幼反郑笺诗云讹伪也郑注礼记云谬误也刘熙云差也古今正字从言化声亦作讹说文云谬狂者之志言也从言翏声)

定潋(廉赡反考声云潋水浅际也泛也古今正字作澰云清也从水佥声)

巾帊(上音斤下魄霸反或作[袖-由+巴]音同上)

颁之(上音班非本音借用字也)

小枯(絷林反正作椹经从手作枯误也)

长[腕-夗+隹](上直亮反文字典说云长剩长也从到亡从兀从匕此借长字用也下诃各反考声云[榷-木+月]似羹而浓也说文从月隺声也)

一槩(该代反)

枨触(上字耕反字统云根犹[角/牛]也考声作敞揨云撞也从手从长传文从木作枨人名也下冲欲反[按-女+(火/又)]也)

水捻(年典反说文捻犹执也一云躁也从手然声)

[盜-皿]唾(上羡延反说文云次口液也从水欠声传作涎俗字也下吐卧反)

送[歹*冬](众隆反亡人也)

粗如(上醋胡反正体字今不多行用俗通作[夕/鹿])

插口(上忏洽反说文云刺内入也从手缶声传作插俗字也)

角襵(占涉反苍颉篇云卷也广雅絷也古今正字从衣聂声)

一襻(攀慢反古今正字云衣挂肩曰襻从手从攀攀亦声也)

挂髆(上瓜画反下牓莫反杜子春注周礼云髆肩也说文从骨尃声)

置[巾*句](口侯反古今正字从巾句声亦从区作抠亦同)

盥漱(上官缓反下搜又反)

惮多家瑟诧(下坼贾反梵语也唐云齿木也)

擘破(上音伯)

刮舌(关滑反)

剔龂(上汀历反已释高僧传第二十七卷中下屼斤反苍颉篇云龂齿根也说文从齿斤声)

柞条(上音昨郑笺诗云除木曰柞白栎木也说文从木乍声)

[束/辛]辛(阑怛反古今正字云[束/辛]辛也从束声)

齿惫(牌拜反广苍云惫疾也说文作[怡-台+(苟-口+用)]传作惫亦通用)

招痾(妸何反病也)

擪在(上[壓-土+心]叶反说文云以指按也从手厌声)

[要/月]绦(讨刀反文字典说云辫丝为绳从系攸声也)

普馥(逢目反正体字也韩诗传曰馥香貌也古今正字从香复声也复音同上)

梗槩(上耕杏反下该[卄/又]反已具释内典录第六卷中)

一饼(奱晚反说文或作饭云食也从食反声)

干[麩-夫+首](上哥安反下昌绕反广雅云[麩-夫+酋]食也埤苍煼麦为麫文字典说煼麦干屑也从麦酋声煼音抄爪反)

膻腥(上设延反杜子春注周礼云膻羊脂也说文作羴云羊臭也从三羊今作膻通用字也传从月作膻俗字也下皆丁反小疋云腥生肉气也说文从月从星星亦声也)

坚鞭(頟更反小疋作鞕与传本同今时用有从石作硬俗字也)

诸齑(济题反郑注礼记云虀酱之属也古今正字从韭齐省声古作[(├/(冗-几+頁))*(又/韭)])

棚车(上白萌反考声云棚车是楼车也今时俗多行用之施朱于车上以五彩缠结为棚以载乐人导引于前也正从车作輣)

镜奁(力占反古今正字从匚佥声传作奁俗字也匚音方)

贫寠(劬禹反考声云居无财以备礼者也说文从宀娄声传从穴作窭非)

豆[卄/(冠-寸+ㄆ)](上音豆下诃构反南方异物志云豆蔲辛香可食出交阯郡古今正字二字并从草豆蔲皆声)

咀嚼(上才与反下墙药反)

第二卷

仰睎(戏衣反广雅云睎视也说文云望也从目希声)

檥法舟(上宜倚反文字集略云檥为整船向岸也应劭云正也说文从木义声也传作[身*義]俗字也)

商搉(江岳反考声云搉略也说文云敌击从手隺声亦从车作较亦作捔)

僧伽胝(中音伽下音知梵语也唐云大衣也)

五裙(音群郭注方言云裙接下衣也说文下裳也从巾君声传作裙俗字亦通)

僧脚崎(绮仪反梵语掩腋衣)

[炎*毛]席(上贪览反考声云[炎*毛]织毛为之出吐蕃中字书亦从帛作[帛*炎]或从系作[糸*剡]音义同)

外恧(纽六反方言云恧惭也山之东西息愧曰恧郭璞云心愧也说文从心而声)

蝼蚓(上漏侯反方言云南楚或谓蝼蛄也说文蝼蛄也一云[穀-禾+虫]天蝼也从虫娄声下寅忍反月令云季春蚯蚓顾野王云即螳蚓也字书云作螾说文云螼螾侧行者也从虫寅声螼音丘忍反)

蛹蚕(上容种反说文云茧中蚕也从虫甬声下杂南反说文蚕妊丝也从[虫*虫][兟/曰]声[兟/曰]音仓感反)

生茧(坚显反说文云蚕衣也从系从虫从芇省声古文作[糸*見])

用袪(去鱼反)

氍毹(上惧俱反下数刍反埤苍云即毾[登*毛]也声类云毛席也古今正字二字并从毛瞿俞皆声也)

贪惏(拉南反方言云惏残也说文河北谓贪曰惏从心林声传作婪音同义异今不取也)

事繁(饭袁反毛诗传云多也众也)

携瓶(上惠圭反顾野王云携持也说文提也从手巂声巂音同上传作擕俗字也)

长骛(上文艮反下无遇反郭璞注穆天子传云骛驱也顾野王云疾驰也广雅奔也说文从马敄声敄音武)

欢嚣(上喧袁反传作諠义同广雅云欢鸣也顾野王云呼召也又云欢嚣犹諠哗也说文諠哗也言雚声下香妖反说文云气出头上也从[器-犬]从页首也[器-犬]音侧立反)

垦土(上肯很反耕也)

薳复(上为委反考声云语词也)

罗滤(驴预反案罗泸者恐水中有细虫草薉等物故以绢为罗泸其水盖亦护生故也今时俗通用字也)

荡除(堂党反)

覆髆(上孚务反下音博作膊俗字也)

杼轴(上除旅反下种六反义已释西域记序)

下抹(忙钵反)

波剌斯(中阑怛反梵语也)

劈裂(上甹觅反下连哲反)

煗服(上奴短反尔雅煗燠也说文温也从火耎声传作[火*(而/而)]误也)

栉笓(上蓁瑟反下频蜜反言栉笓者如梳齿之相次也亦作比传作批亦通)

搭肩(上耽合反下音坚)

擡使(待来反)

过赍(荠奚反说文云毗赍从贝齐声也)

矗直(上冲六反字统云矗谓长直也古今正云直貌也从二直)

[糸*茸]彩(上辱容反考声云[糸*昔]以线饰也字书毳饰也字或从耳作茸下仓宰反)

半腨(遄[栗-木+大]反说文云腨腓肠也从肉专声也)

圌衣(殊缘反埤苍云圌贮谷米圌[竺-二+屯]也古今正字从囗专声传作篅非也[竺-二+屯]音徒困反即女人所著裙也)

蒙雨(上音蒙毛诗传云蒙雨貌说文蒙微雨也从水蒙声也)

四瀑(袍报反生死大河也)

黪布(上仓敢反顾野王云今谓物将败无颜色为黪黪也说文浅青黑也从黑参声)

苫庐(上式廉反下吕猪反)

号啕(上晧高反下道刀反)

傍扂(恬念反)

睚眦(上崖懈反下侪戒反考声云睚眦嗔目开阖眼怒也传作[目*柴]误也)

第三卷

慧巘(言蹇反毛诗传云巘小山别于大山者也郭注尔雅云形如累雨甑也释名山孤绝处也古今正字义与上同从山献声也)

隤纲(上兊雷反广雅隤坏也说文下坠也从阜贵声下各郎反说文云网维纮绳也从糸冈声传文作[繹-幸+山]俗字)

皴裂(上七旬反埤苍云皴皮散起也古今正字从皮[唆-口]声[唆-口]音同上)

抖擞(上音斗下苏厚反)

褊小(边氵反)

房窄(争厄反埤苍云窄狭也古今正字云迫狭也从穴乍声亦从广作厏传作迮误用也今不取狭音洽)

痾[口*路]只(上阿可反次音鲁下传自音云近也梵语传中自解也)

双膝(新溢反顾野王云膝胫头也说文正作[邱-丘+(木/尒)]云胫头卩也从卩桼声卩音节桼音七)

踞地(居御反)

襞[((羍-干+十)*丸)/衣](上必亦反广雅云襞诎也说文韏衣也从衣辟声下恬挟反说文云[(羍*丮)/衣]重衣也从衣[(鷯-(日/小)+(工/十))-鳥+(几@(、/、))]声传作叠非也韏音卷)

足跟(音根)

双竖(殊乳反俗字正体作竖)

胸膈(上音凶下耕核反)

扁鹊(上边辫反人姓名传从鸟作鶣非也)

僵仆(上音畺下朋北反)

[米*(栗-木+(卑-(白-日)))]糁(上音谈俗字也下桑览反)

便瘳(敕留反也)

胡荽(下音虽香菜名也亦作荾传作[(云*云)/ㄆ]书错也)

诊脉(上真忍反)

第四卷

劝[將/廾](将想反郭注方言云秦晋之间谓相劝曰[將/廾]广雅云誉也贾注国语成也)

杨葩(怕巴反说文华也从草皅声皅音同上)

持齅(休又反说文云以[自/田/十]就臭也从[自/田/十]臭声)

逐[女*省](生杏反广雅云[女*省]少也郑注礼记云小减也说文从女省声传作省时用略也)

穬麦(上虢猛反麦有多芒者也古今正字从禾广声)

天蘤(为委反博雅云蘤华也韵诠字林并云花也古今正字荣也从草从白为声)

糅杂(上纽溜反郑注仪礼云糅亦杂也古今正字从米柔声字书正从丑作粈亦作[飢-几+(刃/一)])

诸[鳥/山](刀老反孔注尚书[鳥/山]海曲山人可居曰[鳥/山]尚书曰居[鳥/山]之夷也释名云[鳥/山]到也谓人所奔到也说文海中往往有山可依止曰[鳥/山]从山鸟声)

尘坌(盆闷反杨子云尘猥至也说文亦尘也从土分声)

称俊(遵峻反白虎通云百人曰俊千人曰英倍英曰贤左传俊绝异也说文作俊者才过千人曰俊从人[唆-口]声义与俊字同[唆-口]音七旬反)

锋[金*(遻-(這-言))](上孚蓬反下昴各反说文锋兵刃端也从金夆声古今正字[金*(遻-(這-言))]刀刃也从金[遻-(這-言)]声也[遻-(這-言)]音同上)

剖析(上普口反杜注左传云剖中分也顾野王云析破也说文判木也从刀[立/口]声[立/口]吐口反下星亦反声类云析劈也说文析破木也从木斤一云削也)

确尔(上腔角反韩康伯注周易云确坚固也文字典说云坚皃也从石从隺声也)

挫外道(上租卧反郑注礼记云挫折也贾逵注国语云折锋曰挫说文搉也从手坐声)

清辩(别免反考声云慧也明也别也从言辨声传作辩俗字也捡字书并无此字)

鲸海(上[(立*立)/見]迎反许叔重曰鲸鱼之王字统从畺作[彊-弓+魚]海中大鱼也长千余里说文从鱼畺声今从京作鲸通用字)

乞匃(该[卄/又]反说文云匃乞也言人亡财则乞匂于人会意字也)

户钥(阳灼反字书从门作[門@龠]音义并同也)

床榻(上状庄反下贪蜡反释名云榻即床狭而长曰榻也古今正字从木[日/羽]声[日/羽]音同上)

孜孜(子思反说文云孜孜汲汲也周书曰孜孜不怠从[各-口]子声)

然肌(纪宜反说文云肌肉也从月几声也)

相踵(钟舅反声类云踵足跟也顾野王云踵追也蹑其踵所以为追逐也王逸注楚辞云继也说文亦追也从足重声)

篆籀(上厨兖反周宜王太史史籀着大篆十五篇氶相李斯作苍颉篇中车府令赵高作爰历篇太史胡母敬作博学篇皆取史籀大篆或颇省改所谓小篆者也说文引书也从竹彖声彖音湍乱反下筹溜反史记云籀者周时史官教国子学童之书与孔氏壁中古文异体皆古文也说文读书也从竹榴声)

喉吻(上音侯下文粉反口两角也)

溃烂(上回内反正体字下阑弹反)

[木*貫]体(上关患反考声云穿衣也传文作[(環-王+木)-口+(ㄠ-ㄙ)]音患误也)

鸩毒(上沈禁反下同禄反)

草隶(礼计反文字典说云秦程邈囚于云阳狱中改古书字体为仆隶之书说文从隶奈声篆文作隶草隶者今时草书隶书也)

宝椷(洽缄反苍颉篇云盛文书椷木箧也广雅云椷谓之箧说文亦箧也从木咸声传作函俗字也)

髫丱(上亭雕反埤苍云髫髦也考声云小儿剃发留两边也古今正字亦髡也从髟召声髦音毛髟音必遥反传从齿作龆俗字也下关患反郑笺毛诗云童未笄结发丱然字镜韵诠并云丱童子緫角象形字也緫音惣)

砺律(上力制反僧名也)

窄隘(上争戹反已释第三卷中下戹界反顾野王云隘迫侧也广雅云急也狭也郑注礼记陋也说文从[阜-(口/十)+(耜-耒)]益声也)

附舶(音白广雅云舶海舟也埤苍大船也古今正字从舟白声也)

髫龀(上音条下初仅反郑玄注周礼云龀毁齿也说文从齿七声)

日旰(干旦反杜注左传云旰晏也说文云日晚也从日干声传从月作肝非也)

褫积(上持理反苍颉篇云褫撤衣也古今正字从衣虒声传作褫俗字也虒音天伊反)

玄漪(意离反毛诗传云漪重波也古今正字从水猗声猗音同上)

[莫/女]毋(上暮胡反古丑女也)

大唐西域求法高僧传上卷(义净三藏撰)

沙门慧琳音

殉法(旬俊反贾谊服鸟赋云贪夫殉财列士殉名集训云亡身从物日殉文字典说云以人迸死也从[(餐-食)-又]旬声)

鲸波(巨迎反许叔重注淮南子云鲸鱼海中最大鱼也说文亦同或作[彊-弓+魚]字)

缙绅(上音晋说文帛作赤白色曰缙左传有缙云氏庄子有缙绅先生下音申孔注论语云绅大带也垂之于前书以记事之)

嵚岑(上泣金反下仕簪反何注公羊传云嵚岑山高危险也山阜势也方言云岑高也大也郭注云岑崟峻皃也并形声字崟音吟)

[溘-去+(共/、)]然(堪答反楚辞曰宁[洪/血]死以流亡王逸注云[洪/血]者奄忽而至说文从水盖声盖音合从草从大从血)

广胁(险业反传自解云王舍城侧山名也从三力从肉)

矩矩吒(鸡也)

翳说罗(唐言贵即高丽国也共事鸡神[巢-果+(一/自)]戴鸡翎故云鸡贵也)

不磷(栗珍反孔注论语云磷薄也本草云母一名磷石言其薄而且明也)

慧[山/(獻-七)](言謇反尔雅巘山形如累两甑也毛诗传小山别大山也慧巘僧名也)

宁堙(印邻反孔注尚书堙塞也从土)

[即/鳥]鸰(上精亦反下音零毛诗[即/鳥]鸰在原兄弟急难郑注云[即/鳥]鸰雍渠也飞且鸣行且摇传中从脊作鹤俗字非正体也)

澘然(所奸反诗云澘然涕泪下是也)

窭拏折里多(上愚矩反下努加反梵语寺名也传中自解释唐云德行寺近大觉寺不远也)

牂柯(上佐郎反下音哥案牂柯者南楚之西南夷人种类亦地名也即五府管内数州皆是也在益蜀之南今因传中说往昔有二十余人从蜀川出牂柯往天竺得达因有此说遂捡寻括地志及诸地理书南方记等说此往五天路经若从蜀川南出经余姚越隽不喜永昌等邑古号哀牢玉汉朝始慕化后改为身毒国隋王之称也此国本先祖龙之种胤也今并属南蛮北接互羌杂居之西过此蛮界即入土蕃国之南界西越数重高山峻岭涉历川谷凡经三数千里过土蕃界更度雪山南脚即人东天竺东南界迦摩缕波国其次近南三摩怛吒国呵利鸡罗国及耽摩立底国等此山路与天竺至近险阻难行是大唐与五天陆路之捷径也仍须及时盛夏热瘴毒虫不可行履遇者难以全生秋多风雨水泛又不可行冬虽无毒积雪冱寒又难登陟唯有正二三月乃是过时仍须译解数种蛮夷语言兼赍买道之货仗土人引道展转问津即必得达也山险无路难知通塞乃为当来乐求法巡礼者故作此说以晓未闻也)

峻峭(上询俊反孔注尚书峻犹高也说文从[阜-(口/十)+(耜-耒)]作陖下鍫笑反韵英云峭亦峻也或作陗峻高耸也并形声字二体通用)

黏泥(上尼廉反集训云黏翻使相着也字书甘土即黏土也会意字也)

圮[蝷-虫+土](上皮美反孔注尚书云圮毁也说文训同从土已声下耻格反博雅[坭-匕+(朔-月)]分也考声云[坭-匕+(朔-月)]地裂也传中作[歹*((牙*牙)/木)]非也)

俱攞钵底(攞音罗贺反传自释云家主也)

大唐西域求法高僧传下卷

援缁(上音袁考声援持也贾注国语云引也或作爰韵英云爰于也古今正字从手爰声说文爰字从受音披表反从千下滓师反说文帛黑色曰缁从糸甾音)

漱玉泉(搜皱反又叟候反二音并通韵英云漱口也字书云从水欶声)

届郎迦(上音戒孔注尚书云届至也郎迦梵语海中山名也)

[按-女+取]集(上纂捋反韵诠云略要也纂音祖卵反卵音鲁括反)

溟浡(上音冥下音孛大海鱼龙兴云雨震雷霆大怒皃也泛者之大难也见括地志)

摈落(宾刃反司马彪注庄子摈弃也说文训同形声字也)

踯躅(上程石反下重录反顾野王云骤举足而不进也或作蹢[跳-兆+屬]亦通案踯躅犹情意徘徊而有进退)

龚州(上音恭)

共鲠(古幸反集训云食鱼骨刺留咽中曰鲠案传意往此情有去留进退故云共鲠鲠亦噎也)

椰子(野嗟反字指云椰子南方果木名也出交阯广州其名曰椰木十丈叶在其末实如巨瓠疗饥止渴声类亦云果名也其子[穀-禾]堪为器树皮可为索甚坚牢从木形声字)

槟榔(上音宾下音郎埤苍云槟榔果名也其果似小螺可生啖能洽气出交广其名曰槟榔为树[卄/司]乎如桂其未吐穗有似禾黍并形声字)

薯根(煮如反说文薯蔗也今非此物也蔗即甘蔗人但食苗根不堪吃传云薯根明非甘蔗案本草署预一名土薯亦名山芋异菀曰署预野人谓之土诸玉篇亦说故不疑也)

倳刃(甾事反考声云以刃刺之也史记曰莫敢倳刃于公腹中或作事刀剚形声字)

桑梓(上索郎反木名也即蚕桑也英华集云人之生事唯农与桑帝躬耕于藉田后亦亲桑以例万民也古文从三[艸-屮]作[芔/木]下从木小篆变三[艸-屮]为桑音弱今隶书俗用从卉作桑渐讹也下兹[(餐-食)-又+人]反尔雅椅梓郭注云即楸也毛诗榛栗椅桐梓麦爰代琴瑟言此六木皆堪为琴瑟也文字典说梓即梓楸也从木辛省声或作梓)

赍以(济齐反广雅赍送也顾野王云持也淮南子愿以伎道赍一本许叔重注云备足也郑注周礼云赍行道用也或音资礼记赍资训用同耳聘礼问几用之赍是也说文持遗也从贝齐声今俗用作赍)

控緫(上音空贡反下宗弄反案控緫犹驰骛也)

禅畦(惠圭反秦孝公以二百四十步为一亩五十亩为一畦王逸注楚辞云畦犹区也说文田五十亩也从田圭声也)

枢关(上昌俞反考声云户扇转处也广雅枢本也易曰枢机制动之主也俗呼为门肘说文从木区声也传文从手非也音口钩反)

欢哗(上音喧古文作叩下音花前音义卷中已重释)

瑳禅师(仓何反玉色也梁朝高僧也)

定潋(廉染反考声云水浅而且清曰潋言心兢兢诚慎若水之有波曰定潋古今正字从水敛声)

仙苑(屑延反释名云老而不死谓之仙广雅羽化曰仙说文长命也或作仙)

每剟(转劣反博雅剟削也言减削衣钵之余转施贫之及修功德古今正字从刀叕声叕音同上传中从手作非也宜改之)

烟霞(伊贤反考声云火之烟也薰气也案此烟覆非烟也远望山及天色青凝似烟也下夏加反集训云霞赤云也案日旦出光照左右云或黄或赤名曰朝霞僧传云重烟霞者逸志云林心游物外也)

流睇(音弟郑注礼记云倾视也方言云陈楚之间南楚之外谓眄为睇说文从目弟声)

排俊(上败埋反广雅排推也音他雷反从手隹传文从人作俳非也是俳优字非此用下遵迅反韵英云才当千人曰俊集训云贤过于百人曰俊说文训与上同从人[唆-口]声[唆-口]音七旬反传中从弓作俊亦通训亦同上从人从隹)

嶷嶷(凝棘反集训云[山/(吳-口+日)]嶷山峰高峻貌也从山疑声[山/(吳-口+日)]音锄力反)

觉树初绿(陵烛反春初众草绿色可爱传中作菉非也观菩提之绿叶也)

风驶(师吏反苍颉篇云马行疾也其风迅过于此集训驶也字指云如[泳-永+(虍-七+(一/八/八/目))]流也形声字也)

昆仑语(上音昆下音论时俗语便亦曰骨论南海洲岛中夷人也甚黑裸形能驯伏猛兽犀象等种类数般即有僧祇突弥骨堂合蔑等皆鄙贱人也国无礼义抄劫为活爱啖食人如罗刹恶鬼之类也言语不正异于诸蕃善入水竟曰不死)

[車*閵]轹(上力震反下零的反上林赋云徒车之所辚轹苍颉篇轹[車*及]也说文车所践也并形声字也)

函杖(上音含含容也谓讲问宜拑树容文足以指画也或谓杖也)

继踵(音钟勇反苍颉篇踵足跟也或从止作踵亦得)

梯隥(上体奚反下登邓反韵英云可以登升也)

舟舻(音卢汉书云船前刺擢处也考声音吕除反船尾说文船头也形声字也)

牦之毛[(犀-牛)-〡+└]([夕*ㄗ]包反西南夷人牦牛也或从毛作牦亦通传文中作猫非也)

鳅鳝(上就由反山海经鳅鱼似鳢而六首或从羞作鱃下音善郭注山海经云鳝鱼似虵滑鱼也如蚯蚓故曰蝉鱼)

若[女*((奐-大)/比)](匹[穴/(爿*未)]反集训[女*((奐-大)/比)]配也韵诠匹也从女[奐-大+比]声[奐-大+比]音毗)

一切经音义卷第八十一一切经音义卷第八十二

翻经沙门慧琳撰

右一记十二卷同此卷音　秘书著作郎敬播序

西域记序

不暨(其冀反杜注左传云暨至也说文云从且既声亦作泉也)

蔡愔(楫心反人姓名也)

阉竖(上奄炎反下殊主反郑注周礼云阉精气闭藏者今谓之官人说文竖也宫中阍阏闭门者也从门奄声竖从臤豆声序作竖俗字)

成衅(肸觐反贾逵云衅兆也言有祸兆也杜预瑕隙也动也说文从爨省从酉所以祭也分声序作舋俗字也)

恢畺(上苦回反杜注左传云恢大也说文从心灰声序作[恪-口+力]不成字也下居良反毛诗传云畺界也谷梁境也尔雅陲也郭注主畺场在外垂也说文从畕三其界画或从土作壃)

眷西海(上厥媛反孔注尚书云眷视也诗传顾也说文从目[券-刀]声或作[目*眷][眷*見]序作眷俗字也)

杼轴(上除旅反下虫陆反郑笺诗云无他货唯丝麻耳今空杼轴不作也方言抒轴作也东齐土作谓之杼木作谓之轴说文持机纬也从木予声)

长骛(无付反郭璞云骛驱也顾野王云疾驰也楚辞云忽驰骛以追逐广雅奔也说文乱驰也从马敄声)

搀抢(上叉衔反下策庚反祅星名也)

豺狼(上仕皆反下音郎)

鬼蜮(于逼反毛诗云为鬼为蜮传云短狐也刘兆云状如鳖含沙射人着人皮肤为害说文三足以气[身*矢]害人从虫或声)

之墟(去余反声类云故所居也贾逵云墟犹坎也古今正字云毁灭无后之地也从土虚声)

槀街(上高老反下音阶义已释前卷中)

柢殊俗(上丁礼反考声云柢归也拒也略也至也说文挤也从手氐声挤音子系反)

骤徙(上愁救反杜注左传云聚数也贾逵云疾也说文从马聚声下思紫反顾野王云徙迁也说文作[(起-土+(彰-章))-巳+止]云移也从辵止声古文作[這-言+(禾*(夕/炎))])

启妙觉(上溪礼反孔注尚书云启开也郑玄云发也说文从户作启)

不窥(跬规反记中作窥俗字)

届于(皆薤反孔注尚书云届至也郑笺诗云届舍也说文从尸由声)

顿颡(上敦困反下桑朗反方言云颡[名*頁]也案顿颡者稽颡也何休注公羊云若今叩头也说文从页桑声)

梯山(上体奚反)

奉賮(秦忍反苍颉篇云财货也说文会礼也从贝[盡-皿+火]声[盡-皿+火]音徐引反)

握椠(上厄学反集训云握持也下惭敢反释名云书契椠版之长三尺者也说文牍獛也从木斩声)

一袠(陈栗反亦作帙或作袟或作怢)

琐词(上思果反毛诗云琐琐小皃郭璞注尔雅云琐谓一器细陋貌说文从玉[肖-月+貝]声[肖-月+貝]音同上也)

逖听(上汀历反孔注尚书云逖远也说文义同从辵狄声古文从易作逷下汀性反)

凯泽(上开改反广雅云凯大也)

缅惟(上绵演反贾逵云缅思貌也说文从糸面声)

清泠(历汀反王逸注楚辞云清泠清凉貌也说文从水令声)

财贿(灰猥反考声云布帛曰贿或晦已具释前音义卷中)

犷[田/山/大/丰](上古猛反说文云犷恶犬不可附近也从犬广声下袍报反正从[(犀-尸)-牛+十]作[日/出/八/((犀-尸)-牛+十)]考声云犯也速也今记中从米[日/出/大/米]是晒[晏-女+(大/米)]字非此义)

毳帐(上齿苪反郑注周礼云毳毛之细缛者也郑众云毳罽衣也郭璞云毳谓物之行敝者也说文毳兽细毛也从三毛下张亮反)

穹庐(上丘弓反郭璞云天形穹窿然因以为名下吕居反杜注左传云庐舍也毛诗传庐寄也河图云黄帝作庐以避寒暑也案穹庐戎蕃之人以毡为庐帐其顶高圆形如天象穹窿高大故号穹庐王及首领所居之者可容百人诸余庶品即全家共处一庐行即[馬*橐]驼负去毡帐也)

大唐西域记卷第一(三十四国)

三藏沙门玄奘奉　敕撰

阿耆尼国(佶伊反胡语也或出焉只佶音巨乙反)

屈支国(上君物反即安西龟兹国)

跋禄迦国(盘末反)

笯赤建国(音努)

赭时国(之夜反即大食国也)

[怡-台+(姊-女)]杆国(番发反下音旱亦名跋贺那国)

窣堵利瑟那国(上孙讷反次音睹)

飒秣建国(桑帀反秣音末)

弭秣贺国　劫布呾那国(呾音单割反)

霜儞伽国(霜取去声或上声儞音宁顶反伽或作迦亦通)

喝国　补喝国　伐地国　货利习弥伽国

羯霜那国　咀蜜国　赤鄂衍那国(五各反)

忽露摩国　愉漫国(借音字记中自音)

鞠和衍那国　护沙国(黄郭反)

珂咄罗国(可何反)

拘谜陀国(拘音俱下迷闭反)

缚伽浪国(立锦反)

缚喝国　锐秣陀国　胡寔健国(寔音承力反)

咀[束/辛]健国(勒割反)

揭职国(揭音羯)

梵衍那国迦毕试国(此上二国是婆罗门此三十四国三藏路次经过悉是胡国名号亦是胡语不是梵语今所音字但取其声以响胡语不求字义其大碛已东州郡不说者为是唐国境内各自别有国经此记起自大碛已西者言其番夷之地人风物产与此不同故书记之)

阿耆尼国(两碛之西第一国也耆音只古曰婴夷或曰乌夷或曰乌耆即安西镇之中是其一镇西去安西七百里汉时楼阑善善危颁尉犁等城皆此地也或迁都改邑或居此城或住彼域或随主立名或互相吞灭故有多名皆相邻近今或丘[壉-豕+丘])

[鹿/禾/尒]黍(上靡碑反考声云[鹿/禾/尒]穄也说文从[禾/尒]从麋省声今俗用或从禾从麻并非也字书云[禾/米]类也似[禾/米]而不黏或名穄有白黄赤黑之异皆堪为饭)

屈支国(上君物反古名月支或名月氏或曰屈茨或名鸟孙或名鸟累案蕃国多因所亡之王立名或随地随城立称即今龟兹国也安西之地是也如上多名并不离安西境内)

匾[匚@虒](上边辫反下体奚反字统云匾[匚@虎]薄阔貌二字并从匚匚音方有从厂作[┌@扁][┌@虎]或从辵作逼递并非从匚作为正)

[怡-台+龍]戾(上笼董反下音丽案经义则强难调名为[怡-台+龍]戾戾从犬盖因时而有此语释经者以意作之以合时用字书先无此字)

噍类(上疾曜反韵诠噍嚼也啮上古今正字从口焦声)

显敞(昌掌反韵诠云敞廓也苍颉篇高显也说文平治高土可以远望也从攴支音普卜反尚声也)

耆艾(上佶伊反韩诗云耆大也尔雅耆长也礼记六十曰耆说文老也从老旨声下五盖反礼记五十曰[卄/又]尔雅[卄/又]养也方言齐鲁之间凡尊老谓之[卄/又]说文冰台也从草又声佶音巨乙反)

跋禄迦国(上盘末反此国出细好白[疊*毛]上细毛罽为邻国中华所重时人号为末禄[疊*毛]其实毛布也见括地志说)

惨烈(上错敢反方言云惨戚也说文毒也从心参声下连哲反亦作冽)

赭衣(上遮野反郭璞云赭赤土也方言南楚东海之间或谓赤为赭言衣赤色如赭说文从赤者声)

汨淴(上古笔反汉书音义云汨流急貌方言疾也古今正字从水曰声下温骨反考声云淴决水貌)

粗有(上徂故反)

恇怯(上丘王反郑注礼记云恇恐也说文怯也从心匡声匡音同上下羌业反)

原[阿-可+(溼-(泳-永))](寻立反杜注左传云[阿-可+(溼-(泳-永))]水边也尔雅云下淫曰[阿-可+(溼-(泳-永))]广雅云[阿-可+(溼-(泳-永))]也古今正字从[阜-(口/十)+(耜-耒)][一/(ㄠ*〡*ㄠ)/工]声)

膏腴(上音高下音臾)

飒秣建国(上三合反下音末)

弭秣驾(上蜜婢反)

喝捍国(上诃遏反下音汗)

崎岖(上绮宜反下曲隅反)

峭峻(上跄醮反说文作陗云峻也从阜肖声记中作峭俗字通用也下荀骏反孔注尚书云峻大也说文陗也从山[唆-口]声正作)

模样(上莫晡反下羊尚反)

鲜少(上仙浅反正作鲜亦作鲜)

珂咄罗(上可何反中敦骨反)

瞢健国(莫崩反胡语也)

纥露(上音恨字入声即是)

忽懔(立锦反胡语不求字义)

炫耀(上玄练反下遥要反炫耀谓光焰荧煌不定曜字从光从火作耀非也)

扫帚(周酉反说文帚从又持巾扫门内冖音癸营反古者少康初作箕帚又作秫酒少康即杜康也帚即今之扫帚也或从竹作帚俗字也)

窣堵波(梵语也上孙骨反次音睹即舍利塔塼浮图也)

时爥(或作烛照也)

辐辏(上音福下仓候反韵英云辐辏毂也有从水作凑者误也)

匪懈(音戒若音嫁者非也此处说提谓波利二长者献麨蜜佛授与发爪令起塔供养因问如何作如来乃褺三衣为基趾覆钵盍于衣上为塔身竖锡杖于傍为相轮二长者将发爪归本城各起塔今犹见在是佛最初令造塔在此地也即缚喝国界也)

胡寔健(承力反胡语也)

硗确(上巧交反下苦角反顾野王云硗坚也地坚硬则瘦不宜五谷说文硗确礊也考声云礊薄田也并形声字)

[示*芺]祟(戍醉反归藏云崇在司命说文云神祸也从示从出会意字)

鄙褺(上悲美反杜注左传云鄙边邑鄙野不慧之称名曰鄙夫说文从邑[圖-囗]声下恬协反西域记中于亵与此执下从衣作褺一也言鄙亵不分明也与邻近北方诸胡边方鄙陋也在雪山中与睹货罗相邻属北天竺界也)

威慑(下占叶反慑惧也)

贫寠(劬禹反毛诗终寠且贫传曰无礼居也贫无财以为礼曰寠郭注尔雅云谓质陋也)

鳏寡(上古颁反礼记云老而无妻谓之鳏国语嫁聚不时曰鳏释名云愁悒不能寐目鳏鳏然故其字从鱼鱼目常不闭从[罩-卓+水][罩-卓+水]音谈合反说文云目相反也亦茕独义也会意字也下古瓦反毛诗传曰偏[(哭-、)/亡]曰寡礼记云老而无夫曰寡广雅寡独也弱也说文少也从宀下从颁颁分赋也故言少也)

弘敞(昌掌反苍颉篇云高显也说文平治高土可以远望也从文尚声韵诠廓也)

贪婪(揽耽反考声云贪也残也不谨洁也卜人诈言征验也或从心作惏又作[林/心]音同训义一也)

[禾*芻]罗那呬山(上士于反下馨异反梵语有本作租罗那缢音伊计反梵语讹转也)

覆焘(陶到反左传云如天之无不焘杜预曰焘覆也方言焘载也郭璞曰覆载二义并通说文普覆照也)

西域记第二卷　三国

[焉-正+臼]卤(上星亦反或从水作泻考声云卤地也韵诠云卤碱地也或作[蝷-虫][蝷-虫]泽也盖为人所远弃故曰[蝷-虫]卤下音鲁义训同上)

畴陇(上长流反说文耕治田也象耕沟之屈曲形声字也下龙肿反)

膏腴(上音高下翼朱反也)

月亏(屈为反说文损也从雐音呼从[百-日+ㄎ]或从[前-刖+ㄅ])

阛阓(上音还广雅阛道也下音会古今正字阓[一/巿]外门也并形声字也)

甎墼(上音专下经亦反形声字也)

榱梠(上率追反郭注尔雅云榱椽也说文云秦名为屋椽周人谓之榱齐鲁谓之桷今楚人亦谓之桷子下音吕郭注方言云梠即屋檐也说文楣也亦呼为连绵也今秦中呼为连檐呼为梠者楚语也亦通云椽梠也)

隩室(上音奥尔雅云室中西南隅也)

襜衣(昌占反韵诠云襜蔽膝也当前直垂一幅亦名蔽前)

菆摩(上刍数反梵语也以麻作者虽[夕/鹿]且精)

[(厂@(企-止+?))*頁]钵罗衣(上音钦梵语上好衣名纤细羊毛衣也)

褊衣(必沔反尔雅褊衣急也说文小也从衣扁声)

椎髻(上直追反髻似铁椎形也)

僧却崎(却正体却字也从卩音节各音强[病-丙+虎]反崎音羌宜反僧却崎梵语唐云掩腋衣)

泥嚩些那(嚩音无割反下桑何反梵语僧方裙也古译曰涅盘僧也)

带襻(普慢反)

为襵(沾蹑反小褺也裙[要/月]襵也)

大贾(音古俗字也坐贩卖物也音加雅反者非也从贝上从[大-一+(土*土)]音古古文估字也)

盥洗(上官短反说文澡手也从臼弓六反从水临皿会意字亦象形皿音明秉反)

寓物(音遇韵诠云寓寄也)

枝派(拍卖反水分流别也从[脈-月]水字见说文)

研核(茎革反说文实也从[栗-木][栗-木]音贾也)

提撕(思奚反案提撕者一一分析善说之也并从手)

逋逸(补胡反广雅云逋窜也苍颉篇云不到也孔注尚书云逋亡也)

拘絷(知立反毛诗传曰絷绊也从糸执声也案絷亦系也)

羁旅(寄宜反广雅羁寄也从[同-(一/口)+人][革*奇]声[革*奇]音同上记中从马非此用也下力举反杜注左传云羁旅寄客也说文从[方*人]从从从即古从字也并二人相从之义也)

巡匃(音盖从人从亡匃乞也)

偷食(上音偷韵诠云苟且也)

醇醨(上顺伦反广雅云醇厚也说文不浇酒也记中作醇时用俗字也正从[亨-了+(日/羊)]下音离说文薄酒也并形声字)

絓是(上音卦韵诠云丝结也)

商榷(上赏羊反王弼注周易云商量也谥法曰仁见中外曰商说文以外知内也从冏冏音女滑反从章省声也下音角许叔重注淮南子云杨榷粗略也说文从木隺声隺音同上说文从隹从冖冖音癸营反上欲出冖有从宀者非也)

赭垩(上音者考声云赤色也惭也惭必面赤也下音恶阿各反郭注山海经云垩似土白色考声云涂也从亚从土)

淑慝(上是六反毛诗传云淑善也说文清湛也从水叔声时用作[?*十]非也下他勒反孔注尚书云慝恶也毛诗传湛邪也郑注礼记匿秽也古今正字匿愧也从心匿声)

罹咎(上里知反尔雅罹毒也考声罹遭也被也字书心忧也从[同-(一/口)+人]惟声纵书罪字亦通下求有反孔注尚书咎恶也韵诠云咎过也说文灾也从人从各人各人各者违也会意字也或更从人作[仁-二+(咎-人+卜)]说文毁也亦通)

其操(草到反韵诠云执志雅正也顾野王云持志贞固也言君子设遇灾[囗@ㄨ]害不失其操或为[喿*ㄆ]字见文部也)

再醮(焦笑反韵诠云行祀祭而独饮酒无酬酢之礼也礼记父亲醮子而命之迎则娶妇之醮也形声字)

篡弑(刍患反说文云逆夺取曰篡从厶篡声下尸至反白虎通云弑犹煞也言臣子杀其君父曰弑说文亦云臣煞君也从杀省式声)

驾驭(鱼据反)

挟毂(嫌颊反毛诗云张我弓挟我矢公羊传云挟弓而去矢说文挟持也)

大橹(音鲁考声云大盾也或作橹[木*虜]并同用亦通)

矛楯(上莫侯反下述尹反楯大棑也见字书云)

狷急(上音绢考声云褊急而守分也或作獧古文作[(囟-ㄨ+卄)/心]也守节无为也)

劓鼻(疑器反郑注周礼云截其鼻也孔注尚书云割也或从臬作[利-禾+臬])

荒裔(夷制反杜注左传云裔远也方言云四裔夷狄之[撼-咸+(句-口+夕)]名也说文从衣从冏冏音女滑反)

愞弱(上奴乱反)

摩歱(钟勇反苍颉篇云歱足跟也或从足作踵亦通)

葪罗果(上音计)

般橠娑果(那可反梵语果名也不求字义)

椑柿(上音卑下音事)

垦田(苦很反)

荤陁菜(即人间军达菜也)

[酉*(古/日/羊)]醪(老刀反战国策曰帝女仪狄献酒于禹禹尝之曰后世有以酒亡天下者鞭而遣之亦[日/出/大/米]熟酒也说文云汁滓酒也形声字)

釜镬(胡郭反郑注周礼云煮肉器也说文鑴也音胡圭反亦镬属)

欺诮(齐曜反考声云诮让也笑也)

圮坏(皮鄙反考声毁也摧也韵诠云岸毁也形声字)

[涅-土+(出/大/米)]布(蓬木反韵诠云水自崖而落也考声云水悬流曰瀑布水也)

仿佛(上芳罔反下忿勿反又音芳味反汉书仿佛相似闻见不谛也字书见不审也仿字或从人作仿音用同彿字亦或从人作佛或从心作[弗/心]义同)

谴责(轻战反广雅云谴亦责也苍颉篇云诃也说文讁问也从言遣声也)

濯浣(上音浊毛诗传曰濯涤也毛诗云服浣濯之衣是也广雅濯洗也说文濯浣也从水翟音宅下桓管反毛诗云薄浣我衣笺云谓浣濯之也刘兆注公羊云濯生练曰涑涑音桑候反旧垢曰浣说文濯衣垢也从水干声经中作浣俗字涤音庭历反)

为笴(于旱反尚书大传若射之笴括郑玄云箭篙古今正字从竹可声)

浃辰(子叶反郑众注周礼云浃者从甲至癸谓之浃浃达也)

恇怯(上音筐下欠业反考声云愞也畏也)

隤圯(上队雷反考声云毁也广雅坏也礼记太山其隤乎说文队下也字书邪也从[阜-(口/十)+(耜-耒)]贵声字记中作颓非也)

啮其(研结反噬也下形上声字)

靡措(仓素反王逸注楚辞云措安也方言藏也)

齰断(柴窄反史记曰内愧杜门齚舌自杀说文齰啮也或作齚左形右声字也)

宿憾(含暗反恨也)

鬻[出/買](上融宿反俗字也说文正体作[出/買]炫也[出/買]也从贝[峚-土+回]声[峚-土+回]古文陆字也赎字从卖从贝从卖者俗字也下埋懈反从出从买从土者俗字也)

覃思(淡南反毛诗传云覃长也又云延考声及也说文长味也从[日/(口/(十-一+凵))]从碱省玉篇西部下不从卑从[日/(口/(十-一+凵))][日/(口/(十-一+凵))]音候上从西)

捃摭(上君运反古今正字拾也或从鹿从木作[米*(賡-貝+米)]下止亦反古今正字摭亦拾也或从石作拓也)

哂尔(申忍反俗用字古文作[弓*欠]考声云笑不破颜曰[弓*欠]意与哂同小笑貌也记中作[迠-口+(同-一)]尔未详音训)

西域记第三卷

八国

蓊郁(瓮孔反司马相如云蓊郁草木盛貌从草翁声也下恽物反说文草木丛生也从林古文从臼从[卸-ㄗ]从冂从鬯音敕亮反从彡今时用多从艮从寸非也)

怯愞(上羌业反下奴乱反并见前具释)

谲诡(上詃穴反音决下归委反并见前文广释)

瞢揭厘(上莫崩反次建[卄/(阿-可+辛)/木]反下力知反梵语也城名不求字义也)

阿波逻罗(逻音勒贺反梵语龙王名)

以稸(丑六反玉篇稸积也聚也或从草作蓄形声字)

馈遗(上达位反仪礼荐熟食也说文饷也形声字下唯恚反广雅遗与也顾野王云赠也假借字也)

濯衣(幢卓反考声云濯浣也假借字也洗衣也)

如榻(贪答反广雅榻平也释名土床陜而长曰榻从木[日/羽]声[日/羽]音同上)

津腻(尼利反王逸注楚辞云腻滑也说文上肥也从肉贰声)

萨褒杀地(保毛反梵语)

[此/朿]啄(上醉髓反鸟啄也下音卓圣孔雀王以觜啄石崖泉流见在为天池也)

蹎仆(上丁坚反下蒲北反并见前具释)

自毙(毗袂反考声云顿仆也俗字正作[敝/大])

以飤(词字反顾野王云谓以食供设与人也说文粮也会意字或作饲俗字也)

枳低(上经以反下丁礼反梵语观自在菩萨名也)

[糸*恒]索(古恒反苍颉篇云[糸*恒]大索也韵诠云[糸*恒]急也形声字也)

栈道(柴限反考声云比木于危险处为路名阁道也从木戋声俗字偏梁阁道是也)

椽杙(上长挛反韵诠云所以称屋也从木彖声下音翼尔雅杙刘也[打-丁+戠]也郭璞注云橛也从木弋声)

晃煜(融六反广雅煜炽也埤苍盛貌也说文煜耀也从火昱声昱音同上)

携引(惠圭反韵诠云提携也从手巂声音同上)

抉目(渊悦反通俗文云抉挑也挑音天雕反渊音恚缘反)

乞貣(他勒反郑众注周礼云从人借本[(商-口)/貝]贾也案貣亦借也)

悲耿(耕幸反文字集略耿忧也志不安也从耳说文耳耿耿然从耳从炯省声)

纰缪(上譬毗反下眉幼反礼记曰若一物纰缪则民莫得其死郑玄曰纰犹错也皆左形右声字也)

潜泳(上渐阎反下音泳玉篇云潜沈也泳浮也)

啖之(谈滥反说文啖食也或作啖也)

石龛(坎含反广雅龛盛也案石龛者山岩中浅小石窟也说文龙貌从龙从含省声也)

茔域(上音营下违逼反广雅葬地也说文墓地曰域也并从土从营省声)

党援(圆眷反案援者朋党相护迭为媒援也左传云子无大援要结大援是也左形右声字也)

确不从命(上苦角反易系辞确坚也埤苍从士作塙文字典说从石从搉省声搉音角)

逾邈(上庾朱反广雅云逾远也孔注尚书云逾越也说文越进也从辵俞声下尨剥反王逸注楚辞云邈远方言渐也广也郭注云旷远之貌也古今正字从辵貌声尨音母邦反貌音皃)

为鍱(盐接反广雅鍱铤也字书钉鍱也埤苍柔薄铤曰鍱左形右声字也)

[蝷-虫]逐(上齿亦反顾野王云[蝷-虫]犹疏远也汉书音义云[蝷-虫]不用也广雅[蝷-虫]推也说文却屋也从广[朔-月]声俗从厂从干非也[朔-月]音逆)

各袖利刃(囚祐反俗字也正体古文从衣从釆作褒部经方言云襦有袖即臂衣也毛诗传曰袖袪也袪袂也今言袖刃者匕手剑伏突也缚鞘于臂下密抽而刺之故谓之袖刃抽音丑留反)

去其帽(毛报反说文从巾冒声也)

惊慑(占叶反说文怖惧从心聂声或作慑)

中馔(音撰马注论语云馔饮食也象施僧食也)

驶河(师厕反急流水也)

伟大(为鬼反伟亦大也)

内厩(鸠右反象马厩枥也)

半笯蹉(音弩梵语国名也)

西域记第四卷

一十五国

磔迦(上张革反梵语国名)

鄙亵(上悲美反下恬叶反已见前释言语重亵不分明也或音[薩-產+辛]考声云亵慢也狎近女人读独音也[尸@兩]也)

孑遗(上音结集训云孑单也韵英云无余也短也说文无右臂也象形字)

捿窜(上音西下仓乱反)

阨险(厄介反韵英云阻塞地也或作隘上狭也下香捡反险阻也)

见擒(渠吟反捉也)

俘囚(上音浮下似由反)

隳废(上馨规反韵英云毁坏也从尔从隋省声也)

缧绁(上力追反下音[薩-產+辛]孔注论语云所以拘絷罪人也绁绊也)

瘿尰(上婴郢反下时冗反文字集略云瘿颈肿风水气结为病也种亦头肿也或作种从九重声也冗音辱种反)

秣兔罗(上摩钵反下土固反)

骈罗(上便绵反)

湮灭(上一寅反考声云湮没也灭也桂苑珠丛云落也文字集略沈于地下或作垔记中从土作堙俗字也)

连甍(下麦耕反考声屋栋也)

间峙(池里反或作[立*寺])

诖误(上寡画反杜注左传云为人得罗曰注误从言从卦省声也)

激流(上音击又音叫桂苑珠丛云水奔射湍波急也)

老叟(涑厚反俗字也考声云老称也古今多有异体同音或作[佇-丁+(火/又)]古作叟[(宋-木)/火/寸]皆古字也今俗通用作叟)

猥承(上乌贿反鄙也顽也下是陵反考声云承接也毛诗传曰继也次也说文作承一体也说文受也从手卩廾)

抚而(敷武反集训云以手抚之安慰也从手无声也说文从付作拊亦通用非本字也)

摩裕罗(逾注反梵语也唐云孔雀)

垩醯掣怛罗([醠-央+兮]音馨鸡反掣音昌热反)

倾圮(上缺营反下皮美反此卷初已具释)

剞劂(上音奇下音厥此卷初亦已具释)

西域记第五卷

六国

威慑(占叶反慑惧也)

弘毅(宜气反韵英云果毅也考声云威严不可犯也或作忍从殳豙声豙音同上)

应娉(上应字去声下匹并反考声问也以财娶妻也从女甹声甹音匹丁反记中作娉俗字非也)

背伛(央禹反韵诠云伛偻曲[要/月]也从人区声区音羗于反一云脊曲也)

勤恳(康很反韵英云恳至诚也考声信也)

勠力(隆竹反韵英云并力也古今正字从力从翏省声)

携手(惠圭反说文携提也从手巂声巂音同上记文从乃作携俗字有作擕)

静谧(音蜜民必反考声云无声也韵诠静也韵英慎也从言[必/皿]声[必/皿]音同上)

髦俊(上音毛集训云髦选也)

曛暮(上训云反韵英云日暮时曰曛黄也)

扑灭(普卜反说文云扑打也形声字)

焚[盡-皿+火](祥尽反火烧余木也记文作烬俗字)

窘迫(群殒反窘急也)

镕铸(上音容下音注)

镌镂(上醉缘反考声云刻也集训云琢石也古今正字从金隽声隽音徂兖反)

西域记第六卷

四国

岿然(丘轨反韵英云高峻貌从山归声)

啮龂(上研结反广雅啮噬也从齿从挈省声也)

坑阱(下音净陷兽坑也)

飙发(上甫遥反考声云疾风从下而上曰飙或从三犬作猋音同有从三犬作飙也)

颓圮(上兊回反落也下皮美反前已释)

批其颡(上匹篦反字书云批犹掴也掴音[(虢-寸+(百-日+ㄎ))-儿+中]下桑朗反韵英云颡[名*頁]也形声字也)

蹴其臆(上秋育反集训云以足逆蹹曰蹴下应力反考声云臆胸也古文作[乳-孚+月])

收骸(上收字从文[┴*├]亦声也[┴*├]音居由反下解皆反韵英云身体诸总名为骸也)

瘗葬(上英计反考声云瘗埋也韵英云幽藏也古文作[陛-比+夾]或作圠说文从广古文[陛-比+夾]省声也记作瘗通也)

憩驾(骞[罽-厂]反考声云憩歇也古文作[尸@既]止息也说文从心作愒愒亦歇也从心从偈省声)

芟草(上霜衔反郑笺诗云除草也说文刈也从廾从殳会意字也)

亟淹(矜忆反俗字也正体作苟苟极也或从革作[革*苟]转注字)

大侈(齿音说文奢也从人从哆省)

铦刀(息廉反韵诠云铦利也从金)

类槲(红木反山木名也似青棡而叶大皮[夕/鹿]黑色生浅山)

歔欷(上音虚下音希集训云歔欷出气悲泣也亦悲思怅怏也)

衬身(上初近反最近身之白[疊*毛]也)

骤淹(愁救反考声云骤数也从马聚省声也)

庬眉(邈邦反长眉且厚多也)

哜齿(齐细反考声云至齿也啮也)

西域记第七卷

三国

靃靡(上音髓韵英靃靡草弱随风偃皃也)

椎髻(上长追反下音计)

鍮石(上音偷金之次者白金也)

懔懔(力锦反危惧也)

髾发(上所交反埤苍云作髻垂发髾也)

遂捩(莲涅反拗捩也)

纵撩(力雕反汉书撩取也猎也掠取也从手)

猖厥(上音昌即猖狂颠厥也)

结庐(吕除反前序中已具释庐即帐也)

鲜鲤(上音仙下音里)

樵苏(情遥反樵薪)

嶷然(凝棘反韵英云崱嶷山峻皃也)

枯槁(下音考)

奂其(欢灌反韵英云奂文彩也明也)

[示*芺]祟(上夭骄反左传地反物也下虽醉反说文神为祸也从出从示说文中从宗作崇非也)

拓境(上汤洛反考声云拓开也大也转注字也)

翚飞(上讳韦反韵英云五色备具也郭注尔雅云五彩皆备成章日翚)

毁讟(同屋反谤毁也)

[犛-未+牙]牛([夕*ㄗ]包反西南戎夷长毛牛也前已释也)

险诐(彼寄反苍颉篇云诐佞谄也广雅诐慧也说文辩谕从言皮声也)

西域记第八卷

摩揭陀国

垫湿(上点念反考声云溺也藏也韵英云垫下也下尸入反说文幽湿也)

羁游(上几宜反羁绊也)

袨服(玄狷反考声云衣服美也下音服正体字也从舟[尸@又]声[尸@又]音同上也)

苛[日/出/央/((犀-尸)-牛+十)](上音何下袍昌反)

栏槛(上郎单反下咸黤反殿上钩栏也前已具释)

连漪(上音连下音依考声云连小波也漪者细波也皆水之异名也)

觊觎(上几器反韵英云觊觎心希望也下庾朱反考声云[(├/乙)*欠][羍-干+十]也[(├/乙)*欠]音冀又气讫二音)

忍诟(吼构反韵英诟骂也又音吼从言后声)

葺宇(侵入反考声云以革覆屋也)

翕然(歆邑反字书云翕合也考声云火炙物气勿起也)

较论(上音角考声云较量也略也韵英云挍也明也韵诠竞也又作辍训义所用并同)

骇曰(上谐楷反上声字广雅骇惊也)

髦彦(上音毛毛诗传曰髦俊也郭注尔雅云士中之俊如毛中之毫髦也广雅选也说文发也从髟毛声下言扇反考声云美士也士必有文故从文从彡)

壖垣(上奴过反又而绿反服[虔-文+ㄆ]曰宫外垣墙也下音袁毛诗传曰垣墙也一云外小墙也外郭也)

挚鸟(上音至通俗文云雕鹫之类鹰鹯之属也)

摩沓婆(或云摩纳婆此曰儒童幼而聪俊博识辩揵者也)

挫锐(上祖过反韵英云挫摧也诘纽折伏也下悦惠反锐利也)

欧血(讴口反韵英云欧吐也俗从口作呕讴音阿候反)

褎德(保毛反赞美也从衣[采-木+呆]声[采-木+呆]即古文保字也)

沦湑(上音轮韵诠云沦没也下息旅反广雅滑没也疏也)

攫裂(上俱籰反与钁同音籰音王约反)

冶容(上音野)

须鬣(上相逾反下音猎)

仿偟(上音傍下音皇)

贻[簐-欠+丸](上音夷下音犯)

西域记第九卷　摩揭陀国下

屈屈吒山(君律反梵语唐云鸡也)

陗绝(鍫曜反陗峻也险也)

锡扣剖(上音昔次音口下普口反)

巘崿(上言蹇反下五各反巘崿山崖险阻皃)

隐嶙(邻轸反隐嶙者山脊相连渐远之皃)

差难(上柴下反借音字)

[打-丁+羍]株(上五葛反下陟殊反考声云杀树之余株杭也说文作孽是杌上再生[卄/(阿-可+辛)/木]也非此用说文[檎-离+羊]伐木余也正作[木*獻]从木献古文作不尚书曰若颠木之有由[卄/(阿-可+辛)/木])

山麓(音鹿山下之林名曰林麓)

晒袈裟(沙卖反韵英云日干之晒[日/出/大/米]也)

惊骇(谐騃反韵诠云骇马惊形声字也)

怏怏(央向反情不舒畅也)

峻峙(下音雉)

淳粹(上时伦反俗字也下髓醉反)

自殪(翳计反孔注尚书云殪杀也杜注左传云殪尽也尔雅殪死也说文从歹壹声也[(餐-食)-又]音残)

妻孥(音奴考声云妻子总称也韵英云孥子也古文作[佞-二]训义与上同)

西域记第十卷

十七国

继踵(烛勇反)

长[糸*恒](古恒反大索也)

嶜崟(上子心反下音吟嶜崟山皃也)

君稚迦(梵语即僧所受用君持铜瓶是也)

孤屿(徐与反上声字韵英云海中山也考声云海岛山也)

般橠娑果(上音半次那可反西国果名也其果大如冬瓜熟则黄赤其味甘美橠字从木从衣从多形声字也)

蛮獠(上马班反下音老亦音嘲狡反正体从[豸*?]作[嘹-口+豸]或从巢作[豸*巢]南方海隅蛮夷也闽越已南尽是也本是虵种故从[豸*?]作此类人无恩义好行阴毒强欺弱互相食杀害为业)

黧黮(上音犁叉音离俗字也亦作厘下贪感反[黎/黑]黮不明色黑皃如桑椹色也)

盖笴(于旱反即箭笴字前第二卷已释)

礠石(音慈药石名)

狷犷(上音绢考声云褊急而守分也论语曰狂狷乎包咸注云狂者进取于善道狷者守节无所为下前第二卷中已释下[虢-寸+(圬-土)]猛反如犬恶性也)

氓俗(上音萌百姓也)

帑藏(上他朗反金帛舍也)

剖劂(上音奇下音厥前已释极巧也)

猨狖(上音袁下由救反猿猴胡孙之类也)

奸宄(上音姧下音轨韵英云贼在内也从宀宀音绵从九)

[漹-正+臼]卤(上音昔碱卤之地而又垫湿也说文单作[焉-正+臼]意义如上是[焉-正+臼]履字非此用下音鲁考声卤碱地也西方曰卤象形字也)

西域记第十一卷

二十三国

倳刃(淄事反韵英云倳插也)

方頥大颡(上音怡下桑朗也)

毛鬣(廉辄反毫毛也)

冻馁(努磊反馁饥也)

椰子(夜遮反山果名也)

橐驼(上音托即骆驼畜也)

阿軬茶(烦挽反梵语不求字义)

西域记第十二卷

二十二国

阿路猱(奴刀反梵语)

危隥[敲-高+危]倾(登亘反下起宜反考声云不正也或作崎[器*支]俗作[奇*ㄆ]通也说文云从危攴声也)

培塿(蒲候反下娄厚反通俗文云螘封土也)

逦迤(上音里下音以山势起伏相接连皃也)

鲛螭(上音交下耻知反并龙鱼之种类也)

鹔鸨(上音肃即鹔[鷞-(爻*爻)+(俎-且+(俎-且))]鸟也马融曰鹔[鷞-(爻*爻)+(俎-且+(俎-且))]似雁其羽绿色高首修颈马似之故左传谓唐成公有两鹔[鷞-(爻*爻)+(俎-且+(俎-且))]马是也说文鹔[鷞-(爻*爻)+(俎-且+(俎-且))]西方神鸟也下音保毛诗云鹔鸨羽集苞栩栩音吁禹反说文中从卂作鳵亦通也正体从[匕/十][匕/十]音保或作鸲亦同)

干[日*昔](音昔肉干也)

乌铩国(音杀胡语也)

巃嵸(上音笼下音总巃嵸者山形高峻且危险之貌也)

崖隒峥嵘(隒音箧琰反欠腹山崖也峥[木/且]衡反爃音横)

抉目(渊悦反挑抉目也)

饮吮(泉兖反饮嗍乳也)

室[飢-几+夌]伽山(力证反胡语又音力拯反)

甲縺(音连连甲绳也)

饮饯(音贱)

[女*((奐-大)/比)]摩(匹谜反胡语也)

糊口(音胡)

岿然(丘鬼反高峻独立之貌前第六已释)

摛玉毫(丑移反韵英云摛舒也记之从禽作擒通也)

未摅(褚余反韵英云摅舒也)

閟于(鄙兾反孔注尚书云閟慎也韵英云闭也从门从毖省声也)

妫川(轨为反水名亦地名)

葺行(寝入反葺理也)

吴会(古外反会稽也)

骤移(愁救反数也)

神衷(音中记作[衷-十+〡]不成字)

经笥(思寺反箧笥之属也)

眺迦维(上桃钓反远视也)

瞴瞴(音无考声云田美貌也又平声从目韵英云小合眼也)

搢绅(上音晋下音申)

谠论(汤朗反又当浪反)

园方(五官反讹角也)

斲雕(上音卓下丁幺反雕斲也)

褊能(上边氵反[日*夾]小也)

梗槩(上更幸反)

皇极二十年(即贞观二十年所言皇极者皇帝御极已二十年也)

夸父(苦华反考声去奢也愚也大也俗字也逐日走而渴死于野者)

外囿(尤救反禁苑也养麋鹿曰囿养兽苑也天子百里诸候三十里猎苑)

[奐-大+((〡*目)/一/乂)]古(火娉反[奐-大+((〡*目)/一/乂)]远也)

焘覆(上陶到反去声字从寿从灬普覆点也下敷救反)

一切经音义卷第八十二一切经音义卷第八十三

翻经沙门慧琳撰

音大唐慈恩寺三藏法师玄奘传序

暨夫(上其器反尔雅云暨与也说文从旦既声)

逗机(上头候反字书逗留也说文逗亦止也从辵豆声下既希反考声云机明也孔注尚书微也说文发也从木几声传从手作机误也)

剖析(普口反顾野王云剖犹破也杜注左传云中分为剖说文从刀从[立/口]声下先历反孔注尚书云析分也说文破木也从木斤声传从片作[木*片]俗字通用)

译粹(盈益反说文译四夷之言者也从言睾声音同上下虽醉反王注楚辞粹精也说文粹不杂也从米卒声)

至赜(下仕责反周易云赜幽深之极称古今正字从[(厂-一)*臣]责声[〡*臣]音移)

竞轸(下之忍反郑注考工记轸舆后横木也太玄经轸转其道也说文义同从车[珍-王]音同上声)

杨镳(彼苗反毛诗輶车銮镳文字集略亦马勒也说文马衔也从金麃声也輶音由麃音薄交反)

玄弭(下弥秕反尔雅弭弓无缘者谓之弭说文从弓耳声)

佩觿(上蒲昧反郑注礼记云服物于身曰佩说文大带佩也从人[珮-王]声必有巾从巾巾谓之饰也下许规反毛诗传觿所以解结成人风也郑注礼记云形如锥以象骨为之说文从角巂声传作觿俗字非也巂音惠圭反)

每慨(开爱反考声慨叹也说文从心既声)

蠹简(都故反穆天子传云蠹食书虫也说文亦木内虫也从[虫*虫]从橐省声[虫*虫]音昆橐音托)

高轒(扶云反汉书音义轒者匈奴兵车也声类亦攻战车也说文从车贲声贲音奔)

巨帜(上渠举反考声云大也传作臣字非也下[氏*鳥]至反考声云标记也以帛长五尺广半幅缀于旗上也古今正字从巾戠声传从心作[愔*戈]误也戠音识)

邮骏(上有求反郑注尔雅邮道路过也郑注礼记邮表也说文境上行书舍也从邑垂声传从[卸-ㄗ]作卸音星夜反是卸马鞍字与本义乖下遵峻反郭注尔雅云马之美称也骏亦速疾也说文马良才也从马[唆-口]声也)

迓之(上五驾反尔雅云迓迎也古今正字从辵牙声)

阗城(殿年反尔雅云阗阗盛皃也郭注云群行声也说文从门真声)

蹡蹡(七将反毛诗笺云蹡蹡士大夫威仪也传云蹡蹡亦集也说文蹡蹡盛貌也从足将声传从金作锵锵乐器声)

豳国(上笔旻反郑玄诗谱云豳戎狄界地名也公刘所封之邑也古今正字从山豩声豩音斌)

瞩之(钟辱反考声视也众目所归也从目属声传作嘱俗字者也)

钻之(纂官反顾野王钻谓镌凿也说文所以穿者也从金赞声)

削槀(上相略反广雅削灭也说文从刀肖声下高老反史记屈原为宪今属令属草槀未定也顾野王槀犹草也说文秆也从禾高声传从草作藁俗字也)

[按-女+(火/又)]购(上所周反杜注左传[按-女+(火/又)][門@免]也字书求也说文从手叟声传从叟作搜俗字也下沟漏反说文以财有求曰购从贝冓声冓音同)

操翰(上草劳反说文操抱抱持也从手喿声下寒干反考声鸟羽也说文亦天鸡羽也从羽倝声传从翕作翰俗字喿音桑到反倝音于岸反)

汍澜(上胡官反传离汍水流貌也亦作洹说文从木丸声下落干反尔雅大波为澜说文从水阑声)

腷臆(上披逼反下应极反顾野王腷臆犹盈满也郭注方言腷臆亦气满也玉篇或从心作愊说文臆古文从乙作肊传从月作臆俗字通也)

糅瓦石(上女又反郑注仪礼糅杂也字书亦作[米*(刃/一)]音同古今正字从米柔声也)

琳璆(上立今反孔注尚书琳玉名也说文从玉林声下音虬孔注尚书璆亦玉也说文从玉翏声)

错综(上苍各反孔注尚书错杂也说文从金昔声下宗送反说文综缕持丝交者也从糸宗声)

大唐三藏玄奘法师本传卷第一

缑氏(上苟候反汉书云河南有缑氏县也说文从糸候声)

届于(上皆薤反孔注尚书云届至也说文从尸由声)

玄奘(下藏朗反方言奘大也说文从大壮声也)

司[肄-聿+(企-止+米)](音戾春秋传曰司[(上/矢)*(企-止+米)]掌五[(上/矢)*(企-止+米)]之法杜注左传[(匕/示)*(入/米)]贱官也古今正字从米入[上/矢]声)

圭璋(上癸携反郑注周礼王执圭长尺有二寸白虎通圭之言洁也说文从玉圭声下灼羊反郑注周礼半圭曰璋白虎通璋之言明也说文从玉章声)

阛阓(上滑关反广雅阛道也说文从门睘声下胡对反说文市外门也从门贵声)

嘈[口*羍](上皂劳反下才曷反广雅嘈[口*羍]声也古今正字鼓声也并从口曹[((嘹-口)-小)-日+(工/十)]皆声传从赞作囋俗字)

翔翥(上象良反下诸虑反方言翥举也楚辞云飞翔也说文亦飞举也从羽者声)

伏膺(下抑淩反说文膺胸也从肉雁声)

桀跖(上[虔-文+ㄆ][卄/(阿-可+辛)/女]反下征亦反)

刳斮(苦孤反苍颉篇刳屠也方言剔也说文从刀夸声下侧略反广雅斮断也孔注尚书云斮斩也说文从斤昔声)

芟夷(上所衔反毛诗芟除草也说文从草殳声下以之反尔雅云夷平也又灭也周礼以水殄草而芟夷之也文字典说夷狄之人好大弓故从大从弓)

炀帝(上羊亮反隋帝谥号也说文从火易音羊声)

酂公(上昨何反汉沛国县名箫何所封之邑也今属谯郡说文从邑赞声)

八纮(音横淮南子知八纮九野之形许注云纮维也说文从糸[肱-月]声[肱-月]音同上传从宀作宏宏大也)

隤纲(上队雷反广雅隤坏也说文坠下也从[阜-(口/十)+(耜-耒)]贵声传作颓俗字也或作颓也)

包挫(补茅反说文裹也有所包裹也传从草作苞亦通下租卧反说文挫折也从手坐声)

询问(上恤遵反)

沿江(上悦[治-口+月]反孔注尚书云从流而下曰沿说文从水[八/口]声)

嚫施(上初靳反文字集略嚫施也传从具作[貝*親]亦通)

无[木*(丙/(敲-高))](庚哽反病也猛也直也强也贾注国语梗犹害也说文从木[丙/(敲-高)]声)

洪涛(上斛公反孔注尚书洪大也说文水也从水共声下唐豪反苍颉大波说文涛潮水涌起也从水寿声)

汹涌(上凶拱反说文汹即涌也谓水波腾皃也从水匈声下容种反说文涌亦腾也从水勇声亦作涌也)

船橃(下樊袜反苍颉篇橃附也说文海中大船也从木发声传从木作[木*茷]俗字非也)

峻峭(上询俊反下七曜反声类峭亦山峻也说文或从[阜-(口/十)+(耜-耒)]作陗)

抟飇(上叚鸾反声类抟捉也说文从手专声下匹遥反尔雅扶摇谓之颷郭注云暴风上下者也从风猋声也)

飒至(三合反顾野王飒谓风吹木叶落之声说文翔风也从风立声)

稽颡(下桑朗反)

莫贺延碛(清历反在姑藏西千里绝人境无水草唯砂名之为碛从石责声)

愁愦(公对反说文愦乱也从心贵声)

忧[怡-台+(网-ㄨ)](音[网-(ㄨ*ㄨ)+又]郑注礼记[网-(ㄨ*ㄨ)+又]犹无知意也说文象形[口*(网-(ㄨ*ㄨ)+又)]文也传从心作[怡-台+(网-(ㄨ*ㄨ)+又)]俗字通用)

炖煌(钝敦反下音皇陇右道郡名今沙州是也)

赍饼果(上济齐反考声正作赍传作赍俗字也从贝齐声也)

[夗/貝]衣资(上矛候反尔雅贾卖也亦市也说文易财也从贝次声)

不怿(盈益反说文悦怿也从心睾声)

鬼魅(下眉秘反)

盥漱(上官短反顾野王凡澡洒物皆曰盥也说文从臼水临皿也下所救反考声作漱是盥漱字传从口作嗽是欬嗽字)

确然(若角反韩康伯曰确坚皃说文从石隺声也)

孑然(上音结方言孑单也广雅孑短也说文无左臂象形字也)

裘褐(上音求下寒割反)

驼马(徒何反骆驼也)

矟纛(霜捉反考声作矟大矛也缚从木作槊是水名也下同禄反郑睘注周礼纛羽葆幢也蔡邕独断纛者以旄牛尾为之说文从县毒声)

[蓺/火]火(儒悦反杜注左传[蓺/火]烧也苍颉篇[蓺/火]然也说文从草热声)

桑梓(下音子木名也)

跣走(上先典反说文以足无鞋履亲履地也从足先声也)

可汗(音寒假借字也北狄王号)

疲[(曾-日+目)*力](怡制反毛诗传勚劳也广雅苦也说文亦劳也从力贳声或从隶作[(棣-木)*力]传从贳作勚非也)

阉人(掩炎反郑注周礼云阉精气闭藏者说文阉竖宫中阉昏闭门者也从门奄声)

汾晋(上佛闻反山海经汾水出上窳自北而南入黄河也下津烬反)

攘袂(若羊反郑注周礼攘却也顾野王谓攘除衣袂出臂也说文从手襄声也)

渐惙(陟劣反声类云惙气短之貌也毛诗传云惙亦忧也说文从心叕声)

为蹬(登邓反广雅蹬履也考声作隥亦履也仰也说文从[阜-(口/十)+(耜-耒)]登声传文从足作蹭隥行步失所貌非此义也)

舟楫(尖叶反考声云驾船具棹类也从木戢声传从舟作艥俗字也)

谶什(上楚荫反说文谶验也从言韱声)

踌躇(上宙留反下伫驴反)

侘傺(上[坭-匕+(朔-月)]加反下敕例反王注楚辞云侘傺失志貌也古今正字亦失志怅立为侘并从人宅祭皆声)

小蠃(卢戈反考声云蠃即蜗牛也说文从虫[嬴-女]声亦作蟸俗作螺传作[豕/虫]误也)

荏苒(上任锦反下而琰反)

茕独(上葵营反孔注尚书荦单也说文从卂从营省声卂音信)

大唐三藏玄奘法师本传卷第二

甎石(上音专埤苍云[鹿*瓦]甎也说文从瓦专声[鹿*瓦]音鹿)

银矿(下[虢-寸+(百-日+ㄎ)]猛反说文云铜铁金等璞也或作磺[金*丱]从石广声也)

川崖(頟皆反考声云崖山[澗-日+月]边险岸也说文高边也从山厓声厓音同上)

凝冱(下胡故反杜注左传冱闭也王注楚辞云冱亦寒也古今正字从水互声)

皑然([卄/又]哀反说文霜雪之貌也从白岂声)

蹊径(上系鸡反郑注礼记蹊径道也杜注左传蹊亦径也说文从足奚声)

崎岖(上绮羁反下音区考声云崎岖阸迫也不平也并从山奇区皆声传从丘作岴俗字也)

复履(上夫伏反说文复壁衣也从衣复声)

而炊(下齿为反说文云炊爨也从火欠声)

[歹*委]冻(上委为反说文[歹*委]病也从歹委声下东弄反说文冻即冰也从冫音冰东声也)

畋游(上甸怜反说文平田也从田攴声)

里頟(五革反说文云頟颡也从页各声传从客作额俗字误也)

毳毛(上姝汭反郑注周礼云毳毛毛之[縭-禸]者也郑众曰毳罽衣也说文兽细髦也从三毛)

重茵(一邻反郑注礼记茵蓐也说文从草因声)

敷蓐(下茸烛反考声草也厚也滋绵度也从草辱声传从糸作缛俗字非也)

窣浑(上苏没反下胡昆反案本传夷狄器也)

僸[仁-二+末](上音禁下音末韵铨云僸仰头貌也考声夷乐名也)

铿锵(上客行反下鹊良反玉篇云铿锵皆物之声也说文并从金也)

烹鲜(上拍盲反文字集略煎水熟食也下铣延反说文正从三鱼传文作鲜俗字通用也)

羔犊(上音高下音独)

一袭(寻立反郭注尔雅袭犹重也说文从衣从[龍*龍]省声[龍*龍]音大帀反)

赭时国(上遮夜反国名也唐言石国也)

飒袜建国(上三合反次晚发反国名唐言康国)

喝捍国(上胡葛反中音汗唐言东安国也)

门扉(匪微反)

鍱铁(上余颊反说文齐谓鏶才入曰鍱从金枼声)

为铃(历丁反)

篡立(初惯反考声煞而[大/集]其位也亦取也上从竹)

显敞(下昌坏反苍颉篇高显也说文治高土可远望也从攴尚声)

腴润(上音逾郑注礼记腴冬气在也说文从肉臾声下瞤运反)

澡罐(上音早下官乱反考声瓦器也或作[木*?*見])

光瑞(下垂伪反苍颉篇瑞应也郑注礼记瑞亦信也说文从玉专声专音端)

帚柄(上周酉反顾野王帚所以扫除粪秽也说文从又持巾扫门右者下兵命反字书执也持也把也说文从木丙声也)

基趾(之始反杜注左传迹足也郭注尔雅亦脚也说文从足止声)

[麩-夫+酋]蜜(昌扰反考声云[麥*酋]熬米麦也传从少作麨俗字也下民必反)

磔迦国(上陟革反国名也)

游泳(上酉周反下荣柄反尔雅泳游也说文从水永声也)

蹔霁(下子计反说文雨止也从雨齐声)

鍮石(透楼反考声云鍮石似金者从金从俞声)

绛色(上江巷反考声绛赤色也说文绛亦赤也从糸夅声)

振羽(真恡反传从展作搌非也)

少戢(簪歰反考声云戢敛也说文从戈咠声)

惬伏(谦协反广雅惬可也又训服为惬说文从心匧声匧音同上或作[慝-若+夾])

蔑戾车(上眠瞥反下黎计反唐言边地也)

灰烬(下辞进反毛诗笺云火余曰烬说文作[盡-((烈-列)/皿)+火]从火聿声)

倏而(收六反广雅倏火光也楚辞倐忽急疾貌也说文犬走也从犬攸声传从火作倐误也)

熙融(喜疑反毛诗笺凞光明也说文从火[(厂-一)*臣*巳]声[(厂-一)*臣*巳]音移)

瞢揭厘城(上墨朋反下里知反梵语西国城名也)

霏霏(芬微反毛诗传云霏霏雪貌古今正字从雨非声)

身飤(辞字反声类飤哺也礼记孔子曰少施氏曰飤我以礼是也说文从食从人)

[糸*恒]锁(上亘恒反说文[糸*恒]索也从糸恒声传从亘作絙音胡官反非传文义也下苏果反字书云锁连环也说文从金[肖-月+貝]声传从巢作锁俗字也)

践蹑(上前演反下黏辄反郑注礼记践履也说文蹑蹈也并从足戋聂皆声)

刻木(肯勒反说文镂也从刀亥声)

钵剌婆(中阑怚反梵语唐言月光也)

烟华(上宴贤反传作烟音因是烟熅义非也)

盱衡(上音吁苍颉篇云张目也说文从目于声)

邬波第铄论(上伤勺反旧曰优波提舍讹也)

萝蔓(上音罗下音万)

透出(上偷漏反古今正字惊也从辵秀声)

仅而(勤慭反广雅仅少也说文从人堇声堇音谨)

河滨(音宾)

羯若鞠阇国(中音掬梵语也)

群僚(下了凋反孔注尚书云僚官也说文从人尞声也)

秀杰(音竭毛诗云杰特立也淮南子智过千人曰杰说文从人桀声)

牢笼(上老刀反郑注周礼牢阂也说文闲养牛马圈也从冬省凡取四周帀也下禄东反庄子鸠之在笼是也说文从竹龙声)

大唐三藏玄奘法师本传卷第三

大骇(下谐騃反苍颉篇骇惊也说文从马亥声)

墠周(上时阐反韩诗墠坦坦也说文墠野也从土单声案本传土地平一也)

甎龛(勘含反广雅龛盛也说文龙皃也从龙含省声传从合非也)

层级(上赠曾反下今立反)

堆堞(上都回反王注楚辞堆高也说文从土隹声下殆颊反杜注左传堞女墙也说文从土枼声)

垣垒(雨喧反毛诗传垣墙也羸鬼反广雅云垒重也)

倾[厂@(人*日)]([病-丙+土]力反说文曰在西方时侧从日仄声或作昃昊皆同)

缅惟(绵褊反贾注国语缅思貌也说文从糸面声或作[緬-(百-日)])

呜噎(上邬胡反下烟结反)

槟榔(上音宾下音郎)

豆[蔻-(敲-高)+ㄆ](呼遘反)

虬栋(上祁由反下东弄反作蟉广雅檼栋也屋极也从木东声)

绣栌(鲁都反栌柱上方木也从木卢声)

文[棍-日+(白-日+(ㄇ@人))](鼻卑反苍颉篇[棍-日+(內-入+人)]檐也声类屋连绵也说文屋梠也从木[(向-口+人)/比]声传从手作[棍-日+(內-入+人)]非也)

甍椄(上音萠杜注左传云甍屋栋也说文亦屋栋也从瓦从梦省声)

榱连(世追反尔雅角谓之榱郭注云即椽也说文从木衰声)

粳米(上革衡反说文稻属也从禾亢声)

姞栗陀罗矩吒(祁吉反梵语也)

户隙(卿戟反顾野王云隙犹穿穴也说文隙壁际也从[阜-(口/十)+(耜-耒)][少/日/小]声[少/日/小]音同上)

窭诃山(上瞿矩反西国山名也)

铩翮(山八反淮南子飞鸟铩翮走兽废脚考声铩鸟羽病也说文从金杀声传从叕作錣误也)

岩巘(下言蹇反郭注尔雅巘山形如累雨甑也说文从山献声)

钩阑(上苟侯反刘瓛注周易曰钩而引之也说文曲也从金勾声下[娕*頁]单反考声阑以木遮门也传从木作栏是木名也非本义也)

桾雉迦(上君韫反下持几反梵语传中自释)

大唐三藏玄奘法师本传卷第四

深阔(宽活反案考声云阔门广也从门活声傅从舌作[門@舌]非也)

豺[(口*口)/凵/儿](上音柴说文豺狼属也从豸才声下音寺山海经兕在舜葬东湘水南状如牛苍黑色郭注尔雅一角青色重千斤说文如野牛而青象形与禽[山/离]头同)

黑豹(包貌反考声云豹兽名也从豸从勺傅从犬作[狗-口+一]俗字非也豸音雉)

掘挽(上群郁反下音晚)

锤钻(上治追反考声云铁锤也文字典说从金追声下子乱反)

斲取(上竹角反孔注尚书斲削说文斲亦斫也从斤[斲-斤]声)

镌凿(上子旋反考声云镌刻也琢石也下藏各反传作[雔/乃]凿俗字也书写误也)

羯朱嗢只罗国(中温骨反梵语)

芬馨(阋经反尚书云明德惟馨说文香之远闻也从香[聲-耳]声[聲-耳]音坑)

耽摩栗底国(上答含反中邻质反下低礼反并梵语也)

阿吠邪邓瑟[唸-今+折]罗(上扶废反中臻栉反下鳣烈反并梵语也)

秝罗矩吒国(上零的反中俱迃反下丑迦反并梵语也)

方蛰(沈立反顾野王蛰隐也说文从虫执声)

伛身(上[糸*干]禹反广雅伛曲也说文从人区声也)

鸟喙(晖秽反毛诗传喙口也说文从口豕声)

[木*(丙/(敲-高))]槩(上庚冷反从木传从米作粳是粳米字与本义乖也)

跋禄羯呫婆国(上盘末反中他箧反并梵语也)

漉水(笼谷反说文浚也从水鹿声也)

驝驼(上汤洛反下徒何反周书王会正北以[馬*橐]驼为献顾野王背有肉鞍能负重善行致远北方饶之说文并从马橐它皆声)

拂懔国(中林禁反假借也)

阿軬茶国(中蕃万反梵语七国名也)

着亟缚屣(中居力反下师履反)

惭赧(下搦简反尔雅面愧曰赧说文亦面惭赤也从赤[服-月]声传从皮作[赤*皮]俗)

鼷鼠(系鸡反说文小鼠也从鼠奚声)

蹉蹑(上错何反考声足趺蹋也古今正字从足差声下黏辄反前已训释)

如铺多外道(上普故反梵语外道名也)

猫狸(上[夕*ㄗ]包反下里知反)

足皴(七旬反埤疮皴皵也文字典说从皮[唆-口]声皵音鹊[唆-口]音逡)

髅[髟/(櫋-木)](漏兜反下麦班反案传文以髅骨为仿装头挂颈以为节)

磈磊(上音隗下雷猥反说文众石皃也从三石)

胜臊(上音星下[女*更]遭反)

溷中(浑钝反说文溷亦厕也从水圂声圂音同上)

大唐三藏玄奘法师本传卷第五

万[梡-元+(火/、/又)](嫂劳反文字集略[梡-元+(火/又)]舟数也说文[梡-元+(火/又)]船总名也从木叟声传从舟作艘俗字也)

勑警(音景)

版荡(上班简反下唐朗反考声云版祁僻也杜注左传云荡摇也又曰荡动也说文版判也从片反声或从[阜-(口/十)+(耜-耒)]作阪说文荡从皿汤声)

扑翦(上普鹿反广雅扑击也苍颉篇扑头也说文从手菐声下煎践反杜注左传翦尽也又翦灭也郑注礼记翦犹煞也说文从羽前声或作戬传从刀作剪误也)

鲸鲵(上[(立*立)/(日/儿)]迎反下诣鸡反左氏传取其鲸鲵杜注云大鱼也许注淮南子鲸者鱼之王也说文并从鱼京儿皆声也)

杖钺(音越司马法周左杖黄戌右把白旄说文戉大斧也正作戉传从金作钺通用也)

峨峨(我阿反王逸注楚辞云峨峨高貌也说文从山我声)

岌岌(吟立反王逸注楚辞云岌岌亦高危貌说文从山及声)

璎佩(上益形反下陪昧反)

鱼丽(音离)

去[幌-光+月](毛报反字书[幌-光+月]亦冠也说文从巾冒声)

吸水(上歆急反毛诗笺吸犹引也广雅吸饮也说文亦内息也从口及声)

墠上(音善前已训释)

臂钏(川恋反)

[木*(丙/(敲-高))]槩(庚冷反下垓[卄/又]反[薩-產+辛]琮曰清拭为槩说文从木既声)

劬师罗长者(上具隅反)

漕矩吒国(上音皂)

瞢健国(上墨崩反西方国名)

呬摩怛罗国(上馨异反国名也)

莽莽(恾牓反楚辞草木莽莽王注云莽莽盛也广雅莽莽茂也说文南昌谓大善逐兔草中象莽从犬[(山/(艸-屮))*(山/(艸-屮))]亦声传从水作[漭-廾+卉]是水远貌非也)

交[聐-士+氏](官活反说文欢语也从耳[氏/口]声传作聒俗字也)

巨[穀-(一/禾)+(夕*(ㄗ@、))](坑岳反顾野王凡物皮皆谓之[穀-(一/禾)+(夕*(ㄗ@、))]字书卵孚[穀-禾]也或作[穀-禾]说文从卵[穀-禾]声)

朅盘陀国(上丘烈反国名)

乌餟国(川劣反梵语)

峰[山*(遻-(這-言))]([日/(夕*ㄗ)]各反考声[山*(遻-(這-言))]厓也左思魏都赋[嵁-儿+乂][山*(遻-(這-言))]山形也[嵁-儿+乂]音五敢反)

[肆-聿+參][肆-聿+參](飒甘反考声发长垂貌也传从草作蔘俗字非也或作[怡-台+(彰-章)]也)

成箦(恻革反毛诗传箦积也郑注礼记箦谓床也说文从作责声传从竹作[竺-二+積]误也或作[爿*責]也)

断食(团乱反案考声正作此断断绝也传作叚人姓也本义殊乖也)

腠理(上音凑郑注仪礼腠肤理也古今正字义同从肉奏声)

击揵槌(经历反考声切韵正作此击击打也传从糸作系是系缚字本义乖)

愀然(七小反文字典说愀然不悦也从心秋声)

[糸*囟]毡(战延反传作此毡俗字也)

[醫-酉+石]王(于鸡反考声切韵黑玉也正作[醫-酉+石]傅从玉瑿俗字非也)

勃伽夷城(上盆没反)

骁雄(上音浇)

巉崄(上音谗广雅巉高貌说文从山毚声)

鄯于沮沬(上音善中七虑反下漫钵反梵语也)

炽确(下口角反声类硗确薄也说文从石角声)

大唐三藏玄奘法师本传卷第六

叔[(嘹-口)-小](音慎)

帐舆(与诸反苏林曰舆犹载也说文车舆也从车舁声)

翌日(上蝇职反与从羽作翊同)

婆罗痆斯国(中儜[憂-(心/ㄆ)+戈]反西方国名梵语也)

[迾-歹+((餐-食)-又)]道(列滞反郑注礼记[迾-歹+((餐-食)-又)]遮也考声谓驾前清路也说文亦遮也从辵列声)

跬步(上窥棰反方言半步为跬说文从足圭声)

阛[門@(臾/貝)](上音还下音会)

梯隥(登邓反案梯隥正从[阜-(口/十)+(耜-耒)]作隥今传从足作蹬俗字也)

暨乎(勍既反上女已释讫)

缮写(上音善杜注左传缮治也说文缮补也从糸善声)

銮舆(卵端反周礼路仪以銮和为节郑注云皆以金为铃也说文从金[戀-心]声也)

蟠木(音盘东海蟠枇[木*(土*(└@土))]树也)

楛矢(上胡古反孔注尚书云楛木中矢簳说文从苦木声也)

刳舟(口孤反周书刳木为舟说文刳判也从刀夸声)

堙方舆(上一真反孔注尚书堙塞也杜注左传亦土山也古今正字从土垔声或作此垔音上同)

乐囿(音右)

蒙汜(上音蒙下音似)

委賮(秦刃反苍颉篇财货曰賮说文会礼也从贝[盡-((烈-列)/皿)+火]音上同声)

静谧(下民毕反尔雅谧静说文从言[必/皿]声[必/皿]音同上)

秋螽(祝戎反考声云螽螽蟖虫名也作[虫*(血/(豕-一))]也说文亦蝗也从蚰音昆冬声也)

曩实(囊党反尔雅曩久也考声昔也说文从日襄声)

雪岫(音袖)

坡陀(上破波反考声云坂也亦作陂坡坡岮邪下貌也尔雅亦坡者则坂也说文从土皮声下驮何反)

广袤(莫候反史记袤广六里说文南北曰袤东西曰广从衣矛声)

夸父(卦华反列子曰夸父善走能与曰争驰所死之地化为邓林)

猥垂(上隈回反苍颉篇顿也说文从犬畏声)

宸眷(上是人反文字典说宸至宇也天子有紫宸殿皆天子所居之屋也从宀音绵辰声下俱愿反尚书皇天眷命孔注眷视也说文顾也从目[券-刀]音眷声传作眷误也)

升铉(胡犬反周礼铉谓鼎耳说文鼎耳谓之铉从金玄声)

槐庭(上坏乖反木名也)

痈熙(上拥恭反传从口作噰熙字误也正从广作痈或作雍也)

浇风(上皎遥反文字典说浇浮薄也从水尧声)

卉服(上晖贵反孔注尚书卉服草服也说文草之总名从三[艸-屮])

稽颡(桑朗反方言颡頟也说文从页桑声)

夷邸(低礼反苍颉篇邸舍也说文属国之舍也从邑氐声)

玁狁(上音险下音允毛诗传北狄也考声切韵正从严作玁狁字传从犬作猃字俗也通用)

酆鄗(上音礼下音浩)

鸣镝(丁历反)

高丽(音黎)

半堞(音牒)

狼狈(上朗当反下杯盖反)

驻跸(宾蜜反郑注周礼跸谓止行者清道也说文从足毕声)

凯旋(上开改反字书游归乐也古今正字凯大也从几岂声或作此岂)

俘[酋*或](上抚无反杜注左传俘所得囚也说文从人孚声下觥获反杜注左传[酋*或]所以截耳也文字典说[酋*或]正从耳作聝传从酋作[酋*或]俗字也)

荧爝(子跃反吕不韦曰汤得伊尹爝)

之腋(音亦)

大厦(音下郑注礼记厦之门无其形旁广而卑也文字典说从广夏声也)

汀滢(上音听平声下音荣回反考声并小水皃杨子云甘臬赋作滢传作汀荥二字误)

兖相荆杨(上缘冒反案兖州字不从水今传作此[泳-永+(兗-兄+允)]非也)

作制(上藏洛反传从曰作昨是音凿传写误也)

瓦砾(零滴反)

大唐三藏玄奘法师本传卷第七

轨躅(上居洧反下重录反案考声切韵正躅传作[跳-兆+屬]俗字也)

敛衽(音荏文字典说曲礼执衽何向从衣壬声)

金匮(求贵反王注楚辞匮匣也说文从匚音方贵声)

甸之(上音殿毛诗传甸治也郑注周礼甸之言田也孔注尚书云甸去王城面五百里也说文从田勹声勹饱茅反茅声)

髫龀(上音条考声云小儿剃头留两边也文字典说髫小儿发也从髟召声下初靳反郑注周礼男八岁女七岁即毁齿也说文从齿七声)

[揣-而+离]光(勑知反考声陈布也宋忠注太玄经[揣-而+离]张也说文从手[山/离]声也)

浃辰(尖叶反郑注周礼从甲至癸谓之浃曰韩诗浃通也说文从水夹声)

碑石(音悲释名追述君父之功以书其上说文从石卑声)

咎谴(上音旧下牵战反广雅谴责也说文云讁也从言遣声)

陟屺(音起毛诗陟彼此兮传曰山有草木曰屺说文无草木曰屺从山已声)

益疚(下君霤反尔雅疾病也说文从疒[各-口]声)

忉利(上音刀)

班倕(上八蛮反案春秋传班公输哀公时巧人也下睡规反郑注山海经倕尧巧工也古今正字从人垂声)

梓桂(上兹里反下圭锐反案并木名)

豫章(上余据反下灼良反案豫章郡名今传皆从木作櫲樟字也)

[木*((人*人)/一/卄)]榈(上音井下音驴皆木名也)

至赜(柴窄反刘瓛曰赜者幽深之极称说文从[姬-女]责声[姬-女]音移)

精粹(虽类反说文粹不杂也从米卒声)

鸟篆(传兖反说文引书也周宣太史史[簃-多+留]着大篆十五篇从竹从彖)

八埏(以旃反汉书音义八埏之地际也说文从土延声也)

凝旒([施-也+衣]周反毛诗笺云旌旗之垂者也古今正字[(ㄇ@人)/免]垂玉旒从[方*人][梳-木]声[梳-木]他骨反)

覃溟(上淡南反毛诗传覃延也又长也说文作[鹵/(凵@目)]古之作[鹵/且]下觅瓶反)

蠡酌(上鲁过反上文已释讫)

暨乎(奇冀反杜注传暨至也尔雅亦及也传从水作洎徐广云肉汁也与本义乖)

貌吼(上诣鸡反埤苍云捘猊也顾野王即师子也古今正字从豸儿声或从犬作猊)

翾走(血缘反尔雅翾飞说文亦小飞也从羽睘声)

关键(下其蹇反方言自关已东陈楚之间谓钥为键说文从金建声)

梯航(剔低反下鹤岗反方言自关而东谓舟为航说文从舟亢声)

跨悬度(夸化反顾野王谓举足杜注左传云跨谓过其上说文跨渡也从足夸声夸苦华反)

输琛(耻林反字书琛宝也尔雅宝玉为琛或作賝古今正字从玉从深省声也)

针线(上执林反下仙练反考声切韵正作线传从糸作线俗字也)

稻畦(下惠圭反王注楚[台*辛]云畦犹区也说文田五十亩也从田圭声)

荐臻(前练反文字典说重也从草存声下侧巾反)

刀锯(居御反苍颉篇截物锯也说文从金居声)

惭恧(女六反方言恧惭也说文从心而声)

俯偻(上音府顾野王俯谓首也古今正字俯曲也从人府声下力矩反广雅曲也说文从人娄声也)

局蹐(上渠玉反顾野王云局不伸亦曲也古今正字从足局声下兹亦反说文小步也从足脊音积声)

尘黩(下同禄反苍颉篇垢黩也说文黩谓握持垢也从黑卖声)

纂历(钻[夕*ㄗ]反贾注国语纂集也考声亦集也说文从糸[纂-糸]息管反声也或从草也)

栉沐(上阻瑟反礼记发晞用象栉梳比之惣名从木节声)

[今*戈]乱(坎含反孔注尚书[今*戈]亦胜也大传[今*戈]者克也说文亦胜也从戈今声传从甚作戡音竹甚反与本义乖)

轮奂(下欢贯反考声奂彩明皃也苍颉篇亦文章皃也说文一日犬也从双音拱夐省声)

[王*(奐-大+((〡*目)/一/乂))]础(上葵营反下初吕反主奴楚辞柱舄日础古今正字从石楚声)

铜[打-丁+沓](下谈合反传作此杳非也)

轩槛(下咸减反孔注尚书槛阑也说文槛亦栊也从木监声传从车作轞轞亦车声与本义乖也)

訇[磕-去+太](上呼宏反声类音大也说文从言匀省声下看割反考声石相磕声也字指云大声说文从石[太*皿]声传从石作[磕-去+(羌-儿)]非也)

夹纻(下除虑反周礼纻麻草也郑玄注云白而[縭-禸]曰纻说文[榮-木+林]音顷属也从系宁声)

溢庑(下无甫反释名大屋曰庑说文从广音俨无声)

不曒(浇杳反埤苍云曒明也说文从日敫晈尧反声)

浡澥(上蒲没反下谐买反文字典说浡澥海名也并从木孛解俱声)

铿鍧(下花泓反考声铿鍧钟声正作此鍧也传从宏作鋐捡字书无此字)

诋诃(低礼反许多反说文诋诃也方言诃亦怒也并从言氐可皆声)

挺冲和(庭顶反考声挺特也正作此挺传从手作[挺-壬+手]非也)

恂恂(音荀)

嘉猷(上音家下音由孔注尚书猷谋也说文或为繇也)

颉颃(上贤结反下航浪反毛诗传飞而上曰颉飞而下曰颃说文从页吉亢皆声也)

大唐三藏玄奘法师本传卷第八

注解(朱喻反广雅注识也埤苍注解也古今正字从言主声与注同)

电耀(上田见反谷梁传电霆也说文阴阳激耀也从雨申声下遥笑反正从火作耀大传从足作跃音药本义殊乖)

颁于(上八蛮反考声颁布也说文从页分声)

[亭-丁+(口/禾)]街(上高老反案玉篇正槀字不从草传从草作藁俗也今不取也)

蒟酱(俱雨反汉书南越食唐象蒟酱音义曰木似谷树其[芸/木]如桑[芸/木]作酱醋美蜀人[王*尒]之或从木作枸传从酉作[葋-月+酉]非也)

昭晣(下折列反考声晣光明也说文昭晣亦明也从日折声)

函杖(上合甘反毛诗笺云函容也礼记席间函杖是也说文象形古体[弓/(凵@(前-刖+十))]从弓弓音颔亦声)

披阅(音悦)

自郐(光会反杜注左传郐在荣县密县东北有郐国)

纰紊(上匹弭反郑注礼记云纰犹错也文字典说文纰亦缪从糸比声下闻愠反孔注尚书紊乱也说文从糸文声传从木作柰非本义)

圆穹(丘弓反尔雅穹苍苍天也又大也说文从穴弓声)

浩汗(上豪告反下寒干反孔注尚书曰浩汗盛大也说文并从水告干皆声)

萦缠(上恚营反下直连反)

鼷鼠(系鸡反前文已释讫)

昆阆(下即荡反广雅昆仑有三山名阆风阪悬圃说文门高也从门良声)

蛛蝥(上猪俱反下莫候反尔雅蜘蛛即蛛蝥也方言秦晋之间谓蜘蛛或为蟊也与蝥同说文并从虫也)

汪汪(乌黄反)

摸揩(上莫蒲反下口騃反)

搢绅(上津烬反礼记端毕绅搢笏是也郑注云搢插也说文从手晋声下失真反孔注论语绅大带也广雅绅束也说文从糸申声)

以檄(奚的反释名檄者激也说文从木敫[目*交]尧反声)

[言*(遻-(這-言))][言*(遻-(這-言))](昴各反顾野王[言*(遻-(這-言))][言*(遻-(這-言))]正直之言皃也古今正字亦警也或为[遻-(這-言)]也或作[怡-台+(遻-(這-言))]从言[遻-(這-言)]声)

悃悃(坤兖反王注楚辞悃悃志纯一也广雅悃亦至说文从心困声)

婓婓(孚非反文字典说婓婓往来皃也从女非声)

连镳(下表苗反考声正作此鏕传从马作[馬*麃]俗字非也)

筌蹄(上七缘反顾野王云捕鱼竹笱也说文从竹全声传从草作荃俗字也下弟黎反顾野王蹄所以取兔之具说文从足虒音提传作蹄俗字)

壶奥(坤[褒-保+公]反尔雅宫中衖谓壶郑注巷舍间道也说文亦宫中道也亚象官垣道涂上之刑下擙告反郭注尔雅室中隐奥之处也说文从冂[米/卄]音居六反声衖音巷)

悱悱(妃尾反字书悱悱心欲捔论语云心愤愤口悱悱是也说文从心非声也)

翳荟(上翳计反毛诗传草木自蔽曰翳说文盖也从殹羽声从草俗字下乌会反说文荟草多皃也从草会声也)

殄彼(上音殿孔注尚书殄绝也广疋殄尽也说文从反[珍-王]声也)

纽者(女九反广雅纽束也说文纽系也一日结不可解者也从糸丑声)

联华(上列[虔-文+ㄆ]反)

求蠹(都户反)

覶缕(上理戈反左思吴都赋云难得而覶覶缕缕犹委曲也说文好也从见[辭-辛]音乱声传从尔作覼非)

蓄疑(上抽六反孔注尚书蓄积也顾野王蓄聚也古今正字从草畜声也)

聆音(历丁反苍颉篇聆听也太玄经聆竹以为管是也说文听也从耳令声)

风飙(必遥反尔雅扶摇谓之飇郭注云暴风从上下者说文从风猋声猋音同上)

骧首(削羊反汉书臣马骧腾起也骧亦驰也文瓒低[曰/(夕*ㄗ)]也从马襄声)

曼倩(上音万案汉书东方朔字也)

绰有(上昌略反毛诗传绰宽也尔雅绰缓也说文从糸卓声)

[肇-ㄆ+戈]生(朝小反尔雅[肇-ㄆ+戈]始也说文始开也或作肁义亦同)

深疵(自兹反)

淄渑(上止师反水名在齐州界下绵典反亦水名河南界)

金鍮(下[飢-几+(焙-火)]兜他候反)

学殚(多安反孔注尚书殚尽也说文从[(餐-食)-又]单声)

劲节(上经胫反说文劲强也从力巠声)

捃摭(上居运反下之石反方言捃取说文摭拾也并从手君庶皆声)

含胶(音交)

潢洿(上音黄下音乌左传潢污行潦之水也杜注云潢污水也说文潢积水池也并从水黄夸皆声)

愚愞(奴乱反杜注左传愞也古今正字从心耎声也)

其月[狦-(狂-王)](音策)

缔构(上音提王注楚[台*辛]缔结也说文结不解也从糸帝声)

缃史(音想良反考声缃浅黄色也亦缉释名缃物生之色也文字典说云从糸相声)

妫汭(上轨为反下蕤锐反案汉书妫汭者妫水之汭帝舜所居也水北曰汭说文从女为声)

彤管(音同黄雅彤赤也说文丹饰也从丹彡声)

奁镜(音帘考声似合而有棱节所以敛物也字书镜奁也古今正字盛香器也亦镜器也或为籢字)

兴葺(七立反王注楚[台*辛]葺累也杜注左传葺补理也说文从草咠声)

邠郊(笔旻反上文已释)

遐峙(下持里反考声山特立也或从止作峙也)

驰骛(无遇反尔雅骛强也顾野王骛驰也说文从马敄声)

庆[木*弁](皮免反考声庆[木*弁]字正作[木*弁]也今传作抃俗字也)

陈荄(古来反方言东齐谓根曰荄说文草根也从草亥声)

坳塘(厄交反顾野王坳不平也说文从土幼声)

浚壑(荀俊反广雅浚溢也郭注尔雅浚上所以深之也说文从水[唆-口]声下火各反顾野王壑犹溪谷也古今正字壑亦沟也)

蜉蝣(上音浮下音由毛诗传曰蜉蝣渠略也朝生夕死也说文并从虫也)

仙骥(下饥义反说文骥千里之马孙所相者也从马冀声)

大唐三藏玄奘法师本传卷第九

[揣-而+离](上耻知反上文已释)

较其(江岳反广雅较明也尚书大传较其志见其事说文从车友声)

睿藻(上恱税反下遭老反考声正作此藻传从手作[卄/操]非)

[苴/(夒-頁)]乐(跪为反尚书夔舜臣典八音虽象有角手人面之形)

巳簨(询允反考声簨簨悬钟鼓架也横曰簴竖曰簨说文并从竹也簴音巨)

凤翥(诸虑反方言翥举也说文亦飞举也从羽者声)

无畺(繦香反考声界也境也说文义同从畕三其界尽也或作强传从弓作强非也)

多亏(去危反考声正作亏今传从霍作[霍*(百-日+ㄎ)]俗字也)

惊惕(汀历反)

慊恳(上谦箪反考声情切也郑注礼记慊之言猒也说文从心兼声下口佷反郑注考工恳坚忍皃也广雅恳诚也说文恳美皃也从心貇口本反声)

蒙赉(来大反尔雅赉赐也孔注尚书赉[├/(司-口)]也古今正字从贝来声也)

贻彩(上以之反郭注云贻遗也传也说文从贝台声)

婕妤(上子叶反下[├/(司-口)]诸反声类汉有妇官曰婕妤以其接幸者也说文婕妤并女俱从女建音[├/(司-口)]上同声也或作嬩也传作此[女*宇]非也)

椒闱(雨归反尔雅官中门谓之闱郭注云谓相通小门也说文从门韦声也)

嚫施(初靳反正嚫字从口作今传从贝作[貝*親]未详)

匠镌(子缘反案考声切韵正作此镌作[鎨-十+乃]俗字)

丰碣([乳-孚+卓]烈反班固集碣立石纪功也说文特立石也从石曷音褐声)

重栌(下鲁都反说文薄栌柱上枅也从木卢声)

云楣(美悲反尔雅楣谓之梁郭注云门上横梁也从木眉声)

頵郁(上委伦反下熅物反)

遒楗(上就由反毛诗传遒固也说文从辵酋声下音健郑注礼记揵壮也说文从木建声)

琐琐(苏果反尔雅琐琐小也郭注云皆才器[糸*囟]陋之皃也说文从王[肖-月+貝]音[├/(司-口)]上同声传[仁-二+巢]非也)

扈从(胡古反广雅扈贱人之称为人所使也说文从邑户声)

筼筜(上音云下党即反左思吴都赋箭[篔-口+ㄙ]筜箖音林箊音于刘良注云皆竹名也并从竹传从草非也)

凤凰(胡光反考声切韵正作凰字从凡传从鸟作[鳥*皇]俗字非也)

陈堡(保老反声高土也古今正字从土保声)

遄速(上殊缘反尔雅遄速也毛诗传遄疾也说文从辵专声)

驽骀(弩胡反下代来反广雅驽犹骀也顾野王骀亦驽也说文并从马奴台皆声)

逸躁(音灶)

絷意(陟立反毛诗传絷绊也或作[馬/糸]说文从糸执声)

穿窬(下庾朱反考声云穿木户也宋忠注太玄经窬亦穿也郑注礼记门旁窬也亦穿墙为之圭矣古今正字从穴俞声)

镐京(上音浩尚书武王所都也毛诗王在在镐是也说文武王所都长安西从金高声)

建郛(音孚杜注左传郛郭也说文从邑孚声)

[肸-月+目]响(上欣讫反考声谓声流布也说文正作[八/月]肸肸动作不安也从肉八也)

偓[跳-兆+齒](于角反下双荦反应劭汉书注云[跳-兆+屋]啮急促之皃考声亦楄促皃也说文从人屋声或从足作[跳-兆+屋]说文[跳-兆+齒]从足从齿声也)

荜门(上宾蜜反杜注左传荜门柴门也说文从草毕声)

大唐三藏玄奘法师本传卷第十

[斖-且+(烈-列+酉)][斖-且+(烈-列+酉)](微匪反考声云美也毛诗传[斖-且+(烈-列+酉)][斖-且+(烈-列+酉)]勉也古今正字[斖-且+(烈-列+酉)][斖-且+(烈-列+酉)]微微也时[斖-且+(烈-列+酉)][斖-且+(烈-列+酉)]而过中是也)

耽耽(答含反贾注国语媅嗜也说文媅乐也或作耽媅酖也)

汲汲(音急)

云瑞(音睡)

竀基(上丑生反苍颉篇窥也说文正视也从穴正见正亦声也)

謦欬(上轻挺反传从口作[口*磬]俗字也下开爱也传从口作咳何来非也[├/(司-口)]本义乖)

千桢(知盈反郭注尔雅云女桢木也[芸/木]冬不落说文坚木也从木贞声也)

喘息(川兖反)

呜噎(上屋吴反下烟结反)

翌日(蝇职反[焉-正]此翊同也)

舟楫(音接)

籧篨(上音渠下音除许注淮南子云籧篨草席也方言宋魏之间谓簟[夕/鹿]者为籧篨也说文义同并从竹遽除声)

葬[滻-文+(立-一)](山眼反说文水出京[土*(└@士)]蓝田谷入灞从水产声)

悲笳(古遐反顾野王今乐器有笳卷葭[芸/木]吹之或为葭古今正字从竹加声)

凄挽(下无远反声类挽引也或从车作挽古今正字从手免声)

溢[泳-永+(?/良)](下羊尚反汉书音义曰水无厓际皃也古今正字从水养声)

琅玕(上音郎下音于孔注尚书琅玕皆石似珠者山海经昆仑山有琅玕树说文皆从玉良干俱声)

钳键(上俭炎反方言钳害也说文以[金*截]结束也从金甘声下奇偃反郑注周礼键籥也方言自关而东陈楚之间谓籥为键说文从金建声)

怏怏(约向反说文不服皃也说文从心央声)

根系(奚计反尔雅系继也说文系亦系也从系丿音撇声)

蒙氾(上木洪反下辞里反尔雅云西至日所入为太蒙郭注云即蒙氾也并从水也)

其盾(殊允反郑注周礼盾于橹之属也又曰盾可以藩蔽者也说文亦瞂也所以扜身也蔽曰象形之字也)

解頥(以伊反方言颐颔也说文从[姬-女]音移页声)

冱(上音户)

貙豻(上宠诛反郭注尔雅貙虎之大者为豻貙似狸也异物铭曰貙出公牛变化若神当其为虎不识为人植牙哮赫不避所亲不可同居难与为邻说文从豸音雉区声下[打-丁+卉]干反豻胡犬也说文胡大野狗从豸于声)

酋长(似油反文[求*頁]曰羌胡名大帅曰酋如中国言魁帅也说文从酉水半见于上也)

钟玦(涓穴反杜注左传玦如环而鈌不连也说文从王夬声)

蕙芷(上音惠下音止郭注山海经蕙香草也又白芷一名白[卄/((厂-一)*臣*〡)]也古今正字并从草惠止俱声)

赳赳(居黜反毛诗传赳赳武夫之皃也郭注尔雅赳谓壮健也说文轻劲有才从走[┴*├]声)

不嚏(音帝毛诗笺云汝愚我心如是我则嚏也苍颉篇喷也说文悟气解也从口疐音同)

敷愉([├/刁]朱反郑注论语愉颜色和也广雅愉喜也说文从心喻声也)

发敛(下廉赡反正作此敛传从歹音残作殓俗字也)

儭服(上楚慭反考解藉也儭身衣也从衣)

一切经音义卷第八十三一切经音义卷第八十四

翻经沙门慧琳撰

音古今译经图记四卷

续古今译经图记一卷

集古今佛道论衡四卷

续古今佛道论衡一卷

利涉论衡一卷

道氤定三教论衡一卷

右译经图记论衡等六部十二卷同此卷音

古今译经图记卷第一

角试(上江岳反礼记孟冬豫武习射御角力顾野王云角力犹[(立*立)/見]争胜负也吕氏春秋云角试也汉书角力而拒之也图记中从车从交作较非此用也毛诗传云卿士之车饰也说文云车輢上曲钩也虽相承传用大错误也非下尸二反说文试用也虞书曰明试以功从言式声)

愧忸(下女六反贾逵注国语云忸怩惭色在颜也说文心惭也从心丑声也怩音尼)

婕妤(上尖叶反下[├/刁]诸反声类接幸也妇人官名也案婕妤汉朝得宠幸嫔妃之班袂名也说文女字也并形声字或作健嬩)

觇见(上勑焰反杜注左传云觇伺也说文候也从见占声也)

番禺(上音潘下音愚广州县名也)

[邱-丘+共]亭湖(上音恭此洞亭湖名也本无正字晋书郭璞传中作[邱-丘+共]亭今译经图记中从人作[邱-丘+供]亭书写误也流俗相传见今呼为宫亭湖盖是吴楚语讹难为准定此即洞亭湖也案曹氏郡国志云在洪州豫章郡年代久远罕究其源且依见文略为训释)

赞呗(上子且反方言赞解郭璞注云赞颂所以解释物理也释名云穪人之美曰赞尚书益赞于禹古今正字从言赞声赞音同上从贝从兟兟并先)

蟒悲泣(忙[怡-台+旁]反此即宫亭湖神大蟒虵也受安世高诚悲泣而退)

[狂-王+析]狗啮王([狂-王+析]音制考声云狂犬也左传从制作猘读为计或音[罽-厂]并恐非也此字古文或作[狂-王+舟]训说同上今图记中从乐作[狂-王+樂]无凭据非也)

龋齿(驱禹反古今正字云齿蠹也从齿禹声蠹音都固反)

傀伟(上古回反下韦鬼反埤苍云傀伟奇大皃集训云傀壮大也盛也又云伟者有奇异之美也说文傀伟二字并从人鬼韦皆声也图记从玉作璝玉名也非此用也)

瞎鳖(上赫[戛-目+日]反瞎鳖经名也考声云目不见物也一云目闭也亦作[月*曷]形声字也下鞭灭反郑注考工记云鳖水介虫外骨而内肉者也古今正字从虫作蟞经文从鱼作鳖俗字也说文从黾敝声黾音猛敝音与上同)

无端底总持经(此经亦阙本古人作名亦鲁质不分明底音丁礼反)

第二卷

纯懿(下音意尔雅云懿大也小雅云深也谥法曰温柔圣善曰懿爱民质渊曰懿说文从壹志声或从欠作懿亦通)

贳酒(时夜反顾野王云贳賖也汉书云高祖从王媪贳酒是也说文云贳贷也从贝世声又音逝)

王颙(王恭反人名也)

坌身(盆闷反土忿也)

抓甲(上责绞反俗字也正单作爪像形字古文作又)

赤[此/朿]乌(精髓反鸟口也文字典说文云鸟喙也经文从唯从乃作[口*(隹/乃)]非也说文识之也从此束声束音[利-禾+(夾-(人*人)+(前-刖))]也或作[口*束]亦作嘴皆古字也)

第三卷

昙摩蜱(闭迷反梵语高僧名也)

髫秊(上音调集训云小儿剃头发留两边不剃曰髫说文髫毛也从髟召声髟音必遥反)

不综(宗送反)

太子泓(乌横反姚泓也)

謦欬(上轻挺反下开盖反韵诠云欬瘶也经从口作咳非也)

蜣螂(上却梁反下音良郭注尔雅云黑甲虫啖粪者亦名蛣螂)

赤頿(子斯反说文口上须也或从髟作髭亦通也)

神玺(斯此反北凉沮渠蒙逊初立时年号也或从土作玺从古文从玉)

孟顗(仪岂反人名也)

植[木*柰](时力反方言植立也韵诠云植生也郑注周礼云植谓根生之属也从木直声也下音柰俗字也说文果名也从木示声文中更加木作[木*柰]非也)

百厂(下昌掌反考声云屋无壁曰厂形声字也)

枳园寺(上之耳反考工记云橘踰江淮北则为枳说文木也似橘从木只声寺名也)

[(餐-食)-又+旬]物(巡骏反孔注尚书云[(餐-食)-又+旬]求也应劭注服鸟赋云殉营也古今正字从[(餐-食)-又]旬声[(餐-食)-又]音残)

第四卷

及邺(下严劫反汉书云魏郡有邺县古今正字从邑业声)

无惮(檀烂反毛诗岂敢惮行笺云惮难也又云惮畏也韩诗恶也广雅惊也说文忌嫉也从心单声或从人作僤考声云僤战栗也)

荣声(永兄反字书荣盛也楚[台*辛]云荣华之木落也谥法曰先义后利曰荣说文云屋梠之间头起蓍为荣从木从荧省声也)

纷纠(上芳文反杜注左传云纷乱也广雅纷纷亦众乱也不善也下经酉反郑注周礼云纠犹割察也广雅纠急也并形声字说文纠字绳三合相纠缭音了像形字也[┴*├]音居求反)

欧阳頠(上呕侯反下危委反梁朝侯伯名也)

慧恺(开改反或作凯郑注周礼云恺献功之乐也杜注左传云恺和也尔雅乐也说文康也从心岂声也)

天梯(体低反贾注国语云梯阶也说文木阶也从木弟声)

萧璟(鬼永反俗字也虽相传用字书中并无此字正作[囗@(儿/口)])

鄢郢(上焉蹇反下盈井反荆楚地名也楚王旧都见在郢城在江陵东北十余里丘墟城郭由在)

既觏(钩候反郑笺诗云觏见也形声字)

枹鼓(上音附牟反亦音芳无反并秦音左氏传枹而鼓之顾野王云击鼓椎也说文音桴击鼓柄也从木包声译经图记中从孚从手作捊非也枹字吴音伏不反不音福浮反在尤字韵中与浮同韵训释惣同音旨殊别任随乡音今且不取)

骇忸(上谐騃反广雅骇起也苍颉篇骇惊也古今正字马惊也从马亥声下女六反贾逵注国语云忸怩惭色在颜也并形声字)

回靶(巴骂反汉书音义靶马辔也考声马鞚也靶亦柄也说文辔革也从革巴声亦作杷辔音秘)

缋掞(上回外反韵英云彩色明也韵诠云画亦绘也苍颉篇云似綦色赤也说文织余也从系贵声下叶渐反韵英云光晖也汉书光曜明也古今正字从手炎声也)

范义頵(上音范人姓也下音君人名也又音于伦反昔楚武王亦名頵形声字)

续古今译经图记一卷

诮焉(上齐曜反苍颉篇云诮诃也韵英云责考声责让也说文娆可从言肖声下矣[虔-文+ㄆ]反案[一/烏]字借音用也从一从乌亦语之余声也本音偃揵反今不取)

[邱-丘+(遻-(這-言))]公(昂各反世本云鄂地名也宋忠云在江夏鄂州是也顾野王云今南阳西有鄂县也)

明恂(戌遵反韵英云温恭皃也韵诠云恭顺也孔注尚书云恂信也古今正字信心也从心旬声)

睿簿(上悦慧反考声云明也[聰-囪+公]也下音蒲古反考声云簿笏也籍也从竹溥声溥音普)

倐焉(上商六反韵英云犬走疾也或从火作倐光动貌也下矣干反)

恳恻(肯很反广雅恳诚也韵英恳信也从心貇声貇音同上)

滤漉(上力据反下音聋笃反)

[撩-小+火]僧(了雕反考声云[撩-小+火]取理也声类构也从手尞声尞音力召反)

[貝*為]以(诡餧反考声云赌也以身赌而争胜曰[貝*為]说文[貝*為]货也从贝为声亦古文货字也)

涓滴(上决缘反考声云涓滴水细流皃也说苑云涓涓不壅将成江河是也下丁历反顾野王云水沥滴也说文水注也涓滴并形声字或作[泳-永+適])

摘会(陟革反考声云拓取也或作擿)

神暕(间眼反)

怀迪(徒的反尔雅迪正也毛诗传进也孔注尚书云道也)

石鳖(鞭灭反长安城南终南山谷名也)

[按-女+(火/又)]集(霜留反我皇侧席求贤远迎硕德兴隆释教润益群品也)

撮其(钻捋反钞略要文去繁就略显明教体也从手最声)

集古今佛道论衡第一卷(序)

慧琳

所覃(徒含反郑笺毛诗云覃长也郭注尔雅云谓延相被及也论文从西作覃籀文字也说文作[鹵/且]二篆文西字下从[日/(凵@中)/〡]候吼反)

坐歭(持里反顾野王云峙止不前也说文云歭行步不前进也论文从山作峙误也说文从止寺声)

计度(唐各反国语云度揆也考声云量也说文从又从庶省声)

鍱腹(上盐涉反说文云叶薄[金*截]也从金叶声下风目反顾野王云腹所以容裹五藏也说文从肉复声)

启辙(缠列反杜注左传云辙车迹也说文从车从彻省声)

[口*葉][口*葉](丈甲反韩信传云[口*葉]犹缺也声类云鸭食声也说文从口叶声也说文从口叶声缺音若穴反)

抗言(康浪反左传云抗捍也郑笺毛诗云举也说文从手亢声亢音各郎反)

琐琐(桑果反郑笺毛诗云[瑙-囟+貝][瑙-囟+貝]小皃也郭注尔雅云谓才器细陋也说文从玉[肖-月+貝]声)

槐庭(胡乖反郭注尔雅云槐叶昼则聚合夜则舒布即守官槐也说文从木从鬼声)

[褒-保+(采-木+呆)]贬(上博毛反郑注礼记云[褒-保+(采-木+呆)]进也典说云扬美也说文从衣[采-木+呆]声[采-木+呆]古文保字也论文从[〦/保]作褒俗用亦通下笔奄反考声云贬损也公羊传云坠落也说文从贝乏声)

阚泽(堪滥反人名也)

猜贰(上七才反杜注左传云猜疑也说文从犬青声)

谞徒(息余反郑注周礼云谞有才智之称也说文从言胥声论文作此胥胥吏也形也非此义也)

商确(口角反韩康传云确坚皃也易曰确乎其不可拔说文从石隺声隺音荒各反)

[滕-月+舟]兰(特登反梵僧名也)

入雒(郎各反顾野王云此汉改洛字为雒也说文从隹各声)

曹植(承力反人名也)

老聃(他甘反老子名)

傅毅(宜既反人名也)

蔡愔(伊淫反人名也)

灰[盡-((烈-列)/皿)+火](词刃反方言云[盡-((烈-列)/皿)+火]之余木也说文从火聿声论文作烬俗字也)

愧恧(尼六反郭注尔雅云心愧曰恧说文从心而声)

婕妤(上尖叶反下弋诸反宫人女官名也)

纵汰(上足用反孔注尚书云放纵情欲也说文从系从声下他盖反淮南子云深则汰五藏广雅云汰洗也说文从水太声)

淡薄(上覃敢反郑注礼记云淡味薄也说文从水炎声下旁各反苍颉篇云薄微也说文从草溥声论文从水作泊泊止也非此义也)

子骏(遵尹反人名也)

阖耳目(含合反说文阖闭也从门盍声盍音合)

蛰虫(上直立反月令云蛰藏也季秋之月蛰虫咸俯孟春之月蛰虫始振说文从虫执声下音神论文作此虫音毁非也)

栾大(乱官反人名也)

猱猨(奴刀反毛诗传云猱猨属也字书云正从[憂-心+此]作[狂-王+(一/自/(止*(廾-一)*巳)/ㄆ)]论文从柔作[禾*柔]俗字也)

鼋鳖(上月袁反月令云仲秋之月登鼋取鼋下鞭灭反毛诗传云炮鳖鲙鲤国语云当待鳖长而食之说文并从黾元敝皆声)

眩惑(玄练反苍颉篇云眩幻也惑也说文从目玄声幻音患)

累稔(壬枕反杜注左传云稔年也说文从禾念声)

劳[打-丁+夒](饶沼反广雅云[打-丁+夒]乱也说文云烦也从手[一/自/(止*(廾-一)*巳)/八/ㄆ]声论文从忧扰俗字[一/自/(止*(廾-一)*巳)/八/ㄆ]音奴刀反)

邯郸淳(顺伦反人名也)

骇服(谐騃反苍颉篇云骇惊也博雅云骇起也说文从马亥声)

精[按-女+(火/又)](所求反典说云[按-女+(火/又)]索也求也国语云[按-女+(火/又)]于农隙说文从手叟声论文作搜俗字也)

仿佛(上芳同反汉书云仿佛相似闻见不审谛也下芳勿反考声云仿佛不分明皃也说文并从人作方弗并声)

之吻(闻粉反苍颉篇云吻唇两边也郑注考工记云吻口边也说文从口勿声)

[示*畟][契-大+廾](上咨弋反下先节反并虞舜臣名也论文从禾作稧非义也)

林壑(呼各反山海经云东海之外有大壑顾野王云壑犹溪谷也说文从土[(├/(月-一))*又]谷声[(├/(月-一))*又]音残)

抗辔(悲媚反毛诗传云六辔如丝辔之柔矣说文从丝軎声论文从亡作[轡-口+亡]俗字軎音卫)

愒所(丘例反苍颉篇云愒贪也说文从心曷声)

骈栂(上蒲眠反下矛后反人名也)

笼罩(知挍反郭注尔雅云罩捕鱼笼也说文从[网-(ㄨ*ㄨ)+又]卓声)

搢绅(上津刃反仪礼云搢捔也礼记云端毕绅搢笏说文从手晋声下夫真反包注论语云绅大带也说文从系申声也)

诪张(陟留反孔注尚书云诪张诳也说文从言寿声论文从车作辀非诪张义也)

戎貉(莫革反尚书云华夏蛮貉[网-(ㄨ*ㄨ)+又]不率俾郑注周礼云北方曰貉说文从豸各声或从百作貊论文从白作狛说文云狛如狼也非此义狛音怕也)

其徼(坚吊反杜注左传云徼要也说文云循也以遮遏之从彳敫声敫音药)

馺然(三答反方言云馺马驰也郭注云馺馺疾皃也说文从马及声)

适从(丁历反考声云适指实也善也主也借音字)

陶铸(上道刀反韩诗云陶除也养也考声云水流皃也说文从[阜-(口/十)+(耜-耒)]匋声下朱树反左传云铸鼎象物也顾野王云谓炀铜为器也说文从金寿声炀音羊亮反)

盗郐(公外反杜注左传云郐在荣阳密县东北故郐国也顾野王云郐为郑武公所灭后为郑地)

棓击(庞讲反许叔重注淮南子云棓大杖也郭注方言云今之连枷所以打谷也说文从木[立/口]土口反声)

毁剥(邦角反郑笺毛诗云剥削也埤苍云剥去其皮也说文从刀彔声论文从马作驳驳马名也非此义彔音禄也)

食噎(烟结反郭注方言云噎痛也说文云饭窒也从口壹声窒音珍栗反)

困踬(知利反顾野王云踬犹顿也左传云杜回踬而颠说文云从足质声)

屏拨(半末反广雅云拨除也王逸注楚辞云弃也说文从手发声)

托跋焘(徒到反魏世祖名也)

弓盾(唇准反郑注周礼云盾干橹之属也说文云所以捍身蔽目象形字也)

烧掠(力约反杜注左传云掠谓劫掠财物也顾野王云掠谓虏掠[大/集]取财物也说文从手京声虏音鲁)

[具-八+(巢-果)]斩(坚尧反顾野王云悬首于木上竿头以肆其辜说文云倒首为[具-八+(巢-果)]象形字也论文从鸟作枭非也)

饴之(以之反方言云饴谓之饧自关而东陈宋之间通语也说文云米[(薩-產+辛)/米]煎也从食从台声[(薩-產+辛)/米]音言列反)

近壏(咸黤反春秋传云束缚而壏焉汉书云猛虎在壏阱之中宋书云以土坚之故从土作壏地坑也说文从鉴省声案论文从木作槛亦虎槛也如匮形阱音净也)

[泳-永+(虍-七+(一/八/八/目))]袭(上询闰反下音习人名也)

[聰-囪+(句-口+夕)]睿(上七公反韩诗云[聰-囪+(句-口+夕)]明也察也说文从耳匆声下榆惠反说文云睿智也圣也或从土作壡籀文字也论文作睿古字也从[(├/(月-一))*又]从目从谷省[(├/(月-一))*又]音残也)

厝怀([夕/鹿]路反论语云有厝置也方言云施也安也说文从厂昔声厂音[罩-卓+干])

周顗(鱼岂反人名也)

王谧(民必反人名也)

抗迹(康浪反郑笺毛诗云抗举也说文从手亢声)

蓍龟(舒夷反苍颉篇云蓍策也说文云蒿属也千载生三百茎顾野王云策用四十九茎也说文从廾耆声)

姜斌(笔中反人名也)

莞席(胡官反郑笺毛诗云莞小蒲席也顾野王云莞似蒲而圆说文从草完声)

草屦(俱宇反杜注左传云屦谓草履也说文从履省娄声)

辛[羊/(羊*羊)](贰延反周礼云冬宜鲜羽膳膏羴说文云臭也正从三羊论作此膻俗字)

铄灵(伤酌反郭注方言云铄光明也毛诗传云美也论文从火作烁铄销也非义说文从乐金声)

衣盋(半末反通俗文云[友/皿]僧乞盂也说文从皿犮声犮音盘末反)

寂泊(攀陌反借音字)

[竺-二+鞠]糱(言列反尚书云若作酒醴尔雅[竺-二+鞠]糱说文从米嶭声)

辛荤(虚云反郑注礼记云荤辛菜也声类云野蒜一名荤说文从草军声)

论衡第二卷

相[鬥@斲](丁豆反苍颉篇云门争也说文云两士相对兵仗在后象形字也今作门中[豆*斤]者俗通用论文从刀作剅误也)

俎醢(上[病-丙+土]所反考声云俎盛肉器也礼记云周曰房俎四足如案也说文从半肉在且上象形字也下音海郭注尔雅云醢肉酱也说文从酉[右/皿]声[右/皿]音于救反或从有作[右/皿]亦通用也)

亲觇(敕焰反杜注左传云觇伺也郑注礼记云窥也说文从见占声窥音企唯反)

杨榷(口角反许叔重注淮南子云杨摧粗略也广雅云摧桥也说文从木作榷水上横木所以渡也)

伤蠹(都故反左传云公聚蠹说文云害物虫也从[虫*虫]橐声橐音托)

朴素(普剥反王弼注老子云朴真也说文云木素也从木菐声或从卜作朴亦通)

[奐-大+((〡*目)/一/乂)]期(休盛反刘兆注汉书云夐深远也谷梁传云夐入千里之国又营求也说文从夐从人在穴上[目/ㄆ]音火劣反)

续[梟-木+儿](父于反毛诗传云[梟-木+儿]水鸟也顾野王云即鸭也说文从鸟省几声几音殊)

所吸(歆邑反毛诗传云犹引也广雅云饮也考声云内气也说文从口及声论文从翕作噏非也)

扣齿(苦后反孔注论语云扣击也说文云扣击之从手口声也)

荐席(煎电反如淳注汉书云草稠曰荐释名云床荐所以自荐籍也广雅云荐席也说文从草廌声廌音豸论文草竹作箫非也)

驴[馬*展](下展碾反埤苍云马卧土中[馬*展]也说文从马展声论文从车作辗误也)

摘头(陟草反考声云摘拓取也说文从手啇声也)

悬栉(侧瑟反礼记云栉用象栉说文云梳之惣名从木节声也)

挻埴(上式延反下时弋反御注老子云挺和也击也说文从手延声埴土也黏也陶匠和土为瓦缶之器也说文从土直声论文从土作埏非也)

勐法师(莫杏反僧名也)

之俦(直留反韵略云俦匹也类也广雅云依也说文从人寿声)

嬖臣(补悌反杜注左传云嬖亲幸也刘熙注汉书云卑也说文从女辟声)

激切(经的反王逸注楚辞云激感也方言云声清也说文从水敫声敫音羊酌反)

蔼法师(衣盖反僧名也)

杂粈(尼救反郑注仪礼云[米*(刃/一)]杂也说文杂饭也从米丑声论文从柔作糅俗通用)

食椹(拾荏反典说云桑实也毛诗云吁嗟鸠兮无食我椹说文从木甚声)

担棺(丁甘反广雅云担举也字书云负也说文从手詹声)

融剖(普后反孔注尚书云剥皮也杜注左传云中分为剖说文从刀[立/口]声论文从舌作刮非也)

剔翦(上他历反玉篇云剔治也剃发也说文从刀易声下子贱反郑笺毛诗云翦断也尔雅云翦齐也说文云以齐断之从羽前声)

氓俗(麦耕反郑注周礼云变民言内外也氓犹[(懞-一)-卄+((並-(前-刖))-一)][(懞-一)-卄+((並-(前-刖))-一)]无知皃也刘熙注汉书云远郊之界称泯说文从民亡声)

泯之(弥忍反毛诗传曰泯灭也尔雅云尽也说文从水民声论文从山作[虫*民]误也)

子赟(于伦反帝王名也)

砧椎(上絷林反说文从石甚声论文从占作砧俗通下直追反太公六韬云方头[金*截]椎重八斤柄长五尺顾野王云所以击物也说文从木隹声论文作捶捶非也絷音砧立反)

论衡第三卷

辛谞(相吕反古今正字云有智之称也人名也)

疚心(居又反尔雅云疾病也左传云君子不为利不为义疚说文从疒音女厄反久声)

重敞(昌两反僧名也)

梗概(上柯杏反王逸注楚辞云梗强也郭注尔雅云直也下柯代反[薩-產+辛]综注东都赋云梗概不纤密也说文二字并从木更既并声)

踳驳(上春允反许叔重注淮南子云踳相背也亦差也说文从足春声下邦角反庄子云踳驳不调一也说文从马爻声论文从交作驳误也)

佌琐(上音此亦音紫说文从人此声下音锁前论序已释也)

趾跪(上支市反左传云若步玉趾杜注云趾脚也说文从足止声论文从互作[跳-兆+互]误也[跳-兆+互]音丁计反)

忸赧(上女六反贾逵注国语云忸怩惭色在颜也广雅云蹙咨皃也说文从心丑声下女简反方言赧愧也说文云面惭色也正从赤[尸@又]及音展展声也论文从皮作[赤*皮]俗字)

铿鍧(上口耕反下呼横反考声云铿鍧钟声也说文二字并从金坚訇訇同上音并声也论文从宕作[金*宕]非也)

殴之(于口反史记云愕然欲殴之说文云殴击也从殳区声殳音殊论文从支作驱非)

道帚(周酉反世本云少康作箕帚顾野王云帚所以扫除粪秽也说文从又持巾扫门内也)

剿说(楚交反郑注礼记云剿掔音却坚反谓取人之说以为已说埤苍云亦代人说之或作[言*巢]说文从力巢声)

亟发(欺吏反尔雅亟速也杜注左传云数也方言云爱也说文从人口又二二天地也会意字)

諈诿(上竹恚反下女恚反郭注尔雅云以事相嘱累为諈诿也蔡谟云托也说文字并从言垂委并声恚音伊季反)

椿菌(上耻伦反庄子云大椿之木八百岁为一春八百岁为一秋说文从木春声下群殒反山海经云孟子山多菌不知晦朔司马彪曰夭芝也江东呼为土菌亦曰馗厨说文从草囷声也囷音丘伦反)

渤澥(上盆没反下谐买反说文渤澥海之别名也子虚赋光浮澥渤是也说文二字并从水勃解并声)

累绁(上律追反下仙列反孔注论语云累黑索也绁攀也所以拘罪人也王逸注楚辞云绁系也说文二字并从系畾世声畾音雷论文从累作缧非也)

谤黩(上博浪反杜注左传云谤毁也国语云问谤誉于路人又曰厉王虐国人谤之说文从言旁声下同屋反孔注尚书云黩犹慢也国语云黩则生怨说文从黑卖声也)

桎梏(上真曰反下古沃反郑注周礼云在足曰桎在手曰梏尔雅梏直也说文桎足械也所以桎地也梏手械也所以梏天也并左形右声郑玄云加名梏者谓书名姓及罪于梏而着之)

豺狼(上仕皆反尔雅豺足似狗狼属也说文从豸才声豸音宅戒反论文从付作[狂-王+付]非也下洛唐反周礼兽人春献狼说文狼似犬锐头白颊高前广后狭毛诗云并驱从两狼也说文从犬从良声)

狂狷(上瞿王反顾野王云狂者愚骇惊悸性不伦理也论语云好刚不好学其敝也狂悸音其季反下决面反说文狷疾跳也亦曰急也二字并从犬王[ㄙ/月]并声[ㄙ/月]音一县反)

道懿(依冀反僧名也)

濩落(胡郭反郭注尔雅云濩沦也郑注礼记云濩因迫失志皃也说文从水蒦声乌获反)

落荃(七全反王逸注楚辞云荃香草也离骚荃蕙化为茅说文从草全声也)

窍耶(弃吊反郑注礼记云窍孔也又注周礼云阳窍七阴窍二典说云凿混沌之窍说文从穴敫声敫音羊酌反)

巫觋(刑击反国语云在男曰现在女曰巫觋能齐肃事神明也说文从巫见声也)

淫哇(于隹反苍颉篇云哇讴也广雅邪也说文谄声也从口圭声)

论衡第四卷

淄渑(上侧基反孔注尚书淄水名也杜注左传云淄水出泰山梁父西北入波也下绵褊反渑水出齐国临灾县北入时水也说文二字并从水甾黾并声黾音猛褊音必湎反)

堪济(苦甘反毛诗传云堪任也孔注尚书云克也考声云临也载也说文从土甚声论文从戈作戡误也)

[首/(止*〡*〡*匕)/ㄆ]龙(匮为反舜臣名也)

蕙荪(上畦桂反下息尊反玉篇云并香草也说文二字并从草惠孙并声)

樠栎(上莫官反左传云楚武公卒于满木之下说文樠松心也汉书乌孙国多松樠也下零的反毛诗山有苞栎说文二字并从木[卄/兩]乐并声[卄/兩]音满论文从历作枥非也)

[木*虖]棘(上丑余反毛诗[木*虖]恶木也庄子云有大树人谓之[木*虖]大枝拥肿而不中绳墨小枝拳曲而不中规矩说文从木呼声也呼音呼字下矝力反郭注尔雅颠棘细叶有刺也广雅云棘藏也方言云凡草木刺人江淮之间谓之棘说文从二朿朿音七赐反)

葶艾(上定丁反考声云葶苈草名也郭注尔雅云实叶皆似芥一名狗等下吾盖反郭注尔雅云蒿艾也说文二字并从草亭乂并声也)

蒺茨(上秦七反下自兹反郭注尔雅云蒺茨布地蔓生细叶子有束三角刺也说文二字并从草疾次并声也)

稗饭(蒲卦反杜注左传云草之似谷者也如淳注汉书云细米为稗说文从禾卑声也)

霜获(胡郭反毛诗云八月其获谷十月其获稻也说文云刈禾也从禾蒦声也蒦乌获反)

暑[耒*員](于君反毛诗传云[耒*(ㄙ/貝)]除草也说文从耒员声耒音力对反论文从云作耘俗字也)

尘黩(同屋反考声云黩污也垢而黑也说文从黑卖声)

诖误(上关卖反下吾故反汉书云赦书为所诖误者也说文二字并从言圭吴并声论文从心作忤误也)

阗闛(上徒坚反下荡郎反玉篇云阗闛俱盛皃也郭注尔雅云阗阗群行声也许叔重注淮南子闛闛鼓鼙声也说文二字并从门真堂并声论文从壹作闇误也)

考核(行革反说文云核考实事也汉书云核审覆之务准古法是也说文从西敫声西音虚诈反)

惠舸(各可反方言云南楚江湖凡船大者谓之舸说文从舟可声)

陵轹(上力征反杜注左传云陵侮我也说文从[阜-(口/十)+(耜-耒)]夌声也夌音同上下零的反说文云轹车所践也吕氏春秋云陵轹诸侯也说文从车乐声)

借矟(双捉反广雅云矟矛也说文从矛肖声也)

角頿(子移反左传云灵王生而有[((彰-章)/立)*頁]说文云口上之须是也从须此声论文从髟作髭俗字也髟必遥反)

解頥(以之反方言云頥颔也周易頥中有物曰噬嗑也说文从页[〡*臣]声也噬音逝嗑音合[〡*臣]音同上也)

造父(曹道反毛诗传云造为也郑注仪礼云造作也杜注左传云成也说文从辵告声辵丑略反)

父毅(鱼既反人名也说文从殳豙声也殳音殊豙音义论文从彖作[彖*殳]误也)

獯狐(上许云反下音胡怪鸟也)

挫拉(上祖过反郑注考工记云挫折也贾逵注国语云折锋曰挫下力答反何休注公羊云拉折也摧也说文二字并从立坐并声)

眄睐(上眠遍反下力代反广雅云眄睐并视也考声云目不正也说文字并从目丐来并声丐音绵褊反)

义[褒-保+(采-木+呆)](博毛反僧名也说文从衣[采-木+呆]声[采-木+呆]音保论文从保作褒俗字)

麈尾(朱庾反郭注山海经云麈似鹿而大声类云尾可以为帚说文从鹿主声论文从土作尘误也)

巳痿(委危反郑注礼记云痿病也如淳注汉书云足不能相过曰痿说文从疒委声疒音女厄反论文从草作萎误)

既恧(女六反方言云恧惭也郭注尔雅云心惭为恧说文从心而声)

懋绩(上矛后反范宁云懋勉也郭注尔雅云自勉强也说文从心楙音同上声也下精历反谷梁传云功劳也又曰功业也说文从糸责声也)

杼轴(上音除吕反说文从木予声下冲六反说文从车由声毛诗云杼轴其空郑笺云杼轴不作也)

鸱鸮(上齿之反下尤骄反毛诗传云鸱鸮恶声之鸟也郭注尔雅云似鸠而青毛顾野王云楚人谓之服鸟贾谊所为赋也说文二字并从鸟氐号并声也论文从至作鵄俗字也)

邮传(又牛反郭注尔雅云邮道路所经过也孟子云孔子德之流速于置邮而传命也说文从邑垂声论文从[卸-ㄗ]作[卸-ㄗ+(邱-丘)]通)

致猜(七才反杜注左传云猜疑也惧也说文从犬青声)

[衝-重+童]天(触容反郭注山海经云[衝-重+童]向也方言云[衝-重+童]动也广雅[衝-重+童]突也楚辞云[衝-重+童]风起[前-刖+ㄅ]横波说文从行童声论文从车作[車*童]误也)

给赙(符务反郑注周礼云谓赙[(哭-、)/土]家补助不足也公羊传曰[(哭-、)/土]事以货财曰赙谷梁传云归死者曰赠归生者曰赙说文从贝尃声)

聂承远(黏辄反人名也)

[口*束]衔(遵累反字书云[口*束]鸟喙许卫反也或从此作[此/束]说文云从口束声也)

吻噬(上闻粉反郑注考工记云吻口边也苍颉篇云吻唇两边也下时制反王弼注周易云筮啮也说文二字并从口勿筮并声也啮音研结反)

橛角(权月反庄子云前有衔橛之饰后有鞭策之威说文从木厥声也)

桑椹(时稔反毛诗云吁嗟鸠兮无食我椹说文从木从甚声)

遄死(殊尃反尔雅云遄速也毛诗传云遄疾也人而无礼胡不遄死说文从辵专声也辵音丑略反专音端)

鄙[邱-丘+里](离子反苍颉篇云[邱-丘+里]国之下邑也何休注公羊传曰[邱-丘+里]鄙也如淳注汉书云言虽质犹不如闾里之鄙言也说文从邑里声论文从人作俚误)

枢机(上触榆反下居依反郭注尔雅云枢门户扉枢也庄子云蓬户不完幸以为枢凿木为机有机械者必有机心孔注尚书云机弩牙也度音唐落反机有度以准望也韩康伯云枢机制动之主也周易云枢机一发荣辱之主说文二字并从木区几并声)

乌黮(徒感反顾野王云案楚辞云黤黮不明净也说文云黮桑椹之黑也从黑甚声也黤音乌感反)

蛣蜣(上去吉反下欺良反尔雅云蛣蜣蜣螂也粪土中虫也说文二字并从虫吉羌并声虫音毁)

旒冕(柹周反尔雅云练旒九饰以组礼记云天子王藻十有二旒以五彩藻为旒也说文从于[梳-木]声于音偃)

即[蒐-(白-日+田)+目](还板反苍颉篇云[蒐-(白-日+田)+目]笑有形无声论语夫子[蒐-(白-日+田)+目]尔而笑说文从草见声)

嬥曲(徒了反韩诗云嬥嬥往来皃也苍颉篇云好皃也声类皃也说文从女翟声翟音宅)

宸鉴(上慎人反典说云天子有紫宸殿又宸光皆属天子所居之屋也说文从宀辰声宀音绵下夹忏反贾逵注国语云鉴察也杜注左传云鉴戒也广雅鉴照也说文从金监声)

厕圂(浑困反苍颉篇云圂豕居也说文云圂厕也典说从豕在口中象形字也口音韦论文从水作溷误也)

九閟(笔媚反孔注尚书云閟慎也毛诗传曰閟闭也左传云时以閟闭也左传云时以閟之閟其事也说文从门必声)

脚痹([卑-(白-日)]利反考声脚痿无力也说文云痹湿病也从疒卑声疒女厄反)

战栗(邻质反尚书云栗栗危惧也郭注尔雅云战栗忧蹙也说文从心栗声)

勍敌(剧京反左传云勍敌之人[埤-(白-日)]苍勍健也说文勍强也从力京声)

槁木(苦老反考声云槁枯也干也杜注左传云劳也礼记云止如槁木说文从木高声)

椐梧(京于反郭注山海经云椐木肿节中为枝也说文从木居声)

[狂-王+巢](嘲狡反考声云[狂-王+巢]西南夷种也说文从犬巢声论文从尞作獠俗字嘲知交反)

邂逅(上谐懈反下侯遘反毛诗传云邂逅不期而会也又曰解脱之皃也韩诗云邂逅不固之皃也说文二字并从辵解后并声)

标牓(上必遥反考声云标举也书也说文从木票声票音同上下博朗反神异经云牓标也典说文云牌也说文从片旁声论文从木作榜误也)

续古今佛道论衡一卷

泛涨(孚梵反贾逵注国语云泛浮也毛诗传云泛泛流皃也下张亮反考声云涨水增大也沙岸延入水也说文二字并从水乏张并声论文从凡作泛误也)

镌石([歹*辛]缘反方言云镌琢也广雅镌凿也说文云琢金石也从金隽声隽音徂兖反论文作此[鎨-十+乃]俗字隽字从隹从横弓也)

预搔(桑劳反礼记云痛苛痒而敬抑搔之说文云搔刮也从手蚤声刮音古八反蚤音早)

岳嵘(胡萌反楚辞云峥嵘而无地说文从山荣声峥音锄耕反)

姜苟儿(居良反人姓也国语云炎帝以姜水成为姜因生以赐姓也毛诗云时惟姜原是也说文从女羊声论文加草作葁非也)

李寔(时职反人名也论文从两作[雨/是]非也)

湟浊(胡光反汉书云湟水出金城临羌县塞外东入河也说文从水皇声)

昙摩谶(楚禁反僧名也说文从言韱音息廉反声韱字从韭载声也[韱-韭]音接暹反[韱-韭]似韭而细出五原也论文从手作攕非也)

利涉论衡一卷

老聃(菼甘反老君字也论作耼俗字也菼音他敢反)

反噬(时制反王弼注周易云噬啮也说文从口筮筮亦声经从草作噬误也)

诸崤(效交反尚书云晋襄公师师败诸崤孔注云崤要塞也杜注左传云在弘农渑他县西也或作肴)

褒为(上保毛反顾野王云褒犹扬美之郑注礼记云褒犹进也考声正作褒说文从衣[采-木+呆]声[采-木+呆]古文保字也论文从保作褒通用)

耕殖(承职反方言殖种也文字典说殖生也从反直声歹音五割经作殖俗通用)

斲锥(丁角反孔注尚书斵削也杜注左传执断也说文斫从斤[斲-斤]声[斲-斤]音豆论作[登*斤]俗字也)

默啜(川[蓺/火]反北狄别号)

[赤*皮]然(儜酢反孟子曰其色色[赤*皮][赤*皮]然也尔雅云面愧曰[赤*皮]说文面惭赤也或从[尸@又]作赧儜音搦耕反[面*乍]音礼眼反及音而兖反也)

耐羞(上乃代反顾野王云耐犹能也苏林注汉书云耐能任也考声忍也说文从而经从面作[面*乍]误)

[卄/造]未(刍[病-丙+((宋-木)/火/又)]反考声云[卄/造]厕也齐也杜注左传副律也说文从草造经从竹作簉误也)

道氤定三教论衡一卷

道氤(一人反僧名也)

纽地维(昵九反广雅纽束也说文系也从糸丑声论从刃作纫音尼邻反说文单绳也非地维义也)

毕萃(慈醉反周易萃者聚也毛诗传云萃集也说文从草卒声)

讵容(渠吕反考声云讵未也说文从言巨声也)

下俚(离止反何休注公羊传云[邱-丘+里]鄙也或从邑作[邱-丘+里]也)

哇声(厄佳反苍颉篇云哇谓讴也说文或从欠作[圭*欠]论从虫作蛙考声水虫也非讴哇之义哇音乌蜗反)

英髦(冒高反毛诗传云髦俊也郭注尔雅云士中之俊如毛中之髦也说文从髟毛声髟音必遥反)

塉土(情脊反国语云择塉土而处之也贾逵注云塉薄也或从月作膌也)

一切经音义卷第八十四一切经音义卷第八十五

翻经沙门慧琳撰

辩正论音卷上(从初音论序尽第四卷)

辩正论序

[挖-乙+求][頤-頁+(束/貝)](上他颔反声类云亦通韵诠云引取也考声试也尔雅尝试取其意也说文远取也从手[穴/求]声也[穴/求]音深从穴从求下柴责反韵英云[(厂-一)*臣*責]幽也古今正字幽深也从[〡*臣]责声也[〡*臣]音以而反[朿/貝]正体责字也从朿朿音次)

迹泯(上精亦反足迹也下蜜引反韵英云泯灭也绝也说文从水民声民音蜜宾反)

[騰-月+舟]虵(上唐能反从马或从水作[滕-月+舟][騰-月+舟]虵者妄计也)

筌蹄(上翠缘反取鱼竹器笼也亦名鱼笱下弟奚反庄子云蹄所以取得兔既得兔而忘蹄从足帝声)

拘羑(上音俱考声拘局也拥也说文执也从手句声下音酉古狱名也在荡阴文王所囚之处也说文进善从羊久声或作羌亦通有作牖非此用也)

玉迻(上音愚录反下音移考声迻从也转也说文迁也从移省声或作移亦得辵音丑略反俗谓之绕走之绕是也)

杂遝(上蚕合反正体字也下谈合反尔雅急行也集训云众行貌也从辵[罩-卓+水]声[罩-卓+水]音同上)

碑诔(上彼皮反下力轨反考声诛垒也述亡者而叙哀情也说文诔谥也从言耒声耒音卢会反)

谈霸(巴骂反贾注国语云霸把也把持诸侯之权行方伯之职也释迫也胁也迫胁诸侯把持其政不失人臣之义遵辅王业也考声云长也伯也居众之长方伯之任也如月魄之近日会意字也从月[雨/革]声也[雨/革]音普博反从雨从革)

辩正论第一卷

挻埴(上伤延反下承力反淮南子云陶人之挻埴也许注云挻押也孔注尚书云埴黏土也释名腻土也如脂之腻滑也如淳曰挻击也埴柔也和也说文挻字从手埴字从土形声字也)

覆焘(上敷救反下陶到反考声云覆盖也从[栗-木][栗-木]音呼贾反焘字从灬灬音必遥反普覆照也从寿转注字也)

钻[隊/火](上祖官反顾野王云钻镌凿也考声刺也孟子穴也古今正字穿也形声字也下音遂杜注左传云取火之具也凡有五类火钻火石火珠火镜火铁是也古作[遂/火]鐆檖鐩五体并通)

腥臊(上音星犬膏臭也下扫遭反考声豕膏臭也亦形声字也)

耒耜(上雷兑反世本云古者垂作耒耜神农之臣也考声云耒者今之犁牵也耜上曲木也从丰木丰音介耜音似考声若今之铧鍫而有柄曲刃似犁铧稻田中见用说文耜从耒从吕吕古文以字上口不合即是又作[耜-耒+木]铝三体)

斲木(上音卓考声云斲斫也今之犁也)

楺木(柔帚反集训云烧木拗捩令曲即今之犁辕犁牵是也拗音鵶绞反捩音莲揑反并从手)

八凯(康海反舜之贤臣八人也)

窜三苗(仓乱反考声云窜投也谓逃窜藏匿也顾野王云诛放也古今正字隐也蔽也从鼠在穴中会意字也三苗国名亦山名也)

梼机(上唐刀反下音几尧时四凶臣也韵英云凶顽貌也)

帝乘四载(孔注尚书云陆乘车水乘舟山乘樏泥乘輴輴音椿樏音力追反论从毛作橇未详又作檋恐误也)

济济(精礼反孔注尚书云济济众盛之貌论文作[泳-永+(文/(〡*〡))]草书不成字也)

输賝(上式珠反纳也下勑林反宝也或从玉作琛)

藉以(情夜反以草布地曰藉考声荐也易曰藉用白茅无咎也)

构鹏鴳之寓言(上钩候反次音朋下音晏鹏大鸟也鴳小鸟也庄生托以寓言喻其事)

眇莽(上弥小反微小也下莫朗反远也)

饭饵松术(饵音二求直律反草药山蓟也根极香蓟音计)

欢心(呼官反乐也论作欢非也)

有徼(古吊反归终也)

阆苑(上音浪广雅云昆仑之墟有三山一名阆风二名板桐三名玄圃皆神仙所居之处)

阊[闔-去+太](上音昌下音合王逸注梵辞云天门也说文云楚人名官门曰阊阖门楚官也)

控鹄(鸿屋反鹄即鹤之类也)

姑射(音夜又亦冲虚真经云姑射山在东海中河水入海处洲岛名也郭注山海经亦云河入海处海岛山也上有神人吸风饮露不食五谷古神仙所居也)

磅礴(上音旁下广薄集训云磅礴广大貌也太玄经亦云包罗宇宙貌也)

炉锤(上音卢下音长追反)

眇眇(弥小反广雅云眇眇谓远视眇然也说文一目小也从目少声)

茫茫(莫郎反宇宙之广大曰茫茫也)

不曒(音晈韵英云曒明也)

八棹(宅教反行船之槹棹也)

[泳-永+(虍-七+(一/八/八/目))]东溟(上音峻深大也下音冥地理志云海外东荒有大穴深广不测名大壑海水常注之而不盈也)

讴和(上阿钩反歌也)

殉主(旬俊反以身从死曰殉也)

沵沵(迷以反毛诗传曰深也盛也满也)

安睿(悦惠反人名)

梯基(上体奚反阶级道也)

憩禅林(上卿又反息也)

挫慢(祖卧反折伏也)

鲸鲵(上竞京反下艺鸡反韵诠云海中最大鱼也雄曰鲸雌曰鲵身长千余里目如日)

雰雾(上音芬亦作氛云气也下音务尔雅云雾地有气上发天不应曰雾)

之俦(宙留反正也)

撝谈柄(上音晖指撝也下音兵命反把处也)

樽俎(上音尊酒器也下庄所反考声云肉器也机也)

牒盈(恬协反考声简也说文牒札也论文从言作[謀-甘+芸]牒也)

宝轴(下音逐)

濩落(上黄郭反下音洛宽旷无涯际也)

听尔(银谨反韵诠云听小笑貌也说文亦笑也)

大[車*爻](江岳反尔雅[車*爻]直也广雅明也说文从车爻声论从交俗字也)

纯痝(下马邦反[夕/鹿]也朴也)

粒食(上音立尚书米食曰粒说文从米立声)

嘉贶(下音况形贶也)

蹐地(上情迹反考声履也毛诗传累也说文从足脊声)

喁喁(或作颙颙亦通愚恭反集训云意有所惧畏恭谨戒慎之貌也)

彶彶(金立反韵英云急行也从彳及声论文从水非也书误也)

歼其(接阎反韵英考声并云歼尽也论从截非也)

灞川(百骂反秦地灞川水名也在皇城东)

解脰(脰音豆何注公羊传云脰颈也左传申生裂脰而死古今正字从肉亘声)

陷[(比-匕)*(巢-果+(凵@又))](奴老反正字也髓也古今正字从匕[甾-十+乂]声[甾-十+乂]音同上论文或作脑俗字也)

亡狙(七余反庄子云猨与狙交广雅狙猕猴也说文狙玃属也从犬且声且音子余反从目从有从且作狙非也)

下钓(影要反考声钓钩也引也悬也说文钩鱼也从金勺声或作魡字)

河湍(汤官反字书云湍急濑也许叔重注淮南子云湍疾水也濑浅水也说文湍亦濑也从水专声专音端论文从土非也)

刍豢(上楚俱反韵英云刍草也乱草也说文刈草也上象包束草之象也从三勹从二[艸-屮][艸-屮]音丑列反勹音包或从草作蒭亦正论文作蒭非也乃是古文多字也下豢音患郑注周礼云养牛羊曰蒭养犬豕曰豢说文以圂以谷养豕也从豕从卷省声)

[腕-夗+隹]染指之鼋(上诃各反考声云似羹而浓曰[榷-木+月]说文肉羹也从肉隺声隺音涸下鼋音元说文水介虫大鳖也从黾元声言染指鼋者事在左氏传中)

缹如朱之鳖(上方又反上声字也考声云火熟也若羹而无汁曰缹古今正字从火缶声缶音甫狗反下鞭灭反说文水介虫也言朱鳖者吕氏春秋云醴水中虫名为朱鳖一说云其虫背上有白珠身如珠色故名朱鳖说文从黾敝声敝音毗袂反)

盗跖(上桃到反下征亦反杜注左传窃贿为盗谷梁传非理所取谓之盗说文私利财物也从[盜-皿][盜-皿]音囚仙反从皿皿音明丙反下跖字广雅跖履也淮南子跖蹈行也说文足下也庄子云盗跖者凶人名也展季之弟也)

囊装(上诺郎反考声云袋有底曰囊左传大曰囊说文囊橐也从[橐-石+(囗@乂)][襄-〦]省声也橐音托橐音混[襄-〦]音儜下装音庄)

孑遗(上音结贾注国语云孑余也说文无右臂从了[孑-了]声[孑-了]音厥下唯葵反杜注左传遗失也毛诗遗志也宋玉注楚辞云遗余也说文从辵贵声)

袪箧(上羌鱼反考声袪袖也礼记袂口也说文从衣去声下谦叶反集训云箧箱类也说文箧椷也从竹匧声匧音同上)

梼杌(上音桃下音五骨反杜注左传梼杌五帝时四凶人也顽凶无所知貌也二字并从木形声字)

澒澒(洪动反言澒澒者醉甚酩酊无所觉知体如耎泥从水项声)

褒贬(上保毛反顾野王云褒谓扬美之也郑注礼记云进也说文衣博褥裾也从衣保声下兵奄反郑注周礼云贬减也考声黜也说文贬损也从贝乏声也)

小愆(丘言反孔注尚书云愆过也杜注左传失也说文罪也从心衍声或从偘从言作[仁-二+(品/言)]亦通也)

三[雝/食](纡恭反考声[雝/食]熟食也郑注周礼云[雝/食]者割烹煎和之称也说文亦熟食也从食雝声也)

之[荖-匕+(刃/一)](星游反说文进献也从羊丑声羊所以进也芉正羊字也论文从[券-刀]作眷非也不成字也)

茧栗(上坚典反又云祭天地之牛角茧栗是也说文茧蝅衣也从糸从虫芇声也芇音绵象蛾两角或从见作[糸*見]亦通论文从尔作玺非也)

坚鞚勒(空贡反马辔头人所执者曰鞚文字典说从革空声去声字)

[目*妾]毛(上子叶反考声云[目*妾]者眼脸上毛也苍颉篇云眦毛也说文云目旁毛也从目妾声眦音字眼眶也)

青致(下驰利反郑注礼记云致密也古今正字从糸致声也)

周顗(鱼倚反人名也)

王蒙(音蒙亦人名也)

郗超(勑知反人名也)

王谧(音蜜人名也)

[宋-木+禹]内(上于矩反尔雅曰天地四方中间谓之[宋-木+禹]古今正字从宀禹声[簃-多+留]文作字用同)

威惠(考声惠爱也慈也说文仁也或作慧非论文作憓亦通)

愧焉(鬼位反或从心作愧)

霹雳(上娉壁反下力的反顾野王云大雷也论文或从石作礔礰俗字无凭也)

辩正论卷第二(三教治道篇下)

锵锵(鹊羊反集训云金玉声也或从门作[門@倉]或从足作[將/足]或从玉作[王*將]并古字也说文罄声也形声字)

昏垫(下丁念反孔注尚书云下民昏垫困溺于水灾也考声云垫下也古今正字从执从土)

砾石(伤灼反贾注国语云铄消金也从金乐声)

狼狈(上音郎下音贝考声云失次序也遽猝也)

银[榼-去+太](下坎盍反考声云榼盛酒器也论文作[榼-去+羊]俗字也)

攘臂(上汝羊反考声云攘拒捍也玉篇除袂出臂曰攘心愤发而气勇也说文从手襄声)

軿罗(上瓶眠反苍颉篇云軿衣车也周礼軿屏也说文从车并声)

熠耀(上音习考声云熠耀者火光盛貌也杜注左传云熠耀[炎/舛]也[炎/舛]即荧火也)

甂瓯(上遍眠反考声云甂似瓮而下一云有嘴小瓮也说文甂似瓿大口而卑下阿侯反考声瓯小瓦盆也王注楚辞云瓦器也亦瓦椀也并形声字也瓿音掊厚反)

讹言(五禾反毛诗讹伪也郭注尔雅妖言也字书或作讹古今正字从言化声也)

老[月*(冊-卄+＝)](音贪文字集略云姬周时李老子名也论文从身作[身*(冉-土+＝)]非)

嵇康(上音奚东晋大夫嵇叔夜名也古今正字从山[禾*尤]声[禾*尤]音鸡)

歃白马(上所甲反贾注国语云歃血也玉篇云以口微吸之也说文从欠臿声臿音叉甲反从干从臼论文从口从妾作唼者非此用也)

駏驉(上音巨下音虚畜兽名曹宪注广雅云孔安国注尚书云駏驉孤竹国东北夷驴骡之属也)

脊膂(上精亦反考声背骨也下音吕古文作吕象脊骨也)

律汋(昌若反尔雅瀱汋郭注云井水或有或无曰汋形声字也)

诡说(归毁反考声诈也欺也恶也从危形声字)

嗜欲(时至反郑注礼记贪也孔注尚书无猒足从旨)

为蛤(甘答反郑注尔雅云百岁[燕*鳥]入水化为蛤考声蚌类也)

为蜃(辰忍反说文云雉入淮所化为蜃形声字也)

鍱腹(上音叶外道劳度叉以铜鍱裹腹从金枼声)

绮藻(上崎[虫*奇]反说文有文缯也下遭老反孔注尚书云水草而有文者考声文章也)

几警(几希反孔注尚书云微也说文从[茲-卄][茲-卄]音幽从戍会意字也下京影反考声云警觉也孔注尚书云警戒也古今正字从言敬声也)

崆峒(上音空下音同广成子所隐处黄帝问道也)

脱屣(上湍活反下师绮反说文屦也论文从丽作[跳-兆+麗]俗字也)

淈泥(上昆没反溺也水流声也)

[跳-兆+般][跳-兆+(狦-(狂-王))](上音盘下散兰反考声行不进也古今正字并从足般[狦-(狂-王)]皆声也)

拼之(拍萠反或作抨古今正字拼弹也钻也)

辩正论卷第三(十代奉佛篇上)

项日(上学降反下人质反汉明帝感梦见佛项后有日光飞行殿庭佛神力化也)

殚言(上音单考声云极尽也从歹歹音残)

陟[山*巳](上征力反陟升也山三重也下欺已反古今正字云山无草木曰[山*巳]从山已声也)

韭山(音九菜名也因山造寺名也)

戡戬(上坎甘反尚书从今作[金*戈]考声刺也孔注尚书云戡胜也说文杀也下音剪说文戬灭也除也从戈晋声)

绣栱(上修袖反考工记云五彩备曰绣说文从糸肃声下恭勇反文字典说云栱梁也从木共声也)

雕楹(上鸟寥反广雅雕镂也说文雕琢成文也下音盈考声楹柱也古今正字从木盈声)

文[木*((奐-大)/比)]([骨*坒]夷反考声云椽梠也声类屋连绵也说文从木[奐-大+比]声也[奐-大+比]音同上)

旦奭(上单干反孔注尚书云周公名也下圣亦反尚书云奭邵公名也说文盛也从大皕皕亦声也皕音秘)

珍龛(下音堪广雅云凿山石壁为坎曰龛)

连甍(下麦耕反考声云甍屋栋也说文从瓦从薨省声也)

栉比(上臻瑟反说文栉梳比之总名也从木节声下频逸反稠也)

纽地(上尼九反广雅纽束也说文纽糸也从糸丑声也或去声亦通也)

之恉(音旨说文意也从心旨声)

涤烦(上庭历反涤洗也除也从水条声也)

[潸-月+肉]欷(上杀奸反平声字也毛诗传[潸-月+肉]然出涕说文从水[林/肉]声从[敲-高+(林/肉)]省下希气反考声云欷悲也泣之余声也论文书教字错也于文甚乖)

莞席(上音桓草名也似蒲而圆小可以作席而恶也)

高悝(块回反韵英云忧也开也人名也丹阳尹)

江沱(下达何反江水名也尚书曰岷山导江东别为沱从水它声它音他)

骏骥(上音俊下音冀马之美称也千里马也形声字)

宗[(十/(ㄇ@一))*殳](口角反人姓名也论文从吉作[吉*殳]非也)

刘勔(上正体刘字下绵编反宋司空名也从面从力)

学综(宗宋反考声综兼也机缕丝也)

王暕(奸限反上声王名也)

傅縡(上夫务反下音宰)

柳忱(下甚林反考声敬也诚也从冘冘音淫)

柳惔(下音谈人名也)

子恪(可各反)

灞[滻-文+(立-一)](上巴骂反下山简反秦中水名也)

讳诩(吁雨反魏帝也)

讳焘(音道上声字)

复殿(上伏屋反重屋也)

檐扄(上音阎下癸营反[金*截]钮也)

相缭(力鸟反绕也)

瓌玮(上古回反大也下音苇奇也)

靖帝(上慈郢反安也)

漳滏(上音章周礼冀州川漳汉书云浊漳出上党鹿谷山东至邺入清漳其清漳出上党谷要谷北入大河下音釜郭注山海经云釜水出临水县西滏口山经邯郸入漳水其水热如釜汤)

镌石(蕝缘反韵英镌凿也方言琢金石也从金从隹下从弓蕝音俊悦反)

鹰鹞(上亿兢反韵英大鸷鸟也隼也捉雉兔鸷音至下遥召反亦小鸷鸟也捉[燕*鳥]雀也)

鸷鸟(上音至毛诗鸷猛也广雅执也捉也形声字)

讳軿(融六反后周明帝名也幼而长曰毓)

讳赟(委伦反考声美也后周宣帝名也)

懋绪(上莫候反考声云懋勉也古今正字从心楙声也楙音同上)

驺虞(上庄搜反广雅马属也毛诗传瑞兽也有至信之德则应说文厩驭也从马形声字也)

麒麟(上音其下吝珍反瑞兽也王者有至圣之德则应之说文仁兽也二字并从鹿形声字也)

东鲽(贪盍反比目鱼也状如牛脾细鳞黑色尔半鱼各有一目相合乃行江东水中有此鱼也俗呼王余说文鱼也或从去音与鲽同形声字)

南鹣(音兼比翼鸟名也尔雅曰南方有比翼鸟名曰兼兼似[梟-木+儿]各有一目一翼相得乃飞不比不飞青赤色论作西非也)

柱础(音楚即今之柱下石碇也亦名柱礩一名柱磶磶音昔南人呼为础形声也)

喑者(上邑林反考声云不语也)

九垓(改孩反数法名也)

寸梠(音吕郭注方言云屋檐也音阎)

尺椽(长挛反一名桷子亦各欀也从木从缘省声)

璧珰(音当珠璎饰庄也)

多祉(勑里反杜注左传云禄也说文福也从示止声也)

舛蹈(上川兖反韵英舛乖错也相背也不齐也下桃到反去声字动也行也从足也)

韫异(上威粉反广雅韫裹也韵英藏也说文从韦转注字也)

砧锤(上张林反踬也或从木作椹亦通论文从占作砧俗字也下长羸反打[金*截]槌也说文从金追声或从木亦通也)

输賝(上商珠反考声送也纳也说文从车俞声下敕林反毛诗传琛宝也或从王或从贝并通)

巃嵸(上禄孔反下宗孔反考声云山峰丛丛高曰古今正字转注字也)

[(土/儿/夕)*力][踦-可+(舛-夕)](上力澄反正体字也论文多从阜作陵误用也说文从力夌声夌音陵下夸化反字书[踦-可+(舛-夕)]越也度也从足[大/(舛-夕)]声[大/(舛-夕)]音同上论文作夸非也)

临暧(下音爱日景光也从日爱声)

绀翠(上甘暗反说文彩帛深青而杨赤色也从糸甘声下千醉反考声云碧色之明者曰翠从羽卒声也)

祯瑞(上音贞吉祥也下垂伪反节信应也)

重沓(下谈合反沓亦重也当也合也从[罩-卓+水]省声也[罩-卓+水]音同上)

蕃邸(上发翻反戎狄总名也屏也下丁礼反邸舍也亲王诸王外镇之别名也)

辩正论卷第四(十代奉佛篇下)

藻黼(上遭老反考声云水中草有文者说文从草形声字下付武反郭注尔雅云书衣文如斧形名黼黻形声字)

窈窕(上幺皎反下条了反考声云窈窕妇人贞淑之貌毛诗传曰窈窕幽闭真正之貌并从穴形声字也)

岧[山/堯](上音条下音尧山峰高峻貌二字并从山形声字也)

逼侧(上悲力反下庄力反杜注左传云逼近也尔雅迫也二字并从人形声字也)

骈窴(上便眠反顾野王云并两马而驾曰骈下殿年反考声窴塞也满也从穴真声也)

禊饮(上奚计反史记云武帝禊霸上徐广曰三月上巳日祓除不祥谓之禊广雅禊[罩-卓+水]也从示契声祓音弗)

逖听(上汀历反孔注尚书云逖远也郑玄曰往来疾貌说文作[這-言+(日/匆)]从辵狄声辵音丑略反)

焜煌(上魂稳反上声字下音皇方并焜盛也曜也二字并从火形声字也)

姚墟(上音遥下羌鱼反说文云舜居姚墟因以为姓并左形右声字也)

[起-巳+欠]趄(上此兹反下七余反广雅[起-巳+欠]趄难行也说文不进也亦左形右声平声字也)

氛[示*(帚/又)](上音芬下精禁反杜注左传云[示*(帚/又)][示*芺]气也周礼云阴阳气相侵渐成灾也说文气感不祥也从示侵省声也)

搀抢(上差咸反下策[丙/(敲-高)]反星经云搀抢[示*芺]星也郭注尔雅亦云[示*芺]精也星经云非之星国有灾即见二字并从手)

禘郊(上啼帝反郑注周礼记云禘火祭名也杜注左传云三年丧毕新死之主祔于庙于庙远主当迁入祧因是大祭谓之禘说文亦岁一祭也从示帝声祔音附)

囹圄(上历丁反考声云囹圄狱也郑注礼记月令囹圄所以禁守系者也说文从口令声下鱼举反考声圄方狱也杜注左传云圄囚也晋灼注汉书云圄禁制人也说文守也从口吾声亦作圉)

熢爟(上音峰方言云[逢/火]虞望也汉书音义云烽有寇则举而燔也史记云举燧然也说文云候远望有惊则举之从火夆声燔音烦下萱菀反周礼司爟掌火行之政令郑[罩-卓+(豕-一)]云每岁随时更火用木也考声切韵云取火于日宫也亦烽类也说文从火雚声亦作烜音咺雚音贯也)

贶幽(勋诳反考声尔雅并云贶肠也古今正字从贝兄声也)

黄钺(下爰月反考声作戉大斧也司马法周左杖黄钺是也苍颉篇云钺斧也孔注尚书云以黄金饰斧也说文从金戉声戉音同上)

金镞(下宗速反广雅云镞镝也尔雅云金镞翦羽谓之鍭也说文云镞刺也从金族声镝音的鍭音侯刺音雌四反)

伤殪(于计反杜注左传云殪尽也孔注尚书云殪杀也尔雅云死也古今正字从歹壹声歹音矝)

鞮译(帝奚反考声云鞮比狄西戎号也广雅云狄鞮译也说文鞮革履也从革是声下盈只反考声云北狄也礼记亦北方曰译也说文译传四夷之言也从言睾声睾音亦论从幸作译俗字非也)

八纮(下话萠反许叔重注曰纮维也亦[网-(ㄨ*ㄨ)+又]纫也淮南子云知八纮九野之形埒也许叔重注曰纮亦维也杨雄曰烛六合埒八纮是也古今正字从糸[肱-月]声云从弘作紭埒音劣)

外斋(古文齐字也)

十复(下风目反郑注礼记云复重也苍颉篇云厚也说文亦重也从衣复声复音伏)

沪渎(上胡古反考声云沪水名也郭注山海经云苍颉为帝南登阳虚山临玄沪灵龟负书即此水也古今正字从水扈声)

聸耳(上答甘反考声云瞻耳垂貌也山海经有瞻耳之国郭注云其国人耳大垂下儋在肩说文云亦垂耳也从耳詹声儋亦同音也)

之酋(就由反郑注礼记云酋长也汉书斩羌虏大酋文颖曰胡名大师为酋如中国言魁师也文字典说古今正字并从酉半水见于上会意字也)

或摹(下母胡反考声云摹取也埤苍云摸取象也广雅云摸形也说文从莫从手正从手作摹)

僃[打-丁+(山/离)](上正[佫-口+用]字下耻离反蜀都赋云[打-丁+(山/离)]藻掞天是也郭璞尔雅序云[打-丁+(山/离)]翰者之华苑也古今正字云[打-丁+(山/离)]舒也从手[离-〦+山]声亦作攡离音同也)

之綖(夷然反杜注左传考声并云纵冠上覆也亦绶长也郑注礼记云[遽-虍+穴]綖者出冕前从垂也古今正字从糸延声[遽-虍+穴]思醉反)

太蔟(下苍豆反礼记月令云太蔟正月律名也文字典说从草族声)

于铄(下伤灼反考声云铄销也毛诗传云铄美也说文云销金也从金乐声也)

邘国(上宇俱反左传邘晋应韩文之穆也杜注云河内地名也说文云邘国武王子所封也从邑于声)

萧[土*景](下鬼永反唐太府卿名也)

乃缵(下祖管反考声云缵承也尔雅云继也尚书缵禹旧服是也古今正字从糸赞也)

襁负(上姜仰反考声云襁负小儿衣包咸注论语云负儿以器曰襁博物志云襁褓织缕为之广八寸长尺二约小儿于皆也说文从衣强声)

谲诡(上涓穴反方言云关东西谓诈为谲也郑注论语云诈也古今正字云欺谬天下曰谲从言矞声矞音巨聿反下音归委反考声云诡謮也说文亦责也从言危声謮音责)

[梟-木+儿]人(上音符周礼攻金之金曰[梟-木+儿]氏为磬是[梟-木+儿]人也尔雅云舒[梟-木+儿]鹜说文从几鸟省鹜音木几音殊也)

缔构(上提计反王逸注楚辞考声并云缔结也说文云结不解也从糸帝声下钩后反)

银牒(下恬叶反考声云牒札相连者也今简[跳-兆+(梳-木)]也说文亦札也从片枼声[ㄊ/木]音同上)

闑衡(上鱼列反郑注礼记郭注尔雅并云闑门中橛也说文义同从门臬声臬音同上)

绣栭(下尔之反尔雅云栭谓之楶说文云栭枅上标也从木而声楶音节枅音鸡标音飊论从[而/而]作[木*(而/而)]非)

镂槛(上力候反考声云镂攻理金银者也[鋄-一+(宋-木)]刻曰镂贾逵注国语亦刻也古今正字从金娄声[鋄-一+(宋-木)]音搜下咸黤反考声云槛栏也顾野王云槛殿上抅栏也说文云槛栊也从木监声拘音俱沟也)

矩矱(上俱禹反广雅云矩方也古今正字云倕作规矩亦方也从木矩声论作矩俗同用也下枉籰反考声云矱规也倕音垂古工人也籰王缚反)

殚藻缋(上音丹考声云殚尽也论从弓作弹误中音早孔注尚书云藻水草有文者也考声云文章彩色也下音会考声缋画也苍颉篇云缋纂多色也说文纵糸贵声也)

懿列王(上衣器反谥法云体和居中曰懿说文懿专久而美也从壹从恣声也)

王勰(下胡颊反尔雅云勰和也说文云勰同思之和也从思劦声论从三刀作勰非也)畛n云文章彩色也

琳琅(上力金反孔注尚书云琳玉名也下洛当反孔注尚书云琅玕石似珠也说文从玉林良皆声论作琅俗字)

魁嶷(上苦回反贾逵注国语云魁者川阜奘曰魁也说文从斗鬼声下凝极反考声云嶷山貌说文从山疑声)

膂力(上音旅贾逵注国语云膂脊也古今正字从肉旅声论从手作[打-丁+(旅-方)]俗字)

王彝(以脂反考声云彝常也从糸论从分作[彞-糸+分]俗字也)

司徒莹(娟瞑反考声正作蓥与莹同)

谈谑(下香约反考声云谑亦戏也说文从言虐声也)

冯熙(欣其反考声云凞和也亦火明也说文从火[(厂-一)*臣*巳]声[(厂-一)*臣*巳]音夷)

常山王确(腔角反考声云确坚固也论从雨作礭非也)

遒远(情由反广雅云遒匆近也毛诗传曰遒终也孔注尚书云遒人宣令之官也说文从辵酋声酋音同)

孝珩(幸庚反大戴礼曰佩玉上有双珩也顾野王云珩佩上衡也古今正字从玉行声)

含燠(纡六反说文云燠热在中也从火奥声也)

恂恂(恤遵反考声云信也说文从心旬声也)

刘逖(听的反考声逖远也人名)

迦[巳/山](上音驾下音节说文音牛俱反山节也字林云[山*取][巳/山]柴厓音愚今俗音节不知何据当是为说文解为节因此误耳)

撤俸(上耻列反毛诗传云撤剥也杜注左传云撤去也广雅云减也古今正字云从手彻省声下风用反)

涪陵(上附矛反汉书云涪水徼外南至絷江东入汉也絷音牒案涪陵今涪州也古今正字从水[立/口]声[立/口]音吐口反)

家牒(恬叶反考声云牒简[跳-兆+(梳-木)]也札之相连者也汉书云披图案牒苏林云牒谱名也说文亦札也从片枼声也)

阀阅(上烦发反考声云阀阅表功业也史记云人臣有功五明其等曰阀积阅曰阅也文字典说曰阀阅者今门阀为高贵也二字并从门伐兑皆声也)

[(木-(企-止)+((人/人)*(人/人)))/大]垲(上霜讲反考声云[(木-(企-止)+((人/人)*(人/人)))/大]清也杜注左传云[(木-(企-止)+((人/人)*(人/人)))/大]明也说文从[爻*爻]约里二音下开改反杜注左传云垲燥也说文云垲高燥也从土岂声)

舄帟(上星积反声类云舄履也周礼履人掌赤舄黑舄郑注云履复下曰舄也说文云舄象形字也亦从革作[革*舄]下文并同下盈益反考声云帟幕也周礼幕人掌幕人郑众曰帟平帐也郑玄云帐巾座上承尘也古今正字从巾亦声)

夹纻(上监洽反广雅云夹重也论作夹非案声类音叶非夹义故不取下除吕反周礼典掌布缌缕麻纻之物也郑注缌十五升布抽半也又色白而细曰纻也说文从糸宁声宁直吕)

窦炽(齿志反考声云炽盛也周太傅邓国公名也)

东胶(绞[又/又]反考声云胶东菜水名也礼记云殷人养国老于东胶郑注云东胶亦大学名也说文从肉翏声)

献捷(潜叶反毛诗传云捷战胜也谷梁传云捷军得也左传云齐侯来献戎捷也杜注云捷克也说文捷猎也从手捷声疌音疾妾反)

蔡哿(歌我反考声云哿嘉也周新州刺史名也)

酂国(上在何反汉书云酂沛国县名也古今正字从邑赞声亦作[邱-丘+(樝-木)]音同虘才苦反)

謇謇(居展反王逸注楚辞云謇謇威仪貌也考声云謇謇词无避也古今正字亦北方通语也从言謇省声也)

奕叶(盈益反考声云奕高大也尔雅云大也案衣冠奕叶盖公侯盛族也论从廾作弈非)

一切经音义卷第八十五一切经音义卷第八十六

翻经沙门慧琳撰

辩正论音卷下(从第五尽第八凡四卷同此)

辩正论卷第五(佛道先后篇)

挠容(上铙教反世本云大挠造甲子容成造历书皆黄帝臣也论文作松容疑错未详所以)

玟瑰(上音梅下音公回反苍颉篇云火齐珠也毛诗传云玫瑰者石之精美者也次于玉广珠也形声字并从玉论文作[王*回]非也)

昏鲠(耕杏反上声字说文鱼骨也或作骾从骨)

颉颃(上贤结反下何浪反考声云颉颃乍高乍下貌也毛诗传曰鸟飞而上曰颉飞下曰颃说文直项也并从页页音贤结反鲁首非也)

杨松玠(音介)

编年(鳖绵反顾野王云编列也)

何妥(唾火反梁朝大学士也)

谙经籍(上暗含反考声云谙背文诵广雅云讽也说文从言音声古文正体作[言*酓]并通)

帝系谱(下逋普反史记云稽诸谱牒释名云谱布也古今正字云谱[言*系]者布列见其事从言普声转注字)

蔓茜(上音万下音倩汉朝东方朔字也)

靳固(上斤近反考声云靳固悭惜也左传靳固羞愧也说文从革斤声)

皇甫谧(下泯毕反尔雅云净也人名)

[言*(网-ㄨ)]乎(上武仿反考声云[言*(网-ㄨ)]以言欺诬人也说文从冂葵营反下象冈交之文诬音巫名也)

释李师资篇

眯目(上音米韵英云目中有尘土曰眯目)

谤讟(上博彷反孔注论语云谤讪也杜注左传云谤毁也说文从言旁声下同目反杜注左传云讟诽谤也广雅恶也郭注方言云诬怨痛曰讟说文从言读声)

炜晔(上韦鬼反考声炜晔光彩盛貌说文亦盛明貌从火韦声或从日作暐亦通下炎辄反考声正作[日/((傘-(企-止))-┬+ㄎ)]说文从日[(傘-(企-止))-┬+ㄎ]声今作烨或作晔变体俗字也)

[譇-者+(舛-夕)]诞(上跨瓜反孔注尚书[譇-者+(舛-夕)]憍恣过制也谥法曰华言无实曰[譇-者+(舛-夕)]说文从言[大/(舛-夕)]声[大/(舛-夕)]音同上下檀烂反孔注尚书云诞欺也说文从言延声也)

飞蛬(共颙反尔雅云蟋蟀蛬也郭注尔雅云今之促织是也古今正字从虫共声文字典说从旲作[旲/虫]古字也亦通)

镐游(上胡老反考声云镐京姬周时都名也说文曰镐京西周武王所都在长安西南从金高声)

舞兔(下土故反兔头与[色-巴+(眉-目+比)]头同故从[色-巴+(眉-目+比)]省后点象其尾形也)

[褎-禾+呆]女(保毛反考声[褎-禾+呆]美也亦国名也[褎-禾+呆]似周幽王[卄/(阿-可+辛)/木]妃也好见烽燧见则笑笑则百媚生幽王悦之因败其国西戎来灭说文从衣保声也)

蜗角(上寡花反说文蜗即蜗牛也)

舓足(时尔反说文云以舌舓食也从舌易声亦作舐[舌*也]古字也)

辩正论卷第六(十喻篇)

管窥(下犬规反考声云窥[覤-儿+目]也以笔管中窥天也故云管窥也方言云窥视也说文从门规声[覤-儿+目]音七豫反)

[爝-(即-ㄗ+寸)+(鬯*又)]火(上将削反字书[爝-(即-ㄗ+寸)+(鬯*又)]火小炬火也说文火祓也从火爵声[爵-(即-ㄗ+寸)+(鬯*又)]正爵字也祓音甫勿反扫除不祥曰祓)

余慨(下开爱反考声云慨伤叹也慷慨志气激扬也郑笺毛诗云慨叹息也说文太息也从心既声慷音康朗反)

九箴(执任反杜注左传云箴戒也声类刺也孔注尚书云箴诲言也贾注国语教也说文从竹咸声刺音次古正作刺)

左腋(音亦又音之亦反在肩下肘上古今正字从肉夜声肘音知柳反)

右胁(锨劫反考声云胁肋也说文肚二傍也从肉劦声也劦音叶论文从三刀非也正从三力或作胁亦通也)

左衽(壬枕反考声云袵谓衣前襟也郑注礼记云袵衣裳幅所反交奄者说文袵衣[袖-由+金]也从衣任声夷人左袵也)

皋繇(上音高下音姚孔注尚书云皋繇舜帝臣也说文皋字从白[(犀-尸)-牛+十]声也[(犀-尸)-牛+十]音淊尚书作咎古字也繇字作陶音兆古人借用也从自非也)

开诱(下由酒反考声云诱訹也引也亦教导也论语夫子循循然善诱人古今正字相劝曰诱从言秀声訹音述)

赧王(宁简反周末王谥号也考声云赧羞惭面赤也方言云愧也尔雅云面愧曰赧说文从赤及声也及音展从皮非也)

云萃(下情醉反方言云东齐之间谓聚为萃毛诗传曰集也说文从草卒声论文作卒非也)

椎匈(上坠追反字书或作锤玉篇云椎所以击物也说文从木隹声论文作捶非也下勖恭反考声齐也说文从勹凶声也)

秦佚(寅吉反考声云佚美也隐士名也)

眼睐(下来代反睐者目瞳子不正也广雅斜视也古今正字从目来声)

垂埵(都果反字书耳垂下貌或作朵并通从土垂声)

八十种祯(下音贞考声云祯吉祥也即是如来八十种好苍颉篇云祯善也吉庆也说文从示贞声也)

驳道(上邦邈反庄子踳驳不调说文不纯色曰驳从马爻声踳音春尹反)

巾褐(寒遏反考声云褐[夕/鹿]衣名郑笺毛诗云褐毛布也南楚之人谓袍为短褐说文粗衣也从衣曷声粗古文[夕/鹿]字从三鹿)

犀首(上音西考声犀兽名也尔雅犀牛似豕郭注云犀形如水牛猪头大腹卑脚三蹄黑色二角也一在脑上一在鼻上鼻上者名食用之角也说文犀牛出南海徼外从牛从尾省论从辛作屖非也今不取)

濄水(邬讹反尔雅云濄谓之洵汉书云过出淮阳扶沟县荡沟东流入淮古今正字从水过声也)

常摐子

刘[治-口+月]子

操[幹-干+毛](上草刀反文字典说云操持也说文操把持也从手喿音桑到反下寒干反说文[幹-干+毛]兽毫毛也可以作笔故谓文笔为扎[幹-干+毛]从毛干声论文从羽作翰俗用亦通非本字也)

形殂(藏芦反孔注尚书云殂落死也说文殂往也从歹且声或作徂歹音残也)

悬疣(下音尤考声云疣病也亦是皮上风结说文从疒尤声疒音女厄反古文作肬[病-丙+又][(里*尤)/皿]并同)

烟熅(上音因下郁云反博雅云天地之气论文作氤氲考声云气貌也并通)

培塿(上薄后反下楼口反方言培塿[阜-十][阜-(口/十)+(耜-耒)]也或从山作[培-土+山]嵝小山子也蚁封也古今正字二字并从土[立/口]娄也)

溟浡(上音冥下音悖玄溟北海名也浡澥东海名大海至深无底不与蹄水坎井之水比其浅深也)

湫隘(上焦小反考声云地下而兼隘下厄界反考声隘陋也穿也)

史[狦-(狂-王)](楚革反蔡邕独断云[狦-(狂-王)]简也郑注周礼简[狦-(狂-王)]谓书王命以镇国[狦-(狂-王)]字象形也古文三长二短中有二编论作策俗字也)

广狭(咸甲反考声狭隘也从[阜-(口/十)+(耜-耒)]匧声论文从犬作狭非也)

史儋(答南反考声儋助也史官名说文从人詹声)

终馗(下音逵虫名也)

大椿(黜伦反考声云椿木名也庄子云大椿神木也八百岁为一春八百岁为一秋借以为喻兴也)

蜉蝣(上附无反下酉周反拔声云蜉蝣者飞蚁子也毛诗传云蜉蝣朝生而夕死者古今正字形声字并从虫孚斿皆声也)

龟鹤(上鬼危反文字典说云甲虫三百六十龟为之长外骨而内肉元龟长尺有二寸寿逾千岁象形下何各反字书云仙鸟名也一举则千里说文从鸟隺声也隺音同上朱顶者寿逾万岁鸟中最灵仙人所乘者也形声字)

言玷(音点毛诗云白圭之玷尚可磨斯言之玷不可为文字典说云玷缺也言之失也说文从玉占声也)

眇邈(上弥小反眇远也小也下尨剥反尨音麻邦反)

霓缨(上艺鸡反下益盈反初生小儿名也男曰霓女曰婴)

[騰-月+舟]鷃(上特能反山中小龙子也[騰-月+舟]虵下音晏赤鷃小鸟地穴为巢者)

鹏翼(上音朋大鸟也垂天之翼九万余里言大也)

驽骀(上音奴下唐来反考声云驽骀痴钝马也日行可十余里)

骐骥(上音其下音冀骏马名也日行千里也)

反握(樱角反手握也如来手内外俱握言其异也)

绀睫(尖叶反眼睫也)

千辐(音福是如来身上六处有千辐轮相论文作軓书误非也)

蒙倛(音其孔夫子面相也或音箕)

断[蕢-貝+(面-(百-日))](音甾滓师反案曹植相人论云周公形如断[蕢-貝+(面-(百-日))]郑注周礼云[蕢-貝+(面-(百-日))]者辐人毂之形也未详)

[(甚-匹+(岡-山+十))*(一/兇/又)]蔑(上音宗下眠鳖反)

孟娵(精逾反考声云娵美女也世本云娵訾帝喾次妃生帝挚王逸注楚辞云娵合亦古之美女也古今正字从女取声)

竞妍(砚坚反广雅妍好也声妍美也从幵幵音牵古今正字正体妍字也从并二干论作妍俗字也)

横缦(满般反此即是婆罗门合缦如此国裈也遮其形丑也)

狗踞(居御反后踞坐也形声字)

狐蹲(上音胡妖兽也下音存竖膝危坐也)

樵野(齐姚反采柴人也说文从木焦声论文作[卄/穛]非也)

蕙带(上音惠玉篇云蕙香草也楚辞云荷衣蕙带是也皆隐逸人草衣仙人衣服也)

鹖冠(上寒葛反考声云鹖鸟名也汉书音义云鹖鸟一名苏其尾为武士[幌-光+月]说文云鹖似雉出上党山谷其鸟性勇若共斗一死方休言勇猛也)

[磕-去+太]齿(上坎合反桂苑珠丛云[磕-去+太]石相[磕-去+太]为声说文从石盍声盍音合或作盍)

嘘气(上许居反考声嘘开口出气说文云嘘吹嘘也从口虚声)

訾圣(上兹此反礼记以言毁人也又作呰同从言此声也)

蒙[眝-丁+炎](上音蒙下桑狗反正体字贾逵注国语云目无眸子形声字也)

弗聆(下历丁反苍颉篇广雅并云聆听也太玄经云聆竹以为管是也说文从耳令声也)

之舛也(川兖反考声云舛相背也顾野王云舛差舛不齐也说文云从夕井相背也论从反作舛时用字也)

愞夫(上乃乱反考声云愞怯弱也说文从心耎声耎如兖反亦作愞)

葭灰(贾霞反郭璞注尔雅云葭芦苇也毛诗传曰葭亦芦也说文从草叚声也)

彪啸(上笔休反虎啸也周易文言云风从虎说文彪虎文也从虎彡象其文也彡音杉下消醮反)

[狂-王+(山/黑)]胡(上音训考声云[狂-王+(山/黑)]胡名也说文作[山/黑]火烟上出也[山/黑]音勋从[艸-屮]从黑论从犬作[狂-王+重]俗字也)

剞劂(上饥绮反下居月反说文云剞曲刀刻漏也二字并从刀奇厥皆声也)

铣鋈(上先典反考声云铣之美者也尔雅云金绝好光泽谓之铣古今正字从金先声下乌毒反考声毛诗传并云鋈白金也古今正字从金沃声)

翔鶤(下骨门反尔雅云鶤鸡高三尺为鶤也王逸注楚辞云鶤状如鹤而大古今正字从鸟军声论从昆作鹍并通义同)

跂凤(上音企考声云跂翘足也郭注山海经云跂谓脚跟不着地行也顾野王云如人之企也说文从足文声下逢梦反天老曰凤神鸟也考声云瑞鸟也出于东方君子之国翱翔四海则天下大安也)

栏甃(下邹救反埤苍云甃缩小也周易井卦云井甃无咎是也说文云甃井甓也从瓦秋声甓萍覔反[鹿*瓦]甎也)

昆阆(上骨浑反孔注尚书云昆山出玉也山海经云昆仑之丘实惟帝之官尔雅云丘三成为昆也郭注云三成三重也古今正字云昆山玉山也从山昆声下郎荡反考声云阆风山名也广雅云昆仑有三山阆风阪同玄圃也说文从门良声)

箕踞(上音讥下音据也)

髡头(上困魂反考声云髡刑名去其发也郑注周礼云髡头而已说文从髟兀声髟音标论从长作[肆-聿+兀]俗字略也)

蝙蝠(上闭绵反下风目反尔雅云蝙蝠服翼也方言云自关而东云服翼也关西秦陇又曰蝙蝠也古今正字云蝙蝠二字皆从虫扁畐声形声字也扁音扁畐丕逼反)

机纴(下入浸反考声云纴织缕也杜注左传云织经缯布也说文从糸任声缯音疾蝇反下有织纴之妇者音并同)

骊珠(上栗之反庄子云夫千金之珠必在九重之渊骊龙颔下遇龙睡或得之如使龙悟子安得哉文字典说从马丽声颔音含绀反)

猱猨(上奴刀反下越元反上弘明集音训讫)

蜃[合/虫](上音慎下甘帀反前已训注讫)

息煨(下乌回反司马彪注庄子云煨[盡-皿+火]也孝经序云皆煨烬之末是也广雅煨熅也说文从火畏声[盡-皿+火]悉胤熅蔚运反)

枭镜(上叫尧反考声云枭恶鸟也郑笺毛诗云枭亦恶鸣之鸟也说文云不孝鸟也夏至之日捕枭斩磔陟格反从鸟木形声字也下音敬史记云破镜恶兽名也考声云食父兽也)

雄虺(下晖伟反毛诗云无为虺蜴也尔雅蝮虺搏三寸首大如擘顾野王云虺蝮也说文从虫兀声亦作[雨/虺]音同)

嬴正(上亦征反考声云嬴秦姓也少昊后裔史记云秦始皇嬴姓名正也说文从女嬴省声也)

导嚘聋(中臆休反汉书云伊休亚辞未定也苍颉篇嚘呃也老子云终日号而不嚘顾野王云嚘谓气逆也说文从口忧声咿音伊呃音厄下禄东反礼记云喑聋跛躄是也苍颉篇说文并云耳无闻也从耳龙声喑音音跛波叵反)

负笈(下其辄反考声云笈盛书箧也汉书云负笈随师是负书也埤苍云笈编竹为箱也古今正字从竹及声箧音谦叶反)

檐簦(下得能反考声云簦织竹为盖也国语簦笠相望于[卄/又]陵贾逵注国语云簦[佫-口+用]雨笠器也史记音义曰笠有柄曰簦说文从竹登声)

难觏(下钩侯反郑笺毛诗云觏见也郭注尔雅云相值也古今正字从见冓声或作冓音同)

凭螭(下耻离反楚辞云雨龙骖螭王注云螭若龙而无角亦谓之[施-方+多]蝼也广雅说文义并同从虫离声或作[施-方+多]蝼音楼)

纲絓(下华卦反顾野王云絓碍也淮南子云飞鸟不动不絓[网-(ㄨ*ㄨ)+又]罗也说文从糸圭声也)

詶诅(上州又反下侧据反郑注周礼云盟诅之于要誓大事曰盟小事曰诅也说文云詶诅也诅亦詶也詶诅二字并从言州且皆声论从口咒咀俗字也)

薰莸(上詶云反玉篇云薰香草也下音犹并正体字也杜注左传莸殠草也水边细草也左传云一薰一莸十年尚犹有臭也说文薰莸二字并从草熏犹声论作熏非也)

蠹木(都路反周礼云翦氏掌除蠹物也说文蠹食木虫也从[虫*虫]槖省声翦音箭槖音托亦从木作螙古字也音义同)

[鳥*(隹/火)]螟(上醮销反尔雅云[鳥*(隹/火)]桃虫也古今正字[鳥*(隹/火)][鳥*眇]亦桃虫也从鸟[隹/火]声下音冥庄子云鹪螟巢于蚊睫盖虫之小称也古今正字螟从虫冥声[鳥*眇]音眇[目*夾]音接蟃音慢)

鼷鼠(上贤鸡反春秋云鼷鼠食郊牛是也顾野王云鼷鼠食人及鸟兽至尽不知亦不觉痛也说文云小鼠也从鼠奚声)

搢绅(上津信反郑注礼记考声并云搢绅犹插也郑注周礼云搢谓插笏于绅带之间若带剑也说文从手晋声插初洽反笏音忽下失真反考声云绅大带也广雅云绅犹束也论语云子张书诸绅说文义同从糸申声)

蔽襜(上必曳反包咸注论语云蔽犹当也杜注左传云蔽障也广雅云隐也说文从草敝声敝音敝下昌詹反尔雅云衣蔽前谓之襜亦今之襜褕蔽膝也顾野王云衣前后出垂貌也说文从衣詹声褕音逾论作弊非也)

肴乱(上效交反考声云肴杂乱也古今正字云相错杂也从殳肴声论从水作淆水名也)

惑壍(上弘国反论案文惑壍疑是城字若不从心则误今改从心作惑下七焰反字书与广雅并云壍长坑也顾野王云谓今之城池之壍也说文壍亦坑也从土渐声论从斩作堑非此也)

鲸鲵(上竞京反下诣鸡反许叔重曰鲸者鱼之王也顾野王云鲵者食小鱼也杜注云鲸鲵大鱼也淮南子云鲸死而彗星见是也说文亦大鱼也鲸鲵二字并从鱼京儿声儿音同上也)

[王*施]玑(上徐缘反下凡希反尚书云在璇玑玉衡以齐七政是也郭注山海经云璇琼玉也说文云玑亦不圆珠也璇玑二字并从玉旋几皆声论文从足作[趷-乙+疋]俗字也亦从睿作[琥-儿+(((嘹-口)-小)-日+目)]非也)

孱然(栈闲反韦昭注史记云孱仁谨貌也说文亦谨也从尸孨声或从三子作孨音同)

临猊(下诸鸡反穆天子传云狻猊师子类也古今正字从犬儿声或从鹿作麑或作貌音同也)

赭服(上遮也反考声云赭赤色也郭注方言云赤衣也前已释讫)

黥劓(上竞迎反周礼云黥墨刑也如今之印面也史记云黥而后王盖黥者刑在面也说文从黑京声亦从刀作[劁-隹+里]论从京作[利-禾+京]俗字也下疑器反考声云劓割鼻也郑注周礼云截鼻也孔注尚书云亦割鼻也说文作劓刖鼻也古今正字从刀从劓刖音兀也)

杽械(上抽九反下谐界反说文云杽械桎梏也郑注周礼云木在手曰桎在足曰梏古今正字云从木手声亦作杻械桎梏总名也从木戒声)

缞绖(上仓回反下田结反云缞绖丧服也文字典说云绖丧首饰也缞绖二字皆从糸衰至亦声)

惛戆(上昏闷反考声云惛老而多志也孔注尚书云乱也说文从心昏声论或作昏误下卓绛反考声云戆精神不爽也说文云戆愚也从心赣声赣[簃-多+留]文贡字爽音霜讲反)

宠懋(下莫候反郭注尔雅云懋勉也亦自勉强也说文从心楙音同上声也)

疵谴(上音慈尔雅云疵病也说文从疒此声下牵战反广雅云谴謮也苍颉篇云诃责也说文云从言遣声)

蘪芜(上美悲反下音无玉篇云蘪芜香草也本草云蘪芜芎藭苗也说文云蘪芜二字并从草麋无皆声也)

阉人(上奄炎反郑注周礼云阉人即今黄门人也说文云宫中闭门阍守阉竖也从门奄声阍音昏)

剖析(上普垢反说文云剖割也从刀[立/口]声下星击反说文析破也从木从斤)

凝滓(下缁史反考声云滓秽也说文云滓淀也从水宰声淀音殿也)

眇[(漭-、)-廾+卉](上弥小反王逸注楚辞云眇远视眇然也说文从目少声下莫朗反王逸注楚辞云[(漭-、)-廾+卉]然平正也古今正字从水莾声莾音同丘)

吹欨(下况于反玉篇云叱也吹也说文从欠句声)

拗堂(上厄交反顾野王云坳不平也古今正字从土幼声)

辩正论卷第七(信毁交报篇)

杨炫之(玄绢反广雅云炫诠也亦夸诞也人名也诞音但)

幽楗([虔-文+ㄆ]偃反考声云楗今之关也古今正字楗从木建声也)

疾瘳(下丑由反孔注尚书云瘳差也考声云病损也说文云病愈也从疒翏声翏音力又反差音叉卖)

缝腋(上奉峰反广雅云缝会合也礼记云孔子少居鲁衣缝腋衣郑注云缝紩也文字典说从糸逢声下盈迹反埤苍云腋左肘后也古今正字从肉从夜声紩陈栗反肘知柳反)

郭铨(下七缘反益州刺史姓名)

俞文(抽又反考声正作俞人姓也)

蟒身(莫牓反尔雅云蟒王虵郭注云虵之大者也古今正字从虫莾声论从奔作[虫*奔]俗字也虫音毁莾音同上南昌谓犬善逐兔草中故莾字从犬也)

史俊(下遵峻反考声云[仁-二+(隹/乃)]才出千人有威力也古今正字从人隽音泉兖反声人名也论从乃作[仁-二+(隹/乃)]俗字也)

猖誖(上唱阳反庄子云猖狂妄行也顾野王云狂骇也文字典说从犬昌声骇五骇反下音蒲没反考声云誖言语不顺也郑注礼记云逆也说文乱也从言孛声孛音勃[簃-多+留]文作[或/或]论从心作悖并通[或/或]音同上也)

袥拔(上汤落反字从衣下盘钵反东魏姓也)

瘠病(上情亦反孔注尚书云瘠病也公羊传云大瘠者何何注云大痢音厉也声类云庾也说文从疒脊声)

阴疼(下洞冬反广雅云疼痛也释名云痹也说文作疒古字也痹音俾)

似鳝(下蝉展反考声云鳝鱼名也说文皮可为鼓从鱼单声或从旦作[魚*旦]亦古字也)

勖哉([凵@又]欲反尔雅释诂并云勖勉励也说文从力冒声)

孱然(栈闲反前已释竟)

峰檐(下叶兼反考声云檐棍也古今正字从木詹声论作檐俗字)

靃靡(上虽垒反下音美楚辞云[萩-火+頁]草靃靡也王逸注曰随风披敷也韵英云靃靡草弱貌也文字典说从非麻声)

布濩(考声云布下音户濩草多貌博雅云濩者布遍也)

葳蕤(上畏违反下乳隹反本草葳蕤草即今药名也说文作萎蕤二字并从草蕤音如隹反论从麦作蕤俗字也)

遁[十/(土*土)](上肫混反郑注礼记考声并云遁逃也王逸注楚辞云隐也广雅云避世也说文作[這-言+(兀/取)]古字逃也从辵[豕/取]声字书作遁论从肉作遁俗字)

汲郡(金邑反考声云汲郡今卫州也说文从水及声也)

慰阅(下缘拙反郑注礼记云阅简也考声云简功业也古今正字从门兊声)

膏肓(上告刀反下音慌光反杜注左传云病在心下曰膏在胸膈曰肓也说文云膏肓二字并从肉高亡皆声膈音隔也)

阚泽(堪绀反阚泽人姓名也)

杨确(下苦角反人名也)

茹毛(上如预反礼运云茹其毛饮其血是也说文从草如声)

庖炎(上鲍交反许慎说文序云古者庖牺氏王天下也始作易垂宪而及炎帝即庖炎义也说文从广包声广音俨)

相[(夕*(ㄗ@、))/貝](下莫侯反广雅[(夕*巳)/貝]易也前已释讫)

道踬(下知利反考声正作疌碍不通也顾野王云踬顿也古今正字从足踬声)

坑爇(上苦[彳*魚*亍]反考声云坑坎也下而拙反案坑爇者孔安国尚书序云秦始皇焚书坑儒是也古今正字云[蓺/火]烧也从火艺省艺音诣)

泯弃(上民尹反孔注尚书云泯昏乱也毛诗传云泯灭也尔雅云尽也古今正字从水民声)

汲冢(上音急下株垄反说文云冢陵墓封冢也从勹豕声勹音包豕音宠录反论从土作冢俗字非也)

部袠(下陈栗反字书云[袌-包+矢]书衣也考声云裹也古今正字云緾也从衣失声或作帙袟义同论作袠俗字)

墨翟(下庭历反人名墨子也)

孟轲(下可何反人子孟子也)

不窋(下屯律反世本云周后[示*畟]生不窟即文王十三代祖也说文从[宋-木+儿]出声论或从吉作窖非也)

编轴(上鳖绵反苍颉篇云编织也说文云编次简也从糸扁声扁音篇下冲六反)

缘伋(下金立反考声云伋趣事也亦系于心也说文从人及声)

整道(徒到反论从口作噵非)

荼蓼(上杜吴反下联鸟反毛诗传云蓼辛菜也尔雅云荼苦菜也古今正字荼蓼二字并从草余翏皆声翏音力幼反论作蓼俗字也)

沟洫(上古侯反下撝域反周礼郑注云沟洫者所以通水于川也沟广四尺深四尺洫广八尺深八尺也说文云沟洫二字并从水冓音觏血皆声也)

无资(下音咨考声云资货也郑注仪礼云资行用也说文亦货也从贝次声论从此作赀赀者小罪入财以赎之非论本义故不取也)

冲[遽-虍+穴](下虽翠反考声云[遽-虍+穴]深也说文深远也从穴遂声)

玺书(上斯子反考声云玺天子印也汉书云封皇帝符玺应劭注云玺信也籀文从玉作玺说文云王者印也从玉尔声字从二糸作玺俗字也糸音觅论)

辩正论卷第八(出道伪谬篇)

麟麕(上栗珍反公羊传云麟仁兽也亦从[希-巾+ㄙ]作[鹿*(希-巾+ㄙ)]义同已释讫说文云从鹿磷声磷音邻下俱云反公羊传云有麋而无角是也说文从鹿囷声囷音区筠反籀文从禾作麋亦作[鹿/巷]音训并同也)

烦猥(下乌贿反考声云猥不正而滥也古今正字从犬畏声)

佣髀(上勑龙反考声云佣上下均也毛诗传云均也说文云佣直均也从人庸声下鼙米反说文云髀股外也从骨卑声也)

粗[跳-兆+專](上苍胡反说文[夕/鹿]从三鹿考声云[夕/鹿]大也又不精也论作[夕/鹿]俗字也下遄兖反字书云[跳-兆+專]腓膓也说文从足专声腓音肥论从专作踹俗字非也)

其赃(下作郎反考声云赃贿也方言受货曰赃也亦作[身*臧]也)

僧袆(于宜反毛诗传云袆美也人名也)

可[日/出/大/((犀-尸)-牛+十)](袍报反考声云[日/出/八/((犀-尸)-牛+十)]乱也亦犯也毛诗传云相侵也古今正字从日出从仅而从丰仅音拱丰音滔论作曝非也)

灵鹫(齐秀反山名也亦鸟名也考声正作鸠也)

罽宾(上居刈反西域国名也)

所螫(下声只反说文云虫行刺也从虫赦声虫音毁赦音舍)

嫉妒(上音疾考声云嫉妒也王逸注楚辞云嫉害也古今正字云害贤曰嫉害色曰妒从女疾声下都故反)

范蠡(下历底反人名也)

面皱(下侧瘦反考声云皱皮聚也文字典说云皮宽聚也从皮刍声刍音初俱反论从[雪-雨+(雪-雨)]作[(雪-雨+(雪-雨))*皮]俗字也)

恰到(上钦甲反考声云恰恰用心貌也)

欻来(上勋律反[薩-產+辛]综注西京赋云欻忽也说文有所吹起也从欠从炎)

纹缯(上物分反考声云纹吴越谓小绫为纹也文字典说云织文缯之谓绫案纹缯今绫之类也)

持笏(下昏没反考声云笏简也礼记云凡有指画于君前用笏受命于君前书于笏古今正字从竹勿声也)

装潢(上侧霜反考声云装饰也下黄旷反考声云潢染黄色也案黄今修饰经书置缥轴也褾必眇反)

[爝-(即-ㄗ+寸)+(鬯*又)]火(音爵已释讫论从火作爝俗字也)

娠微(上失人反郑笺毛诗云娠怀孕也广雅云娠[仁-二+身]也古今正字云女妊娠也说文从女辰声[仁-二+身]音申)

负扆(下依喜反尔雅云户牖之间谓之扆古今正字从户衣声)

一切经音义卷第八十六一切经音义卷第八十七

翻经沙门慧琳撰

音破邪论两卷

崇正录十五卷

甄正论三卷

十门辩惑论两卷

右四论二十二卷同此卷音

破邪论序

慧琳音

窅冥(上[要/月]晈反说文云窅深目也从穴中目今文笔之土每有制作皆用此字但取深义殊不知于理甚乖也失之远矣或从幼作窈毛诗传云幽静也说文云深远也于义犹未为得合从[自/七]作[穴/自/匕]此正[穴/自/匕]冥之字时多不用盖谓不见本字也说文云[穴/自/匕]冥也从穴[自/匕]声[自/匕]音同上亦作杳)

发擿(汀历反考声云擿揩也拨也古今正字注才适声也)

[月*巳]遁(屯顿反王逸注楚辞云遁隐也广雅云避世也说文云仙也一云巡也从辵盾声论作盾遁俗用字)

破邪论卷上

褫运(上池尔反苍颉云褫彻也说文夺也从衣虒声虒音断)

洊雷(上前荐反周易云洊雷震王弼云洊重也说文作瀳从水荐声亦作荐)

愤懑(上汾吻反下门本反王逸注楚辞云懑亦愤也苍颉篇云闷也说文云烦也从心满声古文作[卄/兩/心]义亦同)

惄焉(上宁历反正体字也毛诗传云惄愁也思也说文云忧也从心叔声)

碜黩(上初锦反下音独陆机汉祖功臣颂茫茫宇宙上碜下黩波振四海尘飞五岳九服俳徊三灵改卜古今正字从石参声或从土作墋也)

刁斗(上鸟聊反下兜偶反孟康注汉书云以铜为之受一斗昼炊饮食夜击以警众持行随军在荧阳库中今改为金钲是也古今正字云二字并象形也象斗有柄论作升误)

哇歌(上亚佳反苍颉篇云哇讴也声类[佞-二+〦]也说文讇声也从口圭声亦作[圭*欠])

白纨(换峦反许叔重云纨素也说文从糸丸声)

蔡愔(揖淫反人名也)

蠲嗜欲(上决玄反考声云蠲洁也除也)

崆峒(上音空下音同山名也已释辩正论第二卷海中山)

婕妤(上尖叶反下与诸反声类云接[((嘹-口)-小)-日+(工/十)]也女人官名也说文云二字并从女疌予皆声也)

阚泽(上坎滥反去声字也)

饰绘(上舒力反下回外反孔注尚书云绘五采也郑注论语云画也说文从糸贵声亦作绘)

涿鹿(上音卓应劭注汉书云[泳-永+豕]鹿县名属上谷即易州界)

九瘿(婴郢反项瘤也)

昏垫(占念反辩正论第二卷中已释占音丁焰反)

妲已(上丹捺反下饥拟反纣之嬖妃也论从女作妃音芳微反非也)

玁狁(上扻敛反下音允毛诗传云北狄古名也郑笺云凶奴也文字典说训同上并从犬严允皆声论作猃音力赡反非也)

汧渭(上遣坚反下音谓二水名也汉书注云汧水出汧阳县北入渭汭说文二字并从水幵胃皆声幵音坚)

杨玠(皆薤反人名也)

[幵/弓]篡(上霓计反正体从弓作[幵/弓]下蒭患反论语云[幵/弓]善射说文云帝誉射官也夏少康灭之从弓幵声论从羽作羿是鸟飞也今俗用之久请详焉实非本字也)

浞篡(上仕角反左传云伯明氏之谗子弟有寒浞即杀[幵/弓]者也)

绨衣(上弟奚反说文云绨厚缯也从糸弟声也)

破邪论卷下

沟洫(下兄域反义已具释辩正论第七卷中)

淴滑(上音忽下音骨考声云淴滑大水混流貌也滑乱也水圜转旋流湍波大也)

磅礴(上薄郎反辩正论第一卷中有下蒲莫反考声云广大也)

依耐国(中音奈梵语也)

岚毗园(上览含反梵语也)

爇除(上壖拙反杜注左传云[蓺/火]烧也说文作[蓺/火]从火从执声)

骅[馬*((一/(匚*〡*〡*(巨-匚)))/田)](上画瓜反下音留郭璞骅色如华而赤色毛诗传云马赤身黑鬣曰骝亦作[馬*亞])

八骏(遵峻反)

豺心(上仕皆反俗作豺)

不悛(音铨孔注尚书云悛改也说文从心[唆-口]声)

尺鴳(鵶谏反义已具释辩正论第六卷中)

井蛙(乌佳反正作[圭/黽]声类云虾蟆也)

朝菌(上张遥反下群陨反郭注尔雅云菌地蕈也似盖庄子云朝菌不知晦朔司马彪云夭芝也)

蟪蛄(上音惠下音蛄庄子云蟪蛄不知春秋说文二字并从虫惠古皆声也)

婉娩(上纡阮反下音晚毛诗传云婉从也郑玄云婉谓言语从也娩之言媚也谓容貌也古今正字并从女宛免皆声)

盘古(上伴瞒反古亦作估是古帝名号论文从木从半作柈非也)

蝉联(下音连顾野王云蝉联相续之言也)

[褒-保+公]饰(上公本反郑众注周礼兖龙衣也郑玄云玄衣而画以龙尔雅兖[黹*犬]也说文云天子享先王卷龙衣绣于下裳幅一龙蜿上卿服说文从衣公声也)

跬步(上窥癸反礼记云君子跬步不敢忘也方言半步为跬说文从足圭声)

悯殇(上旻陨反杜注左传云悯忧貌也离骚云伤太息之悯怜说文从心闵声下赏章反)

[捩-犬+乙][(耳*(蚤-虫))/手](上鸎革反字书云[捩-犬+乙]把也持也说文作搹从手鬲声鬲音革论作扼俗字也下乌灌反正体字也说文云[耳*(叉/手)]手掌后节也从手[目*(蚤-虫)]声[目*(蚤-虫)]音冤板反论作腕俗字也)

抵掌(上之尔反孝声云抵侧击也侧手投于掌也)

盱衡(上况于反郭璞云盱谓之举眼也苍颉篇张目也汉书盱衡厉色也古今正字从目于声也)

炀帝(上羊亮反隋帝谥法云逆天虐民曰炀好内怠政曰炀)

杓之(上正遥反北斗柄端第一星也)

补鳌([敖-士+出]高反考声云大龟也论作[螯-士+出]俗字不可用也)

刊出(上偘干反杜注左传云刊除也说文云从刀干声)

刬海(上察简反广雅云刬削也古今正字从刀戋声)

缦睑(上蛮攀反考声云缦缓也或作嫚论从目从慢非也下剑奄反)

咆勃(上鲍茅反广雅云咆鸣也说文噑也从口包声下盆没反顾野王云勃[日/出/八/((犀-尸)-牛+十)]盛也苍颉篇云猝[日/出/八/((犀-尸)-牛+十)]也古今正字从力孛声也)

耽湎(上胆甘反下绵褊反)

蝍蛆(上子力反下子余反方言云马蚿也古今正字二字并从虫即且声)

崇正录第一卷

韦[巾*冓](狗侯反释名云[巾*冓]单衣之无胡者也字书上衣也案韦[巾*冓]者戎虏之皮服也古今正字从巾冓声亦从衣作[袖-由+冓]冓音同上也)

毳幙(上昌芮反下音幕案毳幙蕃戎之毡庐毛帐之属)

[狴-比+非]牢(上并奚反王肃注家语云[狴-比+非]牢狱也集训云[狴-比+非]牢也门外行马也考声从木非从土作[梐-比+非]狱名也今俗用从比作狴误也说文牢也所以枸非从陛省声也论中从犬作狴非也)

酺醵(上步胡反史记云始皇二十五年天下大酺五日汉律无故三人已上群饮者罚金四两今赐令会饮五日也下渠虐反郑注礼记云合钱饮酒也说文酺王德布大饮酒已从酉甫声醵会饮食也从酉豦声或作酢)

璇毫(上旋缘反郭璞云璇玉名也穆天子传云春山之宝有璇珠顾野王云即[虫*半]所含珠也说文美人也从玉睿声籀文作壑古文作[瑛-央+間]下号高反)

天授(雔宥反论本作[禾*(又/田)]伪字此则天朝伪字也不堪行用也今不取)

驭一境(上鱼据反与此御同)

推揖(揞习反张戬云揖拱手而举之以相敬也[詫-乇+隻]也录本作挹音同义异是斟酌也)

不皦(枭了反明也)

第二卷

智潋(廉赡反)

烦冗(昔陇反声类云冗散杂无食之人皆曰冗)

庸謏(消了反郑注礼记云謏之言小也古今正字云从言叟声也)

挢伪(上娇小反郑注周礼云挢称诈以有为也顾野王云假称为之挢贾逵云非先王之法曰挢楚辞云挢兹媚以弘处说文擅也从手乔声录本从矢作矫音则同乖于义也)

诡妄(上归委反作也)

重[(芮-入+((傘-(企-止))-┬))*皮](坚显反考声云皮虚起如[卄/兩]也古今正字作[束*幵]枅[妍-女+禾]今录本作躎谬)

推鞠(鸠六反张戬考声云鞠穷罪人也正作[竺-二+鞫]从人从竹从言或作諊[筋-月+金])

愚犷(觥猛反说文云犷不可附也从犬广声也)

齐[田*(└@人)](麦彭反)

[(嘹-口)-小]莫(上臣刃反古文字也今作慎)

[酉*酋]使(上酉周反毛诗云[酉*酋]车銮鏕传云輶轻车盖单车之使)

于阗国(中田炼反)

辞诀(音决)

鬼[魅-未+勿](眉秘反郑注周礼云[(魅-ㄙ)-未+勿]所以从其为人与物也盖祭天地之明曰百物之神曰[(魅-ㄙ)-未+勿]山海经云[(魅-ㄙ)-未+勿]之为物人身黑首说文正作鬽老物精也从鬼生毛从彡今亦作魅或作[示*未]也)

鱼豢(还慢反)

噂[口*沓](上尊损反下谈合反毛诗传文云噂[口*沓]噂[口*沓]相对言也说文聚语也并从口尊沓皆声也亦作僔今录从足作蹲踏非也)

第三卷(阙本不音)

第四卷

炜[火*(日/(俎-且+(俎-且))/(百-日+ㄎ))](上韦鬼反下炎辄反古文正体字毛诗传云炜赤貌也说文盛明貌也从火韦声广雅云烨光明貌古今正字从火[日/((傘-(企-止))-┬+ㄎ)]声[日/((傘-(企-止))-┬+ㄎ)]音同上正体字录作熚谬也)

刳命(上苦孤反顾野王云刳空其腹也说文云判也从刀夸声)

蟒蛇(上[茫-亡+(└@人)]晃反)

驴[馬*展](上旅[尸@立]反下鳣碾反埤苍云[馬*展]马卧土中也张戬云马展转也古今正字从马展声)

二襜(昌詹反毛诗传云衣蔽前谓之襜方言襜谓之掖郭璞云衣掖下也说文衣蔽前也从衣詹声传从示作祲氛祲字音子鴧反无义)

两褾(卑蓼反广雅云褾袂也埤苍云衣袖也古今正字从衣票声也)

第五卷(此卷中并录辩正论第二卷第五卷文已于本论中音训讫更不重释也)

第六卷(此卷中录辩正论第六卷首尽第六卷一半已于本论音训讫)

第七卷(此卷录辩正论第六卷半后尽第六卷终已于本论音训讫)

第八卷(此卷录辩正论第八欠尾顶四纸余已于本论音训讫)

第九卷(阙本不音)

第十卷(此卷录甄正论已于本论音训讫)

第十一卷(此卷录甄正论足已于本论音训讫)

第十二卷

投[匭-九+丸](归鲔反孔注尚书云匦匣也今见有之四方名别)

拉天(蓝合反何休注公羊云拉折也说文云拉搉也从手立声亦作折)

廊庑(上音郎下无府反释名云大屋曰庑说文堂下周室也从广无声)

[序-予+辰]扆(上慎真反下衣虮反)

悃款(上坤稳反下宽管反王逸注楚辞云志伅一也广雅志也说文从心困声)

品汇(韦贵反广雅云汇类也以其汇类相牵引也文字典说从[(┐@一)/一/(夕*巾)]胃省声[(┐@一)/一/(夕*巾)]音大奚反也)

丹慊(谦簟反考声云慊情切也足也)

眭希寂(上髓遗反人姓也)

第十三卷　第十四卷　第十五卷(已上并阙本不音)

甄正论卷上

慧琳音

蹎踬(上典年反声类云蹎蝢仆也广雅云仆也孔注尚书反倒也说文跋也从足真声亦作颠[起-巳+真]今论本作颠音同也失于义下知利反顾野王云踬犹顿也广雅蹋也说文跉也从足质声跉音钳业也)

坐袪(去鱼反考声云袪开也却也除也裁也)

隐机(上殷靳反下音几)

简[狦-(狂-王)](上间眼反郭璞注尔雅简札也顾野王云所用以写书记事也说文牒也从竹间声论从草作蕳误也下枪责反周礼云九命诸侯则[狦-(狂-王)]命之郑玄云谓简[狦-(狂-王)]书王命也蔡邕独断[狦-(狂-王)]者简也不满百文不书于[狦-(狂-王)]其制长二尺短者半之其次一长一短两编下上篆书起年月凡命诸侯三公薨及以罪免悉以[狦-(狂-王)]书说文符命也诸侯进受于王象其札一长一短中有二编也古文从竹作[竺-二+(狦-(狂-王))]也)

纰谬(上匹夷反考声云纰缯帛疏薄也下靡幼反妄也欺也误也)

籧庐(上巨鱼反张戬云籧篨口柔怕同人颜色不能俯也下吕猪反考声云庵类也寄也)

言谊(宜寄反郑玄注礼记云[諢-車+且]者制事之宜也王弼注周易[諢-車+且]犹理也毛诗传云善也宜也说文人所宜也从言宜声)

道该(改哀反贾逵云该备也说文从言亥声)

斯鉴(监忏反考声云明也照也亦作鉴)

敢溯(苏故反郑注礼记云溯犹向也古今正字义同从辵朔声亦从人作傃)

简牍(同鹿反)

瞿然(上具遇反顾野王云惊惧之貌也毛诗传云无守之貌也说文从隹[目*目]声正从二目作[目*目]云左右视也今传作惧误也)

多懵(墨崩反考声云惭也闷也说文作懜云不明也从心从梦声也)

寨木(捷偃反诸字书及经史并无此字询问道家相传音蹇未详何义)

杨[梡-元+隹](江岳反许叔重注淮南子云杨榷粗略也说文从木隺声音同上)

缣缃(上颊嫌反下想羊反)

帝喾(空汱反尧父)

皇甫谧(民必反晋高士也)

[醇-子+(日/辛)]浇(上垂沦反孔注尚书云[醇-子+(日/辛)]粹也广雅厚也说文云不浇也从酉[古/日/羊]声[古/日/羊]音同上论作纯音同义则非也下晈尧反考声云浇薄也)

贙兕(上玄犬反郭注尔雅云出西海大秦国有养者似犬多力说文分别从虤对争贝也虤音五闲反论作[(虎*(彰-章))/貝]误也下辞姊反山海经云兕在舜葬东明水南状如牛苍黑色郭璞云一角青色重子斤说文如野牛而青象形字禽离头同也论本作先字)

鬼魍(敕知反考声云则魑魅也)

派其(上葩瓦反说文云派别水也从水[脈-月][脈-月]亦声[脈-月]音普卖反论作沠俗谬字)

有巢(仕交反即古帝号亦云巢居)

燧人(上音遂亦古帝号始出火化生为熟也)

韬声(上讨刀反考声云韬藏也说文从韦舀声)

再黩(同鹿反贾逵云黩媾也郑注礼记云谓数而不礼也说文握持垢也从黑卖或作嬻)

摭实(上正石反方言云摭取也说文作拓云舍也从手石声也)

剖析(上普厚反下星亦反说文析判木也分也从木斤声论作[木*片]非也)

创作(上初向反贾逵云创始也说文造法创业也从并刃声论作创俗用字刃音楚良反也)

章醮(焦肖反义已释辩正论中亦作[示*焦][示*酉]也)

考核([彳*魚*亍]戹反说文云考事实也西笮敷遮其辞得实核也)

之椠(惭敢反说文云椠牍扑从木斩声)

之觚(古胡反马融注论语云觚礼器也容二升案论文义即笔札之类所谓操觚染翰者也亦作[打-丁+瓜])

签题(上妾阎反张戬云小简也古者题简以白事谓之签今官名典尚主白事也说文验人也从竹韱声韱音尖)

[竺-二+(羍*訇)]理(上官六反考声云穷也论作鞫俗字)

铄金(上商若反论作烁失义也)

蜗角(上寡花反庄子云有国于蜗之左角触氏有国于蜗之右角者蛮氏时相与争地而战伏尸数万逐北旬有五日而返也顾野王云即螔蝓也说文羸也从虫呙声)

蒙翳(上木蓬反下繄讨反道家天名也)

谅亦(上良尚反毛诗传云谅信也众信曰谅文字典说从言京声也)

辩囿(尤救反)

词葩(普巴反说文云葩花也从草皅声)

之煦(吁句反广雅云煦艺也温也说文[卄/丞]也一云赤色之貌也一曰温润也从火煦声)

秋飙(必遥反)

大噱(强虐反说文云噱大笑也从口豦声)

狙公(上七余反猕猴之类案庄子云狙公谓众蛆曰与尔朝三而暮四何如众狙皆怒朝四而暮三何如众狙皆悦说文从犬且声论作狙字也)

[卄/(土*〡*巳)][舛-夕+?](上古怀反广雅云[卄/(乖-千+〡)]背也邪也说文戾也[苫-口]而北也比古文别也[苫-口]音掼下川兖反顾野王云[舛-夕+?]差[一/ㄠ]不齐也孟康云交也说文云对卧也从夕[舛-夕]相背也夕音虽[舛-夕]音跨杨雄作蹖也)

甄正论卷中

璇玑(上夕缘反下纪希反虞书云在璇玑玉衡以齐七政)

驻景(上诛具反苍颉篇云驻止也说文立马也从马主声也)

敛霭(哀盖反)

确实(上腔角反韩康伯注周易云确坚也古今正字从石隺声论作确误也)

斡运(上剜活反王逸注楚词云斡转也说文从斗斡声)

喑者(上于衿反方言云齐宋之间谓啼极无声曰喑俗谓喑痖也说文从口音声)

发泄(仙拽反广雅云泄漏也毛诗传云发也说文从水曳声亦作泄)

醨俗(里之反广雅云醨薄酒说文酢也从酉离声)

狙诈(上七余反广雅云狙猕猴也汉书云骋狙诈之兵顾野王云狙向也谓伺候也汉书从犬且声)

月竁(川汭反杜子春注周礼云竁谓葬穿圹也今南阳名穿地为竁古今正字从穴毳声也)

蔕芙蕖(上低计反说文云蔕瓜当也从草带声中音扶下巨鱼反则莲荷是)

未摅(褚于反广雅云摅张也舒也古今正字从手虑声)

阖闾(上含猎反下吕居反也)

赍五符(上济齐反持也工作赍)

雷霆(上卢堆反正作靁下定丁反尔雅云疾雷为霆郭璞云雷之急激者也苍颉篇霹雳也说文云雷余声也铃铃所以提出万物也从雨廷声)

之玷(音点)

骊珠(上里知反则所谓骊龙之珠)

参糅(挐救反郑注仪礼云糅杂也正作[米*(刃/一)]说文云从米丑声)

抠衣(上口沟反礼记云两手抠衣去齐尺顾野王云谓以手挈衣前也广疋举也古今正字从手区声论从木作枢非也)

撤轫(上緾列反博雅云撤发也下尼震反王逸注楚词云轫转也轮也轮转于地说文碍车也从车刃声)

踠足(上冤阮反张戬云足未骋也折也)

沈艎(晃光反埤苍云艅艎也吴船名也吴公子先与楚战止其乘舟即此也艅音余)

万汇(为贵反义已具释崇正录中)

傲物(上吾到反孔注尚书云慢也论从心作慠义同)

伏羲(许羁反亦号庖羲论作[打-丁+(羲-ㄎ+乃)]亦同)

邅回(上展连反王逸注楚辞云邅转也古今正字从辵亶声)

稽叔夜(上系鸡反晋人竹林七贤之一者)

[蝷-虫]神(上音尺正体字论作[厂@千]俗字也)

攘灾(上壤章反考声云止也除也下宰才反正体字论作灾俗字也)

纹彩(上吻分反考声云吴越谓小绫为纹下猜宰反考声云缯帛有色者也)

甄正论卷下

恩吻(文粉反说文云吻口边也从口勿声)

爝火(上将药反字书云[竺-二+韋]炬火也说文从火爵声)

曦景(上喜羁反)

层曜(上贼登反郭璞注山海经云层重也文字典说从尸曾声)

吸气(上歆邑反说文吸内息也从口及声论作餐俗字)

[試-工+(工/八)][(嘹-口)-小](古慎字)

炳然(上兵皿反鹿疋云炳明也说文从火丙声或作昺)

五祚(臧洛反郑笺诗云祚栎也汉武帝宫名)

云褐(寒遏反方言楚人谓袍为褐也言道家多于衣上画作云霞之气也)

霓裳(上鹢奚反王逸注楚辞云霓云之有色似龙者郭注尔雅云霓雌虹也亦于裳上画杂色闲错或青或赤日晕似虹霓也说文屈虹阴气从雨儿声)

各骛(无付反顾野王云骛疾驰也说文从马务声)

逗缘(上头陋反顾野王云逗亦住也汉书音议云逗曲行避敌也说文止也从辵豆声也)

涓棘(上决玄反下矝力反二人名也则师涓棘成子也)

缔赏(上提戾反说文云缔结也从糸帝声)

坛纂(上但丹反郑玄注礼记封土为坛祭处也坛之言怛怛明皇也下钻[纂-糸]反[纂-糸]音酸纂反案坛纂之式者每醮祭之时于坛四面立木节刻画其土或毛者也若今楚人每有所祷则缚茅为把短截贯于竿上插立于地设香酒祈之祭讫方去也非纂集之义也)

膏肓(上音高下音荒杜注左传云[(└@人)/月]隔也顾野王云胸之[(└@人)/月]心之上也说文从心上隔也从月从亡声)

沉痼(上朕林反下孤互反说文作[病-丙+古]病也从疒古声)

一槩(该爱反郑注礼记云槩量也可以平斗斛者说文从木既声)

謇讷(上居辇反周易云謇者难也方言吃也古今正字从言寒省声下奴兀反包咸注论语云讷迟钝也说文言难也从言内声论作蹇误)

抟摇(上段鸾反下音遥庄子云北溟有鱼其名曰鲲化而为鸟其名曰鹏将适南溟水激三千里抟扶摇而上者九万若垂天之云是其异也)

咳唾(上开盖反下吐卧反)

削槀(上相药反下高老反则书草木本末刑削者也今见有槀草语也)

搜狩(上所流反下收宥反郭注尔雅云春猎曰搜冬猎曰狩二时之猎名也)

[雀*戈]馘(上前节反说文云[雀*戈]断也从戈雀声下觥获反毛诗传云馘获也不[服-月+舟]者杀而献其耳曰馘郑注礼记云生获断耳者也说文军战断耳也从首或声正从耳作聝)

宰牺(喜羁反)

符玺(斯氏反郑注周礼云玺印也亦作玺论作玺非也)

饩芉(上希既反杜注左传云牲生曰饩埤苍云饩馈也古今正字从食气声)

杜邮(有求反郑注礼记云邮表畷田畯所督约百姓于井闲之处也顾野王云境上行书舍也郭璞云道路经过所也亦作卸也)

分镳(表骄反说文云马衔也从金麃声)

上[仁-二+((盥-水+囟)-皿+(大/巳))](音仙庄子云猒世而上仙乘彼白云至于帝宫广雅云化也说文长生仙去从人从迁省声)

来[賵-目+月](礼讽反杜注左传云[賵-目+月]助丧之物也车马月[賵-目+月]古今正字从贝冒声)

剿绝(上焦小反考声云剿绝也割也论从力作剿误也)

朝菌(逵殒反考声云菌地蕈也庄子云朝菌不知晦朔)

大椿(下黜伦反庄子云大椿之水八千岁为春八千岁为秋)

妍丑(上啮坚反广雅云妍好也说文忮也慧也从女幵声幵音坚也论作妍俗也)

习蓼(聊鸟反菜名也)

隤光(上队雷反考声云隤物下坠也说文坠下也从[阜-(口/十)+(耜-耒)]贵声论作颓非也)

书绅(音申论语云子张书诸绅绅大带也)

十门辩惑论卷上

复礼(上冯福反)

[搢-(ㄙ*ㄙ)+(口*口)]绅(上津信反)

罗縠(红屋反)

乃眷(上音乃郑注仪礼云乃犹而也顾野王云往也说文从西乚声乚者古文乃字也论从辵作乃俗用字非也下居媛反孔注尚书云眷视也毛诗传顾野说文义同从目卷省声论作眷俗字)

矤兮(上申忍反郭注尔雅云矧况也说文况也词也从矢引省声论作矧通俗字也)

煨烬(上猥回反下词尽反广雅云煨熅也杜注左传云烬火余木也正作[盡-((烈-列)/皿)+火]字也)

欢也(晖[袁-口+(ㄠ-ㄙ)]反郑注礼记云欢嚣声类云哗也从言雚声雚音观)

[醠-央+兮]鸡(上馨鸡反[酉*皆]中虫也一名蠛蠓也)

大噱(强虐反义已具释甄正论上卷中)

绝膐(下卢贮反贾逵云膂脊也说文从肉旅声论作膂非也)

徼妙(上古吊反说文从彳敫声)

四瀛(郢精反考声云瀛海也谓四海也)

轮奂(欢贯反毛诗传云彩明貌也说文云大也从廾夐省声)

美餗(音速周易云鼎折足覆公餗顾野王云鼎实也文字典说从食束声)

秽圂(上纡废反亦作薉下魂困反苍颉篇云圂豕所居也说文厕也从口豕在其中)

止[卄/臾/貝](逵位反张戬云[卄/臾/貝]草器也可以运土也论语云为山九仞功亏一[卄/臾/貝]说文义同从草贵声)

虽[卄/造](蒭瘦反杜注左传云[卄/造]副也考声云厕也古今正字从草造声论从竹作簉误也)

伯[繚-小+火](了萧反亦作[寮-小+火])

有渰(淹俨反毛诗传云渰阴云貌也古今正字从水弇声弇亦作[雨/(電-雨+大)]也)

枢机(上昌珠反下纪希反)

行褊(鞭缅反顾野王云褊狭也说文从衣扁声也)

[捩-犬+乙][(耳*(蚤-虫))/手](上鸎革反正作搹论作扼俗字也下[利-禾+夗][奐-大+廾]反正体字亦作捥也作腕非也)

侥幸(上皎尧反考声云侥非分而求也说文从人尧声下茎耿反考声云[仁-二+羍]徼也为尊贵所宠爱也古今正字从人从[羍-干+十]声字书作[女*羍]也)

十门辩惑论卷下

疮痟(小遥反郑注周礼云痟酸削也首疾头痛也埤苍渴病也说文义同从疒肖声)

茨棘(上自咨反考声云茨蒺[卄/梨]也聚也下矜忆反正体字也辩惑论作棘字非也)

卤莽(上卢睹反下摹补反)

[耒*員]而(殒军反毛诗传云除草也说文从耒员声亦作[耒*芸]论作耘通俗用)

不稂(朗航反毛诗传云稂童稂也郭璞云秀类说文禾粟生而不成谓之童稂正作蓈从廾郎声)

如坻(雉尼反说文云坻小渚也从土氐声也)

薜荔(上鼙计反下犁第反考声香草也)

[打-丁+寋]芙蓉(上朅焉反方言南楚谓取曰[打-丁+寋]苍颉篇拔取也亦作[打-丁+塞]论作搴亦通俗字)

禾菽(收六反俗字考声云豆也正作此尗)

麰麳(上墨侯反下赖该反刘熙注孟子云[麥*牟]麦有两缝者也今齐北河特多春种夏熟广雅[麥*牟]大麦麳小麦也说文[麥*牟]从麦牟声古今正字云麳从麦来声或作[麩-夫+(來*來)]字书作[禾*來]与论同)

今惰(徒卧反说文正作憜云不敬也从心隋声或省[阜-(口/十)+(耜-耒)]作惰与论同古文作媠)

口噤(下琴禁反王逸注楚辞云噤闭口也说文云作唫从口金声)

比辕(远元反考工记云车人为车凡为辕三其轮引三分其长二在前一在后说文辀也从车[袁-口+(ㄠ-ㄙ)]声)

驰骋(丑领反杜注左传云骋[足-口+大]也广疋奔也古今正字义同从马[叟-又+ㄎ]声[叟-又+ㄎ]音匹丁反)

弑逆(施志反白虎通云弑者何犹杀也言臣子杀其君父候伺可稍稍试之也说文从杀省式声也)

滥觞(上蓝淡反濡上也渍也下赏章反说文云觞觯也实曰觞虚曰觯从角[殤-歹]声[簃-多+留]文作[商/易]觯音志论本作[殤-歹+酉]误也)

不挠(铙巧反杜注左传云挠乱也说文扰也从手尧声)

众籁(来代反案此籁非箫也是岩谷幽深竹木森[遽-虍+穴]轻风摇吹众响泠泠所谓万籁也说文从竹赖声)

咸阐(蚩善反韩康伯注周易云扬也苍颉篇云开也)

泯然(上民引反)

班倕(上板蛮反下音垂二人名也)

舟楫(尖[芸/木]反考声云驾船具棹类也论从舟作艥非也)

画鹢(电历反水鸟也)

芳桡(绕昭反即掉也)

萆辍(知劣反考声云辍止也)

即剖(普厚反说文云剖判木从刀[立/口]声论从手作掊非也)

恍兮(上皇广反张戬云戃恍虚旷貌)

迃哉(禺俱反孔注尚书云迃僻也郑玄云广大也说文从辵[百-日+ㄎ]声)

憺尔(上谈滥反考声云憺静也安也论作澹水动貌非也)

沚清(上音止苍颉篇云沚小渚也案鉴于澄止则见其形流动则乱其影止则定也合作止从水者失其义也)

倐焉(上舒六反)

而谧(泯必反尔雅云谧静也古今正字从言[必/皿]声也[必/皿]音同上)

喟然(上口愧反何晏注论语云喟叹声说文太息也从口胃声)

井哇(乌娲反即虾蟆也)

栖甃(上音西下邹救反说文云井甃也从瓦秋声)

泽鷃(音晏贾逵注国语云鷃鳸也杜预云鸧鴳也以立春鸣立秋而去也正作鴳)

无[斀-(句-口+虫)+(((嘹-口)-小)-日+干)](盈迹反文字典说云[斀-(句-口+虫)+(羍-干+十)]厌也从攴[罩-卓+(羍-干+十)]声)

嘈囋(上音曹下才曷反广疋云声也考声云声諠多貌也亦作[口*(大/十)]囐并同)

茕[嫠-未+牙](上揆营反孔注尚书云茕单也郑注周礼无兄弟曰茕毛诗传无所依也说文从卂荧省声或作茕与论同亦作嬛下理之反考声云[嫠-未+牙]寡妇也论作厘误也)

昏[((羍-干+十)*丮)/土](丁念反孔注尚书云[((羍-干+十)*丮)/土]溺困于水灾也方言下也古今正字从土[(鷯-(日/小)+(工/十))-鳥+(几@(、/、))]声也)

驭曰(上音御)

阒其(上窥役反埤苍云阒静也古今正字从门狊声)

[今*戈]翦(上坎甘反孔注尚书云[今*戈]胜也大传云克也说文杀也今声古文作勘论作戡俗通用字下煎鲜反截也)

扈从(上胡古反郑注考工记云扈缓也[薩-產+辛]综云勇健貌广疋使也下才用反)

仿佛(上芳[网-(ㄨ*ㄨ)+又]反下敷勿反)

曩构(上囊朗反贾逵云曩曏也尔疋[各-口]也说文义同从日襄声下钩候反)

蔼君子(上埃盖反考声云蔼容止貌也臣尽忠也)

邃键(上虽翠反说文云[遽-虍+穴]深也从穴遂声下干偃反周礼司门掌受管键以启闭国门郑众云键壮也方言谓籥为键说文从金建声)

探赜(上菼南反下士革反)

讱兮(上人振反论语云仁者其言也讱为之难言之得无讱乎说文顿也从言刃声)

一切经音义卷第八十七一切经音义卷第八十八

翻经沙门慧琳撰

音法琳法师传五卷

集沙门不拜俗议六卷

右二集传十一卷同此卷音

终南山龙田寺释法琳传五卷

释法琳本传序

暨乃(上音洎下音乃杜注左传至也韵英云及也说文颇见也从旦既声也)

绝纽(尼九反广雅纽东也说文糸也结可解者也从糸丑声)

隤[糸*((刃*刃)/山)](上徒雷反下正体冈字广雅隤坏也韩诗遗也考声物下坠也毁也说文坠下也从[阜-(口/十)+(耜-耒)]从贵声也或从土作墤义同传文从页作颓非此用也)

已紊(音问孔注尚书云紊乱也从糸文声)

湮灭(上一寅反贾注国语云湮下也尔雅落也说文没也从水垔声垔同音上)

悰上人(上藏宋反尔雅悰虑也说文乐也形声字也唐朝大德彦悰法师名)

捃摭(上君运反方言取也说文亦拾也从手君声下征亦反方言摭亦取也说文亦训拾也)

法琳法师本传卷第一

[(餐-食)-又+單]玉牒(当安反孔注尚书殚尽也说文殚尽也从[(餐-食)-又]单声玉牒者梵夹经论也)

隐遁(屯嫰反王逸注楚辞云潜隐也郑注礼记云逃也广雅避世也或作遁从辵豚声豚音徒魂反)

铿锽(上客行反礼记子夏曰钟声铿铿是也撞击之铿为[打-丁+堅]字说文从车从真作[車*真]或作銵字皆声也下音宏毛诗传钟鼓锽锽传曰和乐也尔雅亦云锽乐也郭璞曰锽鼓声也说文钟声也字书为锽字或为喤字皆一也传中作鋐俗字也)

伏轞(咸黤反案槛即槛车也考声云载囚车也谕法师欲摧邪党先善他宗然后求胜潜形变服九年处在黄中道士中而为道[(＞*＞*＞)/一/目]穷考三张之伪术躬行符醮章奏之文曲尽根源方归本而制论如猛兽之伏轞)

蠢蠢(春允反毛诗传曰蠢蠢虫动也说文从[虫*虫]春声[虫*虫]音昆)

巅坠(上丁坚反尔雅巅顶也广雅上也考声末也又云殒也从山颠声颠字正体右从页左从真俗从二真误也下直类反尔雅坠落也说文从高堕声也从[阜-(口/十)+(耜-耒)][隊-(阿-可)]声俗用加土亦通)

[褒-保+公]龙(上音公本反义已具释破邪论)

须发(上粟瑜反郑注周礼云须颐下须也说文面毛也从页彡今俗亦从髟作[髟/上/貝]传作鬓皆非也页音贤结反髟音必遥反)

心戢(簪立反郑笺诗云戢敛也诗传云聚也说文藏兵也从戈咠声)

憓流(上音惠毛诗传云惠爱也考声云慈也仁也诗文义同从心惠声古文作[芔/惠]从芔惠音上缉反)

尘黩(同鹿反顾野王云黩犹慢也贾逵云媟也苍颉篇垢也说文从黑卖声媟音息列反)

之诮(撨曜反方言云齐楚宋卫之间谓让曰诮仓颉篇诃也相责让也说文从言肖说)

猖言(上敞商反庄子云猖狂妄行也案猖言者如猖狂之人扬言酒肆中不足信也古今正字从犬昌声敞音昌掌反)

瞩奕(上钟欲反考声云瞩视之甚也众目所归俗字正作瞩下音亦人名也)

[蝷-虫]其(上音尺传作[庠-干+十]俗字谬也)

舟航(鹤郎反船也)

勋华(上训云反下画瓜反唐虞二帝字也帝尧字放勋帝舜字重华)

接踵(钟勇反顾野王云踵足跟也王逸云继也说文追也从止重声传本作踵误也)

洊雷(上前廌反义已具释破邪论中)

墙壍(上匠羊反下妾[豊*邕]反)

愦懑(上汾吻反下门本反义已具释破邪论中)

碜黩(上初锦反下音独义已释破邪论中)

原燎(力召反尚书云若火之燎于原也说文放火也从火尞声)

刁斗(上鸟聊反下兜偶反义已释破邪论中)

胥悦(上息余反孔注尚书云胥相也郑笺诗云皆也说文从肉疋声疋音疏)

太宰[壹*否](丕鄙反传作[壹*否]通用太宰名也)

再[敲-高+尚](昌两反考声云[敲-高+尚]开也明也说文从攴尚声也)

叵恻(上坡么反古今正字云叵不可也说文反可也左书可字么音摩可反)

伦[女*((奐-大)/比)](匹闭反许叔重注淮南子云[女*((奐-大)/比)]偶也说文配也从女[(囟-囗+ㄇ)/比]声[(囟-囗+ㄇ)/比]音闭迷反)

同烬(秦进反正作[盡-((烈-列)/皿)+火]俗音似进反非也)

脱屣(师尔反革屣也)

坎壈(蓝感反考声云契阔貌也古今正字二字并从土欠禀声也)

腠里(上仓奏反郑注仪礼腠皮肤理也考声云皮肤内也古今正字从肉奏声)

清遒(就由反毛诗传云遒周也说文从辵酋声)

哂谈(上申忍反马注论语云哂笑也郑注礼记齿本曰哂大笑则见古今正字云从口西声亦作吲或作[口*弓*矢])

词殚(音丹尽也)

[科/虫]蚪(上苦禾反下兜口反字书云[科/虫]蚪水虫虾蟆子也传字作蚪蚪之形也)

阒然(上倾覔反从门臭声臭字从目从犬)

盐(姑户反郭璞注方言云盐仓猝也诗云王事靡盐说文从监省古声也)

捃道(上君运反方言云捃取也从手)

悚慑(上粟勇反杜注左传云悚惧也说文正作[怡-台+雙]从心双声字书或作[怡-台+雙]传作悚今俗通用字下恬颊反尔雅云慑惧也郭璞云慑也说文从心习声)

震[赤*皮](儜简反考声云羞惭面赤也正作赧)

迹汦(支氏反说文云汦着止也从水氏声也)

拘羑(由柳反说文云文王所拘羑里在汤阴从羊久声传从九作羌非也)

杂遝(潭合反考声云遝行急也前也[這-言+合]遝众行貌也说文及也从辵[褱-衣]声[褱-衣]音同上[這-言+合]音合传作[這-言+(豕-一+(罩-卓))]非也)

争骛(无付反广雅云骛奔也顾野王云疾驰也古今正字从马敄声)

注解(上诛句反广雅云注疏也埤苍解也古今正字从言主声今多作注音朱喻反义通下皆买反音贾非也)

辛谞(胥旅反人名郑注周礼云谞有才智者之称也)

璀璨(上崔会反下飡旦反)

辩囿(尤救反郑注周礼云囿今之苑也说文苑有垣者故从囗有声囗音韦)

靦容(天典反毛诗传云靦妒也郑笺云妒然有面目也考声云谓不知惭也说文从面见声)

爝火(上音爵字书云火炬也说文以火拂除[袖-由+芺]也从火爵声)

郗超(上耻尼反人姓名也传作刹误也)

释法琳本传卷第二

誷上(上音罔考声云以言欺诬也)

勘劾(下音恒得反推劾也顾野王云案狱相告证之辞也说文法有罪人也皋即古文罪字从力亥声不从刃传作[亥*刃]非也)

缧绁(上累追反下仙拽反孔注论语云缧黑索也绁挛也所以拘罪人也古今正字并从糸累曳皆声也正作緤俗作绁)

伫聆(历丁反苍颉篇云聆听也说文从耳令声)

捣昧(上刀老反考声云心疾也从手)

叨[卄/造](上讨刀反下搊瘦反杜注左传云[卄/造]副也考声云厕也齐也说文从草造声传从竹作簉非也)

餔糟(上补乎反下音遭)

歠醨(上川劣反下音离)

弥贞(上蜜卑反郑注仪礼云益也假借字也说文正作[(弓*(企-止+爾))/土]从弓从[(企-止+爾)/土]声俗作弥)

淈泥(上昆兀反考声云水流貌搅令浊也)

韦悰(族宗反)

樝梨(上侧加反郑注礼记云樝梨之不臧者也郭璞云摣枝干皆赤叶黄白花黑实箕山出甘樝也)

确陈(上苦角反)

负扆(依岂反周礼云凡封国命诸侯位设黼扆郑注仪礼云如绨素屏风有斧文所以户西也说文从户衣声)

靡觌(上眉彼反下亭历反何注公羊传云觌见也有本作觌义训同古今正字从见卖声)

为庵(乌仓反郑注礼记云庵庐也广雅草舍也古今正字从广奄声)

偓促(上乌学反下[穴/匆/心]角反考声云偓促褊小之貌)

盗跖(征亦反人名案庄子柳下惠弟也)

[奐-大+((〡*目)/一/乂)]远(上火娉反刘兆注谷梁云[奐-大+((〡*目)/一/乂)]亦远也说文从[目/ㄆ]人在穴上也[目/ㄆ]音火劣反)

释法淋本传卷第三

徼妙(上古吊反考声边境外也韵诠云小道也蛮夷之塞也说文从敫彳声彳音丑亦反)

钜鹿(上渠语反郡名也)

袁旍(井情反道士名也)

噎气(上烟结反)

而终(众戎反埤苍云终殁也死也古今正字从[(餐-食)-又]冬声今从糸作终通用[(餐-食)-又]音丑葛反)

荡瘵(齐薤反毛诗传云瘵病也说文从疒音女厄反祭声也)

龙堆(对雷反郭璞云聚土之高也古今正字从土隹声亦作塠义同也)

麟麕(上栗珍反公羊传云麟者仁兽也有圣王则至其郊尔雅云麟麕身牛尾一角角端有肉顾野王云牡曰麒牝曰麟说文从鹿磷声亦作[鹿*吝]下轨筠反公羊传云有麋而角刘兆云獐也毛诗云野有[(餐-食)-又+人]麕说文云此[簃-多+留]文麕字正从鹿囷省声俗通作麏并同)

李耼(他甘反即老子也国语云柱下史伯阳也史记云李耳也)

掏搅(上道刀反埤苍云掏杼也古今正字从手匋声传作桃音吐雕反非匋音同上下古巧反)

甄鸾(上轸人反人姓也)

癃跛(上六忠反苍颉篇云癃痼疾也说文从疒隆声下波么反)

惘然(上音罔考声云惘惆怅也)

殉道(上旬俊反应邵云殉营也谥法曰亡身从物曰殉古今正字从[(餐-食)-又]旬声)

撞击(上擢江反顾野王云撞犹击也说文卂捣也从手童声)

[壓-土+心][壓-土+心](伊阎反毛诗传曰[壓-土+心][壓-土+心]安静也郭注尔雅云安详也说文从心厌声)

[莫/女]母(上暮蒲反古时丑女也)

鸋[夬*鳥](上佞丁反下蠲穴反广雅云鸋鳺果羸飞女匠工雀也方言桑飞自关而东谓之鸋鳺俗名巧妇小鸟也说文并从鸟宁夬皆声也夫音古快反也)

汨[泳-永+羅](上冥壁反下音罗水名在长沙郡说文从水罗声)

阗曀(上音田下烟结反传作[門@壹]非也)

兰葩(怕巴反说文云葩花也从草白巴声)

庭雰(忿文反毛诗传云雰雰雨雪盛貌)

八埏(衍仙反汉书音义云八埏地之八际也古今正字从土延声)

释法琳本传卷第四

淞井(上讼容反)

沪渎(上胡古反下同木反郭璞注山海经及河图苍颉篇等云黄帝南登汤虚山临干玄沪灵龟负书即此水也古今正字从水扈声)

聸耳(上聸甘反山海经云聸耳国任姓郭璞云其人身大耳垂聸肩上说文耳垂也从耳詹声亦作耽传从人作儋亦通)

献賝(下耻林反毛诗传云賝宝也美宝为賝古今正字从贝罙声亦作琛也)

于铄(上音乌下商略反)

鞮译(上底奚反礼记云五方之民言语不通嗜欲不同达其志通其欲西方曰狄鞮郑玄注云皆世间之别名依其事类耳鞮之言知也今冀部有言狄鞮者也广雅狄鞮译也古今正字从革是声下音亦)

慧赜(仕革反人名也)

焜煌(上魂本反下音皇方言云焜盛也毛诗传云煌明也)

哈焉(上吐合反庄子云哈然似[(哭-、)/(└@人)]其偶司马彪注云失其所故有似[(哭-、)/(└@人)]偶也文字典说从口合声传作嗒非也)

礧石(上雷罪反上声亦作礧)

松槚(加雅反左传云树六槚于蒲圃郭注尔雅云槚山楸也梓属叶小为槚说文从木贾声亦作槚)

揣摩(上初累反下么波反杜注左传云度高下曰揣顾野王云谓相量度也韩康伯注周易云摩相切摩也鬼谷子有揣摩二篇说文云二字并从手从瑞省从么省声摩字字书或作攠)

峥嵘(上仕耕反下获萌反许叔重注淮南子云峥嵘山谷高险貌也广雅云峥嵘深冥高峻也说文正作崝训与上同二字并从山争荣皆声也)

插汉(上初洽反)

斜瞰(堪敢反字书云瞰望也视也亦作阚)

沮漳(上士余反下音章二水名在当阳)

楚[者*邑](睹胡反即正都字)

瀺灂(上仕衔反下仕角反说文云水滴下小声也并从水毚爵皆声也)

鼯鼠(上五胡反尔雅云鼯鼠夷鼬也郭璞注云状如小狐肉翅翅尾颈胁毛紫色背上苍黄腹下黄白觜[舍*頁]似鼠脚短瓜长尾如狐尾飞行且生故名飞生音如小儿古今正字从鼠吾声鼬音由颔音含敢反)

鲵鱼(上诣奚反)

飞[夢-夕+疋](麦耕反杜注左传云能上树鸣如小儿声甍屋栋也说文从瓦从梦省声)

并罗(上苾边反广雅并罗列也说文从人并声亦作骈传作軿音薄丁反非此用也)

盥漱(上官椀反说文云盥澡手也从臼水临皿传从水作[泳-永+盥]非也下搜救反荡口也)

僧捷(潜叶反)

萧琂(音言人名也)

碧[木*戎](音戎木名)

枳梖(上吉以反下俱宇反山木名也)

药铫(调吊反)

秀巘(言蹇反)

莼芡(上顺伦反顾野王云今江东水中有莼菜人多食之也下钳敛反郑注周礼云芡鸡头草也古今正字并从草专欠皆声)

释法琳本传卷第五

沆瀣(上航即反下骸戒反楚辞云沆瀣北方夜半子时气也古今正字并从水从亢韰皆声)

末袥(汤洛反广雅云袥大也说文从衣石声)

崦嵫(上掩廉反下音兹埤苍云崦嵫山名也郭注山海经云日没所入山也)

旭日(上凶玉反毛诗传云旭日始出大昕之时也)

鸣铙(闹交反周礼云铙如铃无舌有鼻如鸣之以正击而鼓之也俗号铜钹说文小钲也从金尧声)

飞櫩(叶占反刘兆注谷梁云櫩屋梠也文字集略作檐梠音吕)

逦迤(上力氏反下移尔反)

馺洒(上三合反下沙贾反)

文[木*((奐-大)/比)](鼻纰反苍颉篇云[木*((奐-大)/比)]檐也声类屋连绵也说文梠也从木[奐-大+比]声)

接幰(轩偃反释名云车幰所以御热也顾野王云今谓布胀车上为幰古今正字从巾宪声)

连镳(表苗反考声云马排末也说文马衔也从金麃声)

頞鞞(上安葛反下陛迷反)

焴爚(上融宿反埤苍云光曜貌也广雅炽也下阳削反说文云爚火光也二字并从火育龠皆声传作[虫*蘥]非也焴或作煜)

清飙(必遥反)

褫缃巾(上池尔反义已释破邪论说文从衣虒声传作[豸*虎]非也中想羊反考声云浅黄色正作纕古今正字)

跍屣(上音帖考声云跕屣徐行也履践也)

瞀乱(上矛候反郑注礼记云瞀目不明貌也说文云从目敄声也)

基址(音止古今正字云址亦基也从土止声传作墌非也)

氛[海-母+小](上音纷下犁帝反[袖-由+芺]气也)

流湎(绵褊反)

隤纲(上队雷反考声云物下坠也坏也毁也说文从[阜-(口/十)+(耜-耒)][爿*貴]省声[爿*貴]音同上古今正字从[阜-(口/十)+(耜-耒)]贵声传作颓非也下哥航反)

核其(上衡革反说文考实事也从西敫声西音呵嫁反敫音药)

郗愔(上耻离反下挹[泳-永+(瑤-王)]反人姓名也)

沦湑(上律唇反下息余反韵略云湑沈也文字典说从水胥声传作消俗字也)

坏幻(上配枚反说文云坯瓦不烧也从土不声下还惯反)

诖误(上古卖反下吴故反)

[舟*絭]尘(上时登反说文云[舟*絭]缄也周书有金[舟*絭]之[〦/日]从糸朕声)

窊隆(上乙瓜反说文云窊污邪下也从穴瓜声)

邈尔(上尨剥反下音尔王逸注楚辞云邈邈远也古今正字从辵貌声经作貌草名非也)

斖斖(微匪反考声云美也勉也进也正作娓)

集沙门不应拜俗等事六卷并序

集沙门不拜俗议序

端宸(慎真反贾注国语宸室也说文云从宀辰声)

肃扆(衣岂反尔雅户牖之间谓之扆郭璞曰[穴/匆/心]东户西也说文从户衣声)

斑屣(八攀反声类班驳也小吕文杂也大吕文彰貌也说文集训从刀作班义别也正作辨说文亦作蠲珏音角下师绮反声类鞮也说文屣履也亦作[革*徙]或作[革*徙])

之俊(遵峻反许叔重注淮南子俊才过千人曰俊考声云有其异威力也说文从[雋-隹]倠今集文多作俊俗字也凹横弓字也)

弛纽(诗是反杜注左传[施-方+弓]解也广雅缓也说文从弓从也下女九反)

星浔(习林反许叔重注淮南子浔涯也说文旁深也)

褫照(池尔反考声褫落也说文从衣虒声集文作褫非也)

[罽-厂]宾(居例反罽宾国名也)

同嬉(喜其反苍颉篇嬉戏也说文亦作娭)

暧而(哀岱反考声云暧日光景也说文从日爱声)

茵蔼(壹邻反郑注礼记茵蓐也下哀盖反尔雅蔼容止也又盛也说文从草谒声)

悰上人(在宗反僧名也)

耸珍(粟勇反考声耸高也说文从耳从声或作耸)

姱节(苦麻反字林姱大也王逸注楚辞姱好也说文从女夸声亦作夸或作[身*夸])

秋[嶙-山+虫](栗信反考声[嶙-山+虫]萤也毛诗传熠耀也说文从生磷声亦作磷磷也)

春蛙(乌瓜反娲字取乖之浊声说文蛙虾蟆也正作[圭/黽]也)

臣翜(山甲反人名也)

髡削(苦昆反说文髡剃也从髟兀声)

王谧(弥必反人名也)

眷眄(厥倦反毛诗传眷顾也孔注尚书视也说文从目卷省声下莫遍反说文眄目偏合邪视也从目从丐声丐音弥演反)

[怡-台+畫]然(呼麦反广雅[怡-台+畫]慧也说文从心画声)

弥浓(蜜移反郑注仪礼云益也说文从弓尔声集文作弥俗字也下女龙反说文浓多貌也)

蓥其(乌定反博雅蓥饰也亦作蓥)

缅至(弥衍反贾注国语缅思貌刘兆注公羊轻而薄也说文从糸面声亦作[糸*丐])

筌蹄(七宜反司马彪注庄子筌捕鱼具也说文从竹全声集文从草荃非此义也)

宗辙(直列反杜注左传辙车迹也集略从足作[跳-兆+(轍-車)]非也)

敬戢(侧立反字林凡收藏物皆曰戢也毛诗传云戢聚也说文从或咠声咠音七入反)

濠上(号高反韵略濠梁也庄慧所游处也顾野王云水名也说文从水豪声)

饩羊(希既反杜注左传生曰饩熟曰饔郑注仪礼以牲曰饩饩犹廪给也埤苍馈也说文从食气声)

剔发(郑注礼记剔鬀发也正作鬄古作逖)

集沙门不拜俗议卷第二

遁世(徒顿反郑注礼记遁逃也王逸注楚辞云隐也广雅避也又去也正作遁同或作[這-言+(豕/?)])

关键(古还反下[虔-文+ㄆ]蹇反周礼司门掌授管键以启闭国门也方言云关东谓钥为键)

羁死(京奇反广雅羁寄也说文从[网-(ㄨ*ㄨ)+又]从[革*奇]集文作[革*奇]古字)

瞽[眝-丁+(火/又)](姑五反郑注礼记无目谓之瞽说文从目鼓声下苏走反郑注礼记有目无眸子曰[眝-丁+(火/又)]说文从目叟声集文作叟非也)

糇粮(后沟反毛诗传云糇食也说文干食也从食侯声集文作糇俗字也下力张反孔注尚书粮储庤[米*复][米*(ㄆ/田)]使足食也顾野王云粮粮也亦作粮)

鹳蚊(古乱反毛诗传云鹳水鸟长鸣而喜笺云水鸟将阴雨则鸣穆天子传云鹳鸡日飞八百里郭璞云即鹃鸡鹄属也说文从鸟从雚声下音文也)

驽钝(弩胡反博雅驽骀也礼记囟年乘驽马顾野王云六种马最下者也)

逷自(听历反尔雅云逷远也正作逖)

龙[阜-(口/十)+(耜-耒)](浮有反尔雅大陆曰[阜-(口/十)+(耜-耒)]广雅丘无石曰[阜-(口/十)+(耜-耒)]象形字集文作埠非也)

賮宝(秦信反苍颉篇賮财货说文从贝[盡-皿]声)

[田*(└@人)]阶(麦耕反博雅[田*(└@人)]痴也说文田民也从田亡声)

更号(胡到反孔注尚书号施令也集文作蹄非也)

谠言(当朗反声类谠善言也顾野王云谠直言也)

猗欤(倚知反毛诗传云猗嗟叹辞说文从犭奇声下与诸反孔注论语欤语辞也韵略作[狂-王+與])

集沙门不拜俗议卷第三

謇[言*(遻-(這-言))](居展反周易謇难也方言謇吃也楚语也郭璞云亦北方通语也声类亦作[言*謇]字下我各反顾野王云[言*(遻-(這-言))]正直之言也广雅[言*(遻-(這-言))]语也)

之躅(重录反汉书音义躅迹也三辅谓牛蹄处为躅)

濑乡(来盖反)

輶轩(以周反毛诗传輶轻车也说文从车酋声酋音同上下许言反左传乘轩者大夫车也说文从车于声也)

寮采(了雕反尔雅寮官也亦作潦下仓改反尔雅采官也说文从宀釆声也)

亟涉(欺吏反尔雅亟数也音朔又音兢力反说文从二从人从口从又又音手也言人君天地之间口手为亟)

窊隆(乌瓜反说文[穴/爪]邪下也从穴瓜声下力中反)

九垓(改孩反许叔重注淮南子九垓九天此从土亥声)

惭惕(杂含反说文惭愧也从心斩声下天历反孔注尚书惕惧也毛诗传云惕忉也忉音刀说文从心易声)

稊稗(弟西反尔雅稊似稗一名英说文从禾弟声下蒲卖反杜注左传云稗似谷非谷也说文从禾卑声)

凋讹(鸟寮反说文凋刻镂昼文也正作雕尔雅作雕古文作雕)

[穴/卄/(米*(├/(咼-┌+人)))]服(迁[薩-產+辛]反郑注周礼云[穴/卄/(米*(├/(咼-┌+人)))]盗也说文从穴廿米从[├/(咼-┌+人)]集文从爿作窃非也)

天眷(厥倦反前已释)

刳斮(苦姑反孔注尚书刳剔也说文从刀夸声下侧略反孔注尚书斮折也尔雅削也广雅断也说文从斤昔声)

弗靡(靡陂反费也)

驳杂(邦角反司马彪注庄子踳驳不调壹也说文驳不纯也从马爻声)

簪绂(侧林反苍颉篇云簪笄也男子以固冠妇人为首饰说文从竹替声下分物反苍颉篇绂绶也说文从糸犮声字书亦作[糸*市])

研核(五肩反博雅研思虑熟也说文作研字字书作[研/木]下行革反说文核考实事也从西敫声)

义藉(情夜反周易藉用白茅顾野王云藉荐也说文从草耤声)

[彞-(彖-豕)+(┐@一)]章(以脂反郑注礼记云[彞-(彖-豕)+(┐@一)]法也尔雅常也尚书彝伦攸叙是也说文从糸米廾彐)

衷道(竹隆反说文衷诚也从衣中声集文作[囊-(襄-衣)]非也)

复轫(仁振反王逸注楚辞云轫支木车也说文碍车也从车刃声也)

翾鹏(血玄反说文小虫飞也从羽睘声下蒲腾反庄子云北溟有鱼名曰鲲鲲化而为鸟曰鹏)

逸鷃(鸟谏反贾注国语云鷃一名雁或作鴳)

芟薙(所衔反毛诗云芟除草也说文从草从殳下体计反郑注礼记薙迫地芟草烧之草不复生大雨降其地美可耕稼也说文从草雉声)

蔕芬(丁计反声类蔕果鼻也下芳文反方言芬香也)

搔首([婉-夗+(火/又)]刀反许叔重注淮南子云搔抓也说文刮也从手蚤声)

扪心(莫奔反声类扪摸也说文从手门声也)

隳肝(许规反杜注左传云隳毁也说文从尔从隋声也)

睿想(悦岁反贾注国语云睿明也广雅智也孔注尚书圣也说文从[(├/(月-一))*又]从目从谷省声古文作睿籀文作[堅-臣+?]集文作[(虍-七+(一/八/八/目))*(只/ㄆ)]非[(├/(月-一))*又]音在安反)

怀铅(悦泉反考声云锡类也说文铅青金也从金[八/口]声)

万藾(来带反韵诠云藾草也顾野王玉篇云蒿属也藾蒿[薩-產+羊]蒿也说文从草赖声)

靦颜(上天典反韵诠云面惭也韵英云面恧也或作[面*亶][面*(└@人)][單*亶]考声云惭辱之时面且羞耻也说文面见貌从面见声)

赧畏(女简反说文赧面惭赤也从赤及声及音展从皮非也)

集沙门不拜俗议卷第四

沛王府(补盖反郡名也)

冲寂(情历反方言寂安静也说文无人声也古作家或作[寂-又]今通俗作寂)

纫[緇-田+(凵@士)](女[玝-十+小]反顾野王云纫绳缕也郭璞注方言今亦作线贯针为纫广雅纫裂也说文从糸刃声下滓基反毛诗传云[緇-田+(凵@士)]帛黑色也说文从糸[巢-果+(凵@士)]声[巢-果+(凵@士)]音[緇-田+(凵@士)]集文作缁俗字也)

稽颡(上溪礼反考声云拜而首至地又至手也又作[(上/日)*(巢-果+(一/自))]博雅作[(上/日)*(巢-果+(一/自))]下桑朗反方言颡额也何休注公羊云稽颡谓叩头于地也)

鼓楫(上姑五反动也说文从岂从[山/又]音讨刀反集文从皮作鼓误也壴音朱树反下子叶反毛诗传楫行船具也又棹也亦作揖)

舟航(胡郎反方言航舟名也说文从舟元声集文作[舟*冗]俗字也)

探[頤-頁+(朿/貝)](他含反说文探尝试取其意也从手罙声罙音深下仕责反刘献注周易赜幽深之极称也说文从[姬-女]责声集文作赜俗字也)

宕(杜浪反说文宕度于所往也又过也从宀石声)

窈冥(上[要/月]鸟反郭注尔雅窈幽静也说文深远也从穴幼声下莫瓶反毛诗传云冥夜也说文幽暗也从曰从六谓十六日而月始亏冖声)

嶷尔(上鱼力反字指曰[山/真]嶷上峰貌也下而纸反)

圆湛(直减反案湛犹清也考声水澄貌也说文从水从甚声)

忸金(女六反贾逵注国语忸怩惭色在颜也广雅云戚咨也说文从心甚声)

蒭荛(上测俱反下皎尧反毛诗传云蒭荛草薪也)

樽俎(祖昆反郑注周礼楢酒器也说文作尊又作鐏亦作[酉*尊]下侧所反孔注论语俎礼器也方言肉几也说文从半肉在且上也)

[讂-目+(目*〡)]闻(血绢反苍颉篇[讂-目+(〡*目)]悬书有所求也说文流言也又语不实也从言夐声集又作[讂-目+(〡*目)]不成字也)

浃淢(兹颊反韩诗浃沾彻也遍也毛诗传浃达也说文从水夹下荣洫反洫音兄域反孟子域居也说文封也或从土或声)

彩绚(血绢反马注论语绚文貌也郑注仪礼彩文成曰绚说文从糸从旬声)

迦腻色迦(尼致反梵语王号也)

亲纡(依于反杜注左传云纡曲也说文萦纡也从糸于声)

之跸(宾蜜反郑住周礼跸谓止行者清道若今时警跸也说文从足毕声)

凝[奐-大+((〡*目)/一/乂)](鱼陵反下血县反刘兆注谷梁[奐-大+((〡*目)/一/乂)]深远也说文从[目/(敲-高)]人在穴上[目/(敲-高)]音兄劣反)

希缔(弟奚反王逸注楚辞缔结也说文结不解也从糸帝声)

理懵(墨邓反杜注左传懵闷也考声惭也或作瞢也)

衅伐(许觐反杜注左传云衅罪也说文从分从酉集文从[川*〡]作衅非也)

听瞩(钟辱反韵略瞩视也说文从目属声集文作瞩俗字也)

寰中(滑关反刘兆注谷梁传寰王者千里内封域也说文从宀睘声也)

弛法(诗纸反前已释讫)

紊典(文奋反孔注尚书紊乱也说文从糸文声集文作[父/糸]非也)

而汨(云笔反王逸注楚辞泪去也方言疾也从水曰声曰音越)

驯巨(徇遵反博雅云驯禽兽扰狎也司马彪注庄子驯从也说文从马川声)

不揣(抅委反柱注左传揣度也说文量也从手瑞省声)

集沙门不拜俗议卷第五

较而(江岳反博雅云较明也说文从车交声)

豆卢暕(古限反人名也集文从东作暕误也)

白虹(胡公反尔雅螮蝀虹也白虹者卷气也)

禆教(婢支反毛诗传云禆厚也博雅典也说文增也从示卑声)

才高(在来反东观汉记才仅能也考声云蹔也说文云从糸毚声毚音床咸反也)

膜拜(莫音郭注穆天子传膜胡跪礼佛称南膜也说文从肉莫声)

觌天(庭历反何注公羊传觌见也说文从见卖声)

黼縠(方武反尔雅黼绣也文章也郭注云黼文画为斧文也郑注礼记云以羔与狐白杂为黼文也说文从薾甫声薾音丁雉反下红谷反释名云縠纱也说文罗属也从糸[穀-(一/禾)]声)

鷩弁(鞭灭反郑注周礼画鷩雉所谓华虫也山海经云华山多赤鷩郭注云雉属也赤冠背金色头绿尾中有赤毛鲜明尔雅云似山鸡而小杜注左传云鷩山雉以立秋来立冬入水化为蛤也说文从鸟敝声下皮变反说文弁冕也)

弱龀(礼记云二十曰弱冠下初谨反郑注周礼男子八岁毁齿曰齓说文从齿七声集文作齓非也)

黔首(俭廉反郑注礼记黔首民也说文从黑今声)

澹泊(谈滥反下傍博反)

莘莘(所臻反毛诗传云莘莘众多貌又长貌也说文从草辛声)

长撎(依计反说文揖揖也从手壹声)

玺诰(思紫反郑注周礼云玺印也贾注国语封书也应劭注汉书信也说文从玉尔声下高号反尔雅诰谨也古王者号今以谨敕也)

且[敲-高+(罩-卓+(((嘹-口)-小)-日+干))](盈益反孔注尚书[敲-高+睪]厌也说文终也解也从支睾声集文从犬作[睪*犬]误也)

愧怍(鬼位反杜注左传愧惭也博雅耻也说文作愧下藏作反说文云怍惭也从心乍声)

猊国(五奚反师子也或作麂也)

[葸-十+夕]山([夕/鹿]红反集文作葱误也)

集沙门不拜俗议卷第六

程士颙(虞恭反)

谀邪(庾朱反说文谀谄也从言臾声集文作谕俗字也)

[(一/(匚*〡*〡*(巨-匚)))/貝]众(莫候反毛诗传云贾买也说文从贝[夕*ㄗ]集文作[(ㄙ*ㄙ)/貝]俗误)

[女*((向-口+人)/比)]偶(批计反考声云匹也比也说文[女*((奐-大)/比)]妃也从女[媲-女]声[媲-女]音卑鸡反)

[竺-二+(凵@(人*了*人))]杖(合甘反玉篇云实心竹也俗曰满中竹出南中堪为柱杖正字从竹函声)

绌以(椿律反广雅绌缝也说文从糸出声)

沦湑(相与反韵诠云露貌从水)

忍铠(开爱反说文甲也从金岂声或上声也)

惯甲(开患反衣甲也或作遦着甲也)

慑魔(章叶反尔雅惧[悍-干+目]也或作慑)

[豆*斗]薮(上音斗考声云斗薮振讯捍衣裳也或曰头陁[豆*斗]薮烦恼也少欲知足也)

襵衣(上占叶反博雅襵襞衣也说文从衣聂也)

孜孜(子思反孔注尚书孜孜不懈怠说文汲汲也)

[病-丙+(戀-心)]伛(劣拳反手足病也集文作挛亦通下妪矩反博雅云伛偻曲脊也)

齿龋(驱字反说文龋齿病也从齿禹声)

郯子(淡南反人姓也造乌占)

恂恂(思遵反王肃注论语云恂恂温恭貌也广雅云敬也郭注尔雅恒战栗也说文从心旬声)

蛊爻(上音古郑注周礼云蛊毒也周易有蛊卦下效交反卦六爻也)

谈诮([卄/穛]曜反孔注尚书云诮相责让也苍颉篇云诃也又娆也方言齐楚宋卫之间谓让曰诮又作谯)

蠹害(都故反穆天子传云蠹食书虫也说文木皮内虫也)

螟螣(覔瓶反下邓得反毛诗传云食禾苗心曰螟食苗叶曰螣说文从虫作[虫*貨]集文作[虫*(券-刀+小)]误也)

八纮(获萠反许注淮南子云八纮谓之八方说文从糸[肱-月]声)

盘蔚(氲欻反苍颉篇云蔚蔚文也又盛也说文从廾尉声)

自糜(美悲反说文麋粥也)

埏形(设连反许注淮南子埏柳土为器也说文从土廷声)

尘黩(同鹿反苍颉篇云垢黩也说文握持垢也从黑卖声)

扆旒(依岂反郑注周礼扆斧谓之黼其绣帛黑彩也以绛皂为质扆制如屏风然郑注仪礼如缣素屏风有斧文所以示威也说文从户衣声下柳由反毛诗传云旒章也顾野王云旒即斿也礼记天子玉藻十有二旒是也说文从于[梳-木]声于音偃[梳-木]音流)

肤腠(下仓候反郑注仪礼腠肤理也说文从肉奏声)

耆耋(田结反尔雅耋老也毛诗传曰八十日耋孙炎子曰老人面色加铁也说文从老)

式抃(皮变反王逸注楚辞云交手曰抃说文云拊手棰也从手卞声也或作拚也)

楚棰(隹累反说文棰以杖击也从竹或作捶)

罄爝(轻迳反尔雅罄尽也说文从缶[聲-耳]声音口耕反下子药反字书爝苣火也说文云以火拂除祅也从火)

渊[堅-臣+(虍-七+(一/谷))](乌玄反说文渊水深也从水[棩-木]声庙讳呼取泉音下呵各反山海经云壑溪也尔雅云虚也说文云沟也从[(├/(同-(一/口)+、))*又]从谷集文从土作[((├/(同-(一/口)+、))*又)/土]亦通也)

一切经音义卷第八十八一切经音义卷第八十九

翻经沙门慧琳撰

音梁[幹-干+舟]高僧传

从第一尽第六卷

高僧传第一卷

(慧皎集传　慧琳音)

锋镝(上捧容反文颍注汉书云锋锐也说文云锋即兵刃端也从金夆声夆音同上下丁历反广雅云镝箭镞也说文镝箭锋也从金啇声啇音同上)

蔡愔(下挹针反文字典说云愔和也从心音声蔡愔人名也)

雒邑(郎各反刘向典略云汉朝火德王为水[斖-且+(烈-列+酉)][斖-且+(烈-列+酉)]能克火故去水而加隹)

怼恨(上锤类反尔雅云怼怨也说文从心对声也)

不悛(下取宣反孔注尚书云悛改也说文悛上也从心[唆-口]声[唆-口]音七旬反)

[邱-丘+共]亭湖(上拱龙反异菀云[邱-丘+共]邑名也晋书郭璞传云[邱-丘+共]亦亭名也郡国志案图籍云豫章郡有[邱-丘+共]亭湖前内典录音义已释)

赞呗(上佐旦反释名云赞谓称人之美也文字典说赞犹褒扬其美德也从言赞声赞音同上下牌拜反文字典说呗赞梵声也从口贝声)

长跽(奇蚁反庄子云擎跽曲拳人臣之礼也说文云跽长跪也从足忌声或作[匕*其])

一椷(下陷缄反广雅云箧谓之椷说文箧也从木咸声传中作函俗用亦古字也)

矛楯(上贾侯反郑笺诗云予兵也考工记云酋矛有四尺也说文矛长二丈建于兵车也象形字古文从金作[金*矛]又从戈作[戒-廾+矛]传中从牟作鉾音训亦同俗字也下唇准反郑注周礼云楯可以藩蔽者也案楯即今牌也说文云楯瞂也所以杅身蔽目象形字也[盾*犬]音代)

图谶(上度奴反左传图画也谋样也郑注周礼图谓考绩之言也何注公羊传云计也说文图画计难也从口[圖-囗]声[圖-囗]音徒难意也转注字也下楚谮反苍颉篇云谶验也说文从言韱声也韱音佥也)

惛漠(上忽昆反孔注尚书云惛乱也说文云惛不憭也从心昏声憭音了下茫博反郑注尔雅云漠谓静察也楚辞云欲寂寞而绝端说文漠谓北方幽冥沙漠也从水莫声也)

枪然(上策争反字统云枪枪踵声也说文从金仓声也)

砧锤(上絷林反郭注尔雅云砧谓斫木质也苍颉篇云呋也考声捣衣石也从石作砧与砧字同文字典云从木甚声字书又从支作[敲-高+(甚-儿+人)]或作枮音训并同下坠追反方言云锤重也考声鑯锤也文字典说从金追声亦从垂作锤音同传文作捶俗字也)

苛虐(上贺哥反贾逵注国语云苛酷也博雅云怒也广雅云烦虐也说文从草可声也传文作荷非也)

孙绰(下昌约反晋侍中孙绰字兴公人名)

欻然(上薰律反说文欻忽也从欠炎声)

炖煌(上遁魂反下音皇汉书云炖煌郡沙州也武帝元年分酒泉郡置之也杜林注云炖煌以为古瓜州也古今正字炖煌二字并从火形声字也)

漱水(上[桉-女+(火/又)]宥反字书云漱激荡也说文漱盥荡口也从水欶声亦会意字也欶音朔也)

汧阳县(上遣延反班固西都赋云汧涌其西字林云汧水出右扶风字统云汧西北入崤函渭也说文从水开声幵音牵)

既[真/心](下叱人反字书云正作德顾野王云德谓恚也古今正字从心真声也)

琅[王*耶]王珉(上浪当反汉书云琅邪郡今沂州也下密彬反人名也彬音彼珉反)

金日磾(日音人质反下邸埿反汉侍中姓名也)

髫年(上田遥反苍颉篇云髫髦也文字集略从周作[髟/周]小儿发也字统云髫小儿为饰也文字典略从髟召声亦从齿作龆髦音毛)

敷析(上抚无反孔注尚书云敷施也说文从攴[(甫-、)/方]声下星积反孔注尚书云析分也文字典说云剖也从木斤声传中作[木*片]俗字也)

第二卷

倜傥(上汀历反下汤朗反司马相如封禅书云倜傥穷变也顾野王云倜傥犹出群也史记云好奇伟倜傥是也古今正字倜傥二字并从人从倜党皆声也)

渊粹(上一玄反下虽醉反王弼注周易云精纯也广雅云纯也说文云粹不杂也从米卒声或从目作睟音训同)

研核(上啮坚反博雅云研思虑熟也说文云研磨也从石幵声幵音牵或从手作揅[(干*干)/皿]并古字也音训并同下衡革反声类核覆也汉书云其审核之务准古法也说文考实事也从西敫声西音呼嫁反敫音击)

勍敌(上竞迎反埤苍勍健也广雅武也说文犹强也从力京声下亭历反杜注左传云敌对也又当也尔雅云匹也说文云敌述也从攴啇声述音求亦配匹也攴音普卜反啇音的传文作[敵-ㄆ+殳]俗字)

狼狈(上音郎下音贝文字集略云狼狈败乱也桂菀珠丛云狼狈猝猲也考声猝遽也又戾狼也古今正字狼狈并从犬形声字猝音卒)

仅以(上音近广雅云仅犹少也何休注公羊传云仅劣也贾逵注国语云仅才能也说文亦财能也从人堇声堇音谨)

忘倦(上音亡顾野王云[(└@人)/心]不忆也下权眷反孔注尚书云倦犹懈也苍颉篇云倦约也广雅云极也亦亡也说文云疲也从人卷声声类从力作劵博疋作倦亦通)

纰僻(上匹弥反礼记云一物纰缪民不得其[(餐-食)-又+人]郑注云纰错也说文从糸比声糸音覔下娉壁反郑笺毛诗云僻谓邪僻也顾野王云僻谓为事枉不中理也说文僻避也从人辟声也)

僧[契-大+石](下良若反僧名也考声云[契-大+石]磨刃也)

僧睿(营桂反沙门也孔注尚书云睿智也说文从[(├/(月-一))*又]从目从谷省[(├/(月-一))*又]音残)

欧哕(上讴狗反左传云伏[敲-高+弓]欧血是也说文云欧犹吐也从欠区声[敲-高+弓]音滔又区侯反下冤越反礼记子侍父不敢哕噫嚏欬说文云哕犹气悟也从口岁声噫戹界反嚏音帝欬音开盖反)

赍此(上祭奚反郑注周礼云赍行道用财也又注礼记云赍所以给与也顾野王云持也广雅云送也说文持遗也从贝齐声也传作赍俗字也)

弃諠(下喧袁反俗字也字书云从雚作欢郑玄注礼记云欢嚣之声也方言云欢让也广雅云鸣也古文从雨口为吅字犹惊也义与諠欢并同亦已见前释)

酬[利-禾+((對-寸)/口)](上时周反尔雅云酬报也郭注云酬相报答也郑注礼记云酬之言周也谓忠信为周说文献也从酉州声又古作酬传文从言作詶俗字下正对字丵音士角反传文作对俗字也)

妾媵(上佥叶反郑注礼记云妾之言接也白虎通云言以时接见也见贤燕反文字典说云从女从立会意字也下食证反尔雅云媵送也何休注公羊传云媵谓侄娣之媵也古今正字从女[勝-力]声也侄音迭也娣音弟也)

棘林(上矜力反郑注周礼棘取其赤而外有刺毛诗传云棘枣也说文棘似枣丛生从并朿会意字也)

操笔(上仓刀反说文云操把持也从手喿声喿音燥下悲密反郭注尔雅云蜀人呼笔为不律史记云蒙恬造笔说文从竹聿声传文从毛作笔非也恬音牒兼反)

与[貝*親](下楚觐反与嚫字同即[貝*親]僧钱也)

太子泓(下戹宏反人名也博雅云泓水深貌说文水下深也从水弘声也)

于阗(下田练反胡语西国名今在安西南二千余里贯属安西从门真声传作填也)

诡滑(上归委反毛诗云无纵诡随郑笺云无听放诡而随人为恶也淮南子云苏秦以百诡成一信许叔重曰诡犹慢也说文责也从言危声下还八反说文云滑利也从水从骨声也)

谤讟(上博浪反杜注左传云谤犹毁也说文从言旁声下同禄反方言云讟犹痛也广雅云恶也杜注左传云诽也说文讟痛怨也从誩卖声传文从黑作黩非也誩音竞也)

五舶(下音白庄子云以水为舟则称卫舟太白司马彪注云太白亦船名也广雅云舶舟也苍颉篇云舶大船也古今正字从舟白声)

佣织毾(上勇钟反孟子云佣犹役力也顾野王云役力受直若佣广雅云佣使也古今正字佣价于人者也役从人庸声下贪答反埤苍云毾[登*毛]即毛席也释名云毾[登*毛]施之大床前小榻上所敷床者也考声云毾[登*毛]西域织毛为文彩也古今正字从毛[日/羽]声[日/羽]音同上[登*毛]音登)

惭悟(上杂甘反说文云惭愧也从心斩声下吾故反说文云悟觉也犹明憭也从心吾声传文作惭误亦通憭音了)

托跋焘(次盘末反下音道魏第三主名也)

[讌-(烈-列)+火]于(烟见反毛诗传[讌-(烈-列)+火]安也或作宴亦通)

第三卷

髫龀(上音条前第一卷已训释下梵谨反郑注周礼云龀谓男八岁女七岁毁齿也字统云女七月生齿七岁而龀男八月生齿八岁而龀也说文从齿七声)

舛阙(上川兖反司马彪注庄子云舛驳之言许叔重注淮南子云舛相背也顾野王云差舛不齐等也说文云舛对卧也从夕从[(巨-匚)*(十/十)]相背也会意字也传文作舛通也)

蹑悬[糸*恒](上尼辄反方言云蹑犹登也苍颉篇云蹑延也象晴虹大矫而亘空以索亘向而直渡曰[糸*恒]传文从鬲作踾传写误非也下亘恒反说文云[糸*恒]索也从糸恒声亦从木作[木*恒]急烈貌也)

噤战(上琴饮反楚辞云噤闭口而不言也王逸注楚辞云闭口为噤也说文从口禁声也亦作唫)

来蹲(下徂昆反淮南子云蹲即踞也杜注左传云聚之坐也说文亦踞也从足尊声)

舓唇(上时耳反说文云舓以舌取物也从舌易声或从氏作舐)

幽梗(上一由反毛诗传云幽深远也又云黑色也尔雅云徼也说文幽隐也从[茲-卄]从山会意字也[茲-卄]音同上下耕杏反庄子云梗碍也说文山榆木可为[一/尢]夷也亦犹直也从木更声)

俊远(上遵峻反杜注左传云俊绝异也考声才过千人也古今正字从人隽声亦作俊隽音全兖反)

盂盛酪(上音于方言云盌谓之盂椀之大而[一/尢]足者是说文从皿于声盛音城郑注周礼在器曰盛说文盛黍稷器也从皿成声下郎各反礼记云以为醴酪也郑注酪酢[栽-木+西]也释名云酪乳汁所作也古今正字从酉各声醴音礼[栽-木+西]音在也)

遑遽(上音黄苍颉篇云惶恐也广雅惧也古今正字从辵皇声或从心惶训用并同下渠御反杜注左传遽畏惧也郑注礼记云遽犹猝也考声云急速也古今正字从辵豦声也猝音仓骨反辵丑略反传文作懅同也)

勔俯(上绵褊反下音免毛诗传云勔俯勉力也桂苑珠丛亦勉也考声云勔俯犹不倦也古今正字从力面声并形声字传文从黾作僶通也)

煨烬(上猥回反广雅煨犹熅也说文煨盆中火也从火煨声下辞尽反俗字也正从火作[盡-((烈-列)/皿)+火]方言云[盡-((烈-列)/皿)+火]犹火余也杜注左传烬火烧余木也故御注孝经序云况泯绝于秦得之者皆煨烬之末说文从火作[盡-((烈-列)/皿)+火]从尽省声也)

[(林/日)*ㄆ]憩(上桑旦反从肉[敲-高+林]声下卿刈反韵英憩息也)

克捷(上克犹能也尔雅云胜也传文从刀作克同下潜叶反毛诗传云捷即胜也杜注左传云捷亦克也考声云战胜曰捷说文云捷[臘-月+木]也从手疌声疌音同)

傔至(谦念反韵英云傔从也从人兼声)

恳恻(上康很反郑注周礼云恳坚忍貌也礼记上檀弓云恳乎其至考声云恳至诚也说文从心豤声豤音坤稳反下楚色反广雅云恻悲也说文云痛也从心则声也)

黔首(上俭炎反郑玄注礼记黔首民也史记云始皇二十六年更名民曰黔首也说文黔黑黎也从黑今声)

悃愊(上苦本反下凭逼反王逸注楚辞云悃志纯也广雅云至也张晏注汉书云悃愊犹至诚也说文云愤至诚谓之悃愊二字并从心困畐皆声也)

耸峙(上栗勇反郭注方言云耸犹高也或作竦庄子云竦立而高也说文从耳从声下持理反考声云峙山特立也说文从止寺声传文从山作峙俗用)

[鄖-口+(一/(匚*〡*〡*(巨-匚)))]县(上谋候反汉书会稽郡有[鄖-口+(一/(匚*〡*〡*(巨-匚)))]县亦地名也从邑贾声)

鄯鄯(音善碛西蕃国名也今安西四镇东镇焉耆是也西去安西七百里也)

投簪(下谮森反集训云头冠中玉簪也连上头冠令其不坠说文作旡首笄也象形传文作簪俗字也)

火舰(下咸黤反广雅云舰舟也埤苍云舰板屋船也考声云火舰谓战船也古今正字舰谓船上下重也从舟监声也)

命济(上明丙反传文误作令非也下节计反孔注尚书云济犹渡也说文从水齐声古文作[滲-(珍-王)+二]音训同传文作济俗字也)

水齐(下情细反郑注周礼云以量节之曰齐考声云分叚之剂从刀传文作借用也)

深驶(下师事反苍颉篇云驶犹急疾也文字典说云驶谓马行疾也古今正字从马史声)

谯王(上徂宵反案汉书沛郡有谯县即谯王之食邑地也说文从言焦声)

谙究(上暗含反广雅云谙讽也埤苍云诵也东观汉记云皆谙具数考声云谙记也古今正字从言音声亦作论下鸠又反毛诗传云究穷也郭注尔雅云尽也说文从穴九声)

迭相(上田结反郭注方言云迭犹代也说文亦更也从辵失声辵音丑略反声类从足作趺跌即过也非此义也)

枢要(触朱反郭注尔雅云户扉枢也广雅云本也韩康伯注周易云枢机制动之主也孝经序要云而撮其枢要也说文从木区声)

揜唱(上淹俨反毛诗传云揜抚也字书作奄又从手作掩训义同说文云揜覆敛也从手弇声弇音同上也)

第四卷

卓荦(下龙角反班固西都赋云卓荦诸夏吕延济注云卓荦超绝也考声云卓荦高貌也说文从牛从劳省声)

庾敱(下[卄/又]孩反颍川高士名也左传云高阳氏有才子八人隤敱之类是也说文敱所有治也从文岂声)

肸响(上忻说反杨雄甘泉赋云肸响礼融刘良注云肸响布写也孟子云声响遍布也说文从八从肉作[八/肉]血脉在肉中[八/肉][八/肉]而动也案响者应声也高崖大屋声往回应谓之为响注声远布也)

[羍*(几@(、/、))]麈[(犀-牛)-〡+└](上正执字从[看-目+(乳-孚)]从[((嘹-口)-小)-日+(工/十)][((嘹-口)-小)-日+(工/十)]亦声[看-目+(乳-孚)]音戟[((嘹-口)-小)-日+(工/十)]音女涉反次朱与反郭注山海经云麈似鹿而大者也声类云麈尾可为扇也晋书云王夷甫尝执玉柄麈尾与手不别也说文云麈鹿属也大而一角从鹿主声下正尾字也)

沙汰(音太广雅太涛炼也沙汰去恶物也)

游猎(下廉辄反郑笺毛诗云宵田为猎贾注国语云猎犹取也说文从犬[臘-月]声传文作獦同也)

凿穴(上音昨说文凿从金从丵从臼从殳已见前释丵音士角反殳音殊下玄决反)

着屐(上张略反下擎戟反孔丛子云着高头方履以见平原君是也庄子以屐屩为服谓今之有齿履也说文履谓屩也从履省支声)

剡山(上时冉反案剡山今越州剡县山名也)

嘲之(上陟交反苍颉篇云嘲调也顾野王云嘲谓相戏调也说文从口朝声也)

赙钱(上扶务反郑注周礼云赙丧家谓捕助不足也谷梁传云归死者赠生者曰赙古今正字从贝尃声尃音普[賵-目+月]音礼讽反)

才藻(下遭老反孔注尚书云藻水草有文者也毛诗传云藻水菜也案才藻俞人之才若藻之有文也古今正字从草喿声喿音燥到反说文从王作澡义同也)

骏逸(上遵峻反郭注穆天子传云骏马之美称也郭注尔雅云骏犹迅速也亦云疾也说文云马之良材者也从[唆-口]声[唆-口]音七旬反也)

桀蹠(上[虔-文+ㄆ]孽反考声云桀夏后氏帝谥号也孔注尚书云桀都安邑也谥法云贼人多累曰桀刘熙云以恶逆累贤人也囚夏桀就以为谥也说文云桀桀也从夕从井辜在木上也夕音虽井音[踦-可+(舛-夕)]下征亦反庄子云盗蹠凶恶人也说文云私利财物曰盗玉篇云跖足下也今亦为字桀亡国之君也跖盗蹠也凶人之类也)

迟君来(上池尔反说文正迟字也从牛从尾省声传文作迟俗字)

摽揭(上必逍反司马彪注庄子云元本摽未战国策云举摽甚高说文从手票声票音必遥反下处孽反郑注周礼云表志谓之揭顾野王云摽谓揭表以识之识音志说文云揭犹高举也从手曷声)

[斖-且+(烈-列+酉)][斖-且+(烈-列+酉)](微匪反刘献注周易云[斖-且+(烈-列+酉)][斖-且+(烈-列+酉)]犹微也毛诗传云勉也韩诗外传云进也楚辞云勉遏中也古今正字从酉从爨省)

秉二兆(上兵皿反毛诗传云秉操也又云抱也贾逵注国语云秉犹执也广雅云持也说文云秉禾也从又持禾会意字也传文作乘书误也)

灵模(莫晡反埤苍模写物之形也广雅亦形模也说文云法也从木莫声传文从才作摸通用也)

齐龄(下历丁反广雅云龄年也郑注礼记云龄齿人寿之数也说文从齿令声案传文齐龄二仪者谓寿等天地也)

[示*芺]诬(上矣娇反考声云地反物也鬼怪也或从言作訞说文从示芺声也芺音同上传中从女作妖通也下音无杜注左传云诬欺也郑注礼记云妄也加谤也说文加言也从言巫声也并形声字)

丘祷(下刀老反郑注周礼云求福曰祷包注论语云祷请于鬼神记文云告事求福也从示从寿示音只)

奋宏辔(上分问反马融注尚书云奋明也说文云奋飞也从奞在田上会意也奞音虽下悲媚反毛诗云执辔如紃顾野王云辔所以制车中马也又辔马勒也说文云辔马辔也从丝从軎会意字也軎音卫也)

漱流(上[按-女+(火/又)]又反韵英云洗涤口也韵诠云含水搜洗牙齿间也今言漱流者学道山中服食松木饮漱长流以养天年屏绝人间乐其道也从水欶声)

[糸*((臣*(夕-、))/皿)]缕(上腊耽反孔注论语云褴麻蕴也郑注礼记蕴亦绵纩也又云旧蕠也说文作緼从丝昷声昷音温下龙女反说文云缕绫也从糸娄声娄音楼也)

踧踖(上子育反下精亦反考声云踧踖行不进也广雅云畏敬也马融注论语恭敬貌也说文踧踖行平易也二字并从足叔昔皆声传文作跗俗字也)

[穀-(一/禾)+(夕*ㄗ)]破雏行(上控缶反桂菀珠丛云[穀-禾+卵]卵外皮也古今正字从[夕*ㄗ]从壳亦声也壳音同上传文作壳俗字下锄娱反郭注尔雅云雏生而自食者也说文云雏鸡之子也从隹刍声刍音楚俱反籕文作鶵传文作雏通也)

余姚坞(下乌古反字统云坞古城也说文从[阜-(口/十)+(耜-耒)]作隖谓小障也传文从土作坞俗字也)

异操(下仓诰反王逸注楚辞云操犹志也顾野王云持志贞固曰操说文云操抱持也从手喿声喿音先到反)

雩塖(上音诩于反汉书云雩娄县名管庐江豫章郡考声云吴邑名也传文从山作嶀字书及郡国志并无此嶀字多恐传写误耳下音绳考声从土作埵小山也案郡国志埵亭在剡山)

有洼隆(上乌花反广雅云洼犹下也淮南子云牛蹄之洼不生鳣鲔亦小水貌也说文从穴洼声洼音同上下六冲反郭注尔雅云隆中央高也郑注礼记云隆盛也说文云从[阜-(口/十)+(耜-耒)]从[隆-(阿-可)])

澡沐(上遭老反顾野王云澡犹洗洁也)

鲜能(上仙浅反贾逵注国语云鲜犹寡也说文能也从是少声会意字也)

铿锵(上客羹反礼记子夏曰钟声铿锵撞击之声也孔注论语云锽尔投瑟之声下鹊良反毛诗传云锵锵镳声说文铿锵二字并从金坚将皆声镳音彼苗反)

倐忽(上音书育反)

第五卷

马樎(下所六反方言云梁宋间谓马枥为樎郭注云樎食马器也传作[桿-干+(夕*ㄗ)]恐误非也感通录亦有此字义同载在道安传)

马篼(下斗侯反广雅云楼篼囊也说文亦食马器也从竹兜声传文作兜即铠也非本义也)

习凿齿(上正习字说文从羽从白次音昨下[山/虫]耳反习凿齿襄阳高士名也)

笼罩(上禄东反庄子云如鸠之在笼笼覆也古今正字从竹笼声下嘲教反字书云罩覆也郭注尔雅云罩即捕鱼笼也说文捕鱼笼也从冈卓声传文作宠非也)

阆风(上郎荡反广雅云昆仑有三山一名阆风是也说文云阆高门也从门良声)

江湄(下美悲反诗云在水之湄尔雅云水草交曰湄说文从水眉声)

千斛(下红谷反仪礼云十斗曰斛说文义同从斗角声传从百作[百*斗]俗字也)

为龠(阳灼反苍颉篇云龠即五撮也汉书古龠起于黄钟一龠容一千二百黍重十二铢二龠为合合者龠之量也说文云龠理也亦乐管也从品从仑会意字也量音良文反传文从草作蘥通也)

篆铭(上传恋反王注周易云篆者传也姖周宣王臣史籀作大篆嬴秦李斯作小篆减省大篆而为之从竹彖声)

辍哺(上转劣反郑注论语辍止也从车叕声叕音同上下蒲慕反教孩子初吃食法许叔重曰口中嚼食与之也说文云哺咀也从口甫声咀音秦与反)

懔然(林甚反方言懔敬也孔注尚书云懔危惧貌也古今正字从心禀声)

龙骧(下削阳反晋书云王[泳-永+(虍-七+(一/八/八/目))]为龙骧将军吕瓒注汉书云骧起也亦驰也说文骧低昂也从马襄声)

相枕(下针袵反顾野王云枕卧头有所荐也说文云从木冘声冘音淫)

姚苌(下文良反前秦符坚大将军篡符为后秦霸主也)

鞾帽(上吁禾反字书云鞾履靸也释名云[革*奔]也两足各以一[跳-兆+(ㄆ/干)]骑也案鞾者盖胡中之服名也从革华声下毛报反字书云冒谓冠也古今正字从巾[曰/日]声)

[諾-右+干]核(上象羊反毛诗云详审也说文从言羊声下衡革反汉书云其审核之务准古法说文云考实事也从又敫声敫音经鹢反)

东莞(下浣官反案东莞盖齐地名也)

麈[(犀-牛)-〡+└]扣案(上音主次正尾字麈[(犀-牛)-〡+└]扇前卷已训释扣音口孔注论语云扣击也广雅云持也说文以扣击之从手从口古文或从言作[言*口]又作叩[向*殳]音训盖同)

次骈(下辩眠反杜注左传云骈犹合干也顾野王云骈谓罗列也说文从马并声)

一粒(下音立孔注尚书云米食曰粒说文云粒糂也从米立声也糂音三敢反)

一滴(下丁历反顾野王云啇谓滴沥也说文滴犹水栾注也从水滴声啇音同上传文从帝作渧俗字也)

枣阳(上音早案枣阳今随州县名也说文从重朿会意字)

汧陇(上遗贤反班固西都赋云汧涌其西古今正字汧水名出右扶风汧亦县名也西北入渭从水幵声幵音同上)

允辑(下音集尔雅云辑犹和也孔注尚书亦集字也顾野王云谐和也说文从车咠声咠音缉)

毫牦(上皓高反下李之反汉书云不失毫牦音义云十毫曰牦或从毛作[釆*毛]亦从糸作彩音义并同传作厘非也)

猗蔚(上倚宜反广雅云猗叹美也毛诗传亦叹辞也说文从大奇声下氲物反周易云君子豹变蔚其文也苍颉篇云蔚草木盛貌也古今正字从草熨省声古文作)

确然(上腔缶反易曰确乎其不可拔考声云坚固也形声字)

[寢-又+(巾/又)]瘵(上侵荏反说文寝卧也从宀[爿*(帚/又)]声下音债考声瘵病也形声字也)

第六卷

圭璋(上桂畦反周礼云圭玉珽也自天子降及五等诸侯各执以保其身也白虎通云圭之言洁也说文从重土瑞玉也上员下方古文从玉作圭与传文同下灼阳反郑玄注周礼云半圭曰璋白虎通云璋之言明也说文从玉章声也)

博综(上正博字说文云博大通也从十从尃尃音浦浦犹布也下宗送反太玄经云乃综于名宋忠注云所以纪综也说文云综机缕持丝交织者也从糸宗声糸音觅)

南逗(下头候反字书云追留也说文云止也从辵豆声)

褊狭(上鞭沔反广雅云褊犹狭也楚辞云浅智褊能是也说文从衣扁声下咸甲反字书为广狭之狭从[阜-(口/十)+(耜-耒)]从匧狭隘也传文从犬作狭非此义也)

瀑布(上蓬木反说文云瀑疾也从水从暴亦声也考声云瀑水悬流曰瀑布也案瀑布者山泉飞流于绝壁之上似瀑布之状也孙绰天台山赋云瀑布飞流而界道是也传文从日作曝或作暴皆非也)

艳发(上盐渐反毛诗传云艳美色也方言云秦[晉-(ㄙ*ㄙ)+(口*口)]之间谓美色为艳也说文云好而长也从礼盍声也礼音峰也传作艳俗字也)

汇征(上韦贵反广雅云汇犹类也周易曰拔茅连茹汇征吉王弼注云汇征以其类相牵引也征行也说文从[(┐@一)/一/(夕*巾)]省从果转注字也[(┐@一)/一/(夕*巾)]音弟)

心悸(下葵季反毛诗传云悸有节也说文云悸心动也从心季声)

父嘏(下加雅反尔雅云嘏大也说文云嘏远也从古叚声远公故人名也)

孜孜(子思反孔注尚书云孜孜不怠也广雅云勉也说文从攴子声也)

天溓(下理兼反苍颉篇云溓淹也宋忠注太玄经云溓然括静貌也顾野王云王者之政太平则有河溓海夷之瑞也说文从水兼声)

圮传驿(上皮美反孔注尚书云圯毁也郭璞注尔雅云毁核也说文从土已声也已音寺也)

鍮石(上透侯反埤苍云鍮石似金者考声亦云鍮石似金西国以铜[金*截]杂药合为之或作鋀音同上古今正字义同从金从偷省声也)

信饷(下伤让反广雅云饷遗也字林馈也说文亦饷也从食向声馈音匮饷音同上或从尚作[飢-几+尚]训用同)

短绠(下羹杏反杜预注左传云绠即汲水绳也方言韩礼之间谓索为绠也说文从糸更声)

体羸(上梯礼反顾野王云体即形也亦身之总称也说文从骨礼声传文从身作体俗字也下累危反杜注左传云羸弱也贾逵注国语云病也说文云瘦也从羊从[嬴-女][嬴-女]音力卧反)

沦湑(上音伦下息余反郑玄注仪礼云湑清孔注尚书云沦汲也考声湑沈也广雅流也说文浚也从水胥声浚音峻)

趑趄(上音雌下七余反周易云其行趑趄博雅云趑趄难行也顾野王云意疑低徊也说文云不进貌也[(起-土+夭)-巳+(盜-皿)][趄-土+夭]二字并从走次且皆声且音即余反)

拯溺(上蒸字上声杜注左传云拯犹救助也广雅云收也说文作枡上举也从手升声下宁的反庄子云善浮者不溺广雅云溺谓沉溺也文字典说云溺没水中也从水弱声)

驰骛(上直离反字书亦作驼顾野王云驼走也广雅云奔也说文云驼大驱也从马它声也它音驮何反下无辅反郭注穆天子传云骛驱也顾野王云疾驰也楚辞云忽驰骛以追逐也说文云骛虬驰也从马敄声也敄音同上)

骸柩(上音谐刘兆注公羊传云骸骨也顾野王云身体之骨[撼-咸+(句-口+夕)]名曰骸说文从骨亥声下求救反字书正从匚作匛有尸在棺曰柩礼记云在棺曰柩说文从匚久声或从木籕文作匶也)

凿圹(上音昨下苦谤反广雅空也案圹者坎也约山凿坎为墓曰圹平地为坟曰冢冢深圹浅从土广声也亦名坎也)

开[土*遂](下随醉反声类云[土*遂]埏道也今说文孝声从土作[土*遂][土*遂]埏道)

碑文(上彼眉反众碑者刻石纪功也释名云碑述君父之功美德以书其上汉惠帝为四皓立碑说文从石卑声)

洒落(上生贾反王逸注楚辞云如水洒地也说文云洒汛也从水丽声汛音信也)

序赞(下左汉反郭注方言云赞颂所以解释物理也释名云赞称人之美者也顾野王云赞须所以佐助导引褒扬其德也古今正字从言赞声赞音同上传文作赞俗字)

俊[(木-(企-止)+((人/人)*(人/人)))/大](上遵峻反尚书云克明俊德杜注左传云俊谓材绝异也白虎通云礼别名也记贤百人曰俊古今正字从人隽声隽音泉兖反或作俊亦通下霜两反孔注尚书云爽明也郭注方言云贵也说文从[爻*爻]从大[爻*爻]音隶)

革[跳-兆+麗](师滓反说文云[跳-兆+麗]即履也庄子云原宪[跳-兆+麗]履杖梨也苍颉篇云[跳-兆+麗]亦曳履徐行也案革[跳-兆+麗]者今婆罗门皮鞋是皮底三繻并无纲带亦无后跟故名革[跳-兆+麗]声类作屣与传文同屦音俱遇反)

峨嵋(上音蛾下音眉案郡国志云西蜀山名)

悯默(上旻殒反韵英云悯伤也下懵北反考声云悯默者情有所伤而不言也韵诠云悯亦默也从心闵声也考声云默静也从犬黑声也)

锋镝(上麸逢反文颖注汉书云锋锐也说文云锋谓兵刃端也从金夆声夆音峰下丁历反广雅矢镞也说文云矢锋也从金啇声镞音宗速反啇音的)

凶悖(下盆没反郑注礼记云悖犹逆也孔注尚书云悖心乱也古今正字不顺也从心孛声孛音同上)

往[郫-卑+((白-日+田)/廾)](下被眉反)

盥洒(汉书云凡洗物曰盥说文澡手也从臼水临皿会意字也澡音早臼音菊下洗西礼反字书从水从西传文从先作洗俗用字)

漉水(上聋谷反顾野王云洒犹沥也广雅漉尽也案漉水者今之沙门以罗滤水以护生去秽故也说文从水从鹿声也)

兰泓(乌宏反僧名也)

庐嵸(上音闾下宗孔反埤苍云巃嵸高貌也上林赋云崇山巃嵸而崔嵬)

筑神庙(上中六反说文筑捣也从木筑声筑音竹也传文作[筑/心]非也)

惊跳(下音条说文云跳跃也从足兆声类作趒音训同上)

虎踞(下居御反说文云踞即蹲也从足居声也)

强捍(下寒旦反杜预注左传云捍犹卫也又云蔽也说文被也从手干声或从旱作捍)

衣袷(下监峡反苍颉篇云袷合也广雅云重也说文云衣无絮也从衣合声)

倏不见(诗育反楚辞云往来倏忽也说文云倏犬走貌也从犬攸声传文作[攸-ㄆ+熏]同也)

道[契-大+石](下良灼反义与略字同僧名也)

骏捷(上遵峻反尔雅云骏速也郭注云疾也说文良马也从马[唆-口]声[唆-口]音千旬反下潜叶反毛诗传云捷胜也杜注左传云捷克也说文云捷亦猎也从手疌声音同上猎音廉辄反)

为番(下[女*勉][瞞-目+米]反读与翻同音韵英云递代之次也说文从田米声象兽掌文[女*勉]音芳万反[瞞-目+米]音晚烦反)

洼流(泓花反广雅洼下也前第四卷已具释)

形谨(斤隐反韵诠云谨慎也苍颉篇云谨信也郑注论语云敬也孝经云谨身节用与义扶同传文从邑作鄞传写错非)

僧揩(坑騃反考声揩法也模也从木皆声)

面迹(上绵褊反面迹者隐居也说文面响也尊壶者面其鼻也)

佣书(上音容庄子云佣书于人也顾野王云役力受直曰佣古今正字从人庸声)

仵庶(上音午仵庶者汉朝隐逸人名也)

摧衂(下女六反说文云耻也顾野王云衂折挫其威也古今正字从血刃声传文从刃作衂通也)

舛杂(上川兖反广雅舛背也顾野王云差舛不齐也说文对卧也从多相背会意字也)

[家-?]寞(上古文寂字也说文正作[寂-又]安静也静默无人声也)

题牓(下博广反埤苍云牓即题頟也古今正字摽帜名也从片旁声)

一切经音义卷第八十九一切经音义卷第九十

翻经沙门慧琳撰

前高僧传音下卷

从第七尽十四

高僧传第七卷

忘筌(上网方反下七宣反考声云筌取鱼竹笼也从竹全声庄子曰得鱼忘筌也)

[仁-二+(穩-禾)]几(殷靳反桂苑珠丛云[仁-二+(穩-禾)]凭也从人[穩-禾]声[穩-禾]音隐下饥蚁反考声云凡案属也韵英云几所以凭也说文踞也象形传文从木作机亦可通也)

[譥-言+木]魔文(上刑击反顾野王云[譥-言+木]书者所以罪责当代者晓谕慰劳百姓书也汉书云羽[譥-言+木]征天下兵裴骃注云以鸟羽插于[譥-言+木]书之上而取其势速若鸟飞也说文从木敫声中音击)

萧摹(上苏雕反说文从草肃声肃字从[聿-干+巾]音女辄反[聿-干+巾]在[棩-木]上音恚缘反下莫胡反从手莫声也)

较谈(上音角集训云较其优劣也或从攴作[車*支]正从爻作[車*爻]传文从交作较俗字也)

伤蠹(下都固反说文木中虫也从[虫*虫]从橐省声也)

剖析(上普口反杜注左传云中分曰剖说文判也从刀[立/口]声[立/口]音他口反析音锡)

翕然(歆邑反孔注尚书云翕合也说文从羽合声亦转注字也)

诋诃(上低礼反苍颉篇云诋欺也广雅毁也说文诋诃也从言氐声氐音同上也)

[貝*親]遗(初靳反下唯恚反去声字假借字也文字集略云[貝*親]施也遗赠也或从口作嚫靳音谨近反)

清确(苦角反古今正字确坚也从石隺声隺音涸传文从霍作礭俗字非也)

披薜荔(上毗计反下黎计反考声云薜荔草名也案薜荔藤萝蔓生附树如衣貌也)

逞芬(上敕领反毛诗传逞极也韵英云通也快也古今正字从辵呈声也)

弗缁(下滓师反毛诗传云黑色也说文从糸甾声也传作淄非也)

弗涅(下年结反孔注论语云涅可以染皂说文云黑土在水中从水圼声圼音同上)

炜晔(上韦鬼反下炎劫反王注楚辞云炜晔曰赤光盛貌也或从火作烨并形声字也)

彭[凵@(甬-用+豩)](下悲旻反人名也说文从山豩声也豩音同上也)

镕钧(上勇钟反汉书音义云镕钱之摸也说文冶器法铜屑之镕也从金容声下癸匀反说文云十斤曰钧从金从匀声匀音尹遵反)

走窜(上緅苟反正体走字也说文趍也从夭从止下仓乱反顾野王云窜逃也文字典说鼠在穴中会意字也)

麓山(音鹿毛诗传曰麓山足也山林之下也从林鹿声)

即瘳(下敕留反孔注尚书云瘳差也考声病损也说文从疒翏声也翏音力幼反)

张邵(常曜反人名也)

桎梏(上音质下音攻沃反韵英云在手曰桎在足曰梏郑众曰两手两足各同一木也亦名杻械拘系罪人也)

诱人(由酒反劝也教也形声字也)

路[目*舌](火刮反埤苍[目*舌]视也从目舌声舌音还刮反从干从口也)

[闔-去+太]席(上含[木*蓋]反尔雅[闔-去+太]谓之扉说文[闔-去+太]闭也从门[太*皿]声[太*皿]音合传文从畜作[門@((肱-月)/田)]非也)

临淄(上音林郑注周礼云以尊就卑曰临贾注国语云临治也方言临照也说文临监也从卧品声下滓师反淄州也九州分在青州之地也杜注左传云淄水名也出泰山梁父西北入汶文字典说从水甾声甾音同上也)

徐偡(泽黯反人名也偡犹齐整也)

嶀嵊(上音户下音乘前第四卷已释)

诔焉(上律委反周礼诔迹也累说生时德行之辞也郑注礼记诔累也说文谥也从言耒声耒音雷会反)

赈施(上真忍反尔雅赈富也郭璞注云隐赈富有也说文从贝辰声)

踟蹰(上雉知反下住诛反考声云踟蹰犹俳徊也广疋作踌躇踌音长流反躇音除谓犹豫也古今正字二字并从足知厨皆声)

负笈(下俭劫反考声云盛书箧也古今正字从竹及声背上笈也)

第八卷

绰有(昌灼反尔雅绰缓也毛诗笺云绰宽也文字典说宽缓也从糸卓声也)

恧焉(上女六反又女力反方言恧惭也小尔疋云心愧曰恧贾注国语云耻也说文惭也从而心声)

负袠(下陈栗反案袟者裹束书衣皮表也文字典说或从巾作帙俗作袟同也)

猥来(上乌贿反广疋云猥众也博雅多也许叔重注淮南子猥猥惣凡也说文从犬畏声)

王铄(下商灼反宋书云南乎王讳铄字林玄毛诗传曰铄美也销金也文字典说从金乐声)

降跸(下音毕郑注周礼云跸谓止行者清道也若今之警跸也文字典说从足毕声)

该涉(上哥哀反贾注国语云该备也方言云咸也广雅云该评也亦包也说文云兼备也从言亥声)

昞有(上兵皿反或作昺亦同说文明也从日丙声或从火作炳用亦同也)

王嶷(下疑棘反宋朝豫章王名也古今正字从山疑声)

窆于(上悲验反郑玄注周礼云窆谓下棺也说文从穴乏声也)

周颙(愚恭反人名也)

悯而(眉殒反杜注左传云悯忧也古今正字形声)

暀暀(王况反尔雅暀暀美也考声曰光美皃毛诗暀暀犹往往也说文光美貌也从日往往声也)

持操(下草到反王注楚辞云操至也顾野王云持志贞固曰操考声立志不改也从手喿声)

刘[思*劦](嫌颊反梁朝时才名之士也著书四卷名刘子与刘蟉等并皇枝贵族也)

访核(下衡革反前第五卷中具释)

刘瓛(言蹇反人名也)

番禺(上坂官反下音愚南海广州县名也传文从阜作隅亦通与广州隔一小海)

钻研(上纂鸾反孟子钻穿也考声刺也古今正字从金赞声传文从手作攒非也下砚坚反)

謿谑(上讁交反顾野王云謿谓戏调也楚辞从口作嘲训释同下香虐反尔雅谑谓謿戏也毛诗戏谑也说文从言虐声)

蔗枣(上遮夜反即甘蔗也美草名下音早甘果名说文羊枣也从二束也)

郿县(上音眉汉书地名属古扶风形声)

相胁(下锨劫反公羊传胁迫也广雅怯也顾野王云以力相恐胁也文字典说胁赫也从心胁声传文从月作胁非)

智敞(下昌掌反沙门名)

僧韶(邵招反人名也)

德冏(鬼永反僧名传文从公作冏俗字也)

东莞(音官地名)

[弦/心]悬(上形坚反说文[弦/心]急也从心弦声弦音同上考声及说文并作[弓*耑]古字也河南密县有[弦/心]亭传文作[怡-台+強]亦同也)

记莂(彼列反分也分别与受记也)

戴[幊-工+朿](下争革反方言云覆髻谓之帻说文云发有巾曰帻从巾责声[朿/貝]从束束音刺)

冥寂(上觅瓶反下情亦反从宀音绵从叔音叔)

寔赖(上承力反杜注左传云寔犹是也说文从宀是声传中从穴作[穴/是]非也)

昙斐(非尾反斐文皃沙门名也)

缄嘿(甲咸反孔注尚书缄闭也说文缄束箧也从糸咸声下瞢北反寂嘿无声也或从犬作默亦同也)

淼漫(上妙褾反考声云水广大貌也韵英云大水也从三水传文从水作渺亦通下满半反何注公羊传漫遍也顾野王云不可分别广雅平也楚辞长也古今正字从水曼声)

粹哲(上虽醉反考声精纯也说文不杂也从米卒声下知列反)

鐇斧(上音烦韵诠云广刃斧也埤苍云铲也阔刃斧也文字典说推也从金番声也)

第九卷

[雪-雨+甡]孛(上旋锐反字苑云彗帚星也吕氏春秋云彗祅星也说文彗扫也从又持甡象形字也甡音铣下盆没反何注公羊传孛星如白絮孛孛然祅气貌也说文从[孛-子][孛-子]音费从子传文作[堂-土+子]亦通也)

痼疾(上音固或作[病-丙+古]说文从疒形声字)

干燥(上哥安反下搔到反前已释)

[蝷-虫+土]如(上耻革反广雅云析分也说文裂也从土[蝷-虫]声[蝷-虫]音尺)

石梁坞(乌古反文字集略云小城壁也案坞者堆崇峻两丘中间名之为坞从阜作隖亦同从土乌声)

竖[狦-(狂-王)+木](下楚革反广雅[狦-(狂-王)+木]逻也苍颉篇絷也字统云竖木如墙曰[狦-(狂-王)+木]说文从木[狦-(狂-王)]声也[狦-(狂-王)]音同上絷音知立反)

扁鹊(骈面反说文从户从扁省声下抢药反案扁鹊古之名医也本姓卢六国时人也)

戎狛(上而终反说文从甲作[戒-廾+甲]今从十作戎俗字也下音陌狩种也蛮[狂-王+巢]之类也传从豸亦通)

石斌(彼旻反人名也)

混肴(上魂阃反广雅混浊也下效交反汉书肴和也从殳肴声肴从肉也)

麻襦(乳朱反案襦者今之袄子也麻襦即布袍也说文云襦短衣也从衣形声字)

晥然(还绾反何晏注论语云晥尔小笑貌也)

石韬(讨刀反)

重茵(下音因郑注礼记茵蓐也顾野王云以虎皮为蓐也说文车上重席也从草因声司马相如子虚赋中从革作鞇亦同)

应耄(下毛报反左传老将耄矣杜预云耄乱也礼记八十九十日耄郑玄曰昏忘也从老毛声说文作[卄/毫]古字)

不惛(忽昆反孔注尚书云惛乱也考声老而多忘也笺诗云惛人无所知说文从心昏声)

铁锁穿(天结反说文黑金也从金[鐵-金]声[鐵-金]音垤次苏果反广雅锁连也谓相钩连也下音川说文穿通也传文从身作[穴/身]非也)

轘裂(诠云轘车辕也郑注周礼云车裂曰轘又音倦又音患训义一也从车从还省声)

休祉(敕理反毛诗传曰祉福也杜注左传云祉禄也从示止声)

呜噎(上邬姑反下烟结反尚书呜呼嗟叹辞也说文或从欠作[鳥*欠]毛诗传曰噎谓忧不能息也方言云痛也说文并从口形声字)

蹋之(上谈合反广疋蹋履也说文践也足蹑也从足[日/羽]声[日/羽]音塔传中作蹹非)

俊子玮(上遵峻反与俊字义同下韦鬼反人名也慕容俊儿)

澄磴橙蹬(此四字并是佛图澄名梵语轻重不同致令有数体今通用多是澄字耳)

炖煌(上钝魂反下音皇前卷中已具释讫)

法綝(丑林反僧名也考声綝善也上也)

芧茨(上[夕*ㄗ]包反下音慈案茅茨草屋也广雅覆也毛诗传曰盖屋也并从草予次皆声)

康泓(鸟宏反)

茹芝(上如庶反郭注尔疋茹食也说文从草如声下音之正作出象形也案芝草者神仙所食瑞草也)

问[婉-夗+(火/又)](臊老反传文作[女*更]非也)

俶傥(上充肉反下汤朗反神气定特名为俶傥并从人)

仿佛(妨[网-(ㄨ*ㄨ)+又]反下芬勿反又音芳未反古今字仿佛闻见不审谛也从髟形声字也古人或作仿佛音并同上)

手搦(下儜擿反顾野王云搦犹捉也说文按也从手弱声)

淤泥(上于据反下溺提反淤泥污池水底臭泥也青黑臭烂滓秽者也并从水形声字也)

第十卷

基蹠(上纪其反尔疋基始也本也下趾也从土其声下征亦反王注楚辞云蹠践也许叔重云行也蹈也广疋履也传文从土作墌墌亦基也或作趾并通)

觉倦(权院反从力卷省声)

樊阳(伐袁反考声云山边也地志云古之小国名周地邑号也说文从林从爻从[(?*?)/八][(?*?)/八]音攀也)

蹍室(上尼展反司马彪注庄子云蹍蹈也广雅履也古今正字从足展声也)

壁隌(下庵感反尔疋隌暗也郭璞云隌然冥闇也言此圣僧作神通也)

阆中(郎宕反说文云巴郡有阆中县今蜀东川有阆州也)

徒跣(下先典反说文云跣谓足亲于地也形声字)

撤悬(上耻列反考声云毁废也说文从手彻省声下音玄郑注周礼云悬谓钟磬在簨[箎-儿+丘]而废之不鼓也悬亦挂也转注字也)

朱彤(下音同前秦中书令人名也彤赤色也)

[仁-二+辱]檀(农笃反下惮阑反蕃语也是南凉僣号也第三主也)

土埭(下音大晋中兴书曰求以牛车牵埭取其海税也考声云截沟为堰字也)

引筰(音昨苍颉篇云筰竹索也案筰者蜀川西山有深绝涧不可越施竹索也于两岸人乘其上机关自系往来如桥梁名曰筰从竹作声传文从糸作[糸*乍]非也)

倏忽(上伤肉反卷初已释)

小瓯(欧侯反方言云盆之小者谓之瓯瓯瓦埦也传文从土作塸非也)

褴缕(上音蓝下龙主反方言衣无缘曰褴郭璞曰衣败也破也说文上从衣下从糸形声字)

啖肉(谈滥反广雅啖食也或作啖训用同)

辛脍(瑰外说文细切肉也从肉会声传文从鱼作鲙非也辛荤辛也)

负圌(下市缘集训云竹仓也贮谷麦之圌[竺-二+屯]也古今正字从口专声也)

至瞑(冥并反暝夜也)

殡葬(上宾膑反下臧[(哭-、)/(└@人)]反传文作葬非也)

餧者(奴磊反或从鱼作鯘鱼败臭也论语曰鱼餧而肉败孔注云鱼败曰餧亦从肉作腇并臭坏之鱼)

剡县(常焰反越州县名也)

蒙蒙(音蒙树荫蒙密垂阴)

浮沫(下满钵反从水末声末字古木字上加一名末)

累踬(下知利反倒仆也)

懱丑(眠[(囟/比)*力]反郑注毛诗云蔑轻[仁-二+易]也传文从伐作薎非也[(囟/比)*力]音陛蔑反)

畦啜(上惠圭反刘熙曰二十五亩为小畦五十亩为大畦下川劣反说文啜尝也)

饮洊(下前荐反)

大航栏(上何冈反方言云自关而东谓舟为航大船也形声字)

沾湿(上张廉反广雅沾渍也韩诗溺也古今正字从雨沾声下深入反说文幽湿也从水湿声[一/(ㄠ*〡*ㄠ)/工]音同上)

猜嫉(上釆来反下音疾也)

烧掠(下音略月令云无肆掠即劫也虏掠也又音亮训用义同)

执[烈-列+(爨-(大/火))](仓乱反俗字也正体作爨今见文繁省作[釁-分+(烈-列)]讹略也左传云灼也炊也周礼灶也)

清咽(烟见反或从言作宴亦通今作宴毛诗安也宴会饮酒乐也)

[郫-卑+((白-日+田)/廾)](被悲反汉书蜀郡有[郫-卑+((白-日+田)/廾)]县又音毗)

绾济(上弯板反淮南子绾犹摄也案传文绾指者擕其手指也)

刘虬(纠幽反韵英云无角龙也荆州隐土名也舍宅为寺)

王奂(音唤人名也奂文彩貌也玉篇光明炳焕说文从拱也)

虵鹄(上常遮反即灵蛇龙之类也下红目反鹄鹄水鸟也鹤之类也寿满千岁即形变也)

[醫-酉+言]赖(益兮反平声字也郑笺诗云[醫-酉+言]犹是也然也说文发言声也形声字语辞也)

第十一卷

拨胸(上音钵广雅拨除也说文从手发声下勖恭反说文胸膺也从勹胸声传从肉亦通)

行蛊(音古即虫毒也以虫毒作法病害人也厌魅之类也会意字也)

鸣鼙(下陛迷反说文云鼙骑鼓也军行战鼓也传文从革作古字亦通也)

慧嵬(五磊反俗字正从人从贵作僓僓长大貌高僧名也)

蝗毒(上音皇下音毒即蝗虫为灾毒也食苗心者形如蝜螽黄色海中水虫所化或生于地中也灾所感召)

洒漱(上西礼反正体洗字也传文作洗俗字也下搜救反前已释讫)

蝉蜕(上善延反郑注礼记蝉蜩也方言蟧鸟鸣于腹下)

量褊(下鞭沔反郭注尔疋云褊犹急也说文小也从衣扁声扁音同上字书窄)

[(厂-一)*臣*頁]神(上以之反方言[(厂-一)*臣*頁][舍*頁]也王辅嗣注周易云[(厂-一)*臣*頁]养也说文从页[(厂-一)*臣]声[(厂-一)*臣]音同上)

悉毙(毗袂反韵英云毙死也说文云从死敝声也)

蚊虻(上音文下音萌并是啮人飞虫前已数处释也)

芬馥(上芳文反下逢福反)

秉笏(上兵皿反下音忽手板也)

凿麓山(上音昨下音禄前已具训释也)

碌碌(音禄)

萤爝(上音荥荥火虫也下音爵小炬火也俗字也)

枯铄(下伤药反消尽也)

张[乳-孚+召](下亭姚反人名也)

辐凑(上音福下仓奏反顾野王云辐凑者毂也说文凑聚也形声字)

僧璩(音渠人名)

临卭(共颙反颙音愚恭反蜀川卭县名也)

燔尸(上音烦烧也)

玁狁(上音险下音允毛诗传云玁狁北狄名也或作猃并从犬)

姓俞(丑救反人姓也)

下邳(下音皮县名也属泗州案曹氏郡国云泗州秦并天下立为邳郡有下邳县七乡州西北一百八十里)

拘阂(上音俱下俄盖反传文从石作硋非)

磐杵(上音盘声类磐大石平而且大也传作杵书误也)

第十二卷

折翅(上蝉热反考声折摧也从手下诗志反说文鸟翼也从羽支声支字从半竹从又也)

赈贫(上音震又音真忍集训云赈富也说文救也从贝辰声或作振亦通)

僧瑜(庚珠反僧名也)

克炳(下兵皿反说文炳明也从火丙声)

蜚羽(上音非风师名)

蓊蔚(上乌孔反下恽屈反司马相如子虚赋曰草木盛貌)

道冏(鬼永反僧名也)

乃[起-巳+孚](上音乃考声云惊也往也至也说文阙下音赴苍颉篇[起-巳+孚]奔也与赴字义同或作计也)

芳苾(上敷亡反下频蜜反芳苾香气盛貌)

犹憭(下寮鸟反说文憭惠也从心[(嘹-口)-小+火]声[(嘹-口)-小+火]尞并音[潦-小+火])

交阯(下音止南海交阯郡也)

自[敲-高+(立/(可-一))](音欺韩诗云攲倾也玉篇不正也说文攲侧也从攴奇声)

巫觋(上音无女事鬼神日巫男事鬼神日觋音形击反觋人见神也昔殷时巫咸初作巫以舞下神也象舞形也)

睿公(上营惠反高僧名也说文从目作睿传从曰非)

饵松[尤-尢+木](上音二次俗容反下坠律反一名山姜草药名甚香肥股之绝粒不饥烧甚香也)

飤之(上音寺杜注左传云以饭食设供于人曰飤说文飤粮也从食从人会意字也传从台作饴非)

圊中(上音清即圊厕也弃秽之所圂也外形内声字也)

孟顗(宜岂反人名也)

溜山(流救反)

小移(以之反依时非时经以足量影小似差时过即不食虚斋恐犯非时食)

荤醪(上音薰[卄/公/心][卄/秝]韭薤等臭菜也下音劳即白醪等一切诸酒者也)

鲜豢(上音仙鲜新也下音患韵诠云养畜也食米曰豢食草曰蒭传云鲜豢鱼豚肥鲜之类)

憓利(上音惠义与惠字训用同)

与[車*爻](下江岳反广雅[車*爻]明也古今正字试优劣也从车爻声传从交俗字也前高僧传已释也)

第十三卷

畋猎(上音田尚书曰畋干有洛之表案畋即猎也何注公羊传云畋者獀狩之总名也或从犬作[狂-王+田]下廉辄反郑笺毛诗云宵畋为猎贾注国语云猎取也说文效猎驱逐禽兽使不害苗所猎得者以享荐宗庙从犬[臘-月]声也传文从山从鸟作[狂-王+(山/鳥)]不成字非也)

恳到(上肯恨反郑注周礼恳愿也广雅恳诫也说文恳美也从心貇声貇音苦本反传文作垦是垦田字非此用也)

铁椷(天结反说文黑金也下音咸或从木作椷广雅箧谓之椷字统云椷木箧也传文从了作函本音含非也俗用非本字误用)

炫耀(上玄绢反广雅炫明也埤苍光也下遥照反说文曜照也昡曜二字并从火形声字也)

高悝(空回反人名也)

[火/几]跗(上正体光字也从火从人传作光俗用变体字也下甫无反亦正趺字也传从夫作趺俗字亦通也)

歔欷(上音虚下音希王逸注楚辞云歔欷啼泣貌也)

鄮塔(上莫候反前第三卷已释)

基墌(征亦反前第七卷已具释)

掷碢(徒禾反圆薄而小形似辗碢手掷以为戏亦曰抛碢云掷樗者是也乃江乡吴越之文言非经史之通语也此字本无诸儒各随意作之故无定体今并书出未知孰真集训从土作[土*隋]考声从石作磗韵诠从木作槩文字集略及韵英从石作碢今且为正)

孔逭(下桓管反人名也)

张邵(常绕反人名也从邑召声传文作[君*巳]错书之也)

灌茜(上古换反下阡见反僧名也汉书亦有东方朔字曼茜亦此字)

十[舵-匕+(火/又)](下桑刀反正体[舵-匕+(火/又)]字也或从木作[梡-元+(火/又)]用同杨承庆字统云其形谓之船其头数谓之艘考声云[舵-匕+(火/又)]亦船槽也从舟叟声叟正叟字)

必毙(下毗祭反前第十一卷已训释传从黾作鳖错书也)

蝘蜓(上于典反下田典反尔疋云蝘蜓守宫也传文作[蚓-〡+(乞-乙+小)]或通若作[虫*(乞-乙+小)]非)

窜居([卄/公/心]乱反杜注左传云窜犹匿也贾注国语云隐也说文鼠在穴中窜会意字也扑然普卜反)

物范(下音范顾野王云范谓揩模也说文法也从竹从车从范省声也)

锤鐷(上坠追反今取去声下音叶即隐起金鍱佛像也或熟铜隐镂成像以金镀饰或真金鐷银鐷隐起而成装作檀龛是此功德也)

张绻(下区院反人名也)

窆于(悲验反说文云葬下棺也从穴乏声又音补邓反)

慑化(上占涉反古今正字云慑惧也挫也从心聂声传文从阜非也)

慊切(上谦琰反郑玄曰慊犹猒也说文音叶兼反慊疑也从心兼声)

掩曜(上淹捡反传文作揜古字正通揜曜者犹韬光也从手弇声)

洒漱(上西礼反说文洒濯也从水西声传从先作洗俗字也下搜右反前文已具释矣)

[捩-犬+乙]腕(上音厄正体字也下乌灌反手腕也俗字也正体古文作掔会意字也)

姓蒉(苦夬枯恠反人姓也草名也又音匮)

慧旭(下音勖僧名也)

砰磕(上拍萌反下堪合反砰磕大声也传从当非也无此字也)

浙左(毡热反即浙江也浙即越州等是左也)

褒述(上保毛反杜预曰凡文一字以为褒贬褒言扬其德行)

韶武(常招反顾野王云韶舜乐名也故周礼云舞大韶郑注云绍继也言舜能继尧之德也说文从音召声下武谓武舞也言武舞王者之乐也古今正字云武者定祸乱威服不臣戢兵曰武故以止戈为武字也)

激楚(上音击琴操曲名也司马彪注庄子云流隐曰激楚辞谓声清敫而无不通也王逸曰激感也形声字)

重复(下风目反广雅复厚也说文复重也从衣复声也复音伏)

支仑(律屯反集训云仑思也高僧名也传大篆作龠音同上今时用以为药字非此用也传文从草作菕非也无此字)

讹废(上五戈反尚书讹化也郑笺诗云讹伪也郭注尔雅代以[袖-由+芺]言为讹言说文从言为声传文多作讹俗字也亦通也)

忘翥(诸庶反楚辞曰鸟寒骞翥而飞翔方言云翥高举也集训云翥谓直飞而疾往也说文从羽者声)

踡局(上倦员反埤苍云踡局不伸也字书奇行曲背也说文从足卷声下音局广疋局跲也跲音钳劫反顾野王云踡局曲不伸展也亦作局用同传从足亦通)

[憂-(心/ㄆ)+戈]石(上奸八反孔注尚书云戛击发乐声也说文戟也从戈从页省声传文传写错不成字)

聆语(上历丁反说文聆听也从耳令声也)

唌唾(上祥延反说文云语唌叹也从口延声韵英云口中津液也或从水作延下士卧反左传曰不顾而唾说文云唾口液也从口垂声或作涶也)

慧璩(上惠字说文从甡甡音诜从又从心彗声也彗音随锐反下音渠璩玉名也传中僧名从玉)

罄无(上轻劲反尔疋罄尽也从[卸-ㄗ]从声省声也)

秣陵(上漫钵反地名)

王昶(畅两反博雅通也韵英明也从日永声也)

称[芏/言](音善说文吉也美也说文从羊从竞篆文从羊从言传从草从言非也不成字也)

葆吹(上音保广雅葆大也说文盛也从草保声盛陈设乐也下推类反箫笛笙竿之类也)

謇棘(上揵巘反王注周易云謇难也方言謇吃也语难也下兢力反棘者取其涩难)

謦欬(上轻郢反喉中声也下开爱反气通也)

第十四卷

拯物(无叠韵故无反用[卄/丞]字上声即是考声云拯救也助也从手丞声也)

刘悛(下音诠人名也)

晋剡(时冉反越州剡县地名也出藤纸也)

持摭(下征适反方言云陈宋之间以手取物曰摭说文正体从石作拓拾取物也从手庶声也)

鈆椠(上音缘下惭敢反又妾焰反杨雄答刘歆书云以鈆[木*適]松椠也释名云释书契椠版长三尺也说文椠牍扑也从木斩声版音板)

记糅(下女救反说文糅杂也从米柔声)

不刊(下渴干反方言后序云悬诸日月不刊之书是也文字典说云刊削也从刀干声尚书作[幵/木])

緜亘(灭编反毛诗传曰緜緜长而不绝貌也王注楚辞云緜缠也许叔重注淮南子绵犹络也下冈邓反韵英云亘长远也)

入簉(下[打-丁+(丑/丑)]瘦反韵英云丰也齐也考声云厕也盈也草盛貌也或从草亦通从竹造声)

尪余(枉王反韵英云羸弱也俗音蠖黄反声讹转也)

[怡-台+典][怡-台+墨](上天典反方言[怡-台+典]惭也秦晋之间谓内心惭耻曰[怡-台+典]说文亦惭也从心典声下音墨应劭注汉书云嘿嘿不息得意顾野王云不言也说文从犬作默云大惭逐人从犬黑声传文从心作[怡-台+墨]非也无此字)

一切经音义卷第九十一切经音义卷第九十一

翻经沙门慧琳撰

此卷从第一尽第五

音续高僧传第一卷

彝伦(上以之反孔注尚书云彝常也考声樽名也周礼有六彝说文云宗庙常器象形字也从米从糸从二十音拱拱持器中实也王声也王音京又反传中从分作彝书误也)

浇淳(上既尧反淮南子云浇薄也说文[泳-永+芺]也从水尧声下垂伦反古今正字云淳犹[淥/皿]也从水享声[淥/皿]音[木*彔])

扣玄机(上音口吼反注论语扣击也广雅持之说文从手口声下既希反说文生发也从木机声)

焕[乎-丁+ㄎ](上欢贯反考声云光明也苍颉文章貌古今正字从火奂声奂音同上之也)

未缵(钻管反尔雅系也说文从糸赞声也)

大抵(下丁礼反大抵犹大约也大况也说文挤也从手氐声挤音祭氐音氐同上)

骀足(待来反楚辞云策驽骀以取路玉篇骀驽马也)

[譜-並+(立*立)]之(上布户反广雅谱牃也释名谱布也布列见其事古今正字形声字也)

伫对(除吕反上声字韵英云久立也考声待也说文从立宁声或作伫宁音同上)

逖听(上汀历反孔注尚书云逖远也郑注礼记涤也往来疾貌说文从辵狄声或作逷音训同)

编韦(上褊绵反刘兆注公羊传云编韦者比连其作简也说文次简也从糸扁声下位归反说文兽皮之韦可以束枉[乏-之+夫]也从[舛-夕+?]口声[舛-夕+?]音川兖反口音韦褊音卑演反从衣也)

[刪-冊+(狦-(狂-王))]定(上杀姧反声类[刪-冊+(狦-(狂-王))]即定其事也说文剟也从刀从[狦-(狂-王)]剟音竹劣反[狦-(狂-王)]音策)

懿德(上音意)

巳颁(八蛮反杜注左传须布也宣示也方言列也说文分也从页分声页音颉之也)

城闉(一寅反毛诗传云闉曲也说文城之重门曲处也形声字也)

炫之(玄练反人名也)

智璬(浇了反僧名也)

炎燠(英菊反又音奥说文煗也热在中也从火奥声)

江泌(悲媚反人名也)

摆拨(上百买反俗字也正体从卑从手作捭考声挥手也下般末反何注公羊拨理乱也广雅除也说文从手发声形声字)

闽越(上密邠反下袁月反郭注山海经云闽越西瓯即建安郡也近海也说文闽南越虵种也从虫门声下越字从或戉音同上也)

缀比(上追卫贾注国语云缀连也说文合著也从糸叕声下频蜜反韵英云比次传文从糸作纰非也糸音觅叕音转劣反也)

临睨(下霓计反说文睇睨邪视也从目儿声一云城上墙孔也)

[飢-几+芺]凤(上依据反毛诗传[飢-几+芺]饱也文字典说猒也从食也)

廊庑(上音郎下音舞并是堂下两边屋也文字典说云大屋曰庑小屋檐短曰廊形声字也)

檐霤(上音阎屋檐也说文从木詹声下流救反礼记霤谓檐前滴也说文从雨[堊-王+田]声也)

歔欷(上许鱼反下喜饥反苍颉篇云歔欷哭泣余声也)

爽溰(上霜两反广雅爽贵也说文明也从叕叕音力讨反从大下开改反杜注左传云爽明也垲燥也野外高燥地也)

蓼莪(上音陆毛诗传曰蓼蓼长大貌也下音蛾郭注尔雅云莪蒿也毛诗有萝莪女萝蓼莪形声字也)

奁箧(上力沾反下谦叶反前传第十一卷已释也)

殚世俗(上音单说文极尽也三十年曰世也)

郊禋(上音交尔雅云邑外谓之郊杜预日五十里为近郊百里为远郊下音因郑玄注周礼云禋烟也周人尚臭烟气之臭以享上帝国语精意以享曰禋考声洁清以祭说文洁祀也从示垔音同上示音只也)

寒[仁-二+(隹/乃)](下遵陖反考声云才出千人之上谓之[仁-二+(隹/乃)]有威力也绝异也下从弓从隹从人会意字)

玺书(上斯紫反韵英云传国宝也考声云天子玉印古文从土作玺今从玉形声字)

[攗-米+君]拾(上鬼运反考声[攗-米+君]亦拾也古今正字从手麏声麏音君)

芟足(上沙咸反毛诗传曰以刀芟草也说文刈草也从草从殳下精裕反韵英添下假借字也)

镌之(上井缘反方言镌犹琢也说文镌琢金石记事也从隽省声也)

岩龛(上牙监反下勘甘反广雅龛盛也说文从龙含省声也)

栉比(上臻瑟反说文栉者梳枇之总名下频蜜反广雅比相连说文密也)

鍒金(上如州反玉篇云谓令金[金*截]之辈柔[而/火]也从金柔声传文云以石柔金是忘语也)

衣盋(下音钵字典说云盋即[(百-日+ㄎ)/皿]也正体字也从皿犮声作钵俗字也)

递相(上音弟考声递迭也代也或作递上声字从虒音雉从辵也)

渰云(上音奄毛诗传云渰阴云貌古今正字云擢为渰擢音浊拣也雨貌从木弇声音同上)

商搉(上音伤商量也下音角考声专利也史记云谓买卖搉量物价直也说文从木隺声隺音何各反从冂从隹出冂曰鹤)

[百*(升-┬+下)]斯椿(上红谷反俗字也亦作斛虏姓也下耻伦反人名亦木名也形声字)

孜孜(子慈反考声云不倦也笃爱也克也剧也)

聊撝(上了雕反下毁为反韵英撝手也从手为)

盥洒(上官注椀反上声字考声盥洗手也从臼音菊从水从皿会意字也下星礼反或作洗并从水形声字也)

隅隩(上遇俱反考工记云隅角也说文陬也走侯反下音奥郭注尔雅云隩隐典处也苍颉篇云隩藏也说文云隅隩二字并从阜形声字)

持笏(昏骨反朝贤所秉手简也或牙或木古者以记事恐有遗忘说文从竹勿声)

采摘(上音釆下知革反韵英云手取也或作擿)

智仙(下薛延反僧石)

谙练(上暗含反考声云讽也诵也说也俗字也正从酉从言作[言*酓]今从省从音)

[按-女+(火/又)]选(上疎邹反文字典说求也声类搜聚字书索也从手叟声)

氓品(上陌彭反凡庶也黎氓百姓也)

泛舶(下音白海中大舟也入水六十尺累枋木作之)

镕冶(上音容考声云铸金法也说文冶器法也形声字下音野考工记云攻金之工也说文[金*省]也从冫台声之也)

公頠(危鬼反人名也)

[日/羽]水上(上贪合反以莲荷叶敷于水上乘之)

佌琐(上音此考声小人貌从人此声传文从王非本字下音锁苏果反尔雅佌佌琐琐亦小貌也)

怀敞(昌掌反考声云开也明也高地以望也从攴尚声)

法[(〦/(目*目)/大)*毛](具愚反黄使君人名也毛锦之类也)

勍殄(上音擎强也考声多力也从力京声下田典反上声字也孔注尚书殄绝也说文尽也从[(餐-食)-又]从[珍-王][珍-王]音之忍反)

侨寓(上渠骄反广雅客寄也)

欧阳(上乙侯反人姓也)

该富(上改孩反贾注国语云该备也广雅包也说文从言亥声)

[門@臭]然(倾役反考声无人貌也寂寞空圹也从门具声)

凉燠(上两张反考声云凉寒也从水下音奥考声燠热也又音于六反毛诗极热义同也)

缀缉(上追卫反考声连缀也下清立反郑笺毛诗云缉续也形声字)

智敫(阳斫反韵英云光景流也文字典说从白从放会意字也)

研核(上砚坚反考声云研磨也说文从石幵声下行革反韵英云考实事也文字典说云考事得实也邀遮其辞得实核也从西敫声)

掇拾(上端捋反拾掇也拾取也下音十)

慧哿(哥我反杜注左传云喜也人名也)

瞰等(堪滥反说文望也人名也)

指订(珽丁反苍颉篇云订评议也平声字也)

续高僧传卷第二

芮芮国(爇锐反亦名[而/火]国北狄突屈中小国名)

市廛(上时止反上声字也周易系辞云神农氏曰中为市贾逵曰市利也说文云买卖之所也文字典说云自向外而来象物相及也从冋从及)

廛[朿-木+大](彻连反一亩半为一家城市空地也或作[土*厘]下儜效反从市从人会意字也)

内袭(寻人反杜注左传云袭受也内也说文左衽衣从龙从衣转注字也)

凋窘(上鸟察反贾注国语云弊也说文半伤也从冫传从彡作凋非此用也下渠殒毛诗传窘急也说文迫也从穴君声也)

沟壑(上苟侯反说文沟水[泳-永+竇]也从水冓声也下诃各反郭注尔雅云壑坑壍也丘墟也说文壑亦沟也从[(├/(同-(一/口)+、))*又]从谷从上)

隆渥(上陆冲反高起也下鵶角反泽也)

杂沓(谈合反众多貌也)

羁客(上纪宜反郑玄羁旅行过寄止之客也说文马绊也从[网-(ㄨ*ㄨ)+又]从馽馽音知入反马绊也)

耸若(上粟勇反高上也)

驶水(上师厕反急流水也)

髫龀(上庭遥反髫胎发也下差仅反毁齿也)

秉操(上兵皿反下仓到反)

铿然(上客耕反声类铿坚也投瑟之声也或为銵字或作樫字并同上也)

厘改(里知反厘革改换也[刪-冊+(狦-(狂-王))]定也)

瓯闽(上呕侯反下密邠反西瓯南越郭璞云建安郡地名也虵种也)

[狦-(狂-王)]授(上音策郑注周礼云[狦-(狂-王)]谓简[狦-(狂-王)]书其王命说文符命象形字)

智铉(下音县僧名也)

鞑拏(上音健次音儜加反梵语)

杂糅(下尼救反从米柔声)

巏[山*(騖-馬+力)]山(上音欢下音务)

箫悫(腔角反)

指核(幸革反核实也)

颇黎椀(正梵音云飒破置迦言颇梨者古译讹略也)

[瘞-夾+(券-刀)]而(英罽反埋藏也)

修缵(祖管反亦作纂贾注国语云纂继也说文细也从糸[纂-糸]声也传作修非也)

规摸(上癸惟反下莫晡反)

俄舛(下川兖反说文相背卧也象形字也夕音衰[舛-夕]音跨上声字也)

纰谬(上匹弥反郑注礼记谬误也谥法曰行与实[(木-(企-止)+((人/人)*(人/人)))/大]曰胶也说文妄语也从言翏声翏音力救反)

谙篆隶(上暗含反埤苍谙诵也尔雅讽也次传免反史籀着大篆秦相李斯作小篆说文引书也从竹彖声彖音脱乱反下黎帝反程邈作隶书变李斯小篆为隶或作隶说文从[士/示]隶声也)

续高僧传卷第三(第十六)

慧[頤-頁+(朿/貝)](下峥责反正体字也僧名也峥音查行反[(厂-一)*臣*責]字从[(厂-一)*臣][(厂-一)*臣]音夷责声)

树[勛-口+(朿-木+大)](下精亦反或作绩从力责声也)

卓荦(上陟角反下力角反前袟前高僧传第四卷已具训释也)

道阕(犬悦反毛诗传阕息也郑注仪礼终也说文事已闭门也从门癸声也)

鉴亡(上监忏反或作鉴一也训释同广雅鉴照毛诗传云鉴察形也说文形声也)

慢耸(上蛮盼反孔注尚书云慢轻也顾野王云轻侮也说文从心曼声曼音万下相勇反郭注方言云欲也考声高也说文从耳从声)

函杖(上音含考声云函容也衔也说文从弓象形字也或作涵)

莹心(上萦定反传文从金作蓥广雅摩也谓摩拭珠玉等使发光明也说文玉色也从玉从荧省声也)

砥砺(上音砥下力曳反郭注山海经砺磨右也说文磨敛细磨石也出[山*弇]嵫山)

雷霆(下音庭大雷也尔雅疾雷为霆即霹雳也说文并形声字)

脱屣(上吐活反下所绮反考声云履之不摄跟者或作[革*徙]纵并通)

靦容(上天典反毛诗云有靦面目考声靦惭也古今正字面见也从面见声形声字也)

忸怩(上尼六反下音尼贾注国语云忸怩惭颜也广雅蹙踖也方言赧愧说文面惭也形声字也)

赧然(上儜简反考声云羞赧耻见也说文从赤及声)

笼罩(上禄东下嘲教反笼[竺-二+卓]二器皆覆也覆其竹笼令鱼鸟不得飞走或作[羅-糸][竺-二+卓]并通形声字并从[网-(ㄨ*ㄨ)+又])

接纽(女九反上声字衣纽结也广雅纽束也结而不可解者说文从糸丑声也)

蹖驰(上束容反博雅蹖蹋跳也考声云蹖驰者跳走之状也古今正字从足舂声舂音同上从臼臼音旧也)

眷砥途(下音止磨石也平也顾平道而如磨石而叹息古今正字从石氐声也氐音丁礼反亦作底也)

炙輠(上音征亦反下音果车毂两头釭川也一云脂角也炙则脂出陈思王戈同炙輠言慧净才学亦然从车果声之也)

挫其锐(上祖过反郑注周礼云挫折也说文摧也从手坐声下悦岁反广雅锐利也从金兑声)

声懋(下莫候反孔注尚书懋勉也古今正字从心楙声楙音同上)

掞雅(音艳顾野王云光照曜明也从手炎声)

岧[山/堯](上音调下音尧如山高峻貌也)

怀鈆(下音缘郑注周礼云鈆青金也从金公声公音同上)

踵逸轨(上钟勇反下音鬼)

丱岁(上关患反纂韵云[髟/公/心]角也象形字[髟/匆/心]音总)

森梢(上涩[竺-二+潛]反下所交反)

发轫(下音刃王逸注梵辞云枝轮木也说文拟车木也从车刃声也)

聆嘉(上历丁反苍颉篇听也从耳令声)

韫兹(上威粉反下音子思反考声韫藏也)

矛盾(母浮反下音顺说文矛抢也戟也盾排也并象形字也)

剿说(焦了反)

谈柄(兵命反如意之类是也)

暂撝(下音晖撝手也)

惊詟(占叶反或作慑詟怖畏也夫声也)

挫拉(下蓝答反说文摧折也从手立声亦手折拉也)

磨钝(下屯混反不利也顽也刃不利也)

吹嘘(下许居反气出口也)

丛楹(上族公反下音盈盈柱也丛聚也从丵取声)

叠干(上甜叶反考声叠积也重也下干岸反今之墙板也)

葳蕤(上音威下而隹反药名也准传文义云灵相葳蕤者佛有慈悲之容如灵药垂英之貌也)

肸响(上欣[丮-(舉-與)]反脉动也下香两反威神响应而难测也)

拥萃(上邕拱反下疾醉反萃聚待也形声字)

卒谞(下音星旅反上声字人名)

[蝡-大+火]动(上如尹反文字典说[蝡-大+火][蝡-大+火]虫动也)

濩落(上黄郭反下音洛考声云濩落者水大貌也言彼论之文濩落而大言也)

梗槩(上耕杏反上声字下音盖梗槩者言其大略也)

提撕(上弟奚反下星奚反举网网而略序也)

椿菌(上耻伦反大神水之名也八千岁不凋也下群殒反即粪壤之上朝菌朝生而夕[(餐-食)-又+人]也)

爝火(上将削反小炬火也犹如荧火)

妍[山/一/虫](上啮坚反正体研字也妍好也美也慧也下齿之反释名痴也声类云蚩騃也考声蚩恶也说文从虫[屮/一]声也[屮/一]古之字也)

罗縠(红木反说文从糸壳省声也)

蒭荛(上恻俱反草也下尔招反草初生貌也)

铿然(上客耕反坚也)

摛掞(上耻知反下音艳)

顿袪(去鱼反袪去也)

各撤(耻列反减施也)

乃致(上音乃古字也)

璀璨(上崔碎反下仓烂反)

凫鹤(上音扶下何各反凫水鸟也鹤仙鸟也)

鹤籥(下音药籥匙也)

掇其(上竹劣反从手叕声叕音同上也)

揭其(上[虔-文+ㄆ]糵反说文以杖高举也从手)

菁华(上音精下话瓜反考声云菁英花也)

愞夫(上奴乱反怯弱之人也)

续高僧传第四卷(玄奘法师传)

玄奘(下藏浪反汉三藏名也方言云奘大也说文从大壮声也此字更有别音今不取也)

本名袆(倚宜反韵英云形之美也从衣)

解缨(下益盈反缨冠系也)

长捷(潜叶反玄奘亲兄僧名也从手)

讶其(牙夏反嗟叹也)

跨罩(上夸化反越也下嘲教反捕鱼竹笼)

邺中(音业郡名也在北地邺都也)

指摘(下嘲革反手取也)

无[敲-高+睪](音亦韵诠云[猒/食]也从攴普十反睾声[猒/食]音伊焰反[猒/食]饱)

[木*巳]梓(上音起下音紫[木*巳]枸[木*巳]也梓楸也皆名水也)

睟周(尖叶反目旁毛也取周帀义也)

萧瑀(音禹人名也)

解签(妾阎反考声云小简也贯也验也白事也形声字也)

锋颖(上音峰下营并反考声云颖禾穗也从禾顷声)

邮驲(上音尤文字集略云境上舍也待使馆也今之驿也从垂从邑传文作卸非也卸音星夜反非此用也)

贿赂(上音晦下音路韵诠云賖帛也)

扫帚(上桑到反下之酉反除扫粪秽之具并从手)

献麨(昌沼反文字典说云煼麦磨为面曰[麩-夫+酋]从麦酋声传文作麨俗字也)

为笴(干亶反韵诠云[竺-二+巠]笴也亦作竿)

盋庙(上音钵正体[盉-木+友][(百-日+ㄎ)/皿]字)

睒奉(商冉反古今正字暂视也从曰炎声)

佛蹠(下征亦反广雅蹠履也楚辞践也淮南子云鸟排空而飞兽蹠实而走是也形声字也)

磔迦国(上张革反梵语外国名也)

劫掠(下音略郑注月令云掠取也强夺取也)

钊残(上章姚反古今正字云钊[劖-、]也刬也从刀形声字也)

帑藏(上汤朗反说文云帑者金帛藏府之名也会意字也)

周睇(下音悌古今正字云倾视也)

趾蹠(上音止下征亦反从足传从土非也)

湮没(上音因郭注尔雅湮沉落也没也从垔省声也)

捔处(上音角捔其优劣也从手)

颓褫(上兊回反苍颉篇坠落也下池尔反说文[大/隻]衣也从衣虒声虒音天伊反也)

痆厮(上赧[憂-(心/ㄆ)+戈]反梵语西方国名也)

殑伽河(上疑等反西国河名梵语也)

珠珰(下音当耳珠曰珰耳饰也)

四睇(下音弟倾首暂视也见古今正字也)

为梯(体坁反古今正字云木阶也从木弟声)

石罅(赫嫁反博雅云罅裂也说文[蝷-虫+土]裂也破也从缶呼声转注字也)

睥睨(上批闭反下霓计反埤苍邪视也说文二字并从目形声字也)

姞栗陀罗屈吒山(上音吃屈音军勿反梵语古译云耆阇崛山唐云鹫峰山亦名灵鹫山此山多鹫鸟也)

豆[葷-車+(袖-由+殳)](下诃遘反药名也出交趾郡)

火[卄/渴](哀害反文字典说云[卄/渴]盖也形声字)

[溘-去+太]然(上堪纳反王逸注楚辞云奄忽而至不期而忽有曰[溘-去+太]然水盍声盍音合也)

皂利国(上音造胡语国名也)

嵬[山/(遻-(這-言))](上外猥反广雅嵬嵬高貌下昂各反考声作崿崖献也正体从吅从[朔-月]作[遻-(這-言)]传文作[山/咢]俗字也)

昆仑虚(上音昆次音论下去鱼反或作墟雪山之异名之也)

东渐(接盐反孔注尚书云渐入也又云墙盐反训义同上也)

眇漫(上妙了反远望也)

[濂-兼+(朔-月)]流(上音素逆水而上也)

勍寇(上音擎多力也说文从力京声也传文从刀作[利-禾+京]非也)

崖隒(上雅皆反下音广重崖也考声云方崖如重甑也)

朅盘陀国(上骞蘖反胡语国名也)

须发(上相臾反口上毛也从彡说文彡音衫象也)

泛涨(上孚梵反或作泛下张两反亦去声也)

凶犷(下虢猛反)

阗[門@壹](上音田下音噎烟结反满也塞也)

猃狁(上音险下音尹北狄之异名也)

恰述(悭甲反韵诠云用心也亦通俗语也称可)

搜擢(上霜邹反下音浊搜访明擢戈共译经论也)

仄陋(上音侧下娄豆反孔注尚书云明人在仄陋者广求贤也)

褊能(上鞭氵反尔雅褊急也考声韵英并云狭也小也说文从衣扁声传从大非也)

缀缉(上追卫反下侵入反)

连纰(下嫔蜜反排次第也)

锁联(上桑果反下音连联类也)

繁复(上伐袁反重也下风目反重重累有也)

穷核(下行革反韵诠云考求实事也从西呀贾反敫音药)

九瀛(以婴反海岛仙州在东海也)

跨千古(夸化反古今正字云跨越也形声字)

宸眷(厥倦反或作眷同考声眷顾也恋之也)

岩涯(下雅皆反水岸曰涯)

萧瑀(音禹人名也)

萧璟(鬼永反人名也)

俦焉(上宙留反俦匹也)

桑梓(下音紫)

旋殡(宾刃反说文从反宾声埋[瘞-夾+(券-刀)]也[瘞-夾+(券-刀)]音于计反)

其茔(音营墓也)

城壍(妾焰反)

提挟(上弟[前-刖+ㄅ]反下嫌颊反也)

崎岖(上起宜反下羗愚反)

埏埴(上伤然反下承力反)

恢恢(苦回反考声云志大也或作[多*(厂@火)])

共激(经亦反考声云水奔射也)

蒭荛(上恻雏反韵英云草也下绕招反)

斧藻(下遭老反考声云水中草也有文者)

必踵(踵勇反考声云足跟也亦作踵也)

续高僧传卷第五

瞪视(上直证反埤苍瞪直视也古今正字从目从澄省声)

阻碍(上庄所反杜注左传阻碍也或从山作岨说文除也从[阜-(口/十)+(耜-耒)]且声且音精余反下我盖反广雅碍距也说文止也从石疑声会意字也或作阂亦同)

江濆(下扶文反字林濆水涯也说文从水贲音补门反)

言谑(下香约反郭注尔雅谑相戏调也说文戏言也从言虐声也)

羸瘠(上九追反下情亦反考声瘦也字书瘦瘠病也弱也亦作膌从脊从疒脊声也)

阮韬(上元远反姓也下讨刀反人名也从韦舀声也)

周颙(遇[暴-日]反梁朝中书佶郎名)

开柘(汤柘反广雅大也亦开手形声字也)

确然(苦角反考声云坚固也前已释第七卷)

[貝*親]施(上楚慬反韵英云[貝*親]施也藉此施福感招胜果也)

怖遽(上普布反怕也下渠御反去声杜注左传云畏惧也或从心作懅亦同说文从辵豦声辵音丑略反豦音渠下从豕)

敞轩(上昌掌反苍颉篇云敞高显也说文高处远望也从文尚声也)

剡县(上音琰越国县名从刀炎声)

捃采(上君运反下菜改反方言桾取也说文拾也古文从麏作[攗-米+君]今从省从手君声)

萧昞(兵永反)

慧诩(吁禹反郑注礼记大也遍也和也僧名也)

侪党(上仕皆反考声等类也)

梗正(耕杏反考声直也猛也强也从木更声也)

勍敌(上强迎反考声云多力也强也武也从力京声)

澄眸(上长陵反下暮浮反目童子也)

孜孜(子慈反考声云支今作文略也)

狼狈(上音郎下音贝文字集略云狼狈披猖也心乱失次也)

昏诐(悲媚反考声云险薄也辩而不正也[佞-二+〦]而有慧也说文从言从彼省声)

亟深(上矜力反急也极也)

眷悦(厥倦反孔注尚书云眷视也反顾也)

东苋(音患地名也)

刘勰(嫌颊反人名也著书曰刘子)

蔡樽(尊损反人名也)

栾栌(上乱端反广雅曲柝谓之栾即今之拱也斗在栾两头也下音卢说文薄栌柱上枅也枅音企见反)

檐霤(上音阎屋檐也即柱外虚檐也从木詹声从手非也下流救反说文云霤者屋上两水流下也从雨留声也)

桄桯(上音光床下中间横桄也考声作横横相于横字下体丁反韵诠云碓一也即床两边长汀也亦名床梐传文从[德-彳]作[德-彳+木]非也亦恐是书误著文者应从木作[木*聽]亦不成字考声作[爿*(口/王)]也)

陆倕(音垂人名也)

炉奁(上音卢香炉也下音廉香奁也即盛香炉椷也)

麈[(犀-牛)-〡+└](上音主鹿尾扇也麈鹿尾拂也)

嗟惋(上精耶反咨嗟叹也下椀奂反文字集略云惋谓惊惕惋叹也惋恨也说文从心宛声也忸怩惊怛也)

浇薄(上晈尧反下傍博反)

窥人(犬规反小视也韵诠[覤-儿+目]又[覤-儿+目]音清预反低头窃见也)

心瞀(莫候反楚辞心闷也心乱也说文低目谨视也从目敄声)

刘绘(音会人名也)

东莞(胡官反地名也)

巾褐(寒葛反毛诗传曰褐毛布也许叔重曰楚人谓袍为短褐说文从衣曷声也)

袜陵(上满钵反吴郡地名亦名金陵也梁所都)

[(木-(企-止)+((人/人)*(人/人)))/大]垲(上霜两反杜注左传云[(木-(企-止)+((人/人)*(人/人)))/大]明也说文篆文[(木-(企-止)+((人/人)*(人/人)))/大]字尔雅[(木-(企-止)+((人/人)*(人/人)))/大]武也毛诗[(木-(企-止)+((人/人)*(人/人)))/大]败也方言[(木-(企-止)+((人/人)*(人/人)))/大]猛也古今正字从叕叕音丽从大下开改反杜注左传云垲燥也说文高燥也)

锵金(上鹊羊反铿锵金玉众盛之貌也铿音坑也)

候旭([凵@又]狱反考声旭旦也美也)

[气@盆]氲(上扶文反下威云反氛氲香气貌)

剖析(上暜口反下星亦反分析文义令人解也)

番禺(上判般反下音愚地名也在广州县名也)

荤辛(上晖云反五辛[卄/公/心]林之类也)

踟蹰(上除离反下柱诛反韵诠云少选也不进也)

衣赈(真忍反前第七卷已具释训)

却派(下柏卖反说文派者水之邪流别也从反水字)

窀穸(上追伦反下音夕杜注左传云窀厚也穸夜也谓葬埋于地下长夜也说文窀穸并从穴形声字也)

大骚(扫遭反乱也骚动不安之也)

负扆(衣岂反郑注周礼云扆耎枕也户[打-丁+(一/(尸@甫))]之间谓之扆从户衣声)

墅姥(上食吕反韵英云墅村野为墅郊外曰墅又音野训义同下音母村中妇人老称也会意字也)

一切经音义卷第九十一一切经音义卷第九十二

翻经沙门慧琳撰

从第六尽第十

音续高僧传第六卷

稠人(上长流反毛诗传云稠谓密直如发也苍颉篇云稠众也说文云稠多也从禾周声者也)

模楷(上音谋郑笺毛诗云模法也说文模规也从手莫声下坑騃音崖买反广雅云楷拭也字书云摸也说文从木皆声也)

谢籥(下羊灼反人名也)

拯溺(上字取蒸字上声下宁的反前高僧传第七卷已具释)

倏然(上伤肉反前高僧传第六已具释)

麛猎(上觅鼙反读若迷注周礼云麛鹿子也说文从鹿弭声下廉辄反郑笺毛诗云宵田为猎古今正字从犬鼠声鼠音同上)

御[宋-木+禹](下于矩反与宇字同音毛诗传云字居也说文从宀禹声或从广作[序-予+禹]音同上宀音绵也)

缣纩(上颊嫌反说文云缣合丝缯也从糸兼声兼正兼字也下廓潢反郑注礼记云纩绵也说文纩絮也从糸广声)

剿戮(上鱼小反孔注尚书云剿犹截也说文从力巢声下隆叔反字书云戮杀也郑注周礼云辱也说文从戈翏声音力救反也)

临诀(下音决韵略云诀言别也与人死别也即临终永诀者也)

孺慕(上儒戌反字书云孺犹属也说文云孺子即稚子也从子需声需音须)

秸(古八反孔注尚书云秸犹稾也玉篇云禾谷藁草也槀音高老反说文又作秸古文秸字也)

莅职(上梨智反方言云莅临也郭注尔雅云莅视也说文从草位声考声又从水作莅音同上也)

麕麚(上桾云反桾音军[(餐-食)-又+員]反刘兆注公羊传云麕獐也说文从鹿囷声囷音郡字书亦作麏音同上下嫁牙反尔雅云麚雄鹿也说文云麚牝鹿也夏至之日鹿解角也从鹿叚声也叚音贾传作[塵-土+加]俗字也)

凫鹜(上辅无反顾野王云凫即水鸭也前第三卷已释讫下蒙卜反亦音务郭注尔雅云鹜亦鸭也说文云鹜舒凫从鸟敄声也)

鹰鹯(上忆陵反郑笺毛诗云鹰鸷鸟也古今正字从鸟雁声下章然反说文从鸟亶声穆天子传亦鹯也)

野媪(下奥保反说文云媪女人长老称也从女[咼-(炯-火)+皿]声[咼-(炯-火)+皿]音乌魂反)

图牒(上杜谟反广雅云图犹度也度音铎说文云牒犹札也从片枼声枼音叶按简[狦-(狂-王)]图牒或竹或板义令从片作牃传从言作谍非也谍谓谍谍犹贼也非本义今不取)

恬愉(上牒兼反方言云恬静也说文亦安也从心甜省声甜音同上下庾珠反郑注论语云愉颜色和也广雅云喜也尔雅云乐也说文从心俞声也)

疾愈(下音庾顾野王云愈谓疾小轻也说文云愈病瘳也从疒俞声也)

觇国(上勑占反杜注左传云觇伺候也说文视也从见占声也)

伫聆(上除吕反毛诗云伫久立也字书从立作伫与伫字义同古今正字从宁声宁音除下历丁反前第三卷已释讫)

啖之(上谈敢反前高僧传第十已释讫传作啖俗字)

连噤(下禽禁反前高僧传第三已释讫)

芒屩(上正[卄/(└@人)]字下姜略反许叔重曰屩草履名之也苍颉篇云屩履屐也音与脚同说文云履也从履省乔声)

胜鬘(上升证反下音蛮经名也)

坎壈(下拉拉感反字书云坎壈地不平也考声云契阔貌也古诗云坎壈多苦辛是也拉音腊也)

盱衡(上酗于反司马彪注云盱犹视而无知貌也苍颉篇云盱张目也说文云盱以忧病也从目于声传文从日作[日*ㄎ]书误也下正衡字考声从行角从大谓牛触人则横一木于角上衡犹横也会意字也文字典说从行角声正衡字)

啸傲(上消醮反郑玄注礼记云啸谓卷蹙舌吹出声也按啸傲谓方土清闲于旷吟啸者也说文从欠作歗今通作歗义同下熬诰反博雅云傲放荡也说文云倨也从人敖声传文从口作嗷非之也)

蟋蟀(上音悉下衰律反礼记月令云后五曰蟋蟀居壁是也毛诗传曰蟋蟀秋鸣虫也古今正字云秋蛬也蟋蟀二字并从虫悉率皆声也蛬音共颙反也)

饘粥(上战膻反杜注左传云[飢-几+(面/且)]即麋也说文亦同麋也从食亶声麋音眉也)

糊口(上音胡尔雅云糊[飢-几+(面/且)]也郭璞注云糊亦麋也说文云亦谓寄食为糊口从食胡声)

奥粹(下虽醉反周易纯粹精也说文云粹不杂也从米卒声也)

体羸(下累追反杜注左传云羸弱也贾逵注国语云病也说文云[病-丙+((宋-木)/火/又)]也中从羊从[嬴-女]声[嬴-女]力卧反也)

谢譓(下擕桂反人名也)

赀财(上子移反顾野王云赀谓家中资生产也广雅云赀货也说文从贝此声)

尘滓(下缁史反说文云滓犹淀也从水宰声淀音田练反)

湔濯(上箭先反文字集略云洗污衣也下撞角反广雅云濯洗也毛诗传云涤也顾野王云浴也说文濯浣也从水翟声翟音宅也)

解浣(上皆买反云解判也从刀判牛角会意字也下桓管反郑笺毛诗云浣谓濯也刘兆注公羊云去垢日浣说文作浣字书从干作浣音义并同)

耎几(上儒兖反周礼耎柔也说文从而犬声传文从车作软俗字非也下机履反)

绸缪(上宙留反毛诗传云绸缪犹缠绵也说文从糸周声下美忧反说文云缪枲之十洁也从糸翏力救反洁音结)

粗歰(上匆胡反说文从三鹿会意字也今省[夕/鹿]顾野王云粗谓不善也郑注礼记云粗犹不精也下森戢反说文从四止二正二倒书亦会意字也传文作歰非也)

梗难(上庚杏反毛诗传曰梗病也贾逵注国语云梗害也尔雅云直也说文云山榆有刺荚者从木更声传文从鱼作绠俗字也)

法敞(下昌仰反人名也传作敝误他)

乐[狂-王+荒](上音洛下音荒按狼[狂-王+荒]者盖诡谲之流不实之义也狼合作乐字传用狼字非也字书亦无此字者也)

一簏(下聋木反说文云簏竹箧也从竹鹿声也)

谑之(上香脚反前第五卷已释训)

[生/月]箱(下想羊反博雅云箱赤色也汉书云一人奉符箱是竹箱也)

强悍(下寒旦反说文勇也从心旱声)

匮餧(上逵位反毛诗传云匮竭也郑注礼记云匮乏也说文从匚贵声匚音方下奴猥反郑注论语云餧饿也苍颉篇云饥也说文从食委声也)

般阕(下犬悦反毛诗传云阕息也郑注仪礼云阕终也苍颉篇云讫也说文从门癸声)

相紃(下音旬字书或作[糸*盾][糸*盾]犹绕也说文紃谓圜绕也从糸川声)

飙举(上必遥反郭璞注尔雅云飇谓[日/出/大/米]风从上而下者也说文云飇浮摇也从风猋声猋音摽)

针盲(上执任反广雅云针刺也按针盲者以正法治邪见如针[(└@人)/目]之痼疾也说文从金咸声今通从十作针俗字也下麦庚反说文目无眸子也从目亡声也)

腴旨(上庾珠反郑注礼记云腴腹也说文云从肉臾声下正旨字孔注尚书云旨美也)

续高僧传第七卷

寻缃(上似林反说文寻绎理也从几工彐从寸分理之会意字也转注字也下想羊反释名云缃素色缯也古今正字从糸相声也)

缙云(上津信反春秋传有缙云氏盖地名也说文从糸晋声传文从手作搢非也)

安堵(下都鲁反顾野王云堵皆筑墙板数也说文垣五板为堵从土者声八尺曰板也)

声懋(上正声字说文云声音也从耳[聲-耳]声[聲-耳]口冷反下矛候反孔注尚书云犹勉也与楙字义同说文从心楙声楙音同或从矛作[矛/心])

馥蕙(上音复前高僧传第十一卷具已释讫下音惠王逸注楚辞云蕙香草也古今正字从草惠声也)

纽虏(上女九反广雅云纽束也郑玄注周礼云纽冠冕上小鼻笄所贯也说文云系也从糸丑声一曰结可解也下卢睹反说文云虏俘获也从母从力声毋音官毋说文从一横毋象形字也)

衡橹(上正衡字杜注左传云衡横也郑注周礼云平也说文从[冉-土+(久/人)]从大行声传从鱼作衡讹也下音虏杜预注左传云橹大盾也盾音顺说文从木鲁声亦作[木*(占@夕)]音义同)

丘阱(下情郢反字书正从[阜-(口/十)+(耜-耒)]作阱郑注周礼云阱所以穿地为[涳-工+((嘹-口)-(日/小))]坑而取禽兽也广雅云阱即[涳-工+((嘹-口)-(日/小))]坑也说文云阱陷坑也从[阜-(口/十)+(耜-耒)]井声古文从水作汬或从冗作阱并同也)

辽夐(上了焦反广雅云辽远也说文从辵尞声音同下儇娉反刘兆注谷梁传云夐[涳-工+((嘹-口)-(日/小))]也考声正从攴作夐营求未遂也亦远也说文亦营求也从[目/(敲-高)]人在穴上转注字也[目/(敲-高)]火劣反)

砥砺(上音止下音厉孔注尚书云砥砺皆磨石也前第三卷已释讫)

言刈(下鱼胏反埤苍云刈获也王逸注楚辞云芟草也古今正字从刀乂声)

采[木*頡](下贤结反字书云[木*頡]犹袵也古今正字云衱袵也从手颉声)

背胛(上正背字从北从肉下音甲吴越春秋云贯胛达背也释名云胛之言阖也阖音合谓与胸胁相会故云阖也古今正字义同从甲从肉声也)

俊裳(上遵峻反杜预注左传云俊绝异也玉篇字书与俊字同前高僧传第六已释讫下音常韩诗云衣下曰裳白虎通云裳障也所以自障蔽也说文作裳下裙也)

毳般(上昌苪反孔注尚书云毳耎细毛也说文毳兽细毛织成衣也从三毛会意字)

复[(生/(丹-、+〡))*見](下情姓反广雅云靓命也亦呼也说文云召也从见青声也)

憓飞(上音惠郭璞注云憓意精同也)

畟塞(上初色反郭璞注尔雅云畟言严利也韵略云陈设器物盛貌也说文云治稼畟从田人从久久山危反也)

勍手(上音擎前高僧传第二卷已释讫)

无[敲-高+睪](下盈益反孔注尚书云[敲-高+睪]猒也说文云[敲-高+睪]懈也从攴睾声睾音同传文从欠作[敲-高+睪]非也)

荜门(上宾蜜反杜预注左传云草门也郑玄注礼记云荜亦草也说文从竹毕)

圭窦(上桂擕反礼记儒行云荜门圭窦蓬户瓮牖是也郑玄注云窦孔穴也按圭窦小窻牖之属也说文从重土下音豆)

茕茕(葵营反孔注尚书云茕单也毛诗传云茕茕无所依也说文从卂从荧省声卂音信荧冗营反)

懔然(上林锦反郭璞注方言云懔犹敬也孔注尚书云懔危惧貌也说文从心从禀声禀彼锦反)

[慣-毌+央][慣-毌+央]([(德-彳+王)-心+(衣-〦)]内反苍颉篇云[慣-毌+央][慣-毌+央]乱貌也说文云从心贵声)

小蚋(下儒税反字林云[虫*苪]即蟆子也顾野王云[虫*苪]喜啮人谓之含毒是也说文云秦谓之[虫*苪]楚谓之蚉也从虫苪声蚉音文苪音同上者也)

惛懵(上呼昆反广雅惛乱也郑笺毛诗云惛无知也说文从心昏声下墨朋反毛诗传云瞢乱杜注左传云闷也云瞢目不明也从心瞢声瞢音同上也)

糟粕(上音遭下普莫反许叔重曰糟酒滓也粕已[淥/皿]糟也古今正字糟粕二字酒之余滓也并从米曹白声也)

续高僧传第八卷

赵瀛(上正赵字下音盈人名也)

[木*(丙/(敲-高))]槩(上革猛反尔雅云梗直也说文从木更声下陔艾反郑玄注周礼槩[日/童]也说文从木既声也)

覶缕(上卢戈反按覶缕犹理乱也说文云覶好貌也从见[辭-辛]声[辭-辛]音乱下龙主反前高僧传第二已释讫)

用袪(上正用字说文云用行也从卜中卫宏按古文或作用音义并同今通作用下却鱼反韩诗外传袪犹去也说文从衣从去声也)

岷峨(上密彬反下我哥反按岷峨皆蜀川山名也见郡国志岷峨二山名也)

指适(上正指字下丁历反莫也考声云适指实也)

[髟/囪/心]尾(上正宗字考声[髟/囪/心]马鼠也亦从马作鬃下正尾字鼠音猎)

嵬然(上外猥反说文嵬而不平也从山鬼声也)

悛革(上音诠前高僧僧第一已释讫)

不漉(下弄谷反郭注尔雅云漉竭去水也文字典说从水鹿声)

[竺-二+豦]篨庵(上巨居反次音除按[竺-二+豦]篨庵今以芦篨席为舍也尔雅云[竺-二+豦]篨芦蕟即芦席也蕟音废下暗含反广雅云庵舍也郑注礼记云庵庐也古今正字从广奄声广音俨)

续高僧传第九卷

论榻(上卢混反下贪答反释名云榻即床之狭长者也榻即今床也古今正字从木[日/羽]音同上也)

[(((嘹-口)-小)-日+干)*丮]鍮(上正执字也字书云执操持也说文从丮从[((嘹-口)-小)-日+干]亦声丮音戟[((嘹-口)-小)-日+干]音女涉反下音偷埤苍云鍮石似金非是金也古今正字从金从偷省声者也)

盥手(上官椀反说文盥洗手也从臼水临皿会意字也已见前释臼音菊者也)

帽簪(上毛报反字书正作冒郑注尚书大传云冒覆也文字典说云[幌-光+月]冠也亦头也从巾冒声或从衣作[袒-一+月]音同上下戢森反苍颉篇簪亦笄也笄音鸡说文正作无首笄也象形字亦从竹竹簪音义并同传作簪俗字也)

非纛(下音道传文本义合用道字是非道不行之义今用从县作纛纛羽葆幢非本义今不取)

井络(上正井字周书云黄帝始穿井世本云伯益作井王弼注周易云井通也白虎通云因井为市故曰市井说文云八家同一井下郎各反郭璞注山海经云络绕也说文从糸各声之也)

[踦-可+(舛-夕)]蹑(上夸化反前第四卷释讫杜注左传云[踦-可+(舛-夕)]谓过其上也说文云度也从足从[大/(舛-夕)]声下黏辄反黏音尼沾反方言云蹑登也广雅云履也说文云蹈也从足聂声也)

既砾(下音历说文云砾小石也从石乐声也)

污池(上音乌考声云停水不流也说文云洿即浊水不流也从水夸声也)

尻端(上考高反考声云谷道也说文从尸九声下正端字说文云端直也从立专声专音同上)

修葺(上正修字下侵入反杜注左传云葺谓补理也说文从草咠声咠音同上)

连甍(下麦耕反杜注左传云甍屋栋也说文云从瓦从梦省声)

姓俞(丑祐反人姓也)

椿诜(上敕伦反下色榛反人姓名也)

檀溪(上唐寒反郡国志云襄州溪名也下从水作溪俗字也下正溪字说文云出渎无者曰溪从谷奚声传文上檀字误从壹作[木*壹]非也下从水作溪俗字也)

霈注(上环贝反文字集略云霈大雨也说文从雨沛声沛音贝者也)

[濂-兼+(朔-月)]流(上苏路反说文云逆流而上曰[蝷-虫]也从水[蝷-虫]声[蝷-虫]音尺也)

慧暅(下哥邓反僧名者也)

诩法(吁宇反法师名苍颉篇云诩犹和也郑注礼记云普也说文从言羽声)

繟师(上昌演反郑注礼记云繟宽绰貌说文繟犹带缓也从糸单声单音善也)

版荡(上班简反郑注周礼云版今户籍书也自齿生已上皆书之于版数登万人也说文从片反声传文或作师误下堂党反字书正从皿作荡考声云荡犹除也按版荡者谓梁籍除者也)

霓裳(上诣鸡反王逸注楚辞云霓云之有色似龙者也郭注尔雅云雌虹曰霓说文云霓屈虹也从雨儿省声也言霓裳者神仙飞行衣如虹霓)

无[(木-(企-止)+((人/人)*(人/人)))/大](下霜两反说文云[(木-(企-止)+((人/人)*(人/人)))/大]明也过也伤也传文作[(木-(企-止)+((人/人)*(人/人)))/大]书误也)

[田*支]游(上殿年反顾野王云田从禽猎也游田[按-女+(火/又)]狩总名也说文从攴田声也)

饔饩(上雍[暴-日]反郑注礼记云饔者割烹[烹-了+(疋-(足-口)+(丁-一))]煎和之称也凡客莫盛于饔饔将币之礼说文云饔熟食也从食雍声籀文从共作[食/共]下希既反郑注仪礼云牲生曰饩也埤苍云馈也字书云饷也说文从食气声也)

罝罘(上借斜反毛诗传云罝谓兔[(ㄇ@人)/古]也郭注尔雅云罝犹遮也古今正字兔网也从网且声下附谋反郑注礼记云兽[(ㄇ@人)/古]曰罘也说文从网不声传文作罦非也)

矰缴(上则僧反郑注周礼云结缴于矢谓之矰矰字从矢或从羽作[曾*羽]矰知七分三在前四在后说文从矢曾声下章弱反顾野王云缴即矰矢具也说文云缴生丝缕也从糸敫声敫音药亦作[譥-言+糸]糸音觅缕龙主反)

元覞(下遥照反高僧慧弼父名也弼皮密反也)

脱[跳-兆+麗](下师尔反孟子云视弃天下如弃弊[跳-兆+麗]即脱[跳-兆+麗]义也考声作屣履属不摄跟者也亦从革作[革*徙]说文云[跳-兆+麗]履也从足丽声也)

[褒-保+公]冕(上古本反周礼云享先王则服[褒-保+谷]冕郑众注云[褒-保+谷]龙衣也郑玄笺毛诗云玄衣而画以龙也说文亦龙衣也绣下裳福一龙蟠阿上向从衣公声下眉辩反郑注周礼云冕首饰也说文从曰免声曰音肙也)

镕笵(上欲钟反下凡[鋑-允+公]反汉书云犹金之在镕唯冶之所铸也范铁摸也说文云镕冶器法也铜销为镕从金容声也)

苫块(上摄占反玉篇作寑顾野王云参犹苫也谓以草自藉也礼记器服传寑参枕由也文字典说云参器[卄/稓]也从草侵声与传文苫字义略同参苫皆同音[卄/措]情夜反下枯外反说文从土凵声凵口范反或作块音同也)

荏苒(上任寝反下而琰反韵略云荏苒草色貌也按荏苒若今之因循蹉[趷-乙+也]之类是也说文荏从廾任声苒从廾冉声舟音同廾音草)

漳滏(上灼羊反汉书云漳水名也漳水有二一清漳二浊漳二名也浊漳出上党长子县鹿谷山东至邺入清漳清漳出沾山大要谷北入黄河说文从水章声下扶武反山海经云滏水出神圂山至临水县西滏口经邯郸北入漳其水常热故名滏水古今正字从水釜声圂音胡本反也)

炎蓐(上炎字说文云炎火行也从重火故月令云其啼炎帝其神蓐收玉烛宝典云蓐收金行也按炎蓐即自夏徂秋之谓也说文云蓐陈草复生也从廾辱声籀文从[卄/廾][卄/廾]音莽也)

讣焉(上孚务反郑注礼记云讣至也古今正字从言卜声字书亦从走作赴又从足作卧或从辵作[赴-土+(彰-章)]音义并同也)

髦彦(上肙褒反苌诗传云髦俊也郭璞注尔雅云士中之[仁-二+(隹/乃)]如毛中之髦也广雅云髦大也说文从髟毛声髟音必消反下言建反埤苍云彦大也字统云善士有文者尔雅云美士曰彦说文从彣厂声厂音汉彣正文字从彡文彡音杉也)

堂础(下音楚淮南子云山云蒸柱础润许叔重曰楚人谓柱磶为础古今正字从石楚声磶音昔按础即石碇也碇音丁寗反也)

宗鎋(下闲[憂-(心/ㄆ)+戈]反字书正作牵左传云巾车脂牵声类云牵车键也说文云牵车轴端键也从舛相背会意字也传文从车作辖今通用从金作鎋又作[工/(巢-果+(冗-几+(儿/牛)))]音义并同也)

欢[朿-木+大](上音萱说文正作欢从言雚声雚音贯传文从宣作諠或从口作喧并俗字也下儜教反说文从人从市会意字也传文作闹俗字也)

刬迹(上察眼反广雅云刬削也声类云平也古今正字从刀戋声戋音残也)

捄拯(上矩愚反广雅云捄犹法也说文从手求声下[卄/丞]字上声玉篇从廾作枡博雅云[木*廾]拔也广雅收也说文云[木*廾]上举也从手升声)

林麓(下笼笃反郑注礼记云麓山足也说文从林鹿声)

掩骼(下耕额反李林甫注月令云枯骨曰骼说文云禽兽之骨曰骼从骨各声)

递升(上啼礼反说文从辵从虒声虒音大伊反前第四已释讫)

机谲(上凡依反下涓悦反郑注论语云谲犹诈也郑笺毛诗云谲不直言也说文云欺也下从言矞声矞葵聿反)

续高僧传第十卷

顾眄(上古路反郑笺毛诗云顾犹视也苍颉篇云旋也广雅云向也说文云回视文从页雇声雇音同上下眠甸反说文眄犹邪视也又目偏合也从目丐声丐音绵遍反传文作眄俗谬字也)

逃迸(上音陶广雅云逃避也说文云亡也从辵兆声传文作[這-言+(乖-千+(乳-孚))]俗字也下伯孟反郑玄注礼记云迸放流也字书亦从足作跰跰犹散也古今正字从辵并声)

自揣(下初委反说文揣量也从手专声专音端也)

齐镳(下彼苗反尔雅云镳谓之钀郭注云钀马勒之铁也考声云镳马排沫也说文云镳马衔也从金麃声麃音庖亦从角作[角*麃]音义并同上传文作[馬*麃]俗字也)

敛翮(下衡革反尔雅云羽本谓之翮郭璞注云鸟羽根也说文羽茎也从羽鬲声鬲音格之也)

随汉(上遂规反广雅云随逐也考声切韵云随国名说文从辵隋声隋音同按隋皆国名也)

并骛(上正并字说文并并从两立下巫付反穆天子传曰骛驱马疾行也广雅云奔也说文从马敄声敄音武字也)

鲸鲵(上竞迎反淮南子云鲸鱼[(餐-食)-又+人]而彗星见见音岘字统云鲸海中大鱼也许叔重曰鲸即鱼之王也说文云鲸海大鱼也从畺声亦从京作鲸通用传文作鲸俗字也下诣鸡反杜注左传云鲸鲵大鱼也顾野王云鲍食小鱼也说文鲵刺鱼也从鱼儿声儿音同)

私觇(上正私字下谄焰反郑注礼记云觇窥视也杜注左传云觇伺也说文从见占声)

淅东(上毡热反字统云淅江出会稽郡考声亦云江名也古今正字从水折声)

底磺(上音止前第七卷已释讫下虢猛反广雅云铁璞谓之磺说文云磺铜铁璞也从石黄声作丱音同)

东瓯(下鸟侯反郭璞注方言云今临海永宁县即东瓯左海也说文从瓦区声区音同也)

宗绩(下精历反声类云绩功也贾逵注国语云绩缉也古今正字从力责声也)

童龀(下初觐反说文从齿七声前高僧传第二已释讫)

缄避(上古咸反前高僧传第八已释讫下瞢比反瞢音墨崩反顾野王云默静不言也说文从犬黑声字书亦从曰作黑音同)

玺书(上思紫反前第一卷已训释讫)

有滢(下萦定反杨子云甘泉赋云犹弱水之濎滢文字典说与玉篇并同从水莹声也)

癵躄(上劣员反声类云[病-丙+戀]病也顾野王云[病-丙+戀]谓身体枸曲也考声云手足病也文字典说从疒脔声字书从手作挛或从舛作[戀-心+舛]音义并同传文从足作[戀-心+足]俗非字也下井僻反韵略云躄跛不能行也顾野王云谓足偏枯也古今正字义同从足辟声说文正从止作[辟/止]音义并同也)

痼疾(上音固说文正从古作[病-丙+古]礼记云身有[病-丙+古]疾是也前高僧传第九已释讫也)

偓[跳-兆+齒](上音握下士角反应劭注史记云偓龊急促之貌也又曰其民握龊颇有桑麻业也埤苍声类并云迫促貌也说文从人屋声下龊古今正字从足齿声故汉书云偓龊亦急促貌也)

郑颋(下丁冷反人名也)

泉涸(下胡各反贾注国语云涸竭也字书干也说文从水固声也)

终窭(下衢庚反诗云终寠且贫传文寠犹无礼尔雅云贫也字书云空也说文从穴娄声娄音楼)

层巘(上赠棱反郭璞注山海经层重也王逸注楚辞云累也说文层重屋也从尸曾声下言蹇反郭璞注尔雅云巘山形如累两甑状为巘也古今正字义同从山献声)

[歧-十+(矢-大+〡)][口*疑](上虬移反毛诗传云[歧-十+(矢-大+〡)][口*疑]知意也郑玄笺云[歧-十+(矢-大+〡)]然意有所知也说文从山[支-十+(矢-大+〡)]声[歧-十+(矢-大+〡)]正[支-十+(矢-大+〡)]字从半竹下凝棘反毛诗传云[口*疑][愔*戈]也郑玄笺云[口*疑]然有识别也考声云[口*疑]然小儿生而有知也说文亦小儿有知也从口疑声传文从山作嶷非又作懝音同上也)

崤函(上效交反孔注尚书云崤要塞地也杜预注左传云崤函在渑池县西说文从山肴声下音咸班固西都赋云左据函谷二崤之阻说文从弓曰声弓音呵感反考声云函关名也)

[彰-章+青]渊(上音净下伊玄反僧名也前高僧传第二释讫)

剜眼(上乌桓反埤苍云剜犹削也广雅义同埤苍云正从刀作[利-禾+夗]说文[利-禾+夗]挑也从刀死声[夕*匕]音琬传作剜俗字也)

僧俦(下直流反僧名也)

霆击(上定宁反郭璞注尔雅云霆疾雷也苍颉篇云霹雳也王弼注周易云霆电也霆雷余声也从雨廷声也)

迮隘(上争革反埤苍云从定作窄声类云窄迫也字书正从竹笮郑众注周礼云笮狭也说文云迮从竹乍声考声与声类同亦从冗作窄云狭小也又作[序-予+乍]音同上下戹界反广雅云隘狭也王逸注楚辞云险狭倾危也顾野王云隘犹迫侧也说文义同从[阜-(口/十)+(耜-耒)]益声说从厄作阨俗字也)

寺[王*庶](下征石反前高僧传第十卷已释讫)

湮废(上壹珍反郭璞注尔雅云湮沉落也说文没也从水垔声垔音因文字集略卫宏并从水洇古文作[宋-木+(示*(色-巴+(鹵-├))/工)]音同者也)

便刵(下而志反孔注尚书云刵截耳也广雅云刵截也说文云刵断耳也从刀耳声者也)

糇粒(上候沟反说文从食作糇文字集略云糇干食也考声作糇云粮也下音立孔注尚书云米食曰粒说文云粒糂也从米立声糂三敢反古文从食作[立*食]音同上也)

毡装(下庄状反去声字也许叔重云装犹束也说文装里也从衣壮声也)

倨傲(上居御反杜预注左传云倨傲也郑玄注礼记云倨不敬也说文云倨不逊也从人居声下熬诰反孔注尚书云傲慢也博雅云荡也广雅云慢也说文云倨也从人从敖声敖正敖字也)

胭颔(上[燕*鳥]肩反苍颉篇从口作咽与胭字同博雅咽嗌也声类云喉也考声亦从肉作胭云喉也古文从口作[嘌-示+土]又作胭音并同说文亦嗌也从口因声下含敢反方言云颔谓颐也说文从页含声嗌音戹颐音夷页音缬也)

僧慑惮(上占叶反郑注礼记云慑恐惧也说文从心聂声下坛旦反郑玄笺毛诗云惮畏也广雅云惊也说文云忌恶也从心单声也)

雄杰(下[虔-文+ㄆ][卄/(阿-可+辛)/木]反郑玄注礼记云杰方出千人也说文从人桀苍桀音同)

江漘(下顺春反毛诗云漘水涯隒也说文从水唇声隒严捡反)

怜周官(上口甲反考声云恰用心貌韵略亦用心也诸字书并无此字也)

钲[(屮/豆)*(色-巴+又)](上只盈反毛诗传云钲以静之郑玄注考工记云钟之体曰钲说文云钲铙也从金正声下姑午反王逸注楚辞云[豈*(色-巴+又)]以鸣之说文云鼓从岂[支-十+(矢-大+〡)]声[支-十+(矢-大+〡)]正攴字从半竹岂音竹句反也)

湛露(上泽减反毛诗传云湛湛露盛貌也说文从水从甚声下露者韩诗外传云露覆也贾逵注国语云露[蓋-去+干]也说文云露润泽也谓夭之津液所以润万物也从雨路声者也)

晞晨(上许依反毛诗传云晞干也说文从日希声也)

瘗于(上英[利-禾+又]反尔雅云瘗埋也郭璞注曰瘗谓微幽藏也说文从[瘞-土]土声[瘞-土]音惬古文作[陛-比+夾]音义并同也)

含嚼(下匠爵反许叔重注淮南子云嚼咀也广雅云嚼犹茄也说文云[(采-木+(罩-卓+鬯))*又]也从口[(采-木+(罩-卓))/(鬯*又)]声[(采-木+(罩-卓+鬯))*又]正[(采-木+(罩-卓))/(鬯*又)]字者也)

续高僧传第二卷

从六尽十

一切经音义卷第九十二一切经音义卷第九十三

翻经沙门慧琳撰

续高僧传卷第十一　从十一尽十六

[木*巳]梓(上音起木名也山海经东始之山有木状如杨而赤理其汁如血无实名曰[木*巳]下兹死反南方木名也相梓漆堪作琴瑟说文并从木形声字也)

勍锋(上竞迎反左传云勍敌之人也说文强也埋苍健也广雅武皃从力京声也)

伫聆(上除吕反字镜伫立待也或作伫宁音训同下力丁反韵诠云聆听也或从立作聆说文从耳令声)

亟动(上矝力反说文从二从古人从口从又韵英云亟急也天地之间人于手口最急会意字也)

自揣(初委反除也量也说文从手专声也)

齐镳(表苗反今之马衔上排沫也传文从马作騼非也)

夐古(血县反考声云远也营求也说文从人从皿旻声也四音营旻音兄域反)

王頍(窥绢反说文头小锐举头也从支页窥音鈌规反)

砥砺(上音止下音例尚书孔注云砥细于砺皆磨石也山海经云出崦嵫山多此石)

有滢(萦定反水澄湛之皃也)

[戀-心+足]躄(上力传反下卑亦反不具足也前已训也)

蕲州(上音其)

层巘(上贼棱反下言謇反山岩也)

崤函(上户交反下音咸也)

寺墌(征亦反基也)

郿(音眉县名也)

卓荦(力卓反考声云高皃也言其人英杰俊彦也)

雄憨(呼滥反玉篇引毛诗传憨愚也从心敢声)

常莅(梨至反考声临也从草位声)

江漘(顺春反韵英云水涯际也郭注尔雅云厓上平坦而下水深者为漘不发声也从水唇声也)

止泊(膊莫反王注楚辞云泊止也水中可居止曰泊从水白声)

钲鼓(上之盈反毛诗传曰钲以静之鼓以动之说文铙也从金正声)

麈尾(上音主毛扇也象麈鹿之尾以宝饰其柄名麈尾扇讲论者以为谈柄也)

慰赙(符付反与附同音郑注周礼云谓赠[(哭-、)/大/巳]家死衣助不足也归死者曰[賵-目+月]归生者曰赙[賵-目+月]音礼讽反说文从贝尃声)

瘗于(于罽反尔雅云祭天曰燔柴祭地曰[厂@坴][卄/埋]郭璞曰幽藏也[病-丙+坴]埋也)

续高僧传卷第十二

恭撝(毁为反王注周易云左右指撝也形声字也)

恪慎(康各反韵英云敬也或作[各/心][客/心]并同)

确法师(腔角反腔音可江反确或作塙碻韵英云牢固皃也确定不移也)

断核(上端乱反断决狱也不衡革反汉书云审其罪也说文考实事也从西西呀贾反敫声敫音击也)

暅公([罩-卓+山]邓反韵英云暅干也形声字亦兼会意字也)

商搉(音角顾野王云搉量也)

涛浦(上音桃下音普并从水)

照铄(下伤灼反郭璞曰铄光明也形声字也)

孝凯(开改反韵英云振旅乐名也)

撤膳(上耻列反韵英云以手抽去也从手形声字也)

慧昞(兵皿反皿音明丙反或昺昺明也人名也)

幽赜(下柴责反幽深之称也从[〡*臣][〡*臣]音夷)

抠衣(口侯反礼记两手抠衣考声搴衣也从手)

傅縡(音载人名也下縡事也)

霈然(音配考声云霶霈多雨皃也)

庂席(上音侧书曰明明扬庂陋广求贤人也)

踟蹰(上长知反或踌长[堊-王+田]反下长诛反或作踌长于反二字各二体并通用考声云徘徊也小疑未审不进也并从足形声字也)

度栈(查限反险迳板道也从木戋声戋音同上)

捻掇(下端活反手拈取也拈音念兼反从手)

冲邃(上逐融反下虽醉反幽深不测皃见小尔雅)

恂恂(音巡恂恂不倦诱也)

陟[阿-可+古](上征力反下音古后周时寺名也)

[彞-(彖-豕)+(┐@一)]伦(上音夷或从彐廾作[彞-(彖-豕)+(┐@一)]彝常也古文作[(┐@一)/一/粉]也)

扃闭(上癸营反)

淹渍(上掩炎反左传久浸也下慈寺反说文渍沤也亦浸也)

打[利-禾+(夕/小)](上徒丁反或作楟说文云打撞也撞音浊江也)

缮构(上音善杜注左传云缮治也说文补也下沟候反玉篇架屋也说文盖也形声字者也)

厮下(先赍反考声云曀也声破也贱士也故厮下之徒也)

情槩(该碍反考声云节也从木会意字也)

[火*(晏-女+(大/((犀-尸)-牛+十)))]裂(上色貌反火灹也有声曰爆)

徒跣(先剪反亲于地不蹑履也说文从足先声)

踬[跳-兆+疑](上知利反玉篇踬顿也下我盖反考声不进之也)

褒美(上保毛反赞美也)

焜煌(上魂稳反下音皇方言光盛皃焜耀也说文煌煇也形声字)

嚫锡(初阠反阠音莘儭反传文从贝非也韵英云亲施也从口亲声也)

机捷(潜叶反考声云慧也疾也战胜也健也说文从手疌声疌音同上)

歔欷(上音虚下音希考声云悲伤也泣之余声也并从欠形声字也)

连洏(下耳之反韵略云连洏者泣泪流皃易曰泣血涟洏是也形声字)

擢知(音浊拣择知也)

高屧(暹叶反考声云如屐而厚无足也之[尸@(ㄊ/木)][尸@(ㄊ/木)]音同以木为底也)

荷担(答南反韵诠云以木荷物也从手上音贺也)

瀛洲(上音盈以征反)

荐餧(上钱廌反考声云仍岁不熟曰荐说文从草存声下奴猥反孔注论语云餧饿也转注字从食委声)

毙者(毗袂反韵英云毙死也会意字也)

岷嶓(上密彬反彬音笔旻反蜀地山名也江水出焉下音波嶓众山名也汉水上原也在汉中也)

喎偏(上快垂反口偏也下音篇形声字也)

隩隅(上音奥下音愚并从阜也)

自缢(下伊计反杜注左传云自经死也说文从糸益声)

商搉(下音角考声专利也略也说文从手隺声)

叹讶(下牙稼反考声)

秀峙(下驰里反考声云山独立也或作峙跱用并同者也)

锵锵(鹊阳反严整皃)

迎睇(下啼戾反前第四卷中已释讫)

廊庑(下音舞前第一卷已释讫)

缔构(上音蹄王注楚辞云缔构也架构堂也)

恢恢(苦回反大也)

胸襟(上音凶说文膺也或作匈亦通也)

智琚(音居僧名也)

父袆(偣希反琚师父名也从衣)

罕醍(上老刀反正体字也从宀省从牛造字本意)

荤辛(上晖云反前高僧传第十二卷已具释讫也)

旧垗(下音奥说文云古文奥字也文字典说云土窀也又赵姚二音说文窑也烧瓦灶也传作烑非也)

锹锸(上峭霄反玉篇从喿作鐰方言云赵魏之间谓锸郭注尔雅及言作鍫训亦锸尔雅又作庣音同下楚甲反锸亦鍫也或作[疀-田+缶]古字也臿音同上也)

安睿(悦慧反说文睿智也从目从[(├/(同-(一/口)+、))*又][(├/(同-(一/口)+、))*又]音残从谷省也)

歼(上接盐反毛诗传歼尽也何注公羊歼死也灭绝也从[(餐-食)-又][(餐-食)-又]音矜)

幽洌(下连哲反周易井洌寒泉食王注云洌洁也寒也清也形声字)

续高僧传卷第十三

智璀(崔磊反人名也)

[貝*親]遗(上测近反施物也下惟恚反考声云加也与也相惠也)

萧瑀(于迂反与禹同音唐朝南省长官也)

温[彞-(彖-豕)+(┐@一)](以脂反声云常也人名者也)

諠哗(上音喧下音花多人也)

[濂-兼+(朔-月)]流(上音索逆流而上也见韵诠说文从水[蝷-虫]声也)

猜隐(釆哉反意不能明也似犬多疑故从犬青声也)

兼迾(上颇盐反正体兼字会意字手执二禾曰兼下音列考声清也洁也寒之也)

瞥见(片灭反字集略云蹔见也才见不久也说文从目敝声)

愔郁(上壹淫反和悦皃也静也下经律前文已释讫)

溟渤(上音冥下音勃东海之别名也)

[垂-┴+木]舶(下音白海中大船也累枋木为之板薄不禁大波浪以椰子皮索连之不用铁丁恐相磨火出千人共驾长百文大船也)

缅谢(上绵遍反缅想也)

糅以(上尼救反郑注仪礼云杂也古今正字从米柔声或作[米*(刃/一)]音同上又音而救反)

绚彩(上血绢反郑注仪礼云彩文盛曰绚马注论语云绚文皃说文从糸[句-口+目]声[句-口+目]音县糸音觅)

织综(下宗送反列女传织者可以喻政推而去引而来曰综说文从糸宗声也)

负囊(下诺郎反毛诗传曰有底曰囊无底曰橐橐音托也)

[踦-可+(舛-夕)]轹(上夸寡反前第四卷已释讫下零的反苍颉篇云轹[車*及]也吕氏春秋陵轹诸俟是也说文云轹谓车所軗也从车乐声[車*及]音尼展反)

頿髯(上子斯反左传云灵王生而有頿说文云口上须也从须此声传文从髟作髭亦同下染占反髯即颊须也从须冉声庄生云美须[((彰-章)/冉)*頁][((彰-章)/冉)*頁]即颊毛也传文作髯亦通时用字也冉音同上也)

坑坎(上客庚反或从阜作坑顾野王云坑壑也亦池渐也说文坑墟也从土亢声下堪敢反考声云小坑)

祖祢(上租古反尔雅祖始也顾野王云祖上也广雅本也远也说文祖始庙也从示且声下泥底反古文作祢今俗从草[肄-聿+(企-止+米)]作祢周礼父庙也文字典说从示尔声转注字)

睆尔(上还绾反论语云睆尔小笑皃也毛诗美皃也说文从目皃声皃音治官反)

洒尘(上沙雅反水洒地也)

刺服(上此四反正体刺字也)

鉎刃(上音生于柔铁上火临生铁也令其刚利)

鹏举(上音朋大鸟名也形声字下举字下从手)

林薮(下桑走反郑注周礼云泽无水曰薮说文大泽也从草薮声也)

炫才(上玄绢反说文行卖也从行玄声亦作[彳*言*亍])

桎梏(上音质下音谷亦名杻械在手曰桔在足曰桎说文二字并从木形声字也)

鬻德(上融祝反周礼鬻卖也说文从鬲粥声也鬲音历也)

嘲谑(上张交反或从口作啁苍颉篇云嘲调也戏也下香约反郭注尔雅云以言相调戏也形声字)

亹斖(微匪反上正下俗前文已具释训讫)

汪濊(上艧黄反艧音尪郭反杜注左传云汪污池也楚辞注云大水深广也下隈外反韩诗云水浸流也说云濊疑流也从水岁声正体岁字也)

玄察(音察人名也)

驻跸(上诛屡反苍颉篇云驻止也住也下音毕郑注周礼云君车行清道即今之警跸也或从走作[起-巳+畢]或从言作[言*畢]义训并同说文从足也)

久颁(入蛮反或作班左传颁布也列也说文从分分字从八从刀作分)

摆拨(上百卖反说文挥手也或从毕作[打-丁+畢]并从手下半末反说文以手拨物也从手发声也)

管辖(闲[憂-(心/ㄆ)+戈]反[憂-(心/ㄆ)+戈]音间八反车轴头坚铁也)

絷维(上知立反系也禁也下音惟方角也)

倜傥(上天的反下汤朗反司马相如封禅支云倜傥穷变骁健也广雅卓异也并从人形声字也)

[大/(舛-夕)]父([踦-可+(舛-夕)]瓜反[病-丙+土]子云与曰角走渴死于北地说文从大[舛-夕]声[舛-夕]音苦封反论作夸俗字也)

欲[耳*希](下音希说文[耳*希]望也或作希)

滢中(上萦定反前第十卷已说)

扪泪(上音门声类云扪犹摸也从手门声)

傀伟(上公回反方言云傀盛也司马注庄子云美也下韦鬼反广雅奇也二字并从人)

樊绰(下昌若反人名也)

坐殡(下宾刃反郑注礼记死者在棺未葬停西阶之上曰殡说文从[(餐-食)-又]宾声传文从土作[土*賓]非也正体从丐)

淋落(上音林下音洛说文以水沃声)

续高僧传卷第十四

慧頵(下于伦反僧名也)

慧瑜(下廋珠反亦僧名也)

父珉(下密彬反知琳父名也)

昂形(上我冈反案昂形即昂藏丈夫之称也说文云从曰卭声字书从卩作昂卭音同上)

皭法师(上音爵史记徐广注云白浮貌说文青白色从爵从白传文从肉作[月*爵]非也爵字正体也)

邳国(上被悲反左传奚仲迁于邳即今下邳是也说文从邑丕声丕音披)

锋镝(上音烽下音丁历反前高僧传第一卷中已具释讫)

未爇(下擩拙反壖音耎专反杜注左传云[蓺/火]烧也然也说文从火蓺声或从火作焫音训并同也)

浃旬(咸甲反韵诠云浃润也十日名旬从甲至癸也)

凛怀(上林锦反考声云凛敬惧也心晤也埤苍云懔悷也古今正字从冰禀声下怀乖反论语怀安也韵英思也说文从心褱声音同上)

蹊迳(上系鸡反糸音奚计反杜注左传云蹊即迳也郑注礼记蹊禽兽道也古今正字从足奚声下经胫反郑注周礼云迳道也所以通车徒于国都也郑注礼记云迳直渡也说文作径正也)

回旟(下与徐反韵英云隼旟也画鹰隼于上取其迅疾也郭注尔雅云剥鸟皮置之竿头言其勇也韵诠云旟行如鹰隼之疾也说文从[施-也]与声)

歧嶷(上巨移韵英云歧路也下凝棘反或从口作[口*疑]言其语势高大如岐山也)

缙绅(上音晋下音申案缙绅者大带也作红白色古者衣冠之贵饰也书以记事也)

履轼(上履字说文从尸从彳从久舟以麻作之下音式韵英云车前横木也敬也广雅车[車*秋]谓之轼以彩结马尾为轼也)

[宋-木+禹]内(上音宇宇宙之内也)

[溘-去+太]尔(堪鸽反楚辞云宁[溘-去+太]死以流亡考声云大水忽至或作溘亦通)

高邈(下庬剥反毛诗传邈大皃王注楚辞云远也方言广也旷远之皃也)

城堑(上城字正体中从丁世本云[骨*系]作城淮南子玄[骨*系]作九仞之城七尺曰仞说文从士成声下妾焰反字书堑城隍也说文从土斩声)

皆[卄/造](下初瘦反杜注左传云[卄/造]副也韵诠云草根也说文从草造之声也)

氓庶(上音盲毛诗传氓民也郑注周礼云[(懞-一)-卄+((並-(前-刖))-一)]也无知皃也)

擐甲(还惯反杜注左传云擐穿贯也说文从手睘声贯音官也)

阖境(含蛤反尔雅云[門@直]谓之雇闭也蛤音甘答反)

萎悴(上委为反毛诗传云草木死坏也下情遂反郭注方言悴伤也说文忧也从心)

谈谑(下香约反传文从虎作諕书误也前第五卷已训释)

砥砺(上之耳反下力制反二字皆磨石也)

支派(下拍卖反玉篇云水分流说文从反书永字也)

斲石(上音卓孔注尚书斲斫也或作[石*豕]尔雅云削也说文亦斫也从斤[斲-斤]声也[斲-斤]音豆也)

为龛(下坎甘反韵诠云龙穴也土室也韵英云龙貌也说文着佛像处从龙从含省声也)

邛僰(上共恭反汉书蜀郡有卭县说文从邑工声下朋北反声类云僰者羗之别种说文棘捷为蛮夷从人棘声也棘音矜力从并二朿不是束)

酂国(上藏何反说文南阳有酂县沛郡亦有酂县赞正体赞字)

天潢(晃光反杜注左传潢污池也停水处也亦积水也一云潢潦也)

帝系(说文云帝者王天下之号也从古文上字朿声也古文作帝下奚计反世本有帝糸篇子孙相承继续不断绝也说文云系系也从糸丿声丿音曳也)

八埏(下演栴反汉书音义延地极边际也古今正字从土延声传文从手非也)

智[契-大+石](良酌反僧名也韵英利也)

吴濞(下披萸反吴王刘濞名也)

沪渎(上胡古反山海经云黄帝临玄沪之水灵龟负图而出即此水也文字典说从水扈声扈音同上下音独)

挥飊(上音晖下比宵反韵英云风名也郭注尔雅云[日/出/八/((犀-尸)-牛+十)]风从上向下曰飇猋音同上从三犬不从火)

阚回(上堪滥反苍颉篇云阚视也或从目作瞰讹义同说文从门敢声下荧炅反尔雅回远也说文从辵冋声也)

道[思*劦](下嫌颊反尔雅[思*(刀/(刀*刀))]和也说文思也形声字)

哮吼(上孝交反埤苍云哮赫怒也说文从口孝声下诃苟反楚辞熊罴嘷吼考声牛虎吼声也)

迁[(夕*(ㄗ@、))/貝](上音千贾注国语云易也从也杜注左传云移也说文登也从辵[遷-(這-言)]声[遷-(這-言)]音千下矛候反玉篇云[夗/貝]交易说文易财也从贝[夕*ㄗ]声也)

汲冢(上音急地名也汲郡有安斄王古冢晋时有人盗发此冡得竹简数束皆古之坟典也时俗号为汲冡记说文冢字从包从豖豖音丑录反豖亦声也)

而狭(下咸甲反顾野王云狭谓不广大也说文从阜匧声也匧音谦叶反传文从手作[打-丁+(匚@夾)]非也)

帷扆(上苇悲反郑注周礼云在傍曰帷广雅帷帐也说文从巾隹声下衣岂反郭注尔雅云窻东西曰扆说文从户衣声者也)

赐缣(下颊嫌反广雅缉谓缣说文缣丝缯也从糸兼声也)

笠泽(上音立下音宅字书云笠泽吴地泽名也此泽无树木常张盖笠而行因以名焉从竹从立)

冕[流/王](上音免郑注周礼云六服同名冕此首饰也尊又云冕者延上之覆也世本云黄帝作冕说文云从曰日音[幌-光+月]免声下音流毛诗传曰[沆-几+(加/王)]章尊者之首饰垂珠以蔽忽也说文从玉流声形声字也)

赙赠(上音附韵诠云以财帛助[(哭-、)/(匚@一)]家不足曰赙说文从贝尃声尃音[敷-方+寸]或作[賵-目+月]礼梦反韵英云以车马送死曰[賵-目+月]说文从贝冒声冒音[悍-干+月]下贼邓反以财相遗也玉篇云赠馈也韵英以物相送也说文从贝曾声)

递给(啼礼反上声字前第一已释也)

慧[龍/馬](臧朗反或作驵僧名也王逸注楚辞云骏马也训释字义驵同一云千里马也会意字骏音俊也)

琬琰(上于远反玉篇云琬玉圭也下阎染反说文云玉圭长九寸执以为信以征不义也)

慧懁(恚玄反韵英急之也)

暠师(上音高老反人名也)

犷厉(上虢猛反下力滞反犷厉恶性也)

续高僧传卷第十五

慧眺(下[袖-由+兆]诏反僧名也传文从月作朓误)

踰阃(上庾珠反毛诗传云踰越也广雅云渡也说文从足俞声下坤本反也郑注礼记云阃门限也说文从木作捆门橛也)

呜咽(上屋孤反考声云悲叹之声字书亦从欠作歍下烟结反字书考声亦从壹作噎声类云不平声也亦气逆也)

有娠(下失真反字书正从人作[仁-二+身]广雅云[仁-二+身]即孕重任娠也娠[仁-二+身]音义同说文从人从身声)

竹笴矟(次笴葛旱反尚书大传云笴若射仪之笴括郑玄注云箭笴也古今正字从竹可声下双捉反广雅云矟矛也埤苍云矟长文八尺矛也文字典说云今戟矟也从矛肖声传文从水作槊俗字者也)

芮城(上儒锐反今河东有芮城县也)

紊乱(上闻愤反孔注尚书云紊乱说文云紊亦乱也从糸文声乱正乱字也)

[异-己+巳]度(上移志反孔注尚书云[异-己+巳]已也已犹退也说文从廾已声廾音拱字)

咸[怡-台+巠](下形冷反王逸注楚辞云[怡-台+巠]恨也文字典说亦恨也说文从心巠声巠音经)

补绽(上逋姥反顾野王云补犹塞其[門@報]治其蔽也说文从衣甫声下枨限反裳[袖-由+定]裂纫针请补缀郑注礼记云碇解也文字典说云碇裂也从衣定声)

触故(上冲欲反传文作[象-(豕-一)+(革-廿)]古文触字广雅云触揬也说文云悦也从角蜀声也)

澧鄠(上覆风反澧水名下胡故反县名也已见前释)

偃仆(上谒蹇反孔注论语云偃僵仆也广雅云偃犹仰也说文从人匽声下朋北反字统云仆顿覆也考声云前倒覆也文字典说从人卜声者也)

西院(下袁怨反许叔重曰院以候风雨也亦周垣也说文从阜从完声完音桓传文作[阿-可+兒]误也)

南裔(下延曀反孔注尚书云裔末也杜注左传云远也广雅云裔表也说文裔衣裙也从衣从冏声冏音女滑反)

欢州(上音欢郡国志云欢州今交州安南管也)

揣文(上初委反郭璞注方言云揣度成也左传云揣高卑之度说文云揣量也从手专声专知桓反也)

[米*萬]食(上兰恒反淮南云粝粮之食也苍颉篇云[米*萬][夕/鹿]米也亦脱粟米也说文从米从万声传文从厂作粝俗字也)

琰皭(上盐苒反下墙略反琰皭二字高僧名也已见前释讫)

坎坛(前第六卷已具释讫)

联镳(上列缠反郑玄注周礼云古为连皆作联声类云联绵不绝也说文云联连也从耳从[聯-耳]连不绝也[聯-耳]音思下表苗反前第十卷已释讫)

陗急(上音悄谓山陵陗陖也广雅云陗急也许叔重注淮南子云陗陖也亦严刻也说文亦陖也从阜肖声传文作峭俗字也)

续高僧传卷第十六

林薮(下苏走反前第十三卷已释讫)

萧渊(下壹玄反人名也)

[這-言+(雨/手)]击(上狄形反前第十卷已释讫下正击字说文云击支也从手[擊-手]声[擊-手]音吃)

僧廪(下林锦反字书正作[稟-禾]周礼[稟-禾]人掌九谷之数鲜也郑玄注礼云鲁谓之米[稟-禾]也说文云[稟-禾]谷所振从禾作廪传文从米作[稟-禾+米]俗字)

荒荐(下钱羡反前第十一卷已释讫)

蹋[蹂-矛+ㄊ]磗(上谈合反次怙叶反传文作[跳-兆+冓]误也下惰和反字书正从石作碢传文从金作[堶-土+金]俗字者也)

僧稠(下宙流反僧名也)

挻埴(上扇然反下承食反老子挻埴以为器河上公注云挻和也埴土也)

河涘(下锄史反说文亦水涯也从水矣声)

传檄(下刑鹢反史记云张仪相秦为文檄楚相是也顾野王云槃书所以罪责当代者而晓喻譬慰百姓之书也汉书可传檄千里定也说文从木敫声)

澄汰(下达带反广雅云汰洗也郭注尔雅云以水去土许叔重注淮南子云达也说文从水太声也)

铅墨(上悦宣反前第三卷已具释讫)

廖公(上了消反人名也)

托事(上传文化杔木名误也字书从言作托方言云托寄也又依也)

一盋(下半末反下同已见前释)

廮陶(上缨郢反汉书云赵州有廮陶县也)

挟帚(上嫌荚反何休注公羊传云挟犹怀也说文云挟持也从手夹声下周柳反世本云少康作箕帚说文云帚除粪也从又持巾扫冂内会意字者也)

咆响(上鲍交反楚辞云熊罴咆也广雅云咆鸣也说文云咆嘷也从口色声也)

家默(上古寂字传文从人作家误说文正作寂无人声也)

折山[离-〦+山](上蓝蛤反广雅摺折也考声云败也说文云亦败也从手习声下耻知反字书正作[山/离]杜注左传云[山/离]山神兽形也说文[山/离]亦猛兽也从禽头从禸[艸-屮]声传文从虫作螭非本义禸音而九反虫音毁也)

虓虎(上孝交反毛诗传云虎之自怒虓然谓虎怒声也说文虓虎鸣也从虎九声)

颓山(上兑回反字书正作颓字也前第四卷已具释讫也)

鸱吻(上齿之反字书正殦字下闻粉反案鸱吻今殿堂结脊两头之饰也)

重瞳(上厨龙反下童尚书大传云舜目四瞳埤苍云瞳目珠子也文字典说云从目从童声)

伛偻(上纡禹反下录主反顾野王云伛偻身曲恭益加也广雅背曲也说文云伛偻尪也二字并从人区娄皆声区音驱娄音楼也)

[滕-月+舟]公(上邓能反[滕-月+舟]国名也汉书夏侯婴之邑号也)

郦食其(上音历下音箕汉书云人姓名也)

僧玮(下韦鬼反僧名也)

轮奂(下欢玩反礼记云美哉轮焉美哉奂焉郑注云奂明也前高僧传第十卷已释讫)

旱涝(下牢到反考声云涝水[澓-复+(唚-口)]苗也礼记月令作潦云水潦败其城郭也说文从水尞声尞音力召反)

嚣挠(上虗娇反郑注礼记云嚣犹欢也说文云嚣气出头从[器-犬]页声[器-犬]音戢页音缬下拏咬反广雅云挠乱也声类云挠搅也云扰也从手尧声也)

骊山(上利知反山海经云山名也已见前释)

谲对(上涓悦反郑注论语云谲诈也郑笺毛诗云不直言也说文云谲权诈也从言矞声矞巨聿反下正对字已如前释)

镌勒(上蕝宣反前第一卷已释讫)

伞盖(上桑亶反下该爱反山名也东观汉书云天雨天上骑持伞盖从百余骑上骑即上骑都尉也诸葛亮集云不得持伞盖是也古今正字云伞即盖也从糸散声传作伞俗字也)

揭坩(上[虔-文+ㄆ]檗反史记云揭高举也说文从手曷声下坎甘反方言云坩瓦器也古今正字从土甘声)

一切经音义卷第九十三一切经音义卷第九十四

翻经沙门慧琳撰

从十七尽三十计十四卷

音续高僧传第十七卷

智锴(下音皆僧名也方言云锴坚也)

仙城山(上音仙山骈罗潇湘仍撝[猒/食]饫押接蝉名也)

构甓(上钩候反前第十二卷已释下萍觅反毛诗传云躄[鹿*瓦]甎也说文从瓦辟声[鹿*瓦]音禄甎音专也)

高掞(下盐赡反汉书音义云掞光耀也说文从手炎声也)

洙泗(上树朱反下思恣反杜预注左传云洙水在鲁城北下音四山海经云泗水出吴东北过湖陵注东海说文云洙泗二字并从水也)

[(甘/肉)*犬][飢-几+芺](上壹艳反郭璞注方言云猒足也说文云猒饱也从甘从肉从犬传从食作餍俗字也下于据反毛诗传曰[飢-几+芺]饱也杜预注左传云[飢-几+芺]猒也说文从食芺声也)

捃摭(上君运反下之亦反前第一卷已释讫也)

系[韋*蔑](上鸡诣反说文云系结吏也从人系声系音奚计反下晚发反说文袜足衣也从韦蔑声传文从系作[糸*蔑]非也)

咄哉(上敦骨反字书云咄叱也苍颉篇云诃也说文云咄犹相谓也从口出声)

怨嫉(下秦逸反王逸注楚辞云害贤曰嫉古今正字从女疾声)

鸩毒(上除禁反山海经云女几山多鸩鸟郭璞注云鸩紫缘色长鵛赤喙食虵鸟也从鸟冘声字淫喙吁卫反下同禄反说文云害人草也从[艸-屮]毒声[艸-屮]耻列反)

高骛(下音务前高僧传第六卷已具释)

基墌(下征赤反前高僧传第十卷已释也)

猘狗(上居例反说文之狾狂犬也从犬折声左传从制作猘也)

犀枕(上缃妻反郭璞注尔雅云犀形似水牛猪头大腹卑脚有三蹄黑色二角一在顶上一在鼻上今犀枕者以犀角为枕也说文云犀从牛尾声下枕正从木冘音淫)

歧麓(上正歧字也下音鹿)

挽顗(上音晚下仪岂反僧名也)

闲敞(下昌掌反说文云平治高土曰敞也从攴尚声也)

潺湲(上栈闲反下音袁字统云潺湲水流貌文字典说云水作声之也)

缪从(上美彪又靡幼二反又人姓也按缪姓吴典之士人也传文从羽作[糸*羽]脱去下全误)

花锭(下丁定反文字典说云锭灯也传文云千枝花锭即灯若千枝花也)

睑下(上音检字书云目上下皮也文字典说云睑目睑也从目佥声也)

嫌诮(上正嫌字已见前释下樵曜反孔注尚书云诮让也字书正从焦作谯苍颉篇云诃责也)

崎岖(上起基反下曲俱反埤苍云崎岖不安也博雅云倾侧也或从阜作陭[阿-可+區]音同上也)

慊言(上箧簟反前高僧传第三卷已释也)

有蕈(下寻荏反字书云蕈菌也又地菌也说文云蕈桑菌也从草覃声蕈音同上也)

殚言(上旦难反孔注尚书云殚尽也说文云殚极尽也从歹单声歹音五达反)

[摛-〦+ㄓ]恖(上耻知反郑注尔雅序云[摛-〦+ㄓ]翰者之华苑也[摛-〦+ㄓ]张也说文从手[离-〦+山]声[离-〦+山]音同上下[(ㄠ/八)*(ㄠ/八)]恣反字书云正体思字也)

炀帝(上羊尚反隋帝谥号也)

金钥(下养酌反字书正从门作[門@龠]前释教录已释传从竹作籥俗字也亦通用之也)

颓毁(上队雷反前第四卷已释下挥委反说文云缺也从土毁省声古文从王作毁)

硙[石*(尸@叉)](上[口/夭]对反世本云公输初作石硙说文云硙[石*靡]也从石从岂[石*靡]音摩破反下女[馬*展]反去声字考声云砐石砐米也从石及声形声字也)

及[歹*冬](下柷融反埤苍云[(餐-食)-又+冬]殁也广雅云[(餐-食)-又+冬]极也郑玄注礼记云老而死者曰[(餐-食)-又+冬]说文从歹冬声也)

胁不亲物(上锨劫反左传云闻其骈胁说文云胁即肚两膀也从肉从刕声刕音嫌颊反)

爆声(上包貌反广雅云[火*(日/出/大/米)]热也考声云烧柴竹声也说文灼也从火[日/出/大/米]音抱[曰/日]反)

刺股(上正体刺字此恣反下音古前第十三卷已释)

斑驳(上八蛮反字统亦从辡作辬与斑义同云斑驳文杂也又云彣章貌辡音弁传文从刀作班俗字也下邦邈反汉书云黑白杂合谓之驳说文云马不纯色也从马爻声传文从交作驳俗字也)

淳粹(下虽醉反前高僧传第八卷已释也)

第十八卷

慧瓒(下残旱反僧名也)

权会(逵员反人姓也传文从心非也)

一妪(下纡芋反顾野王云今时谓女子者为妪说文云妪老母称也从女区声)

[髟/匆/心]角(上宗孔反郑注礼记云[髟/匆/心]女子髻高貌也文字典说云栉束发也从髟[(囟-乂+夕)/心]声传文作[髟/匆/心]俗字也)

遂窜(下[夕/鹿]算反窜逃也走也传第七卷已释)

[涳-工+((嘹-口)-(日/小))]赜(下峥责反前释教录已释)

擘而(上音百顾野王云擘手擘破也广雅云分也说文撝也从手辟声也)

痊复(上七宣反已见前释)

迸泪(上百孟反前第十卷已释)

同榻(下贪[太*皿]反广雅云榻枰也释名云榻即狭长床也文字典说云榻蹋床也从木[日/羽]声者也)

纷纭(上孚文反广雅纷乱也说文从糸分声下音云考声纷纭乱貌也)

风痿(畏危反郑注礼记云痿病也苍颉篇云足痿不能行也说文云痿痹也从疒委声)

覶缕(上卢戈反下龙庾反前第八卷已具释讫也)

郪人(上切赍反考声云梓州县名也)

铁镦(下徒对反礼记云进[金*矛]戟者前其镦后其刃毛诗传曰镦戈鐏也鐏者存巽反说文云矛戟秘下铜鐏也从金敦声秘音秘秘矛柄也)

铁枪(下鹊羊反字书正从木作枪仓颉篇云枪木锐两头也文字典说云枪拒也兵器也从木仓声也传文从金作枪非也)

悯然(上珉殒反前高僧传第八卷已释)

刊石(上渴安反杜预注左传云刊除也定也郑注礼记云削也说文云从刀从干也)

淋落(上立金反字统云淋以水沃地也)

[服-月+舟]饵(上音伏字书正服字已见前释下而志反苍颉云饵食也说文云饵即饼也从食耳声)

芟改(上音杉毛诗传云[卄/口/ㄆ]除草顾野王云芟刈草者也)

隙气(上卿戟反说文云壁除孔也从阜从白上下从小也)

贫窭(下衢缕反尔雅云寠贫也毛诗传云窭无礼居也)

衣桁(下航浪反考声云桁衣架也)

蹑女裙(上黏辄反方言蹑登也广雅云履也说文云陷也从足聂声女音汝下郡君反说文云裙衣下裳也从衣君声或作裙裙亦通者也)

可怪(下正恠字也说文恠异也从心圣声顾野王云凡奇异非常皆曰怪传文从左作恠古字也或作恠俗字也)

夐远(上火娉反刘兆注公羊传云夐[涳-工+((嘹-口)-(日/小))]远也广雅云夐犹远视也说文营求也从[目/(敲-高)]古人在穴上会意字也[目/(敲-高)]音威)

妻孥(下音奴尚书云子则孥戮汝也文字典说从子奴声传文从巾作帑汤朗反非也)

童丱(下关患反前第三卷已具释形)

锱铢(上滓师反郑注礼记云八两为锱说文从金甾声甾音淄下音殊从金从朱声传文作淄洙水名非也)

勇悍(上容肿反字书正作勇字下寒岸反广雅善也说文云悍柢也从心旱声)

整畟(下初色反前第七卷释也)

第十九卷

智璪(下音早僧名也)

鸷鸟(上音至郑玄注礼记云鸷猛鸟也广雅云鸷执也楚辞云鸷鸟不群若鹰鹯之属也古今正字从鸟从执)

郃阳(上音合同州县名也尔雅云郃犹合也古今正字从邑合声也)

笳吹(上音家下吹瑞反按笳双管小筚篥也即胡笳乐名古今正字笳从竹加声也)

皭法师(上焦曜反白也僧名又音嚼也)

刷心(上疎刮反尔雅云刷清也郭璞注云扫刷也所以清凉也广雅云刷利也说文从刀[尸@巾]省声[(尸@巾)*又]音所劣也传文从寸作刮误也)

愀然(上酒由反礼记云夫子愀然改容考声云愀犹忧也古今正字从心秋声也)

[((((嘹-口)-小)-日+(工/十))*支)/皿]庢(上肘流反肘知柳反说文云盩谓引击也从幸支从皿转注字也右扶风县名也下珍栗反[((嘹-口)-小)-日+(羊-(前-刖)+一)]音女陟反也)

交迾(下连哲反郑注礼云迾遮也前第十三卷已释也)

伫聆(上除吕反下历丁反前高僧传第十三卷已具释也)

柽柏(上勑贞反木名也砂碛中小树木名也古今正字赤茎细叶木也从木圣声也)

梁沪(下胡古反河图沪水名在秦川也)

如泻(下星野反文字集略云泻水行貌也古今正字从水写声也)

玁狁烽爟(上覆容反字书正作烽史记烽举燧也郭璞注方言云烽燧火也说文云烽候边有警急则举火也从火夆声下官乱反说文云爟火举也从火雚声)

[溘-去+太]然(上堪合反前第四卷已具释)

茕茕(葵营反音琼孔注尚书云茕单也毛诗传云茕茕单无所依也又云忧遑之貌也说文从卂从荧省声也)

隳坏(上血规反字书正作堕孔注尚书云隳废也杜预注左传云隳毁也损也方言云坏也说文从阜从左声下怀买反)

麕麚(上音君刘兆注公羊传云麕獐也下音加郭注尔雅云麚雄鹿也说文云鹿以夏至日解角也麕麚二字并从鹿形声字也)

邗沟(上羽俱反杜注左传云邗城河内县名也说文云邗周武王子所封从邑于声传从言作讲非也)

置臬(下言列反考声云臬[身*矢]准也亦橛也橛音权月反也)

疏瀹(下芋略反孟子云瀹水源通利也声类云瀹物蹔内汤两出也文字典说云渍也从水龠声)

雄悍(下音汗说文云悍柢也从心旱声考声云悍勇者也)

奋发(上分问反下蕃袜反已并见前释说文中皆正体字也)

吸欶(上歆邑反广雅云吸饮也毛诗传引气也说文息也从口及声下双捉反苍颉篇云欶[(重-日+比)*欠]也说文欶吮也从欠束声也)

泛舸(下歌我反方言云舸船名也说文亦船也从舟从可)

枪锽(上楚耕反说文云枪枪金声也从金仓声下音轰毛诗云鼓钟枪锽毛苌传锽声和也从金皇声传文作铮铄误籀文从音作韹亦作喤音义亦同也)

礓石(上音姜考声云礓石色白而似姜因以为名也埤苍云土化为石也文字典说从石畺声)

砰[磕-去+(巷-巳+一)](上拍萠反广雅云砰[石*(蓋-去+(太-、+一))]石声也字书云石大声也下坩合反文字典说云砰正作[石*(坐-土+(一/廾))][石*(恙-心+皿)]从廾作[石*(恙-心+皿)]皆水石之叹讶声也传文作[石*(恙-心+皿)]俗字也)

峰[山/咢](上正峰字下昂各反已见前释讫)

擎以(上竞迎反广雅云擎举也古今正字亦举也从手敬声或从丱作[敬/廾]音训同传作檠非也)

第二十卷

缤纷(上匹民反下茹文反韩诗外传云缤缤往来貌也王逸注楚辞云缤盛貌也亦繁众)

舣棹(上仪几反下宅教反考声正作[示*義]云整船向岸也传文从舟作舣)

临峭(下七笑反前弘明集已释讫)

梗歰(上耕杏反下森戢反前第六卷并已释讫传文从二歰作歰误)

察事(上刬札反字书云与察字义同卫宏从言作察音义并同传文从久作[久/言]误也)

箦上(上音责郑玄注礼记云箦床箦也古今正字从竹责声者也)

諠桡(上音喧下拏绞反谊字书正作欢并已前释讫)

获[鹿*(希-巾+ㄙ)](下栗珍反春秋西狩获[鹿*(希-巾+ㄙ)]是也字书正从[希-巾+ㄙ]作[鹿*(希-巾+ㄙ)]传文作麟俗字也)

伉俪(上康浪反左传云不能庇其伉俪杜预注左传云伉敌也下黎帝反埤苍云俪犹伴也广雅云侣也古今正字伉俪二字并从人亢丽亦声也)

合[丞/巳](下巾隐反字书从草作[卄/丞/巳]仪礼云四爵而合[卄/丞/且]郑玄注云[卄/丞/巳]割瓠而合谓之[卄/丞/且]说文云[卄/丞/且]蟸也从已从丞亦声也会意字也)

訹劝(上询聿反考声云訹诱也说文亦诱也从言术声)

蓐食(上儒烛反杜预注左传云早食于寝蓐也方言云厚也说文云陈草复生曰蓐从草辱声)

掏珠(上口甲反贾注国语云掏扣也考声云手指爪掏数珠也说文从手从爪从臼会意字也)

插者(上梵洽反已见前释传文作极误)

龀齿(上初仅反已见前释传文从几作[齒*兀]非者也)

莓苔(上妹裴反下待孩反考声云莓苔水衣也按莓苔今古阶竹径幽静之地生焉或绿或苍也)

仅免(上音觐广雅云仅少也何休注公羊传云劣也说文从人堇声堇音谨也)

蔗芋(上遮夜反下千遇反前高僧传第八已释)

姓靳(下巾觐反已见前释僧彻姓也)

岩隒(下严检反郭注尔雅云隒山形如累两甑也说文云厓也从阜兼声兼正兼字传文作隒俗字也)

充噎(下烟结反传文从门作訚俗谬字也毛诗云中心如噎毛苌传云噎气不息也考声云气塞胸也说文噎饭窒也从口壹声窒音珍栗也)

叵阶(上坡我反字统云反可为叵字书云叵谓不可也已见前释讫)

矛盾(上音谋已见前释传文作牟字书从口作[口/牛]牛声也非本义今不取矛戈类长丈二尺古文亦从戈作[戈/矛]音同上下唇准反盾[盾*(乏-之+(犮-乂+又))]也二字并前高僧传第一卷已释讫[盾*(乏-之+(犮-乂+又))]音伐)

[保/言]负(去[虔-文+ㄆ]反孔注尚书云[保/言]过也字书正作愆亦过也卫宏从言作[(彳*言*亍)/心]古文作[塞-土+心][羊*(白/八)]趣音并同上俗作[億-音+(夫*夫)])

差难(上楚迦反王逸注楚辞云差内恕已而[日/童]人也亦楚人语辞也)

褊浅(上鞭沔反郭璞注尔雅云褊急也说文云褊小也从衣扁声扁边辫反传文从犬作猵非也考声云褊狭也衣小也或作[巾*扁]也)

窊隆(上乌瓜反说文云窊下也从穴瓜声瓜寡花反下陆冲反说文隆礼大也从阜夅从土)

第二十一卷

法锵(下鹊阳反僧别名也)

交阯(下音止交州交阯郡已见前释也)

剧谈(上擎戟反苍颉篇云剧笃也顾野王云甚也文字典说云从刀豦声豦音渠也)

谲诡(上音决下音鬼前第十七卷已释讫诡高僧传第二卷训释讫)

声扬(下药章反说文正作扬风所飞也从风阳声传文作扬)

凝淀(下田见反郭注尔雅云淀滓也古今正字从水殿声也)

薉矣(上于喙反字书亦正从禾作秽秽芜也亦不清洁也又恶也古今正字义同从禾岁声亦从草作薉与传文同也)

慧巘(下言蹇反僧名也)

挫拉(上租卧反下蓝蛤反前第三卷已释讫也)

耎语(上儒舛反传文从车作软非也前高僧传第三已释也)

慧嵸(下琮孔反僧名也亦音总)

虫豸(上仲中反下驰理反说文云豸兽长脊行日豸象形字郭注尔雅云无足曰豸虫是也)

第二十二卷

髫年(上狄聊反前高僧传第一卷已具释讫)

畎浍(上涓泫反下坏外反说文云浍水流浍浍也字书正从二亅作刂方百里有刂广二寻[涳-工+((嘹-口)-(日/小))]二仞也)

巫觋(上音无下形激反前高僧传已具释讫也)

鄜城(上抚无反汉书云鄜城即鄜州也在渭水北也说文从邑[鹿/火]声[鹿/火]音蒲交反也)

颓陊(上兑回反前第四卷已释讫下驼可反古今正字云陊落也从阜从多声亦音豸又从它作陀音义并同它音陀)

兔彪(上他路反传文从草作莬亦通皆狐免字也说文兔兽也象踞后点象其尾下彼休反传文作彪俗字也说文彪虎之文字也从虎从彡象其文也)

坑阱(上客耕反传文从土作玩俗字也前第十三释讫下情郢反传文从穴作阱前第七卷已释讫也)

元焘(下徒到反前高僧传第三卷已释讫)

第二十三卷

僧勐(下莫杏反僧名也俗猛字也)

静谧(下民毕反尔雅释诂云谧宁静也说文云谧静也从言[必/皿]声[必/皿]音同上)

流宕(下唐浪反说文云过十也一曰洞屋也从宀从砀省声砀音堂)

惩艾(上音澄下我[蓋-去+干]反)

捊地(上鲍包反考声云以手指捊也古作[木*麃]俗掊字同传文作[採-木+巳]非也)

掐淈(上讨刀反传文从水作洮孔注尚书云洮洗手也非本义今不取掏左传云左旋左掏周书云师乃掐兵拔刺击之说文云掏棺音椀活反从手舀声舀音滔下音鹘骨二音字书淈搅令浊也苍颉篇云水通貌治水之淈又作汨尔雅云汨治也贾逵注国语云通其川也广雅云流也说文从水屈声淈泊皆音同也)

杂糅(下女救反前续高僧传第二卷已释讫)

沦湑(上音伦孔注尚书云沦没也下胥[阜-十]反埤苍云湑流也说文云湑浚也从水胥声也)

盗跖(下征石反已见前释)

炎羲(下喜饥反传文作曦俗字也字书正作羲孔注尚书云羲和曰御也又山海经云天帝之妻羲和生十日也王逸注楚辞云羲光明貌也说文从[前-刖+ㄅ]义声也)

甄鸾(上质人反人姓也)

恂恂(须匀反匀聿旬反孔注论语云恂恂温恭之貌也说文从心旬声也)

眩曜(上玄练反苍颉篇云眩视不明也说文从目玄声下曜从日传从目非也)

胎[穀-(一/禾)+(夕*ㄗ)](下苦角反前高僧传第四卷已释讫)

[丙/(敲-高)]递(上音耕下啼礼反前第一卷已释讫)

[利-禾+皮]析(上被眉反下音昔按[利-禾+皮]析即皮剥之谓析犹分析支解也字书并无从刀作[利-禾+皮]字盖俗用字者也)

深涡(下乌和反水流貌亦水名在谯郡也)

第二十四卷

回跸(下宾蜜反前高僧传第八卷已释讫)

天[目*眷](厥倦反字书正作眷毛诗传云眷犹顾也说文亦顾也从目卷省声传文作眷俗字也)

猃狁(上音险下音尹字书正作玁狁前高僧传第十二卷已释讫传文作猃亦通)

诚悫(下腔角反前第二卷已具释讫也)

呗赞(上音败下音赞前高僧传第一卷已具释)

妻[媵-月+舟](下绳证反前高僧传第二卷已释讫)

骁捍(上晈尧反许叔重曰骁勇急也汉书云骁骑将军广雅云健也说文云骁良马也从马尧声下寒旦反前第十九卷已释讫亦从心作忓义同也)

椎劾(上出隹反下恒克反顾野王云劾按狱相告证之辞也亦辩狱之文按也郑注周礼云辩狱讼异形之罪要之故史记云劾说文云劾法有罪也从刀亥声传从刃作劾误也)

颁告(上八蛮反字书正作颁前第一卷已具释讫)

[卄/豦]蒢(上拒鱼反下音除前第八卷已释讫也)

耼术(上他含反老子名也传文从舌作甜非本义前辩正论已释讫说文从耳[冉-土+＝]正字或从身作[身*(冉-土+＝)])

古谍(下恬[怊-口+(刀*刀)]反字书从片作牒传文从言谍非已见前释)

捄世(上音求俱前第九卷已释讫)

之憓(下擕桂反前高僧传第十二卷具释讫)

槀街(上高道反顾野王云槀犹草也说文从禾高声下界谐反顾野王街四通道也汉书云槀街蛮夷之邸也古今正字从行圭声)

氛祲(上音纷下子鸩反郑注周礼云祲阴阳气相浸渐以成灾杜注左传云祲祓气也说文云祲气感祥也从示侵省声也)

薰莸(上训云反下酉周反前释教录已释者也)

素嫉(下音疾已见前释也)

罔上(传文从言作[言*(囗@又)]谬字尔雅云[网-(ㄨ*ㄨ)+又]无也论语可欺也不可冈也马融注诬也说文作[网-(ㄨ*ㄨ)+又]象交文也)

韦悰(下族宗反人名)

藏妻(字书正妻字说文云妇也与已齐者也说文从女从又持事妻职也从[艸-屮]声[艸-屮]勑列反)

缛锦(上儒烛反陆机文赋云炳若缛绣说文云缛繁釆饰也从糸辱声也)

[雨/(電-雨+大)]霭(上淹险反毛诗传云[雨/(電-雨+大)]阴云貌古今正字从雨奄声下哀盖反考声云霭云雾貌也从雨谒声传文从草作蔼义乖也)

毱多(上音菊梵语也毬多言福也)

将弭(下弥比反毛诗传云弭止也何休注公羊传云未息也贾注国语云[(└@人)/心]也说文云弭弓末也亦云弭反也从弓耳声)

将诈(上七余反广雅云狙狝猴也苍颉篇云狙伺候也说文云狙[狂-王+瞿]属从犬且声且音子余反下责驾反)

第二十五卷

蠕蠕(而尹反说文蠕动也从虫耎声已见前释)

赌马(上都鲁反吴志云赌竞戏求利也古今正字从贝者声)

色线(下仙箭反字书正线字已见前释讫)

[目*夾]眼(上僣叶反字书正作睫庄子云[目*夾]目毛也文字集略从毛作[(起-巳+毛)-走+疌]文字典说云[目*夾]目傍毛也从目夹声[(起-巳+毛)-走+疌]音同上)

欠[賸-月+舟](下乘证反说文云剩以财送人也从贝[舟*(券-刀)]声一曰剩以物增加也[舟*(券-刀)]音朕传文作剩俗字也)

[病-丙+戀]急(上恋圆反已见前释)

裤褶(上音库下音輙郑注礼记褶犹袷也释名云裤褶者褶覆也古今正字从衣习声也)

轒[車*童](上扶分反汉书音义云轒[車*宛]匈奴车也故杨雄长杨赋云轒碎[車*宛]破取穹庐也[車*宛]音氲说文云淮杨名车穹隆从车从贲声贲音濆下触舂反杜注左传云[車*童]战车也说文云阵车也从车童亦声)

袜頟(上蛮八反考声云袜束也字镜又从巾作[巾*未]义与袜同韵诠亦从巾作[巾*未]传文作袹音麦非乖今不取下硬革反字书正额字传作额俗字也)

执钁(上正执字已见前释下诳籰反淮南子斸也说文云钁从金从矍声矍音同上籰音于缚反)

峰[山/咢](上正锋字下昂各反并已见前释讫)

巉岩(上仕衫反王逸注楚辞云巉岩险阻也广雅云高也古今正字云巉岩二字皆从山毚严亦声也)

神钲(下只盈反前第十卷已释讫)

薳纵(上为委反考声云薳辞也古今正字从草远声)

声嗄(上正声字下所诈反考声云嗄声破也字书并不载广苍从欠作[夏*欠]音训并同也)

嚼噍(上墙略反字书云嚼犹咀也顾野王云噍也文字典说云嚼茹也从口爵声下樵笑反礼记云数噍而无口容文字典说云啮也嚼也从口焦声也)

窴噎(上殿年反传文从门作阗俗字也博雅云窴塞也说文云塞也从[宋-木+儿]从真声也)

矬陋(上坐戈反广雅云矬短也古今正字从矢坐声下楼候反说文云陋隘狭也从阜[└@丙]声[└@丙]音同)

偲法师(上釆鳃反鳃赛才反僧名也字书正思字偲从思故者也)

[木*感]之(上含感反说文云撼摇也从手感声也)

拗捩(上乌绞反下怜涅反按拗捩今以手摧折物者也)

志褒(下保毛反已见前释传文作裒误也)

柩所(上音旧已见前释传文作柩误)

欬嗽(上开爱反下叟豆反已见前释传文作嘅俗谬字)

第二十六卷

昙瑎(下骇皆反僧名也字书云瑎黑玉也)

泥泞(上祢抵反孔注尚书云泥地泉湿也顾野王云泥即涂也土得水而烂者也古今正字从水尼声下宁定反左传云旋泞而止杜预注云泞泥也广雅云清也说文荥泞也从水从宁声)

齆差(屋贡反埤苍云齆鼻塞病也古今正字义同从鼻邕声)

众伙(下[禾*日]果反上声字郭注方言云楚人为多为伙说文从多从果声)

法楷(下客骇反僧名也)

回瞰(下堪滥反埤苍云瞰视也亦从门作阚已见前释也)

瀛州(音盈已见前释)

叆叇(上哀岱反下台赉反埤苍云叆叇云气不明也考声云云貌也)

吟啸(下消吊反字书正从欠作歗云歌也蹙口卷舌出声也故诗云其歗歌也说文云吟也从欠肃声传文作啸俗字也)

第二十七卷

涪陵(上音浮汉书云广汉有涪陵县今峡中涪州也)

獽三百(若章反文字集略云獽戎属也考声云獽戎号也从犬襄声)

俳戏(上败埋反博雅云俳优乐人名也考声云俳优倡也说文云俳戏也从人非声下希义反毛诗传云戏逸豫也郭注尔雅云戏谑也说文从戈[戲-戈]声[戲-戈]音羲)

懔然(上林锦反前高僧传第五卷已释讫也)

不瞬(下书闰反说文云瞬目摇动也从目舜声亦从寅作瞚音同)

身踣(下朋北反周礼云凡煞人者踣诸市郑玄注云踣僵口也杜注左传云踣毙也郭注尔雅云踣前覆也说文从足[立/口]声[立/口]土口反亦从走作[起-巳+(立/口)]音同上也)

枨触(上宅耕反韵略云枨亦触也古今正字从木长声也)

[怡-台+巴]裹(上拍霸反广雅云[怡-台+巴][怡-台+(噗-口)]也古今正字从巾巴声下音果传文作裹误也)

落柘(下汤诺反考声云落袥失节貌也亦开也字书从衣作袥非传文度义乖今不取者也)

峤山(音挢山名也或音桥庙反山形高貌恐非)

[生/(丹-、+│)]麖(上正青字说文云[生/(丹-、+│)]东方色也木生火故从丹下景卿反尔雅云麖大鹿说文麖从鹿京声者也)

箬笭(上穰略反文字典说云箬竹皮也从竹从[又/(又*又)]省[又/(又*又)]古文若字考声云箬竹箭叶也下历丁反广雅云笭即笼也说文云籯也从竹令声也)

屋甍(下麦烹反说文甍亦屋栋也从瓦从薨省声也)

[虫*豕]触(上悔回反埤苍云[虫*豕]豕[虫*豕]地也古今正字义同从豕虫声)

眄睐(上眠遍反说文云眄邪视也从目丐声丐音沔下来岱反苍颉篇云睐目视也说文云瞳子不正也从目来声或作[來*見]音同)

虓虎(上孝交反前第十五卷已具释讫)

又烙(下郎各反传文作垎俗字也字书正从金作铬云烧也考声云熨烙也古今正字从金各声说文亦从刀作[利-禾+各]下文并同)

下棚(下白盲反博雅云棚栈也说文从木朋声也)

蒲屩(下音脚已见前释讫)

结咆(下鲍包反楚辞云虎豹[鬥@(亞*斤)]熊罴咆广雅云咆鸣也说文云咆亦噑也从口包声罴音悲噑胡高反)

名颋(下汀顶反知命别名)

咆烋(下孝交反诗云汝咆烋于中国郑笺云自矝气健之貌与虓字义同考声云猛厉貌也古今正字义同从火休声者也)

头颅(下鲁胡反考声云颅头骨也说文云顿颅也从页卢声顿音铎者也)

頟颔(上牙格反方言云[名*頁]颡也中夏谓颡为頟下含感反方言云颔愿也说文[名*頁]颔一字皆从页各含亦声传文作[宏*頁]领皆误之也)

滢中(上乌定反传作[王*瑩]前第十卷已释讫)

旋濄(上宣泫反下乌戈反考声濄水旋流也古今正字从水过声)

怪其(上古怪字已具前释讫)

门[阿-可+宄](下俗谬院字传文多载此字故书已明之前后皆同)

皮鞕(下牙更反古今正字正从革从更坚牢也文字典说义同考声又从石作硬今通用字也传文从卭作[革*卬]音[曰/(夕*ㄗ)]字书云[革*卬]鞮属非本义今不取也)

呻噤(上失人反郑玄注礼记云呻吟也说文从口申声下琴禁反楚辞云噤闭而不言王逸注楚词云闭口也古今正字呻噤二字并从口申禁亦声也)

刳剔(上苦姑反苍颉篇刳屠也方言云刳[狄/刀]也说文云判也从刀夸声顾野王云刳空腹也夸音夸下汀历反广雅云剔屠也字书正作[狄/刀]义与剔同古今正字治也从刀从易声也)

奴儓(下岱来反左传云儓仆臣名士自早[隸-木+匕]至儓仆凡十品也言云儓敌匹也又南楚骂庸贱谓之儓郭璞注云儓驽钝也古今正字从人台声)

呻号(上音身已见前释下号高反杜注左传云号哭也博雅云号欢大声也说文号呼也从号虎声传文作嘷即兽鸣也非本义今不取也)

劓刵(上宜器反孔注尚书云劓截鼻也说文云劓[月*夬]鼻也从刀臬声[目*夬]音决臬音艺字书与尚书皆臬声劓俗通用音同上下音饵孔注尚书云刵截耳也说文刵断耳也从刀从耳声也)

深淀(下田练反左太冲魏都赋云握鲤之淀吕延济注云淀亦水名在河间绎幕县西淀者如渊而浅渊音乌玄反古今正字义同从水从定声)

堋而(上崩懵反懵墨邓反传文从古作[古*朋]非也左传云曰中而堋杜预注云堋葬下地也从土朋声朋正用字字书又作[穴/用]音同上)

赘疣(上隹汭反毛诗传云赘犹聚也说文云赘疣也从贝敖声下有休反字书云疣病也考声云皮上风结也)

沆瀣(上航朗反下谐界反楚辞云湌六气而饮沆瀣王逸注云夏食沆瀣沆瀣北方夜半子气也广雅云常气也古今正字亦云湌六气饮沆瀣二字皆从水亢韰亦声说音同上说文韰从韭睿省声睿音槩)

第二十八卷

惊讶(下牙驾反考声云讶犹惊叹也古今正字从言牙声)

砭疾(悲验反字书正从[ㄗ@、]作[石*(ㄗ@、)]又作砭剌也广雅云砭谓之刺也文字典说云砭石针用刺病也从石乏声说文亦云以石刺病也从石乏声也)

陻山(壹邻反孔注尚书云陻塞也字书下作垔或作堙)

骊戎(上里知反已见前释)

苾芬(上毗必反西域之香草已见前释也)

钞[打-丁+啻](上策教反方言云钞强也强取物也说文云故取物也从金少声一云掠也或为抄字下陟革反已见前释也)

慧铨(下音诠僧名也传文作铃误)

宋公瑀(下音宇梁特进名也)

第二十九卷

昬霾(下买牌反毛诗传云霾雨土也尔雅云风而雨土曰霾说文从雨狸声故诗云终风且霾)

襁负(上壃仰反包咸注论语云襁以器负者曰襁淮南子云成王在襁褓之中说文丈负儿衣也从衣强声)

獭弁(上摊葛反下别变反按鹿弁隐沦之土以獭皮为冠鹿皮为弁也冕也说文云弁冕也正作[(小-(丁-一)+〡)/日/儿]从皃象形字也篆文从[(?*?)/八]作弁[(?*?)/八]音拱今通作弁是也)

陭岸(上倚义反考声云陭坂也与猗字同按传文本义合从山作崎崖崎犹险侧也见博雅又王逸注楚辞云崎即山陵嵚岑皃义疑故两存也)

铁磺(上正铁字已见前释下虢猛反广雅云铁璞谓之磺说文云铜朴也从石黄声亦作矿音同也)

錾琢(上杂甘反考声云錾镌也说文云錾小凿也从金从斩声下陟角反毛诗传云治玉曰琢郭璞注尔雅云琢玉也从玉豕声豕音宠王反)

郗恢(上耻知反下苦回反人姓名也)

辒辌(上稳魂反下略张反史记云秦始皇居辒辌车中制如车有窻牖闭即温开则凉其形广大以羽饰之又汉霍光薨载柩以辒辌车如轜车有四轮自汉已来唯载梓宫也辌字亦从良作[車*良]说文云辒辌卧车也二字并从车昷京亦声昷音温之也)

珩佩(上幸耕反郑众注大戴礼云珩佩玉所以节行止也又佩玉上有双璜下裴妹反郑注礼记云佩玉所带玉也说文珩佩二字皆从玉行[珮-王]亦声佩从人凡声佩必有巾巾谓之饰)

蓥饰(上萦定反博雅云蓥谓之饰苍颉篇云治也说文云治器也从金荧省声)

阳[邱-丘+季](下鸡戾反礼记云武玉克商下车封黄帝之后于[邱-丘+季]汉书阳[邱-丘+季]县燕国邵公所封也古今正字从契作契音训同玉篇作[邱-丘+季]音训亦同)

鄱阳(上箔波反汉书云豫章郡有鄱阳县也古今正字从邑从番声番音潘也)

犹阕(下犬决反苍颉篇云阕阅也字统云阕事上也郑注礼记云升堂之乐阕也考声息也亦作阕卫宏作[門@矢]音同说文从门从癸声)

锁自然(上梭果反传文作锁俗字也前高僧传第九卷释也)

蔷薇(上匠阳反下尾非反前弘明集已释讫传文作[薕-兼+(羊/皿)]误)

啜[卄/(?*小)](上川爇反爇音儒拙反说文啜尝也或作歠音同上传文作啜俗字也下诗育反毛诗传云菽豆也考声正作尗传作叔俗字也)

褫落(上池耳反前第四卷已释讫)

紧韧(吉引反说文紧缠丝急也从丝从臤声臤音牵下仁搌反埤苍云韧柔也说文从韦从刃声也)

接[彳*重](下钟陇反传文作曈误考声云[彳*重]蹑前迹也说文云相继迹也从彳从重声)

糜餧(上音眉下威伪反广雅云餧飤也飤音寺从食从委委亦声也)

淩凘(上力澄反郑注周礼云凌声也下赐资反说文云凘流水也从冫从斯声)

炉锤(上正炉字下坠追反已见前释也)

惰寙(上碢卧反碢徒戈反孔注尚书云惰犹懈怠也广雅云懒也说文云惰不敬也从心从隋省正从隋作憜音义同下踰主反字书正从二瓜作[瓜*瓜]徐广注史记云隋懒也说文[瓜*瓜]从二瓜传从宀作寙误也)

祭酹(上正祭字下雷外反说文云酹餟祭也从酉从[將-爿]声[將-爿]恋月反餟音辍)

不揆(下葵季反孔注尚书云揆度也说文从手癸声传文作揆误也)

第三十卷

貌裁(上正貌字下才载反按貌裁即形仪像似之谓今俗有胡裁语是也传文从人作[仁-二+裁]未详)

操抱(上草遭反说文操把持也从手喿声喿先到反传掺掺书误下匹谋反说文云抱击鼓捶也从木包声考声云亦从木从包击鼓槌也传作桴非也)

阃侧(上坤本反郑注礼记云阃门限也说文又从木作捆古今正字从门从困声也)

林檎(下及今反书正作檎字考声云林檎果名也传文作擒俗字也)

传縡(下音宰人名也已见前释)

滉漾(上黄广反羊掌反按滉漾水貌也漾或作漾音同也)

[怡-台+宅][帶/心](上唐各反字书正从度作[怡-台+度]又作[怡-台+乇]音并同广苍云[怡-台+宅]惩者也许叔重云惙忧也又企也古今正字义同上从心宅声下敕厉反顾野王云[帶/心]木犹休阳也子虚赋云胸中曾不[帶/心]介是也说文云极也从心带声也)

房栊(下弄同反传文作榇非已见辩正论讫)

謦欬(上轻挺下开盖反前高僧传十四卷已释讫也)

[石*(坐-土+(一/廾))]磕(上普棚反下看葛反前第十九卷已释讫)

棂扇(上历丁反方言屋梠之谓棂苍颉篇颔横竹在轵下亦槛也说文楯间子楯音顺从木霝声霝音同传文作棂书误也)

鄙[邱-丘+里](上悲美反杜注左传云鄙野也史记云陋也王逸注楚辞云小也说文从邑[圖-囗]声[圖-囗]音同上下梨耳反何休注公羊传云野犹鄙也故汉书云质而不[邱-丘+里]如淳注云间里之鄙言也说文从邑里声传文从人作俚俗用字也)

逞炫(上敕领反贾逵注国语云逞快也说文云通也从辵呈声下音县古今正字从言从行作[彳*言*亍]云行且卖也传文从玄作俗字也)

艳饰(上以赡反左传大夫辞云美而艳说文云好而长也从丰盍声礼正礼字盍正体盍字也下升弋反说文云饰犹刷也从巾食声刷音梳八反)

湮埋(上音因已见前释也)

琰皧(上盐冉反下哀盖反并僧名也)

续高僧传卷第三十

一切经音义卷第九十四一切经音义卷第九十五

翻经沙门慧琳撰

音弘明集十四卷

此卷音初四卷

第一卷

陶铸(上道牢反下朱孺反顾野王陶作瓦器也孟子云舜自耕稼陶渔是也广雅云陶化也韩诗传云变也说文作匋云瓦器也从缶色省声又云从尸作陶是地名亦帝尧号也今通已久左传云铸鼎象物谓炀铜为器也考声云镕泻也说文销金也从金寿声镕音容也)

挻埴(上扇延反下承力反老子云挻埴以为器当其无有器之用也宋忠云挻和也许叔重云抑也声类柔也考声揉也说文从手延声尚书云厥土赤埴孔注云黏土曰埴释名云埴腻也如脂之腻也说文黏土也从土直声也)

鹖旦(寒葛反山海经云煇诸之山多鹖郭璞云似雉而大青色有毛角斗死乃止出上党郡汉书音义云鹖鸟一名苏以其尾为武士[幌-光+月]也说文云似雉从鸟曷声下丹汗反方言云自关而东谓之鴠说文云从鸟旦声集本去鸟或恐误也煇音晖也)

眡听(上时指反说文云视貌也亦古视字也字书云瞻也从目氐声氐音低也)

涓埃(上决玄反顾野王云涓小流也说苑云涓涓不绝将成是也说文亦小流也从水肙声下爱[孑*(彥-文+(立-一))]反庄子尘埃也野马也苍颉篇云埃垢也风扬尘也王逸注楚辞云尘也古今正字云从土矣声)

瀛岱(上郢精反考声云瀛海也列子云东北有大壑其中有五山焉三曰瀛州盖谓此也古今正字云从水嬴声下台赉反尚书二月东巡狩至于岱宗是也范寗云泰山也五岳之长也说文云从山代声也)

墨翟(庭历反人姓名也著书于世所谓墨子是悲素丝者也)

笮融(上争戹反人姓名也吴中郎将也)

被秣(莫钵反郑笺诗云秣养也古今正字云饲也从禾末声亦作[飢-几+末])

[服-月+舟]枥(上正服字下零的反考声云枥槽也古诗云老马思伏枥说文云枥槽也从木历声[木*斯]音西也)

[打-丁+夒]攘(上饶沼反下如掌反贾逵注国语云[打-丁+夒]攘[舌*皮]也肆志从欲之貌也说文云[打-丁+夒]烦也攘推也二字并从手夒襄亦声夒音乃刀襄音相)

琴簧(晃光反毛诗云并坐鼓簧世本云女娲作簧说文云笙中簧也从竹黄声)

歔欷(上许于反下虚依反王逸注楚辞云歔欷啼貌也一云出气也何休注公羊云欷悲也苍颉篇云泣余声也说文二字并从欠虚希声也)

絺[絺-巾+ㄙ](上耻尺反下卿逆反说文并葛也[縭-禸]曰絺又作悕[夕/鹿]曰[絺-巾+ㄙ]絺从糸希声[絺-巾+ㄙ]从糸[希-巾+ㄙ]声亦作恡)

蜿蟺(上冤阮反下蝉战反上林赋云象与[死/虫]蟺放西清顾野王案[死/虫]蟺诎曲回转美貌也文字典说云从虫宛声或作[死/虫]说文云蟺[死/虫]蟺也从虫亶声集本作蜒非也亶音丹[娕*頁]反)

毫[斄-未+牙](上号高反下里之反周易云失之毫斄差以千里十毫曰[斄-未+牙]文字典说作毫从毛高声说文云[斄-未+牙]强曲毛可以着起衣也从牦省来声也古文作[厂@(來-(企-止)+几)][斄-未+牙]省也集本作毫是兽也状豚而白毛大如笄而黑端名曰豪也厘通用字也牦音茅也)

瓦砾(零的反已具释金光明最胜王经中也)

山阜(浮有反尔雅云高平曰陆大陆曰阜苍颉篇山[鹿*(希-巾+ㄙ)]而大也广雅丘无石也说文大陆山无石也象形也正作[阜-(口/十)+(耜-耒)]古文作巨亦作[阜-(口/十)+(耜-耒)]集作阜通用字也)

跛羊(上波可反顾野王云跛蹇也周易跛能履不足以与行也说文行不正也从足皮声)

麒[鹿*(希-巾+ㄙ)](上巨之反下栗真反考声麟[鹿*(希-巾+ㄙ)]瑞兽也公羊传仁兽也尔雅麕身牛尾鹿蹄一角郭云角端有肉顾野王曰牝曰麒牡曰[鹿*(希-巾+ㄙ)]有圣德王者泽及鸟兽则至其郊说文作[鹿/其][鹿/宏]说与尔雅同二字并从鹿其[希-巾+ㄙ]声也或作麟非也集本作骐麟是骏马名也)

之雏(仕于反尔雅云生哺鷇生喙邹郭云生而能自食者也说文鸡子也从隹刍声刍音楚愉反)

扁鹊(上边辩反已具释高僧传中)

老聃(塔甘反案老聃即老君也史记云姓李名耳为周柱下史国语谓之伯阳亦谓之老聃说文聃耳曼也从耳冉声亦作[身*冉]集本从身作[身*(冉-土+＝)]通俗字也)

馲驼(上汤洛反下度何反考声云胡畜也顾野王云有肉鞍能负重善行致远北饶之文字典说二字从马乇它亦声正作[馬*橐]乇音竹厄反它音同上也)

皋陶(上音高下音遥尧[ㄇ/ㄇ/ㄇ/一]也为士师集本作[罩-卓+羍]非也)

马喙(晖秽反说文云喙口也从口彖声也彖音辞此反)

背偻(力主反广雅云偻曲脊说文尪也从人娄声娄音同上也)

捽头(上在骨反贾逵注国语云捽击也文字典说持头发也从手卒声也)

夫讪(山谏反孔注论语云讪谤毁也苍颉篇非也礼记为人臣者有谏而无讪是也说文谤也从言山声也)

虓虎(上孝交反毛诗传云虎之自怒虓然也说文虎鸣也从虎九声也)

搢绅(上音晋下音申已具释高僧传讫)

惇庬(上顿温反贾逵注国语云惇大也尔疋厚也方言信也郭璞亦诚信貌说文作[惇-了+(日/羊)]厚也从心[亨-了+(日/羊)]声集本作敦通用字也下忙江反毛诗传云庬厚也方言凡物大貌曰庬声类[古/日/羊]音顺伦反厂音罕尨音同上之也)

圣喆(下知烈反尔雅云喆智也尚书云知人则喆说文作哲知也从口折声古文作[土/口/(吉*吉)]从三吉也亦作悊集本从[(立*立)/吉]者字书哲字也)

枹加(上房牛反顾野王云枹鼓推也左传云授枹而鼓之是也说文击鼓柄也从木包声集本作桴是屋栋字之也)

顽嚚(上五鳏反孔注尚书云心不测德义之经曰顽广雅顽钝也说文从页元声页音颉下鱼巾反左传云口不道忠信之言曰嚚也苍颉篇嚚恶也字书嚚亦顽也说文语声也从[器-犬]巨声[器-犬]音壮立反)

诈绐(台乃反何休注公羊云绐疑也刘兆云相欺负也说文从糸台声也)

严公(上壮霜反借用鲁君谥也公羊谷梁二传并同避汉帝讳也)

槖龠(上汤各反王弼云橐排橐也顾野王冶铸者所用吹火也苍颉篇囊之无底者也说文橐也从橐省石声下羊灼反尔疋云大管谓之龠)

谶纬(上楚[讚-貝+日]反苍颉篇云谶书河洛也淮南谶书着之是也顾野王谓占后有效验也说文验也从言韱声下韦贵反大戴礼云东西为纬也说文横织丝也从糸韦声也)

旍旗(上井盈反周礼云折羽为旍郑玄云折羽以五色系之于旍上也杜注左传章也下渠宜反郑注周礼云征众[利-禾+彥]曰树旗期其下也顾野王以鸟隼龟蛇也杜注左传亦旗表也说文二字并从于令其亦声亦作旌旗[方*人]音偃)

甤宾(上蕊隹反礼记月令蕤宾律名也亦作蕤下文同也)

商鞅(鸯两反春秋后语秦孝公时丞相名也姓公孙氏封于商邑也)

蘧瑗(上巨居反下袁眷反人姓名也为卫大夫字伯玉君子人也)

豫且(子余反人姓名)

丘垤(田结反毛诗传云垤螘冢也方言垤场封也楚郢以南蚁土谓之垤说文螘封也从土至声也螘音牛倚反蚍蜉也)

虽温(稳浑反顾野王云温渐热也说文从水昷声集本作熅误也昷音同上也)

蹀[躞-又+火](上恬协反下先浃反考声云蹀躞步小貌也淮南子足蹀阳阿之儛也说文作[執/足]从足执声集本作爕通也)

瓢觚(上骠摽反考声云瓢半瓠也郑玄取甘瓠割其蔕以其齐为酒樽也方言陈楚宋魏之间或谓[豕/虫]为瓢说文作[(與-八+火)*爪]蠡也从瓜票声下古胡反马融注论语觚礼器也一升曰爵二升曰觚说文飨饮之爵一曰觚受三升者觚从角瓜声票音必遥反也)

八仙(薛延反说文云仙长生仙去也从人[遷-(這-言)][遷-(這-言)]亦声亦作仚仙[遷-(這-言)]音千)

虎鞹(旷郭反毛诗传云鞹革也论语虎豹之鞹犹犬羊之鞹孔注皮去毛也说文云从革郭声也)

蕞残(上在外反考声云蕞小劣貌也苍颉篇聚貌也文字典说从廾最声集本作菆误也)

请祷(刀考反郑玄云求福也祷包咸注论语祷请也请于鬼神也广雅谢也说文告事求福为祷从示寿声也)

邾鲁(上陟于反下正鲁字下从曰案春秋并国名也)

盗跖(征石反考声云足下也亦作蹠人名也庄子云柳下季弟也)

宰[壴*否](丕美反人名也春秋吴有太宰官名也)

[卄/(爻*且)]醢(上阻疏反说文葅醋藏菜也从草俎声下音海尔雅云醢肉酱也从酉[右/皿]声集本从盖作[醠-央+羊]非也[右/皿]音于救反)

窊木(上乌瓜反说文云窊污邪下也从穴瓜声)

罻罗(上氲勿反郑注礼记云罻小[网-(ㄨ*ㄨ)+又]也说文从肉尉声也)

踧然(上子六反广雅云踧踖畏敬也礼记夫子踧然避席是也说文从足叔声集本作踧通用)

[目*(蒙-卄)]瞽(上木蓬反毛诗传云有眸子而无见曰[目*(蒙-卄)]说文不明也从目冡声下音古论语云未见颜色而言谓之瞽也说文目但有眣也如鼓皮从目鼓声集本作蒙通用久)

正诬论

聚麀(郁尤反考声云牝鹿也毛诗云麀鹿麌麌曲礼人伦无礼故父子聚麀也说文从鹿牝省麌音虞雨反也)

贪婪(腊耽反考声云贪残也不谨洁也说文杜林云说卜者党相诈验为婪从女林声亦作惏[林/心]也)

有衅(欣觐反杜注左传云舋动也罪也瑕隙也贾逵注国语舋兆也言有祸兆也说文血祭也象祭灶从爨省所以祭也分声集本作舋俗字也)

哀陴(婢弥反左传云守陴者皆哭杜云城上埤堄也说文城上垣陴倪也从阝卑声[簃-多+留]文作[(亨-了+?)*卑]集本从金作錍非也埤音陛堄音霓傒反亦作[阿-可+兒]音同也)

尽坑(客庚反顾野王云坑陷也壑也壍也字典说从土亢声也)

杜邮(下有求反文字集略云邮驿亭所经过也春秋后语杜邮在咸阳西十里白起死于此也说文从邑垂声集本作卸讹误也)

眩愚(上玄绢反贾逵注国语云眩惑也苍颉篇视不明也说文目无常主也从目玄声也)

肴[辭-辛+(敲-高)](上效交反下正乱字也贾逵注国语云肴杂也广雅云乱也说文相错也从殳肴声集本从水作淆通用殳音殊肴音同上也)

蜫虫(上骨魂反郑注礼记云昆明也明虫者阳而生阴而藏者也说文蜫小虫也从虫昆声正作[虫*虫]从二虫虫音毁也)

追谴(遣战反广雅云谴责也说文问也从言遣声)

黼黻(上音甫下音弗考工记云白与黑谓之黼尔雅云章也斧谓之黼郭云画为斧形郑注礼记以羔与狐白杂为黼又也黑与青谓之黻杜注左传云两已相戾也二字并从黹甫犮声集本作[(山/用)*甫][耑*犬]俗字也黹音竹几反犮音盘钵反也)

锡鸾(上养将反周礼云锡马面当颅列金为之所谓镂锡也郑笺毛诗眉上曰阳列金饰之金当颅也说文马头饰也从金阳声正作鐊字)

旗旗(上渠希反周礼云蛟龙为旗尔雅旗之有铃者曰旗郭璞云悬铃于竿头画蛟龙于旒也说文从[方*人]斤声[方*人]音偃)

鼓鼙(下陛迷反周礼云旅师执鼓钟师掌鼓缦乐也郑玄作缦乐击鼙以和之说文骑鼓也从鼓卑声字书亦作鞞也)

蹄筌(上第泥反正体字也王弼云蹄音所以在兔得兔而忘[跳-兆+虎]顾野王云所以取兔具也说文从足虒声下七缘反庄子云筌所以在鱼得鱼而忘筌顾野王云捕鱼笥也文字典说从竹全声虒音同上集本作蹄字行之久也)

炳蔚(上兵皿反广雅云炳明也说文同从火丙声下威谓反考声云蔚翳也文彩明也说文从艹尉声也)

清[酉*(古/日/羊)](下顺纶反孔注尚书云[酉*(古/日/(羊-十+〡))]粹也广雅厚也说文从酉[古/日/羊]声[古/日/羊]者纯也)

泯然(上蜜引反毛诗传云泯灭也尔雅尽也说文从水民声下文同)

属纩(上钟辱反说文云属连也从尾蜀声集本从尸作[犀-牛+禹]通用也下音旷郑注礼记云纩绵也言新绵易动属于病者之口以候气也说文从糸广声也)

第二卷

遑恤(上胡光反古今正字云遑暇也从辵皇声辵音丑略反下息聿反)

井[圭/黽](胡娲反说文云[圭/黽]虾蟆也从黾圭声或作[圭*黽]集本作蛙通也)

抚踵(下钟勇反声跟音根也)

温洁(上稳魂反下音结言温润而洁清也今集本作湿絜者恐年代[窪-圭+帚]远传写误错有乖义理)

蛮属(上麦班反下殊欲反今集本作峦触者深乖于义也恐传写误读者详其义焉)

炫目(上玄绢反广雅云炫明也埤苍[火/几]貌也说文亦耀也从火玄声也)

絫瞳(上正累字力水反下音童尚书大传云舜目四瞳埤苍云目珠子也说文从目童声也)

诞于(达坦反考声云诞生也说文云从言延声)

[虫*半]蛤(上庞讲反下甘合反吕氏春秋云月望虚[虫*半]蛤实月晦则蚌蛤则说文蚌蜃属也蛤有三皆生于海蛤属千岁鸟所化也秦谓之壮厉海中蛤者百岁燕化也魁蛤一名复累老[服-月+舟]翼所化也二字并从虫丰合声丰音同上也)

衅遘(上欣靳反下沟候反义已具释第一卷中)

倜傥(上汀历反下汤朗反博雅云倜傥卓异也史记有奇伟倜傥说文并从人周党皆声也)

蓂荚(上觅瓶反下兼协反白虎通云曰历得其分度则蓂荚生于庭从月一日日生一叶至十六日日落一叶以象月[虛*(前-刖+ㄅ)]圆也尧时生于庭以为瑞草说文并从草冥夹皆声也)

[(攸-ㄆ+支)/大]然(上舒六反王逸注楚辞云倐忽疾貌也说文从犬攸声亦作倐集本作儵通用)

翕欻(上歆邑反说文云翕缩鼻也从合羽声下勋郁反[薩-產+辛]琮注西京赋欻忽然皃也说文云从炎欠声)

奄暧(上淹俨反毛诗传云奄大也顾野王云亦匿也隐翳也说文覆也大有余一曰久也从大从电展下衰袋反王逸注楚辞云暧闇昧貌也说文从日爱声或作叆)

成爓(阎验反义已具释杂事律中)

眒息(上音舜说文正作瞚云开阖目数摇也从目寅声俗作瞬字也)

朏然(上妃尾反说文云胐月未盛之明也从月出声又音普每反未详)

茫眇(上莫傍反毛诗传云茫茫广大貌也杜注左传远貌也古今正字从水芒声下弥了反说文云目小从目少少亦声也)

杳漠(上伊了反说文云香冥也从木曰声下茫博反顾野王云漠犹家静也尔雅清明也说文从水莫声)

蒙汜(上漠蓬反下辞里反尔雅四极西至于太蒙郭云即声蒙汜也说文二字并从水蒙已皆声也)

世蕲(渠衣反考声云蕲求也说文从草[單*斤]声音同上亦作祈也)

洙泗(上树儒反下音四二水名杜注左传云洙在鲁国下县西南礼记曾子责子夏云吾与尔事夫子于洙泗之间是也说文二字并从水朱四皆声也)

共辙(池列反杜注左传云辙车迹也说文从车彻省声集本从足作[跳-兆+(轍-車)]误也)

蟠木(上伴寒反郑云委也顾野王[圬-土+糸]回也案山海经蟠木大木也东北大荒之中有大壑壑中有洲洲上有木即蟠木也亦谓之蟠桃一名度索说文从虫番音潘度音唐路反索音桑各反也)

大隗(吴罪反大隗山名在河南阳翟县界说文云隗高也从阝鬼声也)

姑射(音亦山名已具释辩正论中)

具茨(自资反案具茨皆山名在河南阳翟县界)

所[捱-圭+(廿/火)](征石反说文摭拾也陈宋语也亦作拓从手庶声也)

殉世(上旬俊反臣瓒云亡身从物曰殉应劭云营也孔注尚书云求也说文从反旬声也反音残)

偎人(上乌灰反山海经云北海之隅有国曰偎郭云偎亦爱也说文从人畏声也)

临[淄-田+(凵@上)](滓师反郡名在齐地集本从[巾*巾]作蔷误也)

慭然(上银觐反鲁衰公诔夫子云天不慭遗一老考声云慭伤也说文从心猌声猌音同上也)

诚瞰(堪滥反考声云视也字书望也文字典说从耳敢声亦作曮阚也)

镫王(上等能反声类云无足曰镫说文镫锭也从金登声也从火作灯俗字也锭音丁[佞-二+〦]反)

而[怡-台+(戍-戈+弋)][乎-丁+ㄎ](中隳聿反何休注公羊云[怡-台+戍]者狂也字书戆也考声愚也说文从心戍声戆音卓巷反也)

鸡彘(除例反尔雅云彘猪也说文豕后蹄废谓之彘彘足与鹿足同从[(┐@一)/一]从北矢声彐音居例反)

蛛蝥(上音诛下谟侯反方言云自关而西秦晋之间谓蝥为蜘蟵说文从虫敄声集本作蟱非也敄音武也)

邴吉(上兵皿反汉丞相姓名也)

田蚡(扶粉反人姓名汉丞相)

豚鱼(上突论反下正鱼字王弼云豚兽之微贱者也方言豕子谓之豚说文正作[彖/(田*又)]小豖也从彖者象形也从持月吕给祠祀从肉作豚篆文字集本从乇作[月*(必-心+七)]俗亦作[狂-王+(必-心+七)])

啁噍(上陟交反下音焦顾野王云小鸟鸣也说文嘐也从口周声噍从口焦声嘐音火交反)

豺獭(上仕谐反礼记月令季秋豺乃祭兽广雅云豺狗也说文狼属狗足从豸才声下他怛反月令孟春獭祭鱼郑云獭将食之先以祭也说文如小狗水居食鱼从犬赖声豸音宅卖反)

无碍(敳爱反敱音五哀反说文云碍止也从石疑声集本作硋非也)

夐居(上火娉反刘兆云夐深远也说文营求也从旻人在穴上也旻音火劣反下文[袌-包+矢]内同)

[幵/弓](上霓计反孔注论语云[幵/弓]有穷国君善[身*矢]者也被其吕寒浞煞之说文帝喾[身*矢]官也夏少康灭之也从弓幵声集本作羿虽通俗用久然失之远矣幵音牵浞音仕捉反喾音苦屋反)

[聲-耳+弓]中(上钩候反考声云挽弓也孟子云[幵/弓]之教人射必志于[聲-耳+弓]说文张弩从弓壳声壳音腔角反也)

其胖(潘漫反考声云牡之半体也文字典说云从肉半声)

诧[乎-丁+ㄎ](上丑亚反郭璞云诧夸也毛诗传云止也说文从言宅声也)

蹭蹬(上仓赠反下腾隥反考声云行步失所貌也文字典说云二字并从足曾登皆声也)

蜎飞(上一缘反尔疋云井内小赤虫也恐非义案合是[翾-羽+月]字音许缘反说文云小飞貌稍合于义[夭/口/?]详焉)

蠕动(上而允反考声云无足虫也说文云动也从虫耎声耎音而兖反)

孩龀(初仅反周礼未龀者不为奴郑玄云龀毁齿七岁而龀从齿七声集本作龀非之也)

以诟(呼遘反郑注礼记云诟犹耻辱也杜注左传诟骂也说文从言后声)

第三卷

翻翥(诸庶反方言云翥举也郭云谓骞翥也说文飞举也从者羽声也)

鄙俚(力止反考声云南夷种在广州也孟子云南方蛮属也说文从人里声)

所莅(离雉反毛诗传云莅临也尔雅视也文字典说从廾位声也)

锱铢(上滓师反下树朱反郑注礼记云八两为锱许注淮南子云十二粟而重一分十二分为一铢说文云锱六铢也铢权分十黍之重也二字并从金甾朱声甾音同上)

[卄/公/心]骥(几利反论语云骥不称其力而称其德也说文云千里马也孙阳所相者也从马冀声)

之惫(排买反顾野王云惫疲劣也广疋极也说文从心备声)

悬餧(奴罪反郑注论语餧饿也说文云亦饿也从食委声)

暨于(其兾反杜注左传云暨至也字书及也说文曰颇见从旦既声)

[病-丙+(雍-〦+一)]疽(上氲恭反下七余反司马彪注庄子云浮热为瘵不通为[病-丙+(雍-〦)]说文肿也疽久[病-丙+(雍-〦)]也二字并从疒雍且声瘵音必遥反)

春搜(所尤反尔疋云春猎为搜郭云搜索取不任者也说文从廾鬼声也)

韬弓(上讨高反杜注左传云韬藏也说文剑衣也从韦舀声舀音弋小反)

授戉(于月反说文云大斧也司马法云夏执玄戉殷执白戚周左仗黄戌右秉白旄从戈[戉-戈]声集本从金作钺通俗字[戉-戈]音居劣反)

刓剔(上吾丸反王逸注楚辞云刓削也说文剸也从刀元声下汀亦反声类云剔治也解也剃发也文字典说从刀易声)

袪之(上去居反考声云袪开也韩诗云去也高诱注吕氏春秋云袪犹举也说文从衣去声)

石碏(切药反卫大夫名春秋时人也)

[骨*系]放(上昆稳反考声云禹父名也殛之于羽山文字典说从骨系声亦作鲧集本作[角*玄]误也)

遐裔(余艺反杜注左传云裔远也广疋表也方言裔夷狄之总名也说文从衣冏音女滑反)

维絷(砧立反毛诗传云絷绊也杜注左传拘也古今正字谓拘执也从糸执声)

龙[褒-保+公](古本反郑笺毛诗云衣而画以龙也郭注尔雅袤衣有蔽文也说文天子享先王卷龙绣于下裳愊一龙蟠阿从衣公声也)

栉梳(上臻瑟反考声云梳也说文云梳比之总名也从木节声也)

之辔(悲媚反顾野王云辔所以制驭车中马也说文马辔也从丝軎軎与连同軎音卫车轴头铁也集本作[戀-心+(匚@一)]非也)

蠢蠕(上春允反下而允反义已具释第一卷)

濅毓(上子沁反考声云[泳-永+侵]清也是正浸字下余六反贾注国语云生也尔雅养也郑注礼记云产也说文正育字云养子使善也从云肉声同也)

礿祀(上阳削反何休注公羊云麦始可礿而祭也说文云夏祭名也从示勺声亦作禴集本作蘥是草名也)

排摈(上败埋反广雅云排推也司马彪云摈弃也说文二字并从手非宾皆声)

方睨(倪计反孔子云睨而视之犹以为远说文睨邪视从目儿声也)

徼于(上晈尧反杜注左传云徼要也贾逵云求也孔注论语云抄也抄人之意以为已有也说文循也从彳敫声集本作徼误也彳音丑亦反敫音[唎-禾])

落簪(戢林反苍颉篇云簪笄也说文作旡云首笄也从人象形也集本作簪俗字也)

糜损(上美悲反广雅云糜坏也王注楚辞碎也说文从米麻声)

菲食(上非尾反马注论语云菲薄也说文从草非声也)

大谑(香虐反郭注尔雅云谑相啁戏也说文亦戏也从言虐声也)

缄默(上古咸反说文云缄束箧也从糸咸声)

骇怛(上谐騃反下丹遏反)

冲粹(上逐中反下虽醉反广疋云粹纯也王注楚辞云精也说文不杂也从米卒声也)

[目*(百-日+ㄎ)]衡(上诩于反郭云[目*(百-日+ㄎ)]谓举眼也汉书云[目*(百-日+ㄎ)]衡厉色是也苍颉篇张目也司马彪云视而无知之貌也说文亦张目也从目[百-日+ㄎ]声也)

之赒(之由反毛诗传云赒救也字书赡也郑笺诗云权救其急也古今正字从贝周声也)

谠言(上当朗反古今正字云谠直也善言也从言党声)

辩核(衡厄反义已具释前高僧传中)

髡道(上困昆反考声云刑名也去其发曰髡说文髡鬀也从髟兀声鬀音他计反髟音必遥反)

赭衣(上遮野反已具释根本杂事中)

曰磾(抵泥反人名前汉侍中姓金氏)

于复(口目反说文云复重从衣复声一云褚衣)

洗汰(上西礼反下达带反考声云汰洒也涛涷)

螟蛉(上觅萍反下历亭反尔疋云螟蛉桑虫也郭云桑蟃一曰戍女说文二字并从虫从冥令声亦作[虫*霝]字也)

蜾螺(上戈火反下卢果反毛诗传云蒲芦也郭云即[糸*囟][要/曰]蜂也俗呼为蠮塕也说文正作[虫*(嬴-女)][虫*(嬴-女)]从虫[嬴-女]声集本作蜾螺通俗字[鬲*戈]音戈[嬴-女]音卢禾反蠮音伊继反螉音翁也)

不悛(取缘反孔注尚书云悛改也说文上也从心[唆-口]声[唆-口]音七荀反)

之野(耶者反与野字同考声云郊外曰牧牧外曰野野是古字也)

玗琪(上葛安反山海经云昆仑山有琅玕树说文亦琅玗也从玉干声古文作[王*旱]尔疋云东方之美者有毉无闾之珣玗琪焉郭云王属也说文作[王*綦]从玉綦声亦作[王*綦]音同上也)

[((前-刖+(暴-(日/共)))/臼)*欠]朱(上衫袷反已具释杂事律中集作[(凵@?)*欠]失也)

黄能(乃来反考声云兽名也尔疋云鳖三足曰能说文熊属也足似鹿从肉吕声能兽坚中故称贤能而强牡称能杰也集本作熊误)

第四卷

侔造化(上莫侯反郑注考工记云侔等也均也说文齐等也从人牟声牟音同上也)

蒭豢(上楚于反下还惯反郑注周礼云养犬豕曰豢说文谷圈养豕也从豕卷省声圈音权阮反)

庀物(上纰止反郑众注周礼云庀具也杜注左传治也文字典说从广匕声广音俨)

蠉蠕(上呼诠反下如允反已具释第一卷)

麛[(炙-火)*ㄗ](上米鸡反下鸾管反说文云麛鹿子也从鹿弭声)

数罟(上色角反下音古说文罟亦冈也从冈古声也)

氓隶(上麦耕反毛诗传云氓民也郑注周礼云氓犹懞懞无知之貌也刘注孟子云远郊之界称氓说文从亡民声集本作泯恐误)

剂此(上齐[糸*囟]反尔雅云剂齐也今南方人呼剪刀为剂刀古今正字亦同声也从刀齐声)

枯荄(古来反考声云草茎也方言东齐谓根曰荄说文草根也从草亥声也)

深诮(樵曜反考声云读让也说文从言肖声謮音责也)

[(弓*(乞-乙+小))/金]斧(上弭卑反字书云青州人谓镰为[(弓*(乞-乙+小))/金]古今正字从金弥声也)

刲刳(上阕圭反下苫孤反广疋云刲屠也顾野王云刳空其腹也说文[利-禾+(((嘹-口)-小)-日+圭)]刺也刳判也二字并从刀圭夸声夸音苦华反)

之蠹(都故反说文云水中虫也从[虫*虫]橐声[虫*虫]音昆橐音托)

爓[泳-永+籥](上余瞻反下羊灼反刘熙云瀹通利之器也说文清也从水蘥声)

禋瘗(依例反尔雅云祭地曰瘗埋也郭云谓幽藏也说文幽薶也从土[病-丙+夾]声[病-丙+夾]音丘辄反)

晓芗(享良反礼记孔子云燔燎馨芗也文字典说云与香字同从草乡声也)

獀狩(上所留反正作此搜恐误也以意求之合作此搜字云求索也于义为得下收咒反已具释第二卷中)

蹲膜(上徂孙反下茫蒲反穆天子传云膜拜而受也郭璞云今之胡礼佛举手加头称南膜拜者即此也说文从肉莫声也)

遁世(上徒顿反郑注礼记云遁逃也广雅避也王逸云隐也说文从辵豚声辵音丑略反豚音徒门反)

蹻跖(上姜略反下征石反庄蹻盗跖二人名也)

苹蘩(上音频毛诗传云大萍也下音烦毛诗传云皤蒿也古今正字云二字并从草频繁皆声皤音婆)

芝苶(念协反郭象注庄子云凡物各以所好役其形至疲困不知所好此之归赴也言此之事不道也古今正字从廾尔声也)

欲嗛(谦簟反淮南云至味不嗛许叔重嗛衔也口有所衔食也郭注尔雅云颊里贮食也猿猴等颊中藏食也说文从口兼声也)

一切经音义卷第九十五一切经音义卷第九十六

翻经沙门慧琳撰

从第五尽十四计十卷

音弘明集第五卷

混淆(效交反考声云淆杂乱也字书混淆浊水也古今正字从水肴声亦作肴也)

七窍(启吊反字书云孔也说文云空也从穴敫声敫音[利-禾+口])

坚毳(齿芮反郑注周礼云毳毛之细缛者也说文兽细毛也从三毛)

灺垂(上邪野反广雅云炭[火*節][盡-((烈-列)/皿)+火][火*曹][火*它]也说文烛炭也从火也声亦作[火*它][火*節]音子栗反[盡-((烈-列)/皿)+火]辞刃反[火*曹]子劳反集本作[火*子]非也)

枯腊(星亦反郑注周礼云干肉也古今正字修腊小物也全干也从肉昔声)

之[難/火](热蝉反陆佐公阙铭云刑酷[難/火]炭说文云烧也作然字义同诸字书捡并无此字亦有从草作[卄/難]其义亦同也)

而炷(音注)

桎梏(上真曰反下公屋反义已释高僧传也)

大块(枯溃反庄子云大块噫气其名为风司马彪云大块谓天也说文从土鬼声也)

人[革*奇](几宜反与羁同义古字也考声云勒也系也玉篇从革奇声也)

缅素(上绵褊反贾注国语云缅思貌也说文从糸面声也)

舆榇(上与诸反苏林云舆犹载之意说文从车舁声下初恡反说文云衬棺也从木亲声)

仇隙(上受尤反下卿逆反贾注国语云隙舋也顾野王云隙犹间隙也亦云有怨憾也说文从阝[少/日/小]音同上集本作郄人姓也非雔义也)

遗[怡-台+咸](绮淹反考声云憾恃险意也说文不安貌也从心咸声也)

第六卷

释剥论(中邦角反考声云剥取也凡革用总称也集本作此驳字是兽名也非释剥之义)

炉锤(住韦反广疋云锤谓称锤也古今正字从金垂声案炉锤之间是鍜者合从追作锤于义为得)

孜汲(上子斯反下金岌反孔注尚书云孜孜不怠也说文汲汲也从文子声作此资给亦通)

怃然(上音武考声云怃失意皃也何注论语为其不达已意而非之也说文爱也一曰不动也从心无声也)

咄异哉(上都讷反说文云咄相谓也从口出声)

皦洁(上浇了反毛诗传云皦白也说文玉石之白也从白敫声敫音叶下音结也)

婉娈(上冤阮反毛诗传云婉从也亦美皃也杜注左传云约也说文从女宛声下劣啭反字书云娈婉顺皃说文慕也从女[戀-心]声[戀-心]音劣专反)

凶愎(凭逼反杜注左传云愎戾也佷也不仁也古今正字从心复声复音复)

虽骍(恤营反毛诗传云赤黄色曰骍古今正字从马从辛声亦作[打-丁+辛]觪也)

犁色(上履脂反何注论语云犁杂文也古今正字从牛[禾*刃]声[禾*刃]音利也)

骋功(上敕领反毛诗传云骋施也杜注左传云驰也说文从马[叟-又+ㄎ]声[叟-又+ㄎ]音匹盈反)

[歹*畏]垒(上乌贿反字书云[歹*畏]不智人也古今正字从反畏声集作揋通下雷猥反考声云垒头秃皃左传有[鄀-右+?]魁垒也说文从土靁省声靁音雷也)

爽垲(上霜两反说文云爽明也从[爻*爻]从大篆文作爽下开亥反杜注左传云垲燥也说文高燥也从土岂声岂音恺也)

峭峻(上鍫醮反许叔重云峭亦峻也说文判也义同从阝肖声)

剖腋(上普厚反下征亦反顾野王云剖破也说文判也从刀[立/口]音偷豆反)

羽[蚡-刀+允](始锐反说文云蜕蝉解皮也从虫兑声下文同)

横馗(匮龟反说文云馗九达道似龟背故谓之馗从九首声亦作逵也)

扪珠(上没奔反声类云扪摸也说文抚持也从手门声摸音门博反)

有埤(婢弥反贾逵云埤犹补也说文增也从土卑声也)

斐暐(上孚尾反毛诗传云斐文皃也说文分别文也从文非声易曰君子豹变其文蔚也下于鬼反说文云暐盛明皃也从日韦声是也)

[斖-且+(烈-列+酉)][斖-且+(烈-列+酉)](微匪反已具释续高僧传中也)

豪[禾*會](口外反字书苍颉篇说文并云糠也从禾会声集本作糩误也)

鸟聒(官活反杜注左传云聒欢也苍颉篇扰耳也说文欢语也从耳舌声集本作[曷*舌]之甚也舌音滑)

兽呴(呼垢反广疋云呴鸣也顾野王云兽声也贾逵呼呺也声类噑也古今正字作[牛*句]义同亦作吽从牛句声集作呴通也)

醍醐(上第奚反下户孤反考声云醍醐苏中不疑者也集本从水作湜湖字非也)

饰缋(上音式下回内反古今正字云似綦赤色从糸贵声也)

[(夕*(ㄗ@、))/貝]珍(上矛候反顾野王云[夗/貝]犹交易也尔疋云市也卖也说文易财也从贝[夕*ㄗ]声[夕*ㄗ]音古下正[玝-十+小]字也)

第七卷

簪佩(下陪昧反郑注周礼云佩玉所带玉也大戴礼佩上有葱衡下双璜衡牙瑸珠以纳其间天子佩白玉公侯玄玉大夫水苍玉世子瑜玉士瓀玫孔子佩象环五寸顾野王凡带物在身皆谓佩说文大带也从人几声佩必有巾巾谓之帀亦从玉作佩也)

擎跽(上竞迎反亦作[敬/廾]下奇几反庄子云擎跽曲拳人吕之礼也说文长跽也从足忌声也)

[大/(舛-夕)]强(上跨花反考声云[大/(舛-夕)]大也说文奢也从大[舛-夕]声[舛-夕]音口寡反)

枭鸩(沈赁反考声毒鸟也山海经云女几之山多鸩郭注云大如雕紫绿色长颈赤喙食蛇杜注左传鸩羽有毒以画酒饮之则死说文从鸟冗声冘音淫)

郁柲(上正郁字下悲媚反梵语也)

鉾[矛*(替-曰+貝)](上谟侯反下仓乱反考声云遥投矛也广疋云[矛*(替-曰+貝)]谓之鋋古今正字义同从矛赞声下文同也)

诣摽(必遥反顾野王云摽谓揭表以识之也说文亦表也从木票声集作檦俗字也票同音也)

蹙之(上酒育反广疋云蹙迫也郑云促也案以手摵之合从手作戚考声云推逼也古今正字从手戚声)

第八卷

刘勰(嫌颊反人姓名也晋桓玄记室参军)

增霭(埃盖反考声云霭气增霭则昏昧不明也集本作霭恐失诸字书作叆也)

[火*矣]烬(上乌垓反广疋云[火*矣]热也炽也古今正字从火矣声下辞胤反正作[盡-皿+火]郑笺毛诗云火余也古今正字从火尽声)

闽薮(上密斌反周礼云掌方氏掌七闽之民七者周之所般国数也山海经闽在海中也说文南越蛇种也从虫门声下苏口反)

河钩(狗侯反郭注尔疋云水曲如钩流盘桓也般钩者黄河曲名文字典说从金句声集本作鍭音侯非其义也)

[木/且][槮-(彰-章)+小](上乍加反毛诗传云查水中浮草木也古今正字从木且声亦作槎集本作渣非也下所锦反尔疋云[槮-(彰-章)+小]谓之涔郭注云今之作[槮-(彰-章)+小]丛积此积柴于水中鱼得而入其里藏因捕取之说文积柴捕鱼名[栗-木+林]音力今反)

禁锢(古护反说文云锢铸塞也从金固声也)

嗑齿(上胡腊反王弼注周易云嗑合也说文从口盍音同上后有者并同)

[卄/碭]花(上党浪反埤苍云[菛@良][卄/碭]草名也说文从草砀声[菛@良]音浪砀音荡)

[角*黃]魅(虢横反说文兕牛角可以饮者从角黄声或作觥与集本同下音媚)

溷漫(上魂困反古今正字云溷乱也从水圂声圂音同上下蛮谏反)

浃辰(上尖叶反郑注周礼云从甲至癸谓之浃曰韩诗通也说文从水夹声也)

姱僈(上跨瓜反古今正字云奢也从女夸声下蛮襻反考声僈狡也字书作嫚说文从人曼声)

硠[尸@技](上朗当反广疋云硠坚也石声也说文从石良声下渠戟反说文屩也从尸[敲-高+ㄐ]省声屩音脚也)

劈裂(上[叟-又+ㄎ]觅反广疋云割也裂也说文破也从刀辟声)

犎牛(上福逢反考声云野牛也领有隆肉者也出蜀中山海经云祷过之山多犎牛埤苍野牛也说文从牛封声)

凶犷(瓜猛反说文云犬犷犷不可附也从犬广声)

第九卷

俱倦(权院反顾野王云倦疲也广疋极也说文云疲也从人卷声集作倦恐误也)

砥砺(上之履反下离[利-禾+又]反)

蛟螭(上音交下耻离反山海经云限水有蛟其状鱼身而蛇尾鸳鸯食之可以为痔又况水多蛟郭云似蛇四脚小头细颈颈有白缨大者十数围[夕*ㄗ]生子如一二斛罂能吞人说文龙属也沱鱼满三千六百蛟来为之长率鱼而飞置苛韭水中即蛟去也从虫交声也)

锋[金*(遻-(這-言))](上捧容反下昂各反钐也)

钝刃(上豚困反)

骨骼(皆頟反郑注礼记云骨枯曰骼说文禽兽之骨曰骼从骨各声集本作髂音客亚反误)

凉燠(忧六反说文燠热也从火奥声)

痛痒(羊蒋反考声云痒痛之微者也说文作蛘义同从虫羊声下文并同)

孙膑(频泯反人姓名)

西棂(历丁反方言云屋梠谓之棂苍颉篇棂槛楯间也说文楯间子也从木霝声梠音吕楯音顺也)

忖度(上村损反下宕各反)

[日*昏]似(上敏斌反郑注礼记云[王*昏]美石次玉也山海经岐山多[王*昏]说文从玉昏声集本作碈通俗字昏音敏)

驎[馬*卬](上栗珍反郭璞云色有浅深斑驳隐骄今谓连钱[髟/匆/心]也字书曰马黑唇也古今正字从马磷声下吾刚反楚辞云[馬*卬][馬*卬]若千里之驹埤苍云马摇头也古今正字马怒皃从马卬声卬音昂也)

女娲(寡花反古帝号也)

多稌(兔鲁反尔疋云稌稻也郑众云稉也说文牛宜稔从禾余声)

无垠(呆根反考声云涯畔也古今正字从土艮声呆音吾衰反)

播殖(上波磨反下时力反郑笺毛诗云播犹种也说文亦种也一云布也从手番声集本作簸是箕属非播种字也)

迷瞀(矛候反郑注礼记云瞀瞀目不明也说文低目谨也从目敄声敄音武也)

[(工*几)/虫]螶(上[尸@句]颙反下强鱼反尔疋云西方比肩兽焉与蛩蛩蛩螶虚为比螶虚啮甘草即有难蛩蛩螶虚负而走其各谓之蟨吕氏春秋云北方有兽其名蟨前足似兔趍则顿走则颠然则蛩蛩螶虚亦宜鼠后而兔前前高不得甘草故须蟨食之今雁门广武县夏屋山有兽形如兔而大相负共行土俗名之为蟨鼠说文[(工*几)/虫]兽也从虫卭声螶从[虫*虫]巨声集本作[馬*卬]駏如马非此兽也失之甚矣蟨音居卫反卭音同上[虫*虫]音昆下文同也)

庙祧(他雕反礼记云远庙为[示*兆]郑云祧之言超也上去意也迁庙之主以昭穆合藏二[示*兆]之中古今正字从示兆声)

坛墠(上堂丹反下蝉阐反孔注尚书云筑土为坛除地为墠说文云坛祭场也墠野也二字并从土亶单皆声后有准此也)

第十卷

疮痏(为轨反苍颉篇云欧伤也说文[病-丙+共]痏也从疒有声疾音施也)

滞甃(皱瘦反说文甃井甓也从瓦秋声甓音鼙觅反)

之[圭/黽](乌娲反考工记云所谓以脰鸣者也说文虾蟆也从黾圭声黾音猛亦作蛙也)

舟航(鹤郎反毛诗传云航渡也顾野王云今谓所以济渡之舟为航古今正字义同从舟亢声亦作斻音[利-禾+(罩-卓+止)]也)

嘉抃(别变反考声云抃抚掌也说文作[木*弁]云拊手也从手弁声弁音同集本作抃通也)

无[敲-高+睪](盈迹反孔注尚书云[敲-高+(罩-卓+(羍-十+〡))]鬲也说文懈也古今正字终也从支睾声睾亦集本作歝误下文同也)

踳沦(上春准反司马彪注庄子云踳杂不同也许叔重相背也古今正字差也从足春声亦作舛偆淮南子作僢音义并同也)

掴[絅-口+又](上居碧反诸字书并无此字意谓俗字也)

招[保-木+(巢-果+言)](朅焉反孔注尚书云諐过也杜注左传云失也说文云此[簃-多+留]文諐字正作愆义同从心衍声或作[塞-土+心][(彳*言*亍)/心][羊*(巟-亡+口)][起-巳+(侃-(仁-二))]并同也)

[彳*亶]徊(上展连反下音回考声云儃转也徊施也古今正字作邅义同从辵亶声徊从彳回声集本作儃徊误也辵音丑略反彳音敕也)

挤其(上齐系反字书云挤坠也方言灭也广疋推也说文排也从手齐声)

徐绲(昆本反人姓名梁黄门侍郎也)

王暕(奸限反人姓名)

柳恽(上正柳字下郁吻反人姓名也吻音闻粉反)

柳憕(音澄人名)

摛机(上敕知反考声云摛陈布也左思蜀都赋摛藻掞天说文舒也从手离声离音同上)

惵惵(恬叶反顾野王云惵犹惧也东京赋云惵惵黔首是也古今正字义同从心枼声枼音叶)

碌碌(卢谷反埤苍云碌碌多砂石也古今正字义同从石[?/(暴-(日/共))]声[?/(暴-(日/共))]音禄)

淲泉(上皮彪反毛诗传云淲流皃也广疋义同说文从水彪省声彪音彼尤反)

钩深(上苟侯反下审株反周易系辞云钩深致远考声云钩求也取也引也字书云深[遽-虍+穴]也测也今集本作拘桨于义乖舛恐传写讹谬也改从钩深于义为得亦请详焉)

[諒-小+(日/羊)][諒-小+(日/羊)](准纯反郑注礼记云诚恳皃谓告之丁宁也说文告晓之熟也从言[亨-了+(日/羊)]声集本作谆谆通俗字也[亨-了+(日/羊)]音纪纯也)

终懵(墨堋反堋音崩懵也)

蠡度(上卢戈反下堂洛反)

何炟(丹达反人名集作[火*目]误也)

僾然(上哀岱反毛诗传云僾[咒-几+巴]也郑笺云使人[咒-几+巴]然也说文仿佛也从人爱声[咒-几+巴]合作悒音邑)

妪煦(上纡愚反下[口*(百-日+ㄎ)]句反顾野王云妪谓俯伏使温也韩诗传云煦暖也郑注礼记以气曰煦以体曰妪说文作煦日出温也从日句声妪从女区声区音驱)

蚑行(上诘以反顾野王云谓麕鹿之类蚑踵行者也亦作跛云翘足也古今正字云虫行从虫支声)

翾飞(上血缘反考声云翾小飞皃也古今正字从羽睘省声也)

萧眕(真忍反人名也)

伏[怡-台+(晅-旦+且)](絙邓反人名也絙音古登反)

侄行(上珍栗反考声云侄仡不前貌也亦痴皃也文字典说从人至声)

饮憓(下槜锐反郑注周礼云赒衣食曰惠说文惠仁也从心[十/田/ㄙ]音卫集本作憓同也)

[冘*頁]首(上针稔反苍颉篇[冘*頁]垂头皃也声类云项中有所枕也考声脑后骨也今谓之玉烦说文项枕也从页冘声案枕支之枕即从木作枕为得也冘音[泳-永+(瑤-王)]也)

豁然(上欢栝反广疋云豁空也顾野王云豁达大度量也亦开皃也古今正字从谷害声集作[(沉-几+(丰/口))/土]字误也)

忾然(上希既反郑笺诗云忾叹息也广疋云懑也说文大息也从心气声懑音闷)

相舛(川脔反广疋云舛相背也说文对卧也从夕[(巨-匚)*(十/十)]声夕音虽[(巨-匚)*(十/十)]音跨)

蟪蛄(上携桂反下古吴反方言云劫蟧为蟪蛄也庄子云蟪蛄不知春秋古今正字并从虫惠古皆声虭音刀蟧音劳)

重雰(孚云反苍颉篇雰雾也说文作氛义同从气分声也)

[跳-兆+麗]足(上师滓反苍颉篇云[跳-兆+麗]徐行皃古今正字云从足丽声亦作屣)

天璪(音早郑注周礼云皆五釆曰璪杂文之名也说文饰如水藻也从玉喿声喿音苏到反)

望觇(谄廉反说文云觇窥也视也从见占声也窥音诰规反也)

还晣(之折反毛诗传云晣明也说文昭晣亦明也从日折声也)

齐[角*麃](下表骄反说文镳马衔也从金麃声或作[角*麃]麃音薄交反也)

第十一卷

诋呵(上低礼反苍颉篇云欺也广疋毁也声类呰也说文诃也从言氐声氐音低也)

周顗(宜岂反人名也)

殷觊(音冀人名也)

较谈(上江岳反考声云较略也广疋云明也汉书云较然易知说文从车交声也)

毁讟(同鹿反杜注左传云讟诽也广疋恶也郭璞云谤毁怨痛也说文痛[死/心]也从誩卖声誩音竞集本作读通俗字下第十卷内同也)

李淼(弥褾反人名也)

蠰佉(上而章反下欺迦反)

邹鲁(上经搜反下正鲁字考声云邹鲁邑古邾国鲁穆公改为邹夫子之父为邹大夫故云集本作[阿-可+聚]俗字也)

临淄(滓师反郡名在齐集本作[蕢-貝+(面-(百-日))]非)

瞥想(上片蔑反说文云瞥才见从目敝声也)

絓诸(上瓜华反音卦广疋云絓止也声类有所碍也方言持也说文[茼-(一/口)+(綴-糸)]滓絓头伯囊絮从糸圭声)

孱然(上栈焉反考声云孱颜不齐皃也[仁-二+(而/火)]弱也说文穿也一云呻吟也从孨在尸下孨音剪)

[(丰*力)/石]统(上音略僧名也)

颉颃(上贤结反下鹤郎反考声云颉颃乍高乍下也说文颉直项也从页吉声古今正字颃咽也从页亢声也)

邯郸(上汗兰反下怛兰反汉书云县名属赵杜注左传广平县也)

匍匐(上步摸反下朋北反顾野王云手据地伏行也说文匍手行也匐伏也二字并从勹甫畐声勹音包畐音丕逼反)

暴鳃(上袍报反下赛才反)

鳏绝(上惯还反顾野王云老而无妻曰鳏贾逵注国语嫁娶不时曰鱞释名言愁悒不能寐目常鳏鳏然故其字从鱼鱼愐不闭者也说文从鱼环省声集本作[環-王+角]误之矣)

耄耋(上毛报反下田结反杜注春秋云耄[辭-辛+(敲-高)]也郑注礼记云惛忘也尔疋云耋老也孙炎云老人面色如铁者也说文作[葶-丁+老]年九十也从老蒿省声耋年八十也从老省声亦作[老/鬼])

崦嵫(上猗廉反下子斯反山海经云鸟鼠同穴山西南三百六十里曰[山*弇]嵫之山王逸注楚辞云下有蒙水水中虞渊曰所入也古今正字义同二字并从山弇兹皆声亦作崦)

蒙汜(上音蒙下音似已具释第二卷中也)

鸑鷟(上颜角反下崇学反广疋云凤属神鸟也说文义同又云周之兴也鸣于歧山江中有鸑鷟似鸟而大赤目二字并从鸟狱族皆声)

徽牍(上音晖下徒鹿反说文云牍书版也从片卖声)

第十二卷

阆风(上音浪广疋云昆仑之墟有三山阆风板桐玄圃也楚辞云望阆风之板桐也说文从门良声)

佥悟(上妾阎反广疋云佥多也孔注尚书皆也郭璞剧也说文亦皆也从集从叩从从集音才入反叩音喧从音慈容反)

万窍(诗吊反已释第五卷)

怒唬(号刀反考声云唬諕从也说文从口虎声亦作噑集本作[目*(百-日+ㄎ)]误也諕音呼故反)

肥腯(屯讷反郑注礼记云腯充皃也方言盛也说文牛羊曰肥豕曰腯从月盾声也)

眺仰(上[袖-由+兆]吊反黄疋云眺视也郭璞云察视也说文义同从见兆声集作眺误也)

之辙(缠列反杜注左传云辙迹也古今正字从车[徹-彳]省声集作[跳-兆+(轍-車)]俗字也下文宗[跳-兆+(轍-車)]同此也)

[黃*軍]荧(上字检诸字书并不见恐传写错误唯有从车作[車*黃]音光庶几相近于义或未为得又从圭作黊音胡寡反说文鲜明皃也稍近义焉未知通否)

俱踬(知利反顾野王云踬顿也说文从足质声)

不韪(违鬼反杜注左传云韪是也说文义同从是韦声)

欬嚏(上开爱反顾野王云欬嗽也逆气也从欠亥声集本作咳音亥哀反恐误下丁计反苍颉篇云啑喷鼻也说文悟解气也从口疐声疐音竹利反)

若猥(隈隗反许叔重云猥[撼-咸+(句-口+夕)]凡也苍颉篇顿也广疋众也说文云从犬畏声)

裨谌(上婢弥反下甚王反郑大夫)

冕旒(上音免下音流已具释高僧传中也)

褚翜(衫甲反人名也集本作翜误也下文同)

昭昭(之曜反苍颉篇云昭烛也广疋云明也古今正字从火召声亦作照)

慺慺(漏头反字书云慺谨敬皃也古今正字从心娄声也)

张敞(昌两反人名也)

[(剌-口+(俎-且+(俎-且)))-木+夫]户(上疮[(木-(企-止)+((人/人)*(人/人)))/大]反字书云[(剌-口+(俎-且+(俎-且)))-木+夫][刷-巾+羊]也古今正字从刀[(木-(企-止)+((人/人)*(人/人)))/大]声集作[利-禾+垂]捡字书并无此字虽有[(剌-口+(俎-且+(俎-且)))-木+夫]字于义犹未得通故两出之也)

濠上(上号高反顾野王云濠水名庄子与惠子游于濠梁之上也古今正字从水豪声)

饩羊(希既反古今正字云生曰饩熟曰饔从食气声饔音于容反)

僚属(上了雕反下正属字孔注尚书云僚官也又左传云大夫臣士土臣皂卓臣舆舆臣隶隶臣僚顾野王第九品人也说文从人尞声亦作寮)

秽黩(上纡废反下同鹿反贾逵云黩媟也声类黑也广疋蒙也说文握持垢也从黑卖声)

流涟(列缠反顾野王云涟涟泪下之皃也说文从水连声)

第十三卷

郗嘉宾(上耻知反人姓也)

王该(改哀反人名也)

蠕动(上而允反)

倏忽(上诗陆反集本作儵俗用字)

愆着(上起焉反已具前释讫集作[攸-ㄆ+(品/言)]古字下猪虑反)

盻鲋(扶务反广疋云鲋鱼也周易井谷射鲋是也说文亦鱼也从鱼付声也)

韫韣(上郁吻反下音独考声云韫包藏也郑注礼记云韫鞱也苍颉篇束缚也古今正字义同二字并从韦昷蜀声昷音温也)

过棰(上鵽瓜反下佳累反古今正字云檛棰也棰击也二字并从木过垂皆声)

缱绻(上牵善反下阙阮反毛诗传云缱绻反覆也杜注左传云不离散也古今正字义同二字并从糸遣卷声也)

祉缘(上抽里反毛诗云祉福也说文义同从示止声)

闸愚(上乌甲反说文云闸开闭门也从门甲声也)

苲[遻-(這-言)](上藏各反考声云西南夷号亦作莋下卭各反花趺也集云苲萼之槛其义未详也)

巨镬(黄郭反郑注周礼云镬鼎也又云煮肉器也说文云鑴也从金蒦声音纡缚反雟音胡圭反)

三朸(凌軄反说文云朸木理也从木力声亦未详此义也)

利[此/朿](醉髓反考声云鸟口也说文从此朿声亦作觜集本作呰是毁呰字非也呰音子朿音七四反)

搀枪(上仕衔反下鹊养反考声云逆刺也古今正字并从木毚仓皆声毚音同上)

狡狗(上交[夕*ㄗ]反山海经云有兽状如犬而豹文角如牛名狡音如犬吠匃奴地有狡犬巨口黑身杜注左传云狡滑也广疋健也说文少狗也从犬交声也)

斐[斖-且+(烈-列+酉)](上妃尾反下微匪反已与释第六卷中)

苾芳(上频蜜反字林云苾大香也从廾泌声亦作馝字)

烁烁(商灼反顾野王云销也古今正字云人民[泳-永+(瑤-王)]烁不固也从火乐声)

遐[這-言+正](纸盈反顾野王云远也说文行也从辵正声辵音丑略反亦作征也)

椿菌(上黜屯反庄子云有大椿者以八百岁为春八百岁为秋也古今正字从木春声下逵殒反郭璞云菌地蕈也似盖庄子云朝菌不知晦朔司马彪云夭芝也天阴生粪上说文义与郭同从廾囷省声囷音屈伦反蕈音深荏反)

駉末(上古荧反说文云駉牧马苑也从马冋声冋音同也)

愚黠(闲轧反方言云自关而东赵魏之间谓慧为黠郭璞云慧了也说文坚黑也从黑吉声轧音乌黠反)

喁喁(虞恭反淮南子云群生莫不隅然仰其德也说文众口上见也从口禺声音禺)

蓼苏(上音了说文云蓼辛菜也从廾翏声下素胡反尔疋云苏桂荏也说文义同从廾稣声翏音力救反苏音同上)

熠耀(上[泳-永+(瑤-王)]挹反下怡照反毛诗传云熠耀磷也即荧火也说文义同并从火习翟声也亦作煜耀音义并同磷音[希-巾+ㄙ]也)

高翚(毁违反说文云翚大飞也从羽军声也)

匠椹(絷林反已具释杂事律也)

睒倏(上苫染反考声云目不定也古今正字从目炎声下舒音反已具释讫)

瞥若(普蔑反已具释杂事律中)

眴目(上玄绢反王逸云眴视皃也顾野王云如今人动目密相试语也说文目捶也从目[句-口+目]声也)

炯电(上公迥反苍颉篇云炯明也说文光也从火冋声冋音扃下文炯烔音并同此)

石飙(婢姚反尔疋云扶摇谓之飙郭云暴风从上下者也说文义同从风猋声猋音同上也)

鹏鹍(上音朋下音昆案庄子云鹏鲲鱼所化其背不知几千里搏扶摇而上九万里楚辞云鹍鸡嘲哳而悲鸣顾野王云状如鹤而大说文云二字并从鸟用昆皆声亦作鶤)

第十四卷

璇玑(上似缘反下音机尚书云璇玑玉衡以齐七政孔注云正天文之器运转者也说文义同二字并从玉睿声集作珽俗字也)

翱翔(上敖高反下象羊反毛诗传云翱翔犹仿佯也郑云逍遥也郭璞云鸟飞布翅也说文回飞也二字并从羽皋羊皆声集作[睪*羽]俗也)

[山/毒]气(上音独下欺既反考声云阴阳之所生[黍/日]殠之所闻也说文云气也象形亦作气集本作炁古文字下文同此也)

鼋鼍(上阮袁反下度河反说文云鼋大鳖从黾元声山海经云江水出鼍郭璞云似蜥蜴大者长文有鳞釆皮可以为鼓说文水虫也余义同郭从黾单声也集本作魭[施-方+魚]俗字也鳖音卑灭反黾音萌梗反)

狙玃(上七余反广疋云狙猕猴类也说文玃属从犬且声下居籰反郭注尔疋云似猕猴而大苍黑色能攫持人好顾眄眄说文云母猴也从犬矍声攫音俱缚反籰音王矍反矍音吁籰反)

惒罗子(上音禾梵语也)

曀染(上伊计反毛诗传云阴而风日曀说文从日壹声也)

归怄(缑侯反字书云怄歌也喜也吟也古今正字义同从心区声或作讴亦作呕音义并同也)

后队(徒对反杜注左传云队部也百人为一队说文作队从阝遂声集作[阿-可+匱]于义乖失非也)

蕛稗(上弟泥反郭云[竺-二+稊]似稗布也而生秽草也说文从草稊声下排懈反杜注左传云草之似谷者也古今正字义同也从禾卑声也)

跋扈(上槃末反下胡古反汉书音义云跋扈自纵恣皃也[薩-產+辛]琮云勇健皃也跋字已释讫说文扈从邑户声也)

高骧(想羊反说文云马低仰也从马襄声下文同也)

嵯峨(上昨何反下我哥反广疋云高皃也王逸云山高峻蔽曰也古今正字并从山差我皆声集嗟俗字也)

熯晨(上然善反亦音汉苍颉篇云火干也说文云亦干皃也从火汉省声也)

祖祢(泥礼反郑众云祢父庙也古今正字义同从示尔声)

畷[示*昔](上知卫反毛诗传云畷表也郑注礼记云田畯所督约百姓于井间之处也所以表行列说文两陌间道也广六尺从田叕声下查驾反礼记云天子大[示*昔]八伊耆氏始为[示*昔][示*昔]也者索也岁十二月而合聚万物而索飨之[示*昔]之祭也主先啬而祭司啬也祭百种以报啬也仁之至也义之尽也黄衣黄冠而祭息田夫也郑玄云祭谓既[示*昔]腊先祖五祀于是劳农以休息之有八者一先啬二司啬三农四表畷五猫虎六防七水滽八昆虫广疋云祭也夏曰清祀殷曰嘉平周曰大[示*昔]秦曰腊古今正字从衣昔声集作蜡亦通)

基址(之耳反说文云址基也从土止声集本作墌恐误也)

耼适(菼甘反老君也)

燔烬(上伐袁反说文云燔烧也从火番声下似进反郑笺诗云火余曰烬说文作[盡-((烈-列)/皿)+火]亦云火余也从火聿声)

一切经音义卷第九十六一切经音义卷第九十七

翻经沙门慧琳撰

音广弘明集上卷

从第一尽十二

广弘明集前序

终南山释道宣撰

浇淳(晈遥反许叔重注淮南子云浇犹薄也说文从水尧声也)

情溷(下魂本反广雅溷浊也说文乱也从水圂声圂音魂困反序从昆作混说文谓水礼流皃也非义)

旋踵(钟勇反王注楚辞云踵继也说文以踵为足跟以此为追逐之踵也从足重声或从止作歱跟音艮痕反)

[覈-(白/方)+身]此(衡草反说文凡考事于[栗-木]笮之处邀遮其辞得实核也从[栗-木]敫声[栗-木]音[(暇-日+口)-(巨-匚)+几]贾反敫音击)

之蔽(必袂反杜注云蔽彰也广疋隐也说文从草敝声)

辩驳(邦[這-言+(豸*艮)]反顾野王云驳谓不调一也古今正字从马交声也)

穷较(江岳反郑玄注尚书大传云较犹见也古今正字从车驳省声正作较)

标举(必遥反考声摽举也说文从木票票亦声)

谅资(艮尚反考声诗传信也说文从言京声也)

愚叟(苏厚反方言叟考也说文从又灾声)

寻绎(盈只反方言绎理也郭注云绎绎谓解释从糸)

佞幸(上宁定反说文从女仁声集作佞俗字也下衡耿反王逸注楚辞云婞很也说文从人幸声或从女作婞很音痕恳反杜注左传云很犹戾恶也)

拔萃(蒲八反顾野王云拔犹引也说文擢也从手犮声音盘钵反下全遂反周易萃者聚也说文从草卒声也)

蒙泉(木公反毛诗传云蒙雨貌也说文从水蒙声也)

郑蔼(哀改反人名也)

缀篇(上追苪反贾注国语云缀连也说文从糸叕叕亦声)

涅缁(上年铁反广雅泥也孔注论语云涅可以染皂也说文黑土在水中日涅从土日声下滓师反毛诗传云缁黑色也说文从糸甾亦声序从水作淄水名出太山也)

藻镜(遭老反孔注尚书云藻谓水草之有文者说文从草澡澡亦声王此藻)

揣义(初蘃反顾野王云揣谓相量度也说文度高曰揣从专声专音端)

归正篇第一

太宰嚭(丕美反吴太宰名也说文从喜)

大骇(衡矮反苍颉篇骇惊也说文从马亥声)

之墟(去鱼反丘也亦作虚)

偎人(乌回反山海经北海之隅有国曰偎人也说文从人畏声)

琛丽(敕林反毛诗传云琛宝也说文从玉深省声)

缄于(甲衔反说文束箧也从糸咸声)

蔡愔(揖[泳-永+(瑤-王)]反人名也)

煨[盡-皿+火](上猥回反广雅煨犹煨熅也下似进反杜注左传云[盡-皿+火]火余也唐御制孝经序云煨烬之未也说文煨从火畏声烬正作[盡-皿+火]集作烬俗字)

婕妤(上咨妾反下与诸反文字典说云婕妤妇官也并从女疌予皆声疌音潜叶反)

范晔(炎劫反人名也)

精粗(醋苏反亦[夕/鹿]也借音用字也)

遽然(渠据反杜注左传遽犹畏惧也考声正作遽集作懅经中俗用字也)

大抵(丁礼反广雅[狂-王+氐]略也又云言大略也文字典说或作氐又从牛作抵集从手作抵与此义乖也)

鼎峙(上丁领反集作鼎俗字下池里反考声峙谓特立也说文从山寺声又作峙)

茅茨(上[夕*ㄗ]色反下字而反广雅茨覆也说文以茅覆屋也从草次声也)

阚泽(珂滥反人姓名)

周顗(宜岂反)

却超(卿逆反集作此郗俗字也)

王坦(滩罕反)

王谧(弥必反)

戴逵(柜追反)

殷觊(饥义反已上并人姓名也)

蓍龟(始移反苍颉篇蓍策也顾野王云策用以筮者四十九枚楪之为卦也周易云定天下之吉凶莫见乎蓍龟也白虎通曰蓍者信也说文蒿属也生千岁三百茎也从草耆声揲音时设反揲犹数也说文[門@(八/允)]待)

集卷第二

戡济(苦甘反或作[今*戈]又作堪勘)

综核(宗宋反宋忠注太玄经玄综绝也说文从糸宗声)

妙赜(峥革反刘瓛注周易云赜者幽深极之称也说文从[〡*臣]责声[〡*臣]音以之反)

[木*旃][糸*(罽-厂)](上战延反考声[木*旃]檀香木名也下居厉反说文[糸*(罽-厂)]谓西胡毳布也从糸[罽-厂]声[罽-厂]音同上集作[罽-厂]亦通也)

绘饰(回外反孔注尚书云绘会五彩色也郑注论语云绘画也说文从糸会声集从贵作缋谓织丝余也非余义也)

绾摄(弯板反许叔重注淮南子云绾犹贯也说文从糸官声鲩音还板反)

世祖焘(徒到反帝名也)

姚泓(乌宏反人名也)

跣行(先[歹*尒]反说文以足亲地也从足先声也)

骚[打-丁+夒](上扫遭反毛诗传曰骚动也郭注尔雅云谓动摇貌说文从马蚤声蚤音早)

[袖-由+芺][櫱-木+示](上夭骄反下言竭反考声[櫱-木+示]亦妖灾也说文衣服歌谣草木之怪谓之妖禽兽虫蝗之怪谓之[櫱-木+示]妖或从衣作袄孽或从虫作蠥考声或从女作[櫱-木+女]并通也)

宽[施-方+弓](广雅[施-方+弓]缓杜注左传[施-方+弓]犹解也说文从弓[施-方]声或作[施-方+弓][施-方]音[施-方]与此它同也)

谗[(餐-食)-又+人](仕咸反集文作谗俗字也)

轞车(咸黤反考声载囚车也说文从车监声集从木作槛说文栊圈也非轞车义也)

行[沱-匕+(火/又)](所流反顾野王云少溲谓小便尾也说文从水叟声集作溲俗字叟音苏走反)

[(出/方)*各][(出/方)*各](傲高反考声正作[(出/方)*各]字毛诗云鸣雁于飞哀鸣[(出/方)*各][(出/方)*各]也说文从口敖敖亦声集作嗷俗字)

[縕-囚+(三*三)]之(伊二反杜注左传云缢谓经[(餐-食)-又+人]说文亦经也从糸益声正体作[(三*三)/皿]集作缢俗字也)

遗诀(涓穴反韵诠云诀谓死别也)

蹷然(眷月反考声[起-巳+厥]谓跳起貌也说文从足厥声或从走作[(麩-大+夾)-夫+厥])

所镌(子宣反广雅镌凿也说文从金隽声隽音泉兖反从弓所射隹也或作[倠/弓]集从乃作[仁-二+(隹/乃)]非)

为[今/龍](苦甘反广疋云龛盛也文字典说云所以着佛象处也从龙今声从合作[今/龍]者非也)

榱栋(上所追反下冬弄反尔雅云桷谓之[橠-多+(共-八)]栋谓之桴郭注云[橠-多+(共-八)]屋椽也桴谓稳也周易云上栋下宇以待风雨也说文栋谓屋极也并从木衰东皆声桴音扶留反稳音殷谨反稳谓檩也檩音临锦反)

楣楹(上美悲反尔雅楣谓之梁郭注云门上横梁也下亦征反杜注左传云楹柱也说文云并皆从木眉盈皆亦声也)

湫[阿-可+((三*三)/皿)](上椒小反考声湫地下而[阿-可+((三*三)/皿)]也杜注左传云湫下也下厄戒反顾野王云隘犹迫迮也说文湫从水秋声隘从[阜-(口/十)+(耜-耒)]益声)

邺城(上严劫反地名也在魏说文从邑业声)

道晞(许衣反)

慧颙(愚恭反并僧名)

猥滥(乌罪反考声不正而滥也说文从犬畏声)

帝喾(空谷反考声古帝号也按王道圭帝纪云帝喾高辛氏黄帝曾孙乔极之子少昊之孙也都毫说文从告学省声也)

[怡-台+(网-ㄨ)]然(无昉反包咸注论语云不思其义则[网-(ㄨ*ㄨ)+又]然也或作此[网-(ㄨ*ㄨ)+又]也)

周髀(蒲礼反古造算经人)

旗帜(上渠基反杜注左传云旗表也说文从于其声下昌志反史记人持一表帜广雅帜幡也说文从巾戠声[施-也]音偃戠音之习反)

崔颐(以之反人名也)

祁纤(息廉反亦人名)

栉比(上侧瑟反文字典说栉梳批之总名也从木节声也)

钜鹿(渠举反郡名也在邢州也)

余熸(子廉反杜注左传吴楚之间谓火灭为[火*替]也说文从火朁声替音接念反)

集卷第三

溟涬(衡耿反埤苍云溟涬水盛貌也说文从水幸声俗作此涬也)

女娲(寡华反考声古女帝号也顾野王云女娲蛇躯也说文古之神人圣女曰娲变化万物者也从女呙声呙音口花反也)

涿鹿(丁角反汉书[泳-永+豕]郡在上谷今有涿鹿县案涿鹿者古之黄帝与蚩尤战所也说文从水豖声豖音宠绿反蚩音齿之反)

[((((巨-匚)@一)*((巨-匚)@一)))/幵]乃(研计反孔注论语云羿有穷国之君善射者也被其臣寒浞煞之也说文从羽幵声幵音坚集作[羽/一/廾]俗字也)

[大/(舛-夕)]父(苦蜗反栝地志云[大/(舛-夕)]父与曰逐走入曰渴比饮大泽未至道渴而死也冲虚经云[大/(舛-夕)]父死弃其尸膏肉所[澓-复+(唚-口)]生邓林之弥数千里也孙绰子云邓林有木围三万寻直上千里傍荫数国也)

诚亶(展连反王弼注周易云亶难也桂苑珠丛云亶谓患难之事考声谓迍邅行不前也或从辵作邅也)

蓐收(儒烛反考声蓐[怡-台+ㄆ]西方之神也说文从草辱声作收俗字也)

豢龙(音患郑注周礼云养犬豕曰豢说文从豕[券-刀]声[券-刀]音眷也)

临洮(讨刀反汉书临洮县名也在陇西郡文字典说从水兆声集作洮俗字也)

钟[虎-儿+共](渠吕反尔雅云木谓之[虎-儿+共]郭注云悬钟磬之木也郑注礼记云与郭注尔疋义同说文钟鼓之树饰为猛兽从虍异象其下足也虍音虎孤反柎音抚也集从丘作虚古文字)

倭国(乌波反郭注山海经云倭国在带方东大海内以女为俗无针工以丹朱涂身也说文亦东海中国也从人委声)

海漘(述伦反毛诗传云漘涯也郭注尔雅云涯上平坦而下水深者为漘说文亦水涯也从唇声)

跂踵(上弃止反下钟勇反山海经有跂踵国人两足皆大郭注云其人行脚跟不着地也说文并从足支重皆声跟音根)

猝除(村没反考声仓猝暴疾貌也说文从犬卒声)

偝违(裴妹反顾野王云背谓违叛也说文或从月作背也)

渫何(仙列反毛诗传云泄去也广雅泆也说文从水枼声正作[泳-永+桑]枼音牒也)

潮汋(常灼反尔雅云井一有水一[一/尢]水为瀱汋郭注山海经天井夏有水冬旡水也说文从水勺声[瀱-厂]音居例反)

之伙(胡果反方言云凡物盛多齐宋之郊楚魏之际谓之[多*果]说文从多果声正作[多*果]也)

筦维(官短反郑注礼记云筦犹苞也从竹完声完音桓或有集中从[筦-元]作筦无此字)

冻馁(奴罪反国语云君加惠于臣使不冻馁也说文饿也从食委声)

盗跖(之石反古之囟人也)

庄蹻(强略反)

欺诡(归毁反考声诡诈也说文从言危声集作此诡俗字)

不啻(尸志反文字典说云啻过多之辞也从口帝声也)

黔首(巨廉反史记云始皇二十六年更名民曰黔首也说文从黑今声)

儴佉之国(上坏羊反下却迦反梵语西国名也)

粳米(格[彳*魚*亍]反文字典说稻属也从禾亢亢音康浪反)

妻孥(怒都反考声孥妻子总称也说文从子奴声或作帑)

愉乐(庚朱反尔疋云愉亦乐也说文从心俞声也)

皇颉(贤结反苍颉云古造书字人也说文从页吉声也)

方[狦-(狂-王)](初革反说文荷命也诸侯受于王象其礼一长一短中有二编或作[竺-二+(狦-(狂-王))]古文字也)

缀斿(上竹锐反贾注国语云缀连也说文从叕糸声叕音诛劣反下音由也)

[嬴-亡+(└@人)]正(驿征反考声嬴秦姓也始皇正名也说文从女赢省声)

挟书(嫌颊反尔雅挟犹藏也说文从手夹声夹音甲)

伋歆(上居立反下翕金反两字并人名也)

荀勖(上恤旬反下吁玉反人名也)

淆乱(上效交反考声肴杂也广雅亦乱也或作肴也)

谢朏(妃尾反人名也)

[按-女+(火/又)]进(瘦[邱-丘+(丑/丑)]反文字典说[按-女+(火/又)]求也从手叟声叟音苏走反[邱-丘+(丑/丑)]音侧鸠反也)

祖暅(居邓反人名也)

缃囊(息良反考声缃谓浅黄色也从糸也)

搢绅(上津信反周礼搢大圭郑注云[凵@(乖-北+(人*人))]之于绅带之间若今之带敛也说文从手[臸/日]声正晋字下音申孔注论语云绅大带也郑注礼记所以自申约也说文从糸申声)

标榜(博朗反桂苑珠丛云榜署也从木也)

覆醢(诃改反郭注尔雅云醢肉酱也说文从酉[右/皿]声[右/皿]音右也)

睨鹿床(上倪计反礼记睨而视之犹以为远也文字典说云目视也从目儿声也)

麕麚(上居筠反刘兆注公羊曰麕獐也说文从鹿囷省声下革瑕反尔雅云麚雄鹿也说文从鹿叚声)

骖驭(上忩含反毛诗笺云在旁曰[驂-(彰-章)+(恭-共)]说文驾之马也下鱼据反顾野王云驭谓指撝使马也说文并从马[參-(彰-章)+小]又皆声)

騄骥(上龙烛反穆天子传云周穆王骏马名騄耳也下饥义反说文兾谓千里之马孙阳所相者也并从马彔兾皆声彔音禄也)

妍神(鱼坚反集作妍俗字)

鄱阳(蒲波反县名在豫章也)

致馈(逵位反说文馈饷也从食贵声饷音伤亮反)

[賵-目+月]赠(上礼讽反谷梁传曰赠死曰[賵-目+月]杜注左传云[賵-目+月]赠丧之物也说文从贝冒声)

集卷第四

莞席(活官反顾野王云莞似蒲而圆也说文草也可以为席也从草完声完音桓又作[葟-王+儿])

草屦(俱遇反苍颉篇屦即履也说文从履省娄声俗作[尸@摟]也误)

[爝-(即-ㄗ+寸)+(鬯*又)]火(浆削反吕不韦云爝以爟火也说文即苣火也从火[(爵-(即-ㄗ+寸)+(鬯-凵+囗))*又]声[(爵-(即-ㄗ+寸)+(鬯-凵+囗))*又]字正从鬯从又集作爵俗字爟音孤玩反)

沙门衣[(((嘹-口)-大+犬)-小)-日+皿](半末反与此钵字同)

詺我(名并反考声詺名也)

[竺-二+鞠]糱(上芎鞠反下言竭反孔注尚书云酒醴须麴孽以成也说文孽牙米也从米辥声集从麦作[麥*薛]非)

箴帝(上汁深反杜注左传箴谏也说文从竹咸声)

确乎(上苦角反周易云确乎其不可拔也说文坚貌也从石隺声隺音同上)

絷以(张立反诗曰絷之维之说文拘执也从糸执声集作絷俗字)

[溧-木+(半*月)]上(百骂反考声求名也正作霸字从[雨/革]从月[雨/革]音革集中作[溧-木+朋]俗字)

[泳-永+不]水(古文流字)

连镳(表骄反说文镳马衔也从金麃音薄交反也)

陷井(堪感反埤苍陷坑也或从欠作坎也)

榆枋(上庾朱反下昔方庄生寓言也未详其义)

讵有(渠吕反考声讵未也古今正字从言巨声)

总萃(聚醉反说文萃聚也从草卒声)

禹偰(先列反偰舜臣名也说文高辛氏之子殷之先也从人契声)

筌蹄(上音诠下弟低反庄子云得鱼忘筌得兔忘蹄顾野王云筌则取鱼笱也蹄取兔之具也古今正字筌从竹全声蹄从足帝声或作[跳-兆+虎])

蹙頞(上子六反下安葛反孟子云举疾首[跳-兆+戚]頞而相告也说文鼻茎也或从鼻作齃或作頞也)

赭衣(之野反郭注方言云赭衣赤也考声亦赤色也说文赤土也从赤者声也)

俚耳(离止反何休注公羊传云俚鄙也或从邑作野)

出夐(血娉反刘兆注公羊传云夐深远貌也说文从人[目/(敲-高)]在穴中[目/(敲-高)]音勋劣反)

惇史(都门反尔雅云惇厚也正作此[惇-子+(日/羊)]说文从心[惇-子+(日/羊)]声[亨-了+(日/羊)]音时春反集作惇俗字集作史亦俗字)

墙茨(上匠羊反下字而反说文从草次声集作此墙俗字也)

蒹葭(上音兼下革遐反说文兼葭荻芦未秀者也蒹曰荻葭曰芦并从草兼叚皆声也)

嚫施(初蔪反集从具作[貝*親]误也蔪居舋反)

铨衡(上音诠郭注尔疋云法律所以铨量轻重也广雅铨具也称谓之铨说文亦衡也从金全声)

耸于(粟勇反考声耸高也)

[(甚-匹+(岡-山+十))*(一/兇/又)]蔑(上总公反下眠结反人名也在春秋时也)

[脈-月]流(普卖反说文[脈-月]谓水分流也从反水集从水作派俗用也)

哙参(苦恠反人名也)

亢龙(康浪反)

秋[狂-王+璽](先典反尔雅云秋猎为[獮/王]郭注云顺煞气也说文从犬玺声玺音徙)

襁褓(上姜两反下补道反淮南子云成王幼在襁褓之中也说文襁负儿衣也襁小儿被也并从衣强保皆声集从糸作繦褓非也)

仅辞(勤靳反贾逵注国语云仅犹言才能也说文从人堇声堇音谨或作廑[堇*少]也)

步蠖(注郭反说文蠖屈伸虫从虫蒦声蒦音乙虢反)

翳蟷(下音当集中作尝非也案翳蟷者地穴中蜘[虫*宋][虫*真]蟷虫也居止地穴常闭其户故号翳蟷背明而居黑暗喻无明罗刹死王食食众生惠命故云觉翳蟷之附后豺狼喻贪欲之心故云见野狼之对前知危亡之期逼切贪情遂息即能守持斋戒)

恍焉(吁往反说文恍失音皃也从心兄声)

集卷第五

慑龙(詹涉反贾逵注国语云慑犹服也说文从心聂声聂音尼辄反)

碌碌(聋谷反埤苍云碌碌犹砂石之貌也说文从石[彔-(彖-豕)+(┐@一)][彔-(彖-豕)+(┐@一)]声也)

迢然(庭聊反考声远貌也文字典说从辵召声集从草作[這-言+苕]非也)

濠上(上晧高反庄子与惠子游于濠梁之上也顾野王云濠水名也说文从水豪声在钟离郡也)

玁狁(上[劦/貝]捡反下聿笋反考声云唐虞谓之[狂-王+(山/黑)]粥周谓之猃狁汉谓之匃奴皆以恶名加之也文字典说云北狄名也并从犬佥允皆声猃或从严作玁[狂-王+(山/黑)]音勋粥音融祝反)

歼殄(接廉反毛诗传云歼尽也说文从歹截声歹音五割韱音息廉反集作歼弥并俗字也)

楥榆(上暄愿反尔雅援谓梠可为饮也说文从木爰声)

郗俭(勑知反人名也)

猱猨(上奴高反下越元反毛诗传云猱亦猨属也郭注尔疋云猨似猕猴而大臂长便捷也说文并从犬柔爰皆声)

为蛤(甘合反礼记云季秋雀入大水为蛤说文蛤有三皆生海海蛤者百岁燕所化也一名蒲螺老服翼所化也蛤蛎者千岁鴽所化也从虫合声集云雉化为蛤用事误)

为蜃(辰忍反郑注周礼云蜃大蛤也大戴礼夏小正雉入淮为蜃说文从虫辰声集云[燕*鳥]入海为蜃误也)

摹而(木胡反声类摹法也埤苍掩取象也说文[矢*見]也从手莫声或作摸)

形躁(遭到反谥法曰好变动民曰躁说文从足喿声喿音搔到反集作[彰-章+喿]俗字)

愒所(枯滞反杜注左传云愒贪也郭注尔雅云愒谓贪羡也说文从心曷声曷音寒葛反羡音延战反)

骈拇(蒲田反下莫厚反庄子云骈拇之指文字典说从马并声拇从手母声)

诪张(肘留反孔注尚书云诪张诳也无有相欺或幻者也说文从言寿声集从车作辀辀车辕也非其义幻音患也)

戎貊(盲百反周礼軄方掌九貊之人郑众注云北方曰貊说文从豸百声考声或作此貊集作狛音碧非义)

馺然(苏合反郭注方言馺馺疾貌也说文从马及声)

枭鸩(上晈尧反说文不孝鸟也夏至之日捕斩枭首悬于木上磔音竹厄反从鸟在木上也下沉禁反杜注左传云鸩羽有毒以画酒饮之则死说文从鸟冘声冘音余针反)

盗郐(公外反杜注左传云郐在荣阳密县东北故郐国也说文从邑会声)

棓击(庞讲反许叔重注淮南子云棓大杖也说文从木[立/口]声[立/口]音土口反也)

谲怪(涓穴反郑注毛诗云谲谏咏歌依违不直言也说文谬也欺天曰谲从言矞声矞音维橘反)

蕞尔(摧内反杜注左传云蕞小貌也说文蕞尔小国貌也从草最声最音子会反集从取作菆音侧留反谓麻茎也非集义)

偓龊(上于角反下牎捉反王逸注楚辞云偓促拘愚之貌也考声褊小貌也古今正字偓从人屋声考声或作[跳-兆+屋]集从齿作龌字书无此字也文字典说龊急促貌也从齿足声或作龊也)

狄鞮(丁奚反礼记五方之人言语不通嗜欲不同达其欲西方日狄鞮也说文从革是声也)

纳贽(脂二反文字典说云贽币也从贝执声集作贽俗字)

歉腹(谦簟反郑注礼记云歉恨不满之貌也说文不饱也从欠兼声集从口作嗛谓口衔食也非集义)

秋狝(息浅反前第四卷已释讫)

麛[夕*(ㄗ@、)](音迷郑注周礼云麛麋鹿之子也说文从鹿弭声弭音弥旨反麋音美悲反)

不燎(力诏反毛诗传云火田为燎说文放火也从火尞声[(嘹-口)-小+火]音同上集作燎俗字也)

酣醟(荣命反说文醟[酉*句]也[酉*句]醟醉也从酉荥省声[酉*句]音吁句反或从凶作酗)

刲刳(上缺圭反广雅刲屠也说文刲刺也从刀圭声下苦孤反苍颉篇云刳亦屠也说文从刀夸声夸音丘瓜反)

通阂(鱼盖反与此碍同或有从亥作硋者非也)

集卷第六

厮徒(徒移反顾野王云厮谓贱役也说文从广斯声或从人作[仁-二+斯]广音俨也)

蕛稂(上徒奚反郭注尔雅云似稗布地生秽草也说文从草梯声梯体鸡反郭注尔雅云莠类也或作节也)

释佛明第五

有隙(卿逆反顾野王云有怨憾也说文从[阜-(口/十)+(耜-耒)][少/日/小][少/日/小]亦声集作郄晋邑也非隙义)

王岿([虛*(前-刖+ㄅ)]鬼反道士名)

王堡人(补道反或作媬地名在郊东也)

伏[釐-未+牙](理知反)

名焘(桃到反后魏世祖名)

翼鞬(建言反亦人名)

爱赇(渠留反苍颉篇赇再请也说文以财枉法相谢也从贝求声也)

靡监(孤五反)

捍城(寒旦反杜注左传御也说文从手干声或作杆)

菲食(孚尾反马融注论语云菲薄也说文从草非声)

子赟(委云反后周帝名也)

刳斮(庄略反孔注尚书斮斩也广雅断也说文从刀皵省声也)

韵竣(七伦反人名也)

薰莸(上训云反下酉周反说文薰香草也莸臭草也并从草薰犹亦声正从[艸-屮]作[山/黑])

鞅掌(上央仰反下章壤反毛诗笺云鞅犹荷也掌犹捧也说文从革央声集从日作映音于朗反谓映[月*(卄/奔)]不明貌也非鞅义)

王纮(音宏人名)

刚愎(凭逼反杜注左传愎戾也佷也说文从心复声复音伏)

[鳥/山]夷(刀老反孔注尚书云南海岛夷也在杨州分界也说文从山鸟声)

曰磾(丁奚反汉书云有侍中金日磾)

空峒(毒公反尔雅云北戴北极为空峒也古今正字从山同声)

褊隘(鞭缅反广雅云褊狭也楚辞智浅褊能也说文从衣扁扁亦声集从犬作猵误)

砮得砥(上怒都反下之耳反孔注尚书云砥细于砺石也砮中矢镞丹朱类也文字典说并从石氏奴皆声氏音是集作砥俗字也)

执志(针入反集作絷误也)

虞愿(原眷反人名也)

诋诃(上低礼反广疋云诋毁也郭注方言诃也谓相责也说文诋亦诃也并从氐可皆声氐音同上集作[言*互]俗字也)

集卷第七

会盾(唇准反说文所以捍身蔽目象形字也)

悒怏(阴急反考声云悒恨也苍颉篇云悒谓不舒皃也说文不安也从心邑声下央仰反广雅云怏强也说文不服怼也从心央声怼音大内反怼怨也)

荐食(钱箭反杜注左传云荐犹数也说文从草存声)

褅袷(上蹄帝反郑注礼记云褅大祭也下咸甲反白虎通曰三年一袷五年一褅说文并从衣帝合皆声)

[袀-二+、]祭(羊灼反尔疋云夏祭曰[袀-二+、]郑注云谓新菜可灼也说文从衣勺声集从禾作[禾*(句-口+、)]非也)

愀然(椒小反郑注礼记云愀谓变动貌也文字典说云愀然不快也从心秋声也)

衣盋(音钵)

豺武(上音柴说文狼属也从[采-木+(豕-一)]才集从犬作[狂-王+付]非也下音舞本是虎字今作武者为避庙讳也)

张[施-方+弓](诗纸反说文弓解也于弓)

范缜(尼邻反人名也)

轹帝王(零的反说文轹践也从车乐声)

挂旛(上娲画反或从糸作絓下孚袁反或从巾作幡)

击[木*橐](汤洛反郑众注周礼云[木*橐]谓戒夜者所击也周易云重门击[木*橐]以待暴客说文从水槖槖亦声集作拆亦俗用)

[虫*虫]虫(上骨昏反下直中反说文[虫*虫]虫之总也从二虫也)

终寠(劬乳反尔雅寠贫也说文从宀娄声宀音绵也)

芒屩(居略反许叔重注淮南子云屩履也说文从履省乔声也)

殚生(多寒反孔注尚书殚尽也说文从歹单声歹音五远反集作此殚俗字也)

稾秸(上高老反下间八反应[召*刀]注汉书云秸谓槀本也说文禾槀去其皮祭天以为[萩-火+皆]也并从禾高吉皆声秸从皆作秸)

苛察(贺哥反贾逵注国语云苛犹烦也说文从草可声)

淆乱(音肴前释讫)

帑藏(汤朗反说文金布所藏之府此从巾奴声下昨浪反)

缣纩(上颊嫌反下枯谤反说文缣绢也纩绵也并从糸兼广皆声也)

焬帝(羊向反隋帝号也谥法曰逆天虐人曰炀也)

婉娈(上鸳远反下挛眷反毛诗云婉娈少美貌也说文从女宛声娈或作[女*(辭-辛)]也)

冠屦(上管桓反白虎通云冠文弁冕之总名也下俱芋反苍颉篇云履属也说文从履省娄声)

征刻(恒德反说文劾谓法罪有也从刀亥声集从力作劾非也)

须核(衡革反前第一卷已释讫)

浃旬(僣叶反郑注周礼云从甲之酉谓之浃文字典说文从水夹声)

萧瑀(于矩反)

薛赜(仕责反并人名)

集卷第八

卸驺(侧牛反广雅云驺马属也说文从马刍声刍音恻于反)

缢高(伊赐反杜注左传云缢谓自缢也说文从糸益声)

觇候(谄验反郑注礼记谓窥视也杜注左传云觇伺也说文从见占声)

懔厉(临甚反孔注尚书云懔危惧貌也古今正字从心禀声禀音笔锦反)

恂恂(音旬孔注论语云次序貌也或作循字)

[斖-且+(烈-列+酉)][斖-且+(烈-列+酉)]([徼-白+出]匪反考声[斖-且+(烈-列+酉)][斖-且+(烈-列+酉)]美也集作[斖-且+(烈-列+酉)]俗字)

何[异-己+巳](移利反孔注尚书云[异-己+巳]已退也说文从[?(十*十)]已声正体字也集作[异-己+巳]俗字[?(十*十)]音俱勇反)

胎[穀-(一/禾)+(夕*(ㄗ@、))](枯角反考声[夕*ㄗ]空也)

落苓(上郎各反下历丁反楚辞云惟草木之苓落也考声云苓谓草叶落也说文草曰霝木曰落或作霝)

夐期(火娉反说文远也字义前释讫)

续凫(辅肤反毛诗传云凫水鸟也说文从鸟几声几音殊)

槖籥(上汤洛反下阳灼反御注老经云橐犹韛也籥笛也说文橐从橐省石声籥从竹龠龠亦声韛排卖反[橐-石+豕]音户本反)

悝商(苦回反)

险巇(喜宜反王逸注楚辞云险巇犹危也文字典说从山戏声集作嶬非也)

大椿(黜伦反庄子大椿之木八百岁为一春八百岁为一秋古今正字从木春声也)

羽[蚡-刀+允](式锐反说文[蚡-刀+允]谓虵蝉所解皮也从虫兊声)

班勇(容肿反西域传云后汉安帝时西域反叛延光年中班勇为西域长史讨定诸国也集从犬作[狂-王+勇]者非也)

摠论(赛才反广雅摠动也字书振也说文从手恖声集作揌俗字也)

荐祉(痴理反毛诗传云福也左传云禄也说文从示止声)

具茨(字咨反案具茨山名也在阳翟县也翟音宅)

巫觋(刑击反说文能齐肃事神也在男曰觋在女曰巫从巫见声)

洸洸(孤黄反文字典说云洸洸水涌光也从水光声也)

部袠(陈栗反或作帙古作袟集作[失/衣]非)

蜫蚁(上骨魂反说文蜫虫总名正作[虫*虫]下宜倚反或从岂作螘也)

[爝-(即-ㄗ+寸)+(鬯*又)]萤(上将药反前第四卷已释讫上回营反尔疋云萤火即照也文字典说从虫荧省声也)

未旭(吁玉反毛诗传云旭谓日始出昕之时也说文从日九声)

瀛博(亦成反案瀛博地名也在赵集作嬴俗字)

愀然(椒小反前第七已释)

觊欲(饥义反说文觊望也从见岂声)

硌硌(郎各反老经云硌硌如石也说文从石各声也)

信侅(改哀反考声侅奇也谓人事奇异也说文奇侅非常也从人亥声)

集卷第九

鹰鹯(上臆令反或作雁下淅然反郭注尔雅云鹯鹞属也说文从鸟亶声亶音且)

眠帊(普嫁反广雅云帊幞也说文亦幞也从巾巴声也)

刳命(苦孤反苍颉篇云刳犹屠也说文从刀夸声夸音丘于反)

鬲戾(上[余*并]厄反说文隔障也从[阜-(口/十)+(耜-耒)]鬲声考声云正作[其-(六-〦+一)+(岡-山+十)])

集卷第十

朴[(林/日)*ㄆ](普角反王弼注老经云朴真也或从卜作朴集作散俗字也)

秘[(厂-一)*(賾-口+(巨-匚))](锄革反刘瓛注周易云赜者幽深之极称也说文从[(厂-一)*臣]责声也)

培塿(上蒲后反下楼苟反杜注左传云培塿小阜也说文并从土[立/口]娄皆声[立/口]音吐苟反)

隆崫(群物反说文山短高貌也从山屈声或作崛也)

碛砾(上清迹反下零的反顾野王云碛砾之坻也广雅云碛谓水浅石见也说文砾小石也并从石责乐皆声坻音迟集作礰谓石声也非此义也)

渤澥(上蒲没反下谐买反说文云渤澥东海名也并从水勃解皆声)

泓澄(乌宏反广雅云泓泓深也说文深大也从水弘声)

理袭(寻立反顾野王云习谓积习也或作习字并通)

氓俗(麦耕反刘熙注孟子云远郊之界称氓说文眠民也从亡民声集作珉俗字)

举厝([夕/鹿]路反郑注礼记云措犹施也或从手作措又作错)

耐酒(乃伐反顾野王云耐犹能也说文从而从寸)

覆巢(锄交反毛诗笺云鹊之作巢说文鸟在木上巢从木象形也集从手作摷音责交反非巢义字正体作此巢)

攘灾(若羊反方言攘止也说文除也从手襄声集从禾作穰非)

慕蔺(邻刃反人姓也案六国时赵将蔺相如也前汉司马长卿有慕蔺之志德故亦名相如也)

逭服(活玩反郭注尔疋云逭谓更易也方言谓转也说文从辵官声也)

肴干(效交反毛诗笺云凡非谷而食之曰肴说文从肉爻亦声集作肴俗字也)

[厂@巴]满(只移反郑注礼记卮酒浆器也说文圜器也所以节饮食象人形也巴在其下也圜音还)

麑[夕*(ㄗ@、)](米鸡反前第五卷已释讫考声或作麛)

[木*刀]树(蒙卜反说文[木*刀]斫桑也从刀木木亦声)

仅称(勤靳反前第四卷已释讫)

气悸(葵季反说文心惊动也从心季声或亦声作痵也)

集卷第十一

墨翟(亭的反人名也)

羽翊(余识反说文翊飞貌也从羽立声或作翼也)

缑氏(狗侯反县名在河南)

苲融(藏作反人姓也)

跱立(驰里反广雅云跱止也或从止作峙)

哇哥(于佳反苍颉篇云哇讴也或从欠作[圭*欠]讴音乌侯反)

庖牺(上鲍茅反下音希说文亭云庖义氏之王矢下即三皇也庖从广包声羲从[前-刖+ㄅ]义声或作羲)

墋黩(上楚锦反下同禄反陆机汉祖功臣颂云茫茫宇宙上墋下黩也李善注云言乱常也墋谓不清澄之皃也黩媟也媟犹慢也媟音思列反也)

波振(真刃反集从辱作搙误写)

式闾(升力反孔注尚书云商容贤人纣所贬退武王式其闻巷以礼贤也考声袁也说文从工弋声集作轼谓车前横木也非义)

絓是(胡卦反文字典说絓挂也从糸圭声)

斯讣(麸付反郑注礼记讣至也或作赴又作[跳-兆+卜]又作[這-言+赴]并通)

版泉(拔僈反地名恬地志云杜注左传阪泉在广寗[泳-永+豕]县也或作阪字书不定不审孰是)

缴大(章若反顾野王云缴即矰矢射也说文从糸敫声敫音羊灼反)

汹水(凶巩反顾野王云汹谓波滕之貌也说文从水匃声也)

昏垫(点念反注尚书垫溺也说文从土执声集作垫俗字也)

采[卄/巳](欺纪反毛诗云薄言采[卄/巳]是也又文章名也采或作釆集从已作[卄/巳]字误)

洴渭(挈坚反洴水出扶风洴县西北入渭也从水开开亦声集作洴俗字)

浞篡(仕角反孔注论语云寒浞羿[阜-(口/十)+(耜-耒)]也说文从水足声也)

绨衣(弟奚反说文厚缯也从糸弟声也)

桐宫(动东反孔注尚书云桐官汤葬地也集从邑作[邱-丘+同]字书无此[邱-丘+同]字也)

沕滑(旻笔反)

磅礴(上蒲忙反下旁博反考声磅礴广大貌也)

尺鷃(鵶涧反庄子云穷发之北有鸟名曰鹏翼若垂天之云抟扶摇而上九万里尺鷃笑之曰我腾跃上不过仞下翱翔蒿莱之间此亦飞之至也而彼且奚适也春秋运斗枢曰机星散为鷃常晨鸣如鸡也尺或作[厂@千]也)

井蛙(鸟蜗反说文蜗即虾蟆也或从黾也作[圭/黽]象形字也黾音[(└@人)/目]耿反)

匏瓜(鲍包反何晏注论语云匏瓠也说文从夸从包取其固可包藏物也包亦声夸音丘于反也)

讵述(渠御反前释讫)

玉牒(恬协反说文牒札也从井枼声枼音同上集从言作谍杜注左传云谍简也非玉牒义也)

并骛(无付反顾野王云骛疾驰也说文从马敄声敄音武)

[雝/食]人(拥恭反郑注周礼云饔者割烹煎和之称也说文熟食也从食雍声)

集卷第十二

[圬-土+糸]屈(迂于反说文纡亦屈也从糸[百-日+ㄎ]声)

惇史(顿昆反尔雅云惇厚也贾注国语云大也或为敦字)

斮髓(庄略反广疋斮断也说文从斤昔声也)

旁习(蒲黄反孔注尚书云四方旁求之也说文从上方声集作从人作仿音芳往反谓仿佛也非集义佛音符勿反也)

覶缕(力戈反顾野王云覶缕犹委曲也说文从见[辭-辛]声考声正作覶[辭-辛]音)

脔脍(上挛免反顾野王云谓切肉为胾也说文胾亦脔也从肉[戀-心]声[戀-心]音恋员反胾音侧记反下骨外反说文细切肉也从肉会声也)

醑醪(上息旅反考声醑酒清而美也毛诗云有酒湑我文字典说从水胥声集作醑考声即有此字玉篇无下老刃反世本云仪狄作酒醪变五味也宋忠注云仪狄禹时人也说文从酉翏声)

田野(驿者反毛诗传云郊外谓之野集作野古文字也)

双穟(朔江反说文隹二牧也从雔又持之集从反作双俗字下随醉反毛诗传曰穟苗好美也说文从禾遂声)

殚纪(多安反前第七卷释讫)

絣绳(上百肓反考声[糸*井]络也说文从糸并声下食蝇反宋忠注世本云绳所以取直也说文从糸蝇省声集作绳俗字)

鞭挞(必绵反顾野王云鞭用革朾罪人也说文从革便声下滩达反孔注尚书云挞笞也说文从手达声集从革作鞑非也)

第纂(撮[夕*ㄗ]反)

阆州(音浪说文巴郡有阆中县也案即今之阆州也)

酒鲑(户佳反苍颉篇食肴也说文膎脼也或从月作膎也)

干腒(巨鱼反郑注周礼腒干雉也说文北方谓鸟腊音昔曰腒从月居声集从[希-巾+ㄙ]作[月*(希-巾+ㄙ)]字书无此字也)

妍丑(啮坚反广雅云妍好也说文从女开声开音坚)

桑[聲-耳+木](公禄反说文从禾[穀-禾]声[穀-禾]音苦角反集作[愨-心+禾]俗也)

[貝*居]贮(举鱼反广雅云[貝*居]卖也说文从贝居声)

笈多(渠辄反西国僧梵名也集作岋非)

张泮(普半反人名也)

弗省(星井反礼记省犹察也说文从眉省中声作省古文字集从心作惺字书无此字也)

长惛(昏困反广雅云惛痴也毛诗笺云无所知之人也说文从心昏声也)

鶂响(倪击反杜注左传云鶂水鸟也孟子云恶用是鶂者为哉也刘熙注云鶂谓鹅鸣声也或作鹢[赤*鳥]鹝下香仰反或从言作响又作[鄉/曲]正从音作响集从向作向非也)

殃疣(尤救反苍颉篇云疣病也说文从疒尤声或作[病-丙+又]肬集作疣俗字)

一切经音义卷第九十七一切经音义卷第九十八

翻经沙门慧琳撰

音广弘明集音中卷

从十三尽二十三凡十一卷

集卷第十三

楺等(柔帚反)

云萃(情醉反周易云萃者聚也说文从草卒声)

种祯(知盈反苍颉篇云祯善也说文祥也从示贞声)

涡水(果和反考声水名也)

[狂-王+(山/黑)]粥(上许云反下融祝反考声[匈-凵+└]奴别名也前释讫)

太史儋(德甘反人名也)

驽与骥足(上怒胡反顾野王云驽六种马中最下者也下饥义反说文骥千里马也并从马奴兾皆声)

绀睫(上甘暗反说文深青而杨赤色也从糸甘声下僣叶反说文目旁毛也或从夹作[目*夾]释名作[麩-夫+毛])

蒙倛(集中曹植注云孔子面如蒙倛捡字书无此字未详音义)

断[蕢-貝+日](曹注集云周公于如断[蕢-貝+日]字书亦无此字)

孟娵(足逾反王逸注楚辞云娵美也说文从女取声也)

儱廉(人姓名也未详其音)

狗踞狐蹲(踞音居御反下徂昆反说文踞亦蹲也案二字互相训也并从足居尊皆声)

金貂(鸟聊反汉书云箸貂黄金附蝉也说文从豸召声豸直里反)

樵野(疾霄反杜注左传云樵薪也说文从木焦声集从草作[卄/穛]非也)

蕙带(擕桂反广雅云蕙草叶绿紫花也山海经云天帝之山其下多蕙郭注云蕙香草文字典说从草惠声)

[磕-去+太]齿(堪合反说文从石盍声盍胡腊反从大从[百-日+皿]从去作盍者非也)

弗聆(历丁反苍颉篇聆听也说文从耳令声)

喑聋(邑金反说文喑不能言也从疒音声)

晕亏(云训反说文晕谓日月傍气也说文从日军声也)

剞劂(上饥蚁反下眷月反王逸注楚辞云剞劂镂刀也说文曲刀也并从刀奇厥皆声或从屈作[利-禾+屈]也)

铣鋈(上苏典反郭注尔雅云即美金最有光泽者也下乌谷反毛诗云鋈白金也并从金光沃皆声沃音同上也)

沪渎(胡古反考声水名也山海经云阳虚之山临玄沪之水也古今正字从水扈声)

阑甃([娕*頁]单反案今之并阑也集从木作栏考声木栏木名也非此义下侧救反说文甃并塼也从瓦秋声甓音瓶壁反郭注尔雅甓谓塶塼也)

箕踞(上记疑反下居御反庄子云方箕踞鼓盆也顾野王云谓却踞如箕状也礼记云无箕坐郑玄注云不敬也说文从竹其声集从足作踑非也)

蝙蝠(上遍眠反下音福说文蝙蝠即伏翼也并从虫扁畐皆声也)

机纴(任荫反考声机织缕也杜注左传云织纴织布者也说文机上缕也纴或作[(仁-二+王)/糸]也)

耩地(江项反考声耩谓耕也古今正字从耒冓声耒音雷对反冓从讲省声)

怵心(椿律反顾野王云怵惕犹凄怆也说文从心从[尤-尢+木]声)

骊珠(里知反庄子云夫千金之珠必在九重之渊骊龙颔下若能得珠遭遇其睡也如使骊龙悟子安得哉也说文从马丽声)

三袭(寻立反尔雅云三山袭陟郭注云袭亦重也)

猱猨(上奴刀反下音袁毛诗传云猱亦猨属也郭注山海经云似猕猴而臂长便捷色有黄者黑者黄者鸣其声哀也说文并从犬柔爰皆声)

蓻也(鱼曳反古今正字蓺种树也莳也从草执声也)

道嚘(乌侯反说文讴歌也或从言作讴或从口作呕)

檐簦(得恒反贾逵注国语云簦备雨器也史记音义曰簦考声织竹为盖也说文登盖也从竹登声也)

地胇(妃吠反国语云土乃服登贾注云脉理或作脉又作[覛-見+血]集从月作胇无此字也)

蠹木(都故反说文木中虫也从[虫*虫]橐省声橐音他各反谭长或作螙象虫在木间象形也)

鼢鼠(扶粉反郭注尔雅云鼠地牛行鼠者也说文百劳所化也从鼠分声或作蚡又作盆)

蔽襜(鸱詹反尔雅云衣蔽前谓之襜郭注云即今之蔽膝也说文从衣詹声也)

之箓(龙躅反案箓者道家三洞箓也)

偏裨(上匹绵反下婢弥反方言偏亦裨也顾野王云若今偏将军也说文偏从人扁从声裨从衣卑声扁音边殄反集从糸作编谓编织也非此义也)

璇玑(随缘反纪宜反孔注尚书云璇美玉玑衡玉者正天文之器运转者也说文并从玉睿几皆声睿音悦岁反集作挺考声谓棋局也非此义也)

孱然(子仙反韦昭注史记云孱仁谨皃也说文亦谨也或从三子作孨也)

黥劓(上极迎反周礼云黥谓墨刑者也考声如今之印面也说文墨刑在面也从黑京声也考声或作[利-禾+黑]集从刀作[利-禾+京]音亮亮犹夺也非刑义下鱼记反郑注周礼云劓谓截鼻也说文决鼻者也或从臬作[利-禾+臬]臬音啮也)

矫足(骄夭反王逸注楚辞矫举也集从糸作繑音绮妖反考声谓裤细也未详其义)

斯谚(言建反左传云周谚有之也考声传古语也说文传言也从言彦声或作彦彦从彣厂声彣音文厂音罕集从口作喭非也彦从立作彦俗也)

蘼芜(上靡悲反下武肤反山海经云洞庭之山多蘼芜郭注云香草也似虵床也又云江离也本草云即芎藭苗也说文并从草靡无皆声)

剖析(上普口反孔注尚书云剖破也杜注左传云中分为剖苍颉篇剖亦析也说文判也从刀[立/口]声[立/口]音土口反下星绩反孔注尚书云析分也声类云劈也说文破木也从木斤声或作析也)

大挠(女绞反世本云大挠作甲子宋忠注吕氏春秋云大挠黄帝太师也)

坳塘(乌交反庄子云覆水于坳堂之上顾野王云坳谓不平也古今正字从土幼声)

集卷第十四

稊莠(上第泥反下由酒反前释讫)

爽垲(开改反考声爽垲地高燥皃也杜注左传云爽明也垲燥也说文从土岂声也)

赈恤(真忍反郭注尔雅云隐赈富有也说文亦富也从具辰声)

矧敢(尸忍反毛诗传云矤况也说文或从弓作矤)

八蜡(查诈反广雅[示*昔]祭也夏曰清祀殷曰嘉平周曰大蜡秦曰腊也礼记云天子大[示*昔]八伊耆氏始为[示*昔]也岁十二月而合聚万物而索之飨也古今正字云八蜡者索也从示昔声集作蜡亦通也)

谲诳([治-口+月]穴反郑注论语云谲诈也方言自关而东西或谓诈为谲也说文权诈孟梁曰谬欺天下曰谲从言矞声音巨聿反)

狙之(亡余反庄子猨与狙交广雅狙猕猴也说文狙玃属也从犬且声)

[女*((奐-大)/比)]不(批闭反尔雅云[女*((奐-大)/比)]配也说文从女[媲-女]声[媲-女]音蒲齐反集从昆作婫者非也)

妲妃(单达反孔注尚书云姐已惑纣纣信用之也考声纣妻也从女)

理摅(褚猪反广雅摅张也顾野王云舒也说文从手虑声集作摅俗字)

皤皤(蒲何反考声皤老也说文老人白也从白番声也)

荷条(上何个反顾野王云荷为负任担荷也下条了反包咸注论语云蓧草器名也说文并从草何条皆声也)

篠簜(上霄了反下党朗反孔注尚书篠小竹簜大竹也水去已布生也说文簜可为干篠可为矢也并从竹攸汤皆声考声篠正作此筱也)

兰[卄/(└@臣)](昌礼反郭注尔雅云[卄/((厂-一)*臣)]香草也考声似兰一名嚣说文楚谓之蓠晋谓之[卄/(耜-耒+((耜-耒)*頁))]音香妖反[姬-女]音夷)

之[門@具](倾役反王弼注周易云閴谓[〦/ㄙ/世/木]其所处自藏深也埤苍静也说文从门具音扄役反集从贝作閴非也)

毛[娾-圭+(夾/二/回)](匠羊反古今正字云[嬚-兼+(夾/二/回)]谓妇官也从女[廧-土+(大/二)]声集作[嬚-兼+(夾/二/回)]俗字[廧-土+(大/二)]音同上)

睚眦(上崖懈反下柴戒反广雅云睚裂也顾野王云谓裂眦嗔目貌也史记谓睚眦之怨必报说文并从目厓此皆声集从柴作[目*柴]误也)

如涧响(奸雁反尔雅云山夹水曰涧也下香两反孔注尚书云吉[囗@ㄨ]之报若响之应声也集从山作[山*間]非也字书并无此字)

重[示*(薾-(示-一)+┬)](陟纪反尔雅云黹紩也郭注云今人呼缝紩衣为黹广雅紩纳也说文针缕所薾紩也或作黹黹从黹华省声华音仕角反紩音袟集从尔作祢写误也)

一臞(局俱反尔雅臞瘠也郭注云齐人谓瘠为瘦也说文肉少也从肉瞿声瘠音情亦反或作臞集从疒作癯非也)

华佗(达何反古善医人也)

伸伛(上失真反顾野王云伸者不屈之称也埤苍展也广雅直也下纡禹反考声曲[要/曰]也广雅亦曲也说文并从人申区皆声集作申亦通从[臧-(戊@臣)+(序-予)]作[病-丙+區]非也并无此字)

集卷第十五

褫龙(池尔反考声解衣也苍颉篇撤衣也说文脱衣也从虒声虒音斯也)

[跳-兆+麗]褐(疏滓反说文[跳-兆+麗]履也或作[躪-閵+厄]或作屣[革*徙]集从草从竹作簁蓗者皆非也)

情悸(葵季反考声心惊动也说文心动也从心季声或从疒作痵也)

丽昲(孚味反王逸注楚辞云昲光皃也晧晧如日光也说文从日弗声也)

蔚有(愠勿反考声草木盛皃也文字典说茂也从草尉声)

天喈(界谐反毛诗传云喈喈和声之远闻也又曰喈喈犹锵锵也说文从口皆亦声也)

砥操(上脂雉反亦作底前已释讫集作[石*互]俗字下草灶反顾野王云持志贞固曰操也说文从手喿声喿音先到反)

葳[蕊/糸](上委归反下蕤垒反说文葳草木花盛皃也[蕊/糸]草花心也并从草威繠皆声繠音女垒反集作蕊玉篇无此字)

珉瑶(上密彬反郑注礼记云珉石之似玉者也或作[(王*民)/月]集从目作眠误也下曜昭反毛诗传云瑶美玉也说文石之美者也集从[必/虫]作[王*(必/虫)]音侧绞反误书也)

缥眇(上漂眇反说文缥青白色下妙小反王逸注楚辞云远视眇然也司马彪注庄子云眇高也说文从目少声)

磐纡(上伴官反王弼注周易云磐山石之安者也声类大石也说文从石般声下迃于反)

莅中(离志反毛诗传云莅临也说文从草位声也)

映蔚(阿朗反字指映谓不明皃也说文从曰央声也)

释正集第十一

颉顽(上贤结反下航浪反考声颉顽乍上乍下也毛诗传曰飞而上曰颉飞而下曰顽也颉或作[(土/口)*羽]顽或作[(〦/儿)*羽]并通用)

首闬(寒旦反菩萨号)

迹陨(云敏反尔疋云陨落也说文从[阜-(口/十)+(耜-耒)]员声集作磒俗字)

高嵎(遇俱反)

一篑(达贵反苞咸注论语云篑土笼也说文从竹贵声集从草作蒉亦通)

房[龍/木](禄东反苍颉篇云[龍/木]疏也广雅[龍/木]舍也说文谓房室之[跳-兆+(梳-木)]也从木龙声集作拢谓牢也非义)

沦湑(息余反韵略云湑沉也文字典说从水胥胥亦声集作湒俗字)

理恧(安六反郭注尔雅心惭曰[栗-木+心]说文亦惭也从心而声)

[鄖-口+(夕*巳)]县(矛候反汉书云会稽县名也说文从邑[夗/貝][夗/貝]亦声)

基墌(征亦反韵略墌亦基也)

高悝(枯坏反人名也)

趺载(付于反郑注礼云趺足上也或作跗)

拗举(乌绞反考声拗拉也)

惟础(初举反许叔重注淮南子云楚人谓柱磶曰础说文从石楚声磶音思畟反亦作舄)

葑葵(捧客反考声磶菜名也郑注礼记云陈宋之间谓蔓菁为葑说文从草封声)

潏露([治-口+月]穴反顾野王云潏水流皃也说文从水矞声矞音巨聿反)

玉蔕(低[(上/天)*(企-止+米)]反考声云蔕谓果子及叶所系也说文从草带声)

八埏(演毡反汉书音义云八埏地之际也古今正字谓地之八际也从土延亦声)

蹍而(女展反司马彪注庄子云蹍蹈也古今正字履也从足展声)

莫咥(田结反广雅云咥啮也说文从口至声)

抵玉(支氏反考声抵谓投也说文击也从手氏声)

愈睟(虽季反孟子曰其色睟然见于面不言而喻也古今正字从目卒声)

东暾(吐敦反楚辞云暾将出乎东方王逸注云谓日始出其形暾暾而盛大也或从屯作旽)

西弇(淹捡反郑注礼记云揜犹隐翳也或作奄又作揜又作掩并同用也)

挂缛(儒烛反考声云缛彩色深貌也说文谓繁釆饰也从糸辱亦声也)

缇绮(弟泥反郑注周礼云缇縓色也说文谓帛赤黄色从糸是声縓音诠选反下绮正作绮集作绮俗字)

狙诈(七余反汉书云骋狙诈之兵也苍颉篇狙伺也谓伺候也说文从犬且声)

[溘-去+太]死(口合反楚辞云宁[溘-去+太]死以流亡王注云[溘-去+太]犹奄也古今正字从水盍声盍正从大从血从去作盍俗字也)

西崦(淹捡反王注楚辞云崦嵫山名也下有豪水中虞渊日所入也或作此[山*弇])

阽危(余兼反考声临厓旁也楚辞云阽余身以危死王注云亦危也说文亦危也从[阜-(口/十)+(耜-耒)]占声集作此阽俗字也行用已久不可改张今旦从俗是也)

祧墠(上眺雕反下禅阐反孔注尚书云筑土为坛除地曰墠考声墠谓除也为祭处也说文从土单亦声)

僾然(哀代反礼记入室僾然必有见于其位说文仿见也从人爱声)

缇帜(上弟泥反前释讫集从彳作徥音池尔反说文行也恐非此义下昌志反广雅帜幡也说文从巾也)

广弘明集卷第十六

慧琳撰

嗤往(齿之反说文嗤笑也从口蚩亦声集从虫作螘非也字书并无此字也)

顾疌(潜叶反人名也)

櫩宇(叶詹反文字集略云屋前后垂也或作檐又从竹作檐)

杻阳(女九反验韵略杻木名也准集文杻阳即是出铜之地也说文地名[邸-氏+刃]字从邑作[邸-氏+刃]未详孰是)

飇尔([示*票]遥反郭注尔雅云暴风从下上者也尸子云暴风颓飇也说文飇煈飖风也从风猋亦声尔雅亦此猋字也)

跃鞘(霄曜反方言剑削也关东谓之削关西谓之鞞顾野王云所以贮刀剑之刃也考声鞘刀剑室也或从韦作鞘或从刀作削并通用鞞音壁茗反茗音冥并反)

邠乡(笔旻反人名也)

崇甍(麦绷反杜注左传云甍屋栋也说文从瓦从梦省声绷音百盲反)

鸟跂(诘纸反方言跂登也说文从足攴声)

褰裧(上羌言反考声褰举也下鸱赡反郑玄注仪礼云裧车裳帷也埤苍作此惔声类作[車*詹]并通也)

琪璐(上渠饥反郭注尔雅云琪玉属也下卢妒反王逸注楚辞云璐美玉也说文并从玉其路皆声或作[王*綦]也)

湮祥(伊真反郭注尔雅云湮谓沉落也说文从水垔垔亦声集从[阜-十]作陻非也)

崖巘(言偃反毛诗传曰小山别大山者也郭注尔雅云山形如累两甑也古今正字从山献声也)

游泳(荣命反尔雅云泳亦游也或从舟作[昶-日+舟]也)

渌海(龙烛反考声渌水色也集从草作[卄/淥]非也字书无此字)

[木*旃]香(战延反考声[木*旃]檀香木名也集作栅音策又别本作楠音南并非香义也)

驻罕(上诛注反下虚秆反汉书音义曰罕[(ㄇ@︿)/畢][网-(ㄨ*ㄨ)+又]也说文从[同-(一/口)+人]干声[同-(一/口)+人]古冈字也)

停罼(宾蜜反毛诗传[(ㄇ@︿)/畢]谓掩而罗之也罼或作毕集从足作跸郑众注周礼云谓警跸也非罕毕之义也)

隆窊(乌蜗反说文窊谓邪下也从穴瓜声或作洼集作窳音瑜主反非)

幽摛(耻离反说文摛舒也或擒也)

城闉(一真反毛诗传云闉曲城也说文城曲重门也从门垔垔亦声也)

彤云(毒冬反广雅彤赤色也说文从丹从彡彡象画也)

淮涘(事史反毛诗传云涘汉水涯也说文从水矣声)

蔼蔼(哀代反广雅蔼蔼盛貌也说文从言葛声集从言从爱作谖非也)

膴膴(无甫反毛诗传曰膴膴美也韩诗或作腜字)

葺蕙(七立反左传叔孙虽一曰必葺其墙屋也文字典说葺茨也补洽也从草咠亦声集从草咠俗用)

峤甍(上音乔尔雅云山[銳-兄+允]而高曰峤郭注云谓歼峻也释名云形似桥也古今正字从山乔声集作峤俗字也又作[山/喬]下陌[糸*井]反卷初已音)

蓬萚(汤洛反毛诗云十月陨萚传曰禅落也又槁也笺云叶槁得风乃落也说文从草择声)

集卷第十七

共睹(都鲁反广雅睹视也说文见也古文睹字也)

执珽(惕鼎反礼记云天子搢珽方正于天下也郑注此笏也说文大圭长三尺也从玉廷声廷音剔定反也)

银盌(乌管反或作椀声类又作[死/瓦])

赐蚬(祅典反文字集略云[顯/虫]似蛤而小也或作[顯/虫]祅显夭反也)

铁压(黯甲反杜注左传云压损也说文坏也从土厌声集从穴作[穴/甲]说文刺脉穴也非镇压之义也)

净绦(讨刀反僧名也)

蟠屈(犮寒反顾野王云蟠纡回转也说文从虫番声犮音蒲未反)

覆昭(昭曜反广疋昭明也苍颉篇昭烛也或作照)

集卷第十八

咀春草(上疾与反苍颉篇云咀噍也声类或从齿作龃噍音樵笑反)

臽阱(上音陷广疋臽坑也说文臽小阱也从人在臼上象形也集从[阜-(口/十)+(耜-耒)]作陷谓从高坠下也非阱义下晴性反说文[(叡-(谷-口+目))/井]亦坑也从[(├/(月-一))*又]井声考声作阱集从穴作阱俗字也[(├/(月-一))*又]音残也)

鉴能(甲忏反广疋云鉴谓之镜也考声夜以照月便水也说文鉴诸所以取明水于月也从金临声临音公缆反集作鉴亦通考声或作鉴也)

精粗(醋租反郑玄注礼记云粗大也借音字也正作粗俗作[夕/鹿])

异辙(缠列反杜注左传云辙车迹也说文从车彻省声集从足作[跳-兆+(轍-車)]非也)

造膝(上草灶反下新疾反孝经云养亲生之膝下也说文作厀从[ㄗ@、][暴-(日/共)+夾]声[暴-(日/共)+夾]音七集作[矂-品+七]不成字也)

峤阻(上渠骄反郭注尔雅云峤峻也下侧吕反郭注尔疋云阻险难也说文从[阜-(口/十)+(耜-耒)]且声集从山作岨非也)

嘿巳(眉北反顾野王云嘿谓不言也古今正字从口黑声也)

辛谞(息旅反人名也)

炙輠(华瓦反)

联环(上列邅反广疋连续也说文联亦连也或作连下患关反郑众注周易云环旋也说文从玉睘声睘音巨营反)

掞藻(阎瞻反汉书云掞丽前掞光耀明也顾野王云掞犹艳也文字典说从手炎声也)

梗槩(上更杏反下该碍反薜综注东京赋云梗槩犹不纤密也说文并从木更既皆声该音居哀反纤音思廉反)

罗縠(红谷反释名縠谓纱縠也说文从糸[(土/几)*殳]音苦角反也)

周顗(疑纪反)

王蒙(木东反)

王谧(弥必反三字皆人名也)

集卷第十九

轮骛(无付反广疋骛奔也说文从马敄声敄音武也)

春鲔(韦鬼反考声云鱼名也至仲春月自巩县穴出来赴龙门也周礼云春献王鲔也郭注山海经云鲔即鳣也又注尔疋云鳣大鱼也口在颔下无鳞甲其肉黄大者三三丈江东谓之黄鱼也说文从鱼有声鳣音哲连反)

敱枻(羊制反文字集略枻皆楫属也古今正字从手世声世音势)

同镳(彼骄反文字集略云马勒也说文亦衔也从金麃声麃薄交反集从马作騼音禄谓野马也非义也)

葐[蓋-去+(ㄇ@人)](上愤闻反下郁云反王逸注楚辞云[蓋-去+(ㄇ@人)]葐盛貌也左思蜀都赋云郁葐[蓋-去+(ㄇ@人)]以翠微张铣注云馧香也古今正字并从草盆[咼-(炯-火)+皿]皆声)

昭晰(之逝反毛诗传云晣明也或作哲也)

实痗(音每尔疋云痗病也古今正字从疒每亦声也)

驵马(赃朗反考声驵谓今之马行和市人也吕氏春秋云叚干木为晋国之驵也说文从马且声且音即余反)

缁其(侧基反毛诗传云缁黑色也说文白衣黑色也从糸甾亦声集从水作淄水名也在齐地已下同)

重[葎-聿+(公/儿)](悦税反古今正字云[葎-聿+(公/儿)]小也凡草初达谓之[葎-聿+(公/儿)]谓锋萌始出也从草[彳*(公/儿)]声[彳*(公/儿)]音彖活反也)

沾濠(晧高反前释讫)

玑璜(胡光反郑注周礼云半璧曰璜也象冬闭藏城上无事唯天半见耳说文从玉黄声也)

罿网(触钟反郭注尔雅云罿谓今之翻车也韩诗云张罗车上曰罿说文从冈童声)

无躔(彻连反郭注方言躔犹践也又注尔雅云谓脚所践处也说文从足廛廛亦声也)

援西(越元反毛诗传曰爰于也说文以爰易士居之曰爰也或从受从干作爰爰音平袁反)

迻在(异支反苍颉篇迻徙也说文迁也或从禾作移义同也)

拥帚(周手反世本少康作箕帚宋忠注云少康夏后祖子也即杜康也葬长垣顾野王云帚所以扫除粪秽也说文从又持巾扫门内也)

愈缛(上逾主反毛诗笺云逾益也孔注论语云胜也说文从心俞声下襦烛反考声彩色深皃也说文繁釆饰也从糸辱辱亦声)

睟容(虽醉反顾野王云睟然谓润泽之皃也说文从目卒声)

钘山(胫经反胫音刑鼎反)

战詟(詹叶反贾逵注国语云慑谓服也郑注礼记慑犹怯也尔雅惧也或作慑又作慑)

[慺-(中-┬+一)+毌][慺-(中-┬+一)+毌](勒侯反说文云慺谓谨敬皃也从心娄声集作慺俗字也)

暍鸟([卄/馬][薩/女]反顾野王云暍谓暴伤热烦闷欲死也说文从日曷声也)

沦漪(于宜反毛诗传云漪谓重波也说文从水猗亦声也)

就趔(列滞反考声谓驾前清路也郑注礼记云遮也说文从走列声也)

棨戟(溪礼反考声棨兵栏也形似戟有幡上有书吏执以为信韦昭注汉书云棨亦戟也说文谓传信也从木启省声也)

纶绂(粉勿反苍颉篇云[糸*友]绶也说文从糸犮声友音蒲未反)

植葆(褒道反汉书建幢[肇-聿+米]植羽葆字书葆五彩羽也顾野王云各聚五色羽名为葆也文字典说亦羽葆也或作[羽*包]也)

膜拜(目逋反郭注穆天子传云今之胡礼拜举手加头称南膜拜者也说文从肉莫声)

绾挈(上弯板反许叔重注淮南子云绾贯也下牵结反刘兆注谷梁传云挈击也说文挈谓悬持也从手[丰*刀]声集作楔俗字也[丰*刀]音悭黠反也)

喁喁(玉恭反淮南子云群生莫不喁然仰其德说文众口上见也从口禺声禺音愚也)

饔人(拥凶反郑注周礼云饔者割烹煎和之称也说文熟食从食雍亦声)

集卷第二十

洧水(为鬼反杜注左传云洧水出尘县东南至平人颖汉书云出阳城东南也顾野王云郑水也说文从水有声集作鲔鱼名也)

孟陬(奏侯反尔雅云正月为陬也说文从[阜-十]取声集作陬俗字)

珩佩(核耕反顾野王云珩谓玉佩上衡也大戴礼云佩玉上有双珩下有双璜也说文所以节行止也从玉从行也)

沨沨(伏风反左传云美哉泛泛乎杜注云泛泛中庸也或作此泛也)

缃缥(上西羊反释名缃素也素物生之色考声浅黄色也下漂眇反说文缥帛青白色也并从糸相票皆声票音必消反)

命[褒-保+公](昆本反毛诗笺云衮谓玄衣而画以文也郭注尔雅[褒-保+公]衣有黻文也说文从衣公声黻音甫勿反下同)

文翚(毁违反尔雅云伊洛而南素质五彩皆备成章日翚说文从羽军声)

河溓(力詹反顾野王云王者之政太平则有河溓海夷之瑞说文薄水也从水廉省声)

若饴(翼之反毛诗笺云甘如饴也方言饴谓之饧说文米[(薩-產+辛)/米]煎也从食台声饧音夕盈反[(薩-產+辛)/米]音言羯反)

玉槹(槀敖反庄子有棫于此凿水为机后重前轻楔水若流其名为橰也说文从木皋声皋从[(犀-尸)-牛+十]从白楔音坚节反埤苍楔橰所以汲水也集作皋非义也)

似慏(冥壁反说文慏慢也从巾冥冥声凡从一作[幕-卄+(宋-木)]通用集从冈作幂非也)

磥硌(上雷罪反下郎各反郭注山海经云磊硌大石皃也说文磊众石貌也或从三石硌从石)

之賝(痴林反毛诗传云琛宝也或从玉作琛)

受脤(臣忍反郑注周礼脤皆社[示*畟]宗庙之肉也杜注左传云宜社之肉盛之以脤器故曰脤公羊传云生日脤熟曰膰说文从示作祳膰音烦也)

掩胔(疵赐反月令掩骼埋[此/(骨-┌+人)][此/(骨-┌+人)]者骨之尚有余肉也郑注周礼[此/(骨-┌+人)]谓死人骨也胔从骨作[此/(骨-┌+人)]又作骴骼音草郑注礼记云枯骨曰骼也)

巃嵸(上禄董反下才孔反埤苍云巃嵸高貌也王逸注楚辞云崟岑参差云蓊郁也说文并从山龙从皆声蓊音翁董反也)

玄枵(虚骄反考声星名也尔雅云玄枵虚也郭注玄虚在正北北方色黑枵之言耗耗亦虚意也说文从木号声)

巀辥(上前节反下妍结反毛诗传曰巀辥高峻貌也文字典说并从山[雀*戈]辥皆声巀或作巀嶭或作嵲[山*(白/儿)]集作[崔*戈]俗字作此[山/辟]非也)

华榱(所归反尔雅云桷谓之榱郭注云即屋[木*豕]也说文从木衰声也)

蜿垂(冤院反古今正字蜿龙貌也从虫宛声)

绕廇(流宙反尔雅云枼瘤谓之梁郭注云屋大梁也说文从广留声宗音亡考声亦梁也集作榴非也)

黮[雨/對](上潭感反下徒对反文字集略云黮黑貌也[雨/對]云状皃也说文黮从黑甚声[雨/對]从雨也)

佽飞(此利反服[虔-文+ㄆ]注汉书云周时度江越人在舡下负舡将覆佽飞入水杀之汉因以为材力官名也说文从人次声也)

辚辚(力陈反毛诗传云辚辚谓众车声也古今正字从车磷磷亦声也)

沾淬(崔碎反郭璞注上林赋云淬深也文字典说从水卒声)

幺么(上杳尧反下魔跛反考声云幺么并小细也汉书久洗幺么尚不及数字说文幺小也象子初生之形么从[系-小]麻声)

其镗(托郎反郑玄注尚书大传云[壴*長]谓声皃也埤苍大声也说文亦声也或从壴音注作[壴*長]又从鼓作鼞字林或作闛鼚韵作阊也)

驻[起-巳+畢](宾蜜反说文正行也或从足作跸字书或为[言*畢]字)

暿阳(虚宜反毛诗传曰熙光明也或作喜又作[火*喜]集作暿并通)

缘跗(付俱反郑注仪礼云跗谓足上也说文从足付声)

便娟(上毗绵反下一缘反王逸注楚辞云便娟好皃也古今正字从女[ㄙ/月]声[ㄙ/月]音一县反)

[(土/口)*羽][元*羽](上贤结反下航浪反毛诗传云鸟飞而上曰[(土/口)*羽]飞而下曰[元*羽]或从页作[(土/口)*羽]顽集从鸟作颉[元*鳥]并非也)

[〦/目/心]曼(上音德古文字也下袜贩反毛诗传云曼长也说文曼引也从又冒声音毛报反)

叆叇(上哀亥反下台乃反埤苍云叆叇时不明也王逸注楚辞云日月晻默无光也古今正字并从云爱逮皆声集从黑作[黑*愛][黑*逮]皆非)

并掞(阎赡反前第十八卷已释讫也)

珉玉(闵彬反郑注礼记云珉石似玉者也字本从民为避庙讳故改从氏作[王*氏]或作[王*昏]碈也)

悱愤(上妃尾反下扶粉反郑玄注论语云心愤愤口悱悱说文并从心非贲皆声贲音扶文反)

西渐(接阎反借音字也孔注尚书云渐入也此言五服之外皆与王者声教而朝见也)

如貔(鼻纰反孔注尚书云貔虎属猛兽也说文亦豹属也从豸[媲-女]声[(囗@乂)/比]音同上集从犬作貔俗字)

秋龠(羊灼反郑玄注周礼云龠如笛三孔也又注云文舞有持羽龠者所谓龠舞文王世子秋冬学羽龠诗左手执龠右手秉翟也文字典说从品象其三孔也从龠调和其声以伦理也尚书云八音克谐无相夺伦即其义也集从草作蘥郭注尔雅云谓燕麦非义)

操铍(上草刀反说文把持也下普碑反文字集略云剑而似刀也说文剑而刀装也从金皮声)

东暆(音移韵英云日行皃也东暆县名也古今正字从日施声也集从目作[施-方+目]错之甚也不成字)

抵玉(之是反说文击也从手)

凤琯(官椀反大戴礼云虞舜以天德嗣尧西王母献其白琯也古今正字以玉为琯也汉零阳文学于道舜祠下得笙以为王琯故神人以和凤凰来仪也从玉官声)

蟠竁(犮谩反下昌锐反)

污綍(粉物反)

蚁垤(田结反毛诗传云垤蚁家也方言楚郢已南蚁穴谓之垤说文从土至声也)

繁伙(和果反方言凡物盛多齐宋之郊楚魏之际谓之伙或作[多*果]也)

喝咽(上于界反广苍云喝谓声之幽也下燕见反说文并从口曷因皆声也)

瞻卜(上音詹下蒲北反西国香名也)

集卷第二十一

骊驹(上理知反下矩虞反)

[犛-未+牙]牛([夕*ㄗ]包反山海经云潘侯之山有兽状如牛而四节生毛名曰牦牛也说文西南夷长髦牛也从牛[(牙*ㄆ)/厂]声[(牙*ㄆ)/厂]音离或作牦集从毛作[牛*毛]者非也)

萧劢(陌拜反人名也)

研核(上啮坚反集作研俗字下衡格反前第一释讫)

斗杓(匹宵反考声杓斗柄第一星名也说文亦斗柄也从木勺声)

挟八(嫌颊反何休注公羊传云挟怀意也说文从手夹声也)

枌乡(扶闻反)

观瞩(钟辱反考声视之甚也众目所归也从目)

集卷第二十二

昺明(兵景反广雅昺亦明也声类或从火作炳正从[囗@(儿/口)]作明[囗@(儿/口)]音居永反)

递袭(上提礼反尔雅云递迭也郭注云谓更易也或作递俗作递)

饮龁(无韵痕之入声说文龁犹啮也从齿乞声)

未鍜(端乱反苍颉篇鍜椎也说文小治也椎音驰追反也)

骨骼(庚额反郑注礼记云骨枯曰骼说文从骨各声集从客作髂音客亚反已下同非也)

[骨*系]叟(上昆稳反禹父也或作鲧鲧集从角作[角*玄]非也下苏走反舜父也或俗作叟集作夐非也)

鑯[銳-兄+允](接盐反广雅鑯亦锐也或俗作尖非也集作灾音灾深误也)

蓥明(萦定反广雅云蓥摩也顾野王云谓摩拭珠玉使发光明也说文从金荧省声也)

溘死(坎合反王逸注楚辞云溘犹奄也文字典说从水盍声盍从大从血集从去作盍俗字也)

孀孩(所庄反古今正字云楚人谓寡妇曰孀从女霜亦声也)

必[僝-尸](音撰孔注尚书云僝见也说文从人孨声孨音仕眷反集从厂作孱非也厂音罕也)

鬲子(庚额反地狱名也)

余熸(僣廉反杜注左传云吴楚之间谓火灭为熸古今正字从火朁声朁音接念反集作熸俗字也)

相煽(设战反埤苍煽炽也文字典说从火扇声或从人作偏)

煨[盡-((烈-列)/皿)+火](似进反杜注左传云火余木也集作烬俗通行用也)

舍撤(缠列反杜注左传云撤去也郑注仪礼除也或从彳作撤)

轨[跳-兆+屬](厨录反汉书音义云躅迹也或从蜀作躅也)

长焰(盐赡反说文火行微焰焰也考声或作爓)

婓婓(斐非反说文往婓婓也从女非声)

覶缕(鲁戈反顾野王云覶缕犹委曲也说文从见[辭-辛]声音同上)

捃摭(上君运反下征石反方言捃拓并取也说文并拾也捃或作攈摭或作拓也)

集卷第二十三

窊隆(乌蜗反说文邪下也或作窿也)

林巘(言建反前释讫)

为蔌(素禄反文字典说云蔌菜之总名也从草欶声欶音所六反)

[山/畏][山/畾](上乌贿反下雷罪反考声山皃也集从褱从累作[山*褱][山*累]玉篇无此字)

夫峭(七笑反埤苍峭峻也或从[阜-(口/十)+(耜-耒)]作陗也)

玄辙(缠列反杜注左传云辙迹也古今正字从车彻省声集从足作[跳-兆+(轍-車)]无此字)

腷臆(上凭逼反下鹰极反顾野王云愊臆犹盈满也郭注方言愊臆气满也玉篇腷或从心作愊说文臆正从乙作肊考声或从骨作[(骨-┌+人)*啻]集作臆俗通用)

窅以(已晈反或作杳也)

芳绚(血县反马注论语云绚文皃也说文或从笋作[糸*筍]也)

辞[怡-台+畫](横陌反广雅[怡-台+畫]惠也考声惠了也说文从心画声集从尽作[怡-台+盡]误)

兰荪(损尊反古今正字荪香草也从草孙声)

惄是(宁的反尔雅云惄思也文字典说或作愵)

溯来(苏故反方言溯行也说文亦诉字也尔雅云逆流而上曰溯洄也)

睹汇(韦贵反广雅汇类也类汇相牵引也说文从[(┐@一)/一/(夕*巾)]胃省声[(┐@一)/一/(夕*巾)]音悌古文字也今作[((巨-匚)@一)/(冗-几+木)]是也)

兰畹(冤远反楚辞云滋兰之九畹王注云十二亩为畹说文或三十亩为畹也从田宛声集从日作腕写误也)

鸢楼(悦专反毛诗笺云鸱之类也古今正字从鸟弋声集作鸢俗字)

岖[山*欽](上曲俱反下泣金反广雅及上林赋云岖[山*欽]并崎倾侧也古今正字[山*欽]崟山[阜-(口/十)+(耜-耒)]之势也并从山区钦皆声)

戴颙(愚凶反)

遐澨(时曳反杜注左传云澨水涯也说文从水筮声也)

王虓(孝交反人名也)

一切经音义卷第九十八一切经音义卷第九十九

翻经沙门慧琳撰

广弘明集音下卷

从二十四尽三十

广弘明集卷第二十四

沙汰(台带反广雅汰洒也考声云涛涷也说文[泳-永+簡]也[泳-永+簡]亦洗也从水太声[泳-永+簡]音简涛音桃涷音练也)

[蕗-各+(梳-木)]蔌(素禄反文字典说蔌菜总名也从草欶声欶音所角反)

蹙頞(安葛反苍颉篇鼻上也说文鼻茎也从安页声或从鼻作齃也)

为黥(剧迎反前释义讫)

傃和(苏故反郑注礼记云傃犹向也广雅经也或从辵作溯也)

斐然(孚尾反集从心作[怡-台+斐]字书无此字)

铅椠(惭敢反考声椠牍材也说文牍扑也文字典说削牍版也从木斩声集从渐作[漸/木]误也)

[怡-台+典]嘿(上天显反方言[怡-台+典]惭也荆杨青徐之间谓惭曰[怡-台+典]下忙北反顾野王云嘿谓不言也说文或为默字也集从心作[怡-台+墨]非也)

凶讣(孚务反郑注礼记云讣至也)

疮痏(韦美反苍颉篇云痏伤也说文从疒有声集作痏俗字)

清濑(来带反说文水流沙上也从水赖赖亦声也)

坱郁(恶朗反王逸注楚辞云坱雾气映昧也考声云吴越谓尘起为坱说文从土央声)

泱流(阿傥反文字典说云泱谓水广皃也从水央声)

巑屼(上徂鸾反下吾骨反音兀文字典说巑屼高锐皃也并从山赞兀皆声)

[穩-禾+山]嶙(上殷谨反下邻轸反考声隐谓降高也嶙山皃也集作隐俗字)

隐赈(真忍反吕延济注左思吴都赋云隐赈谓多也从贝集从肉作脉音慎非也)

汹涌(凶巩反说文汹亦涌也谓水波滕之皃也从水匈声集作[泳-永+兇]非也)

漕渎(曹灶反)

[潘-釆+(一/(匚*〡*〡*(巨-匚)))]写(留救反考声水流皃也说文从水[堊-王+田]声集作溜俗字)

绠汲(上耕杏反杜注左传云绠汲水绳也方言自关而东周洛韩魏之间谓索为绠说文从系更声下金岌反文字典说汲引水也从水及声集从糸作级是阶级首级也非汲水义)

盥漱(上官椀反说文澡手也从臼水临皿也集从水作[溘-去+水]非也下疏救反文字典说水净口也又荡口也从水欶声欶音朔)

瓶匜(丿之反杜注左传云沃盥器也说文似羹魁柄中有道可以注水也从匚声匚音方也)

枫櫖(上福逢反说文厚叶弱枝善摇或从林作檒郭注山海经云即今枫香木也下吕猪反考声诸櫖木名也尔雅云诸櫖也虆郭注云今江东呼虆为藤似葛而[夕/鹿]大文字典说从木虑声集从虚作[木*虛]非也虆音律追反虆亦櫖也)

[木*音]枥(上懿宜反毛诗传云椅梓属也韩诗云梓实桐皮曰椅郭注尔雅云即楸也或作[木*倚]下零的反或作栎)

机白蔕(上渠鸠反尔雅云机系梅郭注云似梅子如指头赤色又似小[木*奈]可食也从木下低计反考声云果子及叶所系曰蔕尔雅云桃李曰蔕文字典说从草带声)

橚苯[卄/尊](上所昱反考声橚林木皃也说文长水皃也从木肃声中盆本反下尊损反顾野王云苯[卄/尊]谓[卄/手]茸也说文草茂聚也并从草本尊皆声[卄/手]麸风反茸音辱容反也)

泫露(玄犬反文字典说云法谓露光从水玄声集从贝作贙字书皆云狩名也非泫露义)

抗茎(上康浪反广雅云抗强高也杜注左传云举也说文从手亢亢亦声下核庚反苍颉篇草本曰茎说文从草巠声巠音经)

雨[愨-心+鳥](口候反文字典说云鸟子初生出[夕*(ㄗ@、)]者也从鸟[穀-禾]声[穀-禾]音苦角反)

鸡鹜(蒙卜反郭注尔雅鹜野鸭也文字典说从鸟敄声敄音武)

鸣蝉(时然反月令仲夏之月蝉始鸣声清亮应劭注汉书云蝉居高食洁目在腋下说文以旁鸣者也从虫单声集从玄作蚿音弦考声蚿谓百足虫也非鸣蝉之义)

飞鼯(五孤反尔雅云鼯鼠也已见前释)

嘈[口*(大/羊)](上皂槽反下残怛反埤苍云嘈[口*(大/羊)]声貌也广雅与埤苍义同古今正字或作囐集从赞作囋音赞怛反非本义)

[颱-台+(劉-刀+ㄗ)]亮(柳舟反文字典说作飂风声从风翏声集作[颱-台+(劉-刀+ㄗ)]俗字也下良怅反集从口作喨非也)

左眷(厥愿反孔注尚书云眷视也毛诗传云眷谓反顾也说文从目[券-刀][券-刀]亦声集从目作眷非也)

右睇(提帝反郑注礼记云睇倾视也夏小正睇者眄也古今正字从目弟声)

跕屣(添叶反考声徐行曳屣也张晏注史记云跕屣也说文从足占声下师滓反或作[跳-兆+麗][跳-兆+徒]并通)

抠衣(口钩反广雅云抠举也顾野王云谓以手掔衣前也说文从手区声掔音欺言反)

菌榭(上逵殒反下夕夜反文字集略云榭台上屋也说文云从木射声)

饵星髓(而志反苍颉篇饵食也说文从食耳声集从取作[飢-几+取]非也)

潨潟(上在公反又旨容反并通毛诗传水会也笺云水外高者也从水从众会意字也)

湓涌(普闷反苍颉篇湓水声也古今正字从水盆声集从奔作渀无此字)

泱咽(于党反杜注左传云泱泱弘大之声也说文从水央声也)

檀栾(上但兰反下乱官反山海经云云雨之山有木名曰栾黄本赤枝青叶也说文栾似栏也从木[戀-心]声[戀-心]音挛)

萧[颱-台+必](彼力反广雅[颱-台+必]风也说文从风必声也)

区畛(之忍反郑注周礼云十夫二酂之田也说文井田间陌也从田[珍-王]声[珍-王]音轸集从尔作[田*尒]俗字也酂音赞)

肥[肉*臾](庾朱反说文腴亦肥也从肉臾声)

冬葚(时稔反毛诗传云葚桑实也或作椹也)

霜鵽(追刮反郭璞注尔雅云鵽大如鸽似雌雉鼠脚无后指岐尾为鸟戆群飞出北方沙漠也说文从鸟叕声叕音竹劣反)

短褐(上端管反下寒葛反许叔重注淮南子云楚人谓袍为短褐说文短从矢豆声褐从衣曷声集从木作梪音豆郭注尔雅云梪谓礼器也非集义)

菀蒋(上冤远反本草云紫菀也一名青菀说文菀药也下爵羊反说文蒋苽也并从草宛将皆声苽音孤也)

菅[菆-耳+(扁-戶+├)](上涧颜反下古坏反左氏传虽有[聯-耳]麻无弃菅[菆-耳+(扁-戶+├)]郭注尔雅云菅茅类也声类[菆-耳+(扁-戶+├)]草中为索也说文并从草官[(扁-戶+├)*又]皆声音苦恠反集作[利-禾+再]亦通)

欢呶(上吁袁反下奴交反毛诗传曰号呶欢呶也考声唠呶声皃也说文从口奴声唠音丑交反)

晟论(成政反广雅晟多也或作盛两字义同)

箱庾(想羊反毛诗传曰大车之箱也说文从竹相声文字典说或亦从草作葙下臾主反贾逵注国语云大曰仓小曰庾庾积也谓禾稼积也说文仓无屋曰庾从广臾声)

嗢噱(上乌骨反广雅嗢笑也埤苍大笑也下强脚反考声嗢噱大笑不自胜也说文并从口昷豦皆声昷音温)

僶俯(蜜牝反下眉辨反考声僶俯谓不倦息也毛诗传云僶俯勉也说文俯从人免声僶或从冈作黾)

亟改(欺记反亟数也数音朔也考声改字正从攴作[王*支])

网屦(俱遇反苍颉篇屦履也集作屦俗字)

摛琉璃(耻离反说文擒舒也从手离声琉音留正体字集作琉俗字)

璩公(巨鱼反人名也)

而咏(荣命反说文亦咏字)

辞莺(厄衡反毛诗传云莺有文章鸟也文字典说从鸟荧省声也)

蔽祄(上必袂反下皆械反广雅云祄刺膝也考声谓裤也说文祄袥也亦刺膝也从衣介亦声袥音汤洛反)

集卷第二十五

瞻睹(都鲁反与此睹字同)

流遁(突顿反与遁字同)

輶轩(酉周反毛诗传輶轻也说文从车酋声)

慞惶(掌羊反考声慞惶怖惧皃也)

簪绂(上戢森反韵集云簪笄也或作[旡/几]古作[竺-二+甚]集作簪说文以为俗字下粉勿反苍颉篇[糸*友]绶也或作[纊-黃+?])

宸扆(上慎人反考声字也紫微宫曰紫宸天帝所居处也说文从宀辰声下依岂反尔雅云户牖之间谓之扆郭注云牎东户西也说文从户衣声牖音由柳反也)

芟薙(上音衫下梯计反文字典说云薙除也从草雉声也)

膜拜(上忙博反前第十九卷释讫)

悬邈(尨剥反邈然旷远之皃也从辵貌声集从心作恳非也尨音木邦反)

鷩弁(必袂反考声云冕名也郑注周礼云画鷩雉所谓华虫也说文从鸟敝声敝音毗袂反)

彦悰(族宗反僧名也)

长撎(伊二反考声撎揖也说文拜举手下也从手壹声)

集卷第二十六

喁喁(王恭反前第十九卷已释讫)

哨类(七醮反考工记云哨小也文字典说从口肖声)

蚕衣(杂含反周礼云内掌之职仲春诏后帅外内命妇始蚕于北郊说文蚕吐丝也从[虫*虫]音昆朁音千感反集从天作蚕非也下同)

瀹茧(上羊灼反说文瀹谓内[冉-工+又]菜汤中出之也或从[鬻-米]作[鬻-米+習]音历集从火作爚亦通下坚显反说文蚕衣也从糸从虫从芇像蛾两角相当也芇音眠集作玺俗字)

遄彼(殊缘反毛诗传云遄疾也尔雅速也说文从辵专声集从欠作歂音同上说文谓口气引也未审孰是)

扑揥(上普卜反顾野王云扑谓打捶之也下低戾反声类揥损也说文并从手菐帝皆声菐音同上)

牲牷(上所耕反下绝缘反郑笺毛诗云牛羊豕曰牲孔安国注尚书云色纯曰牺体完曰牷郑众注周礼云牷纯色也说文并从牛生全皆声)

血[勞-力+肉](了雕反郑注礼记云营肠间脂也说文或作膫)

礿祭(羊灼反尔雅云夏祭曰礿郭注云谓新菜可灼也或作禴集从竹作籥谓管籥字非此义)

卖鳝(蝉展反考声鱼名也山海经云滑鱼也郭注云鳝鱼似蛇也说文从鱼单声)

抪设(普逋反字书[敷-方+寸]也顾野王云敷舒也或作铺)

罝罘([將/米]邪反郭注尔雅云罝犹遮也考声罝免[絅-口+又]也说文或作[(ㄇ@︿)/組][(ㄇ@︿)/(樝-木)]下扶留反郑注礼记云取兽罘也说文亦取兔[(ㄇ@人)/古]也郑注周礼云[(ㄇ@人)/古]即网)

蝍蛆(上甑力反下子余反许叔重淮南子云蝍蛆一名吴公也说文并从虫即且皆声)

甘螮(怚太反考声螮蛇也唐韵亦蛇也或作带也)

豺犬(床皆反郭注尔雅云豺脚似狗也说文狼属也从豸才声豸音池尔反集从犬作[狂-王+付]无此字非也)

野干(葛寒反郭璞曰射干能缘木也广志云采果于危岩高木也集从犬作犴非也)

是[爿-〡+(厂@易)](盈只反考声历[爿-〡+(厂@易)]皮上病也正从[臧-(戊@臣)+(序-予)]集作[爿-〡+(厂@易)]俗字也)

是[臧-(戊@臣)+(厂@(堊-王+田))](柳周反广雅云[臧-(戊@臣)+(厂@(堊-王+田))]病也顾野王云肿结不溃散也说文肿也从[爿-〡+厂][堊-王+田]声集作[臧-(戊@臣)+(厂@(堊-王+田))]俗字)

是[爿-〡+(厂@婁)](楼豆反郭璞山海经云[爿-〡+(厂@婁)][病-丙+(雍-〦)]也说文颈肿也从[爿-〡+厂]娄声集作瘘俗字)

集卷第二十七

螺蚳(上力和反下直离反周礼云祭祀供蚳以受醢人郑众注云蚳蚁[夕*(ㄗ@、)]也说文从虫氐声氐音低)

濠梁(胡高反水名前释讫)

饥惄(宁的反郭注尔雅云惄如调饥也或作惄)

睟容(思季反前释讫)

暕为(奸眼反人名也)

西邮(有求反尔雅邮过也郭注尔雅云道路所经过也广雅驿也说文从邑[(乖-北+(傘-(企-止+十)))/一]声集作[卸-(乞-乙)+(乏-之)]非也)

汪濊(上乌黄反下威卫反顾野王云汪濊犹滂沱盛皃也广雅水也濊或作[濊-(步-止+一)+(示-一)]也沱音达何反)

怃然(无甫反何晏注论语云怃然谓其不达己意而非之也说文从心无声)

因[彰-章+青](情井反贾逵注国语云静洁也说文清饰也或从立作靖)

两袠(陈栗反或作帙古作袟集作[失/衣]非也)

跬步(窥癸反礼记君子跬步不敢忘也方言半步为跬顾野王云谓举一足也两跬为步考声作[起-巳+圭]集作跬通用也)

懔厉(上林锦反下怜计反埤苍懔亦悷也转相训也说文懔从心禀声厉或作捩也)

刖刵(下如志反孔注尚书云刵谓截耳也文字典说从刀耳声)

固锴(上音固集作周误也下界谐反言锴坚也说文云九江谓铁为锴从金皆亦声)

秾华(女龙反考声花盛皃也)

愒曰(枯带反左传云玩岁而愒曰杜注云愒贪也何注公羊传云愒急也说文从心曷声)

歊赫(上希娇反顾野王云歊谓热气也说文嚣嚣气出皃也下虚厄反说文从二赤集作[卄/赤]非也)

摠摠(赛来反广雅摠动也古今正字擡摠振迅也从手思声考声正作摠集作揌俗字)

[媲-比+心]偶(上批闭反下鱼狗反郭注尔雅云亦谓偶[媲-比+心]也即转训字也说文[媲-比+心]妃也从女[媲-女]声[媲-女]音蒲犁反妃音配)

高怼(锤类反说文怼怨也从心对声或从言作[言*對]也)

寒凘(赐咨反王逸注楚辞云凘解冰也说文流冰也从冫斯声集从水作凘水名也在北海)

才验(在来反顾野王云才犹近也或作裁集作絻非也或作才俗字也)

修嫭(胡固反广雅婟好皃也或作婟也从雩作嫮俗字也)

睇人(啼计反郑注礼记睇谓倾视也字义前释讫)

琼畹(冤阮反前已释讫)

剡州(涉[白-日+(丹-、+十)]反越地名也)

徐镳(表骄反说文马衔也从金麃声麃音[魚*色]交反集从马作[馬*麃]音禄野马也非义)

集卷第二十八

荼蓼(上独奴反尔雅云荼苦菜也下聊鸟反毛诗传云蓼水草也说文辛菜也并从草余翏皆声翏音刘救反)

歉腹(谦簟反刘兆注谷梁传云歉谓食不饱也从欠兼声集从口作嗛谓口有所衔也非歉腹也)

长塍(食仍反苍颉篇塍畔也埤苍埒也或从田作[塍-月+田]又作塖也)

能[臧-(戊@臣)+(序-予+俞)](瑜主反顾野王云[臧-(戊@臣)+(序-予+俞)]谓小轻也说文愈病也或亦作愈也)

青缇(悌奚反郑注周礼云缇縓色也说文赤黄色也从糸是声縓音宣绢反)

向诩(吁禹反人名也)

[怡-台+夭]恼(上于早反文字集略云懊憹悲心内结也[怡-台+夭]或作懊集从土作[土*夭]非也恼或作憹集从三止作[怡-台+(止/(止*止))]非)

无碍(鱼盖反凡经文作[得-彳]或作阂集从亥作硋非也)

鏦金(楚双反子虚赋云鏦金鼓也埤苍云枞犹撞也或从手作枞也)

槮龟(森锦反郭注尔雅云今之作槮者聚柴木于水中鱼得寒入其里因捕取之说文从木参声)

啸吒(谪亚反顾野王云吒犹呵叱也说文从口乇声乇音竹革反)

登陑(二之反考声云陑河东地名也孔注尚书云陑在河曲之南也从[阜-(口/十)+(耜-耒)]或作隭也)

蓼莪(我哥反诗云蓼蓼者莪郭注尔雅云今之莪蒿也说文从草我声)

簨业(询允反郑注礼记云簨所以悬钟声者横曰簨饰之以鳞属以大版为之业或从木作[栒/大]集作[孕-子+旲]非也)

虞倕(睡隹反郭注山海经云倕尧巧工人也)

[火*色][火*塵](上鲍苞反韵英云火熟物也或作[烈-列+(色-巴+巳)]下袄蒿反集训云热炙煨物今熟或作燠亦作爊古文作衮集中从鸟作[包*鳥]鷞未详)

弗傲(敖诰反杜注左传傲谓不敬也考声尔疋作傲亦作[(敖-士+出)/女]集从心作慠非也)

介品(皆械反郑注周礼云介龟鳖之属水居者也说文从人从人集从鱼作魪鱼名也非介品之义)

种汇(韦贵反周易汇类也前释义讫)

噆肤(上子答反庄子云蚊蚉食肤通夜不寐也埤苍啮也说文[口*(一/巾)]衔也或考声正作[口*(一/巾)])

网[(ㄇ@人)/或](为逼反尔雅云九[(ㄇ@人)/或]鱼[絅-口+又]也郭注云即今之百囊[网-(ㄨ*ㄨ)+又]也说文从[网-(ㄨ*ㄨ)+又]或声)

众[多*果](和果反方言凡物盛多为伙前已释讫)

慊慊(谦簟反考声慊情切也说文从心兼声也)

閴其(倾役反埤苍云閴静也从具音俱役反前已释讫)

应讣(敷务反与赴字同也)

集卷第二十九

屠[(巢-果+(一/自))*或](穬获反毛诗传云[(巢-果+(一/自))*或]获也不服者煞而献其耳曰[(巢-果+(一/自))*或]或从国作[國*或]又从耳作聝古文又作聀)

貙虎(云诛反字指宠貙人出公牛氏能为虎异物铭云貙出公牛变化若神当其为虎不识为人也说文从豸区声豸音雉也)

舳舻(上虫六反方言舟后曰舳舳制水者也郭注云今江东呼拖为舳说文从舟由省声拖它可反下鲁都反李斐注汉书云船前[利-禾+(夾-大+未)]棹处也说文船头也从舟卢声)

入[舟*翕](贪合反考声两船并也文字集略云两曹大舟也集作[榻-木+舟]俗字)

成眚(生梗反孔注尚书云眚过也说文从目生声也)

慆耳(讨高反苍颉篇云慆和悦皃也说文悦也从心舀声舀音同上)

堙心(一邻反孔注尚书云堙塞也或作垔)

馞起(盆没反广雅馞馞香也埤苍大香也说文从香孛声孛音同上孛从[一/巿]又从子[一/巿]音沸也)

婉娩(上冤远反下无返反考声婉娩妇人柔顺皃也郑注礼记云娩媚也说文婉顺也并从女集从曰作晼曰部无此字晚谓日暮也未详其深义)

蹠实(征石反淮南子云鸟排空而飞兽蹠实而走也许叔重注云蹠蹈也又曰行也或作蹠字集从庶作蹠非)

竛竮(上冷丁反下匹并反字书竛竮行不正也并从立集从足作跉通作跰非也)

[女*(乞-乙+小)]媪(上搦矮反考声谓乳儿妪也下乌晧反文颖注汉书云幽州及汉中皆谓老妪为媪说文女老称也并从女尔昷皆声昷音温妪音[圬-土+糸]矩反)

辽[奐-大+((〡*目)/一/乂)](隳回反前释义讫)

蟭螟(上子消反下觅瓶反列子云殷汤问于夏革曰夫物有巨细乎答曰蟭螟者江浦之间名为么虫群飞巢于蚊睫之上栖宿去来蚊不觉也并从虫么音魔跛反么谓小也革音矜忆反)

鲲鹏(上骨魂反下蒲甫反庄子云北溟有鱼其名曰鲲化而为鸟其名曰鹏鹏背不知其几千里也司马彪注云鲲大鱼也说文从鱼昆声集从虫作蜫非也鹏从鸟朋声)

升岵(胡古反毛诗传云山无草曰岵韩诗云山有木无草曰岵说文从山古声)

魏阙(巍贵反淮南子云心居魏阙周礼云谓天阙为象魏魏高大之称也从委鬼声集从马作騩音贵字统云马浅黑色也非魏阙义)

颲颲(连哲反声类云颲风利也说文从风列亦声)

孤鶵(仕瑜反郭注尔雅云鸟生而能自食者曰雏说文或从隹作雏集作鶵俗字也)

捦之(及金反埤苍[打-丁+禁]捉也说文急持衣襟也或从攴作鈘又从禁作[打-丁+禁])

隗通(吾猥反人姓名也猥音乌罪反)

虫鸟(上逐隆反下雕了反义是虫与鸟是两字也集连作[蟲/鳥]写人深误也)

[騰-月+舟]骋(上特登反考声超也正作[騰-月+舟]集作腾俗字也下柽领反集从央作駚误也柽音逞贞反)

并[慢-又+心](轩偃反顾野王云今谓布张车上为[慢-又+心]也释名车[慢-又+心]所以御热也说文从巾[曼-又+心]声集作慢写误也)

[磕-去+太][磕-去+太](坎合反说文石相[磕-去+太]声也从石盍声盍音合盍从大从[百-日+皿]今俗通作[磕-去+太]集从盖作[磕-去+(羌-儿)]非也)

崄峭(上希捡反字指[山*兼]崄不平也考声山高危皃也古今正字从山佥声佥音妾盐反[山*魚]音欺俨反下鍫醮反声类峭峻也或从[阜-(口/十)+(耜-耒)]作陗)

巉绝(床衔反考声巉岩山皃也或作崭又作磛集作巉俗字也)

[颱-台+日][颱-台+日](云密反说文大风皃也从风日声)

蓁芿(上栉巾反毛诗传云蓁蓁草盛皃也广雅茂也文字典说从草秦声下仍证反考声草密不剪也说文亦草密也从草仍声或从仍省)

纡[巳/山](上伛于反杜注左传云纡曲也说文屈也从糸于声下子结反张铣注六都赋云山曲曰[巳/山]说文从山巳巳亦声)

捊磬(上扶尤反尚书云泗滨浮鏧孔注云水中见石可以为磨说文从水孚声集从手作捊音蒲沟反韩诗云捊聚也非磬义)

吐[潘-釆+(一/(匚*〡*〡*(巨-匚)))](流救反集作溜俗字也)

涟漪(上列缠反毛诗云河水清且连漪传曰风行而水成文曰涟下倚宜反毛诗传古直漪重波也说文涟漪水波也并从水涟猗皆声也)

玞石(甫无反郭注山海经云武玞石似玉今长沙临湖县出之青地白文色葱茏不可了也顾野王云即瑌石或琰也说文从玉夫声)

神质(真逸反韩康伯注周易云质犹体也宋忠注太玄经云质躯也说文从贝斦声斦音银集从竹作筫非也)

岧尧(上徒聊反下鹢消反考声岹峣山并立貌也郭注方言峣高峻之貌也广雅岧危也考声或作岹峣鹢音霓激反)

[山*累]峗(上雷猥反下硙猥反考声云[山/畾]峞山皃也或作[山*畾][山*畾][山/累]古今正字峞从山危声或作峞)

巃嵸(上笼董反下葱[撼-咸+(句-口+夕)]反埤苍巃从高貌也字义前释讫)

[敲-高+尚]恍(上昌掌反苍颉篇敞谓高显也说文平治高土可以远望也说文从攴尚声下黄广反考声恍虚旷貌也与集中字同文字典说云远望也或作慌)

[山/堯]屼(吾骨反字指云屼秃山貌也古今正字从山兀声作[山/兀]亦通俗)

市[邱-丘+(序-予+墨)](彻连反集从门[門@厘]非也)

澄渟(狄丁反埤苍水止也字书水滞也文字典说从水亭声也)

歊暑(希娇反顾野王云歊谓热气说文嚣嚣气出貌也字义前释讫)

白鹇皛(点姧反考声白鹇鸟名也似雉白色有细黑文颊赤顶有青毛如丝腹下鸟孙愐唐韵云尾长五六尺也文字典说从鸟闲声下胡鸟反苍颉篇云皛明也从三白)

溪圻(忌宜反孔注尚书云圻界也说文从土斤声)

黄[卄/(幅-巾+片)](丕逼反考声草名也埤苍云[卄/(幅-巾+片)]蔓生实可食也古今正字从草[幅-巾+片][幅-巾+片]亦声也)

红(梅軰反许叔重法淮南子云莓实似桑葚生江滨苍颉篇可食也郭注尔雅云即藨音皮表反莓也子似[卄/覆]葐而大赤醋甜可食说文马莓也或作[菁-月+毌]也)

蘡薁(上伊贞反下于六反毛诗传云蘡[卄/(囗@米)/大]草名也考声云似葡萄而小子黑也说文并从草婴奥皆声奥音同上)

青荄(界谐反尔雅云荄根也方言东齐谓根曰荄说文草根也从草亥声)

蝉引(常然反集从口作吲音施忍反礼记云笑不至吲也非蝉义)

啁[口*哲](上陟交反下磔戛反顾野王云嘲[口*哲]大鸟鸣也考声嘲[口*哲]鸟声貌也啁或作嘲哳或作[口*哲]并通用)

广庑(无甫反说文堂下周屋也从广无声广严舟反)

列徥柱(徥音池耳反郭注云言徥行貌也说文从彳是声彳音逞尺反也)

亘飞(居邓反毛诗传亘遍也集从糸作絙古文字也)

瞪对(直证反埤苍直视也说文从目登声)

[(木-(企-止)+((人/人)*(人/人)))/大]垲(开改反杜注左传云[(木-(企-止)+((人/人)*(人/人)))/大]明也垲燥也说文高燥貌也字偏旁前释讫)

刬贪(察简反广雅刬削也声类刬平也说文从刀戋声音残也)

光爚(羊灼反字指云爚电光貌也说文亦光也从火龠龠亦声集从佥作[火*僉]旡此字书写误)

[彰-章+青]而(情井反与靖同前释偏旁讫)

环钏(穿眷反考声以玉金为环以贯臂也集从王作玔非也)

伶[俜-由+(叟-又)](上音灵下匹丁反或从立作竛竮前释讫)

青緌(蘃隹反郑注仪礼云緌冠饰也郭注尔雅缨也说文谓继冠缨也紫青色也从糸委声也)

载鐊(药章反郑注周礼云马面上当颅也刻金为之所谓镂鐊也毛诗笺云首上曰鐊也或作锡)

神莂(变拙反考声莂谓审其善恶也埤苍云莂谓穊种移[卄/((冉-土)*辛)]之出也案与分别义同或作[言*別]莂并通也)

峛崺(上离纸反下移尔反字指峛崺卑而长也尔雅云逦迤沙丘郭注云谓旁行速延也或从辵作逦迤旁音蒲忙反)

貏豸(上皮彼反下池纸反考声貏豸陂阪貌也从豸陂音叵波反)

硱磳(上亏云反下崱陵反王注楚辞云硱磳谓崔嵬[山*取]嵎也说文从石困曾皆声崔音徂回反嵬音吾回反[山*取]音子余反嵎音王俱反)

磈硊(上威鬼反下危鬼反埤苍硱磳硊谓[這-言+只]曲也说文并从石鬼危皆声[這-言+只]音乡逆反磈集从言作誳音屈周易申也硊从言作诡音鬼许注淮南子诡诈也并非硱磳磈硊之义未详其秘奥也)

坂坻(上发晚反谓险也下雉知反诗云如坻如京也说文坂亦坡或从[阜-(口/十)+(耜-耒)]作阪坻从土氐声氐音帝奚反集从犀作墀谓天子丹墀也非抵坂义)

巀嶭(上前节反下研结反毛诗传云巀嶭高峻貌也说文巀字从山[雀*戈][雀*戈]亦声嶭或作嵲又作[山*鬼]从[艸-屮])

泓澄(乌宏反广雅云泓[涳-工+((嘹-口)-(日/小))]也说文亦深大也从水弘声)

碝石(儒兖反山海经云扶猪之山多碝石郭注云今雁门山中有碝石白者如冰半有赤色说文石似玉也或从玉作瑌)

摛白(耻知反张铣注蜀都赋云摛发也说文舒也偏旁前释讫集作摛俗字)

筼筜(上运君反下党即反左太冲吴都赋云竹则筼筜箖箊考声皆竹名也文字典说并从竹员当皆声箖音林箊音于也)

的皪(上丁历反下零的反说文玓瓅明珠色也或并从玉作玓瓅也)

垂葼(总东反方言齐兖[((美-王)-大)/異]人谓小枝为葼或从竹作葼)

濎泞(上丁冷反下宁定反考声倾泞水貌也广雅泞清也说文滢也从水宁声[日*鼎]或作澒)

独[鳥*舂](上同禄反下朿钟反考声鸟名也郑注礼记云求旦之鸟也方言周魏宋楚之间谓之独舂或谓之定甲一名[旱*鳥]音渴鴠音旦郭注云似雉五色冬无毛赤倮昼夜鸣也集作[獨/鳥][舂/鳥]俗撰字也)

鸥香(鸟钩反南越志云江鸥一名海鸥也苍颉篇云大如[女*鳥]也说文鸥水鸮也一名鹥也从鸟区声鸮音移骄反)

[辟*鳥][虒*鳥](上并役反下体低反方言野凫小而没水中者南楚之外谓之[辟*鳥][虒*鳥]其大者谓之鹘啼郭注尔雅云膏可以莹刀也说文并从鸟辟虒皆声虒音同上集作[虒*鳥]俗字也)

[且/分]广(号老反说文[旲/刀]谓先气[月*告]晧也从日从[大/刀][大/刀]音公老反字从大而八分也从日从天者俗也集或作具或作莫或作[含*色]皆非也)

荇菱(上音杏郭注尔雅云荇丛生水中叶圆茎端长短随水深浅江东食之呼为荇或作莕下力蒸反郭注尔雅云菱今之水中[卄/(敲-高)]也说文从草淩淩亦声[卄/(敲-高)]音其记反)

菡[卄/閻](上含感反下覃感反尔雅云荷芺蕖其花菡[卄/閻]已发者为芙蓉也从草函声或作莟函音鸭陷反[卄/閻]从草阎声或作[卄/窞]集作[含*色]欿不成字也)

硉矹(上论兀反下吾骨反考声硉矹大石皃也或从山作峍屼)

隤陀(上徒回反说文坠下也或从心作愦下堂何反贾注国语云山[山/用]曰陀说文从[阜-(口/十)+(耜-耒)]它它亦声集作陁俗字也)

鬖[髟/少](上翣衔反下疏加反考声鬖[髟/少][髟/犬]垂貌也并从髟音必遥反)

熠耀(上寻立反下遥照反说文熠耀盛光也并从火)

天潢(晃光反左传潢汗行潦之水也一曰荐于鬼神也说文从水黄声)

曭朗(汤朗反古今正字[暟-豆+黑]莽不明貌也从日党声)

香馝(频蜜反埤苍馝大香也说文从香必声也)

敫敫(羊灼反说文敫敫光流貌也从白从放也)

之軷(槃未反)

燔炙(上伐蕃反毛诗传曰毛曰炰音蒲交反加火曰燔炕火曰炙说文云从火番声也)

听然(鱼谨反说文听笑貌也从口斤声)

[培-土+山]嵝(上蒲口反下娄走反或从土作培塿)

雕墙(上鸟聊反孔注尚书雕画也说文从彡周声集从鸟作雕非也下匠羊反集从土作墙俗字也)

碌[石*族](上笼[卄/馬]反下葱禄反考声碌[石*族]石不平皃也集从草作[卄/綠]字书无此字作蔟谓聚老蚕也未详其字理恐乖误也)

气詟(詹叶反说文失气而言也从言龙省声音潭合反亦前释讫也)

踧踖(上啾六反下精亦反马注论语云踧踖恭敬皃也广雅踧踖畏敬也踧或作踧说文踖从足昔声集作蹙谓聚也非踧踖义)

江芄(音戈地名也亦号人名也)

结縎(昆兀反广雅结縎不解也说文縎亦结也或从心作愲也)

[怡-台+替]凄(错感反说文[怡-台+替]痛也从心)

外陀(徒何反方言陀毁也集从人作他未详)

内圮(皮美反孔注尚书圯毁也从土)

欻逢(吁勿反[薩-產+辛]综注西京赋欻忽也说文从欠炎声集从邑作郯音弹甘反地名也非忽义)

遰高(蹄计反刘逵注吴都赋云遰望悬绝也说文去也从辵带声)

殒欷(欣既反何休注公羊传云欷悲也苍颉篇注余声也说文从欠希声)

傃殷(苏故反郑注礼记云傃犹向也从人)

覛往(萌檗反说文覛谓邪视也从见[脈-月]声[脈-月]音普拜反集从永作[永*見]俗字也)

葆鬓(补道反汉书云人头鬓如蓬葆之皃也说文从草保保亦声)

昏痼(孤误反说文痼久病也正体作[病-丙+古])

有殚(但干反考声尽也)

巨犉(润纯反尔雅牛高七尺曰犉毛诗传曰黄牛黑唇犉亦曰犉也说文从牛)

蕞尔(摧外反说文[苧-丁+(耳*(一/又))]小皃也从草冣声集从手作撮误也)

竞[(豈*支)/虫](毒冬反韵集及字书并云[(豈*支)/虫]谓敱声也或作[(豈*支)/角]也)

捉弦(颉坚反文字集略云弦谓引弓也集从革作[革*玄]非也)

望旹(是之反古文时字也集从中作[貴-貝+曰]非也)

駷顺(粟勇反何休注公羊传云谓挽衔走马也说文从马束声也)

矫辔(悲媚反集作[戀-心+(電-雨)]不成字也已下同也)

崎岖(上绮宜反下曲俱反)

[穴/(爿*臬)]语(霓计反声类不觉忘言也说文眠语也从[寐-未+夢]省臬声臬音研结反集从口作呓非也)

悲浃(僭叶反郑注周礼云浃从甲至癸谓之浃毛诗传云达也尔雅云彻也从水)

涾沱(上潭答反说文涾溢也从水沓亦声集作沓非也下徒何反考声谓滂沱水多皃也集作陁不成字)

磵响(奸晏反假名将军号也)

刬迹(察限反广雅刬削也声类平也或从金作铲集作铲非也)

列阵(连彻反顾野王云列犹施列行次也集作迾音例非阵义)

骏[馬*失](移质反说文马有疾足也从马失声)

嵞顶(毒都反考声山名也或作涂假托用义也集从金作[金/(凵@?)][一/尢]此字也)

伊耋(田结反尔雅耋老也毛诗传曰八十曰耋说文从老至声也)

[四/(四*四)/犬]怒(皮秘反毛诗传云不醉而怒曰奰说文正作[畾/猋]从三犬三目二目为[(目*〡)/一/(〡*目)]三目益也[(目*〡)/一/(〡*目)]音眷)

间隙(卿逆反说文从[阜-(口/十)+(耜-耒)][少/日/小]亦声集从[希-巾+ㄙ]作郄地名也非间隙义也)

策疑(楚革反礼记君车将驾则仆执策立于马前也顾野王云策所以棰马也从竹)

姡卒(胡夺及方言姡狡也说文靦面也从女[月*舌]省声考声正作姡姡音胡刮反靦音天显反靦亦不知惭也)

飘猋([示*票]遥反郭注尔雅云暴风从下也或从风作飙集从三火作焱音艳非义也)

[(起-土+禾)-巳+(盜-皿)][趄-土+禾](上七咨反广雅[(起-土+夭)-巳+(盜-皿)][趄-土+夭]难皃也顾野王云谓意疑伍徊也考声正从走作[(起-土+夭)-巳+(盜-皿)]又作[趨-土+夭]集作[跳-兆+欠]字书[一/尢]此字下[覤-儿+目]余反考声正作[趄-土+夭]广雅从目作睢韵集作跙与集中字同)

淜泳(上皮冰反尔雅凭河徒沙也说文谓[一/尢]舟楫渡河也亦为凭字下荣命反郭注尔雅云泳谓潜水底行也说文水永声)

阻涘(锄滓反尔雅涘为厓郭注云谓水边也说文从水矣声)

为泭(抚肤反考声谓缚竹木于水上泭也文字典说泭编竹木也从水付声论语作桴或作[泳-永+符]集从[阜-(口/十)+(耜-耒)]作附误也)

抱蹋(谈合反说文蹋践也从足[日/羽]声音贪合反集从弇作[跳-兆+弇]字书旡此字)

盻水(奚计反说文云盻视也从目兮声也)

[敲-高+孑][敲-高+孑](子辞反孔注尚书云孜孜不怠也说文从攴子声集中或作敬字非也)

攕罗(息阎反毛诗传云攕攕犹纤纤也孔注尚书纤细也与此纤同)

广弘明集卷第三十

棹柁(上宅教反王逸注楚辞云棹楫也方言楫亦谓之棹或作棹下达可反释名船尾曰柁柂亦拽也考声拽亦柁转相训说文作柁集作柂俗字)

契明畴(上溪计反顾野王云凡相约束皆曰契杜注左传云契要之辞也说文从大[丰*刀]声[丰*刀]音口八反集从手作楔误也)

粝心(兰达反或作[米*萬])

鸣禽(及金反集作[狂-王+禽]非也)

隙牖(卿逆反集作郄地名也非牖隟义)

神辔(鄙媚反集作辔俗非也)

咍双玄(海哀反王逸注楚辞云咍笑也楚人谓笑为咍也或作[改-己+(日*已)])

苕苕(狄雕反)

隗隗(吾猥反说文高皃也从[阜-(口/十)+(耜-耒)]鬼声)

缥瞥(上漂眇反下偏灭反王逸注楚辞云缥谓视彗星光瞥瞥也说文缥青白色从糸票声瞥谓才见也从目敝声票音疋消反)

染沌(垂纶反亦纯字也)

昆[山*(遻-(這-言))](上音昆下昂各反集作崿俗字)

椅明翩(上倚宜反郭注尔雅云椅即楸也说文从木奇声)

婉娈(上惌远反下挛远反集作恋误也)

幵度(遣坚反集作幵俗字)

峥嵘(查筝反下获萌反集从营作巆误也)

摹太(目胡反)

承蜩(亭聊反毛诗传曰蜩蝉也说文从虫周声也)

累危(傫委反或作絫)

标静(必消反顾野王云标表也说文从木票声)

卷华(厥苑反考声卷收也或作卷也)

萧倅(崔碎反)

文骊(里知反考声千里马也说文从马丽声)

朏朏(芳尾反孔注尚书云朏明也说文从月出声)

间[賁-貝+一](音世或有集本作垂捡诸书无此字作[十/(土*土)]又与本韵不同未详其述)

桂刚(劳早反王逸注楚辞云[橑-小+火]榱也说文[橑-小+火]椽也从木[(嘹-口)-小+火]声尞音辽)

石隥(登邓反郭注穆天子传云隥阪也或从足作蹬)

[菛@函]未(谭感反考声花未开曰[菛@函]字义前第二十九卷释讫集作菡亦通)

欺绐(台乃反刘兆注谷梁传云绐谓相欺负也说文绐疑也从糸台声)

舒[竺-二+怠](台改反郭注尔雅云[竺-二+怠]箭笋也说文从竹怠声)

珠琲(陪每反顾野王云琲谓贯珠之名也百珠为贯五贯为琲或作[非/王]也)

龙澳(于六反毛诗传云澳隈也说文从水奥奥亦声也)

雕摵(子六反广雅摵至也说文从手摵声)

缇慢(弟奚反前释义讫)

淮溆(徐与反考声溆浦也)

彩毦(而志反顾野王云谓毛羽为毦饰也说文从毛取声)

沈[爿-〡+(序-予+每)](侮辈反毛诗传云[爿-〡+(厂@每)]病也正作[爿-〡+(序-予+每)]集作痗俗字也)

金錍(反闭迷)

骎骎(碜森反说文马行疾貌也说文从马侵省声)

澡身(遭老反顾野王云澡犹洗洁也说文从水喿声喿音苏到反)

山莺(厄耕反毛诗传云莺然有文章也考声鸟毛文貌也)

浏亮(上柳周反下良障反集从水作湸非也)

鸣枹(扶谋反考声枹击鼓椎也集从孚作桴马注论语云桴编竹木也名非枹鼓义)

萝茑彷(上音罗次音鸟毛诗云茑与女萝施于松柏也说文茑寄生草也从草鸟声下蒲旷反说文彷附行也从彳旁声集从草作蒡非也)

辎轩(滓箕反说文从车甾甾亦声集作[輯-耳+面]不成字非也)

下迁(切先反说文迁进也从辵千声也)

[新/女]姒(瑟臻反考声国名也)

佽飞(此利反汉时材力官名也字义前释讫)

亟留(欺记反考声数也双捉反集作函是咸字)

百[月*(一/艮)](郎党反毛诗传云朗明也亦作朗脼并通)

遥遁(徒顿反说文遁迁也或作遁又作[這-言+彖][這-言+(豕/(咒-几+田))]集从逐作[月*逐]误写)

法頵(郁云反僧名也)

[颱-台+立]洒(苏合反)

闽海(密彬反山海经云闽在海中其西北有山也说文东南越也从虫门声)

砭石(法廉反苍颉篇云死刺也说文以石刺病也正作[石*巳])

橚槮(上小条反下山林反说文橚槮木长貌也并从木肃参皆声集从萧作橚误也)

寥寂(了条反集从水作[泳-永+寥]非也)

一切经音义卷第九十九一切经音义卷第一百

翻经沙门慧琳撰

音法显传一卷

慧超传三卷　无行法师书一卷

肇论二卷　止观门论二卷

安乐集二卷　宝法义论一卷

宝王论三卷　金錍决瞙论一卷

比丘尼传四卷　观心论一卷

群疑论七卷　十疑论一卷

浴像法一卷　罪福要行一卷

受用三水一卷　放生仪一卷

此卷除旧音者[丙/(敲-高)]新加四十一卷并未音皆上记

右十七集传论法等共三十六卷同此卷音

法显传

慨律藏(上开爱反郑笺诗云慨叹息也古今正字从心既声)

慧嵬(外猥反僧名)

耨檀国(上农屋反次但丹反鲜卑语人名也)

张掖(下盈益反张掖砂漠地郡名也说文从手夜声也)

炖煌(上徒魂反下音黄汉书云炖煌郡名武帝后元年分酒泉置杜林以为古瓜州也作屯皇误也)

崎岖(上起仪反下曲隅反已释求法传第一卷中此传中从足作踦[跳-兆+區]非也)

粗与(上组鲁反顾野王云粗犹略也说文从米且声之也)

毡褐(上战然反说文从毛亶声传作旃亦通下寒遏反毛诗传云褐毛布捻驼毛织为衣也从衣曷声曷音同上也)

焉夷国(上谒干反前西域记已说)

埵壶(上吐卧反下音胡说文云壶昆吾圜器也象形从大其盖也今作壶)

凿石(上藏洛反前卷已具释)

梯者(上体低反考声云梯隥也可以登也古今正字从木弟声传文从足作[跳-兆+弟]非)

悬[糸*恒](古恒反说文云[糸*恒]大索也从糸恒声传作絙音桓非亦书写脱去心也)

晒衣(上色懈反考声云晒暴也说文从日丽声也)

[夗/貝]鸽(上矛候反顾野王云[(夕*ㄗ)/貝]犹交易也尔雅云[(夕*ㄗ)/貝]市也说文云易财也从贝夗声传作[(ㄙ*ㄙ)/貝]俗字也)

[罽-厂]腻色迦王(上居例反次尼利反梵语王名也)

圆椹(上音员下知林反苍颉篇云椹呋椹也郭注尔雅云斫木质也古今正字从木甚声亦砧[敲-高+(甚-儿+人)]并同)

敲铜钹(上巧交反说文云敲击也从攴高声下盘钵反考声云乐器名形如小叠子背有鼻以口相击以和乐也)

噤战(上琴锦反王逸注楚辞云闭口为噤说文从口禁声亦作此唫也)

铜[(百-日+ㄎ)/皿](羽俱反何林注公羊云[(百-日+ㄎ)/皿]饮器也方言无足椀谓之[(百-日+ㄎ)/皿]说文饮器从皿[百-日+ㄎ]声传作杅俗字也)

霹雳(上匹覛反下零的反传作礔礰并非也)

蔚然(上委物反苍颉篇云蔚草木盛貌也广疋翳也古今正字从草尉声也)

旃柘摩那(上之然反次音[卄/遮]此梵语外道女名)

劈裂(上匹覛反下音列)

娆固(上乃鸟反说文云娆苛也一云相[打-丁+夒]戏弄也从女尧声)

罗犮私婆迷(犮音盘末反梵语婆罗门子名也)

承栌(鹿胡反说文云栌柱上[豆*斗]也从木卢声[豆*斗]音当狗反)

二匹(缤蜜反尔雅云匹合也淮南子云五音之数五以五乘八节五八四十故四丈而为疋疋者中人之两手度也说文四丈也从匚从八八叠一匹八亦声也传作疋俗字也)

残跛(上才安反下波我反顾野王云跛蹇也说文行不正也从足皮声)

搏山(奔莫反)

险巇(上枕俨反顾野王云险犹阻也贾注国语云险危也方言高也说文阻难也从[阜-(口/十)+(耜-耒)]佥声传作崄非也下喜奇反王逸注楚辞云险巇犹颠危也古今正字从山戏声)

乳[(序-予+(林/比))/米](下美悲反即以牛乳煮粥也稠如糕麋俗号乳麋非典语)

天献吉祥草(献音轩建反郑笺诗云献奉也进也郑注周礼云古者奉物于君及尊长曰献说文从犬鬳声鬳音言建反传作捊非也今不取下文贾客献[麩-夫+酋]亦准此释不复再出也)

[麩-夫+酋]蜜(上昌沼反正体字传从少作麨俗字)

一掬(鸠陆反广疋云掬杼也说文人[(羍-干+十)*訇]云两手撮也从手从[(羍-干+十)*訇]省声[(羍-干+十)*訇]音同上声类作匊古文作臼义并同撮音仓捋反)

碓臼(上堆诲反下音旧顾野王云碓所以用舂也说文从石隹声臼亦舂谷也古者掘地为臼其后凿木或石而作中点象形也)

百罂(厄庚反亦作罂)

榛木(上仕臻反考声云草木茂盛也)

拘驎(上音俱下栗[王*爾]反梵语古译名俱伦也)

拘睒弥(中苫[白-日+(丹-、+十)]反下蜜卑反梵语也)

[遼-(日/小)+丰]嚫(上正达字下初靳反)

梯隥(上体低反前已释下登邓反传作蹬俗用字)

挑眼(上眺雕反从手兆声)

白褺(恬协反正合作[疊*毛]今传本尽作絷音砧立反非也详其义例合是白[疊*毛]应从衣作褺于义亦失今宜作[疊*毛]是也)

蒙积(资肆反说文云积聚也从禾责声传从草作[卄/積]俗字也)

輀车(上尔之反释名云与棺之车曰輀说文丧车也从车而声传作轜俗用非也)

君墀(音驰梵语即铜瓶也)

藜藿(上礼奚反下荒郭反郭注尔雅云藿小豆叶也考声云藿豆苗也古今正字云菽之少者从草霍声也)

李嶷(鱼殛反人名也)

惠超往五天竺国传上卷

阁蔑(眠鳖反昆仑语也古名林邑国于诸昆仑国中此国最大亦敬信三宝也)

拨帝(上音钵)

葛[束/辛]都(中郎葛反蕃语也)

蓱流(音瓶泛舶远游犹如蓱草浮于水上随风不定也)

鬄须(上体计反下相臾反南方夷人装饰各异或鬄发或剪[髟/頁]或文身或椎髻穿耳跣足朝霞哥缦例皆如此其字或从弟作鬀或从刀作剃今传文从髟作鬄须为正也)

抄掠(上初教反下音略两字并借用非本字)

屯戹(上追伦反韵诠云屯塞也周易难也传文从辵作迍是迍邅也下正体厄字从户乙声)

回路(荧[肄-聿+頁]反广雅回远也从辵冋声冋象远界)

翩翩(音篇翩翩者如鸟飞行之貌也)

杳杳([要/曰]小反韵诠云杳杳空远也深幽也)

挂锡(古画反韵诠云挂悬也又吴音怪训释惣同或作挂)

盼长路(攀慢又字书盼邪视也说文云诗曰美目盼兮从目分声)

撩乱(上音辽下音乱)

山皅(怕巴反考声照曜也花白皃也从白巴声传文从山作[山*巴]非也皅亦山阿也)

倥[傯-囪+公](上苦贡反下惣贡反考声云倥[傯-囪+公]无欢情貌或从手作控捘心速也)

牙嫩(奴钝反考声云小弱也或作[日*耎]也)

参差(上楚今反下厕缁反或前后左右也)

邀祈(上音[要/曰]下音其或云祈祷也于灵神贤圣处乞愿求福也)

恰如(上坑甲反相似也)

辊芥(昆稳反韵诠云手转之令下也或从手作[打-丁+圂]以手转也或作緷考声云如车毂转也)

崎岖(上起宜反下曲愚反前法显传中已释并从山)

枪矟(上七羊反下霜捉反长矛)

獐鹿(上音章无角鹿也或名麃鹿麃音炮或名麂鹿音几皆獐之类也)

玳瑁(上音大或作玳下音妹考声云龟类甲有文而蓥或作金色光净无文理)

龟鳖(上音归甲虫之最露者其类颇多具如尔雅说下编灭反鼋之小者形圆龟之类而腹下无甲者)

迸水(百孟反韵诠云迸散落也)

嶷然(疑棘反出崖壁立高峻皃)

渤澥(上盆没反下谐买反大海喷涌也或云大鳌名也)

湓穹苍(上普闷反大波上涌也穹苍虚空天也)

[足-口+夭]窜(上正体走字从夭从止下仓乱反鼠走奔穴曰窜)

鼋鼍(上音元大鳖也久则有神能害人亦魅人下音陁水介虫也形似守宫四足有尾身长五六尺皮堪为鼓皆有方鳞如棋[尸@句]文)

椰子浆(上音野遮反南方果树名也形如芭蕉叶堪为席皮堪为索以缚船舶耐水而不烂且坚大舶尽用其果大如杯[(百-日+ㄎ)/皿]有刺[吉*殳]甚坚为盏杓其内瓤白而甜如蜜味南方上味果也)

木栅(下音策蕃人山居野处竖木为墙名为木栅栅字从木册声册音同上象穿简也)

杆栏(上音干下音阑以木横围住处防禽兽等名曰杆栏也)

锥头(上音佳针之大者曰锥)

压舶(上音押下音白海中大船)

抛打(上普包反以物遥投也下得冷反韵英云捶也)

峻滑(上笋闰反山壁立也下还刮反不涩)

聒地(上官活反声聒耳也从耳舌声)

中卷

裸形国(鲁果反赤体无衣曰裸或从人作倮亦从身作裸今避俗讳音胡瓦反上声)

擿笴国(上张革反下音哥蕃语也)

吠晒(所界反)

杖拨(半沫反从手)

迄乎(香乙反)

跣足(先典反)

鹘[口*路](胡骨反鲁字弹舌呼)

自扑(庞[邈-儿+八]反与雹音同[邈-儿+八]音痝剥又痝音马邦反)

坟垄(上扶闻反下力家反)

手掬(弓六反)

波罗痆斯(痆音儜黠反梵语也文中从日作昵非之也)

阿戍笴(音哥梵语也此云无忧王)

插头(楚匣反从手从千从臼会意字)

颓毁(上徒雷反摧坏也)

淼淼(弥褾反大水皃)

一毯(他敢反)

毛褐(寒割反)

土埚(古禾反土釜是也)

下卷

婆簸慈(波个反胡语也)

牦牛([夕*ㄗ]包反长毛牛也传作猫儿字非也)

牙啮虮虱(上研结反虮音几虱音瑟传文俗字相传作风不成字也)

硗磕(上巧交反下堪合反土狭山隘多石皃也)

作傔(箧念反韵英云傔从也事主而随行者也)

手磋(仓何反或从手作搓二手相摩也传中从足作蹉是蹉陀字非此用)

餧五夜叉(萎伪反声同畏与食也)

[泳-永+(次/皿)]捻(念协反手把衣角曰捻)

抛身(拍包反投身入水池也)

叆叇(上哀改反下台乃反欲雨之云旧发而密厚也)

谢[颱-台+日](云郁反胡语也或云谢越国属吐火罗界)

膻秽(上扇然反羊臭)

毡装(上章然反下音壮以毡为衫也)

匙箸(上音时饭匕也下除虑反古今正字从竹从着省声也传文中从助作筯非正俗字也)

胡篾(眠鳖反胡语也)

播蔑(上波个反地名也)

峭嶷(上千笑反下宜棘反山高险峻)

擘地裂(上音百)

瀑布(上音仆悬流水也)

颐贞(上音夷人名安西节度使)

张莫[堂-土+兀](当浪反番语人名也)

迦师佶[黎-(暴-(日/共))+(恭-共)](佶勤乙反胡语唐云[卄/公/心]岭镇)

荠苨(上齐祭反下泥底反药名也言阿魏根似此药而臭如大蒜煎成阿魏药)

囟沙(上挠交反白色石药也镀金作用似白矾而耎也)

克捷(下潜叶反)

明恽(威粉反僧名)

姓麴(穹六反羌姓也)

邵子明(音绍亦人名也)

荆州沙门无行从中天附书于唐国诸大德

倏经(上升六反考声云倏忽光动皃集训云不觉光阴移改迅疾过时之也)

翘英(秖遥反英字从草)

解缆(上皆騃反上声字若音贾者非也下蓝淡反系船索也从糸形声字)

殉命(旬俊反韵诠云亡身从物曰殉)

宝屿(徐与反上声字海中洲与声也)

两辙(缠列反韵英云车轮行辙迹也说文云从车彻省声也)

翎羽(历丁反韵英云鸟羽也从羽令声也)

玄飙(褾姚反考声云疾风也自下而上也从风猋声也猋音同上)

沧溟(上音仓海东海之别名也溟即北海之名也亦有南海)

肇论序

小招提撰　慧琳音

僧睿(唯芮反僧名也)

善核(行革反汉书其审核之务也说文考实事也从[栗-木]敫声[栗-木]音呼贾反论文从两作[雨/(檄-木)]非也)

精[按-女+(火/又)](瘦邹反杜注左传[按-女+(火/又)]阅也字书求也声类索也说文从手叟声论文作搜俗字非也)

懿典(猗器反尔雅懿美也谥法云柔克有光曰懿体和居中曰懿毛诗传大也说文从壹恣声也论文从恣作懿古文也)

渊海(上恚涓反毛诗传云渊深水也说文回水也从水象形水在左右岸中也古作困或省水[棩-木]论文作渊讹误)

猥生(乌贿反许慎注淮南子猥总凡也苍颉篇顿也广雅众也说文犬吠声也从犬畏声)

爰暨(其器反孔注尚书暨与也杜注左传至也尔雅及也说文颇见也从旦既声也)

谚云(上言变反考声云谚传古语也左传周谚有之是也说文传言从言彦声)

所诡(归委反毛诗云无纵诡随韵诠云诈也广雅欺也说文责也从言危声一本云众端所说诡说二字未知孰是也)

俟来(事滓反尔雅俟待也说文从人矣声也)

罄佛(上轻径反毛诗云罄无不宜说文器中空也从缶罄声)

翰牍(上寒干反毛诗云词翰文翰藻翰翰墨者取其文彩如鸡也郑笺云发举如鸟之飞翰其中豪俊者文字典说大鸡羽也从羽倝声也)

肇论上卷

沤和(乌侯反梵语也此云智也)

迭迁(上田结反杜注左传迭更也方言代也说文从辵失声)

噫圣(上于其反孔注论语云噫叹恨声也文字典说痛伤声也从口意声苍颉篇从言作譩训同)

[怡-台+(遻-(這-言))]然(上五各反字书[怡-台+(遻-(這-言))]惊也说文直言也从心[遻-(這-言)]声论文作愕俗字通用也)

聆流(上历丁反苍颉篇聆听也文字典说训同从耳令声)

蜘蛛(雉知反下柱诛反博雅踟跦犹豫也正作踌躇也文字典说云蹢躅也并从足知朱皆声也跦字论文作蹰俗字伪也)

殆非(上台改反郑笺毛诗云殆近也郑注礼记云几也说文危也从歹台声也)

涤除(上亭历反孔注尚书涤除也说文洒也从水条声也)

虚豁(呼适反汉书云高祖意豁如也顾野王云豁达大量也文字典说通谷也从谷害声)

韬光(上讨刀反苍颉篇韬杜衣也说文剑衣也从韦舀声)

浑而(上胡[褒-保+(八/(ㄠ-ㄙ))]反郭注尔雅浑水落皃也广雅大也文字典说云无分别皃也从水军声也)

明踰(庾朱反毛诗传云踰越也说文度也从足俞声或作逾训同)

弊瘵(侧界反毛诗传云瘵病也文字典说从疒祭声)

企怀(上诘以反毛诗传云如人之企也司马彪注庄子云企望也说文举踵而望也从人止声或作[企/足])

恂恂(徇匀反孔注尚书恂信也王肃注论语云温恭皃也广雅敬也文字典说云均也从心旬声或音询也)

清俊(遵峻反许叔重注淮南子云才过千人曰俊古今正字从人隽音旋兖反论文从乃作[仁-二+(隹/乃)]误也)

[斬/手]其(杉减反郑注礼记云[斬/手]之言芟也仓颉篇稍也说文[軗/足]也从丰斩声或作渐)

虽缅(绵衍反贾注国语云缅思皃也说文从糸面声)

旡恙(羊亮反尔雅恙忧也说文从心羊声)

致慨(开爱反淮南子云慷慨不得志愤壮也叹也文字典说惋愤从心既声或作忾亦作嘅也)

城堑(佥厌反左传堑防门而守之周书无渠堑而守书一曰城陧也说文[坫-口+乙]也从土斩声[坫-口+乙]音语[詀-口+乙]反)

[怡-台+(网-ㄨ)]悒(上亡仿反尔雅[恫-(一/口)+又]无也文字集略亦切诬也亦作[网-(ㄨ*ㄨ)+又]说文作[(ㄇ@人)/止][簃-多+留]文作网下音于汲反大戴礼云终身守此悒悒也王注楚辞悁悒也说文不悦也从心邑声也)

静躁(遭到反谥法曰好变动民曰躁贾注国语扰也论语云未及之而言谓之躁文字典说动也从足喿声)

下卷

渺[漠-旲+奔](上弥褾反文字典说渺漫也古今正字渺[漭-犬+大]大皃也从水眇声下茫牓反王注楚辞[漭-犬+大]平也淮南子云蒙澒[漭-犬+大]沅莫知其门也顾野王云广大皃也文字典说浃[漭-犬+大]也从水[莽-、]声)

廓然(上苦郭反郑注礼记廓然忧悼在心之皃也广雅空也说文从广郭声)

[慌-卄]惚(上呼广反下昏骨反老子云道之为物惟[慌-卄]惟惚王注楚辞云失意皃也文字典说云云昏乱皃也并从心巟匆皆声)

窈冥(上邀晈反郭注毛诗云窈幽静也说文深远也从穴幼声论文作[穴/ㄠ/力]误也下莫瓶反毛诗传冥亦窈也郭注尔雅云幼稚者冥昧也文字典说云幽也十六日月始亏也从日从六从冂声也)

怏怏(央亮反苍颉篇怏怼也史记其意怏怏不服是也广雅强也说文从心央声)

划然(上花麦反孟子云毁瓦画墁是也说文以锥刀划也从刀画声援音喧也)

蔚登(上威[颱-台+日]反苍颉篇蔚草木盛也周易其文蔚也顾野王云文彩繁数也文字典说云茂也从草尉声也[颱-台+日]音云郁反)

窍体(上诘吊反郑注礼记窍孔也说文穴也从穴敫声)

提搒(百萠反广雅榜击也汉书目榜百是也声类笞也说文掩也从手旁声也)

憩七觉(上欺[罽-厂]反毛诗传云憩息也文字典说义同从心作愒训用同)

神骥(饥致反骥不称其力而称其德说文千里马也从马冀声)

玄枢(吹珠反周易云枢机口发韩康伯曰枢机制动之主也广雅云本也文字典说扇枢也从木区声)

桎梏(上真曰反下公屋反郑注周礼在手曰桎在足曰梏文字典说云桎手械也梏足械也并从木至告皆声者也)

胎[穀-(一/禾)+(夕*(ㄗ@、))](苦角反字书[簽*殳]鸟手[夕*ㄗ]皮也说文卵已乎也从卵壳声也)

不挠(铙绞反左传云挠乱我同盟广雅云乱也声类搅也说文扰也从手尧声)

规矩(上癸隳反顾野王规犹圆也说文从夫从见下俱禹反尔雅矩常也马融注论语云法也文字典说云规矩也从矢巨声亦作矩)

谲怪(上古穴反郑注论语谲诈也方言自关而东谓诈为谲说文权诈梁益曰谬天下曰谲从言矞声或作憰也)

不该(改哀反贾注国语该备也广雅谮也方言咸也文字典说皆也从言亥声)

仿佛(上芳[网-(ㄨ*ㄨ)+又]反下芳勿反汉书蔑阴仿佛相似也西京赋云仿佛甚如蔑是也文字典说闻见不谛也并从髟方弗皆声也)

恬澹(上叠兼反孔注尚书云恬安也文字典说静也从心甜省声也)

莫窥(跬[矢*見]反说文窥小视也从穴规声或作窥同也)

人戢(簪歰反毛诗传云戢聚也字林凡收藏物曰戢说文从戈咠声)

融冶(音野说文冶销金铸也从冫台声)

囊括(上诺当反毛诗传云大日囊字书有底曰囊说文从橐襄省声橐音托襄音相也)

汪哉(乌光反杜注左传汪池王注楚辞大水广无极也汉书汪汪万顷之陂也说文作[湍-而+王]水深广也从水王声下音灾韵诠语助也说文言之间也从口[木/戈]声[木/戈]音同俗作[(栽-木+(方-〦))-戈+弋])

止观上卷

沙门慧琳撰

智顗(鱼岂反尔雅顗静也声类闲习也字书好皃也说文谨庄皃也从页岂声造论禅师名也)

嫉妒(下都固说文妇妒夫也为名利起如准此应知从女从户形声字也有从后或从石皆非也)

由藉(情夜反从草耤声)

说易行难(易音移施反行音幸耕反)

阶梯(上音皆考声云登堂级也说文阶也从[阜-(口/十)+(耜-耒)]皆声下体[前-刖+ㄅ]反贾注国语云梯阶也说文训同贾逵形声字)

知触(冲烛反止观中[角/牛]俗字也下文更有并准此知之)

掉悔(条曜反考声动也说文摇也从手止观中从心作悼非也是书写人错误也)

戏谑(上羲义反尔疋戏亦谑也考声弄也说文从戈[戲-戈]声[戲-戈]音义下香虐反郭注尔雅云谓相啁戏也说文谑即戏也从言虐声说文虐字上从虍下从仰瓜作山从亡者通俗字也)

搔动(扫遭反考声云[木*夒]动也或从马作骚义亦通说文括也从手蚤声蚤音早上从必作蚤古文爪字也括音关滑反)

二喘(川耎反仪礼云喘转也汉书云邴吉见牛喘是也说文疾息从口专声)

唌流(祥延反或作[泳-永+侃]并俗字也说文正作[盜-皿]时人不审知为与次字相滥诸儒随意竞作不同束晢作唌贾谊作[泳-永+羨]史籀大篆作[沝*欠]从二水最太古不入时用说丈本作[盜-皿]从水从欠集训云唌者口中滓液今依说文余皆不取)

烦躁(遭到反时用字也贾注国语云躁扰也郑注论语云不安静也顾野王云躁动也说文从走喿声喿音桑到反)

钻火(祖端反火燧也世本云燧人氏钻木出火从金赞声止观中从手作攒非也)

俦量(宙流反[日/童]字从童也)

对治(上对字正从丵丵音床学反从土从寸今俗从至非也下音持)

憕懵(上登邓反下墨堋反并去声字考声云懵精神不爽也并从心止观从目作瞪矒并非也堋音北瞢反)

止观下卷

视瞬(水润反说文目动也亦作瞚止观中从[句-口+目]作眴是县字俗用从旬亦非也)

萎亸(上委围反字镜云草木萎悴也或从歹作[(餐-食)-又+委]亦同也下多可反韵诠云草木萎垂皃也止观委陀恐非也失经意也)

精鬽(眉秘反考声云神鬼为恠也说文老物精也从彡鬼声也或从未作魅或从勿作[魅-未+勿]并俗字也今止观中从女作媚非也媚悦也美也爱也非经义)

堆惕(上都回反下厅亦反说文堆字正作[阜-十]象形止观中从土作垖非也惕字从心从易堆恶鬼名也不求字义)

虎兕(上呼古反说文山兽之君也从虍足似人足故下从人下音似说文云兽也如野牛青色象形与禽[山/?/禸]头同止观从犬作[獟-垚+(坐-工)]非)

兔麈(上土固反说文兽名也象踞兔头与[毚-兔]头同故从[毚-兔]省后丿象其尾也下音主说文鹿属也大而一角从鹿主声入音篇篾反)

龙鼍(唐何反说文水虫也长文许似蜥蝪而大从黾单音[邱-丘+舟]从吅从里有从单者误也止观中下从龟非也)

蛇蟒(上时遮反下莫牓反虵之最大者谓之蟒也)

猴玃(上音侯下鬼籰反说文云大母猴也善顾眄玃持人猴者猿猴俗曰胡孙)

狩精鬽(上音收咒反亦错用兽守为正者也)

匍匐(上音蒲下朋北反说文手行也并从勹勹音包形声字也)

剩食其人下文又云剩可为夫妻(剩音承证反俗字也亦楚郢之间语辞也言剩如此者意云岂能便如此是此意也盖亦大师乡音楚语也)

枯瘠(上苦孤反下情亦反何注公羊传云瘠病也齐人语也从[臧-(戊@臣)+(序-予)]女戹反形声字)

噎塞(上烟结反考声气塞胸喉也食不下也下僧则反说文窒也从廾音拱从宀宀音绵从[(耜-〡)-耒+((耜-〡)-耒)]从土宀象屋[(耜-〡)-耒+((耜-〡)-耒)]犹齐也[(耜-〡)-耒+((耜-〡)-耒)]音展也)

安乐集两卷音义

慧琳撰

上卷

[(止/米)*ㄆ]柬(上了雕反考声[敲-高+(止/米)]理也通俗文作撩今时用多作撩说文[敲-高+(止/米)]择也从手尞声[敲-高+(止/米)]虽正体字为涉古难用集中从米从斤作[米*斤]非也下奸眼反考声柬择也说文分别柬之也从柬从八八者分别也俗用或从手从柬作栋误也集中作蕳非义也下文准此应知)

辩诸(上别勉反郑注礼记辩谓考问得其定也说文辩治也从言辨声辨音变勉反集中作弁非此用也)

钻湿木(上祖酸反论语钻燧改火汉书钻犹镌锐也说文所以穿也从金赞声集本从木作欑非也下尸入反顾野王云沾润也考声[泳-永+(而/而)]也说文幽湿也从一一覆也覆土而有水故湿也从[顯-頁]省集中作湿俗字非也)

析干薪(上星亦反孔注尚书析分也声类作劈也说文破木也从木斤集中从手从片作[木*片]俗字非也)

仿前(上放[网-(ㄨ*ㄨ)+又]反考声仿效也公羊传依也说文从人作仿相似也从人放声籀文作[仁-二+內])

昞然(上兵皿反广雅昞明也说文从日丙声或作昺亦一也)

[按-女+(火/又)]原(上瘦邹反前肇论中已具释讫)

偏[尸@句](共狱反广雅[尸@句]近也尔雅[尸@句]分也大戴礼诸侯各以其[尸@句]就位也毛诗传[尸@句]曲也左传各司其[尸@句]郑注礼记部分也说文[尸@句]促也从口在尸下复勹之象形字也)

[((一/匚)*八*(一/(巨-匚)))/貝]得(上矛候反尔雅[((一/匚)*八*(一/(巨-匚)))/貝]市也卖也顾野王云[((一/匚)*八*(一/(巨-匚)))/貝][((一/匚)*八*(一/(巨-匚)))/貝]犹市易也古今正字从贝[一/(匚*(厂-一)*〡*(巨-匚))]声[一/(匚*(厂-一)*〡*(巨-匚))]音[夕*ㄗ]集中作[(ㄙ*ㄙ)/貝]讹也)

倏尔(上舒育反王逸注楚辞云倐忽如电也广疋倏光也苍颉篇忽也古今正字往来倐忽也从火攸声或从犬作倏同用是也)

鸩鸟(上沈甚反考声毒鸟也郭注尔雅大如小雕紫绿色长颈赤喙食蛇俗名潭鸟杜注左传羽有毒也古今正字从鸟冘声冘音淫集本从酉作酖非也)

可稣(素租反考声云稣悟也孔注尚书息也郑注礼记更息曰稣也声类更生也古今正字从禾鱼声集作苏大周朝伪字非也)

驰骋(下程郢反说文直驰也形声字甹音匹丁反集中从[央-大+(⊥/ㄅ)]作骋误)

漱掌(叟皱反集训云漱荡也盥洒其掌也说文从水欶声欶音同)

下卷

险径(上希捡反顾野王云险犹阻也贾注国语危也方言高也古今正字难也从阜佥声阜音辅集从山作崄非也下经定反广雅径邪也径过也径迹也不偱大道任曲而行曰径顾野王云小径路也说文步道也从彳巠声)

用硙(下五会反郭注尔疋云物坚也考声云磨麦具也世本说公输初作硙说文磨也从石岂声)

驶雨(上师厕反苍颉篇驶疾也文字典说马行疾也从马史声也)

金幢(濯江反从巾不从心)

禳此(上壤章反郑注周礼却变异曰禳广雅谢过也说文从示襄声集中从手作攘非此义也示音只)

如饷(伤唱反广雅饷遗也说文饷也从食向声饷音饷)

棘刺(上兢嶷反广疋棘针也杜注左传棘戟如也古今正字小枣丛生也从并朿集本从草作蕀非也下雌四反广雅针刺也从刀求声集本作莿非也)

霹雳(上片壁反下零的反前已且释讫)

[屮/工/毋]兽(上正毒字也下收咒反说文从犬嘼声集作狩冬猎也非此义)

翱翔(上傲高反下象羊反郑笺毛诗云翱翔逍遥也韩诗云游也说文并从羽皋羊皆声)

昬耄(下毛报反礼记云八十九十曰耄杜注左传乱也古今正字从老毛声)

茕茕(葵营反考声[煢-(冗-几)]孤也孔注尚书单也毛诗传云无所依也说文从卂荧省声集作焭俗字也)

忪忪(苍红反埤苍云忪忪遽也声类速也又音钟集训云忪忪心动也古今正字怔忪遑遽也从心公声遽音渠御反遽犹急也)

宝法义论

稠禅师撰　慧琳音

瞽俗(公午反考声云无目谓之瞽释名瞽眠也眠眠然如瞽皮目象以名之说文云目但有昳如鼓从目鼓声)

深阱(情郢反郑注周礼云穿地为壍所以捕兽也礼记[馬*斤]而内诸窖获陷阱之中广雅坑也古文作[共-八+水]说文云陷也从[阜-(口/十)+(耜-耒)]从井并声也)

佥日(上妾阎反郭注方言云佥同也广疋云多也说文皆也从集从吅从从集音浸入反吅音萱从音从也)

递为(上提礼反尔雅云递迭也古今正字更易也从辵虒声或作递古文也虒音徙赀反论文作[逅-口+巾]俗用不成字也)

黏外(上蹑廉反考声云黏黏也苍颉篇云合也说文相着也从黍占声论作粘俗字通也)

之黐(敕知反广疋黐黏也古今正字有树脂黏着可捕鸟者为黐树也从黍离声论文作[米*离]俗字讹略也)

殒矣(上云窘反考声云殒[(餐-食)-又+人]也文字典说殁也从歹员声或作陨论文作殒当此义也)

网鞔(末盘反[絅-口+又]鞔者如来手十指间有肉[絅-口+又]相连如鹅王足而有文彩犹如罗文名曰[絅-口+又]鞔)

念佛三昧宝王论三卷(上卷)

慧琳

明齅(下休宥反说文云以鼻就臭曰齅从鼻臭声也)

锱铢(上滓师反下音殊案孙子九章等经云凡称乙所起始于黍十黍为一絫十絫为一铢六铢为一锱锱即分也音汾问反四分为一两十六两为一斤三十斤为钧四钧为一石即一百二十斤也谨捡诸字书说锱而有三别案风俗通义云铢六则锤二锤则锱二锱则两计此说则半两名锱一分名锤二十四铢为一两唯此一书独异于众典诸字书多同一说谨案字林字统字苑字镜韵集韵略韵谱韵英文字集略文字典说古今正字及案说文九章等经一十三家并同以六铢为锱即四锱成两也郑玄注礼记以八两为锱集训韵诠效郑生言八两未详此义何所从来今故疏出诸家异同取舍任随所见今且谨依九章算及取多说以六铢为锱定矣风俗通义及以郑玄未详其由莫测古人幽旨也)

慢幢(下浊江反案慢憧者欺侮不敬也傲慢放逸吾我自高犹如幢利故喻焉)

棱层(上勒恒反下贼恒反高举之皃也)

糠[禾*會](上抗冈反声类云糠谷皮也古今正字从米康声下口外反字书云[夕/鹿]糠也说文亦糠也从禾会声论文作糩俗用字误也)

罹此(上里知反郭注尔雅罹忧也考声云被也遭也古今正字云思惨毒也从网惟声论文从四作罹俗字也)

之称(昌证反下文同)

嬖女(上篦[言*(└@米)]反广雅云嬖接媚亲也刘凞注谥法云以色事人也说文云便嬖思爱也从女辟声篦音闭迷反谜音迷嬖反)

颠蹶(俱月反)

呋质(上甫于反公羊传云不忍加之呋质也又云斩[要/曰]之罪也礼记诸侯赐呋钺然从杀也古今正字莝斫也从金夫声莝音七座反)

刳膓(上苦胡反顾野王云刳空其腹也苍颉篇云屠也说文云剔也从刀夸声夸音丘于反剔音听的反)

俎肌(上葅所反方言俎亦肌也字书云俎几肉也文字典说云盛物器也从半肉在且上也)

聆佛(上历丁反苍颉篇云聆听也说文义同从耳令声也)

怨仇(下旧尤反孔注尚书仇亦怨也说文仇从人九声)

逐块(下魁会反考声云块土块也郑注礼记云土塸也说文从土鬼声或作由也)

中卷

袪有漏(上去鱼反考声云袪去也文字典说文披斩其袪也从衣去声也)

不眴(玄绢反王逸注楚辞眴视皃也文字典说当扈马食之不眴也从目旬声也)

汦[口/(百-日+回)](上攴氏反考声云汦上也着也说文山也从水氏声或作坁同也)

骎骎(七林反毛诗云载骤骎骎也说文马行疾皃也从马[唚-口]声[唚-口]音上同)

木槵(还惯反考声木名也)

辟散(上并癖反杜注左传辟理也韩诗云除也文字典说法也从户从辛从口会意字)

隤年(上队雷反考声云隤邪也韩诗云遗也从阜贵声也论文作颓非此义也)

朝[耳*(〦/(坐-工+十))](虽翠反孟子云其生色睟然顾野王云润泽之皃也又文典说从目卒声也)

下卷

以枹(音孚顾野王云枹击鼓锤也说文击鼓杖柄也从木包声论文作桴非此义也)

苑囿(尤救反考声云囿园也郑注周礼今之苑也说文苑囿有垣者也从口有声也)

搰搰(魂骨反考声云搰搰用力不已也文字典说云穿也从手骨声者也)

逆楔(下先节反说文櫼也从木契声)

阏伽(上安曷反梵语)

骋棘(上敕领反韩诗云骋施也杜注左传云走也驰也广疋奔也说文驱也从马甹声音四丁反论文作聘非也)

之诮(上樵耀反考声云诮笑也尚书云责让也苍颉篇云诃也文字典说也从言肖声)

懵学(上墨崩反说文懵不明也从心瞢声瞢音同上)

金錍决瞙论一卷

慧琳撰

探赜(上錔南反文字典说云探远取也考声云探试也下峥责反考声云赜深也深贪也易曰圣人有以见天下之至赜赜幽深称也从[〡*臣]责声者也)

[王*(几@＝)]声(上捡未得应是字错也)

恍然(上况往反考声云恍忽[怡-台+敞]恍魂失守也狂也老子云道之为物惟恍惟忽楚辞云临风恍[前-刖+ㄅ]王逸曰恍失意也说文狂皃)

剥皮(上邦[邈-儿+八]反文字典说云裂也割也易曰山附于地剥剥也从力彔声)

析骨(上先狄反文字典说云斫木也诗曰析薪如之何匪斧不[〦/兄]又分析也从木斤考声云或从片龠作[打-丁+(后-口+┬)]非也)

剜身(上椀丸反文字典说刻削也从刀宛声)

[(ㄙ*ㄙ)/貝]香(上矛候反文字典说云[(ㄙ*ㄙ)/貝]易财也正作[(夕*匕)/貝]诗曰抱布[(夕*ㄗ)/貝]丝从贝[夕*ㄗ]声论作[(ㄙ*ㄙ)/貝]通俗也)

陷他(上咸[狂-王+音]反考声云陷穴也溃也正作陷论作陷通俗也)

长罹(下丽知反诗曰民莫不谷我独于罹正作罹古作[離/心]从网)

令缉(下侵习反正作缉缉缋也书曰聿求元圣与之勠力缉宁邦家诗曰穆穆文王缉凞敬止从糸也)

矰缴(上子登反周礼矰矢用诸弋射郑玄注曰结缴于矢谓之矰矰高也考工记矰矢弓所用也矢羽名矰论作矰非也下之略反生丝缕也弋缴也正作[譥-言+糸]或作此缴)

才分(上在哉反考声云才暂也正作才论作此才通俗用)

比丘尼传序

慧琳撰

之俦(长流反韵英云俦匹也)

慕骥(上慕字下从心骥音冀考声云骏马也说文云千里之马也从马异声冀字从北也)

贻厥(以之反考声云贻遗也厥其也遗及子孙)

蝉联(上善然反下列缠反连缀也不断绝也)

讹紊(上五戈反下音问讹谬也紊乱也从糸文声也)

岳跱(上牙角反五岳高山也下持里反集训云众山特立者也)

[按-女+(火/又)]记(瘦[邱-丘+(刃/一/刃/一)]反考声云求也形声字也)

比丘尼传第一卷

虹霓(上音红下艺鸡反韵诠云虹霓螮蝀也)

东[藐-豸](活官反地也在吴越也)

志槩(该碍反考声云槩节也谋略也从木)

绾发(弯睆反韵英云系也考声云结也说文从糸官声睆音关患反上声字)

亟开(兢力反俗字也正体作苟考声云自急勑也韵英云敬也从廾从句者也)

乌巢(柴爻反鸟窠曰巢象形在传中作摷不成其字也)

慊至(谦簟反郑注礼记云慊厌也孟子不慊于心刘熙云快也是也从心兼声也)

沾濡(上知廉反下音儒考声云沾濡湿者也)

赈给(之忍反尔疋赈富也说文从贝辰声也)

铿锵(上客耕反下七羊反礼记子夏曰橦击钟鼓之声并形声字也)

王忱(甚林反人名也)

第二卷

玄藻(音[晃-儿+〡]韵英云文藻也从草)

慧琼(葵营反玉之美者说文云赤玉也从玉也)

孟顗(宜岂反考声云顗静也谨敬也从页岂声也)

[門@(恙-心+皿)]众(上音合闭也)

襈衣(仕眷反埤苍云缘属也释名云青绛色从衣从巽声也)

[斖-且+(烈-列+酉)][斖-且+(烈-列+酉)](音尾考声云美也勉也进也从文从酉从爨省转注字也)

[羸-亡+(└@人)]惫(上力追反弱也下音败考声云病甚也力极也从心备声备音被也)

欧阳(上呕侯反虏达官姓一也)

歔欷(上音虚下音希韵英云哀泣也)

携一(惠圭反提接也)

骇[服-月+舟](谐芥反马惊也下服字从舟[尸@又][尸@又]音并同上)

鲑米(上核皆反陆坈上疏云给其鲑粮是也或作膎干鱼)

不窥(犬规反集训云门中窃见也)

关颡(桑朗反考声云頟也文字集略云面上也从桑)

确然(腔岳反考声云坚固也古今正字不也从石从隺省声搉音角或从高作碻也)

第三卷

言谑(香约反尔雅戏笑也)

灯爥(钟辱反从火属声文中从属作[火*(尸@禹)]非)

剖毫析滞(上普口反次胡高反析音星亦反俗字也正从木从斤或从片)

[蕗-各+(梳-木)]粝(阑怛反韵诠云脱粟米也从米厉声也)

缔构(上音挺计反下钩后反)

涅不缁(上年结反下滓师反)

磨不磷(上音摩从石下力阵反孔注论语云磷薄也白者染之而不黑故涅不缁也)

氲霭(上郁云反下衰盖反烟霭云垂布貌)

高祖毓(音育人名也韵诠云毓稚从每[梳-木]声)

第四卷

粉黛(音大韵英云黛青色女人可以画眉也或黑色也)

鼾睡(上寒岸反寝息声)

觇视(敕焰反考声云觇候也窃视也会意字也)

叶粽(上阎接反苽叶也下音总蜀人作去声呼粽子亦俗字也正体从米从[稯-禾]作粽即五月五日楚人所尚粽子是)

[棩-木]赜(上恚缘反韵诠[棩-木]深也下柴格反韵英云深邃难知也从[姬-女]贵声)

不敩(爻教反韵英云敩学也)

雩塖(上音于下音乘雩塖小山名也在乾州前高僧传第四卷中已具说亦是县名也传中从山作嶀嵊并非俗字也)

观心论(大通神秀作)

慧琳音

涓流(决缘反顾野王云涓涓小流也说苑云涓涓不壅将成江河是也并从水)

波涛(道劳反苍颉篇云涛大波也许叔重注淮南子云潮水踊起迁者为涛从水从寿声)

膻腥(上伤然反韵英云羊羯臭也下音星鱼腥秽也见集训或作胜也)

糠麸(上可郎反字书云谷皮也下音敷集训云磨麦为屑罗去细[麩-夫+山][夕/鹿]者名麸麦皮也)

铸写(上朱[子*(舄-臼+(十/甲))]反考声镕写也顾野王云洋铜为器曰铸也)

[足-口+夭]骤(上正体走字也下愁瘦反考声聚数也集训云马疾步小走也从马聚声也)

画碌(上华骂反借音用也本音获从聿聿笔也从田从一一界也会意字下音龙烛反彩色也出石中形声字也)

群疑论七卷(阙本未音)

十疑论一卷

慧琳撰

羽翮(上羽字象形字也下衡革反尔疋羽本谓之翮说文[合*羽]羽之根茎也从羽鬲声)

膖胀(上朴邦反下张亮反)

烂坏(郎旦反从火下怀恠反自破曰坏也)

具录西国浴像仪轨(慧琳集并音)

铜镴鍮石(铜则赤铜白铜镴音拉即白镴铅锡鍮音偷石吹于金皆充器)

蠃罄(上鲁和反海嬴也吹为法音供养罄音轻迳反钟类也或铜或石取声)

揾取(温困反头没水也)

翘指(只姚反头起也)

甜脆(上定阎反甘也下诠岁反从月危声)

倮体(华瓦反赤露身体)

小杓(常斫反有柄盂)

之俦(音稠)

说罪要行法

啮半(砑结反浅咬也从齿[丰*刀]声[丰*刀]音悭八反)

謦欬(上轻郢反下开爱反韵英云喉中声气通也)

奥箄迦(梵语文中自解箄音匕)

特[奇*ㄆ]拏伽他(欹音欺也)

脱屣(师滓反屣屦也)

筒槽(上音同下音曹)

七块(苦外反)

塼板(上音专下班简反)

受用三水要法

滤漉(上音虑下音鹿)

枪杓(楚庚反考声云鼎类也俗作铛下常药反俗字也古文正体单作勺象形)

负担(上扶武反下耽滥反从手)

护命放生法

[虫*虫]虫(上音昆下逐融反经中作蜫俗字非也)

铜钮(尼肘反)

擡系(上音台以手举物也下奚计反可以提携也从糸从丿者也)

铁镮(音还)

一切经音义卷第一百

重校一切经音义序

一切经音义一百卷。唐慧琳法师撰。续音义十卷。燕京希麟法师撰。二书网罗古训音释。梵经摭拾纂广色孕弥富考正声义辨核字体大氐遵汉魏经师遗说。而旁取唐已前各字书。华藻云披妙义纶贯。焕乎灿乎。洵有可观者焉。琳书既兼揽玄应慧苑窥基云公四家音训。复亲承不空三藏指定梵文音义。上通秦渭。近挹隋唐。乃至西土方言人文地理亦皆不遗不溢。囊括群有理事无碍。信乎无美而弗备也。麟师续撰一禀琳公家法。撷华成鬘。积壤崇山。探赜阐微。克绍前美。经云。善能分别诸法相。于第一义而不动。若二师者可以当之矣。至如所采。此方旧典尤多。可补散亡。如引说文。[屐-支+(禾/口)](古鞾字)字嬉字等皆今本所无。足征许书之阙。引汉已来各家经注。并苍颉篇通俗文埤苍广苍字林字统字指字典字书声类韵略纂韵韵诠韵英诸书。及桂苑珠丛古今正字文字集略文字典说开元文字音义等。今皆原书久佚。堪资补辑。其余可据以证今书错脱者。尤难指屈数。虽间有一二俗书孱杂。明眼人自能别择。要不害其所长也。琳书成后。于大中五年。奏准入藏。麟书则述在偏方。时值季世。旋经兵燹中土文丧。高丽使人于北方求得之。宋初并刊入藏。由是复传至日本。百九十年前。彼国有忍澄律师。发愿重刻。依雒东缘山丽藏钞写(此丽藏即海印寺藏明天顺二年所印)文多疑误。近弘教藏本原文仍依丽藏。别用澄本参校之。本精舍重印大藏。即据弘教本为式。音义一部旧有六种。夹注缩印每遇繁密处。手民苦其朦混谢弗能任。宗公与予谋。琳麟二书别取澄师刻本。裁为两层。缩以石印。大小如今本。用备藏经之数。余四种无单本可得。即姑置之(海山仙馆丛书有玄应音义。守山阁丛书粤雅堂丛书并有慧苑音义。皆系丛刻无别行本)予以琳书虽称专箸。而玄应慧苑二书实括于内其晋。可洪音义三十卷音备而音疎宋处观大藏音三卷尤简之简者。不得已舍彼取此可也。惟是澄师旧本写刻多讹。非经修治殊难适用。虽今限于时日。亦聊以随分尽力焉。时维壬子秋月。爰与同人重校澄本。取弘教藏中丽藏慧琳希麟二书。及丽藏玄应书。宋元明藏玄应书。丽藏慧苑书。宋元明藏慧苑书。丽藏可洪音义之玄应书慧苑书。海山仙馆玄应书。守山阁并粤雅堂慧苑书。与经注说文等书。互相对勘。每至讹脱倒剩之处。即参以众本。折衷古义。去短从长。疑者阙之。尝有一纸之中修订至数十字者。盖唐世写经多用行体。展转传钞易滋舛缪。又数百年来四国之缁素鲜有为之点校者。故如此也。日本敬首师旧尝有校讹之作。然别自为书。今无其本。我国诂训家现有闽中王少樵先生箸。有玄应书引说文校异五卷。慧琳书引说文校异十二卷。皆可为此书辅似。予于校录之暇。亦颇有条记疏列得失具释藏丹铅记中。今校未及半已校者亦尚未覆勘而藏经出版期迫。重以友人敦促勉。先付印以副购阅者之期望。其未校者仍以暇日赓而成之焉。昔段金坛注说文解字阮芸台校群经注疏。但得玄应慧苑之书。尚多正讹补阙。若更得此二书。重加校辑。其精密又当何如固不仅有裨于梵典文义而已也。虽然世谛真谛同归不二之门。文持义持等示一中之的。因示月以标指。岂入海而算沙。览是书者果能离边情融性相。何文字之可言。又何文字之不可言哉。世有同志匡予不逮。幸垂示焉。剑邑黎养正序于沪上频伽精舍之校经堂


续一切经音义

    No. 2129

续一切经音义卷第一(并序)

        燕京崇仁寺沙门希麟集

盖闻。残纯朴而薄道德。仁义渐开。废结绳而定蓍龟。文字乃作。仰观玄象。俯视成形。苍颉始制于古文。史籀纂成乎大篆。相沿历世。更变随时。篆与古文。用之小异。逮周礼保氏掌国子学。以道教之六书。谓象形指事。会意。形声。转注。假借。六者造字之本。虽虫篆变体。古今异文。离此六书。并为谬惑。春秋之末。保氏教废。秦并海内。丞相李斯。考较籀文。别为小篆。吏趋省易。变体稍讹。程邈改文。谓之隶本。汉兴书学。杨雄作训纂八十九章。班固加十三章。群书用字略备。后汉许慎。集古文籀篆诸家之学。出目录五百四十篇。就隶为训注。作说文解字。时蔡伯喈。亦以灭学之后。请刊定五经备体。刻石立于太学之门。谓之石经。仍有吕忱。作字林五篇。以补许蔡之漏略洎有唐。立说文石经字林之学。至大历中。命孝廉生。颜传经。国子司业张参等。刊定五经。文字正体。复有字统。字镜。陆氏释文。张[戩-(ㄙ*ㄙ)+(ㄠ*ㄠ)]考声。韵谱。韵英。韵集。韵略。述作既众。增损互存。并乃傍通三史。证据九经。若斯文而有旨。即彼义以无差。音义之兴。其来有自。况乎释尊之教也。四含妙典。谈有相于权门。八部真宗。显无为于实际。真俗双举。唐梵两该。借以声名句文为能诠。表以菩提涅盘为所证。演从印度。译布支那。前后翻传。古今抄写。论梵声则有一文两用。误上去于十二音中。数字同归。疑体业向八转声内。考画点。乃秖如棪(以冉)掞(舒赡)乱于手木。帐(知亮)怅(丑仗)杂于心巾。[征-止+ㄠ](都奚)[伭-〦+一](直尼)着彳着人。裸(古玩)裸(胡瓦)从衣从示。謟(吐刀)谄(丑冉)不分舀(以小)[刀/臼](音陷)壮(侧亮)牡(莫后)罔辨牛(语求)爿(疾良)少斫昧于戍哉。无点亏于写富。如斯之类。谬误寔繁。若不讨详。渐乖大义。故唐初有沙门玄应者。独运先觉。天纵生知。明唐梵异言。识古今奇字。首兴厥志。切务披详。始于古花严经。终于顺正理论。撰成经音义二十五卷。次有沙门慧苑。撰新花严音义二卷。复有沙门云公。撰涅盘音义二卷。复有大慈恩寺基法师。撰法花音训一卷。或即未周三藏。或即偏局。一经。寻捡阙如。编录不次。至唐建中末。有沙门慧琳。内精密教。入于总持之门。外究墨流。研乎文字之粹。印度声明之妙。支那音韵之玄。既瓶受于先师。亦泉泻于后学。栖心二十载。披读一切经。撰成音义总一百卷。依开元释教录。始从大般若。终于护命法。所音众经。都五千四十八卷。四百八十帙。自开元录后。相继翻传经论。及拾遗律传等。从大乘理趣六波罗蜜多经。尽读开元释教录。总二百六十六卷。二十五帙。前音未载。今续者是也。伏以　抄主无碍大师。天生睿智。神授英聪。总讲群经。遍糅章抄。传灯在念。利物为心。见音义以未全。虑捡文而有阙。因贻华翰。见命菲才。遣对曦光。辄扬萤烛。然或有解字广略。释义浅深。唐梵对翻古今同异。虽依凭据。[丙/(敲-高)]俟来英。冀再披详。庶无惑尔

    音大乘理趣六波罗蜜多经一帙十卷

右从第一尽十此卷续音

    大乘理趣六波罗蜜多经卷第一(并经序中字)大朴(上徒盖反苍颉篇云大巨也易曰大哉乾元万物资始下普剥反正作朴字说文云木素也声类云凡物未雕刻曰朴王弼云朴真也犹气像未分也庄子云纯朴不残孰为牺樽又日夫残朴以为器工匠之罪也毁道德为仁义圣人之过也)万籁(上无怨反合作万字算经云十千曰万今作万本虫名州名人姓也相承借为万字下落大反乐器名也说文云大籁小箫郭璞注尔雅云大箫二十三管长尺四寸小者十六管长尺二寸一名籁也字从竹赖声也序文从草作[蔌-欠+頁]蒿名也非此用)纷纶(上芳文反广雅云纷众多貌也考声乱也下律迍反易曰纶经理也注太玄经云纶络也今桉纷纶即杂遝交络盛貌也说文二字并从糸分仑声也糸音觅也)旭日(上凶玉反切韵云日初出也说文云日旦出也考声云旭明也从日九九亦声也下仁一反说文曰实也太阳精不亏也从口一声也口音雨非反像口匝之形也)罽宾(上居又反西域国名或云个湿蜜罗亦云迦叶弥罗皆梵言讹转也正云羯湿弭罗此翻为阿谁入谓此国未建都时有大龙池人莫敢近也有一罗汉见地形势宜人居止从龙乞容一膝地时龙许之罗汉变身渐大膝满龙池龙以言信舍之而去罗汉复以神力干竭其水遂建城郭众人咸言我等不因圣师阿谁敢入因有此语乃立国名)空[(工*凡)/言](上苦红反切韵大也又通也说文云从冗工声下符仲反字书云理也考声云明也亦皮变反切韵云训也今案空[(工*几)/言]二字僧名也)梗槩(上古杏反尔雅云梗直也广雅云略也郑注礼记云平斛也薜注东都赋云梗槩不纤密也释文大略也二字并从木更既声)薄伽梵(上傍各反梵语或云婆伽婆亦云薄伽伴正云婆誐[金*(离-禸+ㄆ)]婆音蒲贺反[金*(离-禸+ㄆ)]音亡范反翻经沙门慧琳云古译为世尊谓世出世间咸尊重故又十号之中第十号也大智度论云如来尊号有无量名略言六种谓自在炽盛端严名称吉祥尊贵今言薄伽梵具此六义故翻经者但存梵语也)迦兰多迦(上下皆姜佉反旧云迦兰陀或云迦阑铎迦皆梵音讹转也正云羯[娕*頁]驮迦此译云好声鸟谓王舍城侧有大竹林此鸟多栖此大林中因以为名即说此理趣般若处也)阿僧企耶(企音轻以反耶音以遮反正梵语也旧云阿僧祇此译为无央数谓数之尽名也古华严音义云一百二十数中无央数当一百二十也又依小乘数慈恩法师引俱舍说本数六十传失其八无央数当第五十二数也)依怙(上于希反玉篇云倚也切韵云从也论语云依于仁也说文从二人相依倚会意字也下胡古反尔雅云怙恃也韩诗外传云怙赖也毛诗云无父何怙从心古声也)羁鞅(上居宜反字书云绊也韵集云络马头革带也说文从革囚马会意字也下于两反玉篇云强也切韵云车軮荷也又云牛项索也字从革央声也)明星(上说文从[囗@(儿/口)]作[(囗@(儿/口))*月]蔡邕从目作明古文从日作明三体皆通经典多用古文明字[囗@(儿/口)]音鬼永反下星字古文作曐尔雅曰明星谓之启明郭璞注云太白星也晨见东方为启明昏见西方为太白)洄澓(上音回下音复尔雅曰逆流而上曰溯洄郭注云谓旋者也三苍云澓深也谓河海旋流处也)迦噜罗(中离古反或云迦娄罗亦云揭路茶正云[薜/女]噜[奴/糸]此云妙翅亦云金翅亦名龙冤案起世经云金翅鸟与龙各具四生卵生金翅鸟只食卵生龙以力小故乃至化生金翅鸟具食四生龙以威力大故余二生准知)偻者(上力主及杜注左传云偻伛也背曲也广雅云身曲也说文云尪也从人缕省声也)裸者(上华瓦反避俗讳作此音本音郎果反顾野王云裸者脱衣露袒也说文从衣果作裸字书从身作裸玉篇从人作倮三体并通经文从示作裸音灌书误也)聋痖(上禄东反左传云耳不听五音之和谓之聋杜预云聋暗也说文从耳龙形声也经文作韵不成字也下鵶贾反考声云不能言也虽有声而无辞也古今正字痖喑也说文从疒疒音女厄反亚声也经文从口作哑音厄笑声也非经义)魍魉(上音罔下音两贾注国语云水恠[女*(乏-之+友)]鬼也淮南子云魍魉状如三岁小儿赤黑色赤目赤爪长耳美发有本作蝄蜽亦通用)砥掌(上脂履反杜注左传云砥平也苍颉篇云磨砺石也经文从手作抵击也非平如砥掌义)隘狭(上鵶介反广雅迫也王逸注楚辞云隘险阸也或作阸下咸甲反顾野王云迫阸也说文从阜从匧声也经文从犬作狭谓狭习也非此用)廛里(上直连反考声云市空地又居也经文作[土*厘]俗字也下良史反周礼云五家为邻五邻为里风俗通云里止也谓五十家共止也)鹦鹉(上乌耕反下又作[母*鳥]二体同音武山海经云黄山有鸟青羽赤喙人舌能作人语名曰鹦鹉礼记云鹦鹉能言不离飞鸟是也二字并形声字也)[犛-未+牙]牛(上音茅西南夷牛名亦名长髦牛也下语求反世本云黄帝臣[角*玄]得仙服牛史记云纣倒曳九牛)犎牛(上音封山海经云南方野牛集注尔雅云今交趾所献丞相牛是也郭璞注释畜云领上犦肤起高二尺许如驼肉鞍今俗谓之峰牛是也犦音雹胅田颉反)熊罴(上羽弓反毛诗云惟熊惟罴说文云兽也似豕山居冬蛰[舌*也]足掌其掌蹯音烦下音悲尔雅云罴如熊黄白文郭璞曰似熊长头高脚猛[狂-王+敢]多力熊拔树木也)虎豹(上呼古反说文云兽君也从虍虍音呼从人以虎足似人足故也下包貌反说文云似虎团文黑花而小于虎字从豸从包省声也豸音雉)豺狼(上床皆反尔雅云豺[狂-王+苟]足也说文云狼属也从豸才声经文从犬作豺非也案豺有二类大曰豺郎小曰豺奴小者先行共猎獐鹿杀已守之不敢即食以待豺郎后至先食饱已豺奴啖其残肉故月令云后五日豺祭兽即其是也)箜篌(上音空下音侯乐器名也释名云师延所作后出于桑闲汉上之空地也盖空国之侯所存也又云师坚为[晉-(ㄙ*ㄙ)+(口*口)]君所鼓郑卫分其地而有之遂号郑卫之淫乐也)蚖蛇(上五官愚辕二反下社遮反抱朴子曰虵类甚多唯蚖虵中人最急以刀割其所螫处肉[云/廾]于地肉自沸似火炙须臾焦尽人方得活也二字并从虫元它声)蝮蝎(上芳伏反尔雅曰蝮虺博三寸首大如擘郭璞注云如人擘指史记云蝮螫手则断也下轩谒反四方通语也说文云毒虫也尾上拳玉篇云虿也字从虫歇形声字也经文作蝎音褐蝎蛣崛也乖蝮蝎义也)鱼鳖(上语居反说文水虫也尔雅云鱼尾谓之丙郭注云似篆书丙字俗作鱼字下鞭灭反说文云水介虫也从黾敝声也经文从鱼作鳖俗字也黾音猛)鼋鼍(上音元说文云大鳖也大者如车轮小者如盘有神力能制水族魅人而食之下唐多反山海经云江水多鼍郭注云似蜥蜴有鳞大者长丈许小者四五尺说文云水介虫也从黾[咒-几+里]省声也黾音猛[咒-几+里]音那经文二字下并从龟作[元/龜]鼍俗字非也)凤凰(上冯贡反下音皇尔雅曰鷃凤其雌凰郭璞注云瑞应鸟也许慎说文云神鸟也出东方君子之国翱翔四海之外龙文龟背燕颔鸡喙五[彰-章+豸]备举非梧桐不栖非竹实不食朝鸣曰发明昼鸣上朔夕鸣曰满昌昏鸣曰固常夜鸣曰保长见则天下大安)苏莫遮冒(下毛报反说文云小儿及蛮夷头衣从目曰声也曰音同上文字集略从巾作帽亦通案苏莫遮胡语也本云飒么遮此云戏也出龟兹国至今由有此曲即大面拨头之类是也)船筏(上顺专反舟也方言云自关而西谓舟为船案说文从舟从沿省声也今作船俗字有作舡非也下烦袜反俗字也缚竹木浮于水也广雅从舟作[舟*發]说文作橃从木发声也)[涅-土+(出/大/((犀-尸)-牛+十))]河(上蒲冒反考声云猝雨也说文疾雨水也又[涅-土+(出/大/((犀-尸)-牛+十))]霣也字从水从曰从出从廾音拱从丰音滔也)毫[氂-未+牙](上胡高反下力驰反九章算经云凡度之始初于忽十忽为丝十丝为毫十毫为[氂-未+牙]说文云毫[氂-未+牙]二字并从毛毫字从豪省[氂-未+牙]字从[漦-未+牙]省经文作豪[(牙*ㄆ)/束]二字误也)轻懱(下眠鳖反说文云轻[仁-二+易]也从心变体作忄从薎音同上经文从竹作篾竹皮也非经义有本从手作[打-丁+蔑]乐名也今不取)

    大乘理趣六波罗蜜多经卷第二迦遮邻底迦(上下二字皆姜佉反底音丁以反西国瑞鸟名也身有葩毛非常轻耎绩以为衣转轮圣王方御此服即今彼国见有此鸟流类毛粗不如轮王时所得者也)不瞚(下水闰反说文云瞚谓目开阖数摇动也从目寅亦声也俗作瞬古文作眒今经文从目旬作眴亦通鲁史春秋云万世犹如一眴也)嗢钵罗(上乌骨反正梵语也旧云优钵罗或云沤钵罗此译云青莲华最香最大人间绝无出大雪山无热恼池也)钵特磨(梵语不正也或云波头摩或云钵弩摩正云钵纳摩此译云红莲花谓花之上者也)拘牟头(或云拘勿头或云拘摩[邱-丘+舟]皆梵语讹转尔正云拘某陀此译云赤色莲花人间亦少多出彼池)奔茶利(古云芬陀利皆讹也正云奔去声[奴/糸]奴雅反哩迦此云白色莲花也人间无亦出彼池也)曼茶罗(或云曼吒罗具足应云摩贺曼拏上声攞此云大坛即众圣集会所案金刚顶经有十七大曼茶罗一一皆具四曼茶罗广如彼说)蓊郁(上屋孔反下温律反说文郁草也字从林缶芳久反冖音人[鬯-匕]匕彡作郁经文作郁俗用非也汉书司马相如云蓊郁草木盛皃也)庵愔(上乌甘反下于淫反真言中字也)呬[醠-央+兮](上馨以反下呼鸡反)[少/兔]迷(上奴沟反案字兔子)[乞*頁]叉(上苦骨反案字白秃)[仁-二+尒][口*尸](下音许兮反真言中字也)沃屹(上乌酷反下鱼讫反自庵揞至沃屹并直言用影梵文不求字义)赈恤(上真刃反尔雅曰赈富也下思律反郑注周礼云赈恤忧贫也顾野王云赈救也恤慜也说文云恤从心血声也)心胏(白虎通云心礼也南方火之精赤锐而有瓣如未敷莲花王[?*十]和脉经云心与小膓大膓合为府其藏神其候口反心有病则失音不能言下芳废反白虎通云胏义也西方金之精色白王[?*十]和脉经云胏与膀胱合为府其神魄其喉鼻故胏有病则鼻不闻香臭说文云从肉[姊-女]声也[姊-女]音肥味反经文从市作肺俗用非)膓胃(上除良反释名云腹内畅气之府也说文从肉场省声也下或作[月*胃]俗字也正作胃白虎通云脾之府色黑说文云谷府也从肉象形字也)肝胆(上音干白虎通云肝仁也东方木之精王氏脉经云肝与胆合为府其神魂其候目故肝热则目赤说文从月干声也下答敢反白虎通云胆者肝之府主仁是以仁者有勇王氏脉经云胆之病则精神不守说文云从肉詹声也詹音占)脾肾(上婢弥反白虎通云脾者信也中央土之精色黄王氏脉经云脾与胃合为府其候舌故脾有热则舌病唇不收下臣忍反白虎通云肾者智也北方水之精色黑其形偶脉经云肾与三焦合为府其候耳故肾虚则耳聋说文从肉臤臤音启弦反)

    大乘理趣六波罗蜜多经卷第三穿胁(下许业反说文云肚两旁胁也从肉劦声也劦音叶从三力经文从三刀作刕非也)啄啖(上音卓广雅云啄啮也说文云鸟餐也从口豕声也豕音丑绿反经文从彖作喙音吁秽反鸟口也非此义下唐滥反啖亦食也或作啖亦同)鉆鋷(上俭严反说文云铁銸夹取物也从金占声经文从苷作钳乃小儿铁枷也非夹取义下黏輙反说文鋷亦鉆也摄也从金取声也取音同上经文从三耳作镊车下铁纂非本字)磔裂(上陟革反字书云磔开也又张也说文云杀而张[月*薄]也音匹各反谓割肉也周礼云磔牲祭以禳灾也郭璞注尔雅云今俗磔狗当大道中云止风也)焚燎(下聊吊反郑注礼记云照也说文云放火也从火尞形声字也)相拶(下赞辣反集训云拶逼也考声云排也说文云从手[巢-果+夕]声[巢-果+夕]音才辣反辣音阑怛反)偃仆(上去蹇反广雅云偃仰也从人匽声下明北反或作踣同考声云前倒也覆面也说文倾顿也又芳遇反)斸斫(上冢绿反考声云斸掘也鑺斸也说文斸斫也从斤属声也经文作斸俗字下章若反刀斫也)缰[糸*(車/山)*糸](上音姜下音秘顾野王云制驭车马勒也说文形声字也[糸*(車/山)*糸]字从丝从[車/山]音卫会意字也有从口从亡非)鞭挞(上必绵反说文云马策也从革便声下他葛反郑注周礼云抶也抶犹打击也抶音耻栗反说文挞从手达声也)皮下(上音被谓发垂也说文从髟皮声髟音必遥反)[梟-木+儿]雁(上辅于尔雅曰舒[梟-木+儿]鹜鹜音木郭璞注云鸭也考声云野鸭之小者也字从鸟几声几音殊几者鸟之短羽飞几几然形声字也下颜谏反毛诗传云大曰鸿小曰雁随阳鸟也月令云季秋之月鸿雁来宾说文雁鹅尸也亦名[鳥*可]音歌)蜴蜥(上音亦下西历反尔雅云蜥蜴蝘蜓即守宫也说文云在壁曰蝘蜒在草曰蜥蜴方言云秦晋谓之守宫南楚谓之虵医或谓之蝾螈说文云蜴字或作易蜥字从虫析声经文从斤作蚚乃音祈非蜴蜥字)虮虱(上居拟反韵英云虱卵也下所乙反说文啮人虫也从卂[虫*虫]作虱经文从卂作虱俗用非也卂音信[虫*虫]音昆也)[蚤-虫+(虫*虫)]等(臧老反说文啮人跳虫子也从[虫*虫]从叉亦声也经文作蚤俗字叉音爪)螟蛉(上觅瓶反下历丁反尔雅曰螟蛉桑虫毛诗虫鱼疏云桑小青虫也似步屈今蜾[虫*羸]所负为子者是也蜾[虫*羸]蜂也一名蠮螉许慎云细腰蜂也郭璞云俗谓螟蛉为桑蟃蜾音果[虫*羸]音鲁果反蠮音烟继反螉音乌公反蟃音万)蟊螣(上莫侯反下腾德反皆蝗虫类也毛诗传曰食根蟊食叶螣或作[鳶-鳥+虫]尔雅作[虫*貣]说文曰官吏乞貣则生[鳶-鳥+虫]二字皆形声字也)蛗螽(上音负下音终说文作[眾/虫]音同上许慎曰负螽蝗虫类也在草中不食苗毛诗曰趯趯蛗螽尔雅作蛗螽皆形声字趯音他历反)蛱蝶(上兼叶反下恬颊反说文虫名也一名胡蝶庄周所梦者是也二字并从虫虫音许鬼反夹枼声夹音古洽反枼音叶)蜣螂(上佉良反下音良尔雅云蛣蜣蜣螂也郭璞注云黑甲虫也啖粪土者蛣音诘)蝇[蠢-春+(└@人)](上孕蒸反下麦彭反郑笺毛诗云蝇之为虫汗白为黑方言云秦晋陈楚之间谓之蝇东齐谓之羊声讹转也郭璞曰江东呼羊似蝇也)[馬*橐]驼(上又作馲同音汤落反亦音郎各反下亦作驼同音唐何反考声云胡地畜也山海经云背有肉鞍力负千斤日行三百里能知水泉所在也说文二字皆形声也经文作骆音洛尔雅云白马黑鬣曰骆非馲驼字也)尪羸(上乌光反考声云破也杜注左传云瘠病也说文云曲胫也从犬象漏曲一脚王声也经文从兀作尪误也下力追反贾住国语云羸病也杜预注左传云弱也说文羸瘦也从羊从[嬴-女]音力戈反)[利-禾+皮]剥(上音皮下邦角反字书剥落也伤害也上[利-禾+皮]字相承音皮检字书无此字未达案合作[歹*皮]音疋靡反伤也打折也)皴劈(上匕遵反埤苍云[峻-山+皮]皵也皵音匕略反考声云冻裂也说文从皮[唆-口]形声字也[唆-口]音匕旬反下劈音匹亦反广雅云劈裂也说文劈破也从刀辟声也古文作[脈-月+片]从片从[脈-月]分散形也)乞匃(下垓碍反说文云人亡财物则行乞匃也匃亦求也字从人从亡不从包也)劳倦(下渠卷反疲也懈也尚书云猒倦也说文云从人卷声或作倦亦通经文作倦无此字也)弓弰(下所交反埤苍云弓两端末也考声云弰谓弓两头从弓肖声)孤茕(上古胡反考声云孤独也说文云无父曰孤从孑音结从觚省声也下葵营反考声云孤单也文字典说云无兄弟曰茕说文作茕从卂营省声或从人作茕或作[勞-力+儿]皆通用也)鳏寡(上寡顽反礼记云老而无妻曰鳏尚书云有鳏在下谓舜年过而无室也下寡音关瓦反考声云独也谓妇人无夫也寡字下从分经文从灬音必遥反作[宋-木+(烈-列+(百-日+目))]书写误)囹圄(上历丁反下鱼举反周时狱名夏曰夏台殷曰羑里周曰囹圄也谓囚禁罪人之所二字并形声也)呋钺(上甫于反又音斧礼记诸侯赐斧钺然后得杀郑玄注云得其器乃敢行其事说文呋剉也从金夫声下袁厥反崔豹古今注云诸侯得黄钺者许斩持节将说文从金戉声也戉字从[戉-戈]音厥从戈经作戊非也音茂)蛊道(上音野郑注周礼云野毒虫也说文云腹中虫能痛害人从虫皿声或云蛊毒蛊音古字)护魔法(护魔二字或云呼么梵语也唐云火祭案瑜伽护魔经有四种炉谓半月形满月形方与八角应四种法谓勾召降伏息灾敬爱等加持虽别皆以三白食及杂花果等于炉中焚燎用祭贤圣如此方燔柴之祭)[燖-口+几]去(上祥檐反考声云燂煮也谓以汤沃毛令脱也说文云从火覃声也经文作[燖-口+几]俗字也正作[(((嘹-口)-小)-日+干)*(大/火)]古文作[(夕/火)*(ㄆ/火)]今人罕用)鬃髦(上子柬反蔡邕云骏马上毛也古今典说云马鬃也从马[稯-禾]声也下音毛[稯-禾]音同上)剜眼(上椀莞反埤苍云剜削也考声云剜由刻也说文云从刀[(餐-食)-又+(厄-厂)]形声也)刵耳(上而志反孔注尚书云刵截耳也广雅亦云截耳也说文云断耳也从刀耳声也)劓鼻(宜器反孔注尚书云劓割也说文云截也从刀鼻声也)魁脍(上苦瓌反孔注尚书云魁师也郑注礼记云首也史记云牡夫也从斗鬼也下瓌外反广雅云脍割也案魁脍者屠杀凶恶之师也字从肉会声也)罘网(上缚谋反郑注礼记云罘兽[(ㄇ@人)/古]也韵英云罝也说文兔[(ㄇ@人)/古]也从[同-(一/口)+人]不声[(ㄇ@人)/古]音古罝音姐耶反下无仿反亦作网正作罔也)矰缴(上则登反郑注周礼云结缴于矢谓之矰也考工记云矰矢弓所用也又云矢羽名也说文从矢曾声也经文作缯音疾陵反误书也下章苦反广雅云缴緾也说文云生丝缕也从糸敫声也敫音羊灼反作[譥-言+糸]字亦通用)薜荔多(上鼙闭反下[利/(尒-小+(恭-共))]帝反梵语讹也正云毕隶多此云饿鬼也亦三途中鬼趣总名也)

    大乘理趣六波罗蜜多经卷第四乳哺(下浦慕反许慎注淮南子云口中嚼食与之似鸟与儿食曰哺说文从口甫声也今经文从食作餔米糊也又逋布二音非乳哺义也)嚬嘁(上毗寅反下子六反文字集略云嚬者嘁眉也顾野王云忧愁思虑不乐之皃也古文作颦亦作颦下或作[戚/口]经文从足作蹙非也)溪[澗-日+月](上启奚反尔雅曰水注川也说文云川渎无所通者也从谷奚声亦作溪字下闲晏反毛诗传曰山夹水曰[澗-日+月]说文云从水间声也又作[山*間]亦作[谷*間]皆通用也)[泊-日+几]涨(上芳梵反王逸注楚辞云[泊-日+几]淹也说文净也从水凡声下张亮反郭璞注江赋云涨大水也说文从水张声也)噏取(上歆急反顾野王云噏气息入也说文云内息也从口翕声亦作吸字歆音许金反)镮钏(上滑关反博雅云指镮也文字典说云小拇指镮也说文从金还省声下川眷反文字典说云臂钏也说文腕环也从金川声也)耳珰(下音当释名云穿耳施珠曰珰埤苍云耳饰也说文云从王当声也)俳优(上败埋反博雅云俳亦优也说文云戏也从人非声也下于尤反顾野王云优乐人所为戏笑杜注左传云调戏也苍颉篇云优亦乐也说文云从人忧声也)尼杀昙分(梵语数法之极也或云优波尼洒陁慧菀法师音义引瑜伽大论译为微细分如析一毛以为百分又析彼一分为百千万分又于析分中如前析之乃至邻虚至不可析处名为邬波尼杀昙分也)[宋-木+卒]堵波(上苏骨反梵语也或云苏偷婆或云塔婆皆梵言楚夏耳此译云高胜方坟也即安如来舍利[墫-酋+(甫-、)]石[金*截]木等塔是也俗语或云浮图也)赧而(上拏拣反方言云赧亦愧也说文云面惭赤也字从[尸@又]声也[尸@又]音[展-尸+厂]经文从皮作[赤*皮]误书也)疮疣(上楚霜反礼记云头有疮则沐说文云创伤也古文作用象刀入形也下有求反苍颉篇云病也又小曰疣大曰赘也古今正字亦作[病-丙+又]赘音佳芮反)

    大乘理趣六波罗蜜多经卷第五梦寐(上说文作[寐-未+夢]从宀从爿梦周礼以日月星辰占六[寐-未+夢]之吉凶一曰正[寐-未+夢]二曰[咒-几+中][寐-未+夢]三曰思[寐-未+夢]四曰悟[寐-未+夢]五曰憘[寐-未+夢]六曰惧[寐-未+夢]下弥臂反[穴/(爿*未)]寑也说文从[寐-未+夢]未省声也)[寤-吾+告]寤(上又作觉同音教博雅云觉知也下五故反毛诗云寤亦觉也说文云从[寐-未+夢]省吾声也)陷阱(上咸鉴反考声云陷穴也王逸注楚辞云陷没也从阜臽声亦单作臽字下情性反郑注周礼云穿地为深坑捕禽兽也说文从穴井声或作阱亦作[穴/(井*又)]汬皆古字也)游泳(上酉幽反顾野王云游浮于水上而进也郑注周礼云备沉溺也说文从水斿声下荣命反毛诗云潜行水中为泳郭注尔雅云水底行说文云从水咏省声也)钩饵(下仍吏反说文云粉饼也又食也案钩饵即以鱼所食物施于钩用取鱼)黑蜂(下敷容反尔雅云土蜂木蜂郭注云今江东呼大蜂于地中作房者为马蜂啖其子者也尔雅正作蜂今俗作蜂或俗音蓬也)旋岚(下腊南反梵语也即劫灾起时大猛风也)谈谑(上蹈南反顾野王云谈言论也说文从言炎声下香虐反尔雅曰谑浪笑敖戏谑也说文亦云戏也从言虐形声也)枯槁(上苦姑反说文云枯亦槁也从木古声也下苦老反考声云槁干也说文作槀木枯也从木高声亦作[歹*高]字也)眼睛(下子盈反考声云目珠子也说文云从目青声经文有作精善也正也非眼睛义也)厮下(上息资反何休注公羊传云厮贱人也广雅命使者也说文云从广斯声亦作[仁-二+斯])

    大乘理趣六波罗蜜多经卷第六旃茶罗(梵语也或云旃陁罗此译云严炽谓屠杀者种类之名也一云主杀狱卒也西域记云其人行则摇铃自标或柱破头之竹若不然者王即与其罪也)[木*第]隥(上体奚反贾注国语云梯阶也说文解同从木第声也下登邓反博雅云隥履也依而上之也说文云从阜登声也)螘穴(上宜倚反尔雅曰蚍蜉大螘小者螘郭注云大者俗呼马蚍蜉说文从虫岂声也经文作蚁[義/虫]皆俗字也)捐弃(上悦玄反考声云捐弃也俗作捐从手涓省声也下轻异反说文弃捐也从廾音拱从枼音钵安反从云音土骨反云逆子也倒书子字推而弃之会意字也)革[革*徙](上耕额反革兽皮也下所绮反考声云履之不摄跟者名为革[革*徙]说文鞮属也从革徙声经文从尸作屣或作[革*徙]俗字也鞮音都奚反)愧恧(上归位反杜注左传云愧惭也耻也说文云从女鬼声或从心作愧亦通下女六反尔雅云心愧为恧说文云亦惭也从心而音同上[百-日+皿]字无下画也)

    大乘理趣六波罗蜜多经卷第七窳憜(上俞主反史记云窳亦[娕*頁]惰也尔雅劳也郭注云劳苦者多惰寙言[娕*頁]人不能自起如瓜瓠系在地不能起立故窳字从二瓜喻[娕*頁]人在室中不出说文从穴会意字也下徒卧反考声云惰[娕*頁]也说文云从心隋声也亦作惰字)耕垦(上古衡反苍颉篇云耕亦恳田也山海经云后稷之孙叔均始作耕郭景淳注云始用牛犁也说文云从耒从井像耕垄之形古作耕下康佷反苍颉篇云垦亦耕也广雅理也说文从土貇声)擐甲(上本音患杜注左传云擐甲执兵是也说文云穿贯衣甲也从手还省声)芬馥(上芬文反考声云香气也古文从屮作[山/分]屮音丑列反说文云草初生香气分布从屮分声今隶书从草作芬芬和也经文从香作馚非本字下[馮-(烈-列)+廾]目反韩诗云芬馥香气皃也)阿迦腻吒(梵语也具足应云阿迦尼瑟吒此译云色究竟也言其色界十八天中此最终极也又云无小余天互望亦大亦小此之一天唯大无小故以为名)阿鼻(梵语也或云阿毗或云阿鼻旨此云无间无间有二义一身无间二受苦无间此地狱纵广深等二万由旬故俱舍论云此下过二万无间深广同也)赡部洲(上时染反梵语也此大地总名古经或名琰浮或名阎浮提皆讹转耳立世阿毗昙论云此洲北泥民陀罗河南岸正当洲之中心有赡部树下水底南岸下有赡部黄金古名阎浮檀金是也树因金而立名洲因树而得号故名赡部洲也)胜身洲(古云弗于逮或名弗婆提或云毗提呵皆梵语轻重异也正云补啰嚩尾尼贺译云身胜毗昙云以彼洲人身形殊胜体无诸疾量长八肘故以为名)牛货洲(古云瞿伽尼或云瞿耶尼或名瞿陀尼皆讹转也正云遇嚩柅义译为牛货毗昙云以彼多牛用牛货易故因以为名)俱卢洲(古名郁单越或名郁怛罗或名郁多罗拘楼亦名郁多罗鸠留皆讹转也正云嗢怛罗矩噜此译云高胜谓此一洲人无中夭定寿千岁)畟方(上初色反说文正方四面齐等)竦栗(上相勇反杜注左传云悚惧也考声心不安也说文从立从束言自甲朿也经文从心作悚俗字也下邻吉反郭注尔雅云栗忧戚也尚书云危惧也说文从心栗声)赒给(上之由反毛诗传云赒救也郑笺云权救其患也说文云从贝周声也下金立反顾野王云给权供也贾注国语云给及也足也备也说文相供足也从糸合声)

    大乘理趣六波罗蜜多经卷第八惯习(上关患反杜注左传云惯亦习也说文作遦云习也从辵贯声辵音丑略反经文有本作串音钏俗字也)躁动(上早到反贾注国语云躁扰也郑注论语云不安静也考声性急也玉篇云躁亦动也说文云从足喿声经文从叅作[跳-兆+(參-(彰-章)+(恭-共))]非也喿音苏到反叅音仓含反)牦牛(上昴包反山海经云潘侯之山有兽状如牛而四节生毛名曰牦牛郭璞注云牛背膝胡尾皆长毛也说文西南夷长髦牛也字从敕牛教力之反胡臆前项下)作鐆(下随醉反左传云风驾出鐆杜注云取火具也淮南子云阳鐆见日则熯而为火也说文云从金队声经文作燧或作[遂/火]皆俗字乃候望之烽火也非经用熯音然善反)蟒蛇(上莫牓反尔雅云蟒王蛇也郭注云蛇之大者故曰蟒蛇说文云从虫莽声莽字说文从犬[卄/廾]声[卄/廾]音同上从重草篆作茻经文从卉作莾误也下射遮反毛诗云惟虺惟蛇周易蛇豸属也说文从虫它声经文作蛇俗字也它音徒何反豸音雉也)墋[屮/工/毋](上楚锦反砂墋不可服说文从土参声参从彡音衫经文从小作[參-(彰-章)+小]谬也又从石作碜俗字[屮/工/毋]字说文从屮音丑列反屮草也云草初生有[屮/工/毋]也)[夢-夕+登]瞢(上音腾考声云瞢[夢-夕+登]卧初起皃也下墨崩反郑注周礼云目无精光不明也杜注左传云闷也二字皆从梦省登目亦声也)粗歰(上[夕/鹿]字正作粗从三鹿说文不细也今省去二鹿作此[夕/鹿]字下色立反说文云歰不滑也字从四止二止倒书二止正书经文从水三止作涩非)扪摸(上没奔反毛诗注云扪持也声类亦摸也说文云从手门声下[怡-台+(└@人)]博反方言云摸[打-丁+索]摩挲也说文云从手莫声经文从莫下着手作摹音谟亦摩挲也摸或亦音谋字也)

    大乘理趣六波罗蜜多经卷第九憾恨(上含绀反孔注论语云憾亦恨也说文从心感声下胡艮反苍颉篇云恨[死/心]也从心艮声也)映蔽(上于敬反李注文选云映傍照也孙缅云隐也从日英声经文从央作映音乌浪反非此用也下卑袂反史记云蔽障也说文云从草敝声也敝音同上)火暖(下奴管反俗字也贾注国语云暖温也正作煗经文作[火*(而/而)]非也说文从火而声)飇火(上必遥反尔雅云扶摇谓之飇郭注云暴风从下而上也说文云摇风也从风猋声也猋字三犬也音同上经文从三火作飙非也尔雅亦单作猋字)

    大乘理趣六波罗蜜多经卷第十拇指(上莫谱反韵英云拇谓手足大指说文云从手母声母字从女中二点像母两乳形有作母音无止之辞母母全别)菡萏(上含感反下覃感反毛诗注云花未开者曰芙蓉已开者曰菡萏尔雅曰荷芙渠其花菡萏尔雅作菡萏字经文作菡蓞二字皆不成字也又作[卄/閻]亦非)撮磨(上苍括反广雅云撮持也应劭注汉书云三指撮下莫何反研磨也无垢称经云是身如聚沫不可撮磨言浮幻虚脆不可撮持而磨也说文云从手最声)芭蕉(上霸麻反下子消反王注楚辞云香草名也生交阯叶如席煮可为纺绩也不坚草也故无垢称云是身如芭蕉中无有坚二字并从草巴焦皆声也)络腋衣(上郎各反次音亦桉有部律名僧脚崎旧云僧祇支唐云掩腋衣也净三藏寄归传云本制恐汗污三衣先用掩右腋下交络于左肩上后披袈裟相承用为覆膊者误行已久经文作掖亦通用)稼穑(上加暇反下所侧反马注论语云树五谷曰稼郑注周礼云稼有似嫁女相生也毛诗传云种曰稼敛曰穑说文云稼禾之秀实也一云在野曰稼谷可收敛曰穑二字并从禾家啬皆声也啬音同上)

续一切经音义卷第一续一切经音义卷第二

        燕京崇仁寺沙门希麟集

    续音新大方广佛花严经四十卷

右第一尽十五此卷续音

    新大方广佛花严经卷第一

室罗筏(下音伐梵语西域国名也具足应云室罗筏悉底此翻为礼德或曰闻物即旧云舍卫国也谓此城中多出人物好行道德五天共闻故曰闻物又云昔有老仙于此习仙道后有少仙从其受学厥号闻物老仙没后少仙于此建立城郭因以为号也)

翳障(上于计反顾野王云隐也亦奄也说文云羽葆也舞者所执以蔽身也从羽殹声也下又作鄣同之亮反切韵障遮也隔也字书掩也玉篇云亦作[序-予+章]说文云从阜章声)

拣择(上古眼反字书云拣选也择取好者说文云从手柬声柬从束八在中音同上经文从东作拣书字人误也下音泽择亦拣也说文云选也从手泽省声字)

阎浮檀(梵语也或名琰浮或云赡部立世论云有赡部树生于泥民达罗河南岸正当此洲之中心北临水上于树下水底南岸有赡部黄金即阎浮檀金是也南赡部洲因此彰名)

门闼(下他达反汉书集注云闼谓小门也说文从门达声门字说文从二户也)

牕牖(上楚江反说文云在墙曰牖在屋曰牕从片[(囟-乂+夕)/心]声像交眼之形经作牎或作窻皆俗字下由酒反说文云穿壁以木交为窻也从片户甫声也[(囟-乂+夕)/心]音同上)

阶墀(上音皆下直尼反玉篇曰阶谓登堂之道也说文曰墀谓以丹涂地谓之丹墀又道也亦阶也)

栏楯(上勒丹反下述尹反说文曰栏槛也王逸注楚辞云纵曰槛横曰楯间子谓之棂间字去声)

湍激(上吐官反下古历反说文曰湍濑也浅水流于砂上曰湍也水文疑邪疾急曰激并从水专敫声也凝字去声专音端敫音同上也)

洄澓(上户恢反尔雅曰逆流而上曰溯洄下符福反三苍云澓深也谓河海中洄旋之处也说文并从水回复皆声也)

菡萏(上含感反下[西/卑]感反毛诗注云未开曰芙蓉已开曰菡萏也经文作[卄/(凵@(口*了*又))]萏二字皆谬也)

布濩(下音护颜注汉书曰布濩犹言布露谓于鈌露之处皆遍布也经文从言作护切韵云助也台也非此用)

氤氲(上于真反下音于云反切韵云二字元气盛也又香气分布皃说文云从气因昷形声字也气音气昷音温也)

缤纷(上疋宾反下芳分反考声云缤纷乱也书云缤纷众多皃集训云缤纷盛貌并从糸宾分声也糸音觅缤正作缤字)

镮钏(上又作环同滑关反博雅云指镮也文字典说小拇指镮也说文从金还省声下川眷反文字典说云臂钏也说文腕环也从金川声也)

拘苏摩(梵语花名正云俱苏摩那此云悦意也其花色美气皆香形状端正见闻之者无不悦意也)

跏趺(上音加下音府无反三苍云趺谓足跌也郑注仪礼云足上也案瑜伽仪有降魔吉祥之坐其跏字只合单作加先以右足趺加于左[骨*坒]上又以左足趺加于左[骨*坒]上令二足掌仰此名降魔坐又吉祥坐先以左足趺加右[骨*坒]上准前应知此乃吉祥坐为上其降魔坐次也)

天竺(下相承音竹或有亦音笃山海经云身毒之国郭璞注云即天竺国也或云贤豆或云印度皆梵语讹转也正云即特罗此翻为月西域记云言诸群生轮回不息无明长夜莫有司存其犹白日既隐宵月斯继良以其土贤圣继轨导凡御物如月照临故以名焉)

乌长国(正云乌仗那梵语西域记云国周五千余里崇重佛法敬信大乘旧有伽蓝一千四百所僧徒一万八千人并学大乘寂定为业善诵其文戒行清洁特闲禁咒也)

支那国(或云真那或云震旦亦云摩诃支那皆梵语轻重也旧翻为汉国或云即大唐国也或翻大夏国又云思惟国谓此国人多有智略能思惟故皆义翻也)

    新花严经卷第二

违诤(上雨非反字书云背也亦逆也说文离也从辵韦声韦字从舛从口上下相背之形舛音喘口音韦走音丑略反下侧迸反说文谏止也从言争声也争音同上)

阿[少/兔](上音遏下奴沟反梵语也不求字义)

裸露(上华瓦反顺俗音此正音鲁果反说文云裸露肉袓也从衣果声古文作裸或作倮并通用经文多有从示作裸乃音灌书写人误也)

羸瘦(上累危反杜注左传云羸弱也许纠重注淮南子云劣也从羊[嬴-女]声下所救反切韵云瘦损也说文云从疒叟声正作瘦经作瘦俗字疒音女厄反)

憔顇(上情遥反下情燧反韵英云憔顇瘦恶貌经作憔悴考声云忧也愓也非瘦义汉书作癄瘁病也左传作蕉萃萎也毛诗作谯谇武帝作嫶[女*卒]皆非正字也)

豺狼(上床皆反山兽也尔雅云豺[狂-王+苟]足说文云亦狼属也从豸才声经文从犬作豺非桉豺有二种一曰豺郎二曰豺奴小者先行共猎得兽杀已不敢即食以待豺郎故月令云豺祭兽是其事下洛当反说文云狼似犬锐头白颊猛兽也从犬良形声字)

枯涸(上康胡反考声云木干死也或从歹作[歹*古]古字也下河各反贾注国语云涸竭也广雅云尽也说文云从水从固声)

瞖膜(上于计反郭璞云瞖掩也覆也说文云目病也从目殹声也经文从羽作翳非目瞖下音莫考声云皮内肉外曰膜说文从肉莫声经文作瞙亦通)

假寐(下弥庇反毛诗传曰寐寝也顾野王曰假寐者谓具衣冠而坐眠也说文云寐从未从[寐-未+夢]省声)

赈给(上章刃反马注论语云赈穷乏也考声云赈亦给也说文从贝辰声下居立反切韵供也散与也说文云从糸从合声也上赈又音之忍反)

地狱(下虐录反史记皋陶始作狱杜预注周礼云争财曰讼也争罪曰狱风俗通云三王为狱夏曰夏台殷曰羑里周曰囹圄自秦汉已后通名为狱说文从犾言二犬相噬言以讼之会意字也今经中言地狱者地底也谓在赡部之下故言地狱故俱舍论云此下过二万无间深广同上七捺落迦八增皆十六广如论释)

    新花严经卷第三

频申(上瓶寅反毛诗传曰频急也申舒也谓以手足胸背左右上下或急蹙或舒展自解其劳倦也)

聚落(上疾喻反韦昭汉书云小乡曰聚蕃篱曰落以人所居故也聚字说文云从乑从取声乑音吟从三人)

旋澓(下符福反三苍曰澓深也谓河海中洄旋之处也说文云从水复声)

雷震(上鲁回反王充论衡曰以天地为炉阴阳为气相击成声也说文正作靁从雨畾声下章认反切韵云动也起也说文云从雨辰声)

    新花严经卷第四

赫奕(上亨格反尔雅曰赫赫迅也郭璞曰威疾皃也方言赫发也广雅赫明也说文大赤皃从二赤下羊益反或从大作奕毛诗传曰奕灾大皃也说文云从火亦声经文从廾作弈亦通廾音拱也)

熙怡(上虚之反下与之反说文熙怡和悦也方言云怡喜也湘潭间曰纷怡或云熙怡经中或作嬉音同说文云嬉乐也苍颉篇云笑也非此用也)

池堑(上直离反广雅曰亭水曰池下佥焰反顾野王云城池为堑即今城外壕坑也字书云城隍也说文云坑也从土斩声也或从渐作壍亦同)

垣墙(上远元反毛诗传曰垣亦墙也下匠羊反声类云墙亦垣也尚书曰无敢逾垣墙说文垣墙敝也从啬爿声爿音同上经文或作墙[序-予+(夾/回)][土*廧]墙四形皆俗用字非也)

谄诳(上丑敛反周易云君子上交不谄下交不嬻也何注公羊传云谄犹佞也庄子云希意道言谓之谄说文云谄谀也从言臽声嬻音独下居况反贾注国语云诳惑也郭注尔雅云欺诳也说文云从言狂声也)

罥索(上癸兖反桂菀珠丛云以绳系物谓之罥也或作[(ㄇ@(企-止))/ㄙ/月]下苏各反字书索大绳也亦绠也又尽也散也)

羁鞅(上居宜反下于两反王逸注楚辞云以革络马头也释名云覊检也所以检持縻绊)

茵蓐(上于真反下如欲反毛诗传曰茵虎皮也玉篇云以虎皮为蓐曰茵又作鞇郭注尔雅曰蓐席也声类曰蓐荐也又作褥字同案茵蓐二字若以皮为即从草作若以革为即从革作鞇也)

疮疣(上楚霜反礼记云头有疮则沐说文作创伤也古文作刀像刀入下有求反小曰疣大曰赘也古今正字作[病-丙+又]赘音佳茵反)

诱诲(上与之反考声云引也导也论语曰夫子循循善诱人说文云教也从言秀声下荒外反教也亦训也论语云诲人不倦何有于我哉说文云从言每声也)

    新花严经卷第五

碱味(上遐岩反尚书洪范云润下作碱尔雅曰碱苦也说文云北方味也从卤咸声也经文从酉作醎非也)

欻然(上许勿反切韵暴起也亦忽也字从炎吹省也下如延反字书云而也说文云从月音肉从犬从灬音摽灬火行皃犬逐其肉以然之会意字也)

泳游(上荣柄反尔雅曰潜行为泳郭璞注云水底行也晏子春秋曰潜行逆流百步顺流七里下以周反尔雅曰顺流而下曰溯游说文云从水斿声经文作[游-方+(十/十)]俗字非正)

旋澓(下符福反三苍曰旋澓谓河海中洄流深处是也前已释竟)

捃拾(上居运反汉书集注曰捃收也切韵云捃拾取也下是汁反切韵云敛也亦收拾也)

楞伽(上勒登反俗字也正作棱从木夌声正梵语应云[馬*夌]誐是宝名也梵语不求字义[馬*夌]勒邓反)

啸和(上苏吊反说文云呼吟也谓聚辱出声也亦作歗下胡卧反尔雅曰徒吹谓之和即应和也)

挂碍(上又作罫絓二形同胡卦反字书云[(ㄇ@人)/圭]亦碍也谓罥碍也下五槩反切韵止也亦作硋[得-彳]阂皆俗字也)

扪摸(上没奔反毛诗注云持也声类云扪亦摸也说文云从手门声下[怡-台+(└@人)]博反方言云摸[打-丁+索]摩挲也说文从手从莫形声也)

达逻(下来个反梵语不求字义也)

遽即(上其倨反字书云急疾也切韵云战慓也说文云从辵豦声也豦音同上经文作遽俗非也)

普霔(下之戍反切韵时雨霔下也说文从雨注形声字亦作澍正体字也)

船舫(上食川反玉篇曰舟曰船下府妄反又补浪玉篇亦舟也通俗文云连舟曰舫双并两舟也)

    新花严经卷第六

船橃(上述缘反方言曰自关而西谓舟为船说文云船舟也从舟沿省声也下烦袜反考声云缚竹木浮于水上也集训云木橃也从木发声也俗从竹筏通用广雅作[舟*發]古文也经文作栰谬作也)

惑箭(上胡国反切韵云心迷乱也说文云从心或声也下煎线反俗字正体作[筣-禾+(止/舟)]从竹从止从刂说文云止舟为[止/舟]音前蔡邕加刂音古外反刂水也可以行舟后因行草书字变止作[止-├+〡]变舟作月变刂为刀作前字考声云箭本竹名此竹叶似苇丛生高五六尺茎实可以为矢笴因名矢为箭笴音干旱反)

袈裟(上音加下音沙梵语讹也具足应云迦逻沙曳此云染色或云坏色以西域俗人皆着白色衣故简异之袈裟二字本非衣名不合从衣)

脐轮(上情奚反字书云当腹之中曰脐说文云膍脐也从肉齐声也或作齐亦通经文单作齐古文借用也下力迍反周礼曰轸之方以像地盖之以像天轮圆以像日月也轮三十幅也从车仑声)

两胁(下或作胁同香业反说文云肚两傍也从肉从劦声音叶从三力经文从三刀作[月*(刀/(刀*刀))]非也)

广狭(下遐甲反礼记云广则容奸狭则思欲考声云狭隘也玉篇云迫隘也不广也经文从犬作狭误谬也乃是狭习字犬马所以驯狭之又轻[仁-二+易]也甚非广狭义也有经作陜亦非乃陕州字陕音式染反即周书分陕之地是也)

渔捕(上语居反说文渔谓捕渔也世本云古以天下多水故教人渔下蒲故反切韵云捉也顾野王云捕逐也说文云从手甫声也甫音俯)

屠猎(上唐胡反考声云残杀也说文刳也从尸都省声也下廉叶反考声云犬逐兽也尔雅曰猎虚也又取也亦谓畋兽为猎说文云从犬鼠声也鼠音云上)

    新花严经卷第七

映蔽(上于敬反考声云晖也隐也韵英云傍照也古文作[暟-豆+火]下卑袂反韵英云掩也考声云鄣也说文云从草敝声也)

善軶(下于格反俗作轭正作軶从户乙声也郑众注考工记云軶辕端压牛领木也)

阎罗王(或云剡魔或云[燜-心+舀]魔皆讹略梵语也正云琰魔罗义翻为平等王谓典生死罪福之业主守八寒八热大地狱役使鬼卒于五趣中追摄罪人平等治罚捶拷故三启经云将至琰魔王随业而受报是其事也)

垣墙(上远元反毛诗传曰垣亦墙也下匠羊反声类云亦墙垣也尚书云无敢逾垣墙说文墙敝也从啬爿声也经中或作墙[堐-圭+(土/回)][爿*((暴-(日/共))/回)]并俗)

氛氲(上符云反下于云反王逸注楚辞云氛氲盛也谓香气远布皃也)

延袤(下莫候反字书云广袤也切韵云东西曰广南北曰袤也又袤亦长也说文云从衣矛声)

甍栋(上莫耕反切韵甍亦栋也下多贡反尔雅曰栋谓之桴郭璞注曰屋稳也桴音浮檼于靳甍从瓦从梦省声也)

凫雁(上辅于反尔雅曰舒凫鹜音木郭璞注云鸭也考声云野鸭之小者也字书云从鸟从几几音殊声也下颜谏反毛诗传曰大曰鸿小曰雁即随阳鸟也礼记月令云季秋之月鸿雁来[實-毌+尸]方言云自关而西谓雁为[鳥*可]鹅[鳥*可]音歌)

鸳鸯(上于袁反下于姜反毛诗曰鸳鸯干飞传曰鸳鸯疋鸟也言其止为疋偶飞则双飞说文从夗央皆形声字也)

白鹤(何各反郭璞注山海经云色白长喙寿满千岁顶背朱色字书云神仙鸟也见则为祥瑞也抱朴子曰鹤鸣九皋声闻于天淮南子云鸡知将晓鹤知夜半也说文云从鸟隺声隺音何各反又解隺从冖音癸营反从隹隹即鸟也鸟高飞至欲出冖也会意字)

理翮(上良始反字书云通也切韵料理也说文云从玉里声下行格反顾野王云鸟羽翮也说文从羽鬲声鬲音革也)

耳珰(下都郎反释名云穿耳施珠曰珰埤苍云耳饰也说文从玉当声)

    新花严经卷第八

蓊郁(上乌孔反汉书相如传从竹作[竺-二+翁]下于物反切韵云香草也又作郁俗字也玉篇云蓊郁草木盛皃也)

葱翠(上仓红反下七醉反上合作总字青黄色葱[卄/公/心]乃荤菜也说文云翠青羽雀也今言总翠谓杂色晃曜也非是葱菜之翠也)

优钵罗(或云沤钵罗正云嗢钵罗此云青莲花其花青色叶细狭长香气远闻人间无此华唯无热恼大龙池中有也嗢乌骨反)

波头摩(或云钵头摩或云钵弩摩亦云钵特摩皆梵声讹转正云钵纳摩此云红莲花人间亦有或名赤黄色莲花也)

拘物头(或云拘牟那正云拘某陀此云赤莲花其花深朱甚香亦大人间亦无唯彼池有)

芬陁利(或云奔茶利迦正云本拏哩迦此云白莲花其花如雪如银光掩人目甚香亦大多出彼池[去/(冗-几+手)]音奴雅反)

牵我(上企坚反广雅云牵连也挽也说文云引前也从冖音癸营反像牛之縻也从牛玄声也俗从去手作牵非也)

    新花严经卷第九

波涛(上博和反尔雅云大波为澜小波为沦切韵云水波也下唐豪反苍颉篇云涛大波也说文云涛谓潮水涌起也从水寿省声)

涌浪(上容悚反说文云勇亦腾起也从水勇声也亦作涌下来宕反切韵云浪亦波也说文云从水朗省声)

栏楯(上落干反慈恩音义云钩栏也或作阑说文云门遮也下食尹反说文云楯栏槛也王逸注楚辞云槛楯也纵曰槛横曰楯字从木盾声也)

窻牖(上楚江反释名曰[穴/匆/心][聰-囪+(句-口+夕)]也谓内视于外[聰-囪+(句-口+夕)]明也下余帚反玉篇道也向也尔雅曰牖户之间谓之扆是也)

廛里(上直连反注周礼云廛居也郑注礼记云廛市邸舍也玉篇云城市内亩半空地谓之廛经文作厘或作[堐-圭+(烈-列+里)]皆非下良耳反周礼五家为邻五邻为里里亦居也)

颐颔(上以伊反下含感反方言云颐颔牙名也文字集略云颏也说文云辅车骨也从页页头也臣含声也经文作颐非也臣音夷也)

[戶@肉]髆(上古贤反切韵云顶傍也髆上也下牓莫反字林髆胛也说文云肩胛也从骨博省声也经文作膊音普博反郭璞云披割午羊五藏谓之膊非肩髆义胛音甲)

佣圆(上丑囟反考声云上下均也韵英佣直也说文云均直也从人庸声也经文作[月*庸]俗字也)

胸臆(上香邕反说文云胸膺也膺即臆或作匈亦通下应力反说文臆亦胸骨也从肉亿省声也)

过膝(下[口/└/月]逸反玉篇膝胫上头也说文胫骨节头也正体从月从[暴-(日/共)+夾]作[滕-(券-刀)+夾]此[滕-(券-刀)+夾]字时用已久有经作[滕-(券-刀)+夾]字全乖)

网鞔(下莫盘反郑注周礼云革络鞔也广雅云鞔补也案网鞔谓如来十指之间如罗网鞔覆也)

鹿腨(上来谷反切韵兽名也下遄耎反文字集略云胫之膓也说文足[跳-兆+非]膓也或作[跳-兆+尃]踹[跳-兆+專]并同今从肉遄省声遄音船案鹿腨者谓毉泥耶鹿王身毛种种异色光润鲜明腨膝佣纤故引为喻也)

足跟(下网恩反字统云足后曰跟说文曰足踵也从足根省声也踵音肿)

不瞬(又作瞚同式闰反韵英云动目数摇动也吕氏春秋曰万世犹如一瞬目也或作眴亦通)

雍肃(上于容反尔雅曰雍雍和也郭璞注云和乐也又作邕尔雅正作痈皆同下息竹反尔雅云肃肃恭也郭注云容仪谨敬也肃字从[聿-土+十]从[(棩-木)-一][聿-土+十]音女辄反槁属[(棩-木)-一]古文泉字两傍像岸横画像水以[聿-土+十]插在中间肃然也会意字)

    新花严经卷第十

河渚(上音何尔雅曰江河淮济为四渎山海经曰河出昆仑西北隅郭注云潜流地中汨漱沙壤宣其浊黄也下章与反尔雅曰水中可居者曰洲小洲为渚王逸注楚辞云水涯曰渚尔雅从阜作陼义同)

风癎(上音封说文云风动虫生故虫八月而化从虫[夙-歹]声也下限奸反声类云小儿病也从疒间声也疒音女厄反像倚卧之形也)

痟瘦(上相焦反说文作消尽也切韵云渴病也下正作[病-丙+((宋-木)/火/又)]同所救反切韵云损也说文云瘦瘠也瘠音籍)

门闼(上门字或作门说文云从二户也下他达反汉书集注云闼谓小门也切韵云闼谓门道也又通也)

百洛叉为一俱胝(洛叉俱胝皆梵语数法名也或十万为一洛叉百万为一洛叉或万万为一洛叉依此方孙子算经云十十为百十百为千十千为万自万至亿有三等上中下数变之也依黄帝算经总有二十三数谓一二三四五六七八九十百千万亿兆京姟秭壤沟涧正载也亦从万已去有三等数谓其下者十十变之中者百百变之上者亿亿变之慧菀法师云经言俱胝当此亿也阿庾多兆也那由他京也余准例知自亿已去皆以能数量为一数复数至本名数量乃至不可说转是)

獶钵弥(上奴刀反下迷比反)

逻伽(上卢贺反)

皤诃(上音婆下音呵)

睹[里*也](下里也反)

你[口*尸](下许伊反)

瓢孽哆(上毗摽反中鱼谒反下多可反)

印[寧*吉](下宁吉反)

呾罗(上音怛从旦经从且非也)

鞞么(上音毗下音莫可反自獶钵弥至鞞么皆真言中字但借音就字影对梵声不求训释也)

    新花严经卷第十一

衢路(上具于反尔雅曰四达谓之衢郭璞注云谓交道四出也下卢故反尔雅曰路旅途也郭璞注云途即道)

藤根(上徒能反切韵云苰藤草名也韵英云藤萝也依树蔓生说文从草滕声也)

雉堞(上池履反字书云雉[阿-可+兒]也公羊传云五板为堵五堵为雉百雉为城何休注云二万尺也考声礼记并云天子城千雉盖受百雉之城十也公侯城百雉伯城七十雉子男五十雉但诸侯之城缺其南以授过也下徒颊反杜注左传云堞者城上女墙也说文女垣也从土枼声也)

[鬻-米+毓]香(上以六反郑注周礼云[鬻-米+毓]卖也顾野王云卖物也说文从[鬻-米]毓声也[鬻-米]音格毓音育下香正从黍甘作[黍/甘]字)

窍隙(上启叫反郑注周礼云窍孔也说文云空也从穴敫声也下乡逆反广雅云隙裂也贾注国语云舋也说文云壁际小孔也从阜从白上下小也经文作隟非)

仓篅(上七岗反切韵云仓廪也释名云仓藏谷物所也下市缘反切韵篅亦仓也说文从竹遄省声也经文或作圌俗字)

挺埴(上伤延反下承力反淮南子云陶人之挻埴也许注云押也孔注尚书云埴黏土也如淳曰挻击也[打-丁+直]柔也和也谓柔土作器也说文挻字从手埴字从土并形声字经文二字皆从土作埏埴上字误也)

坏器(上芳杯反切韵云未烧瓦器也说文作坏下去冀反史记云舜作什器于寿丘说文云器皿也饮食之器总名也从犬[器-犬]音庄立反[器-犬]众皿犬以守之会意字)

燥湿(上苏皓反切韵云干也说文云火干也从火喿声下身入反切韵云水沾也经文作湿俗用非也)

恤茕(上新律反切韵云赈恤也下葵营反考声云孤单也文字典说云无兄弟也)

嫡嗣(上丁历反切韵正也字书云长也尔雅曰长妇为嫡也下祥志反尔雅嗣续也)

日跻(上人一反说文曰实也言太阳之精不亏也下祖兮反尔雅曰跻登也公羊传曰跻者何升也或作隮升音升)

驾驷(上古讶反切韵驾乘也毛诗云驾我其[馬-(烈-列)+廾]下息利反四马共乘也尔雅曰天驷房也郭璞注云龙为天马故房四星谓之天驷李淳风注天文经云天驷一名天马二星为右服右骖二星为左服左骖也马文句反)

    新花严经卷第十二

祠祭(上似兹反尔雅曰春祭曰祠郭璞注祠之言飤也飤音似下子例反切韵亨荐也尔雅曰祭天曰燔柴祭地曰尘埋论语曰祭神如神在说文祭字从月音肉从又音手从示音视谓手持肉以示即为祭矣经作祭非本字)

巡狩(上祥伦反切韵云遍也察也下舒救反韵英云狩猎也尚书曰二月东巡狩至于岱宗柴孔注云诸侯为天子守土故巡行之顺春故先东巡夏秋冬例然巡狩四岳然后归告太庙又曰五载一巡狩群后四朝觐也)

罄志(上苦定反尔雅曰罄尽也顾野王云器中空也下职吏反孙缅云念也意也诚也说文从心ㄓ声也ㄓ音之案罄志谓空其心尽其诚也)

历算(尧典云历像日月敬授人时孔注云历像其分节敬记天时以授人也下苏贯反世本云黄帝时肄首所作也刘法九章孙子五曹皆计数术也说文曰算长六寸计历数者)

髫龀(上音条考声云小儿剃头留两边也字书曰髫小儿垂发也从髟召声下初觐反郑注周礼云男八岁女七岁即毁齿说文从齿七声或从匕乚作龀龀二形皆非本字也)

纬候(上云贵反经纬也经音古定反下胡遘反韵谱云伺也案五星历云二十八宿为经日月五星为纬行度有踵次故候占吉凶也)

弼谐(上房密反尔雅曰弼辅也广韵备也古文作[弓*弓*ㄆ]下户皆反尔雅曰谐和也书曰允迪厥德谟明弼谐也)

原隰(上牛袁反尔雅曰广平曰原又曰可食者曰原郭注云可种谷给食也下似入反尔雅云下湿曰隰郭注引公羊传云下平曰隰)

[怡-台+龍]戾(上笼董反下音丽又作悷切韵云不调貌也皆俗用字案字书本无此字也)

凶残(上许容反考声云顽也说文云恶也从人在凶下也下昨竿反韵谱云伤也害也说文从歹戋声歹音五割反戋音残易曰束帛戋戋也)

丰登(上方戎反玉篇稔茂也韵集云大也多也下都滕反切韵成也又升也礼记月令云仲秋之月禾乃登也)

嶷然(上鱼力反字指曰嶷崱山峰貌也谓住立端直如山峰也)

骄侈(上举乔反说文云马高六尺也孝经云在上不骄高而不危御注云无礼为骄也下尺氏反又作奓说文奢也切韵泰也)

股肱(上公户反髀也下古弘反臂也尚书云股肱惟人孔注云手足具乃成人也又曰股肱良哉)

非辜(下古胡反尔雅曰辜罪也罪音罪言人自取其辛苦即为罪矣因秦始皇冀累世为皇嫌罪字似皇字故改为罪也辜说文从罪省古声也经文从手作[古/手]传写误也字书无文也)

韛囊(上排拜反苍颉篇云韛韦皮也顾野王曰谓吹大铸冶令炽也从韦[糒-米]声也[糒-米]音备也)

攘臂(上如羊反孟子曰攘臂而下车顾野王云谓除去衣袂出臂也袂音弥励反袖也)

啮齿(上五结反韵英云噬也咬也说文云从齿契省声经文从口作啮俗字契音苦结反)

刖挑(上鱼厥反尔雅曰[跳-兆+非]则也郭注云谓断足也说文作跀刑足也下吐雕反亦作[打-丁+(電-雷+?)]俗字韵谱拨也)

[月*夆]胀(上璞邦反埤苍云胮亦胀也文字典说从肉夆声音芳逢反经文从逢作膖俗字下张亮反杜注左传云胀腹满也)

膓[月*胃](上除艮反白虎通云小膓者心之府也膓者肺之府也释名曰伤畅也谓腹内畅气之府也下韦畏反白虎通云胃脾府也说文谷府也从月胃形声字或作胃字)

筋脉(上居银反周礼云医师以辛养筋说文曰肉之力也从肉竹竹者物之多筋者也从力者力像筋之形经或从草作荕从角作[筋-月+角]皆非正字下麻伯反周礼以碱养脉说文云血理分行于体中谓之脉正从血从[脈-月]作[覛-見+血][脈-月]音普卖反经文从永者俗字也)

鞭笞(上必绵反顾野王云用革以扑罪人字书云挝马杖也说文从革便声下丑之反律书云笞杖徒流死是也笞刑有罪之人下者说文笞挞也从竹台声音怡)

    新花严经卷第十三

澄垽(上直陵反考声水清也下鱼靳反尔雅曰淀谓之垽郭注云滓淀也江东呼垽)

蓊郁(上乌孔反下蕴勿反字书云草木盛貌正作郁字经作郁非)

俾倪(上普米反下五礼反说文作壀堄又作隦[阿-可+兒]广雅云城上小垣也考声女墙也释名云于墙孔中伺候非常也二字亦通去声呼经本或作脾腉非也)

宝堑(下七焰反说文云堑坑也经本有从水作壍者谬也)

洲渚(上音州下章与反尔雅曰水中可居者曰洲小洲曰渚或作陼字小陼曰沚音止)

裸露(上花瓦反避俗讳作此音也本音郎果反顾野王云脱衣袒也说文从衣果声字书从身作裸玉篇从人作倮与经文同也)

啖肉(上又作啖同徒滥反或作啖音徒敢反字书皆训食物也又嚼啖也从口臽音陷声下肉字正作肉像筋肉之形也)

谄诳(上丑琰反又作讇同谀也说文从言臽声臽音陷经文从舀作謟音他力反非经义臽音以沼反下居况反欺也字书从言狂声说文从心作[狂/心]义同)

    新花严经卷第十四

窃自(上千结反郭注尔雅云窃浅也切韵盗也字书云私窃也从穴釆[├/(咼-┌+人)]声也[├/(咼-┌+人)]音[薩-產+辛]经文有作窃字非也)

拘尸那(梵语西国城名也此云[而/火]草城或云香茅城以多出此草故也在于中印度境周千余里即如来于此入大涅盘处)

般涅盘(上音补末反梵语也旧云泥洹并讹略也正云摩诃波利儞嚩喃此云大圆寂也谓三点圆伊四德圆果等是也)

漉诸(上卢谷反切韵云沥也郭注尔雅云漉出涎沫也亦作[淥/皿]韵英云去水也)

[打-丁+毛]动(上音呼高反俗字也正作挠切韵搅也亦动也挠音奴巧反今此不取)

廛店(上直连反居也考声云市空地曰廛下都念反切韵店舍也崔豹古今注云店置也所以置货鬻也从广占声也广音俨形声字也鬻音扬菊反)

岩岫(上五衔反切韵云峰险也毛诗云惟石岩岩注云峻也下似右反尔雅曰山有穴为岫郭璞云谓岩穴也)

[鬻-米+毓]香(今俗作鬻同余六反字书云卖也下香字正[黍/甘]诗云黍稷惟馨说文云从黍甘会意字也)

晷落(上音轨说文云日景也从日从[夕*人]音旧经文从各作晷俗误也下卢各反尔雅云降坠湮下落也案经晷落即日景沉下也)

歰滑(上色立反韵英云不通也说文云不滑也从四止二正二倒作歰经文从三止作涩脱略也下尸八反切韵利也从水骨声也)

    新花严经卷第十五

陂池(上彼为反尚书云泽障曰陂尔雅曰陂者曰阪郭注云地不平也下直离反切韵停水曰池郑笺诗云池水之浸润也)

优钵罗(此云青莲花)

波头摩(此云红莲花)

拘物头(此云赤莲花)

芬陁利(此云白莲花此四种花如前袟第八卷中已具释之)

蹈之(徒倒反切韵践履也)

筝笛(上侧茎反说文云鼓弦筑身乐也本大瑟二十七弦秦人无义二子争父之瑟各得十三弦因名为筝下徒历反说文笛七孔俗云羗笛即三孔也风俗通云笛涤也言涤邪秽纳雅正也又汉武帝时丘仲善作笛也)

箜篌(上音空下音侯释名云此师延所作靡靡之乐也后出于桑间[濮-(仁-二)+彳]上之空地盖空国之侯所存因以为名也)

琵琶(上房脂下蒲巴反本出西戎胡乐名也释名云推手为琵引手为琶其鼓时为名也说文二字并从珏比巴声也珏音角)

箫瑟(上苏雕反尔雅云大箫谓之[竺-二+言]郭注云编二十三管长尺四寸小者十六管长尺二寸风俗通云舜作箫以像凤翼也下所栉反尔雅云大瑟谓之洒郭璞注云长八尺一寸广一尺八寸二十七弦世本云庖义氏始作瑟)

瞬目(上舒闰反韵英云目摇动也说文作瞚经本作眴皆通用下莫六反眼瞳子也释名云目默也谓默而内识也)

唇吻(上食伦反字书亦作[口*脣]下无粉反切韵云口吻也三苍云唇之端也)

门阃(下苦本反切韵云阃门限也案尔雅云橛谓之[門@果]郭璞注即门阃也今案则门中心碍门木)

递相(上特计反尔雅释言云递迭郭注云谓更迭也迭音田结反经文作[逅-口+巾]不成字也)

续一切经音义卷第二续一切经音义卷第三

        燕京崇仁寺沙门希麟集
续新音大方广佛花严经从第十六尽四十 新译十地经九卷 回向轮经一卷 十力经一卷

右四经三十六卷同此卷续音

    新花严经卷第十六

补陁落迦(亦云补怛洛迦旧云宝陀罗皆梵语楚夏也此云小花树山谓此山中多有此花树其花甚香即南海此岸孤绝山观自在菩萨所居宫也)

蓊郁(上乌孔反玉篇云蓊郁谓草木茂盛)

[月*庸]圆(上丑容反尔雅曰[月*庸]均也郭注云谓齐等也尔雅作[月*庸]字)

弓矢(上居戎反释名云弓穹也谓穹穹然说文云像形字也下又作矢笑皆音式是反世本云黄帝夷牟作矢也)

宝珰(上博抱反众珍之总名也亦作珤从玉缶声下都郎反说文云穿耳施珠也韵英云耳饰也从玉当声)

髑髅(上同禄反下勒候反埤苍云头骨也说文云顶骨也并从骨独楼省声字经文有作[蜀*頁][婁*頁]俗字非正体)

依怙(胡古反尔雅曰怙恃也诗云无母何怙也)

慞惶(上诸良反切韵云惧也下胡光反考声云慞惶恐惧也韵英遽也悚惧失次也)

惊骇(上举乡反怖也下候揩反切韵云骇亦惊也说文云从马亥声孙然注尔雅云禹疏九河北河功难众惧不成因名徒骇也)

捔力(上古岳反合单作角考声云竞也切韵云角抵戏也今作捔说文云掎捔也有经作捔椓又作斠平斗斛槩也皆非角力义掎音居绮反)

    新花严经卷第十七(无可音训)

    新花严经卷第十八

捶楚(上隹蕊反说文云以杖击也从手垂声或从竹作棰策也从木作棰棓也下疮所反切韵云槚楚也楸木名亦荆从林疋声疋音疏槚音贾)

开阐(下昌演反韩康伯注周易云阐明也广雅云辟也声类云大开也说文云从门单声也单音善)

拣择(上奸眼反文字集略云择也从手东声说文作东分别也从束八下音泽韵英云择亦拣也从手泽省声也)

主稼(尔雅曰师职主也广雅云主守也字从王丿声丿音竹句反下加暇反马融注论语云树五谷曰稼即苗稼也此神守之不令有损也)

    新花严经卷第十九

觉寤(上音教苍颉篇寤觉也经文作[寤-吾+告]俗字下吾故反考声云寤中有所见觉而有信谓之寤从[寐-未+夢]省吾声也)

号泣(上胡刀反切韵哭也尔雅曰舞号雩也郭璞注云雩祭吁嗟请雨也说文作唬下去急反切韵哭泣也考声云无声出涕曰泣从水立声也)

稻梁(上徒皓反切韵云粳稻也本草云粳米主益气止烦泄稻米主温中令人多热字林云粳稻不黏糯稻黏说文云糯即稻也下音良或作梁切韵云稻梁也广志云辽东有赤梁米也)

嬉戏(上许其反声类云美也游也从女喜声下香义反切韵云弄也谑也郭注尔雅云谓调戏也谑音虚虐反)

    新花严经卷第二十

淳熟(上时伦反正作[泳-永+(高/羊)]说文清也下常六反考声云熟成也方言云烂也)

际畔(上子例反玉篇边也切韵云畔也下蒲半反说文云田界也从田半声也)

    新花严经卷第二十一

廛里(上直连反考声云市空地也又居也经作[堐-圭+(里/八/土)][土*厘]皆俗字下良史反周礼云五家为邻五邻为里也风俗通云里止也谓五十家共止为里也)

    新花严经卷第二十二

惽寐(上呼昆反考声云不明也字林又音呼困反昧也经文单作昬尔雅云昬强也切韵曰暮也非此用下民致反玉篇寝卧也孝经曰夙兴夜寐说文从[寐-未+夢]省声也)

检策(上锦俨反尔雅曰检同也释名云捡禁也说文云从木佥声下楚革反或作筴贾注国语云策计也字书云策谋算也说文从竹朿音此志反经文从宋作荣误书字也宋音送)

    新花严经卷第二十三

旋澓(上似泉反尔雅曰旋澓返也谓[廷-壬+(同-(一/口)+巳)]还也下音复尔雅释水云逆流而上曰溯洄即澓也三苍云澓深也谓河海中旋流处)

枯槁(上苦姑反切韵云朽也考声云木干死也下苦皓反切韵云槁亦枯也说文云从木高声)

船筏(上食川反方言云关东曰船关西曰舟说文云从舟沿省声也沿与专反铅锡之铭沿流之沿皆同经文作船或作舡皆非本字下又作橃亦作[舟*發]同扶月反方言云[簿-尃+卑]也编竹木浮于河运物也[簿-尃+卑]音蒲住反)

瞖瞙(上于计反目病也下音莫字统云目不明也二字皆从目殹莫声也经作膜谓皮内肉外也)

宝绳(下食蝇反世本曰涶作准绳尚书曰绳[保/言]纠谬格其非心也又曰木从绳则正说文索也从糸蝇省声也)

妃嫔(上芳非反韵英云喜偶也郭璞注尔雅云相偶[女*((奐-大)/比)][女*((奐-大)/比)]音疋闭反案毛诗传云关鴠后妃之德也下符真反尔雅释亲云嫔妇也礼记云生曰父母妻死曰考妣嫔也尧典曰降二女于妫汭嫔于虞孔传曰使行妇道于虞氏也)

    新花严经卷第二十四

茕独(渠营反尚书云无虐[煢-(冗-几)]独孔安国曰[煢-(冗-几)]单也谓无两依也无子曰独也亦作茕字)

沟坑(上苟侯反考工记云井间广四尺深四尺谓之沟郑注周礼云十夫二邻之田所以通于川也说文云水渎也从水冓声也下客庚反尔雅云坑虚也苍颉篇云坑壑也陷也堑也古今正字从阜亢声经作坑俗字也)

堆阜(上当雷反考声云堆土之高也说文云小阜也从土隹声也经文作塠俗字非也下房务反尔雅曰大陆曰阜考声云丘类也释名云阜厚也从[阜-十]土省声古文作[阜-(口/十)+(耜-耒)]大篆作隹经文作阜埠皆非也)

荆棘(上举乡反切韵荆木名可以染也从草刑声也下纪力反考声云酸枣木名也切韵云箴也从二朿也朿音刺也)

须蕊(上相俞反切韵小髻也下如捶反广雅云花也谓花须头点也说文云从三心作蕊云花外曰萼花内曰蕊经从三止或从木作蘃皆非)

    新花严经卷第二十五

淫佚(上余针反切韵云邪也荡也说文云贪也从女[婬-女]声也[婬-女]字从爪壬音同上下寅质反切韵云佚乐也说文云从人失声也)

囹圄(上历丁反下鱼举反狱名周礼三王始有狱释名云囹领也圄御也谓领录囚徒御禁之说文云囹狱也圄守也外形内声字)

搒笞(上白忙反顾野王云搒击也字书云捶也说文从手旁声下耻持反说文云苦击也从竹台音怡声也)

膑割(上蒲忍反大戴礼云人生暮而膑生然后行也说文云膑膝骨也尚书传曰决关梁踰城郭略而盗者其刑膑顾野王曰断足之刑也即吕刑[跳-兆+非]刑之类也或从骨作[骨*(實-毌+(眉-目))]下古达反尔雅曰割裂也切韵云剥截也从刀害声也)

宫闱(上居戎反世本云禹作宫室尔雅曰宫谓之室礼记云由命氏以立火子皆异宫案古者贵贱同称宫自秦汉以来唯王者所居之称下雨非反尔雅曰宫中之门谓之闱郭璞注云谓相通小门也其小者谓之闱也)

犀牛(上音西尔雅曰犀似豕郭璞注云似水牛猪头大腹庳脚脚有三蹄色黑三角一角顶上一角额上一角鼻上鼻上者即食角也小而不椭好食棘亦有一角者从牛尾省声经文作[尸@丰]误也椭音他果反)

    新花严经卷第二十六

肝胆(上古安反木之精也白虎通云像木有叶王叔和云肝与胆为府其候目故肝实热则目赤暗也下答敢反白虎通云胆者肝之府脉经云胆病则神不守是也二字并从肉干詹声也詹音占形声字也)

膓胃(上除良反释名云膓腹内畅气之府也下或作[月*胃]正作[鬯-匕+((氘-气)@二)]白虎通云脾之府色黑说文云谷府也从肉作[鬯-匕+((氘-气)@二)]像形字)

环佩(上户关反切韵玉环也尔雅曰肉好若一谓之环郭注云谓边孔适等也下蒲妹反切韵云玉佩也礼记云古之君子佩以比德也)

母胁(上莫厚反尔雅曰父为考母为妣父之妣为王母郭注云加王者尊之也苍颉云字从女雨点像妇人乳形也下香业反或作胁亦同说文云肚两傍也从肉劦声劦音叶从三力也)

惭愧(上徂含反下轨位反说文愧亦惭也礼记云君子不以所能者而病于人不以所不能者而愧于人广雅曰惭耻也尔雅云愧惭也二字互相训也说文作愧亦作謉聭二形皆古字也)

    新花严经卷第二十七

沮坏(上慈与反毛诗传云沮犹坏也广雅湿也说文云从水且声也且音子余反下怀聩反考声云崩摧也说文从土褱声古文作[(褱-衣)*土])

焚爇(上符分反切韵烧也下又作焫同如雪反韵英放火也亦烧也)

    新花严经卷第二十八

翼从(上与职反切韵恭也助也尔雅云翼敬也论语云趋进翼如也孔注云言端谨也下疾用反切韵云后也侍也经文或作翊俗用亦通)

延袤(上以然反下莫候反延长也袤广也如前第七卷经已释讫)

殒灭(上为敏反声类云殒没也尔雅云落也亦作陨左传星陨如雨是也下亡烈反说文作威解云火从十月亥受气至九月戌乃死故从火戌也蔡邕加水作灭)

佞媚(上乃定反切韵云谄也论语云雍也仁而不伎郭注尔雅云佞人似信者也下明秘反考声云悦也美也切韵云姿媚也论语云王孙贾问曰与其媚于奥宁媚于灶也)

愆违(上去干反又作[保/言][億-音+(天*天)][奸/心]三形皆同尔雅曰逸[保/言]过也书云监于先王其永无愆孔注云过也下雨非反字林背也切韵违逆也拒也)

乞匃(下垓艾反顾野王云匃亦乞也考声云求也古今正字云人亡财则匃也说文云从人亡会意字也古作勹几二形并音人)

猨[狂-王+冘](上雨元反尔雅曰猱猨善援也下余救反山海经云鬲山多蜼音同上郭璞注云似猕猴而大苍黑色尾长四五尺似獭尾头有两歧天雨则倒悬于树以尾塞鼻江东养之捕鼠切韵云虫名也亦作[(白/虫)*虫][豸*冘]狖古字有作[狂-王+由]非)

袨服(上玄绢反文字集略云盛服也考声云袨美服字书云袨衣服鲜者也从衣玄声)

    新花严经卷第二十九

悭吝(上苦间反切韵云恡也尔雅曰悭固也郭璞云悭然牢固也下良刃反切韵云鄙财曰吝考声云惜也或作恡吝[希-巾+ㄙ]皆俗字)

缯纩(上疾绫反下苦谤反说文曰缯帛也纩绵也小雅曰絮之细者曰纩也)

迫窄(上博陌反切韵逼近也考声附急也古文作皈下又作迮侧伯反切韵狭也亦迫也)

洗涤(上先礼反古文亦作洒切韵云尽也浴洗亦肃敬皃下徒历反玉篇除也韵英净也毛诗曰十月涤场传云涤扫也)

    新花严经卷第三十

开辟(上苦哀反韵集云解也张也字从门幵声幵音牵下房皃反切韵开也舜曲曰辟四门孔传云开辟四方之门说文云从门辟声也)

莹彻(上乌定反苍颉云莹治也贾注国语云彻明也或作蓥撤二字亦通)

御捍(上鱼举反尔雅曰御圉禁也韵英云当也切韵示敌也说文亦禁也从示御声也下胡干反切韵云抵也又拒也从手旱声也)

    新花严经卷第三十一

婀字(阿可反)　攞字(卢可反)

哆字(多可反已上三字皆梵语作观秘门不求字义)

咸综(上胡岩反切韵云皆也同也下宗送反说文云机缕持交丝者也从糸宗声糸音觅)

癫癎(上丁坚反广雅云癫狂也声类云大风疾说文作瘨下限奸反声类云小儿病也说文云癎风病也从疒间声疒音女厄反奸音间)

铅锡(上与专反说文云青金也尚书云青州贡铅锡下先戚反尔雅曰锡谓之鈏郭璞注云白镴也鈏音余刃反)

谶纬(上楚[讚-貝+日]反释名云谶纤也谓其义纤微也下纬字前已释)

该练(上古哀反广雅云咸也包也切韵云备也古文作眩字下练字桂苑珠丛云煮丝令熟曰练镕金作炼字)

    新花严经卷第三十二

沃田(上乌酷反切韵云地肥美曰沃颜注汉书云沃谓溉灌也)

鬻金(上余六反切韵云卖也说文作鬻从毓声也毓音与上同)

补特伽罗(旧经云富伽罗亦云弗伽罗旧翻为数取趣谓诸有情数造集因数取苦果又云或翻为入言舍天阴入人阴等)

奢摩他(梵语也案慧苑法师花严音义云此云止息亦曰寂静谓正定离沉掉等也)

毗钵舍那(或云毗婆设那此云观察谓正慧决择也即止观二名也)

    新花严经卷第三十三

关钥(上古还反说文曰以横木持门曰关从门[聯-耳]声也经文作閞音弁尔雅曰閞谓之槉非此用下羊斫反说文作[門@龠]谓关之锁也或作籥非也)

搏噬(上补各反切韵云手声也尔雅曰暴虎徒搏也郭注云谓空手执也下时制反切韵啮噬也又建也从口筮声也)

犗牛(上古迈反切韵牛去势曰犗即犍牛也从牛从害声也)

绍继(下古诣反尔雅曰绍胤嗣续系继也说文从糸[斷-斤]会意字[斷-斤]古文绝字经文作继或作[糸*(└@米)]皆不成字也)

浣染(上洹管反公羊传注云去旧垢曰浣郑笺毛诗云浣谓洗涤也说文云浣濯从水干声下如琰反广雅云染污也说文云以缯染为彩也从水[九/木]声[九/木]音同上)

佷戾(上胡恳反切韶佷亦戾也下郎计反切韵云乖也尚书云罪也尔雅云辜辞戾辜也说文云曲也从犬出户下也)

    新花严经卷第三十四

草积(下子赐反切韵云委积也说文云聚也正作[禾*(朿/貝)]从朿音刺声也字书相承肄省作积亦音子惜反经文从草作[卄/積]俗字)

青瘀(下于据反考声云谓皮肉中凝血也文字典说云积聚血也)

[月*夆]胀(上疋江反又作肨切韵云[月*夆]亦胀也下知亮反说文云满也壮胀也或作[病-丙+長]亦同经文作膖俗字)

    新花严经卷第三十五

尔焰(下又作焰梵语也此云所知谓智所知境非预识境故云过尔焰也)

哽噎(上加杏反说文曰食肉有骨噎在喉内悲忧噎塞者故借为喻言)

擐甲(胡串反杜注左传曰擐贯也贾注国语云衣甲也衣音意案五经文字擐亦音古患反)

阱陷(上疾政反古文作阱阮也书云敜乃阱字书云陷兽曰阱下户蘸反切韵云入也隤没也考声云堕也说文作臽小阮也蘸音[病-丙+土]陷反臽字从[色-巴]在臼上也[色-巴]音人谄焰之类皆从此或从爪作舀音羊小反韬蹈之字于此敜音蹑)

利镰(下力炎反切韵刈刀也释名云镰廉也取其廉薄也从金廉形声字也经从兼作镰俗用字也)

金錍(下府移反切韵云錍镞之薄者也又音疋迷反今按金鎞合作钗鎞之鎞也)

钳镊(上俭严反合作钴说文云[金*截]夹也鉆取物者也经文作钳乃小儿[金*截]枷也下黏輙反合作銸说文云銸亦小鉆也从金耴声耴音同上经文从聂作镊车下[金*截]纂也二字皆非经义)

贸易(上莫候反尔雅曰[夗/貝]贾市也切韵交易也考声云卖也下羊益反变也)

支提(梵语也或云制底或云制多皆讹略应云制底耶此翻为积聚谓于如来涅盘及说法经行等处起塔庙台阁令无量人天积集福善之所此义翻也旧亦翻为高坟或云灵庙)

    新花严经卷第三十六

瘢痕(上薄宫反切韵云疮瘢也下户恩反隐也即瘢痕隐也)

沉溺(上直林反切韵云沉没也浊也尔雅曰祭川曰浮沉下乃历反古文作[仁-二+水]说文云人没水也)

铠仗(上苦亥反切韵云甲之别名也字书从金皑省声下直两反字书云仪仗也)

销秏(上相焦反切韵云铄金也亦冶金也作消尽也灭也下呼倒反玉篇减也又损也或云秏亦稻属今不取)

窜伏(上仓乱反玉篇曰窜谓逃藏也广雅云隐匿也说文云从鼠在穴中则窜矣下伏字按说文从犬从人云犬见人则伏矣)

卵[穀-禾+卵](上落管反玉篇鸟卵也说文云无乳生[穀-禾+卵]者曰卵也下苦角反切韵云鸟卵[穀-禾+卵]也说文云从卵[穀-禾]声[穀-禾]音同上有本作声甚乖于义)

猫狸(上莫交反诗云有猫似虎切韵云捕鼠兽也下力之反切韵云野狸也尔雅曰貙似狸郭注云貙虎类也大如猫文如狸也二字皆从豸经文从犬作猫狸非正字也)

礠石(上疾之反切韵礠石可以引针也)

延龄(上似然反尔雅曰永承引延长也下历丁反广雅曰龄年也礼记云古者谓年为龄)

渗漏(上所禁反水潜没也下卢候反字书云漏落也又刻漏以铜盘盛水滴漏百刻以定昼夜也)

    新花严经卷第三十七

金屑(上金字说文曰五色金也黄为长久薶不生百炼不轻从革不违西方之行生于土从土今左右注像金在土中形今声下先结反切韵尽也清也不安皃按经意合作糏粖之糏)

三摩钵底(梵语也此云等至琳菀二法师云谓由加行伏沉掉力至其受位身心安和也亦云等持谓平等持心也)

法螺(下卢和反俗字也正作蠃说文介虫也经作[豕/虫]音礼皆非法蠃字)

平坦(他袒反说文云坦安也广雅云亦平也论语云君子坦荡荡是)

狭劣(上咸甲反顾野王曰狭迫隘下广大也说文曰从阝匚夹声也经文从犬作狭乃习犬马也非经意下恋惙反考声云弱也少力也会意字也古文作乎阝音[阜-(口/十)+(耜-耒)]匚音方夹音田)

    新花严经卷第三十八

霈然(上普盖反雨盛皃切韵云霶霈也说文从雨沛声沛音同上)

    新花严经卷第三十九

沮坏(上慈与反下怀瞆反前经第二十七卷已释)

    新花严经卷第四十

啖肉(上徒滥反又作啖切韵食[口*舀]也或作啖音徒敢反下肉字说文作肉像筋肉之形)

卉木(上辉贵反说文云百草总名从三屮作芔屮音丑列反屮如草初生之形并二屮为草音草四中为茻音莾今变芔从三十也)

灯炷(下朱遇反近代字也案陆氏释文切韵许慎说文玉篇字林古今正字并无唯孙缅广韵收在注字内)

    新译十地经卷第一(并经前记)

天竺(相承音竹准梵声合音笃古云身毒或云贤豆新云印度皆讹转也正云印特伽罗此翻为月也月有千名斯乃一称西域记云良以彼土佛日既隐贤圣诞生相继开悟导利群生如月照临故以为名也)

疏勒国(梵语讹略也正云佉路数怛勒此翻为恶性国以其国人性多犷戾故或云彼国有佉路数怛勒山因山立称也在北印度境也)

干陁罗(上音[虔-文+ㄆ]旧云健[馬*犬]罗此云持地昔此国多有得道圣贤住持其境不为他国侵害故也又云香气逻谓此国多生香气之花遍其国内以为名也其国在中印度北北印度南境也)

迦湿弥罗(或云迦叶蜜罗旧云罽宾讹略也此翻为阿谁入谓此国未建时有大龙池人莫敢近其后有罗汉见地形胜宜人居止从龙乞容一膝地时龙许之罗汉变身渐大膝满龙池龙以言信舍之而去罗汉复以神力干竭其水遂建城郭众人咸言我等不因圣师阿谁得入故因此语乃立国名其国北印度境也)

披缁(上敷羁反说文云开也散也或作帔襜也巾也又作被音平义反服也加也衣也今合从后作下侧持反说文云缁黑色缯也论语云涅乎不缁注云涅谓黑泥可以染皂者也涅音奴结反从水日炙土也)

邬波[亭*也]耶(邬乌古反[亭*也]亭也反正梵语也旧云郁波弟耶此云近诵谓以弟子年小不离于师常近随逐受经而诵也或翻为亲教龟兹于阗等国讹云和阇或云鹘社今云和上本非梵语亦非唐言盖[卄/公/心]右诸国讹转音耳也)

蒙鞮(下都奚反非正梵语盖罽宾国寺名也未详翻对案鞮字履属也)

拗怒(上于六反博雅云止也说文云从手幼声又音于绫反今不取下乃故反字书恚也切韵嗔也又音弩亦嗔目皃也)

仅全(上渠靳反切韵云能也少也顾野王云仅才也下正作全音疾缘反韵英云完也说文云具也从工集会意字也集才入反三合之形也)

那烂陀(或云娜那烂多西域寺名也此云施无猒西域记云历代帝王共建合为一寺东辟其门常供千僧自兴建已来未有一人犯间疑者故五印度境舍施无猒因以为名也在中印度境)

泠泠(郎丁反序中人名不求字义)

提堤犀鱼(次都奚反三音西非印度言龟兹语也此云莲花精进彼国三藏法师名也)

郭昕(下许斤反人名也案字日欲出也释名云昕者忻也言皎日将出万物忻然也)

滴霤(上都历反切韵云水滴也说文云涯也从水滴省声也下力救反案滴霤合作溜说文云水溜也字书云小流也今作霤说文云霤神名也非此用)

程锷(上直贞反人姓也本自颛顼重黎之后周宣王时程伯休甫入为大司马封于程后以为氏也下五各反人名也案字剑口端也说文云从金咢声也咢音同上)

所赍(下祖西反考声云持物行也韵英云送也切韵云付也遗也说文从贝齐声也俗作赍训同非正字也)

炼冶(上音郎甸反又作炼说文云销金也从金柬声柬音拣从束八下羊者反切韵销金也尹子曰[山/虫]尤作冶说文从冰音冰台音怡考声云冰热则冶遇寒则疑也)

悦豫(上余雪反尔雅曰悦怿服也切韵喜乐也说文云从心说省声下羊恕反尔雅曰愉豫恺康乐也又曰豫安也玉篇逸豫也说文云从象予声也)

    新译十地经卷第二

珂贝(上恪何反玉篇珂螺属也出于海者其白如雪所以缨马膺也下博盖反亦珂类也尔雅曰贝居陆[貝*焱]在水者蜬郭注云水陆异名贝中肉如科斗但有头尾耳说文贝像形案贝古者用以市物也故财货买卖之流皆从贝也[貝*焱]音标蜬音含也)

璧玉(上必益反尔雅云肉倍好谓之璧璧大六寸谓之瑄郭注云肉边也好孔也白虎通曰外圆像天内孔方法地君执为信以祭天也下语欲反尔雅曰以玉者谓之圭礼记曰执玉不趋舜典曰修五礼五玉孔注云五等诸[仁-二+戾]各执其玉白虎通云玉像君子之德燥不轻湿不重也说文云玉有五德)

资粮(上即夷反玉篇助也考声取也切韵资亦货财也说文从贝次声也下吕张反亦作粮说文云粮储也切韵云仓粮也尔雅曰粻粮也郭注今江东通呼粮为粻)

粗犷(上仓孤反切韵疏也大也字统云鹿之性相背而食虞人兽害之故从三鹿俗省作粗义同下古猛反切韵大也字书云猛也说文云从犬广声又音俱永反)

蜇螫(上陟列反字书云蝎蜇蜂虿毒也古文作虻下商只反切韵虫行毒也云地有螫毒不可触其尾考声云螫噬也啮也古文作蠚)

碜剌(上楚锦反又作墋说文云土石砂参也经文作碜非下郎遏反上言碜下剌令作粝切韵云[夕/鹿]也米之脱粟者也作此剌字[石*辛]也戾也非碜粝义也)

捺落迦(梵语也或云那落迦此云苦器或云苦具即治罚罪人之器具地狱总名也故俱舍论云此下过二万无间深广同上七捺落迦八增皆十六)

湍驰(上他端反说文云浅水流沙上也字书云疾濑也音落大反下直离反玉篇云驰逐也字书云驰骛也说文疾也从马池省声也)

沦溺(上力迍反字书沈也没也尔雅曰小波为沦郭注云谓蕰沦也下乃历反切韵云溺水也说文没也从水弱声也古文作[仁-二+水]云人堕水也)

滩渚(上他单反玉篇云河滩也尔雅曰太岁在申曰涒滩下章与反尔雅云水中可居者曰洲小洲日渚小渚曰沚又作陼音同上沚音止)

    新译十地经卷第三

扪摸(上莫盆反毛诗传曰扪持也韵诠云扪搎也下音莫说文云摸[打-丁+索]也案扪搎摸[打-丁+索]犹摩挲也搎音孙[打-丁+索]音索挲音娑)

蚊蚋(上音文庄子云蟭螟巢于蚊眉下而税反小蚊蚋说文云秦人谓之蚋楚人谓之蚊通俗文云蜎化为蚋也蜎音血缘反又作蚉蚋二形)

[蜣-儿+(鬼-((白-日)/田))]螂(上去羊反下吕张反尔雅释虫云蛣[蜣-儿+(鬼-((白-日)/田))][蜣-儿+(鬼-((白-日)/田))]螂郭璞注云黑甲虫也啖粪土者)

策励(上楚革反韵集云谋也筹也顾野王云马挝也释名曰策者教令于上驱策诸下也下力制反字书云兔也广雅云劝励也说文云力也从力厉形声字厉音同上猛也列也又严整也)

愠暴(上于问反切韵云怒也论语云人不知而不愠何晏注云愠怒也凡人有所不知君子不怒下蒲报反五经音义云谓侵暴说文云从日共音拱水音别作暴经文从田恭作暴甚乖字义也)

    新译十地经卷第四

箭镞(上子贱反郭璞注尔雅云竹箭篠也字书云竹高一丈节间三尺可为矢也下作屋反尔雅曰金镞翦羽谓鍭郭注云今之錍箭是也篠音苏鸟反錍音普兮反)

溟渤(上莫经反考声云深也山海经云北海谓之溟说文云从水冥声下蒲没反玉篇渤澥也字书云海水渤渤然也)

厚膜(上胡口反切韵云重也广也下音莫字统云皮内肉外谓之膜说文肉间[目*亥]膜也[目*亥]音古衰反)

缠裹(上直连反考声云绕也束也说文云缠约也从糸廛声下光火反考声云包也说文云裹缠也从衣果声也俗作畏讹略字也)

印玺(上正作[爪*(ㄗ@、)]释名曰印信也因也封物因付信也下斯氏反蔡雍独断曰天子之玺以玉[螘-豆+虫]虎剑古者诸侯共之月令曰秦以前诸侯乡大夫皆曰玺自兹以降天子独称玺诸侯不敢用也传玺谱云秦王子婴上高祖传国玺李斯所篆其文曰受命于天帝寿永昌也[螘-豆+虫]音敕支反)

癫癎(上丁坚反广雅云癫狂也毛诗笺云癫病也声类云癫风病也或作瘨下音闲集训云小儿癫病说文云风病也从疒间声或作痫亦通)

虫[屮/工/毋](上直躬反说文从三虫音许鬼反并二虫为[虫*虫]音昆尔雅曰有足谓之虫无足谓之豸音文尔反今俗借虫为虫下徒沃反切韵痛也害也考声云苦也说文云从屮作[屮/工/毋]屮音母列反)

咒诅(上又作祝詶二形音之受反说文云詶亦诅也下侧据反古文作[樝-木+示]释名云祝属也以善恶之辞相属着也诅谓使人行事阻限于言也说文云从言且声音子余反经文从口作咀音才与反非)

眩瞖(上玄绢反贾注国语眩惑也苍颉篇示之不明也说文云目无常主下于计反郭璞云瞖掩覆也考声云目中瞖也说文云从目殹声也音一奚反经文从羽作翳非眩瞖义也)

溉灌(上基懿反韵英云浇灌也说文溉示灌也顾野王云溉犹灌注也下古玩反切韵云渍也亦浇灌也二并形声字)

号嘷(二字同音胡刀反上号尔雅曰舞号雩也说文哭也作唬同下嘷玉篇叫也说文作獋虎怒声也亦作[囉-維+(((嘹-口)-小)-日+干)]字也)

喟叹(上口愧反说文大息叹声又作[(扁-戶+├)*又]尔雅曰息也又音口恠反下他旦反切韵云叹息也又作叹伤也)

吁嗞(上况于反切韵疑恠之词也下子之反切韵云嗞嗟忧声也尔雅作咨云嗟咨[肆-聿+差]也郭注云今河北人云嗟叹[肆-聿+差]音嗟)

    新译十地经卷第五

厕填(上初史反切韵厕间也下唐贤反宜作瑱字汉书训纂云谓珠玉[猒/土]坐为饰也又音唐见反今经作填乃是填塞之填非间饰义)

瞬息(上式闰反说文云目动睫也考声云目摇动也谓眸子转也又作瞚眴义同下相即反药证病源云凡人昼夜共一万三千三百息一息有差即为病矣梵云阿那钵那此云出息入息也)

    新译十地经卷第六

[寤-吾+告]寤(上音教正作觉苍颉篇云寐起也下吾故反说文觉而有信也寤亦晤也经文二字从穴作窹窹非也说文从[寐-未+夢]晤省)

开阐(上可哀反韵集云开辟也说文启也从门幵声从井作开俗用非正下昌善反玉篇亦开也扬也韵英明也教也)

遽务(上渠预反贾注国语云遽疾也玉篇云遽急也下亡遇反切韵事务也尔雅云骛务强也郭注云驰骛事务皆自免强也)

驶流(上所吏反苍颉篇云驶速疾也从马史声也经文作驶音古穴反駃騠马名非驶疾义下流字说文从水从[梳-木]音他忽反倒[巢-果+子]也[巢-果+子]音子经文作流非也古文又作[泳-永+不]騠音柱奚反良马也生走乃母)

    新译十地经卷第七

那庾多(中羊主反梵语也或云那由他西域数名也案黄帝算经有二十三数自万已去皆有上中下三等数也谓万亿兆京姟秭壤沟[澗-日+月]正载也下数十十变之中数百百变之上数亿亿变之案慧苑音义花严经阿僧祇品云一百洛叉为俱胝即当此亿也俱胝俱胝为阿庾多即当此兆也阿庾多阿庾多为那由他即当此京也余皆准知配之)

幽邃(上于虬反切韵深也隐也尔雅曰幽深也说文从山[茲-卄]声[茲-卄]音同上说文云微也下私醉反说文云邃深远也古文又作[怡-台+(隊-(阿-可))]音训同)

羁系(上居宜反释名云络马头曰羁縻马足曰绊下古诣反玉篇云系缚也又闭也)

诲诱(上荒外反韵英云训也教也论语云诲人不倦也下与久论语云循循善诱人也玉篇云引导也切韵该也音古泫反泫胡詃反又教也说文从言秀形声也)

    新译十地经卷第八

晖昱(上许归反切韵曰光也又作辉辉皆同下余六反尔雅云昱明也切韵云光也说文从日立声)

叆叇(上音爱下音逮广雅曰叆叇翳荟也荟音乌外反谓云兴盛也通俗文云云覆曰为叆叇也)

骇蹙(上闲揩反广雅曰骇起也夫惊者其心必举举即起也说文从马亥声下子六反切韵云促近也说文云迫急也从戚足声也)

    新译十地经卷第九

棽俪(上敕林反玉篇曰木枝而俪也说文木长俪也从林今声下郎计反字统云伉俪也亦宏壮也棽又音森林二音今并不取)

摩[醠-央+兮](下又作醯同呼鸡反梵语也具足应云摩醯首罗此云大自在也即色界主大自在天王是也)

钿厕(上徒年反玉篇金花钿也下初吏反切韵云闲下也说文云杂厕也)

    十力经一卷

刹别(上案玉篇音初八反案经合作差字故经云种种欲乐胜解差别今云刹别恐因声误写请诸高识再详经意)

    回向轮经一卷

资粮(上即夷反玉篇助也切韵云资亦货财也下吕张反亦作粮案资粮谓诸大士欲趣菩提涅盘二转依果先修福德智慧二种资粮也)

无怙(上亡夫反古文奇字作旡像天屈西北角也有本作旡音既非旡字也下胡古反尔雅曰怙恃也诗云无父何怙无母何恃)

忿恨(上正作忿音[敷-方+寸]粉反切韵怒也亦音[敷-方+寸]问反下胡艮反切韵恨怨也恚也)

并将(上音满逈反正体并字也切篇比也说文云二人同立也下即羊反尔雅曰将送也考声将大也助也说文云从[炙-火]寸爿声也[炙-火]音肉爿音墙经文作捋俗字非正)

续一切经音义卷三续一切经音义卷第四

        燕京崇仁寺沙门希麟集
续音大乘本生心地观经八卷 守护国界主陀罗尼经十卷 大乘瑜伽曼殊室利千臂千钵大教王经十卷

右三经二十八卷同此卷续音

    大乘本生心地观经(并序)

噫夫(上于其反切韵忆也考声云恨声也郑注礼记云噫不寤之声也下房无反考声云语端之词礼记曰夫为人子者又曰夫三年之丧又曰夫不舍昼夜皆语端也)

筌蹄(上七缘反考声取鱼竹器也亦笼属也亦名鱼笱庄子云筌者所以在鱼得鱼忘筌也下弟奚反庄生云蹄所以取兔得兔而忘蹄也从足帝声玉篇作罤云兔网也)

逵路(上求危反尔雅曰九达谓之逵郭璞注云四道交出复有傍通下洛故反尔雅曰一达谓之道路郭注云谓长道也逵又作馗音训同)

耆阇崛山(上音只次视遮反梵语讹略也正云姞粟驮罗矩吒此云鹫峰亦云鹫台此山峰多栖鹫鸟又类高台故以为名姞音巨乙反)

或裸(下古玩反诗云裸将于京论语云楴自既裸孔注云酌郁[彰-章+鬯]以裸太祖与灌同训案经序云潜导之功或裸于理说文裸字从示音视神祇祷祝祭祀之类皆从示今序从衣作裸音华瓦反谓脱衣露体也智者详之)

醴泉(上来启反尔雅曰甘雨时降万物以嘉谓之醴泉瑞应图曰王者饮食纯和则醴泉出饮之令人寿东观汉记云光武中元元年醴泉出京师饮之痼疾皆愈说文从酉礼声也)

醍醐(上徒奚反下户姑反说文作[飢-几+氐]糊二形云酪中出酥酥中清液也案本草治热毒去众风疾凉药也)

    大乘本生心地观经卷第一

阿若憍陈如(上鸟葛反次如者反梵语讹略也应云阿若多憍陈那阿若多此云解也以初解法故先彰其名憍陈那是婆罗门姓那是男声显从其父故新翻经云解憍陈那是也)

阿史波室多(梵语也旧云阿湿缚此云马胜罗汉名也)

澄澈(上直陆反字书澄水清也下直列反尔雅曰波澈也说文澈亦澄清也从水撤省声)

薜舍(上蒲计反梵语或云毗舍又云吠舍西域四姓一也臣富多财通于高贵或[商/貝]旅博货涉历异邦畜积资财家藏珍宝或称长者或封邑号者也)

戊达罗(上式句反亦梵语也旧云首陁讹略也此之一姓务于田业耕垦播植赋税王臣多为民庶并是农夫寡于学问四姓之中最下也)

鹦鹉(上鸟耕反下音武下又作[母*鳥]同山海经云黄山有鸟青羽赤喙人舌能作人语名曰鹦鹉曲礼曰鹦鹉能言不离飞鸟)

蚕茧(上杂含反说文纴丝也从[虫*虫]朁声经文作蝅蚕非或作蚕音天显反蚯蚓之类甚乖字义下古典反说文从虫糸[繭-(糸*虫)]像茧蛾之形三启经云譬如蚕作茧吐丝还自缚也经作[爾/虫]非本字也)

苏迷卢(旧云须弥或云弥楼皆讹也正云苏迷卢此云妙高山琳引俱舍论云东面白银北面黄金西面颇黎南面青琉璃大论云四宝所成曰妙出过众山曰高亦名妙光谓以四色宝光明各异照世故名妙光出水八万踰缮那量也)

瞻卜迦(旧云瞻卜正云瞻博迦旧翻为郁金花大论云黄色花也其树高大花气远闻西国多有此树也)

极爆(上极字说文从木亟声亟从二人又口云人在天地之间所急者莫越手口二即天地也勹古人字又即手也下补教反说文爆灼也广雅热也考声烧柴作声火烈也韵英云火灹也韵诠火烈声也)

胸臆(上香邕反说文胸膺也案胸亦臆也或作匈下应力反说文臆胸骨从肉意省声也)

沉沦(上直林反玉篇没也切韵大也浊也下劣迍反亦没水波也尔雅曰小波为沦)

[(└@人)/目]龟(上武庚反切韵无目也文子曰师旷瞽[(└@人)/目]也字书云[(└@人)/目]无所见也下居追反说菀曰灵龟五色似金似玉背阴向阳上高像天下平法地大戴礼云甲虫三百六十四神龟为之长尔雅曰一曰神龟也山海经云大苦山多三足龟)

    大乘本生心地观经卷第二

吮乳(上徐充反韵英云嗽也从口允声经作咒草变字下儒主反切韵柔也酪属也考声[女*尒]汁曰乳说文从乙孚声)

瀑涨(上薄报反尔雅曰瀑雨谓之涷郭注云江东呼夏月瀑雨为涷雨也涷音东下知亮反切韵大水满也说文水盛也从水张形声字也)

矛矟(上莫侯反吕氏春秋云蚩尤作矛考声酋矛戈之类也说文矛长二丈建于兵车也有作鉾俗字下双卓反博雅云矟亦矛也古今正字矟长丈八尺文字典说今之戟矟也有作槊[木*朔]皆非正字)

髓恼(上虽柴说文骨中脂也从骨随省声下能老反文字集略云头中髓也说文[匕*(巢-果+(离-禸))]字从匕从囟囟音信小儿[土*(巢-果+(囗@乂))]会也从巛巛像发上谓相上着也今经作脑字或作[腮-田+(囟-乂+夕)][月*(止/(止*止))]脑[嗈-邑+(离-禸)][怡-台+(止/(止*止))]五形皆讹谬字也)

    大乘本生心地观经卷第三

蚊[蠢-春+(└@人)](上勿汾反说文作蚊吴音闽啮人飞虫子经作蚉俗字下莫耕反声类云似蝇而大说文云山泽草花中化生也亦生鹿身中形大者曰[蠢-春+(└@人)]小者曰[虫*((天*天)/日)]音暂字也)

攒鎽(上在桓反切韵合也字统云攒聚也谓合聚一处也下敷容反韵集云剑刃也考声鎽利也锐也从金峰声也)

象蹋(上徐两反尔雅曰南方之美者有梁山之犀象焉郭注云大兽也长鼻大耳三岁一乳或作[象-(豕-一)+(舄-臼)]下徒合反韵英云蹴也考声足践也经作踏音他合反着地行也非经意又作踏不成字也)

跏趺(上音加下音夫二字皆相承俗用也正作加跗二形郑注仪礼云跗足上也顾野王云足面上也案金刚顶瑜伽仪云坐有二种谓全加半加结加坐即全加也加跗坐即半加也谓降魔吉祥等也如前已释也)

船拨(上述缘反方言云自关而西谓舟为船说文船舟也从舟沿省声下烦靺反考声云缚竹木浮于水上集训云木橃也或作筏栰俗谬也古作[舟*發]字)

萎悴(上于妫反韵英云萎蔫也说文从草萎声言草委在地也下情醉反案萎悴宜作瘁顇尔雅云病也悴忧也经作悴俗字)

    大乘本生心地观经卷第四

蝼蚁(上落候反郭注尔雅云蛖蝼即蝼蛄也说文蝼蛄或即今石鼠也头似兔尾有毛青黄色好田中食粟豆下又作螘或作[蠢-春+義]同鱼绮反尔雅曰蚍蜉大螘小者螘字林云北燕谓蚍蜉为蚁也)

迦兰陁(梵语也或云迦兰多或云迦兰铎迦此云好声鸟谓此竹林多栖此鸟故以为名在王舍城也)

货鬻(上呼卧反切韵贿货也字书云市财也亦卖也从贝化声下余六反切韵鬻卖也尔雅曰鬻縻也说文作鬻从毓鬻省声也)

廛肆(上直连反正体字也经文作[邱-丘+厘]或作[堐-圭+(里/八/土)][土*厘]二形皆讹案周礼云廛谓市中空地也考声一亩半也韵英云居也下息利反尔雅曰肆故今也广韵陈也放也亦作肆也)

贸易(上莫侯反尔雅曰贸贾市也考声贸买也又交易也下音半益反谓交还货易也说文从日勿声也)

蔓延(上无怨反韵英蔓谓苽[瓜*夸]之苗也下延尔雅曰延长也延引也案蔓延如蔓草连延长引不绝也下延又作莚音余战反广雅云蔓长也莚遍也二字皆从草)

窻牖(上楚江反案说文作牕在墙曰牗在屋曰牕从片[(囟-乂+夕)/心]像交眼之形经中或作[阿-可+((囟-乂+夕)/心)]窓二形皆谬下由酒反说文穿壁以木交为牗从片户甫声[(囟-乂+夕)/心]音楚江反)

欻然(上辉律反[薩-產+辛]琮曰欻急也苍颉篇猝起也说文吹起也从炎吹省会意字也下然字从肉犬灬灬音标火行皃也云犬逐其肉灬以然之亦会意字也)

蓬勃(上蒲公反乱也下蒲没反勃盛也案如蓬草之乱盛也今经文作熢[火*孛]二形上音峰谓[仁-二+侯]望者夜火也字书无蓬音下[女*孛]烟起也若尘起作[土*孛]若香气作馥若心逆者作悖若水广浡非乱盛卒起皃也今合作蓬勃也)

牝马(上频忍反尔雅曰牝曰騇郭注云草马名也魏志云教民畜[牛*孛]牛草马也诗云騋牝三千也下马字说文像形也头尾四足王在其上也騇音舍騋音来)

槌胸(上直追反俗字也正作椎说文击也从木隹声下勖恭反说文膺也亦作匈字书云椎胸者悲恨之极自毁其身也)

    大乘本生心地观经卷第五

鉾矟(上正作矛音莫侯反下双卓反前第二卷经中已训释讫)

霹雳(上普击反下郎击反说文曰霹雳析震战也所击辄破若攻战也王充论衡云阴阳气盛相击之声即迅雷也)

阿练若(或云阿练儿或云阿兰若或云阿兰那皆梵语讹转耳正云阿兰娘义译云寂静处或云无诤地所居不一或住砂碛山林圹野或冢间寒林皆出聚落一俱卢舍之外远离喧噪之处也)

虎豹(上呼古反说文云山兽君山海经云幽都山多玄虎云豹淮南子云虎啸则谷风生也下博教反郭注尔雅云豹似熊小头庳脚黑白驳能[舌*氐]铜铁竹骨等白色者别名貘音陌)

豺狼(上士谐反尔雅曰豺狗足郭注云脚似狗切韵狼属也礼记云豺祭兽也下音郎尔雅曰牝獾牝狼说文似犬锐头而白颊从犬良声)

优昙(下徒含反梵语也或云乌昙应云优昙钵罗此云妙瑞花或云祥瑞花人间本无天妙花也或时一见)

    大乘本生心地观经卷第六

隙光(上绮戟反切韵闲也考声壁孔也说文空闲皆曰隙从阜曰上下小也经文作隟或作隙皆非下古皇反尔雅曰光充也切韵明也大也显也古作光字)

飞蛾(上芳非反韵英云翔也说文像鸟羽翻飞之形也下五何反说文蚕蛾也尔雅作[我/虫]同正作[我/虫]字也)

牝鹿(上频忍反尔雅曰鹿牝麚牝麀其子麛案别雌雄辨子母也麚音加麀音于牛反麛音迷下鹿字正从比)

芳饵(上[敷-方+寸]亡反考声芳草之香者也又美盛也下仍吏反韵英食也说文云粉饼也从食耳声也)

墙壁(上疾良反说文垣也五版为堵释名云墙障也所以自障蔽也从啬爿声经作[土*(圭/皿)][土*廧][土*(坐-工+皿)]皆非下比激反说文屋墙也释名曰壁辟也谓辟御风寒也从土辟声)

坏瓦(上芳杯反说文云未烧瓦器也下五寡反又作瓦像形也古考史曰夏时昆吾氏始作瓦也)

芭蕉(上霸麻反下即消王注楚词云香草名也生交阯叶如席煮渍可纺绩也不坚草也自外至内并无有实故经中多引为喻净名云是身如芭蕉中无有坚是也)

虾蟆(上胡家反下莫遐反切韵水虫也又作蜝本草云虾蟆一名蟾一名去[酋*黽]尔雅云鼁[酋*黽]蟾蜍郭云似虾蟆居陆地淮南谓之去蚊音甫)

    大乘本生心地观经卷第七

洟唾(上他计反下他卧反说文鼻液曰洟从水夷声也口津曰唾从口埵省声经文作涕音他礼反说文目汁也涕泣悲声也非洟埵义也)

    大乘本生心地观经卷第八

猿猴(上王元反尔雅作蝯云猱蝯善援郭注云便攀援也下音侯狝猴也从犬侯声也)

埃坌(上乌开反说文细尘也从土矣声下满闷反考声污也字书尘埃着物也)

青蝇(下余陵反考声云飞虫也郑笺毛诗云蝇之为虫污白色使黑喻佞人变乱善恶也又曰白圭之玷尚可磨也斯言之玷不可为也)

吠惮(真言中字也上借音微一反下音但不求字义)

    守护国界主陀罗尼经卷第一

炳曜(上兵永反考声明也说文焕明也从火[丙/一]形声字下弋肖反韵英云日光也切韵照也又作耀耀二形光耀炫耀也)

沙卤(上所加反尔雅曰浑沙出郭注云江东呼水中沙堆为潬西有沙州即呜沙山也下郎古反尔雅曰卤苦也郭注云谓苦地也案沙漠碱卤之地也二字并合从水经文作砂乃砂石也作卤乃卤簿乐名引天子车驾者也并非沙卤字也)

菡萏(上胡感反下单感反尔雅释草云荷芙渠其花菡萏毛诗传云未开曰芙容已开者菡萏说文菡从草函声音含萏从草臽声音陷经文作菡萏二形皆讹谬也)

羯逻(上居谒反下卢贺反梵语不求字义)

拊击(上孚武反切韵拍也下古历反切韵打也尚书舜典曰击石拊石百兽率舞孔传曰拊亦击也二字并从手付毄皆声也)

波涛(上博科反切韵云水波涛也尔雅曰大波为澜小波为沦也说文从水波省声下徒刀反考声涛浪浪也说文三波曰涛从水寿省声)

    守护国界陀罗尼经卷第二

魁脍(上苦[(德-彳+王)-心+(衣-〦)]反孔注尚书云魁师也郑注礼记云首也史记云壮夫也从斗鬼声下瓌外反广雅曰脍割也案魁脍者屠杀凶恶之师也从肉会声也)

旋澓(上又作漩音似缘反考声洄也尔雅曰旋复返也下符福反三苍澓深也谓河海中洄旋之处从水复声)

痴膜(上丑之反切韵痴愚也下幕各反切韵肉薄皮也考声云皮内肉外曰膜从肉莫声)

    守护国界主陀罗尼经卷第三

丛林(上徂红反孔注尚书云丛聚也字书云凡物之聚曰丛也说文草木聚生曰丛从[業-木+十]取声音土角反下力金反玉篇木竦也说文并二木也)

莽字(上莫朗反说文上下草犬在中也经作莾俗字)

涤垢(上徒历反切韵净也玉篇除也考声云洗涤也说文从水条声也下古厚反韵英云尘也考声染污也说文垢圿也从土后声圿音姧八反)

怡[申*(乞-乙+易)](上与之反切韵和乐也尔雅曰怡怿悦欣乐也下丑亮反玉篇通[申*(乞-乙+易)]也韵英云达也脉经云膓为膓气之府也从申膓省声)

    守护国界主陀罗尼经卷第四

谛听(上都计反说文云谛审也从言帝声下他定反考声待也说文云审也字书谋也又聆也说文从[德-彳]耳壬声也[德-彳]音得壬音他顶反谓以耳审得其声也壬即声又他丁反)

瀑流(上薄报反广韵甚雨也尔雅云瀑雨谓之涷郭云江东呼夏月瀑雨为涷音东玉篇疾也从水暴声下流字说文从水[梳-木][梳-木]他忽反倒书古文[巢-果+子]字[巢-果+子]音子经文作流非)

危险(上鱼为反玉篇云隤也字书云殆也考声亦险也字林云从人在厄上下虚捡反说文危阻也韵集云险难也又邪恶也从阜佥声)

卉木(上许贵反七诗云卉木萋萋也传云众也尔雅云卉草郭注云百草惣名也说文从三屮作芔二屮为草也屮丑列反草本初生之形也草今为廾音草)

憍陈如(上举乔反略梵语也具足云阿若多憍阵那阿若多此云解也谓最初悟解法故以彰其名憍陈那婆罗门姓也那是男声显从父得新译经云解憍阵那是也)

多陀阿伽度(或云阿伽度梵语鲁质也正云怛他誐多此云如来十号之中第一号也)

阿罗诃(下音呵梵语讹略也正云遏啰曷帝此云应供谓应受人天妙供故即十号之中第二号)

三藐三佛陀(藐本音莫角反为就梵语借音弥药反正云三藐三没驮三字去声此云正等觉亦云正遍知即第三号也)

[王*尒]膳(上正作珍陟邻反考声贵也说文重也儒行云儒为席上之[王*尒]也下时战反说文食具也周礼云膳夫上士二人掌王之膳方言云膳美食也从肉善声或作饍俗字非)

    守护国界主陀罗尼经卷第五

擐甲(上胡惯反说文云穿甲也案说文字林玉篇皆音胡惯反唯五经文字音义音古患反下古洽反说文兵器也音谱作钾云铠钾也又辰名也尔雅太岁在甲曰阏蓬也)

迟缓(上直知反切韵久晚也尔雅曰迟迟徐也郭注云安徐也下胡管反切韵舒也尔雅曰绰绰爰爰缓也郭注云皆宽缓也说文从糸爰声也)

奢摩他(梵语也此云止即持心定也)

毗钵舍那(亦梵语此云观谓观照惠也即定惠二名)

    守护国界主陀罗尼经卷第六

謇涩(上九辇反说文謇吃也谓语难也或从言作[言*蹇]下色立反案涩字合从人作[仁-二+(澀-(泳-永))]字书云[言/(言*言)]涩语不正也今从水作涩说文水塞不通也非謇[仁-二+(澀-(泳-永))]义[言/(言*言)]音初音反)

[病-丙+斯]破(上先妻反说文病声散也又作[斯/言]悲声也经作嘶字书云马鸣嘶也非[病-丙+斯]破义也)

熙怡(上许其反字书云和也切韵敬也养也尔雅曰缉熙光也下与之反尔雅曰怡悦也考声和乐也说文从心台台音怡)

觱篥(上卑吉反下力质反本胡乐名也毛诗云一之曰觱发二之日篥烈传云一之日周之正月也觱发寒风二之日殷之正月篥烈寒气也经文作筚篥二字同说文从竹毕栗声也)

鹤唳(上下各反说文鹤色白而喙长朱顶寿满千岁神仙鸟也拘朴子曰鹤鸣九皋声闻干天淮南子曰鸡知将晓鹤知夜半是也说文从鸟隺声隺音何各反云从冖隹隹鸟也鸟飞高至欲出于冖音癸营反下郎计反切韵鹤鸣也)

筝笛(上侧茎反说文鼓弦筑身乐也本大瑟二十七弦秦人不义二子争父之瑟各得十三弦因名为筝下徒历反说文笛七孔俗云羗笛风俗通云笛涤也言涤去邪秽纳正气也)

蠃声(上洛戈反切韵[虫*半]属也尔雅曰蠃小者蜬郭璞注云大者如斗出日南涨海中可为酒杯说文从虫[嬴-女]声俗作螺或有作蠡二形并音礼鹿案蠃本古乐器名也吹以和乐故经中多云蠃声或云法蠃用表法声普闻含识)

谷响(上古屋反切韵山谷也老子云谷神不死是为玄牝下虗两反考声云崖谷应声也或作[鄉/占][鄉/言]向三形亦通也)

    守护国界主陀罗尼经卷第七

藤萝(上徒登反字书云藤似葛而蔓生玉篇云藟也音垒下洛何反尔雅曰唐蒙女萝女萝菟丝也韵英云萝蔓也上藤字经文作蕂音诗证反乃苣蕂字胡麻别名也非藤萝义苣音巨)

羖羊(上公户反尔雅曰夏羊牡羭牝羖郭注云黑羖[羊*歷]也今人云牂羖也羭音羊朱反牂音子桑反羖或作[羊*古]同)

石矿(上常尺反释名云山体曰石下古猛反切韵金玉璞也说文未炼金也从石广声有作[金*丱]紫[金*丱]药名也经文从金广作矿俗用字也)

铃铎(上郎丁反切韵铃似钟而小下徒洛反释名云铎度也谓号令之限度也谓金铃铁舌振以用武金铃木舌振以兴文教令案振以警悟群生表传法语也)

驎陁(上良忍反下徒何反梵语也即赤色花名案字驎青骊马名)

辩捷(上皮件反切韵引也理也字书辩惠也说文从言辡声辡音辩下疾叶反韵英云速也胜也考声疾也尔雅际接翜捷也郭注云捷谓接续也即经中词无碍辩也)

    守护国界主陀罗尼经卷第八

謇讷(上九[朁-日+車]反说文语吃也从言褰省声或作[言*蹇]经文从足作蹇足跛也非此用下奴骨反字书亦謇也)

筏喻(上房越反方言曰[竺-二+孚]谓之箄箄谓之筏秦晋通语也案暂缚柴木水中运载者曰筏也又作拨[舟*發]箄音牌)

歌吹(上古俄反切韵歌谣也诗云我歌旦谣尔雅曰徒歌谓之谣下尺伪反尔雅曰徒吹谓之和说文作籥)

    守护国界主陀罗尼经卷第九

巡狩(上祥伦反切韵遍也察也下舒救反韵英云狩猎也尚书曰二月东巡狩至于岱宗柴孔传云诸侯为天子守土故巡行之顺春先东巡次夏秋冬例然巡狩四岳然后归告太庙)

孤茕(上古胡反考声云独也说文无父曰孤从子从觚省声下葵营反考声云孤单也文字典说无兄弟曰茕说文作[煢-(冗-几)]从卂营省声或从人作[仁-二+(煢-(冗-几))]或省作焭皆通用字)

鼋鼍(上鱼袁反三苍云似鳖而大也下徒何反山海经云江水足鼍郭璞注云似[虫*折]蜴大者长丈有鳞彩皮可以为鼓诗云鼍鼓蓬蓬也字从黾音猛[(口*口)/田/一]音那声也经文从龟作二字大谬字书无此鼋鼍字)

株杌(上知虞反韵英木根也考声木本也下五忽反切韵树无枝也说文二字并从木朱兀声)

糠[麥*弋](上又作糠同苦岗反说文米皮也下与职反切韵麦[麩-夫+弋]也即麦上[夕/鹿]皮也)

阀阅(上房越反下翼雪反考声容受也字书云简阅具其数自序功状也史记云人吕功有五各明其等曰阀积阀曰阅说文二字并从门伐悦省声也)

掏珠(上苦洽反切韵爪掏物也说文从手爪在臼上会意字下音朱即数珠也)

腊沓子(沓徒合反考声合也说文从水音别与杂还字义同经文从水旧作沓或作沓误书也案腊沓子者以五谷杂令一处用以加持如今俗言腊杂子也)

瓶缸(上薄经反字书云汲器也或作瓶下下江反切韵罂类也考声云酒器说文从瓦作瓨古字也)

孽捙(上鱼列反下七何反正梵语也此云去阿孽捙云不去捙或作搓)

哑哑而笑(上乌陌反顾野王云哑哑笑声下私妙反说文大戴其竹君子乐然笑也经作[口*笑][口*美]笑皆非本字传写误)

    守护国界主陀罗尼经卷第十

旱涝(上胡笴反切韵雨少也字书阳极也从日干声下郎到反切韵淹又水涝也或作潦字亦同又音老)

饥馑(上居疑反下巨靳反尔雅曰谷不熟为饥蔬不熟为馑郭注五谷不成也凡草菜可食者通名为蔬又云仍饥为荐郭注连岁不熟)

雷霆(上鲁[廷-壬+(同-(一/口)+巳)]反切韵雷电也易曰天雷无妄也论衡云阴阳气系成声古文作靁下特丁反考声云疾雷也字书迅雷也)

篡夺(上初患反字书纂亦夺也韵英杀也说文从ㄙ箕声ㄙ音私箕音算云夺其君位事不敢公私而箕也下夺字说文正作夺强取也云手持一鸟大鸟在上[大/隻]去也从寸亦通无从木者)

逃窜(上徒刀反字书云走也避也切韵亡也亦窜也下七乱反考声藏也说文云鼠在穴中则为窜矣也)

椰子(上以嗟反切韵果木名也出交州其叶背面相类案食之止渴)

仆面(上满北反尔雅曰毙仆也郭注云谓前覆也亦作踣案仆面谓面覆于地也)

[舌*也]唇(上神氏反切韵以舌取物也说文作舓俗又作舐训同下食伦反切韵口唇也字书亦作[口*脣]字也)

拳手(上巨圆反广雅曰拳奉持也切韵屈手也从手卷省声经文从足作踡字书云踡局行不进也非拳手义)

咀沫(上慈吕反切韵咀嚼也字林咀啮也亦作龃苍颉篇咀噍也下莫割反即水沫也案咀沫即口中廷沫也)

    大乘瑜伽千钵文殊大教王经卷第一

阿阇梨(梵语也或云阿遮梨或云阿左[黍-禾+利]此云轨范师谓以轨则仪范依法教授弟子)

和尚(正梵语[打-丁+鳥]波地耶此云近读谓此尊师为弟子亲近习读者也旧翻为亲教良以彼土流俗云殟社此方讹转谓之和尚相承既久翻译之者顺方俗云)

摩[醠-央+兮]首罗(梵语讹也正云么[醠-央+兮]湿伐罗也么[醠-央+兮]此云大也湿伐啰此云自在天也即大自在天王也谓此天王于大千界中得白在故)

蠢动(上尺允反亦动也尔雅曰蠢震动也郭注云皆摇动貌又曰蠢作也即动作也说文云动也从[虫*虫]春声会意字[虫*虫]音昆也)

屠儿(上达胡反考声屠杀也说文屠刳分割牲肉也下汝移反正从凶几上音信[阿-可+(巢-果+(离-禸))]会也下音人云[阿-可+(巢-果+(离-禸))]会未合人以承之)

魁脍(上苦回反切韵帅也首也下古外反说文割也切肉也细切为脍或作侩音与脍同市人合也非此所用也)

田猎(上徒年反正作畋白虎通云畋为田除害故曰畋猎如经文作田非案字书作畋古者肉食取禽兽曰畋下良涉反尔雅猎虎也郭注云凌猎暴虐也从犬[臘-月]声也)

渔捕(上语居反说文渔捕鱼也尸子曰燧人之世天下多水故教人渔古文作[敲-高+(虎-儿+魚)]亦捕也或作[敲-高+魚]谓[敲-高+魚]猎也下薄故反切韵捉也)

驰驴(上徒何反说文骆驰胡地兽也背有肉鞍负重千斤日行三百里能知水泉所在下力居反切韵畜也释名云驴卢也取其卢卢之声也从马卢形声字)

猪狗(上又作猪尔雅曰豕子猪也郭注云今亦曰[(雪-雨)/(土*失*匕)]江东呼狶礼记檀弓注云南方谓猪为都字从豕都省声下古厚反切韵犬也尔雅云犬未成毫狗也从犬句形声字)

喑痖(上饮今反说文不能言也喑犹无声也下乌贾反考声云不能言也痖人虽有声无词也古今正字痖喑也从疒亚声疒女厄反)

熙怡(上虚饥反字统云熙和也考声云美也从灬[(厂-一)*臣*巳]声也[(厂-一)*臣*巳]音同上灬必遥反有作[烈-列+((冰-水)*臣*巳)]熙二形皆非下以之反考声怡喜悦也说文云和也从心台声台音以之反)

嗢钵罗(上乌骨反旧云优钵罗或云沤钵罗此译云青莲花其花最大最香人间全无出大雪山无热池中)

芬陀利(或云奔茶利皆讹正云奔[奴/糸]里迦此云白色莲花也人间无亦出彼池)

钵头摩(或云波头摩或云钵弩摩亦云钵特摩皆讹应云钵纳么此云红色莲花上者人间虽有不及彼池出者)

俱物头(或云拘牟头亦云拘摩那梵音轻重也正云俱某陀此云赤莲花亦出彼池人间希少)

    大乘瑜伽千钵文殊大教王经卷第二

颰陀(土蒲钵反梵语也古或云跋和正云跋捺罗此翻为贤也或云贤善)

殑伽(上疑等反下鱼佉反梵语也旧云恒河是也即无热恼大池流出四河南面一也旋流一匝流入南海者涅盘经中恒河女神也案殑伽河神名因神彰名也慧菀慧琳皆作此说)

    大乘瑜伽千钵文殊大教王经卷第三

糁[幌-光+月]地(上乘感反次音冒梵语也旧云三菩提此云正等觉也)

葂憾(上借音无远反下胡感反梵音秘密不可翻传也)

    大乘瑜伽千钵文殊大教王经卷第四

嘊喍(上五佳反下音柴犬斗也玉篇犬相啀也埤苍云相啀拒也玉篇作龇[齒*宜]褰唇露齿之貌也)

嘷吠(上胡刀反古文作獋说文玉篇咆吠犬鸣也切韵熊虎声也经文作号悲哭声非嘷吠义)

腐烂(上房武反切韵败也字书臭也考声朽也下郎肝反切韵火熟也从火阑声)

卜筮(上博木反尚书云我卜河朔孔传曰卜必先墨画龟然后灼之兆顺食墨吉也下时制反说文蓍曰筮决也世本云巫咸作筮故从竹从巫也)

缤纷(上疋仁反玉篇缤缤往来貌或盛也又众也下孚云反玉篇纷乱广雅缤缤众也纷纷乱也谓众多乱下也经文从草作[卄/(實-毌+尸)]音[實-毌+尸]乃[卄/(麩-夫+生)][實-毌+尸]字五月管名也作芬草芳盛也二字皆非也)

    大乘瑜伽千钵文殊大教王经卷第五

毗卢遮那(梵语讹也应云吠噜左曩旧译云光明遍照新翻为大日如来云如大日轮无幽不烛也)

阿閦(下又作閦同初六反梵语不妙古云阿插一也应云恶蒭此云无动即东方佛名也)

懒惰(上亦作[娕*頁]同勒坦反下又作墯同徒卧反考声云不勤也说文不敬也并从心赖隋声也)

[榩-文+ㄆ]椎(上渠焉反尔雅曰椹谓之[榩-文+ㄆ]郭注云斫木櫍也下直追反说文击也从木隹声经文作楗槌或作揵稚梵语薜吒迦此云所打即或铜或木击以警众也)

拣择(上奸眼反文字集略云拣选也亦择也从手柬声说文柬字从八在束中下音泽切韵择亦拣也从手泽省声也)

    大乘瑜伽千钵文殊大教王经卷第六

莹明(上乌定反顾野王云莹饰也考声莹光也亦明也或从金作蓥训同明或作明又作明同)

缠缚(上直连反俗又作缠切韵绕也考声缠亦缚也又音直战反下符约反切韵系也字书缚亦缠也三启经云如蚕作茧吐丝自缚也从糸博省声也经作缚也尔雅云十羽谓之缚书误也)

谄谀(上丑琰反又作讇切韵谀也论语云非其鬼而祭之者谄也郑注云谄媚求其福下以朱反说文谀亦谄也从言臾声经文单作乃须臾字也)

休废(上许尤云切韵善也美也考声息也说文从人倚木息也下芳肺反尔雅曰废舍也郭注云舍放置也切韵止也经文作废废病也非休止义)

    大乘瑜伽千钵文殊大教王经卷第七

尔焰(梵语也此云所知花严七十七云过尔焰海也菀法师释云谓智所知境非预识境共转也)

秉显(上兵永反尔雅曰秉拱执也说文云手持一禾曰秉下呼典反说文玉篇字林并云光也明也案经云五智秉显宜作炳或作昞字未详秉显义)

    大乘瑜伽千钵文殊大教王经卷第八

济拔(上子计反切韵惠也定也尔雅曰济渡也济成也济益也郭注云广异训各随事为义下蒲八反切韵擢也又尽也从手犮声)

    大乘瑜伽千钵文殊大教王经卷第九

逼迮(上彼力反切韵逼迫也考声云逼近也下侧伯反玉篇狭也亦迫也或作窄亦同)

登入(上都胜反尔雅曰跻登升也切韵进也礼记月令禾乃登即成也)

    大乘瑜伽千钵文殊大教王经卷第十

裸形(上华瓦反本音郎果反为避俗讳作上音顾野王云脱衣露袒也说文从衣果声案坼衣半上半下果在中即为裹并衣在一边即为裸会意字也经文从示作裸音灌非此用也)

祠祭(上似兹反尔雅曰春祭曰祠郭注曰祠之言飤也下子例反切韵享荐也论语云祭神如神在如前花严经第十二已释)

厮破(上息妻反切韵病声散也考声云声嗄也经作嘶马嘶呜也非破义)

綟急(上练结反切韵云小结也字书拗綟也与捩意同下急字从人手心也云人之急者心之与手[夕-、]古人字彐古手字会意也)

诋债(上又作詃同都礼反切韵呰也[言*互]亦诃也考声欺也毁也下侧懈反切韵征财也从人责声)

拘賖梨子(具足应云未伽梨拘賖梨子末伽梨是姓拘賖是母名也此外道计苦乐不由因即自然外道)

毗罗[月*互]子(具足应云毗罗[月*互]子珊阇邪毗罗胘母名也珊阇邪此云等胜此外道不须修道经八万劫自尽生死如转缕丸也)

鸠驮迦旃延(具足应云迦罗鸠驮迦旃延迦罗鸠驮此云黑领迦旃延姓也此外道应物而起人若问有答有若问无答无也)

富兰那迦叶(富兰那此云满也迦叶姓也此云龟氏此外道计无因也)

尼乾陀若提子(尼干陁此云无继若堤母名亦云亲友母名亲友也此外道计苦未有定因要必须受非道能断)

阿耆陁翅舍钦婆罗(阿耆陁此云无胜翅舍钦婆罗此衣名此外道以人发为衣五热炙身也)

续一切经音义卷第四续一切经音义卷第五

        燕京崇仁寺沙门希麟集
续音新译仁王护国般若波罗蜜多经二卷 大威力乌枢瑟摩明王经三卷 金刚顶真实大教王经三卷 金刚顶修习毗卢遮那三摩地法一卷 金刚恐怖最胜心明王经一卷 不动使者陀罗尼秘密法一卷 普遍智藏般若波罗蜜多心经一卷 观自在多罗菩萨经一卷 一字奇特佛顶经三卷 阿利多罗阿噜力经一卷 金刚顶瑜伽文殊师利菩萨经一卷 底哩三昧耶不动使者念诵经一卷 大方广观世音菩萨受记经一卷 菩提场所说一字顶轮王经五卷 十一面观自在菩萨秘密仪轨经三卷(合一卷) 出生无边门陀罗尼经一卷 大吉祥天女无垢大乘经一卷 大吉祥天女十二名号经一卷 一切如来金刚寿命陀罗尼经一卷 金刚顶瑜伽十八会指归一卷 瑜伽念珠经一卷 普贤行愿赞一卷 大集地藏菩萨问法身赞一卷 金刚顶理趣般若经一卷

右二十四经三十七卷同此卷续音

    新译仁王护国般若波罗蜜多经卷上(并序)

皇矣(毛诗传曰皇大也匡也尔雅曰皇匡王正也下于纪反说文语已词也从ㄙ古文已字矢声也ㄙ音以)

绵络(上弥编反切韵微也历也下音洛说文织络亦[絅-口+又]罗也从糸各声)

罗罩(上鲁句反尔雅云鸟[(ㄇ@人)/古]谓之罗下竹教反说文捕鱼器也方言笼罩也说文罗罩二字并合从冈作也)

泳沫(上音咏尔雅曰泳游也郭注云潜游水底也下满钵反考声沫止也水上浮沫也又终也杪也二字形声也杪音亡沼反)

五始(案三五历记云气像未分谓之太易元气始萠谓之太初也气像之端谓之太始形变有质谓之太素也质形已具谓之太极也斯为五始也)

彻枕(上缠列反字书云彻去也除也考声抽也说文通也从彳攴育声也下之荏反韵诠云枕所以承头也从木冘声冘音淫彳音丑尺攴音普十反)

遏[寇-(敲-高)+ㄆ](上安葛反苍颉篇云遏遮也毛诗传曰遏止也尚书云遏绝也下口构反考声寇贼也韵诠云盛多也说文暴也字书宝字从攴完)

着星辰(上张卢反周易曰玄像着明莫大乎日月也礼记云着而莫息者天也着而不动者地也又曰着明也立也成也古今正字从草署省声下星字古文作曐说文云万物之精上为列宿也又星即五星[跳-兆+(厂@黑)]行二十八宿也案七曜天文经云紫微太微于市三垣及列宿中外官惣一千四百六十四星应占用者辰即北辰也论语云为政以德譬如北辰也)

缅寻(上绵典反贾注国语反缅思也说文微丝也从糸面声下徐林反字书常也考声觅也逐也字从彐音手从口工寸会意也)

[壴*咨]夫(上于记反考声云[壹*咨]哀痛声也入发叹词也从壴次口作[壹*咨]今序中从心作懿俗用字下夫音扶壴音竹句反)

波斯(波斯匿王名梵语略也正云钵罗犀那逝多此云胜军即请佛说内护外护之请主)

永袪(下去鱼反考声云袪袖也集训举也韩诗云袪去也说文从衣去声)

乃津(上奴改反古文乃字也亦语词也下井寅反郑注周礼云津润也尔雅曰津梁也广雅亦津济也)

缇油(上弟矣反郑注周礼云绿色缯也又云浅红也说文帛赤黄色也下油谓绢油也古人用色绢油以书记事也)

大辂(下洛故反白虎通云天子大辂也字书古者椎轮今饰之华丽也大戴礼云古之车辂盖圆像天二十八轑以像二十八宿[車*尒]方像地三十辐像日月之数仰则观天文俯则察地理前视睹銮和之声侧视观四时之运也释名云天子所乘曰辂也以金玉象随饰名之也)

[按-女+(火/又)]缀(上色邹反考声云[按-女+(火/又)]求也索也下追卫反贾注国语云缀连也切韵续也说文从糸叕声也叕音陟劣反)

褰裳(上去干反考声云抠衣也尔雅曰深则厉浅则揭揭者揭衣也郭注云谓褰裳也揭音去谒反下市羊反字书上曰衣下曰裳也)

沃朕(上乌谷反尚书曰启乃心沃朕心贾注国语云沃美也广雅曰沃清也说文沃溉灌也下朕字尔雅曰朕予言我也案古者贵贱同称自秦始皇唯天子独称朕也)

袭予(上寻立反广雅袭反也司马彪注庄子云袭入也郭注尔雅云袭重也下以诸反尔雅曰予我也)

之籁(下洛大反广雅曰籁箫也大者二十四管长尺四十小者十六管长尺二寸有二底说文云三孔箫也从竹赖声也)

栾棘(上卢桓反礼记天子墓树松诸侯柏大夫栾士杨说文栾木似栏从木鸾省声下矜力反毛诗传曰棘酸枣也郭注尔雅云颠棘叶细有刺说文似枣丛生从二束广雅云棘箴也东音刺)

弼我(上贫蜜反孔注尚书云弼辅也尔雅曰弼崇重也尚书大传云天子方四邻左辅右弼前疑后承广雅弼备也大戴礼云洁廉而切直匡过而谏邪谓之弼也说文云字从弜音巨支反从西音添念反或从攴作[弓*弓*ㄆ]或作[弓*((丙*丙)/一)]字皆古文也)

良贲(下彼义反韵英微也卦名也易云贲亨小利利有攸往案良贲即助译此仁王经僧名也)

常[褒-保+公](下公稳反即翰林学士姓名也)

握椠(下才敢七艳二反释名云椠版也长二尺韵诠云以版为书记也说文牍朴也从木斩声集训云削版而记事者也又音佥字)

邃赜(上虽醉反王逸注楚词云邃深也下柴革反刘献注周易云赜者幽深之称也说文从[(厂-一)*臣]责声也[(厂-一)*臣]音夷序文作顊赜俱非)

较然(上音角考声略也广雅明也尔雅直也尚书大传较其志见其事太玄经云君子小人之道较然见矣汉书云较然易知也)

钩[宋-木+索](下所革反说文入家搜也从宀索声考声云取也求也今俗省去宀但从市从糸作索也宀音弥仙反)

蹑金(上黏辄反方言云蹑登也广雅履也说文蹈也从足聂声也聂音同上)

惋抚(上乌贯反考声云叹恨也桂菀珠丛云惊叹而藏于心也下芳武反尔雅曰抚者掩也拍也)

旃蒙岁(上之然反尔雅曰太岁在乙日旃蒙在巳日太荒落案唐帝年历云代宗皇帝广德三年甲辰改永泰元年二年乙巳即旃蒙岁也到今统和五年丁亥得二百二十三年矣)

木槿荣月(次巾隐反尔雅曰椵木槿也郭注云似李树孙炎疏云花如蜀葵紫色朝生夕殒也此花夏五月方荣盛也仁王般若念诵仪轨前记云夏四月于南桃园乃译此经)

鹫峰(旧云耆阇崛山正梵云姞栗驮罗矩吒此云鹫峰或云鹫台此山峰上多栖鹫鸟又类高台故也在王舍城侧说此经处也姞音巨乙反)

室罗筏(旧云舍卫国正云室罗筏悉底此云好道或云闻物即波斯匿王所治之境也)

技艺(上渠绮反考声能也集训技亦艺也又工巧也从手支或从人作伎俗用也经文从女作妓女乐也非技艺字下鱼祭反切韵才能也论语云游于艺也何注云六艺也谓礼乐书数射御也)

比丘(梵语不正也应云苾蒭此云怖魔一乞士二净命三净戒四破恶五也具此五义故存梵语不译也)

比丘尼(五义如前尼即女声)

优婆塞(古梵语也正云鄥波索迦鄥波此云近也迦此云事也索是男声即近事男也谓受丑戒亲近承事于三宝者也)

优婆夷(正云鄥波斯迦鄥波迦如前释斯是女声呼也)

赡部洲(上时染反梵语也此大地之惣名古译或云谵浮或云琰浮或去阎浮提或云琰浮利正云[弓*替]谟立世阿毗昙论云有赡部树生此洲北边泥民陀罗河南岸正当洲之中心北临水上于此树下水底有赡部黄金树因金而得名洲因树而立号故名憺部洲谵音之[芸/木]反[弓*替]音蚕览反)

那庾多(中音以主反梵语或云那由他西域数名也此土忆)

    新译仁王护国般若波罗蜜多经卷下

杻械(上敕久反下胡戒反玉篇桎梏也穿木为也在手曰杻在足曰械也二字从木丑戒皆声也)

枷锁(上音加考声梏也穿木为孔加于颈也囚系罪人之具下乘果反以铁为索縻系罪人也)

检系(上居俨反广雅曰检匣也括也谓括束不得开露也又察也谓察录系缚也从木佥声)

摩诃迦罗(梵语也摩诃此云大迦罗此云黑经云摩诃迦罗大黑天神唐梵双举也此神青黑云色寿无量岁八臂各执异仗贯穿髑髅以为璎珞作大忿怒形足下有地神女天以两手承足者也)

疮疣(上恻庄反韵英云疮痍也或作创古文作[利-禾+刃]下有忧反苍颉篇疣病也或作肬亦通古文或作[病-丙+又]也)

日月失度(下徒故反案青岑子云日太阳之精一岁一周天月太阴之精一月一周天金匮经云月主忧患日主福德故月为刑奇日为德奇常以冬至日在斗二十一度四分度之一春分之日在[((嘹-口)-小)-日+圭]十四度夏至之日在东井二十六度秋分之日在角二度四分度之一差此则为失度也)

搏蚀(上补各反说文云击也下音食释名云月亏则蚀稍稍侵亏如虫食草木叶也九曜五行历云罗[目*候]一名蚀神头常隐不见逢日月则蚀又日月同色月掩日日蚀又云日冲大如日日光不照谓之暗虗值月则月蚀也)

彗星(上随锐反考声妖星也尔雅曰彗星为欃枪郭璞注云亦谓之孛星言其形孛孛似扫彗或云扫星或云孛星或云搀枪星或云彗星也)

木星(五星行藏历云木之精也其色青其性仁顺度行则为福逆行所守则为灾十二年一周天凡八十三年七十六终而七周天)

火星(火之精也色赤其性礼执法之像也履道而明则民安国泰失度紧小则中外兵[(坐-土+(大/亡))-(人*人)+(口*口)]大抵二年一周天七百八十日一见伏凡七十九年三十七终而四十二周天)

金星(太白金之精其色白其性勇将军之象一年一周天见二百四十四日初夕见西方其行稍急日行一度少半渐迟二百四十九度乃留八日逆行十日夕伏十二日遂晨见东方大抵八年五终五度夕见五度晨见)

水星(水之精其色黑其性智四时皆出入光明润泽则国礼民乐不尔则水旱作[海-母+小]常以四仲见一年一周天去日极远不过二十六度故人多不见凡三十三年一百四终七十四度晨见二十六度应见不见)

土星(土之精其色黄其性信女主象也顺轨光明有福乱行变色赤白天下有兵其行最迟二十九年半一周天三百七十八日一伏凡五十九年十七终而再周天初见东方也)

泛涨(土芳梵反贾注国语云泛浮也毛诗传云泛流皃说文从凡作泛下张亮反考声云水增大砂岸崩摧入水曰涨从水张声俗音上声非也)

亢阳(上康浪反考声极也字书高也切韵旱也易曰上九亢龙有悔谓阳极也)

降澍(下朱戍反集训云时雨所灌澍润生万物也经文作霔字书并无笔受者率意妄作也)

[木*函]盛(上遐严反考声云木匧也或作椷经文作函俗字本函谷关名下音成说文曰黍稷在器从皿成声也)

记籍(上居吏反释名曰记识也从言已声下秦昔反切韵簿籍也尚书序曰造书契以代结绳之政由是文籍生马)

    大威力乌枢瑟摩明王经卷上

摩醯首罗(正梵语应云么系湿嚩啰此云大自在也即色界天主于大千界得自在故)

逶迤(上于为反切韵雅也行皃也下弋支反切韵溢也汉书云水曲案逶迤迃曲邪行皃下又音达罗反训同上)

乌枢瑟摩(次音昌朱反梵语也或云乌蒭沙摩此云秽迹旧翻为不净洁皆谬新翻为除秽忿怒尊也案瑜伽依二种轮现身摄化一教令轮现端严身二威怒轮现极怖身为调难调诸有情故现可畏身也)

线絣(上私箭反周礼曰线人掌王宫缝线之事切韵缕线也又作线同下北萠反切韵振绳纆使直也俗从手作拼使也经文从木作拼音并乃拼榈木名并非线絣字)

颦蹙(上符真反切韵颦蹙眉也或作频说文忧又嚬笑也经文作频切韵数也近也非此用下子六反玉篇迫也说文急也从戚足声)

关键(上古还反说文曰以横木持门曰关声类曰关所以闭也切韵[尸@向]也说文从门[聯-耳]声也经文作閞音弁尔雅曰閞谓之槉非关键义下其辇反切韵键籥字书横曰关竖曰键也)

踯躅叶(上呈戟反次重录反药草名也本草云羊踯躅也叶花皆有大毒三月采花其花色黄亦有五色者羊误食其花叶踯躅而死因以为名古今正字踯躅行不前也二字并从足郑蜀皆声也)

用[疊*毛](徒叶反切韵白[疊*毛]也西域所尚也经文从糸作[繰-品+云]俗用非也)

瘢痕(上簿官反切韵疮瘢也下户恩反切韵瘢痕也考声瘢之微者曰痕也)

遁形(上徒损反切韵遁逃也谓潜隐也按一字顶轮王经安怛袒那法此云隐形也良以彼国邪正杂信异道间居更相是非佛以神力故说斯要令修瑜伽者随意自在速成悉地)

鍱裹(上与协反切韵铁鍱也金银铜等鍱皆同从金枼声也下古火反切韵包也又缠缚也从坼衣果在中形声字经文作裹俗用不成字)

制帝(梵语也或云支提或云制多应云制底邪此翻为积集或云生净信或云灵庙皆义译也谓于佛阇维处及经行说法处建置坟庙台阁总名也令诸人天积集福善之所也)

紫[金*丱](下古猛反药名也案本草云出西戎以树皮叶共煎成也可入药用也经作矿矿二形金王朴也非紫[金*丱]字也)

[火*(雪-雨+(雪-雨))]稻(上初爪反切韵熬也又作煼说文作[酉*(雪-雨+(雪-雨))]经文作炒俗字下徒晧反本草云粳米止烦泄稻米主温中令人多热说文糯即稻也字从禾舀声也)

麻[米*(虎-儿+旦)](上莫霞反切韵纻麻也说文云[(山/巾)*(山/巾)]网人治在屋下也故从广[(山/巾)*(山/巾)]也经从林作麻俗用变体也[(山/巾)*(山/巾)]音疋卖反下侧加反切韵麻[米*(虎-儿+旦)]也又[米*(虎-儿+旦)]糁考声滓也从米虘声也)

羖羊(上公户反尔雅曰牡羭牝羖切韵羖[羊*歷]也或作[羊*古]同经文作股说文股髀也非羖羊字也)

咬牙(上五狡反说文咬啮也从齿交声经文从口作咬音交咬咬鸟鸣也非此用也)

啮齿(上五结反考声啮噬也字书云浅咬也从齿契省声经文从口作啮非本字)

虎皮裈(下古浑反切韵裈裤也字林从巾作[巾*軍]古文作裈皆云下衣也)

木橛(其月反切韵杙也尔雅曰樴谓之杙郭注云橛也又云在地者谓之楎注云门橛也或作橜楎音晖也)

[撅-欠]量(上丑格反切韵毁也考声以手拓物也经文作拆俗用变体)

痃癖(上又作胘同胡坚反切韵肚痃也下芳辟反玉篇腹病也药证病源云恣飡生冷鱼肉杂果昼眠夜食胃冷脾虚不消化因兹结聚为症块发即筑心吐酸水也)

鵶翅(上乌加反切韵鵶乌别名也广雅云纯黑而返哺者曰乌小而不返哺者鵶也从鸟亚声也下施智反玉篇翅羽也又作[羽*支]古文作翨说文翮也从羽支声也)

卤土(上即古反尔雅曰卤矜碱苦也说文沙卤也从水卤声经文单作卤太常卤簿乐名非卤土义)

    大威力乌枢瑟摩明王经卷下

虵蜕(上食遮反切韵毒虫也尔雅曰蟒王虵也下汤外反又舒芮反说文蝉虵所解皮也广雅蝮蜻蜕也蝮扶六反蜟余六反蝉未脱者)

湿吠帝(上失入反次借音尾一反梵语也经中有作涅误也)

[合*牛][合*牛](呼感反从脐轮气海引声合口连呼)

馺嚩(上苏合反下无可反梵语不求字义也)

瑟碱(下本音古斩反碱土也为就梵音借音竹感反)

薄誐鑁(上音傍各反下亡范反梵语也旧云薄伽梵或云婆加伴古翻为世尊今云具六义故总云薄誐[金*(离-禸+ㄆ)]谓自在炽盛端严名称吉祥尊贵六也)

稻谷[禾*會](下苦会反苍颉篇云[夕/鹿]糠也)

捻彼(上奴典反切韵以手指紧捻物也从手然声)

    金刚顶真实大教王经卷上

缯幡(上疾陵反说文帛也又缯彩也下孚袁反说文幡帜也释名云幡翻也翻飞然也)

[山*含](借音胡感反梵声不求字义)

嗢陀南(上温骨反次徒何反或云嗢柁南柁唐贺反旧翻为偈颂也琳法师引瑜伽大论翻为足迹又云集总散义译也)

跋折罗(上盘末反次职列反梵语也旧云伐阇罗皆讹也正云嚩音无满反日罗此云金刚也)

逻惹(上卢个反下自攞反梵语也此云王经文作运字不晓梵音人误书)

才[發-殳+矢](上昨哉反说文暂也切韵仅也下[發-殳+矢]字说文从弓殳[癸-天]也[癸-天]从止止作[(┤*║*├)/一]音钵隶书变[(┤*║*├)/一]作[癸-天]殳音殊[(┤*〡)/一]音挞[癸-天]音钵)

    金刚顶真实大教王经卷中

应拼(下百萠反说文拼掸也从手并声亦作抨古文作[羊*并][羊*平]掸音但丹反)

钿饰(上堂练反字书宝瑟钿以饰器物也从金田声又音田花钿也)

恶(乌各反借音也真言种智字也)

    金刚顶真实大教王经卷下

曼茶罗(上莫盘反梵语也或云曼吒罗或曼拏罗此义译云众圣集会处即今坛场也)

心臆(下应力反说文臆亦胸也亦膺也从肉意省声也)

诜遮[牟*含](上所臻反下牟含梵语不求字义)

沮坏(上慈与反毛诗传云沮犹坏也广雅云湿也说文从水且声且音子余反下怀[貝*貴]反考声云崩摧也说文败也从土褱声[貝*貴]音吾恠反古文作[(褱-衣)*土])

搊掷(上[簉-告+舌]邹反考声云以手指钩也经作[捅-用+?][打-丁+((┐@一)/一/(┐@一)/一)]非本字下直炙反切韵振也投也古文作擿按搊掷以右手弄金刚杵也)

幖帜(上逋遥反说文云幖帜头上也从巾票声经从手作摽标举也木末也下尺志反切韵幡也字书云旌表也博雅作[巾*(土/心)]同经文从心作[愔*戈]微误)

弱吽鑁斛(上借音慈洛反吽音呼感反鑁音亡范反下胡谷反皆取梵声也即金刚钩索锁铃四摄种智字也)

[卄/耨]佉(上借音奴屋反下丘迦反梵语不求字义也)

掣那(上昌制反去声)

    金刚顶修习毗卢遮那三摩地法一卷

阏伽(上安葛反或作遏字梵语也即盛香水杯器之总名也)

靺[口*栗]多(上望[發-殳+矢]反次音栗梵语不求字义也)

上[月*(遻-(這-言))](我各反字书云喉上也说文龈也又作腭齶)

纱縠(上所加反切韵绢属也考声似绢而轻者也下胡谷反玉篇云罗縠也似罗而轻者也)

燥溪(上苏到反下苦鸡反真言中字不求训解也)

巘荡(上鱼蹇反下徒朗反梵语也此云涂香也)

    金刚恐怖最胜心明王经一卷

蛊[屮/工/毋](上字古郑注周礼云蛊者蛊物病害人也字书云腹中蛊也尔雅云蛊亦[屮/工/毋]也考声蛊魅也文字典说从虫皿也)

澡罐(上子老反下官唤反按澡罐即铜鉼也)

[要/月]绦(下吐刀反切韵靴绦也字书绦亦绳也字林作绦)

花揾(下温困反韵诠云内物水中也考声云拄也从手昷声)

镵钺(上士衔反切韵锐也方言云吴人谓犁铁为镵也下音员厥反切韵钺斧尚书王左仗黄钺字林云钺玉斧也说文从金戉声戉音同上戉字从[戉-戈]戈[戉-戈]音厥戈音过)

斧槊(上方矩反切韵斧钺也周书曰神农治斤斧下正作矟字音双角反切韵刀槊也通俗文云矛长丈八者谓之槊也)

三甜(上牒兼反切韵美也甘也一字顶轮王经云三甜谓苏乳酪也即西域所尚者也)

机杼(上居衣反下除旅反方言云杼轴织具也说文杼持纬也二字从木几予声也)

    不动使者陀罗尼秘密法一卷

恶兽(下舒救反切韵守也国语云兽三为群字林云两足曰禽四足曰兽说文从犬嘼声嘼音丑救反经文作狩冬猎也非此用)

龙湫(上力钟反切韵君也礼记云龟龙麟凤四瑞也易曰云从龙论衡云龙亦畜也古有捕龙氏若非畜安捕哉下即由反切韵水神名也考声湫聚也谓不流水也)

犊牸(上徒木反尔雅曰其子犊郭[王*僕]注云今青州人呼犊为[牛*句]音火口反下疾吏反切韵牛牝曰[牛*字]从牛字声字亦爱也养也)

篦搅(上边兮反考声竹篦也下古巧反切韵以手动也从手觉声也)

指擘(下补革反三苍云擘大拇指也陆氏释文云手足大指俱名擘也今经云大如指擘即形段如大拇指也)

剑把(上居欠反释名云剑捡也所以防捡非常也广雅云龙泉太阿干将莫耶断虵鱼膓等十余名皆剑异号也下必驾反切韵刀剑把也经文作靶说文辔饰也非此用有从金作釰全非)

邂逅(上胡卖反下胡遘反考声邂逅依俙也诗云见此邂逅也)

    普遍智藏般若波罗蜜多心经一卷

灵鹫(下疾秀反按灵鹫西域山名也或云鹫峰亦云鹫台如前已释)

总持(上作孔反切韵合也都也皆也普也字书云总众也下直之反切韵执也案梵语陀罗尼此云总持谓文义咒忍是也)

    观自在多罗菩萨经一卷

[篾-戍+(冗-几+代)]戾车(上眠弥反次音梨结反下齿耶反梵语讹也正梵语毕栗蹉此译为下贱种也谓乐垢秽业不知礼义淫祀鬼神互相残害也弥音边篾反蹉音仓何反)

净洒(下色下反切韵水洒也考声[泳-永+截]水也字书以水散地也从水晒省声字)

萨陀波仑(下卢毗反梵语也旧翻为常啼是)

月厌(下于艳反韵略魅也按月厌神杀名也正月建寅月厌在戊以此逆推至十二月月厌在亥经文作靥面上黑子也非月厌字)

组织(上则古反尔雅曰组似组东海有之郭注云组绶也礼记绶长一十二尺十二月也广三尺天地人三才也)

萝菔(上音罗下蒲北反尔雅曰葖芦菔郭注云紫花大根俗呼雹[穴/友][穴/友]音他匆反本草萝菔性冷利五藏除五藏中恶气服之令人白净肌细从草服声经文作卜乃葡卜字)

    一字奇特佛顶经卷上

靺师迦花(旧云婆师迦花梵语讹也正云[革*未][口*栗]沙迦此云雨时花也或云夏生花其花白色甚香半夏时生因名云)

碱卤(上胡缄反尔雅曰碱苦也切韵不淡也亦作醎俗字下即古反说文云西方碱地尔雅卤苦也从水卤声经文单作卤音虽同卤簿乐也)

礓石(上居良反字书石也释名云礓姜也言石似姜而坚也从石姜形声字经文作强尔雅音强作强界也陲也皆非礓石字)

缕[疊*毛](上力主反玉篇绪也切韵丝也下徒叶反切韵白[疊*毛]布也经文作[繰-品+云]俗用字非也)

藕丝(上五口反尔雅荷芙蕖其根藕其实莲桉藕即莲根也下丝字从二糸糸音觅)

结颣(下卢对反切韵粗丝也字书颣结颣从糸类)

芙蓉(上防无反下余封反郭璞注尔雅云江东呼芙蓉为荷郑笺毛诗云未开者曰芙蓉已开者曰菡萏也)

捻线(上年典反方言云捻续也顾野王云谓相接续也说文捻执也从手然声下先荐反人作线字书云合缕)

[麩-夫+廣]麦(上号猛反考声云[麥*廣]大麦也文字典说麦[麥*廣]也或作穬稻末也又麦[卄/(└@人)]也)

霹雳(上疋壁反下音历顾野王云大雷震动也论衡云阴阳气相击声也皆从两辟历声有作礔[石*曆]二字非)

桦皮(上华化反或作桦切韵山中木名也多出阴山其皮赤白二色白者为上西域用书梵夹也)

吃哩爹(上居乙反次音里下陟耶反梵语不求字义)

牙[齒*差](下昨何反又作齹切韵齿本也顾野王云齹疏者齿参差也)

    一字奇特佛顶经卷中

缮缝(上时战反切韵补也考声云缮修也下符容反说文缝紩也音直曰反亦缝也平声又音扶用反)

三橜(其月反尔雅曰樴谓之杙郭注云杙橜也又作橄尔雅曰门阃也)

嚧地啰(上借音来古反下弹舌呼罗字梵语此翻为血也)

瞻睹(上职廉反尔雅曰瞻视也考声察也下丁古反切韵见也视也玉篇观也正作睹从见者省经作睹俗通用)

剂膝(上在诣反切韵分剂也下息匕反切韵曲膝骹骨也说文从肉桼声经文作膝误书也桼音七骹音苦交反古今正字从[ㄗ@、]作[邱-丘+(暴-(日/共)+來)])

没[口*栗]多(中音栗弹舌呼之余依字梵语也此翻为死尸也)

摩努沙(中借音尼古反鼻音呼梵语也此翻为人人之[撼-咸+(句-口+夕)]名也)

紫[金*丱](下虢猛反药名也本草云出西域以树皮叶及胶煎成人药用亦堪胶黏宝钿珠玑等物胶去声)

扂锁(上徒玷反切韵闭户也字书小关碍门扇令不开也古文作扊又作[?丳]下正作锁音同苏果反切韵铁锁)

    阿唎多罗阿噜力经一卷

角胜(上古岳反切韵角竞也角触也汉书故事云未夬庭设角抵戏者使角力相抵即今之相扑也经文从手作捔即掎捔非此用)

坏椀(上配杯反考声云瓦器未烧者坏从土从杯省声或作坏字下乌管反切韵云器物也古文作盌字同)

鍮石(上音偷埤苍云鍮石似金而非金也西域以药炼铜所成有二种鍮石善恶不等恶者挍白为灰折善者挍黄名为金折亦名真鍮俗云不博金是)

捏塑(上奴结反切韵手揑搦也下乘故反切韵以泥塑像也古今奇字作塐经文作素非)

黍米(上舒吕反说文云禾属而黏者也以大暑而种故谓之黍从禾雨省声孔子曰黍可为酒禾入水也经文作[烈-列+禾]不晓字义误书也下莫礼反说文穬粟实也象禾实之形也)

豌豆(上一桓反切韵豆名下田候反切韵谷豆也物理论云众豆谓之菽也)

    金刚顶瑜伽文殊师利菩萨经一卷

一俱胝(下丁尼反梵语数名此翻为亿也黄帝算经总有二十三数亿当十四数自万已去有三等谓上中下也即十万百万千万依次配之)

幖帜(上必遥广雅云幖幡也说文云幖亦帜从巾票声下昌志反韵诠云帜旗也以表物也集训云帜亦幡也从巾戠声戠音织也)

莹彻(上又作蓥同乌定反切韵蓥饰也考声云光也下直列反切韵彻通也明也字书云道也达也作彻俗)

腰髆(下牓莫反字林云髆脾也说文云肩胛也从骨从榑省声经从月作膊音普博反郭璞云披割牛羊五藏也非经义专从甫寸也)

花蕊(下如捶反玉篇曰蕊为花须头点也从草糸惢声经有从三止作蘃非也惢音乘果反)

    底哩三昧耶不动使者念诵经一卷

底哩(上借音丁逸反哩弹舌呼梵语也此云三谓此经中说三种三昧即金刚莲花佛部是也)

磔开(上陟格反切韵胀也开也周礼牲祭以穰灾也尔雅祭风曰磔今经从手搩非经义)

先弯(下乌关反切韵挽取曲势也考声弯环曲皃也)

缚扑(上符钁反说文系也字书执缚从糸博省声经文从专作縳音传非也下满角反考声扑打也切韵相扑也经文作[木*雹]非)

辫发(上薄泫反考声辫结也字书编也从糸辡声辡音弁泫音胡畎反畎音古泫反)

蹙眉(上子六反切韵近也从也考声逼急也从戚足声经文从就作蹴切韵逐也又音七宿反非蹙眉义)

鵶[鳽-廾+ㄠ](上乌加反切韵乌别名也说文作鸦云阳鸟也下处脂反又作鸱郭注尔雅云鸱鸺也今江东通呼此属为怪鸟又云鸦鸱也)

枭翎(上古尧反郭注尔雅云上枭也切韵食母不孝鸟也故冬至捕枭磔之也字从鸟头在木上也下即丁反文字音义云乌翎即毛翎翎羽也经文作鸽诗云[即/鳥]鸽在原尔雅[即*鳥]鸰[邕*鳥]渠也郭云雀属也非翎羽义也)

    大方广观音菩萨授记经一卷

暂瞬(上藏滥反考声才也下舒闰反切韵目动也亦作瞚字)

熙怡(上虗之反下与之反说文熙怡和悦也方言云怡喜也前已广释)

    菩提场所说一字顶轮王经第一

目键连(中音健梵语讹也或云目揵连或作楗音渠焉反正云摩诃目特伽罗此云大采菽氏或云菉豆子母是采菉豆仙人种也从母得名也从父应云俱利迦也)

胫踝(上形定反玉篇胫足[跳-兆+非]膓前大骨也说文足胻也胻音幸从肉迳省声下华瓦反苍颉篇云在足侧高处也声类云足外附骨也说文云从足裸省声也)

坞波塞迦(上乌古反旧云优婆塞新云邬波索迦邬波此云近迦此云事索即男声也即近事男也谓亲近承事三宝者故云)

谟呼律多(上莫胡反梵语也或云牟乎[口*栗]多此云分俱舍论云一百二十刹那为一怛刹那六十怛刹那名腊缚三十腊缚名一牟呼[口*栗]多三十牟呼[口*栗]多为昼夜也)

伞盖(上古文也今作伞同苏旱反下盖字说文从草盍声俗作盖字非盍音胡腊反)

团圝(上徒官反切韵团圆也下落官反切韵团圝也字书圝亦团也二字并从囗专[戀-心]声说文从木作栾木名也说文似木栏也)

筋脉(上谨欣反周礼医师以辛养筋说文肉之力也从肉竹竹者物之多筋也力像筋形经文多从草从角作[卄/觔]非也下盲伯反周礼以碱养脉也说文血理之分行于体中也或作脉又[覛-見+血]二形正体字俗用脉已久也)

    菩提场所说一字顶轮王经卷第二

搓缕(上士何反切韵云手搓物也字书搓挼也挼奴禾反从手差声经文作縒非也下力主反切韵丝缕也亦线也)

织[疊*毛](上之翼反切韵组织也下徒协反切韵细毛布也又白[疊*毛]巾[疊*毛]也从毛叠形声字经文作緤俗用非)

珊瑚(上苏安反下户吴反广雅曰珊瑚珠也说文云珊瑚生海中而赤色有枝无叶也)

绢縠(上古椽反切韵缣也广雅曰繁忩鲜支縠绢也下胡谷反切韵罗谷考声似罗而疏也从糸谷省声)

蟒虵(上莫朗反切韵虵之最大者也尔雅曰蟒王虵也下食遮反毒虫也古文作蛇同)

隘窄(上乌懈反玉篇隘迫也下争索反考声云窄亦狭小也古今正字从穴乍声也经文作阨责二形皆非)

泸漉(上卢着反下聋屋反顾野王云漉犹沥也郭璞注方言云漉渗水极尽也说文云渗也又水下皃也二字从水卢鹿皆形声字)

水蛭(下之日反本草云水蛭一名蚊也一名至掌俗呼马蚑博物志云水蛭三段而成三物字林音猪秩反训义同)

驼驴(上徒何反说文骆驼兽名外国图云大秦国人身长一丈五尺好骑骆驼又作驼字下力居反切韵畜也汉书西域传云乌桓国有驴无牛也)

虮虱(上居扆反虱[簽*殳]也下所栉反考声啮人小虫也淮南子云汤沐具而虮虱相吊也从[虫*虫]卂声也[虫*虫]音昆卂音色臻反经文作虱非)

蚊[蠢-春+(└@人)](上音文下陌枋反庄子云蚊[蠢-春+(└@人)][口*替]痛是也声类云[(└@人)/虫]似蝇而大也说文啮人飞虫也正从[虫*虫][(└@人)/目]省作[(└@人)/虫]今作[(└@人)/虫]略也)

    菩提场所说一字顶轮王经卷第三

人莽娑(中莫朗反下乘歌反梵语也此云是未坏人肉也)

[口*(十/甲/寸)]唼(上补各反切韵[口*(十/田/寸)][口*集]也[口*集]音姊入反下子答反说文作[口*(一/巾)]入口也考声嗍也从口帀声[口*(十/田/寸)]从口博省声经文作博非此用)

锤铜(上直类反广雅云半熟合锤也玉篇[金*截]锤也下徒红反说文云金之一品)

甲麝(上古狭反下神夜反切韵麝香兽香也尔雅曰麝父麕足郭注云脚似麕而有香也按本草甲亦兽甲煎而成香经言甲麝今据坛法甲麝虽香为傍生身分故不用也)

为[巾*(穴/登)](下猪孟反文字指归云开张画缯也从巾[穴/登]声也[穴/登]音中茎反经从木作桢音贞干也非此用也)

[文/巾]熙(上古文希字下许其反和也悦也按二字合作熙怡也怡音与之反和悦)

    菩提场所说一字顶轮王经卷第四

[(暴-(日/共)+夾)*(ㄗ@、)]踝(上息七反古文膝字从[ㄗ@、]音节从[暴-(日/共)+夾]音七声今从肉作膝说文骹骨也下华瓦反前经第一卷已释)

如蠃(下落戈反说文水介虫也尔雅云蠃小者蜬郭注云蜗牛也又作螺俗用切韵蜯属也或作蠡通又音礼经文作[彖/虫]不成字也)

无瑕(下胡加反切韵过也说文玉病也从玉遐省声经文作瘕音加症瘕肺病非经所用)

木槵(下胡惯反切韵无槵即木名也)

乡党(上许良反释名乡向也谓众所向下多朗反释名云党长也谓一聚所导长也郑注论语云万二千五百家为乡五百家党也)

令殒(下于敏反切韵没也尔雅曰殒落也左传云星殒如雨或作陨磒二形亦通也)

作缚(下直兖反尔雅云十羽谓之缚左传云缚谓卷物也按经以发作缚即卷发为结也今作篆字乃周宣王太史所作大篆秦相李斯小篆并字书名甚乖经旨也)

蝪[虫*折](上音亦下星历反说文在壁曰蝘蜓在草曰[虫*折]蝪方言泽中曰[虫*折]蝪南楚谓之虵医或谓之蝾螈字从虫易析皆形声也经文下作蜡音乍乃十二月终大蜡祭名也执笔之人误书也析音先戚反昔音私积反)

    菩提场所说一字顶轮王经卷第五

卑湿(上府移反切韵下也下失入反切韵水沾也经文作湿俗字)

[卄/公/心]蒜(上仓红反玉篇荤菜也尔雅云茖[卄/公/心]细茎大叶下苏贯反字书云荤菜也汉书云张骞使西域所得也本草云萩性熟除风杀虫久服损眼目也)

    金刚顶瑜伽分别圣位经一卷

警觉(上京影反孔注尚书云惊戒也亦觉也字书云寤也古今正字从言敬声)

能[羸-亡+(└@人)](下力追反贾逵注国语云羸病也杜注左传云弱也许叔重云劣也字书疲也从羊[嬴-女]声也)

淤埿(上依倨反韵英浊水中泥也下奴低反说文埿涂也从土泥声经文作泥说文水名也非淤埿也)

    十一面观自在菩萨秘密仪轨经

才受(上昨哉反说文才仅也考声暂也五经音义从糸毚音士咸反狡兔也从[毚-兔]兔也[毚-兔]音丑略反镵搀谗之类并同)

洲渚(上职流反下章与反尔雅水中可居者曰洲小洲曰渚小渚曰沚又作陼释名云渚遮也所以遮水回流也)

瘰疬(上力果反下音历切韵病也考声筯结病也上又作[病-丙+(彖/虫)]音同上)

铄鑁(上书药反下亡梵反真言中字也)

乌蒭沙摩(或云乌枢瑟摩梵语轻重也此云秽迹旧云不净洁金刚俗呼火头金刚是也)

铃铎(上即丁反切韵似钟而小也金铃也下徒落反大铃也左传金铃[金*截]舌振武也以木为舌振于文教也释名云铎度也谓号令限度也)

车辂(上九鱼反下洛故反戴札云古之车也盖圆像天二十八轑以像烈宿也[車*爾]方像地三十辐像日月仰则观于天俯则察于地释名云天子所乘曰辂有五饰金饰象饰宝革等五随饰各为名)

悉[亭*夜](下音亭夜反字书无文翻译之家用影梵声)

焕烂(上呼贯反说文火光也下郎旦反说文大热也考声光也明也从火阑声)

虹霓(上户公反尔雅云螮蝀虹也郭注云俗云美人虹下五兮反尔雅云霓为挈贰郭云雌霓也释文云雄曰虹雌曰霓亦作霓字)

[舌*也]掠(上神纸反字书云舌取物也又作舓经文作[舌*氐]俗字下又作擽同音离斫反字统云击也又刮掠也从手谅省)

    出生无边门陀罗尼经一卷

殑伽沙(上疑等反下鱼佉反旧云恒河沙梵语西国河神名也涅盘经云恒河女神是)

[萉-巴+(日/(句-口+匕))]鞨(上卢盍反上胡葛反梵语不求字义)

犹豫(上翼州反下余据反考声云犹豫不定之辞也集训云心疑惑也礼记云所以决嫌疑定犹豫)

    大吉祥天女无垢大乘经一卷

毗舍(或云吠舍梵语也此乃巨富多财通于高贵或称长者或封邑号者也)

首陀(梵语不正也应云戍达罗此姓之徒务于田业耕垦播植赋于王臣多为民庶)

    大吉祥天女十二名号经一卷(无字可音训)

    一切如来金刚寿命陀罗尼经一卷

胸臆(上香邕反说文胸膺也膺即臆也或作匈亦通下应力反说文云臆亦胸骨也从肉从忆省声也)

拒[敵-ㄆ+殳](上其吕反切韵捍也格也玉篇违也下徒历反尔雅[敵-ㄆ+殳]匹也切韵当也又主也軰也从殳适省声也)

    金刚顶瑜伽十八会指归一卷

幖帜(上必遥反广雅云幖幡也说文幖亦帜也下昌志反韵英云帜旗也以表物也集训云帜亦幡也从巾戠声也戠音织)

摩醯首罗(醯音馨奚反梵语也此云云大自在即上界天王名也住色究竟之最上顶也)

    瑜伽念珠经一卷

    普贤行愿赞一卷

    大集地藏菩萨问法身赞一卷

    金刚顶理趣般若经一卷(上四经无字可音训)

续一切经音义卷第五续一切经音义卷第六

        燕京崇仁寺沙门希麟集
续音佛母大孔雀明王经三卷 大云轮请雨经二卷 大乘缘生稻[卄/幹]喻经一卷 佛说穰虞利童女经一卷 一切如来宝箧印陀罗尼经一卷 授菩提心戒仪一卷 大乐不空般若波罗蜜多理趣释一卷 大宝广博楼阁善住秘密陀罗尼经三卷 菩提场庄严陀罗尼经一卷 文殊问字母品一卷 观自在菩萨说普贤陀罗尼经一卷 佛说除一切疾病陀罗尼经一卷 能除一切眼病陀罗尼经一卷 三十五佛礼忏文一卷 八大菩萨曼茶罗经一卷 叶衣观自在菩萨经一卷 毗沙门天王经一卷 呵利帝母真言法一卷 救拔焰口饿鬼陀罗尼经一卷 金刚顶莲花部心念诵法一卷 金刚顶瑜伽千手千眼观自在菩萨念诵仪一卷 金刚顶胜初瑜伽普贤菩萨念诵法一卷 无量寿如来念诵修观行仪轨一卷 金刚顶经一字顶轮王念诵仪一卷 金刚顶瑜伽金刚萨埵五秘修行念诵仪轨一卷 金刚王菩萨秘密念诵仪轨一卷 一字顶轮王念诵仪轨一卷 大虚空藏菩萨念诵法一卷 佛顶尊胜陀罗尼念诵仪轨一卷 阿閦如来念诵法一卷 最胜无比大威炽盛光陀罗尼经一卷

右三十一经三十六卷同此卷续音

    佛母大孔雀明王经卷上

[示*厭]祷(上于琰反切韵[袖-由+厭]禳也从示厌声经文作厌音于艳反弃也恶也非[木*厭]禳字下都[月*告]反切韵求福也论语云祷于上下神祇也)

伺断(上相吏反切韵伺候也玉篇察也释名伺思也下从管反韵英云绝也说文截也从斤[┘@((繼-糸)-└)]古文绝字也经文作[((ㄠ*ㄠ)/一/正)*斤]或作[(└@米)*斤]皆讹也)

螫彼(上商只反说文云虫行毒也又作蠚经文作螫音呼各反亦通)

拇指(上莫补反古今正字云拇者足大指也从手母声也)

蛇蝎(上社遮反下轩谒反方言云自关而西泰晋之间谓[剌/虫][虫*賴]或谓之蝎蝎即四方通语释名云蝎歇也谓歇其尾也字从虫歇声经文作蝎尔雅音曷蝤蛴也)

毗钵尸(或云毗婆尸或云微钵尸梵语轻重也此译云胜观如来或云净观或云胜见亦云种种观过去庄严劫中佛也)

尸弃(梵语讹略也正云式弃那此云持髻或云有髻即持髻如来也)

毗舍浮(或云毗湿婆部皆古译梵语此云遍一切自在也谓于一切得自在故或云一切有也)

狗留孙(或云狗留秦应云迦罗鸠忖驮此云所应断已断也即贤劫千佛之首也)

羯诺迦牟尼(或云拘那含牟尼或云迦那迦牟尼此云金色仙或云金山如来也)

迦摄波(亦作叶字此翻为饮光一家姓氏也)

释迦牟尼(释迦能姓也牟尼寂默也如下广释)

乔答摩(旧云瞿昙案慈恩法师引释迦谱云释迦帝王历代相承逆贼中兴贼王恐夺社稷遂诛释迦之种殄灭亲族令无胤嗣时有仙人遍观遗族见有娠孕者后必生男乃预陈词[((美-王)-大)/異]将继统母允其请后果生男长至髫年释星复见贼王恐惧寻访所居知居山中伺仙不在密令摛捉长竿穿之告示国人令息异意仙人还至不见其子乘急追访睹其若斯乃作神通救之知命不济仍降微雨少令醒觉化现一女劝令交会必若不从能姓便绝儿从父诲乃共交通遗体既流堕染泥土仙人收取牛粪裹之置甘蔗园中日暖光炙时满十月变成一男仙人还养后得为王自此释迦重得继位故乔答摩者此云甘蔗种或曰日炙种若毁之曰牛粪种泥土种也乔答摩摩是男声或云乔昙弥弥是女声也)

陂池(上彼为反尔雅云陂者曰阪尚书云泽障曰陂下直离反切韵停水曰池广曰沼也从水驰省声)

坎窟(上苦感反切韵险也小罍也形似壶也下苦骨反玉篇云穴也从穴屈声也)

    佛母大孔雀明王经卷中

羯泚(下千札反梵语也按字水深又清水也)

苗稼(上武儦反切韵田苗也尔雅云夏猎为苗未秀者也从草在田会意字下古讶反诗云俾民稼穑郑注论语云树五谷曰稼从禾家声)

祠祀(上似慈反尔雅云春祭为祠郭注祠又言饮也释名云祠词也谓陈词以请也下详里反切韵祭祀也尔雅云商曰祀郭注取四时一终也二字皆从示音视也)

涎洟(上叙连反切韵涎口液也下以脂反说文鼻液也二字并从水延夷声也又音他计反)

疥癞(上公薤反切韵疮疥也顾野王云疥瘙也即风瘙也又作疥下落代反字书云恶疾也说文作[病-丙+來]经文作癞俗字也)

痔漏(上治里反切韵云漏病也顾野王云后分病也)

癕疽(上又作痈同于恭反字书云痈疖也玉篇肿也从[爿-〡+(序-予)]雍声下七余反顾野王云疽亦癕也说文从疒且声音子余反)

疮癣(上楚良反疮痍也礼记云头有疮则沐下息浅反切韵疥也顾野王云干疡也音羊)

踰缮那(上羊朱反缮音善梵语也古云由旬或云由延或云踰阇那皆讹略也案西域记云踰缮那者自古圣王军行程也旧传一踰缮那四十里印度国俗乃三十里圣教所载唯十六里考其异端各有所据或取圣王行时或取肘量或取古尺终是军行一日程也今宜依西域记三十里为定盖玄奘法师亲考远近撰此行记奉对太宗皇帝所问实以凭焉此并依慧琳法师及慈恩音训释)

    佛母大孔雀明王经卷下

微钵尸(或云毗婆尸梵语一也如上卷已释)

羯句忖那(旧云拘留孙亦云迦罗鸠孙驮如前已释)

琰魔(上以[冉-土+(┴/十)]反梵语也旧云阎罗或云烂魔义翻为平等王或云双世谓典生死罪福之业主守八寒八热等地狱于五趣中追摄罪人捶拷治罚决断善恶更无休息也)

索诃世界(旧云娑婆梵语也此云堪忍即释迦如来所主忍土也)

铄底(上商灼反又作烁字下丁以反梵语此云槊即枪戟也)

脂膏(上旨夷反释名云脂砥也着面软滑如砥石也尔雅水脂也郭注肌肤如冰雪冰雪脂膏也下古蒿反切韵膏肥也泽也礼记云天子降膏露也)

吠陜(上借音微闭反下失[白-日+(丹-、+十)]反梵语不求字义也)

    大云轮请雨经卷上(与阇那崛多译者同本)

澍雨(上朱树反淮南子云春雨之灌万物无地而不澍无物而不生也说文从水尌声尌音同上下雨字说文云一像天冂像云覆也〡即下也四点像雨空中雰霏也冂音觅〡音古本反会意字也)

[寧*頁]泯达罗(上宁顶反次民忍反梵语也旧云尼民陁罗讹也此云持边谓七金山最外第七重山也此依慧菀法师释)

蛟龙(上音交郭注山海经云蛟似虵而四脚小头细颈卵生大者十数围子如一二斛罂能吞人说文蛟亦龙属也下力钟反说文云鳞虫之长也能幽能明能巨能细脊分而登天秋分而潜渊也[龍-(立/月)]飞形从肉从童省声也或从尨作俗也)

盎祁罗(上鸟浪反下巨支反梵语龙王名也)

    大云轮请雨经卷下

云雹(下庞邈反白虎通云雹之言合也阴气专精凝合为雹也郑注礼记云阳为雨阴气胁之疑为雹也从雨包声)

丛林(上族公反说文丛聚也从[業-木+十]音士角反取声也)

    大乘缘生稻[卄/幹]喻经一卷

稻[卄/幹](上徒晧反说文稻即糯也礼记云祭宗庙之礼稻曰嘉蔬下古旱反切韵众草之茎)

窍隙(上企曜反郑注礼记窍孔也说文空也从穴敫声也敫音羊灼反下乡逆广雅云隙裂也顾野王云隙穿穴也说文壁孔也从阜白上下小也)

沃润(上鸟谷反考声云沃灌也说文问从水夭声下如顺反切韵润泽也又益也从水闰声闰字从王在门内也郑注礼记云天子每月就明堂而听朔闰月非常月也听其朔故于明堂门内也)

    佛说穰虞利童女经一卷

蚖蝮(上玩丸反虵类也玄中记云蚖虵身长三四尺有四足形如守宫寻脊有针利如刀甚毒恶中人不逾半日即死下芳服反陆氏释文云蝮虵鼻上有针大者百余斤一名返鼻一名蝮虺二字并从虫元复形声字)

讷泚(上奴骨反下青礼反真言字也)

颇[齒*來](上普我反下卓皆反真言中字不求训解)

耳珰(下都即反考声云耳饰也说文云穿耳施珠也从玉当声也)

被螫(下舒只呼各二反皆得说文虫行毒也又虵有螫毒不可触其尾也)

    一切如来宝箧印陀罗尼经一卷

[爻/肉]膳(上效交反贾注国语云[爻/肉]俎也郑笺毛诗云俎[醠-央+兮]也凡非谷而食曰[希-巾+肉]说文[希-巾+肉]啖也从肉爻声爻音同上下时战反玉篇膳美食也从肉善声经文二字并从食作肴饍俗用字非)

[卄/臻]草(上士臻反字书木丛生也考声草木杂生也从草臻声经文从木作榛音臻似栗而小非秦草义也)

土堆(下对雷反王逸注楚词云堆高皃又正体作[阜-十]云小阜也今俗从追作塠非也古文作[厂@隹]今时不用)

泫然(上玄绢反韵诠云泫泣皃又露光也说文从水玄声下然语词也字从肉犬逐之下灬以然之灬音必摇反)

鹦鹉(上厄耕反下音武山海经云黄山有鸟其状如鸮青羽赤啄人舌能言名曰鹦鹉郭注云今鹦鹉似小皃舌脚指前后各两爪扶南外出毛羽五色者亦有纯白者说文二字皆从鸟婴武声下或作[母*鳥]音同)

鸲鹆(上具俱反下音欲周礼云鸲鹆不渡济淮南子云鸲鹆一名寒皋异菀云重午日掐鸲鹆重舌能学人语二字皆从鸟句谷声经文作鸜鸜鹊名非此用也)

蜂虿(上敷容反又音薄红反郭注尔雅云在地中作房者为土蜂啖其子即马蜂也下丑芥反切韵毒虫也考经援神契云蜂虿垂芒为其毒在后也说文从[虫*虫]夆声[虫*虫]音昆夆音同上尔雅从逢作蜂皆同)

疬瘘(上即击反切韵瘰[病-丙+(歷-厂)]病也下力斗反玉篇[病-丙+(雍-〦)]瘘也顾野王云中多虫也瘰音力果反[病-丙+(雍-〦)]音于恭反)

伞盖(上音苏旱反古文伞字也从集音才入反三合之形也伞音华夏之华会意字下古太反切韵覆也掩也通俗文云张帛也礼记曰弊盖不弃为埋狗也字从廾盍廾音草盍音合)

    授菩提心戒仪一卷(无字可音)

    大乐不空般若波罗蜜多理趣释一卷

抽掷(上敕鸠反韵谱云拔也切韵引也去也或作紬音同说文从手由声下直炙反古文作擿玉篇投也切韵振也案抽掷二字即大乐金刚萨埵以左拳安[要/曰]侧右手执金刚杵掷弄作密印法也)

熙怡(上许其反切韵熙和也广也诗曰学有缉熙于光明尔雅云缉熙炯光也下与之反玉篇云和也悦也尔雅云怡怿悦欣乐也上熙字说文从灬巳臣声经文作[烈-列+((冰-水)*臣*巳)]或作熙皆非下怡从心台声台音同上)

骄佚(上举妖反玉篇马六尺也诸侯章云在上不骄御注云诸侯列国之君贵在人上而能不骄则免危也下夷质反切韵佚乐也作逸过也纵也同音)

脚踏(上正作[月*郤]音居勺反释名曰脚却也以其坐时却后也下又作蹋同徒盍反切韵践蹋也考声以足蹈也说文从足[日/羽]声[日/羽]音塔)

挥斫(上许归反切韵挥霍也考声奋洒也韵英振也动也下之若反韵英云刀斫物也)

沉沦(上直林反切韵没也考声浊也说文从水冘声冘音淫经文作沉音胡浪反非本字下力迍反尔雅云大波为沦切韵沦亦没也考声云溺也说文云从水仑声仑音同上也)

    大宝广博楼阁善住秘密陀罗尼经卷上

瀑流(上蒲报反切韵瀑雨也苍颉解诂云水濆起也说文从水暴声下流字说文从水[梳-木]音他忽反[梳-木]倒书[巢-果+子]字也[巢-果+子]古文子字也)

竦竖(上息栱反尔雅曰竦惧也切韵敬也顾野王云上也跳也国语云竦善抑恶也下又作竖同臣庾反庾音以主反玉篇立也又童仆之未冠者)

诽谤(上非味反下补浪反大戴礼云立诽谤之木设谏诤之鼓也应劭注汉书云桥梁边板所以书政治之[億-音+(天*天)]失也杜注左传云谤诅也以言咒诅人也说文二字互相训从言皆形声字)

魁脍(上苦瓌反孔注尚书云魁帅也广雅主也郑注礼记云首也史记云壮大也从斗鬼声下瓌外反广雅脍割也案魁脍者屠杀凶恶之帅也从肉会声也)

聋瞎(上鲁东反说文云耳不通也从耳龙声经文作[音*(已/耳)]不成字下呼八反字书云目不见物也又云一眼无睛也从目害省声字)

伛痖(上于武切韵不伸也玉篇虺也孙乡子曰周公背伛也下又作[病-丙+(亞*欠)]哑二形皆非本字音乌雅反考声云口不能言也说文从疒亚声疒音女厄反)

蚊虻(上勿分反字统云蚊啮人飞虫也说文作蚊以昬时而出也故从[虫*虫]音昆昬省声经文从文蚊俗字下孟彭反声类云虻以蝇而大说文亦啮人飞虫也从[虫*虫]亡声也经文作[虫*盲]非也)

飞蛾(上甫非反切韵飞翔也说文云如鸟翻飞像形字也经本有作蜚音费臭虫也下五何反大戴礼云虫食桑者有丝而变形而飞为蛾也说文从虫我声也)

蝼蚁(上勒候反下又作螘同音宜岂反小雅云大者蚍蜉亦大螘也小者螘子说文尔雅皆从岂作螘经从义作蚁俗字今俗通[撼-咸+(句-口+夕)]呼蝼蚁一云大曰蝼小曰蚁子也)

麻痢(上力寻反切韵尿病也药证病源麻有五种谓冷劳气食血也玉篇麻小便难也从疒林声经文从水作淋以水沃也非此用下力至反切韵痢病也顾野王云泻痢也说文云从疒刹声疒女厄反)

痔病(上直里反玉篇云后分病也集训云下部病也说文云后病也从疒峙省声也疒女厄反)

瘘疮(上卢侯反切韵疮瘘也集训云疮久不瘥也下楚良反礼记云头有疮则沐也说文二字并从疒娄仓皆声疒音女厄反)

髀胫(上蒲米反古文又作[跳-兆+卑]说文股外也又音方尔反说文从骨卑声经文从肉作[月*坒]俗字下刑定反玉篇云足[跳-兆+非]膓前大骨也说文云足胻也胻音幸[跳-兆+非]音肥也)

瘰疬(上郎果反字书曰筋结病也二字并从疒骡历省声)

疥癣(上皆隘反周礼云夏时有养疥之疾集训云风疮也文字集略从虫作蚧说文云搔也从疒介声下先剪反集训云癣徙也谓侵淫移徙也说文干疡也从疒鲜声搔音扫刀反隘音樱介反疡音羊也)

疱癞(上薄教反说文从皮作疱面生熟疮也亦作疱俗作[面*皮]下来大反广雅癞伤也苍颉篇痛也说文正作疠恶疾也从疒厉省声也厉来大反疒音女厄反)

优昙钵罗(次徒含反梵语也旧云优昙正云乌昙钵罗此云祥瑞云奇异天花也世间无此花若如来下生金轮出现以大福德力故感得此花出现也)

制底(下丁以反或云制多古云支提皆梵音讹转也其实即一也旧音义翻为庙谓寺字塔庙等也)

埿捏(上奴低反说文埿涂也言水土相杂也尼即声也经文作泥水名也毛诗疏云泥本中卫之小邑非经用下奴结反切韵以手搦也又捺也从手涅省声也)

插箭(上楚洽反切韵刺入也又作插皆非说文从手臿作插臿音同上以干入曰也下煎线反俗字也正作[筣-禾+离]本竹名也似苇而藂生可为矢笴因名矢为箭从竹前声笴音干旦反)

    大宝广博楼阁善住秘密陀罗尼经卷中

厌祷(上于琰于艳二反切韵着也作也字书魅也下刀老反郑注周礼云求福曰祷谓祷于天地社稷也包咸注论语云谓请于鬼神也说文云告事求福也从示寿省声也焘音桃也)

捻成(上年典反方言云续也顾野王云谓相接续也说文从手然声下市征反切韵云毕也就也说文云从戊丁声)

辐[車*(网-ㄨ)](上方六反字书车辐也道德经云三十辐共一毂而无毂之用下文两反切韵车辋也说文二字并从车福罔省声)

苗稼(上武儦反切韵田苗考声云未秀者也说文云从草在田上也下古讶反诗云俾民稼穑书云种曰稼敛曰穑说文从禾嫁省声)

    大宝广博楼阁善住秘密陀罗尼经卷下

耽嗜(上又作妉同丁含反尔雅云妉般乐也切韵过乐也下常利反书云甘酒嗜欲嗜亦耽也又作[飢-几+耆]同说文从耳作耽)

镮钏(上又作环同患关反郑注礼记云旋也统也说文云壁肉好若一谓之环郭注尔雅云肉边也好孔也谓边孔适等也下川恋反东宫旧事云钏臂饰也古今正字从金川声)

諠[朿-木+大](上俗作喧说文作欢三形同况袁反韵英諠哗语声也字书諠亦[朿-木+大]也下奴教反切韵不静也考声猥[朿-木+大]也从人在市内也又作闹俗作[丙-一+〦]省略也)

踣地(上蒲北反又作仆同尔雅曰疐仆也郭注云顿踬倒仆也切韵踣毙也谓前倒也疐音竹利反与踬音义皆同)

[撅-欠]开(上耻革反考声云[撅-欠]亦开也字书裂也古今正字作捇从手赤声亦作[片*斤]经文作搩非也若从石作磔音张革反亦开也)

    菩提场庄严陀罗尼一卷

筏罗痆斯(痆音儜轨反梵语国名也或云婆罗痆斯古经云波罗奈国是)

踰缮那(上羊朱反次音善梵语也或云踰阇那古云由旬皆讹略也正云踰缮那即上古圣王军行一日程也诸经论中互说里数不同或云四十里或云三十里或唯十六里盖以或圣王行有迟速或取肘量或以古尺虽各有异见终是王军一日行程也案西域记三十里为定以玄奘法师亲考远近撰此行记[春-日+廾]对太宗皇帝所问其言不谬矣)

桦皮(上胡骂反文字集略云山木名也堪为烛者其中有赤白[夕/鹿]细彼五天竺国元无纸素或裁以贝多叶或多罗或白细桦皮用书梵夹如中国古人用竹简之类也字从木华声也)

轮樘(下泽耕反字书云樘柱也亦作樘说文亦云柱也从木堂声案轮樘即塔上持露盘之柱杆也十二因缘经云八人得起塔从如来下至轮王八露盘已上皆是佛塔自轮王已下安一露盘见之不得礼以非圣塔故)

均亭(上居匀反字书均平也下特丁反考声亭亦平也今亭子取其四面亭均也均从土匀声亭从高丁省声经从金作钧谓三十斤也亭从人作停谓[仁-二+罷]也并非画坛四角均亭字也)

    文殊问字母品一卷(此是梵字悉谈无可训释)

    观自在菩萨说普贤陀罗尼经一卷

才闻(上正作才从毚音在裁反广雅才暂也东观汉记云仅也不久也毚音士咸反)

摩扪(上莫婆反玉篇以手摩挲也挲音索柯反下莫莽反说文扪即抚持也声类云扪亦摸也二字并从手麻门声也)

    佛说除一切疾病陀罗尼经一卷

痰癊(上淡甘反考声云鬲中水病也说文从疒炎声下邑禁反字林作[病-丙+(今/云)]心中淡水病也韵诠云癊亦痰也二字互训从疒阴声也经文从草作荫非也)

痔病(上直里反说文云后病也前宝楼阁经上卷中已释)

瘶疟(上乘奏反考声云瘶气冲喉病也苍颉篇寒热为病也文字典说从疒欶声欶音同上经文从口作嗽非下鱼约反切韵痁疾也字书从疒虐声经文单作虐苛酷也非痁疾义苛音何酷音哭痁音失廉反)

    三十五佛礼忏文一卷(无字可音训)

    能除一切眼疾陀罗尼经一卷

瞖瞙(上于计反说文目中瞖也从目殹形声字也经文从羽作翳非眼瞖字也下音莫字书云目不明也释名云瞙幕也如隔障幕也文字集略从目作瞙经文从月作膜谓皮内肉外筋膜也)

眼脉(上五限反释名云眼限也谓视物有限也从目限声下莫获反切韵血脉也释名云脉幕也谓络幕一体也说文从肉派省声经文作脉俗字也)

    八大菩萨曼茶罗经一卷(并赞)

曼茶罗(上母官反梵语也或云曼拏攞或云满拏罗亦云曼吒罗一也此云众圣集会义翻也即今坛是也)

拓钵(上他各反切韵手承物也下北末反字书或作[友/皿]同即盂器也图澄传云澄烧香咒钵须臾生青莲花西域志云佛钵在干他越国也)

三界冥(下莫经反又莫定反尔雅晦也切韵暗也夜也说文云月从十六日始冥故字从六日冖音觅声也亦覆盖之形也经从水作溟即溟蒙小雨皃又溟海也非冥暗也又有从宀具作[宜/八]非本字宀音莫仙反)

    叶衣观自在菩萨经一卷

祝诅(上之受反说文作詶亦诅也今作咒俗字下侧据反古文作[樝-木+示]释名云祝属也以善恶之辞相属着也诅阻也谓使人行阻限于言也经文从口作咀音才与反咀嚼也非经义也)

钺斧(上员厥反下方矩反字林云钺玉斧也尚书牧誓云王左杖黄钺孔氏传云钺以黄饰斧也左手杖钺示无事于诛也说文从金戉声戉音同上从戈[戉-戈]声[戉-戈]音厥)

蹋处(上徒合反切韵蹴也顾野王云蹋践也字林蹑也经文从沓作踏亦通沓音同上从氺不从水氺古文别字也)

上镌(下子泉反切韵钻也斲也说文破木也又曰琢金石也从金隽声隽音徂兖反从隹卧弓有作隽非本字)

粉捏(上芳刎反米糏也博物志云纣烧铅作胡粉也下奴结反字书以手按搦也从手圼声圼音同上)

    毗沙门天王经一卷

毗沙门(梵语也或云毗舍罗娑拏或云吠室罗末拏此译云普闻或云多闻其王最富宝物自然众多人闻故也主领药叉罗刹药叉此云伤谓能伤害人)

振多摩尼(或云真多末尼皆梵语轻重也此译云如意珠是也)

    呵利帝母真言法一卷

呵利帝(梵语也或呵里底上借音呼可反底音丁以反此译云欢喜或云天母也)

断绪(上徒管反切韵绝也说文截也从斤[斷-斤]会意字[斷-斤]古文绝字继字亦从　经文作断省略或作断俗用也下徐吕反引绪也切韵由绪也字书续也又茧绪也从糸着省声)

甘脃(下诠岁反广雅脃弱也玉篇愞也说文肉耎易断也从肉绝省声古文作膬亦同经文从危作脆非)

    救拔焰口饿鬼陀罗尼经一卷

针锋(上职林反又作针同说文云缀衣针也管子曰女子有一针一刀一锥然后成为女也下敷容反切韵云剑刃也亦利也从金夆声也)

枯[面*焦](上苦姑反切韵朽也从本古声也下即消反说文云面皮枯黑也从面焦形声字经文从火作燋谓烧物伤火也)

    金刚顶莲花部心念诵法一卷

户枢(下昌朱反郭璞注尔雅云门户扉枢也韩康伯云枢机制动之主也广雅枢本也说文从木区声区音岂俱反域也)

左笡(下且夜反埤苍云逆插抢也从竹且声也)

掣开(上昌世反说文引而纵之也尔雅曰掣曳也郭注云谓牵地也曳音余世反扡音他二字俗或入声)

搊掷(上簉邹反考声以手指钩也经文作[捅-用+?]俗字非)

撼手(上含感反广雅撼动也说文云摇也从手感声)

    金刚顶瑜伽千手千眼观自在菩萨念诵仪一卷

沉溺(上直林反切韵没也字书浊也又下也说文从水冘声也冘音淫经文作沉非下正作溺古文作[仁-二+水]同乃历反说文溺亦没也从人没在水也)

掣拍(上昌列反挽也又音昌世反前已释讫下普伯反以手抚也)

捶击(上之累反考声云亦击也下古历反切韵打也说文从手[擊-手]声也)

贺糁(下音乘感反经作糁真言句也不求字义)

谷响(上古屋反切韵山谷也又养也老子云谷神不死是为玄牝也又音欲下许两反字林声响也切韵响应也说文从音乡声)

[撅-欠]开(上耻革反考声云[撅-欠]亦开也又裂也古今正字作捇从手赤声古文作牌音同上下正体门字也说文从门幵声也二户为门二干为幵幵音牵)

不惮(下徒旦反切韵惮怒也又恶也论语云过则勿惮改注云惮难也说文从心单声也)

钺斧(上袁月反下方矩反前叶衣观自在经中已释)

鸡雁(上又作鸡同古奚反说文云鸡知时之畜也郭璞注尔雅云阳沟巨鶤皆古之鸡名也鶤音昆下五晏反礼记曰孟春之月鸿雁来宾郑笺毛诗云大曰鸿小曰雁尔雅曰舒雁鹅也)

    金刚顶胜初瑜伽普贤菩萨念诵法一卷

阿閦鼙(閦或作[門@(巢-果)]同初六反鼙或作鞞同薄迷反梵语也古云阿插皆非正音也依梵本恶蒭毗夜此云无动即东方无动如来也毗夜二字都合一声呼也)

珂雪(上苦何反说文贝属也从玉可声也字书以白贝饰马脑也下雪字从彐音手也)

弯弓(上绾关反苍颉篇云引弓也古今正字开弓放箭也从弓[戀-心]声也[戀-心]音挛下弓字说文像弓之形释名云弓穹也张之穹隆也经作弓或作弓皆误书字也)

箜篌(上苦红反下胡沟反乐器名也世本云师延所作靡靡之音也汉书云灵帝好胡服作胡箜篌也二字并从竹空侯皆声也)

[打-丁+嶲]索(上户圭反切韵提也又离也说文从手嶲声也经文作携或作擕皆非本字下苏各反方言绳之别名也)

    无量寿如来念诵修观行仪轨一卷

茅荐(上莫包反切韵草名也尔雅曰芓明也郭注引左传云前茅虑无也下作甸反考声云荐进也切韵草荐席也古今正字并从草荐声荐音同上)

庳脚(上音婢切韵下也玉篇短也屋下也左氏官室卑庳无台观也说文从土作埤伏舍也又音卑经文从示作裨助也非经义也)

指[檄-木+巾](下古了反切韵以绢[檄-木+巾]胫也亦缠[檄-木+巾]也从巾敫声敫音羊灼反经文从糸作缴音灼非指[檄-木+巾]义)

墙形(上匠羊反声类云墙垣也说文垣墙敝也从啬爿声也爿音同上经文作墙廧[壙-黃+(王/回)]三形皆非)

车辂(上九鱼反切韵车辂也诗云輶车銮镳下洛故反释名曰天子所乘曰辂大戴礼云古之车辂也从车路省声也)

    金刚顶经一字顶轮王念诵仪一卷

怯弱(上去劫反切韵怯怕也字林云惧也从心去弱声也下而斫反顾野王云弱尪也韵英云劣也从弜氺省弜音强氺音别)

固吝(上古误反切韵坚也又牢也说文蔽也郭注尔雅云掔然牢固之意也掔音悭下良刃反字书鄙财物也或作恡亦通上固经文作顾谓回视也非本字也)

豆[蔻-(敲-高)+ㄆ](上徒候反下呼候反切韵豆[蔻-(敲-高)+ㄆ]药名也本草云实如李实味辛而香可食令人益气止泻二字并从草豆[寇-(敲-高)+ㄆ]皆声经文单作豆乃谷豆之字非药名也)

荡涤(上徒朗反切韵云荡摇动也易曰八卦相荡涤也考声洗荡也从皿汤在其上会意字皿明丙反经文从草作荡药名也非此用下徒历反切韵净也亦除也洗涤也)

婵娟(上市连反下于缘反切韵婵娟舞貌也考声云好姿态貌一字并从女蝉捐省声也)

馝馞(上蒲结反又作[香*(敝-ㄆ)]或作飶玉篇云火香也又音普蔑反下蒲骨反玉篇大香也二字并从香必孛声也孛音勃)

殃咎(上于良反玉篇云祸恶也韵英云凶也亦咎也从歹央声歹音五达反央音同上下其夕反尔雅曰咎病也切韵愆恶也说文从人各谓人各心相违即咎生也经文从一点作咎或从卜作咎皆误书也)

鞭挞(上卑连反字书捶马杖又策也下他达反尚书云挞以记之也礼云成王有过周公则挞伯禽也说文云从手达声)

掐珠(上苦洽反切韵以爪掏物也说文从手臽声臽音陷经文从舀作掏音他刀反非经用也舀音以小反)

    金刚顶瑜伽金刚萨埵五秘修行念诵仪一卷

假藉(上古雅反切韵且也又借也下慈夜反说文以兰及草藉地祭也从草藉声藉音情亦反经文从竹作籍非也)

调掷(上徒聊反集训云谓和也亦调弄也下直只反古文作擿振也说文投掷也从手郑声)

置胯(上竹吏反玉篇安也又委也说文从四直声四音[絅-口+又]下苦化反腰胯也切韵两股间也从肉夸声夸苦花反)

    金刚王菩萨秘密念诵仪一卷

颦眉(上符真反考声颦蹙眉也下莫丕反说文云目上毛也像眉之形也玉篇云[穴/侵]眉而听也经文从口作嚬笑也非颦眉字也作眉眉皆通用已久时世共传也)

绯裙(上甫微反说文缯色下又作裙裙二形同渠云反字林衣也释名云上曰裙下曰裳也从衣君声)

藕丝(上五口反莲根也尔雅曰荷芙渠其实莲其根藕也下息兹反说文云蚕所作也从二糸糸音觅)

缤纷(上疋宾反切韵缤盛也下抚文反切韵云大也众多貌又纷纭乱下也)

    一字顶轮王念诵仪轨一卷

并竖(上蒲逈反说文云双立也切韵比也从二立今经作并俗字也下殊主反玉篇小童未冠者也切韵立也说文作豆经文从立俗用字)

网橛(上文两反说文云庖羲氏结网以渔也从糸罔声罔音同上或作网[同-(一/口)+((人*人)/人)]像交结形也下其月反尔雅曰樴谓之杙郭璞注云橛也又作橜樴音特杙音羊式反从木弋)

[麩-夫+廣]麦(上古猛反考声麦芒也又曰稻未舂者也作穬亦通下麦字俗作麦也白虎通麦金也金王而生火王而死也从来久作麦也)

哕嗌(上乙劣反说文逆气上也下伊昔反韵集云喉上也尔雅从齿作齸郭璞注云江东名咽为齸也汉书宣帝崩邑王至京师城下不哭云嗌痛也)

欬瘶(上苦槩反说文云謦欬也从欠亥声也下苏奏反肺病也说文从疒欶声疒女厄反欶音同上经文从口作咳嗽二形皆非本字)

    大虚空藏菩萨念诵法一卷

反蹙(上府远反不顺切韵覆也从又厂声又音手反音罕下[(巨-匚)*(十/十)]育反就也二手中指蹙上节如宝形印法也说文从戚足声也经文或从就作蹵本字也)

    佛顶尊胜陀罗尼念诵仪轨一卷

絣之(上伯萠反字书云振黑绳也集训云絣掸也或从手作拼亦通字诰作[羊*并]古字也掸音弹)

庳脚(上皮媚反周礼庳犹短也顾野王云卑下也从厂从卑声也厂音呵旦反)

[打-丁+必]左指(上骈蔑反考声拗秘也拗音鵶绞反拗柲手指作印法也)

为鞘(下霄曜反考声云刀剑室也从革肖声也或从韦作韒亦通)

蟠于(上伴僈反广雅云蟠曲也方言云龙未升天蟠在穴中谓之蟠龙也说文从虫从番声番音同上僈音母官反)

    阿閦如来念诵法一卷

莽莫枳(上莫牓反下经以反或云莫计或云莫鸡皆梵语经重也即金刚部母名字也)

赫奕(上呼格反切韵赤也又明盛也从二赤也下羊益反玉篇大也案赫奕即盛大貌也经文从火作焃非)

    最胜无比大威德金轮佛顶炽盛光陀罗尼经一卷

炽盛(上尺志反考声炽亦盛也说文猛火也字书明光也从火炽省声下承政反切韵长也方言云广大也说文多也从皿成声)

罗睺(下胡钓反案字方言云一瞻也今云罗睺即梵语也或云攞护此云暗障能障日月之光即暗曜也)

计都(亦梵语或云鸡兜或云计睹此云蚀伸亦暗曜也案罗睺计都常隐不现遇日月行次即蚀亦名建坠二曜也蚀音食)

彗孛(上徐醉反下蒲没反尔雅云彗星为搀枪郭璞注云彗亦谓之孛言其形孛孛似扫彗也李淳风云彗孛所犯皆凶搀初衔反抢楚庚反)

太白(五星傍通秘诀云太白西方金之精一名长庚径一百里其色白而光明也将军之像出入循轨伏见以时将军有功与荧惑合有兵其行一年一周天去日不过五十度)

火星(一名荧惑南方火之精一名罚星径七十里其色赤光其行二年一周天所守犯皆凶也)

镇星(中央土之精也一名地侯径五十里其色黄其行迟二十九年一周天下星字说文从晶作曐云万物之精也古文作[品/生]像形也晶音精亦精光也)

忿怒(上敷粉反说文云亦怒也从心分声又音敷问反下乃故反玉篇恚也切韵嗔怒亦音弩今案忿怒像金刚顶瑜伽经云诸佛菩萨依二种轮现身有异一者法轮现真实身所修行愿报得身故二者教令轮现忿怒身由起犬悲现威猛故也)

设咄噜(次都忽反下离古反或云窣睹噜皆梵语轻重此云冤家即于一切善法作冤害者)

厌祷(上于艳于琰二反字书作[示*厭]谓[示*厭]穰也考声云厌魅也又着也说文作猒从犬甘肉也下都皓反切韵请也字书云祈于天神也论语云请于上下神祇也)

咒诅(上又作祝或作詶同之受反说文云詶亦诅也下侧据反古文作樝释名云祝属也谓以善恶之辞相属着也诅谓使人行事阻限于言也说文云从言且声且音子余反经从口作咀音才与反谓嚼也非此用)

续一切经音义卷第六续一切经音义卷第七

        燕京崇仁寺沙门希麟集
续音仁王般若波罗蜜念诵仪轨一卷(只音序中字) 瑜伽莲花部念诵法一卷 金刚顶瑜伽护魔仪轨一卷 观自在多罗念诵仪轨一卷 观自在如意轮菩萨念诵法一卷 甘露军茶利菩萨供养念诵仪一卷 三十七尊礼忏文仪一卷 大圣文殊师利菩萨赞法身礼一卷 都部陀罗尼目一卷 金刚寿命陀罗尼念诵法一卷 大方广佛花严经入法界四十二字观门一卷 观自在菩萨真言观行仪轨一卷 大圣文殊师利菩萨佛刹功德庄严经三卷 大乐金刚萨埵修行仪轨一卷 成就妙法莲花经王瑜伽仪轨一卷 大乐叉女欢喜母并爱子成就法一卷 金刚顶瑜伽金刚萨埵念诵仪一卷 普遍光明无能胜大明王大随求陀罗尼经二卷 圣迦抳忿怒金刚童子成就仪轨经三卷 文殊师利根本大教王经金翅鸟王品一卷 五字陀罗尼颂一卷 不空罥索大灌顶光真言经一卷 金刚顶超胜三界文殊五字真言胜相一卷 金刚手光明无动尊大威怒王念诵仪一卷 观自在大悲成就莲花部念诵法一卷 观自在如意轮瑜伽一卷 修习般若波罗蜜菩萨观行念诵仪一卷 金刚顶他化自在天理趣会普贤仪轨一卷 末支提婆花鬘经一卷 金轮佛顶要略念诵法一卷 大孔雀明王画像坛仪一卷 瑜伽金刚顶释字母品一卷 大圣天双身毗那夜迦法一卷 仁王般若陀罗尼释一卷 金刚顶瑜伽降三世极三密门一卷 大乘缘生论一卷

右三十六经四十一卷同此卷续音

    仁王般若波罗蜜念诵仪轨一卷(只音序中字)

纂历(上作管反韵英云集也尔雅释诂云纂继也说文云从糸算声也算音苏管反经文从莫作纂不成字也下郎的反切韵经历也尔雅曰历数也说文从止历声历音同上经文作历乃历日字非纂历也)

乃辟(上奴改反切韵语辞也尔雅曰仍乃郭璞注云乃即乃也释文云古乃字也下必益反命也考声召也切韵除也)

良贲(下彼义反韵集云贲微也又卦名也易曰贲亨小利利有攸往也案良贲者即助译仁王经沙门名也)

常衮(下公稳反礼记玉藻云天子龙衮以祭郑注云衮画龙于衣上也案常衮即润文翰林学士姓名也)

    瑜伽莲花部念诵法一卷

户枢(下昌朱反尔雅曰枢谓之椳郭璞注云门扉枢机广雅枢本也谓户扇转处说文云从木区声也)

拄腭(下我各反口中上腭也说文云口上河也作谷谷音强略反口上画重八像腭形也)

擘开(上絣夌反广雅云擘分也说文云挥也亦开也从手辟声也)

联锁(上辇鳣反声类云联不绝也说文连缀也从耳耳连于颊也从丝连不绝会意字也下苏果反字书云钓锁相连也)

    金刚顶瑜伽护魔仪轨一卷

持锹(下七消反俗字也亦作鍫正作鐰古文作[(序-予+非)*斗]尔雅云[(序-予+非)*斗]谓之疀郭注云锹锸字也方言云赵魏之间谓锸为锹江东呼鐅巴蜀谓锹为锸皆方俗异名也鐅音片蔑反锸音插也)

蹲踞(上音存下居御反考声狐蹲也释名蹲存也谓存其后不着于席也踞箕踞也礼云无箕踞也箕音基)

屈蒌草(上军律反下力句反似白茅而蔓生也今俗呼为长命草也)

[戀-心+斗]一杓(上居怨反切韵器[舀*欠]物也又云抒水也从斗[戀-心]声[戀-心]音恋[舀*欠]音以沼反今[舀*欠][戀-心+斗]字也)

    观自在多罗念诵仪轨一卷

阿阇梨(中音士遮反梵语也或云阿遮梨正云阿折里耶此译云亲教谓亲能教授诸余学者故)

脐腰(上徂奚反切韵膍脐也下以霄反玉篇腰脊也上作[要/月]字)

二空(案瑜伽持明仪作诸印契用五轮十波罗蜜五轮谓地水火风空二手各以小指为头依次轮上经言并二空即并竖二大拇指也经作二腔音苦江反乃羊腔字书写误也甚乖经义)

    观自在如意轮菩萨念诵法一卷

虎狼(上呼古反说文云山兽君也淮南子云虎啸谷风生也从人虍声虍音呼虎爪似人故从人或作[虎-儿+八]庙讳不成字又作[虎-儿+巾]俗变非体下鲁堂反说文云似犬白颊锐头尔雅曰牝狼其子獥也獥音胡狄反)

枷锁(上古牙反释名云枷加也以木加于项也在手曰桎在足曰梏在项曰枷即拘罪人五木也下苏果反切韵铁索也谓联环也)

指[檄-木+巾](下古了反如前已释)

    甘露军茶利菩萨供养念诵仪一卷

洗涤(上先礼反又作洒字书洗荡也刷也下徒历反切韵净也除秽也又荡涤也)

[億-音+幵]咎(上去干反又作愆尔雅作諐释言云逸諐过也下其　反切韵过也灾也尔雅云咎顇病也说文人各相违也从人各经文作[各*卜]咎皆非本字)

铃铎(上郎丁反金铃也切韵似钟而小下徒洛反今大铃也左传金铃木舌振于文教也又云上军尉铎遏[寇-(敲-高)+ㄆ]也)

驾驭(上古讶反字书驾乘也诗云驾我其[馬-(烈-列)+廾]音之戌反下牛倨反切韵驾也世本云骸服牛乘驭马周礼有五驭鸣和銮逐水曲过表止舞交衢逐禽佐也说文从马又又即手会意字也经文作御侍也使也非驾驭字也)

乌枢瑟摩(梵语或云乌蒭沙摩旧译云秽迹金刚此言有失似毁于圣者也新翻为除秽忿怒尊谓以金刚慧现威怒身降伏难调秽恶有情故也)

傲诞(上五倒反切韵慢也倨易也考声云自高也尔雅曰傲谑也下徒旦反字书云大也切韵信也顾野王云欺也从言延声也谑音香虐反)

臭秽(上尺救反切韵凡气总名也考声云腥臭也说文从犬自自即鼻也会意字古文作殠俗作臰经文从口作[口*(自/死)]无此字)

    三十七尊礼忏仪一卷

妙灋(下方乏反古文法字也今多用法字说文则法也切韵常也又数也)

    大圣文殊师利菩萨赞法身礼一卷(只音序中字)

驭宇(宇玉矩反宇宙也集训云寰宇也切韵大也又边也从宀于声宀音莫仙反)

沃荡(上乌酷反韵诠云沃灌也声类云以水淋下也下徒朗反切韵涤荡也又摇动也从皿汤声)

    都部陀罗尼目一卷

絣地(上北萠反切韵振黑绳也从糸并声经文从手作絣音普耕弹也非此用)

苏摩呼(梵语也此云妙臂也)

    金刚寿命陀罗尼念诵法一卷

魔[醠-央+兮]首罗(古旧梵语也正云么系湿嚩啰此云大自在即色界天主也)

揾苏(上乌困反切韵按也方言云揾抐物入水也抐音奴困反下素姑反紫苏草也按经揾苏字合作酥切韵酥乳酪也)

掷于(上直炙反切韵云投也振也又抛掷也古文作擿)

    大方广佛花严经入法界四十二字观门一卷

经中自释四十二梵字余无可音训

    观自在菩萨心真言观行仪轨一卷

身帔(下丕义反考声云巾帔也切韵衣帔也说文云从巾皮声或音披襜也非霞帔也)

轻縠(下胡谷反韵诠云谷似罗而细也切韵云罗縠也从糸谷声谷音谷)

交缝(下扶用反尔雅曰緎羔裘之缝也说文紩衣也从糸逢声緎音域紩音袟缝亦音逢)

    大圣文殊师利佛刹功德庄严经卷上

门阃(下苦本反声类云阃阈也集注云谓限门木也顾野王云门限也说文云门限也从门困声)

商佉(上失良反下羗奢反梵语也或作饷佉上音失量反此云蠃即所吹法蠃也俗作螺字)

澄睟(上直陵反切韵水清也考声云澄定也说文云凝也亦作征字下虽遂反玉篇深视也字书云润泽也从目醉省声作[目*(、/平)]俗字也)

奢摩他(梵语也此译为止心寂静即定也)

披擐(上音被字书云加也考声服也下音患桂菀珠丛云以身贯穿衣甲也五经音义亦音古患反)

謦欬(上口冷反说文謦亦欬也下苦戴反说文云逆气返也亦瘶也有作謦音口定反乐器也或作咳音胡来反婴咳也皆非此用瘶苏奏反)

遍扪(下莫奔反声类云扪摸也集训云抚摩也说文抚持从手门声)

险诐(上香捡反说文云阻难也从阜佥声下彼义反切韵佞也说文云险诐也从言彼省声也)

粗犷(上仓苏反正体字也俗作鹿郑注礼记云粗疎也广雅云恶也说文云从三鹿下虢猛反集训云如犬犷恶不可近也故从犬经或作矿字非也)

    大圣文殊师利佛杀功德庄严经卷中

钿饰(上堂练反韵集云以宝瑟钿以饰器物也下升织反考声云糚饰也文字典说修饰古今正字从巾飤声音似)

准绳(上之允反切韵度也平准也下食陵反玉篇索也字书直也尚书曰木从绳则正也世本云倕作准绳也)

熙怡(上虚之下与之反说文云熙怡和悦也尔雅云悦服也方言云怡喜也经或作嬉非)

    大圣文殊师利佛杀功德庄严经卷下

苏弥卢(旧云须弥或云弥楼皆梵言讹也今正云苏弥卢此翻为妙高也即俱舍论云妙高层有四是也又云苏弥卢欲天梵世各一千唐梵互举一名也)

踰缮那(旧云由旬或云踰阇那此无正翻义翻一程也即自古圣王军行一日程也前孔雀王经中已广释)

疲厌(上音皮贾注国语疲劳也广雅倦也从疒皮声下伊焰反考声饱也亦倦也说文云从犬甘肉作厌犬甘于肉也今俗变作厌字通用)

摩伽陁(梵语也或云摩竭陀或云摩竭提或云墨竭提一也此云无毒害谓此国法不行刑戮其有犯死罪者但送置寒林也或云大体国言五印度中此国最大统摄诸国故也又云遍[聰-囪+公]慧言[聰-囪+公]慧之人遍其国内也皆随义立名也)

一婆诃(下音呵梵语也此云圌又作篅同音市缘反即仓圌也)

    大乐金刚萨埵修行仪轨一卷

置胯(上竹吏反切韵安也说文云委也从罒直声下开化反考声两股间也或作跨越也非此用也)

侧捩(上阻力反切韵傍侧也下綀结反玉篇云拗捩也从手戾声戾音同上说文作戾犬在户下也经文从糸作綟广韵麻小结也非侧捩手指结印义)

弯弓(上乌关反韵集云挽弓曲势也前已释)

箜篌(上音空下侯音乐器名也前已释讫)

    成就妙法莲华经王瑜伽仪轨一卷

瑜伽(梵语也或云瑜祁或云庾誐皆讹也此云相应案大论有四种相应谓乘相应境相应行相应果相应也)

记[竺-二+別](下方列反切韵分[竺-二+別]也考声决也说文从言作谢亦同经文从草作莂埤苍云穊种移莳也非记[竺-二+別]字)

奢摩他(梵语也此云止)

毗钵舍那(梵语此云字观也案止观即定慧二名也如前新花严音义已释)

洲渚(上音州下章与反尔雅曰水中可居者曰洲小洲曰渚小渚曰沚也诗云在河之洲也方言云洲滩也音他丹反沚音止渚或作陼)

欠陷(上去剑反说文云少也下户[龠*音]反[龠*音]于陷反玉篇入也切韵溃没也又堕也说文云作臽小坑也从人在臼音旧)

垫下(上都念反尚书曰下民昏垫孔传云言天下民昏瞀垫溺也玉篇云垫下也瞀音务)

杂插(上徂合反切韵云集也穿也字林众也下楚洽反考声刺入也从手臿声臿音同上作[插-臼+(凵@(人*人))]插皆非本字)

    大药叉女欢喜母并爱子成就法一卷

真多摩尼(楚语或云振多末尼或云质多么柅一也此云如意珠也抳音尼[(牙*ㄆ)/止])

牸牛(上疾吏反顾野王畜母也方言云牛牝曰牸牡曰特其子曰犊也皆从牛形声也)

甘脃(上甘美也尝也说文作曰口含一也下七醉反玉篇弱也考声云嫩也古今正字从肉绝省声言肉凝易破也经文多从危作脆俗字也)

[寐-未+夢]寐(上莫弄反说文云寐而有觉也从宀从爿梦周礼以日月星辰占六[寐-未+夢]之吉凶也一日正二日[(遻-(這-言))-(前-刖)]三日思四日悟五日憘六日惧也下蜜二反寑也息也从[寐-未+夢]省未声也经文单作梦俗用亦通也)

噜地啰(上离古反下借音离加反梵语也此云血呼玦反)

却送(上正体却字也)

    金刚顶瑜伽金刚萨埵念诵仪一卷

懵字(莫亘反影梵声也不求字义亘古邓反)

睫瞤(上即叶反说文云目傍毛释名云睫插也谓插于目匡也又云脸上毛也从目捷省声也下如均反又作眴切韵目脸动也从目闰声)

    普遍光明无能胜大明王大随求陀罗尼经卷上

耶输陁罗(输式朱反梵语也或云耶戍达罗正云以戍多啰此翻为持誉也)

啮损(上研结反礼记云无啮骨说文云啮噬也从齿[丰*刀]声[丰*刀]音口黠反经文作啮非)

筏罗捺斯(筏音伐或云波罗痆斯亦云波罗奈梵语西域国名也)

雷电(上噜回反说文作靁易曰天雷无妄论衡云阴阳气激也下堂练反玉篇云闪电也释名曰电[歹*尒]也谓乍现则[歹*尒]灭也说文阴阳激辉也从雨电音申)

霹雳(上疋觅反下灵的反文字典说云霹雳大雷击物也论衡云天地为炉阴阳为气相击之声也说文云从雨辟历声也经本有从石作礔礰二形俗用非本字也)

蚊[蠢-春+(└@人)](上勿汾反方言云秦谓蚋为蚊啮人飞虫子也说文作蚊吴音闽经文作蚉俗字下莫耕反声类云蚊蚋之属也似蝇而大说文山泽草花中化生也亦生鹿身中大者曰[蠢-春+(└@人)]小者曰[土*替]音蹔也)

蝗虫(上音皇考声飞蝗也尔雅曰食苗心螟食叶[虫*貣]食节贼食根蟊案并蝗虫异名也下正体虫字尔雅曰有足谓之虫无足谓之豸)

旱涝(上胡笴反笴各旱反切韵云雨少也说文云从日从干下郎到反玉篇水涝也切韵淹也或作潦又音老泊水也非此用)

    普遍光明无能胜大明王大随求陀罗尼经卷下

钺斧(上员月反下方矩反尚书云王左杖黄钺孔注云以黄饰斧也从金戉声戉音同上从戈[戉-戈]声[戉-戈]音厥作戊非也)

擗地(上房益反字林云擗抚击也尔雅云擗抚心也郭注云谓椎胸也)

惊愕(下五各反韵集云愕亦惊也说文从心咢声咢音同上说文云正作[遻-(這-言)]字也)

趒蓦(上他吊反切韵趒越也说文从走兆声经文从足作跳或作跳皆俗字下莫伯反声类云踰也切韵谩蓦也说文云骗马上也从马莫声也)

    圣迦抳忿怒金刚童子成就仪轨经卷上

缚[打-丁+僕](上符籰反籰王缚反考声云系也说文云束也从糸搏省声经文从专作缚音传误书也下簿角反韵集云相[打-丁+僕]也或作扑音普卜反非相[打-丁+僕]字)

干燥(上古寒反字样云本音[虔-文+ㄆ]今借为干湿字也古文从水作漧下苏道反玉篇火干也切韵云干亦燥也)

苏摩呼(上苏字借上声呼梵语也此云妙臂)

蚯蚓(上音丘下音引切韵虫名也下亦作螾礼记月令云孟夏月蚯蚓出尔雅云螼蚓郭璞注云江东呼寒蚓也螼音羗引反)

牛[犀-牛+水](下奴吊反考声云溺也说文云从水[尸@(一/八/毛)]省声今经文作尿俗字通用)

髆佣(上音博考声股上脾也说文云肩髆也从骨专声经文从肉作膊音普博反谓干脯也非经义下丑龙反郑笺毛诗云滽均也说文云均直也从人庸声有作[月*庸]俗用字亦通也)

迸窜(上北诤反韵集云迸散也考声云逃也说文云从走作[起-巳+并]下七乱反字林云逃窜也切韵亦诛也尚书云窜三苗于三危也说文云藏也从鼠在穴中会意字也)

    圣迦抳忿怒金刚童子成就仪轨经卷中

[要/月]绦(上又作腰同于宵反下吐刀反字林云以丝织如绳也从糸从条省声也字统作绦亦通用绦又音他到反)

揾噜地啰(揾乌困反韵集云揾抐按物入水也抐音嫩也噜离古反啰离吒反噜地啰三字梵语此云血也)

沮坏(上情与反左传云沮亦坏也说文云从水且声且音子鱼反下怀恠反考声云崩摧也败也古今正字云自破曰坏从土褱声也褱音怀包也说文云怀字从衣[褱-衣]音谈合反[褱-衣]上从横目下从氺音别经文作坏传写人误书也)

鼋鼍(上音元说文云鳖也下达河反说文云水虫也形似[虫*折]蜴长五六尺从[龜-(色-巴)]单声[龜-(色-巴)]音猛单音那形声字也)

龟鳖(上鬼为反说文云龟旧也外骨而内肉者也从它龟头似它天地之性也广肩无雄龟鳖之类也以它为雄像四足头尾之形也下卑灭反说文云水介虫也从黾敝声有从鱼作鳖非也)

噤口(上渠饮反字统云寒而口闭也说文云从口禁声有作[禁*頁]怒而切齿也非噤口字也)

桦皮(上胡骂反木名也皮堪为烛者其中有赤白粗细白细者堪书梵夹以彼土无纸多以贝多叶或多罗叶反桦皮书字也)

蔓藤(上无怨反韵集云瓜蔓也下徒登反切韵云苰藤草也考声云藤萝也)

    圣迦抳忿怒金刚童子成就仪轨经卷下

所啮(研结反说文云从齿[丰*刀]声音口黠反经文作啮非也)

驱摈(上岂俱反考声云奔也又逐也诗云弗驰弗驱说文云从马区声经作驱俗字下必刃反切韵云摈[序-予+干]也集训云弃也说文云从手宾声)

[竺-二+(參-(彰-章)+(恭-共))]子(上作贪反韵集云[禾*臿]头者也又音作憾反[竺-二+(參-(彰-章)+小)]缀也从竹叅声也)

脚鋜(下仕角反顾野王云锁足也韵略云足鋜也从金浞省声经文作鎙俗或亦音朔戈属非此用也浞音同上)

箭镞(下作木反尔雅云金镞翦羽谓之鍭郭璞注云今之錍箭是也鍭音侯錍音批)

    圣阎曼德迦威怒王立成大神验念诵法一卷

槊印(上说文云作矟双角反通俗文曰矛长丈八尺谓之槊经文从金作鎙俗用非也下于刃反韵集云符印也释名云印信也因也封物因付信也从爪从[ㄗ@、]古文作[爪*ㄗ]字[ㄗ@、]音节)

荧惑日(即火星直曰也五星傍通秘诀云荧惑南方火之精也一名罚星径七十里其色赤光其行二年一周天仁王经中已具释讫)

舍睹嚧(或云率睹噜亦云设咄噜皆梵语讹转也此云惌家也)

    文殊师利根本大教王经金翅鸟王品一卷

幖帜(上必遥反考声云幖举也或从木作标经从手作摽俗字下昌志反字书云帜谓标上幡也从巾戠声也)

溅洒(上煎线反说文云从赞作灒污洒也下沙雅反亦散洒与溅字训同)

薏苡(上音意下音以顾野王云即千珠也本草云薏茨性平主筋骨拘挛不可伸屈者又益气二字并从草意以皆声)

萦绕(上伊营反下饶少反毛诗传云萦纵也说文云收[卷/牛]也从糸荧省声绕缠也从糸尧声)

    五字陀罗尼颂一卷

竦栗(上息拱反尔雅曰竦惧也诗云不戁不竦下力质反考声战惧也诗云惴惴其慓说文云从心票声也)

涕泣(上他礼反韵集云目汁也古今正字从水弟声也下去急反切韵哭泣也集训云无声出涕曰泣也)

泚那(上千礼反梵语也案字水[涳-工+((嘹-口)-(日/小))]清泚貌也)

    不空罥索大灌顶光真言经一卷

虵蝎(上射遮反毛诗云惟虺惟蛇周易云虵豸属也说文从它作蛇它音徒何反下许谒反毒虫名也)

米亸罗(亸音多可反梵语也此云死人尸也)

    金刚顶超胜三界文殊五字真言胜相一卷

(无可音训)

    金刚手光明无动尊大威怒王念诵仪一卷

酸[怡-台+楚](上素官反韵集云酸疼痛也考声云骨痛也说文云从疒酸省声下疮举反音谱云[怡-台+楚]痛也顾野王云心利也从心楚声又音初去反经文或单作楚荆楚也又州名非本字)

芙蓉(上防无反下余封反即荷莲也尔雅曰荷芙渠郭注云别名芙蓉江东呼荷毛诗传云未开者曰芙蓉已开者曰菡萏也)

婆誐[金*(离-禸+ㄆ)](上去声下亡范反经作[金*(离-禸+ㄆ)]俗梵语也旧云婆伽婆或云薄伽梵亦云薄伽伴皆讹此翻为世尊六义总名)

铄讫底(上书灼反下丁礼反梵语也此云戟经中云手操铄讫底即威怒王所持戟槊也下底字经文或作底音止非梵语本音)

嚩日啰(上音无满反曰啰二字合声呼正梵语云旧云伐阇罗或云跋折罗此云金刚案经云或执嚩曰啰即无动尊所持金刚持是也)

    观自在大悲成就莲花部念诵法一卷

糠秕(上苦刚反亦作糠韵略云米皮也下补几反亦作秕顾野王云谷不成也国语云军无秕秆也并从禾同)

棘刺(上纪力反韵集云小枣木名也下又作刺音七赐反尔雅云茦刺也郭璞注云草刺针也茦音初革反方言云凡草木而刺人者也)

胀顋(上知亮反考声云满也切韵肘胀也从肉张省声下苏来反说文顋颔也颔音胡感反字书云颊也经文作腮俗字也)

跣足(上苏典反集训云足亲于地也从足先声下即玉反尔雅曰足趾也从口止作足经文作足书写人草变非也)

应踏(下徒合反说文云着地行皃从足沓声沓音同上又作蹋切韵云蹴蹋也案经合作蹋字作踏又音他答反)

[糸*畏]佩(上乌恢反说文云五色丝饰也从糸畏声下蒲妹反韵英云玉佩也礼记云古之君子必以佩玉比德也)

香緌(上许良反说文云香芬也正从黍其作[黍/甘]或作芗谷气也经文从草作萫非本字下儒佳反玉篇云冠缨也尔雅曰袆緌也郭注云香缨也交络带系于体因名袆緌也从糸委声经文作蕤乃葳蕤药名也又蕤宾五月律管名案经以[糸*畏][王*風]香緌严饰大悲观自在身也作萫蕤字甚乖经意)

[气@盆]氲(上符分反下于云反说文氛氲祥气或作氛元气也二字并从气分昷声气音气也)

擐甲(上胡串反字林贯也释文音训并同五经字样音古患反下甲字或从金作钾亦通)

    观自在如意轮瑜伽一卷

闲谷(上古晏反韵集云沟[澗-日+月]也尔雅云山夹水曰涧或作涧字俗用亦通下古鹿反玉篇山谷也尔雅曰水注溪曰谷又谷养也老子云谷神不死是为玄牝也)

裸形(上华瓦反避俗讳作此音也案说文云本音郎果反顾野王云裸者脱衣露体也从衣在果边也经文从身作裸亦作倮皆俗用字有经从示作裸音灌不达字义书误也)

    修习般若波罗蜜菩萨观行念诵仪一卷

掣击(上昌列反韵诠云挽也字书云引也又音昌制反下古历反切韵击打说文云从手[擊-手]声也[擊-手]音吃)

    金刚顶他化自在天理趣会普贤修行仪轨一卷

藕丝(上五口反莲根也尔雅曰荷芙渠其根藕也郭注云别名芙蓉江东呼荷也)

钾绦(上古狎反音谱云铠[跳-兆+甲]也五经文字并单作甲云兵甲也下他刀反又作绦慆二形云绵丝绳也又音他到反)

    末利支提婆花鬘经一卷

指搅(上职雉反韵略云手指也又指撝也斥也下古巧反玉篇手动也说文云从手觉声也)

馺[馬*沓](下苏合反梵语也案字馺[馬*沓]马疾行皃也)

槲树(上胡谷反木名也考声叶似松而细尔雅云樕扑心郭注云槲樕别名从木斛声经文作谷亦通用)

    金轮佛顶要略念诵法一卷

    大孔雀明王画像坛仪一卷

    瑜伽金刚顶释字母品一卷

(已上三经并无可音训)

    大圣天双身毗那夜迦法一卷

毗那夜迦(旧云频那夜迦皆不正梵语应云吠音微一反那野怚迦此云障碍神谓现人身象头能障一切殊胜事业故)

铜杓(上徒红反切韵云金一品也山海经云女林之山其阳多赤铜说文云赤金也从金同声下市若反韵略云杯杓也从木勺声勺音斫)

[戀-心+斗]油(上居怨反字书云欥[戀-心+斗]物也从斗[戀-心]声欥音以沼反亦[戀-心+斗]也)

萝卜(上音罗下蒲北反俗字也尔雅作芦菔郭璞注云芦菔芜菁属也紫花大叶根可啖也本草云性冷利五藏能除五藏中恶气服之令人白净又制面毒若饮食过度可生食之)

    仁王般若陀罗尼释一卷

    金刚顶瑜伽降三世极三密门一卷

    依目录有大乘缘生论一卷

(已上三经并无可音训)

续一切经音义卷第七续一切经音义卷第八

        燕京崇仁寺沙门希麟集

    续音根本说一切有部毗奈耶药事二十卷

右从第一尽第二十同此卷续音

    根本说一切有部毗奈耶药事卷第一

痿黄(痿于隹反考声湿病也集训云足不及也释名云痿萎也如草木叶萎死于地也从疒委声下胡光反尔雅云玄黄病也郭注云[虺-兀+兄][(虺-兀+兄)-虫+貴]玄黄皆人病之通名而说者便为马病失其义也)

憔顇(上齐遥反下情遂反考声云憔顇瘦恶苍颉篇作憔悴云愁忧也毛诗从言作谯谇班固从疒作癄瘁汉武帝李夫人赋从女作嫶[女*卒]左传从草作蕉萃诸书无定一体今经文多作憔顇)

蘡薁(上益盈反下于六反考声云草名可食似葡卜而小其子黑色说文云二字并从草婴奥俱声也)

棕榈(上子红反下力居反韵集云栟榈木名也考声云栟榈木有叶无枝二字从木[稯-禾]闾声栟音并)

椰子(上以遮反韵集云椰子果木名也其叶背面相类出交趾及海岛子大者可为器从木耶声)

菖蒲(上尺良反下薄胡反切韵菖蒲草名似兰可以为席也本草云菖蒲药名八月采根百节者为良也兰音良刃反)

[麩-夫+廣]麦[麥*弋](上古猛反说文麦皮也方言云即今大麦也下与职反字书无此字新字林云[麩-夫+弋]麦芒也案麦字从来[各-口]白虎通云麦金也金王而生火王而死也[麥*廣]从矿省声[麩-夫+弋]从弋谐声也久音虽)

江[狂-王+屯](上古腔反下徒论反俗字正作豚言江[狂-王+屯]即江海水中大鱼也其形类[來*者]故以为名风波欲起此鱼先出水上出没须臾有风浪起也)

鲛鱼(上古肴反说文云海鱼名也皮有文可以饰刀剑也从鱼交声下语居反说文云水虫也从[色-巴+肉]水作[(冉-土+(久/人))/水]尔雅曰鱼膓谓之乙鱼尾谓之丙郭注云皆似篆书字因以名焉)

疮疥(上楚良反古文作创[利-禾+刃]刃破也释名云疮伤也言体有伤破也礼云头有疮则沐下音介又作疥说文云瘙也从疒介声作疥亦同)

[糸*狂]婆(上又作[狂/糸]音女林反梵语果木名也)

骚毗罗(上苏刀反梵语此云漉水囊)

钉橜(上丁定反考声以丁钉木也下其月反韵略云杙也尔雅云在地者谓之臬郭璞注云即门橜也或作橛字)

欧逆(上乌口反切韵吐也又作呕同食疗本草云猪胆止干呕也)

杙上(上羊式反尔雅曰樴谓之杙郭注云即橜也又作弋训同樴音持方言北人谓橜为樴也)

家赀(上古牙反尔雅云牖户之闲谓之扆其内谓之家说文云家居也字从宀豭省声也宀莫仙反深屋皃豭音古牙反下即移反说文云赀货也又财也从贝此声)

邬波驮耶(上安古反或云郁波第耶梵语轻重也此翻为近诵为以弟子年小不离于师常逐常近受而诵也鄥波驮耶亦翻为亲教旧译为知罪知无罪名为和尚或云和阇并于阗等国讹转也本非印度之雅言)

割[月*坒](上正割字尔雅云割裂也韵集割剥也又断截也下傍礼反俗字也正作[骨*坒]切韵股也从骨坒声坒音比)

饥馑(上古文作[飢-几+乏]又作饥同音几治反下音觐尔雅云谷不熟为饥郭注云五谷不成也又曰蔬不熟为馑注云凡草菜可食者通名为蔬春秋谷梁传云二谷不升谓之饥三谷不升谓之馑五谷不升谓之灾也灾正灾字)

剜割(上乌桓反埤苍云剜犹[利-禾+肙]也广雅义同说文云剜挑也从刀从[夕*匕]音琓经文作剜字俗)

    根本药事卷第二

羯阑铎迦(下音姜佉反旧名迦阑陀亦云迦阑铎迦皆梵语讹转也本云羯[娕*頁]驮迦此云好声鸟谓王舍城侧有大竹林此鸟栖止多在其林因以名焉)

患痔(上胡惯反考声病也集训云忧也切韵苦也恶也说文云从心串声串音古患反下直里反切韵漏病也考声云后病也说文云从疒峙省声疒女厄反)

薜舍离(上蒲计反梵语或云吠舍离古云维耶离亦云毗耶离皆讹略也此翻为广严城谓此城于中印度境最大广博严净因名焉)

婆罗痆斯(痆女黠反亦云波罗捺斯旧云波罗奈亦梵语西域国名也)

荻苗(上徒历反亦西域国名彼国多出此草因以为名焉)

樗蒱(上丑居反尔雅云栲山樗也下薄胡反尔雅曰杨蒱柳郭注云可以为箭也案樗蒱二字戏也博物志云老子入胡因作樗蒲)

铅锡(上与专反玉篇铅青金也尚书云青州贡铅说文云从金[八/口]声经文作铃俗字下先戚反亦铅类也尔雅云锡谓之鈏郭璞注云白镴也说文云锒锡之间从金易声也鈏音弋忍反)

间错(上古苋反尔雅云间代也玉篇间厕切韵间迭也隔也下仓各韵集云杂也考声东西为交上下为错律文从糸作[糸*間]与橺同切韵桾也非间错义)

嫂怪(上苏皓反尔雅释亲云兄之妻为嫂弟之妻为妇说文云从女叟声又作嫂古文律文从更作[女*更]俗用字也下古坏反切韵怪异也又作恠字)

恍惚(上虎晃反下呼骨反字林云心不明也老子云恍恍惚惚其中有物二字并从心光忽声下或作忽)

    根本药事卷第三

嗢柁南(上乌没反次徒可反梵语也此翻为集总散亦云足迹或云欇施皆随义译即偈颂也)

犷戾(上古猛反字书恶也顾野王云犬不可附也下郎计反尔雅云罪也切韵乖违也说文云曲也字从犬出户下也二字并从犬律文从禾作穬乃禾[卄/(└@人)]也非犷戾也)

罗弶(上鲁何反韵略云网罗也诗云逢此百罗尔雅云鸟[(ㄇ@人)/古]谓之罗或作罗下其亮反说文取兽具也从弓谅省声也)

毗诃罗(诃音呵或云微贺罗梵语声转也此云寺也或云僧伽蓝摩此云众园律云造五百毗诃罗即五百寺也)

船舶(上食川反方言云关东曰船关西曰舟说文云从舟沿省声沿与专反沿路之沿铅锡之铅皆放此律文从公作船作舡皆俗字下傍陌反切韵海中大船也从舟白声)

一撮(仓适反适古活反字书云以手撮物也算经云六十四黍为一圭四圭为一撮从手最声又音臧适反谓手撮也)

伞插(上苏旱反广韵伞盖也陆氏本作伞下楚洽反说文刺人也从手臿声臿音同上从手人臼也律文作插或作插皆误书也)

    根本药事卷第四

土榻(上他古反尚书曰土爰稼穑说文云土吐也能吐生万物也从二二地之数也亅象地中物出也〡古本反下亦作[木*翕][仁-二+翕]同吐盍反字书云床榻也从木[日/羽]声[日/羽]音同上)

陂湖(上彼宜反尚书云泽障曰陂尔雅曰陂者曰陂郭注云地不平也说文云从[阜-(口/十)+(耜-耒)]皮声下户吴反切韵江湖也广雅曰湖亦池也从水胡声也)

逃避(上徒刀反集训云亡也去也说文云窜也切韵走避也从辵兆声辵丑略反亦作[迍-〦+山]字下毗义反韵集藏也违也又去也回也孝经曾子避席注云起答也)

天竺国(竺音笃或云身毒或云贤豆或云印度皆讹正云印特伽罗此云月西域记云谓诸群生轮回不息无明长夜莫有司存其犹白日既隐宵月斯继良以彼土贤圣继轨导凡利物如月照临故以名焉)

摩揭陀(或云摩竭提亦云墨竭提皆梵语讹转也自古翻传随义立名或云不至言其国邻敌不能侵至也又云遍聪慧言聪慧之人遍其国内也又言无毒害言其国法不行刑杀其有犯死罪但送寒林耳)

稻[卄/幹](上徒皓反切韵粳稻也礼记云嘉稻曰蔬本草云粳米主益气止烦泄稻米主温中令人多热明是二物也说文云沛国呼稻为糯字林云稻米黏粳米不黏也下古案反字书云茎干也)

    根本药事卷第五

拓颊(上他洛反集略云手拓物也下古叶反切韵面颊也案拓颊与搘颐义同也颊籀文又作[夾*(巢-果+(一/自))]古字也)

门阃(上莫毗反尔雅云正门谓之应门顾野王云在堂房曰户城郭曰门说文云从二户作门下苦本反说文云门限也从门困声也)

嗢钵罗(上温骨反旧云沤钵罗或云优钵罗亦云乌钵罗皆梵语轻重也此云青莲花其花青色叶细狭长香气远闻人间罕有唯大无热恼池中有此莲花也)

拘物头(梵语或云拘某陀亦云拘牟那此云赤莲花其色深朱甚香亦大人间无亦出彼大龙池)

分陀利(梵语讹略也或云奔茶利迦或云奔[奴/糸]哩迦此云白莲花其花如雪如银光夺人目甚香亦大多出彼池人间亦无[奴/糸]音奴雅反)

聋痖(上禄东反左传云耳不听五音之和谓之聋杜注云聋暗也苍颉篇云耳不闻也说文云从耳龙声下鵶贾反考声云口不能言也古今正字痖喑也从疒亚声疒女厄反律文从口作哑音厄周易云笑言哑哑也非聋痖字)

杻械(上敕久反下胡戒反玉篇云桎梏也考声云所以拘罪人也在手曰杻在足曰械并从木丑戒声也)

栗姑毗(姑吐涉反梵语旧云离车子亦云梨车毗此云贵族即公子王孙也)

无[葶-丁+呆](下古老反切韵禾秆也又藁本谓草创之本也说文云草也从草槀声槀音同上)

车辂(上九鱼反下洛故反释名云天子所乘曰车辂大戴礼云古之车辂也盖圆像天轸方像地二十八轑像二十八宿三十辐像日月之数仰则观天文俯则察地理前视銮和之声侧观四时之运也)

摩纳婆(梵语也或云摩那婆此云儒童即修习圣道者也)

弶伽河(上其亮反梵语旧云恒河应云殑伽音鱼等反西域河名此河本出无热恼池南面以彼沙细最多故引为喻)

阿遮利耶(旧云阿阇梨或云阿左梨梵语声转也此云正行又云轨范谓于善法中教受令知轨范也)

翅翮(上又作[羽*支]同施智反集训云鸟翼也下胡革反玉篇云鸟羽也尔雅云羽本谓之翮郭璞注云鸟羽也从羽支鬲皆声也)

    根本药事卷第六

福鞔(下母桓反说文云覆盖也案律文云以百福挽万字手即诸经律百福庄严网鞔手也律文从车作挽音挽说文云引车也甚乖律意)

聪睿(上仓红反说文作聪尚书云听曰聪孔传云耳[聰-囪+公]明审也说文云察也从耳匆声匆音同上匆字从心匆音楚江反律文作[聰-囪+公]俗字下悦惠反洪范云睿作圣郑注礼记云思之精也广雅云智也古今正字深明也从[(├/(月-一))*又]从目从谷省[(├/(月-一))*又]音残律文作[(止/(谷-口+目))*又]不成字也)

技艺(上渠绮反切韵艺能也说文云从手支声律文作伎非下鱼祭反考声云才也切韵能也广雅云常也论语云游于艺也)

铁矟(上他结反说文云黑金也从金[鐵-金]声律文作铁俗字下双捉反博雅云兵器也韵诠云长矛也从矛肖形声字也律文有作槊俗字)

[竺-二+(狦-(狂-王))]立(上楚革反说文作[狦-(狂-王)]云符命也谓上圣符信教命以授帝位像简[狦-(狂-王)]连掇之形律文作束驱束也说文云马挝也非[竺-二+(狦-(狂-王))]立字)

饷伽(上式亮反梵语或作商佉二字此云蠃即今所吹法蠃是也)

赫赫(呼格反韵集云明也盛也考声云发也诗云赫赫师尹尔雅云赫赫迅也郭注云谓盛疾貌律文从火作焃火赤色也非赫赫义也)

邬波索迦(上乌古反索苏各反梵语也旧云优婆塞讹也此云近事男即七众之一也)

鹦鹉(上乌耕反下音武或作[母*鳥]山海经云黄山有鸟青羽赤喙人舌能作人语名曰鹦鹉并从鸟婴武皆形声字)

恶鸱(下处脂反尔雅云怪鸱也郭注云即鸱鸺也今江东通呼怪鸟又曰枭鸱注云即土枭也或作[互*鳥]俗字也律文作鵄非也)

搦杀(上女陌反字统云捉搦也从手溺省声又音女角反切韵持也下所八反尔雅云斩刺杀也作煞俗字也)

[月*郤]踏(上居约反俗作脚切韵手[月*郤]也释名云[月*郤]却也以其坐时却在后也下徒合反考声云着地行也又作蹋字林云蹴也)

    根本药事卷第七

青辂(上仓经反东方色也罗浮山记云男青女青皆木名今不取下洛故反释名云天子所乘白辂以金玉象等随所饰名之前第五卷已释)

怀迂(上户乖反尔雅云怀来也切韵安也说文云从心褱声褱音同上下王俱反顾野王云迂大也远也韵集亦云远也案怀迂思来远贤也)

曲磵(上丘玉反切韵委曲也下古安反或作[澗-日+月]尔雅云山夹水曰涧顾野王云百磵也)

罐绠(上古玩反集训云汲水器从缶雚声缶音芳久反雚音贯下古杏反玉篇云汲绳也说文云汲井绠也从糸更声糸音觅字)

簸之(上布火反说文扬也从箕跛省声又音布个反今之簸箕是也)

[糸*間]色(上古苋反宜作间字也律文前第二卷已广释讫)

孚附(上方无反诗云万邦作孚玉篇孚信也又悦也说文云鸟孚卵也从爪从子象形下符遇反切韵云寄也又着也考声相依附也从付自声也)

[此/朿]爪(上卒髓反广雅云[此/束]口也字书云喙也说文从此束声亦作觜[口*束]二形束音千四反众音晖卫反下侧绞反切韵爪距也又手爪也说文云覆手曰爪象三指形又作又字)

褒洒陀(上保毛反中沙鲊反梵语也旧云布萨讹略也此云长净谓十五日说戒增长净业也)

    根本药事卷第八

鹪鹩(上即霄反尔雅云挑虫鹪郭注桃雀也俗呼巧妇下洛箫反切韵云鹪鹩小鸟也庄子云鹪鹩巢于深林不过一枝也说文云二字并从鸟焦尞皆形声字也)

婆罗门(不正梵语也应云没啰憾摩此云净行或云梵行自相传云我从梵王口生独取梵名世业相传习四围陀论例多博智守志贞白其中聪明颖达者多为帝王之师)

刹帝利(上初八反亦梵语也此译云田主即上古已来王族贵种亦习四围陀论博闻强记仁恕弘慈其有德贞福胜者众立为王也)

薜舍(亦梵语也薜毗桂反或云吠舍此云[商/貝]主虽有大福多有珍财不能通达典坟货迁蓄积或赐封邑多为长者荣镇国界以救贫乏)

戍达罗(亦梵语不正也应云戍[木*奈]啰此有多名一义译为众杂或广务田畴播植蓄产或工巧杂艺或渔猎采捕或庸作赁力四姓之中此最居下也)

[外*男]甥(上音外下音生释亲云妻之父为外舅妻之母为外姑郭注云谓我舅者吾谓之甥又曰姑之子为甥舅之子为甥郭注云甥犹生也)

蚊蚁(上亡分反俗又作蚉正作蚊说文云啮人飞虫也字从昬省以昬时而出也下牛倚反说文作螘蚍[虫*不]也尔雅云蚍蜉大螘小者螘从虫岂声也今作蚁俗字)

阿笈摩(笈其猎反或云阿含暮或云阿鋡皆梵语轻重异也此云藏亦云传谓佛秘藏累代传行或翻为教即长中增一杂第四种阿含也)

熙怡(上虚饥反字统云熙和也考声云美也从灬[(厂-一)*臣*巳]声也灬必遥反巸音同上下以之反考声云喜悦也说文和也从心台声台音怡见尔雅又古文以作台字)

篣篱(上步光反字林云蒡箕也似箕而小以竹为之从竹旁声旁音同上下音离韵略云笟篱笟音侧教反)

筐箕(上去王反玉篇云笼属也春秋传曰筐筥绮釜之器也方言云圆曰筐方曰筥筥音居许反锜音鱼倚反下居之反世本云少康作箕帚也)

    根本药事卷第九

擐甲(上古患反左传云擐贯也桂菀珠丛云以身贯穿衣甲曰擐衣去声谓着也本音胡惯反说文云从手睘声下甲字有本作钾非也)

柿树(上锄里反切韵果木名也本草云干柿厚膓胃建脾消宿血又红柿补气续经[月*炙]又醂柿涩下焦建脾能化面上黑[黑*干]久服甚良醂音力感切)

帷幕(上洧悲反释名云帷围也言以自障围也说文云在傍曰帷从巾隹声也下摩各反顾野王云覆上曰幕说文音训同从巾莫声)

网鞔(下母桓反说文鞔覆盖也案网鞔即如来手足指间如鹅王相联緜无缺也律文作辋车辋也作缦音莫叛反二字并误)

器皿(上丘利反说文皿也从[器-犬]从犬[器-犬]众口也音戢像器之形大以守之下武永反玉篇器总名也说文作并盛物之形也)

[此/隹]猕猴(上正作雌音此移反切韵雄雌也说文云牝曰雌从隹此声也次作猕音武移反顾野王云猕即猴孙也)

    根本药事卷第十

分析(上府文反切韵割也赋也与也考声分遍也说文云别也从八从刀分割之形下先戚反尔雅曰析木之间汉津也说文破木也从斤斤可以破木会意字)

为仇(下市流反切韵怨也匹也考声仇敌也说文云犹[(序-予+雔)/言]也从言雔声也雔音同上)

鞞阑底(上簿迷反下丁礼反梵语未详翻对)

僧伽胝(梵语旧云僧伽梨亦云僧伽致此译云合重谓割之合成重作也此一衣必割截成也余二衣或割不割若法密部说一切有部等多不割若圣辩部大众部等则割之若不割者直安怗角此依玄应法师解也)

毂辋(上古鹿反考声云车毂也说文云车坚也诗云文茵畅毂从车[穀-禾]声下文两反正辋字从车罔声律文作[車*(网-ㄨ)]俗用字也)

温渜(上乌昆反切韵云和也善也玉篇良也考声云温柔也下乃管反说文云汤[渜-大+火]也又作暖暖[日*耎]三形皆喧暖也律文作燸捡无此字)

    根本药事卷第十一

草庵(上亦作廾说文云百卉也从屮音丑列反像草木初生之形也并二屮草也早声下鸟含反切韵小草舍也韵英云庵庐也玉篇亦舍也从广奄声也)

滩渚(上他单反尔雅云太岁在申曰涒滩玉篇河滩也方言云江东呼水中沙堆为潬河北呼滩下章与反尔雅云水中可居者曰洲小洲曰渚又作陼字涒音他昆反)

捞出(上鲁刀反玉篇云取也字林云捞摸取物也从手劳声律文从水作涝音郎到反非捞出义下尺律反切韵进也远也说文云出字从古文出字像四出之形律文从二山作出误书也)

漩濄(上辞选反说文云水回渊也从水旋形声字律文单作旋谓旋旋次了也非此用下乌和反字林水[廷-壬+(同-(一/口)+巳)]流处也说文云从水过声律文作涡音戈水名也非漩濄义也)

虾蟆(上胡加反下莫加反说文云水虫也[晉-(ㄙ*ㄙ)+(口*口)]书慧帝于华林园闻虾蟆声谓左右曰鸣者为官为私乎古今正字蛙属也从虫叚省声下又作蟆从虫莫亦声)

婚礼(上呼昆反尔雅云妇之党为婚兄弟也壻之党为姻兄弟礼记云娶妇也妇阴也以昏时而入故曰婚也下卢启反考声云仪也释名云礼体也谓知物大体周礼有五礼谓吉凶宾军嘉礼也论语云不学礼无以立也古文作礼字)

    根本药事卷第十二

黑瘦(下所祐反切韵瘦损云说文云瘦臞也尔雅云臞瘠也郭璞注云齐人谓瘦为臞音衢或作癯字瘦或作瘦字)

腹胀(上方六反切韵心腹也尔雅云竺腹厚也顾野王云脾为腹所以容重也亦五藏也从肉复声复音复下猪亮反切韵胀满也左传痛也字书作[病-丙+長]同上音)

疮殨(上楚良反切韵疮痍也古文作创释名云疮伤也谓身有所伤也礼记云头有疮则沐下胡对反集训云肉烂也案疮殨即肉烂殨癑也癑音奴冻反律文作溃玉篇散乱也非疮殨义也)

[峻-山+皮]涩(上七伦反又皴说文云皮细起也从皮[唆-口]声[唆-口]音同上下色立反字书塞不通也说文云从四止二正二倒作歰又作涩音同上说文云不滑也)

[阿-可+豪]坑(上胡刀反又作濠说文云城池也字书云隍濠也律文从土作壕俗字无水曰隍有水曰濠下客庚反切韵阮壍也尔雅云坑虚也郭注云坑壍也律文作坭坑皆俗传误也)

泛涨(上孚剑反韵英泛多也玉篇滥也切韵云浮也又作泛下知亮反考声云涨大水满也从水张声也)

凑聚(上仓候反考声聚也说文云水会也从水奏声下慈庾反切韵集会也考声众也说文云集也从[脈-月]取声乑音吟三人共立也)

[狦-(狂-王)]立(上初革反说文云土[狦-(狂-王)]符命也谓上圣符信教命以授帝位像简[狦-(狂-王)]穿连之形也今或从竹作笧下立字切韵云住也成也又行立)

耕垦(上古并反玉篇犁也周书曰神农时天雨粟神农耕而种之说文从耒井像耕之形耒音卢对反说文曲木也世本云神农作耒下康佷反玉篇治田也考声云耕也切韵云力也从土貇声貇音同上)

赡部金(上时染反赡部梵语也金即唐言旧梵云阎浮提或云阎浮利讹正云[弓*朁]谋立世阿毗昙论云有赡部树生此洲北边泥民陁罗河南岸于此树下水底有赡部黄金古名阎浮檀金也[弓*朁]音蚕览也)

    根本药事卷第十三

指擿(上职雉反说文手指也从手旨声下他历反玉篇拨也切韵发动也案律以指挑擿也从手适声古文又音掷又张革反今不取但依初)

捻线(上年典反方言云捻续也仓颉篇云搓线也从手然声下又作线俗作綖音私箭反说文云缕线也周礼云线人掌王宫缝线之事也以役女御也)

根栽(上古痕反切韵云根枑也尔雅云天根互也郭注云角元下系于氐若木之有根也下柤才反说文种也从木哉省声律文作[木*栽]俗字无据也)

干燥(下古寒反宇样云本音[虔-文+ㄆ]借为干湿字下苏老反说文火干也从火喿声喿音噪)

[統-儿+木]蕠(上徒叶反切韵作[疊*毛]白[疊*毛]布也下尼居反玉篇草名也韵集云緼麻也从草絮音同上)

    根本药事卷第十四

祭祠(上子例反考声享也玉篇祀也尔雅云禘大祭也郭注云五年一大祭说文云从手持肉以示祭矣又即手月即肉也下似兹反尔雅云春祭曰祠郭璞注云祠之言食也音馂飤)

朅地罗(上褰[薛/女]反梵语西方木名无正翻对类此方苦练木也为坚硬堪为橜钉也旧云佉陁罗木是也)

搅池(上交巧反毛诗传云搅乱也字书云挠也说文云动也从手搅声下直离反广雅云池沼也又曰停水曰池也)

怀妊(上户乖反切韵安也止也玉篇和也情怀也考声怀抱也从心褱声下汝鸩反考声云身妊也说文云怀孕也从女壬声又音如林反训同)

辇舆(上力展反说文云人挽车也在前人引之形从[夫*夫]音伴二夫也古者卿大夫亦乘辇自秦汉以来天子乘之玉篇云天子皇后所乘曰辇下余据与居二反说文云车舆也玉篇众载也又举也一曰车无轮曰舆从车舁会意字律文中作轝非)

左腋(下之亦反玉篇云腋胳也亦胁下也又音亦从肉掖省声)

    根本药事卷第十五

儒语(上人朱反切韵直也说文柔也礼记哀公问于孔子儒之行也从人需声下鱼举反说文云直言曰论论难曰语从言吾声案律文徐徐儒语即和柔之语也作此濡字乃水名也非儒语用也)

悦豫(上翼雨反玉篇云乐也尔雅云悦服也孝经云敬一人则天下人悦说文云从心说省声也下羊茹反韵集云备也先也尔雅云豫乐也尚书云王有疾弗豫孔传云伐纣明年武王有疾不悦豫也)

薜室罗末拏(上蒲计反下尼加反正梵语也旧云毗沙门是也此云多闻即北方天王主领药叉者最大富饶也)

舌舓(上时烈反说文云在口所以言也从千口口亦声也下时纸反说文云舌取食也从舌易声或作[舌*也][舌*氐]皆俗律文作蚔音岐非误书字)

谈话(上徒含反切韵言论也又戏调也说文云语也从言炎声也下胡快反玉篇语话也说文云合会善言也诗云慎尔出话从言舌即会意字)

跋窭(上蒲末反下其矩反梵语也或云跋渠此翻为聚谓篇章品类之异也即四分律中楗度义同也)

    根本药事卷第十六

画墙(上胡骂反尔雅云画形也释名云画挂也以五色挂于物上也说文云从聿田四界聿所以画也一即地也律文作画俗字下而羊反说文垣也从啬片声律文作[壙-黃+(干/皿)]或作[土*(主/皿)]皆非本字)

[月*郤]跌(上又作脚音居约反集训云手脚也释名云脚却也以其坐时却在后也下徒结反切韵跌踢也踢他历反韵诠云差跌也广雅云行有失也说文从足失会意字也)

摇扬(上余昭反下余亮反说文动也尔雅云扶摇谓之焱也焱音必遥反郭注云暴风从下上也扬谓风飞扬物也从风易声又音羊)

蝇蛆(上余陵反玉篇虫名也诗云营营青蝇说文云从虫黾声黾音猛下七予反蝇所乳者也考声肉中蛆也说文从肉作胆律文作蛆俗字也)

裸露(上胡果反考声云脱衣露肉也本音郎果反又作倮裸二形同说文云从衣果声律文从示书误也下洛故反切韵云露泄也败漏也说文云露润泽也从雨路声也)

    根本药事卷第十七

降诞(上古巷反尔雅云降下也玉篇归也考声落也尚书云降二女于妫汭也下徒旱反切韵云诞大也信也玉篇欺也广雅云诞育也说文云从言延声亦作这)

恍迷(上虎晃反玉篇云恍惚也老子云恍兮惚其中有物御注云物上道也自有而归无还复至道故云其中有物也考声恍心迷昧也从心光声下莫奚反切韵云错也说文云惑也从辵米声辵音丑略反作辶变体也)

阿泥卢驮(下唐位反梵语也或云阿[少/兔]楼驮旧云阿那律正云阿泥律陁此云无灭罗汉名也谓天眼第一者也)

    根本药事卷第十八

弯弓(上乌关反韵集云弯谓挽弓曲势也说文云从弓[戀-心]声也下居戎反切韵云弓矢也释名云弓穹也谓张之穹穹然世本云黄帝臣挥作弓说文云像弓之形)

[衝-重+童]突(上尺容反切韵当也向也考声动道也又交道也玉篇亦[衝-重+童]揬也下徒骨反考声云欺也韵英云触也说文云犬从穴下欲出也)

舞蹈(上无主反切韵歌舞也左传云舞者所以节八音而行八风也尔雅云舞[跳-兆+虎]雩也说文从舛无省声律文从人作儛非下徒到反切韵践履也说文云从足舀声也案手谓之舞足谓之蹈也律文作踏音徒答反非舞蹈义也舛音川兖反)

    根本药事卷第十九

知谙(上陟离反切韵觉也考声晓达也说文从口矢声也下乌含反玉篇云谙信也韵英云记忆也从言音声)

持彗(上直之反说文云执持也从手寺声下囚岁反尔雅释草云葥王彗也郭注云似藜其树可为扫彗也江东呼为落帚郭璞序云辄复拥彗清道也或作彗亦通律文从手作[打-丁+彗]非)

[車*閵]伤(上良刃反玉篇云车声也考声云车辗也又作躙蹂践也古今正字云从车閵声也閵音同上下失良反切韵损也痛也或作慯)

穿舶(上昌缘反切韵云通也韵集云穿破也玉篇云漏也下音白考声云海中大船也从舟白声也)

木枪(上木字说文云木冒也谓冒地而生也作[山/巾]下像其根上像枝也下七羊反字林云枪矟也从木仓声)

    根本药事卷第二十

皤私(上蒲波反具正云婆私瑟乇梵语也此云胜上或云最胜也)

觜端(上即委反埤仓作[此/束]说文同鸟喙也律文从口作嘴字书无此字下多官反切韵云绪也正也考声直也说文始也从立专声专音同上云像物初生未举其头与岂字义同不从山)

绞颈(上古巧反考声云绞缚也尔雅云[糸*匊]绞也郭注云纠绞绳索也下居郢反说文云项颈也从页巠声也)

称卖(上又作枰音处陵反说文云诠也又举也亦音昌孕反知轻重也从禾爯声爯音同上下莫懈反切韵云败卖也考声云货卖也从士买声也)

续一切经音义卷第八续一切经音义卷第九

        燕京崇仁寺沙门希麟集
续音根本说一切有部毗奈耶破僧事二十卷 根本说一切有部毗奈耶出家事五卷 根本说一切有部毗奈耶皮革事二卷 根本说一切有部毗奈耶安居事一卷 根本说一切有部毗奈耶羯耻那衣事一卷 根本说一切有部毗奈耶随意事一卷

右六经三十卷同此卷续音

    根本说一切有部毗奈耶破僧事卷第一

薄伽梵(或云薄伽伴古云婆伽婆正云婆誐[金*(离-禸+ㄆ)]旧翻为世尊谓世出世间咸尊重故大智度论云如来尊号有无量名略而言之有其六种也佛地论颂云自在炽盛与端严名称吉祥及尊贵如是六种义差别应知总名薄伽梵为含多义故译主但存梵语也)

胄族(上直又反尚书云命汝典乐教胄子孔传云胄长也谓元子已下至卿大夫子苐也字林胤也说文云从由月声月音上报反下昨木反韵诠云宗族也尔雅云父之从祖祖父为族曾王父父之从祖祖母为族曾王母又曰族晜弟之子相谓为亲同姓郭璞注云同姓之亲无服也)

糠秽(上苦岗反玉篇云米皮也又作糠字亦同说文云谷皮也从禾康声下于废反切韵云恶也字书云杂秽也顾野王云不洁也又作薉音训皆同也)

嫁娶(上古讶反字书云嫁家也考声云妇人谓嫁曰归尔雅释亲云同出为姨郭注云谓俱已嫁也下七句反广韵纳妇也公羊传云诸侯娶一国二国往媵之尔雅云媵送也音孕娶从女取声也)

慵懒(上蜀容反说文云惰也字书云亦懒也下落旱反切韵作懒心惰也郭注尔雅云劳苦者多惰音徒果反)

疆界(上居良反尔雅云疆界边卫围垂也郭注云疆场境界边旁守卫皆在外垂也说文云疆从土强声也界从田介像分界之形律文作强正体强字非也)

黡子(上于琰反切韵云面上黑黡子也字书云从黑厌声也有作靥俗字也)

疮疱(上楚良反玉篇云疮痍也礼记云头有疮则沐古文作创下防教反切韵作靤面疮也说文正作疱皮起也今律文作疱俗字也)

曾孙(上作登反尔雅释亲云子之子为孙孙之子为曾孙郭注云曾犹重也又曰曾孙之子为玄孙玄孙之子为来孙来孙之子为晜孙晜孙之子为仍孙仍孙之子为云孙也晜古文昆字郭注云晜后也)

百[車*曼](下莫半反案百[車*曼]即释迦上祖王名)

余壻(下又作[(工*几)/耳]婿二形皆俗字音苏计反说文云女夫也尔雅释亲云女子子之夫为壻妇之父母壻之父母相谓为婚姻两壻相谓为亚郭注云江东呼同门为僚壻也)

    根本破僧事第二

跣[月*郤](上苏典反考声徒跣谓脚触于地也下脚字前根本药事已具释)

犇驰(上博昆反文字集略云犇惊也说文作奔走也尔雅云大路谓之奔郭注云谓人行步趋走之处也下直离反切韵云驰逐也字书云驰骛也说文云从马池省声字)

诽谤(上方未反说文云诽亦谤也又音方微反下补旷反考声云谤毁也从言旁非皆声)

晡剌拏(旧云富兰那讹也具正应云晡剌拏迦叶波晡剌拏此云满迦叶波姓此云龟氏也此是计无因外道名也)

末揭梨子(旧云末伽梨具足云末揭梨拘舍梨子末揭梨是姓拘舍梨是母名也此计苦乐不由因是自然外道也)

珊逝移(旧云删阇夜具足云珊逝移毗罗[月*互]子珊逝移此云等胜毗罗[月*互]即母名此是不须修外道也经八万大劫自然生死如转缕丸)

阿末多(旧云阿耆多鵄舍甘婆罗阿耆多此云无胜鵄舍此云发甘婆罗此云衣此外道以人发为衣五热炙身也)

[月*郤]陁迦旃延(旧云迦罗鸠驮此云黑领迦旃延姓也此外道应物而起人若问有答有问无答无也)

眤揭烂陁(旧云尼干陁若提子尼干陁此云无继是外道总名也若提此云亲友母名此计苦未有定因要必须受非道能断)

跟趺(上古痕反切韵云足后跟也下方无反玉篇脚趺也谓脚面也说文又从付作跗也)

    根本破僧事卷第三

摩纳薄伽(梵语旧云摩纳婆亦云摩那婆此云儒童仙也)

薜陀咒(上蒲计反梵语也旧云韦陁或云吠陁此云明即明咒也)

薜舍离(旧云维耶离或云毗耶离正云吹舍厘此云广严在恒河南中天竺也)

轰然(上呼宏反说文云群车声字从三车)

圮岸(上平鄙反字书云覆也圮亦毁也韵略云岸毁也尚书云方命圮族说文云从土已声下五肝反切韵河岸也尔雅云重涯岸谓两涯累者也)

背偻(上补妹反切韵云脊背也尔雅云鲐背寿也郭注云背皮如鲐鱼者犹耆也下力主反字书云伛偻疾也切韵云偻曲也玉篇曲行也从人缕省声鲐音台)

瘦瘠(上所救反下秦昔反切韵瘦损瘠病说文云瘦臞也尔雅云臞脙瘠也郭注云齐人呼瘠瘦为臞脙音衢求说文作[病-丙+((宋-木)/火/又)]也)

    根本破僧事卷第四

洟唾(上他计反切韵云鼻洟也说文云鼻液也从水夷声也律文从弟作涕音他礼反说文云目汁也非洟唾义下托卧反说文云口液也礼记曰让食不唾说文云从口埵省声)

谄语(上丑琰反字书云诏诈从言臽音陷说文云从阎作讇云谀也下鱼举反切韵云言话也说文云语论也从言吾声)

攀鞦(上普班反说文云引也切韵恋也从手樊声下七游反韵英云车鞦也从革秋声又作鞧緧[糸*秋]三形音训并同也)

哽噎(上古杏反下乌结反气塞也玉篇云如骨在喉也律文作咽音乌见反又音烟非哽噎义也)

歔欷(上朽居反下许既反考声悲也韵略云泣也顾野王云歔欷泣余声也说文云并从欠虚希声也欷去声)

攒搓(上在九反考声云丛生也韵集云合也说文云正体从赞作攒下七何反字林云手搓物令紧也二字并从手)

[怡-台+(└@人)]遽(上莫郎反切韵云[怡-台+(└@人)]悕也说文作忙下其倨反玉篇云急也字书云战栗也又窘也从辵豦声作遽俗辵丑略反豦音倨也)

拉折(上蓝答反何注公羊传云拉折也古今正字摧也从手立声说文作[搚-月+貝]下之涉反玉篇云亦折也字林云折叠衣服也)

铁[此/束](上他结反说文云黑金也神异经云南方有兽名曰啮铁大如水牛其粪可作兵器也下又作觜字林云鸟喙也律文作唃非)

韛袋(上又作[橐-石+非]同蒲拜反说文韦囊也考声云吹火具也律文作排船后木名也非此用下徒耐反说文作帒盛物帒也)

皴肿(上七纶反说文云皴皮细起也或作皴同律文从足作踆说文云退也非此用下之陇反说文云病也释名云肿钟也谓热所钟也从肉重声)

箜篌(上苦红反下胡钩反字菀云箜篌本胡乐也汉书云灵帝好胡服作胡箜篌也世本云师延所作靡靡之音也出于[濮-(仁-二)+彳]上取空国之侯名也)

    根本破僧事卷第五

黕色(上都感反字书滓垢也字林黑色也下所力反切韵云颜色也又色泽美好也)

妙翅(下施智反说文云鸟羽也又作[羽*支]同案妙翅即金翅鸟也梵语旧云迦娄罗正云誐鲁拏此云金翅亦云妙翅此鸟具四生胎卵等能食四生龙如前已释)

恐吓(上丘陇反切韵云惊也尔雅云恐惧也从心巩声巩音拱下呼格反玉篇云吓怒也字书云呼怒声也从口赫声也)

嚣埃(上许娇反韵英云喧嚣也说文云声也谓气出头上也从[器-犬]页页头也[器-犬]音戢气音气下乌开反说文云细尘也从土矣声也)

獯狐(准律文合作[熏*鳥]鹕二字上音勋下音胡集训云[熏*鳥]鹕鸺[(堊-王+田)*鳥]怪鸟也形如土枭昼伏夜出好食虵鼠也今作獯即獯鬻匈奴别名也作狐即鬼所乘兽也律次下文云或作野狐头是)

斤斲(上举忻反说文云斫木也象斤之形切韵十六两也下竹角反集训云削也说文云斲亦斫也从斤[斲-斤]声字书作[畫*(乳-孚+(看-目))]音训同或作[登*斤][豆*斤]二形皆非本字)

扪摩(上莫奔反字书摸也考声云摩扪摸[打-丁+索]也从手门声下莫何反韵英云摩挲亦扪摸也)

踰缮那(旧云由延或曰由旬亦云踰阇那梵语声转也此无正翻或云十六里或云四十里即自古圣王军行一日程也)

    根本破僧事卷第六

呓言(上鱼祭反又作[穴/(爿*臬)]说文云睡语惊也从口艺声作[穴/(爿*臬)]从[穴/(爿*夢)]省臬声也臬鱼结反下言字说文云从口辛声也辛音[億-音+(天*天)]也)

    根本破僧事卷第七

祭祠(上子例反切韵享也祀也尔雅云祭天日燔柴说文云字从手持肉以示也下音词尔雅云春祭曰祠郭注云祠犹食也音飤也)

浣濯(上作浣同胡管反字书云洗浣也下直角反切韵云濯亦洗也礼记云浣衣濯冠以朝说文云从水干声也)

邬波驮耶(上乌古反三音唐荷反梵语此云亲教旧云和尚讹也前已释讫也)

轮毂(上力迍反切韵云车轮周礼云軨方以象地盖之象天轮圆以象日月也下古屋反玉篇车毂诗云文茵畅毂老子云三十辐共一毂也)

优楼频螺(梵语讹略也具正云邬卢频螺迦叶波邬卢频螺此云木瓜为胸前有[癃-(阿-可)]似木瓜果因以为名迦叶波此云饮光即姓也)

    根本破僧事卷第八

澡漱(上子皓反说文云澡洗也礼记云儒有澡身浴德陈言而伏静下苏秦反切韵漱口也[晉-(ㄙ*ㄙ)+(口*口)]书孙楚谓王武子曰所以漱石欲砺其齿律文作藻谓苹藻水草交为文也非澡漱义也)

警寤(上居影反考声云警戒也说文云寤也字书云觉察也礼记云将上堂其声扬郑注谓警内人也下吾放反说文云寤觉也从[穴/(爿*夢)]省吾声也律文作惊说文马逸也作窹楚人谓灶也并非警窹字也)

未曙(上说文未味也五行木老于未象重[支-十+(矢-大+〡)]叶也木有滋味也[支-十+(矢-大+〡)]音枝下常恕反切韵云晓也考声云明也说文云谓旦日未出从日署声)

驭牝(上牛据反说文云驾也周礼有五驭谓鸣和銮逐水曲过袁止舞交衢逐禽左也世本云骸服牛相王乘韩哀作驭也下毗忍反尔雅云牝騇郭注云草马也騇音舍)

车辂(上九鱼反诗云輶车銮镳也下洛故反周礼有五辂随饰为名天子所乘大辂也文选序云椎轮为大辂之始也)

邬波索迦(邬音乌古反索苏各反迦姜佉反梵语也旧云优婆塞讹也此云近事男即持十善戒白衣也)

襞褺(上必益反下徒叶反字书云襞掠重褺衣裳也并从衣辟执声律文下作[操-品+ㄊ]音[芸/木]谓[操-品+ㄊ]度物也非襞褺义也)

鞭挞(上卑连反考声云打马杖也字书云马策也下他达反字书云击也尚书云挞以记之也礼记云成王有过周云则挞伯禽也从手达声也律文从革作鞑非体也)

叆叇(上音爱下音代埤苍云叆叇翳荟云兴盛皃切韵云皃通俗文云云覆日为叆叇也荟音乌外反)

霏霏(芳非反切韵云雰霏雪落皃从雨非声也雰音抚文反)

    根本破僧事卷第九

踬害(上陟利反说文云碍也字书云踬顿也从足质声下户艾反说文云伤也从宀宀家也口言也丰声害从家中起也律文作害俗字手音介)

怪愕(上古坏反论语云子不语怪王肃注云怪异也律文作恠亦通下五各反切韵惊也从心咢声也咢音同上)

瓦砾(上五寡反尔雅云瓦豆谓之登古考史云昆吾氏始作瓦下郎击反字林砂砾也释名云砾小石子也律文作礰石声也非瓦砾义也)

窻牖(上楚双反释名云窻聪也于内视外聪明也说文云在屋曰窻下与久反说文云穿壁以木为交[(囟-乂+夕)/心]也礼记云儒有蓬户瓮牖说文云从片户甫声)

    根本破僧事卷第十

卷打(上玉篇渠圆反顾野王云无卷无勇也卷力也切韵作拳屈手也广雅云拳拳忧也下切韵都挺反击也秦音得耿反说文云以杖击也又去声)

牸豺(上疾吏反切韵牛牝也玉篇母牛也下士谐反尔雅云豺狗足郭注云脚似狗礼记云豺乃祭兽也从豸才声豸文尔反)

捺洛迦(下姜佉反或云那落迦梵语异也此云苦器或云苦具谓受苦之器具即八寒八热无间等大地狱总名也)

咍然笑(上呼来反方言言楚人谓笑曰咍下私妙反礼记云执绋不笑临丧不笑说文云欣笑也从犬戴其竹乐然后笑有作[口*笑][口*美]二形皆非)

橜[木*戈](上其月反下与职反尔雅云樴谓之杙郭注云橜也在地者谓之臬郭注云即门橜也又作橛樴音特臬鱼列反)

迸血(上北诤反说文迸散也或作[起-巳+并]字下呼[王*史]反切韵云浓血也释名云血濊也谓流濊污也濊呼栝反水声)

爬掴(上蒲巴反切韵搔爬也或作把下古获反玉篇云掌耳也音谱云以手掴搭也从手国声也)

火爒(上呼果反尚书云火日炎上世本云燧人钻木作火也下力小反说文云炙也考声云火逼也从炙尞声律文从火作燎亦通尞音聊燧音遂)

薄伽畔(下薄半反梵语或云薄伽梵旧翻为世尊谓世出世间咸尊重故六义如前已释即十号之中第十号)

呾他揭多(上当割反梵语旧云多他阿伽度或云但他誐多此云如来也即十之中第一号也)

霶霈(上普郎反下普盖反切韵云霶霈大雨也字书云雨盛皃二字并从雨滂沛形声字也律文作滂沛水流皃非大雨义)

索诃界(上苏各反次音呵梵语旧云娑婆此翻为堪忍界也)

旭上(上许玉反切韵云早朝也说文云旦日出皃又明也从日九声下时掌反说文云登也古文作上字又作尚二音同上)

朝曦(上陟遥反切韵晓也尔雅云朝旦早也老子云飘风不终朝下许羁反切韵日光也从日羲声也)

贫窭(上符巾反字书穷也乏也古文作穷下其矩反切韵贫无礼也尔雅云窭贫也郭注云谓贫陋)

样来(样音羊广雅云槌也字书引广雅作椎字老子云椎轮车)

绳棬(上食陵反切韵索也又直也尚书云木从绳则正下丘员反切韵云器似斗屈竹为也案绳棬即以绳作棬形用搭物也律文作[巾*卷]与[(ㄇ@(企-止))/卷]同小愦也)

貆貈(上呼官反下下各反尔雅云貈子貆穆天子传云天子猎于漆泽得玄貈以祭河宗律文作獾貉二字音同俗字亦通用)

匮乏(上求位反说文云竭也切韵云亦乏也下房法反说文云贫也亦匮也左传云反正为乏也字不从之也)

伉俪(上苦浪反下郎计反字书云等也又敌也顾野王云不能庇其伉俪是也)

倏归(上式竹反切韵倏忽也说文云疾也从犬攸作倏犬倏走疾也律文作儵尔雅云儵儵嘒嘒离祸毒也又青黑缯也非倏疾义下举韦反切韵云还也就也又安静也)

    根本破僧事卷第十一

犹豫(上以周反切韵仍也下羊泇反字书云先也备也考声云犹豫不定也尔雅云犹如麂陆氏释文云陇西谓犬子为犹行时豫在人前)

误舛(上五故反切韵云错误也说文作误同下昌兖反说文云乖也亦错也云对卧也从夕音若瓦反井音陟驾反律文作舛非本字也)

卒岁(上子聿反说文云终也切韵云尽也既也字从求一声也律文作[歹*卒]尔雅云[歹*卒]徂落殪[(餐-食)-又+人]也义乖于卒岁下相[銳-兄+允]反尔雅云夏曰岁郭注云取岁星行一次也说文云从二止作[止/?]戌声也)

殉命(上辞闰反广韵云以生人送葬也亦求也顾野王云用力从死也凶身从物为殉也下眉病反切韵云使也教道也玉篇云信也说文从口令即声)

褰衣(上去干反顾野王云齐鲁谓舍曰褰礼记云暑母褰裳郑注云褰袪也下于机反世本云黄帝臣胡曹姓作衣也上曰衣下曰裳也)

[蝷-虫+土]厂(上丑格反俗作坼同切韵裂也亦破毁也下尺亮又尺两二反字谱云车厂字林云露舍也从广敞声也广音俨)

草苫(下失占反尔雅云白盖谓之苫郭注云白茅苫也今江东呼为盖音胡腊反)

    根本破僧事卷第十二

踰城(上与俱反考声云踰越也过也顾野王云无踰我里也又作逾同下市征反崔豹古今注云城者盛也所以盛受人物也说文云所以盛民也从土成声也)

[外*男]甥(上五会反下音生尔雅云姑之子舅之为甥甥曰谓我舅者吾谓之甥说文作[生*田*力]训同尔雅也)

窥觇(上去规反玉篇小视说文云从穴规声也字书又作窥同下丑占反切韵云窥也玉篇云公侯之信伺也又音勑艳反也)

瓦锅(上五寡反又作凡像瓦之形下古和反字书云铁器也说文作[田/(岡-山+?)]云釜有足有喙以土为之也又作埚切韵云甘埚也今作锅或云温器也)

邬波驮耶(上乌古反驮音唐贺反梵语也此云亲教前已释讫)

跳踯(上亭遥反苍颉篇云跳踊也广雅云跳跃也下呈炙反踊身投地腾跃也跳踯二字并从足兆郑皆声也)

    根本破僧事卷第十三

癕疮(上于容反又作痈切韵[病-丙+(雍-〦)]疽疮也下楚良反玉篇疮痍也古文作创礼记云头有创则沐)

粳米(上古行反释文云稻米也本草云炊作干饭食之止痢又作粳俗字下莫礼反说文穬粟实也象禾实之形也)

或歍(下音乌切韵云以口相就也字书云从欠乌声也律文从口作呜谓呜呼哀叹声非歍唼义也)

    根本破僧事卷第十四

旃茶罗(上诸延反梵语或云旃陀罗此云杀人谓屠杀者种类总名也亦云严炽恶业西域法其人若行自持标帜或摇铃或杖破头之竹若不然者王与之罪)

摩纳婆(梵语也此云儒童仙也)

床[爿*((┤*├)/由/八)](上士庄反考声云床榻也又作床俗字通用也说文云从木爿声爿音墙下古皇反字书云床[爿*黃]也谓横木也律文作桄谓恍榔木名也今俗亦用为床桄字也)

欧变(上讴口反考声云欧谓欲吐也字书云胃中病也说文云吐也从欠区声律文作沤音乌侯反亦于侯反谓久渍非欧义下彼春反化也切韵通也说文从文[戀-心]声)

    根本破僧事卷第十五

鸺鹠(上朽尤反下音留考声云恠鸟也集训云鸺鹠即[熏*鳥]鹕恶鸟也尔雅云鵅鵋[其*鳥]郭注云今江东呼鸺鹠为鵋[其*鳥]也鵅音格鵋音忌[其*鳥]音欺案此鸟昼伏夜飞鸺鹠[熏*鳥]鹕皆取所鸣为名也形如角鹰苍黑色好食虵鼠也)

摘取(上陟革反考声云手摘物也说文作揥取也律文作擿又音他历反下七庾反切韵收也觅也从耳从又又即手也律文作取俗字也)

衣裓(下古得反衣前襟也又云妇人之衣大带也)

踌躇(上纣流反下音除考声云踌躇心不决定不即行也韩诗外传云踌躇犹俳徊不进也广雅云犹豫也二字并从足寿着声也)

驸马(上符遇反驸马官名也字书副也皇偘云周穆王好养马有人能调良者以女妻之出近天子之马因名驸马汉书金曰磾善掌御马有此官名)

婚媾(上呼昆反礼云妇阴也娶妇以昏时人故曰婚也尔雅云妇之党为婚壻之党为姻也下古侯反字书云重婚曰媾也)

    根本破僧事卷第十六

髀肉(上傍礼反切韵云股髀也说文从骨卑声也又作[骨*坒]亦通律文作[月*坒]非下说文作肉象筋肉之形今变体作肉字)

宝辂(上博抱反切韵珍也瑞也亦賝也礼记云地不藏宝也古文作珤从玉缶声下洛故反即大辂也案五辂随饰为名以宝饰曰宝辂也)

目瞤(上其鹿反玉篇云离为目目者气之精明也说文云象目之形也古文作[圓-口+八]下如轮反考声目脸动也又作眴律文作[目*需]音而缘反目皮垂也非瞤动义)

鹑鸟(上常伦反字林云[酓*鳥]鹑也淮南子云虾蟆化为鹑也尔雅云鸟之雌雄不可别者以翼右掩左雄也)

    根本破僧事卷第十七

鞍[轡-口+山](上鸟寒反切韵鞍[革*戔]也或作鞍俗字非下兵媚反说文云马[轡-口+山]也诗云六[轡-口+山]如丝从丝[車/山]作[糸*(車/山)*糸]象形也从口从亡作辔[轡-口+亡]皆非)

欶痈(上所角反字书云口噏也或作嗽律文作嗍非下于容反切韵云痈疸疮也律文作[病-丙+(雍-〦)]俗字)

吁嗟(上况于反考声吁疑恠之词也从口于声律文作嘘音朽居反吹嘘也非吁嗟字下子邪反切韵云咨嗟发叹词也)

薜室罗末拏(上音蒲计反下尼加反梵语旧云毗沙门是也此云多闻即北方天王名)

    根本破僧事卷第十八

金[幌-光+月](下莫报反切韵巾[幌-光+月]说文作曰云小见蛮夷头衣也或作冒覆也并也用也)

脚跟(下古痕反切韵足后跟也)

跳踯(上亭遥反下呈亦反前第十二卷中已训释讫)

野干(梵语悉伽罗此云野干案青黄色形如狗群行夜鸣声如狼郭注庄子云野干能缘木广雅云巢于危岩高木又音夜干与狐异也禅经云见一野狐又见野干明是二物也律文作犴音岸又莪寒反说文胡地犬也非野干字)

牵抛(上苦坚反切韵引也挽也考声云进也说文云从冖牛玄声也冖葵营反作牵非下疋皃反字书云抛车所以飞塼石者也又音普包反今不取也)

楩树(上房连反字指云麦类尔雅云棆无疪郭注云楩属似豫章释文又音婢善反棆音伦同)

妊胎(上汝朕反又如林反说文云孕也切韵身妊也从女上声也律文作姙俗字下汤来反考声云胞胎孕也尔雅云胎始也郭注云肧胎未成亦物之始也)

    根本破僧事卷第十九

重裹(上直容反切韵云复也考声云重叠也下古火反切韵云包裹也声类云裹束缠缚也从衣果声也)

鞾鞵(上许[腥-生+(匚@一)]反[腥-生+(匚@一)]于鞾反释名云鞾本胡服赵武灵王所好服也从革华声也或作靴亦通下户佳反切韵云鞵屩履属也从革膎省今作鞋通用膎音同鞵佳音古鞋反)

狞恶(上乃庚反切韵云狞恶也或作狞考声云人不善情也下乌各反正作恶又乌故今不取)

鹐啄(上苦咸反说文云鸟鹐物也又作[敲-高+兼]律文作呫他筐反尝也又而涉反非鹐义也下竹角反切韵云鸟啄物也说文云从口豖声豖丑玉反琢[泳-永+豕]皆从此也)

弶栅(上其亮反韵英云取兽具也从弓京声也下楚革反切韵村栅也说文云坚木也从木册声册音同上)

    根本破僧事卷第二十

抖擞(上都苟反下苏走反考声云抖上举也擞亦振也二字从手斗数皆声也律文作捒非本字也)

老猫(下莫交反切韵食鼠兽名方言云似虎而小人家养以捕鼠也)

掊地(上薄交反字林音手掊也律文作瓟说文云似瓠可为饮器也非掊地字也)

苏呾罗(呾音怛梵语也旧云修多罗亦云素怛缆义翻为经也)

毗奈耶(或云鼻奈耶或云毗那耶皆梵语轻重也此云调伏藏即律也)

阿毗达磨(旧云阿毗昙讹也此云对法即论藏也)

饕餮(上吐刀反下他结反字林云贪财曰饕贪食曰餮也)

詃诱(上决兖下音酉韵略云詃諀诱引也玉篇云相劝动也又教也并从言形声字)

    根本说一切有部毗奈耶出家事卷第一

御捍(上鱼举反切韵禁也止也考声云应当也尔雅云御圉禁也郭注云禁制也圉音语下胡肝反玉篇云抵捍也旰古案反)

败绩(上蒲迈反广韵云自破曰败也尔雅云圮败覆也郭注云谓毁覆也从文贝声下子历反尔雅云绩功勋也郭注云谓功劳也字书积业也成也说文作[縜-口+束]字)

驭马(上牛据反前破僧事第八卷已具释)

股肱(上公户反髀也下古弘反臂也案股肱即手足也尚书云股肱惟人孔传云手足具乃成人又曰元首明哉股肱良哉是也)

怨仇(上于袁反玉篇云枉也下市流反切韵怨也礼记云父之仇弗与共戴天也郑注云父者子之天也杀已之天与共戴天非孝子也)

薜陀论(上蒲计反薜陁梵语旧云韦陁或云吠陁此翻为明即西域四明论也)

[楔-大+廾]木(上先结反切韵云木[楔-大+廾]也即以[楔-大+廾]去[楔-大+廾]也律文作榍谓门阃也非木[楔-大+廾]义)

    根本说一切有部毗奈耶出家事卷第二

[狦-(狂-王)+王]逝移(上苏干反梵语外道名也前破僧事第二卷中已具解释也)

[褎-禾+呆]洒陀(上补牢反梵语也旧云布萨此云长净也)

俱瑟耻罗(梵语罗汉名具足应云摩诃俱瑟耻罗此云大膝以膝盖大故因以为名也)

    根本说一切有部毗奈耶出家事卷第三

摩窒里迦(窒下结反或云摩但里迦或云摩得勒伽皆梵语轻重也此云本母即论藏)

钵喇底木叉(喇即遏反旧云波罗提木叉此云别解脱即七众别解脱戒即律藏也)

伫立(上直吕反切韵云久立也又作泞尔雅作宁释宫云门屏之间谓之宁郭注云人君视朝所宁立处也)

    第四卷诸藏捡本未获

    根本说一切有部毗奈耶出家事卷第五

疲倦(上符羁反韵集云劳也字书亦倦也说文云从疒皮声也下渠卷反切韵云疲也猒也玉篇懈也或作倦亦同)

榻席(上吐盍反说文云床榻也又作[仁-二+翕]字同下样石反荐席也大戴礼云武王践祚有席铭诗云我心匪席不可卷也说文从巾[度-又]声[度-又]音疾有作席非也)

白鸖(下下各反说文云似鹄长啄字从霍声也左传卫懿公好鸖有乘轩鸖霍音同上前已释讫)

鹦鹉(上乌茎反下文作[母*鳥]音武说文云能言鸟也前已具释)

氍毹(上具愚反下数初反旧音义云西戎胡语也考声云织毛为文彩即毛布也声类云毛席也或作[渠*毛][((木-(企-止)+皕)/大)*毛]字)

揵稚(梵云臂吒揵稚臂吒此云打揵稚所打木也)

鹰隼(上於陵反切韵鸟名也月令云惊蛰之日鹰化鸠也下息允反考声云今之鹞也广雅云鸷鸟也尔雅云鹰隼丑其飞也翚音晖也)

侏儒(上音朱下乳朱反郑注礼记云侏儒者短人也韵英云小也古今正字并从人朱需形声也)

    根本说一切有部毗奈耶皮革事卷上

耕垦(上古茎反周书云神农时天雨粟神农耕而种之下康佷反苍颉篇云垦耕种也字从土垦声也貇坤稳反也)

祆祠(上呼烟反胡神官名方言云本胡地多事于天谓天为祆因以作字)

[利/黑]狗(上力脂反字林音力奚反黄黑色也通俗文云班黑日[利/黑]也下狗说文云从犬句作狗律文作[狂-王+苟]非本字)

謦欬(上口冷反说文云亦欬也下苦戴反说文逆气也亦瘶也音苏奏反有作咳音胡来反非)

兄嫂(下苏晧反尔雅云兄之妻为嫂礼记云叔嫂不通问说文云从叟作[婉-夗+(火/又)])

羖羊(上音古尔雅云夏羊牝羖郭注云黑羖[羊*歷]也或作[羊*古]字)

坚鞕(下五孟反切韵云坚牢也说文云从革更声也或从石作硬亦通用)

    根本说一切有部毗奈耶皮革事卷下

脚跌(徒结反切韵差跌也谓脚失也从足失声也)

乌鹫(上邬都反说文孝乌也纯黑而反哺者曰鸟小而不哺者鵶也下疾溜反考声云黑色鸟也从鸟就形声字也)

[(犛-厂)-未+牙]牛(上莫交反说文云西南夷长旄牛也案诸经律并作[(犛-厂)-未+牙]牛字谓如[(犛-厂)-未+牙]牛爱尾也今律文作猫乃捕鼠兽名非此用也)

两骽(下吐猥反切韵云骽股说文云股髀也又作脮同律文作腿俗字非)

革屣(上古核反改也字书云兽皮去毛也又更也说文云三十年一世可更革也故从三十口口即国也下所绮反切韵云履不蹑跟也旧音义云言革屣者西域皮底鞋也)

痱子(上方未反切韵云热生细疮也律文中脚生佛子如芥子颗今详佛字与痱字书写人误不可比丘脚上生佛子甚乖律意也)

[革*翁]头(上乌红反广韵云吴人谓鞾靿曰[革*翁]案即鞾靺等[革*翁]也律文作[糸*邕]非)

脚踝(下胡瓦反说文云足跟也顾野王云架衣负绳及踝也从足果声)

    根本说一切有部毗奈耶安居事一卷

阿遮利耶(梵语也旧云阿阇利讹也此翻为轨范师也或云教受)

邬波驮耶(上乌古反梵语也旧云和尚讹此云亲教谓亲能教受余弟子故以名焉)

式叉摩拏(下尼加反梵语旧云式叉摩那此翻为正学女即学戒尼也谓持六法者也)

剔头(上他历反案剔头应作[髟/剔]字说文云除发也今作剔谓割肉解骨也非除发用也)

    根本说一切有部毗奈耶羯耻那衣事一卷

羯耻那(或云迦絺那旧云加提皆梵声讹转也此云功德衣即自恣竟所受衣也)

浣染(上又作浣胡管礼记云浣衣濯冠也下如捡而赡二反切韵染物也字书云以色染缯也)

缭缘衣(上力小反切韵缭绕也下以绢反玉篇云衣缘也考声云缘饰也尔雅云衣有缘者谓之纯郭注云衣缘饰也)

    根本说一切有部毗奈耶随意事一卷

痖默(上乌雅反说文云不能言也从疒亚声又作亚俗用非本音厄笑声也)

制底(梵语或云支提或云制多亦云制帝一也无正翻义译云灵庙谓安佛舍利等塔庙也或云积聚谓人天积聚求福之所)

奥箄迦(皆如字呼梵语也此云可尔或云应如是也)

娑度(梵语也律文云答云娑度此云善哉也)

[褎-禾+呆]洒陀(上保毛反次沙假反梵语也此云长净即半月和合说戒增长净法也旧云布萨讹也)

虎豹(上呼古反说文云山兽君也字从人虍音呼虎足似人足也律文作[后-口+(一/巾)]非本字下博教反广志云豹死守山说文云兽名作豹律文从犬作豹非也)

右上所音有部杂律文字多有差误者盖以翻译之时执笔者随闻便上不根其义也故开元释教录云义净法师于正译之余又于说一切有部译出诸跋渠约六七十卷未遑[刪-冊+(狦-(狂-王))]覆遽入泥洹斯文遂寑即今续音者是其本也恐后览者不知元始返恠希麟[打-丁+(企-止+(巢-果))]非字误故此序引云

续一切经音义卷第九续一切经音义卷第十

        燕京崇仁寺沙门希麟集
续音护法沙门法琳别传三卷 续开元释教录三卷

右二集六卷同此卷续音

    琳法师别传卷上(并序中字)

诰誓(上古到反诰告也周书云成王将黜殷作大诰孔传云陈大道以诰天下众国也下时制反说文云约也周书武王伐殷作泰誓孔传云大会以誓众也尔雅云诰誓谨也郭璞注云皆所以约勒谨戒众也)

典谟(上多殄反尔雅云典常也虞书将逊位于虞舜作尧典孔传云言尧可为百代常行之道也下莫胡反谟议也虞书皋陶失厥谟大禹成厥功作大禹皋陶谟孔传云大禹谟九功皋陶谟九德也禹称大大其功谟谋也)

班彪(上布还反姓也出扶风风俗通云楚令尹斗班之后也下甫休说文云虎文也案班彪即人姓名也)

慷慨(上苦朗反下苦槩反说文云慨太息也文字集略云慷慨竭诚也二字并从心康既皆声也)

襟腑(上居音反切韵衣襟也字书云袍襦袂也尔雅云衣背谓之襟即交领下方矩反切韵胏腑也王叔和脉经云心如未敷莲花与大膓小膓合为腑也或作府)

胸臆(上许容反说文云胸膺也下于力反切韵胸臆也臆亦膺也或作[骨*意]谓胸骨也亦作匈字)

将[施-方+弓]([施-方+弓]诗纸反切韵释也尔雅云[施-方+弓]易也玉篇云名解也顾野王云去离也弓解也又作号尔雅作[施-方+弓]也)

纂龙树(上作管反切韵云集也尔雅云纂继也谓嗣续也说文云从系算声下龙树二字西域造论菩萨名也算音苏管反)

悰上人(上藏宗反切韵云虑也说文乐也从心宗声也即大唐彦悰法师名)

捃摭(上君运反方言云捃取也下之石反说文云拾也考声云收取也从手摭省下亦作拓从手石声也)

狄道(上徒历反案狄道陇西地名也唐书云高祖神尧皇帝姓李陇西狄道人也有本作秋字甚乖)

徙寓(上斯氏反说文云移也切韵云迁也尔雅云迁运徙也郭注云今江东通言迁徙说文云从彳二止半行也下牛具反玉篇云寄也从宀禺声也禺音同上)

抽簪(上勑鸠反切韵云去也考声云除也又拔也说文云从手由声下侧岑反考声云椠冠簪饰也说文云从竹朁声也朁音潜又才绀反)

[(餐-食)-又+單]玉讲(上当安反孔注尚书云[(餐-食)-又+單]尽也说文训同从[(餐-食)-又]单声案本传云究金言[(餐-食)-又+單]玉牒或作牒字破邪论中琳公启与此同亦作牒字即白牒梵夹经论也今此别传作玉讲于义未详矣)

隐遁(下屯嫩反玉注楚词云潜隐也郑注礼记云逃遁广雅云避世也或从辵豚作遁也豚音徒魂反)

铿锽(上客行反礼记云子夏曰钟声铿铿是也又撞击之声也下音宏毛诗传云钟鼓锽锽尔雅云锽锽乐也说文云钟鼓声也从金皇声也传文作鍧音呼宏反钟鼓相杂声也)

隤纽(上徒雷反广雅云隤壤也韩诗云遗也考声云物下坠也说文云从阜贵声下女九反说文云丝也结可解者也从系丑声)

韬韫(上吐刀反说文藏也切韵云宽也下于粉反切韵云韫藏也论语云韫[匚@賣]而藏诸说文云从韦舀昷皆声韦音违韦说文云柔皮也)

还莅(上户关反切韵云退也返也玉篇同尔雅云复也下力至反切韵云临也尔雅云临莅视也又作莅莅二形并同)

箴规(上职林反切韵云箴戒也考声云规谏也从竹咸声又作葴草名也下居隳反玉篇图也考声视也字从夫见也字统云大夫识见必合规矩故从夫也有作规非也)

蠢蠢(尺允反切韵云出也尔雅云蠢作也又云蠢不逊也说文云虫动也从[虫*虫]春声[虫*虫]音昆虫总名也)

[褒-保+公]龙(上古本反礼记玉藻云天子龙[褒-保+(八/(ㄠ-ㄙ))]以祭郑注云先王之服杂采曰藻[褒-保+(八/(ㄠ-ㄙ))]画龙于衣也礼记或借卷字作[褒-保+(八/(ㄠ-ㄙ))]读)

秃丁(上他谷反说文云无发也从人在禾下也文字音义云苍颉出见秃人伏于禾下因以制字也)

三元(史记云五气遍运二灵体分以阳发故气冲为天以阴凝故气沈为地天地形别为之两仪以人参之三元备矣)

五运(下王问反尔雅云迁运徙也史记云伏牺以木德或曰春皇神农以火德木生火故也黄帝以土德以火生土故少昊以金德土生金故颛顼以水德金生水故以木火土金水五行相生终而复始谓之五运又周以木德汉以火德秦非正运王在木火之间也)

勋华(上训云反下画瓜反即尧舜二帝名尧曰放勋舜曰重华虞书云放勋钦明孔传云放上世之功化而以敬明也舜典云重华协于帝孔传云华谓文德言其光文重合于尧俱圣明也)

接踵(下之陇反切韵云足后也考声云继也又住也仪礼云举前曳踵也或作[彳*重]说文云相蹑行也即继前迹)

褫运(上池尔反苍颉篇云褫彻也说文云夺也易曰以讼受服终朝三褫也从衣虒声音戈)

戏谭(上香义反切韵云戏弄也尔雅云戏谑也郭注云谓调戏也下徒含反切韵云夸也大也又作谈音徒甘反广韵云言论戏调也与谭稍异也)

荐雷(上前荐反尔雅云荐[原/虫]再也周易云洊雷震王弼注云荐重也周易或作洊说文作瀳三形虽异训义一也)

蛰户(上直立反说文云藏也一曰虫豸声也礼记月令云惊蛰之曰桃始花说文云从虫执形声也)

愤懑(上汾吻反论语云不愤不发下门本反王逸注楚词云懑亦愤也苍颉篇云闷也说文烦也从心满声古文亦作[惹-右+兩]字)

惄焉(上宁历反毛诗传云惄愁也尔雅云念惄思也说文云忧也从心叔声也叔正体[?*十]字也)

碜黩(上初锦反下音独陆禨汉祖功臣颂云茫茫宇宙上碜下黩波振四海尘飞五缶今此传云二义碜黩四海沸腾波振尘飞义与彼同又破邪论中亦琳公启作碜黩二字今别传作黪毒二字并误)

原燎(上牛袁反尔雅云广平曰原下力召反尚书云若火之燎于原也说文云放火也从火尞声也)

烽燧(上敷容反又作[逢/火]字书云候望火也下徐醉反释名云夜曰烽昼曰燧说文云二字并从火夆遂声)

羽檄(上王句反说文云鸟羽也下胡狄反尔雅云无枝为檄也说文云符檄三尺书也从木激省声或从手非)

刁斗(上鸟聊反下当口反孟康汉书云以铜为之受一斗昼炊饮食夜击警众持行随军也今改为金钲是古今正字云斗有柄并象形字也)

昊天(上胡老反尔雅云夏为昊天郭注云言气晧旰也说文作昦从日夰声夰音晧下天字释名云以舌腹言之天显也在上高显也又天之言坦也坦然高远故字从一大也旰音月旦反)

胥悦(上息余反孔注尚书云胥相也公羊传曰胥盟者何曰相盟也郑笺诗云皆也说文从肉疋声音疏传文作[口/└/月]俗字非体也)

庠序(上似羊反礼记云有虞氏养老于上庠庶老于下庠上庠太学下庠小学说文从广详省声下徐举反玉篇云东序西序之学也尔雅云东西墙谓之序郭注云所以序别内外)

无辜(下古胡反尔雅云辜辟戾罪也郭注云皆刑罪也说文云从辛古声或有从手作辜变体误书也)

躃踊(上房益反尔雅云辟抚心也郭注云推胸也或作擗礼记作辟下余陇反切韵云[跳-兆+非]也或作踊礼记云叹斯辟郑注云辟抚心也又云辟斯踊矣郑注云踊跃也晏子云踊贵履贱)

太宰[壴*否](下音丕鄙反郑注礼记云大宰行人官名也说文云从壴否声传文从壹丕作[壹*丕]俗字壹音竹句反)

谤讟(上博傍反孔注论语云谤讪也杜注左传云谤毁也说文从言旁声下同目反杜注左传云讟诽谤也广雅云恶也郭注方言云谤诬怨痛曰讟说文云从言读声)

大骇(下侯揩反说文云惊也孙炎云禹疏九河北河功难众惧不成故曰徒骇字从马亥声)

赫胥(上呼格反下息余反古帝号也史记云女娲共工大庭柏皇中央栗陆骊连赫胥尊卢浑沌旲英有巢朱衰葛天阴康无怀氏等除共工十五世皆袭伏牺之号雒甄曜度曰伏牺女娲纪各一万六千八百岁也)

密谮(下侧谶反说文云毁也字书云谗也论语云浸润之谮字从言朁声也朁音潜传本作谮俗字非体)

穿凿(上昌缘反切韵云通也下在各反考声云凿也古考史云孟庄子作凿说文云所以穿木也从金[鑿-金+木]省声[鑿-金+木]音作也)

伦[女*((奐-大)/比)](上力迍反切韵比也考声云道理也又类也下疋闭反尔雅云妃[女*((奐-大)/比)]也郭注云相偶[女*((奐-大)/比)]也说文云配也从女[奐-大+比]声[奐-大+比]音闭迷反妃音配)

狡猾(上古巧反切韵云疾也说文云狂也从犬交声下户八反尚书云蛮夷猾夏孔传云猾乱也说文云从犬骨亦声也)

于莒(下居许反玉篇云草名也释文云国名春秋时所封亦羸姓之后也)

壈坎(上卢感反下苦感反说文云险陷也谓难进也从土禀欠皆声)

腠理(上仓奏反郑注仪礼云腠皮肤理也考声云皮肤内也古今正字从肉奏形声字也)

搢绅(上津信反郑注礼记云搢犹插也注周礼云搢谓插笏于绅带之间若带剑也下尖真反考声云绅大带也广雅云绅犹束也论语云子张书诸绅说文云从糸申声也)

志缉(下七入反切韵云缉绩也尔雅云缉熙光也注引诗云学有缉熙于光明也字从糸口耳会意字也)

汲郡(上金邑反考声云汲郡今卫州是说文云从水及声)

[門@臭]然(上苦觅反字书云寂静也说文云从门臭声臭音古觅反犬视也从犬目)

遒华(上就由反毛诗传云遒周也考声云尽也切韵云聚也说文云从辵酋声酋音同上)

郁郁(于六反切韵文也论语云郁郁乎文哉或作戫古文作彧皆文彩貌也)

悚慑(上粟勇反杜注左传云悚惧也说文作[怡-台+雙]今作悚俗字通用下之涉徒叶二反尔雅云恐慑惧也切韵云伏也与慑义同)

[挖-乙+求][〡*臣*責](上他颌反考声云通也韵诠云引取也从手[穴/求][穴/求]音深[穴/求]从穴求也传本作探俗字下柴责反韵英云深幽也古今正字幽深也从[〡*臣]贵声[〡*臣]以而反责正作赉字)

筌蹄(上七缘反说文取鱼竹笼也亦名鱼笱音苟从竹全声下束奚反说文作[跳-兆+虎]庄子云筌所以取鱼得鱼而忘筌蹄者所以取免得免而忘蹄也)

碑诔(上彼皮反释名云碑本葬时所树臣子追述君父之功书其上也下力轨反考声云诔垒也述亡者而叙哀情也说文云诔谥也从言耒声也耒音卢会反)

辛谞(上息邻反姓也夏启封支子于莘莘辛声相近因为辛氏下胥旅反郑注周礼云有才智之称也案辛谞即唐太子中舍姓名)

靦容(上天典反尔雅云靦姡也郭云面姡然也姡音户刮反郑笺毛诗云姡然有面目也考声云不知惭也说文云从面见声也)

爝火(上音爵字书云火炬也说文以火拂除袄也从火爵声也下呼果反书云火曰炎上也)

寰中(上户关反说文云寰宇也字书以四海为寰中也今传文云非夫契彼寰中孰能为兹高论也作此镮字恐非此用)

尺鷃(上或作赤同下音晏尔雅云鳸鷃郭注云鷃雀也或作鴳考声云小鸟也地穴作巢者从鸟晏声也鳸音户)

大鹏(下音朋大鸟也庄子云北溟有鱼曰鲲化为鸟曰鹏又垂天之翼搏风九万里也说文从鸟朋声也)

王谧(音蜜尔雅云谧宁静也案此即人名)

刘璆(渠幽反尔雅云西北方之美者有璆琳琅玕焉郭注云璆琳美玉名今案刘璆人姓名也)

砺铅(上力制反说文云砥砺也考声云磨石也顾野王云崦嵫山多砥砺也下与专反切韵云锡也尚书云青州贡铅说文云青金也从金沿省声案沿路舟船之字皆同也今作鈆俗)

    琳法师别传卷中

贻训(上与之反切韵云贶也尔雅云贻遗也郭注云相归遗也说文从贝台声台音同上下许运反说文诫也又导也广韵云男曰教女曰训尚书序云典谟训诰誓命之文凡百篇以弘至道也)

流遁(上力求反考声放也切韵云迁也字菀云流移也说文云从水[梳-木][梳-木]音他忽反倒书古文[巢-果+子]字[巢-果+子]音子下又作遁说文逃也字书云隐也从辵豚声)

本系(上说文云作本从木一如木之有根下胡计反切韵云绪也尔雅云糸继也说文云从糸丿声糸音觅丿音曳延丿也)

沙汰(上音所加反切韵沙亦汰也下音太考声云涛汰洗也案沙汰即如沙中涛洗其金取精妙者也)

推劾(恒得反顾野王云案狱相告证之辞也说文推有罪人也从力亥声或从刃从刀作[亥*刃][亥*刀]二形皆非)

缧绁(上累追反下先拽反孔注论语云缧黑绳也绁挛也所以拘罪人也古今正字并从糸字累曳皆声也俗亦作绁字)

梼昧(上音桃杜注左传云梼杌也谓无所知貌也从木焘省声也下昧字说文云爽且明也从日未声也杌音五骨反)

叨簉(上讨刀反下搊瘦反杜注左传云簉副也考声云厕也齐也说文云从草造声造七到反传文从竹俗)

餔糟(上补乎反切韵唼食也离骚云餔其醩歠其醨又音步今不取下音遭说文亦作醩酒滓也从酉曹声也)

歠醨(上川劣反切韵大欱也音呼合反下吕支反说文云薄酒也从酉离声也)

菁华(上即盈反毛诗云葑菲即芜菁也字书云菁美也又与精义同从草青声也)

逗遛(上头候反下音留说文云逗亦止也又引也字书云逗遛也说文云二字并从辵豆留皆声也)

媒炫(上莫杯反说文云媒娉也字书云媒也言谋合于亲姻也从女某声下黄绢考声云行且卖也说文正作[彳*言*亍]自媒也)

橘柚(上居聿反说文云果名也周礼云踰江淮北化为枳地气然也下余救反字书云似橘而大皮厚广志云成都柚大如斗郭注尔雅云柚似橙而酢生江南也二字并从木矞由皆声也)

[榩-文+豆]梨(上侧加反尔雅云[榩-文+豆]梨曰钻之郭注云[榩-文+豆]似梨而酢涩也下力脂反说文云果名也魏文诏云真定之梨大如拳甘如蜜也)

皦然(上古了反说文云明也又玉篇云白皃字从白敫声音羊酌反从白放光也)

负扆(下于岂反尔雅云[巾*(戶@甫)]户之间谓之扆礼记疏云如绨素屏风画以斧文亦谓之斧扆也说文云从户衣声)

苻姚(上房无反前秦姓也史记云健本洛阳临渭人因其家池中蒲生有异遂以蒲为姓后孙背上草付字却为苻氏下余昭反后秦姓也自姚越仲至泓立三十四年为刘[示*谷]所灭)

谔谔(五各反说文云[言*蹇]谔也字书云直臣言也从言咢声咢音同上)

拓跋(上他各反下盘末反后魏姓也魏书云黄帝昌意少子受封于北地以土德王北人谓土为拓谓后为跋故以拓跋为氏至孝文帝因读周易见乾卦云元者万善之始遂改为元氏也)

刘向(下式亮反汉书云刘向高祖亲弟刘德之子本名更生后改为向字子政武帝时为中垒挍尉之官也)

阚泽(上苦滥反人姓名也)

太微(星名也七曜天文经云太微官垣十星在翼北主天子南宫为帝王十二诸侯之府入翼九度去北辰七十六度)

镌石(上子缘反字书云钻也说文云琢金石也从金隽声也隽音徂兖反从隹卧弓隽字从此有本作[鎨-十+乃]误书也)

扈多(上胡古反跋扈纵恣也今案扈多人姓名)

[奐-大+((〡*目)/一/乂)]远(上休娉反刘兆注公羊传云夐亦远也说文视也又深远也从[目/ㄆ]人在穴上也[目/ㄆ]音火劣反亦视也)

    琳法师别传卷下

邕邕(或作雍或作廱并略同尔雅云雍雍优优和也郭注云和乐也于容反说文作邕和也)

徼妙(上古吊反考声云边外也韵诠云小道也道德经云常无欲以观其妙常有欲以观其儌御注云性失于欲迷乎道无欲观妙本则见边徼矣)

李聃(下他甘反老子姓名也史记韩非列传云姓李名聃苦县人也周定王元年乙卯生于李树下简王二年为守藏令十三年为柱下史敬王元年壬午年八十五西出散关或云葬于槐里)

荡瘵(上徒朗反易云荡涤也又洗除也说文从皿汤声皿明丙反传文作荡非下斋薤反毛诗传云瘵病也尔雅亦病也从疒祭声)

夕殒(上祥石反说文暮也从日半见也下于敏反切韵殒没也又死也从反员声音五达反)

麟麕(上西珍反公羊传云麟者仁兽也有圣王则至其郊尔雅云麟麕身牛尾一角角端有肉下辄筠反公羊传云有麋而角也说文云此[簃-多+留]文麕字俗通作麏字)

天利(案帝年历后周武帝立十九年保定五年天和七年健德六年自建德三年二月普灭佛法也今传文作天利五年误书也应为和字也)

掏搅(上道刀反埤苍云掏抒也古今正字从手匋声匋音同上下交咬反说文云手动也从手觉声)

[車*爻]试(上江岳反说文云[車*爻]见也又明也尔雅云直也古今正字试优劣也从车爻声传文从交作较俗字亦通也)

腾骧(上徒登反考声云驰也奔勇也玉篇云跃也说文从马滕省声下息良反字书云马腾跃也考声云逸也说文云驰也从马襄声襄音同上)

桀纣(上具列反夏之末王号也史记云帝发之子为汤所伐死于鸣条之野谥法曰贼仁多侈曰桀下直久反殷之末帝也史记云帝乙之子也为武王所伐败于牧野悬首白旗谥法曰残义损善曰纣纣纬辛也)

炖煌(上遁魂反下音皇汉书云炖煌郡即沙州也武帝元年分酒泉郡置之杜林注云炖煌以为古瓜州也古今正字二字并从火敦皇皆声)

癃跛(上六忠反苍颉篇云癃痼疾也说文云从疒隆声也下布火反切韵足跛也从足波省声也)

皋繇(上古劳反下音姚尚书皋陶为帝舜谋古文作[名*卜]繇二形今作皋陶二形说文从白[(犀-尸)-牛+十]声今或从自非也[(犀-尸)-牛+十]音滔案皋陶即舜之臣也)

八埏(下衍仙反汉书音义云八埏即地之八际也古今正字从土延声)

澘然(上所奸反毛诗云澘然涕泪下也从淋目会意也)

沃朕(上乌酷反说文云沃灌也从水夭声也下直稔反尔雅云朕我也史记云古者贵贱悉称朕自秦始皇二十年始天子独称也说文云从舟作[栚-木+舟])

淑忒(上殊六反尔雅云淑善也说文云清湛也从水叔声俗作洲诗云淑不善逆也下他德反尔雅云爽忒也郭注云用心差错不专一也)

撞击(上宅江反说文云撞突也字书云撞亦击也从手童声也)

杜衡(上徒古反下户庚反山海经云天帝之山有草焉其状如葵其臭如[菧-氐+(林/糸)]芜名曰杜衡郭璞注云香草也本草云[菧-氐+(林/糸)]芜即虵床也音縻无二字杜衡有本作杜衡误书甚乖也)

蘩[卄/皤](上附袁反下薄波反尔雅云蘩[卄/皤]蒿也郭注云白蒿又云蘩之丑秋为蒿也)

[壓-土+心][壓-土+心](伊占反平声尔雅云[壓-土+心][壓-土+心]媞媞安也郭注云好人安静之容也说文云从心厌声也传文单作厌音于艳反见也非此用媞音大兮反)

[莫/女]母(上暮蒲反古时丑女也一云黄帝后)

[鸋-心+必][夬*鳥](上佞丁反下古穴反尔雅云鵄鸮鸋[夬*鳥]鴃郭璞注鵄类也说文从鸟宁夬声也夬音古快反)

汨[泳-永+羅](上冥壁反下音罗江水名也在长沙郡也上说文从水冥省声下[泳-永+羅]字传文单作罗非又上汨字传文或从曰作汨即汨没字音骨全别也)

薜荔(上蒲计反说文薜萝也蔓也生者也下郎计反字书云香草名也)

兰葩(下怕巴反说文云葩花也从草白巴俱声也)

    续开元释教录卷上(并序中字音)

缵祖宗(上作管反说文云[糸*(朁-日+貝)]继也字书云承继也从糸[朁-日+貝]声说文作[朁-日+貝]字祖音则古反尔雅云祖王父也又曰父之考为王父王父之考为曾祖王父曾祖王父之考为高祖王父郭注云加王者尊之酋犹重也言高者最在上也宗音作冬反说文云尊也白虎通云宗庙先祖之宗貌也孝经云为之宗庙以鬼享之也)

纳麓(下卢谷反虞书云纳于大麓孔传云麓录也纳舜使大录万机之政也晋中兴书云九月癸卯皇太后临朝称制司徒王导录尚书也字从林鹿声也)

保厘(上博抱反切韵云保安也考声云养也说文云使也下力脂反尚书云允厘百工孔传云允信厘治也又曰帝厘下土孔传云言舜理四方)

淳源(上常伦反广韵云朴也说文云水清也作漳又作淳字也下愚袁反说文云水泉曰源山海经曰河出昆仑西北隅李巡云河水始出其色白郭璞注尔雅云潜流地中汨漱沙壤众水溷淆宜其浊黄也)

薨变(上呼弘反尔雅云崩薨死也郭璞注云古者死亡尊卑同称故尚书云尧曰殂落舜曰陟方乃死字书云天子曰崩诸侯曰薨说文云从死瞢省声瞢音莫登反)

杳邈(上乌皎切韵杳冥也孝声云深也顾野王云宽广貌御注老子云杳冥不测也下莫角反说文远也韵集云邈渐也从辵貌声录文作邈俗字)

珠珰(上音朱字书云蚌中之精也下都郎反文字集略云耳饰也说文穿耳施珠曰珰从玉当声)

泾渭(上音经山海经云泾水出长城北山北入渭郭璞注云今泾水出安定朝[舟*巳]县西岍头山东南经新平扶风至京兆高陆县入渭水也下音谓山海经云渭水出鸟鼠同穴山东注河入华阴北郭璞注云鸟鼠同穴山今陇西首阳县也)

骊珠(上里知反庄子云夫千金之珠必在九重之渊骊龙颌下若能得之遭其睢也彼骊龙悟时子安得哉说文云从马丽声也)

燕珉(上于田反切韵云古国名尔雅云燕曰幽州下武巾反考声云美石次玉山海经云岐山之阴多白珉郭璞注云珉石似玉也说文云从玉民声有作珉字为唐朝庙讳民书不就也)

赵璧(上直小反切韵郡名也下必益反晏子云曾子将行晏子送之曰和氏璧井里之朴良工修之则为国寚尔雅云肉信好谓之璧郭注肉边也好孔也)

纵棹(上子用反说文云纵缓也一曰舍也从糸从声下亦作棹音直教反说文船楫也方言云吴人谓棹为桡音饶所以进舟也从木濯省声也)

驷马(上息利反尔雅云天驷房也郭注云龙为天马故房四星谓之天驷说文云从马四声也下莫下反说文云马字四点像足头尾具王以乘之像形字也论语云齐景公有马千驷注云四千疋也)

狂瞽(上渠王反字书云病也韩子曰心不能审得失之地则谓之狂说文从犬王声也下公户反孔注尚书云无目曰瞽舜父有目不能分别好恶故时人谓之瞽也)

蓍龟(上式之反说文云蓍生千岁三百茎筮者以为策也周易云蓍之德圆而神下居追反说菀云灵龟五彩似玉似金背阴向阳上高像天下平法也礼记云故先王秉蓍龟以决吉凶也)

大頀(胡故字书云大頀殷汤乐名也)

泥洹(上奴低反下胡官反或云般泥洹或云泥越或云般涅盘或但云涅盘皆梵言讹略也正云波利儞嚩南此云圆寂嚩音无可反)

编摭(上卑连反说文云编次简也谓古以竹简书字故排连编次也下之石反字书云摭拾也玉篇摭取也亦作拓字)

稻[卄/幹](上徒晧反本草云稻米主温中令人多热粳米主益气止烦泄说文沛国谓稻为糯今江东通呼粳米为稻米也下古旱反说文众草茎也从草干声)

穰麌梨(上借音如两反次音虞矩反梵语也此云药王或云药君也)

摩诃支那(诃音呵旧云振旦或云真那应云摩贺振[邱-丘+舟]此云大唐或云大汉旧云大夏皆随代义翻也即今中华国是)

彬彬(鄙中反论语云文质彬彬然后君子包咸注云彬彬文质相半之貌也)

[舟*巳]烂陁(上正那字梵语西域寺名也此翻为施无猒在中印度境)

霹雳(上普击反下郎击反说文云霹雳折震战也所击輙破若攻战也字书云迅雷也二字并从雨辟历皆声也)

[袖-由+弇]兴(上说文作弇字音衣检反尔雅云弇曰为蔽云郭注云晕气五彩覆日也又释言云弇盖也说文从廾合廾音拱今录文作揜说文闭也又音乌敢反手大物也于此用疎也)

拗怒(上于六反广雅云拗止也又乌绞反今不取案录文云时首领普告众曰谁将舍利异宝不尔龙神何斯拗怒有即投入海中无令众人受兹惶怖据此即龙神方怒未止应作彧字说文云吹气声也从欠彧省声彧音同上)

龟兹(汉书音义上音丘下音慈国名也或云屈支亦云月支或云鸠茨或名乌孙皆一也案西番诸国多因王名或随地随山故有多名也即安西之地)

勿提堤犀鱼(堤音低犀音西龟兹国番语三藏名也录自注云此云莲花精进也)

牛昕(上语求反姓也姓菀云本自殷周封微子于宋其裔司宼牛父[帥-巾+市]师败于狄子孙以王父字为氏也下火斤反说文云且明日将出也从日斤声也)

所赍(下相兮反切韵付之考声云遗也字林云送物也又装也说文从贝齐声俗作赍非也)

索绥(上苏各反姓也炖煌人也下息遗反案字安也说文车络也今案即人名也)

弱龄(上而斫反字书云弱劣也玉篇云不强下郎丁反顾野王云古谓年为龄说文云从齿令声案弱龄即未冠之前也故礼记云男子二十冠而字郑云成人矣也)

胶輵(上古肴反尔雅云[黍*刃]胶也郭注云胶黏[黍*刃]也字林云谓相着也下古遏反玉篇作轇輵二字广韵云戟形也[黍*刃]音女六反)

芟夷(上所衔反字书云伐草也考声云剪也说文云从草殳会意字殳音殊下以脂反切韵云等也考声云灭也尔雅云易也说文云从大弓作夷有从戈作夷非也)

    续开元释教录卷中

姥陀罗尼(上莫补反字书云老母也说文云女师也又作姆字同上今案姥即观自在菩萨部姥陁罗尼名号)

输波迦罗(上贰逾反迦音姜佉反梵语即唐开元朝西域三藏梵名也此云善无畏)

殉法(上辞闰反说文云以生人送葬也顾野王云亡身从物为殉也字从歹句声歹午达反[(餐-食)-又+ㄎ]骨残也[(餐-食)-又+ㄎ]音朽)

屡奋(上良遇反字书云数也考声云疾也尔雅云亟也郭注亟亦数也下方问反字书云动也韵集云扬举也说文翚也从大鸟在田翚奋其羽也佳即鸟也翚音晖)

悼屈原(上徒到反字书云哀也考声云伤也又怜也从心掉省声也屈九勿反姓屈名原字典平楚为三闾大夫王甚重之为靳尚等姤其能共赞毁之乃被流放后游于湘潭行吟泽畔着离骚云沧浪之水清可以濯吾缨沧浪之水浊可以濯吾足也)

抚膺(上孚武反尔雅云抚掩之也郭注云抚掩犹抚拍也下于凌反说文云贺也案抚膺合作拊字尔雅云辟拊心也郭璞注云谓椎胸也椎音直追反)

捃拾(上居运反字书云取也声类云拾穗也又从禾作[禾*鹿]下是汁反考声敛也切韵云取拾也从手给省声)

津涯(上将邻反切韵云津液也又润也说文云济也郭璞云津涉也谓涉渡也下五佳反切韵云水际也郭注尔雅云水边曰涯峻而水深者曰岸也)

纷纶(上芳文反字书云众也又乱也纷纭也下力迍反说文云纠青丝也二字并从糸分仑皆声也)

繁剩(上附袁反切韵云概也字书云繁多也下正作[賸-月+舟]音实证反考声云增也广韵云益也或作剩又音孕说文云送也)

玄恽(下于粉反重也谍也又厚也今案玄恽法师本名世道为避届讳故称其字)

    续开元释教录卷下

纰缪(上疋弥反考声云缯欲破也下明救反字书云乱也讹也礼记云一物纰缪民不得其死也郑注云纰错也字林作纰缪字谬误也失也缪又音武休反)

冗杂(上而陇反考声云散也汉书云桓帝置冗从仆射声类云冗散杂无食之人也字林作[禾*(共-八+見)]云猥杂貌也)

诡说(上归伟反毛诗云无纵诡随郑笺云无听放诡随人为恶也淮南子云苏秦以百诡成一信许叔重注云诡慢也说文云责也从言危声)

琐屑(上苏果反尔雅云琐琐小也郭璞注云谓才器细陋说文作[肖-月+貝]小皃也下先结反切韵云尽也又云末也)

源派(上愚袁反说文云水泉曰源字书云水本也汉书云张骞使西域穷河源其山多玉石而不见昆仑西域传云河有两源一出[葸-十+夕]岭一出千阗也下疋封反考声分流也说文云邪流作[脈-月]同有作派俗字非也)

承祧(上署陵反字书云承次也考声云承奉也说文从了手双作承了音节双音拱下吐雕反字书云祧远祖庙也)

[褎-禾+呆]贬(上保毛反顾野王云[褎-禾+呆]谓扬其美也郑注礼记云进也说文云衣博褥裾从衣保声下兵奄反郑注周礼云减也考声云黠也说文云贬损也从贝乏声也)

欧哕(上讴狗反左传云伏[敲-高+弓]欧血是也说文云欧犹吐也从欠区声[弓*ㄆ]音滔下冤越反礼记云子侍父不敢噫哕嚏欬也说文云哕犹气悟也从口岁声噫厄界反嚏音帝欬音开盖反)

杂糅(上徂合反切韵云杂集也又穿也考声云众也下女救反说文云糅亦杂也谓相参杂也字书从丑作粈又作[飢-几+(刃/一)]字)

[涳-工+((嘹-口)-(日/小))]阱(上式针反尔雅云[泳-永+(虍-七+(一/八/八/目))]幽深也字书云深远反下疾政反尚书云敜乃阱传云阱陷也考声云阮也谓陷兽坑也从穴井声又作阱字音训同敜音尼辄反)

濩落(上胡郭反下郎各反广雅云濩落宽广无涯济也字书云殒濩落[卄/澤]失志貌也)

毗那夜迦(梵语也旧云频那夜迦或毗那夜但迦或云吠那野迦吠借音微一反此云鄣碍神谓人形象头能与一切作障碍故)

续一切经音义卷第十


诸经要集

    No. 2123

    诸经要集序

        西明寺沙门释道世集

原夫法身一相。瞻仰异容。正教无偏。说听殊旨。故师有等雨之况。弟子有异闻之说。良以随机授与。逐器浅深。至如十二分教之大纲。八万法门之广派。龙宫西蓄。未尽懋林之知。象驾东驰。岂穷手叶之诲。是以不游大海。未睹沃日之奇。不仰太山。靡觌干霄之状。得骊龙之珍。乃验鱼目之非宝。听黄钟之节。方知击缶之为细。故知释典幽宗。圣凡所尚。寔人天之秘宝。越儒墨之希声。威振大千。光超巨亿。益覃沙界。功逾尘劫。弘济之术。其大矣哉。但时缘未会。感通有殊。暨晨林变釆。霄梦启征。创开白马之基。渐被赤乌之岁。圣迹遐感。年逾六百。道俗蒙益。等同一子。慨正像[穴/浸]移。沿流末代。凡情闇短。器识昏迷。日有浇醨。教沈道丧。所以彝章讹替。教迹沦湑。文句浩汗。卒难寻览。故于显庆年中。读一切经。随情逐要。人堪行者。善恶业报。录出一千。述篇三十。勒成两帙。冀道俗依行。传灯有据。敬寻释典深奥。非浅识之所知。出俗幽微。岂滞惑而能辩良由海大舟轻。山高尘眇。操刀易割。制锦难成。不揆庸识。妄谈秘典。辄树题目。更增愧恧矣 三宝部 敬塔部 摄念部 入道部 呗赞部 香灯部 受请部 受斋部 破斋部 富贵部 贫贱部 奖导部 报恩部 放生部 兴福部 择交部 思慎部 六度部 业因部 欲盖部 四生部 受报部 十恶部 诈伪部 惰慢部 酒肉部 占相部 地狱部 送终部 杂要部

诸经要集卷第一

    三宝部第一

    敬佛篇第一(此别六缘) 普敬述意缘 念十方佛缘 念释迦佛缘 念弥陀佛缘 念弥勒佛缘 念佛三昧缘

    普敬述意缘第一

夫大圣有平等之相。弟子有称扬之德。故十方诸佛。同出于淤泥之浊。三身正觉。俱坐于莲台之上。随念何相皆得利益。所谓始从出家终成正觉于其中间。道树降魔。鹿野说法。相好圆满光明炳着。身色清净事等镕金。面貌端严犹如满月。齿同珂雪。发似光螺。目譬青莲。眉方翠柳。八音响亮。万相雍容。五眼精明。六通遥扬。悬河写辩连注投机。圆三点以成身。具五分而为体。带权实以度物。随真应以化人。或扇广大之慈风。洒滂沱之法雨。能使身田被润。即吐无上之牙。心树既荣。便茂不凋之叶。不来相而来。不见相而见。为众生故随缘应现。十方十亿并愿历侍。三千大千俱得亲承。长种福田。广兴供养。吐邪倒之根。拔贪嗔之本。修念佛之因。感见佛之果矣

如宝性论云。三宝有六义。故须敬也。一者希有义。如世宝物。贫穷之人所不能得。三宝如是。薄福众生。百千万世不能值遇。故名为宝。二者离垢义。如世真宝体无瑕秽。三宝如是。随离诸漏。故名为宝。三者势力义。如世珍宝除贫去毒有大势力。三宝如是。具不思议六神通力。故说为宝。四者庄严义。如世珍宝能严身首令身姝好。三宝如是。能严行人清净身故。故说为宝。五者最胜义。如世珍宝譬诸物中胜。三宝如是。一切世中最为殊胜。故名为宝。六者不改义。如世真金烧打磨练不能变改。三宝如是。不为世间八法所改。故名为宝。又具六意。故须敬也。一佛能诲示。法是良药。僧能传通。皆利益于我。报恩故敬。二末代恶时。传法不易。请威加护。故须致敬。三为物生信禀承故敬。四示僧尼敬事仪式故敬。五令乐供养法得久住故敬。六为表胜相故敬。故成实论云。三宝最吉祥。故我经初置

    念十方佛缘第二

如观佛三昧经云。昔过去久远无量世时。有佛出世。号宝威德上王。时有比丘。与九弟子。往诣佛塔礼拜佛像。见一宝像严显可观。礼已谛视说偈赞叹。后时命终悉生东方宝威德上王佛国大莲华中。结跏趺坐忽然化生

从此已后恒得值佛。于诸佛所净修梵行。得念佛三昧海。得三昧已佛为授记。于十方面各得成佛。东方善德佛者则彼师是。其九弟子者。作九方佛。谓东南方无优德佛。南方旃檀德佛。西南方宝施佛。西方无量明佛。西北方花德佛。北方相德佛。东北方三乘行佛。上方广众德佛。下方明德佛。如是十佛。由因过去礼塔观像一偈赞叹。今于十方各得成佛。又观佛三昧经云。昔过去久远有佛出世。号曰空王。入涅槃后有四比丘。共为同学习佛正法。烦恼覆心。不能坚持佛法宝藏。多不善业当堕恶道。空中有声语比丘言。空王如来虽复涅槃汝之所犯谓无救者。汝等今可入塔观像。与佛在世时等无有异。闻空声已。入塔观像眉间毫相。即作念言。如来在世。光明色身与此何异。佛大人相愿除我罪。作是语已。如太山崩。五体投地忏悔诸罪。由入佛塔观像毫相忏悔因缘。后八十亿阿僧祇劫不堕恶道。生生常见十方诸佛。于诸佛所受持甚深念佛三昧。得三昧已。为十方佛现前授记。今悉成佛。东方有国。名曰妙喜。佛号阿閦。即第一比丘是。南方有国。名曰欢喜。佛号宝相。即第二比丘是。西方有国。名曰极乐佛号。无量寿。即第三比丘是。北方有国。名莲华庄严。佛号微妙声。即第四比丘是。以是因缘。行者应当如是愿观佛也

又迦叶经云。昔过去久远阿僧祇劫。有佛出世。号曰光明。入涅槃后。有一菩萨名大精进。年始十六。婆罗门种。端正无比。有一比丘。于白[疊*毛]上画佛形像。持与精进。精进见像心大欢喜。作如是言。如来形像妙好乃尔。况复佛身。愿我未来亦得成就如是妙身。言已思念。我若在家此身叵得。即启父母求哀出家。父母答言。我今年老唯汝一子。汝若出家我等当死。子白父母。若不听我者。我从今日不饮不食不升床坐。亦不言说。作是誓已。一日不食乃至六日。父母知识八万四千诸婇女等。同时悲泣。礼大精进寻听出家。既得出家。持像入山取草为座。在画像前结跏趺坐。一心谛观此画像不异如来。如来像者非觉非知。一切诸法亦复如是。无相离相体性空寂。作是观已。经于日夜。成就五通。具足无量得无碍辩。得普光三昧。具大光明。以净天眼。见于东方阿僧祇佛。以净天耳闻佛所说。悉能听受。满足七月以智为食。一切诸天散花供养。从山而出来至村落。为人说法。二万众生发菩提心。无量阿僧祇人。住于声闻缘觉功德。父母亲眷。皆住不退无上菩提。佛告迦叶。昔大精进今我身是。由此观像今得成佛。若有人能学如此观。未来必当成无上道

又观佛三昧经云。昔过去久远。有佛出世。号释迦牟尼。灭度之后有一王子。名曰金幢。憍慢邪见不信佛法。有一比丘。名定自在。语王子言。世有佛像众宝严饰。然为可爱。可暂入塔观佛形像。王子即随共入塔中。见像相好白比丘言。佛像端严犹尚如此。况佛真身。比丘告言。汝今见像不能礼者。应当合掌称南无佛。是时王子即便合掌称南无佛。还宫系念塔中像故。即于后夜梦见佛像。梦已欢喜舍离邪见归依三宝。由一入塔称佛善根。命终得值九百万亿那由他佛。于诸佛所逮得甚深念佛三昧。得三昧故。诸佛现前为其授记。从是已来经于百万阿僧祇劫。不堕恶道。乃至今日获得甚深首楞严定。昔王子者。今财首菩萨是。以是因缘。智者应当如是学念佛也。又法华经偈云

  若人散乱心　　入于塔庙中
  一称南无佛　　皆以成佛道

又譬喻经云。昔有国王。杀父自立。有阿罗汉。知此国王不久命终。计其余命不过七日。若命终后必堕阿鼻地狱一劫受苦。此阿罗汉寻往化之。劝教至心称南无佛。七日莫绝。临去重告慎莫忘此。王便叉手一心称说昼夜不废。至七日头便即命终。魂神趣向阿鼻地狱。乘前念佛至地狱门。知是地狱。即便大声称南无佛。狱中罪人闻称佛声。皆共一时称南无佛。地狱猛火即时化灭。一切罪人皆得解脱。出生人中。后阿罗汉重为说法。得须陀洹。以是因缘。称佛名号所获功德。无量无边不可为喻

    念释迦佛缘第三

又观佛三昧经云。昔佛在世时。佛为父王及诸大众。说观佛三昧经。佛有三十二相八十种好。身真金色光明无量。时座下有五百释子。以罪障故。见佛色身犹如灰人羸婆罗门。见已号哭自拔头发。举身投地鼻中血出。佛安慰曰。汝勿号哭。吾为汝说。过去有佛名毗婆尸。入涅槃后。于像法中有一长者。名曰月德。有五百弟子。聪明多智无不贯练。其父长者信敬三宝。常为诸子说佛法义。诸子邪见都无信心。后时诸子同遇重病。父到儿前泣泪合掌。语诸子言。汝等邪见不信佛法。今无常刀切割汝身。为何所怙。有佛世尊名毗婆尸。汝可称名。诸子闻已。敬父言故。称南无佛。复教称法及称僧名。称已命终。由称佛故生四天王天。天上寿尽。以前邪见还堕地狱。狱卒罗刹。以热铁叉刺坏其眼。受是苦时忆父教称念佛因缘。从地狱出来生人中。贫穷下贱。后式弃佛出。亦得值遇。但闻佛名不睹佛形。后随叶佛。拘楼秦佛。拘那含佛迦叶佛。亦皆闻名不见其形。以闻如是六佛名故。今得与我同生释种。我身端严如阎浮金。汝见灰色羸婆罗门皆由前世邪见故尔。汝今可称过去佛名。并称汝父。亦称我名及弥勒佛。称已作礼。及向大众大德众僧。五体投地。发露忏悔邪见之罪。诸人受教忏悔讫已。见佛金色如须弥山。见已白佛。我今见佛三十二相八十种好无量光明。作是语已得须陀洹。求佛出家得阿罗汉。三明六通具八解脱。佛告比丘。我灭度后。若称我名南无诸佛。所获福德无量无边

又大悲经云。佛告阿难。汝观如来在路行时。能令大地高处令下。下处令高。高下诸处悉得平正。如来过后地辄还复一切树林倾侧向佛。树神现身低头礼拜。如来过后树辄还复。一切丘陵坑坎。屏厕臭秽。丛林瓦砾。皆悉扫除。平生清净。馨香芬烈众华布地。如来足履蹈上而过。无情诸物尚皆倾侧。何况有情而不加敬何以故。我本修行菩萨行时。于一切人所无不倾侧谦下礼敬。以是善业得成佛已。有情无情。如来行时。无不倾侧低头礼拜。我本曾以清净微妙称意资产。至心自手施诸众生。以是业报。如来行时大地平正。扫洒清净又无瓦砾我于无量诸贤圣所。在路行时。曾与扫治道路泥治房舍。我以平等心无高下扫治令净。于一切时常求菩提利益众生。以是善根。若佛如来在在处处。行来路首自然清净。地平如掌。乃至须弥山王高八万四千由旬。在大海中亦深尔许。及铁围山高十六万八千由旬。亦是金刚坚固。佛涅槃时。无不倾侧低头礼敬。若欲远避不倾侧者。亦无是处

又普曜经云。由如来过去心净离着不害众生故。所行之处。脚足不污。虫蚁不损

又处处经云。如来行时不着履。有三因缘。一使行者少欲。二现足下轮相。三令人见之欢喜。佛行足去地四寸。有三因缘。一见地有虫蚁故。二地有生草故。三现神足故。亦欲令人意正。佛行地高下皆平。有三因缘。一本行四等心。欲令一切安隐。地在水上。水中有神。虫蚁一切值佛足下。皆安隐同心立意。是故卑者为高。高者为卑。二诸天鬼神行福为佛除地故。高下为平。三佛为菩萨时通利道径桥梁度人故。从是得福故高下平正。欲令人意亦尔。又智度论云。世尊身好细薄皮相。尘土不着身。如莲华叶不受尘水。若菩萨在干土山中经行土不着足随岚风来吹破土山令散为尘。乃至一尘不着佛身。若菩萨举食着口中。是时咽喉边两处。流注甘露和合诸味。是味清净。故名味中得上味。又增一阿含经云。无恭敬心于佛者。当生龙蛇中。以过去从中来。今犹无敬。多睡痴也

又四分律说偈云

  有敬长老者　　是人能护法
  现世得名誉　　将来生善道

    念弥陀佛缘第四

问曰。何名净土。答曰。世界皎洁。目之为净。即净所居。名之为土。故摄论云。所居之土无于五浊。如颇梨柯等。名清净土。法华论云。无烦恼众生住处。名为净土。净土不同有其四种。一法性土。以真如为体故。梁摄论云。以莲华王为净土所依譬。法界真如为净土所依体故。二实报土。依摄论云。以二空为门。三慧为出入路。奢摩他毗钵舍那为乘。以根本无分别智为用。此皆约报功德辩其出体。三事净土。谓上妙七宝。是五尘色性。声香味触为其土相故。摄论云。佛周遍光明七宝处也。又华严经云。诸佛境界相中。种种间错庄严。故净土论云。备诸珍宝性具足妙庄严。又新翻大菩萨藏经云。假使如上世界。乃至大火洞然如来在中若依经行。若住坐卧其处自然八功德水出现于地。四化净土。谓佛所变七宝五尘为化土体故。涅槃经云。以佛神力地皆柔软。无有丘墟土沙砾石。乃至犹如西方无量寿佛极乐世界等。又大庄严论云。由智自在随彼所欲。能现水精琉璃等清净世界。又维摩经云。佛以足指案地。现净等事。又十地经云。随诸众生心所乐见。为示现故。此诸经论所明。并约化为净土。由佛神力现故有。摄故即无。故名化土

述曰。上来虽土有四种。然纲要有二。一报土。二化土此二即摄理事二土。初报土者。谓佛如来出世。诸善体是无漏。非三界所摄故。净土论云。观彼世界相。胜过三界道。又智度论云。有妙净土出过三界。然佛所居无处为处。过在十方世界。或依法身而安净土故。论云。释迦牟尼佛更有清净世界。如阿弥陀国。其弥陀佛亦有严净不严净世界。如释迦佛。又涅槃经云。我实不出阎浮提界。又法华经偈云

  常在灵鹫山　　及余诸住处
  众生见劫尽　　大火所烧时
  我此土安隐　　天人常充满
  园林诸堂阁　　种种宝庄严

又华严经云。如来净土。或在如来宝冠。或在耳珰。或在璎珞。或在衣文。或在毛孔。如是毛孔既容世界。故知十住论云。佛举一步。则过恒河沙等三千世界。其事如是。化土处者。但所居化土无别方处。但依报土而起粗相。或通十方。或在当界。引接三乘人天等众。如弥陀世尊。引此忍界凡小众生。而安净国。或于秽现净。如案地现净。譬同天宫。其事如是。或于众生共相器世界间种子所感。于中显现净秽境界。随其六道各见不同。此皆由外名言熏习因。识种成就。感得器世界影像相现。此影像是本识相分。由共相种子与影像相。彼现相识为因缘。即此共相由内报增上缘力。感得如此苦乐不同

又华严经云。尔时心王菩萨摩诃萨。告诸菩萨言。佛子。此娑婆世界。释迦牟尼佛刹一劫。于安乐世界阿弥陀佛刹。为一日一夜。安乐世界一劫。于圣服幢世界金刚佛刹。为一日一夜。圣服幢世界一劫。于不退转音声轮世界。善乐光明清净开敷佛刹。为一日一夜。不退转音声轮世界一劫。于离垢世界法幢佛刹。为一日一夜。离垢世界一劫。于善灯世界师子佛刹。为一日一夜。善灯世界一劫。于善光明世界卢舍那藏佛刹。为一日一夜。善光明世界一劫。于超出世界法光明清净开敷莲华佛刹。为一日一夜。超出世界一劫。于庄严慧世界一切光明佛刹。为一日一夜。庄严慧世界一劫。于镜光明世界觉月佛刹。为一日一夜。佛子。如是次第乃至百万阿僧祇世界。最后世界一劫。于胜莲华世界贤首佛刹。为一日一夜。普贤菩萨等诸大菩萨。充满其中。又优波提舍论偈云

  观彼世界相　　胜过三界道
  究竟如虚空　　广大无边际
  正道大慈悲　　出世善根生
  净光明满足　　如镜日月轮

述曰。如凡夫二乘。于秽土中见阿弥陀佛。诸菩萨等于净土中见阿弥陀佛。据此二说。报土则一向纯净。应土则有染有净。故净土论云。土有五种。一纯净土。唯在佛果二净秽土。谓净多秽少。即八地已上。三净秽亭等土。谓从初地乃至七地。四秽净土。谓秽多净少。即地前性地。五杂秽土。谓未入性地。第五人见后一。不见前四。第四人见后二。不见前三。第三人见后三。不见前二。第二人见后四。不见前一。第一佛上下五土。悉知悉见也

又阿弥陀鼓音声王陀罗尼经云尔时世尊告诸比丘。西方安乐世界。今现有佛。号阿弥陀。若有四众。能正受持彼佛名号。以此功德临欲终时。阿弥陀即与大众往此人所。令其得见。见已寻生庆悦倍增功德。以是因缘。所生之处。永离胞胎秽欲之形。纯处鲜妙宝莲华中。自然化生。具六神通光明赫奕。阿弥陀佛与声闻俱。如来应供正遍知。其国号曰清泰。圣王所住。其城纵广十千由旬。于中充满刹利之种。阿弥陀佛。父名月上转轮圣王。其母名曰殊胜妙颜。子名月明。奉事弟子名无垢称。智慧弟子名曰贤光。神足精勤弟子名曰大化。尔时魔王名曰无胜。有提婆达多名曰寂静。又无量寿经云佛告弥勒。假使三千大千世界猛火。为念阿弥陀佛名故。要当于中直过未足为难

又阿弥陀佛经云。佛告诸比丘僧。是阿阇世王太子。及五百长者子。却后无数劫皆当作佛。如阿弥陀佛。佛言。是阿阇世王太子。及五百长者子。住菩萨道以来无央数劫皆各供养四百亿佛已。今复来供养我。阿阇世王太子。及五百长者子等。皆前世迦叶佛时。为我作弟子。今皆复会是共相值也

    念弥勒佛缘第五

如弥勒菩萨所问本愿经云。阿难白佛言。弥勒得法忍。久远乃尔。何以不速逮无上正真之道成最正觉耶。佛语阿难菩萨以四事法不取正觉。何等为四。一净国土。二护国土。三净一切。四护一切。是为四事。弥勒本求佛时。以是四事故不取佛。佛语阿难。我本求佛时亦有此四。然弥勒发意。先我之前三十二劫。我于其后乃发道意。于此贤劫。以大精进超越九劫。得于无上正真之道。致最正觉。佛告阿难。我以十事致最正觉。何等为十。一所有一切无可爱惜。二妻妾。三儿子。四头目。五手足。六国土。七珍宝财物。八髓脑九血肉。十不惜身命。我以十事疾得佛道

问曰。凡夫道俗身居欲界。行何善业。得生同界兜率天报。答曰。如未曾有经云下品十善谓一念顷。中品十善谓一食顷。上品十善谓从旦至午。于此时中心念十善。止于十恶。亦得往生。故野干心念十善。七日不食。生兜率天。又上生经云。我灭度后。四众八部欲生第四天。当于一日至第七日。系念彼天持佛禁戒。思念十善行十善道。以此功德。回向愿生弥勒佛前。随念往生(言七日者亦从近说尚感彼天何况一生而不克获)

又上生经云。若有礼敬弥勒佛者。除却百亿劫生死之罪。乃至来世龙华树下。亦得见佛。又云。我灭度后。四众八部闻名礼拜。命终往生兜率天中。若有男女犯诸禁戒。造众恶业。闻是菩萨大悲名字。五体投地诚心忏悔。一切恶业速得清净。若有归依弥勒菩萨。当知是人得不退转。弥勒成佛见佛光明。即得受记。又上生经云。佛灭度后。若有精勤修诸功德。威仪不缺。扫塔涂地华香供养。行诸三昧。读诵经典。如是人等。虽不断结如得六通。应当系念。念佛形像称弥勒名。若一念顷受八戒斋。修诸净业。命终之时。即得往生兜率天上莲华台中应时见佛白毫相光。超越九十亿劫生死之罪。随其宿缘。为说妙法令得不退。又增一经云。众生三业造恶。临终忆念如来功德者。必离恶道趣。得生天上。正使极恶之人。以念佛故。亦得生天。又大集经云。若修慈者。当舍身命时。见十方佛手摩其顶。蒙手触故心安快乐。寻得往生清净佛土。又普贤观经云。若有昼夜六时礼十方佛。诵大乘经。思第一义甚深空法。于一弹指顷。除百万亿那由他恒河沙劫生死之罪。行此法者真是佛子。从诸佛生。十方诸佛及诸菩萨。为其和上。是名具足菩萨戒。有不须羯磨自然成就。应受一切人天供养。又法华经云。若有人受持读诵。正忆念解其义趣。是人命终。为千佛授手。令不恐怖。不堕恶道。即往兜率天上弥勒菩萨所。弥勒菩萨有三十二相。大菩萨众。所共围绕。有百千万亿天女眷属。而于中生。有如是等功德利益。是故智者应当一心自书。若使人书。受持读诵正忆念。如说修行。又智度论云。若善男子能行是深般若波罗蜜者。当知是人人道中来。或兜率天来所以者何。三恶道中罪苦多故。不得行深般若。欲界诸天着净妙五欲。是心则狂惑故不能行。色界天等深着禅定味。故不能行。无色界天无形故。故不能行。以兜率天上常有一生补处菩萨。彼中诸天常闻说般若。五欲虽多法力胜故。是故说二处胜。若从他佛国来生此间斯则转胜也

又处胎经佛告弥勒偈云

  汝所三会人　　是吾先所化
  九十六亿人　　受吾五戒者
  次是三归人　　九十二亿者
  一称南无佛　　皆得成佛道

又处处经云。佛言。弥勒不来下有四因缘。一有时福应彼间。二是此间人粗无能受经者。三功德未满。四世间有能说经者故。弥勒不下。若当来下。余有五十亿七千六十万岁。弥勒时人。眼皆见四千里。由本十种因缘德。一不掩人眼明。二不损人眼。三不覆人眼。四不藏人善。五不视杀。六不视盗。七不视淫。八不视阴私及人短。九诸恶事不视。十然灯于佛寺

又佛说弥勒来时经云。佛言。弥勒佛未出时。阎浮利内地山树草木皆燋尽。于今阎浮利地。周匝六十万里。弥勒出时阎浮利地。东西长四十万里。南北广三十二万里。地生五果。四海之内无山陵溪谷。地平如砥。树木长大。人少三毒。民多聚落。城名氾罗那夷。有一婆罗门名须凡。当为弥勒作父母。名摩诃越题。弥勒当为作子。相好具足身长十六丈。生堕城地。目彻视万里内。头中日光照四千里。弥勒得道为佛时。于龙华树下坐。树高三十里。广亦四十里(大成佛经花枝如龙头故名龙华树亦有别传云子从龙宫出故名龙华树也)用四月八日明星出时得道。弥勒佛却后六十亿残。六十万岁始当来下(自外大同成佛经说)

王玄策西国行传云。大唐显庆二年。敕使王玄策等。往西国送佛袈裟。至泥婆罗国西南颇罗度来。村东坎下有一水火池。若将家火照之。其水上即有火焰。于水中出。欲灭以水沃之。其焰转炽。汉使等曾于中。架一釜煮饭熟。使问彼国王。国王答使人云。曾经以杖刺。着一金匮。令人挽出一挽一深。相传云。此是弥勒佛当来成道天冠金。火龙防守之。此池火乃是龙火也

又智度论云。弥勒菩萨为白衣时。师名婆跋梨。有三种相。一眉间白毛相。二舌覆面相。三阴藏相。如是等非是菩萨时。亦皆有此相也。又新婆沙论云。曾闻尊者大迦叶波。入王舍城最后乞食。食已未久登鸡足山。山有三峰如仰鸡足。尊者入中结跏趺坐。作诚言曰。愿我此身并纳钵杖。久住不坏。乃至经于五十七俱胝六十百千岁。慈氏如来应正等觉。出现世时。施作佛事。发此愿已。寻般涅槃时彼三峰便合成一。掩蔽尊者俨然而住及慈氏佛出现世时。将无量人天至此山上。告诸众曰。汝等见是释迦牟尼佛。杜多功德弟子。众中第一大弟子迦叶波不。举众咸曰。我等欲见。慈氏如来。即以右手抚鸡足山顶。应时峰坼还为三分。时迦叶波将纳钵杖。从中而出上升虚空。无量天人。睹斯神变叹未曾有。其心调柔。慈氏世尊如应说法。皆得见谛。若无留化。如此之事云何有耶。有说。有留化事。问若尔世尊何故不留化身至涅槃后任持说法。答所应作者已究竟故。谓佛所应度皆已度讫。所未度者圣弟子度之。有说。无留化事。问若尔迦叶波事云何得有。答诸信敬天神所任持故。有说。迦叶波尔时未般涅槃。慈氏佛时方取灭度。此不应理。宁可说无不说。彼默多时虚住。如是说者。有留化事。是故大迦叶波已入涅槃

惟凡夫力弱习恶来多。以住娑婆其心怯弱。初学是法恐畏退败。常发大愿扶持此行。乃至命终心无障恼。随种善根。愿共含识自在往生。弥勒内众得至佛前。随念修学证不退转。不愿往生于外众中。恐着五欲不得解脱故。智度论云。有人修少福业。闻有福处当愿往生。乃至命终各生其中。又大庄严论云。佛国事大。独行功德不能成就。要须愿力。如牛虽力挽车要须御者能有所至。净佛国土。由愿引成。以愿力故福德增长。不失不坏常见佛故。又如十住论云。若人发心求佛。不休不息。有人以指举大千世界。在空却住。不足为难。若发愿言。我当作佛。是人希有。何以故。世人心劣无大志故。又发菩提心论。有十大愿。常悉修行

一者愿我先世及以今身。所种善根施与一切众生。回向佛道。令我此愿念念增长。世世所生终不忘失。常为陀罗尼之所守护

二者愿我以此善根。生处值佛常得供养。不生无佛国中

三者愿我亲近诸佛。随侍左右如影随形

四者愿我既得亲近。为我说法成就五通

五者愿我通达世谛假名流布。解第一义得正法智

六者愿我以无厌心为众生说。示教利喜皆令开解

七者愿我以佛神力。遍至十方一切世界。供养诸佛听受正法。广摄众生

八者愿我随顺清净法轮。一切众生听我法者。闻我名者。即得舍离一切烦恼

九者愿我随逐众生将护与乐。舍身命财荷负正法。除无利益

十者愿我虽行正法。心无所行。亦无不行。为化众生不舍正愿

愿我以此十大誓愿。遍众生界。摄受一切恒沙诸愿。若众生界有尽。我愿乃尽。然众生界不可尽故。我此大愿亦不可尽。广度众生无边法界。所修善根皆悉回向无上正觉。生弥勒佛前。闻清净法悟无生忍。但行住坐卧一生已来。所修善根。并共法界众生回向。弥勒佛前速成不退(自外修念观行见佛方法弥陀弥勒等业具在禅门十卷广说此中直出经文令示往生)

玄奘法师云。西方道俗并作弥勒业。为同欲界其行易成。大小乘师皆许此法。弥陀净土。恐凡鄙秽修行难成。如旧经论。十地已上菩萨。随分见报佛净土。依新论意。三地菩萨始可得见报佛净土。岂容下品凡夫即得往生。此是别时之意。未可为定。所以西方大乘许。小乘不许。故法师一生已来常作弥勒业临命终时。发愿上生见弥勒佛。请大众同时说偈云

南无弥勒如来　应正等觉　愿与含识　速奉慈颜　南无弥勒如来　所居内众　愿舍命已　必生其中

    念佛三昧缘第六

惟凡夫倒想。随情妄执。六贼交侵。五道旋转。业绳相系。苦报难出。所以大圣慈愍乘机引接。故举净土之妙国。观如来之胜相。令翘注不懈。欣心敬慕。俯仰合观。随心广略。庶令悟之。善恶则随心向背成之。业种则见佛可期临终。喜跃随念受生。若不预修此福。无常忽至。周慞惶怖。心路苍茫净业既空。莫知投寄。眼光失落。依业受殃。是故造罪造福。虽复同营。一种为身。不如修善。修善见佛。造恶获殃也。故华严经偈云

  宁受一切苦　　得闻佛音声
  不受一切乐　　而不闻佛名
  所以无量劫　　受此诸苦恼
  流转生死中　　不闻佛名故

又无量寿经云。佛告弥勒菩萨。假使大千世界满中猛火。为闻阿弥陀佛名故。要当于中直过。未足为难

又观佛三昧经云。尔时弥勒菩萨白佛言。世尊。唯愿世尊。大慈大悲怜愍一切。未来世中多有众生。造不善业。佛不现在。何所依怙得除罪咎。佛告弥勒。如来灭后多有众生。以不见佛作诸恶业。如是人等当令观像。若观像者。与观我身等无有异。说是语时。空中十方诸佛赞言。善哉今正是时慎勿疑虑。佛告弥勒。如来今者。为未来世五苦众生。犯禁比丘。不善恶人。五逆诽谤。行十六种。恶律仪者。为如是等。说除罪法。尔时阿难白佛。云何如来。说除罪法

佛告阿难。如我在世。归依我者名归依佛。名归依法。名归依僧。观佛像者先入佛塔。以好香泥及诸净土。涂地令净。随其力能。烧香散华供养佛像。说已过恶礼佛忏悔。如是伏心经。一七日。复至众中。涂扫僧地除诸粪秽。向僧忏悔礼众僧足。复经七日。如是供养心不疲厌。若出家人。应诵毗尼极令通利。若在家人。孝养父母。恭敬师长。调心令软。心若不软。当强折伏令心调顺。自住静处烧众名香。礼释迦文佛而作是言。南无大德我大和上应正遍知大悲世尊。愿以慈圣覆护弟子。作是语已。五体投地泣泪像前。从地而起齐整衣服。结跏趺坐系念一处。随前众生系心鼻端。系心额上。系心足指。如是种种随意系念。专置一处。勿令驰散使心动摇。心若动摇举舌拄齶。闭口开目。叉手端坐。一日至七日令身安隐。身安隐已然后想像

若乐逆观者。从像足指次第仰观。初观足指。系心专缘佛足五指。经一七日。闭目开目。令其了了见金像指。次观足两趺上。令了了见。次观膊已。次第至髻。从髻观面。若不明了。复更忏悔倍自苦策。以戒净故。见佛像面。如真金镜了了分明。作是观已。观眉间毫相。如颇黎珠右旋婉转。此相见时。见佛眉眼。如天画师之所画作。见是事已次观顶光令分明了。如是众相名为逆观

若乐顺观者。从佛顶上诸妙螺文。犹如黑丝右旋婉转。次观佛面。观佛面已具足观身。渐下至足。如是往反凡十四遍。谛观一像极令了了。观一成已。出定入定。恒见立像在行者前。见一了了。复想二像已。次想三像乃至想十。皆令了了。见十像已。想一室内满中佛像门无空缺。满一室已。复更精进。烧香散华扫塔涂地。澡浴众僧。供养师僧父母等已。发大誓愿。我今观佛。以此功德。不愿人天声闻缘觉。正欲专求佛菩提道。发是愿已至求大乘。当行忏悔。劝请诸佛。随喜回向。正身端坐系念在前。观佛境界令渐广大。一僧坊中满中佛像。方身丈六。足下莲华。圆光一寻及通身光。及众化佛并佛侍者。光明众色皆令了了。一僧坊已。复广一顷百顷。远满百由旬。见一切像相好炳然。此像成已。想一阎浮提满中佛像。余三天下亦皆遍满。身心欢喜。倍加精进顶戴恭敬。十二部经。般若波罗蜜前。五体投地诚心忏悔。念想成已。闭目叉手端坐正受。更作远想。满十方界见一切像。身纯金色。举身毛孔皆放光明。一一光明百亿宝色。一一色中无量杂色。微妙境界悉自涌出。此念想成名观立像。作是观者。除却六十亿劫生死之罪。亦名见佛。于未来世。值贤劫千佛为其和上。于佛法中次第出家。闻佛说法忆持不忘。于星宿劫光明佛所。现前授记。粗心观像。尚得如是无量功德。况复系念。观佛眉间白毫相光

尔时世尊。复为众生说坐像法。想像令坐宝华。众像坐时。大地自然出大白光。如琉璃色白净可爱。众白光间百亿菩萨。白如雪山。想像毛孔出一一菩萨。身毛孔中出金色光。其光大盛照十方界。皆作金色。若有众生观像坐者。除五百亿劫生死之罪。未来值遇贤劫千佛。于星宿劫中值遇诸佛。数满十方。一一佛所受持佛语。身心安隐终不谬乱。一一世尊现前授记。过算数劫得成为佛

尔时世尊。告阿难言。若有众生观佛坐已。当观像行。观像行者。见十方界满中像行。虚空及地见一一像。从坐而起。一一像起。时五百亿宝华。一一华中有无数光。一一光中无数化佛随心想现。一一化佛放金色。光照行者。身是时行者入定之时。自见己身三十六物恶露不净。不净现时当疾除灭。此不净观。从贪爱生虚伪不实。用此观为使诸不净变为白玉。自见己身。如白玉瓶内外俱空。作是观时宜服苏药。勿使身虚。请诸行像以手摩头。放大光明照我己身。是时行者自见己身。如黄金色。此想成已。出定欢喜礼敬诸佛。修诸功德回向菩提。尔时诸佛异口同音。各各皆为行者说法。虽未得道。见佛闻法总持不失。此名凡夫念佛三昧。得此三昧。于刹那顷恒见诸佛。所说大乘。一日一夜即得通利。一一诸佛皆说决言。汝念佛故过星宿劫。得成为佛。身相光明与我无异。说是语已。八十亿佛一时放光。光中无量化佛皆说是语。佛告阿难。此念佛三昧若成就者。有五因缘。何等为五。一持戒不犯。二不起邪见。三不生憍慢。四不恚不嫉。五勇猛精进。如救头然行此五事。正念诸佛令心不退。当供养十方诸佛。云何供养。是人出定入塔见像。诵持经时。若礼一佛。当作是念。正遍知诸佛心智无碍。我今礼一佛即礼一切佛。若思惟一佛即见一切佛。一一佛前有一行者。接足为礼。皆是己身。若以一华供养佛时。当作是念。诸佛法身功德无量。不住不坏湛然常安。我今以华奉献诸佛。愿佛受之。作是念已复当起想。我所执华从草木生。持此供养可见拟想。即当作念。想身诸毛孔。令一毛孔。出无数华云。无数香烟香云。遍于十方界施作佛事。还成金台住行者前。若凡夫人欲供养者。手擎香炉执华供养。当发是愿。愿此华香满十方界。供养一切佛。化佛并菩萨。无数声闻众。受此香华云。以为光明台。广于无边界。无边无量作佛事。一一毛孔流出幢幡。无量音乐。名衣上服。百种饮食。诸杂供养。并同前法

佛告阿难。未来众生。其有得是念佛三昧者。当教是人。密身口意。莫起邪见。莫生贡高。若起邪命及贡高法。当知此人是增上慢。破灭佛法。多使众生起不善心。乱和合僧。显异惑众。是恶魔伴。如是恶人虽复念佛。失甘露味。此人生处以贡高故。身恒卑小生下贱家。贫穷诸衰无量恶业。以为严饰。如此种种众多恶事。当自防护令永不生

颂曰

  法身无像　　至教无言　　随机应现
  缘念流传　　愍兹沉溺　　弘斯妙门
  器识相感　　实济重昏　　八功德水
  七宝行树　　祥鸟游池　　清音流布
  法鼓和鸣　　休风引路　　躬奉微言
  仰规玄度　　赫哉兜率　　邈矣慈尊
  光流天庙　　威振黎元　　仙华飖扬
  宝殿云屯　　荐之福祚　　功洽茕魂
  汇征彼寄　　愿言非负　　既静梦尘
  还资情有　　书之传之　　天长地久
  文而或亏　　誓心何朽

诸经要集卷第一诸经要集卷第二

        西明寺沙门释道世集
敬法篇第二(此有八缘) 敬僧篇第三(此有三缘) 述意缘 说法缘 听法缘 渐顿缘 求法缘 感福缘 报恩缘 谤法缘

    述意缘第一

盖闻寂灭不动。是则无象无言。感而遂通。所以有名有教。是以一四之句难闻。三千之火易入。庶使凝寒静夜。朗月长宵独处空闲。吟诵经典。吐纳宫商。文字分明。言味流美。词韵相属。适众人心。利生物。善足使幽灵欣跃。精神悦豫。久习纯熟。文义洞晓敬心殷诵。至诚冥感。信知受持一偈福利弘深。书写一言功超累劫。是以迦叶顶受。靡吝剥皮萨陀心乐无辞洒血。此是甘露之初门。入道之终德也

    说法缘第二

夫法师升座。先须礼敬三宝。自净其心。观时择人。具慈悲意。救生利物。然后为说。故报恩经云。听者坐说者立。不应为说若听者求说者过。不应为说。若听者依人不依法。依字不依义。依不了义经不依了义经。依识不依智。并不应为说。何以故。是人不能恭敬诸佛菩萨清净法故。若说尊重于法。听法之人亦生宗敬。至心听受不生轻慢。是名清净说

又五分律云。除其贪心。不自轻心。不轻大众心。慈心喜心。利益心。不动心。立此等心。乃至宣说一四句偈。令前人如实解者。长夜安乐利益无量

又涅槃经云。若有受持读诵书写宣说。非时非国不请而说。轻心轻他自叹。随处而说。反灭佛法。乃至令无量人死堕地狱。则是众生恶知识也

又十诵律云。有五种人。问法皆不应为说。一试问。二无疑问。三不为悔所犯故问。四不受语故问。五诘难故问。并不得答。若前人实有好心。不具前意。为欲生善灭恶者。法师随机方便好心为说。若自解未明。或于法有疑者。则不得为说。恐令前人有错传之失。彼此得罪

又优婆塞戒经云。佛言。如法住者。能自他利。不如法住者。则不得名自利利他。如法住者有八智。何等为八。一法智。二义智。三时智。四知足智。五自他智。六众智。七根智。八上下智。是人具足如是八智。凡有所说具十六事。一时说。二至心说。三次第说。四和合说。五随义说。六喜乐说。七随意说。八不轻众说。九不诃众说。十如法说。十一自他利说。十二不散乱说。十三合义说。十四真正说。十五说已不生憍慢。十六说已不求来世报。如是之人能从他听

又正法念经云。若有众生正行善业。为邪见人说一偈法。令净信佛。命终生应声天。受种种乐。从天还退随业流转。若为财物故与人说法。不以悲心利益众生。而取财物。或用饮酒。或与女人共饮共食。如伎儿法自卖求财。如是法施其果甚少。生于天上作智慧鸟。能说偈颂。是则名曰下品法施也。云何名为中品法施耶。为名闻故。为胜他故。为胜余大法师故。为人说法。或以姤心为人说法。如是法施得报亦少。生于天中受中异报。或生人中。是则名曰中品法施也。云何名为上品法施耶。以清净心。为欲增长众生智慧。而为说法不为财利。为令邪见众生等住于正法。如是法施自利利人。无上最胜。乃至涅槃。其福不尽。是则名曰上品法施也

又迦叶经。尔时世尊而说偈曰

  三千大千界　　珍宝满其中
  以此用布施　　所得功德少
  若说一偈法　　功德为甚多
  三界诸乐具　　尽持施一人
  不如一偈施　　功德为最胜
  此功德胜彼　　能离诸苦恼
  若恒沙世界　　珍宝满其中
  以施诸如来　　不如一法施
  施宝福虽多　　不及一法施
  一偈福尚胜　　况多难思议

又十住毗婆沙论云。在家之人当行财施。出家之人当行法施。何以故。在家法施不及出家人。以听受法者。于在家人信心浅薄故。又在家之人多有财物。出家之人。于诸经法读诵通达。为人解说在众无畏。非在家者之所能及。又使听者起恭敬心。不及出家。又欲说法降伏人心。不及出家。如偈说曰

  先自修行法　　然后教余人
  乃可作是言　　汝随我所行
  身自行不善　　安能令彼善
  自不得寂灭　　何能令人寂

又出家之人。若行财施则妨余善。远离阿练若处。必至聚落。与白衣从事多有言说。发起三毒。于六度等心薄。乃至贪着五欲。舍戒还俗。故名为死。或能反戒易起重罪。是名死等诸烦恼苦患。以是因缘故。于出家者称叹法施。于在家者称叹财施

又金光明经云。说法者有五种事。一者法施彼我兼利。财施不尔。二者法施能令众生出于三界。财施者不出欲界。三者法施利益法身。财施之者长养色身。四者法施增长无穷。财施必有竭尽。五者法施能断无明。财施唯伏贪心。故知财施不及法也。就法施中自有阶渐。若有所解不用他知。恐他胜己秘而不说。则自未来常不闻法

又智度论云。若吝惜法。则常生边地无佛法处。由吝法故障他慧明。此则不如卖法他人反胜过此

又诸法勇王经云。阎浮提中。所有水陆空行众生。尽得人身。若有一人教是诸人。令其安住五戒十善。所得功德。不如有人教诲一人令得信行

又十住毗婆沙论云。有四法。能退失智慧。菩萨所应远离。何等为四。一不敬法及说法者。二于要法秘匿吝惜。三乐法者为作障碍坏其听心。四怀憍慢自高卑人。复有四法。得其智慧。应常修习。何等为四。一恭敬法及说法者。二如所闻法及所读诵。为他人说。其心清净不求利养。三知从多闻得智慧者。勤求不息如救头然。四如所闻法受持不忘。贵如说行不贵言说

    听法缘第三

夫欲听法。要须真心。敬法重人。至诚出离。不希人天。有为之法。故阿含经佛说偈云

  听者端心如渴饮　　一心入于语义中
  闻法踊跃心悲喜　　如是之人可为说

又优婆塞戒经云。从他听时具十六事。一时听。二乐听。三至心听。四恭敬听。五不求过听。六不为论议听。七不为胜听。八听时不轻说者。九听时不轻于法。十听时终不自轻。十一听时远离五盖。十二听时为受持读诵。十三听时为除五欲。十四听时为具信心。十五听时为诸众生。十六听时为断闇根。善男子。具八智者。能说能听。如是之人能自他利。不具足者。则不得名自利利他

又阿育王经云。昔阿恕伽王使道人说法。时以步障遮诸妇女使其听法。尔时法师为诸妇女说法。恒说施论戒论生天之论。有一妇女分犯王法。发幕向法师前。问法师言。如来大觉。于菩提树下觉诸法时。觉悟施戒耶。更悟余法耶。法师答言。佛觉一切有漏法皆苦。犹若融铁。此苦因从习而生。犹如毒树。修八正道以灭苦习。是女人得闻此语。获得须陀洹道。以刀系颈往到王所。而白王言。我今日犯王重法。愿王以法治我。王问言。汝犯何事。答言。我破王禁制至道人所。譬如渴牛不避于死。我实渴于佛法。是以默突听法。王问言。听法时颇有所得不。答言。得见四真谛解阴入界。及以诸大皆知无我遂得法眼。王闻是语踊跃欢喜。即为作礼即唱令言。自今已后不听作障隔。乐听法者听直至法师所对面听法。叹言奇哉。我宫内乃出人宝。以是因缘当知听法有大利益

又杂宝藏经云。尔时般遮罗国以五百白雁献波斯匿王。王命送着只桓精舍。众僧食时人以食乞。雁见僧聚来在前立。佛以一音说法。众生各得类解。当时群雁亦解佛。语闻法欢喜。鸣声相和还于池水。后毛羽转长飞至余处。猎师以网都覆杀之。一雁作声诸雁皆和。谓听法时声。乘是善心生忉利天。生天之法。法有三念。一念本所从来。二念定生何处。三念先作何业得来生天。便自思惟。自见宿日更无余善。唯佛僧边听法。作是念已。五百天子即时来下。在如来边。佛为说法悉得须陀洹。波斯匿王遇到佛所。常见五百雁罗列佛前。是日不见。便问佛言。此中诸雁向何处去。佛言。欲见诸雁者。先雁飞去他处。为猎所杀命终生天。今此五百诸天子等。着好天冠端正殊特者是。今日听法皆得须陀洹。王问佛言。此诸群雁以何业缘。堕于畜生。命终生天今日得道。佛言。昔迦叶佛时。五百女人尽共受戒。用心不坚毁所受戒。犯戒因缘堕畜生中。作此雁身。以受戒故。得值如来闻法获道。以雁身中听法因缘。生于天上

又旧杂譬喻经云。昔有沙门昼夜诵经。有狗伏床下。一心听经不复念食。如是积年。命尽得人形。生舍卫国中。作女人长大。见沙门分卫。便走自持饭与沙门欢喜。后作比丘尼得应道果。又付法藏经云。佛言。一切众生。欲出三界生死大海。必假法舡方得度脱。法为清凉除烦恼热。法是妙药能愈结病。法是众生真善知识。作大利益济诸苦恼。所以然者。一切众生志性无定。随所染习。近善则善。近恶则恶。若近恶友。便造恶业。流转生死无有边际。若近善友。起信敬心听受妙法。必能令离三涂苦恼。由此功德受最胜乐。华氏国王有一白象。能灭怨敌。若人犯罪令象蹋杀。后时象厩为火所烧。移象近寺。象闻比丘诵法句经偈云。为善生天。为恶入渊。象闻法已。心便柔和起慈悲心。后付罪人。但以鼻嗅舌[舌*氐]而去。都不肯杀。王见斯已心大惶怖。即召诸臣共谋此事。智臣白王。此象近寺必闻妙法。是故尔耳。今可移近屠肆处系。王用其言。象见屠杀恶心猛炽。残害更增。是以当知一切众生志性无定。畜生尚尔闻法生慈见杀增害。岂况于人而不染习。是故智者宜应觉知。见恶须弃。睹善宜近。勤听经法。又于往昔有婆罗门。持人髑髅其数甚多。诣华氏城中遍行炫卖。经历多时都无买者。时婆罗门极大嗔恚。高声骂言。此城中人愚痴闇钝。若不就我买髑髅者。我当与作恶名闻也。尔时城中诸优婆塞。闻畏毁谤便将钱买。即以铜箸贯穿其耳。若彻过者便与多价。其半彻者与价渐少。都不通者全不与直。婆罗门言。我此髑髅皆悉无异。何故与价差别不等。优婆塞言。前彻过者。此人生时听受妙法。智慧高胜。贵其如此相与多价。其半彻者。虽听经法未善分别。故与少直。全不通者。此人往昔都不听法。故不与价。时优婆塞持此髑髅。往至城外起塔供养。命终之后悉得生天。以是因缘。当知妙法有大功德。此优婆塞。以听法人髑髅起塔。而供养之。尚得生天。况能至心听受经法。供养恭敬持经人者。此之福报实难穷尽。未来必当成无上道。是故智者。欲得无上安隐快乐。应当至心勤听经法

又贤愚经云。昔佛在世时。舍卫国中须达长者。信敬佛法为僧檀越。彼僧所须一切供给。须达家内有二鹦鹉。一名律提。二名赊律提。禀性黠慧解人言语。见比丘来。先告家内令出迎逆。阿难后时到长者家。见鸟聪黠。为说四谛苦集灭道。门前有树二鸟闻法。飞向树上欢喜诵持。夜在树宿野狸所食。缘此善根生四天王天。尽彼天寿生忉利天。忉利天寿尽生夜摩天。夜摩寿尽生兜率天。兜率寿尽生化乐天。化乐寿尽生于第六他化自在天。他化寿尽还生化乐天。如是次第还复下至四天王天。四天寿尽还复上至他化自在天。如是上下经于七返。生六欲天自恣受乐。六天之寿而无中夭。后时命终来生人中。出家修道得辟支佛。一名昙摩。二名修昙摩

又贤愚经云。昔佛在世时。有一比丘林中诵经。音声雅好。时有一鸟闻法敬爱。在树而听。时为猎师所射命终。缘此善根生忉利天。面貌端正光明昉然。无有伦匹。自识宿命。知因比丘诵经听法。得生此中。即持天华到比丘所。礼敬问讯。以天香华供养比丘。比丘具问知其委曲。即命令坐为其说法。得须陀洹。既得果已还归天上。禽鸟听法尚获福报无边。岂况于人。信心听法宁无善报

又善见律论云。昔佛在世时。到瞻婆罗国迦罗池边。为众说法。时彼池中有其一蛤。闻佛池边说法之声。即从池出入草根下。听佛说法。时有一人持杖放牛。见佛在坐为众说法。即往佛所欲闻法故。以杖刺地。误着蛤头。即便命终生忉利天。以福报故。宫殿纵广十二由旬。与诸天女娱乐受乐。即乘宫殿往至佛所。头顶礼足。佛知故问。汝是何人忽礼我足。神通光明相好无比。照彻此间。蛤天即以偈而答曰

  往昔为蛤身　　于水中觅食
  闻佛说法声　　出至草根下
  有一牧牛人　　持杖来听法
  杖劖刺我头　　命终生天上

佛以蛤天人所说偈。为四众说法。是时众中八万四千人。皆得道迹。蛤天得须陀洹果。含笑而去

    渐顿缘第四

如百喻经云。昔有一聚落。去王城五由旬。村中有好美水。王敕村人。常使日日送其美水。村人疲苦。悉欲避远此村去。时彼村主语诸人言。汝等莫去。我当为汝白王。改五由旬作三由旬。使汝得近往来不疲。即往白王。王为改之作三由旬。众人闻已便大欢喜。有人语言此故。是本五由旬。更无有异。虽闻此言信王语故。终不肯舍。世间之人亦复如是。修行正法。度于五道向涅槃城。心生疲倦便欲舍离。顿驾生死不能复进。如来法王有大方便。于一乘法分别说三。小乘之人闻之欢喜。以为易行。修善进德求度生死。后闻人说无有三乘。故是一乘。以信佛语终不肯舍。如彼村人。亦复如是

又华严经云。佛子。譬如日出先照一切大山王。次照一切大山。照金刚宝山。然后普照一切大地。日光不作是念。我应先照诸大山王。次第乃至普照大地。但彼山地有高下故。照有先后。如来应供等正觉亦复如是。成就无量无边法界智慧日轮。常放无量无碍智慧光明。先照菩萨等诸大山王。次照缘觉。次照声闻。次照决定善根众生。随应受化。然后悉照一切众生乃至邪定。为作未来饶益因缘。如来智慧日光。不作是念。我当先照菩萨。乃至邪定。但放大智日光。普照一切。佛子。譬如日月出现世间。乃至深山幽谷无不普照。如来智慧日月亦复如是。普照一切无不明了。但众生希望善根不同故。如来智光种种差别

又涅槃经云。若离四法得涅槃者。无有是处。何等为四。一亲近善友。二专心听法。三系念思惟。四如法修行。以是义故。听法因缘则得近于大般涅槃。何以故。开法眼故。世有三人。一者无目(譬凡夫人)二者一目(譬声闻人)三者二目(譬诸菩萨)言无目者。常不闻法。一目之人。虽暂闻法其心不住。二目之人。专心听受如闻而行。以听法故。得知世间。如是三人

    求法缘第五

如杂宝藏经云。佛法宽广济度无崖。至心求道无不获果。乃至戏笑福不唐捐。如往昔时有老比丘。年已朽迈神情昏塞。见诸年少比丘种种说法。闻说四果心生羡尚。语少比丘言。汝等聪慧。愿以四果以用与我。诸少比丘[山/一/虫]而语言。我有四果。须得好食然后相与。时老比丘闻其此语。欢喜即设种种肴膳。请少比丘求乞四果。诸少比丘食其食已。更相麾弄老比丘语言。大德。汝在此舍一角头坐。当与尔果。时老比丘闻已欢喜。如语而坐。诸少比丘即以皮鞠。打其头上而语之言。此是须陀洹果。老比丘闻已系念不散。即获初果。诸少比丘复弄之言。虽与尔须陀洹果。然其故有七生七死。更移一角。次当与尔斯陀含果。时老比丘获初果故。心转增进即复移坐。诸少比丘复以鞠打头而语之言。与尔二果。时老比丘益加专念。即证二果。诸少比丘复弄之言。汝今已得斯陀含果。犹有往来生死之难。汝更移坐。我当与尔阿那含果。时老比丘如言移坐。诸少比丘复以鞠打而语之言。我今与尔第三之果。时老比丘闻已欢喜。倍加至心。即时复证阿那含果。诸少比丘复弄之言。汝今已得不还之果。然故于色无色界。受有漏身。无常迁坏念念是苦。汝更移坐。次当与尔阿罗汉果。时老比丘如语移坐。诸少比丘复以皮鞠撩打其头。而语之言。我今与尔彼第四果。时老比丘一心思惟。即证阿罗汉果。得四果已甚大欢喜。设诸肴膳种种香华。请少比丘报其恩德。与少比丘共论道品无漏功德。诸少比丘发言滞塞。时老比丘方语之言。我已证得阿罗汉果已。诸少比丘闻其此音。咸皆谢悔先戏弄罪。是故行人宜应念善。乃至戏弄犹获实报。况至心也

又杂宝藏经云。昔有一女人。聪明智慧深信三宝。常于僧次请一比丘。就舍供养。后时便有一老比丘。次到其舍。年老根钝素无知晓。斋食讫已女人至心求请说法。敷坐头前闭目静坐。比丘自知不解说法。趣其睡眼弃走还寺。然此女人至心思惟。有为之法无常苦空。不得自在。深心观察。即时获得须陀洹果。既得果已。向寺求觅欲报其恩。然此比丘自审无知。弃他逃走。倍生惭耻转复藏避。而此女人苦求不已。方自出现。女人见已。具说蒙得道果因缘。赍供报恩。老比丘闻。甚大惭愧深自克责。亦复获得须陀洹果。是故行者。应当至心精诚求法。若至心者所求必获。又集一切福德三昧经云。昔过去久远阿僧祇劫。有一仙人。名曰最胜。住山林中具五神通。常行慈心。后作是念。非但慈心能济众生。唯集多闻。能灭众生烦恼邪见。能生正见。念已便诣城邑聚落。处处推求说法之师。时有天魔来语仙言。我今有佛所说一偈汝今若能剥皮为纸。刺血为墨。折骨为笔。书写此偈。当为汝说。最胜仙人闻已念言。我于无量百千劫中。常以无事为他割截。受苦无量都无利益。我今当舍不坚之身易得妙法。欢喜踊跃。即以利刀剥皮为纸。刺血为墨。折骨为笔。合掌向天请说佛偈。时魔见已。愁忧燋悴。即便隐去。仙人见已作如是言。我今为法不惜身命。剥皮为纸。刺血为墨折骨为笔。为众生故至诚不虚。余方世界有大慈悲。能说法者当现我前。作是语时。东方去此三十二刹。有佛国土名普无垢。其国有佛。号净名王。忽住其前。放大光明照最胜身。苦痛即除平复如故。佛即广为说集一切福德三昧。最胜闻法得无碍辩。佛说法已还复不现。最胜仙人得辩才已。为诸众生广说妙法。令无量众生住三乘道。经千岁后尔乃命终。生净名王普无垢国。由敬法故今得成佛。佛告净威。昔最胜者今我身是。是以当知。若有人能恭敬求法。佛于其人不入涅槃。法亦不灭。虽在异土。常面睹佛得闻正法(如涅槃经雪山童子为半偈舍身大品经萨陀菩萨为求法故打骨出髓等如是因缘无量不可具说)

述曰。时有道俗。薄学浅识。谓智过人。设欲修学。不专内典。唯慕俗书外道典籍。故涅槃经佛言。我灭度后。有声闻弟子。愚痴破戒。喜生斗争。舍十二部经。读诵种种外道典籍。文颂手笔。受畜一切。不净之物言是佛听。如是之人。以好栴檀贸易凡木。以金易鋀石。以银易白镴。以绢易氀褐。以甘露易于恶毒汁

又婆沙论云。如人观日眼不明净。外道书论思求之时。使慧眼不。净如人观月眼则明净。佛法经论思求之时。令慧眼明净。若思求外俗如打猕猴。唯出不净。若思求佛法如练真金。多练多净

又菩萨善戒经云。菩萨不读不诵如来正经。读诵世典文颂书疏者得罪不犯者。若为论义破于邪见。若二分佛经。一分外书。何以故。为知外典是虚妄法佛法真实故。为知世事故。不为世人所轻慢故。以此文证。佛法学人。若一向废内寻外。则便得罪。纵解理行唯可暂习。为伏外道还须厌离。进修内业务令增胜。若偏耽着则坏正法。故地持论云。若菩萨于佛所说。弃舍不学。反习外道邪论世俗经典。是名为犯。众多犯。是犯染污起。若上聪明人能速受学。得不动智。于日日中。常以二分受学佛法。一分外典。是名不犯。若于世典外道邪教。爱乐不舍不作弃想。是名为犯。众多犯是犯染污起

    感福缘第六

如普曜经云。若有贤人闻是经典。叉手自归。即舍八事懈怠之本。成八功勋。何谓为八。一得端正好色。二得力势强盛。三得眷属滋茂。四逮得辩才无量。五学疾得出家。六所行清净。七得三昧定。八得智慧明无所不照。若有法师。布坐讽诵是经得八座福。何谓为八。一得长者座。二得转轮王座。三得天帝座。四得自在天座。五得罗汉座。六得菩萨座。七得如来座。八得转法轮度脱一切众生座。若有法师斑宣是法。有赞叹善哉者。当得八清净行。何谓为八。一言行相应无所违失。二口言至诚而无虚妄。三在于众会真谛无欺。四所言人信不舍远之。五所言柔软初无粗犷。六其声悲和犹如哀鸾。七身心随时音声如梵。会中人闻。莫不咨受。八音响如佛可众生心。若有书是经典。得八大藏。何谓为八。一得意藏。未曾忘舍。二得心藏。无所不解分别经法三。得往来藏普。解一切诸佛经法。四得总持藏。一切所闻皆能识念。五得辩才藏。为诸众生斑宣经典。皆欢喜受。六甚深法藏。将护正法。七道意法藏未曾。断绝三宝法教。八奉行法藏。则辄逮得无所从生忍

又度无极集经云。昔有比丘。精进守法。所可讽诵是般若波罗蜜。其有闻者莫不欢喜。有一小儿厥年七岁。城外牧羊。遥闻比丘诵经声。即诣精舍礼拜听其经言。时说色空。闻即悟解。便问比丘。应答不可。小儿反为比丘解说其义。昔所希闻。怪此小儿智慧非凡。时小儿即去逐牛至山。值一虎害此小儿。命终生长者家。夫人怀妊。口便能说般若波罗蜜。从朝至夜初不懈息。其长者家怪此夫人。谓呼鬼病。有比丘至舍。闻声甚喜。比丘报言。此非鬼病。但说尊经。夫人出礼。比丘复为说法。诸有疑难不能及者。尽为解说。众僧欢喜。日月满足产得男儿。适生叉手长跪说波罗蜜。夫人产已还复如本。比丘言。真佛弟子。好养护之。此儿后大。当为一切众人作师。吾等悉当从其启受。时儿七岁道法悉备。举众超绝。智度无极。经中误脱。皆为删定。儿每所至辄开化人。长者室家大小五百人众。皆从儿学。八万四千人。皆发无上正真道意。五百比丘。闻儿所说尽漏意解。志求大乘得法眼净。是时儿者则吾身是。比丘者迦叶佛是

又舍利弗处胎经云。母怀舍利弗。母亦聪明。高僧传云。母怀罗什令母聪明。旧日诵千偈。怀胎之时日得二千偈。初成须陀洹果。后得斯陀含果

如胜天王经云。若有法师流通此经处。此地即是如来所行。于彼法师当生善知识心。尊重之心。犹如佛心。见是法师。恭敬欢喜尊重赞叹。又云我若住世。一劫若减一劫。说是流通。此经法师功德。不能究尽。若此法师所行之处。善男子善女人。宜应刺血洒地令尘不起。如是供养未足为多也。如来法难受持故

又涅槃经云。若有善男子善女人。闻是经名生四恶趣者。无有是处。若有众生一经耳者。悉能灭除一切诸恶无间罪业。又云。若有众生一经耳者。却后七劫不堕恶趣。又云。若有能知如来常住无有变异。或闻常住二字音声。若一经耳。即生天上。后解脱时。乃能证知如来常住无有变易

又华严经云。若闻一句。未曾闻法。胜得三千大千世界珍宝。是菩萨得闻一偈正法。生无上财想。胜得转轮圣王位。又法华经云。若善男子善女人。受持是法华经。若读若诵。若解说若书写。是人当得八百眼功德。千二百耳功德。八百鼻功德。千二百舌功德。八百身功德。千二百意功德

又涅槃经云。我涅槃后。若有得闻如是大乘微妙经典。生信敬心。当知是等。于未来世百千亿劫。不堕恶道。又云。若有于一恒佛所发心。然后乃能于恶世中。不谤是法。爱乐是典。不能为人分别广说。若有于二恒佛所发心。然后乃能于恶世中。不谤是法。正解信乐受持读诵。亦不能为他人广。说若有于三恒佛所发。心然后乃能于恶世。中不谤是。法乃至书写经。卷虽为他说未解深义。若有于四恒佛所发心。然后乃能于恶世中。不谤是典。乃至书写经卷。为他广说十六分中一分之义。若有于五恒佛所发心。乃至于恶世中。为人广说十六分中八分之义。若有于六恒佛所发心。乃至于恶世中。为他广说十六分中十二分义。若有于七恒佛所发心。乃至于恶世中。为他广说十六分中十四分义。若有于八恒佛所发心。乃至于恶世中。书写经卷。亦劝他人令得书写。自能听受。亦劝他人令解听受。如说修行。具足能解尽其义味

    报恩缘第七

如善恭敬经云。佛告阿难。若有从他闻一四句偈。或抄或写书之竹帛。所有名字。于若干劫。取彼和上阿阇梨等。荷担肩上。或时背负。或以顶戴常负行者。复将一切音乐之具。供养是师作如是事。尚自不能具报师恩。若当来世于师和上所。起不敬心恒说于过。我说愚痴极受多苦。于当来世必堕恶道。是故阿难。我教汝等。常行恭敬尊重之心。当得如是胜上之法。所谓爱重三宝甚深之法

又梵网经云。若佛子。见大乘法师同见同行来入僧坊舍宅城邑。若百里千里来者。即迎来送去礼拜供养。日日三时供养。日食三两金百味饮食床座供养法师。一切所须尽给与之。常请法师三时说法。日日三时礼拜。不生嗔心。患恼之心为法灭身请法。若不尔者。犯轻垢罪

又优婆塞戒经云。若优婆塞受持六重戒已。四十里中有讲法处。不能往听。得失意罪

又大方等陀罗尼经云。佛告阿难。若有父母妻子。不放此人至于道场者。此人应向父母等前烧种种香。长跪合掌应作是言。我今欲至道场。哀愍听许。亦应种种谏晓随宜说法。亦应三请。若不听者。此人应于舍宅默自思惟。诵持经典。又正法念经云。若人供养说法法师。当知是人。即为供养现在世尊。其人如是。随所供养所愿成就。乃至得阿耨菩提。以能供养说法法师故。何以故以闻法故心得调伏。以调伏故。能断无知流转之闇。若离闻法。无有一法能调伏心

又胜思惟经云。不起罪业。不起福业。不起无动业者。是名供养佛

又华手经云。若以华香衣食汤药等。供养诸佛。不名为真供养。如来坐道场所得微妙之法。随能修学者。是名真供养。故说偈云

  若以华涂香　　衣食及汤药
  以此供诸佛　　不名为真供
  如来坐道场　　所得微妙法
  若人能修学　　是真供养佛

又十住婆沙论云。佛告阿难。天雨香华。不名供养恭敬如来。若比丘比丘尼。优婆塞优婆夷。一心不放逸。亲近修集圣法。是名真供养佛

又宝云经云。不以财施供养于佛。何以故。如来法身不待财施。唯以法施供养于佛。为具佛道以法供养。为最第一

又善恭敬经云。佛言。若有比丘。虽复有夏。不能闲解如是法句。彼亦应当从他依止。所以者何。自尚不解。况欲与他作依止师。假令耆旧百夏比丘。而不能解沙门秘密之事。不解法律等。亦应说依止

若有比丘从他受法。于彼师边。应起尊贵敬重之心。欲受法时。当在师前不得轻笑。不得露齿。不得交足。不得视足。不得动足。不得踔脚。师不发问不得辄言。凡有所使勿得违命。勿视师面。离师三肘。令坐即坐。勿得违教。于彼师所应起慈心。若有所疑先应咨白。若见师许然后请决。当知一日三时应参进止。若三时间不参进止。是师应当如法治之若参师不见。应持土块或木或草以为记验。若当见师在房室内。是时学者。应起至心绕房三匝向师顶礼。尔乃方还。若不见师。众务皆止不得为也。除大小便。又复弟子于其师所。不得粗言。师呵诃责不应反报。师坐卧床应先敷拭。令无尘污虫蚁之属。若师坐卧乃至师起。应修诵业。时彼学者。至日东方便到师所。善知时已数往师边。咨问所须。我作何事。又复弟子在于师前。不得涕唾。若行寺内。恭敬师故。勿以袈裟覆于肩膊。不得笼头。天时若热。日别三时以扇扇师。三度授水授令洗浴。又复三时应献冷饮。师所营事应尽身力而营助之。佛告阿难。若将来世有诸比丘。或于师所不起恭敬。说于师僧长短之者。彼人则非是须陀洹。亦非凡夫。彼愚痴人应如是治。师实有过尚不得说。况当无也。若有比丘。于其师边不恭敬者。我说别有一小地狱。名为椎扑。当堕是中。堕彼处已一身四头。身体俱然。状如火聚。出大猛焰炽然不息。然已复然。于彼狱处复有诸虫。曰名钩嘴。彼诸毒虫常啖舌根。时彼痴人。从彼舍身生畜生中。皆由往昔骂辱于师。舌根过故恒食屎尿。舍彼身已虽生人间。常生边地。具足恶法。虽得人身皮不似。人不能具足人之形色。常被轻贱诽谤陵辱。离佛世尊恒无智慧。从彼死已还堕地狱。更得无量无边苦患之法

    谤法缘第八

惟念末世法逐人讹。道俗相滥。传谬背真混杂同行。不修内典专事俗书。纵有抄写心不至殷。既不护净又多舛错。共同止宿。或处在门檐。风雨虫啮都无惊惧。致使经无灵验之功。诵无救苦之益。寔由造作不殷。亦由我人途慢也。故敬福经云。善男子。经生之法。不得颠倒乙字重点。五百世中堕迷惑道中。不闻正法

又大集经云。若有众生。于过去世作诸恶业。或毁于法。或谤圣人。于说法者为作障碍。或抄写经法洗脱文字。或损坏他法。或闇藏他经。由此业缘今得盲报

又大般若经(第四十四卷云)佛言。诸善男子善女人等。书写般若波罗蜜多甚深经时。嚬[口*伸]欠呿无端戏笑。互相轻凌身心躁扰。文句倒错迷惑义理。不得滋味。横事欻起书写不终。当知是为菩萨魔事

又大乘莲华藏经云。受佛禁戒不护将来。各言我是。于大乘法亦如冥夜。各自说言。我得佛法。受铁锵地狱苦事难述。从地狱出。喑哑聋盲不见正法

又阿难请戒律论云。僧尼白衣等因读经律论等。行语手执翻卷者。依忉利天岁数。犯重突吉罗。傍报二亿岁。堕獐鹿中。恒被折脊苦痛难忍。无记戏言捉经律论。亦招前报。或安经像房堂檐前者。依忉利天岁数八百岁。犯重突吉罗罪。傍报二亿岁。堕猪狗中生。若得人身一亿岁。恒常作客迻屑不得自在

又大品经云。是人毁呰三世诸佛一切智。起破法业因缘集故。无量百千万亿岁堕大地狱中。是破法人辈。从一大地狱至一大地狱。若火劫起时。至他方大地狱中生在彼间。从一大地狱至一大地狱。彼间若火劫起时。复至他方大地狱中。生在彼间。从一大地狱至一大地狱如是遍十方狱。彼间若火劫起故。从彼死已。破法业因缘未尽故。还来是间大地狱中。生在此间。亦从一大地狱至一大地狱。受无量苦。此间火劫起故。复至十方他国土生畜生中。受破法罪业苦。如地狱中说。重罪转薄。或得人身生盲人家。生旃陀罗家。生除厕担死人种种下贱家。生若无眼。若一眼若瞎眼。无舌无耳无手。所生之处。无佛无法无佛弟子处生。何以故。种破法业积集厚故

又涅槃经云。若有不信是经典者。现世当为无量病苦之所恼害。多为众生所见骂辱。命终之后人所轻贱。颜貌丑陋资生艰难。常不供足。虽复少得粗涩弊恶。常处贫穷下贱诽谤正法邪见之家。若临终时。或值荒乱刀兵竞起。帝王暴虐。怨家仇郄之所侵逼。虽有善友而不遭遇。资生所须求不能得。虽少得利常为饥渴。唯为凡下之所顾识。国王大臣悉不齿录。设复闻其有所宣说。正使是理终不信受。如是之人。如折翼鸟不能飞行。是人亦尔。于未来世。不能得至人天善处。若复有人。能信如是大乘经典。本所受形虽复粗陋。以经功德即便端正。威颜色力日更增多。常为人天之所乐见。恭敬爱恋情无舍离。国王大臣及家亲属。闻其所说悉皆敬信。若我声闻弟子之中。欲行第一希有事者。当为世间广宣如是大乘经典。善男子。譬如雾露势虽欲住不过日出。日既出已。消灭无余。善男子。是诸众生所有恶业。亦复如是。住世势力。不过得见大涅槃日。是日既出。悉能除灭一切恶业。又法华经云。若佛在世若灭度后。其有诽谤如斯经典。见有读诵书持经者。轻贱憎嫉而怀结恨。此人罪报汝今复听。其人命终入阿鼻狱。具足一劫劫尽更生。如是展转至无数劫。从地狱出当堕畜生。于无数劫如恒河沙。生辄聋哑诸根不具。告舍利弗。谤斯经者。若说其罪穷劫不尽颂曰

  朝闻诚有悦　　夕死固无忧
  空见寻青简　　讵是涤玄流
  洒血良难访　　焚躯岂易求
  浮凉泛层液　　飞景烛重幽
  群鸿启将庆　　一鸟革前修
  始怡披宝箧　　终然乱法舟
  八藏微难识　　三祇未可休
  自非惩心垢　　何得会真如

    敬僧篇第三(此有三缘) 述意缘 顺益缘 违损缘

    述意缘第一

夫论僧宝者。谓禁戒守真。威仪出俗。图方外以发心。弃世间而立法。官荣无以动其意。亲属莫能累其想。弘道以报四恩。育德以资三有。高越人天。重逾金玉。称为僧也。是知僧宝利益不可称纪。故经曰。纵有持戒破戒若长若幼。皆须深敬。不得轻慢。若违斯旨交获重罪。如释迦佛等。是真佛宝。金口所说。理行教果。是真法宝。得果沙门。是真僧宝。致令一瞻一礼万累冰消。一赞一称。千灾雾卷。自惟薄福不逢正化。赖蒙遗迹。幸承余荫。金檀铜素漆纻丹青。图像圣容。名为佛宝。纸绢竹帛。书写玄言。名为法宝。剃发染衣。执持应器。名为僧宝。此之三种体相虽假。用表真容。敬之永绝长流。蔑之常招苦报。如木非亲母。礼则响逸十龄。凡非圣僧。敬则光逾万代。是知斯风已扇遐迩共遵。冥资含识神功网测。傥有所亏获罪弥大。既许出家。理宜革俗。且如礼云。介者不拜。为失岂同。去俗之人。身被忍铠。屈节白衣。理所不可。三宝既同。义须齐敬。不可偏遵佛法顿弃僧尼。故法不自弘。弘之在人。人能弘道。故须齐敬也

    顺益缘第二

如梵网经云。出家人法。不合礼拜国王父母六亲。亦不敬事鬼神

又涅槃经云。出家人不礼敬在家人

又四分律云。佛令诸比丘长幼相次礼拜。不应礼拜一切白衣

又佛本行经云。输头檀王与诸眷属百官。次第礼佛已。佛言。王今可礼优波离比丘等诸比丘。王闻佛教即从座起。顶礼五百比丘。新出家者次第而礼

又萨遮尼干经云。若谤声闻辟支佛法及大乘法。毁呰留难者。犯根本罪(今僧依大小乘经不拜君亲是本佛教今乃令礼交违佛教使拜跪俗人即不信佛语故犯根本罪)。又顺正理论云。诸天神众。不敢希求受五戒者礼。如国君主。亦不求比丘礼拜。以惧损功德及寿命故

又涅槃经云。佛告迦叶。若有建立护持正法。如是之人。应从启请。当舍身命而供养之。如我于是大乘经说

  有知法者　　若老若少　　故应供养
  恭敬礼拜　　犹如事火　　婆罗门等
  有知法者　　若老若少　　故应供养
  恭敬礼拜　　亦如诸天　　奉事帝释

迦叶白佛言。若有长宿护持禁戒。从年少边咨受未闻。云何是人当礼敬不。若当礼敬。是则不名为持戒也。若是年少护持禁戒。从诸宿旧破戒人边。咨受未闻复应礼不。若出家人从在家人。咨受未闻。复当礼不。然出家人不应礼敬在家人也。然佛法中年少幼小。应当恭敬耆旧长宿。以是长宿先受具戒成就威仪。是故应当供养恭敬

又中阿含经云。云何知人胜如。谓比丘知有二种人有信有不信。若信者胜。不信者为不如也。谓信人复有二种。有数往见比丘。有不数往见比丘。若数往见比丘者胜。不数往见比丘者为不如也。谓数往见比丘人复有二种。有礼敬比丘。有不礼敬比丘。若礼敬比丘者胜。不礼敬比丘者为不如也。谓礼敬比丘人复有二种。有问经有不问经。若问经者胜。不问经者为不如也

又旧杂譬喻经云。昔有国王出游。每见沙门辄下车礼。道人言。大王。止不得下车。王言。我上不下。所以言上不下者。今我为道人作礼。寿终已后当生天上。是故言上不下也

又善见律云。输头檀那王礼佛已。白佛言。我今三度礼如来足。一佛初生时阿夷相曰。若在家者应作转轮圣王。若出家学道必得成佛。是时地为震动。我见神力即为作礼。第二我出游戏有耕田人。菩萨在阎浮树下。日时已晡树影停住不移。覆菩萨身。我见神力即为作礼。第三今迎佛至国。佛升虚空作十八变。如伏外道神力无畏。即为作礼

又中阿含经云。尔时世尊告诸比丘。过去世时释提桓因。每入园观。时敕御者。令严驾千马之车。严驾已竟唯王知时。时天帝释即下常胜殿。东向合掌礼佛。尔时御者见则心惊毛竖。马鞭落地。帝释见已即说偈言

  鬼汝何忧怖　　马鞭落于地

御者说偈白帝释言

  见王天帝释　　为舍脂之夫
  所以生恐怖　　马鞭落地者
  常见天帝释　　一切诸大地
  人天大小王　　及四护世主
  三十三天众　　悉皆恭敬礼
  何处更有尊　　尊于帝释者
  而今正东向　　合掌修敬礼

尔时帝释说偈答言

  我实于一切　　世间大小王
  及四护世主　　三十三天众
  最为其尊主　　故悉来恭敬
  而复有世间　　随顺等正觉
  名号满大师　　故我稽首礼

御者复白言

  是必世间胜　　故使天王释
  恭敬而合掌　　东向稽首礼
  我今亦当礼　　天王所礼者

佛告诸比丘。彼天帝释为自在王。尚恭敬佛。汝等比丘出家学道。亦应如是恭敬于佛。彼天帝释舍脂之夫。敬礼法僧亦复赞叹。礼法僧者。汝等已能正信出家学道。亦当如是敬礼法僧。当复赞叹礼法僧者

尔时帝释从常胜殿来下。周向诸方合掌恭敬。时御者见天帝释。从殿来下住于中庭。周向诸方合掌恭敬。见已惊怖马鞭复落地。而说偈言

  何故憍尸迦　　故重于非家
  为我说其义　　饥渴愿欲闻

时天帝释说偈答言

  我正恭敬彼　　能出非家者
  自在游诸方　　不计其行止
  城邑国土色　　不能累其心
  不畜资生具　　一往无欲定
  往则无所求　　唯无为为乐
  言则定善言　　不言则寂定
  诸天阿修罗　　各各共相违
  人间自共诤　　相违亦如是
  唯有出家者　　于诸诤无诤
  于一切众生　　放舍于刀杖
  于财离财色　　不醉亦不荒
  远离一切恶　　是故敬礼彼

是时御者复说偈言

  天王之所敬　　是必世间胜
  故我从今日　　当礼出家人

又阿育王经云。昔阿恕伽王见一七岁沙弥。将至屏处而为作礼。语沙弥言。莫向人道我礼汝。时沙弥前有一澡瓶。沙弥即入其中。从澡瓶中复还来出。而语言。王慎莫向人道沙弥入澡瓶中复还来出。王即语沙弥言。我当现向人说。不复得隐。是以诸经皆云。沙弥虽小亦不可轻。王子虽小亦不可轻。龙子虽小亦不可轻。沙弥虽小能度人。王子虽小能杀人。龙子虽小能兴云。由兴云故。致雨雷电霹雳感其所小而不可轻也

又付法藏经云。昔佛涅槃一百年后。有阿育王信敬三宝。常作般遮于瑟大会。王至会日。香汤洗浴着新净衣。上高楼上四方顶礼。遥请众僧。圣众飞来凡二十万。王之信心深远难量。见诸沙门若长若幼若凡若圣。皆迎问讯恭敬礼拜。时有一臣名曰夜奢。邪见炽盛无信敬心。见王礼拜而作是言。王甚无智。自屈贵德礼拜童幼。王闻是已。便敕诸臣。各遣推觅自死百兽。人仰一头。唯使夜奢独求人首。得已各敕诣市卖之。余头悉售。夜奢人头见者恶贱都无买者。数日欲臭。众人见已咸共骂辱。而语之言。汝今非是旃陀罗人夜叉罗刹。云何乃捉死人头卖。夜奢尔时被骂辱已。来诣王所白王言。臣卖人头反被骂辱。尚无欲见况有买者。王复语言。若无买者但当虚与。夜奢受教重赍入市。唱告众人。无钱买者今当虚与。市人闻已重加骂辱。无肯取者。夜奢惭愧还至王所。合掌白王。此头难售虚与不取。反被骂辱。况有买者。王问夜奢。何物最贵。夜奢答王。人最为贵。王言。若贵何故不售。夜奢答王。人生虽贵死则卑贱。王问夜奢。吾头若死同此贱不。夜奢惶惧怖不敢对。王即语言。施汝无畏汝当实答。夜奢惶怖俯仰答王。王头若死亦同此贱。王语夜奢。吾头若死同此贱者。汝何怪我礼敬众僧。卿若是吾真善知识。宜应劝我以危脆头易坚固头。如何今日止吾礼拜。夜奢尔时闻王此语。方自悔责改邪从正。归敬三宝。以是因缘众生闻者。若见三宝。应当至心恭敬礼拜

    违损缘第三

如像法决疑经云。乃至一切俗人不问贵贱。不得挝打三宝奴婢畜生。及受三宝奴婢礼拜。皆得殃咎故。萨遮尼揵经云。若破塔寺。或取佛物。若教作助喜。若有沙门身着染衣。或有持戒破戒。若系闭打缚。或令还俗。或断其命。若犯如是根本重罪。决堕地狱受无间苦。以王国内行此不善。诸仙圣人出国而去。大力诸神不护其国。大臣诤竞四方咸起。水旱不调风雨失时。人民饥饿劫贼纵横。疫疠疾病死亡无数。不知自作而怨诸天

又仁王经云。国王大臣自恃高贵。灭破吾法以作制法。制我弟子不听出家。不听造作佛像。立统官制等。案籍记录僧。比丘地立白衣高坐。又国王太子横作法制。不依佛教因缘。破僧因缘。统官摄僧典主僧籍。苦相摄持佛法不久

又大集经云。佛言。所有众生。于现在世及未来世。应当深信佛法众僧。彼诸众生于人天中。常得受于胜妙果报。不久当得入无畏城。如是乃至供养一人。为我出家。及有依我剃除须发。着袈裟片不受戒者。供养是人。亦得功德。乃至入无畏城。以是缘故我如是说。若复有人为我出家。不持禁戒。剃除须发着袈裟片。有非法恼害此者。乃至破坏三世诸佛法身报身。乃至盈满三恶道故。佛言。若有众生为我出家。剃除须发被服袈裟。设不持戒。彼等悉已为涅槃印之所印也。若复出家不持戒者。有以非法而作恼乱骂辱毁呰。以手刀杖打缚斫截。若夺衣钵。及夺种种资生具者。是人则坏三世诸佛真实报身。则挑一切天人眼目。是人为欲隐没诸佛所有正法三宝种故。今诸天人不得利益。堕地狱故。为三恶道增长盈满故。尔时娑婆世界主大梵天王。而白佛言。若有为佛剃除须发被服袈裟。不受禁戒受已毁犯。其刹利王与作恼乱骂辱打缚者。得几许罪。佛言。大梵。我今为汝且略说之。若有人于万亿佛所。出其身血。于意云何。是人得罪宁为多不。大梵王言。若人但出一佛身血。得无间罪。尚多无量不可算数。堕于阿鼻大地狱中。何况具出万亿诸佛身血也。终无有能广说彼人罪业果报。唯除如来。佛言。大梵。若有恼乱骂辱打缚为我剃发着袈裟片不受禁戒受而犯者。得罪多彼。何以故。是人犹能为诸天人。示涅槃道。是人便已于三宝中。心得敬信。胜于一切九十五道。其人必速能入涅槃。胜于一切在家俗人。唯除在家得忍辱者。是故天人应当供养。何况具能受持禁戒。三业相应。其有一切国王及以群臣诸断事者。如其见有于我法中而出家者。作大罪业。大杀生。大偷盗。大污梵行。大妄语及余不善。但摈出国。不听在寺同僧事业。亦不得鞭打。亦不应口业骂辱加其身罪。若故违法而谪罚者。是人便于解脱退落。受于下类。远离一切人天善道。必定归趣阿鼻地狱。何况鞭打为佛出家具持戒者

又十轮经云。佛言。族姓子。有四种僧。何等为四。一第一义僧。二清净僧。三哑羊僧。四无惭愧僧。云何名第一义僧。诸佛菩萨辟支及四沙门果。是七种人名为第一义僧。在家得圣果者。亦名第一义僧。云何名为清净僧。诸有持具足戒者。是名清净僧。云何名为哑羊僧。不知犯不犯轻重微细罪可忏悔。愚痴无智不近善知识。不能咨问深义是善非善。如是等相名为哑羊僧。云何名无惭愧僧。若有为自活命来入佛法。悉皆毁犯破和合僧。不畏后世。放纵六情贪着五欲。如是人等名为无惭愧僧(如是四僧并须恭敬)

又大悲经云。佛告阿难。于我法中但使性是沙门。污沙门行自称沙门。形似沙门。当有被着袈裟衣者。于此贤劫弥勒为首。乃至最后卢遮如来。彼诸沙门如是千佛于无余涅槃界。次第当得入般涅槃。无有遗余。何以故。如是一切诸沙门中。乃至一称佛名一生信者。所作功德终不虚设。阿难。我以佛智测知法界非不测知。阿难。所有白业得白报。黑业得黑报。若有净心诸众生等。作是称言南无佛者。彼人以是善根。必定得近涅槃。何况值佛亲承供养

又十轮经云。佛言。若诸比丘依佛法出家。一切天人阿修罗皆应供养。若护持戒。不应谪罚闭系。兀其手足乃至夺命。悉无是法。若有破戒比丘如败脓坏。非梵行而言梵行。退失堕落圣道果证。为诸烦恼结使所坏。犹能开示一切天龙人非人等。无量功德珍宝伏藏。是以依我出家。若持戒若破戒。我悉不听。轮王大臣宰相。不得谪罚系闭。加诸鞭杖截其手足。乃至断命。况复余轻犯小威仪破戒比丘。虽是死人是戒余力。犹如牛黄。是牛虽死人故取之。亦如麝香死后有用。能大利益一切众生。恶行比丘虽犯禁戒。其戒势力。犹能利益无量天人。譬如烧香。香体虽坏熏他令香。破戒比丘亦复如是。自堕恶道。能令众生增长善根。以是因缘。一切白衣不应侵毁轻蔑破戒比丘。皆当守护尊重供养。不听谪罚系闭其身。乃至夺命。尔时世尊而说偈言

  瞻卜华虽萎　　胜于诸余华
  破戒诸比丘　　犹胜诸外道

又大集经世尊说偈云

  剃头着袈裟　　持戒及毁戒
  天人可供养　　常令无有乏
  如是供养彼　　则为供养我
  若能为敬法　　归依而剃头
  身着袈裟服　　说彼是我子
  假使毁禁戒　　犹住不退地
  若有挝打彼　　则为打我身
  若有骂辱彼　　则为骂辱我
  是人心欲灭　　正法大明灯
  为财共斗诤　　刹利同生嗔

又十轮经云。譬如过去有王。名曰福德。若人有犯罪过乃至系缚。王不欲夺命。将付狂象。尔时狂象捉其二足欲扑其地。而见此人着染色衣故。狂象即便安徐置地。不敢损伤。共对蹲坐以鼻[舌*氐]足。而生慈心。族姓子。象是畜生。见染衣人尚不加恶生于害心。乃至未来世。有旃陀罗王。见我法中有人出家。堪任法器。及不成法器。故作逼恼或夺其命。命终之后必堕阿鼻地狱

颂曰

  騄骥资鞭策　　兰蕙伫熏风
  至理信难见　　非人孰可通
  输心仰圆极　　莹晒入玄中
  总辔超三有　　搏飞上四空
  簪缨犹忽梦　　财利若尘蒙
  高揖谢时俗　　萧洒出烦笼

诸经要集卷第二诸经要集卷第三

        西明寺沙门释道世集

    敬塔部第二(此有七缘)

摄念部第三(此有四缘) 述意缘 引证缘 兴福缘 感报缘 旋塔缘 入寺缘 修故缘

    述意缘第一

敬惟如来应现。妙色显于三千。正觉韬光。遗形传于八万。是以塔踊灵山。影留石窟。刻檀画叠之仪。铸金镂玉之状。全身碎身之迹。聚塔散塔之奇。而光曜重昏。福资含识。致使英声遐美。邪徒结信。肇启育王之始。终传大唐之初。自历代繁兴。神化非一。故经曰正法住正法灭。意在兹乎

    引证缘第二

如观佛三昧经云。佛留影石室。在那干呵罗国毒龙池侧。佛坐龙石室窟中。为龙作十八变踊身入石。犹如明镜。在石内映现于外。远望则见。近望不现。诸天百千供养佛影。亦现说法(迄今不灭传至弥勒)

又大集经云。忉利天城东。照明园中。有佛发塔。城南粗涩园中有佛衣塔。城西欢喜园中有佛钵塔。城北驾御园中有佛牙塔

又智度论云。天帝释取菩萨发及衣。于天上城东门外。立佛发塔衣塔

又育王传云。王得信心问道人曰。我从来杀害不必以理。今修何善得免斯殃。答曰。唯有起塔供养众僧。救诸徒囚。赈济贫乏(故譬喻经云王宫内常以四事供养二万沙门尽心敬礼不可具述)王曰。何处可起塔。道人即以神力左手掩日光。作八万四千道。散照阎浮提。所照之处皆可起塔。今诸塔处是也。时王欲建舍利塔。将四部兵众至王舍城。取阿阇世王佛塔中舍利还。复修治此塔与先无异。如是更取七佛塔中舍利。至众摩村中。时诸龙王将王入龙宫中。王从龙索舍利供养。龙即分与之。时王作八万四千金银琉璃颇梨箧。盛佛舍利。又作八万四千宝瓶。以盛此箧。又作无量百千幡幢伞盖。使诸鬼神各持舍利供养之具。敕诸鬼神。言于阎浮提。至于海际城邑聚落。满一亿家者。为世尊立塔。时有国名著叉尸罗。有三十六亿家。彼国人语鬼神言。可三十六箧舍利与我等起立佛塔。王作方便。国中人少者令分与彼。令满家数而立为塔。时巴连弗邑有上座。名曰耶舍。王诣彼所白上座曰。我欲一日之中立八万四千佛塔。遍满此阎浮提。意愿如是。时彼上座自言。善哉大王。克后十五日日正食时。令此阎浮提一时起诸佛塔。如是依数。乃至一日之中立八万四千塔。世间人民兴庆无量。共号曰阿育王塔

又大阿育王经云。八国共分舍利。阿阇世王分数得八万四千。又别得佛口髭还国。道中逢难头和龙王。从其求舍利分。阿阇世王不与。便语言我是龙王力能坏汝国土。阿阇世怖畏。即以佛髭与之。龙还于须弥山下高八万四千里。于下起水精塔。阿阇世王得还国。以紫金函盛舍利。作千岁灯火。于五恒河沙水中。起塔葬埋之。后阿育得其国土。王娶夫人。身长八尺发亦周等。众相具足。王令相师观之。师言。当为王生金色之子。王即拜为第二夫人。后遂有身足满十月。王有缘事宜出外行。太后妒嫉。便作方便共欲除之。募觅猪母即应产者。语第二夫人言。卿是年少甫尔始产。不可露面视天。以被覆面。即生金子光照宫中。盗持而去杀之。即以猪子着其边。便骂言。汝云。当为王生金色之子。何故生猪。便取轮头拍囚内后园中令服菜。王还闻之不悦。久久之后王出行园。见之忆念迎取归宫。第二夫人渐得亲近。具说情状。王闻惊怪。即杀八万四千夫人。阿育王后于城外。造立地狱治诸罪人。耶舍知王杀诸夫人应堕地狱。即遣消散比丘化王。令发信悟。问比丘言。杀八万四千夫人。罪可得赎不。道人言。各为之起一塔。塔下着一舍利。当得脱罪耳。王即寻觅阿阇世王舍利。有国相父年百二十。将五百人取本舍利。王得大喜。即分与鬼神。各还所部。令一日一时同载八万四千刹。诸鬼神言。多隔山部不得相知。王言。汝曹但还。治槃护刹安铃。我当使阿修轮以手摸日。四天下亦同时辰

又阿难经云。塔成造千二百。织成幡及杂花。未得悬幡。王恐身崩。塔成已六日。王请僧王园供养。时有优波崛多罗汉。将一万八千阿罗汉。受王请。尊者崛多。颜貌端正身体柔软。而王体丑陋肌肤粗涩。尊者即说偈言

  我行布施时　　净心好财物
  不如王行施　　以沙施于佛

王告大臣。我以沙施佛获报如是。云何而不修敬于世尊。王后寻佛弟子迦叶阿难等所有佛在世时弟子塔庙。躬到塔所。具展哀情责心修敬。各兴种种供养。更立大塔。各舍十万两珍宝供养是塔。次至薄拘罗塔应当供养。王问。彼有何功德。崛多尊者答曰。彼无病第一。乃不为人说一句法。寂默无言。王曰。以一钱供养。诸臣白王言。功德既等。何故于此供养一钱。王告之曰。听吾所说偈

  虽除无明痴　　智慧能鉴察
  虽有薄拘罗　　于世何所益

时彼一钱还来至王所。时大臣辈见是希有事。异口同音赞彼。呜呼尊者少欲知足。乃至不须一钱。王及大臣供养菩提树不绝。夫人名曰低舍罗絺多作念。王极爱念于我。念王今舍我珍宝至菩提树间。我方便杀树令死王不得往。可得与我相娱。夫人即遣人以热乳浇之。树枯叶落。王闻是语闷迷躄地。夫人见王忧愁不乐。当悦王心。白王曰若无彼树我命亦无。如来于彼树得道。彼树既无何用活耶。复以冷乳灌之。彼树更生。王闻欢喜诣于树下。目不暂舍。以千瓮香汤溉灌菩提树。倍复严好增长茂盛。后王洁净身心。手执香炉在于殿上。四方作礼心念口言。如来贤圣弟子在诸方者。怜愍我故受我供养。如是语时。有三十万比丘悉来集。彼大众中十万是阿罗汉。二十万是学人。及凡夫宫人太子群臣。共王所作功德无量。不可述尽

又杂阿含经云。阿育王问比丘言。谁于佛法中能行大施。诸比丘言。给孤独长者最行大施。王问。彼施几许。比丘答曰。以舍亿千金。王闻已。彼长者尚舍亿千金。我今为王。何缘复以亿千金施。当以亿百千金施。乃至用私藏尽。将此阎浮提夫人婇女太子大臣。总施与圣僧。后用四十亿金。还复赎取。如是计挍。总用九十六亿千金。乃至王得重病自知命尽。常愿以亿百千金作功德。今愿不满便就后世。唯减四亿未满。王即办诸珍宝。送与鸡头摩寺。乃至以半阿摩勒果。送与僧礼拜僧足。问讯大圣众等。我领此阎浮提。是我所有。今者顿尽不得自在唯此半果哀愍纳受。令我得福。上座耶舍令研磨着石榴羹中行之。一切皆得周遍。王复问傍臣曰。谁是阎浮提王。诸臣启王言。大王是也。时王从卧起而坐。顾望四方合掌作礼。念诸佛功德心念口言。我今复以此阎浮提施与三宝。时王书纸上而封缄之。以齿印印之。作如是事毕即便无常。尔时太子及诸人民。兴种种供养葬送。如王之法而阇维之

又法益经云。今是大地属于三宝。云何而立太子为王。诸臣闻已。载出四亿金。送与寺中将赎其地

又善见论云。阿育王以金钱九十六亿。起八万四千宝塔。复大种种布施

    兴造缘第三

述曰。上来所引经论。兴置所由。其已知乎。然未识塔义是何。复有几种。所为之人复通凡不。答曰。梵汉不同。翻译前后。致有多名。文有讹正。所云塔者。或云塔婆。此云方坟。或云支提。翻为灭恶生善处。或云斗薮波。此云护赞。如人赞叹拥护叹者。西梵正音。名为窣堵波。此云庙。庙者貌也。即是灵庙也。安塔有其三意。一表人胜。二令他信。三为报恩。若是凡夫比丘有德望者。亦得起塔。余者不合。若立支提。有其四种。一生处。二得道处。三转法轮处。四涅槃处。诸佛生处及得道处。此二定有支提。生必生阿输柯树下。此云无忧树。此是夫人生太子之处。即号此树为生处支提。如来得道。在于菩提树下。即呼此树下为得道支提。如来转法轮。及涅槃处。此二无定。初转法轮为五比丘。在于鹿苑。纵广各二十五寻。一寻八尺。古人身大故。一寻八尺。合二十丈。今天竺人。处处多立转法轮。取一好处而依此量。竖三柱安三轮。表佛昔日三转法轮相。即名此处。为转法轮支提。如来入涅槃处。安置舍利。即名此处为涅槃支提。现今立寺名涅槃寺。此则为定。若据舍利处处起塔。则为不定。此四立名窣堵波

又毗婆沙论云。若人起大塔如来生处。转法轮处。若人取小石为塔。其福等前大塔。所为尊故。若为如来大梵起大塔。或起小塔。以所为同故其福无异

又阿含经云。有四种人应起塔。一如来。二辟支佛。三声闻。四轮王

又十二因缘经云。有八人得起塔。一如来。二菩萨。三缘觉。四罗汉。五那含。六斯陀含。七须陀洹。八轮王。若轮王已下起塔。安一露槃。见之不得礼。以非圣塔故。初果二露槃。乃至如来安八露槃。八槃已上并是佛塔

又僧祇律云。初起僧伽蓝时先规度地。将作塔处不得在南。不得在西。应在东应在北。不侵佛地。僧地应在西作。南作僧房。佛塔高显。处作。不得塔院内浣染晒衣唾地。得为佛塔四面作龛。作师子鸟兽种种彩画。内悬幡盖得为佛塔四面造种种园林花果。是中出花应供养塔。若树檀越自种。檀越言。是中花供养佛。果与僧食。佛言。应从檀越语。若花多者。得与花鬘家。语言尔许花作鬘与我。余者与尔许直。若得直得用。然灯买香以供养佛。兼得治塔若。直多者。得置佛无尽物中。若人言佛无贪怒痴。但自庄严。因是花果而受乐者。得罪报重

佛言。亦得作支提。有舍利者名塔。无舍利者名支提。如佛生处。得道处。转法轮处。佛泥洹处。得作菩萨像。辟支佛像。佛脚迹处。此诸支提得安佛华盖供养。若供养中。上者供养佛塔。下者供养支提。若卒风雨来应收供养。具随近安之。不得言我是上座。我是阿练若乞食大德等。得越毗尼罪。若塔僧物贼来急时不得藏举。佛物应庄严佛像。僧座具应敷。安置种种饮食。令贼见相。若起慈心贼问。比丘莫畏出来。年少应看。若贼卒至不得藏物者。应言一切行无常。作是语已舍去。是名难法

    感报缘第四

如小未曾有经云。佛告阿难。若有一人。尽四天下满中草木。皆悉为人。得四道果及辟支佛。尽寿四事供养所须具足。至灭度后一一起塔。香华幢幡宝盖供养。复造帝释大庄严殿用八万四千宝柱。八万四千宝。窗八万四千天井宝窗。八万四千楼橹馆阁。四出围绕众宝挍饰。若有善男子善女人。作如上百千亿大庄严殿。用施四方僧。其福虽多。然不如有人于佛般涅槃后以如芥子舍利起塔。大如庵摩勒果。其刹如针。上施槃盖如酸枣叶。若佛形像如[麩-夫+廣]麦大。胜前功德满足百倍。不及一千倍万倍。百千万倍所不能及。不可称量。阿难当知。如来无量功德。戒分。定分。智慧分。解脱分。知见解脱分。无量功德有大神通变化。及六波罗蜜。如是等无量功德。又无上依经云。阿难向佛合掌而作是言。我于今日入王舍乞食。见一大重阁庄严新成内外宛密。若有清信人布施四方僧。并见四事。若如来灭后取佛舍利如芥子大。安立塔中。起塔如阿摩罗子大。戴刹如针。大露槃如枣叶大。造佛如麦子大。此二功德何者为胜。佛告阿难。如满四天下四果圣人及辟支佛。如甘蔗林竹荻麻田等。若有一人尽寿供养。四事具足。及入涅槃后悉起大塔。供养然灯烧香衣服幢幡等。阿难。于意云何。是人功德多不。阿难言。甚多世尊。阿难且置。又如帝释天宫住处。有大飞阁名常胜殿。种种宝庄各八万四千。若有清信男子女人。造作如是常胜宝殿。百千拘胝。施与四方众僧。若复有人。如来般涅槃后。取舍利如芥子。造塔如阿摩罗子大。戴刹如针。大露槃如枣叶大。造佛形像如麦子大。此功德胜前所说。百分不及一千万亿分乃至阿僧祇数分。所不及一。及譬喻所不能及。何以故。如来无量功德故。纵碎娑婆世界末为微尘。以此次第悉是四沙门果。及辟支佛。若有清信男女。尽形供养。及以灭后起塔供养。亦不如取舍利如芥子大。乃至造像如麦子大。此功德胜前所说。百分千万亿分不及一分。乃至算数譬喻所不能及。如是阿难。一切如来。昔在因地知众生界自性清净。客尘烦恼之所污浊。然不入众生清净界中。能为一切众生说深妙法。除烦恼障。应生下劣心。以大量故于诸众生生尊重心。起大师敬。起般若。起阇那。起大悲。依此立法。菩萨得入阿鞞跋致位(此云不退)依如实知证大方便。得阿耨菩提

又涅槃经云。若于佛法僧供养一香灯。乃至献一花。则生不动国。善守佛僧物。涂扫佛僧地。造像塔如拇指。当生欢喜心。亦生不动国。此即净土常严不为三灾所动也

    旋绕缘第五

如菩萨本行经云。昔佛在世时。佛与阿难入舍卫城。而行乞食。时彼城中有一婆罗门。从外而来。见佛出城光相巍巍。时婆罗门。欢喜踊跃。绕佛一匝作礼而去。佛便微笑。告阿难言。此婆罗门见佛欢喜。以清净心绕佛一匝。以此功德从是以后。二十五劫不堕恶道。天上人中快乐无极。竟二十五劫得辟支佛。名持儭那只梨。以是因缘。若人旋佛及旋佛塔。所生之处得福无量也

又提谓经云。长者提谓白佛言。散花烧香然灯礼拜。是为供养。旋塔得何等福。佛言。旋塔有五福德。一后世得端正好色。二得声音好。三生天上。四得生王侯家。五得泥洹道。何因缘得端正好色。由见佛像欢喜故。何缘得声音好。由旋塔说经故。何缘得生天下。由当旋塔时意不犯戒故。何缘得生王侯家。由头面礼佛足故。何缘得泥洹道。由有余福故。佛言。旋塔有三法。一足举时当念足举。二足下时当念足下。三不得左右顾视唾寺中地。右绕者。经律之中制令右绕。若左绕行为神所呵。乃至左绕麦[卄/積]。为俗所责其徒众矣。今时行事者。顺于天时面西北转。右肩袒膊向佛而恭也。或绕百匝十匝七匝。各有所表。且论常行三匝者。表供养三尊。止三毒。净三业。灭三恶道。得值三宝故。华严经偈云

  如欲旋塔　　当愿众生　　施行福祐
  究畅道意　　绕塔三匝　　当愿众生
  得一向意　　不绝四喜

又贤者五戒经云。旋塔三匝者。表敬三尊。一佛二法三僧。亦念灭三毒。一贪二嗔三痴

又三千威仪云。绕塔有五事。一低头视地。二不得蹈虫。三不得左右顾视。四不得唾塔前地上。五不得中住与人语

又大集经云。佛告梵天王等。我诸声闻现在未来。三业相应。及与三种菩提相应。有学无学具足持戒。多闻善行度诸众生。于三有海及诸施主。为我声闻而造塔寺。亦复供给一切所须。及彼眷属。付嘱汝等。勿令恶王非法恼乱。尔时梵释天王龙王夜叉等。合掌向佛而作是言。大德婆伽婆。已有一切如来塔寺。及阿兰若处。及未来世若在家出家人。为于世尊声闻弟子。造塔寺处。我等悉共守护。令离一切诸难怖畏。亦如有给施饮食衣服卧具汤药一切所须。如是施主。我等亦当护持养育

故七佛经云。护僧伽蓝神。斯有十八神。一名美音。二名梵音。三名天鼓。四名叹妙。五名叹美。六名摩妙。七名香音。八名师子。九名妙叹。十名梵响。十一名人音。十二名佛奴。十三名叹德。十四名广目。十五名妙眼。十六名彻听。十七名彻视。十八名遍视。寺既有神护。居住之者亦宜自励不得惰怠。恐招现报也

    入寺缘第六

述曰。依如西域。凡有士女既到伽蓝。至寺门外庆以所遇。先整衣服总设一礼。入寺门已复设一拜。然后安庠直进。不得左右顾盻。故涅槃经云。往僧坊者有其七法。一者生信。二者礼拜。三者听法。四者至心。五者思义。六者如说行。七者回向大乘。利安多人住是七善。最胜最上不可譬喻

又郁伽长者经。佛言。长者。居家菩萨入佛寺精舍。当住门外立心作礼。然后当入精舍。自念言。我何时当得如是居寺出尘垢之处

又十住毗婆沙论云。在家菩萨若入佛寺。初欲入时于寺门外。五体投地应作是念。此是善人住处。行慈悲喜舍住处。是故须礼。若见诸比丘威仪具足。见已恭肃敬心礼拜。亲近问讯。又自爱经云。时有国王诣佛所。遥见精舍下车却盖。解剑脱履拱手直进

又僧祇律云。若行平视。回时合身。总回行时。先下脚跟后下脚指。又智度论云。先入来去安详一心。举足下足观地而行。为避乱心为护众生故。是名不退菩萨相。又西国寺图云。行至佛所。礼三拜竟。围绕三匝呗赞三契。礼拜既已。方至僧房房外一拜。然后入见上座。次第至下各设三拜。僧多一拜。若见非法之事。不得讥诃。若发言嫌责自失善利。非入寺之宜。故涅槃经云。夫入寺者。弃舍刀杖杂物然后入寺。舍刀杖者。去嗔恚三宝心也。舍杂物者。去从三宝乞求心也。且除两过乃可入寺。顺佛而行不得逆行。设复缘碍左绕。恒想佛在右。入出之时悉转面向佛礼拜。三宝者。常念体唯是一。何者觉法满足名佛。所觉之道名法。学佛道者名僧。则知一切凡圣体同无二也。若入寺时低头看地。不得高视。见地有虫忽误伤杀。当歌呗赞叹。不唾僧地。若见草木不净即须除却。又四分律云。入僧寺已应先礼佛塔。次礼声闻塔。后礼第一上座。乃至第四上座。又五分律云。若入僧多但别礼师。余人总礼而去。又四分律云。得礼出家五众亡人塔。及如来塔。又五百问事云。弟子得礼师冢。以报恩故。又增一阿含经云。塔中不应礼余人。又十诵律云。佛塔声闻塔前。自他不得礼。又五百问事云。佛塔前礼余人得罪。又三千威仪经云。不得座上作礼。今时数有诸寺及以俗家。见有道俗向床上礼佛。此大憍慢。譬如欲拜大王岂得在床拜耶。人王尚自不许。何况法王得相比耶

毗尼母论云。不得着革屣富罗入塔(此是靴履总名)五百问事云。若是净洁靴履鞋靺等。得着礼拜。僧祇律云。若受人礼拜。不得如哑羊不语。当相问讯少病少恼安乐不。道路不疲苦不。述曰。若有士人。或难因缘。须至寺宿。不得卧僧床席。必无私有。借卧如法。然不得共僧同其床卧。故宝梁经云。共僧同床半身枯死。堕地狱受其大苦。僧未眠时不得在先眠。不得调戏言笑说非法语。失于威仪惊动众心。若有便利[口*弟]唾。为求法宿。不得出外者无犯。眠时右胁着床。以脚相垒。心系明相。念当早起。表出家因也。是故经云。仰卧者是修罗卧。伏地卧者是饿鬼卧。左胁卧者是贪欲人卧。右胁卧者是出家人卧。众僧未起在前早起。严仪容服至僧房前。故沙弥威仪经云。若入师房应三弹指。又三千威仪经云。若入师房当具五法。一于外弹指。二当脱帽。三作礼。四正住教坐乃坐。五不忘持经。又僧祇律云。弟子应晨起先右脚入师房已。头面礼足问安眠不。故善见论云。弟子参师当避六处。一不得当前。二不得当后。三不得太远。四不得太逼。五不得处高。六不得上风立。当不近不远侧相而立。令师小语得闻。不费尊力也。又是行时威仪进止。皆不得离师。故善见论云。弟子从师行。不得以足蹈师影。述曰。若女人入寺法用同前。但不得在男子上座。形相语笑脂粉涂面。画眉假饰非法调戏。共相排荡持手掁人。必须摄心整容随人教令。依次持香一心供养。忏悔自责。生女人中常成隔碍。于此妙法修奉无因。不得自专由他而办。一何苦哉。深生悲悼。若见沙弥礼如大僧。勿以小位而不加敬。此于大僧为小。在俗为尊。如此等法竭力而行。法用既多。具在法苑珠林百卷之内士女篇述

述曰。若男女所修事讫。须欲出寺。佛塔前设礼三拜。还须右绕三匝合掌呗赞。然后却行出寺门外。复设一礼。若见僧时。徒众若小各礼三拜。僧若多时总辞三拜。故善见论云。礼佛时应绕三匝三拜。四方作礼。合十指掌叉手于顶。却行而出。绝不见如来。更复作礼回前而去(表慕恋三宝重叠报恩也)凡是入寺之行。为作出世之缘。建立寺者。开净土之因供养僧者。为出离之轨。故惟秽俗之鄙质。入伽蓝之净刹。所有施为恐乖法式也。若也还家微舍自赎。表僧有法施俗有财惠。举动合宜内外俱益

    修故缘第七

依像法决疑经云。造新不如修故。作福不如避祸。斯言验矣。或有村坊塔寺坟故。伽蓝堂殿朽坏。舍屋崩摧。席扇蓬户靡隔烟尘。瓮牖茅茨无掩霜露。是以门墙凋毁。粪秽盈阶。路绝人踪。僧徒漂寄不修不饰。日就衰羸。造罪造愆无时暂舍。夜暗灯烛本自无闻。昼日幡花元来非见。堂绝梵呗。炉但灰尘。遂使恶鬼效灵善神舍卫。伽蓝无固。直为僧徒慢惰。佛法既衰。亦由白衣无敬。此而不忧。更欲何求。又宝梁契经云。有一贤者。面上有国王文。相师见已嫁女与之。后时贤者入僧寺中杖倚伽蓝。生憍慢故失国王文。堕大地狱

又萨遮经云。或嫌塔寺及诸形像。坊碍送置余处者。如是恶人摄在恶逆众生分中。上品治之

又十轮经云若破寺杀害比丘。其人寿终。支节皆疼多日不语。死堕阿鼻地狱。具受诸苦。又三千威仪经云。扫塔上有五事。一不得着履上。二不得背佛扫塔。三不得取上善土持下弃。四不得取下佛像上故华。五当日一过澡手。自持净巾拂拭佛像。复有五事。一当先洒地。二当使调。三当待燥。四不得逆扫。五不得逆风扫。复有五事。一不得去善土。二当自手拾草。三当取中土转着下处。四不得令四角扫处有迹。五扫塔前六步便净(此据事务故限约六步若事闲务多扫弥善也)又正法念经云。若有众生净心供养众僧。扫如来塔。命终生意乐天。身无骨肉亦无污垢。香气能熏一百由旬。其身净洁犹如明镜。又正法念经云。若有众生识于福田。见有佛塔风雨所坏。若僧房舍。以福德心涂饰治补。复教他人令治故塔。命终生白身天。其身鲜白入珊瑚林。与诸天女五欲自娱。业尽还退。若生人中其身鲜白

又杂宝藏经云。若扫僧房一阎浮提地。不如扫佛塔一手掌(成论亦同)

又撰集百缘经云。扫地得五功德。一自除心垢。二除他垢。三去憍慢。四调伏心。五增长功德得生善处

又无垢清净女问经云。扫地得五功德。一自心清净他人见生净心。二为他爱。三天心欢喜。四集端正业。五命终生善道天中

又沙弥威仪经云。扫地有五法。一不得背人。二不得逆扫。三当令水洒。四当令净。五当即分却

又增一经云。扫佛塔有五法。一水洒地。二除去瓦石。三平正其地。四端意扫地。五除去秽恶。地既净已。随能持一枝香花。散布地上供养。得福无量。故华严经偈云

  散华庄严净光明　　庄严妙华以为帐
  散众杂华遍十方　　供养一切诸如来

又小法灭尽经云。后劫火起时。曾作伽蓝所不为火焚。乃至金刚界为土台也

又菩萨本行经云。昔佛在世时。告五百阿罗汉。汝等各说前世宿行所作功德。今得值我得道因缘。时有阿罗汉名婆竭多梨。即从坐起白佛言。世尊。我念过去无央数劫。有佛出世号曰定光。入涅槃后。分布舍利起塔供养。法欲末时有一贫人。无方自济卖薪为业向泽采薪。遥见泽中有一塔寺甚为巍巍。即到塔边。瞻睹形像欢喜作礼。唯见狐狼飞鸟走兽止宿之处。草木荆棘不净满中。绝迥无人。复无行迹。无供养者。贫人睹见心用怆然。而不晓知如来神德。但以欢喜。诛伐草木扫除不净。扫讫欢喜绕之八匝。作礼而去。缘此功德命终之后生光音天。众宝宫殿光明晃煜。于诸天中巍巍最胜。不可计量。尽其天寿。而复百返作转轮王。七宝自然王四天下。后复寿尽。常生国王大姓长者家。财富无量颜容端正殊妙无双。人见欢喜无不爱敬。足行之时道路自净。虚空之中雨散众花。婆竭多言。昔贫人者今我身是。由昔扫塔生处自然。一阿僧祇九十劫中不堕恶道。天上人间富贵尊荣。封受自然快乐无极。今最后身值释迦佛。舍豪出家得阿罗汉。三明六通具八解脱。若有人能于佛法僧。少作微善如毛发许。所生之处受报弘大。无有穷尽

又譬喻经云。说只陀太子昔毗婆尸佛时。布施一奴一婢给扫寺庙。缘此功德。世世常得七宝宫宅。门户两边常有自然金银男女。擎持宝钵。满中七宝取无穷尽。夜中常有自然天兵。五百余骑卫护其舍。无敢近者。轮王七宝者。一金轮宝。二白象宝。三绀马宝。四神珠宝。五玉女宝。六主藏臣宝。七主兵神宝

又杂宝藏经云。昔舍卫国中有一长者。造立塔寺。后时命终生忉利天。其妇昼夜追忆夫故。愁忧苦恼。以忆夫故。常扫治夫所造塔寺。夫下观见即来妇所。问讯安慰而语之言。汝忆我故大忧愁耶。妇即语言。汝为是谁。天寻答言。我是汝夫。以作塔寺功德因缘得生天上。见汝忆我修治塔寺。故来汝所。妇言。近我。夫即答言。人身臭秽不复可近。汝复欲得为我妻者。勤供佛僧修扫塔寺。愿生我天。若得生天。我必当还以汝为妻。妇用夫言。作诸功德发愿生天。其后命终得生天上。还为夫妇。夫妇相将来至佛所。佛为说法。夫妇并得须陀洹果。既得果已还归天上

又分别功德论云。昔舍卫城中有夫妇。二人而无子息。夫妇精进信敬三宝。时妇早亡。由信敬故生忉利天。以为天女。面首端正天中少比。天女自念。我极端正。今此间谁任我夫。便以天眼观见本夫。今以出家年老暗短。专信而已。常勤扫除塔庙为业。见其扫塔必应生天。天女寻下。光明照曜住其夫前。比丘见已问其因缘。天女答曰。我是君妇今为天女。我观天上无任我夫。见君精进常勤扫塔。必应生天。若得生天。愿同一处还为我夫。是以故来陈其情状。白意已讫还归天上。时夫比丘见此事已。从是以后增加精进。修补塔庙积功转胜。应生第四兜率天上。天女忆夫复来语言。君福转胜应生兜率天。我今不复得君为夫。语讫还去。比丘闻已倍更精进。遂获得阿罗汉果。三明六通具八解脱

又百缘经云。昔佛在世时迦毗罗城中。有一长者。财宝无量。其妇生一儿。端正殊妙。见者敬仰。渐大见佛得阿罗汉果。尔时世尊告诸比丘。乃往过去九十一劫有毗婆尸佛。入涅槃后。有王名槃头末帝。收取舍利造四宝塔。而供养之。其后小毁。有童子入塔见此破处。和颜悦色。集唤众人共涂治塔。发愿而去。缘是功德。九十一劫不堕地狱畜生饿鬼。天上人中受乐。常为天人所见敬仰。乃至今值于我。为诸人所见敬仰。出家得道。闻佛所说欢喜奉行

颂曰

  遗身八万塔　　宝饰高百丈
  仪凤异灵乌　　金槃代佛掌
  积拱承雕角　　高檐挂树网
  宝地若池沙　　风铃如积响
  刻削生千变　　丹青图万像
  烟霞时出没　　神仙乍来往
  晨雾半层生　　飞旛接云上
  游霓不敢息　　翔鹍讵能仰
  福地下金绳　　天报岂虚抂
  愿假舟航末　　彼岸谁云广

    摄念部第三(此有四缘) 述意缘 十念缘 六念缘 发愿缘

    述意缘第一

惟夫凡情难禁。譬等山猿。常随外境。类同狂象。三业鼓动。缘构滋彰。故佛立教令常制御。故经云。当为心师。不师于心。身口意业不与恶交身戒心慧不动如山。又经制之一处无事不办。然心性惑倒。我见为先。烦惑难摄。乱使常行。于一切时高举难屈。自非托处寂静。摧伏三毒。身不游行。口默缄言。少睡多觉。常坐省食。思量正法。知非有无。直身正意。系念在前。如斯等教。是名摄念也

    十念缘第二

如增一阿含经云。尔时世尊告诸比丘。当修行十法。便成神通去众乱想。至致涅槃。一谓念佛。二谓念法。三谓念众。四谓念戒。五谓念施。六谓念天。七谓念休息。八谓念安般。九谓念身非常。十谓念死。当善修行

  佛法圣众心　　戒施及天念
  休息安般念　　身死念在后

第一念佛者。专精念佛。如来形相功德具足。身智无崖周旋往来。皆具知之。修行一法自致涅槃。不离念佛便获功德。是名念佛

第二念法者。专精念法。除诸欲爱。无有尘劳渴爱之心。永不复兴于欲无欲。离诸结缚诸盖之病。犹如众香之气。无有瑕疵乱想之念。便成神通自致涅槃。思惟不离便获功德。是名念法

第三念众者。谓专精念如来圣众。成就质直无有邪曲。上下和睦。如来圣众四双八辈。当敬承事。除诸乱想自致涅槃。不离僧念便获功德。是名念僧

第四念戒者。所谓戒者。息诸恶故。戒能成道令人欢喜。戒璎珞身现众好故。犹如吉祥瓶所愿便克除诸乱想自致涅槃。不离戒念便获功德。是名念戒

第五念施者。谓专精念施。所施之上。永无悔心无反报想。快得善利。若人骂毁相加刀杖。当起慈心不兴嗔恚。我所施者施意不绝。除诸乱想自致涅槃。不离施念便获功德是名念施

第六念天者。谓专精念天。身口意净不造秽行。行戒成身。身放光明无所不照。成彼天身善业果报。成彼天身众行具足。除诸乱想自致涅槃。不离天念便获功德。是名念天

第七念休息者。谓心意想息志性详谛。亦无卒暴。恒专一心意乐闲居。常求方便入三昧定。常念不贪胜光上达。除诸乱想自致涅槃。不离休息便获功德。是名念休息

第八念安般者。谓专精念安般者。若息长时。观知我今息长。若复息短。亦当观知我今息短。若息极冷极热。亦当观知我今息冷热。出入分别数息长短。除诸乱想自致涅槃。不离安般便获功德。是名念安般

第九念身者。谓专精念身。发毛爪齿皮肉筋骨胆肝肺心脾肾大肠小肠。曲直旁光屎尿百叶。沧荡脾泡溺泪唾涕。脓血脂涎髑髅脑等。何者是身。地种水种火种风种是也。皆是父母所造。从何处来。为谁所造。此之六根于此终已当生何处。除诸乱想自致涅槃。不离身念便获功德。是名念身

第十念死者。谓专精念死。此没生彼往来诸趣。命逝不停诸根散坏。如腐败木。命根断绝种族分离。无形无响亦无相貌。除诸乱想自致涅槃。不离死念便获功德。是名念死。而说偈曰

  佛法及圣众　　乃至身死念
  虽与上名闻　　其义各别异

    六念缘第三

又分别功德论云。第一念佛何事。佛身金刚无有诸漏。若行时足离地四寸。千轮相文迹现于地。足下诸虫七日安隐。若其命终皆得生天。昔有一恶比丘。本是外道假服诽谤。逐如来行。自杀飞虫着佛迹处。言佛蹈杀。然虫虽死。遇佛迹处寻还得活。若入城邑。足蹈门阈天地大动。百种。音乐不鼓自鸣。诸聋盲哑百病自除。睹佛相好随行得度。功德所济不可称计。总会万行运载为先。所谓念佛其义如此

第二念法者。法是无漏道无为无欲。佛者是诸法之主。法者是结使之主。法出诸佛。法生佛道。若然者。何不先念法后念佛耶。答曰。法虽微妙无能知者。犹如伏藏无处不有。要籍通人示处。方得自济贫穷乏者。法亦如是。理虽玄妙非如来不畅。是以念佛在先。称法为后

第三念僧者。谓四双八辈十二贤士。舍世贪诤开导天人。则是众生良福田故。昔有薄福比丘。名梵摩达(律名罗旬喻比丘也)在千二百五十众中。令众僧不得食。莫知谁咎。佛使分为二部。一部得。一部不得。复分为二部。半得。半不得。如是展转乃至二人。一得食。一不得食。乃知无福。虽得至钵自然消化。佛愍其厄。自手授食在于钵中。福力所制不能化去。佛欲令现身得福故。令二灭尽比丘以食饱此。即时得福。时波斯匿王。闻此薄福佛愍与食。我今亦当为其设福。即遣[米*乍]米。时有一乌飞来衔一粒米去。使人呵曰。王为梵摩达设福。汝何以持去耶。乌即持还本处。所以然者。此比丘蒙僧福力。乌兽不侵害也。用是证知为良福田。既自度度人。至三乘道。念众之法其义如此

第四念戒者。从五戒十戒二百五十。至五百戒。皆禁制身口敛诸邪非。敛御六情断诸欲念。中表清净乃应戒性。昔有二比丘共至佛所。路经旷泽顿乏水浆。时有小池汪水众虫满中。一比丘深思禁律以无犯为首。若饮此水杀生甚多。宁全戒殒命。于是命终即生天上。一比丘自念。饮水全命可至佛所。焉知死后当生何趣。即饮虫水所害甚多。虽得见佛去我甚远。啼泣向佛自云同伴命终。佛指上天曰。汝识此天不。此是汝伴。以全戒功即生天上。今来在此。卿虽见我去我大远。彼虽丧命常在我所。卿今见我。正睹我肉形。岂识真戒乎。以是经云。波罗提木叉是汝大师。若能持戒展转行之。即是如来法身常住而不灭也。夫戒有三种。一是俗戒。二是道戒。三是定戒。五八十具戒等为俗戒。无漏四谛为道戒。三昧禅思为定戒。以慧御戒使成无漏。乃合道戒。声闻家戒喻若膝华。动则解散。大士持戒喻若头上插华。行止不动。小乘捡形动则越仪。大士顾心不拘外法。大小轨异。故以形心为殊。内外虽殊俱至涅槃。故曰念戒也

又佛般泥洹经云。又欲近道。当有四喜宜善念行。一曰。念佛意喜不离。二曰。念法意喜不离。三曰。念众意喜不离。四曰念戒意喜不离。念此四喜必令具足。而自了见当望正度。求解身要。可以除断地狱畜生饿鬼之道。虽往来生天上人中。不过七生自断苦际(施天同前)

又三千威仪经云。当念有五事。一当念佛功德。二当念佛经戒。三当念佛智慧。四当念佛恩大难报。五当念佛精进乃至泥洹。复有五事。一当念比丘僧。二当念师恩。三当念父母恩。四当念同学恩。五当念一切人。皆使解脱离一切苦

又处处经云。譬如大海中沙不能计知。如人所作善恶殃福前后所不可复计。要在命尽。作恶逢恶处。作善逢善处。殃福皆预有处。亦预有父母兄弟妻子眷属等。得道便止。若不得道便不断绝。佛语比丘。当念自身无常。有一比丘即报佛言。我念非常。如人在世间极可至五十岁。佛言。莫说是语。复有一比丘言可三十岁。佛言。莫说是语。复有一比丘言可十岁。佛言。莫说是语。复有一比丘言可一岁。佛言。莫说是语。复有一比丘言可一月。佛言。莫说是语。复有一比丘言可一日。佛言。莫说是语。复有一比丘言可一时。佛言。莫说是语。复有一比丘言可呼吸间。佛言。是也。佛言。出息不还则属后世。人命迅速在呼吸之间

又毗尼母经云。若说法比丘复应常念。观身苦空无常无我不净。莫使有绝。何以故。当得十二念成圣法故。何者十二念。一念成就己身。二念成就他人。三念愿得人身。四念生种姓家。五念于佛法中得生信心。六念所生处不加其功而得诸法。七念所生处诸根完具。八念值佛世尊出现于世。九念所生处常得说正法。十念愿所说法常得久住。十一念愿法久住得随顺修行。十二念常得怜愍诸众生心。故得此十二念。具足必得圣法

    发愿缘第四

夫佛果夐绝。登之有阶。法云峻极。届之有渐。是以创发大诚。则玄德照于来际。初立弘誓。则妙愿遍于空界。一念兴志。即尘劫之瑞华。半刻虔躬。乃大千之甘露。盖是大乘之根基。种智之津衢也

又地持论云。菩萨发愿略说五种。一发心愿。二生愿。三境界愿。四平等愿。五大愿。彼菩萨初发无上菩提心。是名发心愿。愿未来世为众生故。随善趣生。是名生愿愿正观诸法无量等诸善根。思惟境界。是名境界愿。愿未来世一切菩萨善摄事。是名菩萨平等愿。大愿者即平等愿

菩萨又说十种大愿

一者愿一切种供养无量诸佛

二者愿护持一切诸佛正法

三者愿通达诸佛正法

四者愿生兜率天乃至般涅槃

五者愿行菩萨一切种正行

六者愿成熟一切众生

七者愿一切世界悉能现化

八者愿一切菩萨一心方便以大乘度

九者愿一切正行方便无碍

十者愿成无上正觉

是菩萨住于初地。方便净信现在修行。于未来事生十大愿

一者以清净心常愿供养一切诸佛

二者受持守护诸佛正法

三者劝请诸佛转未曾有法

四者顺行菩萨正行

五者一切器界具足成熟

六者一切世界悉能现化

七者自净佛土

八者一切菩萨同一方便以大乘化

九者利益众生一切不空

十者一切世界得阿耨菩提作一切佛事

颂曰

  牧杖信为急　　调弦贵不奢
  腾猿安可制　　逸马本难罝
  驱驰习声色　　冠盖竞豪华
  既入王孙第　　还向季伦家
  静心澄业累　　省念勖身瑕
  庶兹凭七觉　　时用免三邪

诸经要集卷第三诸经要集卷第四

        西明寺沙门释道世集

    入道部第四(此有四缘) 呗赞部第五 香灯部第六 述意缘 欣厌缘 出家缘 引证缘

    述意缘第一

窃以因缘假有。众生之滞根。法本不然。至人之妙理。是以三界六趣。造业障而自迷。八解十智。尊归宗而虚豁。所以能仁大师。随缘布教。愍焰宅之既焚。伤欲流之永雾。托白净之宫。现黄金之色。居兹三惑。示画箧之非真。出彼四门。厌浮云之易灭。自嗟人代漂忽若此。于是天王捧白马而逾城。给使持宝冠而诣阙。脱屣寻真。其于斯矣。虽复奏代箫史。周时子晋。许由洗耳于箕山。庄周曳尾于濮水。方兹去俗。何其蔑哉。致使慕其德者。断恶以立身。钦其风者洁己而修善。毁形以成其志。故弃须发美容。变俗以会其道。故去轮王华服。虽形阙奉亲。而内怀其孝。礼乖事主。而心戢其恩。泽被怨亲。以成大顺。福沾幽显。岂拘小违。上智之人。依佛语故为益。下凡之类。亏圣教故为损。惩恶则滥者自新。进善则通人感化。所以仙林始抽簪之地。禅河起苦行之迹。沐金躯之净水。游道场之吉树食假献糜。座因施草。于是十力智圆。六通神足。魔兵席卷。大觉道成也

    欣厌缘第二

如文殊问经云。佛告文殊师利。一切诸功德不与出家心等。何以故。住家者无量过患故。出家者无量功德故住家者有障碍。出家者无障碍。住家者是尘垢处。出家者是无尘垢处。住家者溺欲淤泥。出家者出欲淤泥。住家者随愚人法。出家者远愚人法。住家者不得正命。出家者得其正命。住家者是忧悲恼处。出家者是欢喜处。住家者是结缚处。出家者是解脱处。住家者是伤害处。出家者非伤害处。住家者有贪利苦。出家者无贪利苦。住家者是愦闹处。出家者是寂静处。住家者是下贱处。出家者是高胜处。住家者为烦恼所烧。出家者灭烦恼火。住家者常为他人。出家者常为自身。住家者以苦为乐。出家者出离为乐。住家者增长棘刺。出家者能灭棘刺。住家者成就小法。出家者成就大法。住家者无法用。出家者有法用。住家者为三乘毁訾。出家者为三乘称叹。住家者不知足。出家者常知足。住家者魔王爱念。出家者令魔恐怖。住家者多放逸。出家者无放逸。住家者为人仆使。出家者为仆使主。住家者是黑暗处。出家者是光明处。住家者增长憍慢处出家者灭憍慢处。住家者少果报。出家者多果报。住家者多谄曲。出家者心质直。住家者常有忧苦。出家者常怀喜乐。住家者是欺诳法。出家者是真寂法。住家者多散乱。出家者无散乱。住家者是流转处。出家者非流转处。住家者如毒药。出家者如甘露。住家者失内思惟。出家者得内思惟。住家者无归依处。出家者有归依处。住家者多有嗔恚。出家者多行慈悲。住家者有重担。出家者舍重担。住家者有罪过。出家者无罪过。住家者流转生死。出家者有其齐限。住家者以财物为宝。出家者以功德为宝。住家者随流生死。出家者逆流生死。住家者是烦恼大海。出家者是大舟航。住家者为缠所缚。出家者离于缠缚。住家者为国王教诫。出家者为佛法教诫。住家者伴侣易得。出家者伴侣难得住。家者伤害为胜。出家者摄受为胜。住家者增长烦恼。出家者。出离烦恼。住家者如住刺林。出家者出刺林。文殊师利。若我毁呰住家。赞叹出家。言满虚空说犹无尽。此谓住家过患出家功德也

又涅槃经云。在家迫迮犹如牢狱。一切烦恼因之而生。出家宽廓犹如虚空。一切善法因之增长。在家之人内则忧念妻儿。外则王役驱驰。若富贵高胜则放逸纵情。贫苦下贱则饥寒失志。公私扰扰昼夜孜孜。众务牵缠何暇修道

又郁伽长者经云。在家之人多诸烦恼。父母妻子恩爱所系。常思财色贪求无厌。少得守护。多诸忧虑。流转六趣违离佛法。当作怨家恶知识想。应厌家活生出家心。无有在家修集无上菩提之道。皆因出家得无上道

又出家功德经云。若放男女奴婢人民出家。功德无量。譬天下满中罗汉百岁供养。不如有人为涅槃故。一日一夜出家受戒功德无量。又如起七宝塔高至三十三天。不如出家功德。又大缘经云。以一日夜出家故。二十劫不堕三恶道。又僧祇律云。以一日夜出家修梵行者。离六百六千六十岁三涂苦。又出家功德经云。若为出家。苦作留碍抑制此人。即断佛种诸恶集身。犹如大海。现得癞病。死入黑闇地狱无有出期。又迦叶经云。尔时大王太子闻出家功德甚深。并皆发心出家已。四天下中无一众生在家者。皆悉发心愿求出家。彼诸众生既出家已。不须种殖其地。自然生诸糠米。诸树自然生诸衣服。一切诸天供侍给使。又佛藏经云。当一心行道随顺法行。勿念衣食。有所须者。如来白毫相中一分。供诸末代一切出家弟子。亦不能尽。又贤愚经云。如百盲人有一明医。能理其目一时明见。又有百人罪应挑眼。一人有力能救其罪。令不失目。此之二人福虽无量。犹不如听人出家。及自出家其德弘大

    出家缘第三

初欲出家。依律先请二师。一是和上。二是阿阇梨(请法如律)萨婆多论云。若先请和上。受十戒时。和上不现前不得十戒。若闻知死受戒不得。若不闻死受戒得成。阇梨应同。又清信士度人经云。若欲剃发。先于落发处香汤洒地。周圆七尺内。四角悬幡安一高座。拟出家者坐。复施二胜座拟二师坐。欲出家者着本俗服。辞拜父母尊亲等讫。口说偈言

  流转三界中　　恩爱不能脱
  弃恩入无为　　真实报恩者

说此偈已脱去俗服。善见论云。应以香汤洗浴。除白衣气。度人经云。虽着出家衣。止得着泥洹僧及僧祇支。未得着袈裟。入道场时。应来至和上前胡跪。和上应生儿想。不得生恶贱心。弟子于师应生父想。尊重供养。和上为种种说法诫勖其心已。来向阇梨前坐。善见论云。以香汤灌顶上。说偈赞云

  善哉大丈夫　　能了世无常
  舍俗趣泥洹　　希有难思议

说此偈已。教礼十方佛竟。复说偈赞云

  归依大世尊　　能度三有苦
  亦愿诸众生　　普入无为乐

说此偈已。然后阇梨乃为剃发。度人经云。为剃发时。傍人为诵出家呗云

  毁形守志节　　割爱无所亲
  弃家弘圣道　　愿度一切人

与剃发时。当顶留五三发。来至和上前胡跪。和上问言。今为汝除去顶发许不。答言好。然后和上为着袈裟。当正着时。依善见论复说偈赞云

  大哉解脱服　　无相福田衣
  披奉如戒行　　广度诸众生

依度人经云。既着袈裟已礼佛。行道道俗从后绕三匝已。复自说偈。生庆荷意云

  遇哉值佛者　　何人谁不喜
  福愿与时会　　我今获法利

行道匝已。又礼大众及二师竟。然后在下行坐。受六亲拜荷。出家离俗意心怀欢喜。父母诸亲皆为作礼。悦其道意。应中前剃发最好。令及得斋。依毗尼母论云。剃发着袈裟已。然后和上为受三归五戒等(自外法用不可具述临时斟酌生善弥胜)

    引证缘第四

如杂宝藏经云。昔有一妇女端正殊妙。于外道法中出家修道。时人问言。颜貌如是应当在俗。何故出家。女人答言。如我今日非不端正。但以小来厌恶淫欲。今故出家。我在家时。以端正故早蒙处分。早生男儿。儿遂长大端正无比。转觉羸损如似病者。我即问儿病之由状。儿不肯道。为问不止。儿不获已而语母言。我止不道恐命不全。正欲具道无颜之甚。即语母言。我欲得母以私情欲。以不得故。是以病耳。母即语言。自古已来何有此事。复自念言。我若不从儿或能死。今宁违理以存儿命。即便唤儿欲从其意。儿将上床地即劈裂。我子即时生身陷入地狱。我即惊怖以手挽儿。捉得儿发。而我儿发。今日犹故在我怀中。感切是事。是故出家

又智度论云。佛法中出家人。虽破戒堕罪。罪毕得解脱。如优钵罗华比丘尼本生经中说。佛在世时此比丘尼。得六神通获阿罗汉果。入贵人舍常赞出家法。语诸贵人妇女言。姊妹可出家。诸贵妇女言。我等少壮容色盛美。持戒为难。或当破戒。比丘尼言。破戒便破但出家。问言。破戒当堕地狱。云何可破。答言。堕地狱便堕。诸贵妇女笑之言。地狱受罪云何可堕。比丘尼言。我自忆念。本宿世时作戏女。着种种衣服而说杂语。或时着比丘尼衣。以为戏笑。以是因缘故。迦叶佛时作比丘尼。自恃贵姓端正。心生憍慢而破禁戒。故堕地狱受种种罪。受罪毕竟值释迦牟尼佛。出家得阿罗汉道。虽复破戒可得道果。复次如佛在只桓。有一醉婆罗门。来到佛所求作比丘。佛敕阿难与剃头着法衣。醉酒既醒。惊怖己身忽为比丘。即便走去。诸比丘问佛。何以听此醉婆罗门作比丘。佛言。此婆罗门无量劫中。都无出家心。今因醉故暂发微心。以此因缘故后当出家得道。如是种种因缘。出家之利功德无量。以是故白衣虽有五戒。不如出家功德大也

又杂宝藏经云。昔卢留城有优陀羡王。聪明解达有大智慧。有一夫人名曰有相。端正少双兼有德行。王甚爱敬。时彼国法诸为王者。不自弹琴。尔时夫人在于曲室共王欢戏。自恃王宠。遣王弹琴自起为舞。初举手时。王素善相。睹见夫人死相已现。计其余命不过七日。王即舍琴惨然长叹。夫人白王。受王恩宠。敢于曲室求王弹琴。自起为舞用为欢乐。有何不适舍琴长叹。愿王告语。王不肯答。殷勤不已王以实答。夫人闻之甚怀忧惧。即白王言。我闻石室比丘尼说。若能信心出家一日。必得生天。我欲出家愿王听许以不。王爱情重。语夫人言。至六日头当听汝去。不相免意遂至六日。至已语夫人。汝有善心求是出家。若得生天必来见我。我乃听去。作是誓已。夫人许可便得出家。受八戒斋。即于其日。饮石蜜浆腹中绞结。至七日旦即便命终。乘是善缘得生天上。忆本誓故来诣王所。光明炽盛遍照王宫。时王问言。汝为是谁。天即答言。我是王妇有相夫人。王喜白言。愿来就坐。天答之言。我今观王臭秽叵近。但以先誓故来见王。王闻是已心开意解。而自叹言。今彼天者本是我妇。出家一日便得生天。神志高远而见鄙贱。我今何故而不出家。我曾闻说。天一爪甲直一阎浮提地。我此一国何足可贪。作是语已舍位与子。出家修道得阿罗汉。又智度论偈云

  孔雀虽有色严身　　不如鸿鹤能远飞
  白衣虽有富贵力　　不如出家功德深

又杂譬喻经云。昔者兄弟二人居势富贵资财无量。父母终亡无所依仰。虽为兄弟志念各异。兄好道议弟爱家业。其弟见兄不亲家业。恒嫌恨之。共为兄弟父母早终。勤念生活。反弃家业追逐沙门。听受佛经。沙门岂能与汝衣食财宝耶。家转贫困财物日耗。人所嗤笑懈废门户。继续父母乃为孝耳。兄报之曰。五戒十善供养三宝。以道化亲乃为孝耳。道俗相反自然之愿。道之所乐俗之所恶。俗之所珍道之所贱。智愚不同谋犹明冥。是故慧人去冥就明。以道致真卿今所乐苦恼之伪。岂知苦辛。其弟含恚俾头不信。兄见如是便谓弟曰。卿贪家事以财为贵。吾好经道以慧为珍。今是舍家归命福田。计命寄世忽若飞尘。无常卒至为罪所缠。是故舍世避欲就安。弟见兄意志趣道义。寂然无报。兄则去家作沙门。夙夜精进坐禅思惟。行合经法成道果证。弟闻此言嗔恚更盛。弟贪家业未曾为法。其后寿终堕于牛中。肥盛甚大贾客买取。载盐贩之往还数回。牛遂羸顿不能复前。上阪困顿躄卧不起。贾人挝打摇头才动。时兄游行飞在虚空。遥见其弟便谓之曰。弟居田宅今为所在。而自投身堕牛畜中。即以威神照示本命。即自识知泪出自责。由行不善悭贪嫉妒。不信佛法轻慢圣众。不信兄语抵突自用。故堕牛中疲顿困劣。悔当何逮。兄知心念怆然哀伤。即为牛主说其本末。贾人闻之便以施与。即将牛去送至寺中。使念三宝。饭食随时。其命终尽得生忉利天。时众贾客各自念言。我等治生不能施与。不识道义死亦恐然。便共出舍捐其妻子。弃所珍玩行作沙门。精进不懈皆亦得道。由是观之。世间财宝不益于人。奉敬三尊修身学道。世世获安

又付法藏经云。昔尊者罗汉阇夜多。将诸弟子诣德叉尸罗城。到其城已惨然不悦。小复前行。路见一乌欣然微笑。弟子白师。愿说因缘。尊者答曰。我初至城。于城门下见一鬼子饥急语我。我母入城为我求食。向与母别来经五百岁。饥虚困乏命将不远。尊者入城若见我母。道我辛苦愿语早来。我始入城。便见彼母具说子意。鬼母答我。吾入城来经五百岁。未曾能得一人涕唾。我既新产气力羸劣。设得少唾诸鬼夺我。今值一人遇得少唾。欲得出城共子分食。门下多有大力鬼神。畏不敢出。唯愿尊者送我出城。我即将出令共子食。我即问鬼。生来几时。鬼答我言。吾见此城七反成坏。我闻鬼言。悲叹生死受苦长远。是以惨然。时彼乌者。乃往过去九十一劫。有佛出世号毗婆尸。我于尔时为长者子。欲得出家。是时出家必得罗汉。父母不听强为娉妻。既得妻已复求出家。父母语我。若生一子乃当相放。我寻受教后生一男。至年六岁我复欲去。父母教儿求抱我脚啼哭而言。父若舍我谁见养活。先当杀儿然后可去。我时见已起爱染心。即语子言。吾为汝故不复出家。由彼儿故。从是以来九十一劫。流转五道未曾得见。今以道眼观见彼乌乃是前子。愍其愚痴久处生死。是以微笑。以是因缘。若复有人障他出家。此人罪报常在恶道。受极苦痛无得解脱。恶道罪毕。若生人中生盲无目。是故智者若见有人欲出家者。应勤方便劝佐令成。勿作留难

又出家功德经云。昔佛在世时。佛与阿难入毗舍离城。时到乞食。有一王子字鞞罗羡那。与诸婇女在高楼上。共相娱乐。佛闻乐音语阿难言。我知此人却后七日必当命终。若不出家或堕地狱。阿难闻已即往教化。劝其出家。王子闻劝。于六日中极意受乐。至第七日求佛出家。一日一夜修持净戒。即便命终生四天王为北天王毗沙门子。与诸婇女受五欲乐。极天之寿满五百岁。后生忉利为帝释子。寿天千岁。次生炎摩复为王子。寿二千岁。后生兜率亦为王子。寿四千岁。次生化乐为天王子。寿八千岁。化乐寿尽。复生第六他化自在。为天王子。与诸婇女。所受五欲于下最胜。尽天寿命万六千岁。如是受乐。于六欲天往来七返。而无中夭。一日出家满二十劫。不堕恶道。常生天上受福自然。最后人中生富乐家。财宝具足。壮年已过临老厌世。出家修道成辟支佛。名毗流帝梨。广度天人不可限量。以是因缘。出家功德无量无边不可为喻。假使罗汉满四天下。若有一人一百岁中。尽心供养四事无乏。乃至涅槃各为起塔。花香璎珞种种供养。所得功德。不如有人为求涅槃一日一夜出家持戒之功德也。以斯而言。出家之法真可尊贵。不得以少财色贪着俗事。流浪生死自苦其身

颂曰

  三山羽化竟无成　　五热殷忧徒自萦
  并入繁笼处尘馆　　何如寂虑出危城
  镜智圆规光且净　　月行驰轮皎复晴
  侧径崎岖尔回辙　　通庄达老岂同征

    呗赞部第五(此有三缘) 述意缘 引证缘 叹德缘

    述意缘第一

夫褒述之志。寄在咏歌之文。咏歌之文。依乎声响。故咏歌巧则褒述之志申。声响妙则咏歌之文畅。言词待声。相资之理也。寻西方之有呗。犹东国之有赞。赞者从文以结章。呗者短偈以流颂。比其事义。名异实同。是故经言。以微妙音声。歌赞于佛德。斯之谓也。昔释尊入定。琴歌震于石室。婆提扬呗。清响彻于净居。觉世至音。固无得而称矣。至于末代。修习极有明验。是以陈思精想。感鱼山之梵唱。帛桥誓愿。通大士之妙音。药练勤行。受法韵于幽只。文宣励诚。发梦响于斋室。并能写气天宫。摹声净刹。抑扬词契。吐纳节文。斯亦神应之显征。学者之明范也。原夫经音为懿。妙出自然。制用可修。而研响非习。盖所以炳发道声移易俗听。当使清而不弱。雄而不猛。流而不越。凝而不滞。趣发只鹫之风。韵结霄汉之气。远听则汪洋以峻雅。近属则从容以和肃。此其大致也。经称深远雷音。其在兹乎。若夫称赞联斋。众集永久。夜缓晚迟。香销烛揜。睡盖覆其六情。懒结缠其四体。于是择妙响以升座。选胜声以启轴。宫商呗发动。玉振金反折。四飞哀悦七众。同迦陵之声。等神鸾之响。能使寐魂更开。惰情还肃。满堂惊耳。列席欢心。当尔之时。乃知经声之为贵矣

    引证缘第二

如长阿含经云。其有音声五种清净。乃名梵声。何等为五。一者其音正直。二者其音和雅。三者其音清彻。四者其音深满。五者周遍远闻。具此五者乃名梵音

又梵摩喻经云。如来说法声有八种。一最好声。二易了声。三柔软声。四和调声。五尊慧声。六不误声。七深妙声。八不女声。言不漏阙。无得其短者

又十诵律云。为诸天闻呗心喜故。开呗声也。又毗尼母经云。佛告诸比丘。听汝等呗。呗者言说之辞。虽听言说。未知说何等法。佛言。从修多罗乃至优婆提舍。随意所说。十二部经复有疑心。若欲次第说文。众大文多恐生疲厌。若略撰集好辞。直示现义。不知如何。以是因缘具白世尊。佛即听诸比丘。引经中要言妙辞。直显其义。尔时有一比丘。去佛不远。立高声作歌音诵经。佛闻不听用此音诵经。有五过患。同外道歌音说法。一不名自持。二不称众。三诸天不悦。四语不正难解。五语不巧故义亦难解。是名五种过也

又贤愚经云。昔佛在世时。波斯匿王与兵众至祇洹边过。闻一比丘呗声雅好。军众立听无有厌足。象马竖耳住不肯行。王与军众即入寺看。见呗比丘。形貌矬短丑陋极盛。王不忍看。王即问佛。今此比丘宿作何业得斯果报。佛告王曰。乃往过去有佛出世。号曰迦叶。入涅槃后。机里毗王。收取舍利欲用起塔。有四龙王化作人形。来到王所问起塔事。为用宝作为用土耶。王即答言。欲令塔大无多宝物。今是土作。令方五里高二十五里。龙白王言。我是龙王故来相问。若用宝作我当佐助。王闻欢喜。龙复语王。四城门外有四泉水。东门泉水取用作堑。变成琉璃。南门泉水取用作堑。变成黄金。西门泉水取用作堑。变成白银。北门泉水取用作堑。变成白玉。王闻是语倍增欢喜。即立四监各典一相。其三监者作工欲成。一监懈怠工独不就。王行看见以理呵责。其人怀怨而白王言。此塔太大当何时成。王敕作人。昼夜勤作一时都讫。塔极高峻。众宝庄严极有异观。其监见已欢喜踊跃。忏悔前过。持一金铃着塔棠头。发其愿言。令我所生音声极好一切众生莫不乐闻。将来有佛号释迦牟尼。使我得见度脱生死。缘于往昔嫌塔大故。生恒丑陋。由持金铃悬塔棠头。乃愿见佛。从是以来五百世中极好音声。今复值佛出家修道。得阿罗汉果。以是因缘。一切众生。见他作福不应毁呰。后得恶报悔无所及也

    叹德缘第三

如菩萨本行经云。佛告阿难。我念往昔有一如来出现于世。号曰弗沙多陀阿伽度阿罗呵三藐三佛陀。时彼佛在杂宝窟内。我见彼佛心生欢喜。合十指掌翘于一脚。七日七夜。而将此偈赞叹彼佛。而说偈言

  天上天下无如佛　　十方世界亦无比
  世间所有我尽见　　一切无有如佛者

阿难。我以此偈叹彼佛已。发如是愿。乃至彼佛语侍者言。是人过于九十四劫。当得作佛号释迦牟尼。我于彼时得受记已。不舍精进增长功德。无量世中。作梵释天转轮圣王。以是善业因缘力故。我得四种辩才具足。无有一人能与我论降伏我者。我得成阿耨菩提。乃至转于无上法轮

又涅槃经云。时迦叶菩萨。即于佛前以偈赞佛

  怜愍世间大医王　　身及智慧俱寂静
  无我法中有真我　　是故敬礼无上尊
  发心毕竟二不别　　如是二心先心难
  自未得度先度他　　是故我礼初发心

又发菩提心论。论主说偈赞佛云

  敬礼无边佛　　去来现在佛
  等空不动智　　救世大悲尊

吾师天中天两行偈(出普曜经)云何得长寿两行偈(出涅槃经)如来妙色身两行偈(出胜鬘经)处世界如虚空两行偈(出超月慧明经)

  大慈哀愍群生　　为荫盖盲冥者
  开无目使视睇　　化未闻以道明
  处世界如虚空　　犹莲华不着水
  心清净超于彼　　稽首礼无上尊

述曰。汉地流行。好为删略。所以处众作呗。多为半偈。故毗尼母论云。不得作半呗。得突吉罗罪。然此梵呗词音未审依如西方。出何典诰。答。但圣开作呗。依经赞偈。取用无妨。然关内关外。吴蜀呗词。各随所好。呗赞多种。但汉梵既殊。音韵不可互用。至于宋朝。有康僧会法师。本居康国人。博学辩才。译出经典。又善梵音。传泥洹呗。声制哀雅。檀美于世。音声之学。咸取则焉。又昔晋时有道安法师。集制三科。上经上讲布萨等。先贤立制不坠于地。天下法则人皆习行。又至魏时。陈思王曹植字子建。魏武帝第四子也。幼含圭璋。七岁属文。下笔便成。初不改定。世间术艺无不毕善。邯郸淳见而骇服。称为天人。植每读佛经。辄流连嗟玩。以为至道之宗极也。遂制转读七声升降曲折之响。世之讽诵咸宪章焉。尝游鱼山。忽闻空中梵天之响。清雅哀婉。其声动心。独听良久而侍御皆闻。植深感神理。弥悟法应。乃摹其声节。写为梵呗。撰文制音。传为后式。梵声显世。始于此焉。其所传呗。凡有六契

又百缘经云。昔佛在世时。舍卫城中有诸人民。各自庄严作唱伎乐。出城游戏至城门中。遇值佛僧入城乞食。诸人见佛欢喜礼拜。即作伎乐供养佛僧。发愿而去。佛即微笑。语阿难言。此诸人等由作伎乐供养佛僧。缘此功德。于未来世一百劫中不堕恶道。天上人中常受快乐。过百劫后成辟支佛。皆同一号。名曰妙声。以是因缘。若人作乐供养三宝。所得功德无量无边不可思议。故法华经偈云

  若使人作乐　　击鼓吹角贝
  箫笛琴箜篌　　琵琶铙铜钹
  如是众妙音　　尽持以供养
  皆已成佛道

又菩萨处胎经云。紧那罗住须弥山北。过小铁围有大黑山。亦在十宝山间。无有佛法日月星辰。由昔布施之力。今居七宝宫殿寿命甚长。此王本人中有大长者兴造佛塔。此紧那罗施一刹柱成办寺庙。复以净食施于工匠。寿尽作胸臆神。在两山间。先在人中为大长者。居财无量。有一沙门乞食。妇擎饭施之。乃大嗔怒。云何乞人瞻视我妇。当令此人手脚断坏。寿终以后受此丑形。八十四劫常无手足。诸天宴会。皆悉与乾闼婆分番。上下天欲奏乐。而其腋下汗流。便自上天。有一紧那罗。名头娄磨。琴歌诸法实相以赞世尊。时须弥山及诸林树。皆悉震动。迦叶在座不能自安。五百仙人心生狂醉。失其神足

又大树紧那罗王所问经云。尔时大树紧那罗王。以己所弹琉璃之琴。阎浮檀金花叶庄严。善净业报之所造作。在如来前善自调琴。及余八万四千伎乐。是大树王。当弹此琴鼓众乐时。其音普皆闻此三千大千世界。是琴音声及妙歌声。隐蔽欲界诸天音乐。所有诸山药草丛林悉皆遍动。如人极醉前却颠倒须弥破硪涌没不定。一切凡圣唯除菩萨不退转者。其余一切。闻是琴声及诸乐音。各不自安从坐起舞。一切声闻放舍威仪诞貌逸乐。如小儿舞戏不能自持。尔时天冠菩萨。语是声闻大迦叶等。汝诸大德。已离烦恼得八解脱。云何今者各舍威仪。如彼小儿。举身动舞。于时大德诸声闻等答言。善男子。我于是中不得自在。如旋岚大风吹诸树木。彼无有力能自安持。非彼本心之所欲乐。尔时天冠菩萨语大迦叶。汝今观是不退菩萨威德势力。谁见如是。而当不发无上正真菩提道心。琴声威力皆说法音。八千菩萨得无生忍

颂曰

  玄亮吐清气　　神响彻幽聋
  登台发春咏　　高兴避希踪
  乘虚感灵觉　　鱼山振思童
  摹写天歌梵　　冀布法音同
  哀婉故不下　　飘扬数仞中
  比丘歌声呗　　人畜振心钟
  斯由畅玄句　　即感雁游空
  神朝发筌悟　　豁尔自灵通

    香灯部第六(此有四缘) 述意缘 华香缘 然灯缘 悬幡缘

    述意缘第一

夫因事悟理。必藉相以导真。瞻仰圣容。赖华香以荐奉。是以宝华飖扬。含绮釆而像红莲。名香郁馥。若轻云而似碧雾。但日舒则夜卷。月生则阴灭。灯之破暗。犹慧之销障。是以虔躬灯王。克成弥陀之尊。致力续明。遂受定光之号。茅照轻缘。近获身色之晖。烛施微因。远受天眼之报。况乃振此大智。开彼胜光者哉。是以育王临终之日。总造八万四千之灯。普照八万四千之塔。兼复神幡飘举。冀腾翥于大千。珠紫相映。吐辉焕于百亿。慧风时动。清升之业有征。微吹时来。轮王之报无尽也

    华香缘第二

如佛说华聚陀罗尼经云。佛言。若复有人于如来灭度之后。行于旷路见如来塔庙。于一华一灯。若一团泥用涂像前。以用供养。乃至能持一钱施于佛像。为补治故。若以一掬水用洒佛塔。除去不净。以华香供养。举足一步诣于塔寺。一称南无佛。欲使是人堕三恶道百千万劫。终无是处

又正法念经云。若有众生。持戒香涂佛塔。命终生香乐天。与诸天女常相娱乐。从天命终得受人身。生大富家

又采华授决经云。时有罗阅国王。使十余人常采好华以给王家。后宫贵人一日出城。采华遇佛。发心稽首为礼。心自念言。宁弃身命以华上佛。并散圣众纵使见害不堕苦痛。便以华散佛及圣众。却自归命一心重礼。佛知其念。甚慈愍之具为说法。诸采华人皆发道意。佛即授决。后当得佛。号曰妙华。时采华人还归家中。与二亲别。我今命尽为王见杀。父母愕然问何罪咎。具答所由。无华贡王必见危命。故辞别耳。二亲闻之益以愁戚。发箧视之满中好华。香彻四面。父母告曰。可以进王。时王大嗔何见不来。将人反缚。罪当弃市。采人见王面色不变。王怪问之。汝等罪过命在当杀。何故不惧。即白王曰。人生有死物成有败。每以罪法不惜身命。朝来采华值佛供上。以知违令罪当合死。宁以有德而死。不以无德而存。还视华箧续满如故。皆是如来恩仁所覆。王甚怪之心不信然。故诣佛所问佛是意。佛言。实然。此人至心欲度十方。不惜身命。故取众华以散佛上。意无想报以得受决。将来成佛。号曰妙华。王大欢喜。解缚悔过自责愚意。不及菩萨唯原其罪。佛言。善哉。能自改者与无过同

又百缘经云。佛在舍卫国祇树给孤独园。尔时世尊将诸比丘。着衣持钵将诣乞食。至一巷中。有一妇女。抱一小儿。在巷坐地。时彼小儿。逢见世尊心怀欢喜。从母索华。母即与买。小儿得已。持诣佛所散于佛上。于虚空中变成华盖。随佛行住。小儿见已甚大欢喜。发大誓愿。以此供养善根功德。使我来世得成正觉。过度众生如佛无异。尔时世尊。见此小儿发是愿已。佛即微笑。从其面门出五色光。绕佛三匝还从顶入。尔时阿难前白佛言。如来尊重不妄有笑。以何因缘今者微笑。唯愿世尊。敷演解说。佛告阿难。汝今见此小儿以华散我。于未来世不堕恶趣。天上人中常受快乐。过十三阿僧祇。成辟支佛。号曰华盛。广度众生不可限量。是故笑耳。尔时诸比丘。闻佛所说欢喜奉行

又百缘经云。佛在舍卫国祇树给孤独园。时彼城中豪富长者。皆共聚集。诣泉水上作倡伎乐。而自娱乐。为波罗奈国作花会。时彼会中遣于一人。诣林采波罗奈花作鬘。时采花人送来会所。路见世尊相好光明普曜如百千日。心怀欢喜前礼佛足。以所采花散佛而去。还复上树采花。枝折堕死。命终生忉利天。端正殊妙。以波罗奈花而作宫殿。帝释问曰。汝于何处造修福业。而来生此。以本因缘具报帝释。尔时帝释以偈赞曰

  身如人金色　　照曜极鲜明
  容颜貌端正　　诸天中最胜

尔时天子即说偈答帝释曰

  我蒙佛恩德　　散以波罗花
  由是善因缘　　今得是果报

尔时天子即共帝释。来诣佛所。佛为说法。心开意解。破二十亿邪见业障。得须陀洹果。心怀欣庆。即于佛前说偈赞佛

  巍巍大世尊　　最上无有比
  父母及师长　　功德无有及
  干竭四大海　　超越白骨山
  闭塞三恶道　　能开三善门

又杂宝藏经云。尔时天女说偈曰

  我昔以花鬘　　奉迦叶佛塔
  今生于天上　　获是胜功德
  生在于天中　　报得金色身

又萨婆多论云。若四方僧地不得作塔。为佛法自为种殖。若僧和合者得。不和合者不得作之。若僧地有种种华。应净人取。次第与僧随意供养。不得私取自供养三宝。若华多僧取不尽。若僧和合听随意取之。若僧坊内不得起塔作像。以近人臭秽不清净故。若重阁舍。若经像在下重。不得在上住。若塔地华不得供养僧法。正应供养佛。此华亦得卖取钱。以供养塔用。若属塔水。以供养塔用。设用有残。若致功力是塔人者。应卖此水以钱属塔。不得余用。用则计钱犯罪若塔内无人。设水功力一由僧人。残水多少。善好筹量用之

又文殊问经云。尔时文殊师利白佛言。世尊。诸供养余华用治众病。其法云何。佛告文殊。华各别咒一百八遍

诵佛华咒曰

南无佛闼写冶莎呵

般若波罗蜜华咒曰

那末柯卢履(民旨反)般若波罗蜜多裔莎呵

佛足华咒

那莫波陀制点耽盐莎呵

菩提树华咒曰

南无菩提过力龛岚莎诃

转法轮处华咒曰

南无达摩斫柯罗夜莎呵

塔华咒曰

那莫输跋邪莎呵

菩萨华咒曰

南无菩提萨埵野莎呵

众僧华咒曰

那莫僧伽野莎呵

佛像华咒曰

那莫波罗底邪莎呵

佛告文殊师利。用此华者。若四众能信修行。应当早起清净澡浴漱口。念佛功德恭敬此华。不以足蹈及跨华上。如法执取安置净器。若人患寒热额痛。皆以冷水摩华。以用涂身。若吐痢出血。或腹内烦疼。以浆饮摩华。当服此华饮。若口有疮。以暖水摩华。含此华汁。若天雨不止。于空闲处以火烧华。令雨即止。若天亢旱。在空闲处以华置水中。复咒冷水更洒华上。天即降雨。若牛马等本性不调。以华饴之即便调伏。若诸果树华实不茂。以冷水牛粪。摩取华汁以灌其根。不得践溺。华实即多。若田中多水苗稼损减。持华为末以散田中。即得滋长。若国中疾病。以冷水摩华涂蠡鼓等。吹击出声。闻者即愈。若敌国怨贼欲来侵损。以水摩华在于彼处。用洒散之。即得退散。若于高山有盘石处。众多比丘。于石上摩华既竟相与礼拜。久后石上自生珍宝(简要略述余广依经)

佛告文殊。一一诵满一百八遍。此咒章句汝于处处当说。如佛华法余华亦尔。又华严经云。昔人中有香名大象藏。因龙斗生。若烧一丸兴大光明。网云覆上。味如甘露。七日七夜降香水雨。若着身者身则金色。若着衣服宫殿楼阁。亦悉金色。若有众生得闻此香。七日七夜欢喜悦乐。灭一切病。无有横抂。远离恐怖危害之心。专向大慈。普念众生。我知彼已而为说法。令无量众生得不退转。又牛头栴檀香。从离垢山生。若以涂身火不能烧

又百缘经云。昔佛在世时。迦毗罗卫城中。有一长者。其家巨富财宝无量。不可称计。生一男儿。容貌端正世所希有。身诸毛孔出栴檀香。从其口出优钵华香。父母见已欢喜无量。因为立字名栴檀香。年渐长大求佛出家。得阿罗汉果。比丘见已而白佛言。此栴檀香宿殖何福。生于豪族身口出香。又值世尊出家得道。佛告比丘。乃往过去九十一劫。毗婆尸佛入涅槃后。时有王名槃头末帝。收其舍利造四宝塔。高一由旬。而供养之。时有长者入佛塔中。见地破落和泥涂治。以栴檀香坌散其上。发愿而去。缘是功德从是以来。九十一劫不堕恶道。天上人中身口常香受福快乐。乃至今者。遭值于我出家得道

又大庄严论云。佛言。我昔曾闻。迦叶佛时有一法师。为众说法。于大众中赞迦叶佛。以是缘故命终生天。于人天中常受快乐。于释迦文佛般涅槃后百年阿输迦王时。为大法师得阿罗汉。常有妙香从其口出。时彼法师。去王不远为众说法。口中香气达于王所。王闻香气心生疑惑。作是思惟。彼比丘者。为和妙香含于口耶。香气乃尔。作是念已语比丘言。开口漱口。犹有香气。比丘白王。何故语我张口漱口。时王答言。我闻香气心生疑故。使张口及以漱口香气逾盛唯有此香口比丘。余无有香。王语比丘。愿为我说。比丘微笑。即说偈言

  天地自在者　　今当为汝说
  此非沉水香　　复非华叶茎
  栴檀等诸香　　和合能出是
  我生希有心　　而作如是言
  由昔赞迦叶　　便获如是香
  彼佛时已合　　与新香无异
  昼夜恒有香　　未曾有断绝

又日云经云。香烟不尽放地。得越弃罪。尽五百岁。堕粪屎地狱。何以故。由放恣心故。又夜问经云。庄严供养具。以口吹去灰者。堕优钵罗地狱。傍报作风神王。又要用最经云。鼻嗅香者。由减香气无其福德。正报堕波头摩地狱。未来世鼻根无香味。又日供养经云。供养时香不合闭者。堕黑粪屎地狱。尽其半劫受罪。得无信慧报。何以故。由起下气坌香故(右三经虽无目录并感贤圣授之故别标记之云尔)

又三千威仪云。烧香着佛前。有三事。一易中故香。二当自出香。三当布与人。具香炉有三事。一当先倒去故灰。拾取中香聚一面。二当拭令净乃着火。还取故香着中。三火着时炽然。不得吹令炭灭

    然灯缘第三

如菩萨本行经云。佛言。我昔无数劫来。放舍身命。于阎浮提作大国王。便持刀授与左右。敕令剜身作千灯处。出其身肉深如大钱。以苏油灌中。而作千灯。安炷已讫。语婆罗门言。先说经法然后炙灯。而婆罗门为王说偈言

  常者皆尽　　高者亦堕　　合会有离
  生者有死

王闻偈已欢喜踊跃。今为法故以身为灯。不求世荣。亦不求二乘之证。持是功德。愿求无上正真之道。发是愿已。即时大千世界六种震动。身炙千灯。一切诸天帝释梵王轮王等。皆来慰问。身炙千灯得无痛耶。颇有悔耶。王答天帝。不以为痛亦无悔恨。若无悔恨何以为证。王便誓言。而我千灯。用求无上之道。审当成佛者。诸疮即愈。作是语已。身即平复无有疮槃。帝释诸天王臣眷属。无量庶民异口同音。悉赞欢喜。皆行十善

如阿阇世王受决经云。时阿阇世王。请佛食已。佛还祇洹。王与耆婆议曰。佛饭已竟。更复何宜。耆婆言。唯多然灯。于是王即敕。百斛麻油膏。从宫门然至祇洹精舍。时有贫穷老母。见王作此功德。乃更感激。行乞得两钱。以至油家买油膏。主曰。母人大贫穷。乞得两钱。何不买食以自连继。用此膏为。母曰。我闻佛生难值。百劫一遇。我幸逢佛而无供养。今日见王作大功德。虽实贫穷。欲然一灯作后世本。于是膏主喜其至意。与两钱膏应得二合。特益三合凡得五合。母则往当佛前然之。计此不足半夕。乃自誓言。若我后世得道如佛。膏当通夕光明不消。作礼而去。王所然灯或灭或尽。母所然灯光明特朗。殊胜诸灯通夕不灭。膏又不尽至明朝旦。佛告目连。天今已晓可灭诸灯。目连承教。以次灭灯诸灯皆灭。唯母一灯三灭不尽。便举袈裟以扇之。灯光益明。乃以威神。引随岚风以吹灯。灯更炽盛。上照梵天。傍照三千世界。悉见其光。佛告目连。止止。此当来佛之光明功德。非汝威神所灭。此母宿命。供养百八十亿佛。已从前佛受决。务以经法未暇修檀。故今贫穷无有财宝。却后三十劫。当得作佛。号曰须弥灯光如来至真等正觉。世界无有日月。人民身中皆有大光。光明相照如忉利天。母闻欢喜作礼而去。王问耆婆。我作功德巍巍如此。佛不与我决。此母一灯便与授决。耆婆曰。王所作虽多。心不专一。不如此母注心于佛也。于是后时阇王以至诚心。奉献油华供养佛故。佛便授王决曰。却后八万劫。劫名喜观。王当为佛。佛号净其。阇王太子名旃陀和利。时年八岁。见父受决甚大欢喜。即脱身众宝。以散佛上曰。愿净其佛所。我作金轮王。得供养佛。佛般泥洹。我当承续为佛。佛言。必如汝愿。佛号栴檀

又贤愚经云。阿难白佛。不审世尊。过去世中作何善根。到斯无极灯供果报。佛告阿难。过去二阿僧祇九十一劫。此阎浮提有大国王。名波塞奇。大夫人生一太子。身紫金色相好具足。后渐长大出家成佛。教化人民度者甚多。尔时父王。请佛及僧三月供养。有一比丘。字阿梨蜜罗(晋言圣及)于三月中作灯檀越。日日入城。求索苏油灯炷之具。时王女名曰牟尼。蹬于高楼。见此比丘。日行入城经营所须。心生敬愍。遣人往问何所营理。比丘报言。我今三月。与佛及僧作灯檀越。求乞苏油灯炷之具。使还报知。王女欢喜。自今已往莫复行乞。我当给汝灯炷之具。比丘可之。于是已后。常送苏油灯炷之具。圣及比丘诚心款着。佛授其记。汝于来世阿僧祇劫。当得作佛名曰定光(余经名然灯佛)王女牟尼。闻圣及比丘授记作佛。心自念言。佛灯之物悉是我有。比丘已记我独不得。作是念已往诣佛所。自陈所怀。佛复授记。告牟尼曰。汝于来世二阿僧祇。九十一劫。当得作佛名释迦牟尼。十号具足。王女闻记欢喜发心。化成男子。重礼佛足求为沙门。佛便听之。精修不息。由昔灯明布施。从是已来无数劫中。天上人间受福自然。身体殊异超绝余人。至今成佛。受此灯明之报

又施灯功德经云。佛告舍利弗或有人。于佛塔庙诸形像前。而设供养故。奉施灯明。乃至以少灯炷。或苏油涂然持以奉施。其明唯照一道一阶。舍利弗。如此福德非是一切声闻缘觉所能可知。唯佛如来乃能知也。求世报者福德尚尔。况以清净深乐心。相续无间念佛功德。照道一阶福德尚尔。何况全照一阶道也。或二三四阶道。或塔身一级二级。乃至多级。一面二面。乃至四面。乃至佛形像。舍利弗。彼所然灯。或时速灭。或风吹灭。或油尽灭。或炷尽灭。或俱尽灭。如是少时。于佛塔庙奉施灯明。为信佛法僧故。如是少灯奉施福田。所得果报。福德之聚。唯佛能知。少灯尚多不可算数。况我灭后。于佛塔寺。若自作若教他作。或然一灯二灯。乃至多灯。香花璎珞。宝幢幡盖。及余种种胜妙供养。复次若人于佛塔庙。施灯明已。临命终时得三种明。何等为三。一者彼人临命终时。先所作福悉皆现前。忆念善法而不忘失。因此念已心生踊悦。二者因此。便能起念佛。能行布施得欣喜心无有死苦。三者因此便得念法之心。又舍利弗。彼人临命终时。更复得见四种光明。何等为四。一者临终见于日轮圆满踊出。二者见净月轮圆满踊出。三者见诸天众一处而生。四者见于如来应正遍知。坐菩提树垂得菩提。自见己身尊重如来。合十指掌恭敬而住。又舍利弗。于佛塔庙施灯明已。于临终时。得见如是四种光明。死已便生三十三天。生彼天已。于五种事而得清净。一者得清净力。二者于诸天中得殊胜威德。三者常得清净念慧。四者常得闻于摄意之声。五者而得眷属常护彼意。心得欣喜。于彼天宫舍寿命已。不堕恶趣。生于人中最上种姓信佛法家。其时世间若无佛者。亦不在轻贱吉凶邪见家生。由施灯已。复得四种可乐之法。何等为四。一者色力。二者资财。三者大喜。四者智慧。若人住于大乘。于佛塔庙施灯。明已。得于八种可乐胜法。何等为八。一者获胜肉眼。二者得于胜念无能测量。三者得于胜达分天眼。四者为于满足修集道故得不缺戒。五者得智满足证于涅槃。六者先所作善得无难处。七者所作善业。得值诸佛。能为一切众生之眼。八者以彼善根。得转轮王所得轮宝。不为他障。其身端正。或为帝释。得大威力具足十眼。或为梵王。善弘梵事得大禅定。舍利弗。以是回向菩提善根。得是八种所乐胜法。又舍利弗。若人于如来前。见他施灯信心清净。合十指掌起随喜心。以此善根。得于八种增上之法。何等为八。一者得增上色。二者得增上眷属。三者得增上戒。四者于人天中得增上生。五者得增上信。六者得增上辩。七者得增上圣道。八者得阿耨菩提。又告舍利弗。有五种法。最为难得。一者得人身难。二者于佛正法得信乐难。三者乐于佛法得出家难。四者具清净戒难。五者得漏尽难。一切众生。于是五法言为难得。汝等已得(此经一卷略之要言)

又譬喻经云。昔佛在世时。诸弟子中德各不同。如舍利弗智慧第一。大目连神通第一。如阿那律。天眼第一。能见三千大千世界。乃至微细。无幽不睹。阿难见已而白佛言。此阿那律宿有何业天眼乃尔。佛告阿难。乃往过去九十一劫。毗婆尸佛入涅槃后。此人尔时身作劫贼入佛塔中欲盗塔物。时佛塔中佛前然灯。其灯欲灭。贼即以箭正灯使明。见佛威光。[嗇*欠]然毛竖。即自念言。他人尚能舍物求福。我云何盗。便舍而去。缘正灯炷福德因缘从是以来九十一劫。恒生善处。渐舍诸恶福祐日增。今得值我。出家修道得阿罗汉。于众人中天眼彻视最为第一。何况有人。生心割舍然灯佛前。所获福德难可称量。又智度论云。若人盗佛塔中珠。及盗灯明死堕地狱。若出为人世世生盲

又灌顶经云。救脱菩萨白佛言。若族姓男女。其有尪羸着床痛恼无救护者。我今当劝请诸众僧。七日七夜。斋戒一心。受持八禁。六时行道。四十九遍。读是经典。劝然七层之灯。悬五色续命神幡。阿难问言。续命幡灯。法则云何。神幡五色四十九尺灯亦复尔。七层之灯。一层七灯。灯如车轮。若遭厄难。闭在牢狱枷锁着身。亦应造立幡灯。放诸杂类众生。至四十九。可得过度危厄之难。不为诸横恶鬼所持。又超日明三昧经云。日天王与无数天人。来诣佛所。稽首言。以何等行。得为日天照四天下复以何缘。而为月天照除夜冥。佛言。有四事。一常喜布施。二修身慎行。三奉戒不犯。四然灯于佛寺。若于父母沙门道人。皆值光明。又身口意。行不杀等十善。佛言。又有四事得为月王。一布施贫匮。二奉持五戒。三恭事三尊。四冥设灯光。于君父师等

又僧祇律云。佛言。从今日听然灯时。当置火一边。渐次然之。当先然照舍利。及佛形像。先礼拜已当依次然。余处灭时不得卒灭。当言诸大德欲灭灯。不听用口吹灭(义云为有食火虫恐人口气损虫所以不听口吹也)。听以手扇灭。及衣扇灭。当羁折头燋去。入时不得卒入。当唱言诸大德灯。欲入始得入之。若不如是越威仪法也

又三千威仪云。然灯有五事。一当持净巾拭中外令净。二当作净炷。三当自作麻油。四着膏不得令满。亦不得令少。五当护令坚。莫悬妨人道

又五百问事云。续佛光明昼不得灭。佛无明闇。以本无言念齐限。故灭有罪。又大唐三藏波颇师云。佛前灯无处取。灯以物傍取。不损光者得

    悬幡缘第四

如迦叶诰阿难经云。昔阿育王。自于境内立千二百塔。王后病困。有一沙门省王病。王言。前为千二百塔。各织作金缕幡欲手自悬幡散华。始得成办。而得重病。恐不遂愿。道人语王。乞王好叉手一心。道人即现神足。应时千二百塔。皆在王前。王见欢喜。便使取金幡金花悬诸刹上。塔寺低仰即皆就王手。王得本愿身复病愈。即发大意。延寿二十五年。故名续命神幡。又普广经云。若四辈男女。若临终时。若已过命。于其亡日。造作黄幡悬着刹上。使获福德。离八难苦。得生十方诸佛净土。幡盖供养随心所愿。至成菩提。幡随风转破碎都尽。至成微尘。幡一转时。转轮王位。乃至吹尘小王之位。其报无量。然灯供养照诸幽冥。苦痛众生蒙此光明。得互相见。缘此福德。拔彼众生悉得休息

问曰。何故经中为亡人造作黄幡。挂于冢塔之上者。答曰。虽未见经释。然可以义求。此五大色中。黄色居中。用表忠诚。尽心修福。为引中阴不之恶趣。莫生边国也。又黄色像金。鬼神冥道。将为金用故。俗中解祠之时。剪白纸钱。鬼得白钱用。剪黄纸钱。鬼得金钱用问曰。何以得知。答曰。冥报记。冥祥记。具述可知。又譬喻经云。有人窖粟数百石。时有谷贼盗主人粟。尽开窖不见一粒。主人唯见一虫。身躯极大。捉得拷问。汝何以盗我粟尽。汝是何神。虫报主人言。汝将我至四衢路首。有识知我者。主人取语。将至交首。道逢有官骑黄马着黄衣。车乘衣服皆同黄色。黄官问虫云。谷贼汝何在此。主人方知虫是谷贼。主人又问。向乘马黄衣是谁。谷贼言。是黄金之精。以报主人食粟之直。主人因此得金。用不可尽。良由人鬼趣别。感见不同。故圣制黄幡。为其亡人挂之塔冢。令魂神寻见得实救济冥之也

又百缘经云。昔佛在世时。迦毗罗卫城中。有一长者。其家巨富财宝无量。不可称计。生一男儿。端正殊妙与众超绝。其儿初生。于虚空中有一大幡。遍覆城上。父母见已欢喜无量。因为立字名波多迦。年渐长大求佛出家。得阿罗汉。三明六通。具八解脱。比丘见已而便白佛言。此波迦多。宿殖何福。生便端正与众超绝。于虚空中有大幡盖。遍覆城上。又值世尊出家得道。佛告比丘。乃往过去九十一劫。毗婆尸佛入涅槃后。时有王名槃头末帝。收其舍利造四宝塔。高一由旬。而供养之时有一人。于彼塔边施设大会。作一长幡悬着塔上。发愿而去。缘是功德。从是以来。九十一劫不堕恶道。天上人中。常有大幡覆荫其上。受福快乐。乃至今者遭值于我。出家得道

又菩萨本行经云。昔佛在世。与诸比丘及与阿难。从郁卑罗延国。游行村落。时天盛热无有阴凉。有放羊人。见佛涉热即起净心。编草作盖用覆佛上。游随佛行。去羊大远。放盖掷地还趣羊边。佛便微笑告阿难言。此放羊人以恭敬心。而以草盖用覆佛上。以此功德。十三劫中不堕恶道。天上人间生尊贵家。快乐无极。常有自然七宝之盖。而在其上。竟十三劫。出家修道成辟支佛。名阿耨菩提

颂曰

  久厌无明树　　方欣奈苑鲜
  始入香山路　　终逢不坏身
  定花发智果　　神灯照梵天
  霞幡同锦色　　芬馥合炉烟
  宛转腾空扬　　倒下似红莲
  夙夜风吹转　　重叠轮王因
  攀仰无厌足　　结侣感留瞻
  何知色中彩　　招福寿延年

诸经要集卷第四诸经要集卷第五

        西明寺沙门释道世集

    受请部第七(此有八缘) 述意缘 供养缘 简伪缘 圣僧缘 施食缘 食时缘 食法缘 食讫缘

    述意缘第一

夫三宝平等。旷若虚空。无怨无亲。事绝贵贱。无适无莫。乃应檀心。故冥怀遣相。与空际而为极。任时随缘。共法界而等量。因既不穷。果亦无尽。且俗俭财贫限约而施。物既有限心亦局执。或计人以选德。或约行以简浊。或取相以别形。或观容以驱陋。如是约人约财。局心难记。有涯之福不信。无边之报颇沾。故昔有毗舍佉母。别请五百罗汉。如来讥呵。不如僧次请一凡僧。得福无量。故知心无限极。则福遍十方。财无多少。则心该法界也

    供养缘第二

如地持论云。菩萨供养如来。略说十种。一身供养。二支提供养。三现前供养。四不现前供养五自作供养。六他作供养。七财物供养。八胜供养。九不染污供养。十至处道供养。若菩萨于佛色身而设供养。是名身供养。若菩萨为如来故。若供养偷婆。若窟若舍。若故若新。是名支提供养

若菩萨面见佛身及支提。而设供养。是名现前供养。若菩萨于如来及支提。悕望心俱。欢喜心俱。现前供养。如一如来三世亦然。及现前供养如来支提。三世十方无量世界。若新若故。是名菩萨共现前供养

若菩萨于不现前如来及支提。及涅槃后。以佛舍利起偷婆。若多至亿百千万。随力所能。是名广不现前供养。以是因缘。得无量大果。常摄梵福。于无量大劫不堕恶趣。无上菩提众具满足

若菩萨现前供养。得大功德。不现前供养。得大大功德。共现前不现前供养。得最大大功德

若菩萨于如来及支提。手自供养。不依懈惰令他作。是名菩萨自作供养。若菩萨于如来及支提。不独供养。普令亲属在家出家悉共供养。是名自他共供养。若菩萨有少许物。以慈悲心施彼贫苦薄福众生。令供养如来及支提。令得安乐而不自为。是名他作供养。自作供养者。得大果报。他作供养者。得大大果报自作他作供养者。得最大大果报。若菩萨于如来及支提。以衣食杂宝。种种供养者。是名财物供养

若菩萨久来以财物供养。若多若少。现不现前。自作他作。淳净信心而作供养。以是善根。回向无上菩提。是名胜供养

若菩萨自手供养如来及支提。不轻他人。不放逸不懈怠。至心恭敬。不染污心。不于信心胜人所现谄曲求财。亦不得以诸不净物等供养。是名无染供养

若菩萨殊胜不染财物。供养如来及支提。若自力得。若从他求。若如意得财。若化作身。若二若三。乃至百千万亿身。悉礼如来。彼一一身。化作百千手。彼一一手以种种华香。供养如来及支提。彼一切身。悉赞叹如来真实功德。饶益众生。如是等名为如意自在力供养。不待如来出现于世。何以故。住不退转地菩萨。于一切佛刹未曾障碍故。若菩萨不自力得财。亦不从他求。而为供养。然于他众生。乃至十方无量世界。上中下心所作供养。菩萨于彼一切供养。以净信心胜妙解心周遍随喜。是菩萨以少方便。兴大供养。摄大菩提。乃至于一构牛顷。于一切众生。修四无量心等。是名至处道供养。如来第一最上。比前财物供养。百倍千倍。乃至算数譬喻不得为比。如是十事。名菩萨一切种供养。如来法僧亦尔。当知于此三宝。作十种供养。菩萨于如来所。起六种净心。谓福田无上心。恩德无上心。于一切众生无上心。如优昙钵华难遇心。于三千大千世界独一心。于世间出世间法一切具足依义心。以此六心少想供养如来法僧。获无量功德。何况多

又瑜伽论云。何菩萨于如来所供养如来。当知供养略有十种。一设利罗供养。二别供养。三现前供养。四不现前供养。五自作供养。六教他供养。七财敬供养。八粗大供养。九无染供养。十正行供养(释文大同)又优婆塞戒经云。佛言。善男子。在家菩萨。若欲受持优婆塞戒。先当次第供养六方。言

东方者。即是父母。若有人能供养父母。衣服饮食。卧具汤药。房舍财宝。恭敬礼拜。赞叹尊重。是人则能供养东方父母。是父母还以五事报之。一至心忧念。二终不欺诳。三舍财与之。四为娉上族。五教以世事

南方者。即是师长。若有人能供养师长衣服饮食。卧具汤药。尊重赞叹。恭敬礼拜。早起晚卧。受行善教。是人则能供养南方师长。是师复以五事报之。一速教不令失时。二尽教不令不尽。三胜己不生嫉妒。四将付严师善友。五临终舍财与之

西方者即是妻子。若有人能供给妻子衣服饮食卧具汤药璎珞服饰严身之具。是人则能供养西方妻子。是妻子复以十四事报之。一所作尽心营之二常作终不懈惰。三所作必令终竟。四疾作不令失时。五常为瞻视宾客。六净其房舍卧具。七爱敬当则柔软。八傥使软言教诏。九善能守护财物。十晨起夜寐。十一能护净舍。十二能忍教诲。十三能覆恶事。十四能瞻病苦

北方者即是知识。若有人能供施善友任力与之。恭敬柔言礼拜赞叹。是人则能供养北方善知识。是善知识。复以四事而还报之。一教修善法。二令离恶法。三有恐怖时能为救解。四放逸之时能令除舍

下方者即是奴婢。若有人能供给奴婢衣食病瘦医药。不骂不打。是人则能供给下方奴婢。是奴婢复以十事报之。一不作罪过。二不待教作。三作必令竟。四疾作不令失时。五主虽贫穷终不舍离。六早起。七守物。八少恩多报。九至心敬念。十善覆恶事

上方者。即是沙门婆罗门等。若有供养上方沙门婆罗门。衣服饮食房舍卧具病瘦医药。怖时能救。饥馑世施食。闻恶能遮。礼拜恭敬尊重赞叹。是人则能供养上方沙门等。是出家人。复以五事报之。一能令生信。二教修智慧。三教令行施。四教令持戒。五教令多闻。若有供养是六方者。是人则能增长财命。能得受持优婆塞戒

又智度论云。诸佛恭敬法故。供养于法。以法为师。何以故。三世诸佛。皆以诸法实相为师。问曰。如佛不求福德。何故供养。答曰。佛从无量劫中。修诸功德。常行诸善。不但求报。敬功德故而作供养。如佛在世时。阿那律长老得天眼前。盲无所见。而以手缝衣。时针纴脱。便言。谁爱福德为我纴针。是时佛到其所。语比丘言。我是爱福德人。为汝纴来。是比丘识佛声。疾起着衣礼佛足。白佛言。佛功德已满。云何言爱福德。佛言。我虽功德已满。我深知功德恩报力。故令我于一切众生中得最第一。由此功德。又为欲教化弟子。故语之言。我为作功德。汝云何不作。如伎家百岁老公而舞。有人呵之言。老公年已百岁。何用是舞。老公答曰。我不须舞。但欲教子孙故耳。佛亦如是功德满。为教弟子作功德故。而作供养。故佛乳母大爱道亡。四天王舆床送。佛在前擎香炉烧香供养。为报恩故。虽不求果。而行等供养。唯佛应供养佛。余人不知佛德。如说偈言

  智人能敬智　　智论则智喜
  智人能知智　　如蛇知蛇足

又频毗娑罗王作佛供养经云。尔时摩竭国。频毗(此云颜色)娑罗(此云端正)往诣佛所。白世尊言。我典此国界。所有资财。能有所办。欲尽形寿供养如来及比丘众。衣被饮食床座卧具病瘦医药。亦当劝率臣民使得蒙度。得离三涂永处安隐。又杂宝藏经云。佛告诸比丘言。有八种人。应决定施不须生疑。一父。二母。三佛。四弟子。五远来之人。六远去之人。七病人。八看病人

又智度论云。诸菩萨无量无尽功德成就。以一食供养十方诸佛及僧。皆悉充足而亦不尽。譬如涌泉出而不竭。如文殊师利。以一钵欢喜丸。供养八万四千僧。皆悉充足。而亦不尽。复次菩萨于此一钵食。供养十方诸佛。而十方佛前饮食之具。具足而出。譬如鬼神得人一口食。而千万倍出

又文殊师利问经云。菩萨为供养佛法僧。及父母兄弟。得畜财物。为起寺舍造像。为布施。若有此因缘。得受金银财物。无有罪过

    简伪缘第三

如贤愚经云。若有檀越。于十六种。具足别请。虽获福报。亦未为多。何谓十六。比丘比丘尼各有八辈。不如漫请四人。所得功德福多于彼。十六分中。未及其一。将来末世法欲垂尽。正使比丘畜妻挟子。四人已上。名字众僧。应当敬如舍利弗目揵连等。尔时弥勒菩萨。问众僧言。若有檀越。请一持戒清净沙门就舍供养。所得盈利。何如有人得十万钱。时憍陈如寻即说言。假使有人得百车珍宝。计其福利。不如请一净戒沙门就舍供养。得利弘多。舍利弗言。设令有人得一阎浮提满中珍宝。犹不如请一净戒者就舍供养。获利弥多。目揵连言。正使有人得二天下乃至满四天下珍宝。其利犹不如请一清净沙门诣舍供养。得利殊胜

又像法决疑经云。若檀越设食。并请众僧。遣人防门。遮障比丘及诸老病贫穷乞人。不听入会。徒丧饮食了无善分

又普广经云。四辈弟子若行斋戒。心当存想请十方僧。不择善恶持戒毁戒高下之行。到诸塔寺请僧之时。僧次供养无别异想。其福众多无量无边。若值罗汉四道果人及大心者。缘此功德受福无穷。一闻说法可得至道无上涅槃

又十诵律云。鹿子母别请五百罗汉。佛言。无智不善。若于僧中。依次请一人者。得大功德。果报利益。胜别请五百罗汉。一切远近无不悉闻

又请僧福田经。及仁王经。种种呵责不许别请。若别请者是外道法非七佛法

又梵网经云。若有檀越来请众僧。客僧有利养分。僧房主应次第差客僧受请。而先住僧独受。而不差客僧。房主得无量罪。畜生无异。非沙门。非释种姓。犯轻垢罪

又智度论云。如有富贵长者。作乐供养众僧。白僧执事。我次第请僧于舍食。日日须请及至沙弥。执事不听沙弥受请。诸沙弥言。以何意故。不听沙弥。答言以檀越不喜请年少故。便说偈言

  鬓发白如雪　　齿落皮肉皱
  偻步形体羸　　乐请如是众

诸沙弥等。皆是大阿罗汉。如打师子头。欻然从坐而说偈言

  檀越无智人　　见形不取德
  舍是耆年相　　择取老瘦黑

上尊耆年之相者如佛说偈云

  所谓长老相　　不必以年耆
  形瘦鬓发白　　空老内无德
  能舍罪福果　　精进行梵行
  已离一切法　　是名为长老

是诸沙弥复作是念。我等不应坐观檀越量僧好恶。即说偈言

  赞叹呵骂中　　我等心虽一
  是人毁佛法　　不应不教诲
  当疾到其舍　　以法教语之
  我等不度者　　是则为弃物

即时诸沙弥。自变其身皆成老年

  鬓发白如雪　　秀眉垂覆眼
  皮皱如波浪　　其脊曲如弓
  两手负杖行　　次第而受请
  举身皆振掉　　行止不自安
  譬如白杨树　　随风而动摇
  檀越见此辈　　欢喜延入坐
  坐已须臾顷　　还复年少形
  檀越惊怖言　　如是耆老相
  还变成小身　　如服还年药
  是事何由然

诸沙弥言。汝莫生疑。平量是事。甚可伤愍。故现是化。汝当深识之。圣众不可量。如说偈曰

  譬如以蚊嘴　　犹可测海底
  一切天与人　　无能量僧者
  僧以功德贵　　犹尚不分别
  而汝以年岁　　称量诸大德
  大小生于智　　不在于老少
  有智勤精进　　虽少而是老
  懈怠无智慧　　虽老而是少
  汝今平量僧　　是则为大失

如欲以一指测知大海底。为智者之所笑。汝不闻佛说。四事虽小而不可轻。太子虽小当为国王。是不可轻。蛇子虽小毒能杀人。亦不可轻。小火虽微能烧山野。亦不可轻。沙弥虽小得圣神通。最不可轻。檀越闻是事已见是神通。身惊毛竖。合手向诸沙弥言。诸圣人等。我今忏悔。我是凡夫心常怀罪。今欲请问。于佛僧宝中信心清净。何者福胜。答言我等初不见佛僧宝中有增减。何以故。如佛一时入舍婆提城乞食。有婆罗门。姓婆罗埵逝。佛数数到其家乞食。心作是念。是沙门何以来数数。如负其债。佛时说偈言

  时雨数数堕　　五谷数数成
  数数修福业　　数数受果报
  数数受生法　　故受数数死
  圣法数数成　　谁数数生死

婆罗门闻是偈已。大圣具知我心惭愧。取钵入舍盛满美食。以奉上佛。佛不受作是言。我为说偈故得此食。我不食也。婆罗门言。是食当与谁。佛言。我不见天及人能消是食者。汝持安置小草地若无虫水中。即如佛教。持食着无虫水中。水即大沸烟火俱出。如投大热铁。婆罗门见已惊怖言。未曾有也。乃至食中神力如是。礼佛忏悔。乞出家受戒。渐渐断结得阿罗汉道。后摩诃憍昙弥。以金色上下宝衣奉佛。佛劝施僧。能消能受。故知佛宝僧宝福无多少。故说偈言

  若人爱敬佛　　亦当爱敬僧
  不当有分别　　同皆为宝故

又法句喻经。世尊说偈云

  人道念有意　　无食自知少
  从是痛用薄　　节消而保寿

又十诵律云。时王舍城中有居士。名尸利仇多。大富多财。是外道弟子。此人每疑。沙门瞿昙有一切智不。行到佛所白言。沙门瞿昙。明日我舍食。佛以彼应度故。默然受请。时居士到舍门外。开作大火坑。令火无烟焰。以沙覆上。即入舍敷不织坐床。又以毒和食。心生口言。瞿昙若是一切智人。当知此事。若非一切智人。当堕此坑及中毒死。遣使白佛言。饮食已办。佛语阿难。令诸比丘。皆不得先佛前行。时佛前行。比丘后入。尸利仇多舍火坑。佛变作莲华池。满中净水。既甘而冷。佛与僧皆行花叶上入舍。坐不织床。变令成织。佛告尸利。当除心中疑。我实是一切智人。居士见二神力。信心即生尊重于佛。叉手白佛言。此食毒药。不堪佛食。佛言。但施此食。僧不得病。佛告阿难。僧中宣令。未唱等供一不得食。是佛咒愿。淫欲嗔恚愚痴。是世界中毒。佛有实法。除一切毒。以是实语故。毒皆得除。食即清净。众僧饱满竟。居士于佛前坐听。即于坐处得法眼净。佛还已集僧告言。从今不得在佛前行。及和上师僧上座前行。未唱等供不得食也。又摩德勒伽论云。众僧行食时。上座应语一切平等。与使唱僧跋。然后俱食(此云等供是)

    圣僧缘第四

自大觉泥洹。法归众圣。开士应真。导扬末教。并飞化众刹。随缘摄诱。见殊则同室天隔应合则异境对颜。宋泰始之末。正胜寺释法愿。正喜寺释法镜等。始图画圣僧。别坐标拟。迄至唐初。亟降灵瑞。或足趾显露。半现于床间。或植杖遗迹。印陷于平地。所以梁帝。闻而赞悦。敬心翘仰。家国休感。必祈斋供。到永明八年。帝躬弗愈。虽和鹊荐术。而茵枕犹滞。乃结心发誓。归命圣僧。敕于延昌殿内。七日祈请。供饭诸佛及众圣贤。斋室严峻。轻尘不动。七日将满。方感灵应。乃有天香妙气。洞鼻彻心。映蔽熏炉。无复芳势。又足影屣迹。布满堂中。振锡清越。响发牖外。睹踪闻香。皆肃然魄耸。时有徐光显等十有余人。咸同见闻。登共奏启。于是斋坐既毕。而御膳康复。所以遍朝归依明验神应。其后徐光显等。道俗数人。设斋奉请。并有征瑞。圣人通感。不可备载

如昔有树提伽长者。造栴檀钵。着络囊中。悬高象牙杙上。作是言。若沙门婆罗门。不以梯杖能得者。即与之。诸内外道。知欲现神通。皆挑头而去。宾头卢闻是事。问目连言。实尔不。答言。实尔。汝师子吼中第一。便往取之。其目连惧佛教不肯取。宾头卢即往其舍入禅定。便于坐上。伸手取钵。依四分律。当时坐于方石。纵广极大。逐身飞空。得钵已还去。佛闻呵云。比丘为外道钵。而于未受戒人前。现神通力。从今尽形摈汝。不得住阎浮提。于是宾头卢。如佛教敕。往西瞿耶尼。教化四众。广宣佛法。阎浮提四部弟子。思见宾头卢。白佛。佛听还座。现神足故。不听涅槃。敕令为末世四部众作福田。其亦自誓。三天下有请悉赴。又阿育王经。海意比丘。从镬乘空。为王说偈云

  汝身同人身　　汝力过人力
  应令我知之　　为汝作神力

王发心。请四方僧。说偈云

  有诸阿罗汉　　当来摄受我
  我请阿罗汉　　当悉来此处

故依请宾头卢经云。如天竺优婆塞国王长者。若设一切会者。常请宾头卢颇罗惰誓阿罗汉。宾头卢者字也。颇罗惰者姓也。其人为树提长者。现神足故。佛遏之不听涅槃。敕令末法四部众生作福田。请时于静处烧香礼拜。向天竺摩梨山。至心称名言。大德宾头卢颇罗惰誓。受佛教敕。为末法人作福田。愿受我请。于此处食。若新作屋舍。亦应请之。愿受我请。于此舍床敷上宿。若普请众僧澡浴时。亦应请之言。受我请于此洗浴。及末明前。具香汤灰水澡豆杨枝香油。调和冷暖。如人浴法。开户请入。然后闭户。如人浴讫顷。众僧乃入。凡欲会食澡浴。要一切诸僧。至心求解脱。不疑不昧。信心清净。然后可屈。近世有一长者。闻说宾头卢大阿罗汉受佛教敕为末法人作福田。即如法施设大会。至心请宾头卢氍[叟*毛]下遍敷好华。欲以验之。大众食讫。发氍[叟*毛]华皆萎黄。懊恼自责。不知过所从来。更复精竭。审问经师。重设大会。如前布华。亦复皆萎。复更倾竭。尽家财产。复作大会犹亦如前。懊恼自责。更请百余法师。求请所失。忏谢罪过。如向上座一人。年老。四布悔其愆咎。上座告之。汝三会请我。我皆受请。汝自使奴门中见遮。以我年老衣服弊坏。谓是被摈。赖提沙门。不肯见前。我以汝请欲强入。汝奴以杖打我头破。额右角疮是。汝自为之。何所懊恼。言已不现。长者乃知是宾头卢。自尔已来。诸人设福。皆不敢复遮门。若得宾头卢来。其坐处华即不萎黄。若新立房舍床榻。欲请宾头卢时。皆当香汤洒地。然香油灯。新床新缛。缛上奋绵敷之。以白练覆上。初夜如法请之。还闭房户。慎勿轻慢窥看。皆各至心信其必来。精诚感彻无不至也。来则缛上现有卧处。浴室亦现用汤水处。受大会请时。或在上座。或在中坐。或在下坐。现作随处僧形。人求其异终不可得。去后见坐处华不萎。乃知之矣。述曰。今见斋家。多不依法但逐人情安置凡人。全不忧佛及圣僧座。如前经所说。施主先须预扫洒佛堂。及安置圣僧坐处。洗浴洁身。烧上名香。悬缯幡盖。散众杂华。手执香炉。尽诚敬仰。奉请三宝及以圣僧。十方法界一切圣凡。亦皆普请。受弟子请。降屈圣仪。来临住宅。合家大小。并共虔诚。预前七日已来。发此重心。若是贫家。无好香华。复无安置之处。然须临时斟酌。未坐前先上好处。安置佛座。扫洒如法。其次好处。安置圣僧座。敷设软物新白净者。布绵在上。若施主心重有感。食讫候看。似人坐处。即知报身来赴。若无相现。但化身来。若全轻慢。报化俱不至。其座不得彩画锦绮绫罗金银杂饰及散华置上。虽是罗汉。然共凡僧。同受二百五十别解脱戒。所以不受杂彩金银等物。若是诸佛菩萨大乘之人。非局出家相者。所以得受种种供养。安圣僧座。及以献食。亦不得越过尺六高处安置。尺六已下。如法僧座则得。亦不得作素形圣僧在座安置。傥报身自来。岂可推却素像而坐。亦不得在寺将常住僧器盛食。恐报身来。不可触僧净器而食。若用钵盂及俗盘器献者。即通化报。最为如法。若有圣僧钱还入圣僧用。将买钵盂匙箸铜碗手巾。及将买上好槃器。背上书题记之余人不敢杂用。日别随家常食。每旦及午。盛食常献佛及僧。岂非好事。更有余钱。买取一胡床及一食单。食讫澡豆净洗。置胡床上。以油帊覆之。日别如是。表供养三宝心。常不绝大得功德。若多得钱。即如西国寺法。及俗人舍。空静上处。为圣僧造房堂。随四时冬夏安物供养。若在夏内。堂内日别敷好净席。儭身单敷。铜盆铜瓶。澡豆净巾。若至午前并献饭食。夜中然灯烧香。随心量力。如法供养。若至冬寒。安被厚毡炭火。汤水灯明随时供养。纵有余长圣僧钱财。不得将入别僧。乃至常住僧用。亦不得入佛法用。亦不得别作圣僧形。数见有人索圣僧钱。彩画佛形。及四壁画圣僧迦叶阿难等形。以宾头卢罗汉圣人现在不入涅槃。既不得圣僧嘱授进止。岂得互用浪将别入。若己用者。并须倍还。不还得罪。故四分律云。许此处不得。异处得罪(如似己物他人不问己身余人辄将作别用岂可得不)。上来所述。并依经律圣意录之。不得不行。三宝物重不得互用。恐差之毫毛失之千里。诚言不虚。省己用之。故梁武帝时。汉国大德英儒。共请西域三藏。纂集圣僧法用。翻出五卷。如前所述。略亦同之

    施食缘第五

如增一阿含经云。尔时世尊告诸比丘。众生之类有四种食。长养众生。何等为四。所谓段食。或大或小。更乐食念食识食。是谓四食。彼云何段食。谓今人中所食。诸入口之物可食啖者。是谓段食。云何更乐食。谓衣裳伞盖。杂香华熏火及香油。与妇人集聚。诸余身体所更乐者。是谓更乐食。云何念食。谓意中所念所想所思惟者。或以口说。或以体触。及诸所持之法。是谓念食。云何识食。谓意之所知。梵天为首。乃至有想无想天。以识为食。是谓识食。以此四食流转生死

又增一经云。世尊告阿那律曰一切诸法由食而存。眼以眠为食。耳以声为食。鼻以香为食。舌以味为食。身以细滑为食。意以法为食。涅槃以无放逸为食。尔时佛告诸比丘。如此妙法。夫观食有九事。人间有四食。一段食。二更乐食。三念食。四识食。复有五种。是出世间食。一禅食。二愿食。三念食。四八解脱食。五喜食。是出世间之食。当共专念舍除四种之食。求办出世之食

又正法念经云。若有众生信心悲心。以种种食施人。命终生质多罗天。受种种乐。命终得受人身。大富饶财。常行正法

又正法念经云。若有众生见诸病人。施其汤药令离病苦。命终生欲境天。受五欲乐。从天命终。若得人身大富多财。若见病人临终渴病。以石蜜浆若冰水施此人。命终生清凉天。受天快乐。从天命终得受人身。常离饥渴

又涅槃经云。因旷野鬼神。为授不杀戒已。以不食肉故。气力虚弱命欲将终。佛告鬼言。我敕声闻弟子。随有佛法处。悉施汝等食。若有住处不能施者。是魔眷属。非我弟子。真声闻也。然出众生食时。须有分齐。若食他施主食即须依五分律云。若与乞儿鸟狗等。并应量己分内减施与之。不得取分外施(比见道俗至于斋上施主俭约不与妻儿先供众僧将为福田僧等不费前食然有众僧先自饱食已将他残食施乞儿鸟犬等损他施主又自得罪若减己分内将施与人任意多少不论限约也)。又依十二头陀经云。若得食时应作是念。见渴乏众生。以一分施之。我为施主彼为受者。施已作是愿言。令一切众生与福救乏莫堕悭贪。持至空静处。减一段着净石上。施诸禽兽。亦如上愿。正欲食时作是念言。身中有八万户虫。虫得此食皆悉安隐。我今以食施此诸虫。后得道时当以法施汝。是为不舍众生。又灌佛形像经云。佛告大众。世人多有发意求所愿者。布施之日。不计少多。趣使充饶。事业毕竟。残有肴膳啖食不尽。皆当送与守寺中持法沙门。众僧自共分之。以出物时当望生福。不应各各竞分归与妻子。是为种于石上。根株焦尽终无生时。令以布施者余福重以施僧。是为施一得万倍报

又四分律。施僧粥得五种利益。一除饥。二除渴。三消宿食。四大小便调适。五眼目精明。僧祇律。施粥得十种利益。故偈云

  持戒清净人所奉　　恭敬随时以粥施
  十利饶益于行者　　色力寿乐辞清辩
  宿食风除饥渴消　　是名为药佛所说
  欲生人天长寿乐　　今当以粥施众僧

又食施获五福报经云。佛告诸比丘。当知食以节度受而不损。佛言。人持饭食施人。有五功德。令人得道。智者消息。意度弘廓则获五福。何等为五。一曰施命。二曰施色。三曰施力。四曰施安。五曰施辩。何谓施命。人不得食时。颜色憔悴不可显示。不过七日奄忽寿终。是故智者则为施食。其施食者则为施命。其施命者。世世长寿生天世间寿命延长不中夭伤。自然福报财富无量。是为施命。何谓施色。人不得食时。颜色憔悴不可显示。是故智者则为施食。其施食者则为施色。其施色者。世世端正生天世间。颜色暐晔人见欢喜。稽首作礼。是为施色。何谓施力。人不得食时。身羸意弱所作不能。是为智者则为施食。其施食者则为施力。其施力者。世世。多力生天人间力无等双。出入进止力不耗减。是为施力。何谓施安。人不得食时。心愁身危坐起不定。不能自安。是故智者则为施食。其施食者则为施安。其施安者。世世安隐生天人间。不遇众殃。其所到处常遇贤良。财富无量不中夭伤。是为施安。何谓施辩。人不得食时。身羸意弱口不能言。是故智者则为施食。其施食者则为施辩。口说流利无所踬碍。慧辩通达。生天世间。闻者欢喜靡不稽首听采法言。是为五福食之报也

又增一阿含经云。施有五事名为应时。一远来。二远去。三病时。四冷热时。五初得果苽。若得新谷先与持戒精进人。然后自食。又施有三法。一送食至寺名上。就舍供养名中。造食乞施。发心供养名下

又付法藏经云。昔过去九十一劫。毗婆尸佛入涅槃后。有一比丘。甚患头痛。薄拘罗。尔时作一贫人。见病比丘。即便持一呵梨勒果。施病比丘。比丘服讫病即除愈。缘施果故。九十一劫天上人中。受福快乐未曾有病。最后生一婆罗门家。其母早亡。父便聘妻。拘罗年幼。见母作饼从母索之。后母嫉妒。即捉拘罗掷置[金*敖]上。[金*敖]虽燋热不能烧害。父从外来。见薄拘罗在热[金*敖]上。即便抱下。母于后时釜中煮肉时。薄拘罗从母索肉。母益嗔恚寻掷釜中。亦不烧烂。父觅不见。即便唤之。拘罗闻唤。釜中而应。父即抱出平复如故。母后向河拘罗逐去。后母嗔忿而作是言。此何鬼魅妖祥之物。虽复烧煮不能令死。即便捉之掷置河中。值一大鱼。即便吞食。以福缘故犹复不死。有捕鱼师捕得此鱼。诣市卖之。索价既多人无买者。至暮欲臭。薄拘罗父见即随买。持来归家。以刀破腹。儿在鱼腹。高声唱言。愿父安详勿令伤儿。父开鱼腹抱儿而出。年渐长大求出家。得阿罗汉果。从生至老。年百六十未曾有病。乃至无有身热头痛。由施药故得是长寿。五处不死。[金*敖]铄不燋。釜煮不烂。水溺不死。鱼吞不消。刀割不伤。以是因缘。智者应当作如是事。又杂譬喻经云。昔者舍卫国。有一贫家。庭中有蒲桃树。上有数穗。念施道人。时国王先前请食一月。是贫家力势不如王。正悬一月。乃得一道人。便持施之。语道人言。念欲施来已经一月。今乃得愿。道人语优婆夷。已一月中施。优婆夷言。我但施一穗蒲桃。那得一月施耶。道人言。但一月中。念欲舍施。则为一月

    食时缘第六

问曰。何名食时。何名过食时。答曰。依四分律云。谓明相出时。始得食粥(明相未出即是非时)乃至日中。案此午时为法。即是食时(依僧祇律云过此午时影一发一瞬草叶等即是非时)。四天下准此皆同。故毗罗三昧经。世尊为慧法菩萨说云。食有四种。平旦天食时。午法食时。暮畜生食时。夜鬼神食时。佛断六趣因。令同三世佛。故日午时是法食时也。过此已后。同于下趣非上食时。故曰非时也。十诵律云。唯天得过中食无罪。又十诵律云。有阎浮比丘。至西拘耶尼。用阎浮提时。拘耶尼比丘。往余三方。亦如是。若此间宿则用此间时。若在彼宿则用彼间时。余三方亦尔。故摩德勒伽论问。颇有非时食不犯耶。答曰有。若住北郁单越。用彼食时不犯。余方亦尔。若在阎浮。日正午时。北方是夜半。东方是日没。西方是日出。余方互转可知

又萨婆多论云。释时有四。一始从日出乃至日中。其明转炽。名之为时。从中已后至后夜分。其明减没。故名非时。二从旦至中。是作食时乞不生悭。故名为时。从中已后至于夜分。是俗人宴会游戏之时。入村乞食。多有触恼。故名非时。三从旦至中。俗人作务淫乱未发。乞不生恼。故名为时。从中已后事务休息。淫戏言笑。入村乞食喜被诽谤。故名非时。四从旦至中。是乞食时。得食济身。宁心修道。事顺应法。故名为时。从中已后。宜依修道。非乞食时。故名非时

    食法缘第七

如大遗教经云。比丘欲食时。当为檀越烧香三呗。赞扬布施可食美食。又从上座教言。道士各自出澡手漱口已。还各就座而坐。各说一偈。以随次起。不得踰越

又增一经云。若有供者。手执香炉而唱时至。佛言。香为佛使。故须烧香遍请十方(既知烧香本拟请佛。为凡夫隔目睹不知。佛令烧香遍请十方一切凡圣表呈福事腾空普赴正行香作呗时一切道俗依华严经各说一偈云)

  戒香定香解脱香　　光明云台遍世界
  供养十方无量佛　　见闻普熏证寂灭

又三千威仪经云。坐受香亦得为女人行香。恐触手染着。故开坐受(若恐讥慢令悬放下亦得男子行香女人受香翻前即是)述曰。若得衣食不简精粗。但得支济身命令得修道。便合佛意如膏车须油。何简精妙但令运转得达前所。即是佳事。故杂宝藏经。世尊说偈云

  此身犹如车　　好恶无所择
  香油及臭脂　　等同于调利

又智度论云。食为行道不为益身。如养马养猪无异。若初得食时。先献三宝后施四生。故华严经偈云

  若得食时　　当愿众生　　志在佛道
  为法供养

又优婆塞戒经云。若自造作衣服钵器。先奉上佛。并令父母师长和上先一受用。然后自服。若上佛者。以花香赎。凡所食啖。要先施于沙门梵志。然后自食。正下食时复须作念。初下一匙时。愿断一切恶尽。下第二匙时。愿修一切善满。下第三匙时。所修善根。回施众生普共成佛。若不能口口作念。临欲食时。总作一念亦得。故摩德勒伽论云。若得食时口口作念。若得衣时着著作念。入房时入入作念。若钝根者总作一念。故华严经第六卷。菩萨有一百四十愿。凡所施为皆诵偈念。如此食者。非有烦恼非离烦恼。理事会通。利生物善。故增一阿含经云。施中上者不过法施。业中上者不过法业。恩中上者不过法恩。若过饱食。则气急身满百脉不通。令心壅塞坐念不安。若限分少食。则身羸心悬。气虚无固。故增一阿含经偈云

  多食致患苦　　少食气力衰
  处中而食者　　如称无高下

萨遮尼干子经偈云

  啖食太过人　　身重多懈怠
  现在未来世　　于身失大利
  睡眠自受苦　　亦恼于他人
  迷闷难寤寐　　应时筹量食

又五分律云。若月直监食人。欲知生熟碱酢。得贮掌中舌舐尝之(斋法经不许口尝者为无好心贪心尝故犯罪)

述曰。所以出家之人。欲食之时。先以净手从他受者。为出家高胜。不同凡下故。须受已而食。故萨婆多论。比丘受食。凡有五意。一为断窃盗因缘故(自取而食亦同盗想)二为作证明故(傥有失脱不干比丘)三为止诽谤故(出家自取非是高胜)四为成少欲知足故(若当不受非同俭素)五为生他信敬心(见受而食外道生信)如昔有一比丘。与外道共行止一树下。树上有果。食时将到。外道语比丘云。上树取果。比丘言。我戒法中。树过人不应上。又语比丘言。何不摇树取果。比丘言。我戒法中。不得自摇树落果。外道闻已。自上树取果。掷地与之。语比丘言。取果食。比丘言。我戒法中。不得不受而食。外道下树取果。授与比丘。外道既见如此。于一果尚有如此法用。何况出世之法。外道遂生信敬心。知佛法清净不同外道。于是即随比丘。于佛法中出家修道。寻得漏尽

又舍利弗问经云。佛言。外道梵志尚知受取。况我弟子而不受食。但一切诸物不得不受。唯除生宝及施女人。若作法者。犹应授与体上之衣。若贮金器。受则制施

述曰。一切僧食并须平等。无问凡圣上下均普。故僧祇律云。若檀越须食多与上座者。上座应问。一切僧尽得尔许不。答止上座得耳。应言一切平等与。若言尽得者。应受。僧上座法。不得随下便食。待行遍唱等供已。然后得食。上座之法。当徐徐食。不得速食竟在前出去。应待行水。随顺咒愿已。然后乃出

又处处经云。佛言。中后不食。有其五福。一者少淫。二者少卧。三者得一心。四者无有下风。五者身得安隐。亦不作病。是故沙门知福不食

述曰。若于食长贪。增加烦恼。即须观厌作不净之想。故智度论云。说厌想者。应当观是食从不净生。如肉从精血水道生。是为脓虫住处。如苏乳酪血变所成。与烂脓无异。厨人污垢种种不净。若着口中。脑有烂涎二道流下。与唾和合然后成味。其状如吐。从腹门入。地持水烂。风动火煮。如釜熟糜。滓浊下沉。清者在上。譬如酿洒。滓浊为屎。清者为尿。咽有三孔。风吹腻汁。散入百脉。与先血和合。凝变为肉。从新肉生脂骨髓。从是中生身根。从新旧肉合。生五情根。从此五根生五识。五识次第生意识。分别取相筹量好丑。然后生我我所心等。诸烦恼及诸罪业。复次思惟此食。功夫甚重。计一钵之饭。作夫流汗。集合量之。食少汗多。此食辛苦如是。入口即成不净。宿昔之间变为屎尿。本是美味。恶不欲见。行者自思。如此弊食。我若贪着。当堕三涂如是观食。当厌五欲。譬如有一婆罗门。修净洁法有事缘故。到不净国。自思我当云何得免不净。唯当干食。可得清净。见一老母卖白髓饼。而语之言。我有因缘。住此百日。常作饼送来。多与汝价。老母日日作饼送之。婆罗门贪着饱食欢喜。老母作饼。初时白净。后转无色无味。即问老母。何缘尔耶。母言。痈疮差故。婆罗门问。此何谓耶。母言。我大家夫人。隐处生痈以面苏拊之。痈熟脓出。和合苏饼。日日如是。以此作饼与汝是以饼好。今夫人痈差。我当何处更得。婆罗门闻之。两卷打头。推胸干呕。我当云何。破此净法。我为了矣。弃舍缘事驰还本国。行者亦尔。着是饮食。欢喜乐啖不观不净。后受苦报悔将何及

    食讫缘第八

如十诵律云。有比丘受他请食。默然入默然去。诸居士呵责云。我等不知食好不好。诸比丘白佛。佛言。从今食时。为施主呗赞咒愿。不知谁作。佛言。上座作。若上座不能。差次第能者应作。故僧祇律云。上座应知。前人为何等施。当为应时咒愿

又波离论云。出家僧尼白衣等。斋讫不用澡豆末巨摩等用澡口者。皆不成斋。如过去有比丘字莲提。六十岁持斋戒不阙。唯一日食用巨摩豆屑等成斋。若不尔者皆不成斋。此经无目。依出要律仪云。巨摩者牛粪是也。若依此经岂用牛粪净口耶。舍法师传记云。西方俗人外道等。宗事梵天牛等。以此二事。能生万物养育人民。故将牛粪以净道场。佛随俗法亦以为净。然不用净口耶。若依四分律等。但护行住坐卧四种威仪。食五正食。四相不乖便成斋法。不论澡豆净口成斋。时节若过威仪若失。纵用澡屑亦不成斋。又善见论云。斋已吐食。未出咽喉还咽无犯。若出还咽犯罪。又僧祇律云。食已若渴。佛令取一切谷豆麦煮。不破者非时取汁得饮。若苏油蜜及石蜜。诸生果汁等。要以水净得饮。若器底残水被雨湔。亦名为净。善见论云。舍楼伽果浆。澄汁使清。非时得饮(谓藕根是)摩德勒伽论云。沙糖浆。亦得非时饮。僧祇律云。人有四百四病。风大百一。用油脂治之。火大热病百一。用苏治之。水大冷病百一。用蜜治之。杂病百一。随用上三药治之。十诵律云。石蜜非时不得辄啖。有五种人得非时食。谓远行人。病人。食少人。若施水处。和水得饮。五分律云。听饥渴二时得饮(故知无病非时纵是石蜜苏油等亦不得食之)僧祇律云。胡椒荜茇。姜诃梨勒等。此药无时食。和者听非时服。又四分律云。一切苦辛碱甘等。不任为食者。听非时尽形作药服。善见论云。一切树木。及果根茎枝叶等。不任为食者。并得作尽形药服

述曰。比见诸人。非时分中。食于时食。何者是耶。谓边方道俗等。闻律开食果汁浆。遂即食干枣汁。或生梨蒲桃石榴。不捣汁饮并子总食。虽有捣汁。非澄使清。取浊浓汁并滓而食。或有闻开食舍楼伽果浆。以患热病。遂取生藕根生食。或有取清饭浆饮。或身无饥渴。非时食苏油蜜石蜜等。或用杏仁煎作稠汤。如此滥者非一。不可具述。若准十诵非前远行等五种之人。不得辄食。食便破斋。见犯者多。故别疏记颂曰

  令月建清斋　　佳辰召无强
  四部依时集　　七众会升堂
  萧条清梵举　　哀宛动宫商
  香气腾空上　　乘风散遐方
  叹德研冲邃　　词辩畅玄芳
  折烦呈妙句　　临时折婉章
  缁素相依托　　财法发神光
  福田今夕满　　恩慧导存亡

诸经要集卷第五诸经要集卷第六

        西明寺沙门释道世集
受斋部第八(此有三缘) 破斋部第九 富贵部第十 贫贱部第十一 述意缘 引证缘

    述意缘第一

夫正法所以流布。贵在尊经。福田所以增长。功由斋戒。故舍一餐之供。福绍余粮。施一钱之资。果超天报。所以福田可重。财累可轻。共树无遮之会。等招无限之福也

    引证缘第二

又旧杂譬喻经云。昔有四姓请佛饭时。有一人卖牛湩。大姓留止饭。教持斋戒。受听经已乃归。妇言。我朝相待未饭。便强令夫饭。坏其斋意。虽尔七生天上。七生世间。师曰。一日持斋。有六十万岁余粮。复有五福。一曰少病。二曰身安隐。三曰少淫意。四曰少睡卧。五曰得生天上。常识宿命所行事也。又波斯匿王。欲赏末利夫人香璎。唤出宫视。夫人于斋日着素服而出。在六万夫人中。明如日月。倍好如常。王意悚然加敬。问曰。有何道德炳然有异。夫人白王。自念少福禀斯女形。情态垢秽日夜命促。惧坠三涂。是以日月奉佛法斋。割爱从道。世世蒙福。愿以香璎奉施世尊

又中阿含经云。尔时鹿子母毗舍佉。平旦沐浴着白净衣。将子妇等眷属。往诣佛所。稽首作礼白世尊曰。我今欲持斋善。世尊问曰。居士妇今持何等斋耶。斋有三种。云何为三。一者放牛儿斋。二者尼揵斋。三者圣八支斋。云何名放牛儿斋者。若放牛儿朝放泽中晡收还村。彼还村时作如是念。我今日在此处放牛。明日当在彼处放牛。我今日在此处饮牛。明日当在彼处饮牛。我牛今日在此处宿止。明日当在彼处宿止。如是有人。若持斋时作是思惟。我今日食如此之食。明日当食如彼食也。我今日饮如此之饮。明日当饮如彼饮也。我今日含消如此含消。明日当含消如彼含消。其人于此昼夜。乐着欲过。是名放牛儿斋。若如是持斋。不获大利。不得大果。无大功德。不得广布。云何名尼揵斋耶。若出家尼揵者。彼劝人曰。汝于东方过百由延。外有众生者。拥护彼故弃舍刀杖。如是南西北方亦尔。或脱衣裸形。我无父母妻子。劝进虚妄言将为真谛。或执苦行。自饿诸邪法等。是名尼揵斋也。若如是持斋者。亦不获大利。不得大果。无大功德。不得广布。云何名为圣八支斋。多闻圣弟子。若持斋时作如是思惟。阿罗诃真人尽形寿。离杀断杀。弃舍刀杖。有惭有愧。有慈悲心。饶益一切乃至昆虫。于杀净心。乃至尽形寿。离非时食。断非时食。一食不夜食。乐于时食。我以此支。于阿罗诃等同无异。是故说斋。彼住此圣八支斋已。于上当复忆念。如来无所著等十号出世净法。舍离秽污恶不善法。是名圣八支斋也。若族姓女持圣八支斋者。身坏命终得生六欲天。远得四沙门果

又菩萨受斋经云。某自归佛。自归法。自归比丘僧。某身所行恶。口所言恶。意所念恶。今已除弃。某若干日若干夜。受菩萨斋。自归菩萨。佛告须菩提。菩萨斋日有十戒

第一菩萨斋日。不得着脂粉华香

第二菩萨斋日。不得歌舞捶鼓妓乐庄饰

第三菩萨斋日。不得卧高床上

第四菩萨斋日。过中已后不得复食

第五菩萨斋日。不得持刀金银珍宝

第六菩萨斋日。不得乘车牛马

第七菩萨斋日。不得捶儿子奴婢畜生

第八菩萨斋日。皆持是斋。从分檀布施得福。菩萨斋日去卧时。于佛前叉手言。今日一切十方。其有持斋戒者。行六度者。某皆助安无量。劝助欢喜。福施十方。一切人非人等。所在勤苦厄难之处。皆令得福。解脱忧苦。出生为人。安隐富乐无极

第九菩萨斋日。不得饮食尽器中

第十菩萨斋日。不得与女人相形笑共坐席。女人亦尔。是为十戒。不得犯。不得教人犯。亦不得劝勉人犯。菩萨解斋法言。南无佛南无法南无比丘僧。某若干日若干夜。持菩萨斋。从分檀布施。当得六波罗蜜。如诸菩萨六万菩萨法。斋日夜。一分禅。一分读经。一分卧。是为菩萨斋日法。从正月十四日受。十七日解。从四月八日受。十五日解。从七月一日受。十六日解。从九月十四日受。十六日解

述曰。既受斋已。若欲解斋。要待大。明相出时。始得食粥。不尔破斋。何名明相。如萨婆多论云。明相有三种色。若日照阎浮提树。即有黑色。若照树叶。则有青色。若过树叶则有白色。于三色中白色为正。始得解斋食其粥也。又僧祇律云。佛住舍卫城。南方有邑名大林。时有商人驱八头牛。到北方俱多国。有一商人。共在泽中放牛。时有离车捕龙食之。捕得一龙女。女受布萨法。无有害心。然离车穿鼻牵行。商人见之即起慈心。问离车言。汝牵此龙欲作何等。答言。我欲杀。商人言。勿杀我与汝一牛贸取。捕者不肯。乃至八牛。方言。此肉多美。今为汝故我当放之。时商人恐。放龙女去已。商人念言。此是恶人。恐复追逐更遣捕取。放别池中。随逐看之。龙变为人语商人言。天施我命今欲报恩。可共入宫当报天恩。商人答言。龙性卒暴嗔恚无常。或能杀我。答言。不尔。前人系我。我力能杀彼人。但已受布萨法。都无杀心。何况天今施我寿命。而当加害。若不去者。小住此中。我先屏当。即便入去。后入宫内见。龙门边二龙系在一边。商人问言。汝为何事被系。答言。此龙女半月中三日受斋法。我兄弟守护此龙女。为不坚固。为离车所捕。以是被系。唯愿天慈语令放我。龙女屏当已。即呼入宫。坐宝床上。龙女白言。龙中有食能尽寿消者。有二十年消者。有七年消者。有阎浮提人食者。未知天今欲食何食。答言。欲须阎浮提食。即持种种饮食与之。商人问龙女言。此龙何故被系。龙女言。此有过我欲杀之。商人言。汝莫杀。不尔要当杀之。商人云。汝放彼者我当食耳。白言。不得直尔放之。当罚六月摈置人间。商人见龙宫中。种种宝物庄严宫殿。商人便问言。汝有如是庄严。用受布萨何为。答言。我龙法有五事苦。何等为五。为生时眠时淫时嗔时死时。一日之中三过。皮肉落地。热沙曝身。复问。汝欲求何等。答言。乐人道中生。为畜生中苦。不知法故。欲就如来出家。龙女即与八饼金语言。此金足汝父母眷属终身用之不尽。语言。汝合眼。即以神变持着本国。以八饼金持与父母。此是龙金。截已更生。尽寿用之不可尽时(思念人慈不得不行暂救龙女恩报弥钟况持大斋受福何尽)

颂曰

  禁饕缘芳味　　持身唯节俭
  一坐肃容仪　　五万丰余敛
  戒香飞且馥　　情关闭愈掩
  勿言徒辛苦　　终然越危崄

    破斋部第九(此有二缘) 述意缘 引证缘

    述意缘第一

惟夫无常苦空之本。念生老病死之源。长夜哀倒悬之苦。漂沦愍随流之急。思之困厄。亦深可惧也。良由福田轻薄。信施难消。斋戒无固。事等坏瓶易毁难持。又同霜露。我人转盛着逾胶漆。不惧累劫之殃。但忧一身之命。所以饱食长眠何异肫犬。破斋夜食鬼道无殊。是故施主失应供之福。众僧损良田之美也

    引证缘第二

如舍利弗问经云。舍利弗白佛言有诸檀越。造僧伽蓝。厚置资给。来世僧有似出家僧。非时就典食僧。索食而食。与者食者得何等罪其本檀越得何等福。佛言。非时者。是破戒人。是犯盗人。非时与者。亦破戒人。亦犯盗人。盗檀越物。是不与取。非施主意。施主无福。以失物故。犹有发心置立之善。舍利弗言。时受时食食不尽者。非时复食。或有时受至非时食。复得福不。佛言。时食净者。是即福田。即出家。是即僧伽。是即天人良友。是即天人导师。其不净者。犹为破戒。是大劫盗。是即饿鬼。为罪窟宅。非时索者。以时非时辄与。是典食者。是名退道。是名恶魔。是名三恶道。是名破器。是癞病人。坏善果故。偷乞自活。是故诸婆罗门不非时食。外道梵志亦不邪命食。况我弟子。知法行法而当尔耶。凡如此者。非我弟子。是盗我法利。着无法人。是名盗食非法之人。盗与盗受。一团一撮。片盐片酢。皆死堕燋肠地狱吞热铁丸。从地狱出生猪狗中。食诸不净。又生恶鸟人怪其声。后生饿鬼。还伽蓝中。处其圊内啖食粪秽。并百千万岁。更生人中贫穷下贱。人所弃恶。不可言说。人不信用。不如盗一人物其罪尚轻。割夺多人故。良福田故。断绝出世道故。又揵陀国王经云。佛在世时。时有国王号名揵陀。奉事婆罗门。婆罗门居在山中。多种果树。时有担樵人毁其果树。婆罗门见之。便将诣王所言。是人无状残败我果树。王当治杀。王敬事婆罗门。不敢违之即为杀之。自后未久。有牛食人稻。其主逐捶折其一角。血流被面痛不可忍。牛径到王所白言。我实无状食此人少稻。今折我角。稻主亦追到王所。王晓鸟兽语。王语牛言。我当为汝杀之。牛即报言。今虽杀此人。亦不能令我不痛。但当约敕后莫取之如我。王便感念言。我事婆罗门。但坐果树令我杀人。不如此牛。今事此道。复不免生死。何用此道。便到佛所。五体投地为佛作礼。愿受五戒十善。佛言。布施持戒现世得福。忍辱精进。一心智慧。其德无量。后生天上。王即欢喜得须陀洹。阿难白佛言。此王与牛本何因缘。佛言。乃昔拘那含牟尼佛时。王与牛为兄弟。作优婆塞共持斋戒。一日一夜。王守法精进。不敢懈怠。寿终升天。天上寿尽下为国王。牛时犯斋夜食。终受其罪。罪毕复作牛五百世。尚有宿识。故来开悟王意。牛后七日寿终。上生天上。佛言。四辈弟子。受持斋戒不可犯也

又法句喻经云。佛在舍卫国祇树给孤独园精舍中。为天龙鬼说法。东方有国。名郁多罗婆提。有婆罗门等五百人。相率欲诣恒水岸边。有三祠神池。沐浴垢秽裸形求仙。如尼揵法。由大泽迷不得过。中道乏粮。遥望见一大树。如有神气。想有人居。驰趣树下。可无所见。婆罗门举声大哭。饥渴委厄穷死斯泽。树神现身。问诸梵志。道士那来今欲何行。同声答曰。欲诣神池澡浴望仙。今日饥渴幸哀矜济。树神举手。百味饮食从手流溢。给众饮食皆得饱满。其余饮食足供道粮。临当别去。诣神请问。本行何德致此巍巍。神答梵志。吾本所居在舍卫国。时国大臣名须达。饭佛众僧。于市买酪无提酪者。倩我提之。往到精舍使我斟酌讫行澡水。俨然听法。一切欢喜称善无量。时我奉斋。暮还不餐。妇怪问我。不审何恨也。见长者须达。于园饭佛。请我往斋。斋名八关。其妇嗔恚忿然言曰。瞿昙乱俗。奚足采纳。君毁遗则祸从此衅。踧迫不已。便共俱食。时我尔夜年寿算尽。终于夜半。神来生此。为此愚妇破我斋法。不卒其业。来生斯泽作此树神。提酪之福手出饮食。若终斋法应生天上封受自然。即为梵志而作颂曰

  祠祀种祸根　　日夜长枝条
  唐苦败身本　　法斋度世仙

又百缘经云。佛在舍卫国祇树给孤独园。于其初夜有五百天子。赍持香华。光明赫奕照祇洹林。来诣佛所。礼已却坐。佛为说法得须陀洹果。绕佛三匝还诣天宫。于其晨朝。阿难请问诸天来缘。佛告阿难。乃往过去迦叶佛时。有二婆罗门。随从国王来诣佛所。礼拜问讯。时彼从中有一优婆塞。劝二婆罗门共受斋法。一求生天。二求人王。受已俱还诸婆罗门。聚会之处。诸婆罗门言。汝等饥渴可共饮食。殷勤数劝不免。其意求生天者即便饮食。以破斋故不果所愿。其后命终生于龙中。不食者得作国王。以其先身共受斋故。生彼国王园池水中。时守园人。日日常送种种果苽。奉上献王。于池水中得一美果。色香甚好。作是念言。我虽出入。常为门监所见前却。我持此果当用与之。作是念已。寻即持与。门监得已复作是念。我唯出入。复为黄门所见前却。当用与之。作是念已寻即持与。黄门得已复作是念。夫人为我常向国王叹誉我德。我持此果当用与之。作是念已即便持与。夫人得已复上大王。王得果已即便食之。觉甚香美。即问夫人。汝今何处得是果来。夫人即时如实对曰。我从黄门得是果来。如是展转推到园子。王即召呼。吾园之中有是美果。何不见送。乃与他人。园子于是本末自陈。王不听言而告之曰。自今已后常送此果。若不送者杀汝。园子还归入其园中。号啼涕泣不能自制。此果无种何由可得。时彼龙王。闻是哭声化作人形。来问之言。汝今何以啼哭乃尔。园子具答所由。龙闻是语。还入水中取好美果。着金槃上持与园子。因复告言。汝持此果。奉上献王。并说吾意云。我及国王。昔佛在世。本是亲友。俱作梵志共受八斋。各求所愿。汝戒完具得作国王。吾戒不全生在龙中。我今还欲奉修斋法。求舍此身。愿为语汝王。为我求八关斋文。送来与我。若其相违。吾覆汝国用作大海。园子于是纳受果槃。奉献王已。因复说龙所嘱之语。王闻是已。甚用不乐。所以然者。当尔之时。乃至无有佛法之名。况复得有八关斋文。若其不获恐见危害。思念此理无由可办。时彼国王有一大臣最可敬重。而告之言。龙从我索八关斋文。仰卿得之。大臣答曰。今世无法云何可得。王复告言。汝若不获。吾必杀卿。大臣闻已。却退至家。颜色异常。甚用愁恼。时臣有父。年在耆旧。每从外来见子颜色改易异常。寻则问言。即向父说委曲诸理。父答子言。吾家堂柱。我见有光。汝为就伐试取。破看之得经二卷。一是十二因缘。二是八关斋文。大臣得已甚用欢喜。着金槃上奉献与王。王得之喜不能自胜。送与龙王。龙王得已甚用欢喜。赍持珍宝赠遗与王。各还所止。共五百龙子。勤加奉修八关斋法。其后命终生忉利天。来供养我。是彼光耳。佛告阿难。欲知彼时五百龙子奉修斋法者。今五百天子是。佛说是缘时。有得四沙门果者。有发无上菩提心者。闻佛所说。欢喜奉行

颂曰

  亏功九仞罢崇山　　顿驾千里倦长路
  改涂悔善因芳音　　易情染恶良妖妪
  五福精修既不成　　八关守戒谁能护
  攸攸极夜尔何期　　森森爱流安可度

    富贵部第十(此有二缘) 述意缘 引证缘

    述意缘第一

夫行善感乐。如影随形。作恶招苦。犹声发响。故富同珠玉。贵若萧曹。锦绣为衣。金银作屋。云起龙吹之前。风生凤管之上。趋锵广殿。容与长廊。伸珠履于丹墀。珥金蝉于青锁食则珍羞满席。海陆盈前。鼎味星罗。芬馨云布。坐则高堂雅室。玉砌珠帘。丝竹弦管。凄清飘扬。卧则兰灯炳曜。绣晃垂阴。锦被既敷。羺毡且拂。行则驷马电飞。辇舆雷动。千乘万骑。隐隐阗阗。略述福因。善报如是。由昔行檀。受斯胜利也

    引证缘第二

如贤愚经云。昔佛在世时。舍卫国有一长者。豪贵巨富生一男儿。面貌端正世所希有。父母欢喜。因为立字名檀弥离。年渐长大其父命终。波斯匿王。即以父爵而以封之。受王封已。其家舍宅变成七宝。诸库藏中。悉皆盈满种种宝物。时王太子字毗琉璃。遇得热病。诸医处药。启王云。须牛头栴檀用涂其身。当得除愈。王即募觅。若有得者。一两之直赏金千两。无持来者。有人白王。檀弥离家舍内大有。时王闻已。躬自往求。到檀弥离长者门前。见其外门纯是白银。即遣门人入通消息。时守门人入白长者。波斯匿王今在门外。长者闻已即出奉迎。请王入门。内见有一女。面首端正世间无比。坐白银床。纺白银缕。小女十人侍从左右。时王问言。是卿妇耶。长者答言。是守门婢。其小女者。通白消息。次入中门。纯绀琉璃。门内有女坐琉璃床。面首端正倍胜于前。左右侍从倍复前数。次入内门。纯以黄金。门内一女面首端正。复倍胜前。坐黄金床纺黄金缕。左右侍从复倍上数。王复问言。是卿妇耶。长者答言。是守门婢。入到舍内。见琉璃地。屋间克镂种种百兽。风吹动之形现地上。王见谓水怖不敢前。语长者言。余更无地。殿前作海。弥离白王。是琉璃地非是水也。即脱手上七宝环玔。掷着于地。碍壁乃住。王知地已即共入内。升七宝殿。妇在殿上坐琉璃床。更有宝床请王令坐。时妇见王眼中泪出。王问之言。何故不喜眼中泪出。妇答大喜。但于今者。闻王身上烟气。是以泪出。王即问言。家不然火耶。答言。不也。王复问言。用何作食。妇答王曰。须食之时。百味自至。王复问言。不须明耶。妇答王言。用摩尼珠而以照之。遍室大明。时檀弥离跪白王曰。大王何故劳屈尊神到此。波斯匿王具以事答。长者闻已。即将王入遍示诸藏。七宝盈满。牛头香积不可称计。王须任取。王取二两。遣人先送。王敬语之。今有佛出卿闻不耶。弥离答言。云何名佛。王即为说。弥离欢喜即往佛所。佛为说法得须陀洹果。寻即出家得阿罗汉。三明六通具八解脱。阿难见已而白佛言。此檀弥离宿殖何业。生于人中受天福报。又值世尊出家得道。佛告阿难。乃往过去九十一劫。有佛出世号毗婆尸。入涅槃后于像法中。有五比丘共立要契。在一林中精勤修道。语一比丘。此去城远乞食劳苦。汝当为福。一夏乞食供养我等。其一比丘。即便入城劝诸檀越。日为送食。四人身安。专精行道得阿罗汉。即语此人。缘汝之故我等安隐。所作已办。汝愿何等。其人闻已欢喜发愿。使我来世天上人中富贵自然值佛获道。缘是功德。从是以来九十一劫不堕恶道。天上人中常处豪贵。所须自然。今值我故出家得道。又贤愚经云。昔佛在世时。舍卫国中有一长者。其家巨富。财宝无量不可称计。生一男儿。身体金色端正少双。父母见已欢喜无量。因为立字名曰金天。其生之日。家中自然出一井水。纵广八尺深亦八尺。汲用能称人意。须衣出衣。须食出食。金银珍宝一切所须。作愿取之如意即得。儿年长大才艺博通。其父念言。我儿端正容貌绝伦。要觅名女金容妙体类我儿者。当往求之。时阇婆国有大长者。而生一女。字金光明。端正非凡。身体金色晃煜照人。初生之日。亦有自然八尺井水。其井亦能出种种宝。衣服饮食一切所须。称适人情。其父母自念言。我女端正人中英妙。要得贤士金色光晖类我女者。乃共为婚。其女名称远彻。金天遂娶为妇。后时金天。请佛及僧饭食供养。饭食讫已。佛为说法。金天夫妇及其父母。悉皆获得须陀洹果。金天夫妇。俱白父母求索出家。父母即听。既出家已。夫妇并得阿罗汉果。一切功德皆悉具足。阿难见已而白佛言。金天夫妇宿殖何福。生豪族家身体金色。复有自然八尺井水。出种种物。佛告阿难。乃往过去九十一劫。毗婆尸佛入涅槃后。有诸比丘。游行教化到一村中。村人见僧竞共供养。时有夫妇。二人贫穷家无升斗。其夫见他供养众僧。向妇啼哭懊恼。泪堕妇臂上。妇即问夫。何故啼哭。夫答妇言。我父在日。积财满藏富溢难量。至我身上贫穷困极。本日虽有而不布施。今日值僧贫无可施前身不施今致此贫。今又不施未来转剧。吾思惟此。是以懊恼。妇语夫言。虽有空意无钱可施。知当如何。妇又语夫。试至故舍。遍推觅之。傥或得之。夫遂往觅得一金钱。持至妇所。其妇尔时。有一明镜。复得一瓶。盛满净水。安钱瓶中。以镜着上。夫妇同心持布施僧。发愿而去。缘是功德。从是以来。九十一劫不堕恶道。天上人中恒为夫妇。身体金色受福快乐。今值我故出家得道

又出曜经云。昔佛在世时。迦毗罗卫国中。有目连同产弟。大富饶财七宝具足。库藏盈溢。奴婢仆从不可称计。时目揵连。数往弟家而告弟曰。闻卿悭嫉不好布施。佛常说施获报无数。卿今施者得福无量。弟闻兄教开藏布施。更立新藏欲受其报。未经旬日财宝竭尽。故藏悉空。新藏无报。其弟懊恼向兄说曰。前见兄敕。施获大报不敢违教。诸来求乞。竭藏施尽。故藏悉空。新藏无报。将无为兄所疑误耶。兄曰。止止。莫陈此语。勿使外道邪见之人闻此粗言。若使福德当有形者。虚空境界。所不能容。吾今权示汝微报。即以神力。手接其弟至第六天。见有宫殿。七宝合成。香风浴池。库藏盈溢。不可称计。玉女营从。数千万众。纯女无男。即问兄曰。是何宫殿巍巍乃尔。目连告弟。汝自往问。弟即自往问天女曰。是何宫殿七宝合成。巍巍堂堂悬处虚空。谁有福德于中受报。天女报曰。阎浮提内。迦毗罗国中。释迦文佛神足弟子。名曰目连。彼有贤弟。大富长者。由好布施后生此处。而与我等作其夫主。弟闻欢喜善心生焉。还至兄所。具白其情。目连告曰。夫人布施为有报耶。为无报耶。弟怀惭愧向兄忏悔。后至家中转更修福。命终之后即生天上。受斯福报。又树提伽经云。佛在世时。有一大富长者。名为树提伽。仓库盈溢金银具足。奴婢成行。无所可欲有一白叠手巾。挂着池边。为天风起吹王殿前。王即大会群臣共坐参论。罗列卜问。怪其所以。诸臣皆言。国将是兴天赐白叠。树提默然。王语树提。诸臣皆庆卿何无言。树提答王。不敢欺王。是臣家拭体白叠。挂着池边。为天风起吹王殿前。故默不言却后数日。有一九色金花。大如车轮堕王殿前。王复会臣。问答如前树提答王言。臣不敢欺王。是臣之家后园之中。萎落之华。为天风起吹王殿前。故默无言。王语树提。卿家能尔。卿须还归任作调度。吾领二十万众。往到卿家看去。树提答言。愿王相随不须预去。是臣之家自然床席不须人铺。自然饮食不须人作。自然擎来不须呼唤。自然擎去不须返顾。王即将领二十万众。到树提伽南门而入。有一童子端正可爱。王语树提。是卿儿不。答言。是臣守阁之奴。小复前行至合门内。有一童女颜色端正。皮色瑶悦甚复可爱。王语树提。是卿女耶妇耶。答言。是臣守阁之婢。小复前行至其堂前。白银为壁。水精为地。王见为水疑不得前。树提导前。将王上堂。坐金床踞玉机。树提伽妇。坐百二十重金银闱帐里。披帐而出为王设拜。眼中泪出。王语树提。卿妇拜我。何故泪出。臣不敢欺王。闻王烟气眼中泪出。王语庶民然脂诸侯然蜜。天子然漆。漆亦无烟。何得泪出。树提答王。臣家有一明月神珠。挂着堂殿昼夜无异。不须火光。树提堂前。有一十二重高楼。将王上看四面观视恍忽经月。大臣白王。国计事大。王可还归。王谓须臾小复可忍。复游园池不觉经月。问答同前。树提出七宝施兼绫罗缯彩。二十万众。人马俱重。一时还国。王语群臣。其树提伽是我之民。女妇宅舍过殊于我。我欲伐之。可取以不。诸臣皆言可取。王将四十万众。椎钟鸣鼓围树提宅。数百余重。树提伽宅。南门中有一力士。手捉金杖一拟。四十万众人马俱倒。手脚撩戾。腰臗娿婆。状似醉容。头脑叵我不复得起。于是树提乘云母之车。来问诸人。来时何害卧地不起。大王遣来欲伐长者。力士手捉金杖一拟。四十万众人马俱倒不复得起。树提问言。欲得起不。诸人皆言。欲得起。树提一放神力。令四十万众人马俱起一时还国。王即便唤。树提伽同车而载。往诣佛所。白世尊。树提先身作何功德得是果报。佛言。善听。先有五百同缘。在于山阻。道逢一病道人。赐其庵室米粮灯烛。尔时广乞多愿。天自供养从空来下。变身十八。放大光明荡照天下。又愿作佛。破散铁围。镬汤生华。地狱出栴檀。饿鬼作沙门。罗刹坐诵经。五百商人。赍其重宝。由供病僧。僧广乞天供。今得斯报。于时施者树提伽是。病僧者我身是也。五百商人者。皆得阿罗汉道。又百缘经云。佛在世时。舍卫城中有一长者。财宝无量不可称计。其妇生一男儿。端正殊妙世所希有。当生之日天降大雨。父母欢喜。举国闻知。相师占善。因为立字名耶奢蜜多。不饮乳餔。其牙齿间自然八功德水。用自充足。年渐长大。见佛出家得罗汉果。诸天世人所见敬仰。时诸比丘见是事已。请佛为说宿福因缘。尔时世尊告诸比丘。此贤劫中有佛出世。号曰迦叶。于彼法中有一长者。年极老耄。出家入道不能精勤。又复重病。良医占之。教当服苏病乃可差。寻用医教取苏服之。于其夜中药发热渴。驰走求水水器皆空。复趣泉河并皆枯渴。如是处处求水不得。深自悔责。于彼河岸脱衣系树。舍之还来。至其明旦。以状白师。师闻是语即答之言。汝遭此苦状似饿鬼。汝今可即取我瓶中水至僧中行。即受教取瓶水。水尽涸竭。心怀忧怖。谓其命终必堕饿鬼。寻诣佛所具陈上事。而白世尊。幸为见示。佛告比丘。汝今当于众僧之中行好净水。可得脱此饿鬼之身。闻已欢喜。即便僧中常行净水。经二万岁即便命终。在所生处。其牙齿间。常有清净八功德水。自然充足不饮乳哺。乃至今者。遭值于我出家得道。比丘闻已。欢喜奉行

又阿育王经云。昔佛在世时。与诸比丘及与阿难。前后围绕入王舍城而行乞食。至于巷中见二小儿。一名德胜。二名无胜。弄土而戏。拥土作城。舍宅仓储以土为糗。着于仓中。此二小儿。见佛相好金色光明遍照城内。德胜欢喜。掬仓中土名为糗者。奉上世尊而发愿言。使我将来盖于天地。广设供养。缘是善根发愿功德。佛般涅槃一百年后。作转轮王。王阎浮提住华氏城。正法治世。号阿恕伽王。分佛舍利。而作八万四千宝塔。其王信心。常请众僧宫中供养。时王宫中有一婢使。最贫下贱。见王作福自克责言。王先身时布施如来一掬土故。今得富贵。今日重作将来转胜。我先身罪今日斯下。又复贫穷无可修福。将来转贱。何有出期。思已啼哭。众僧食讫。此婢扫地。粪扫中得一铜钱。以此一钱即施众僧。心生欢喜。其后不久得病命终。生阿育王夫人腹中。满足十月产生一女。端正殊妙世之少双。其女右手恒常急卷。年满五岁。夫人白王。所生女子手常拳。王即唤来抱着膝上。王为摩手。手即寻开。当于掌中有一金钱。随取随生而无穷尽。须臾之间金钱满藏。王怪所以。即将往问夜奢罗汉上座。此女先身作何福德。于手掌中有此金钱。取已无穷。上座答言。此女先身是王宫人。于粪扫中得一铜钱。布施众僧。以此善根得生王家。以为王女。缘昔一钱布施众僧善根因缘。恒常手中把一大金钱。取无穷尽。又杂宝藏经云。昔耆阇崛山中多有僧住。诸方人闻送供者众。有一贫穷乞索女人。见诸长者送供诣山。作是念言。此必作会。我当往乞。便向山中。见诸长者以种种食供养众僧。自思惟言。彼诸人等。先世修福今日富贵。今复重作未来转胜。我先不修今世穷苦。今若不作未来转剧。思已啼哭。先于粪中拾得两钱。恒常保惜。以后乞索不得之时。当用买食。我今持以布施众僧分。一二日不得食。意伺僧食讫即便布施。维那僧前欲为咒愿。上座不听。自为咒愿。复留食施。诸人既见上座乞食诸人亦与。女大欢喜云。我得果报。将食出外。到一树下食讫而卧。施福所感黄云覆之。时值国王最大夫人亡来七日。王遣人访。谁有福德应为夫人。使与相师至彼树下。见此女人。相师占之。此女福德堪为夫人。即以香汤沐浴清净。与彼夫人衣服令着。大小相称。千乘万骑。将至王所。王见欢喜心甚敬重。后时自念。我今所以得是福报。缘以两钱施僧故尔。当知彼僧便为于我有大重恩。即白王言。我先斯贱。王见洗拔得为人次。愿听往彼僧所报恩。王言随意。夫人即便车载饮食及以珍宝。诣山布施。上座即遣维那咒愿。不自咒愿。夫人念言。前施两钱见为咒愿。今载珍宝不为咒愿。年少比丘亦嫌此事。上座尔时语夫人言。心念嫌我。两钱施时为我咒愿。今载珍宝不为咒愿。我佛法中。唯贵善心不贵珍宝。夫人先施两钱之时善心极胜。今施珍宝吾我贡高。是以我今不为咒愿。诸年少等亦莫嫌我。年少比丘闻已惭愧。悉皆获得须陀洹果。夫人听法惭愧。亦得须陀洹果

又杂宝藏经云。昔拘留沙国有恶生王。诣园堂上见一金猫。从东北角入。西南角出。王时见已即遣人掘。得一铜盆受三斛。满中金钱。渐渐深掘复得一盆。如是次第得三重盆。各受三斛。悉满金钱。转复傍掘经于五里。步步之中尽得铜钱。皆满金钱。王虽得钱怖不敢用。怪其所以。即诣尊者迦旃延所。说其因缘。尊者答王。此王宿因所获福报。但用无苦。王即请问往昔因缘。尊者答言。乃往过去九十一劫。毗婆尸佛入般涅槃后。遗法之中有诸比丘。四衢道头施座置钵。在上教化而作是言。谁有人能举财。着此坚牢藏中。若入此藏。王贼水火所不能夺。时有贫人。先因卖薪得钱三文。见僧教化欢喜布施。即以此钱重着钵中。发愿而去。去家五里。步步欢喜。到门欲入。复遥向僧至心顶礼。发愿而入。时贫人者。今王身是。缘昔三钱欢喜施僧。世世尊贵常得如是。三重铜盆满中金钱。缘五里中步步欢喜。恒于五里有此金钱。以是因缘。若布施时。应当至心欢喜施与。勿生悔心

颂曰

  韫石谅非真　　饰瓶信为假
  宠服高门上　　滥吹缁轩下
  风祀结惊心　　驺文终好野
  真相岂或昭　　浮荣未能舍
  迹殊冠冤客　　事袭驱驰者
  已矣歇郑声　　天然乱周雅
  富贵空争名　　宠辱虚相骂
  须臾风火烛　　幻泡何足把

    贫贱部第十一(此有五缘) 述意缘 引证缘 须达缘 贫儿缘 贫女缘

    述意缘第一

夫贫富贵贱。并因往业。得失有无。皆由昔行。故经言。欲知过去因。当观现在果。欲知未来果。当观现在因。所以原宪之家。黔娄之室。绳极瓮牖无掩风尘。席户蓬扉不遮霜露。或舒稻蒿以为荐。或裁荷叶以充衣。敛肘即两袖皆穿。纳缕则双襟同缺口腹乃资于安邑。宿止则寄在于灵台。头戴十年之冠。身被百结之缕。乡里既无田宅。洛阳又阙主人。浪宕随时。巑岏度日。虽惭灵辄。而有翳桑之弊。乃愧伯夷。便致首阳之苦。裘裳顿乏。岂见阳春。升斗并无。何以卒岁。所以如此者。皆由曩日不行惠施常蕴悭贪。致令果报一朝顿尽。是故行者。宜当布施也

    引证缘第二

如灯指经云。当知贫穷比于地狱。失所依凭。迻寄无处。忧心火炽。愁瘁燋然。华色既衰。威容转碍。身体尪羸。饥渴消削。眼目掏陷。诸节骨立。薄皮缠裹。筋脉露现。头发蓬乱。手足锐细。其色艾白。举体皴裂。又无衣裳。至粪秽中。拾掇粗弊。连掇相着。才遮人形。赤露四体。倚卧粪堆。复无席荐。诸亲旧等见而不识。历巷乞食犹如饿乌。至知友边欲从乞食。守门之人遮而不听。伺便辄入复为排辱。舍主既出欲加鞭打。俯偻曲躬再拜谢罪。舍主轻蔑聊不回顾。设得入舍。轻贱之故既不与语。又不敷座。与少饮食。撩掷盂器。不使充饱。设值大会望乞残食。以轻贱故不唤令座。反被驱走。贫穷之人。譬如林树无华众蜂远离。被霜之草叶自焦卷。枯涸之池鸿雁不游。被烧之林獐鹿不趣。由苗刈尽无人桾拾。今日贫困说往富乐。但谓虚谈谁肯信之。由我贫穷所向无路。譬如旷野为火所焚。人不喜乐。如枯树无荫无依投者。如苗被霜捐弃不收。如毒蛇害人皆远离。如杂毒食无有尝者。如空冢间无人趣向。如恶厕圂臭秽盈集。如魁脍者人所恶贱。虽说好语他以为非。若造善业他以为鄙。所为机捷复嫌轻躁。若复舒缓。又言重直。设复赞叹。人谓谄誉。若不加誉。复生诽谤。言此贫人常无好语。若复教授。复言诈为。若广言说。人谓多舌。若默无言。人谓藏情。若正直说。复云粗犷。若求人意。复言谄曲。若数亲附。复言幻惑。若不亲附。复言骄诞。若顺他所说。复言诈取他意。若不随顺。复言自专。若屈意承望。骂言寒贱。若不屈意。言是贫人犹故恃我。若小自宽放。言其愚痴无有拘忌。若自摄检。言其空廉诈自端确。若复欢逸。言其诪张状似狂人。若复忧惨。言其含毒初无欢心。若闻他语有所不尽为其判释。言其命趣以愚代智。耐羞之甚若复默然。复言顽嚣不识道理。若小戏论。言不信罪福。若有所索。言其苟得不知廉耻。若无所索。言今虽不求后望大得。若言引经书。复云诈作聪明。若言语朴素。复嫌疏钝。若公论事实。复言强说。若私屏正语。复言谗佞。若着新衣。复言假借严饰。若着弊衣。复言儜劣寒悴。若多饱食。复言饥饿饕餮。若小饭食。言腹中实饿诈作清廉。若说经论。言显己所知。彰我闇短。若不说经论。言愚痴无识可使放牛。若自道昔日事业。言夸诞自誉。若自杜默。言门资浅薄。诸贫穷者。行来进止。言说俯仰尽是愆过。富贵之人。作诸非法都无过患。举措施为斯皆得所。贫穷之人。如起死尸鬼。一切怖畏如遇死病。难可疗治。旷野险处绝无水草。如堕大海没溺洪流。如人禁咽不得出气。如眼上翳不知所至。如厚垢秽难可洗去。亦如怨家。虽同衣食不舍恶心。如夏暴井人入即断气。如入深泥滞不可出。如山瀑水駃流吹漂树木摧折。贫亦如是多诸艰难。夫富贵者。有好威德。姿貌从容。意度宽广。礼义竞兴。能生智勇。增长家业。眷属和让。善名远闻。以此观之。一切世人。富贵荣华不足贪着。于诸人天尊贵。不应逸乐。当知贫穷是大苦聚。欲断贫穷。不应悭贪。是以经中言。贫穷者为大苦

    须达缘第三

如杂宝藏经云。昔佛在世时须达长者。最后贫苦。财物都尽。客作佣力得米四升。炊作饭食。值阿那律来从乞食。妇即取钵盛满饭与。后须菩提迦叶目连舍利弗等。次第来乞。悉施满钵。末后佛来亦与满钵。须达在外行还到家从妇索食。妇即语言。其若尊者阿那律来。汝当自食。为施尊者不。须达答言。宁自不食当施尊者。妇又语言。若复迦叶。大目连。及须菩提。舍利弗等。乃至佛来。汝当云何。亦答妇言。宁自不食尽当施与。妇即语夫言。朝来诸圣尽来索食。所有饮食尽施与之。夫闻欢喜而语妇言。我等罪尽。福德应生。即开库藏。谷帛饮食悉皆充满。用尽复生。果报云。云不可说尽。又杂譬喻经云。昔长者须达七贫。后贫最剧乃无一钱。后粪壤中得一木升。其实是栴檀。出市卖之得米四升。语妇并炊一升。吾当索菜茹。还时共食。佛念曰。当度须达令福更生。炊米方熟。舍利目连迦叶佛来。四升米。次第炊尽将去。后富更请佛僧。供养尽空。佛为说法得道

又菩萨本行经云。初时须达长者。家贫燋煎。蒙佛说法。身心清净得阿那含道。唯有五金钱。一日持一钱施佛。一钱施法。一钱施僧。一钱自食。一钱作本。日日如是。常有一钱终无有尽。即受五戒欲心已断。妇女各各随其所乐。有一妇人炒谷作糗。失火广烧人畜。波斯匿王。敕臣作限。自今以去。夜不得然火及于灯烛。其有犯者罚金千两。尔时须达得道。在家昼夜坐禅入定。夜半鸡鸣。然灯坐禅。伺捕得之。提灯白王。当输罚负。须达白王。今我贫穷无百钱产。当用何输。王嗔敕使闭着狱中。即将须达付狱执守。四天王见。初夜四天王来下。语须达言。我与汝钱。用输王罚可得来出。为四天王说经便去。到中夜天帝复来见之。须达为说法竟。帝释便去比。到后夜梵天复下见。为说法。梵天复去。时王夜于观上。见狱上火光。时王明日。即便遣人往语须达。坐火被闭而无惭羞。续后然火。须达答言。我不然火。若然火者当有烟灰。复语须达。初夜有四火。中夜有一火。倍大前火。后夜复有一火。随倍于前。言不然火。为是何等。须达答言。此非是火。初夜四天王来见我。中夜天帝来见我。后夜梵天来见我。是天神上光明之焰。非是火也。使闻其语即往白王。王闻如是心惊毛竖。王言。此人福德殊特乃尔。我今云何而毁辱之。即敕使言。促放出去。勿使稽迟。便放令去。须达得出往至佛所。礼佛听法。波斯匿王即便严驾。寻至佛所。人民见王皆悉避起。唯有须达心存法味。见王不起。王心微恨。此是我民。怀于轻慢见我不起。遂怀愠心。佛知其意止不说法。王白佛言。愿说经法。佛告王言。今非是时。云何是人起嗔恚。忿结不解。贪淫女色。自大无敬。其心垢浊。闻于妙法而不能解。以是之故。今非是时为王说法。王闻佛语。意自念言。坐此人故。令我今日有二析减。又起嗔恚不得闻法。为佛作礼而去。出到有外敕语左右。此人若出直斫头取。作是语已。应时四面。虎狼师子。毒害之狩。悉来围绕于王。王见恐怖还至佛所。佛问大王何以来还。王白佛言。见怖来还。佛告王曰。识此人不。王曰。不识。佛言。此人已得阿那含道。坐起恶意向此人故。是故使尔。若不还者。王必当危不得全济。王闻佛语即大恐怖。即向须达忏悔作礼。羊皮四布。于须达前王言。此是我人而。向屈辱。实为甚难。须达复言。而我贫穷行于布施。亦复甚难。尸罗师质。为国平正。为贼所捉。临命不犯妄语。贼便放之。实为甚。难。复有天名曰尸迦梨。于高楼上卧。有天王女来。以持禁戒而不受之。实为甚难。于是四人。即于佛前各说颂曰

  贫穷布施难　　豪贵忍辱难
  危崄持戒难　　少壮舍欲难

佛说偈已。王及臣民。皆大欢喜作礼而去

    贫儿缘第四

如辩意长者子经云。于是辩意长者子。为佛作礼。叉手白佛言。唯愿世尊。过于贫聚及诸众会。明日屈于舍食。尔时世尊默然许可。诸长者子礼佛而去。到舍具馔。明日世尊。与诸大众。往到其处就坐俨然。辩意白父母及诸眷属。前礼佛足。各自供侍。辩意起行澡水。敬意奉食。下食未讫。有一乞儿前历座乞。佛未咒愿无敢与者。遍无所得。嗔恚而去。便生恶念。此诸沙门放逸愚惑。有何道哉。贫者从乞无心见与。长者迷惑。用为饴此。无慈愍意。吾为王者。以铁辋车轹断其头。言已便去。佛达嚫既讫。复有一乞儿。而来入乞食。坐中众人各各与之。大得饭食欢喜而去。即生念言。此诸沙门皆有慈心。怜吾贫寒施食充饱。得济数日。善哉善哉。长者乃能供事此诸大士。其福无量。吾为王者。当供养佛及众弟子。乃至七日。犹不报今日饥渴之恩。言已便去。佛食已讫。说法即还精舍之中。佛告阿难。从今已后。嚫讫下食。以此为常。时二乞儿。展转乞丐到他国中。卧于道边深草之中。时彼国王。忽然崩亡无有继后。时国相师。明知相法。谶书记曰。当有贱人应为王者。诸臣百官。千乘万骑案行国界。谁应为王。顾视道边深草之中。上有云盖。相师占相曰。中有神人。即见乞儿相应为王。诸臣拜谒各称为臣。乞儿惊愕。自云下贱非是王种。皆言应相非是强力。香汤沐浴。着王者之服。光相俨然。称善无量。导从前后回车入国。时恶念者。在深草中卧寐不觉。车轹断其头。王到国中。阴阳和调四气隆赫。人民安乐称王之德

尔时国王自念。昔者贫穷之人。以何因缘得为国王。昔行乞时。得蒙佛恩。大得饭食便生善念。得为王者。供养七日。佛之恩德。今已果之。即召群臣。遥向舍卫国烧香作礼。即遣使者往请佛言。蒙世尊遗恩得为人王。愿屈尊神来化此国。愚冥之人得见教训。于是佛告诸弟子。当受请。佛与弟子无央数众。往到彼国。时王出迎为佛作礼。入宫食讫。王请世尊。说得王因缘。佛具为说。如前因缘。由起善念。今王是也。时恶念者。非直轹头而死已。后入地狱为火车所轹。亿劫乃出。王今请佛报誓过厚。世世受福无有极已。尔时世尊以偈颂曰

  人心是毒根　　口为祸之门
  心念而口言　　身受其殃罪
  不念人善恶　　身作身受患
  意欲害于彼　　不觉车轹头
  以为甘露法　　令人生天上
  心念而口言　　身受其福德
  有念善恶人　　自作安身本
  意念一切善　　如王得天位

是时国王闻经欢喜。举国臣民得须陀洹道

又贤愚经云。佛在舍卫国。与诸弟子千二百五十人俱。国中有五百乞儿。常依如来。随逐众僧。乞丐自活。厌心内发求索出家。共白佛言。如来出世甚为难遇。我等下贱蒙济身命。今贪出家。不审许不。告诸乞儿。我法清净无有贵贱。譬如清水洗诸不净。若贵若贱。水之所洗无不净者。又如大火所至之处。其被烧者。无不燋然。又如虚空。贫富贵贱。有入中者。随意自恣。乞儿闻说。并皆欢喜。信心倍隆。归诚出家。佛告善来。头发自堕法衣在身。沙门形相于是具足。佛为说法。成阿罗汉。于时国中诸豪长者。闻度乞儿皆兴慢心。云何如来。听此下贱之人在众僧次。我等修福。请佛众食。令此下贱坐我床席捉我食器。尔时太子只陀。请佛及僧。遣使白佛。唯愿世尊。明受我请及比丘僧。所度乞儿我不请之。慎勿将来。明日食时。佛告乞儿。吾受彼请。汝不及例。今可往至郁单越。取自然成熟粳米。还至其家。随意坐次。自食粳米。比丘如命。即以神足往彼世界。各各自取满钵还。摄威仪乘空而来。如雁飞至只陀家坐。随次各食。于时太子。睹众比丘威仪进止神足福德。敬心欢喜叹未曾有。而白佛言。不审。此诸贤圣从何。方来。佛告只陀。若欲知者。正是昨日所不请者。具向太子说其因缘。尔时只陀闻说是语。极怀惭愧。自我愚弊不别明闇。不审。此徒种何善行。今值世尊特蒙殊润。复造何咎乞丐自活。佛告只陀。过去久远时。有大国名波罗柰。有一山名曰利师。古昔诸佛多住其中。若无佛时。有二千辟支佛。恒至其中。有一长者。名曰散陀宁。时世旱俭。其家巨富。即问藏监。今我藏中谷米多少。欲请大士。未知供不。藏监对曰。饶多足供。即请二千辟支。饭食供养。差五百使人。供设饭食。时诸使人厌心便生。我等诸人所以辛苦。皆由此诸乞儿。尔时长者。恒令一人知白时到。养一狗子日日逐往。尔时使人。卒值一日忘不往白。狗子时到独往常处。向诸大士高声而吠。诸辟支佛闻其狗吠。即知时到来诣便坐。如法受食。因白长者。天今当雨宜可种殖。长者如言耕种。所种之物尽变为瓠。长者见怪。随时溉灌。后熟皆大。即劈看之。随所种物。成治净好。麦满其中。长者欢喜。其家满溢。复分亲族。合国一切咸蒙恩泽。是时五百作食之人。念言。斯之获果实。是大士之恩。我等云何恶言向彼。即往其所请求改悔。复立誓言。愿使我等于将来世。遭值贤圣蒙得解脱。由此之故。五百世中常作乞儿。因其改悔复立誓故。今遭我世蒙得过度。太子当知。尔时大富散陀宁者。我身是也。时藏臣者今须达是也。日白时到者。今优填王是也。五百作食人者。今此五百阿罗汉是也。尔时只陀及众会者。睹其神变。皆得四果

    贫女缘第五

如贤愚经云。昔佛在世时。尊者迦旃延。在阿槃提国。时彼国中。有一长者大富饶财。家有一婢小有愆过长者鞭打昼夜走使。衣不盖形食不充口。年老辛苦思死不得。适持[土*瓦]诣河取水。举声大哭。尔时尊者。闻其哭声往到其所。问知因缘。即语之言。汝若贫者。何不卖之。老母答言。谁买贫者。迦旃延言。贫实可卖。老母向言。贫可卖者。卖之云何。迦旃延言。汝若卖者。一随我语。告令先洗。洗已教施。母白尊者。我今贫穷身上衣无。手许完纳。唯有此[土*瓦]是大家许。当以何施。即持钵与。教取水施。受为咒愿。次与授戒。复教念佛。竟问之言。汝止何处。婢即答言。无定止处。随舂炊磨即宿其处。或在粪堆。尊者语言。汝好勤心恭谨走使。伺其大家一切卧讫。窃开户入。于其户内敷草而坐。思惟观佛。母受教已。至夜坐处户内命终。生忉利天。大家晓见嗔恚而言。此婢常不听入舍。何忽此死。即便遣人。以草系脚置寒林中。此婢生天与五百天子以为眷属。即以天眼。观见故身生天因缘。寻即将彼五百天子。赍持香华到寒林中。烧香散花供养死尸。放天光明照于村林。大家见怪。普告远近。诣林观看见已语言。此婢已死何故供养。天子报言。此吾故身。即为具说生天因缘。后皆回诣迦旃延所。礼拜供养因缘说法。五百天子。悉皆获。得须陀洹果。既得果已还归天上。以是因缘。智者应当如是学之

又佛说摩诃迦叶度贫母经云。佛在舍卫国。是时摩诃迦叶。独行教化到王舍城。常行大哀福于众生。舍诸豪富而从贫乞。时欲分卫。先入三昧。何所贫人吾当福之。即入王舍大城之中。见一孤母最甚贫困。在于街巷大粪聚中。傍凿粪聚以为岩窟。羸劣疾病常卧其中。孤单零丁无有衣食。便于岩窟施小篱栅。以障五形。迦叶三昧。知此人宿不植福是以今贫。知母受命终日在近若吾不度永失福堂。母时饥困。长者青衣。而弃米汁臭恶难言。母从乞之。即以破瓦。盛着左右。迦叶到所。咒愿从乞。多少施我可得大福。尔时老母即说偈言

  举身得疾病　　孤穷安可言
  一国之最贫　　衣食不盖形
  世有不慈人　　尚见矜愍怜
  云何名慈哀　　而不知此死
  普世之寒苦　　无过我之身
  愿见哀矜庶　　实不为人惜

摩诃迦叶即答偈言

  佛为三界尊　　吾备在其中
  欲除汝饥贫　　是故从贫乞
  若能减身口　　分铢已为施
  长夜得解脱　　后生得豪富

尔时老母。闻偈欢喜。心念前日有臭米汁。是以施之。则不可饮。遥启迦叶。哀我受不。迦叶答言。大善。母即在窟匍匐取之。形体裸露不得持出。侧身偻体。篱上受与。迦叶受之。尊口咒愿使蒙福安。迦叶心念。若吾赍去。着余处饮。母则不信。谓吾弃之。即于母前饮讫荡钵。还着囊中。于是老母特复真信。迦叶自念。当现神足。令此母人必获大安。即在空中广现神变。尔时母人见此踊跃。一心长跪遥视迦叶。迦叶告曰。母今意中。所愿何等。即启迦叶。愿以微福。得生天上。于是迦叶忽然不现。老母数日寿终。即生忉利天上。威德巍巍震动天地。光明挺特。譬如七日一时俱出。照曜天宫。帝释惊悸。何人福德感动胜吾。即以天眼。观此天女。福德使然。即知天女本生来处。尔时天女即自念言。此之福报。缘其前世供养迦叶所致。假令当以天上珍宝种种百千施上迦叶。犹尚未报须臾之恩。即将侍女。持天香花忽然来下。于虚空中散迦叶上。然后来下。五体投地礼毕却住。叉手叹曰

  大千国土　　佛为特尊　　次有迦叶
  能闭罪门　　昔在阎浮　　粪窟之前
  为其贫母　　开说真言　　时母欢喜
  贡上米潘　　施如芥子　　获报如山
  自致天女　　封受自然　　是故来下
  归命福田

天女说已。俱还天上。帝释心念。女施米汁乃致此福。迦叶大哀。但福劣家不往大姓。当作良策。即与天后持百味食。盛小瓶中诣王舍城。巷边作小陋屋。变其形状。似于老公。身体痟瘦。偻行而步。公妻二人而共织席。贫穷之状不储饮食。迦叶后行分卫。见此贫人而往乞食。公言。至贫无有如何。迦叶咒愿良久不去。公言。我等夫妻。甚老织席。不暇向乞。唯有少饭。适欲食之。闻仁慈德但从贫乞。是以福之。今虽穷困。意自割损以施贤者。审如所云。令吾得福。天食之香非世所闻。若预开瓶苾芬之香。迦叶觉之全不肯取。即言。道人弊食不多。将钵来取迦叶即以钵取受。咒愿施家。其香普熏王舍大城及其国界。迦叶即嫌其香。公母释身。疾飞空中。弹指欢喜。迦叶思惟。即知帝释化作老公而为福祚。吾今已受不宜复还。迦叶赞叹帝释种福无厌。忍此丑类。来下殖福。必获影报。帝释及后倍复欣踊。是时天上伎乐来迎。帝释到宫。倍益欢喜　　颂曰

  浮云南化竟无归　　子客东西何可依
  原宪糟糠窃有望　　田氏膏腴讵敢希
  蔼蔼庑庭绝车马　　寂寂蓬门掩席扉
  宿昔偷光吝余照　　今日穷途空自欺

诸经要集卷第六诸经要集卷第七

        西明寺沙门释道世集

    奖道部第十二(此有七缘) 述意缘 诫男缘 诫女缘 劝道缘 眷属缘 离着缘 教诫缘

    述意缘第一

夫三界轮转。六道萍移。神明不朽。识虑昏茫。乍死乍生时。来时往弃。舍身命草。筹难辩。惟大地丘山。莫非我故尘。沧海川流。皆同吾泪血。以此而观。谁非亲友。人鬼虽别。生灭固同。恩爱之情。时复影响。群邪愚闇。不识亲疏。遂使丧彼身形。养己躯命。更互屠割。共为怨对。历劫相仇。苦报难尽。静思此事。岂不痛心也

    诫男缘第二

夫在家丈夫。尊卑有二。一贵二贱。一富二贫。富贵之者。人多放逸。骜慢贡高。轻辱陵下。或有乘威借势。尊己陵人。或有博识聪达。恃才陵人。或有辩口利词。畅说凌人。或有夸豪奢侈。轻慢陵人。或有美容姿态。恃色陵人。或有乘肥骋骑。恃乘陵人。或有资财奴婢。恃富陵人。如是众多不可具述。众生愚痴甚为可愍。不知无常将至。妄起高心。来报汤炭煎煮相待。狱卒执叉伺候日久。不忧斯事公然喜乐。何异猪羊不知死至。何异飞蝇贪乐死尸。惟古思今。富贵非一。生灭交臂。贵贱同尘。富贵者唯见荒坟。贫贱者已同灰壤。既知生灭交切。即须卑己敬上。是以亲疏无定。贵贱不恒。苦乐易位升沈更代也

复思贵贱。既有靡恒。譬水火更王寒暑递来。故见有财富室温。衣丰食足。不劳营觅自然而至。复见有贫苦饥弊。役力驰求。晨起夜寐。形骸为之沮悴。心情为之劳扰。纵有所获。百方散失。终日愿于富饶。而富饶未尝暂有。以此苦故。所以劝奖。令其惠施。力励修福。若复有人。衣裘服玩鲜华香洁。春秋气序寒温冷暖。四时变改。随须无阙。而复见有尺布不完。丈帛残弊。垢秽尘墨。臭腻朽烂。炎暑不识絺[絺-巾+ㄙ]。冰雪不知缯纩。乃至形体不蔽。男女露裸。非唯可耻。实亦奇苦。若见此苦。岂可不远。所以劝奖。令其修福。应施衣服及以室宇。岂不见众人皆有而我独无。是故应须勇猛修习。若复有人。食则甘味并荐。珍羞修举。连机重案。满床亘席。芳脂芳馥。馨香具列。而复有脱粟之饭不充。藜藿之羹常乏。盐梅早自两无。鱼菜久己双阙。乃至并日而餐。糜粥相系。杂以水果。加以草菜。萎黄困笃。自济无方。若见此苦。岂可不远。所以劝奖。令其修福。应施饮食及以水奖。岂可众人皆足而我独困。是故应须勇猛修习。若复有人。荣位通显。乘肥衣轻。适意自在。行则天人瞻仰。住则鬼神敬贵。而复见有卑鄙猥贱。人所不齿。生不知其生。死不知其死。涂炭沟渠之侧。坐卧粪壤之中。虽有叱咄之声。反致捶扑之苦。非唯神鬼不敬。乃亦狗犬加毒。若见此苦。岂可不远。所以劝奖。令其修福。应灭憍慢奉行谦敬。岂可他人常贵而我恒贱。是故应当勇猛修习。若复有人。形貌端正。言词音韵。皆合宫商。人乐见闻。常存广利。仁慈博爱。语不伤物。而复有人。面状矬丑。所言崄暴。唯知自利。不计念彼。彼忍辱故所以致胜。多嗔恚故所以招恶。若见此苦。岂可不远。所以劝奖。令其修福。应灭嗔恚奉行忍辱。岂可以令众人恒处胜地。而我永隔净缘。是故应须勇猛修习。若复有人。意力强干。少于病疾。常堪行道。无有障碍。而复有人。羸瘦多患。气力疲弊动辄增困。眠坐不安。见有此恶。实宜舍远。所以劝奖。令其修福。应施医药随时赈救。岂可众人常无疾顿。而我永婴沉滞。是故应须勇猛修习。凡是如此之事。实最应劝。若不相劝。则学者不勤也

    诫女缘第三

夫在家俗女。恚毒多过。佛说邪谄甚于男子。或假涂面首。雕饰姿庄。或绮罗花服。诳诱愚夫。或骄弄唇口。邪眄歌笑。或咨嗟吟咏。瞻视转变。或出胸露手。掩面藏头。或缓步徐行。摇身弄影或开眼闭目。乍悲乍喜。幻惑愚夫。令心妄着。如是妖伪。卒难述尽。凡夫迷醉。皆为所惑。譬如奸贼种种多诈。亦如画瓶储粪诳人。亦如高罗群鸟落之。亦如密网众鱼投之。亦如闇坑盲者陷之。亦如飞蛾见火投之。亦如螥蝇贪乐臭尸。近则失国破家。触则如把毒蛇。外言如蜜。内心如鸠。家贫困苦皆由女人。出外丧身亦由女人。室家不和亦由女人。男女反逆亦由女人。兄弟离散亦由女人。宗亲疏索亦由女人。坠堕恶道亦由女人。不生人天亦由女人。障善业道亦由女人。不入圣果亦由女人。如是过患不可具论。众生如是。甚为可怖。常为欲火所烧。而不能离。致受殃苦。尔来不绝也。又摩邓女经云。时阿难。持钵行乞食已。随水边行。见一女人在水边担水。而阿难从女乞水。女即与水。女随阿难。视所止处。女归告母。母名摩邓。女便于家委卧而啼。母问。何为悲啼。女言。母欲嫁我者。莫与他人。我于水边见一沙门。从我乞水。我问字谁。答字阿难。我得阿难乃可嫁。我母不得者。我不嫁也。母出行问阿难。知阿难承事佛人。母已知还告女言。阿难事佛道人。不肯为汝作夫。女啼不食。母知蛊道。请阿难饭。女便大喜。母语阿难。我女欲为卿作妻。阿难言。我持戒不畜妻。复言。我女不得卿为夫者。便欲自杀。阿难言。我师是佛。不与女人交通。母入语女具述此意。女对母啼言。但为我闭门无令得出。暮自为夫。母便闭门。以蛊道法缚阿难。至于晡时。母为女布席卧处。女便大喜。遂自庄饰。阿难不就。母令中庭地出火。牵阿难衣言。汝不为我女作夫。我掷汝火中。阿难自鄙。为佛作沙门。今反不能得出。佛即持神咒。心知阿难。故救还佛所。具白前事。女见阿难去。于家啼哭不止。续念阿难。女明日自求阿难。复见阿难行乞食。随阿难背后。视阿难足。视阿难面。阿难惭避。女随不止。阿难白佛言。摩邓女。今日复随我后。佛使追呼。佛问女云。汝追逐阿难。何等所索。女言。我闻阿难无妇。我又无夫。欲为作妇也

佛告女言。阿难无发。汝今有发。汝能剃发。我使何难为汝作夫。女言。能剃。佛言。归报汝母剃头竟来。女归具白母知。母言。我生汝护汝头发。何为欲得沙门作夫。国中大有豪富。我自嫁汝。女言。我宁生死为阿难作妇。母言。汝辱我种。母为下刀剃头已。女还到佛所言。我已剃发。佛言。汝爱阿难何等。女言。我爱阿难眼。爱阿难鼻。爱阿难口。爱阿难耳。爱阿难声。爱阿难行步。佛言。眼中但有泪。鼻中但有洟。口中但有唾。耳中但有垢。身中但有屎尿臭处不净。其有夫妻者。便有恶露。恶露中便生儿子。已有儿子便有死亡。已有死亡便有哭泣。于是身中有何所益。女即思念身中恶露。便自止心。即得罗汉。佛知得道。即告女言。汝起至阿难所。女即惭愧低头长跪佛前言。实愚痴故逐阿难耳。今我心开。如冥中有灯火。如人乘船船坏依岸。如盲人得扶。如老人持杖。今佛与我道。令我心开如是。诸比丘俱问佛。是女人何因得道。佛告诸比丘。是摩邓女。先世时五百世。为阿难作妇。常相爱敬故。于我法中得道。于今夫妻相见如兄如弟。如是佛道何用不为。佛说是经。诸比丘闻已。皆大欢喜

又出曜经云。昔舍卫城中。有一妇女。抱儿持瓶诣井汲水。有一男子。颜貌端正。坐井右边弹琴自娱。时彼女人。欲意偏多耽着彼人。彼人亦复欲意炽盛。耽着女人。女人欲意迷荒。以索系小儿颈悬于井中。寻还挽出小儿即死。愁忧伤结呼天堕泪(自外云云)又佛在拘睒弥国。国王号曰优填拘留。国有逝心。名摩因提。生女端正华色。世间少双。父睹女容一国希有。名曰无比。邻国诸王。群僚豪姓。靡不婢焉。父答曰。若有君子容与吾女齐。吾将应之。佛时行在其国。逝心睹佛。三十二相八十种好。身色紫金巍巍堂堂。光仪无上。心喜而曰。吾女获匹。正是斯人。归语其妻曰。吾为无比得婿。促庄饰女当将往也。夫妻共服饰之。其女行步摇动华光。珠琦璎珞庄严光国。夫妻俱将至佛所。妻道见佛迹相好之文。光采之色非世所有。知为天尊。谓其夫曰。此人足迹之理乃尔。非世可闻。斯将非凡。必自清净无复淫欲。将不取吾女。无自辱也。夫曰。何以知其然耶。妻自说偈言

  淫人曳踵行　　恚者敛指步
  愚者足[跳-兆+彔]地　　斯迹天人尊

逝心曰。非尔女人所知。汝不乐者便自还归。吾自将女诣佛所。稽首佛足白言。大仁。勤劳教授。身无供养。有是粗女。愿给箕扫。佛言。汝以女为好耶。答曰。生得此女。颜容实好世间无双。诸国王豪姓。多有求者。不以与之。窃见大仁光色巍巍。非世所见。贪得供养故。冒自归耳。佛言。此女之好为着何许。逝心曰。从头至足。周旋观之无不好也。佛言。惑哉肉眼。吾今观之。从头至足无一好也。汝见头上有发。发但是毛。象马之尾亦皆尔也。发下有髑髅。髑髅是骨。屠家猪头骨亦皆同。头中有脑。脑者如泥。臊臭逆鼻。下之着地。莫能蹈者。目者是池。决之纯汁。鼻中有洟。口但有唾。腹藏肝肺。皆尔腥[月*參]。肠胃膀胱。但盛屎尿。腐臭难论。腹为韦囊。裹诸不净。四支手足。骨骨相拄筋挛皮缩。但恃气息。以动作之。譬如木人机关作之。作之讫毕解剥其体。节节相离首足狼藉。人亦如是。有何等好。而云少双。昔者吾在贝多树下。第六魔天王。庄严三女。颜容华饰天中无比。非徒此伦。欲以坏吾道意。我便为说身中秽恶。即皆化成老田。形坏不复。惭愧而去。今此屎囊欲作何变。急将还去。吾不取也。逝心闻佛所说。忽然惭耻无辞。复白佛曰。若仁不取者。欲以妻优填王可乎。佛不答焉。逝心即送女。与优填王。王获女大喜悦。拜父为太傅。为女兴宫。伎乐千人以给侍之。王正后师事于佛。得须陀洹道。此女赞之于王。王惑其言。以百箭射后。后见矢不惧。都无恚怒。一意念佛慈心。长跪向王。矢皆绕后三匝。还住王前。百矢皆尔。王乃自觉怅然而惧。即驾金车白象。驰诣佛所。未到下车屏从。叉手步进。稽首佛足。长跪自陈曰。吾有重咎。愧在三尊所。以彼淫劮图欲兴邪。于佛圣众有毒恶念。以矢百枚射佛弟子。如事陈之。睹之心惧。惟佛至尊无量之慈。白衣弟子慈力乃尔。岂况无上正真佛乎。我今首过。归命三尊。唯佛弘慈。原赦其咎。佛叹曰。善哉。王觉恶悔过。此明人之行也。吾受王善意。王稽首如是至三。佛亦三受之。王又头脑着地。退就座曰。禀气凶顽。忿戾自恣。无忍辱心。三毒不除。恶行快意。女人妖冶不知其恶。自惟死后必入地狱。愿佛加哀。广说女恶魑魅之态。入其罗网鲜能自拔。我闻其祸。必以自诫。国人巨细得以改操。佛言。用此为问耶。但说余义。王曰。余义异日禀之不晚。女乱惑意凶祸之大。不闻其祸何由远之。愿佛具为我释地狱之变。及女人之秽。佛言。且听。男子有狂愚之恶。却观女妖。王曰。善哉。愿受明教。佛曰。士有四恶。急所当知。世有淫夫。恒想睹女。思闻妖声。远舍正法。疑真信邪。欲网所裹。没在盲冥。为欲所使。如奴畏主。贪乐女色。不计九孔恶露之臭秽。浑沌欲中。如猪处溷不觉其臭。快以为安。不计后世当在无择之狱受痛无极。注心在淫。吮其洟唾。玩其脓血。珍之如玉。甘之如蜜。故曰欲奴之士。斯其一恶态也。又亲之养子。怀妊生育。比得长大。勤苦难论。到子成人。漂家竭财。膝行肘步。因媒表情。致彼为妻。若在异城。寻而追之。不问远近不避勤苦。注意在淫。捐忘亲老。既得为妻。贵之如宝。欲私相娱乐。恶见父母。信其妖言。或致斗讼。不惟身所从来。孤亲无量之恩。斯其二恶态也。又人处世。勤身苦劳。躬致财贿。本有诚信教道之意。尊戴沙门梵志之心。觉世非常。布施为福。娶妻之后情惑淫欲。愚蔽自壅背真向邪。专由女计。若有布施之意。唯欲发言。庄采女色。绝清净行。束成小人。不识佛经之重诫。祸福之所归。苟为淫使。投身罗网。必堕恶道。终而不改。斯其三恶态也。又若为人子不惟养恩。治生致财不以养亲。但以东西广求淫路。怀持宝物招人妇女。或杀六畜淫祀鬼神。饮酒歌舞。合会男女。快乐欢娱。终日弥多。外托祈福。内以招奸。既醉之后。互求方便。更相招呼。以遂奸情。及其获偶喜无以喻。淫结缚着无所复识。当尔之时。唯此为乐。不觉恶露之臭秽地狱之苦痛。一则可笑。二则可哀。譬如狂荒不知其非。斯其四恶态也。男子有是四恶。用堕三涂。当审远此乃免苦耳。又复听说女人之恶。佛便说偈言(略要)

  以为欲可使　　放意不能安
  习近于非法　　将何以为贤
  常在三恶道　　宛转如车轮
  若世时有佛　　而已不得闻
  女人最为恶　　难与为因缘
  恩爱一缚着　　牵人入罪门
  女人有何好　　但是诸不净
  何不谛计是　　为此发狂荒
  其内甚臭秽　　外为严饰容
  加又含毒螫　　剧如蛇与龙
  亦如鱼食钩　　飞蛾入灯火
  专心投色欲　　不惟后受祸

佛说如是。优填王欢喜。即以头面着地。白佛言。实从生年以来。不闻女人恶态乃尔。男子悖乱随之随恶。但不知故不制心意。从是以后。终身自悔归命三尊。不敢复犯。为佛作礼欢喜而退

书云。仲尼称。难养小人与女子。近之则不逊。远之则怨也。是以经言。妖冶女人。有八十四态。大态有八。慧人所恶。一者嫉妒。二者妄嗔。三者骂詈。四者咒咀。五者镇压。六者悭贪。七者好饰。八者含毒。是为八大态。是故女人。多诸妖媚。愿舍谄邪以求正法。早得出家自利利人

又智度论云。女人相者。若得敬待。则令夫心高。若敬待情舍。则令夫心怖。女人如是恒以烦恼忧怖。女人云何可近亲好。如说。国王有女。名曰拘牟头。有捕鱼师名术波伽。随道而行。遥见王女在高楼上。窗中见面。想像染着心不暂舍。弥历日月不能饮食。母问其故。以情答母。我见王女心不能忘。母喻儿言。汝是小人。王女尊贵。不可得也。儿言。我心愿乐不能暂忘。若不如意。不能活也。母为子故入王宫中。常送肥鱼鸟肉。以遗王女而不取价。王女怪而问之。欲求何愿。母白王女。愿却左右。当以情告。我唯有一子。敬慕王女。情结成病。命不云远。愿垂愍念赐其生命。王女言。汝去至月十五日。于某甲天祠中。住天像后。母还语子。汝愿已得。告之如上。沐浴新衣在天像后住。王女至时。白其父王。我有不吉。须至天祠以求吉福。王言大善。即严车五百乘。出至天祠。既到。敕诸从者。齐门而止。独入天祠。天神思惟。此不应尔王为施主。不可令此小人毁辱王女。即厌此人令睡不觉。王女既入。见其睡。重推之不寤。即以璎珞直十万两金。遗之而去。去后此人得觉。见有璎珞。又问众人。知王女来。情愿不遂。忧恨懊恼。淫火内发自烧而死。以是证知。女人之心。不择贵贱唯欲是从

又萨婆多论云。宁以身分内毒蛇口中。不犯女人。蛇有三事害人。有见而害人。有触而害人。有啮而害人。女人亦有三害。若见女人。心发欲想。灭人善法。若触女人。身犯中罪。灭人善法。若共交会。身犯重罪。灭人善法。复有七害。一者若为毒蛇所害。害此一身。若为女人所害。害无数身。二者若为毒蛇所害。害报得无记身。若为女人所害。害善法身。三者若为毒蛇所害。害五识身。若为女人所害。害六识身。四者若为毒蛇所害。得入清众。若为女人所害。不与僧同。五者若为毒蛇所害。得生天上人中。值遇贤圣。若为女人所害。入三恶道。六者若为毒蛇所害。故得四沙门果。若为女人所害。于八正道无所成益。七者若为毒蛇所害。人则慈念而救护之。若为女人所害。众共弃舍无心喜乐。以是因缘故。宁以身分内毒蛇口中。终不以此而触女人

又增一阿含经云。女人有五力轻慢夫主。云何为五。一色力。二亲族之力。三田业之力。四儿力。五自守力。是谓女人有此五力。便轻慢夫主。夫有一力。尽覆蔽彼女人。所谓富贵力也。今弊魔波旬。亦有五力。所谓色声香味触。愚痴之人着此五法。不能得度。若圣弟子。成就一无放逸力。不为所系。则能分别生老病死之法。胜魔五力。不堕魔境。至无为处。尔时世尊。便说此偈

  戒为甘露道　　放逸为死径
  不贪则不死　　失道为自丧

尔时世尊告诸比丘。女人有五欲想。云何为五。一生豪贵之家。二嫁适富贵之家。三使我夫主言从语用。四多有儿。五在家独得由己。是谓有此五事可欲之想

又大威德陀罗尼经云。佛告阿难。譬如有大沙聚。将一滴水润此沙聚。可令彻过。如一妇人。以千数丈夫。受欲果报。不可令其知足也。其妇人有三法。不知厌足。一自庄严。二于丈夫边所受欲乐。三哀美言辞。阿难。其妇女有五疽虫户。而丈夫无此。其五疽虫。在阴道中。其一虫户。有八十虫。两头有口。悉如针锋。彼之疽虫。常恼彼女。而食啖之。令其动作。动已复行。以彼令动。是故名恼淫妇女人。此不共法。以业果报发起欲行。贪着丈夫不知厌足。其妇女人。若见丈夫。即作美言。瞻视熟视。视已复视。瞻仰观察。意念欲事。面看邪视。欲取他面。齿衔下唇。面作青紫。以欲心故。额上汗流。若安坐时即不欲起。若复立时复不欲坐。木枝画地。摇弄两手。或行三步。至第四步。左右瞻看。或在门颊。嚬呻出息。委陀屈曲。左手举衣。右手拍髀。又以指爪而刮齿牙。草杖摘齿。手搔脑后。宣露脚胫。呜他儿口。平行而蹶。急视诸方。如是等相。当知妇人欲事以发。厌离弃舍。勿令流转生大暗中

又阿含口。解十二因缘经云。有阿罗汉。以天眼彻视。见女人堕地狱中者甚多。便问佛。何以故。佛言。用四因缘故。一由贪珍宝物衣被欲心多故。二由相嫉妒故。三由多口舌故。四由作姿态淫意多故。以是因缘堕狱多耳

    劝导缘第四

惟此慢心。通于白黑。智愚不免。豪贱共有。但去轻论重。在俗为甚。亦有空言我美。评说贤良。讥毁圣德。一切白衣终日。行之。未曾一日惭愧发露。情求胜道退省己躬。故外书云。力慕善道可用安身。力慕孝悌可用荣亲。亦有君子。高遵释教。策奉修行。贞仁退让。廉谨信顺。皆是宿种。禀性自然。与道何殊。亦有出家之人。不依圣教。违犯戒律。不学无知。与俗无殊。然道俗形乖。犯有希数。心有明暗。过有轻重。故出家之人。未犯已前。念念入道。善业已熏。福基已厚。虽有微恶。轻愧而造。不能倾动。若小惭愧。便复清白。若论在俗。身居无惭之地。心有无愧之情。畜养妻儿。财色五欲。盈堂满室。熏辛酒肉。随求所得。爱染情深无时暂舍。恶缘同住岂得免之。此则明暗路分。黑白殊隔。故知明能灭暗。暗不灭明。小灯之明已破大暗。出家之人。虽犯微过。前明已。成正。可光不增晖。而本明恒照。如器存炷立。由安业永也。又出家造恶极难。如陆地行船。在家起过即易。如海中泛舟。又出家修道易为。如海中泛舟。在家修福甚难。如陆地行船。船虽是同。由处有异故迟疾不同。修犯难易。亦复如是。生死易染。善法难成。早求自度。励慕出俗

又贤愚经云。出家功德其福甚多。若放男女奴婢。若听人民。若自己身出家入道功德无量非譬为比。出家功德高于须弥。深于巨海。广于虚空。所以然者。由出家故。必成佛道。佛在世时。王舍城中有一长者。名曰福增。年过百岁。家中大小莫不厌贱。闻说出家功德无量。即来佛所求欲出家。值佛不在。即便往至舍利弗所。舍利弗见老不度。如是五百大阿罗汉。皆悉不度。即出寺门。住门阃上发声大哭。世尊后至种种慰喻。即告目连令其出家。目连即与出家授戒。复常为诸年少比丘之所激切。便欲投河没水而死。目连观见。以神通力接置岸上。问知因缘。目连念言。此人不以生死怖之。无由得道。即令至心捉师衣角。飞腾虚空到大海边。见一新死。端正女人。见有一虫。从其口出还从鼻入。复从眼出从耳而入。目连观已舍之而去。弟子问言。是何女人。答言。此是舍卫城中。大萨薄妇。容貌端正世间少双。其妇常以三奇木头。擎镜照面。自睹端正便起憍慢。深自爱着。夫甚敬爱将共入海。海恶船破没水而死。漂出在岸。此萨薄妇。由自爱身。死后还生。在故身中作此虫也。舍虫身已。堕大地狱受苦无量。小复前行见一女人。自身负铜镬。拔镬着水。以火然沸。脱衣入镬。肉熟离骨。沸吹骨出。在外风吹。寻还成人。自取肉食。福增问师。是何女人。其师答言。舍卫国中有优婆夷。敬信三宝。请一比丘一夏供养。在于陌头作房安置。自办种种香美饮食。遣婢送之。婢至屏处。选好先食余与比丘。大家觉问。汝不偷食不。婢答言不。比丘食讫。有残与我。我乃食之。若我先食。使我世世自食身肉。以是因缘。先受华报后堕地狱。次小前行见一肉树。多有诸虫围唼其身。无有空处。叫唤啼哭如地狱声。弟子问师。是何树耶。目连答言。是獭利吒营事比丘。以自在故费用僧物。花果饮食送与白衣。以是因缘。受此花报后堕地狱。唼树诸虫。即是尔时得物之人。次复前行见一男子。周匝多有兽头人身诸恶鬼神。手执弓弩三只毒箭。镞皆火然。竞共射之。洞身燋然。福增问师。此何人耶。目连答言。此人前身作大猎师。多害禽兽故受斯苦。于后命终堕大地狱。次复前行。见一大山下安刀剑。见有一人。从上投下刺坏其身。投已复上如前不息。福增问师。此复何人。师复答言。是王舍城王大斗将。以勇猛故。身处前锋伤杀物命。先受此苦后堕地狱。次复前行见一骨山。其山高大七百由旬。能障蔽日使海阴黑。尔时目连。于此骨山一大肋上。往来经行。弟子问师。是何骨山。师答福增言。汝欲知者。此即是汝故身骨也。福增闻已。心惊毛竖惶怖汗出。白和上言。闻我今者心未裂顷。愿为时说本末因缘。目连告曰。生死轮转无有边际。造善恶业。终无朽败。必受其报。昔过去时。此阎浮提有一国王。名曰法增。好喜布施。持戒闻法。慈悲众生不伤物命。正法治国满二十年。其间闲暇。共人博戏。时有一人犯法杀人。臣以白王。值王暮戏脱答之言。随国法治。即依律断。杀人应死。寻即杀之。王戏罢已。问诸臣言。罪人何所。臣答杀竟。王闻是语闷绝躄地。水洒乃苏。垂泪而言。宫人侍女象马七珍。悉皆住此。唯我一人独入地狱。我今杀人。当知便是旃陀罗王。不知世世当何所趣。我今决定不须为王。即舍王位。入山自守。其后命终。生大海中作摩竭鱼。其身长大七百由旬。诸王大臣。自恃势力枉克百姓。杀戮无边。命终多堕摩竭大鱼。多有诸虫。唼食其身。身痒揩山。杀虫污海。血流百里。鱼一眠时经于百岁。饥渴吸水。水流入口如注大河。尔时适有五百贾客。入海采宝。值鱼张口。船疾趣口。贾人恐怖举声大哭。垂入鱼口。一时问声称南无佛。鱼闻佛声。闭口水停。贾人得活。鱼饥命终生王舍城。作汝身也。鱼死之后。夜叉罗刹出置海岸。肉消骨在。作此骨山。法增王者汝身是也。缘杀人故堕海作鱼。福增闻已深畏生死。观见故身解法无常。得阿罗汉果

又涅槃经云。居家如牢狱。妻子如枷锁。财物如重担。亲戚如怨家。而能一日一夜。受持清禁。六时行道。兼年常三长。月恒六斋。菜蔬节味。检敛身口意不驰外。专崇出俗。高慕佛法。俯仰无亏。坐卧无失。夜系明相。昼思净法。深敬沙门。悲心利俗。若能如是。虽居在家可得度苦。故经云。佛法欲尽白衣护法。修善上生天上。如空中雪堕。比丘违于戒律。堕陷恶道。如雨从天落。当知于苦修福。其福最大。于福作罪。其罪不轻。是以从苦入乐。未足乐中之乐。从乐入苦。方知苦中之苦。斯言可验。幸愿省之。又法句经偈云

  热无过淫　　毒无过怒　　苦无过身
  乐无过灭

佛说偈已。告诸比丘往昔久远无数世时。有五通比丘。名精进力。在山中树下。闲寂求道。时有四禽兽。依附左右。常得安隐。一者鸰。二者乌。三者毒蛇。四者鹿。是四禽兽者。昼行求食暮则还宿。四禽兽一夜自相问言。世间之苦。何者为重。乌言。饥渴最苦。饥渴之时。身羸目冥神识不宁。投身罗网不顾锋刃。我等丧身莫不由之。以此言之。饥渴为苦。鸽言。淫欲最苦。色欲炽盛无所顾念。危身灭命莫不由之。毒蛇言。嗔恚最苦。毒意一起不避亲疏。亦能杀人。复亦自杀。鹿言。惊怖最苦。我在林野心恒怵惕。畏惧猎师及诸豺狼。仿佛有声奔投坑岸。母子相捐肝胆掉悖。以此言之。惊怖为苦。比丘闻之。即答之曰。汝等所论是其末耳。不究苦本。天下之苦无过有身。身为苦器。忧畏无量。吾以是故。舍俗学道。灭意断想。不贪四大。欲断苦源。志存泥洹。是故知身为大苦本。故书云。大患莫若于身也

    眷属缘第五

如须摩提长者经云。佛在世时。舍卫城有大长者子。名须摩提。是人命终。父母宗亲及诸知识。一时号哭哀悼躄踊。称怨大唤。闷绝于地。或有唤父母兄弟者。或有呼夫。主大家者。如是种种号叫啼哭。又有把土而自坌者。又有持刀断其发者。譬如有人毒箭入心苦恼无量。或有以衣自覆而悲泣者。譬如大风鼓扇林树枝柯相[牚*支]。又如失水之鱼宛转在地。又如斩截大树崩倒狼藉。以如是楚毒而加其身。尔时世尊。知而故问。阿难。彼诸大众。何故哀号悲泣如是。阿难具以白佛。唯愿世尊。为度一切可往至彼。诸佛世尊。不以无请而有所说。我今为彼诸人。劝请于佛世尊。以大慈悲愿往至彼

尔时如来。受阿难请即往其家。是时彼诸人等。遥见世尊。各各以手拭面。前来迎佛。既至佛所头面礼足。悲哀鲠塞不能发言。正欲长叹。以敬佛故。不敢出息噎气而住。尔时佛告长者父母等。汝等何故悲泣懊恼。着此幻法。是诸人等同时发言而白佛言。世尊。是城中唯有此人。聪明智慧。端正殊妙。年既盛壮。于诸人中为无有上。又复多饶财宝。库藏盈溢。车马衣服。奴婢使人。如是悉备无所乏短。一旦命终。是故我等悲泣恋慕。不能自胜。善哉世尊。愿为我等。方便说法得离诸恼。从今已后。更不复受如是诸苦。尔时世尊。告长者父母宗亲知识。及诸大众。汝等曾见有生不老病死不。诸人白佛言。未曾见也。佛复告诸大众。汝等欲离生老病死忧悲苦恼者。曾复念是恩爱之缚。标心正见归命三宝。所以者何。于诸世间无过佛者。能导盲冥愚痴之众。佛所说法即是良药

又法句喻经云。昔有婆罗门。少年出家学道。至六十不能得道。婆罗门法。六十不得道。然后归家。聚妇为居家。生得一男端正可爱。至年七岁。书学聪了才辩出口。有逾人之操卒得重病。一宿命终。梵志怜惜不能自胜。伏其尸上气绝复苏。睹族谏喻。夺尸殡敛。埋着城外。梵志自念。我今啼哭计无所益。不如往至阎罗王所乞索儿命。于是梵志。沐浴斋戒赍持花香。发舍而去。所在问人。阎罗王所治处。为在何许。展转前行。行数千里。至深山中。见诸得道梵志。复问如前。诸梵志问曰。卿问阎罗王所治处。欲求何等。答曰。我有一子。辩慧过人。近日卒亡。悲穷懊恼不能自解。欲至王所求乞儿命。还将归家养以备老。诸梵志等愍其愚痴。即告之曰。阎罗王所治之处。非是生人所可得到也。当示卿方。宜从此西行。四百余里有大川。其中有城。此是诸天神。案行世间停宿之城。阎罗王常以四月四日。案行必过此城。卿持斋戒往必见之。梵志欢喜奉教而去。到其川中见好城郭。宫殿屋舍如忉利天。梵志诣门。烧香翘脚。咒愿求见阎罗王。王敕守门人引见之。梵志启言。晚生一男是以备老。养育七岁。近日命终。唯愿大王。垂恩布施还我儿命。阎罗王言。所求大善。卿儿今在东园中戏。自往将去。梵志即往。见儿与诸小儿共戏。即前抱之。向之啼泣曰。我昼夜念汝。食寐不甘。汝宁不念父母辛苦以不。小儿惊唤。逆呵之曰。痴騃老公不达道理。寄住须臾。名人为子。勿妄多言。不如早去。今我此间自有父母。邂逅之间唐自手抱。梵志怅然涕泣而去。即自念言。我闻瞿昙沙门。知人魂神变化之道。当往问之。于是梵志即还佛所。时佛在舍卫祇洹。为大众说法。梵志见佛。稽首作礼。具以本末向佛陈之。实是我儿。不肯见召。反谓语我。为痴騃老公。寄住须臾。认我为子。永无父子之情。何缘乃尔。佛告梵志。汝实愚痴。人死神去便更受形。父母妻子因缘合居。譬如寄客起则离散。愚迷缚着。计为己有。忧悲苦恼不识本根。沉溺生死未央休息。唯有慧者。不贪恩爱。觉苦舍习。勤修经戒。灭除识想。生死得尽。梵志闻已。豁然意解。即于坐上得罗汉道

又大法炬经云。佛言。一切众生。皆悉随其形类而置名字。如鸟雀等。而彼饿鬼众生之中。无有决定差别名字。勿谓天定天也。人定人也。饿鬼定饿鬼也。如一事上有种种名。如一人上有种种名。如一天上乃至饿鬼畜生有种种名。亦复如是。亦有多饿鬼。全无名字于一弹指顷。转变身体作种种形。云何可得呼其名也。彼中恶业因缘未尽故。于一念中种种变身

又法句喻经云。昔佛在舍卫国。为天人说法。时城中有婆罗门长者。财富无数。为人悭贪不好布施。食常闭门。不喜人客。若其食时辄敕门士。坚闭门户。勿令有人妄入门里乞丐求索。尔时长者欻思美食。便敕其妻令作饭食。教杀肥鸡。姜椒和调煮之令熟。饮食饤饾即时已办。敕外闭门。夫妻二人坐。一小儿着座中央。便共饮食。父母取鸡肉着儿口中。如是数数初不有废。佛知此长者宿福应度。化作沙门。伺其坐食。现出坐前。便咒愿之。且言。多少布施可得大福。长者举头见化沙门。即骂之言。汝为道人而无羞耻。室家坐食。何为唐突。沙门答曰。卿自愚痴不知羞耻。今我乞士何故惭羞。长者问曰。吾及室家自共娱乐。何故惭羞。沙门答曰。卿杀父妻母。供养怨家。不知惭耻。反谓乞士何不惭羞。于是世尊。即说偈言

  所生枝不绝　　但用食贪欲
  养怨益丘冢　　愚人富汲汲
  虽狱有锁鍱　　慧人不谓牢
  愚见妻子饰　　深着爱其牢
  慧说爱为狱　　深固难得出
  是故当断弃　　不亲欲能安

长者闻偈惊而问之。道人何故说此。答曰。案上鸡者。是卿先世时父。以悭贪故。常生鸡中为卿所食。此小儿者。往作罗刹。卿作估客大人。乘船入海。舟辄失流。堕罗刹国中。为罗刹所食。如是五百世。寿尽来生为卿作子。以卿余罪。未毕故。来欲相害耳。今是妻者。是卿先世时母。以恩爱深固。今还与卿作妇。今卿愚痴不识宿命。杀父为怨。以母为妻。五道生死轮转无际。周旋五道。谁能知者。唯有道人见此睹彼。愚者不知岂不惭耻。于是长者。懎然毛竖。如畏怖状。佛现威神令识宿命。长者见佛即识宿命。寻则忏悔谢过。便受五戒。佛为说法。得须陀洹道

又佛说长者子懊恼三处经云。尔时舍卫城。有大富长者。财宝无数。家无亲子。恐终后没官。夫妇祷祠。归命三宝精勤不懈。便得怀躯。妇人黠者有五事应知。一知夫婿意。二知夫婿念不念。三知所因怀躯。四别知男女。五别知善恶。是妇报长者言。我已怀躯。长者欢喜。月满生男。加五乳母。供养抱持。长大索得好妇。其儿夫妇行园林中。有树名曰无忧。华色鲜白。絮弱绯色。妇语夫言。欲得此华。夫便上树。为取此华。树枝细劣。即时摧折。儿便堕死。父母闻之。奔趣抱头。摩抄占视。永绝不苏。父母悲哀。五内摧伤。众客见之亦代哀痛。佛与阿难。因入城见。愍独一子而堕树死。佛告长者。人生有死。物成有败。对至命尽不可避藏。捐去忧念勿复忧戚。佛语长者。此儿本从忉利天上寿尽。来生卿家。卿家寿尽便生龙中。金翅鸟王即取啖之。三处父母。一时共啼哭。为是谁子。佛即说偈言

  天上诸天子　　为是卿子乎
  为在诸龙中　　龙神之子耶
  时佛自解言　　非是诸天子
  亦非为卿子　　复非诸龙子
  生死诸因缘　　无常譬如幻
  一切不久立　　譬若如过客

佛语长者。死不可离。去不可追。长者白佛。此儿宿命罪福云何。佛言。此儿前世。好喜布施尊敬于人。缘此福德生豪富家。喜猎伤害。令身命短。罪福随人如影随形。长者踊跃。逮得法忍

    离着缘第六

如十住毗婆沙论云。于此家中。父母兄弟妻子眷属。车马等物。增长贪求无有厌足。家是难满如海吞流。家是无足如火焚薪。家是无息觉观相续。家是苦性如怨诈亲。家是障碍能妨圣道。家是斗乱共相违诤。家是多嗔诃责好丑。家是无常虽久失坏。家是众苦驰求守护。家是疑处犹如怨贼。家是颠倒贪着假名。家是伎人种种妄饰。家是变异会必离散。家是假借无有实事。家如眠梦富贵则失。家如朝露须臾变灭。家如蜜滴其味甚小。家如棘丛欲刺伤人。家如铁虫觉观常唼。如是等患不可具述。是故在家菩萨。当如是观知其家过。在家妻子眷属奴婢财物等。不能作救作归。非我善友。是故宜当急离舍之。又无始已来一切众生于六道中。互为父子亲疏何定。故偈云

  无明蔽慧明　　数数生死中
  往来多所作　　更互为父子
  贪着世间乐　　不知有胜事
  怨数为知识　　知识数为怨
  是故我方便　　莫生憎爱心
  若起憎爱心　　不能通达法

又大菩萨藏经云。舍利子。若有众生。味着男女妻妾诸女色欲。当知即是味着砾石之雹。即是味着利刀之刃。即是味着大热铁丸。即是味着坐热铁床。即是味着热铁几蹬。舍利子。若有味着花鬘香涂。即是味着热铁花鬘亦是味着屎尿涂身。舍利子。若有摄受居处舍宅。当知摄受大热铁瓮。若有摄受奴婢作使。当知摄受地狱恶卒。若有摄受象马驼驴牛羊鸡豕。当知摄受地狱之中黑骏诸狗。又是摄百踰。缮那禁卫之卒。取要言之。若有摄受妻妾男女诸女色欲。当知即是摄受一切众苦忧愁悲恼之聚。舍利子。宁当依附千踰缮那量大热铁床。是床极热遍热。猛焰洞然。于彼父母所给妻妾诸女色欲。乃至不以染爱之心远观其相。何况亲附抱持之者。何以故。舍利子。当知妇人是众苦本。是障碍本是杀害本。是系缚本。是忧愁本。是怨对本。是生盲本。当知妇人灭圣慧眼。当知妇人如热铁花。散布于地足蹈其上。当知妇人。于诸邪性流布增长。舍利子。何因缘故。名为妇人。所言妇者。名加重担。何以故。能使众生受重担故。能使众生持于重担有所行故。能使众生荷于重担遍周行故。能令众生于此重担心疲苦故。能令众生为于重担所煎迫故。能令众生为于重担所伤害故。舍利子。复以何缘。名之为妇。所言妇者。是诸众生所输委处。是贪爱奴所流没处。是顺妇者。所输税处。是妇媚者。所迷惑处。是妇胜者。所归投处。是屈妇者。所凭仗处。妇自在者。所放逸处。为妇奴者。所疲苦处。随妇转者。所倾仰处。舍利子。以如是等诸因缘故。名是诸处。以之为妇

又杂阿含经云。尔时世尊告诸比丘。有三种子。何等为三。有随生子。有胜生子。有下生子。何等为随生子。谓子父母。不杀不盗。不淫不妄语。不饮酒。子亦随学不杀等。是名随生子。何等为胜生子。若父母不受不杀等。子能受不杀等。是名胜生子。云何下生子。若子父母不受不杀等。子亦不能受不杀等。是名下生子

    教诫缘第七

如中阿含经云。时有调马师。名曰只尸。来诣佛所稽首佛足。退坐一面。白佛言。世尊。我观世间甚为轻浅。犹如群马。世间唯我堪能调马。狂逸恶马。我作方便。须臾令彼态病悉现。随其态病方便调伏。佛告调马师。聚落主。汝以几种方便调伏于马。马师白佛言。有三种法。调伏恶马。何等为三。一者柔软。二者粗涩。三者柔软粗涩。佛告聚落主。汝以三种方便调马。犹不调者。当如之何。马师白佛。遂不调者。便当杀之。所以者何。莫令辱我。调马师白佛言。世尊。是无上调御丈夫。为以几种方便调御丈夫。佛告聚落主。我亦以三种方便调御丈夫。何等为三。一者一向柔软。二者一向粗涩。三者柔软粗涩。佛告聚落主。所谓一向柔软者。如汝所说。此是身善行。此是身善行报。此是口意善行。此是口意善行报。是名天。是名人。是名善趣化生。是名涅槃。是为柔软。第二一向粗涩者。如汝所说。是身恶行。是身恶行报。是口意恶行。是口意恶行报。是名地狱。是名畜生。是名饿鬼。是名恶趣。是名堕恶趣。是名如来粗涩教也

第三彼柔软粗涩俱者。谓如来有时说身善行。有时说身善行报。有时说口意善行。有时说口意善行报。有时说身恶行。有时说身恶行报。有时说口意恶行。有时说口意恶行报。如是名天。如是名人。如是名善趣。如是名涅槃。如是名地狱。如是名畜生饿鬼。如是名恶趣。如是名堕恶趣。是名如来柔软粗涩教。调马师白佛言。世尊。若以三种方便。调伏众生。有不调者。当如之何。佛告聚落主。亦当杀之。所以者何。莫令辱我。调马师白佛言。若杀生者。于世尊法为不清净。世尊法中亦不杀生。而今言杀。其义云何。佛告聚落主。如来法中亦不杀生。然如来法中。以三种教授。不调伏者。不复与语不教不诫。岂非死耶。调马师白佛。实尔世尊。不复与语。永不教诫。真为死也。以是之故。我从今日离诸恶不善业也。闻佛所说欢喜而去

又法句喻经云。佛问象师。调象之法有几。答曰。有三。何谓为三。一者刚钩钩口着其羁靽。二者减食常令饥瘦。三者捶杖加其楚痛。由铁钩钩口故。以制强口。由不与食饮故。以制身犷。由加捶杖故。以伏其心。佛告居士。吾亦有三。用调一切。亦以自调。得至无为。一者以至诚故。制御口患。二者慈贞故。伏身刚强。三者以智慧故。灭意痴盖。持是三事。度脱一切离三恶道。又阎罗王五使经云。佛告诸比丘。人生世间。不孝父母。不敬沙门。不行仁义。不学经戒。不畏后世者。其人身死当堕地狱。主者持行。白阎罗王。言其过恶。此人不孝。种种诸过。无有福德。不恐畏死。唯王受罚。阎罗王常先安徐然以正语。为现五使者而问言

第一汝不见。世人始为婴儿。强卧屎尿不能自护。口不知言不知好恶。汝见以不。人答已见。王言。汝自谓不如是。然人神从彼。终即有生。虽尚未见。常当为善自端三业。奈何放心快志造过。罪人答言。愚暗不知。王言。汝自愚痴。纵逸作恶。非是父母师长君天沙门道人等过也。罪自由汝。岂得不乐今当受之。是为阎王现第一天使也

第二阎王复问。子为人时。天使次到。汝能觉不。人答不觉。王曰。汝不见世人年老发白齿落。羸瘦偻步低行。起居住杖不能以不。人答有是。王曰。汝谓独免可得不老。凡人已生。法皆老耄。常当为善端身口心奉行经戒。奈何自恣。人答。愚痴故尔。王曰。汝自以愚痴作恶。非是父母君天沙门道人过也。罪自由汝。岂得不乐今当受之。是为阎王现第二天使也

第三阎王复问。子为人时。岂不见世间男女。身有疾病。身体苦痛。坐起不安。命近忧促。众医不疗不。人答言有。王曰。汝可得不病耶人生既老。法皆当病。闻身强健。当勉为善奉行经戒端身口意。奈何自恣。人答。愚暗故尔。王曰。汝自以为愚作恶。非关父母君天沙门道人过也。罪自由汝。岂得不乐今当受之。是为阎王现第三天使也

第四阎王复问。子为人时。岂不见世间诸死亡者。或藏其尸。或弃捐之。至于七日肌肉坏败。狐狸百鸟皆就食之。凡人已死。身恶腐烂。汝岂不见。人答言有。王曰。汝谓独免可得不死耶。凡人已生。法皆当死。闻在世间。常为善事。敕身口意奉行经戒。奈何自恣。人答。愚暗故尔。王曰。汝自作恶。非是父母君天沙门道人过也。罪自由汝。岂得不乐尔当受之。是为阎王现第四天使也

第五阎王复问。子为人时。岂不见世间弊人恶子。为吏所捕。取案官所。刑法加之。或断手足。或削耳鼻。或烧其形。悬头日炙。或屠割支解。种种毒痛不。人答言有。王曰。汝谓为恶独可脱耶。眼见世间罪福分明。何不守善敕身口意奉行经戒。云何自快人答。愚暗故尔。王曰。汝自用心作不忠正。非是父母君天沙门道人过也。今是殃罪要当自受。是为阎王现第五天使也。佛说经已。诸弟子等。皆受教诫。各前作礼。欢喜奉行

又大法句经偈云

  虽诵千言　　不行何益　　不如一闻
  勤修得益　　虽诵千言　　句义不正
  不如一要　　闻可灭意　　虽诵千言
  不义何益　　不如一义　　闻行得度
  虽诵千言　　不敬何益　　不如一行
  欣乐奉修　　虽诵千言　　我心不灭
  不如一句　　舍憍放逸　　虽诵千言
  求名逾着　　不如一说　　弃执离着
  虽诵千言　　不欲除罪　　不如一文
  去离生死　　虽诵千言　　色情逾固
  不如一解　　心境忘怀　　虽诵千言
  不求出世　　不如一悟　　绝离三界
  虽诵千言　　不存悲智　　不如一听
  自他两利　　人寿百岁　　悭贪逾盛
  不如一日　　割舍财色　　人寿百岁
  乐不持戒　　不如一日　　净心守戒
  人寿百岁　　多忿不忍　　不如一日
  含喜不嗔　　人寿百岁　　怠惰不勤
  不如一日　　策励身心　　人寿百岁
  情欣放逸　　不如一日　　归心空寂
  人寿百岁　　昏暗识心　　不如一日
  洞悟无明　　人寿百岁　　拙御身心
  不如一日　　巧便运致　　人寿百岁
  常怀怯弱　　不如一日　　勇猛慧力
  人寿百岁　　不起善愿　　不如一日
  发行四弘　　人寿百岁　　不生一智
  不如一日　　慧性聪利

杂阿含经。诸天说偈云

  士夫生世间　　斧在口中生
  还自斩其身　　斯由其恶言
  应毁便称誉　　应誉而更毁
  其罪口中生　　死则堕恶道

颂曰

  建志诫心愚　　高慕欣明俦
  相与立弘誓　　舍俗慕闲丘
  萧散人物外　　晃朗免绸缪
  寂寂求届真　　亹亹励心柔
  警策修三业　　激切澄四流
  兴心愿弘誓　　救溺运慈舟
  嘉期归妙觉　　善会涅槃修
  存心八正道　　立志三祇休

诸经要集卷第七诸经要集卷第八

        西明寺沙门释道世集
报恩部第十三(此有三缘) 放生部第十四 兴福部第十五 述意缘 报恩缘 背恩缘

    述意缘第一

盖闻。三宝重恩。四生慈父。化育十方。等同一子。机无细而不临。智有来而必抚。遂使优填刻像。郁尔浮光。斯匿铸形。起然避席。自兹厥后。灵祥屡应。嘉声远着。靡草从风。念则罪灭福生。敬则善资远代。良由如来长我法身。父母养我生身。恩德既深。昊天难报。况复违背重恩。岂不永沈苦海。是故。妇人鸩毒。夫蒙国赏。樵人害兽。双臂俱落。故智度论云。知恩者大悲之本。开善业之初门。人所爱敬。名誉远闻。死得生天。终成佛道。不知恩者。甚于畜生也

    报恩缘第二

如正法念经云。有四种恩。甚为难报。何等为四。一者母。二者父。三者如来。四者说法法师。若有供养此四种人。得无量福。现在为人之所赞叹。于未来世能得菩提

又大般若经(第四百四十三云)若有问言。谁是知恩能报恩者。应正答言。佛是知恩报恩者。何以故。一切世间。知恩报恩无过佛故

又增一阿含经云。尔时世尊告诸比丘。若有众生知返复者。此人可敬。小恩尚不忘。何况大恩。设离此间百千由旬。犹近我不异。我恒叹誉。若有众生不知返复者。大恩尚不忆。何况小恩。彼非近我我不近彼。正使披僧伽梨在吾左右。此人犹远。是故比丘当念返复。莫学无返复

又舍利弗问经云。佛言。夫受戒随其力办可以为施。不限多少。文殊师利白佛言。云何如来说父母恩大不可不报。又言师僧之恩不可称量。其谁为最。佛言。夫在家者。孝事父母在于膝下。莫以报生长与之等。以生育恩深故言大也。若从师学开发知见。次恩大也。夫出家者。舍于父母生死之家。入法门中受微妙法。师之力也。生长法身。出功德财养智慧命。功莫大也。追其所生乃次之耳

又中阴经。佛问弥勒。阎浮提儿生堕地。乃至三岁。母之怀抱为饮几乳。弥勒答曰。饮乳一百八十斛。除母腹中所食四分。东弗于逮儿生堕地。乃至三岁。饮乳一千八百斛。西拘耶尼儿生堕地。乃至三岁。饮乳八百八十斛。北郁单曰儿生堕地。坐着陌头。行人授指[口*束]指。七日成人。彼土无乳。中阴众生饮吸于风(古人用其小升准今唐升一升当旧三升故乳似多)

又难报经云。左肩持父右肩持母。经历千年便利背上。犹不能报父母之恩

又增一阿含经云。孝顺供养父母功德果报。与一生补处菩萨功德一等。又六度集经云。昔者菩萨为大理家。积财巨亿。常奉三尊慈向众生。观市睹鳖心悼之焉。问价贵贱。鳖主知菩萨有。慈悲之德。答曰百万。菩萨答曰。大善。持鳖归家临水放之。睹其游去悲喜誓曰。众难安全如尔今也。广起弘愿。诸佛赞善。鳖于后夜来啮其门。怪门有声便出见。鳖语菩萨曰。吾受重润身得获全。无以答恩。水居之物知水盈虚。洪水将至必为巨害矣。愿速严舟临时相迎。答曰大善。明晨诣门如事启王。王以菩萨宿有善名。信用其言。迁下处高。时至鳌来洪水至矣。可速下载。寻吾所之可获无患。船寻其后。有蛇趣船。菩萨曰取。鳖云大善。又睹漂狐。曰取。鳖云亦善。又睹漂人。博颊呼天哀济吾命。曰取。鳖曰慎无取也。凡人心伪鲜有终信。背恩追势好为凶逆。菩萨曰虫类尔济。人类吾贱岂是仁哉。吾不忍为也。于是取之。鳖曰悔哉。遂至丰土。鳌辞曰。恩毕请退。答曰。吾获如来无所著至真等正觉者。必当相度。鳖曰大善。鳖退蛇狐各去。狐以穴为居。获古人伏藏紫磨名金百斤。喜曰。当以报彼恩矣。狐还白曰。小虫受润获济微命。虫穴居之物。求穴以自安。获金百斤。斯穴非冢非家非劫非盗。吾精诚之致。愿以贡贤。菩萨深惟不取徒捐无益。于贫民可以布施。众生获济不亦善乎。寻而取之。漂人睹焉曰。分吾半矣。菩萨即以十斤惠之。漂人曰。尔掘冢劫金罪应死。奈何不分半分与。吾必告有司。答曰。贫民困者吾欲等施。尔欲专之不亦偏乎。漂人遂告有司。菩萨见拘。无所告诉。唯归命三尊。堰过自责。慈愿众生早离八难。莫有怨结。如今吾也。蛇狐会曰。奈何斯事。蛇曰。吾将济之。遂衔良药开关入狱。见菩萨。状颜色。有损怆而心悲。谓菩萨言。以药自随。吾将齰太子指。其毒尤甚莫能济。贤者以药自闻傅即瘳矣。菩萨默然蛇如所云。太子命欲将殒。王令曰。有济兹封之相国。吾与参治。菩萨上闻。傅之即瘳。王喜问其所由。本末自陈。王怅然自咎曰。吾闇甚哉。即诛漂人。大赦其国。封为相国。执手入宫。并坐谈论佛法。遂致太平。佛告诸沙门。理家者是吾身。国王者弥勒是。鳖者阿难是。狐者秋露子是。蛇者目连是。漂人者调达是。菩萨慈慧度无极行布施如是

又新婆沙论云。昔揵驮罗国迦腻色迦王。有一黄门恒监内事。暂出城外。见有群牛数盈五百。来入城内。问驱牛者。此是何牛。答言。此牛将去其种。于是黄门即自思忖。我宿恶业。受不男身。今应以财救此牛难。遂偿其价悉令得脱。善业力故。令此黄门即复男身。深生庆悦。寻还城内伫立宫门。附使启王请入奉现。王令唤入。怪问所由。于是黄门具奏上事。王闻惊喜。厚赐珍财。转授高官令知外事

    背恩缘第三

如百喻经云。昔有一妇荒淫无度。欲情既盛。疾恶其夫。每思方策频欲残害。种种设计不得其便。会值其夫聘使邻国。妇密为计。造毒药丸欲用害夫。诈语夫言。尔今远使。虑有乏短。今我造作五百欢喜丸。用为资粮。以送于尔。尔若出国至他境界。饥困之时乃可取食。夫用其言至他界已。未及食之。于夜暗中止宿林间。畏惧恶兽上树避之。其欢喜丸忘置树下。即以其夜值五百偷贼盗。彼国王五百匹马。并及宝物来止树下。由其逃突尽皆饥渴于其树下见欢喜丸。诸贼取已各食一丸。药毒气盛。五百群贼一时俱死。时树上人至天明已。见此群贼死在树下。诈以刀箭斫射死尸。收其鞍马并及财宝。驱向彼国。时彼国王多将人众寻迹来逐。会于中路。值于彼人。彼王问言。尔是何人。何处得马。其人答言。我是某国人。而于道路值群贼。共相斫射。五百群贼今皆一处死在树下。由是之故。我得此马及以珍宝。来投王国。若不见信。往看贼。之创痍杀割处所。是王即遣亲信往看。果如其言。王时欣然叹未曾有。既还国已厚加爵赏。封以聚落。彼王旧臣咸生妒嫉而白王言。彼是远人未可信伏。如何卒尔宠遇过厚。至于爵赏逾越旧臣。远人闻已而作是言。谁有勇健能共我试。请于平原校其伎能。旧人愕然无敢敌者。后时彼国大旷野中。有恶师子。截道杀人断绝王路。时彼旧臣详共议之。彼远人者。自谓勇健无能敌者。今复若能杀彼师子为国除害。真为奇特。作是议已。便白于王。王闻是已。给赐刀杖。寻即遣之。尔时远人既受敕已坚强其意。向师子所。师子见之。奋噭鸣吼腾跃而前。远人惊怖即便上树。师子张口仰头向树。其人怖急失所捉刀。落师子口。师子寻死。尔时远人欢喜勇跃。来白于王。王倍宠遇。时彼国人率尔敬服。咸皆赞叹

又诸经要集云。有人入林伐木。迷惑失路。时值大雨日暮饥寒。恶虫毒兽欲侵害之。是人入石窟中。有一大熊。见之怖出。熊语之言。汝勿恐怖。此舍温暖可于中宿。时连雨七日。常以甘果美水供给此人。七日雨止。熊将此人示其道径。熊语人言。我是罪身多人怨家。若有人问者。莫言见我。人答言尔。此人前所见诸猎者问。汝从何来。见有众兽不。答言。见一大熊。于我有恩不得示汝。猎者言。汝是人党。以人类相观。何以惜熊。今一失道何时复来。汝示我者。我与汝多分。此人心变。即将猎者示熊处所。猎者杀熊。即以多分与之。此人展手取肉。二肘俱堕。猎者言。汝有何罪。答曰。是熊看我如父视子。我今背恩将是罪报。猎者怨怖不敢食肉。持施众僧上座。是罗汉语诸下座。此是菩萨。未来出世当得作佛。莫食此肉。即时起塔供养。王闻此事敕下国内。背恩之人无令住此(新婆沙论云。时上座观肉。是菩萨肉。共取香薪焚烧其肉。收其余骨起窣堵波。礼拜供养如事佛塔)。又九色鹿经云。昔者。菩萨身为九色鹿。其毛九种色。角白如雪。常在恒水边饮食水草。常与一乌为知识。时水中有一溺人。随流来下。或出或没仰头呼天。山神树神诸天龙神。何不愍我。鹿闻下水救之。语言。汝可骑我背捉我角。负出上岸。溺人下地。绕鹿三匝。向鹿叩头。乞为大夫作奴给其使。令采取水草。鹿言不用。且各自去。欲报恩者莫道我在此。人贪我皮角必来杀我。时国王夫人。夜梦见九色鹿。即诈病不起。王问何以。答曰。我昨梦见非常之鹿。其毛九种色。其角白如雪。我思欲得其皮作座缛。其角作拂柄。王当为我得之。王若不得。我将死矣。王募国中若有能得。当分国而治。赐其金钵盛满银粟。赐其银钵盛满金粟。溺人闻之。欲取富贵念言。鹿是畜生死活何在。往至王所。言知鹿处。王大欢喜言。汝若能得其皮角来者。报之半国。溺人面上即生癞疮。溺人言。大王此鹿虽是畜生大有威神。王宜多出人兵乃可得耳。王即大出人众径到恒水边。乌在树头。见人兵来即呼鹿言。知识且起。王兵来至。鹿故熟眠卧不觉。乌下啄耳鹿方惊觉。四向顾望无复走地。便往趣王车边。傍臣欲射。王曰莫射。此鹿非常。将是天神。鹿言。大王且莫射我。我前活王国中一人。鹿复长跪问王言。谁道我在此。王便指示车边癞面人是也。鹿即仰头视此人面。眼中泪出不能自胜。此人前溺在水中。我不惜身命。自投水中负此人出。约不相道。人无反复。不如出水中浮木也。王有愧色。汝受其恩。奈何反欲杀之。即下敕于国中。若有驱逐此鹿者。当诛五族。众鹿数千皆来依附。饮食水草不侵禾稼。风雨时节五谷丰熟。人无疾病其世太平。时九色鹿我身是也。乌者阿难是也。国王者今父王悦头檀是也。时王夫人者今孙陀利是也。时溺人者调达是也。我虽有善心向之。故欲害我。难有至意

又雀王经云。昔者菩萨身为雀王。慈心济众。由护身疮。有虎食兽。骨拄其齿困饥将终。雀王入口啄骨。日日若兹。雀口生疮身为瘦疵。骨出虎活。雀飞登树。说佛经曰。杀为凶虐其恶莫大。虎闻雀诫动声。勃然恚曰。尔始离吾口而敢多言。雀睹其不可化。即速飞去。佛言。雀王者是吾身。虎者是调达身

又杂宝藏经云。时提婆达多心常怀恶。欲害世尊。乃雇五百善射婆罗门。使持弓箭诣世尊所。挽弓射佛。所射之箭变成诸华。五百婆罗门。见是神变皆大怖畏。即投弓箭礼佛忏悔。佛为说法。皆得须陀洹道。复白佛言。愿听我等出家学道。佛言。善来比丘。须发自落法服着体。重为说法得阿罗汉道。诸比丘白佛言。世尊神力甚为希有。提婆达多常欲害佛。然佛恒生大慈。佛言非但今日如是。于过去时。波罗奈国有一商主。名不识恩。共五百贾客入海采宝。得宝还返到渊洄处。遇水罗刹。而捉其船不能得前。众商人等极大惊怖。皆共唱言。天神地神日月诸神。谁能慈救济我也。有一大龟背广一里。心生悲愍来向船所。负载众人即得度海。时龟小睡。不识恩者。欲以大石打龟头杀。诸贾人言。我等蒙龟济难活命。杀之不祥不识恩也。不识恩曰。我停饥急。谁能念恩。辄便杀龟而食其肉。即日夜中。有大群象蹋杀众人。尔时大龟我身是也。尔时不识恩者。提婆达多是也。五百贾人者。五百婆罗门。出家得道是也。我于往昔济彼免难。今复拔其生死之患也

又佛说栴檀树经云。佛告阿难。谛听执受。时维耶离国。有五百人入海采宝。置船步还经历深山。日暮止宿。预严早发。四百九十九人皆引去。一人卧熟失辈。仍遇天雨雪。失去径路。穷厄山中啼哭呼天。有大栴檀香树。树神谓穷人言。可止留此。自相给衣食。到春可去。穷人便留至于三月。启树神言。受恩得全身命。未有微报。顾有二亲今在本土。实思得还。愿乞发遣。树神言善。便自从意以金一饼赐之。去此不远当得还邑。穷人临去。问树神言。此树香洁。世所希有。今当委还。愿知其名。神言不须问也。穷人复言。依阴此树积历三月。若到本国当宣树恩。神便报言。树名栴檀。根茎枝叶治人百病。其香远闻。世之奇异。人所贪求不须道也。穷人还至国中亲族欢喜。后无几间国王病头痛。祷祀天地山水诸神。痛不消差。名医省视。唯得栴檀香。以护病得愈。王即募求民间无有。便宣令国中。得栴檀香者拜为封侯。妻以王女。时穷人闻赏禄重。便诣王所白言。我知栴檀香处。王便令匠臣将穷人往伐取香树。至到树所。使者见树洪直。枝条茂盛华果煌煌。以希见故。心不忍伐。不伐者则违王命。踌躇徘徊不知云何。树神空中言曰。便伐。但置其根。伐已以人血涂之。肝肠覆其上。树自当生还复如故。使者闻神言如此。便令人伐之。穷人住在树边。树枝跢地摽杀穷人。使者便与左右议言。向者树神言。当得人血肝肠以祠树心。不知当以谁赛。此人今死。便以当之。则屠割之取其肝血。如神所敕。树即更生如本无异。车载伐树以还国中。医即进药。王病得愈。举国欢喜。王命国中人民。其有病者皆出香给。病皆得愈。举国欣欣遂致太平。阿难退坐稽首白言。是穷人何无返复。违树神灵誓。佛报曰。乃往昔维卫佛时。有父子三人。其父奉行斋戒。未曾懈怠。大儿常于中庭空中。烧香供养十方诸佛。小弟愚痴不知三尊。辄以衣覆香上。兄谓弟言。此事大重。何以犯之。弟怨恶言誓言。断兄两足。兄复起念当拍杀弟。父言汝二子诤使我头痛。大儿报言。愿破我身为药。令父平复。口不妄言。故世世受罪。弟兴恶意欲断兄足。后果将人往断树身。兄欲拍杀弟。今作树神。果因树为体拍杀弟身。时国王头痛者其父也。奉斋精进故得尊贵。时言使我头痛者。后果头痛。各受其殃。佛言。罪福报应如影随形。颂曰

  盛哉能仁　　悲救为先　　乘机赴感
  鞠养慈怜　　狐金蛇赏　　阉人形全
  知恩报德　　幽冥应焉　　逆妇鸩夫
  天赐命延　　贼兽不害　　反报遐年
  违恩背义　　祸害危身　　贪香伐树
  肝血涂神

    放生部第十四(此有四缘) 述意缘 兴害缘 放生缘 救厄缘

    述意缘第一

盖闻元元杂类。莫不贪生。蠢蠢迷徒。咸知畏死。所以失林穷虎。乃委命于庐中。锻翮惊禽。遂投身于案侧。至如杨生养雀。宁有意于玉环。孔氏放龟。本无情于金印。而冥期弗爽。雅报斯臻。故知因果业行。皎然如日。且大悲之化。救苦为端。弘誓之心。济生为本。但五都名族。皆以迾鼎相夸。三辅逸仁。莫不鼓刀成务。群生何罪抂见形残。含识无愆。横逢俎醯。致使怨魂不断苦报相酬。今劝仁者。同修慈行。所有危怖。并存放舍。纵彼飞沈。随其饮啄。当使紫鳞頳尾。并相望于江湖。锦臆翠毛。等逍遥于云汉。或听三归而悟道。何异瞽龙。闻四谛而生天。更同鹦鸟。共立长寿之基。同招常命之果也

    兴害缘第二

如涅槃经云。有十六恶律仪。何等十六。一者为利餧养羔羊肥已转卖。二者为利买已屠杀。三者为利餧养猪豚肥已转卖。四者为利买已屠杀。五者为利餧养牛犊肥已转卖。六者为利买已屠杀。七者为利养鸡令肥。肥已转卖。八者为利买已屠杀。九者钓鱼。十者猎师。十一者劫夺。十二者魁脍。十三者网捕飞鸟。十四者两舌。十五者狱卒。十六者咒龙。能为众生。永断如是十六恶业。是名修戒

又杂阿毗昙心论云。有十二种住不律仪。一屠羊。二养鸡。三养猪。四捕鸟。五捕鱼。六猎师。七作贼。八魁脍。九守狱。十咒龙。十一屠犬。十二伺猎。屠羊者。谓杀羊。以杀心故。若养若卖若杀。悉名屠羊。养鸡养猪亦如是。捕鸟者。若杀鸟自活。捕鱼猎师亦如是。作贼者。常行劫害。魁脍者。主杀人自活。守狱者。以守狱自活。咒龙者。习咒龙蛇戏乐自活。屠犬者。旃陀罗。伺猎者。王家猎主

又对法论云。不律仪业者。何等名为不律仪者。所谓屠羊养鸡。养猪捕鸟。捕鱼猎鹿。罝兔劫盗。魁脍害牛。缚象立坛咒龙。守狱谗构好为损等。屠羊者。为欲活命。屠养买卖。如是养鸡猪等。随其所应。缚象者。恒处山林调执野象。立坛咒龙者。习咒龙蛇戏乐自活。谗构者。以离间语毁坏他亲。持用活命。或由生彼种姓中。或由受持彼事业者。谓即生彼家若生余家。如其次第所期。现行彼业决定者。谓身语方便为先。决定要期。现行彼业。是名不律仪业

    放生缘第三

如梵网经云。若佛子。以慈心故。行放生业。一切男子是我父。一切女人是我母。我生生无不从之受生。故六道众生皆是我父母。而杀食者。即杀我父母。亦杀我故身。一切地水是我先身。一切火风是我本体。故常行放生。生生受生。若见世人杀畜生时。应方便救护解其苦难。常教化讲说菩萨戒。救度众生。若父母兄弟死亡之日。请法师讲菩萨戒经律。追福资其亡者。得见诸佛。生人天上。若不尔者犯轻垢罪

又僧祇律云。一切道俗七众等。并须漉水饮用。若漉得水已。使能见掌中细文者。审悉看之。看时如大象载竹车回顷。知无应用。使可信者教漉。不可信者自漉。得虫还送本取水来处安之。若来处远近有池井。七日不消者。以虫着中。若知水有虫。不得持器绳借人。若池江水有虫。不得唱云此水有虫。若问者。答云。长者自看。若知友同师者。语言此中有虫当漉水用。又十诵律。有二比丘。未曾见佛。从北远道。共往舍卫奉见世尊。道中渴乏。值有虫水。破戒者言。可共饮之。持戒者言。水中有虫何可得饮。破戒者言。我若不饮。必当渴死不得见佛。便饮而去。持戒者慎护戒故不饮。遂渴乏死。即生三十三天。身得具足。先到佛所头面礼足。佛为说法得法眼净。受三归毕还归天上。时饮水者后到佛所。佛为四众说法。即披衣示金色身。汝痴人欲看我肉身。何为不如持戒者。先见我法身智慧之身。佛言从今已去。比丘若行二十里外。无漉水囊犯罪。若自无同意伴有者听去

又有征行军人。有比丘尼教化行人。人皆弓头安漉囊。持用滤水。官人闻奏国王。王闻嗔之。皆欲杀却。汝小虫尚畏不杀。况见贼肯害之。行人向王分疏云。小虫若于国有害臣皆杀却。既无有怨何故不听滤饮。王闻放之。由行人义慈善根力。及贼皆来投化

又正法念经云。经宿之水若不细观。恐生细虫。若不漉治不饮不用。是名细持不杀戒

又智度论云。过去世时。人民多病黄白痿熟。菩萨尔时身为赤鱼。自以其肉施诸病人。以救其疾。又有菩萨。作一鸟身在林中住。见有一人入于深水。非人行处。为水神所罥着不可解。若能至香山。取一药草。着其绢上。绳即烂坏人得脱去。菩萨宿世作如是等。无量本生多有所济。名本生经

又十诵律云。佛言。过去世时近雪山下。鹿王名曰威德。作五百鹿王。时有猎师安谷施罥。鹿王前行右脚堕毛罥中。鹿王心念。若我现相则诸鹿不敢食谷。须啖谷尽。尔乃现脚相。时诸鹿皆去。唯一女鹿住。便说偈言

  大王当知　　是猎师来　　愿勤方便
  出是罥去

尔时鹿王以偈答言

  我勤方便　　力势已尽　　毛罥转急
  不能得出

女鹿见猎师到已向说偈言

  汝以利刀　　先杀我身　　然后愿放
  鹿王令去

猎师闻之生怜愍心。以偈答言

  我终不杀汝　　亦不杀鹿王
  放汝及鹿王　　随意之所去

猎师即时解放鹿王。佛言。昔鹿王者今我身是。五百鹿者五百比丘是。时有雁王。猎者得之。有同伴雁欲代舍命。还说偈相报。猎师见愍。二雁并放。后求宝报恩。大意同前

又智度论云。王闻鹿言。即从座起而说偈言

  我实是畜兽　　名曰人头鹿
  汝虽是鹿身　　名为鹿头人
  以理而言之　　非以形为人
  若能有慈悲　　虽兽实是人
  我从今日始　　不食一切肉
  我以无畏施　　且可安汝意

又善见律云。目连为阿育王演本生经云。大王。往昔有一鹧鸪鸟。为人笼系在地愁怖。便大鸣唤。同类云集为人所杀。鹧鸪问道人云。我有罪不。道人答云。汝鸣声时有杀心不。鹧鸪鸟言。我鸣命伴来无杀心也。道人即答。若无杀心汝无罪心也。而说偈言

  不同业而触　　不同心而起
  善人摄心住　　罪不横加汝

又僧祇律云。佛告诸比丘。过去世时。香山中有仙人住处。去山不远有一池水。时水中有鳖。出池求食。食已向日张口而眠。时香山中有诸猕猴。入池饮水。已上岸见此鳖张口。而眠时猕猴便作淫法。即以身生。内鳌口中。鳌觉合口藏六甲里。如所说偈言

  愚痴人执相　　犹如鳖所啮
  失守摩罗捉　　非斧则不离

时鳖急捉猕猴。却行欲入水。猕猴急怖。便作是念。若我入水必死无疑。然苦痛力弱。任鳌回转流离牵曳。遇值崄处。鳌时仰卧。是时猕猴两手抱鳖。作是念言。谁当为我脱此苦难。猕猴曾知仙人住处。彼当救我。便抱此鳖向彼处去。仙人遥见便作是念。咄哉异事。念是猕猴为作何等欲戏弄耶。猕猴故言。婆罗门。是何等宝物满钵持来得。何等信而来向我。尔时猕猴即说偈言

  我愚痴猕猴　　无辜触恼他
  救厄者贤士　　命急在不久
  今日婆罗门　　若不救我者
  须臾断身生　　困厄还山林

尔时仙人以偈答言

  我念汝得脱　　还于山林中
  恐汝猕猴法　　故态还复生
  尔时彼仙人　　为说往昔事
  鳌汝宿命时　　曾号字迦叶
  猕猴过去世　　号字憍陈如
  已作淫欲行　　今可断因缘
  迦叶放憍陈　　令还山林去

(鳖闻是语便放猴去)

    救厄缘第四

如出曜经云。南海卒涌惊涛浸灌。有三大鱼流入浅水。自相谓言。我等厄此。及漫水未减。宜可逆上还归大海。复碍水舟不得越过。第一鱼者。尽力跳舟得度。次鱼复凭草获过。其第三鱼气力消竭。为猎者得之。佛见而说偈曰

  是日已过　　命则随减　　如鱼少水
  斯有何乐

又弥勒所问本愿经云。佛言阿难我本求道时。勤苦无数。过去世时有王太子。号曰宝华。端正姝好。从园观出。道见一人身患病癞。见问病人。以何等药疗卿病。癞者答曰。得王身髓血等以涂我身。其病乃愈。太子闻已。即自破身骨髓血等。以与病者。至心施与意无悔恨。其王太子者即我身是。四大海水尚可升量。我身骨髓血等不可称数。求正觉故

又大集经云。尔时旷野菩萨现为鬼身。散脂菩萨现为鹿身。慧炬菩萨现猕猴身。离爱菩萨现羯羊身。尽漏菩萨现鹅王身。如是五百诸菩萨等。各各现受种种诸身。其身悉出大香光明。一一菩萨手执灯明。为供养十方诸佛。从七佛已来。与如是佛用为眷属。受持五戒。发菩提心。为欲调伏一切众生。令发菩提故受此身

又杂宝藏经云。昔者有一罗汉道人。畜一沙弥。知此沙弥却后七日必当命终。与假归家。至七日头敕使还来。沙弥辞师即便归去。于其道中见众蚁子。随水漂流命将欲绝。生慈悲心自脱袈裟。盛土堰水。而取蚁子置高燥处。遂悉得活。至七日头还归师所。师甚怪之。寻即入定。以天眼观。知其更无余福德。尔以救蚁子因缘之故。七日不死得延命长(又治故塔亦得延命又治补伽蓝墙壁鏬孔亦得延命)

又大悲经云。佛告阿难。过去之世有大商主。为采宝故。将诸商人入于大海。彼所乘船众宝悉满。至海中间其船卒坏。时彼商人心怀怖畏。极生忧恼。其中或有得船板者。或有浮者。有命终者。我于尔时。作商主在彼大海中。用以浮囊安隐而度。时有五人呼商主言。大士商主唯愿惠。施我等无畏。说是语已。尔时商主即告之言。诸丈夫勿生怖畏。我令汝等从此大海安隐得度。阿难。彼时商主身带利剑而作是念。大海之法不居死尸。如其我今自舍身命。此诸商人必能得度大海之难。作是念已即唤商人。置已身上令善捉持。彼诸商人有骑背者。有抱肩者。有捉髀者。尔时商主。为欲施彼无怖畏故。大悲修心起大勇猛。即以利剑断已命根。迎取命终。于时大海漂其死尸置之岸上。时五商人便得度海。安隐受乐。平吉无难还阎浮提。阿难。彼时商主岂异人乎。我身是也。五商人者今五比丘是也。是五比丘。昔于大海而得度脱。今复于此生死大海。而得度脱。安置无畏涅槃彼岸

又大智度论云。乃往过去无量阿僧祇劫。有大林树。多诸禽兽。野火来烧三边俱起。唯有一边而蹑一水。众兽穷逼逃命无地。佛言我于尔时。为大身多力鹿。以前脚跨一岸。以后脚踏一岸。分众兽蹈背上而度。皮肉尽坏。以慈悲力忍之至死。最后一兔来。气力已竭自强努力。忍令得过。过已脊折堕水而死。如是久有非但今也。前得度者今诸弟子是。最后一兔者今须跋陀是。佛世世乐行精进。今犹不息

又贤愚经云。佛过去久远世时。时世饥俭。如来因地慈救众生。作大鱼身长五百由旬。国人须其肉者。无问人畜皆来取啖。取已还生。经于十二年施其肉血。又受生经云。昔者菩萨。曾为鳖王。生长大海化诸同类。子民群众。皆修仁德。王自奉行慈悲救护。愍于众生如母爱子。其海深长边际难限。而悉周至靡不更历。于时鳖王。出于海外在边卧息。积有日月其背坚燥。犹如陆地。贾人远来因止其上。破薪然火炊煮饭食。系其牛马。车乘载石皆着其上。鳖王欲起入水。畏堕不仁。适欲强忍痛不可胜。便设权计。入浅水处除灭火毒。不危众贾。贾众恐怖。谓湖卒涨悲哀呼嗟。归命诸天唯见救济。鳖王心益愍之。因报贾人曰。慎莫恐怖吾被火焚。故舍入水欲令痛息。今当相安。终不相危。众贾闻之。知有活望。俱时发声言。南无佛。鳖兴大慈还负众贾。移在岸边。众人得脱靡不欢喜。遥称鳖王而叹其德。尊为桥梁多所过度。行为大舟超越三界。设得佛道。当复救脱生死之厄。鳖王报曰。善哉善哉。当如汝言。各自别去。佛言时鳖王者。我身是也。五百贾人者。今五百弟子舍利弗等是也

又正法念经云。若有众生。见犯法者应受死苦。以财赎命令其得脱。不求恩报。命终生常欢喜天。从天退还得受人身。不遭王难。若有众生持戒。见大火起焚烧众生以水灭。火。救诸众生。命终生行道天。受种种乐

又如度狗子经说。昔有一国。谷米踊贵人民饥饿。时有沙门入城分卫。周遍门室无所以获。次至长者大豪贵门。得粗恶饭。适欲出城。门中逢一射猎屠儿。抱一狗子持归欲杀。见沙门欢喜前为作礼。沙门咒愿老寿长生。沙门知有狗子疑欲杀之故。问其人。今何所赍。答曰空行无所获持。沙门又问。吾已见之。何为藏匿。杀生之罪甚为不善。愿持我食贸此狗子。令命得济卿福无量。其人答曰。不能相与。我故行求家门共食。卿此少饭何所足乎。沙门殷勤晓喻语之。其人抵突不肯随言。沙门又言。设不肯者。可以示我。其人即出以示沙门。沙门举饭以饲狗子。以手摩抆咒愿泪出。卿罪所致得是犬身。不得自在见杀食啖。使尔世世罪灭福生。离狗子身得生为人。所在遇法三宝自然。狗子得食善心生焉。踊跃欢喜知自归依。人将还家屠杀共食。狗子命过即生豪。贵大长者家。适生堕地便有慈心。时彼沙门分卫次。到长者门里分卫。时长者子见彼沙门。忆识本缘。便前稽首礼沙门足。请前供养百味饮食。前白父母言。今我欲逐此大和尚。奉受经戒。为作弟子。父母爱重不肯听之。我今一门有汝一子。当以续后家门之主。何因便欲弃家而去。小儿啼泣不肯饮食。不欲听我便自就死。父母见然。便听令去。随师学道。除去须发被三法衣。讽诵佛经深解其义。便得三昧立不退转。开化一切发大道意。佛世难值经道难闻。能与相值无不蒙度。畜生尚有得道。岂况于人宁不获果。纵复缺犯还生惭愧。白净已来黑垢自灭

又杂阿含经云。尔时世尊告诸比丘。过去世时。有一鸟。名曰罗婆。为鹰所捉飞腾虚空。于空鸣唤言。我不自觉忽遭此难。我坐舍离父母境界而游他处。故遭此难。如何今日。为他所囚不得自在。鹰语罗婆。汝当何处自有境界而得自在。罗婆答言。我于田耕垄中。自有境界。足免诸难。是为我家父母境界。鹰于罗婆起憍慢言。放汝令去。还耕垄中。能得脱不。于是罗婆得脱鹰爪。还到耕垄大块之下。安住止处。然复于块上欲与鹰斗。鹰则大怒。彼是小鸟敢与我斗。嗔恚极盛峻飞直博。于是罗婆入于块下。鹰鸟飞势臆冲坚块。碎身即死。时罗婆鸟深伏块下。仰说偈言

  鹰鸟用力来　　罗婆依自块
  乘嗔猛盛力　　致祸碎其身
  我具足通达　　依于自境界
  伏怨心随善　　自观欣其力
  纵汝有凶愚　　百千龙象力
  不如我智慧　　十六分之一
  观我智胜殊　　摧灭于苍鹰

颂曰

  含识皆畏死　　有命惧崄危
  如鱼困池涸　　难逢流水希
  亲疏皆父母　　何得不悲时
  但慈救厄苦　　福报自然随

    兴福部第十五(此有六缘) 述意缘 修福缘 应法缘 嚫施缘 洗僧缘 杂福缘

    述意缘第一

昔优填初刻栴檀。波斯始铸金质。皆现写真容。工图妙相。故能流光动瑞避席。施虔爰至。发爪两塔。衣影二台。皆是如来在世。已见成轨。自收迹河边。阇维林外。八王请分。还国起塔。及瓶炭二所。于是十刹兴焉。其生处得道。说法涅槃。发髻顶骨。四牙双迹。钵杖唾[口*壼]。泥洹僧等。皆树塔勒铭。标碣神异。尔后百有余年。阿育王。遣使浮海。坏撤诸塔。分取舍利。还值风潮。颇有遗落。故今海族之中。时或遇者是。后八万四千。因之而起。育王诸女。亦次发净心。并镌石镕金。图写神状。至能浮江泛海。影化东川。虽复灵迹潜通。而未彰视听。及蔡愔秦景自西域还至。始传画叠释迦。于是凉台寿陵。并图其相。自兹厥后。形像塔庙。与时竞列。洎于梁代。遗光奥盛。但法身无像。因感故形。感见有参差。故形应有殊别。若乃心路苍茫。则真仪隔化。情志慊切。则木石开心。故刘殷至孝诚感。釜底为之生铭。丁兰温清竭诚。木母以之变色。鲁阳回戈而日转。杞妇下泪而城崩。斯皆隐恻。入其性情。故使征祥昭乎耳目。是知道藉人弘。神由物感。岂曰虚哉。是以祭神如神在。则神道交矣。敬像如敬佛。则法身应矣。故入道必以智慧为本。智慧必以福德为基。譬犹鸟备二翼。倏举万寻。车足两轮。一驰千里。岂不勤哉。岂不勖哉

    修福缘第二

如佛说福田经云。佛告天帝。复有七法广施。名曰福田。行者得福即生梵天。何谓为七。一者兴立佛图僧房堂阁。二者园果浴池树木清净。三者常施医药疗救众病。四者作牢坚船济度人民。五者安设桥梁过度羸弱。六者近道作井渴乏得饮。七者道作圊厕施便利处。是为七事得梵天福

尔时坐中有一比丘。名曰听聪。闻法欣悦。即白佛言。我自惟念先世之时。生波罗奈国。为长者子。于大道边起立精舍。床卧浆粮供给众僧。行路顿乏亦得止息。缘此功德。命终生天为天帝释。下生世间为转轮王。各三十六返。典领天人九十一劫。足下生毛蹑空而游。食福自然。今值世尊顾临众生。蠲我愚浊。安以静慧。生死栽枯。号曰真人。功报成谛其为然矣

复有一比丘。名曰波拘卢。即白佛言。忆念我昔。生拘那竭国为长者子。时世无佛。众僧教化大会说法。我往听法。闻法欢喜。将一药果名呵梨勒。奉上众僧。缘此果报命终生天。下生世间恒处尊贵。与众超绝。九十一劫未曾疾病。余福值佛逮得应真

复有一比丘。名曰须陀耶。即白世尊曰。我念宿命。生维耶离国。为小民家子。时世无佛。众僧教化。我时持酪入市欲卖。值众僧大会讲法。过而立听闻法欢喜。即举瓶酪布施众僧。僧得咒愿益怀欣跃。缘此福德命终生天上。下生世间恒处尊贵。九十一劫。末后余愆。下生世间。母妊数月得病命终。埋母冢中月满乃生。冢中七年饮死母乳。用自济活。微福值佛逮得真谛

复有一比丘。名曰阿难。即白世尊曰。忆念我昔。生罗阅只国为庶民子。身生恶疮治之不差。有亲友道人。来语我言。当浴众僧。取其浴汁以用洗疮。亦可得愈。又可得福。我即欢喜。径到寺中。加敬至心。更作新井香油浴具。洗浴众僧。取其浴汁以用洗疮。寻蒙除愈。缘是功德。所生端正金色晃昱。不受尘垢。九十一劫。常得净福。僧德广远。今复值佛心垢消除。逮得应真。尔时坐中。有一比丘尼。名曰奈女。即白佛言。我念宿命。生波罗奈国为贫女人。时世有佛。名曰迦叶。时与大众围绕说法。我时在坐闻经欢喜。意欲布施。顾无所有。自惟贫贱心用悲感。诣他园囿乞求果苽。当以施佛。乞得一奈大而香好。擎一杅水并奈一枚。奉迦叶佛及诸众僧。佛知至意。咒愿受之。分布水奈一切周普。缘此福祚。命终生天得为天后。下生世间不由胞胎。九十一劫生奈华中。端正鲜洁。常识宿命。今值世尊开示道眼

尔时天帝即从座起。为佛作礼长跪叉手。白佛言。世尊。我自惟念先世之时。生拘留大国为长者子。青衣抱行入城游观。偶值众僧街巷分卫。时见人民施者甚多。即自念言。愿得财宝布施众僧。不亦快乎。即解珠璎布施众僧。同心咒愿欢喜而去。从是因缘。寿终生天得为天帝。九十一劫永离八难

佛告天帝及诸大众。听我自说宿命所行。昔我前世。于波罗奈国。近大道边安设圊厕。国中人众。得轻安者莫不感义。缘此功德世世清净。累劫行道秽染不污。金色晃昱尘垢不着。食自消化无便利之患

佛告天帝。九十六种道中佛道最尊。九十六种法中佛法最真。九十六种僧中佛僧最正。所以者何。由如来从阿僧祇劫。发愿诚谛殒命积德。誓为众生。六度四等众善普备。得慧成满。三界天尊无能及者。其有众生。发一敬心向如来者。胜获大千世界珍宝施矣。三十七品。十二部经。分别罪福言皆至诚。开三乘教皆得奉行。闻者欢喜乐作沙门。信佛行法。志尚清高。舍世贪诤。导世间福。天人路通众僧之由矣。是为最尊无上之道

又增一阿含经云。尔时世尊告诸比丘。有四梵福。云何为四。若有信人。未曾起偷婆处(塔是)于中能起偷婆者。是初受梵天之福。若有信人能补治故寺者。是谓第二受梵天之福。若有信人能和合圣众者。是谓第三受梵天之福。若佛初转法轮时。诸天世人劝请转法轮。是谓第四受梵天之福。尔时有异比丘。白世尊言。梵天之福竟为多少。世尊告曰。阎浮里地。众生所有功德。如是展转从四天上。至他化自在天之福。故不如一梵天王之福。若求其福。此是其量也

    应法缘第三

若欲修造。理须如法。造作虽少。得福无量。若不依法。纵多无益。故佛在金棺敬福经云。经像主莫论道。雇经像之匠。莫云客作。造佛布施。二人获福。不可度量。欲说其福。穷劫不尽。受吾约敕。是佛真子。如是精诚。造少福多。问工匠之法。作经像得物。合取直不。佛言。不得取价直。如卖父母取财者。逆过三千。真是天魔。急离吾佛法。非我眷属。饮酒食肉五辛之徒。不依圣教。虽造经像数如尘沙。其福甚少。盖不足言。劫烧之时。不入海龙王宫。劳而少功。不敬之罪。死入地狱。主匠无益。诸天不祐。不如不造直心礼拜。得福无量。如向所列。造多福少。若像师造像。不具相者。五百万世中。诸根不具。第一尽心为上。妙果先升

又罪福决疑经云。僧尼白衣等。或自舍财。及劝化得物。拟佛受用。经营人将此物。造作鸟兽形像。安佛槃上者。计损满五钱直。犯逆罪究竟不还。一劫堕阿鼻地狱。赎香油灯供养者无犯。佛不求利。无人堪消。初献佛时。上中下座。必教白衣奉佛及僧。献佛竟行与僧食不犯。若不尔者。食佛物故。千亿岁堕阿鼻地狱。檀越不受前教。亦招前报。若生人间。九百万岁堕下贱生。何以故。佛物无人能评价故(述曰。此谓施主决定入佛受用。所以须赎。若如今时斋上每出佛槃饮食。情通彼此不局。执者食讫。还入施主不劳收赎。如七月十五日。献佛及僧。无佛僧可受用。即须赎食以物食依经献佛及僧自恣。佛僧福田道高资益冥道。七世亡亲现存眷属。得离灾难清升乐处。所以俗人田薄不能资导故不通俗也。数见白衣献佛讫将为自食。故别疏记)

又观佛三昧经云。时优填王恋慕世尊。铸金为像。闻佛当下宝阶。象载金像来迎世尊。尔时金像从象上下。犹如生佛。足步虚空。足下雨华。亦放光明来迎世尊。合掌。叉手为佛作礼。尔时世尊。亦复长跪合掌向像。空中百千化佛。亦皆合掌长跪向像。尔时世尊而语像言。汝于来世大作佛事。我灭度后我诸弟子。以付嘱汝。空中化佛异口同音。咸作是言。若有众生。于佛灭。后造立形像。持用供养。是人来世。必得念佛清净三昧

又外国记云。佛上忉利天为母说法。经九十日。波斯匿王思欲见佛。刻牛头栴檀作如来像。置佛座处。佛后还入精舍。像出迎佛。佛言还坐。吾般涅槃后。可为四部众作诸法式。像即还坐。此像是众像之始。佛移住两边小精舍。与像异处相去二十步。只桓精舍本有七层。诸国竞兴供养不绝。台内长明灯。鼠衔灯炷烧诸幡盖。遂及精舍七重都尽。诸国王人民。皆大悲恼。谓檀像已烧。却后四五日。开东边小精舍户。忽见本像移向彼房。众大欢喜。共治精舍。得作两重移像本处。又优填王作佛像形经云。昔佛在世时。拔耆国王。名曰优填来。至佛所头面顶礼。合掌白佛言。世尊。若佛灭后。其有众生作佛形像。当得何福。佛告王曰。若当有人作佛形像。功德无量不可称计。世世所生不堕恶道。天上人中受福快乐。身体常作紫磨金色。眼目清洁面貌端正。身体手足奇绝妙好。常为众人之所爱敬。若生人中。常生帝王大臣。长者贤善家子。所生之处豪尊富贵。财产珍宝不可称数。常为父母兄弟宗亲之所爱重。若作帝王。王中特尊。为诸国王之所归仰。乃至得转轮圣王。王四天下。七宝自然。千子具足。飞升天上无所不至。若生天上。天中最胜。乃至得作六欲天王。于六天中尊贵第一。若生梵天。作大梵王端正无比。胜诸梵天。常为诸梵之所尊敬。后皆得生无量寿国。作大菩萨最尊第一。过无数劫。当得成佛入泥洹道。若当有人作佛形像。获福如是

又法华经偈云

  若人为佛故　　建立诸形像
  乃至童子戏　　若草木及笔
  或以指爪甲　　而画作佛像
  如是诸人等　　皆已成佛道

又造立形像福报经云。佛至拘罗惟国。时国主名优填王。年始十四。闻佛当来。即敕傍臣左右。皆悉迎佛。到以头面礼佛。长跪叉手白佛言。天上人中无能及佛者。光明巍巍乃能如是。恐佛去已后恐不复见。今欲作佛形像恭敬承事。得何福报。愿佛哀愍为我说之。尔时世尊。说偈答曰

  王谛听吾说　　福地灰上土
  福德无过者　　作佛形像报
  恒生大富家　　尊贵无极珍
  眷属常恭敬　　作佛形像报
  常得天眼报　　无比绀青色
  作佛形像报　　父母见欢喜
  端正威德重　　爱乐终无厌
  作佛形像报　　金色身焰光
  犹妙师子像　　众生见欢喜
  作佛形像报　　阎浮提大姓
  刹利婆罗门　　福人于中生
  作佛形像报　　不生边地国
  不盲不丑陋　　六情常完具
  作佛形像报　　临终识宿命
  见佛在其前　　不觉死苦时
  作佛形像报　　作大名闻王
  金轮飞行帝　　典主四天下
  作佛形像报　　作释天名因
  神足典第二　　三十三天奉
  作佛形像报　　此过出欲界
  作妙梵天王　　迦夷众梵恭
  作佛形像报　　受福正如是
  若能刻画作　　天地尚可称
  此福不可量　　是故供养佛
  华香香汁涂　　供养大士者
  得漏尽无为

    嚫施缘第四

如轮转五道经云。佛言凡作功德随身之行。烧香燃灯。得福甚多。烧香作福及以转经。不得请人而不嚫愿。如倩人食岂得自饱。烧香洁净。然灯续明。烧香斋会。读经哒嚫。以为常法。布施得福诸天接将。万恶皆却众魔降伏懈怠之人不能精进。一朝疾病又不吉利。便欲烧香方始作福。诸天未降。诸魔在前。竞来娆触。作诸变怪。以是之故。常当精进。罪福随人如影随形。种殖福田。如尼俱类树。本种一核稍稍渐大。收子无限。佛言阿难。施一得万倍。言不虚也。佛说偈言

  贤者好布施　　天神自扶将
  施一得万倍　　安乐寿命长
  今日施善人　　其福不可量
  皆当得佛道　　度脱诸十方

    洗僧缘第五

如譬喻经云。佛以腊月八日。神通降伏六师。六师不如。投水而死。仍广说法度诸外道。外道伏化。白佛言。佛以法水洗我心垢。我今请僧洗浴以除身秽。仍除常缘也(今腊月八日洗僧唯出此经文)又摩诃刹头经。亦名灌佛形像经云。佛告天下人民。十方诸佛。皆用四月八日夜半时生。皆用四月八日夜半时。去家学道。皆用四月八日夜半时得佛道。皆用四月八日夜半时般泥洹。佛言。所以用四月八日者。为春夏之际。殃罪悉毕。万物普生。毒气未行。不寒不热。时气和适。今是佛生日故。诸天下人民共念佛功德。浴佛形像如佛在时。以示天下人佛言我为菩萨时。三十六反为天王帝释。三十六反作金轮王。三十六反。作飞行皇帝。今日诸贤谁有好心。念释迦佛恩德者。以香华浴佛形像。求第一福者。诸天鬼神所证明知。四月八日浴佛法。时当取三种香。一都梁香二藿香。三艾纳香。合三种草香挼而渍之。此则青色水。若香少者。可以绀黛秦皮权代之。又用郁金香。手挼渍之于水中。挼之以。作赤水。以水清净用灌像讫以白练白绵拭之。断后自占更灌。名曰清净。其福第一也

又温室经云。佛告只域长者。澡浴之法。当用七物。除去七病。得七福报。何谓七物。一者然火。二者净水。三者澡豆。四者酥膏。五者淳灰。六者杨枝。七者内衣。此是澡浴之法。何谓除七病。一者四大安隐。二者除风。三者除湿痹。四者除寒冰。五者除热气。六者除垢秽。七者身体轻便。眼目清明。是为除七病。得七福者。一者四大无病所生常安。二者所生清净面首端正。三者身体常香衣服净洁。四者肌体濡泽威光德大。五者多饶人从拂拭尘垢。六者口齿香好所说肃用。七者所生之处自然衣服

又十诵律云。洗浴得五利。一除尘垢。二治身皮肤令一色。三破寒热。四下风气调。五少病痛。舍利弗。夏盛热时。有一客作人。园中汲水灌树。见舍利弗发小信心。唤舍利弗。脱衣树下以水洗浴。身得清凉。作人后命终。即生忉利天上。有大威力。为功虽少以遇良田获报甚多。即下诣舍利弗所。散华供养。舍利弗因其信心。为说法要得须陀洹果

又贤愚经云。尔时首陀会天。下阎浮提世尊所。请佛及僧洗浴供养。世尊默然许可。即设饮食。并办洗具。温室暖水调适。酥油浣草皆悉备有于是世尊及诸比丘。纳受其供。其洗浴已。并厚饮食其食甘美世所希有。食竟澡漱各还本座。是时阿难白佛。此天往昔作何功德。形体殊妙威相奇特。光明显赫如大宝山。佛告阿难。乃往过去。毗婆尸佛时。此天彼世为贫家子。恒行佣作以供身口。闻佛说洗僧之德。情中欣然。便勤作务。得少钱谷用设洗具。并设饮食。请佛众僧。而以尽奉。由此福行。寿终之后生首陀会天。有此光相。七佛已来。乃至千佛出世亦皆如是。洗佛及僧。佛授记曰。于未来世两阿僧祇百劫之中。当得作佛。号曰净身。十号具足

又杂譬喻经云。昔佛弟难陀。乃往昔维卫佛时人。一洗众僧之福。功德自追生在释种。身佩五六之相。神容晃昱金色。乘前之福与佛同世。研精道场便得六通。古人施一犹有弘报。况今檀越能多行者。普等之行必逮尊号。加增欢喜广度一切

又福田经云。有比丘名阿难。白世尊曰。我念宿命。生罗阅只国为庶民子。身生恶疮治之不差。有亲友道人。来语我言。当浴众僧。取其浴水以用洗疮。便可得愈。又可得福。我即欢喜往到寺中。加敬至心。更作新井香油浴具。洗浴众僧。以汁洗疮。寻蒙除愈。从此因缘所生端正。金色晃昱不受尘垢。九十一劫常得净福。庆祐广远。今复值佛。心垢消灭逮得应真

又十诵律云。外国浴室形圆。犹如圆仓。开户通烟。下作伏渎。出水内施。三擎阁齐。人所及处。以瓨盛水满三重阁。火气上升。上阁水热。中阁水暖。下阁水冷。随宜自取用。无别作汤。故云净水耳

又增一阿含经云。尔时世尊告诸比丘。造作浴室有五功德。云何为五。一除风。二病得差。三除去尘垢。四身体轻便。五得肥白。若有四部之众。欲求此五功德者。当求造浴室

又僧祇律云。若欲浴时。使园民等扫洒令净。办其薪炭。温暖得所。乃打揵椎应知入浴。各以腰带系衣作识。安衣架上。入时不得掉两臂而入。一手遮前而入。若欲与师揩者。当先白已无罪。不得一时举两手。当先令揩一臂。一手覆前竟。次揩一臂。一手及余内外已。闭户而坐。令身污出。筹量用水不得多用。若池水洗自恣无罪。不听露地裸。形而浴。若水齐腰腋得用无罪。若坐水中至脐亦得。出已取己衣着。正理而去

    杂福缘第六

如萨婆多论云。若作僧房及以塔像。旷路作井。及作桥梁船。此人功德一切时生。常资施主除三因缘。一前事毁坏。二此人若死。三若起恶邪。无此三因缘者。福德常生

又增一阿含经云。尔时世尊告诸比丘。有五施不得其福。云何为五。一以刀施人。二以毒施人。三以野牛施人。四以淫女施人。五以造作神祠。是谓有此五施。不得其福。复有五施人天得福。云何为五。一造作园观。二造作林树。三造作桥梁。四造作大船。五与当来过去。造作房舍住处。是谓有此五事。令得其福。尔时世尊便说此偈

  园观施清凉　　及作好桥梁
  河津度人民　　并作好房舍
  彼人日夜中　　恒当受其福
  戒定以成就　　此人必生天

又僧祇律。有诸天子以偈问佛

  何等人趣善　　何等人生天
  何等人昼夜　　长养善功德

尔时世尊。以偈答言

  旷路作好井　　种殖园果施
  树林施清凉　　桥船度人民
  布施修净戒　　智慧舍悭贪
  功德日夜增　　常生天人中

又正法念经云。若有众生。施人美水。或覆井泉。恐诸毒蛇堕于井中。行人饮之而致苦恼。命终生三箜篌天。受五欲乐。从此命终。若得人身王所爱重。若见病困咽喉出声。余命未尽。施其浆饮。或施其财以赎彼命。命终生深水天。如帝释快乐。从天命终随业流转。不堕三涂。得受人身。从生至生不遭病苦。无有恼乱。若有众生持戒。见比丘僧。以扇布施。令得清凉读诵经法。命终生风行天。香气来吹悦乐无比。若有众生。于河津济造立桥船。以善心渡持戒人。兼渡余人。不作众恶。命终生鬘持天。受五欲乐。命尽人中为王典藏

又譬喻经云。昔有母子三人。常作三事。一作大船置于河中以渡百姓。二于都市造立好井以供万民。三于四门各作圊厕给人便利。修是功德。命终之后皆生天上。受福自然。下生人中富贵长寿。所生之处不经三涂。设此微福。尚获果报巍巍无量。何况有人广修功德。造立塔寺。分檀布施。作诸福业。百千万倍。复胜于此不可计量。故成实论。引经偈云

  若种树园林　　造井桥梁等
  是人所为福　　昼夜常增长

又华手经云。佛告舍利弗。菩萨有四法。终不退转无上菩提。何等为四。一者若见塔庙毁坏。当加修治。若块若泥乃至一塼。二者若于四衢道中多人观处。起塔造像。为作念佛善福之缘。塔中画作若转法轮。及出家相。乃至双树入涅槃相。三者若见有比丘僧二部诤讼。勤求方便令其和合。四者若见佛法欲坏。能读诵说乃至一偈。令法不绝。为护法故。敬养法师。专心护法不惜身命。菩萨若成是四法者。世世当作转轮圣王。得大身力如那罗延。舍四天下而行出家。能得随意修四梵行。命终生天作大梵王。乃至究竟成无上道。是故智者。欲求佛道当作是学

又放牛经。出增一阿含别品同译。佛告诸比丘。有十一法。放牛儿不知放牛便宜。不晓养牛。何等为十一。一者放牛儿不知色。二者不知相。三者不知摩刷。四者不知护疮。五者不知作烟。六者不知择道行。七者不知处牛。八者不知何道渡水。九者不知逐好水草。十者不知构牛不遗残。十一者不知分别养可用不可用。如是十一事。放牛儿不晓养护其牛者。牛终不滋息。日日有减。此喻比丘。亦有十一种损益。不可具述。佛于是颂曰

  放牛儿审谛　　牛主有福德
  六头牛六年　　成六十不减
  放牛儿聪明　　知分别诸相
  如此放牛儿　　先世佛所誉

颂曰

  直影端形　　虚岩应响　　福滋善运
  果由因上　　委质圆音　　输诚閟奖
  惠之阴德　　冥资功赏

诸经要集卷第八诸经要集卷第九

        西明寺沙门释道世集

    择交部第十六(此有五缘)

思慎部第十七 述意缘 善友缘 恶友缘 债负缘 惩过缘

    述意缘第一

夫理之所穷。唯善与恶。顾此二途。倏然易辩。幽则有罪福苦乐。显则有贤愚荣辱。爱荣憎辱。趣乐背苦。含识所必同也。今爱荣而不知慕贤。求福而不知避祸。譬犹播植秕稗。而欲岁取精粮。驱驾驽蹇。而望腾超夐绝。不亦惑哉。如鸟兽虫卉之智。犹知因风假露托迅附高。以成其事。奚况于人。而无托友以就其善乎。故所托善友。则存名而成德。所亲闇蔽。则身悴而名恶也。故玄轨之宗。出于高范。切磋之意。事存我友。又如抟牛之虻。飞极百步。若附鸾尾。则一翥万里。此岂非其翼工之所托迅也。亦同凡夫溺丧极趣。不越人天。若凭大圣之威。则高升十地。同生净域也

    善友缘第二

如涅槃经云。阿难比丘说半梵行。名善知识。佛言不尔。具足梵行乃名善知识。又云。善知识者。如法而说。如说而行。云何名为如法而说。如法而行。自不杀生。教人不杀生。乃至自行正见。教人行正见。若能如是。则得名为真善知识。自修菩提。亦能教人修行菩提。以是义故。名善知识。自能修行。信戒布施。多闻智慧。亦能教人修行。信戒布施。多闻智慧。复以是义名善知识。善知识者。有善法故。何等。善法所作之事。不求自乐。常为众生而求于乐。见他有过不说其短。口常宣说纯善之时。以是义故。名善知识。善男子。如空中月从初一日至十五日。渐渐增长。善知识者亦复如是。令诸学人渐远恶法。增长善法。善男子。若有亲近善知识者。本未有定慧解脱。解脱知见即便有之。未具足者则得增广。又云。善友当观。是人贪欲嗔恚。愚痴思觉。何者偏多。若知是人贪欲多者。则应为说不净观法。嗔恚多者。为说慈悲。思觉多者。教令数息。着我多者。当为分析十八界等。闻已修行。次第获得四念处观。身受心法。得是观已。次第复观十二因缘。如是观已。次得暖法。从得暖法。乃至渐得罗汉辟支佛果菩萨大乘佛果等。依此而生。更无疑滞。自利利他不加水乳。是名真善知识。法师之位。若不具此非善知识。加水之法不可依承。故佛性论引经偈云

  无知无善识　　恶友损正行
  蜘蛛落乳中　　是乳转成毒

是故要须真实利益众生。先自调伏然后教人。无寡闻失无退行失。无散乱失。无轻慢失。无颠倒失。无贪求失。无嗔恚失。无邪行失。无著我失。无小行失。具此十法名善知识。故庄严论偈云

  多闻及见谛　　巧说亦精愍
  不退此丈夫　　菩萨胜依止

又佛本行经云。尔时世尊又共长老难陀。至于一卖香底。见彼底上有诸香里。见已即告长老难陀。作如是言。难陀。汝来取此底上诸香里物。难陀尔时即依佛教。于彼邸上取诸香里。佛告难陀。汝于漏克一移之顷。捉持香里。然后放地。尔时长老难陀。闻佛如此语已。手执此香。于一克间还放地上。尔时佛告长老难陀。汝今当自嗅于手看。尔时难陀闻佛语已。即嗅自手。佛语难陀。汝嗅此手作何等气。白佛言。世尊。其手香气微妙无量。佛告难陀。如是如是。若人亲近诸善知识。恒常共居随顺染习。相亲近故。必定当得广大名闻。尔时世尊因此事故。而说偈言

  若有手执沉水香　　及以藿香麝香等
  须臾执持香自染　　亲附善知识复然

尔时世尊复说偈言

  若人亲近恶知识　　现世不得好名闻
  必以恶友相亲近　　当来亦堕阿鼻狱
  若人亲近善知识　　随顺彼等所业行
  虽不现证世间利　　未来当得尽苦因

又四分律。亲友意者。要具七法方成亲友。一难作能作。二难与能与。三难忍能忍。四密事相告。五互相覆藏。六遭苦不舍。七贫贱不轻。如是七法。人能行者。是亲善友应亲附之。又大庄严论佛说偈言

  无病第一利　　知足第一富
  善友第一亲　　涅槃第一乐

又迦罗越六向拜经云。善知识者有四辈。一外如怨家内有厚意。二于人前直谏。于外说人善。三病瘦县官为共征。讼忧解之。四见人贫贱心不弃捐。当念欲富之。善知识者。复有四辈。一为吏所捕。将归藏匿于后解决之。二有病瘦消损。将归养视之。三知识死亡官殓视之。四知识已死复念其家

    恶友缘第三

如尸迦罗越六向拜经云。恶知识者有四辈。一内有怨心。外强为知识。二于人前好言语。背后说人恶。三有急时于人前愁苦。背后欢喜。四外如亲厚内兴怨谋。恶知识复有四辈。一小侵之便大怒。二有倩使之便不肯行。三见人有急时避人走。四见人死亡弃之不视

又涅槃经云。菩萨摩诃萨。观于恶象及恶知识。等无有二。何以故。俱坏身故。菩萨摩诃萨。于恶象等心无怖惧。于恶知识生怖畏心。何以故。是恶象等唯能坏身。下能坏心。恶知识者二俱坏故。是恶象等唯坏一身。恶知识者。坏无量善身无量善心。是恶象等。唯能破坏不净臭身。恶知识者。能坏净身及以净心。是恶象等能坏肉身。恶知识者坏于法身。为恶象杀。不至三恶。为恶友杀。必至三恶。是恶象等但为身怨。恶知识者为善法怨。是故菩萨。常当远离诸恶知识。又增一阿含经。世尊说偈云

  莫亲恶知识　　亦莫愚从事
  当近善知识　　人中最胜者
  人中无有恶　　习近恶知识
  后必种恶根　　永在暗中行

又中阿含经云。尔时世尊告诸比丘。有七怨家法。而作怨家。第一不欲令怨家有好色。虽好沐浴名香涂身。然为色故。嗔恚覆心而作怨家。第二不欲令怨家安隐睡眠。虽卧床枕覆以锦绮。然故忧苦不舍嗔恚覆心而作怨家。第三不欲令怨家而得大利。虽应得利。而不得利。应不得利。而得其利。彼此二法更互相违。嗔恚覆心而作怨家。第四不欲令怨家有朋友。若有亲朋舍离避去。因嗔覆心而作怨家。第五不欲令怨家有称誉。彼恶名丑声周闻诸方。因嗔覆心而作怨家。第六不欲令怨家极大财富。彼土富人傥失财物。因嗔覆心而作怨家。第七不欲令怨家。身坏命终往至善处。彼身口意恶。行已命终必至恶处。生地狱中而作怨家。又阿含经云。远恶近善。有四法。当急去避之。去百由旬。一由旬四十里。百由旬四千里。四法者。一恶友。二恶众。三或多语戏笑。四或嗔或斗

又善生经云。受戒者。五处不应行。谓屠儿。淫女。酒肆。国王。旃陀罗舍等。有五种业不应作。谓卖毒药。酿皮。摴蒱。围棋陆博。歌舞倡伎。又宝云经云。持戒之人。不听向破戒家乞食

又金刚仙论云。出家人。不许向屠儿。酒肆。淫女。恶象。恶狗等家乞食。亦不得数往亲近之

又大方广总持经云佛言。善男子。佛灭度后。若有法师善随乐欲。为人说法。能令菩萨学大乘者。及诸大众有发一毛欢喜之心。乃至暂下一滴泪者。当知皆是佛之神力。若有愚人。实非菩萨假称菩萨。谤真菩萨及所行法。复作是言。彼何所知。彼何所解。若彼此和合。则能住持流通我法。若彼此违诤。则正法不行。此谤法之人极大罪业。堕三恶道难可出离。若有愚人。于佛所说而不信受。虽复读诵千部大乘。为人解说获得四禅。以谤他故。七十劫中受大苦恼。况彼愚人实无所知而自贡高。乃至诽谤一四。句偈。当知是业家堕地狱。永不见佛。以恶眼视发菩提心人故。得无眼报。以恶口谤发菩提心人故。得无舌报

又贤愚经云。昔佛在世时。有微妙比丘尼。得阿罗汉果。与诸尼众。自说往昔所造善恶业行果报。告尼众曰。乃往过去有一长者。其家巨富唯无子息。更取小妇。夫甚爱念。后生一男夫妇敬重观之无厌。大妇心妒。私自念言。此儿若大当摄家业。我唐勤苦聚积何益。不如杀之。即取铁针刺儿[(聰-耳)*頁]上。后遂命终。小妇疑是大妇杀。即便语言。汝杀我子。大妇尔时。谓无罪福反报之殃。即与咒誓。若杀汝子。使我世世夫为蛇螫。所生儿子水漂狼啖。自食子肉。身现生埋。父母居家失火而死。作是誓已。后时命终。缘杀儿故。堕于地狱受无量苦。地狱罪毕得生人中。为梵志女年渐长大。适娶夫家产生一子。后复怀妊月满欲产。夫妇相将向父母舍。至于中路腹痛遂产。夜宿树下。夫时别卧。前所咒誓今悉受之。时有毒蛇螫杀其夫。妇见夫死即便闷绝。后乃得苏。至晓天明。便取大儿着于肩上。小者抱之涕泣进路。路有一河深而且广。即留大儿着于此岸。先抱小者度着彼岸。还迎大儿。儿见母来入水趣母。水即漂亡。母寻追之力不能救。须臾之间。俄尔没死。还趣小儿。狼来啖讫。但见流血狼藉在地。母时迷绝。良久乃苏。遂前进路。逢一梵志。是父亲友。即向梵志具陈辛苦。梵志怜愍相对啼哭。寻问家中平安以不。梵志答言。父母眷属大小。近日失火一时死尽。闻之懊恼。死而复苏。梵志将归供给如女。后复适娶。妊身欲产。夫外饮酒日暮乃还。妇暗闭门在内独坐。须臾妇产。夫在门外唤。妇产未竟。无人往开。夫破门入。捉妇熟打。妇陈产意。夫嗔怒故。寻取儿杀以苏煮之。逼妇令食。妇食子后心中酸结。自惟薄福乃值斯人。便弃逃走到波罗柰。至一园中树下坐息。有长者子。其妇新死。日来冢上追恋啼哭。见此女人树下独坐。即便问之。遂为夫妇经于数日夫忽寿终。时彼国法。若其生时夫妇相爱。夫死之时合妇生埋。时有群贼来开其冢。贼帅见妇面首端正。即纳为妇。经于数旬。夫破他家为主所杀贼伴将尸来付其妇。复共生埋。经于三日狐狼开冢因而得出。自克责言。宿有何罪。旬日之间遭斯祸厄。死而复苏。今何所归得全余命。闻释迦佛在只桓中。即往佛所求哀出家。由于过去施辟支佛食发愿力故。今得值佛。出家修道得阿罗汉。达知先世杀生之业。所作咒誓堕于地狱。现在辛酸受斯恶报。无相代者。微妙自说。昔大妇者今我身是。虽得罗汉。恒热铁针从顶上入足下而出。昼夜患此。无复堪忍。殃祸如是。终无朽败。又入大乘论。坚意菩萨说偈云

  诽谤大乘法　　决定趣恶道
  焚烧甚苦痛　　业报罪信尔
  若从地狱出　　后受余恶报
  诸根常缺陋　　永不闻法音
  设使得闻者　　复生于谤法
  以谤法因缘　　还堕于地狱

    债负缘第四

如法句喻经云。昔佛在世时。有贾客。名弗迦沙王。入罗阅城分卫。于城门中有新产牸牛。被所抵杀。牛主怖惧。卖牛转与他人。其牵牛欲饮水。牛从后复抵杀其主。其主家人嗔恚。取牛杀之。于市卖肉。有田舍人。买取牛头贯担持归。去舍里余坐树下息。以牛头挂树枝。须臾绳断牛头落下。正堕人上。牛角刺人即时命终。一日之中凡杀三人。瓶沙王闻之。怪其如此。即与群臣往诣佛所。具问其意。佛告王曰。往昔有贾客三人。到他国内兴生。寄住孤独老母舍。应与雇舍直。见老母孤独。欺不欲与。伺老母不在。默去不与。母归不见客。即问比居。皆云已去。老母嗔恚。寻后逐及疲顿索直。三客逆骂。我前已与云何复索。同声共抵不肯与直。老母单弱不能奈何。懊恼骂咒。我今穷厄何忍欺抵。愿我后世所生之处。若当相值要当杀汝。正使得道。终不相置。佛语瓶沙王。尔时老母者今此牸牛是也。三贾客者弗迦沙等三人。为牛所抵杀者是也。于是世尊即说偈言

  恶言骂詈　　憍陵蔑人　　兴起是行
  疾怨滋生　　逊言顺辞　　尊敬于人
  弃结忍恶　　疾怨自灭　　夫士之生
  斧在口中　　所以斩身　　由其恶言

又出曜经云。昔罽宾国中。有兄弟二人。其兄出家得阿罗汉。弟在家中治修居业。时兄数来教诲。劝弟布施持戒。修善作福。现有名誉死生善处。而弟报曰。兄今出家不虑官私。不念妻子田业财宝。我有此务。而兄数诲。不用兄教。后病命终。生在牛中为人所驱。驮盐入城。兄从城中出遇见之。即为说法。时牛闻已悲哽不乐。牛主见已。语道人曰。汝何道说。而使我牛愁忧不乐。道人报曰。此牛前身本是我弟。昔日负君一钱盐债。故堕牛中以偿君力。牛主闻已。语道人曰。君弟昔日与我亲友。是时牛主即语牛曰。吾今放汝不复役使。牛闻感激至心念佛。自投深涧即便命终。得生天上受极快乐。以是因缘。若人负债不可不偿

又成实论云。若人负债不偿。堕牛羊獐鹿驴马等中。偿其宿债

又毗婆沙论云。曾闻有一女人。为饿鬼所持。即以咒术而问鬼言。何以恼他女人。鬼答之言。此女人者是我怨家。五百世中而常杀我。我亦五百世中断其命根。若彼能舍旧怨之心。我亦能舍。尔时女人作是言。我今已舍怨心。鬼观女人虽口言舍而心不放。即断其命

又杂宝藏经云。目连至恒河边。见五百饿鬼群来趣水。有守水鬼。以铁杖驱逐令不得近。于是诸鬼径诣目连。礼目连足各问其罪。一鬼曰。我受此身常患热渴。先闻恒河水清且凉。欢喜趣之沸热坏身。试饮一口五藏燋烂。臭不可当。何因缘故。受如此罪。目连曰。汝先世时曾作相师。相人吉凶少实多虚。或毁或誉。自称审谛以动人心。诈惑欺诳以求财利。迷惑众生失如意事

复有一鬼言。我常为大狗利牙赤白来啖我肉。唯有骨在。风来吹起肉续复生。狗复来啖。此苦何因。目连答言。汝前世时。作天祠主。常教众生杀羊以血祠天。汝自食肉。是故今日以肉偿之

复有一鬼言。我常身上有粪周遍涂浑。亦复啖之。是罪何因。目连答曰。汝前世时。作婆罗门恶邪不信。道人乞食取钵盛满粪。以饭着上持与道人。道人持还。以手食饭粪污其手。是故今日受如此罪也

复有一鬼言。我腹极大如瓮。咽喉手脚甚细如针。不得饮食。何因。此苦。目连答言。汝前世时作聚落主。自恃豪贵饮酒纵横。轻欺余人夺其饮食。饥困众生故受此苦

复有一鬼言。我常趣溷欲啖食粪。有大群鬼捉杖驱我。不得近厕。口中烂臭。饥困无赖。何因如此。目连答言。汝前世时。作佛图主。有诸白衣。供养众僧供办食具。汝以粗供设客僧。细者自食。故受此苦

复有一鬼言。我身上遍满生舌。斧来斫舌。断复续生。如此不已。何因故尔。目连答言。汝前世时作道人。众僧差作蜜浆石蜜。块大难消以斧斫之。盗心啖一口。以是因缘故。还斫舌也

复有一鬼言。我常有七枚热铁丸。直入我口。入腹五藏燋烂。出复还入。何因故受此罪。目连答言。汝前世时作沙弥。行果苽子到自师所。敬其师故偏心多与。实长七枚。故受此苦

复有一鬼言。有二热铁轮。在我两腋下。转身燋烂。何因故尔。目连答言。汝前世时。与众僧作饼。盗心取二番挟两腋底。故受此苦

复有一鬼言。我瘿丸极大如瓮。行时担着肩上。住则坐上。进止患苦。何因故尔。目连答言。汝前世时作市令。常以轻秤小斗与他。重秤大斗自取。常自欲得大利于己。侵克余人

复有一鬼言。我常两肩有眼。胸有口鼻。常无有头。何因故尔。目连答言。汝前世时恒作魁脍弟子。若杀罪人时。汝常欢喜心。以绳着结挽之。故受此苦

复有一鬼。我常有热铁针入出我身。受苦无赖。何因故尔。目连答言。汝前世时作调马师。或作调象师。象马难制。汝以铁针刺脚。又时牛迟亦以针刺。故受此苦

复有一鬼言。我身常有火出自燃懊恼。何因故尔。目连答言。汝前世时作国王夫人。更一夫人王甚幸爱。常生妒心伺欲危害。值王卧起去。时所爱夫人。眠犹未起着衣。即生恶心。正值作饼有热麻油。即以灌其腹上。腹烂即死。故受此苦

复有一鬼言。我常有旋风回转我身。不得自在随意东西。心常恼闷。何因故尔。目连答言。汝前世时常作卜师。或时实语。或时妄语。迷惑人心不得随意。故受此苦

复有一鬼言。我身常如块肉。无有脚手眼耳鼻等。恒为虫鸟所食。罪苦难堪。何因缘故尔。目连答言。汝前世时。常与他药堕他儿。故受此苦

复有一鬼言。我常有热铁笼。笼络我身燋热懊恼。何因受此。目连答言。汝前世时。常以罗网掩捕鱼鸟。故受此苦

复有一鬼言。我常以物自蒙笼头。亦常畏人来杀我。心常怖惧不可堪忍。何因故尔。目连答言。汝前世时淫犯外色。常畏人见。或畏其夫捉缚打杀。或畏官法戮之都市。恐怖相续。故受此苦

复有一鬼问言。我受此身。肩上常有铜瓶满中洋铜。手捉一杓取自灌头。举体燋烂。如是受苦无数无量。有何罪咎。目连答言。汝前世时出家为道。僧典饮食。以一酥瓶私着余处。有客道人来者不与之。去已出酥行与旧僧。此酥是招提僧物。一切有分。此人藏隐虽与不等。由是缘故受此罪也。譬喻经云。昔外国有人。死魂自鞭其尸。傍人问曰。是人已死何以复鞭。报曰。此是我故身。为我作恶。见经戒不读。偷盗欺诈。犯人妇女。不孝父母兄弟。惜身及财不肯布施。今死令我堕恶道中。勤苦毒痛不可复言。是故来鞭之耳

又依无量寿经云。憍梵波提。过去世曾作比丘。于他粟田边擿一茎粟。观其生熟数粒堕地。五百世作牛偿之。故智度论云。以其习气后得人身。产出牛蹄齝食。佛愍之出家。得阿罗汉果

    惩过缘第五

如维摩经云。故以若干苦切之语。乃可入律。书云闻谏如流。斯言可录。佷戾不信。恶马难调。抚膺多愧常以自箴。庶有闻论致序心曲。今欲缄其言。而整其身者。未若先挫其心。而次折其意。故经云。制之一处无事不办。譬如金山窟。狐兔所不敢停。深渊澄海。蛙黾所不肯宿。故知洁其心而净其意者。则三涂报息。四德常满。防意如城。守口如瓶。可谓金河遗寄属在伊人。玉门化广信于斯矣。既策斯三业。则能除四患。何等四患。谓生老病死也。故受胎经云。众生受胎之时备尽艰难。冥冥漠漠状若浮尘。十月将满母胎知苦。业风催促头向产门。堕地鞭触如在刀山。风激冷触如似寒冰。当尔之时生为实苦

又涅槃经云。譬如灯炷唯赖膏油。膏油既尽势不久停。人亦如是。唯赖壮膏。壮膏既尽。衰老之炷何得久住

又出曜经佛说老苦偈云

  少时意盛壮　　为老所见逼
  形衰极枯槁　　气竭凭杖行

又佛说死苦偈云

  气绝神逝　　形骸萧索　　人物一统
  无生不终

又涅槃经云。夫死者。于崄难处无有资粮。去处悬远而无伴侣。昼夜常行不知边际。深邃幽暗无有灯明。入无门户而有处所。虽无痛处不可疗治。往无遮止到不得脱

又无量寿经云。独生独死。独来独去。苦乐之地。身自当之无有代者。幽幽冥冥别离长久。道路不同会见无期。甚难甚难。复得相值。夫生则喜。亲族欢聚。尽慈爱之心。死则朝亡暮殡。便有恐畏分离之状。歌哭相送。往者不知。反室空堂寂灭无睹。存亡有无变化俄顷。故出曜经。佛重说死苦偈云

  命如果待熟　　常恐会零落
  已生皆有苦　　熟能致不死

  犹如死囚　　将诣都市　　动向死道
  人命如是　　如河駃流　　往而不返
  人命如是　　逝者不还

又华严经。有十种慢业。应当避之。一于尊重福田。和尚阿阇梨。父母沙门。婆罗门所。而不尊重恭敬供养。是为慢业。二有诸法师得胜妙法。于大乘深法。知出生死道。得陀罗尼成就多闻。具智惠藏善能说法。而不信受恭敬供养。是为慢业。三听受法时。若闻深法。应发离欲心欢喜无量。而不赞法师令众欢喜。是为慢业。四起慢心自高陵彼。不省己实。不调自心。是为慢业。五起计我心。见有功德智慧者。不赞其美。见无德者反说其善。若闻赞他。于彼人所起嫉妒心。是为慢业。六若有法师。知是法是律是实是佛语。以憎嫉故。说言非法非律非实非佛语。欲坏他信心故。是为慢业。七自敷高座。我为法师不应执事。不应恭敬供养余人。诸修梵行尊长有德。悉应恭敬供养于我。是为慢业。八远离频蹙恶眼视彼。常以和颜等观众生。言常柔软无有粗犷。离恚恨心。而于彼法师求其过恶。是为慢业。九以我慢心。于多闻者不往恭敬。起听闻法。留难亦不咨问。何等为善。何等不善。何等应作。何等不应作。何等业。长夜饶益一切众生。作何等行不益众生。作何等行从明入明。作何等行从冥入冥。如是人辈为我心漂没。不能得见出要正道。是为慢业。十起慢心故。不值诸佛难得之法。消尽宿世所种善根。不应说而说。起呵责心更相讥论。住如是法。应入邪道。但菩提心劣故。而不永舍菩萨所行。虽不舍菩萨道。而于无量百千万劫。尚不值佛。何况闻法。是为慢业

又出曜经偈云

  众生为慢缠　　染着于憍慢
  为见所迷惑　　不免生死际

故知凡夫为恶虽少。后世深苦获无边报。如毒在心。人意不同。白衣营生不知顾死。然生不可保。死必奄至。寻此危命非朝则夕。俄顷之间凶变无常。徒修田宅爱恋妻儿

又法句喻经云。佛在舍卫国。时城中有婆罗门。年向八十。财富无数。为人难化。不识道德不计无常。更作好舍。前庌后堂凉台温室。东西两厢。庑数十梁。唯后堂前距阳未讫。时婆罗门。恒自经营指授众事。佛以道眼见此老公。命不终日当就后世。不能自知。而方忪忪缮治。精神无福甚可怜愍。佛将阿难往到其门。慰问老公得无劳倦。今作此舍何所为安。公言前庌待客。后堂自处。东西二厢当安儿息。财物仆使。夏止凉台。冬入温室。佛语老公。久闻宿德思迟谈讲。佛有要偈。存亡有益。欲以相赠不审可不。愿小废事共坐论说不耶。老公答言。今正大遽不容坐语。后日更来。当共善叙。所云要偈便可说之。于是世尊即说偈言

  有子有财　　愚唯汲汲　　我且非我
  何有子财　　暑当止此　　寒当止此
  愚多预虑　　莫知来变　　愚曚愚蔽
  自谓我智　　愚而称智　　是谓极愚

婆罗门言。善说此偈。今实遑遽后来更论之。于是世尊伤之而去。老公于后自授屋椽。椽堕打头破。即时命过。室家啼哭惊动四邻。佛去未远便有此变。里头逢诸梵志数十人。问佛从何所来。佛言属到此死老公舍。为公说法。不信佛语不知无常。今者忽然已就后世。具为诸梵志更说前偈义。闻之欣然即得道迹。于是世尊为说偈言

  愚暗近智　　如瓢酌味　　虽久狎习
  犹不知法　　开达近智　　如舌尝味
  虽须臾习　　即解道要　　愚人造行
  为身招祸　　决心作恶　　自致重殃
  为行不善　　退见悔老　　致涕流面
  报申宿习

时诸梵志。重闻此偈益怀笃信。为佛作礼。欢喜奉行

又正法念经云。若有众生见他亲友。互相破坏以怀怨结。能为和合。命终生欲爱天。随心所念即得五欲自娱。若有众生见人破亡为他抄掠。救令得脱。或于险处教人正道。或疑怖处令他安隐。命终生正行天。天女供养受五欲乐。若生人中。生于正见大长者家。若有人能柔软深心。离一切垢。涅槃解脱犹如在手。软心之人心如白镴。修行善业众人所信。粗矿之人心如金刚。恒常不忘怨结之心。行不调伏。众人所憎不爱不信。尔时孔雀菩萨。以佛经偈。而说颂曰

  善人心柔软　　犹如成炼金
  斯人内外善　　速得脱众苦
  若人心器调　　一切皆柔软
  斯人生善种　　犹如良福田

又呵雕阿那含经云。阿那含有八事。不欲令人知。何等为八。一不求不欲令人知。二信不欲令人知。三自羞不欲令人知。四自惭不欲令人知。五精进不欲令人知。六自观不欲令人知。七得禅不欲令人知。八黠慧不欲令人知。所以不欲令人知者。不欲烦扰于人故。颂曰

  瞻卜改蓬心　　伊兰变芳树
  规轮时有缺　　皓丝不常素
  三益窃所忻　　四隙行当护
  勖哉深自勉　　诫之诚可慕

    思慎部第十七(此有五缘) 述意缘 慎过缘 慎祸缘 慎境缘 慎用缘

    述意缘第一

夫思慎防过。无患之理。缄口息谤。离恶之原。诫始慎终。是君子之盐梅。敬初护末。是养生之要趣。庶鉴罪福之沉浮。知吉凶之乐苦。譬目暗于自见。借镜以观形。发拙于自理。必假栉以自通。故面之所以形。明镜之力也。发之所以理。玄栉之功也。行之所以芳。善言之益也。果之所以胜。善因之善也。是故身之将败。必不纳正谏之言。命之将终。必不可受之良药也

    慎过缘第二

如大集经济龙品云。尔时众中有一盲龙。名曰颇罗机梨奢。举声大哭作如是言。大圣世尊。愿救济我愿救济我。我今身中受大苦恼。日夜常为种种诸虫之所唼食。居热水中无时暂乐。佛言梨奢。汝过去世。于佛法中曾为比丘。毁破禁戒。内怀欺诈外现善相。广贪眷属弟子众多。名声四远莫不闻知。我和尚得阿罗汉果。以是因缘。多得供养独受用之。见持戒人反恶加说。彼人懊恼。如是念言。世世生中。愿我所在食汝身肉。如是恶业死生龙中。是汝前身。众生愿故食啖汝身。恶业因缘得此盲报。又过去无量劫中。在融赤铜地狱之中。常为诸虫之所食啖。龙闻此语忧愁啼哭。作如是言。我等今者。皆悉至心咸共忏悔。愿令此苦速得解脱。彼龙众中二十六亿诸饿龙等。念过去身皆悉雨泪。念过去身。于佛法中虽得出家备造恶业。经无量身在三恶道。以余报故。犹在龙中受极大苦。如青色龙我亦如是。尔时世尊语诸龙言。汝可持水洗如来足。令汝殃罪渐得除灭。时一切龙以手掬水。水皆成火。变作大石。满于手中生大猛焰。弃已复生。如是至七。一切龙众见如是已。惊怖懊恼啼泣雨泪。佛教立大誓愿已。焰火皆灭。乃至八过。以手捧水洗如来足。至心忏悔。佛记诸龙。弥勒佛时。当得人身值佛出家。精进持戒得罗汉果。时诸龙等得宿命心。自念过业。于佛法中。或为俗人亲属因缘。或复听法来去杂缘。所有信心。舍施种种华果饮食。共诸比丘依次而食。或有说云。我常吃啖四方众僧华果饮食。或有说言。我往寺舍布施众僧。或复礼拜。如是吃啖。或复说言。我从毗婆尸如来法中。曾作俗人。乃至有说。我释迦牟尼佛法之中。曾作俗人。或以亲旧问讯因缘。或复来去听法因缘。往还寺舍。有信心人供养僧故。舍施华果种种饮食。比丘得已回施于我。我得便食。彼业因缘。于地狱中经无量劫。大猛火中或烧或煮。或饮洋铜或吞铁丸。从地狱出堕畜生中。舍畜生身生饿鬼中。如是种种备受辛苦。恶业未尽生此龙中。常受苦恼。佛告诸龙。此之恶业。与盗佛物等无差别。此五逆业其罪如半。汝等今当尽受三归一心修善。以此缘故。于贤劫中。值最后佛名曰楼至。于彼佛世罪得除灭。时诸龙等闻是语已。皆悉至心。尽其形寿各受三归时彼众中有盲龙女。口中胮烂满诸杂虫。状如屎尿。乃至秽恶。犹若妇人根中不净臊臭难看。种种啖食。脓血流出。一切身分。常为蚊虻诸恶毒蝇之所唼食。身体臭处不可见闻。尔时世尊以大悲心。见彼龙妇眼盲困苦如是。问言妹何缘故。得此恶身。于过去世曾为何业。龙妇答言。世尊。我今此身众苦逼迫无暂时得停。设复欲言而不能说。我念过去。三十六亿于百千年。生恶龙中受如是苦。乃至日夜刹那不停。为我往昔九十一劫。于毗婆尸佛。佛法之中作比丘尼。思念欲事过于醉人。虽复出家不能如法。于伽蓝内犯于法律。恒受三恶道受诸烧煮说此语已。愿救济我身。尔事世尊说实语已。即以少水泻龙口中。火及虫脓悉皆灭尽。龙口清凉。作如是言。大圣如来。我忆过去。迦叶佛时。曾作俗人在田犁地。有一比丘。来从我乞求五十钱。我时报言。听待谷熟当与汝食。比丘复言。若当五十不可得者。愿乞十文。我于尔时。嗔彼比丘而语之言。乃至十文亦不相与。时彼比丘心生懊恼。又于余时。往寺舍中入树林中。辄便盗取现在僧物十庵罗果。而私食之。彼业因缘地狱受苦。恶业未尽。生野泽中作饿龙身。常为种种诸虫食啖。脓血流溢饥渴苦恼。又彼比丘。以嗔忿心恶业缘故。死便即作小毒龙身。生我腋下[口*束]于我血。热气触身不可堪忍。是故我身热脓血满。龙白佛言。大悲世尊。唯愿慈哀救济于我。令我脱彼怨家毒龙。尔时世尊以手抄水。发诚实语作如是言。我曾往昔于饥馑世。尔时愿作大身众生。长广无量。以神通力。于虚空中唱如是言。彼野泽中有大身虫。名曰不嗔。汝等可往取其身肉以为饮食。可得不饥。时彼世中人非人等。闻此声已。一切悉往竞取食之。说是真实谛信语时。彼龙腋下小龙即出。时此二龙俱白佛言。世尊。我等久近离此龙身解脱殃罪。佛告龙言。此业大重次五无间。何以故。若有四方常住僧物。或现前僧物。笃信檀越重心施物。或华果树园。饮食资生。床褥敷具。疾病汤药。一切所须。私自费用。或持出外。乞与知识亲里白衣。此罪重于阿鼻地狱所受果报。是故汝等可受三归。归三宝已。乃可得往于冷水中。如是三称三受。身即安隐得入水中。尔时世尊即为诸龙。而说偈言

  宁以利刀自割身　　支节身分肌肤肉
  所有信心舍施物　　俗人食者实为难
  宁吞大赤热铁丸　　而使口中光焰出
  所有众僧饮食具　　不应于外私自用
  宁以大火若须弥　　以手捉持而自食
  其有在家诸俗人　　不应辄食施僧食
  宁以利刀自屠脍　　身体皮膜而自啖
  其有在家诸俗人　　不应受取僧杂食
  宁以自身投于彼　　满室大火猛焰中
  其有在家俗人辈　　不应坐卧僧床席
  宁以大热炎铁锥　　拳手握持便燋烂
  其有在家俗人等　　不应私用于僧物
  宁以胜利好刀砧　　而自脔切其身肉
  勿于出家清净人　　发起一念嗔恚心
  宁以自手挑两眼　　捐弃投之掷于地
  其有习行善法者　　不应怀忿嗔心视
  宁以热铁鍱其身　　东西起动行坐卧
  不应嗔忿心妒嫉　　而着众僧净施衣
  宁饮灰汁碱卤水　　热沸烁口犹如火
  不应怀贪恚恶心　　服食众僧净施药

尔时世尊。说此偈已。一万四千诸龙众。皆悉受三归。所有过去现在业服。诸苦恼中而得解脱。深信三宝其心不退。复有八十亿诸龙众等。亦于三宝起归敬心

又大集经云。或作比丘。所得种种资生之具。皆是信心檀越所施。而是众生或自食啖。或与他人。或共众人。盗窃隐藏私处自用。如是业故堕三恶道。久受勤苦。复有众生。贫穷下贱不得自在。是故出家。望得富饶解脱安乐。既出家已。懈怠懒堕不读诵经。禅慧精勤舍而不习。乐知僧事。复有比丘。昼夜精勤乐修善法。读诵经典。坐禅习慧不舍须臾。以是因缘。感诸四辈种种供养。时知事人。得利养已或自私食。或复盗与亲旧俗人。以是等缘久处恶道。出已还入。如是愚瞑。不惧当来果报轻重。我今戒敕沙门弟子。念法住持。不得自称我是沙门。真法行人。倚众僧故。受他信施物。或饼或菜或果或华。但是众僧所食之物。不得辄与一切俗人。亦不得云此是我物。别众而食。又亦不得以众僧物贮积兴生种种贩卖云有利益。招世讥嫌。又亦不得出贵收贱与世争利。又亦不得为于饮食及僧因缘。使诸众生堕三恶道。应须劝引安善法中令比丘众真信三宝。摄诸众生乃至父母。令得安隐置三解脱

又十轮经云。若有四方僧物资生杂物等。持戒破戒如是人等。悉不与之。以是因缘。命终已后。皆堕阿鼻地狱

    慎祸缘第三

如旧杂譬喻经云。昔有一国五谷熟成。人民安宁无有疾病。昼夜伎乐人无忧恼。王问群臣。我闻天下有祸何类。答曰臣亦不见。王便使一臣。至于邻国求觅祸之神则化作一人。于市中卖之。状类如猪。持铁锁系缚卖之。臣问此名何等。答曰祸母。臣曰卖不。答曰卖。问曰索几钱。答曰千万。问曰此食何等。答曰食针一升。既买得已。臣使家家发求觅针。如是人民两两三三。相逢求针。使诸郡县处处扰乱。百姓所在之处患毒无聊。臣白王曰。虽得祸母致使民乱。男女失业。欲杀弃之。未审许不。王言大善。便于城外将杀。刺便不入。斫则不伤。割而不死。积薪烧之。身赤如火。便走出去。过里烧里。过市烧市。入城烧城。入国烧国。扰乱人民。饥饿困苦。坐由厌乐买祸所致苦也。此喻女色欲火所烧。男子贪毒至死不知苦也

    慎境缘第四

如正法念经。孔雀菩萨告诸天众。若有比丘。畏于恶名则离诸过。所谓不入女人戏笑之处。不入酒肆。不近沽酒。不与共语。不近嗜酒人。亦不与语。不近贼人。不近先作大恶之人。不近好斗之人。不近阴恶怀毒人。不近无恒数舍道人。不近博戏人。不近伎乐人。不近小儿。不近系缚女色人。不近轻躁人。不近不护口人。不近贪人。不近贩卖欺诳人。不近巧伪市道世所恶贱人。不近掘河池人。不近黄门女人同路一步。不近调象人。不近魁脍人。不近调马人。不近断见人。不近无戒人。如是恶人不应亲近。近如是人必与同行。是故比丘当畏恶名。不应与此不净业人。同路行于一足之地。而说颂曰

  若人近不善　　则为不善人
  是故应离恶　　莫行不善业
  随近何等人　　数数相亲近
  近故同其行　　或善或不善
  一切人求善　　当近于善人
  如是能得乐　　善则非苦因
  近善增功德　　近恶增尤甚
  功德及恶相　　今如是略说
  若近于善人　　则得善名称
  若近不善人　　令人速轻贱
  常应亲善人　　远离于恶友
  以近善人故　　能舍诸恶业

又杂阿含经云。尔时世尊。告诸比丘。譬如木杵常用不止日夜消减。如是比丘。从本已来不闭根门。食不知量。初夜后夜。不勤觉悟修习善法。当知是辈。终日捐减不增善法。如彼木杵。又自爱经云。佛言夫人处世。心怀毒念。口施毒言。身行毒业。斯三出于心身口。唱成其恶以加众生。众生被毒即结怨恨。誓心欲报。或现世获。或身终后魄灵升天即下报之。人中畜生鬼神太山。更相克贼。皆由宿命。非空生也。佛说偈言

  心为法心　　心尊心中　　使心非愚
  即言即行　　罪苦自追　　车轹乎辙
  心为法本　　心尊心使　　中心念善
  即言即行　　福乐自追　　如影随形

又旧杂譬喻经云。昔有鳖遭遇枯旱。湖泽干竭。不自致有食之池。时有大鹤集住其边。鳖从求哀。乞相济度。鹤啄衔之飞过都邑。鳖不默声。问此何等。如是不止。鹤便应之。口开鳖堕人得屠食。夫人愚顽不谨口舌。其譬如是又法句喻经云。佛告婆罗门。世有四事。人不能行。行者得福不致此贫。何谓为四。一者年盛力壮慎莫憍慢。二者年老精进不贪淫劮。三者有财珍宝常念布施。四者就师学问听受正言。如此老公不行四事。谓之有常。不计成败。一旦离散。譬如老鹤守此空池。永无所得。于是世尊即说偈言

  昼夜慢堕　　老不止淫　　有财不施
  不受佛言　　有此四弊　　为自侵欺
  咄嗟老至　　色变作耄　　少时如意
  老见蹈贱　　不修梵行　　又不富贵
  老如白鹤　　守伺空池　　既不守戒
  又不积财　　老羸气竭　　思故何逮
  老如秋叶　　污秽褴缕　　命疾脱至
  不用后悔

又杂宝藏经云。佛言昔迦尸国王名为恶受。极作非法。苦恼百姓。残贼无道四远贾客。珍奇胜物皆税夺取不酬其直。由是之故。国中宝物遂至大贵。诸人称传恶名流布。尔时有鹦鹉王。在于林中。闻行路人说王之恶。即自思念。我虽是鸟尚知其非。今当诣彼为说善道。彼王若闻我语。必作是言。彼鸟之王犹有善言。奈何人王为彼讥责。傥能改修。寻即高飞至王园中。回翔下降在一树上。值王夫人入园游观。于时鹦鹉。鼓翼嘤鸣而语之言。王今暴虐无道之甚。残害万民毒及鸟兽含识嗷嗷。人畜愤结。呼嗟之音周闻天下。夫人荷克与王无异。民之父母岂应如是。夫人闻已。嗔恚炽盛。此何小鸟骂我溢口。遣人伺捕。尔时鹦鹉不惊不畏。入捕者手。夫人得之即用与王。王语鹦鹉。何以骂我。鹦鹉答言。说王非法乃欲相益。不敢骂王。时王问言。有何非法。答言。王有七事非法。能危王身。问言。何等为七。答言。一者耽荒女色不敬真正。二者嗜酒醉乱不恤国事。三者贪着棋博不修礼敬。四者游猎杀生都无慈心。五者好出恶言初不善语。六者赋役谪罚倍加常则。七者不以义理劫夺民财。有此七事能危王身。又有三事倾败王国。王复问言。何谓三事。答言。一者亲近邪佞谄恶之人。二者不附贤胜。不受善言。三者好伐他国不养人民。此三不除。倾败之期非旦则夕。夫为王者率土归仰。王当如桥济度万民。王当如秤亲疏皆平。王当如足不违圣踪。王者如日善照世间。王者如月与物清凉。王如父母恩育慈矜。王者如天覆盖一切。王者如地载养万物。王者如火。为诸万民烧除恶患。王者如水润泽四方。应如过去转轮圣王。乃以十善道教化众生。王闻其言。深自惭愧。鹦鹉之言至诚至款。我为人王所行无道。诚遵其教奉以为师受修正行。尔时国内。风教既行恶名消灭。夫人臣佐皆生忠敬。一切人民无不欢喜。尔时鹦鹉者。我身是也。尔时迦尸国王恶受者。今辅相是也。尔时夫人者。今辅相夫人是也

    慎用缘第五

又僧祇律云。佛告诸比丘。过去世时。有城名波罗柰。国名伽尸。时有一婆罗门。于旷野中造立义井。为放牧行者。皆就井饮并及洗浴。时日向暮。有群野干来趣井饮地残水。有野干主不饮地水。便内头灌中饮水。饮已戴灌高举。扑破瓦灌。灌口犹贯其项。诸野干辈语野干主。若湿树叶可用者常当护之。况复此灌利益行人。云何打破。野干主言。我作是乐。但当快心。那知他事。时有行人语婆罗门。汝灌已破。复更着之犹如前法。为野干所破乃至十四。诸野干辈数数谏之。犹不受语。时婆罗门便自念言。是谁破灌。当往伺之。正是野干。便作是念。我福德井而作留难。便作木灌坚固难破。令头易入难出之者。亦着井边。然捉杖屏处伺之。行人饮讫。野干主如前入饮。饮讫扑地不能令破。时婆罗门捉杖打杀。空中有天说此偈言

  知识慈心语　　佷[仁-二+戾]不受谏
  守顽招此祸　　自丧其身命
  是故痴野干　　遭斯木灌苦

佛告诸比丘。尔时野干主者。今提婆达多是。时群野干者。今诸比丘谏提婆达多者是。当知于过去时。已曾不受知识软语。自丧身命。今复不受诸比丘谏。当堕恶道长受苦痛。颂曰

  思慎始终　　务存正己　　口无二言
  心无妄起　　少欲知足　　妄怀彼此
  战战兢兢　　诫勖忧喜

诸经要集卷第九诸经要集卷第十

        西明寺沙门释道世集

    六度部第十八(六度即为六篇)

    布施第一(施别七缘) 述意缘 悭伪缘 财施缘 法施缘 择施缘 福田缘 相对缘

    述意缘第一

夫布施之业。乃是众行之源。既标六度之初。又题四摄之首。所以给孤独食。散黄金而不吝。须达拏王。施白象而无惜。尚能济其厄难。忘己形躯。故萨埵投身。以救饥羸之命。尸毗割股。以代鹰鹯之餐。岂况国城妻子。何足经怀。宝货仓储。宁容在意。俗书尚云。解衣推食。摩头至踵。车马衣裘。朋友共弊。莫不轻财重义。爱贤好士。且自财物无常。何关人事。苦心积聚。竟复何施。四怖交煎。五家诤夺。何有智人。而当宝玩。比见凡愚。吝惜家财。靡有舍心。而丧躯命。但为贪生。恒忧不活。遂使妻儿角目。兄弟阋墙。眷属乖离。亲朋隔绝。良由悭因悭缘悭法悭业。乖菩萨之心。妨慈悲之道。不生救护之意。唯起损恼之情。如是之愆。寔由悭贪为本也

    悭伪缘第二

如菩萨处胎经。佛说偈言

  世多愚惑人　　守悭不布施
  积财千万亿　　称言是我有
  临欲寿终时　　眼见恶鬼神
  刀风解其体　　无复出入息
  贪识随善恶　　受报甚苦辛
  将至受罪处　　变悔乞何及

又萨遮尼揵子经偈云

  贪人多积聚　　得不生厌足
  无明颠倒心　　常念侵损他
  现在多怨憎　　舍身堕恶道
  是故有智者　　应当念知足
  惜财不布施　　藏举恐人知
  舍身空手去　　饿鬼中受苦
  饥渴寒热等　　忧悲常煎煮
  知者不积聚　　为破悭贪故

又分别业报经偈云

  修行大布施　　急性多嗔怒
  不依正忆念　　后作大力龙

又菩萨本行经云。若见乞者面目嚬蹙。当知是人开饿鬼门

又大集经云。有四法障碍大乘。何等为四。一不乐惠施。二施已生悔。三施已观过。四不念苦施心。复有四法。一为欲而施。二为嗔而施。三为痴而施。四为怖畏而施。复有四法。一不至心施。二不自手施。三不现见施。四轻慢施。又优婆塞戒经云。佛言。菩萨布施远离四恶。一破戒。二疑网。三邪见。四悭吝。复离五法。一施时不选有德无德。二施时不说善恶。三施时不择种姓。四施时不轻求者。五施时不恶口骂。复有三事。施已不得胜妙果报。一先多发心后则少与。二选择恶物持以施人。三既行施已心生悔恨。复有八事。施已不得成就上果。一施已见受者过。二施时心不平等。三施已求受者作。四施已喜自赞叹。五说无后乃与之。六施已恶口骂詈。七施已求还二倍。八施已生于疑心。如是施主。则不能得亲遇诸佛贤圣之人。若以具足色香味触。施于彼者。是名净施

若偏为良福田施。不乐常施。是人未来得果报时。不乐惠施

若人施已生悔。若劫他物持以布施。是人未来虽得财物常耗不集

若恼眷属得物以施。是人未来。虽得大报身常病苦

若人先不能供养父母。恼其妻子奴婢。困苦而布施者。是名恶人。是假名施不名义施。如是施者名无怜愍。不知恩报。是人未来。虽得财宝常失不集。不能出用。身多病苦

又优婆塞戒经云。无财之人自说无财。是义不然。何以故。一切水草人无不有。虽是国主不必能施。虽是贫穷非不能施。何以故。贫穷之人亦有食分。食已洗器。弃荡涤汁施应食者。亦得福德。若以尘糗施于蚁子。亦得无量福德果报。天下极贫。谁当无此尘许糗耶。极贫之人。谁当赤露无衣服者。若有衣服。岂无一线一针施人系疮。一指许财作灯炷耶。善男子。天下之人。谁现贫穷无其身者。如其有身见他作福。身应往助执役扫洒。亦得福报。故成实论云。扫一阎浮僧地。不如扫一手掌佛地

又四分律。及弥沙塞律云。昔佛在世时。跋提城内有大居士。字曰琝荼。饶财珍富有大威力。随意所欲周给人物。仓中有孔大如车轴。谷米自出。妇以八升米作饭。饲四部兵及四方来者。食故不尽。其儿以千两金。与四部兵及四方乞者。随意施犹不尽。儿妇以一里香。涂四部兵并四方来乞者。随意令足。香故不尽。奴以一犁田耕七垄出米滋多。其奴以八升谷。与四部兵人马。食之不尽。家内良贱共诤。各是我福力。琝荼诣佛请问。是谁力耶。佛言。汝等共有。昔王舍城有一织师。织师有妇。又有一儿。儿又有妇。有一奴一婢。一时共食。有辟支佛来就舍乞食。各欲当分舍与。辟支佛言。各减少许。于汝不少在我得足。即共从之。辟支食已。于虚空中现诸神变方去。织师眷属舍命。生四天王天。至于他化。展转七反。余福此生果报齐等。又净业障经云。若菩萨观悭及施不作二相。持戒毁戒不作二相。嗔恚忍辱。懈怠精进。乱心禅定。愚痴智慧不作二相。是则名为净诸业障

    财施缘第三

如大宝积经云。财施有五种。一至心施。二信心施。三随时施。四自手施。五如法施

又菩萨地持论云。一切施者。略说有二种。一内物。二外物。菩萨舍身是名内施。若为食吐众生食已吐施。是名内外施。除上所说是名外施。菩萨内地有二种。一随所欲作他力自在舍身布施。譬如有人为衣食故。系属于人为他仆使。如是菩萨不为利养。但为无上菩提。为安乐众生。为满足檀波罗蜜。随所欲作他力。自在舍身布施。二随他所须。支节等一切施与。菩萨外施复有二种。一随其所求。受用乐具欢喜施与。二奉事彼故。一切舍心一切施与。菩萨内外物非无差别。等施一切。或有所施。或有不施。若于众生乐而不安。不乐不安则不施与。若于众生安而不乐。亦安亦乐是则尽施

又大集经云。菩萨有四种施。具足智慧。何等为四。一以纸笔墨与法师。令书写经。二种种校饰庄严妙座。以施法师。三以诸所须供养之具。奉上法师。四无谄曲心赞叹法师

又优婆塞戒经云。若以衣施得上妙色。若以食施得无上力。若以灯施得净妙眼。若以乘施身受安乐。若以舍施所须无乏

若以净妙物施后得好色。人所乐见。善名流布。所求如意。生上种姓。是不名为恶

若为自身。造作衣服庄严之具种种器物。作已欢喜。自未服用持以施人。是人未来得如意树

若有人能日日立要。先施他食然后自食。若违此要誓。输佛物犯则生愧。如其不违。即是微妙智慧因缘。如是施者诸施中最上。是人亦得名上施主

若给妻子奴婢衣食。恒以怜愍欢喜心与。未来则得无量福德。若复观田仓中。多有鼠雀犯暴谷米。恒生怜愍。复作是念。如是鼠雀因我得活。念已欢喜无触恼想。当知是人得福无量。又大菩萨藏经云。菩萨为得阿耨菩提故。行陀那波罗蜜多时。所修布施。又得十种称赞利益。何等为十。一者菩萨摩诃萨。以上妙五欲施故。获得清净戒定慧聚。及以解脱解脱知见聚。无不具足。二者菩萨以上妙戏乐器施故。获得清净游戏法乐。无不具足。三者菩萨以具足施故。感得圆满法义具足。趣菩提座无不具足。四者菩萨以手施故。感得圆满清净法手。拯济众生无不具足。五者菩萨以耳鼻施故。获得诸根圆满成就。无不具足。六者菩萨以支节施故。获得清净无染威严佛身。无不具足。七者菩萨以目施故。获得观视一切众生清净法眼。无有障碍无不具足。八者菩萨以血肉施故。获得坚固身命。摄持长养一切众生贞实善权无不具足。九者菩萨以髓脑施故。获得圆满不可破坏等金刚身。无不具足。十者菩萨以头施故。证得圆满超过三界无上最上一切智智之首。无不具足。舍利子。菩萨摩诃萨。为得菩提行如是施。摄受如是相貌。圆满佛法。称赞利益上妙功德。皆为满足陀那波罗蜜多故。尔时世尊。而说颂曰

  行施不求妙色财　　亦不愿感天人趣
  我求无上胜菩提　　施微便感无量福

    法施缘第四

述曰。此明财法相对校量优劣。故智度论云。佛说施中法施第一。何以故。财施有量。法施无量。财施欲界报。法施出三界报。财施不能断漏。法施清升彼岸。财施但感人天报。法施通感三乘果。财施愚智俱闲。法施唯局智人。财施唯能施者得福。法施通益能所。财施愚畜能受。法施唯局聪人。财施但益色身。法施能利心神。财施能增贪病。法施能除三毒。故大集经云。施宝虽多。不如至心诵持一偈。法施最妙胜过饮食

又未曾有经云。天帝问野干曰。施食施法有何功德。唯愿说之。野干答曰。布施饮食。济一日之命。施珍宝财物。济一世之乏增益系缚。说法教化名为法施。能令众生出世间道

又大丈夫论云。财施者人道中有。法施者大悲中有。财施者除众生身苦。法施者除众生心苦。财施爱多者施与。财宝愚痴多者施与。其法财施者。为其作无尽钱财。法施者为得无尽智。财施者为得身乐。法施者为得心乐。财施者为众生所爱。法施者为世间所敬。财施者为愚人所爱。法施者为智者所爱。财施者能与现乐。法施者能与天道涅槃之乐。如偈曰

  佛智处虚空　　大悲为密云
  法施如甘雨　　充满阴界池
  四摄为方便　　安乐解脱因
  修治八正道　　能得涅槃果

又月灯三味经云。佛言。若有菩萨行于法施。有十种利益。何等为十。一弃舍恶事。二能作善事。三住善人法。四净佛国土。五趣诣道场。六舍所爱事。七降伏烦恼。八于诸众生施福德分。九于诸众生修习慈心。十见法得于喜乐

又菩萨地持论云。菩萨知彼邪见求法智者。不授其法。不与经卷。若性贪财卖经卷者。亦不施与法。若得经卷隐藏不现。亦不施与法。若非彼人所知义者。亦不施与。若是彼所知义。于此经卷已自知义。则便持经随所乐与。若未知义自须修学。又知他人所有如是经。示语其处。若更书与。菩萨当自观心。少有法悭者当持经与。为法施故。我宁以法施现世痴哑。为除烦恼犹尚应施。况作将来智慧方便。又优婆塞戒经云。若有比丘比丘尼。优婆塞优婆夷。能教化人。具足戒施多闻智慧。若以纸墨令人书写。若自书写如来正典。然后施人令得读诵。是名法施。如是施者。未来天上得好上色。何以故。众生闻法断除嗔心。以是因缘。未来世中得成上色。众生闻法慈心不杀。以是因缘。未来世中得寿命长。众生闻法不盗他财宝。以是因缘。未来世中多饶财宝。众生闻法开心乐施。以是因缘。未来世中身得大力。众生闻法离诸放逸。以是因缘。未来世中身得安乐。众生闻法除嗔痴心。以是因缘。未来世中得无碍辩。众生闻法信心无碍。以是因缘。未来世中信心明了。戒施闻慧亦复如是。故知法施殊胜过于财施。问既知法施胜过财施。今时众生。但学法施不行财施。未知得不。答为不解财施迷心而施。苟求色声人天乐报。恐坠三涂不成出世。所以圣人殷勤叹法。令其悟解三事体空。而行财施。速成菩提涅槃胜果。自余戒忍六度万行。皆藉智慧开导成胜

又智度论云。前五度譬同盲人。第六般若事同有目。若不得般若开导。前五便堕恶道。不成出世。若闻法施过于舍财。愚人不解。即便秘财。唯乐读经。若行此法。不如有人解心舍施一钱。胜过迷心读经百千万卷。是以如来设教意存解行。若唯解无行。解则便虚。若唯行无解。行则便孤。要具解行方到彼岸。若唯解无行。如人有目无足不能远涉。若唯行无解。如人有足无目不能见道。又唯解无行。譬同狂华不结子实。若唯行无解譬同子实不依华发。是故要须解行双行方成佛果也

    量施缘第五

述曰。谓能施之人。行有智愚。若智人行施。要观前人。有益便施。无益不施。故优婆塞戒经云。若见贫穷者先语言。汝能归依三宝受斋戒不。若言能者。先授三归及斋戒。后则与施物。若言不能。复语言。能随我语。念一切法无常无我涅槃寂灭不。若言能者。教已便施。如其无财。教余有财令作是施。若其愚人。贪着财物不知无常。人物属他恋着悭惜。菩萨见此无益之物。即令急施。废修道业故。大庄严论云。若物能令起恼则不应畜。纵令宝玩要必有离。如蜂作蜜。他得自不得。财宝亦如是。又所施之财有是有非。非法之物。纵将布施得福鲜少。如法之财得福弘多。如大宝积经云。所不应施复有五事。一非理求财不以施人。物不净故。二酒及毒药不以施人。乱众生故。三罝罗机网不以施人。恼众生故。四刀杖弓箭不以施人。害众生故。五音乐女色不以施人。坏净心故

又地持论云。菩萨亦不以不如法食施。所谓施出家人余残饮食。便利涕唾脓血污食。不语不知。饭及麦饭。不如法和应弃者。谓不葱食杂污。不肉食。不酒饮杂污。如是和合不如法者。不以施人及畜

又智度论云。若人鞭打拷掠闭系法。得财而作布施。生象马牛中。虽受畜生形。负重鞭策羁靽乘骑。而得好屋好食。为人所重。以人供给。又如恶人。多怀嗔恚心曲不端。而行布施。当堕龙中。得七宝宫殿妙食好色。又如憍人多慢。嗔心布施。堕金翅鸟中常得自在。有如意宝珠以为璎珞。种种所须皆得自恣。无不如意。变化万端无事不办。又如宰官之人。抂滥人民不顺治法。而取财物以用布施。堕鬼神中作鸠槃荼鬼。能种种变化五尘自娱。又如多嗔佷戾嗜好酒肉之人。而行布施。堕地夜叉鬼中。常得种种欢乐音乐饮食。又如有人刚忧强梁。而能布施车马代步。堕虚空夜叉中。而有大力所至如风又如有人妒心好诤。而能以好房舍卧具衣服饮食布施故。生宫观飞行夜叉中。有种种娱乐便身之物。若恼前人。强求人物而营福者。反招其罪。不如静心修治内心得利转胜

又地持论云。若菩萨布施令他受苦。若彼逼迫。若彼侵欺。及非法求。自力他力不随所欲。为众生故。宁自弃舍身命不随彼欲。令致逼迫则不施与。非是菩萨行净施时。菩萨外不施者。若有众生。求女火刀酒媒行作戏等。一切非法。来求乞者菩萨不施。若施与者而多起恶。堕于恶道不到彼岸。若他来索我之身分。即须施与。不须量他前人起退屈心

又优婆塞经云。若恼眷属得物以施。是人未来虽得大报。身当病苦。若先不能供养父母。恼其妻子奴婢。困苦而布施者。是名恶人。是假名施不名义施。如是施者名无怜愍。不知恩报。是人未来。虽得财宝常求不集。不能出用。身多病苦。以此文证强役人物。营修福者反招苦报。何名出益。今时末世道俗讹替。竞兴斋讲。强抑求财营修塔寺。依经不合。反招前罪。不如静坐内修实行。出离中胜无过于此。若有净心为人说法。前人敬诚求法舍施。即须为说令成福智。不得见有前判雷同总拨。妄生讥谤抑遏前福。又无性摄论释云。谓菩萨见彼有情。于其财位有重业障。故不施与。勿令惠施空无有果。设复施彼亦不能受。何用施为。如有颂曰

  如母乳婴儿　　一经月无倦
  婴儿喉若闭　　乳母欲何为
  宁使贫乏于财位　　远离恶趣诸恶行
  勿被富贵乱诸根　　令感当来诸苦器

又增壹阿含经云。尔时世尊告诸比丘。应时之施有五事益。云何为五。一者施远来人。二者施远去人。三者施病人。四者俭时施。五者若初得新果蓏。若谷食等。先与持戒精进人。然后自食。是故欲行此五施。当念随时施。若应时净施者。还得应时果报。谓随时所宜净心而施。若寒时施温室毡被薪火暖食等。若热时施凉室轻衣水扇给物等。渴时与浆。饥时给食。风雨时供送。天和请僧。如是随时应情令悦。未来获福还受顺报

    福田缘第六

如优婆塞戒经云。若施畜生得百倍报。施破戒者得千倍报。施持戒者得十万倍报。施外道离欲人得百万报。施向道者得千亿报。施须陀洹得无量报。向斯陀含亦无量报。乃至成佛亦无量报。我今为汝。分别诸福田故作是说。若能至心生大怜愍施于畜生。专心恭敬施于诸佛。其福正等无有差别。言百倍者。得如愿寿命色力安辩。施于彼者。施主后得寿命色力安乐辩才。各各百倍。乃至无量亦复如是。故我于契经中说。我施舍利弗。舍利弗亦施于我。然我得多非舍利弗得福多也。或有人说。受者作恶。罪及施主是义不然。何以故。施主施时为破彼苦。非为作罪。是故施主应得善果。受者作恶罪自钟已。不及施主。问若施圣人得福多者。云何经说。智人行施不简福田。答今释此意义有多途。明能施之人有愚智之别。所施之境有悲敬之殊。悲是贫苦。敬是三宝。悲是田劣而心胜。敬是田胜而心劣。若取心胜施佛。则不如施贫。故像法决疑经云。有诸众生。见他聚集作诸福业。但求名闻。倾家财物以用布施。及见贫穷孤独。呵骂驱出不济一毫。如此众生名为颠倒作善。痴狂修福名为不正作福。如此人等甚可怜愍。用财甚多获福甚少。善男子。我于一时告诸大众。若人于阿僧祇。身供养十方诸佛并诸菩萨及声闻众。不如有人施畜生一口饮食。其福胜彼百千万倍无量无边。乃至施与饿狗蚁子等。悲田最胜

又智度论云。如舍利弗。以一钵饭上佛。佛即回施狗。而问舍利弗。谁得福多。舍利弗言。如我解佛法义。佛施狗得福多

若据敬法重人。职位修道。敬田即胜。故优婆塞戒经云。若施畜生得百倍报。乃至须陀洹得无量报。罗汉辟支尚不如佛。况余类也。若据平等而行施者无问悲敬。等心而施得福弘广。故维摩经云。分作二分。一分施佛难胜如来。一分与城中最下乞人。福田无二也

又贤愚经云。佛姨母。摩诃波阇波提。佛已出家。手自纺织。预作一端金色之叠。积心系想唯俟于佛。既得见佛喜发心髓。即持此叠奉上如来。佛告憍昙弥。汝持此垒往奉众僧。波提重白佛言。自佛出家心每思念。故手自纺织规心俟佛。唯愿垂愍为我受之。佛告之曰。知母专心欲用施我。然恩爱心福不弘广。若施众僧获报弥多。我知此事。是以相劝

又居士请僧福田经云。别请五百罗汉。不如僧次一凡夫僧。吾法中无受别请法。若有别请僧者。非吾弟子。是六师法。七佛所不可。故知施有三种。故不可以一概论也

    相对缘第七

述曰。此别有五种相对。第一田财相对有四。一田胜财劣。如童子施土与佛等。二财胜田劣。如将宝施贫人等。三田财俱胜。如将宝施佛等。四田财俱劣。如将草施畜等

第二轻重相对有四。一心重财轻。如贫女将一叠施大众。得福弘多。二财重心轻。如王夫人心慢多将宝物施众得福鲜少(下二可知)

第三空有相对。一空心不空境。如虽学空观然惜财不施。还得贫报。二空境不空心。知财施得富恒多乐舍。得福增多(下二可知)

第四多少相对。如法句喻经云。施有四事。何等为四。一者施多得福少者。如愚痴之人祭祠。饮酒歌舞损费钱宝。无有福慧。是为施多得福少。二施少得福多者。如能以慈心奉道德人。众僧食已精进学诵。施此虽少其福弥大。是为施少得福多。三施少得福少者。如悭贪恶意施邪见外道两俱愚痴。是故施少得福亦少。四施多得福亦多者。若有贤者。觉世无常。好心出财。起立塔寺精舍园果。供养三尊。衣被履屣床榻厨膳。斯福如五大河流。入于大海。福流如是世世不断。是为施多其报亦多

第五染净相对。如智度论云。佛法中有四种布施。一施者清净受者不净。二施者不净受者清净。三施受俱净。四施受俱不净。且偏解一句。余类可解。何等二俱清净者。如佛自供养佛故。是为二俱清净。如东方宝积佛功德力所生华。寄十住法身普明菩萨。送此华来上散释迦牟尼佛。知十方佛。是第一福田。是为二俱清净(余句可解)

又优婆塞戒经云。佛言若人有财。见有求者。言无言拒。当知是人。已说来世贫穷薄德。如是之人名为放逸。自说无财。是义不然。何以故。一切水草人无不有。虽是国主不必能施。虽是贫穷非不能施。何以故。贫穷之人亦有食分。食已洗器弃荡涤汁。施应食者亦得福德。若以尘糗施于蚁子。亦得无量福德果报。天下极贫谁当无此尘许糗耶。谁有一日不食三抟糗命不全者。是故诸人。应以食半施于乞者。善男子。极贫乏人。谁有赤体无衣服者。若有衣服。岂无一线施人系疮。一指许财作灯炷耶。天下之人谁有贫穷当无身者。如其有身见他作福。身应往助欢喜无厌。亦名施生。亦得福德。或时有分。或有与等。或有胜者。以是因缘。我受波斯匿王食时亦咒愿。王及贫穷人所得功德。等无差别。如人买香。涂香末香。散香烧香如是四香。有人触者买者量者等施无异。而是诸香不失毫厘。修施之法亦复如是。若多若少。若粗若细。若随喜心身往佐助。若遥见闻心生欢喜。其心等故。所得果报无有差别。若无财物见他施已。心不喜信疑于福田。是名贫穷。若多财宝自在无碍。有良福田。内无信心不能奉施。亦名贫穷。是故智者自观。余一抟食。自食则生。施他则死。犹应施与。况复多耶。智者复观。世间若有持戒多闻。乃至获得阿罗汉果。犹不能遮断饥渴等。若房舍衣服饮食卧具病药。皆由先世不施因缘。破戒之人若乐行施。是人虽堕饿鬼畜生。常得饱满无所乏少。虽富有天地受无量乐。犹不知足。是故我应为无上乐。而行布施。不为人天。何以故。无常故。有边故

若施主欢喜不悔。亲近善人。财富自在生上族家。得人天乐至无上果。能离一切烦恼结缚

若施主能自手施已。生上姓家。遇善知识。多饶财宝眷属成就。能用能施。一切众生喜乐见之。见已恭敬尊重赞叹

又大丈夫论云。若悭心多者。虽复泥土重于金玉。若悲心多者。虽施金玉轻于草木。若悭心多者。丧失财宝心大忧恼。若行施者令受者喜悦。自亦喜悦。设有美食。若不施与而食啖者。不以为美。设有恶食。得行布施然后食者。心中欢悦以为极美。若行施竟。有余自食。善丈夫者。心生喜乐如得涅槃。无信心者谁信是语。设有粗食。有饥者在前。尚不能施与。况余胜物而能与人。若人于大水边。尚不能以少水施与众生。况余好财。是人于世间粪土。易得于水。悭贪之人。闻乞粪土犹怀吝惜。况复财物

如有二人。一则大富。一则贫穷。有乞者来。如是二人俱怀苦恼。有财物者惧其求索。无财物者。我当云何得少财物与之。如是二人。忧苦虽同果报各异。贫悲念者。生天人中受无量乐。富悭贪者。生饿鬼中受无量苦。若菩萨但有悲愍心已为具足。况与少物。菩萨悲心念施无有财物。见人乞时不忍言无。悲苦堕泪。设闻他苦尚不能堪忍。况复眼见他苦恼而不救济者。无有是处。有悲心者。见贫苦众生无财可与。悲苦叹息无可为喻。救众生者。见众生受苦悲泣堕泪。以堕泪故知其心受。菩萨泪有三时。一见修功德人。以爱敬故为之堕泪。二见苦恼众生。无功德者。以悲愍故为之堕泪。三修大施时悲喜踊跃堕泪。计菩萨堕泪已来。多四大海水。世间众生。舍于亲属悲泣堕泪。不及菩萨。见贫苦众生无财施时。悲泣堕泪。菩萨闻乞者声为之堕泪。乞者见菩萨雨泪。虽不言与。当知必得。菩萨见乞者来时极生悲苦。乞者得财物时。心生欢喜得灭悲苦。菩萨闻乞言时。悲泣堕泪不能自止。乞者言足。尔时菩萨。修行施已众生满足。便入山林修行禅定。灭除三毒。财物倍多无乞可施。我今出家断诸结使

    持戒篇第二(此别二缘)

    述意缘第一

窃闻。戒是人师。道俗咸奉。心为业主。凡圣俱制。良由三宝所资。四生同润。故经曰。正法住正法灭。意在兹乎。是以持戒为德。显自大经。性善可崇。明乎大论。或复方之日月。譬若宝珠。义等涂香。事同惜水。越度大海。号曰牢船。生长善牙。又称平地。是以菩萨禀受。微尘不缺。罗汉护持。纤芥无犯。宁当抱渴而死。不饮水虫。乃可被系而终。无伤草叶。书云。立身行道。扬名于后代。言行忠信。战战兢兢。岂可放纵心马。不加辔勒。驰骋情猴。都无制锁。浮囊既毁。前路何期。德瓶已破。胜缘长绝。或复要聚恶人。朋结凶党。更相扇动。备造愆瑕。无惭无愧。不羞不耻。日更增甚。转复沉浮。似若葶苈艾蒿。枝叶皆苦。诃梨果树。遍体尤甘。从明入闇。无复出期。劫数既遥。痛伤难忍。于是镬汤奔沸。猛气冲天。炉炭赫曦。爆声裂地。镕铜灌口。则腹烂肝销。铜柱逼身。则骨肉俱尽。宛转呜呼。何可言念。如斯等苦。寔由毁戒也

    劝持缘第二

如大庄严论云。若能至心持戒。乃至殁命得现果报。我昔闻。难提跋提城有优婆塞。兄弟二人并持五戒。其弟尔时。卒患胁痛气将欲绝。时医语之。食新杀狗肉并使服酒。所患必除。病者向言。其狗肉者。为可于市买索食之。饮酒之事愿舍身命终。不犯戒而服于酒。其弟极困急。兄赍酒语弟。舍戒服酒以疗其疾。弟白兄言。我虽病急。愿舍我身命不犯戒而饮此酒。即说偈言

  怪哉临命终　　破我戒璎珞
  以戒庄严身　　不用殡葬具
  人身既难得　　遭值戒复难
  愿舍百千命　　不毁破禁戒
  无量百千劫　　时乃值遇戒
  阎浮世间中　　人身极难得
  虽复得人身　　值正法倍难
  时复值法宝　　愚者不知取
  善能分别者　　此事亦复难
  戒宝入我手　　云何复欲夺
  乃是怨憎者　　非我之所亲

兄闻是已。答其弟言。我以亲故不为沮坏。弟白兄言。非为亲爱乃是殁败。即说偈言

  我欲向胜处　　毁戒令堕坠
  舍戒乃如是　　云何名亲爱
  我勤习戒根　　乃欲见劫夺
  所持五戒中　　酒戒最为重
  今欲强毁我　　不时名为亲

兄问弟言。云何以酒为戒根本耶。弟即说偈。以答兄言

  若于禁戒中　　不尽心护持
  便为违大悲　　草头有酒滴
  尚不敢尝触　　以是故我知
  酒是恶道因　　在家修多罗
  说酒之恶报　　唯佛能分别
  谁有能测量　　佛说身口意
  三业之恶行　　唯酒为根本
  复堕恶行中　　往者优婆塞
  以酒因缘故　　遂毁余四戒
  是名恶行数　　酒为放逸报
  不饮闭恶道　　能获信乐心
  去悭能舍财　　首罗闻佛说
  能获无量益　　我都无异意
  而欲毁犯者　　略说而言之
  宁舍百千命　　不毁犯佛教
  宁使身干枯　　终不饮此酒
  假使毁犯戒　　寿命百千年
  不如护禁戒　　即时身命灭
  决定能使差　　我犹故不饮
  况今不定知　　为差为不差
  作是决定心　　心生大欢喜
  即获见真谛　　所患得消除

又大庄严论云。我昔曾闻。有诸比丘。与诸估客入海采宝。既至海中船舫破坏。尔时有一年少比丘。捉得一枚板。上座比丘。不得板故将没水中。于时上座恐怖惶惧。恐为水漂。语年少言。汝宁不忆佛所制戒。当敬上座。汝所得板应以与我。尔时年少即便思惟。如来世尊实有斯语。诸有利乐应先与上座。复作是念。我若以板用与上座。必没水中洄澓波浪。大海之难极为深广。我于今者命将不全。又我年少。初始出家未得道果。以此为忧。我今舍身用济上座。正是其时。作是念已。便说偈言

  我为自全济　　为随佛语胜
  无量功德聚　　名称遍十方
  躯命极鄙贱　　云何违圣教
  我今受佛戒　　至死必坚持
  为顺佛语故　　奉板遗身命
  若不为难事　　终不获难果
  若舍佛所教　　失于天人利
  及以大涅槃　　无上第一乐

既说偈已。即输板与上座。既舍板已。于时海神感其精诚。即接年少比丘罝于岸上。海神合掌白比丘言。我今归依坚持戒者。汝今遭是危难之事。能持佛戒。海神说偈报曰

  汝真是比丘　　实是苦行者
  号尔为沙门　　汝实称斯名
  我今当云何　　而不加拥护
  见谛能持戒　　斯事不为难
  凡夫不毁禁　　此乃名希有
  比丘处安隐　　清净自谨慎
  舍已所爱令　　护持佛禁戒
  难为而能为　　此最为希有

又大庄严论云。我昔曾闻。有一比丘次第乞食。至穿珠家立于门外。时彼珠师。为于国王穿摩尼珠。比丘衣赤。往映彼珠。其色红赤。彼穿珠师。即入其舍为比丘取食。时有一鹅。见珠赤色其状似肉。即便吞之。珠师持食以施比丘。寻即觅珠不知所在。此珠价贵。珠师贫急。语比丘言。得我珠耶。比丘恐杀鹅取珠。当设何计得免斯患。即说偈言

  我今护他命　　身分受苦恼
  更无余方便　　唯以命代彼
  若言他持去　　此言复不可
  设自得无过　　不应作妄语
  我今舍身命　　为此鹅命故
  故缘我护戒　　因用成解脱

尔时珠师。虽闻斯偈。语比丘言。若不见还汝徒受苦。终不相置。比丘即向四望无可恃怙。如鹿入围。莫知所趣。比丘无救亦复如是。尔时比丘。即自敛身端正衣服。彼人语比丘言。汝今与我斗耶。比丘答言。不共汝斗。我自共诸使斗。又说偈言

  我舍身命时　　堕地如干薪
  当使人称美　　为鹅能舍身

时珠师。即加打棒。以两手并头。并皆被缚。四向顾望莫知所告。而作是念。生死受苦皆应如是。又说偈言

  舍此危脆身　　以取解脱命
  我着粪扫衣　　乞食以为业
  住止于树下　　以何因缘故
  乃当作偷贼　　汝宜善观察

尔时珠师。语比丘言。何用多语。遂加系缚倍更挝打。以绳急绞。耳眼鼻口尽皆血出。时彼鹅者即来食血。珠师嗔忿打鹅即死。比丘问言。此鹅死活。珠师答言。鹅今死活何足故问。时彼比丘即向鹅所。见鹅既死涕泣不乐。即向鹅说偈言

  我忍诸苦恼　　望使此鹅活
  今我命未绝　　鹅在我前死
  我望护汝命　　受是极辛苦
  何意汝先死　　我果报不成

珠师问比丘言。鹅今于汝竟是何亲。愁恼乃尔。比丘答言。不满我愿。所以不乐。珠师问言。欲作何愿。比丘以偈答言

  菩萨往昔时　　舍身以贸鸽
  我亦作是意　　舍命欲代鹅
  欲令此鹅命　　久住常安乐
  由汝杀鹅故　　心愿不满足

尔时比丘。更具说已。珠师即开鹅腹而还得珠。既见珠已。便举声号哭。语比丘言。汝护鹅命不惜于身。使我造此非法之事。即说偈言

  汝藏功德事　　如似灰覆火
  我以愚痴故　　烧然数百身
  汝于佛标相　　极为甚相称
  我以愚痴故　　不能善观察
  为痴火所烧　　愿当暂留住
  少听我忏悔　　犹如脚跌者
  按地还得起　　南无清净行
  南无坚持戒　　遭是极苦难
  能持禁戒者　　为鹅身受苦
  不犯于禁戒　　此事实难有

又大庄严论云。有诸比丘旷野中行。为贼劫掠剥脱衣裳。时此群贼。惧诸比丘往告聚落。尽欲杀害。贼中一人先曾出家。语同伴言。今者何为尽欲杀害。比丘之法不得伤草。今者以草系诸比丘。彼畏伤故。终不能得四向驰告。贼即以草而系缚之。舍之而去。诸比丘等既被草缚。恐犯禁戒不得挽绝。身无衣服为日所炙。蚊虻蝇蚤之所唼娆。从旦被缚至于日夕。转到日没晦冥大暗。夜行禽兽交横驰走。甚可怖畏。有老比丘语诸年少。说偈诫言

  若有智慧者　　能坚持禁戒
  求人天涅槃　　称意而获得
  伊罗钵龙王　　以其毁禁戒
  损伤树叶故　　命终堕龙中

是诸比丘为苦所逼。不得屈伸及以转动。恐伤草命。唯当护戒至死不犯。即说偈言

  我曾往昔来　　造作众恶业
  或得生人道　　窃盗淫他妻
  王法受刑戮　　计算不能数
  复受地狱苦　　如是亦难计
  假使此日光　　曝我身命干
  我要持佛戒　　终不中毁犯
  假使遇恶兽　　爴裂我身手
  终不敢毁犯　　释师子禁戒
  我宁持戒死　　不愿犯戒生

诸比丘等。闻老比丘说是偈已。各正其身不动不摇。譬如大树无风之时。枝叶不动。时彼国王遇出田猎。渐渐游行。至诸比丘所系之处。王遥见之心生疑惑。谓是露形尼揵子等。遣人往看。知是比丘。王闻是已深生疑怪。往比丘所即说偈言

  青草用系手　　犹如鹦鹉翅
  又如祠天羊　　不动亦不摇
  虽知处危难　　默住不伤草
  如林为火焚　　[犛-未+牙]牛为尾死

说是偈已。往至其所。以偈问曰

  身体极丁壮　　无病似有力
  以何因缘故　　草系不动摇
  汝等岂不知　　身自有力耶
  为咒所迷惑　　为是苦行耶
  为自厌患身　　愿速说其意

于是比丘。即以偈答王曰

  守诸禁戒故　　不敢挽顿绝
  佛说诸草木　　悉是鬼神村
  我等不敢违　　是以不能绝
  如似咒场中　　为蛇画境界
  以神咒力故　　毒蛇不敢度
  牟尼尊画界　　我等不敢越
  得圣之桥津　　诸利之首目
  谁有智慧者　　欲坏戒德瓶

尔时国王闻说偈已。心甚欢喜。即为比丘解草系缚。而说偈言

  善哉能坚持　　释师子所说
  宁舍己身命　　护法不毁犯
  我今亦归命　　如是显大法
  归依离热恼　　牟尼解脱尊
  坚持禁戒者　　我今亦归命

    忍辱篇第三(此别三缘) 述意缘 劝忍缘 忍益缘

    述意缘第一

盖闻。忍之为德。最是尊上。持戒苦行。所不能及。是以羼提比丘。被形残而不恨。忍辱仙主。受割截而无嗔。且慈悲之道。救拔为先。菩萨之怀。愍恻为用。常应遍游地狱。代其受苦。广度众生。施心安乐。岂容微有触恼大生嗔恨。乃至角眼相看。恶声厉色。遂加杖木。结恨成怨。或父子兄弟。自相损害。朋友眷属。反更侵伤。恶逆甚于鸱鸮。含毒逾于蜂虿。所以历劫怨仇。生生不绝也

    劝忍缘第二

如成实论云。恶口骂辱小人不堪。如石雨鸟。恶口骂詈大人堪受。如华雨象。行者常观前人本末因缘。或于过去为我父母。养育我身不避罪福。未曾报恩。何须起嗔。或为兄弟妻子眷属。或是圣人。昔为善友。凡情不识。何须加毁

又摄论云。由观五义以除嗔恚。一观一切众生。无问于我者恩。二观一切众生但念念灭。何人能损。何人被损。三观唯法无众生。有何能损及所损。四观一切众生皆自受苦。云何复欲加之以苦。五观一切众生皆是我子。云何于中欲生损害。由此五观故能灭嗔

又报恩经云。假使热铁轮。在我顶上旋。终不为此苦而发于恶心

又成实论云。行慈心者。卧安觉安。不见恶梦。天护人爱。不毒不兵。水火不丧。又四分律偈云

  忍辱第一道　　佛说无为最
  出家恼他人　　不名为沙门

又遗教经云。能行忍者。乃可名为有力大人又经云。见人之过口不得言。己身有恶则应发露

又书云。闻人之过。如闻父母之名。耳可得闻。口不得言

又经云。赞人之善不言己美

又书云。君子扬人之美。不伐其善

又经云。布施不望彼报。若得人惠毫发已上。皆当咒愿惭愧奉受

又书云。公子有德于人。愿公子忘之。人有德于公子。愿公子勿忘

又云。施人慎勿念。受施慎勿忘

又经云。恕己可为喻。勿杀勿行杖

又书云。己所不欲勿施于人。当知内外之教其本均同。虽形有黑白。然立行无殊。若乖斯旨便同鄙俗。何依内外。如经云。佛为众生说法。断除无明暗惑。犹若良医随疾授药。是名内教又书云。天道无亲。唯仁是与。是名外教。又若出家之人。能观苦空无常无我。远离生死。志求出世。是为依内。若乖斯行翻为外俗。在家之人。若能厌舍俗情。欣慕高志。专崇三宝。修持四德。奉行孝悌仁义礼智。贞和爱敬。能行斯行翻同为内。若违斯旨还同外道。在俗之人。能随内教。便悟真理。心常会道。渐进胜途至趣菩提。既知如是。欲行此行。唯须自卑推德与他。如拭尘巾。揽垢向己。持净与人。故经云。退而得者佛道也

故书云。君子让而得之为义。故常须进胜他人。恒须克责已躬也

    忍益缘第三

如大宝积经云。忍辱有十事。一不观于我及我所相。二不念种姓。三破除憍慢。四恶来不报。五观无常想。六修于慈悲。七心不放逸。八舍于饥渴苦乐等事。九断除嗔恚。十修习智慧。若人能成如是十事。当知是人能修于忍。又月灯三昧经云。佛言。若有菩萨住于慈忍。有十种利益。何等为十。一火不能烧。二刀不能割。三毒不能中。四水不能漂。五为非人所护。六得身相庄严。七闭诸恶道。八随其所乐生于梵天。九昼夜常安。十其身不离喜乐

又私呵三昧经云。佛言。忍有六事得一切智。何等为六。一得身力。二得口力。三得意力。四得神足力。五得道力。六得慧力

又六度集经云。复有四种忍辱。具足智慧。何等为四。一于求法时忍他恶骂。二于求法时不避饥渴寒热风雨。三于求法时随顺和尚阿阇梨行。四于求法时能忍空无相无愿。又比丘避女人恶名经偈云

  虽闻多恶名　　苦行者忍之
  不应苦自言　　亦不应起恼
  闻声恐怖者　　是则林中兽
  是轻躁众生　　不成出家法
  仁者当堪耐　　下中上恶声
  执心坚住者　　是则出家法
  不由他人语　　令汝成劫贼
  亦不由他语　　令汝得罗汉
  如汝自知已　　诸天亦复知

又五分律云。佛告诸比丘。过去世时。阿练若池水边有二雁。与一龟共结亲友。后时池水涸竭。二雁作是议言。今此池水涸竭。亲友必受大苦。议已语龟言。此池水涸竭。汝无济理。可衔一木。我等各衔一头。将汝着大水处。衔木之时慎不可语。即使衔之。经过聚落。诸小儿见皆言。雁衔龟去。雁衔龟去。龟即嗔言。何预汝事。即便失木堕地而死。尔时世尊。因此说偈言

  夫士之生　　斧在口中　　所以斫身
  由其恶言　　应毁反誉　　应誉反毁
  自受其殃　　终无复乐

佛言。龟者调达是也。昔以嗔语致有死苦。今复嗔骂如来堕大地狱

又法句喻经云。昔者罗云。未得道时。心性粗犷言少诚信。佛敕罗云。汝到贤提精舍中住。守口摄意。勤修经戒。罗云奉教作礼而去。住九十日。惭愧自悔。昼夜不息。佛往见之。罗云欢喜趣前礼佛。佛告罗云曰。澡槃取水为吾洗足。罗云受教。为佛洗足讫已。佛语罗云。此水可用食饮以不。罗云白言。不可复用。此水本净。今以洗足受于尘垢。故不可用。佛语罗云。汝亦如是。虽为吾子国王之孙。舍世荣禄得为沙门。不念精进摄身守口。三毒垢秽充满胸怀。亦如此水不可复用。纵弃槃水。槃亦不堪盛食。曾受不净故。汝亦如是。口无诚信心性刚强。不念精进。曾受恶名。亦如澡槃不中盛食。佛以足指。拨槃自跳数返。汝惜之不。罗云白佛。洗足之器虽惜不殷。佛语罗云。汝亦如是。虽为沙门。不摄身口。多所伤众。身死神去轮转三涂。贤圣不惜。亦如汝言。罗云闻之。惭愧怖悸。感激自励。克骨不忘。精进柔软。怀忍如地。即得阿罗汉道(略用)

又罗云忍辱经云。尔时罗云。向一不信婆罗门家乞食。吝惜不与。罗云被打头破血出。复撮沙钵中。罗云含忍心不加报。即持钵至河。洗头钵已自说云

我自行分卫。无事横忓我。我痛斯须间。奈汝长苦何。犹利剑割臭尸。臭尸不知痛。非剑之不利。又如天甘露。饲彼痴溷猪。溷猪舍之走。非是甘露之不美。我以佛真言训世凶愚凶愚不思。岂不然乎。还已白佛。佛言。是己之衰。命终当入无择地狱。狱鬼加痛毒无不至。经八万四千岁。其寿乃终更受蟒身。毒还自害。复受蝮形。常食沙土。万岁乃毕。以嗔恚意向持戒人故。受毒身。以沙土投钵中故。世世食沙土而死。罪毕为人。母怀之时当有重病。家中日耗。儿生钝顽都无手足。其亲惊怪。皆曰。何妖来为不祥。即取捐之着四衢路。来往愕然。竞以瓦石刀杖。击头陷脑。穷苦旬日乃死。死已魂灵即复更生。钝顽如前。经五百世重罪乃毕。后生为人常患头痛。所生之处不值佛世。常在三涂

又新婆沙论云。曾闻过去此贤劫中有王。名羯利。时有仙人。号为忍辱。住一林中勤修苦行。时王除去男子。与内宫眷属游戏林间。经久疲眠。内宫诸女。为华果故游诸林间。遥见仙人于自所止端身静思。便驰趣之皆进其所。到已顶礼围绕而坐。仙人即为说欲之过。诸姊生厌。王寤不见诸女。便作是念。将无有人诱夺去耶。即拔剑处处求觅。乃见诸女在仙人边围绕而坐。生大嗔恚。是何大鬼诱我诸女。即前问言。汝是谁耶。答言。我是仙人。复问。在此作何事耶。答言。修忍辱道。王作是念。此人见我嗔故。便言修忍。我今试之。复问言。汝得非想非非想处定耶。答言。不得。如是次第责问。乃至汝得初静虑耶。答言。不得。王倍嗔忿语言。汝是未离欲人。云何恣情观我诸女。复言。我是修忍辱人。王言。可申一臂。试能忍不。尔时仙人便申一臂。王以利剑斩之。如断藕根堕于地上。王复责问。汝是何人。答言。我是修忍人。时王复令申余一臂。即复斩之。如前责问。仙人亦如前答。如是次斩两足。复截两耳。又割其鼻。一一问答。皆如前说。令仙人身七分堕地。作七疮已。王心便止。仙人告言。王今何故。自生疲厌。假使断我一切身分。犹如芥子乃至微尘。我亦不生一念嗔忿。终无有二。复发是愿。如汝今日。我实无辜而断我身。令成七分作七疮孔。我未来世。得阿耨菩提时。以大悲心不待汝请。最初令汝修七种道。断七随眠。当知尔时忍辱仙人者。今释迦牟尼佛是。羯利王者。即今具寿憍陈那是。憍陈那见圣谛已。佛以神力除彼闇障。令其忆念过去世事。憍陈那闻已。极怀耻愧合。掌恭敬

    精进篇第四(此别三缘) 述意缘 怠惰缘 策修缘

    述意缘第一

夫忍行之情犹昧。审的之旨未显。所以策惰。令心不懈。是故经曰。汝等比丘。当勤精进。十力慧日既已潜没。汝等当为无明所覆。又言。阐提之人尸卧终日。当言成道。无有是处。释论云。在家懈怠失于俗利。出家懒惰丧于法宝。是以斯那勇猛。诸佛称扬。迦叶精奇。如来述证。书云。夙兴夜寐。竭力致身。乃曰。忠臣方称孝子。故知放逸懈怠之所不尚。精进劬劳无时不可。岂得恣其愚怀纵情憍荡。致使善根种子不复开敷。道树枝条弥加枯萃。况复命属死。王名系幽府。奄归长夜顿罢资粮。冥曹拷问将何酬答。当于此时悔情何及。是故今者。劝诸行人。闻身余力预备资粮。常须检校三业。勿令违于六时。每于昼夜。从旦至中。从中至暮。从暮至夜。从夜至晓。乃至一时一刻。一念一刹那。检校三业。几心行善。几心行恶。几心行孝。几心行逆。几心行厌离财色心。几心行贪着财色心。几心行人天善根业。几心行三涂不善业。几心厌离名闻着我心。几心贪求名闻着我心。几心欣修三乘出世心。几心轻慢三乘深乐世间心。如是善恶日夜相违。行者常须检校。勿令放逸堕于邪网。恒省三业。递相诫勖心口相训。心语口言。汝常说善莫说非法。口还语。心汝思正法莫思非法。心复语身。汝勤精进莫行懈怠。如是我心自制。我口自慎我身自禁。如是自策。足得高升。何劳他控。横起怨憎。故经曰。身行善。口行善。意行善。定生善道。身行恶。口行恶。意行恶。定生恶趣。又如快马顾影驰走。不同驽畜加诸杖捶。若不自诫。要假他呵。反憎触恼。益罪尤深也

    懈惰缘第二

如菩萨本行经云。佛告阿难。夫懈怠者众行之累。居家懈怠。则衣食不供产业不举。出家懈怠。不能出离生死之苦。一切众事。皆由精进而得兴起。是时帝释便说偈言

  欲求最胜道　　不惜其躯命
  弃身如粪土　　解了无吾我
  虽用财宝施　　此事不为难
  勇猛如是者　　精进得佛疾

又增一阿含经云。若有人懈惰种不善行。于事有损。若能不懈惰。此最精妙。所以然者。弥勒菩萨。经三十劫。应当作佛。我以精进力勇猛之心。使弥勒在后成佛。是故当念精进。勿有懈怠。又譬喻经云。迦叶佛时。有兄弟二人。俱为沙门。兄持戒坐禅。一心求道而不布施。弟布施修福。而喜破戒。兄从释迦出家。得阿罗汉果。衣常不充食常不饱。弟生象中。为象多力能却怨敌。国王所爱。金银珍宝璎珞。其身封数百户邑。供给此象随其所须。时兄比丘。值世大俭。游行乞食七日不得。末后得少粗食。劣得存命。先知此象是前世弟。便往诣象。手捉象耳而语之言。我昔与汝俱有罪也。象思比丘语。即识宿命已前因缘。愁忧不食。象子怖惧。便往白王。王问象子。先无人犯此象不。象子答曰。无他异人。唯一沙门。来至象边须臾便去。王即遗人觅得沙门。问言至象边何所道耶。沙门答曰。我语象云。我与汝俱有罪耳。沙门白王具说如上。王意便悟。即放沙门

又佛说马有八态譬人经云。佛告诸比丘。马有弊恶八态。何等为八。一态者。解羁缰时便掣车欲走。二态者。车驾跳踉欲啮其人。三态者。便举前两脚掣车而走。四态者。便蹋车軨。五态者。便人立持轭摩身抄车却行。六态者。便傍行邪走。七态者。便掣车驰走。得值浊泥止住不行。八态者。悬兜餧之熟视不食。其主牵去欲驾之时。遽含噏噬。欲食不得。佛言。人亦有弊恶八态。何等为八。一态者。闻说佛经便走不欲乐听。如马解羁缰掣车。走时。二态者。闻说经意不解不知语所趣向。便嗔跳踉不欲乐闻。如马驾车跳踉欲啮人时。三态者。闻说经便逆不受。如马举前两脚掣车走时。四态者。闻说经便骂。如马蹋车軨时。五态者。闻说经便起去。如马人立持轭摩身抄车却行时。六态者。闻说经不肯听。伭头邪视耳语。如马傍行邪走时。七态者。闻说经便欲穷难。问之不能相应答。便死抵妄语。如马得浊泥便止不复行。八态者。闻说经不肯听。反念淫劮多求不欲听受。死入恶道时。乃遽欲学问行道。亦不能复得行道。如马悬兜餧之熟视不肯食。其主牵去欲驾之。乃遽含噏噬。亦不得食。佛言。我说马有八态恶。人亦有八恶态如是。比丘闻经欢喜作礼而去

    策修缘第三

如譬喻经云。罗阅只国沙门。坐自誓曰。我不得道终不起。欲睡眠。作锥长八寸刺两髀。痛不得眠。一年得道。又薄俱罗经云。薄俱罗称言。我从出家以来。八十年中。未曾偃卧胁一着床背有所倚

又遗教经云。汝等比丘。若勤精进则事无难者。是故汝等常勤精进。譬如小水常流则能穿石。若行者之心数数懈废。譬如钻火未热而息。虽欲得火。火难可得是名精进

又智度论云。身精进为少。心精进为大。外精进为少。内精进为大。复次佛说。意业力大故。如仙人嗔时。能令大国磨灭。复次身口作五逆罪。大果报一劫在阿鼻地狱。受意业力。得生非有想非无想处。寿八万大劫亦在十方佛国。寿命无量。以是故。身口精进为少。意精进为大。如是诸经广叹精进。一心正念速得道果。未必要须多闻。又毗婆沙论云。如二人俱至一方。一乘疾马。一乘钝马。虽乘钝马。以前发故先有所至。信解脱人。勤行精进先至涅槃。即是周利等也

又六度经云。复有四种精进。具足智慧。何等为四。一勤于多闻。二勤于总持。三勤于乐说。四勤于正行

又六度集经云。佛告弟子。当勤精进听闻讽诵。莫得懈怠阴盖所覆。吾念过去。无数劫时。有佛名一切度王。是时众中有两比丘。一名精进辩。二名德乐止。共听法。精进辩者。闻经欢喜。应时即得阿惟越致。神通具足。德乐止者。睡眠不觉独无所得。时精进辩谓德乐止言。当勤精进。如何睡眠。时德乐止闻其教招。便即经行。复住睡眠不能自定。诣泉侧坐。欲思惟定。复生睡眠。时辩以善权往而度之。化作蜂王飞趣其眼。如欲蜇之。时止惊觉而坐。畏此蜂王。须臾复睡。时蜂飞入腋下蜇其胸腹。止惊心悸不敢复睡。时泉水中有杂色华种种鲜洁。时蜜蜂王飞住华上。食甘露味。时止端坐视之。畏来不敢复睡。蜂王食味不出华中。须臾之顷。蜂王睡眠堕污泥中。身体沐浴已。复还飞住其华上。时止便向蜂说偈言

  是食甘露者　　其身得安隐
  不当复持归　　遍及其妻子
  如何堕泥中　　自污其身体
  如是为黠慧　　毁其甘露味
  又如此华者　　不宜久住中
  日没花还合　　求出则不能
  当须日光明　　尔乃复得出
  长夜之疲冥　　如是甚勤苦

时蜂王。向止说偈报言

  佛者譬甘露　　听闻无厌足
  不当有懈怠　　无益于一切
  五道生死海　　譬如堕污泥
  爱欲所缠里　　无智为甚迷
  日出众花开　　譬佛之色身
  日入华还合　　世尊般涅槃
  值见如来世　　当勤精进受
  除去睡阴盖　　莫呼佛常在
  深法之要慧　　不以色因缘
  其现有著者　　当知为善权
  善权之所度　　有益不唐举
  而现此变化　　亦以一切故

时德乐止。闻其所说。即得不起法忍。逮得陀罗尼。佛告阿难。尔时精进辩者。今我身是。德乐止者。弥勒是也。我于尔时俱与弥勒共听法故。弥勒睡眠独无所得。我不行善权而救度者。弥勒至今在生死中未得度脱

又法句喻经云。昔者外国有清信士。供养三宝初无厌极。时有沙门。与共亲友逮得神通。生死已尽。时清信士。得困疾痛医药加治。不能得差。时妇在边。悲哀辛苦。共为夫妇独受斯痛。卿设无常我何所依。儿女孤单何所恃怙。夫闻悲恋应时即死。魂神还在妇鼻中化作一虫。妇甚啼哭不能自止。时道人往与妇相见。知婿命过鼻中作虫。故欲谏喻令捐愁忧。妇见道人来增益悲哀。奈何和尚。夫婿已死。时妇洟涕鼻虫便堕地。妇即惭愧。欲以脚蹈。道人告曰。止止莫杀。是卿夫婿化作此虫。妇白道人。我夫奉经持戒精进难及。何缘寿终堕此虫中。道人答曰。因卿恩爱悲哀呼嗟。起恩爱心。因是寿终即堕虫中。道人为虫说经。应生天上在诸佛前。但坐恩爱堕此虫中。亦可惭愧。虫闻其言。心开意解更自克责。即时寿终。便得上生。是以省己为人。不得懈怠自损来报

    禅定篇第五(此别二缘)

    述意缘第一

夫神通胜业。非定不生。无漏慧根。非静不发。故经云。深修禅定。得五神通。心在一缘。是三昧相。书亦有言。当使形如枯木。心若死灰。不充屈于富贵。不陨获于贫贱。栖神冥漠之内。遗形尘埃之表。故摄心一。处便是功德丛林。散意片时。即名烦恼罗刹。所以昙光释子。降猛虎于膝前。螺髻仙人。宿巢禽于顶上。是知。大士常修宴坐。不断烦恼而入涅槃。不舍道法而现凡夫事。又能观察此身。从头至足。三十六物。八万户虫。不净无常苦空非我。但众生心性。譬若狝猴。戏跳攀缘欢娱奔逸。不能冥目束体端心勤意。刚强难化[怡-台+龍]戾不调。习近五尘流转三界。黏外道之黐。贯天魔之杖。于是永沦苦海。长坠崄狱。皆由放散情虑扰乱心神。似风里之灯。譬波中之月。摇漾轻动。浮游泛滥。影既不现。照岂得明。所以众恶赖此而兴。福善由斯并废。良由不修断惑常起贪嗔。未服无知偏多乐受。遂令障定之惑重沓诤来。妨静之缘交加竞集。五盖覆心禅门已闭。六尘在念乱想常驰。类狂象之无钩。似戏猿之得树。故须念念策心。新新集起。岂前念皆恶。遂克苦而静尘。后念起善。便纵意而扬恶。所以论美四时。经叹一虑。然后方能正想革绝凡怀。若违此理。圣亦不可。今万境森罗不能自触。要须因倚诸根。内想感发。何以知然。今有心感于内。事发于外。或缘于外起染于内心。故知内外相资。表里递用。君臣心识。不可备舍。故经云。心王若正。则六臣不邪。识意昏沉。则其主不明。今悔六臣。当各惭愧。制驭六根。不令驰散也

    定相缘第二

如法句经心意品说云。昔佛在世时。有一道人。在河边树下学道。十二年中。贪想不除。走心散意但念六欲。目色耳声。鼻香口味。身受心法。身静意游。曾无宁息。十二年中不能得道。佛知可度化作沙门。往至其所树下共宿。须臾月明有龟从河中出。来至树下。复有水狗饥行求食。与龟相逢。便欲啖龟。龟缩其头尾及其四脚。藏于甲中。不能得啖。水狗小远。复出头足。行步如故。不能奈何。遂便得脱。于是道人问化沙门。此龟有护命之铠。水狗不能得其便。化沙门答言。吾念世人。不如此龟。不知无常。放恣六情。外魔得便。形坏神去生死无端。轮转五道苦恼百千。皆意所造。宜自勉励求灭度安。于是化沙门。即说偈言

  藏六如龟　　防意如城　　慧与魔战
  胜则无患

又大宝积经云。菩萨修定。复有十法。不与二乘共。何等为十。一修定无有吾我。具足如来诸禅定故。二修定不味不着。舍离染心。不求己乐。三修定具诸通业。为知众生诸心行故。四修定为知众心。度脱一切诸众生故。五修定行于大悲。断诸众生烦恼结故。六修定诸禅三昧。善知入出过于三界故。七修定常得自在。具足一切诸善法故。八修定其心寂灭。胜于二乘诸禅三昧故。九修定常入智慧。过诸世间到彼岸故。十修定能与正法。绍隆三宝使不断绝故。如是定者。不与声闻辟支佛共

又佛言。若有菩萨。乐于头陀乞食。有十种利益。何等为十。一摧我慢幢。二不求亲爱。三不为名闻。四住在圣种。五不谄不诳。不现异相。又不骜慢。六不自高举。七不毁他人。八断除爱恚。九若入人家。不为饮食而行法施。十有所说法。为人信受

又智度论云。三昧有二种。一佛三昧。二菩萨三昧。是诸菩萨。但于菩萨三昧中得自在。非于佛三昧中得自在。又诸佛要集经中说云。尔时文殊尸利。欲见佛集。不能得到。诸佛各还本处。文殊尸利到诸佛集处。有一女。近彼佛坐入于三昧。文殊尸利。入礼佛足已。白佛言。云何此女人得近佛坐。而我不得。佛告文殊尸利。汝觉此女人令从三昧起。汝自问之。文殊尸利即弹指觉之。而不可觉。以大声唤亦不可觉。捉手牵亦不可觉。又以神足动大千世界。犹亦不觉。文殊尸利白佛言。世尊。我不能令觉。是时佛放大光明。从下方世界。是中有一菩萨名弃诸盖。即从下方出来到佛所。头面礼佛足。一面而立。佛告弃诸盖菩萨。汝觉此女人。即时弹指。此女人从三昧起。文殊尸利白佛言。以何因缘。我动三千大千世界。不能令此女起。弃诸盖菩萨。一弹指便从三昧起。佛告文殊尸利。汝因此女人。初发菩提意。是女因弃诸盖菩萨。初发菩提意。以是故。汝不能令觉。汝于诸佛三昧中。功德未满。是弃诸盖菩萨。于三昧中得自在。佛三昧中。始少多入。而未得自在故耳

述曰。且略引一二经文。叹修定法。自外具明坐禅。大小乘观法仪式。备存十卷观门内。学者别寻。非此明了

    智慧篇第六(此别二缘)

    述意缘第一

夫二种庄严。慧名最胜。三品次第。智曰无愚。故经言。五度无智似若愚盲。所以波若胜出世间。破除诸有。释论又言。佛是众生母。波若能生佛。是则智为一切众生之祖母。故外书云。睿哲钦明。乃称放勋之德。仁义礼智。方曰宣尼之道。当惟智慧之法。不可不修。出世之因。无宜弗习。能排巨暗。譬满月之照三途。巧遣众毒。似摩柢之除万恶。岂可任其恒没守此长迷。取相交缠。我心萦结。常多有爱。恒富无明。未达因缘。不修对治。所以郁郁慢山殆高嵩华。滔滔爱水遂广沧溟。或横执断常。偏论即离。神黄神白。我见我知。一脚恒翅。五边长炙。食草学牛。啖粪如犬。或盛谈下谛。宁识中道之宗或封执四违。岂悟大乘之旨。或谓冥初生觉。其外不知。世间定常唯此为贵。或复言非。有想是证涅槃。计自在天能成世界。愚戆昏瞢。庸昧顽疏。看指求月。守株求兔。薰莸未辩。宁分菽麦。虽知欢笑。将[學-子+禺][學-子+禺]而不殊。徒识语言。与狌狌而不异。良由不识空理常处无明。凡是倒心。皆名邪见。五住烦恼未减一毫。百八使缠森然尚在。是故大士。为求八字。不惜躯命。恐在缘中逢苦即退。故自克心。以牢其志也

    求法缘第二

如华严经云。菩萨为求法故。能施法者。作是言。若能投身七刃火坑。当与汝法。菩萨闻此欢喜无量。作是思惟。我为法故尚不惜身命。于阿鼻地狱诸恶趣中。受无量苦。况入人间微小火坑。而得闻法

又集一切功德三昧经云。释迦过去久远。作五通仙人。名曰最胜。又依智度论云。释迦文佛。本为菩萨时。名曰乐法。时世无佛。不闻善语。四方求法。精进不懈。了不能得。尔时魔变作婆罗门。而语之言。我有佛所说一偈。汝能以皮为纸。以骨为笔。以血为墨。书写此偈。当以与汝。乐法即时自念。我世世丧身无数。不得是利即自剥皮暴之。令干欲书其偈。魔便灭身。是时佛知其至心。即从下方踊出为说深法。即得无生法忍

又涅槃经云。菩萨为法因缘[剜-夗+死]身为灯。叠缠皮肉。酥油灌之烧以为炷。菩萨尔时受是大苦。自呵其心而作是言。如是苦者。于地狱苦。百千万分犹未及一。汝于无量百千劫中。受大苦恼都无利益。汝若不能受是轻苦。云何而能于地狱中救苦众生。菩萨摩诃萨。作是观时。身不觉苦。其心不退。不动不转。菩萨尔时应自深知。我定当得阿耨菩提。菩萨尔时具足烦恼。未有断者。为法因缘。能以头目髓脑手足血肉。施于众生。以钉钉身。投岩赴火。菩萨尔时虽受如是无量众苦。其心不退不动不转。菩萨当知。我今定有不退之心。当得阿耨菩提

又大集经云。菩萨为于一字一句之义。能以十方世界珍宝。奉施法王。一偈因缘舍于身命。虽于无量恒河沙等劫修行布施。不如一闻菩提之事心生欢喜。于正法所乐闻乐说。常为诸佛诸天所念。以念力故。世间所有经典书论。悉能通达

又大方便报恩经云。菩萨常勤求善知识。为闻佛法。乃至一句一偈一义。三界烦恼。皆悉萎悴。菩萨至心求佛语时。渴法情重不惜身命。设践热铁猛火之地。不以为患。菩萨为一偈故。尚不惜身命。况十二部经。为一偈故。尚不惜命。况余财物闻法利益故。身得安乐。深生信心。直心正见。见说法者如见父母。心无憍慢。为众生故。至心听法不为利养。为众生故。不为自利。为正法故。不畏王难饥渴寒热。虎狼恶兽盗贼等事。先自调伏烦恼诸根。然后听法

又华严经云。菩萨如是方便求法。所有珍宝无贵惜者。于此物中不生难想。若得一句未曾闻法。胜得三千世界满中珍宝。得闻一偈。胜得转轮圣王释提桓因梵天王位处。菩萨作是念言。我受一句法故。设令三千大千世界大火满中。上从梵天而自投下。何况小火。我尚尽受一切诸地狱苦。犹应求法。何况人中诸小苦恼。为求法故发如是心。如所闻法心常喜乐。悉能正观

又增一阿含经云。若不成就六法。则不能远尘离垢得法眼净。何等为六。一不乐闻法。二虽闻法不摄耳听。三不为知解。四未得法不方便勤求。五所得法不善守护。六不成就顺忍。反此六种。则能远尘离垢得法眼净

又未曾有经云。昔毗摩国徙陀山。有一野干。为师子所逐。堕一丘野井。已经三日开心分死。自说偈言

  一切皆无常　　恨不贻师子
  奈何死厄身　　贪命无功死
  无功已可恨　　复污人中水
  忏悔十方佛　　愿垂照我心
  前代诸恶业　　现偿皆令尽
  从是值明师　　修行尽作佛

帝释闻之。与八万诸天。到其井侧曰。不闻圣教久处幽冥。向说非凡。愿更宣法。野干答曰。天帝无训。不识时宜。法师在下自处其上。初不。修敬而问法要。帝释于是以天衣接取。叩头忏悔。忆念我昔曾见世人。先敷高座后请法师。诸天即各脱宝衣。积为高座。野干升座曰。有二大因缘。一者说法开化天人。福无量故。二者为报施食恩。报无量故天帝白曰。得免井厄。功德应大。云何恩不及耶。答曰。生死各宜。有人贪生。有人乐死。有愚痴人。不知死后更生。违远佛法。不值明师。贪生畏死死堕地狱。有智慧人。奉事三宝。遭遇明师。改恶修善。如斯之入恶生乐死。死生天上。天帝曰。如尊所诲。全命无功。志愿闻施食施法。答曰。布施饮食。济一日之命。施珍宝者。济一世之厄。增益生死。说法教化者。能令众生出世间道。得三乘果。免三恶道。受人天乐。是故佛说。以法布施功德无量。天帝曰。师今此形。为是业报。为是应化。答曰。是罪非应。天帝曰。我谓是圣。方闻罪报。未知其故。愿闻因缘。答曰。昔生波罗柰国波头摩城。为贫家子。刹利之种。幼怀聪朗。特好学习。至年十二逐师于山。不失时节经五十年。九十六种经书。靡所不达。皆由和尚之恩。其功难报。由先学慧自识宿命。由受王位。奢淫着乐。报尽命终。生地狱畜生(自下云云略而不述)时帝释与八万诸天。从受十善。今还天宫。和尚何时舍此罪报得生天上。野干曰。克后七日。当舍此身生兜率天。汝等便可欲生。彼天多有菩萨说法教化。七日命尽生兜率王宫。后识宿命。行十善道。又贤愚经云。佛在波罗柰国。于林泽中。为诸天人四辈之类。显说妙法。时虚空中有五百雁群闻佛音声。深心爱乐。回翔欲下。猎师张罗。雁堕其中为猎师所杀。生忉利天。处父母膝上。若八岁儿。端严无比光若金山。便自念言。我何因生此。即识宿命爱法果报。即共持华下阎浮提。至世尊所。礼足白言。我蒙法音。生在妙天。愿重开示。佛说四谛。得须陀洹果。即还天上(此略出叹法功德。若广明求法方轨。具在上第二卷敬法中也)

颂曰

  川路舟航　　彼岸津济　　欲超生死
  先资福慧　　镜彻三轮　　珠清六蔽
  在驭成勒　　为金则砺　　抗迹流水
  齐鏕草系　　五忍必阶　　四勤无替
  心波洞洁　　情尘卷翳　　业途既坦
  道场斯诣

诸经要集卷第十诸经要集卷第十一

        西明寺沙门释道世集

    业因部第十九(此有五缘) 述意缘 发业缘 罪行缘 福行缘 杂业缘

    述意缘第一

悲夫。迷徒障重。弃三车而弗御。漂沦苦海。任燋烂而不疲。若螥蝇之乐臭尸。似飞蛾之投火聚。良由迷因谬果不识善恶。所以乐造苦因。随缘起业。备历艰辛。具受涂炭。迄今烧煮莫知休息。如来大悲不忍永弃。示其苦乐。令其欣厌也

    发业缘第二

问曰。云何名业道义。答曰。身口七业。即自体相为名业道。余三者意相应心。又即彼业能作道果。名为业道。问曰。若即业名道。皆能趣地狱等者。何故余三非是业道。答曰。如彼七业。此三能作彼根本故。以相应故。不能如彼业。故不名业道如对法论云。复次有四种诸业差别。谓黑黑异熟业。白白异熟业。黑白黑白异熟业。非黑白无异熟业能尽诸业。黑黑异熟业者。谓不善业。由染污故。不可爱异熟故。白白异熟业者。谓三界善业。不染污故。可爱异熟故。黑白黑白异熟业者。谓欲界杂业。善不善杂故。非黑白无异熟业能尽诸业者。谓于方便无间道中。诸无漏业。以方便道无间道是彼诸业对治故。非黑者。离烦恼垢故。白者。一向清净故。无异熟者。生死相违故。能尽诸业者。由无漏业。为永拔得黑等三有漏业与异熟习气故。又优婆塞戒经云。若善男子。有人不解如是业缘。无量世中流转生死。虽生非想非非想处寿八万劫。福尽还堕三恶道。故佛告善男子。一切模画无胜于意。意画烦恼。烦恼画业。业则画身

又阿毗昙杂心业品偈云

  业能庄饰世　　趣趣各处处
  是以当思业　　求离世解脱
  身口意集业　　在于有有中
  彼业为诸行　　严饰种种身
  身业当知二　　谓作及无作
  口业亦如是　　意业当知思

又弥勒菩萨所问经论云。此十不善业道。一切恶法。皆从贪嗔痴起。如依三毒起杀生者。若依贪心起者。或为皮肉钱财故。断生命等。是名依贪起。若依嗔心起者。或以嗔心杀害怨家等。是名依嗔起。若依痴心起者。或有人言。杀蛇蝎等。以生众生苦恼故。虽杀无罪。或言。波罗斯等。言杀却老父母及重病者。则无罪报。是名依痴起。如依三毒起偷盗者。若依贪心起者。或为自身。或为他身。或为饮食等。是名依贪起。若依嗔心起者。或于嗔人边。及嗔人所爱。偷盗彼物等。是名依嗔起。若依痴心起者。如有婆罗门言。一切大地诸所有物。唯是我有。何以故。以彼国王先施我故。以我无力故。为余姓夺我受用。是故我取即是自物。不名偷盗。是名依痴心起

如依三毒起邪淫者。若依贪心起者。或于众生起贪染心。不如实修行等。是名依贪起。若依嗔心起者。或依他守护资生。依嗔心故起。或淫怨家妻妾。或淫怨家所爱之人等。是名依嗔起。若依痴心起者。或有人言。譬如碓臼。熟花熟果。饮食河水及道路等。女人行淫无罪。或如波罗斯等邪淫母等是名依痴起。如依三毒起妄语者(此三可解)如是两舌恶口绮语(皆亦如是)依贪心起者。依贪结生。次第二心现前。如是名为依贪起。依嗔结生者。名为依嗔起。依痴结生者。名为依痴结起。如贪嗔与邪见。皆亦如是应知

问曰。于业道中何者是前眷属。何者是后眷属。答曰。若起杀生方便。如屠儿牧羊。或以物买将诣屠所。始下一刀。或二三刀。羊命未断。所有恶业。名前眷属。随下何刀。断其命根。即彼念时。所有作业及无作业。是等皆名根本业道。次后所作身行作业。是名杀生后眷属业。乃至绮语皆亦如是。应知自余贪嗔邪见业中。无前眷属以初起心即时成就根本业道

又身口意。十不善业道。一切皆有前后眷属。此义云何。如人起心。欲断此众生命。因复更断余众生命。如欲祭天杀害众生。即夺他物。欲杀彼人复淫其妻。生如是心。还使彼妻自杀夫主。复以种种斗乱言说。破彼亲属。无时非实。于彼物中生于贪心。即于彼人复生嗔心。为杀彼人故。生如是邪见。增长邪见以断彼命。复欲杀其妻男女等。如是次第。具足十种不善业道。如是等业。名前眷属。一切十不善业道。皆亦如是应知

又离善道非方便。修行善业道是方便。以远离根本故。及远离方便故。言方便者。如彼沙弥。欲受大戒。将诣戒场。礼众僧足。即请和尚。受持三衣。始作一白。作第二白时。如是悉皆名前眷属。从第三白至羯磨竟。所起作业及彼念起无作业。是等皆名根本业道。次说四依。乃至不舍所受善行。身口作业及无作业。如是等悉皆名后眷属

述曰。上来虽引经论明业因多种。至时断罪未明轻重。故别引优婆塞戒经。辨业不同。别有四例。一将物对意有四。二轻重不同有八。三上中下不同复八。四依萨婆多论。有心无心不同复八。临时判罪并皆摄尽。故经第一云。有物重意轻。有物轻意重。有物重意重。有物轻意轻。第一有物重意轻者。如无恶心杀于父母者是。第二物轻意重者。如以恶心杀于畜生者是。第三物重意重者。如以极恶心杀所生父母者是。第四物轻意轻者。如以轻心杀于畜生者是

第二如是恶业。复有八种轻重不同。何等为八。一有方便重根本成已轻。二有根本重方便成已轻。三有成已重方便根本轻。四有方便根本重成已轻。五有方便成已重根本轻。六有根本成已重方便轻。七有方便根本成已重。八有方便根本成已轻。物是一种。以心力故得轻重果。如十善业道。有其三事。一方便。二根本。三成已。若复有人。能勤礼拜供养父母师长和尚有德之人。先意问讯。言则柔软。是名方便。若作已竟。能修念心。欢喜不悔。是名成已。作时专著。是名根本。十善既尔。十恶亦然

第三是十业道。复有三种。谓上中下。或方便上根本中成已下。或方便中根本上成已下。或方便下根本上成已中(绮互作八准前可知)

第四依萨婆多论。方便根本成已。有心无心作(绮互作八准前可知)自下依三界六道。发业多少有异。第一就地狱明起不善。依毗昙论云。有五业道。一恶口。二绮语。三贪。四嗔。五邪见。于中恶口绮语及嗔。彼受苦时。三种现行。恶骂狱卒故。恶口现行。即此恶口语不应时。违法非正。即落绮语。尔时忿怒。即是嗔恚。此三不善。地狱现行。若论贪业及与邪见。成就在心而不现行。以彼粗凡未断烦恼。故贪邪见成就在心。彼处男女各恒受苦。无有男女共行邪事。是故无此贪心现行。以常受苦心识暗钝。不能推求因果有无。是故亦无邪见现行。自余杀盗妄语两舌。彼处不行一向是无。问若地狱不有现行贪及邪见业道者。云何说彼成就。此二若烦恼心法未断已来。虽不现行。性恒成就。不同身口七支色业。是粗作法。发动方成。无造作处则不说成。故杂心论云。地狱之中。无相杀故无杀业道。无受财故无盗业道。无执受女人故。无邪淫业道。异想说故名妄语。彼无异想故无妄语。常乐离故无两舌。为苦所逼故有恶口。不时说故。故有绮语。贪及邪见。成就不行。第二第三。明鬼畜道中。十恶具有。而无身口七支恶律仪也。问今畜生中不知。言者。虽有音声成口业不。答彼起嗔时。发声则别。虽非言辩亦成口业。故成实论云。畜生音声是口业不。答虽无言说之别。从心起故。亦名为业。亦可言具十者。多是龙王。辩人意志故。具十业道。自余痴钝畜生。但可具身三意三六种。余四不具。以口不解语故。若据劫初畜生解人语者。此亦可具十恶

第四就人中起罪行者。人中即有四天下。南阎东弗西耶此三方人。起恶多故皆具十恶。然东西则轻。南方最重。以有受恶律仪故。若就北单以论罪者。彼方唯有四不善业。一绮语。二贪。三嗔。四邪见。由有歌咏故有绮语。贪嗔邪见成而不行。问北方有行欲事。云何言无邪淫业道。答彼方无夫妻共相配匹。虽有淫事无相陵夺。故。无邪淫。问既有行淫。即贪欲现行。云何而言但成不行。答彼起淫贪。非俗能裁。虽数现行。圣说无罪。但此贪心所起之淫。尚非罪业。不牵苦报。何况内心能起之贪。如世夫妻。贪爱非制。问北方之人。既有歌咏等。此不应法。即是妄语。云何不说有妄语业。答彼人淳直不行奸伪。无诳他心。故非妄语。彼定千岁故无杀命。彼方衣食地有粳米树有宝衣。自然而出。无有守掌。故无偷盗。彼人和柔。故无两舌恶口等业。故杂心论云。郁单有四不善业道。寿命定故无杀生。无爱财故无盗。无杂爱女人故无邪淫。无欺他故无妄语。常和合故无两舌。以柔软故无粗言。有歌叹故有绮语。若论意业道。虽成就而不现行

第五就天起罪行者。此欲界六天。有杀盗等。于中虽有十不善业。而无身口七种恶律仪。故杂心论云。欲界六天。有十业道。离不律仪。虽不害天。而害余趣。如害修罗。亦有截手足断而复还生。若斩首则死。展转相夺。乃至十业道一切皆有。亦有薄福诸天。乏少资缘。更相揽窃。故有盗业。或有诸天。自薄所受淫他美天。故有邪淫。自余七业。文显可知

依十善分别者。如毗昙论说。于彼地狱趣中。唯有意地三善业道。然但成就而不现行。北方亦同。自余一切皆具十善。文显可知

若论色无色天。依阿毗昙则无不善。据理而言。亦有轻微三业不善。谓彼意地有邪慢等。身口业过。如初禅中。婆伽梵王。语诸梵众。汝得住此。我能令汝尽老死边。汝等不须诣瞿昙所。黑齿比丘往彼问言。初禅三昧。依何三昧生。从何三昧灭。梵王答言。我是诸梵中尊者。黑齿比丘言。我不问梵王尊卑。但问。初禅三昧。依何三昧生。从何三昧灭。彼不能答。即捉尊者。牵出众外。语尊者言。我不能知初禅三昧。从何三昧生。从何三昧灭。汝何忍在梵中损辱我也。此是谄诈不善烦恼。言佛不能令汝解脱。即是谤佛绮语恶口。上界唯有此谄诈。发动身口微不善业。然不于他人起粗违损。以生上者曾修得定。尽离欲界粗贪嗔等。故得彼报。还能修定。虽有烦恼。唯是痴心。以迷道故。起爱慢等。乐修善行法。望得胜他。此等烦恼为定所坏。故不损物。不相违害。若依毗昙。上界烦恼非是不善。说为无记。此细贪等能污净心。虽是无记体是染污。不同报生色心苦乐及威仪等。白净无记故。论说为秽污无记。是污秽故。润业受生。若此烦恼不润业者。业种则燋永不牵报。上界众生不应更生。由能润业故得更生。问上界烦恼。既能润业润生得报。何故非记。答上界烦恼虽复润业。唯得总报受生而已。不由此惑正感乐果。亦不招苦。故是无记。不同下界不善烦恼感得总报及别报苦

若依成实论。上二界中所起邪见。皆名不善。如彼论说。人在色无色界谓是涅槃。临命尽时。见欲色中阴即生邪见谓无涅槃。谤无上法。当知彼中有不善业。又论说。彼上界邪见是苦因缘。道理上界据其位判。众生心细。所起惑微。多不成业。故名无记。若据通论。不妨于中有起粗邪。成不善者。毗昙所说义当前判。成实所论义当后通。又据望理。彼细烦恼。皆违理起。悉是不善。准依成实。不善恶业三界通起。唯有多少增微为异

述曰。向来就凡。明诸罪障依身口发业竟。若论圣人。如须陀洹等。出观失念。容有起意轻微不善。生恶愿等。具欲结者。贪嗔虽强。片似余凡。唯可直起。贪欲嗔慢。不更思审。起邪见心。亦不起杀盗等心。如依毗昙。得有眷属。加拳等事轻不善业。若依成论有意不善。设动身口不成业报。如滴水热[金*敖]。虽湿还干

    罪行缘第三

述曰。此明圣者。就后福行。说有罪行者。但此罪行。妄见境染。执定我人。取着违顺。便令自他皆成恶业。是以经云。贪欲不生灭。不能令心恼。若人有我心。及有得见者。是人为贪欲。将入于地狱。是故心外虽无别境。称彼迷情强见起染。如梦见境起诸贪嗔。称彼梦者谓实不虚。理实无境唯情妄见。故智度论说。如梦中无善事而善。无嗔事而嗔。无怖事而怖。三界众生亦复如是。无明眠故。不应嗔而嗔等。故知心外虽无别境。称彼迷情妄见起染。心外虽无地狱等相。恶业成时妄见受苦。如正法念经云。阎魔罗人非是众生罪人见之谓是众生。手中执持焰然铁钳。彼地狱人。恶业既尽。命终之后。不复见于阎罗狱卒。何以故。以彼非是众生数故。如油炷尽则无有灯。业尽亦尔。不复见于阎罗狱卒。如阎浮提日光既现则无暗冥。恶业尽时。阎罗狱卒亦复如是。恶眼恶口。如众生相可畏之色。皆悉磨灭。如破画壁画亦随灭。恶业画壁亦复如是。不复见于阎罗狱卒可畏之色。以此文证。众生恶业应受苦者。自然无中妄见地狱问曰。见地狱者。所见狱卒及虎狼等。可使妄见。彼地狱处。阎罗在中判诸罪人。则有此境。云何言无。答曰。彼见狱主亦是妄见。直是罪人恶业熏心。令心变异无中妄见。实无地狱阎罗在中。故唯识论云。如地狱中。无地狱主。而地狱众生。依自然业。见地狱主与种种苦。而起心见。此是地狱处。此是夜时。此是昼时。我以恶业故。见狗见乌。或见山压。以此文证。善恶熏心令心异见。实无地狱。是故心外虽无地狱。恶业成时强自妄见。问曰。此苦业报既非善事。宁不直尔说善令习。何须称情说苦业耶。答曰。善恶因果。法须相对。若不说其贪等是过。何由得显施等是善。若不宣说三涂是苦。无由得显人天等乐。是故须说凡夫罪行。令人识知厌离归善。若钝根者。闻此苦业。生厌离时。即求世乐。因此转心修诸福业。若利根者。闻此苦业。生厌离时。即求解脱。因此转心能修道观。便于惑中得起出世因。故经说言。一切烦恼皆是佛种。故知苦业厌离之本。起善之缘。是故须说。若不说此恶业罪行。众生不识。常行不断。虽称情见说诸过恶。然实心外无别业苦。唯识无境心体恒净。故经说言。虽说贪欲之过。而不见法有可贪者。虽说嗔恚之过。而不见法有可嗔者。虽说愚痴之过而知诸法不痴无碍。虽示众生堕三恶道怖畏之苦。而不得地狱饿鬼畜生之相。以此文证知罪行因果唯心无外。凡愚不解。称情方便。须说业苦向来两门。就其实教说罪体真无别可破。以愚未解须定说罪。此是别明愚人迷真妄解故须定说罪行意也

    福行缘第四

述曰。此明福行者。对前罪行说此福行。先明凡夫修欲界善者。但使乱心修诸事福。而生下界。名欲界业。五道之中。皆悉得起。先就地狱述者。依毗昙说。地狱之人。亦有三善业。即是意地三善根。此唯成就非是现行。以是难处多不闻法思量趣道。故无现行。若论生得善根。地狱亦有。如仙誉国王。杀五百婆罗门。生地狱中。发生信心。生甘露国。故知现行。若依成论。亦说地狱有善现行。虽无力励方便起善修获圣道。然有生得善根起善。谓诸众生无始已来。曾修世间信进念等。未起邪见谤无因果。此善不灭。生便得之。名为生得善。依此善根得起善心。若有宿业感缘强者。大圣现化令苦止息。为说道法。得修方便。第二畜生龙等。亦有修善。如涅槃经。佛说义时。无量鸟兽发菩提心。生于天上。若依毗昙。鬼畜十善非律仪摄。以其身口七善律仪。普于一切众生处起。以鬼神不能受故。故萨婆多论。畜生以痴钝故。不发律仪。若依成论。鬼神畜等亦有得戒

若就人中。北单越人。唯成意地。三善业道而不现行。不断善故。至劫尽时人皆修禅。彼独不能离欲非分。自余三方皆有十善。有不具者

若就欲界六天以论。即无出家别解脱戒。但有十善及在家戒。故成论云。如天帝释多受八戒。龙等亦受。不局在人。若论色界诸天。以论依毗昙。生上失下。上界不起下界善业。以其界地因果断故。身生上界。下地法断。此据有漏。在下成上。生上失下。便不修起。若依成论。上得成下。亦得寄起下界善业。如诸梵天。见佛礼拜。发言赞叹。即是散善。此是寄起欲界善业。若依毗昙毗婆沙论等。梵天礼赞非欲界善。是其初禅威仪心起。据此所依无记非善。据外身口。是上色业。此明欲界乱善福业依身起处竟

第二明色界四禅定业。依身起处。若鬼畜中。值圣强缘能悟道者。亦得修起。以其无漏依禅起故。纵无根本深定正体。必有粗浅未来禅心。此未来禅是色界业。依此未来断欲结时。此业则招初禅梵果。若就人天以论。修色界业。除北单越无修禅者。自余三方及欲界天。皆得修起色界十善。谓得禅者。意地有三所。谓无贪无嗔正见。若论身口七善业者。谓依定心发得禅戒。禅戒则是身口七善。故得禅时有色十善。若就无色诸天以论。依毗昙。无色界天不得修起色界定业。生上舍下界地断故。若依成论。凡生无色。亦得起下色界中业。此明色界禅定福业十善业道依身起处。若论无色四空定业依身起处。三界人天皆得修起。上来明诸福行依身起处竟。若论圣人起福。非关凡夫希故不述

    杂业缘第五

述曰。此行名圣说不定。所谓罪行。诸经或说名黑黑业及不善业。凡夫福行。诸经或说名黑白业及以善业。名虽种种行体无殊。行体云何。如智论说。杀害等是不善业。布施等是善业。此则是说罪福二行。言杀等者。等取十恶齐名罪行。言施等者。等取事中戒定等业。同是世善。俱名福行。此世善中。八禅定者。望欲界乱善。名不动行。若望出世理观智慧。此缘事住。则名福行。如说六度前五度中所有禅定。通亦名福。但诸罪福人行不同。或专修福。或唯造罪。或复有人。罪福俱行。专修福者。所谓净心。为益他人行施戒等。唯造罪者。谓无慈润。动身口意皆为损他。罪福俱者。谓修福时内心不净。或兼损物。此则是其欲界杂业。非纯净故。亦名不净。若论罪行。粗显可知。若论杂业。与净福行有同有异。稍隐难知。谓诸修福据其外相。事中信乐所作皆同。若据内心。为自为他所求各别。精粗不等。以诸修福外同内异故。有纯杂二业不同。若能调心慈悲愍物。随所施为皆成大善。若不守念。视相修福。内粗外细。唯成杂业。称彼愚情虽谓过世理实违道。亦非净福。以修福时不观生空。我倒常行遍通三性。所有作业与倒相应。是假取性。是故迷道。以不着心多求世报。又多求名。故非净福。以此纯杂世俗多迷。今略偏论令人识行。先论杂业后明净福。但诸杂业自有粗细。粗者为恶兼损他人。细者自为唯求世报。先论粗杂。若就施论。或有非法取财施者。如盗他物以用布施。此感来报还常衰耗。施已生悔得果亦然。故优婆塞经云。若人施已生于悔心。若劫他财持以布施。是人未来虽得财物。常耗不集。或有为施兼损他者。谓若施时不正念善。或生嗔恚。或起高慢。当堕恶道。虽得福报畜中别受。不感人天。故分别业报经偈云

  修行大布施　　急性多嗔怒
  不依正忆念　　后作大龙身
  能修大布施　　高心陵蔑人
  由斯业行生　　大力金翅鸟

若为修福求世报者。如舍财时自求来报。或恐身财无常故舍。或为名闻专求自益。此非慈悲为济贫苦。犹如市易。非纯净业。是以经中名不净施。如百论说。为报施者。是名不净施。如市易故。报有二种。现报者。名称敬爱等。后报者。后世富贵等。名不净施。譬贾客远到他方。虽持杂物多所饶益。然非怜愍众生。以自求利故。是业不净。布施求报亦复如是。以此证知。无实慈愍自求名称。或为来报。纵虽广施皆非净业。业非净故得报不精。故分别业报经云。若为生天施。或复求名闻酬恩。及望报恐怖故行施。获果不清净。所受多粗涩。施行既尔。戒等诸善不净同此。故百论云。不净持戒者自求乐报。若持戒求天上与天女娱乐。若人中富贵受五欲乐。为淫欲故。如覆相者。内欲他色。外作亲善。是名不净。此外细心不净持戒。如阿难语难陀。说偈云

  如羝羊相触　　将前而更却
  汝为欲持戒　　其事亦如是

开心专为益他。得福则多。又于施境有贫有病。或有知法而乏所须。若施令彼得益长善。所施有宜获福则多。故贤愚经云。佛赞五施得福无量。所谓施远来者。远去者。病瘦者。于饥饿时施于饮食。施知法人。如是五施。现世获福。此施有宜现获多福。不同求名。施非要处。虽多割舍不得净报。又随喜他施者。若望诸极粗造不善者。是其细罪。亦得名善。若望离欲及专为他。此之杂业则是其罪。故智度论云。粗人有粗罪。细人有细罪。故此杂业罪福俱行。望心非纯。是不净业。上来明其罪福俱行是其欲界不净杂业竟。若论净业。翻前可知。故百论云。净施者。若人爱敬利益。得福亦多故因果经偈云

  若有贫穷人　　无财可布施
  见他修施时　　而生随喜心
  随喜之福报　　与施等无异

又大丈夫论偈云

  悲心施一人　　功德大如地
  为己施一切　　得报如芥子
  救一厄难人　　胜余一切施
  众星虽有光　　不如一月明

若诸凡夫造其罪福。不解因果善恶无性。是为迷事。取性常系三有故。智度论云。譬如蝇无处不着。唯不着火焰。众生爱着亦复如是。是善不善法中皆着。乃至非想亦着。唯不着般若波罗蜜性空大火。以此证知。无善恶性常轮五道。即当无佛性众生也。此略明凡夫罪福二行迷事取性所依经论竟

又杂宝藏经云。昔佛在世时。波斯匿王有其一女。名曰善光。聪明端正。父母怜愍举宫爱敬。父语女言。汝因我力举宫爱敬。女答父言。我自有业。不因父王。王闻嗔忿而语之言。今当试汝有自业力。即遣左右。觅一最下贫穷乞人。以女付之。王语女言。汝自有业不假我者。从今可验。女犹答言。我有业力。即共穷人相将出去。妇问夫言。有父母不。夫答妇言。我父母先此舍卫城中第一长者。父母居家都已死尽。无所依怙。是以穷乞。妇复问言。汝今颇知故宅处不。答言知处。但宅毁坏遂有空地。夫妇相将往至故舍。周历安行。随其行处伏藏自出。即以珍宝雇人造宅。未盈一月宫宅悉成。宫人伎女奴婢仆使。不可称计。王卒忆念。我女善光。云何生活。有人答王。善光女郎。宫室钱财不减于王。王女即日遣其夫主。往请于王。王即受请。见其家内宫宅庄严。叹未曾有。王往问佛。此女先世作何福业。得生王家。身有光明。佛答王言。乃往过去九十一劫。毗婆尸佛入涅槃后。有槃头王以佛舍利起七宝塔。王大夫人。见即便以天冠拂饰。着像顶上。以天冠中如意宝珠。着塔枨头。因发愿言。使我将来身有光明。紫磨金色尊荣豪贵。莫堕三恶八难之处。昔夫人者今善光是。后于过去迦叶佛时。复以肴膳供养佛僧。而夫遮断。妇即劝请。我今已请使得充足。夫还听妇。尔时妇者今善光是。尔时夫者今日夫是。由昔遮妇。恒常贫贱。以还听故。要因其妇得大富贵。无其妇时后还贫贱。以是因缘。善恶之业逐身受报。未曾违失

又杂宝藏经云。佛在世时波斯匿王。时于眠中闻二内官共诤道理。一人说言。我依王活。一人答言。我自依业。不依王也。王闻可彼依王活者。而欲赏之。即遣直人。语夫人言。我今当使一人往者。重与财物。寻即遣。彼依王活者。持所饮酒送与夫人。此人出户。鼻中血出不得前进。寻即倩彼依业者送。夫人见已。重赐钱财衣服璎珞。来到王前。王见深怪。即便唤彼依王活者。而问之言。我使汝去。云何不去。彼即向王具白情事。王闻叹言。佛语真实。自作其业还自受报。不可夺也。由是观善恶报应自业所引。非天非王之所能与。要须自作自得。起于正见。言业果报。近获人天。远招佛果。若违圣教具受前苦。颂曰

  寻因途乃异　　及舍趣犹并
  苦极思归乐　　乐极苦还生
  岂非罪福别　　皆由封着情
  若断有漏业　　常见法身宁

诸经要集卷第十一诸经要集卷第十二

        西明寺沙门释道世集

    欲盖部第二十(此有三缘)

四生部第二十一 述意缘 五欲缘 五盖缘

    述意缘第一

窃寻经论。行者修道。皆云五欲是障道本。若不学断。无由证圣。欲知根本。略述三种。一自内五根。二外诸五尘。三所生五识。由此三故能生染欲。故涅槃经云。善男子。譬如恶象心未调顺。有人乘之不随意去。远离城邑至空旷处。不能善摄此五根者。亦复如是。将人远离涅槃城邑。至于生死旷野之处。善男子。譬如佞臣教王作恶。五根佞臣亦复如是。常教众生造无量恶。譬如恶子。不受师长父母教敕。则无恶不造。不调五根。亦复如是。不受师长善言教敕。无恶不造。善男子。凡夫之人不摄五根。常为地狱畜生饿鬼之所贼害。亦如怨盗害及善人。又遗教经云。五根贼。祸殃及累世。为害甚重。不可不慎。是故智者制而不随。持之如贼。假令纵之。皆亦不久。见其磨灭也。夫论盖者。是荫覆义。谓覆障行者。令志性昏沉。定慧不明。隐没善人。是修道正障。故名为盖。故对法论云。此盖能令善品不得显了。是盖义。覆蔽其心。障诸善品。令不得转。故名盖义。前之五欲从外五尘而生。此之五盖从内五根而发也

    五欲缘第二(此别三缘)

第一欲系苦者。夫论五欲者既有其根。便发五欲。系缚众生不得解脱。故涅槃经云。凡夫之人五欲所缚。令魔波旬自在将去。如彼猎师。擒捕猕猴担负归家。善男子。譬如国王。安住己界身心安乐。若至他界则得众苦。一切众生亦复如是。若能自住于己境界。则得安乐。若至他界。则遇恶魔受诸苦恼。自境界者。谓四念处。他境界者。谓五欲也。五欲者。男女身上色声香味触等是也。即此五欲希须为义。贪着五尘名为欲也。并意识触缘之境。名曰法尘。此之六尘非直名为魔所行处。复得恶贼之名。故涅槃经云。如六大贼。能劫一切人民财宝。六尘恶贼亦复如是。能劫一切众生善财。如大六贼。若入人舍。则能劫夺现家所有。不择好恶。令巨富者忽尔贫穷。是六尘贼亦复如是。若入人根。则能劫夺一切善法。善法既尽贫穷孤露。作一阐提。是故菩萨。谛观六尘如六大贼

第二欲障苦者。夫论欲过者。谓五欲弊魔。六尘恶贼。佛判邪惑。迷障佛性故。涅槃经云。众生五识。虽非一念。然是有漏。复是邪倒增长诸漏。为一切凡夫取着于色。乃至着识。以着色故则生贪心。生贪心故为色系缚。乃至为识之所系缚。以系缚故。则不得免于生老病死忧悲大苦一切烦恼。又云。若有菩萨自言戒净。虽复不与女人和合言语嘲调听其音声。然见男子随逐女时。或见女人随逐男时。便生贪着。如是菩萨成就欲法。毁破净戒污辱梵行。令戒杂秽。不得名为净戒具足

又智度论云。菩萨观种种不净。于诸衰中女衰最重。刀火雷电霹雳怨家毒蛇之属。犹可暂近。女人悭妒嗔谄妖秽斗诤贪嫉。不可亲近。何以故。女子小人心浅智薄。唯欲是亲。不观富贵智德名闻。专行欲恶破人善根。桎梏枷锁。闭系囹圄。虽曰难解。犹尚易开。女锁系人。染着根深无可得脱。众病最重。如佛偈言

  宁以热铁　　婉转眼中　　不以染心
  邪视女色　　含笑作姿　　憍慢羞惭
  回面摄眼　　美言妒嗔　　行步妖秽
  以惑于人　　淫罗弥网　　人皆没身
  坐卧行立　　回盻巧媚　　薄智愚人
  为之所醉　　执剑向敌　　是犹可胜
  女贼害人　　是不可禁　　蚖蛇含毒
  犹可手捉　　女情惑人　　是不可触
  有智之人　　所不应视　　若欲观之
  当如母姊　　谛视观之　　不净填积
  淫火不除　　为之烧灭

色过既尔。自余香味触等例皆如然。一切众生。无始已来永沉生死。不能出离者。寔由女色系缚难脱。盲无慧眼。见生死坑致之陷坠。今惟道俗不观欲患。向之驰走。何日返之得免斯过。心恒被染不能暂舍。戒尚不存。焉有定慧佛性观哉。故涅槃经偈云

  作恶不即悔　　如乳即成酪
  犹灰覆火上　　愚者轻蹈之

第三呵欲苦者。如智度论云。行者当呵五欲云。哀哉众生常为五欲所恼。而求之不已将坠大坑。得之转剧如火炙疥。五欲无益如狗咬骨。五欲增诤如乌竞肉。五欲烧人如逆风执炬。五欲害人如践恶蛇。五欲无实如梦所得。五欲不久如假借须臾。世人愚惑。贪着五欲至死不舍。为之后世受无量苦。此之五欲得时须臾乐。失时为大苦。如蜜涂刀。舐者贪甜不知伤舌。其五欲者。名为色声香味触。此之五事禅家正障。若欲修定皆应弃之(上来三门总观五欲自下五门别呵五欲)

第一呵色欲过。如频婆娑罗王。以色故身入敌国。独在淫女阿梵婆罗房中。优填王以色染故。截五百仙人手。如是等种种因缘是名呵色欲过失

第二呵声欲过者。如声相不停。暂闻即灭。愚痴之人。不解声相无常变失。故于音声中妄生好乐。于已过之声念而生着。如五百仙人在山中住。甄陀罗女于雪山池中浴。闻其歌声即失禅定。心醉狂逸不能自持。失诸功德。后堕恶道。有智之人观声生灭。前后不俱无相及者。作如是知则不染着。若斯人者。诸天音乐尚不能乱。何况人声。如是等种种因缘。是名呵声欲过失。故论云。如五百仙人飞行时。闻紧陀罗女歌声。心着狂醉。皆失神足一时堕地。如声闻闻紧陀罗王屯仑摩弹琴歌声。以诸法实相赞佛。是时须弥山及诸树木皆动。大迦叶等诸大弟子。皆于坐上作舞。不能自安。天鬘菩萨问大迦叶。汝最大耆年。行于头陀第一。今何故不能制自心。大迦叶答曰。我于人天诸欲。心不倾动。是菩萨无量功德报声。复以智慧变化作声。所不能忍。譬如八方风起。不能令须弥山动。若劫尽时。毗岚风至。吹须弥山。令如腐草。如阿修琴。常自出声。随意而作。无人弹者。此亦无散心。亦无摄心。是福德报生故。随意出声。法身菩萨亦复如是。无所分别。亦无散心。亦无说法相。是无量福智因缘故

第三呵香欲过者。人谓着香少罪。染爱于香开结使门。虽复百岁持戒能断。一时坏之。如有阿罗汉。常入龙宫。食已以钵授与沙弥令洗钵中有残饭数粒。沙弥嗅之大香。食之甚美。便作方便。入师绳床下。两手捉绳床脚。其师至时。与绳床俱入龙宫。龙言。此未得道。何以将来。师言。不觉。沙弥得饮食。又见龙女身体端正香妙无比。心大染着。即作恶愿。我当作福夺此龙处居其宫殿。龙言。后莫将此沙弥来。沙弥还已。一心布施持戒专求所愿。愿早作龙。是时绕寺足下水出。自知必得作龙。迳至师本入处大池边。以袈裟覆头而入。即死变为大龙。福德大故。即杀彼龙。举池尽赤。未尔之前。诸师及僧呵之。沙弥言。我心已定。心相已出。将诸众僧。就池观之。如是因缘由着香过。复有一比丘。在于林中莲华池边经行。闻莲华香鼻受心着。池神语言。汝何以舍彼林下禅静坐处。而偷我香。以着香故。诸结卧者皆起。时更有一人来入池中。多取其华。掘挽根茎狼藉而去。池神默无所言。比丘言。此人破汝池华。汝都无言。我但池岸边行。便见呵骂云我偷香。池神言。世间恶人。常在罪垢粪中。不净没头。我不共语也。如汝是禅行好人。而着此香破汝好事。是故呵汝。譬如白叠鲜净而有异物点污。众人皆见。彼恶人者。譬如黑衣。以黑点黑人所不见。谁问之者。如是等种种因缘。是名呵香欲过失

第四呵味欲过者。当自觉悟。我但以贪着美味故。当受罪苦。洋铜灌口啖烧铁丸。若不观食。嗜心坚着堕不净虫中。如一沙弥心常爱酪。诸檀越饷僧酪时。沙弥每得残分。心中爱着乐喜不离。命终之后生此残酪瓶中。沙弥师得罗汉。僧分酪时。语言。徐徐莫伤此爱酪沙弥。诸人言。此是虫。何以言爱酪沙弥。答言。此虫本是我沙弥。但坐贪爱残酪故。生此瓶中。师得酪分。虫在中来。师言。爱酪人汝何以来。即以酪与之。复有一国王。名曰月分王。有太子爱着美味。王守园者日送好果。园中有一大树。树上有鸟养子。常飞至香山中。取好香果以养其子。众子诤之一果堕地。守园人晨朝见之。奇其非常。即送与王。王珍此果香色殊异。太子见之便索。王爱其子即以与之。太子食果。得其气味。染心深着日日欲得。王即召园人。问其所由。守园人言。此果无种。从地得之。不知所由来也。太子啼泣不食。王催责园人。仰汝得之。园人至得果处。见有鸟巢。知鸟衔来。翳身树上伺欲取之。鸟母来时。即夺得果将送。日日如是。鸟母怒之。于香山中取毒果。其香味色令似前者。园人夺得输王。王与太子食之。未久身肉烂坏而死。如是等种种因缘。是呵味欲过失

第五呵触欲过者。此触是结使之因。是缚心之本。何以故。余四情各当分。此则遍身染着。以其难舍常作重罪。尔时世尊。为诸比丘。说本生因缘。过去久远世时。波罗柰国山中有一仙人。以仲秋之月。于澡槃中小便。见麚鹿合会。淫心即动。精流槃中。麚鹿饮之。即时有娠。月满生子。形类如人。唯头有一角。其足似鹿。鹿当产时。至仙人庵边而产。见子是人。以付仙人而去。仙人出时见此鹿子。自念本缘。知是己儿。取已养育。及其年大勤教学问。通十八种大经。又学坐禅。行四无量心。得五神通。一时上山。值大雨泥滑。其足不便。躄地破其军持。又伤其足。便大嗔恚。以军持盛水。咒令不雨。仙人福德。诸龙鬼神皆为不雨。不雨故。五谷五果尽皆不生。人民穷乏无复生路。波罗柰王忧愁懊恼。命诸大官集议雨事。明者议言。传闻仙人山中有一角仙人。以足不便故。上山躄地伤足。嗔咒此雨令十二年不堕。王思惟言。若十二年不雨。我国了矣。无复人民。王即开募。其有能令仙人失五通属我为民者。当分国半治。是国有淫女。名曰扇陀。端正巨富。来应王募。女问诸人。此是人非。众人言。是仙人所生。淫女言。若是人者。我能坏之。作是语已。即取金槃盛好宝物。语王言。我当骑此仙人项来。淫女即时。求五百乘车。载五百美女。五百鹿车。载种种欢喜丸。皆以众药草和之。以彩画令似杂果。及持种种大力美酒。色味如水。服树皮衣行林树间。以像仙人。于仙人庵边。作草庵而住。一角仙人遂行见之。诸女皆出迎逆。好花妙香供养仙人。仙人大喜。诸女以美言敬辞。问讯仙人。将入房中坐好床褥。与好净酒以为净水。与欢喜丸以为果苽。食饮饱已。语诸女言。我从生已来。初未得如此好果好水。诸女言。我一心行善。故天与我。愿得此好水好果。仙人问诸女言。汝以何故。肤色肥盛。答言。我曹食此好果。饮此美水。故肥如此。女白仙人言。汝何以不在此间住。答曰。我亦可住耳。女言可共澡洗。即亦可之。女手柔软触之心动。便与诸女更互相洗。欲心转生遂成淫事。即失神通。天为大雨。七日七夜。令得欢乐饮食。七日以后酒食皆尽。继以山水木果。其味不美。更索前者。答言已尽。今当共行。去此不远有可得处。仙人言随意。即便共出。去城不远。女便在道中卧言。我极不能复行。仙人言。汝不能行者。骑我项上。当担汝。女先遣信白王。王可观我智能。王敕严驾出而观之。问言。何由得尔。女白王言。我以方便力故。今已如此无所复能。令住城中。好供养恭敬之。足吾所欲。拜为大臣。住城少日身转羸瘦。念禅定心乐厌世欲。王问仙人。汝何不乐。身转羸瘦。仙人答王。我虽得五欲。常自忆念林间闲静诸仙游处。不能去心。王自思惟。若能强违其志为苦。苦极则死。本以求除旱患。今已得之。当复何缘强夺其志。即发遣之。既还山中。精进不久还得五通。佛告诸比丘。其一角仙人者。即我身是也。其淫女者。今耶输陀罗是。尔时以欢喜丸惑我。我未断结为之所惑。今复欲以药欢喜丸惑我。不可得也。以是事故。知细软触法。能动仙人。何况愚夫。如是等种种因缘。是名呵触欲过失。如是能呵五欲。便除五盖也

    五盖缘第三

问曰。云何名为五盖。答曰一贪欲盖。二嗔恚盖。三睡眠盖。四掉悔盖。五疑盖

第一贪欲盖者。谓端坐修禅心生欲觉。妄念相续。求之不已。遂致生患。如智度论。术婆伽以思王女。欲心内发尚能烧身。延及天祠。况生欲毒炽。而不烧诸善法。心若着欲无由近道。故论偈云

  入道惭愧人　　持钵摄众生
  云何纵欲尘　　沉没于五情
  已舍五欲乐　　弃之而不顾
  如何还欲得　　如愚自食吐
  诸欲求时苦　　得时多怖畏
  失时多热恼　　一切无乐处
  诸患如是已　　云何能舍之
  得福禅定乐　　则不为所欺

第二嗔恚盖者。嗔是失诸善法之根本。堕诸恶道之因缘。法乐之怨家。善心之大贼。恶口之府藏。祸患之刀斧。若修道时思惟。此人恼我及恼我亲。赞叹我怨。图度过去未来。亦复如是。是为九恼处故生嗔。嗔念覆心。故名为盖。当急弃之无令增长。如智度论释提婆以偈问佛云

  何物杀安隐　　何物杀无忧
  何物毒之根　　吞灭一切善

佛说偈答云

  杀嗔即安隐　　杀嗔即无忧
  嗔为毒之根　　嗔灭一切善

如是知已。当修慈悲。以忍除灭令心清净。观声空假不应起嗔。故智度论云。菩萨知诸法不生不灭。其性皆空。若人嗔恚骂詈。若打若杀。如梦如化。观声本无。唯是风声。从缘而有。何须可嗔。故论云。如欲语时。口中风名忧陀那。还入至脐。触脐响出。响出时触七处起。是名语。如偈言

  风名优陀那　　触脐而上出
  是风七处触　　项及龂齿唇
  舌咽及以胸　　是中语言生
  愚人不解此　　惑着起嗔痴

又优婆塞经云。有智之人若遇恶骂。当作是念。是骂詈字。不一时生。初字生时。后字未生。后字生已。初字复灭。若不一时。云何是骂。直是风声。我云何嗔。故智度论云。菩萨观众生。虽复百千劫骂詈。不生嗔心。若百千劫称赞。亦不欢喜。了知音声生灭如梦如响

第三睡眠盖者。谓内心昏愦。名之为眠。五情暗蔽。放恣支节。委卧垂熟。名之为睡。此睡眠盖。能破今世后世实乐。如此恶法。最为不善。何以故。余盖情觉可除。眠如死人无所觉触。以不觉故难可除灭。如智度论云。菩萨教诫睡眠弟子。说偈云

  汝等勿抱死尸卧　　种种不净假名人
  如得重病箭入身　　诸苦痛集安可眠
  如人被缚将去杀　　灾害垂至安可眠
  结贼不灭害未除　　如共毒蛇同室宿
  亦如临阵白刃间　　尔时云何而可眠
  眠为大暗无所见　　日日欺诳夺人明
  以眠覆心无所见　　如是大失安可眠

第四掉悔盖者。有三。一口掉者。谓好喜吟咏。诤竞是非。无益戏论。世俗言语等。名为口掉。二身掉者。谓好喜骑乘。驰骋放逸。捔力相扑扼腕指掌等。名为身掉。三心掉者。心情放荡。纵意攀缘。思惟文艺世间才伎。诸恶觉观等。名为心掉。掉之为法。破出家心。故智度论偈云

  汝已剃头着染衣　　执持瓦钵行乞食
  云何乐着戏掉法　　放逸纵情失法利

既无法利。又失世乐。觉其过已当急弃之。所言悔者。若掉无悔则不成盖。何以故。掉时犹在缘中故。后欲入定时。方悔前所作。忧恼覆心。故名为盖。此有二种。一者因掉后生悔。如前所说也。二者作大重罪人。常怀怖畏。毒箭入心。坚不可拔。如智度论偈云

  不应作而作　　应作而不作
  悔恼火所烧　　后世堕恶道
  若人罪能悔　　悔已莫复忧
  如是心安乐　　不应常念着
  若有二种悔　　若应作不作
  不应作而作　　是则愚人相
  不以心悔故　　不作而能作
  诸恶事已作　　不能令不作

第五疑盖者。谓以疑覆心故。于诸法中不得定心。定心无故。于佛法中空无所获。如人入于宝山。若无有手无所能取。复次通疑甚多。未必障定。今障定者。有三种疑。一疑自。二疑师。三疑法。一疑自者。而作是念。我等诸根暗钝罪垢深重。其非人乎。作此自疑定慧不发。若欲学法勿当自轻。以宿世善根难测故。二疑师者。彼人威仪相貌如是。自尚无道何能教我。作是疑慢。即为障定。欲除之法。如臭皮囊中金。以贪金故。不可弃于皮囊。行者亦尔。师虽不清净。亦应生于佛想。三疑法者。如世人多执本心。于所受法。不能即信敬心受行。若生犹豫即法不染心。何以故。如智度论偈云

  如人在岐道　　疑惑无所取
  诸法实相中　　疑亦复如是
  疑故不勤求　　诸法之实相
  是疑从痴生　　恶中之恶者
  善不善法中　　生死及涅槃
  定实其有法　　法中莫生疑
  汝若怀疑惑　　死王狱吏缚
  如师子搏鹿　　不能得解脱
  在世虽有疑　　当随妙善法
  譬如观岐道　　利好者应逐

问曰。不善法无量无边。何故但舍五法。答曰。此五法中。名虽似狭义该三毒。亦通摄八万四千诸尘劳门。第一贪欲盖。即是贪毒。第二嗔恚盖。即是嗔毒。第三睡眠盖。疑盖。即是痴毒。其掉悔一盖。即是等分。摄合为四分烦恼。一中即有二万一千。四中合有八万四千诸尘劳门。是故若能除此五盖。即能具舍一切不善之法。譬如负债得脱。重病得差。如饥饿之人得至丰国。如于恶贼之中得自免济安隐无患。行者亦尔。除此五盖其心清净。譬如日月以五事覆。谓烟云尘雾修罗手障。则不明了。心亦如是。合喻可知。颂曰

  五欲昏神识　　五盖蔽福力
  六根成苦集　　六贼乱心色
  欲浪逐情飘　　爱网随心织
  三毒障人空　　四流漂不息
  至金虽改秋　　斩筹方未极
  观鸽既无穷　　猿攀此焉伏
  自非绝欲盖　　何能远升陟
  齐[車*犬]届宝城　　共睹能仁德

    四生部第二十一(此有六缘) 述意缘 会名缘 相摄缘 五生缘 中阴缘 受胎缘

    述意缘第一

夫行善感乐。近趣人天。远成佛果。作恶招苦。近获三涂。远乖圣道。愚人不信。智者能知。故有四生躯别。六趣形分。明暗异途。升沉殊路。业缘之理皎然。因果之报恒式也

    会名缘第二

如般若经云。一者卵生。二者胎生。三者湿生。四者化生

又阿含口解十二因缘经云。有四种生。一腹生者。谓人及畜生(胎生者是)二寒热和合生者。谓虫蛾蚤虱(湿生者是)三化生者。谓天及地狱。四卵生者。谓飞鸟鱼鳖

又正法念经云。畜生无量。略说三处。一者水行。所谓鱼等。二者陆行。所谓象等。三者空行。所谓鸟等。或以天眼见诸畜生。有四种生。何等为四。一者胎生。所谓象马牛羊之类。二者卵生。所谓蛇蚖鹅鸭鸡雉众鸟。三者湿生。所谓蚤虱。虮子之类。四者化生。如长面龙等。故经曰。生者新诸根起。死者诸受根灭

又善见论云。一者色生。二者无色生。色生可坏。无色生不可坏。无色之生。依于色生。色心相依共成假者。名之为生。使前不感后。后不赴前。名之为死

又涅槃经云。众生佛性住五阴中。若坏五阴名曰杀生。若有杀生即堕恶道。依此生死。故有四生。依[聲-耳+卵]而生曰卵。含藏而出曰胎。假润而兴曰湿。欻然而现曰化。众生所摄。不过此四也

    相摄缘第三

如婆沙论说云。此欲界之中。具摄六趣。色无色界。各摄六趣少分。所以别者。以欲界是乱地故。众生杂恶起业不纯。或善或恶。以不同故。随业受报。有多差别。上之二界唯是定地。众生沉静。起业亦纯。是故无有多趣差别。问曰。四生六趣相摄云何。答曰。如毗昙中说。天及地狱。一向化生。鬼趣唯二。谓胎及化。人及畜生。各具四生。故此论问云。为生摄于趣。为趣摄于生。即自答云

  生摄一切趣　　非趣摄于生
  谓生中阴增　　当知非趣摄

故知生宽趣狭。以化生宽故。全摄二趣及三趣少分。地狱趣中一向化生。问曰。六欲诸天。既行欲同人。何故无有胎生。答曰。欲受虽同。行事不等。故楼炭正法念经等云。四天忉利此二地居。行欲之时男女形交。同人无异。而无泄精与人不同。自上四天。一向全异。炎摩天行欲。意喜相抱。或但执手而为究竟。不至交合。兜率天中意嬉语笑即为究竟。不待相抱。化乐天中。共相瞻视即为究竟。不待语笑。他化天中。但闻语声。或闻香气。即为究竟。不待瞻视。故异于人。以天化生故。从母膝化起。鬼趣化生可知。胎生者少隐。如彼净观者说。谓昔王舍城中。有一女人。为鬼精着。身生五百鬼子。又俱舍论云。有鬼告目连云。我昼生五子。夜亦生五子。随生而食啖。竟无有饱时。此为胎生鬼也。阿修罗趣。亦具胎化二生。以有匹配故有胎生。修罗劫初从天而出。即是化生。又依观佛三昧经说。根本女修罗。元从大海泥卵湿润中出。通彼胎化。亦具四生也。人具四生者。胎生现见可知。卵如涅槃经说。如毗舍佉母。生一肉卵。于中出其三十二卵。如鞞婆沙论云。问云何知人中有卵生。答曰。如佛所说。阎浮利地。多有商人。入海采宝。得二鹤。随意所化失一一在。与共游戏。寝卧一室。共彼合会。遂生二卵。卵渐湿熟。便生二童。后大出家学道。得阿罗汉果。一名尸婆罗。二名优钵尸婆。问曰。云何知人中有湿生。答曰。如经所说。有顶生王。尊者遮罗。尊者优婆遮罗。梨女及柰女等。即其事也。问曰。云何知人中有化生。答曰。如劫初人是也。得圣法者。不复卵生湿生。问曰。何故不复卵生湿生耶。答曰。卵生湿生是畜生趣所摄也。畜具四生者。胎卵湿生。此三目睹可知。其化生者。依楼炭经云。如四生金翅鸟。还食四生龙。化生食四。胎生食三(除化)卵生食二(除化及胎)湿生还食湿生一(除三可知)

又起世经云。大海之北为诸龙王。及一切金翅鸟王。故生一大树。名曰居吒奢摩离(隋言鹿聚)其树根本周七由旬。入地二十由旬。身高一百由旬。枝叶遍覆五十由旬。树东面有卵生龙及卵生金翅鸟。树南面有胎生龙及胎生金翅鸟。树西面有湿生龙及湿生金翅鸟。树北面有化生龙及化生金翅鸟。此四处各有宫殿。纵广六百由旬。七重垣墙。七宝庄严。妙香远熏。诸鸟和鸣。又彼卵生金翅鸟王。若欲搏取卵生龙时。便即飞往居吒奢摩离大树东枝之上。观大海水已。乃更飞下。以两翅扇大海。令水自开二百由旬。即于其中衔卵生龙。将出海外。随意而食。卵生金翅鸟王。唯能取得卵生龙等。则不能取胎湿化生龙等。若胎生鸟。欲取卵生龙者。还向树东海中取之。又胎生鸟。欲取胎生龙者。即向树南海中取之。水开四百由旬。此胎生鸟王。唯能取卵胎二生龙。不能取湿化二生龙也

又湿生金翅鸟王。欲取卵生龙。还向树东海中取食。又湿生鸟王。欲取胎生龙。即向树南海中取食。水开四百由旬。又湿生鸟王。欲取湿生龙者。即向树西海中取之。水开八百由旬。湿生鸟王。唯能取卵生胎生湿生龙等。不能取化生龙也

又化生金翅鸟王。欲取卵生龙。即向树东海中取之。若欲取胎生龙者。即向树南海中取之。若欲取湿生龙者。即向树西海中取之。若欲取化生龙者。即向树北海中取之。水开一千六百由旬。彼诸龙等。皆为此金翅鸟王之所食啖

又观佛三昧经云。佛言。阎浮提中及四天下有金翅鸟。名伽楼罗王。于诸鸟中快得自在。此鸟业报应食诸龙。于阎浮提日食一龙王及五百小龙。第二日于弗婆提。第三日于瞿耶尼。第四日于郁单越。各食如前。周而复始。经八千岁。此鸟尔时死相已现。诸龙吐毒无由得食。彼鸟饥逼。周慞求食了不能得。游巡诸山永不得安。至金刚山。然后暂住。从金刚山直下至大水际。从大水际至风轮际。为风所吹。还至金刚山。如是七返然后命终。其命终已。以其毒故。令十宝山同时火起。尔时难陀龙王。惧烧此山。即大降雨澍如车轴。鸟肉散尽唯有心在。其心直下。如前七返。然后还住金刚山顶。难陀龙王。取此鸟心以为明珠。转轮王得以为如意珠

又楼炭经云。天下诸龙。以三热见烧。阿耨达龙王。不以三热见烧。一余龙王热沙雨身上。烧炙其痛。二余龙王起淫相。向热风来吹其身上燋。即失颜色。得此蛇身。便恐不喜。三余龙王被金翅鸟食。悉皆恐怖。天下余龙悉见毒热。唯阿耨达龙王。独不见热

又善见律云。佛言。龙有五事。不得离龙身。何者为五。一行淫时。若与龙共行淫。得复龙身。若与人共行淫。不得复龙身。二受生不离龙身。三脱皮时。四眠时。五死时。是为五事。不得离龙身

问四食相摄云何。答如毗昙中说。总而言之。六趣之中皆具四食然有宽狭不同。如地狱中。得有段食者。如有铁丸及洋铜汁。虽复增苦。以怀饥渴故名段食。又如轻系狱中。得具冷暖。二风更互触身。亦名段食。唯上二界无有段食。以彼身轻妙故。论偈云

  四食在欲界　　四生趣亦然
  三食上二界　　段食彼则无

问曰。未知六趣中何食增耶。答曰。如毗昙中说。于六趣中。谓鬼全趣及于卵生。并前三无色。皆思偏增。何以然者。以彼饿鬼趣中意行多故。卵生众生在卵[聲-耳+卵]时。以思念母故。卵得不坏。前三无色。亦如意行思惟多故。是故皆悉思食增也。又此人趣及与六欲天中。皆段食偏增。何以然者。以此二处要假食持身命故。又彼地狱全趣。及与非想。皆识食偏增。何以然者。以地狱中识持名色故。非想地中以识持名故。又彼色界及与湿生。皆悉触食偏增。何以然者。以色界中受修禅乐触持身故。湿生之中以因湿触持身活故

    五生缘第四

如地持论云。菩萨生有五种。住一切行。安乐一切众生。一息苦生。二随类生。三胜生。四增上生。五最后生

菩萨以愿力故。于饥馑世受大鱼等身。以肉救济一切众生。于疾病世为大医王。救治众病。于刀兵世为大力王。救息战诤。以法化邪及诸恶行。如是无量皆悉往生。是名息苦生。菩萨以愿自在力故。于种种众生。天龙鬼神等递相恼乱。及诸外道起诸邪见。悉生其中为其导首。引令入正广为宣说。是名随类生。菩萨以性受生。胜于世间寿色等报。是名胜生。菩萨从净心住。乃至最上菩萨住于阎浮提。自在受生。一切受生处。于中奇特。是名增上生

最上菩萨住受生调伏业菩提众具增上满足。生刹利婆罗门家。得阿耨菩提。作一切佛事。是名最后生。三世菩萨皆此五种受生。余无上因此疾得阿耨菩提

又瑜伽论云。诸菩萨生略有五种。摄一切生。一切菩萨受无罪生。利益安乐一切有情。何等为五。一者除灾生。二者随类生。三者大势生。四者增上生。五者最后生。菩萨于诸饥馑作大鱼等。并给一切皆令饱满。或有疫病。作大良医息除疫疾。或有争战以大威力善巧息除。或有恶王非理治罚。以愿力哀愍一切。或起邪见能除邪恶。是名略说除灾横生。或有菩萨。以大愿力生趣异类。方便化导令彼行善。是名略说随类受生。或有菩萨。禀性生时。所感寿量形色族姓自在富等。最为殊胜。所作事业自他兼利。是名略说大势生。或有菩萨。住于十地。作十王报。最为殊胜。已得成满。即由此业增上所感。是名略说随增上生。或有菩萨。于此生中菩提资粮已极圆满。或生大贵国王家。能现等觉广作佛事。是名略说。最后生。若诸菩萨。于去来今清净仁贤妙善生处。皆此五生所摄。除此无有若过若增。唯除凡地菩萨受生。何以故。此中意取有知菩萨生。大菩提果之所依止。令诸菩萨疾证菩提

    中阴缘第五

如新婆沙论云。中有多名。或名中有。或名健达缚。或名求有。或名意成。问何名中有。答居死有后。在生有前。二有中间有自体起。问何故中有名健达缚。答以彼食香而存济。此名唯属欲界中有。问何故中有名求有耶。答于六处门求生有故。问何故中有复名意成。答从意生故。谓诸有情。或从意生。或从业生。或从异熟生(旧名果报)或从淫欲生。从意生者。谓劫初人。及诸中有。色无色界。并变化身。从业生者谓诸地狱。如契经说。地狱有情。业所系缚不能免离。由业而生。不由意乐。从异熟生者。谓诸飞鸟及鬼神等。由彼异熟势轻健故。能飞行空。或壁障无碍。从淫欲生者。谓六欲天及诸人等。诸中有身。从意生者。故乘意行。故名为意成(旧名中阴)

次依婆沙论。问中有诸根具不具者。答一切中有皆具诸根。初受异熟必圆妙故。有说不具者。如印印物像现。如是中有趣本有故。如本有时。有根不具。此中初说于理为善。谓中有位。于六处门遍求生处。根必无缺。此说眼等非男女根。色界中有无彼根故。欲界中有。彼亦不定。当受卵胎二类生者。住中有位。有男女根。至卵胎中方有不具。若不尔者。应无受卵胎生义。问诸趣中有行相云何。答地狱中有。头下足上而趣地狱。故伽他言

  颠坠于地狱　　足上头归下
  由毁谤诸仙　　乐寂修苦行

此诸天中有。足下头上。如人以箭仰射虚空。上升而行往于六趣。余趣中有皆悉傍行。如鸟飞空行所至处。又如壁上画作飞仙。举身傍行求当生处。问中有行相。皆如是耶。答不必皆尔。且依人中命终者说。若地狱死还生地狱。不必头下足上而行。若天中死还生天趣。不必足下头上而行。若地狱死生于人趣。应首上升。若天中死生于人趣。应头归下。鬼及傍生二趣中有。随所住处如应当知

次依论问。中有生时。为有衣不。论答。色界中有一切有衣。以色界中惭愧增故。惭愧即是法身衣服。如彼法身具胜衣服。生身亦尔。故彼中有常与衣俱。欲界中有多分无衣。以欲界中分无惭愧。唯除菩萨及白净苾刍尼。所受中有。恒有上妙衣服。有余师说菩萨中有亦无有衣。唯白净尼等所受中有。常与衣俱。问何缘菩萨中有无衣。而白净尼有衣。答白净尼曾以衣服施四方僧。故彼中有常有衣服。问若尔菩萨于过去生。以妙衣服施四方僧。白净尼等所施衣服。碎为微尘。犹未为比。如何菩萨中有无衣。而彼有衣服。答由彼愿力异菩萨故。谓白净尼以衣奉施四方僧已。便发愿言。愿我生生常着衣服。乃至中有亦不露形。由彼愿力所引发故。所生之处常丰衣服。彼最后身。所受中有。常有衣服。入母胎位。乃至出时。衣不离体。如如彼身渐次增长。后出家受具戒已。辄成五衣。勤修正行。不久便证阿罗汉果。乃至后涅槃时。即以此衣缠身火葬。菩萨过去三无数劫。所修种种殊胜善行。皆为回向无上菩提。利益安乐诸有情故。由斯行愿。虽见相好而无有衣。愿力有殊。不应为难。次依论问。在中有位资段食不。答色界中有不资段食。欲界中有必资段食。问欲界中有。段食云何。有作是说。欲界中有。至有食处。便食彼食。至有水处。便饮彼水。由彼饮食以自存济。此说非理。所以者何。中有极多难周济故。谓契经说。如从袋等泻粳米等。置食镬中。数极稠密。五趣有情。所受中有。散在处处。数量过彼。若彼受用诸饮食者。一切世间所有饮食。唯供狗犬。一类中有尚不周济。况余中有而可充足。又中有身。既极微轻妙。受粗重食身应散坏。应作是说。中有食香。非食粗质。故无前过。谓有福者。歆飨清净花果食等。轻妙香气以自存活。若无福者。歆飨粪秽臭烂食等。轻细香气以自存活。又彼所食香。气极少。中有虽多而得周济

次依论引世尊经中。作如是说。三事和合得入母胎。父母俱有染心和合。母身调适无病。是时及健达缚正现在前。此健达缚。尔时二心展转现前。入母胎藏。此中三事和合者。一者父母交爱和合。二者母身是时调适。三者健达缚是时正现在前时。父母俱有染心和合者。谓父母俱起淫贪。而共合会。母身调适是时者。谓母起贪。身心悦豫。名身调适。持律者说。由母起贪。身心浑浊。如春夏水浑浊而流。不能自持。名身浑浊。母腹清净无风热痰。互增逼切。故名无病。由此九月或十月中。任持胎子令不损坏。言是时者。谓诸母邑有秽恶事。日月恒有血水流出。此若过多。由稀湿故不得成胎。此若太少。由干稠故亦不成胎。若此血水。不少不多。不干不湿。方得成胎。名为是时。是中有者入胎时故。谓母血水于最后时。余有二滴。父精最后余有一滴。展转和合方得成胎。及健达缚正现在前者。谓即中有。此处现在前。非于余处。非前非后。此健达缚。尔时二心展转现前入母胎藏者。谓健达缚将入胎时。于父于母爱恚二心展转现起。方得入胎。若男中有将入胎时。于母起爱。于父起恚

次依论问。中有何处入于母胎。有作是说。中有无碍。随所乐处而便入胎。问若中有身无能障碍。如何依住此母胎中。答业力所拘。故依此住。有情业力。不可思议。无障碍物令有障碍。是故于此不应为难。应作是说。中有入胎必从生门。是所爱故。由此理趣诸双生者。后生为长。所以者何。先入胎者。必后出故。问菩萨中有。何处入胎。答从右胁入。正知入胎。于母母想。无淫爱故。复有说者。从生门入。诸卵胎生法应尔故。问轮王独觉先中有位。何处入胎。答从右胁入。正知入胎。于母母想。无淫爱故。复有说者。从生门入。诸卵胎生法应尔故。有余师说。菩萨福智极增上故。将入胎时。无颠倒想不起淫爱。轮王独觉。虽有福慧非极增上。将入胎时。虽无倒想亦起淫爱。故入胎位。必从生门入也

次依论引施设论说。若彼父母。福业增上。子福业劣。不得入胎。若彼父母福业劣薄。子福业胜。不得入胎。要父母子三福业等。方得入胎

问若富贵丈夫与贫贱女合。或富贵女人与贫贱男合。如何中有亦得入胎。答富贵男子与贫贱女人合时。必于自身起下劣想。于彼女人生尊胜想。富贵女人与贫贱男子合时。必于自身生下劣想。于彼男子起尊胜想。贫贱男子与富贵女人合时。必于自身生尊胜想。于彼女人起下劣想。贫贱女人与富贵男子合时。必于自身起尊胜想。于彼男子生下劣想。子于父母。将入胎位。应知亦然。故入胎时皆有等义

次依论问。中有微细。一切墙壁山崖树木皆不能碍。此彼中有为相碍耶。有作是说。此彼中有亦不相碍。以极微细相触身时不觉知故。复有说者。此彼中有亦互相碍。以相遇时此彼展转有语言故。问若尔宁说中有无碍。答于余无碍。非谓中有。问此彼中有皆相碍耶。答自类相碍。非于余类。谓地狱中有。但碍地狱中有。乃至天中有但碍天中有。有作是说。劣碍于胜。以粗重故。胜不碍劣。以细轻故。谓地狱中有碍五中有。傍生中有碍四中有。鬼界中有碍三中有。人中有碍二中有。天中有唯碍天中有

又正法念经云。有十七种中阴有法。汝当系念行寂灭道。若天若人念此道者。终不畏于阎罗使者之所加害。何等十七中阴有耶

第一若人中死生于天上。则见乐相中阴。犹如白叠垂欲堕地。细软白净。见园林华池。闻诸歌舞戏笑。次闻诸香。一切爱乐。无量种物。和合细触。即生天上。以善业故现得天乐。含笑怡悦颜色清净。亲族兄弟悲啼号泣。以善相故不闻不见。心亦不念。于临终时初生乐处。天身相似。如印文成。见天胜处。即生爱境故受天身。是则名曰初生中阴有也

第二中阴有者若阎浮提人。命终生郁单越。则见细软赤叠可爱之色。即生贪心。以手捉持举手揽之。如揽虚空。亲族谓之两手摸空。复有风吹。若此病人冬寒之时。暖风来吹除其寒苦。若暑热时。凉风来吹除其郁蒸。令心喜乐。以心缘故。不闻哀泣悲啼之声。若其业动其心亦动。闻其悲声。吹生异处。是故亲族临终悲哭甚为障碍。若不妨碍生郁单越。中间次第有善相出。见青莲花池。鹅鸭鸳鸯充满池中。即走往趣入中游戏。欲入母胎。从华池出行于陆地。见于父母欲染和合。因于不净。以颠倒见。见其父身。乃是雄鹅。母为雌鹅。若男子生。自见其身作雄鹅身。若女人生。自见其身作雌鹅身。若男子生。于父生碍于母生爱。若女人生。于父生。爱于母生碍。是名生郁单越第二中阴有也

第三中阴有者。若阎浮提中死。生瞿耶尼。则有相现。若临终时。见有屋宅尽作黄色。犹如金色遍覆如云。见虚空中有黄叠相。举手揽之。亲族兄弟说言病人两手揽空。是人尔时善有将尽。见身如牛。见诸牛群。如梦所见。若男子受生。见其父母和合而行不净。自见人身。多有宅舍。见其父相。犹如特牛。除去其父与母和合。若女人生。自见其身犹如乳牛。作如是念。何故特牛与彼和合。不与我对。如是念已。受女人身。是名生瞿耶尼第三中阴有也

第四中阴有者。若阎浮提人。命终生于弗婆提界。则有相现。见青叠相。一切皆青遍覆虚空。见其屋宅悉如虚空。恐青叠隐以手遮之。亲族说言遮空命终。见中阴身。犹如马形。自见其父。犹如[馬*父]马。母如草马。父母交会爱染和合。若男子生作如是念。我当与此草马和合。若女人生。自见己身如草马形。作如是念。如是[馬*父]马。何故不与我合。作是念已即受女身。是名生弗婆提第四中阴有也

第五中阴有者。若郁单越人临命终时。见上行相。若大业心。自在生天。以手揽空。如梦中所见。好华上妙之香。第一妙色香气在手。见华生贪。今见此树。我当升之。作是念已即上大树。乃是升于须弥。见天世界花果庄严。我当游行。是名郁单越人下品受生第五中阴有也

第六中阴有者。若郁单越人以中业故。临命终时欲生天上。则有相现。见莲华池甚可爱乐。众蜂庄严一切皆香。升此莲华。须臾乘空而飞。犹如梦中生于天上。作如是念。我今当至胜莲华池。是名郁单越人中品受生第六中阴有也

第七中阴有者。郁单越人。以业胜故。生三十三天善法堂等。临命终时。见胜妙堂庄严殊妙。其人尔时即升胜堂。生此殿中以为天子。是名郁单越人生于天上受上品生第七中阴有也

第八中阴有者。若郁单越人。临命终时则有相现。见于园林游戏之处。香洁可爱。闻之悦乐。不多苦恼。其心不浊。以清净心即升空殿。见诸天众游空而行。犹如梦中。三十三天胜妙可爱。一切五欲皆悉具足。从郁单越死。生此天中。是名郁单越人生此天处熏习游戏及死时相第八中阴有也

第九中阴有者。若瞿耶尼人命终生天。有二种业。何等为二。一者余业。二者生业。生于天上。其人临命终时则有相现。以善业故。垂舍命时。气不咽浊。脉不断坏。诸根清净。见大池水。其水调适洋洋而流。浮至彼岸。既至彼岸。见诸天女第一端正。种种庄严戏笑歌舞。其人见已欲心亲近。前抱女人。即时生天受天快乐。如梦中阴即灭。是名第九中阴有也(瞿耶尼人生有三品上中下业同一光明等一中阴一切相似不同郁单人三种受生差别相也)

第十中阴有者。若弗婆提人。临命终时。见于死相。见于自业。或见他业。或见殿堂殊胜庄严。心生欢喜。欲近受生。于殿堂外见众婇女。与诸丈夫歌颂娱乐。于中阴有。作如是念。欲得同戏。即入戏众。犹如睡觉即生天上。是名第十中阴有也

第十一中阴有者。诸饿鬼等恶业既尽。受余善业。本于余道所作善业。犹如父母。欲生天中则有相现若饿鬼中死。欲生天上。于饿鬼中饥渴烧身。常贪欲食。常念浆水。欲命终时不复起念。本念皆灭。一切恶业皆悉不近。虽见饮食。唯以目视。如人梦中见食不饮。见天可爱即走往趣。至于彼处。即生天上。是名第十一中阴有也

第十二中阴有者。以愚痴故受畜生身。无量种类。受百千亿生死之身。堕于地狱饿鬼畜生。轮转世间不可穷尽。以余善业畜生中死。生二天处。或生四天王天。或生三十三天。于畜生恶道。苦报欲尽。将得脱身。则有相现。临命终时。见光明现以余善业痴心薄少。或见乐处即走往趣。如梦所见走往趣之。即生天上。是名第十二中阴有也

第十三中阴有者。地狱众生。希有难得生于天上。余善因缘。如业成熟。是地狱人以业尽故。将欲得脱。从此地狱临命终时则有相现。命欲终时。若诸狱卒掷置镬中。犹如水沫灭已不生。若以棒打。随打即死不复更生。若置铁函。置已即死。不复更生。若置灰河。入已消融。不复更生。若铁棒打。随打即死灭已不生。若诸铁鸟食已不生。若诸恶兽啖已不生。是地狱人恶业既尽。命终之后。不复见于阎罗狱卒。如油炷尽则无灯发。地狱中阴有相不现。忽于虚空中见有第一歌舞戏笑。香风触身受第一乐。欲近生有。或生三十三天。或生四天王天。是名第十三中阴有也

第十四中阴有者若人中死还生人中。则有相现。于临终时见如是相见大石山。犹如影相。在其身上。尔时其人作如是念。此山或当堕我身上。是故动手欲遮此山。亲里见之。谓为触于虚空。既见此已。又见此山。犹如白[疊*毛]。即升此[疊*毛]。乃见赤[疊*毛]。次第临终复见光明。见其父母爱欲和合。而起颠倒。若男子生。自见其身与母交会。谓父妨碍。若女人生。自见其身与父交会。谓母妨碍。当于尔时。中阴即坏生阴次起。如印所印。印坏文成。是名人中命终还生人中。是名第十四中阴有也

第十五中阴有者。天中命终还生天上。则无苦恼。如余天子。命终之时爱别离苦。堕于地狱饿鬼畜生。如此天子。不失己身庄严之具。亦无余天坐其本处。坐于胜天。若四天处。命终之后。生三十三天。可爱胜相。是名第十五中阴有相续道也

第十六中阴有道相续者。若从上天还生下天。见众莲华园林流池。皆亦不如。既见此已。饥渴苦恼。渴仰欲得即往彼生。如是虽同生天二种中阴有二种相生。是名第十六中阴有相续道也

第十七中阴有相续道者。若弗婆提人。生瞿陀尼。有此等相。瞿陀尼人。生弗婆提。复有何相。如是二天下人。彼此互生。皆以一相。临命终时见黑闇窟。于此窟中有赤电光。下垂如幡。或赤或白。其人见之。以手揽捉。现阴即灭。以手接幡。次第缘幡。入此窟中。受中阴身。近于生阴。见受生法。亦如前说。或见二牛。或见二马。爱染交会。即生欲心。既生欲心即受生阴。是名第十七中阴有也

    受胎缘第六

如善见论云。女人将欲受胎。月华水出时者。此是血名。欲怀胎时。于儿胞处生一血聚。七日自破。从此而出。若血出不断者。男精不住。即共流出。若尽出者。以男精还复其处。然后成胎。故血尽已。男精得住。即便有胎。又女人有七事受胎。一相触。二取衣。三下精。四手摩。五见色。六闻声。七嗅香。问何谓相触受胎。答有女人月水生时喜乐男子。若男子以身触其身分。即生贪着而便怀胎。问何谓取衣受胎。答如优陀夷共妇出家。欲爱不止。各相发问。欲精污衣。尼取舐之。复取内根。即便怀胎。问何谓下精受胎。答如鹿母吃道士精。欲心而饮。遂便怀胎。生鹿子道士。问何谓手摩受胎。答如睒子菩萨父母俱盲。帝释逆知。下来其所为夫妇。既悉出家为道。不合阴阳。以手摩脐下。即便怀胎而生睒子。问何谓见色受胎。答有一女人。月华水成。不得男子合。欲情极盛。唯视男子。如宫女人。亦复如是。即便怀胎。问何谓闻声受胎。答如白鹭鸟。悉雌无雄。到春节时。阳气始布。雷鸣初发。雌鹭一心闻声。便即怀胎。鸡亦有闻雄鸡声亦得怀胎。问何谓嗅香受胎。答如[牛*秦]牛母。但嗅犊气而亦怀子

又增一阿含经云。尔时世尊。告诸比丘。有三因缘。识来处受胎。一母有欲。有父母共集一处。然外识未应来趣。便不受胎。若识来趣。父母不集则不成胎。二若复母人无欲。父欲意盛。母不大殷勤则非成胎。三若父母共集一处。母欲炽盛。父不大殷勤则非成胎。复有三种。一若父母共集一处。父有风病。母有冷病。则非成胎。二若母有风病。父有冷病。则非成胎。三若父身。水气偏多。母无此患。则非成胎。复有三种。一若父母共集一处。父相有子。母相无子。则不成胎。二若母相有子。父相无子。则不成胎。三若父母俱相无子。则非成胎。复有三种。一若复有时。识神趣胎。父行不在。则非成胎。二若有时。父母应集一处。然母远行不在。则不成胎。三父母俱集不行。此则受胎。复有三种。一若有时父母应来集一处。然父身遇重患。有时识神来趣。则非受胎。二若母身得重患。则非成胎。三若父母身俱得病。则非成胎。若父母无患。识神来趣。然父母俱相有儿。则成有胎

又瑜伽论云。复次此胎藏八位差别。何等为八。谓羯罗蓝位。遏部昙位。闭尸位。键南位。钵罗赊佉位。发毛爪位。根位。形位。若已结凝箭内稀。名羯罗蓝。若表里如酪未生肉位。名遏部昙。若已成肉仍极柔软。名闭尸。若已坚厚稍堪摩触。名为键南。即此肉抟增长支分相现。名钵罗赊佉。从此以后发毛爪现。即名此位。从此以后。眼等根生。名为根位。从此以后。彼所依处。分明显现。名为形位

又于胎藏中。或由先业力故。或由母不避不平等力所生随顺风故。令此胎藏。或发或色或皮。及余支分变异而生。发变异生者。谓由先世所作。能感此恶不善业。及由其母多习灰盐等味。若饮若食。令此胎藏发毛希鲜。色变异生者。谓由先业因如前说。及由其母习近烟热现在缘故。令彼胎藏黑黯色生。又母习近极寒室等。令彼胎藏极白色生。又由其母多啖热食。令彼胎藏极赤色生。皮变异生者。谓由宿业因如前说。及由其母多习淫欲现在缘故。令彼胎藏或癣疥癞等恶皮而生。支分变异生者。谓由先业因如前说。及由其母多习驰走跳踯威仪。及不避不平等现在缘故。令彼胎藏诸根支分缺减而生。又彼胎藏若当为女。于母右胁倚脊向腹而住。若当为男。于母左胁倚腹向脊而住。又此胎藏极成满时。其母不堪持此重胎。内风便发生大苦恼。又此胎藏业报所发生分风起。令头向下足便向上。胎衣缠里而趣产门。其正出时。胎衣遂裂。分之两腋。出产门时。名正生位。生后渐次触生分触所。谓眼触乃至意触

颂曰

  业理信多绪　　生途非一门
  安危诚异辙　　清浊岂同源
  坠质空遗貌　　寻香有去魂
  幽衢下寮落　　皓路上飞翻
  凝阴凄复紧　　声威聒已喧
  投身庇茅屋　　怿虑入花园
  伉俪情多乱　　贪嗔坐自昏
  遍知称至觉　　挑手独为尊

诸经要集卷第十二诸经要集卷第十三

        西明寺沙门释道世集

    受报部第二十二(此有九缘) 述意缘 报类缘 现报缘 生报缘 后报缘 定报缘 不定缘 善报缘 恶报缘

    述意缘第一

夫善恶之业用。寔三报之征祥。犹形影之相须。譬六趣之明验。其三报者。以悦天后之耳目。翻九色之深恩。孤投禽王之全命。交受五兀之切酷。斯为现报也。群徒潜沦于幽壑。神陟轮飘而不改。身酸历代之殃舋。不晓王子之丧目。斯生报也。外道纵祸于非想。迷法永惑于始终。为着翅之暴狸。飞沈受困而难计。斯为后报也。玄鉴三代溺丧之流。深蛇来变坏形之累。使悟四谛三明之室。令出三报五苦之闇也

    报类缘第二

如优婆塞戒经云。佛言。善男子。众生造业。有其四种。一者现报(今身作极善恶业即身受之是名现报)二者生报(今身造业次后身受是名生报)三者后报(今身造业次后未受更第二第三生已去受者是名后报)四者无报(犹无他等业是)此无报业。复有四种。一时定报不定(此于三时决定不改由业有可转故报不定)二报定时不定(由业力定报不可改然时有可转故时不定)三时报俱定(由业定故感时亦定)四时报俱不定(由业不决定故时报亦不定)众生作业有具不具。若先念后作名作具足。若先不念直造作者。名作不具足。复有作不具足者。谓作业已定。果报不定。复有作已亦具足者。谓作业已定当得报。复有作已不具足者。果报虽定时节不定。复有作已亦具足者。时报俱定。复有作已不具足者。持戒正见。复有作已亦具足者。毁戒邪见。复有作已不具足者。三时生悔。复有作已亦具足者。三时不悔。如恶既尔。善亦如是

    现报缘第三

如佛说行七行现报经云。尔时世尊告诸比丘。有七种人。可所事可敬。是世间无上福田。云何七种人。一者行慈。二者行悲。三者行喜。四者行舍。五者行空。六者行无相。七者行无愿。其有众生行此七法。于现法中获其果报。阿难白佛言。何故不说须陀洹斯陀含阿那含阿罗汉辟支佛。乃说此七事乎。世尊告曰。行慈七人。其行与须陀洹乃至佛等。其事不同。虽供养须陀洹等。不现得报。然供养此人者。于现世得报。是故阿难。当勤勇猛成办七法

又杂宝藏经云。昔乾陀卫国。有一屠儿。将五百头小牛。尽欲刑犍。时有内官以金钱赎牛。作群放去。以是因缘。现身即得男报具足。还到王家。遣人通白。某甲在外。王言。是我家人自恣而去。本曾通白。今何故尔。王时即唤问其所以。答王言曰。向见屠儿将五百头小牛而欲刑治。臣即赎放。以是因缘。身体得具。故不敢入。王闻喜愕。深于佛法生信敬心。夫以华报所感如此。况其果报岂可量也

又新婆沙论云。昔有屠贩牛人。驱牛涉路。人多粮尽。饥渴热乏。息而议曰。此等群牛终非己物。宜割取舌以济饥虚。即时以盐涂诸牛口。牛贪碱味。出舌舐之。即用利刀一时截取。以火煨炙而共食之。食已相与临水澡漱。俱嚼杨枝。揩齿既了。擘以割舌。恶业力故。诸人舌根犹如烂果。一时俱落(此皆现报以业重故)

    生报缘第四

如涅槃经云。善男子。如人舍命受大苦时。宗亲围绕号哭懊恼。其人惶怖莫知依救。虽有五情无所知觉。肢节战动不能自转。身体虚冷暖气欲尽。见先所修善恶报相。如日垂没。山陵埠阜影现东移。理无西逝。众生业果亦复如是。此阴灭时彼阴续生。如灯生闇灭。闇灭灯生。善男子。如蜡印印泥。印与泥合。印灭文成。而是蜡印。不变在泥。亦非泥出。不余处来。以印因缘而生是文。现在阴灭中阴阴生。是现在阴终不变。为中阴五阴。中阴五阴亦非自生。不从余来。因现阴故生中阴阴。如印印泥。印坏文成。名虽无差。而时节各异。是故我说。中阴五阴。非肉眼天眼所见。是中阴中有三种食。一者思食。二者触食。三者意食。中阴二种。一善业果。二恶业果。因善业故。得善觉观。因恶业故。得恶觉观。父母交会和合之时。随业因缘向受生处。于母生爱。于父生嗔。父精出时谓是己有。见已心悦而生欢喜。以是三种烦恼因缘。中阴阴坏生后五阴。如印印泥。印坏文成。生时诸根有具不具。具者见色则生于贪。生于贪故。则名为爱。狂故生贪。是名无明。贪爱无明二因缘故。所见境界皆悉颠倒

又修行道地经云。人行不纯。或善或恶。当至人道。父母合会。精不失时。子来应生。其母胎通无所拘碍。心怀欢喜而无邪念。则为柔软堪任受子。其精不清不浊。中适不强。亦无腐败。亦不赤黑。不为风寒众毒杂错。与小便别。应来生者。精神便起。设是男子。不与女人共俱合者。五欲与通。男子敬念欲向女人。父时精下。其神欣喜。谓是吾许。尔时即失中止五阴。便入胞胎。父母精合。既在胞胎。倍用欢跃。是为色阴。欢喜之时。为痛乐阴。念于精时。是为想阴。因本罪福缘得入胎。是为行阴。神处胎中。则为识阴。如是和合。名曰五阴。若在胎时即得二根。意根身根也。至七日住中而不增减。又至二七日其胎稍转。譬如薄酪。至三七日似如生酪。至四七日精凝如熟酪。至五七日胎精遂变。犹如生酥。至六七日变如息肉。至七七日转如段肉。至八七日其坚如坏。至九七日变为五胞。两肘两髀及头颈从中出也。至十七日复有五胞。二手腕二脚腕。及生其头。至十一七日。续生十四胞。五手指五足指及眼耳鼻口。此从中出。至十二七日。是诸胞相转渐成就。至十三七日。则现腹相。至十四七日。则生肝肺心及其脾肾。至十五七日。则生大肠。至十六七日。则生小肠。至十七七日。则有胃处。至十八七日。生藏熟藏起此二处。至十九七日。则生髀。及[跳-兆+專]肠骨。手掌足趺。臂节筋连。至二十七日。生阴脐乳颐颈形相。至二十一七日。体骨各分。随其所应。两骨在头。三十二骨着口七骨着颈。两骨着髀。两骨着肘。四骨着臂。十二骨着胸。十八骨着背。两骨着臗。四骨着膝。四十骨着足。复有微骨。总有一百八。与体肉合。具十八骨。着在两胁。二骨着肩。如是身骨凡有三百而相连结。其骨柔软如初生瓠。至二十二七日。其骨稍坚如未熟瓠。至二十三七日。其骨转坚。譬如胡桃。此三百骨各相连缀。足骨着足。膝骨着膝。如是[跳-兆+專]骨髀骨。臗骨脊骨。胸骨胁骨。肩骨项骨。颐骨臂腕手足诸骨等。各自转相连着。如是聚骨。犹如幻化。随风所由牵引举动。至二十四七日。生一百筋连着其身。至二十五七日。生七千脉尚未具成。至二十六七日。诸脉悉彻具足成就。如莲根孔。至二十七七日。有三百六十三筋皆成。至二十八七日。其肌始生。至二十九七日肌肉稍厚。至三十七日。才有皮像。至三十一七日。皮转厚坚。至三十二七日。皮革转成。至三十三七日。耳鼻唇指诸膝节成。至三十四七日。生九十九万毛发孔。犹尚未成。至三十五七日。毛孔具成。至三十六七日。爪甲始成。至三十七七日。其母腹中。若干风起。开儿目耳鼻口。或有风起。染其发毛。或端正或丑陋。又有风起。成体颜色。或白赤黑。有好有丑。皆由宿行。在此七日中。生风寒热。大小便通至三十八七日。在母腹中。随其本行自然风起。宿行善者。便有香风可其身意。柔软无假正其骨节。令其端正。莫不爱敬。本行恶者。则起臭风令身不安。不可心意。吹其骨节。令瘘邪曲。使不端正。又不能男。人所不喜。是为三十八七日。九月不满四日。其儿身体骨节则成为人。其小儿体而有二分。一分从父。一分从母。身诸发毛。颊眼舌喉。心肝脾肾。肠血软者从母生也。自余爪齿骨节。髓脑筋脉坚者从父生也。其小儿在母腹中。处生藏之下熟藏之上。若是男儿。背外而面向内在其左胁也。若是女子。背母而面向外处在右胁也。居苦痛臭处污露不净。一切骨节缩不得伸。捐在革囊。腹网缠裹。藏血涂染。所处逼迮。依因屎尿处溺瑕秽。若斯其于九月。此余四日。宿有善行。初日后日。发心念言。吾在园观。亦在天上。其行恶者。谓在泥犁世间之狱至三日即中愁不乐。到四日时。母腹风起。或上或下。转其儿身。而令倒悬头向产门。其有福者。时心念言。我投浴池水中游戏。如堕高床花香之处也。其无福者。自发念言。吾从山堕投于树岸沟坑溷中。或如地狱罗网蕀上。旷野石间剑戟之中。愁忧不乐。善恶之报不同若此。其小儿生既堕地。外风所吹。人之手触。暖水洗之。逼迫毒痛。犹如疮病也。以是苦恼。恐畏死亡。便有痴惑。是故迷愦不识来去。生在地血恶露臭处。鬼魅来娆。痫邪所中。死尸所触。蛊道颠鬼。各伺犯之。如四交道堕肉段地。乌鸱雕狼各来诤之。诸邪妖鬼。欲得儿便。周匝围绕。亦复如是。若宿行善德。邪不得其便。儿已长大。团哺养身。适得谷气。其体即生八十种虫。两种在发根。一名舌蝭。二名重蝭。三种在头。名曰坚固伤损毁害。一种在脑。两种在脑表。一名蜇蛛。二名耗扰。三名愦乱。两种在额。一名甲下。二名朽腐。两种在眼。一名舌蝭。二名重蝭。两种在耳。一名识味。二名现味莫。两种在耳根。一名赤。二名复赤。两种在鼻。一名肥。二名复肥。两种在口。一名摇。二名动摇。两种在齿中。一名恶弊。二名凶暴。三种在齿根。名曰喘息休止捽灭。一种在舌。名曰甘美。一种在舌根。名曰柔软。一种在上断。名曰往来。一种在咽。名为嗽喉。两种在瞳子。一名生。二名不熟。两种在肩。一名垂。二名复垂。一种在臂。名为住立。一种在手。名为周旋。两种在胸。一名额坑。二名广普。一种在心。名为班驳。一种在乳。名曰[豸*重]现。一种在脐。名为围绕。两种在胁。一名为月。二名月面。两种在脊。一名月行。二名月貌。一种在背骨间。名为安丰。一种在皮里。名为虎爪。两种在肉。一名消肤。二名烧树。四种在骨。一名为甚毒。二名习毒。三名细骨。四名杂毒五种在髓。一名杀害。二名无杀。三名破坏。四名杂骸。五名白骨。两种在肠。一名螳螂。二螳螂嘴。两种在细肠。一名儿子。二名肠子。一种在肝。名为银喍。一种在生藏。名曰枝牧。一种在熟藏。名为太息。一种在谷道。名为重身。三种在粪中。一名筋。二名目结。三名目编发。两种在尻。一名流下。二名重流。五种在胞。一名肉姓。二名恶族。三名卧寤。四名而寤。五名护计。一种在髀。名为挝枝。一种在膝。名为现伤。一种在[跳-兆+專]。名为铁嘴。一种在足指。名为烧然。一称在足心。名为食皮。是为八十种虫。处在一身昼夜食体

其人身中因风起病。有百一种。寒热共合。各有百一。凡合计之。四百四病。在人身中。如木生火还自烧然。病亦如是。如木因体兴。反来危人。如身中虫。扰动不安。三十六物。假名为人。以伪盖之诳惑凡愚。妄起爱念共相亲附。智者视虚安可近之。譬如陶器终有破坏。此身虚伪会有夭寿。贵贱同迷。至死不知。譬如大城四门失火位次烧之。乃到东门皆令灰烬。生老病死亦复如是

又瑜伽论云。又于胎中。经三十八七日。此之胎藏。一切支分。皆悉具足。从此已后。复经四日。方乃出生。此说极满足者。或经九月。或复过此。若唯经八月。此名圆满。若经七月六月。不名圆满。或复缺减。故法华经偈云

  受胎之微形　　世世常增长
  薄德少福人　　众苦所逼迫

又三昧经云。说身内火界渐增。水界渐微。是故伽罗逻稠渐坚。乃至肉团。众生由此薄福。从小至大皆受其苦。又禅秘要经云。人身三分。脐为中原。头为殿堂。额为天门

又处胎经云。人受胎时。初七日有四大。二七日展转风吹向胁。乃至三十八七日。风名花令向产门

又譬喻经云。风[牚*支]水。水[牚*支]地。地[牚*支]火。强者为男。弱者为女。风水相[牚*支]为男。地水相[牚*支]为女

又解脱道论云。人身地界。碎之为尘。一斛二升

又增一经云。一人身中。骨有三百二十。毛孔有九万九千。筋脉各有五百。身虫有八十户

又五道受生经云。儿生三岁。凡饮一百八十斛乳。除其胎中食亦分之。东弗于逮人。饮一千八百斛乳。西拘耶尼人。饮一万八百斛乳。北郁单越人。七日成身。初生之日置百路道行人授指与[口*束]。所以不饮乳也(此之斛斗是古小斗三斗当今一斗旧人身形姝大不同今小儿恐怪乳多故别疏记)

    后报缘第五

如婆沙论云。有一屠儿。七生已来常屠。不落三涂。然生人天往来。此由七生已前曾施辟支一食福力故。令七生不堕恶道。然此人七生已来。所作屠罪之业。过七生已次第受之。无有得脱。善恶俱尔(此是后报也)

又智度论云。舍利弗虽复聪明。然非一切智。于佛智中譬如婴儿。如阿婆檀那经中。佛在只桓住。晡时经行。舍利弗从佛经行。是时有鹰逐鸽。鸽飞来佛边住。佛经行过之。影覆鸽上。鸽身安隐怖畏即除。不复作声。从舍利弗影到。鸽便作声战怖如初。舍利弗白佛言。佛及我身俱无三毒。以何因缘佛影覆鸽。鸽便无声不复恐怖。我影覆上。鸽便作声战栗如故。佛言。汝三毒习气未尽。以是故。汝影覆时恐怖不除。佛语舍利弗。汝观此鸽宿世因缘。几世作鸽。舍利弗。即时入宿命智三昧。观见此鸽。从鸽中来。乃至八万大劫。常作鸽身。过是已往不能复见。舍利弗从三昧起白佛言。是鸽八万大劫中。常作鸽身。过是已前不能复知。佛言。汝若不能尽知过去世。试观未来世。此鸽何时当脱。舍利弗即入三昧。观见乃至八万大劫。亦未免鸽身。过是已往不复能知。不审此鸽何时当脱。佛告舍利弗。此鸽除诸声闻辟支佛所知齐限。复于恒河沙等大劫中。常作鸽身。罪讫得出。轮转五道中。后得为人。经五百世中。乃得利根。是时有佛。度无量阿僧祇众生。然后入无余涅槃。遗法在世。是人作五戒优婆塞。从比丘闻赞佛功德。于是初发心愿。愿值佛。后于三阿僧祇劫。行六波罗蜜十地具。得作佛时。度无量众生已而入涅槃。是时舍利弗。向佛忏悔白佛言。我于一鸟尚不能知其本末。何况诸缘。我知佛智慧如是者。为佛智慧故。宁入阿鼻地狱。受无量劫苦。不以为难

    定报缘第六

如佛说义足经云。佛告梵志言。世有五事。不可得避。亦无脱者。何等为五。一当耗减法。二当亡弃法。三当病瘦法。四当老朽法。五当死去法。此之五法。欲使不耗减。是不可得

又佛说四不可得经云。佛与比丘及诸菩萨。明旦持钵入舍卫城分卫。四辈皆从。诸天龙神。各赍花香伎乐。追从于上。时佛道眼。睹见兄弟同产四人。远家弃业。山处闲居。得五神通。皆号仙人。宿对来至自知寿尽。悉欲避终。各各思议。吾等神足。飞腾自恣。在所至到无所挂碍。今反当为非常所得便。危失身命。当造方便免斯患难。不可就也。于是一人则踊在空中。而自藏形。无常之对安知吾处。一人则入市中人闹之处。广大无量。在中避命。无常之对趣得一人。何必求吾。一人则退入于大海。三百三十六万里。下不至底。上不至表。处于其中间。无常之对何所求耶。一人则计。窃至大山无人之处。擘山两解。入中还合。无常之对安知吾处。于时四人各各避命。竟不得脱。藏在空中者。便自堕地。犹果熟落。其在山中者。于彼丧已。禽兽所啖。在大海中者。则时夭命。鱼鳖所食。入市中者。在于众人而自终没。于是世尊。睹之如斯。谓此四人暗昧不达。欲舍宿对。三毒不除。不至三达无极之慧。古今以来谁脱此患。佛则颂曰

  虽欲藏在空　　善处大海中
  假使入诸山　　而欲自翳形
  欲求不死地　　未曾可获定
  是故精进学　　无身乃为宁

佛告诸比丘。世有四事。不可获致。何等为四。一曰。年幼颜色炜烨。发黑齿白。形貌光泽。气力坚强。行步举止。出入自游。上车乘马。众人瞻戴。莫不爱敬。一旦忽耄。头白齿落。面皱皮缓。体重拄杖。短气呻吟。欲使常少不至老者。终不可得

二谓身体强健。骨髓实盛。行步无双。饮食自恣。庄饰头首。谓为无比。张弓捻矢。把执兵仗。有所危害。不省曲直。骂詈冲口。谓为豪强。自计吾我无有衰耗。疾病卒至。伏之着床。不能动摇。身痛如搒。耳鼻口目。不闻声香美味细滑。坐起须人。污露自出。身卧其上。众患难喻。假使欲免常安无病。终不可得

三谓欲求长寿在世无极。得于病死。命既甚短。怀万岁虑。寿少忧多。不察非常。五欲自恣。放心逸意。杀盗淫乱。两舌恶口。妄言绮语。贪嫉邪见。不孝父母。不顺师友。轻身尊长。反逆无道悕望豪富。谓可永存。讥谤圣道。以邪无双。嘘天独步。慕于世荣。不识天地表里所由。不别四大因缘合成。犹如幻师。不了古今所兴之世。不受倡导。不知生所从来死之所归。心存天地谓是吾许。非常对至如风吹云。冀念长生。命忽然终。不得自在。欲使不尔终不可得也

四谓父母兄弟。室家亲族。朋友知识。恩爱荣乐。财物富贵。官爵俸禄。骑乘游观。妻妾子息。以自娇恣。饮食快意。儿郎仆使。趋行绮视。顾影而步。轻蔑众人。计己无双。奴客庸马。兽类畜生。出入自在。无有期度。不察前后。谓其眷属从使之众意可常得。宿对卒至如汤消雪。心乃怀惧请求济患。安得如愿。呼噏命断魂神独逝。父母兄弟。妻子亲族。朋友知识。恩爱眷属。皆自独留。官爵财物。仆从各散。驰走如星。欲求不死终不可得也。佛告比丘。古今已来。天地成立。无免此苦四难之患。以斯四苦。佛兴于世

    不定缘第七

如十住毗婆沙论云。善知不定法者。诸法未生未可分别。如佛分别业经中说。佛告阿难。有人身行善业。口行善业。意行善业。是人命终而堕地狱。有人身行恶业。口行恶业。意行恶业。是人命终而生天上。阿难白佛言。何故如是。佛言。是人先世罪福因缘已熟。今世罪福因缘未熟。或临命终。正见邪见。善恶心起。垂终之心其力大故。又增一阿含经云。尔时世尊告诸比丘。今有四人出现于世。云何为四。或有人先苦而后乐。或有人先乐而后苦。或有人先苦而后苦。或有人先乐而后乐。云何有人先苦而后乐。或有一人。生卑贱家衣食不充。然无邪见。以知昔日施德之报。感得富贵之家。不作施德恒值贫贱无有衣食。便向忏悔改往所作。所有遗余与人等分。若生人中。多财饶宝无所乏短。是谓此人先苦后乐。何等人先乐而后苦。或有人生豪族家衣食充足。然彼人恒怀邪见。与边见共相应。后生地狱中。若得作人。在贫穷家无有衣食。是谓此人先乐后苦。何等人先苦而后苦。或有人先生贫贱家衣食不充。然怀邪见。与边见共相应。后生地狱。若生人中。极为贫贱衣食不充。是谓先苦而后苦。何等人先乐而后乐。或有人先生富贵家多财饶宝。敬重三尊恒行惠施。后生人天。恒受富贵多饶财宝。是谓此人先乐而后乐

尔时佛告比丘曰。或有众生先苦后乐。或有先乐后苦。或有先苦后亦苦。或有先乐后亦乐。若人寿百岁正可十十耳。或百岁之中作诸功德。或百岁之中造诸恶业。彼于异时。或冬受乐夏受苦。或少时作福长时作罪。后生之时。少时受福长时受罪。若复少时作罪长时作福。后生之时。少时受罪长时受乐。或先长时作罪后复长作罪。彼人后生之时。先苦后亦苦。若复少时作福长复作福。彼于后生之时。先乐后亦乐。尔时世尊告诸比丘。有四人出现于世。云何为四。或有人身乐心不乐。或有人心乐身不乐。或有人身心俱乐。或有人身心俱不乐。何等人身乐心不乐。是作福凡夫人。于四事供养衣被饮食卧具医药。无所乏短。但不免三恶道苦。是谓身乐心不乐。何等人心乐身不乐。所谓阿罗汉。不作功德。于四事供养之中。不能自办。但免三恶道苦。是谓心乐身不乐。何等人身心俱不乐。所谓凡夫之人。不作功德。不得四事供养。复不免三恶道苦。是谓身心俱不乐。何等人身心俱乐。所谓作功德。阿罗汉四事供养无所乏短。复免三恶道苦。是谓身心俱乐

    善报缘第八

如弥勒菩萨所问经论云。问云何布施果。答曰。略说布施。有一种果。所谓受用果。受用果复有二种果。所谓现在受用果。未来受用果。复有三种果。即此二种。复加般若。复有四种果。何谓四种。一有果而无用。二有用而无果。三有果亦有用。四无果亦无用。初有果而无用者。谓不至心施。不自手施。轻心布施。彼如是施。虽得无量种种果报。而不能受用。如舍卫天主。虽得无量种种珍宝。而不能受用。二有用而无果者。谓自不施。见他行施。起随喜心。以是义故。虽得受用。而自无果。如天子物。一切沙门婆罗门等。虽得衣食及以受用。而自无果。又如转轮圣王四兵。虽得衣食而不得果。三有果亦有用者。谓至心施。不轻心施。如树提伽诸长者等是。四无果亦无用者。谓布施已因即灭尽。或为出世圣道障故。犹如远离烦恼圣人。复有五种果。谓得命色力乐辩等。因食得命是故施食。即是施命。以是因缘。后得长命。如是施色施力施乐施辩才等。皆亦如是

复有五种胜果。所谓施与父母病人法师菩萨。得胜果报。父母恩养。生长身命。是故施者得胜果报。又病人者。孤独可愍。以是义故。起慈悲心。施病人者得胜果报。又说法者。能生法身。增长法身。永达善恶。平正非平正。颠倒非颠倒。是故施者得胜果报。又诸菩萨。悉能摄取。利益众生。起慈悲心。以摄取三宝。不断绝因。以是义故。施菩萨者得胜果报。以菩萨发心勇猛悲愿力大。不同余福。其心狭劣也

又增一阿含经云。世尊告诸比丘。今当说四梵之福。云何为四。一若有信善男子善女人。未曾起偷婆处。于中能起。第二补治故寺。第三和合圣众。第四若多萨阿竭。初转法轮时。诸天世人。劝请转法轮。是谓四种受梵之福。比丘白世尊曰。梵天之福竟为多少。世尊告曰。阎浮里地。其中众生所有功德。正与一轮王功德等。阎浮地人。及一轮王之德。与瞿耶尼一人功德等。其阎浮里地。及瞿耶尼二方之福。故不如彼弗于逮一人之福。其三方人福。不如郁单曰一人之福。其四天下人福。不如四天王之福。乃至四天下人福。及六欲天福。不如一梵天王之福。若有善男子善女人。求其福者。此是其量也

又中阿含经云。尔时世尊。告诸比丘。若能受持七种人者。得生帝释处。即说偈言

  供养于父母　　及家之尊长
  柔和恭逊辞　　离粗言两舌
  调伏悭吝心　　常修真实语
  彼三十三天　　见行此法者
  咸各作是言　　当来生此天

又杂宝藏经偈云

  福业如果熟　　不以神祀得
  人乘持戒车　　后得至天上
  定知如灯灭　　得至于无为
  一切由行得　　求天何所为

    恶报缘第九

夫有形则影现。有声则响应。未见形存而影亡。声续而响乖。善恶相报。理路然矣。幸愿深信。不猜来肖。轻重苦报。具依下述。如身行杀生。或剥切脔截。炮熬甜蛎。飞鹰走狗。射猎众生者。则堕屠裂釿割地狱中。蒸煮烧炙众生者。则堕镬汤炉炭地狱中。以此杀生故。于地狱中。穷年极劫。具受剧苦。受苦既毕。复堕畜生。作诸牛马猪羊。驴骡骆驼。鸡狗鱼鸟。车熬蛤蟍。为人所杀。螺蚬之类。不得寿终。还以身肉供充肴葅。在山禽兽。无量生死。若无微善永无免期。脱有片福劣复人身。或于胞胎堕落。出生丧亡。或十二十未有所知。从冥入冥。人所矜念。当知短命皆缘杀生也

又地持论云。杀生之罪。能令众生堕三恶道。若生人中。得二种果报。一者短命。二者多病。如是十恶。一一皆备五种果报。一者杀生何故受地狱苦。以其杀生。苦众生故。所以身坏命终。地狱众苦皆来切己。二者杀生何故出为畜生。以杀生无有慈恻行。乖人伦故。地狱罪毕受畜生身。三者杀生何故复为饿鬼。以其杀生必缘悭心。贪着滋味。复为饿鬼。四者杀生何故生人而得短寿。以其杀生残害物命。故得短寿。五者杀生何故兼得多病。以杀生违适。众患竞集。故得多病。当知杀生是大苦也

又杂宝藏经云。时有一鬼。白目连言。我常两肩有眼胸有口鼻。常无有头。何因缘故。目连答言。汝前世时。恒作魁脍弟子。若杀人时。汝常有欢喜心。以绳着髻挽之。以是因缘故。受如此罪。此是恶行花报。地狱苦果。方在后也。复有一鬼。白目连言。我身常如块肉。无有手脚眼耳鼻等。恒为虫鸟所食。罪苦难堪。何因缘故尔。答言。汝前世时。常与他药。堕他儿胎。是故受如此罪。此是花报。地狱苦果。方在后身。又缘其杀生。贪害滋多。以滋多故。便无义让而行劫盗。今身偷盗不与而取。死即当堕铁窟地狱。于遐劫中受诸苦恼。受苦既毕堕畜生中。身常负重。驱蹴捶打。无有余息。所食之味唯以水草。处此之中无量生死。以本因缘。若遇微善。劣复人身。恒为仆隶。驱策走使不得自在。偿债未毕。不得闻法。缘此受苦轮回无穷。当知此苦皆缘偷盗。今身隐蔽光明。不以光明供养三宝。反取三宝光明。以用自照。死即当堕黑耳黑绳黑暗地狱。于遐劫中受诸苦恼。受苦既毕。堕虮虱中不耐光明。在此之中无量生死。以本因缘。若遇微善。劣复人身。形容黡黑。垢腻不净。臭处秽恶。人所厌远。双眼盲瞎不睹天地。当知隐蔽光明。亦缘偷盗故

故地持经云。劫盗之罪。亦令众生堕三恶道。若生人中。得二种果报。一者贫穷。二者共财不得自在。劫盗何故堕于地狱。以其劫盗剥夺偷窃人财。苦众生故。身死即入寒冰地狱。备受诸苦。劫盗何故出为畜生。以其不行人道故。受畜生报。身常负重。以肉供人偿其宿债。何故复堕饿鬼。缘以悭贪便行劫盗。是以畜生罪毕。复为饿鬼。何故为人贫穷。缘其劫夺使物空乏。所以贫穷。何故共财不得自在。缘其劫盗偷夺没官。若有财钱。则为五家所共。不得自在。当知劫盗二大苦也

又杂宝藏经说。时有一鬼。白目连言。大德我腹极大如瓮。咽喉手足甚细如针。不得饮食。何因缘故受如此苦。目连答言。汝前世时。作聚落主自恃豪贵。饮酒纵横。轻欺余人。夺其饮食。饥困众生。由是因缘受如此罪。此是花报。地狱苦果。方在后也

复有一鬼。白目连言。常有二热铁轮。在我两腋下。转身体燋烂。何因缘故尔。目连答言。汝前世时。与众僧作饼。盗取二番。挟两腋底。是故受如此罪。此是花报。后方受地狱苦果

又缘以盗故心不贞正。恣情淫佚。今身淫佚。现世凶危。常自惊恐。或为夫主边人所知。临时得殃。刀杖加形。首足分离。乃至失命。死入地狱。卧之铁床。或抱铜柱。狱鬼然火。以烧其身。地狱罪毕。当受畜生。鸡鸭鸟雀犬豕飞蛾。如是无量生死。于遐劫中受诸苦恼。受苦既毕。以本因缘。若遇微善。劣复人身。闺门淫乱。妻妾不贞。若有宠爱。为人所夺。常怀恐怖。多危少安。当知危苦皆缘邪淫生也

故地持论云。邪淫之罪。亦令众生堕三恶道。若生人中。得二种果报。一者妇不贞洁。二者得不随意眷属。邪淫何故堕于地狱。以其邪淫干犯非分侵物为苦。所以命终受地狱苦。何故邪淫出为畜生。以其邪淫不顺人理。所以出狱受畜生身。何故邪淫复为饿鬼。以其淫佚皆因悭爱。悭爱罪故。复为饿鬼。何故邪淫妇不贞洁缘犯他妻故。所得妇常不贞正。何故邪淫不得随意眷属。以其邪淫夺人所宠故。其眷属不得随意。所以复为人之所夺。当知邪淫三大苦也

如杂宝藏经说。昔有一鬼。白目连言。我以物自蒙笼头。亦常畏人来杀我。心常怖惧。不可堪忍。何因缘故尔。答言汝前世时。淫犯外色。常畏人见。或畏其夫主捉缚打杀。或畏官法戮之都市。常怀恐怖。恐怖相续。故受如此罪。此是恶行花报。后方受地狱苦果。又缘其邪淫故。发言皆妄。今身若妄。苦恼众生。死则当堕啼哭地狱。于遐劫中受诸苦恼。受苦既毕堕饿鬼中。在此苦恼无量生死。以本因缘。若遇微善。劣复人身。多诸疾病。尪羸虚弱。顿乏楚痛。自婴苦毒。人不爱念。当知此苦皆缘妄语生也

故地持论云。妄语之罪。亦令众生堕三恶道。若生人中。得二种果报。一者多被诽谤。二者为人所诳。何故妄语堕于地狱。缘其妄语不实。使人虚尔生苦。是以身死受地狱苦。何故妄语出为畜生。以其欺妄乖人诚信。所以出狱受畜生报。何故妄语复为饿鬼。缘其妄语皆因悭欺悭欺罪故。复为饿鬼。何故为人多被诽谤。以其妄语不诚实故。何故妄语为人所诳。以其妄语欺诱人故。当知妄语四大苦也。又缘其妄语。便致两舌。今身言无慈爱。谗谤毁辱。恶口杂乱。死即当堕拔舌烊铜犁耕地狱。于遐劫中受诸苦恼。受苦即毕堕畜生中。啖食粪秽。如鹈鹕鸟。无有舌根。在此之中无量生死。以本因缘若遇微善。劣复人身。舌根不具。口气臭恶。喑哑謇涩。齿不齐白。滋历疏少。脱有善言人不信用。当知谗乱皆缘两舌生也

故地持论云。两舌之罪。亦令众生堕三恶道。若生人中。得二种果报。一者得弊恶眷属。二者得不和眷属。何故两舌堕于地狱。缘其两舌离人亲爱。爱离苦故。受地狱苦。何故两舌出为畜生。缘其两舌斗乱事同野干。受畜生身。何故两舌复为饿鬼。以其两舌亦缘悭嫉。悭嫉罪故。复为饿鬼。何故两舌为人得弊恶眷属。缘以两舌。使人朋俦皆生恶故。何故两舌得不和眷属。缘以两舌离人亲好使不和合故。当知两舌五大苦也

又缘其两舌言辄粗恶。今身缘以恶口故。斗乱残害。更相侵伐。杀诸众生。死即当堕刀兵地狱。于遐劫中受诸苦恼。受苦既毕。堕畜生中。拔脚卖膀。输肶丧脾。于遐劫中受诸苦恼。受苦既毕。在此之中无量生死。以本因缘。若遇微善。劣复人身。四支不具。阉刖[利-禾+京]劓。形骸残毁。鬼神不卫。人所轻弃。当知残害众生。皆缘恶口生也

故地持论云。恶口之罪。亦令众生堕三恶道。若生人中。得二种果报。一者常闻恶音。二者所可言说。恒有诤讼。何故恶口堕于地狱。以其恶口皆欲害人。人闻为苦。所以命终受地狱苦。何故恶口出为畜生。以其恶口骂人以为畜生。所以出狱即为畜生。何故恶口复为饿鬼。缘其悭吝。干触恶骂。所以畜生苦毕复为饿鬼。何故恶口为人常闻恶音。以其发言粗鄙。所闻常恶。何故恶口所可言说。恒有诤讼。以其恶口违逆众德听有所说言。常致诤讼。当知恶口六大苦也

又缘其恶口言辄净绮都无义益。无义益故。今身则生憍慢。死即当堕束缚地狱。于遐劫中受诸苦恼。受苦既毕堕畜生中。唯念水草。不识父母恩养。在此之中无量生死。以本因缘。若遇微善。劣复人身。生在边地。不知忠孝仁义。不见三宝。若在中国。矬陋踒偻。人所陵蔑。当知憍慢。皆缘无义调戏不节生也

故地持论云。无义语罪。亦令众生堕三恶道。若生人中。得二种果报。一者所有言语人不信受。二者有所言说不能明了。何故无义语堕于地狱。语既非义。事成损彼。所以命终受地狱苦。何故无义语出为畜生。缘语无义。人伦理乖。所以出地狱受畜生身。何故无义语复为饿鬼。语无义故。悭惑所障。因悭惑故。复为饿鬼。何故无义语罪出生为人。有所言语人不信受。缘语无义非可承受。何故无义语。有所言说不能明了。语既无义。皆缘暗昧。暗昧报故不能明了。当知无义语七大苦也

又缘无义语故。不能谦让。使贪欲无厌。今身悭贪不布施。死即当堕沸屎地狱。于遐劫中受诸苦恼。受苦既毕。堕畜生饿鬼中无有衣食。资仰于人所啖粪秽不与不得。在此之中无量生死。以本因缘。若遇微善。劣复人身。饥寒裸露。困乏常无。人既不与。求亦不得。纵有纤毫。辄遇剥夺。守苦无方。亡身丧命。当知不布施。皆缘贪欲生也

故地持论云。贪欲之罪。亦令众生堕三恶道。若生人中。得二种果报。一者多欲。二者无有厌足。何故贪欲堕于地狱。缘其贪欲作动身口。而苦于物。所以身死受地狱苦。何故贪欲出为畜生。缘此贪欲动乖人伦。是故出狱即为畜生。何故贪欲复为饿鬼。缘此贪欲得必贪惜。贪惜罪故。复为饿鬼。何故贪欲而复多欲。缘此贪欲所欲弥多。何故贪欲无有厌足。缘此贪欲贪求无厌。当知贪欲八大苦也

又缘贪欲不适意故。则有愤怒而起嗔恚。今身若多嗔恚者。死即当堕泥犁地狱。于历劫中具受众苦。受苦既毕堕畜生中。作毒蛇蚖蝮虎豹豺狼。在此之中无量生死。以本因缘。若遇微善。劣复人身。复多嗔恚。面貌丑恶。人所憎恶。非唯不与亲友。实亦眼不喜见。当知忿恚皆缘嗔恼生也

故地持论云。嗔恚之罪。亦令众生堕三恶道。若生人中。得二种果报。一者常为一切求其长短。二者常为众人之所恼害。何故嗔恼堕于地狱缘此嗔恼恚害苦物故。受地狱苦。何故嗔恼出为畜生。缘此嗔恼不能仁恕。所以出狱受畜生身。何故嗔恼复为饿鬼。缘此嗔恼从悭心起。悭心罪故。复为饿鬼。何故嗔恼。常为一切求其长短。缘此嗔恼不能含容故。为一切求其长短。何故嗔恼。常为众人之所恼害。缘此嗔恼恼害于人。人亦恼害。当知嗔恼九大苦也

又缘其嗔恼而怀邪僻。不信正道。今身邪见。遮人听法诵经。自不餐采。死即当堕聋痴地狱。于遐劫中受诸苦恼。受苦既毕堕畜生中。闻三宝四谛之声。不知是善。杀害鞭打之声。不知是恶。在此之中无量生死。以本因缘。若遇微善。劣复人身。生在人中。聋瞽不闻石壁不异。美言善响绝不觉知。当知阻碍听法。皆缘邪见生也

故地持论云。邪见之罪。亦令众生堕三恶道。若生人中。得二种果报。一者生邪见家。二者其心谄曲。何故邪见堕于地狱。缘以邪见唯向邪道。及以神俗谤佛法僧。不崇三宝。既不崇信。断人正路致令遭苦。所以命终入阿鼻狱。何故邪见复为畜生。缘以邪见不识正理。所以出狱受畜生报。何故邪见复为饿鬼。缘此邪见悭心坚着。乖僻不舍。不舍悭着。复为饿鬼。何故邪见生邪见家。缘此邪见僻习缠心。所以为人生邪见家。何故邪见其心谄曲。缘此邪见不中正故。所以为人心常谄曲。当知邪见十大苦也

如是一一微细。众恶罪业。无量无边。皆入地狱。备受诸苦。非可算数而知。且略言耳。若能反恶为善。即是我师

又八师经云。佛为梵志说八师之法。佛言一谓凶暴。残害物命。或为怨家所见刑戮。或为王法所见诛治。灭及门族。死入地狱。烧煮拷掠。万毒皆更。求死不得。罪竟乃出。或为饿鬼。当为畜生。屠割剥裂。死辄更刃。魂神展转。更相残害。吾见杀者其罪如此。不敢复杀。是吾一师。佛于是说偈言

  凶者心不仁　　强弱相伤残
  杀生当过生　　结积累劫怨
  受罪短命死　　惊怛遭暴患
  吾用畏是故　　慈心伏魔官

二谓盗窃。强劫人财。或为财主。刀杖加刑应时瓦解。或为王法收系着狱。拷掠搒笞五毒皆至。戮之都市。门族灰灭。死入地狱。以手捧火。烊铜灌口。求死不得。罪竟乃出。当为饿鬼。意欲饮水水化为脓。所饮食物。物化为炭。身常负重。众恼自随。或为畜生。死辄更刃。以肉供人偿其宿债。吾见盗者其罪如此。不敢复盗。是吾二师。佛于是说偈言

  盗者不与取　　劫窃人财宝
  亡者无多少　　忿恚愁毒恼
  死受六畜形　　偿其宿债负
  吾用畏是故　　弃国施财宝

三谓邪淫。犯人妇女。或为夫主边人所知。临时得殃。刀杖加形。首足分离。祸及门族。或为王法。收捕着狱。酷毒掠治。身自当辜。死入地狱。卧之铁床。或抱铜拄。狱鬼然火以烧其身。地狱罪毕。当受畜生。若后为人。阖门淫乱。远佛违法。不亲贤众。常怀恐怖。多危少安。吾见是故。不敢复淫。是吾三师。佛于是说偈言

  淫为不净行　　迷惑失正道
  形消魂魄惊　　伤命而早夭
  受罪顽痴荒　　死复堕恶道
  故吾妻子施　　建志乐山薮

四谓两舌。恶口妄言。绮语。谮人无罪。谤毁三尊。舌致捶杖。亦致灭门。死入地狱。狱中鬼神拔出其舌。以牛犁之。烊铜灌口。求死不得。罪毕乃出。当为畜生。常食草蕀。若后为人。言不见信。口中恒臭。多被诽谤骂詈之声。卧辄恶梦。有口不得食。佛经之至味。吾见是故。不敢恶口。是吾四师。佛于是说偈言

  欺者有四过　　谗佞伤贤良
  受身痴聋盲　　謇吃口臭腥
  颠狂不能信　　死堕拔舌囹
  吾修四净口　　自致八音声

五谓嗜酒。酒为毒气。主成诸恶。王道毁仁泽灭。臣慢上忠敬朽。父礼亡母失慈。子凶虐孝道败。夫失信妇奢淫。九族诤财产耗。亡国危身无不由之。酒之乱道三十有五。吾见是故。绝酒不饮。是吾五师。佛于是说偈言

  醉者为不孝　　怨祸从内生
  迷惑清高士　　乱德败淑贞
  故吾不饮酒　　慈心济群民
  净慧度八难　　自致觉道圆

六谓年老。夫老之为苦。头白齿落。目视冥冥。耳听不聪。盛去衰至。皮缓面皱。百节疲痛。行步苦极。坐起呻吟。忧悲心恼。识神转灭。便旋即忘。命日促尽。言之流涕。吾见无常灾变如此。故行求道。不欲更之。是吾六师。佛于是说偈言

  吾念世无常　　人生要当老
  盛去日衰羸　　形枯而白首
  忧劳百病生　　坐起愁痛恼
  吾用畏是故　　弃国行求道

七谓病瘦。肉尽骨立。百节皆痛。犹被杖楚。四大进退。手足不任。气力虚竭。坐起须人。口燥唇焦。筋断鼻坼。目不见色。耳不闻音。不净流出。身卧其上。心怀苦恼。言辄悲哀。今观世人。年盛力壮。华色炜晔。福尽罪至。无常百变。吾睹此患。故行求道。不欲更之。是吾七师。佛于是说偈言

  念人衰老时　　百病同时生
  水消而火起　　刀风解其形
  骨体筋脉离　　大命要当倾
  吾用畏是故　　求道愿不生

八谓人死。四百四病同时俱作。四大欲散魂神不安。风去息绝。火灭身冷。风先火次。魂灵去失。身体侹直。无所复知。旬日之间。肉坏血流。膖胀烂臭。无一可取。身中有虫。还食其肉。筋脉烂尽。骨节能散。髑髅脾胫。各自异处。飞鸟走兽。竞来食之。天龙鬼神。帝王人民。贫富贵贱无免此患。吾见斯变。故行求道。不欲更之。是吾八师。佛于是说偈言

  惟念老病死　　三界之大患
  福尽而命终　　弃之于黄泉
  身烂还归土　　魂魄随因缘
  吾用畏是故　　学道求泥洹

梵志于是心即开解。遂得道迹。长跪受戒为清信士。不杀不盗。不淫不欺。奉孝不醉。欢喜为佛作礼而去。故书云。五色令人目盲。五音令人耳聋。五味令人口爽。大怒伤阴。大喜败阳。丽色伐性之斧。美味腐身之毒。能悟此旨。斯为大师也

颂曰

  心境相乘　　业结牵缠　　七识起发
  八识成因　　三界受报　　六趣迁延
  随处起业　　触处拘连　　五阴劳倦
  九恼邅迍　　自非慈圣　　何慧爽神
  含情普洽　　机悟玄津　　舒则利物
  卷则收恩

诸经要集卷第十三诸经要集卷第十四

        西明寺沙门释道世集

    十恶部第二十三(此有十缘) 杀生缘 偷盗缘 邪淫缘 妄语缘 恶口缘 两舌缘 绮语缘 悭贪缘 嗔恚缘 邪见缘

    杀生缘第一

夫禀形六趣。莫不恋恋而贪生。受质二仪。并皆区区而畏死。虽复升沈万品。愚智千端。至于避苦求安。此情何异。所以惊禽投案。犹请命于魏君。穷兽入庐。乃祈生于区氏。汉王去饵。遂感明珠之酬。杨宝施华。便致白环之报。乃至沙弥救蚁。现寿长生。流水济鱼。天降珍宝。如此之类。宁可具陈。岂容纵此无厌供斯有待。断他气命绝彼阴身。遂令抱苦就终衔悲向尽。大地虽广无处逃藏。昊天既高靡从启诉。是以经云。一切畏刀杖。无不爱寿命。恕已可为喻。勿杀勿行杖。但凡俗颠倒。邪见无明。或为吉凶公私祭祀瞻待宾客。营理庖厨。烹宰杂类之身。供拟众人之膳。或复年移岁晚。事隙时闲。天惨惨以降霜。野炎炎而逼烧。于是驾追风之快马。捧奔电之良鹰。剑则巨阙干将。弓则乌号繁弱。遂倾诸薮薄。罄彼林丛。颠覆巢居。剖破窟宅。置罗亘野。[罩-卓+浮]网弥山。或前路微遮。左邀右截。埃尘涨日烟火冲天。遂使鸟失侣而惊飞。兽离群而奔透。雁闻弦而竞落。猿抱树而哀吟。莫不临崄谷而悲号。对高林而绝叫。于是箭非苟发。弓不虚弹。达腋洞胸。解头陷脑。或复垂纶浊渚。散饵清潭。学钓鲤于河津。同射鲋于井谷。朱鳞已挂。无复待信之能。素质既悬。长罢跃舟之瑞。霏脍形躯。有拈盘而雨散。或复猃狁孔炽。宜申薄伐。边境逆命。事资神武。虽复贤良帝主尚动干戈。哲后明君。犹须征伐。所以升陑之役。乃着高名。牧野之师。方称盛德。其中或有拥百万而横行。提五千而深进。碎曹公于赤壁。扑项帝于乌江。悬莽首于高台。横卓尸于都市。并皆英雄。一旦威武。当时如此之流。弗可为记。莫不积骨成山。流血漂杵。今者王师雷动。扫殄妖逆。扬兵拥节。候境觇边。既预前驱。叨居后劲。云旗之下。宁敢自安。霜刃之间。信哉多崄。故刀下叩头。槊下乞命。如斯之罪不可具陈。凡是众生有相侵害。为怨为隙。负命负身。或作短寿之因。便招多病之果。愿从今日。永断相续。尽未来际。为菩提眷属。不坏良缘法城等侣矣

又正法念经云。何不杀。若稻谷黍麦生微细虫。不捣不磨。知其有虫。护此虫命。不转与人。复不杀生。若牛马驼驴。担负背脊。疮中生虫。若以浆水洗此疮时。不以草药断此虫命。以鸟毛羽洗拭取虫。置余臭烂败肉之中。令其全命。兼护此驴牛。恐害其命。复护虫命乃至蚁子。若昼若夜不行放逸。心不念杀。若见众生欲食其虫。以其所食而贸易之。令其得脱

又鼻柰耶律云。昔佛在世时。舍卫国中有一婆罗门。常供养迦留陀夷罗汉比丘。婆罗门唯一子。长为取妇。时婆罗门。临终敕子。吾死之后。汝看尊者迦留陀夷。如我今日莫使有乏。父母亡后。子奉父母教。还复供养迦留陀夷。如父在日等无有异。后于异时。婆罗门子。出行不在。嘱妇供养。是日便有五百群贼。中有一贼面首端正。妇遥见之遣使唤来。便共私通。迦留陀夷数往其家。妇恐沙门漏泄此事。后共此贼方便杀之。波斯匿王。闻于尊者迦留陀夷为贼所杀。王忆尊者嗔恚懊恼。即时便诛婆罗门家。并杀左右十八余家。捕五百贼。斩截首足。掷着堑中。比丘见已而白佛言。迦留陀夷。本造何恶。为婆罗门妇所杀耶。佛告比丘。迦留陀夷乃往过去。作大天祀主。有五百人。牵其一羊截于四足。将诣天祀而共乞愿。祀主得已即便杀之。由杀羊故。堕于地狱受无量苦。昔天祀主。今迦留陀夷是。虽得罗汉。余殃不尽今得此报。尔时羊者。今妇是也。昔五百人截羊足者。今日为王截其手足五百贼是。佛告比丘。若人杀害。所受果报。终不朽败

又贤愚经云。昔佛在世时。舍卫城中有一长者。名黎耆弥。有七头儿皆以婚娶。最小儿妇字毗舍离。甚有贤智无事不知。时黎耆弥。以其家业悉皆付之。由其贤智。波斯匿王敬礼为妹有时怀妊。月满便生三十二卵。其一卵中出一男儿。颜貌端正勇健非凡。一人之力敌于千夫。长为纳妇。皆是国中豪贤之女。时毗舍离。请佛及僧于舍供养。佛为说法。合家悉得须陀洹果。唯最小儿。未得道迹。乘象出游。逢辅相子乘车桥上。便捉掷着桥下堑中。伤破身体。来告其父。辅相语子。彼人力壮又是国亲。难与诤胜。当思密报。即以七宝作马鞭三十二枚。纯刚作刀。着马鞭中。人赠一枚。诸人爱之欢喜纳受。恒捉在手。出入见王。国法见王。礼不带刀。辅相见受。便白王谗。毗舍离儿。年盛力壮一人当千。今怀异计谋欲杀王。各作利刀置马鞭中。事审明矣。王即索看果如所言。王意谓实皆悉杀之。杀竟便以三十二头。盛着一函封闭印之。送与其妹。当日毗舍离。请佛及僧就舍供养。见王送函谓王助供。即欲开看。佛止不听。待僧食竟。饭食讫已佛为说法无常苦等。时毗舍离。得阿那含果。佛去之后。开函见儿三十二头。由断欲爱不至懊恼。但作是言。痛哉悲矣。人生有死不得长久。驱驰五道何苦乃尔。三十二儿妇家亲族。闻此事理懊恼唱言。大王无道枉杀善人。共集兵马欲往报仇。王时恐怖走向佛所。诸人引军围绕只桓。阿难见王杀毗舍离三十二子。妇家亲族。欲为报仇。合掌问佛。有何因缘。三十二儿为王所杀。佛告阿难。乃往过去。三十二人。盗他一牛。共牵将到一老母舍。欲共杀之。老母欢喜为办杀具。临下刀时牛跪乞命。诸人意盛遂尔杀之。牛死誓言。汝今杀我。我将来世终不放汝。死已共食。老母食饱。欢喜之言。由来安客。未如今日。佛告阿难。尔时牛者。今波斯匿王是。盗牛人者。今毗舍离三十二子是。时老母者今毗舍离是。由杀牛故。五百世中。常为所杀。老母欢喜。五百世中常为作母。儿被杀时极怀懊恼。今值我故得阿那含果。妇家亲族。闻佛所说恚心便息。各作是言。此人自种今受其报。由杀一牛今尚如是。何况多也。波斯匿王是我之王。云何怀怨而欲杀害。即投王前求哀忏悔。王亦释然不问其罪。阿难白佛。复修何福豪贵勇健值佛得道。佛告阿难。乃往过去。迦叶佛时有一老母。合集众香以油和之。欲往涂塔。路中逢值三十二人。因而劝之共往涂塔。涂竟发愿。生生之处尊荣豪贵。恒为母子。值佛得道。从是以来五百世中。生恒尊贵常为母子。今值佛故各得道迹

正报颂曰

  戏笑杀他命　　悲号入地狱
  臭秽与洋铜　　灌注连相续
  奔刀赴火焰　　擘裂碎楚毒
  亿载苦万端　　伤心不可录

习报颂曰

  杀生入四趣　　受苦三涂毕
  得生人道中　　短命多忧疾
  疫病婴艰苦　　寿短常沉没
  若有智情人　　杀心宁放逸

    偷盗缘第二

夫禀形六趣。莫不贪欲为原。受质二仪。并皆恋财为本。虽复人畜两殊。然悭惜无二。故临财苟得非谓哲人。见利忘义匪成君子。且钱财玉帛是外所依。幡花僧物。是内供养。理应省己贫窘随喜他富。岂以自贫贪夺他财。所以调达取花遂便退落。憍梵损粟反受牛身。迦叶乞饼被俗讥呵。比丘嗅香池神雅责。是知偷盗之愆宁非大罪。所以朝餐无寄夜寝无衣。鸟栖鹿宿赤露挛卷。傍路安眠循廛求食。遂使母逐鹧鸪而南去。子随胡马而北归。夫类日影而西奔。妇似川流而东逝。莫不望故乡而肠断。念生处而号啼。泪交駃而散血。心郁怏而聚眉。如斯之苦。皆由前身不施劫盗中来。故经曰。欲知过去因。当看现在果。欲知未来果。但观现在因。是故劝诸行者。常须诫勖勿起盗心。乃至遗落不贪。何况故偷他物也(此下有五种盗缘)

第一盗佛物者。如涅槃经云。造立佛寺。用珠华鬘供养。不问辄取。若知不知皆得方便盗罪。又鼻柰耶论云。若盗佛塔声闻塔中幡花。皆望施主结重罪。为断彼福故。又十诵律云。若盗佛图物精舍中供养具。若有守护主。计主犯重罪。如十诵偷佛舍利。萨婆多论。盗佛像。并为净心供养。自念云。彼亦弟子。我亦弟子。如是之人。虽不语取供养。皆不犯罪(此谓施主情通者不犯局者犯重也)若依摩德勒伽论云。为转卖活命故。盗佛像舍利者。犯大重罪(其法物者准佛可知。故四分律下文云。时有人盗他经卷。佛言。佛语无价。准纸墨计满五钱。犯重罪。自外可知)第二盗僧物者。如五分律云。贷僧物不还。计直犯重。又观佛三昧经云。盗僧鬘物者。过杀八万四千父母等罪。又宝梁经云。宁啖身肉终不得用三宝物。又依方等经云。花聚菩萨云。五逆四重我亦能救。盗僧物者我不能救。又大集经济龙品云。时有诸龙。得宿命心自念过业。涕泣雨泪。来至佛前各如是言。我忆往昔。于佛法中。或为俗人。亲属因缘。或复听法因缘。所有信心。舍施种种花果饮食。共诸比丘依次而食。或有说言。我曾[口*敷]啖四方众僧花果饮食。或有说言。我往寺舍布施众僧或复礼拜。如是[口*敷]啖。乃至七佛已来。曾作俗人有信心人。为供养故。施诸花果种种饮食。比丘得已。回施于我。我得便食由彼业缘。于地狱中经无量劫。大猛火中或烧或煮。或饮洋铜。或吞铁丸。从地狱出堕畜生中。舍畜生身生饿鬼中。如是种种备受辛苦。佛告诸龙。此之恶业与盗佛物等无差别。比五逆业其罪如半。然此罪报难可得脱。于贤劫中值最后佛。名曰楼至。于彼佛世罪得除灭。述曰。何故盗用僧物。其罪偏重耶。答曰。随盗一物。即望十方凡圣。上至诸佛下及凡僧。随境无边还结无边等罪。微尘尚可知数。此人罪报不可测量。所以者何。为其施主。本舍一毫一粒。拟供十方出家凡圣。令其食用日夜修道。不欲供俗。是以鸣钟一响。遐迩同餐。凡圣受用俱成道业。冥资施主得益无边。惟斯福利功齐法界。招善既多获罪宁少。今见愚迷众生。不简贵贱。不信三宝。苟贪福物将用资身。或食啖僧食。受用花果。或骑僧杂畜。将僧奴逐。或借贷僧物经久不还。见僧屡索反加凌毁。或倚官形势伺求僧过。如是等损具列难尽。静思此咎岂不痛心。今惜不与者。非是悭惜不惠。为慈愍白衣虑受来苦。若当与者。非直损俗。亦罪及知事。未来生处同受其殃。故佛本行经云。一念之恶。能开五不善门。一恶能烧人善根。二从恶更生恶。三为圣人所呵。四退失道果。五死入恶道。既知不易。诚为大诫。后时取受。省己用之

第三盗互用物者。如宝印经云。佛法二物不得互用。由无与佛法物作主。复无可咨白。不同僧物。常住招提。互有所咨。若用僧物。修治佛塔者依法取。僧和合得用。不和合者劝俗人修治。若佛塔有物乃至一钱已上。以施主重心故舍。诸天及人。于此物中应生佛想塔想。乃至风吹烂坏。不得货贸供养。以如来塔物无人作价也。又十诵律云。佛听僧坊佛图畜使人及象马牛羊等。各有所属。不得互用。又僧祇律云。供养佛物花多。听转卖买香灯。犹故多者转卖无尽财中。又五百问事口决云。佛幡多者。欲作余佛事用者得。若施主不许者不得。又四分律云。供养佛塔食。治塔人得食。又善见论云。佛前献佛饭食。侍佛比丘得食。若无比丘。白衣侍佛。亦得食。又罪福决疑经云。初献佛时。上中下座必教白衣奉佛及僧。献佛竟行与僧食不犯。若不尔者。食佛物故。千亿岁堕阿鼻地狱。檀越不受师教。亦招前报。若生人间。九百万岁堕下贱处。何以故。佛物无人能评价故(若泛尔斋家及在僧寺。二时常食。献佛圣僧食。不局入佛僧者。不须收赎。唱余食后一切得食。若情标施食定入佛僧。不通白衣者。应赎已取食也)或施主本拟作释迦。改作弥陀。本作大品改充涅槃。本作僧房改供僧食。本施二众改入一众。本拟十方回入现前。本拟大众回入别人。本拟众僧回入白衣。皆违反施主。计钱多少。满五成重。减五得轻。故四分律云。许此处乃与彼处。皆犯罪也(断罪轻重者仍量前施意)准此之文。检校佛像有余彩色。不得作菩萨圣僧等形。以师徒位别故。不得互用。乃可作余庄严具。还将供养佛不犯。若施主情通。一铺佛像。任意庄严。种种道俗凡圣形像。诸杂供养。名花草木。山池鸟兽。不局佛像者。通作无罪。故五百问事云。用佛彩色。作鸟兽形得罪。除在佛前为供养故不犯(数闻边方道俗不闲戒律。虽有好心经营三宝。任己凡情。互用三宝物。乃至斋上圣钱。或将自入。或入常住僧。或作佛像。或画壁上迦叶阿难等形。并不合用。得罪。具如上受请篇说。问曰。今时斋上有佛钱。未审此钱入何等用。答曰。若施主本心定入造像。还如前互用文。只得造佛不得别用。若如今时斋家。泛僧食后。通出佛僧钱。如施主不别摽局者。任将买香沽油。造幡营造佛堂。种种供佛。受用并得。但不得入经僧别人用。上来略述。并依经律文断。不是人情。若不依法。反结无知不学之罪。自外不尽者。具如僧尼十卷律钞广说。故知检校三宝。事重不轻。自非明解戒律。深信因果。谨慎用心。怖怕业道。常勤作意。不护人情。如是之人。始堪作网维知事。自外不合作也)又宝梁经云。佛告迦叶。我听二种比丘得营众事。何等为二。一能净持戒。二畏于后世。喻如金刚。复有二种。何等为二。一识知业报。二有诸惭愧及以悔心。复有二种。何等为二。一阿罗汉。二能修八背舍者。如是二种比丘。我听营事。自无疮疣。能护他人。意以此事难故语迦叶。于佛法中。种种出家。种种姓。种种心。种种解脱。种种断结。或有阿兰若。或有乞食。或有乐住山林。或有乐近聚落清净持戒。或有能离四扼。或有勤修多闻。或有辩说诸法。或有善持戒律。或有善持毗尼仪式。或有游诸城邑聚落为人说法。有如是等诸比丘僧营事比丘。善取如是诸人心想。故经云。彼营事比丘。应当分别。常住僧物。不得与招提僧。招提僧物。不得与常住僧(此二种物不得互用)常住僧物。招提僧物。不应与佛物共杂(佛物亦不得与二物共杂)若常住僧物多。而招提僧有所须者。营事比丘。应集僧行筹索欲。僧和合者。应以常住僧物分与招提僧。若如来塔或有所须。若欲败坏者。若常住僧。若招提僧物多者。营事比丘。应集僧行筹索欲。作如是言。是佛塔坏。今有所须。此常住僧物。招提僧物多。大德僧听。若僧时到。僧忍听。若僧不惜所得施物。若常住僧物。招提僧物。我今持用修治佛塔。若僧不和合。营事比丘。应劝化在家人。求索财物。修治佛塔。若佛物多者。不得分与常住招提僧。何以故。于此物中应生世尊想。佛所有物乃至一线。皆是施主信心施佛。是故诸天世人。于此物中生佛塔想。而况宝物。若于佛塔中。宁令风吹雨烂破尽。不应以此衣贸易宝物。何以故。如来塔物。无人能与作价者。又佛无所须故。如是营事人者。三宝之物。不应令杂。以自杂用。得大苦报。若受一劫若过一劫。以侵三宝物故

又宝梁经云。佛言。营事比丘。若生嗔心。于持戒大德人所。以自在故。驰令役使。故堕地狱。若得为人作奴仆为主苦人所鞭打。又营事比丘。以自在故。更作重制过僧常限。谪罚比丘。非时令作。以此不善根故。堕于多钉小地狱中。生此中已。以百千钉。钉挓其身。其身炽然如大火聚。又营事比丘。于持戒有大德所。以重事怖之。以嗔心语故。生地狱中。其所得舌长五百由旬。以百千钉而钉其舌。一一钉中出大火焰。又营事比丘。数得僧物。悭惜藏举。或非时与僧。或复难与。或因苦与。或少与或不与。或有与者。或不与者。以此不善根故。有秽恶饿鬼常食粪丸。此人命终当生其中。于百千岁常不得食或时食变为粪屎。或作脓血。是故迦叶营事比丘。宁自啖身肉。终不杂用三宝之物作衣钵饮食

第四盗凡物者如善见论云。为他别人乃至三宝。守护财物。若谨慎掌护坚锁藏户。而贼从孔中屋中窃取。或逼迫取。非守物人能禁限者。但望本主结罪。皆不合征。若主掌懈慢。不勤守护为贼所偷者。掌物人偿之。以望守护主结罪故。十诵律云。远处受他寄物。在道损破。若好心捉破者。不应偿。恶心捉破者须偿。若借他物。不问好心恶心。若破一切须偿。又十诵律云。贼偷物来。或好心施。或因他逐恐怖故施得取。以成物主故。但莫从贼乞。自与者得取。已染坏色着。有主识认者应还。又摩德勒伽论云。若狂人自持物施。不知父母亲眷者得取。若父母可知。不自手与者不得取。又十诵律云。若取他虎残肉者犯小罪。由不断望故。若取师子残者不犯。由断望故。又萨婆多论云。盗一切鸟兽残者得小罪(今时俭世多有俗人毁他鼠窟取其贮栗胡桃杂果子等准此犯罪)四分律云。若与想取。己有想取。粪扫想取。暂用想取。亲友意想取等。皆不犯。其亲友者。依律要具七法。始名亲友。一难作能作。二难与能与。三难忍能忍。四密事相告。五互相覆藏。六遭苦不舍。七贫贱不轻。如是七法。人能行者。是亲善友。取而不犯也

又增一阿含经云。佛告比丘。若人作贼。偷盗他物为主所执。缚送付王治其盗罪。王即遣人。闭着牢狱。或截手足。或刖耳鼻。或剥其皮。或抽其筋。或取倒悬。或时锯解。或以火炙。或时汤煮。或以生革转络其头。或复洋铜而灌其身。或以长橛而刺其臗。或使恶象而以蹈杀。或开其腹抽腹伫草。或时反缚。打恶声鼓。将诣市所标下斩首。或复节节支解其形。或以刀破。或时箭射。如是种种苦切杀之。以此偷盗恶业因缘。命终之后生地狱中。猛火烧身融铜灌口。镬汤炉炭刀山剑树。煻灰粪屎磨磨碓捣。受如是等种种诸苦。酸楚毒害痛不能称计。百千万岁脱出无期。地狱罪毕。生畜生中。象马牛羊驼驴犬等。经百千岁。以偿他力。畜生罪毕生饿鬼中。饥渴苦恼不可具言。初不闻有浆水之名。经百千岁受如是苦。恶道罪毕出生人中。若生人中。得二种报。一者贫穷。衣不盖形。食不充口。二者常为王贼火水及以恶贼劫夺

又正法念经云。何名盗。若人思惟。欲令种种谷麦我独成就。令世间人五谷不登。常作如是不善思惟。复于异时。众生薄福。田苗不收。如是恶人。见世饥馑心生欢喜。如我所念。于市粜卖。曲心巧伪。量诸谷麦诳惑于人。究竟成业。若心思惟名为思业。若作诳时名为诳业。作诳业已名究竟业

第五盗遗物者。如正法念经云。若见道边遗落之物。若金若银及余财宝。取已唱令。此是谁物。若有人言。此是我物。当问其相。实者当还。若无人认。七日持行日日唱之。若无主认。以此宝物。付王大臣州郡令长。若王大臣州郡令长。见福德人不取此物。后当护持佛法众僧。是名不盗。又僧祇律云。若见遗衣物者。当唱令人认之。无主认者。悬着高显处令人见。若言是我物。应问言。汝物何处失。答相应者与。若无识者应停。至三月已。若塔园中得者。即作塔用。僧园中得者四方僧用。若贵价物者。谓金银璎珞。不得露现唱令。得宝人应审谛数看有何相貌。然后举之。来认时相应者与。对众多人与问。不得屏处还。教受三归。语言。佛不制戒者。汝眼看不得。若无人来认者。停至三年如前处。当界用之。若治塔得宝藏者。即作塔用。僧地亦然。故成实论云。伏藏取用无罪。佛在世时。给孤长者。是圣人亦取此物。故知无罪。又自然得物不名劫盗。又僧祇律云。入聚落中。有遗落物。不得取。与比丘者即是施主。聚落中风吹衣。不得作粪扫想取。若旷路无人处得取。又五分律云。若举衣经十二年不还者。集僧评价。作四方僧用。若彼后还。以僧物偿。不受者善正报颂曰

  劫盗供他用　　泥犁独自沈
  玃鸟金刚嘴　　啄脑劈其心
  灌口以铜汁　　碎身铁棒砧
  怕惧周慞走　　还投刀剑林

习报颂曰

  劫盗所获果　　地狱被销融
  罪毕生人道　　饥贫心自终
  共财被他制　　何殊下贱中
  寄言怀操者　　当须思困穷

    邪淫缘第三

夫淫声败德。智者之所不行。欲相迷神。圣人之所皆离。是以周幽丧国。信褒姒之愆。晋献亡家。实丽姬之罪。独角山上不悟骑颈之羞。期在庙堂。宁悟焚身之痛。皆为欲界众生不修观解。系地烦恼不能断伏。且地水火风。谁为宰主。身受心法本性皆空。薄皮厚皮周旋不净。生藏熟藏。秽恶难论。常欲牵人堕三恶道。是以菩萨大士。恒修观行。臭处流溢遍身皆满。六尘怨贼每相触恼。五阴旃陀难可亲近。凡夫颠倒纵此贪迷。妄见妖姿封着华态。皓齿丹唇长眉高髻。弄影逶迤增妍美艳。所以洛川解佩。能税驾于陈王。汉曲弄珠。遂留情于交甫。巫山台上。托云雨以去来。舒姑水侧。寄泉流而还往。遂使然香之气。迥袭韩寿之衣。弹琴之曲。悬领相如之意。或因廌枕而成亲。或藉挂冠而为密。岂知形如聚沫质似浮云。内外俱空须臾散灭。举身不净遍体无常。方弃沟渠以充蝼蚁。凡是众生有此邪行。乖梵天道。障菩提业。为四趣因。感三涂果。是知三有之本寔由淫业。六趣之报特因爱染。以润业偏重故。圣制不为也(此下有四种缘)

第一呵欲多苦者。如涅槃经偈云

  若常愁苦　　愁遂增长　　如人喜眠
  眠则滋多　　贪淫嗜酒　　亦复如是

又正法念经偈云

  如火益干薪　　增长火炽然
  如是爱乐者　　爱火转增长
  薪火虽炽然　　人皆能舍离
  爱火烧世间　　缠绵不可舍

又智度论偈云

  世人愚惑　　贪着五欲　　至死不舍
  为之后世　　受无量苦　　譬如愚人
  贪着好果　　上树食之　　不肯时下
  人伐其树　　树倾乃堕　　身手毁坏
  痛苦而死　　得时乐少　　失时苦多
  如蜜涂刀　　舐者贪甜　　不知伤舌
  后受大苦

又成实论偈云

  贪欲实苦　　凡夫颠倒　　妄生乐想
  智者见苦　　见苦则断　　受欲无厌
  如饮碱水　　转增其渴　　以增渴故
  何得有乐　　譬如狗咬　　血涂枯骨
  增涎唾合　　想谓有美　　贪欲亦尔
  于无味中　　邪倒力故　　谓为受味
  故知色欲　　苦实乐虚　　要无贪求
  方名真乐

第二观女不净者。但惟诸女。外假容仪内怀臭秽。迷人着相不觉虚诳。唯大智者。能知可恶也

又禅秘要经云。长老目连得罗汉道。本妇将从。盛服庄严欲坏目连。目连尔时为说偈言

  汝身骨干立　　皮肉相缠裹
  不净内充满　　无一是好物
  韦囊盛屎尿　　九孔常流出
  如鬼无所宜　　何足以自贵
  汝身如行厕　　薄皮以自覆
  智者所弃远　　如人舍厕去
  若人知汝身　　如我所恶厌
  一切皆远离　　如人避屎坑
  汝身自庄严　　花香以璎珞
  凡夫所贪爱　　智者所不惑
  汝是不净聚　　集诸秽恶物
  如庄严厕舍　　愚人以为好
  汝胁肋着脊　　如椽依梁栋
  五藏在腹内　　不净如屎箧
  汝身如粪舍　　愚夫所贪宝
  饰以珠璎珞　　外好如画瓶
  若人欲染空　　始终不可着
  汝欲来娆我　　如蛾自投火
  一切诸欲毒　　我今已灭尽
  五欲已远离　　魔网已坏裂
  我心如虚空　　一切无所著
  正使天欲来　　不能染我心

又增一阿含经云。宁以火烧铁锥而铄于眼。不以视色兴起乱想。又正法念经云。女人之性心多嫉妒。以是因缘。女人死后多生饿鬼趣中。虽有美言心如毒害。强知虚诈。能惑世间

第三女人难亲可厌者。如优填王经偈云

  女人最为恶　　难与为因缘
  恩爱一缚着　　牵人入罪门

  非直牵人　　入于恶道　　天中退落
  亦由女惑

又正法念经偈云

  天中大系缚　　无过于女色
  女人缚诸天　　将至三恶道

又智度论云。菩萨观欲种种不净。于诸衰中女衰最重。火刀雷电。霹雳怨家。毒蛇之属。犹可暂近。女人悭妒。嗔谄妖秽。斗诤贪嫉。不可亲近。故佛说偈云

  宁以赤铁　　宛转眼中　　不以散心
  邪视女色　　含笑作姿　　憍慢羞惭
  回面摄眼　　美言妒嗔　　行步妖秽
  以惑于人　　淫罗弥网　　人皆投身
  坐卧行立　　回眄巧媚　　薄智愚人
  为之心碎　　执剑向敌　　是犹可胜
  女贼害人　　是不可禁　　毒蛇含毒
  犹可手捉　　女情惑人　　是不可触

又增一经偈云

  莫与女交通　　亦莫共言语
  有能远离者　　则离于八难

又萨遮尼干子经尼干子说偈云

  自妻不生足　　好淫他妇女
  是人无惭愧　　受苦常无乐
  现在未来世　　受苦及打缚
  舍身生地狱　　受苦常无乐

又杂譬喻经云。佛在世时。有一婆罗门。生两头女。女皆端正。乃故悬金。九十日内。募索有能诃我女丑者。便当与金。竟无募者。将至佛所。佛便诃言。此女皆丑无有一好。阿难白佛言。此女实好而佛言恶。有何不好。佛言。人眼不视色。是为好眼。耳鼻口亦尔。身不着细滑。是为好身。手不盗他财。是为好手。今观此女。眼视色。耳听音。鼻嗅香。身喜细滑。手喜盗财。如此之者皆不好也

又佛般泥洹经云。佛告奈女。好邪淫者。有五自妨。一名声不好。二王法所疾。三怀异多疑。四死入地狱。五地狱罪竟受畜生形。皆罪所致。能自灭心不邪淫者。有五增福。一多人称誉。二不畏县官。三身得安隐。四死生天上。五从意清净得泥洹道

第四女人奸伪者。如旧杂譬喻经云。昔有大姓家子端正。以金作女像。语父母言。有女似此者儿乃当取。时他国有女。貌亦端正。亦作金色。金女白父母言。有男似此乃当嫁之。父母各闻便远娉合。时国王。举镜自照。谓群臣曰。天下人颜。有如我不。诸臣答曰。臣闻彼国有男。端正无比。则遣使请之。使至。告之。王欲见贤者。则严车进去。已自念。王以我明达故来相呼。则还取书。而见妇与奴为奸。怅然怀憾。为之结气。颜色衰丑。臣见如此。谓行道消瘦。马厩安之。夜于厩中。见王正大夫人与马厩下人私通。心乃自悟。王大夫人。尚当如此。何况我妇。意解心悦颜色如故。则与王相见。王曰。何因止外三日。答曰。臣来有忘还归取之。而见妇与奴为奸。意忿颜色衰变。故住厩中三日。昨见正夫人来与养马儿私通。夫人乃尔。何况余人。意解颜色复故。王言。我妇尚尔。何况凡女。两人俱舍。便入山中。剃发作沙门。思惟女人不可从事。精进不懈。俱得辟支佛道

又旧杂譬喻经云。昔有妇人。生一女。端正无比。年始三岁。国王取视。呼道人相。后堪为夫人不。道人报王。此女有夫。王后得之。王言。我当牢藏。岂可后得。便呼鹤来。汝处在何。鹤白王言。我止大山。半腹有树。人畜不历。下有洄水。船所不行。王言。我以此女寄汝将养。便撮持去。日日从王。取饭与女。如是久后。上有一聚。卒为水[漂*寸]去。有一树奇。逐水下流。有一男子。得抱持树。堕洄水中不得去回。有蒱桃树踊出。住倚山傍。男子寻之得上鹤树。与女私通。女便藏之。鹤觉女身重。左右求得男子。举撮弃之。如事白王。王曰。前道人善巧相人也。师曰。人有宿对非力所制。逢对则可。畜生亦尔

又旧杂譬喻经云。昔有国王。护持女急。正夫人语太子曰。我为汝母生汝。不见国中。欲一回出。汝可白王。如是至三。太子白王。王则听可。太子自为御车。群臣于路奉迎设拜。夫人出手开帐。令人得见。太子见女人而如是。便诈腹痛而还。夫人言曰。我无相甚矣。太子自念。我母尚当如此。何况余乎。夜便委国舍去。入山游观。时道边有树。下有泉水。太子上树。逢见梵志独行入水池浴。出已饭食。作术吐出一壶。壶中有女。与屏处室。梵志将卧。女人复吐一壶。壶中有男复与共卧。卧已吞壶。须臾之顷。梵志起已。复内妇着壶中。吞已杖持而去。太子归国白王。请梵志及诸臣下。作三人食。持着一边。梵志既至。言我独自。太子曰。梵志。汝当出妇共食。梵志不得已出妇。太子语妇。汝当出夫共食。如是至三。不得已出男共食。食已便去。王问太子。汝何因知之。答曰。我母观国。我为御车。母开帐出手。令人见之。我念女人能多乐欲。便诈腹痛。还入山中见梵志。藏妇腹中。如是女人奸不可绝。愿大王放赦宫中。自在行来。王敕后宫。其欲行者任从志也。师曰。天下不可信者。女人是也

又旧譬喻经云。昔有四姓。藏妇不使人见。妇使青衣人作地突。与琢银儿私通。夫后觉妇。妇言。我今生不邪行。卿莫妄语。夫言。吾不信汝。当将汝至神树所立誓。妇言。甚佳。夫持斋七日。始入斋室。妇密语琢银儿。汝诈作狂乱头于市。逢人抱持牵引弄之。夫斋竟便将妇出。妇言。我不见市。卿将我过市。琢银儿便来抱持诈狂卧地。妇便哮呼其夫。何为使人抱持我耶。夫言。此是狂人。何须记录。夫妇俱到神所。叩头言。我生来不作恶。但为狂人所抱。妇便得活。夫默然而惭。佛言。当知一切女人。奸诈如是。不可信也

又十诵律云。佛在舍卫国。有一婆罗门生女。面貌端正颜色清净。名曰妙光。相师占曰。是女后当与五百男共通。诸人闻已。女年十二无有求者。时婆罗门有邻比估客。常入海采宝。是估客。于楼上遥见是女即生欲心。问余人言。是谁女耶。答是某甲婆罗门女。有取者耶。答言无。有求者耶。答言未也。问何故无人求耶。答曰。此女有一过罪。相师占曰。是女后当与五百男子共通。所以无求者。时估客念言。除沙门释子。无入我舍者。即往求取。女到未久。估客结伴欲入海中。唤守门者语言。我欲入海。莫听男子强入我舍。除沙门释子。此是无过。答言尔。去后沙门于舍乞食。是女见已语言。共我行欲。诸比丘不知白佛。佛言。此舍必有非梵行。汝不应往。此女后得病。于夜命终。其家人以庄严具。合弃死处。时有五百群贼。于此处行。见死女即生欲心。便就行欲。是女先语沙门婆罗门。共我行欲。以此因缘故堕恶道。在彼国北方。生作淫龙。名毗摩达多

正报颂曰

  邪淫入地狱　　登彼刀叶林
  热铁钉其口　　洋铜灌入心
  毒龙碎骨髓　　金刚鼠食阴
  铜柱缘上下　　铁床卧隐深

习报颂曰

  昏淫乱情色　　受苦无表里
  余业得人身　　自妻恒背己
  彼此怀猜忌　　孰肯顺情旨
  稍有性灵人　　宁得无惭耻

    妄语缘第四

惟夫禀形人世。逢斯秽浊之时。受质伪身。恒在虚诈之境。所以妄想虚构。惑倒交怀。违心背理。出语皆虚。诳惑前人。令他妄解。致使万苦争缠百忧总萃。种虚妄之因感得轻贱之报。地狱重苦更加汤炭。迷法乱真。寔由妄语也

如正法念经偈言

  妄语言说者　　恼一切众生
  彼常如黑暗　　有命亦同死
  语刀自割舌　　云何舌不堕
  若妄语言说　　则失实功德
  若人妄说语　　口中有毒蛇
  刀在口中住　　焰火口中然
  口中毒是毒　　蛇上毒非毒
  口毒割众生　　命终堕地狱
  若人妄说语　　自口中出脓
  舌则是泥浊　　舌亦如炽火
  若人妄谗语　　彼人速轻贱
  为善人舍离　　天则不摄护
  常憎嫉他人　　与诸众生恶
  方便恼乱他　　因是入地狱

又优婆塞戒经偈云

  若复有人　　乐于妄语　　是人现得
  恶口恶色　　所言虽实　　人不信受
  众皆增恶　　不喜见之　　是名现世
  恶业之报　　舍此身已　　入于地狱
  受大苦楚　　饥渴热恼　　是名后世
  恶业之报　　若得人身　　口不具足
  所说虽实　　人不信受　　见者不乐
  虽说正法　　人不乐闻　　是一恶人
  因缘力故　　一切外物　　资生减少

以此证知。妄语之人三世受苦

又禅秘要经云。若有四众。于佛法中。为利养故贪求无厌。为好名闻。而假伪作恶。实不坐禅。身口放逸。行放逸行。贪利养故。自言坐禅。如是比丘。犯偷兰遮。过时不说。自不改悔。经须臾间即犯十三僧残。若经一日至于二日。当知此比丘是人中贼罗刹魁脍。必堕恶道。犯大重罪。若比丘比丘尼。实不见白骨自言见白骨。乃至阿那般那。是比丘比丘尼。诳惑诸天龙鬼神等。此恶人辈是魔波旬种。为妄语故。自说言我得不净观乃至顶法。此妄语人。命终之后。疾于电雨。必定当堕阿鼻地狱。寿命一劫。从地狱出。堕饿鬼中。八千岁时。啖热铁丸。从饿鬼出堕畜生中。身恒负重。死复剥皮。经五百身。还生人中。聋盲喑哑癃残百病。以为衣服。如是经苦不可具说

又正法念经偈云

  甘露及毒药　　皆在人舌中
  甘露谓实语　　妄语则为毒
  若人须甘露　　彼人住实语
  若人须毒者　　彼人妄语说
  毒不决定死　　妄语则决定
  若人妄语说　　彼得言死人
  妄语不自利　　亦不益他人
  若自他不乐　　云何妄语说
  若人恶分别　　喜乐妄说语
  飞堕火刀上　　得如是苦恼
  毒害虽甚恶　　唯能杀一身
  妄语恶业者　　百千身被坏

又佛说须赖经云。佛言。夫妄言者。为自欺身亦欺他人。妄言者。令人身臭。心口无信。令其心恼。妄言者。令其口臭。令其身色大神所弃。妄言者。亡失一切诸善本。于己愚冥迷失善路。妄言者。一切恶本。断绝善行闲居之本

又正法念经。阎罗王。责疏罪人。说偈言

  实语得安乐　　实语得涅槃
  妄语生苦果　　今来在此受
  若不舍妄语　　则得一切苦
  实语不须买　　易得而不难
  实非异国来　　非从异人求
  何故舍实语　　喜乐妄语说
  妄语言说者　　是地狱因缘
  因缘前已作　　唱唤何所益
  妄语第一火　　尚能烧大海
  况烧妄语人　　犹如烧草木
  若人舍实语　　而作妄言说
  如是痴恶人　　弃宝而取石
  若人不自爱　　而爱于地狱
  自身妄语火　　此处自烧身
  实语甚易得　　庄严一切人
  舍实语妄说　　痴故到此处

又智度论说偈云

  实语第一戒　　实语升天梯
  实语小如大　　妄语入地狱

又萨婆多论云。不妄语者。若说法议论传语一切是非。莫自称为是。常令推寄有本。则无过也。不尔斧在口中。又十诵律云。若语高姓人。云是下贱。若语两眼人。云是一眼。并得妄语。又语一眼人汝是瞎眼人。并得轻恼他罪

正报颂曰

  妄语诳人巧　　地狱受罪拙
  焰锯解其形　　热铁耕其舌
  灌之以洋铜　　[厭/石]之以刚铁
  悲痛碎骨髓　　呻吟常呜咽

习报颂曰

  妄语入三涂　　三涂罪已决
  余业生人道　　被谤常忧结
  还为他所诳　　恨心如火热
  智者勿尤人　　验果因须灭

    恶口缘第五

凡夫毒炽恚火常然。逢缘起障触境生嗔。所以发言一怒。冲口烧心。损害前人。痛于刀割。乖菩萨之善心。违如来之慈训。故业报差别经偈云

  粗言触恼人　　好发他阴私
  刚强难调伏　　生焰口饿鬼

又智度论云。或有饿鬼。先世恶口。好以粗语加彼众生。众生增恶。见之如仇。以此罪故堕饿鬼中。又法句经云。虽为沙门。不摄身口。粗言恶说。多所中伤。众所不爱。智者不惜。身死神去轮转三涂。自生自死苦恼无量。诸佛贤圣所不爱惜。假令众生。身虽无过。不慎口业。亦堕恶道。故论云。时有一鬼。头似猪头。臭虫从口出。身有金色光明。是鬼宿世作比丘。恶口骂詈客比丘。身持净戒故身有光明。口有恶言故臭虫从口出

又增一阿含经云。宁以利剑截割其舌。不以恶言粗语堕三恶道。又护口经云。过去迦叶如来出现于世。敷说法教。教化已周。于无余泥洹界而般涅槃后。时有三藏比丘。名曰黄头。众僧告敕。一切杂使不命卿涉。但与诸后学者说诸妙法。时三藏比丘。内心轻蔑。不免僧命。便与后学。敷演经义。唤受义曰。速前象头。次唤第二者曰马头。复唤骆驼头。猪头。羊头。师子头。虎头。如是唤众兽之类不可称数。虽授经义不免其罪。身坏命终入地狱中。经历数千万劫。受苦无量。余罪未毕。从地狱出生大海中。受水性形。一身百头形体极大。异类见之皆悉驰走

又出曜经云。昔佛在世时。尊者满足。诣饿鬼界。见一饿鬼形状丑陋。见者毛竖莫不畏惧。身出炽焰如大火聚。口出疽虫。脓血流溢臭气叵近。或口出火长数十丈。或眼耳鼻身体支节。放诸火焰长数十丈。唇口垂倒像如野猪。身体纵广一由旬也。手自抓掴。举声[口*睪]哭。驰走东西。满足见问。汝作何罪今受此苦。饿鬼报曰。吾昔出家。恋着房舍悭贪不舍。自恃豪族出言臭恶。若见持戒精进比丘。辄复骂辱。戾口戾眼或戾是非。故受此苦。宁以利刀自割其舌积劫受苦。不以一日骂谤精进持戒比丘。尊者若还阎浮提地时。以我形状诫诸比丘。善护口过勿妄出言。见持戒者。念宣其德。自我受此饿鬼形来。数千万岁。常受此苦。却后命终当入地狱。说此语已[口*睪]哭投地。如太山崩。天翻地覆。斯由口过故使然矣

又百缘经云。有长者妇怀妊。身体臭秽都不可近。年满生儿。连骸骨立。羸瘦憔悴。不可目视。又多粪屎涂身而生。年渐长大。不欲在家。贪嗜粪秽不肯舍离。父母诸亲恶不欲见。驱令远舍使不得近。即便在外常食粪秽。诸人见已。因为立字名啖婆罗。值佛出家得阿罗汉果。由过去世时。有佛出世名拘留孙。出家为寺主。有诸檀越。洗浴众僧讫复以香油涂身。有一罗汉。寺主见已嗔恚骂詈。汝出家人。香油涂身。如似人粪涂汝身上。罗汉愍之为现神通。寺主见已忏悔辞谢愿除罪咎。缘是恶骂。五百世中身常臭秽。不可附近。由昔出家向彼悔故。今得值我出家得道。是故众生应护口业。莫相骂辱

又贤愚经云。昔佛在世时。与诸比丘向毗舍离。到梨越河。见人捕鱼。网得一鱼身有百头。有五百人挽不出水。是时河边有五百人。而共放牛即借挽之。千人并力方得出水。见而怪之。众人竞看。佛与比丘往到鱼所。而问鱼言。汝是迦毗[黍-禾+利]不。鱼答言是。复问鱼言。教匠汝者今在何处。鱼答佛言。堕阿毗狱。阿难见已问其因缘。佛告阿难。乃往过去迦叶佛时。有婆罗门。生一男儿。字迦毗梨。聪明博达多闻第一。父死之后。其母问儿。汝今高明。世间颇有更胜汝不。儿答母言。沙门殊胜。我有所疑往问沙门。为我解说令我开解。彼若问我。我不能答。母即语言。汝今何不学习其法。儿答母言。若欲习者。当作沙门。我是白衣。何缘得学。母语儿言。汝今且可伪作沙门。学达还家。儿受母教。即作比丘经少时间。学通三藏还来归家。母复问儿。今得胜未。儿答母言。由未胜也。母语儿言。自今已往。若共谈论。傥不如时便可骂辱。汝当得胜。儿受母教。后论不如即便骂言。汝等沙门愚騃无识。头如兽头。百兽之头无不比之。缘是骂故今受鱼身。一身百头驼驴牛马猪羊犬等众兽之头无不备有。阿难问佛。何时当得脱此鱼身。佛告阿难。此贤劫中。千佛过去犹故不脱此鱼身。以是因缘。身口意业不可不慎

又王玄策行传云。佛在世时。毗耶梨城观一切众生有苦恼者。即欲救拔。乃观见此国。有鸡越吒二众。总五百人。于婆(去音)罗俱末底河。网得摩梨大鱼。十有八首。三十六眼。其头多兽(自外同前)佛为说法。鱼闻法已便即命终。得生天上而为天子。却观本身。身是大鱼。蒙佛说法遂得生天。乃持诸种香花璎珞宝珠。从天而下至佛供养。于时二众并发心悔过。即于俱末底河北一百余步。烧焚鱼网。铜瓶盛灰埋之。向说法处于上起塔。尊像俨然至今现在。雕饰如法睹者生善

又百缘经云。昔佛在世时。波斯匿王妇末利夫人。产生一女字曰金刚。面貌极丑。身体粗涩犹如蛇皮。头发粗强犹如马尾。王见不喜。敕闭深宫不令出外。年渐长大任当嫁娶。便遣一臣。推觅一人本是豪族今贫乏者。卿可将来。臣受敕已。觅得付王。王将屏处。密私语言。闻卿豪族今者贫穷。我有一女面貌极丑。卿幸纳受当相供给。时此贫人。跪白王曰。正使大王以狗见赐。亦不敢违。岂况王女末利所生。王即妻之。为造宅舍门户七重。王嘱女夫。自捉户钩出入牢闭。勿使人见。王出财物供给女婿。无所乏少。拜为大臣。后与豪贵共为邑会。聚会之契令妇共赴。自余诸人。各将妇来。唯此大臣独不将赴。众人疑怪。彼人妇者。或能端正。或可极丑。不能显现。是以不来。复于后会密共劝酒令使醉卧。解取门钩。遣其五人造家往看。至家开门。妇疑非夫。内自克责懊恼而言。我宿何罪。为夫幽闭不睹日月。即便至心遥礼世尊。愿佛慈悲来到我前。暂救苦厄。佛知其意。即于女前地中踊出。绀发相现。其女举头。见佛发相。敬心欢喜。女发自然如绀青色。佛渐现面。女心倍喜。面复端正。更令粗皮自然化灭。佛悉现身令女尽见。更增欢喜。身体端正犹如天女。佛便为说种种法要。得须陀洹果。时佛去后。五人入见端正少双。观看已竟还闭门户。系钩本处。其人还家见妇端正。欣然问言。汝是何人。妇答夫言。我是汝妇。夫即语言。汝前极丑。何缘端正乃尔。妇便白夫。具说上事。妇复向夫。我欲见王。汝当为我通白消息。夫往白王。女郎今者欲来相见。王答女夫。莫道此事。急当牢闭慎勿令出。女夫白王。女郎今者蒙佛威神。便得端正天女无异。王闻是已。即遣往迎。见女端正欢喜无量。将诣佛所而白佛言。不审此女宿种何福。乃生豪贵而复丑陋。佛告王言。乃往过去。波罗柰国有一长者。恒常供养一辟支佛。身体丑陋。时长者家有一小女。见辟支佛恶心骂言。面貌丑陋身皮粗恶。何期可憎。时辟支佛。欲入涅槃便现神力。作十八变。其女见已。即时自责求哀忏悔。缘于过去骂辟支故。生常丑陋。由还忏悔今得端正。以供养故。所生之处。豪尊富贵快乐无极

又兴起行经云。释迦过去以恶语道迦叶秃头沙门何有佛道。故今六年。受日食一麻一米大豆。苦行如是

又修行道地经偈云

  口痴而心刚　　不柔无善言
  常怀恶两舌　　不念人善利
  所言不了了　　藏恶在于心
  如灰覆炭火　　设蹑烧人足
  共语常柔和　　顺从言可人
  言行而相副　　心身不伤人
  譬如好花树　　成实亦甘美
  佛尊解脱是　　心口之谋相

又百缘经云。佛在世时。王舍城中有一长者。财宝无量不可称计。其妇足满十月。便欲产子。然不肯出。寻重有身。足满十月。复产一子。先怀者住在右胁。如是次第怀妊九子。各满十月而产。唯先一子故在胎中。不肯出外。其母极患。设诸汤药以自疗治。病无降损。嘱及家中。我腹中子。故活不死。今若设终。必开我腹取子养育。其母于时不免所患即便命终。时诸眷属载其尸骸诣于冢间。请大医耆婆破腹看之。得一小儿形状故小。头须皓白俯膢而行。四向顾视。语诸亲言。汝等当知。我由先身恶口骂辱众僧故。处此熟藏中。经六十年。受是苦恼。难可叵当。诸亲闻已号啼悲哭。不能答之。尔时世尊。遥知此儿善根已熟。将诸大众。往到尸所。告小儿言。汝是长老比丘不。答言。实是。第二第三亦如是问。故言道是。时诸大众。见此小儿与佛答对。各怀疑惑。前白佛言。今此老儿宿造何业。在腹发白俯膢而行。复与如来共相答问。尔时世尊告诸大众。此贤劫中有佛出世。号曰迦叶。有诸比丘夏坐安居。众僧和合。差一比丘年在老耄为僧维那。共立制限于此夏坐。要得道者听共自恣。若未得者不听自恣。今此维那独不得道。僧皆不听布萨自恣。心怀懊恼而作是言。我独为尔营理僧事。令汝等辈安隐行道。今复还返更不听自恣布萨羯磨。即便嗔恚骂辱众僧。僧寻即牵捉闭着室中。作是唱言。使汝等辈常处暗冥不见光明。如我今者处此暗室。作是语已自戮命终。堕地狱中。受大苦恼。今始得脱。故在胎中受是苦恼。众僧闻已。各护三业厌离生死。得四沙门果者。有发辟支佛心者。有发无上菩提心者。时诸亲属。还将老儿诣家养育。年渐长大放令出家。得阿罗汉果。佛告比丘。缘于往昔供养众僧及作维那营理僧事故。今得值我出家得道。比丘闻已。欢喜奉行

正报颂曰

  恶口如毒箭　　着物则破伤
  地狱开门待　　投之以镬汤
  割舌令自啖　　楚毒难思量
  若与身无益　　慎口也何妨

习报颂曰

  恶口多触忤　　地狱被烧然
  人中有余报　　还闻刀剑言
  设令有谈论　　诤讼被他怨
  往报甘心受　　改恶善自鲜

诸经要集卷第十四诸经要集卷第十五(十恶部之二)

        西明寺沙门释道世集

    两舌缘第六

夫生老病死。无自出之期。菩提涅槃。有修入之路。诸佛所以得道。由行四摄。故凡圣归依。菩萨所以成圣。由行六度。故黑白钦仰。今见流俗之徒。乃专构屏辞。恶传彼此。令他眷属分离。朋友分散。乐种不和之业。感得生离之苦。纵使善心教离恶人。亦是破坏。有益无罪。故成实论云。若善心教化。虽为别离而不得罪。若以恶心。令他斗乱则是两舌。得罪最深。谓堕地狱畜生饿鬼。若生人中被他诽谤。唯得弊恶破坏眷属。当如上说妄语过中。为乖彼此而妄语者。据此义边即是两舌。若说此罪三世招苦。如上已说不须重述

如四分律云。佛告诸比丘。汝等当听。古昔有两恶兽为伴。一名善牙师子。二名善搏虎。昼夜伺捕众鹿。时有一野干逐彼二兽后。食其残肉以自全命。时彼野干。窃自生念。我今不能久与相逐。当以何方便斗乱彼二兽令不复相随。时野干即往善牙师子所。如是语善牙。善搏虎有如是语言。我生处胜。种姓胜。形色胜汝。力势胜汝。何以故。我日日得好美食。善牙师子逐我后。食我残肉以自全命。即说偈言

  形色及所生　　大力而复胜
  善牙不能善　　善搏如是说

善牙问野干言。汝以何事得知。答言。汝等二兽共集一处。相见自知。尔时野干。窃语善牙已。便往语善搏虎言。汝知不。善牙有如是语。而我今日种姓生处。悉皆胜汝。力势亦胜。何以故。我常食好肉。善搏虎食我残肉而自活命。尔时即说偈言

  形色及所生　　大力而复胜
  善搏不能善　　善牙如是说

善搏问言。汝以何事得知。答言。汝等二兽共集一处。相见自知。后二兽共集一处嗔眼相视。善牙师子。便作是念。我不应不问。便先下手打彼。尔时善牙师子。向善搏虎。而说偈言

  形色及所生　　大力而复胜
  善牙不如我　　善搏说是耶

彼自念言。必是野干斗乱我等。善搏虎说偈答善牙师子言

  善搏不说是　　形色及所生
  大力而复胜　　善牙不能善
  若受无利言　　信他彼此语
  亲厚自破坏　　便成于怨家
  若以知真实　　当灭除嗔恼
  今可至诚说　　令身得利益
  今当善降伏　　除灭恶知识
  可杀此野干　　斗乱我等者
  即打野干杀

尔时佛告诸比丘。此二兽为彼所破。共集一处相见不悦。况复于人。为人所破心能不恼

又正法念经。阎罗王责疏罪人说偈云

  太喜多言语　　增贪令他畏
  口过自夸诞　　两舌第一处

又华手经佛说偈言

  恶口而两舌　　好出他人过
  如是不善人　　无恶而不造

又智度论云。实语者。不假布施持戒学问多闻。但修实语。得无量福

又报恩经。佛说偈言

  佛告阿难　　人生世间　　祸从口出
  当护于口　　甚于猛火　　猛火炽然
  烧世间财　　恶口炽然　　烧七圣财
  一切众生　　祸从口出　　凿身之斧
  灭身之祸

正报颂曰

  两舌斗乱人　　地狱被分裂
  狱卒擘其口　　焰刀割其舌
  苦痛既如此　　加之以饥渴
  恶业不自由　　还饮身中血

习报颂曰

  谗毁害人深　　同受三涂苦
  设使得人身　　余报仍依怙
  眷属多弊恶　　违逆恣嗔怒
  但令恶不忘　　地狱无今古

    绮语缘第七

夫忠言所以显理。绮语所以乖真。由忠故有实。有实故德生。德生故所以成圣。由绮语故虚妄。虚妄故罪生。罪生故受苦。故知趣理求圣。要须实说。说若虚假。终为乖理。谓言不正皆名绮语。但诸绮语。不益自他唯增放逸。长诸不善。此落三涂。后生人时。所说正语人亦不信。凡所言说言不辩了。亦名绮语。故成实论云。语虽是实非时而说。亦落绮语也。如智度论说偈言

  有堕饿鬼中　　火焰从口出
  四向发大声　　是为口过报
  虽复多闻见　　在大众说法
  以不成信业　　人皆不信受
  若欲广名闻　　为人所信受
  是故当至诚　　不应作绮语

又萨婆多论云。口中四过。互历各作四句。一或有两舌。非妄语非恶口。如有一人。传此人语向彼人说。当实说故非妄语。软语说故非恶口。以分离心故名两舌。第二或有两舌。是妄语非恶口。如有一人。传此人语向彼人说。以别离心故是两舌。以妄说故是妄语。以软语说故非恶口。第三或有两舌。是恶口非妄语。如有一人。传此人语向彼人说。以别离心故是两舌。以粗语故是恶口。当实说故非妄语。第四或有两舌。是妄语是恶口。如有一人。传向彼人说。以别离心故是两舌。以妄说故是妄语。以恶声说故是恶口。自外妄语恶口。各作四句亦如是。绮语一种各不相离。故不别说。故成实论云。余口三业。或合或离。绮语一种必不相离

正报颂曰

  绮语无义理　　令人心惑乱
  为丧他善根　　烊铜擘口灌
  焰铁烧其舌　　腹藏皆燋烂
  此痛不可忍　　悲号常叫唤

习报颂曰

  浮言翳真理　　为此沉恶趣
  去彼暂归人　　出言无晓喻
  生无信仰心　　恒被他笑具
  为人觉羞耻　　何不出典句

    悭贪缘第八

夫群生惑病。着我为端。凡品邪迷。悭贪为本。所以善轻毫发。恶重丘山。福少春冰。贫多秋雨。六情之网。未易能超。三毒之津。无由可度。身重常没。譬等河里之鱼。鼓翅欲飞。难同天上之鸟。致使贫贫相次竞加侵逼。苦苦连绵争来损害。似飞蛾拂焰自取。烧燃。如蚕作茧非他缠缚。良由悭惜贪障受罪饥寒。施是富因。常招丰乐也

如分别业报经偈言

  常乐修智慧　　而不行布施
  所生常聪哲　　贫窭无财产
  唯乐行布施　　而不修智慧
  所生得大财　　愚暗无知见
  施慧二俱修　　所生具财智
  二俱不修者　　长夜处贫暗

又摄论云。悭惜是多财障。嫉妒是尊贵障。又众生起贪。无过色财。第一爱色多过。如前已述。不同意者。今更略论。如涅槃经说。譬如有人以罗刹女而为妇妾。是罗刹女。随所生子生已便啖。子既尽已后啖其夫。爱罗刹女亦复如是。随诸众生生善根子。随生随食。善子既尽复啖众生。令堕地狱畜生饿鬼。又如有人性爱好华。不见华茎毒蛇过患。即便前捉。捉已蛇螫。螫已命终。一切凡夫亦复如是。贪五欲华。不见是爱毒蛇过患。而便受取。即为爱毒之所蜇螫。命终之后堕三恶道

又智度论云。财物是种种烦恼罪业因缘。若持戒禅定智慧种种善法。是涅槃因缘。以是故。财物尚应自弃。何况好福田中而不布施。譬如有兄弟二人。各担十斤金行。道中更无余伴。兄作是念。我何以不杀弟取金。此旷路中人无知者。弟复生念。欲杀兄取金。兄弟各有恶心。语言视瞻皆异。兄弟即复自悟还生悔心。我等非人与禽兽何异。同产兄弟。而为少金故而生恶心。兄弟共至泉水边。兄以金投着水中。弟言。善哉善哉。弟复弃金水中。兄言。善哉善哉。兄弟更互相问。何以故言善哉。各相答言。我以此金故。生不善心欲相危害。今得弃之故言善哉。二辞各尔。以是因缘常应自舍

又大庄严论云。我曾闻。舍卫国中。佛与阿难。旷野中行于一田畔见有伏藏。佛告阿难。是大毒蛇。阿难白佛。是恶毒蛇。尔时田中有一耕人。闻佛阿难说有毒蛇。作是念言。我当视之。沙门以何为恶毒蛇。即往其所见真金聚。而作是言。沙门所言。是毒蛇者乃是好金。即取此金还置家中。其人先贫衣食不供。以得金故转得富饶。衣食自恣。王家禁司怪其卒富。而纠举之系在狱中。先所得金。既已用尽犹不得免。将加刑戮。其人唱言。毒蛇阿难。恶毒蛇世尊。傍人闻之以状白王。王唤彼人而问之曰。何故唱言毒蛇阿难恶毒蛇世尊。其人白王。我于往日在田耕种。闻佛阿难说言毒蛇恶毒蛇。我于今者方乃悟解。王闻此说遂放去之

又增一阿含经云。昔佛在世时。舍卫城中有一长者。名曰婆提。居家巨富财产无量。金银不可称计。其家虽富。悭吝守护不着不啖。服饰饮食极为粗鄙。亦不施与妻子眷属。奴婢仆从朋友知识。及诸沙门婆罗门等。复起邪见断于善根。然无子息。命终之后。所有财宝尽没入官。波斯匿王自往收敛。收摄已讫回诣佛所。而白佛言。婆提长者。今日命终之后。为生何处。佛告王曰。婆提长者。故福已尽新业不造。由起邪见断于善根。命终生在啼哭地狱。波斯匿王。闻佛所说涕泣流泪。而白佛言。婆提长者。昔作何业生在富家。复作何恶然不得食此极富之乐。佛告王曰。过去久远有迦叶佛。入涅槃后。时此长者。生舍卫国作此田家子。有辟支佛。来诣其家而从乞食。时此长者便持食施辟支。得食飞空而去。长者见已。作是誓愿。持此善根。使我世世所生之处不堕三涂常多财宝。布施已后复生悔心。我向者食应与奴仆。不应与此秃头沙门。佛告王曰。婆提长者。由于过去施辟支佛食发愿功德。所生之处。常多财宝无所乏少。缘其施后生变悔心。在所生处。虽处富贵不得食此极富之乐。悭惜守护不自衣食。复不施与妻子眷属。亦不布施朋友知识。及诸沙门婆罗门等。是故智者闻此因缘。若有财物。应当布施勿生悭吝。施时至心自手奉与。施已欢喜莫生悔心。能如此施得大果报无量无边

又出曜经云。昔佛在世时。舍卫国中有一长者。名曰难陀。巨富多财。金银珍宝。象马车乘。奴婢仆使。服饰田业。不可限量。一国之富无有过者。虽处豪富而无信心。悭贪嫉妒。门阁七重。敕守门人。有人来乞一不得入。中庭空上安铁疏笼。恐有飞鸟食啖谷米。四壁墙下以白噤泥。恐鼠穿穴伤损财物。唯有一子名栴檀香。临终敕子。吾患必死。若吾死后。所有财宝勿费损耗。莫与沙门及婆罗门。若有乞儿莫施一钱。此诸财物足供七世。敕已命终。还生舍卫旃陀罗家盲母腹中。后生出胎生盲无目。盲母念言。若生男者吾今目冥。须见扶侍。闻儿生盲倍增愁忧。悲泣说偈曰

  子盲吾亦盲　　二俱无两目
  遇此衰耗物　　益我愁忧苦

是时盲母养儿已大。年八九岁堪能行来。与杖一枚食器一具。而告子曰。汝自乞活不须住此。吾亦无目。复当乞求以济余命。此盲小儿家家乞求。遂后渐至栴檀香家。在门外立。唱盲儿乞。时守门人。嗔恚捉手掷着深坑。伤折左臂复打头破。所乞得食尽弃在地。有人临见甚怜愍伤。往语盲母。盲母闻已匍匐拄杖。到盲儿所抱着膝上。而语儿言。汝有何愆遭此苦厄。子报母曰。我向者至栴檀香家门外而乞。便遇恶人打掷如是。佛时知已。告阿难言。祸灾祸灾。难陀长者命终。与彼旃陀罗家盲妇作子。生无两目。昔所居业豪富无量。象马七珍不可称计。而今复得亲用不耶。然由悭贪受此盲报。从此命终入阿鼻狱。佛于过中与比丘众国城人民围绕。往到栴檀香门盲小儿所。时栴檀香闻佛在外。出门礼拜在一面立。佛知众集。复见栴檀。广为众说悭贪嫉妒受罪无量。加说惠施受福无穷。欲使离有趣无为道。尔时世尊。欲与栴檀香拔地狱苦。告小儿曰。汝是难陀长者非耶。小儿报曰。实是难陀。如是至三。大众闻此愕然而言。难陀长者乃受此形。时栴檀香。闻见此事。悲泣堕泪不能自止。礼佛求救。愿拔罪根。即请佛僧明日舍食。佛明日食竟为说妙法。时栴檀香得须陀洹果。佛告阿难。若人积财。不自衣食复不布施。愚中之愚。是故智者。应当行施求离生死。莫生悭吝受无边苦

又十诵律云。佛在舍卫国时。有长老迦留陀夷。得阿罗汉道。持钵入城乞食。到一婆罗门舍。主人不在。妇闭门作煎饼。迦留陀夷比丘。即入禅定起神通。从外地没涌出中庭。乃以指弹。妇即回顾作是念言。此沙门从何处入。此必贪饼故来。我终不与。即语夷言。纵使眼脱我亦不与。而以神力即两眼脱出。复念。纵出眼如碗我亦不与。即变眼如碗。复念。纵若倒立我前。我亦不与。即于前倒立。复念。纵汝若死我亦不与。即入灭受想定。心想皆无所觉知。时婆罗门妇牵挽不动。即大惊怖念。是沙门常游波斯匿王宫。是末利夫人之师。若闻在我家死者。我等大衰。即语比丘言。汝若活者我求与一饼。迦留陀夷便出于定。妇即看饼。先煎饼好者意惜不与。更刮盆边得。一小面。煎之转胜。以先者与。适举一饼。余皆相着。迦留语言。姐与我几许。举四饼欲持与之。迦留语言。我不须是饼。可与只桓中僧。是妇先世已种善根。即自思惟。是比丘实不贪饼。但愍我故而来乞耳。即持饼筐诣只桓中施众僧竟。在迦留前坐。迦留陀夷观其因缘。为说妙法。即于坐上得法眼净。作优婆夷。返舍报夫。夫闻即诣迦留陀夷所。迦留陀夷为说妙法。得法眼净。作优婆塞。当尽财力供养阇梨。乃至身死犹命子供养。令后不断

又百缘经云。佛在王舍城迦兰陀竹林。尔时目连。在一树下。见一饿鬼身如燋柱。腹大如山咽如细针。发如锥刀缠刺其身。诸支节间皆悉火然。渴乏欲死。唇口干燋。欲趣河泉变为涸竭。假令天降甘雨。堕其身上皆变为火目连即问业缘。饿鬼答言。我渴乏不能答汝。儞自问佛。目连即诣佛所具述前事。向佛广说。宿造何业受是苦恼。尔时世尊告目连言。汝今谛听。吾当为汝分别解说。此贤劫中波罗奈国。有佛出世号曰迦叶。有一沙门。涉路而行。极患热渴。时有女人。名曰恶见。井傍汲水。僧从乞水。女报之曰。使汝渴死我终不与。令我水减不可持去。于时沙门既不得水。服道而去。时彼女人。遂复悭贪。有来乞者终不施与。其后命终堕饿鬼中。以是业缘受如是苦。佛告目连。施知彼时女人不施水者。今此饿鬼是。佛说是恶见缘时。诸比丘等。舍悭贪业。得四沙门果者。或有发无上菩提心者。闻佛所说。欢喜奉行

又付法藏经云。时有僧伽耶舍罗汉。有大智慧言辞清辩。昔虽出家未证道迹。游行大海边见一宫殿。七宝庄严光明殊胜。僧伽耶舍。食时以到。即往彼宫。说偈乞食云

  饥为第一病　　行为第一苦
  如是知法者　　可得涅槃道

是时舍主即出奉迎。敷置茵蓐请入就坐。耶舍见其家内。有二饿鬼。裸形黑瘦饥虚羸乏。锁其身首各着一床。复有一钵满中香饭。以瓶盛水安置其侧。尔时舍主。即取此食奉施比丘。语言。大德。慎勿以食与此饿鬼。尔时比丘见其饥困。即以少饭而施与之。鬼得食已。即吐脓血。遍流在地。污其宫殿。尔时比丘怪而问之。此鬼何缘受斯罪报。舍主答曰。斯鬼前世。一是吾息。一是儿妇。我昔布施作诸功德。而彼夫妻恒怀恚惜。我数数教诲都不纳受。因立誓曰。如此罪业必获恶报。若受罪时我当看汝。由是因缘得斯苦恼。小复前行。至一住处。堂阁严饰种种奇妙。满中众僧经行禅思。日时以到。鸣椎集食。食将欲讫。尔时肴膳变成脓血。便以钵器共相打掷。头面破坏血污流身。而作是言。何为惜食今受此苦。耶舍前问其意答言。长老。我等先世迦叶佛时。同止一处。客比丘来。咸共嗔恚。藏惜饮食而不共分。以此缘故。今受此苦

正报颂曰

  贪欣诈道德　　刻削为伎业
  巧诳怀万端　　求利心千匝
  受罪地狱中　　习气犹行劫
  交刀割肉尽　　白骨连相接

习报颂曰

  为兹贪恣故　　恶道转沉沦
  罪毕生人道　　余风尚袭身
  恒抱豺狼志　　谁人喜见怜
  终身不悟此　　可笑顽愚人

    嗔恚缘第九

夫四蛇躁动。三毒奔驰。六贼相侵。百忧总萃。或宿熏相嫌。伺求长短。素怀结忿。专加相害。了无仁义。顿失慈悲。杀法杀缘。教死赞死。或复潜行毒药密遣祝邪。遂使含毒俯藏鸩裂肝心。令其衔悲长夜抱痛幽泉。宛转何辞。烦怨谁诉。故经曰。长者宅中多生毒树。罗刹海上屡乞浮囊。亦如干薪万束片火能焚。暗室百年一灯便破。故知嗔心甚于猛火。行者应自防护。劫功德贼无过斯害。若起一念恚火。便烧众善功德。是以恶性之人人畜皆畏。不简善人语则成毒。好坏他心令他厌恶。人无爱者。众所畏弃如避狼虎。现被轻贱。死堕地狱。是故智者见此等过。以忍灭之不畏众苦也

如正法念经云。若起嗔恚自烧其身。其心噤毒颜色变异。他人所弃皆悉惊避。众人不爱轻毁鄙贱。身坏命终堕于地狱。以嗔恚故无恶不作。是故智者舍嗔如火。知嗔过故能自利益。为欲自利利益他人。应当行忍。譬如大火焚烧屋宅。有勇健者以水灭之。智慧之水能灭恚火。亦复如是。能忍之人。第一善心。能舍嗔恚。众人所爱。众人乐见。人所信受。颜色清净。其心寂静心不躁动。善净深心。离身口过。离心愁恼。离恶道畏。离于怨憎。离恶名称。离于忧恼。离怨家畏。离于恶人恶口骂詈。离于悔畏。难恶声畏。离无利畏。离于苦畏。离于慢畏。若人能离如是之畏。一切功德皆悉具足。名称普闻。得现在未来二世之乐。众人观之犹如父母。是忍辱人众人亲近。是故嗔怒。犹如毒蛇。亦如刀火。以忍灭之能令皆尽。能忍嗔恚。是名为忍。若有善女人。能修行善。应作是念。忍者如实应善护之。但诸众生。善恶现别。愚人凌骂过他为胜。智人下默以为第一。愚人因起小诤遂成大怨。若己得胜他怨转深。若自理屈反加忧苦。若能慎言不说人短。纵他骂我皆是往业。非为横报

又六度集经云。昔者菩萨身为象王。其心弘远。照知有佛法僧。常三自归。每以普慈拯济众生。誓愿得佛当度一切。从五百象。时有两妻。象王于水中得一莲花。厥色甚妙。以惠适妻。适妻得华。欣怿曰。冰寒尤甚何缘有斯华乎。小妻贪嫉。而誓曰。会以重毒鸩杀汝矣。结气而殒。魂灵感化。为四姓女。颜华绝人。智意流通博识古今。仰观天文明时盛衰。王闻若兹。娉为夫人。至即陈化治国之政。义合忠臣。王悦而敬之。每言辄从。夫人曰。吾梦睹六牙之象。心欲其牙以为佩几。王不致之吾即死矣。王曰。无妖言。人闻见笑。尔时夫人心生忧结。王请议臣四人。自云己梦。曰古今有斯象乎。一臣对曰。无有之也。一臣曰。王不梦也。一臣曰。当闻有之所在弥远。一臣曰若能致之帝释。今详于兹矣。四臣即召四方射师问之。南方师曰。吾亡父常云有之。然远难致。臣上闻云。斯人知之。王即现之。夫人曰。汝直南行三千里入山。行二日许。即至象所。道边作坑。除汝须发着沙门服。于坑中射之。截取其牙将二寸来。象师如命。行之象处。先射象脚。着法衣服持钵。于坑中止住。象王见沙门。即低头言。和南道士。将以何事杀吾躯命。答曰。欲得汝牙。象曰。吾痛难忍。疾取牙去。无乱吾心令恶念生也。志念恶者。死入太山饿鬼畜生道中。夫怀忍行慈。恶来善往。菩萨之上行也。人即截牙。象曰。道士汝当却行。无令群象寻足迹也。象遣人去远。甚痛难忍。躄地大呼。奄然而死。即生天上。群象四来。咸曰。何人杀吾王者。行索不得。还守王尸。悲痛哀号。师以牙还。王睹象牙心即恸怖。夫人以牙着手中适欲视之。雷电霹雳椎之吐血。死入地狱。佛告诸沙门。尔时象王者我身是也。大妇者裘夷是。猎师者调达是。夫人者好首是。菩萨执志度无极。行持戒如是

又智度论释提问佛云

  何物杀安隐　　何物杀无忧
  何物毒之根　　吞灭一切善

佛答曰

  杀嗔则安隐　　杀嗔则无忧
  嗔为毒之根　　嗔灭一切善

又杂宝藏经偈言

  得胜增长怨　　负则益忧苦
  不诤胜负者　　其乐最第一

若行忍者。则五德。一无恨。二无诃。三众人所爱。四有好名闻。五生善道。此之五德名平和事。又长阿含经偈云

  愚骂而智默　　则为住胜彼
  彼愚无知见　　谓我怀恐怖
  我观第一义　　忍默为最上
  恶中之恶者　　于嗔复生嗔
  能于嗔不嗔　　为战中最上
  夫人有二缘　　为己亦为他
  众人有诤讼　　不报者为胜
  夫人有二缘　　为己亦为他
  见无诤讼者　　不谓为愚騃
  若人有大力　　能忍无力者
  此力为第一　　于忍中最上
  愚自谓有力　　此力非为力
  如法忍力者　　此力不可阻

又修行道地经偈云

  其口言柔软　　而心怀毒害
  视人甚欢喜　　相随如可观
  口言而柔顺　　其心内含毒
  如树华色鲜　　其实苦若毒

又赤嘴乌喻经云。昔有乌名曰拘耆(梁言赤嘴乌)游在丛林树产孺。诸子在树上。时有拘耆。与一猕猴共为亲厚。时丛树间有一毒蛇。伺行不在。啖拘耆子无复遗余。拘耆失子。悲鸣啼呼不知所在。熟自思惟知蛇所啖。猕猴归见。问之何为。答曰。蛇啖我子了尽无余。猕猴曰。我当报之。时毒蛇行。猕猴前娆之。蛇怒缠猕猴。猕猴捉得头曳至石上。磨破而死弃掷而还。拘耆踊跃。畜生尚有相报。何况于人

又杂譬喻经云。昔有一蛇。头尾自诤。头语尾曰。我应为大。尾语头曰。我应为大。头曰。我有耳能听。有目能视。有口能食。行时在前。故可为大。汝无此术。云何为大。尾曰。我令汝去故得去耳。若我不去。以身绕木三匝三日不已。不得求食饥饿垂死。头语尾曰。汝可放我。听汝为大。尾闻其言。即时放之。复语尾曰。汝既为大。听汝前行。尾在前行。未经数步。堕大深坑而死。喻众生无智。强为人我。终堕三涂

又僧祇律云。过去世时。有一群鸡。依榛林住有狸侵食。唯余一雌。乌来覆之共生一子。子作声时。乌说偈言

  此儿非我有　　野父聚落母
  共合生儿子　　非乌复非鸡
  若欲学翁声　　复是鸡所生
  若欲学母鸣　　其父复是乌
  学乌似鸡鸣　　学鸡作乌声
  乌鸡若兼学　　是二俱不成

此喻道人虽持禁戒杂染不纯。相中似善口出恶言。欲唤是善口复出恶。欲唤非善相复出家

又伐毒树经云。昔舍卫国有官园生一毒树。人游树下。皆悉头痛欲裂。或患腰疼。伐已还生。树中之妙众人见喜。不知谛者皆来遭死。有智语之。当尽其根。适欲掘根。复恐死定。进退思惟。出家学道亦复如是。佛说偈曰

  伐树不尽根　　虽伐犹复生
  伐爱不尽本　　数数复生苦

心悟克责。即得初果

又孛经说偈云

  恶从心生　　反以自贼　　如铁生垢
  消毁其形　　树繁花果　　还折其枝
  蚖蛇含毒　　反害其躯

又善见论说偈云

  若人起嗔心　　譬如车奔逸
  车工能制之　　不足以为难
  人能制嗔心　　此事最为难

又修行道地经偈云

  其有从嗔心　　怨害向他人
  后生堕蛇蚖　　或作残贼兽
  譬如竹树劈　　芭蕉骡怀妊
  还害亦如是　　故当发慈心

又百缘经云。佛在王舍城迦兰陀竹林时。彼城中有一长者。名曰贤面。财宝无量不可称计。多诸谄曲。悭贪嫉妒终无施心。乃至飞鸟驱不近舍。有诸沙门及婆罗门。贫穷乞丐从其乞者。恶口骂之其后命终受毒蛇身。还守本财。有近之者。嗔目猛盛怒眼视之。能令使死。频婆娑罗王。闻已心怀惊怪。今此毒蛇见人则害。唯佛能调。作是念已。即将群臣往诣佛所。顶礼佛足却坐一面。具白前事。唯愿世尊。降伏此蛇莫使害人。佛唱许可。于其后日着衣持钵。往诣蛇所。蛇见佛来嗔恚炽盛。欲螫如来。佛以慈力。于五指端放五色光明。照彼蛇身即得清凉。热毒消除心怀喜悦。举头四顾。是何福人能放此光。照我身体使得清凉。快不可言。尔时世尊。见蛇调伏。而告本缘。蛇闻佛语深自克责。盖障云除自忆宿命。作长者时。所作恶业。今得是报。方于佛前深生信敬。佛告之言。汝于前身不顺我语受此蛇形。今宜调顺受我教敕。蛇答佛言。随佛见授不敢违敕。佛告蛇言。汝若调顺入我钵中。佛语已竟寻入钵中。将诣林中。王及群臣。闻世尊调化毒蛇盛钵中来。合国人民皆往共看。蛇见众人深生惭愧。厌此蛇身。即便命终生忉利天。即自念言。我造何福得来生天。即自观察。见在世间受毒蛇身。由见佛故。生信敬心厌恶蛇身。得来生此受天快乐。今当还报佛世尊恩。赍持香华光明照曜。来诣佛所前礼佛足。供养讫已却坐一面。听佛说法。心开意解得须陀洹果。即于佛前说偈赞佛

  巍巍大圣尊　　功德悉满足
  能开诸盲冥　　寻得于道果
  除去烦恼垢　　超越生死海
  今蒙佛恩德　　得闭三恶道

尔时天子赞叹佛已。绕佛三匝还诣天宫。时频婆娑罗王。闻佛说悭贪缘。时会诸人。有得四沙门果者。有发无上菩提心者。欢喜奉行又百缘经云。佛在骄萨罗国。将诸比丘。欲诣勒那树下。至一泽中。有五百水牛甚大凶恶。复有五百放牛之人。遥见佛来将诸比丘从此道中行。高声叫唤。唯愿世尊。莫此道行。此牛群中有大恶牛。抵突伤人。难可得过。尔时佛告放牛羊人言。汝等今者莫大忧怖。彼水牛者设来抵我吾自知时。语言之顷恶牛卒来。翘尾低角。刨地唤吼。跳踯直前。尔时如来。于五指端。化五师子在佛左右。四面周匝有大火坑。时彼恶牛甚大惶怖。四向驰走无有去处。唯佛足前有少许地。宴然清凉。驰奔趣向。心意泰然无复怖畏。长跪伏首舐世尊足。复便仰头视佛如来。喜不自胜。尔时世尊。知彼恶牛心以调伏。即便为牛而说偈言

  盛心兴恶意　　欲来伤害我
  归诚望得胜　　返来舐我足

时彼水牛。闻佛世尊说此偈已。深生惭愧欻然悟解。盖障云除知在先身在人道中所作恶业。倍生惭愧不食水草。即便命终生忉利天。忽然长大如八岁儿。便自念言。我修何福生此天上。寻观察知。在世间时受水牛身。蒙佛化度得来生天。我今当还报佛之恩。作是念已。赍持香华来诣佛所。光明赫奕照佛世尊。前礼佛足却坐一面。佛即为其说四谛法。心开意解得须陀洹果。绕佛三匝还于天宫。时诸五百放牛人。于其晨朝来诣佛所。为说妙法心开意解。各获道迹求索出家。佛即告言。善来比丘。须发自落法服着身。便成沙门。精勤修习得阿罗汉果。时诸比丘见是事已。而白佛言。今此水牛及五百放牛人。宿造何业生水牛中。复修何福值佛世尊。佛告诸比丘。汝等欲知宿业所造诸恶业缘。今当为汝等说偈言

  宿造善恶业　　五劫而不朽
  善业因缘故　　今获如是报

于贤劫中波罗柰国。有佛出世。号曰迦叶。于彼法中有一三藏比丘。将五百弟子游行他国。在大众中而共论议。有难问者不能通达。便生嗔恚反更恶骂。汝等今者。无所晓知。强难问我。状似水牛抵突人来。时诸弟子咸皆然可。各自散去。以是恶口业因缘故。五百世中生水牛中。及放牛人共相随逐。乃至今者故未得脱。佛告诸比丘。欲知彼三藏比丘者。今此群中恶水牛是。彼时弟子者。今五百放牛人是。佛说是水牛因缘时。各各自护身口意业。厌恶生死。得四沙门果。有发无上菩提心者。闻佛所说。欢喜奉行

正报颂曰

  愚人嗔恚重　　地狱被烧然
  豺狼诤围绕　　蚖毒竞来前
  [齒*(崖-山)]齰怒目食　　背胁纵横穿
  自作还自受　　恚火竞相煎

习报颂曰

  怒心多毒害　　沉没苦恶道
  出彼得人身　　余报他还恼
  见者求其过　　增嫌如毒草
  此既无宜利　　愚嗔何所宝

    邪见缘第十

夫创入佛法。要须信心为首。譬如有人至于宝山。若无信手空无所获。故经说。愚痴之人不识因果。妄起邪见谤无三宝四谛。无祸无福乃至无善无恶。亦无善恶业报。亦无今代后代众生受生。如是之人。破善恶法。名断善根。决定当堕阿鼻地狱也

如大品经云。若人不信。谤大乘般若经。直堕阿鼻地狱。无量百千万亿岁中。受极苦痛。从一地狱至一地狱。若此劫尽。生于他方大地狱中。他方劫尽。复生此方大地狱中。如是展转。遍十方界。他方劫尽。还生此间大地狱中。地狱罪毕生畜生中。亦遍十方界。畜生罪毕来生人中无佛法处。贫穷下贱诸根不具。常痴狂騃无所别知。虽非愚畜纵是聪人。妄生异执者。亦名邪见。故成实论云。痴有差别。所以者何。非一切痴尽是不善。若痴增上转成邪见。则名不善业道。是故从痴增长邪见。则成重罪。必堕阿鼻地狱。直就邪见自有轻重。轻者可转。重不可转。故菩萨地经云。邪见有二种。一者可转。二者不可转。诽谤因果言无圣人。名不可转。非因见因。非果见果。是名可转。是故恶业名为邪见。善业者。名为正见。不谤四谛。迷圣道者。不知理道从自心生。唯常苦身以求解脱。如犬逐块不知寻本。故大庄严论云。譬如师子人打射时。而彼师子寻逐人来。譬如痴犬有人打掷。便逐瓦石不知寻本。言师子者。喻智慧人解求其本而灭烦恼。言痴犬者。即是外道。五热炙身。不识心本(四面安火上有日炙身处其中以求道)但诸凡愚多迷真道。不知观身心无我。但学苦行以为道者。即同外道妄行邪法。谬执乖真唯成恶法。故智度论云。邪见罪重故虽持戒等。身口业好皆随邪见。恶心不善。如佛自说譬喻。如种苦种。虽复四大所成皆作苦味。邪见之人。此亦如是。虽持戒精进皆成恶法。不如不执少行惠施。无执易化。有执难度。非直自坏亦损他人。故成实论云。宁止不行。勿行邪道。身坏命终堕于恶趣

又正法念经。阎罗王说偈。责疏罪人云

  汝邪见愚痴　　痴罥所缚人
  今堕此地狱　　在于大苦海
  恶见烧福尽　　人中最凡鄙
  汝畏地狱缚　　此是汝舍宅
  若属邪见者　　彼人非黠慧
  一切地狱行　　怨家心所诳
  心是第一怨　　此怨最为恶
  此怨能缚人　　送引阎罗处

尔时世尊而说偈云

  痴心弥泥鱼　　住于爱舍宅
  作业时喜笑　　受苦时号哭

又修行道地经偈云

  其口有愚痴　　人心怀闇冥
  都不能念恶　　亦无念善心
  [夢-夕+登]瞢常昏昏　　万事不能为
  如暴中炊煮　　无所能成熟
  多习愚痴者　　诸根不完具
  生于牛羊中　　然后堕地狱

月光童子经。亦名佛说申日经。云时有长者。名曰申日。取外道六师计。欲请佛僧。令长者中门外凿作五丈六尺深坑。以炭火过半。细铁为椽土薄覆上。设众饮食以毒着中。火坑不禁毒饭足害。以此图之何忧不死。如教作之外道皆喜。于是申日便诣佛所。殷勤请佛及诸圣众。是时世尊。愍其狂愚欲济脱之。默然受请。申日内喜果如其计。须弥之毒火。劫烧千刹土。刀剑锋刃中。不能动佛一毛之力。今以火坑毒饭。欲毁于佛。譬如蚊虻欲坠太山。蝇蠓之翅欲障日月。徒自毁坏。不如早悔。尔时长者罪盖所覆。心不开解。世尊心念。今受长者申日之请。不与常同。广现威神。震动十方。百千圣众。兼诸龙神。空飞地行。不可算计。一时到家为作利益。佛以神德。即变火坑。成七宝池八味具足。饮饭天甘食者充悦。六师惶怖各以逃窜。长者归伏稽首于地呜呼佛足。长跪自陈。今知觉悟从佛得度。诸来会者皆乐法音。得福获度。不可称计

又观佛三昧经云。尔时世尊告父王言。舍卫城中须达长者。有一老母。名毗低罗。谨勤家业。长者敕使手执库籥。出内取与一切委之。须达请佛及僧。供给所须。时病比丘多所求索。老母悭贪。嗔嫌佛法及与众僧。而作是言。我长者愚痴迷惑。受沙门术。是诸乞士。多求无厌。何道之有。作是语已复发恶愿。何时当得不闻佛名不闻僧名。如是恶声。展转遍舍卫城。末利夫人。闻此语已。而作是言。须达长者。如好莲华人所乐见。云何复有毒蛇护之。唤须达妇而语之言。汝家老婢。恶口诽谤何不摈出。时须达妇。跪白夫人央掘魔等弊恶之人。佛尚能伏何况老婢。末利闻之。欢喜语言。我明请佛。汝遣婢来到明食时。长者遣婢。持满瓶金助王供养。末利见来而作是言。此邪见人。佛若化度我必获利。佛于尔时从正门入。难陀侍左。阿难侍右。罗睺罗佛后。老婢见佛。心惊毛竖。言此恶人随我后至。即时退走从狗窦出。狗窦即闭。四门皆塞。唯正门开。婢即覆面以扇自障。佛在其前令扇如镜。无所障碍。回头东视东方有佛。南西北方亦皆如是。举头仰看。上方有佛。低头伏地地化为佛。以手覆面。手十指头皆化为佛。老婢闭目心眼即开。见虚空化佛满十方界。当时城中。有二十五旃陀罗女。复有五十婆罗门女。及诸杂类。并及末利夫人。宫中合五百女。不信佛者。见佛如来足步虚空。为于老婢现无数身。皆破邪见。头顶礼佛称南无佛。称已寻见化佛如林。即发菩提。老婢邪见仍未生信。由见佛故。除却八十万亿劫中生死之罪。得见佛已。疾走归家。白长者言。我于今日遇大恶对。见于瞿昙在王宫门。作诸幻化。身如金山。目逾青莲。放胜光明。作此语已入木笼中。以百张皮。覆木笼上。白[疊*毛]缠头却卧黑处。佛还只桓。末利白佛。愿化邪女。莫还精舍。佛告末利。此婢罪重于佛无缘。于罗睺罗有大因缘。佛既还已。遣罗睺罗诣须达家。度彼老婢。罗睺罗变作转轮圣王。时千二百五十比丘。化为千子。到须达家。以彼老婢为玉女宝。尔时。圣王。即便以如意珠照曜女面。令女自见如玉女宝。倍大欢喜而作是言。诸沙门等高谈大语。自言有道无一效验。圣王出世。弘利处多。令我老弊如玉女宝。作是语己。五体投地礼于圣王。时典藏臣宣王十善。女闻十善。心大欢喜。圣王所说义无不善。为王作礼。悔过自责。心既调伏。时罗睺罗及诸比丘。还复本形。老婢见已即作是言。佛法清净不舍众生。如我弊恶犹尚化度。即受五戒。成须陀洹。将诣佛所。为佛作礼忏悔前罪。求佛出家得阿罗汉。于虚空中作十八变。波斯匿王。末利夫人。具白佛言。此婢前世有何罪咎生为婢使。复有何福值佛得道。佛告王曰。过去久远有佛出世。名一宝盖灯王。入涅槃后于像法中有王。名曰。杂宝华光。子名快见。出家学道。自恃王子常怀憍慢。和上为说甚深般若波罗蜜经大空大义。王子闻已。谬解邪说。师灭度后。即作是言。我大和上。空无智慧但赞空义。愿我后生不乐见之。我阿阇梨智慧辩才。愿于生生为善知识。作是语已。教诸徒众。皆行邪见。虽持禁戒。由谤般若谬解邪说。命终之后堕阿鼻狱。八十亿劫受苦无量。罪毕出狱。为贫贱人。五百身中聋痴无目。千二百身恒为人婢。佛告大王。时和上者。今我身是。阿阇梨者。今罗睺罗是。王子比丘者老婢是。徒众弟子者。今邪见女等发菩提心者是

又萨遮尼干子经云。昔佛在世时。郁阇延城。有严炽王。问萨遮尼干子言。若有恶人。不信三宝。焚烧塔寺经书形像。恶言毁呰。言造作者无有福德。其供养者。虚损现在无益未来。或嫌塔寺及诸形像。妨是处所。破坏除灭。送置余处。或破沙门房舍窟宅。或取佛物法物僧物。园林田宅象马车乘。奴婢六畜衣服卧具。一切珍宝。或捉沙门策役驱使。责其发调罢令还俗。或时轻心种种戏弄。或时毁呰骂詈诽谤。或以杖木自手鞭打。或以种种伤害其身。如是恶人。摄在何等众生分中。答言。大王。摄在恶逆众生分中。大王应当上品治罪。所以然者。以作根本极重罪故。有五种罪名为根本。何等为五。一破坏塔寺焚烧经像。取三宝物。自作教人。见作助喜。是名第一根本重罪。二谤三乘法。毁呰留难隐蔽覆藏。是名第二根本重罪。三若有沙门。信心出家。剃除须发身被袈裟。或有持戒或不持戒。系闭牢狱枷锁打缚。策役驱使责诸发调。或脱袈裟逼令还俗。或断其命。是名第三根本重罪。四于五逆中若作一逆。是名第四根本重罪。五谤无一切善恶业报。长夜常行十不善业。不畏后世。自作教人坚住不舍。是名第五根本重罪。若犯如是根本重罪。而不自悔。决定烧灭一切善根。趣大地狱。受无间苦。永无出期。若国内有如是恶人。毁灭三宝。一切罗汉。诸佛圣人。出国而去。诸天悲泣善神不护。各自相杀四方贼起。龙王隐伏水旱不调。风雨失时。五谷不熟。人民饥饿递相食啖。白骨满野。多饶瘦病死亡无数。人民不知自思是过。反怨诸天及善神祇

又观佛三昧经云。有七种重罪。一一罪能令众生堕阿鼻地狱。经八万四千大劫。一不信因果。二毁无十方佛。三断学般若。四犯四重虚食信施。五用僧祇物。六逼掠净行比丘尼。七六亲所行不净行

又小五浊经云。五逆罪人。别有五逆罪。第一慢二亲而事鬼神。第二嫉妒国君。第三后生轻薄。第四贱其身命而贵其财。第五去福就祸

又中阿含经云。佛告比丘。若凡愚人。作身恶行口恶行意恶行。命终之后。生于恶趣泥犁之中。受极苦痛一向无乐。如有人犯盗。付王治其盗罪。王即遣人。于晨朝时。以一百戟而以刺之。彼命故存。至于日中。王复敕以二百戟刺。彼命故存。至于晡时。王复敕以三百戟刺。彼人身分皆悉破尽。其命故存。佛告比丘。于意云何。此人被戟为苦不耶。比丘答佛。一戟刺时犹尚苦痛。况三百戟。佛即以手取小沙石如豆等许。告诸比丘。我手中石。比雪山石。何者为多。比丘答佛。雪山石多。不可为喻。佛告比丘。三百戟苦。比泥梨苦如小沙石。泥犁之苦如雪山石。百千万倍不可为喻。泥犁中苦其事云何。若有众生堕泥犁中。狱卒以斧烧令极然。斫身八楞。及以四方。经百千岁极令苦痛。而不命终。要令恶尽。复坐铁床。以铁钳口吞热铁丸。经百千岁。复坐铁床。洋铜灌口。经百千岁。复卧铁地。以热铁钉钉其身首。经百千岁。复出其舌使舐铁地。以钉钉之如张牛皮。经百千岁。复挽项筋缚着车上。经百千岁。复烧铁地令在上行。经百千岁。复烧火山令下足着上。血肉即消。举足还生。经百千岁。复镬煮之。经百千岁极令苦痛。而不命终。要令罪尽乃得出耳。是为泥犁地狱中苦。地狱罪毕。生于种种畜生之中。常处暗冥共相啖食。受苦无量不可具说。畜生罪毕或生人中。若从畜生为人甚难。犹如盲龟遇浮木孔。设生人中贫穷下贱。为他役使形貌丑陋。或根残缺或复短命。若作恶业身死还生。在泥犁中轮转无穷。不可具说。佛告比丘。凡夫愚人。作身口意三恶行者。获罪如是。佛告比丘。若智慧人。作身善行口善行意善行。命终生于善处天上一向受乐。如转轮王与七宝俱人间四妙。佛告比丘。于意云何。此为乐不。比丘答佛。一宝一妙。犹为极乐。何况七宝四妙居也。佛还以手取小沙石如豆等许。告诸比丘。我手中石比雪山石。何者为多。比丘答佛。雪山石多不可为喻。佛告比丘。转轮王乐。比天上乐如小沙石。天上之乐如雪山石。百千万倍不可为喻。天上之乐其事云何。若生天上。所受六尘无不随意。受极快乐不可具说。若从天上来生人间。生帝王家或生大姓。大富大贵饶财多宝。名称远闻。端正殊妙众人所爱。佛告比丘。若智慧人。作身口意三善行者。获福如是。佛告比丘。此是世间有漏之乐。若修善根回向菩提。于生死中所受果报。乃至涅槃终无有尽

正报颂曰

  六贼奸邪伪　　七识乱乖真
  谤毁玄正理　　妄语复贪嗔
  恶业纵横作　　忠言不喜闻
  一入无间狱　　万苦竞缠身

习报颂曰

  邪见习痴业　　阿鼻受楚毒
  劫尽人中生　　复与邪相续
  邪正既相违　　自然成谄曲
  此心若不改　　连环未绝狱

诸经要集卷第十五诸经要集卷第十六

        西明寺沙门释道世集

    诈伪部第二十四(此有六缘)

堕慢部第二十五 述意缘 诈亲缘 诈毒缘 诈贵缘 诈怖缘 诈畜缘

    述意缘第一

夫至道无隔。贵在忠言。故出其言善。则千里应之。出其言不善。则咫尺如聋。但教流末代。人法讹替。或凭真以构伪。或饰虚以诈真。良由人怀邪正故。法有真假。名利既侵则我人逾盛。现亲尚无附之。况元来疏薄。故难交友。故经曰。直心是道场。不虚假故也

    诈亲缘第二

如杂宝藏经云。一切奸滑谄伪诈惑。外状似直内怀奸私。是故智者应察真伪。如往昔有婆罗门。其年既老。耽娶少妇。妇嫌夫老傍淫不已。劝夫设会请诸少壮婆罗门等。夫疑有邪不肯延致。前妇之子堕于火中。尔时少妇眼看不捉。婆罗门言。儿今堕火何故不捉。妇即答言。我自少来。唯近己夫不近余男。云何令我捉此男子。老夫闻已。谓如其言。便设大会。集婆罗门。尔时少妇便共交通。老夫见已心怀忿恨。即取宝物弃妇而去。于其路中见一婆罗门。便共为伴。至暮共宿明旦前行。语老婆罗门言。于昨宿处。有一草叶着我衣裳。我自少来无侵世物。欲还草叶归彼主人。尔且停住待我往还。老婆罗门。深信其言倍生爱敬。许当住待。诈捉草叶入沟偃卧。良久乃还。云叶归了老婆罗门。因便利故。即以宝物而用寄之。此人寻后赍宝便走。老婆罗门。见偷己物惋彼不已。小复前行憩一树下。见一鹳雀口中衔草。语诸鸟言。我等共相怜愍。集会一处而共住止。尔时诸鸟皆信其言而来聚集。时此鹳雀。趣鸟飞后。就他巢啄卵而食。诸鸟将至更复衔草。诸鸟知谄悉舍而去。于此树下更经少时。见一外道出家之人。身被纳衣安行徐步。口云去去众生。老婆罗门而问之言。何以并行口唱去去。外道答言。我出家人。怜愍一切。畏伤虫蚁。是故尔耳。时婆罗门。见其此语深生笃信。寻至其家于其暮宿。但闻歌舞之声。便出看之。乃见出家外道住室。有一地孔。内出妇女。与共交欢。弹琴舞戏。老婆罗门。见已思惟。天下万物无一可信。故说偈言

  不捉他男子　　以草还主人
  鹳雀诈衔草　　外道畏虫伤
  口言唱去去　　如是诈谄伪
  都无可信者　　来苦实难当

故涅槃经云。佛言。如我昔日所说偈言

  一切江河　　必有回曲　　一切丛林
  必名树木　　一切女人　　必有谄曲
  一切自在　　必受安乐

    诈毒缘第三

如杂宝藏经云。时提婆达多。作种种因缘。欲得杀佛。然不能得。时南天竺国。有婆罗门来。善知咒术和合毒药。提婆即合毒药以散佛上。风吹此药反堕己头上。即便闷绝躄地欲死。医不能治。阿难白佛言。世尊。提婆达多。被毒欲死。佛怜愍故。为说实语。我从菩萨成佛已来。于提婆达多。常生慈悲无有恶心者。毒当自灭。作是语已。毒即消灭。诸比丘言。希有世尊。提婆达多。恒起恶心于如来。如来云何。犹故活之。佛言。非但今日恶心向我。过去亦尔。即问佛言。恶心于佛其事云何。佛言。过去之世。迦尸国中。有波罗柰城。有二辅相。一名斯那。二名恶意斯那常顺法行。恶意恒作恶行。好为谗构。而语王言。斯那欲作恶逆。王即收闭。诸天善神。于虚空中出声而言。如此贤人实无过罪。云何拘缚。第二恶意。劫王库藏反着斯那。王亦不信。王言捉此恶意。付与斯那。仰使断之。斯那即教恶意。向王忏悔。恶意自知有罪。便走向毗提醯王所。作一宝箧盛二恶蛇。见毒具足。令毗提醯王遣使。送与彼国王。并及斯那。二人共看。莫示余人。王见宝箧极以严饰。心大欢喜。即唤斯那欲共发看。斯那答言。远来之物不得自看。远来果食不得即食。何以故。彼有恶人。或能以恶来见中伤。王言。我必欲看。殷勤三谏王不用语。复白王言。不用臣语王自看之。臣不能看。王即发看。两眼盲冥不见于物。斯那忧苦愁悴欲死。遣人四出。遍历诸国远觅良药。既得好药。以治王眼平复如故。尔时王者舍利弗是。尔时斯那者我身是。尔时恶意者提婆达多是也

    诈贵缘第四

如僧祇律云。佛告诸比丘。过去世时有城名波罗柰。国名伽尸。时有弗卢醯大学婆罗门。为国王师。常教学五百弟子。时婆罗门家生一奴。名迦罗呵。常使供给诸童子等。是奴利根。闻说法言尽能忆持。此奴一时。共诸童子小有嫌恨。便走他国。诈自称言。我是弗卢醯婆罗门子。字耶若达多。语此国师言。我是波罗柰国王师弗卢醯子。故来至此。欲从大师学婆罗门。法师答言。可尔。是奴聪明。本已曾闻今复重闻。闻悉能持。其师大喜。即令教授五百门徒。汝代我教。我当往来王家。是师无有男儿唯有一女。即告之曰。耶若达。当用我语。汝莫还国。我今以女妻汝。答言。从教。共作生活家渐丰乐。耶若达多。为人难可。妇为作食。恒嗔生熟不能适口。妇常念言。脱有行人从波罗奈国来者。当从彼受饮食法用。然后供养夫主。彼弗卢醯婆罗门。具闻是事便作是念。我奴迦罗呵逃在他国。当往捉来或可得直。便诣彼国。时奴与诸门徒诣园游戏。在于中路遥见本主。即便惊怖。密语门徒。汝等还去各自诵习。门徒去已。便到主前。头面礼足白其主言。我来此国。称道大家是我之父。便投此国师大学经典。与女为妇。愿尊今日勿彰我事。当与奴直奉上大家。主婆罗门。善解世事。即答言。汝实我儿。但早发遣。奴即将至妇家。告家中言。我所亲来。其妇欢喜。为办种种饮食。奉食讫已。伺小空闲。密礼婆罗门足。而问之曰。我奉事夫。饮食供养常不可意。愿尊指授。本在家时何所食啖。当如先法为作饮食。客婆罗门便即嗔恚。而作是念。如是如是困苦他女。汝但速发遣。我临去时。教汝一偈使夫无言。女闻欢喜。辞出而退。即语夫言。尊婆罗门。故从远来宜早发遣。夫即念言。如妇所说。宜应早遣莫令久住。恐言漏失损我不少。便大与财物。教妇作食自行供之。夫为曹主求伴不在。妇奉食讫。礼足辞别请求先偈。即教偈言

  无亲游他方　　欺诳天下人
  粗食是常食　　细食复何嫌

今与汝此偈。若彼嗔恚。嫌食恶时。便在其边。背面微诵令其得闻。作是教已便还本国。是奴送主去已。每至食时。还复嗔恚。妇于夫边试诵其偈。夫闻是偈心即不喜。便作是念。咄是老物发我臭秽。从是已后。常作软语求妇不嗔。恐妇向人说其阴私。佛告诸比丘。时本主弗卢醯婆罗门者。即我身是。时奴迦罗呵者。今阐陀比丘是。彼于尔时。已曾恃我凌他。今复如是。恃我势力凌易他人也

    诈怖缘第五

如智度论云。一切诸法皆是虚诳。众生愚痴不识亲疏。嗔骂加害乃至夺命。起此重罪。故堕三涂受无量苦。譬如山中有一佛图。彼中有一别房。房中有鬼。来恐恼道人。是诸道人皆舍房去。有一客僧来。维那处分令住此空房。而语之言。此房中有鬼神喜恼人。能住中者住。客僧自以持戒力多闻故。言小鬼何所能为。我能伏之。即入房住。暮更有一僧来求此住处。维那亦令在此房住。亦语有鬼恼人。其人亦言。小鬼何所能为。我当伏之。先入者闭户端坐待鬼。后来者夜闇打门求入。先入者谓为是鬼。不为开户。后来者极力打门。在内道人以力拒之。外者得胜排门得入。内者打之外者亦打。至旦相见。乃是故旧同学。识已各相愧谢。众人云集笑而怪之。众生亦如是。五阴皆虚。无我无人。取相斗诤横加毒害。若披解在地。但有骨肉。无人无我。是故菩萨语众生言。汝等莫于根本空中斗诤。人身尚不可得。何况值佛

    诈畜缘第六

如旧杂譬喻经云。昔有妇人。富有金银。与男子交通。尽取金银衣物。相逐俱去。到一急水河边。男子语言。汝持财物来。我先度之当还迎汝。男子度已。便走不还。妇人独住水边忧苦。无人可救。唯见一野狐。捕得一雁。复见河鱼。舍雁取鱼。鱼既不得。复失本雁。妇语狐曰。汝何太痴。贪捕其两不得其一。狐言。我痴尚可。汝痴剧我也。又僧祇律云。佛告诸比丘。过去世时。非时连雨七日不止。诸放牧者七日不出。时有饿狼。饥行求食。遍历七村都无所得。便自克责。我何薄相。经历七村都无所得。不如守斋住还山林。自于窟穴咒愿言。使一切众生皆得安隐。然后摄身安坐闭目。帝释至斋日月。乘伊罗白龙象观察世间持戒破戒。到彼山窟。见狼闭目思惟。便作是念咄哉狼兽甚为奇特。人尚无此心。况此狼兽而能如是。便欲试之知其虚实。帝释即变身化为一羊。在窟前住。高声命群。狼时见羊便作是念。奇哉斋福。报应忽至。我游七村求食不获。今暂守斋。肴膳自来厨供已致。但当食已然后守斋。即便出穴往趣羊所。羊见狼来便惊[馬*奔]走。狼便寻逐羊去不住。追之既远。羊化为狗。方口耽耳。反来逐狼。急声唤之。狼见狗来。惊怖还走。狗急追之劣乃得免。还至窟中。便作是念。我欲食彼返欲啖我。尔时帝释。便于狼前。作跛脚羊。鸣唤而住。狼作是念。前者是狗。我饥闷眼华。谓为是羊。今所见者此真是羊。复更谛观。看耳角尾真实是羊。便出往趣。羊复惊走。奔逐垂得复化作狗。返还逐狼亦复如前。我欲食彼返欲见啖。时天帝释。即于狼前。化为羔子鸣群唤母。狼便嗔言。汝作肉段我尚不出。况为羔子而欲见欺。还更守斋静心思惟。时天帝释。知狼心念还斋。犹作羊羔于狼前住。狼便说偈言

  若真实为羊　　犹故不能出
  况复作虚妄　　如前恐怖我
  见我还斋已　　汝复来见试
  假使为肉段　　犹尚不可信
  况作羊羔子　　而诈唤咩咩

于是世尊而说偈言

  若有出家人　　持戒心轻漂
  不能舍利养　　犹如狼守斋

又五分律云。佛告诸比丘。乃往古昔。有一摩纳。在山窟中诵刹利书。有一野狐住其左右。专听诵书心有所解。作是念言。我解此书语。足堪作诸兽中王。作是念已。便起游行。逢羸瘦野狐。便欲杀之。彼言。何故杀我。答言。我是兽王。汝不伏我是以相杀。彼言。愿莫杀我。我当随从。于是二狐便共游行。复逢一狐。又欲杀之。问答如上。亦言随从。如是展转伏一切狐。便以群狐伏一切象。复以众象伏一切虎。复以众虎伏一切师子。遂权得为王。既作王已。复作是念。我今为兽中王不应以兽为妇。便乘白象。率诸群兽不可称数。围迦夷城数千匝。王遣使问。汝诸群兽。何故如是。野狐答言。我是兽王。应娶汝女。与我者善。若不与我当灭汝国。还白如此。王集群臣共议唯除一臣。皆云应与。所以者何。国之所恃。唯赖象马。我有象马。彼有师子。象马闻气惶怖伏地。战必不如为兽所灭。何惜一女而丧一国。时一大臣聪睿远略。而白王言。臣观古今。未曾闻见人王之女与下贱兽。臣虽闇昧。要杀此狐。使诸群兽各各散走。王即问言。计将焉出。大臣答言。王但克期战日。先当从彼求索一愿。愿令师子先战后吼。彼谓吾畏。必令师子先吼后战。王至战日。当敕城内人畜皆令塞耳。王用其语。还使克期并求上愿。至于战日复遣信求。然后出军。军锋欲交。野狐果令师子先吼。野狐闻之心破七分。便于象上坠落于地。于是群兽一时散走。佛以是事。而说偈言

  野狐憍慢盛　　欲求其眷属
  行到迦夷城　　自称是兽王
  人憍亦如是　　规统于徒众
  在摩竭之国　　法主以自号

尔时迦夷王者我身是。聪睿大臣者舍利弗是。野狐王者调达是。告诸比丘。调达往昔诈得眷属。今亦如是。故佛说偈云

  善人共会易　　恶人善会难
  恶人共会易　　善人共会难

又佛本行经云。尔时佛告诸比丘言。我念往昔。有一河名波利耶多(隋言彼节)时彼河岸有一人。是结华鬘师。其人有园在彼河侧。而彼河内。时有一龟。从水而出。至华园中求食而行。处处经历。蹋坏其华。时彼园主。见龟坏华。园主即。捉置于一筐箧中。将欲杀食。彼龟作念。云何得脱此难。作何方便诳此园主。即向园主。而说偈言

  我从水出身有泥　　汝且置华洗我体
  我身既有泥不净　　恐畏污汝箧及华

时彼园主。作如是念。善哉此龟。善言教我。今不得不取其言。我洗其身。勿令泥污我之华箧。作是念已。即手执龟。将向水所欲洗龟身。是时彼人。即提龟出置于石上。抄水欲洗。是时彼龟。出大筋力忽投没水。时华鬘师。见龟没水作如是言。奇哉是龟。乃能如是诳逗于我。我今还可诱诳是龟使令出水。时华鬘师。即向彼龟。而说偈言

  贤龟谛听我作意　　汝今新旧甚众多
  我作华鬘系汝咽　　恣汝归家作喜乐

尔时彼龟。作如是念。此华鬘师妄语诳我。彼母患着床。其妇采华造鬘。欲卖以用活。命今作是言。定是诳我欲食我。故诱我出耳。是时彼龟。向华鬘师。而说偈言

  汝家造酒欲会亲　　广作种种诸味食
  汝至家内作是说　　龟肉煮已脂糁头

尔时佛告诸比丘言。汝诸比丘。欲知彼时入水龟者。我身是也。华鬘师者。魔波旬是。其于尔时。欲诳惑于我。而不能着。今复欲诳。何由可得。又佛告诸比丘言。我念往昔于大海中。有一大虬。其虬有妇身正怀妊。忽然思欲猕猴心食。以是因缘。其身羸瘦痿黄。宛转战慓不安。时彼特虬。见妇身体。如是羸瘦无有颜色。见已问言。贤善仁者。汝何所患。欲思何食。我不闻汝从我索食。何故如是。时其[牛*孛]虬默然不报。其夫复问。汝今何故不向我道。妇报夫言。汝若能与我。随心所愿。我当说之。若不能者。我何假说。夫复答言。汝但说看若可得理。我当方便会觅令得。妇即语言。我今意思猕猴心食。汝能得不。夫即报言。汝所须者。此事甚难。所以者何。我居大海。猴在山树。何由可得。妇言奈何。若不得是物此胎必堕。我身不久恐取命终。是时其夫。复语妇言。贤善仁者。汝且容忍。我今求去。若成此事。深不可言。则我与汝。并皆庆快。尔时彼虬。即从海出至于岸上。去岸不远。有一大树。名优昙婆罗(隋言水愿)时彼树上有一大猕猴。在于树头取果子食。是时彼虬。既见猕猴在树上坐食于树子。见已渐到于树下。到已即便共相慰喻。以美语言。问讯猕猴。善哉善哉。婆私师吒。在此树上作于何事。不甚辛勤受苦恼耶。求食易得无疲倦不。猕猴报言。如是仁者。我今不大受于苦恼。虬复重更语猕猴言。汝在此处。何所食啖。猕猴报言。我在优昙婆罗树上食啖其子。是时虬复语猕猴言。我今见汝。甚大欢喜。遍满身体。不能自胜。我欲将汝作于善友。共相爱敬汝取我语。何须住此。又复此树子少无多。云何乃能此处愿乐。汝可下来随逐于我。我当将汝渡海。彼岸别有大林。种种诸树华果丰饶。猕猴问言。我云何得至彼处。海水深广。甚难越。渡云何堪渡。是时彼虬。报猕猴言。我背负汝。将渡彼岸。汝今但当从树下来骑我背上。尔时猕猴心无定故。狭劣愚痴。心生欢喜。从树而下。上虬背上欲随虬去。其虬内心生如是念。善哉善哉。我愿已成。即欲相将至自居处。及猕猴俱没于水。猴问虬言。善友何故忽没于水。虬即报言。我妇怀妊。彼如是思。欲食汝心。以是因缘我将汝来。尔时猕猴。作如是念。呜呼我今甚不吉利。自取磨灭。作何方便。而得免此急速厄难不失身命。复如是念。我须诳虬。作是念已。而语虬言。仁者善友。我心留在优昙婆罗树上。寄着不持将行。仁于当时。云何不依实语。我知尔须我心。我于当时即将相随。善友还回放我。取心得已还来。尔时彼虬。闻猕猴语已。二俱还出。猕猴见虬欲出水岸。是时猕猴。努力奋迅。捷疾跳踯。出大筋力。从虬背上跳下。上彼优昙大树之上。其虬在下。少时停待。见猴淹迟不下。而语之言。亲密善友。汝速下来。共汝相随至于我家。猕猴默然不肯下树。虬见猕猴经久不下。而说偈言

  善友猕猴得心已　　愿从树上速下来
  我当送汝至彼林　　多饶种种诸果处

尔时猕猴作是思惟。此虬无智。即说偈言

  汝虬计校虽能宽　　而心智虑甚狭劣
  汝但审谛自思忖　　一切众类谁无心
  彼林虽复子丰饶　　及诸庵罗等妙果
  我今意实不在彼　　宁自食此优昙婆

尔时佛告诸比丘言。当知彼时大猕猴者。我身是也。彼虬者。魔波旬是。彼时犹尚诳惑于我。而不能得。今复欲将世间五欲之事。而来诱我。岂能动我此之坐处

又杂宝藏经云。昔有乌枭共相怨憎。乌待昼日。知枭无见。踏杀群枭散食其肉。枭便于夜。知乌眼闇。复啄群乌。开啄其腹亦复散食。畏昼畏夜无有竟已。有一智乌语众乌言。已为怨憎不可求解。终相诛灭势不两全。宜作方便。弥覆诸枭。然后我等可得欢乐。若其不尔终为所败。众乌答言。当作何方得灭仇贼。智乌答言。尔等众乌。拔我毛羽啄破我头。我当设计要令弥覆。即如其言。燋悴形容。向枭穴外而自悲鸣。闻其声已便言。今尔何故破伤来至我所。乌语枭言。众乌仇我。不得生活。故来相投以避怨恶。时枭怜愍。遂便养给。恒与残肉。日月转久毛羽平复。乌作微计。衔干树枝并诸草木。着枭穴中。似如报恩。枭语乌言。何用是为。乌即答言。孔穴之中。纯是冷石。用此草木。以御风寒。枭以为尔默然不答。而乌于是即求守穴孔。诈给使令用报恩养。时会暴雪。寒风猛盛。众枭率尔来集孔中。乌得其便寻生欢喜。衔牧人火用烧枭孔。众枭一时于孔焚灭。尔时诸天。说偈言曰

  诸有宿嫌处　　不应生体信
  如乌诈托善　　焚灭兔枭身

又六度集经云。昔者菩萨。为孔雀王。从妻五百。弃其旧匹。欲娶青雀为妻。其青雀唯食甘露好果。孔雀为妻日行取之。其国王夫人有疾。梦睹孔雀。云其肉可为药。寤已启闻。王令猎士疾行索之。夫人曰。有能得之者。娉以季女。赐金千斤。国诸猎士。分布行索。睹孔雀王。从一青雀。在常食处。即以蜜糗。每处涂树。孔雀辄取。以供其妻。射师以蜜糗涂身。踞坐而候。孔雀取糗。人应获之焉。孔雀曰。子之勤身。必为利也。吾示子金山。可为无尽之宝。子原吾命矣。腊者又曰。大王赐吾千斤金。妻以季女。岂信汝言乎。克以送献汝矣。孔雀曰。大王怀仁润无不周。愿纳微言。乞得少水吾以慈咒。服之疾疗矣。若其无效受罪不晚。王顺其意。夫人服之。众疾皆疗华色炜晔宫人皆然。举国叹王弘慈活孔雀之命。获延一国之寿。孔雀曰。愿得投身于彼大湖。并咒其水。率土黎民众疾可疗。若有疑望。愿以杖捶吾足。王曰许可。孔雀如之。国人饮水。并皆得力。聋听盲视。哑语癖申。众疾皆然。夫人疾除。国人并得无病兼无害。孔雀之心。孔雀具知。向王陈曰。受王生润之恩。吾报济一国之命。报毕乞退。王曰。可尔。雀即翔飞升树重曰。天下有三痴。王曰。何谓三耶。一者吾痴。二者猎士痴。三者大王痴。王曰。愿释之也。雀曰。诸佛重戒以色为火。烧身危命。贪色之由也。吾舍五百供养之妻。而贪青雀。索食供之有如仆使。为狂网所得。殆危身命。斯吾痴也。猎者之痴。吾至诚之言。舍一山之金。弃无穷之宝。信夫人邪伪之欺。望季女之妻。睹世狂愚皆斯类矣。损佛真诚之戒。信鬼魅之欺。酒药淫乱。或受破门之祸。或死入太山其苦无数。思还为人。犹无羽之鸟欲飞升天。岂不难哉。淫妇之妖蛊喻彼魑魅。靡不由之亡国危身。而愚夫尊之万言无一诚也。而射师信之。斯谓猎者愚矣。王得天医除一国疾。诸毒都灭颜如盛华。巨细欣赖。而王放之。斯谓王愚矣。佛告舍利弗。孔雀王者。自是之后周旋八方。辄以神药。慈心布施愈众生病。孔雀王者。吾身也。国王者。舍利弗是。猎师者。调达是也。夫人者。调达妇是。菩萨慈慧度无极。行布施如是

又杂宝藏经云。佛言乃往过去时。有莲华池。多有水鸟在中而住。时有鹳雀。在于池中。徐步举脚。诸鸟皆言。此鸟善行威仪徐序。不恼水性。时有白鹅。而说偈言

  举脚而徐步　　音声极柔软
  欺诳于世间　　谁不知谄诈

鹳雀语言。何为作此语。来共作亲善。白鹅答言。我知汝谄诈。终不亲善。汝欲知尔时鹅王者。即我身是也。尔时鹳雀者。今提婆达多是也

又杂宝藏经云。佛言。于过去世。雪山之侧。有山鸡王。多将鸡众而随从之。鸡冠极赤身体甚白。语诸鸡言。汝等远离城邑聚落。莫与人民之所啖食。我等。多诸怨嫉好自慎护。时聚落中。有一猫子。闻彼有鸡。便往趣之在于树下。徐行低视而语鸡言。我为汝妇。汝为我夫。而汝身形端正。可爱。头上冠赤身体俱白。我相承事。安隐快乐。鸡即说偈言

  猫子黄眼愚小物　　触事怀害欲啖食
  不见有畜如此妇　　而得寿命安隐者

尔时鸡者。我身是也。昔时猫者。提婆达多是也。昔于过去。欲诱诳我。今日亦复欲诱诳我。索我徒众

颂曰

  奸情诈痴　　令信匪疑　　伪现依附
  妄纳相依　　外亲内损　　夙夜侵移
  久共同住　　方觉渐衰

    堕慢部第二十五(此有三缘) 述意缘 引证缘 立志缘

    述意缘第一

夫人所以不得道者。由于心神昏堕。心神所以昏堕。由于外物扰之者多。其事略三。一则势利荣名。二则妖妍靡曼。三则甘脂肥浓。荣名虽日用。于心要无晷刻之累。妖妍靡曼。方之已深。甘脂肥浓。为累甚切。万事云云。皆三者之支叶耳。圣人知不断此三事故。求道无从可得。如水火拥之聚之。则其用弥全。决之散之。则其劳弥薄。故论云。质微则势重。质重则势微。是以思之测之。寔由勤功。而悟道。堕之慢之。良因贪声色。而障圣。所以释氏。震法鼓于鹿苑。夫子扬德音于鄹鲁。尚耳目所不闻。岂心识之能契也

    引证缘第二

如萨婆多论云。波罗提木叉之戒。五道而言。唯人道得戒。余四不得。如天道。以着乐深重不能得戒。如昔一时大目连。以弟子有病。上忉利天以问耆婆。正值诸天入欢喜园。尔时目连。在于路侧立待。一切诸天。无顾看者。唯耆婆后至。顾见目连。向举一手乘车直过。目连自念。此本人间是我弟子。今受天福。以着天乐都失本心。即以神力制车令住。耆婆下车。礼目连足。目连种种因缘呵责。耆婆答目连曰。以我人中为大德弟子。是故举手问讯。颇见诸天。有尔者不。尔时目连。劝诫释提桓因。佛世难值。何不数数相近。咨受正法。帝释欲解目连意。故遣使敕一天子令来。返覆三唤犹故不来。后不应已而来。帝白目连曰。此天子。唯有一天女一伎乐。以自娱乐。以染欲情深。虽复命重不能自割。故不肯来。况作天王。种种宫观无数天女。须食自然百味。百千伎乐以自娱乐。视东忘西。虽知佛世难遇正法难闻。而以染乐缠缚。不得自在。知复如何三涂苦难。无缘得戒。人中唯三天下得戒。北郁单越。无有佛法。不得戒。以福报障并愚痴故。不受圣法

又善见律云。时有六郡比丘。自身在下。请法人在高。而为说法。以慢法故。佛呵责之。佛语比丘。往昔波罗柰国。有一居士。名曰车波加。其妇怀妊思庵罗果。语其婿言。我思庵罗果君为我觅。其夫答言。此非果时我云何得。妇语夫言。君若不得我必当死。夫闻妇语。心自念言。唯王园中有非时果。我当往偷。作是念已。即夜入王园。取果未得明相已出。不得出园。于是树上藏住。时王与婆罗门入园。欲食庵婆罗果。婆罗门在下。王在高座。婆罗门为王说法。偷果人。树上自念言。我偷果事应合死。因王听婆罗门说法故。我今得脱。我今无法。王亦无法。婆罗门亦无法。何以故。我为妇故而偷王果。王由憍慢故师在下座。自在高座而听说法。婆罗门为贪利养故。自在下座为王说法。我今三人。相与无法。我今得脱。即便下树往至王前。而说偈言

  二人不知法　　二人不见法
  教者不依法　　听者不解法
  为是饮食故　　我言是无法
  为以名利故　　毁碎汝家法

王闻此偈。恕偷果人罪。我为凡时尚见非法。况今成佛。汝诸弟子为下人说法。时偷果人者。我是也。又智度论云。如迦叶佛时。有兄弟二人。出家求道。一人持戒诵经坐禅。一人广求檀越修诸福业。至释迦佛出世。一人生长者家。一人作大白象。力能破贼。长者子。出家学道。得六神通阿罗汉而以薄福乞食难得。他日持钵。入城乞食。遍不能得。到白象厩。见王供象种种丰足。语此象言。我之与汝俱有罪过。象即感信。三日不食。守象人怖。求觅道人。见而问言。汝作何术。令王白象病不能食耶。答曰。此象是我先身时弟。共于迦叶佛时。出家学道。我但持戒诵经坐禅。不行布施。弟但广求檀越作诸布施。不持戒。不学问。以其不持戒诵经坐禅故。今作此象。大修布施故。饮食备具种种丰足。我但行道不修布施故。今虽得道果。乞食不能得。以是事故。因缘不同。虽值佛世犹故饥渴

又百喻经云。昔外国节庆之日。一切妇女。尽持优钵罗华以为鬘饰。有一贫人。其妇语言。尔若能得优钵罗华来与我。为尔作妻。若不能得我舍尔去。其夫先来。常善能作鸳鸯之鸣。即入王池作鸳鸯鸣。偷优钵罗华。时守池者。而作是问。池中者谁。而此贫人失口。答言我是鸳鸯。守者捉得将诣王所。而于中道。复更和声。作鸳鸯鸣。守池者言。尔先不作今作何益。世间愚人亦复如是。终身残害作众恶业。不习心行。使令调善。临命终时。方言今我欲得修善。狱卒将去付阎罗王。虽欲修善亦无所及。如彼愚人。欲到王所作鸳鸯鸣

又百喻经云。昔有大富长者。左右之人。欲取其意皆尽恭敬。长者唾时。左右侍人。以脚蹋却。有一愚者。不及得蹋。而作是言。若唾地者诸人蹋却。欲唾之时我当先蹋。于是长者。正欲欬唾。时此愚人。即便举脚蹋长者口。破唇折齿。长者语言。汝何以故蹋我唇口。愚人具答所由。故唾欲出。举脚先蹋望得汝意。凡物须时。时未及到强设功力。反得苦恼。以是之故。世人当知。时与非时

    立志缘第三

如杂譬喻经云。昔有人名萨薄。闻于外国更有异宝。欲往治生。而二国中间有罗刹难。不可得过。萨薄游行。见市西门。有一道人空床上坐。云卖五戒。萨薄问言。五戒云何。答曰无形。直口授心持后得生天。现世能却罗刹鬼难。萨薄欲买。问索几钱。答金钱一千。即就受竟。语言。卿向外国到界畔上。罗刹若来。卿但语言。我是释迦五戒弟子。萨薄少时到二国中间。见有罗刹。身长一丈三尺。头似黄蓑。眼如赤丁。举体鳞甲。更互开口如鱼鼓鳃。仰接飞燕。蹈地没膝。口热血流。群众数千。直捉萨薄。语言。我是释迦五戒弟子。罗刹闻此永不肯放。萨薄聊以两卷叉之。拳入鳞甲。拔不得出。又以脚蹋头冲拔复不出。五体没鳞甲中。唯背得动。罗刹以偈。语言

  汝身及手足　　一切悉被羁
  但当去就死　　跳踉复何为

萨薄志意犹固。以偈语罗刹曰

  我身及手足　　一时虽被系
  摄心如金石　　终不为汝躄

罗刹又语萨薄曰

  吾是鬼中王　　为人多力旅
  从来食汝辈　　不可得称数
  但当去就死　　何为自宽语

萨薄更欲骂怒。自念此身轮回三界未曾乞人我今当以乞此罗刹作一顿饱食即说偈曰

  我此腥臊身　　久欲相去离
  罗刹得我便　　悉持以布施
  志求摩诃乘　　果成一切智

罗刹聪明解萨薄语。便生愧心。放萨薄去。长跪合掌。向其谢曰

  君是度人师　　三界之希有
  志求摩诃乘　　成佛当不久
  是故自归命　　头面礼稽首

罗刹悔过竟。送萨薄至外国。大得珍宝。又送还家。大修功德遂成道迹。故知戒力不可思议。劝诸行者。坚持禁戒。还如此人。立志勇猛

又智度论云。有大力毒龙。以眼视人弱者即死。以气嘘人强者亦死。时龙受一日戒。出家入林树间。思惟坐久。疲懈而睡。龙法眠时形状如蛇。七宝杂色。猎者见之。惊喜言曰。以此希有难得之皮。献上国王以为船饰。不亦宜乎。便以杖案其头刀剥其皮。龙自念言。我力能倾国土。此一小物。岂能困我。我今以持戒故不计此身。当从佛语。自忍闭目不视闭气不喘。怜愍此人。为持戒故。一心受剥不生悔意。既以失皮赤肉在地。时日大热。婉转土中。欲趣大水。见诸小虫来食其身。为持戒故不复敢动。自思惟言。今我此身。以施诸虫。为佛道故。今以肉施以充其身。后以法施以益其心。身乾命终。即生忉利天上。畜生尚能坚持禁戒。至死不犯。况复于人。宁容故犯。又五分律云。佛言。乃往过去。有一黑蛇。螫一犊子。还入穴中。有一咒师。以羖羊咒咒令出穴。不能令出。咒师便于犊子前。然火咒之化成火蜂。入蛇穴中烧蛇。蛇不堪痛。然后出穴。羖羊以角抄。着咒师前。咒师语言。汝还蚳毒。不尔投此火中。黑蛇即说偈言

  我既吐此毒　　终不还收之
  若有死事至　　毕命不复回

于是遂不收毒。自投火中。佛言。尔时黑蛇者。今舍利弗是。昔受如此死苦犹不收毒。况今更取所弃之药

又杂宝藏经云。佛言过去世时。亦复曾游加尸国。毗提醯国。二国中间有大旷野。有恶鬼。名沙吒卢。断绝道路。一切人民。无得过者。有一商主名曰师子。将五百商人欲过此路。诸人恐怖畏不可过。商主语言。慎莫怖畏但从我后。于是前行到于鬼所。而语鬼言。汝不闻我名也。答言。我闻汝名故来欲战。问言。汝何所能。即捉弓箭。而射是鬼。五百发箭皆没鬼腹。弓刀器杖。亦入鬼腹。直前拳打。拳复入去。以右手托右手亦着。以右脚蹋右脚亦着。以左脚蹋左脚亦着。又以头打头亦复着。鬼作偈言

  汝以手脚及与头　　一切诸物悉以着
  余人何物而不着

商主以偈答言

  我今手足及与头　　一切财钱及刀杖
  此诸杂物虽入没　　唯有精进不着汝
  精进若当不休息　　与汝斗诤终不废
  我今精进不休息　　终不于汝生怖畏

时鬼答言。今为汝等故。五百贾客。尽皆放去

又杂婆沙论云。魔王遂见菩萨坐菩提树。端身不动誓取菩提。速出自宫。往菩萨所。谓菩萨曰。刹帝利子可起此座。今浊恶时众生刚强。定不能证无上菩提。且应现受转轮王位。我以七宝当相奉献。菩萨告曰。汝今所言如诱童子。日月辰星。可令堕落。山林大地可升虚空。欲令我今不取大觉。起此座者。定无是处。后魔将三十六俱胝魔军。各现种种可畏形。执持战具色类无边。遍三十六踰缮那量。俱时奔趣菩提树下。恼乱菩萨皆不能得。菩萨身心不动。逾于苏迷山也

又僧伽罗刹经云。昔者菩萨。现为鹦鹉常处于树。风吹彼树更相切磨。便有火出。火渐炽盛遂焚一山。鹦鹉思惟。犹如飞鸟。躯止大树。故当反复起报恩心。何况于我长夜处之。而不灭火。即往诣海。以其两翅取大海水。至彼火上而洒于火。或以口洒。东西驰奔。时有善神。感其勤苦寻为灭火

又智度论云。昔野火烧林。林中有一雉。勤身自力。飞来入水以水洒林。往反疲乏不以为苦。时天帝释。来问之言。汝作何等。答曰。我救此林。愍众生故。此林荫育处居日久。清凉快乐。我诸种类。及诸宗亲皆悉依仰。我有身力云何不救。天帝问言。汝乃精勤当至几时。雉言以死为期。天帝言。谁为汝证。即自立誓。我心至诚。信不虚者愿火即自灭。是时净居天。知雉弘誓即为灭火。始终常茂。不为火烧(故经云人有善愿天必从之斯言验矣)

颂曰

  惰学迷三教　　问者不知一
  合萼不结核　　敷华何得实
  徒生高慢心　　凌他非好毕
  坠落幽闇道　　开闭牢深密
  一入百千年　　万亿苦逼切
  对苦悔无知　　方由堕慢媟
  至人善取譬　　立志须明律
  英雄慢法时　　焉知悔今日

诸经要集卷第十六诸经要集卷十七

        西明寺沙门释道世集

    酒肉部第二十六(此有三缘)

占相部第二十七 述意缘 饮酒缘 食肉缘

    述意缘第一

夫酒为放逸之门。大圣知其苦本。所以远酣肆离酒缘。弃醉朋近法友。出昏门入惺境。肉是断大慈之种。大圣知其杀因。所以去腥臊净身口。啖蔬菜惩心神。招慈善感延年。故俗礼记云。见其生不忍其死。闻其声不食其肉。斯亦不杀之义也。若使啖食酒肉之者即同畜生。豺狼禽兽。亦即具杀一切眷属。食啖诸亲及仇怨报。历劫长夜无有穷已。如婆沙论说。有一女人。五百世害狼儿。狼儿亦五百世害其子。又有女人。五百世断鬼命根。鬼亦五百世断其命根。故知经历六道备受怨报。或经为师长。或是父母。或是兄弟。或是姊妹。或是儿孙。或是朋友。今是凡身。各无道眼。不能分别。还相啖食不自觉知。啖食之时。此物有灵。即生嗔恨还成怨仇。骨肉至亲反变成怨。如是之事。岂可不思。暂争舌端一时少味。永与怨亲长为怨对。可为痛心。难以言说。是故涅槃经云。一切肉者悉断。及自死者犹断。何况不自死者。又楞伽经云。为利杀众生。以财网诸肉。二业俱不善。死堕叫呼狱。何谓以利网肉。陆设罝罘水设网罟。此是以利网肉。何谓以财网肉。若于屠杀人。间以钱买肉。此是以财网肉。若今此人。不以财网肉者。习恶律仪。捕害众生。此人为当专自供口。亦复别有所拟。若别有所拟。向食肉者。岂无杀分。何得云我不杀生。此是灼然违背经文。断大慈种障不见佛也

    饮酒缘第二

述曰。此之一教。有权有实。权则渐诱之训。以轻脱重。初开无犯。据其障理非无其过。若约实教。轻重俱禁。始末不犯。是名持戒。初据权说者。故未曾有经云。尔时国王太子。名曰只陀。闻佛所说十善道法果报无穷。长跪叉手。白佛言。佛昔令我受持五戒。今欲还舍。所以者何。五戒法中酒戒难持。畏得罪故。世尊告曰。汝饮酒时为何恶耶。只陀白佛。国中豪强。时时相率赍持酒食。共相娱乐以致欢乐。自无恶也。何以故。得酒念戒。无放逸故。是故饮酒不行恶也。佛言。善哉善哉。只陀。汝今已得智慧方便。若世间人能如汝者。终身饮酒有何恶哉。如是行者。乃应生福无有罪也。若人饮酒不起恶业。欢喜心故。不起烦恼。善心因缘受善果报。如持五戒何有失乎。饮酒念戒益增其福。先持五戒。今受十善功德。倍胜十善报也

时波斯匿王白佛言。世尊。如佛所说。心欢喜时不起恶业名有漏善者。是事不然。何以故。人饮酒时心则欢喜。欢喜心故不起烦恼。无烦恼故不行恼害。不害物故三业清净。清净之道即无漏业。世尊。忆念我昔。游行腊戏。忘将厨宰。于深山中。觉饥饮食。左右答言。王朝去时。不被命敕令将厨宰。即时无食。我闻是语。走马还宫。教令索食。王家厨监名修迦罗。修迦罗言。即无现食今方当作。我时饥逼。忿不思惟。敕臣斩杀厨监。臣被王教。即共议言。简括国中。唯此一人忠良直事。今若杀者。更无有能为王监厨称王意者。时末利夫人。闻王教敕杀修迦罗。情甚爱惜。知王饥乏。即令办具好肉美酒。沐浴名香庄严身体。将诸妓女往至我所。我见夫人。装束严丽。将从妓女好酒肉来。嗔心即歇。何以。故末利夫人。持佛五戒。断酒不饮。我心常恨。今日忽然。将酒肉来。共相娱乐。展释情故。即与夫人饮酒食肉。作众伎乐欢喜娱乐。恚心即灭。夫人知我忘失怒意。即遣黄门辄传我命。令语外臣莫杀厨监。即奉教旨。我至明旦。深自悔责。愁忧不食。颜色燋悴。夫人问我。何故忧愁。为何患耶。我言。吾因昨日为饥火所逼。嗔恚心故杀修迦罗。自计国中。更无有人堪监我厨如修迦罗者。为是之故。悔恨愁耳。夫人笑曰。其人犹在。愿王莫愁。我重问曰。为实如是。为戏言耶。答言实在非戏言也。我令左右唤厨监来。使者往召。须臾将来。我大欢喜忧愁即除

王白佛言。末利夫人。持佛五戒月行六斋。一日之中。终身五戒。已犯饮酒妄语二戒。八斋戒中。顿犯六戒。此事云何。所犯戒罪。轻耶重耶。世尊答曰。如此犯戒。得大功德。无有罪也。何以故。为利益故。如我前说。夫人修善。凡有二种。一有漏善。二无漏善。末利夫人所犯戒者。入有漏善。不犯戒者。名无漏善。依语义者。破戒修善名有漏善。依义语者。凡心所起善。皆无漏业。王白佛言。如世尊说。末利夫人饮酒破戒。不起恶心。而有功德。无罪报者。一切人民亦复皆然。何以故。我念近昔。舍卫城中。有诸豪族。刹利王公。因小诤竞。乃致大怨。各各结谋兴兵相伐。两家并是国亲。非可执录。纷纭斗战不从理谏。深为忧之。复自念言。昔太子时。共大臣提韦罗相忿。情实不分。意欲除灭。因太后与酒。饮已情和。思惟是已。即敕大臣。令办好酒及诸甘膳。又使宣令国中豪族群臣士民。悉皆令集。欲有所论。国中大事。诸臣诤竞。两徒眷属。各有五百应召来集。于王殿上庄严大乐。王敕忠臣。办琉璃碗。碗受三升。诸宝碗中盛满好酒。我于众前先[口*軗](去激反)一碗王曰。今论。国事想。无异心今。当人人办此一碗甘露良药然后论事。咸言唯诺。作唱大乐。诸人得酒。并闻音乐。心中欢乐。亡失仇恨。因酒息诤。而得太平。此岂非是酒之功也。窃见世间穷贫小人。奴客婢使夷蛮之人。或因节日。或于酒店。聚会饮酒。欢乐心故。不须人教各各起舞。未得酒时都无是事。是故当知人因饮酒则致欢乐。心欢乐时不起恶念。不起恶念则是善心。善心因缘应受善报。猕猴得酒尚能起舞。况于世人。如世尊说。施善善报。施恶恶报。末利夫人。皆由前身以好施人。故今得好报。世尊云何令持五戒月行六斋。六斋之日。不好庄严。香华服饰。作唱伎乐。又复不听附近夫婿。爱好之姿。竟何所施。徒云其功岂非苦也。佛告王曰。大王所难。非不如是。末利夫人在年少时。若我不敕令受戒法修智慧者。云何当有今日之德以能得度复度王身。如斯之功。复归谁也(此之已上略明权教)述曰。此下第二约其实说轻重。不犯真名持戒。故大圣知时。量机通塞。通则开禁随时。量前损益。如匿王欲杀厨监。太子欲害其父。此并因酒忘忿。得全身命免其大罪。以轻脱重不受累殃。然非无饮酒之咎。来报之罪。不得见有前开。遂即雷同总犯。各须量其教意。复省己身行德优劣。得预圣人斯匿末利开禁以不。既不同此。即须依经纤毫勿犯最为殊胜。故四分律云。是我弟子者。乃至不以草头滴酒入口。何况多饮。是故咽咽结提

又成实论问云。饮酒是实罪耶。答曰非也。所以者何。饮酒不为恼众生故。而是罪因。若人饮酒。则开不善门。以能障定及诸善法。如殖众果必有墙障。故知酒过如果无园

又优婆塞经云。若复有人乐饮酒者。是人现世。喜失财物。身心多病。常乐斗诤。恶名远闻。丧失智慧。心无惭愧。得恶色力。常为一切之所呵责。人不乐见。不能修善。是名饮酒现世恶报。舍此身已。处在地狱。受饥渴等无量苦恼。是名后世恶业之果。若得人身。心常狂乱。不能系念思惟善法。是一恶因缘力故。令一切外物资生悉皆具烂

又长阿含经云。其饮酒者。有六种失。一者失财。二者生病。三者斗诤。四者恶名流布。五者恚怒暴生。六者智慧日损

又智度论云。饮酒有三十五过失。何等三十五。答曰。一现世财物虚竭。何以故。饮酒醉乱心无节限。用费无度故。二众病之门。三斗诤之本。四裸露无耻。五丑名恶露。人所不敬。六无复智慧。七应所得物而不得。已所得物而散失。八伏匿之事。尽向人说。九种种事业。废不成办。十醉为愁本。何以故醉中多失。惺则惭愧忧愁。十一身力转少。十二身色坏。十三不知敬父。十四不知敬母。十五不敬沙门。十六不敬婆罗门。十七不敬叔伯及尊长。何以故。醉闷愦恼无所别故。十八不尊敬佛。十九不敬法。二十不敬僧。二十一朋傥恶人。二十二疏远贤善。二十三作破戒人。二十四无惭愧。二十五不守六情。二十六纵色放逸。二十七人所憎恶。不喜见之。二十八贵重亲属。及诸知识。所共摈弃。二十九行不善法。三十弃舍善法。三十一明人智士所不信用。何以故。酒放逸故。三十二远离涅槃。三十三种狂痴因缘。三十四身坏命终。堕恶道泥梨中。三十五若得为人。所生之处常当狂痴。如是种种过失。是故不饮酒

又沙弥尼戒经云。不得饮酒。不得嗜酒。不得尝酒。酒有三十六失。失道破家危身丧命。皆悉由之。牵东引西。持南着北。不能讽经。不敬三尊。轻易师友不孝父母。心闭意塞。世世愚痴。不值大道。其心无识。故不饮酒。欲离五阴。五欲五盖。得五神通得度五道故。不饮酒。又萨遮尼干子经偈云

  饮酒多放逸　　现世常愚痴
  忘失一切事　　常被智者呵
  来世常闇钝　　多失诸功德
  是故点慧人　　离诸饮酒失

又十住婆沙论问曰。若有人舍施酒。未知得罪以不。答曰。施者得福受者不得饮。故论云。是菩萨或时乐舍一切。须食与食须饮与饮。若以酒施。应生是念。今是行檀时随所须与。后当方便教使离酒。得念智慧令不放逸。何以故。檀波罗蜜法悉满人愿。在家菩萨。以酒施者是则无罪

又梵网经云。若自身手过酒器。与人饮酒者。五百世中无手。何况自饮。不得教一切人饮。及一切众生饮酒。况自饮酒

又优婆塞五戒相经云。佛在支提国跋陀罗婆提邑。是处有恶龙。名奄罗婆提陀。凶暴害人。无人得到其处。象马无能近者。乃至诸鸟不得过上。秋谷熟时并皆破灭。时有长老莎伽陀罗汉比丘。游行支提国。渐到跋陀罗婆提邑。过是夜已。晨朝着衣持钵入村乞食。时闻此邑有恶龙。凶暴害人。鸟兽及破灭秋谷。闻已乞食。到庵婆提罗龙住处。众鸟树下敷座具大坐。龙闻衣气即发嗔恚。从身出烟。长老莎伽陀。即入三昧。以神通力身亦出烟。龙倍嗔恚。身上出火。莎伽陀复入火光三昧身亦出火。龙复雨雹。莎伽陀即变雹作释俱饼髓饼等。龙复放霹雳。莎伽陀变作种种欢喜丸。龙复雨弓箭刀槊。莎伽陀即变作优钵罗华。波头摩华等。龙复雨毒蛇蜈蚣土虺蚰蜒。莎伽陀即变作优钵罗华璎珞。瞻卜华璎珞等。如是等。龙所有势力尽现。向莎伽陀。皆不能胜即失威力光明。莎伽陀知龙力尽不能复动。即变作细身。从龙两耳入从两眼出。两眼出已从鼻入。从口中出。在龙头上。往来经行不伤龙身。尔时龙见如是事已。心即大惊怖毛竖。合掌向莎伽陀言。我归依汝。莎伽陀答言。汝莫归依我。当归依我师佛。龙答言。我从今归依三宝。知我尽形作佛优婆塞。是龙受三自归。作佛弟子已。更不复作如先凶恶事。诸人及鸟兽皆得到所。秋谷不伤。名声流布。诸国皆知长老莎伽陀能降恶龙。折伏令善。因莎伽陀名声流布。诸人皆作食。传争请之。是中有一贫女人。信敬请得莎伽陀。是女为办苏乳糜食之。女人念思惟。是沙门啖是苏乳糜。或当冷发。便取似水色酒。持与莎伽陀。莎伽陀不看便取。饮已为说法便去。过向寺中。尔时酒势便发。近寺门边不觉倒地。僧伽梨衣。漉水囊。钵杖等。各在一处。身在一处。醉无所觉知佛与阿难。行到是处见是比丘。知而故问阿难。此是何人。答言。世尊。此是长老莎伽陀。佛即语阿难。是处为我敷座办水集僧。阿难受教。敷座办水集僧。已白佛言。众僧已集。佛自知时。佛即洗足。问诸比丘。汝等曾见闻。有龙名庵婆罗提陀匈暴恶害。先无有人到其住处。乃至鸟兽无能到上。秋谷熟时破灭诸谷。莎伽陀能折伏令善。鸟兽得到泉上下。是中有见闻者言闻。佛语诸比丘。于汝意云何。此善男子莎伽陀。今能折伏虾蟆不。答言。不能。佛言。圣人饮酒。尚如是失。何况凡夫。如是过罪皆由饮酒。今从自后。若言我是佛弟子者。不得饮酒。乃至小草头一滴。亦不得饮。佛种种呵责饮酒过失已。依律因此比丘便制不饮酒戒。问曰。未审天上有酒味不。答曰。无实麴米所造之酒。但有业化所作酒也。故正法念经云。彼夜摩天男。共天女众。入池游戏同饮天酒。离于醉过。现乐功德。味触色香。皆悉具足其中。诸天有以珠器而饮酒者。受用苏陀之食。色触香味皆悉具足。彼如是念此水为酒。令我得饮。即于念时皆是天酒。离于醉过。天既饮之增长胜乐。善业力故心生欢喜。然彼诸天。自业力故如是受乐。有鸟名为常乐。见彼诸天在欢喜河。而饮酒故。为说偈言

  没入放逸海　　贪着诸境界
  此酒能迷心　　何用复饮酒
  为境界火烧　　不知作不作
  园林生贪心　　何用复饮酒

彼常乐鸟。见乐饮酒天在河饮酒。为调伏故。如是说偈

又正法念经阎罗王责疏罪人说偈云

  酒能乱人心　　令人如羊等
  不知作不作　　如是应舍酒
  若酒醉之人　　如死人无异
  若欲常不死　　彼人应舍酒
  酒是诸过处　　恒常不饶益
  一切恶道阶　　黑闇所在处
  饮酒到地狱　　亦到饿鬼处
  行于畜生业　　是酒过所诳
  酒为毒中毒　　地狱中地狱
  病中之大病　　是智者所说
  若人饮酒者　　无因缘欢喜
  无因缘而嗔　　无因缘作恶
  于佛所生痴　　坏世出世事
  烧解脱如火　　所谓酒一法
  若人能舍酒　　正行于法戒
  彼到第一处　　无死无生处

问曰。无病饮酒得罪。有病开饮不答曰。依四分律。实病余药治不差。以酒为药者不犯

问曰。开服几许。答曰。依文殊师利问经云。若合药。医师所说。多药相和。少酒多药得用

又舍利弗问经云。舍利弗白佛言。云何世尊。说遮道法不得饮酒。如葶苈子。是名破戒开放逸门。云何迦兰陀竹园精舍。有一比丘。疾病经年危笃将死。时优波离问言。汝须何药我为汝觅天上人间。乃至十方。是所应用我皆为取答曰。我所须药。是违毗尼。故我不觅以至于此。宁尽身命无容犯律。优波离言。汝药是何。答曰。师言须酒五升。优波离曰。若为病开如来所许。为乞得酒。服已消差差已怀惭。犹谓犯律。往至佛所殷勤悔过。佛为说法闻已欢喜。得罗汉道。佛言。酒有多失开放逸门。饮如葶苈子犯罪已积。若消病苦非先所断

述曰。不得见前文开笼通总饮。必须实病重困临终。先用余药治皆不差。要须酒和得差者。依前方开。比见无识之人。身力强壮。日别驰走。不依众仪。少有微患。便长情贪。不护道业。妄引经律云。佛开种种汤药。名衣上服。施佛及僧。因公傍私。诡诳道俗。是故智人。守戒如命。不敢犯之

是故萨遮尼干子经偈云

  酒为放逸根　　不饮闭恶道
  宁舍百千身　　不毁犯法教
  宁使身干枯　　终不饮此酒
  假使毁犯戒　　寿命满百年
  不如护禁戒　　即时身磨灭
  决定能使差　　我犹故不饮
  况今不定知　　为差为不差
  使是决定心　　心生大欢喜
  即获见真谛　　所患即消息

当知众生所有病者。皆由贪嗔我慢为因。从因有果。得此苦报。非由不得药酒病不得差。故涅槃经云。一切众生有四毒箭。则为病因。何等为四。一贪欲。二嗔恚。三愚痴。四憍慢。若有病因。则有病生。所谓爱热肺病。上气吐逆。肤体[病-丙+習][病-丙+習]。其心闷乱。下痢哕噎。小便淋沥。眼耳疼痛。腹背胀满。颠狂干消。鬼魅所著。如是种种身心诸病。若识病本。断恶修善。三世苦报永除不受。若不观理。纵用天下药酒所治。其病转增难可得差

又毗尼母经云。尊者弥沙塞说曰。莎提比丘。小小因酒。长养身命。后出家已不得酒。故四大不调。诸比丘白佛。佛言。病者听瓮上嗅之。若差不听嗅。不差者听用酒洗身。若复不差。听用酒和面作饼食之。若复不差。听酒中自渍

又新婆沙论云。如契经说。尊者舍利子。于憍萨罗国。住一林中。时有活命出家外道。亦住彼林。邻近尊者。去林不远。诸村邑中。有时广设四月节会。时彼外道。巡诸村邑。饱食猪肉。恣情饮酒。窃持残者。还至林中。见舍利子坐一树下。酒所昏故起轻蔑心。我今与彼虽俱出家。我独富乐。而彼贫苦。寻趣尊者。作是颂曰

  我已饱酒肉　　复窃持余来
  地上草木山　　皆视如金聚

时舍利子。闻已念言。此死外道。都无惭愧。乃能无赖说此伽陀。我今亦应对彼说颂。作是念已。即说颂言

  我常饱无相　　恒住空定门
  地上草木山　　皆视如唾处

今此颂中。尊者舍利子。作师子吼。说三解脱门。谓于初句。说无相解脱门。于第二句。说空解脱门。于后二句。说无愿解脱门

    食肉缘第三

述曰。此之一教。亦有权实。言权教者。据毗尼律中。世尊初成道时。为度粗恶凡夫。未堪说细。且于渐教之中。说三种净肉。离见闻疑。不为己杀。鸟残自死者。开听食之。先粗后细。渐令离过。是别时之意。不了之说。若据实教。始从得道。至涅槃夜。大圣殷勤。始终不开

又涅槃经云。一切众生闻其肉气皆悉恐怖生畏死想。水陆空行有命之类。悉舍之走。咸言。此人是我等怨。是故菩萨不习食肉。为度众生示现食肉。虽现食之其实不食。但诸众生有执见者。不解如来方便说意。便即偏执毗尼局教。言佛听食三种净肉。亦谤我言。如来自食。彼愚痴人成大罪障。长夜堕于无利益处。亦不得见现在未来贤圣弟子。况当得见诸佛如来。大慧。诸声闻人等常所应食。米面油蜜等能生净命。非法贮畜非法受取。我说不净。尚不听食。何况听食肉血不净耶。非直食肉坏善障道。乃至邪命谄曲以求自活。亦是障道

又文殊师利问经云。若为己杀不得啖。若肉如林木已自腐烂。欲食得食。若欲啖肉者。当说此咒

多侄咃(此言如是)阿捺摩阿捺摩(此言无我无我)阿视婆多阿视婆多(此言无寿命无寿命)那舍那舍(此言失失)陀呵陀呵(此言烧烧)婆弗婆弗(此言破破)僧柯栗多弭(此言有为)莎呵(此言除杀去)

此咒三说乃得啖肉。饭亦不食。何以故。若思惟饭不应食。何况当啖肉。佛告文殊师利。以众生无慈悲力怀杀害意。为此因缘故断食肉。若能不怀害心。大慈悲心。为教化一切众生故。无有过罪

述曰。此亦初教渐制已前。故除为己杀者不得啖食。若自死腐烂如草木想。且开食之等。欲食者令诵咒生惭愧心。然后开食。若制断已后。一切杂肉无问自死鸟残。皆不得食。如未曾有经开饮酒。文殊问经开食肉等。计此经等。并是如来初成道时。量众生机不可顿断顿制。所以渐开渐制。后知众生根熟。便则永断永制纤毫不许。若不抄出根元。时有愚人偏读此经。即便纵犯。不解开遮通塞有异。所以总录渐顿之文。知其本末之意。庶令永断开显梵行也

问曰。酒是和神之药。肉为充饥之膳。古今同味。今独何见鄙而不食。若使佛教清禁居丧礼制。即如对于严君。敕赐俗食。岂关僧过拒而不食耶。答曰。贪财喜色贞夫所鄙。好膳嗜美廉士所恶。割情从道前贤所叹。抑欲崇德往哲同嗟。况肉由杀命。酒能乱神。不食是理。宁可为非。纵逢上抑终须严断。虽违君命还顺佛心

问曰。肉由害命断之且然。酒不损生何为顿制。若使无损计罪无过言非。饮浆食饭亦应得罪。而实不尔。酒何偏断。答曰。结戒随事。得罪据心。肉体因害。食之即罪。酒性非损。过由蔽神余处生过。过生由酒断酒即除。所以遮制不同。非谓酒体是罪

问曰。罪有遮性。酒体生罪。今有耐酒之人。能饮不醉。又不蔽神亦不生罪。此人饮酒应不得罪。斯则能饮无过不能招咎。何关断酒以成戒善。可谓能饮耐酒常名持戒。少饮即醉是大罪人。答曰。制戒防非本为生善。戒是止善身口无违。缘中止息遮性两断。乃名戒善。今耐酒之人。既不乱神未破余戒。实理非罪。正以饮生罪因。外违遮教缘中生犯。仍名有罪。以乖不饮。犹非持戒

第一据实有损者。依经食肉之人有十种过失。第一明一切众生无始已来。皆是己亲不合食肉。故入楞伽经云。我观众生轮回五道。同在生死共相生育。递为父母兄弟姊妹。若男若女。中表内外六亲眷属。或生余道。善道恶道常为眷属。以是因缘我观众生。更相啖肉无非亲者。由食肉味递互相啖。常生害心增长苦业。流转生死不得出离。佛说是时。诸恶罗刹闻佛所说。悉舍恶心止不食肉。递相劝发菩萨之心。护众生命亦自护身。离一切诸肉不食。悲泣流泪白言。世尊。我闻佛说谛观六道。我所啖肉皆是我亲。乃知食肉众生是我大怨。断大慈种长不善业。是大苦本。我从今日断不食肉。及我眷属亦不听食。如来弟子有不食者。我当昼夜亲近拥护。若食肉者。我当与作大不饶益。大慧。罗刹恶鬼常食肉者。闻我所说。尚发慈心舍肉不食。况我弟子行善法者。当听食肉。若食肉者。当知即是众生大怨。断我圣种。大慧。若我弟子闻我所说。不谛观察而食肉者。当知即是旃陀罗种。非我弟子。我非其师

第二明食肉众生见者皆悉惊怖故不应食。如彼经说食肉之人众生闻气。悉皆惊怖逃走远离。是故菩萨修如实行。为化众生不应食肉。譬如旃陀罗。腊师。屠儿。捕鱼鸟人。一切行处众生遥见作如是念。我今定死。而此来者是大恶人。不识罪福断众生命。求现前利。今来至此为觅我等。今我等身悉皆有肉。是故今来。我等定死。大慧。由人食肉。能令众生见者皆生如是惊怖。大慧。一切虚空地中众生。见食肉者。皆生恐怖而起疑念。我于今者为死为活。如是恶人不修慈心。亦如豺狼游行世间常觅肉食。如牛啖草。[蜣-儿+(鬼-((白-日)/田))]螂逐粪不知饱足。我身是肉正是其食。不应逢见。即舍逃走离之远去。如人畏惧罗刹无异

第三明食肉之人坏他信心。是故不应食肉也。如彼经云。若食肉者。众生即失一切信心。便言世间无可信者。断于信报。是故大慧。菩萨为护众生信心。一切诸肉悉不应食。何以故。世间有人见食肉故。谤毁三宝作如是言。于佛法中。何处当有真实沙门婆罗门修梵行者。舍于圣人本所应食。食于众生犹如罗刹。断我法轮绝灭圣种。一切皆由食肉者过。是故大慧。我弟子者。为护恶人毁谤三宝。乃至不应生念肉想。何况食啖也

第四明慈心少欲行人不应食肉。如彼经说。菩萨为求出离生死。应当专念慈悲之行少欲知足。厌世间苦速求解脱。若舍愦闹就于空闲。住尸陀林阿兰若处。冢间树下独坐思惟。观诸世间无一可乐。妻子眷属如枷锁想。宫殿台观如牢狱想。观诸珍宝如粪聚想。见诸饮食如脓血想。受诸饮食如涂痈疮想。处得存命系念圣道。不为贪味。酒肉葱韭蒜薤臭味。悉舍不食。若如是者。是真修行。堪受一切人天供养。若于世间不生厌离。贪着诸味。酒肉薰辛皆便啖食。不应受于世间信施也

第五明食肉之人皆是过去曾作恶罗刹。由习气故今故贪肉。是故不应食肉也。如彼经说。有诸众生。过去曾修无量因缘。有微善根得闻我法。信心出家在我法中。过去曾作罗刹眷属。虎狼师子猫狸中生。虽在我法食肉余习。见食肉者欢喜亲近。入诸城邑聚落塔寺。饮酒啖肉以为欢乐。诸天人观如罗刹争啖死尸。等无有异。而不自知。已失我众成罗刹眷属。虽服袈裟剃除须发。有命看见心生恐怖。如畏罗刹。此明食肉皆是过去曾作罗刹。师子虎狼猫狸中来。故应裁断也

第六明食肉之人。学世咒术尚不得成。况出世法何由可证。是故行者不应食肉。如彼经说。世间邪见诸咒术师。若其食肉咒术不成。为成邪术尚不食肉。况我弟子。为求如来无上圣道出世解脱。修大慈悲精勤苦行。犹恐不得。何处当有如是解脱。为彼痴人食肉而得其报。是故大慧。我诸弟子。为求出世解脱乐故。不应食肉也

第七明众生皆爱身命与己无别。是故行者不应食肉。如彼经说。食肉能起色力贪味人多贪着。应当谛观一切世间有身命者。各自宝重畏于死苦。护惜己身人畜无别。宁当乐存。疥野干身。不能舍命受诸天乐。何以故。畏死苦故。以是观察死为大苦。是可畏法。自身畏死。云何当杀而食他肉。是故大慧。欲食肉者。先自念身。次观众生。不应食肉也

第八明食肉之人诸天贤圣皆悉远离恶神恐怖。是故行者不应食肉。如彼经说。夫食肉者。诸天远离何况圣人。是故菩萨为见圣人。当修慈悲不应食肉。大慧。食肉之人。睡眠亦苦。起时亦苦。若于梦中见种种恶。惊怖毛竖心常不安。无慈心故乏诸善力。若其独在空闲之处。多为非人而伺其便。虎狼师子亦来伺求欲食其肉。心常惊怖不得安隐也

第九明食肉之人。净者尚不应贪。况不净肉。是故行者不应食肉。如彼经说。我说凡夫为求净命啖于净食。尚应生心如子肉想。何况听食非圣人食。圣人虽着。以肉能生无量诸过失故。于出世一切功德。云何言我听诸弟子食诸肉血不净等味。言我听者。是则谤我。故内律云。食生肉血等。得偷兰遮罪

第十明食肉之人死则还生恶罗刹等中。是故行者不应食肉。如彼经说。食肉众生。依于过去食肉熏故。多生罗刹师子虎狼豺犳猫狸鸱枭雕鹫鹰鹞等中。有命之类各自护身。不令得便受饥饿苦。常生恶心念食他肉。命终复堕恶道受生。人身难得。何况当有得涅槃道。当知食肉有如是等无量诸过。是故行者不食。即是无量功德之聚也

又央掘摩经云。文殊师利白佛言。世尊。因如来藏故诸佛不食肉耶。佛言。如是一切众生。无始生死生生轮转。无非父母兄弟姊妹。犹如伎儿变易无常。自肉他肉则是一肉。是故诸佛悉不食肉。复告文殊师利。一切众生界我界。即是一界。所食之肉即是一肉。是故诸佛悉不食肉。佛告文殊。若自死牛。牛主持皮用作革屣。施持戒人。为应受不。不为受者是比丘法。若受者非悲。然不破戒以从展转。离杀因缘故也

又此经说。众生身内有八十万户虫。若断一众生命。即断八十万户虫命。若炙若煮若淹若暴。皆有小虫。飞蛾蝇蛆而附近之。如是展转傍杀无量生命。虽不自手而杀。然屠者不敢自食。皆为食肉之人杀之。故知食肉之人。即兼有杀业之罪。或有出家僧尼。躬在伽蓝。共诸白衣公然聚会。饮酒食肉熏辛杂秽。污染伽蓝不愧尊颜。如斯浑杂岂胜外道。又尼罗浮陀地狱经云。身如段肉无有识知。此是何人。皆由饮酒出家僧尼。岂不深信经教心生重愧。自弃正法同于外道。若啖众生父肉。众生亦啖父肉。若啖众生母肉。众生亦啖母肉。如是姊兄弟妹男女六亲。并有相对。怨怨相仇未可得脱

又沙弥尼戒经云。不得杀生。慈愍群生如父母念子。如哀蠕动犹如赤子。何谓不杀。护身口意。身不经人畜喘息之类。手亦不为。亦不教人。见杀不食。闻杀不食。疑杀不食。为我杀不食。口不说言当杀当害。报怨。亦不得言死快杀快。某肉肥某肉瘦。某肉多好。某肉少恶。意亦不念。哀念众生如己骨髓。如父如母如子。如是等无差别普等一心常志大乘

又贤愚经云。佛告波斯匿王曰。过去久远阿僧祇劫。此阎浮提有一大国。名波罗奈。于时国王。名波罗摩达王。将四种兵入山腊戏。王到泽上驰逐禽兽。单只一乘独到深林。王时疲极下马小休。尔时林中有牸师子。怀欲心盛行求其偶。困不能得值于林间。见王独坐。淫意转盛思欲从王。近到其边举尾背住。王知其意而自思惟。此是猛兽力能杀我。若不从意傥见危害。王以怖畏故。即从师子成欲事已。师子还去。诸兵群从已复来到。王与人众即还宫城。尔时师子从是怀胎。日月满足便生一儿。形尽似人唯足斑兰。师子忆识知是王有。便衔担来着于王前。王亦思忆如是己儿。收取养之。以足斑驳字为斑足。养之渐大雄才志猛。父王崩亡斑足继治。时斑足王有二夫人。一是王种。二是婆罗门种。斑足出游。劝二夫人。随我后往谁先到者。当与一日极相娱乐。其随后者吾不见之。王去之后。其二夫人极自庄饰。严驾俱往到于道中。见于天祠梵志种者。下车作礼。礼已后到。王从本言而不前之。于是夫人嗔怨天神。由礼汝故使王见薄。若有天力何不护我。后坏天祠令平如地。守天祠神悲恼至宫。欲伤王宫。天神遮不听入。有一仙人住止山中。王恒供养。日日食时飞来入宫。不食肴馔粗食粗供。偶值一日仙人不来。天神知之化作其形。坐于常处不肯就食。欲得鱼肉。即如语办食已还去。明旧仙来为设肉食。仙人嗔王王言。大仙。先日敕作今何不食。仙人语言。昨日有患一日不来。是谁语汝。但相轻试。令王。是后十二年中恒食人肉。作是语竟飞还山中。是后厨监忘不办肉。临时无计。出外求肉。见死小儿肥白在地。念且称急。即却头足担至厨中。加诸美药作食与王。王得食之觉美倍常。即问厨监。由来食肉未有斯美。此是何肉。厨监惶怖腹拍王前。若王原罪。乃敢实说。王答之言。但实说之。不问汝罪。厨监白王具述前报。王言。此肉甚美。自今已后如是求办。厨监白王。前者偶值死儿更求叵得。王又语言。汝但密取。设令有觉断处由我。厨监受教。夜恒密取得便杀之。日日供王。于时城中人民之类。各各行哭云亡小儿。展转相问何由乃尔。诸臣聚议。当试微伺。即于街里处处安人。见王厨监抄他小儿。伺捕得之缚将诣王。具以前事白。王言。是我所教。诸臣怀恨各自外议。王便是贼食我等子。啖人之王云何共治。当共除之去此祸害。一切同心咸共齐谋。一时同合即围其王。当取杀之。王见兵集惊怖问言。汝等何故而围逼我。诸臣答言。夫为王者。养民为事。方驱子厨杀人为食。不任苦酷。故欲杀王。王语诸臣。自今已后更不复为。唯见恕放当自改励。诸臣语曰。终不相放不须多云。时王闻已自知必死。即语诸臣。虽当杀我小缓须臾。听我一言。即自立誓。我身由来所修善行。为王正治。供养仙人合集众德。回令今日我得变成飞行罗刹。其语已讫。寻语而成即飞虚空。告诸臣曰。汝等合力欲强杀我。赖我大幸复能自拔。自今已后汝等好忍。所爱妻儿我次第食。语讫飞去。止山林间飞行搏人。担以为食。人民之类恐怖藏避。如是之后杀啖多人。诸罗刹辈附为翼后。徒众渐多所害转广。后诸罗刹白斑足王。我等奉事为王。愿为一会。王即许之。当取诸王令满五百。与汝为会。许之已讫。一一往取闭着深山。已得四百九十九王。残少一人。后捕得须陀素弥。大有高德。从罗刹王乞得七日假。假满还来。须陀素弥广为说法。分别杀罪及其恶报。复说慈心不杀之福。斑足欢喜敬戴为礼。承用其教无复害心。即放诸王各还本国。须陀素弥。即使兵众还将斑足安置本国。前仙人立誓十二年满。自是已后更不啖人。遂还霸王治民如旧。尔时须陀素弥王者。今我身是。斑足王者。今央掘摩罗是。时诸人十二年中。为斑足王所食啖者。今此诸人央崛摩罗所杀者是。此诸人等。世世常为央掘所杀。我亦世世降之以善。央掘摩者。指鬘比丘。是时波斯匿王复白佛言。指鬘比丘。杀此人多食已得道。当受报不。佛告。大王。行必有报。今此比丘在于房中。地狱之火从毛孔出。极患苦痛酸切叵言。佛敕一比丘。汝持户排往指鬘房刺户孔中。比丘即往奉教为之。排入户内寻自融消。比丘惊愕还来白佛。佛告比丘。行报如是。王及众会莫不信解

颂曰

  财色与酒　　名为三惑　　臣耽丧家
  君重亡国　　肉障大慈　　幸遮净德
  怀道君子　　斯秽不欲

    占相部第二十七(此有三缘) 述意缘 观相缘 归信缘

    述意缘第一

夫大教无私。至德同感。凡情业行。造化殊方。心境相乖。苦乐报异。如蜡印泥。印成文现。业相既分。睹报可测。故使在人畜以别响处。胡汉以分形。贵贱有尊卑之别。圣凡有善恶之异也

    观相缘第二

如正见经云。时佛会中。有一比丘。名曰正见。虽入法服有疑念言。佛说有后世生。至于人死皆无相报。何以知乎。此问未发佛已预知。佛告诸弟子。譬如树本。以一核种四大包毓。自致巨盛牙叶茎节。展转变易遂成大树。树复生果果复成树。岁月增益。如是无数。佛告诸弟子。欲踧集华实茎节更还作核。可得以不。诸弟子言。不可得也。彼已转变日就朽败。核种复生如是无极。转生转易终皆归朽。不可复还使成本核也。佛告诸弟子。生死亦如此。本由痴出展转合成。十二因缘识神转易。随行而使更有父母。更受形体不复识故。不得还报。譬如治家洋石作铁。铸铁为器。成器可还使作石乎。正见答言。实不可成铁为石。佛言。识之转徙住在中阴。如石成铁。转受他体如铁成器。形消体易不得复还。故识禀受人身更有父母。已有父母便有六闭。一住在中阴不得复还。二堕所受身胞内。三初生迫痛妄故识想。四生堕地故所识念灭。更起新见想。五已生便着食念故识念断。六从生日长大习所新无复宿识。佛言。诸弟子。识神堕作善恶。临死随行所见非故。身不可复还识故。面相答报也。未有道意无有净眼。身死识去随行变化。转受他体何得相报也。譬如月晦夜阴。以五色物着冥暗中。千万亿人不能视物。若人把炬照之皆别五色。如愚痴人。暗蔽恶道未得慧眼。往来相报如月晦夜。欲视五色终不得见。若修经戒守摄其意。如持炬火别色。譬如无手欲书。无目欲视。暗夜贯针。水中求火。终不可得。汝诸弟子。勤行经戒深思生死。本从何来终归何所。得净结除所疑自解。正见闻已欢喜奉行

阿育王太子法益坏目因缘经云。六道各有其相

第一地狱相者

  夫人根元　　流浪生死　　漂滞驰骋
  堕于五趣　　彼终生此　　皆有因缘
  人根相貌　　今为汝说　　行步颠蹶
  不自觉知　　视瞻眩惑　　恒喜多忘
  举动轻飘　　浮游旷野　　此人乃从
  活地狱来　　支节烦痛　　睡眠惊觉
  梦悟凶恶　　黑绳狱来　　粗发戾眼
  长齿喜嗔　　声浊暴疾　　合会狱来
  语声高大　　不知惭愧　　喜斗唤声
  不别真伪　　眠卧呻吟　　梦数惊唤
  当知此人　　啼哭狱来　　恒喜悲泣
  登高望远　　好斗家人　　无有亲疏
  言便致恚　　经宿不食　　此人本从
  大啼哭来　　身大脚细　　筋力薄少
  言语咽塞　　声如破瓮　　神识不定
  心无孝顺　　当知此人　　阿鼻狱来
  身体粗丑　　长苦寒战　　好热喜渴
  悭贪嫉妒　　见人施惠　　自生烦恼
  此人乃从　　热地狱来　　见火惊恐
  复喜暖热　　行步轻便　　不避时宜
  所作寻悔　　复欲更施　　此人复从
  大热狱来　　小眼喜嗔　　所受多忘
  所造短狭　　无广大心　　见大而惧
  视小欢娱　　此人乃从　　优钵狱来
  赤眼丑形　　常喜斗讼　　诽谤贤圣
  诸得道者　　昼夜伺人　　非法之行
  当知此人　　钵头狱来　　眼规三角
  不孝二亲　　生便短命　　拘牟狱来
  好带刀釰　　强辽人斗　　必为人杀
  邠持狱来　　身生疮痍　　口气臭处
  与人无亲　　旷地狱来　　形体长大
  行步劣弱　　少发薄皮　　恒多病痛
  见人则嗔　　贪餮无厌　　当知此人
  从焰狱来　　体白眼青　　语便流沫
  言无端绪　　好弄尘土　　见深淤泥
  身卧其上　　此人乃从　　灰地狱来
  卷头黄目　　人所恶见　　临事惶怖
  剑树狱来　　手恒执刀　　闻斗便喜
  为刃所害　　从刀狱来　　体黑咽塞
  喜止冥室　　口出恶言　　热灰狱来
  薄力少气　　不得自在　　得失之宜
  一不由己　　设见屠杀　　不离其侧
  当知此人　　从剥狱来　　嗔喜无常
  寻知变悔　　时能辞谢　　不经日夜
  恳责其心　　如被刑罚　　此人乃从
  鞠地狱来　　喜宿臭处　　好食粗弊
  所著丑陋　　从屎狱来　　颜色丑恶
  口气粗矿　　好谗斗人　　善香狱来
  当观此貌　　所从来处　　知之远离
  如避劫烧　　地狱之相　　略说如是

第二畜生相者

  次说畜生　　受形殊异　　专心思察
  无造彼缘　　语言舒迟　　不起嗔恚
  谦效尊长　　从象中来　　身大臭秽
  堪忍寒热　　健嗔难解　　从骆驼来
  远行健食　　不避险难　　忆事识真
  从马中来　　恩和宽仁　　堪履寒热
  所行无记　　从牛中来　　高声无愧
  多所爱念　　不别是非　　从驴中来
  长幼无畏　　恒贪肉食　　众事不难
  从师子来　　身长眼圆　　游于旷野
  憎嫉妻子　　从虎中来　　毛长眼小
  少于嗔恚　　不乐一处　　从禽中来
  性无反覆　　喜杀害蛊　　独乐丘冢
  从狐中来　　少声无健　　无有淫欲
  不爱妻子　　从狼中来　　不好妙服
  伺捕奸非　　少眠多怒　　从狗中来
  身短毛长　　饶食睡眠　　不喜净处
  从猪中来　　毛黄卒暴　　独乐山陵
  贪食花果　　从猕猴来　　多妄强颜
  无所畏难　　行知反复　　从乌中来
  情多色欲　　少于分义　　心无有记
  从鸽中来　　所行返戾　　强辩耐辱
  不孝父母　　鸬鸠中来　　亦不知法
  复不知非　　昼夜愚惑　　从羊中来
  好妄喜谈　　数亲豪族　　众人所爱
  鹦鹉中来　　所行卒暴　　乐人众中
  言语多烦　　鸲鹆中来　　行步舒缓
  意有所规　　多害生类　　从鹤中来
  体小好淫　　意不专定　　见色心惑
  从雀中来　　眼赤齿短　　语便吐沫
  卧则缠身　　从蚖中来　　语则嗔恚
  不察来义　　口出火毒　　从鸩中来
  独处贪食　　声响暗呃　　夜则少睡
  从猫中来　　穿墙窃盗　　贪财健恐
  亦无亲疏　　从鼠中来　　深观相貌
  从畜生来

第三饿鬼相者

  身长多惧　　以发缠身　　衣裳垢圿
  从饿鬼来　　淫泆悭贪　　嫉彼所得
  不好惠施　　从饿鬼来　　不孝父母
  家室大小　　动则诤讼　　从饿鬼来
  不信至诚　　所行趣为　　薄力少知
  从饿鬼来　　声坏响塞　　卒兴嗔恚
  食便好热　　从饿鬼来　　恒乏财货
  空贫匮陋　　智者所嗤　　从饿鬼来
  门不事佛　　不好闻法　　永绝天路
  从饿鬼来　　不教妻子　　兄弟姊妹
  人所憎嫉　　从饿鬼来　　生则孤裸
  无人瞻视　　终归未受　　不离宿缘
  意志褊狭　　不好荣饰　　所行丑陋
  从饿鬼来　　所为不获　　所作事烦
  人所驱逐　　从饿鬼来　　惑事喜败
  不审根原　　不受人谏　　从饿鬼来
  不乐静处　　喜居厕溷　　颜貌臭秽
  从风神来　　身大喜好　　喜贪食肉
  独乐神祠　　从阅叉来　　健嗔合斗
  见物贪着　　无有患忘　　从阅叉来
  见者毛竖　　直前熟视　　如似所失
  从罗刹来　　体狭皮薄　　颜色和悦
  闻乐喜欣　　干沓和来　　意好轻飘
  香熏自涂　　多诸伎术　　干沓和来
  恒喜歌舞　　男女所传　　先语后笑
  甄陀中来　　情性柔耎　　晓了时节
  能断漏结　　真陀罗来　　此饿鬼相
  阅叉罗刹

第四修罗相者

  圆眼面方　　黄体金发　　尽备伎术
  阿须伦来　　直前视地　　无有疑难
  见怨辄击　　阿须伦来　　此是须伦
  略说其相

第五人相者

  知趣所生　　所执不忘　　晓了事业
  从人道来　　解诸幻伪　　己不为之
  所作平等　　从人道来　　善恶之言
  初不忘失　　不信奸伪　　从人道来
  贪淫悭嫉　　执心难舍　　尽解方俗
  从人道来　　信意惠施　　解法非法
  心不偏彼　　从人道来　　不失时节
  亦不懈怠　　恭敬贤圣　　从人道来
  设见沙门　　持戒多闻　　至心承事
  从人道来　　供事诸佛　　正法众僧
  随时闻法　　从人道来　　闻法能知
  闻恶不为　　速还泥洹　　从人道来
  此是人相　　粗说其貌

第六天相者

  依须弥山　　有五种天　　本所造缘
  其相不同　　腰细脚粗　　恒喜含笑
  智者当察　　从曲天来　　意好微妙
  少于资财　　见斗则惧　　从尸天来
  身长体白　　颜色端正　　不好火光
  从婆天来　　常怀悦豫　　闻恶不懅
  不从彼受　　从乐天来　　思惟忍苦
  好分别义　　慈孝父母　　毗沙天来
  宿不乐家　　喜游林薮　　志念女色
  从三天来　　财宝虽多　　生卑贱家
  心乐清净　　从三天来　　任己自行
  所为不克　　望断愿达　　从炎天来
  意喜他淫　　不守己妻　　为鬼所使
  他化天来　　承事父母　　恒法则义
  己短彼受　　兜率天来　　非道求道
  心无吝想　　不乐在家　　从梵天来
  意愿性质　　恒贪睡眠　　亦不解法
  无想天来　　六趣众生　　各有元本
  性行不同　　志操殊异

    归信缘第三

如那先比丘问佛经云。时有弥兰王。问罗汉那先比丘言。人在世间作恶至百岁。临欲死时念佛。死后生天。我不信是语。复言杀一众生。死即入泥犁中。我亦不信是也。那先比丘问王。如人持小石置在水上。石浮耶没耶。王言。其石没也。那先言。如令持百枚大石置在船上。其船没不。王言。不没。那先言。船中百枚大石因船故不得没。人虽有本恶。一时念佛。用是不入泥犁便生天上。何不信耶。其小石没者。如人作恶不知佛经。死后便入泥犁。何不信耶。王言。善哉善哉。那先比丘言。如两人俱死。一人生第七梵天。一人生罽宾国。此二人远近虽异。死则一时俱到。如有一双飞鸟。一于高树上止。一于卑树上止。两鸟一时俱飞其影俱到地耳。那先比丘言。如愚人作恶得殃大。智人作恶得殃小。譬如烧铁在地。一人知为烧铁。一人不知。两人俱取。然不知者手烂大。知者小坏。作恶亦尔。愚者不能自悔故。其殃得大。智者作恶。知不当为日自悔过故。其殃少耳

又四品学经云。凡俗之人或有不如畜生。畜生或胜于人。所以者何。人作罪不止。死入地狱。罪毕始为饿鬼。饿鬼罪毕转为畜生。畜生罪毕乃还为人。以畜生中毕罪。便得为人。是故当勤作善。奉三尊之教。长离三恶道受天人福。后长解脱

又四十二章经云。佛言。天下有五难。贫穷布施难。豪贵学道难。制命不死难。得睹佛经难。生值佛世难

又杂譬喻经云。有十八事于世甚难。一值佛世难。二正使值佛得为人难。三正使成人在中国生难。四正使在中国生种姓家难。五正使在种姓家。四支六情完具难。六正使四支六情完具。得财产难。七正使得财产值善知识难。八正使值善知识具智慧难。九正使得智慧具善心难。十正使得善心能布施难。十一正使能布施。欲得贤善有德人难。十二正使得贤善值有德人。往至其所难。十三正使至其所得宜适难。十四正使得宜适。得受听说难。十五正使听说。得正解智慧难。十六正使得解能受深经难。十七正使能受深经。得如说修行难。十八正使能受深经。得如说修行。得证圣果难。是为十八事难

又罪业报应经偈云

  水流不常满　　火盛不久然
  日出须臾没　　月满已复缺
  尊荣豪贵者　　无常复过是

故知。人身难遇易失。以易失故不须生着。当知人身念念近死。如牵猪羊诣于屠所。故涅槃经云。观是寿命。常为无量怨仇所绕。念念损减无有增长。犹如瀑水不得停住。亦如朝雾势不久停。如囚趣市步步近死

又摩耶经偈言

  譬如旃陀罗　　驱牛就屠所
  步步近死地　　人命疾过是

又叔迦经中说。叔迦婆罗门子。白佛言。在家白衣。能修福德善根胜出家者。是事云何。佛言。我于此中不定答。出家或有不修善根。则不如在家。在家能修则胜出家(为判而言出家之人明解法多故胜在家希故故说不如出家人也)又三千威仪云。出家人所作业务者。一者坐禅。二者诵经法。三者劝化众事。若具足作三业者。是应出家人法。若不行者。徒生徒死唯有受罪之因。又百喻经云。昔有一人。事须火用及以冷水。即便宿火以燥灌盛水置于火上。后欲取火而火都灭。欲取冷水而水复热。火及冷水二事俱失。世间之人。入佛法中出家求道。既得出家。还念妻子五欲之乐。由是之故失其功德之火。兼失持戒之水。念欲之人亦复如是

颂曰

  善恶相异　　圣凡道合　　五阴虽同
  六道乖法　　占候观色　　各知先业
  苦乐殊形　　孰能止遏

诸经要集卷第十七诸经要集卷第十八

        西明寺沙门释道世集

    地狱部第二十八(此有八部) 述意缘 会名缘 受报缘 时量缘 典主缘 王都缘 业因缘 诫勖缘

    述意缘第一

夫拥其流者。未若杜其源。扬其汤者。未若扑其火。何者。源出于水。源未杜而水不穷。火沸于汤。火未扑而汤讵息。故有杜源之客。不拥流而自干。扑火之宾。不扬汤而自止。类斯而谈。可得详矣。如厌其果者。未若挹其因。怖其苦者。岂若惩其恶。因资于果。因未绝而果不穷。恶生于苦。恶未惩而苦讵息。故使绝因之士。不厌果而自亡。惩恶之贤。不怖苦而自离。凡百君子。书其诫欤

    会名缘第二

问曰。云何名地狱耶。答曰。依立世阿毗昙论云。梵名泥黎耶以无戏乐故又无喜乐故。又无行出故。又无福德故。又因不除离恶业故。于中生。复说。此道于欲界中最为下劣。名曰非道。因是事故。故说地狱名泥黎耶。如婆沙论中。名不自在。谓彼罪人。为狱卒阿傍之所拘制。不得自在。故名地狱。亦名不可爱乐。故名地狱。又地者底也。谓下底。万物之中地最在下。故名为底也。狱其局也。局谓拘局不得自在。故名地狱。又名泥犁者梵音。此名无有。谓彼狱中无有义利。名无有也

问曰。地狱多种或在地下。或处地上。或居虚空。何故并名地狱。答曰。旧翻地狱。名狭处局不摄地空。今依新翻经论。梵本正音名那落迦。或云捺落迦。此总摄人。处苦集故名捺落迦。又新婆沙论云。问何故彼趣名捺落迦。答彼诸有情。无悦无爱无味无利无喜乐。故名那落迦。或有说者。由彼先时造作增长。增上暴恶身语意恶行。往彼令彼相续故名捺落迦。有说彼趣以颠坠故名捺落迦。如有颂言

  颠坠于地狱　　足上头归下
  由毁谤诸佛　　乐寂修苦行

有说捺落名人。迦名为恶。恶人生彼处故。名捺落迦。问何故。最下大者。名无间耶。答彼处恒受苦受。无喜乐间。故名无间。问余地狱中。岂有歌舞饮食。受喜乐异熟故。不名无间耶。答余地狱中。虽无异熟喜乐。而有等流喜乐。如于施设论说。等活地狱中。有时凉风所吹血肉还生。有时出声唱等活。彼诸有情欻然还活。唯于如是血肉生时。及还活时。暂生喜乐间苦受。故不名无间也

    受报缘第三

如新婆沙论云。问曰。地狱在何处。答曰。多分在此赡部洲下。云何安立。有说。从此洲下四万踰缮那。至无间地狱底。无间地狱。纵广高下各二万踰缮那。次上一万九千踰缮那中。安立余七地狱。谓次上有极热地狱。次上有热地狱。次上有大[口*睪]叫地狱。次上有[口*睪]叫地狱。次上有众合地狱。次上有黑绳地狱。次上有等活地狱。此七地狱。一一纵广万踰缮那。次上余有一千踰缮那。五百踰缮那是白墡。五百踰缮那是泥。有说。从此泥下。有无间地狱在于中央。余七地狱周回围绕。如今聚落围绕大城。问曰。若尔施设论说。当云何通。如说。赡部洲。周围六千踰缮那。三踰缮那半。一一地狱其量广大。云何于此洲下得相容受。答曰。此赡部洲上尖下阔。犹如谷聚故得容受。由此经中说四大海渐入渐深。又一一大地狱。有十六增。谓各有四门。一一门外各有四增。一煻煨增。谓此增内煻煨没膝。二尸粪增。谓此增内尸粪泥满。三锋刃增。谓此增内复有三种。一刀刃路。谓于此中。仰布刀刃以为道路。二剑叶林。谓此林上纯以锯利剑刃为叶。三铁刺林。谓此林上有利铁刺。长十六指。刀刃路等。三种虽殊而铁林同。故此增摄四烈大河。谓此增内。有四。大河热碱水。并本地狱。以为十七。如是八大地狱并诸眷属。便有一百三十六所。是故经说有一百三十六捺落迦。故长阿含经云。大地狱其数总八。其八地狱。各有十六小地狱围绕。如四天下外。有八万天下而围绕。八万天下外复有大海。海外复有大金刚山。山外复有山。亦名金刚(楼炭经云大铁围山)二山中间。日月神天威光并不照。八大地狱者。一想。二黑绳。三堆压。四叫唤。五大叫唤。六烧炙。七大烧灸。八无间(楼炭反余经名有不同者由翻有讹正大意并同)第一想地狱十六者。其中众生。手生铁爪递相嗔忿。以爪相爴应手肉堕。想以为死。故名其想。复次其中众生怀毒害想。手执刀剑递相斫刺。[利-禾+皮]剥脔割身碎在地。想谓为死。冷风来吹复活起。彼自想言。我今已活。久受罪已出想地狱。慞惶求赦。不觉忽到黑沙地狱。热风暴起吹热黑沙。来着其身烧皮彻骨。身中焰起回旋周还。身烧燋烂。其罪未毕。故使不死久受苦已。出黑沙地狱。到沸屎地狱。有沸屎铁丸自然满前。驱迫罪人使抱铁丸。烧其身手足。复使撮着口中。从咽至腹。通彻下过无不燋烂。有铁嘴虫唼肉达髓。苦毒无量。受罪未毕复不肯死。久受苦已。出沸屎狱。到铁钉地狱。狱卒扑之偃热铁上。舒展其身以钉钉手足。周遍身体尽五百钉。苦毒号吟。犹不复死。久受苦已。出铁钉地狱。到饥饿地狱。即扑热铁上销铜灌口。从咽至腹。通彻下过无不燋烂。余罪未尽犹复不死。久受苦已出饥地狱。到渴地狱。即扑热铁上。以铁丸着其口中烧其唇口。通彻下过无不燋烂苦毒啼哭。久受苦已出渴地狱。到一铜鍑地狱。狱卒怒目。捉罪人足倒捉鍑中。随汤涌沸上下回旋。身坏烂熟万苦并至。故令犹不死。久受苦已出一铜鍑狱。至多铜鍑地狱。捉罪人足倒捉鍑中。随汤涌沸上下回旋。举身烂坏。以铁钩取置余鍑中。悲叫苦毒故使不死。久受苦已出多铜鍑狱。至石磨地狱。捉彼罪人。扑热石上舒展手足。以大热石压其身上。回转揩磨骨肉糜碎。苦毒切痛故使不死。久受苦已出石磨狱。至脓血地狱。脓血沸涌。罪人于中东西驰走。汤其身体头面烂坏。又取脓血食之。通彻下过苦毒难忍。故令不死。久受苦已乃出脓血狱。至量火地狱。有大火聚。其火焰炽驱迫罪人。手把热铁升以量火聚。遍烧身体。苦毒热痛吟呻号哭。故令不死。久受苦已出量火狱。到灰河地狱。纵广深浅各五百由旬。灰汤涌沸恶气蓬潡。回波相博声响可畏。从底至上铁刺纵横。其河岸上有剑树林。枝叶华实皆是刀剑。罪人入河。随波上下回覆沉没。铁刺刺身内外通彻。脓血流出苦痛万端。故令不死。乃出灰河至彼岸上。到剑割刺身体伤坏。复有豺狼。来啮罪人生食其肉。走上剑树剑刃下向。下剑树时剑刀上向。手攀手绝。足踏足断。皮肉堕落唯有白骨。筋脉相连。时剑树上。有铁嘴乌啄头食脑。苦毒号叫故使不死。还入灰河随波沉没。铁刺刺身苦毒万端。皮肉烂坏脓血流出。唯有白骨浮漂于外。冷风来吹寻便起立。宿对所牵。不觉忽至铁丸地狱。有热铁丸狱鬼驱捉走。手足烂坏举身火然。万毒并至故令不死。久受苦已乃出铁丸狱。至斤斧地狱。捉此罪人扑热铁上。以热铁斤斧。斫其手足耳鼻身体。苦毒号叫。犹复不死久受罪已出斤斧狱。至豺狼地狱。有群豺狼竞来跻啮。肉堕骨伤脓血流出。苦痛万端故令不死。久受苦已乃出豺狼狱。至剑树地狱。入彼剑林有暴风起。吹剑树叶堕其身上。头面身体无不伤坏。有铁嘴乌啄其两目。苦痛悲号故使不死。久受苦已乃出剑树狱。至寒冰狱。有大寒风吹其身上。举体冻伤皮肉堕落。苦毒叫唤。然后命终。身为不善口意亦然。斯堕想地狱。怀惧毛竖

第二黑绳大地狱。有十六小地狱。周匝围绕。各纵广。五百由旬。何故名黑绳。其诸狱卒捉彼罪人。扑热铁上舒展其身。以热铁绳拼之使直。热铁斧逐绳道。斫罪人作百千段。复次以铁绳拼锯解之。复次悬热铁绳交横无数。驱迫罪人使行。绳间恶风暴起。吹诸铁绳历络其身。烧皮彻肉樵骨沸髓。苦毒万端余罪未毕。故使不死故名黑绳。久受苦已乃出黑绳。至黑沙地狱。乃至寒冰地狱。然后命终。不可具述。余十六地狱受苦痛事。准前同法。然受苦加重。由恶意向父母佛及声闻。即堕黑绳地狱。苦痛不可称计

第三堆压大地狱。亦有十六小地狱围绕。各纵广五百由旬。何故名堆压。有大石山两两相对。人入此中山自然合。堆压其身骨肉糜碎。山还故处。苦毒万端故使不死。复有大铁象。举身火然哮呼而来。蹴踏罪人婉转其上。身体糜碎脓血流出。号啕悲叫故使不死。复捉罪人卧大石上以大石压。复取罪人卧地。铁杵捣之从足至头。皮肉糜碎脓血流出。万毒并至余罪未毕。故令不死故名堆压。久受苦已乃出堆压地狱。到黑沙地狱。乃至寒冰地狱然后命终。但造三恶业。不修三善行。即堕堆压地狱。苦痛不可称计

第四叫唤大地狱。亦有十六小地狱围绕。各纵广五百由旬。何故名叫唤地狱。狱卒捉罪人掷大镬中。又置大铁鍑中。热汤涌沸煮彼罪人。号啕叫唤苦痛辛酸。又取彼罪人掷大[金*敖]上反覆煎熬。久受苦已乃出叫唤。至黑沙地狱。乃至寒冰地狱。尔乃命终。由嗔恚怀毒造诸行恶。故堕叫唤地狱

第五大叫唤地狱。亦有十六小地狱围绕(大小同前)何故名大叫唤地狱。取彼罪人着大铁釜中。又置铁镬中。热汤涌沸煮彼罪人。又掷大铁[金*敖]上。反覆煎熬。号啕大叫苦痛辛酸。余罪未毕故使不死。名大叫唤。久受苦已出大叫唤。乃至寒冰地狱。尔乃命终。由习众邪见。为爱网所牵。造卑陋行。堕大叫唤地狱

第六烧炙地狱。亦有十六小地狱围绕(大小同前)何故名烧炙。将诸罪人置铁城中。其城火然内外俱赤。烧炙罪人。又着铁楼上。其楼火然内外俱赤。又掷着大铁陶中。其陶火然内外俱赤。烧炙罪人皮肉燋烂。万毒并至。余罪未毕故使不死。故名烧炙。久受苦已出烧炙地狱。乃至寒冰地狱。然后命终。为烧炙众生。故堕烧炙地狱。长夜受此烧炙苦痛

第七大烧炙地狱。亦有十六小地狱围绕(大小同前)何故名大烧炙地狱。谓将诸罪人置铁城中。其城火然内外俱赤。烧炙罪人皮肉燋烂。万毒并至。有大火坑火焰炽盛。其坑两岸有大火山。捉彼罪人贯铁叉上竖着火中。熏大烧炙皮肉燋烂。余罪未毕故使不死。久受苦已出大烧炙。乃至寒冰。尔乃命终。由舍善业为众恶行。故堕大烧炙地狱

第八无间地狱。亦有十六小地狱围绕(大小同前)云何名阿鼻地狱。此云无间地狱。何名无间。狱卒捉彼罪人剥取其皮从足至顶。即以其皮缠罪人身。着火车轮碾热铁地。周行往返。身体碎烂皮肉堕落。万毒并至故使不死又有铁城四面火起。东焰至西。西焰至东。南北上下亦复如是。焰炽回遑间无空处。东西驰走烧炙其身。皮肉燋烂苦痛辛酸。万毒并至。罪人在中久乃开门。其诸罪人奔走往趣。身诸支节皆火焰出。走欲至门门自然闭。余罪未毕故使不死。又其中罪人。举目所见但见恶色。耳闻恶声。鼻闻臭气。身触苦痛。意念恶法。弹指之顷无不苦时。故名无间地狱。久受苦已。从无间出乃至寒冰地狱。尔乃命终。为重罪行生恶趣业。故堕无间地狱。受罪不可称计。名八大地狱。各历十六受罪如前

又观佛三昧海经云。阿鼻地狱者。纵广正等八千由旬。七重铁城。七层铁网。有十八隔周匝七重。皆是刀林。复有七重剑树四角。有四大铜狗。广长四十由旬。眼如掣电。牙如剑树。齿如刀山。舌如铁刺。一切身毛皆然猛火。其烟恶臭。有十八狱卒。口如夜叉。六十四眼。散迸铁丸狗牙上出高四由旬。牙端火流烧前铁车。轮辋出火锋刃剑戟。烧阿鼻城赤如融铜。狱卒八头六十角。角头火然。火变成钢。复成刀轮。轮轮相次在火焰间。满阿鼻城。城内有七铁幢。火涌如沸。铁流融迸涌出四门。上有十八釜。沸铜涌漫满于城中。一一隔门。有八万四千铁蟒大蛇。吐毒火中身满城内。其蛇哮吼如天震雷。雨大铁丸。五百夜叉。五百亿虫。八万四千嘴。头上火流如雨而下。满阿鼻城。此虫若下猛火大炽。照八万四千由旬狱。上冲大海水沃燋山。下贯大海底形如车轴。若有杀父害母骂辱六亲。命终之时。铜狗化十八车。状如宝盖。一切火焰化为玉女。罪人遥见心喜欲往。风刀解时寒急作声。宁得好火安车上。然火自暴。即便命终。坐金车上瞻玉女者。皆捉铁斧斩截其身。屈申臂顷直落阿鼻。从上隔下如旋火轮。至于下隔身遍隔内。铜狗大吼啮骨唼髓。狱卒罗刹捉大铁叉。叉头令起。遍体火焰满阿鼻狱。阎罗王大声告敕曰。痴人狱种。汝在世时不孝父母。邪慢无道。汝今生处名阿鼻狱。如是展转经历大苦。说不可尽。地狱一日一夜受罪。如阎浮提六十小劫。如是一大劫。具五逆者受罪五劫。复有众生。犯四重禁。虚食信施。诽谤邪见不识因果。断学般若。毁十方佛。偷僧祇物。淫劮无道。逼掠净戒。尼姊妹亲戚。造众恶事。此人罪报。临命终时。此等罪人。经八万四千大劫。复入东方十八隔中。如前受苦。南西北方亦复如是。身满阿鼻狱。四支复满。十八隔中阿鼻地狱。有十八小地狱。小地狱中各有十八寒冰地狱。十八黑暗地狱。十八小热地狱。十八刀轮地狱。十八剑轮地狱。十八火车地狱。十八沸屎地狱。十八镬汤地狱。十八灰河地狱。五百亿剑林地狱。五百亿刺林地狱。五百亿铜柱地狱。五百亿铁机地狱。五百亿铁网地狱。十八铁窟地狱。十八铁丸地狱。十八尖石地狱。十八饮铜地狱。如是阿鼻大地狱中。有此十八地狱。一一狱中。别有十八隔小地狱。始从寒泳乃至饮铜。总有一百四十二隔地狱。各有造业不同。然共历此狱受苦皆遍。又起世经云。佛告诸比丘。阿毗至大地狱中。亦有十六诸小地狱。而为眷属以自围绕。各广五百由旬。所有众生。有生者出者住者。恶业果故自然出生。诸守狱卒。各以两手执彼众生身。扑置炽然热铁地上。火焰直上一向猛盛。覆面于地。便持利刀。从脚踝上破出其筋。手捉挽之乃至项筋。皆相连引贯彻心髓。痛苦难论。如是挽已。令驾铁车驰奔而走。其车甚热光焰炽然。所行之处纯是洞然。热铁险道去已复去。随狱卒意无暂时停。欲向何方称意即去。随所去处狱卒挽之。未曾舍离。随所经历销铄罪人。身诸肉血无复遗余。往昔人非人时。所作业者一切悉受。以不善报故。从于东方有大火聚。忽尔出生。炽然赤色。极大猛焰一向焰赫。南西北方四维上下。各各如是。诸大火聚之所围绕。渐渐逼近受诸苦痛。从于东壁出大火焰。直射西壁到已而住。从于西壁出大火光焰。直射北壁。从于北壁出大火光焰。直射南壁。从下射上。自上射下。纵横相接上下交射。热光赫奕腾焰相冲。尔时狱卒。以诸罪人掷置六种大火聚内。乃至受于极严切苦。命亦未终。彼不善业未毕未尽。于其中间具足而受。此阿毗至大地狱中。诸众生等。以诸不善业果报故。经无量时长远道中。受诸苦已。地狱四门还复更开。于门开时诸众生等。闻声见开向门而走。作如是念。我等今者必应得脱。彼人如是大驰走时。其身转复炽。然猛烈。譬如壮夫执干草炬。逆风而走。彼炬既然转复炽盛。彼诸众生走已复走。彼人身分转更炽然。欲举足时肉血俱散。欲下足时肉血还生。乃到狱门其门还闭。既不得出。其心闷乱覆面倒地。遍烧身皮。次烧其肉。复烧其骨。乃至彻髓烟焰洞然。其烟蓬勃。其焰炎赫烟焰相杂热恼复倍。彼人于中受极严苦。恶业未灭一切悉受。此阿毗至大地狱中。于一切时。无有须臾暂受安乐。如弹指顷。如是次第具受此苦

世尊告诸比丘。作如是言。汝应当知彼世中间。别有十地狱。何等为十。一頞浮陀地狱。二泥罗浮陀地狱。三阿呼地狱。四呼呼婆地狱。五阿吒吒地狱。六搔揵提迦地狱。七优钵罗地狱。八波头摩地狱。九奔茶梨地狱。十拘牟陀地狱

何因何缘。名頞浮陀地狱耶。此诸众生所有身形。犹如泡沫。是故名为頞浮陀地狱

复何因缘。名泥罗浮陀地狱。此诸众生所有身形。譬如肉段。是故名泥罗浮陀地狱

复何因缘。名阿呼地狱。此诸众生。受严切苦逼迫之时。叫唤而言阿呼阿呼。甚大苦也。是故名为阿呼地狱

复何因缘。名呼呼婆地狱。此诸众生。为彼地狱极苦逼时。叫唤而言呼呼婆呼呼婆。是故名为呼呼婆地狱

复何因缘。名阿吒吒地狱。此诸众生。以极苦恼逼切其身。但得唱言阿吒吒阿吒吒。然其舌声不能出口。是故名为阿吒吒地狱

复何因缘。名搔揵提迦地狱。此诸众生。地狱之中猛火焰色。如搔揵提迦华。是故名为搔揵提迦地狱

复何因缘。名优钵罗地狱。此诸众生。地狱之中猛火焰色。如优钵罗华。是故名为优钵罗地狱

复何因缘。名拘牟陀地狱。此诸众生。地狱之中猛火焰色。如拘牟陀华。是故名为拘牟陀地狱

复何因缘。名奔荼梨地狱。此诸众生。地狱之中猛火焰色。如奔茶梨迦华。是故名为奔荼梨迦地狱

复何因缘。名波头摩地狱。此诸众生。地狱之中猛火焰色。如波头摩华。是故名波头摩地狱

又立世阿毗昙论云。世尊说。有大地狱。名曰黑闇。各各世界外边悉有。皆无覆盖。此中众生。自举手眼不能见。虽复日月具大威神所有光明。不照彼色。诸佛出世大光遍照。因此光明互得相见。住在两两世界铁轮外边。名曰界外。是寒冰地狱。于两山间。有十名。一名頞浮陀。乃至第十名波头摩。彼中众生。傍行作向上想。犹如守宫。铁轮外边恒作傍行。是其身量如頞多大。因冷风触其身坼破。譬如熟瓜。如竹[竺-二+韋]林。致大火烧。爆声吒吒。如是众生被寒风触。骨破爆声吒吒远彻。因是声故互得相知。成往来相触故。互得相知。有诸众生此中受生。若有众生。于此间死多往生此。寒冰地狱在铁轮外。若余世界有众生死。应生寒冰地狱。多彼世界铁轮外生。两界中间。其最狭处八万由旬。在下无底。向上无覆其最广处十六万由旬

    时量缘第四

如起世经云。佛言。如憍萨罗国斛量胡麻。满二十斛。高盛不槩。有一丈夫。满百年已取一胡麻。如是次第满百年已。复取一粒掷置余处。掷满二十斛胡麻尽已。尔所时节我说其寿。犹未毕尽。且以此数略而计之。名一頞浮陀寿。如是二十頞浮陀寿。为一泥罗浮陀寿。二十泥罗浮陀寿。为一阿呼寿。二十阿呼寿。为一呼呼婆寿。二十呼呼婆寿。为一阿吒吒寿。二十阿吒吒寿。为一搔揵提迦寿。二十搔揵提迦寿。为一优钵罗寿。二十优钵罗寿为一拘牟陀寿。二十拘牟陀寿。为一荼荼梨迦寿。二十奔荼梨迦寿。为一波头摩寿。二十波头摩寿。为一中劫。又那先比丘问佛经云。如世间火。不如泥犁中火热。如持小石着世间火中。至暮不消。取大石着泥犁火中即消。亦如有人作恶。死在泥犁中。数千万岁其人不死。亦如大蟒蛟龙等。以沙石为食即消。如人怀胎。腹中有子不消。此并由善恶业力。致使消与不消。如人所作善恶随人。如影随身。人死但亡其身不亡其行。譬如然火夜书。火灭字在。火至后成。今世所作行。后世成之

又如钵头摩地狱中火焰炽盛。罪人去此火一百由旬。火已烧炙。若去六十由旬。罪人两耳已聋无所闻知。若去火五十由旬。其罪人两目已盲。无所复见。如瞿波利比丘已怀恶心谤舍利弗。目揵连身坏命终。堕此钵头摩地狱中

又如起世经云。波头摩地狱所住之处。若诸众生离其处所。一百由旬。便为彼狱火焰所及。若离五十由旬。所住众生为彼火熏。皆盲无眼。若离二十五由旬。所住众生身之肉血。燋然破散。谓于梵行出家人边。生垢浊心故。损恼心故。毒恶心故。不利益心故。无慈心故。无净心故。自受斯殃。是故于一切梵行人所起慈。身口意业常受安乐

    典主缘第五

如问地狱经及净度三昧经云。总括地狱。有一百三十四界。先述狱主名字处所。阎罗王者。昔为毗沙国王。经与维陀始生王。共战兵力不敌。因立誓愿。愿为地狱主。臣佐十八人领百万之众。头有角耳。皆悉忿对。同立誓曰。后当奉助治此罪人。毗沙王者。今阎罗王是。十八大臣者。今诸小王是。百万之众。诸阿傍是。问地狱经云。十八王者。即主领十八地狱。一迦典泥犁。二屈遵典刀山。三沸进寿典沸沙。四沸典沸屎。五迦世典黑耳。六[山*盍]傞典火车。七汤谓典镬汤。八镬迦然典铁床。九恶生典[嶬-我+皿]山。十寒冰(经阙王名)十一毗迦典剥皮。十二遥头典畜生。十三提薄典刀兵。十四夷火典铁磨。十五悦头典冰地狱。十六铁[竺-二+丹](经阙王名)十七身典蛆虫。十八观身典洋铜又净度三昧经云。复有三十地狱各。有主典不烦具录。但列五官名字知。一者鲜官禁杀。二者水官禁盗。三者铁官禁淫。四者土官禁两舌。五者天官禁酒

    王都缘第六

如起世经云。当阎浮洲南。二铁围山外。有阎摩王宫殿住处。纵广正等六十由旬。七重墙壁七重栏楯。七重铃网其外七重多罗行树。周匝围绕杂色可观。七宝所成。于其四方各有诸门。一一诸门皆有却敌楼橹台殿园苑华池。有种种树美果弥满香风远熏众鸟和鸣。王以恶业不善果故。于夜三时及昼三时。自然有赤融铜汁。在前出生。其王宫殿即变为铁。五欲功德皆没不现。王见此已。怖畏不安诸毛皆竖。即便出外。若在宫外。即走入内时。守狱者取阎摩王。高举扑之置热铁地上。其地炽然。极大猛盛光焰炎赫。扑令卧已。即以铁钳开张其口。以融铜汁写置口中。时阎摩王被烧唇口。次烧其舌。后烧咽喉。复烧大肠及小肠等。次第燋然从下而出。尔时彼王作如是念。一切众生。以于往昔身作恶行。口作恶行。意作恶行。并余众生同作业者。皆受此苦。愿我从今舍此身已。更得身时。俱于人间相逢受生。于如来法中。当得信解。剃除鬓发。着袈裟衣。得正信解。从家出家。既出家已自得通证。生死已尽。梵行已立。所应作者皆已作讫。更不复于后世受生。发如是等熏习善念。即于所住宫殿还成七宝。犹如诸天。五欲功德。现前具足。以三业善便得快乐(如长阿含经王亦三时受苦大意亦同此经也)

又新婆沙论问诸地狱卒。为是有情数。为是非有情数耶。答若以铁锁系缚初生地狱有情往琰摩王所者是有情数若以种种苦具于地狱中害有情者是非有情数。赡部洲下有大地狱。赡部洲上。亦有边地狱及独地狱。或在谷中。或在山上。或在旷野。或在空中。于余三洲唯有边地狱独地狱。无大地狱。所以者何。唯赡部洲人造善猛利。彼作恶亦复猛利。非余洲故。有说北拘卢洲。亦无边地狱等。是受纯净业果处故。问若余洲无大地狱者。彼诸有情。造无间业断善根等。当于何处受异熟耶。答即于此赡部洲下大地狱受。问地狱有情其形云何。答其形如人。问语言云何。答彼初生时。皆作圣语。后受苦时。虽出种种受苦痛声。乃至无有一言可了。唯有斫刺破烈之声

    业因缘第七

如罪业报应教化地狱经云。尔时信相菩萨。为诸众生而作发起白佛言。世尊。今有受罪众生。为诸狱卒。剉碓斩身从头至足。乃至其顶斩之已讫。巧风吹活而复斩之。何罪所致。佛言。以前世时。坐不信三尊。不孝父母。屠儿魁脍斩截众生。故获斯罪

第二复有众生。身体顽痹眉须堕落。举身烘烂。鸟栖鹿宿人迹永绝。沾污亲族人不喜见。名之癞病。何罪所致。佛言。以前世时。坐不信三尊。不孝父母。破坏塔寺。剥脱道人。斫射贤圣。伤害师长。常无返复。背恩忘义。常巧苟且。淫匿尊卑无所忌讳。故获斯罪

第三复有众生。身体长大。聋騃无足宛转腹行。唯食泥土以自活命。为诸小虫之所唼食。常受此苦不可堪处。何罪所致。佛言。以前世时。坐为人自用不信。好言善语。不孝父母。反戾时君。若为帝王大臣。四镇方伯州郡令长。官禁督护。恃其威势侵夺民物。无有道理。使苦燋悴呼嗟而行。故获斯罪

第四复有众生。两目盲瞎都无所见。或抵树木。或堕沟坑。于时死已更复受身。亦复如是。何罪所致。佛言。以前世时。坐不信罪福。障佛光明。缝鹰眼合。笼系众生。皮囊盛头不得所见。故获斯罪

第五复有众生。蹇吃喑哑口不能言。若有所说。闭目举手口不言了。何罪所致。佛言。以前世时。坐诽谤三尊。轻毁圣道。论他好丑。求人长短。强诬良善。憎嫉贤人。故获斯罪

第六复有众生。腹大项细不能下食。若有所食变为脓血。何罪所致。佛言。以前世时。偷盗僧食。或为大会福食屏处偷啖。吝惜己物但贪他财。常行恶心与人毒药。气息不通。故获斯罪

第七复有众生。常为狱卒热烧铁钉。钉入百节骨头钉之已讫。自然火生焚烧身体。悉皆燋烂。何罪所致。佛言。以前世时。坐为针灸医师。针人身体不能差病。诳他取财。徒忧苦痛令他苦恼。故获斯罪

第八复有众生。常在镬汤中。为牛头阿搒。以三股铁叉。叉人内着镬汤中。煮之令烂。还复吹活而复煮之。何罪所致。佛言。以前世时。信邪倒见。祠祀鬼神。屠杀众生。汤灌灭毛。镬汤煮煎。不可限量。故获斯罪

第九复有众生。常在火城中煻煨脐心。四门俱开。若欲趣门门即闭之。东西驰走不能自免。为火烧尽。何罪所致。佛言。以前世时。坐焚烧山泽。火煨鸡子。烧煮众生。身烂皮剥。故获斯罪

第十复有众生。常在雪山中寒风所吹。皮肉剥裂求死不得。何罪所致。佛言。以前世时。坐横道作贼。剥脱人衣。使冬月之日令他冻死。生[利-禾+皮]牛羊痛不可堪。故获斯罪

第十一复有众生。常在刀山剑树之上。若有所捉即便割伤。枝节断坏。何罪所致。佛言。以前世时。坐屠杀为业。烹害众生屠割剥裂。骨肉分离头脚星散。悬于高格称量而卖。或复生悬众生苦痛难处。故受斯罪

第十二复有众生。五根不具。何罪所致。佛言。以前世时。坐飞鹰走狗弹射禽兽。或断其头。或断其足。生灭鸟翼。故获斯罪

第十三复有众生。挛躄背偻腰臗不随。脚跛手拘不能采涉。何罪所致。佛言。以前世时。坐为人野田行道安枪。或安射窠施张弶阱。陷坠众生头破脚折。伤损非一。故获斯罪

第十四复有众生。常为狱卒桎梏其身。不得免脱。何罪所致。佛言。以前世时。坐网捕众生。笼系人畜饥穷困苦。或为宰主令长。贪取财钱。枉系良善。怨酷昊天。不得纵意。故获斯罪

第十五复有众生。或颠或狂。或痴或騃。不别好丑。何罪所致。佛言。以前世时。饮酒醉乱犯三十六失。复得痴身如似醉人。不识尊卑不别好丑。故获斯罪

第十六复有众生。其形甚小阴藏甚大。挽之身皮皆复进引。行立坐卧以之为妨。何罪所致。佛言。以前世时。坐持生贩卖。自誉己物。毁呰他财。嚣升弄斗蹑秤前后欺诳于人。故获斯罪

第十七复有众生。男根不具而为黄门。身不妻娶。何罪所致。佛言。以前世时。坐揵象马牛羊猪狗。死而复苏。故获斯罪

第十八复有众生。从生至老无有儿子。孤立独存。何罪所致佛言。以前世时。坐为人暴恶不信罪福。百鸟产乳之时。赍持瓶器。循大水渚。求拾鸿鹤鹦鹉鹅雁。诸鸟卵[穀-禾+卵]。担归煮啖。诸鸟失子。悲鸣叫裂眼中血出。故获斯罪

第十九复有众生。少小孤寒。无有父母兄弟。为他作使辛苦活命。长大成人横罗殃祸。悬官所缚系闭牢狱。无人追饷饥穷困苦。无所告及。何罪所致。佛言。以前世时。坐喜捕拾。雕鹫鹰鹞。熊罴虎豹。枷锁而畜。孤此众生。父母兄弟常恒忧悲。悲鸣叫裂哀感人心。不能供养常苦饥饿。骨立皮连求死不得。故获斯罪

第二十复有众生。其形甚丑。身黑如漆面目复青。鞫颊俱堆。疱面平鼻。两眼黄赤。牙齿疏缺。口气腥臭。矬短拥肿。大腹亚髋。脚复缭戾。偻脊匡肋。费衣健食。恶疮脓血。水肿干痟。疥癞痈疽。种种诸恶集在其身。虽亲附人人不在意。若他作罪横罗其殃。永不见佛。永不闻法。永不识僧。何罪所致。佛言。以前世时。坐为子不孝父母。为臣不忠其君。为君不敬其下。朋友不赏其信。乡党不以其齿。朝廷不以其爵。妄为趋作。心意颠倒无有其度。不信三尊。杀君害师。伐国掠民。攻城破坞。偷寒过盗恶业非一。美己恶人。侵陵孤老。诬谤贤圣。轻慢尊长。欺诳下贱。一切罪业悉具犯之。众恶集报。故获斯罪

尔时一切诸受罪众生。闻佛作如是说。悲号动地。泪下如雨。而白佛言。唯愿世尊。久住说法。令我等辈而得解脱。佛言。若我久住。薄德之人不种善根。谓我常在。不念无常。善男子譬如孩儿母常在侧。不生难遭之想。若母去者。便生渴仰思恋之心。母方还来乃至欢喜。善男子。我今亦复如是。知诸众生。善恶业缘受报好丑。故般涅槃。尔时世尊。即为此诸受罪众生。而说偈言

  水流不常满　　火盛不久然
  日出须臾没　　月满已复缺
  尊荣豪贵者　　无常复过是
  念当勤精进　　顶礼无上尊

又旧杂譬喻经云。昔有六人为伴。造罪俱堕地狱。同在一釜中。皆欲说本罪。一人言沙。二人言那。三人言特。四人言涉。五人言姑。六人言陀罗。佛见之笑。目连问佛。何以故笑。佛言。有六人为伴。俱堕地狱。共在一釜中。各欲说本罪。热汤沸涌不能再语。各一语便回下。一人言沙者。世间六十亿万岁。在泥犁中。始为一日。何时当竟。第二人言那者。无有出期。亦不知何时当得脱。第三人言特者。咄咄我当用作生。不能自制意。夺五家分。供养三尊。愚贪无足。今悔何益。第四人言涉者。言我治生亦不至诚。财产属他。为得苦痛。第五人言姑者。谁当保我。从地罪出。便不犯道禁。得生天乐者。第六人言陀罗者。是事上头本不为心计。譬如御车失道入邪。折轴车怀。悔无所及

又十轮经云。有五逆罪。为最极恶。何者为五。谓故心杀父母阿罗汉。破坏声闻和合僧事。乃至恶心出佛身血。诸如是等。名为五逆。若人于五逆中。作一一逆者不得出家。受具足戒。若听出家。则犯重罪。应殡令出。若已有出家诸威仪者。不应加其鞭杖。及诸系闭。复有四种大罪。同于四逆。犯根本罪。何者为四。杀辟支佛。淫阿罗汉比丘尼。若人舍财与佛法僧。主掌此物而辄用之。若人到见。破坏比丘僧。若人于此四根本罪中。犯一一罪。悉不听佛法出家。设使出家。不得听受具足戒。若受具者应驱令出。以有出家威仪法故。不应鞭杖系闭夺其生命。如是皆犯根本罪。非逆罪也有是根本罪亦是逆罪。若人出家受具足戒。得见谛道。断其命根。是名亦逆亦根本罪。如是众生。于我戒律中。应驱令出。有是根本罪非逆罪。若人出家凡夫众生。故害其命。是名犯根本。非逆罪也。若有四方僧物。饮食敷具。悉不应与同共利养也。有是非根本非逆罪。若有众生。于佛法僧而生疑心。此中出家。乃至见他读诵。而作留难乃至一偈。此非根本罪。亦非逆罪。是名甚恶。近于逆罪。若不忏悔除其罪根。终不听使佛法出家。设使出家受具足戒。不悔过者亦驱令出。何以故。不信正法。毁谤三乘。坏正法眼。欲灭法灯。断三宝种。减损人天而无利益。堕于恶道。此二种人名谤正法。毁呰贤圣。地狱劫寿。增长恶法。是名根本大重罪也。何者。是不威仪根本法罪。若比丘故淫。故杀凡人。不与而取。犯故妄语。于此四中。若犯一一罪。悉不听取四方僧物。饮食卧具。皆悉不得共同受用。然帝王大臣不应加其鞭杖。系闭刑罚乃至夺命。何故名为根本重罪。若人作如是行。身坏命终堕于恶趣。是恶道根本。是故名为根本罪也。譬如铁丸。虽掷空中。终不暂住。速疾投地。如是五逆犯四重禁。及二种众生。毁坏正法。诽谤贤圣。如是等十一种罪中。若人犯一一罪者。身坏命终。皆堕阿鼻地狱

又如正法念经说。阿鼻地狱中苦。千倍过前。七大地狱寿经一劫。其身长大五百由旬。造四逆人四百由旬。造三逆人三百由旬。造二逆人二百由旬。造一逆人一百由旬。彼五逆业人临欲死时。唱唤失粪。咽喉抒气。如是死灭中有色生不见。其对其身。犹如八岁小儿。阎罗王然焰铁罥。系缚其咽。及束两手。头面在下足在于上。经二千年皆向下行。多烧焰鬘先烧其头。次烧其身。彼六欲天。闻彼阿鼻地狱中气。即皆消尽。何以故。以阿鼻狱人极大臭故

又观佛三昧海经云。佛告阿难。若有众生杀父害母。骂辱六亲。作是罪者。命终之时挥霍之间。譬如壮士屈申臂顷。直落阿鼻大地狱中。化阎罗王大声告敕。痴人狱种。汝在世时不孝父母。邪慢无道。汝今生处名阿鼻地狱。作是语已即灭不现。尔时狱卒复驱罪人。从于下隔乃至上隔。经历八万四千隔中。攒身而过。至铁网际。一日一夜乃尔周遍。阿鼻地狱一日一夜。比此阎浮提日月岁数。经六十小劫。如是寿命尽一大劫。具五逆者。其人受罪足满五劫。复有众生。犯四重禁。虚食信施。诽谤邪见不识因果。断学般若。毁十方佛。偷僧祇物。淫劮无道。逼略净戒诸比丘尼姊妹亲戚。不知惭愧。毁辱所亲。造众恶事。此人罪报。临命终时刀风解身。俄尔之间身如铁花。满十八隔中。一一花八万四千叶。一一叶头身手支节。各在一隔间。地狱不大。此身不小。遍满如此大地狱中。经历八万四千大劫。此泥犁灭。复入东方十八隔中。如前受苦。此阿鼻狱南西北方。各经十八隔。谤方等经。具五逆罪。破坏僧祇。污比丘比丘尼。断诸善根如此罪人具众罪者。身满阿鼻狱。四支复满十八隔中。此阿鼻狱但烧如此。狱种众生劫欲尽时。东门即开。见东门外。清泉流水华果林树。一切俱现。是诸罪人从下隔见。眼火暂歇。从下隔起婉转腹行。踊身上走到上隔中。手攀刀轮。时虚空中雨热铁丸。走趣东门。既至门阃。狱卒罗刹。手捉铁叉逆刺其眼。铁狗啮心闷绝而死。死已复生。见南门开如前不异。如是西门北门亦复如此。如此时间经历半劫。阿鼻狱死生寒冰中。寒冰狱死生黑暗处。八千万岁目无所见。受大虫身婉转腹行。诸情暗塞无所解知。百千狐狼牵掣食之。命终之后生畜生中。五千万身受鸟兽形。还生人中聋盲喑哑。疥癞痈疽。贫穷下贱。一切诸衰以为严饰。受此贱形经五百身。后复还生饿鬼道中。饿鬼道中。遇善知识诸大菩萨。呵责其言。汝于前身无量世时。作无根罪。诽谤不信。如此罪人具众罪者。身满阿鼻狱。四支复满十八隔中。此堕阿鼻狱。受诸苦恼不可且说。汝今应当发慈悲心。时诸饿鬼闻是语已。称南无佛。称佛恩力。寻即命终生四天处。生彼天已悔过自责。发菩提心。诸佛心光不舍是等。摄受是辈如罗睺罗。教避地狱如爱眼目。故起世经。世尊说偈言

  若人身口意造业　　作已入于恶道中
  如是当生活地狱　　最为可畏毛竖处
  经历无数千亿岁　　死已须臾还复活
  怨仇各各相报对　　由此众生更相杀
  若于父母起恶心　　或佛菩萨声闻众
  此等皆堕黑绳狱　　其处受苦极严炽
  教他正行令邪曲　　见人有善必破坏
  此等亦堕黑绳狱　　两舌恶口多妄语
  乐作三种重恶业　　不修三种善根牙
  此等痴人必当入　　合大地狱久受苦
  或杀羊马及诸牛　　种种杂兽鸡猪等
  并杀诸余虫蚁类　　彼人当堕合地狱
  世间怖畏相多种　　以此逼迫恼众生
  当堕硙山地狱中　　受于推压舂捣苦
  贪欲毒痴结使故　　回转正理令别异
  判是作非乖法律　　彼为刀剑轮所伤
  倚恃强势劫夺他　　有力无力皆悉取
  若作如是诸逼恼　　当为铁象所蹴踏
  若乐杀害诸众生　　身手血涂心严恶
  常行如是不净业　　彼等当生叫唤处
  种种触恼众生故　　于叫唤狱被烧煮
  其中复有大叫唤　　此由谄曲奸猾心
  诸见稠林所覆蔽　　爱网弥密所沉沦
  常行如是最下业　　彼则堕于大叫唤
  若至如是大叫唤　　炽然铁城毛竖处
  其中铁堂及铁屋　　诸来入者悉烧然
  若作世间诸事业　　恒多恼乱诸众生
  彼等当生热恼处　　于无量时受热恼
  世间沙门婆罗门　　父母尊长诸耆旧
  若恒触恼令不喜　　彼等皆堕热恼狱
  生天净业不乐修　　所爱至亲常远离
  喜作如是诸事者　　彼人当入热恼狱
  恶向沙门婆罗门　　并诸善人父母等
  或复害于余尊者　　彼堕热恼常炽然
  恒多造作诸恶业　　不曾发起一善心
  是人直趣阿毗狱　　当受无量众苦恼
  若说正法为非法　　说诸非法为正法
  既无增益于善事　　彼人当入阿毗狱
  活及黑绳此两狱　　合会叫唤等为五
  热恼大热共成七　　阿毗地狱为第八
  此八名为大地狱　　严炽苦切难忍受
  恶业之人所作故　　其中小狱有十六

    诫勖缘第八

如起世经云。佛告诸比丘。有三天使在于世间。何等为三。一老。二病。三死。有人放逸三业恶行。身坏命终生地狱中。诸守狱者。应时即来。驱彼众生。至阎王前白言。大王。此等众生。昔在人间。纵逸自在不善三业。今来生此。唯愿大王善教示之。王问罪人。汝昔人间。第一天使善教示汝。善呵责汝。岂得不见出现生耶。答言大天。我实不见。王重告言。汝岂不见。为人身时。或作妇女。或作丈夫。衰老相现。齿落发白。皮肤缓皱。黑黡遍体。状若胡麻。膊伛背曲。行步跛蹇。足不依身。左右倾侧。颈细皮宽。两边垂缓。犹若牛胡。唇口干枯。喉舌燥涩。身体屈弱。气力绵微。喘息出声。犹如挽锯。向前欲倒。恃杖而行。盛年衰损骨肉消竭。羸瘦尪弱。趣来世路。举动沉滞无复壮形。乃至身心恒常战掉。一切支节疲懈难摄。汝见之不。答言。大天。我实见之。时王告言。汝愚痴人无有智慧。昔日既见如是相貌。云何不作如是思惟。我今具有如是老法。未得远离。可作善业。使我长夜利益安乐。彼人复答言。大天。我实不作如是思惟。以心纵荡行放逸故。王又告言。汝愚痴人不修善业。当具足受放逸之罪。此之苦报非他人作。是汝自业今还聚集受此报也

尔时阎摩王。第二诃之告。言。诸人岂不见第二天使世间出耶。答言。大天。我实不见。王复告言。汝岂不见。昔在世间作人身时。若妇女身。若丈夫身。四大和合。忽尔乖违病苦所侵。缠绵困笃。或卧小大床上。粪尿污秽。宛转其中不得自在。眠卧起坐仰人扶侍。洗拭抱持。与饮与食。一切须人。汝见之不。彼人答言。大天。我实见之。王复告言。痴人汝见如是。云何不思。我今亦有如是之法。未离患法。可作善业。令我当来长夜得大利益大安乐事。彼人答言。不也。我实不作如是思惟。以懈怠心行放逸故。王告。痴人。汝既懒堕不作善业。受此恶报。非他人造。还自受报

尔时阎摩王。第三诃之语言。汝愚痴人。汝昔人时。岂可不见第三天使世间出耶。答言。大天。我实不见。王复告言。汝人间时。岂复不见妇女身。若丈夫身。随时命终置于床上。以杂色衣而蒙覆之。将出聚落。升帐轩盖种种庄严。眷属围绕。举手散发。灰土坌头。极大悲恼。号啕哭泣举声大叫。椎胸哀恸酸哽楚切。汝悉见不。答言。大天。我实见之。时王告言。痴人汝昔既见如此。何不思惟。我亦有死。未得免离。今当作善。为我长夜得大利益。彼人答言。大天。我实不作如是思惟。何以故。以放逸故。时王告言。汝既放逸不作善业。自造此恶非他人造。得此果报汝还自受。以此三使教示诃责已。敕令将去。时守狱者。即执罪人两足两臂。以头向下。以足向上。遥掷置于诸地狱中

颂曰

  生来死还送　　日往复月旋
  弱丧昏风动　　流浪逐物迁
  愚戆失正路　　漂没入重渊
  一坠幽闇处　　万劫履锋辛
  六道旋寰苦　　三业未曾全
  坠流无人救　　凄伤还自怜
  归诚观像物　　方知虚妄筌
  苦海深河趣　　思登般若船

诸经要集卷第十八诸经要集卷第十九

        西明寺沙门释道世集

    送终部第二十九(此有九缘) 述意缘 瞻病缘 医疗缘 安置缘 敛念缘 舍命缘 遣送缘 受生缘 祭祠缘

    述意缘第一

夫三界遐旷。六道繁兴。莫不皆依四大相资。五根成体。聚则为身。散则归空。然风火性殊。地水质异。各称其分。皆欲求适。求适之理既难。所以调和之。乖为易忽。一大不调。四大俱损。如地大增。则形体[黑*敢]黑。肌肉青淤。症瘕结聚。如铁如石。若地大[虛*予]。则四支尪弱。多失半体。偏枯残戾。毁明失听。若水大增。则肤肉虚满。体无华色。举身痿黄。神颜惨怛。长脚洪肿。膀光胀急。若水大损。则瘦削骨立。筋现脉沈。唇舌干燥。耳鼻燋闭。五藏内煎。津液外竭。六府消耗。不能自立。若火大增。则举体烦镬。燋热如烧。痈疖疽肿。疮痍溃烂。脓血流溢。臭秽竞充。若火大损。则四体羸瘠府藏冰冷。焦隔凝寒。口若含霜。夏暑重裘。未尝温慰。食不消化。恒常欧逆。若风大增。则气满胸塞。府胃否隔。手足缓弱。四体疼痹。若风大损。则身形羸瘠。气裁如线。动转疲乏。引息如抽。咳嗽噫哕。咽舌难急。腹厌背軁。心内若冰。颈筋喉脉。奋作鼓胀。如是种种。皆是四大。乍增乍损。致有病疾。既一大婴羸。则三大皆苦。展转皆病。俱生前恼。四大交反。六府难调。良由宿积恶因。今遭苦报。无愧无耻。无恩无义。常随四时。资给所须。昼夜将养。未曾荷恩。片失供承。便招病苦。既知无恩。徒劳养育。纵加美食华服。终成粪秽。但趣得支身。以除饥渴。终不为汝。踵前蓄积。以劳我心。废求修道。寔由身伪苦器。阴是坏瓶。易损难持。剧同泡沫。四大浮虚。极相乖反。五阴缘假。多生恼患。所以禀形人世。逢此秽浊之时。受质为身。居斯怖畏之境。幽冥无量神鬼恒沙种族尤多。草筹未辩。或依房依庙。附岳附丘。凡有含灵。并皆只响。致使神爽冥昧。识虑昏茫。至于寤寐。多有恐怖。庶得临危摄念。无俟三称。在崄逢安。宁劳千遍。愿增益神道。加足威光。以善利生。无相恼害。诚言可录。信验有征矣

    瞻病缘第二

惟居凡位。谁之无病。以有报身常加疾疹。或有舍俗出家孤游独宿。或有贫病老弱无人侍卫。若不互看命将安寄。故四分律。佛言。自今以去。应看病人。应作赡病人。若欲供养我者。应先供养病人。乃至路值五众出家人病。佛制七众。皆令住看。若舍而不看。皆结有罪故。诸佛心者。以大慈悲为体。随顺我语即是佛心也

如僧祇律云。若道逢出家五众病人。即应觅车乘[馬*犬]载。令如法供养。乃至死时。亦应阇维殡埋。不得舍弃病人。有九法成就。必当横死。一知非饶益食而贪食。二不知筹量。三内食未消而食。四食未消而擿吐出。五已消应出而强持六食不随病。七随病食而不筹量。八懈怠。九无慧(如药师经亦有九横大意可知)

又增一阿含经云。尔时世尊。告诸比丘。若瞻病人成就五法。不得时差。恒在床缛。云何为五。一瞻病之人不别良药。二懈怠无勇猛心。三常喜嗔恚。亦好睡眠。四但贪衣食故瞻视病人。五不以法供养故。亦不与人语谈往反。是谓瞻病之人成就五法不得时差(翻前五法病得速差)

又生经世尊以偈赞曰

  人当瞻疾病　　问讯诸危厄
  善恶有报应　　如种果获实
  世尊则为父　　经法以为母
  同学者兄弟　　因是而得度

又法句喻经云。昔有一国。名曰贤提。时有长老比丘。长病委顿羸瘦垢秽。在贤提精舍中卧。无瞻视者。佛将五百比丘。往到其所。使诸比丘传共视之。为作浆粥。而诸比丘闻其臭处。皆共贱之。佛使帝释取其汤水。佛以金刚之手。洗病比丘身体。地寻震动豁然大明。莫不惊肃。国王臣民天龙鬼神。无央数人往到佛所。稽首作礼白佛言。佛为世尊。三界无比。道德已备。云何屈意洗病比丘。佛告国王及众会者言。如来所以出现于世。正为此穷厄无护者耳。供养病瘦沙门道人。及诸贫穷孤独老人。其福无量所愿如意。会当得道。王白佛言。今此比丘宿有何罪。困病积年疗治不差。佛告王曰。往昔有王。名曰恶行。治政严暴。使一多力五百主令鞭人。五百假王威怒。私作寒暑。若欲鞭者赍其价。数得物者鞭轻。不得鞭重。举国患之。有一贤者。为人所谋。应当得鞭。报五百言。吾是佛弟子。素无罪过为人所枉。愿小垂恕。五百闻是佛弟子。轻手过鞭无著身者。五百寿终堕地狱中。拷掠万毒。罪灭复出堕畜生中。恒被挝杖五百余世。罪毕为人。常婴病痛不离身。尔时国王者。今调达是。五百者今此病比丘是。时贤者今吾身是。吾以前世为其所恕鞭不着身。是故世尊躬为洗之。人作善恶。殃福随人。虽更生死不可得免。于是世尊即说偈言

  挝杖良善　　妄才无罪　　其殃十倍
  灾迅无赦　　生受酷痛　　形体毁折
  自然恼病　　失意恍惚　　人所轻笑
  或县官厄　　财产耗尽　　亲戚离别
  舍宅所有　　灾火焚烧　　死入地狱
  如是为十

时病比丘。闻佛此偈及宿命事。克心自责。所患除愈。得阿罗汉道。贤提国王没命奉行。得须陀洹道

又善生经云。瞻病人不应生厌。若自无物出外求之。若不得物贷三宝物。看差已十倍还之

又五百问事云。看病人将病人物。为病人供给所须。不问病者。或问起嫌并不得用。若已取者应偿。不还犯重罪

又四分律云。看病得五功德。一知病人可食不可食。可食便与。二不恶贱病人大小便利唾吐。三有慈愍心。不为衣食故看。四能经理汤药。乃至差病若命终。五能为病人说法欢喜。己身善法增长

    医疗缘第三

夫人有四支五藏。一觉一寐。呼吸吐纳。精气往来。流而为荣卫。畅而为气色。发而为音声。此人之常数也。阳用其精。阴用其形。人人所同也。及其失也。蒸则生热。否则生寒。结而为瘤赘。陷而为痈疽。奔而为惴。竭而为焦。故良医导之以针石。救之以药济。圣人和之以王德。益之以人事。故体有可愈之病。天地有可消之灾也

如增一阿含经云。尔时世尊。告诸比丘。有三大患。云何为三。一风为大患。二痰为大患。三冷为大患。然有三良药治。若风患者。苏为良药。及苏所作饭食。若痰患者。蜜为良药。及蜜所作饭食。若冷患者。油为良药。及油所作饮食。是谓三大患。有此三药治。如是比丘。亦有三大患。一贪欲。二嗔恚。三愚痴。然有三良药治。一若贪欲起时。以不净法治。及思惟不净道。二若嗔恚大患者。以慈心法治。及思惟慈心道。三若愚痴大患者。以智慧法治。及因缘所起道。是谓比丘有此三大患。有此三药治

又智度论云。般若波罗蜜。能除八万四千病根本。此之八万四千。皆从四病起。一贪二嗔三痴四毒等分此之四病。各分二万一千。以不净观。除贪欲二万一千烦恼。以慈悲观。除嗔恚二万一千烦恼。以因缘观。除愚痴二万一千烦恼。总用上药。除等分病二万一千烦恼。譬如宝珠能除黑闇。般若波罗蜜。亦能除三毒烦恼病

    安置缘第四

盖闻三界之宅。寔四大之器。六尘之境。是五阴所居。良由妄想虚构。惑倒交兴。致使万苦争缠。百忧总萃。今既报熟。命临风烛。然众生贪着。至死不觉。恐在旧所。恋爱资财。染着眷属。佛教移处。令生厌离。知无常将至。使兴心正念也

如僧祇律云。若是大德病者。应在露现处上好房中。拟道俗问讯生善。瞻病人每须烧香燃灯。香汁涂地供待人客

依西域只桓寺图云。寺西北角日光没处。为无常院。若有病者安置在中。堂号无常。多生厌背去者极众还唯一二。其堂内安置一立像金色涂者。面向东方。当置病人在像前坐。若无力者。令病人卧。面向西方观佛相好。其像手中。系一五色彩幡。令病人手执幡脚。作往生净土之意。坐处虽有便利。世尊不以为恶。原其此土本是杂秽之处。犹降灵俯接下类群生。况今将命投。佛宁相弃舍。随病人所乐何境。或作弥陀弥勒阿閦观音等形。如前安置。烧香散花供养不绝。生病者善心

    敛念缘第五

夫三界非有。五阴皆无。四倒十缠。共相和合。一切如电。挥万劫于俄顷。丘井易沦。括百年于抵掌。迷途遂远。弱丧亡归。区区七尺莫知其假。耳目之外。终自空谈。靡依靡救。不信不受。生灵一谢。再返无期。所以抚心自测。临危修念也

如十诵律云。看病人应随病者。先所习学而赞叹之。不得毁呰。退本善心

又四分律云。为病人说法。令其欢喜

又毗尼母论云。病人不用看病人语。看病人违病者意并得罪。又花严经。临终为病人说偈云

  又放光明名见佛　　彼光觉悟命终者
  念佛三昧必见佛　　命终之后生佛前
  令彼临终劝念善　　又示尊像令瞻敬
  又复劝令归依佛　　因是得成见佛光

述曰如前教已。复将经像至病人所。题其经名像名。告语示之。使开目睹见。令其惺悟。兼请有德智人。读诵大乘。助扬赞呗。幡花乱坠宛转目前。香气氛氲常注鼻根。恒与善语勿传恶言。以临终时。多有恶业相现。不能立志。排除是故。瞻病之人。特须方便善巧诱訹。使心心相续刹那不驻。乘此福力。作往生净土之意。故智度论云。从生作善临终恶念。便生恶道从。生作恶临终善念。而生天上。又维摩经云。忆所修福念于净命

又正法念经云。若有众生持戒之人。于破戒病人不求恩慧。心不疲厌供养病人。命终生普观天五欲纵逸不知厌足

又往生论云。若善男子善女人修五念成就者。毕竟得生安乐国土。见彼阿弥陀佛。何等为五。一者礼拜。二者赞叹。三者作愿。四者观察。五者回向

又随愿往生经云。佛告普广菩萨。若四辈男子女人。临终之日。愿生十方佛刹土者。当先洗浴身体。着鲜洁之衣。烧众名香。悬缯幡盖。歌赞三宝。读诵尊经。为病者说因缘譬喻。善巧言词。微妙经义。苦空非实。四大假合。形如芭蕉中无有实。又如电光不得久停。故云色不久鲜当归坏败。精诚行道可得度苦。随心所愿无不获果

    舍命缘第六

惟四大毒器。有秽斯充。六贼狂主。是境皆着。无复逆流之期。唯有循环之势。至如析一毛以利天下。则吝而弗为。撤一餐以续余粮。则惜而不与。沦滞生死。封执有为。诸佛为其敛眉。菩萨于兹泣血。窃见俗徒贵胜。父母丧亡多造葬仪。广杀生命。聚集亲族。供待人客。苟求现胜。不避业因。或畏外讥。不修内典所以父亡于斯重苦。母终偏增汤炭。是以宛转三界。绵历六道。四趣易归。万劫难启。痛慈母之幽灵。愍逆子之酬毒。但亢阳如久。必思甘雨之泽。灾励若多。克待良医之药。惟斯考妣既是凡夫。能无恶业。罪因不灭业报难排。若不凭诸胜福。乐果何容得证。庶使临终发愿。令入尸陀葬具资财并修功德。冀济飞走之饥。得免将来之债也

如十二品生死经云。佛言。人死有十二品。何等十二。一曰无余死者。谓罗汉无所著也。二曰度于死者。谓阿那含不复还也。三曰有余死者。谓斯陀含往而还也。四曰学度死者。谓须陀洹见道迹也。五曰无欺死者。谓八等人也。六曰欢喜死者。谓行一心也。七曰数数死者。谓恶戒人也。八曰悔死者。谓凡夫也。九曰横死者。谓狐独苦也。十曰缚着死者。谓畜生也。十一曰烧灼死者。谓地狱也。十二曰饥渴死者。谓饿鬼也。比丘当晓知。是勿为放逸也

又净土三昧经云。若人造善恶。生天堕地狱。临命终时。各有迎人。病欲死时。眼自见来迎。应生天上者。天人持衣伎乐来迎。应生他方者。眼见尊人为说妙言。若为恶堕地狱者。眼见兵士持刀楯矛戟索围绕之。所见不同。口不能言。各随所作得其果报。天无枉滥平直无二。随其所作天网治之

又华严经云。人欲终时见中阴相。若行。恶业者见三恶。受苦或见阎罗持。诸兵杖囚执。将去或闻。苦声若行。善者见。诸天宫殿。伎女庄严。游戏快乐。如是胜事

又法句喻经云。昔佛在只桓精舍。为天人说法。有一长者。居在路侧。财富无数。正有一子。其年二十。新为娶妻未满七日。夫妇相敬欲至后园上春三月看戏园中。有一柰树高大好花。妇欲得花。无人取与。夫为上树乃至细枝。枝折堕地死。居家大小奔走儿所。呼天嗥哭。断绝复苏。闻者莫不伤心。棺[僉*殳]送还家。啼不止。世尊愍伤其愚。往问讯之。长者室家大小见佛。悲感作礼具陈辛苦。佛语长者。止息听法。万物无常不可久保。生则有死罪福相追。此儿三处。为其哭泣懊恼断绝。亦复难胜。竟为谁子。何者为亲。于是世尊即说偈言

  命如华果熟　　常恐会零落
  已生皆有苦　　孰能致不死
  从初乐爱欲　　可望入胞影
  受形命如电　　昼夜流难止
  是身为死物　　精神无形法
  作命死复生　　罪福不败亡
  终始非一世　　从痴爱长久
  自从受苦乐　　身死神不丧

长者闻得。意解忘忧。长跪白佛。此儿宿命作何罪衅。盛美之寿而便中夭。唯愿说本所行罪。佛告长者。乃往昔时有一小儿。持弓箭入神树中戏。边有三人。亦在中看。树上有雀。小儿欲射。三人劝言。若能中雀。世间健儿。小儿美言引弓射之。中雀即死三人共笑。助之欢喜而各自去。经历生死数劫之中。所在相会受罪。三人中一人有福。今在天上。一人生海中。为化生龙王。一人今日长者身是。小儿者前生天上。为天作子。而终堕树命终。即生海中。为龙王作子。即以生日。金翅鸟王而取食之。今日三处懊恼涕泣。宁可言也。以其前世助其喜故。此三人受报如此。于是世尊即说偈言

  识神造三界　　善不善三处
  阴行而默至　　所生如响应
  色欲不色有　　一切因宿行
  如种随本像　　自然报如影

佛说偈已。长者意解。大小欢喜。皆得须陀洹道

又四分律云。尔时世尊为利益众生命终。说偈云

  一切要归尽　　高者会当堕
  生者无不死　　有命皆无常
  众生堕有数　　一切皆有为
  一切诸世间　　无有不老死
  众生是常法　　生生皆归死
  随其所造业　　罪福有果报
  恶业堕地狱　　善业生天上
  高行生善道　　得无漏涅槃

    遣送缘第七

述曰。生死连环。不离俗谛。虽复出家志求胜道。分段难舍。变易未除。仍依三界。随俗迁流。至于存亡。皆依内外。临终之日。安置得所。葬送威仪。具存下说。且论亡尸。安置南北。魂魄不同。今此略述。礼记礼运曰。体魄则降。知气在上。死者北首。生者南向

郊特生曰。魂气归于天。形魄归于地。故祭求诸阴阳之义。祭义曰。气也者神之盛。魂也者鬼之盛

左传昭二年。子产对赵景子曰。人生死化曰。魄既生魄阳。曰魂用物精多则魂。魄强是。以有精爽至于。神明匹夫匹妇。强死其魂魄犹能凭依于人。以为淫厉。况良霄乎

淮南子曰。天气为魂。地气为魄。魄问于魂曰。道何以为体。魂曰以无有形乎。魂曰有形也。若也无有。何而问也。魂曰吾直有所遇之耳。视之无形。听之无声。谓之幽冥。幽冥者所以喻道。而非道也

问曰。既知魂与魄别。今时俗亡。何故以衣唤魂。不云唤魄答曰。魂是灵魄是尸。故礼以初亡之时。以己所著之衣。将向尸魄之上。以魂外出故。将衣唤魂。魂识己衣。寻衣归魄若魂归于魄。则尸口纩动。若魂不归于魄。则口纩不动。以理而言。故云招魂不言唤魄。故萧丧服要记曰。鲁哀公葬其父。孔子问曰。宁设魂衣乎。哀公曰。魂衣起伯桃。伯桃荆山之下。道逢寒死友人羊角。哀往迎其尸。愍魂神之寒。故改作魂衣。吾父生服锦绣。死于衣被。何用衣为。问曰。何须幡上书其姓名。答曰。幡招魂置其干地。以魂识其名。寻名入于闇室。亦投之于魄。或入于重(直龙反)室。重者重(徒用反)也。以重之内。具安祭食。以存亡各别。明闇不同。故鬼神闇食。生人明食。故重用蘧蒢。裹其食具。以安重内。置其神地也

依如西域。葬法有四。一水漂。二火焚。三土埋。四施林。五分律云。若火烧时安在石上。不得草土上。恐伤虫故。四分律云。如来轮王二人悉火葬。余人通前五分律云。尸应埋之(此谓王法不许施身复恐夏烧杀虫故令埋之自外无难水林亦得)依四分律及五百问事云。若见如来塔庙。及见五众出家人冢塔。大于已者。皆须展转依生时年腊而设礼。若一切白衣。见出家人冢塔不简大小。皆须敬礼

述曰既知此诸道俗等。若见师僧父母亡柩。外人吊来。小于亡者。至其尸所。如常设礼已。先至孝子所。默慰吊之。后至大德所。具展哀情吊而拜之。亦见愚痴白衣。妄行法教。展转教他。不听礼父母叔伯尊亲亡灵。口云我既受戒。彼为鬼神。故不合礼。恐破戒故。此不会圣意。反招无知之罪。伏惟师僧等。长养我法身。父母叔伯等。长养我生身。依斯乳哺长大成人。思此恩德昊天难报。历劫酬恩岂一生能谢。不存敬恩。反起慢堕。继踵鄙夫。何成孝子。故世尊极圣。尚自躬扶亡父尸送。况下凡愚辄生怠慢。故涅槃经云。知恩者大悲之本。不知恩者甚于畜生

又净饭王泥洹经云。白净王在舍夷国。病笃将终。思见世尊及难陀等。世尊在王舍城耆阇崛山中。去此悬远五十由旬。世尊在灵鹫山。天耳遥闻父思忆声。即共阿难等乘空而至。以手摩王额上。慰劳王已。为王说摩诃波罗本生经。王闻得阿那含果。王捉佛手捧置心上。佛又说法。得阿罗汉果。无常对至。命尽气绝。忽就后世。至阇维时。佛共难陀等丧头前肃恭而立。阿难罗云在丧足后。阿难陀长跪白佛言。唯愿听我担伯父棺。罗云复言。唯愿听我担祖王棺。世尊慰言。当来世人。皆凶暴不报父母育养之恩。为是不孝众生。设其化法。故如来躬欲担于父王之棺。即时三千大千世界六种震动。一切众山颇俄涌没。如水上船。尔时一切诸天龙神。皆来赴丧。举声啼哭。四天王将鬼神亿百千众。皆共舆丧。白佛言。佛为当来诸不孝父母者故。以大慈悲亲欲自身担父王棺。四王俱白佛言。我等是佛弟子。从佛闻法。得须陀洹。以是之故。我曹宜担父王之棺。佛听四王担父王棺。即变为人一切人民莫不啼泣。世尊躬自手执香炉。在前行诣于墓所。令千罗汉往大海渚上。取牛头旃檀种种香木。以火焚之。佛言。苦空无常。犹如幻化水月镜像。烧身既竟。尔时诸王各持五百瓶乳。以用灭火。灭火之后。竞共收骨。盛置金刚函。即于其上便共起塔。悬缯幡盖供养塔庙。佛告众会。父王净饭是清净人。生净居天

又佛母泥洹经云。大爱道比丘尼。即是佛姨母。不忍见佛后当灭度。欲先灭度。与除馑女五百人(即是比丘尼也康僧会注法镜经云凡夫贪染六尘犹饿夫贪饭不知厌足令圣人断贪除六情饥馑故号出家尼为除馑也)以手摩佛足。绕佛三匝稽首而去。现神足德。于自座没从东方来。在虚空中作十八变。八方上下亦复如是。放大光明以照诸冥。上曜诸天。五百除馑变化俱然。同前泥洹。佛劝理家。作五百舆床麻油香华。种种梓材。事各五百。真伎正音。当以供养。一切凡圣。睹之莫不哀泣。阇维毕捧舍利诣佛所。于是四方各二百五十应真神足飞来。稽首佛足。至舍利所。千比丘俱皆就坐。佛告阿难。取舍利盛之以钵。着吾手中。阿难如命。佛告诸比丘。斯舍利本是秽身。凶愚恶暴。嫉妒阴谋。败道坏德。今母能拔。与丈夫行。获应真道。迁灵卒无。何其健哉。敕令兴庙供养

又增一阿含经云。佛告阿难陀罗云。汝等舆大爱道身。我当亲自供养。尔时释提桓因四天王等。前白佛言。唯愿勿自劳神。我等自当供养。佛言止止。所以然者。父母生子多有所益。长养恩重。乳哺怀抱。要当报恩。不得不报。过去未来诸佛母。先取灭度。诸佛皆自供养阇维舍利也。时毗沙门天王。使诸鬼神往栴檀林。取旃檀薪至旷野之间。佛躬自举床一脚。难陀举一脚。罗云举一脚。阿难举一脚。飞在虚空往至冢间。尔时佛自取栴檀木。着大爱道身上。佛言。有四人应起塔供养。一者佛。二者辟支佛。三者漏尽阿罗汉。四者转轮圣王。皆以十善化物。尔时人民即取舍利。各起塔供养

依杂阿含经。爱道姨母。即是难陀亲母也。又增一阿含经云。四部弟子中。略取前后者。且列八人。比丘中最初得道者。如拘邻比丘。善能劝化不失威仪。最后得道者。如须跋陀罗。临得道日入般涅槃。比丘尼中最初得道者。如大爱道尼。最后得道者。如陀罗俱夷国尼。优婆塞中最初得道者。如商客男。最后得道者。如俱夷那摩罗。优婆夷中初得道者。难婆女。最后得道者。如蓝优婆夷

    受生缘第八

夫生则八识扶持。死则四大离散。迅矣百龄终归磨灭。循环三界回转靡停。故经曰。有始必终。既生则灭。圣教不虚。目睹交臂。所以于此缘中。略述六门

第一门中。临命终时。捡身冷热。验其善恶。具知来报。故瑜伽论云。此有情者非色非心。假为命者大小皆同。死通渐顿。诸师相传。造善之人。从下冷触。至脐已上暖气后尽。即生人中。若至头面热气后尽。即生天道。若造恶者。与此相违。从上至腰热后尽者。生于鬼趣。从腰至膝热气尽者。生于畜生。从膝已下乃至脚尽。生地狱中。无学之人入涅槃者。或在心暖。或在顶也。然瑜伽论云。羯罗蓝义。最初托处。即名肉心。如是识于此处最初托生。即从此处最后舍命。释云依瑜伽论。由造善生上故。从下渐舍。至肉心后方说上舍。由造恶生下故。先从上舍。至肉心后从下舍也

依俱舍论云。若人正死。于何身分中意识断灭。若一时身死。根共意识一时俱灭。若人次第死。此中偈曰

  次第死脚齐　　于心意识断
  下人天不生

论中释曰。若人必往恶道受生。及人道。如此人等次第。于阿罗汉。此人于心意识断绝。有余部说于头上。何以故。身根于此等处。与意识俱灭故。若人正死此身根如热石水。渐渐缩减。于脚等处次第而灭。释云俱舍论。述小乘义故云。身死于此等处。与意识俱灭。若依大乘。身根于此等处与本识俱灭也

第二受生方法者。依俱舍论云。为行至应生道处故。起此中阴。众生由宿业势力。所生眼根。虽住最远处。能见应生处于中见父母变异事。若变成男。于母即起男人欲心。若变成女。于父即起女人欲心倒。此心起嗔。此中有众生由二起颠倒心。故求欲戏往至生处是即乐得属己。是时不净已至胎处。即生欢喜。仍托彼生。从此刹那。是众生五阴和合坚实。中有五阴即灭。如此方说受生。若胎是男。依母左胁。面向母背蹲坐。若胎是女。依母右胁面向母胁而住。若胎非男非女。随欲类托生。住亦如此。无有中有异。于男女皆具根故。是故或男或女。托生而住。后时在胎中增长。或作黄门。若托生胎卵二生。道理如此。若众生欲受湿生。爱乐香故至生处。此香或净或不净。随宿业故。若是化生。爱乐处所故至生处。如是若尔地狱众生。云何生乐处所。由心颠倒故。此众生见寒风冷雨触恼身。见地狱火猛炽盛可爱。欲得暖触故往入彼。复见身为热风光。及火焰等所炙。若痛难忍。见寒冷地狱清凉。爱乐冷触故往入彼。胎卵二生。于父母变异事生处。湿化二生。不由托赤白为身。故无此变。湿生但爱着香故。至所生处。随业善恶。所爱之香自有净秽。化生但爱所依之处。地狱虽是苦处。然罪人乐。亦得爱处于中受生。何以故。非爱不受生故。论云。如往昔造作能感如此生。乐见身是如此位。见彼众生亦尔。是故往彼。先旧诸师作如此说。若众生年三十时。行杀生业。网捕众生。行此事时。必有伴类。此业能感地狱生。后于中阴中见自身。如昔年三十行网捕时。故言位。又见昔伴与昔不差。见地狱时。如昔见江湖诸伴。类等相牵共入其中。缘此起变。即于中受生。后解昔所造业虽多。必以一业牵地狱生。或于年二十时作此业。或三十时作此业。后于中阴中见自身。如昔作业少老。见地狱众生。并如己年时。年时既相似。于此众生起变。即往就彼。由此爱故受生。依经部师作如此释

又瑜伽论云。若居薄福者。当生下贱家。彼于死时及入胎时。便闻种种纷乱之声。及自妄见。入于丛林竹苇芦荻等中。若多福者。当生尊贵家。彼于尔时。便自闻有寂静美妙可意音声。及自妄见。升宫殿等可意相见

又俱舍论云。若人临终起邪见心。是人以先不善为因。邪见为缘。故堕地狱。有论师言。一切不善皆是地狱因。此不善之余。生畜生饿鬼中。又往业盛故。堕畜生中。如淫欲盛故。生于鸽雀鸳鸯之中。嗔恚盛故。生于蚖蝮蛇蝎中。愚痴盛故。生猪羊蚌蛤中。憍慢盛故。生于师子虎狼中。掉戏盛故。生猕猴中。悭嫉盛故。生饿狗中。若有少分施善余福。虽生畜生于中微乐。身口二业虽由心为主。然其口业受报者多。如骂人轻躁。喻如猕猴。即生猴中。若言贪悷如鸟。语如狗吠。騃如猪羊。声如驴鸣。行如骆驼。自高如象。恶如逸牛。淫如鸟雀。怯如猫狸。谄如野狐。如是诸恶。随口受报。然由三毒为本。三毒之中贪爱为重。如捉布一头。余则尽随故。智度论云。若不断爱爱则同生。是故四生皆由爱起。如说多欲生鸟雀中。多贪味故厕中受生。又爱欲故卵生胎生。贪香味故受湿生。随其所爱故起殷重业。则受化生。若殷重心乐行罪业。死时妄见地狱。受其化生。若殷重受福上界化生。故成论云如树根不拔其树犹生。贪根不拔苦树常在

又瑜伽论云。云何生我爱。无间已生故。无始乐着戏论因。已熏习故。净不净业因。已熏习故。彼所依体。由二种因增上力故。从种子。即于是处中有异熟。无间得生。死时如称两头低昂时等。而此中必具诸根。造恶业者所得中有如黑羺光。或阴暗夜。作善业者。如白衣光。或晴明夜。俱舍论云。此中有具足五根。金刚等所不能碍。须弥山下金刚中。有虾蟆于中受生。中有细色金刚不能碍之。有天眼者能见此事。更举所闻事。证曾闻人说。烧铁令热。破之见虫

第三寿量长短者。俱舍论云。若不定生处于余处。此道中皆得受生。譬如牛于夏时欲事偏多。狗于秋时。熊于冬时。马于春时。野干等欲事无时。是时此众生应生牛中。若非夏时则生野牛中。若应生狗中。非时则生野干中。又俱舍小乘师。有四释不同。一说促时死已即受阴生。二说得住七七日满已处中有。不限时节。三说得住四十九日。生缘未具死已更受。亦不限时节。四说随受生缘。乃至经劫住不命终。第五依瑜伽论云。若未得生缘。极七日住。死而复生。乃至七七日受死生。自此已后。决得生缘。此与前四皆不同也

第四通力迟速者。俱舍论云。此中阴游空而去。如人舍命。应至无量世界外受生。俄顷即到。二乘通力未出一世界。中阴已至无量世界外。纵佛神力。亦不得能遮。令不往生。得住余道。以业力定故。论通胜者。据胜凡夫二乘神通。婆沙论云。神足胜者。据佛神通速也

第五互见不同者。依俱舍论云。若同生道中阴。定互相见。若人有天眼最清净。是一道慧类。此人亦得见彼生。若报得天眼。则不能见以最细。故如萨婆多部云。若同于人道中受生。同是人道中阴。互得相见。此义为定。不能见余道中阴。若人修得天眼。此天眼则是道类。能见中阴色。若报得天眼。则不能见中阴色。中阴色细余色故。依正量部云。天道中阴。备能见五道中阴色。人道中阴。能见四道。除天道中阴。非其所能见。如是次第除前。乃至地狱道中阴。除前四道中阴。非其所见。唯见地狱道中阴

第六身量大小者。俱舍论云。身量如六七岁小儿。而识解聪利。菩萨在中阴。如圆满少病人。具大小相。是故虽在中阴。正欲入胎。而能遍照万俱胝剡浮洲

    祭祠缘第九

窃闻金玉异珍。在人共宝。玄儒别义。遐迩同遵。岂必死生自国。便欲师之。佛处远邦。有心捐弃。不胜事切。辄陈愚见是非之理。不敢自专。昔孔丘辞逝庙。千载之规模。释迦言往寺。万代之灵塔。欲使见形克念。面像归心。敬师忠主。其义一也。至如丁兰束带。孝事木母之形。无尽解璎。奉承多宝佛塔。眇寻旷古。邈想清尘。既踵成林。于理不越。又案礼经云。天子七庙。诸侯五庙。大夫卿士各有阶级。故天曰神。祭天于圆丘。地曰只。祭地于方泽。人曰鬼。祭之于宗庙。龙鬼降雨之劳。牛畜挽犁之效。由或立形村市树像城门。岂况天上天下三界大师。此方他方四生慈父。威德为万亿所遵。风化为百灵之范。故善人回向。若群流之归溟壑。大光摄受。如两曜之伴众星。自月支遗影。那竭灰身。舍利遍流。只桓遂造。乃圣乃贤。凭兹景福。或尊或贵。冀此获安者矣

如长阿含经云。一切人民所居舍宅。皆有鬼神。无有空者。街巷道陌屠脍市肆。及诸山冢。皆有鬼神。无有空处。凡诸鬼神皆随所依。即以为名。若人初生。皆有鬼神随逐拥护。若人欲死鬼收精气。行十恶人若百若千。共一神护。行十善者。犹如国王以百千人而侍卫之。又十方譬喻经云。天上天下。鬼神知人寿命罪福。当至未至。不能活人不能杀人。不能使人富贵贫贱。但欲使人作恶犯杀。因人衰耗而狂乱之。语其祸福。令人向欲得设祠祀耳(故知空祭鬼神欲求现福难可得力也)

又普曜经。于时迦叶以偈报佛

  自念祠祀来　　已历八十年
  奉风水火神　　日月诸山川
  夙夜不懈废　　心中无他念
  至竟无所获　　值佛乃安宁

又杂宝藏经云。昔日有一婆罗门。事庙室天。昼夜奉事。天即问言。汝求何等。婆罗门言。我今求作此天祀主。天言彼有群牛。汝问最前行者。即如天语。往问彼牛。汝今何似为苦为乐。牛即答言。极为大苦。刺刺两[月*勒]柴戾脊破。驾挽载重无休息时。复问言。汝以何缘受是牛形。牛答之言。我是天祀主。自恣极意用天祀物。命终作牛受是苦恼。闻是语已即还天所。天即问言。汝今欲得作天主不。婆罗门言。我观此事。实不敢作。天言。人行善恶自得其报。婆罗门悔过。即修诸善改往前恶

又杂宝藏经云。昔有老公其家巨富。而此老公思得肉食。诡作方便。指田头树语诸子言。令我家业所以谐富。由此树神恩福故尔。今日汝等。宜可群中取羊以用祭祀。时诸子等承父教敕。寻即杀羊祷赛此树。即于下立天祀舍。其父后时寿尽命终。行业所追。还生己家羊群之中。时值诸子欲祀神树。便取一羊。遇得其父将欲杀之。羊便[嘌-示+土][嘌-示+土]笑而言曰。而此树者有何神灵。我于往时为思肉故。妄使汝祀。皆共汝等同食此肉。今偿殃罪独先当之。时有罗汉遇到乞食。见其亡父受于羊身。即借主人道眼。令自观察。乃知其父。心怀懊恼即坏树神。悔过修福不复杀生

又优婆塞戒经云。佛言。或有说言。子修善法。父作不善。因子修善。令父不堕三恶道者。是义不然。何以故。身口意业各别异故。若父丧已堕饿鬼中。子为追福。当知即得。若生天中。都不思念人中之物。何以故。天上成就胜妙宝故。若入地狱受诸苦恼。不暇思念。是故不得。畜生人中亦复如是。若谓饿鬼何缘独得。以其本有爱贪悭吝。故堕饿鬼。既为饿鬼常悔本过。思念欲得。是故得之。若所为者生余道中。其余眷属堕饿鬼者。皆悉得之。是故智者。应为饿鬼劝作福德(正法念经大意亦同)若有祠祀谁是受者。随其祠处而为受者。若近树林则树神受。舍河泉井山林堆阜。亦复如是。是人祀已亦得福德。何以故。令彼受者生喜心故。是祀福德能护身财。若说杀生祠祀得福。是义不然。何以故。不见世人种伊兰子生栴檀树。断众生命而得福德。若欲祠者。当用香华乳酪苏果。为亡追福则有三时。春时正月。夏时五月。秋时九月

若以房舍卧具汤药。园林池井。牛羊象马种种资生。布施于他。施已命终。是人福德随所施物。住用久近福德常生。是福追人如影随形。或有说言。终已便失是义不然。何以故。物坏不用。二时中失。非命尽失

若出家人效在家人。岁节之日弃饮食者。随世法故非真实也。亦信世法出世法故。若能随家所有好恶。常乐施者名一切施。若以身分及以妻子所重之物。施于人者。是则名为不思议施

又婆沙论云。为饿鬼作福。鬼得饮食。亦增益身。臭者得香。恶色得好色。又经云。如诸鬼等所食不同。或脓或粪。得是施已。一切变成上妙色味。若鬼异处受生。亲为施时。彼鬼业力遥知生喜。若还在家受苦报者。亲为施者。鬼自亲见生喜

又婆沙论云。有人不如法求财。及其得时以悭惜故。于己眷属尚无心与。况复余人。以无施心故。身坏命终堕饿鬼中。若在本舍边。不净粪秽厕溷中住。诸亲里等生苦恼心。作如是念。彼积聚财自不受用。又不施人。以苦恼故欲施其食。请诸眷属亲友知识沙门婆罗门。施其饮食。尔时饿鬼亲自见之。于眷属财物生己有想。作如是念。如此财物我所积聚。今施与人。心大欢喜。于福田所生信敬心。若生余道多不得力。纵令亡人不得此福。故为修善自得大利。如似起慈自常获福

又智度论云。如慈心念诸众生令得快乐。众生虽无所得。念者大得其福。若不乐施。纵生天得圣。还乏衣食。故优婆塞戒经云。持戒虽得罗汉不遮饥苦。若乐行施。虽堕鬼畜常饱无乏

又未曾有经云有王白佛言。我父先王奉事外道。常行布施求梵天福。如斯功德生何天耶。佛告王曰。前王果报今在地狱。所以者何。不值善时。不遇善友。无善方便。虽修功德不得免罪。布施之功亦无失也。后罪毕时方当受福。当知修福不与罪合。先帝大王。有五种恶业生地狱中。一者骜慢姤弊。事无粗细便起鞭罚。不忍辱故。二者贪爱宝货。断者不平。致令天下怀怨恨故。三者游猎嬉戏苦困人民。伤害众生所爱命故。四者耽着女色。得新厌旧抚接不平。致怨恨故。五者破戒。以此文证故知。事邪修福善恶恒别。苦乐两报不相杂乱。何况利根多闻正信三宝。而招苦报。又惟无三昧经云。佛告阿难。善男子人求道安禅。先当断念。人生世间所以不得道者。但坐思想秽念多故。一念来一念去。一日一宿。有八亿四千万念。念念不息。一善念者亦得善果报。一恶念者亦得恶果报。如响应声。如影随形。是故善恶罪福各别

又中阿含经云。若为死人布施祭祀者。若生入饿鬼中者得食。除余趣不得。由各有活命食故。若亲族不生中者。但施自得其福。乃至施主生六趣中。施物常随。以持戒故。虽得人身必须余福助报

又往生经云。亡后作福。死者七分获一。余者属现造者

又灌顶经云。阿难问佛言。若人命终送着山野。造立坟塔。是人精魂在中以不。佛言亦在亦不在。若人生时不造善根。不识三宝。而不为恶。无善受福。无恶受殃。无善知识为其修福。是以精魂在冢塔中。未有去处。是故言在。或其前生在世之时。大修福善精勤行道。或生天上三十三天。在中受福。或生人间豪姓之家。到处自然随意所生。又不在者。或其前生在世之时。然祷祀邪道。不信真正。邪命自活。谄伪欺人。堕在饿鬼畜生之中。备受众苦经历地狱。故言不在冢塔中也。或不在者。或是五谷之谷骨未朽烂时。故有微灵。骨若糜烂此灵即灭。无有气势。亦不能为人作诸祸福。灵未灭时。或是乡亲命终之人。在世无福。又行邪谄应堕鬼神。或为树木杂物之精。无天福可受。地狱不摄。纵舍世间浮游人村。既其无食。恐动于人作诸变怪。扇动人心。或有[魅-未+夭]魅邪师以倚为福。觅诸福祐。欲得长生。愚痴邪见。杀生祠祀。死入地狱饿鬼畜生无有出时。可不慎之。又若人命终之日。当为烧香然灯续明。于塔寺中表刹之上。悬命过幡。转读尊经竟三七日。所以然者。命终之人在中阴中。身如小儿罪福未定。应为修福愿亡者生神使生十方无量刹土。承此功德必得往生。亡者在世。若有罪愆应堕八难。以幡灯功德必得解脱。若有善愿。应生父母在于异方。不得疾生。以幡灯功德。皆得疾生无复留难。若得生已。当为人作福德之子。不为邪鬼之所得便。种族豪强。是故应修福善幡灯功德。又若四辈男女。若临终时若已命过。是其亡日。造作黄幡悬着刹上。使获福德离八难苦。得生十方诸佛净土。幡盖供养。随心所愿至成菩提。幡随风转。破碎都尽至成微尘。风吹微尘其福无量。幡一转时转轮王位。乃至吹尘小王之位。其报无量。灯四十九照诸幽冥。若痛众生蒙此光明。皆得相见。缘此福德拔彼众生皆得休息。又净度三昧经云。八王日诸天帝释镇臣三十二人。四镇大王。司命司录。五罗大王八王使者。尽出四布覆行复随。四王十五日三十日。所奏案校人民立行善恶。地狱王亦遣辅臣小王。同时俱出。有罪即记。前斋八王日犯过。福强有救。安隐无他。用福原赦。到后斋日。重犯罪数多者。减寿条名。克死岁月日时。关下地狱地狱承文书。即遣狱鬼持名录名。狱鬼无慈。死日未到。强催作恶令命促尽。福多者增寿益算。天遣善神营护其身。移下地狱拔除罪名。除死定生后生天上

又观佛三昧经云。尔时旷野鬼神白佛言。我恒啖人今者不杀。当食何物。佛敕鬼王。汝但不杀。我敕弟子常施汝食。乃至法灭。以我力故令汝饱满。鬼王闻喜受佛五戒。故涅槃经云。制诸声闻弟子。出众生食济野鬼神。又智度论云。鬼神得人少许饮食。即能变使多。令得充足

又譬喻经云。佛与阿难到河边行。见五百饿鬼歌吟而行。复见数百好人啼哭而过。阿难问佛。鬼何以歌舞。人何以啼哭。佛答阿难。饿鬼家儿子亲属为其作福行得解脱。是以歌舞。好人家儿子亲属唯为杀害。无有与作福之者。后大火逼之。是以啼哭也

又宿愿果报经云。昔有婆罗门夫妇二人。无有儿子。财富无数。临寿终时自相谓言。各当吞钱以为资粮。其国俗法死者不埋。但着树下。各吞五十金钱。身烂钱出。国中有一贤者。行见愍之泫然流泪。伤其悭贪取为设福。请佛及僧。尽用供办擎饭佛前。称名咒愿。时悭夫妇受饿鬼苦。即生天上为请四辈。时生天上者。即得天眼知为作福。从天下来化作年少。佐助檀越。佛言此厨间年少是真檀越。佛为说法即得道迹。贤者亦得道迹。众僧欢喜皆得生天

又百喻经云。昔有贾客欲入大海。要须导师。即共求觅得一导师。相将发引至旷野中。有一天寺。当须人祀然后得过。于是众贾共思量言。我等尽亲。如何可杀。唯此导师中用祀天。即杀导师以用祭祀。祀天已竟。迷失道路不知所趣。穷困死尽。一切世人亦复如是。欲入法海取其珍宝。当修善行以为导师。毁破善行。生死旷路永无出期。经历三涂受苦长远。如彼商贾将入大海。杀其导者。迷失津济。终致困死

颂曰

  高堂信逆旅　　怀业理常牵
  玉匣方委观　　金台不复延
  挽声随径远　　萝影带松悬
  讵能留十念　　唯应逐四缘
  幻工作同异　　变弄巧多身
  愚俗诤人我　　谁复非谓真
  谬者疑久固　　达者知幻宾
  升沈苦乐异　　徒祭哭仓天

诸经要集卷第十九诸经要集卷第二十

        西明寺沙门释道世集

    杂要部第三十(此有十三缘) 述意缘 怨苦缘 八苦缘 虫寓缘 五辛缘 啑气缘 便利缘 护净缘 鸣钟缘 入众缘 衰相缘 眠梦缘 杂行缘

    述意缘第一

夫神理无声。因言词以写意。言词无迹。缘文字以圆音。故字为言蹄。言为理筌。音义合符。不可偏失。是以文字应用。弥纶宇宙。虽迹繁翰墨而理契乎神。但以经论浩博。具录难周。记传纷纶。事有广略。所以导达群方。开示后学。设教缘迹焕然备悉。训俗事源郁尔咸在。搜检条章。计撮枢要。缉缀翰墨。具列前篇。其余杂务。汲引济俗。现可行者。疏之于后。冀令昏昧渐除。法灯遐照也

    怨苦缘第二

如中阿含经云。尔时世尊。告诸比丘。众生无始生死长夜轮转。不知苦之本际。诸比丘于意云何。若此大地一切草木。以四指量斩以为筹。以数汝等长夜轮转生死所依父母。筹数已尽。其诸父母数犹不尽。诸比丘。如是无始生死长夜轮转。不知苦之本际。佛告诸比丘。汝等轮转生死。饮其母乳。多于恒河及四大海水。所以者何。汝等长夜或生象中。饮其母乳无量无数。或生驼马牛驴诸禽兽类。饮其母乳其数无量。汝等长夜弃于塳间。脓血流出亦复如是。或堕地狱畜生饿鬼。髓血流出亦复如是

佛告诸比丘。汝等长夜轮转生死。所出身血甚多无数。过于恒水及四大海。汝于长夜曾生象中。或截耳鼻头尾四足。其血无量。或受马驼驴牛禽兽类等。断截耳鼻头足四体。其血无量。或身坏命终弃于冢间。脓血流出其数无量。或堕地狱畜生饿鬼。身坏命终。其流血出亦复如是。或长夜轮转生死。丧失父母兄弟姊妹六亲知识。或丧失钱财为之流泪。甚多无量。过四大海水

佛告诸比丘。汝等见诸众生安隐诸乐。当作是念。我等长夜轮转生死。亦曾受斯乐其趣无量。或见诸众生受诸苦恼。当作是念。我昔长夜轮转生死以来。亦曾受如是之苦。其数无量。或见诸众生而生恐怖。衣毛为竖。当作是念。我等过去必曾杀生。为伤害者。为恶知识。于无始生死长夜轮转。不知苦之本际。或见诸众生爱念欢喜者。当作是念。如是过去世时。必为我等父母兄弟姊妹妻子亲属师友知识。如是长夜生死轮转。无明所盖。爱系其颈。故长夜轮转。不知苦之本际。是故诸比丘。当如是学精勤方便。断除诸本莫令增长。尔时世尊即说偈言

  一人一劫中　　积聚其身骨
  常积不腐坏　　如毗富罗山
  若诸圣弟子　　正智见真谛
  此苦及苦因　　离苦得寂灭
  修习八道迹　　正向般涅槃
  极至于七有　　天人来往生
  尽一切诸结　　究竟于苦边

佛告诸比丘。众生无始生死长夜轮转。不知苦之本际。无有一处不生不死者。如是长夜无始生死。不知苦之本际。亦无有一处。无父母兄弟妻子眷属宗亲师长者。譬如大雨滴泡一生一灭。如是众生无明所盖。爱系其颈。长夜轮转。不知苦之本际。譬如普天大雨洪澍。东西南北无断绝处。如是四方无量国土。劫成劫坏。如天大雨普雨天下无断绝处。长夜轮转。不知苦之本际。譬如掷杖空中。或头落地。或尾落地。或中落地。如是无始生死长夜轮转。或堕地狱。或堕畜生。或堕饿鬼

又正法念经云。尔时夜摩天王。为诸天众以要言之。于天人中有十六苦。何等十六。天人之中善通所摄。一者中阴苦。二者住胎苦。三者出胎苦。四者悕求食苦。五者怨憎会苦。六者爱别离苦。七者寒热等苦。八者病苦。九者他给使苦。十者追求营作苦。十一者近恶知识苦。十二者妻子亲里衰恼苦。十三者饥渴苦。十四者为他轻毁苦。十五者老苦。十六者死苦。如是十六人中大苦。于人世间。乃至命终及余众苦。于生死中不可堪忍。于有为中无有少乐。一切无常一切败坏。尔时夜摩天王。以偈颂曰

  于人世界中　　有阴皆是苦
  有生必归死　　有死必有生
  若住于中阴　　自业受苦恼
  长夜远行苦　　此苦不可说
  没于屎尿中　　热气之所烧
  如是住胎苦　　不可得具说
  常贪于食味　　其心常希望
  于味变大苦　　此苦不可说
  心小常希望　　于欲不知足
  所受诸苦恼　　此苦不可说
  怨憎不爱会　　犹如大火毒
  所生诸苦恼　　此苦不可说
  于恩爱别离　　众生起大苦
  大恶难堪忍　　此苦不可说
  寒热大苦畏　　生无量种苦
  生无量种恶　　此苦不可说
  病苦害人命　　病为死王使
  众生受斯苦　　此苦不可说
  为他所策使　　常无有自在
  众生受斯苦　　此苦不可说
  爱毒烧众生　　追求受大苦
  次第乃至死　　此苦不可说
  若近恶知识　　众苦常不断
  常受恶道苦　　此苦不可说
  妻子得衰恼　　见则生大苦
  出过于地狱　　此苦不可说
  饥渴自烧身　　犹如猛炎火
  能坏于身心　　此苦不可说
  常为轻贱他　　亲里及知识
  生于忧悲苦　　此苦不可说
  人为老所压　　身羸心意劣
  伛偻拄杖行　　此苦不可说
  人为死所执　　从此至他世
  是死为大苦　　不可得宣说

    八苦缘第三

如五王经云。佛为五王说法云。人生在世。常有无量众苦切身。今粗为汝等略说八苦。何谓八苦。一生苦。二老苦。三病苦。四死苦。五恩爱别苦。六所求不得苦。七怨憎会苦。八忧悲苦。是为八苦也。何谓生苦。人死之时。不知精神趣向何道。未得生处。普受中阴之形。至其三七日中父母和合。便来受胎。一七日如薄酪。二七日如稠酪。三七日如凝苏。四七日如肉团。五七日肉疱成就。巧风入腹吹其身体。六情开张。在母腹中生藏之下熟藏之上。母啖一杯热食。灌其身体如入镬汤。母饮一杯冷水。亦如寒冰切身。母饱之时。迫迮身体痛不可言。母饥之时。腹中了了亦如倒悬。受苦无量。至其满月欲生之时。头向产门。剧如两石峡山。欲生之时。母危父怖。生堕草上。身体细软。草触其身如履刀剑。忽然失声大呼。此是苦不。诸人咸言。此是大苦

何谓老苦。谓父母养育至年长大。自用强健。担轻负重不自裁量。寒热失度。年老头白齿落。目视瞍[梳-木+目]。耳听不聪。盛去衰至。皮缓面皱。百节疼痛。行步苦极。坐起呻吟。忧悲心恼。识神转灭。便旋即忘。命日促尽。言之流涕。坐起须人。此是苦不。答曰大苦

何谓病苦。人有四大和合而成。一大不调百一病生。四大不调。四百四病同时俱作。地大不调举身沉重。水大不调举身膖肿。火大不调举身蒸热。风大不调举身掘强。百节苦痛。犹被杖楚。四大进退手足不任。气力虚竭坐起须人。口燥唇燋。筋断鼻坼。目不见色耳不闻音。不净流出。身卧其上。心怀苦恼。言趣悲哀。六亲在侧昼夜看视。初不休息。肴膳美食入口皆苦。此是苦不。答曰。实是大苦

何谓死苦。人死之时。四百四病同时俱作。四大欲散魂神不安。欲死之时。刀风解形无处不痛。白汗流出两手摸空。室家内外在其左右。忧悲涕泣痛彻骨髓。不能自胜。死者去之。风逝气绝。火灭身冷。风光失次。魂灵去矣。身体侹直无所复知。旬日之间肉坏血流。膖胀烂臭甚不可近。弃之旷野众鸟啖食。肉尽骨干髑髅异处。此是苦不。答言。实是大苦。何谓恩爱别苦。谓室家内外兄弟妻子。共相恋慕。一朝破亡为人抄劫。各自分张。父东子西母南女北。非唯一处。为人奴婢各自悲呼。心肉断绝。窈窈冥冥无有相见之期。此是苦不。答言。实是大苦

何谓所求不得苦。家内钱财。散用追求大官吏民。望得富贵。勤苦求之不止会遇。得之而作边境令长。未经几时。贪取民物。为人告言。一朝有事槛车立待。欲杀之时。忧苦无量。不知死活何日。此是苦不。答言。实是大苦

何谓怨憎会苦。世人薄俗共居爱欲之中。争不急之事。更相杀害。遂成大怨。各自相避隐藏无地。各磨刀错箭挟弓持杖。恐畏相见。会遇狭道相逢。张弓澍箭两刃相向。不知胜负是谁。当尔之时怖畏无量。此是苦不。答言。实是大苦

何谓忧悲苦恼。谓人生在世。长命者乃至百岁。短命者胞胎伤堕。长命之者。与其百岁。夜消其半。余年五十。在其酒醉疾病。不知作人减少五岁。小时愚痴。至年十五未知礼义。年过八十。志钝无智。耳聋目冥。无有法则。复减二十。年已九十。年过余有。十岁之中多诸忧愁。天下欲乱时亦愁。天下旱时亦愁。天下大水亦愁。天下大霜亦愁。天下不熟亦愁。家室内外多诸疾病亦愁。持家财物治生。恐失亦愁。官家百调未输亦愁。家人遭官系闭牢狱。未知出期亦愁。兄弟远行未归亦愁。居家穷寒无有衣食亦愁。比舍村落有事亦愁。社稷不办亦愁。室家死亡。无有财物殡葬亦愁。至春种作无有犁牛亦愁。如是种种忧悲。无有乐时。至其节日共相集聚。应当欢乐。方共悲啼相向。此是苦不。答曰。实是大苦

又金色王经云。有一天女。向金色王而说偈言

  何法名为苦　　所谓贫穷是
  何苦最为重　　所谓贫穷苦
  死苦与贫穷　　二苦等无异
  宁当受死苦　　不用贫穷生

    虫寓缘第四

如禅秘要经云。复次舍利弗。若行者入禅定时。欲觉起贪淫风。动四百四脉。从眼至身根。一时动摇。诸情闭塞。动于心风。使心颠狂。因是发狂鬼魅所著。昼夜思欲如救头然。当疾治之。治之法者。教此行者观子藏。子藏者。在生藏下熟藏之上。九十九重膜。如死猪胞。四百四脉从于子藏。犹如树根。布散诸根如盛屎囊。一千九百节似芭蕉叶。八十户虫围绕周匝。一百四脉。及以子藏。犹如马肠。直至产门如臂钏形。团圆大小。上圆下尖。状如贝齿。九十九重。一一重间有四百四虫。一一虫有十二头十二口。人饮水时水精入脉。布散诸虫。入毗罗虫顶。直至产门。半月半月出不净水。诸虫各吐犹如败脓入九十虫口中。从十二虫六窍中出。如败绛汁。复有诸虫细于秋毫。游戏其中。诸男子等宿恶罪故。四百四脉。从眼根布散四支流注诸肠。至生藏下熟藏之上。肺脾肾脉。于其两边。各有六十四虫。各十二头。亦十二口。婉绻相着状如指环。盛青色脓如野猪精。臭恶叵堪。至藏阴处分为三支。二九在上如芭蕉叶。有十千二百脉。一一脉中生于风虫。细若秋毫。似毗兰多鸟嘴。诸虫中生筋色虫(此虫形体似筋连持子藏能动诸脉吸精出入男虫青白女虫红赤)七万八千共相缠裹。状如蠡环。似瞿师罗鸟眼。九十八脉。上冲于心乃至顶髻。诸男子等。眼触于色。风动心相。四百四脉为风所使。动转不停。八十户虫一时张口。眼出诸脓流注诸脉。乃至虫顶诸虫崩动。狂无所知触前女根。男精青白是诸虫泪。女精黄赤是诸虫脓。九十八使所熏修法。八十户虫。地水火风之所动作。佛告舍利弗。若有四众着惭愧衣。服惭愧药。欲求解脱度世苦者。当学此法如饮甘露。学此法者。想前子藏乃至女根。男子身分。大小诸虫。张口竖牙嗔目吐脓。以手反之。置左膝端。数息令定。一千九百九十九过观。此想成已置右膝端。如前观之。复以手反之。用覆头上。令此诸虫众不净物先适两眼。耳鼻及口无处不至。见此事已。于好女色及好男色。乃至天子天女。若眼视之如见癞人。那利疮虫。如地狱箭半多罗鬼神状。如阿鼻地狱猛火热焰。应当谛观自身他身。是欲界一切众生身分不净。皆悉如是。舍利弗。汝今知不。众生身根根本种子。悉不清净不可具说。但当数息一心观之。若服此药。是大丈夫天人之师调御人主。免欲淤泥。不为欲水恩爱大河之所漂没。淫泆不祥幻色妖鬼之所娆害。当知是人未出生死。其身香洁如优波罗。人中香象龙王力士。摩醯首罗所不能及。大力丈夫天人所敬。佛告舍利弗。汝好受持为四众说。慎勿忘失。时舍利弗及阿难等。闻佛所说欢喜奉行

又正法念经云。比丘修行者。如实见身。从头至足循身观察。彼以闻慧或以天眼。髑髅内自有虫行。名曰脑行。游行骨内生于脑中。或行或住。当食此脑。复有诸虫住髑髅中。若行若食。还食髑髅。复有发虫。住于骨外食于发根。以虫嗔故令发堕落。复有耳虫。住在耳中食耳中肉。以虫嗔故令人耳痛。或令耳聋。复有鼻虫。住在鼻中食鼻中肉。以虫嗔故。能令其人饮食不美。脑涎流下。以虫食脑涎。是故令人饮食不美。复有脂虫生在脂中。住于脂中常食人脂。以虫嗔故令人头痛。复有续虫生于节间。有名身虫住入人牙。以虫嗔故令人脉痛。犹如针刺。复有诸虫名曰食涎。住舌根中。以虫嗔故令人口燥。复有诸虫名曰牙根虫。住于牙根。以虫嗔故令人牙疼。复有诸虫名欧吐虫。以食违故多生欧吐。是名内修行者循身观。是十种虫住于头中。或以闻慧。或以天眼。初观咽喉有虫名曰食涎。龃嚼食时。犹如欧吐。涎唾和杂。欲咽之时与脑涎合。喉中涎虫共食此食。以自活命。若虫增长令人嗽病。若多食腻。或多食垢。或食熏食。或食醋食。或食冷食。虫则增长。令人咽喉生于病疾

复以闻慧。或以天眼。见消唾虫住咽喉中。若人不食如上腻等。虫则安隐能消于唾。于十脉中流出美味。安隐受乐。若人多唾虫则得病。以虫病故则吐冷沫。故胸中成病

复以闻慧。或以天眼。观于吐虫住人身中。住于十脉流注之处。若人食时如是之虫。从下脉中踊身上行。至咽喉中即令人吐。生于五种欧吐。一风吐。二癊吐。三唾吐。四杂吐。五蝇吐。若虫安隐。则于胃口顺入腹中

复以闻慧。或以天眼。见蝇食不净故。蝇入咽喉中令吐虫。动则便大吐

复以闻慧。或以天眼。见醉味虫行于舌端。乃至令脉于其中间。或行或住。微细无足。若食美食。虫则昏醉增长。若食不美虫则痿弱。若我不食。醉虫则病不得安隐

复以闻慧。或以天眼。见放逸虫住于顶上。若至脑门令人疾病。若至顶上令人生疮。若至咽喉。犹如蚁子满咽喉中。若住本处病则不生

复以闻慧。或以天眼。见六味虫所食嗜味者我亦贪嗜。随此味虫。所不嗜者我亦不便。若得热病。虫亦先得如是热病。以是过故。令于病人所食不美。无有食味

复以闻慧。或以天眼。见抒气虫。以嗔恚故食脑作孔。或咽喉痛。或咽喉塞。生于死苦。此抒气虫。共咽喉中一切诸虫。皆悉撩乱生诸痛恼。此抒气虫常为唾覆。其虫短小有面有足

复以闻慧。或以天眼。见憎味虫。住于头下咽喉根中。云何此虫为我病恼。或作安隐。彼见此虫。憎疾诸味唯嗜一味。或嗜甜味憎于余味。或嗜醋味憎于余味。随所憎味我亦憎之。随虫所嗜我亦嗜之。舌端有脉。随顺于味令舌干燥。以虫嗔故。令舌[病-丙+習][病-丙+習]而重。或令咽喉即得微病。若不嗔恚。咽喉则无如上诸病

复以闻慧。或以天眼。见嗜睡虫。其形微细伏如牖尘。住一切脉流行趣味。住骨髓内。或住肉内。或髑髅内。或在颊内。或齿骨内。或咽骨中。或在耳中。或在眼中。或在鼻中。或在鬓发。此嗜睡虫风吹流转。若此虫病。若虫疲极。住于心中。心如莲华昼则开张。无日光故夜则还合。心亦如是。虫住其中。多取境界诸根疲极。虫则睡眠人亦睡眠。一切众生悉有睡眠。若此睡虫。昼日疲极人亦睡眠

复以闻慧。或以天眼。见有肿虫。行于身中其身微细。随虫饮血处。则有肿起[病-丙+習][病-丙+習]而疼。或在面上。或在顶上。或在咽喉。或在脑门。或在余处。所在之处能令生肿。若住筋中则无病苦

复以闻慧。或以天眼。见十种虫。至于肝肺人则得病。何等为十。一名食毛虫。二名孔穴行虫。三名禅都摩罗虫。四名赤虫。五名食汁虫。六名毛灯虫。七名嗔血虫。八名食肉虫。九名[病-丙+習][病-丙+習]虫。十名醋虫。此诸虫等。其形微细无足无目。行于血中痛痒为相

复以闻慧。或以天眼。见食毛虫。若起嗔恚。能啖须眉皆令堕落。令人癞病。若孔穴行虫。而起嗔恚行于血中。令身粗涩头痹无知。若禅都摩罗虫。流行血中。或在鼻中。或在口中。令人口鼻皆悉臭恶。若其赤虫。而起嗔恚行于血中。能令其人咽喉生疮。若食汁虫。而起嗔恚行于血中。令人身体作青痶瘦。或黑或黄。痶瘦之病。若毛灯虫起于嗔恚。血中流行则生病苦。疮癣热黄。疥癞破裂。若嗔血虫。以嗔恚故血中流行。或作赤病。女人赤下。身体搔痒疥疮脓烂。若食血虫嗔而生病恼。头旋回转于咽喉中。口中生疮。下门生疮。若[病-丙+習][病-丙+習]虫。血中流行则生病疾。疲顿困极不欲饮食。若醋虫嗔恚。亦令其人得如是病

复观十种虫行于阴中。何等为十。一名生疮虫。二名刺虫。三名闭筋虫。四名动脉虫。五名食皮虫。六名动脂虫。七名和集虫。八名臭虫。九名湿生虫。十名热虫

复以闻慧。或以天眼。见于疮虫。随有疮处诸虫围绕。啖食此疮。或于咽喉而生疮病。或见刺虫。若生嗔恚令人下痢。犹如火烧。口中干燥饮食不消。若人愁恼虫则欢喜。啮人血脉以为衰恼。或下赤血。或不消下痢。或见闭筋虫行于粗筋。或行细筋。若觉虫行筋则疼痛。若不觉行筋则不疼。一切骨肉皆亦消瘦。筋中疼痛。若虫嗔恚人不能食。若住筋中而饮人血。令人无力。若食人肉令人羸瘦。或见动脉虫。是虫遍行一切脉中。其身微细行无障碍。若虫住入食脉之中。则有病过。令身干燥不喜饮食。若虫住水脉之中。则有病生。令口干燥。若在汗脉。令人一切毛孔无汗。若在尿脉令人淋病。或令精坏。或令痛苦。若虫嗔恚行下门中。令人大便闭塞不通。苦恼垂死。或见食皮虫。以食过故虫则嗔恚。令人面色丑恶。或生恶疱。或痒或赤或黄或破。或复令其须爪堕落。令人恶病。或皮断坏。或肉烂坏。或见动脂虫。住在身中脂脉之内。若食有过。若多睡眠。此虫则嗔不消饮食。或生疥[癈-(弓*殳)+虫]。或生恶肿毛根螵病。或得瘿病。或脉胀。或干消。或身臭病。或食时流汗。或见和集虫。集二种身。一者觉身。二者不觉身。皮肉血等是名觉身。发爪齿等是名不觉身。以食过故。虫则无力人亦无力。不能速疾行来往返。睡眠[夢-夕+登]瞢。或多燋渴。皮肉骨血髓精损减。或见臭虫。住在肉中屎尿之中。以食过故虫则嗔恚。身肉屎尿唾涕皆臭。鼻中烂脓。或眼泪烂臭。随虫行处皆悉臭秽。若衣若敷若食。住在齿中。以虫臭故食亦随臭。衣敷尽臭。舌上多有血垢臭秽。身垢亦臭。或见湿行虫行背肉中。知食消已入腰三孔。取人粪秽汁则成尿。滓则为粪。令人下门

复次修行观者。内身循身观。观十种虫行于身中。一切人身皆从中出。何等为十。一名[病-丙+習][病-丙+習]虫。二名惙惙虫。三名苗华虫。四名火焰虫。五名黑虫。六名大食虫。七名暖行虫。八名作热虫。九名火虫。十名大火虫。此诸虫等住阴黄中

复以闻慧。或以天眼。见[病-丙+習][病-丙+習]虫。以食过故。虫则嗔恚食人眼睫。令人眼痒多出眵泪。此微细虫。若行眼中眼则多病。或令目坏。若入睛中眼生白[目*壹]。其虫赤色。若虫不嗔则无此病。或见惙惙虫。住在人身。行于阴中阴黄覆身。若入骨中令人蒸热。若行皮中。昼夜常热手足皆热。若入皮里身则污出。或见苗华虫。行住阴中利嘴短足。身如火藏不欲食饮。随所行处则大热烂。身肉增长其身蒸热。若虫顺行则无此疾。或见火焰虫。住在身中行黄阴中。或安不安。以食过故虫则嗔恚。从顶至足行无障碍。能令身中一切热血生于热疮。若血若阴。从于口中耳中流出。若虫不嗔则无此病。或见黑虫。住在身内行于黄中。或安不安。以食过故虫则嗔恚。令人面皱。或生多厌。或黑或黄或赤。或令身臭。或令雀目。或口中生疮。或大小便处生疮。若虫不嗔则无此病。或见大食虫。以食过故则生嗔恚。住阴黄中随食消化。若虫不嗔则无此病。或见暖行虫。常爱暖食憎于冷食。若我食冷虫则嗔恚。口多出水。或窳或睡。或心阴[夢-夕+登]瞢。或身疼强。或复多唾。或咽喉病。若虫不嗔则无此病。或见热虫住人身中。以食过故病垢增长。妨出入身。令身粗大。或咽喉塞。令大小便悉皆白色。不爱寒冷。不受淡食。或见食火虫。住在身内行住阴中。此虫寒时则便欢喜。热时痿弱。寒欢喜故人则忆食。热时火憎不欲饮食。于冬寒时阴则清凉。热则阴发。或见大火虫。若人性不便。而强食之。以食过故虫则嗔恚。啖身内虫令人肠痛。或脚手疼。随食虫处则皆疼痛。若虫不嗔则无如上

复次修行者。内身循身观。彼以闻慧。或以天眼。观于骨中有十种虫。何等为十。一名蚳骨虫。二名啮骨虫。三名割节虫。四名赤口臭虫。五名烂虫。六名赤口虫。七名头头摩虫。八名食皮虫。九名风刀虫。十名刀口虫。如此十虫行于骨中。违情损身不可具述

复次修行者。内身循身观。彼以闻慧。或以天眼。见十种虫行于尿中。何等为十。一名生虫。二名针口虫。三名节虫。四名无足虫。五名散汁虫。六名三燋虫。七名破肠虫。八名闭塞虫。九名善色虫。十名秽门疮虫。其毛可恶住粪秽中。此十种虫。若违性嗔故亦损人身。备在经文。不可具述

复次修行者。内身循身观。彼以闻慧。或以天眼。见十种虫行于髓中。有行精虫。何等为十。一名毛虫。二名黑口虫。三名无力虫。四名大痛虫。五名烦闷虫。六名火虫。七名滑虫。八名下流虫。九名起身根虫。十名忆念欢喜虫。此之十虫。若违性嗔故亦损人身。具如经说。不可具述

    五辛缘第五

如楞伽经云。佛言。大慧。如是一切葱韭蒜。臭秽不净。能障圣道。亦障世间人天净处。何况诸佛净土果报。酒亦如是

又涅槃经云。乃至食葱韭蒜薤。亦皆如是。当生苦处。秽污不净能障圣道。亦障世间人天净处。何况诸佛净土果报。酒亦如是。能障圣道。能损善业。能生诸过

又杂阿含经云。不应食五辛。何等为五。一者木葱。二者革葱。三者蒜。四者兴渠。五者兰葱。又梵网经云。若佛子不得食五辛。大蒜革葱慈葱兰葱兴渠。是五种不得食

又五辛报应经云。七众等不得食肉熏辛。读诵经论得罪。有病开在伽蓝外白衣家。服已满四十九日。香汤澡浴竟。然后许读诵经论不犯

又僧祇十诵五分律等。更无余治。开病比丘服蒜。听七日在一边小房内。不得卧僧床褥。众大小便处。讲堂处皆不得到。又不得受请及僧中食。不得就佛礼拜。得在下风处遥礼。七日满已澡浴熏衣。方得入众。若有患疮。医教须香治者。佛令先供养佛已。然后许涂身。还在屏处。一同前法(出家性洁尚令作法如是况秽俗凡夫辄开食耶)

    啑气缘第六

如僧祇律云。若在禅坊中。啑者不得放恣大啑。若啑来时。当忍以手掩鼻。若不可忍者。应手遮鼻而啑。勿令涕唾污比座。若上座啑者。应言和南。下座啑默然

又四分律云。时世尊啑。诸比丘咒愿言长寿。时有居士啑。及礼拜比丘。佛令比丘咒愿言长寿

又僧祇律云。佛言。若急下风来当制。若不可忍者。当向下坐。不得在前纵气。若气来不可忍者。当下道在下风放之

又毗尼母经云。气有二种。一者上气。二者下气。上气欲出时。莫当人张口令出。要回面向无人处张口令出。若下气欲出时。不听众中出。要作方便出外。至无人处令出。然后来入众。莫使众讥嫌污贱。入塔时不应放下气。安塔树下大众中。背不得令出气。师前大德上座前。亦不得放下风出声。若肠中有病急者应出外去。莫令人生污贱心

    便利缘第七

如优钵只王经云。伽蓝法界地。漫大小行者五百身堕拔波地狱。经二十小劫。常遣肘手掊此大小便处。臭秽之地。乃至黄泉

又毗尼母经云。诸比丘住处房前闲处。小便污地臭气皆不可行。佛闻之告诸比丘。从今已去。不听诸比丘僧伽蓝处处小行。当聚一屏猥处。若瓦瓶若木筒。埋地中小行已。以物盖头莫令有臭气。若上厕去时。应先取筹草至户前。三弹指作声。若人非人令得觉知。若无筹不得壁上拭。不得厕板梁杙上拭。不得用石。不得青草。土块软木皮软叶奇木。皆不得用。所应用者。木竹苇作筹。度量法极长者一搩手。短者四指。已用者不得振令污净者。不得着净筹中。是名上厕用筹法。上厕有二处。一者起止处。二者用水处。用水处坐起褰衣。一切如起止处无异。厕户前着净瓶水。复应着一小瓶。若自有瓶者。当自用。若无瓶者。用厕边小瓶。不得直用僧大瓶水令污。是名上厕用水法

塔前众僧前。和上阿阇梨前。不得张口大洟唾着地。若欲洟唾者。当屏猥处莫令人恶贱。是洟唾法

又三千威仪云。若不洗大小便比丘。得突吉罗罪亦不得净僧座具上坐。及礼三宝。设礼无福德。又至舍后上厕。有二十五事。一欲大小便当行时。不得道上为上座作礼。二亦莫受人礼。三往时当直低头视地。四往当三弹指。五已有人弹指不得逼。六已上正住弹指乃踞身。七正踞中坐。八不得一足前一足却。九不得令身倚。十敛衣不得使垂圊中。十一不得大咽使面赤。十二当直视前不得顾听。十三不得污壁。十四不得低头视圊中。十五不得视阴。十六不得以手持阴。十七不得草画地。十八不得持草画壁作字。十九用水不得大费。二十不得污湔。二十一用水不得使前手着后手。二十二用土当三过。二十三当用澡豆。二十四得三过用水。二十五设见水草土尽。语直日主者。若自手取为善

又僧祇律云。大小行已不用水洗。而受用僧座具床缛得罪

又十诵律云。不洗大行处。不得坐卧僧卧具上得罪

又摩德勒伽论云。不洗大小行处。不得礼拜。除无水处。若为非人所嗔。水神所嗔。或为服药等开不犯

又杂譬喻经云。有一比丘。不弹指来大小便灒。污中鬼面上。魔鬼大恚欲杀。沙门持戒。魔鬼随逐伺觅其短。不能得便(既知此事上厕必须謦咳)

又贤愚经云。昔佛在世时。舍卫城中有一贫人名曰尼提。极贫下贱。常客除粪。佛知应度。即将阿难往到其所。正值尼提。担粪出城而欲弃之。瓶破污身。遥见世尊深生惭愧。不忍见佛。佛到其所广为说法。即生信心欲得出家。佛使阿难将至河中。与水洗讫将诣祇洹。佛为说法得须陀洹。寻即出家得阿罗汉果。国人及王。闻其出家皆生怨恨。云何佛听此人出家。波斯匿王。即往佛所欲破此事。正值尼提在祇洹门。大石上坐缝补故衣。七百诸天香华供养。王见欢喜。请通白佛。尼提比丘。身没石中出入自在。通白已竟。王到佛所先问此事。向者比丘姓字何等。佛告王曰。是王国中下贱之人。除粪尼提。王闻佛语谤心即除。到尼提所执足作礼。忏悔辞谢。王白佛言。尼提比丘。宿作何业受此贱身。佛告王曰。昔迦叶佛入涅槃后。有一比丘。出家自在秉捉僧事。身暂有患懒起出入。便利器中。使一弟子担往弃之。然其弟子是须陀洹。以是因缘。流浪生死恒为下贱。五百世中为人除粪。由昔出家持戒功德。今得值佛出家得道(以是义故。不得房内便利具招前罪。数见俗人。懈怠不能自运。置秽器在房便利。令他日别将弃。未来定堕地狱。纵得出狱犹作猪狗[蜣-儿+(鬼-((白-日)/田))]螂厕中秽粪虫也)

又佛说除灾患经云。佛告阿难。乃前世过去迦叶佛时。人寿二万岁。佛事终竟。复舍寿命。尔时有王名曰善颈。供养舍利。起七宝塔高一由延。一切众生然灯烧香。香华缯彩供养礼事。时有众女欲供养塔。便共相率扫除塔地。时有狗粪污秽塔地。时有一女人手撮除弃。复有一人。见其以手除地狗粪。便唾笑之曰。汝手已污不可复近。彼女逆骂。汝弊淫物。水洗我手便可复净。佛天人师敬意无已。手除不净已便澡手。绕塔求愿。令扫塔地污秽得除。令我世世劳垢消灭清净无秽。时诸女人扫塔地者。今此会中诸女人是。尔时扫地。愿灭尘劳服甘露味。尔时以手除狗粪女者。今柰女是。尔时发愿不与污秽会所生清净。以是福报。不因胞胎臭秽之处。每因华生以其尔时。发一恶声骂言淫女。故今受是淫女之名。值佛闻法得须陀洹

又杂宝藏经云。南天竺法家有一童女。必使早起清扫庭中门户左右。有长者女早起扫地。会值如来于门前过。见生欢喜注意看佛。寿命旋促即终生天。夫生天者。法有三念。自思惟言。本是何身。自知人身。今生何处定知是天。昔作何业来生于此。知由见佛欢喜善业。得此果报。感佛重恩来供养佛。佛为说法得须陀洹

又新婆沙论云。昔怛叉尸罗国。有一女人。至月光王舍千头处。礼无忧王所起灵庙。见有狗粪在佛座前。寻作是思。此处清净如何狗粪秽污其中。以手捧除。香泥涂饰。善业力故。令此女人遍体生香。如栴檀树。口中常出青莲华香。若诸众生由不护净故。因内烦恼感诸外秽。故论颂言

  世间诸秽草　　能秽污良田
  如是诸贪秽　　秽污诸含识
  世间诸秽草　　能秽污良田
  如是诸嗔秽　　秽污诸含识

又贤愚经云。佛在世时。罗阅城边有一汪水。污泥不净多诸粪秽。国中人民以屎尿投。中有一大虫。其形像蛇加有四足。于其汪水东西驰走。或没或出经历年载。常处其中受苦无量。尔时世尊将诸比丘。至彼坑所问诸比丘。汝识此虫宿缘行不。诸比丘咸皆不知

佛告比丘。毗婆尸佛时。有众贾客入海取宝。大获珍宝平安还到。选宝上者用施众僧。顾俟僧食。僧受其宝。付授摩摩帝。于后僧食向尽。从其求索不与。众僧苦索。摩摩帝嗔恚而语之言。汝曹啖屎。此宝属我。何缘乃索。由其欺僧恶口骂故。身坏命终堕阿鼻地狱。身常宛转沸屎之中。九十一劫。乃从狱出今堕此中。自从七佛已来。皆作其虫。至贤劫千佛。各各皆尔

又百缘经云。佛在王舍城迦兰陀竹林。时尊者舍利弗。大目揵连。设欲食时。先观地狱畜生饿鬼。然后方食。目连见一饿鬼。身如燋柱。腹如太山。咽如细针。发如锥刀缠刺其身。诸支节间皆悉火出。呻吟大唤四向驰走。求索屎尿以为饮食。疲苦终日而不能得。即问鬼言。汝造何业受如是苦。饿鬼答言。有日之处不烦灯烛。如来世尊今现在世。汝可自问。我今饥渴不能答汝。尔时目连寻往佛所。具问如来所造业行。受如是苦。具以上问。尔时世尊告目连曰。汝今善听吾为汝说。此贤劫中。舍卫城中有一长者。财宝无量不可称计。常令仆使压甘蔗汁。以输大家。有辟支佛甚患渴病。良医处药。教服甘蔗汁。病乃可差。时辟支佛往长者家。乞甘蔗汁。时彼长者见来欢喜。寻敕其妇富那奇。我有急缘定欲出去。汝今在后。取甘蔗汁施辟支佛。时妇答言。汝但出去我后自与。时夫出已。取辟支佛钵。于其屏处小便钵中。以甘蔗汁盖覆钵上。与辟支佛。辟支受已寻知非是。投弃于地空钵还归。其后命终堕饿鬼中。常为饥渴所见逼切。以是业缘受如是苦。佛告目连。欲知尔时彼长者妇。今富那奇饿鬼是。佛说是时。诸比丘等。舍悭贪缘厌恶生死。有得四沙门果者。有发辟支佛心者。有发无上菩提心者。尔时诸比丘。闻佛所说欢喜奉行

    护净缘第八

如十诵律云。云何漱口。佛言。以水着口中。三回转之。是名净口法

又僧祇律云。尔时世尊大会说法。有比丘口臭。在下风而住。佛知而故问。是比丘何故独坐。答言。世尊制戒不听嚼木。所以口臭。恐熏污人故在下风。佛言。听用嚼木。极长十六指。极短四指以上。嚼时。当在屏处先净洗手。嚼已水洗弃之。嚼时不得咽之。若医言为老病须咽者听。若无齿者。当用灰虏土塼姜石草末。洗口已食。若食上欲行水。当净水先洗手器。然后行水。若手污者。当以叶承取。若口饮时。不得没唇使器着额。当拄唇而饮。饮时不得尽饮。当留少许。洮荡已从口处弃之。行水当好护净器。若见没唇着额者。当放置一处。以草作识。令人知不净。若作非时浆。饮亦如前法

又僧祇律云。比丘晨起应净洗手。不得粗洗。五指复不得齐至腋。当齐手腕以前令净。不得粗鲁。洗不得揩令血出。当以巨摩草末。若灰土(澡豆皂荚)洗手揩令作声。净洗手已更相揩者。便名不净。应更洗手。比丘食前当护手。若摩头捉衣等更须洗(比丘尚尔白衣亦然)读经受食等准用行之。手净尚尔。何况手杀生命。饮血啖肉以污身口。纵欲传法。心亦不净

又四分律云。时诸比丘患屋内臭。佛言。应洒扫。若故臭以香泥。泥若复臭。应屋四角悬香

又十诵律云。时有比丘。不嚼杨枝口中气臭白佛。佛言。听嚼杨枝。有五利益。一口不苦。二口不臭。三除风。四除热病。五除痰癊。复有五事利益。一除风。二除热。三口味。四能食。五眼明

又四分律云。不嚼杨枝有五过失。一口气臭。二不善别味。三热癊病不消。四不引食。五眼不明

又五分律云。嚼已应洗弃之。以恐虫食死故

又三千威仪云。用杨枝有五事。一断当如度。二破当如法。三嚼头不得过三分。四梳齿当中三齿。五当汁澡自用。刮舌有五事。一不得过三反。二舌上血出当止。三不得大振手污僧伽梨若足。四弃杨枝莫当人道。五当着屏处

    鸣钟缘第九

如付法藏经云。时有国王名曰罽昵吒。贪虐无道。数出征伐劳役人民。不知厌足。欲王四海戍备边境。亲戚分离。若斯之苦何时宁息。宜可同心共屏除之。然后我等乃当快乐。因王病虐。以被镇之人坐其上。须臾气绝。由听马鸣比丘说法缘故。生大海中作千头鱼。剑轮回注斩截其首。续复寻生。次第更斩。如是展转乃至无量。须臾之间头满大海。时有罗汉为僧维那。王即白言。今此剑轮。闻犍稚音即便停止。于其中间苦痛小息。唯愿大德垂哀矜愍。若鸣犍稚延令长久。罗汉愍念为长打之。过七日已受苦便毕。而此寺上因彼王故。次第相传长打犍稚。至于今日犹故如本。述曰。既知经意。鸣钟济苦。兼以集众。即须维那将欲打钟。敛容合掌。发愿利生之意因钟念善。便共受苦毕

又增一阿含经云。若打钟时。愿一切恶道诸苦并皆停止。若闻钟声兼说偈赞。得除五百亿劫生死重罪

  降伏魔力怨　　除结尽无余
  露地击犍稚　　比丘闻当集
  诸欲闻法人　　度流生死海
  闻此妙响音　　善当来集此

又杂经说偈云

  闻钟卧不起　　护塔善神嗔
  现在缘果薄　　来报受蛇身
  所在闻钟声　　卧者必须起
  合掌发善心　　贤圣皆欢喜
  洪钟震响觉群生　　声遍十方无量土
  含识群生普闻知　　拔除众生长夜苦
  六识常昏终夜苦　　无明被覆久迷情
  昼夜问钟开觉悟　　怡神净刹得神通

    入众缘第十

如四分律云。凡欲入众当具五法。一应以慈心。二应自卑下如拭尘巾。三应知坐起法。若见上座不应安坐。若见下座不应起立。四彼至僧中。不为杂说谈世俗事。若自说若请他说。五若见僧中不可事。心不安忍。应作默然住之。故智度论云。佛圣弟子住和合故。有二种法。一贤圣语。二贤圣默(今见斋会之处。后生前到已得上妙之处若见上座老师来都不起迎逆逊让坐处污法之深寔由年少复见向他贵胜之家。或经新丧重孝。或为考妣远忌在会道俗放情欢笑喧乱大众岂免俗讥高僧之类矣)

又三千威仪经云。凡欲上床当具七法。一庠踞床。二不得匍匐上。三不使床有声。四不得大拂床有声。五不得大吒叹息思惟世事。六不得狗群卧。七应以时节早起又地持论云。若见众生当慰问。欢颜先语。平视和色。正念在前。若菩萨知他众生有实功德。以嫌恨心不向人说。亦不赞叹。有赞叹者不唱善哉。是名为犯。众多犯。是犯染污起故。梁摄论云。菩萨若见众生。当欢笑先言然后共语。故五分律云。不忍辱人。有五过失。一凶恶不忍。二后悔恨。三多人不爱。四恶声流布。五死堕恶道

    衰相缘第十一

如分别缘起初法门经云。世尊告曰。老有五种衰损。一者须发衰损。以彼须发色变坏故。二者身相衰损。形色肤力皆衰损故。三者作业衰损。发言气上喘息逾急。身战掉故。住便偻曲。以其腰脊皆无力故。坐即低屈。身羸弱故。行必按杖。身虚劣故。凡所思惟智识愚钝。念惛乱故。四者受用衰损。于现资具受用劣故。於戏乐具。一切不能现受用故。于诸色根所行境界。不能速疾明利而行。或不行故。五者命根衰损。寿量将尽邻近死故。遇少死缘不堪忍故

又阿含经云。头白有四因缘。一者火多。二者忧多。三者病多。四者种早白。人病瘦有四因缘。一少食。二有忧。三多愁。四有病未调。有四事先不语人。一头白二老三病四死。是四事亦不可避。亦不可却。一切味不过八种。一苦二涩三辛四碱五淡六甜七醋。八不了了味

    眠梦缘第十二

如善见律云。梦有四种。一四大不和梦。二先见梦。三天人梦。四想梦。云何四大不和梦。若眠时梦见山崩。或飞腾虚空。或见虎狼师子贼逐。此是四大不和梦虚而不实。云何先见梦。答或昼日见。或白或黑。或男或女。夜克梦见。是名先见梦。此亦不实。云何天人梦。若善知识天人。为现善梦令人得善。若恶知识者为现恶梦。此即真实。云何想梦者。答此人前身或有福德。或有罪障。若福德者现善梦。罪者现恶梦。如菩萨母。初欲入母胎时。梦见白象从忉利天下。入其右胁。此是想梦也。若梦礼佛诵经。持戒布施种种功德。此亦想梦。问梦为善不善无记耶。答亦善不善无记。若梦见礼佛听法说法。此是善功德。若梦见杀盗淫。此是不善梦。若梦见青黄赤白色等。此是无记梦也。问曰。若尔者。应受果报。答曰。不受果报。何以故。以心业羸弱故不感报。是故律云。除梦中不犯

又迦延论云。云何一切睡眠相应耶。答曰。或睡不眠相应。如未眠时。身不软心不软。身重心重。身瞪瞢心瞪瞢。身愦心愦。身睡心睡。为睡所缠。是谓睡不眠相应。云何眠不睡相应。答曰。不染污心眠梦。是谓眠不睡相应。云何睡眠相应。答曰。染污心眠梦。是谓睡眠相应。云何不睡不眠。答曰。除上尔所事。问眠当言善不善无记耶。答曰。眠或善或不善或无记。云何为善。答曰。善心眠梦。云何不善。答曰。不善心眠梦。云何无记。答曰。除上尔所事。如梦中施与作福。持戒守斋。如善心眠时所作福。当言余福回是名善。云何眠时所作不福。当言回耶。答曰。如梦中杀盗等。如不善心眠余不福心回。是名不善。云何眠时所作福不福。不当言回。答曰。如眠时非福。心非不福心回。如无记心眠时。所作福非福。不当言回。是名无记。问梦名何等法。答曰。是五盖中无明盖也

又十诵律云。有比丘众中睡。佛言。听水洗头。犹睡不可。信令比丘以五法用水洗他。一者怜愍。二者不恼他。三者睡眠。四者头倚墙壁。五者舒脚坐。犹睡不止。听以手[打-丁+棠]。若故睡不止。佛听以鞠掷。若故睡不止。佛听用禅杖。若取禅杖时。应生敬心。以两手捉杖放戴顶上。若坐睡不止。应起看余睡者。以禅杖筑。筑已还坐。若无睡者。还以禅杖着本处已坐。若故睡不止。佛听用禅镇。安孔作之。以绳贯孔中。绳头施纽。挂耳上去额前四指。着禅镇时禅镇堕地。佛言。禅镇堕者。应起庠行如鹅行法

    杂行缘第十三

如四分律云。跋难陀比丘。在道行持大圆盖。诸居士遥见。谓是王若大臣。恐怖避道。谛视乃知。比丘白佛。佛言。比丘不应持盖在道行。亦不应悬为天雨时。在寺内树皮若叶若竹作盖。亦不许捉王大扇。若行患热。听以树叶杂物作扇。时诸比丘。患虫草尘露堕身上。佛言。听作拂。若以草树皮叶。或以缕线裁碎缯帛作。时有比丘得尾拂。佛言。听畜。时有年少比丘。不解时事数相涉。听用算子记数

又四分律云。时诸比丘自作伎若吹贝供养。佛言。不应尔。彼畏慎。不敢令白衣作伎供养。佛言听

又佛言。彼不知供养塔饮食。谁当应食。佛言。比丘若沙弥若优婆塞。若经营作者应食。又萨婆多论云。凡出家人市买之法。不得下价索他物。得突吉罗罪。众僧衣未三唱得益价。三唱已不应益。众僧亦不应与。衣已属他故。比丘三唱得衣不应悔。设悔莫还众僧。亦莫还直

又新婆沙论问。异生圣者。谁有怖耶。有作是说。异生有怖(异生旧名凡夫)圣者无怖。所以者何。圣者已离五怖畏故。五怖畏者。一不活畏。二恶名畏。三怯众畏。四命终畏。五恶趣畏

又杂宝藏经云。佛言。此如意珠。是摩竭大鱼脑中出。鱼身长二十八万里。此珠名曰金刚坚也。有第一力。耐使一切被毒之人。见悉消灭。又见光触身亦复消毒。第二力者。热病之人见则除愈。光触其身亦复得差。第三力者。人有无量百千怨家。捉此珠者。悉得亲善。诸天一爪甲价直。一阎浮提人物

又四分律云。时诸比丘患蛇入屋。未离欲比丘恐怖。佛言听惊。若以筒盛弃之。若以绳系置地解放。有鼠入屋。作槛盛出弃之。患蝎蜈蚣蚰蜒入屋。若以弊物。若泥团扫帚。盛裹弃之。在外解放。若房舍夜患蝙蝠。昼患燕鸟入。佛言。听织作笼疏障。若作向棂子遮。时有老病比丘。拾虱弃地。佛言。不应尔。听以器盛。若绵拾着中。若虱走出应作筒盛。若虱出筒应作盖塞(随其寒暑加以腻食将养之)

又四分律云。时六群比丘。诵外道安置舍宅吉凶符书咒。枝节咒。刹利咒。知人生死吉凶咒。解诸音声咒。佛言。不应尔。彼教他彼以活命。佛言。皆不应尔

尔时世尊。在毗舍离国时诸离奢。乘象马车乘辇舆。捉持刀剑来。欲见世尊。彼留刀杖在寺外。入内问讯世尊。时诸白衣持刀剑来。寄诸比丘藏。畏慎不敢受。佛言。为檀越牢坚固藏。举者听

又五百问事云。不得口吹经上尘。像尘准之。虽非正经然须慎之。亦不得烧故经。得重罪如烧父母。不知有罪者轻

又僧祇律云。然火向有七事无利益。一坏眼。二坏色。三身羸。四衣垢坏。五卧具坏。六生犯戒缘。七增世俗话

又月上女经云。维摩诘妻。名曰无垢。其妻九月生女。名为月上

又佛说离垢施女经云。波斯匿王有女。名曰维摩罗达。晋言离垢施。厥年十二端正殊妙。极有聪慧

又转女身经云。须达长者妻。名曰净日。有女名无垢光

颂曰

  杂务简要　　舍兹烦染　　万行贞固
  六尘方掩　　烈烈霜心　　昭昭玉捡
  如彼琼林　　皎无瑕点

诸经要集卷第二十


大秦景教流行中国碑颂

    No. 2144

大秦景教流行中国碑颂(并序)

        大秦寺僧景净述

粤若。常然真寂。先先而无元。窅然灵虚。后后而妙有。总玄抠而造化。妙众圣以元尊者。其唯　我三一妙身无元真主阿罗诃欤判。十字以定四方。鼓元风而生二气。暗空易而天地开。日月运而昼夜作。匠成万物然立初人。别赐良和令镇化海。浑元之性虚而不盈。素荡之心本无希嗜。洎乎娑殚施妄。钿饰纯精。间平大于此是之中。隙冥同于彼非之内。是以三百六十五种。肩随结辙。竞织法罗。或指物以托宗。或空有以沦二。或祷祀以邀福。或伐善以矫人。智虑营营。恩情役役。茫然无得。煎迫转烧。积昧亡途久迷休复。于是　我三一分身景尊弥施诃。戢隐真威。同人出代。神天宣庆。室女诞圣。于大秦景宿告祥。波斯睹耀以来贡。圆二十四圣有说之旧法。理家国于大猷。设　三一净风无言之新教。陶良用于正信。制八境之度。炼尘成真。启三常之门。开生灭死。悬景日以破暗府。魔妄于是乎悉摧。棹慈航以登明宫。含灵于是乎既济。能事斯毕。亭午升真。经留二十七部。张元化以发灵关。法浴水风。涤浮华而洁虚白。印持十字。融四照以合无拘。击木震仁惠之音。东礼趣生荣之路。存须所以有外行。削顶所以无内情。不畜臧获。均贵贱于人。不聚货财示罄遗于我。斋以伏识而成。戒以静慎为固。七时礼赞。大庇存亡。七日一荐。洗心反素。真常之道。妙而难名。功用昭彰。强称景教。惟道非圣不弘。圣非道不大。道圣符契。天下文明　太宗文皇帝。光华启运。明圣临人。大秦国有上德。曰阿罗本。占青云而载真经。望风律以驰艰险。贞观九祀至于长安　帝使宰臣房公玄龄总仗西郊宾迎入内。翻经书殿。问道禁闱。深知正真。特令传授。贞观十有二年秋七月。诏曰道无常名。圣无常体。随方设教。密济群生。大秦国大德阿罗本。远将经像来献上京。详其教旨。玄妙无为。观其元宗。生成立要。词无繁说。理有忘筌。济物利人。宜行天下。所司即于京义宁坊造大秦寺。一所度僧二十一人。宗周德[〦/(口*口)/亡]。青驾西升。巨唐道光。景风东扇。旋令有司将　帝写真转摸寺壁。天姿泛彩。英朗景门。圣迹腾祥。永辉法界。案西域图记及汉魏史策。大秦国南统珊瑚之海。北极众宝之山。西望仙境花林。东接长风弱水。其土出火綄布．返魂香．明月珠．夜光璧。俗无寇盗。人有乐康。法非景不行。主非德不立。土宇广阔。文物昌明。　高宗大帝。克恭缵祖。润色真宗。而于诸州各置景寺。仍崇阿罗本为镇国大法主。法流十道。国富元休。寺满百城。家殷景福。圣历年。释子用壮。腾口于东周。先天末。下士大笑。讪谤于西镐。有若僧首罗含．大德及烈．并金方贵绪．物外高僧。共振玄网。俱维绝纽　玄宗至道皇帝。令宁国等五王亲临福宇建立坛场。法栋暂桡而更崇。道石时倾而复正。天宝初。令大将军高力士送　五圣写真寺内安置。赐绢百匹。奉庆睿图。龙髯虽远。弓剑可攀。日角舒光。天颜咫尺。三载大秦国有僧佶和。瞻星向化。望日朝尊。诏僧罗含僧普论等一七人。与大德佶和。于兴庆宫修功德。于是天题寺牓。额戴龙书。宝装璀翠。灼烁丹霞。睿扎宏空。腾淩激曰。宠赉比南山峻极。沛泽与东海齐深。道无不可。所可可名。圣无不作。所作可述　肃宗文明皇帝。于灵武等五郡。重立景寺。元善资而福祚开。大庆临而皇业建　代宗文武皇帝。恢张圣运。从事无为。每于降诞之辰。锡天香以告成功。颁御馔以光景众。且干以美利故能广生。圣以体元故能亭毒　我建中圣神文武皇帝。披八政以黜陟幽明。阐九畴以惟新景命。化通玄理。祝无愧心。至于方大而虚。专静而恕。广慈救众苦。善贷被群生者。我修行之大猷。汲引之阶渐也。若使风雨时。天下静。人能理。物能清。存能昌。殁能乐。念生响应。情发目诚者。我景力能事之功用也。大施主金紫光禄大夫。同朔方节度副使。试殿中监。赐紫袈裟僧伊斯。和而好惠。闻道勤行。远自王舍之城。聿来中夏。术高三代。艺博十全。始效节于丹庭。乃策名于王帐。中书令汾阳郡王郭公子仪。初总戎于朔方也　肃宗俾之从迈。虽见亲于卧内。不自异于行间。为公爪牙。作军耳目。能散禄赐。不积于家。献临恩之颇黎。布辞憩之金罽。或仍其旧寺。或重广法堂。崇饰廊宇。如翚斯飞。更效景门。依仁施利。每岁集四寺僧徒。虔事精供。备诸五旬。餧者来而饭之。寒者来而衣之。病者疗而起之。死者葬而安之。清节达娑。未闻斯美。白衣景士。今见其人。愿刻洪碑。以扬休烈。词曰　真主无元。湛寂常然。权舆匠化。起地立天。分身出代。救度无边。日升暗灭。咸证真玄　赫赫文皇。道冠前王。乘时拨乱。干廓坤张。明明景教。言归我唐。翻经建寺。存殁舟航。百福偕作。万邦之康　高宗纂祖。更筑精宇。和宫敞朗。遍满中土。真道宣明。式封法主。人有乐康。物无灾苦　玄宗启圣。克修真正。御牓扬辉。天书蔚映。皇图璀璨。率土高敬。庶绩咸熙。人赖其庆　肃宗来复。天威引驾。圣日舒晶。祥风扫夜。祚归皇室。祅氛永谢。止沸定尘。造我区夏　代宗孝义。德合天地。开贷生成。物资美利。香以报功。仁以作施。旸谷来威。月窟毕萃　建中统极。聿修明德。武肃四溟。文清万域。烛临人隐。镜观物色。六合昭苏。百蛮取则。道惟广兮。应惟密强。名言兮演三一　主能作兮臣能述。建丰碑兮颂元吉

大唐建中二年岁在作噩太蔟月七日大耀森文曰建立　　时法主僧宁恕知东方之景众也

朝议郎前行台州司士参军吕秀岩书

助捡挍试太常卿赐紫袈裟寺主僧业利

捡挍建立碑僧行通

僧灵宝　僧内澄　僧光正

僧和明　僧立本　僧法源

僧审慎　僧宝灵　僧玄览

僧景通　老宿耶俱摩　僧明一

僧保国　僧志坚　僧义济

僧玄德　僧利用　僧元□

僧奉真　僧至德　僧和光

僧景福　僧太和　僧崇德

僧德建　僧去甚　僧广德

僧福寿　僧□□　僧宝达

僧□明　僧和吉　僧□□

僧遥□　僧日进　□□轮

僧[這-言+(衣-〦)]和　僧崇敬　僧惠通

僧□□　□居信　僧文贞

僧文明　僧昭德　僧曜原

僧仁□　僧玄真　僧明泰

僧利□　僧敬德　僧元□

僧干□　僧守一　僧光□

僧闻顺　僧普济　僧凝□

僧冲和　僧英德　僧灵德

僧灵寿　僧还淳　□敬真

后一千七十九年咸丰己未武林韩泰华来观幸字画完整重造碑亭覆焉惜故友吴子苾方伯不及同游也为怅然久之


金七十论

    No. 2137

金七十论卷上

        陈天竺三藏真谛译

  三苦所逼故　　欲知灭此因
  见无用不然　　不定不极故

说此偈缘起。昔有仙人名迦毗罗。从空而生自然四德。一法二慧三离欲四自在总四为身。见此世间沉没盲闇起大悲心。咄哉生死在盲闇中。遍观世间。见一婆罗门姓阿修利。千年祠天隐身往彼说如是言。阿修利汝戏在家之法。说是言竟即便还去。满千年已而复更来重说上。言是婆罗门即答仙曰。世尊我实戏乐在家之法。是时仙人闻已复去。其后更来又说上言。婆罗门答之亦如是说。仙人问曰汝能清净住梵行不。婆罗门言如是能住。即舍家法修出家行为迦毗罗弟子。外曰此婆罗门欲知从何因生。答曰三苦所逼故。何者为三苦。一依内二依外三依天。依内者谓风热淡不平等故能生病苦。如医方说从齐以下是名风处。从心以下是名热处。从心以上并皆属淡。有时风大增长逼淡热则起风病。热淡亦尔是名身苦。心苦者可爱别离怨憎聚集所求不得。分别此三则生心苦。如是之苦名依内苦。依外苦者所谓世人禽兽毒蛇山崩岸坼等所生之苦名曰外苦。依天苦者谓寒热风雨雷霆等。通如是种种为天所恼而失心者名依天苦。三苦所逼故生。于欲知为灭苦因。外曰。是因苦能灭此三苦分明已显现。一者八分医方所说能灭身苦。二者可爱六尘能灭心苦。是因已显现。何假复欲知。答曰。此义不无但为二种过失。是故欲知不违道理。其二失者。一无定。二无极。外曰。若八分医方等有两过失故不足为灭苦因者。四皮陀中有别因。此因得果是定是极。故汝欲知则无所用。四皮陀中说言。我昔饮须摩味故成不死。得入光天识见诸天。是苦怨者于我复何所作。死者于我复何所能。答曰。汝见随闻尔有浊失优劣。翻此二因胜变性我知故。所见因者医方中所说有不定不极过失。随闻因者传闻所得。初从梵王乃至仙人。故说四皮陀名随闻。此皮陀者亦两过失。如是见医方复有三过失。一者不清净。如皮陀中说。兽汝父母及眷属悉皆随喜汝。汝今舍此身必得生天上。如马祠说言。尽杀六百兽。六百兽少三不具足则不得生天为戏等五事。若人说妄语诸天及仙人说此非是罪。如是等罪随如是等罪随闻因中有。是故不清净。二退失者。如皮陀中说。无故而帝释及阿修罗王。为时节所灭。时不可免故。是法若灭尽。施主从天退。故有退失义。三优劣者。譬如贫穷见富则忧恼。丑好及愚智忧恼亦复然。天中亦如是。下品见上胜次第生忧恼。是故有优劣。此三及前两由此五过失。皮陀不为因。外曰。若尔何因为胜。答曰。翻此二因胜。谓二因者一医方所说。二皮陀所说。翻此两因欲知所得因。此因有五德。一定。二极。三净。四不退。五平等。是故胜前两。外曰。此因何因得。答曰。变性我知故。变者。一大。二我慢。三五尘。四五根。五五知根。六心。七五大。是七名变自性所作故。自性者无异本因。我者知者。诸人知此二十五真实之境不增不减决定脱三苦。如解脱中说偈。若知二十五随处随道住。编发髻剃头得解脱无疑。外曰。云何分别本性变异及知者。答曰。本性无变异。大等亦本变。十六但变异。知者非本变。本性者能生一切不从他生。故称本性。本性能生于大等。是故得本名。不从他生故。是故非变异。大我慢五尘。此七亦本亦变异。大从本性生故变异。能生我慢故是本。我慢从大生故变异。能生五唯故称本。五唯种从慢生故变异。能生大及根故名本。声唯种者生空及耳根故为本。乃至香唯种生。地及鼻根。如是七亦本亦变异。十六但变异者。空等五大耳等五根舌等五作根及心。是十六法但从他生。不生他故但变异。知者非本异者。知者者此中名我知为体故。此我不能生不从他生。异前三故非本非变异。外曰。此三义何量为知。世中有量能知如称尺等。知长短轻重。答曰。证比及圣言。能通一切境。故立量有三。境成立从量。此论中立量有三。一者证量。证量者。是智从根尘生不可显现。非不定无二。是名证量。二者比量。比量者。以证为前。比量有三。一者有前。二者有余。三者平等。三者圣言。圣言者。若捉证量比量不通此义。由圣言故是乃得通。譬如天上北郁单越非证比所知。信圣语故乃可得知。圣言者。如偈说。阿含是圣言。圣者灭诸惑。无惑不妄语。因缘不生故。转通一切境者。若有余量及余所知不出此三义。平等六量以圣言摄故。境成立从量者。境谓二十五义摄一切故。成立者。明此二十五。云何得名境。智量所行故。故得成于境。由证比圣言故得略立三广则二十五。外曰。说量有三。量相云何。答曰。对尘解证量。比量三别知。相有相为先。圣教名圣言。对尘解证量者。耳于声生解。乃至鼻于香生解。唯解不能知。是名为证量。比量三别知者。一有前。二有余。三平等。此三种智因证量故。能别此三境及三世。是名比量。如人见黑云。当知必雨。如见江中满新浊水。当知上源必有雨。如见巴吒罗国庵罗树发华。当知憍萨罗国亦复如是。相有相为先者。相有相相应不相离。因证此相故。比量乃得成。圣教名圣言者。如梵天及摩[少/兔]王所说四皮陀及正论。外曰。说比量有三。何量何境界。能所得通达。答曰。依平等比量。过根境得成。若所依比不显。随圣言则现。依平等量者。谓于比量中是曰平等量。自性及与我。此境过根故平等能别。大等诸末有三种德。一乐。二苦。三痴闇。此末德离本德。末德则不成。故由末德比本。是故自性由平等比成。我者应决定有。大等变异为他故。故我亦由平等成。若依证比量。有义不得成。为出智外故。依圣言得解。如上天帝释北郁单越等。外曰。自性及我无不可见故。如非自在二头三手。答曰。实有诸义八种不可见。何者为八。以偈示曰

  最远及最近　　根坏心不定
  细微及覆障　　伏逼相似聚

世间实有物远故不可见。譬如堕彼岸此则不能知。近故不可见。如尘在眼则不能取。根坏故不见。犹如聋盲人不能取声色。心不定故不见。譬如心异缘不能得此境。细微故不见。如烟热尘气散空细不知。覆障故不见。譬如壁外物隔覆不可知。伏逼故不见。譬如日光出星月不复显。相似故不见。如粒豆在豆聚同类难可知。如是实有物八种不可见。无物有四种亦复不可知。一生前不可见。如泥未作器。器则不可知。二坏无故不见。如瓶破坏已则不可复知。三互无故不见。如牛中不见马马中不见牛。四极无故不见。如非自在人二头及三手。如是十二种有无不可见。是故汝谓不可见故便言自性及我无。是义不然。外曰。若谓自性及我不可见者。于十二中是何不可见。答曰。一因缘故不可见。何者一因缘。以偈示曰

  性细故不见　　非无缘可见
  大等是其事　　与性不似似

性细故不见非无缘可见者。自性实有。微细故不见。譬如烟等于空中散细故不可见。自性亦如是。不如第二头第三手毕竟无故不可见也。外曰。若不可见。云何得知有。答曰。缘事见自因自性所造。事依平等比量知自性实有。外曰。何等是其事。答曰。大等是其事。从自性生大。从大生我慢。从我生五唯。从五唯生十六见。大等事有三德。故知自性有三德也。与性不似似者。是事有二种。一者与自性不相似。二者与自性相似。譬如一人生二子。一则似父。一则不似。是因为事有似本不似本。后当广说。此论等有如此事。若弟子可则。于自性等为有为无亦有亦无。云何如此圣执不同故。有诸圣人谓土聚等已有瓶等。卫世师等谓先无后有此义等。释迦所说土聚中瓶不有不无。由是三说。是故我执是中间。答曰。我先破释迦执。后破卫世师。释迦所说非有非无。是义不然。自相违故。若非有者即成无。若非无者即是有。是有无者一处相违。故不得立。譬如有说此人者亦死亦活。此言相违则不成就。释迦言亦如是。三藏曰。此计不然。何以故。释迦无此执故。若释迦说非有不执无。说非无不执有。离有无执故不成破也。今破卫世师执耶执。卫世师我义中有五因。能显因中定有果。何等有五因

  无不可作故　　必须取因故
  一切不生故　　能作所作故
  随因有果故　　故说因有果

一无不可作故者。世中若物无造作不得成。如从沙出油。若物有可作如压麻出油。若物此中无。从此不得出。今见大等从性生。故知自性有大等。二必须取因故者。若人欲求物。必须取物因。譬如有人计明日婆罗门应来我家食故我今取乳。若乳中无苏酪何故不取水。求物取因故。故知自性中有大。三一切不生故者。若因中无果者。则一切能生一切物。草沙石等能生金银等物。此事无故。故知因中有果。四能作所作故者。譬如陶师具足作具从土聚作瓶盆等。不从草木等以作瓶盆。故知自性能作大等。故自性有大等。五随因有果故者。谓随因种类。果种亦如是。譬如麦芽者必随于麦种。若因中无果者。果必不似因。是则从麦种豆等芽应成。以无如此故。故知因有果。卫世师等执因中无果。是义不然。故知因中定有果。中间问已竟。还续说前义。与性不似者。不似有九种

  有因无常多　　不遍有事没
  有分依属他　　变异异自性

一有因者。大等乃至五大皆有因。自性为大因。我慢大为因。五唯慢为因。根等十六物。五唯为其因。自性不如是。无有因生故。故谓不相似。二无常者。大等从性生。生故是无常。无常有二种。一暂住无常。二念念无常。暂住无常者。相违缘未来。是时则暂住。譬如山树等。未有火灾时。是则暂停住。火灾若来至。是时五大等。则没五唯中。五唯没我慢。我慢没于大。大没自性中。故大等是无常。自性不如是。常无有没故。三多者。谓大等则为多人。人不同故。慢等亦如是。自性唯是一。多人所共故。四不遍者。自性及我遍一切处。谓地空天。大等诸物则不如是。不遍一切故。是故与性异。五有事者。大等诸物欲起生死时。依此十三具。能使细微身轮转于生死申缩往还故。自性不如是。无有申缩故。六没者。大等诸物转末还本则不可见。是名为没。如五大等转没五唯中不复见大等。乃至大没自性中。大亦不可见。自性不如是。无有转没故。七有分者。大等皆有。分分分不同故。自性不如是。常无分分故。八依他者。谓大依自性。我慢依于大。五唯依我慢。五大等十六。并依于五唯。自性不如是。不由他生故。九属他者。大等从本生。末不自在故。譬如父存时。儿不得自在。自性不如是。无本为他故。由此九种因。本末皆不同。故谓不相似。已说不相似。相似今当说。与性似者。以偈示曰

  三德不相离　　尘平等无知
  能生本末似　　我翻似不似

相似有六种。初三德者。变异有三德。变异者。所谓大我慢乃至五大等。此二十三皆有三德。一乐。二苦。三痴闇。末有三德。故知本有三德。末不离本故。譬如黑衣从黑缕出。末与本相似。故知变异有三德。变异由本故。自性有三德。谓本末相似。二不相离者。变异与三德不可分离故。譬如牛与马。其体不为一。三德与变异。其义不如是。自性有三德。斯义亦复然。同不相离故。本末则相似。三尘者。是大等变异。我所受用故。故说名为尘。自性亦如是。我所受用故。四平等者。是大等变异。一切我共用。如一婢使有众多主。同共驱役故。自性亦如是。一切我同用。是故说相似。五无知者。是大等变异。不能识分别。乐苦及闇痴。知我独得故。离我诸法无有知。自性亦如是。本末同无知。其义则相似。亦能生本末。似者大能生我慢。我慢生五唯。乃至五大等。自性能生大。故本末皆相似。我翻似不似者。变异与自性。有六种相似。我无此相似。是故翻于似。又翻不似者。变异与自性。九种不相似。我翻于八种。故名翻不似。我有多义故。与自性不相似。外曰。变异与自性。已说有三德。是三德者。何等为相。以偈答曰

  喜忧闇为体　　照造缚为事
  更互伏依生　　双起三德法

喜忧闇为体者。是三德者一。萨埵。二罗阇。三多磨。喜为萨埵体。罗阇忧为体。闇痴多磨体。是现三体相。照造缚为事者。是三德何所作。初能作光照。次则作生起。后能作系缚。是三德家事。更互伏依生双起三德法者。何等三德法。其法有五种。一更互相伏者。若喜乐增多。能伏忧痴闇譬如盛日光。能伏月星等。若忧恼增多。能伏喜乐痴。亦如明日光。能伏星与月。若闇痴增多。能伏忧喜乐。亦如日盛光。星月明不现。二更互相依者是三德相似。能作一切事。如三杖互能相依能持澡灌等。三更互相生者。有时喜生忧痴。有时忧恼能生喜痴。有时痴能生忧喜。譬如三人更互相怙同造一事。如是三德在大等。中更互相怙共造死生。四更互相双者。是喜有时与忧双。有时与阇双。是忧有时与喜双。有时与闇双。痴亦如是。有时与喜双。有时与忧双。如婆娑仙人说偈

  喜乐为忧双　　忧恼与喜双
  有时喜忧恼　　与闇痴为双

五更互起者。是三德更互作他事。譬如王家女相貌甚可爱。是名为喜德。是喜转成色。为夫及生属。而作于喜乐。是名作自事。能令同类女。一切生忧恼。是名作他事。亦能生他痴。犹如婢使等。恒忧其驱役。无计得解脱。其心转痴闇。是名生他事是名为喜德。能作自他事。忧生自他事者。譬如劫贼缚王家女。时有王种乘马执杖来相救拔忧转作王种。王是可畏境。生女欢喜。我当得解脱。是名生他事。杀害劫贼故。能生贼忧恼。是名生自事。余贼见王故。如杌不能动。是名生他痴。是名忧生自他事。闇生自他事者。如大厚黑云能起电等。闇痴转作云。一切农夫有种食者。皆生欢喜。是名生他事。又能生闇痴。譬如贞女与夫相离见此云电。忧夫不得还。能生女痴故。是名生自事。亦能生忧恼。譬如估客在于道中。寒湿不能载。其心则忧恼。是名生他事。如此五种者。是三德家法。复有三德相

  喜者轻光相　　忧者持动相
  闇者重覆相　　相违合如灯

喜为轻光相者。轻微光照名之为喜。若喜增长一切诸根轻无羸弱能执诸尘。是时应知喜乐增长。忧为持动相者。持者心高不计他。如醉象欲斗。敌象来相拄。若忧增长者。是人恒欲斗。其心恒躁动。不能安一处。是时应知忧德增长。闇为重覆相者闇德若增长。一切身并重。诸根被覆故。不能执诸尘。是时应知闇德增长。外曰。若三德互相违。犹如怨家者。云何共作事。答曰。实如此三德互相违。为属一我不自在故。得共一事。譬如相违合为灯。三物合为灯。是火违油炷。油亦违火炷。如是相违法。能为人作事。三德亦如是。其性虽相违。能为我作事。外曰。上说亦相似我。已得一种。余五我未得。已成就三德。余五亦应然。以偈答曰

  不相离等成　　由德翻无故
  末德随本德　　非变异成得

不相离等成者。不相离等五。义如前说。变异中已成。由是未成故。自性中得成。由德翻无故者。是不相离等五义变异中成故。故知自性中必有。云何如此。由三德故。若三德不独住。知更互不相离。若不相离者。当知即为尘。既名为尘者。当知即平等。若平等所受者。是故知无知。若尘若平等。若无知。是故知能生。若知。变异中有此六义者。则知自性中亦有此六义。云何知如此。若翻则无故。若除本自性。末则无六义。譬如除去缕。则无有别衣。即衣即有缕。缕衣不相离。末必由于本。本末不相离。末德随本德。非变异得成者。是世间中一切末德必随本德。犹如赤缕所作衣。衣必随缕赤。变异等亦如是。由三德故五义得成。由末六义故非变异中知有六义。外曰。世间中若物不可现。是物则为无譬如第二头。如是自性不可现。云何知其有。答曰。雪山称两者。其量不可知。不可言无量。自性亦如是。何因得知有

  别类有量故　　同性能生故
  因果差别故　　遍相无别故

自性实有。云何得知。别类有量故。是世间中若物有作者。此物有量数。譬如陶师从有量土聚作器有数量。此器若无本。器应无数量。亦应无器生。见器有数量。是故知有本。缕成衣等譬。其义亦如是。此法中大等变异亦有数量。何者为数量。大有一我慢。一五唯五根。十一大有五。是变异者。我见有有量。因平等似量。决知有自性。若自性无者。此变异无数量亦复应是无。同性故者。譬如破檀木。其片虽复多。檀性终是一。变异亦如是。大等虽不同。三德性是一。以此一性故。知其皆有本。故知有自性。能生故者。若是处有能是处则可生。譬如陶师有瓦器能能生瓦器不能生衣等。是器生者依能故得成。此能必有依。谓依于陶师。变异亦如是。变异者。有生是生因能成。是能有依处。自性是其依。因此能生故。则知有自性。因果差别故者。世间因果差别亦可见。譬如土聚为因瓶等为果。是器能盛水油等。土聚则不能。是因果差别。缕衣亦如是。如是大等变异定是果。见此果知有别因不相似。是故有自性。遍相无别故者。复有别因为知自性是实有。遍相者。三种世间。谓地空天。实时一切世间无差别。五大十一根没五唯中无差别。乃至大没自性中亦无差别。是变异是自性不可说。实时变异无故。自性亦应无。自性若无。生死亦无。是义不然。是自性实。后更能生三种世间故。故知自性有。为五因故立有自性。外曰。若自性有者。不能生变异。以无伴故。譬如一人不能生子一缕不生衣。自性亦如是。以偈答曰

  性变异生因　　三德合生变
  转故犹如水　　各各德异故

性变异生因者。此义中自性有三德故能生变异。自性无此德。汝言则为实。若有三德不相应故不能生异。是事不然。三德合生变故。譬如有多缕。和合能生衣。三德亦如是。更互相依故。所以能生异。外曰。世间生有两。一者转变生。如乳等生酪等。二非转变生。如父母生子。自性生变异。为属何因生。答曰。转故如乳酪自性转变作变异。故是变异即是自性。是故别类生。此中不论受。外曰。若一因不能生多种果。此义中自性若是一。云何得生三种世间。生天则欢乐。生人则忧苦。生兽等则闇痴。若从一因生。云何得三品。答曰。犹如水。各各得异故

  天水初一味　　至地则变异
  转为种种味　　各各器异故

若在金器其味最甜。若至地上随地气味种种不同。三种世间亦如是。从一自性生三德不同故。天上萨埵多。是故诸天恒受欢乐。人中罗阇多。故人多受苦。兽道多摩多故兽等恒痴闇。是等诸道中三德。恒相应。以有偏多故。故如此差别。如是一自性能生三世间。三德不同故。是故有胜劣。自性已究竟。今当次说我。我者微细如自性。云何知有我。为显我有故。而说如是偈

  聚集为他故　　异三德依故
  食者独离故　　五因立我有

一聚集为他故者。如自性变异知者故得解脱。初偈说如此。又说五因成立自性及变异竟。我人最微细。应当次成立。人我是实有。聚集为他故。我见世间一切聚集并是为他。譬如床席等。聚集非为自用。必皆为人设。有他能受用。为此故聚集。屋等亦如是。大等亦如是。五大聚名身。是身非自为。决定知为他。他者即是我。故知我实有。二异三德故者。自性及变异。六种相似义。上来已说偈。三德不相离。尘平等无知。能生本末似。我翻似不似。因此六异故。是故说我有。三依故者。若人依此身。身则有作用。若无人依者身。则不能作。如六十科论中说。自性者人所依故能生变异。是故知有我。四食者。如世间中见六味饮食。知有别能食。如是见大等。所食必知应有别能食者。是故知有我。五独离故者。若唯有身。圣人所说解脱方便即无所用。如昔有仙人往婆罗门众所说。如是言

  一切富皮陀　　一切饮须摩
  一切见儿面　　愿后成比丘

若唯有身。何用是义。故知离身别自有我。若无别我唯有身者。则父母师尊死后遗身。若烧没等。如是供养则应得罪。应无福德。以是义故知有别我。复有圣言

  筋骨为绳柱　　血肉为泥涂
  不净无常苦　　富我离此合
  汝舍法非法　　虚实亦应舍
  舍有亦应舍　　清净独自存

若无我者。独存义不存。因此圣言故。故知定有我。依此五种因。有我义成立。外曰。我者何相多身共一我。身身各一我。若言云何如此疑诸师执相遍故。有说一我者。遍满一切身。如贯珠绳。珠多绳一。亦如毗细天一万六千妃一时同欲乐。一我亦如是。能遍一切身。复有余师说。身身各有我。是故我生疑。答曰。我多随身各有我。云何知如是。以偈释曰

  生死根别故　　作事不共故
  三德别异故　　各我义成立

生死根别故者。若我是一。一人生时则一切皆生。处处女人悉俱有胎。亦应有正生。亦应有童男。亦应有童女。如是各各异。不俱共一时。是故知我多。复次我一者。若一人死时。一切人皆死。以无是义故。故知我不一。复次诸根异故。若人一者。一人聋时一切悉应聋。盲及喑哑诸疾病等并皆一时。无如是义故。是故知我多。复次三德别异故。若人一者。三德应无异。如一婆罗门生于三子。一聪明欢乐。二可畏困苦。三闇黑愚痴。若人一者。一人喜乐一切同喜乐。苦痴亦如是。汝说贯珠及毗细譬。故我一者。是义不然。是故因五义则知我有多。外曰。我此中有疑。是我者。为作者非作者。若言云何有此疑。世流布语故。世间说人去人来人作。僧佉说人非作者。卫世师说人是作者。是故我疑。答曰。人非作者云何得知。以偈释曰

  翻性变异故　　我证义成立
  独存及中直　　见者非作者

翻性变异故者。前两偈中说我者异自性亦殊于变异。翻异二相故。与两不同故。三德是能作。异此三德故是故非作者。外曰。若非作者用此何为。答曰。为立证义故。我证义成立。我是知者故。余法不如是。独存者。若异性及变异清净故独存。中直者。与三德异故。三德申缩不同故。是故为中直。譬如一道人独住于一所。不随他去来。唯见他来去。如是三德者。能申缩生死。唯有一我人。能见如是事。是故为中直。异性变异故。是故我有知故名为见者。以是事故。故说见者非作者。故三德能作是义成立。人我是实有是多非作者。此义亦成立。外曰。若人非作者。决意是谁作。我今当修法。离恶成就愿。此决意是谁作。若三德作此决意。是智有知。前说三德无知故。若人作决意。人则成作者。前已说人非作者故。故有双过失。以偈答曰

  三德合人故　　无知如知者
  三德能作故　　中直如作者

三德合人故者。是三德无知能作我有知非作。是二相应故三德如有知。譬如烧器与火相应热与水相应冷。如是三德与知者相应如有知能作决意。故说无知如知者。汝说随世流布语故人能作者。此义我今答。三德能作故。中直如作者。因此和合故非作说能作。如一婆罗门误入贼群中。贼若杀执时其亦同杀执。与贼相随故是故得贼名。人我亦如是。与作者相随。以世流布语。说我为作者。外曰。自性与人何因得和合。以偈答曰

  我求见三德　　自性为独存
  如跛盲人合　　由义生世间

我求见三德者。我有如此意。我今当见三德自性。故我与自性合。自性为独存者是因苦人唯有能知见。今当为彼令得独存。以是义故自性与我和合。譬如国王与人和合。我应使是人。是人亦与王和合。王应施我生活故。是王人和合由义故。得成我自性和合义亦如是。我为见故自性为他独存故。如跛盲人合者。此中有譬昔有商侣往优禅尼。为劫所破各分散走。有一生盲及一生跛众人弃择。盲人漫走跛者坐看。跛者问言。汝是何人。盲者答言。我是生盲不识道故所以漫走。汝复何人。跛者答言。我生跛人唯能见道不能走行。故汝今当安我肩上。我能导路。汝负我行。如是二人以共和合遂至所在。此之和合由义得成就。至所在各各相离。如是我者见自性时即得解脱。是自性者亦令我独存各相舍离。由义生世间者由人为见他自性为独存故。因此二义故得和合。是和合者能生世间。譬如男女由两和合故得生子。如是我与自性合。能生于大等。外曰。已说和合能生世间。是生次第何如。以偈答曰

  自性次第生　　大我慢十六
  十六内有五　　从此生五大

自性次第生者。自性者。或名胜因。或名为梵。或名众持。若次第生者。自性本有故则无所从生。自性先生大。大者或名觉。或名为想。或名遍满。或名为智。或名为慧。是大即于智故大得智名。大次生我慢。我慢者或名五大初。或名转异。或名焰炽。慢次生十六。十六者。一五唯。五唯者。一声二触三色四味五香。是香物唯体唯能。次五知根。五知根者。一耳二皮三眼四舌五鼻。次五作根。五作根者。一舌二手三足四男女五大遗。次心根。是十六从我慢生。故说大我慢十六。复次十六内有五。从此生五大。十六有五。唯五唯生五大。声唯生空大。触唯生风大。色唯生火大。味唯生水大。香唯生地大。见自性变异我三法得解脱。我今已说竟。外曰。已说从自性生大。大者何为相。以偈答曰

  决智名为大　　法智慧离欲
  自在萨埵相　　翻此是多摩

决智名为大者。何名为决智。谓是物名阂是物名人。如此知觉是名决智。决智即名大。是大有八分。四分名为喜。四分名闇痴。喜分者。谓法与智慧离欲及自在。法者何为相。夜摩尼夜摩。夜摩者有五。一者无嗔恚。二恭敬师尊。三内外清净。四减损饮食。五者不放逸。尼夜摩亦五。一不杀。二不盗。三实语。四梵行。五无谄曲。十种所成就。是故名为法。何者名为智。智有二种。一外智。二内智。外智者。六皮陀分。一式叉论。二毗伽罗论。三劫波论。四树底张履及论。五阐陀论。六尼禄多论。此六处智名为外。内智者。谓三德及我。是二中间智由外智得。世间由内智得。解脱。何者为离欲。离欲有二种。一外二内。外者于诸财物。已见三时苦恼。谓觅时守时失时。又见相着杀害二种过失。因此见故离欲出家。如是离欲未得解脱。此离欲因外智得成。内离欲者。已识人与三德异故求出家。先得内智次得离欲。因此离欲故得解脱。因外离欲犹住生死。因内离欲能得解脱。自在者。自在有八种。一者微细极邻虚。二者轻妙极心神。三者遍满极虚空。四者至得如所意得。五者三世间之本主。一切处胜他故。六者随欲尘一时能用。七者不系属他。能令三世间众生随我运役。八者随意住。谓随时随处随心得住。此等四法是萨埵相。若萨埵增长。能伏罗阇及多摩。是时我多喜乐故得法等四德。是名萨埵相。翻此是多摩者。翻法等四相。一非法。二非智。三爱欲。四不自在。此四法是多摩相。如是四喜四痴分若与大相应。大则有八分。变时是前生

金七十论卷上按开元录亦名僧伽论。或为二卷云。右一论外道迦毗罗仙人造。明二十五谛。所谓数论。经中云。迦毗罗论是也。又长房内典二录。真谛译中有金七十论二卷。复有僧伽论三卷。二目俱存者误也。此论及胜宗十句义论者。非是佛法。而诸外道宗。以此数胜二论为上。欲令博学而破邪现正之者。先须委悉异道之。宗故译出。之恐其失而不。传故编入藏中耳金七十论卷中

        陈天竺三藏真谛译

外曰。说大已竟。慢相云何。以偈答曰

  我慢我所执　　从此生二种
  一十一根生　　二五唯五大

我慢我所执者。我慢有何相。谓我声我触我色我味我香我福德可爱。如是我所执名为我慢。从此生二种者。从此我慢有二种变异生。何者二种。一十一根生。二五唯五大。十一根五唯。上已说其名。我慢相已说。我慢有三种。随一生何法。以偈答曰

  十一萨埵种　　变异我慢生
  大初生闇唯　　炎炽生二种

十一萨埵种变异我慢生者。若觉中喜增长。则生我慢。能伏通忧痴。此我慢是喜种。圣说名转变。是转变我慢。能生十一根。云何得知。此以乐喜多故。轻光清净故能执于自尘故。说此十一名为萨埵种。大初生闇唯者。若大中闇增长。则生我慢。能伏通喜忧。此我慢是痴种故。圣说名大初。此我慢生五唯故。五唯及五大。悉闇痴种类。炎炽生二种者。若大中苦增长。则生我慢。能伏通喜闇。此我慢是忧种故。圣立名名炎炽。此我慢生两种。能生十一根。亦生五唯等。是萨埵种变异。我慢能生诸根。取炎炽我慢为伴侣。云何如此。炎炽有事故转变。萨埵种无事故转变。我慢若生十一根者。必取炎炽我慢以为伴侣。是大初我慢。若生五唯五大等。必取炎炽我慢以为伴侣。云何如此。闇痴我慢无有事。炎炽有事故。如是炎炽我慢。能生十一根。亦生五唯等。故说炎炽生二种。外曰。已说萨埵种生十一根。何者名十一根。以偈答曰

  耳皮眼舌鼻　　此五名知根
  舌手足人根　　大遗五作根

耳皮眼舌鼻此五名知根者。云何说名根。此五能取声色等故说名知根。舌手足人根大遗五作根者。云何名作根。语言等诸事。是五能作故。故昔圣立名名为五作根。外曰。此十根者云何为其事。耳根从声唯生。与空大同类。是故唯取声。皮根从触唯生。与风大同类。是故唯取触。眼根从色唯生。与火大同类。是故唯取色。舌根从味唯生。与水大同类。是故唯取味。鼻根从香唯生。与地大同类。是故唯取香。五作根有五事。是舌根与知根相应。能说名句味。手根与知根相应。能作工巧执捉等。足根与知根相应。能行平等高下路。人根与知根相应。能作戏乐及生儿子。大遗根与知根相应。能弃于粪秽。以是义故名为十根。外曰。心根云何。以偈答曰

  能分别为心　　根说有两种
  三德转异故　　外别故各异

能分别为心根说有两种者。心根有二种分别是其体。云何如此。此心根若与知根相应。即名知根。若与作根相应。即名作根。何以故。是心根能分别知根事。及分别作根事故。譬如一人。或名工巧。或为能说。心根亦如是。此心云何说为根。与十根相似。十根从转变我慢生。心根亦如是。与十根同事。十根所作事。心根亦同作。是故得根名。外曰。诸根事各异心根有别不。答曰。能分别者即是其事。譬如有人。闻某处有财食。即作心言。我当往彼应得美食及以利养。如此分别是心根别事。以其同生同事别分别故名之为根。是故诸根唯十一种。外曰。是十一根谁之能作。若言云何有此疑者。圣执不同故。有说。人我所作。有说。自在所作。有说。有之所作。如是等执各不同。以是事故故我生疑。是根尘中十一种决从有智生。云何知如此。是十一根能取十一境。自性大我慢无有知故不应有此能。如路歌夜多论说。此云世入

  能生鹅白色　　鹦鹉生绿色
  孔雀生杂色　　我亦从此生

是故我今疑十一从何生。答曰。此论中我非作者。自在亦非作者。无有别法名为有。是故汝所说不生十一根。外曰。若尔何法能生。答曰。三德转异故外别故各异。三德在我慢中。随我意故转作十一根。我意云何。是十一外尘各各不同。若生一根不能遍取。是故转生十一根。各各取诸尘。是故十一根差别各异。复次汝言无知不能生多者。是义不然。无知见有多能故。此论中当说

  为长养犊子　　无知牛生乳
  为解脱人我　　无知生根尔

是故三德无知能生十一根。外曰。我今已知十一根从我慢生。此十一根安置各异。谁之所为。眼最居上能看远色。耳各一边能闻远声。鼻在一处能取至到香。舌在口中能取来到味。皮根在内外至触皆知。舌在口中能说名句味。手居左右而能执捉。足在下分能行脐下。二根居隐处。为离他恒见。能生除戏乐。意根无定所。能作分别事。安置此诸根为是谁所作。我作自在作。为有别因作。答曰。此论中说。我亦非因。自在亦非因。自性为正因。自性生三德及我慢。我慢随我意转。由是三德安置诸根。故说三德转异故外别故各异。根近远事有二意。一为避离。二为护身。为避离者。远见远闻逆舍离故。为护身者。八尘到根方乃得知。为欲料理自身使增益故。外曰。此十一根为作何事。以偈答曰

  唯见色等尘　　是五知根事
  言执步戏除　　是五作根事

唯见色等尘是五知根事者。眼唯见色。尘是眼事。唯见不能分别捉执。余根亦如是。各各自境中唯照是其事。知根能照境作根能执用。知根事已说。次说作根事。言说是舌根境。持是手境。行步为足境。戏乐及生子。为人根境。除弃是大遗境。作根事已说。次当说大我慢心境事

  三自相为事　　十三不共境
  诸根共同事　　波那等五风

大事计我为慢相。此相即慢事。分别为心相。是相即心事。十三不共境者。十根各各境及大慢心相各各所作故。故说不同事。诸根共同事波那等五风者。若说不共事义至知应有共事。不共事者。如人人各一妇。共事者。如众人共一婢。何者共事。若五种风。一者波那。二者阿波那。三者优陀那。四者婆那。五者婆摩那。是五风。一切根同一事。波那风者。口鼻是其路。取外尘是其事。谓我止我行。是其作事。外曰。是波那何根能作。答曰。是十三根共一事。譬如笼中鸟。鸟动故笼动。诸根亦尔。以波那风动故。十三根皆动。是故十三根同其事。阿波那风者。见可畏事即缩避之。是风若多。令人怯弱。优陀那风者。我欲上山。我胜他不如。我能作此。是风若多。令人自高。谓我胜我富等。是优陀那事。婆那风者。遍满于身。亦极离身。是风若多。令人离他不得安乐。是风若稍稍离。分分如死离尽便卒。婆摩那风者。住在心处。能摄持是其事。是风若多。令人悭惜觅财觅伴。是五风事。并十三根所作。是十三根不共及事已说。今当说一时俱起事及次第起。以偈说曰

  觉慢心及根　　或俱次第起
  已见未见境　　三起先依根

觉慢心及根或俱次第起者。若见色者一时大慢心眼根俱起取一境。如眼余根亦如是。一时四俱起。同共取一境。次第起者。如人行路。忽见高物即起疑心。为人为杌。若见鸟集。或见藤绕。或见鹿近。即觉是杌。若见摇衣。或见伸屈。便觉是人。如是觉慢心根次第而起。如眼所见。耳等诸根应知次第亦如是。已见未见境三起先依根者。已见法三种依根次第起已说。今当说未见法三种亦依根次第起。如偈所说

  最后由伽时　　当有如是人
  依邪见邪行　　诽谤佛法僧
  先邪化父母　　朋友及眷属
  开四恶道路　　将他入此中

如未来过去亦如是。依耳根次第起三法。如是三法先依外根故而起。外曰。是十三作具是无知。若不与人及自在相依者。云何各各取自境。以偈答曰

  十三不由他　　能作自用事
  我意是因缘　　无有别教作

十三不由他能作自用事者。此论中自在及。我非作者前已说。是故十三作具如自境界自能作不由他。如一梵行婆罗门。问言某处有皮陀师能教弟子如意受学。我今决定当往彼学。此即是大作此觉知。是我慢得大意已作如是计。一切婆罗门所有校具。我悉将去。为欲往彼使心不散。是心得我慢意已。作是分别。我当先学何皮陀。为学娑摩皮陀。为学夜[隹/(至-土)]皮陀及力皮陀耶。外根知心分别已。眼能看路。耳闻他语。手持澡灌。足能蹈路。各各作事。譬如贼主作号令言。出入进止皆须听我。是贼群众悉已从令。如是诸根亦复如是。觉譬贼主。余根譬贼众。已知觉意故。各各作自事。外曰。此十三作具。各各捉前境。为是自为。为是为他。答曰。我意是因缘。无有别教作。是义前已说。我事者应作故。三德生诸根为我显了捉执诸尘。若汝说是诸根无知云何得作者。答曰。是诸根无别自在来依此中以教其作。唯有我与自性和合。起作如是意。汝应显现令我独存。因是我意。是故三德能生诸根。各各作事随我意故。离我意者。无别他教。外曰。二十四中有几名义。得为作具。以偈答曰

  作具数十三　　能作牵执照
  其事有十种　　应引持照了

作具数十三者。此论中处处说作具。决定唯十三。五知根五作根及觉慢心等。此十三作何事。能作牵执照。其事有十种。声等五尘语言等五事。此十是其事。是事有三种。一应牵二应照三应执。是中三有所牵。五知具所照。五作具执持。因此三事故立十三根。故说应引持照了。外曰几根取三世尘。几根取现在尘。以偈答曰

  内作具有三　　十外具三尘
  外具取现尘　　内取三世尘

内作具有三者。觉慢心三种。是名内作具。不取外尘故。是故立名内。能成就我意方便故。是故说名具。十外具三尘者。十外具者。五知五作根。能取外尘故。故名为外具。三尘者。是觉慢心根。十具为其尘。譬如其主使役下人。如是三根能使十具。亦复如是。外具取现尘者。是十种根现在尘为境。云何知取。耳根但取现世声。二世不闻故。如耳乃至鼻根亦如是。舌根者能说现在名句味语。未来过去则不能说。如舌根余四亦如是。内取三世尘者。觉慢心三种。能取三世尘。觉者能取现世瓶盆等。亦能取过去。如取往昔顶生王等。亦能取未来。如说当有破诸人慢亦如是。以三世尘计为我所。心根亦如是。分别三世尘。求未来忆过去故。说内取三世尘。外曰。几根取差别尘。几根取无差别尘。以偈答曰

  十三中知根　　取异无异尘
  舌唯声为尘　　余四悉五尘

十三中知根取异无异尘者。是十三具中有五知根。能取有差别无差别尘。差别者。具三德。无差别者。唯一德。如天上有五尘。谓声触色味香。是五尘无差别同乐为体故。是天五尘无有忧痴。人道中五尘有差别。具有乐苦痴相应所成故。诸天知根取无差别尘。人即知根能取有差别尘。谓乐苦痴等尘。是故知根能取异无异等尘。舌唯声为尘者。天舌及人舌。唯以声为尘。能说名句味。余四悉五尘者。是手根体具五尘。能捉五尘境。如手捉瓶。如手余根亦如是。如是四根五尘安立悉取五尘。复次根有别相。以偈说曰

  觉与内具共　　能取一切尘
  故具三有门　　诸根悉是门

觉与内具共能取一切尘者。觉与我慢及心根恒相应故。说觉与内具共。能取三世间尘及三世尘故。说能取一切尘。故三具有门者。是觉等三具。能为诸门主。若觉等三具相应在眼根。是眼根能显照色余根不能。是三随集一根能取三世间尘及以三世。故说此三为十作具。余根悉是门者。谓五知五作根开闭随三故。若三在眼眼门则开能取前境。余门则闭不能知尘。以随他故但门非实具。如是十根与三具相应。能取一切三世间尘。复次偈曰

  诸具犹如灯　　随德更互异
  照三世间尘　　为我还付觉

诸具犹如灯者。谓五知五作我慢及心根。如灯在一处。平等照诸物。如是诸具能照三世间尘故。说犹如灯。随德更互异者。更互不相似。耳者取声不取色。眼则取色不取声。乃至鼻但取香不取味。如是五知根。根定对尘异故。说更互异。作根亦如是。舌但说言语。不能作余事。乃至觉但作决知。慢唯作执着。心唯作分别。故说更互异。此异义云何。随三德故生三德。生我慢不同故我慢生五唯及诸根悉不同。照三世间尘为我还付觉者。是十二根照世间尘。悉还付觉者。譬如国土一切吏民取国财物悉付国主。如是诸尘。由十二根将还付觉故觉令我见。故说为我还付觉。外曰。何故诸根不自照尘令我得见。以偈答曰

  我一切用事　　以觉能成就
  复令后时见　　自性我细异

我一切用事以觉能成就者。我事用一切处不同。或人道或天道或兽道中。十尘用乃至八种自在用。知根作根。十外具照此尘付嘱于觉。觉收以付人。令人得受用。因此次第觉。能令我如意受。用得自在乐。乃至智慧未生时。复令后时见自性我细异者后时者。谓智慧生时。我与自性有别异。此别异者。未修圣行人不能见故。故说为细微。此别异中门者。于十三中唯觉令我见。见者何相。谓见我与自性异三德异觉异我慢异十一根异五唯异五大异身异。如是等异觉令我知故。故我得解脱。如前说。若知二十五随处随道住。编发髻剃头平等得解脱。是故唯一觉。是我真作具。外曰。已说前偈诸根能取有差别无差别尘。何者差别无差别。以偈答曰

  五唯无差别　　从此生五大
  大尘有差别　　谓寂静畏痴

五唯无差别者。汝说何者差别无差别者。今当答。从我慢生五唯细微寂静。以喜乐为相。此即诸天尘。无有差别。天无忧痴故。从此生五大大尘有差别者。从声唯生空。乃至从香唯生地。是五大有差别。是差别有何相。一者寂静。二者令怖。三者闇痴。此五大是人尘。空大三相何必如大富人入内密室受五欲乐。或上高楼远观空大。由空受乐故空寂静。或在高楼空中冷风所触空则生苦。或复有人行在旷路。唯见有空不见聚落。无所止泊则生闇痴。余大亦如是。如是诸天以五唯为尘。一向寂静故无差别。人取大为尘大有三德是故有差别。外曰。是差别已如别说。但有是事复有差别耶。答曰。复有别差别。如偈所说

  微细父母生　　大异三差别
  三中细常住　　余别有退生

微细父母生大异三差别者。一切三世间。初生微细身。但有五唯。此微细身生入胎中。赤白和合增益细身。是母六种饮食味浸润资养增益粗身。是母子饮食路二处相应故得资益。犹如树根有容水路故浸润增长。如是饮食味随其行路浸益粗身亦复如是。如细身形量。粗身亦如是。细身名为内。粗身名为外。此细身中手足头面腹背形量人相具足。四皮陀中有诸仙人说如是言。粗身有六依。血肉筋三种从母生。白毛骨三种从父生。是六依身。以外粗身益内细身。是内细身粗身所资益。将出胎时及至已出。以外五大为其住处。譬如王子他为起舍种种殿堂。是处应住是处应食是处应眠。自性亦如是。为细身及粗身作依止处能生五大。一生空大。为无碍处。二生地大。为时着处。三生水大。为清净处。四生火大。为销食处。五生风大。能令动散。如是三种差别。一微细。二父母生。三共和合。谓寂静可畏闇痴等。是三名别差别。外曰。是三差别几常几无常耶。答曰。三中细常住。余别有退生。此三中五唯所现。微细差别能生初身是常住。若粗身退没时。细身若与非法相应。则受四生。一四足。二有翅。三胸行。四傍形。若与法相应。则受四生。一梵二天三世主四人道。如是细身则为定常。乃至智厌未生轮转八处。智厌若起便离此身者解脱故说微细差别常。余粗差别退生不名常。临死细身弃舍粗身。此粗身父母所生。或鸟啖食或复烂坏或火所烧。痴者细身轮转生死。外曰。汝说父母身退没。后何身能轮转生死。以偈答曰

  前生身无著　　大慢及五唯
  轮转无执尘　　有薰习细相

前生身无著者。昔时自性者。回转生世间。细身最初生。从自性生觉。从觉生我慢。从我慢生五唯。此七名细身。细身相何如。如梵天形容能受诸尘。后时是身得解脱故。无著者如圣传。此细身若在兽人天道中。山石壁等所不能碍。以微细故又不变易。乃至智慧未起恒不相离。是名为常。大慢及五唯者。此身因几物得成。因七种细物。乃至十六种粗物。是身何所作。轮转无执尘。此细身与十一根相应。或在于四生。轮转三世间。无执尘者。若与十一根不相应。若离父母所生粗身无能执尘力。有薰习细相者。是细身有三种。有之所薰习。是三有后当说。三种有者。一善成有。二性得有。三变异有。此三有薰习细身。细相者非圣不见故。此细身能轮转生死。外曰。是十三根足轮转生死何假细微身。以偈答曰

  如画不离壁　　离杌等无影
  若离五唯身　　十三无依住

如画不离壁离杌等无影者。是世间中能依所依二法相应已见不相离。如画色依壁。离壁无别住。是故离细身十三不得住。复次离杌影无依处。离火则无光。离水则无冷。离风则无触。离空威仪处不得成。如是离细身。是粗相无依止不得住。故说若离五唯身十三无依住。外曰。是细身与十三轮转生死何所为。以偈答曰

  我意用为因　　由因依因故
  随自性遍能　　如伎转异相

我意用为因者。我意用应作故自性变异。意用有二种。一者受用声等尘为初。二者见三德人中间为最后。梵天处等人我与声等尘应。令相应后时应令解脱故。自性变异作细身。此细身何因得轮转。由因依因故。因者谓清等八种后当说。即说偈言

  因善法向上　　因非法向下
  因智厌解脱　　翻此则系缚

此因依因复何因成。自性遍能故。譬如国王于自国中随意能作。自性亦如是。能作天人兽等生故。说如伎转异相。譬如伎儿或现天相或现王相或现龙鬼等相。种种不同。细身亦如是。与十三相应。或入象马等胎。转为象马等身。或入人天等胎。转为人天身。故说随自性遍能如伎转异相。外曰。是三有所薰。十三根轮转生死前已说。何等为三有。以偈答曰

  因善自性成　　变异得三有
  已见依内具　　依细迦罗等

因善自性成变异得三有者。众物名诸物有三种。一因善成就。二由自性成就。三从变异得。因善成就者。如迦毗罗仙人初生共四德生。一法二智三离欲四自在。是四种德因善得成就。故此四德依善成就有。何者自性成就。自性成就者。如皮陀传说。昔时梵王生有四子。一名娑那歌。二名娑难陀那。三名娑那多那。四名娑难鸠摩罗。此四子已具足具事有身。十六岁时四有自然成。谓法智离欲自在。譬如见物藏自然而得。此四物不由因得故。故说自性成。变异得有者。师身名变异。因师身故弟子恭敬亲近听闻得智慧。因智慧得离欲。因离欲得善法。因善法得八自在。是弟子四德从师身得故说变异得。此四德薰习大等内具能轮转生死。是四德与对治。凡八种。是八法依何处住。答曰。已见依内具。依细歌罗等。内具者。谓大等。此大有八物。依大四住。已如前说

  决智名为大　　法智慧离欲
  自在萨埵相　　翻此是多摩

是八种依内具得成。是八法得天眼圣人所见故。故说名已见。依细歌罗等者。谓八种物。一名歌罗啰。二名阿浮陀。三名闭尸。四名伽那。五名婴孩。六名童子。七名少壮。八名衰老。是八种由四食味故得增长。一者因母六味增长四身。二者因乳味故增婴孩身。三者因乳哺故长童子身。四者因饮食味增后二身。是八种身。依细身成。是十六物薰习内具及微细身轮转生死。外曰。前已说由因依因故如伎转异相。何者为由因。何者名依因。答曰。因善法向上。因非法向下。因智厌解脱。翻此则系缚。世间中若人能作夜摩尼夜摩等法。因此法临受生微细身向上生八处。一梵。二世主。三天。四乾闼婆。五夜叉。六罗刹。七阎摩罗。八鬼神。是八处由法故得生。若翻此十法而作非法者。临受生时向下五处生。一四足。二飞行。三胸行。四傍形。五不行。是五处非法所生因智厌解脱者。因细身得智慧因。智慧得厌离。因厌离舍弃细身。真我独存故名解脱。翻此则系缚者。翻智者名无智。如人执言。我可怜我可爱。我可爱者。由慢故计我。是名无知。此无知系缚自身令在人天兽等中。系缚有三种。一者自性缚。二者变异缚。三者布施缚。此三后当说。故说由因及依因。善法名为因。向上为依因。非法名为因。向下为依因。智厌名为因。解脱为依因。无智厌为因。系缚为依因。四因四依因已说。复有四因四依因。今当说

  离欲故没性　　忧欲故生死
  由自在无碍　　翻此故有碍

离欲故没性者。有一婆罗门出家学道。能制十一根。远离十一尘。护持夜摩尼。夜摩等十法。即得厌离。有厌故离欲。无有二十五实智。是故无解脱。是人死时但没八性。八性者。谓自性觉我慢及五唯。在八性中未得解脱计为解脱。后轮转时于三世间更受粗身。故说厌离故没自性中。是名自性缚。忧欲故生死者。忧欲者如有人计。我今行大施作大祠天事。今饮须摩味。于后世间我应受乐因。此忧欲受生生死。谓梵处等乃至兽生是名布施缚。由自在无阂者。自在者喜乐种类有八分微细轻光等。由此自在故。故在梵王等处所有八种无碍。此八种自在与觉相应故。故名变异系缚。翻此故有阂者。翻自在者即不自在。由不自在故一切处所皆有障碍。此障碍亦变异系缚。是闇痴法故故。此偈说四种因依因。离欲者为因。没性为依因。忧欲名为因。生死为依因。自在名为因。无碍为依因。非自在为因。障碍为依因。如是八因八依因。是十六生已说竟。外曰。是十六因依因生。何者为其体。以偈答曰

  生因觉为体　　疑无能喜成
  思量德不平　　觉生五十分

生因觉为体者。生者或十六或八种依因。若十六种八因八依因。以觉通为体。或八种者。八依因名为生。八因为其体。故说十六生名。因觉为体。已如前偈说。决知名为大法。智慧离欲自在萨埵相。翻此名多摩。疑无能喜成者。此十六生分为四分。一疑。二无能。三欢喜。四成就。如一婆罗门与四弟子从大国王还其本处。在于行路日未出时。其一弟子即白师言。大师。我见道中有一种物。不知是杌为是凶人。是弟子于杌生疑。师语第二弟子。汝往谛看。为人为杌。是人因师言。己即便遥看。不敢近彼。即白师言。大师。我不能近彼。是第二人有无能。次语第三弟子言。汝可好看。定是何物。看已白师。大师。何用看此。是日已出有大宗侣可相随去。是第三人虽未辩人杌已生喜心。次语第四弟子。汝当往看。是人眼根净故。见藤缠绕上有鸟集。往彼脚触。还白师言。大师。此物是杌。此第四人乃得成就。故十六生分为四分。思量德不平者。德有三种。谓喜乐忧苦闇痴。此三互相违。若喜乐增长。则能伏忧痴。譬如日光能伏星火等。忧痴增长亦复如是。若思量三德不平等觉生五十分。五十分者今当说

  疑倒有五分　　无能二十八
  由具不具故　　喜九成八分

疑倒有五分者。疑倒前已说。今当说五分。一闇。二痴。三大痴。四重闇。五盲闇。今未说无能。先明五疑分

  说闇有八分　　痴八大痴十
  重闇有十八　　盲闇亦如是

说闇有八分者。若人不因知离欲没八性中。谓自性觉慢及五唯。此人未得解脱作已得相。由不见此八种系缚故。故说不见八种名之为闇。闇者无明别名。痴八者。自在有八种。前已说。此中诸天等生执着缚不得解脱。由着自在轮转生死故说痴八分。前八名自性缚。后八名变异缚。大痴十者。有五唯喜乐为相。是诸天尘。是五尘与五大相应。三德为相。此十尘中梵及人兽等。生执着缚。谓离此外无别胜尘。因此执着不平等智及解脱法。皆执着尘不求解脱。故名大痴。重闇有十八者。八种自在及十种尘。已退生时。是时贫人作是计言。我今贫穷。自在诸尘并皆失尽。分别此事。起十八苦。此苦名重闇。盲闇亦十八者。如前说。自在有八。尘有十种。有人具此十八。临退死时作如是计。我今舍八自在及以十尘。狱卒缚我就阎王所。因此计生苦。不及得听僧佉义。故名盲闇。如是闇者分别五分有六十二。今说无能分者

  十一根损坏　　智害名无能
  智害有十七　　翻喜成就故

十一根损坏者。谓聋盲瓮爽癞癫狂哑戾跛石女黄门秘上。是十一根损坏云何说无能。不能听闻故。乃至不能得解脱。譬如聋人能加一病。语善友言我困苦当何所作。善友语言当受僧佉智慧。至苦尽苦边即得解脱。答言。我今不能受持僧佉智慧。不闻师语。既不闻说。慧何从生。如聋盲等亦如是。为根坏故无学慧能。及不能得解脱。智害名无能。智害有十七者后当说

金七十论卷中金七十论卷下

        陈天竺三藏真谛译

翻喜成就故者。翻九分喜及八种成就。翻此十七。名为智害。是十一根坏。及十七智害。是名二十八。云何喜九分。以偈释曰

  依内有四喜　　自性取时感
  依外喜有五　　离尘故合九

依内有四喜自性取时感者。依内者。依觉慢心生四种喜。一由自性喜。二由求取喜。三由时节喜。四由感得喜。为现四喜作如是譬。譬诸婆罗门舍俗出家。有人问言。汝何所解而得出家。是人答言。我知自性是三世间真实因。故我出家。是人唯知自性是因。不知常无常有智无智有德无德是遍非遍。但知有及因。故生欢喜。是人无解脱。是喜由自性生。次问第二婆罗门言。汝何所知而得出家。是人答言。我已识自性是世间因。我已知取是解脱因。虽有自性是实因。若无取者解脱不得成。故我摄持取。取者。一切出家行道具。具有四种。谓三杖澡灌袈裟吉祥等。吉祥有五。一灰囊。二天目珠。三三缕缨身。四诸咒术章句。五以一长草安顶髻上谓吉祥草。此五并是学道之具。能去不净。故曰吉祥。就前三种合八具也。从此得解脱。我由此出家。是故第二喜名取。因此喜故不得解脱。但知自性因。不能知余。复问第三婆罗门言。汝何所知而得出家。其人答言。自性及四取。何所能作。我知不受便得解脱故求出家。此第三人无有解脱。何以故。不知二十五句义故。是第三喜者名时节喜。次问第四婆罗门言。汝何所知而得出家。其人答言。自性取时节何所能作。若离感得我已知由感得故。故得解脱。故我出家。是第四人亦无解脱。无有智故。是第四喜者名感得喜。此四喜依内得成。依外喜有五离尘故合九者。外喜有五种。远离五尘故。譬如一人见五婆罗门出家次第往问。初问第一人言。汝何所知而得出家。其人答言。世间中有五尘。为得此尘诸事难作。或作田或养兽或事王或商估。离此四事或便作偷贼。是求尘事。决难可作。逼恼自他故。我见此事故求出家。是第五人无有解脱。无真实智故。又问第二人言。汝知何法而得出家。其人答言。我知五尘求觅可得。如前方便作田等。得诸尘已守护难作。何以故。五家具诤故。由护此尘应逼自他。我见守护苦故离尘出家。此第六人亦无解脱。无真实智故。次问第三人言。汝何所知而得出家。其人答言。我已能令未得求令得。已得守护令不失。此五尘由自受用故自然成失。若失时即生大苦。由见此失尘过失故求出家。是人亦不得解脱。无真实智故。次问第四人言。汝何所知而得出家。其人答言。我已能觅未得得已能护。失已亦能更觅。若尔何以出家。五根无厌足。展转求胜故。我见此根过故求出家。是第八人亦无解脱。无真实智故。次问第五人言。汝何所知而得出家。其人答言。我已能觅未得令得。得已守护令不失。用已更能觅。若求最胜我亦能得。若尔何故出家。由尘四事故应杀害他。若不害者是事不成。若作田者则应斩草伐树。若斗战时则应杀人。或劫他财则损减他。或说其口妄语乃至一切世间过失。并由尘起我知此失故求出家。是第九人亦无解脱。由外厌故不修实智。故说前四依内后五依外故合九喜。此九种喜。仙人立九名。能清净尘污故说九喜名为水。一润湿水。二深浅水。三流水。四湖水。五善入水。六善渡水。七善出水。八光明水。九胜清净水。翻此九喜名九无能。谓非润湿乃至非胜清净水。外曰。此三法与成相违。何法名为成。以偈答曰

  思量闻读诵　　离苦三友得
  因施成就八　　前三成就钩

思量闻读诵乃至因施成就八者。此八种能六行得成。如一婆罗门出家学道作是思惟。何事为胜何物真实何物最后究竟。何所作为智慧得成显。故作是思量已即得智慧。自性异觉异慢异五唯异十一根异五大异真我异。二十五真实义中起智慧。由此智慧起六种观。一观五大过失。见失生厌。即离五大。名思量位。二观十一根过失。见失生厌。即离十一根。此名持位。三用此智慧观五唯过失。见失生厌。即离五唯。名入如位。四观慢过失及八自在见失生厌。即离慢等。名为至位。五观觉过失。见失生厌。即得离觉名缩位。六观自性过失。见失生厌。即离自性。是位名独存。此婆罗门因是思量故得解脱。此成由思量得故名思量成。思量成已说。次说闻成义。如一婆罗门闻他读诵声。谓自性异觉异乃至真我异。闻此读诵声。已觉知二十五义。即入思量位离五大。入能位离十一根。入如位离五唯。入至位离慢等。入缩位离于觉。入独存位离自性。是名解脱。闻成义已说。次说读诵义。有八智慧分得成。如一婆罗门往至师家。一欲乐听闻。二专心谛听。三摄受。四忆持。五知句义。六思量。七简择。八如实令入。是名八智分。由此智分得二十五义。入六行得解脱离苦三成者。一离内苦。如一婆罗门为内苦所逼谓头痛等。往诣医所得治病已。由此内苦起于欲知。为欲求知灭此苦因。往就师家生八智分。得二十五义入六行观故得解脱。此成由内苦如身苦心苦亦如是。二离外苦。如一婆罗门为外苦所逼。谓人兽翅乃至木石等之所困苦而不能忍。生求欲知灭苦之因。往诣师家修八智分。得二十五义入六行观故得解脱。此成由外苦得。三依天苦。如一婆罗门为天苦所逼。谓寒热雨等。其不能忍。诣师求八智分。得二十五义入六行观故得解脱。七善友得者。不由八智分得。但从善友得智慧。至智慧究竟则得解脱。八因施成者。如一婆罗门人所憎恶。知他憎己是故出家。既出家已师及同友。亦生憎恶不与智慧。自知薄福往边村住。自谓此处无婆罗门可安居住。既往住已多得施食。其所余者还施亲友。乃至女人牧人。于是村人并皆爱念。安居欲竟。一切人众并皆嚫施三杖澡灌诸衣物等。近帝释会。时语诸人言。谁能与我还本大国看于此会。若欲去者人人赍物为我将往。往彼到师家已。选择胜物以供养师。余物次第分与同学。师友众人并生爱念。师即施其智慧。由此智至究竟智即得解脱。此由施得成。此八成者。昔日仙人又立别名。一自度成。二善度成。三全度成。四喜度成。五重喜度成。六满喜度成。七爱成。八遍爱成。若翻此八成。则名八无能。谓非度无能乃。至非遍爱无能。如是十一根堕无能。及十七智害无能。为二十八无能。是疑无能喜成转为五十义已说。前三成就钩者。譬如醉象以钩制伏不得随意自在。是五疑二十八无能。九喜所制伏。世间不得真实智。若离实智则无八成故。说前三是成就钩故。次舍疑无能喜勤修八种成。外曰。诸有所熏习体相故轮转生死。前已说。体相有二种。一微细体相。在初生。二父母生身及十一根。共相应八有所熏习故轮转生死。此中有疑。何者先生。体相为先。诸有为先。以偈答曰

  离有无别相　　离细相无有
  相名及有名　　故生有二种

离有无别相者。若离诸有体相不成。譬如离热火不得成。离细相无有者。若离细相诸有不成。譬如离火热不得成。是两法相依如火与热。此法俱起如牛两角。相名及有名故生有二种者。自性变异有二名。一生相名。二生有名。初生生死即具二种。外曰。此生唯有二种。更有别名。答曰。昔仙立别名者一自度者。此人最利自思惟得波若成解脱。不由他教故云自度成也。自思惟得不由他故自度。即波若。波若能免此至彼。故称为度至之时。则名解脱。解脱即名成。因名为度果名为成。此度成由自思得故云自度成也。后七度成义无异也。但别名不同耳。二善度成者。由自由他故得波若成解脱也。此人神根小劣薄由他教。自义多而能得度脱。故称善度成也。三全度成者。一向由他教得。故称为全。神根复劣也。四喜度成者。此人为内苦所逼。谓头痛等。诣师求治。得暂脱内苦。此为一喜。思惟此脱非是永脱。知独存时乃是永脱。故诣僧佉师学波若求成解脱得复欢喜。从此两喜为名。名喜度成也。五重喜度成者。此人为内外两苦所逼。诣师请治二苦。二苦既暂息。即是两喜。知此非永脱。故求师学度成。得故欢喜受重喜名。六满喜者。此人具为三苦所逼。一内苦。头痛等。二外苦。刀杖等。三天苦。风雨寒热等。诣师请治。治之既差。称为遍喜。知非永脱。就师修学故得度成。从此为名。名遍喜度成也。七爱度成者。为师怜爱教彼度成。从师受此名也。八遍爱成者。此人为一切所憎。而得财布施。遂为一切所爱。一切并欲使其得脱。故云遍爱度成也。是根坏无能有十一。智害无能有十七。合二十八无能。就五疑九喜八成合五十已说竟也。前三成就钩者。五疑二十八无能及九喜。是后八喜成就家之钩也。八种应得成解脱而由三故不得。如醉象应自在由钩故不得自在随意。八成亦如是。必由真实智故得八成。为三所钩故不得实智。必须舍前三勤修后八种。外曰。下次问先牒前义。后问先后。诸有所熏习体相故轮转生死者。上来已说也。诸有即是八有。谓四法四非法。四法者。一法二智三离欲四自在。翻此四法即四非法也。八名为有。前四法所熏习。能令得天道。后四非法所熏习。能令得人兽二道也。所熏是体相。体相有二种。自性觉慢五唯名微细体相。从五唯所生与十一根相应起者名粗体相。是八种有及所熏习二体相谁为先生。八有在先二体在先耶。答二解释明八有与体相无有先后。必相应俱生。如火与热不得相离。如牛两角必也俱起。八有与体相亦尔。有自性觉慢五唯细体相时必有八。有中四种。若非四法即有四。法非法决不得相离。是父母所生。粗身亦如是。体相亦如是。与八有决不得相离也。四有第三生名含识生。如偈所说

  天道有八分　　兽道有五分
  人道唯一生　　略名含识生

天道有八分者。一梵王生。二世主生。三天帝生。四乾闼婆生。五阿修罗生。六夜叉生。七罗刹生。八沙神生。兽道有五分者。一由足生。二飞行生。三胸行生。四傍形生。五不行生。人道唯一生者。人道唯一类故。说含识有三种。谓天兽人三及相有为三。外曰。三世间中何物得何处增多。以偈答曰

  向上喜乐多　　根生多痴闇
  中生多忧苦　　梵初柱为后

向上喜乐多者。梵生处等喜乐最为多。此亦有忧闇。为喜乐伏逼故。梵等诸天多受欢乐。根生多痴暗者。谓兽翅乃至柱等不行生。此中暗痴为多。此亦有忧乐。为暗痴伏逼故。兽等多暗痴。根生者三生。其最下故说根。中生多忧苦者。人生中忧苦为多。亦有喜暗痴。以忧多故。伏逼喜闇故。人中多忧苦。人道名中者。三道居中故。最后生者。云何说名柱。谓草木山石等。三世间由此荷持故说名柱。如是相生有生及含识生已具说此三生是自。性所作故。自性事已满。谓生世间及得解脱。外曰。三世间中人天及狩谁受苦乐。为自性受。为觉慢五唯乃至十一根等受。为是人我受。以偈答曰

  此中老死苦　　唯智人能受
  体相未离时　　故略说是苦

此中老死苦唯智人能受者。三世间中有苦。是老所作。皮皱发白脱落气[口*束]扶杖亲友所轻。如是等苦并由老故。死苦者。有人得八自在。或得五微尘。或得粗尘。是人临死。为阎罗所录。此中受苦名为死苦。复有中间时三苦。智人能受此三苦。自性及粗身。无智故不能受。故说人苦非自性等苦。外曰。几时人受此苦。答曰。体相未离时。故略说是苦。大等相及细身苦未相离。是粗身于世间中轮转未相离。如是时中人我受苦。若细粗相离时。人我即解脱。若解脱时如是等苦毕竟不受。若未离细粗相。则不得解脱苦。故略说细相粗相名为苦。外曰。自性事唯此为更有耶。以偈答曰

  自性事如此　　觉等及五大
  为脱三处人　　为他如自事

自性事如此觉等及五大者。此偈说何义。谓七十偈义。其相已成满。云何如此。自性两种事已显现故。一者次第起生死。令我与三世间尘相应。得次第起。初起觉从觉起慢从慢起五唯。从五唯起十一根及五大。此二十三事。身觉为初。以五大为后。二者为脱三处人为他如自事者。为解脱天道中人我及人兽道中人我。次第作八成。今见自性我中间。此两但为他不为自。譬如有人作朋友事不作自事。如是自性但作他事无自为事。外曰。汝说自性作人我事已则得离我。此自性无知。唯人我有知。云何作意令他与尘相应。轮转三世间。后令得解脱。若有是意非谓无知。答曰。已见无知如物有合有离。如偈说言

  为增长犊子　　无知转为乳
  为解脱人我　　无知性亦尔

为增长犊子无知转为乳者。如世间中无知水草牛所啖食。应长养犊子。如作如此计于。一年内能转作乳。犊子既长。能啖草已。牛复食水草。则不变为乳。为解脱人我无知性亦尔者。如是无知自性为我作事令得解脱。或合或离。离竟不更合。复次偈言

  为离不安定　　如世间作事
  为令我解脱　　不了事亦尔

为离不安定如世间作事者。如世间人心不安定。往还彼此为离不安定故。为令我解脱不了事亦尔者。自性由我故如有不安定。为我应作事。一取声等尘二取三德。我中间除不安定已。最后得相离。不了者是自性别名。已过根故。故亦称为冥。云何知。有如前说有五因缘知自性是有。如前偈说。别类有量故。同性能生故。因果差别故。遍相无别故。以如此道理。故知自性是有。复次偈言

  如伎出舞堂　　现他还更隐
  令我显自身　　自性离亦尔

如伎出舞堂现他还更隐者。如一伎儿作歌舞等乐现身示观者。彼人见我已。我事已究竟还隐于障中。自性亦如是。或约觉现身。或约慢现身。或约五唯五根五作五大等现身。或约喜忧闇痴三德及三世间等现身。现身已然后则远离不复受三热故。说令我显自身自性离亦尔。外曰自性显自性身有几种方便。以偈答曰

  以种种方便　　作恩于无恩
  有德于无德　　为他事无用

以种种方便作恩于无恩者。声触色味香等尘。能显现于我。义说显是事。我汝更互异。我受性恩已。无一恩酬性。有德于无德为他事无用者。自性有三德。谓喜忧暗痴。我则无此德。犹如有人利亲益友不望彼恩。如是自性。从初为我作随意事乃至解脱。我无一时报彼恩事。故说为他事无用。外曰。我正遍见自性已。然后得解脱。为仿佛见耶。以偈答曰

  太极濡自性　　我计更无物
  我今已被见　　因此藏不现

太极濡自性我计更无物者。如世间中见一人有女大胜德。复次见第二女其德最胜。即作计言。是女最胜无更及者。自性亦如是。二十四义中无有一物如其柔软。云何知如此。不能忍受他见故。外曰。是义不然。人我独存。不由见自性故如执自在因师说

  我痴无自性　　自安乐苦中
  自在天使去　　天上及地狱

因此执故若我见自性。自性不得离。故自性柔软不得成。复次执自然因师说。见自性得解脱。是义不然。解脱自然得故。如前偈说

  能令鹅白色　　作鹦鹉青色
  是因能生我　　造孔雀斑色

如是一切世间。自然为因。是故自然解脱不由自性。复有师说。若见自性得解脱。是事不然由人我解脱故。如偈中说

  四皮陀歌赞　　已有当有人
  死活等自在　　行遍不重行

是故解脱不由见自性。答曰。汝言自在天为因。是义不然。云何如此。以无德故。自在天无有三德。世间有三德。因果不相似。是故自在不为因。唯有自性有三德。世间有三德故。知自性能为因。是故人我亦不为因。无有三德故。自然为世间因是义不然。非证比量境界故。证量者。见先作因。然后得果。以知者由此证见比度去来亦知如此若。汝说由圣言故是故得知。是义不然。颠倒说故。是故不成圣。外曰。又有诸说。谓时节为因。如偈所言

  时节熟众生　　及灭减众生
  世眠时节觉　　谁能欺时节

一切诸事皆由时节。是故不关见自性得解脱。答曰。时节因不然。三摄中无故。自性变异我摄诸法皆尽离三无别法。此中时节不被摄故知时节无。此变异体说名时节。过去变异名过去时。现在未来亦复如是。故知时节者。是变异别名。以是义故自性为正因。若人得如此正智。是时即得正遍见自性。自性即隐离。以自性离故。故我得解脱。故说太极软自性我计更无物。外曰。自性若被见。云何得离。答曰。我今已被见。因此藏不现。譬如贵家女其性最为善。有人卒来见。是女即羞隐。自性亦如是。若我正遍见。即离便藏隐。唯我独自存。外曰。世间及聪明同说此言。人缚人解人轮转生死。此言实不实。答曰。此言不实。云何知。如偈所说

  人无缚无脱　　无轮转生死
  轮转及系缚　　解脱唯自性

人无缚无脱者。人我不被缚。云何如此。无三德故以。遍满故无变异故。无有事故。系缚者。由有三德。人我无三德。故无自性缚。以遍满者。缚义有彼此。在此不出彼。是故名为缚。人我无彼此。是故无有缚。无变异者。从觉乃至大。此变异属自性不属我。是故人我无变异缚。无有事者。我非作者故。故不能作事。施等诸事。皆属自性故。我非施缚。若非被缚。是故非被脱义得自然脱。无轮转生死者。遍满一切处。云何得轮转。行所未曾至。是乃名轮转。我无处不遍故无轮转义。若人不知此实义。得说我被缚及轮转。外曰。若尔谁被缚及轮转。答曰。轮转及系缚。解脱唯自性。自性由自性。变异及施等能自缚身。是五唯细身与十三具相应。为三缚所系。轮转三世间生。若得正遍智生能解三缚舍离轮转则便解脱。故说三世间依性能造作事。若汝说人被缚世间解脱生死。是义不然。复次偈言

  如是真实义　　数习无余故
  无我及我所　　无倒净独智

如是真实义者。如前已说二十五义。数习无余故者。于六行中数数修习故。无余者。修习究竟故。智慧得生。因此智慧无执我执我所执。此三执及五疑。并得灭尽。一切事及身。皆自性所作。非无非我非我所。悉属自性故。因此修智慧得生清净独存。因此智我得解脱。外曰。我由此智何所作。以偈答曰

  由智不更生　　我意竟舍事
  人我见自性　　如静住观舞

由智不更生者。由此实智故自性不更生觉慢五唯等。如偈所言

  如谷有水土　　无糠不生芽
  智力制伏故　　性不生亦尔

我意竟舍事者。为我作二种事已究竟。一者受用尘。二见自性。我中间故自性离一切事。如我见自性如静住观舞者。如观伎人安坐直住。我亦如是。种种事中观此自性。我终不动。如作是计。是其二缚一切人。后时亦能解脱一切人。外曰。智于自性我中何所作。以偈答曰

  我见已舍住　　我被见离藏
  自性我虽合　　无用故不生

我见已舍住者。如世间人见诸伎女种种歌舞。作是计云我已见足直舍心住。伎女念云。我事已被见即隐离是处人我亦如是。见自性已直舍而住。自性亦如是。既被见已即舍离住。外曰。人我者遍满。自性亦遍满。是二相合恒有不可离。从此和合云何不更生身。答曰。自性我虽合无用故不生。汝说我与自性遍满故恒合义实如是。若如此云何不更生。生用无有故。生用有二种。初令我与尘相应。后令我见自性差别。此两用见究竟故不复更生。外曰。若如此是用则不定和合为因故。答曰。正遍知力故。由此智我见自性。熟厌离已见虽复和合亦不得生。譬如出债主与负债人。先为债相应。既还债已虽复和合不更相关。我与自性亦如是。外曰。若由智故得解脱。汝亦有智我亦有智。云何二人不俱解脱。以偈答曰

  由正遍知故　　法等不成因
  轮转已直住　　如轮身被成

由正遍知故法等不成因者。正者如实知二十五义。遍知者二十五义不多不少。由此智力。一法二非法三非智四离欲五非离欲六自在七不自在。此七被烧坏故不能作因。譬如种子。既被火烧不复生芽。如是七种为智慧得故不成[囗@方]。如是之人去来轮转故。昔时由此法等宿世因得轮转七处。今为智慧故。此因不能生依因。譬如伞无影亦随无。如是宿因无故是身亦无。如是智人宿世速行因息故直住如轮被制。外曰。若人得智慧。何时得解脱。以偈答曰

  舍身时事显　　自性远离时
  决定及毕竟　　二独存得成

舍身时者。先所作法非法灭时。正舍此身时。内身有地大。还外地相应。乃至内空亦还空大。五根还五唯。乃至心根亦还五唯。事显自性远离时者。一切起生死事及解脱事。已满足故。是故自性远离我。是时中决定及毕竟二独存得成。决定独存者。由实知故。离医方及诸道异执。毕竟者离四皮陀果。及不由智离欲果是。独存者决定无二。毕竟者无复边际。此二独存二时中独存。外曰。此正遍知何用。以偈答曰

  是智为我用　　秘密大仙说
  世间生住灭　　此中得思量

是智为我用者。是智者二十五义正遍知。为我用者独存解脱。秘密大仙说者秘密者。诸邪说义之所隐覆。不能得显。离正师不可得故。秘密应施五德婆罗门不施余人故名秘密。五德者。一生地好。二姓族好。三行好。四有能。五欲得。具此智慧乃堪施法。余则不与。故称秘密。大仙说者。迦毗罗仙人如次第所说。外曰。此智中何所思量。答曰。世间生住灭。此中得思量。世间初梵及后住。此中生住灭。生者从自性生觉。乃至生五大。住者由细身诸有所薰习轮转三世间中。灭者由八成永得独存。此三义智中显现故。离三无余义故。故究竟智。外曰。此智从何而得。以偈答曰

  是智胜吉祥　　牟尼依悲说
  先为阿修利　　次与般尸诃

是智胜吉祥者。此智昔四皮陀未出时初得成就。由此智四皮陀及诸道。后得成故。故说一切最胜。三种苦及二十四本苦并三缚。由此智故我得远离独存解脱。故说此智最吉祥。牟尼依悲说者。谁初得此智。谓迦毗罗大仙人。如前说。迦毗罗仙人初出有四德。一法二智三离欲四自在。得此智已依大悲说。护持此智为欲度他。由慈悲故先为阿修利说。是阿修利仙人。次为般尸诃说。是般尸诃广说此论。有六十千偈。迦毗罗仙人为阿修利略说如此。最初唯闇生此暗中有智田。智田即是人有人未有智故称为田。次回转变异。此第一转生。乃至解脱。阿修利仙人为般尸诃略说亦如是。是般尸诃广说此智有六十千偈。次第乃至婆罗门姓拘式名自在黑。抄集出七十偈。故说偈言

  弟子次第来　　传受大师智
  自在黑略说　　已知实义本

弟子次第来传受大师智者。是智者从迦毗罗来至阿修利。阿修利传与般尸诃。般尸诃传与褐伽。褐伽传与优楼佉。优楼佉与跋婆利。跋婆利自在黑。如是次第自在黑得此智。见大论难可受持。故略抄七十偈。如前说。三苦所逼故欲知灭苦因等。故说自在黑略说已知实义本。此中有聪明人。说偈言

  此七十偈论　　摄六万义尽
  此中说缘生　　乃至五十义

彼义者不出此义。如前偈说

  生因觉为体　　疑无能成喜
  思量德不平　　觉生五十分

复有十义。如偈所说

  有一意用义　　五义已独存
  会离人我多　　身住是十义

有义者。因中有果义。一义者。自性一随多人用回转。意用者。令我与诸尘相应后令见中间。五义者。有五道理立自性。有五道理立人我。如前说。独存者由正遍知定极独存。和合及离者。遍满故和合。事显故相离。人我多者。生死不同故。此义如前说。身住者。由细身乃至未生智。此十义与五十义合。是六万偈所说。是故七十论与六万义等。外曰。大论与七十有何异。答曰。昔时圣传及破他执彼有此无。是异义如是。论义已究竟

金七十论卷下


景教三威蒙度赞

    No. 2143

景教三威蒙度赞

  无上诸天深敬叹　　大地重念普安和
  人元真性蒙依止　　三才慈父阿罗诃
  一切善众至诚礼　　一切慧性称赞歌
  一切含真尽归仰　　蒙圣慈光救离魔
  难寻无及正真常　　慈父明子净风王
  于诸帝中为师帝　　于诸世尊为法皇
  常居妙明无畔界　　光威尽察有界疆
  自始无人尝得见　　复以色见不可相
  惟独绝凝清净德　　惟独神威无等力
  惟独不转俨然存　　众善根本复无极
  我今一切念慈恩　　叹彼妙乐照此国
  弥施诃普尊大圣子　　广度苦界救无亿
  常活命王慈喜羔　　大普耽苦不辞劳
  愿舍群生积重罪　　善护真性得无繇
  圣子端任父右座　　其座复超无[曰/(勿*斤)]高
  大师愿彼乞众请　　降筏使免火江漂
  大师是我等慈父　　大师是我等圣主
  大师是我等法王　　大师能为普救度
  大师慧力助诸[羸-口+(罩-卓)]　　诸目瞻仰不暂移
  复与枯燋降甘露　　所有蒙润善根滋
  大圣普尊弥施诃　　我叹慈父海藏慈
  大圣谦及净风性　　清凝法耳不思议

大秦景教三威蒙度赞一卷

    尊经

敬礼妙身皇父阿罗诃　应身皇子弥施诃　证身卢诃宁俱沙　　已上三身同归一体

瑜罕难法王　卢伽法王　摩矩辞法王　明泰法王　牟世法王　多惠法王　景通法王　宝路法王　千眼法王　那宁逸法王　玟艳法王　摩萨吉思法王　宜和吉思法王　摩没吉思法王　岑稳僧法王　二十四圣法王　宪难耶法王　贺萨耶法　弥沙曳法王　娑罗法王　瞿卢法王　报信法王

敬礼常明皇乐经　宣元至本经　志玄安乐经　天宝藏经　多惠圣王经　阿思瞿利容经　浑元经　通真经　宝明经　传化经　罄遗经　原灵经　述略经　三际经　征诘经　宁思经　宣义经　师利海经　宝路法王经　删河律经　艺利月思经　宁耶[這-言+(手*頁)]经　仪则律经　毗遏启经　三威赞经　牟世法王经　伊利耶经　遏拂林经　报信法王经　弥施诃自在天地经　四门经　启真经　摩萨吉斯经　慈利波经　乌沙那经

(谨案诸经目录。大秦本教经都五百卅部。并是贝叶梵音。唐太宗皇帝贞观九年。西域太德僧阿罗本届于中夏。并奏上本音。房玄龄魏征宣译奏言。后召本教大德僧景净。译得已上卅部卷。余大数具在贝皮夹。犹未翻译)


老子化胡经

    No. 2139

老子化胡经

□□□□□□□□□□□止开之则约□□□□□□□□□□之始吾欲书之非笔□□□□体之无形可拟飘乎无外或沈或□□□□□□豪翳余止如响纪消若云除□□□□□□捕鱼比之于道不足称无深愍□□□□□□为周柱史经九百年金身□□□□齿银额有参午龙颜犀文耳高于顶日角月玄鼻有双柱天中平填足蹈二五手把十文无极之际言归昆仑化彼胡埏□□罽宾后及天竺于是遂迁文垂后世永乎弗泯

    老子西升化胡经序说第一

是时太上老君。以殷王汤甲庚申之岁建□之月。从常道境。驾三气云。乘于曰精垂□九耀。入于玉女玄妙口中。寄胎为人。庚辰□二月十五日诞生于毫。九龙吐水灌洗其形。化为九井。尔时老君须发皓白。登即能行。步生莲花。乃至于九。左手指天。右手指地。而告人曰。天上天下。唯我独尊。我当开扬无上道法。普度一切动植众生。周遍十方及幽牢地狱。应度未度咸悉度之。隐显人间。为国师范。位登太极。无上神仙。时有自然天衣桂体。神香满室。阳景重辉。九日中。身长九尺。众咸惊议。以为圣人。生有老容。故号为老子。天神空里。赞十号名。所言十者。太上老君．圆神智无上尊．帝王师．大丈夫．大仙尊．天人父．无为上人．大悲仁者．元始天尊．此后老君。凝神混迹。教化天人。兼说治身中外法。百有余载。王道将衰。杀戮贤良。枉害无数。忠臣切谏。及被诛夷。天降洪灾。曾无觉悟。如是数载。为周所灭。康王之时。岁在甲子。亦同俗官。晦迹藏名。为柱下史。师辅王者。至于照王。其岁癸丑。便即西迈。过函谷关。授喜道德五千章句。并说妙真西升等经。乃至太清上法三洞真文灵宝符图太玄等法。使其教授。至精仁者羽化神仙。令无断绝。便即西度。经历流沙。至于阗国毗摩城所。尔时老君举如来节。招诸从人。倏忽之间。有赤松子．中黄丈人．元始天王．太一元君．六丁玉女．八卦神君．及龙虎君．功曹使者．金乘童子．惠光童子．天官地官．水官空官．日官月官．山官海官．阴官阳官．木官火官．金官土官．五岳四续诸神等君．天丁力士．游罗将军．飞天神王．仙人玉女。十万余众。乘云驾龙。浮空而至。于是老君处于玉帐。坐七宝座。焚百和香。散众名花。奏天钧乐。诸天贤圣周匝围绕。复以神力召诸胡王。无问远近。人士咸集。于阗国王乃至朱俱半王．渴叛陀王．护密多王．大月氏王．骨咄陀王．俱蜜王．解苏国王．拔汗那王．久越得犍王．悒怛国王．乌拉喝王．失范延王．护时健王．多勒建王．罽宾国王．诃达罗支王．波斯国王．疏勒国王．碎叶国王．龟兹国王．拂林国王．大食国王．殖腻国王．数漫国王．恒没国王．俱药国王．嵯骨国王．昙陵国王．高昌国王．焉耆国王．弓月国王．石国王．瑟匿国王．康国王．史国王．米国王．似没盘国王．曹国王．何国王．大小安国王．穆国王．乌那葛国王．寻勿国王．火寻国王．西女国王．大秦国王．舍卫国王．波罗柰国王．帝那忽国王．伽摩路王．乾陀罗王．乌长国王．迦叶弥罗国王．迦罗王．不路罗王．泥婆罗王．热吒国王．师子国王．拘尸那揭罗王．毗舍离王．劫毗陀王．室罗伐王．瞻波罗国王．三摩咀吒王．乌荼国王．苏剌吒国王．信度国王．乌刺尸王．扈利国王．狗头国王．色伽栗王．漫吐[口*曼]王．泥拔国王．越底延王．奢弥国王．小人国王．轩渠国王．陀罗伊罗王．狼揭罗王．五天竺国王。如是等八十余国王。及其妃后。并其眷属。周匝围绕。皆来听法。尔时老君告诸国王。汝等心毒。好行杀害。唯食血肉。断众生命。我今为汝说夜叉经。令汝断肉专食麦糗。勿为屠杀。不能断者。以自死肉。胡人佷戾。不识亲疏。唯好贪淫。一无恩义。须发拳鞠。梳洗至难。性既膻腥。体多垢秽。使其修道。烦恼行人。是故普令剔除须发。随汝本俗而衣毡裘。教汝小道。令渐修学。兼持禁戒。稍习慈悲。每月十五日。常须忏悔。又以神力为化佛形。腾空而来。高丈六身。体作金色。面恒东向。示不忘本。以我东来故显斯状。令其见者。发慈善心。汝等国王。所有朝拜一像吾面。东向政事。如是不久。过葱岭山。中有深池。毒龙居止。五百商旅。宿于池滨。为龙所害。竟不遗一。我遗其国渴叛陀王传祝与之。就池行法。龙王恐怖。乃变为人。谢过向王请移别住。不复于此更损人民。令后往来绝其伤害。次即南出至于乌场。遍历五天。入摩竭国。我衣素服。手执空壶。置精舍中。立浮屠教。号清净佛。令彼刹利婆罗门等而奉事之。以求无上正真之道。历年三八。穆王之时。我还中夏。使入东海。至于蓬莱方丈等洲。到于扶桑。暂过大帝之所。挍集仙品称位高下。又经八王二百余载。幽深演之时。岁次辛酉。三川震荡。王者将亡。数遭百六。非人可制。我更西度。教化诸国。次入西海。至于聚窟流麟等洲。总召十方神仙大士及初得道地下主者并未授任游散仙人至孝至忠适经历度者。如是等辈八万余人。挍量功德行业轻重。授其职位五等仙官二十七品仙真上圣岳渎三天。咸悉补拟如是。又经六十余载。桓王之时。岁次甲子一阴之月。我令尹喜。乘彼月精。降中天竺国入乎白净夫人口中托荫而生。号为悉达。舍太子位。入山修道。成无上道。号为佛陀。始建悉昙十二文字。展转离合三万余言。广说经诫。求无上法。又破九十六种邪道。历年七十。示人涅槃。襄王之时。其岁乙酉。我还中国。教化天人。乃授孔丘仁义等法。尔后王诞六十年间。分国从都。王者无德。我即上登昆仑。飞升紫微。布气三界。含养一切。后经四百五十余年。我乘自然光明道气。从真寂境飞入西那玉界苏邻国中。降诞王室。示为太子。舍家入道。号末摩尼。转大法轮。说经诫律定慧等法。乃至三际及二宗门。教化天人。令知本际。上至明界。下及幽涂。所有众生。皆由此度。摩尼之后。年垂五九。金气将兴。我法当盛。西方圣象。衣彩自然。来入中洲是效也。当此之时。黄白气合。三教混齐。同归于我。仁祠精舍。接栋连甍。翻演后圣大明尊法。中洲道士。广说因缘。为世舟航。大弘法事。动植含气。普皆救度。是名总摄一切法门老子化胡经玄□卷第十

我往化胡时。头载通天威。金紫照虚空。焰焰有光晖。胡王心惫戾。不尊我为师。吾作变通力。要之出神威。麾日使东走。须弥而西颓。足蹋干神桥。日月左右回。天地昼闇昏。星辰牙差驰。众灾竞地起。良医绝不知。胡王心怖怕。叉手向吾啼。作大慈悲教。化之渐微微。落簪去一食。右肩不着衣。男曰忧婆塞。女曰忧婆夷。化胡今宾服。游神于紫微

我在舍卫时。约敕瞿昙身。汝共摩诃萨。赍经教东秦。历落神州界。迫至东海间。广宣至尊法。教授聋俗人。与子威神法。化道满千年。年终时当还。慎莫恋中秦。致令天气怒。太上踏地嗔。寺庙崩倒澌。龙王舐经文。八万四千弟子。一时受大缘。轮转五道头万无一升仙。吾在三天上。愍子泪流连。念子出行道。不能却死缘。不能陵虚空。束身入黄泉。天门地户塞。一去不能还。虽得存禋嗣。使子常塞心。逆天违地理。灾考加子身。神能易生死。由子行不真。三十六天道。终卒归无形

我身西化时。登上华岳山。举目看昆仑。须弥了了悬。矫翼履清虚。倏忽到天西。但见西王母。严驾欲东旋。玉女数万千。姿容甚丽妍。天姿绝端严。齐执皇灵书。诵读仙圣经。养我同时姝。将我入天庭。皇老东向坐。身体曒然明。授我仙圣道。接度天下贤

我昔西化时。登上华岳山。北向视玄冥。秦川荡然平。汉少杂类多。不信至真言。吾后千余年。白骨如丘山。尸骸路草野。流血成洪洪。渊不忍见子。苦故作大秦。吟哀叹二十。头以示通中。贤见机降时。世不值苦以辛

我昔化胡时。西登太白山。修身岩石里。四向集诸仙。玉女担浆酪。仙人歌经文。天龙翼从后。白虎口驰断。玄武负钟鼓。朱雀持幢幡。化胡成佛道。丈六金刚身。时与决口教。后当存经文。吾升九天后。克木作吾身

我昔离周时。西化向罽宾。路由函关去。会见尹喜身。尹喜通窈冥。候天见紫云。知吾当西过。沐浴斋戒身。日夜立香火。约敕守门人。执简迎谒请。延我入皇庭。叩搏亦无数。求欲从我身。道取人诚信。三日口不言。吾知喜心至。遗喜五千文。欲得求长生。读之易精神。将喜入西域。迁喜为真人

我昔化胡时。涉天靡不遥。牵天覆六合。艰难身尽婴。胡人不识法。放火烧我身。身亦不缺损。乃复沉深渊。龙王折水脉。复不复流行。愚人皆哀叹。枉此贤人身。吾作腾波气。起立上着天。日月头上曒。光照亿万千。胡王心方悟。知我是圣人。叩头求悔过。今欲奉侍君。伏愿降灵气。怒活国土人。吾视怨家如赤子。不顾仇以嫌。化命一世士。坐卧诵经文。身无荣华饰。后毕得升天。吾告时世人。三界里中贤。欲求长生道。莫爱千金身。出身着死地。返更得生缘。火中生莲花。尔乃是至真。莫有生杀想。得道升清天。未负即真信。丧子千金身。我昔学道时。登崖历长松。盘屈幽谷里。求觅仙圣公。食服泥洹散。渐得不死踪。九重室中。得见不死童。身体绝华丽。二仪中无双。遗我元气药。忽然天圣聪

    尹喜哀叹五首

尹喜告世人。欲求长生道。莫求时世荣。我昔得道时。身为关府君。一日三赏赐。杂彩以金银。不以为己有。施与贫穷人。白日沾王事。夜便习灵仙。餐松食苦柏。微命乃得存。精诚神明祐。守真仰苍天。感得天地道。遇见老君身。难我以父母。却遗五千文。秘室伏读之。三年易精神。授我仙圣方。都体解自然

我昔上九天。下向视玄冥。但见飞仙士。列翼影清天。朝宗九天主。太上皇老君。涤荡六府中。受读仙圣文。王乔得圣道。游行五岳间。服气食玉英。受命与天并

昔往学道时。登岳历高[堽-正+止]动见百丈谷。赫赤道里长。有无极神气。何以到西方。元以度赤谷。垂泪数千行。自念宿罪重。五内心摧伤

我昔求道时。迳历数千崖。浮游八荒外。徒跣身无衣。东过日出界。西浔清山累。足底重躎生。手中把少微。道见西王母。问我子何归。耻身不学道。意欲觅仙师。感我精诚至。乞我鞋以衣。尔乃得学道。仙气渐微微。父母怪我晚。昼夜悲嗥啼。大道与俗返。一往不复归。高志日日远。不觉心肝摧。虽得不死道。气力甚微微。心精不退转。今作天人师

昔往学道时。踪迹亦难寻。东到日出界。树木郁郁深。南到阎浮提。大火烧我身。西到俱地尼。但见金城门。青龙尧城腹。白虎守城前。冲天金楼殿。太上居湛然。光影耀虚空。仙人绝端严。齐执黄卷书。口诵长生文。北向入玄冥。大水湛湛深。绕天数百匝。足底重躎生。尔乃得仙道。把揽天地神。子能述吾道。白日得升天

    太上皇老君哀歌七首

三十六宫主。太上皇老君。哀愍下世士。垂神教世贤。子欲修冥福。先当体窈冥。生时得尊贵。不如过去荣。仙驾龙车。迎子游清天。上登金楼殿。坐卧虚空间。行则飞仙从。威仪上柱天。朝登天东头。暮到于天西。戏乐九天外。纵意极周旋。驱使役百鬼。总统于万金。吾哀世愚民。不信冥中神。恃力害良善。不避贤行人。驰马骋东西。自谓常无前。善恶毕有报。业缘须臾间。神明在上见。遣使直往牵。从上头底收。系着天牢门。五毒更互加。恶神来克侵。口吟不能言。妻子呼仓天。莫怨神不祐。由子行不仁

吾哀时世人。不信于神明。先人与种福。子孙履上行。衣厚饭得饱。灾考不到门。口气头嘘天。自谓常终日。看师真辽然。得病叩头请。外恭心不敬。神明以知人。三魂系地狱。七魄悬着天。三魂消散澌。五神不安宁。伺命来执载。丞相踏地嗔。左神不削死。右神不着生。生神不卫护。杀神来入身。或患腰背痛。或患头目疼。百脉不复流。奄忽入黄泉天门地户闭一去不复还

吾哀世愚人。不信冥中神。生时不恭敬。死便偿罪缘。典官逐后驱。牵北走东西。抱沙填江海。负石累高山。白日不得食。夜分不得眠。朝与杖一百。暮与鞭一千。不堪考对苦。卖罪与生人。两两共相牵。遂至死灭门。皆由不敬道。神明考擿人。何不敬真神。生死得升天。生荣死者乐。生死得得蒙恩

吾哀时世人。不信冥中神。一门有十息。纵意行不仁。神明鉴无外。终不滥杀人。或[乏-之+(犮-乂+又)]华秀子。或[乏-之+(犮-乂+又)]妙少年。门崩户以坏。学者如浮云。死亦不脱岁。悲哭仍相寻。妻子沈堙澌。一身孤独存。呼天天玄远。呼地地亦深。不能自怨责。各道怨师尊。虽欲思善道。十子不复还

吾告时世人。修道宜殷勤。恩亦不虚生。神明必报人。昔有刘仲伯。精诚于道门。劝恶使从善。岁会集群贤。香火日夜勤。亦能感仓天。命尽应当死。众神与表天。三魂飞扬澌。七魄入死星。右神削死籍。左神着生名。伺命来极济。左相踏地嗔。普告二十狱。柭出仲伯身。三魂还复流。七魄还入身。血脉还运转。百节方更坚。面目更端严。肉骨更解明。死卧三七日。寝尸还更生

吾告时世人。髐骨不别真。闲时不共语。急便来求人。死者如流水。去者如浮云。秦川纯军马。中庭生丛榛。百中不留一。到思吾本言。何不学仙道。人身常得存

    老君十六变词

一变之时。生在南方亦如火。出胎堕地能独坐。合口诵经声琐琐。眼中泪出珠子[石*果]。父母世间惊怪我。复畏寒冻来结果。身着天衣谁知我

二变之时。生在西岳在汉川。寄生王家练精神。出胎堕地能语言。晃晃昱昱似金银。三十六色绮罗文。国王欢喜会群臣。英儒雅士平论。忽然变化作大人。发眉晧白头柱天

三变之时。变形易体在北方。出胎堕地能居床。合诵经声琅琅。额上三午十二行。两手不开把文章。配名天地厚阴阳。从石入金快翱翔

四变之时。生在东方身青[葸-十+夕]。出胎堕地能瞳舂。合口诵经声雍雍。白日母抱夜乘龙。昆仑山上或西东。上天入地登虚空。仙人侍从数万重。当此之时神气通

五变之时。生在中都在洛川。嵩高少室岭岑颠中央修福十万年。教授仙人数万千。齐得升天入青云。降鉴周室八百年。运终数尽向罽宾。化胡成佛还东秦。敷扬道教整天文

六变之时。生在干地西北角。图画天地立五岳。处置星辰叙四渎。二十八宿注乡曲。日月昭曜为下国。走如流水得周局。智者察之知急速。雨泽以时熟五谷。万人食之大化足

七变之时。生在北方在海嵎。出胎堕地声由由。好喜歌舞无忧愁。造作音乐作箜篌。万帝来请用解忧。黄河为路行竟头。一身涉世快游游

八变之时生在东北在艮地。图画天地我次比。白衣居士维摩诘。欲结坐禅须谙气。通畅经书有舍利。见吾相好须信企。感子单诚不延次。齐得升天不堕地

九变之时。下人黄泉正地柱。开辟天地施地户。四气非阳立冥所。虽有人民不能语。吾入身中施六府。胁为傍通心为主。从此已来能言语。尊卑大小有次绪。万天称传道为父

十变之时。生在东南出风门。画出天道安山川。置立五岳集灵仙。吹嘘寒暑生万民烦气众生人得真。置立五藏施心神。动作六神能语言。有生有死须臾间。如水东流何时还。邂逅相代不得停。何不习善求长生。槃散流俗入胶盆。不能免离丧子身。欲求度世于中禅。搦心不坚固仙根。盲聋音哑教不伦。由子前身谤经文。论说道士毁圣人。在恶必报受罪缘。但勤自责莫怨天

十一变之时。生在南方阎浮地。造作天地作有为。化生万物由婴儿。阴阳相对共相随。众生禀气各自为。番息众多满地池。生活自卫田桑靡。劫数灭尽一时亏。洪水滔天到月支。选擢种民留伏羲。思之念之立僧祇。唯有大圣共相知

十二变之时。生在西南在黄昏。时人厌贱还老身。善权方略更受新。寄胎托俗蟒蛇身。胎中诵经不遇人。左胁而出不由关。堕地七步杂秽间。九龙洗浴人不闻。国王欢喜立东宫。与迎新妇字衢夷。八百伎女营乐身。八斛四升不乱禅。破散库藏施贫人。道十八人诣宫门。贾作大丑婆罗门。借问太子何时还。王心不语动王情。骑王白象触王嗔。晃师知意不与言。殡着檀特在丘。投身饿虎求道门。变为白狗数百身。积骨须弥示后人。传语后学须精勤。莫贪秽辱丧子身。沈累六趣更生难。不信我语至时看

十三变之时。变形易体在罽宾。从天而下无根无。号作弥勒金刚身。胡人不识举邪神。兴兵动众围圣人。积薪国北烧老君。太上慈愍怜众生。渐渐诱进说法轮。剔其须发作道人。横被无领涅槃僧。蒙头着领待老君。手捉锡杖惊地虫。卧便思神起诵经。佛气错乱欲东秦。梦应明帝张愆迎。白象驮经诣洛城。汉家立子无人情。舍家父母习沙门。亦无至心逃避兵。不玩道法贫治生。搦心不坚还俗缠。八万四千应罪缘。破塔怀庙诛道人。打坏铜像削取金。未荣几时还造新。虽得存立帝恐心

十四变之时。变形易像在金卫。沙门围城说经偈。至着罪人未可济。胡人闻之心恐怪。将从群党来朝拜。叩头悔过求受戒。克肌克骨誓不退。烧指练臂自盟誓。男不妻娶坐思禅。死为尸陀餧[(應-心)/言]鹯。迁神涅槃舍利弗。骨得八斛散诸国。如此迁达离烦欲。苦身求道立可得

十五变之时。西向教化到罽宾。胡国相厘还迦夷。侵境暴秏买育人。男子守塞忧婆夷。吾入国中作善词。说化男子受三归。渐渐诱进说法轮。剔其须发作道人。阳为和上阴阿尼。假作父母度僧尼。师徒相度理无私。迁神涅槃归紫微。四镇安穆和我神。胡人思念长吁啼。铸作金像法我形。三时入礼求长生。寂寂寞寞不应入。低头视地仰看天大圣正真何时还

十六变之时。生在蒲林号有遮。大富长者树提阇。有一手巾像龙蛇。遣风吹去到王家。国王得之大叹吒。兴兵动众来向家。离舍百里见莲花。国有审看一月夜。王心恶之欲破家。忽然变化白净舍。出家求道号释迦

五百岁之时。乘龙驾虎道得昌。汉地广大历记长。三十六人计弟兄。路度北阙云中翔。新卢酒出俱行尝。娥媚山边作细昌。当此之时乐未央。伊耶乐生寿命长

六百岁之时。一世以去二世归。城郭如故时人非。观者众多知我谁。死生各异令人悲。何不学道世欲衰。踟蹰西北长吁谁。伊耶乐生治太微

老子化胡经卷第十

(净土寺藏经)


摩尼光佛教法仪

    No. 2141A

摩尼光佛教法仪略一卷

        开元十九年六月八日大德拂多诞奉诏集贤院　译

    托化国土名号宗教第一

佛夷瑟德乌卢诜者(本国梵音也)译云光明使者。又号具智法王。亦谓摩尼光佛。即我光明大慧无上医王应化法身之异号也。当欲出世。二耀降灵分光三体。大慈愍故应敌魔军。亲受明尊清净教命。然后化诞故云光明使者。精真洞慧坚疑克辩故曰具智法王。虚应灵圣觉观究竟故号摩尼光佛。光明所以彻内外。大慧所以极人天。无上所以位高尊。医王所以布法药。则老君托孕太阳流其晶释迦受胎日轮协其象资灵本本三圣亦何殊成性存存一贯皆悟道。按彼波斯婆毗长历自开辟初有十二辰掌分年代。至第十一辰名讷管代二百二十七年。释迦出现。至第十二辰名魔谢管代五百二十七年。摩尼光佛诞苏邻国跋帝王宫金萨健种夫人满艳之所生也。婆毗长历当汉献帝建安十三年二月八日而生。泯然悬合矣。至若资禀天符而受胎。斋戒严洁而怀孕者。本清净也。自胸前化诞。卓世殊伦。神验九。征灵瑞五应者生非凡也。又以三愿四寂五真八种无畏众德圆备。其可胜言。自天及人拔苦与乐谀德而论矣。若不然者曷有身诞王宫神凝道慧。明宗真本智谋特正。体质孤秀。量包乾坤。识洞日月。开两元大义。示自性各殊。演三际深文。辩因缘瓦合。诛耶祐正。激浊扬清。其词简。其理直。其行正。其证真。六十年内开示方便。感四圣以为威力。腾七部以作舟航。应三宫而建三尊。法五明而列五级。妙门殊特。福被存亡也。按摩诃摩耶经云。佛灭度后一千三百年。袈裟变白。不受染色。观佛三昧海经云。摩尼光佛出现世时。常施光明。以作佛事。老子化胡经云。我乘自然光明道气。飞入西那王界苏邻国中。示为太子。舍家入道。号曰摩尼转大法轮。说经戒律定慧等法。乃至三际。及二宗门。上从明界下及幽涂。所有众生皆由此度。摩尼之后。年垂五九。我法当盛者。五九四十五。四百五十年。教合传于中国。至晋太始二年正月四日乃息化。身还归真寂。教流诸国。接化苍生。从晋太始至今开十九岁计四百六十年。证记合同。圣迹照着。教阐明宗用除暗惑。法开两性分别为门。故释经云。若人舍分别。是则灭诸法。如有修行人。不应共其住。又云。乌归虚空。兽归林薮。义归分别。道归涅槃。不核宗本。将何归趣。行门真实。果证三宫。性离无明。名为一相。今此教中。是称解脱。略举微分。以表进修。梵本颇具。此未繁载

    形相仪第二

摩尼光佛。顶圆十二光王胜相。体备大明无量秘义。妙形特绝。人天无比。串以素帔。仿四净法身。其居白座。像五金刚地二界合离。初后旨趣。宛在真容。观之可晓。诸有灵相百千胜妙。寔难备陈

    经图仪第三

凡七部并图一

第一大应轮部　译云彻尽万法根源智经

第二寻提贺部　译云净命宝藏经

第三泥万部　译云律藏经亦称药藏经

第四阿罗瓒部　译云秘密法藏经

第五钵迦摩帝夜部　译云证明过去教经

第六俱缓部　译云大力士经

第七阿拂胤部　译云赞愿经

大门荷翼图一　译云大二宗图

右七部大经及图。摩尼光佛当欲降代。众圣赞助。出应有缘。置法之日。传受五级。其余六十年间宣说正法。诸弟子等随事记录。此不载列

    五级仪第四

第一十二慕阇　译云承法教道者

第二七十二萨波塞　译云侍法者亦号拂多诞

第三三百六十默奚悉德　译云法堂主

第四阿罗缓　译云一切纯善人

第五耨沙喭　译云一切净信听者

右阿罗缓已上并素冠服。唯耨沙喭一位听仍旧服。如是五位禀受相依。咸遵教命。坚持禁戒。名解脱路。若慕阇犯戒。即不得承其教命。假使精通七部才辩卓然。为有愆违。五位不摄如树滋茂皆因其根。根若惫者树必干枯。阿罗缓犯戒。视之如死。表白众知逐令出法。海虽至广不

宿死尸。若有覆藏。还同破戒

    寺宇仪第五

经图堂一　斋讲堂一　礼忏堂一　教授堂一　病僧堂一

右置五堂。法众共居。精修善业。不得别立私室厨库。每日斋食。俨然待施。若无施者。乞丐以充。唯使听人勿畜奴婢及六畜等非法之具

每寺尊首诠蕳三人

第一阿拂胤萨　译云赞愿首专知法事

第二呼嚧唤　译云教道首专知奖劝

第三遏换健塞波塞

译云月直。专知供施。皆须依命。不得擅意

    出家仪第六

初辩二宗

求出家者。须知明暗各宗。性情悬隔。若不辩识。何以修为

次明三际

一初际　二中际　三后际

初际者。未有天地。但殊明暗。明性智慧。暗性愚痴。诸所动静。无不相背

中际者。暗既侵明。恣情驰逐。明来入暗。委质推移。大患厌离。于形体火宅。愿求于出离。劳身救性。圣教固然。即妄为真。孰敢闻命。事须辩折。求解脱缘

后际者。教化事毕。真妄归根。明既归于大明。暗亦归于积暗。二宗各复。两者交归

次观四寂法身


摩尼教下部赞

    No. 2140

摩尼教下部赞

□□□□□□□□□思一[舟*巳]里思咄鸟嚧诜伊鸟嚧诜□□□□□□□□□□布思(三)[舟*巳]里思咄丽(引所嫁反)伊所纥[耳*巳]□布□□□□□□□伊鸣嚧诜于呬所倒(五)奴噜阿勿倒(六)奴噜□□□(吉八)门啒利呼唵吽(九)谋苏吽噎而坭缓(十)奴嚧呼诎郁□□(□□反引声)涅萨底(十一)拂罗辞所底(十二)郁喏夷[口*闌]纱[口*曼]□(引)□(十三)□览赞夷数文

  □礼称赞常荣树　　众宝庄严妙无比
  擢质弥纶充世界　　救叶花□□□□
  一切诸佛花间出　　一切智惠果中生
  能养五种光明子　　能降五种贪□□
  心王清净恒警觉　　与信悟者增记念
  如有进发坚固者　　引彼令安平正路
  我今蒙开佛性眼　　得睹四处妙法身
  又蒙开发佛性耳　　能听三常清净□
  是故澄心礼称赞　　除诸乱意真实言
  承前不觉造诸愆　　今时恳忏罪销灭
  常荣宝树性命海　　慈悲听我真实启
  名随方土无量名　　伎随方土无量伎
  一切明性慈悲父　　一切被抄怜愍母
  今时救我离豺狼　　为是光明夷数□
  大圣自是无尽藏　　种种珍宝皆充满
  开施一切贫乏者　　各各随心得如意
  大圣自是第二尊　　又是第三能译者
  与自清净诸眷属　　宣传圣旨□□悟
  又是第八光明相　　作遵引者倚托者
  一切诸佛本相恳　　一切诸智心中王
  诸宝严者真正觉　　诸善业者解脱门
  与抄掠者充为救　　与缠缚□能为解
  被迫迮者为宽泰　　被烦恼者作欢喜
  慰愈一切持孝人　　再苏一切光明性
  我今恳切求哀诸　　愿离肉身毒火海
  腾波沸涌无暂停　　魔竭出入吞船舫
  元是魔宫罗刹国　　复是稠林籚笔泽
  诸恶禽兽交横走　　蕴集毒虫及蚖蝮
  亦是恶业贪魔体　　复是多形卑訢期
  亦是暗界五重坑　　复是无明五毒院
  亦是无慈三毒苗　　复是无惠五毒泉
  上下寒热二毒轮　　二七两般十二殿
  一切魔男及魔女　　皆从肉身生缘现
  又是三界五趣门　　复是十方诸魔口
  一切魔王之暗母　　一切恶业之根源
  又是猛毒夜叉心　　复是贪魔意中念
  一切魔王之甲仗　　一切犯教之毒网
  能沈宝物及商人　　能翳日月光明佛
  一切地狱之门户　　一切轮回之道路
  徒摇常住涅槃王　　竟被焚烧囚永狱
  今还与我作留难　　枷锁禁缚镇相萦
  令我如狂复如醉　　遂犯三常四处身
  大地草木天星宿　　大地尘沙及细雨
  如我所犯诸愆咎　　其数更多千万倍
  广惠庄严夷数佛　　起大慈悲舍我罪
  听我如斯苦痛言　　引我离斯毒火海
  愿施戒香解脱水　　十二宝冠衣缨珞
  洗我妙性离尘埃　　严饰净体令端正
  愿除三冬三毒结　　及以六贼六毒风
  降大法春荣性地　　性树花果令滋[竺-二+戊]
  愿息火海大波涛　　暗云暗雾诸缠盖
  降大法日普光辉　　令我心性恒明净
  愿除多劫昏痴病　　及以魍魉诸魔鬼
  降大法药速医治　　噤以神咒驱相离
  我被如斯多障碍　　余有无数诸辛苦
  大圣鉴察自哀[弟*令]　　救我更勿诸灾恼
  唯愿夷数降慈悲　　解我离诸魔鬼缚
  现今处在火坑中　　速引令安清净地
  一切病者大医王　　一切暗者大光辉
  诸四散者勤集聚　　诸天心者令□□
  我今以死愿令苏　　我今已暗愿令照
  魔王散我遍十方　　引我随形染三有
  令我昏醉无知觉　　遂犯三常四处身
  无明痴爱镇相荣　　降大法药令瘳愈
  大圣速申慈悲手　　桉我佛性光明顶
  一切时中恒守护　　勿令魔党来相害
  与我本界已前欢　　院我旷劫诸烦恼
  尽我明性妙庄严　　如本未沈贪欲境
  复启清净妙光辉　　众宝庄严新净土
  琉璃绀色新惠日　　照我法身净妙国
  大圣自是吉祥时　　普曜我等诸明性
  妙色世间无有比　　神通变现复如是
  或现童男微妙相　　癫发五种雌魔类
  或现童女端严身　　狂乱五种□□□
  自是明尊怜愍子　　复是明性能救父
  自是诸佛最上兄　　复是智惠慈悲母

    赞夷数文　第二叠

  恳切悲嗥诚心启　　满面慈悲真实父
  愿舍所造诸愆咎　　令离魔家诈亲厚
  无上明尊力中力　　无上甘露智中王
  普施众生如意宝　　接引离斯深火海
  恳切悲嗥诚心启　　救苦平断无颜面
  乞以广敷慈悲翅　　令离能踃诸魔鸟
  无知肉身诸眷属　　并是幽邃坑中子
  内外[墦-釆+(乞-乙+口)]塞诸魔性　　常时害我清净体
  一切恶兽无能比　　一切毒蛇何能类
  复似秋末切风霜　　飘落善□□□□
  恳切悲嗥诚心启　　美业具智大医王
  善知识者逢瘳愈　　善慈愍者遇欢乐
  有碍无碍诸身性　　久已伤沉生死海
  肢节四散三界中　　请聚还升超万有
  更勿断绝正法流　　更勿抛掷诸魔口
  降大方便慈悲力　　请苏普厄诸明性
  莫被魔军却抄将　　莫被怨家重来杀
  以光明翅慈悲覆　　舍我雨般身性罪
  唯愿降大慈悲手　　按我三种净法身
  除荡旷劫诸缠缚　　沐浴旷劫诸尘垢
  开我法性光明眼　　无碍得睹四处身
  无碍得睹四处身　　遂免四种多辛苦
  开我法性光明耳　　无碍得闻妙法音
  无碍得闻妙法音　　遂免方般虚妄曲
  开我法性光明口　　具叹三常四法身
  具叹三常四法身　　遂逸浑合迷心赞
  开我法性光明手　　遍触如如四寂身
  遍触如如四寂身　　遂免沈于四大厄
  解我多年羁绊足　　得履三常正法路
  得履三常正法路　　速即到于安乐国
  令我复本真如心　　清净光明常间寂
  清净光明常间寂　　永离迷妄诸颠倒
  愿我常见慈悲父　　更勿轮回生死苦
  诸根已净心开悟　　更勿昏痴无省觉
  我今依止大圣尊　　更勿沉迷生死道
  速降光明慈悲手　　更勿弃掷□魔□
  恳切悲嗥诚心启　　降大慈悲恒遮护
  恕我旷劫诸愆咎　　如彼过去诸男女
  我是大圣明羔子　　垂泪含啼诉冤屈
  卒被豺狼诸猛兽　　劫我离善光明牧
  降大慈悲乞收采　　放入柔濡光明群
  得[弟*頁]秀岳法山林　　游行自在常无畏
  复是大圣明谷种　　被掷稠林荆棘中
  降大慈悲乞收采　　聚向法场光明窖
  复是大圣蒲萄枝　　元植法园清净苑
  卒被葛勒腾相绕　　抽我妙力令枯悴
  复是大圣膏腴地　　被魔[卄/(栽-木+方)]莳五毒树
  唯希法鑺利刀镰　　斫伐焚烧令清净
  其余恶草及荆棘　　愿以戒火尽除之
  荣秀一十五种苗　　申畅一十五□□
  复是大圣新妙衣　　卒被魔尘来坌染
  唯希法水洗令鲜　　得[弟*頁]法身清净体
  恳切悲嗥诚心启　　众宝庄严性命树
  最上无比妙医王　　平安净业具众善
  常荣宝树性命海　　基忙坚固金刚体
  莁干真实无妄言　　枝条修巨常欢喜
  众宝具足慈悲叶　　甘露常鲜不雕果
  食者永绝生死流　　香气芬芳周世界
  已具大圣冀长生　　能苏法性常荣树
  智惠清虚恒警觉　　果是心王巧分别
  恳切悲嗥诚心启　　具智法王夷数佛
  令我肉身恒康[弟*頁]　　令我佛性无缠污
  一切时中增记念　　令离能吞诸魔口
  令离能吞诸魔口　　永隔恶业贪□□
  放入香花妙法林　　放入清净濡羔群
  令我信基恒坚固　　令我得入堪褒誉
  恳切悲嗥诚心启　　慈父法王性命主
  能救我性离灾殃　　能令净体常欢喜
  作宽泰者救苦者　　作慈悲者舍过者
  与我明性作劝愉　　与我净体作依止
  能摧刀山及剑树　　能降师子噤蚖蝮
  难治之病悉能除　　难舍之恩令相离
  我今决执法门愇　　大圣慈愍恒遮护
  殷勤称赞慈父名　　究竟珍重愿如是

    叹无常文

        末思信法王为暴君所逼因即制之

  告汝一切智人辈　　各听活命真实言
  具智法王忙儞佛　　咸皆显现如目前
  我等既蒙大圣悟　　必须舍离诸恩爱
  决定安心正法门　　勤求涅槃超大海
  又告上相福德人　　专意勤求解脱者
  努力精修勿闲暇　　速即离诸生死怕
  一切世界非常住　　一切倚托亦非真
  如彼碛中化城阁　　愚人奔逐丧其身
  世界荣华及尊贵　　以少福德自在者
  如云涌起四山头　　聚以风吹速散罢
  臭秽肉身非久住　　无常时至并破毁
  如春花叶暂荣柯　　岂得坚牢恒青翠
  当造肉身由巧匠　　即是虚妄恶魔王
  成就如斯窟宅已　　网捕明性自潜藏
  无恩饥火充连锁　　杀害众生无停住
  终日食啖诸身分　　仍不免于生死苦
  积聚一切诸财宝　　皆由恶业兼妄语
  无常之日并悉留　　仍与明性充为杻
  先断无明恩爱欲　　彼是一切烦恼海
  未来缘彼受诸殃　　现世充为佛性械
  苦哉世间众生类　　不能诚信寻正路
  日夜求财不暂停　　皆为肉身贪魔主
  肉身破坏魔即出　　罪业殃及清净性
  随所生处受诸殃　　良为前身业不正
  爱惜肉身终须舍　　但是生者皆归灭
  一切财宝及田宅　　意欲不舍终相别
  纵得荣华于世界　　摧心须厌生死苦
  舍除憍慢及非为　　专意勤修涅槃路
  生时裸形死亦尔　　能多积聚非常住
  男女妻妾严身具　　死后留他供别主
  迥独将羞并恶业　　无常已后担背负
  平等王前皆屈理　　却配轮回生死苦
  还被魔王所绾摄　　不遇善缘渐加浊
  或入地狱或焚烧　　或共诸魔囚永狱
  歌乐舞笑诸音乐　　吃啖百味营田宅
  皆如梦见[目*交]还无　　子细思惟无倚托
  世谛暂时诸亲眷　　岂殊客馆而寄住
  暮则众人共止宿　　旦则分离归本土
  妻妾男女如债主　　皆由过去相侵害
  并是慈悲怨家贼　　所以意分还他力
  食肉众生身似冢　　又复不异无底坑
  枉杀无数群生类　　供给三毒六贼兵
  佛性湛然闭在中　　烦恼逼迫恒受苦
  贪淫饥火及先殃　　无有一时不相煮
  世界渐恶恒[(囟-乂+夕)/心]迫　　上下相管无欢娱
  众生唯加多贫苦　　富者魔驱无停住
  修善之人极微少　　造恶之辈无边畔
  贪淫馋魔炽燃王　　纵遇善缘却退散
  对面绮言恒相竞　　元无羞耻及怕惧
  于圣光明大力惠　　非分加诸虚妄语
  众生多被无明覆　　不肯勤修真正路
  谤佛毁法慢真僧　　唯加损害不相护
  汝等智人细观察　　大界小界作由谁
  建立之时缘何造　　损益二条须了知
  一切有情诸形类　　世界成败安置处
  如此并是秘密事　　究竟万物归何所
  善业忙儞具开扬　　显说一切诸性相
  汝等寻求解脱者　　应须觉了谛思量
  布施持斋勤读诵　　用智分别受净戒
  怜愍怕惧好轨仪　　依因此力免灾隘
  踊跃坚牢于正法　　勤修智惠如法住
  共舍一切恶轨仪　　决定安心解脱处
  宁今自在为性故　　能舍一切爱欲习
  无常忽至来相逼　　临时懊恼悔何及
  子细寻思世间下　　无有一事堪凭在
  亲戚男女及妻妾　　无常之日不相替
  唯有雨般善恶业　　随彼佛性将行坐
  一切荣华珍玩具　　无常之日皆须舍
  智者觉察预前修　　不被魔王生死侵
  能舍恩爱诸荣乐　　即免三毒五欲沈
  普愿齐心登正路　　速获涅槃净国土
  七厄四苦彼元无　　是故名为常乐□

    普启赞文

        末夜暮阇作

  普启一切诸明使　　及以神通清净众
  各乞愍念慈悲力　　舍我一切诸愆咎
  上启明界常明主　　并及宽弘五种大
  十二常住宝光王　　无数世界诸国土
  又启奇特妙香空　　光明晖辉清净相
  金刚宝地元堪誉　　五种觉意庄严者
  复启初化显现尊　　具相法身诸佛母
  与彼常胜先意父　　及以五明欢喜子
  又启乐明第二使　　及与尊重造新相
  雄猛自在净法风　　并及五等骁健子
  复启道师三丈夫　　自是第二尊广大
  夷数与彼电光明　　并及湛然大相柱
  又启日月光明宫　　三世诸佛安置处
  七及十二大船主　　并余一切光明众
  复启十二微妙时　　吉祥清净光明体
  每现化男化女身　　殊特端严无有比
  又启五等光明佛　　水火明力微妙风
  并及净气柔和性　　并是明尊力中力
  复启富饶持世主　　雄猛自在十天王
  勇健大力降魔使　　忍辱地藏与催明
  又启阎默善思惟　　即是夷数慈悲想
  真实断事平等王　　并及五明清净众
  复启特胜花冠者　　吉祥清净通传信
  最初生化诸佛相　　及与三世慈父等
  又启唤应警觉声　　并及四分明兄弟
  三衣三轮大施主　　及与命身卉木子
  复启四十大力使　　并七坚固庄严柱
  一一天界自扶持　　各各尽现降魔相
  又启普遍忙儞尊　　阎默惠明警觉日
  从彼大明至此界　　敷杨正法救善子
  诠柬十二大慕阇　　七十有二拂多诞
  法堂住处承教人　　清净善众并听者
  又诠新人十二体　　十二光王及惠明
  具足善法五净戒　　五种智惠五重院
  一切诸佛常胜衣　　即是救苦新夷数
  其四清净解脱风　　真实大法证明者
  又启善法群中相　　上下内外为依止
  诠柬一切本相貌　　上中下界无不遍
  复告窴空一切众　　大力敬信尊神辈
  及诸天界诸天子　　护持清净正法者
  又启善业尊道师　　是三明使真相貌
  自救一切常胜子　　及以坚持真实者
  复启光明解脱性　　一切时中无尽藏
  及彼最后胜先意　　并余福德诸明性
  我今谛信新明界　　及与于中常住者
  唯愿各降慈悲力　　荫覆我等恒观察
  我今专心求诸圣　　速与具足真实愿
  解我得离众灾殃　　一切罪障俱销灭
  敬礼清净微妙风　　本是明尊心中智
  恒于四处光明宫　　游行住止常自在
  清净光明大力惠　　我今至心普称叹
  慈父明子净法风　　并及一切善法相
  一切光明诸佛等　　各愿慈悲受我请
  与我离苦解脱门　　令我速到常明界
  又叹善业修道众　　过去未来现在者
  各开清净甘露口　　吐大慈音舍我罪
  末夜今修此叹偈　　岂能周悉如法说
  而于圣凡诸天众　　咸愿无殃罪销灭
  复启一切诸明使　　及以神通清净众
  各降大慈普荫覆　　拔除我等诸愆咎
  清净光明力智惠　　慈父明子净法风
  微妙相心念思意　　夷数电明广大心
  又启真实平等王　　能战勇健新夷数
  雄猛自在忙儞尊　　并诸清净光明众
  一切善法群中相　　一切时日诸福业
  普助我等加勤力　　功德速成如所愿

次偈宜从依梵

伽路师罗[口*亡](一)伽路师立无罗(二)伽路师阿喽诃(三)呬[耳*巳]讫哩吵(四)伽路师奥卑嘌(五)伽路师奥补忽(六)伽路师奥活时云[口*能](七)郁于而勒(八)鸣嚧[口*闌]而云咖(引九)郁佛呬不哆(舌头)汉沙[口*闌](十)医罗诃耨呼逻(十一)医罗诃纥弥哆(十二)夷萨鸟卢诜(十三)祚路郁于呬(十四)伽路师(十五)伽路师(十六)

    称赞忙儞具智王

        诸慕阇作

  称赞忙儞具智王　　自是光明妙宝花
  擢干弥轮超世界　　根果通身并堪誉
  若人能食此果者　　即得长生不死身
  或复尝彼甘露味　　内外庄严令心喜
  即是众生倚托处　　策持令安得坚固
  能与我等无生灭　　岂不齐心称赞礼
  珍重珍重慈父名　　究竟究竟愿如是

    一者明尊

        [舟*巳]罗延佛作

  一者明尊　　二者智惠　　三者常胜
  四者欢喜　　五者勤修　　六者真实
  七者信心　　八者忍辱　　九者直意
  十者功德　　十一者齐心和合
  十二者内外俱明　　庄严智惠
  具足如日　　名十二时　　圆满功德

    收食单偈

        大明使释

  一者无上光明王　　二者智惠善母佛
  三者常胜先意佛　　四者欢喜五明佛
  五者勤修乐明佛　　六者真实造相佛
  七者信心净风佛　　八者忍辱日光佛
  九者直意卢舍[舟*巳]　　十者知恩夷数佛
  十一者齐心电光佛　　十二者惠明庄严佛
  身是三世法中王　　开杨一切秘密事
  二宗三际性相义　　悉能显现无疑滞

    收食单偈　第二叠

  无上光明王智惠　　常胜五明元欢喜
  勤心造相恒真实　　信心忍辱镇光明
  宜意知恩成功德　　和合齐心益惠明
  究竟究竟常宽泰　　称赞称杨四处佛

    初声赞文

        夷数作

义理幽玄。宜从依梵

于[口*忍]喝思[口*能](一)苏昏喝思[口*能](二)慕嚅嘟落思[口*能](三)唵呼布喝思[口*能](四)喍夷里弗哆喝思[口*能](五)阿罗所底弗哆喝思[口*能](六)佛呬弗哆喝思[口*能](七)呼于里弗哆喝思[口*能](八)诉布哩弗哆喝思[口*能](九)呼史拂哆喝思[口*能](十)[口*舟*巳]哩诃吽儞弗哆喝思[口*能](十一)[口*舟*巳]吽哩弗哆喝思[口*能](十二)呼咊无娑矣弗哆喝思[口*能](十三)弗咾以弗哆喝思[口*能](十四)弭呬哩么儞弗哆喝思[口*能](十五)[舟*巳]呼咊喝思[口*能](十六)阿云[舟*巳][咻-木+爾]诜喝思[口*能](十七)阿拂哩殒喝思[口*能](十八)萨哆(舌中)喡诜喝思[口*能](十九)云[舟*巳]啰吽于而嘞喝思[口*能](二十)咈[打-丁+慕][口*戔]乌卢诜喝思[口*能]乌卢诜喝思[口*能](二十一)止诃(舌根)哩娑布哩弗哆(惣与前同)

    叹诸护法明使文

        子黑哆忙儞电达作

有三叠

  鸟列弗哇阿富览　　彼骁踊使护法者
  常明使众元堪誉　　愿降大慈护我等
  无上贵族辉耀者　　盖覆此处光明群
  是守牧者警察者　　常能养育软羔子
  真断事者神圣者　　游诸世间最自在
  能降黑暗诸魔类　　能灭一切诸魔法
  进途善众常提策　　于诸善业恒祐助
  与听信者加勤力　　于诸时日为伴侣
  又复常鉴净妙众　　令离怨嗔浊秽法
  勤加勇猛无闲暇　　令离魔王犯网毒
  寥蕳一切诸明性　　自引入于清净法
  诃罚恶业诸外道　　勿令损害柔和众
  光明善众加荣乐　　黑暗毒类令羞耻
  下降法堂清净处　　自荣善众离怨敌
  显现记验为宽泰　　能除怕惧及战慓
  持孝善众存慰愈　　通传善信作依止
  灭除魔鬼杂毒焰　　其诸虚妄自然销
  备办全衣具甲伏　　利益童男及童女
  一切魔事诸辛苦　　如日盛临销暗影
  常作欢乐及宽泰　　益及一切善法所
  接引儭赠不辞劳　　利益触处诸明性
  欢乐宽泰加褒誉　　普及同卿光明众
  唯愿骁勇诸明使　　加斯大众坚固力
  自引常安泰宽处　　养育我等增福业

    叹诸护法明使文　第二叠

  护正法者诚堪誉　　所谓大力诸明使
  无上光明之种族　　普于正法常利益
  如有重恼诸辛苦　　圣众常蠲离净法
  碎散魔界及魔女　　勿令对此真圣教
  能除怨敌诸暗种　　安宁正法令无畏
  救拔羔子离豺狼　　善男善女宁其所
  芸除恶草净良田　　常自鉴临使增长
  弱者策之加大力　　幖者偶之使无惧
  同卿真众须求请　　如响魔应声速来赴
  一切时中策净众　　其乐性者常加力
  造恶业者令羞耻　　修善业者令欢喜
  清净法门令宽泰　　又复常加大宁静
  我实不能具显述　　此叹何能得周悉
  勇族所作皆成办　　伎艺弥多难称说
  尊者即是劫伤怒思　　其余眷属相助者
  一切时中应称赞　　为是究竟堪誉者
  唯愿令时听我启　　降大慈悲护我等
  任巧方便自遮防　　务得安宁离怨敌
  唯愿法门速宽泰　　巍巍堂堂无障碍
  我等道路重光辉　　游行之处得无畏
  欢乐慕阇诸尊首　　乃至真心在法者
  各加踊跃及善业　　必于诸圣获大胜

    叹诸护法明使文　第三叠

  诸明使众恕我等　　慈父故令护我辈
  无上善族大力者　　承慈父命护正法
  既于明群充牧主　　所有苦难自应防
  是开法者修道者　　法门所至皆相倚
  护乐性者弃世荣　　并请遮护加大力
  柔濡羔子每勤收　　光明净种自防被
  法田荆棘勤[禾*升]伐　　令诸苗实得滋成
  既充使者驰驿者　　必须了彼大圣旨
  复与法体元无二　　平安护此善明群
  世界法门诸圣置　　专令使众常防护
  既充福德骁踊者　　实勿轻斯真圣教
  头首大将[耳*巳]俱孚　　常具甲仗摧逆党
  大雄净风能救父　　敕诸言教及戒约
  福德勇健诸明使　　何故不勤所应事
  勿怀懈怠及变异　　莫被类于犯事者
  必须如彼能牧主　　掣脱羔儿免狼虎
  彼大威圣降魔将　　是上人相常记念
  元化使众自庄严　　故令护法作宽泰
  令诸降魔伏外道　　以光明手持善众
  勤加勇猛常征罚　　攻彼迷徒害法者
  清净善众持戒人　　各愿加欢及慈力
  我今略述名伎艺　　诸明使众益法者
  其有听众相助人　　与法齐安无障碍
  救拔诠者破昏徒　　摧伏魔尊悦净众

    叹无上明尊偈文

        法王作之

  我等常活明尊父　　隐密恒安大明处
  高于人天自在者　　不动国中俨然住
  为自性故开惠门　　令觉生缘涅槃路
  巧示我等性命海　　上方下界明暗祖
  微妙光辉内外照　　聚集诠简善业体
  魔王恶党竞怒嗔　　恐明降暗不自在
  苦哉世间诸外道　　不能分别明宗祖
  轮回地狱受诸殃　　良为不寻真正路
  告汝明群善业辈　　及能悟此五明者
  常须警觉净心田　　成就父业勿闲暇
  分别寥简诸性相　　及觉明力被掟缚
  于此正法决定修　　若能如是速解脱
  世界诸欲勿生贪　　莫被魔家网所著
  堪誉惠明是法王　　能收我等离死错
  照曜内外无不晓　　令我等类同诸圣
  恬寂仙药与诸徒　　饵者即获安乐[這-言+至]
  炼于净法令堪誉　　心意庄严五妙身
  智惠方便教善子　　皆令具足无不真
  奇特光明大慈父　　所集善子因祖力
  捶钟击鼓告众生　　明身离缚时欲至
  究竟分折明暗力　　及诸善业并恶敌
  世界天地及参罗　　并由慈尊当解折
  魔族永囚于暗狱　　佛家踊跃归明界
  各复本体妙庄严　　串戴衣冠得常乐

    叹五明文

        诸慕阇作

有两叠

  敬叹五大光明佛　　充为惠甲坚牢院
  世界精华之妙相　　任持物类诸天地
  一切含识诸身命　　一诸眼见耳闻音
  能为骨节诸身力　　能为长养诸形类
  复作诸舌数种言　　又作诸音数种声
  亦是心识广大明　　能除黑暗诸灾苦
  一切仁者之智惠　　一切办者之言辞
  能作身恳端严色　　能为贵胜诸福利
  复作上性诸荣显　　又作勇健诸伎能
  是自在者威形势　　是得宠者诸利用
  一切病者之良药　　一切竞者之和颜
  能作万物诸身酵　　能为依止成所办
  复是世界荣丰稔　　又是草木种种苗
  春夏腾身超世界　　每年每月充为首
  若有智惠福德人　　何不思惟此大力
  常须护念真实言　　恒加怕惧勿轻慢
  觉察五大光明佛　　缘何从父来此界
  了知受苦更无过　　善巧抽拔离魔窟
  是即名为有眼人　　是即名为智惠者
  停罢一切诸恶业　　遂送还于本宗祖
  斋戒坚持常慎护　　及以摄念恒疗治
  昼夜思惟真正法　　务在铨澄五妙身
  其有地狱轮回者　　其有劫火及长禁
  良田不识五明身　　遂即离于安乐国

    叹五明文　第二叠

  复告善业明兄弟　　用心思惟诠妙身
  各作勇健智船主　　渡此流浪他乡子
  此是明尊珍贵宝　　咸用身船般出海
  勤医被刻苦疮疣　　久已悲哀希救护
  请各慈悲真实受　　随即依数疾还主
  贵族流浪已多年　　速送本乡安乐处
  端正光明具相子　　早拔离于贪欲藏
  幽深苦海寻珍宝　　奔奉涅槃清净王
  抽拔恶刻出疮痍　　洗濯明珠离泥溺
  法称所受诸妙供　　庄严清净还本主
  夷数肉血此即是　　堪有受者随意取
  如其虚妄违负心　　夷数自微无雪路
  忆念战幖命终时　　平等王前莫屈理
  法相惠明余诸佛　　为此明身常苦恼
  过去诸佛罗汉等　　并为五明置妙法
  今时雄猛忙儞尊　　对我等前皆显现
  汝等智惠福德人　　必须了悟怜愍性
  勤行医药防所禁　　其有苦患令瘳愈
  戒行威仪恒坚固　　持斋礼拜及赞诵
  身口意业恒清净　　歌呗法言无间歇
  又复真实行怜愍　　柔和忍辱净诸根
  此乃并是明身药　　遂免疼悛诸苦恼
  流浪他乡一朝客　　既能延请令欢喜
  庄严寺舍恒清净　　勤办衣粮双出海

    叹明界文

凡七十八颂分四句

        未冒慕阇撰

  我等上相悟明尊　　遂能信受分别说
  大圣既是善业体　　愿降慈悲令普悦
  蒙父愍念降明使　　能疗病性离倒错
  及除结缚诸烦恼　　普令心意得快乐
  无幽不显皆令照　　一切秘密悉开杨
  所谓两宗二大力　　若非善种谁能祥
  一则高广非限量　　并是光明无暗所
  诸佛明使于中住　　即是明尊安置处
  光明普遍皆清净　　常乐寂灭无动俎
  彼受欢乐无烦恼　　若言有苦无是处
  圣众法堂皆严净　　乃至诸佛伽蓝所
  常受快乐光明中　　若言有病无是处
  如有得往彼国者　　究竟普会无忧愁
  圣众自在各逍遥　　拷捶囚缚永无由
  处所庄严皆清净　　诸恶不净彼元无
  快乐充遍常宽泰　　言有相[怡-台+夌]无是处
  无上光明世界中　　如尘沙等诸国土
  自然微妙宝庄严　　圣众于中恒止住
  彼诸世界及国土　　金刚宝地彻下晖
  无始时来今究竟　　若言震动无是处
  在彼一切诸圣等　　不染无明及淫欲
  远离痴爱男女形　　岂有轮回相催促
  圣众齐心皆和合　　分折分剑无由至
  释意逍遥无障碍　　亦不愿求淫欲事
  伽蓝处所皆严净　　彼无相害及相非
  生死破坏无常事　　光明界中都无此
  彼无怨敌侵边境　　亦无戎马镇郊军
  魔王纵起贪爱心　　于明界中元无分
  金刚宝地极微妙　　无量妙色相晖曜
  诸圣安居无障碍　　永离销散无忧恼
  圣众严客甚奇特　　光明相照体晖凝
  将此百千日月明　　彼圣毛端光尚胜
  内外光明无暗影　　妙体常晖千万种
  游行胜誉金刚地　　彼则无有毫厘重
  所著名衣皆可悦　　不因手作而成就
  圣众衣服唯鲜洁　　纵久不朽无虫螋
  此界名花皆采集　　喻彼微妙端正相
  然彼服饰更加倍　　奇特庄严色无量
  彼诸寺观殿塔等　　妙宝成就无瑕亹
  饮食肴膳皆甘路　　国土丰饶无饥馑
  琉冤究竟不破坏　　一戴更无脱卸期
  诸圣普会常欢喜　　永无苦恼及相离
  花冠青翠妙庄严　　相映唯鲜不萎落
  肉舌欲叹叵能思　　妙色无尽不淡薄
  圣众体轻恒清净　　手足肢节无拥塞
  不造有为生死业　　岂得说言有疲极
  彼圣清虚身常乐　　金刚之体无眠睡
  既无梦想及颠倒　　岂得说言有恐畏
  圣众常明具妙惠　　健忘无记彼元无
  无边世界诸事相　　如对明镜皆见睹
  诸圣心意皆真实　　诈伪虚矫彼元无
  身口意业恒清净　　岂得说言有妄语
  世界充满诸珍宝　　无有一事不堪誉
  伽蓝广博无乏少　　岂得说言有贫苦
  饥火热恼诸辛苦　　明界常乐都无此
  永离饥渴相恼害　　彼亦无诸碱苦水
  百川河海及泉源　　命水湛然皆香妙
  若入不漂及不溺　　亦无暴水来损耗
  诸圣安居常快乐　　国土堪誉不相讥
  怨憎会苦彼元无　　亦不面赞皆相毁
  慈悲踊跃相怜愍　　妒嫉诸恶彼元无
  行步速[跳-兆+庚]疾逾风　　四肢瘫缓无是处
  神足运转疾如电　　应现十方无障碍
  奇特妙形实难陈　　诸灾病患无能害
  迫迮诸灾及隘难　　恐惧一切诸魔事
  战伐相害及相杀　　明界之中都无此
  世界常安无恐怖　　国土严净无能俎
  金刚宝地无边际　　若言破坏无是处
  彼处宝树皆行列　　宝果常生不雕朽
  大小相似无虫食　　青翠茂盛自然有
  苦毒酸涩及[黑*肖]黑　　宝果香美不如是
  亦不内虚而外实　　表里光明甘露味
  宝树根茎及枝叶　　上下通身并甘露
  香气芬芳充世界　　宝花相映常红素
  彼国园苑广严净　　奇特香气周园圃
  瓦砾荆棘诸秽草　　若言有者无是处
  彼金刚地常晖耀　　内外鉴照无不见
  宝地重重国无量　　彻视间间皆显现
  香气氛氲周世界　　纯一无杂性命海
  弥纶充遍无障碍　　圣众游中香妙最
  虚空法尔无变易　　微妙光云无影碍
  湛然清净无尘翳　　平等周罗诸世界
  彼界宝山亿千种　　香烟涌出百万般
  内外光明体清净　　甘露充盈无边畔
  泉源清流无间断　　真甘露味无浑苦
  圣众充饱无欠少　　若有渴乏无是处
  妙风飖荡皆可悦　　和畅周回遍十方
  轻拂宝楼及宝阁　　宝铃宝铎恒震响
  光明妙火无可比　　妙色清凉常晖曜
  赫尔恒存不生灭　　奇特晖光实难类
  火体清虚无毒热　　触入于中不烧煮
  彼无灰烬及烟煤　　若言焚燎无是处
  彼处殿堂诸宫室　　皆非手作而成坚
  不假功夫法自尔　　若言修造无是处
  所从宝地涌出者　　皆有见闻及觉知
  得睹无上涅槃王　　称赞歌扬大圣威
  彼处暗影本元无　　所有内外明无比
  一切身相甚希奇　　于宝地者恒青翠
  圣众形躯甚奇特　　高广严容实难思
  下彻宝地无边际　　欲知限量无是处
  彼圣妙形堪珍重　　元无病患及灾殃
  有力常安无衰老　　说彼无损体恒强
  若非大圣知身量　　何有凡夫能算说
  金刚之体叵思议　　大小形容唯圣别
  圣众色相甚微妙　　放大光明无边所
  无始现今后究竟　　若言身坏无是处
  人天圣凡诸形类　　叵有肉舌能赞彼
  诸佛性相实难思　　金刚宝地亦如是
  圣众常乐无疲极　　珍重荣华究竟悦
  身相微妙恒端正　　内外庄严实难说
  圣众光明甚奇异　　无有间断互相晖
  彼圣齐心皆和合　　若言分折元无是
  诸圣严容微妙相　　皆处伽蓝宝殿阁
  起意动念诸心想　　普相照察无疑错
  光明界中诸圣等　　其身轻利无疲重
  妙形随念游诸刹　　思想显现悉皆同
  圣众齐心恒欢喜　　演微妙音无停止
  赞礼称杨无疲厌　　普叹明尊善业威
  赞呗妙音皆可悦　　其声清美皆安静
  上下齐同震妙响　　周遍伽蓝元不宁
  其音演畅甚殊特　　遍互歌扬述妙德
  诸圣快乐皆究竟　　常住恒安无疲极
  光明宝地无边际　　欲寻厓岸无是处
  元无迫迮及遮护　　各自逍遥任处所
  圣众齐心皆和合　　元无分折争名利
  平等普会皆具足　　安居广博伽蓝寺
  伽蓝清净妙庄严　　元无恐怖及留难
  街衢巷陌广严饰　　随意游处普□□
  一切诸魔及饿鬼　　丑恶面貌及形躯
  无始时来今及后　　若言说有无是处
  鸡犬猪□及余类　　涅槃界中都无此
  五类禽兽诸声响　　若言彼有无是处
  一切暗影及尘埃　　极乐世界都无此
  诸圣伽蓝悉清净　　若有昏暗无是处
  光明遍满充一切　　寿命究竟永恒安
  珍重欢乐元无间　　慈心真实亦常宽
  常乐欢喜无停息　　畅悦身意宝香中
  不计年月及时日　　岂虑命尽有三终
  一切诸圣无生灭　　无常杀鬼不侵害
  不行淫欲无秽妊　　岂得说言有痴爱
  败坏男女雄雌体　　生死无常淫欲果
  极乐世界都无此　　处所清净无灾祸
  光明界中诸圣尊　　远离怀胎无聚散
  遍国安宁不惊怖　　元无怕惧及荒乱
  皆从活语妙言中　　圣众变化缘斯现
  一一生化本庄严　　各各相似无别见
  国土大小皆相类　　寺观安居复无异
  各放光明无限量　　寿命究竟无年记
  诸边境界恒安静　　性相平等地无异
  三常互大镇相晖　　彼言有暗元无是
  斯乃名为常乐国　　诸佛明使本生缘
  无有三灾及八难　　生老病死不相迁
  斯乃如如一大力　　忙儞明使具宣示
  能阐生缘真正路　　圣众普会得如是

第一旬斋默结愿用之

  称赞忙儞具智王　　及以五明清净体
  称赞一切诸明使　　及以护持正法者
  过去一切慈父等　　过去一切慕阇辈
  过去一切拂多诞　　过去一切法堂主
  具戒男女解脱者　　并至安乐普称叹
  亡没沈轮诸听者　　众圣救将达彼岸

右三行三礼至于亡没听者任依梵音唱亡人名然依后续

  一切信施士女等　　于此正法结缘者
  倚托明尊解脱门　　普愿离诸生死苦
  今日所造诸功德　　请收明使尽迎将
  一切天仙善神等　　平安游止去灾殃
  一切法堂伽蓝所　　诸佛明使愿遮防
  内外安宁无障碍　　上下和合福延长

第二凡常日结愿用之

  称赞忙儞具智王　　及以光明妙宝身
  称赞护法诸明使　　及以广大慈父等
  慕阇常愿无碍游　　多诞所至平安住
  法堂主上加欢喜　　具戒师僧增福力
  清净童女策令勤　　诸听子等唯多悟
  众圣遮护法堂所　　我等常宽无忧虑

右三行三礼立者唱了与前偈结即合众

同声言我等上相

  我等上相悟明尊　　遂能信受分别说
  大圣既是善业体　　愿降慈悲令普悦

若我等上相既了众人并默尊者即诵阿

拂利偈次云光明妙身结

  光明妙身速解脱　　所是施主罪销込
  一切师僧及听子　　于此功德同荣念
  正法流通得无碍　　究竟究竟愿如是

此偈赞明尊讫末后结愿用之

  大真实主　　十二光王　　众妙世界
  微尘国土　　常活妙空　　堪褒誉地
  作光明者　　忙儞尊佛　　舍诸罪
  有碍无碍　　或时本意　　或随他意
  身口思想　　诸不善业　　我等善众
  及诸听者　　乞忏罪已　　各如本愿

此偈赞日光讫末后结愿用之

  称赞微妙大光辉　　世间最上最无比
  光明殊特遍十方　　十二时中作欢喜
  大力堪誉慈悲母　　骁健踊猛净活风
  十二船主五收明　　及余无数光明众
  各乞愍念慈悲力　　请救普厄诸明性
  得离火海大波涛　　合众究竟愿如是

此偈赞卢舍那讫末后结愿用之

  称赞裒誉　　苏露沙罗　　夷具足大夫
  金刚相柱　　任持世界　　充遍一切
  以自妙身　　以自大力　　利益自许
  孤栖宠子　　我等今者　　不能具赞
  唯愿纳受　　此微启讼　　护助善众
  常如所愿

此偈赞夷数讫末后结愿用之

  称赞净妙智　　夷数光明者
  示现仙童女　　广大心先意
  安泰一切真如性　　再苏一切微妙体
  病者为与作医王　　苦者为誉作欢喜
  五收明使七船主　　忙儞慈父光明者
  舍我一切诸愆各　　合众平安如所愿

此偈赞忙儞佛讫末后结愿用之

  称赞褒誉　　珍重广大　　彼真实主
  最上光王　　常明世界　　及其圣众
  忙儞法王　　明尊许智　　诸圣许惠
  从三界外　　来生死中　　苏我等性
  为大医王　　作平断者　　开甘露泉
  栽活命树　　救同乡众　　收光明子
  于柔软群　　作当牧者　　塘堑福田
  滋盛苗实　　于清净法　　作守护者
  敬礼威德　　惭愧深恩　　对元上尊
  对光明众　　深领大恩　　惭贺大泽
  实于我等　　除大厄难　　作大欢喜
  我等今者　　对于诸圣　　诚心恳忏
  一切从忙　　儞佛边所
  受上方法之盐印　　日夜坚持
  不敢轻慢　　我等今者　　于一净名
  决定修行　　究竟获胜　　如先本愿

此偈凡莫日用为结愿

  敬礼及称赞　　常加广称叹
  赞此今时日　　于诸时最胜
  诸有乐性者　　今时入香水
  渗浴诸尘垢　　皆当如法住
  称赞大威相　　充遍于净法
  自是夷数佛　　能苏诸善种
  称赞真实主　　大力忙儞尊
  能活净法体　　能救诸明性
  愿以慈悲眼　　普观此净众
  如斯最小群　　如斯最小处
  唯愿自遮防　　恒加力提策
  碍身无碍体　　内外常加被
  我等净法男　　诸坚童女辈
  及以诸听者　　究竟如所愿

此偈凡至莫日与诸听者忏悔愿文

  汝等听者　　人各[跳-兆+互]跪　　诚心恳切
  求哀忏悔　　对真实父　　大慈悲主
  十二光王　　涅槃国土　　对妙生空
  无边圣众　　不动不俎　　金刚宝地
  对日月宫　　二光明殿　　各三慈父
  元堪赞誉　　对卢舍那　　大庄严柱
  五妙相身　　观音势至　　对今吉日
  堪赞叹时　　七宝香池　　满活命水
  有缺七施

十戒三印法门。又损五分法身恒加费用。或斩伐五种草木。或劳役五类众生。余有无数愆违。今并洗除忏悔。若至无常之日。脱此可厌肉身。诸佛圣贤前后围绕。宝船安置善业自迎。直至平等王前。受三大胜。所谓花冠璎珞万种妙衣串佩。善业福德佛性无穷赞叹。又从平等王所。幡花宝盖前后围绕。众圣歌扬入卢舍那境界。于其境内道路平正。音声梵响周回弥覆。从彼直至日月宫殿。而于六大慈父及余眷属。各受快乐无穷赞叹。又复转引到于彼岸。遂入涅槃常明世界。与自善业常受快乐。合众同心一如上愿

此偈结诸呗愿而乃用之

  梵音呗响　　词美殊佳　　善业同资
  普及一切　　上启诸天圣众　　荷重光明
  愿降大慈　　增诸福力　　舍我合众
  之过及笃信听人于一常名究竟安乐

此偈为亡者受供结愿用之

  某乙明性　　去离肉身　　业行不圆
  恐沈苦海　　唯愿　　二大光明
  五分法身　　清净师僧　　大慈悲力
  救拔彼性　　令离轮回　　刚强之体
  及诸地狱　　镬汤炉炭　　唯愿诸佛
  哀愍彼性　　起大慈悲　　与其解脱
  自引入于　　光明世界　　本生之处
  安乐之境　　功德力资　　依如上愿

此偈儞逾沙忏悔文

我今忏悔所。是身口意业。及贪嗔痴行。乃至纵贼毒。心诸根放逸。或疑常住三宝并二大光明。或损卢舍那身兼五明□。于师僧父母诸善知识起轻慢心。更相毁谤。于七施十戒。三印法门。若不具修。愿罪销灭

吉时吉日翻斯赞呗。上愿三常舍过及四处法身。下愿五级明群乃至十方贤悊宜为圣言无尽凡识有厓梵本三千之条所译二十余道又缘经赞呗愿皆依四处制焉但道明所翻译者一依梵本如有乐习学者。先诵诸文。后暂示之。即知次第。其写者。存心勘校。如法裴治。其赞者。必就明师。须知讹殊于是法门荡荡。如日月之高明。法侣行行。若江汉之清肃。唯愿

皇王延祚。寥宷忠诚。四海咸宁。万人安乐

下部赞一卷


胜宗十句义论

    No. 2138

胜宗十句义论一卷

        胜者慧月造

        三藏法师玄奘奉　诏译

有十句义。一者实二者德三者业四者同五者异六者和合七者能八者无能九者俱分十者无说

实句义云何。谓九种实名实句义。何者为九。一地二水三火四风五空六时七方八我九意。是为九实。地云何。谓有色味香触是为地。水云何谓有色味触及液润是为水。火云何谓有色触是为火。风云何谓唯有触是为风。空云何谓唯有声是为空。时云何谓是彼此俱不俱迟速诠缘因是为时。方云何谓是东南西北等诠缘因是为方。我云何谓是觉乐苦欲嗔勤勇行法非法等和合因缘起智为相是为我。意云何谓是觉乐苦欲嗔勤勇法非法行不和合因缘起智为相是为意

德句义云何。谓二十四德名德句义。何者名为二十四德。一色二味三香四触五数六量七别体八合九离十彼体十一此体十二觉十三乐十四苦十五欲十六嗔十七勤勇十八重体十九液体二十润二十一行二十二法二十三非法二十四声。如是为二十四德。色云何谓唯眼所取一依名色。味云何谓唯舌所取一依名味。香云何谓唯鼻所取一依名香。触云何谓唯皮所取一依名触。数云何谓一切实和合一非一实等诠缘因一体等名数。量云何谓微体大体。短体长体圆体等名量。微体者。谓以二微果为和合因缘。二体所生。一实微诠缘因是名短体。长体者。谓因多体长体。积集差别所生三微果等和合。一实大诠缘因是名大体。短体者谓以二微果为和合因缘二体所生。一实短诠缘因是名短体。长体者。谓因多体长体。积集差别所生三微果等和合一实长诠缘因是名长体。圆体者。有二种。一极微二极大。极微者。谓极微所有和合一实极微诠缘因是名极微。极大者。谓空时方我实和合一实极大诠缘因亦名遍行等是名极大。别体云何。谓一切实和合一非一实别诠缘因一别体等是名别体。合云何。谓二不至至时名合。此有三种一随一业生二俱业生三合生。随一业生者。谓从有动作无动作而生。俱业生者。谓从二种有动作生。合生者。谓无动作多实生时与空等合。离云何谓从二至不至名离。此有三种一随一业生二俱业生三离生。此中随一业生及俱业生如前合说。离生者谓已造果实由余因离待果实坏与空等离。彼体云何谓属一时等远觉所待一实所生彼诠缘因是名彼体。此体云何谓属一时等近觉所待一实所生。此诠缘因是名此体。觉云何谓悟一切境。此有二种一现量二比量。现量者于至实色等根等和合时有了相生是名现量。比量者此有二种。一见同故比二不见同故比。见同故比者谓见相故待相所相相属念故我意合故。于不见所相境有智生是名见同故比。不见同故比者谓见因果相属一义和合相违故待彼相属念故我意合故。于彼毕竟不现见境所有智生是名不见同故比。乐云何谓一实我德适悦自性名乐。苦云何谓一实我德逼恼自性名苦。欲云何谓一实我和合希求色等名欲。嗔云何谓一实我和合损害色等名嗔。勤勇云何谓一实我和合待欲嗔我意合所生策励是名勤勇。重体云何谓地水实和合一实坠堕之因是名重体。液体云何谓地水火实和合一实流注之因是名液体。润云何谓水实和合一实地等摄因名润。行云何此有二种一念因二作因。念因者谓我和合一实现比智行所生数习差别是名念因。作因者谓攒掷等生业所生依附一实有质碍实所有势用是名作因。行谓势用。法云何此有二种一能转二能还。能转者谓可爱身等乐因我和合一实与果相违是名能转。能还者谓离染缘正智喜因我和合一实与果相违是名能还。非法云何谓不可爱身等苦邪智因。我和合一实与果相违是名非法。声云何谓唯耳所取一依名声。业句义云何谓五种业名业句义。何者为五一取业二舍业三屈业四申业五行业。取业云何谓上下方分虚空等处极微等合离因依一实名取业。舍业云何谓上下方分虚空等处极微等离合因依一实名舍业。屈业云何谓于大长实依附一实近处有合远近处离合因是名屈业。申业云何谓于大长实依附一实近处有离远近处合离因是名申业。行业云何谓一切质碍实和合依一实合离因名行业

同句义云何谓有性。何者为有性谓与一切实德业句义和合一切根所取。于实德业有诠智因是谓有性

异句义云何谓常于实转依一实。是遮彼觉因及表此觉因名异句义

和合句义云何谓令实等不离相属此诠智因。又性是一名和合句义

有能句义云何谓实德业和合共。或非一造各自果决定所须。如是名为有能句义

无能句义云何谓实德业和合共。或非一不造余果决定所须。如是名为无能句义

俱分句义云何谓实性德性业性及彼一义和合地性色性取性等。如是名为俱分句义

实性者谓一切实和合于一切实实诠缘因。于德业不转眼触所取是名实性。德性者谓一切德和合于一切德德诠缘因。于实业不转一切根所取是名德性。业性者谓一切业和合于一切业业诠缘因。于实德不转眼触所取是名业性。地性等亦如是

无说句义云何谓五种无名无说句义。何者为五。一未生无二已灭无三更互无四不会无五毕竟无是谓五无。未生无者谓实德业因缘不会犹未得生名未生无。已灭无者谓实德业或因势尽或违缘生虽生而坏名已灭无。更互无者谓诸实等彼此互无名更互无。不会无者谓有性实等随于是处无合无和合名不会无。毕竟无者谓无因故三时不生毕竟不起名毕竟无

如是九实几有动作几无动作。五有动作谓地水火风意四无动作谓此余实。如有动作无动作有质碍无质碍。有势用无势用有彼此体无彼此体应知亦尔。如是九实几有德几无德。一切皆有德无无德实。如一切皆有德和合因缘有实性有异。与果不相违有待因亦尔。如是九实几有触几无触。四有触谓地水火风五无触谓余实。如有触无触能造实实德业因共不共亦尔。如是九实几有色几无色。三有色谓地水火六无色谓余实。如有色无色有可见无可见有对眼无对眼亦尔。如是九实五常四分别。谓此四中非所造者常所造者无常。如常无常有实无实有细分无细分因。不相违非因不相违非边有异边有异不圆圆亦尔。如是九实五根四非根。何者为五谓地水火风空是根。如是五根鼻根即地味根即水眼根即火皮根即风耳根即空。如是九实地由几德说名有德。谓由十四。何者十四一色二味三香四触五数六量七别体八合九离十彼体十一此体十二重体十三液体十四行。水由几德说名有德。谓由十四。何者十四。一色二味三触四数五量六别体七合八离九彼体十此体十一重体十二液体。十三润十四行。火由几德说名有德。谓由十一。何者十一一色二触三数四量五别体六合七离八彼体九此体十液体十一行。风由几德说名有德。谓由九。何者九一数二量三别体四合五离六彼体七此体八触九行。空由几德说名有德。谓由六。何者六一数二量三别体四合五离六声。时由几德说名有德。谓由五。何者五一数二量三别体四合五离。如时方亦尔。我由几德说名有德。谓由十四。何者十四一数二量三别体四合五离六觉七乐八苦九欲十嗔十一勤勇十二法十三非法十四行。意由几德说名有德。谓由八。何者八一数二量三别体四合五离六彼体七此体八行

如是色等二十四德几是现境几非现境。色味香触或是现境或非现境。云何现境。谓若依附大非一实是名现境。云何非现境。谓若依附极微及二极微果名非现境。声一切是现境如色味香触数量别体合离彼体此体液体润重体势用亦尔。觉乐苦欲嗔勤勇是我现境。法非法行唯非现境。此诸德中几是所作几非所作。觉乐苦欲嗔勤勇法非法行离彼体此体声唯是所作。余或所作或非所作。色味香触若地所有皆是所作。色味触液体润极微和合者非所作。二微果等和合者是所作。重体亦尔如非所作是所作常无常亦如是。如水所有火所有色触风所有触亦尔。地火所有液体一切是所作。一数二别体随所作非所作实和合成所作非所作。二体等数二等别体一切是所作。大体微体短体长体一切是所作。圆体一切非所作。诸质碍及质碍非质碍合是所作。如所作非所作常无常亦如是。此诸德中声触色味香各一根所取。数量别体合离彼体此体液体润势用眼触所取。如是诸德谁何为因。色味香触同类为因者谓二微果等和合。火合为因者谓地所有诸极微色味香触。地及火所有液体地水所有重体。及水所有液体润二微果等和合同类为因。一数一别体二微果等和合同类为因。二体等数二别体等别体同类不同类为因。一体别体彼觉为因。大体长体因多体。大体长体积集差别为因。微体短体因二体为因。合离随一业俱业合离为因。彼体此体一等时相属待远近觉为因。智有二种谓现及比。现有四种一犹豫智二审决智三邪智四正智犹豫智以何为因。非一同法现量为先待各别异念我意和合为因。为何物智名犹豫智。审决智以何为因。犹豫智为先待各别异印我意和合为因。定是此智名审决智。邪智以何为因。非一同法现量为先待各别异见我意和合为因。暗决断智是名邪智。正智以何为因。非一同法现量为先待各别异现量我意和合为因。无颠倒智是名正智。如现比亦尔。现量有三种一四和合生二三和合生三二和合生四和合生。现量云何。谓了相于至色味香触数量别体合离彼体此体重体液体润势用。地水火实取等业有性。除声和合有能无能声性。于俱分有能无能所有智。我根意境四和合为因。三和合生。现量云何。谓于声及声和合有能无能声性有性境所有智我根意三和合为因。二和合生现量云何。谓于乐苦欲嗔勤勇境及彼有能无能俱分有性境所有智。我意二和合。为因比量谓所和合一义和合相违智为先。待合等相属念我意合为因。乐苦待法非法四三二和合为因。欲嗔待乐苦念邪智我意合为因。勤勇待欲嗔我意合为因及命缘为因。不欲故与入出息等业为因。势用以何为因攒掷生业势用为因。法非法欲嗔为先待闻念远离法非法能成净不净密趣俱我意合为因。念因行待现比智行我意合为因。声有三种一合生二离生三声生。一合生者有触实合势用俱有触实空处合为因。离生者有触实离势用俱有触实空处离为因。声生者有触实合离势用待无障空处声为因。如是二十四德几依一实几依非一实。色味香触量彼体此体觉乐。苦欲嗔勤勇法非法行重体。液体润势用声此二十一皆依一实。合离依二实。数或依一实或依非一实。何者依一实谓一数。何者依非一实谓二体等数。如数别体亦尔。如是二十四德几遍所依。几不遍所依色味香触数量别体彼体此体液体润重体势用遍所依。余不遍所依。如是二十四德谁与谁相违。合离生声能造余声一切声果相违。法乐正智果相违。非法苦邪智果相违。一切智行果相违。差别智。一切智行果相违。最后声一切因相违。最后我德亦尔。乐苦欲嗔果相违。法非法因相违。欲嗔勤勇果相违。乐苦因相违。中间所有声亦尔。我德勤勇苦有触实合二非果因相违。行我德行念因与苦非果因相违。行念因果相违。作因有触实合非果相违。二性等数与二等觉果不相违。如二体等数二别体等别体彼体此体亦尔。色味香触地所有极微和合者与大合非果因相违。合离展转非果因而相违。一实极微色等能造同类二微等色同类果不相违。最后有分实色等果与因色等同类不相违。中间所有有分实色等与同类果因色等不相违。一实色等展转非果因不相违。一切德与实不相违。如是二十四德几有实几无实。一切有实。如有实无德无动作非和合因缘是有德实之幖帜。无质碍无细分亦尔。如是五业几有实几无实。一切有实。如有实依一实无质碍无德无细分离合之因能作所作事不积集实之幖帜。是攒掷等所待行之因非同类为因亦尔。如是五业谁依何实。取业以一切地水火风意为所依。如取业舍业行业亦尔。屈业以极舒缓细分安布差别果大长实为所依。如屈业申业亦尔。如是五业几遍所依几不遍所依。一切遍所依。有说依附极微意者遍所依。依附二微等者不遍所依。如是诸业若在内者。以身及彼因缘身所合鼻味皮眼根并意为和合因缘。此中身业初者以欲为先我合勤勇为不和合因缘。第二等亦以行为不和合因缘。如身业在意及细分业亦尔。鼻味皮眼业初者以我合勤勇身合为不和合因缘。第二等亦以行为不和合因缘。如鼻等业在杵等仗及在属身鬘缨络涂香等业亦尔。睡者身堕落业初者。以重性为不和合因缘。第二等以重体行为不和合因缘。睡者入出息业或睡者不。欲故初者。以命缘为先勤勇我合为不和合因缘。第二等亦以行为不和合因缘。如下流水初者以液体为不和合因缘。第二等以液体行为不和合因缘。火之上燃风之傍扇初者。以法非法我合为不和合因缘。第二等如前说。四大极微造身因缘初业。以法非法我合为不和合因缘。第二等如前说。如为造身为造树等变异及在二微等业亦尔。意趣向及弃背业初者。以法非法我合为不和合因缘。第二等如前说。地足业表众生利益不利益异熟初者。以法非法我合为不和合因缘。第二等如前说。在地水火掷打相应业以合重体液体勤勇势用为不和合因缘。如其所应有取等业。若在火除重体若在风除液体若在意除打掷

如是有性为是所作为非所作。定非所作。如非所作常无德无动作无细分亦尔。有实德业除同有能无能俱分异所和合一有同诠缘因

别有异于实转依一实遮余觉因表此觉因空方时转。空等想因常非所作无德无动作无细分。除有性有能无能俱分异所和合非一。和合是一常非所作无细分无质碍。一切实德业同异有能无能俱分生至因同诠缘相。如是有能为是所作为非所作。定非所作。如非所作常无德无动作无细分无质碍亦尔。于实德业上各别除同有能无能俱分异所和合非一同诠缘相。是谓有能无能亦尔。俱分实性遍实句义所和合一。无质碍无细分无动作无德常非所作。诸实展转共即此与德业异。德性业性地等性亦尔

如是五种无说句义几常几无常。未生无是无常与实德业生相违故。已灭无更互无毕竟无皆是常不违实等故。不会无有常有无常。云何常如地等实余德不和合。若实性等同异及有能无能异除自所依于余处不和合。若有性于同等不和合。云何无常谓实与实虽未相应当必相应此于彼无。若于实所有实德业当必和合彼于此无。如是五无几是现量境几非现量境。一切非现量境亦不依他转皆比量境。此十句义几是所知几非所知。一切是所知亦即此。诠因

胜宗十句义论一卷


序听迷诗所经

    No. 2142

序听迷诗所经一卷

尔时弥师诃说天尊序娑法云。异见多少谁能说。经义难息事谁能说。天尊在后显何在。停止在处其何。诸佛及非人平章天阿罗汉。谁见天尊在于众生。无人得见天尊。何人有威得见天尊。为此天尊颜容似风。何人能得见风。天尊不盈少时巡历世间居编。为此人人居带天尊气。始得存活。然始得在家安。至心意到。日出日没已来。居见想心去处皆到。身在明乐静度安居。在天皆诸佛。为此风流转世间。风流无处不到。天尊常在静度快乐之处。果报无处不到。世间人等。谁知风动。唯只闻声颠。一不见形。无人识得颜容端正。若为非黄非白非碧。亦无人知风居强之处。天尊自有神威。住在一处。所住之无人捉得。亦无死生。亦无丽娑相值所。造天地已求。不曾在世间。无神威力。每受长乐仙缘。人急之时。每称佛名。多有无知之人。唤神比天尊之类。亦[糸*奐]作旨尊旨乐。人人乡俗语舌。吾别天尊多常在。每信每居。天尊与人意知不少。谁报佛慈恩。计合思量。明知。罪恶不习。天通为神力畜养。人身到大。亦合众生等思量。所在人身命器息。总是天尊使其然。众生皆有流转。关身住在地洛。为此变造微尘。所有众生皆发善心。自纪思量。生者皆死。众生悉委。众生身命。为风无活。临命之时。风离众生。心意无风。为风存活。风离众生。有去留之时。人何因不见风去风颜色。若为若绯若绿及别色。据此不见风。若为众生即道。天尊在何处。众生优道。何因不见天尊。何因众生在于罪中自于见天尊。天尊不同人身。复谁能见众生。无人敢近天尊。善福善缘众生。然始得见天尊。世间元不见天尊。若为得识。众生自不见天。为自修福。然不堕恶道地狱。即得天得。如有恶业众。堕落恶道。不见明果。亦不得天道。众生等好自思量。天地上大。大诸恶众生事养者。勤心为国多得赐官职。并赐杂菜无量无量。如有众生。不事天大诸恶。及不取进止。不得官职。亦无赐偿。即配徒流。即配处死。此即不是天大诸恶自由至。为先身缘业种果团圆。犯有众生。先须想自身果报。天尊受许辛苦始立众生众生理。佛不远立。人身自专。善有善福。恶有恶缘。无知众生。遂[涺-十+(此/土)]木驼象牛驴马等众生及獐鹿。虽造形容。不能与命。众生有知。自量缘果。所有具见。亦复自知。并即是实。为此今世有。多有众生。遂自作众众作士。此事等皆天尊。遂不能与命俱。众生自被诳惑。乃将金造象。银神像及铜像并[涺-十+(土/此/土)]神像及木神像。更作众众诸畜产。造人似人。造马似马。造牛似牛。造驴似驴。唯不能行动。亦不语话。亦不吃食。息无肉无皮无器无骨。合一切由绪不为具说。一切绪内略说少见多。为诸人说遣知好恶。遂将饮食多中尝少。即知何食有气味无气味。但事天尊之人。为说经义。并作此经。一切事由。大有叹处。多有事节。由绪少。但事天尊人。及说天义。有人怕天尊法。自行善心。及自作好。并谏人好。此人即是受天尊教。受天尊戒。人常作恶。及教他人恶。此人不受天尊教。突堕恶道。命属阎罗王。有人受天尊教。常道我受戒教人受戒。人合怕天尊。每日谏误。一切众生。皆各怕天尊并绾摄。诸众生死活管带绾摄浑神。众生若怕天尊。亦合怕惧　圣上。圣上前身福私天尊补任。亦无自乃。天尊耶属自作　圣上。一切众生皆取　圣上进止。如有人不取　圣上驱使不伏。其人在于众生即是返逆偿。若有人受　圣上进止。即成人中解事。并伏驱使。及好之人。并谏他人作好。及自不作恶。此人即成受戒之所。如有人受戒。及不怕天尊。此人及一依佛法不成受戒之所。即是返逆之人。第三须怕父母。祗承父母。将比天尊及　圣帝。以若人先事天尊及　圣上。及事父母不阙。此人于天尊得福。不多此三事。一种先事天尊

第二事　圣上。第三事父母。为此普天在地并是父母行。据此　圣上皆是神生。今世虽有父母见存。众生有智计合怕天尊及　圣上。并怕父母。好受天尊法教。不合破戒。天尊所受及受尊教。先遣众生礼诸天佛。为佛受苦。置立天地。只为清净威力因缘　圣上唯须勤伽习俊　圣上宫殿。于诸佛求得　圣上身总是自由。天尊说云。所有众生返诸恶等。返逆于尊。亦不是孝。第二愿者。若孝父母并恭给。所有众生孝养父母恭承不阙。临命终之时乃得天道。为舍宅为事父母。如众生无父母。何人处生。第四愿者。如有受戒人。向一切众生皆发善心。莫怀睢恶。第五愿者。众生自莫杀生。亦莫谏他杀。所以众生命共人命不殊。第六愿者。莫奸他人妻子自莫宛。第七愿者。莫作贼。第八众生钱财见他富贵并有田宅奴婢天睢姤。第九愿者。有好妻子并好金屋。作文证加禖他人。第十愿者。受他寄物。并将费用。天尊并处分事。极多见弱。莫欺他人。如见贫儿。实莫回面。及宛家饥饿多与饮。割舍宛事。如见男努力与努力与须浆。见人无衣即与衣。著作儿财物不至一日莫留。所以作儿规徒多少。不避寒冻。庸力见若莫骂。诸神有威力。加骂定得灾鄣。贫儿如要须钱。有即须与。无钱可与。以理发遣无中布施。见他人宿疹病。实莫笑他。此人不是自由。如此疹病贫儿．无衣．破碎。实莫唤。莫欺他人取物。莫枉他人。有人披诉。应事实莫屈断。有茕独男女及寡女妇中诉。莫作怨屈。莫遣使有怨。实莫高心莫夸张。莫传口合舌。使人两相斗打。一世已求。莫经州县。官告无知。答受戒人一下。莫他恶向。一切众生皆常发善心。自恶莫愿恶。所以多中料少。每常造好向一切众生。如有人见愿知受戒人写。谁能依此经。即是受戒人。如有众生不能依不成受戒人处分。皆是天尊向诸长老及向大小。迎相谏好。此为第一天尊处分。众生依天尊依。莫使众生杀祭祀。亦不遣杀命。众生不依此教。自杀生祭祀。吃肉啖美。将[潳-者+禹]诈神。即杀羊等。众生不依此教。作好处分人等。众生背面作恶。遂背天尊。天尊见众生如此怜愍。不少谏作好不依。天尊当使凉风向一童女。名为末艳。凉风即入末艳腹内。依天尊教。当即末艳怀身。为以天尊使凉风伺童女边。无男夫怀任。令一切众生见无男夫怀任。使世间人等见即道。天尊有威力。即遣众生信心清净回向善缘。末艳怀后产一男。名为移鼠。父是向凉风。有无知众生即道。若向风怀任生产。但有世间下　圣上放　敕一纸去处。一切众生甘伏据。此天尊在于天上。普署天地。当产移鼠。迷师诃所在世间居见明果在于天地。辛星居知在于天上。星大如车轮。明净所天尊处一尔。前后生于拂林园乌梨师[僉*殳]城中。当生弥师诃。五时经一年后。语话说法。向众生作好。年过十二求。于净处名述难。字即向若昏人汤谷。初时是弥师诃弟伏　圣在于硖中居住。生生已来不吃酒肉。唯食生菜及蜜蜜于地上。当时有众生。不少向谷昏浑礼拜。及复受戒。当即谷昏遣弥师诃入多难中洗。弥师诃入汤了后出水。即有凉风从天求。颜容似薄合。坐向弥师诃。上虚空中问道。弥师诃是我儿。世间所有众生。皆取弥师诃进止所是处分皆作好。弥师诃即似众生天道为是天尊处分。处分世间下众生。休事属神。即有众当闻此语。休事[潳-者+禹]神。休作恶。遂信好业。弥师诃年十二及只年三十二已上求所有恶业众生遣回向好业善道。弥师诃及有弟子十二人。遂受苦回。飞者作生。瞎人得眼。形容异色者迟差。病者医疗。得损被鬼者趁鬼跛脚特差。所有病者求向弥师诃边把着迦沙。并总得差。所有作恶人不过向善道者。不信天尊教者。及不洁净贪利之人。今世并不放却。嗜酒受肉。及事[潳-者+禹]神。文人留在着遂诬或趐睹。遂欲杀却。为此大有众生。即信此教。为此不能杀。弥师诃于后恶业结用扇趐睹。信心清净人即自平章。乃欲杀却弥师诃。无方可计。即向大王边。恶说恶业人平恶事。弥师诃作好。更加精进教众生。年过三十二。其习恶人等。即向大王毗罗都思边言。告毗罗都思前即道。弥师诃合当死罪。大王即追恶因缘共证。弥师诃向大王毗罗都思边。弥师诃计当死罪。大王即欲处分。其人当死罪。我实不闻不见。其人不合当死。此事从恶缘人自处断。大王云。我不能杀此恶缘。即云其人不当死我男女。大王毗罗都思。索水洗手。对恶缘等前。我实不能杀其人。恶缘人等。更重咨请。非不杀不得。弥师诃将身施与恶。为一切众生遣世间人等知其人命如转烛。为今世众生布施代命受死。弥师诃将自身与遂即受死。恶业人乃将弥师诃别处。向沐上枋枋处。名为讫句。即木上缚着。更将两个劫道人。其人比在右边。其日将弥师诃。木上缚着五时。是六日斋。平明缚着。及到日西。四方闇黑地战山崩。世间所有墓门并开。所有死人并悉得活。其人见如此。亦为不信经教。死活并为弥师诃其人大有信心人即云


(外题)福州温州台州求得经律论疏记外书等目录

    No. 2170

(外题)福州温州台州求得经律论疏记外书等目录

日本国求法僧圆珍目录(此录内寄在国清者都四百三十卷又从本国将来五十二卷都计四百八十二卷留在天台大中八年九月二日珍记)

经过福州温州台州求得经律论疏记外书等都计四百五十八卷 法镜经一卷 大乘方等要慧经一卷 大方广晋贤所说经一卷 大乘金刚髻珠菩萨修行分一卷 入定不定印经一卷 不空罥索陀罗尼经一卷 天王经一卷(随身) 最妙胜定经一卷 注无碍大悲心陀罗尼一卷 妙法莲华经论一卷(随身) 显扬圣教论颂一卷 无相论二卷(上下) 因明正理门论一卷(义净译) 大乘广五蕴论一卷 道进钞六卷(一帙) 大周群经目录二卷(上下) 花严义海二卷(上下随身) 禅门七祖行状碑铭一卷(复一十三卷) 八识三身图一卷 法华玄谈一卷 法华科文二卷(嘉祥) 净名经关中疏略数义图一卷 金师子观门一卷(八义海帖) 四分律音训一卷 泗州和上变像一铺(苗) 福州开元寺新造浮屠碑并叙一卷 于开元寺造净土院写一切经并藏碣铭并序一卷 监军使再修经藏院记一卷

已上写得 中天竺大那兰陀寺贝多叶梵字真言一夹(随身) 梵字无碍大悲心陀罗尼一夹(随身) 金刚一口(短小一寸随身)

已上婆罗门三藏阿娑阿哩耶曼苏悉坦罗于福府开元寺舍与 观世音如意轮菩萨像一卷(参寥) 佛顶尊胜陀罗尼一卷(实叉难陀译权) 般若心经疏一卷(法藏述　惠灌) 花严经新疏二十卷(澄观　大中第一卷随身) 法华玄赞十卷(智海舍) 法华经疏十卷(大中) 涅槃经疏十卷(大中) 阿弥陀经疏一卷(启) 菩萨戒疏二卷(上下启) 净名经关中疏三卷(上中下启) 天台法华文句十卷(令端大德) 花严经论四十卷(李宁和上) 开四分律宗记十卷(大中) 弘调伏录八卷(大中) 开四分律宗记义镜十卷(义雄) 开宗血脉抄一卷(大中) 四分开宗纪八卷(义雄和上本既相授大中真本了) 四分开宗记一卷(□一大中) 大平羯磨二卷(义雄) 金刚经疏三卷(雄与□智) 杂转降句一卷(义雄) 四分比丘比丘尼随要行仪二卷(权随身) 俱舍论颂疏六卷(大中) 俱舍论颂疏六卷(大中与□智) 俱舍论颂疏记五卷(大中) 俱舍论释颂疏抄三卷 俱舍论序记一卷(权) 相送诗一卷(甲二首参寥)

已上于福州开元寺及大中寺求得 大宝积经一卷 金刚经论颂一卷 四分律摄颂一卷(已上二卷复) 四分律一卷(第一) 比丘尼羯磨一卷(上素律师) 羯磨经一卷(第三)

已上于温州横阳县张德真宅求得 楞伽阿跋多罗宝经四卷(科点) 楞伽阿跋多罗宝经疏十卷 开四分律宗记十卷 俱舍论颂疏六卷 俱舍论颂记五卷 俱舍论释颂疏钞四卷(已上宗本和上舍与) 肇论一卷(点) 肇论科文一卷 注般若心经一卷 无生义二卷(李□吉) 傅大士歌一卷 仁王经新翻开发一卷(良) 见道性歌一卷(已上宗元和上舍与) 大乘布萨法一卷 菩萨心地戒本一卷(已上复) 因明正理门论一卷(义净译) 正明八正理论疏一卷(迈) 四分重轻仪一卷(南山已上含以和上舍与) 还源集三卷(一帖) 天台法界次第三卷(一帖) 能大师金刚般若经诀一卷 六祖和上观心偈一卷 净水咒一本 大轮金刚咒一本 净言真言一本 补阙陀罗尼一本 休粮方并咒一本 金刚童子咒一本 随处结界咒一本 报父母慈恩真言一本 护身咒一本 一字王真言一本 金刚经咒一本 家加持并咒一本 金刚引一本 八金刚名一本 金刚经忏悔一本(已上十五本复一卷) 金沙论一卷(一帖) 南宗荷泽禅师问答杂征一卷(一帖已上徐十三舍与) 金刚般若经宣演一卷(上未足) 无极宝三昧经一卷 荷泽和上禅要一卷 唯识论位次图一卷 宗本和上写真一卷 达摩宗系图一卷(新写) 深沙神王记一卷(新写) 题赠宗本和上诗一卷(新写) 温州缁素相送诗一卷(或题福温台州相送诗乙三十六首)

已上于温州永嘉郡求得 上仙诗七十首一卷 景丹英鸾束卢山胜事(联句成四十一卷) 舜帝峰为首杂诗一卷 建阳山水歌一卷(已上复一卷都一百七十七首) 千大洞天名记一卷(册) 诗集一卷(七十二首题李山人所居为初) 杂诗一卷(册子七十八首寄娄渠牟为初) 杂句一卷(一百二首送[利-禾+登]大皂为初)

已上从福州向温州海中写取道家安栖□本 天台赞一卷 旧诗一卷(题仙坛为初总三十首)

已上于台州峤岭屈宗古宅写取 摩诃止观八卷(阙第四第八禅林寺藏本) 南山四分羯磨二卷(末本) 辅京口记一卷(上)

已上台州黄岩县安宁寺清零和上舍与 因明论疏三卷(基) 因明疏糅抄三卷(贞元年末清翰座主手书本)

已上台州开元寺知建和上舍与(翰和上入室) 日本求法纪一卷(知建述) 天台十二所道场记一卷(已上写) 台州开元寺建老宿诗一卷(丙　本新总六首) 注大经九卷(二上三八十十二十三十六十九二十)

已上于台州下求之得之 天台法华疏义缵六卷(知度和上述) 天台法华科文二卷 天台山小录一卷(或题国清灵圣传) 梅略方十四卷(二帖)

已上于天台山国清寺写取 本宁式三和上手书一卷(甲) 福州往来集一卷(乙) 温州台州往来集一卷(丙) 建老宿手书集一卷(丁) 目录抄一卷(私抄贞元求法目录) 七曜历一卷(略) 新置天下伽蓝敕文牒集一卷 三元九宫一卷 七曜历一卷 西唐和上偈一卷 玄奘三藏从西天取来礼拜文一卷(已上三卷一帖) 台州给日本求法僧圆珍牒一道(随身) 七俱胝佛母准胝大明陀罗尼经一卷(金刚智三藏译随身) 大经集解二谛钞一卷 大经集解悉昙文字一卷(随身) 行相法一卷 上都云花寺十大弟子赞一卷(已上复一卷) 修禅道场碑铭一卷(梁补阙撰日本先来　随身) 天台佛陇禅林寺碑铭一卷(陈司马撰随身) 天台大师传法第六祖荆溪妙乐寺先师诸州门人弘教录一卷(随身) 天台大师金光明齐碑铭一卷(已上四卷面写取佛　陇碑文) 弥勒经慈恩疏钞一卷 佛说裔谱诀一卷 盱[王*電]国僧菩提真陀翻译十二部八万四千法门一卷(已上二卷) 越州孟中承修理石象道场碑一卷(入光明齐帖) 开元□萧尚书奏新删定礼律舍令要决一部(一十二条凡一卷) 梁氏删定止观六卷 天台六祖摩诃止观血脉科文二卷 止观辅行搜要记一部一十一卷(五卷本末) 牛头山融大师维摩经记一卷(上下) 佛窟集一卷(随身) 章类集五卷(十六已下一帖) 表集三卷(从第五半至第七卷未足讫贺雪□□□□令狐从一二三四至第五半于镇西府写) 台州黄岩县置三童寺因起一卷(洽座主记) 天台大经科文五卷(血脉) 后分科文一卷(有脉) 止观大科一卷(有脉) 曹溪山第六祖能大师坛经一卷门人法海集(随身) 诸杂要药方一卷 天台山国清寺举律大德影赞一卷(一张) 永嘉觉大师集一卷(一帖) 维摩经演正疏五卷(缺第四卷) 演正疏抄三卷(已上二部建和上舍与日本) 释签缘起序一卷 达摩和上悟性论一卷(随身) 百丈山和尚要决一卷(神海集随身) 送外上人入京诗序一卷(陆昈) [示*互]对仪一卷(随身) 启贺文一卷(已上两卷复一卷) 天台法华玄义科二卷(有脉) 天台法华疏科一卷(有脉) 法华名相一卷(牛山一帖) 融心论一卷(惠大师一帖) 金刚般若经意一卷(□名记一帖牛山) 维摩诘经要略疏一卷(一帖牛山) 刀[木*(第-(竺-二)+卄)]歌一卷(一帖) 金刚经疏一卷(天台随身) 天台观心论一卷(随身) 禅门要略一卷 四教义一卷(第一) 国清百录二卷(三四) 观心诵十二部经义一卷(天台) 誓往生净土文一卷(南岳飞锡作) 念佛三昧叙一卷(惠远文) 东晋竺法护赠安公书一卷 释道安答汰公书一卷 观食法一卷(天台已上六卷复一卷) 唐常州天兴寺法华院故二大德比丘尼碑铭一卷(梁补阙) 神舍柏木经藏记一卷(法盛录) 天台山三亭记一卷(台州陆质郎中记) 帝王年代录一卷(西明寺玄畅记) 南岳思大师碑一卷(衡州王郎申撰隋) 天台山智者大师碑一卷(王侍郎撰　随) 唐大兴善寺大辨正广智三藏国师碑一卷(岩郢大夫撰　随) 传法堂碑一卷(白舍人撰　随) 上都荐福寺临坛大戒德律师碑一卷(韩云郎中撰　随) 福州大律故怀道阇梨碑颂一卷(括州李邕郎中文　随)

已上六卷从上都观座主将来八年八月二十日抄 释迦牟尼如来脚迹写真一铺(八月二十五日)

已上观座主舍与永充供养(大中八年八月二十五日) 释门集僧轨度图序一卷(南山大师述) 大唐左街重建寺碑铭一卷([非/石]大夫奉敕撰　随) 允躬录南中李大尉事一卷 华严经私记两卷(上下　牛头) 吕才合字书一卷


(外题)日本比丘圆珍入唐求法目录

    No. 2172

(外题)日本比丘圆珍入唐求法目录

天台山国清寺

日本国上都比睿山延历寺僧圆珍入唐求法目录

到长安城求得毗卢遮那宗教法。兹图像道具。及国清禅林等寺。传得智者大师所说教文。兹碑铭等。兼诸州所获别家章疏。总计三百四十一本。七百七十二卷。及梵夹法物等。前后总计一十七事。谨具名目如后

    毗卢遮那宗教法并图像道具等

总计教法图像一百一十七本。一百五十八卷。道具一十事 大毗卢遮那成佛经一部七卷 金刚顶瑜伽中略出念诵经一部四卷(或六卷)

已上二部载开元释教录 秽迹金刚法禁百变一卷 秽迹金刚说神通法一卷 千手千眼观自在大悲心陀罗尼本一本 金刚顶经毗卢遮那三摩地法一卷 不动尊使者陀罗尼秘密法一卷 金刚顶经瑜伽文殊师利菩萨法一品一卷 大乐金刚不空真实三么耶经一卷 金刚顶瑜伽念珠经一卷 一切如来金刚寿命陀罗尼经一卷 一字奇特佛顶经三卷 金刚恐怖集会方广轨仪一卷 阿利多啰阿噜力经一卷 文殊师利赞法身礼一卷 吉祥天女十二契一百八名大乘经一卷 一切如来全身舍利宝筐印陀罗尼经一卷 底哩三昧耶经一卷 十一面观自在菩萨仪轨经三卷 吉祥天女十二名号经一卷 金刚顶瑜伽十八会指归一卷 金刚顶分别圣位法门一卷 菩提场所说顶轮王经五卷 金刚寿命陀罗尼经一卷 大孔雀明王经三卷 无量寿如来供养仪轨一卷 大云轮请雨经二卷 施焰口饿鬼陀罗尼经一卷 菩提场庄严陀罗尼经一卷 苏磨呼童子经二卷(或三卷) 八大菩萨曼茶罗经一卷 叶衣观自在菩萨经一卷 毗沙门天王经一卷 金刚顶莲华部心念诵法二卷(或一卷或四卷) 金刚顶瑜伽千手千眼念诵法一卷 阿閦如来念诵法一卷 一字顶轮王念诵仪轨一卷 一字顶轮王瑜伽经一卷 佛顶尊胜陀罗尼念诵仪轨一卷 金刚顶胜初瑜伽念诵法一卷 金刚寿命念诵法一卷 金刚王菩萨秘密念诵经一卷 普贤金刚萨埵念诵仪轨一卷 金刚顶瑜伽念诵仪轨一卷(或加大乐金刚萨埵) 大乐金刚萨埵五秘密仪轨一卷 仁王般若念诵法一卷 如意轮念诵法一卷 大虚空藏念诵法一卷 圣观自在菩萨心真言仪轨一卷 瑜伽莲华部念诵法一卷 金刚顶经多罗菩萨念诵法一卷 甘露军茶利瑜伽念诵法一卷 受菩提心戒仪一卷 金刚顶瑜伽三十七尊礼一卷 都部陀罗尼目一卷 大曼茶罗十七尊义述一卷 金刚顶瑜伽护摩仪轨一卷 七俱胝佛母陀罗尼经一卷 成就妙法莲华经王仪轨一卷 金刚顶胜初念诵仪轨一卷 大药叉爱子成就法一卷 大乐金刚不空真实三昧耶经义释一卷 普遍光明大随求陀罗尼经二卷 五字陀罗尼颂一卷 圣阎鬘德迦威怒王法一卷 圣阎鬘曼德忿怒王念诵法一卷 大威怒乌刍涩摩成就仪轨一卷 圣迦抳忿怒金刚童子菩萨成就仪轨经三卷 一髻尊陀罗尼经一卷 金刚顶经一字顶轮王念诵仪轨一卷 速疾立验说迦娄罗阿尾奢法一卷 大毗卢遮那七支念诵随行法一卷 大日经略摄念诵随行法一卷 金刚顶降三世大仪轨一卷 金刚顶经瑜伽文殊师利菩萨仪轨一卷 金刚顶经观自在王如来修行法一卷 文殊师利宿曜经二卷 金刚顶三藐三菩提心论一卷 修习般若波罗密观行仪轨一卷 仁王般若陀罗尼释一卷 观自在大悲成就念诵法一卷 金刚手光明灌顶经一卷 大孔雀明王画像仪轨一卷 金轮王佛顶要略念诵法一卷 大圣天欢喜双身毗那夜迦法一卷 观自在菩萨如意轮瑜伽念诵法一卷 金刚顶瑜伽普贤修行念诵仪轨一卷 贞元释教目录一卷

已上并载贞元释教录 大毗卢遮那经义释一部十卷 梵字大毗卢遮那经真言一本 梵字毗卢遮那普供养赞一本 梵字金刚顶大瑜伽真言一本 梵字大孔雀明王经真言一本(入经本对书) 梵字大吉庆赞一本(九首) 梵字悉昙章一卷 梵字胎藏坛面诸尊梵名一卷 梵字普贤菩萨行愿赞一本 梵字大佛顶真言一卷 梵字大随求真言一本 梵字千臂观音大身真言一本 梵字青[至*頁]大悲真言一本 梵字大悲根本真言一本 梵字无垢净光真言一本 梵字相轮橖中真言一本 梵字修造佛塔真言一本 梵字置相轮橖中及塔四周以咒王法置塔内真言一本 梵字相轮真言一本 梵字法身偈赞一本 梵字莲华部赞一本 梵字佛顶尊胜真言一本 梵字如意轮真言三道一本 大毗卢遮那如来大悲胎藏曼茶罗橙一铺(五副) 金刚界九会曼茶罗橙一铺(六副) 金刚界八十一尊坛面一铺(四副) 大毗卢遮那九顶轮王曼茶罗橙一铺(六副) 金刚界八十一尊法曼茶罗坛面一张 灌顶三昧耶五钴杵一口 五钴金刚铃一口 上两事此真言和上传法印信 羯磨拔折罗四口 镇坛橛四枚 求法目录一卷

已上并于长安城传得

    天台智者大师所传法华宗教迹并碑铭等

总六十七本二百二十七卷 天台疏科点妙法莲华经一本七卷 妙法莲经玄义十卷 法华文句两本二十卷 法华疏记十卷 法华玄义略要一卷 法华科文二卷 法华大意一卷 法华玄义科文二卷 法华疏科文一卷 法华玄释签缘起序一卷 法华文句三卷 法华文句义科三卷 法华疏记两本二十卷 妙法莲华经文句诸品要义一卷

已上法华部 摩诃止观十卷 摩诃止观一十四卷 摩诃止观略本六卷 止观辅行搜要记一十一卷 止观科文二卷 止观义例一卷(再勘本) 止观科文一卷 止观统例一卷

已上止观部 金光明经一本四卷 金光明玄义一卷 金光明文句三卷 金光明文句科一卷 禅门要略一卷 智大师口决一卷 观心诵经法并发愿文一卷 观心论一卷 观心论随文疏一卷 观心诵十二部经义一本 略明开朦初学坐禅止观要一卷(或名小止观或分两卷) 方等忏补阙仪一卷 观食法一本 金刚般若经疏一卷 大般涅槃经三十八卷 天台注大涅槃经九卷(觅大本未得足) 大般涅槃经玄义一卷 大般涅槃经疏治定草本一十五卷(荆溪再治释三十八卷尽) 金刚錍一卷 法界次第三卷(册子) 菩萨戒经义记二卷 大涅槃经科文五卷 大涅槃经后分科文一卷 大涅槃经注科文一卷(上) 十不二门论一卷 天台大师金光明忏仪一卷 天台大师六时礼文一卷 陈宣帝师南岳思大师碑文一卷 陈隋二国师天台山智者大师碑文一卷

上两本碑今见在长安城右街千福寺多宝塔院故遗法弟子楚金禅师所致也 天台山修禅道场碑文一卷 天台佛陇禅林寺碑文一卷 天台大师传法第六祖荆溪妙乐寺先师诸州门人弘教录一卷 天台大师金光明斋碑文一卷 天台山小录一卷 越州孟中承修理天台山石象道场碑文一本 天台十二所道场记一卷 神舍柏本经藏记一本 天台山三亭记一本 唐常州天兴寺法华院故二大德比丘尼碑文一卷(上三本合卷) 天台山国清寺故律大德行状一卷 天台山国清寺举律大德影赞一本 国清寺律大德举大师碑(一本) 天台悉谈章一卷(共泗洲和上赞合卷)

已上并于国清禅林两寺并台越等州传得别家章疏等

总一百五十七本三百八十七卷 法华玄谈一卷 妙法莲华经弘传序一卷 妙法莲华经玄赞两本二十卷 法华钞六卷 法华科文二卷 法华名相一卷 大方广佛花严经论四十卷 花严经义海二卷 金师子观门一本(上二本合本) 花严经疏二十卷 花严经还源观一卷 花严经私记二卷 花严经法界观一本 杜法顺和尚缘起一本(上二本合卷) 花严受菩提心戒一卷 菩萨戒疏二卷 大乘布萨法一本 菩萨心地戒本一卷(上二本合卷) 净名经关中疏三卷 净名经关中疏释批二卷 净名经关中疏释微二卷 净名经关中疏略数义图一卷 维摩经记二卷 维摩诘经要略疏一卷 维摩诘经演正疏五卷 维摩诘经演正疏抄三卷 楞伽阿跋多罗宝经四卷(科点) 楞伽宝经疏十卷 阿弥陀经疏一卷 金刚般若经疏三卷 金刚般若经诀一卷 金刚般若经意一卷 注般若心经一卷 般若心经疏一卷 仁王经新翻开发一卷 仁王般若经疏二卷 仁王经科文一卷 仁王般若疏搜玄记二卷 仁王般若疏要记一卷 仁王般若疏要记二卷 大般涅槃经义记十卷 十二门论疏一卷 十二门论疏玄义一卷 十二门论疏记一卷(上) 大乘百法明门论义抄二卷 成唯识论八识三身图一卷 唯识论位次图一卷 因明入正理论疏三卷 因明论疏一卷 因明论疏糅抄三卷 大周群经目录二卷 四分律东塔疏音训一本 四分律音训一本(上二本合卷) 开四分律宗记两本二十卷 四分宗记科文一卷 弘调伏录八卷 四分开宗纪八卷 开四分律宗记义镜十卷 四分律摄颂一本 四分比丘比丘尼随要行仪二卷(册子) 羯磨二卷 四分重轻仪一卷 四分羯磨二卷(本末) 四分律行事钞十二卷 四分律钞一十九卷(或二十卷) 四分钞科文一本 四分钞搜玄录一十四卷 四分钞羯磨纲要一本 四分钞数义图一卷 行相法一卷 律要私钞一卷 杂转降句一卷 俱舍论颂疏一十二卷(两本) 俱舍释颂记五卷(册子) 俱舍释颂疏抄三卷 俱舍序记一卷 俱舍颂疏记九卷 佛说裔谱诀一本 盱[王*電]僧菩提真陀番译法门一本(上二本合卷) 肇论一卷 肇论文句一卷 宝藏论一卷 四圣缘起并关中行状一卷 六时礼文一本 大般若经关一卷(上二本合卷) 劫章颂略本一卷 释劫章疏一卷 历代三宝录一十二卷(缺三卷) 无相法门二卷 无生义二卷(册子) 梁朝志公歌一卷 傅大士歌一卷 达磨宗系图一本 达磨和上悟性论一卷 曹溪能大师坛经一卷 十四科义一本 法门名义一本(上二本合卷) 融心论一卷 还源集三卷 六祖和上观心偈一卷 见道性歌一卷 金沙论一卷 西唐和尚偈一卷 佛窟集一卷 百丈山和尚要决一卷 永嘉觉大师集一卷 禅宗会唯识文一卷 无情成佛义答一本 南宗祖师谥号一本 达磨尊者行状一本 达磨和上碑文一本 中岳少林寺释惠可本状一本 可和尚碑文一卷 舒州[山*兒]公山释智璨事迹一本 璨禅师碑文一本 唐蕲州双峰山释道信踪由一本 信禅师碑文一本 杜正伦送双峰山信禅师碑文一本 唐蕲州东山释弘忍议行一本 唐蕲州忍禅师碑文一本 唐荆州玉泉寺大通和尚碑文一本 唐韶州曹溪释慧能实录一本 能禅师之碑文一本(上十五本合卷) 南宗荷泽禅师问答杂征一卷 荷泽和上禅要一卷 南阳忠和上言教一本 佛窟禅院和尚行状一本 佛窟大师写真赞一卷 传法堂偈一卷 重集大乘血脉图一卷 梁武帝忏六卷 誓往生净土文一本 念佛三昧叙一本 东晋竺法护赠安公书一本 释道安答汰公书一本(上四本共天台食法合卷) 玄奘三藏从西天取来礼拜文一本(共西唐和上偈合卷) 上都云花寺十大弟子赞一本(共行相法合卷) 刀梯歌一卷 释迦如来脚迹写真一卷 释门集僧轨度图一卷 唐西明寺故大德宣公律院碣一本 泗州普光王寺碑文一本 澄观疏主献相公书一本(上二本合卷) 福州开元寺新造浮屠碑并叙一卷 于开元寺造净土院写一切经并藏碣铭并序一卷 监军使再修经藏院记一卷 台州黄岩县置三童寺因起一卷 上都荐福寺临坛大戒德律师碑文一卷 福州大律德故怀道阇梨碑文一卷 大唐左街重建寺碑铭一卷 帝王年代录两本二卷 深沙神王记一卷 傅大士写真一卷 集钞决疑问一卷 建立梵夹经记一卷 大遍觉法师画赞一卷

已上并于福温台越等州求得其录零碎经论部帙不具又延历寺藏阙本开元贞元经论等抄写未毕不载此中在后收拾随身

    梵来法物等

总漆事 中天竺大那兰陀寺三藏般若怛罗梵夹一 中天竺大那兰陀寺佛殿前贝多树叶梵夹一 熟铜五钴金刚杵一(有指环)

右三事。并是婆罗门三藏。从西天将来。圆珍大中七年秋月。才到福州见三藏和尚。学梵天悉昙章。并授梵夹经等。相传本国。永充供养 天竺贝多柱杖一枚 广州班藤柱杖一枚 白芥子一斤 璃琉瓶子一口

右件四事。并是卿曲僧田圆觉从广州寄送

日本国上都比睿山延历寺僧圆珍入唐求法目录一卷

以前本宗两部教迹。及别家章疏。碑铭梵夹法物。并目录等。随分求得。具件如前。谨录

巨唐大中十一年十月　日

日本国求法僧圆珍录


2184

    No. 2184

    新编教藏总录流衍序

夫明月之珠。焰光之璧。纳柜而弗庸。则有那益乎哉。宓惟。义天姓王氏。高丽国。文宗仁孝王第四之子也。出家封祐世僧统。元祐初。入中华而上表。请传贤首教。乃敕而见许。肇往四明。事智师慈辨。而受天台教观。趋至灵芝。拜大智元照。而学律藏。从晋水净源。而闻贤首宗乘。亦遭圆照宗本禅师。而问宗义大旨。曲如僧传等。厥雷声震于支那。动三韩矣。五千四十八卷。歠一口而不足。亦复搜索章疏教迹。历二十年。而随所获编次。以作三卷。目新编诸宗教藏总录也。斯录渐于本朝。垂于六百载。虚藏丛林。而使为虫蠹之宅。顷日井上氏直屈起镂梓。以欲流衍天下。余于兹甜其志。而俱出腕头之力。的策此之懈。云讵不急务诸。时

元禄岁次癸酉蒲月既望

毗卢正宗西湖比丘白玄天龙书于三学山草堂

    新编诸宗教藏总录序

汉明梦感之后。叶书继至。翻译流通者。无代无之。而及贞观。经论大备。繇是。西圣之教。霈然莫御也。自聂道真道安。至于明佺宣律师。各着目录。谓之晋录魏录等。然于同本异出旧目新名。多惑异途。真伪相乱。或一经为两本。或支品为别翻。四十余家。纷然久矣开元中。始有大法师。厥号智升。刊落讹谬删简重复。总成一书。曰开元释教录。凡二十卷。最为精要。议者以为。经法之谱。无出升之右矣。住持遗教莫大焉。予尝窃谓。经论虽备。而章疏或废。则流衍无由矣。辄效升公护法之志。搜访教迹以为己任。孜孜不舍。仅二十载于兹矣。今以所得新旧制撰诸宗义章。不敢私秘。叙而出之。后有所获。亦欲随而录之。脱或将来编次函帙。与三藏正文。垂之无穷。则吾愿毕矣。时后高丽十三叶。在宥之八年岁次庚午八月初八日。海东传华严大教沙门义天叙

新编诸宗教藏总录卷第一

        高丽沙门义天录(此是草本俟后重广如有漏略观者恕之)

    海东有本见行录上 大华严经 疏十卷 又略疏四卷　已上　慧光(世称光缘)述 疏八卷(或四卷)　(慧远述辩相续修) 疏二十二卷　智正述 搜玄记五卷　智俨述 探玄记二十卷 略疏十二卷　已上　法藏述 刊定记二十卷　慧苑述 刊定记纂释二十一卷(或十三卷)(法诜创造正觉再修) 疏二十卷(本十九卷今开第二)　宗一述 疏三十一卷　法铣述 疏三十卷　神秀述 疏二十卷(或开为四十卷) 科七卷　已上　澄观述 科二十卷　大科一卷　善来排定 随疏演义钞四十卷(或开为六十卷径山写本八十卷)　澄观述 演义集玄记六卷 演义逐难科一卷　已上　道弼述 玄谈钞逐难科一卷　思孝述 贞元疏十卷　澄观述 科三卷　大科一卷　智昭述 纶贯十五卷　宗密述 疏十卷(本是八卷今开第五卷并宗要均作十卷也)　元晓述 古迹记十卷(或五卷)　太贤述 略注经一百卷(贤昱略清凉大疏注于经下) 大疏注经一百二十卷(净源移清凉大疏注于经下) 科二十卷　净源刊定 论一百卷　灵辨述 论四十卷　李通玄述 合论一百二十卷(志宁将通玄论注于经下) 合论音义十二卷　恒遂集 大不思议论一百卷(前分四十卷流通讫余未见)　德素述 法界观一卷(旋澓颂附)　法顺(俗姓杜氏世称杜顺)述 法界玄镜一卷　澄观述 玄镜议记二卷　科一卷　德素述 注法界观门一卷　宗密注 钞四卷　科一卷　守真述 集要钞三卷　从朗述 集解五卷　有朋述 钞四卷　科一卷　洪鉴述 助修记二卷　科一卷　净源述 符真钞四卷　元智述 摭要钞四卷　遵式述 释旋澓颂一卷　椎劲述 略法界观手记一卷 三观宗记一卷　已上　有诚述 新注法界观一卷　吕氏注 疏通教观十门论一卷 法界十大观论一卷 释起入法界观四法明门一卷 一相观门三根判位章一卷 普观诸法相即在入不思议门论一卷 心佛道交论一卷　已上　昙雅述 十门实相观一卷　杜顺述 还源观一卷　法藏述 疏钞补解一卷　科一卷　净源述 义纲一卷　可归述 三昧观一卷 普贤观一卷 色空观一卷 华藏世界海观一卷　已上　法藏述 华藏世界海主伴图叙一卷　回济述 华藏世界海图一卷　处恒述 法界义海二卷(或一卷)　法藏述 科一卷　净源述 十门看法观一卷　义想述 刊定别章二卷　慧苑述 妙理圆成观三卷　神秀述 三圣圆融观一卷 五蕴观一卷 十二因缘观一卷 了义一卷(食肉有罪无罪附) 心要一卷　已上　澄观述 注一卷　通义述 自防遗忘集十卷 开脉一卷　已上　文超述 法界图一卷　义想述 指归两卷　佛陀三藏述 广释义章一卷　光缘述 章门杂孔目四卷 要义问答二卷(世云五十要问答是) 十玄章一卷(又有一本题云十玄无碍义者疑后人所述) 六相章一卷(三性章附)　已上　智俨述 教义分齐三卷　法藏述 科一卷　净源述 纲目章一卷 指归一卷 策林一卷 华严杂章门一卷(三宝章流转章法界缘起章圆音章法身章十世章玄义章) 三宝别行记一卷 金师子章一卷　已上　法藏述 明鉴钞二卷　祐田述 注一卷　承迁述 注一卷　昭昱述 云间类解一卷科一卷　净源述 一道章一卷 大乘观行一卷　已上　元晓述 九会章一卷　慧苑述 略策一卷　澄观述 修行次第决疑论四卷 会释两卷 略释一卷 十门玄义一卷 十二缘生解述显智成悲论一卷 眼目论一卷　已上　李通玄述 十门玄义一卷　亡名 明难品疏一卷 记一卷　已上　昙迁述 入法界品钞一卷　智俨述 入法界品钞记一卷　义想述 纲要三卷　澄观述 锦冠钞四卷(或二卷)　传奥述 经序别行崇福记一卷　绍诜述 三品别行疏二卷(问明净行贤首是也) 三品随疏演义钞五卷　科一卷 行愿品别行疏一卷　已上　澄观述 随疏义记六卷　科一卷 又随疏记义三卷　科一卷 又记义二卷　科一卷　已上　宗密述 行愿品别行疏二卷(仲希移本疏注于经下) 释义钞四卷　科一卷　(宗密述仲希治定) 钞六卷　从朗述 发菩提心戒本一卷　澄观述 净行品别行疏一卷 钞一卷　科一卷　已上　从朗述 随好光明品解一卷　王氏述 修慈分疏二卷 略钞一卷　科一卷　已上　思孝述 要义问答二卷(僧传云锥穴问答是)　智通述 一乘问答二卷(僧传云道身章是)　道身述

按大宋僧史义湘传。云。或执笔书绅。怀铅札叶。抄如结集。录似载言。如是义门。随弟子为目。如云道身章是也。或以处为名。如云锥穴问答等云云。但以当时集者。未善文体。遂致章句鄙野。杂以方言或是大教滥觞。务在随机耳。将来君子。宜加润色 释名章一卷　义融述 开定决疑三十卷 要决十二卷(或六卷) 真流还源乐图一卷　已上　缘起述 海印三昧论一卷　明晶述 要决六卷(或三卷)　梵如述 佛名二卷 梵语一卷 音义一卷 传记五卷　已上　法藏述 纂灵记五卷　慧苑述 感应传一卷　胡幽贞刊纂 十地门答一卷　亡名 四十二字章法门一卷　处恒述 身土说一卷 贤首宗百门决疑解一卷 辨三义折宾问一卷 答顶山十二问一卷　已上　善聪述 注十玄门一卷 身土寿量指要一卷　已上　仲希述 答顶山十二问一卷　道璘述 发菩提心戒本二卷　御制 随品赞十卷　御制 随品赞科一卷　志实述 入法界品赞一卷　杨氏述 礼文一卷　亡名 礼文一卷　法灯述 十会赞一卷　道英述 九会礼一卷　有诚述 礼赞文一卷　永安述 礼赞文一卷　处恒述 礼赞文一卷　鉴仁述 圆教修证仪一卷　处恒述 入法界品礼赞一卷　善聪述 普贤行愿忏仪一卷 贤首国师礼赞文一卷　已上　净源述 清凉国师礼赞文一卷　昙慧述 浮石尊者礼赞文一卷　亡名 杜顺尊者碑一卷　许康佐述 俨尊者行状一卷　回济述 贤首碑一卷　阎朝隐述 贤首传一卷 浮石尊者传一卷　已上　崔致远述 清凉行状一卷　清氵述 清凉碑文一卷(与行状亦有不同待勘)　裴休述 寄海东华严大德书一卷　贤首 修门人书一卷　圭峰上清凉 大涅槃经 义记二十卷　慧远述 科四卷　亡名 圆旨钞十四卷科五卷　辩空述 后分疏一卷　良愿述 随疏心镜三十卷　继延述 后分节要一卷　思孝述 钞四卷(或二卷)(但云润述不见上字) 疏十四卷　吉藏述 疏十八卷　(灌顶述湛然再治) 科二十卷 三德指归二十卷　已上　智圆述 疏十四卷(或七卷)　憬兴述 疏二卷(或一卷)　法宝述 古迹记八卷(或四卷)　太贤述 义集七卷　极太述 游意二卷(或一卷)　吉藏述 玄义二卷　灌顶述 科二卷 发源机要二卷　已上　智圆述 金刚錍一卷　湛然述 科一卷 显性录四卷　已上　智圆述 宗要二卷(或一卷)　元晓述 纲目二卷(或一卷)　义寂述 钞二卷　玄范述 料简一卷　玄一述 大意一卷　亡名 义章一卷　亡名 礼赞文一卷　仁岳述 大隋故慧远法师行录一卷　猛法师述 毗卢神变经 义释十四卷　一行述 科五卷　大科一卷 演密十卷　已上　觉苑述 胎藏教三卷　文一详定 法华经 注七卷(本文题下不见人名目录云僧睿述待勘) 文句十卷　智者说 文句科四卷 文句记十卷　已上　湛然述 判七卷(或十卷)　亡名 疏十二卷　吉藏述 赞述十卷　慧净述 玄赞十卷　窥基述 会古通今钞十卷 科四卷　大科一卷　已上　诠明述 义决一卷　慧沼述 摭要四卷　契明述 纲要略释一卷　智因述 疏七卷　玄范述 疏八卷　玄一述 疏十六卷(或八卷)　憬兴述 古迹记四卷　大宝述 疏三卷　道伦述 玄论十卷　吉藏述 玄义十卷　智者说 科六卷 释签十卷 本迹十妙不二门一卷　已上　湛然述 十不二门指要钞二卷　科一卷　智礼述 十不二门文心解一卷　科一卷　仁岳述 十不二门总别指归一卷　梵臻述 注法华本迹不二门一卷　宗昱述 十不二门显妙一卷　处谦述 读十不二门新注一卷　慈梵述 论三千书一卷　仁岳述 答三千书一卷　尚贤述 议方便品题一卷　从谏述 扶宗权实辨正章一卷 答海月大师绛惟十问一卷　已上　彦钦述 三昧仪一卷　智者述 释一卷　昙延述 游意一卷　吉藏述 要旨记三卷(或一卷)(但云开公述不见上字) 大意一卷　明旷述 宗要一卷　元晓述 纲目一卷　义寂述 料简一卷　顺憬述 料简一卷　惠云述 方便品料简一卷　元晓述 观音品义疏二卷 观音品玄义二卷　已上　智者说 义疏纪二卷科一卷　智礼述 普门品别行疏一卷　窥基述 三玄圆赞二卷 圆赞科一卷　已上　思孝述 圆赞演义钞四卷　志实述 注七卷　科一卷　吕民述 疏三卷　延秀述 传十卷　慧详述 礼赞一卷　亡名 智者大师传一卷　颜真卿述 别传一卷　灌顶述 智者碑文一卷 荆溪碑文一卷　已上　梁肃述 大乘基法师碑文一卷　李义(亦他人述) 无量义经疏二卷　智圆述 楞伽经 注七卷　智俨述 疏六卷　昙迁述 疏七卷 宗要一卷　已上　元晓述 再删补疏六卷　思恭述 文外记二卷　智昭述 钞二卷　法安述 疏四卷　明禅师述 略记三卷　慧镜述 义记五卷(有云菩提留支讲释亡名记待勘) 疏三卷(有云唐三藏述或云陟法师解应是安国寺利陟所述待勘) 首楞严经 玄赞二十卷(全写经文随科赞释与六卷本大同) 玄赞六卷(标举科节者略经文或三卷)　已上　惟悫述 玄赞科三卷　非浊述 显赞钞记十四卷　智圆述 钞十卷　亡名 集要钞三卷　亡名 资中疏证真钞六卷　洪敏述 义疏注经二十卷 科二卷　单科一卷　已上　子璇述 手鉴五卷　道观述 搜玄钞十二卷(或云搜微)　元约述 释要钞六卷　怀远述 进退合明章一卷　道璘述 疏十卷 谷响钞五卷 科六卷　已上　智圆述 单科一卷　昙永述 注十卷　法朗述 集解十卷 文句二卷 熏闻记五卷 说题一卷 说题科一卷　已上　仁岳述 说题通要二卷　慈梵述 礼诵仪一卷　仁岳述 道场修证仪一卷　净源述 新解十卷　王氏述 圆觉经 大疏六卷(或三卷) 大疏科二卷(或一卷) 大钞二十六卷(或十三卷) 略疏四卷(或二卷) 略疏科二卷 略钞十二卷(或六卷) 道场修证仪十八卷 礼忏略本四卷 道场六时礼一卷　已上　宗密述 略本修证仪一卷　净源述 疏二卷　贤志述 觉性乐二卷　大舸 玄议八卷　德素述 解二卷　法圆述 裴序助洪记一卷　善聪述 裴序钞一卷(科附)　仲希述 地位章一卷 三观扶宗息非一卷　已上　道璘述 维摩经 注十卷　什肇生三注 关中集解四卷　道液述 关中疏集义钞六卷　令安述 疏二十八卷 玄义六卷 玄论七卷　已上　智顗述 广疏记六卷 略疏十卷　已上　湛然述 垂裕记十卷　科六卷　智圆述 疏十二卷(或六卷)　吉藏述 资圣疏法相图一卷　道幽(或作道由述待勘) 疏七卷　神楷述 随崇福疏搜微钞十卷　科二卷　慧涉述 义记四卷　慧远述 疏二卷　昙衍述 疏三卷　亡名 宗要一卷　元晓述 料简一卷　遁伦述 注五卷　赵氏注 金光明经 疏六卷　真谛述 疏四卷　惊韶述 文句三卷　天台说 科二卷　亡名 文句科二卷 文句记六卷　已上　知礼述 疏八卷　元晓述 疏十卷　有则述 科文三卷　大科一卷 辨正钞七卷　已上　智昭述 疏三卷　玄畅述 述赞七卷　憬兴述 述记四卷　太贤述 述记三卷　灵顺述 玄义一卷　天台说 玄义科一卷 玄义拾遗记三卷 释难扶宗记一卷 十义书五卷　已上　智礼述 科一卷　继忠述 经王解一卷　灵鉴述 忏法补助仪一卷　遵式述 略记一卷　遁伦述 略意一卷　憬兴述 料简一卷　太贤述 仁王经 疏一卷(近从日本国流通云是天台所说待勘) 疏三卷　吉藏述 疏三卷　圆测述 疏四卷　玄范述 古迹记一卷　太贤述 疏六卷　良贲述 科三卷　大科一卷　道初述 瑞膺钞六卷　神晓述 法衡钞六卷　科二卷　遇荣述 疏二卷　道液述 注四卷　科一卷　礼元述 注四卷　科一卷　净源述 金刚般若经 文记二卷(或一卷)　真谛述 疏一卷　智俨述 疏三卷　元晓述 宣演六卷　道氤述 宣演科二卷 宣演会古通今钞六卷　已上　诠明述 消经钞二卷　科一卷　诠明述 纂要一卷　宗密述 纂要疏贯义意钞六卷　传奥述 纂要二卷　(宗密述子璇治定) 纂要科一卷　子璇述 纂要刊定记六卷　同上 纂要刊定记四卷　(子璇述道观重修) 纂要扶记篇一卷　永隆 义记二卷　知恩(或作玄待勘)述 开玄钞六卷　科一卷　(公哲述志蕴删补) 注一卷(僧肇等四注)　应之集 夹颂一卷　傅大士颂 古迹记一卷 又古迹记一卷(解唐三藏新译)　已上　太贤述 义疏一卷(岳师云后人伪撰待勘)　天台说 疏二卷 发轮钞三卷　科一卷　已上　仁岳述 注二卷　韦宗卿述 疏三卷(疑是后人伪撰待勘)　志公述 集解一卷　法圆述 解一卷　贾昌朝述 秘要决一卷　宝赟述 诀一卷　保衡述 般若理趣分经 述赞三卷　窥基述 疏一卷　道证述 幽赞一卷　义寂述 注二卷　太贤注 记一卷　憬育述 疏一卷　神雄述 科一卷　思孝述 大品般若经　科三卷(或一卷)　亡名 般若心经 幽赞二卷　窥基述 集解四卷　科一卷　智朗述 疏一卷　元晓述 疏一卷　圆测述 疏一卷　法藏述 显宗记二卷　澄惑述 义钞一卷　(净澄述澄或作隆令安删定) 科一卷　志延述 义光钞二卷　惠涉述 略钞一卷　科一卷　道欢述 显正记一卷　科一卷　仲希述 古迹记一卷　太贤述 疏一卷　智诜述 注一卷　正觉述 疏一卷 诒谋钞一卷　已上　智圆述 疏一卷 环中钞二卷　科一卷　已上　灵鉴述 注一卷　智昭述 六波罗蜜经 疏十卷 随疏义苑十卷　已上　道弘述 金刚三昧经 论六卷(或三卷僧传云造疏五卷后有翻经三藏改之为论云云)　元晓述 注四卷　僧遁述 胜鬘经 义记三卷　慧远述 疏二卷　元晓述 疏二卷　遁伦述 不增不减经疏一卷　元晓述 诸法无行经疏五卷　昙雅述 般舟三昧经疏一卷　元晓述 注思益经十卷　贤明述 解深密经 疏三卷　元晓述 疏七卷　圆测述 无上依经疏四卷　亡名 大宝积经 普入不思议法门经疏一卷(大经第十会)　智圆述 妙慧童女会疏三卷(大经第三十会) 科一卷　已上　思孝述 本生心地观经 疏八卷　士安述 科三卷　大科一卷　云普述 文殊说般若经疏二卷　智圆述 观无量寿经 义记一卷　慧远述 疏一卷　天台说 刊正记二卷　科一卷　智圆述 妙宗钞三卷　科一卷　智礼述 十谏书一卷　仁岳述 解谤书三卷　继忠述 十疑论一卷　天台说 十疑论科一卷　元照述 注十疑论一卷　澄惑注 纲要卷　义寂述 古迹记一卷　太贤述 疏三卷(或二卷)　龙兴述 直释一卷　思孝述 往生净土决疑行愿二法门一卷　遵式述 释西方定散二善一卷　灵鉴述 大无量寿经 疏一卷　慧远述 疏一卷　元晓述 古迹记一卷　太贤述 小阿弥陀经 义记一卷　天台说 通赞疏二卷　窥基述 钞五卷　科一卷　元传述 疏二卷　窥基述 科一卷　智昭述 钞二卷　智首述 疏一卷　元晓述 义记一卷　义想述 疏一卷　遁伦述 疏一卷　玄一述 古迹记一卷　太贤述 疏一卷　元舍述 义记一卷　亡名 疏一卷 西资钞一卷　科一卷　已上　智圆述 新疏二卷 新疏指归二卷　科一卷　已上　仁岳述 往生净土忏愿仪一卷　遵式述 求生净土礼忏行法一卷　元照述 称赞净土经 古迹记一卷(净土总料简附)　太贤述 疏二卷　省躬述 科二卷(但云震述不见上字) 弥勒上生经 瑞应疏二　窥基述 科一卷　大科一卷 会古通今钞四卷　已上　诠明述 述记四卷　文净述 义源甲钞四卷　绍諲述 摩尼诀四卷　守灯述 宗要一卷　元晓述 料简一卷　义寂述 古迹记一卷　太贤述 弥勒下生经 义疏一卷　窥基述 科一卷　大科一卷　惠云述 科一卷　惠深述 钞二卷　齐彦述 古迹记一卷　太贤述 弥勒成佛经古迹记一卷　太贤述 弥勒经述赞三卷(虽释三经总为一部) 逐义述文四卷　已上　憬兴述 药师经 疏一卷　靖迈述 疏一卷　遁伦述 疏一卷　憬兴述 古迹记一卷　太贤述 集异钞一卷　神雄述 疏二卷　智开述 义玄钞四卷　科一卷　圆镜述 灌顶经疏一卷　神昙述 方广经疏一卷　元晓述 四十二章经 注一卷　御注 注一卷 正义一卷　已上　智圆述 通源记二卷　科一卷　仁岳述 温室经义记一卷　慧远述 盂兰盆经 疏一卷　宗密述 钞二卷　传奥述 科一卷　智朗述 钞二卷　科一卷　遇荣述 摭华钞二卷科一卷 礼赞文一卷　已上　智圆述 疏一卷(净源移本疏注于经下) 摭华钞二卷　科一卷 礼赞文一卷　已上　净源重刊 余义一卷　日新录 疏一卷 补阙钞二卷　科一卷 方法一卷 礼赞文一卷　已上　灵鉴述 记一卷　科一卷　元照述 报恩奉盆经直释一卷　思孝述 无常经 疏一卷　法藏述 新钞六卷　科一卷　省辩述 直释义记一卷　科一卷　遇荣述 天请问经 疏一卷　文轨述 广胜钞二卷　科一卷　省辩述 请观音经 疏一卷　天台说 释消伏三用一卷　智礼述 忏仪一卷　遵式述 消灾经 疏一卷 钞二卷科一卷　已上　福客述 疏一卷 记二卷科一卷　已上　灵鉴述 八大菩萨曼陀罗经 疏二卷　科一卷　思孝述 崇圣抄三卷　志实述

新编诸宗教藏总录卷第一 义天传(释门正统第三　统纪第十四　通载第十九　稽古略第四)

义天姓王氏。高丽国文宗仁孝王第四子。出家封祐世僧统。元祐初入中国问道。上表乞传贤首教。敕两街可授者。以东京觉严诚禅师。对诚举钱塘。因净源以自代诸刹迎。饯如行人礼。初至四明郡。师事明智。又事慈辨。从谏受天台教观。次住灵芝。拜大智元照。禀律藏。从晋水净源。问贤首宗乘。圆照宗本禅师示以宗旨新编诸宗教藏总录卷第二

        高丽沙门义天录

    海东有本见行录中 梵网经 义记二卷　天台说 记二卷　端目述 疏三卷　法藏述 疏二卷 略疏一卷 持犯一卷(十重戒序附)　已上　元晓述 记二卷(下云略说者题目不同耳)　传奥述 科一卷 律灯抄四卷　已上　遇荣述 略疏三卷(传奥述仲希录疏注于经文之下) 科一卷　传奥述 律灯钞五卷　(遇荣集应及删补) 科三卷 会违通理钞四卷　已上　志实述 述记三卷　胜庄述 直释二卷 科一卷　已上　守灯述 疏二卷　义寂述 古迹记二卷 宗要一卷　已上　太贤述 疏一卷　智诜述 自分持犯略记二卷　(慧云述或云浮云居土述待勘) 记一卷　圆胜述 义疏一卷　(但云岳法师述不见上字) 注一卷　处行述 璎珞本业经疏三卷　元晓述 地持经义记十卷　慧远述 佛遗教经 疏二卷 疏科一卷　已上　智圆述 助宣记二卷　仁岳述 注一卷 科一卷 统要钞二卷　已上　允堪述 论疏节要一卷 节要科一卷 广宣钞一卷　已上　净源述 四分律 疏二十卷　智首述 删繁补阙行事钞十二卷　道宣述 钞记六卷　义威述 删补钞决四卷(或二卷)　灵[山/口/咢]述 行事钞记五卷(或三卷)　玄本述 律钞科约四卷 律钞义纪五卷　已上　崇福述 辅篇记六卷　玄俨述 行事钞集要录十二卷　慧则述 行事钞增晖纪二十卷　希觉述 律钞义苑记七卷　择悟述 律钞会正说十二卷　科六卷　允堪述 律钞评集记十四卷　科三卷　澄渊述 律钞资持记十四卷　科三卷　元照述 开宗记二十卷 拾遗钞一卷　已上　怀素述 开宗记科八卷　澄素述 开宗记义镜钞二十卷　行满述 疏五卷　灵裕述 疏四卷　法砺述 钞一卷　慧光述 拾毗尼要三卷(资持记主以为南山所撰近勘此方古本云憬兴述兴是唐初海东之人广有著述) 删补随机羯磨二卷(入大藏) 随机羯磨疏八卷(或四卷)　已上　道宣述 随机羯磨记二卷　光胜述 随机羯磨疏正源记八卷　允堪述 羯磨疏一卷　法砺述 羯磨私记一卷　慈藏述 羯磨记二卷　圆胜述 羯磨记一卷　一相述 羯磨记一卷　智明述 羯磨记一卷　憬兴述 羯磨疏一卷　法源述 见行要钞一卷 毗尼见行钞一卷 行事略钞一卷 删定僧戒本一卷 含注戒本三卷(或一卷或二卷) 含注戒本疏八卷(或四卷)　已上　道宣述 含注戒本疏发辉记八卷 注删补僧戒本三卷　已上　允堪述 注删补僧戒本科一卷 注删补僧戒本阐宗记三卷　已上　智肱述 比丘尼含注戒本一卷 比丘尼钞六卷　已上　道宣述 比丘尼钞科二卷　允堪述 比丘尼钞五卷　玄惮述 比丘尼戒本略释六卷　思弘述 尼戒略释科一卷　志延述 木叉记一卷　圆胜述 木叉疏一卷 木叉缘起一卷 教迹一卷　已上　一相述 戒本私记一卷　教行述 问答义题二卷　应评述 律钞音义指归三卷　赞宁述 南山读日礼赞文一卷　仁岳述 南山读日礼赞文一卷　允堪述 十诵律 戒本私记二卷　道成述 木叉纪一卷　慈藏述 木叉纪一卷　一相述 五分律纪一卷　一相述 律二十二明了论义记五卷　真谛述 出要律仪纲目章一卷　智首述 僧尼要事二卷　(僧璩或云僧述待勘) 毗尼对要二卷　玄恽述 毗尼藏中释名出体一卷　应评述 戒坛图经一卷　道宣述 科一卷 阐幽钞　已上　法明述 科一卷 道宗钞一卷　已上　允堪述 净心诫观一卷　道宣述 科一卷 发真钞三卷　已上　允堪述 释门章服仪一卷　道宣述 科一卷 翼圣纪一卷　已上　法明述 量处轻重仪一卷　道宣述 轻重采英记二卷 释门归敬仪一卷 教诫新学比丘行护律仪一卷已上　道宣述 教诫仪通衍钞二卷　允堪述 南山灵感传二卷　道宣述 灵感传通幽钞二卷　允堪述 释门集僧轨度图经一卷　道宣述 律部宗要一卷 三学论衡五卷 衣钵名义章一卷 六念五观章一卷　已上　允堪述 施食须知一卷　仁岳述 律宗行事仪二卷　择其述 佛制比丘六物图一卷　元照述 五戒观相文一卷　亡名 释门自镜录三卷　怀信述 四时礼文一卷　道安述 慈悲忏法十卷　梁武帝述 发菩提心戒本三卷 大乘忏悔仪四卷 近住五戒仪一卷 近住八戒仪一卷 自誓受戒仪一卷 诸杂礼佛文三卷 自恣缘一卷 释门应用三卷 持课仪一卷　已上　思孝述

新编诸宗教藏总录卷第二新编诸宗教藏总录卷第三

        高丽沙门义天录

    海东有本见行录下 大乘起信论 释摩诃衍论十卷　龙树述 疏一卷　智恺述 疏二卷　慧远述 疏三卷　昙迁述 义记一卷 疏一卷　已上　智俨述 疏二卷　元晓述 随疏补行记二卷(题下云随青山集义记释海东疏采大原章教江州福愿曹溪等文记)　亡名 科一卷(题下云起信论依海东疏科文)　亡名 钞三卷　应真述 记三卷　慧镜述 疏三卷　法藏述 集释钞六卷　元朗述 疏四卷(或三卷或二卷宗密将藏疏注于论文之下) 随疏记六卷　传奥述 演奥钞十卷　科二卷　延后述 笔削记六卷　科文一卷　子璇述 科文一卷　净源重刊 疏一卷　智荣述 疏一卷　(慧遍述或云旷师述待勘) 古迹记一卷　太贤述 注二卷　智恺述 注二卷　法乐述 宗要一卷 别记一卷 大记一卷 料简一卷　已上　元晓述 别记一卷　法藏述 问答一卷　憬兴述 珠网三卷(或四卷) 舍繁取妙一卷　已上　缘起述 宗要一卷(与晓公宗要不同)　亡名 会记一卷　亡名 一心修证始末图一卷　宗密述 释摩诃衍论 通玄钞四卷 通玄科三卷　大科一卷　已上　志福述 通赞疏十卷 通赞科三卷　大科一卷　已上　守臻述 赞玄疏五卷 赞玄科三卷　大科一卷　已上　法悟述 成唯识论 述记二十卷(或十卷)　窥基述 了义灯七卷　惠沼述 演秘钞七卷　智周述 义镜钞十二卷(或六卷)　清素述 义景钞二十卷(或十四卷)　澹凝述 科五卷(从式集澹凝删补) 疏序钞一卷　从式述 详镜幽微新钞十七卷 应新钞科文四卷　大科一卷　已上　诠明述 辩玄钞二十卷 科七卷　已上　义幽述 义緼章十卷(或五卷)　空相述 疏二十卷(或十卷)　圆测述 纲要十三卷　道证述 要集决明章四卷 要集略述十卷　已上　神雄述 疏二十卷　玄范述 贬量二十五卷　憬兴述 古迹记十卷　太贤述 开发章四卷(或二卷) 掌中枢要四卷(或三卷或二卷)　已上　窥基述 义津钞六卷　藏用述 集解三卷　惠素述 义苑钞三卷　悟真述 广述六卷　神雄述 宗要一卷　元晓述 别章三卷　圆测述 要决二卷　遁伦述 决择一卷　太贤述 百法论 决颂一卷 述记二卷　已上　窥基述 显要钞五卷 科二卷　已上　义幽述 疏二卷　义忠述 聚拾钞十六卷　崇琏述 钞十六卷　(景猷述慧涉删补) 金台义府十五卷 科二卷大科一卷　已上　诠明述 纲要略释一卷　智因述 疏一卷　圆测述 总述三卷 注一卷　已上　义寂述 记一卷　亡名 因明论 疏三卷　窥基述 纂要一卷　惠沼续 义断一卷 二量章一卷　已上　慧沼述 记二卷　智周述 演密钞七卷　继伦述 钞八卷　云俨述 义枢钞十二卷(或七卷) 补阙钞一卷　已上　敬田述 义雄钞七卷(或有九卷之本与此亦有不同)　澄净述 义曦钞六卷科二卷　惠智述 古今钞补正衡二卷　福善述 集玄手钞三卷　怀雅述 演密手记三卷　义深述 手镜二卷　惠深述 备阙手镜三卷　(但云上国沙门达述不见上字或云达瑜伽是) 略钞二卷　从隐述 要略记二卷　惠素述 逐难略释一卷　本真述 备阙略钞二卷　悟真述 洞秘研精钞七卷　科三卷　元盛述 精正钞八卷　科三卷　义幽述 疏一卷 判比量论一卷　已上　元晓述 疏二卷　文轨述 疏一卷　靖迈述 古迹记一卷　太贤述 正理门论 过类疏一卷　窥基述 古迹卷一卷　太贤述 瑜伽论 略纂十六卷 劫章颂一卷　已上　窥基述 疏四十卷　智周述 义演四十卷　清素述 科十四卷　中科一卷　大科一卷　澄净述 心镜记四卷　惠潭述 戒地品义记三卷 科一卷　大科一卷 钞三卷　已上　志隐述 疏二十卷　惠景述 疏二十四卷　遁伦述 疏十卷 劫彼罗义章一卷　已上　神泰述 疏十七卷　玄一述 疏十卷　憬兴述 钞十卷　本立述 羽足钞五卷　极太述 古迹记四卷　太贤述 文迹一卷　惠景述 五蕴论古迹记一卷 显扬论古迹记二卷(或一卷)　已上　太贤述 摄大乘论 世亲释论疏十六卷(或八卷)　(法常述或云道证述待勘) 世亲释论略记四卷　元晓述 世亲释论古迹记一卷　太贤述 无性释论疏四卷　智俨述 无性释论疏十四卷　神廓述 无性释论古迹记一卷　太贤述 义章十卷　道基述 略章四卷　法常述 名教一卷　亡名 杂集论 疏十六卷　玄范述 古迹记四卷　太贤述 中边论 疏四卷　元晓述 料简一卷　玄一述 古迹记一卷　太贤述 唯识二十论古迹记一卷 成业论古迹记一卷 观所缘论古迹记一卷　已上　太贤述 掌珍论 宗要一卷　元晓述 古迹记一卷　太贤述 法界无差别论疏一卷　法藏述 中观论 疏一卷　昙影述 义镜二卷　玄济述 三十六门势钞一卷　传灯述 义疏十一卷　亡名 私记一卷　宝门述 百论 义疏二卷　亡名 私记二卷　亡名 广百论 宗要一卷　元晓述 古迹记一卷　太贤述 十二门论疏一卷　法藏述 三论宗要一卷(中百门是)　元晓述 大智度论疏五卷　(但云衍法师述不见上字应是昙衍待勘) 十地经论义记十四卷　慧远述 法华论 疏二卷　吉藏述 注三卷　亡名 集解钞二卷　神雄述 遗教经论 住法记一卷 科一卷　已上　元照述 阿毗昙论 义章十卷(或五卷) 钞一卷　已上　道基述 大毗婆沙论 钞九卷　玄则述 钞十卷　极太述 钞六卷　本立述 钞十一卷　本义述 别用钞 决疑一卷　已上　本立述 释名章一卷　亡名 科文一卷　亡名 俱舍论 记二十卷　普光述 疏十二卷　法宝述 颂疏六卷(或十卷)　圆晖述 颂疏义府钞二十卷(或十卷)(干广述或云崇广待勘) 序钞一卷　(亡名或云行满述待勘) 颂疏钞八卷　常真述 颂疏科一卷　亡名 章门四卷　承真述 五位折玄记二卷　敬云述 法源章一卷　普光述 私记二卷 别用钞二卷 揽要二卷　已上　本立述 钞三卷　憬兴述 钞二卷　云因述 地位章三卷　(亡名或云立许述待勘) 料简一卷　智琳述 四果章一卷　永龙述 义策一卷　本义述 顺正理论 述记五卷　元裕述 钞二卷　极太述 藏阿毗昙心论疏一卷　智藏述 异部宗轮论疏一卷　窥基述 肇论一卷　僧肇述 注一卷　(亡名或云睿法师注待勘) 夹科二卷　元康科 疏三卷　元康述 注三卷　光瑶注 注三卷　瑶等三注 注三卷　好直注 中吴集解三卷 中吴集解科一卷 令摸钞二卷　已上　净源述 宝藏论一卷　僧肇述 注三卷　法滋注 十四科一卷　道生述 注一卷　亡名 九识章三卷　真谛述 法界次第三卷　天台述 大乘义记二十八卷(或十四卷)　慧远述 法苑义林六卷(或七卷或十卷)　窥基述 决择钞三卷　智周述 集玄钞三卷　悟真述 释名章二卷(或一卷) 大乘心路章二卷 广释本母颂三卷 大乘一味章一卷　已上　太贤述 记三卷　科见述 二谛章一卷　亡名 大乘取义章十卷(或五卷)　景育述 十门和诤论二卷 二谛章一卷　已上　元晓述 诸法无诤门二卷　慧思述 摩诃止观十卷　天台述 科六卷 弘决十五卷(或十一卷或三十卷开合而已) 搜要记十卷　已上　湛然述 删定止观六卷　梁肃述 止观义例一卷 止观大意一卷　已上　湛然述 诸宗止观三卷 科一卷　已上　道弼述 小止观一卷 观心论一卷　已上　天台说 疏三卷　灌顶述 禅波罗蜜十卷 禅门口决一卷 六妙门禅法一卷 方等行法一卷 觉义三昧一卷 四念处四卷 般若玄论一卷 四教义四卷(或有十二卷本开合而已) 略明开蒙初学坐禅止观要门三卷(或一卷) 圆教六即一卷　已上　天台述 八教大意一卷 国清百录五卷　已上　灌顶述 四教仪一卷　谛观述 科一卷　仁岳述 科一卷 集解三卷　已上　从义述 讲义三卷　从陈述 问答一卷　亡名 地位集解一卷　亡名 别理随缘二十问一卷(融会章附)　智礼述 指滥一卷　继齐述 义学杂编六卷　仁岳述 经体章一卷　尚贤述 圆事理该一卷科一卷　元净述 圆教解行集要一卷　惠才述 天台法数十卷　智亲编 天台文类十卷　如吉编 类集口义十三卷　继忠录 原人论一卷　宗密述 发微录一卷　科一卷　净源述 明因救止遗身论一卷 救止遗身后论一卷　已上　晁迥述 调伏我心论一卷 安身事心论一卷 求道譬喻论一卷 初章一卷　已上　元晓述 杂记九卷　遁伦述 法门名相集一卷　李师正述 入道禅门秘要一卷　智俨述 入道出世要法二卷(或一卷) 三阶集录四卷　已上　信行述 念佛三昧宝王论三卷　飞锡述 明了真佛论一卷　敬田述 疏一卷　亡名 直指净土决疑集三卷　王古集 往生净土传三卷　戒珠集 随愿往生集二十卷　非浊集 护法沙门法琳别传三卷　彦琮述 续开元释教录三卷　诠晓集(旧名诠明) 法苑珠林一百卷　道世集 一切经音义一百卷　惠琳述 续一切经音义十卷　希麟述 大宋高僧传三十卷 僧史略三卷　已上　赞宁撰 北山录十卷　神清述 辅教篇三卷　契嵩述 释氏会要四十卷　仁赞述 右绕行道正仪章一卷　允堪述 浮图右绕书四卷　陈舜喻述 复右旋行道仪一卷　仁岳述 右绕行道破邪现正仪一卷　灵鉴述

新编诸宗教藏总录卷第三

安元二年丙申六月四日以仁和寺华严院法桥景雅御本书写了　　　　明　空

宽永二十有一年七月日。以栂尾法鼓台之本。写于禅堂院。陈简蠹编多失文画。或推而补苴焉。或疑而阙如焉。且又此录本未为尽矣。本朝见行之章疏。遗余者惟多。冀俟明眼博览之考订。广行于世。是余护法之微志也

安乐寿院沙门运敞

元禄六年岁次癸酉鹑月阳精

洛下书林　　井上忠兵卫　寿梓


常晓和尚请来目录

    No. 2163

常晓和尚请来目录

入唐学法沙门常晓言。常晓以去承和三年五月。衔命留学远期万里之外。其年漂回。四年亦不果渡海。五年六月进发。同年八月到淮南城广绫馆安置。孟冬使等入朝。常晓不得随使入京。徒留馆里。空经多日。至于岁尽敕命未有爰。则周游郡内访择师依。幸遇栖灵寺灌顶阿阇梨法号文璨和尚。并华林寺三教讲论大德元照座主。其文璨和尚则不空三藏弟子。兼惠应阿阇梨付法人也。妙钩经律深通密藏。法之栋梁。国之所归。同年腊月。请节度使处分。配住栖灵寺。文璨和尚以为师主。始学法仪。兼往花林寺。元照座主边问本宗义。并得文书也。然大师尚佛法之流转。叹生民之可拔。授我以金刚大法。许我以阿阇梨位也。膝步知未知。接足得不得。幸赖国家之大造大师之慈悲。学金刚海瑜伽。习大元帅秘法。斯法也则如来之肝心。众生之父母。于国城堑。于人筋脉。是大元帅者。都内不传于十供奉以外。诸州无出于节度使宅。以表缘其灵验不可思议也。诸佛菩萨金刚天等像虽在前来。此像未曾请来。今则大元帅诸身曼荼罗并诸灵像所要文书等请来见到。虽云涛波猛沷。新罗贼畔。越彼厄难平达圣境。是则圣力之所能也。伏惟皇帝陛下。极德如天。佛日高转。人之父。佛之化悲群生而濡足。助佛嘱而垂衣。以陛下慈育效。祥灵像教希自远新来。恰似符契。非圣谁测矣。常晓本谓。果三十年经历汉里。求佛法来。事护国家。而缘唐朝不听留住。随使回归。窃以一喜此法教生而请来。不任一喜一惧之至。谨附准判官藤原朝臣贞敏。奉表以闻。并请来法门等目录一通且以奉进。轻黩威严伏增战越。常晓诚恐诚惶谨言

承和六年九月二日入唐学法沙门传灯大法师位常晓(上表)

入唐学法沙门常晓谨言

    上新请来法门并佛像道具事 百论疏一部三卷(元康法师造) 三论玄枢一部二卷(元康法师造) 中论三十六门势疏一卷(元康法师造) 百论疏略记一部二卷(义持法师造) 大佛顶经疏一部六卷(弘抗法师造) 大佛顶经玄赞一部三卷(惟悫法师造)

已上六部。依三论宗学头法师等申求请来

凡如来说称经。菩萨说称论。人师说名疏章传记等。何以故。唯以佛说经钝根难解了。是故菩萨作论释此。最钝根之类。犹未得精旨。因而人师作疏章等。细演经论之广旨。于疏师数般。但邪正异耳。今件疏等。释经论尤微微。解义理绝细细。此土有名彼实未渡。诸学徒等之所疑滞。夫以。百论者。真谛津途。在前以嘉祥寺疏解释文义。有少不足。今以元康法师疏将定义理也。又空有两宗论真性理。大佛顶经以为本模。经本虽先来。其疏未有。于义难决。如今以此将正空有两家诤论义。夫一翼若阙。空行何飞。况乃一乘奥理。义与文违。不假疏记微微无显。虽有劳载车。冀以此俾补乎圣典 四分律羯磨疏一部四卷(道宣律师撰)

已上一部依律宗学头法师等之觅来

右律羯磨者。众行手足。佛法寿命也。律家轨则。虽先备来。少有不全。岂非是文乎。然则以此使补其尸罗阙目 释摩诃衍论疏一部三卷(法敏法师造)

已上一部。依真言宗传法阿阇梨等申求来

右释摩诃衍论者。横释显教。竖括秘藏。本论虽先来。左右未定。今以此疏证彼大乘 维摩经疏一部四卷(开中道液法师造) 维摩经释批一部三卷(开中道液法师造) 维摩经开中疏记一部五卷(文袭禅师造) 维摩经略例一部二卷(智深法师造) 维摩经玄旨一卷(汉涌法师造) 维摩经开中疏科文一卷(开中道液法师造) 维摩经五教义一卷(文袭禅师造)

右维摩经。穷微尽化。妙绝之称也。造疏之人。数般论旨。左右词疏。[王*果]塞于是。至开中液公。大宗芜蔓真极而开。今见大唐真典近代兴盛讲文学义之类。总此疏等以为指南。是故每寺讲净名典化度白衣。以液公疏提。撕缁徒。皆云。虽有论师注疏。惠底未足。乍学此文。法镜转明。惠灯益照者 金刚般若疏一部二卷(开中道液法师造也) 仁王般若经疏二部二卷 金刚般若经注一卷(金刚藏注) 金刚般若经注一卷(南岳王洁注)

右疏等。解义妙微行耆那国。此等师疏近代多兴。皆以余师制为傍。以此等疏为正。夫以佛教兴转依能宣人圻古请寄新实。于经本非所改。于义方用相传告耳 千光王佛威德要法一卷 六童子威德要法一卷 金毗罗童子威德要法一卷 大元帅念诵仪轨一卷 阿吒薄拘元帅大将上佛陀罗尼经一卷 大日经持诵次第仪一卷 大毗卢遮那三种悉地法一卷 唐梵对歒尊胜真言效天下本一卷 北方毗沙门天王念要法经二卷 毗补罗天母启请法护一卷 深沙神记并念诵法一卷 菩提王记一卷

所受学诸尊瑜伽灌顶仪轨等如先渡来无殊更不注之

右显密之法门。若学得。若未学得。其数不少。唯当代要有耳。至秘密之宗大体与常无相违 千光王佛像一躯

右恒沙如来有恒沙土。随其本行得称各异。唯佛与佛乃所究尽。今千光王佛者。此是观音本师。其事灼然。此像未见。因而请来如件 水月观世音菩萨像一躯

右大悲之用。化形万方。观思众生。拔苦与乐。故示像相使物生信。今见唐朝世人。总以为除灾因。天下以为生福缘也。是像此间未流行。故请来如件 大元帅本身将部曼荼罗一铺(总五十余身) 大元帅大悲身像一躯 大元帅忿怒身像一躯 大元帅化身像一躯

右大元帅者。如来之教令轮也。佛为含情作救作护。示大元帅形。群邪见形头破七分。众恶听名魔道尘散。本经云。佛告阿难。若有国王大臣敬礼诵咒者。其人境土。无有恶贼怖难灾横疾疫水旱风霜。国王倍威德。诸民平秦。若有城邑村落持此经者。莫不蒙利等者。又云。若国土襄祸。雨泽不调。以此大元帅咒安四城门上。即得风雨顺时。将镇国土。四方邻歒不起逆心等者。然则如法行。国长存安宁。刹那妇人固得十利不可思议也。大元帅之力。今见唐朝皆依此为治国之宝。胜歒之要。是以定自在王菩萨偈赞曰。我闻元帅名。世间救苦厄。一切大神中。奇特无有比。种种变化身。而拔众生苦。我今闻往昔。宝不可思议

此法也。吾朝不多流行。以是略要法仪图像请求。息灾招福无比法。谁非归依耶 大圣千臂千头金毗罗童子像一躯

右金毗罗童子者。此释迦之化现也。经云。佛在欢喜园中为诸众生说法。是时外道波旬起诸恶障。令诸众生受大苦恼。尔时如来密化自身作金毗罗童子。调伏外道诸魔。于恶世中饶益众生。此法也尤镇国利物之宝。法力之奇特也不思议。此像并法仪。持明者所秘。本朝未见。请来如件 大圣六童子像一躯

右六童子者。经云。并是过去诸佛之所化身。为救护一切有情故。若有国土作此法者。即至而现其身护国利人等者。今见唐朝世人。多修此法。其力见奥。是灵像此间未有流行。因而请来。其修行之仪。亦甚疏略 大圣迦毗罗神王像一躯

右神者。此是如来化身。秦代罗什三藏。昔周五天感得此神相随送来。今见唐中皆贵此神为权法护国之凭若有病人称名即除。贫穷之人依愿必富。灵验见显。无有一人不归依者。夫佛化从西东流。应时利物。岂非如来未化乎 三光天子像一躯 二十八宿像一躯

右三光者日月五星名七耀。四四方七星合二十八宿此土之人唯闻名见光。未知其形量。今此耀宿之形像尤秘尤密。实有灵验。唐国犹不多传。况乎日朝所未曾见。但阴阳师等意推作像。以传式用是不契当耳。今所请像各有可轨也 圣者菩提王像一躯

右菩提王者。大唐山神也。润州楼山有一比丘。修练禅业现感此神现形表灵受戒修道故名菩提王。随人祈请加护成愿。遂为国镇人归也。因兹处处作像人人尊重亲见其事甚可轨也 深沙神王像一躯

右唐代玄奘三藏远涉五天感得此神。此是北方多闻天王化身也。今唐国人总重此神救灾成益。其验现前。无有一人不依行者。寺里人家皆在此神。自见灵验实不思议。具事如记文。请来如件 菩萨像一躯 护摩炉坛样一十五种

右像唐朝示现。其灵验奥也。人举归。息灾增福无过此者。具事如记文。请来如件

夫至道无言。非言不显。真际绝形。待形乃悟。绝形者是真如三宝。示形者其住持三宝也。如来本愿顺机变相。大圣慈悲应时济物。经云。应以佛身得度者。即现佛身。乃至八部身得度者。即皆现之而为说法等也。凡正法之世。魔伴无威。所以佛化多住慈悲。像末之时。邪使竞兴。所以如来。多形忿怒。佛力如是。实镇国利人之宝也。受持顶戴。福利无极。外以摧魔军。内以调伏烦恼。诸佛智悲如此

    传法阿阇梨耶付物 五钴金刚杵一 三钴金刚杵一 铜钹一具 铜铙一口 金刚树子念珠一贯 多罗梵夹一口 金刚海三十七尊种子曼荼罗一面 君茶坛样十七种 西天供养白叠巾一条 西天檀褥一面 传法阿阇梨授弟子灌顶法二卷

右道具。并栖灵寺阿阇梨之所传付也

常晓去承和五年仲夏之月。随入唐判官菅原朝臣善主。同上第四舶发赴尸那。其年六月到扬州着岸。八月下旬到淮南大都督府广绫馆安置。同年十二月住栖灵寺大悲持念院。随同寺灌顶阿阇梨文璨和尚。并华林寺三教讲论大德元照座主。显密两法颇以兼习。六年正月四日设二百僧斋。普供四众。于此日诸寺大德纲维并临斋会应供随喜。常晓夜就师边受学瑜伽。昼周诸寺觅问法门。则唤即供奉李全等图绘大元帅将部曼荼罗等诸尊像。并写文书。渐有次第。二月十九日受传法阿阇梨位灌顶。于此日设大斋普供大众。留后判官藤原朝臣贞敏。别请丹墀真人高主知乘安墀宿祢良栋等。同临道场。抛花定本尊。受五智灌顶。二十一日准敕离州却赴本朝。常晓本业三论之枝。兼真言之条。而才能不闻。言无取。逢时之人簉留学员限以三十年。寻以一乘。任重人弱。夙夜勤愿。虽然国命难乖忘亲万里住心远境。且颇受学显密两道。比未见及太知有敕不听留住。而随使却回。少间所成此法仪注显如件

承和六年九月五日

入唐学法沙门传灯大法师位常晓上


出三藏记集

    No. 2145

出三藏记集卷第一

        释僧祐撰

    出三藏记集序

夫真谛玄凝法性虚寂。而开物导俗非言莫津。是以不二默詶。会于义空之门。一音振辩。应乎群有之境。自我师能仁之出世也。鹿苑唱其初言。金河究其后说。契经以诱小学。方典以劝大心。妙轮区别十二惟部法聚总要八万其门。至善逝晦迹。而应真结藏。始则四鋡集经。中则五部分戒。大宝斯在含识资焉。然道由人弘。法待缘显。有道无人。虽文存而莫悟。有法无缘。虽并世而弗闻。闻法资乎时来。悟道藉于机至。机至然后理感。时来然后化通矣。昔周代觉兴而灵津致隔。汉世像教而妙典方流。法待缘显信有征矣。至汉末安高宣译转明。魏初康会注述渐畅。道由人弘于兹验矣。自晋氏中兴三藏弥广。外域胜宾稠叠以总。至中原慧士炜晔而秀生。提什举其宏纲。安远振其奥领。渭滨务逍遥之集。庐岳结般若之台。像法得人于斯为盛。原夫经出西域。运流东方。提挈万里翻传胡汉。国音各殊。故文有同异。前后重来。故题有新旧。而后之学者鲜克研核。遂乃书写继踵而不知经出之岁。诵说比肩而莫测传法之人。授之受道亦已阙矣。夫一时圣集。犹五事证经。况千载交译。宁可昧其人世哉。昔安法师以鸿才渊鉴。爰撰经录。订正闻见炳然区分。自兹以来妙典间出。皆是大乘宝海时竞讲习。而年代人名。莫有铨贯。岁月逾迈。本源将没。后生疑惑奚所取明。祐以庸浅豫凭法门。翘仰玄风。誓弘大化。每至昏晓讽持秋夏讲说。未尝不心驰庵园影跃灵鹫。于是牵课羸志沿波讨源。缀其所闻。名曰出三藏记集。一撰缘记。二铨名录。三总经序。四述列传。缘记撰则原始之本克昭。名录铨则年代之目不坠。经序总则胜集之时足征。列传述则伊人之风可见。并钻析内经研镜外籍。参以前识。验以旧闻。若人代有据则表为司南。声传未详则文归盖阙。秉牍凝翰志存信史。三复九思事取实录。有证者既标。则无源者自显。庶行潦无杂于醇乳。燕石不乱于楚玉。但井识管窥多惭博练。如有未备请寄明哲 集三藏缘记第一 十诵律五百罗汉出三藏记第二 菩萨处胎经出八藏记第三 胡汉译经文字音义同异记第四 前后出经异记第五

    集三藏缘记第一(出大智度论)

佛于俱夷那竭国萨罗双树间般涅槃。卧床北首。天地震动。师子等百兽悉大哮吼。诸天人号啕。山林树木皆悉摧裂。天女人女无量百千。喐咿交涕不能自胜。诸三学人佥然不乐。诸无学人但念诸法一切无常。唯阿难亲爱未除未离欲故。心没忧海不能自出。尔时阿泥卢豆语阿难。汝守佛法藏。不应如凡人自没忧海。一切有为是无常相。又佛委付汝法。汝今愁闷失所受事。汝当问佛。佛涅槃后。我曹云何行道。谁当作师。恶口车匿云何共住。佛经初首作何等语。如是种种未来之事。汝当应问。阿难闻是事。闷心小醒得念道力。于佛卧床边以此事问佛。佛告阿难。若我现在若我灭后。自依止法不余依止。云何比丘自依止法不余依止。内观身常念一心智慧现前勤修精进。除世间贪忧。外身内外身亦如是观。观内受心法念处亦复如是。是名自依止法不依止余。从今解脱戒经即是大师。如戒经所说。身业口业应如是行。车匿比丘如梵法治。若心软伏者。应教那陀迦旃延经。即可得道。我三阿僧祇劫所集法宝藏。是初应作是说。如是我闻一时佛在某方某国土某处树林。何以故。过去未来诸佛经初亦称是语。现在诸佛临涅槃时。亦教称如是语。我今涅槃后。经初亦称如是我闻之语。佛既灭度。诸大罗汉各各随意。于诸山林流泉溪谷。处处舍身而般涅槃。或有飞腾虚空雁行而去。现种种神变令众人得信心清净。而般涅槃。尔时六欲诸天乃至遍净色界诸天见是事已各心念言。佛日既没。禅定解脱弟子光明亦复灭度。是诸众生种种烦恼淫怒痴病。是法药师。今疾灭度。谁当治者。无量智慧大海之中所生弟子诸妙莲花。今复干枯。法树摧折法云散灭。大智象王既已逝矣。象子亦随法。商人已去从谁求法宝。各共集会来诣大迦叶。作礼已说偈赞叹。叹已白言。大德仁者知不。法船欲破。法城欲颓。法海欲竭。法幢欲倒。法灯欲灭。行道渐少恶力转盛。当以大慈建立佛法

尔时迦叶心大如海澄静不动。良久而答。汝等所说实如所言。世间不久无智盲冥。于是大迦叶默然受请。诸天礼已。忽然不现各自还去

尔时迦叶思惟。云何使是三阿僧祇劫难得佛法久住于世。思惟已。我知是法可得久住。于世应当集修妒路阿毗昙毗尼作三法藏。如是佛法可得久住。未来世人可得受行。所以者何。佛世世勤苦慈愍众生。学得是法为人演说。我曹亦应承用佛教宣扬开化。迦叶作是语已。住须弥山顶挝铜楗槌。说此偈言

  诸佛弟子　　若念于佛　　当报佛恩
  莫入涅槃

是楗槌音传大迦叶教。遍至三千大千世界。皆悉闻知。诸有弟子得神力者。皆来集会大迦叶所

尔时迦叶告诸会者。佛法欲灭。佛从三阿僧祇劫种种苦行慈愍众生学得是法。佛涅槃已。诸弟子中知法持法者及诵法者。皆亦随般涅槃。法今欲灭。未来众生甚可怜愍。失智慧眼愚痴盲冥。佛大慈悲愍伤众生。我曹应当承顺佛教。须待结集三藏竟已。随意灭度。诸来众会皆受教住。时大迦叶选取千人。除其阿难。皆阿罗汉。得六神通。具三明智。诸禅三昧自在出入逆顺超越。诵读三藏。知内外经书。诸外道家十八种大经亦善读知。皆能论议降伏异学。昔频浮娑罗王得道。八万四千官属亦各得道。是时王教敕宫中常饭食供养千人。阿阇贳王不断是法。时大迦叶思惟言。若我等常乞食者。当有外道强来难问废阙法事。今王舍城常设饭食供养千人。是中可住结集法藏。以是故选取千人不得多取。是时大迦叶与千人俱到王舍城耆阇崛山中。告阿阇贳王。给我等食日日送来。今我结集法藏。不得他行。是中夏安居。初十五日说戒。时大迦叶即入禅定。以天眼观视。今是众中谁有烦恼应逐出者。唯有阿难一人不尽。大迦叶从定起已。即于众中手牵阿难出言。今清净众结集法藏。汝结未尽不得住此。时阿难惭耻悲泣而自念言。我二十五年随侍世尊供给左右。初未曾得如是苦恼。佛实大德。慈悲念忍。念已白言。我能有力久可得道。但诸佛法阿罗汉者。不得供给左右使今。以是义故留残结不尽断耳。又言。汝更有罪。佛意不欲听女人出家。汝殷勤劝请佛听为道。以是故。佛之正法五百岁而衰微。是汝之罪。阿难言。我怜愍瞿昙弥。又三世诸佛法皆有四众。我世尊云何独无又言。佛欲涅槃近俱夷城。佛时脊痛。四叠沤多罗僧敷卧。语汝言。我须水。不供给。是汝之罪。阿难言。是时五百乘车截流而渡令水浑浊。是故不取。又言。政使水浊。佛有大神力。能令大海浊水清净。汝何以不与。又言。佛问汝。若有人四神足好修。可住世一劫若减一劫。佛四神足好修第一。欲住世一劫若减一劫。汝默然不答。如是至三。汝亦默然。汝若答佛神足好修应住世一劫若减一劫。正由汝故。令世尊早入涅槃。是汝之罪。阿难言。魔蔽我心。是故无言。非我恶心而不答佛。迦叶又言。汝与佛叠僧伽梨。以足蹈上。是汝之罪。阿难言。尔时大风卒起无人助我。风吹来堕我脚下。非不恭敬故蹈佛衣。又言。佛阴藏相涅槃后以示女人。是何可耻。是汝之罪。阿难言。我尔时思。若诸女人见佛阴藏相者。便自羞耻女人之形。愿求男子之身。修行佛相种福德业。故我示之。不为无耻故破戒也。大迦叶言。汝有六罪。应僧中悔过。阿难言诺。谨随大迦叶及僧教。是时阿难长跪合掌偏袒右肩即脱革屣六罪忏忏竟。大迦叶复于僧中手牵阿难出。语阿难言。断汝漏尽然后来入。残结未尽汝勿来也。如是语竟。便自闭门。尔时诸阿罗汉议言。谁能结集法藏者。阿泥卢豆言。舍利弗是为第二佛有好弟子。名憍梵波提。柔软和雅常处闲居善知法藏。今在天上尸利沙树园中。可遣使请来。大迦叶语下座。汝次应僧使到天上尸利沙树园中憍梵波提住处。到已语憍梵波提。大迦叶诸漏尽阿罗汉。皆会阎浮提。僧有大法事。汝可速来。是比丘欢喜敬诺受僧敕命。头面礼僧右绕三匝。如金翅鸟腾空而往。到已礼足言。大迦叶有语。今僧有大法事。可疾速来观众宝聚。是时憍梵波提心疑。语是比丘言。僧将无斗诤事唤我耶无有破僧者不。佛日不灭度耶。是比丘言。实如所言。大师世尊已灭度。憍梵波提言。佛灭度太疾。世间眼灭。随佛转法轮大将。我和尚舍利弗今在何所。答曰。先入涅槃。憍梵波提言。大师法将各自别离。当可奈何。摩诃目揵连今在何所。答言。亦已灭度。憍梵波提言。佛法欲散。大人过去。众生可愍。长老阿难今何所作。答曰。阿难比丘忧愁啼哭不能自喻。憍梵波提言。阿难懊恼由有爱结别离生苦。罗睺罗复云何。答言。得阿罗汉故无忧无愁。但念诸法无常之相。憍梵波提言。难断之爱已能断故。又言。我失大师世尊。于是中住。亦何所为。我和尚大师复已灭度。我今不能下阎浮提。今即于此而般涅槃。说此语已即入禅定。涌在虚空身放光明种种神变。自身出火而烧于身。身中出水四道流下。至大迦叶所。水中有声说此偈言

  憍梵波提稽首礼　　妙众第一大德僧
  闻佛灭度我随去　　如大象去象子随

下座比丘持衣钵还僧。是时中间阿难思惟求尽残结。其坐禅经行殷勤求道。是阿难智多定少。不即得道。定智等者乃可速得。后夜欲过。疲极偃息却卧就枕。头未至枕廓然得悟。如电光出闇者见道。阿难如是入金刚定。破一切诸烦恼山。得三明六通。具八解脱。作大力阿罗汉。即夜到僧堂门挠门而唤。大迦叶问言。挠门者谁。答言。我是阿难。又问。汝何以来答言。我于今夜得尽诸漏。又言。不与汝开门。汝从门钥孔来。阿难言尔。即以神力从非门而入。礼拜僧足忏悔。大迦叶言。莫复见责。大迦叶手摩其顶。我故为汝使得道故。汝无嫌恨。我亦如是。以汝自证譬如手画虚空无所染着。阿罗汉心亦复如是。复汝本座。是时僧中复共议言。憍梵波提已取灭度。更有谁能结集法藏。阿泥卢豆言。是长老阿难。于佛弟子常侍近佛。闻经能持佛常叹誉。唯是阿难结集法藏。是时大迦叶摩阿难头言。佛嘱累汝令持法藏。汝应报佛恩。佛在何处最初说法。佛诸大弟子能守护法藏者。皆已灭度。唯汝一人在。今应随佛心怜愍众生结集法藏。是时阿难敬礼僧已。坐师子座。时大迦叶说此偈言

佛圣师子王　阿难是佛子　师子座处坐　观众无有佛　如是大德众　无佛失威神　如空无月时　有宿而不严　汝大智人说　汝佛子当演　何处佛初说　今汝当布现

是时长老阿难一心合手向佛涅槃方作如是说

佛初说法时　尔时我不见　如是展转闻　佛在波罗奈　佛为五比丘　初开甘露门　说四真谛法　苦集灭道谛　阿若憍陈如　最初得见道　八万诸天众　皆亦入道迹

是千阿罗汉。闻是语已。上升虚空高七多罗树。皆言。无常力大。如我等眼见佛说法。今乃言我闻。便说偈言

我见佛身相　犹如紫金山　妙相众德灭唯有名独存

长老阿泥卢豆说此偈言

咄世间无常　如水月芭蕉　功德满三界无常风所坏

尔时大迦叶复说偈言

无常力甚大　愚智贫富贵　得道及未得　一切无能免　非巧言妙宝　非欺诳力诤　如火烧万物　无常相法尔

大迦叶语阿难。从转法轮经至大般涅槃。集作四阿含。增一阿含。中阿含。长阿含。相应阿含。是名修妒路法藏。诸阿罗汉更问。谁能明了集毗尼藏。皆言。长老优波离。于五百阿罗汉中持律第一。我等今请。即请言。起就师子座。问佛在何处说初毗尼结戒。优波离即受僧命坐师子座。如是我闻一时佛在毗舍离。尔时须邻那迦兰陀长者子。初作淫欲。以是因缘故。结初大罪二百五十戒义作三部。七法八法比丘尼毗尼增一。优波离问。杂部善部。如是等八十部作毗尼藏。诸阿罗汉复共思惟。请阿难结集阿毗昙藏。即请言。起就师子座。佛在何处初说阿毗昙。阿难受僧命说。如是我闻一时佛在舍婆提城。尔时佛告诸比丘。诸有五怖五罪五怨不灭。是因缘故。此生中身心受无量苦。复后世堕恶道中。诸有无此五怖五罪五怨。是因缘故。于今生种种身心受乐。后世生天上乐。何等五怖应远。一者杀生。二者盗。三者邪淫。四者妄语。五者饮酒。如是等名阿毗昙藏。三法藏集竟。诸天人鬼神诸龙王等。种种供养天花香幡盖衣服。供养法故。于是说偈

  怜愍世界故　　集结三法藏　　十力一切智
  说智光明灯

略说三藏竟

    十诵律五百罗汉出三藏记第二

又十诵律序云。迦叶言。我先从波婆城向拘尸城。道中闻佛涅槃。有愚痴比丘言。我今得自在。所欲便作。不欲便止。又有比丘。非法说法。法说非法。以此因缘应集法藏即羯磨。五百罗汉唯阿难在学地。共住王舍城安居。先令优波离出律藏。一一事竟。即问阿若憍陈如。次问长老均陀及十力迦叶等五百罗汉。乃至最下阿难言如优波离所说不。皆答我亦如是闻是事是法。尔时迦叶僧中唱言。大德僧听。初事集竟。是法是佛教。无有比丘言非法非佛教。僧忍默然故是事如是持。乃至集律藏一切竟。后方命阿难出修多罗藏及阿毗昙藏。阿难方云如是我闻。一时五百罗汉皆下地胡跪涕零而言。我从佛所面闻见法。而已言我闻。迦叶语阿难。从今三藏初皆称如是我闻。故复两存

    菩萨处胎经出八藏记第三

菩萨处胎经云。迦叶告阿难言。佛所说法。一言一字汝勿使有缺漏。菩萨藏者集着一处。声闻藏者亦集着一处。戒律藏者亦着一处。尔时阿难最初出经。胎化藏为第一。中阴藏第二。摩诃衍方等藏第三。戒律藏第四。十住菩萨藏第五。杂藏第六。金刚藏第七。佛藏第八。是为释迦文佛经法具足矣

    胡汉译经音义同异记第四

夫神理无声。因言辞以写意。言辞无迹。缘文字以图音。故字为言蹄。言为理筌。音义合符不可偏失。是以文字应用弥纶宇宙。虽迹系翰墨而理契乎神。昔造书之主凡有三人。长名曰梵。其书右行。次曰佉楼。其书左行。少者苍颉。其书下行。梵及佉楼居于天竺。黄史苍颉在于中夏。梵佉取法于净天。苍颉因华于鸟迹。文画诚异。传理则同矣。仰寻先觉所说。有六十四书。鹿轮转眼笔制区分。龙鬼八部字体殊式。唯梵及佉楼为世胜文。故天竺诸国谓之天书。西方写经虽同祖梵文。然三十六国往往有异。譬诸中土犹篆籕之变体乎。案苍颉古文沿世代变。古移为籕。籕迁至篆。篆改成隶。其转易多矣。至于傍生八体则有仙龙云芝。二十四书则有揩奠针殳。名实虽繁为用盖鲜。然原本定义。则体备于六文。适时为敏。则莫要于隶法。东西之书源亦可得而略究也。至于胡音。为语单复无恒。或一字以摄众理。或数言而成一义。寻大涅槃经列字五十。总释众义十有四音。名为字本。观其发语裁音。宛转相资。或舌根唇末。以长短为异。且胡字一音不得成语。必余言足句。然后义成。译人传意岂不艰哉。又梵书制文有半字满字。所以名半字者。义未具足。故字体半偏。犹汉文月字亏其傍也。所以名满字者。理既究竟。故字体圆满。犹汉文日字盈其形也。故半字恶义以譬烦恼。满字善义以譬常住。又半字为体。如汉文言字。满字为体。如汉文诸字。以者配言方成诸字。诸字两合即满之例也。言字单立即半之类也。半字虽单为字根本。缘有半字得成满字。譬凡夫始于无明得成常住。故因字制义以譬涅槃。梵文义奥皆此类也。是以宣领梵文寄在明译。译者释也。交释两国。言谬则理乖矣。自前汉之末。经法始通译音胥讹。未能明练。故浮屠桑门言谬汉史。音字犹然。况于义乎。案中夏彝典诵诗执礼师资相授犹有讹乱。诗云。有菟斯首。斯当作鲜。齐语音讹遂变诗文。此桑门之例也。礼记云。孔子蚤作。蚤当作早。而字同蚤。虱此古字同文。即浮屠之例也。中国旧经而有斯蚤之异。华戎远译何怪于屠桑哉。若夫度字传义则置言由笔。所以新旧众经大同小异。天竺语称维摩诘。旧译解云无垢称。关中译云净名。净即无垢。名即是称。此言殊而义均也。旧经称众祐。新经云世尊。此立义之异旨也。旧经云干沓和。新经云乾闼婆。此国音之不同也。略举三条。余可类推矣。是以义之得失由乎译人。辞之质文系于执笔。或善胡义而不了汉旨。或明汉文而不晓胡意。虽有偏解终隔圆通。若胡汉两明意义四畅。然后宣述经奥于是乎正。前古译人莫能曲练。所以旧经文意致有阻碍。岂经碍哉。译之失耳。昔安息世高。聪哲不群。所出众经质文允正。安玄严调既亹亹以条理。支越竺兰亦彬彬以雅畅。凡斯数贤并见美前代。及护公专精兼习华戎。译文传经不[保/言]于旧。逮乎罗什法师俊神金照。秦僧融肇慧机水镜。故能表发挥翰克明经奥。大乘微言于斯炳焕。至昙纤之传涅槃。跋陀之出华严。辞理辩畅明踰日月。观其为义继轨什公矣。至于杂类细经多出四含。或以汉来。或自晋出。译人无名莫能详究。然文过则伤艳。质甚则患野。野艳为弊同失经体。故知明允之匠难可世遇矣。祐窃寻经言异论咒术言语文字皆是佛说。然则言本是一。而胡汉分音。义本不二。则质文殊体。虽传译得失运通随缘。而尊经妙理湛然常照矣。既仰集始缘故次述末译。始缘兴于西方。末译行于东国。故原始要终寓之记末云

    前后出经异记第五 旧经众祐　新经世尊 旧经扶萨(亦云开士)　新经菩萨 旧经各佛(亦独觉)　新经辟支佛(亦缘觉) 旧经萨芸若　新经萨婆若 旧经沟港道(亦道迹)　新经须陀洹 旧经频来果(亦一往来)　新经斯陀含 旧经不还果　新经阿那含 旧经无著果(亦应真亦应仪)　新经阿罗汉(亦言阿罗诃) 旧经摩纳　新经长者 旧经濡首　新经文殊 旧经光世音　新经观世音 旧经须扶提　新经须菩提 旧经舍梨子(亦秋露子)　新经舍利弗 旧经为五众　新经为五阴 旧经十二处　新经十二入 旧经为持　新经为性 旧经背舍　新经解脱 旧经胜处　新经除入 旧经正断　新经正勤 旧经觉意　新经菩提 旧经直行　新经正道 旧经干沓和　新经乾闼婆 旧经除馑除馑女　新经比丘比丘尼 旧经怛萨阿竭阿罗诃三耶三佛　新经阿耨多罗三藐三菩提

三藏记集卷第一出三藏记集录上卷第二

        释僧祐撰

法宝所被远矣。夫神理本寂。感而后通。缘应中夏始自汉代。昔刘向校书已见佛经。故知成帝之前法典久至矣。逮孝明感梦张骞远使。西于月支写经四十二章。韬藏兰台帝王所印。于是妙像丽于城闉。金刹曜乎京洛。慧教发挥震照区寓矣。窃寻两汉之季世构乱离。西京荡覆坟典皆散。东都播迁载籍多亡。子政所睹其文虽没。而显宗所写厥篇犹存。东流初法于斯有征。祐检阅三藏访核遗源。古经现在。莫先于四十二章。传译所始。靡踰张骞之使。洎章和以降经出盖阙。良由梵文虽至缘运或殊。有译乃传无译则隐。苟非其人道不虚行也。迩及桓灵经来稍广。安清朔佛之俦。支谶严调之属。飞译转梵万里一契。离文合义炳焕相接矣。法轮届心莫或条叙。爰自安公始述名录铨品译才标列岁月。妙典可征实赖伊人。敢以末学响附前规。率其管见接为新录。兼广访别目括正异同。追讨支举以备录体。发源有汉迄于大梁。运历六代岁渐五百。梵文证经四百有十九部。华戎传译八十有五人。鱼贯名第略为备矣。或同是一经而先后异出。新旧舛驳卷数参差。皆别立章条使无疑乱。至于律藏。初启则详书本源。审核人代列于上录。若经存译亡则编于下卷。将使传法之缘有孚。闻道之心无惑。敬贻来世庶在不坠焉 新集撰出经律论录第一 新集条解异出经录第二 新集表序四部律录第三

    新集经论录第一 四十二章经一卷(旧录云孝明皇帝四十二章安法师所撰录阙此经)

右一部凡一卷。汉孝明帝梦见金人。诏遣使者张骞羽林中郎将秦景到西域。始于月支国遇沙门竺摩腾。译写此经还洛阳。藏在兰台石室第十四间中。其经今传于世 安般守意经一卷(安录云小安般经) 阴持入经一卷 百六十品经一卷(旧录云增一阿含百六十章) 大十二门经一卷 小十二门经一卷 大道地经二卷(安公大道地经者修行经抄也外国所抄) 人本欲生经一卷 道意发行经二卷 阿毗昙五法经一卷(旧录云阿毗昙五法行经) 七法经一卷(旧录云阿毗昙七法行经或云七法行今阙此经) 五法经一卷 十报经二卷(旧录云长阿含十报法) 普法义经一卷(一名具法行具法行作舍利弗普法义作舍利曰余并同) 义决律一卷(或云义决律法行经安公云此上二经出长阿含今阙) 漏分布经一卷 四谛经一卷(安公云上二经出长阿含) 七处三观经二卷 九横经一卷 八正道经一卷(安公云上三经出杂阿含) 杂经四十四篇二卷(安公云出增一阿鋡既不标名未详何经今阙) 五十校计经二卷(或云明度五十校计经) 大安般经一卷 思惟经一卷(或思惟略要法) 十二因缘经一卷 五阴喻经一卷(旧录云五阴譬喻经) 转法轮经一卷(或云法轮转经) 流摄经一卷(旧录云一切流经或云一切流摄守经) 是法非法经一卷 法受尘经一卷 十四意经一卷(旧录云菩萨十四意经今阙) 本相猗致经一卷(安公云出中阿含) 阿鋡口解一卷(或云阿鋡口解十二因缘经或云断十二因缘旧经录云安侯口解凡有四名同一本) 阿毗昙九十八结经一卷(今阙) 禅行法想经一卷 难提迦罗越经一卷(今阙)

右三十四部。凡四十卷。汉桓帝时。安息国沙门安世高所译出。其四谛口解十四意九十八。结安公。云似世高撰也 道行经一卷(安公云道行品经者般若抄也外国高明者所撰安公为之序注)

右一部。凡一卷。汉桓帝时。天竺沙门竺朔佛赍胡本至中夏。到灵帝时。于洛阳译出 般若道行品经十卷(或云摩诃般若波罗经或八卷光和二年十月八日出) 首楞严经二卷(中平二年十二月八日出今阙) 般舟般三昧经一卷(旧录云大般舟三昧经光和二年十月八日出) 伅真陀罗经二卷(旧录云屯真陀罗王经别录所载安录无今阙) 方等部古品曰遗日说般若经一卷(今阙) 光明三昧经一卷(出别录安录无) 阿阇世王经二卷(安公云出长阿含旧录阿阇贳经) 宝积经一卷(安公云一名摩尼宝光和二年出旧录云摩尼宝经二卷) 问署经一卷(安公云出方等部或云文殊问菩萨署经) 胡般泥洹经一卷(今阙) 兜沙经一卷 阿閦佛国经一卷(或云阿閦佛刹诸菩萨学成品经或云阿閦佛经) 孛本经二卷(今阙) 内藏百品经一卷(安公云出方等部旧录云内藏百宝经遍校群录并云内藏百宝无内藏百品故知即此经也)

右十三部。凡二十七卷。汉桓帝灵帝时。月支国沙门支谶所译出。其古品以下至内藏百品凡九经。安公云。似支谶出也 成具光明经一卷(或云成具光明三昧经或云成具光明定意经)

右一部。凡一卷。汉灵帝时。支曜译出 法镜经一卷(安公云出方等经) 十慧一卷(或云沙弥十慧)

右二部。凡二卷。汉灵帝时。沙门严佛调都尉安玄共译出。十慧是佛调所撰 中本起经二卷(或云太子中本起经)

右一部。凡二卷。汉献帝建安中。康孟详译出 法句经二卷

右一部。凡二卷。魏文帝时。天竺沙门维只难。以吴主孙权黄武三年赍胡本。武昌竺将炎共支谦译出 维摩诘经二卷(阙) 大般泥洹经二卷(安公云出长阿含祐案今长阿含与此异) 瑞应本起经二卷 小阿差末经二卷(阙) 慧印经一卷(或云慧印三昧经或云实用慧印三昧经) 本业经一卷(或云菩萨本业经) 法句经二卷 须赖经一卷(或云须赖菩萨经) 梵摩渝经一卷 私阿末经一卷(或作私呵昧案此经即是菩萨道树经) 微密持经一卷(或云无量门微密持经) 阿弥陀经二卷(内题云阿弥陀三耶三佛萨楼檀过度人道经) 月明童子经一卷(一名月明童男子一名月明菩萨三昧经) 义足经二卷 阿难四事经一卷 差摩竭经一卷 优多罗母经一卷(阙) 七女经一卷(安公云出阿毗昙) 八师经一卷 释摩男经一卷(安录云出中阿含) 孛抄经一卷(今孛经一卷即是) 明度经四卷(或云大明度无极经) 老女人经一卷(安公云出阿毗昙) 斋经一卷(阙) 四愿经一卷 悔过经一卷(或云序十方礼悔过文) 贤者德经一卷 佛从上所行三十偈一卷(阙) 了本生死经一卷(安公云出生经祐案五卷生经无此名) 惟明二十偈一卷 首楞严经二卷(别录所载安录无今阙) 龙施女经一卷(别录所载安录无) 法镜经二卷(出别录安录无) 鹿子经一卷(别录所载安录无) 十二门大方等经一卷(别录所载安录无今阙) 赖吒和罗经一卷(别录所载安录无或云罗汉赖吒和罗经)

右三十六部。四十八卷。魏文帝时。支谦以吴主孙权黄武初至孙亮建兴中所译出 六度集经九卷(或云六度无极经或云度无极集或云杂无极经) 吴品五卷(凡有十品今阙)

右二部。凡十四卷。魏明帝时。天竺沙门康僧会。以吴主孙权孙亮世所译出 首楞严经二卷(阙) 须赖经一卷(阙) 除灾患经一卷(阙)

右三部。凡四卷。魏高贵公时。白延所译出。别录所载。安公录(先无其名) 放光经二十卷(晋元康元年五月十五日出有九十品一名旧小品阙)

右一部。凡二十卷。魏高贵公时。沙门朱士行。以甘露五年到于阗国。写得此经正品梵书胡本十九章。到晋武帝元康初。于陈留仓恒水南寺译出 光赞经十卷(十七品太康七年十一月二十五日出) 贤劫经七卷(旧录云贤劫三昧经或云贤劫定意经元康元年七月二十一日出) 正法华经十卷(二十七品旧录云正法华经或云方等正法华经太康七年八月十日出) 普耀经八卷(三十品安公云方等部永嘉二年五月出) 大哀经七卷(二十八品旧录云如来大哀经元康元年七月七日出) 度世品经六卷(或云度世或为五卷元康元年四月十三日出) 密迹经五卷(或云密迹金刚力士经或七卷太康九年十月八日出) 持心经六卷(十七品一名等御诸法一名庄严佛法旧录云持心梵天经或云持心梵天所问经太康七年三月十日出) 修行经七卷(二十七品旧录云修行道地经太康五年二月二十三日出) 渐备一切智经十卷(或五卷元康七年十一月二十一日出) 生经五卷(或四卷) 海龙王经四卷(或三卷太康六年七月十日出) 普超经四卷(一名阿阇世王品安录亦云更出阿阇世王经或为三卷旧录云文殊普超三昧经太康七年十二月二十七日出) 维摩鞊经一卷(一本云维摩鞊名解) 阿惟越致遮经四卷(太康五年十月十四日出) 严净佛土经二卷(旧录云文殊师利严净经或云文殊佛土严净经) 阿耨达经二卷(一名弘道广显三昧经旧录云阿耨达龙王经或云阿耨达请佛经) 首楞严经二卷(异出首称阿难言) 无量寿经二卷(一名无量清净平等觉经) 宝藏经二卷(旧录云文殊师利宝藏经或云文殊师利现宝藏太始六年十月出) 宝结经二卷(一名菩萨净行经旧录云宝结菩萨经或云宝结菩萨所问经永熙元年七月十四日出) 要集经二卷(或云诸佛要集经天竺曰佛陀僧祇提) 佛升忉利天品经二卷 等集众德三昧经三卷(旧录云等集众德经或云等集) 无尽意经四卷 离垢施女经一卷(大康十年十二月二日出) 郁迦长者经一卷(或云郁迦罗越问菩萨行经即大郁迦经或为二卷) 大净法门经一卷(建始元年三月二十六日出) 须真天子经二卷(泰始二年十一月出) 幻士仁贤经一卷(或云仁贤幻上经) 魔逆经一卷(太康十年十二月二日出) 济诸方等经一卷(或云济诸方等学经) 德光太子经一卷(或云赖吒和罗所问光德太子经太始六年九月三十日出) 文殊师利净律经一卷(一本云净律经太康十年四月八日出) 决总持经一卷 宝女经四卷(旧录云宝女三昧经或云宝女问慧经太康八年四月二十七日出) 如来兴显经四卷(一本云兴显如幻经元康元年十二月二十五日出) 般舟三昧经二卷(安公录云更出般舟三昧经) 首意女经一卷(或云梵女首意经) 十二因缘经一卷 月明童子经一卷(一名月光童子经) 五十缘身行经一卷(旧录云菩萨缘身五十事经或云菩萨行五十缘身经) 六十二见经一卷(或云梵网六十二见经) 四自侵经一卷(安公云出阿毗昙) 须摩经一卷(旧录云须摩提经或云须摩提菩萨经) 随权女经二卷(出别录安录无) 方等泥洹经二卷(或云大般泥洹经太始五年七月二十三日出) 大善权经二卷(或云慧上菩萨问大善权经或云慧上菩萨经或云善权方便经或云善权方便所度无极经太康六年六月十七日出) 无言童子经一卷(或云无言菩萨经) 温室经一卷(旧录云温室洗浴众僧经) 顶王经一卷(一名维鞊子问经安公云出方等部或云大方等顶王经) 圣法印经一卷(天竺名阿遮昙摩又图安公云出杂阿含) 移山经一卷(旧录云力士移山经) 文殊师利五体悔过经一卷(旧录云文殊师利悔过) 持人菩萨经三卷 灭十方冥经一卷(元熙元年八月十四日出) 无思议孩童经一卷(旧录云孩童经或云无思议光孩童菩萨经或云无思议光经) 迦叶集结经一卷(旧录云迦叶结经) 弥勒成佛经一卷(与罗什所出异本) 舍利弗目连游诸国经一卷(或云舍利弗摩目揵连游诸四衢经) 琉璃王经一卷 奈女耆域经一卷(或云奈女经) 宝施女经一卷 宝罔童子经一卷(旧录云宝罔经) 顺权方便经二卷(一本云惟权方便经旧录云顺权女经一名转女身菩萨经) 五百弟子本起经一卷(旧录云五百弟子自说本末经或云佛五百弟子自说本起经) 佛为菩萨五梦经一卷(旧录云佛五梦或云太子五梦) 普门经一卷(一本云普门品太康八年正月十一日出) 如幻三昧经二卷(旧录云三卷) 弥勒本愿经一卷(或云弥勒菩萨所问本愿经) 舍利弗悔过经一卷 胞胎经一卷(旧录云胞胎受身经) 十地经一卷(或云菩萨十地经) 摩目揵连本经一卷 太子慕魄经一卷 四不可得经一卷 菩萨悔过经一卷(或云菩萨悔过法下注云出龙树十住论) 当来变经一卷 乳光经一卷 心明女梵志妇饭汁施经一卷(或云心明经) 大六向拜经一卷(旧录云六向拜经或云威华长者六向拜经) 鸯掘摩经一卷(或云指鬘经或云指髻经) 菩萨十住经一卷 摩调王经一卷(出六度集) 象出经一卷(一名无所希望经) 照明三昧经一卷 所欲致患经一卷 法没尽经一卷(或云空寂菩萨所问经) 菩萨斋法一卷(一名菩萨正斋经一名持斋经) 独证自誓三昧经一卷(或云如来独证自誓三昧经) 过去佛分卫经一卷(旧录云过世佛分卫经) 五盖疑结失行经一卷(安公云不似护公出后记云永宁二年四月十二日出) 阿差末经四卷(或云阿差末菩萨经别录所载安录先阙) 无极宝经一卷(别录所载先阙安录或云无极宝三昧经) 阿述达经一卷(别录所载安录先阙旧录云阿述达女经或云阿阇王女阿术达菩萨经)

右九十部凡二百六卷今并有其经 等目菩萨经二卷(别录所载安录先阙) 闲居经一卷 更出小品七卷 总持经一卷(祐案出生经或云佛心总持) 超日明经二卷 删维摩鞊经一卷(祐意谓先出维摩烦重护删出逸偈也) 虎耳意经一卷 无忧施经一卷(一本云阿阇世女名无忧施) 五福施经一卷 楼炭经五卷(安公云出方等部) 勇伏定经二卷(安公云更出首楞严元康元年四月九日出) 严净定经一卷(一名序世经) 慧明经一卷 迦叶本经一卷(或云大迦叶本) 光世音大势至受决经一卷 诸方佛名经一卷 目连上净居天经一卷 普首童经一卷 十方佛名一卷 三品修行经一卷(安公云近人合大修行经) 金益长者子经一卷 众祐经一卷 观行不移四事经一卷 小法没尽经一卷 四妇喻经一卷 庐夷亘经一卷 诸神咒经三卷 廅罗王经一卷 龙施经一卷 檀若经一卷 马王经一卷 普义经一卷 鹿母经一卷 给孤独明德经一卷(旧录云给孤独氏经) 龙王兄弟陀[達-羊+隹]诫王经一卷([達-羊+隹]是达字) 劝化王经一卷 百佛名一卷 更出阿阇世王经二卷 殖众德本经一卷 沙门果证经一卷 龙施本起经一卷(旧录云龙施本经或云龙施女经) 佛悔过经一卷 三转月明经一卷 解无常经一卷 胎藏经一卷 离垢盖经一卷 小郁迦经一卷 阿阇贳女经一卷 贾客经二卷 人所从来经一卷 戒罗云经一卷 雁王经一卷 十等藏经一卷 雁王五百雁俱经一卷 诫具经一卷 决道俗经一卷 猛施经一卷(旧录云猛施道地经) 城喻经一卷 耆阇崛山解一卷 譬喻三百首经二十五卷 比丘尼诫经一卷 诫王经一卷 三品悔过经一卷 菩萨斋法一卷(旧录云菩萨斋经或云贤首菩萨斋经)

右六十四部凡一百一十六卷经今阙

合二件。凡一百五十四部。合三百九卷。晋武帝时。沙门竺法护。到西域得胡本还。自太始中至怀帝永嘉二年。以前所译出。祐捃摭群录。遇护公所出更得四部。安录先阙。今条入录中。安公云。遭乱录散小小错涉。故知今之所获审是护出也超日明经二卷(旧录云超日明三昧经)

右一部。凡二卷。晋武帝时。沙门竺法护。先译梵文。而辞义烦重。优婆塞聂承远整理文偈删为二卷 须真天子经二卷(或云须真天子问四事经太始二年十一月八日出)

右一部二卷。晋武帝世。天竺菩萨沙门昙摩罗察口授出。安文惠白元信笔受 异维摩诘经三卷 首楞严经二卷(别录所载安录先阙旧录有叔兰首楞严二卷)

右二部。凡五卷。晋惠帝时。竺叔兰。以元康元年译出 惟逮菩萨经一卷(今阙)

右一部。凡一卷。晋惠帝时。沙门帛法祖译出 楼炭经六卷(别录所载安录先阙) 大方等如来藏经一卷(旧录云佛藏方等经) 法句本末经四卷(一名法句喻经或六卷或云法句譬经) 福田经一卷(或云诸德福田经)

右四部。凡十二卷。晋惠怀时。沙门法炬译出。其法句喻福田二经。炬与沙门法立共译出

总前出经。自安世高以下至法立以上。凡十七家。并安公录所载。其张骞秦景竺朔佛维只难竺将炎白延帛法祖。凡七人是祐校众录新获所附。入自卫士度以后。皆祐所新撰 摩诃般若波罗蜜道行经二卷(众录并云道行经二卷卫士度略出今阙)

右一部。凡二卷。晋惠帝时。卫士度略出 合维摩诘经五卷(合支谦竺法护竺叔兰所出维摩三本合为一部) 合首楞严经八卷(合支识支谦竺法护竺叔兰所出首楞严四本合为一部或为五卷)

右二部。凡十三卷。晋惠帝时。沙门支敏度所集其合首楞严。传云。亦愍度所集既阙 注目未详信否 大孔雀王神咒一卷 孔雀王杂神咒一卷

右二部。二卷。晋元皇帝时。西域高座沙门尸梨蜜所出 譬喻经十卷(旧录云正譬喻经十卷)

右一部。凡十卷。晋成帝时。沙门康法邃。抄集众经撰此一部 十诵比丘戒本一卷(或云十诵大化丘戒)

右一部。凡一卷。晋简文帝时。西域沙门昙摩。持诵胡本。竺佛念译出 比丘尼大戒一卷

右一部。凡一卷。晋简文帝时。沙门释僧纯。于西域拘夷国得胡本。到关中令竺佛念昙摩持慧常共译出 摩诃钵罗若波罗蜜经抄五卷(一名长安品经或云摩诃般若波罗蜜经伪秦符坚建元十八年出)

右一部。凡五卷。晋简文帝时。天竺沙门昙摩蜱。执胡大品本。竺佛念译出 杂阿毗昙毗婆沙十四卷(伪秦建元十九年四月出至八月二十九日出讫或云杂阿毗昙心) 婆须蜜十卷(建元二十年三月十五日出至七月十三日讫) 僧伽罗刹集经三卷(秦建元二十年十一月三十日出)

右三部。凡二十七卷。晋孝武帝时。罽宾沙门僧伽跋澄。以符坚时入长安。跋澄口诵。毗婆沙佛图罗刹译出。又赍婆须蜜胡本。竺佛念译出 四阿鋡暮抄经二卷

右一部。凡二卷。晋孝武时。西域沙门鸠摩罗佛提。于邺寺出。佛提执胡本。竺佛念佛护为译。僧导僧睿笔受 三十七品经一卷(晋大元二十年岁在丙申六月出) 贤劫千佛名经一卷

右二部。凡二卷。晋孝武帝时。天竺沙门竺昙无兰。在杨州谢镇西寺撰出 增一阿鋡经三十三卷(秦建元二十年夏出二十一年春讫定三十三卷或分为二十四分) 中阿鋡经五十九卷(周建元二十年出)

右二部。凡九十二卷。晋孝武时。兜佉勒国沙门昙摩难提。以符坚时入长安。难提口诵胡本。竺佛念译出 出曜经十九卷 菩萨璎珞经十二卷 十住断结经十一卷 菩萨处胎经五卷(一名胎经或为四卷) 中阴经二卷(阙) 王子法益坏目因缘经一卷(或云阿育王息坏目因缘经)

右六部。凡五十卷。晋孝武时。凉州沙门竺佛念。以符坚时于关中译出 中阿鋡经六十卷(晋隆安元年十一月十日于东亭寺译出至二年六月二十五日讫与昙摩提所出大不同) 阿毗昙八揵度二十卷(一名迦旃延阿毗昙建元十九年出) 阿毗昙心十六卷(或十三卷符坚建元末于洛阳出) 鞞婆沙阿毗昙十四卷(一名广说同在洛阳译出) 阿毗昙心四卷(晋太元十六年在庐山为远公译出) 三法度二卷(同以太元十六年于庐山出)

右六部。凡一百一十六卷。晋孝武帝及安帝时。罽宾沙门僧伽提婆所译出 新大品经二十四卷(伪秦姚兴弘始五年四月二十二日于逍遥园译出至六年四月二十三日讫) 新小品经七卷(弘始十年二月六日译出至四月二十日讫) 新法华经七卷(弘始八年夏于长安大寺译出) 新贤劫经七卷(今阙) 华首经十卷(一名摄诸善根经) 新维摩诘经三卷(弘始八年于长安大寺出) 新首楞严经二卷 十住经五卷(或四卷定五卷什与佛驮耶舍共译出) 思益义经四卷(或云思益梵天问经) 持世经四卷(或三卷) 自在王经二卷(弘始九年出) 佛藏经三卷(一名选择诸法或为二卷) 菩萨藏经三卷(一名富楼那问亦名大悲心或为二卷) 称扬诸佛功德经三卷(一名集华) 无量寿经一卷(或云阿弥陀经) 弥勒下生经一卷 弥勒成佛经一卷 金刚般若经一卷(或云金刚般若波罗蜜经) 诸法无行经一卷 菩提经一卷(或云文殊师利问菩提经) 遗教经一卷(或云佛垂般泥洹略说教戒经) 十二因缘观经一卷(阙) 菩萨呵色欲一卷 禅法要解二卷(或云禅要经) 禅经三卷(一名菩萨禅法经与坐禅三昧经问) 杂譬喻经一卷(比丘道略所集) 大智论百卷(于逍遥园译出或分为七十卷) 成实论十六卷 十住论十卷 中论四卷 十二门论一卷 百论二卷(弘始六年译出) 十诵律六十一卷(已入律录) 十诵比丘戒本一卷 禅法要三卷(弘始九年闰月五日重校正)

右三十五部。凡二百九十四卷。晋安帝时。天竺沙门鸠摩罗什。以伪秦姚兴弘始三年至长安。于大寺及逍遥园译出 长阿鋡经二十二卷(秦弘始十五年出竺佛念传译) 昙无德律四十五卷(已入律录) 虚空藏经一卷(或云虚空藏菩萨经三藏后还外国于罽宾得此经附商人送到凉州) 昙无德戒本一卷

右四部。凡六十九卷。晋安帝时。罽宾三藏法师佛驮耶舍。以姚兴弘始中于长安译出 舍利弗阿毗昙二十二卷(或二十卷)

右一部。凡二十二卷。晋安帝时。外国沙门毗婆沙。为姚兴于长安石羊寺译出 大般涅槃经三十六卷(伪河西王沮渠蒙逊玄始十年十月二十三日译出) 方等大集经二十九卷(或云大集经或三十卷或二十四卷) 方等王虚空藏经五卷(或云大虚空藏经检经文与大集经第八虚空藏品同未详是别出者不别录云河南国乞佛时沙门释圣坚译出) 方等大云经四卷(或云方等无想大云经或为六卷) 悲华经十卷(别录或云龚上出) 金光明经四卷 海龙王经四卷 菩萨地持经八卷(或云菩萨戒经或云菩萨地经) 菩萨戒本一卷(别缘云炖煌出) 优婆塞戒七卷 菩萨戒经八卷 菩萨戒优婆戒坛文一卷

右十一部。凡一百四卷。晋安帝时。天竺沙门昙摩谶。至西凉州。为伪河西王大沮渠蒙逊译出(或作昙无谶) 阿毗昙毗婆沙六十卷(丁丑岁四月出至己卯岁七月讫)

右一部。凡六十卷。晋安帝时。凉州沙门释道泰共西域沙门浮陀跋摩。于凉州城内苑闲豫宫寺译出。初出一百卷。寻值凉王大沮渠国乱亡。散失经文四十卷。所余六十卷传至京师 宝梁经二卷

右一部。凡二卷。晋安帝时。沙门释道龚出(傅云于凉州出) 大方广佛华严经五十卷(沙门支法领于于阗国得此经胡本到晋义熙十四年三月十日于道场寺译出至宋永初二年十二月二十八日都讫) 观佛三昧经八卷 新无量寿经二卷(永初二年于道场出) 禅经修行方便二卷(一名庚伽遮罗浮迷译言修行道地一名不净观经凡有十七品) 大方等如来藏经一卷(或云如来藏今阙) 菩萨十住经一卷 出生无量门持经一卷 新微密持经一卷(阙) 本业经一卷(阙) 净六波罗蜜经一卷(阙) 文殊师利发愿经一卷(晋元熙二年岁在庚申于道场寺出)

右十部。凡六十七卷。晋安帝时。天竺禅师佛驮跋陀。至江东及宋。初于庐山及京都译出 大般泥洹六卷(晋义熙十三年十一月一日道场寺译出) 方等泥洹经二卷(今阙) 摩诃僧祇律四十卷(已入律录) 僧祇比丘戒本一卷(今阙) 杂阿毗昙心十三卷(今阙) 杂藏经一卷 綖经(梵文未译出) 长阿鋡经(梵文未译) 杂阿鋡经(梵文未译) 弥沙塞律(梵文未译) 萨婆多律抄(梵文未译) 佛游天竺记一卷

右十一部。定出六部。凡六十三卷。晋安帝时。沙门释法显。以隆安三年游西域。于中天竺师子国得胡本。归京都住道场寺。就天竺禅师佛驮跋陀共译出。其长杂二阿鋡綖经。弥沙塞律萨婆多律抄。犹是梵文。未得译出 方等檀特陀罗尼经四卷(或云大方等陀罗尼)

右一部。凡四卷。晋安帝时。高昌郡沙门释法众所译出 普门品经一卷(阙)

右一部。凡一卷。西域沙门祗多蜜所出。传云。晋世出。未详何帝时 决定毗尼经一卷(一名破坏一切心识)

右一部。凡一卷。众录并云。于凉州炖煌出。未审译经人名。传云。晋世出。未详何帝时 新无量寿经二卷(宋永初二年于道场寺出一录云于六合山寺出) 佛所行赞五卷(一名马鸣菩萨赞或云佛本行赞六合山寺出)

右二部。凡七卷。宋孝武皇帝时。沙门释宝云。于六合山寺译出 观世音授记经一卷

右一部。凡一卷。宋武帝时。黄龙国沙门昙无竭。游西域译出 弥沙塞律三十四卷(即释法显所得胡本以宋景平元年七月译出已入律录) 弥沙塞比丘戒本一卷(与律同时出) 弥沙塞羯磨一卷(与律同时出)

右三部。凡三十六卷。宋荥阳王时。沙门竺道生释慧严。请罽宾律师佛驮什于京都龙光寺译出 杂阿毗昙心十三卷(今阙)

右一部。凡十三卷。宋文帝时。西域沙门伊叶波罗。以元嘉三年。为北徐州刺史王仲德。于彭城译出。至择品未竟。至八年更请三藏法师于京都校定 菩萨善戒十卷(或云菩萨地十卷) 优婆塞五戒略论一卷(一名优婆塞五戒相) 三归及优婆塞二十二戒一卷(或云优婆塞戒) 昙无德羯磨一卷(或云杂羯磨)

右四部。凡十三卷。宋文帝时。罽宾三藏法师求那跋摩。于京都译出 杂阿毗昙心十四卷(宋元嘉十年于长干寺出宝云传译其年九月讫) 摩得勒伽经十卷(宋元嘉十二年乙亥岁正月于抹陵平乐寺译出至九月二十二日讫) 分别业报略一卷(大勇菩萨撰) 劝发诸王要偈一卷(龙树菩萨撰) 请圣僧浴文一卷(阙)

右五部。凡二十七卷。宋文帝时。天竺三藏法师僧伽跋摩。于京都译出 观普贤菩萨行法经一卷(或云普贤观经下注云出深功德经中) 虚空藏观经一卷(或云观虚空藏菩萨经) 禅秘要三卷(元嘉十八年译出或云禅法要或五卷) 五门禅经要用法一卷

右四部。凡六卷。宋文帝时。罽宾禅师昙摩蜜多。以元嘉中于祇洹寺译出 普耀经六卷 四天王经一卷 广博严净经四卷(或云广严净不退轮转经)

右三部。十一卷。宋文帝时。沙门释智严。以元嘉四年。共沙门宝云译出 般泥洹经二十卷(阙) 摩诃僧祇律一部(胡本未译出)

右二部。定出一部。凡二十卷。宋文帝时。沙门释智猛游西域还。以元嘉中于西凉州译出泥洹经一部。至十四年赍还京都 贤愚经十三卷(宋元嘉二十二年出)

右一部。凡十三卷。宋文帝时。凉州沙门释昙学威德。于于阗国得此经胡本。于高昌郡译出(天安寺释弘守传) 新阿鋡经五十卷 大法鼓经二卷(东安寺译出) 胜鬘经一卷(丹阳郡译出) 八吉祥经一卷(元嘉二十九年正月十三日于荆州译出) 楞伽阿跋多罗宝经四卷(道场寺译出) 央掘魔罗经四卷(道场寺译出) 过去现在因果经四卷 相续解脱经二卷(东安寺译出) 第一义五相略一卷(东安寺译出) 释六十二见经一卷(阙) 泥洹经一卷(似即一卷泥曰经阙) 无量寿经一卷(阙) 无忧王经一卷(阙)

右十三部。凡七十三卷。宋文帝时。天竺摩诃乘法师求那跋陀罗。以元嘉中及孝武时。宣出诸经。沙门释宝云及弟子菩提法勇传译 观弥勒菩萨生兜率天经一卷(或云观弥勒菩萨经或云观弥勒经) 观世音观经一卷 禅要秘密治病经二卷(宋元孝建二年于竹园寺译出) 佛母般泥洹经一卷(孝建二年于钟山定林上寺译出一名大爱道般泥洹经)

右四部。凡五卷。宋孝武帝时。伪河西王从弟沮渠安阳侯。京都译出。前二观先在高昌郡久已译出于彼赍来京都 念佛三昧经六卷(宋大明六年译出或云菩萨念佛三昧经) 破魔陀罗尼经一卷(或云无量门破魔陀罗尼经大明六年译出)

右二部。凡七卷。宋孝武时。西域沙门功德直至荆州。沙门释玄请于禅房译出 十诵羯磨一卷(或云略要羯磨法十诵律出)

右一部。凡一卷。宋景和中。律师释僧璩。于京都撰出 十诵比丘尼戒本一卷(或云十诵比丘尼大戒) 十诵律羯磨杂事一卷

右二部。凡二卷。宋明帝时。律师释法颖。于京都撰出 海意经七卷(阙) 如来恩智不思议经五卷(阙) 宝顶经五卷(阙) 无尽意经十卷(阙) 三密底耶经一卷(汉言贤人用律阙)

右五部。凡二十八卷。宋明帝时。天竺沙门竺法眷。于广州译出。并未至京都 杂宝藏经十三卷(阙) 付法藏因缘经六卷(阙) 方便心论二卷(阙)

右三部。凡二十一卷。宋明帝时。西域三藏吉迦夜。于北国以伪延兴二年。共僧正释昙曜译出。刘孝标笔受。此三经并未至京都 无量义经一卷

右一部。凡一卷。齐高帝时。天竺沙门昙摩加他耶舍译出 五百本生经(未详卷数阙) 他毗利(齐言宿德律未详卷数阙)

右二部。齐武皇帝时。外国沙门大乘。于广州译出。未至京都 善见毗婆沙律十八卷(或云毗婆沙律齐永明七年出)

右一部。凡十八卷。齐武帝时。沙门释僧猗。于广州竹林寺。请外国法师僧伽跋陀罗译出 观世音忏悔除罪咒经一卷(永明八年十二月十五日译出) 妙法莲华经提婆达多品第十二一卷

右二部。凡二卷。齐武皇帝时。先师献正游西域。于于阗国得观世音忏悔咒胡本。还京都请瓦官禅房三藏法师法意共译出。自流沙以西。妙法莲华经并有提婆达多品。而中夏所传阙此一品。先师至高昌郡。于彼获本。仍写还京都。今别为一卷 百句譬喻经十卷(齐永明十年九月十日译出或五卷)

右一部。凡十卷。齐武帝时。天竺沙门求那毗地于京都译出 毗跋律一卷

右一部。凡一卷。齐帝时。沙门释法度出 教戒比丘尼法一卷

右一部。凡一卷。梁天监三年。钟山灵耀寺沙门释僧盛。依四分律撰 大智论抄二十卷(一名要论)

右一部。凡二十卷。晋帝世。庐山沙门释慧远。以论文繁积学者难省。故略要抄出 虚空藏经八卷

右一部。凡八卷。宋武帝世。河南国乞佛时沙门圣坚出 十二因缘经一卷(建武二年出) 须达长者经一卷(建武二年出)

都合四百五十部。凡一千八百六十七卷

    新集异出经录第二

异出经者。谓胡本同而汉文异也。梵书复隐宣译多变。出经之士才趣各殊。辞有质文意或详略。故令本一末二新旧参差。若国言讹转。则音字楚夏。译辞格碍则事义胡越。岂西传之[馬*舂]骏。乃东写之乖谬耳。是以泥洹楞严重出。至七般若之经。别本乃八。傍及众典往往如兹。今并条目列人以表同异。其异出杂经失译名者。皆附失源之录 般若经(支谶出般若道行品经十卷出古品遗日说般若一卷竺佛朔出道行经一卷道行者般若抄也朱士行出放光经二十卷一名旧小品竺法护更出小品经七卷卫士度抄摩诃般若波罗蜜道行经二卷昙摩蜱出摩诃钵罗若波罗蜜经五卷一名长安品经鸠摩罗什出新大品二十四卷小品七卷)

右一经七人异出 般泥洹经(支谶出胡般泥洹经一卷支谦出大般泥洹经二卷竺法护出方等泥洹经二卷昙摩谶出大般涅槃经三十六卷释法显出大般泥洹经六卷方等泥洹经二卷释智猛出泥洹经二十卷求那跋陀罗出泥洹经一卷)

右一经。七人异出。其支谦大般泥洹。与方等泥洹大同。昙摩谶涅槃。与法显泥洹大同。其余三部并阙。未详同异 法华经(旧录有萨芸分陀利经云是异出法华未详谁出今阙此经竺法护出正法华经十卷鸠摩罗什出新妙法莲华经七卷)

右一经。三人出。其一经失译人名。已入失源录 首楞严经(支识首楞严二卷支谦首楞严二卷白延首楞严二卷竺法护更出勇伏定二卷即更出首楞严竺寂兰首楞严二卷鸠摩罗什新出首楞严二卷旧录有蜀首楞严二卷未详谁出)

右一经。七人出。其一经失译名。已入失源录 维摩诘经(支谦出维摩诘二卷竺法护出维摩诘经二卷又出删维摩诘一卷竺叔兰出维摩诘二卷鸠摩罗什出新维摩诘经三卷)

右一经。四人异出 无量寿经(支谦出阿弥陀经二卷竺法护出无量寿二卷或云无量清净平等觉鸠摩罗什出无量寿一卷释宝云出新无量寿二卷求那跋陀罗出无量寿一卷)

右一卷。五人异出 道地经(安世高出大道地二卷竺法护出修行道地七卷)

右一经。二人异出 普耀经(竺法护出普耀八卷释智严出普耀六卷)

右一经。二人异出 贤劫经(竺法护出贤劫十卷鸠摩罗什出贤劫七卷)

右一经。二人异出 海龙王经(竺法护出海龙王四卷昙摩谶出海龙王四卷)

右一经。二人异出 中阿鋡经(昙摩难提出中阿鋡五十九卷僧伽提婆出中阿鋡六十卷)

右一经。二人异出 楼炭经(竺法护出楼炭五卷释法炬出楼炭六卷)

右一经。二人异出 微密持经(支谦出微密持一卷佛驮跋陀出微密持一卷)

右一经。二人异出 大方等如来藏经(释法炬出大方等如来藏一卷佛驮跋陀出大方等如来藏一卷)

右一经。二人异出 本业经(支谦出本业一卷佛驮跋陀出本业一卷)

右一经。二人异出 十住经(鸠摩罗什出十住四卷佛驮跋陀出菩萨十住一卷)

右一经。二人异出 超日明经(竺法护出超日明二卷聂承远出超日明二卷即删整护公所出者)

右一经。二人异出 般舟三昧经(支谶出般舟三昧二卷竺法护出般舟三昧二卷)

右一经。二人异出 弥勒成佛经(竺法护出弥勒成佛一卷鸠摩罗什出弥勒成佛一卷)

右一经。二人异出 观世音受决经(竺法护出光世音大势至受决经一卷昙无竭出观世音受记经一卷)

右一经。二人异出 月明童子经(支谦出月明童子经一卷竺法护出月明童子经一卷)

右一经。二人异出 普门经(竺法护出普门品一卷只多蜜出普门品一卷)

右一经。二人异出 鸯掘魔经(竺法护出鸯掘魔经一卷求那跋陀罗出鸯掘魔罗经四卷)

右一经。二人异出 阿阇世王经(支谶出阿阇世王经二卷竺法护更出阿阇世王经一卷)

右一经。二人异出 十二因缘经(安世高出十二因缘一卷竺法护出十二因缘经一卷)

右一经。二人异出 阿差末经(支谦出阿差末二卷竺法护出阿差末四卷)

右一经。二人异出 禅经(鸠摩罗什出禅经四卷禅法要解二卷佛驮跋陀出禅经二卷昙摩蜜多出禅法要二卷五门禅经要用法一卷沮渠安阳侯出禅要秘密治病经二卷)

右一经。四人出 虚空藏经(昙摩谶出方等王虚空藏五卷昙摩蜜多出虚空藏观一卷圣坚出虚空藏五卷佛陀耶舍出虚空藏一卷)

右一经。四人出 譬喻经(安世高出五阴譬喻一卷竺法护出譬喻三百首经二十五卷无别题未详其名释法炬出法句譬喻六卷求那毗陀出百句譬喻十卷康法邃出譬喻经十卷)

右一经。五人出 无尽意经(竺法护出无尽意四卷竺法眷出无尽意十卷昙摩谶大集后无尽意四卷)

右一经三人出 菩萨地持经(昙摩谶出菩萨地持八卷三藏求那跋摩出菩萨戒十卷)

右一经。二人出 比丘戒本(昙摩持诵出十诵比丘戒本一卷罗什出十诵比丘戒本一卷佛驮耶舍出昙无德戒本一卷释法显出僧祇比丘戒本一卷佛驮什出弥沙塞比丘戒本一卷)

右一经。五人出。校众录。并云。二百五十戒凡有六种异出。其一本无译名。入失源录中 比丘尼戒(竺法护出比丘尼一卷今阙释僧纯出比丘尼大戒一卷释法颖撰十诵比丘尼戒本一卷觅历所传大比丘尼戒一卷是疑经今阙)

右一经四人出 阿毗昙(安世高出阿毗昙五法七法二卷今阙七法阿毗昙九十八法一卷阙僧伽提婆出阿毗昙鞞婆沙十四卷阿毗昙心十六卷僧伽跋摩出阿毗昙毗婆沙十四卷阿毗昙心四卷天竺毗婆沙出舍利弗阿毗昙二十二卷浮陀跋摩出阿毗昙毗沙六十卷释法显出杂阿毗昙心十三卷伊叶波罗出杂阿毗昙心十三卷僧伽跋摩出杂阿毗昙心十四卷迦旃延阿毗昙心二十卷未详谁出已入失源录)

右一经。凡九人出 成具光明经(支谶支曜)

右一经。二人异出 法镜经(安玄支谦)

右一经。二人异出 法句经(秖难支谦)

右一经。二人异出 一卷无量寿经(鸠摩罗什求那跋陀)

右一经。二人异出 长阿鋡经(佛驮耶舍释法显)

右一经。二人异出 摩诃僧祇律(释法显释智猛)

右一经。二人异出 小品(竺法护鸠摩罗什)

右一经。二人异出 长者须达经(安公杂录又有此经求那毗陀出)

右一经。二人异出 方等泥洹经(竺法护释法显)

右一经。二人异出

出三藏记集录上卷第二出三藏记集录中卷第三

        释僧祐撰
新集安公古异经录第一 新集安公失译经录第二 新集安公凉土异经录第三 新集安公关中异经录第四 新集律分为五部记录第五 新集律分为十八部记录第六 新集律来汉地四部记录第七

    新集安公古异经录第一

古异经者。盖先出之遗文也。寻安录。自道地要语迄四姓长者。合九十有二经。标为古异。虽经文散逸多有阙亡。观其存篇古今可辩。或无别名题。取经语以为目。或撮略四鋡。摘一事而立卷名号质实信古典矣。安公觌其古异编之于末。祐推其岁远列之于首。虽则失源而旧译见矣 道地经中要语章一卷(或云小道地经今有此经自此以下不称有者并阙本) 数练意章一卷(旧录云数练经安公云上二经出生经祐案今生经无此章名) 梵志颇波罗延问尊种经一卷(旧录云颇波延问种尊经今有此经) 菩萨道地经一卷(安公云出方等部) 颰披陀菩萨经一卷(安公云出方等部) 五十五法诫经一卷(或云五十五法行) 一切义要一卷 说善恶道经一卷 爱欲声经一卷(一本云爱欲一声经) 摩诃遮曷漩经一卷 天王下作猪经一卷 魔王入目犍兰腹经一卷(一名弊魔试摩目连经旧录云魔王入目连腹中经今有此经) 始造浴佛时经一卷 十二贤者经一卷(旧录云十二贤经) 佛并父弟调达经一卷(安公云上下经出阿毗昙) 忧堕罗迦叶经一卷 四部本文一卷(安公云上二经出长阿鋡一本云出阿毗昙) 中阿含本文一卷(一本云中阿含经六十卷) 七漏经一卷(或云七漏钞经) 让德经一卷 有贤者法经一卷 摩诃厥弥难问经一卷(或云大厥弥经) 大本藏经一卷 说阿难持诫经一卷 阿难问何因缘持诫见世间贫亦现道贫经一卷 给孤独四姓家问应受施经一卷 晓所诤不解经者经一卷 奇异道家难问住处经一卷 奇异道家难问法本经一卷 贤者手力经一卷 八法行经一卷 杂阿含三十章一卷 自见自知为能尽结经一卷 有四求经一卷 佛本行经一卷 河中大聚沫经一卷(或云水沫所漂经或云聚沫譬经今有此经) 闻城譬经一卷(旧录云闻城十二因缘经或云贝多树下思惟十二因缘经今有此经) 便贤者坑经一卷(坑字或作旃) 自守亦不自守经一卷(旧录云不自守经或云不自守意经今有此经) 所非汝所经一卷 两比丘得割经一卷 听施比丘经一卷(或云比丘听施经今有此经) 善马有三相经一卷(旧录云马三相经今有此经) 马有八弊恶态经一卷(或云马有八态喻人经今有此经) 道德舍利日经一卷 舍利日在王舍国经一卷 独居思惟自念止经一卷 问所明种经一卷 欲从本相有经一卷(或云欲从本经) 独坐思惟意中生念经一卷 佛说如是有诸比丘经一卷 比丘所求色经一卷 佛说道有比丘经一卷 色为非常念经一卷(安公云自此上二十二经是阿含一卷) 色比丘念本起经一卷 佛说善恶意经一卷 比丘一法相经一卷 有二力本经一卷 有三力经一卷 有四力经一卷 人有五力经一卷 不闻者类相聚经一卷(旧录云类相聚经) 天上释为故世在人中经一卷 爪头土经一卷 身为无有反复经一卷 师子畜生王经一卷 阿须伦子披罗门经一卷 披罗门子名不侵经一卷 生闻披罗门经一卷(旧录云生门梵志经) 有[阿-可+桑]竭经一卷 署杜乘披罗门经一卷 佛在拘萨国经一卷 佛在优堕国经一卷 是时自梵守经一卷 有三方便经一卷(旧录云三方便经) 披罗门不信重经一卷 佛告舍日经一卷 四意止经一卷(旧录云四意止本行经) 说人自说人骨不知腐经一卷(安公云上四十五经出杂阿含祐校此杂阿含唯有二十五经而注作四十五斯岂传写笔散故重画致谬欤夫晋记之变三豕鲁史之温五门古贤其犹病诸况佣写之人哉) 佛有五百比丘经一卷 凡人有三事愚痴不足经一卷 佛诫诸比丘言我以天眼视天下人生死好丑尊者卑者经一卷(安公云此上三经出中阿鋡) 弥连经一卷(旧录云弥兰经或作弥莲出六度集今有此经) 阿鸠留经一卷 忧多罗经一卷 栴檀调佛经一卷 恶人经一卷 罗贫寿经一卷(旧录云罗弥寿或云那弥寿经) 栴檀树经一卷(今有此经) 难提和难经一卷(或云难提和罗经) 四姓长者难经一卷(旧录云四姓长者经) 析佛经一卷

右九十二部凡九十二卷是古典经

    新集安公失译经录第二

祐校安公旧录。其经有译名则继录上卷。无译名者则条目于下。寻安录。自修行本起讫于和达。凡一百有三十四经。莫详其人。又关凉二录并阙译名。今总而次列入失源之部。安录诚佳。颇恨太简。注目经名撮题两字。且不列卷数行间相接。后人传写名部混糅。且朱点为标。朱灭则乱。循空追求困于难了。斯亦玙璠之一玷也。且众录杂经苞集逸异名多复重失相散紊。今悉更删整标定卷部使名实有分寻览无惑焉 修行本起经二卷(安公言南方近出直益小本起耳旧录有宿行本起疑即此经) 菩萨道树经一卷(或云道树三昧经二名异并同一本) 八念经一卷(旧录云阿那律八念经) 禅行三十七品经一卷 诸法本经一卷 申日经一卷(安公云出中阿含) 月光童子经一卷 梵志孙陀耶致经一卷(安公云出中阿含) 枯树经一卷(安公云出中阿含) 三十七品经一卷(安公云出律经) 六净经一卷(安公云出律经) 法律三昧经一卷 应行律一卷 欢豫经一卷 三十二相经一卷(或云菩萨三十二相经) 八十种好经一卷 演道俗经一卷(旧录云演道俗业经) 黑氏梵志经一卷 大爱道般泥洹经一卷 颇多和多耆经一卷 罗云母经一卷(或云阿难多桓罗云母经) 五母子经一卷 无垢贤经一卷(或云无垢贤女经) 八关斋经一卷 逝经一卷(或云菩萨逝经) 生死变化经一卷(或云生死变识经一名见正比丘经或云见正经) 普明王经一卷 文陀竭王经一卷 耶只经一卷 五福德经一卷 末罗王经一卷 分和檀王经一卷 长者音悦经一卷(或云音悦经或云长者悦音不兰迦叶经) 首达经一卷(旧录云维先首达经) 梵皇经一卷(或云梵摩皇经) 五百梵志经一卷 僧大经一卷(或云佛大僧大经) 法常住经一卷 大小谏王经二卷(今有谏王经一卷未详大小) 波耶匿王经一卷(或云波斯匿王经或云波斯匿王丧母经) 摩夷比丘经一卷(或云摩夷经) 旃陀越国王经一卷 迦叶戒经一卷(或云迦叶禁戒经) 摩达王经一卷 五恐怖世经一卷(旧录云五恐怖经) 进学经一卷(或云劝进学道经) 四饭法经一卷(或云四饭法章) 梵摩难王经一卷 师比丘经一卷(或云比丘师经) 十二死经一卷 五无反复经一卷 等入法严经一卷(或云菩萨等入法严经) 治身经一卷(旧录云佛治身经余录并同) 治意经一卷(旧录云佛治意经余录并同) 十善十恶经一卷(安公云出阿毗昙) 阿难念弥经一卷(安公云出中阿含) 兜调经一卷(安公云出中阿含) 四虺喻经一卷(安公云出中阿含旧录云四虺经或作四蛇经) 马有八熊经一卷(与古异录马八弊恶态经异本) 金色女经一卷(安公云出阿毗昙) 大子须大挐经一卷 十梦经一卷(安公云出阿毗昙旧录云舍卫国王十梦经或云波斯匿王十梦经或云舍卫国王梦见十事经或云国王不黎先泥十梦经悉同一本) 长者辩意经一卷(旧录云辩意长者经) 长者须达经一卷(或云须达经) 孝子报恩经一卷(一名孝子经) 孝子睒经一卷(或云菩萨睒经或云睒经) 自爱不自爱经一卷(旧录云自爱经) 长寿王经一卷 萨和檀王经一卷(出六度集) 未生怨经一卷 须摩提女经一卷 贤首夫人经一卷(或云贤首经) 七妇经一卷 玉耶女经一卷(或云玉琊经) 新岁经一卷 阿难八梦经一卷(旧录云阿难七梦经众录并云梦是误作八字也) 车匿本末经一卷(或云车匿经) 九色鹿经一卷 五苦章句经一卷(一名净除罪盖娱乐佛法经或云五道章句经) 佛灭度后棺[僉*殳]葬送经一卷 妇遇对经一卷(旧录云妇人遇辜经或云妇遇辜经) 罗芸忍辱经一卷 阿难邠坻四时施经一卷(旧录云阿难邠祁四时布施经) 蜜蜂王经一卷(出六度集) 呵调阿那含经一卷(旧录云诃雕阿那含经或作苛雕阿那含经) 戒德香经一卷 鬼子母经一卷 内外六波罗蜜经一卷(安公云出方等部一本云内六波罗蜜经) 小五浊经一卷(旧录云小五浊世经或云五浊世经或云五浊世本) 弗迦沙王经一卷(一名萍沙王五愿经安公云出中阿含) 伅真陀罗所问宝如来经二卷(或云伅真陀罗所问宝如来三昧经或云伅真陀罗经) 迦旃偈一卷(旧录云比丘迦旃说法没偈经或云迦旃延说法没尽偈百二十章)

右九十二部今并有其经 七车经一卷 弥勒经一卷(安公云出长阿含) 阿拔经一卷(安公云出长阿含或云阿拔摩纳经) 堕蓝经一卷(安公云出中阿含) 七事经一卷(安公云出中阿含) 海有八事经一卷 坚心经一卷 太子和休经一卷(或云私休经) 分陀利经一卷(旧录云萨芸芬陀利经或云是异出法花经) 无悕望经一卷(或云无所希望经即是象步经之别名) 内藏大方等经一卷 难等各第一经一卷(旧录云阿难迦叶舍利弗说各第一经) 胎中女经一卷(一名腹中女听经或云阿罗呵公女腹中听经) 小阿阇世经一卷 普达王经一卷 小须赖经一卷 贫女人经一卷 惟留王经一卷(旧录云惟流王经) 目佉经一卷(或安公云出方等部) 理家难经一卷 迦留多王经一卷 梵志阇孙经一卷(古录云梵志阇逊经) 波达王经一卷 抄宝积经一卷 悲心悒悒经一卷 趣度世道经一卷 异了本生死经一卷 长者威势经一卷 碱水喻经一卷(安公云出中阿含旧录云碱水譬喻经) 萨和达王经一卷 痴注经一卷 弥勒当来生经一卷 慧上菩萨经二卷(慧上菩萨经即是大善权经) 调达经一卷 睒本经一卷 放钵经一卷(安公云出方等部) 赖吒謣罗经一卷(安公云出中阿含) 马王经一卷(出六度集) 和达经一卷(安公大录讫于此) 钵呿沙经一卷 法海经一卷 失利越经一卷 分身舍利经一卷 以身施饿虎经一卷 悉昙慕二卷 吉法验一卷 口传劫起尽一卷 仕行送大品本末一卷 律解一卷 打犍稚法一卷(从钵呿沙经至打犍稚法凡一十一部先在安公注经录未寻其间出或是晚集所得今移附此录焉从七车经至打犍稚法凡五十部今并阙此经)

右一百四十二部。凡一百四十七卷。是失译经

    新集安公凉土异经录第三 大忍辱经十卷 净行经二卷 金刚三昧经一卷 瓶沙王经一卷 有无经一卷 五百偈一卷 须耶越国贫人经一卷(旧录云须耶越国贫人赁剔头经) 浮木经一卷 坏喻经一卷 妖怪经一卷 首至问十四章经一卷(旧录云首至问佛十四意经或云首至问十四事今有此经) 阿般计泥洹经一卷(一本作陶射计泥洹经) 四非常经一卷 五失盖经一卷 大爱道受诫经二卷(旧录云大爱道或云大爱道比丘尼今有此经) 要真经一卷 本无经一卷 劝德经一卷 十五德经一卷 父母因缘经一卷 不退转经四卷(或云不退转法轮经) 长者法志妻经一卷(今有此经) 金轮王经一卷 慧行经一卷 七智经一卷(作七知今有此经) 未生王经一卷 内外无为经一卷 道净经一卷 七事本末经一卷(旧录云七事行本经) 难龙王经一卷(或云难龙经今有此经) 阿陀三昧经一卷 百宝三昧经一卷 三乘经一卷 耆域术经一卷(旧录云耆域四术经) 五盖离疑经一卷 太子智止经一卷 大五浊经一卷(旧录云大五浊世经) 道德章一卷 苦相经一卷 须佛得度经一卷 由经一卷 须菩提品经七卷(一本云法护出道行经同本异出也) 三慧经一卷 菩萨等行经一卷 分然洹国迦罗越经一卷 四无畏经一卷 五阴事经一卷(今有此经) 义决法事经一卷 权变经一卷(旧录云文殊师利权变三昧经或云权变三昧经) 十伛和经一卷 贤劫五百佛一卷 七言禅利经一卷(旧录云伛和七言禅利经) 菩萨十伛和经一卷 十思惟经一卷 分别六情经一卷 三失盖经一卷 佛宝三昧经一卷 法志女经一卷 文殊师利示现宝藏经二卷

右五十九部凡七十九卷是凉土异经

    新集安公关中异经录第四 阿难为蛊道咒经一卷(旧录云阿难为蛊道所咒经) 堕落优披塞经一卷(今有此经) 萨和萨王经一卷 菩萨本行经一卷 蓝达王经一卷(一名目连因缘功德经或云目连功德经今有此经) 王舍城灵鹫山经一卷(旧录云王舍城灵鹫山要直经) 阿多三昧经一卷 思道经一卷 人民求愿经一卷(今有此经) 大珍宝积惟日经一卷 陀贤王经一卷 佛在竹园经一卷 法为人经一卷 道意经一卷 堕迦罗问菩萨经一卷(今有此经) 阿夷比丘经一卷 颰陀悔过经一卷 太子辟罗经一卷(旧录云太子壁罗经) 沙弥罗经一卷 八德经一卷 善德经一卷 方等决经一卷 摩诃揵陀惟卫罗尽信比丘等度经一卷(旧录云尽信比丘经) 比丘三事经一卷

右二十四部凡二十四卷是关中异经

    新集律分为五部记录第五　出毗婆沙

佛泥洹后。大迦叶集诸罗汉。于王舍城安居。命优波离出律。八万法藏有八十诵。初大迦叶任持。第二阿难。第三末田地。第四舍那波提。第五优波掘。至百一十余年传授不异。一百一十余年后。阿育王出世。初大邪见。毁坏佛法焚烧经书。僧众星散。故八十诵灰灭。后值罗汉更生信心。忏悔除罪甚有神力。为铁轮王王阎浮提。能役鬼神。一日一夜坏舍利八塔造八万四千塔。还兴显佛法。请诸罗汉诵出经律。时有五大罗汉。各领徒众弘法。见解不同。或执开随制。共相传习。遂有五部出焉。十六大国随用并行。竞各进业皆获道证。自非圣道玄通。孰能使之然乎。后时五部异执纷然竞起。阿育王言。皆诵佛语。我今何以测其是非问僧。佛法断事云何。诸僧皆言。法应从多。阿育王即集五部僧共行筹当。尔时众取婆粗富罗部筹多。遂改此一部为摩诃僧祇摩诃僧祇者。大众名也。若就今时。此土行筹便此十诵律名摩诃僧祇也。大集经佛记。未来世当有此等律出世。与今事相应六名不异也。又有因缘经说。佛在世时有一长者。梦见一张白叠忽然自为五段。惊诣佛所请问其故。佛言。此乃我灭度后。律藏当分为五部

    新集律分为十八部记录第六

佛灭度二百年后。萨婆多部分出婆蹉部。婆蹉部又分出三部。一者法盛。二者名贤。三者六成。弥沙塞部分出中间见迦叶维部分出二部。一者僧伽提。二者式摩(一本三摩提)摩诃僧祇部四百年时分出六部。一者维迹。二者多闻三者施设。四者毗陀五者施罗六者上施罗。又一本昙无德部(此十八部见有同异文烦不复备写)

    新集律来汉地四部序录第七

昔甘露初开经法。是先因事结戒。律教方盛及叠梦表其五分。而彼鞠多当其异部。故知道运推移。化缘不壹矣。至于中夏闻法亦先经而后律。律藏稍广。始自晋末而迦叶维部犹未东被。既总集五家。故存其名录。若乃梵文至止之岁。胡汉宣译之人。大众讲集之处。名德书翰之文。并具举遗事交相为证。使览者昭然究其始末云尔 萨婆多部十诵律(六十一卷)

萨婆多部者。梁言一切有也。所说诸法一切有相。学内外典好破异道。所集经书说无有我所。受难能答以此为号。昔大迦叶具持法藏。次传阿难。至于第五师优波掘。本有八十诵。优波掘以后世钝根不能具受故。删为十诵。以诵为名。谓法应诵持也。自兹以下师资相传五十余人。至秦弘始之中。有罽宾沙门弗若多罗。诵此十诵胡本来游关右。罗什法师于长安逍遥园三千僧中共译出之。始得二分余未及竟。而多罗亡。俄而有外国沙门昙摩流支。续至长安。于是庐山远法师慨律藏未备思在究竟。闻其至止。乃与流支书曰。佛教之兴先行上国。自分流以来近四百年。至于沙门德式所阙犹多。顷西域道士弗若多罗者。是罽宾持律。其人讽十诵胡本。有鸠摩耆婆者。通才博见。为之传译。十诵之中始备其二。多罗早丧中涂而废。不得究竟大业。慨恨良深。传闻仁者赍此经自随。甚欣所遇。冥运之来岂人事而已耶想弘道为物感时而动。叩之有人。必情无所吝。若能为律学之众留此经本。开示梵行洗其耳目。使始涉之流不失无上之津。参怀胜业者日月弥朗。此则惠深德厚。人神同感矣。幸望垂怀不孤往心一二。悉诸道人所具。不复多白。昙摩流支得书。方于关中共什出所余律。遂具一部。凡五十八卷。后有罽宾律师卑摩罗叉。来游长安。罗什先在西域。从其受律。罗叉后自秦适晋。住寿春石涧寺。重校十诵律本。名品遂正。分为六十一卷。至今相传焉 昙无德四分律(四十卷或分四十五卷)

昙无德者。梁言法镜。一音昙摩鞠多。如来涅槃后。有诸弟子颠倒解义覆隐法藏。以覆法故名昙摩鞠多。是为四分律。盖罽宾三藏法师佛陀耶舍所出也。初耶舍于罽宾诵四分律。不赍胡本而来游长安。秦司隶校尉姚爽欲请耶舍。于中寺安居。仍令出之姚。主以无胡本难可证信。众僧多有不同。故未之许也。罗什法师劝曰。耶舍甚有记功。数闻诵习。未曾脱误。于是姚主即以药方一卷民藉一卷并可四十许纸。令其诵之三日。便集僧执文请试之。乃至铢两人数年纪不谬一字。于是咸信伏。遂令出焉。故肇法师作长阿鋡序云。秦弘始十二年岁上章掩茂。右将军司隶校尉姚爽。于长安中寺集名德沙门五百人。请罽宾三藏佛陀耶舍出律藏。四分四十卷十四年讫。十五年岁昭阳奋若。出长阿含。凉州沙门佛念为译。秦国道士道含笔受。余以嘉运猥参听次。虽无翼善之功。而预亲承之末。略记时事以示来贤。又答江东隐士刘遗民书末云。法师于大寺出新至诸经。法藏渊旷日有异闻。禅师于宫寺教习禅道。门徒数百夙夜匪懈。邕邕肃肃致可欣乐。三藏法师于中寺出律。本末精悉若睹初制毗婆沙。于石羊寺出舍利弗阿毗昙胡本虽未及译。时问中事发言奇新。贫道一生预参嘉会遇兹盛化。自不睹释迦祇洹之集。余复何恨。而恨不得与道胜君子同斯法集耳。故撮举肇公书序以显其证焉 婆粗富罗律(四十卷)

婆粗富罗者。受持经典。皆说有我不说空相。犹如小儿。故名为婆粗富罗。此一名僧祇律。律后记云。中天竺昔时暂有恶王御世。三藏比丘及诸沙门。皆远避四奔。恶王既死善王更立还请沙门归国供养。时巴连弗邑有五百僧。欲断事。既无律师又阙律文。莫知承案即遣使到祇洹精舍。写此律文众共奉行。其后五部转集。诸律师执义不同各以相承为是。争论纷然。于时阿育王言。我今何以测其是非。于是问僧。佛法断事云何。皆言。法应从多王言。若尔当行筹。知何众多。既而行筹。婆粗富罗众筹甚多。以众多故。改名摩诃僧祇。摩诃僧祇者。言大众也。沙门释法显游西域于摩竭提巴连弗邑阿育王塔天王精舍。写得胡本赍还京都。以晋义熙十二年岁次寿星十一月。共天竺禅师佛驮跋陀。于道场寺译出。至十四年二月末乃讫 弥沙塞律(三十四卷)

弥沙塞者。佛诸弟子受持十二部经。不作地相水火风相虚空识相。是故名为弥沙塞部。此名为五分律。比丘释法显。于师子国所得者也。法显记云。显本求戒律。而北天竺诸国皆师师口传。无本可写。是以远涉乃至中天竺。于摩诃乘僧伽蓝得一部律。是摩诃僧祇。复得一部抄律可七千偈。是萨婆多众律。即此秦地众僧所行者也。又得杂阿毗昙心可六千偈。又得一部綖经二千五百偈。又得一部方等泥洹经可五千偈。又得摩诃僧祇阿毗昙。法显住三年。学胡书胡语。悉写之。于是还。又至师子国。二年更求得弥沙塞律胡本。法显以晋义熙二年还都。岁在寿星。众经多译。唯弥沙塞一部未及译出而亡。到宋景平元年七月。有罽宾律师佛大什。来至京都。其年冬十一月。琅琊王练比丘释慧严竺道生于龙光寺。请外国沙门佛大什出之。时佛大什手执胡文。于阗沙门智胜为译。至明年十二月都讫 迦叶维律(未知卷数)

迦叶维者。一音迦叶毗。佛诸弟子受持十二部经。说无有我及以受者。轻诸烦恼犹如死尸。是故名为迦叶毗。此一部律不来梁地。昔先师献正。远适西域誓寻斯文。胜心所感多值灵瑞。而葱岭险绝弗果兹典。故知此律于梁土众僧未有其缘也

右五部。其四部至中夏。凡一百有八十卷。部卷已入经录最限

出三藏记集录中卷第三出三藏记集录下卷第四

        释僧祐撰

    新集续撰失译杂经录第一

祐总集众经遍阅群录。新撰失译犹多卷部。声实纷糅尤难铨品。或一本数名。或一名数本。或妄加游字。以辞繁致殊。或撮半立题。以文省成异。至于书误益惑乱甚棼丝。故知必也正名。于斯为急矣。是以仇挍历年因而后定。其两卷以上凡二十六部。虽阙译人。悉是全典。其一卷以还五百余部。率抄众经全典。盖寡观其所抄。多出四鋡六度道地大集出曜贤愚及譬喻生经。并割品截揭撮略取义。强制名号仍成卷轴。至有题目浅拙名与实乖。虽欲启学实芜正典。其为愆谬良足深诫今悉标出本经注之目下。抄略既分全部自显。使沿波讨源还得本译矣。寻此录失源多有大经。详其来也。岂天坠而地踊哉。将是汉魏时来岁久录亡。抑亦秦凉宣梵成文届止。或晋宋近出忽而未详。译人之阙殆由斯欤。寻大法运流世移。六代撰注群录。独见安公。以此无源未足怪也。夫十二部经应病成药。而传法沦昧实可怅叹。祐所以杼轴于寻访。崎岖于纂录也。但陋学謏闻多所未周。明哲大士惠缝其阙。言贵拱璧。况法施哉 大方便报恩经七卷 杂譬喻经六卷(或云诸杂譬喻经) 佛本行经五卷 分别功德经五卷(一名增一阿含经疏迦叶阿难造) 胡本经四卷(以是长安中出) 大智度无极经四卷 道神足无极变化经四卷(一名合道神足经) 罗摩伽经三卷 大方广如来性起微密藏经二卷(或云如来性起经) 儒首菩萨无上清净分卫经二卷(一名决了诸法如幻化三昧经) 菩萨璎珞本业经二卷(或云菩萨璎珞经) 诸经菩萨名二卷 诸经佛名二卷 兴起行经二卷 遗教三昧经二卷(或云遗教三昧法律经) 净度三昧经二卷(或云净度经) 未曾有因经二卷(或云未曾有经) 大乘方便经二卷 摩诃摩耶经二卷(或云摩耶经) 阿那含经二卷 益意经二卷 那先经二卷 旧譬喻经二卷 杂譬喻经二卷 大比丘威仪经二卷 大比丘威仪经二卷(异出本此录先作异出字误作吴出今改正) 观无量寿经一卷 龙种尊国变化经一卷 过去香莲华佛世界经一卷 过去无边光净佛土经一卷 东方善华世界佛坐震动经一卷 无量乐佛土经一卷 佛说往古性和佛国愿行法典经一卷(抄) 见水世界经一卷(抄大集经) 采华违王上佛授记妙华经一卷(或云采华违王经) 佛说陀罗尼法门六种动经一卷(抄) 佛入三昧一毛放大光明经一卷(抄) 佛磬咳彻十方经一卷(抄方等大集经) 佛见梵天顶经一卷(抄) 佛迹见千辐轮相经一卷(抄) 佛脐化出菩萨经一卷(抄) 佛变时会身经一卷(抄) 佛心总持经一卷(与生经所出心总持经大同小异) 佛以三事笑经一卷(抄六度集) 佛见牧牛者示道经一卷 世尊系念经一卷(抄阿鋡) 如来神力经一卷(抄杂阿鋡) 作佛形像经一卷(或作优填王作佛形像经或云作像因缘经) 有称十方佛名得多福经一卷(抄) 三千佛名经一卷 千佛因缘经一卷 称扬诸佛功德经一卷(抄三卷称扬佛功德经) 过去五十三佛名一卷(出药王药上观亦出如来藏经) 五十三佛名经一卷 三十五佛名经一卷(出决定毗尼经) 八部佛名经一卷 十方佛名经一卷 贤劫千佛名经一卷(唯有佛名与昙无兰所出四谛经千佛名异) 称扬百七十佛名经一卷(或云百七十佛名) 德内丰严王佛名经一卷(抄) 南方佛名经一卷(冶城寺经) 灭罪得福佛名经一卷 观世音求十方佛各为授记经一卷(抄) 观世音所说行法经一卷(是咒经) 光世音经一卷(出正法华经或云光世音普门品) 观世音经一卷(出新法华) 观药王药上二菩萨经一卷(或云药王药上二菩萨观经或云药王药上观经) 请观世音经一卷(一名请观世音菩萨消伏毒害陀罗尼咒经) 文殊师利授记经一卷 文殊师利般涅槃经一卷 濡首童真经一卷 弥勒菩萨本愿待时成佛经一卷(抄) 弥勒下生经一卷(异出本) 弥勒为女身经一卷 大光明菩萨百四十八愿经一卷(抄) 无言菩萨流通法经一卷(抄大集) 虚空藏菩萨问持经几福经一卷(抄) 寂调意所问经一卷(一名如来所说清净调伏) 大云密藏菩萨问大海三昧经一卷(抄方等大云经) 宝日光明菩萨问莲华国相貌经一卷(抄) 功德宝光菩萨问护持经一卷(抄) 师子出雷音菩萨问文殊成佛时经一卷(抄) 师子出雷音菩萨问文殊师利发心经一卷(抄) 自在王菩萨问如来警戒经一卷(抄) 萨陀波伦菩萨求深般若图像经一卷 无垢施菩萨分别应辩经一卷(即是异出离垢经) 光昧菩萨造七宝梯经一卷(抄方等大集经) 三曼陀颰陀罗菩萨经一卷 寂意菩萨问五浊经一卷(抄) 无言菩萨经一卷(抄方等大集经) 儒童菩萨经一卷(抄六度集或云儒童经) 异出菩萨本起经一卷 菩萨十住行道品经一卷(抄) 菩萨十法住经一卷 菩萨十道地经一卷 大方广菩萨十地经一卷(与护公所出十地大同小异) 菩萨缘身五十事经一卷(与五十缘身行大同小异) 菩萨三法经一卷(抄) 菩萨五法行经一卷(抄) 菩萨六法行经一卷(抄) 菩萨生地经一卷 菩萨所生地经一卷 菩萨戒自在经一卷(抄) 菩萨戒要义经一卷(抄菩萨戒) 菩萨戒经一卷(异出本似抄) 菩萨受戒经一卷(异出) 受菩萨戒次第十法一卷 菩萨戒独受坛文一卷 菩萨初发心经一卷(抄) 菩萨求佛本业经一卷 菩萨庄严璎珞经一卷(抄) 菩萨本愿经一卷(抄) 菩萨本愿行品经一卷(抄) 菩萨出要行无碍法门经一卷 菩萨导行经一卷(抄) 菩萨诸苦行经一卷(抄) 菩萨宿命经一卷 菩萨奉施诸塔作愿念经一卷(抄) 菩萨如意神通经一卷(抄) 菩萨忏悔法一卷 菩萨忏悔法一卷(异本) 菩萨受斋经一卷 菩萨布施忏悔法一卷(抄决定毗尼经) 菩萨以明离鬼妻经一卷(出六度集) 菩萨求五眼法一卷(或云五眼文) 菩萨呵家过经一卷(抄) 菩萨呵睡眠经一卷(抄) 初发意菩萨行易行法一卷(出十住论易行品) 初发意菩萨常昼夜六时行五事经一卷 六菩萨名经一卷 迦叶赴佛泥洹经一卷(或云佛般泥洹时迦叶赴佛经) 迦叶责阿难双度罗汉喻经一卷(一名迦叶诘阿难经) 佛往慰迦叶病经一卷 摩诃迦叶度贫母经一卷 大迦叶遇尼干子经一卷(抄长阿鋡) 舍利弗问宝女经一卷(抄) 舍利弗叹宝女说不可思议经一卷 舍利弗等比丘得身作证经一卷 舍利弗般泥洹经一卷(出生经) 目连降龙经一卷(或云降龙王经或云降龙经) 目连弟布施望即报经一卷(抄) 阿难同学经一卷(抄阿鋡) 阿难见水光瑞经一卷(抄) 阿难见伎乐啼哭无常经一卷(抄阿鋡) 阿难问事佛吉凶经一卷(或云阿难问事经) 阿难或经一卷(抄人本欲生经) 佛命阿难诣最胜长者经一卷(抄) 迦旃延无常经一卷(出生经) 阿那律思目连神力经一卷(抄) 阿那律七念章经一卷 请般特比丘经一卷 请宾头卢法一卷 尊者薄拘罗经一卷(抄中阿含) 婆拘卢答异学问经一卷(抄) 尊者瞿低迦独一思惟经一卷(抄阿鋡) 优陀夷坐树下寂静调伏经一卷(抄阿鋡) 罗汉迦留陀夷经一卷 罗汉遇瓶沙王经一卷(抄阿鋡) 央掘魔罗归化经一卷(抄) 佛降央掘魔人民欢喜经一卷(抄) 央掘魔悔过法经一卷(抄) 帝释施央掘魔法服经一卷(抄) 鸯掘髻经一卷 鸯掘魔母因缘经一卷(抄) 罗旬踰经一卷 浮弥经一卷(抄增一阿鋡) 和难释经一卷(出生经) 和难经一卷(出生经) 难提释经一卷 金师精舍尊者病经一卷(抄) 调达问佛颜色经一卷(抄) 调达教人为恶经一卷(抄六度集) 波利比丘谤梵行经一卷(抄) 阿梵和利比丘无常经一卷(抄) 摩诃比丘经一卷(抄) 瞻婆比丘经一卷(抄) 拘提比丘经一卷 聪明比丘经一卷(抄) 善呗比丘经一卷 深浅学比丘经一卷(抄) 大悲比丘本愿经一卷(抄) 沙曷比丘功德一卷(旧录云沙曷比丘经) 差摩比丘喻重病经一卷(抄杂阿含) 坐禅比丘命过生天经一卷(抄出曜经) 分卫比丘经一卷(出生经) 比丘各言志经一卷(出生经) 比丘疾病经一卷(出生经) 比丘求证人经一卷(抄) 比丘于色厌离经一卷(抄阿含) 比丘问佛何故舍世学道经一卷(抄出曜经) 比丘避女恶名欲自杀经一卷(抄) 比丘问佛多优婆塞命终经一卷(抄中阿含) 佛为比丘说三法经一卷(抄) 佛为比丘说大力经一卷(抄) 佛为比丘说极深险处经一卷(抄) 佛为比丘说烧头喻经一卷(抄杂阿含) 佛为诸比丘说莫思惟世间思惟经一卷 佛为年少比丘说正事经一卷(抄) 佛看比丘病不受长者请经一卷(抄出曜) 佛度旃陀罗儿经一卷 大力士出家得道经一卷(一名力士跋陀经抄杂阿含) 猎师舍家学道经一卷(抄出曜) 长者子六过出家经一卷(抄出曜) 二老男女见佛出家得道经一卷(抄) 泥洹后诸比丘经一卷(或云小般泥洹经或云泥洹后变记经或云泥洹后比丘世变经或云佛般泥洹后比丘世变经) 外道出家经一卷(抄) 出家缘经一卷 泥洹后千岁中变记一卷(或云千岁变经) 真伪沙门经一卷(或云真伪经) 窃为沙门经一卷(抄) 僧名数事行一卷 淳陀沙弥经一卷 瞿昙弥经一卷(抄) 瞿昙弥记果经一卷(抄) 佛母般泥洹经一卷 比丘尼现变经一卷(抄) 母子作比丘僧比丘尼意乱经一卷(一名学人意乱经出增一阿含) 旃阇摩暴志谤佛经一卷(出生经) 优波离问佛经一卷 比丘诸禁律一卷 沙弥十戒经一卷(旧录云沙弥戒) 沙弥威仪一卷 沙弥尼戒一卷 比丘尼十戒经一卷 受十善戒经一卷 摩诃僧祇部比丘随用要集法一卷(或云摩诃僧祇律比丘要集) 清信士阿夷扇持经一卷(出生经) 释种问优婆塞经一卷(抄阿含) 优婆塞五法经一卷(抄) 贤者五福经一卷 贤者五戒经一卷(抄) 贤者威仪一卷(或云贤者威仪法) 优婆塞五戒经一卷 优婆塞威仪经一卷 弟子学有三辈经一卷(或云三品弟子经) 弟子死复生经一卷(或云死亡更生经) 弟子为耆域术慢戒经一卷 弟子过命经一卷(出生经) 弟子问事佛吉凶经一卷 梵王变身经一卷(抄) 梵天诣婆罗门讲堂经一卷(抄) 帝释礼三宝供养经一卷(抄) 天帝释受戒经一卷(抄) 释提桓因诣目连放光经一卷(抄) 帝释慈心战胜经一卷 天于阿修罗欲斗战经一卷(抄长阿含) 诸天阿须伦斗经一卷 比丘问佛释提桓因因缘经一卷(出杂阿含) 比丘浴遇天子放光经一卷(抄) 明星天子问慈经一卷(抄方等大集) 悉鞞梨天子诣佛说偈经一卷(抄杂阿含) 欢乐过差天经一卷(抄出曜) 三十三天园观经一卷(抄增一阿含) 四天王经一卷(后有咒似后人所附) 四天王案行世间经一卷(抄) 诸天经一卷(旧录云诸天事经) 天神禁宝经一卷(抄义足) 诸天问如来警戒不思议经一卷(抄方等大集经) 梵天策经一卷(异出本) 魔王变身经一卷(抄) 魔娆乱经一卷(与魔王试目连大同小异) 魔王入苦宅经一卷(抄方等大集) 魔作不净色欲娆乱经一卷(抄阿含) 魔化比丘经一卷(旧录云魔比丘经) 魔化年少诣佛说偈经一卷(抄杂阿含) 太白魔王坚信经一卷(抄方等大集) 佛弟子化魔子颂偈经一卷(抄方等大集) 魔女闻佛说法得男身经一卷(抄方等大集) 魔业经一卷(抄) 偈经一卷(抄大集) 开化魔经一卷(抄方等大集) 过魔法界经一卷(抄方等大集) 佛问阿须轮大海有减经一卷(抄阿含) 转轮圣王七宝见世间经一卷(抄) 转轮圣王七宝具足经一卷(抄) 转轮圣王发心求净土经一卷(抄) 净饭王般泥洹经一卷 顶生王因缘经一卷(旧录云顶生王经) 顶生王故事经一卷 频毗婆王诣佛供养经一卷(抄) 阿阇世王问五逆经一卷(抄) 阿阇世王问嗔恨从何生经一卷(抄) 阿阇世王受决经一卷 韦提希子月夜问天人经一卷(抄) 波斯匿王承佛神力到宝坊经一卷(抄方等大集) 波斯匿王问何欲最乐经一卷(抄阿含) 波斯匿王诣佛有五威仪经一卷(抄阿含) 波斯匿王欲伐央掘魔罗经一卷(抄) 波斯匿王太后崩尘土坌身经一卷(抄阿含) 波斯匿王祖母命终经一卷 波斯匿王女命过诣佛经一卷(抄阿含) 流离王攻释子经一卷(抄) 优填王经一卷 阿育王获果报经一卷(抄杂阿含) 阿育王于佛所生大敬信经一卷(抄杂阿含) 阿育王供养道场树经一卷(抄杂阿含) 阿育王施半阿摩勒果经一卷(抄杂阿含) 一切施王所行坛波罗蜜经一卷(或云行檀波罗蜜经) 功德庄严王八万四千岁请佛经一卷 镜面王经一卷(出六度集) 察微王经一卷(出六度集) 摩天国王经一卷(上同) 桀贪王经一卷(出六度集) 犍陀王经一卷 萨罗王经一卷(抄或云萨罗国王) 长寿王经一卷(抄出曜经非安公所载者) 阿质王经一卷 摩诃王经一卷(异出) 惟楼王师子潼经一卷(或云惟楼师子潼譬喻经) 国王五人经一卷(出生经) 国王成就五法久存于世经一卷(抄阿含) 国王厌世典经一卷(抄出曜) 舍头谏太子二十八宿经一卷(旧录云舍头谏经一名虎耳) 太子刷护经一卷(抄) 五百王子作净土愿经一卷(抄) 调伏王子心经一卷(抄方等大集) 阿那邠祁化七子经一卷(抄阿含) 诲子经一卷 教子经一卷(一名须达教子经旧录云须达训子经) 福子经一卷 二童子见佛说偈供养经一卷 三幼童经一卷(抄) 佛问四童子经一卷(抄) 五百幼童经一卷(出生经) 童子问佛乞食事经一卷(抄出曜) 童子善射术经一卷(抄出曜) 逝童子经一卷(与菩萨逝经大同小异) 长寿童子病见世尊经一卷(抄) 小儿闻法即解经一卷 长者威施所问菩萨修行经一卷(或云菩萨修行经或云长者修行经) 长者梨师达多兄弟二人诣世尊经一卷(抄中阿含) 长者贤首经一卷 长者夜输得非常观经一卷(抄出曜) 长者命终生无热天经一卷(抄杂阿含) 长者命终生兜率天经一卷(抄阿含) 长者诣佛说子妇不恭经一卷(抄阿含) 长者子制经一卷 长者子懊恼三处经一卷(或云三处恼经) 长者命终无子付嘱经一卷 独富长者财物无付经一卷(抄) 悭贪长者经一卷(抄与日难经大同) 最胜长者受咒愿经一卷 申越长者悔过供佛经一卷(抄) 弃恶长者问菩萨法经一卷(抄) 质多罗长者请比丘经一卷 佛为拘罗长者说根熟经一卷(抄) 佛神力救长者子经一卷(抄) 树提摩纳发菩提心誓愿经一卷(抄) 郁伽居士见佛说法醒悟经一卷(抄阿含) 毗罗斯那居士五欲娱乐经一卷(抄阿含) 十支居士八城人经一卷(抄中阿含) 离车不放逸经一卷(抄) 无畏离车白阿难经一卷(抄阿含) 七老婆罗门请为弟子经一卷 四吒婆罗门出家得道经一卷(抄阿含) 婆罗门虚伪经一卷(抄阿含) 婆罗门服白经一卷(抄阿含) 婆罗门通达论经一卷(抄) 婆罗门解知众术经一卷(抄阿含) 婆罗门行经一卷(抄阿含) 婆罗门问佛布施得福经一卷(抄) 婆罗门子命终爱念不离经一卷(抄中阿含) 婆罗门问世尊将来世有几佛经一卷(抄) 婆罗门避死经一卷(抄阿含) 逗遮婆罗门论议出家经一卷(抄杂阿含) 善德婆罗门求舍利经一卷 善德婆罗门问提婆达经一卷 佛化火与婆罗门出家经一卷(抄杂阿含) 不与婆罗门等争讼经一卷(抄) 佛为婆罗门说四法经一卷(抄) 佛为婆罗门说耕经一卷(抄杂阿含) 佛为老婆罗门说偈经一卷(抄杂阿含) 佛为黄竹园老婆罗门说学经一卷(抄中阿含) 佛为频头婆罗门说像类经一卷(抄) 佛为年少婆罗门说知善不善经一卷(抄) 佛为憍慢婆罗门说偈经一卷(抄) 佛为事火婆罗门说悟道经一卷(抄阿含) 佛为阿支罗迦叶说自他作苦经一卷(抄) 佛为调马聚落主说法经一卷(抄阿含) 六师结誓经一卷(抄) 审裸形子经一卷(出生经) 外道问佛斗战生天因缘经一卷(抄阿含) 外道问佛生欢喜天因缘经一卷(抄杂阿含) 佛将比丘优婆乞人游行遇外道说法经一卷(抄) 佛为外道须深说离欲经一卷(抄) 外道诱质多长者经一卷 外道仙尼说度经一卷(抄) 仙人说阿修罗归化经一卷(抄阿含) 仙人拨劫经一卷(出生经或云仙人拨劫喻) 五仙人经一卷(出生经) 宝海梵志成就大悲经一卷(抄) 宝海梵志请如来经一卷(抄) 无害梵志执志经一卷 光华梵志经一卷(出生经) 梵志劝转轮王发菩提经一卷(抄) 梵志问佛师经一卷 梵志问世间减损经一卷 梵志向佛说梦经一卷(抄) 梵志子死稻败经一卷(抄) 梵志避死经一卷 梵志观无常得解脱经一卷 梵志丧女经一卷 佛开解梵志阿颰经一卷(抄阿含或云梵志阿颰) 降千梵志经一卷(抄阿含) 度梵志经一卷(抄) 梵志试火恩经一卷(抄) 梵志计水净经一卷(抄阿含) 梵志经一卷 宝女问慧经一卷(抄四卷宝女所出) 宝女问三十二相经一卷(抄) 宝施女经一卷(抄) 奈女经一卷(抄中阿含) 莲华女经一卷 金色女经一卷(异出本) 不庄挍女经一卷 七女本经一卷 前世诤女经一卷(出生经) 三摩竭经一卷(与分和檀王经大同小异) 摩邹女经一卷 摩邓女经一卷(抄与摩邹女同) 女人欲炽荒迷经一卷(抄出曜) 贫女为国王夫人经一卷 罗阅城人民请佛经一卷(抄) 释家毕罪经一卷(出生经) 过去鸣鼓人经一卷(抄杂阿含) 过去弹琴人经一卷(抄) 杀身济贾人经一卷(出六度经) 杀龙济一国人经一卷(出六度集) 堕珠海水中经一卷(出生经) 懈怠耕者经一卷(旧录云懈怠耕儿经) 商人脱贼难经一卷(抄) 商人子作佛事经一卷(抄长阿含) 昔有二人相爱敬经一卷(抄出曜) 善生子经一卷(旧录云善生子一名异出六向拜经) 尸迦罗越六向拜经一卷(与护公大六拜事同辞异) 世间强盗布施经一卷(抄增一阿含) 舍卫人丧子发狂经一卷(抄阿含) 贫子得财发狂经一卷 乞儿发恶心经一卷(抄) 瓦师逃走经一卷(抄出曜) 贫穷老公经一卷(或云贫老经) 老母经一卷 孤母丧一子经一卷 负为牛者经一卷(出生经) 子命过经一卷(出生经) 二侨士经一卷(抄出曜) 阿速达经一卷 树提伽经一卷 鞞摩肃经一卷(抄中阿含) 夫那罗经一卷 阿兰那经一卷 那赖经一卷(出生经) 那先经一卷(异出本) 大意经一卷 释摩男本经一卷 申日兜本经一卷 堕蓝本经一卷(或云堕蓝本文别录云是异出维蓝) 君臣经一卷(出生经) 夫妇经一卷(出生经) 舅甥经一卷(出生经) 越难经一卷 日难经一卷(即是越难经后说事少异) 鹦鹉经一卷(抄中阿含) 菩萨身为鸽王经一卷(出六度集) 水牛王经一卷(出生经) 鹿王经一卷(或云佛说昔为鹿王经) 兔王经一卷(出生经) 拘萨罗国乌王经一卷(出生经) 雀王经一卷(出六度经) 孔雀经一卷(出生经) 野鸡经一卷(出生经) 鹰鹞猎经一卷(抄增一阿含) 罗婆鸟鹰所捉经一卷(抄) 鸱鸟事经一卷(抄阿含) 河中草龟经一卷(抄) 大鱼事经一卷(抄) 三鱼失水经一卷 雪山无猴猿经一卷(抄) 暴象经一卷 赤嘴乌经一卷(或云赤鸟喻经) 蛊狐乌经一卷(出生经) 三种良马经一卷(抄) 四种良马经一卷(抄阿含) 群牛千头经一卷(抄) 牧牛经一卷 犊子经一卷 驴驼经一卷(抄) [狂-王+樂]狗啮王经一卷(旧录云[狂-王+樂]狗经) 猘狗经一卷(与[狂-王+樂]狗同) 度脱狗子经一卷(或云度狗子经) 猴狲与婢戏致变经一卷 鳖猕猴经一卷(出生经) 瞎[敝/雨]经一卷(抄) 王后为[蜣-儿+(鬼-((白-日)/田))]螂经一卷 居士没故为妇鼻虫经一卷 蛇行法经一卷(抄阿含) 鬼问目连经一卷 目连见众生身毛如箭经一卷(抄杂阿含) 目连见大身众生然铁缠身经一卷(抄杂阿含) 见一众生举体粪秽涂身经一卷(抄杂阿含) 众生顶有铁磨盛火炽然经一卷(抄杂阿含) 佛为诃到旷野鬼说法经一卷(抄阿含) 铁城泥犁经 泥犁经一卷(或云中阿含泥犁经) 勤苦泥犁经一卷 十八泥犁经一卷 四泥犁经一卷 地狱经一卷 地狱众生相害经一卷 地狱罪人众苦事经一卷(抄) 佛为比丘说大热地狱经一卷(抄) 罪业报应教化地狱经一卷 摩诃乘精进度中罪报品一卷 十法成就恶业入地狱经一卷(抄) 比丘成就五法入地狱经一卷(抄阿含) 调达入地狱经一卷(抄中阿含或云调达入地狱事) 调达生身入地狱经一卷(抄出曜) 夺那只全身入地狱经一卷(抄) 流离王生身入地狱经一卷(抄) 盐王五天使者经一卷(旧录云盐王五使者经) 福经一卷(抄阿鋡) 数经一卷(抄杂阿含) 时经一卷(或云时非时经) 灌经一卷(或云四月八日灌经) 意经一卷 寤意经一卷 正意经一卷 恶意经一卷(抄阿含) 骂意经一卷 举钵经一卷(抄) 息恚经一卷(抄中阿含) 福行经一卷(抄阿含) 忍辱经一卷 福报经一卷(抄) 法观经一卷 身观经一卷(抄) 多闻经一卷(抄) 受持经一卷(抄阿含) 伏淫经一卷(抄阿含) 离睡经一卷 应法经一卷(抄) 乐想经一卷(抄) 尊上经一卷 医王经一卷(抄阿含) 危脆经一卷 柔软经一卷(抄) 梵网经一卷(与护公录所出梵网六十二见大同小异) 名称经一卷(抄) 处处经一卷 闲居经一卷(出生经) 何苦经一卷(抄) 无惧经一卷(抄) 贫穷经一卷(抄阿含) 求欲经一卷(抄阿含) 分别经一卷 衰利经一卷 犯罪经一卷 慢法经一卷(抄) 邪见经一卷 放逸经一卷(抄) 无常经一卷(抄) 恶道经一卷(抄阿含) 积骨经一卷 苦阴经一卷 法社经一卷 灌腊经一卷(或云般泥洹后四辈灌腊经) 受岁经一卷(抄阿含) 密具经一卷(出生经) 腹使经一卷(出生经) 晓食经一卷(抄修行道地晓了食器) 普施经一卷(抄阿含) 持斋经一卷 盂兰经一卷 杂赞经一卷(出生经) 甘露道经一卷(抄似出曜) 海八德经一卷 恒水戒经一卷(旧录云恒水经) 寂志果经一卷 不坏净经一卷(抄杂阿鋡) 具善根经一卷(抄) 法施胜经一卷 人弘法经一卷(抄大云经) 寿命促经一卷(抄杂阿含) 色无常经一卷(抄阿含) 戒消灾经一卷(旧录云戒消伏) 戒相应经一卷(抄或云戒相应法) 护口意经一卷 修行慈经一卷(抄) 法灭尽经一卷 未曾有经一卷(异出本) 不净观经一卷(抄长阿含) 心本净经一卷(抄文殊普超三昧经) 无母子经一卷(抄) 无吾我经一卷(抄) 大枯树经一卷(与安公录枯树经大同小异) 水上泡经一卷 诸漏尽经一卷(或云诸尽经抄杂阿含) 是我所经一卷(出生经) 阿耨风经一卷(抄阿含) 出曜华经一卷(抄出曜) 华严净经一卷 华严璎珞一卷 观世楼炭经一卷(有三品) 波若得经一卷 惟日杂难经一卷 处中行道经一卷(抄杂阿含) 劝行有证经一卷 修行劝意经一卷(抄中阿含) 多增道章经一卷(旧录云多增道经一名异出十报法) 内身观章经一卷 忠心政行经一卷(出六度集或云忠心经旧录有大忠心经小忠心经) 坚心政意经一卷(或云坚意经) 罪业报应经一卷 分明罪福经一卷 舍诸世务经一卷 摩诃刹头经一卷(与灌经同后事小异) 天地成败经一卷(是抄众经) 救护身命经一卷 清净法行经一卷 金刚清净经一卷(或云金刚三昧本性清净不坏不灭经) 眼色相系经一卷(抄) 禅思满足经一卷(抄阿含) 修集士行经一卷 承事胜己经一卷 法古造行经一卷 无始本际经一卷 大慈无减经一卷(抄) 慈仁不杀经一卷 净除业障经一卷(抄净业障大本) 栴檀涂塔经一卷 求欲说法经一卷 少多制戒经一卷 异信异欲经一卷 相应相可经一卷 商人求财经一卷(抄) 比丘世利经一卷(抄) 恒水流澍经一卷(抄) 信能渡河经一卷 积木烧然经一卷(与枯树经大同小异) 业喻多少经一卷(抄) 前世三转经一卷 除恐怖品经一卷(抄修行道地) 良时难遇经一卷(抄) 说法难值经一卷 向邪违法经一卷(抄) 邪业自活经一卷(出生经) 众生身秽经一卷 业阴因事经一卷 求离牢狱经一卷(抄) 阿含正行经一卷 增一阿含经一卷(抄增一阿鋡) 摩诃乘宝严经一卷 十住毗婆沙经一卷(抄十住论) 不退转法轮经一卷(抄) 一音辩正法经一卷(抄) 精勤四念处经一卷(抄) 调伏众生业经一卷(抄) 无病第一利经一卷(抄出曜) 父母恩难报经一卷(抄中阿含) 多倒见众生经一卷(抄) 世间言美色经一卷(抄) 形疾三品风经一卷(抄思惟略要法经) 人受身入阴经一卷(抄修行道地) 斫毒树复生经一卷(抄出曜) 一切行不恒安经一卷(抄阿含) 人身四百四病经一卷(抄) 人身八十种虫经一卷(抄修行道地) 人病医不能治经一卷(抄修行道地) 祭亡人不得食经一卷(抄) 分别善恶所起经一卷 犯戒罪报轻重经一卷 大乘方等要慧经一卷(或云方等慧经或云要慧经) 佛遗日摩尼宝经一卷 无崖际持法门经一卷(或云无崖际经) 仁王护国般若波罗蜜经一卷 阿难陀目佉尼呵离陀经一卷 乐璎珞庄严方便经一卷(一名转女身菩萨经沙门法海译或云乐璎珞庄严女经) 过去行檀波罗蜜经一卷(抄) 本行六波罗蜜经一卷 当来选择诸恶世界经一卷(抄) 四大色身生厌离经一卷 有众生三世作恶经一卷(抄) 信人者生五种患经一卷 以金贡太山赎罪经一卷 人民疾疫受三归经一卷(抄阿含) 受持佛名不堕恶道经一卷 第一四门经一卷(出大十二门经) 第二四门经一卷 第三四门经(第三四门即名甘露道律经捡杂目录或有不称第三四门而直云甘露道律经者) 佛入甘露调意经一卷(从第一四门至甘露调意凡四品并是大十二门经一部后人分品写出遂分成四经生经一部亦如此) 楞伽阿跋多罗宝一切佛语断食肉章经一卷(抄大楞伽经所出或云楞伽抄经) 三劫经一卷(抄长阿含) 三小劫经一卷 三毒经一卷(抄) 三慧经一卷(抄) 三行经一卷(抄阿含) 三因缘经一卷(抄) 三时过经一卷(抄杂阿含) 四自在神通经一卷(抄) 四品学法经一卷(抄) 四食经一卷(抄) 四未曾有法经一卷(抄阿含) 四种人经一卷(抄) 四人出现世间经一卷(抄阿含) 五战斗人经一卷(抄阿含) 五阴成败经一卷(抄修行道经) 五道轮转罪福报应经一卷 六斋八戒经一卷 七宝经一卷 七处三观经一卷(异出抄杂阿含) 八光经一卷 八阳经一卷 八关斋经一卷(异出) 九伤经一卷 十报三统略经一卷(异出) 十二因缘章经一卷(旧录云十二因缘经) 十一思惟念如来经一卷(抄阿含或云十一相思惟念如来经) 十二游经一卷(旧录云十二由经) 十二游经一卷(异本大同小异) 十二头陀经一卷 沙门为十二头陀经一卷 十二品生死经一卷 十八不共法经一卷(出宝女经) 三十二相因缘经一卷(与安公失源所出三十二相大同小异) 慈仁问八十种好经一卷(与安公失源所出八十种好大同小异) 三十七品经一卷(异本) 三十七品经一卷(异本) 宝积三昧文殊师利菩萨问法身经一卷(或云遗日宝积三昧文殊师利问法身经) 空净天感应三昧经二卷(旧录云空净三昧经) 自誓三昧经一卷(内题云独证品第四出比丘净行中与护公所出独证自誓三昧大同小异) 佛印三昧经一卷 法华三昧经一卷 月灯三昧经一卷 定意三昧经一卷 般舟三昧念佛章经一卷 四百三昧名经一卷(抄) 庾伽三摩斯经一卷(译言修行略一名达磨多罗禅法或云达磨多罗菩萨撰禅经要集) 禅定方便次第法经一卷 禅要呵欲经一卷 禅秘要经一卷(抄禅要秘密治病经所出) 治禅鬼魅不安经一卷(抄禅要秘密治病经所出) 阿练若习禅法经一卷(即是抄菩萨禅法第一卷) 禅法一卷 说数息事经一卷 恒河譬经一卷(抄) 须河譬喻经一卷 须河譬经一卷(与前须河譬大同小异) 灰河经一卷 尘土灰河譬喻经一卷(与前灰河小异) 水喻经一卷(抄阿含) 铸金喻经一卷(抄) 浮木譬喻经一卷 田夫喻经一卷(抄阿含) 婴儿譬喻经一卷(抄阿含) 群牛譬经一卷(抄阿含) 羊群喻经一卷(抄) 大蛇譬喻经一卷(旧录云大蛇经) 飞鸟喻经一卷(抄阿含) 鳖喻经一卷(抄六度集) 马喻经一卷(抄) 箭喻经一卷(抄阿含) 木杵喻经一卷(抄阿含) 毒喻经一卷(出生经) 毒草喻经一卷(出生经或云毒草经) 毒悔喻经一卷(出生经) 调达喻经一卷(抄) 爪甲擎土譬经一卷(旧录云爪甲取土经) 譬喻六人经一卷(抄骂意经) 譬喻经一卷 譬喻经一卷(异出) 法句譬喻经一卷(凡十七事或云法句譬经) 杂譬喻经一卷(凡十一事安法师载竺法护经目有譬喻经三百首二十五卷混无名目难可分别新撰所得并列定卷以晓览者寻此众本多出大经时失译名然护公所出或在其中矣) 梵音偈本一卷 陀罗尼偈一卷(抄) 阿弥陀佛偈一卷 后阿弥陀佛偈一卷 七佛各说偈一卷 赞七佛偈一卷 深自知身偈一卷(旧录云自知偈) 禅经偈一卷(抄禅经中偈) 恒和尼百句一卷 五言咏颂本起一卷(一百四十二首) 道行品诸经胡音解一卷 灌顶七万二千神王护比丘咒经一卷 灌顶十二万神王护比丘尼咒经一卷 灌顶三归五戒带佩护身咒经一卷 灌顶百结神王护身咒经一卷 灌顶宫宅神王守镇左右咒经一卷 灌顶冢墓因缘四方神咒经一卷 灌顶伏魔封印大神咒经一卷 灌顶摩尼罗亶大神咒经一卷 灌顶召五方龙王摄疫毒神咒经一卷 灌顶梵天神策经一卷 灌顶普广经一卷(本名普广菩萨经或名灌顶随愿往生十方净土经凡十一经从七万二千神王咒至召五方龙王咒凡九经是旧集灌顶总名大灌顶经从梵天神策及普广经拔除过罪经凡三卷是后人所集足大灌顶为十二卷其拔除过罪经一卷摘入疑经录中故不两载) 摩诃般若波罗蜜神咒一卷 般若波罗蜜神咒一卷(异本) 七佛所结麻油述咒一卷 七佛所结麻油述咒一卷(异本) 七佛神咒一卷 七佛神咒一卷(结缕者异本) 大神母结誓咒一卷 大神将军咒一卷 八吉祥神咒一卷(古录云八吉祥经) 陀邻钵经一卷 陀罗尼句经一卷 华积陀罗尼神咒一卷 持句神咒一卷 六神名神咒一卷 幻师阿夷邹咒一卷 伊洹法愿神咒一卷 幻师陂陀神咒一卷 医王惟楼延神咒一卷(或云阿难所问医王惟楼延神咒) 幻师颰陀神咒一卷(古录幻王颰陀经) 解日厄神咒一卷 摩尼罗亶神咒一卷 檀特罗麻油述神咒一卷 麻油述神咒一卷 罗亶神咒案摩经一卷 咒水经一卷 嚫水经一卷 龙王咒水浴经一卷 龙王结愿五龙神咒一卷 五龙咒毒经一卷 十八龙王神咒经一卷 咒请雨咒止雨取血气神咒一卷(旧录云血咒) 药咒一卷 咒毒一卷 咒时气一卷 咒小儿一卷 咒龋齿一卷(或云咒虫齿或云咒齿) 咒龋齿(异本) 咒牙痛 咒牙痛(异本) 咒眼痛 咒眼痛(异本) 咒贼一卷(或云辟除贼害咒) 咒贼(异本) 卒逢贼结带咒 七佛安宅神咒一卷 安宅咒一卷 三归五戒神王名一卷(安法师所载竺法护经目有神咒三卷既无名题莫测同异今新集所得并列名条卷虽未详译人而护所出咒必在其矣)

右八百四十六部。凡八百九十五卷。新集所得。今并有其本。悉在经藏 条新撰目录阙经。未见经文者如左 杂譬喻经八十卷(旧录所载) 杂数经二十卷(旧录所载) 出要经二十卷 阿惟越致转经十八卷(旧录所载) 摩诃乘经十四卷(改字训日乘) 蜀普耀经八卷(旧录所载似蜀土所出) 行道经七卷 正法华三昧经六卷(疑即是正法华经之别名) 摩诃乘优波提经五卷 三昧王经五卷 梵王请问经五卷 不退转轮经四卷 佛从兜率降中阴经四卷(出王宗经目) 四天王经四卷(疑一部四本) 魔王请问经四卷 那先譬喻经四卷(旧录所载) 度无极譬经三卷 长阿含经三卷(疑是残缺长阿含经) 大梵天王请转法轮经三卷 释提桓因所问经三卷 法华光瑞菩萨现寿经三卷 普贤菩萨答难二千经三卷 儒首菩萨经二卷(疑即是儒首菩萨分卫经) 太子试艺本起经二卷 小本起经二卷(旧录所载) 不思议功德经二卷(或云功德经) 蜀首楞严经二卷(出旧录所载似蜀土所出) 后出首楞严经二卷(旧录所载云有十偈) 梵天王请佛千首经二卷(又大梵天王经二卷似此) 深断连经二卷 甘露味阿毗昙二卷(或云甘露味经二卷) 弘道经二卷 乳王如来经一卷(或云乳王) 瞻波国佛说戒经一卷 佛在誓枝山说法经一卷 佛三毒事经一卷 佛七事经一卷 佛开和伏经一卷 佛意行经一卷 佛医王经一卷 因佛生三心经一卷 佛聚经一卷 如来智印经一卷(先阙) 七佛本缘经一卷 七佛父母姓字经一卷(旧录云七佛姓字经) 释迦文放钵经一卷 佛袈裟经一卷 佛钵经一卷 佛大衣经一卷 佛本记一卷(旧录所载) 贤劫五百佛名一卷 现在十方佛名经一卷 过去诸佛名一卷 千五百佛名一卷 三千佛名经一卷 五千七百佛名经一卷 观世音成佛经一卷 文殊因缘经一卷 文殊本愿经一卷 文殊观经一卷 弥勒受决经一卷 弥勒作佛时经一卷 弥勒难经一卷 弥勒须河经一卷 导师问佛经一卷 颰陀菩萨百二十难经一卷 贤首菩萨二百问经一卷 持身菩萨经一卷(或云持身经) 金刚女菩萨经一卷 善意菩萨经一卷 阿惟越致菩萨戒经一卷(旧录云阿惟越致戒经) 菩萨从兜率天降中阴经一卷 菩萨行喜经一卷 菩萨净本业经一卷 菩萨初业经一卷 菩萨四事经一卷 菩萨十六愿经一卷 菩萨五十德行经一卷 菩萨教法经一卷 菩萨正行经一卷 菩萨出入诸则经一卷 菩萨内诫经一卷 菩萨常行经一卷(旧录所载) 菩萨母姓字经一卷 菩萨家姓经一卷 菩萨比丘经一卷 菩萨经一卷 迦叶解经一卷 迦叶因缘经一卷 舍利弗问暑经一卷 迦叶独证自誓经一卷(旧录所载) 舍利弗叹度女人经一卷 舍利弗生西方经一卷 舍利弗目连泥洹经一卷 摩诃目犍连与佛角能经一卷(旧录所载) 目连所问经一卷 目连因缘经一卷 阿难得道经一卷(旧录所载) 阿难般泥洹经一卷(旧录所载) 阿难现变经一卷 难陀经一卷 阿那律念复生经一卷(旧录) 满愿子经一卷 阿那含七念经一卷 罗汉菩子经一卷 宾头卢取钵经一卷 鸠摩迦叶经一卷 童迦叶经一卷(出长阿含。或云童迦叶解难) 爱行比丘经一卷 爱身比丘经一卷 加丁比丘经一卷 栴比丘经一卷 善星比丘经一卷 六群比丘经一卷 自在王比丘经一卷 罗耶达比丘经一卷 比丘和须蜜经一卷 比丘法相经一卷 佛为比丘说二事经一卷 玄戒未来比丘经一卷 沙门分卫见怪异经一卷(旧录所载) 释种子经一卷 莲华色比丘尼经一卷 人诈名为道经一卷(旧录所载) 尊者婆蹉律经一卷 恒水不说戒经一卷 波罗提木叉一卷 大沙门羯磨一卷 大戒经一卷(旧录所载) 五部威仪所服经一卷(或云五部僧服经) 衣服制一卷(旧录所载) 结界文经一卷 八岁沙弥降外道经一卷(抄出曜旧录云八岁沙弥折外异学经) 八岁沙弥开解国王经一卷 罽宾二沙弥经一卷 沙弥离戒一卷 沙弥离威仪一卷(旧录所载) 沙弥持戒经一卷 海洲优婆塞会经一卷 优婆夷堕舍经一卷 在家菩萨戒经一卷 在家律仪经一卷 贤者杂事经一卷 弟子本行经一卷(旧录所载) 弟子修学经一卷 弟子行泽中遇贼劫经一卷 弟子精进经一卷 道本五戒经一卷(旧录所载) 迦提罗越问五戒经一卷 威仪经一卷(旧录所载) 那罗延天王经一卷 毗沙门王经一卷 大四天王经一卷 二十八天经一卷 为寿尽天子说法经一卷(旧录云命尽天子经) 诸天寿经一卷 魔现成佛经一卷 魔试佛经一卷(旧录所载) 魔试目连经一卷(或云弊魔试摩目连经) 魔王诫经一卷 阿须伦问八事经一卷(旧录云何须伦所问八事) 净饭王经一卷 佛葬阅头檀王经一卷 阿育王作小儿时经一卷 小阿育王经一卷 优填王照逝心女经一卷 迦夷王头布施经一卷 果尊王经一卷 佛居士经一卷 降恐王经一卷 摩罗王经一卷 遮罗王经一卷(出六度集) 摩竭王经一卷(旧录云摩竭国王经) 摩登王经一卷 尸呵遍王经一卷(旧录云尼呵遍王经) 舍夷国经一卷 干夷王经一卷(出六度集) 罗提坻王经一卷(或作国王罗提[土*韋]经) 摩诃惟越王经一卷 萨和达王经一卷 难国王经一卷 年少王经一卷(旧录所载) 洴沙王经一卷 十四王经一卷 王以竹施经一卷 劝王持五诫经一卷 太子法慧经一卷(旧录云太子法慧) 太子法施经一卷(出六度集) 太子旃舍罗差经一卷 是光太子经一卷(旧录所载) 长者盛德经一卷 长者法心经一卷 长者难提经一卷(旧录所载) 长者仁贤经一卷 长者洹罗越经一卷 长者子誓经一卷(旧录所载) 佛问淳陀长者受乐净行经一卷 五百婆罗门问有无经一卷(旧录所载) 婆罗门问事经一卷 婆罗门等争说经一卷 六师诣波斯匿王经一卷 尼犍斋经一卷 仙叹经一卷(出六度集) 光味仙人睹佛身经一卷(抄方等大集) 明星梵志经一卷 摩竭梵志经一卷(出义足) 觱辞梵志经一卷(出义足) 猛观梵志经一卷(出义足) 法观梵志经一卷(出义足) 兜率梵志经一卷 兜勒梵志经一卷 梵志拔陀经一卷 梵志计火净经一卷 梵志问疑经一卷 梵志意经一卷 梵志好母经一卷 梵志淫女经一卷 梵志六师经一卷 天后贤女经一卷 德女问经一卷 女利行经一卷(旧录所载) 贫女少施获弘报经一卷 贫女听经蛇啮命终经一卷(古录贫女听经蛇啮命终生天经) 国王痴夫人经一卷(旧录所载) 弥家女经一卷 四妇因缘经一卷(旧录所载) 钟磬贫乏经一卷(抄出耀) 淫人曳踵行经一卷(旧录所载) 二人作沙门弟断兄舌经一卷 气嘘杀旃陀罗经一卷 眼能视杀人经一卷 孤独三兄弟经一卷 老少俱死经一卷 阿剑他经一卷 须多罗经一卷(旧录云须多罗入胎经) 羼提和经一卷(抄六度集) 须陀利经一卷 不兰伽经一卷 小申日经一卷 波罗柰媈四姓经一卷 大姓家主叩书不经一卷 提谓经一卷 强罗经一卷 堕迦经一卷(旧录所载云晋言坚强) 金转龙王经一卷 盘达龙王经一卷(旧录所载) 苏曷龙王经一卷 三龙王经一卷 菩萨作六牙象本事经一卷 菩萨作龟本事经一卷(六度集) 菩萨师子王经一卷 菩萨为鱼王经一卷(出六度集) 象王经一卷(出生经) 虎王经一卷 鳖王经一卷(或云菩萨曾为鳖王经) 蝎王经一卷 毒龙蛇施经一卷 养牛经一卷 放牛法经一卷 牛米自供养经一卷(旧录云牛米自供经) 行放食牛经一卷(旧录所载) 堕释迦牧牛经一卷(旧录所载) 饿鬼经一卷 铁杵泥犁经一卷 阎罗王经一卷 缘经一卷 药经一卷 苦慧经一卷 慧达经一卷 法足经一卷 身数经一卷 选福经一卷 布施经一卷 助善经一卷 孝顺经一卷 古来经一卷 度世经一卷 缘本经一卷 法藏经一卷 明住经一卷 善憩经一卷 植质经一卷 名相经一卷 怪异经一卷 灭怪经一卷 本钵经一卷 案钵经一卷 诸法经一卷 杂赞经一卷 法严经一卷(旧录所载疑即是等入法严) 渐备经一卷(疑是渐备之一卷) 壁四经一卷(旧录所载) 与脱经一卷 伏愿经一卷 宝见经一卷 真提经一卷 明义经一卷 见在经一卷 杂事经一卷 释学经一卷 释论一卷(疑是大智论抄之一卷) 旨解经一卷(疑即义旨杂解) 卖智慧经一卷(旧录所载) 初受道经一卷(旧录所载) 度道俗经一卷 学经福经一卷(旧录所载) 诸福德经一卷 说人身经一卷 施色力经一卷 色入施经一卷 戒法律经一卷 止寺中经一卷(旧录所载) 未生火经一卷 未生灾经一卷 成败品一卷(经目或云成败品第四似是楼炭经之一品) 念佛品经一卷 须弥山经一卷 阎浮利经一卷 世间珍宝经一卷(旧录云世间所望珍宝经) 无端抵持经一卷(旧录云无端抵总持经) 安般行道经一卷(旧录所载) 现道神足经一卷 成行无想经一卷 解慧微妙经一卷(旧录所载) 失道得道经一卷(旧录所载) 心情心识经一卷(旧录所载云有注) 捡意向正经一卷(旧录所载) 悔过除罪经一卷 道德果证经一卷(旧录所载) 深自侥幸经一卷 布施持戒经一卷 礼敬诸塔经一卷 浴像功德经一卷 浴僧功德经一卷 生西方斋经一卷 造浴室法经一卷 父子因缘经一卷(旧录所载) 荧火六度经一卷(旧录有明度经一卷云一名荧火明度经) 有疑往解经一卷 杂阿含经一卷(旧录所载) 长阿含方法经一卷 六足阿毗昙一卷 小观世楼炭经一卷(旧录所载) 陀邻尼目佉经一卷 布施度无极经一卷(疑是六度集之一卷) 内禅波罗蜜经一卷(旧录所载) 令人孝有德经一卷 甚深大回向经一卷 人于出家者经一卷 心应深贪慕经一卷 地水火风空经一卷 求欲者除意经一卷 持戒教人杀生经一卷 七月十五日腊法经一卷 功高憍慢有二辈经一卷 欢喜布施有五事经一卷 木锵刺脚因缘经一卷(出兴起行经) 三梦经一卷 三悔处经一卷 三乘无当经一卷 四署经一卷 四辈经一卷(旧录云四辈弟子经或云四辈学经) 四等意经一卷 四意止本经一卷 四政断经一卷 大四谛经一卷(旧录所载) 四厚经一卷 五暑经一卷 五谷世经一卷 五方便经一卷(旧录所载) 五戒报应经一卷 五惟越罗名解说经一卷(旧录所载) 五乱经一卷 五耶经一卷 五阴经一卷(旧录所载) 中五浊世经一卷(旧录所载) 六波罗蜜经一卷(旧录所载) 六衰事经一卷 六禅经一卷 六度六十行经一卷 六辈阿惟越致经一卷 七众经一卷 七流经一卷 七使经一卷 七辈人横死经一卷 大七车经一卷(旧录所载) 七岁作善经一卷 八正八邪经一卷(旧录所载) 八方万物无常经一卷 八总持经一卷(旧录所载) 八辈经一卷(旧录所载) 八双经一卷 八部僧行名经一卷(旧录所载) 九结经一卷 九恼经一卷 九道观身经一卷 十部僧经一卷 十二意经一卷 十二阿练若高行经一卷 十二部经名一卷 大十二因缘经一卷(旧录所载) 十八难经一卷(旧录所载) 三十二僧那经一卷 三十四意经一卷 五十德相经一卷 五十二章经一卷(旧录所载别有孝明四十二章) 六十品经一卷 六十二疑经一卷 七十二观身经一卷 百法经一卷 百八爱经一卷(旧录所载似抄五盖疑结经) 二百五十戒经一卷(诸录并云有六种异出) 惟日三昧经一卷 逮慧三昧经一卷(旧录所载一名文殊师利问菩萨十事行经) 月电三昧经一卷 无言三昧经一卷 小安般舟三昧经一卷(旧录所载) 阿和三昧经一卷 禅行敛意经一卷(旧录云禅行极意) 禅数经一卷(旧录所载) 禅行法经一卷 须弥山譬经一卷 日月譬经一卷 海水譬经一卷 药草喻经一卷 功德天譬经一卷 贤劫譬经一卷 金刚譬经一卷 宝藏譬经一卷 明珠譬经一卷 聚木譬经一卷 四大譬经一卷 化譬经一卷(旧录云化喻经) 般若波罗蜜偈一卷 佛清净偈一卷 太子出国二十偈一卷 佛十力偈一卷 群生偈一卷(旧录所载) 十方佛神咒一卷 大总持神咒一卷(旧录云总持咒) 四天王神咒一卷 护诸比丘咒一卷(出生经) 十二因缘结缕神咒一卷 摩诃神咒一卷 移山神咒一卷 降魔神咒一卷 和摩结神咒一卷 威德陀罗神咒一卷 异出般舟三昧经一卷 异出宝藏经一卷 异出普门经一卷(目录云向一万言) 异出义足二卷 异出四谛经一卷 异出菩萨本经一卷 异出逝童子经一卷 异出孙陀耶致经一卷 异出十善十恶经一卷 异出九伤经一卷 异出了本经一卷

右合四百六十部。凡六百七十五卷。详挍群录。名数已定。并未见其本。今阙此经右二都件。凡一千三百六部。合一千五百七十卷(已写前件八百四十六部八百九十五卷在藏未写四百六十部六百七十五卷今阙)

出三藏记集录下卷第四出三藏记集录下卷第五

        释僧祐撰
新集抄经录第一 新集安公疑经录第二 新集疑经录第三 新集安公注经及杂经志录第四 小乘迷学竺法度造异仪记第五 长安睿法师喻疑第六

    新集抄经录第一

抄经者。盖撮举义要也。昔安世高抄出修行为大道地经。良以广译为难。故省文略说。及支谦出经亦有孛抄。此并约写胡本。非割断成经也。而后人弗思肆意抄撮。或棋散众品。或爪剖正文。既使圣言离本。复令学者逐末。竟陵文宣王慧见明深。亦不能免。若相竞不已。则岁代弥繁芜黩法宝。不其惜欤。名部一成难用刊削。其安公时抄。悉附本录。新集所获。撰目如左。庶诫来叶无效尤焉 抄华严经十四卷 抄方等大集经十二卷 抄菩萨地经十二卷 抄法句譬经三十八卷 抄阿差末经四卷 抄净度三昧经四卷 抄摩诃摩耶经三卷 抄胎经三卷 抄央掘魔罗经二卷 抄报恩经二卷(少上卷) 抄头陀二卷(抄律中事) 抄义足经二卷 抄法华药王品一卷 抄维摩诘所说佛国品一卷 抄维摩诘方便品一卷 抄维摩诘问疾品一卷 抄安般守意经一卷 抄菩萨本业经一卷 抄菩萨本业愿行品一卷 抄四谛经要数一卷 抄法律三昧经一卷 抄照明三昧不思议事经一卷 抄诸佛要集经一卷 抄大乘方等要慧经一卷 抄普贤观忏悔法一卷 抄乐璎珞庄严方便经一卷 抄未曾有因缘经一卷 抄阿毗昙五法行经一卷 抄诸法无行经一卷 抄无为道经一卷 抄分别经一卷 抄德光太子经一卷 抄魔化比丘经一卷 抄优婆塞受戒品一卷 抄优婆塞受戒法一卷 抄贫女为国王夫人经一卷(从华严经至贫女为国王夫人凡三十六部并齐竟陵文宣王所抄凡抄字在经题上者皆文宣所抄也) 般若经问论集二十卷(即大智论抄或云要论或云略论或云释论)

右一部凡二十卷。庐山沙门释慧远。以论文繁积学者难究故略要抄出 抄成实论九卷(齐武帝永明七年十二月竟陵文宣王请定林上寺释僧柔小庄严寺释慧次等于普弘寺共抄出) 净度三昧抄一卷 律经杂抄一卷 本起抄经一卷 睒抄经一卷(旧录所载) 五百梵律经抄一卷(旧录所载) 大海深崄抄经一卷(上六抄经是旧抄今并阙本) 抄为法舍身经六卷(抄字在上似是文宣王所抄今阙此经) 法苑经一百八十九卷(此一经近世抄集撮撰群经以类相从虽立号法苑终入抄数今阙此经)

右抄经。四十六部。凡三百五十二卷。其四十八部。一百五十一卷。并有经。其八部。二百一卷。今阙

    新集安公疑经录第二

        安法师造

外国僧法学。皆跪而口受。同师所受。若十二十转。以授后学。若有一字异者。共相推挍。得便摈之。僧法无纵也。经至晋土其年未远。而喜事者以沙标金。斌斌如也。而无括正。何以别真伪乎。农者禾草俱在。后稷为之叹息。金匮玉石同缄。卞和为之怀耻。安敢预学次见泾渭杂流龙蛇并进。岂不耻之。今列意谓非佛经者如左。以示将来学士。共知鄙信焉 宝如来经二卷(南海胡作或云宝如来三昧经) 定行三昧经一卷(或云佛遗定行摩目揵所问经) 真谛比丘慧明经一卷(或云慧明比丘经或云清净真谛经) 尼吒国王经一卷(或云尼吒黄罗国王经或云黄罗王经) 胸有万字经一卷(或云胸现万字经) 萨和菩萨经一卷(旧录云国王萨和菩萨经) 善信女经二卷(或云善信经) 护身十二妙经一卷(一名度世护世经) 度护经一卷(或云度护法经) 毗罗三昧经二卷 善王皇帝经二卷(或云善王皇帝功德尊经或为一卷) 惟务三昧经一卷(或作惟无三昧) 阿罗呵公经一卷(或云相国何罗呵公经) 慧定普遍神通菩萨经一卷(旧录云慧定普遍国土神通菩萨经) 阴马藏经一卷(或云阴马藏光明经) 大阿育王经一卷(云佛在波罗奈者) 四事解脱经一卷(或云四事解脱度人经) 大阿那律经一卷(非八念者阙) 贫女人经一卷(名难陀者旧录云贫女难陀经阙) 铸金像经一卷(阙) 四身经一卷(阙) 普慧三昧经一卷(阙) 阿秋那经一卷(旧录云阿秋那三昧经阙) 两部独证经一卷(阙) 法本斋经一卷(西凉州来阙) 觅历所传大比丘尼戒一卷(阙)

右二十六部三十卷

    新集疑经伪撰杂录第三

长阿含经云。佛将涅槃。为比丘说四大教法。若闻法律当于诸经推其虚实。与法相违则非佛说。又大涅槃经云。我灭度后。诸比丘辈抄造经典令法淡薄。种智所照验于今矣。自像运浇季浮竞者多。或凭真以构伪。或饰虚以乱实。昔安法师摘出伪经二十六部。又指慧达道人以为深戒。古既有之。今亦宜然矣。祐挍阅群经。广集同异。约以经律。颇见所疑。夫真经体趣融然深远。假托之文辞意浅杂。玉石朱紫无所逃形也。今区别所疑注之于录。并近世妄撰。亦标于末。并依倚杂经而自制名题。进不闻远适外域。退不见承译西宾。我闻兴于户牖。印可出于胸怀。诳误后学。良足寒心。既躬所见闻。宁敢默已。呜呼来叶。慎而察焉 比丘应供法行经一卷(此经前题云罗什出祐案经卷旧无译名兼罗什所出又无此经故入疑录) 居士请僧福田经一卷(此经前题云昙无谶出案谶所出无此故入疑录) 灌顶度星招魂断绝复连经一卷 决定罪福经一卷 无为道经二卷 情离有罪经一卷 烧香咒愿经一卷(或云咒愿经) 安墓咒经一卷 观月光菩萨记一卷 佛钵经一卷(或云佛钵记甲申年大水及月光菩萨出事) 弥勒下教一卷(在钵记后) 九十六种道一卷

右十二部经记。或义理乖背。或文偈浅鄙。故入疑录。庶耘芜穬以显法宝 灌顶经一卷(一名药师琉璃光经或名灌顶拔除过罪生死得度经)

右一部。宋孝武帝。大明元年。魅陵鹿野寺比丘慧简。依经抄撰(此经后有续命法所以偏行于世) 提谓波利经二卷(旧别有提谓经一卷)

右一部。宋孝武时。北国比丘昙靖撰 宝车经一卷(或云妙好宝车菩萨经)

右一部。北国淮州比丘昙辩撰。青州比丘道侍改治 菩提福藏法化三昧经一卷

右一部。齐武帝时。比丘道备所撰(备易名道欢) 佛法有六义第一应知一卷(未得本) 六通无碍六根净业义门一卷(未得本)

右二部。齐武帝时。比丘释法愿抄集经义所出。虽弘经义异于伪造。然既立名号则一部。惧后代疑乱。故明注于录 佛所制名数经五卷

右一部。齐武帝时。比丘释王宗所撰。抄集众经有似数林。但题称佛制。惧乱名实。故注于录 众经要揽法偈二十一首一卷

右一部。梁天监二年。比丘释道欢撰。右合二十部。二十六卷。疑经两录合四十六部。五十六卷。其三十八部失源。八部有人名

    新集安公注经及杂经志录第四

夫日月丽天众星助耀。雨从龙降彪池佐润由是丰泽洪沾大明焕赫也。而犹有燋火于云夜。抱盆于汉阴者。时有所不足也。佛之着教。真人发起。大行于外国。有自来矣。延及此土。当汉之末世。晋之盛德也。然方言殊音。文质从异。译胡为晋出非一人。或善胡而质晋。或善晋而未备胡。众经皓然难以折中。窃不自量敢豫僧数。既荷佐化之名。何得素餐终日乎。辄以洒扫之余暇。注众经如左。非敢自必。必值圣心。庶望考文时有合义。愿将来善知识不咎其默守。冀抱盆燋火谠有微益 光赞折中解一卷 光赞抄解一卷

般若放光品者。分别尽漏而不证八地也。源流浩汗厥义幽邃。非彼草次可见宗庙之义也。安为折疑准一卷。折疑略二卷。起尽解一卷

道行品者。般若抄也。佛去世后。外国高明者撰也。辞句质复首尾互隐。为集异注一卷

大小十二门者。禅思之奥府也。为各作注大作注。大十二门二卷。小十二门一卷(今有)

了本生死者。四谛四信之玄薮也。为注一卷(今有)密迹金刚经。持心梵天经

右二经者。护公所出也。多有隐义。为作甄解一卷

贤劫八万四千度无极者。大乘之妙目也。为解一卷

人本欲生经者。九止八脱之妙要也。为注撮解一卷(今有)

安般守意。多念之要药也。为解一卷(今有)

阴持入者。世高所出残经也。渊流美妙至道直迳也。为注二卷(今有)

大道地者。修行抄也。外国所抄。为注一卷

众经众行或有未曾共和者。安集之为十法句义一卷。连杂解共卷

义指者。外国沙门于此土所传义也。云诸部训异。欲广来学视听也。增之为注一卷

九十八结者。阿毗昙之要义。为解一卷。连约通解共卷

又为三十二相解一卷

三界诸天混然淆杂。安为录一卷(今有)

此土众经出不一时。自孝灵光和已来。迄今晋康宁二年。近二百载。值残出残遇全出全。非是一人难卒综理。为之录一卷(今有) 答沙汰难二卷 答法将难一卷 西域志一卷

凡二十七卷其诸天录经录。及答沙汰难至西域志。虽非注经。今依安旧录附之于末

    僧法尼所诵出经入疑录 宝顶经一卷　永元元年出时年九岁 净土经一卷　永元元年出时年九岁 正顶经一卷　永元元年出时年九岁 法华经一卷　永元元年出时年九岁 药草经一卷　永元二年出时年十岁 太子经一卷　永元二年出时年十岁 伽耶波经一卷　永元二年出时年十岁 波罗奈经一卷　中兴元年出时年十二岁 优娄频经一卷　中兴元年出时年十二岁 益意经二卷　天监元年出时年十三(智远承旨) 般若得经一卷　天监元年出时年十三(智远承旨) 华严璎珞经一卷　天监元年出时年十三(智远承旨) 踰陀卫经一卷　天监四年台内华光殿出时年十六 阿那含经二卷　天监四年出时年十六 妙音师子吼经三卷　天监四年出年十六(借张家) 出乘师子吼经一卷　天监三年出时年十五 胜鬘经一卷　永元元年出时年九岁 优昙经一卷 妙庄严经四卷 维摩经一卷(江家出) 序七世经一卷

右二十一种经凡三十五卷

经如前件。齐末太学博士江泌处女尼子所出。初尼子年在龆。龀。有时闭目静坐。诵出此经。或说上天。或称神授。发言通利。有如宿习。令人。写出。俄而还止。经历旬朔续复如前。京都道俗威传其异。今上敕见面问所以。其依事奉答。不异常人。然笃信正法少修梵行。父母欲嫁之。誓而弗许。后遂出家。名僧法。住青园寺。祐既收集正典。捡括异闻。事接耳目。就求省视。其家秘隐。不以见示。唯得妙音师子吼经三卷。以备疑经之录。此尼以天监年三月亡。有好事者。得其文疏前后所出定

二十余卷。厥舅孙质以为真经。行疏劝化收合传写。既染毫牍必存于世。昔汉建安末。济阴丁氏之妻。忽如中疾。便能胡语。又求纸笔自为胡书。复有西域胡人。见其此书云。是经莂。推寻往古不无此事。但义非金口。又无师译。取舍兼怀。故附之疑例 萨婆若陀眷属庄严经一卷(二十余纸)

右一部。梁天监九年。郢州投陀道人妙光。戒岁七腊。矫以胜相。诸尼妪人佥称圣道。彼州僧正议欲驱摈。遂潜下都住普弘寺。造作此经。又写在屏风红纱映覆香花供养。云集四部嚫供烟。塞事源显发。敕付建康辩核疑状云。抄略诸经多有私意。妄造借书人路琰属辞润色。狱牒。妙光巧诈事应斩刑。路琰同谋。十岁谪戍。即以其年四月二十一日。敕僧正慧超。令唤京师能讲大法师。宿德如僧祐昙准等二十人。共至建康。前辩妙光事。超即奉旨。与昙准僧祐法宠慧令慧集智藏僧旻法云等二十人。于县辩问。妙光伏罪。事事如牒。众僧详议依律摈治。天恩免死。恐于偏地复为惑乱长系东治。即收拾此经得二十余本及屏风。于县烧除。然犹有零散。恐乱后生。故复略记(萨婆若陀长者。是妙光父名。妙光弟名金刚德体。弟子名师子) 法苑经一百八十九卷 抄为法舍身经六卷

右二部。盖近世所集。未详年代人名。悉总集群经以类相从。既立号。法苑则疑于别经。故注记其名以示后学。卷数虽多犹是前录众经。故不入部最之限

    小乘迷学竺法度造异仪记第五

夫至人应世观众生根。根力不同设教亦异。是以三乘立轨随机而发。五时说法应契而化。沿粗以至妙。因小以及大。阶渐殊时教之体也。自正法稍远受学乖互。外域诸国或偏执小乘。最后涅槃显明佛性。而犹执初教。可谓胶柱鼓琴者也。元嘉中。外国商人竺婆勒。久停广州。每往来求利。于南康郡生儿。仍名南康。长易字金伽。后得入道。为昙摩耶舍弟子。改名法度。其人貌虽外国。实生汉土。天竺科轨非其所谙。但性存矫异。欲以摄物。故执学小乘。云无十方佛。唯礼释迦而已。大乘经典不听读诵。反抄着衣。以此为法常用铜钵无别应器。乃令诸尼作镇肩衣。似尼师坛。缝之为囊。恒着肩上而不用坐。以表众异。每至出路相捉而行布萨悔过。但伏地相向而不胡跪。法度善闲汉言。至授戒先作胡语。不令汉知。案律之明文授法资解。言不相领不得法事。而竺度昧罔面行诡术。明识之众咸共骇弃。唯宋故丹阳尹颜竣女。宣业寺尼法弘。交州刺史张牧女。弘光寺尼普明等。信受其教以为真实。虽出贵族而识谢慧心。毁呰方等既绝法雨。妄学诡科乖背律仪。来苦方深良可愍伤。自正化东流大乘日曜。英哲顶受遍寓服膺。而使迷伪之人专行偏教。莫或振止。何其甚哉。昔慧导拘滞疑惑大品。昙乐偏执非拨法华。罔天下之明。信己情之谬。关中大众固已指为无间矣。至如彭城僧渊诽谤涅槃舌根销烂。现表厥殃。大乘难诬。亦可验也。寻三人之惑并恶止其躬。而竺度之悖。以毒饮人。凡女人之性。智弱信强一受伪教则同惑相埏。故京师数寺遂尘异法。东境尼众亦时染此风。将恐邪路易开淄污不已。嗟乎斯岂魔断大乘故先侮女人欤。此实开士之所痛悼。而法主所宜匡制也。大方便经云。释迦如来昔为比丘。专以四阿含教化谤毁方等。于无数劫受大苦报。从阿鼻出发大乘心。致成正觉。后进之贤宜思防断。古今明诫可不慎乎

昔慧睿法师久叹愚迷。制此喻疑防于今日。故存之录末。虽于录非类。显证同矣

    喻疑第六

        长安睿法师

夫应而不寂感之者至。感有精粗应亦不一。影响理也。若以方斯之非徒乖其圆。乃亦丧其方。故以备闻之悟喻其所疑。疑非膏肓粗必为治。若治所不至。喻复其如之何。并可详览往喻。昔汉室中兴。孝明之世。无尽之照。始得挥光此坏。于二五之照。当是像法之初。自尔已来。西域名人安侯之徒。相继而至。大化文言渐得渊照。边俗陶其鄙倍。汉末魏初。广陵彭城二相出家。并能任持大照。寻味之贤始有讲次。而恢之以裕义。迂之以配说。下至法祖孟详法行康会之徒。撰集诸经宣畅幽旨。粗得充允祖听暨今。附文求旨。义不远宗。言不乖实。起之于亡师。及至符并龟兹三王来朝。持法之宗亦并与经俱集。究摩罗法师至自龟兹。持律三藏集自罽宾。禅师徒众寻亦并集。关中洋洋十数年中。当是大法后兴之盛也。睿才常人鄙而得厕。对宗匠陶译玄典。法言无日不闻。闻之无要不记故敢依准所闻。寄之纸墨以宣所怀。什公云。大教兴世五十余年。言无不实。实无不益。益而为言无非教也。实而为称无非宝也。宝以如意为喻。教以正失为体。若能体其随宜之旨。则言无不深。若守其一照。则惑无不至。今此世界以杂为名。则知本自离薄。本自离薄则易为风波。风波易以动。不淳易为离。易动易离。故大圣随宜而进。进之不以一途。三乘离化由之而起。三藏祛其染滞。般若除其虚妄。法华开一究竟。泥洹阐其实化。此三津开照。照无遗矣。但优劣存乎人。深浅在其悟。任分而行。无所臧否。前五百年也。此五百年中。得道者多。不得者少。以多言之。故曰正法。后五百年。唯相是非执竞盈路。得道者少。不得者多。亦以多目之。名为像法。像而非真。失之由人。由人之失。乃有非跋真言斧戟实化。无择起于胸中不救出自唇吻。三十六国小乘人也。此衅流于秦地。慧导之徒遂复不信大品。既蒙什公入关开托真照。般若之明复得挥光。末俗朗兹实化寻出法华开方便门。令一实究竟广其津途。欣乐之家景仰沐浴。真复不知老之将至。而昙乐道人。以偏执之。见而复非之。自毕幽途永不可诲。今大般泥洹经。法显道人。远寻真本。于天竺得之。持至扬都。大集京师义学之僧百有余人。师执本。参而译之详而出之。此经云。泥洹不灭佛有真我。一切众生皆有佛性。皆有佛性学得成佛。佛有真我故圣镜特宗而为众圣中王。泥洹永存。为应照之本。大化不泯真本存焉。而复致疑。安于渐照而排跋真诲任其偏执而自幽不救。其可如乎。此正是法华开佛知见。开佛知见今始可悟。金以莹明显发可知。而复非之。大化之由而有此心。经言阐提。真不虚也。此大法三门皆有成证。昔朱士行既袭真式。以大法为己任。于雒中讲中小品。亦往往不通。乃出流沙寻求大品。既至于填果得真本。即遣弟子十人。送至雒阳。出为晋音。未发之间。彼土小乘学者。乃以闻王。云汉地沙门乃以婆罗门书或乱真言。王为地主若不折之。断绝大法聋盲汉地。王之咎也。王即不听。时朱士行乃求烧经为证。王亦从其所求积薪十车于殿阶下。以火焚之。士行临阶而发诚誓。若汉地大化应流布者。经当不烧。若其不应命也如何。言已投之。火即为灭。不损一字。遂得有此法华正本。于于填大国辉光重坏踊出空中而得流此。此大般泥洹经既出之后。而有嫌其文不便者。而更便改之人情少惑。有慧祐道人。私以正本雇人写之客书之。家忽然火起。三十余家一时荡然。写经人于灰火之中求铜铁器物。忽见所写经本在火不烧。及其所写一纸陌外亦烧。字亦无损余诸巾纸写经竹筒。皆为灰烬。此三经者。如什公所言。是大化三门无极真体。皆有神验。无所疑也。什公时虽未有大般泥洹文。已有法身经明佛法身。即是泥洹。与今所出若合符契。此公若得闻此佛有真我一切众生皆有佛性。便当应如白日朗其胸衿。甘露润其四体。无所疑也。何以知之。每至苦问佛之真主亦复虚妄。积功累德谁为不惑之本。或时有言。佛若虚妄谁为真者。若是虚妄积功累德谁为其主。如其所探。今言佛有真业众生有真性。虽未见其经。证明评量意。便为不乖。而亦曾问此土先有经言一切众生皆当作佛。此云何。答言法华开佛知见。亦可皆有为佛性。若有佛性。复何为不得皆作佛耶。但此法华所明。明其唯有佛乘无二无三不明一切众生皆当作佛。皆当作佛我未见之亦不抑言无也。若得闻此正言。真是会其心府。故知闻之必深信受。同吾之肆学正法者。小可虚其衿带更听往喻。如三十六国着小乘者。亦复自以为日月之明。无以进于己也。而大心寥朗。乃能鄙其狂而偏执。自贻重罪。慧道之非大品而尊重三藏。亦不自以为照。不周也。昙乐之非法华凭陵其气。自以为是天下悠悠。唯己一人言其意亦无所与让。今疑大般泥洹者。远而求之。正当以一切众生皆有佛性为不通真照。真照自可照其虚妄。真复何须其照一切众生。既有伪矣。别有真性为不变之本。所以陶练既精真性乃发。恒以大慧之明除其虚妄。虚妄既尽法身独存。为应化之本。应其所化能成之缘。一人不度吾终不舍。此义如验。复何为疑耶。若于真性法身而复致疑者。恐此邪心无处不惑。佛之真我尚复生疑。亦可不信佛有正觉之照而为一切种智也。般若之明自是照虚妄之神器。复何与佛之真我法身常存。一切皆有佛之真性。真性存焉。学不越崖成不乖本乎。而欲以真照无虚言。言而亦无。佛我亦无。泥洹是邪见。但知执此照惑之明。不知无惑之性非其照也。为欲以此诬誷天下。天下之人何可诬也。所以遂不开默而骤明。明此照者。是惜一肆之上而有铄金之说。一市之中而言有虎者。三易惑之徒则将为之所染。皆为不杀之物。亦得已而言之。岂其好明人罪耶。实是蝮蛇螫手。不得不斩。幸有深识者。体其不默之旨。未深入者寻而悟之。以求自清之路。如其已不可喻。吾复其如之何

出三藏记集录下卷第五出三藏记集序卷第六

        释僧祐撰
四十二章经序第一　未详作者 安般守意经序第二　僧会法师 安般注序第三　道安法师 安般守意经序第四　谢敷作 阴持入经序第五　道安法师 人本欲生经序第六　道安法师 了本生死经序第七　道安法师 十二门经序第八　道安法师 大十二门经序第九　道安法师 法镜经序第十　僧会法师

    四十二章经序第一

        未详作者

昔汉孝明皇帝。夜梦见神人。身体有金色。项有日光。飞在殿前。意中欣然甚悦之。明日问群臣。此为何神也。有通人传毅曰。臣闻天竺有得道者。号曰佛。轻举能飞。殆将其神也。于是上悟。即遣使者张骞羽林中郎将秦景博士弟子王遵等十二人。至大月支国写取佛经。四十二章在十四石函中。登起立塔寺。于是道法流布。处处修立佛寺。远人伏化愿为臣妾者不可称数国内清宁。含识之类蒙恩受赖。于今不绝也

    安般守意经序第二

        康僧会

夫安般者。诸佛之大乘。以济众生之漂流也。其事有六。以治六情。情有内外。眼耳鼻口身心。谓之内矣。色声香味细滑邪念。谓之外也。经曰。诸海十二事。谓内外六情之受邪行犹海受流。饿夫梦饭。盖无满足也心之溢荡无微不浃。恍惚仿佛出入无间。视之无形。听之无声。逆之无前。寻之无后。深微细妙形无丝发。梵声仙圣所不能照。明默种于此化生乎。彼非凡所睹谓之阴也。犹以晦曀种夫粢芥。闿手覆种孳有万亿。旁人不睹其形。种家不知其数也。一朽乎下。万生乎上。弹指之间。心九百六十转。一日一夕十三亿意。意有一身。心不自知。犹彼种夫也。是以行寂系意着息数一至十。十数不误。意定在之。小定三日。大定七日。寂无他念。泊然若死。谓之一禅。禅弃也。弃十三亿秽念之意。已获数定。转念着随蠲除其八。正有二意。意定在随。由在数矣。垢浊消灭心稍清净谓之二禅也。又除其一。注意鼻头。谓之止也。得止之行三毒四走五阴六冥。诸秽灭矣。昭然心明踰明月珠。淫邪洿心犹镜处泥。秽垢洿焉。偃以照天。覆以临土。聪睿圣达万土临照。虽有天地之大。靡一大而能睹。所以然者。由其垢浊众垢洿心有踰彼镜矣。若得良师刬刮莹磨。薄尘微曀荡使无余。举之以照。毛发面理无微不察。垢退明存使其然矣。情溢意散。念万不识一矣。犹若于市驰心放听广采众音。退宴存思不识一夫之言。心逸意散浊翳其聪也。若自闲处心思寂寞志无邪欲侧耳靖听。万句不失片言斯着。心靖意清之所由也。行寂止意悬之鼻头。谓之三禅也还观其身。自头至足反覆微察内体洿露森楚毛竖犹睹脓涕于斯具照天地人物。其盛若衰无存不亡。信佛三宝众冥皆明。谓之四禅也。摄心还念诸阴皆灭。谓之还也。秽欲寂尽其心无想。谓之净也。得安般行者厥心即明。举眼所观无幽不睹。往无数劫方来之事。人物所更现在诸刹。其中所有世尊法化弟子诵习。无遐不见。无声不闻恍惚仿佛存亡自由。大弥八极细贯毛牦。制天地住寿命。猛神德坏天兵。动三千移诸刹。八不思议。非梵所测。神德无限。六行之由也。世尊初欲说斯经时大千震动人天易色。三日安般无能质者。于是世尊化为两身。一曰何等。一尊主。演于斯义出矣。大士上人六双十二辈。靡不执行。有菩萨者。安清字世高。安息王嫡后之子。让国与叔。驰避本土翔而后进。遂处京师。其为人也。博学多识贯综神模七正盈缩。风气吉凶山崩地动。针[血*永]诸术睹色知病。鸟兽鸣啼无音不照。怀二仪之弘仁。愍黎庶之顽闇。先挑其耳却启其目。欲之视听明也。徐乃陈演正真之六。度译安。般之秘奥学者。尘兴靡不去秽浊之。操就清白之德者也余生。末踪始能负薪。考妣殂落。三师凋丧。仰瞻云日悲无质受。眷言顾之澘然出涕。宿祚未没。会见南阳韩林颖川皮业会稽陈慧。此三贤者。信道笃密执德弘正。烝烝进进志道不倦。余之从请。问规同矩。合义无乖。异陈慧注义余助斟酌非师不传不敢自由也。言多鄙拙不究佛意。明哲众贤愿共临察。义有疣腨。加圣删定。共显神融矣

    安般注序第三

        释道安

安般者。出入也。道之所寄无往不因。德之所寓无往不托。是故安般寄息以成守。四禅寓骸以成定也。寄息故有六阶之差。寓骸故有四级之别。阶差者。损之又损之。以至于无为。级别者。忘之又忘之。以至于无欲也。无为故无形而不因。无欲故无事而不适。无形而不因。故能开物。无事而不适。故能成务成务者。即万有而自彼。开物者。使天下兼忘我也。彼我双废者守于唯守也。故修行经。以斯二法而成寂。得斯寂者举足而大千震挥手而日月扪疾吹而铁围飞。微嘘而须弥舞。斯皆乘四禅之妙止。御六息之大辩者也。夫执寂以御有。策本以动末。有何难也。安般居十念之一。于五根则念根也。故撰法句者。属惟念品也。昔汉氏之末。有安世高者。博闻稽古。特专阿毗昙。学其所出经。禅数最悉。此经其所译也。兹乃趣道之要径。何莫由斯道也。魏初康会为之注义义或隐而未显者。安窃不自量。敢因前人为解其下。庶欲蚊翮以助随蓝。雾润以增巨壑也

    安般守意经序第四

        谢敷作

夫意也者。众苦之萠基。背正之元本。荒迷放荡浪逸无崖。若狂夫之无所丽。爱恶充心耽昏无节。若夷狄之无君。微矣哉。即之无像寻之无朕。则毫末不足以喻其细。迅矣哉。[倖-干+貝]蹻惚恍眴匝宇宙。则奔电不足以比其速。是以弹指之间九百六十转。一日一夕十三亿想。念必向报成生死栽。一身所种滋蔓弥劫。凡在三界倒见之徒。溺丧渊流莫能自反。正觉慈愍开示慧路。防其终凶之原渐。塞其忿欲之微兆。为启安般之要径。泯生灭以冥寂。申道品以养恬。建十慧以入微。絷九神之逸足。防七识之洪流。故曰守意也。若乃制伏粗垢弗刬漏结者。亦有望见贸乐之士。闭色声于视听。遏尘想以禅寂。乘静泊之祯祥。纳色天之嘉祚。然正志荒于华乐。昔习没于交逸。福田矜执而日零。毒根迭兴而罪袭。是以轮回五趣亿劫难拔。婴罗欲罔有剧深牢。由于无慧乐定不惟道门使其然也。至于乘慧入禅亦有三辈。或畏苦灭色乐宿泥洹。志存自济不务兼利者。为无著乘。或仰希妙相仍有遣无。不建大悲练尽缘缚者。则号缘觉。菩萨者。深达有本畅因缘无。达本者有有自空。畅无者因缘常寂。自空故。不出有以入无。常寂故。不尽缘以归空。住理而有非所缘。非缘故无无所脱。苟厝心领要。触有悟理者。则不假外以静内。不因禅而成慧。故曰阿惟越致。不随四禅也。若欲尘翳心慧不常立者。乃假以安般息其驰想。犹农夫之净地。明镜之莹刬矣。然即芸耨不以为地。地净而种滋。莹刬非以为镜。镜净而照明。故开士行禅非为守寂。在游心于玄冥矣。肇自发心悲盟弘普。秉权积德忘期安众。众虽济而莫脱。将废知而去筌矣。是谓菩萨不灭想取证也。此三乘虽同假禅静至于建志。厥初各有攸归。故学者宜恢心宏摸殖栽于始也。汉之季世。有舍家开士。安清字世高。安息国王之太子也。审荣辱之浮寄。齐死生乎一贯。遂脱簁于万乘。抱玄德而游化。演道教以发蒙。表神变以谅之。于时隽乂归宗释华崇实者。若禽狩之从麟凤。鳞介之赴虬蔡矣。又博综殊俗善众国音。传授斯经变为晋文。其所译出百余万言。探畅幽赜渊玄难测。此安般典。其文虽约义关众经。自浅至精众行具举。学之先要孰踰者乎。行者欲凝神反朴道济无外而不循斯法者。何异刖夫之陟太山。无翅而图升虚乎。释迦如来。妙慧足于曩劫。历无数以潜化。至于众生运会圆满告成。而犹现行六年以为教端者。诚以镇一纷耶。莫尚兹也。由是而观。可不务欤。敷染习沉冥积罪历劫。生与佛乖弗睹神化。虽以微祚得禀遗典。而情想繁芜道根未固。仰欣圣轨未一暂履。夕惕战惧惄焉如懤。是以诚心讽诵以钟识习。每遭明睿辄咨凝滞。然冥宗已远义训小殊。乃采集英彦戢而载焉。虽粗闻大要。未悟者众。于是复率愚思推捡诸数。寻求明证。遂相继续撰为注义。并抄撮大安般修行诸经事相应者。引而合之。或以隐显相从差简搜寻之烦。经道弘深。既非愚浅所能裁衷。父辞意鄙拙万不畅一。只僧理秽。敢云足以阐融妙旨乎。实欲私记所识以备遗忘而已耳。傥有览者。愿亮不逮正其愚谬焉

    阴持入经序第五

        释道安

阴持入者。世之深病也。驰骋人心变德成狂。耳聋口爽耽醉荣宠。抱痴投冥酸号三趣。其为病也。犹癞疾焉。入骨彻髓。良医拱手。犹癫蹶焉。来则冥然。莫有所识。大圣悼兹痛心内发忘身安赴荼炭含厚德忍舞击。观罗密于重云。止罝网于八极。洪痴不得振其翼。名爱不得逞其足。采善心于毫芒。拔凶顽于虎口。以大寂为至乐。五音不能聋其耳矣。以无为为滋味。五味不能爽其口矣。曜形浊世拯擢难计。陟降教终潜沦无名。诸无著等寻各腾逝。大弟子众。深惧妙法混然废没。于是令迦叶集结阿难所传凡三藏焉。该罗幽廓难度难测也。世雄授药必因本病。病不能均。是故众经相待乃备非彦非圣罔能综练。自兹以后。神通高士各为训释。或览撰诸经以为行式。譬璎玑欤。择彼珠珍以色相发。佩之冠之。为光为饰。喻绘事欤。调别众采以图晖烈。诸明睿者所撰亦然。此经则是其数也。有舍家开士。出自安息。字世高大慈流洽播化斯土。译梵为晋。微显阐幽。其所敷宣专务禅观。醇玄道数。深矣远矣。是经其所出也。阴入之弊人莫知苦。是故先圣照以止观。阴结日损成泥洹品。自非知机。其孰能与于此乎。从首至于九绝都是四十五药也。以慧断知入三部者。成四谛也。十二因缘讫净法部者。成四信也。其为行也。唯神矣。故不言而成。唯妙矣。故不行而至。统斯行者。则明白四达。立根得眼。成十力子。绍胄法王。奋泽大千。若取证则拔三结住寿成道。径至应真。此乃大乘之舟接。泥洹之关路。于斯晋土禅观弛废。学徒虽兴蔑有尽漏。何者。禅思守玄练微入寂。在取何道犹觇于掌。堕替斯要而悕见证。不亦难乎。安未近积罪生逢百罗戎狄孔棘。世之圣导。潜遁晋山孤居离众。幽处穷壑窃览篇目。浅识独见滞而不达。夙宵抱疑咨诹靡质。会太阳比丘竺法济。并州道人支昙。讲陟岨冒寇重尔远集。此二学士高朗博通。诲而不倦者也。遂与折槃畅碍造兹注解。世不值佛又处边国。音殊俗异规矩不同。又以愚量圣。难以逮也。冀未践绪者。少有微补。非敢自必析究经旨

    人本欲生经序第六

        释道安

人本欲生经者。照乎十二因缘而成四谛也。本者痴也。欲者爱也。生者生死也。略举十二之三。以为目也。人在生死。莫不浪滞于三世。飘萦于九止。绸缪八缚者也。十二因缘于九止则第一人亦天也。四谛所鉴鉴乎九止。八解所正正乎八邪。邪正则无往而不恬。止鉴则无往而不愉。无往而不愉。故能洞照傍通。无往而不恬。故能神变应会。神变应会则不疾而速。洞照傍通则不言而化。不言而化。故无弃人。不疾而速。故无遗物。物之不遗。人之不弃。斯禅智之由也。故经曰。道从禅智得近泥洹。岂虚也哉。诚近归之要也。斯经似安。世高译为晋言也。言古文悉。义妙理婉。睹其幽堂之美。阙庭之富或寡矣。安每览其文。欲疲不能。所乐而现者三观之妙也。所思而存者想灭之辞也。敢以余暇为之撮注。其义同而文别者。无所加训焉

    了本生死经序第七

        释道安

夫四信妙舆者。众祐之宝轩也。以运连缚倒见众生。凡在三界。罔弗冠痴佩行婴舞生死而趋阴堂揖让色味骖惑载疑驱驰九止者也。既则狎贤侮圣。纵其奸慝贪剑恚鏚。枭截玄路群诽上要。殃祸备尝矣。世雄顾愍深图变谋。法旍曜于重霓。道鼓振于雷吼。寂千障乎八纮。慧戈陷乎三有。于是碎痴冠决婴佩。升信车入谛轨。则因缘息成四喜矣。故曰。了本生死也。了犹解也。本则痴也。元也。如来指举一隅。身子伸敷高旨。引兴幽赞。美矣盛矣。夫计身有命。则随缘缚谤佛毁信。若弥纶于幽室矣。夫解空无命。则成四谛昭然立信。若日殿之丽干矣。斯乃五十六药之崇基渊乎。盖众行之宗也。开微成务。孰先者乎。佛始得道隆建大哀。此经则十六之一也。其在天竺三藏圣师。莫不以为教首而研几也。汉之季世。此经始降兹土。雅邃奥邈少达其归者也。魏代之初有高士河南支恭明。为作注解探玄畅滞。真可谓入室者矣。俊哲先人足以析中也。然童曚之伦。犹有未悟。故仍前迹。附释未训。非苟穿凿以紫乱朱也。傥孤居始进者。可以辩惑焉

    十二门经序第八

        释道安

十二门者。要定之目号。六双之关径也。定有三义焉。禅也。等也。空也。用疗三毒绸缪重病。婴斯幽厄其日深矣。贪囹恚圄痴城至固。世人游此犹春登台。甘处欣欣如居华殿。嬉乐自娱蔑知为苦。尝酸速祸困惫五道。夫唯正觉乃识其谬耳。哀倒见之苦。伤蓬流之痛。为设方便防萌塞渐。辟兹慧定令自浣涤。挫锐解纷返神玄路。苟非至德。其道不凝也。夫邪僻之心。必有微着。是故禅法以四为差焉。贪淫囹者。荒色悖烝不别尊卑。浑心耽愐习以成狂。亡国倾身莫不由之。虚迷空醉不知为幻。故以死尸散落自悟渐断。微想以至于寂味乎无味。故曰四禅也。嗔恚圄者。争纤介之虚声。结历世之重咎。恩亲绝于快心。交友腐于纵忿。含怒彻髓不悛灭族。圣人见强梁者不得其死。故训之以等。丹心仇亲至柔其志。受垢含苦治之未乱。醇德邃厚咒不措角。况人害乎故。曰四等也。愚痴城者诽古。圣谤真谛慢二。亲轻师傅斯。病尤重矣。以慧探本知从痴爱。分别末流了之为惑。练心攘慝狂病瘳矣。故曰四空也。行者挹禅海之深醴。溉昏迷之盛火。激空净之渊流。荡痴尘之秽垢。则皎然成大素矣。行斯三者。则知所以宰身也。所以宰身者。则知所以安神也。所以安神者。则知所以度人也。然则经无巨细出自佛口。神心所制言为世宝。慧日既没三界丧目。经藏虽存渊言难测。自非至精孰达其微。于是诸开士应真。各为训解。释其幽赜辩其差贯。则烂然易见矣。穷神知化何复加乎。从十二门已后。则是训传也。凡学者行十二门。却尽神足灭外止粗。谓成五道也。三向诸根进消内结。谓尽诸漏也。始入尽漏名不退转。诸佛嘉叹记其成号。深不可测独见晓焉。神不可量独能精焉。陵云轻举净光烛幽。移海飞岳风出电入。浅者如是。况成佛乎。是乃三乘之大路。何莫由斯定也。自始发迹逮于无漏。靡不周而复始。习兹定也。行者欲崇德广业而不进斯法者。其犹无柯而求伐。不饭而徇饱。难以获矣。醒寤之士得闻要定。不亦妙乎。安宿不敏。生值佛后。又处异国。楷范多阙仰希古烈。滞而未究寤寐忧悸。有若疾首每惜兹邦禅业替废。敢作注于句末。虽未足光融圣典。且发曚者。傥易览焉。安世高善开禅数。斯经似其所出故录之于末

    大十二门经序第九

        释道安

夫淫息在乎解色。不系防闲也。有绝存乎解形。不系念空也。色解则冶容不能转。形解则无色不能滞。不转者。虽天魔玉颜窈窕艳姿。莫足倾之之谓固也。不滞者。虽游空无识泊然永寿莫足碍之。之谓真也。何者。执古以御有。心妙以了色。虽群居犹刍灵。泥洹犹如幻。岂多制形而重无色哉。是故圣人以禅防淫。淫无遗焉。以四空灭有。有无现焉。淫之有息要在明乎万形之未始有。百化犹逆旅也。怨憾之兴兴于此彼。此彼既兴遂成仇敌。仇敌适成勃然赫怒。赫怒已发无所不至。至不可[晉-(一/日)+土]神幽想狱。乃毒乃辛欣之甘之。是以如来训之以等。等所难等何往不等。等心既富怨本息矣。岂非为之乎未有图难于其易者乎。夫然则三事凶耽废然息矣。十二重关廓然阙矣。根立而道生。觉立而道成。莫不由十二门立乎定根以逆道休也。大人挥变荣光四塞。弹撇安明吹沫千刃默动异刹必先正受。明夫匪禅无以统乎。无方而不留。匪定无以周乎。万形而不碍。禅定不愆于神变乎何有也。至矣尽矣。蔑以加矣。此经世高所出也。辞旨雅密正而不艳。比诸禅经最为精悉。案经后记云。嘉禾七年在建邺周司隶舍写。缄在箧匮。向二百年矣。冥然不行。无闻名者。比丘竺道护于东垣界贤者经中得。送诣濩泽乃得流布。得经之后。俄而其家遇火。护若不睹为灰炭矣。自然将丧斯禅也。后死者不得与闻此经也。此经也。八音所诲四道作训约无。之文重无简矣精义。入禅何以上乎前世又为悬解一家之传。故全而次之。然世高出经。贵本不饰天竺古文。文通尚质。仓卒寻之。时有不达。今为略注继前人之末。非敢乱朱。冀有以寤焉

    法镜经序第十

        康僧会

夫心者。众法之原。臧否之根。同出异名祸福分流。以身为车以家为国。周游十方禀无惓息。家欲难足。由海吞流火之获薪。六邪之残已甚于蒺[卄/梨]网之贼鱼矣。女人佞等三[魅-未+勿]其善伪而促寡家之为祸也。尊邪[病-丙+歲]贱清真。连丛琐谤圣贤。兴狱讼丧九亲。斯家之所由矣。是以上士耻其[病-丙+歲]惧其厉。为之慑慑如也。默思遁迈。由明哲之避无道矣。剔发毁容法服为珍。靖处庙堂练情攘[病-丙+歲]。怀道宣德闿导聋瞽。或有隐处山泽枕石嗽流。专心涤垢神与道俱。志寂齐乎无名。明化同乎群生。贤圣竞乎清靖。称斯道曰大明。故曰法镜。骑都尉安玄临淮严浮调。斯二贤者。年在束龀弘志圣业。钩深致远穷神达幽。愍世蒙惑不睹大雅。竭思译传斯经景摸。都尉口陈严调笔受。言既稽古义又微妙。然时干戈未戢志士。莫敢或遑。大道淩迟内学者寡闻。睹其景化可以拯涂炭之尤崄。然义壅而不达。因闲竭愚为之注义。丧师历载莫由重质。心愤口悱停笔怆如。追远慕圣涕泗并流。今记识阙疑俟后明哲。庶有畅成以显三宝矣

出三藏记集序卷第六出三藏记集序卷第七

        释僧祐撰
道行经序第一　释道安作 道行经后记第二　未详作者 放光经记第三　未详作者 合放光光赞略解第四　道安法师 须真天子经记第五　未详作者 普曜经记第六　未详作者 贤劫经记第七　未详作者 般舟三昧经记第八　未详作者 首楞严三昧经注序第九　未详作者 合首楞严经记第十　支敏度作 首楞严经后记第十一　未详作者 新出首楞严经序第十二　弘充法师 法句经序第十三　未详作者 阿维越致遮经记第十四　出经后记 魔逆经记第十五　出经后记 慧印三昧及济方等学二经序赞第十六　王僧孺撰 圣法印经记第十七　出经后记 文殊师利净律经记第十八　出经后记 王子法益坏目因缘经序第十九　佛念法师 合微密持陀以尼总持三本第二十　支恭明作

    道行经序第一

        释道安作

大哉智度。万圣资通咸宗以成也。地含日照无法不周。不恃不处累彼有名。既外有名亦病无形。两忘玄漠块然无主。此智之纪也。夫永寿莫美乎上干。而齐之殇子。神伟莫美於陵虚。而同之[仁-二+肙]滞。至德莫大乎真人。而比之朽种。高妙莫大乎世雄。而喻之幻梦。由此论之。亮为众圣宗矣。何者。执道御有卑高有差。此有为之域耳。非据真如游法性冥然无名也。据真如游法性冥然无名者。智度之奥室也。名教远想者。智度之蘧庐也。然存乎证者。莫不契其无生而惶眩。存乎迹者。莫不忿其荡冥而诞诽。道动必反优劣致殊眩诽。不其宜乎。不其宜乎要斯法也。与进度齐轸。逍遥俱游。千行万宜莫不以成众行。得字而智进令名诸法参相成者。求之此列也。且其经也。进咨第一义以为语端。追述权便以为谈首行无细而不历。数无微而不极。言似烦而各有宗。义似重而各有主。琐见者庆其迩教而悦寤。宏哲者望其远标而绝息。陟者弥高而不能阶。涉者弥深而不能测。谋者虑不能规。寻者度不能暨。窈冥矣。真可谓大业渊薮。妙矣者哉。然凡谕之者。考文以征其理者。昏其趣者也。察句以验其义者。迷其旨者也。何则。考文则异同每为辞。寻句则触类每为旨。为辞则丧其平成之致。为旨则忽其始拟之义矣。若率初以要其终。或忘文以全其质者。则大智玄通居可知也。从始发意逮一切智。曲成决着八地无深。谓之智也。故曰。远离也。三脱照空四非明有。统鉴诸法因后成用。药病双亡。谓之观也。明此二行。于三十万言。其如视诸掌乎。颠沛造次无起无此也。佛泥曰后。外国高士抄九十章为道行品。桓灵之世朔佛赍诣京师。译为汉文。因本顺旨。转音如已敬顺圣言了不加饰也。然经既抄撮合成章指。音殊俗异。译人口传。自非三达胡能一一得本缘故乎。由是道行颇有首尾隐者。古贤论之。往往有滞。仕行耻此。寻求其本。到于阗乃得。送诣仓垣。出为放光品。斥重省删务令婉便。若其悉文将过三倍。善出无生论空特巧。传译如是。难为继矣。二家所出足令大智焕尔阐幽。支谶全本其亦应然。何者。抄经删削。所害必多。委本从圣。乃佛之至戒也。安不量未学。庶几斯心载咏载玩。未坠于地。捡其所出事本终始。犹令析伤玷缺厌然无际。假无放光何由解斯经乎。永谢先哲所蒙多矣。今集所见为解句下。始况现首终隐现尾。出经见异。铨其得否。举本证抄敢增损也。幸我同好饰其瑕谪也

    道行经后记第二

        未详作者

光和二年十月八日。河南洛阳孟元士口授。天竺菩萨竺朔佛时传言者译。月支菩萨支谶时侍者南阳张少安南海子碧。劝助者孙和周提立。正光二年九月十五日洛阳城西菩萨寺中沙门佛大写之

    放光经记第三(二十卷者)

惟昔大魏颖川朱士行。以甘露五年出家学道为沙门。出塞西至于阗国。写得正品梵书。胡本九十章。六十万余言。以太康三年。遣弟子弗如檀晋字法饶送经胡本至洛阳。住三年。复至许昌二年。后至陈留界仓垣水南寺。以元康元年五月十五日。众贤者皆集议。晋书正写。时执胡本者于阗沙门无叉罗优婆塞竺叔兰口传。祝太玄周玄明共笔受。正书九十章。凡二十万七千六百二十一言。时仓垣诸贤者等。大小皆劝助供养。至其年十二月二十四日。写都讫。经义深奥。又前后写者。参挍不能善悉。至太安二年十一月十五日沙门竺法寂来至仓垣水北寺。求经本写时捡取现品五部并胡本。与竺叔兰更共考挍书写。永安元年四月二日讫。于前后所写捡最为差定。其前所写可更取挍。晋胡音训畅义难通。诸开士大学文生书写供养讽诵读者。愿留三思。恕其不逮也

    合放光光赞略解序第四

        释道安作

放光光赞。同本异译耳。其本俱出于阗国持来。其年相去无几。光赞于阗沙门只多罗以泰康七年赍来。护公以其年十一月二十五日出之。放光分如檀以泰康三年于阗为师送至洛阳。到元康元年五月。乃得出耳。先光赞来四年后光赞出九年也。放光于阗沙门无叉罗执胡竺。叔兰为译言。少事约[利-禾+(口/又)]削复重事。事显炳焕然易观也而从约必有所遗。于天竺辞及腾每本兰焉。光赞护公执胡本。聂承远笔受。言准天竺事不加饰。悉则悉矣。而辞质胜文也。每至事首辄多不使。诸反覆相明又不显灼。考其所出。事事周密耳。互相补益所悟实多。恨其寝逸凉。土九十一年。几至泯灭。乃达此邦也。斯经既残不具。并放光寻出。大行华京。息心居士翕然传。焉中山支和上遣人于仓垣。断绢写之。持还中山。中山王及众僧。城南四十里幢幡迎经。其行世如是。是故光赞人无知者。昔在赵魏迸得其第一品。知有兹经而求之不得。至此会慧常进行慧辩等持如天竺。路经凉州。写而困焉。展转秦雍。以晋泰元元年五月二十四日乃达襄阳。寻之玩之。欣有所益。辄记其所长为略解如左。般若波罗蜜者。无上正真道之根也。正者等也。不二入也。等道有三义焉。法身也。知也。真际也。故其为经也。以如为始。以法身为宗也。如者尔也。本末等尔。无能令不尔也。佛之兴灭。绵绵常存。悠然无寄。故曰如也。法身者一也。常净也。有无均净未始有名。故于戒则无戒无犯。在定则无定无乱。处智则无智无愚。泯尔都忘二三尽息。皎然不缁。故曰净也。常道也。真际者。无所著也。泊然不动湛尔玄齐。无为也无不为也。万法有为而此法渊默。故曰。无所有者是法之真也。由是其经万行两废。触章辄无也。何者。痴则无往而非徼。终日言尽物也。故为八万四千尘垢门也。慧则无往而非妙。终日言尽道也。故为八万四千度无极也。所谓执大净而万行正。正而不害妙乎大也。凡论般若推诸病之疆服者。理彻者也。寻众药之封域者。断迹者也。高谈其彻迹者。失其所以指南也。其所以指南者。若假号章之不住。五通品之不贡高。是其涉百辟而不失午者也。宜精理其彻迹。又思存其所指。则始可与言智已矣。何者。诸五阴至萨云若。则是菩萨来往所现法慧可道之道也。诸一相无相。则是菩萨来往所现真慧明乎常道也。可道故后章或曰世俗。或曰说己也。常道则或曰无为。或曰复说也。此两者同谓之智。而不可相无也。斯乃转法轮之目要。般若波罗蜜之常例也

    须真天子经记第五

        未详作者

须真天子经。太始二年十一月八日。于长安青门内白马寺中。天竺菩萨昙摩罗察口授出之。时传言者。安文惠帛元信。手受者。聂承远张玄泊孙休。达十二月三十日未时讫

    普曜经记第六

        未详作者

普曜经。永嘉二年太岁在戊辰五月。本斋菩萨沙门法护。在天水寺。手执胡本口宣晋言。时笔受者。沙门康殊帛法巨

    出贤劫经记第七

        未详作者

贤劫经。永康元年七月二十一日。月支菩萨竺法护。从罽宾沙门得是贤劫三昧。手执口宣。时竺法友从洛寄来。笔者赵文龙。使其功德福流十方普遂蒙恩离于罪盖。其是经者。次见千佛。稽受道化受菩萨决。致无生忍至一切法。十方亦尔

    般舟三昧经记第八

        未详作者

般舟三昧经。光和二年十月八日。天竺菩萨竺朔佛。于洛阳出。菩萨法护。时传言者。月支菩萨支谶授与。河南洛阳孟福字元士。随侍菩萨。张莲字少安笔受。令后普着在。建安十三年。于佛寺中挍定悉具足。后有写者。皆得南无佛。又言。建安三年岁在戊子八月八日于许昌寺挍定

    首楞严三昧经注序第九

        未详作者

首楞严三昧者。晋曰勇猛伏定意也。谓十住之人忘当而功显。不为而务成。盖勇伏之名生于希尚者耳。虽功高天下。岂系其名哉。直以忘宗而称立遗称。故名贵训三千数典诰群生瞻之而弗及。钻之而莫喻。自非奇致超玄胡可以应乎。圣录所谓勇猛者。诚哉难阶也。定意者。谓迹绝仁智有无兼忘。虽复寂以应感。惠泽仓生何尝不通。以仁智照以玄宗。所以寂者。未可得而分也。故其篇云。悉遍诸国亦无所分。而于法身不坏也。谓虽从感若流身充宇宙。岂有为之者哉。谓化者以不化为宗。作者以不作为主。为主其自忘焉。像可分哉。若至理之可分。斯非至极也。可分则有亏。斯成则有散。所谓为法身者。绝成亏遗合散。灵鉴与玄风齐踪。员神与太阳俱畅。其明不分万类殊观。法身全济非亦宜乎。故曰不分无所坏也。首楞严者。冲风冠乎知丧。洪绪在于忘言。微旨尽于七位。外迹显乎三权。洞重玄之极奥。耀八特之化谷。插高木之玄标。建十准以伺能。玩妙旨以调习。既习释而知玄。遗慈故慈洽。弃照而照弘也。故有陶化育物绍以经纶。自非领略玄宗深致奇趣。岂云究之哉。沙门支道林者。道心冥乎上世。神悟发于天然。俊朗明澈玄映色空。启于往数位叙三乘。余时复畴咨豫闻其一。敢以不敏系于句末。想望来贤助删定焉(安公经录云中平二年十二月八日支谶所出其经首略如是我闻唯称佛在王舍城灵鸟顶山中)

    合首楞严经记第十(胡文同晋音勇伏定意)

        支愍度(三经谢敷合注共四卷)

此经本有记云。支谶所译出。谶月支人也。汉桓灵之世。来在中国。其博学渊妙才思测微。凡所出经类多深玄。贵尚实中不存文饰。今之小品阿阇贳屯真般舟。悉谶所出也。又有支越字恭明。亦月支人也。其父亦汉灵帝之世。来献中国。越在汉生。似不及见谶也。又支亮字纪明。资学于谶。故越得受业于亮焉。越才学深彻内外备通。以季世尚文时好简略。故其出经颇从文丽。然其属辞析理。文而不越。约而义显真可谓深入者也。以汉末沸乱南度奔吴。从黄武至建兴中。所出诸经凡数十卷。自有别传记录。亦云。出此经。今不见。复有异本也。然此首楞严自有小不同。辞有丰约。文有晋胡。较而寻之。要不足以为异人别出也。恐是越嫌谶所译者辞质多胡音。异者删而定之。其所同者述而不改。二家各有记录耳。此一本于诸本中辞最省便。又少胡音。偏行于世。即越所定者也。至大晋之初。有沙门支法护白衣竺叔兰。并更译此经。求之于义互相发明。拔寻三部劳而难兼。欲令学者即得其对。今以越所定者。为母护所出。为子兰所译者系之。其所无者辄于其位记而别之或有文义皆同。或有义同而文有小小增减。不足重书者。亦混以为同。虽无益于大趣。分部章句差见可耳

勇伏定记曰。元康元年四月九日。炖煌菩萨支法护。手执胡经口出首楞严三昧。聂承远笔受。愿令四辈揽综奉宣观异同意

    首楞严后记第十一

        未详作者

咸和三年岁在癸酉。凉州刺史张天锡。在州出此首楞严经。于时有月支优婆塞支施仑。手执胡本。支博综众经。于方等三昧特善。其志业大乘学也。出首楞严须赖上金光首如幻三昧。时在凉州。州内正听堂湛露轩下集。时译者归慈王世子帛延善晋胡音。延博解群籍内外兼综。受者常侍。西海赵潚会水令马奕内侍来恭政。此三人皆是俊德。有心道德时在坐沙门释慧常释进行。凉州自属辞。辞旨如本不加文饰。饰近俗质近道。文质兼唯圣有之耳

    新出首楞严经序第十二

        释弘充作

首楞严三昧者。盖神道之龙津。圣德之渊府也。妙物希微。非器像所表。幽玄冥湛。岂情言所议。冠九位以虚升。果万行而圆就。量种智以穷贤。绝殆庶而静统。用能灵台十地扃鐍法云。罔象环中神图自外。然心虽澄一应无不周。定必凝泊在感斯至。故明宗本则三达同寂。论善救则六度弥纶。辩威效则强魔慑缚。语众变则百亿星繁。至乃微号龙上晦迹尘光。像告诸乘有尽无灭。斯皆参定之冥功。成能之显事。权济之枢纲。勇伏之宏要矣。罗什法师。弱龄言道思通法门。昔纡步关右译出此经。自云布以来竞辰而衍。中兴启运世道载昌。宣转之盛日月弥懋。太宰江夏王。该综群籍讨论渊敏。每览兹卷特深远情。充以管昧尝厕玄肆。预遭先匠启训音轨。参听儒纬仿佛文意。以皇宋大明二年岁次奄茂。于法言精舍略为注解。庶勉不习之传。敢慕我闻之义。如必纰缪以俟君子

    法句经序第十三

        未详作者

昙钵偈者。众经之要义。昙之言法。钵者句也。而法句经别有数部。有九百偈。或七百偈及五百偈。偈者结语。犹诗颂也。是佛见事而作。非一时言。各有本末。布在众经。佛一切智。厥性大仁愍伤天下。出兴于世开现道义。所以解人。凡十二部经总括其要。别有四部阿鋡。至去世后。阿难所传。卷无大小皆称闻如是处佛所究畅其说。是后五部沙门各自钞采经中四句六句之偈。比次其义条别为品。于十二部经靡不斟酌。无所适名。故曰法句。夫诸经为法言。法句者犹法言也。近世葛氏传七百偈。偈义致深。译人出之。颇使其浑漫。惟佛难值。其文难闻。又诸佛兴皆在天竺。天竺言语与汉异音。云其书为天书。语为天语。名物不同。传实不易。唯昔蓝调安侯世高都尉弗调。译胡为汉。审得其体。斯以难继。后之传者虽不能密。犹尚贵其实。粗得大趣。始者维只难出自天竺。以黄武三年来适武昌。仆从受此五百偈本。请其同道竺将炎为译。将炎虽善天竺语。未备晓汉。其所传言或得胡语。或以义出音。近于质直。仆初嫌其辞不雅。维只难曰。佛言依其义不用饰。取其法不以严其传。经者当令易晓勿失厥义。是则为善。座中咸曰。老氏称。美言不信。信言不美。仲尼亦云。书不尽言。言不尽意。明圣人意深邃无极。今传胡义实宜经达。是以自竭受译人口。因循本旨不加文饰。译所不解则阙不传。故有脱失多不出者。然此虽辞朴而旨深。文约而义博。事钩众经。章有本故句有义说。其在天竺始进业者。不学法句。谓之越叙。此乃始进者之鸿渐。深入者之奥藏也。可以启蒙辩惑诱人自立。学之功微。而所苞者广。实可谓妙要者哉。昔传此时有所不出。会将炎来。更从咨问受此偈等。重得十三品。并挍往故有所增定。第其品目合为一部。三十九篇。大凡偈七百五十二章。庶有补益共广闻焉

    阿维越遮致经记第十四(晋言不退转法轮经四卷)

        出经后记

太康五年十月十四日。菩萨沙门法护。于炖煌从龟兹副使美子侯。得此梵书不退转法轮经。口敷晋言。授沙门法乘使流布。一切咸悉闻知

    魔逆经记第十五

        出经后记

太康十年十二月二日。月支菩萨法护。手执梵书口宣晋言。聂道真笔受。于洛阳城西白马寺中始出。折显元写使功德流布。一切蒙福度脱

    慧印三昧及济方等学二经序赞第十六

        王僧孺撰

夫六画相因。悬日月而无改。二字一吐。更天地而靡渝。虽书不尽言。言非书不阐。言不尽意。意非言不称。是以谛听善思承兹利喜。俯首屈足恭此受持。若读若诵。已说今说。一音一偈莫匪舟梁。一赞一称动成轮轨。况夫五力方圆四摄无怠。开方便门示真实相。流方等之妙说。得菩提之至因。沐此宝池照兹法炬。香云靡靡慧露傍流。出伽耶之妙城。发娑罗之宝树。建安殿下含章。基性育德成体。憓声溢于秋水。义美光于冬日。事高祖丘兔圃。名出前意后苍。损己利人忘我济物。傍通兼善无碍无私。若空谷之必应如洪钟之虚受。匡法弘道以善为乐。重以植显因于永劫。袭妙果于兹生。托意绍隆用心依止。妙达空有深辩权实。而玉体不安有亏凉暑。行仁莫显楚君日见其瘳。施德靡言。汉相方飨其乐。桂叶龟脑。固风寒之易销。荔葩鸾骨。更腾飞之可孱。况复慧身方渐善根宿树。无劳湔肠浣胃。不待望色察声。有广州南海郡民何规。以岁次协洽月旅黄钟天监之十四年十月二十三日。采药于豫章胡翼山。幸非放子逐臣。乃类寻仙招隐。登峰十所里。屑若有来。将循曲陌先限清涧。或如止水乍有洁流。方从揭厉且就褰揽。未济之间忽不自觉。见涧之西隅有一长者。语规勿渡。规于时即留。其人面色正青。徒跣舍屦。年可八九十。面已皱敛。须长五六寸。髭半于须。耳过于眉。眉皆下被。眉之长毛。长二三寸。随风相靡。唇色甚赤。语响而清。手爪正黄。指毛亦长二三寸。着赭布帔。下有赭布泥洹僧。手捉书一卷。遥投与规。规即捧持望礼三拜。语规可以此经与建安王。兼言王之姓字。此经若至。宜作三七日病斋。若不晓斋法。可问下林寺副公。副法师者。戒行精苦恬憺无为。遗嗜欲等豪贱。蔬藿自充禅寂无怠。此长者言毕便去。行十余步间。忽不复睹规开卷敬视。名为慧印三昧经。经旨以至极法身无相为体。理出百非义喻名相。寂同法相妙等真如。言其慧冥此理有若恒印心照凝寂。故以三昧为名。后又有济诸方等学经。此下又题云。天竺萨和鞞曰僧迦与海虎王。经旨以流通至教。轨法有体。所以诫示大土化物方法言若济诸苍民。宜弘方等之教。方等者大乘之通名。究竟之弘旨。其轴题云。炖煌菩萨沙门支法护所出。竺法首笔受。共为一卷。写以流通。轴用淳漆。书甚紧洁。点制可观。究寻义趣。或微或显。称在罗阅山箸陀邻尼行。无来无去非住非止。斯盖鹫岳鹤林之别记。宝殿孤园之后述。不殊玉捡靡异宝函。理出希微辞深钩致。是惟正说曾匪异端。虽王遵之得四十二章。安清之出百六十品。无以惑异

大王沐浴持奉擎跪钻习。多写广述阐扬玄旨。孰匪医王即斯药树。不待眠眴无劳苦口。舍兹六术屏此十巫。昔或授编书于圯上。受揣术于谷里。乍有寓言。且或假梦未有因应。炳发若此其至焉。受命下才式旍上道。敢因滓贱率此颛蒙。其辞曰

雷音震响。录简青编。匪言曷教。非迹靡传。是资妙象。实寄幽筌。照之慧烛。济以宝船。恳哉至矣。在应斯圆。覆其叆叇。浸此熙涟。救焚拯溺。去盖销缠。灼灼应韩。英英河楚。松孤桂郁。鸾栖鹏举。照野光朝。润山枯渚。滥源兹永。覆匮已多。郁为蕃干。擢此天柯。寄诚梵表。托好禅阿。接足能仁。心直妙觉。用遗滞染。是祛尘浊。靡向非真。何背非俗。一忘受想。将损味触。无德不詶。有感必召。吐彼神决。示我玄要。既蠲既已。留华及少。等以北恒。均之东耀

祐少寻经律。窃窥诸部之奥。但一切变易万事迁讹。所以古今同异触类皆有。故鱼谬为鲁陶误成阴。案晋末以来。关中诸贤经录云。慧印三昧经。支谦所出。济方等大乘学经。法护所出。圣法印经。后记云。晋元康四年。菩萨沙门支法护。于酒泉出此经。弟子竺法首笔受。而何规所得经本二经同卷题方等。于法护乱三昧。于支谦实由编写成。然非为诬滥。而一往观览。容生疑惑。聊记所忆。存之末尘。故出别记

    圣法印经记第十七(天竺名阿遮昙摩文图)

        出经后记

元康四年十二月二十五日。月支菩萨沙门昙法护。于酒泉演出此经。弟子竺法首笔受。令此深法普流十方大乘常住

    文殊师利净律经记第十八

经后记云。沙门昙法护。于京师遇西国寂志从出此经。经后尚有数品。其人忘失。辄宣现者转之为晋。更得其本补令具足。太康十年四月八日。白马寺中。聂道真对笔受。劝助刘元谋傅公信侯彦长等

    王子法益坏目因缘经序第十九

        竺佛念造

原夫善恶之运契。犹形影之相顾。受对明验凡三差焉。现世中世后世。播九色之深恩。以悦天妃之耳目。孤禽投王而全命。形受五兀之切酷。斯现报也。群徒潜沦于幽壑。神陟沦漂而不改。身酸历世之殃亹。不晓王子之丧目。斯中报也。阿兰从祸于无相。婴佩永惑于始终。为着翅之暴狸。飞沈受困而难计。斯后报也。故圣人降灵必有所由。非务不豫。清白明矣。玄鉴三世弱丧之流。深记来世坯形之累。趣承入百练之室。自如来逝后阿育登位。纲维阎浮光被六合。图形神寺八万四千。罗汉御世汜济亿数。国主师宗玄化滂沛。万民仰戴而不已。神祇钦赖而愈深。然王子法益宿殖洪业。生在王宫容貌殊特。复受斯对靡知缘趣。会秦尚书令辅国将军宗正卿领城门挍尉使者司隶挍尉姚旻者。南安郡人也。亲姚韶之次兄。字景嶷。文为儒表。则烈勋于千载。武为邈群。则皎然而独标。凡音通实。则辩机而旷远。执素纵情。则翱翔而无伦。德也纯懿。范也难摸。赫逸干于群才。振龙威于昆锋。然愍永惑之叵救。伤愚党之不寤。欲绍先胜之遗迹。竖玄宗于末俗。故请天竺沙门昙摩难提。出斯缘本。秦建初六年岁在辛卯。于安定城。二月十八日出。至二十五日乃讫。胡本三百四十三首卢也。传为汉文。一万八千言。佛念译音。情义实难。或离文而就义。或正滞而傍通。或取解于诵人。或事略而曲备。冀将来之学士令。鉴罪福之不朽设。有毫牦润色者。尽铭之于萌兆故序之焉

    合微密持经记第二十

        支恭明作
合微密持陀以尼总持三本(上本是地以尼下本是总持微密持也) 佛说无量门微密持经(佛说阿难陀目佉尼阿离陀邻尼经) 一名成道降魔得一切智(二本后皆有此名并不列出耳)

又别剡西台昙斐记云

此经。凡有四本。三本并各二名。一本三名。备如后列。其中文句参差。或胡或汉音殊。或随义制语。各有左右。依义顺文。皆可符同。所为异处。后列得法利三乘阶级人数及动地雨华诸天伎乐供养。多不悉备。意所未详

一本。一名无量门微密之持。二名成道降魔得一切智此一本名行于世为常旧本

一本。一名阿难陀目佉尼呵离陀罗尼。二名疾使人民得一切智

一本。一名无端底门总持之行。二名菩萨降却诸魔坚固于一切智

一本。一名出生无量门持。二名一生补处道行。三名成道降魔得一切智。此本备明法利及动地伎乐事

四本皆各标前一名于经首。第二第三名不以题经也。后舍利弗请名佛说名皆备如前列

出三藏记集序卷第七出三藏记集序卷第八

        释僧祐撰
摩诃钵罗若波罗蜜经抄序第一　道安法师 大品经序第二　长安睿法师 大品注经序第三　大梁皇帝 小品经序第四　长安睿法师 大小品对比要抄序第五　支道林作 正法华记第六　出经后记 正法华后记第七　未详作者 法华宗要序第八　慧观法师 法华经后序第九　长安睿法师 持心经后记第十　出经后记 思益经序第十一　长安睿法师 维摩诘经序第十二　僧肇法师 合维摩诘经序第十三　敏度法师 毗摩罗诘堤经义疏序第十四　长安睿法师 自在王经后序第十五　长安睿法师 大涅槃经序第十六　凉州朗法师 大涅槃经记序第十七　未详作者 六卷泥洹经记第十八　出经后记 二十卷泥洹经记第十九　出智猛传

    摩诃钵罗若波罗蜜经抄序第一

        道安法师

昔在汉阴十有五载。讲放光经岁常再遍。及至京师渐四年矣。亦恒岁二。未敢堕息。然每至滞句首尾隐没。释卷深思。恨不见护公叉罗等。会建元十八年正车师前部王。名弥第。来朝。其国师。字鸠摩罗跋提。献胡大品一部四百二牒言二十千失卢。失卢三十二字。胡人数经法也。即审数之。凡十七千二百六十首卢。残二十七字都并五十五万二千四百七十五字

天竺沙门昙摩蜱执本。佛护为译。对而捡之。慧进笔受。与放光光赞同者。无所更出也。其二经译人所漏者。随其失处称而正焉。其义异不知孰是者。辄并而两存之。往往为训其下。凡四卷。其一经五卷也。译胡为秦。有五失本也。一者胡语尽倒而使从秦。一失本也。二者胡经尚质。秦人好文。传可众心非文不合。斯二失本也。三者胡经委悉至于叹咏。丁宁反覆。或三或四。不嫌其烦。而今裁斥。三失本也。四者胡有义记正似乱辞。寻说向语文无以异。或千五百刈而不存。四失本也。五者事已全成。将更傍及。反腾前辞已乃后说而悉除。此五失本也。然般若经。三达之心覆面所演。圣必因时时俗有易。而删雅古以适今时。一不易也。愚智天隔圣人叵阶。乃欲以千岁之上微言。传使合百王之下末俗。二不易也。阿难出经去佛未久。尊大迦叶令五百六通迭察迭书。今离千年而以近意量截。彼阿罗汉乃兢兢若此。此生死人而平平若此。岂将不知法者勇乎。斯三不易也。涉兹五失经三不易。译胡为秦。讵可不慎乎。正当以不开异言。传令知会通耳。何复嫌大匠之得失乎。是乃未所敢知也。前人出经。支谶世高。审得胡本难系者也。叉罗支越。斲凿之巧者也。巧则巧矣。惧窍成而混沌终矣。若夫以诗为烦重。以尚为质朴。而删令合今。则马郑所深恨者也。近出此撮欲使不杂推经言旨。唯惧失实也。其有方言古辞。自为解其下也。于常首尾相违句不通者。则冥如合符。厌如复折。乃见前人之深谬。欣通外域之嘉会也。于九十章荡然无措疑处。毫芒之间泯然无微疹。已矣乎

南摸一切佛过去未来现在佛如诸法明(天竺礼般若辞也明智也外国礼有四种一罽耶二波罗南三婆南四南摸南摸屈体也此跪此四拜拜佛外道国主父母通拜耳礼父母云南摸萨迦萨迦供养也)

摩诃(大也)钵罗若(智也)波罗(度也)蜜(无极)经抄(天竺经无前题前题皆云吉法吉法竟是也道安为此首目题也)

    大品经序第二

        长安释僧睿

摩诃般若波罗蜜者。出八地之由路。登十阶之龙津也。夫渊府不足以尽其深美。故寄大以目之。水镜未可以喻其澄朗。故假慧以称之。造尽不足以得其崖极。故借度以明之。然则功托有无。度名所以立。照本静末。慧目以之生。旷兼无外。大称由以起。斯三名者。虽义涉有流而诣得非心。迹寄有用而功实非待。非心故以不住为宗。非待故以无照为本。本以无照则凝知于化始。宗以非心则忘功于行地。故启章玄门。以不住为始。妙归三慧。以无得为终。假号照其真。应行显其明。无生冲其用。功德旍其深。大明要终以验始。沤和即始以悟终。荡荡焉。真可谓大业者之通涂。毕佛乘者之要轨也。夫宝重故防深。功高故校广。嘱累之所以殷勤。功德之所以屡增。良有以也。而经来兹土。乃以秦言译之。典摸乖于殊制。名实丧于不谨。致使求之弥至而失之弥远。顿辔重关而穷路转广。不遇渊匠殆将坠矣。亡师安和上。凿荒涂以开辙。摽玄指于性空。落乖踪而直达。殆不以谬文为阂也。亹亹之功。思过其半。迈之远矣。究摩罗什法师。慧心夙悟超拔特诣。天魔于而不能回。渊识难而不能屈。扇龙树之遗风。振慧响于此世。秦王感其来仪。时运开其凝滞。以弘始三年岁次星纪冬十二月二十日至长安。秦王扣其虚关。匠伯陶其渊致。虚关既阐乃正此文言。渊致既宣而出其释论。渭滨流祇洹之化。西明启如来之心。逍遥集德义之僧。京城溢道咏之音。末法中兴将始于此乎。予既知命遇此真化。敢竭微诚属当译任。执笔之际三惟亡师五失及三不易之诲。则忧惧交怀。惕焉若厉。虽复履薄临深。未足喻也。幸冀宗匠通鉴。文虽左右而旨不违中。遂谨受案译敢当此任。以弘始五年岁在癸卯四月二十三日。于京城之北逍遥园中出此经。法师手执胡本口宣秦言。两释异音交辩文旨。秦王躬揽旧经。验其得失。咨其通途。坦其宗致。与诸宿旧义业沙门释慧恭僧[契-大+石]僧迁宝度慧精法钦道流僧睿道恢道檦道恒道悰等五百余人。详其义旨。审其文中。然后书之。以其年十二月十五日出尽。校正检括。明年四月二十三日乃讫。文虽粗定。以释论捡之犹多不尽。是以随出其论随而正之。释论既讫。尔乃文定。定之未已。已有写而传者。又有以意增损。私以般若波罗蜜为题者。致使文言舛错前后不同。良由后生虚己怀薄信我情笃故也。胡本唯序品阿鞞跋致品魔品有名。余者直第其事数而已。法师以名非佛制。唯存序品略其二目。其事数之名与旧不同者。皆是法师以义正之者也。如阴入持等名。与义乖故随义改之。阴为众。入为处。持为性。解脱为背舍。除入为胜处。意止为念处。意断为正勤。觉意为菩提。直行为圣道。诸如此比。改之甚众。胡音失者。正之以天竺。秦名谬者。定之以字义。不可变者。即而书之。是以异名斌然胡音殆半。斯实匠者之公谨。笔受之重慎也。幸冀遵实崇本之贤。推而体之。不以文扑见咎烦异见慎也

    注解大品序第三

        大梁皇帝

机事未形。六画得其悔吝。玄象既运。九章测其盈虚。斯则鬼神不能隐其情状。阴阳不能遁其变通。至如摩诃般若波罗蜜者。洞达无底。虚豁无边。心行处灭。言语道断。不可以数术求。不可以意识知。非三明所能照。非四辩所能论。此乃菩萨之正行。道场之直路。还源之真法。出要之上首。本来不然。毕竟空寂。寄大不能显其博。名慧不能庶其用。假度不能机其通。借岸不能穷其实。若谈一相。事绝百非。补处默然。等觉息行。始乃可谓无德而称以无名相作名相说。导涉求之意。开新发之眼。故有般若之字彼岸之号。顷者。学徒罕有尊重。或时闻听不得经味。帝释诚言信而有征。此实贤众之百虑。菩萨之魔事。故唱愈高和愈寡。知愈希道愈贵。致使正经沈匮于世。寔由虚己情少怀疑者多。虚己少则是我之见深。怀疑多则横构之虑繁。然则虽繁虑纷纭不出四种。一谓此经非是究竟。多引涅槃以为硕诀。二谓此经未是会三。咸诵法华以为盛难。三谓此经三乘通教。所说般若即声闻法。四谓此经是阶级行。于渐教中第二时说。旧义如斯。乃无是非。较略四意粗言所怀。涅槃是显其果德。般若是明其因行。显果则以常住佛性为本。明因则以无生中道为宗。以世谛言说。是涅槃是般若。以第一义谛言说。岂可复得谈其优劣。法华会三以归一。则三遣而一存。一存未免乎相。故以万善为乘体。般若即三而不三。则三遣而一亡。然无法之可得。故以无生为乘体。无生绝於戏论。竟何三之可会。所谓百花异色共成一阴。万法殊相同入般若。言三乘通教多执二文。今复开五意以增所疑。一声闻若智若断皆是菩萨无生法忍。二三乘学道宜闻般若。三三乘同学般若俱成菩提。四二乘欲住欲证不离是忍。五罗汉辟支从般若生。于此五义不善分别。坚着三乘教同一门。遂令朱紫共色玟玉等价。若明察此说深求经旨。连环既解弄丸自息。谓第二时是亦不然。人心不同皆如其面。根性差别复过于此。非可局以一教。限以五时。般若无生非去来相。岂以数量拘。宁可以次第求。始于道树终于双林。初中后时常说智慧。复何可得名为渐教。释论言。须菩提闻法华经中说于佛所作少功德乃至戏笑渐渐必当作佛。又闻阿鞞跋致品中有退不退。又复闻声闻人皆当作佛。是故今问为毕定为不毕定。以此而言。去之弥远。夫学出离非求语言应定观道以正宗致三乘不分依何义说。相与无相有如水火二性相违。岂得共贯。虽一切圣人以无为法。三乘入空其行各异。声闻以坏缘观观生灭空。缘觉以因缘观观法性空。菩萨以无生观观毕竟空。此则淄渑殊味泾渭分流。非可以口胜。非可以力争。欲及弱丧去斯何适。值大宝而不取。遇深经而不求。亦何异穷子反走于宅中。独姥揜目于道上。此乃惑行之常性。迷途之恒心。但好龙而观画。爱象而玩迹。荆山可为流恸法水。所以大悲经譬兔马论喻鹿犀。俱以一象配成三兽。用度河以测境。因围箭以验智。格得空之浅深。量相心之厚薄。悬镜在前。无待耳识。离娄既睇。岂劳相者。若无不思谊之理。岂有不思谊之事。放瑞光于三千。集寄莲于十方。变金色于大地。严华台于虚空。表舌相之不虚。证般若之真实。所以龙树道安童寿慧远。咸以大权应世。或以殆庶救时。莫不伏膺上法如说修行。况于细人可离斯哉。此经东渐二百五十有八岁。始于魏甘露五年至自于阗。叔兰开源弥天导江。鸠摩罗什澍以甘泉。三译五校。可谓详矣。龙树菩萨着大智论。训解斯经。义旨周备。此实如意之宝藏。智慧之沧海。但其文远旷。每怯近情。朕以听览余日集名僧二十人。与天保寺法宠等。详其去取。云根寺慧令等。兼以笔功采释论以注经本。略其多解取其要释。此外或捃关河旧义。或依先达故语。时复间出以相显发。若章门未开义势深重。则参怀同事广其所见。使质而不简文而不繁。庶令学者有过半之思。讲般若经者多说五时。一往听受似有条理。重更研求多不相符。唯仁王般若具书名部。世既以为疑经。今则置而不论。僧睿小品序云。斯经正文凡有四种。是佛异时适化之说。多有十万偈。少者六百偈。略出四种而不列名。释论言。般若部党有多有少。光赞放光道行。止举三名复不满四。此土别有一卷。谓为金刚般若。欲以配数。可得为五。既不具得经名。复不悉时之前后。若以臆断易致讥嫌。此非议要请俟多闻。今注大品自有五段。非彼所言五时般若。劝说以不住标其始。命说以无教通其道。愿说以无得显其行。信说以甚深美其法。广说以不尽要其终。中品所以累教。末章所以三属。义备后释不复详言。设乃时旷正教处无法名。犹且苦辛草泽经历崄远。翘心逿听澍意希夷。冀迟玄应想像空声。轻生以重半偈。卖身以尊一言。甘渫血而不疑。欣出髓而无吝。况复龙宫神珠宝台金鍱。难得之货难闻之法。遍布塔寺充刃目前。岂可不伏心受持虚怀钻仰。使佛种相续菩提不断。知恩反复更无他道。方以雪山疋以香城。宁得同日语其优劣。率书所得。惧增来过。明达后进。幸依法行

    小品经序第四

        释僧睿作

般若波罗蜜经者。穷理尽性之格言。菩萨成佛之弘轨也。轨不弘则不足以冥群异指其归。性不尽则物何以登道场成正觉。正觉之所以成。群异之所以一。何莫由斯道也。是以异教殷勤。三抚以之频发。功德叠校。九增以之屡至。如问相标玄而玄其玄。幻品忘寄而忘其忘。道行坦其津。难问穷其原。随喜忘趣以要终。照明不化以即玄。章虽三十贯之者道。言虽十万倍之者行。行凝然后无生。道足然后补处。及此而变一切智也。法华镜本以凝照般若冥。末以解悬解悬理。趣菩萨道也。凝照镜本告其终也。终而不泯则归途扶疏。有三实之迹。权应不夷则乱绪纷纶。有惑趣之异。是以法华般若相待以期终。方便实化冥一以侠尽。论其穷理尽性夷明万行则实不如照。取其大明真化解本无三则照不如实。是故叹深则般若之功重。美实则法华之用微。此经之尊三抚三嘱。未足惑也。有秦太子者。寓迹储宫拟韵区外。玩味斯经梦想增至准悟大品。深知译者之失。会闻究摩罗法师。神授其文真本犹存。以弘始十年二月六日。请令出之。至四月三十日。校正都讫。考之旧译。真若荒田之稼芸过其半。未讵多也。斯经正文凡有四种。是佛异时适化广略之说也。其多者云有十万偈。少者六百偈。此之大品。乃是天竺之中品也。随宜之言。复何必计其多少议其烦简耶。胡文雅质按本译之。于丽巧不足朴正有余矣。幸冀文悟之贤。略其华而几其实也

    大小品对比要抄序第五

        支道林作

夫般若波罗蜜者。众妙之渊府。群智之玄宗。神王之所由。如来之照功。其为经也。至无空豁廓然无物者也。无物于物。故能齐于物。无智于智。故能运于智。是故夷三脱于重玄。齐万物于空同。明诸佛之始。尽群灵之本无。登十住之妙阶。趣无生之径路。何者耶赖其至无。故能为用。夫无也者。岂能无哉。无不能自无。理亦不能为理。理不能为理则理非理矣。无不能自无则无非无矣。是故妙阶则非阶。无生则非生。妙由乎不妙。无生由乎生。是以十住之称兴乎未足定号。般若之智生乎教迹之名。是故言之则名生。设教则智存。智存于物实无迹也。名生于彼理无言也。何则至理冥壑归乎无名。无名无始道之体也。无可不可者圣之慎也。苟慎理以应动则不得不寄言。宜明所以寄。宜畅所以言。理冥则言废。忘觉则智全。若存无以求寂。希智以忘心智不足以尽无。寂不足以冥神。何则故有存于所存。有无于所无。存乎存者非其存也。希乎无者非其无也。何则徒知无之为无。莫知所以无。知存之为存。莫知所以存。希无以忘无。故非无之所无。寄存以忘存。故非存之所存。莫若无其所以无。忘其所以存。忘其所以存。则无存于所存。遗其所以无。则忘无于所无。忘无故妙存。妙存故尽无。尽无则忘玄。忘玄故无心。然后二迹无寄无有冥尽。是以诸佛因般若之无始。明万物之自然。众生之丧道。溺精神乎欲渊。悟群俗以妙道。渐积损至无。设玄德以广教。守谷神以存虚。齐众首于玄同。还群灵乎本无。盖闻出小品者道士也。常游外域岁数悠曩。未见典载而不详其姓名矣。尝闻先学共传云。佛去世后。从大品之中抄出小品。世传。其人唯目之以淳德。验之以事应。明其至到而已。亦莫测其由也。夫至人也。揽通群妙凝神玄冥。虚灵响应感通无方。建同德以接化。设玄教以悟神。述往迹以搜滞。演成规以启源。或因变以求通。事济而化息。适任以全分。分足则教废。故理非乎变。变非乎理。教非乎体。体非乎教。故千变万化莫非理外。何神动哉。以之不动故应变无穷。无穷之变。非圣在物。物变非圣。圣未始于变。故教遗兴乎变。理滞生乎权。接应存物。理致同乎归。而辞数异乎本。事备乎不同。不同之功。由之万品神悟迟速莫不缘分。分闇则功重。言积而后悟。质明则神朗。触理则玄畅。轻之与重未始非分。是以圣人之为教。不以功重而废分。分易而存轻。故群品所以悟。分功所以成。必须重以运通。因其宜以接分。此为悟者之功重。非圣教之有烦。今统所以约。教功所以全。必待统以适任。约文以领玄。领玄则易通。因任则易从。而物未悟二本之不异。统致同乎宗。便以言数为大小。源流为精粗。文约谓之小。文殷谓之大。慎常之为通。因变之为[泳-永+舞]。守数之为得。领统之为失。而彼揩文之徒羁见束教。顶着阿鋡神匮分。浅才不经宗儒墨。大道域定圣人志记文句诘教难拥。谓崇要为达谅。领统为伤宗。须征验以明实。效应则疑伏。是以至人顺群情以征理。取验乎沸油。明小品之体本。塞群疑幽滞因物之征验。故示验以应之。今不可以趣征于一验。目之为淳德。效丧于事。实谓之为常人。而未达神化之权。统玄应于将来。畅济功于殊涂。运无方之一致。而察殊轨为异统。观寄化为逆理。位大宝为欣王。聚济货为欲始。徒知至圣之为教。而莫知所以教。是以圣人标域三才玄定万品。教非一涂应物万方。或损教违无寄通适会。或抱一御有系文明宗。崇圣典为世轨则。夫体道尽神者。不可诘之以言教。游无蹈虚者。不可求之于形器。是以至人于物遂通而已。明乎小大之不异。畅玄标之有寄。因顺物宜不拘小介。或以大品辞茂事广喻引宏奥。虽穷理有外终于玄同。然其明宗统一会致不异。斯亦大圣之时教。百姓之分致。苟以分致之不同。亦何能求简于圣哉。若以简不由圣。岂不寄言于百姓。夫以万声钟响。响一以持之。万物感圣。圣亦寂以应之。是以声非乎响。言非乎圣明矣。且神以知来。夫知来者。莫非其神也。机动则神朗。神朗则逆鉴。明夫来往常在鉴内。是故至人鉴将来之希纂。明才致之不并简。教迹以崇顺。拟群智之分。向关之者易统。知希之者易行。而大品言数丰具辞领富溢。问对衍奥而理统宏邃。虽玄宗易究而详事难备。是以明夫为学之徒。须寻迹旨关其所往。究揽宗致标定兴尽。然后悟其所滞统其玄领。或须练综群问明其酬对。探幽研赜尽其妙致。或以教众数溢讽绩难究。欲为写崇供养力致无阶。诸如此例群仰分狭。窥者绝希。是故出小品者。参引王统。简领群目。筌域事数。摽判由宗。以为小品。而辞喻清约运旨亹亹。然其往往明宗而标其会。致使宏统有所于理无损。自非至精孰其明矣。又察其津涂寻其妙会。揽始源终研极奥旨。领大品之王标。备小品之玄致。[縹*寸][縹*寸]焉揽津乎玄味。精矣尽矣。无以加矣。斯人也。将神王于冥津群形于万物量不可测矣。宜求之于筌表。寄之于玄外。惟昔闻之曰。夫大小品者出于本品。本品之文有六十万言。今游天竺未适于晋。今此二抄亦兴于大本。出者不同也。而小品出之在先。然斯二经虽同出于本品。而时往有不同者。或小品之所具。大品所不载。大品之所备。小品之所阙。所以然者。或以二者之事同互相以为赖明其本一。故不并矣。而小品至略玄总事要举宗。大品虽辞致婉巧而不丧本归。至于说者。或以专句推事而不寻况旨。或多以意裁不依经本。故使文流相背义致同乖。群仪偏供丧其玄旨。或失其引统错征其事巧辞。辩伪以为经体。虽文藻清逸而理统乖宗。是以先哲出经。以胡为本。小品虽抄以大为宗。推胡可以明理。征大可以捡小。若苟住胸怀之所得。背圣教之本旨。徙常于新声。苟竞于异常。异常未足以征本。新声不可以经宗。而遗异常之为谈。而莫知伤本之为至。伤本则失统。失统则理滞。理滞则惑殆。若以殆而不思其源。困而不寻其本。斯则外不关于师资。内不由于分得。岂非仰资于有知。自塞于所寻。困蒙于所滞。自穷于所通。进不闇常退不研新。说不依本理不经宗。而忽咏先旧毁呰古人。非所以为学辅其自然者哉。夫物之资生。靡不有宗。事之所由。莫不有本。宗之与本万理之源矣。本丧则理绝。根朽则枝倾。此自然之数也。末绍不然矣。于斯也。徒有天然之才渊识邈世。而未见大品揽其源流明其理统。而欲寄怀小品率意造义。欲寄其分得标显目然。希邈常流徒尚名宾。而竭其才思玄格圣言。趣悦群情而乖本违宗。岂相望乎大品也哉。如其不悟。将恐遂其所惑以罔后生。是故推考异同验其虚实。寻流穷源各有归趣。而小品引宗时有诸异。或辞例事同而不乖旨归。或取其初要废其后致。或筌次事宗例其首尾。或散在群品略撮玄要。时有此事乖互不同。又大品事数甚众而辞旷浩。衍本欲推求本宗明验事旨。而用思甚多劳审功又寡。且稽验废事不覆速急。是故余今所以例玄事以骈比。标二品以相对。明彼此之所在。辩大小之有光。虽理或非深奥。而事对之不同。故釆其所究。精粗并兼。研尽事迹。使验之有由。故寻源以求实。趣定于理宗。是以考大品之宏致。验小品之总要。搜玄没之所存。求同异之所寄。有在寻之有轨尔乃也。贯综首尾推步玄领。究其盘结辩其凝滞。使文不违旨理无负宗。栖验有寄辩不失微。且于希咏之徒。浪神游宗陶冶玄肆。推寻源流关虚考实。不亦夷易乎。若其域乖体极对非理标。或其所寄者愿俟将来摩诃萨幸为研尽备其未详也

    正法华经记第六

        出经后记

太康七年八月十日。炖煌月支菩萨沙门法护。手执胡经口宣出正法华经二十七品。授优婆塞聂承远。张仕明张仲政。共笔受。竺德成竺文盛严威伯续文承赵叔初张文龙陈长玄等。共劝助欢喜。九月二日讫。天竺沙门竺力龟兹居士帛元信。共参校。元年二月六日重覆。又元康元年。长安孙伯虎。以四月十五日写素解

    正法华经后记第七

        未详作者

永熙元年八月二十八日。比丘康那律。于洛阳写正法华品竟。时与清戒界节优婆塞张季博董景玄刘长武长文等。手执经本诣白马容对与法护。口校古训讲出深义。以九月本斋十四日。于东牛寺中施檀大会讲诵此经。竟日尽夜无不咸欢。重已校定

    法华宗要序第八

        释慧观

夫本际冥湛则神根凝一。涉动离淳则精粗异陈。于是心辔竞策尘想诤驰。翳有浅深则昏明殊镜。是以从初得佛暨于此经。始应物开津。故三乘别流。别流非真则终期有会。会必同源。故其乘唯一。唯一无上。故谓之妙法。颂曰。是乘微妙。清净第一。于诸世间。最无有上。夫妙不可明。必拟之有像。像之美者莲华为上。莲华之秀分陀利为最。妙万法而为言。故喻之分陀利。其为经也。明发蒙不可以语极。释权应之所由。御终不可以秘深则开实以显宗。权应既彰则扃心自废。宗致既显则真悟自生。故能令万流合注。三乘同往。同往之三会而为一乘之始也。觉慧成满乘之盛也。灭景澄神乘之终也。虽以万法为乘。然统之有主。举其宗要则慧收其名。故经以真慧为体。妙一为称。是以释迦玄音始发赞佛智甚深。多宝称善叹平等大慧。颂曰。为说佛慧故。诸佛出世间。唯此一事实。余二则非真。然则佛慧乃一之正实。乘之体成。妙之至足。华之开秀者也。虽寄华宣微而道玄像表。称之曰妙。而体绝精粗。颂曰。是法不可示。言辞相寂灭。二乘所以息虑。补处所以绝尘。唯佛与佛乃能究焉。故恒沙如来。感希声以灵萃。已逝之圣。振余灵而现证。信佛法之奥区。穷神之妙境。其此经之谓乎。此经之谓乎。观少习归一之言。长味会通之要。然缅思愈勤而幽旨弥潜。未尝不面灵鹫以遐想。临辞句而增怀。谅由枝说差其本。谬文乖其正也。有外国法师鸠摩罗什。超爽俊迈奇悟天拔。量与海深辩流玉散。继释踪以嗣轨。秉神火以霜烛。纽颓纲于将绝。拯漂溺于已沦。耀此慧灯来光斯境。秦弘始八年夏。于长安大寺集四方义学沙门二千余人。更出斯经。与众详究。什自手执胡经口译秦语。曲从方言而趣不乖本。即文之益亦已过半。虽复霄云披翳阳景俱晖。未足喻也。什犹谓语现而理沈。事近而旨远。又释言表之隐。以应探赜之求。虽冥扉未开。固已得其门矣。夫上善等润灵液尚均。是以仰感嘱累俯慨未同。故采述旨要流布未闻。庶法轮遐轸往所未往。十方同悟究畅一乘。故序之云尔

    法华经后序第九

        僧睿法师

法华经者。诸佛之秘藏。众经之实体也。以华为名者。照其本也。称分陀利者。美其盛也。所兴既玄。其旨甚婉。自非达识传之。罕有得其门者。夫百卉药木之英。物实之本也。八万四千法藏者。道果之原也。故以喻焉。诸华之中莲华最胜。华而未敷名屈摩罗。敷而将落名迦摩罗。处中盛时名分陀利。未敷喻二道。将落譬泥洹。荣曜独足以喻斯典。至如般若诸经。深无不极。故道者以之而归。大无不该。故乘者以之而济。然其大略皆以适化为本。应务之门不得不以善权为用。权之为化悟物虽弘于实体不足皆属法华。固其宜矣。寻其幽旨恢廊宏邃所该甚远。岂徒说实归本毕定殊涂而已耶。乃实大明觉理囊括古今。云佛寿无量。永劫未足以明其久也。分身无数。万形不足以异其体也。然则寿量定其非数。分身明其无实。普贤显其无成。多宝照其不灭。夫迈玄古以期今。则万世同一日。即百化以悟玄。则千涂无异辙。夫如是者则生生未足以期存。永寂亦未可言其灭矣。寻幽宗以绝往。则丧功于本无。控心辔于三昧。则忘期于二地。经流兹土虽复垂及百年。译者昧其虚津。灵关莫之或启。谈者乖其准格。幽踪罕得而履。徒复搜研皓首。并未有窥其门者。秦司隶挍尉左将军安城侯姚嵩。拟韵玄门宅心世表。注诚斯典信诣弥至。每思寻其文。深识译者之失。既遇究摩罗法师。为之传写。指其大归。真若披重霄而高蹈。登昆仑而俯眄矣。于时听受领悟之僧八百余人。皆是诸方英秀。一时之杰也。是岁弘始八年岁次鹑火

    持心经记第十

        出经后记

持心经。太康七年三月十日。炖煌开士竺法护在长安说出梵文授承远

    思益经序第十一

        释僧睿法师

此经天竺正音。名毗絁沙真谛。是他方梵天殊特妙意菩萨之号也。详听什公传译其名幡覆展转。意似未尽。良由未备秦言名实之变故也。察其语意会其名旨。当是持意。非思益也。直以未喻持义。遂用益耳。其言益者。超绝殊异妙拔之称也。思者进业高胜自强不息之名也。旧名持心最得其实。又其义旨旧名等御诸法。梵天坦其津涂。世尊照其所明。普华奖其非心。文殊泯以无生。落落焉真可谓法轮再转于阎浮。法鼓重声于宇内。甘露流津于季末。灵液沾润于遐裔者矣。而恭明前译颇丽其辞迷其旨。是使宏标乖于谬文至味醈于华艳。虽复研寻弥稔而幽旨莫启。幸遇究摩罗什法师于关右。既得更译梵音。正文言于竹帛。又蒙披释玄旨。晓大归于句下。于时咨悟之僧二千余人。大齐法集之众。欣务难遭之庆。近是讲肆之来。未有其比。于时予与道恒谬当传写之任。辄复疏其言记其事。以贻后来之贤。岂期必胜其辞必尽其意耶。庶以所录之言。粗可仿佛其心耳。不同时事之贤。傥欲令见其高座所说之旨。故具载之于文。不自加其意也

    维摩诘经序第十二

        释僧肇

维摩诘不思议经者。盖是穷微尽化妙绝之称也。其旨渊玄。非言像所测。道越三空。非二乘所议。超群数之表。绝有心之境。眇莽无为而无不为。罔知所以然而能然者。不思议也。何则夫圣智无知而万品俱照。法身无像而殊形并应。至韵无言而玄籍弥布。冥权无谋而动与事会。故能统济群方开物成务。利现天下于我无为。而惑者睹感照因谓之智。观应形则谓之身。觌玄籍便谓之言。见变动便谓之权。夫道之极者。岂可以形言权智而语其神域哉。然群生长寝非言莫晓。道不孤运弘之由人。是以如来命文殊于异方。召维摩于他土。爰集毗耶共弘斯道。此经所明。统万行则以权智为主。树德本则以六度为根。济朦惑则以慈悲为首。语宗极则以不二为言。凡此众说皆不思议之本也。至若借座灯王请饭香土。手接大千室包干像。不思议之迹也。然幽关难启圣应不同。非本无以垂迹。非迹无以显本。本迹虽殊而不思议一也。故命侍者标以为名焉。大秦天王。俊神超世玄心独悟。弘至治于万机之上。扬道化于千载之下。每寻玩兹典以为栖神之宅。而恨支竺所出理滞于文。常惧玄宗坠于译人。北天之运。运通有在也。以弘始八年岁次鹑火。命大将军常山公左将军安城侯。与义学沙门千二百人。于常安大寺请罗什法师重译正本。什以高世之量冥心真境。既尽环中又善方言。时手执胡文口自宣译道俗虔虔一言三复。陶冶精求务存圣意。其文约而诣。其旨婉而彰。微远之言于兹显然。余以闇短时豫听次。虽思乏参玄。然粗得文意。辄顺所闻而为注解。略记成言述而无作。庶将来君子异世同闻焉

    合维摩诘经序第十三

        支敏度作

盖维摩诘经者。先哲之格言。弘道之宏标也。其文微而婉。厥旨幽而远。可谓唱高和寡。故举世罕揽。然斯经梵本出自维耶离。在昔汉兴始流兹土。于时有优婆塞支恭明。逮及于晋有法护叔兰。此三贤者并博综稽古研机极玄。殊方异音兼通关解。先后译传别为三经。同本人殊出异。或辞句出入先后不同。或有无离合多少各异。或方言训古字乖趣同。或其文胡越其趣亦乖。或文义混杂在疑似之间。若此之比。其涂非一。若其偏执一经则失兼通之功。广披其三则文烦难究。余是以合两令相附。以明所出为本。以兰所出为子。分章断句使事类相从。令寻之者瞻上视下读彼案此。足以释乖迀之劳。易则易知矣。若能参考挍异极数通变。则万流同归百虑一至。庶可以阐大通于未寐。阖同异于均致。若其配不相俦傥失其类者。俟后明哲君子刊之从正

    毗摩罗诘堤经义疏序第十四

        僧睿法师

此经以毗摩诘所说为名者。尊其人重其法也。五百应真之所称述。一切菩萨之所叹伏。文殊师利对扬之所明答。普现色身之要言。皆其说也。借座于灯王。致饭于香积。接大众于右掌。内妙乐于忍界。阿难之所绝尘。皆其不可思议也。高挌迈于十地。故弥勒屈之而虚己。崇墉超于学境。故文殊已还。并未有窥其庭者。法言恢廓。指玄门以忘期观品夷照。总化本以冥想。落落焉。声法鼓于维耶。而十方世界无不悟其希音。恢恢焉。感诸佛于一室。而恒沙正觉无不应其虚求。予始发心启曚。于此讽咏研求以为喉衿。禀玄指于先匠。亦复未识其绝往之通塞也。既蒙究摩罗法师正玄文摘幽指。始悟前译之伤本。谬文之乖趣耳。至如以不来相为辱来。不见相为相见。未缘法为始神。缘合法为止心。诸如此比。无品不有。无章不尔。然后知边情险诐难可以参契真言厕怀玄悟矣。自慧风东扇法言流咏已来。虽曰讲肆格义迂而乖本六家偏而不即性空之宗。以今验之。最得其实然炉冶之功微恨不尽。当是无法可寻。非寻之不得也。何以知之。此土先出诸经。于识神性空明言处少存神之文其处甚多。中百二论文未及此。又无通鉴谁与正之。先匠所以辍章遐慨思决言于弥勒者。良在此也。自提婆已前。天竺义学之僧并无来者。于今始闻宏宗高唱敢豫悕味之流。无不竭其聪而住其心。然领受之用易存。忆识之功难掌。自非般若朗其闻慧。总持铭其思府。焉能使机过而不遗。神会而不昧者哉。故因纸墨以记其文外之言。借众听以集其成事之说。烦而不简者遗其事也。质而不丽者重其意也。其指微而婉。其辞博而晦。自非笔受胡可胜哉。是以即于讲次疏以为记。冀通方之贤不咎其烦而不要也

    自在王经后序第十五

        僧睿法师

此经以菩萨名号为题者。盖是思益无尽意密迹诸经之流也。以其圆用无方故名自在。势无与等故称为王。标准宏廓。固非思之所及。幽旨玄凝。寻者莫之仿佛。此土先出方等诸经。皆是菩萨道行之式也。般若指其灵标。勇伏明其必制。法华泯一众流。大哀旍其拯济虽各有其美。而未备此之所载。秦大将军尚书令常山公姚显。真怀简到彻悟转诣。闻其名而悦之。考其旨而灵衿。思弘斯化广其流津。以为斯文既布。便若菩萨常住不去此世。奔诚发自大心。欣跃不能自替。遂请鸠摩罗法师译而出之。得此二卷。于菩萨希踪卓荦之事。朗然照列矣。是岁弘始九年岁次鹑首

    大涅槃经序第十六

        凉州释道朗作

大般涅槃者。盖是法身之玄堂。正觉之实称。众经之渊镜。万流之宗极。其为体也。妙存有物之表。周流无穷之内。任运而动。见机而赴。任运而动。则乘虚照以御物。寄言蹄以通化。见机而赴。则应万形而为像。即群情而设教。至乃形充十方而心不易虑。教弥天下情不在己。厕流尘蚁而弗下。弥盖群圣而不高。功济万化而不恃。明踰万日而不居。浑然与太虚同量泯然与法性为一。夫法性以至极为体。至极则归于无变。所以生灭不能迁其常。生灭不能迁其常。故其常不动。非乐不能亏其乐。故其乐无穷。或我生于谬想。非我起于因假。因假存于名数。故至我越名数而非无。越名数而非无。故能居自在之圣位。而非我不能变。非净生于虚净。故真净水镜于万法。水镜于万法。故非净不能渝。是以斯经触章。叙常乐我净为宗义之林。开究玄致为涅槃之原。用能阐秘藏于未闻。启灵管以通照。拯四重之[病-丙+(票*寸)]疽。拔无间之疣赘。阐秘藏则群识之情畅。审妙我之在己。启灵管则悟玄光之潜。映神珠之在体。然四重无间诽谤方等。斯乃众患之[病-丙+干]痟。创疣之甚者。故大涅槃以无创疣为义。名斯经以大涅槃为宗目。宗目举则明统摄于众妙。言约而义备。义名立则照三乘之优劣。至极之有在。然冥化无朕妙契无言。任之冲境则理不虚运。是以此经开诚言为教本。广众喻以会义。建护法以涉初。睹秘藏以穷原。畅千载之固滞。散灵鹫之余疑。至于理微幽蟠微于微者。则诸菩萨弘郢匠之功。旷舟船之济。清难云构幡覆周密。由使幽途融坦宗归豁然。是故诵其文而不疲语其义而不惓。甘其味而无足。餐其音而不厌。始可谓微言兴咏于真丹。高韵初唱于赤县。梵音震响于聋俗。真容巨曜于今日。而寡闻之士偏执之流。不量愚见敢评大圣无崖之典。遂使是非兴于诤论。讥谤生于快心。先觉不能返其迷。众圣莫能移其志。方将沈蔽八邪之网。长沦九流之渊。不亦哀哉。不亦哀哉。天竺沙门昙摩谶者。中天竺人婆罗门种。天怀秀拔领鉴明邃。机辩清胜内外兼综。将乘运流化先至炖煌。停止数载。大沮渠河西王者。至德潜着建隆王业。虽形处万机。每思弘大道。为法城堑。会开定西夏斯经。与谶自远而至。自非至感先期。孰有若兹之遇哉。谶既达此。以玄始十年岁次大梁十月二十三日。河西王劝请令译。谶手执梵文口宣秦言。其人神情既锐。而为法殷重。临译敬慎殆无遗隐。搜研本正务存经旨。唯恨胡本分离残缺未备耳。余以庸浅豫遭斯运。夙夜感戢欣遇良深。聊试标位叙其宗格。岂谓必然窥其宏要者哉

此经梵本正文三万五千偈。于此方言数减百万言。今数出者一万余偈。如来去世。后人不量愚浅。抄略此经分作数分。随意增损杂以世语。缘使违失本正。如乳之投水下。章言虽然犹胜余经。足满千倍。佛涅槃后初四十年。此经于阎浮提宣通流布。大明于世。四十年后隐没于地。至正法欲灭余八十年。乃得行世。雨大法雨。自是以后寻复隐没。至于千载像教之末。虽有此经。人情薄淡无心敬信。遂使群邪竞辩旷塞玄路。当知遗法将灭之相

    大涅槃经记第十七

        未详作者

此大涅槃经。初十卷有五品。其胡本是东方道人智猛从天竺将来。暂憩高昌。有天竺沙门昙无谶。广学博见道俗兼综。游方观化先在炖煌。河西王宿植洪业素心冥契。契应王公躬统士众。西定炖煌。会遇其人。神解悟识。请迎诣州安止内苑。遣使高昌取此胡本。命谶译出。此经初分唯有五品。次六品已后。其本久在炖煌。谶因出经。下际知部党不足。寻访慕余残。有胡道人。应期送到此经。胡本都二万五千偈。后来胡本想亦近具足。但顷来国家殷猥。未暇更译。遂少停滞诸可流布者。经中大意宗涂悉举。无所少也。今现已有十三品。作四十卷。为经文句。执笔者一承经师口所译不加华饰。其经初后所演。佛性广略之闻耳。无相违也。每自惟省。虽复西垂深幸此遇。遇此大典开解常滞。非言所尽。以诸家译经之致大不允其旨归。疑谬后生。是故窃不辞。辄作徒劳之举。冀少有补益。咨参经师。采寻前后。略举初五品为私记。余致惟之悉可领也(祐寻此序与朗法师序及忏法传小小不同未详孰正故复两出)

    六卷泥洹记第十八

        出经后记

摩竭提国。巴连弗邑。阿育王塔。天王精舍。优婆塞伽罗。先见晋土道人释法显远游此土。为求法故。深感其人。即为写此大般泥洹经如来秘藏。愿令此经流布晋土。一切众生悉成平等如来法身。义熙十三年十月一日。于谢司空石所立道场寺。出此方等大般泥洹经。至十四年正月二日挍定尽讫。禅师佛大跋陀。手执胡本。宝云传译。于时坐有二百五十人

    二十卷泥洹记第十九

        出智猛游外国传

智猛传云。毗耶离国有大小乘学不同。帝利城次华氏邑有婆罗门。氏族甚多。其禀性敏悟归心大乘。博揽众典无不通达。家有银塔。纵广八尺高三丈。四龛银像高三尺余。多有大乘经。种种供养。婆罗门问猛言。从何来。答言。秦地来。又问。秦地有大乘学不。即答。皆大乘学。其乃惊愕雅叹云。希有。将非菩萨往化耶。智猛即就其家得泥洹胡本。还于凉州出得二十卷

出三藏记集序卷第八出三藏记集序卷第九

        释僧祐撰
华严经记第一　出经后记 十住经含注序第二　释僧卫作 渐备经十住胡名并书叙第三　未详作者 菩萨善戒菩萨持二经记第四　释僧祐撰 大集虚空藏无尽意经记第五　释僧祐撰 如来大哀经记第六　未详作者 长阿鋡经序第七　僧肇法师 中阿鋡经序第八　道慈法师 增一阿鋡经序第九　道安法师 四阿鋡暮抄序第十　未详作者 优婆塞戒经序记第十一　出经后记 菩提经序第十二　僧馥法师 关中出禅经序第十三　睿法师作 庐山修行方便禅经序第十四　慧远法师 禅要秘密经记第十五　出经后记 修行地不净观序第十六　慧观法师 胜鬘经序第十七　法慈法师 胜鬘经序第十八　慈法师 文殊师利发愿记第十九　出经后记 贤愚经记第二十　释僧祐撰 八吉祥经后记第二十一　出经后记 无量义经序第二十二　刘虬作 譬喻经序第二十三　康法邃作 百句譬喻经前记第二十四　出经前记

    华严经记第一

        出经后记

华严经胡本凡十万偈。昔道人支法领。从于阗得此三万六千偈。以晋义熙十四年岁次鹑火三月十日。于杨州司空谢石所立道场寺。请天竺禅师佛度跋陀罗。手执梵文。译胡为晋。沙门释法业亲从笔受。时吴郡内史孟顗右卫将军褚叔度为檀越。至元熙二年六月十日出讫。凡再挍胡本。至大宋永初二年辛丑之岁。十二月二十八日挍毕

    十住经含注序第二

        释僧卫作

夫冥壑以冲虚静用。百川以之本。至极以无相标玄。品物以之宗。故法性住湛一以居妙。寂纷累以运通。灵根朗圆烛以遂能。乘涉动以开用。然能要有资用必有本。用必有本。故御本则悟涉无方。能要有资。故悟虚则遂其通。通则苞镜六合而有无圆照。塞则用随缘感而应必虑偏。照圆则神功造极。虑偏则颠覆兴焉。故四渎开溢则洪川灌壑。玄象差辙则三光晦耀。因此而推。固知运通有宗化积有本。夫运通之宗。因缘开其会。无相极其终。化积之本。十道启其谋。心术兆其始。故心术凭无则灵照通而大乘廓。滞有则神虚塞而九宅开矣。然推而极之则唯心与法。引而张之则绵彰八极。请辩而目焉。夫万法浩然宗一无相。灵魄弥纶统极圆照。斯盖目体用为万法。言性虚为无相。称动王为心识。谓静御为智照。故滞有虑塞。则曰心曰识。凭虚照通。则曰智曰见。见者正见也。始晓之偏目也。智者正遍知也。体极之圆号也。正见创入辙之始。正遍标体极之终。四者盖精魄弥纶水镜万法。虽数随缘感。然灵照常一而不变者也。夫体用无方则用实异照。故乱识为尘秽心欲。开见谓宝。廓智谓种。秽心故。五欲为酖醴之室。开见故。三宝为荆石之门。乱识故。六尘为幻惑之肆。廓智故。一切种为骊龙之渊。四者寔万法浩然同实异照。虽感应交映而宗一无相者也。故识御六尘以蒙性。心赴五欲以昏虑。见凭四谛以洗鉴。智抚无相以通照。然则境虽理故心缘精魄弥纶体故灵照。灵照故统名一心。所缘故总号一法。若夫名随数变则浩然无际。统以心法则末始非二。故十住为经。将穷颐心术之原本。遂真悟之始辩。神功启于化彰。八万归于圆照。使灵机无隐伏之数。大造无虚窃之名。尔乃落滞识以反鉴。贞真慧以居宗。开十道运其用。恬无相远其通。合三义以廓能则表宏称谓菩提。菩提者统极十道之尊号。括囊通物之妙称。乃十住启灵照之圆极。远弘大通之逸轨。故十住者。静照息机反鉴之容目者也。夫所以冠大业之始唱。统十地之通目。表称十住。谅义存于兹焉。义存于兹焉。然则十住之兴。盖廓明神觉之响像。发莹真慧之砥砺。如来反流尽源之舟舆。世雄抚会诞化之天府。乃众经之宗本。法藏之渊源。实鉴始领终之水镜。光宣佛慧之日月者也。夫致弘不可以言象穷。道玄不可以名数极。故文约而义丰。词婉而旨弘。兆百行开于心辙。启八万举其一隅。非夫探钩玄亹研机。孰能亢贞鉴敬于希微。开拔英悟返于三隅者哉。悲夫守习之迷。虽服膺旧闻不玩斯要。譬负日月而弥昏。面玄津而莫济矣。当请弥而攉焉。夫举高必诣远。致深则兴玄。故廓六天以妙处。引法云以胜众。盖非胜无以扣其玄处。非妙不足光其道。道光要有方。玄扣必得人。故位妙处以殊方则境绝众秽。开玄肆以引众则英彦盖时。处极六天则实映七珍。众举法灵则体镜九宅。廓六变以开运。朗耀世之宏观。叩三说以开奥。抚玄中之统韵。发五请以宣到。虑众诚以弥淳。递二七以运感。互交用于玄端开。神辙于三转之际。兆灵觉于九识之渊。匹夫众经以比兴固不得同日而语。开八万以辩用焉。可共劫而言非。夫体苞三义道总两端。孰有若斯之弘哉。孰有若斯之弘哉。以此而断。其道渊矣。其致玄矣。夫以金刚之幽殖总神辩以居用。犹日不可究其深。况自降慈者乎。然道不独运。弘必由人。故令千载之下灵液有寄焉。夫外国法师究摩罗耆婆者。挺天悟于命世。迈英风于季俗。乘冥寄而孤游。因秦运以弘道。抚玄节于希声。畅微言于象外。可以祛故纳新。非拟三益悟宗。入辙几于过半。运启其愿弥遭其会。以铅砾之质厕南金之肆。诚悟无返三之机。思无稽玄之谋。然在闻赏事庶无惑焉。故抚经静虑感寻畴昔。每苦其文约而致弘。言婉而旨玄使灵烛映于隐数。大宗昧于褊文。神标繇是以权范。玄风自兹用浇。淳至于闲诣靖惟扣膺津门则何常不遥。然长慨抚颓薄以兴怀哉。故遂撰记上闻略为注释。岂曰渊壑之待晨露。盖以申其用己之心耳。庶后来明哲有以引而补焉

    渐备经十住胡名并书叙第三

        未详作者
波牟提陀晋曰一住 维摩罗晋曰二住 波披迦罗晋曰三住 阿至摸晋曰四住 头阇耶晋曰五住 阿比目佉晋曰六住 头罗迦摩晋曰七住 阿遮罗晋曰八住 抄头摩提晋曰九住 昙摩弥迦晋曰十住

渐备经晋曰十住名 第一住名悦豫 第二住名离垢 第三住名兴光 第四住名辉耀 第五住名难胜 第六住名目前 第七住名玄妙 第八住名不动 第九住名善哉意 第十住名法雨

渐备经十住行 第一住今忘 第二住说诫行 第三住说十二门五通事 第四住说三十七品事 第五住说四谛事 第六住说十二因缘事 第七住说权智事 第八住说神足变化事 第九住说神足教化事 第十住亦说神足教化事

渐备经护公以元康七年出之。其经有五卷五万余言。第一卷说一住事。今无此一卷。今现有二住以上至十住为十品

渐备经十住与本业大品异。说事委悉于本业大品。不知何以曀于凉州。昔凉州诸道士释教道竺法彦义。斯二道士普皆博学。以经法为意。不知何以不集此经。又亦不闻其有所说。始知博闻之难为人兴显经。且亦是大经。说事广大义理幽深。乃是众经之美望。辞叙茂赡真有奇闻。而帛法巨亦是博学道士。昔邺中亦与周旋。不知何以复不集此经。又不闻其言。博闻强记信难有。护公出须赖经。虽不见恒闻彦说之。张天锡更出首楞严。故当应委于先者。元康七年十一月二十一日沙门法护。在长安市西寺中出渐备经。手执胡本译为晋言。护公菩萨人也。寻其余音遗迹。使人仰之弥远。夫诸方等无生诸三昧经类多。此公所出。真众生之冥梯。大品出来虽数十年。先出诸公略不缕习。不解诸公何以尔。诸公才明过人。当能留心思研心以为至业者。故当极有所得先出诸公。故恨大兰于文句殊多可恨。大品顷来东西诸讲习无不以为业。于文句犹不同觉其转深。但才分有限思寻有极。幽旨作非短思所尽。然文句故可力为方欲研之。穷此一生冀有微补。渐备经恨不得上一卷。冀因缘冥中之助忽复得之。渐备所说十住位分众行各有阶级。目下殊异于众经。方欲根悉研寻之如今芒芒犹涉大海。不知第一住中何说。彼或有因缘信使君不可不持。作意尽寻求之理。大品上两卷若有可寻之阶。亦勤以为意。护公出光赞。计在放光前九年。不九年当八年。不知何以遂逸在凉州不行于世。寻出经时。乃在长安出之。而都不流行。乃不知其故。吾往在河北。唯见一卷经。后记云。十七章。年号日月亦与此记同。但不记处所。所以为异。然出经时人云聂承远笔受。帛元信沙门法度此人。皆长安人也。以此推之。略当必在长安出。此经胡本。亦言于阗沙门只多罗所赍来也。此同如慧常等凉州来疏。正似凉州出。未详其故。或乃护公在长安时。经未流宣唯持至凉州。未能乃详审。泰元元年岁在丙子五月二十四日此经达襄阳。释慧常以酉年因此经寄互市人康儿展转至长安。长安安法华遣人送至互市。互市人送达襄阳。付沙门释道安。襄阳时齐僧有三百人。使释僧显写送与杨州道人竺法汰。渐备经。以泰元元年十月三日达襄阳。亦是慧常等所送。与光赞俱来。顷南乡间人留写。故不与光赞俱至耳。首楞严须赖。并皆与渐备俱至。凉州道人释慧常。岁在壬申。于内苑寺中写此经。以酉年因寄。至子年四月二十三日达襄阳。首楞严经事事多于先者。非第一第二第九。此章最多近三四百言许。于文句极有所益。须罗经亦复小多。能有佳处。云有五百戒。不知何以不至。此乃最急。四部不具。于大化有所阙。般若经乃以善男子善女人为教首。而戒立行之本百行之始。犹树之有根。常以为深恨。若有缘便尽访求之理。先胡本有至信。因之勿零落

    菩萨善戒菩萨地持二经记第四

        僧祐撰

祐寻旧录。此经十卷。是宋文帝世。三藏法师求那跋摩。于京都译出。经文云。此经名善戒。名菩萨地。名菩萨毗尼摩夷。名如来藏。名一切善法根本。名安乐国。名诸波罗蜜聚。凡有七名。第一卷先出优波离问受戒法。第二卷始方有如是我闻。次第列品乃至三十。而复有别本题为菩萨地经。检此两本。文句悉同。唯一两品分品品名小小有异。义亦不殊。既更不见有异人重出。推之应是一经。而诸品乱杂前后参差。菩萨地本分为三段。第一段十八品。第二段有四品。第三段有八品。未详两本孰是三藏所出正本也

又菩萨地持经八卷。有二十七品。亦分三段。第一段十八品。第二段四品。第三段五品。是晋安帝世。昙摩忏。于西凉州译出。经首礼敬三宝。无如是我闻。似撰集佛语文中不出有异名。而今此本或题云菩萨戒经。或题云菩萨地经。与三藏所出菩萨善戒经。二文虽异五名相涉。故同一记。又此二经明义相类。根本似是一经。异国人出。故成别部也。并次第明六度。品名多同。制辞各异。祐见菩萨地经一本。其第四卷第十戒品。乃是地持经中戒品。又少第九施品。当是曝晒误杂。后人不悉。便尔传写。其本脱多恐方乱惑。若细寻内题。了然可见。若有菩萨地经阙无第九施品者。即是误本也

    大集虚空藏无尽意三经记第五

        僧祐撰

祐寻旧录。大集经。是晋安帝世。天竺沙门昙摩忏。于西凉州译出。有二十九卷。首尾有十二段。说共成一经。第一璎珞品。第二陀罗尼自在王。第三宝女。第四不眴。第五海慧。第六无言。第七不可说。第八虚空藏。第九宝幢。第十虚空目。第十一宝髻。第十二无尽意。更不见异人别译。而今别部唯有二十四卷

寻其经文余悉同。唯不可说菩萨品后宝幢分前。中间阙无虚空藏所问品五卷。又经唯尽宝髻菩萨品。复无最末无尽意所说不可思议品四卷。略无二品九卷。分所余二十卷为二十四卷耳

又寻两本。并以海慧菩萨品为第五。越至无言菩萨品第七。无第六品。未详所以

又捡录。别有大虚空藏经五卷成者。即此经虚空藏品。当是时世有益甄为异部。又别无尽意经四卷成者。亦是此经末无尽意品也。但护公录复出无尽意经四卷。未详与此本同异

    如来大哀经记第六

        未详作者

元康元年七月七日。炖煌菩萨支法护。手执胡经。经名如来大哀。口授聂承远道真正书晋言。以其年八月二十三日讫。护亲自覆挍。当令大法光显流布。其有揽者。疾得总持畅泽妙法

    长阿含经序第七

        释僧肇作

夫宗极绝于称谓。贤圣以之冲默。玄旨非言不传。释迦所以致教。是以如来出世。大教有三。约身口则防之以禁律。明善恶则导之以契经。演幽微则辩之以法相。然则三藏之作也。本于殊应。会之有宗则异途同趣矣。禁律律藏也。四分十诵。法相阿毗昙藏也。四分五诵。契经四阿含藏也。增一阿含四分八诵。中阿含四分五诵。杂阿含四分十诵。此长阿含四分四诵。合三十经以为一部。阿含秦言法归。法归者。盖是万善之渊府。总持之林苑。其为典也。渊博弘富温而弥旷。明宣祸福贤愚之迹。割判真伪异济之原。历记古今成败之数。墟域二仪品物之伦。道无不由法无不在。譬彼巨海百川所归。故以法归为名。开析修途所记长远。故以长为目。玩兹典者长迷顿晓。邪正难辩显如昼夜。报应冥昧照若影向。劫数虽辽近犹朝夕。六合虽旷现若目前。斯可谓朗火明于幽室。慧五目于众瞽。不窥户牖而智无不周矣。大秦天王。涤除玄揽高韵独迈。恬智交养道世俱济。每惧微言翳于殊俗。以右将军使者司隶挍尉晋公姚爽。质直清柔玄心超诣。尊尚大法妙悟自然。上特留怀每任以法事。以弘始十二年岁上章掩茂。请罽宾三藏沙门佛陀耶舍。出律藏四分四十卷。十四年讫。十五年岁昭阳奋若。出此长阿含讫。凉州沙门佛念为译。秦国道士道含笔受。时集京夏名胜沙门于宅第挍定。恭承法言敬无差舛。蠲华崇朴务存圣旨。余以嘉遇猥参听次。虽无翼善之功。而豫亲承之末。故略记时事以示来览焉

    中阿鋡经序第八

        释道慈

中阿鋡经记云。昔释法师。于长安出中阿鋡增一阿毗昙广说僧伽罗叉阿毗昙心婆须蜜三法度二众从解脱缘。此诸经律凡百余万言。并违本失旨名不当实。依悕属辞句味亦差。良由译人造次未善晋言故使尔耳。会燕秦交战关中大乱。于是良匠背世。故以弗获改正。乃经数年至关东小清。冀州道人释法和。罽宾沙门僧伽提和。招集门徒俱游洛邑。四五年中研讲。遂精其人渐晓汉语。然后乃知先之失也。于是和乃追恨先失。即从提和更出阿毗昙及广说也。自是之后。此诸经律渐皆译正。唯中阿鋡僧伽罗叉婆须蜜从解脱缘。未更出耳。会僧伽提和进游京师。应运流化法施江左。于时晋国大长者尚书令卫将军东亭侯优婆塞王元琳。常护持正法以为己任。即檀越也。为出经故造立精舍。延请有道释慧持等义学沙门四十许人。施诸所安四事无乏。又豫请经师僧伽罗叉。长供数年。然后乃以晋隆安元年丁酉之岁十一月十日。于杨州丹杨郡。建康县界在其精舍更出此中阿鋡。请罽宾沙门僧伽罗叉令讲胡本。请僧伽提和转胡为晋。豫州沙门道慈笔受吴国李宝唐化共书。至来二年戊戍之岁六月二十五日。草本始讫。此中阿鋡凡有五诵。都十八品。有二百二十二经。合五十一万四千八百二十五字。分为六十卷。时遇国大难未即正书。乃至五年辛丑之岁。方得正写挍定流传。其人传译。准之先出大有不同。于此二百二十二经中。若委靡顺从则惧失圣旨。若从本制名类多异。旧则逆忤先习不惬众情。是以其人不得自专。时有改本从旧名耳。然五部异同孰知其正。而道慈愚意怏怏于违本。故诸改名者皆抄出注下。新旧两存别为一卷。与目录相连以示于后。将来诸贤令知同异。得更采访。脱遇高明外国善晋梵方言者。访其得失刊之从正

    增一阿含序第九

        释道安作

四阿含义同中阿含。首以明其指不复重序也。增一阿含者。皆法条贯以数相次也。数终十今加其一。故曰增一也。且数数皆增。以增为义也。其为法也。多录禁律绳墨切厉。乃度世捡括也外国岩岫之士江海之人。于四阿含多咏味兹焉。有外国沙门昙摩难提者。兜佉勒国人也。龆龀出家。孰与广闻诵。二阿含温故日新。周行诸国无土不涉。以秦建元二十年来诣长安。外国乡人咸皆善之。武威太守赵文业。求令出焉。佛念译传昙嵩笔受。岁在甲申夏出。至来年春乃讫。为四十一卷。分为上下部。上部二十六卷。全无遗忘。下部十五卷。失其录偈也。余与法和共考正之。僧略僧茂助挍漏失。四十日乃了。此年有阿城之役伐鼓近郊。而正专在斯业之中。全具二阿含一百卷鞞婆沙婆和须蜜僧伽罗刹传。此五大经。自法东流出经之优者也。四阿含四十应真之所集也。十人撰一部。题其起书为录偈焉。惧法留世久遗逸散落也。斯土前出诸经班班有其中者。今为二阿含。各为新录一卷。全其故目注其得失。使见经寻之差易也。合上下部四百七十二经。凡诸学士撰此二阿含。其中往往有律语。外国不通与沙弥白衣共视也。而今已后。幸共护也使与律同。此乃兹邦之急者也。斯谆谆之诲。幸勿藐藐听也。广见而不知护禁。乃是学士通中创也。中本起康孟祥出出大爱道品。乃不知是禁经比丘尼法堪慊切直割而去之。此乃是大鄙可痛恨者也。此二经有力道士。乃能见当以着心焉。如其轻忽不以为意者。幸我同志鸣鼓攻之可也

    四阿鋡暮抄序第十

        未详作者

阿鋡暮者秦言趣无也。阿难既出十二部经。又采撮其要迳至道法。为四阿鋡暮与阿毗昙及律并为三藏焉。身毒学士以为至德未坠于地也。有阿罗汉。名婆素跋陀。抄其膏腴以为一部。九品四十六叶。斥重去复文约义丰。真可谓经之璎鬘也。百行美妙辨是与非。莫不悉载也。优奥深富行之能事毕矣。有外国沙门。字因提丽。先赍诣前部国。秘之佩身不以示人。其王弥第求得讽之。遂得布此。余以壬午之岁八月。东省先师寺庙。于邺寺令鸠摩罗佛提执胡本。佛念佛护为译。僧导昙究僧睿笔受。至冬十一月乃讫。此岁夏出阿毗昙。冬出此经。一年之中。具二藏也。深以自幸。但恨八九之年始遇斯经。恐韦编未绝不终其业耳。若加数年将无大过也。近敕译人直令转胡为秦。解方言而已。经之文质所不敢易也。又有悬数悬事。皆访其人为注其下。时复以意消息者为章。章注修妒路者。其人注解别经本也。其有直言修妒路者。引经证非注解也

    优婆塞戒经记第十一

        出经后记

太岁在丙寅夏四月二十三日。河西王世子抚军将军录尚书事大沮渠兴国。与诸优婆塞等五百余人。共于都城之内。请天竺法师昙摩谶译。此在家菩萨戒。至秋七月二十三日都讫。秦沙门道养笔受。愿此功德令国祚无穷。将来之世值遇弥勒。初闻悟解逮无生忍。十方有识咸同斯誓

    菩提经注序第十二

        释僧馥

夫万法无相而有二谛。圣人无知而有二名。二谛者。俗也道也。二名者。权也智也。二名以语默为称。二谛以缘性为言。缘性两陈而其实不乖。语默诚异而幽旨莫二。故般若经曰色即是空空即是色。见缘起为见法也。菩提经者。诸佛之要藏。十住之营统。其文虽约。而义贯众典。其旨虽玄晓然易揽。犹日月丽天则群像自朗。示之一隅则三方自释也。经之为体。论缘性则以二谛为宗。语玄会则以权智为主。言菩提则以无得为玄。明发意则以冥期为妙。婉约而弘深。莫不备矣。耆婆法师入室之秘说也。亲承者寡。故罕行世。家师顺得之。于始会。余虽不敏谬闻于第五十。性疏多漏。故事语而书绅。岂曰注解自贻来哂。庶同乎我者领之文外耳

    关中出禅经序第十三

        僧睿法师

禅法者。向道之初门。泥洹之津径也。此土先出修行大小十二门大小安般。虽是其事既不根悉。又无受法。学者之戒盖阙如也。究摩罗法师。以辛丑之年十二月二十日。自姑[戊@臣]至常安。予即以其月二十六日。从受禅法。既蒙启授。乃知学有成准法有成条。首楞严经云。人在山中学道。无师道终不成。是其事也。寻蒙抄撰众家禅要。得此三卷。初四十三偈。是究摩罗罗陀法师所造。后二十偈。是马鸣菩萨之所造也。其中五门。是婆须蜜僧伽罗叉沤波崛僧伽斯那勒比丘马鸣罗陀禅要之中。抄集之所出也。六觉中偈。是马鸣菩萨修习之。以释六觉也。初观淫恚痴相及其三门。皆僧伽罗叉之所撰也。息门六事诸论师说也。菩萨习禅法中。后更依持世经益十二因缘一卷要解二卷。别时撰出。夫驰心纵想。则情愈滞而惑愈深系意念明。则澄鉴朗照而造极弥密。心如水火。拥之聚之。则其用弥全。决之散之。则其势弥薄。故论云。质微则势重。质重则势微。如地质重故势不如水。水性重故力不如火。火不如风。风不如心。心无形故力无上。神通变化八不思议。心之力也。心力既全。乃能转昏入明。明虽愈于不明。而明未全也。明全在于忘照。照忘然后无明非明。无明非明。尔乃几乎息矣。几乎息矣。慧之功也。故经云。无禅不智无智不禅。然则禅非智不照。照非禅不成。大哉禅智之业。可不务乎。出此经后至弘始九年闰月五日。重求捡挍。惧初受之不审。差之一毫。将有千里之降详而定之。辄复多有所正既正既备。无间然矣

    庐山出修行方便禅经统序第十四

        释慧远

夫三业之兴以禅智为宗。虽精粗异分而阶藉有方。是故发轸分逵涂无乱[跳-兆+(轍-車)]。革俗成务功不待积。静复所由则幽绪告微。渊博难究然理不云昧。庶旨统可寻。试略而言。禅非智无以穷其寂。智非禅无以深其照。则禅智之要照寂之谓。其相济也。照不离寂。寂不离照。感则俱游。应必同趣。功玄于在用。交养于万法。其妙物也。运群动以至壹而不有。廓大象于未形而不无。无思无为而无不为。是故洗心静乱者。以之研虑。悟微入微者。以之穷神也。若乃将入其门机在摄会。理玄数广道隐于文。则是阿难曲承音诏遇非其人必藏之灵府。何者心无常规其变多方。数无定像待感而应。是故化行天竺缄之有匠。幽关莫开罕窥其廷。从此而观。理有行藏道不虚授。良有以矣。如来泥曰未久。阿难传其共行弟子末田地。末田地传舍那婆斯。此三应真。咸乘至愿冥契于昔。功在言外经所不辨。必闇轨元匠孱焉无差。其后有优波崛。弱而超悟。智终世表才高应冥。触理从简八万法藏。所在唯要。五部之分始自于此。因斯而推。固知形运以废兴自兆。神用则幽步无迹。妙动难寻涉粗生异。可不慎乎。可不察乎。自兹已来。感于事变怀其旧典者。五部之学并有其人。咸惧大法将颓理深其慨。遂各述赞禅经以隆盛业。其为教也。无数方便以求寂然。寂乎唯寂。其揆一耳。而寻条求根者众。统本运末者寡。或将暨而不至。或守方而未变。是故经称满愿之德。高普事之风。原夫圣旨非徒全其长。亦所以救其短。若然五部殊业存乎其人。人不继世。道或隆替废兴。有时则互相升降。小大之目其可定乎。又达节善变出处无际。晦名寄迹无闻无示。若斯人者。复不可以名部分。既非名部之所分。亦不出乎其外。别有宗明矣。每慨大教东流禅数尤寡。三业无统斯道殆废。顷鸠摩耆婆宣马鸣所述乃有此业。虽其道未融。盖是为山于一篑。欣时来之有遇感。寄趣于若人。舍夫制胜之论而顺不言之辩。遂誓被僧那。以至寂为己任。怀德未忘。故遗训在兹。其为要也。图大成于末象。开微言而崇体。悟惑色之悖德。杜六门以寝患。达忿竞之伤性。齐彼我以宅心。于是异族同气幻形告疏。入深缘起见生死际。尔乃辟九关于龙津。超三忍以登位。垢习凝于无生。形累毕于神化。故曰。无所从生靡所不生。于诸所生而无不生。今之所译出。自达磨多罗与佛大先。其人西域之俊。禅训之宗。搜集经要劝发大乘。弘教不同。故有详略之异。达磨多罗。阖众篇于同道。开一色为恒沙。其为观也。明起不以生灭不以尽。虽往复无际。而未始出于如。故曰。色不离如。如不离色。色则是如。如则是色。佛大先以为澄源引流。固宜有渐。是以始自二道开甘露门。释四义以反迷启归涂以领会。分别阴界导以正观。畅散缘起使优劣自辨。然后令原始反终妙寻其极。其极非尽亦非所尽。乃曰。无尽入于如来无尽法门。非夫道冠三乘智通十地。孰能洞玄根于法身。归宗一于无相。静无遗照动不离寂者哉

    禅要秘密治病经记第十五

        出经后记

河西王从弟大沮渠安阳侯。于于阗国衢摩帝大寺。从天竺比丘大乘沙门佛陀斯那。其人天才特拔诸国独步。诵半亿偈兼明禅法。内外综博无籍不练。故世人咸曰人中师子。沮渠亲面禀受忆诵无滞。以宋孝建二年九月八日。于竹园精舍书出此经。至其月二十五日讫。尼慧浚为檀越

    修行地不净观经序第十六

        慧观法师

夫禅典之妙。盖是三乘之所游。反迷悟惑者。托幽途以启真城。堑三业之固宅。广六度以澄神。散结贼于旷野。研四变以游心。焰三慧为炬明。浪冲源以殊分。金刚戟以练魔。定慧相和以测真如。是智依定则痴妄亏而霄落。定由智则七渊湛然而淳。清清融九服则玄庭有阶。阶级相乘则炉冶成妙。义之本本之有方。寻根传训则冥一俱当。虽利钝有殊济苦一量。若契会同趣则圣性同照。圣性同照则累患永辽。故知禅智为出世之妙术。实际之义标也。夫禅智之为道。言约理备。究析中道。对治万法。善恶相乘。迭转孰止。互有废兴。馆窥匠彻。略位其宗。以揆大方。异世同文。上圣为慈悲之主。留法藏于千载。示三异之轨辙。知会通之至阶。汰粗蚌于曩劫。曲成众艳之灵蠙。密典相传以至今。接有缘以八背。未始失其会。随机犹掌回。所谓澹智常寂而不失。照虽高机寂化一用。故能穷诸法宝。拟想玄扉游志妙极。蹑神光于无间者哉。禅典要密。宜对之有宗。若漏失根原则支寻不全。群盲失旨则上慢幽昏。可不惧乎。若能审其本根冥训道成。实观会古则万境齐明。冲途[豁/土]尔而融。体玄像于无形。然后知凡圣异流心行无边。然弃本寻条之士。各以升降小异。俱会其穴。遂迷穴见。偶变其津涂。昏游长夜永与理隔。不亦哀哉。自顷来禅训实少鲜得其中。每以列形难保迁动不常。便启诚三宝搜求玄要。依四百论扣其关旨。会遇西来宗匠。综习大法寻本至终。冥隅一开。千载之下优昙再隆。可不欣乎。遂乃推究高宗承嗣之范。云佛涅槃后阿难曲奉圣旨流行千载。先与同行弟子摩田地。摩田地传与舍那婆斯。此三应真。大愿弘覆冥构于昔。神超事外慈在宁济潜行救物偶会无差。佛在世时。有外学五通仙人。往至佛所请求出家。乘俗高胜志存远寄。便言。若我入道智慧辩才与身子等者。尔乃当于至尊法中修习梵行。佛知其本根于后百年当弘大事。便答仙人。汝今出家。智慧浅薄不及身子。仙人即退。后百年中其人出世。奇识博达遇物开悟。遂出家学道。寻得应真。三明内照六通远振。辩才无碍摧诸异论。所度人众其量无边于诸法藏开托教文。诸贤遂见。乃有五部之异。是化运有方开彻有期。五部既举则深浅殊风。遂有支流之别。既有其别。可不究本详而后学耶。此一部典。名为具足清净法场。传此法至于罽宾。转至富若蜜罗。富若蜜罗亦尽诸漏具足六通。后至弟子富若罗。亦得应真。此二人于罽宾中为第一教首。富若蜜罗去世已来五十余年。弟子去世二十余年。昙摩多罗菩萨。与佛陀斯那俱共。咨得高胜宣行法本。佛陀斯那化行罽宾。为第三训首。有于彼来者。亲从其受法。教诲见其涅槃。时遗教言。我所化人众数甚多。入道之徒具有七百。富若罗所训为教师者十五六人。如今于西域中炽盛教化。受学者众。昙摩罗从天竺来。以是法要传与婆陀罗。婆陀罗与佛陀斯那。佛陀斯那愍此旃丹无真习可师。故传此法本流至东州。亦欲使了其真伪。涂无乱辙成无虚构。必加厚益斯经所云开四色为分界一色无量缘宗归部津则发趣。果然其犹朝阳挥首万类影旋。师子震吼则众兽伏焉。圣王轮宝诸雄悚然。揽斯法界廓清虚津。入有不惑处无不沈。自非道起群方智鉴玄中。孰能立无言之辩于灵沼之渊。寄言述于七觉之林。可谓无名于所名而物无不名。无形于所形而物无不形。无事于所事而物无不事者哉

    胜鬘经序第十七

        释慧观作

胜鬘经者。盖方广之要略。超升之洪轨。欲其为教也。创基覆篑而云峰已构。冲想一兴而渊悟载豁。言踰常训旨越旧篇。故发心希圣而神仪曜灵。归无别章而叹德斯备。诚感声发而尊号响集。然后勒心切戒旷志僧那。善摄靡遗大乘斯御。驰轮幽[跳-兆+(轍-車)]长驱永路。期运克终诞登玄极。玄极无二。故万流归一。故曰三乘皆入一乘。所谓究竟第一义乘。一诚无辩而义有区分。名由义生。故称谓屡转三五之兴。盖由此也。尔其奥也。穷无始之前以明解惑之本。究来际之末挹泥洹之妙。文寡义丰弥纶群籍。宇宙不足以拟其广。太虚不能以议其量。渊兮其不可测也。廓兮其不可极也。将来本际之源。追反流之极者。必至于此焉。司徒彭城王。殖根遐劫龙现兹生。依迹上台协赞皇极。而神澄世表志光玄猷。闻斯幽典诚期愈旷。凡厥道俗莫不响悦。请外国沙门求那跋陀罗。手执正本口宣梵音。山居苦节通悟息心。释宝云译为宋语。德行诸僧慧严等一百余人。考音详义以定厥文。大宋元嘉十三年岁次玄枵八月十四日。初转梵轮。讫于月终。公乃广写云布以泽未洽。将兴后世同往高会道场。故略叙法要。以染同暮之怀云尔

    胜鬘经序第十八

        慈法师

胜鬘经者。盖是方等之宗极者也。所以存于千载。功由人弘故得。以元嘉十二年岁在乙亥。有天竺沙门。名功德贤。业素敦尚贯统大乘。远载胡本来游上京。庇迹祇洹招学钻访才虽不精绝义粗辉扬遂播斯旨乃上简帝主。于时有优婆塞何尚之居丹杨尹。为佛法檀越。登集京辇敏德名望。便于郡内请出此经。既会贤本心。又谨传译字句虽质而理妙渊博。殆非常情所可庙虑。时竺道生义学弟子竺道攸者。少习玄宗偏蒙旨训。后侍从入庐山温故传覆。可谓助凤耀德者也。法师至元嘉十一年。于讲座之上迁神异世。道攸慕深情恸有若天坠。于是奉诀坟垄遂遁临川。三十许载。经出之后。披寻反覆既悟深旨。仰而叹曰。先师昔义闇与经会。但岁不待人经袭义后。若明匠在世剖析幽赜者。岂不使异经同文解无余向者哉。辄敢解释兼翼宣遗训。故作注解。凡有五卷。时人以为文广义隐。所以省者息心玄门。至大明四年。孝武皇帝以其师习有承敕出为都邑。法师慈因得咨觐粗问此经首尾。又寻其注意窃谓义然。今聊撮其要解。撰为二卷。庶使后贤共见其旨焉

    文殊师利发愿经记第十九

        出经后记

晋元熙二年岁在庚申。于杨州斗场寺禅师新出云。外国四部众礼佛时。多诵此经以发愿求佛道

    贤愚经记第二十

        释僧祐新撰

十二部典。盖区别法门旷劫因缘。既事照于本生智者得解。亦理资于譬喻贤愚经者。可谓兼此二义矣。河西沙门释昙学威德等。凡有八僧。结志游方远寻经典。于于阗大寺遇般遮于瑟之会。般遮于瑟者。汉言五年一切大众集也。三藏诸学各弘法宝。说经讲律依业而教。学等八僧随缘分听。于是竞习胡音折以汉义。精思通译各书所闻。还至高昌乃集为一部。既而踰越流沙赍到凉州。于时沙门释慧朗。河西宗匠。道业渊博总持方等。以为此经所记源在譬喻。譬喻所明兼载善恶。善恶相翻则贤愚之分也。前代传经已多譬喻。故因事改名。号曰贤愚焉。元嘉二十二年岁在乙酉。始集此经。京师天安寺沙门释弘宗者。戒力坚净志业纯白。此经初至。随师河西。时为沙弥。年始十四。亲预斯集躬睹其事。洎梁天监四年。春秋八十有四。凡六十四腊。京师之第一上座也。唯经至中国则七十年矣。祐总集经藏访讯遐迩。躬往咨问面质其事。宗年耆德峻心直据明。故标讲为录。以示后学焉

    八吉祥经记第二十一

        出经后记

八吉祥经。宋元嘉二十九年太岁壬辰正月三日。天竺国大乘比丘释求那跋陀罗。于荆州城内译出。此经至其月六日竟使。持节侍中都督荆湘雍益梁宁南北秦八州诸军事司空荆州刺史领南蛮挍尉南谯王优婆塞刘义宣为檀越

    无量义经序第二十二

        荆州隐士刘虬作

无量义经者。取其无相一法广生众教含义不赀。故曰无量。夫三界群生随义而转。一极正觉任机而通。流转起灭者。必在苦而希乐。此叩圣之感也。顺通示现者。亦施悲而用慈。即救世之应也。根异教殊其阶成七。先为波利等说五戒。所谓人天善根一也。次为拘邻等转四谛。所谓授声闻乘二也。次为中根演十二因缘。所谓授缘觉乘三也。次为上根举六波罗蜜。所谓授以大乘四也。众教宜融群疑须导。次说无量义经。既称得道差品。复云未显真实。使发求实之冥机。用开一极之由序五也。故法华接唱显一除三。顺彼求实之心。去此施权之名六也。虽权开而实现犹掩常住之正义。在双树而临崖。乃畅我净之玄音七也。过斯以往。法门虽多撮其大归。数尽于此。亦山众声不出五音之表。百氏并在六家之内。其无量义经。虽法华首戴其目。而中夏未睹其说。每临讲肆未尝不废谈而叹。想见斯文。忽有武当山比丘慧表。生自羌胄。伪帝姚略从子。国破之日为晋军何澹之所得。数岁聪黠。澹之字曰螟蛉。养为假子。俄放出家。便勤苦求道。南北游寻不择夷险。以齐建元三年。复访奇搜秘远至岭南。于广州朝亭寺。遇中天竺沙门昙摩伽陀耶舍。手能隶书口解齐言。欲传此经未知所授。表便殷勤致请心形俱至。淹历旬朔仅得一本。仍还峤北赍入武当。以今永明三年九月十八日。顶戴出山见投弘通。奉觌真文欣敬兼诚。咏歌不足手舞莫宣。辄虔访宿解抽刷庸思。谨立序注云

自极教应世与俗而差。神道救物称感成异。玄圃以东号曰太一。罽宾以西字为正觉。东国明殃庆于百年。西域辨休咎于三世。希无之与修空。其揆一也。有欲于无者。既无得无之分。施心于空者。岂有入空之照。而讲求释教者。或谓会理可渐。或谓入空必顿。请试言之。以筌幽寄。立渐者。以万事之成莫不有渐。坚冰基于履霜。九成作于累土。学人之入空也。虽未员符。譬如斩木去寸无寸去尺无尺。三空稍登宁非渐耶。立顿者。以希善之功莫过观于法性。法性从缘非有非无。忘虑于非有非无。理照斯一者。乃曰解空。存心于非有非无。境智犹二者。未免于有。有中伏结。非无日损之验。空上论心。未有入理之效。而言纳罗汉于一听。判无生于终朝。是接诱之言。非称实之说。妙得非渐理固必然。既二谈分路两意争途。一去一取莫之或正。寻得旨之匠起自支安。支公之论无生以七住为道慧阴足十住则群方与能在迹斯异语照则一安公之辩异。观三乘者始匮之因。称定慧者终成之实。录此谓始求可随根。三入解则其慧不二。譬喻亦云。大难既夷乃无有三。险路既息其化即亡。此则名一为三。非有三悟明矣。生公云。道品可以泥洹。非罗汉之名。六度可以至佛。非树王之谓斩木之喻。木存故尺寸可渐。无生之证。生尽故其照必顿。案三乘名教。皆以生尽照息。去有入空以此为道。不得取象于形器也。今无量义。亦以无相为本。若所证实异岂曰无相。若入照必同宁曰有渐。非渐而云渐。密筌之虚教耳。如来亦云。空拳诳小儿。以此度众生。微文接粗渐说或允。忘象得意顿义为长。聊举大较。谈者择焉

    譬喻经序第二十三

        康法邃造

譬喻经者。皆是如来随时方便四说之辞。敷演弘教训诱之要。牵物引类转相证据。互明善恶罪福报应。皆可寤心免彼三涂如今所闻亿未载一。而前后所写互多复重。今复撰集事取一篇。以为十卷。比次首尾皆令条别。趣使易了于心无疑。愿率土之贤有所遵承。永升福堂为将来基

    百句譬喻经记第二十四

        出经前记

永明十年九月十日。中天竺法师求那毗地。出修多罗藏十二部经中抄出譬喻。聚为一部。凡一百事。天竺僧伽斯法师集行大乘。为新学者撰说此经

出三藏记集序卷第九出三藏记集序卷第十

        释僧祐撰
道地经序第一　道安法师 沙弥十慧章句序第二　严佛调作 十法句义经序第三　道安法师 三十七品序第四　昙无兰作 舍利弗阿毗昙序第五　道摽法师 僧伽罗刹经序第六　未详作者 僧伽罗刹集经后记第七　未详作者 婆须蜜经序第八　未详作者 阿毗昙序第九　道安法师 阿毗昙心序第十　未详作者 阿毗昙心序第十一　慧远法师 三法度记第十二　慧远法师 三法度记第十三　出经后记 八揵度阿毗昙根揵度后别记第十四　未详作者 十四卷鞞婆沙序第十五　道安法师 六十卷毗婆沙序第十六　道挻法师 杂阿毗昙心序第十七　未详作者 后出杂心序第十八　焦镜法师 大智释论序第十九　睿法师作 大智论记第二十　出论后记 大智论抄序第二十一　慧远法师

    道地经序第一

        释道安

夫道地者。应真之玄堂。升仙之奥室也。无本之城杳然难陵矣。无为之墙邈然难踰矣。微门妙闼少窥其庭者也。盖为器也。犹海与行者。日酌之而不竭。返精者无数而不满。其为像也。含弘静泊绵绵若存。寂寥无言。辩之者几矣。恍惚无行。求矣漭乎其难测。圣人有以见因华可以成实。睹末可以达本。乃为布不言之教。陈无辙之轨。阐止启观式成定谛髦彦六双率由斯路归精谷神於乎羡矣。夫地也者。苞润施毓稼穑以成。镠镣琼琛罔弗以载。有喻止观莫近于此。故曰道地也。昔在众祜三达遐鉴。八音四辩共奕敷化。识病而疗声典难算。至如来善逝而大训绝。五百无著迁而灵教乖。于是有三藏沙门。厥名众护。仰惟诸行布在群籍。俯愍发进不能悉洽。祖述众经撰要约行。目其次序以为一部二十七章。其于行也。要犹人首与可终身载。不可须臾下。犹气息与可终身通。不可须臾闭。息闭则命殒。首下则身殪。若行者暂去斯法奸宄之匿入矣。有开士世高者。安息王元子也。禅国高让纳万乘位。克明畯德改容修道。越境流化爰适此邦。其所传训渊微优邃。又折护所集者七章译为汉文。音近雅质敦兮若扑。或变质从文。或因质不饰。皇矣世高审得厥旨。夫绝爱原灭荣冀息驰骋。莫先于止。了痴惑达九道见身幻。莫首于观。大圣以是达五根登无漏。扬美化易顽俗。莫先于正。靡不由兹也。真可谓盛德大业。至矣哉。行自五阴尽于成坏。则是苦谛漏尽之迹也。神足章者。则是禅思五通之要也。五十五观者。则是四非常度三结之本也。人之处世曚昧未祛。熙熙甘色如飨大牢。由处秽海幽厄九月。既生迍邅罗遘百凶。寻旋老死婴苦万端。漂溺五流莫能自返。圣人深见以为苦证游神八路长陟永安。专精稽古则逸乐若此。开情纵欲则酸毒若彼。二道显著宜顺所从。石以淬碎剥坚截刚。素质精深五色炳灿。由是论之。可不勉哉。予生不辰值皇纲纽绝。玁狁猾夏山左荡没。避难濩泽师殒友折。周爰咨谋顾靡所询。时雁门沙门支昙讲邺都沙门竺僧辅。此二仁者。聪明有融。信而好古。冒崄远至得与酬酢。寻章察句造此训传。怖权与进者暂可微寤。蚊蚋奋翼以助随岚。蚁垄增封嵩岳之顶。岂其能益于高猛哉。探颐奥邈惟八辈难之。况末学小子庶几兹哉。然天竺圣邦道岨辽远。幽见砚儒少来周化。先哲既逝来圣未至。进退狼跋咨嗟涕洟。故作章句申己丹赤。冀诸神通照我喁喁。必枉灵趾烛谬正阙也

    沙弥十慧章句序第二

        严阿只梨浮调所造

昔在佛世经法未记。言出尊口弟子诵习。辞约而义博记鲜而妙深。佛既泥曰微言永绝。犹谷水消竭日月陨坠。于是众贤共使阿难演其所闻。凡所著出十二部经。其后高明各为注说。章句解故或以十数。有菩萨者。出自安息。字世高。韬弘稽古靡经不综。愍俗童蒙示以桥梁。于是汉邦敷宣佛法。凡厥所出数百万言或以口解。或以文传。唯沙弥十慧未闻深说。夫十者数之终。慧者道之本也。物非数不定。行非道不度。其文郁郁其用亹亹。广弥三界近观诸身。调以不敏得充贤次。学未浃闻行未中四。夙罗凶咎遘和上忧。长无过庭善诱之教。悲穷自潜无所系心。于是发愤忘食因闲历思。遂作十慧章句。不敢自专事喻众经。上以达道德下以慰己志。创奥博尚之贤不足留意。未升堂室者。可以启蒙焉

    十法句义经序第三

        道安法师

夫有欲之激百转千化摇荡成教。亦何得一端乎。是故正觉因心所迁。即名为经。邪止名正。乱止名定。方圆随器合散从俗。随器故因质而立名。从俗故缘对而授药。立名无常。名则神道矣。授药无常。药则感而通故矣。即已不器又通其故。则诸行氾然因法而结也。二三至十存乎其人。病有众寡以人为目耳。譬药分剂有单有复。诊脉视色投药缘疾。法参相成。不其然乎。自佛即幽。阿难所传分为三藏。纂乎前绪部别诸经。小乘则为阿含。四行中阿含者数之藏府也。阿毗昙者数之苑薮也。其在赤泽硕儒通人。不学阿毗昙者。盖阙如也。夫造舟而济者。其体也安。粹数而立者。其业也美。是故般若启卷必数了诸法平数以成经。斯乃众经之喉衿。为道之枢极也。可不务乎。可不务乎。於戏前徒不忘玄数者。秋露子也。于兹继武有自来矣。笃斯业者或不成也。爰晋土者。世高其俊也。伟哉数学渊源流清。抱德惠和播馨此域。安虽希高迹末由也已。然旋焉周焉灭焉修焉。未坠地也。并一不惑以成积习。移志蹈远。移质缘以高尚。欲疲不能也。人亦有言。曰圣人也者人情之积也。圣由积靡炉锤之间。恶可已乎。经之大例皆异说同行。异说者明夫一行之归致。同行者其要不可相无则行必俱行。全其归致则同处而不新。不新故顿至而不惑。俱行故。丛萃而不迷也。所谓知异知同。是乃大通。既同既异。是谓大备也。以此察之。义焉瘦哉。义焉瘦哉。夫玄览莫美乎同异。而得其门者或寡矣。明白莫过乎辩数。而入其室者鲜矣。昔严调撰十慧章句。康僧会集六度要目每寻其迹欣有寤焉。然犹有阙久行未录者。今抄而第之。名曰十法句义。若其常行之注解。若昔未集之贻后。同我之伦傥可察焉

    三十七品经序第四

        沙门竺昙无兰撰

三十七品者。三世诸佛之舟舆。声闻古佛亦皆乘之而得度。三界众生靡不载之。故经曰。大乘道之舆。一切度天人。然则三十七品。或离或合。在一增四法。有四意止四神足无四意断。五法则有五根五力。七法无七觉意。八法而有八等。则为五经也。依如此比当应为七经。如此则离也。而诸经多合唯一增尔耳。中阿鋡身意止有安般出入息事。将是行四意止时。有乱意起者。执对行药也。又诸经三十七品文辞不同。余因闲戏寻省诸经。撮采事备辞巧便者。差次条贯伏其位。使经体不毁。而事有异同者得显于义。又以三昧连之乎末。以具泥洹四十品五根中。云四禅四谛有目无文。故复属之于后。令始涉者揽之易悟。不亦佳乎。又以诸经之异者注于句末

小安般三十七品后。则次止观律法义。次三十七品后。次四谛小十二门后。次三向尔为泥洹四十品。止观四谛成道之行不可以相无也。是故集止观三三昧四禅四谛。系之于三十七品后。欲令行者览之易见而其行也。序二百六十五字。本二千六百八十五字。子二千九百七十字。凡五千九百二字。除后六行八十字不在计中。晋泰元二十一年岁在丙申六月沙门竺昙无兰在杨州谢镇西寺撰

    舍利弗阿毗昙序第五

        释道摽

阿毗昙秦言无比法。出自八音。亚圣所述。作之虽简成命曲备重微旷济神要莫比。真祇洹之微风。反流之宏趣。然佛后闇昧竞执异津。或有我有法。或无我有法。乖忤纯风亏蒙圣道。有舍利弗。玄哲高悟神贯翼从。德备左面智参照来。其人以为。是非之越。大猷将隐。既曰像法。任之益滞。是以敢于佛前所闻经法。亲承即集先巡堤防。谦抑邪流助宣法化故其为经也。先立章以崇本。后广演以明义之体四焉。问分也。非问分也。摄相应分也。厚分也。问者。寄言扣击明夫应会。非问分者。假韵默通惟宣法相。摄相应分者。总括自他释非相无。厚分者。远述因缘以彰性空。性空彰则反迷至矣。非相无则相与用矣。法相宣则邪观息矣。应会明则极无遗矣。四体圆足二谛义备。故称无比法也。此经于先出阿毗昙。虽文言融通而旨格各异。又载自空以明宗极。故能取贵于当时。而垂轨于千载。明典振于远维。四众率尔同仰。是使殉有者祛妄见之惑。向化者起即隆之动苕苕焉。故冥宗之贵绪也。亹亹焉。故归轮之所契也。此经标明曩代灵液西畛。纯教弥于阆风。玄问扇于东岭。惟秦天王冲资睿圣。冥根树于既往。实相结于皇极。王德应符阐扬三宝。闻兹典诰梦想思揽。虽曰悠邈感之愈勤。会天竺沙门昙摩崛多昙摩耶舍等。义学来游。秦王既契宿心相与辩明经理。起清言于名教之域。散众微于自无之境。超超然诚韵外之致。愔愔然覆美称之实。于是诏令传译。然承华天哲道嗣圣躬。玄味远流妙度渊极。特体明旨遂赞其事。经师本虽闇诵诚宜谨备。以秦弘始九年命书梵文。至十年寻应令出。但以经趣微远。非徒关言所契。苟彼此不相悟直委之译人者。恐津梁之要未尽于善。停至十六年。经师渐闲秦语。令自宣译。皇储亲管理味言意兼了复所向尽。然后笔受。即复内逆止讨其烦重领其指归。故令文之者修饰。义之者掇润。并挍至十七年讫。若乃文外之功胜契之妙。诚非所阶未之能详。并求之众经。考之诸论。新异之美自宣之于文。惟法住之实如有表里。然原其大体有无兼用。微文渊富义旨显灼。斯诚有部之永涂。大乘之靡趣。先达之所宗。后进之可仰。标以近质综不及远。情未能已猥参斯典。悕感之诚脱复微序。謶望贤哲以知其鄙

    僧伽罗刹经序第六(秦言众护)

        未详作者

僧伽罗刹者。须赖国人也。佛去世后七百年生此国。出家学道游教诸邦。至揵陀越土甄陀。罽宾王师焉。高明绝世多所述作。此土修行经大道地经。其所集也。又着此经宪章。世尊自始成道迄于沦虚。行无巨细必因事而演。游化夏坐莫不曲备。虽普耀本行度世诸经载佛起居。至诸为密。今揽斯经。所寤复多矣。传其将终。我若立根得力大士诚不虚者。立斯树下手授其叶而弃此身。使那罗延力大象之势无能移余如毛发也。正使就耶惟者当不燋此叶。言然之后便即立终。罽戒王自临而不能动。遂以巨緪象挽未始能摇。即就耶惟炎叶不伤。寻升兜术与弥勒大士高谈。彼宫将补佛处贤劫第八。以建元二十年。罽宾沙门僧伽跋澄。赍此经本来诣长安。武威太守赵文业请令出焉。佛念为译。慧嵩笔受。正值慕容作难于近郊。然译出不襄。余与法和对检定之。十一月三十日乃了也。此年出中阿含六十卷。增一阿含四十六卷。伐鼓击析之中而出斯百五卷。穷通不改其恬讵非先师之故迹乎

    僧伽罗刹集经后记第七

        未详作者

大秦建元二十年十一月三十日。罽宾比丘僧伽跋澄。于长安石羊寺口诵此经。及毗婆沙佛图罗刹翻译。秦言未精。沙门释道安朝贤赵文业。研核理趣每存妙尽。遂至留连。至二十一年二月九日方讫。且婆须蜜经及昙摩难提口诵增一阿含并幻网经。使佛念为译人。念乃学通内外才辩多奇。常疑西域言繁质谓此土好华。每存莹饰文句灭其繁长安公赵郎之所深疾。穷挍考定务在典骨。既方俗不同。许其五失胡本。出此以外毫不可差。五失如安公大品序所载。余既预众末。聊记卷后。使知释赵为法之至

    婆须蜜集序第八

        未详作者

婆须蜜菩萨大士。次继弥勒作佛。名师子如来也。从释迦文降生鞞提国。为大婆罗门梵摩瑜子。厥名郁多罗。父命观佛。寻侍四月。具睹相表威变容止。还白所见。父得不还。已出家学道改字须蜜。佛般涅槃后。游教周妒国槃奈国。高才盖世奔逸绝尘。集斯经焉。于七品为一犍度。尽十三揵度。其所集也后四品一揵度训释佛偈也。凡十一品十四揵度也。该罗深广与阿毗昙并兴。外国傍通大乘特明尽漏。博涉十法。百行之能事毕矣。寻之漭然。犹沧海之无涯。可不谓之广乎陟之瞠尔。犹昆岳之无顶。可不谓之高乎。宝渚极目。犹夜光之珍。岩岫举睫。犹天智之玉。磬乎富也。何过此经。外国升高座者未坠于地也。集斯经已入三昧定。如弹指顷。神升兜术弥妒路。弥妒路刀利及僧伽罗刹适彼天宫。斯二三君子皆次补处人也。弥妒路刀利者。光炎如来也。僧伽罗刹者。柔仁佛也。兹四大士集乎一堂。对扬权智贤圣默然。洋洋盈耳。不亦乐乎罽宾沙门僧伽跋澄。以秦建元二十年。转此经一部来诣长安。武威太守赵政文业者。学不厌士也。求令出之。佛念译传。跋澄难陀揥婆三人执胡本。慧嵩笔受。以三月五日出。至七月十三日乃讫。胡本十二千首卢也。余与法和对挍修饰武威少多润色。此经说三乘为九品。特善修行。以止观迳十六最悉。每寻上人之高韵。未尝不忘臭味也。恨窥数仞之门。晚惧失其宗庙之美百官之富也

    阿毗昙序第九

        释道安

阿毗昙者。秦言大法也。众祜有以见道果之至赜。拟性形容执乎真像。谓之大也。有以道慧之至齐。观如司南察乎一相。谓之法。故曰大法也。中阿含世尊责优陀耶曰。汝致诘阿毗昙乎。夫然。佛以身子五法为大阿毗昙也(戒定慧名无漏也)佛般涅槃后。迦旃延(义第一也)以十二部经浩博难究。撰其大法为一部八揵度四十四品也。其为经也。富莫上焉。邃莫加焉。要道无行而不由。可不谓之富乎。至德无妙而不出。可不谓之邃乎。富邃洽备故。故能微显阐幽也。其说智也周。其说根也密。其说禅也悉。其说道也具。周则二八用各适时。密则二十迭为宾主。悉则昧净遍游其门。具则利钝各别其所以。故为高座者所咨嗟。三藏者所鼓舞也。其身毒来诸沙门。莫不祖述此经宪章鞞婆沙咏歌有余味者也。然乃在大荒之外。葱岭之表。虽欲从之未由见也。以建元十九年。罽宾沙门僧迦禘婆。诵此经甚利。来诣长安。比丘释法和请令出之。佛念译传。慧力僧茂笔受。和理其指归。自四月二十日出。至十月二十三日乃讫。其人检挍译人颇杂义辞。龙蛇同渊金鋀共肆者。彬彬如也。和抚然恨之。余亦深谓不可。遂令更出。夙夜匪懈四十六日而得尽定。损可损者四卷焉。至于事须悬解起尽之处。皆为细其下。胡本十五千七十二首卢(四十八万二千三百四言)秦语十九万五千二百五十言。其人忘因缘一品。云言数可与十门等也。周揽斯经。有硕人所尚者三焉。以高座者尚其博。以尽漏者尚其要。以研机者尚其密。密者龙象翘鼻鸣不造耳。非人中之至恬。其孰能与于此也。要者八忍九断巨细毕载。非人中之至练。其孰能致于此也。博者众微众妙六八曲备。非人中之至懿。其熟能综于此也。其将来诸学者游槃于其中。何求而不得乎

    阿毗昙心序第十

        未详作者

释和尚昔在关中。令鸠摩罗跋提出此经。其人不闲晋语。似偈本难译遂隐而不传至于断章直云修妒路。及见提婆。乃知有此偈。以偈检前所出。又多首尾隐没互相涉入。译人所不能传者。彬彬然。是以劝令更出。以晋泰元十六年岁在单阏贞于重光。其年冬于寻阳南山精舍。提婆自执胡经。先诵本文。然后乃译为晋语。比丘道慈笔受。至来年秋。复重与提婆挍正。以为定本。时众僧上座竺僧根支僧纯等八十人。地主江州刺史王凝之。优婆塞西阳太守任固之。为檀越。并共劝佐而兴立焉

    阿毗昙心序第十一

        释慧远

阿毗昙心者。三藏之要颂。咏歌之微言。管统众经领其宗会。故作者以心为名焉。有出家开士。字曰法胜。渊识远览极深研机。龙潜赤泽独有其明。其人以为阿毗昙经。源流广大难卒寻究。非赡智宏才。莫能毕综。是以探其幽致别撰斯部。始自界品讫于问论。凡二百五十偈。以为要解。号之曰心。其颂声也。拟象天乐若云籥自发。仪形群品触物有寄。若乃一吟一咏。状鸟步兽行也。一弄一引。类乎物情也。情与类迁。则声随九变而成歌气与数合。则音协律吕而俱作。拊之金石。则百兽率舞。奏之管弦。则人神同感。斯乃穷音声之妙会。极自然之众趣。不可胜言者矣。又其为经标偈以立本。述本以广义。先弘内以明外。譬由根而寻条。可谓美发于中畅于四枝者也。发中之道要有三焉。一谓显法相以明本。二谓定己性于自然。三谓心法之生必俱游而同感。俱游必同于感。则照数会之相因。己性定于自然。则达至当之有极。法相显于真境。则知迷情之可反。心本明于三观。则睹玄路之可游。然后练神达思水镜六府。洗心净慧拟迹圣门。寻相因之数。即有以悟无。推至当之极。动而入微矣。罽宾沙门僧伽提婆。少玩兹文味之弥久。兼宗匠本正关入神要其人情悟所参。亦已涉其津矣。会遇来游。因请令译。提婆乃手执胡本口宣晋言。临文诫惧一章三复。远亦实而重之。敬慎无违。然方言殊韵难以曲尽。傥或失当俟之来贤。幸诸明哲正其大谬晋太元十六年出

    三法度序第十二

        释慧远法师

三法度经者。盖出四阿含。四阿含则三藏之契经。十二部之渊府也。以三法为统。以觉法为道。开而当名变而弥广。法虽三焉。而类无不尽。觉虽一焉。而智无不周。观诸法而会其要。辩众流而同其原。斯乃始涉之鸿渐。旧学之华苑也。有应真大人。厥号山贤。恬思闲宇智周变通。感达识之先觉。愍后蒙之未悟。故撰此三法。因而名云。目德品暨于所依。凡三章九真度。斯其所作也。其后有大乘居士。字僧伽。先以为山贤所集虽辞旨高简。然其文犹隐。故仍前人章句为之训传演散本文以广其义显发事类以弘其美。幽赞之功于斯乃尽。自兹而后道光于世其教行焉。于是振锡取足者。仰玄风而高。蹈禅思入微者。挹清流而洗心。高座谈对之士。拟之而后言。博识渊有之宾。由之而赡闻也。有游方沙门。出自罽宾。姓瞿昙氏。字僧伽提婆。昔在本国豫闻斯道。邪玩神趣怀佩以游。其人虽不亲承二贤之音旨。而讽味三藏之遗言。志在分德诲人不惓。每至讲论嗟咏有余。远与同集劝令宣译。提婆于是自执胡经。转为晋言。虽音不曲尽而文不害意。依实去华务存其本。自昔汉兴逮及有晋。道俗名贤并参怀圣典。其中弘通佛教者。传译甚众。或文过其意。或理胜其辞。以此考彼殆兼先典。后来贤哲若能参通晋胡善译方言。幸复详其大归以裁厥中焉

    三法度经记第十三

        出经后

比丘释僧伽。先志愿大乘。学三藏摩诃鞞耶伽兰。兼通一切书。记此三法度三品九真度撰说出此经持此福祐一切众生。令从苦得安见谛解脱

    八揵度阿毗昙根揵度后别记第十四

        未详作者

斯经序曰。其人忘因缘一品。故阙文焉。近自罽宾沙门昙摩卑。闇之来经密川僧伽揥婆译出。此品八揵度文具也。而卑云。八揵度是体耳。别有六足。可自百万言。卑诵二足。今无译可出。慨恨良深。泰元十五年正月十九日。于扬州瓦官佛图记

    鞞婆沙序第十五(十四卷者)

        释道安法师

阿难所出十二部经。于九十日中佛意三昧之所传也。其后别其迳至小乘法为四阿含。阿难之功于斯而已。迦栴延子撮其要行。引经训释为阿毗昙四十四品。要约婉显外国重之。优波离裁之所由为毗尼。与阿毗昙四阿含并为三藏。身毒甚珍。未坠于地也。其后昙摩多罗刹集修行。亦大行于世也。又有三罗汉。一名尸陀槃尼。二名达悉。三名鞞罗尼。撰鞞婆沙广引圣证。言辄据古释阿毗昙焉。其所引据。皆是大士真人佛印印者也。达悉迷而近烦。鞞罗要而近略。尸陀最折中焉。其在身毒登无畏座。僧中唱言。何莫由斯道也。其经犹大海与深广浩汗千宝出焉。犹昆岳与嵬峨幽蔼百珍之薮。资生之徒于焉斯在。兹经如是。何求而不有乎。有秘书郎赵政文业者。好古索隐之士也。常闻外国尤重此经。思存想见。然乃在昆岳之右艽野之西。眇尔绝域末由也已。会建元十九年。罽宾沙门僧伽跋澄。讽诵此经四十二处。是尸陀槃尼所撰者也。来至长安。赵郎饥虚在往求令出焉。其国沙门昙无难提笔受为梵文。弗图罗刹译传敏智笔受为此秦言。赵郎正义。起尽自四月出。至八月二十九日乃讫。胡本一万一千七百五十二首卢长五字也。凡三十七万六千六十四言也。秦语为十六五千九百七十五字。经本甚多其人忘失。唯四十事。是释阿毗昙十门之本。而分十五事为小品回着前。以二十五事为大品而着后。此大小二品全无所损。其后二处是忘失之遗者。令第而次之。赵郎谓译人曰。尔雅有释古释言者明古今不同也。昔来出经者。多嫌胡言方质而改适今俗。此政所不取也。何者。传胡为秦。以不开方言求知辞趣耳。何嫌文质。文质是时幸勿易之。经之巧质有自来矣。唯传事不尽。乃译人之咎耳。众咸称善。斯真实言也。遂案本而传不令有损言游字时改倒句。余尽实录也。余欣秦土忽有此经。挈海移岳奄在兹域。载玩载咏欲疲不能。遂佐对挍一月四日。然后乃知大方之家富。昔见之至夹也。恨八九之年方窥其牖耳。愿欲求如意珠者。必牢庄强伴勿令不周仓若之实者也

    毗婆沙经序第十六(六十卷者)

        释道梴作

毗婆沙者。盖是三藏之指归。九部之司南。司南既准则群迷革正。指归既宣则邪轮辍驾。自释迦迁晖六百余载。时北天竺有五百应真。以为灵烛久潜神炬落耀。含生昏丧重梦方始。虽法胜迦旃延撰阿毗昙以拯颓运。而后进之贤寻其宗致。儒墨竞构是非纷然。故乃澄神玄观搜简法相。造毗婆沙抑正众说。或即其殊辨。或标之铨评。理致渊旷文蹄艳博。使西域胜达之士莫不资之以镜心。览之以朗识。而冥澜潜洒将洽殊方。然理不虚运。弘之由人。大沮渠河西王者。天怀遐廓标诚冲寄。虽迹缠纷务而神栖玄境。用能丘豁廓庙馆第林野。是使渊叟投竿岩逸来廷。息心升堂玄客入室。诚诣既着理感不期。有沙门道泰才敏自天冲气疏朗。博关奇趣远参异言。往以汉土方等既备幽宗粗畅。其所未练唯三藏九部。故杖策冒崄。爰至葱西。综揽梵文义承高旨。并获其胡本十万余偈。既达凉境。王即欲令宣译。然惧环中之固将或未尽。所以侧席虚衿企瞩明胜。时有天竺沙门浮陀跋摩。周流敷化会至凉境。其人开悟渊博神怀深邃。研味钻仰喻不可测。遂以乙丑之岁四月中旬。于凉城内苑闲豫宫寺。请令传译理味。沙门智嵩道朗等三百余人。考文详义。务存本旨。除烦即实质而不野。王亲屡回御驾陶其幽趣。使文当理诣斥言有寄。至丁卯岁七月上旬都讫。通一百卷。会凉城覆没沦湮遐境。所出经本零落殆尽。今凉王信向发中深探幽趣。故每至新异悕仰寄闻。其年岁首更写已出本六十卷。今送至宋台宣布。未闻庶令日新之美敞于当时。福祚之兴垂于来叶。挻以后缘得参听末。欣遇之诚窃不自默。粗列时事以贻来哲

    杂阿毗昙心序第十七

        未详作者

如来泥洹数百年后。有尊者法胜。于佛所说经藏之中。抄集事要为二百五十偈。号阿毗昙心。其后复有尊者达摩多罗揽其所制。以为文体不足理有所遗。乃更搜采众经。复为三百五十偈。补其所阙号曰杂心。新旧偈本凡有六百篇。第之数则有十一品。篇号仍旧为称。唯有择品一品。全异于先。尊者多罗复即自广引诸论敷演其义。事无不列列无不辩。微言玄旨于是昭著。自兹之后。道隆于世。涉学之士莫不宝之以为美谈。于宋元嘉三年。徐州刺史太原王仲德。请外国沙门伊叶波罗。于彭城出之。择品之半及论品一品。有缘事起不得出竟。元嘉八年。复有天竺法师名求那跋摩。得斯陀含道。善练兹经来游杨都。更从挍定咨详大义。余不以闇短厕在二集之末。辄记所闻以训章句。庶于揽者有过半之益耳

    后出杂心序第十八

        焦镜法师

昔如来泥洹之后。于秦汉之间。有尊者法胜。造阿毗昙心本。凡有二百五十偈。以为十品。后至晋中兴之世。复有尊者达摩多罗。更增三百五十偈。以为十一品。号曰杂心。十品篇目仍旧为名。唯别立择品篇以为异耳。位序品次依四谛为义。界品直说法相。以拟苦谛。行业使三品多论生死之本以拟习谛。贤圣所说断结证灭之义。以拟灭谛。智定二品多说无漏之道。以拟道谛。自后诸品杂明上事。更无别体也。于宋元嘉十一年甲戌之岁。有外国沙门。名曰三藏。观化游此。其人先于大国综习斯经。于是众僧请令出之。即以其年九月。于宋都长干寺集诸学士。法师云公译语。法师观公笔受。考挍治定。周年乃讫镜以不才谬豫听末。虽思不及玄而时有浅解。今谨率所闻以示后生。至于析中以俟明哲。于会稽始宁山徐支江精舍撰讫

    大智释论序第十九

        释僧睿

夫万有本于生生而生。生者无生。变化兆于物始而始。始者无始。然则无生无始物之性也。生始不动于性。而万有陈于外。悔吝生于内者。其唯邪思乎。正觉有以见邪思之自起。故阿含为之作。知滞有之由惑。故般若为之照。然而照本希夷津涯浩汗。理超文表趣绝思境。以言求之则乖其深。以智测之则失其旨。二乘所以颠沛于三藏。新学所以曝鳞于龙门者。不其然乎。是以马鸣起于正法之余。龙树生于像法之末。正余易弘。故直振其遗风。莹拂而已。像末多端。故乃寄迹凡夫示悟物以渐。又假照龙宫以朗搜玄之慧。托闻幽秘以穷微言之妙。尔乃宪章智典作兹释论。其开夷路也。则令大乘之驾方轨而直入。其辨实相也则使妄见之惑不远而自复。其为论也。初辞拟之必标众异以尽美矣。成之终则举无执以尽善。释所不尽则立论以明之。论其未辨则寄折中以定之。使灵篇无难喻之章。千载悟作者之旨。信若人之功矣。有究摩罗耆婆法师者。少播聪慧之问长集奇拔之誉。才举则亢标万里。言发则英辩荣枯。常杖兹论焉渊镜凭高致以明宗。以秦弘始三年岁次星纪十二月二十日。自姑臧至长安。秦王虚衿既已蕴在昔见之心。岂徒则悦而已。晤言相对则淹留终日。研微造尽则穷年忘惓。又以晤言之功虽深。而恨独得之心不旷。造尽之要虽玄。而惜津梁之势未普。遂以莫逆之怀。相与弘兼忘之惠。乃集京师义业沙门。命公卿赏契之士。五百余人。集于渭滨逍遥园堂。鸾舆伫驾于洪涘。禁御息警于林间。躬揽玄章。考正名于胡本。咨通律要。坦夷路于来践。经本既定。乃出此释论。论之略本有十万偈。偈有三十二字。并三百二十万言。胡夏既乖。又有烦简之异。三分除二得此百卷。于大智三十万言。玄章婉旨朗然可见。归途直达无复惑趣之疑。以文求之无间然矣。故天竺传云。像正之末微马鸣龙树。道学之门其沦湑溺丧矣。其故何耶。寔由二未契微邪法用盛。虚言与实教并兴。崄径与夷路争[跳-兆+(轍-車)]。始进者化之而流离。向道者惑之而播越。非二匠其孰与正之。是以天竺诸国为之立庙宗之若佛。又称而咏之曰。智慧日已颓斯人令再曜。世昏寝已久。斯人悟令觉。若然者真可谓功格十地道牟补处者矣。传而称之。不亦宜乎。幸哉此中鄙之外忽得全有此论胡文委曲皆如初品。法师以秦人好简故裁而略之。若备译其文。将近千有余卷。法师于秦语大格。唯识一法方言。殊好犹隔而未通。苟言不相喻则情无由比。不比之情则不可以托悟怀于文表。不喻之言亦何得委殊涂于一致。理固然矣。进欲停笔争是。则挍竞终日卒无所成。退欲简而便之。则负伤手穿凿之讥以二三。唯案译而书。都不备饰。幸冀明悟之贤。略其文而挹其玄也

    大智论记第二十

        出论后

究摩罗耆婆法师。以秦弘始三年岁在辛丑十二月二十日。至常安。四年夏于逍遥园中西门合上。为姚天王出释论。七年十二月二十七日乃讫。其中兼出经本禅经戒律百论禅法要解。向五十万言。并此释论一百五十万言。论初品三十四卷。解释一品。是全论其本二品已下法师略之取其要。足以开释文意而已。不复备其广释。得此百卷。若尽出之。将十倍于此

    大智论抄序第二十一

        释慧远作

夫宗极无为以设位。而圣人成其能。昏明代谢以开运。而盛衰合其变。是故知崄易相推理有行藏。屈申相感数有往复。由之以观。虽冥枢潜应圆景无穷。不能均四象之推移一其会通。况时命纷谬世道交沦。而不深根固蔕宁极以待哉。若达开塞之有运时来非由遇。则正觉之道不虚凝于物表。弘教之情亦渐可识矣。有大乘高士。厥号龙树。生于天竺。出自梵种。积诚曩代契心在兹。接九百之运。抚颓薄之会。悲蒙俗之茫昧。蹈险迹而弗吝。于是卷阴衡门云翔赤泽。慨文明之未发。思忽跃而勿用。乃喟然叹曰。重夜方昏。非荧烛之能照。虽白日寝光。犹可继以朗月。遂自誓落簪表容玄服。隐居林泽守闲行禅。靖虑研微思通过半。因而悟曰。闻之于前论。大方无垠。或有出乎其外者。俄而回步雪山。启神明以讯志。将历古仙之所游。忽遇沙门于岩下。请质所疑。始知有方等之学。及至龙宫。要藏秘典靡不管综。滞根既拔。则名冠道位德备三忍。然后开九津于重渊。朋鳞族而俱游。学徒如林英彦必集。由是外道高其风。名士服其致。大乘之业于兹复隆矣。其人以般若经为灵府妙门宗一之道。三乘十二部由之而出。故尤重焉。然斯经幽奥厥趣难明。自非达学鲜得其归。故叙夫体统辨其深致。若意在文外而理蕴于辞。辄寄之宾主。假自疑以起对。名曰问论。其为要也。发轸中衢启惑智门。以无当为实无照为宗。无当则神凝于所趣。无照则智寂于所行。寂以行智则群邪革虑。是非息焉。神以凝趣则二谛同轨。玄[跳-兆+(轍-車)]一焉。非夫正觉之灵抚法轮而再转。孰能振大业于将颓。纽遗纲之落绪。令微言绝而复嗣。玄音辍而复咏哉。虽弗获与若人并世。叩津闻道。至于研味之际。未尝不一章三复欣于有遇。其中可以开蒙朗照。水镜万法。固非常智之所辨请略而言。生涂兆于无始之境。变化构于倚伏之场。咸生于未有而有灭于既有而无。推而尽之。则知有无回谢于一法。相待而非原。生灭两行于一化。映空而无主。于是乃即之以成观。反鉴以求宗。鉴明则尘累不止。而仪像可睹。观深则悟彻入微而名实俱玄。将寻其要必先于此。然后非有非无之谈。方可得而言。尝试论之。有而在有者。有于有者也。无而在无者。无于无者也。有有则非有。无无则非无。何以知其然。无性之性谓之法性。法性无性。因缘以之生。生缘无自相。虽有而常无。常无非绝有。犹火传而不息。夫然则法无异趣。始末沦虚。毕竟同争有无交归矣。故游其樊者。心不待虑智无所缘。不灭相而寂。不修定而闲。不神遇以斯通焉。识空空之为玄。斯其至也。斯其极也。过此以往。莫之或知。又论之为体。位始无方而不可诘。触类多变而不可穷。或开远理以发兴。或导近习以入深。或阖殊涂于一法而弗杂。或辟百虑于同相而不分。此以绝夫叠凡之谈而无敌于天下者也。尔乃博引众经以赡其辞。畅发义音以弘其美。美尽则智无不周。辞博则广大悉备。是故登其涯而无津。挹其流而弗竭汪汪焉莫测其量。洋洋焉莫比其盛。虽百川灌河。未足语其辩矣。虽涉海求源。未足穷其邃矣。若然者非夫渊识旷度。孰能与之潜跃。非夫越名反数。孰能与之澹漠。非夫洞幽入冥。孰能与之冲泊哉。有高座沙门。字曰童寿。宏才博见智周群籍。玩服斯论佩之弥久。虽神悟发中必待感而应。于时秦主姚王。敬乐大法招集名学。以隆三宝。德洽殊俗化流西域。是使其人闻风而至。既达关右。即劝令宣译。童寿以此论深广难卒精究。因方言易省。故约本以为百卷。计所遗落殆过参倍。而文藻之士犹以为繁。咸累于博罕既其实。譬大羹不和虽味非珍。神珠内映虽宝非用。信言不美固有自来矣。若遂令正典隐于荣华。玄朴亏于小成。则百家竞辨九流争川。方将幽沦长夜。背日月而昏逝。不亦悲乎。于是静寻所由。以求其本。则知圣人依方设训。文质殊体。若以文应质则疑者众。以质应文则悦者寡。是以化行天竺。辞朴而义微。言近而旨远。义微则隐昧无象。旨远则幽绪莫寻。故令玩常训者牵于近习。束名教者或于未闻。若开易进之路则阶藉有由。晓渐悟之方则始涉有津。远于是简繁理秽以详其中。令质文有体义无所越。辄依经立本系以问论。正其位分使类各有属。谨与同止诸僧。共别撰以为集要。凡二十卷。虽不足增晖圣典。庶无大谬。如其未允请俟来哲

出三藏记集序卷第十出三藏记集序卷第十一

        梁建初寺沙门释僧祐撰
中论序第一　长安僧睿 中论序第二　昙影法师 百论序第三　僧肇法师 十二门论序第四　长安僧睿 成实论记第五　出论后记 略成实论记第六　新撰 成实论抄序第七　周颙 诃梨跋摩传序第八　江陵玄畅作 菩萨波罗提木叉后记第九　未详作者 比丘尼戒本出本末序第十　出戒前记 比丘大戒序第十一　出戒前记 大比丘二百六十戒三部合异序第十二　竺昙无兰 关中近出尼二种檀文夏坐杂十二事并杂事共卷前中后三记第十三 摩得勒伽后记第十四　出经后记 善见律毗婆沙记第十五　出律前记 千佛名号序第十六　出贤劫经　竺昙无兰

    中论序第一

        释僧睿

中论有五百偈。龙树菩萨之所造也。以中为名者。昭其实也。以论为称者。尽其言也。实非名不悟。故寄中以宣之。言非释不尽。故假论以明之。其实既宣其言既明。于菩萨之行道场之照。朗然悬解矣。夫滞惑生于倒见。三界以之而沦溺。偏悟起于厌智。耿介以之而致乖。故知大觉在乎旷照。小智缠乎隘心。照之不旷。则不足以夷有无。一道俗。知之不尽。则未可以涉中途。泯二际。道俗之不夷。二际之不泯。菩萨之忧也。是以龙树大士。折之以中道。使惑趣之徒望玄指而一变。恬之以即化。令玄悟之宾丧咨询于朝彻。荡荡焉。真可谓理夷路于冲阶。敞玄门于宇内。扇慧风于陈槁。流甘露于枯悴者矣。夫百梁之构兴。则鄙茅茨之侧陋。睹斯论之宏旷。则知偏悟之鄙倍。幸哉此区区赤县。忽得移灵鹫以作镇险诐之边情。乃蒙流光之余惠。而今而后。谈道之贤。始可与论实矣。云天竺诸国敢豫学者之流。无不玩味斯论以为喉衿。其染翰申释者甚亦不少。所出者是天竺梵志。名宾罗伽。秦言青目之所释也。其人虽信解深法而辞不雅中。其中乖阙烦重者。法师皆裁而裨之于经通之理尽矣。文或左右未尽善也。百论治外以闲邪。斯文祛内以流滞。大智释论之渊博。十二门观之情诣。寻斯四者。真若日月入怀无不朗然鉴彻矣。予玩之味之不能释手。遂复忘其鄙拙。托悟怀于一序。并目品义题之于首。岂期能释耶。盖是欣自同之怀耳

    中论序第二

        影法师

夫万化非无宗。而宗之者无相。虚宗非无契。而契之者无心。故至人以无心之妙慧。而契彼无相之虚宗。内外并冥缘智俱寂。岂容名数于其间哉。但以悕玄之质趣必有由。非名无以领数。非数无以拟宗。故遂设名而名之。立数而辩之。然则名数之生。生于累者可以造极而非其极。苟曰非极复何常之有耶。是故如来始逮真觉。应物接粗启之以有。后为大乘乃说空法。化适当时所悟不二。流至末叶象教之中。人根肤浅道识不明。遂废鱼守筌存指忘月。睹空教便谓罪福俱泯闻相说则谓之为真。是使有无交兴生灭迭争。断常诸边纷然竞起。时有大士。厥号龙树。爰托海宫逮无生忍。意在傍宗载隆遗教。故作论以折中。其立论意也。则无言不穷。无法不尽。然统其要归则会通二谛。以真谛故无有。俗谛故无无。真故无有则虽无而有。俗故无无则虽有而无。虽有而无则不累于有。虽无而有则不滞于无。不滞于无则断灭见息。不存于有则常等冰消。寂此诸边。故名曰中。问答析微。所以为论。是作者之大意也。亦云中观。直以观辩于心论宣于口耳(罗什法师以秦弘始十一年于大寺出)

    百论序第三

        释僧肇

百论者。盖是通圣心之津涂。开真谛之要论也。佛泥洹后八百余年。有出家大士。厥名提婆。玄心独悟俊气高朗。道映当时神超世表。故能辟三藏之重关。坦十二之幽路。擅步迦夷为法城堑。于时外道纷然异端竞起。邪辩逼真殆乱正道。乃仰慨圣教之陵迟。俯悼群迷之纵惑。将远拯沉沦。故作斯论。所以防正闲邪大明于宗极者矣。是以正化以之而隆。邪道以之而替。非夫领括众妙。孰能若斯论有百偈。故以百为名。理致渊玄。统群籍之要。文义婉约。穷制作之美。然至趣幽简鲜得其门。有婆薮开士者。明慧内融。妙思奇拔。远契玄踪。为之训释。使沉隐之义彰于徽翰。讽味宣流被于来叶。文藻焕然宗涂易晓。其为论也。言而无当破而无执。傥然靡据而事不失真。萧焉无寄而理自玄会。返本之道着乎兹矣。有天竺沙门鸠摩罗什。器量渊弘俊神超邈。钻仰累年转不可测。常味咏斯论。以为心要先虽亲译。而方言未融。致令思寻者踌躇于谬文。标位者乖迕于归致。大秦司隶挍尉安城侯姚嵩。风韵清舒冲心简胜。博涉内外理思兼通。少好大道长而弥笃。虽复形羁时务而法言不辍。每抚兹文所慨良多。以弘始六年岁次寿星。集理味沙门与什考挍正本。陶练覆疏务存论旨。使质而不野简而必诣。宗致划尔无间然矣。论凡二十品。品各五十偈。后十品。其人以为无益此土。故阙而不传。冀明识君子详而览焉

    十二门论序第四

        僧睿法师

十二门论者。盖是实相之折中。道场之要轨也。十二门者。总众枝之大数也。门者。开通无滞之称也。论之者。欲以穷其源尽其理也。若一理之不尽则众异纷然。有惑趣之乖。一源之不穷则众涂扶疏。有殊致之迹殊致之不夷。乖趣之不泯。大士之忧也。是以龙树菩萨。开出者之由路。作十二门以正之。正之以十二。则有无兼畅事无不尽。事尽于有无则忘功于造化。理极于虚位。则丧我于二际。然则丧我在乎落筌。筌忘存乎遗寄。筌我兼忘。始可以几乎实矣。几乎实矣。则虚实两冥得失无际。冥而无际。则能忘造次于两玄。泯颠沛于一致。整归驾于道场。毕趣心于佛地。恢恢焉。真可谓运虚刃于无间。奏希声于宇内。济溺丧于玄津。出有无于域外者矣。遇哉后之学者。夷路既坦幽涂既开。真得振和銮于北冥。驰白牛以南回。悟大觉于梦境。即百化以安归。夫如是者。焉复知曜灵之方盛。玄陆之未希也哉。睿以鄙倍之浅识。犹敢明诚虚开希怀宗极。庶日用之有宜。冀岁计之能殖。况才之美者乎。不胜敬仰之至。敢以钝辞短思。序而申之。并目品义题之于首。岂其能益也。庶以此心开自进之路耳(罗什法师以秦弘始十一年于大寺出之)

    成实论记第五

        出论后

大秦弘始十三年岁次豕韦九月八日。尚书令姚显请出此论。至来年九月十五日讫。外国法师拘摩罗耆婆。手执胡本口自传译。昙晷笔受

    略成实论记第六

        新撰

成实论十六卷。罗什法师于长安出之。昙晷笔受。昙影正写。影欲使文玄。后自转为五幡。余悉依旧本。齐永明七年十月。文宣王招集京师硕学名僧五百余人。请定林僧柔法师谢寺慧次法师。于普弘寺迭讲。欲使研核幽微。学通疑执即座。仍请祐及安乐智称法师。更集尼众二部名德七百余人。续讲十诵律志念四众净业还白。公每以大乘经渊深。满道之津涯。正法之枢纽。而近世陵废莫或敦修。弃本逐末丧功繁论。故即于律座令柔次等诸论师抄比成实。简繁存要略为九卷。使辞约理举易以研寻。八年正月二十三日解座设三业三品别施奖有功劝不及。上者得三十余件。中者得二十许种。下者数物而已。即写略论百部流通。教使周颙作论序。今录之于后

    抄成实论序第七

        周颙作

寻夫数论之为作也。虽制兴于晚集。非出乎一音。然其所以开家命部。莫不各有弘统。皆足以该领名数隆替方等。契阔显益不可訾言。至如成实论者。总三乘之秘数。穷心色之微阐。摽因位果解惑相驰。凡圣心枢罔不毕见乎其中矣。又其设书之本位论为家。抑扬含吐咸有宪则。优柔窥探动关奖利。自发聚之初首。至道聚之末章。其中二百二品鳞彩相综。莫不言出于奥典。义溺于邪门。故必旷引条绳碎陈规墨。料同洗异峻植明涂。裨济之功寔此为著者也。既效宣于正经。无染乎异学。虽则近派小流实乃有变方教。是以今之学众。皆云。志存大典。而发迹之日。无不寄济此涂。乘津惊水本期长路。其书言精理赡思味易耽。顷遂赴蹈争流重趼相蹑。又卷广义繁致功难尽。故夐往不旋终妨正务。顷泥洹法华虽或时讲。维摩胜鬘颇参余席。至于大品精义师匠盖疏。十住渊弘世学将殄。皆由寝处于论家求均于弱丧。是使大典榛芜义种行辍。兴言怅悼侧寐忘安。成实既有功于正篆。事不可阙。学者又遂流于所赴。此患宜裁。今欲内全成实之功。外蠲学士之虑。故铨引论才备详切缓。刊文在约降为九卷。删赊探要取效本根。则方等之助无亏。学者之烦半遣。得使功归至典其道弥传。波若诸经无坠于地矣。业在心源。庶无裁削之累。全典故全。岂有妨于好学。相得意于道心可不谋而随喜也

    诃梨跋摩传序第八

        江陵玄畅作

余寻诃梨跋摩述论明经。枢机义奥。后进所驰。荆州畅公制传。颇征事迹。故复兼录附之序末。虽于类为乖。而显证是同焉

诃梨跋摩者。宋称师子铠。佛泥洹后九百年出。在中天竺婆罗门子也。若人之生也。固亦命世而诞。幼则神期秀拔。长则思周变通。至若世典围陀。并是阴阳奇术。提舍高论。又亦外诘情辩。皆经耳而究其幽。遇心而尽其妙。直以世训承习弗为心要也。遇见梵志导以真轨。遂抽簪革服为萨婆多部达摩沙门究摩罗陀弟子。其师既器而非凡。即训以名典。迦旃延所造大阿毗昙。乃有数千偈。而授之曰。此论盖是众经之统例。三藏之要目也。若能专精寻究则悟道不远。于是跋摩敬承钻习。功不踰月皆精其文义。乃慨焉而叹曰。吾闻佛旨虚寂。非名相所议神澄妙绝。罕常情攸测。故为先达之所遵崇。我亦注心归仰。如今之所禀。唯见浮繁妨情支离害志。经云。名相竟无妙异。若以为先圣应期适时之渐。斯则教之流非化之源矣。遂乃数载之中。穷三藏之旨。考九流之源。方知五部创流荡之基。迦旃启偏竞之始。纷纶遗踪谋方百辙。由使归宗者昧其繁文。寻教者惑其殊轨。夫源同末异。乃将衰之征然颓纲不振。亦弘道者之忧也。遂抗言五异辩正众师。务遵洪范当而不让。至乃敏捷锋起苞笼群达。辩若悬河清对无滞。于时众师雷动相视阙如。后以他日集而议曰。此子恃明淩轹旧德。据言有本末易可倾。迈年值此运也如何。或有论者曰。岂唯此子才明过人。抑亦吾等经论易穷耳。意谓学无自足闇则咨明。明昧之分已自可知。何为苟守偏识不师广见耶。诸耆德曰。相与诚复慕明情深而忝世宗仰于兹久矣。当不能忽废旧业问道少年明矣。何者。夫根同叶散像数自然。五部之兴有自来矣。但当敦其素业祗而行之。既生属千载之末。孰能远轨正法之初哉。且跋摩抽簪之始。受道吾党。中参异学已自离群。夫师祖不同。所以五部不离黜异之制。盖先师旧典幸可述。其独见之明以免雷同之众。跋摩既宏才放达广心远度。虽众诮交諠傲然容豫深体忘怀明游常趣。神用闲邃择木改步。时有僧祇部僧。住巴连弗邑。并遵奉大乘。云是五部之本久闻跋摩才超群彦为众师所忌。相与慨然。要以同止遂得研心方等锐意九部。采访微言搜简幽旨。于是博引百家众流之谈。以检经奥通塞之辩。澄汰五部商略异端。考核迦旃延斥其偏谬。除繁弃末慕存归本造述明论厥号成实。崇附三藏准列四真。大明筌极为二百二品。志在会宗光隆遗轨。庶废乖竞共遵通济。斯论既宣渊懿向萃。旬日之间倾震摩竭。于时天竺有外道论师。云是优楼佉弟子。明鉴纵达每述讥正之辩。历国命詶莫能制者。闻花氏王崇敬三宝。将阻其信情。又欲振名殊方遂杖策恒南。直至摩竭。王闻不悦。即宣募境内有能辩屈之者。当奉为国师。阖境英豪皆惮其高名。咸曰。才非跋摩孰堪斯举。王闻甚悦即敕奉迎。跋摩既至。王便请升论堂令与外道决其两正。于时外道志气干云。乃傲然而咏曰。吾大宗楼迦伟藉世师。繁文则六谛同贯。简旨则知异于神。神为知主唯断为宗。敢有抗者斩首谢焉。跋摩既宏才邈世。睹之杪然。神期陵霄容无改颜。乃慨然对曰。异哉子之谈也。子所以跨游殊方。将欲崇其神而长其知也。又以断为宗而自诬其旨。子无知乎。神可亡乎。神既非知。为神知知知神乎。若神知知知神者谁。知若知神知亦神乎。外道乃退自疑曰。理必若断我无知矣。知若知神神非宗矣。于是沈惟谢屈心形俱伏。王及臣民庆快非恒。即与率土奉为国师。王乃谴其旧众昔忌名贤。本众相视怀愧阙然。咸共追逊固请旧居。王又曰。夫制邪归正其德弘矣。但弘教之贤业尚殊背乖迕遗筌浊乱象轨。请以检一令谬昧钦明。王即宣告号为像教大宗。由使八方论士渊异之徒感思旧决朋契而萃。跋摩以绝伦之才超群之辩。每欲师圣附经籍同默异遂博举三藏开塞之涂。大杜五部乖竞之路。难其所执释其所难。明辩恢廓苞罗众说。理乱叩机神王若无。于是群方名杰莫能异见。咸废殊谋受道真轨。淳化以之而隆。邪蔼以之而骞。非夫神契实津道参冲旨。孰能荡定群异令废我求通者哉。所以粗述始末垂诸好事云尔(造诸数论大师传并集在萨婆多部此师既不入彼传故附于此)

    菩萨波罗提木叉后记第九

        未详作者

夫穷像于玄原之无始。万行始于戒信之玄兆。是故天竺鸠摩罗什法师心首持诵。什言。此戒出梵网经中。而什法师少玩大方。齐异学于迦夷。淳风东扇。故弘始三年秦王道契百王之业。奉心大法。于逍遥观中。三千学士与什参定大小乘经五十余部。唯菩萨十戒四十八轻。最后诵出。时融影三百人等一时受行修菩萨道。岂唯当时之益。乃有累劫之津也。故慧融书三千部流通于后代。持诵相授属诸后学。好道之君子。愿来劫不绝。共见千佛龙华同坐

    比丘尼戒本所出本末序第十(出戒本前晋孝武帝世出)

拘夷国寺甚多。修饰至丽。王宫雕镂立佛形像与寺无异。有寺名达慕蓝(百七十僧)北山寺名致隶蓝(五十僧)剑慕王新蓝(六十僧)温宿王蓝(七十僧)

右四寺佛图舌弥所统。寺僧皆三月一易屋床座或易蓝者。未满五腊。一宿不得无依止王新僧伽蓝(九十僧有年少沙门字鸠摩罗才大高明大乘学与舌弥是师徒而舌弥阿含学者也)阿丽蓝(百八十比丘尼)输若干蓝(五十比丘尼)阿丽跋蓝(三十尼道)右三寺比丘尼统依舌弥受法戒比丘尼外国法不得独立也。此三寺尼。多是葱岭以东王侯妇女。为道远集。斯寺。用法自整。大有检制。亦三月一易房或易寺出行。非大尼三人不行。多持五百戒。亦无师一宿者辄弹之。今所出比丘尼大戒本。此寺常所用者也。舌弥乃不肯令此戒来东。僧纯等求之至勤。每嗟此后出法整唯之斯戒末乃得之。其解色以息淫不在止冶容也。不欲以止窃不在谨封藏也。解色则无情于外形。何计饰容与不饰乎。不欲则无心于珠玉。何须慢藏与缄縢乎。所谓无关而不可开。无约而不可解也。内揵既尔。外又毁容粗服。进退中规。非法不视。非时不餐。形如朽柱。心若漯灰。斯戒之谓也。岂非圣人善救人故无弃人也哉。然女人之心弱而多放。佛达其微防之宜密。是故立戒每倍于男也。大法流此五百余年。比丘尼大戒了于其文。以此推之外国道士亦难斯人也。法汰顷年鄙当世为人师。处一大域而坐视令无一部僧法推求出之。竟不能具。吾昔得大露精比丘尼戒。而错得其药方一柙。持之自随二十余年。无人传译。近欲参出殊非尼戒方知不相开通至于此也。赖僧纯于拘夷国来得此戒本。令佛念昙摩持慧常传。始得具斯一部法矣。然弘之由人。不知斯人等能尊行之不耳(此戒文与今戒往往不同尼众学犹作尸叉吉利)

    比丘大戒序第十一

        释道安作

世尊立教法。有三焉。一者戒律也。二所禅定也。三者智慧也。斯三者至道之由户。泥洹之关要也。戒者断三恶之干将也。禅者绝分散之利器也。慧者齐药病之妙医也。具此三者。于取道乎何有也。夫然用之有次。在家出家莫不始戒以为基趾也。何者。虽检形形。乃百行舟舆也。须臾不矜不庄。则伤戒之心入矣。伤戒之心入而后欲求不入三恶道。未所前闻也。故如来举为三藏之首也。外国重律每寺立持律。月月相率说戒。说戒之日终夜达晓讽乎切教。以相维摄犯律必弹。如鹰隼之逐鸟雀也。大法东流其日未远。我之诸师始秦受戒。又之译人考挍者鲜。先人所传相承谓是。至澄和上多所正焉。余昔在邺少习其事。未及检戒。遂遇世乱每以怏怏不尽于此。至岁在鹑火。自襄阳至关右。见外国道人昙摩侍讽阿毗昙于律持善。遂令凉州沙门佛念写其梵文道贤为译。慧常笔受。经夏渐冬其文乃讫。考前常行世戒。其谬多矣。或殊文旨。或粗举意。昔从武遂法潜得一部戒。其言烦直意常恨之。而今侍戒规矩与同。犹如合符出门应彻也。然后乃知淡乎无味。乃直道味也。而慊其丁宁文多反复。称即命慧常令斤重去复。常乃避席谓大不宜尔。戒犹礼也。礼执而不诵。重先制也。慎举止也。戒乃迳广长舌相三达心制。八辈圣士珍之宝之。师师相付。一言乖本有逐无赦。外国持律其事实尔。此土尚书及与河洛。其文朴质无敢措手。明祗先王之法言而顺神命也。何至佛戒圣贤所贵。而可改之以从方言乎。恐失四依不严之教也。与其巧便宁守雅正。译胡为秦。东教之士。犹或非之。愿不刊削以从饰也。众咸称善于是按梵文书。唯有言倒时从顺耳。前出戒十三事起中室与檀越议三十事中至大姓家及绮红锦绣衣及七因缘法。如斯之比失旨多矣。将来学者审欲求先圣雅言者宜详览焉。诸出为秦言。便约不烦者皆蒲陶酒之被水者也。外国云戒有七篇。而前出戒皆八篇。今戒七悔过。后曰尸叉罽赖尼。尸叉罽赖尼有百七事明也。如斯则七篇矣。又传尸叉罽赖尼有百一十事。余慊其多。侍曰。我持律许口受十事一记无长也。寻僧纯在丘慈国。佛陀舌弥许。得比丘尼大戒来出之正与侍。同百有一十尔乃知其审不多也。然则比丘戒不止二百五十。阿夷戒不止五百也。比丘大戒本欲说戒维那出堂前唱。不净者出。次曰庾跋门怒钵罗鞞处(可大沙门入唱)然后入唱行筹。曰頞簸含陀(寂靖)阿素(生也)含罗遮丽史(行筹)布萨陀(说戒)心蜜栗楴(一心)婆榻鞞度(定也)含罗姞隶怒(把筹)说戒者乃曰僧和集会。未受大戒者出僧何等作为。答说戒。不来者嘱授清净说(小住洁向说竟)说已。那春夏冬若干日已过去(随时计日)

  僧尽共思惟　　一切生死过
  求于度世道　　若精进持戒
  同亦当归死　　不精进持戒
  同亦当归死　　宁持戒而死
  不犯戒而生　　譬如駃水流
  日月不常住　　人命疾于彼
  去者不复还

自此偈以后。有布萨羯磨及戒文。不复具写

    大比丘二百六十戒三部合异序第十二

        竺昙无兰

夫戒者。人天所由生。三乘所由成。泥洹之关要也。是以世尊授药以戒为先焉。戒者乃三藏之一也。若不以戒自禁。驰心于六境而欲望免于三恶道者。其犹如无舟而求渡巨海乎。亦如鱼出于深渊。鸿毛入于盛火。希不死燋者未之有也。行者以戒自严猛意五十八法者。取道也何难哉。兰自染化务以戒律为意。昔在于庐山中竺僧舒许。得戒一部。持之自随。近二十年每一寻省恨文质重。会昙摩侍所出戒规矩与同。然侍戒众多。施有百一十事。尔为戒有二百六十也。释法师问侍。侍言。我从持律许口受一一记之。莫知其故也。尼戒众多施亦尔。百有一十三十事中第二十一二百五十者。云长钵过十日舍堕。续言是比丘当持此钵与比丘僧。二十二二百六十者。云钵破缀齐五更未得新钵故者当归众僧。推其理旨。宜如二百五十者在长钵后。事与破钵并者为重长也。余以长钵后事注于破钵下。以子从母故也。九十事中多参错事不相对。复徙就二百六十者。令事类相对。亦时有不相似者。重饭食无余因缘堕。应对重饭不属人言。不足此除因缘事与别请并故以对别请。此一戒在重饭。一戒在别请。亦为有余缘则得重饭亦得越次受请也。不舒手受食自恐怖教人恐怖。此二戒无对。将传写脱耶。故本阙乎。众多施亦有不相对不相似者。莫知所以也。余因闲暇为之三部合异粗断起尽。以二百六十戒为本。二百五十者为子。以前出常行戒全句系之于事末。而亦有永乖不相似者有以一为二者。有以三为一者。余复分合令事相从。然此二戒或能分句失旨。贤才聪睿若有揽者。加思为定恕余不逮(比丘僧祥后后从长安复持本来更得重挍时有损益最为定)

    比丘大戒二百六十事(三部合异二卷)

欲说戒。维那出堂前唱。不净者出次。曰庚跋门怒钵罗鞞处。然后入唱行筹

说戒者乃曰。僧和集会。未受大戒者出。僧何等作为(众僧和聚会悉受无戒于僧有何事)答说戒(僧答言布萨)不来者嘱授清净说(诸人者当说当来之净答言说净)说已。那春夏冬若干日已过去

  僧尽共思惟　　一切生死过
  求于度世道　　若精进持戒
  同亦当归死　　不精进持戒
  同亦当归死　　宁持戒而死
  不犯戒而生　　譬如駃水流
  日月不常住　　人命疾于彼
  去者不复还

自此偈以后。有布萨羯磨及戒文也。此二百六十戒。七佛偈与常行戒偈同。子戒偈同子戒本无偈想亦同。故不出也。而此戒来至杨州。汰法师嫌文质重有所删削。此是其本未措手向质重者也

晋泰元六年岁在辛巳六月二十五日。比丘竺昙无兰。在杨州丹阳郡建康县界谢镇西寺。合此三戒到七月十八日讫。故记之

    关中近出尼二种坛文夏坐杂十二事并杂事共卷前中后三记第十三

卷初记云。太岁己卯鹑尾之岁十一月十一日。在长安出此比丘尼大戒。其月二十六日讫。僧纯于龟兹佛陀舌弥许戒本昙摩侍传。佛念执胡。慧常笔受

卷中问尼受大戒法后记云。此土无大比丘尼戒文。斯一部僧法久矣。吴土虽有五百戒比丘尼。而戒是觅历所出寻之殊。不似圣人所制法。汱道林声鼓而正之。可谓匡法之栋梁也。法汰去年亦令外国人出少许复不足。慧常凉州得五百戒一卷。直戒戒复之似人之所作。其义浅近。末乃僧纯昙充拘夷国来。从云慕蓝寺于高德沙门佛图舌弥许得此比丘尼大戒及授戒法。受坐已下至剑慕法。遂令佛图卑为译。昙摩侍传之。乃知真是如来所制也。而不止五百数。比丘戒有二百六十问。侍所以言莫知其故也。然以理推之。二百五十及五百。是举全数耳。又授比丘尼大戒文少。将即用授大比丘法而出其异也。八[其*皮]赖夷无二。亦当依比丘足耳。亦当略授十七僧迦卫尸沙一章也。又授比丘尼大戒尼三师教授师。更与七尼坛外问内法。坛外问内法于事为重。故外国师云。坛外问。当言正尔。上场众僧中当问汝。汝当尔答。坛上问。则言。今众僧中问汝也。正尔。令昙充还拘夷访授比丘尼大戒。定法须报以为式也。授六法文无乏也。二师而已。无教授师也(上坛僧尼各多益善)卷后又记云。秦建元十五年十一月五日。岁在鹑尾。比丘僧纯昙充从丘慈高德沙门佛图舌弥许。得此授大比丘尼戒仪及二岁戒仪。从受坐至嘱授诸杂事。令昙摩侍出。佛图卑为译。慧常笔受。凡此诸事。是所施行之急者。若为人师而不练此。此无异于土牛后人也。凉州道人竺道曼。于丘慈因此异事来与炖煌道人。此沙门各各所住祠。或二百或三百人为一部僧。比丘尼向三百人。凡有五祠。各各从所使僧祠依准为界内。无共说戒法也。常暮说戒。说戒之日。比丘尼差三人往白所依僧云。今日当说戒。僧即差二人往诣比丘尼。僧知人数。还白大僧云。比丘尼凡有若干。于某祠清净说戒。普共闻知。如是三白。比丘尼便自共行筹说戒。如法僧事(昙充云大齐说律六十日竟尼亦寄听若遇说戒亦寄听戒唯不与舍罗筹耳)

七月十五日。各于所止处受岁如法。遣三人诣所依僧。承受界分齐耳。其余如僧法(此与尼戒违将是不知也)比丘尼当三受戒五百戒。比丘尼满十二岁。乃中为师。初受十戒时。索二女师。当使持律沙门授戒。乃付女师。令教道之。次受二百五十戒。年满二十。直使女三师授之耳。威仪俯仰。如男子受戒法无异也(弥离尼受六法无三师沙弥亦无三师二师而已耳六法云二百五十谬传之也)受戒后周一年无误失。乃得受戒。五百戒后受戒时。三师十僧。如中受时。直使前持律师更授二百五十事。合前为五百耳。直授之不。如中受时问。威仪委曲也。戒文如男子戒耳。事事如之。无他异也(授戒立三尼师一持律比丘僧授戒场四住屋下此言十僧后授不委曲与授文反未详所出也)

    摩得勒伽记第十四

        出经后记

宋元嘉十二年岁在乙亥。杨州聚落丹阳郡魅陵县平乐寺三藏。与弟子共出此律。从正月起。至九月二十二日草成。二十五日写毕。白衣优婆塞张道孙敬信执写

    善见律毗婆沙记第十五

        出律前记

齐永明十年岁次实沈三月十日。禅林比丘尼净秀。闻僧伽跋陀罗法师于广州共僧祎法师译出梵本善见毗婆沙律一部十八卷。京师未有。渴仰欲见。僧伽跋陀其年五月还南。凭上写来。以十一年岁次大梁四月十日。得律还都。顶礼执读敬写流布。仰惟世尊泥洹已来年载。至七月十五日受岁竟。于众前谨下一点。年年如此。感慕心悲不觉流泪

    千佛名号序第十六(出贤劫经)

        沙门竺昙无兰抄

贤劫经说。二千一百诸度无极竟。喜王菩萨仍问。今此会中宁有大士得此定竟。入斯八千四百诸度无极。及八万四千度无极法。入八万四千诸三昧门乎。佛答言有。不但此诸开士也。当来贤劫一千如来。亦得入也。除四正觉。喜王白佛。唯愿世尊。说诸佛名字姓号。佛为喜王说诸佛号字。号字一千数之有长。而兴立发意二品重说。皆齐慧业而止。以此二品检之。有以二字为名者。三字名者。有以他字足成音句。非其名号。亦时有字支异者。相梵本一耳。将是出经人。转其音辞令有左右也。长而有者。或当以四五六字为名号也。兴立发意不尽名。自慧业以下难可详也。余今别其可了。各为佛名。意所不了则全举之。又以字异者注之于下。然或能分合失所。深见达士。其有觉省。可为改定。恕余不逮

出三藏记集序卷第十一出三藏记集杂录卷第十二

        梁建初寺沙门释僧祐撰
宋明帝敕中书侍郎陆澄撰法论目录序第一 齐太宰竟陵文宣王法集录序第二 释僧祐法集总目录序第三 释迦谱记目录序第四 世界记目录序第五 萨婆多部师资记目录序第六 法苑目录序第七 弘明集目录序第八 十诵律义记目录序第九 法集杂记铭目录序第十

    杂录序

夫灵源启润则万流脉散。玄根毓萌则千条云积。何者本大而末盛。基远而绪长也。自尊经神运秀出俗典。由汉届梁世历明哲。虽复缁服素饰并异迹同归。讲议赞析代代弥精。注述陶练人人竞密。所以记论之富盈阁以仞房。书序之繁充车而被轸矣。宋明皇帝。摽心净境载餐玄味。乃敕中书侍郎陆澄。撰录法集。陆博识洽闻苞举群籍。铨品名例随义区分。凡十有六帙一百有三卷。其所闰古今亦已备矣。今即其本录以相缀附。虽非正经而毗赞道化。可谓圣典之羽仪。法门之警卫。足以辉显前绪昭进后学。是以寄于三藏集末。以广枝叶之览焉

    宋明帝敕中书侍郎陆澄撰法论目录序第一

论或列篇立第兼明众义者。今总其宗致不复擿分。合之则体全。别之则文乱

置难形神援譬薪火。庾阐发其议。谢瞻广其意。然桓谭未及闻经先着。此言有足奇者。宜其掇附也

牟子不入教门而入缘序以持载。汉明之时像法初传故也

魏祖答孔是知英人开尊道之情习生贻安则见令主弘信法之心。所以有取二书指存两事。又支遁敷翰远国述江南僧业故兼录 即色游玄论(支道林王敬和问支答) 辩著论(支道林) 释即色本无义(支道林王幼恭问支答) 不真空论(释僧肇) 本无难问(郗嘉宾竺法汰难并郗答往反四首) 郗与法[泳-永+(虍-七+(一/八/八/目))]书 郗与开法师书 郗与支法师书 心无义(桓敬道王稚远难桓答) 释心无义(刘遗民) 法性论上下(释慧远) 实相义(释道安) 问实相(王稚远外国法师答) 问如法性真际(释慧远什法师答) 问实法有(释慧远鸠摩答) 问分破空(释慧远什答) 实相论(释昙无威) 实相通塞论(释道含) 会通论(支昙谛) 支书与郗嘉宾 会通论上下(释慧义) 始元论(释僧宗) 略论诸经 胜鬘经序(释慧观) 百论序(释僧睿) 百论序(释僧肇)

右法论第一帙(法性集十五卷) 涅槃无名论(释僧肇) 佛性论上下(释僧宗) 问涅槃有神不(王稚远什答) 问灭度权实(王稚远竺法师答) 问清净国(王稚远什法师答) 涅槃三十六问(竺道生) 释八住初心欲取泥洹义(竺道生) 与诸道人论大般泥洹义(范伯伦) 论经目 大涅槃经序 辩佛性义(竺道生王问并竺答) 佛性集(释慧静) 佛性论

右法论第二帙(觉性集七卷) 道行指归(支道林何敬问支答) 道行指归(云是安公述相传云) 般若无名论(释僧肇刘遗民难肇答) 问佛成道时何用(王稚远什答) 问般若法(王稚远什法师答) 问般若称(王稚远什法师答) 问般若知(王稚远什法师答) 问般若是实相智非(王稚远什法师答) 问般若萨婆若同异(王稚远什法师答) 问无生法忍般若同异(王稚远什法师答) 问礼事般若(王稚远什法师答) 问佛慧(王稚远什法师答) 问权智同异(王稚远什法师答) 问菩萨发意成佛(王稚远什法师答) 般若折疑略序(释道安) 大品序(释道安) 大品经序(释僧睿) 大智释论序(释僧睿) 般若经问论序(释慧远) 中论序(释僧睿) 小品经序(释僧睿) 合维摩诘经序(支敏度) 道行品注序 维摩诘经注序(释僧肇) 毗摩罗诘经义疏序(释僧睿) 自在王经后序(释僧睿) 思益经义疏序(释僧睿) 与释慧远书论真人至极(释慧远答) 与诸道人论般若义(范伯伦)

右法论第三帙(般若集六卷) 问法身(王稚远什答) 问法身(释慧远什答) 重问法身(释慧远什答) 问真法身像类(释慧远什答) 问真法身寿(释慧远什答) 问法身应感(释慧远什答) 问法身非色(释慧远什答) 问修三十二相(释慧远什答) 问释慧严法身二义(竺僧弼) 丈六即真论(释僧肇) 通佛影迹(颜延年) 通佛顶齿爪(颜延年) 通佛衣钵(颜延年) 通佛二叠不燃(颜延年)

右法论第四帙(法身集四卷) 问法身佛尽本习(释慧远什答) 问成佛时断何累(王稚远什答)

右法论第五帙(解脱集一卷) 法华经后序(释僧睿) 妙法莲华经序(释慧远) 妙法莲华经宗要序(释僧慧观) 与竺道生书(刘遗民) 法华经论 辩三乘论(支道林) 无三乘统略(释慧远) 问释道安三乘并书(竺法汰) 问三乘一乘(什答) 问得三乘(王稚远法师答) 问三归(王稚远法师答) 问辟支佛(王稚远法师答) 四阿含暮抄序 长阿含经序(释僧肇) 三法度经序(释慧远) 正诬论 了本生死经注序 法句经序 明佛论(宗少文) 譬道论(孙兴公) 坐右铭(支道林) 道学诫(支道林) 切悟章(支林道) 支道林答谢长遐书 离识观(颜延年) 张景胤与从弟景玄书(论西方并答) 奉法要(郗嘉宾) 七众法 通神咒(郗嘉宾) 明感论(郗嘉宾) 问菩萨生五道中(王稚远法师答) 问七佛(王稚远什答) 问不见弥勒不见千佛(王稚远什法师答)

右法论第六帙(教门集十二卷) 优婆塞五学迹略论上下(三藏法师) 法社节度序(释慧远) 外寺僧节度序(释慧远) 节度序(释慧远) 般若台众僧集议节度序(支道林) 比丘尼节度序(释慧远) 咸康六年门下议并诏及何次道议二首 晋成帝诏及何次道议四首(诏是庾季坚作) 桓敬道书与八座论道人敬王者(八座答) 桓敬道与王稚远书往反九首 桓敬道与释慧远书往反三首 桓敬道伪诏沙门不复敬天子并卞嗣之等答往反十首 桓敬道沙汰沙门教 释慧远答桓敬道书论料简沙门事 宋武为相时沙汰道人教 沙门不敬王者论(释慧远) 问佛法不老(王稚远什答) 与释慧远书论沙门袒服(郑道子) 沙门袒服论(释慧远答何无忌难远答) 与禅师书论踞食(郑道子) 与王司徒诸人书论据食(范伯伦释慧义答范重答) 与道生慧观二法师书(范伯伦) 论据食表并诏四首(范伯伦)

右法论第七帙(戒藏集八卷) 本起四禅序并注(支道林) 安般守意经注序(康会) 十二门经注序(释道安) 十二门注序 阴持入经注序 人本欲生经注序 禅经序(释僧睿) 禅经序(释慧远) 释神足(释慧远) 问念佛三昧(释慧远什答)　忘书禅慧宣诸弘信(颜延年) 闻慧思修禅定义在家习定法

右法论第八帙(定藏集四卷) 阿毗昙心序(释慧远) 阿毗昙序 阿毗昙五法行义(谢庆绪) 阿毗昙心略解数 阿毗昙心杂数林 问竺道生诸道人佛义(范伯伦) 众僧述范问 范重问道生往反三首 傅季友答范伯伦书 辩宗论(谢灵运) 法勖问往反六首 僧维问往反六首 慧驎述僧维问往反六首 驎杂问往反六首 竺法纲释慧林问往反十一首 王休元问往反十四首 竺道生答王问一首 渐悟论(释慧观) 沙门竺道生执顿悟 谢康乐灵运辩宗述顿悟 沙门释慧观执渐悟 明渐论(释昙无成)

右法论第九帙(慧藏集七卷) 问遍学(外国法师答) 问遍学(释慧远什答) 重问遍学(释慧远什答) 问罗汉受(释慧远什答) 论三行上(郗嘉宾) 叙通三行(郗嘉宾) 郗与谢庆绪书往反五首 论三行下(郗嘉宾) 郗与傅叔玉书往反三首 答英郎书一首 王季琰书往反四首 与仰法师书并答二首 道地经注序 略解三十七品次第(什法师) 本业略例(支道林) 本业经注序(支道林) 论十住上下(傅叔玉) 书与谢庆绪论十住往反四首(二首分为下卷) 傅叙玉重书并谢答 三十二字十住义(释昙遇) 实相标格论 问住寿(释慧远什答) 问释道安六通(竺汰)

右法论第十帙(杂行集十卷) 十报法统略 释三报论(释慧远) 述竺道生善不受报义(释僧璩释镜难璩答) 全生论(郗嘉宾) 杀生门(桓敬道殷伯道答桓难) 明报应论(释慧远) 报应论(卞湛范伯伦难卞答) 业报论

右法论第十一帙(业报集六卷) 神本论(支昙谛) 命源论(释慧静) 识三本论(谢庆绪) 友道人书与谢论三识并答 戴安道书与谢论三识(并答往反三首) 四执论 问精神心意识(王稚远什答) 问十数法(王稚远什法师答) 辩心意识(释慧远) 释神名(释慧远) 验寄名(释慧远) 问论神(释慧远) 问释道安神(竺法汰) 问神识(王稚远什答) 五阴三达释(郗嘉宾) 问后识追忆前识(释慧远什答) 神不更受形论(庾仲初) 更生论(罗君章孙安国难罗答) 习凿齿难 神不灭论(郑道子) 桓君山新论论形神 书与何彦德论感果生灭五往反(颜延年) 山巨源问 挚元礼咨 颜答山挚二难

右法论第十二帙(色心集九卷) 问四相(释慧远) 物不迁论(释僧肇) 申无生论(释昙无成)

右法论第十三帙(物理集三卷) 牟子(一云苍梧太守牟子博傅) 旧首楞严经后序 支法护像赞(支道林) 答孔文举书(魏武帝) 与释道安书(习凿齿) 与释道安书(伏玄度) 与高句骊国道人书(支道林)

右论第十四帙(缘序集二卷) 难沙门子法龙(释道彦法龙答) 答谢宣明难佛理(范伯伦) 论检(颜延年) 答或人问(颜延年) 关中法[滲-(珍-王)+土]道人与凉州同学书 达性论(何承天) 颜延年释何五往反(道人问颜答) 均善论(释慧琳) 何承天与宗少文书五往反(演均善论) 断家养论(何彦德) 释慧琳难 广何(颜延年) 颜重与何书

右法论第十五帙(杂论集六卷) 辩教论(桓敬道) 婚农无伤论(释慧琳) 照极明化论(顾长康) 问难(释慧琳)

右法论第十六帙(邪论集三卷)

    齐太宰竟陵文宣王法集录序第二

夫五时九部之契。三请四卷之机。玄哉邈乎。奥不可议。已然法海无涯航而罕知大。慧藏不极采而得宝。是以弘誓之士随时斟酌。马鸣抽其幽宗。龙树振其绝绪。提婆析其名数。诃梨总其条理。并翼赞妙典俘剪外学迷津见衢。长夜逢晓。故智慧之日名飞于摧邪。功德之月绩翔于阐化。亦已盛矣。但群萌殊叶根力异品。运季道浇信淡识浅。至于披瞽发聋事。资恳励。药愚针惑宜务切近。是以后代敷训显晦不一。或扬言以泛解。或提耳而指授。所以卷舒教义抑扬风轨。岂滞恒方期于悟俗而已。齐太宰竟陵文宣王。净刹萌因忍土现果。慧自天成道为期出。孝忠淳和之深。仁智博爱之厚。率由而极因心则至。若乃栖神二谛宅业三宝。瞻前卓尔望后不群。用能降帝子之尊。灼净土之操。屏朱观之贵。下白屋之礼。磨踵以拯俗。刻髓以徇道。望亿劫以长驱。淩千载而独上。若乃阐经律弘福施。[滲-(珍-王)+土]苍黎敏翾动。未常不虑积昏。明慈洽巨细。感灵瑞于显微。通觉应于霄梦。固已葳[卄/(麩-夫+玉)]民誉昭晢神听矣。至于苞括儒训洞镜释典。空有双该内外咸照。常欲广彼洲渚炽此法灯。驻四生之风波烛九。居之霾雾。指来际以为期。总大千以为任。故恻隐垂教殷勤敷道。于是锐临云之思。壮谈天之文。网罗字轮仪形法印。是以净住命氏。启入道之门。华严璎珞标出世之术。决定要行。进趣乎金刚。戒果庄严。克成乎甘露。尔其众经注义法塔赞颂。僧制药记之流。导文愿疏之属。莫不诚在言前理出辞表。大者钩深测幽。小者驰辩感俗。森成条章郁为卷帙。可谓开士。住心道场初迹。冠一代之妙化垂千祀之胜范者也。祐昔以道缘预属嘉会律任法使谬荷其寄。斋堂梵席时抂其请。哲人俎谢而道心不亡。静寻遗篇暧乎如在。遂序兹集录。以贻来世云尔 净住子十卷　右第一帙(上) 净住子十卷　右第二帙(下) 华严璎珞二卷　右第三帙 诸佛名十卷　右第四帙 诸菩萨名二卷　右第五帙 菩萨决定要行十卷　右第六帙 注优婆塞戒三卷　右第七帙 戒果庄严一卷 注遗教经一卷　右第八帙 维摩义略五卷　右第九帙 杂义记十卷　右第十帙(上) 杂义记十卷　右第十一帙(下) 僧制一卷 清信士女法制三卷　右第十二帙 礼佛文二卷　右第十三帙 西州法云小庄严普弘寺讲并述羊常弘广斋共卷 抄成实论序并上定林讲共卷 华严斋记一卷　施药记一卷 舍身记一卷　妃舍身记一卷 发愿疏一卷 会稽荆雍江郢讲记一卷 内典序并赞一卷 述放生东宫斋述受戒共卷 僧得施三业施施食法共卷

右第十四帙 宣白僧尼疏与畅疏并与州郡书求内典共一卷 法门赞一卷 讲净住记一卷 受维摩注名一卷 与僚佐书并教诫左右一卷 拜杨州刺史发愿一卷 与何祭酒书赞去滋味一卷 赞梵呗偈文一卷 开优婆塞经题一卷

右第十五帙 大司马舍身并施天保二众一卷 佛牙记一卷　答疑惑书并稚圭书一卷 教宣约受戒人一卷 八日禅灵寺斋并颂一卷 龙华会并道林斋一卷 布萨并天保讲一卷 净住子次门一卷 梵呗序一卷 转读法并释滞一卷 示诸朝贵法制启二卷 示诸朝贵释滞启答二卷 宝塔颂并石像记一卷 受戒并弘法式一卷

右第十六帙(十六帙合一百一十六卷)

    自书经目录 大字维摩经一部　十四卷 细字维摩经一部　六卷 妙法莲花经一部　十四卷 般舟三昧经一部　二卷 无量寿经一部　四卷 十地经一部　十卷 华严经　六卷 大泥洹经　五卷 虚空藏经　二卷 泥洹受持品　一卷 护身经　一卷 观世音经　一卷 普贤经　一卷 金刚波若经　一卷 八吉祥神咒经　一卷 出生无量门持经　一卷 呵色欲经　一卷

    齐竟陵王世子抚军巴陵王法集序

盖闻。世谛善论法海所总。严錺文辞初位是摄。自大化东渐沿世咏歌。魏来杂制间出群集。至于才中含章思入精理。固法门之羽纛。梵声之金石也。齐竟陵文宣王世子故抚军巴陵王。禀璇华于昆峰。敏明玑于珠海。慧发[(角*隹)/乃]辰识表绮岁。孝友停至机颖朗彻故幼无弱弄夙有老成。甫在志学固已总括坟典矣。雅好辞赋。允登高之才。藉意隶书。均临池之敏。业盈竹素虑满风月。是时齐方有德文宣翼赞康衢。既熙慧教傍远世子。以枝叶之庆蕃守淅河。下车风举升席治立。含静台以御己。垂兰蕙以振俗。郡富名山岩多灵寺。故胜业愈高清心弥往。每游践必训思若渊泉。信足以揄扬至道炳发玄极。观其擒赋经声述颂绣像千佛愿文舍身弘誓。四城九相之诗。释迦十圣之赞。并英华自凝新声间出。故仆射范云笃赏文会雅相嗟重。以为后进之佳才也。至隆昌之时。始兆无妄。永元之末。运属道消。葛藟失庇磐石倾翦。虎兕出柙宗室致猜。而乐天如命夷忧味道。在艰不亏其贞。处约无改其节。镜因果而靡晦。洞真俗而如晓。专精于大觉之门。懔烈于经典之奥。于是下帷墐户注解百论。拔出幽旨妙尽纤典。乃躬算缣素手写方等。所书大经凡有十部。锋刃劲削风趣妍靡。论其思理所彻业艺所贯。有踰萁裘之能。克副青蓝之敏矣。夫深宫寡识着自格言。梁肉多骄闻之前记。而能拔类独立超然高举。岂非内铸坚芳之性。外莹过庭之风哉。以法而说。譬金龙之嗣信相。由俗而议。迈允恭之绍陈思。可谓开士宿因旃檀眷属。无忝堂构克胜负荷者也。余昔缘法事亟觌清徽。及律集稽川屡延供礼。惜乎早世文制未广。今撰录法咏以继文宣。内集。使千祀之外知兰菊之无绝焉

    巴陵杂集目录 造千佛愿 绣佛颂 舍身序并愿

右上卷 释迦赞 十弟子赞十首 为会稽西方寺作禅图九相咏十首 四城门诗四首 法咏叹德二首 佛牙赞 经声赋 会稽宝林寺禅房闲居颂

右下卷

    自写经目录并注 法华经一部　七卷 维摩经一部　三卷 无量寿二部　四卷 金刚波若三部　三卷 请观世音一部　一卷 八吉祥一部　一卷 波若神咒一部　一卷

右十部 注百论一部

    释僧祐法集总目录序第三

常闻沥泣助河之谈。捧土裨岱之论。虽诮发于古。而愧集于今矣。僧祐漂随前因报生阎浮。幼龄染服早备僧数。而慧解弗融禅味无纪。刹那之息徒积。锱毫之勤未基。是以惧结香朝惭动钟夕。茫茫尘劫空阅斩筹。然窃有坚誓志是大乘。顶受方等游心四含。加以山房寂远泉松清密。以讲席间时僧事余日。广讯众典披览为业。或专日遗餐。或通夜继烛。短力共尺波争驰。浅识与寸阴竞晷。虽复管窥迷天蠡测惑海。然游目积心颇有微悟。遂缀其闻诫言法宝。仰禀群经傍采记传。事以类合义以例分。显明觉应。故序释迦之谱。区辩六趣。故述世界之记。订正经译。故编三藏之录。尊崇律本。故铨师资之传。弥纶福源。故撰法苑之篇。护持正化。故集弘明之论。且少受律学刻意毗尼。旦夕讽持四十许载。春秋讲说七十余遍。既禀义先师弗敢坠失。标括章条为律记十卷。并杂碑记撰为一帙。总其所集凡有八部。冀微启于今业。庶有藉于来津。岂曰善述。庶非妄作。但理远识近多有未周。明哲傥览取诸其心。使道场之果异迹同臻焉 释迦谱五卷　右一部第一帙 世界记五卷　右一部第二帙 出三藏记集十卷　右一部第三帙 萨婆多部相承传五卷　右一部第四帙 法苑集十卷　右一部第五帙 弘明集十卷　右一部第六帙 十诵义记十卷　右一部第七帙 法集杂记传铭十卷　右一部第八帙

    释迦谱目录序第四

        释僧祐撰

盖闻。菩提之为极也。神妙寂通圆智湛照。道绝于形识之封。理毕于生灭之境。形识久绝。岂实诞于王宫。生灭已毕。宁真谢于坚固哉。但群萌长寝同归大觉。缘来斯化感至必应。若应而不生。谁兴悟俗。化而无名。何以导世。是以标号释迦檀种刹利。体域中之尊。冠人天之秀。然后脱屣储宫直观道树。舍金轮而驭大千。明玉豪而制法界。此其所以垂迹也。爰自降胎至于分塔。伟化千条灵瑞万变。并义炳经典事盈记传。而群言参差首尾散出。事绪舛驳同异莫齐。散出首尾。宜有贯一之区。莫齐同异。必资会通之契。故传讯难该而揌集易览也。祐以不敏业谢多闻。时因疾隙颇存寻玩。遂乃披经按记原始要终。敬述释迦谱。记列为五卷。若夫胤裔托生之源。得道度人之要。泥洹塔像之征。遗法将灭之想。总众经以正本。缀世记以附末。使圣言与俗说分条。古闻共今迹相证。万里虽邈有若躬践。千载诚隐无隔面对。今抄集众经。述而不作。庶脱寻访力半功倍。敬率丹心略敷誓愿 释迦始祖劫初刹利相承谱第一(出长阿含经) 释迦始祖劫初姓瞿昙缘谱第二(出十二游经) 释迦六世祖始姓释氏缘谱第三(出长阿含经) 释迦降生释种成佛缘谱第四(出普耀经) 释迦在七佛末种姓众数同异谱第五(出长阿含经) 释迦同三千佛缘谱第六(出药王药上观经) 释迦内外族姓名谱第七(出长阿含经) 释迦弟子姓释缘谱第八(出增一阿含) 释迦四部名闻弟子谱第九(出增一阿含)

右第一卷 释迦从兄调达出家缘记第十(出中本起经) 释迦从弟阿那律跋提出家记第十一(出昙无德律) 释迦从弟孙陀罗难陀出家缘记第十二(出出耀经) 释迦子罗云出家缘记第十三(出未曾有经) 释迦姨母大爱道出家缘记第十四(出中本起经) 释迦父净饭王泥洹记第十五(出净饭王泥洹经) 释迦母摩耶夫人记第十六(出佛升忉利天经) 释迦姨母大爱道泥洹记第十七(出佛母泥洹经) 释种灭宿业缘记第十八

右第二卷 释迦竹园精舍缘记第十九(出昙无德律) 释迦祇洹精舍缘记第二十(出贤愚经) 释迦发爪塔缘记第二十一(出十诵律) 释迦天上四塔记第二十二(出集经抄) 优填王造释迦金像记第二十三(出增一阿含经) 波斯匿王女造金像记第二十四(出增一阿含经) 阿育王弟出家造石像记第二十五(出求离牢狱经) 释迦留影在石室记第二十六(出观佛三昧经)

右第三卷 释迦双树般涅槃记第二十七(出大涅槃经) 释迦八国分舍利记第二十八(出双卷泥洹经) 释迦天上舍利宝塔记第二十九(出菩萨处胎经) 释迦龙宫佛髭塔记第三十(出阿育王经)

右第四卷 阿育王造八万四千塔记第三十一(出杂阿含经) 释迦获八万四千塔宿缘记第三十二(出贤愚经) 释迦灭尽缘记第三十三(出杂阿含经) 释迦法灭尽相记第三十四(出法灭尽经)

右第五卷

    世界记目录序第五

        释僧祐撰

夫三界定位六道区分。粗妙异容苦乐殊迹。观其源始不离色心。检其会归莫非生灭。生灭轮回。是曰无常。色心影幻斯谓苦本。故涅槃喻之于大河。法华方之于火宅。圣人超悟。息驾返源拔出三有。然后为道也。寻世界立体四大所成。业和缘合与时而兴。数盈灾起复归乎灭。所谓寿短者谓其长。寿长者见其短矣。夫虚空不有。故厥量无边。世界无穷。故其状不一。然则大千为法王所统。小千为梵主所领。须弥为帝释之居。铁围为蕃墙之域。大海为八维之浸。日月为四方之烛。揌揌群生于兹是宅。琐琐含识莫思涂炭。沈俗而观。则迂诞之奢言。大道而察。乃掌握之近事耳。但世宗周孔雅仗经书。然辩括宇宙臆度不了。易称天玄。盖取幽深之名。庄说苍苍。近在远望之色。于是野人信明谓旻青如碧。儒士据典谓干黑如漆。青黑诚异乖体是同。儒野虽殊。不知一也。是则俗尊天名而莫识天实。岂知六欲之严丽。十梵之光明哉。至于准步地势则虚信章亥。图度日月则深委算术。未值一偶差以千里。虽复夏革说地。不过户牖之间。邹子谈天。甫在隩突之内。炼石既诬鳌足亦诡。俗书徒繁竟无显说。世士蒙昧莫详厥体。是以凭惠独虑。閟六合之相持。桓谭距问。率五藏以为喻。通人硕学思郁理穷。况乃墙见其能辩乎。嗟夫区界现事。犹莫之知。不思妙义。固其已矣。窃惟方等大典多说深空。唯长鋡楼炭辩章世界。而文博偈广难卒检究。且名师法匠职竞玄义。事源委积未必曲尽。祐以庸固志在拾遗。故抄集两经以立根本。兼附杂典互出同异。撰为五卷。名曰世界集记将令三天阶序焕若披图。六趣群分照如临镜。庶溺俗者发蒙。服道者莹解。共建慧眼之因。俱成觉知之业焉 三千大千世界名数记第一(出长阿鋡) 诸世界海形体记第二(出华严经) 大小劫名譬喻记第三(出楼炭经) 劫初世界始成记第四(出长阿鋡) 大海须弥日月记第五(出长阿鋡) 四天下地形人物记第六(出长阿鋡) 劫初四姓种缘记第七(出长阿鋡)

右第一卷 转轮圣王记第八(出长阿鋡) 欲界六天记第九(出长阿鋡) 色界二十二天记第十(出长阿鋡) 无色界四天记第十一(出长阿鋡) 乾闼婆甄那罗记第十二(出长阿鋡)

右第二卷 阿须轮斗战记第十三(出长阿鋡) 世界诸神及饿鬼记第十四(出长阿鋡) 龙金翅象师子十二兽记第十五(出大集经)

右第三卷 大小地狱阎罗官属记第十六(出长阿鋡)

右第四卷 世界云雨雷电记第十七(出长阿鋡) 世界树王华药记第十八(出长阿鋡) 小劫饥兵疫三灾记第十九(出长阿鋡) 大劫火水风三灾记第二十(出长阿鋡)

右第五卷

    萨婆多部记目录序第六

        释僧祐撰

大圣迁辉岁纪绵邈。法僧不坠其唯律乎。初集律藏一轨共学。中代异执五部各分。既分五部则随师得传习。唯萨婆多部偏行齐土。盖源起天竺流化罽宾。前圣后贤重明叠耀。或德升住地。或道证四果或显相标瑞。或晦迹同凡。皆秉持律仪阐扬法化。旧记所载五十三人。自兹已后。睿哲继出。并嗣徽于在昔。垂轨于当今。季世五众依斯立教。遗风余烈炳然可寻。夫荫树者护其本。饮泉者敬其源。宁可服膺玄训而不记列其人哉。祐幼龄凭法季踰知命仰前觉之弘慈奉先师之遗德。猥以佣浅承业十诵。讽味讲说三纪于兹。每披圣文以凝感。望遐路以翘心。遂搜访古今撰萨婆多记。其先传同异。则并录以广闻后贤。未绝则制传以补阙。揌其新旧九十余人。使英声与至教永被。懋实共日月惟新。此撰述之大旨也。条序余部则委之明胜。疾恙惛漠则辞之铨藻。傥有览者。略文取心 大迦叶罗汉传第一 阿难罗汉第二 末田地罗汉第三(译曰中也) 舍那婆斯罗汉第四 优波掘罗汉第五 慈世子菩萨第六 迦旃延罗汉第七 婆须蜜菩萨第八 吉栗瑟那罗汉第九 长老胁罗汉第十 马鸣菩萨第十一 鸠摩罗驮罗汉第十二 韦罗罗汉第十三 瞿沙菩萨第十四 富楼那罗汉第十五 后马鸣菩萨第十六 达磨多罗菩萨第十七 蜜遮伽罗汉第十八 难提婆秀罗汉第十九 瞿沙罗汉第二十 般遮尸弃罗汉第二十一 罗睺罗罗汉第二十二 弥帝丽尸利罗汉第二十三 达磨达罗汉第二十四 师子罗汉第二十五 因陀罗摩那罗汉第二十六 瞿罗忌梨婆罗汉第二十七 婆秀罗罗汉第二十八 僧伽罗叉菩萨第二十九 优波膻驮罗汉第三十 婆难提罗汉第三十一 那伽难罗汉第三十二 达磨尸梨帝罗汉第三十三(译曰法胜) 龙树菩萨第三十四 提婆菩萨第三十五 婆罗提婆菩萨第三十六 破楼提婆第三十七 婆修跋摩第三十八 毗栗慧多罗第三十九 毗楼第四十 毗阇延多罗菩萨第四十一 摩帝丽菩萨第四十二 诃梨跋暮菩萨第四十三 婆秀槃头菩萨第四十四(译曰青目) 达磨达帝菩萨第四十五 栴陀罗罗汉第四十六 勒那多罗菩萨第四十七 槃头达多第四十八 弗若蜜多罗汉第四十九 婆罗多罗第五十 不若多罗第五十一 佛驮先第五十二 达磨多罗菩萨第五十三

右五十三人第一卷

长安城内齐公寺萨婆多部佛大跋陀罗师宗相承略传 阿难罗汉第一 末田地罗汉第二 舍那婆斯罗汉第三 优波披罗汉第四 迦旃延菩萨第五 婆须蜜菩萨第六 吉栗瑟那罗汉第七 勒比丘罗汉第八 马鸣菩萨第九 瞿沙菩萨第十 富楼那罗汉第十一 达摩多罗菩萨第十二 寐遮迦罗汉第十三 难提婆秀罗汉第十四 巨沙第十五 般遮尸弃第十六 达摩浮帝罗汉第十七 罗睺罗第十八 沙帝贝尸利第十九 达磨巨沙第二十 师子罗汉第二十一 达磨多罗第二十二 因地罗摩那罗汉第二十三 瞿罗忌利罗汉第二十四 鸠摩罗大菩萨第二十五 众护第二十六 忧波膻大第二十七 婆婆难提第二十八 那迦难提第二十九 法胜菩萨第三十 婆难提菩萨第三十一 破楼求提第三十二 婆修跋慕第三十三 比栗瑟嵬弥多罗第三十四 比楼第三十五 比阇延多罗菩萨第三十六 摩帝戾披罗菩萨第三十七 呵梨跋慕菩萨第三十八 披秀槃头菩萨第三十九 达磨呵帝菩萨第四十 旃陀罗罗汉第四十一 勒那多罗菩萨第四十二 槃头达多第四十三 不若多罗第四十四 佛大尸致利罗汉第四十五 佛驳驮悉达罗汉第四十六 又师以鬘为证不出名罗汉第四十七 婆罗多罗菩萨第四十八 佛大先第四十九 昙摩多罗第五十 达摩悉大第五十一 罗睺罗第五十二 耶舍第五十三 僧伽佛澄第五十四

右五十四人第二卷 卑摩罗叉传第一　鸠摩罗什传第二 弗若多罗传第三 昙摩流支传第四 求那跋摩传第五 佛大跋陀传第六

右第三卷 业律师传第一 询律师传第二 俨律师传第三 香律师传第四 力律师传第五 耀律师传第六 璩律师传第七 猷律师传第八 光律师传第九 远律师传第十 具律师传第十一 类律师传第十二 道律师传第十三 嵩律师传第十四 熙律师传第十五 度律师传第十六 晖律师传第十七 畅律师传第十八 献律师传第十九 称律师传第二十

右第四卷 元嘉初三藏二法师重受戒记第一 元嘉末赋住阮奇弟子受戒记第二 承明中三吴始造戒坛受戒记第三 建武中江北尼众始往僧寺受戒记第四 小乘迷学竺法度造异仪记第五

右第五卷

    法苑杂缘原始集目录序第七

        释僧祐撰

夫经藏浩汗记传纷纶。所以道达群方开示后学。设教缘迹焕然备悉。训俗事源郁尔咸在。然而讲匠英德。锐精于玄义。新进晚习。专志于转读。遂令法门常务。月修而莫识其源。僧众恒仪。日用而不知其始。不亦甚乎。余以率情业谢多闻。六时之隙颇存寻览。于是检阅事缘讨其根本。遂缀翰墨以藉所好。庶辩始以验末。明古以证今。至于经呗导师之集。龙花圣僧之会。菩萨禀戒之法。止恶兴善之教。或制起帝皇。或功积黎庶。并八正基迹十力逵路。虽事寄形迹。而勋遍空界。宋齐之隆实弘斯法。大梁受命导冠百王。神教傍通慧化冥被。自幼届老备观三代。常愿一乘宝训与天地而弥新。四部盛业随日月而长照是故记录旧事以彰胜缘。条例丛杂。故谓之法苑区以类别凡为十卷。岂足简夫渊识。盖布之眷属而已 优填王栴檀像波斯匿王紫金像记第一(出增一阿含) 迦兰陀长者初造竹园精舍缘记第二(出过去因果经) 须达长者初造发爪塔记第三(出十诵律) 佛初留影在石室记第四(出观佛三昧) 忉利天上初造发衣钵牙四塔记第五(出集经抄) 天上龙宫初造舍利宝塔记第六(出菩萨处胎经) 龙宫初造佛髭塔记第七(出阿育王经) 阎浮提初分舍利起十塔记第八(出十诵律) 刹上悬幡散花记第九(出迦叶诰阿难经) 悬幡续明缘记第十(出普广经) 缘路列灯记第十一(出受决经) 伏敌宝幢缘记第十二(出长阿含) 旋塔围绕记第十三(出提谓经) 七层灯五色幡放生记第十四(出灌顶经) 灯王供养缘记第十五(出悲花经) 烧身臂指缘记第十六(出法华经) 灌佛散花缘记第十七(出灌佛经) 灌嚫宿缘记第十八(出譬喻经) 将幡缘记第十九(出阿育王经) 佛剃刀净发缘记第二十(出如来独证自誓三昧经) 佛初着袈裟缘记第二十一(出如来独证自誓三昧经) 佛师子座缘记第二十二(出譬喻经)

右二十二首佛宝集卷第一 初集大乘法藏缘记第一(出胎经) 初集小乘三藏缘记第二(出大智论) 打揵稚缘记第三(出十诵律) 登高座缘记第四(出十诵律) 法师捉象牙装扇讲缘记第五(出善见毗婆沙) 行般舟三昧念佛缘记第六(出般舟经) 禅法禅杖禅镇缘记第七(出十诵律) 斋主赞叹缘记第八(出十诵律) 八关斋缘记第九(出八关斋经) 月六斋缘记第十(出大智度论) 八王日斋缘记第十一(出净度三昧经) 岁三长斋缘记第十二(出正斋经) 菩萨六法行缘记第十三(出菩萨受斋经) 菩萨斋法缘记第十四(出菩萨受斋经) 三七忌日缘记第十五(出普广经) 法社建功德邑记第十六(出法社经) 盂兰盆缘记第十七(出目连问经) 放生缘记第十八(出杂阿含第四卷) 救生命缘记第十九(出金光明经) 施旷野鬼食缘记第二十(出大涅槃经) 鬼子母缘记第二十一(出鬼子母经)

右二十一首法宝集上卷第二 咒用杨枝净水缘记第一(出请观世音经) 百结缘记第二(出灌顶百结神王护身咒经) 读咒受行五事缘记第三(出大涅槃经) 结咒坛缘记第四(出百结神王护灌顶经) 神印缘记第五(出大灌顶经) 策卜缘记第六(出梵天策经) 弥勒六时忏悔法缘记第七(出弥勒问本愿经) 常行五法缘第八(出五戒论) 普贤六根悔法第九(出普贤观经) 观世音菩萨所说救急消灭罪治病要行法第十(出观世音经) 虚空藏忏悔记第十一(出虚空藏经) 方广陀罗尼七众悔法缘记第十二(出彼经) 金光明忏悔法第十三(出金光明经) 常行道赞叹咒愿第十四(出福田经) 受食咒愿缘记第十五(出普耀经) 受施粥咒愿缘记第十六(出僧祇律) 七种施福胜记第十七(出福田经) 嚫施缘记第十八(出增一阿含) 阿育王舍施还赎取缘记第十九(出杂阿含阿育王经) 布施咒愿缘第二十(出辩意经) 为亡人设福咒愿文第二十一(出僧祇律) 生子设福咒愿文第二十二(出僧祇律) 作新舍咒愿文第二十三(出僧祇律) 远行设福咒愿文第二十四(出僧祇律) 取妇设福咒愿文第二十五(出僧祇律) 菩萨发愿第二十六(出菩萨本业经) 无常咒愿第二十七(出中本起) 梵书缘记第二十八(出经抄) 六十四书缘记第二十九(出普曜经)

右二十九首法宝集下卷第三 初度五比丘缘记第一(出中本起) 初度比丘尼记第二(出中本起) 初度优婆塞优婆夷记第三(出弥沙塞律) 国王初见佛缘记第四(出因果经) 比丘上下坐缘记第五(出十诵律) 布萨缘记第六(出五分律) 行舍罗缘记第七(出弥沙塞律) 安居缘记第八(出十诵律) 自恣法缘记第九(出五分律) 新岁缘记第十(出新岁经) 吉祥草缘记第十一(出普曜经) 功德衣开戒利缘记第十二(出五分律) 比丘着割截衣缘记第十三(出十诵律) 比丘受三衣缘记第十四(出大善权经) 比丘不离三衣缘记第十五(出十诵律) 比丘着坏色衣缘记第十六(出十诵律) 比丘点净衣缘记第十七(出十诵律) 比丘着纳衣缘记第十八(出十诵律) 佛受石钵缘记第十九(出瑞应本经) 锡杖缘记第二十(出十诵律) 比丘断酒缘记第二十一(出五分律) 断三种见闻疑缘记第二十二(出十诵律)

右二十二首僧宝集上卷第四 一切断食肉缘记第一(出大涅槃经) 制断食蒜等五辛记第二(出十诵律) 嚼杨枝缘记第三(出十诵律) 断掘地伤草木缘记第四(出僧祇律) 初造福德舍缘记第五(出杂阿含) 漉水囊缘记第六(出十诵律) 比丘洗手缘记第七(出僧祇律) 比丘受食缘记第八(出十诵律) 食先普供养缘记第九(出维摩经) 唱等供僧跋缘记第十(出十诵律) 毗舍佉母设粥缘记第十一(出十诵律) 浴僧缘记第十二(出温室经) 腊月八日浴缘记第十三(出譬喻经) 供养圣僧缘记第十四(出宾头卢经) 僧次请僧缘记第十五(出十诵律) 经行法式缘记第十六(出十诵律) 施僧净人缘记第十七(出十诵律) 看病比丘缘记第十八(出十诵律) 比丘亡泥洹舆缘记第十九(出佛泥洹经) 比丘遣人代斋会并净法缘记第二十(出十诵律) 比丘欲食当先烧香呗赞缘记第二十一(出大遗教经) 优婆塞造作衣服钵器及受饮食先应供养缘记第二十二(出优婆塞戒经)

右二十二首僧宝集下卷第五 帝释乐人般遮琴歌呗第一(出中本起) 佛赞比丘呗利益记第二(出十诵律) 亿耳比丘善呗易了解记第三(出十诵律) 婆提比丘响彻梵天记第四(出增一阿含) 上金铃比丘妙声记第五(出贤愚经) 音声比丘记第六(出僧祇律) 法桥比丘现感妙声记第七(出志节传) 陈思王感鱼山梵声制呗记第八 支谦制连句梵呗记第九 康僧会传泥洹呗记第十 觅历高声梵记第十一(呗出须赖经) 药练梦感梵音六言呗记第十二(呗出超日明经) 齐文皇帝制法乐梵舞记第十三 齐文皇帝制法乐赞第十四 齐文皇帝令舍人王融制法乐歌辞第十五 竟陵文宣撰梵礼赞第十六 竟陵文宣制唱萨愿赞第十七 旧品序元嘉以来读经道人名并铭第十八 竟陵文宣王第集转经记第十九(新安寺释道兴) 导师缘记第二十 安法师法集旧制三科第二十一

右二十一首经呗导师集卷第六 宋明皇帝初造龙华誓愿文第一(周颙作) 京师诸邑造弥勒像三会记第二 齐竟陵文宣王龙华会记第三

右三首龙华像会集卷第七 长干寺阿育王金像记第一 吴郡台寺释慧护造丈六金像记第二 瓦官寺释僧供造丈六金像记第三 荆州沙门释僧亮造无量寿丈六金像记第四 宋孝武皇帝造无量寿金像记第五 宋明皇帝造丈四金像记第六 定林献正于龟兹造金捶鍱像记第七 林邑国献无量寿鋀石像记第八 谯国二戴造挟纻像记第九 宋明帝齐文皇文宣造行像八部鬼神记第十 晋孝武世师子国献白玉像记第十一 宋明帝陈太妃造白玉像记第十二 河西国造织珠结珠二像记第十三 齐武皇帝造释迦瑞像记第十四

右十四首杂图像上卷第八 齐文皇帝造白山丈八石像并禅岗像记第一 太尉临川王成就摄山龛大石像记第二 齐文皇帝造旃檀木画像记第三 河西释慧豪造灵鹫寺山龛像记第四 宋明帝陈太妃造法轮寺大泥像并宣福卧像记第五 齐文皇帝造绣丈八像并仇池绣像记第六 禅林寺净秀尼造织成千佛记第七 宋略昭太后造普贤菩萨记第八 光宅寺丈九无量寿金像记第九 婆利国献真金像记第十 皇帝造纯银像记第十一 佛牙并齐文宣王造七宝台金藏记第十二

右十二首杂图像下卷第九 定林上寺建般若台大云邑造经藏记第一 定林上寺太尉临川王造镇经藏记第二 建初寺立波若台经藏记第三 天安大寺造千佛石经记第四 齐武皇帝供圣僧灵瑞记第五 宋明皇帝四城门请僧次记第六 京师诸寺无遮斋讲并胜集记第七

右七首经藏正斋集卷第十 菩萨戒初至次第受法记第一 宋明帝受菩萨戒自誓文第二 竟陵文宣王受菩萨戒记第三 天保寺集优婆塞讲记第四 文宣王集优婆塞布萨记第五 宋齐胜士受菩萨戒名录第六

右六首受菩萨戒集第十一 齐高武二皇帝敕六斋断杀记第一 齐武皇帝敕断钟山玄武湖渔猎记第二 齐武皇帝敕罢射雉断卖鸟雀记第三 齐文皇帝文宣王焚毁罟网记第四 齐文皇帝给孤独园记第五 竟陵文宣王福德舍记第六 竟陵文宣王造铁磬布施记第七 中天竺国竺博叉于京邑造并布施记第八 灵根寺类律师始造药藏记第九 竟陵文宣王弗内施药记第十 竟陵文宣王僧得施文第十一 竟陵文宣王三业施文第十二 竟陵文宣王施食供养书第十三

右十三首止恶兴善集卷第十二 皇帝后堂建讲记第一 皇帝后堂八关斋造十种灯记第二 皇帝六条制护法记第三 皇帝修慈去滋味记第四 皇帝宫内建讲记第五 皇帝敕撰经义疏记第六 皇帝敕净名志上出入记第七 皇帝天监五年四月八日乐游大会记第八 皇帝后堂志上启建讲记并序第九 皇帝与志上往复并序致第十 皇帝后堂讲法华志上论难第十一

右十一首大梁功德上卷第十三 皇帝造光宅寺竖刹大会记并临川王启事并敕答第一 皇帝敕诸僧抄经撰义翻胡音造录立藏等记第二 皇帝注大品经记第三 皇帝造十无尽藏记第四 皇帝遣诸僧诣外国寻禅经记第五

右五首大梁功德下卷第十四(依序十卷据历捡本十四卷)

    弘明集目录序第八

        释僧祐撰

夫觉海无涯慧境圆照。化妙域中。实陶铸于尧舜。理擅系表。乃埏埴乎周孔矣。然道大信难声高和寡。须弥峻而蓝风起。宝藏积而怨贼生。昔如来在世化震大千。犹有天魔愎忿六师怀毒。况乎像季。其可胜哉。自大法东渐。岁几五百。缘各信否运亦崇替。正见者敷赞邪惑者谤讪。至于守文曲儒则距为异教。巧言左道则引为同法。距有拔本之迷。引有朱紫之乱。遂令诡论稍繁讹辞孔炽。夫鹖旦鸣夜。不翻白日之光。精卫衔石。无损苍海之势。然以闇乱明。以小罔大。虽莫动毫发。而有尘眩听。将令弱植之徒。随伪辩而长迷。倒置之伦。逐邪说而永溺。此幽涂所以易坠。净境所以难陟者也。祐以末学志深弘护。静言浮俗愤慨于心。遂以药疾微间山栖余暇。撰古今之明篇。揌道俗之雅论。其有刻意剪邪建言卫法。制无大小莫不毕探。又前代胜士书记文述。有益三宝者。亦皆编录。类聚区分列为十卷。夫道以人弘。教以文明。弘道明教。故谓之弘明集。兼率浅怀附论于末。庶以涓埃微裨[瀛-女+羊]岱。但学孤识寡。愧在褊局。博练君子惠增广焉 牟子理惑

右第一卷 孙绰喻道论 宋炳明佛论

右第二卷 宋居士炳答何中丞承天书难白黑论 颜光禄延之难何中丞承天达性论

右第三卷 明征士僧绍正二教论 同剡颙难张长史融门律

右第四卷 道恒法师释驳论 慧通法师折夷夏论 僧愍法师戎华论 玄光法师辩惑论 刘勰灭惑论

右第五卷 罗君章更生论孙盛难罗重答 郑道子神不灭论 远法师沙门不敬王者论五篇 远法师沙门袒服论　何镇南难并答 远法师答桓玄明报应论 远法师因俗疑善恶无现验三报论

右第六卷 何司空尚之答宋文皇帝赞扬佛法事 高明二法师答李交州淼难佛不见形事(并李书) 司徒文宣王书与孔中丞稚圭疑惑书并笺答

右第七卷 晋尚书令何充等执沙门不应敬王者奏三首(并诏二首) 庐山慧远法师答桓玄论沙门不应敬王者书一首(并桓玄书二首) 庐山慧远法师与桓玄论料简沙门书一首(并桓玄教一首) 支道林法师与桓公论州符求沙门名籍书一首 道恒道标二法师答伪秦主姚略劝罢道书三首(并姚主书三首) 僧[契-大+石]僧迁耆婆三法师答姚主书停恒标奏一首(并姚主书二首) 庐山慧远法师答桓玄劝罢道书一首(并桓书一首) 僧岩法师辞青州刺史刘善明举其秀才书三首(并刘书三首)

右第八卷 奉法要([利-禾+希]嘉宾)　日烛(王该作)

右第九卷 弘明论

右第十卷

    十诵义记目录序第九

        释僧祐撰

夫戒律者。盖四双之云挮。五众之镕范也。性以止制为本。体以无作为相。始祛十恶终圆万善。在昔觉世因事制戒。心迹俱防轻重备设。持戒坚净则罗睺惟最。晓律精明则波离为首。至于泥曰遗嘱殷勤。金色迦叶。结集斯藏。洲渚所依莫踰兹典。逮至中叶学同说异。五部之路森然竞分。仰惟十诵源流圣贤继踵。师资相承业盛东夏。但至道难凝微言易爽。果向之人。犹迹有两说。况在凡识。孰能壹论。是以近代谈讲多有同异。大律师颖上。积道河西振德江东。综学月朗砥行冰洁。行以尸罗为基。学以十诵为本。且幼选明师历事名胜。挍理精密无幽不贯。常以此律广授二部。教流于京寓之中。声高于宋齐之世。可谓七众之宗师。两代之元匠者矣。是以讲肆之座环春接冬。禀业之徒云聚波沓。僧祐藉法乘缘少预钻仰。扈锡待莚二十余载。虽深言远旨未敢庶几。而章条科目窃所早习。每服佩思寻惧有坠失。遂集其旧闻。为义记十卷。夫心识难均意见多绪。窃同刍荛时缀毫露。辄布其别解录之言末。盖。率其木讷指序条贯而已。昔少述私记辞句未整。而好事传写数本兼行。今删繁补略。以后撰为定。敬述先师之旨。匪由肤浅之说。明哲傥览。采其正意焉 初事第二事两戒　右第一卷 第三事讫二不定法　右第二卷 三十尼萨耆事　右第三卷 九十事初尽第二诵　右第四卷 三诵　右第五卷 七法　右第六卷 八法　右第七卷 杂诵尼律　右第八卷 增一诵　右第九卷 优婆离善诵　右第十卷

    法集杂记铭目录序第十

        释僧祐撰

祐少长山居游息净众。虽业勤罔立。而誓心无坠。常愿觉道流于忍土。正化隆于像运。是以三宝胜迹必也详录。四众福缘每事述记。所撰法集已为七部。至于杂记碎文。条例无附。辄别为一帙。以存时事。其山寺碑铭僧众行记。文自彼制而造自鄙哀。窃依前古揌入于集。虽俗观为烦。而道缘成业矣 佛牙记一卷 胡音汉解传译记一卷 钟山定林上寺碑铭一卷　刘勰 钟山定林上寺绝迹京邑五僧传一卷 建初寺初创碑铭一卷　刘勰 献统上碑铭一卷　沈约 僧柔法师碑铭一卷　刘勰

右七卷共帙

出三藏记集杂录卷第十二出三藏记集传上卷第十三

        梁建初寺沙门释僧祐撰
安世高传第一 支谶传第二 安玄传第三 康僧会传第四 朱士行传第五 支谦传第六 竺法护传第七 竺叔兰传第八 尸梨蜜传第九 僧伽跋澄传第十 昙摩难提传第十一 僧伽提婆传第十二

    安世高传第一

安清。字世高。安息国王政后之太子也。幼怀淳孝敬养竭诚。恻隐之仁爰及蠢类。其动言立行若践规矩焉。加以志业聪敏刻意好学。外国典籍莫不该贯。七曜五行之象。风角云物之占。推步盈缩悉穷其变。兼洞晓医术妙善针[血*永]。睹色知病投药必济。乃至鸟兽呜呼闻声知心。于是俊异之名被于西域。远近邻国咸敬而伟之。世高虽在居家。而奉戒精峻。讲集法施与时相续。后王薨将嗣国位。乃深惟苦空厌离名器。行服既毕。遂让国与叔。出家修道博综经藏。尤精阿毗昙学。讽持禅经。略尽其妙既而游方弘化遍历诸国。以汉桓帝之初。始到中夏。世高才悟几敏一闻能达。至止未久。即通习华语。于是宣释众经改胡为汉。出安般守意阴持入经大小十二门及百六十品等。初外国三藏众护撰述经要为二十七章。世高乃剖析护所集七章。译为汉文。即道地经也。其先后所出经。凡四十五部。义理明析文字允正。辩而不华质而不野。凡在读者。皆斖斖而不惓焉。世高穷理尽性自识宿缘。多有神迹世莫能量。初世高自称。先身已经为安息王子。与其国中。长者子俱共出家。分卫之时施主不称同学辄怒。世高屡加呵责。同学悔谢而犹不悛改。如此二十余年。乃与同学辞诀云。我当往广州毕宿世之对。卿明经精进不在吾后。而性多恚怒。命过当受恶形。我若得道必当相度。既而遂适广州值寇贼大乱。行路逢一少年。唾手拔刀曰。真得汝矣。世高笑曰。我宿命负卿。故远来相偿。卿之忿怒故是前世时意也。遂申颈受刃容无惧色。贼遂杀之。观者填路。莫不骇其奇异。既而神识还为安息王太子。即名世高时身也。世高游化中国宣经事毕。值灵帝之末关洛扰乱。乃杖锡江南云。我当过庐山度昔同学。行达[邱-丘+共]亭湖庙。此庙旧有灵验。商旅祈祷乃分风上下。各无留滞。常有乞神竹者。未许辄取。舫即覆没竹还本处。自是舟人敬惮莫不慑影。世高同[打-丁+宗]三十余船。奉牲请福。神乃降祝曰。舫有沙门。可更呼上。客咸共惊愕。请世高入庙。神告世高曰。吾昔在外国。与子俱出家学道。好行布施。而性多嗔怒。今为[邱-丘+共]亭湖神。周回千里并吾所统。以布施故珍玩无数。以嗔恚故堕此神中。今见同学悲欣可言。寿尽旦夕而丑形长大。若于此舍命秽污江湖。当度山西空泽中也。此身灭恐堕地狱。吾有绢千匹并杂宝物。可为我立塔营法使生善处也。世高曰。故来相度。何不见形。神曰。形甚丑异。众人必惧。世高曰。但出。众不怪也。神从床后出头。乃是大蟒蛇。至世高膝边。泪落如雨。不知尾之长短。世高向之胡语。傍人莫解。蟒便还隐。世高即取绢物辞别而去。舟侣扬帆。神复出蟒身。登山顶而望众人。举手然后乃灭。倏忽之顷便达豫章。即以庙物造立东寺。世高去后。神即命过。暮有一少年上船。长跪世高前。受其咒愿。忽然不见。世高谓船人曰。向之少年。即[邱-丘+共]亭庙神。得离恶形矣。于是庙神歇没。无复灵验。后人于西山泽中见一死蟒。头尾相去数里。今寻阳郡蛇村。是其处也。于是顷到广州。寻其前世害己少年。时少年尚在。年已六十余。世高径投其家。共说昔日偿对时事。并叙宿缘欢善相向云。吾犹有余报。今当往会稽毕对。广州客深悟世高非凡。豁然意解追悔前愆。厚相资供。乃随世高东行。遂达会稽。至便入市。正值市有斗者。乱相欧击误中世高。应时命终。广州客频验二报。遂精勤佛法。具说事缘。远近闻知莫不悲叹。明三世之有征也。高本既王种。名高外国。所以西方宾旅犹呼安侯。至今为号焉。天竺国自称。书为天书。语为天语。音训诡蹇与汉殊异。先后传译多致谬滥。唯世高出经为群译之首。安公以为若及面禀不异见圣。列代明德。咸赞而思焉

    支谶传第二

支谶。本月支国人也。操行淳深性度开敏。禀持法戒以精勤著称。讽诵群经志存宣法。汉桓帝末。游于洛阳。以灵帝光和中平之间。传译胡文出般若道行品首楞严般舟三昧等三经。又有阿阇世王宝积等十部经。以岁久无录。安公挍练古今精寻文体云。似谶所出。凡此诸经。皆审得本旨了不加饰。可谓善宣法要弘道之士也。后不知所终。沙门竺朔佛者。天竺人也汉桓帝时。亦赍道行经来适洛阳。即转胡为汉。译人时滞虽有失旨。然弃文存质深得经意。朔又以灵帝光和二年。于洛阳译出般舟三昧经。时谶为传言。河南洛阳孟福张莲笔受。时又有支曜译出成具光明经云

    安玄传第三

安玄。安息国人也。志性贞白深沉有理致。为优婆塞。秉持法戒豪厘弗亏。博诵群经多所通习。汉灵帝末。游贾洛阳有功。号骑都尉。性虚静温恭。常以法事为己务。渐练汉言志宣经典。常与沙门讲论道义。世所谓都尉言也。玄与沙门严佛调。共出法镜经。玄口译梵文。佛调笔受。理得音正。尽经微旨郢匠之义见述后代。佛调。临淮人也。绮年颖悟。敏而好学。信慧自然。遂出家修道。通译经典见重于时。世称。安侯。都尉。佛调。三人传译号为难继。佛调又撰十慧。并传于世。安公称。佛调出经省不烦全本妙巧。次有康孟详者。其先康居人也。译出中本起。安公称。孟详出经奕奕流便。足腾玄趣。后有沙门维秖难者。天竺人也。以孙权黄武三年赍昙钵经胡本来至武昌。昙钵即法句经也。时支谦请出经。乃令其同道竺将炎传译。谦写为汉文。时炎未善汉言。颇有不尽。然志存义本近于质实。今所传法句是也。白延者。不知何许人。魏正始之末重译出首楞严。又须赖及除灾患经凡三部云

    康僧会传第四

康僧会。其先康居人。世居天竺。其父因商贾移于交阯。会年十余岁。二亲并亡。以至性闻。既而出家。砺行甚峻。为人弘雅有识量笃志好学。明练三藏博览六典。天文图纬多所贯涉。辩于枢机颇属文翰。时孙权称制江左。而未有佛教。会欲运流大法。乃振锡东游。以赤乌十年至建业。营立茅茨设像行道。有司奏曰。有胡人入境自称沙门。容服非恒。事应验察。权曰。吾闻汉明梦神。号称为佛。彼之所事。岂其遗风耶。即召会诘问。有何灵验。会曰。如来迁迹忽逾千载。遗骨舍利神曜无方。昔阿育起塔乃八万四千。夫塔寺之兴。所以表遗化也。权以为夸诞。乃谓会曰。若能得舍利。当为造塔。如其虚妄。国有常刑会请期七日。乃谓其属曰。法之兴废在此一举。今不至诚。后将何及。乃共洁斋静室。以铜瓶加几。烧香礼请。七日期毕。寂然无应。求申二七亦复如之。权曰。此欺诳也。将欲加罪。会更请三七。权又特听。会曰。法云应被。而吾等无感。何假王宪。当誓死为期耳。三七日暮。犹无所见。莫不震惧。既入五更。忽闻瓶中枪然有声。会自往视。果获舍利。明旦呈权举朝集观。五色光爓照耀瓶上。权手自执瓶泻于铜盘。舍利所冲盘即破碎。权肃然惊起曰。希有之瑞也。会进而言曰。舍利威神。岂直光相而已。乃劫烧之火不能燔。金刚之杵不能坏矣。权命取铁槌砧使力士击之。砧捶并陷而舍利无异。权大嗟服。即为建塔以始有佛寺。故曰建初寺。因名其地为佛陀里。由是江左大法遂兴。至孙晧昏虐欲燔塔庙。群臣佥谏。以为佛之威力不同余神。康会感瑞大皇创寺。今若轻毁恐贻后悔。晧悟遣张昱诣寺诘会。昱雅有才辩。难问纵横。会应机骋辞。文理交出。自旦至夕。昱不能屈既退。会送于门。时寺侧有淫祀者。昱曰。玄化既孚。此辈何故近而不革。会曰。震霆破山聋者不闻。非音之细。苟在理通则万里悬应。如其阻塞则肝胆楚越。昱还叹。会才明非臣所测。愿天鉴察之。晧大集朝贤。以马车迎会。会就坐。晧问曰。佛教所明善恶报应。何者是耶。会对曰。夫明主以孝慈训世。则赤乌翔面老人星见。仁德育物则醴泉涌而嘉禾出。善既有瑞。恶亦如之。故为恶于隐。鬼得而诛之。为恶于显。人得而诛之。易称。积恶余殃。诗咏。求福不回。虽儒典之格言。即佛教之明训也。晧曰。若然则周孔已明之矣。何用佛教。会曰。周孔虽言略示显近。至于释教则备极幽远。故行恶则有地狱长苦。修善则有天宫永乐。举兹以明劝沮。不亦大哉。晧乃服。晧虽闻正法。而昏暴之性不胜其虐。后使宿卫兵入后宫治园。于地中得一立金像。高数尺。以呈晧。晧使着厕前。至四月八日。晧至厕污秽像云。灌佛讫。还与诸臣共笑为乐。未暮阴囊肿痛。叫呼不可堪忍。太史占言。犯大神所为。群臣祷祀诸庙。无所不至。而苦痛弥剧。求死不得。彩女先有奉法者。闻晧病。因问讯云。陛下就佛图中求福不。晧举头问。佛神大耶。彩女答。佛为大圣。天神所尊。晧心还悟。具语意故。彩女即迎像着殿上。香汤洗数十遍。烧香忏悔。晧于枕上叩头自陈罪逆。有顷所痛即间。遣使至寺问讯。诸道人能说经者令来见。僧会即随使入。晧问罪福之因。会具为敷析。辞甚精辩晧先有才解。欣然大悦。因求看沙门戒。会以戒文秘禁不可轻宣。乃取本业百三十五愿。分作二百五十事。行步坐起皆愿众生。晧见慈愿致深世书所不及。益增善意。即就会受五戒。旬日疾瘳。乃修治会所住寺。号为天子寺。宣敕宫内。宗室群臣。莫不必奉。会在吴朝亟说正法。以晧性凶粗。不及妙义。唯叙报应近验。以开讽其心焉。会于建初寺译出经法。阿难念弥经。镜面王察微王梵皇王经。道品及六度集。并妙得经体文义允正。又注安般守意法镜道树三经。并制经序。辞趣雅赡义旨微密。并见重后世。会以晋武帝太康元年卒

    朱士行传第五

朱士行。颖川人也。志业清粹气韵明烈。坚正方直劝沮不能移焉。少怀远悟脱落尘俗出家以后便以大法为己任。常谓入道资慧故专务经典。初天竺朔佛。以汉灵帝时。出道行经。译人口传。或不领辄抄撮而过。故意义首尾颇有格碍士行常于洛阳讲小品。往往不通。每叹此经大乘之要。而译理不尽。誓志捐身远迎大品。遂以魏甘露五年。发迹雍州西渡流沙。既至于阗。果写得正品梵书。胡本九十章。六十万余言。遣弟子不如檀。晋言法饶凡十人。送经胡本还洛阳。未发之间。于阗小乘学众。遂以白王云。汉地沙门欲以婆罗门书惑乱正典王为地主。若不禁之。将断大法聋盲汉地。王之咎也。王即不听赍经。士行愤慨乃求烧经为证。王欲试验。乃积薪殿庭。以火燔之。士行临阶而誓曰。若大法应流汉地者。经当不烧。若其无应命也。如何。言已投经。火即为灭。不损一字。皮牒如故。大众骇服称其神感。遂得送至陈留。仓恒水南寺。河南居士竺叔兰善解方言。译出为放光经二十卷。士行年八十而卒。依西方阇维法。薪尽火灭而尸骸犹全。众咸惊异。乃咒曰。若真得道法当毁坏。应声碎散。遂敛骨起塔焉

    支谦传第六

支谦。字恭明。一名越。大月支人也。祖父法度。以汉灵帝世。率国人数百归化。拜率善中郎将。越年七岁。骑竹马戏于邻家。为狗所啮。胫骨伤碎。邻人欲杀狗取肝傅疮。越曰。天生此物为人守吠。若不往君舍狗终不见啮。此则失在于我。不关于狗若杀之得差。尚不可为。况于我无益。而空招大罪。且畜生无知。岂可理责。由是村人数十家感其言。悉不复杀生。十岁学书。同时学者皆伏其聪敏。十三学胡书。备通六国语。初桓灵世。支谦译出法典。有支亮纪明资学于谶。谦又受业于亮博览经籍莫不究练。世间艺术多所综习。其为人细长黑瘦。眼多白而精黄。时人为之语曰。支郎眼中黄。形体虽细是智囊。其本奉大法精练经旨。献帝之末。汉室大乱。与乡人数十共奔于吴初发日唯有一被。有一客随之。大寒无被。越呼客共眠。夜将半。客夺其被而去。明旦同侣问被所在。越曰。昨夜为客所夺。同侣咸曰。何不相告。答曰。我若告发乡等必以劫罪罪之。岂宜以一被而杀一人乎。远近闻者莫不叹服。后吴主孙权闻其博学有才慧。即召见之因问经中深隐之义。应机释难无疑不析。权大悦。拜为博士。使辅导东宫。甚加宠秩。越以大教虽行而经多胡文莫有解者。既善华戎之语。乃收集众本。译为汉言。从黄武元年。至建兴中。所出维摩诘大般泥洹法句瑞应本起等二十七经曲得圣义辞旨文雅。又依无量寿中本起经制赞菩萨连句。梵呗三契。注了本生死经。皆行于世。后太子登位。遂隐于穹隘山。不交世务。从竺法兰道人。更练五戒。凡所游从皆沙门而已。后卒于山中。春秋六十。吴主孙亮。与众僧书曰。支恭明不救所疾。其业履冲素始终可高。为之恻怆不能已已。其为时所惜如此

    竺法护传第七

竺法护。其先月支人也。世居炖煌郡。年八岁出家。事外国沙门高座为师。诵经日万言。过目则能。天性纯懿操行精苦。笃志好学万里寻师。是以博览六经。涉猎百家之言。虽世务毁誉。未常介于视听也。是时晋武帝之世。寺庙图像虽崇京邑。而方等深经蕴在西域。护乃慨然发愤志弘大道。遂随师至西域。游历诸国。外国异言三十有六。书亦如之。护皆遍学贯综古训音义字体无不备晓。遂大赍胡本。还归中夏。自炖煌至长安。沿路传译。写以晋文所获。大小乘经。贤劫大哀法华普耀等。凡一百四十九部。孜孜所务。唯以弘通为业。终身译写劳不告惓。经法所以广流中华者。护之力也。护以晋武之末。隐居深山。山间有清涧。恒取澡漱。后有采薪者。秽慢其侧。水俄顷而熇。护乃徘徊叹曰。水若永竭真无以自给。正当移去耳。言终而泉流出满涧。其幽诚所感。皆此类也。后立寺于长安青门外。精勤行道。于是德化四布。声盖远近。僧徒千数咸来宗奉。时有沙弥竺法乘者。八岁聪慧。依护为师。关中有甲族。欲奉大法试护道德。伪往告急求钱二十万。护未有答。乘年十三。侍在师侧即语客曰。和上意已相许矣。客退。乘曰。观此人神色非实求钱。将以观和上道德何如耳。护曰。吾亦以为然。明日此客率其一宗百余口。诣护请受五戒。具谢求钱意。于是四方士庶闻风向集。宣隆佛化二十余年。后值惠帝西幸长安。关中萧条百姓流移。护与门徒避地东下。至昆池遘疾卒。春秋七十有八。后孙兴公制道贤论。以天竺七僧方竹林七贤。以护比山巨源。其论云。护公德居物宗。巨源位登论道。二公风德高远。足为流辈。其见美后代如此。初护于西域得超日明经胡本译出。颇多繁重。时有信士聂承远。乃更详正文偈。删为二卷。今之所传经是也。承远明练有才理笃志法务。护公出经多参正焉。惠怀之际。有沙门法炬者。不知何许人。译出楼炭经。炬与沙门法立共出法句喻及福田二经。法立又访得胡本。别译出百余首。未及缮写。会病卒。寻值永嘉扰乱。散灭不存

    竺叔兰传第八

竺叔兰。本天竺人也。祖父娄陀。笃志好学。清简有节操。时国王无道百姓思乱。有贼臣将兵得罪。惧诛以其国豪呼与共反。娄陀怒曰。君出于微贱而任居要职。不能以德报恩。而反为逆谋乎。我宁守忠而死。不反而生也。反者惧谋泄。即杀之而作乱。娄陀子达摩尸罗。齐言法首。先在他国。其妇兄二人并为沙门。闻父被害国内大乱。即与二沙门奔晋。居于河南。生叔兰。叔兰幼而聪辩。从二舅咨受经法。一闻而悟。善胡汉语及书。亦兼诸文史。然性颇轻躁。游猎无度。常单骑逐鹿。值虎堕马。折其右臂。久之乃差。后驰骋不已。母数呵谏。终不改为之蔬食。乃止性嗜酒。饮至五六升方畅常大醉卧于路傍。仍入河南郡门。唤呼吏录送河南狱。时河南尹乐广与宾客共酣。已醉谓兰曰。君侨客。何以学人饮酒。叔兰曰。杜康酿酒天下共饮。何以侨旧。广又曰。饮酒可尔。何以狂乱乎。答曰。民虽狂而不乱。犹府君虽醉而不狂。广大呼时坐客曰。外国人那得面白。叔兰曰。河南人面黑尚不疑仆面白复何怪耶。于是宾主叹其机辩。遂释之。顷之无疾暴亡。三日还苏。自说入一朱门。金银为堂见一人。自云。是其祖父。谓叔兰曰。吾修善累年。今受此报。汝罪人。何得来耶。时守门人以杖驱之。入竹林中见其猎伴。为鹰犬所啄啮。流血号叫求救于叔兰。叔兰走避数十步。值牛头人。欲叉之。叔兰曰。我累世佛弟子。常供二沙门。何罪见治。牛头人答。此唯受福。不关猎罪。俄而见其两舅来。语牛头曰。我等二人恒受其供。恶少善多可得相免。遂随道人归。既而还苏。于是改节修慈。专志经法。以晋元康元年。译出放光经及异维摩诘十余万言。既学兼胡汉。故译义精允。后遭母难三月便欲葬。有邻人告曰。今岁月不便。可待来年。叔兰曰。夫生者必有一死。死者不复再生。人神异涂。理之然也。若使亡母栖灵有地。则乌鸟之心毕矣。若待来年。恐逃走无地。何暇奉营乎。遂即葬毕。明年石勒果作乱。寇贼纵横。因避地奔荆州。后无疾。忽告知识曰。吾将死矣。数日便卒。识者以为知命

    尸梨蜜传第九

尸梨蜜。西域人也。时人呼之为高座。传云。国王之子。当承继世。而以国让弟。闇轨太伯。既而悟心天启。遂为沙门。蜜天资高朗风骨迈举。直尔对之。便自卓出于物。永嘉中始到此土。止建初寺。丞相王导一见而奇之。以为吾之徒也。由是名显。太尉庾元冰光禄周伯仁太常谢幼玙廷尉桓茂伦。皆一代名士。见之终日累叹。披衿致契。道诣蜜。蜜解带偃伏。悟言神解。时尚书令卞望之。亦与蜜致善。卞敛衿饰容端坐对之。诸公于是叹其精神洒厉皆得其所。桓廷尉曾欲为蜜作目。久之未得。有云。尸梨蜜可称卓朗。于是桓乃咨嗟绝叹。以为标题之极。大将军王处冲。时在南夏。闻王周诸公器重蜜。疑以为失鉴。既见。乃振欣奔至。一面便尽周顗为仆射。领选临入过视蜜。乃抚背而叹。若使太平世尽得选此贤辈。真令人无恨。俄而顗遇害。蜜往省其孤。对坐作胡呗三契。梵响淩云。诵咒数千言。声高韵畅。颜容不变。既而挥涕抆泪。神气自若。其哀乐废兴。皆此类也。王公曾谓蜜曰。外国正当有君一人而已耳。蜜笑而答曰。若使我如。诸君今日。岂得在此。当时以为当言。蜜性高简。不学晋语。诸公与之语言。蜜因传译。然而神领意得顿尽言前。莫不叹其自然天拔悟得非常。蜜善持咒术。所向皆验。初江东未有咒法。蜜传出孔雀王诸神咒。又授弟子觅历高声梵呗传。响于今。年八十余。咸康中卒。诸公闻之痛惜流涕。宣武桓公常云。少见高座称其精神渊着当年出伦。其为名士所叹如此

    僧伽跋澄传第十

僧伽跋澄。罽宾人也。毅然有渊懿之量。历寻名师修习精诣博览众典特善数经。闇诵阿毗昙毗婆沙。贯其妙旨。常浪志游方观风弘化。符坚之末。来入关中。先是大乘之典未广。禅数之学甚盛。既至长安。咸称法匠焉。坚秘书郎赵政字文业。博学有才章。即坚之琳瑀也。崇仰大法。常闻外国宗习阿毗昙毗婆沙。而跋澄讽诵。乃四事礼供。请译梵文。遂共名德法师道安集僧宣译。跋澄口诵经本。外国沙门昙摩难提笔受。为胡文佛图罗刹宣译秦。沙门智敏笔受。为汉文。以伪建元十九年译出。自孟夏至仲秋方讫。初跋澄又赍婆须蜜胡本自随。明年赵政复请出之。跋澄乃与昙摩难提及僧伽提婆三人。共执胡本。秦沙门佛念宣译。慧嵩笔受。安公法和对共挍定。故二经流布传学迄今。跋澄戒德整峻虚静离俗。关中僧众则而象之。后不知所终。佛图罗刹者。不知何国人。德业纯白。该览经典。久游中土善闲汉言。其宣译梵文见重符世焉

    昙摩难提传第十一

昙摩难提。兜佉勒人也。龆岁出家聪慧夙成。研讽经典以专精致业。遍观三藏。闇诵增一中阿鋡经。博识洽闻靡所不练。是以国内远近咸共推服。少而观方遍涉诸国常谓弘法之体宜宣布未闻。故远冒流沙。怀宝东游。以符坚建元二十年。至于长安。先是中土群经未有四鋡。坚侍臣武威太守赵政。志深法藏。乃与安公共请出经。是时慕容冲已叛起兵击坚。关中骚动。政于长安城内集义学僧写出两经。佛念传译。慧嵩笔受。自夏迄春。绵历二年方讫。具二阿鋡凡一百卷。自经流东夏迄于符世。卷数之繁唯此为广。难提学业既优。道声甚盛。坚屡礼请厚致供施。在秦积载。后不知所终。竺佛念。凉州人也。志行弘美辞才辩赡。博见多闻备识风俗。家世河西通习方语。故能交译戎华宣法关渭。符姚二代常参传经。二鋡之具。盖其功也

    僧伽提婆传第十二

僧伽提婆。罽宾人也。姓瞿昙氏。入道修学远求明师。兼通三藏。多所诵持。尤善阿毗昙心洞其纤旨。常诵三法度昼夜嗟味。以为道之府也。为人俊朗有深鉴。仪止温恭。务在诲人恂恂不怠。符氏建元中。入关宣流法化。初安公之出婆须蜜经也。提婆与僧伽跋澄。共执梵文。后令昙摩难提出二阿鋡。时有慕容之难。戎世建法仓卒未练。安公先所出阿毗昙广说三法度等诸经。凡百余万言。译人造次未善详审。义旨句味往往愆谬。俄而安公弃世。不及改正。后山东清平提婆乃与冀州沙门法和。俱适洛阳。四五年间研讲前经。居华岁积。转明汉语。方知先所出经多有乖失。法和叹恨未定。重请译改。乃更出阿毗昙及广说先出众经。渐改定焉。顷之姚兴王秦法事甚盛。于是法和入关。而提婆度江。先是庐山慧远法师。翘勤妙典广集经藏。虚心侧席延望远宾。闻其至止。即请入庐岳。以太元十六年。请译阿毗昙心及三法度等经。提婆乃于波若台。手执胡本口宣晋言。去华存实务尽义本。今之所传。盖其文也。至隆安元年。游于京师。晋朝王公及风流名士。莫不造席致敬。时卫军东亭侯王珣。雅有信慧住持正法。建立精舍广招学众。提婆至止珣即迎请。仍于其舍讲阿毗昙。名僧毕集。提婆宗致既精。辞旨明析振发义奥。众咸悦悟。时王珣僧等亦在听坐。后于别屋自讲。珣问法网道人。阿字所得云何。答曰。大略全是小未精核耳。其敷演之明易启人心如此。其年冬。珣集京都义学沙门四十余人。更请提婆于其寺译出中阿鋡。罽宾沙门僧伽罗叉执胡本。提婆翻为晋言。至来夏方讫。其在关洛江左所出众经。垂百余万言。历游华戎备悉风俗。从容机警善于谈笑。其道化声誉莫不闻焉。未详其卒岁月。提婆或作提和。盖音讹故不同云

出三藏记集传上卷第十三出三藏记集传中卷第十四

        梁建初寺沙门释僧祐撰
鸠摩罗什传第一 佛陀耶舍传第二 昙无谶传第三 佛驮跋陀传第四 求那跋摩传第五 僧伽跋摩传第六 昙摩蜜多传第七 求那跋陀罗传第八 沮渠安阳侯传第九 求那毗地传第十

    鸠摩罗什传第一

鸠摩罗什。齐言童寿。天竺人也。家世国相。什祖父达多。倜傥不群。名重于国。父鸠摩炎。聪明有懿节。将嗣相位。乃辞避出家。东度葱岭。龟兹王闻其弃荣。甚敬慕之。自出郊迎请为国师。王有妹。年始二十。才悟明敏。过目必能。一闻则诵。且体有赤黡法生智子。诸国娉之并不行。及见炎心欲当之。王闻大喜。逼炎为妻。遂生什。什之在胎。其母慧解倍常。往雀梨大寺听经。忽自通天竺语。众咸叹异。有罗汉达摩瞿沙。曰此必怀智子。为说舍利弗在胎之证。既而生什。岐嶷若神。什生之后还忘前语。顷之其母出家修道。学得初果。什年七岁。亦俱出家。从师受经口诵日得千偈。偈有三十二字。凡三万二千言。诵毗昙既过。师授其义。即自通解。无幽不畅。时龟兹国人。以其母王女利养甚多。乃携什避之。什年九岁。进到罽宾。遇名德法师槃头达多。即罽宾王之从弟也。渊粹有大量。三藏九部莫不缕贯。亦日诵千偈。名播诸国。什既至。仍师事之。遂诵杂藏中阿鋡长阿鋡凡四百万言。达多每与什论议。与推服之。声彻于王。王即请入。集外道论师共相攻难。言气始交。外道轻其幼稚。言颇不顺。什乘其隙而挫之。外道折服愧惋无言。王益敬异。日给鹅腊一双粳面各三升苏六升。此外国之上供也。所住寺僧乃差大僧五人沙弥十人营视洒扫。有若弟子。其见尊崇如此。至年十二。其母携还龟兹。至月氏北山。有一罗汉。见而异之。谓其母言。常当守护此沙弥。若至三十五不破戒者。当大兴佛法度无数人。与沤波掬多无异。若戒不全无能为也。正可才明俊艺法师而已什进到沙勒国。顶戴佛钵心自念言。钵形甚大。何其轻耶。即重不可胜。失声下之。母问其故。答曰。我心有分别。故钵有轻重耳。什于沙勒国诵阿毗昙六足诸门增一阿鋡。及还龟兹名盖诸国。时龟兹僧众一万余人。疑非凡夫。咸推而敬之。莫敢居上。由是不预烧香之次。遂博览四韦陀五明诸论。外道经书阴阳星算莫不究晓。妙达吉凶言若符契。性率达不砺。小检修行者颇非之。什自得于心。未常懈意。后从佛陀耶舍学十诵律。又从须利耶苏摩咨禀大乘。乃叹曰。吾昔学小乘。譬人不识金以鋀石为妙矣。于是广求义要。诵中百二论。于龟兹帛纯王新寺得放光经。始披读。魔来蔽文。唯见空牒。什知魔所为。誓心逾固。魔去字显。仍习诵之。后于雀梨大寺读大乘经。忽闻空中语曰。汝是智人。何以读此。什曰。汝是小魔。宜时速去。我心如地。不可转也。停住二年。广诵大乘经论洞其秘奥。后往罽宾。为其师槃头达多具说一乘妙义。师感悟心服。即礼什为师。言我是和上小乘师。和上是我大乘师矣。西域诸国服什神俊。咸共崇仰。每至讲说。诸王长跪高座之侧。令什践其膝以登焉。什道震西域声被东国。符氏建元十三年岁次丁丑正月。太史奏有星见外国分野。当有大德智人入辅中国。坚素闻什名。乃悟曰。朕闻西域有鸠摩罗什。将非此耶。十九年即遣骁骑将军吕光将兵伐龟兹及焉耆诸国。临发谓光曰。闻彼有鸠摩罗什。深解法相善闲阴阳。为彼学之宗。朕甚思之。若克龟兹即驰驿送什。光军未至。什谓其王帛纯曰。国运衰矣。当有勍敌。日下人从东方来。宜恭承之。勿抗其锋。纯不从而战。光遂破龟兹杀纯获什。光性疏慢。未测什智量。见其年尚少。乃凡人戏之。强妻以龟兹王女。什拒而不受。辞甚苦到。光曰。道士之操不踰先父。何所苦辞。乃饮以淳酒同闭密室。什被逼既至。遂亏其节。或令骄牛及乘恶马欲使堕落。什常怀忍辱。曾无异色光。惭愧而止。光还中路。置军于山下。将士已休。什曰。不可。在此必见狼狈。宜徙军陇上。光不纳。至夜果雨洪潦暴起。水深数丈。死者数千。光始敬异之。什谓光曰。此凶亡之地。不宜淹留。推数揆运应速言归。中路必有福地可居。光从之。至凉州闻符氏已灭。遂割据凉土制命一隅焉。正月姑臧大风。什曰。不祥之风。当有奸叛。然不劳自定也。俄而梁谦彭晃相继而反。寻皆殄灭。光龙飞二年。张掖卢水胡沮渠界成及从弟蒙逊反。推建康太守段业为主。光遣子太原公纂率众五万讨之。时论谓。业等乌合。纂有威声势必全克。光以问什。什曰。观察此行未见其利。既而纂败绩。仅以身免。光中书监张资。文翰温雅识量沉粹。寝疾困笃。光博营救疗。有外国道人罗叉云。能差资病。光喜给赐甚丰。什知叉诳诈。告资曰。叉不能为益。徒烦费耳。冥运虽隐。可以事试也。乃以五色丝作绳结之。烧为灰末投水中。灰若出水还成绳者。病不可愈。须臾灰散浮出复绳本形。既而叉治无效。少日资亡。顷之吕光亡。子纂袭伪位。咸宁二年有猪生子。一身三头。龙出东厢井中。到殿前蟠卧。比旦失之。纂以为美瑞。号大殿为龙翔殿。俄而有黑龙升于当阳九宫门。纂改九宫门为龙兴门。什奏曰。比日潜龙出游。豕妖表异。龙者阴类。出入有时。而今屡见则为灾眚。必有下人谋上之变。宜克己修德以答天戒。纂不纳。与什博戏。杀棋曰。斫胡奴头。什辄答曰。不能斫胡奴。胡奴将斫人头。此言有旨。纂终不悟。后纂从弟超。小名胡奴。果杀纂斩首。其豫睹征兆皆此类也。停凉积年。吕光父子既不弘道。故韫其经法无所宣化。符坚已亡竟不相见。姚苌闻其高名。虚心要请。到晋隆安二年。吕隆始听什东既至姑臧。会苌崩。子兴立。遣使迎什。弘始三年。有树连理生于庙庭逍遥园。葱变为薤。到其年十二月二十日。什至长安。待以国师之礼。甚见优宠。自大法东被始于汉明。历涉魏晋经论渐多。而支竺所出多滞文格义。兴少崇三宝锐志讲集。什既至止。仍请入西明合逍遥园译出众经。什率多闇诵无不究达。转能晋言音译流利。既览旧经义多乖谬。皆由先译失旨。不与胡本相应。于是兴使沙门僧肇僧略僧邈等八百余人咨受什旨更令出大品。什持胡本兴执旧经。以相仇挍。其新文异旧者。义皆圆通。众心惬服。莫不欣赞焉。兴宗室常山公显。安成侯嵩。并笃信缘业。屡请什于长安大寺讲说新经。续出小品金刚般若十住法华维摩思益首楞严华手持世佛藏菩萨藏遗教菩提无行自在王因缘观一分无量寿新贤劫诸法无行禅经禅法要禅要解弥勒成佛弥勒下生称扬诸佛功德十诵律戒本大智成实十住中百十二门诸论。三十二部三百余卷。并显畅神源发挥幽致。于时四方义学沙门不远万里。名德秀拔者。才畅二公乃至道恒僧摽慧睿僧敦僧弼僧肇等。三千余僧。禀访精研务穷幽旨。庐山慧远。道业冲粹。乃遣使修问。龙光道生慧解洞微。亦入关咨禀。传法之宗莫与竞爽。盛业久大至今式仰焉。初沙门慧睿。才识高朗。常随什传写。什每为睿论西方辞体商略同异云。天竺国俗甚重文藻。其宫商体韵以入弦为善。凡觐国王必有赞德见佛之仪。以歌叹为尊。经中偈颂皆其式也。但改梵为秦。失其藻蔚。虽得大意殊隔文体有似。嚼饭与人。非徒失味。乃令欧秽也。什常非颂赠沙门法和云。心山育德薰。流芳万由旬。哀鸾鸣孤桐。清响彻九天。凡为十偈。辞喻皆尔。什雅仗大乘志存敷广。常叹曰。吾若着笔作大乘阿毗昙。非迦旃比也。今在秦地深识者寡。折翮于此。将何所论。乃凄然而止。唯为姚兴着实相论二卷。出言成章无所删改。辞喻婉约莫非渊奥。什为人神情映彻傲岸出群。应机领会鲜有其疋。且笃性仁厚泛爱为心。虚己善诱终日无惓。姚主尝谓什曰。大师聪明超悟天下莫二。若一旦后世何可使法种无嗣。遂以妓女十人逼令受之。自尔以来不住僧房。别立廨舍供给丰盈。每至讲说常先自说。譬如臭泥中生莲华。但采莲华勿取臭泥也。初什在龟兹。从卑摩罗叉律师受律。卑摩后入关中。什闻至欣然师敬尽礼。卑摩未知被逼之事。因问什曰。汝于汉地大有重缘。受法弟子可有几人。什答。汉境经律未备。新经及律多是什所传。出三千徒众。皆从什受法。但什累业障深。故不受师教耳。又杯度比丘在彭城。闻什在长安。乃叹曰。吾与此子戏别三百余年。杳然未期迟有遇于来生耳。什临终力疾与众僧告别曰。因法相遇。殊未尽伊心。方复异世恻怆何言。自以闇昧谬充传译。若所传无谬。使焚身之后舌不燋烂。以晋义熙中卒于长安。即于逍遥园依外国法以火焚尸。薪灭形化唯舌不变。后有外国沙门来曰。罗什所谙十不出一。初什一名鸠摩罗耆婆。外国制名多以父母为本。什父鸠摩炎。母字耆婆。故兼取为名云

    佛陀耶舍传第二

佛陀耶舍。齐言觉明。罽宾人也。婆罗门种。世事外道。有一沙门。从其家乞。其父怒令人欧之。遂手脚挛躄不能行止。乃问于巫师。对曰。坐犯贤人。鬼神使然也。即请此沙门竭诚悔过。数日便瘳。因令耶舍出家为其弟子。时年十三。常随师远行。于旷野逢虎。师欲走避。耶舍曰。此虎已饱必不侵人。俄而虎去。前行果见余肉。师密异之。至年十五。诵经日得五六万言。所住寺常于外分卫废于诵习。有一罗汉。重其聪敏恒乞食供之。十九诵大小乘经二百余万言。然性简骜。颇以知见自处。谓少堪己师。故不为诸僧所重。但美仪止善谈笑。见者忘其深恨。年及受戒莫为临坛。所以向立之岁犹为沙弥。乃从其舅学五明诸论。世间法术多所通习。二十七方受具戒。以读诵为务。手不释牒。每端坐思义不觉虚中而过。其专精如此。后至沙勒国。时太子达摩弗多。齐言法子。见其容貌端雅问所从来。耶舍詶对清辩。太子悦之。仍请宫内供养。待遇隆厚。罗什后至从其受学阿毗昙十诵律。甚相尊敬。什随母东归。耶舍留止。顷之王薨。太子即位。王孙为太子。时符坚遣吕光攻龟兹。龟兹王急求救于沙勒王。自率兵救之。使耶舍留辅太子。委以后任。救军未至而龟兹已败。王归具说罗什为光所执。乃叹曰。我与罗什相遇虽久未尽怀抱。其忽羁虏。相见何期。停十余年。王薨。因至龟兹。法化甚盛。时什在姑臧。遣信要之。裹粮欲去。国人请留。复停岁余。语弟子云吾欲寻罗什。可密装夜发。勿使人知。弟子曰。恐明旦追至不免复还耳。耶舍乃取清水一钵。以药投中。咒数十言。与弟子洗足。即便夜发。比至旦行数百里。问弟子曰。何所觉耶。答曰。唯闻疾风之响。眼中泪出耳。耶舍又与咒水洗足住息。明旦国人追之。已差数百里不及。行达姑臧。而什已入长安。闻姚兴逼以妾媵劝为非法。乃叹曰。罗什如好绵。何可使入棘中乎。什闻其至姑臧。劝兴迎之。兴不纳。顷之命什译出经藏。什曰。夫弘宣法教宜令文义圆通。贫道虽通其文未善其理。唯佛陀耶舍深达经致。今在姑臧。愿下诏征之。一言三详。然后着笔。使微言不坠。取信千载也。兴从之。即遣使招迎厚加赠遗。悉不受。乃笑曰。明旨既降。便应载驰。檀越待士既厚。脱如罗什见处。则未敢闻命。使还。兴叹其机慎重信敦喻。方至长安。兴自出候问。别立新省。于逍遥园四事供养。并不受。至时分卫一食而已。于时罗什出十住经。一月余日。疑难犹豫尚未操笔。耶舍既至。共相征决。辞理方定。道俗三千余人皆叹其赏要。为人髭赤。善解毗婆沙。故时人号曰赤髭毗婆沙。既为罗什之师。亦称大毗婆沙。四辈供养。衣钵供具满三间屋。不以关心。兴为货之。于城南造僧伽蓝。耶舍先诵昙无德律。伪司隶挍尉姚爽。请令出之。姚兴疑其遗谬。乃试耶舍令诵民籍药方各四十余纸。三日乃执文覆之。不误一字。众服其强记。即以弘始十二年。译出为四十卷。并出长阿含经。减百万言。凉州沙门竺佛念译为秦言。道含执笔。至十五年解坐。兴嚫耶舍布绢万疋。不受。佛念道含布绢各千疋。名德沙门五百人皆重嚫施。耶舍后还外国。至罽宾。寻得虚空藏经一卷。寄贾客传与凉州诸僧。后不知所终

    昙无谶传第三

昙无谶。中天竺人也。谶六岁遭父忧。随母佣织。毾[毯-炎+登]为业。见沙门达摩耶舍。齐言法明。道俗所宗。丰于利养。其母羡之。故以谶为其弟子。十岁与同学数人读咒。聪敏出群。诵经日得万余言。初学小乘兼览五明诸论。讲说精辩莫能詶抗。后遇白头禅师共谶论议。习业既异。交争十旬。谶虽攻难锋起。而禅师终不肯屈。谶服其精理。乃谓禅师曰。颇有经典可得见不。禅师即授以树皮涅槃经本。谶寻读惊悟。方自惭恨。以为坎井之识。久迷大方。于是集众悔过。遂专业大乘。年二十诵大小乘经二百余万言。谶从兄善能调象骑。杀王所乘白耳大象。王怒诛之。今日。敢有视者夷三族。亲属莫敢往。谶哭而葬之。王怒欲诛谶。谶曰。王以法故杀之。我以亲而葬之。并不违大义。何为见怒。傍人为之寒心。其神色自若。王奇其志气。遂留供养。谶明解咒术。所向皆验。西域号为大咒师。后随王入山。王渴乏须水不能得。谶乃密咒石出水。因赞曰。大王惠泽所感。遂使枯石生泉。邻国闻者皆叹王德。于时雨泽甚调百姓称咏。王悦其道术深加优宠。顷之王意稍歇。待之渐薄。谶怒曰。我当以罂水诣池咒龙入罂令天下大旱。王必请咒。然后放龙降雨则见待何如。遂持罂造龙。有密告之者。王怒捕谶。谶悔惧诛。乃赍大涅槃经本前分十二卷并菩萨戒经菩萨戒本奔龟兹。龟兹国多小乘学不信涅槃。遂至姑臧止于传舍。虑失经本枕之而寝。有人牵之在地。谶惊觉谓是盗者。如此三夕。闻空中语曰。此如来解脱之藏。何以枕之。谶乃惭悟别置高处。夜有盗之者。举不能胜。乃数过举之。遂不能动。明旦谶持经去。不以为重。盗者见之谓是圣人。悉来拜谢。河西王沮渠蒙逊。闻谶名呼与相见。接待甚厚。蒙逊素奉大法志在弘通。请令出其经本。谶以未参土言。又无传译。恐言舛于理不许。于是学语三年。翻为汉言。方共译写。是时沙门慧嵩道朗。独步河西。值其宣出法藏。深相推重。转易梵文。嵩公笔受。道俗数百人疑难纵横。谶临机释滞。未常留碍。嵩朗等更请广出余经。次译大集大云大虚空藏海龙王金光明悲华优婆塞戒菩萨地持。并前所出菩萨戒经菩萨戒本。垂二十部。谶以涅槃经本品数未足。还国寻求。值其母亡。遂留岁余。后于于阗更得经本。复还姑臧译之。续为三十六卷焉。谶常告蒙逊云。有鬼入聚落。必多灾疾。逊不信欲躬见为验。谶即以术加逊。逊见而骇怖谶曰。宜洁诚斋戒。神咒驱之。乃读咒三日。谓逊曰。鬼北去矣。既而北境之外疾死万数。逊益敬惮。礼遇弥崇。会魏虏主托跋焘。闻其道术遣。使迎请。且告逊曰。若不遣谶便即加兵。逊自揆国弱难以拒命。兼虑谶多术。或为魏谋已。进退惶惑。乃密令除之。初谶译出涅槃。卷数已定。而外国沙门昙无发云。此经品未尽。谶常慨然。誓必重寻。蒙逊因其行志乃伪资发遣。厚赠宝货。未发数日。乃流涕告众曰谶业对将至。众圣不能救矣。以本有心誓义不容停。行四十里。逊密遣刺客害之。时年四十九。众咸恸惜焉。后道场寺慧观志欲重求后品。以高昌沙门道普常游外国善能胡书解六国语。宋元嘉中。启文帝资遣道普将书吏十人西行寻经。至长广郡舶破伤足。因疾遂卒。普临终叹曰。涅槃后分与宋地无缘矣

    佛大跋陀传第四

佛大跋陀。齐言佛贤。北天竺人也。五岁而孤。十七出家。与同学数人诵经。众皆一月。佛贤一日诵毕。其师叹曰。佛贤一日歒三十夫也。及受具戒修业精勤。博学群经多所通达。少以禅律驰名。常与同学僧伽达多共游罽宾。同处积载。达多虽服其才明。而未测其人也。后于禅室见佛贤神变。乃敬心祈问。方知得不还果。常欲游方弘化备观风俗。会沙门智严至西域。遂请俱东。于是杖锡跋涉经历三年。路由雪山备极艰阻。既而中路附舶循海而行。经一岛下以手指山曰。可止于此。舶主曰。客行惜日。调风难遇不可停也。行二百余里。风忽转吹。舶还向岛下。众人方悟其神。咸师事之。听其进止。后遇便风。同侣皆发。佛贤曰。不可动舶。主乃止。既而先发之舫一时覆败。后于闇夜之中忽令众舶俱发。无肯从者。佛贤自起收缆。唯一舶独发。俄尔贼至。留者悉被抄害。顷之至青州东莱郡。闻鸠摩罗什在长安。即往从之。什大欣悦。共论法相振发玄绪。多有妙旨。因谓什曰。君所释不出人意而致高名何耶。什曰。吾年老故尔。何必能称美谈。什每有疑义必共咨决。时伪秦主姚兴。专志经法。供养三千余僧。并往来宫阙盛修人事。唯佛贤守静不与众同。后语弟子云。我昨见本乡有五舶俱发。既而弟子传告。外人关中旧僧道恒等以为显异惑众。乃与三千僧摈遣。佛贤驱逼令去。门徒数百并惊惧奔散乃与弟子慧观等四十余人俱发。神志从容初无异色。识真者咸共叹惜。白黑送者数千人。兴寻怅恨遣使追之。佛贤谢而不还。先是庐山释慧远。久服其风。乃遣使入关致书祈请。后闻其被斥。乃书与姚主解其摈事。欲迎出禅法。顷之佛贤至庐山。远公相见欣然。倾盖若旧。自夏迄冬。译出禅数诸经。佛贤志在游化。居无求安。以义熙八年。遂适荆州。遇外国舶主。既而讯访。果是天竺五舶先所见者也。倾境士庶竞来礼事。其有奉施悉皆不受。持钵分卫不问豪贱。时陈郡袁豹。为宋武帝太尉长史。在荆州。佛贤将弟子慧观诣豹乞食。豹素不敬信。待之甚薄。未饱辞退。豹曰。似未足。且复小留。佛贤曰。檀越施心有限。故今所设已罄。豹即呼左右益饭。饭果尽豹大惭。既而问慧观曰。此沙门何如人。观答曰。德量高邈。非凡人所测。豹深叹异。以启太尉。太尉请与相见。甚崇敬之。资供备至。俄而太尉还都。请与俱归安止道场寺。佛贤仪轨率素不同华俗。而志韵清远雅有渊致。京都法师僧弼。与名德沙门宝林书曰。斗场禅师甚有大心。便是天竺王。何风流人也。其见称如此。先是支法领于于阗国所。得华严经胡本三万六千偈。未有宣译。到义熙十四年。吴郡内史孟顗。右卫将军褚叔度。即请佛贤为译。匠乃手执梵文。共沙门慧严慧义等百有余人。铨定文旨会通华戎。妙得经体。故道场寺犹有华严堂焉。其先后所出。六卷泥洹新无量寿大方等如来藏菩萨十住本业出生无量门持净六波罗蜜新微密持禅经观佛三昧经。凡十一部。以元嘉六年卒。春秋七十有一

    求那跋摩传第五

求那跋摩。齐言功德铠。罽宾王之支胤也。跋摩年十五舍家为沙弥。师僧见其俊悟咸敬异之。其性仁慈谦恭率而至。既受具戒。诵经百余万言。深明律品既总学三藏。故因以为号焉。年至三十。罽宾王薨。绝无绍嗣。人以其王种议欲立之。跋摩虑被逼劝。乃远到师子国。观风弘教。识真之众咸称其已得初果。后至南海阇婆国。启悟邪惑化流海表。阇婆王为立精舍师礼事之。山多猛兽。屡害居民。跋摩乃请移居。山中虎豹驯服。暴害遂绝。宋文帝远闻其风。敕交州使称旨迎致。京邑名僧慧严慧观等附信修虔。并与王书屈请弘法阇婆。崇为国师。久之不遣。跋摩志游江东。终不肯留。以元嘉八年正月至都。即住祇洹寺。文帝引见劳问。屡设供施。顷之于祇洹寺译出众经。菩萨地昙无德羯磨优婆塞五戒略论三归及优婆塞二十二戒。初元嘉三年。徐州刺史王仲德。于彭城请外国沙门伊叶波罗。译出杂心。至择品未竟。而缘碍遂辍。至是乃更请跋摩。于寺重更挍定正其文旨。弘道宣法远近归之。贵贱礼觐车两相继。其年九月二十八日中食毕。未唱随意先起还阁。其弟子后至。奄然已终。春秋六十有五。初未终之前。豫造遗文颂偈三十六行。自说因缘云。已证二果。密封席下。莫有知者。终后方见焉。即扶坐绳床。颜貌不异似若入定。道俗赴者千余人。并闻香气芬烈殊常。咸见一物状若龙蛇。长可一疋。起于尸侧直上冲天。莫能名者。即于南林戒坛前。依外国阇毗葬法。会葬万余人。妓乐幡花四面云集。香薪为[卄/積]白黑至者比肩灌以香油。既而燔之。五色焰出。是时天景澄朗道俗哀叹。仍于其处起白塔焉

    僧伽跋摩传第六

僧伽跋摩。齐言僧铠。天竺人也。少而弃俗。清峻有戒德。明解律藏尤精杂心。以宋元嘉十年。步自流沙至于京都。风宇宏肃。道俗敬异。咸宗而事之。号曰三藏法师。初景平元年。平陆令许桑舍宅建刹。因名平陆寺。后道场慧观以跋摩道行纯备。请住此寺。崇其供养以表厥德。跋摩共观加塔三层。行道讽诵。日夜不辍。僧众归集道化流布。初三藏法师深明戒品。将为影福寺尼慧果等重受具戒。是时二众未备。而三藏迁化。俄而师子国比丘尼铁萨罗等至都。众乃共请跋摩为师。继轨三藏。祇洹慧义执意不同。诤论翻覆。跋摩标宗显法理证明允。慧义遂回其刚褊。靡然推服。乃率其弟子服膺禀戒。僧尼受者数百许人。宋彭城王义康。崇其戒范广设斋供。四众殷盛倾于京邑。顷之名德大僧慧观等。以跋摩妙解杂心讽诵通达。即以其年九月。乃于长干寺招集学士宝云译语。观公笔受。研挍精悉周年方讫。续出摩得勒伽分别业报略劝发诸王要偈及请圣僧浴文。凡四部。跋摩游化为志。不滞一方。既传经事毕。将还本国。众咸祈止。莫之能留。以元嘉中。随西域贾人舶还外国。莫详其终

    昙摩蜜多传第七

昙摩蜜多。齐言法秀。罽宾人也。年六七岁神明澄正。每见法事辄自然欣跃。其亲爱而异之。遂令出家。罽宾多出圣达。屡值明师博贯群经。特深禅法。所得之要。极其微奥。为人沉邃有慧解。仪轨详整生而连眉。故世称连眉禅师焉。少好游方誓志宣化。周历诸国。遂适龟兹。未至一日。王梦神告曰。有大福德人。明当入国。汝应供养。明旦即敕外司。若有异人入境。必驰奏闻。俄而禅师果至。王自出郊迎。延请入宫。遂从禀戒。尽四事之供。禅师安而能迁。不滞利养。居数年。密有去志。神又降梦曰。福德人舍王去矣。王惕然惊觉。既而君臣固留。莫之能止。遂度流沙进到炖煌。于旷野之地建立精舍。植捺千株。房阁池林。极为严净。顷之复适凉州。仍于公府旧寺更营堂房。学徒济济禅业甚盛。常以江左王畿志欲传法。以宋元嘉元年。展转至蜀。俄而出峡停止荆州。于长沙寺造立禅馆。居顷之沿流东下。至于京师。即住祇洹寺。其道声素着。倾都礼讯。自宋文袁皇后及皇子公主。莫不设斋请戒。参候之使旬日相属。即于祇洹寺译出诸经禅法要普贤观虚空藏观。凡三部经。常以禅道教授。或千里资受。四辈远近。皆号大禅师焉。会稽太守孟顗。深信真谛。以三宝为己任。素好禅味敬心殷重。及临浙河请与同游。乃于鄮县之山建立塔寺。东境旧俗多趣巫祝。及妙化所移比屋归正。自西徂东无思不服。后还都憩定林下寺。禅师天性凝静雅爱山水。以为钟山镇岳特美嵩华常叹下寺基构未穷形胜。于是乘高相地揆卜山势。斩石刊木营建上寺。殿房禅室肃然深远。实依俙鹫岩仿佛祇树矣。于是息心之众。万里来集。讽诵肃邕望风成化。前师达上。即神足弟子。弘其教轨声震道俗。故能净化久而莫渝。胜业崇而弗替。盖禅师之遗烈也。爰自西域至于南土。凡所游履靡不兴造。檀会梵集僧不绝书。转法敷教寺无虚月。初禅师之发罽宾也。有迦毗罗神王卫送禅师。遂至龟兹。于中路欲反。乃现形告辞禅师曰。汝神力通变自在游处。将不相随共往南方。语毕即收影不见。遂远从至都。故仍于上寺图像着壁。迄至于今犹有声影之验。洁诚祈福莫不享愿。以元嘉十九年七月六日卒于上寺。春秋八十有七。道俗四部行哭相趋。仍葬于钟山宋熙寺前

    求那跋陀罗传第八

求那跋陀罗。齐言功德贤。中天竺人也。以大乘学故世号摩诃衍。本婆罗门种。幼学五明诸论。天文书算医方咒术靡不博贯。后遇见阿毗昙杂心。寻读惊悟。乃深崇佛法焉。其家世外道禁绝沙门。乃舍家潜遁远求师匠。即落发改服专志学业。及受具戒博通三藏。为人慈和恭顺事师尽勤。顷之辞小乘师进学大乘。大乘师试令探取经匣。即得大品华严。师喜而叹曰。汝于大乘有重缘矣。于是读诵讲义莫能酬抗。进受菩萨戒法。乃奉书父母劝归正法曰。若专守外道则虽还无益。若归依三宝则长得相见。其父感其至言。遂弃邪从正。跋陀前到师子诸国。皆传送资供。既有缘东方。乃随舶泛海。中涂风止淡水复竭。举舶忧惶。跋陀曰。可同心并力念十方佛称观世音。何往不感。乃密诵咒经恳到礼忏。俄而信风暴至密云降雨。一舶蒙济。其诚感如此。元嘉十二年至广州。时刺史车朗。表闻宋文帝。遣使迎接。既至京都。敕名僧慧严慧观。于新亭郊劳见其神情朗彻莫不虔敬。虽因译交言而欣若倾盖。初住祇洹寺。俄而文帝延请深加崇敬。琅琊颜延之。通才硕学束带造门。于是京师远近冠盖相望。宋彭城王义康。谯王义宣。并师事焉。顷之众僧共请出经。于祇洹寺集义学诸僧。译出杂阿含经。东安寺出法鼓经。后于丹阳郡译出胜鬘楞伽经。徒众七百余人。宝云传译。慧观执笔。往复咨析妙得本旨。后谯王镇荆州。请与俱行安止新寺。更创殿房。即于新寺出无忧王过去现在因果及一卷无量寿一卷泥洹央掘魔相续解脱波罗蜜了义第一义五相略八吉祥等诸经。凡一百余卷。谯王欲。请讲华严等经而陀罗自忖未善汉语。愧叹积旬。即旦夕礼忏请乞冥应。遂梦有人。白服持剑擎一人首。来至其前曰。何故忧那。跋陀具以事对。答曰。无所多忧。即以剑易首更安新头。语令回转曰。得无痛耶。答曰。不痛。豁然便觉。心神喜悦。旦起言义皆备领汉语。于是就讲。弟子法勇传译。僧念为都讲。虽因译人而玄解往复。元嘉将末。谯王屡有怪梦。跋陀答以京都将有祸乱。未及一年而二凶构逆。及孝建之初。谯王阴谋逆节。跋陀颜容忧惨而未及发言。谯王问其故。跋陀谏争恳切。乃流涕而出曰。必无所冀。贫道不容扈从。谯王以其物情所信。乃逼与俱下。梁山之败火槛转迫去岸悬远判无济理。唯一心称观世音。手捉筇竹杖投身江中。水齐至膝。以杖刺水。水深流駃。见一童子寻后而至。以手牵之。顾谓童子。汝小儿何能度我。恍惚之间觉行十余步。仍得上岸。即脱纳衣。欲赏童子。顾觅不见举身毛竖。方知神力焉。时王。玄谟督军梁山。孝武敕军中。得摩诃衍善加料理驿信送台。俄而寻得合舸送都。孝武即时承见顾问委曲曰。企望日久今始相遇。跋陀对曰。既深亹戾分为灰粉。今得接见重荷生造。敕问。并谁为贼。答曰。出家之人不豫戎事。然张畅宗灵秀等。并是驱逼贫道所明。但不图宿缘乃逢此事。孝武曰。无所惧也。是日敕住后堂。供施衣物给以人乘。初跋陀在荆州十载。每与谯王书疏无不记录。及军败简捡。无片言及军事者。孝武明其纯谨益加礼遇。后因闲谈聊戏问曰。念承相不。答曰。受供十年。何可忘德。今从陛下乞愿。为丞相三年烧香。帝凄然动容义而许焉。及中兴寺成。敕令移住。令开三间房。后于东府宴会。王公毕集。敕见跋陀。时未及净发。白首皓然。孝武遥望。顾语尚书谢庄曰。摩诃衍聪明机解。但老期已至。朕试问之。其必悟人意也。跋陀上阶。因迎谓之曰。摩诃衍不负远来之意。但有一在。即应声答曰。贫道远归帝京垂四十年。天子恩遇衔愧罔极。但七十老病唯一死在。帝嘉其机辩。敕近御而坐。举朝属目。后于魅陵界凤凰楼西起寺。每至夜半辄有推户而唤。视不见人。众屡厌梦。跋陀烧香咒曰。汝宿缘居此。我今起寺行道礼忏。常为汝等。若住者为护寺善神。若不能居。各随所安。既而道俗十余人同夕梦见鬼神千数皆荷担移去。寺众遂安。大明七年。天下亢旱。祈祷山川累月无验。孝武请令祈雨。必使有感。如其无效不须相见。跋陀答曰。仰凭三宝陛下天威。冀必降泽。如其不获不复重见。即往北湖钓台烧香祈请。不复饮食。默而诵经密加秘咒。明日晡时。西北角云起如车盖。日在桑榆。风震云合连日降雨。明旦公卿入贺。敕见慰劳。嚫施相续。跋陀自幼以来蔬食终身。常执持香炉。未尝辍手。每食竟辄分食飞鸟。乃集手取食。至明帝之世。礼供弥盛。到秦始四年正月。觉体不平。便豫与明帝公卿告辞临终之日。延伫而望云。见天华圣像。禺中遂卒。春秋七十有五。明帝深加痛惜。慰赠甚厚。公卿会葬荣哀备焉

    沮渠安阳侯传第九

沮渠安阳侯者。其先天水临成县胡人。河西王蒙逊之从弟也。初蒙逊灭吕氏。窃号凉州称河西王焉。安阳为人强志疏通。敏朗有智鉴。涉猎书记善于谈论。幼禀五戒锐意内典。所读众经即能讽诵。常以为务。学多闻大士之盛业也。少时常度流涉到于阗国。于衢摩帝大寺。遇天竺法师佛陀斯那。咨问道义。斯那本学大乘。天才秀出诵半亿偈。明了禅法。故西方诸国号为人中师子。安阳从受禅要秘密治病经。因其胡本口诵通利。既而东归。于高昌郡求得观世音弥勒二观经各一卷。及还河西。即译出禅要。转为汉文。居数年。魏虏托跋焘伐凉州。安阳宗国殄灭。遂南奔于宋。晦志卑身不交世务。常游止塔寺。以居士自毕。初出弥勒观世音二观经。丹阳尹孟顗见而善之。请与相见。一面之后雅相崇爱。亟设供馔厚相优赡。至孝建二年。竹园寺比丘尼慧浚。闻其讽诵禅经。请令传写。安阳通习积久。临笔无滞。旬有七日出为五卷。其年仍于钟山定林上寺。续出佛母泥洹经一卷。安阳居绝妻孥无欲荣利。从容法侣宣通经典。是以京邑白黑咸敬而嘉焉。以大明之末遘疾卒。时有外国沙门功德直者。不知何国人。以宋大明中游方。至荆州寓禅房寺。沙门玄畅请其译出念佛三昧经六卷。及破魔陀罗尼。停荆历年。后不知所移

    求那毗地传第十

求那毗地。中天竺人也。弱龄从道师事天竺大乘法师僧伽斯。聪慧强记勤于讽习。所诵大小乘经十余万言。兼学外典明解阴阳。其候时逢占多有征验。故道术之称有闻西域。建元初来至京师。止毗耶离寺。执锡从徒威仪端肃。王公贵胜迭相供请焉。初僧伽斯于天竺国抄集修多罗藏十二部经中要切譬喻撰为一部。凡有百事。以教授新学。毗地悉皆通诵兼明义旨。以永明十年秋。译出为齐文凡十卷。即百句譬喻经也。复出须达长者十二因缘经。各一卷。自大明以后。译经殆绝。及其宣流法宝世咸美之。毗地为人弘厚有识度。善于接诱。勤躬行道夙夜匪懈。是以外国僧众万里归集。南海商人悉共宗事。供赠往来岁时不绝。性颇蓄积富于财宝。然营建法事已无私焉。于建业淮侧造止观寺。重阁层门殿房整饰。养徒施化德业甚着。以中兴二年冬卒

出三藏记集传中卷第十四出三藏记集传下卷第十五

        梁建初寺沙门释僧祐撰
法祖法师传第一 道安法师传第二 慧远法师传第三 道生法师传第四 佛念法师传第五 法显法师传第六 智严法师传第七 宝云法师传第八 智猛法师传第九 法勇法师传第十

    法祖法师传第一

帛远字法祖。本姓万氏。河内人。父威达以儒雅知名。州府辟命皆不行祖少发道心。启父出家辞理切至。父不能夺。遂改服从道。祖才思俊彻敏朗绝伦。诵经日八九千言。研味方等妙入幽微。世俗坟索多所该贯。乃于长安造筑精舍。以讲习为业。白黑禀受几出千人。晋惠之末。太宰河间王颙镇关中。虚心敬重。待以师友之敬。每至闲辰靖夜辄谈讲道德。于时西府初建俊又甚盛。能言之士咸服其远达祖见群雄交争干戈。方始志欲潜遁陇右以保雅操。会张辅为秦州刺史镇陇上。祖与之俱行。辅以祖名德显著众望所归。欲令反服为己僚佐。祖固志不移。由是结憾。先有州人管蕃与祖论议屡屈于祖蕃。深衔耻恨每加谗构祖。行至汧县。忽语道人及弟子云。我数日对当至。便辞别作素书。分布经像及资财都讫。明晨诣辅共语。忽忤辅意。辅使收之行罚众咸怪惋。祖曰。我来毕对。此宿命久结非今事也。乃呼十方佛。祖前身罪缘欢喜毕对。愿从此以后与辅为善知识。无令受杀人之罪。遂鞭之五十。奄然命终。辅后具闻其事方大惋恨。初祖道化之声被于关陇。崤[山*(凵@(口*了*又))]之右奉之若神。戎晋嗟恸行路流涕。陇上羌胡率精骑五千将欲迎祖西归。中路闻其遇害。悲恨不及。众咸愤激。欲复祖之仇。辅遣军上陇。羌胡率轻骑逆战。时天水故帐下督富整。遂因忿斩辅。群胡既雪怨耻。称善而还。共分祖尸各起塔庙。辅字世伟南阳人。张衡之后虽有才解。而酷不以理。横杀天水太守封尚。百姓疑骇。因乱而斩焉。管蕃亦卒以倾险致败。后少时有一人。姓李名通死而更苏云。见祖法师在阎罗王处为王讲首楞严经云。讲竟应往忉利天。又见祭酒王浮。一云道士基公。次被锁械。求祖忏悔。昔祖平素之日。与浮每争邪正。浮屡屈。既意不自忍。乃作老子化胡经以诬谤佛法。殃有所归。故死方思悔孙绰道贤论。以法祖疋稽康。论云。帛祖衅起于管蕃中散祸作于钟会二贤。并以俊迈之气昧其图身之虑。栖心事外轻世招患治不异也。共见称如此。祖既博涉多闲。善通胡汉之语。常译惟逮弟子本五部僧等三部经。又注首楞严经。又言。别译数部小经值乱零失不知其名。祖弟法作亦少有令誉。被博士征不就。年二十五出家。深洞佛理。关陇知名。时梁州刺史张光以作兄不肯反服辅之所杀。光又逼作令罢道。作执志坚贞以死为誓遂为光所害。春秋五十有七。注放光波若经及着显宗论等。光字景武。江夏人。后为武都氐杨难敌所围。发愤而死。时晋惠之世。又有优婆塞卫士度。译出道行波若经二卷。士度本司州汲郡汲人。陆沈寒门安贫乐道。常以佛法为心当其亡日。清净澡漱诵经千余言。然后盖衣尸卧奄然而卒

    道安法师传第二

释道安。本姓卫。常山扶柳人也。年十二出家。神性聪敏而形貌至陋。不为师之所重。驱使田舍至于三年。执勤就劳曾无怨色。笃性精进斋戒无阙。数岁之后方启师求经。师与辩意经一卷。可五千余言。安赍经入田。因息寻览。暮归以经还师。复求余经。师曰。咋经不读。今复求耶。对曰。即已闇诵。师虽异之而未信也。复与成具光明经一卷。可减万言。赍之如初。暮复还师。师执经覆之不差一字。师大惊敬而异之。后为受具戒恣其游方。至邺入中寺遇佛图澄。澄见而嗟叹。与语终日。众见其形望不称。咸共轻怪。澄曰。此人远识非尔俦也。初经出已久而旧译时谬。致使深义隐没未通。每至讲说唯叙大意转读而已。安穷览经典钩深致远。其所注般若道行密迹安般诸经。并寻文比句。为起尽之义及析疑甄解。凡二十二卷。序致渊富妙尽玄旨。条贯既叙。文理会通经义克明。自安始也。又自汉暨晋。经来稍多。而传经之人名字弗记。后人追寻莫测年代。安乃总集名目表其时人铨品新旧撰为经录。众经有据实由其功。四方学士竞往师之。受业弟子法汰慧远等五百余人。及石氏之乱。乃谓其众曰。今天灾旱蝗寇贼纵横。聚则不立散则不可。遂率众人王屋女机山。顷之复渡河依陆浑山木食修学。俄而慕容俊过陆浑。遂南投新野。复议曰。今遭凶年。不依国主则法事难立。又教化之体宜令广布。咸曰。随法师教。乃令法汰诣杨州曰。彼多君子好尚风流法和入蜀。山水可以修闲。安与弟子慧远等五百余人度河夜行。值雷雨乘电光而进。前得人家见门里有一双马[打-丁+昴]。[打-丁+昴]间悬一马篼可容一斛。安便呼林伯升。主人惊出。果姓林名伯升。谓是神人厚相赏接。既而弟子问。何以知其姓字。安曰。两木为林。篼容伯升也。遂住襄阳。习凿齿闻而诣之。既坐而称曰。四海习凿齿。安曰。弥天释道安。时人咸以为名答。凿齿常饷安梨数十枚。正值讲坐。便手自割分。梨尽人遍无参差者。高平郗超遣使遗米千石。修书累纸深致殷勤。安答书曰。捐米弥觉有待之为烦。凿齿与谢安书曰。来此见释道安故是远胜非常。道士师徒数百。斋讲不惓。无变化伎术。可以惑常人之耳目。无重威大势。可以整群小之参差。而师徒肃肃自相尊敬。洋洋济济。乃是吾由来所未见其人。理怀简衷多所博涉。内外群书略皆遍睹。阴阳算数亦皆能通。佛经故最是所长。作义乃似法兰法祖辈。统以大无不肯稍齐物等智在方中驰骋也。恨不使足下见之。其亦每言思得一见足下。其为时贤所重如此。安在樊河十五载。每岁常再遍讲放光经。未常废阙。桓冲要出江陵朱序西镇。复请还襄阳。符坚素闻其声。每云。襄阳有释道安。是名器方欲致之以辅朕躬。后坚攻襄阳。安与朱序俱获于坚。坚谓仆射权翼曰。朕以十万之师取襄阳。唯得一人半。翼曰。谁耶。坚曰。安公一人。习凿齿半人也。既至住长安城内五重寺。僧众数千人。大弘法化。初魏晋沙门依师为姓。故姓各不同。安以为大师之本莫尊释迦。乃以释命氏。后获增一阿鋡经。果称四河入海无复河名。四姓为沙门皆称释种。既悬与经符。遂为后式焉。安外涉群书善为文章。长安中衣冠子弟为诗赋者。皆依附致誉。与学生杨弘仲论诗风雅。皆有理致。初坚承石氏之乱。至是民户殷富四方略定。唯有东南一隅未能抗服。坚每与侍臣谈话。未尝不欲平一江左。欲以晋帝为仆射。谢安为侍中。坚弟平阳公融及朝臣石越原绍。并切谏终不能回。绍以安为坚所敬信。乃共请曰。主上将有事东南。公何能不为苍生故一言耶。会坚出东苑。命安升辇同载。仆射权翼谏曰。臣闻天子法驾侍中陪乘。道安毁形宁可参厕乘舆。坚懔然作色曰。安公道德可尊。朕将举天下而不易。虽舆辇之荣。乃是为其臭腐耳。即敕翼扶之而登舆。俄而顾谓安公曰。朕将与公南游吴越。整六师而巡狩。陟会稽而观沧海。不亦乐乎。安对曰。檀越应天御世。有八州之富。居中土而制四海。宜栖神无为。与尧舜比隆。今欲以百万之众求厥田下下之土。且东南地卑气厉。昔舜禹游而不反。秦皇适而弗归。以贫道观之。非愚心所同也。平阳公懿戚石越重臣。并谓不可。犹尚见拒。贫道轻浅。言必不允。既荷厚遇敢不尽诚耳。坚曰。非为地不广。民不足治也。将简天心明大运所在耳。顺时巡狩亦着前典。若如来言。则帝王无省方之文乎。安曰。若銮驾必动。可暂幸洛阳。抗威畜锐传檄江南。如其不服。伐之未晚。坚不从。遂遣平阳公融等精锐二十五万为前锋。坚躬率步骑六十万。到顷晋遣征虏将军谢石徐州刺史谢玄拒之。坚军大崩。晋军还逐北三十余里。死者相枕。融马倒陨首。坚单骑而遁。如所谏焉。坚寻为慕容冲所围。时安同在长安城内。以伪建元二十一年二月八日。斋毕无疾而卒。葬五给寺中。未终之前。王嘉往候安。安曰。世事如此。行将及人。相与去乎。嘉曰。如所言。并行前吾有小债未了。不得俱去。及姚苌之得长安也。嘉故在城内。苌与符坚相持甚久。苌患之问嘉曰。吾得天下不。答曰。略得。苌怒曰。得当言得。何略之有。遂斩之。嘉所谓负债者也。苌死。其子略。方得杀坚称帝。所谓略得者也。嘉字子年。陇西人。形貌鄙陋似若不足。滑稽好语笑。然不食五谷清虚服气。咸宗而事之。往问善恶。嘉随而应答。语则可笑。状如调戏。辞似谶记。不可领解。事过皆验。及嘉之死。其日有人于陇上见之。法师之潜契神人。皆此类也。初安闻罗什在西域。思共讲析微言。安劝坚取之。什亦远闻其风。谓是东方圣人。恒遥而礼之。初安生。便左臂上有一皮。广寸许。着臂如钏。将可得上下。唯不得出手而已。时人谓之印手菩萨。安终后二十余年而什方至。什恨不相见。甚悲怅焉。初安笃志经典务在宣法。所请外国沙门僧伽跋澄昙摩难提及僧伽提婆等。译出众经百余万言。常与沙门法和铨定音字详核文旨。新出众经。于是获正。孙兴公为名德沙门论目云。释道安博物多通戈经名理。其见述于世如此。法和冀州人。凝静有操行。少与安公同师受学。善能标朗论纲解悟疑滞。安公所得群经常共校之。后游洛阳。又请提婆重出广说等经。居阳平寺。年八十余为伪晋公姚绪所请。集僧斋讲。敕其弟子曰。俗内烦恼苦累非一。无常甚乐。乃正衣服绕塔礼拜。还诣坐所。以衣覆首。忽然而卒。时人谓之知命

    慧远法师传第三

释慧远。本姓贾。雁门楼烦人也。弱而好书。圭璋秀发。年十三。随舅令狐氏游学许洛。故少为诸生博综六经尤善老庄。性度弘伟风鉴朗拔。虽宿儒才彦莫不服其深致焉。年二十一。欲度江东就范宣子共契嘉遁。值王路屯阻有志不果。乃于关左遇见安公。一面尽敬。以为真吾师也。遂投簪落饰忘质受业。既入乎道厉然不群。常欲总摄纲维。以大法为己任。精思讽持。以夜续昼。沙门昙翼。每给以灯烛之费。安公闻而喜曰。道士诚知人矣。远藉慧解于前。因资胜心于旷劫。故能神明英越机鉴遐深。无生实相之玄。般若中道之妙。即色空慧之秘。缘门寂观之要。无微不析。无幽不畅。志共理冥。言与道合。安公常叹曰。使道流东国其在远乎。后随安公南游樊河。晋太元之初。襄阳失守。安公入关。远乃迁于寻阳。葺宇庐岳。江州刺史桓伊。为造殿房。此山仪形九流峻耸天绝。栖集隐伦吐纳灵异。远创建精舍洞尽山美却负香炉之峰。傍带瀑布之壑。仍石叠基即松栽构。清泉环阶白云满室。复于寺内别置禅林。森树湮凝石莚落合。凡在瞻履皆神清而气肃焉。远闻北天竺有佛影。欣感交怀。乃背山临流营筑龛室。妙算画工淡采图写。色凝积空望似轻雾。晖相炳瞹若隐而显。遂传写京都莫不嗟叹。于是率众行道昏晓不绝。释迦余化于斯复兴。既而谨律息心之士。绝尘清信之宾。并不期而至。望风遥集。彭城刘遗民。雁门周续之。新蔡毕颖之。南阳宗炳。并弃世遗荣。依远游止。远乃于精舍无量寿像前建斋立誓共期西方。其文曰。惟岁在摄提秋七月戊辰朔二十八日乙未。法师释慧远。贞感幽冥宿怀特发。乃延命同志息心清信之士百有二十三人。集于庐山之阴般若台精舍阿弥陀像前。率以香华敬廌而誓焉。惟斯一会之众。夫缘化之理既明。则三世之传显矣。迁感之数既符。则善恶之报必矣。推交臂之潜沦。悟无常之斯切。审三报之相催。知崄趣之难拔。此其同志诸贤所以夕惕霄勤仰思攸济者也。盖神者可以感涉而不可以迹求。必感之有物则幽路咫尺。苟求之无主则眇茫何津。今幸以不谋而佥心西境。叩篇开信亮情天发。乃机众通于寝梦。欣欢百于子来。于是灵图表辉景侔神造。功由理谐事非人运。兹实天启其诚冥数来萃者矣。可不克心重精叠思以凝其虑哉。然其景绩参差功福不一。虽晨祈云同夕归悠[阿-可+聶]。即我师友之眷。良可悲矣。是以慨焉。胥命整襟法堂。等施一心亭怀幽极。誓兹同人俱游绝域。其有惊出绝伦首登神界。则无独善于云峤。忘兼全于幽谷。先进之与后升。免思汇征之道。然后妙觐大仪启心贞照。识以悟新形由化革。藉[(冰-水+〡)*夫]容于中流。荫琼柯以咏言。飘灵衣于八极。泛香风以穷年。体忘安而弥穆。心超乐以自怡。临三涂而缅谢。傲天宫而长辞。绍众灵以继轨。指大息以为期。究兹道也。岂不弘哉。司徒王谧护军王默等。并钦慕风德。遥致师敬。谧修书曰。年始四十七而衰同耳顺。远答曰。古人不爱尺壁而重寸阴。观其所存似不存。长年。檀越既履顺而游。乘佛理以御心。因此而推复何羡于遐龄耶。想斯理久已得之。为复詶来讯耳。初经流江东多有未备。禅法无闻律藏残阙。远大存教本愤慨道缺。乃命弟子法净等远寻众经。踰越沙雪旷载方还。皆获胡本得以传译。每逢西域一宾。辄恳恻咨访。屡遣使入关。迎请禅师解其摈事传出禅经。又请罽宾沙门僧伽提婆出数经。所以禅法经戒皆出庐山几且百卷。初关中译出十诵。所余一分未竟。而弗若多罗亡。远常慨其未备。及闻昙摩流支入秦。乃遣书祈请。令于关中更出余分。故十诵一部具足无阙。晋地获本相传至今葱外妙典关中胜说所以来集兹土者。皆远之力也。外国众僧咸称汉地有大乘道士。每至烧香礼拜辄东向致敬。其神理之迹。固未可测也。常以支竺旧义未穷妙实。乃着法性论。理奥文诣。罗什见而叹曰。边国人未见经。便闇与理合。岂不妙哉。远翘勤弘道懔厉为法。每致书罗什访核经典。什亦高其胜心万里响契。姚略钦想风名叹其才思。致书殷勤信饷岁通。赠以龟兹国细镂杂变石像。以申款心。又令姚嵩献其珠像。释论初出。兴送论并遗书曰。大智论新讫。此既龙树所作。又是方等旨归宜为一序以宣作者之意。然此诸道士咸相推谢无敢动手。法师可为作序以贻后之学者。远答云。欲令作大智论序以申作者之意。贫道闻怀大非小渚所容。汲深非短绠所测。披省之日有愧高命。又体羸多病触事有废。不复属意已来其日尔久。缘来告之重粗缀所怀。至于研究之美。当复寄诸明德。其名高远国如此。远常谓大智论文句繁积初学难寻。乃删烦剪乱令质文有体。撰为二十卷。序致渊邈以贻学者。后桓玄以震主之威苦相近致。乃贻书躬说劝令登仕。远答辞坚正确乎不拔。志踰丹石终莫能屈。俄而玄欲沙汰众僧教僚属曰。沙门有能申述经诰畅说义理。或禁行修整。足以宣寄大化。其有违于此皆悉罢遣。唯庐山道德所居。不在搜简之例初成帝时。庾冰辅政。以为沙门宜敬王者尚书令何充奏不应敬礼。官议悉同。充门下承冰旨为骏。同异纷然竟莫能定。及玄在姑孰欲令尽敬。乃书与远具述其意。远惧大法将坠。报书恳切。以为袈裟非朝宗之服。钵盂非廊庙之器。又着沙门不敬王者论。辞理精峻。玄意感悟遂不果行。其荷持法任。皆此类也。临川太守谢灵运。负才傲俗少所推崇。及一相见肃然心服。自卜居庐阜三十余载。影不出山迹不入俗。故送客游履。常以虎溪为界焉。义熙末卒于庐山精舍。春秋八十有三。遗命露骸松下同之草木。既而弟子收葬。谢灵运造碑墓侧铭其遗德焉。初远善属文章辞气清越。席上谈论精义简要。加以仪容端雅风釆洒落。故图像于寺遐迩式瞻所著论序铭赞诗书。集为十卷五十余篇。并见重于世

    道生法师传第四

竺道生。彭城人也。家世仕子。父为广戚令。乡里称为善人。生幼而颖慧聪悟若神。其父知非凡器。爱而异之。于时法太道人德业弘懿乃携以归。依遂改服受学。既践法门俊思卓拔。披读经文一览能诵。研味句义即自解说。是以年在志学便登讲座。探赜索隐思彻渊泉。吐纳问辩辞清珠玉。虽宿望学僧当世名士。皆虑挫辞穷莫能抗敌。虽扬童之参玄文鲁连之屈田巴无以过也。年至具戒器鉴日跻。讲演之声遍于区夏。王公贵胜并闻风造席。庶几之士皆千里命驾。生风雅从容善于接诱。其性烈而温。其气清而穆。故豫在言对莫不披心焉。初住龙光寺。下帷专业。隆安中移入庐山精舍。幽栖七年以求其志。常以为入道之要慧解为本。故钻仰群经斛酌杂论。万里随法不惮崄远。遂与始兴慧睿东安慧严道场慧观。同往长安从罗什受学。关中僧众咸称其秀悟。义熙五年还都因停京师。游学积年备总经论。妙贯龙树大乘之源兼综提婆小道之要。博以异闻约以一致。乃喟然而叹曰。夫象以尽意得意则象忘。言以寄理。入理则言息。自经典东流译人重阻。多守滞文鲜见图义。若忘筌取鱼则可与言道矣。于是校练空有研思因果。乃立善不受报及顿悟义。笼罩旧说妙有渊旨。而守文之徒多生嫌嫉。与夺之声纷然互起。又六卷泥洹先至京都。生剖析佛性洞入幽微。乃说阿阐提人皆得成佛。于时大涅槃经未至此土。孤明先发独见迕众。于是旧学僧党以为背经邪说。讥忿滋甚。遂显于大众摈而遣之。生于四众之中正容誓曰。若我所说反于经义者。请于现身即表厉疾。若与实相不相违背者。愿舍寿之时据师子座。言竟拂衣而逝。星行命舟。以元嘉七年。投迹庐岳销影岩阿。怡然自得。山中僧众咸共敬服。俄而大涅槃经至于京都。果称阐提皆有佛性。与前所说若合符契。生既获斯经。寻即建讲。以宋元嘉十一年冬十月庚子。于庐山精舍升于法座。神色开明德音骏发。论议数番穷理尽妙。观听之众莫不悟悦。法席将毕。忽见麈尾纷然而坠。端坐正容隐机而卒。颜色不异似若入定。道俗嗟骇远近悲凉。于是京邑诸僧内惭自疚追而信服。其神鉴之至征瑞如此。仍葬于庐山之阜。初生与睿公及严观同学齐名。故时人评曰。生睿发天真。严观洼流得。慧义彭亨进。寇渊于默塞。生及睿公独标天真之目。固已秀出群士矣。初沙门法显。于师子国得弥沙塞律胡本。未及译出而亡。生以宋景平元年十一月。于龙光寺请罽宾律师佛大什执胡文。于阗沙门智胜为译。此律照明盖生之功也。关中沙门僧肇。始注维摩世咸玩味。及生更发深旨显畅新异。讲学之匠咸共宪章其所述。维摩法华泥洹小品诸经义疏。世皆宝焉

    佛念法师传第五

竺佛念。凉州人也。弱年出家。志业坚精。外和内朗。有通敏之鉴。讽习众经粗涉外学。其仓雅诂训尤所明练。少好游方备贯风俗。家世西河洞晓方语。华戎音义莫不兼解。故义学之徒虽阙。而洽闻之声甚着。符坚伪建元之中。外国沙门僧伽跋澄及昙摩难提入长安。坚秘书郎赵政。请跋澄出婆须蜜经胡本。当时名德莫能传译。众咸推念。于是澄执梵文。念译胡汉。质断疑义音字方明。昙摩难提又出王子法益坏目因缘经。念为宣译并作经序。至建元二十年。政复请昙摩难提出僧一阿含及中阿含。于长安城内集义学沙门请念为译。敷析研核二载乃讫。二含光显念之力也。至姚兴弘始之初。经学甚盛。念续出菩萨璎珞十住断结及出曜胎经中阴经。于符姚二代为译人之宗。自世高支谦以后莫踰于念。关中僧众咸共嘉焉。后卒于长安。远近白黑莫不叹惜

    法显法师传第六

释法显。本姓龚。平阳武阳人也。法显三兄并龆龀而亡。其父惧祸及之。三岁便度为沙弥。居家数年病笃欲死。因送还寺。信宿便差。不复肯归。母欲见之不能得为。立小屋于门外。以拟去来。十岁遭父忧。叔父以其母寡独不立逼使还俗。显曰。本不以有父而出家也。正欲远尘离俗故入道耳。叔父善其言乃止。顷之母丧。至性过人。葬事既毕仍即还寺。常与同学数十人于田中刈稻。时有饥贼欲夺其谷。诸沙弥悉奔走。唯显独留语贼曰。若欲须谷随意所取。但君等昔不布施。故此生饥贫。今复夺人。恐来世弥甚。贫道豫为君忧。故相语耳。言讫即还。贼弃谷而去。众僧数百人莫不叹服。二十受大戒。志行明洁仪轨整肃。常慨经律舛阙誓志寻求。以晋隆安三年。与同学慧景道整慧应慧嵬等。发自长安西度沙河。上无飞鸟下无走兽。四顾茫茫莫测所之。唯视日以准东西。人骨以标行路耳。屡有热风恶鬼遇之必死。显任缘委命直过险难有顷至葱岭。岭冬夏积雪。有恶龙吐毒风雨沙砾。山路艰危壁立千仞。昔有人凿石通路傍施梯道凡度七百余梯。又蹑悬緪过河十所。仍度小雪山遇寒风暴起。慧景噤战不能前。语显云。吾其死矣。卿可时去。勿得俱殒。言绝而卒。显抚之号泣曰。本图不果命也。奈何复自力孤行。遂过山险。凡所经历三十余国。至北天竺。未至王舍城三十余里有一寺。逼暮仍停。明旦显欲诣耆阇崛山。寺僧谏曰。路甚艰崄且多黑师子亟经啖人。何由可至显曰。远涉数万誓到灵鹫。宁可使积年之诚既至而废耶。虽有崄难吾不惧也。众莫能止。乃遣两僧送之。显既至山中。日将曛夕遂欲停宿。两僧危惧舍之而还。显独留山中烧香礼拜。翘感旧迹如睹圣仪。至夜有三黑师子。来蹲显前[舌*氐]唇摇尾。显诵经不辍一心念佛。师子乃低头下尾伏显足前。显以手摩之咒曰。汝若欲相害。待我诵竟。若见试者可便退去。师子良久乃去。明晨还反路穷幽深。榛木荒梗禽兽交横。正有一迳通行而已。未至里余。忽逢一道人。年可九十。容服粗素而神明俊远。虽觉其韵高。而不悟是神人。须臾进前。逢一年少道人。显问。向逢一老道人。是谁耶。答曰。头陀弟子大迦叶也。显方惋慨良久。既至山前。有一大石横塞室口。遂不得入。显乃流涕致敬而去。又至迦施国。精舍里有白耳龙。与众僧约。令国内丰熟皆有信效。沙门为起龙舍并设福食。每至夏坐讫日。龙辄化作一小蛇。两耳悉白。众咸识是龙以铜盂盛酪置于其中。从上座至下行之。遍乃化去。年辄一出。显亦亲见此龙。后至中天竺于摩竭提巴连弗邑阿育王塔南天王寺。得摩诃僧祇律。又得萨婆多律抄。杂阿毗昙心綖经。方等泥洹等经。显留三年。学胡书胡语。躬自书写。于是持经像寄附商客到师子国显同侣十余。或留或亡。顾影唯己。常怀悲慨。忽于王像前。见商人以晋地一白团扇供养。不觉凄然下泪停二年。复得弥沙塞律长阿含杂阿含及杂藏本并汉土所无。既而附商人大舶还东。舶有二百许人。值大暴风舶坏水入。众人惶怖。即取杂物弃之。显恐商人弃其经像。唯一心念观世音。及归命汉土众僧。大风昼夜十三日。吹舶至岛下治舶竟前时。阴雨晦冥不知何之。唯任风而已。若值伏石及贼万无一全。行九十日。达耶婆提国。停五月日。复随他商趣广州。举帆月余日。中夜忽遇大风。举舶震惧。众共议曰。坐载此沙门。使我等狼狈。不可以一人故令一众俱亡。欲推弃之。法显檀越厉声呵商人曰。汝若下此沙门。亦应下我。不尔便当见杀。汉地帝王奉佛敬僧。我至彼告王。必当罪汝。商人相视失色僶俯而止。既水尽粮竭。唯任风随流。忽至岸见[卄/梨]藋菜依然知是汉地。但未测何方。即乘小船入浦。寻村遇猎者二人。显问。此何地耶。猎人曰。是青州长广郡牢山南岸。猎人还以告太守李嶷。嶷素敬信。忽闻沙门远至。躬自迎劳。显持经像随还。顷之欲南归。时刺史请留过久。显曰。贫道投身于不反之地。志在弘通。所期未果。不得久停。遂南造京师就外国禅师佛大跋陀。于道场寺译出六卷泥洹摩诃僧祇律方等泥洹经綖经杂阿毗昙心未及译者。垂有百万言。显既出大泥洹经流布教化。咸使见闻。有一家失其姓名。居近朱雀门。世奉正化。自写一部读诵供养。无别经室。与杂书共屋。后风火忽起延及其家。资物皆尽。唯泥洹经俨然具存。煨烬不侵卷色无异。京师共传。咸称神妙。后到荆州卒于新寺。春秋八十有二。众咸恸惜。其所闻见风俗别有传记

    智严法师传第七

释智严。不知何许人。弱冠出家。便以精勤著名。纳衣宴坐蔬食永藏。志欲广求经法。遂周流西域。进到罽宾遇禅师佛驮跋陀。志欲传法中国。乃竭诚要请。跋陀嘉其恳至。遂共东行。于是踰涉雪山寒苦崄绝饮冰茹木频于危殆。绵历数载方达关中。常依随跋陀止于长安大寺。顷者跋陀横为秦僧所摈。严与西来徒众并分散出关。仍憩山东精舍。坐禅诵经力精修学。晋义熙十二年。宋武帝西伐长安。克捷旋旆涂出山东。时始兴公王恢从驾。游观山川至严精舍。见其同志二僧各坐绳床禅思湛然。恢至良久不觉。于是弹指三人开眼。俄而还闭不与交言。恢心敬其奇。访诸耆老。皆云此三僧隐居积年。未曾出山。恢即启宋武延请还都。莫肯行者。屡请既至。二人推严随行。恢道怀素笃礼事甚备。还都即住始兴寺。严性虚静志避嚣尘。恢乃于东郊之际更起精舍。即枳园寺也。严前还于西域得胡本众经。未及译写到宋元嘉四年。乃共沙门宝云译出普耀广博严净及四天王凡三部经。在寺不受别请。远近道俗敬而服之。其未出家时。常受五戒。有所亏犯。后入道受具足。常疑不得戒。每以为惧。积年禅观而不能自了。遂更泛海重到天竺咨诸明达。值罗汉比丘。具以事问罗汉。罗汉不敢判决。乃为严入定。往兜率宫咨弥勒。弥勒答称得戒。严大喜跃。于是步归行至罽宾。无疾而卒。时年七十八。外国之法。得道僧无常与凡僧别葬一处。严虽苦行绝伦。而时众未判其得道信不。欲葬凡僧之墓。抗举严丧永不肯起。又益人众不动如初。众咸惊怪。试改向得道墓所。于是四人舆之行駃如风。遂得窆葬。后严弟子智羽智达。远从西域还报此消息讫。俱还外国

    宝云法师传第八

释宝云。未详其氏。族传云。凉州人也。弱年出家精勤有学行。志韵刚洁不偶于世。故少以直方纯素为名。而求法恳恻忘身徇道。誓欲躬睹灵迹广寻群经。遂以晋隆安之初。远适西域。与法显智严先后相随。涉履流沙登踰雪岭。勤苦艰危不以为难。遂历于阗天竺诸国备睹灵异。乃经罗刹之野。闻天鼓之音。释迦影迹多所瞻礼。云在外域遍学胡书。天竺诸国音字诂训悉皆贯练。后还长安。随禅师佛驮跋陀受业修道禅讽孜孜不怠。俄而禅师横为秦僧所摈。徒众悉同其咎。云亦奔散。会庐山释慧远解其摈事。共归京师安止道场寺。僧众以云志力坚猛弘道绝域。莫不披衿咨问敬而爱焉。云译出新无量寿。晚出诸经。多云所译。常手执胡本口宣晋语。华戎兼通音训允正。云之所定众咸信服。初关中沙门竺佛念。善于宣译。于符姚二世。显出众经。江左练梵莫踰于云。故于晋宋之际弘通法藏。沙门慧观等咸友而善之。云性好幽居以保闲寂。遂适六合山寺。译出佛所行赞经。山多荒民俗好草窃。云说法教诱多有改恶。礼事供养十室而八。顷之道场慧观临卒请云还都总理寺任。云不得已而还。居岁余复还六合。以元嘉二十六年卒。春秋七十余。其所造外国别有记传。征士豫章雷次宗为其传序

    智猛法师传第九

释智猛。雍州京兆郡新丰县人也。禀性端明砺行清白。少袭法服修业专至。讽诵之声以夜续昼。每见外国道人说释迦遗迹。又闻方等众经布在西域。常慨然有感驰心遐外。以为万里咫尺千载可追也。遂以伪秦弘始六年戊辰之岁。招结同志沙门十有五人。发迹长安。度河顺谷三十六渡。至凉州城。既而西出阳关入流沙。二千余里地无水草。路绝行人。冬则严厉夏则瘴热。人死聚骨以标行路。骆驼负粮理极辛阻。遂历鄯鄯龟兹于阗诸国。备观风俗。从于阗西南行二千里。始登葱岭。而同侣九人退还。猛遂进行千七百余里。至波沦国三度雪山冰崖晧然百千余仞。飞緪为桥乘虚而过。窥不见底仰不见天。寒气惨酷影战魂慓。汉之张骞甘英所不至也。复南行千里至罽宾国。再度辛头河。云山壁立转甚于前。下多障气恶鬼断路。行者多死。猛诚心冥彻履险能济。既至罽宾城。恒有五百罗汉住此国中而常往反。阿耨达池。有大德罗汉。见猛至止欢喜赞叹。猛咨问方土为说四天子事。具在其传。猛先于奇沙国见佛文石唾壶。又于此国见佛钵。光色紫绀四边灿然。猛花香供养顶戴发愿。钵若有应能轻能重。既而转重力遂不堪。及下案时复不觉重。其道心所应如此。复西南行千三百里。至迦罗卫国。见佛发佛牙及肉髻骨佛影佛迹。炳然具存。又睹泥洹坚固之林。降魔菩提之树。猛喜心内充设供一日。兼以宝盖大衣覆降魔象。其所游践究观灵变。天梯龙池之事不可胜数。后至华氏城。是阿育王旧都。有大智婆罗门。名罗阅宗。举族弘法。王所钦重。造纯银塔高三丈。沙门法显先于其家已得六卷泥洹。及见猛问云。秦地有大乘学不。答曰。悉大乘学。罗阅惊叹曰。希有希有。将非菩萨往化耶。猛就其家得泥洹胡本一部。又寻得摩诃僧祇律一部及余经胡本。誓愿流通。于是便反。以甲子岁发天竺。同行四僧于路无常。唯猛与昙纂俱还于凉州。译出泥洹本。得二十卷。以元嘉十四年入蜀。十六年七月七日。于钟山定林寺造传。猛以元嘉末卒

    法勇法师传第十

释法勇者。胡言昙无竭。本姓李氏。幽州黄龙国人也。幼为沙弥。便修苦行持戒讽经。为师僧所敬异。常闻沙门法显宝云诸僧躬践佛国。慨然有亡身之誓。遂以宋永初之年。招集同志沙门僧猛昙朗之徒二十有五人。共赍幡盖供养之具。发迹北土远适西方。初至河南国。仍出海西郡。进入流沙到高昌郡。经历龟兹沙勒诸国。前登葱岭雪山。栈路险恶驴驼不通。增冰峨峨绝无草木。山多障气。下有大江浚急如箭。于东西两山之胁。系索为桥。相去五里。十人一过。到彼岸已。举烟为识。后人见烟知前已度。方得更进。若久不见烟则知暴风吹索人堕江中。行葱岭三日方过。复上雪山。悬崖壁立无安足处。石壁皆有故杙孔处处相对。人各执四弋。先拔下杙手攀上弋。展转相代三日方过。乃到平地相待料检。同侣失十二人。进至罽宾国。礼拜佛钵停岁余。学胡书竟便解胡语。求得观世音受记经梵文一部。无竭同行沙门余十三人。西行到新头那提。汉言师子口河。西入月氏国。礼拜佛肉髻骨。及睹自沸木舡。后至檀特山南石留寺。生僧三百人杂三乘学。无竭便停此寺受具足戒。天竺沙门佛陀多罗。齐言佛救。彼方众僧云。其得道果。无竭请为和上。汉沙门志定为阿阇梨。于寺夏坐三月日。复北行至中天竺。旷绝之处常赍石蜜为粮。其同侣八人路亡。五人俱行。屡经危棘。无竭所赍观世音经。常专心系念。进涉舍卫国中。野逢山象一群。无竭称名归命。即有师子从林中出。象惊怖奔走。后渡恒河。复值野牛一群鸣吼而来。将欲害人。无竭归命如初。寻有大鹫飞来野牛惊散。遂得免。其诚心所感在崄克济皆此类也。后于南天竺随舶泛海达广州。所历事迹别有记传。其所译出观世音受记经。今传于京师后不知所终

出三藏记集传下卷第十五


传教大师将来目录刻根本大师将来录

    No. 2159

    传教大师将来目录刻根本大师将来录序

大师入唐求法目录有二本。其一则记于台州所得经疏名目。谓之圆宗录。其一则记於越州所受密典名数。谓之越府录。越府录有元禄年间印本。而文字纰讹不正。今因就横川松禅院所藏大师真笔。以摸出之。其圆宗录元龟之乱散失。不知所在。故就正二位前权大纳言宗建卿所藏写本。以录出之。且挍以东寺观智院所藏宽治五年写本。遂并上木。翼传之万世。以备法门盛典云尔

文政四年辛巳大师千年远忌之初夏

睿岳新探题权僧正真超识

    进官录上表

沙门最澄言。最澄闻。六爻探颐局于生灭之场。百物正名未涉真如之境。岂若随他权教开三乘于机门。随自实教示一乘于道场哉。然则。圆教难说。演其义者天台。妙法难传。畅其道者圣帝。伏惟陛下。纂灵出震。抚运登极。北蕃来朝请贺正于每年。东夷北首知归德于先年。于是。属想圆宗缅怀一乘。绍宣妙法以为大训。由是。妙圆极教。应圣机而兴显。灌顶秘法。感皇缘而圆满。最澄奉使求法。远寻灵踪。往登台岭。躬写教迹。所获经并疏及记等。总二百三十部四百六十卷。且见进经一十卷。名曰金字妙法莲华经七卷。金字金刚般若经一卷。金字菩萨戒经一卷。金字观无量寿经一卷。及天台智者大师灵应图一张。天台大师禅镇一头。天台山香炉峰送柽及柏木文释四枚。说法白角如意一秉。谨遣弟子藏经奉进。但圣鉴照明二门圆满。不任诚恳之至。奉表战栗谨言

延历二十四年七月十五日　沙门最澄上表

传教大师将来台州录

    日本国求法僧最澄等勘定合疏记等壹佰贰部贰佰肆拾卷之中(别绢图壹卷但疏纸陆行捌佰玖拾漆纸) 妙法莲华经玄义十卷(智者大师出)(二百七十二纸) 妙法莲华经玄义释十卷(荆溪和尚撰)(三百四十三纸) 妙法莲华经文句疏十卷(智者大师出)(三百三十七纸) 妙法莲华经文句疏记十卷(荆溪和尚撰)(五百一十五纸) 妙法莲华经观音品义一卷(智者大师出)(四十纸) 妙法莲华经观音品义疏二卷(智者大师出)(三十八纸) 妙法莲华经科文二卷(左溪和尚撰)(八十五纸) 妙法莲华经观音品偈科文一卷(一纸) 妙法莲华经大意一卷(荆溪明旷座主述)(一十纸) 妙法莲华经文句序一卷(会稽沙门神回述)(三纸) 妙法莲华经忏法一卷(或名三昧行法)(智者大师出)(一十八纸) 妙法莲华经三昧补助仪一卷(荆溪和上撰)(三纸) 妙法莲华经大意一卷(五纸) 妙法莲华经玄义科文一卷(七纸) 妙法莲华经文句疏科文一卷(六纸)

已上一十一部一十三卷同帙　法华部(一千六百八十三纸) 摩诃止观十卷(智者大师出)(三百七十纸) 摩诃止观补行传弘决十卷(荆溪和尚撰)(七百四十七纸) 摩诃止观文句二卷(荆溪和尚撰)(七十八纸) 摩诃止观义例二卷(荆溪和尚撰)(三十一纸) 摩诃止观心要一卷(八纸) 摩诃止观音一卷(八纸) 摩诃止观略音一卷(一十五纸) 摩诃止观大意一卷(荆溪和尚撰)(一十纸) 摩诃止观八教大意一卷(荆溪沙门明旷述)(一十五纸) 摩诃止观科文一卷(八纸) 摩诃止观三德图一张(六纸)

已上九部一十卷同帙　止观部(一千二百九十六纸) 禅文修证十卷(智者大师出)(一百七十九纸) 禅门章一卷(智者大师出)(五十九纸) 禅门要略一卷(智者大师出)(五纸) 修禅六妙门一卷(智者大师出)(一十三纸) 口决禅法一卷(智者大师出)(九纸) 四念处四卷(章安和尚撰)(六十八纸) 观心论一卷(智者大师出)(九纸) 观心论疏二卷(章安和尚撰)(八十六纸) 小止观一卷(卷上智者大师出)(一十七纸) 觉意三昧一卷(智者大师出)(一十九纸) 杂观行一卷(智者大师出)(八纸) 观诵经记一卷(荆溪和尚撰)(五纸) 金光明忏法一卷(智者大师出)(四纸) 方等忏补阙仪一卷(荆溪和尚撰)(三纸)

已上一十四部一十七卷同帙　禅门部(四百八十四纸) 维摩经玄疏六卷(智者大师出)(一百一十六纸) 维摩经疏记三卷(或六卷　荆溪和尚撰)(一百四十八纸)

已上二部九卷同帙 维摩经略疏十卷(荆溪和上撰)(三百九十四纸) 维摩经疏私记三卷(上卷玄义　传法弟子道[遽-虍+穴]撰)(一百四十八纸) 四教仪十二卷(智者大师出)(九十七纸) 发愿文一卷(南岳思大师说)(一十四纸) 圣四十二贤圣仪一卷(荆溪和尚撰)(三纸) 涅槃后分科文一卷(荆溪和尚撰)(六纸) 五方便义一卷(智者大师出)(一纸) 十不二门义一卷 天台山国清寺百录五卷 天台山智者大师灵应图一张 天台山国清寺壁上大师说法影像并佛顶及 维摩四王六祖像一卷(颜真卿撰)(十一纸) 天台山智者大师别传一卷(沙门道证述)(一十二纸) 天台山智者大师赞一卷(三纸) 天台山智者大师坟里碑一卷(慈力居士马碓撰)(五纸) 天台山智者大师坟前左碑一卷(会稽上皇山人万齐融述)(五纸) 天台山智者大师坟前右碑一卷(龙泉寺仑法师述)(五纸) 天台山章安大师别传一卷(沙门法铙集)(七纸) 天台山六祖略传一卷(终南山宣律师等述)(七纸) 天台山第五祖左溪和尚传一卷(五纸) 天台山第六祖荆溪和尚碑一卷(校书郎安定肃撰)(五纸) 天台智者大师佛陇道场记一卷(安定梁肃撰)(九纸) 天台山国清寺碑一卷(李邕撰)(七纸) 天台山国清寺石泉碑一卷(五纸) 南岳思大师别传一卷(五纸) 南岳高僧传一卷(黄门侍郎卢藏用撰)(一十五纸) 南岳记一卷(李邕撰)(三纸) 南岳并天台山记一卷(五纸) 天台山智者大师别传论一卷(梁肃撰)(六纸) 天台山十二弟子别传(一十五纸) 学意三昧文句一卷(荆溪和尚撰)(一十纸)

已上二部七卷同帙　维摩部(九百三纸) 大般涅槃经玄义一卷(章安和尚撰)(四十七纸) 大般涅槃经疏一十五卷(章安和尚撰)(四百八十三纸)

已上二部一十六卷同帙 大般涅槃经疏一十五卷(荆溪和尚再治)(五百八十九纸) 大般涅槃经音仪一卷(法宣撰)(三十七纸) 大般涅槃经疏私记十卷(传法弟子道邃撰)(三百八十三纸) 大般涅槃经音一卷(二十八纸) 大般涅槃经疏抄五卷(三百三十六纸) 金刚錍论一卷(荆溪和尚撰)(一十五纸) 金刚錍论记(荆溪沙门明旷述)(一十八纸) 金刚錍论科文一卷

已上七部二十卷同帙　涅槃部(一千八百三十七纸) 华严经骨目一卷(荆溪和尚撰)(五十八纸) 法界次第三卷(智者大师出)(八十纸) 安乐行一卷(南岳思大师说)(一十三纸) 金光明经玄义一卷(智者大师出)(二十六纸) 金光明经疏三卷(智者大师出)(八十九纸) 菩萨戒经义记二卷(智者大师出)(四十四纸) 请观音经疏一卷(智者大师出)(一十四纸) 观无量寿经疏一卷(智者大师出)(二十四纸) 阿弥陀经疏一卷(智者大师出)(五纸) 阿弥陀经决十疑一卷(五纸)

已上一十部十五卷同帙　杂疏部(三百六十八纸) 圆教六即义一卷(智者大师出)(五纸) 六即义一卷(四纸) 受菩萨戒文一卷(南岳大师说)(七纸) 受菩萨戒文一卷(荆溪和尚撰)(一十纸) 七日忏法一卷(一十四纸) 天台宗大意一卷(三纸) 天台松赞一卷(章安和尚作)(三纸) 法华三周图一卷(六纸) 韦虚舟判断天台四教诤文一卷(一纸) 日本国求法斋文一卷(七首)(一十纸) 日本国求法目录一卷(一十四纸)

已上三十八部四十卷之中(绢图一张现四十一卷)

    天台阙本目录

合疏并义等壹拾肆部肆拾壹卷 仁王般若经疏四卷 金刚般若经疏一卷 弥勒成佛经疏五卷 释论疏二十卷 三观义二卷 观心释一切经义一卷 释十如是义一卷(智者大师出) 释一切经玄义一卷(智者大师出) 七学人义一卷(智者大师出) 七方便义一卷(智者大师出) 一二三四身义一科 小止观一卷(卷下) 观心诵十二部法一卷 般舟三昧行法一卷

已上疏并义等。一十四部四十一卷。开元二十二年。龙泉寺岑法师与僧道谋。所书智者大师坟前右柱碑上。虽有名目。然梁本未得

    天台随部目录

合杂义等壹拾伍科 三观义一科(入止观部) 释二十五三昧义一科(入四教义并法华玄义部) 四种三昧义一科(入止观部) 四种四谛义一科(入法华玄义部) 七种二谛义一科(入法华玄义部) 三谛义一科(入法华玄义部) 四门义一科(入四教义并止观及肃玄法华维摩等部) 四土义一科(入维摩疏部) 四不生义一科(入涅槃疏并止观等部) 四悉坛义一科(入法华玄义并四教义等部) 十法界义一科(入法华玄义并四教义等部) 十法成乘义一科(入止观等部) 请观音三昧行法一卷(入止观并天台国清百录部) 方等三昧法一卷(入止观并天台国清百录部)

已上一十五科义。随智者大师。即章安和尚私记。其义随义为卷。前后所记。散在诸方。恐后学致疑故。龙泉记中。故存名目。诸部之中。其义都尽。不急之故。今不别卷耳

    天台疏点经目录

合漆部伍拾伍卷 妙法莲华经七卷 维摩经三卷 大般涅槃经三十八卷 请愿音经一卷 观无量寿经一卷 阿弥陀经一卷 金光明经四卷

已上大乘经。依天台疏科点已毕

    大乘经律并陀罗尼目录

合壹拾参部壹拾玖卷 菩萨戒经一卷 苏悉地经三卷 苏婆呼律经三卷 新译梵汉两字大佛顶陀罗尼一卷 梵汉两字随求即得陀罗尼一卷 梵汉两字佛顶尊胜陀罗尼一卷 梵汉两字千臂陀罗尼一卷 梵汉两字千手陀罗尼一卷 梵汉两字一字咒王陀罗尼一卷 梵汉两字文殊师利五字陀罗尼一卷 梵汉字随求即得曼荼罗一张 梵种子曼荼罗一张 大佛顶通用曼荼罗一张

    别家抄记等目录

合漆部贰拾漆卷别家部一千六百三十五纸 四分律钞记一十九卷(一千三百八十纸) 十四科义疏二卷(一百二十纸) 十四科义抄一卷(六十六纸) 因明疏二卷(加注因明一卷)(六十三纸) 释氏斋仪一卷(二十纸) 释氏斋仪记一卷(二十五纸)

已上五部八卷同帙 别物

合三种 禅镇一头 说法白角如意壹秉 天台山香炉峰柽柏木并柽木文尺四枚

右件天台智者大师所释大乘经等。并所说教迹。及第二第五六祖等传记。并别家抄等。总有百二十部。三百四十五卷。除经教迹所用之纸。八千五百三十二纸。最澄等深蒙。郎中慈造。于大唐台州临海县龙兴寺净土院依数写取。勘定已毕。谨请当州印信。示后学者。求法有在。然则郎中法施之德。永劫无穷。众生法用之用。长夜不尽。愿传法高光。回向使君念念增福。刹那圆智。然后普及十方一切含识。俱乘一宝车同游八正路。怨亲平等。自他俱也

大唐贞元贰拾壹年岁次乙酉贰月朔辛丑拾玖日乙未

日本国比睿山寺求法僧　最澄录

日本国求法译语僧　义真

日本国求法傔从　丹福成

勾当大唐天台山圆宗座主　西京和尚道邃

最澄阇梨。形虽异域。性实同源。特禀生知。触类悬解。远求天妙旨。又遇龙象邃公。总万行于一心。了殊途三观。亲承秘密。理绝名言。犹虑他方学徒不能信受。处请当州印记。安可不任为凭。大唐贞元二十一年二月二十日。朝议持节台州诸军事守台州刺史上柱国淳给书

日本国入唐使

持节大使从四位上行太政官右大辨兼越前守

藤原朝臣　葛野麿

准判官兼译语正六位上行备前椽

笠　　臣　田　作

录事正六位上行式部省少录兼伊势大目勋六等

山田造　大　庭

录事正六位上行太政官左少史兼常陆少目

上毛野公　颖　人


传教大师将来越州录

    No. 2160

传教大师将来越州录

日本国求法僧最澄目录

总合二百三十部四百六十卷

向台州求得法门。都合一百二十八部三百四十五卷(名目具别录)

向越府取本写取经并念诵法门。都合一百二部一百一十五卷 五佛顶转轮王经五卷(一百张) 大轮金刚陀罗尼经一卷 常求利毒女经一卷 理趣品别译经一卷 军荼利菩萨法一卷 军荼利别法一卷 瞿醯三卷 无量寿如来瑜伽仪轨一卷(二十五枚) 一字顶轮王瑜伽法一卷 普贤金刚瑜伽法一卷 十八会瑜伽法一卷 普贤行愿赞一卷(十枚) 三十七尊名一卷 三十七尊心要一卷 宝部金刚赞一卷 观音法一卷 毗奈耶经一卷 般若心经梵本汉字一卷 梵汉字金刚轮真言一卷 陀罗尼启请文一卷

已上二十部二十六卷(同帙) 大陀罗尼经一卷 梵天择地经一卷 杂真言一卷 汉顶三昧耶戒一卷 梵字佛顶尊胜真言一卷 坛样一卷 三十七尊样一卷 三十七尊供养具样一卷 坛样并供养具样一卷 杂供养具印一卷 多闻天法一卷 金轮佛顶像样一卷 一字转轮三印一卷 七俱胝佛母像样一卷 一字梵字一卷 火头金刚像样一卷 八菩萨位样一卷 冥道无遮斋法一卷(加火吽仪轨一卷)

已上一十八部一十八卷同帙 四教义二卷(第三第四) 章安大师碑文一卷(常州弘善寺释法宣撰　八纸) 梁肃与道士吴筠书一卷(三纸) 天台智者大师别传一卷(章安和上述二十纸) 止观辅行传序一卷(普门子述) 释签缘起序一卷(君山除馑男普门子词) 剡山石城寺弥勒石像碑一卷 妙乐和上遗旨一卷 三如来画像赞一卷 天台大师诵经观记一卷(荆溪和上撰) 祭第六祖荆溪和上文一卷(天台沙门灵嶷作) 止观记中异义一卷([遽-虍+穴]座主记天台沙门干济集) 天台第七祖智度和尚略传一卷(沙门志明集) 唐佛陇故荆溪大师赞一卷(会稽神邕述) 天台国清杂集一卷 国清寺智者大师影堂记一卷(长安沙门昙羿) 青溪山记一卷 止观小科文一卷 四教科文一卷 十不二科文一卷 长安座主传一卷(天台沙门干济述)

已上二十一部二十二卷同帙(杂第一三十纸) 金刚经疏三卷(沙门圆晖撰) 瓦官寺维摩碑一卷 关河文笔一卷 智度论音一卷 古今佛道论衡二卷 五百问事一卷 真人集一卷

已上七部十卷同帙(杂第二) 诸贤问答一卷 翰林院等集一卷 西国付法记一卷 湖州皎然和上斋文一卷 杂文五首一卷 韦之晋传一卷 傅大士还诗十二首一卷 华严法界观一卷 斋文式一卷 浮沤篇一卷 佛道二宗论一卷 三教不齐论一卷 十弟子赞一卷 什法师付法一卷 刀挮歌一卷 靖心寺钟铭一卷 五更赞念佛一卷 菩萨戒文句一卷 西域大师论一卷 看心论一卷 无生义一卷 双林大士集一卷(二十纸) 曹溪大师传一卷 绝观论一卷 法华经名相一卷 青面北天陀罗尼法一卷 般若心经略疏一卷 达磨系图一卷 佛受苦决义一卷(十五纸) 法性章一卷(加青辨量判断一卷十纸) 二定二戒体一卷 四分律钞数义一卷(二十纸) 四分律钞音训一卷(十五纸) 道场顶一卷(阙)

已上三十四部三十四卷同帙(杂第三六十纸) 总日本国求法目录一卷 相送集四卷(甲乙丙丁戊己庚　百纸)

已上二部五卷同帙 念诵供养具样 五钴拔折罗样一口 五钴金刚铃样一口 金刚轮二口 金刚羯磨二口 真言和上付法印信三钴拔折罗一口

已上念诵供养具样也

右件念诵法门等并念诵供养具样等。向越府龙兴寺。诣顺晓和上所。即最澄并义真。逐和上到湖镜东峰山道场。和上导两僧治道场。引入五部灌顶曼荼罗坛场。现蒙授真言法。又灌顶真言水。便写取上件念诵法门并供养具样。勘定已毕。最澄等。深蒙郎中慈造。去年向台州。两僧等。受大小二乘戒。又写取数百卷文书。今年进越府。二僧入五部灌顶坛。又抄取念诵法门。前后都总二百三十部。四百六十卷也。能事已毕。今归本乡今欲请当州印信。外方学徒等。将示求法元由矣。然则郎中传法之功。攀福于现当。群生听法之德。期果于妙觉。伏愿使君。近登三台位。远证三点果。然后。竖通三界。横拨十方。六道四生一切含灵。同入禅门。俱游慧苑。信谤平等。自他得益欤

大唐贞元贰拾壹年岁次乙酉五月朔己巳拾参日辛巳

日本国求法僧　最澄录

日本国求法译语僧　义真

日本国求法傔从丹　福成

孔夫子云。吾闻。西方有圣人焉。其教以清净无为为本。不染不着为妙。其化人也。具足功德。乃为圆明。最澄阇梨。性禀生知之才。来自礼义之国。万里求法。视险若夷。不惮艰劳。神力保护。南登天台之巅。西泛镜湖之水。穷智者之法门。探灌顶之神秘。可谓法门龙象。青莲出池。将此大乘往传本国。求兹印信执以为凭。昨者陆台州已与题记。故具所睹爰申直笔。大唐贞元二十一年五月十五日。朝议郎使持节明州诸军事守明州刺史上柱国荥阳郑审则书

日本国入唐使

持节大使从四位上行太政官右大辨兼越前守　　　藤原朝臣　葛野麿

准判官兼译语正六位上行备前掾笠　　臣　　田作

录事正六位上行式部省少录兼伊势大目勋六等　　山田造　大庭

录事正六位上行太政官左少史兼常陆少目　　　　上毛野公　　颖人

    山家将来目录序

昔者吾三圣之入唐求法也。皆有将来录。先是刊行于世矣。今复殊寿此摹录者。盖使其真迹不朽也。夫国朝文物之盛。云缁云素。莫太于延历弘仁圣代。至若其书法精眇。则晚唐以还声书之士实所不能及。人佥知焉。宋人赞曰几二王亦非诬。当时尚然。况今世存数千字者。可谓希世巨宝也。虽然毖之臧中。则非但人知稀。或恐不能全璧于后世。岂可不憾乎。今兹辛巳之夏。法曼超公赍郭填之本徕曰。大师入灭壹千年。于今真迹俨可见矣。今刻之以置开□塔院。则犹传永世可不盛观哉。于兹吾侪弹指随喜而诺矣。顷日剞劂告功成。同法切责题一言。予固辞不许。故不顾唯质而不文书其始末云

文政辛巳僧自恣日。延历寺遮那业苾刍亮照撰并书


慈觉大师在唐送进录

    No. 2166

慈觉大师在唐送进录

    天台法华宗请益圆仁法师且求所送法门曼荼罗并外书等目录

大乘经律论。梵汉字真言仪轨赞。章疏传记。曼荼罗并传法和尚等影及外书等。总一百二十七部。一百四十二卷 大乘经律论。总一十二部一十二卷 梵汉字真言仪轨赞。总三十一部三十一卷 章疏传记。总四十九部六十三卷 曼荼罗坛样并传法和上等影。总二十二部 外书总一十四部一十四卷

    大乘经律论

合一十二部一十二卷 法华经一部八卷(复一卷) 新译般若经一卷(般若三藏译) 梵汉对译阿弥陀经一卷 一切佛心中经一卷 梵汉陀罗尼集要经一卷 大吉祥天女经一卷 宝星经略述二十八宿佉卢瑟吒仙人经一卷 苏婆呼童子经一卷 金刚般若波罗蜜经一卷 金刚般若波罗蜜经一卷 说罪要行法一卷 梵汉对译金刚经论颂一卷

已上一十二部一十二卷同帙。杂第一

    梵汉两字真言仪轨赞

合三十一部三十一卷 梵汉两字法华仪轨一卷 梵汉两字青颈大悲真言一卷 梵汉两字无垢净光真言一卷 梵汉两字不空罥索真言一卷 梵汉两字阿閦如来念诵供养法一卷(不空三藏译) 梵汉两字观自在如意轮菩萨瑜伽法要一卷 梵汉两字金刚顶胜初瑜伽经中略出大乐菩萨埵仪轨一卷 梵汉两字千手千眼观自在菩萨修行仪轨一卷 梵汉两字普贤金刚萨埵念诵仪轨一卷 梵汉两字火坛供养及供养十天法一卷 梵汉两字如意轮菩萨真言注义一卷 梵汉两字佛顶尊胜陀罗尼注义一卷(不空三藏译) 梵汉两字大佛顶根本赞等诸杂赞一卷 梵汉两字释迦如来涅槃后弥勒菩萨悲愿赞一卷(复十二赞) 梵汉两字法华经品题梵语兼诸罗汉名一卷

已上一十五部一十五卷同帙。杂第二 梵汉对译普贤行愿赞一卷 梵汉两字莲华赞一卷 梵汉两字除坛上粉念此缘生偈赞一卷 梵汉两字最上乘教授戒悔文一卷 梵汉两字随求提目一卷(复八真言) 梵汉两字阿密利多军荼利大神力陀罗尼一卷(阿地瞿多三藏与日昭三藏同译) 梵汉两字叶衣观自在菩萨法一卷 梵汉两字金刚界大曼荼罗秘密修行法门一卷 梵汉两字大元阿吒薄拘无边甘露降伏一切鬼神真言一卷 观自在菩萨如意轮念诵仪轨一卷(不空三藏译) 金刚顶瑜伽十八会指归一卷 修真言三昧四时礼忏供养仪要一卷 大佛顶如来灌顶部录中出印契别行法门一卷 金刚千手千眼观自在菩萨念诵法一卷 施燋面一切饿鬼食陀罗尼法一卷 悉昙章一卷

已上一十六部一十六卷同帙。杂第三

    章疏传记

合四十九部六十三卷 四十二字门义一卷(南岳思大师作) 天台五时八教次第图一卷 智者大师修三昧常行法一卷 五方便念佛门一卷(天台大师记) 法华经略疏三卷(上中下弘文馆大学士王缙撰) 阿弥陀经赞一卷(沙门净遐撰) 净名疏四卷(沙门道液撰)

已上七部一十二卷同帙。杂第四 净名经记五卷(沙门文龚集) 净名经关中疏释微二卷(中条山沙门契真述) 释门自镜录五卷(复一卷僧惠详集) 法华三昧灵验传二卷(上下清凉山宋谷法师述)

已上四部一十卷同帙。杂第五 肇论钞三卷(沙门惠澄撰) 肇论略出要义一卷(沙门灵兴撰) 肇论疏一卷(东山矩作) 肇论文句图一卷(沙门惠澄撰) 大乘楞伽正宗决一卷 因明糅钞三卷(章敬寺择邻撰) 因明入正现论纂要一卷(沙门惠沼集) 因明义断一卷(沙门惠沼集) 量处重轻仪一卷(沙门道宣述)

已上九部一十三卷同帙。杂第六 大般若经开题一卷 略羯磨一卷(沙门怀素撰) 劫章科文一卷 圣者名一卷 二十九位法门一卷 佛性歌一卷(沙门真觉述) 清凉山略传一卷(大华严寺记) 荆州沙门无行和尚书一卷 感通传一卷(沙门道宣述) 隋庐山遗爱寺慧珍禅师念佛三昧指归一卷 观大师诸经了义一卷 上都清禅寺至演禅师钟传一卷(大理牛肃与僧至演同叙) 内供奉谈延法师叹齐格并文一卷 叹齐文五卷(复一卷)

已上一十四部一十四卷同帙。杂第七 天台大师观心诵经一帖 羯磨文一帖 南岳思禅师法门传一帖(上下清信弟子卫尉丞杜朏撰) 释迦如来贤劫记一帖 佛本内传一帖 归敬三宝并开题识词一帖 持法华经三昧修证决一帖 受菩萨戒文一帖 叹德僧正等一帖 劫章颂一帖 劫章颂疏一帖(沙门遍知集) 劫章颂记一帖(沙门道诠述) 曹溪宝林传十帖(二帖) 扬州东大云寺演和上碑一帖 诸天地狱寿量分限一帖 七言法华经诗五十七首一帖

已上十六部十七卷同帙。杂第八

    曼荼罗坛样并传法和上等影

合二十二铺 大毗卢遮那大悲胎藏大曼荼罗一铺(三幅) 金刚界大曼荼罗一铺(七幅) 金刚界八十一尊种子曼荼罗一铺 金刚界三十七尊种子曼荼罗一铺 金刚界曼荼罗位样一帖 法华曼荼罗位样一张 观音坛样一张 金刚面猪头菩萨像样一张 金刚面菩萨像样一张 南岳思大师影一铺(三幅) 天台智者大师影一铺(三幅) 僧伽和上影一张 梁往山登禅师影一张 阿兰若比丘像一张 隋江阳永齐寺僧映禅师影一张 惠向禅师影一张 梁法惠禅师影一张 隋惠斌禅师影一张 梁江阳禅众寺僧定禅师影一张 齐郡道超禅师影一张 秦郡东寺老僧影一张 陈曲水寺法惠禅师影一张

已上二十二铺纳漆泥皮箱一合

    外书

合一十四部一十四卷 杭越寄和诗并序一帖 沙门清江新诗一帖 判一百条别　道一帖 只对仪一帖 任氏怨歌行一帖(白居易) 寒菊一帖 揽乐天书一帖 叹德文一帖 杂诗一帖 祝元膺诗一帖 杂诗一帖 前进士弛肩吾诗一卷 汉语长言一卷 波斯国人形一卷

已上一十四部一十四卷同帙。杂第九

    别物 封皮箱一合

件箱。请益法师圆仁书儞。般若理趣释经一卷。梵字金刚经。梵本般若心经。梵字金刚经论颂。梵语杂名。十七坛样。护摩坛样。胎藏手印样。五秘密仪轨等。持盛一箱。全封不可开出。有一思故。不是惜法门者

右得请益传灯法师位圆仁书儞。且所求得新译撰集法门。并两部曼荼罗等。送延历寺。凡真言仪轨等。唐国和上等。尤有深诫之。不可妄散。但其目录先附第二舶。粟田录事者。仍且记录如件

承和七年正月十九日

都维那传灯住位僧　仁全

寺主传灯住位僧　治哲

上座传灯住位僧　睿道


大唐保大乙巳岁续贞元释教录

    No. 2158

大唐保大乙巳岁续贞元释教录一卷

        西都右街报恩禅院取经禅大德恒安集

闻摩腾入汉。声教方被于支那。运历圣唐。梵典盛圆于海藏。而又我玄宗皇帝御极寰宇。开元一十八年庚午之岁。西京西崇福寺沙门智升。撰开元释教录二十卷。目为开元录藏。总大小乘经律论。及贤圣传集。共五千四十八卷。计四百八十一帙。盛行于世。又经历四朝。玄宗肃宗代宗德宗。届德宗皇帝贞元十年甲戌之岁。又计六十五年。其间梵僧七人。同共宣译。得大小乘经律论。及开元目中遗编义净所译律文。及大佛名经别传等。共一百三十四部。二百九十九卷。西京西明寺沙门圆照集续开元录三卷。又于贞元十五年。奉敕撰贞元释教录三十卷。并前七人梵僧等所译文。共三百三十二卷。通前开元录藏。都共五千三百八十卷。计五百一十帙。目为贞元录藏。宣示流行。唯江表已来其间一两部虽有余未编藏内。但(恒安)顷于天祐丁丑之岁。届于江表。历谒名山。参寻知识。以问参之外看览藏经之次。因共道友言论。述其贞元藏。猷遂启私。恳誓取兹经。将还上国。冀资皇化。永福邦家。以潜赖圣朝。仰凭睿力。于大唐升元二年。特远游礼五台山。回于关右已来。写录得前件贞元录藏经律论等。于大唐保大三年。却回帝阙。自贞元甲戌岁今计一百五十二年矣。寻又伏蒙今上皇帝陛下天恩俞充。写录施行。敕下所司永编诸藏。仍令朝散大夫行尚书驾部员外郎知制诰云骑尉赐紫金鱼袋乔匡舜。制序贯在经前。非独济利于一时。抑乃舟航于千古。又阙下升元寺西藏院先收。得千钵曼殊室利经一部十卷。亦是贞元录内三藏金刚智所译。贞元目中遗漏不载。寻具事由。请寄于本部中收。计数施行。又一切经源品次录一部三十卷。在贞元藏外。今亦计数在后。又李长者华严论一部四十卷。僧勉昌。于升元二年进上。光文肃武孝高皇帝。今礼部侍郎孙忌撰序。编于藏内除开元录藏经数外。今都新计数。总共一百四十部。计四百一十三卷(内续新经目一卷)合四十三帙其所新载经文目录等具列如左(其于委细并重单合译并在贞元释教录三十卷中具述)

开元录藏

都共一千七十六部。合五千四十八卷。四百八十一帙　西京西崇福寺沙门(智升)于开元一十八年庚午岁奉敕集

贞元录藏

都一千二百一十三部。合五千三百九十卷。五百一十帙　西京西明寺沙门(圆照)于贞元十五年戊寅岁奉敕集内

新添一百三十七部。共三百四十三卷(并千钵经在内)合三十帙(零卷散在诸帙内兼其旧本新译请细详译人前后) 贞元品次录一部三十卷。合三帙(在贞元藏外) 花严论一部四十卷。合四帙(新编入藏) 大唐保大乙巳岁续新译贞元录一部一卷(在续开元录同帙)

新编入藏续新译贞元录藏。大小乘经律论目录品次录。千钵经等。见计抄写卷帙数目。都一百三十九部。共三百七十三卷。合三十九帙(新经目在内兼其佛名经十六卷收今十八卷成故大数外长有二卷)旧五千六百纸(每纸二十八行成)新六千三百八十纸(每纸二十五行成目录每纸或二十二行成)花严论一部四十卷(纸数在外)

一次列见将到贞元录藏新译大小乘经律论。及贞元目录并品次录等。都合一百三十五部。计三百四十三卷。元进状并品次录。共一百三十二部。于中有三部数不收载着。其卷数即仍旧。今合计一百三十五部

大乘经及念诵法。一百二十三部。二百三十卷

大乘律一部一卷

大乘论二部二卷

小乘律(义净所译开元目中遗编者)七部五十卷(内三卷元访本未获) 续开元释教录一部三卷(贞元十年甲戌岁西京四明寺沙门圆照奉敕集) 新定贞元释教录一部三十卷(贞元十五年己卯岁西明寺沙门圆照奉敕集) 一切经源品次录一部三十卷(赵郡业律沙门从梵自大中九年乙亥岁止咸通元年庚辰岁依贞元入藏录集)

一贞元录中不计写到经(抄写日亦计数抄写流行讫二部一十九卷) 大佛名经(在传集中收)一部一十六卷(或十八卷附梁录未详作者) 释法琳别传一部三卷(沙门彦悰集)

一新拾遗收入贞元录藏经 千臂千钵曼殊室利经一部十卷(三藏金刚智开元二十八年于长安荐福寺译拾遗新编入目录)

一新编入藏数 新华严经论。一部四十卷(李通玄长者撰僧勉昌于升元二年进奉敕编入藏内)

右上见将到及续系抄写。并新编入藏大小乘经律论。及贞元目录品次录。千钵经花严论等。都合一百四十部。计四百一十三卷。共四十三帙。一重具条科。新译贞元录藏大小乘经律论。贞元目录品次录千钵经花严论等如左(今若除华严论外都计参佰柴拾三卷)

    新编入目论 新花严经论一部四十卷(并序取其进经年代致先于此有行状一卷或在论初卷后故不别列)　九百纸

[藁][鍾][隸][漆]右一部四十卷同四帙

右此一论。是李通玄长者。开元十七年。于大原东北盂县同颖乡大贤村造。盛行于世。升元二年。僧勉昌。进请编入藏。大唐光文肃武孝高皇帝。令书十本。写李长者真仪十轴。散下诸州。编于藏末。仍敕孙忌侍郎撰序贯于论首。今故编于此。庶无遗堕

大唐贞元录藏经律论目录等大乘经及念诵法一百二十四部。二百四十卷

大唐玄宗朝所译经未及入古今录者。九部二十卷 大威力乌刍涩摩明王经二卷(或三卷)　三十五纸 秽迹金刚说神通大满陀罗尼法术灵要门一卷　五纸 秽迹金刚法禁百变法一卷　三纸

右三部五卷。其本见在。北天竺三藏阿质达霰(唐言无能胜将)于安西译。开元二十年。因法月三藏贡献入朝。附上件经到于京邑。不及得入开元录。准敕编入贞元目录 普遍智藏般若波罗蜜多心经一卷　二纸

右一部一卷。其本见在。三藏沙门达摩战湿罗(唐言法月)东天竺人。开元二十六年。于长安译。此一经与古旧二经中无少异。姚秦译者名摩诃般若大明咒经。玄奘译者名般若波罗蜜多心经。余义无异。与前二经同本异译。但有正宗。无序分流通。今法月所译三分具全。准敕编入贞元释教录 金刚顶瑜伽修习毗卢遮那三摩地法一卷　一十五纸　朝散大夫行尚书驾部员外郎知制诰云骑尉赐紫金鱼袋乔匡舜。奉敕撰　新得贞元录藏大小乘经等序(此序安三经首) 千手千眼观世音菩萨大身咒本一卷　二纸 千手千眼观自在菩萨广大圆满无碍大悲心陀罗尼本一卷　三纸 不动使者陀罗尼秘密法一卷　一十一纸

右四部四卷。其本见在。南天竺三藏沙门跋日罗(二合)菩提(唐言金刚智)于开元十九年后相译出。准敕编入贞元释教录。后代宗朝赠开府仪同三司。谥大弘教三藏

[書]右八经十卷同一帙 千臂千钵曼殊室利经十卷　一百六十纸

右一部十卷。亦是大弘教三藏金刚智。开元二十八年于长安荐福寺译。其经首序记分明。但(恒安)昨者游礼五台山。回于关右已来。寻访抄写得所将到贞元录藏经文之时。于彼方藏内甚见其经为贞元录中遗漏不载。云于金刚智广行记中具述。为访行记。不获遂不写到。今于大唐保大三年冬。伏蒙天恩。于阙下升元寺写录所将到贞元经文。编录入藏流行。于升元寺西藏院。又见此经本。遂乞编入贞元藏内。三藏金刚智先译经文。本部经中收。依日施行。福资那国。具其事由。乞以上闻伏奉令旨。许以施行编于藏内。仍续已具计数奏闻讫。今又虑年月寖远依前遗失。故寄编于此耳(况金刚智三藏于开元贞元二目中甚有所译经文已计流行目录)

[壁]右一部十卷同一帙 金刚顶瑜伽真实大教王经三卷(并经新序)　四十三纸 金刚顶瑜伽般若理趣经一卷　八纸 观自在菩萨授记经一卷　十三纸 瑜伽念珠经一卷　二纸 奇特佛顶经三卷　六十八纸 观自在菩萨最胜明王心经一卷　二十二纸

[經]右六部共十卷同一帙 金刚顶瑜伽文殊师利经一卷　十二纸 阿唎多罗阿鲁力经一卷　二十一纸 普贤行愿赞一卷　五纸 地藏菩萨问法身赞一卷　五纸 出生无边门经一卷　十纸 大吉祥天女经一卷　七纸 底哩三昧耶经一卷　十四纸 十一面观自在菩萨经三卷　二十四纸

[府]右八部共十卷同一帙 吉祥天女十二名号经一卷　二纸 金刚顶瑜伽十八会指归一卷　九纸 金刚顶瑜伽三十七尊分别圣位法门一卷(并序)　十三纸 菩提场所说一字顶轮王经五卷　七十八纸 宝箧经一卷　六纸 金刚寿命陀罗尼经一卷　二纸

[羅]右六部共十卷同一帙 大孔雀明王经三卷(已广流行见转读者)　五十纸 大云轮请雨经二卷　二十四纸 雨宝陀罗尼经一卷(并梵字)　五纸 蘘麌利童女经一卷　四纸 稻[卄/幹]喻经一卷　八纸 大宝广博楼阁经三卷　四十五纸

[將]右六部共十一卷同一帙 菩提场庄严经一卷　二十二纸 除一切疾病陀罗尼经一卷　一纸 能净一切眼陀罗尼经一卷　二纸 施焰口饿鬼陀罗尼经一卷　四纸 三十五佛名经一卷　二纸 八大菩萨曼茶罗经一卷　三纸 叶衣观自在菩萨陀罗尼经一卷　八纸 诃利帝母经一卷　三纸 毗沙门天王经一卷　四纸 观自在菩萨说普贤菩萨陀罗尼经一卷　七纸

[相]右十部共十卷同一帙 文殊问字母经一卷(题云文殊问字母品第十四)　三纸 金刚莲花部心念诵法一卷　三十三纸 金刚顶瑜伽千手千眼观自在菩萨念诵法二卷　三十二纸 无量寿如来念诵仪轨一卷　十二纸 阿閦如来念诵法一卷　十八纸 佛顶尊胜念诵法一卷　八纸 金刚顶胜初瑜伽普贤菩萨念诵法一卷　十三纸 金刚王菩萨秘密念诵法一卷　十三纸 普贤菩萨金刚萨埵念诵法一卷　十二纸 金刚顶瑜伽五秘密修行仪轨一卷　十二纸

[路]右十部共十一卷同一帙 金刚寿命念诵法一卷　三纸 一字顶轮王瑜伽经一卷　六纸 一字顶轮王念诵仪轨一卷　十二纸 仁王般若念诵法一卷(并序译经沙门惠灵述)　十五纸 如意轮念诵法一卷　八纸 大虚空藏菩萨念诵法一卷　五纸 瑜伽莲花部念诵法一卷　七纸 圣观自在菩萨心真言观行仪轨一卷　六纸 金刚顶经多罗菩萨念诵法一卷　十三纸 甘露军吒唎念诵法一卷　十八纸

[俠]右十部十卷同一帙 华严入法界四十二字观门一卷　六纸 文殊赞法身礼一卷　三纸 授菩提心戒仪一卷(大乘律)　三纸 金刚顶瑜伽三十七尊礼一卷　四纸 般若理趣释二卷　三十二纸 大曼茶罗十七尊释一卷　三纸 金刚瑜伽护摩仪一卷　八纸 都部陀罗尼目一卷　四纸 大乘缘生论一卷(大乘论)　十纸 七俱胝佛母陀罗尼经一卷　十九纸

[槐]右十部共十一卷同一帙 大虚空菩萨所问经八卷

[卿]右一部共八卷同一帙

此一经八卷前后四译。旧录云。是大集中之一分也。不可别存。今以义理幽深。又于大历四年别翻出耳。今当第五译 仁王经二卷(并序)　代宗皇帝御制(已久流行)　三十五纸 密严经三卷(并序)　代宗皇帝御制　五十一纸 仁王念诵仪一卷　十九纸

已上经等共七十部。计九十七卷。并出大历七年正月进上代宗朝敕下流行目中。宜编入一切经目(元进一百一卷仁王经疏三卷移在后并失经目今计九十七卷)次后续进上具件如后 大圣文殊师利菩萨佛刹功德庄严经三卷　五十一纸 成就妙法莲花经王瑜伽观智仪轨一卷　二十五纸

[戶]右通前仁王经等五部共十卷同一帙 金刚顶胜初瑜伽经中略出大乐金刚萨埵念诵仪一卷　十一纸 大乐金刚萨埵修行成就仪轨一卷(出吉祥胜初瑜伽经)　十　五纸 大药叉女欢喜母并爱子成就法一卷(亦云呵利底母法)　十二纸 普遍光明大随求陀罗尼经二卷　三十二纸 金刚顶超胜三界经说文殊五字真言胜相一卷　三纸 五字陀罗尼颂一卷　八纸 圣阎曼德迦威怒王立成大神验念诵法一卷　八纸 文殊师利菩萨根本大教王金翅鸟王品一卷　十一纸 不空罥索毗卢遮那佛大灌顶光真言一卷(出不空罥索经二十八卷)　二纸

[封]右九部共十卷同一帙 圣迦尼忿怒金刚童子菩萨成就仪轨经三卷　四十八纸 大威怒乌刍涩摩仪轨一卷　十纸 佛说摩利支天经一卷　四纸 金刚顶经一字轮王瑜伽一切处念诵成佛仪轨一卷　八纸 佛为优填王说王法政论经一卷　九纸 大方广如来藏经一卷　十八纸 佛说一髻尊陀罗尼经一卷　十四纸 速疾立验摩醯首罗天说迦娄罗阿尾奢法一卷　六纸

[八]右八部共十卷同一帙 大日经略摄念诵随行法一卷(亦名五支略念诵法)　二纸 大毗卢遮那成佛神变加持经略示七支随行法一卷　三纸 木患经一卷　一纸 金刚顶瑜伽文殊师利菩萨仪轨供养法一品(亦名文殊五字念诵法)　二十四纸 曼殊室利童子菩萨五字瑜伽法一卷　二纸 金刚顶降三世大仪轨一卷　四纸 文殊师利菩萨及诸仙所说吉凶时日善恶宿曜经二卷　四十二纸 金刚顶经观自在如来修行法一卷　六纸 金刚顶瑜伽中发阿耨多罗三藐三菩提论一卷(亦云瑜伽总持教门说菩提心观行修持义)　七纸

[縣]右九部共十卷同一帙 金刚顶经释字母品一卷　二纸 修习般若波罗蜜菩萨行念诵仪轨一卷　七纸 仁王般若陀罗尼释一卷　七纸 观自在大悲成就瑜伽莲花部念诵法门一卷(亦名成就大悲观自在)　十二纸 佛说大孔雀明王画像坛场仪轨一卷　四纸余 金刚手光明灌顶经一卷(最胜立印圣无动尊大威怒王念诵仪轨法品)　十一纸 末利支提婆华鬘经一卷　十一纸 大圣天欢喜双身毗那夜迦法一卷　三纸 观自在菩萨如意轮瑜伽一卷　九纸 金轮王佛顶略念诵法一卷　三纸 金刚顶瑜伽降三世成就极深密门一卷　三纸

[家]右十一部共一十一卷同一帙

右三十九部。共四十五卷。又计前大历七年中仁王经等三部六卷。同为五帙。今又都通计前大历七年中所进经。都合一百九部。计一百四十二卷(内大乘律寄在花严入法界品四十二字观门同帙收大乘论二部二卷一卷与大乘律同帙一卷大日略念诵法同帙)都计一十四帙。并是开府仪同三司特进试鸿胪卿肃国公赠司空食邑三千户谥大鉴正号大广智大兴善寺三藏沙门(不空)梵云阿目佉跋折罗(唐云不空金刚)本名智藏。从名改号为不空。于玄宗肃宗代宗三朝。为灌顶国师。于三朝内相次奉诏。翻译经律论等。后于大历七年。又相次进上经目。于贞元十五年。奉敕编入贞元释教目录。其不空塔庙碑文。并见在长安 大乘理趣六波罗蜜经十卷(并序)　德宗皇帝御制　一百六十纸 大华严长者问佛那罗延力经一卷　二纸 般若波罗蜜多心经一卷(第四译)　二纸

[給]右三经十二卷同一帙 守护国界主陀罗尼经十卷(并经新序)　一百五十五纸

[千]右一经十卷同一帙(贞元六年庚午岁与牟尼室利等同译) 本生心地观经八卷(并序)德宗皇帝御制　一百一十纸

[兵]右一经八卷同一帙(贞元六年庚午岁译) 大方广佛花严经四十卷(内云入不思义解脱境界普贤行愿品)　六百一十二纸

[高][冠][陪][輦]右一经四十卷同四帙

此经乌茶国王自手书。进大唐德宗皇帝。其经当前花经中入法界分。从第六十到第八十。计二十一卷。今译为四十卷。其经贞元十三年。于长安译。其元进经梵夹表文在第一卷后记耳(其经虽曾见其文辞理多前后移易故计写到)

右上六部七十卷。并是罽宾国三藏沙门般若。梵云般刺若。唐言智惠。于德宗圣神文武皇帝贞元四年岁次戊辰。后相次奉诏宣译。于贞元十五年。奉敕编入贞元释教录 十力经一卷(并序记)　十纸

右一经一卷。龟兹国三藏勿堤提犀鱼(唐言莲花精进)于安西译 回向轮经一卷　四纸 十地经九卷　一百二十一纸

右二经十卷。于阗三藏尸罗达磨(唐言戒法)于北庭译

[驅]右三经共十一卷同帙

此三经十一卷同一序记。在十力经前。云是大唐国僧法界。从中印土持此梵夹。路欠请译出将归。于贞元十五年。准敕编入贞元释教录

    大乘律 授菩提心戒仪一部一卷(大历中进经数花严入法界品四十二字观门同帙)　三纸

    大乘论 大乘缘生论一部一卷(圣者郁楞伽造在大历七年进经数与大乘律同帙)　十纸 金刚瑜伽中发阿耨多罗三藐三菩提论一部一卷(大历中大日略经同帙)　七纸

右上三部三卷。大兴善寺三藏不空译(重标于此)

    小乘律(开元目中遗编者) 根本说一切有部毗奈耶药事二十卷(内元欠二卷)　二百七十纸

[轂][振]右一部共二十卷同二帙 根本说一切有部毗奈耶破僧事二十卷　三百三十五纸

[纓][世]右一部共二十卷同二帙 根本说一切有部毗奈耶出家事五卷(内元欠一卷)　八十七纸 根本说一切有部毗奈耶安居事一卷　十二纸 根本说一切有部毗奈耶随意一卷　十三纸 根本说一切有部毗奈耶皮革事二卷　二十八纸 根本说一切有部毗奈耶羯耻那事一卷　六纸

[祿]右五部共十卷同一帙(内元欠一卷)

右上七部五十卷(内元欠二卷)是大唐三藏义净。从大周证圣元年。止大唐景云二年以来两京宣译。准长安四年十二月十四日敕。及景云二年闰六月二十六日敕。编入经目。今准开元释教录中遗漏不收今拾遗补阙编入贞元释教录为访本未足(即元欠三卷)且附阙本录中收(然虑误为别生故于本部中亦重收于彼耳)

    德宗朝贞元藏目等 续开元释教录三卷　七十纸

右一部三卷。西京西明寺沙门圆照。于贞元十年甲戌岁。奉敕集(与法琳别传同帙续贞元录在内)

[車]右三部七卷同一帙 新定贞元释教录三十卷(元二十六行成纸)　九百纸余

右一部三十卷。西京西明寺沙门圆照。于贞元十五年己卯岁。奉敕集。贞元十六年。敕下流行

[駕][肥][輕][策]右一部三十卷同四帙

右上大小乘经律论。及念诵法遗编律文。及贞元目录千钵经等。共一百三十五部。计三百二十三卷(内除千钵经一部十卷)并计见将到数 一切经源品次录三十卷(元二十五行成纸在贞元藏外)六百纸

[功][茂][實]右一部三十卷同三帙(若施主开藏时缘文字稍多可计六帙数)

右一部三十卷。大唐宣宗朝。赵郡业律沙门从梵。依贞元释教入藏录。自大中九年乙亥岁。止咸通元年庚辰岁集。亦计见将到经数。今通前计一百三十六部(内千钵经一部十卷)共三百五十三卷。贞元录中不计写到数(抄写月亦已计数抄写流行讫) 大佛名经一十六卷(或十八卷附梁录未详作者)　四百一十纸

[修][富]右一部十六卷同二帙 法琳别传三卷(贞观年中僧彦悰集)　四十五纸

右一部三卷与续开元录一部三卷同一帙右上二部一十九卷。先开元录中疏述不收。后于贞元十五年己卯岁。合会重收。奉敕编入贞元释教录施行(贞元录中具述委细) 大唐续贞元释教录一卷

右一部一卷与别传等同帙

右上一部一卷。是(恒安)取前件贞元藏经等到。故出此目。以为永记亦编于此(切虑文繁故不别出排藏录)

右已上都通计。前见将到经。及贞元目录品次录。大佛名经。别传。千钵经。花严论等。都共一百四十部。计四百一十三卷(内一部一卷经新目)共四十三帙。具列如前。若于开元藏后别排。即如此排列。若通开元录逐大小乘分排列。即都并长者花严论等。合一千二百一十四部。计五千四百三十一卷。五百一十八帙(零卷散收诸部帙中故致增减内华严论一部四十卷经新目一部一卷)具述如前。庶使金言不堕玉偈恒芳。略此编别幸无遗失耳(五百一十帙准贞元录排即品次录华严论在外)

大唐保大乙巳岁续贞元释教录一卷

臣(恒安)言。臣顷者。远持经典。却复神都。寻奉皇恩。流行编录。实增庆感。罔昧诚衷。臣诚欢诚惧。顿首顿首。伏惟。皇帝陛下。君临四海仁被万方。运土德以膺。时乘金轮而驾世。但(臣)有幸。获偶昌期。既荷殊私。莫知所并(臣)今不量窥管。辄以所取到新译贞元录藏大小乘经律论。及续计大佛名经千钵经等。共一百三十八部。计三百七十二卷。部帙次第。及先编入藏新花严论等。集为大唐保大乙巳岁续新译贞元释教录一卷。计一十七纸。切虑年代[寖-又+巾]远。幸为斯记。伏乞皇帝陛下圣慈俞允。令编入所将到贞元录藏经等部帙内。收计数写录施行上资邦国。其新经目一卷。谨随表进呈。伏赐见览。冒犯旒扆不任战汗之极。谨奉表以闻。伏候敕旨。臣(恒安)诚惶诚惧。顿首顿首谨言

保大四年十一月日。右街报恩禅院取经禅大德臣(恒安)表上。准僧录司准尚书都省。以所进呈。大唐保大乙巳岁续新译贞元释教录一卷。奉御批下司者。寻令右街僧录司。给下编入新译贞元录藏经内计数。写录施行。并具事由已具奏闻者

保大四年丙午十二月十五日下


大唐东京大敬爱寺一切经论目

    No. 2148

    大唐东京大敬爱寺一切经论目序

        释静泰撰

夫文字即解脱真场。摽不二之宗。名句称波若玄扄。开唯一之路。是以法籍驰简。诏百亿而同文。至教驱辙。环大千而共轨。玉箱花题。炳发天城。金牒宝词。昭彰龙宇。自悲云西起。慈液东飞。肇渐昭于周星。终大明于汉日。兰腾郁乎首唱。竺什欣然嗣武。于是三乘警辔八藏张门。悬二耀之高晖。亘两仪之长久。曩属当涂。龙骇典午。凫惊函谷。风[雨/埋]道镜如隐。金淩水斗。性珠俄逸。遂有论参经语。疏涉论名。乘紊大小。教齐凡圣。亦有黄巾之丑。混庄释为同源。素褐之首。格儒佛为泒绪。叨天侮圣。肆虐胸襟。颜子摽光净之谈。尼父牓儒童之称。进退惟谷。首尾陷机。窃负神器。偷安智识。波旬妄说。邪辩乱真。疑伪之兴寔由于此。庸庸之辈。握鱼目而[禾*禺]骊珠。皎皎之流。扬浊泾而分清渭。开士所以扼腕高僧以之长息者也。晋道安创裁目录。齐法上亦为条例。非无小异。张置大同。莫不以单译居第一。重翻处第二。梵集配第三。别生安第四。疑伪充第五。位虽列五缮写唯三。良以别生与本部不殊。疑伪固非留限。芟夷芜秽。洗拂尘瑕。坦矣法畴。差无稂莠。我皇驭历。道应天飞。廓五梵而论都。奄四州而作后。披十善以陶化。凭五衍而贞风。广树仁祠。大隆教义。显庆年际西明寺成御造藏经。更令隐炼区格尽尔无所间然。律师道宣又为录序。殷因夏礼无革前修。于三例外附申杂藏。即法苑法集高僧僧史之流是也。颇以毗赞有功。故载之云尔。皇太子列耀紫微。承扉阊阖。铣华云蔚。瑶躬岳峙。内精七净。外畅九言。挹梓图恭。佩瑜端孝。爰崇净域荐祉二皇。元良三宝。永贞四众。龙朔三年正月二十二日。敕令于敬爱道场写一切经典。又奉麟德元年正月二十六日。敕取履味沙门十人。惠概明玉神察道英昙邃等。并选翘楚尤闲文义。参覆量挍首末三年。又置官寮是涂供给。敕使洛州长史银青光禄大夫南康郡开国公韩威。判官洛州司功参军李亮。台使郑州司士参军卢行讷。判官王屋县尉郑祖均等。精加捡覆。写旧经论。七百四十一部。二千七百三十一卷。又写大唐三藏法师新译经论。七十五部。一千三百三十五卷。合新旧八百一十六部。四千六十六卷入藏。其有古来有目而无本者。合三百八十二部。七百二十五卷。随访随写。真所谓伟哉法宝。内外无瑕。洞矣法流皎镜深浅。纯一无杂具足清白而已哉。并毫疏寒兔。纸落秋蒲。题华碧字。轴贞香木。所冀天衣销石不坠斯文。地墨穷界微言尚在。绍隆之福嘱累之功。伏惟皇帝继天理物。乘虬制寓。河砂衍寿。海滴覃基。中宫葛蕈固本。摎木垂芳。曦魄清襟。虹电流感。储君仪风。象室晅日。春居道契吟铜睟温。玉裕宸柯。帝萼藩国。维城内宷外寮肃朝。清野霄形。荷法桥之济。永隔邪津。履识承惠炬之辉。长遵正术。静泰不惟鄙昧。辄撰斯文。敢事加损。还循旧辙。三章久布。画一承风。明诚古人。请祛杂藏。恐文溺质用除滥觞。合成五卷。次之于左

    众经目录

        隋沙门法经等撰
都合二千二百一十九部六千九百九十四卷 单本(源来一本更无别翻)　合四百四十一部二千七百八十三卷

右第一卷 重翻(本是一经或有二重翻者乃至六重翻者)　合三百二十四部一千一百一十六卷 贤圣集传(贤圣所撰翻译有源)　合五十部一百八十六卷(二千七百八十九纸)

右第二卷 已前二卷三分　合八百一十九部四千八十六卷 入藏见录六百八十九部二千五百三十二卷。仁寿二年。勘定三十一部一百五十八卷。贞观九年。奉行二十部二十一卷。贞观九年。于阙本内访得入藏。翻得六十部。六百七十卷。贞观已来玄奘见所翻。显庆四年西明寺奉敕写经。具录入目施。一十五部六百六十四卷。显庆已来玄奘法师后所译得龙朔三年敬爱寺奉敕写经具录入藏 别生(于大部内抄出别行)　合八百一十部一千二百八十八卷

右第三卷 疑伪(名虽似正义涉人造)　合二百八部四百九十六卷

右第四卷 已前二卷二分　合一千一十八部一千七百八十三卷不须钞写 阙本(旧录有目而无经本)　合三百八十二部七百二十五卷　请访

右第五卷

众经目录卷第一

        隋开皇十四年敕翻经沙门法经等撰

    单本(源来一本更无别翻)

  合四百四十一部二千七百八十三卷

    大乘经单本

  一百九十一部一千二百六十二卷 大方广佛华严经六十卷(一千八十七纸)　晋义熙年佛陀跋陀罗共法业等于杨州译　成五十卷 大般涅槃经四十卷(七百二十纸)　北凉沮渠世昙无谶共慧嵩等于姑臧译 大般若波罗蜜多经六百卷(一万二千纸)　唐世玄奘于玉华译 摩诃般若波罗蜜经四十卷或三十卷(六百十九纸)　后秦鸠摩罗什共僧睿等于长安逍遥园译一名大品 大方等大集经三十卷(六百四纸)　北凉昙无谶于姑臧译 大方等日藏经十卷(或十五卷二百四纸)　隋开皇年耶舍于大兴善寺译 大方等月藏经十卷(二百一十四纸)　齐世耶舍共法智译 宝星陀罗尼经十卷(一百三十纸)　唐贞观年波颇蜜多等于胜光寺译 大威德陀罗尼经二十卷(二百六十五纸)　隋开皇年阇那崛多及笈多等于兴善寺译皇朝奏行 法炬陀罗尼经二十卷(三百纸)　隋大业年达摩笈多于东京上林园译皇朝奏行 大菩萨藏经二十卷(四百一十纸)　贞观年玄奘于弘福寺译 菩萨璎珞经十二卷(三百三纸)　或十四卷　前秦建元年竺佛念于长安译 菩萨见实三昧经一十四卷(二百三十八纸)　齐世耶舍译 佛名经一十二卷(二百四十七纸)　后魏世菩提留支于相州译 月灯三昧经十卷(或十一卷二百三纸)　齐天统年耶舍共法智译 贤劫经一十三卷(一百九十五纸)　晋元康年竺法护译 华手经十卷(二百一十五纸)　后秦弘始年鸠摩罗什于长安大寺译 十住断结经十卷(二百五十四纸)　前秦建元年竺佛念共道安译 大灌顶经十二卷(一百一十三纸)　晋世帛尸梨蜜多罗译 观佛三昧经十卷或八卷(一百五十九纸)　宋永初年佛跋陀罗于杨州译 五千五百佛名经八卷(一百二十六纸)　隋开皇年阇那崛多及笈多等于兴善寺译　皇朝奏行 大方便报恩经七卷(一百二十四纸) 大方等大集经八卷(一百二十八纸) 胜天王般若波罗蜜经七卷(一百二十一纸)　陈世月支国王子婆首那于杨州译 宝云经七卷(一百纸或七卷八卷)　梁曼陀罗杨州译 金光明经六卷(或七卷八卷一百二十二纸)　北凉世昙无谶译后三卷陈时真谛译 法集经八卷(或七卷六卷一百二十一纸)　后魏世菩提留支于洛阳译 菩萨处胎经五卷(一百一十三纸)　前秦世竺佛念于长安译 大悲经五卷(八十八纸)　齐天统年耶舍共法智于相州译 大集贤护菩萨经五卷(或六卷九十三纸)　隋开皇年阇那崛多及笈多于大兴善寺译皇朝奏行 大方等无相经六卷(一名大云经九十二纸)　前秦竺佛念于长安译 密迹金刚力士经五卷(或四卷一百一十二纸)　晋太康年竺法护译 大方等陀罗尼经四卷(或五卷六十二纸)　北凉世法众于高昌郡译 海龙王经四卷(七十二纸)　北凉世昙无谶译 央掘魔罗经四卷(七十八纸)　宋元嘉年求那跋陀罗于杨州译 无所有菩萨经四卷(六十纸)　隋开皇年阇那崛多及笈多等于大兴善寺译　皇朝奏行 僧伽吒经四卷(五十一纸)　后魏世月支婆首那译 观察诸法经四卷(六十纸)　隋开皇年阇那崛多及笈多等于大兴善寺译　皇朝奏行 七佛神咒经四卷(七十纸) 菩萨本行经三卷(五十二纸) 称杨诸佛功德经三卷(五十五纸)　后秦弘始年罗什译 菩萨藏经三卷(六十一纸)　后秦弘始年罗什译 力庄严三昧经三卷(三十六纸)　隋开皇年耶舍译 须真天子经三卷(或四卷四十六纸)　晋太始年竺法护译 首楞严三昧经三卷(或二卷五十二纸)　后秦弘始年罗什译 般舟三昧经三卷(或二卷四十七纸)　晋世竺法护译 等目菩萨所问三昧经二卷(或三卷五十纸)　晋世竺法护译 明度五十挍计经二卷(四十纸)　后汉世安世高译 菩萨璎珞本业经二卷(四十八纸)　前秦世竺佛念译 护国菩萨经二卷(四十三纸)　隋开皇年阇那崛多及笈多等于大兴善寺译　皇朝奏行 超日明三昧经二卷(四十六纸)　晋太始年竺法护译 月上女经二卷(二十七纸)　隋开皇年崛多译 中阴经二卷(二十七纸)　前秦世竺佛念于长安译 须弥藏经二卷(三十八纸)　齐世耶舍共法智译 佛花严入如来不思议境界经一卷(二十八纸)　隋开皇年阇那崛多及笈多等于大兴善寺译　皇朝奏行 大法鼓经二卷(四十纸)　宋世求那跋摩于杨州译 诸佛要集经二卷(四十二纸)　晋世竺法护译 文殊师利佛土严净经二卷(三十四纸)　晋永熙年竺法护于洛阳译 濡首菩萨无上清净分卫经二卷(一名决了诸法如幻三昧经)　宋世翔公于南海郡译 大乘同性经二卷(三十九纸)　后周天和年阇那崛多共僧安译 大集譬喻王经二卷(三十二纸)　隋开皇年阇那崛多共僧安及笈多等于大兴善寺译　皇朝奏行 阿閦佛国经二卷(一名佛刹菩萨学成经三十八纸)　后汉建和年支谶于洛阳译 莲华面经二卷(二十二纸)　隋开皇年耶舍译 迦叶经二卷(三十九纸)　后魏世月婆首那译 孔雀王陀罗尼经二卷(四十二纸)　梁世僧伽婆罗译 发觉净心经二卷(二十七纸)　隋开皇年阇那崛多及笈多等于大兴善寺译　皇朝奏行 无上依经二卷(三十一纸)　陈世沙门真谛于广州译 移识经二卷(三十三纸)　隋开皇阇那崛多及笈多等于大兴善寺译　皇朝奏行 未曾有因缘经二卷(四十纸)　南齐世昙景译 大方广如来性经二卷(或三卷五十一纸) 不思议功德经二卷(一名功德经三十八纸) 大吉义咒经二卷(或四卷三十八纸) 菩萨梦经二卷(一名瑞应经三十四纸) 寂照三摩地经一卷(一十三纸)　唐世玄奘译 文殊师利问经二卷(四十九纸) 仁王般若经二卷(二十八纸) 法界体性无分别经二卷(二十四纸) 密迹金刚力士经二卷(三十六纸) 大方广如来秘密藏经二卷(二十四纸) 善臂菩萨所问经二卷(二十六纸) 东方最胜灯王如来经一卷(十二纸)　隋开皇年阇那崛多等于大兴善寺译 诸法最上王经一卷(二十二纸)　隋开皇年阇那崛多及笈多等于大兴善寺译　皇朝奏行 成具光明定意经一卷(二十二纸)　后汉灵帝世支曜译 太子须大拏经一卷(十六纸)　西秦世法坚译 太子慕魄经一卷(五纸)　晋世竺法护译 须赖经一卷(十九纸)　吴黄武年支谦译 金色王经一卷(八纸)　后魏世留支译 独证自誓三昧经一卷(一名如来自誓三昧经八纸)　晋世竺法护译 摩诃摩耶经三卷(二十五纸)　南齐世昙景译 大方等如来藏经一卷(九纸)　晋义熙年佛陀跋陀罗译 如来方便善巧咒经一卷(十一纸)　隋开皇年崛多译 胜鬘师子吼一乘大方便经一卷(十九纸)　宋元嘉年求那陀罗于杨州译 须摩提菩萨经一卷(一名须摩提经八纸)　晋世竺法护译 希有挍量功德经一卷(六纸)　隋开皇年崛多译 梵女首意经一卷(五纸)　晋世竺法护译 差摩婆帝授记经一卷(四纸)　后魏世留支译 月明菩萨经一卷(三纸)　吴黄武年支谦译 灭十方冥经一卷(六纸)　晋元熙年竺法护译 出生菩萨心经一卷(十一纸)　隋开皇年阇那崛多及笈多等于大兴善寺译　皇朝奏行 普门品经一卷(十二纸)　晋太康年竺法护译 菩萨十住经一卷(十四纸)　晋世竺法护译 商主天子经一卷(十六纸)　隋开皇年阇那崛多及笈多等于大兴善寺译　皇朝奏行 心明经一卷(三纸)　晋世竺法护译 月灯三昧经一卷(一名文殊师利菩萨十事行一名建慧三昧经十纸)　宋世先公译 不思议光菩萨所说经一卷(一名不思议光咳童菩萨经十二纸)　晋世竺法护译 文殊师利问菩萨署经一卷(一名问署经二十纸)　后汉灵帝世支谶译 德光太子经一卷(一名赖吒问光德太子经一十九纸)　晋太始年竺法护译 施灯功德经一卷(十四纸)　齐世耶舍译 菩萨诃色欲经一卷(二纸)　后秦弘始年罗什译 人本欲生经一卷(十四纸)　后汉桓帝世安世高译 人所从来经一卷(失本)　晋世竺法护译 不增不减经一卷(六纸)　后魏世留支译 佛语经一卷(三纸)　后魏世留支译 无字宝箧经一卷(六纸)　后魏世留支译 如来师子吼经一卷(五纸)　后魏世菩提留支共佛陀扇多译 十法经一卷(二十纸)　梁普通年僧伽婆罗于杨州译 不必定入印经一卷(二十一纸)　后魏世留支译 十二佛名神咒经一卷(六纸)　隋开皇年崛多译 魔逆经一卷(十八纸)　晋太康年竺法护译 济诸方等学经一卷(十四纸)　晋世竺法护译 菩萨行五十缘身经一卷(六纸)　晋世竺法护译 内藏百宝经一卷(八纸)　后汉灵帝世支谦译 大方广总持经一卷(十三纸)　隋开皇年毗尼多留支译 弥勒菩萨所问本愿经一卷(八纸)　晋世竺法护译 文殊师利说般若波罗蜜经一卷(二十二纸)　梁天监年曼陀罗译 坚固女经一卷(六纸)　隋开皇年耶舍译 演道俗业经一卷(九纸)　西秦世法坚译 菩萨生地经一卷(一名差摩竭经三纸)　吴黄武年支谦译 菩萨道树经一卷(一名私呵昧经一名道树三昧经十一纸)　吴黄武年支谦译 宝网经一卷(一名宝网童子经二十三纸)　晋世竺法护译 百佛名经一卷(六纸)　隋开皇年耶舍译 无量义经一卷(十七纸)　南齐建元年昙无伽陀耶舍杨州译 观弥勒上生兜率天经一卷(八纸)　北凉世沮渠安阳侯译 观无量寿经一卷(十六纸)　宋元嘉年畺良耶舍于杨州译 观普贤菩萨行法经一卷(十六纸)　宋元嘉年昙无蜜多于杨州译 观药王药上二菩萨经一卷(十九纸)　宋元嘉年畺良耶舍译 请观世音消伏毒害陀罗尼经一卷(十一纸)　宋世外国般主竺难提译 观世音菩萨授记经一卷(十四纸)　宋世昙无竭于杨州译 鹿母经一卷(四纸)　晋世竺法护译 鹿子经一卷(三纸)　吴建兴年支谦译 除恐灾患经一卷(十五纸)　魏世白延译 温室洗浴众僧经一卷(三纸)　晋世竺法护译 四不可得经一卷(四纸)　晋世竺法护译 诸德福田经一卷(一名福田经六纸)　晋世法炬译 出家功德经一卷(五纸)　吴世支谦译 入法界体性经一卷(十纸)　隋开皇年阇那崛多于大兴善寺译　皇朝奏行 虚空藏菩萨问持几福经一卷(六纸) 菩萨修行经一卷(一名威势长者观身行经七纸) 菩萨投身饿虎起塔因缘经一卷(七纸) 一切施主所行檀波罗蜜经一卷(四纸) 频婆娑罗王诣佛供养经一卷(五纸) 萨罗国经一卷(四纸) 大意经一卷(五纸) 天王太子辟罗经一卷(三纸) 长者音悦经一卷(五纸) 长者法志妻经一卷(三纸) 一切智光明仙人慈心因缘不食肉经一卷(五纸) 文殊师利般涅槃经一卷(四纸) 师子月佛本生经一卷(七纸) 阿弥陀鼓音声陀罗尼经一卷(四纸) 法华三昧经一卷(十一纸) 金刚三昧本性清净不坏不灭经一卷(一名金刚清净经八纸) 宝积三昧文殊师利问法身经一卷(六纸) 千佛因缘经一卷(十八纸) 八部佛名经一卷(二纸) 八吉祥神咒经一卷(十纸) 八阳经一卷(三纸) 甚希有经一卷(五纸) 最无比经一卷(二纸) 诸佛心陀罗尼一卷(二纸) 受持七佛名号经一卷 佛临涅槃记法住经一卷(五纸) 佛地经一卷(十纸) 称赞大乘功德经一卷(五纸) 显无边佛土功德经一卷(二纸) 胜幢臂印陀罗尼一卷(三纸) 拔济苦难陀罗尼一卷(二纸) 八音普密陀罗尼经一卷(二纸) 持世陀罗尼经一卷(七纸) 缘起圣道经一卷(五纸) 十二缘起经一卷(二纸) 六门陀罗尼经一卷(二纸) 般若多心经一卷(一纸) 天请问经一卷(三纸)

右一十七卷并是唐玄奘译 十吉祥经一卷(三纸) 贤首经一卷(一名贤首夫人经三纸) 甚深大回向经一卷(五纸) 贤者五福德经一卷(二纸) 幻士仁贤经一卷(一十八纸) 八大人觉经一卷(二纸阙本访得) 后出阿弥陀佛偈一卷(阙本访得)

    大乘律单本

  一十九部三十五卷 优婆塞戒经七卷(是在家菩萨戒或五卷八十二纸)　北凉世昙无谶惠嵩等译 佛藏经四卷(七十八纸)　后秦弘始年罗什于长安译 大方广三戒经三卷(四十四纸) 宝梁经二卷(三十纸)　北凉世道龚译 梵网经二卷(三十九纸)　后秦世罗什译 菩萨藏经一卷(九纸)　梁天监年僧伽婆罗于杨州译 决定毗尼经一卷(十九纸)　众录皆云于炖煌译竟不显世代人名 文殊师利悔过经一卷(一名文殊五体悔过经二十一纸)　晋世竺法护译 舍利弗悔过经一卷(一名悔过经五纸)　晋世竺法护译法律三昧经一卷(七纸) 菩萨内戒经一卷(十七纸) 三曼陀颰陀罗菩萨经一卷(六纸) 菩萨受斋经一卷(二纸) 净业障经一卷(一十四纸) 大乘三聚忏悔经一卷(十三纸)　隋开皇年阇那崛多及笈多等于大兴善寺译　皇朝奏行 菩萨善戒经一卷(十五纸阙本访得) 菩萨五法忏悔文一卷(二纸阙本访得) 菩萨戒本一卷(十八纸)　唐贞观年于翠微宫玄奘译 菩萨羯磨一卷(六纸)　唐贞观年于翠微宫玄奘译

    大乘论单本

  六十部四百三十一卷 大智度经论一百卷(二千四十三纸)　后秦弘始年罗什于长安译 十地经论十二卷(二百四十五纸)　后魏永明年勒那摩提共菩提留支于洛阳译 瑜伽师地论一百卷(一千八百四十八纸)　唐贞观年于弘福寺玄奘译 显扬圣教论二十卷(二百二十六纸)　唐世玄奘译 阿毗达磨杂集论十六卷(二百五十五纸)　唐世玄奘译 般若灯论十五卷(二百四十二纸)　唐贞观年波颇蜜多等于胜光寺译 大庄严论十五卷(二百一十纸或十卷马鸣菩萨撰)　后秦世罗什译 十住毗婆沙论十四卷(龙树菩萨撰二百七十二纸)　后秦世罗什译 大乘庄严论三十卷(二百纸)　唐贞观年波颇蜜多于胜光寺译 摄大乘论无性菩萨一部十卷(二百二十纸)　唐世玄奘译 广百论一部十卷(二百二纸)　唐世玄奘译 成唯识论十卷(一百九十九纸)　唐世玄奘译 大乘阿毗达磨集论七卷(一百八纸)　唐世玄奘译 佛地经论一部七卷(一百一十九纸)　唐世玄奘译 菩提资粮论六卷(龙树菩萨造六十七纸)　隋大业年达摩笈多于东京上林园译　皇朝奏行 唯识三十论一卷(二纸)　唐世玄奘译 辩中边论颂一卷(五纸)　唐世玄奘译 弥勒菩萨所问经论五卷(一百二十纸或九卷或十卷)　后魏世留支译 宝积经论四卷(八十四纸)　后魏世菩提留支译 胜思惟经论四卷(五十纸)　后魏世菩提留支译 佛性论四卷(八十二纸)　陈世真谛译 中论四卷(九十七纸)　后秦世罗什于长安译 宝性论四卷(八十六纸)　后魏世菩提留支译 金刚般若经论三卷(四十七纸)　后魏世菩提留支译 文殊师利问菩提经论二卷(一名伽耶顶经论二十八纸)　后魏世菩提留支译 大丈夫论二卷(提婆菩萨撰四十四纸)　北凉世道泰译 佛阿毗昙论二卷(四十四纸)　陈世真谛译 顺中论二卷(四十二纸)　后魏世菩提留支译 百论二卷(四十二纸)　后秦世罗什译 金刚般若论二卷(僧佉菩萨造二十八纸)　隋大业年达摩笈多于东京上林园译　皇朝奏行 三无性论二卷(三十四纸)　陈世真谛译 入大乘论二卷(坚意菩萨撰三十九纸)　北凉世道泰译 发菩提心论二卷(二十八纸) 大涅槃经论一卷(十一纸)　达摩菩提译 大涅槃经本有今无偈论一卷(六纸)　陈世真谛于广州译 三具足经论一卷(十八纸)　后魏世菩提留支译 法华经论一卷(二十五纸)　后魏世菩提留支译 转法轮经论一卷(十纸)　后魏世菩提留支译 宝髻菩萨四法经论一卷(十三纸)　后魏世菩提留支译 无量寿经论一卷(八纸)　后魏世菩提留支译 回诤论一卷(十二纸)　后魏世瞿昙留支译 起信论一卷(二十三纸)　陈世真谛译 如实论一卷(二十三纸)　陈世真谛译 十二门论一卷(二十三纸)　后秦世罗什译 十八空论一卷(十九纸)　陈世真谛译 瑜伽师地论释一卷(十六纸)　唐世玄奘译 掌珍论二卷(三十二纸)　 因明正理门论一卷(十二纸) 因明入正理论一卷(六纸) 大乘五蕴论一卷(八纸) 王法正理论一卷(十七纸) 百法明门论一卷(二纸) 显扬论颂本一卷(十一纸) 广百论本一卷(十六纸)

右已上九卷　唐贞观年于翠微宫玄奘译 方便心论一卷(十七纸)　后魏世延兴年吉迦夜与昙曜译 解卷论一卷(二纸)　陈世真谛译 缘生论一卷(十纸)　隋大业年达摩笈多于东京上林园译　皇朝奏行 十二因缘论一卷(九纸)　后魏世菩提留支译 一输卢迦论一卷(龙树菩萨撰四纸)　后魏世瞿昙留支译 百字论一卷(八纸)　后魏菩提留支译

    小乘经单本

  一百八部四百三十四卷(六千六百九十七纸) 正法念处经七十卷(一千一百九十九纸)　后魏世瞿昙留支译 中阿含经六十卷(一千一百四十七纸)　晋世僧伽提婆译 增一阿含经五十卷(七百九十五纸)　前秦建元年昙摩难提译 杂阿含经五十卷(一千四十纸)　宋世求那跋陀罗译 长阿含经二十二卷(四百二十六纸)　后秦弘始年佛陀耶舍共佛念译 贤愚经十三卷(二百七十五纸或十六卷)　宋世慧觉共威德在高昌译 别译杂阿含经二十卷(五百六纸) 起世经十卷(一百六十五纸)　隋大业年达摩笈多于东京上林园译　皇朝奏行 杂宝藏经十卷(一百五十纸或八卷)　后魏延兴年吉迦夜共昙曜译 普曜经八卷(或六卷一百四十七纸)　晋永嘉年竺法护译 本事经七卷(九十四纸)　唐世玄奘译 修行道地经六卷(一百三十一纸)　后汉世安世高译 生经五卷(或四卷一百七纸)　晋世竺法护译 阴持入经二卷(二十二纸)　后汉世安世高译 中本起经二卷(四十七纸)　后汉建安年康孟详共竺大力译 兴起行经二卷(二十八纸)　后汉世康孟详译 达摩多罗禅经二卷(五十纸)　后秦世佛陀跋陀罗译 义足经二卷(四十一纸)　吴黄武年支谦译 毗耶娑问经二卷(三十一纸)　后魏世菩提留支译 大安般经一卷(一名守意或二卷三十纸)　后汉世安世高译 优婆夷净行经二卷(三十纸)　 那先比丘经二卷(或一卷三十纸) 大安般经一卷(或二卷二十纸失本)　后汉世安世高译 般泥洹经一卷(二十纸)　宋元嘉年求那跋陀罗译 当来变经一卷(二纸)　晋世竺法护译 过去佛分卫经一卷　晋世竺法护译 柰女耆域经一卷(十七纸)　晋世竺法护译 净饭王般涅槃经一卷(六纸)　北凉世安阳侯沮渠京师译 八师经一卷(三纸)　吴世支谦译 大迦叶本经一卷(五纸)　晋世竺法护译 四愿经一卷(三纸)　吴黄武年支谦译 妇人遇辜经一卷(一名妇遇对经二纸)　西秦世法坚译 辩意长者子所问经一卷(一名长者辩意经九纸)　后魏世法场译 胞胎经一卷(一名胞胎受身经十五纸)　晋太安年竺法护译 四自侵经一卷(四纸)　晋世竺法护译 五百弟子自说本起经一卷(二十纸)　晋太康年竺法护译 七女本经一卷(六纸)　吴黄武年支谦译 阿难四事经一卷(二纸)　吴黄武年支谦译 所欲致患经一卷(二纸)　晋世竺法护译 法受尘经一卷(二纸)　后汉世安世高译 禅行法想经一卷(二纸)　后汉世安世高译 四天王经一卷(二纸)　宋元嘉年智严共宝云译 佛垂般涅槃略说教诫经一卷(六纸)　后秦弘始年罗什译 难提释经一卷(四纸) 无垢优婆夷问经一卷(三纸) 造立形像福报经一卷(二纸) 法常住经一卷(二纸) 优填王经一卷(一名优填王作佛形像经五纸) 阿难七梦经一卷(一名阿难八梦经或误作八字二纸) 佛入涅槃金刚力士哀恋经一卷(六纸) 迦叶赴佛涅槃经一卷(一名佛般涅槃时迦叶赴佛经二纸) 佛灭度后棺[僉*殳]葬送经一卷(一名比丘师经一名师比丘经三纸) 灌佛经一卷(一名摩诃刹头经四纸) 罗云忍经一卷(一名忍辱经三纸) 出家缘经一卷(二纸) 三品弟子经一卷(一名弟子学有三辈经三纸) 四辈经一卷(二纸) 见正经一卷(一名生死变识经七纸) 荷雕阿那含经一卷(二纸) 五无返复经一卷(一名有返复经四纸) 阿含正行经一卷(一名佛说正意经四纸) 五恐怖经一卷(二纸) 大鱼事经一卷(二纸) 懈怠耕者经一卷(二纸) 頞多和多耆经一卷(二纸) 梵摩难国王经一卷(二纸) 摩诃迦叶度贫母经一卷(四纸) 中心经一卷(五纸) 龙王兄弟经一卷(一名降龙王经一名难龙王经三纸) 沙曷比丘功德经一卷(二纸) 树提伽经一卷(五纸) 卢至长者经一卷(九纸) 须摩提长者经一卷(八纸) 灯指因缘经一卷(八纸) 十二品生死经一卷(二纸) 谏王经一卷(一名大小谏王经四纸) 五王经一卷(四纸) 末罗王经一卷(二纸) 摩达国王经一卷(二纸) 普达王经一卷(三纸) 揵陀国王经一卷(二纸) 坚意经一卷(一名坚心意经二纸) 佛大僧大经一卷(六纸) 邪只经一卷(二纸) 十二头陀经一卷(一名沙门头陀经五纸) 护净经一卷(二纸) 木串子经一卷(一纸) 时经一卷(一名时非时经二纸) 锡杖经一卷(一名得道梯橙锡杖经) 栴檀树经一卷(三纸) 新岁经一卷(一名婆和罗经五纸) 贫穷老公经一卷(一名贫穷老经三纸) 长者子懊恼三处经一卷(四纸) 佛说越难经一卷(一名曰难经二纸) 栴陀越国王经一卷(二纸) 自爱经一卷(一名自爱不自爱经四纸) 佛说处处经一卷(十五纸) 无上处经一卷(一纸) 轮转五道罪福报应经一卷(四纸) 未生怨经一卷(三纸) 十八泥犁经一卷(五纸) 泥犁经一卷(一名勤苦泥犁经十三纸) 罪业报应教化地狱经一卷(六纸) 僧护因缘经一卷(二十纸) 舍利弗目连游四衢经一卷(三纸阙本访得)　晋世竺法护译 未曾有经一卷(三纸阙本访得) 迦旃延说法没尽偈(五纸本阙访得) 佛为年少比丘说正事经一卷(二纸阙本访得) 四品学法经一卷(一纸阙本访得)

    小乘律单本

  三十四部二百六十五卷(五千八百一十三纸) 十诵律六十一卷(一千三百九十一纸)　晋世卑摩罗叉于寿春译 四分律六十卷(一千二百一十纸)　后秦世佛陀耶舍共竺佛念译 僧祇律四十卷(九百七十三纸)　晋世佛陀跋陀罗共法显译 弥沙塞律三十卷(五百九十七纸)　宋景平年佛陀什共智胜译 善见律毗婆沙十八卷(二百六十八纸)　南齐永明年沙门僧伽跋陀罗于广州译 鼻柰耶十卷(一百五十五纸)　前秦世竺佛念译 萨婆多毗尼摩德勒伽十卷(一百九十五纸)　宋元嘉年僧伽跋摩译 毗尼母经八卷(一百五十三纸) 大爱道比丘尼经二卷(三十一纸) 大比丘三千威仪经二卷(四十二纸) 僧祇戒本一卷(二十纸)　后魏世昙摩迦罗译 四分戒本一卷(二十二纸)　后秦世佛陀耶舍译 解脱戒本一卷(出迦叶毗律二十纸)　后魏世瞿昙留支译

右一戒出迦叶毗律 沙弥威仪一卷(十九纸)　宋世求那跋摩译 昙无德羯磨一卷(四十一纸)　魏正元年昙谛于洛阳译 四分比丘尼羯磨一卷(十五纸)　宋元嘉年求那跋摩译 优婆塞五戒相一卷(十五纸)　宋元嘉年求那跋摩译 舍利弗问经一卷(十一纸) 真伪沙门经一卷(一名摩诃比丘经三纸) 戒消灾经一卷(四纸) 迦叶禁戒经一卷(三纸) 犯戒罪报轻重经一卷(一名犯罪经二纸) 僧祇比丘尼戒本一卷(二十四纸) 十诵比丘戒本一卷(二十六纸) 十诵比丘尼戒本一卷(二十六纸) 四分比丘尼戒本一卷(二十一纸) 优婆塞五戒威仪经一卷(三十三纸) 优波离问经一卷(三十三纸) 弥沙塞戒本一卷(或名五分戒十九纸)　宋景平年佛陀什共智胜译 大沙门百一羯磨一卷(二十二纸阙本访得) 十诵羯磨一卷(二十三纸阙本访得) 沙弥十戒并威仪一卷(二十一纸阙本访得) 沙弥尼十戒一卷(四纸阙本访得) 沙弥离戒一卷(四纸阙本访得)

    小乘论单本

  三十部三百五十六卷 顺正理论八十卷(一千四百二十纸)　唐世玄奘译 显宗论四十卷(六百四十四纸)　唐世玄奘译 舍利弗阿毗昙论二十二卷(五百九十九纸)　后秦弘始年昙摩崛共昙摩耶舍译 出曜论二十卷(四百八十七纸)　前秦竺佛念译 成实论二十卷(四百纸或二十四卷)　后秦世罗什译 识身足论十六卷(二百七十一纸)　唐世玄奘译 鞞婆沙阿毗昙十四卷(一名广说论三百四十七纸)　前秦建元年僧伽提婆于洛阳译 法蕴足论十二卷(一百九十二纸)　唐世玄奘译 解脱道论十二卷(一百九十八纸)　梁世僧伽婆罗译 众事分阿毗昙十二卷(二百九纸) 杂阿毗昙心论十一卷(或二十二卷二百八十纸)　宋元嘉年伊叶波罗共求那跋摩译 立世阿毗昙论十卷(一百七十三纸)　陈世真谛译 尊婆须蜜所集论十卷(二百七十五纸)　前秦建元年僧伽跋澄共佛念译 法胜阿毗昙论六卷(一百三纸)　齐天统年耶舍共法智译 四谛论四卷(七十四纸)　陈世真谛译 阿毗昙心论四卷(六十七纸)　晋太元年僧伽提婆共惠远于庐山译 品类足论十八卷(二百八十一纸)　唐世玄奘译 集异门足论二十卷(二百九十五纸)　唐世玄奘译 界身足论三卷(二十七纸)　唐世玄奘译 阿毗达磨五事论二卷(二十二纸)　唐世玄奘译 分别功德论四卷(或五卷七十三纸) 沙弥底论三卷或四卷(三十五纸) 入阿毗达磨论二卷(四纸)　唐世玄奘译 阿毗昙甘露味二卷(四十五纸) 辟支佛因缘论二卷(二十纸或一卷) 三法度论二卷(三十四纸)　晋太元年僧伽提婆共惠远于庐山译 俱舍论本一卷　唐世玄奘译 十八部论一卷(七纸)　陈世真谛译 明了论一卷　陈世真谛译 随相论二卷(三十四纸)　陈世真谛译

众经目录卷第一

此二卷入藏目。贞观九年四月。奉　敕苑内写一切经。大总持寺僧智通。共使人秘书郎褚遂良等。附新译经挍定申奏。奉　敕施行。有人将大集三十卷。日藏十卷。月藏十卷。无尽意六卷。明度挍计二卷。五部合为六十卷。大集者误也。勘文大集前十方诸佛会。日藏月藏后十方诸菩萨会。无尽意是重译。明度挍计是别部。又捡仁寿二年翻经大德彦琮法师等。奉　敕新定一切经目五部。各自别行。贞观十一年四月。皇太子于延兴寺造一切经。有人将六十卷大集本来诸德莫之能定。遂抄入藏。仍五本重抄目复不改。智通睹此参差。处处寻勘乃见八卷金光明序云。开皇十七年兴善寺沙门宝贵。昔晋朝支敏度。合两竺二支一百五本。首楞严为一部八卷。又合一支两竺三本。维摩为一部五卷。斯既先哲遗踪遂承规合。此大集为六十卷。今读经文。集会时别。梵甲亦各不同。翻译时代又异。流传遍及海外。今忽合之。恐疑惑者多。所引楞严净名注经等。只是私记。并不入藏。六十卷大集。岂得独行。幸冀来哲详而体焉众经目录卷第二

        释静泰撰

    重翻(本是一经或有二重翻者乃至六重翻者)

  合三百二十八部一千一百一十六卷

    大乘经重翻

  二百三部五百二十四卷 放光般若波罗蜜经三十卷(或二十卷四百六十纸)　晋元康元年无罗叉共竺叔兰于陈留译 光赞般若波罗蜜经十卷(或十五卷二百一十五纸)　晋太康年竺法护译

右二经同本异译 道行般若波罗蜜经十卷(一百六十五纸)　后汉元和年支谦译 新道行经十卷(一名新小品经或七卷一百五十四纸)　晋太始年竺法护译 小品般若经十卷(或八卷一百五十四纸)　后秦弘始年罗什译 明度经四卷(一名大明度无极经或六卷九十一纸)

右四经同本异译 悲华经十卷(一百九十四纸)　北凉沮渠蒙逊世昙无谶于姑臧译 大悲分陀利经八卷(一百六十五纸)

右二经同本异译 念佛三昧经六卷(或五卷九十二纸)　宋大明年功德直于杨州译 大方等大集菩萨念佛三昧经十卷(一百三十二纸)隋大业年达磨笈多于东京上林园译皇朝奏行

右二经同本异译 大方广十轮经八卷(或七卷一百一十纸) 大乘大集地藏十轮经十卷(一百七十一纸)　唐永徽年玄奘译

右二经同本异译 妙法莲华经七卷(或八卷一百四十八纸)　后秦弘始年罗什译 正法华经十卷(一百八十九纸)　晋太康年竺法护译 妙法莲华经七卷　大隋仁寿元年三藏崛多译

右三经同本异译 楞伽阿跋多罗经四卷(九十二纸)　宋元嘉年求那跋陀罗译 入楞伽经十卷(一百七十五纸)　后魏世菩提留支译

右二经同本异译 菩萨行方便境界神通变化经三卷(四十七纸) 大萨遮尼干子经七卷(或八卷一百三十一纸)　后魏世菩提留支译

右二经同本异译 大般泥洹经六卷(是大般涅槃经前分十卷尽大众问品一百四十纸)　晋义熙年沙门法显译

右一经是大般涅槃经别品殊译 大哀经八卷(是初陀罗尼自在王菩萨品或七卷一百一十九纸)　晋元康年竺法护译 虚空藏所问经八卷(是虚空藏菩萨品或六卷一百八纸)　西秦乞伏仁世圣坚译 菩萨净行经二卷(是宝髻菩萨品一名宝髻菩萨经四十八纸)　晋永熙年竺法护译 无尽意经六卷(或四卷亦是阿差末经八十六纸)　晋太始年竺法护译 阿差末经七卷(是无尽意品或四卷九十二纸)　晋永嘉年竺法护译 无言童子经二卷(是无言品四十一纸)　晋世竺法护译 宝女经三卷(是宝女品或四卷六十三纸)　晋太康年竺法护译

右七经是大集经别品殊译 大树紧那罗王所问经四卷(六十五纸)　后秦弘始年罗什译 伅真陀罗所问经二卷(或三卷五十七纸)　建宁年支谦译

右二经同本异译 持人菩萨所问经四卷(五十二纸)　晋世竺法护译 持世经四卷(亦名法印经七十五纸)　后秦弘始年罗什译

右二经同本异译 弘道广显三昧经四卷(五十三纸)　晋永嘉年竺法护译 阿耨达龙王经二卷(一名阿耨请佛或三卷五十二纸)　晋世竺法护译

右二经同本异译 普超三昧经三卷(六十七纸)　晋太康年竺法护译 阿阇世王经二卷(五十四纸)　后汉世支谦译

右二经同本异译 等集众德三昧经三卷(或二卷四十九纸)　晋世竺法护译 集一切福德三昧经三卷(四十八纸)

右二经同本异译 圣善住意天子所问经三卷(五十五纸)　后魏世留支波若译 如幻三昧经二卷(或三卷五十六纸)　晋世竺法护译 大方等善住意天子所问经四卷(六十八纸)　隋大业年达摩笈多于东京上林园译皇朝奏行

右三经同本异译 广博严净不退转轮经四卷(或六卷七十八纸)　宋元嘉年智严共宝云译 不退转法轮经四卷(七十一纸) 阿惟越致遮经二卷(或四卷六十一纸)　晋太康年竺法护译

右三经同本异译 思益梵天问经四卷(八十二纸)　后秦弘始年罗什译 持心梵天所问经四卷(一名等御诸法一名庄严佛法或六卷九十四纸)　晋太康年竺法护译 胜思惟梵天所问经六卷(一百一纸)　后魏世菩提留支译

右三经同本异译 渐备一切智德经五卷(一百五纸是华严经十地品)　晋元康年竺法护别译 十住经四卷(亦是十地品九十七纸)　后秦弘始年罗什别译 罗摩迦经三卷(入法界品七十七纸)　西秦乞伏仁世圣坚译 信力入印法门经五卷(是华严经别品九十五纸)　后魏世菩提留支别译 如来兴显经四卷(一名兴显如幻经是如来性起品六十七纸)　晋元康年竺法护别译 度世经六卷(是离世间品一百一十九纸)　晋元康年竺法护别译 菩萨十住经一卷(是十住品五纸) 菩萨本业经一卷(是净行品并十住品略无偈十三纸)　吴黄武年支谦别译 诸菩萨求佛本业经一卷(是净行品十一纸)

右九经是华严经别品殊译 佛升忉利天为母说法经二卷(或三卷三十六纸)　晋太康年竺法护译 道神足无极变化经四卷(或二卷五十一纸)　晋太康年安法钦译

右二经同本异译 深密解脱经五卷(七十二纸)　后魏世留支译 解深密经五卷(七十三纸)　唐贞观年玄奘译

右二经同本异译 维摩诘经二卷(五十二纸)　吴黄武年支谦译 维摩诘所说经三卷(六十一纸)　后秦弘始年罗什译 说无垢称经六卷(九十一纸)　唐贞观年玄奘译

右三经同本异译 诸法无行经二卷(三十一纸)　后秦弘始年罗什译 诸法本无经三卷(三十八纸)　隋开皇年阇那崛多及笈多等于大兴善寺译　皇朝奏行

右二经同本异译 无极宝三昧经一卷(三十纸)　晋永嘉年竺法护译 宝如来三昧经二卷(三十纸)

右二经同本异译 方等泥洹经二卷(四十五纸)　晋世佛陀跋陀罗共法显译 哀泣经二卷(三十纸) 四童子经三卷(三十三纸)　隋开皇年阇那崛多及笈多等于大兴善寺译　皇朝奏行

右三经同本异译 惠上菩萨问大善权经二卷(三十纸)　晋太康年竺法护译 大乘方便经三卷(或二卷四十一纸)　晋世竺难提译

右二经同本异译 文殊师利现宝藏经三卷(三十二纸)　晋太始年竺法护译 大方广宝箧经三卷(三十一纸)

右二经同本异译 奋迅王问经二卷(四十二纸)　后魏世留支译 自在王经二卷(三十四纸)　后秦弘始年罗什译

右二经同本异译 大净法门经一卷(二十四纸)　晋世竺法护译 大庄严法门经二卷(二十六纸)　隋开皇年耶舍译

右二经同本异译 顺权方便经二卷(一名转女身菩萨经或一卷二十七纸)　晋世竺法护译 乐璎珞庄严方便经一卷(二十五纸)　宋世法海译

右二经同本异译 大云请雨经一卷(二十二纸)　后周世崛多译 大云轮转请雨经二卷(或一卷二十六纸)　隋开皇年耶舍译 大方等大云请雨经一卷(十九纸)　隋开皇年阇那崛多及笈多等于大兴善寺译　皇朝奏行

右三经同本异译 度诸佛境界智严经一卷(八纸)　梁天监年曼陀罗共僧伽婆罗于杨州译 如来庄严智慧光明入诸佛境界经二卷(或一卷三十四纸)　后魏世菩提留支译 度诸佛境界智光严经一卷(十七纸)

右三经同本异译 月光童子经一卷(更有一卷同名而卷小不足八纸)　晋世竺法护译 申日经一卷(八纸) 德护长者经二卷(二十六纸)　隋开皇年耶舍译

右三经同本异译 大方等顶王经一卷(一名维摩诘子问经二十纸) 大乘顶王经一卷(十六纸) 善思童子经二卷(二十纸)　隋开皇年崛多译

右三经同本异译 郁伽长者所问经一卷(二十四纸)　魏世康僧铠译 郁迦罗越问菩萨行经一卷(二十五纸)　晋世竺法护译 法镜经二卷(二十二纸)　后汉世安玄共佛调译

右三经同本异译 无量清净平等觉经二卷(六十纸)　魏世白延译 阿弥陀经三卷(五十三纸)　吴黄武年支谦译 无量寿经二卷(三十九纸)　晋永嘉年竺法护译 称赞净土佛摄受经一卷(十纸)　唐永徽年玄奘译

右四经同本异译 观虚空藏菩萨经一卷(二纸)　宋元嘉年昙摩蜜多于杨州译 虚空藏菩萨经一卷(二十七纸) 虚空藏菩萨神咒经一卷(十七纸)　后秦世佛陀耶舍译 虚空孕菩萨经二卷(三十一纸)　隋开皇崛多译

右四经同本异译 缘生经二卷(二十二纸)　隋大业年达摩笈多于东京上林园译 分别缘起经二卷(二十二纸)　唐永徽年玄奘译

右二经同本异译 弥勒成佛经一卷(十七纸)　晋世竺法护译 弥勒下生经一卷(一名弥勒授决经六纸)　后秦弘始年罗什译 弥勒来时经一卷(三纸阙本访得)

右三经同本异译 不空罥索经一卷(十纸)　隋开皇年崛多译 不空罥索神咒经一卷(十二纸)　唐贞观年玄奘译

右二经同本异译 小无量寿经一卷(四纸)　宋元嘉年求那跋陀罗译 无量寿佛经一卷(五纸)　后秦弘始年罗什译

右二经同本异译 药师琉璃光经一卷(十三纸) 药师如来本愿经一卷(十三纸)　隋大业年达摩笈多于东京上林园译　皇朝奏行 药师琉璃光如来本愿功德经一卷(十二纸)　唐世玄奘译

右三经同本异译 老母经一卷(亦名老女人经二纸)　吴世支谦译 老母六英经一卷(二纸)

右二经同本异译 文殊师利巡行经一卷(五纸)　后魏世留支菩提译 文殊尸利行经一卷(七纸)　隋开皇年崛多译

右二经同本异译 金刚上味陀罗尼经一卷(十四纸)　后魏世佛陀扇多译 金刚场陀罗尼经一卷(十四纸)　隋开皇年崛多译

右二经同本异译 正恭敬经一卷(五纸)　后魏世佛陀扇多译 善恭敬经一卷(七纸)　隋开皇年崛多译

右二经同本异译 离垢施女经一卷(二十四纸)　晋太康年竺法护译 无垢施菩萨分别应辩经一卷(二十二纸)　晋世竺法护译 得无垢女经一卷(二十五纸阙本访得)　后魏兴和年瞿昙留支于相州译

右三经同本异译 无畏德女经一卷(二十五纸)　后魏元象年佛陀扇多译 阿阇世王女阿术达菩萨经一卷(十七纸)　晋世竺法护译

右二经同本异译 无涯际持法门经一卷(十五纸)　西秦世法坚译 尊胜菩萨入无量门陀罗尼经一卷(十七纸)　齐世万天懿相州译

右二经同本异译 第一义法胜经一卷(十四纸)　后魏兴和年留支译 大威灯光仙人问疑经一卷(十四纸)　隋开皇年崛多译

右二经同本异译 八吉祥经一卷(二纸)　宋世元嘉年求那跋陀罗于荆州译 八佛名号经一卷(三纸)　隋开皇年崛多译

右二经同本异译 龙施女经一卷(二纸)　晋世竺法护译 龙施菩萨本起经一卷(四纸)

右二经同本异译 睒子经一卷(五纸)　西秦世法坚译 菩萨睒子经一卷(五纸)

右二经同本异译 了本生死经一卷(四纸)　吴黄武年支谦译 稻芉经一卷(六纸)

右二经同本异译 大方广菩萨十地经一卷(七纸)　晋世竺法护译 庄严菩提心经一卷(七纸)　后秦弘始年罗什译

右二经同本异译 无所希望经一卷(一名象王经十九纸)　晋世竺法护译 象腋经一卷(十五纸)

右二经同本异译 大方等修多罗王经一卷(二纸)　后魏世留支译 转有经一卷(二纸)

右二经同本异译 大乘方等要慧经一卷(一纸) 弥勒菩萨所问经一卷(四纸)　后魏世留支译 慧印三昧经一卷(二十一纸)　吴世支谦译 如来智印经一卷(十九纸)

右四经同本异译 一切法高王经一卷(二十纸)　后魏兴和年留支译 诸法勇王经一卷(十七纸)

右二经同本异译 决定总持经一卷(八纸一名决总持)　晋竺法护译 谤佛经一卷(七纸)　后魏世留支译

右二经同本异译 乳光佛经一卷(六纸)　晋世竺法护译 犊子经一卷(二纸)

右二经同本异译 佛遗日摩尼宝经一卷(十五纸)　后汉光和年支谶译 大宝积经一卷(二十一纸) 摩诃衍宝严经一卷(二十纸)

右三经同本异译 金刚般若经一卷(舍卫国十二纸)　后秦弘始年罗什译 金刚般若波罗蜜经一卷(婆伽婆十四纸)　后魏世菩提留支译 金刚般若经一卷(祇树林十四纸)　陈世真谛译 能断金刚般若经一卷(十九纸)　唐世玄奘译

右四经同本异译 长者子制经一卷(一名制经六纸) 逝童子经一卷(二纸)　晋世支法度译 菩萨逝经一卷(一名逝经四纸)

右三经同本异译 文殊师利问菩提经一卷(亦名菩提无行经七纸)　后秦弘 始年罗什译 伽耶山顶经一卷(十纸)　后魏世菩提留支译 象头精舍经一卷(九纸)　隋开皇年毗尼多留支译

右三经同本异译 贝多树下思惟十二因缘经一卷(四纸)　晋世竺法护译 闻城十二因缘经一卷(四纸)　后汉世安世高译 十二因缘经一卷(四纸)　南齐永明年求那地毗译

右三经同本异译 转女身经一卷(十九纸) 腹中女经一卷(三纸)　南齐世法化诵出 腹藏经一卷(三纸) 无垢贤女经一卷(三纸)

右四经同本异译 无量门微密经一卷(五纸)　吴黄武年支谦译 出生无量门持经一卷(七纸)　晋元熙年佛陀跋陀罗译 阿难目佉尼诃离陀尼经一卷(十纸)　后魏世佛陀扇多译 无量门破魔陀罗尼经一卷(十一纸)　宋大明年功德真于荆州译 舍利弗陀罗尼经一卷(八纸) 一向出生菩萨经一卷(十纸)　隋开皇年崛多译

右六经同本异译 前世三转经一卷(六纸) 银色女经一卷(六纸)

右二经同本异译 太子和休经一卷(三纸) 太子刷护经一卷(三纸)

右二经同本异译 善法方便陀罗尼经一卷(六纸) 金刚秘密善门陀罗尼经一卷(五纸)

右二经同本异译 阿阇世王授决经一卷(四纸) 采华违王上佛授决经一卷(三纸)

右二经同本异译 师子奋迅菩萨所问经一卷(二纸) 华积陀罗尼经一卷(三纸) 华聚陀罗尼经一卷(三纸)

右三经同本异译 相续解脱经一卷(是深密解脱经少分十八纸)　宋元嘉年求那跋陀罗译 解节经一卷(十纸)　陈世真谛译

右二经是深密经别品殊译 放钵经一卷(六纸)

右一经是普超经别品殊译 拔陂菩萨经一卷(是初四品十三纸)

右一经是般舟三昧经别品殊译 十一面观世音经一卷(十纸)　后周崛多译 十一面观世音神咒经一卷(九纸)　唐世玄奘译

右二经同本异译 孔雀王咒经一卷(八纸阙本访得)　晋咸康年沙门白尸利蜜多译 兜沙经一卷(五纸阙本访得)　后汉世支谶别译

    大乘律重翻

  三部三卷四十八纸 清净毗尼方广经一卷(十七纸)　晋世竺法护译 文殊师利净律经一卷(十三纸)　晋世竺法护译 寂调音所问经一卷(十八纸)　宋世法海译

右三律同本异译

    大乘论重翻

  十八部八十七卷 摄大乘释论世亲十卷(一百八十纸)　唐世玄奘于北阙译 摄大乘释论十二卷(三百四十五纸)　陈世真谛译 摄大乘释论十五卷(三百一十纸)　陈世真谛于广州译 摄大乘论十卷(一百七十纸)　隋大业年达摩笈多于东京上林园译　皇朝奏行

右四论同本异译 菩萨地持论十卷(或八卷一百八十纸)　北凉世昙无谶译 菩萨善戒经十卷(一名菩萨地经一百七十二纸)　宋元嘉年求那跋摩于杨州译

右二论同本异译 摄大乘本论二卷(四十四纸)　后魏世佛陀扇多译 摄大乘本论三卷(五十八纸)　陈世真谛于广州译 摄大乘论三卷(六十一纸)　唐世玄奘于玉华译

右三论同本异译 中边论二卷(三十八纸)　陈世真谛译 辩中边论二卷(四十二纸)　大唐玄奘译

右二论同本异译 唯识论一卷(唯识无境界十九纸)　后魏世瞿昙留支译 唯识论一卷(修道不共他十一纸)　陈世真谛译 唯识二十论一卷(九纸)　唐世玄奘译

右三论同本异译 思尘论一卷(二纸)　陈世真谛译 观所缘论一卷(二纸)　大唐玄奘译

右二论同本异译 业成就论一卷(十七纸)　后魏瞿昙留支译 大乘成业论一卷(十七纸)　大唐玄奘译

右二论同本异译

    小乘经重翻

九十六部一百一十四卷(九百七十七纸) 阿兰若习禅法经二卷(五十纸)　后秦弘始年罗什译 坐禅三昧经三卷(或二卷四十八纸)

右二经同本异译 舍头谏经一卷(亦名太子二十八宿经或名虎耳太子经二十六纸)　晋永嘉年竺法护译 摩登伽经三卷(或二卷三十二纸)

右二经同本异译 过去现在因果经四卷(九十六纸)　宋世求那跋陀罗译 太子本起瑞应经二卷(三十纸)　吴建康年支谦译 修行本起经二卷(三十纸)　后汉世昙果竺大力共译

右三经同本异译 普法义经一卷(一名具法行经九纸)　后汉世安世高译 楼炭经六卷(是世记经或八卷一百四纸)　晋世沙门法炬共法立译 大般涅槃经二卷(是游行经四十八纸)　吴黄武年支谦译 佛般泥洹经二卷(亦是游行经五十五纸)　晋世竺法护译 尸迦罗越六向拜经一卷(一名大六句拜经四纸)　晋世竺法护译 梵网六十二见经一卷(一名梵网经二十纸)　晋世竺法护译 十报法经二卷(一名多增道章经二十七纸)　后汉世安世高译 寂志果经一卷(十六纸) 梵志阿跋经一卷(一名阿跋摩网经十三纸) 七佛父母姓字经一卷(一名妇人无延请佛经四纸) 梵志頞罗延问种尊经一卷(七纸)

右十一经并是长阿含别品异译 本相倚致经一卷(二纸)　后汉世安世高译 缘本致经一卷(三纸)

右二经同本异译 阿难问事佛吉凶经一卷(四纸)　西秦乞伏仁世法坚译 佛说阿难分别经一卷(一名分别经六纸)

右二经同本异译 罪福报应经一卷(一名分别业报经五纸) 业报差别经一卷(十五纸)　隋开皇年昙法智译

右二经同本异译 谏王经一卷(四纸) 如来示教胜军王经一卷(八纸)　大唐玄奘译

右二经同本异译 五母子经一卷(二纸) 沙弥罗经一卷(二纸)

右二经同本异译 阿速达经一卷(二纸) 玉耶经一卷(一名长者诣佛说子妇不恭敬经一名七妇经四纸)

右二经同本异译 盂兰盆经一卷(五纸) 灌腊经一卷(一名般泥洹后四辈灌腊经二纸) 报恩奉盆经一卷

右三经同本异译 摩邓女经一卷(一名摩登女经一名阿难为蛊道所说经三纸) 摩登女解形中六事经一卷(三纸)

右二经同本异译 杂藏经一卷(九纸)　晋世佛陀跋陀罗共法显译 鬼问目连经一卷(四纸) 饿鬼报应经一卷(一名目连说地狱饿鬼因缘经五纸)

右三经同本异译 琉璃王经一卷(六纸)　晋世竺法护别译 鸯崛髻经一卷(一名指鬘经五纸)　晋世竺法护别译 力士移山经一卷(一名移山经五纸)　晋世竺法护别译 三摩竭经一卷(一名须摩提女经一名难国王经一名忿和檀王经八纸)　晋世竺律头炎译 大爱道般泥洹经一卷(一名佛母般泥洹经四纸)　宋世沮渠安阳侯于杨州译 须达经一卷(一名长者须达经一名三归五戒慈心厌离功德经三纸)　南齐永明年求那毗地译 行七行现报经一卷(出第四十卷一纸) 阿难同学经一卷(出第三十八卷四纸) 增一阿含经一卷(三纸) 群牛譬经一卷(二纸) 国王不黎先尼十梦经一卷(一名国王七梦经五纸) 波斯匿王太后崩尘土坌身经一卷(一名波斯匿王葬母经三纸) 食施获五福报经一卷(一名福德经一名施力经二纸) 四未曾有法经一卷(二纸) 阿那邠邸化七子经一卷(四纸) 放牛经一卷(四纸) 长者子六过出家经一卷(三纸)

右十七经并是增一阿含别品异译 漏分布经一卷(八纸)　后汉世安世高译 四谛经一卷(九纸)　后汉兴平年康孟详译 是法非法经一卷(四纸)　后汉世安世高译 一切流摄守因缘经一卷(四纸)　后汉世安世高译 顶生王故事经一卷(一名文陀竭王经五纸)　出十一卷 阎罗王五天使者经一卷(一名铁城泥犁经三纸)　出第十二卷 古来世时经一卷(五纸)　出第十三卷 长寿王经一卷(五纸)　出第十七卷 阿那律八念经一卷(一名禅行[僉*殳]意经四纸)　出第十八卷 释摩男本经一卷(一名业阴因事经四纸)　出第二十五卷　吴黄武年支谦译 瞿昙弥记果经一卷(七纸)　出第二十八卷 诸法本经一卷(三纸)　出第二十八卷 魔娆乱经一卷(一名弊魔试目连经一名魔王入目揵连腹经八纸)　出第三十卷 赖吒和罗经一卷(十纸)　出第三十一卷　吴黄武年支谦译 梵摩喻经一卷(九纸)　出第三十一卷　吴黄武年支谦译 鹦鹉经一卷(一名兜调经八纸)　出第三十四卷 斋经一卷(一名八关斋经名优婆夷堕舍遮经四纸)　出第五十五卷吴黄武年支谦译 十支居士八城人经一卷(三纸)　出第六十卷 恒水经一卷(一名海八经一名瞻波比丘经一名法海经三纸) 比丘问佛多优婆塞命终经一卷 佛说求欲经一卷(十一纸) 孙多耶致经一卷(一名梵志孙陀耶致经三纸) 凡人有三事愚痴不足经一卷(失本) 萍沙王五愿经一卷(一名弗迦沙王经) 七知经一卷(二纸) 碱水喻经一卷(二纸)

右二十五经并是中阿含别品异译 七处三观经一卷(或二卷十六纸)　后汉世安世高译 九横经一卷(二纸)　后汉世安世高译 八正道经一卷(二纸)　后汉世安世高译 五阴譬喻经一卷(一名水沫所漂经二纸)　后汉安世高译 转法轮经一卷(十纸失本)　后汉世安世高译 圣法印经一卷(二纸)　晋元康年竺法护译 杂阿含经一卷(二十一纸) 不自守意经一卷(一名自守亦名一自守意一纸) 戒德香经一卷(二纸) 比丘听施经一卷(一名听施比丘经三纸) 马有三相经一卷(二纸) 马有八态譬人经一卷(一名马有八弊恶态经二纸) 比丘避女恶名欲自杀经一卷(三纸) 戒相应法经一卷(二纸) 禅行三十七品经一卷(二纸)

右十五经并是杂阿含别品异译

    小乘论重翻译

  八部三百八十八卷 阿毗达摩大毗婆沙论二百卷(三千一百九纸)　唐世玄奘译 毗婆沙八十四卷(一千二百七十八纸)　北梁世浮陀达摩共道泰译

右二论同本异译 阿毗昙八揵度论三十卷(四百五十纸) 发智论二十卷(三百六十四纸)　唐世玄奘译

右二论同本异译 俱舍论二十二卷(四百五十八纸)　真谛译 俱舍论三十卷(四百七十纸)　唐世玄奘译

右二论同本异译 部异执论一卷(九纸)　陈世真谛译 异部宗轮论一卷(九纸)　大唐玄奘译

右二论同本异译

    贤圣集传(贤圣所撰翻译有源)

五十部一百八十六卷 佛本行集经六十卷(八百六十二纸)　隋开皇年崛多译 撰集百缘经十卷(一百四十五纸)　吴世支谦译 陀罗尼集十卷(一名杂咒集或九卷一百八十七纸) 千啭陀罗尼咒等五首一卷(一纸)　唐世玄奘译 六度集八卷(一百四十五纸)　吴世康僧会译 佛本行经七卷(一百一十四纸)　宋元嘉年宝云译 阿育王传七卷(或三卷一百一纸)　梁天监年僧伽婆罗于杨州译 付法藏传六卷(或四卷七十五纸)　后魏世沙门吉迦夜共昙曜译 佛所行赞经传五卷(一名马鸣赞九十纸)　晋世宝云译 禅秘要经五卷(一名禅法要七十一纸)　宋元嘉年沙门昙摩蜜多译 摩诃般若波罗蜜经钞长安品五卷(一名须菩提品一名长安品经八十三纸)　前秦建元年沙门昙摩埤共竺佛念译 百喻集四卷(僧伽斯那撰四十四纸)　南齐永明十年求那毗地译 法句喻集四卷(一名法句本末或五卷九十二纸)　晋世沙门法炬共法立译 菩萨本缘集三卷(僧伽斯那撰五十三纸)　吴世支谦等译 僧伽罗刹集三卷(八十四纸)　前秦世沙门昙摩难提译 禅秘要法三卷(七十五纸)　后秦弘始年罗什译 法句经二卷(四十二纸)　吴世支谦译 禅法要解二卷(三十四纸)　后秦世罗什译 旧杂譬喻经二卷(三十七纸)　吴世康僧会译 杂譬喻经二卷(一名菩萨度人经二十六纸) 孛经钞集一卷(十八纸)　吴黄武年支谦译 思惟要略经一卷(一名思惟经九纸)　后汉世安世高译 佛医经钞一卷(四纸)　吴世竺律头炎共支谦译 分别业报略集一卷(大勇菩萨撰七纸)　宋元嘉年求那跋摩译 龙树菩萨为禅陀迦王说要偈一卷(十四纸一名劝发诸王要偈)　宋世求那跋摩译 杂譬喻经一卷(十纸)　后秦世罗什出道略集 无明罗刹喻集一卷(二十二纸或三卷) 四十二章经一卷(六纸)　后汉永平年竺法兰等译 治禅病秘要一卷(二十八纸)　北凉世安阳侯沮渠京声译 请宾头卢法一卷(二纸)　后汉世安世高译 阿含口解十二因缘经一卷(七纸)　后汉世安世高译 阿毗昙五法行经一卷(十一纸)　后汉世安世高译 宾头卢为王说法经一卷(十纸失本) 宾头卢突罗阇为优陀延王说法一卷(八纸) 十二游经一卷(五纸) 迦叶结经一卷(一名迦叶集经传九纸)　晋世竺法护译 阿育王太子法益坏目因缘经一卷(二十六纸)　前秦建元年昙摩难提兴译 马鸣菩萨传一卷(二纸)　后秦世罗什译 龙树菩萨传一卷(四纸)　后秦世罗什译 提婆菩萨传一卷(四纸)　后秦世罗什译 婆薮槃豆传一卷(十四纸)　陈世真谛译 撰集三藏及杂藏传一卷(八纸) 四阿含慕抄二卷(四十二纸阙本访得)　前秦世鸠磨罗佛提译 金七十论三卷(五十三纸)　此西域外道论陈世真谛译 胜宗十句义论一卷(十二纸)　大唐玄奘译 破外道四宗论一卷(五纸)　后魏菩提留支译 破外道涅槃论一卷(六纸)　后魏菩提留支译 大阿罗汉难陀蜜多法住记一卷(七纸)　唐世玄奘译 众经目录五卷(九十纸) 见定依写流行入藏目一卷

众经目录卷第二众经目录卷第三

        释静泰撰

    别生(于大部内钞出别行)

  合八百一十部一千二百八十七卷

    大乘别生

  一百二十一部一百二十八卷 华严经十种生法经一卷 佛名经一卷 净行品经一卷 菩萨名经一卷 抄华严经一卷 菩萨十地经一卷

右六经出华严经 佛说金刚藏问菩萨行经一卷 渐备经一卷

右二经出渐备经 名字功德品经一卷

右一经出涅槃经 大智度无极经四卷 智度无极譬经三卷 总摄无尽义经二卷 摩诃般若波罗蜜神咒经一卷 般若波罗蜜神咒经一卷 道行经一卷

右六经出大品经 舍利弗问宝女经一卷(出第二卷) 菩萨导示行经一卷(出第三卷宝女品) 调伏众生业经一卷(出第三卷) 大慈无减经一卷 魔业经一卷(出第十一卷) 菩萨出要行无碍法门经一卷(出第十二卷虚空藏初) 过魔法界经一卷(出第十六卷虚空藏中) 功德庄严王八万四千岁请佛经一卷 无言菩萨流通法经一卷(出第十七卷) 佛弟子化魔子诵偈经一卷(出第二十卷) 宝女问惠经一卷 舍利弗叹宝女说不思议经一卷 魔女闻佛说法得男身经一卷 开化魔经一卷 魔王入苦宅经一卷 宝幢咒经一卷 佛入三昧以一毛放大光明经一卷 过去无边光净佛土经一卷 见水世界经一卷 佛说菩萨璎珞庄严经一卷 八光经一卷 佛齐化出菩萨经一卷 调伏王子道心经一卷 明星天子问慈经一卷 佛说菩萨如意神通经一卷 光味仙人睹佛身经一卷 光味菩萨造七宝梯经一卷 梵王变身经一卷 宝女问三十二相经一卷 佛问四童子经一卷 菩萨本愿经一卷 [口*磬]欬彻十方经一卷 无言菩萨经一卷 菩萨初发心持经一卷 不与婆罗门等诤讼经一卷 诸天问如来境界不可思议经一卷 太白魔王坚信经一卷 十八不共品经一卷 申越长者悔过供佛经一卷 波斯匿王蒙佛神力到宝坊经一卷

右四十经出大集经 提婆达多品经一卷 观世音经一卷

右二经出妙法莲华经 光世音经一卷

右一经出正法华经 宝海梵志成就大悲经一卷 佛说过去行檀波罗蜜经一卷 观世音求十方佛各为授记经一卷 梵志向佛说梦经一卷 东方善华世界佛座震动经一卷 文殊师利授记经一卷 佛变时会身经一卷 宝海梵志请如来经一卷 陀罗尼法门六动经一卷 寂意菩萨问五浊经一卷 梵志劝转轮王发菩提心经一卷 五百王子作净土愿经一卷 当来撰择诸恶世界经一卷 大悲比丘本愿经一卷 过去香莲华佛世界经一卷 转轮圣王发心求净土经一卷 一音演正法经一卷 宝日光明菩萨问莲华国相貌经一卷 弥勒菩萨本愿待时成佛经一卷 树提摩纳发菩提心誓愿经一卷

右二十经出悲华经 佛说菩萨三法经一卷 菩萨奉施诸塔作愿念经一卷 弃恶长者问菩萨法经一卷 师子步雷音菩萨问文殊师利发心经一卷 师子步雷音菩萨问文殊师利成佛时事经一卷

右五经出文殊师利佛土严净经 贤劫千佛名经一卷

右一经出贤劫经 等御诸法经一卷

右一经出持心梵天经 定意三昧经一卷

右一经出十住断结经 具善根经一卷

右一经出菩萨藏经下卷 帝释施央掘魔罗法服经一卷 佛降央掘魔罗人民欢喜经一卷 无量乐国土经一卷 央掘魔罗归化经一卷 央掘魔罗悔过经一卷 佛说央掘魔罗母因缘经一卷

右六经出央掘魔罗经 无吾我经一卷 三幼童经一卷 往古造行经一卷 举钵经一卷 心本净经一卷 溥首童真经一卷

右六经出普超三昧经 人弘法经一卷 善德婆罗门求舍利经一卷 善德婆罗门问提婆达经一卷 大云密藏菩萨问大海三昧经一卷 大云密藏菩萨请雨经一卷 四百三昧名经一卷

右六经出大云经 菩萨戒自在经一卷 四自在神通经一卷

右二经出自在王菩萨经 不退转法轮经一卷

右一经出阿惟越致遮经 楞伽阿跋多罗经一卷

右一经出入楞伽经断肉品 宝云经一卷

右一经抄宝云经禅行 善肩品抄经一卷

右一经别出善譬菩萨经 宝鬘品抄经一卷

右一经别出宝网经 阿难惑经一卷

右一经出人本欲生经 抄宝积经一卷

右一经出宝积经 合首楞严经一卷

右一经出首楞严经 合维摩经五卷

右一经出维摩经 过去五十三佛名经一卷

右一经出药王药上经 三归五戒带佩护身咒经一卷 龙王结愿五龙神咒经一卷 五龙咒经一卷 大将军神咒经一卷

右四经出大灌顶经

    大乘别生抄(一百一十七部一百三十七卷) 本行六波罗蜜经一卷 阿难见水光瑞经一卷 等入法严经一卷(一名法严经) 慈仁问八十种好经一卷 菩萨诸苦行经一卷 佛印三昧经一卷 菩萨善戒比丘尼藏经一卷 佛说菩萨戒经一卷 日出经一卷 杂要经一卷(一名菩萨要行经) 迦夷国王头布施经一卷 贤首菩萨二百问经一卷 三十二相因缘经一卷 普贤菩萨答难二千经一卷 诸经杂事一卷 三昧王三昧经一卷 菩萨三十二相经一卷 梵天王请佛千首经二卷 众生未然三界经一卷(并五道受生经共卷) 降怨王所行檀波罗蜜经一卷 受持佛名不堕恶趣经一卷 无为道经二卷 阿练若习禅法经一卷(即是抄菩萨禅经初卷) 佛说分别观经一卷 法门念佛三昧经一卷 惟日杂难经一卷 佛说六净经一卷 内六波罗蜜经一卷 欢喜布施五事经一卷 异出菩萨本起经一卷 菩萨呵睡眠经一卷 菩萨呵色欲经一卷(似异罗什所译者) 佛名经十卷 佛名经一部三卷 诸经佛名二卷 十方佛名经一部二卷 三世三千佛名一卷 三千佛名一卷 十方佛名功德经一卷 现在十方佛名一卷 千五百佛名一卷 千佛名一卷 现在千佛名一卷 过去千佛名一卷 当来星宿劫千佛名一卷 南方佛名经一卷 贤劫五百佛名一卷 五百七十佛名一卷 百七十佛名一卷 同号佛名一卷 菩萨名二卷 诸经菩萨名二卷 六菩萨名亦当诵持经一卷 九十五种道杂类神咒经二卷 摩诃神咒经一卷 大总持神咒经一卷 思益咒经一卷 十方佛神咒经一卷 七佛所结麻油述咒经一卷(异本) 七佛神咒经一卷(结缕者异本) 降魔神咒经一卷 华种陀罗尼神咒经一卷 威德陀罗尼神咒经一卷 陀罗尼句经一卷 集法悦舍苦陀罗尼经一卷 陀邻尼钵咒经一卷 诸天王所说陀罗尼经一卷 四天王神咒经一卷 金刚十二使咒经一卷 请金刚咒经一卷 金刚随意所乐一切皆得咒经一卷 金刚如所愿一切胜咒经一卷 金刚结界咒经一卷 金刚小心除灭诸怨咒经一卷 金刚请梦咒经一卷 大神母结誓咒经一卷 护诸比丘咒经一卷 护诸童子咒经一卷 十二因缘结缕神咒经一卷 伊洹法愿咒经一卷 佛说六字大陀罗尼咒经一卷 移山神咒经一卷 和摩结神咒经一卷 解日厄神咒经一卷 六神名神咒经一卷 六字神咒经一卷 幻师颰陀神咒经一卷 经师陂陀咒经一卷 摩尼罗神咒经一卷 檀持罗麻油述神咒经一卷 麻油述神咒经一卷 罗亶神咒案经一卷 医王惟楼延神咒经一卷(一名阿难所问医王惟楼延咒) 龙王咒水浴经一卷 十八龙王神咒经一卷 请雨止雨神咒经一卷 嚫水神咒经一卷 夷邹经一卷 咒水经一卷 咒土经一卷 药咒经一卷 毒咒经一卷 血气神咒经一卷(一云取血气) 咒时气经一卷 咒小儿经一卷 咒龋齿经一卷(一云咒虫齿一云咒齿) 咒龋齿经一卷(异本) 咒牙痛经一卷 咒牙痛经一卷(异本) 咒眼痛经一卷 咒眼痛经一卷(异本) 咒贼经一卷(一云除辟贼害咒) 咒贼经一卷(异本) 卒逢贼结带咒经一卷 七佛安宅神咒经一卷 三归五戒神王名经一卷 佛说诸大地狱果报经一卷

已下小乘别出生(三百五十二部三百五十二卷) 善时鹅王经一卷

右一经出正法念经 舍卫城人丧子狂经一卷(一名梵志丧女经) 调达入地狱事经一卷 飞鸟喻经一卷 三十三天园观经一卷 四人出现世间经一卷 婆罗门避死经一卷 毗罗斯那居士五欲娱乐经一卷 波斯匿王诣佛有五威仪经一卷 波斯匿王诃欲最乐经一卷 五战斗人经一卷 扫地经一卷 大枯树经一卷(一名枯树经一名积木烧然经) 世间强盗布施经一卷 罗阅城人民请佛经一卷 梵天诣婆罗门讲堂经一卷 郁伽居士见佛说法醒悟经一卷 水喻经一卷 七宝经一卷 四泥犁经一卷 鹰鹞猎经一卷 鸱鸟事经一卷 母子作僧尼意乱经一卷(一名学人意乱经)

右二十二经出增一阿含经 七知经一卷(一名七智经出第一卷) 七车譬喻经一卷(出第二卷) 福行经一卷(出第二卷) 佛问阿须轮大海有减经一卷(一名海有八事经出第八卷) 婆拘罗答异学问经一卷(一名薄拘罗经出第八卷) 摩夷比丘经一卷(一名摩夷经出第十卷) 恶道经一卷(一名恶意经出第十五卷) 离睡经一卷(出第二十卷) 梵志计水净经一卷(出第二十三卷) 受岁经一卷(出第二十三卷) 四意止经一卷(一名四意止本行出第二十四卷) 苦阴因事经一卷(出第二十五卷) 苦阴经一卷(出第二十五卷) 乐想经一卷(出第二十六卷) 阿耨风经一卷(出第二十七卷) 贫穷经一卷(出第二十九卷) 柔软经一卷(出第二十九卷) 伏淫经一卷(出第三十卷) 优婆塞五法经一卷(出第三十卷) 受持经一卷(出第三十卷) 佛为黄竹园老婆罗门说学经一卷(出第三十卷) 福经一卷(出第三十四卷) 商人求财经一卷(出第三十四卷) 佛说名称经一卷(出第三十六卷) 何苦经一卷(出第三十六卷) 婆罗门行经一卷(出第三十九卷) 阿兰那经一卷(出第四十卷) 佛说尊上经一卷(出第四十三卷) 佛说应法经一卷(出第四十五卷) 意经一卷(出第四十五卷) 瞿昙弥经一卷(出第四十七卷) 鞞摩肃经一卷(出第五十七卷) 邪见经一卷(出第六十卷) 箭喻经一卷(出第六十卷) 中阿含本文经一卷(出第六十卷) 息恚经一卷 浮弥经一卷 长者犁师达多兄弟二人诣世尊经一卷 佛为诃利旷野鬼说法经一卷 父母恩难报经一卷(一名报父母恩经)

右四十经出中阿含经 佛为婆罗门说四法经一卷(出第二卷) 佛迹见千幅轮相经一卷(出第四卷) 佛说普施经一卷(出第四卷) 优陀夷坐树下寂静调伏经一卷(出第九卷) 色无常经一卷(出第十卷) 诸漏尽经一卷(出第十卷) 水沫所漂经一卷(一名河中大聚沫经一名聚沫譬经出第十卷) 佛为比丘说大力经一卷(出第十一卷) 佛为频头婆罗门说像类经一卷(出第十一卷) 佛说四大色身生厌离经一卷(出第十二卷) 满愿子经一卷(出第十三卷) 异信异欲经一卷(出第十四卷) 佛为比丘说三法经一卷(出第十四卷) 叶喻多少经一卷(出第十五卷) 佛说医王经一卷(出第十五卷) 佛为比丘说极深险处经一卷(出第十六卷) 佛为诸比丘说莫思惟世间思惟经一卷(出第十六卷) 佛为比丘说大热地狱经一卷(出第十六卷) 舍利弗等比丘得身作证经一卷(出第十八卷) 释提桓诣目连放光经一卷(出第十九卷) 目连见大身众生然铁缠身经一卷(出第十九卷) 目连见众生身毛如箭经一卷(出第十九卷) 见一众生举体粪秽涂身经一卷(一名众生身秽经) 阿那律思惟目连神力经一卷(出第十九卷) 众生顶有铁磨盛火炽然经一卷(出第十九卷) 三行经一卷(出第二十一卷) 眼色相系经一卷(出第二十一卷) 无畏离车白阿难经一卷(出第二十一卷) 质多罗长者请比丘经一卷(出第二十一卷) 世尊系念经一卷(出第二十二卷) 商人脱贼难经一卷(出第二十二卷) 三童子见佛说偈供养经一卷(出第二十三卷) 罗婆鸟鹰所捉经一卷(出第二十四卷) 世间言美色经一卷(出第二十四卷) 淳陀沙弥经一卷(出第二十四卷) 雪山无猿猴经一卷(出第二十四卷) 商人子作佛事经一卷(出第二十五卷) 婆罗门通达经论经一卷(出第二十五卷) 比丘于色厌离经一卷(出第二十六卷) 舍诸世务经一卷(出第二十六卷) 婴儿譬经一卷(出第二十六卷) 外道出家经一卷(出第二十七卷) 转轮圣王七宝现世间经一卷(出第二十七卷) 无母子经一卷(出第二十八卷) 婆罗门服白经一卷(出第二十八卷) 向邪违法经一卷(出第二十八卷) 佛说精勤四念处经一卷(出第二十九卷) 田夫喻经一卷(出第二十九卷) 不净观经一卷(出第二十九卷) 信人者生五种过患经一卷(出第四卷) 婆罗门虚伪经一卷(出第三十卷) 佛将比丘优婆塞乞人游行遇外道说法经一 卷(出第三十二卷) 外道进问佛生欢喜天因缘经一卷(出第三十二卷) 佛为调马聚落主说经一卷(出第三十二卷) 外道问佛斗战生天因缘经一卷(出第三十二卷) 少多制戒经一卷(出第三十三卷) 四种良马经一卷(出第三十三卷) 马有八态经一卷(出第三十三卷) 释种问优婆塞经一卷(出第三十三卷) 佛说无始本际经一卷(出第三十四卷) 一切行不恒安经一卷(出第三十四卷) 长寿童子病见世尊经一卷(出第三十七卷) 婆罗门问佛布施得福经一卷(出第三十七卷) 十法成就恶业入地狱经一卷(出第三十七卷) 佛见牧牛者示道经一卷(出第三十八卷) 比丘浴遇天子放光经一卷(出第三十八卷) 魔作不净色欲娆乱经一卷(出第三十九卷) 尊者瞿低迦独一思惟经一卷(出第三十九卷) 人民疾疫受三归经一卷(出第三十九卷) 仙人说阿修罗王归化经一卷(出第三十九卷) 天于修罗欲战斗经一卷(出第四十卷) 天帝释受戒经一卷(出第四十卷) 逗遮婆罗门论议出家经一卷(出第四十二卷) 二老男女见佛出家得道经一卷(出第四十二卷) 河中草龟经一卷(出第四十二卷) 佛说四蛇经一卷(一名四虺喻经出第四十三卷) 恒水流澍经一卷(一名浮木譬喻经出第四十三卷) 佛说灰河经一卷(一名尘灰河譬喻经出第四十三卷) 四吒婆罗门出家得道经一卷(出第四十四卷) 佛见梵天顶经一卷(出第四十四卷) 帝释慈心战胜经一卷(出第四十六卷) 波斯匿王祖母命终经一卷(出第四十六卷) 独富长者财物无付经一卷(一名长者命终无子付嘱经出第四十六卷) 铸金喻经一卷(出第四十七卷) 离车不放逸经一卷(出第四十七卷) 木杵喻经一卷(出第四十七卷) 金师精舍尊者病经一卷(出第四十七卷) 过去弹琴人经一卷(出第四十八卷) 蛇行法经一卷 波斯匿王女命过诣佛经一卷 佛说婆罗门解知众术经一卷 佛说十一相思念如来经一卷 佛说羊群喻经一卷 佛说三种良马经一卷 四种人经一卷 悉鞞梨天子诣佛说偈经一卷 差摩比丘喻重病经一卷 佛为比丘说烧头喻经一卷 阿育王获果报经一卷 大力士出家得道经一卷 比丘问佛释提桓因缘经一卷 过去鸣鼓人经一卷 魔化年少诣佛说偈经一卷 阿育王于佛所生大敬信经一卷 天神禁宝经一卷 国王成就五法久在于世经一卷 佛为事火婆罗门说悟道经一卷 阿育王施半阿摩勒果经一卷 处中行道经一卷 阿育王供养道场树经一卷 寿命促经一卷 长者命终生无热天经一卷 长者命终生兜率天经一卷 不坏净经一卷 佛化火与婆罗门出家经一卷 数经一卷 佛为婆罗门说耕经一卷 佛为老婆罗门说偈经一卷 佛为憍慢婆罗门说偈经一卷 劝行有证经一卷 三时过经一卷 七处三观经一卷 如来神力经一卷 四天王案行世间经一卷 帝释礼三宝供养经一卷 婆罗门问世尊将来有几佛经一卷 身观经一卷 相应相可经一卷

右一百二十八经出杂阿含经 三劫经一卷 三因缘经一卷 大迦叶遇尼干子经一卷 天地成败经一卷

右四经出长阿含经 旃阇摩暴志谤佛经一卷(出第一卷) 五仙人经一卷(出第一卷) 舅甥经一卷(出第一卷) 鳖猕猴经一卷(出第一卷) 舍利弗般泥洹经一卷(出第二卷) 迦旃延无常经一卷(出第二卷) 闲居经一卷(出第二卷) 佛心总持经一卷(出第二卷) 和利长者问事经一卷(出第二卷) 和难释经一卷(出第三卷) 比丘疾病经一卷(出第三卷) 仙人拨劫经一卷(出第四卷) 君臣经一卷(出第四卷) 夫妇经一卷(出第四卷) 拘萨罗国乌王经一卷(出第四卷) 冥具经一卷(出第四卷) 驴驼经一卷(出第四卷) 和难经一卷 分卫比丘经一卷 比丘各言志经一卷 清信士阿夷扇持经一卷 过命神经一卷 弟子过命经一卷 五百幼童经一卷 审裸形子经一卷 光华梵志经一卷 前世诤女经一卷 堕珠海水中经一卷 负为牛者经一卷 子命过经一卷 那赖经一卷 象王经一卷 水牛王经一卷 兔王经一卷 孔雀经一卷 野鸡经一卷 蛊狐乌经一卷 腹使经一卷 杂赞经一卷 是我所经一卷 邪业自活经一卷 毒喻经一卷 毒草喻经一卷 毒悔喻经一卷 猘狗经一卷(一名[狂-王+樂]狗啮主经) 比丘尼现变经一卷 国王五人经一卷(一名五福德子经) 吉祥咒经一卷 梵志经一卷 八阳神咒经一卷

右五十经出生经 沙弥守戒自杀经一卷 鸟闻法生天经一卷 鹦鹉闻四谛经一卷 五百雁闻佛法生天经一卷 圣誓师子经一卷

右五经出贤愚经 人受身入阴经一卷(出第一卷) 人身八十种虫经一卷(出第一卷) 人身四百四病经一卷(出第一卷) 地狱罪人众苦事经一卷(出第三卷) 地狱众生相害经一卷(出第三卷) 欢悦品经一卷(出第四卷) 五阴成败经一卷 修行劝意经一卷 晓食经一卷 除恐怖品经一卷 修行慈经一卷 人病医不能自治经一卷

右十二经出修行道地经 佛入甘露调正意经一卷

右一经出大十二门经 梵志疑争得解脱经一卷 镜面王经一卷 [戒-廾+角]辞梵志经一卷 兜勒梵志经一卷 梵志观无常得解脱经一卷 猛观梵志经一卷 桀贪王经一卷 法观梵志经一卷

右八经出义足经 三方便经一卷 积骨经一卷 地狱赞经一卷(经后别有地狱赞非此经类)

右三经出七处三观经 还国品经一卷

右一经出普曜经 变化本起经一卷

右一经出中本起经 木抢刺脚因缘经一卷

右一经出兴起行经 佛说无常经一卷(出第一卷) 阿难见伎乐啼哭无常经一卷(出第一卷) 比丘求证人经一卷(出第一卷) 佛说群牛千头经一卷(出第一卷) 佛说窃为沙门经一卷(出第一卷) 瓦师逃走经一卷 七老婆罗门请为弟子经一卷(出第一卷) 瞎鳖经一卷(出第一卷) 阿梵和利比丘无常经一卷(出第二卷) 集修行士经一卷(出第二卷) 比丘问佛何故舍世学道经一卷(出第二卷) 梵志问世间减损经一卷(出第二卷) 梵志避死经一卷 佛看比丘病不受长者请经一卷(出第二卷) 童子善射术经一卷(出第二卷) 佛说孤母丧一子经一卷(出第二卷) 三鱼失水经一卷(出第二卷) 悭贪长者经一卷(出第二卷) 斫毒树更生经一卷(出第三卷) 女人欲炽荒迷经一卷(出第三卷) 获师舍家学道经一卷(出第三卷) 坐禅比丘命过生天经一卷(出第三卷) 贫子得财发狂经一卷(出第三卷) 放逸经一卷(出第四卷) 甘露道经一卷(出第四卷) 佛说多闻经一卷(出第四卷) 救离牢狱经一卷(出第四卷) 深浅学比丘经一卷(出第四卷) 降千梵志经一卷(出第四卷) 暴象经一卷(出第四卷) 拘提比丘经一卷(出第五卷) 良时难遇经一卷(出第五卷) 梵志子死稻败经一卷(出第六卷) 佛说欢喜过差天经一卷(出第六卷) 昔有二人相爱敬经一卷(出第六卷) 佛往慰迦叶病经一卷(出第六卷) 佛说护口意经一卷(出第七卷) 波利比丘谤梵行经一卷(出第七卷) 慈仁不杀经一卷(出第七卷) 佛说摩那只全身入地狱经一卷(出第七卷) 佛命阿难诣最胜长者经一卷(出第八卷) 最胜长者受咒愿经一卷(出第八卷) 比方世利经一卷(出第八卷) 佛神力救长者子经一卷(出第八卷) 琉璃王攻释子经一卷(出第八卷) 佛说信能度河经一卷(出第八卷) 有众生三世作恶经一卷(出第八卷) 昔为鹿王经一卷(出第九卷) 梵志试大恩经一卷(出第十卷) 二侨士经一卷(出第十卷) 聪明比丘经一卷(出第十卷) 佛说寤意经一卷(出第十卷) 长寿王经一卷(出第十卷) 说法难值经一卷(出第十一卷) 调达问佛颜色经一卷(出第十一卷) 佛说无害梵志执志经一卷(出第十二卷) 国王厌世典经一卷(出第十二卷) 佛度旃陀罗儿经一卷(出第十三卷) 出曜华经一卷(出第十三卷) 承事胜已经一卷(出第十四卷) 梵志问佛师经一卷(出第十四卷) 善呗比丘经一卷(出第十四卷) 六师结誓经一卷(出第十四卷) 无病第一利经一卷(出第十五卷) 佛说法施胜经一卷(出第十五卷) 水上泡经一卷(出第十六卷) 琉璃王入地狱经一卷(出第十六卷) 目连弟布施望即报经一卷(出第十六卷) 调达生身入地狱经一卷(出第十六卷) 童子问佛乞食事经一卷(出第十六卷) 倒见众生经一卷(出第十六卷) 乞儿发恶心经一卷(出第十六卷) 长者夜输得非常观经一卷(出第十九卷) 八岁沙弥降伏外道经一卷 钟磬贫乏经一卷

右七十五经从出曜论别生

    小乘别生抄

  二百一十三部三百二十六卷 佛说进学经一卷(一名劝进道经) 观身九道经一卷 八总持经一卷 慢法经一卷 禅思满足经一卷 八正邪经一卷 黑氏梵志经一卷 佛说大蛇譬喻经一卷 地狱经一卷 说阿难持诫经一卷 阿难受持经一卷 阿难问何因缘持诫见世间贫亦现道贫经一卷 菩萨宿命经一卷 鬼子母经一卷 分别善恶所起经一卷(一名十善十恶经) 惟流王经一卷 惟娄王师子潼譬喻经一卷 佛并父弟调达经一卷 调达经一卷 调达喻经一卷 摩诃揵陀经一卷(一名尽比丘经) 目连问经一卷 摩目犍连与佛角能经一卷 舍利弗叹度女人经一卷 解慧微妙经一卷 弟子死复生经一卷 须多罗入胎经一卷 罗汉迦留陀夷经一卷 罗汉过瓶沙王经一卷 二十八天经一卷 为寿尽天子说法经一卷(一名命尽天子经) 阿鸠留经一卷 庾伽三摩斯经一卷 阿阇世王问嗔恨从何生经一卷 韦提希子月夜问天人经一卷 爱欲声经一卷(一名爱欲一声经) 受十善戒经一卷 说善恶道经一卷 度世护身经一卷 爪甲擎土譬经一卷(一名爪甲取土经。一名爪头土经) 迦丁比丘说当来变经一卷 忧波斯那忧婆夷经一卷 堕释迦牧牛经一卷 佛本行经一卷 自见自知为知为能尽结经一卷 便贤者坑经一卷 欲从本相有经一卷(一名欲从本经) 生闻婆罗门经一卷(一名生门梵志经) 难提和难经一卷(一名难提和罗经) 四姓长者难经一卷(一名四姓长者经) 难等各第一经一卷(一名阿难迦叶舍利弗说各第一经) 萨和达王经一卷 七事本末经一卷(一名七事本行经) 长阿含经三卷 那先譬喻经四卷 道地中要语章一卷 安般行道经一卷 道德章一卷 本起钞一卷 佛本记一卷 口传劫起尽一卷 父子因缘经一卷 贫女为王夫人经一卷 度梵志经一卷 佛为外道须深说离欲经一卷 梵志丧女经一卷 阿质国王经一卷 维蓝经一卷 灭怪经一卷 第一四门经一卷 佛说善生子经一卷 和默王经一卷 修习禅观法一卷 佛说恒河譬经一卷 怛和尼百句经一卷 世间珍宝经一卷(一名世间所望珍宝经) 止寺中经一卷 分明罪福经一卷 衰利经一卷 八方万物无常经一卷 六衰事经一卷 佛说弟子事佛吉凶经一卷 首至佛问十四事经一卷 佛说孝经一卷(一名孝子报恩经) 十八难经一卷 佛说三毒事经一卷 群牛偈经一卷 十一因缘章经一卷 百八爱经一卷 七漏经一卷 五十二章经一卷 三界人天身量及寿经一卷 佛说诸天经一卷(一名天批像经) 度量天地经一卷 略说禅经要句一卷 法观经一卷 禅法经一卷 阿那律念复生经一卷 阿那律七念章经一卷 禅数经一卷 治禅鬼魅不安经一卷 禅定方便次第法经一卷 小道地经一卷 数息事经一卷 深自知身偈经一卷 禅经偈一卷 内身观章经一卷 数练意章经一卷 受食思惟经一卷 内禅波罗蜜经一卷 十二门禅经一卷 形疾三品风经一卷 佛治意经一卷 佛治身经一卷 身相经一卷 禅要经呵欲品一卷 明识谛观经一卷 三慧经一卷 略述毗婆沙所问释种因缘经一卷 杂数经二十卷 六足阿毗昙一卷 苦慧经一卷 佛说五阴经一卷(一名阴事经) 阴持入解一卷 十报法三统略一卷 十六无漏心经一卷 十二因缘经二卷 断十二因缘经一卷 旨解经一卷 布施度无极经一卷(出第一卷) 灭度无极经一卷 萨和檀经一卷(出第二卷) 忍度无极经一卷 波耶王经一卷(出第二卷) 禅度无极经一卷 堕蓝本经一卷(出第三卷) 摩天国王经一卷(出第五卷) 佛说雀王经一卷(出第五卷) 释家毕罪经一卷(出第五卷) 槃达龙王经一卷(出第五卷) 佛说菩萨身为鸽王经一卷(出第六卷) 调达教人为恶经一卷(出第六卷) 杀身济贾人经一卷(出第六卷) 佛说杀龙济一国经一卷(出第六卷) 小儿闻法即解经一卷(出第六卷) 弥勒为女身经一卷(出第六卷) 蜜蜂王经一卷(出第六卷) 九色鹿经一卷(出第六卷) 菩萨以明离鬼妻经一卷(出第六卷) 车匿经一卷(一名车匿本末经出第八卷) 遮罗国王经一卷(出第八卷) 梵皇经一卷(出第八卷) 摩调王经一卷(事同中阿含大夫经出第八卷) 察微王经一卷(出第八卷) 儒童经一卷(出第八卷) 阿难念弥经一卷(出第八卷) 尸呵遍王经一卷 普明王经一卷 佛以三事笑经一卷 干夷王经一卷 太子法施经一卷 太子暮魄经一卷(一名太子沐经) 忠心正行经一卷(一名蓝达王经一名目连功德经) 羼提和经一卷 仙叹经一卷 菩萨作龟本事经一卷 菩萨为鱼王经一卷 以金贡太山赎罪经一卷 弥莲经一卷(一名弥兰经)

右布施度无极已下四十经是六度集抄 罗弥寿经一卷(一名罗勾喻一名耶弥寿一名罗贫经) 栴檀涂塔经一卷

右二经是百缘集经别抄 莲华女经一卷

右一经是法句喻经别抄 杂譬喻经八十卷 杂譬喻集十卷　康法邃撰 初受道经一卷 卖智慧经一卷 福子经一卷 骂意经一卷 国王痴夫人经一卷 八岁沙弥开解国王经一卷 六人喻经一卷 马喻经一卷 化譬经一卷(一名化喻经) 猕猴与婢共戏致变经一卷 居士没故为婢鼻虫经一卷 度脱狗子经一卷 俱夷怀罗云本经一卷 须河譬喻经一卷 毒喻经一卷 流离王入地狱经一卷 佛说首达经一卷(一名唯先首达经) 佛说福报经一卷 佛说教子经一卷 迦叶责阿难双度罗汉喻经一卷 迦叶诘阿难经一卷 诲子经一卷 无惧经一卷 鳖喻经一卷 人诈名为道经一卷 贫女人听经为毒蛇所咬命终生天经一卷 明宿愿果报经一卷 听四因譬喻经一卷 王后为蜣螂经一卷 金色女经一卷 赤嘴乌喻经一卷 神通应化经一卷(一名罗汉比丘答问) 阿难多桓罗云母经一卷 种田经一卷 学福经一卷 四饭圣法章一卷 八部僧行名经一卷 得道梯橙经一卷 阿难邠祁四时布施经一卷

右四十一经是杂譬喻集抄

    别集抄

  七部三百三十四卷 法宝集二百卷　梁简文帝令学士撰 众经要集二十卷　后魏世沙门昙显等撰 内典博要三十卷　梁湘东王记室虞孝敬撰 真言要集十卷　梁世沙门贤明撰 经律异相五十卷　梁武帝令沙门宝唱等撰 净住子二十卷　南齐竟陵王萧子良撰 释迦谱四卷　梁世沙门僧祐撰

众经目录卷第三众经目录卷第四

        释静泰撰

    众经别生四

  合三百四十一部三百四十六卷 善时鹅王经一卷

右一经出正法念经 舍卫城人丧子狂经一卷(一名梵志丧女经)　分三经 调达入地狱事经一卷 飞鸟喻经一卷 三十三天园观经一卷 四人出现世间经一卷 婆罗门避死经一卷 毗罗斯那居士五欲娱乐经一卷 波斯匿王诣佛有五威仪经一卷 波斯匿王何欲最乐经一卷 五战斗人经一卷 扫地经一卷 大枯树经一卷(一名枯树经一名积木烧然经) 世间强盗布施经一卷 罗阅城人民请佛经一卷 梵天诣婆罗门讲堂经一卷 郁伽居士见佛说法醒悟经一卷 水喻经一卷 七宝经一卷 四泥犁经一卷 鹰鹞猎经一卷 鸱鸟事经一卷 母子作僧尼意乱经一卷(一名学人意乱经)

右二十五经出增一阿含经 七知经一卷(一名七智经出第一卷) 七车譬喻经一卷(出第二卷) 福行经一卷(出第二卷) 佛问阿须轮大海有减经一卷(一名海有八事经出第八卷) 婆拘罗答异学问经一卷(一名薄拘罗经出第八卷) 摩夷比丘经一卷(一名摩夷经出第十卷) 恶道经一卷(一名恶意经出第十五卷) 离睡经一卷(出第二十卷) 梵志计水净经一卷(出第二十三卷) 受岁经一卷(出第二十三卷) 四意止经一卷(一名四意止本行经出第二十四卷) 苦阴因事经一卷(出第二十五卷) 苦阴经一卷(出第二十五卷) 乐想经一卷(出第二十六卷) 阿耨风经一卷(出第二十七卷) 贫穷经一卷(出第二十九卷) 柔软经一卷(出第二十九卷) 伏淫经一卷(出第二十卷) 优婆塞五法经一卷(出第三十卷) 受持经一卷(出第三十卷) 佛为黄竹园老婆罗门说学经一卷(出第三十卷) 福经一卷(出第三十四卷) 商人求财经一卷(出第三十四卷) 佛说名称经一卷(出第三十六卷) 何苦经一卷(出第三十六卷) 婆罗门行经一卷(出第三十九卷) 阿兰那经一卷(出第三十九卷) 佛说尊上经一卷(出第三十三卷) 佛说应法经一卷(出第二十五卷) 意经一卷(出第二十五卷) 瞿昙弥经一卷(出第三十七卷) 鞞摩肃经一卷(出第五十七卷) 邪见经一卷(出第六十卷) 箭喻经一卷(出第六十卷) 中阿含本文经一卷(出第六十卷) 息恚经一卷 浮弥经一卷 长者犁师达多兄弟二人诣世尊经一卷 佛为诃利旷野鬼说法经一卷 父母恩难报经一卷(一名报父母恩经)

右四十经出中阿含经 佛为婆罗门说四法经一卷(出第二卷) 佛迹见千辐轮相经一卷(出第四卷) 佛说普施经一卷(出第四卷) 优陀夷坐树下寂静调伏经一卷(出第九卷) 色无常经一卷(出第十卷) 诸漏尽经一卷(出第十卷) 水沫所漂经一卷(一名河中大聚沫经一名聚沫譬经出第十卷) 佛为比丘说大力经一卷(出第十一卷) 佛为频头婆罗门说像类经一卷(出第十一卷) 佛说四大色身生厌离经一卷(出第十二卷) 满愿子经一卷(出第十三卷) 异信异欲经一卷(出第十四卷) 佛为比丘说三法经一卷(出第十四卷) 叶喻多少经一卷(出第十五卷) 佛说医王经一卷(出第十五卷) 佛为比丘说极深险处经一卷(出第十六卷) 佛为诸比丘说莫思惟世间思惟经一卷(出第十六卷) 佛为比丘说大热地狱经一卷(出第十六卷) 舍利弗等比丘得身作证经一卷(出第十八卷) 释提桓因诣目连放光经一卷(出第十九卷) 目连见大身众生然铁缠身经一卷(出第十九卷) 目连见众生身毛如箭经一卷(出第十九卷) 见一众生举体粪秽涂身经一卷(一名众生身秽经出第十九卷) 阿那律思惟目连神力经一卷(出第十九卷) 众生顶有铁磨盛火炽然经一卷(出第十九卷) 三行经一卷(出第二十一卷) 眼色相系经一卷(出第二十一卷) 无畏离车白阿难经一卷(出第二十一卷) 质多罗长者请比丘经一卷(出第二十一卷) 世尊系念经一卷(出第二十二卷) 商人脱贼难经一卷(出第二十二卷) 二童子见佛说偈供养经一卷(出第二十三卷) 罗婆鸟鹰所捉经一卷(出第二十四卷) 世间言美色经一卷(出第二十四卷) 淳陀沙弥经一卷(出第二十四卷) 雪山无猿猴经一卷(出第二十四卷) 商人子作佛事经一卷(出第二十五卷) 婆罗门通达经论经一卷(出第二十五卷) 比丘于色厌离经一卷(出第二十六卷) 舍诸世务经一卷(出第二十六卷) 婴儿譬经一卷(出第二十六卷) 外道出家经一卷(出第二十七卷) 转轮圣王七宝现世间经一卷(出第二十七卷) 无母子经一卷(出第二十八卷) 婆罗门服白经一卷(出第二十八卷) 向邪违法经一卷(出第二十八卷) 佛说积勤四念处经一卷(出第二十九卷) 田夫喻经一卷(出第二十九卷) 不净观经一卷(出第二十九卷) 信人者生五种过患经一卷(出第四十卷) 婆罗门虚伪经一卷(出第三十卷) 佛将比丘优婆塞乞人游行遇外道说法经一卷(出第三十二卷) 外道进问佛生欢喜天因缘经一卷(出第三十二卷) 佛为调马聚落主说经一卷(出第三十二卷) 外道问佛斗战生天因缘经一卷(出第三十二卷) 少多制戒经一卷(出第三十三卷) 四种良马经一卷(出第三十二卷) 马有八态经一卷(出第三十三卷) 释种问优婆塞经一卷(出第三十三卷) 佛说无始本际经一卷(出第三十四卷) 一切行不恒安经一卷(出第三十四卷) 长寿童子病见世尊经一卷(出第三十七卷) 婆罗门问佛布施得福经一卷(出第三十七卷) 十法成就恶业入地狱经一卷(出第三十七卷) 佛见牧牛者示道经一卷(出第三十八卷) 比丘俗遇天子放光经一卷(出第三十八卷) 魔作不净色欲娆乱经一卷(出第三十九卷) 尊者瞿低迦独一思惟经一卷(出第三十九卷) 人民疾疫受三归经一卷(出第三十九卷) 仙人说阿修罗王归化经一卷(出第三十九卷) 天于修罗欲战斗经一卷(出第四十卷) 天帝释受戒经一卷(出第四十卷) 逗遮婆罗门论议出家经一卷(出第四十二卷) 二老男女见佛出家得道经一卷(出第四十二卷) 河中草龟经一卷(出第四十三卷) 佛说四蛇经一卷(一名四虺喻经出第四十三卷) 恒水流澍经一卷(一名浮木譬喻经出第四十三卷) 佛说灰河经一卷(一名尘灰河譬喻经出第四十三卷) 四吒婆罗门出家得道经一卷(出第四十四卷) 佛见梵天顶经一卷(出第四十四卷) 帝释慈心战胜经一卷(出第四十六卷) 波斯匿王祖母命终经一卷(出第四十六卷) 独富长者财物无付经一卷(一名长者命终无子付嘱经出第四十六卷) 铸金喻经一卷(出第四十七卷) 离车不放逸经一卷(出第四十七卷) 木杵喻经一卷(出第四十七卷) 金师精舍尊者病经一卷(出第四十七卷) 过去弹琴人经一卷(出第四十八卷) 蛇行法经一卷 波斯匿王女命过诣佛经一卷 佛说婆罗门解知众术经一卷 佛说十一相思念如来经一卷 佛说羊群喻经一卷 佛说三种良马经一卷 四种人经一卷 悉鞞梨天子诣佛说偈经一卷 差摩比丘喻重病经一卷 佛为比丘说烧头喻经一卷 阿育王获果报经一卷 大力士出家得道经一卷 比丘问佛释提桓因缘经一卷 过去鸣鼓人经一卷 魔化年少诣佛说偈经一卷 阿育王于佛所生大敬信经一卷 天神禁宝经一卷 国王成就五法久在于世经一卷 佛为事火婆罗门说悟道经一卷 阿育王施半阿摩勒果经一卷 处中行道经一卷 阿育王供养道场树经一卷 寿命促经一卷 长者命终生无热天经一卷 长者命终生兜率天经一卷 不坏净经一卷 佛化火与婆罗门出家经一卷 数经一卷 佛为婆罗门说耕经一卷 佛为老婆罗门说偈经一卷 佛为憍慢婆罗门说偈经一卷 劝行有证经一卷 三时过经一卷 七处三观经一卷 如来神力经一卷 四天王案行世间经一卷 帝释礼三宝供养经一卷 婆罗门问世尊将来有几佛经一卷 身观经一卷 相应相可经一卷

右一百二十八经出杂阿含经 三劫经一卷 三因缘经一卷 大迦叶遇尼干子经一卷 天地成败经一卷

右四经出长阿含经 旃阇摩暴志谤佛经一卷(出第一卷) 五仙人经一卷(出第一卷) 舅甥经一卷(出第一卷) 鳖猕猴经一卷(出第一卷) 舍利弗般泥洹经一卷(出第二卷) 迦旃延无常经一卷(出第二卷) 闲居经一卷(出第二卷) 佛心总持经一卷(出第二卷) 和利长者问事经一卷(出第二卷) 和难释经一卷(出第三卷) 比丘疾病经一卷(出第三卷) 仙人拨劫经一卷(出第四卷) 君臣经一卷(出第四卷) 夫妇经一卷(出第四卷) 拘萨罗国乌王经一卷(出第四卷) 蜜具经一卷(出第四卷) 驴驼经一卷(出第四卷) 和难经一卷 分卫比丘经一卷 比丘各言志经一卷 清信士阿夷扇持经一卷 过命神经一卷 弟子过命经一卷 五百幼童经一卷 审裸形子经一卷 光华梵志经一卷 前世诤女经一卷 堕珠海水中经一卷 负为牛者经一卷 子命过经一卷 那赖经一卷 象王经一卷 水牛王经一卷 兔王经一卷 孔雀经一卷 野鸡经一卷 蛊狐乌经一卷 腹使经一卷 杂赞经一卷 是我所经一卷 邪业自活经一卷 毒喻经一卷 毒草喻经一卷 毒悔喻经一卷 猘狗经一卷(一名[狂-王+樂]狗啮主经) 比丘尼现变经一卷 国王五人经一卷(一名福德子经) 吉祥咒经一卷 梵志经一卷 八阳神咒经一卷

右五十经出生经 沙弥守戒自杀经一卷 鸟闻法生天经一卷 鹦鹉闻四谛经一卷 五百雁闻佛法生天经一卷 坚誓师子经一卷

右五经出贤愚经 人受身入阴经一卷(出第一卷) 人身八十种虫经一卷(出第一卷) 人身四百四病经一卷(出第一卷) 地狱罪人众苦事经一卷(出第三卷) 地狱众生相害经一卷(出第三卷) 欢悦品经一卷(出第四卷) 五阴成败经一卷 修行劝意经一卷 晓食经一卷 除恐怖品经一卷 修行慈经一卷 人病医不能自治经一卷

右十二经出修行道地经 佛入甘露调正意经一卷

右一经出大十二门经 梵志疑争得解脱经一卷 镜面王经一卷 [戒-廾+角]辞梵志经一卷 兜勒梵志经一卷 梵志观无常得解脱经一卷 猛观梵志经一卷 桀贪王经一卷 法观梵志经一卷

右八经出义足经 三方便经一卷 积骨经一卷 地狱赞经一卷(经后别有地狱赞非此经类)

右三经出七处三观经 还国品经一卷

右一经出普曜经 变化本起经一卷

右一经出中本起经 木枪刺脚因缘经一卷

右一经出兴起行经 长阿含经三卷 那先譬喻经四卷 道地中要语章一卷 安般行道经一卷 道德章一卷 十二游经一卷 本起钞一卷 佛本记一卷 口传劫起尽一卷 父子因缘经一卷 贫女为王夫人经一卷 卢至长者经一卷 灯指因缘经一卷 优波斯那优婆夷经一卷 怛和尼百句经一卷 世间珍宝经一卷(一名世间所望珍宝经) 佛说处处经一卷 止寺中经一卷 十八泥犁经一卷 慢法经一卷 分明罪福经一卷 地狱经一卷 衰利经一卷 八方万物无常经一卷 六衰事经一卷 佛说弟子事佛吉凶经一卷 首至佛问十四事经一卷 佛说孝经一卷(一名孝子报恩经) 十八难经一卷 佛说三毒事经一卷 群生偈一卷 十一因缘章经一卷 百八爱经一卷 七漏经一卷(一名七漏钞) 五十二章经一卷 三界人天身量及寿一卷 佛说诸天经一卷(一名天地像经) 度量天地经一卷 略说禅经要句一卷 法观经一卷 禅法经一卷 阿那律念复生经一卷 阿那律七念章经一卷 禅数经一卷 治禅鬼魅不安经一卷 禅定方便次第法经一卷 小道地经一卷 数息事经一卷 深自知身事偈经一卷 禅经偈一卷 内身观章经一卷 数练意章经一卷 受食思惟经一卷 内禅波罗蜜经一卷 十二门禅经一卷 形疾三品风经一卷 佛治意经一卷 佛治身经一卷 身相经一卷 禅要经呵欲品一卷 明识谛观经一卷

右六十一经是诸经所出。既未见经本。具附前三百四十二经。并是后人随自意好于大本。内抄出别行。或持偈句便为卷部。缘此趣末岁广妖滥日繁。今宜摄入以敦根本

    众经疑惑五

  合二十九部三十一卷 魔化比丘经一卷 真谛比丘慧明经一卷(一名慧明比丘经一名清净真谛经) 善信神咒经三卷 善信女经二卷(一名善信经) 五苦章句经一卷 护身主妙经一卷(一名度世护世经) 五浊经一卷 大育王经一卷 胸有卍(音万)字经一卷(一名胸现万字经) 法灭尽经一卷 决罪福经一卷(一名慧法经) 华鲜经中说罪福经一卷 大阿那律经一卷 贫女人经一卷(一名贫女难陀经) 摩诃目连问经一卷(一名定行三昧经) 五龙悔过经一卷(一名空慧悔过经一名五龙悔过护法经) 戒具三昧道门经一卷 最妙胜定经一卷 天竺沙门经一卷 相国阿罗呵经一卷(一名相阿罗呵公经) 救护身命济人病苦厄经一卷 佛说应佛法行经一卷(经首题云罗什所出根寻传录全无此经故入疑品) 大那罗经一卷 慧明正行经一卷 佛说居士请僧福田经一卷(经首题云昙无谶译案谶所译无故入疑品) 阿秋那三昧经一卷(一名阿秋那经) 两部独证经一卷 铸金像经一卷 四身经一卷

右二十九经多以题注参差众录致惑文理复杂真伪未分事须更详且附疑录

    众经伪妄六

  合五十三部九十三卷 梵天神策经一卷 天皇梵摩经一卷 安墓经一卷 安冢经一卷 安宅经一卷 危脆经一卷 安宅神咒经一卷 天公经一卷 安墓神咒经一卷 灌顶度星招魂断绝复连经一卷(此经更有一小本并是人作) 度生死海神船经一卷 度法护经一卷 救蚁沙弥经一卷 佛说咒愿经一卷(一名烧香咒愿经) 北方礼佛咒愿经一卷 敬福经一卷 阿罗呵条国王经一卷 五百梵志经一卷(一名亦有亦无经) 修行方便经一卷 情离有罪经一卷 偈令经一卷 度世不死经一卷 提谓经二卷(僧祐录宋孝武时北国沙门昙静撰与一卷者邪正文乖) 斋法清净经一卷 妙好宝车经一卷(一名宝车菩萨经旧录称淮州沙门昙辩撰青州道人道侍治) 无为法道经一卷 佛说正斋经一卷 咒媚经一卷 尸陀林经一卷 照魄经一卷 佛说法社经一卷(披寻古录更应别有法杜制度但自未见此经无假具显) 太子赞经一卷 比丘法藏见地狱变经一卷 人民求愿经一卷 阎罗王东太山经一卷 七宝经一卷 字论经一卷 救护众生恶疾经一卷(一名救疾经) 五果譬喻经一卷 国一切度经一卷(一名萨和萨经一名萨和菩经) 尼吒国王经一卷 孤儿孤女经一卷 灌顶经一卷(旧录称宋孝武时秣陵鹿野寺沙门惠兰撰非药师经) 度人王并庶民受五戒正信除邪经一卷 九十五种道经一卷 法句譬经三十八卷 头陀经二卷 义足经二卷 安般守意经一卷 四谛要数经一卷 分别经一卷 魔化比丘经一卷 贫女为王夫人经一卷

右自法句下八经。并是萧子良所造。故附伪录。前五十三经并号乖真。或首掠金言而末申谣谶。或论世术后托法词。或引阴阳吉凶。或明神鬼祸福。诸如此比伪妄灼然。今宜秘寝以救世患

众经目录卷第四众经目录卷第五

        释静泰撰

    阙本(旧录有目而无经本)

  合三百八十二部(请访)七百二十五卷(二十部二十一卷访得抄写讫不入此数) 闲居经十卷　晋世沙门竺法护译 海意经七卷　宋明帝世沙门法眷于广州译 宝顶经五卷　宋明帝世沙门法眷于广州译 如来恩智不思议经五卷　宋明帝世沙门法眷于广州译 孛本经二卷　后汉世沙门支谶译 猛施经一卷(一名猛施道地经)　晋世竺法护译 仁王经一卷(重翻阙本)　陈世真谛译 阿阇贳女经一卷　晋世竺法护译 无忧王经一卷　宋元嘉年求那跋陀罗译 金益长者子经一卷　晋世竺法护译 离垢盖经一卷　晋世竺法护译 慧明经一卷　晋世竺法护译 净度三昧经一卷　晋世宝云于杨州译 光味三昧经一卷　后汉世支谶译 严净定经一卷(一名序世经)　晋世竺法护译 宝施女经一卷(一名须摩提法律三昧经)　晋世竺法护译 三密底耶经一卷　宋明帝世沙门法眷于广州译 众祐经一卷　晋世竺法护译 三转月明经一卷　晋世竺法护译 十等藏经一卷　晋世竺法护译 惟逮菩萨经一卷　晋惠帝世沙门帛法祖译 普首童真经一卷　晋世竺法护译 净六波罗蜜经一卷　晋世佛陀跋陀罗译 遗曰说般若经一卷　后汉世支谶译 决道俗经一卷　晋世竺法护译 广义法门经一卷　陈世真谛于晋安佛力寺译 殖众德本经一卷　晋世竺法护译 观世音观经一卷　沮渠安阳侯于高昌译 观世音忏悔除罪咒一卷　南齐永明年沙门法意译 小法没尽经一卷　晋世竺法护译 十二门大方等经一卷　吴黄武年支谦译 新贤劫经七卷(重翻阙本)　后秦弘始年罗什译 海龙王经四卷(重翻阙本)　晋世竺法护译 成具光明定意经一卷(重翻阙本)　后汉世支谶译 须赖经一卷(重翻阙本)　魏世白延译 大方等如来藏经一卷(一名佛藏方等重翻阙本)　晋惠帝法炬共法立译 光世音大势至受决经一卷(重翻阙本)　晋世竺法护译 普门品经一卷(重翻阙本)　晋世只蜜多译 睒本经一卷 阿阇世女无忧施经一卷(重翻阙本)　晋世竺法护译 随权女经二卷　晋世竺法护译 龙施女经一卷(重翻阙本)　吴黄武年支谦译 孔雀王神咒经一卷(重翻阙本贞观九年入正目讫)　晋咸康沙门白尸利蜜多译 孔雀王杂神咒经一卷(重翻阙本)　晋咸康年沙门白尸利译 异了本生死经一卷(重翻阙本) 菩萨十地经一卷(重翻阙本)　晋世竺法护译 得无垢女经一卷(重翻阙本贞观九年入正目讫)　后魏兴和三年瞿昙留支于相州译 维摩诘经一卷(重翻阙本)　晋世竺法护译 思维摩结经三卷(重翻阙本)　晋惠帝世竺叔兰译 弥勒当来生经一卷(重翻阙本贞观九年入正目讫) 申日兜本经一卷(重翻阙本) 失利越经一卷(重翻阙本) 法镜经二卷(重翻阙本)　吴黄武世支谦译 佛说兜沙经一卷(是如来名号品贞观九年入正目讫)　后汉世支谶别译 菩萨十法经一卷(是十住品重翻阙本)　宋元嘉年沙门智猛于凉州译 诸菩萨本业经一卷(是净行品重翻阙本)　晋世佛陀跋陀罗别译 佛藏大方等经一卷(一名开显经见明难品重翻阙本) 般涅槃经二十卷(重翻阙本)　宋元嘉年沙门智猛于凉州译 小阿差末经二卷(重翻阙本)　晋世竺法护译 无尽意经十卷(重翻阙本)　宋明帝世沙门法眷于广州译 萨昙分陀利经一卷(是法花经宝塔品少品及提婆达多品重翻阙本) 般舟三昧经一卷(是后十品重翻阙本)　后汉世支谶别译 佛说般舟三昧念佛章经一卷(是行品重翻阙本) 出要经二十卷 阿惟越致转经十八卷 摩诃衍经十四卷 大忍辱经十卷 行道经七卷 正法花经六卷 梵王请问经五卷 三昧王经五卷 佛从兜率降中阴经四卷 魔王请问经四卷 大梵天王请转法轮经三卷 释提桓因所问经三卷 法华光瑞菩萨现寿经三卷 深断连经二卷 弘道经二卷 大本藏经一卷 无端底总持经一卷 菩萨本行经一卷 文殊观经一卷 内藏大方等经一卷 太子法慧经一卷 是光太子经一卷 法志女经一卷 观世音所说行法一卷 持身菩萨经一卷(一名持身经) 金刚女菩萨经一卷 善意菩萨经一卷 佛宝三昧经一卷 金刚三昧经一卷 文殊师利权变三昧经一卷(一名权变经) 弥勒经一卷 小安般舟三昧经一卷 小阿阇世王经一卷 小须赖经一卷 四无畏经一卷 菩萨十沤和经一卷 十沤和经一卷 普义经一卷　晋世竺法护译 六法行经一卷 菩萨常行经一卷 菩萨等行经一卷 善德经一卷 阿陀三昧经一卷 阿多三昧经一卷 百宝三昧经一卷 提谓经一卷 十思惟经一卷 分别六情经一卷 随迦罗问菩萨经一卷 瑞应观世音经一卷 功德宝光菩萨问护持经一卷 自在王菩萨问如来境界经一卷 目佉经一卷 菩萨道地经一卷 方等决经一卷 赞七佛偈经一卷 阿弥陀佛偈一卷 后出阿弥陀佛偈一卷(贞观九年入正目讫) 迦旃延偈经一卷(一名迦旃延说法没尽偈百二十章贞观九年入正目讫) 杂华经一卷 五百偈经一卷 三乘经一卷 菩萨戒经一卷　北凉沮渠蒙逊世沙门昙无谶于姑臧译 佛悔过经一卷　晋世沙门竺法护译 菩萨悔过法一卷　晋世竺法护译 菩萨戒优婆塞戒檀文一卷　北凉世昙无谶与惠嵩等译 三归及优婆塞二十二戒一卷(一名优婆塞戒)　宋元嘉年沙门求那跋摩译 菩萨戒本一卷　后秦弘始年罗什译 菩萨戒本一卷(异本)　北凉世昙无谶与惠嵩等译 菩萨斋法一卷(一名持斋一名正斋) 菩萨斋法一卷(一名贤首菩萨斋法)　晋世竺法护译 阿惟越致菩萨戒经一卷 菩萨波罗提木叉一卷 颰陀悔过经一卷 菩萨受斋经一卷 在家律仪一卷 优婆塞优婆夷离欲具行二十二戒一卷 菩萨戒要义经一卷 劝德经一卷 优婆塞戒本一卷 净除业障经一卷 菩萨戒经抄一卷 菩萨受戒法一卷 菩萨受戒次第十法一卷 菩萨戒独受坛文一卷 菩萨忏悔法一卷 菩萨忏悔法一卷(贞观九年入正目讫异本) 菩萨受斋法一卷 菩萨教法经一卷 菩萨出入诸则经一卷 菩萨正行经一卷 弥沙塞羯磨一卷　宋景平年佛陀什译 三品悔过法一卷　晋世竺法护译 诫具经一卷　晋世竺法护译 僧祇戒本一卷　晋世佛陀跋陀罗共法护译 四分羯磨一卷　宋元嘉年求那跋摩于杨州只桓寺译 佛本行经五卷　后汉世竺法兰译 大戒经一卷 比丘波罗提木叉一卷 异出比丘威仪经一卷 沙弥尼十戒经一卷(贞观元年入正目讫) 沙弥离戒经一卷(贞观九年入正目讫) 沙弥离威仪经一卷 沙弥威仪经一卷(异本贞观九年入正目讫) 五部威仪所服经一卷 威仪经一卷 道本五戒经一卷 六斋八戒经一卷 五戒报应经一卷 贤者五戒经一卷 贤者得福经一卷 贤者威仪经一卷 十诵羯磨一卷(一名略要羯磨法贞观九年入正目讫) 十诵律羯磨杂事一卷 十诵比丘尼戒本一卷 衣服制法一卷(出十诵律) 揵稚法一卷(出十诵律) 成就三乘论一卷　陈世真谛译 反质论一卷　陈世真谛译 堕负论一卷　陈世真谛译 正说道理论一卷　陈世真谛译 宝行王正论一卷　陈世真谛译 意业论一卷　陈世真谛译 易行品诸佛名经一卷 菩萨地持戒经一卷(贞观九年入正目讫) 菩萨善戒受戒经一卷(贞观九年入正目讫) 大乘优波提舍五卷 十住毗婆沙抄一卷 释论一卷 一切义要一卷 方等论抄经一卷 五惟越罗名解脱一卷 荧火六度经一卷 散持法经一卷 四品学法经一卷(贞观九年入正目讫) 问忍功德经一卷 阿毗昙心论十六卷(重翻阙本)　前秦建元年僧伽提婆于洛阳译 阿毗昙心论五卷(重翻阙本)　前秦建元年僧伽提婆共道安等于长安译 三法度论三卷(重翻阙本)　前秦建元年僧伽提婆共道安等于长安译 杂阿毗昙毗婆沙论十四卷(重翻阙本)　前秦建元年僧伽跋澄共佛图罗刹于长安译 杂阿毗昙心论十三卷(重翻阙本)　宋元嘉年僧伽跋摩共宝云于长安译 杂阿毗昙心论十三卷(重翻阙本)　宋世佛陀跋陀罗共法显译 杂譬喻三百五十首二十五卷　晋世竺法护译 贾客经二卷　晋世竺法护译 小本起经二卷　后汉灵帝世支曜于洛阳译 本十二门经一卷　后汉世安世高译 小十二门经一卷　后汉世安世高译 沙门果证经一卷　晋世竺法护译 马王经一卷　晋世竺法护译 四部喻经一卷　晋世竺法护译 七法经一卷　后汉世安世高译 雁王经一卷　晋世竺法护译 雁王五百雁俱经一卷　晋世竺法护译 五法经一卷　后汉世安世高译 诫罗云经一卷　晋世竺法护译 给孤独明德经一卷(一名给孤独氏)　晋世竺法护译 释六十二见经一卷　宋元嘉年求摩跋陀罗译 诫王经一卷　晋世竺法护译 摩诃目连本经一卷　晋世竺法护译 五福施经一卷　晋世竺法护译 优多罗母经一卷(一名忧多罗经)　吴黄武年支谦译 观行不移四事经一卷　晋世竺法护译 庐夷亘经一卷　晋世竺法护译 庐罗王经一卷　晋世竺法护译 檀若经一卷　晋世竺法护译 龙王兄弟陀达诫王经一卷　晋世竺法护译 观化王经一卷　晋世竺法护译 五盖疑结失行经一卷　晋永宁年竺法护译 小郁迦经一卷　晋世竺法护译 舍利弗目连游诸国经一卷(一名游诸四衢贞观九年入正目讫)晋世竺法护译 目连上净居天经一卷　晋世竺法护译 解无常经一卷　晋世竺法护译 城喻经一卷　晋世竺法护译 耆阇崛山解经一卷　晋世竺法护译 中阿含经五十九卷(重翻阙本)　前秦建元年昙摩难提译 修行经七卷　晋世竺法护译 普曜经八卷(重翻阙本)　晋世竺法护译 普曜经六卷(重翻阙本)　宋元嘉年沙门智猛共宝云译 太子试艺本起经二卷 阿难得道经二卷 阿难般泥洹经一卷 五十五法诫经一卷(一名五十五行经) 八法行经一卷 给孤独四姓家问应受施经一卷 弟子本行经一卷 四部本文经一卷 佛为年少比丘说正事经一卷(贞观九年入正目讫) 长者贤首经一卷 贤者手力经一卷 十二贤者经一卷(一名十二贤者) 有贤者法经一卷 四妇因缘经一卷 五百婆罗门问有无经一卷 道德果证经一卷 捡意向正经一卷 晓所净不解者经一卷 沙门分卫见怪异经一卷 摩诃遮遏游经一卷 摩诃厥弥难问经一卷(一名大厥弥经) 心情心识经一卷 失道得道经一卷 魔试佛经一卷 外道仙尼说度经一卷 奇异道家难问住处经一卷 长者难提经一卷 年少王经一卷 罗提坻王经一卷(一名罗提神王经) 天王下作猪经一卷 始造浴佛时经一卷(贞观九年入正目讫) 未曾有经一卷(贞观九年入正目讫) 三小劫经一卷 堕迦经一卷 八大人觉章经一卷(贞观九年入正目讫) 五方便经一卷 有四求经一卷 两比丘得割经一卷 所非汝所经一卷 道德舍利日经一卷 舍利日在王舍国经一卷 独居思惟自念止经一卷 问所明种经一卷 独坐思惟意中生念经一卷 佛说如是有诸比丘经一卷 比丘所求色经一卷 色为非常念经一卷 色比丘念本起经一卷 比丘一法相经一卷 佛说善恶意经一卷 有二力本经一卷 有三力经一卷 佛说道有比丘经一卷 有四力经一卷 人有五力经一卷 不闻者类相聚经一卷 无上释为故世在人中经一卷 身为无有反复经一卷 师子畜生王经一卷 阿须伦子婆罗门经一卷 婆罗门子名不侵经一卷 有[阿-可+桑]竭经一卷 署杜乘婆罗经一卷 佛在拘萨罗经一卷 佛在优堕国经一卷 是时自梵守经一卷 婆罗门不信重经一卷 佛告舍曰经一卷 说人自说人骨不知腐经一卷 恶人经一卷 折佛经一卷 理家难经一卷 迦留多王经一卷 梵志阇孙经一卷 波达王经一卷 悲心悒悒经一卷 趣度世道经一卷 痴注经一卷 和达经一卷 分八舍和经一卷 悉昙慕经一卷 钵呿沙经一卷 吉法验经一卷 瓶沙王经一卷 有无经一卷 须耶越国贫人经一卷(一名须耶越国贫人赁剔头经) 坏喻经一卷 妖怪经一卷 阿般计泥洹经一卷(一名陶射计泥洹经) 四非常经一卷 五失盖经一卷 要真经一卷 本无经一卷 十五德经一卷 父母因缘经一卷 金轮王经一卷 慧行经一卷 佛说未生怨经一卷 内外无为经一卷 道净经一卷 耆域四术经一卷 五盖离疑经一卷 太子智上经一卷 苦相经一卷 须佛得度经一卷 田经一卷 分然洹国迦罗越经一卷 义决法事经一卷 沤和七言禅利经一卷 三失盖经一卷 王舍城灵鹫山要直经一卷 思道经一卷 佛在竹园经一卷 法为人经一卷 道意经一卷 陀贤王经一卷 阿夷比丘经一卷 比丘三事经一卷 优堕罗迦叶经一卷 杂咒经三卷　晋世竺法护译 阿惟越致菩萨戒经一卷 菩萨波罗提木叉一卷 颰陀悔过经一卷 在家菩萨戒一卷 在家律仪一卷 七女经一卷 五分戒本一卷(贞观九年入正目讫)　宋景平年佛陀什共智胜译 弥沙塞羯磨一卷 弥沙塞比丘戒本一卷 大沙门羯磨一卷(贞观九年入正目讫) 杂经四十四篇二卷　后汉世安世高译 增一阿含经一卷 鸠摩迦叶经一卷(出中阿含第十五卷) 童迦叶解难经一卷(出中阿含) 七事经一卷(出中阿含) 碱水喻经一卷 杂阿含三十章经一卷 义决律经一卷(一名决律法行经出长阿含)　后汉世安世高译 楼炭经五卷(是长阿含世记经)　晋世竺法护译 总持经一卷(一名佛心总持经)　晋世竺法护译 吴品五卷　吴世康僧会译 删维摩诘经一卷　晋世竺法护译 道行经一卷　后汉世支谶译 道行般若经二卷　晋世卫士度译 第一义五相略经集一卷　宋元嘉年求那跋罗译 文殊师利发愿偈一卷　晋世佛陀跋陀罗译 十四意一卷(一名菩萨十四意)　后汉世安世高译 佛从上所行三十偈一卷　吴黄武年支谦译 惟明二十偈一卷　晋世竺法护译 四阿含暮抄二卷　前秦世鸠摩罗佛提译(贞观九年入正目讫) 法句集二卷　吴黄武年维只难译 大道地经二卷　后汉世安世高译 百六十品经一卷　后汉世安世高译 禅经修行方便二卷(一名不净观)　晋世佛陀跋陀罗译 五门禅经要用一卷　宋元嘉年求那跋摩译 佛为菩萨五梦经一卷　晋世竺法护译 三品修行经一卷　晋世竺法护译 经律分异记一卷　宋世求那跋摩译 比丘二百六十戒三部合异一卷　昙无兰 十诵律释杂事门二卷　昙摩卑 优婆塞五学略论二卷　外国三藏

众经目录卷第五


大唐内典录

    No. 2149

    大唐内典录序

        麟德元年甲子岁京师西明寺释氏　撰

原夫正法称宝诚有其由。良是出俗之津途。入真之轨辙。所以历劫英圣仰之如父母。遂古沿今隆之如日月。岂不以丧我倒之蹄。筌穷无生之宝位者也。自仙苑告成金河静济。敷字群品汲引尘蒙。随机候而设谋猷。逐性欲而陈声教网罗一化统括大千。受其道者难訾。传其宗者易晓。故尊者迦叶。集四箧于崛山。大智文殊。结八藏于围表。遂能流被来际。终七万之修龄。余波东渐。距六百之嘉运。详夫爰始梵文。负之亿计香象。今译从于方言。大约五千余卷。迁贸更袭浇薄互陈。卷部单重疑伪凡圣。致使集录奔竞三十余家。举统各有宪章。征核不无繁杂。今总会群作以类区分。合成一部开为十例。依条显列无相夺伦。文虽重张义绝烦乱。若夫大圣彝训其流曰经。述经叙圣其流曰论。莫非徙滞之方略。会正之格言。珍重则超生可期。疑谤则效尤斯及。故试铨广余随更陈序之云尔 历代众经传译所从录第一(谓代别出经及人述作无非通法并入经收故随经出) 历代翻本单重人代存亡录第二(谓前后异出人代不同又遭离乱道俗波迸今总计会故有重单缘叙莫知致传失译) 历代众经总撮入藏录第三(谓经部繁多纲要备列从帙入藏以类相从故分大小二乘显单重两译) 历代众经举要转读录第四(谓转读寻玩务在要博繁文重义非曰被时故随部撮举简取通道自余重本存而未暇) 历代众经有目阙本录第五(谓统捡群录挍本则无随方别出未能通遍故别显目访之) 历代道俗述作注解录第六(谓注述圣言用通未悟前已虽显未足申明今别题录使寻览易晓) 历代诸经支流陈化录第七(谓别生诸经曲顺时俗未通广本但接初心一四句颂不可轻削故也) 历代所出疑伪经论录第八(谓正法深远凡愚未达随俗下化有勃真宗若不标显玉石斯滥) 历代众经录目终始序第九(谓经录代出须识其源) 历代众经应感兴敬录第十(谓经翻东夏应感征祥而有蒙祐增信故使传持远惟)

大唐内典录

    历代众经传译所从录第一之初

自教流东夏代涉帝朝。必假时君弘传声略。然后玄素依缮方开基构。明后重其义方情存监护。闇君顺其伦轨相从而已。故始自后汉爰洎巨唐。世变浇淳宗猷莫二。皆钦承至训。为灭结之元标。体解玄图。镜死生之本据。故能传度梵网代代滋彰。斯即法施奔流时时不绝。然则西蕃五竺祖尚天言。东夏九州聿遵鸟迹。故天书天语。海县之所绝思。八体六文。大夏由来罕觌。致令昔闻重译方见于斯。然夫国史之与礼经。质文互举。佛言之与俗典。词理天分。何以知耶。故佛之布教说导为先。开蒙解朴决疑去滞。不在文华无存卷轴。意在启情理之昏明。达神思之机敏。斯其致也。谛听谛听善思念之。吾当为汝分别解说。斯圣言也。善哉善哉愿乐欲闻。唯愿世尊分别解说。斯受法也。言重意得不虑烦拏。但论正悟莫叙文对。斯本经也。译从方俗随俗所传。多陷浮讹所失多矣。所以道安著论五失易从。彦综属词八例难及。斯诚证也。诸余俗习不足涉言。今录彼帝世翻译贤明。并显时君信毁偏竞。以为初录。且夫汉晋隋唐之运。天下大同。正朔所临法门一统。魏宋齐梁等朝地分圮裂华夷参政翻传并出。至于广部传俗。绝后超前。即见敷扬联耀惟远。今则随其时代。即而编之。仍述道俗所撰附之于后。庶将来同睹其若面焉。都合一十八代。所出众经总有二千二百三十二部(七千二百卷失译经三百一十部五百三十八卷) 后汉朝传译道俗一十二人所出经律等三百三十四部(四百一十六卷失译经一百二十五部一百四十八卷) 前魏朝传译僧六人所出经律等一十三部(二十四卷) 南吴孙氏传译道俗四人所出经传等一百四十八部(一百八十五卷失译经一百一十部二百九十一卷) 西晋朝传译道俗一十三人所出经戒等四百五十一部(七百一十七卷失译经八部一十五卷) 东晋朝传译道俗二十七人所出经传等二百六十三部(五百八十五卷失译经五十三部五十六卷) 前秦符氏传译僧八人所出经传等四十部(二百三十九卷) 西秦乞伏氏传译僧一人所出经十四部(二十一卷并失译经八部一十一卷) 后秦姚氏传译僧八人所出经传一百二十四部(六百六十二卷) 北凉沮渠氏传译道俗八人所出经传三十二部(二百二十四卷并失译经五部一十七卷) 宋朝传译道俗二十三人所出经传二百一十部(四百九十卷) 前齐朝传译道俗一十九人所出经传四十七部(三百四十六卷) 梁朝传译道俗二十一人所出经律传等九十部(七百八十卷) 后魏元氏传译道俗一十三人所出经论传录八十七部(三百二卷) 后齐高氏传译道俗二人所出经论七部(五十三卷) 后周宇文氏传译道俗一十一人所出经论天文等三十部(一百四卷) 陈朝传译道俗三人所出经论传疏等四十部(三百四十七卷) 隋朝传译道俗二十余人所出经论等九十余部(五百一十余卷) 皇朝传译僧等十有一人所出经论等二百余部(一千五百余卷)

自教被神州时移九代。朝分真伪土杂华夷。所以五凉四燕三秦二赵。夏蜀之居偏隘。晋宋之据江阴。经部翻传随方而出。止列兼正之国。取其传译所由。自余不言。以无通法故也。庶后之览者知其致焉

    后汉传译佛经录第一

序曰。教流源起寔本姬周。秦正殄之遗踪间出。刘向挍书天阁往往见有佛经。依此据量。不止汉明之世。余如别显今叙其光俗中兴之始。故肇列之。言经出起于后汉孝明帝者。帝讳庄。庙号显宗。光武皇帝之第四子也。神用冲简雅为圣则。于永平七年夜梦金人身长丈六项佩日轮飞空而至。光明赫奕照于殿庭。旦集群臣令占所梦。通人傅毅进奏对曰。臣闻昔西方有神。其名为佛。陛下所见。将必是乎。帝以为然。欣感灵瑞。诏遣使者羽林中郎秦景博士弟子王遵等一十四人往适天竺。于月支国。遇沙门迦叶摩滕竺法兰。写得经像。载以白马还达雒阳。依汉法本内传云。于时五岳十八山馆诸道士。上表不许。帝乃设行殿于京西。任其角力。道士等设坛列奠。以道经诸子置于坛上。以火烧经。不灰为验。及陈祝讫。经从火化。南岳道士褚善信费叔才自感而死。诸余道士六百余人。并归佛法求从出家。帝许之。由是广度僧尼。初立十寺。即于兹地立白马寺。诸州竞立报白马恩。长安旧城青门道左二百余步中兴寺。右即是白马寺之余基。竺法兰于即便译四十二章经。缄于兰台石室。自尔释教相继云兴。沙门信士接踵传译。孝桓帝时。以金银作佛形像。孝灵帝时。光和三年。遣中大夫于雒阳佛塔寺中饭诸沙门。县缯烧香散花然灯。至光和七年。因张角等谋诛其逆党。内外姻属诸事老子妖巫医卜。并皆废之。其有奉佛五戒者勿坐。以斯事证佛教正真。涅而不淄。磨而不磷。妖诈尘染于我浮云。诚可重也。自秦世沙门释利防前汉刘子政已来。虽闻佛经莫知其目。至于后汉方有定录。则四十二章为首。僧则迦叶摩滕最初。迄于献帝建安末龄。则经一百五十二年。历一十一主。华戎道俗十有二人。兼摭旧遗更补先阙。并古失译。合出经律三百三十四部。四百一十六卷。为后汉经录运乎斯轴。庶通鉴者识古今经典散聚。待期明扬盛化法宝之光被矣 后汉沙门迦叶摩滕(一部一卷经) 沙门竺法兰(五部一十三卷经) 沙门安清字世高(一百七十六部一百九十七卷经) 沙门支娄迦谶(二十一部六十三卷经) 优婆塞都尉安玄(二部三卷经) 沙门竺佛朔(二部三卷经) 沙门支曜(十一部十二卷经) 沙门康巨(一部一卷经) 清信士严佛调(七部九卷经) 沙门康孟详(六部九卷经) 沙门释昙果(一部二卷经) 沙门竺大力(一部二卷经) 诸失译经。一百二十五部。一百四十八卷。杂于经咒 四十二章经一卷

右一经。后汉明帝世。中天竺国婆罗门沙门迦叶摩滕所译。或云。竺摄摩滕。群录互存。未详孰是。先来不译。故备叙之。以永平十年。随汉使蔡愔东返至雒邑。于白马寺翻出此经。依录而编。即是汉地之经祖也。旧录云。其经本是天竺经抄。元出大部。撮引要者。似孝经十八章也。道安录元。出在旧录。及士行汉录僧祐出三藏集记又载。但大法初传人少归信。使摩滕蕴其深解不复多翻。后卒雒阳。载其委由备朱士行录及高僧传诸杂录等。宝唱录云。竺法兰所出者。此或据其同来时耳 佛本行经五卷 十地断结经四卷(或八卷见朱士行录) 二百六十戒合异二卷(见别录) 法海藏经一卷(一本无藏字) 佛本生经一卷

右五部合一十三卷是中天竺国沙门竺法兰与迦叶摩滕同来。间行后至。在明帝世翻之。初共滕出四十二章。滕卒。兰自译讫。昔汉武穿昆明池底值墨灰。以问东方朔。朔云。非臣所知。可问西域胡人。法兰既至。追以问之。兰云。此乃劫烧之遗灰也。朔言有征。信者甚众。又秦景使还于月支国。得优填王栴檀像师第四画像样来至雒阳。帝敕图之。于西阳城门及显节陵上供养。自尔丹素流演于今。又以佛法初至异道乖竞。遂叙时事。着汉法本内传五卷。未详作者。今见存焉 修行道地经六卷(出支敏度录制序及宝唱录别录一云顺道行经) 大僧威仪经四卷(见别录新附异出不同祐录失译分两部二卷此别录合者是) 法句经四卷(与威仪同见别录分二部) 禅行三十七品经一卷(见宝唱录) 十报法经二卷(祐录云一名多增道章经旧录云出长阿含) 阴持入经二卷(别录云道安注解见朱士行汉录及祐录) 大安般守意经二卷(道安云小安般见土行僧祐李廓录) 大安般经一卷(道安注见僧祐录) 杂四十四篇经二卷(或云杂经四十四篇既不显名未知何经道安云增一祐录备载) 大道地经三卷(初出道安注是修行经抄元中国略本或无大字出长阿含见祐录) 道意发行经二卷(出长阿含或一卷见道安及祐录) 禅经二卷(初出见别录) 无量寿经二卷(初出见别录沙门昙鸾著论注解) 百六十品经一卷(旧录云增一阿含百六十章经见祐录) 大十二门经一卷(别录云二卷出长含道安注见唱祐二录) 小十二门经一卷(出长含见唱祐二录) 七法经一卷(旧录云阿毗昙七法行经出长阿含或直云七法行见祐录) 十四意经一卷(旧录云菩萨十四意经见祐录) 阿毗昙九十八结经一卷(见祐录) 明度五十校计经二卷 难提迦罗越经一卷(见祐录) 独富长者经一卷(一云独富长者财物无付经一云无子付物经出杂阿含四十六卷) 长者夭恼二处经(一云长者懊恼二处经。一云二处恼经以下并单卷) 由起长者悔过经(一云申起长者悔过供佛经由起申起未详何者) 佛为那拘说根熟经(一云为那拘罗长者说根熟经) 长者兄弟诣佛经(一云长者利师达多兄弟二人往佛所经出中阿含) 佛神力救长者子经 阿那邠祁化七子经(出增一阿含) 十支居士八城人经(出中阿含第六十) 无畏离车白阿难经(出杂含二十一卷) 受咒愿经(一云最胜长者受咒愿经) 长者子制经(一名制经) 郁伽居士见佛闻法醒悟经(一云修伽陀居士佛为说法得醒悟经出杂阿含) 得非常观经(一云加长者夜输子) 舍头谏经(初出见旧录云舍头谏太子明二十八宿经一云太子明星二十八宿经一云虎耳经) 出家因缘经(一加佛说字但云出家经) 佛度旃陀罗儿出家经 纯陀沙弥经(或作沙门字出杂阿含二十四卷) 外道出家经 精勤四念处经(出杂阿含第二十九卷) 父母恩难报经(一云难报经出中阿含) 禅思满足经(出阿含) 数息事经 禅秘要经(出禅要秘治病经或无秘字) 世间言美色经(出杂含二十四卷) 一切行不恒安住经(出杂含三十四卷) 人受身入阴经(出修行道地初卷) 多倒见众生经(一无多字出出曜经第十六卷) 人身四百四病经(出修行道地经初卷) 人病医不能治经(出修行道地经) 分别善恶所起经 斫毒树复生经(出出曜经) 禅定方便次第法经 阿练若习禅法经(出菩萨禅法第一) 四百三昧名经 自誓三昧经(内题云独证品第四出比丘净行中初出与护师出者小异) 流离王经(初出出增一) 骂意经 佛为频头婆罗门说像类经(出杂阿含十一卷) 婆罗门问佛布施得福经 佛为调马聚落主说法经(出杂阿含三十二卷) 婆罗门行经(出中阿含三十九卷) 豆遮婆罗门论义出家经(出杂阿含四十二卷) 佛为事火婆罗门说法悟道经(出杂阿含) 婆罗门虚伪经(出杂阿含三十卷) 佛化大兴婆罗门出家经(出杂阿含一作火字) 佛为阿支罗迦叶说自他作苦经 婆罗门子命终爱念不离经(出增一阿含) 四吒婆罗门出家得道经(出杂阿含四十四卷) 佛为憍慢婆罗门说偈经(出杂阿含) 婆罗门服白经(出杂阿含二十八卷) 婆罗门问佛将来有几佛经(出杂阿含) 婆罗门避死经(出增一) 佛为婆罗门说耕田经(出杂含一无田字) 七老婆罗门请为弟子经 婆罗门通达经论经(出杂阿含二十五卷) 佛覆裸形子经(出生经一名审裸形子经) 婆罗门解知众术经(出杂阿含) 佛为婆罗门说四法经(出杂阿含第二卷) 佛为年少婆罗门说善不善经 如幻三昧经(或二卷) 安般经 内藏经(元嘉二年十月第二译一名内藏百品一名百宝见朱士行汉录) 五门禅要用法经(初出) 水喻经(出增一阿含) 浮木譬喻经 鳖喻经(出六度集) 提婆达生身入地狱经(出出曜经) 摩那只女人诽谤佛生身入地狱经 尸迦罗越六向拜经(一名大六向拜经与法护出小异) 人本欲生经(出长阿含道安注见祐录) 鬼问目连经 地狱罪人众苦经 目连见众生身毛如箭经(出杂含十九卷) 摩诃衍精进度中罪报品经 尊者薄拘罗经(出中阿含第八卷) 阿难问事佛吉凶经(一云阿难问事经一云事佛吉凶经) 迦旃延无常经(出生经第二卷) 当来变灭经 坚心正意经(一名坚经一名坚意经) 分明罪福经 多增道章经(旧录无道字出长阿含一云异出十报法) 金色女经 前世争女经(出生经) 承事胜已经 悔过法经 舍利弗悔过经 太子梦经 小般泥洹经(见别录) 慈仁不杀经 阿难同学经(出增一四十八卷) 商人脱贼难经 过去弹琴人经(出杂阿含四十八卷) 世间强盗布施经(出增一阿含) 商人子作佛事经(出长阿含) 咒贼经 卒逢贼结衣带咒经 梵天诣婆罗门讲堂经(出增一) 五阴成败经(出修行道地经) 八光经 五战斗人经(出增一) 五法经(见僧祐录) 五行经 三毒经 良时难遇经 求离牢狱经 莲华女经 孤母丧一子经 昔有二人相爱敬经(出出曜经) 住阴持入经(或二卷) 镜面王经(出六度集) 子命过经(出生经) 叹宝女经(一云舍利弗叹宝女说不思议经) 大迦叶遇尼揵子经(出长阿含) 正齐经 阿那律思惟目连神力经 舍利弗问宝女经 月灯三昧经(出大月灯三昧经) 阿难惑经(出人本欲生经) 佛印三昧经 迦叶诘阿难经(一云迦叶责阿难双度罗汉喻经初出) 大乘方等要慧经 空净天感应三昧经(旧录云。空净三昧经) 情离有罪经(世注为疑) 药王药上菩萨观经 义决律一卷(一云义决律法行或云经者道安云出阿含见祐录) 四谛经(与孟详出小异道安云出长阿含经已前见祐录三十四部四十卷余杂出附见) 宝积三昧文殊问法身经(一名遗日三昧宝积经) 法受尘经(见祐录) 禅行法想经(见唱祐二录) 阿含正行经(一名佛说正意经) 犍陀国王经(或无国字) 佛说处处经 十八泥犁经(一名十八地狱经) 罪业报应教化地狱经(一名地狱报应经) 犯戒罪报轻重经(一名犯罪经) 闻成十二因缘经(一名十二因缘经见祐录) 本相倚致经(出中阿含吴录云大相倚致见祐录与缘本致经同见士行汉录) 普法义经(一名具法行出长阿含见士行及祐录) 摩邓女经(一名摩登女经一名阿难为蛊道女说经) 漏分布经(道安云出长阿含见士行祐二录) 是法非法经(出中阿含见士行祐二录) 一切流摄守因缘经(旧录流摄经一云一切流摄守经吴录无一切又云受因出中阿含见行祐录) 七处三观经(道安云出杂阿含祐录同出朱行录) 九横经(出杂阿含) 八正道经(出杂阿含见行祐二录) 五阴譬喻经(一名水沫所漂经出杂阿含见行祐二录) 转法轮经(一名法轮经出杂阿含见安祐二录) 思惟要略经(一名思惟经) 请宾头卢法 阿含口解十二因缘(一云断十二因缘经一云阿含口解经一云安侯口解经或云安玄译据题不尔) 阿毗昙五法行经(或云阿毗昙五法经出长阿含)

右并后汉桓帝元嘉元年。有安息国大子。名清字世高。次当嗣王。让位与叔。既而舍国出家。怀道游方。弘化为务。以桓帝建和二年。振锡来仪届于雒邑。少时习语便大通华言。慨法化犹微广事宣译。至灵帝世。二十余年。凡译一百七十余部。合一百九十余卷。其释道安录僧祐录三藏记慧皎高僧传等。只云。高出经三十九部。义理明析文字允正。辩而不华质而不野。凡在读者皆斖斖然而不倦焉。余广询求究捡群录纪述世高互有出没。将知权迹隐显多在见机随便开译。致有他所阙而未传者。又其传录之末果云古旧二录所载之者。此并世高删正前译。不必全翻。然世高从西至于中原。巡历江南岭表东越方始现隐周行显迹是圣不凡。今总群篇备搜杂纪。有题注者。多是河西江南道路随逐因缘。从大部出。录目分散。未足致疑。彼见故在。此宁不缵。敢依诸集缉而编之。散在诸分详核可委。冀广法流知本源。注欲识其迹具诸僧传。任其镜也 大集经二十七卷(初出见李廓录) 道行般若波罗蜜经十卷(初出名摩诃般若波罗蜜经或八卷一名波若道行品经出支敏度及祐录) 首楞严经二卷(后汉中平三年二月八日初出见士行祐二录吴录云三卷) 无量清净经二卷(见吴录与帛延出者异本一云无量清净平等觉经) 阿閦佛国经二卷(一云阿閦佛刹菩萨学成经一名阿閦佛经一卷见士行祐录) 孛本经二卷(初出见僧祐录) 伅真陀罗所问经二卷(初出旧录云伅真陀罗尼王经见士行录及祐录) 阿阇世王经二卷(初出道安云出长阿含见僧祐集记) 佛遗日摩尼宝经一卷(出方等部一名摩诃衍宝严经一名大宝积经古品云遗日般若经见祐录) 大宝积经(余寻此经与前略同以光和二年初出道安云摩尼宝经或二卷见旧录及士行汉录僧祐录) 文殊师利问署经(一名问署经道安云出方等部见吴录及祐录) 内藏百宝经(一名内藏百品经第二出与世高译少异道安云出方等部遍挍群录并云百宝故知即此经也) 胡般泥洹经(初出或二卷见朱士行汉录及三藏记) 阿阇世王问五逆经(一云阿阇世王经) 大方便报恩经(见吴录) 光明三昧经(安录无见吴录及三藏记) 禅经(见别录) 杂譬喻经(凡十事祐云失译今捡见别录故载之) 阿育王太子坏目因缘经(此佛灭后一百三十年育王方出故非佛说一本无经字祐录明之) 兜沙经(见别录及三藏记)

右二十一部六十三卷。是月支国沙门支娄迦谶。亦直云支谶。以汉桓帝世建和岁至中平年于雒阳译。河南清信士孟福张运等笔受。捡僧祐录。有二十四部。今案经目止获如前。其中有胡般泥洹等经者。未详胡字之本也。窃观上代有经已来贤德笔受。每至度语无不称云译胡为汉。且东夏九州名西域为天竺者。是总名也。或云身毒。如梵称此方为脂那。或云真丹。或作震旦。此盖承声有楚夏耳。若当称汉。汉止刘氏两代一号。已后禅让魏晋不同。须依帝王称谓甄别。今为此录悉改正之。又胡之杂戎乃是西方边俗类。此氐羌蛮夷之属。何得经书乃云胡语。佛生天竺。彼土士族婆罗门者。总称为梵。梵者清净也。承胤光音天。其光音天梵世最下。劫初来此。食地肥者身重不去。因即为人。仍其本名。故称为梵。语言及书既象于天。是以彼云梵书梵语。如旧曰僧悉称俗姓。云释迦者起自秦世。有沙门释道安。独拔当时居然超悟。乃云。既存剃染绍继释迦。子而异父岂曰承袭。今者出家宜悉称释。及翻四含。果云。四姓出家同一释种。众咸叹服(四姓。一刹帝利。此是王种。二婆罗门是高行人。三名毗舍。如此土民。四名首陀。最为卑下。如此皂隶)而安正当晋秦之世。刊定录目删注群经。自号弥天。揩摸季叶犹言译胡为秦。此亦昆山之一砾。未尽美焉。但上来有胡言处。并以梵字替之。庶后哲善谈得其正真者也 法镜经二卷(或一卷康僧会注见僧祐录) 阿含口解十二因缘经(一名断十二因缘经一名安侯口解经)

右二部三卷是安息国优婆塞都尉安玄。于后汉灵帝光和四年游贾雒阳。因遇经至又逢佛调。即共翻译。佛调笔受。亦世号为安侯骑都尉云 般舟三昧经二卷(旧录云大般舟三昧经一卷第二出见高僧传) 道行经(嘉平元年译见朱士行汉录及三藏记道安云是般舟抄外国高明者所撰安为之注并制序)

右二部合三卷。天竺沙门竺佛朔。以灵帝之世。赍道行经来适雒阳。转梵为汉。译人时滞虽有失旨。然其音句弃文存质。深得经意。光和中更译般舟。谶为传语。孟福张运笔受。文少胜前事在谶传 小本起经二卷(或云修行本起或云宿行近来加小字见旧录及高僧传) 成具光明定意经(一云成具光明经一成具光明三昧经见朱士行支敏度僧祐慧皎等四录) 马有八态譬人经(一马有八弊经一八态经一名马有恶态经) 赖吒和罗经(初出道安云出方等部) 首至问佛十四事经(或无佛字) 闻成十二因缘经(第二出与世高译十二因缘少异) 堕落优婆塞经 小道地经 阿那律八念经(或直云八念经见旧录) 大摩耶经(或无大字) 马有三相经

右一十一部。西域沙门支曜。以灵帝世。于雒阳译 问地狱事经一卷(见朱士行汉录)

右一经一卷。中国沙门康巨。以灵帝中平四年。于雒阳译。并言直理诣。不加润饰 古维摩诘经二卷(初出见古录及朱士行汉录) 濡首菩萨无上清净分卫经二卷(一名决了诸法如幻三昧经) 思意经(亦名益意经) 慧上菩萨问大善权经(或无菩萨字亦二卷者) 内六波罗蜜经(亦云内外者安云出方等经) 十慧经(佛调自撰出并注序亦云沙弥十慧见僧祐宝唱及高僧等三录) 迦叶诘阿难经(第二出见峰号及宝唱二录与世高出迦叶责阿难双度罗汉喻经大同小异)

右七部一十卷。临淮清信士严佛调。当灵帝世。于雒阳译。并理得音正。尽经微旨。郢匠之美见述后代焉 梵网经二卷(初出见吴录) 报福经一卷(或云福报经见吴录) 中本起经二卷(初出一名瑞应本起一名太子本起见三藏记) 兴起行经二卷(一名十缘见吴录) 四谛经(与世高译小异见竺道祖汉录)

右六部九卷。中天竺国沙门康孟详。献帝时于雒阳译 修行本起经二卷

右一经二卷。建安二年二月。沙门释昙果与竺大力康孟详。于迦维罗卫国赍梵本来。于雒阳译。孟详度为汉文。释道安云。孟详所翻。奕奕流便足腾玄趣矣。又释道安录云。中本起经二卷。一云太子中本起。亦是沙门昙果。于迦维罗卫国得此梵本。于雒阳以建安十二年翻。孟详度语。见始兴录及长房录。余以详公所译与前无异。故两别来由耳 胡本经四卷(似长安中出今应言梵本) 泥洹后千岁中变记经(四卷一名千岁变) 合道神足经(一名道神足无极变化经) 诸经佛名二卷 旧譬喻经二卷 观无量寿佛经一卷(已后并单卷) 龙种尊国变化经 过去香莲华佛世界经 佛见牧牛者示道经 三千佛名经 五十三佛名经 十方佛名经 贤劫千佛名经(一唯有佛名与昙无兰所出四谛经千佛名异) 称扬百七十佛名经(亦直名百七十佛名) 南方佛名经一名治城寺经 灭罪得福佛名经 观世音所说行法经(是咒经) 弥勒为女身经 寂调意所问经(一名如来所说清净调伏经与前经所出异) 萨陀波仑菩萨求深般若图像经 菩萨生地经 菩萨所生地经 菩萨受戒法经(异出本) 受菩萨戒次第十法 菩萨忏悔法 初发意菩萨常昼夜六时行五事 六菩萨名 善呗比丘经 僧名数事行 比丘诸禁律 摩诃僧祇律比丘要集(一名摩诃僧祇部比丘随用要集法) 比丘尼十戒经 受十善戒经 四天王经(后有咒似后人所附出杂阿含) 行檀波罗蜜经(或云一切施主行檀波罗蜜经) 功德庄严王八万四千岁请佛经 摩调王经(异出本) 诲子经 教子经(一名须达教子经旧录云须达训子经) 福子经 小儿闻法即解经 菩萨修行经(一名长者威施所问菩萨修行经或云长者修行经) 长者贤首经 长者命终无子付属经 质多长者请比丘经 善德婆罗门求舍利经 外道诱质多长者经 无害梵志执念经 梵志避死经 梵志丧女经 梵志观无常得解脱经 贫子得财发狂经 [狂-王+樂]狗啮王经(旧录云[狂-王+樂]狗经) 居士身故为妇鼻虫经 铁城泥犁经 勤苦泥犁经 地狱经 积骨经 苦阴经 持斋经 人弘法经 华严璎珞经一卷 观世楼炭经 波若得经 惟日杂难经 内身观章经 摩诃刹头经(与旧灌顶经同小异) 清净法行经 摩诃衍宝严经 十住毗婆沙经 佛遗日摩尼宝经 转女身菩萨经(一名乐璎珞庄严方便经一名乐璎珞庄严女经同本别出) 受持佛名不堕恶经 七宝经 十二因缘章经(旧录云十二因缘经) 沙门为十二头陀经 三十二相因缘经(与安公失源所出三十二相大同小异) 三十七品经(异出本) 般舟三昧念佛童经 庾伽三摩斯经(译云修行略一名达摩多罗禅法一云达摩多罗菩萨撰禅要集) 禅要呵欲经 恒河譬经(异本) 法句譬喻经 譬喻经 胡音偈本(今应云梵音) 阿弥陀佛偈 赞七佛偈 恒怒尼百句 五言咏颂本起(一百四十首) 道行品诸经梵音解(旧云胡音) 般若波罗蜜神咒(异本) 七佛所结麻油术咒 幻师陂陀神咒 五龙咒毒经 取血气神咒(旧云血咒) 咒龋齿咒(一名齿一名咒齿) 咒牙痛咒(异本) 咒眼痛咒(异本) 咒贼咒法(异本) 七佛安宅神咒(又安宅咒法别行)

右一百二十五部。合一百四十八卷。并是僧祐律师出三藏记撰古旧二录及道安失源并新旧所得失译诸经卷部甚广。仇挍群目芜秽者众。出入相交实难诠定。未睹经卷空阅名题。有入有源无入无译。详其初始非不有由。既涉远年故附此末。冀后博识脱觌本流。希还正收以为有据。滢澄法海使静涛波焉。余又勘入藏见录止得二十五卷。如别叙之。余阙本未获

大唐内典录卷第一大唐内典录卷第二

        京师西明寺释氏撰

    历代众经传译所从录第一之二

前魏　南吴　西晋

    前魏朝曹氏传译佛经录第二

序曰。自汉已来天下一统。建安之始鼎峙而分。袁曹竞逐于中原。刘孙分[馬*麃]于江峡。五岳尘拥九牧云屯。或二祀而启于帝图。或三分而陈于霸业。故使魏祖挟天子而令诸侯。刘宗凭剑阁而规雍辇。孙氏英略高枕长江。横武爪牙卧龙威力。别据一域。吞噬为心。各跨疆场互严关塞。广延俊又以佐股肱。厚礼贤能宾为国宝。良匠妙法复此徂来。僧会适吴。舍利曜灵于江左。迦罗游魏。禁律创启于洛都。归戒自此大行。图塔由斯特立。译人随俗仍彼方言。出经逐时便题名目。致有吴品蜀普曜焉。重叠再翻因斯而始。派流失译良在于兹。既三国峙居。而西蜀一都独无代录者。岂非佛日丽天而无缘者弗睹。法雷震地而比屋者不闻哉。且旧录虽注蜀普曜首楞严等经。而复阙于经本译人年代。设欲纪述罔测所依。推入失翻故亡别录。今叙曹魏中原所传。文帝讳丕字子桓。沛郡谯人。丞相王操之世子也。初生之日。有青云大如车盖。当于其上竟日翠然。望气者为至贵之证。非人臣象。八岁善属文。初嗣相位为魏王。受后汉禅改称为魏。初居相在洛。魏公都邺。王基在谯。又许受禅于繁昌。后都洛邑。自文帝黄初元年庚子。至元帝咸熙元年甲申。其中五主四十五年。僧有六人。所出经律羯磨一十三部。合二十五卷。以为魏朝一代经录。其有失译诸经。总结吴录之末备之于彼 魏朝沙门昙柯迦罗(一部一卷戒本) 沙门康僧铠(二部四卷经) 沙门昙谛(一部一卷羯磨) 沙门白延(六部八卷经) 沙门支强梁接(一部六卷经) 沙门安法贤(二部五卷经) 僧祇戒本一卷(初出见竺道祖魏世录)

右戒本一卷。中天竺国沙门昙柯迦罗魏云法时。幼而才聪质像瑰伟。读书一览文义悉通。善四围陀。风云星月图谶运变靡所不该。自谓世间毕己心目。年二十五入一僧坊。遇见法胜阿毗昙心。聊取观之。茫然不解。殷勤重省更增惛漠乃叹曰。佛法钩深备论三世。乃弃俗出家。诵大小乘经及诸律藏。游化至洛。于时魏境虽有佛法。而道风讹替。亦有众僧未禀归戒。止以剪落为殊俗耳。设复斋忏事同祠祀。迦罗既至。大行佛法。诸僧请出毗尼。迦罗以律藏曲制文言。繁广佛教未昌必不承用。以嘉平年于白马寺出此戒本一卷。且备朝夕。中夏戒法始自此焉 郁伽长者所问经二卷(第二译一名郁伽罗越问菩萨行经见竺道祖魏录) 无量寿经二卷(第二译见竺道祖晋世杂录及宝唱录与世高出者小异)

右二部合四卷。天竺国沙门康僧铠。齐王世嘉平年。于洛阳白马寺译。高僧传载。直云郁伽长者等四经。捡道祖魏晋录及僧祐出三藏记并宝唱梁代录等。所列如前。自外二部并不显名。挍阅群录未见 昙无德羯磨一卷(初出见竺道祖魏录)

右一卷。昙无德者。魏云法藏。藏师地梨荼由。是阿踰阇第九世弟子。藏承其后。即四分律主也。自斯异部兴焉。此当佛灭后二百年中。后安息国沙门昙谛。以高贵乡公正元二年届于洛汭。妙善律学。于白马寺众请译出 首楞严经二卷(第二出与汉世支谶所出本同文少异见竺道祖晋世杂录及三藏记) 无量清净平等觉经二卷(第三出与世高康僧铠等所出无量寿经本同文名少异见竺道祖晋世杂录) 叉须赖经一卷(一本无叉字见竺道祖及僧祐等录) 除灾患经一卷(见三藏记) 平等觉经一卷(见竺道祖魏吴录) 菩萨修行经一卷(一名长者威施所问菩萨修行经一名长者修行经见始兴及宝唱等二录)

右六部合八卷。高贵乡公世。西域沙门白延。怀道游化。甘露年中来届洛阳止白马寺众。请译焉 法华三昧经六卷(一本有正字)

右一部六卷。高贵乡公世。甘露元年七月。外国沙门支强梁接。魏云正无畏。于交州译。沙门道馨笔受。祐云失译。房捡及见竺道祖魏世录及始兴录。若依交州及始兴地。应入吴录。今据及魏录 罗摩伽经三卷(见竺道祖宝唱法上灵裕等四录) 大般涅槃经二卷(略大本前数品为此二卷见竺道祖录初出)

右二部合五卷。外国沙门安法贤译。群录并云。魏世不辩何帝年。今依编于魏录之末。又别录亦载。故不敢削之

    南吴孙氏传译佛经录第三

序曰。自汉永平已来。至吴赤乌之岁。将二百载。教流中原不达江表。及僧会初适设像置斋。时为矫异。以问尚书令阚泽曰。佛之化被乃在汉明。流渐既久。如何始至江东。泽曰。自摩腾入雒之初。五岳十八山馆道士与腾抗力之时。道士不如。南岳道士褚善信等自感而死。弟子举尸归葬南岳。无人流布。今方至此。余如后列。吴大皇帝孙权。字仲谋。吴郡富春人。世仕于吴。其家东冢上数有神光云气。又权父坚初在孕。其母梦肠引出绕吴昌门。众咸称为孙氏兴矣。及权生眼有异光方颐大口。其父奇之。应霸王也。跨蹑闽越都邑斗牛。封授诸侯建立年号。朝宗海岳南面君临。称大吴也。初都鄂武昌。次迁秣陵。又迁建业。魏承汉后二年。权立称元。黄武四主五十九年。晧立二年。晋受魏禅。经一十五年平吴。若以年分则晧一十四年。应入晋代。今别结取集为吴录。道俗四人所译诸经。一百四十八部。一百九十卷。并魏吴两代诸失译经。都合以为吴录云 吴沙门维只难(二部六卷经) 沙门竺律炎(三部三卷经) 优婆塞支谦(一百二十九部一百五十二卷经) 沙门康僧会(一十四部二十九卷经及注) 诸失译经。一百一十部二百九十二卷 阿差末菩萨经四卷(见吴别二录初出) 法句经二卷(初出吴录云五卷见三藏记)

右二部合六卷。魏文帝世。天竺沙门维只难。吴言障碍。学通三藏妙善四含。历国游方以行化为业。发趾西域同伴竺律炎自到江左。黄武三年于武昌郡译。为吴文。而维只难既未善方音。翻梵之际颇有不尽。志存义本辞句朴质。如文可知 三摩竭经一卷(见始兴录与分和檀王经大同小异) 梵志经一卷(见始兴录与五百梵志经同本异出) 佛医经一卷(共支越出非全异从大经略见宝唱录或云佛医王经)

右三经合三卷。魏明帝世。天竺沙门竺律炎维只难卒。后为孙权于杨都译。群录不同。或云将炎。或云持炎。或云律炎。未详孰是。故备举之 大明度经四卷(亦云大明度无极经或六卷见竺道祖魏吴等二录) 禅秘要经四卷(亦云禅秘要见吴别二录) 撰集百缘经十卷(见唐录) 阿差末菩萨经四卷(见吴录第二出与前维只难所译本文小异) 菩萨本缘集经四卷(传云天竺沙门僧伽斯那撰) 维摩诘所说不思议法门经三卷(一云佛法普入道门经或二卷第二出与后汉严佛调译者少异见竺道祖魏吴录及三藏记) 修行方便经二卷(或有禅字见吴录) 大般泥洹经二卷(此略大本序分哀叹品为二卷后三纸少异耳见竺道祖吴录道安云出长阿含僧祐云今长阿含与此异第二出) 瑞应本起经二卷(黄武年第二出一云太子本起瑞应与康孟详出者小异陈郡谢锵吴郡张诜等笔受魏东阿王植详定见始兴录及三藏记) 法镜经二卷(道安录无僧祐云见别录僧会注并制序) 小阿差末经二卷(见别录及三藏记) 阿弥陀经二卷(第四出与汉世高魏僧铠译者小异内题云阿弥陀三耶三佛萨楼檀过度人道经亦云无量寿经见竺道祖吴录) 义足经二卷(见竺道祖吴录及宝唱录) 方等首楞严经二卷(黄武年第二出与后汉支谶出者小异见竺道祖吴录安录无祐云见别录) 法句经二卷(见别录及祐录第二出) 慧印经二卷(一云慧印三昧经一云十方现在佛悉在前立定经一云宝田慧印三昧经与如来智印经同本异出见竺道祖吴录及三藏记) 本业经一卷(一云菩萨本业经见祐录) 须赖经一卷(第二出与白延出者同本别出一云须赖菩萨见竺道祖吴录及三藏记) 梵摩渝经一卷(见竺道祖录及三藏记) 私阿末经(一云私阿昧道安云即是菩萨道树经同本异出见道安及支敏度三藏记等) 微密持经(一云无量门微密持经见僧睿二秦录及三藏记) 月明童子经(或云月明童男经或云月明菩萨三昧经出三藏记) 阿难四事经(见三藏记及别录) 差摩竭经(一云菩萨生地经见竺道祖吴录) 优多罗母经(一云无母字上四经并一卷) 七女经一卷(安云出阿毗昙一云七女本经初出) 郁伽长者经(第二出见竺道祖吴录或二卷) 八师经(见竺道祖吴录) 释摩男本经(出中阿含见竺道祖吴录) 孛抄经一卷(初出即孛经见三藏记及别录) 老女人经(出阿毗昙吴录直云老女经或云老母经见三藏记) 斋经一卷(初出一云持斋经见别录) 悔过法经(一云序十方礼拜悔过文或无经字) 贤者德经一卷 佛从上所行三十偈经(或无经字) 了本生死经(安云出生经祐云今五卷生经无此名一名稻竿同本异出谦自注并制序) 惟明二十偈经一卷(或无经字) 龙施女经一卷(安录无祐云见别录) 鹿子经一卷(安录无祐云见别录及竺道祖吴录) 十二门大方等经(安录无祐云见别录) 赖吒和罗经(第二出与支曜出者小异或云罗汉赖吒和罗经安录无祐云见别录凡三十经四十八卷除郁伽长者经并见祐录) 四十二章经(第二出与摩腾译者小异文义允正辞句可观见别录) 难龙王经一卷(一本无王字) 不自守意经(或云自守或云不自守) 五阴事经一卷 七知经一卷(一作智) 人民求愿经一卷 佛开解阿拔梵志经(一云梵志阿颰经出长阿含) 宝海梵志成就大悲经一卷 梵志子死稻败经一卷 梵志问佛师经一卷 降千梵志经一卷 梵志经一卷(第二出) 度梵志经一卷 外道仙尼说度经一卷 梵志结净经一卷 梵志问佛世间增减经一卷 佛为外道须深说离欲经一卷 梵网六十二见经一卷(见别录僧祐云法护出) 阿质国王经一卷 桀贪王经一卷(出六度集) 国王成就五法久存于世经一卷 惟娄王师子潼譬喻经一卷(一本无譬喻字) 诸法本经一卷 五母子经一卷 戒消伏灾经一卷(见旧录) 枯树经一卷(见道安录一本上有大字) 是我所经一卷 甘露道经一卷(出出曜经) 不净观经一卷(出长阿含) 水上泡经一卷 恒水戒经一卷(出旧录或无戒字) 色无常经一卷(出阿含) 护口意经一卷 寿命促经一卷(出杂阿含) 法施胜经一卷 诸漏尽经一卷(出杂阿含) 修行慈经一卷 须摩提长者经一卷 摩调王经一卷(初出一本无王字) 四愿经一卷(见竺道祖吴录及三藏记) 净行品经一卷(出华严一云菩萨本业经) 金刚清净经一卷(一云金刚三昧本性清净不灭不坏经) 惟越杂难经一卷 佛为诃利旷野鬼说法经一卷 阿阇世王女阿术达菩萨经一卷(初出) 劝进学道经一卷(一本无劝字) 贝多树下思惟十二因缘经一卷(第二出) 坚意经一卷(或作心字) 三品弟子经一卷 摩诃精进经一卷(亦云大精进经) 菩萨修行经一卷 普广菩萨经一卷(见别录) 陀罗尼句咒经一卷(亦云持句咒经) 华积陀罗尼咒经一卷(见宝唱录) 八吉祥经一卷(见古录亦有咒字初出) 摩诃般若波罗蜜咒经一卷(见宝唱录或直云般若波罗蜜咒经) 七佛神咒经一卷 大慈无减经一卷 宝女明三十二相经(一云问慧经一云三十二事经一云宝女问经) 三鱼失水经一卷 演道俗业经一卷(或无业字) 不庄挍女经一卷(见宝唱录) 申日经一卷(道安云出中阿含) 孙多耶致经一卷(或云梵志孙那致经道安云出中阿含) 长者音悦经一卷(一云长者音悦不兰迦叶经一直云音悦经) 黑氏梵志经一卷(见别录) 法律经一卷(亦云法律三昧经) 出家功德经一卷(见吴录) 弊魔试目连经一卷(见旧录出阿毗昙) 七漏经一卷(见别录) 蓝达王经一卷(一云目连因缘功德经或云目连功德经见吴录) 魔女闻佛说法得男身经一卷(见别录出大集) 魔化作比丘经一卷 佛以三车唤经一卷 未生怨经一卷 弗加沙王经一卷(一云萍沙王五愿经道安云出中阿含) 须摩提女经一卷 百喻经一卷 雪山猕猴经一卷 度脱狗子经一卷 猘狗经一卷 三种良马经一卷 鸱鸟事经一卷 河中草龟经一卷 瞎龟经一卷(出增一阿含) 四种良马经一卷 鹰鹞猎经一卷(出增一阿含) 无母子经一卷 法灭尽经一卷(初出或云法没尽经或云空寂菩萨所问经)

右一百二十九部合一百五十二卷。魏文帝世。月支国优婆塞支谦所译。谦字恭明一名越。汉末游洛。受业于支亮。亮字纪明。受业于支谶。谶已见汉录世称天下博知不出三支。谦该览经籍莫不精究。世间技艺多所综习。遍学异书通六国语。其为人细长黑瘦眼多白而精黄。时人为之语曰。支郎眼中黄形躯虽细是智囊汉末分乱避地归吴。孙权闻其才慧召见悦之。即拜为博士。使辅导东宫。与韦曜诸人共尽匡弼。甚有裨益。但谦生自西域。故吴志不载。任其力而不录其功。此史家过。岂帝者之心。夫为天下之君感得天下之才士堪世务。则爵之于朝垂名竹帛。何华戎之限隔而为代典不述乎。且叶公子高。性爱于龙。天龙遂为之降。既不礼待。戎夷之民而望其君。附化难矣。然市死马之骨以要骏骥。置九九之术用俟贤才。斯盖上帝括囊包罗吞纳刊之自古。今独削哉。谦以大教虽行而经多梵语未尽翻译之美。自既妙善方言乃更广收众经旧本。译为吴言。从黄武首岁迄建兴末年。其间首尾三十余载。所出维摩大般泥洹法句瑞应本起经等。僧祐三藏集记唯有三十六部。慧皎高僧传止云四十九经余广捡括众家杂录。自四十二章已下并是别记所显杂经。以附今录量前传录三十六部或四十九经似谦自译在后所获。或正前翻多梵语者然。纪述闻见意体少同。录目广狭出没多异。各存一家致惑取舍。兼法海渊旷事方聚渧既博搜览故备列之。而谦译经曲得圣义。辞旨文雅甚有硕才。又依无量寿经及中本起制菩萨连句梵呗三契七声于今江淮间尚行。兼注了本生死等经。并序余诸行状。并附高僧传及三宝纪见焉 六度集经九卷(一云六度无极经一云度无极经一云杂无极经见竺道祖录及三藏记) 吴品经五卷(即是小品般若见三藏集记) 菩萨净行经二卷(赤乌年译出大集宝髻品或直云净律经见竺道祖吴录) 旧杂譬喻集经二卷(或无集字见祐录) 阿难念弥经二卷(亦云法阿难念经见祐录) 镜面王经一卷(见三藏记) 察微王经一卷(见僧祐录) 梵皇王经一卷(见祐录及高僧传) 权方便经一卷(见吴录及别录) 坐禅经一卷(见吴录及别录) 菩萨二百五十法经一卷(以此代大僧二百五十戒示晧者是) 法镜经解子注二卷(并制序) 道树经注解一卷(并制序) 安般经注解一卷(并制序)

右一十四部。合二十九卷。魏齐王世。正始年中。天竺沙门康僧会。学通三藏博览六经。天文图纬多所综涉。辩于枢机善属文翰。于时孙权跨有江表。威侮所被爰备三吴。先有清信士支谦宣译经典。既初染大法风化未全僧会欲使道振江淮兴立图寺乃杖锡东游。以吴赤乌年达于建业。即构茅茨设像行道。时未有僧。疑其矫异。有司奏权。召而诘问。佛何灵验尔独改形。会曰。如来迁迹已越千年。遗骨世间名为舍利。在所应现神耀无方。昔阿育王统阎浮提。乃起八万四千宝塔。夫塔寺之兴以表遗化也。权以为夸诞。乃曰。若能得舍利者当为造塔。会乃以瓶盛水烧香礼请。三七日暮犹无所睹莫不震惧。既入五更。忽闻瓶中枪然有声。会自往视。果获舍利。明旦呈权。举朝集观。五色光炎照曜瓶上。权自执瓶写铜盘上。舍利所冲盘即破碎。权大肃然惊起而曰。希有瑞也。会进言曰。舍利威神岂直光相而已。此乃劫烧之火不能焚。金刚之杵不能碎。权命试之会更誓曰。法云方被苍生仰泽。愿更垂神迹以广示威灵。乃置舍利于铁砧上。使有力者用捶击之。砧捶俱陷。舍利无损。权大嗟服。即为建塔。以始有佛寺故号建初寺。因名其地为佛陀里。由是江左大法遂兴会之力也。至孙晧时制令苛虐废弃淫祀。及佛伽蓝并欲毁坏。诸臣佥曰。佛之威力不同余神。康会感灵大皇创寺。今若轻毁恐贻后殃。晧意未然。乃遣张昱诣寺诘会。自旦之夕昱不能摧。乃请退还。会送门外。于时寺侧有淫祀者。昱又折云。玄化既孚。此辈何缘近而不革。会曰。雷霆震击聋者不闻。岂声之微。贵在理会。理而有会万里斯通。苟非其人比屋胡越。昱还叹会才明非臣所测伏愿。天鉴亲捡察之。晧大集朝贤以车马迎会。会既坐。晧问曰。佛教所明善恶报应。何者是乎。会对曰。夫明主以孝慈训世则赤乌翔老人见。仁德育物则醴泉涌嘉苗生。善既有征恶亦可验。故为恶于隐鬼得而诛之。为恶于显人得而戮之。诗咏求福不回。易称积善余庆。虽儒典之格训。即佛教之明谟也。晧曰。若然则周孔已行。何用佛教。会曰。周孔所说略示世间。释教幽微广明因果。故行恶则有永劫地狱苦酸。修善则有长受天宫安乐。举兹以明劝励。不亦大哉。晧不能折。咨问罪福之理。会为敷析。辞甚精要晧本才学欣然大悦。求看僧戒。会以戒秘不可轻宣。乃取菩萨本业百三十五愿。分为二百五十事。持拟大僧二百五十戒。用以呈晧。晧睹诸佛行住坐卧皆愿众生令得安乐。倍加欢喜。即请会受五戒。乃于会寺更加修饰。宣示宗室莫不信奉。会在吴朝。亟说正法为众祈请。于建初寺译出众经。多失其本。如别所显。又注述诸经并为序制。并妙得正体文义允洽。其所注经安般守意法镜道树等。备见于录又传梵呗。声甚清靡哀亮啭韵。于今则之。吴天纪四年四月。晧降于晋。九月会终。见诸传录费长房三宝纪 杂譬喻经八十卷 杂数经二十卷 阿惟越致转经十八卷(并见旧录) 摩诃乘经十四卷 蜀普曜经八卷 摩诃衍优波提舍经五卷 三昧王经五卷 梵王请问经五卷 不退转轮经四卷 佛从兜率降中阴经四卷(出王宗录) 四天王经四卷(疑一部四本) 魔王请问经四卷 那先譬喻经四卷(见旧录) 度无极譬经四卷 释提桓因所问经三卷 大梵天王请转法轮经三卷 法华光瑞菩萨现寿经三卷 普贤菩萨答难二千经三卷 濡首菩萨经二卷(疑即是濡首菩萨分卫经) 太子试艺本起经二卷 小本起经二卷(见旧录) 不思议功德经二卷(或云功德经) 蜀首楞严经二卷(见旧录似蜀土所出) 后出首楞严经二卷(见旧录云有十偈) 梵天王请佛千首经一卷(又大梵天王经二卷似此) 深断连经二卷 甘露味阿毗昙二卷(或云甘露味经二卷) 七佛父母姓字经一卷(旧录云七佛姓字经) 阿惟越致菩萨戒经一卷(旧录云阿惟越致戒经) 菩萨常行经一卷 摩诃目犍连与佛角能经一卷 阿难得道经一卷 阿难般泥洹经一卷 阿那律念复生经一卷 沙门分卫见怪异经一卷 人诈名为道经一卷 大戒经一卷 衣服制经一卷 沙弥离威仪经一卷 弟子本行经一卷 道本五戒经一卷 威仪经一卷(右并见旧录) 为寿尽天子说法经一卷(旧录云命尽天子经) 魔试佛经一卷(见旧录) 阿须伦问佛八事经(旧录云阿须伦所问八事经) 摩竭王经一卷(旧录云摩竭国王经) 萨波达王经一卷 尸呵遍王经一卷(云尼呵遍王经) 年少王经一卷 太子法慧经一卷(云太子法经) 是光太子经一卷 长者难提经一卷 长者子誓经一卷 五百婆罗门问有无经一卷 女利行经一卷(并见旧录) 贫女听经蛇啮命终经一卷(祐录加生天二字) 国王痴夫人经一卷 四妇因缘经一卷 淫人曳踵行经一卷 须多罗经一卷 惰迦经一卷(晋言坚强) 槃达龙王经一卷 牛米自供养经一卷 行牧食牛王经一卷 堕释迦牧牛经一卷 法严经一卷(疑即是等入法严经) 壁四经一卷 卖智慧经一卷 初受道经一卷 学经福经一卷 止寺中经一卷 无端底持经一卷(云无端底总持经) 安般行道经一卷 解慧微妙经一卷 失道得道经一卷 心情心识经一卷(云有注) 道德果证经一卷 父子因缘经一卷 捡意向正经一卷(并见旧录) 杂阿含经一卷 萤火六度经一卷(旧录云有明度经一卷云一名萤火明度经) 小观世楼炭经一卷 内禅波罗蜜经一卷(并见旧录) 四辈经一卷(旧录云四辈弟子经或云四辈学经) 大四谛经一卷 五方便经一卷 五惟越罗名解脱经 五阴经一卷 中五浊世经一卷 六波罗蜜经一卷 大七车经一卷 八正邪经一卷 八总持经一卷 八辈经一卷 八部僧行名经一卷 大十二因缘经一卷 十八难经一卷(并见旧录) 五十二章经一卷(见旧录别有孝明四十二章经) 百八爱经一卷(见旧录似抄五盖疑结经) 逮慧三昧经一卷(见旧录一名文殊师利问菩萨十事行经) 小安般舟三昧经一卷(见旧录) 禅行敛意经一卷(见旧录) 禅数经一卷(见旧录) 化譬经一卷(见旧录亦云化喻经) 群生缘偈一卷(见旧录) 大总持神咒经一卷(见旧录亦云总持咒经) 萨和菩萨经一卷(见旧录亦云国王萨和菩萨) 慧定普遍神通菩萨经(见旧录亦云慧定普遍国土神通菩萨经) 贫女人经一卷(见旧录亦云贫女难陀经) 阿秋那经一卷(见旧录亦云阿秋那三昧经)

右一百一十部。合二百九十一卷。并是古旧二录失译诸经。今结附此以彰远年之所依。据其名附本。并入见科。有录阙文访得后附

    西晋朝传译佛经录第四

教流东渐。汉魏虽闻。至于弘义。方开于晋。且晋虽不文。文才实盛。故使翻传终由人显。所以礼乐衣冠晋朝始备。信源智海从兹遂兴。可不然欤。西晋录者。司马炎字安世。河内温人。魏大将军侍中录尚书相国。晋王昭之太子也。昭薨炎嗣为王。元帝知历数有归。使太保郑冲奉玺致位。炎垂拱受禅。是为武帝。称晋。都洛及长安。旧东西京也。晋武在驭十有五年。到咸宁中。命司马[仁-二+由]。平吴得晧。封归命侯。自后汉永安二十四年。至晋泰康。肇元庚子岁首。于是九州还一统矣。又吴黄武初陆绩有言曰。从今已后更六十年。天下车同轨书同文。至是果如绩言。蜀平吴灭。将六十年。二十载后。至于惠帝永宁之初。政道亏颓。群雄岳峙。赵王创基构逆篡立于朝。张轨继迹弗臣擅牧凉土。内外糜沸。仍渐乱阶。刘渊所以平阳。李雄因兹井络。怀帝蒙尘咸谷。愍帝播越长安。既道藉时兴。而两都板荡。法由人显。属二主迻遑。万姓崩离。归信靡托。百官失守。释种无依。时有沙门竺法护及强梁娄至等。忘身利物誓志弘宣。匪惮苦辛。阐法为务。护于晋世出经最多。弘护法网由其而起。其法钦罗叉聂远父子竺法兰等相继度述。所以五十年间华戒道俗十有三人。并前失译诸经戒等合四百五十一部。七百一十七卷。集为西晋二京四主五十二年世录云尔 沙门竺法护(二百一十部三百九十四卷经戒) 沙门强梁娄至(一部一卷经) 沙门安法钦(五部一十二卷经) 沙门无罗叉(一部二十卷经) 清信士聂承远(三部四卷经) 沙门竺叔兰(二部五卷经) 清信士聂道真(五十四部六十六卷经目录) 沙门白法祖(二十三部二十五卷经) 沙门释法立(四部一十三卷经) 优婆塞卫士度(一部二卷经) 沙门支敏度(二部一十三卷经) 沙门释法炬(一百三十二部一百四十二卷经) 沙门支法度(四部五卷经) 诸失译经　八部　一十五卷经 杂譬喻三百五十首经二十五卷(见别录) 光赞般若经十卷(太康七年十一月二十五日出十七品或十五卷见道安录) 新道行经十卷(太始年第二出与汉世竺佛调译旧道行全异亦名小品出光赞般若) 渐备一切智德经十卷(元康) 闲居经十卷 正法华经十卷(太康七年出清信士张士明张仲正及法献等笔受或七卷见聂道真录昙邃诵之日一遍遂感神请九十日毕施白马一疋白羊五头绢九十疋) 普曜经八卷(永嘉二年于天水寺出是第三译沙门康殊白法臣等笔受与蜀普曜及智猛宝云所出六卷者小异见聂道真及古录) 颰陀劫三昧经七卷 修行经七卷(大康五年出是第二译与汉世安世高出六卷者少异亦云道地经见宝唱录) 大哀经七卷(元康元年出或八卷或六卷是大集一品见竺道祖晋世杂录) 贤劫经七卷(元康元年出赵文龙笔受或十卷十三卷旧录云永康年出见聂道真录) 小品经七卷(太始四年三月四日译是第二出或八卷见聂道真录与旧道行经大同小异) 萨芸分陀利经六卷(太始元年译见竺道祖晋世杂录) 持心经六卷(太康七年出凡十七品一名等御诸法经一名持心梵天所问经一名庄严佛法经亦云持心梵天经见旧录聂道真录) 度世品经六卷(元康元年四月十三日出是华严经世间品见聂道真录) 密迹金刚力士经五卷(太康元年十月八日出或八卷四卷见支敏度及竺道祖晋世杂录) 楼炭经五卷(或六卷八卷是长阿含世记句文小异见聂道真录道安云出方等部) 生经五卷(太康六年正月十九日译或四卷见聂道真录) 如来兴显经五卷(元康元年十二月二十五日出是花严经如来性品亦云兴显如幻经见聂道真录) 阿差末经四卷(永嘉元年十二月一日译是第二出或五卷七卷出大集或云阿差末菩萨经见聂道真录及别录) 无尽意经四卷(太始年第二出与差末同本别译出大集见聂道真录或五卷) 宝女经四卷(太康八年四月二十七日出或三卷亦云宝女三昧经或云宝女问慧经出大集见聂道真录) 普超经四卷(太康七年出第二译与汉世支谶阿阇世王经本同别译亦云普超三昧亦云文殊普超三昧经见竺道祖杂录) 海龙王经四卷(太康六年七月出或三卷见聂道真录) 阿惟越致经四卷(或云阿惟越致遮经或云不退转法轮经四卷或云广传严净经六卷四经同本别译见聂道真录) 持人菩萨所问经三卷(或卷经同本别译) 等集众德三昧经三卷(或云集一切福德三昧经或二卷见聂道真录) 超日明三昧经三卷(太始七年正月译初出或两卷或直云超日明经见聂道真录) 菩萨藏经三卷 诸神咒经三卷 宝髻菩萨所问经二卷(泰凞元年七月十四日出大集一名菩萨净行经旧录云宝结经) 须真天子经二卷(太始二年于长安青门白马寺出安文惠白元信传语聂承远张玄伯孙休达笔受亦云问四事经见竺道祖晋世杂录) 文殊师利佛土严净经二卷(泰凞年出或云严净佛土或云佛土严净见竺道祖晋世杂录) 弘道广显三昧经二卷(永嘉二年三月出一云阿耨达一云阿耨达请佛一云金刚定意或无三昧字凡四名凡十品一本但有七品少中三品一本正有前五品见聂道真录) 大般泥洹经二卷(太始五年七月三日出亦云方等泥洹经见聂道真录) 无量寿经二卷(永嘉二年正月二十一日译是第四出与吴世支谦魏世康僧铠白延等出本同文异亦云无量清净平等觉经见竺道祖晋世杂录) 首楞严经二卷(别有异出首楞严云阿难言) 宝藏经二卷(太始六年出) 要集经二卷(亦云诸佛要集经) 般舟三昧经二卷(道安云出般舟三昧经) 大善权经二卷(太康六年六月译初出亦云慧上菩萨问大善权经或云慧上菩萨经或善权方便或方便所度无极凡五名见聂道真录) 顺权方便经二卷(亦云转女身菩萨经亦云顺权方便经旧录云顺权女经见聂真录) 随权女经二卷(见别录安录无) 如幻三昧经二卷(或三卷) 等目菩萨经二卷(或三卷) 勇伏定经二卷(元康元年四月九日出是第四译与支谶支谦白延等所出首楞严经本同异出见聂道真录) 更出阿阇世王经二卷(第二出) 贾客经二卷 文殊师利现宝藏经二卷(亦云文殊师利佛土严净经) 佛升忉利天为母说法经二卷(太始年出亦云佛升忉利天品经见聂道真录) 仁王般若波罗蜜经一卷(见晋世杂录已后单经) 普门品经一卷(太康八年正月出见聂道真录) 月光童子经一卷(亦云月明童子经与申日申日兜失利越等三经同本异译) 金刚藏菩萨行经一卷(元嘉七年于长安市西寺译出花严第二十二卷) 大净法门经一卷(建兴元年十二月二十六日出见道真录) 离垢施女经一卷(太康十年二月二日出见聂道真录) 须摩提菩萨经一卷(亦云须摩提经亦云须摩经见聂道真及竺道祖等录) 龙施女经一卷(旧录云龙施本经第二出) 大方等顶王经一卷(初出亦云顶王经亦云维摩诘子问经亦云善思童子经见支敏度录) 无所悕望经一卷(亦云象步经亦云象腋经见聂道真录) 魔逆经一卷(太康十年十二月二日出见聂道真录) 济诸方等学经一卷(或无学字见竺道祖晋世杂录) 菩萨行五十缘身经一卷(亦云五十缘身行经亦云菩萨缘身五十事经见竺道祖晋世杂录) 弥勒菩萨所问本愿经一卷(大安二年五月十七日译一名弥勒本愿经一名弥勒难经见聂道真录及竺道祖录) 文殊师利净律经一卷(太康十年四月八日护于洛阳白马寺遇西域沙门寂志诵出经后尚有数品悉忘但宣忆者聂道真笔受见竺道祖录一云净律经) 无思议孩童菩萨经一卷(一云不思议光所问经亦云不思议光经) 弥勒成佛经一卷(太安二年出一名弥勒当来下生经见聂道真录) 舍利弗目连游诸国经一卷(或云舍利弗摩诃目犍连游诸四衢经) 琉璃王经一卷 宝施女经一卷(一名须摩提法律三昧经见聂道真录) 佛为菩萨五梦经一卷(太安二年五月译一名佛五梦一名太子五梦一名仙人五梦见旧录及聂道真录) 摩目犍连本经一卷(一本无揵字) 太子墓魄经一卷(第二出) 四不可得经一卷(见聂道真及正度录) 菩萨悔过法经一卷(或无经字下注云出龙树十住论) 乳光经一卷(与犊子经本同译别) 心明女梵志妇饭汁施经一卷(亦直云心明经) 大六向拜经一卷(太安元年译或云尺迦罗越六向拜经或直云六向拜经见支敏度及宝唱录) 鸯掘魔经一卷(一名指鬘经或鸯掘魔罗经见道真录) 菩萨十住经一卷(与菩萨十地经大同小异) 摩调王经一卷(第二出与吴世支谦译者大同小异出六度集) 照明三昧经一卷 所欲致患经一卷(太安三年正月译见聂道真及王宗录) 法没尽经一卷(或作灭字一云空寂菩萨所问经第二译与吴世支谦出者同) 菩萨斋法经一卷(或无经字一名正斋一名持斋一名贤首菩萨斋法经) 独证自誓三昧经一卷(一名如来自誓三昧经) 过去佛分卫经一卷(或云过世见旧录) 五盖疑结失行经一卷(永宁二年四月十二日出见聂道真录) 总持经一卷(出生经或云佛心总持经) 五福施经一卷(一云清净毗尼方广经见唐录) 无忧施经一卷(阿阇世王女名) 无极宝三昧经一卷(永嘉元年三月三日译见聂道真录及别录) 宝网童子经一卷(亦云宝网经见聂道真录) 文殊师利悔过经一卷(初出亦云文殊师利五体悔过经) 普法义经一卷(亦云普义经第二译与汉世世高出者大同小异见聂道真录) 灭十方冥经一卷(光凞元年八月十四日出一本无灭字见聂道真录) 菩萨十地经一卷(亦云十地经亦云大方广经出花严十地品) 温室洗浴众僧经一卷(一名温室经见聂道真录) 赖吒和罗所问光德太子经一卷(太始六年九月三十日出一名光德太子经见竺道祖晋世杂录) 当来变经一卷(见聂道真录) 五百弟子自说本起经一卷(太安二年五月译旧录云五百弟子说本末经见聂道真录) 师子月佛生经一卷(太安年译见聂道真录) 迦叶结集传经一卷(或云结集戒经见聂道真录) 柰女耆域经一卷(太安年出一名奈女经见聂道真录) 胞胎经一卷(太安二年八月一日译或云胞胎受身经见聂道真录) 维摩诘所说法门经一卷(太安二年四月一日译第三出与汉世严佛调吴世支谦出者大同小异见聂道真录) 郁伽罗越问菩萨行经一卷(或云郁伽长者经即大郁伽经或二卷是第三出与魏世康僧铠吴世支谦译本同广略文异见道安及支敏度录) 幻士仁贤经一卷(见聂道真录) 决总持经一卷(一云决定总持经) 首意女经一卷(一云梵女首意经) 舍头谏经一卷(亦云太子二十八宿经亦云虎耳意经与摩登伽经同本异出第二译与汉世安世高所出者小异见释道安录) 十二因缘经一卷(第三出与汉世安世高出一云具多树下思惟十二缘经见唐录) 六十二见经一卷(亦云梵网六十二见经见竺道祖录) 四自侵经一卷 无言童子经一卷(或二卷亦云无言菩萨经出大集见聂道真录) 圣法印经一卷(元康四年十二月五日于酒泉郡出竺法首笔受亦直云圣印经亦云慧印经道安云出杂阿含见聂道真及宝唱录) 移山经一卷(旧录云力士移山经) 严净定经一卷(一名序世经) 慧明经一卷 大迦叶本经一卷 光世音大势至受决经一卷(元康年出亦直云观世音授记经见聂真录) 诸方佛名功德经一卷 目连上净居天经一卷(一本无天字出佛本行集经) 普首童真经一卷(见聂道真录) 十方佛名经一卷 三品修行经一卷(亦云三品悔过经道安云近代人所集合大修行经) 金益长者子经一卷 众祐经一卷 观行不移四事经一卷 小法没尽经一卷 四妇喻经一卷 庐夷亘经一卷 廅罗王经一卷 檀若经一卷 龙施经一卷 马王经一卷 鹿母经 无垢施菩萨分别应辩经(与离垢施女经同见唐录) 给孤独明德经一卷(亦云结孤独氏经) 龙王兄弟陀达试王经一卷 劝化王经一卷 百佛名经一卷(初出) 殖众德本经一卷 沙门果证经一卷 身观经一卷 医王经一卷 法观经一卷 意经一卷 降龙经一卷 应法经一卷 邪见经一卷 受岁经一卷 贫穷经一卷 灌腊经一卷(或云般泥洹后四辈灌腊经) 蜜具经一卷(出生经) 悔过经一卷(亦云舍利弗悔过经) 犯罪经一卷 法社经一卷(世注为疑) 杂赞经一卷 盂兰经一卷 分别经一卷 腹使经一卷(出生经) 苦应经一卷 闲居经一卷(出生经) 四种人经一卷 七宝经一卷 四未曾有经一卷(亦云四未有经) 八阳经一卷 三十二相因经一卷(或云菩萨三十二相经见道安录) 四自在神通经一卷 佛悔过经一卷 三转月明经一卷 解无常经一卷 胎藏经一卷 离垢盖经一卷 小郁伽经一卷(与郁伽长者经不同) 阿阇贳王女经一卷(建武元年出第二译与吴世支谦译者小异亦名阿述达经亦名阿阇世王女经亦名阿述达菩萨经见聂道真及支敏度录) 人所从来经一卷 诫罗云经一卷 雁王经一卷 十等藏经一卷 雁王五百雁俱经一卷 诫具经一卷 决道俗经一卷 猛施经一卷(亦云猛施道地经见旧录) 城喻经一卷 诫王经一卷 菩萨斋经一卷(或云贤首菩萨斋经已上一百六十一部三百三十五卷并见旧录及三藏记) 多闻经一卷(已下四十八部四十八卷并是见吴录别录及晋世杂录) 弥勒菩萨为女身经一卷(一本无菩萨字) 离睡经一卷 文殊师利菩萨经一卷 寤意经一卷 宝月明菩萨经一卷(亦云宝日光菩萨问莲华国相貌经) 乐想经一卷 尊上经一卷 慈仁问八十种好经(或直云八十种好经见道安录) 夫那罗经一卷 惰蓝本经一卷(见别录云是异出维蓝) 贫女为国王夫人经一卷 宝女问慧经一卷(第二译与吴世支谦出者同出四卷宝女经) 七女本经一卷(第二译与吴世支谦出者同) 女人欲炽荒迷经一卷(出出曜) 悉鞞梨天子诣佛说偈经一卷(出杂阿含) 梵王变身经一卷 观世音经一卷(出正法华经) 惟明二十偈一卷(第二出与吴世支谦译者同) 三品悔过经一卷 耆阇崛山解经一卷(见祐录) 比丘尼戒一卷(十诵本或有经字与昙摩持所出小异) 众经目录一卷

右二百一十部。合三百九十四卷。月支国沙门昙摩罗察。晋言法护。本姓支。历游西域。解三十六国语及书。从天竺国。大赍梵本婆罗门经。来达玉门。因居炖煌。遂称竺氏。后到洛阳及往江左。起武帝世大始元年。至怀帝世永嘉二年。其间在所遇缘便译。清信士聂承远执笔助翻。卷轴最多。而高僧传唯云。护出一百六十五部。僧祐出三藏集记。止录一百五十四部三百九卷。其中释道安录。又阙四部。祐足。安云。遭值乱世录目星散。更相错涉。信有是焉。所以杂录及诸别记。多注竺法护出。故知今之所获审是护公翻译不疑。故聂承远子道真。与竺法首陈士伦孙佰虎虞世等。前后并是笔受之人。已见别传。不复委载。又李廓录及杂别录。并云。支菩萨译经六部一十六卷。僧祐录云。天竺菩萨译经数同群录。唯名不同。而祐下注支菩萨共竺法护译。捡上翻名。昙无罗察。晋言即是法护。然支菩萨六部经目。并入法护录中。支竺姓乖始末异耳。言菩萨者盖美其号。究捡群录。其支菩萨。即竺法护。无别两人。出三藏记。便成二举小非详审 十二游经一卷

右一经一卷。武帝世外国沙门强梁娄至。晋言真喜。太始二年于广州译。见始兴及宝唱录 大阿育王经五卷(光熙年出见竺道祖晋世杂录) 道神足无极变化经二卷(第二译或三卷四卷即是竺法护所出佛升忉利天为母说法经同本别名文小异见竺道祖晋世杂录) 文殊师利现宝藏经二卷(太安二年出或三卷亦云示现宝藏经见竺道祖晋世杂录) 阿阇贳王经二卷(太康年译见竺道祖晋世杂录) 阿难目佉经一卷(与微密持经本同名异见竺道祖晋世杂录)

右五部合一十二卷惠帝世安息国沙门安法钦太康年于洛阳译 放光般若经二十卷(第三出与汉世竺佛朔所译道行及小品并同本异译别名)

右一部二十卷。此经元是颖川沙门朱士行。睹其别本。行在洛阳尝讲道行。披览窃觉文句隐质诸未尽善者。每嗟叹曰。此经实是大乘之要。而文未周。译理不尽。誓志捐身发心寻取。行以魏末甘露五年。发迹雍州。遂游西域。于于殿国得前梵本九十章。减六十万言。遣弟子弗如檀。晋云法饶。从于殿送还归洛阳。未发之顷。于殿诸僧小乘学众。遂以白王云。汉沙门欲以梵书惑乱正典。王为地主。若不禁之。将断正法。聋盲汉地王之咎也。王即不听赍经出境。士行懊恼深怀痛心。乃请乞求烧经为证。王即许焉。于是积薪聚置殿前。欲以焚之。士行至诚临火誓曰。若当大法应流汉地。经当不燃。如其不护命也如何。言已投经。火即为灭皮牒如本。更觉光鲜。大众骇服咸称神感。遂得送来。达到陈留。还遇于殿僧无罗叉竺叔兰等。当惠帝世元康元年五月十日。于陈留仓垣水南寺译之。而竺道祖僧祐王宗宝唱李廓法上灵裕等。诸录述着众经。并云。朱士行翻此。盖据其元寻之人。推功归之耳。房云。余审详挍勘。支敏度录及高僧传。出经后记诸杂别目等。乃是无罗叉竺法叔等三人详译。朱士行身留停于于殿。仍于彼化。唯遣弟子。奉赍经来到于晋地。斯岂得称士行出也 超日明三昧经三卷(第二译或直云超日明经与竺法护前出三卷者大同小异) 迦叶诘阿难经一卷(第二译与汉世严佛调出者小异见始兴及宝唱录) 越难经一卷(第二出)

右三经合四卷。惠帝世。清信优婆塞聂承远。以此经等虽并先出文义隐质理句未圆。远后遂更重整文偈删改胜前。见今所行于世者是 异毗摩罗诘经三卷(元康元年第五出与汉佛调吴支谦及竺法护罗什等出大同小异或二卷见道祖录) 首楞严经二卷(元康元年出是第五译与二支一白一竺出文是本同见道真录)

右二经。合五卷。惠帝世。西域沙门竺叔兰。并于洛阳出之 十住经十二卷 诸佛要集经二卷 观世音授记经一卷(第二出) 寂音菩萨愿经一卷 大光明菩萨百四十八愿经一卷 文殊师利般涅槃经一卷 师子步雷菩萨问发心经一卷(或云问文殊师利成佛发心经) 大云密藏问大海三昧经一卷 溥首童真经一卷 寂音菩萨问五浊经一卷 无言菩萨流通法经一卷(出大集) 菩萨戒要义经一卷(出菩萨戒经) 菩萨呵睡眠经一卷 菩萨呵家过经一卷 菩萨如意神通经一卷 菩萨苦行经一卷 菩萨宿命经一卷 菩萨受斋经一卷 菩萨导示行经一卷 菩萨求佛本业经一卷 菩萨奉施诣塔作愿经一卷 菩萨本愿行品经一卷 菩萨求五眼法经一卷 菩萨出要行无碍法门经一卷 菩萨初发心时经一卷 大方广菩萨十地经一卷(第二出与法护译大同小异) 菩萨戒身自在经一卷 菩萨三法经一卷 无言菩萨经一卷(第二出) 菩萨道行六法经一卷 三曼陀跋陀罗菩萨经一卷 无垢施菩萨分别报应经一卷(即是异出离垢施经亦云应辩经) 菩萨初地经一卷 儒童菩萨经一卷(出六度集) 菩萨十道地经一卷 光味菩萨造七宝梯经一卷(出大集) 菩萨缘身五十事经一卷(与五十缘经大同小异) 菩萨戒自在经一卷 菩萨十法住经一卷 波斯匿王欲伐鸯掘魔罗经一卷 转轮圣王七宝具足经一卷 转轮圣王发心求净土经一卷 文殊师利与离意女论义极似维摩经一卷 文殊师利净律经一卷(第二出与法护译小异) 初发意菩萨行易行经一卷(出十住论) 菩萨布施忏悔法一卷(出决定毗尼) 菩萨戒独受坛文一卷 菩萨忏悔法一卷(异本) 菩萨杂行法一卷 菩萨所行四法一卷 菩萨五法行经一卷 菩萨六法行经一卷 异出菩萨本起经一卷(或无起字) 众经目录一卷

右五十四部。合六十六卷聂承远子道真。惠帝之世。始太康年迄永嘉末。其间询禀咨承。法护笔受之外。及护公殁后。真遂自译前件杂经。诚师护公真当其称。颇善文句辞义分炳。此并见在别录所载 严净佛土经二卷(亦云净土经) 泥洹经二卷 善权经一卷 持心梵志经一卷 檀特陀罗尼经一卷 大方等如来藏经一卷 如来兴显经一卷 海龙王经一卷 长者修行经一卷(亦云长者威施所问菩萨修行亦云菩萨修行经) 五百童子经一卷(亦云幼童经出生经) 佛问四童子经一卷(出大集经) 调伏王子道心经一卷(出大集经) 誓童子经一卷(或作逝与菩萨逝经大同小异第二出) 五百王子作净土愿经一卷 三幼童经一卷 二童子见佛说偈供养经一卷 大爱道般泥洹经一卷 等集三昧经一卷 首达经一卷(旧录) 无量破魔陀罗尼经一卷 贤者五福经一卷 郁伽罗越问菩萨经一卷 惟逮菩萨经一卷(见高僧传及三藏记)

右二十三部。合二十五卷。惠帝世。河内沙门白法祖出。高僧传。止云。祖出一经。然其所出诸经遭世扰攘。名录罕存莫纪其实。房广搜捡诸杂记录。见此二十二经。并注祖出。今依所睹备而载之 楼炭经六卷(第二出见别录与法护出五卷者小异出长阿含安录无) 大方等如来藏经一卷(旧录云佛藏方等经见三藏记) 法句本末经五卷(第二出亦云法句譬喻亦云法譬或四或六) 诸德福田经一卷(亦直云福田经)

右四部。合一十三卷惠帝世。沙门释法立共法炬等于洛阳出之 摩诃般若波罗蜜道行经二卷(第二出亦直云道行经与竺佛朔译者文质为异见竺道祖晋世杂录)

右一经二卷。惠帝世。优婆塞卫士度略出从旧道行中删改。亦是小品及放光等要别名耳。未详士度是何许人。传录弗载缘起莫寻 合首楞严经五本八卷(第六出合两支两竺一百五本为一部见支敏度录) 合维摩诘经三本五卷(第四出合一支两竺三本为一经见支敏度录)

右二经。合一十三卷。惠帝世。沙门支敏度撰集众译共合为部 楼炭经八卷(第三出是长阿含世记一分与法护法立所出五卷六卷者大同略广异先共法立出以意未悉故广之见敏度及宝唱录) 法句喻集四卷(一名句本末或五卷见唐录) 遗教法律经三卷(一云遗教法律三昧经一云遗教三昧经见始兴录) 诸经菩萨名经二卷 佛为比丘说烧头喻经一卷(出杂阿含经) 波斯匿王祖母命终经一卷 魔女闻佛说法得男身经一卷(第二出与先译弊魔试目连经本同名异见始兴及僧祐录) 衰利经一卷 无惧经一卷 普施经一卷(出阿含) 无常经一卷 慢法经一卷 数经一卷(出杂阿含) 名称经一卷 受持经一卷 忍辱经一卷 时经一卷(一云非时经) 灌经一卷(亦云四月八日灌经) 福田经一卷(一名诸德福田经第二出与法立译者小异出竺道祖晋世杂录) 福行经一卷(出阿含) 柔软经一卷 正意经一卷(第二出) 伏淫经一卷 危脆经一卷 息恚经一卷(出中阿含) 要意经一卷(出阿含或云恶意) 求欲经一卷(出阿含) 举钵经一卷 要道经一卷(出阿含) 法海经一卷 晓食经一卷(出修行道地经) 放逸经一卷 灰河经一卷 群牛譬经一卷(出阿含) 铸金喻经一卷 毒草喻经一卷(出生经) 恒河喻经一卷 须河喻经一卷 木杵喻经一卷(出阿含) 调达喻经一卷 婴儿喻经一卷 大蛇譬喻经一卷(亦云大蛇经见旧录) 爪甲擎土譬喻经一卷(亦云爪甲取土经见旧录) 灰河譬喻经一卷(与灰河经小异) 毒喻经一卷(与毒草喻小异出生经) 飞鸟喻经一卷(出阿含) 譬喻六人经一卷(出骂意经) 群羊喻经一卷(出阿含) 田夫喻经一卷(出阿含) 马喻经一卷 韦提希子月夜问夫人经一卷 顶生王故事经一卷 波斯匿王诣佛有五威仪经一卷(出阿含) 波斯匿王丧母经一卷 净饭王般泥洹经一卷 阿阇世王受决经一卷 阿阇世王问五逆经一卷 转轮圣王七宝现世间经一卷 频毗娑罗王诣佛供养经一卷 琉璃王攻释子经一卷 波斯匿王太后崩尘土坌身经一卷 优填王经一卷 阿阇世王问嗔恨从何生经一卷 波斯匿王女命过诣佛经一卷(出阿含) 罗汉遇瓶沙王经一卷(出阿含) 明帝释施经一卷 和难经一卷(出生经) 鸯掘魔妇死经一卷(或云妇化经) 阿梵和利比丘无常经一卷 波利比丘谤梵行经一卷 摩诃比丘经一卷 拘提比丘经一卷 调达教人为恶经一卷(出六度集) 调达问佛颜色经一卷 尊者瞿低迦独一思惟经一卷(出阿含) 差摩比丘喻重病经一卷(出杂阿含) 瞻波比丘经一卷 鸯掘髻经一卷(第二出与法护指髻经大同小异) 比丘分卫经一卷(出生经) 佛看病比丘不受长者请经一卷(出出曜经) 佛为诸比丘说莫思惟世间思惟经一卷 比丘求证人经一卷 比丘问佛多优婆塞命终经一卷(出中阿含) 佛为比丘说大力经一卷 佛为年少比丘说正事经一卷 聪明比丘经一卷 大悲比丘本愿经一卷 罗汉迦留陀夷经一卷 和难释经一卷(出生经与和难经小异) 罗旬喻经一卷 佛降鸯掘魔人民欢喜经一卷 优陀夷坐树下寂静调伏经一卷(出阿含) 金师精舍尊者病经一卷 难提释经一卷 浮弥经一卷(出增一阿含) 比丘各言志经一卷(出生经) 比丘疾病经一卷(出生经) 比丘于色厌离经一卷(出阿含) 佛为比丘说三法经一卷 坐禅比丘命过生天经一卷 比丘避女恶名欲自杀经一卷 比丘问佛何故舍世学道经一卷(出出曜经) 佛为比丘说极深崄难处经一卷 沙曷比丘功德经一卷 深浅学比丘经一卷 相应相可经一卷 比方世利经一卷 前世三转经一卷 少多制戒经一卷 求欲说法经一卷 众生身秽经一卷 信能渡河经一卷 苦阴因事经一卷(出中阿含) 叶喻多少经一卷 异信异欲经一卷 向邪违法经一卷 说法难值经一卷 增一阿含经一卷(出增一阿含) 积木烧燃经一卷(与树经大同小异) 恒水流澍经一卷 邪业自活法经一卷(出生经) 栴檀涂塔经一卷 眼色相系经一卷 处中行道经一卷(出杂阿含) 无始本际经一卷 往古造行经一卷 舍诸世务经一卷 众生未然三界经一卷 有众生三世作恶经一卷 人民疾疫受三归经一卷(出阿含) 信人者生五种过患经一卷 四大色身生厌离经一卷 以金贡太山赎罪经一卷(世注入疑录)

右一百三十二部。合一百四十二卷。惠帝世。沙门释法炬出。初炬共法立同出。立死后。炬又自出。多出大部。与立所出每相参合。广略异耳。僧祐录全不载。既见旧别诸录。依取继之。庶知有据以考正伪焉 文殊师利现宝藏经二卷(第二出与安法钦所译三卷者大同小异见竺道祖杂录) 十善十恶经一卷(见竺道祖晋世杂录) 逝童子经一卷(第二出亦名长者制经亦直云制经亦云菩萨逝经亦直云逝经五本文同别译为异名) 善生子经一卷(第三出与竺法护竺难提尸迦罗越六向拜经大同小异见敏度及竺道祖录)

右四经合五卷惠帝永宁年中沙门支法度出总见宝唱录 度世品经六卷 如来秘密藏经二卷(一名大方广如来性起微密藏经亦直云如来性起经) 阿耨达龙王经二卷 方等陀罗尼经一卷 宝严经一卷 五福德经一卷(亦直云五福经) 明相续解脱地波罗蜜经一卷 弟子学有三辈经一卷(或云三品弟子经)

右八经。合一十五卷。吴别二录。并直单注元康年中出。不显译人。详览群录未见指的。所以别件犹殊失译

大唐内典录卷第二

    西晋朝传译佛经录第四

教流渐渍汉魏虽闻至于弘义方开于晋。且晋虽不文文才实盛。故使翻传终由人显。所以礼乐衣冠晋朝始备。信源智海相从遂兴。可不然欤。西晋录者。司马炎。字安世。河内温人。魏大将军侍中录尚书相国晋王昭之太子也。昭薨。炎嗣为王。元帝知历数有归。使太保郑冲奉玺致位。炎垂拱爱禅。是为武帝。称晋都洛及长安旧东西京也。晋武在驭十有五年。到咸宁中。命司马[仁-二+由]平吴得皓封归命侯。自后汉永安二十四年。至晋泰康肇元庚子岁首。于是九州还一统矣。又吴黄武初。陆绩有言曰。从今已后更六十年。天下车同轨书同文。至是果如绩言。蜀平吴灭。将六十年。二十载后。至乎惠帝永宁之初。正道亏颓群雄岳峙。赵王创基构逆篡立于朝张轨继迹弗臣擅牧凉土。内外縻沸仍渐乱阶。刘渊所以平阳。李雄因兹井络。怀帝蒙尘函谷。愍帝播越长安。既道藉时兴而两都版荡。法由人显。属二主栖遑。万姓崩离归信靡托。百官失守释种无依。时有沙门竺法护及畺梁娄至等。忘身利物誓志弘宣。匪惮苦辛阐法为务。护于晋世出经最多。弘护法纲由其而起。其法钦罗叉聂远父子竺叔兰等。相继度述。所以五十年间华戎道俗十有三人。并前失译诸经戒等。合四百五十一部。七百一十七卷。集为西晋二京四主五十二年世录云尔 西晋沙门竺法护(二百一十部三百九十四卷经戒) 沙门畺良娄至(一部一卷经) 沙门安法钦(五部一十二卷经) 沙门无罗叉(一部二十卷) 清信士聂承远(三部四卷经) 沙门竺叔兰(二部五卷经) 清信士聂道真(五十四部六十六卷经录目) 沙门白法祖(二十三部二十五卷经) 沙门释法立(四部二十二卷经) 优婆塞卫士度(一部二卷经) 沙门支敏度(二部十三卷经) 沙门释法炬(一百三十二部一百四十二卷经) 沙门支法度(四部五卷经) 诸失译经八部一十五卷经 西晋杂譬喻三百五十首经二十五卷(见别录) 光赞般若经(十卷见道安录) 新道行经(十卷一名小品出光赞般若) 渐备一切智德经(十卷见道安录或云聂道真录) 闲居经(十卷) 正法华经(十卷见道真录) 普曜经(八卷见道真及古录) 颰陀劫三昧经(七卷) 修行经(七卷见宝唱录太康五年出第二译与世高者少异亦云道地经) 大哀经(七卷见道祖晋世杂录) 贤劫经(七卷见道真录或十三卷) 小品经(七卷第二出太始四年三月四日译见旧真二录或八卷与旧道行经本同文少异) 萨云分陀利经(六卷见道祖晋世杂录太始元年译) 持心经(六卷见旧录及道真录有四名) 度世品经(六卷见真录) 楼炭经(五卷或云八卷是长阿含世说分文少异见道真录安云出方等部) 密迹金刚力士经(五卷太康元年出见支敏度竺道祖晋世杂录) 生经(五卷见真录) 如来兴显经(四卷见真录) 阿差末经(四卷见真别二录或七卷见唐录) 无尽意经(四卷见真录) 宝女经(四卷或三卷亦云宝女三昧经亦云宝女问慧经出大集见聂道真录) 普超经(四卷见道祖杂录一加三昧字) 海龙王经(四卷太康六年七月出或三卷见真录) 阿惟越致经(四卷见真录或三卷) 持人菩萨所问经(三卷或四卷与持世经同本别译) 等集众德三昧经(三卷一云集一切福德三昧经或二卷见道真录) 超日明三昧经(三卷见道真录) 菩萨藏经(三卷) 诸神咒经(三卷) 宝髻菩萨所问经(二卷见旧真二录一名净行经) 阿耨达龙王经(二卷见唐录) 文殊师利佛土严净经(二卷见道祖晋录) 须真天子经(二卷见道祖晋录或四卷) 弘道广显三昧经(二卷见真录) 大般泥洹经(二卷见真录一云佛般泥洹经) 无量寿经(二卷见道祖杂录) 首楞严经(二卷别有异出首楞严云阿难言) 宝藏经(二卷太始六年出) 要集经(二卷一名诸佛要集) 般舟三昧经(二卷道安云出般舟三昧经) 大善权经(二卷凡五名见道真录一加惠上菩萨字) 顺权方便经(二卷旧录云顺权安经见道真录) 随权女经(二卷见别录安录无) 如幻三昧经(二卷或三卷) 等目菩萨经(二卷或三卷或加等目所问经) 勇伏定经(二卷元康元年四月九日出第四译与支谶支谦白延等出首楞严同本小异见道真录) 更出阿阇世王经(二卷第二出) 贾客经(二卷) 文殊师利现宝藏经(二卷一云文殊师利佛土严净经) 佛升忉利天为母说法经(二卷太始年出一云佛升忉利天品经见聂道真录) 仁王般若经(一卷见晋世杂录已后单经) 普门品经(太康七年正月出见聂道真录) 月光童子经(与申日三经同本小异) 金刚藏菩萨行经(元康七年于长安市西寺译出华严第二十二卷) 大净法门经(建兴元年十二月二十六日出见真录) 离垢施女经(太康十年二月二日出见道真录) 须摩提菩萨经(一云须摩经见道真录道祖等录) 龙施女经(旧录云龙施本经第二出) 大方等顶王经(初出一云顶王经一云维摩诘子问经一云善思童子经四名见支敏度录) 无所希望经(一云象步一云象腋见真录) 魔逆经(太康十年十二月一日出见道真录) 济诸方等学经(或无学字见竺道祖录) 菩萨行五十缘身经(凡二名见竺道祖录) 弥勒菩萨所问本愿经(太康二年五月十七日译凡三名见道真祖录) 文殊师利净律经(太康十年出见道真道祖录) 无极宝三昧经(永嘉元年三月三日出见道真录及别录) 宝网童子经(一云宝网经见道真录) 文殊师利悔过经(初出三云文殊五体悔过经) 普法义经(一云普义经第二译与汉世高出者小异见道真录) 灭十方冥经(光熙元年八月十四日出一本无灭字见聂道真录) 菩萨十地经(一云十地经一云大方广经出华严十地品) 温室洗浴众僧经(见聂道真录) 赖吒和罗所问光德太子经(太始六年九月三十日出见竺道祖录) 当来变经(见道真录) 五百弟子自说本起经(太安二年五月译见旧真二录) 师子月佛生经(太安年译见道真录) 迦叶结集传经(或云结集戒经见道真录) 柰女耆域经(太安年出一名奈女经见道真录) 胞胎经(太安二年八月一日译一云胞胎受身经见道真录) 维摩诘所说法门经(太安二年四月一日译第三译与汉佛调吴支谦出者大同小别见真录) 郁伽罗越问菩萨行经(或云郁伽长者经即大郁伽经或二卷第二出与僧铠支谦出小异见道安及支敏度录) 幻士仁贤经(见道真录) 决总持经(一云决定总持经) 首意女经(一云梵女首意经) 舍头谏经(一云太子二十八宿经一云虎耳意经与摩登伽经同第二译与世高出者少异见道安录) 十二因缘经(第三出与世高出少异一云贝多树下思惟十二缘经见唐录) 六十二见经(一加梵网字见道祖录) 四自侵经 无言童子经(或二卷一云无言菩萨经出大集见道真录) 圣法印经(元康四年十一月五日出于酒泉郡译竺法首笔受一云圣印经一云慧印经道安云出杂阿含见真唱等录) 移山经(旧录云力士移山经) 无思议孩童菩萨经(一云不思议光所问经一云不思议光经) 弥勒成佛经(太安二年出一名弥勒当来下生经见道真录) 舍利弗目连游诸国经(一云舍利弗摩诃目犍连游四衢经) 流离王经 宝施女经(一云须摩提法律三昧经见道真录) 佛为菩萨五梦经(太安二年五月译一名佛五梦一名太子五梦一名仙人五梦见旧录及道真录) 摩诃目犍连本经(一本无犍字) 太子墓魄经(第一出) 四不可得经(见道真及正度等录) 菩萨悔过法经(或无经字下注云龙树十住论) 乳光经(与犊子经同本别译) 心明女梵志妇饭汁施经(一云心明经) 大六向拜经(太安元年译或云尸迦六向拜或云六向拜经见支敏度及宝唱录) 鸯掘魔经(一名指鬘经或央掘摩罗经见道真录) 菩萨十住经(与菩萨十地经大同小异) 摩调王经(第二出与支谦出者小异出六度集) 照明三昧经 所欲致患经(太安三年正月译见道真及王宗录) 法没尽经(或作灭字或云空寂菩萨所问经第二译与支谦出者同) 菩萨斋法经(或无经字一名正斋一名持斋一名贤首菩萨斋法经) 独证自誓三昧经(一名如来自誓三昧经) 过去佛分卫经(或云过世见旧录) 五盖疑结失行经(永宁二年四月十二日出见道真录) 总持经(出生经或云佛心总持经) 无忧施经(阿阇世王女名) 五福施经(一云清净毗尼方等经见唐录) 严净定经 慧明经 大迦叶本经 光世音大势至受决经(元康年出或观音受记经见真录) 诸方佛名功德经 目连上净居天经(一本无天字出佛本行集) 普首童真经(见道真录) 十方佛名经 三品修行经(或三品悔过经道安云近代人所集合大修行经) 金益长者子经 众祐经 观行不移四事经 小法没尽经 四妇喻经 卢夷亘经 廅罗王经 檀若经 龙施经 马王经 鹿母经 无垢施菩萨分别应辩经(与离垢施女经同见唐录) 给孤独明德经(或给孤独氏经) 龙王兄弟陀达诫王经 劝化王经 百佛名经(初出) 殖众德本经 沙门果证经 佛悔过经 三转月明经 解无常经 胎藏经 离垢盖经 小郁伽经(与郁伽长者经不同) 阿阇世王女经(建武元年第二译与支谦译小异或云阿述达或云阿阇世王女或云阿述达菩萨经见真度等录) 人所从来经(亦云所从来) 戒罗云经 雁王经 十等藏经 雁王五百雁俱经 诫具经 决道俗经 猛施经(或云猛施道地经见旧录) 城喻经 戒王经 菩萨斋经(或贤首菩萨斋经已上一百六十一部三百四十五卷并见旧录及三藏记) 多闻经(已下四十八部四十八卷并见吴录别录及晋世杂录) 弥勒菩萨为女身经(一本无菩萨字) 离睡眠经 文殊师利菩萨经 寤意经 宝月光明菩萨经(或宝月光明菩萨问莲华国相貌经) 乐想经 尊上经 身观经 医王经 法观经 意经 降龙经 应法经 邪法经 何苦经 受岁经 贫穷经 灌腊经(或般涅槃后四辈灌腊经) 蜜具经(出生经) 悔过经(或舍利弗悔过经) 犯罪经 法社经(世注为疑) 杂赞经 盂兰经 分别经 腹使经(出生经) 苦应经 闲居经(出生经) 四种人经 七宝经 四未曾有经(或四未有经) 八阳经 四自在神通经 三十二相因缘经(或菩萨三十二相经见道安录) 慈仁问八十种好经(或八十种好经见道安录) 夫那罗经 随蓝本经(见别录云是异出维蓝经) 贫女为国王夫人经 宝女问慧经(第二译与支谦出者同出四卷宝女经) 七女本经(第二译与吴支谦译同) 女人欲炽荒迷经(出出曜) 悉鞞梨天子诣佛说偈经(出杂阿含) 梵王变身经 光世音经(出正法华) 惟明二十偈(第二出与支谦译者同) 三品悔过经 耆阇崛山解经(见祐录) 比丘尼戒(十诵本或有经字与昙摩持所出少异) 众经目录(一卷)

右二百一十部。合三百九十四卷。月支国沙门昙摩罗察。晋言法护。本姓支。历游西域解三十六国语及书。从天竺国大赍梵本婆罗门经来。达王门。因居炖煌。遂称竺氏。后到洛阳。及往江左起武帝世太始元年。至怀帝世永嘉二年。其间在所遇缘便译。清信士聂承远执笔助翻。卷轴最多。而高僧传惟云护出一百六十五部。僧祐出三藏集记。止录一百五十四部三百九卷。其中释道安录又阙四部祐足。安云。遭值乱世录目星散更相错涉。信有是焉。所以杂录及诸别记。多注竺法护出。故知今之所获审是护公翻译不疑。故聂承远子道真与竺法首陈士伦孙伯虎虞世等。前后并是笔受之人。已见别传。不复委载。又李廓及杂别众录。悉云。支菩萨译经六部一十六卷。僧祐录云。天竺菩萨译经数同群录。惟名不同。而祐下注。支菩萨共竺法护译。检上翻名昙无罗察。晋言即是法护。然支菩萨六部经目。并入法护录中。支竺姓乖始末异耳。言菩萨者。盖美其号。究检群录。其支菩萨即竺法护。无别两人。出三藏记便成二举小非审译 十二游经(一卷)

右上一经武帝世。外国沙门强梁娄至。晋言真喜。太始二年。于广州译。见始兴及宝唱录 大阿育王经(五卷光熙年出见道祖录) 道神足无极变化经(二卷第二译或三卷即法护出佛升忉利天为母说法同本别译文小不同见竺祖录) 文殊师利现宝藏经(二卷太安二年出或三卷一云示现宝藏经见道祖录) 阿阇世王经(二卷太康年译见道祖录) 阿难目佉经(一卷与微密持经本同译见道祖录有本作目法字)

右五部。合一十二卷。惠帝世。安息国沙门安法钦太。康年于洛阳译 放光般若经(二十卷第三出与汉世竺佛朔所译道行及小品并同本异译别名耳)

右一部二十卷。此经元是颖川朱士行睹其别本。行在洛阳。尝讲道行披览。窃觉文句隐质诸未尽善者。每嗟叹曰。此经实是大乘之要。而文未周译理不尽。誓志捐身发心寻取。行以魏末甘露五年。发迹雍州遂游西域。于于阗国得前梵本。九十章减六十万言。遣弟子弗如檀。晋言法饶。从于阗送还洛阳。未发之顷。于阗诸小乘学众遂以白王云。汉沙门欲以梵书惑乱正典。王为地主。若不禁之。城断正法聋盲汉地。王之咎也。王即不听赍经出境。士行懊恼深怀痛心。乃请乞求烧经为证。王即许焉。于是积薪聚置殿前。欲以焚之。士行至诚临火誓曰。若当大法应流汉地。经当不然。如其不获命也。如何。言已投经。火即为灭。皮牒如本。更觉光鲜。大众骇服咸称神异。遂得送来达到陈留。还遇于阗僧无罗叉竺叔兰等。当惠帝世元康元年五月十日。于陈留仓垣水南寺译之。而竺道祖僧祐王宗宝唱李廓法上灵裕等诸录。述着众经。并云。朱士行翻此盖据其元寻之人推功归之耳。长房云。余审详校勘支敏度录及高僧传出经后记诸杂别目等。乃是无罗叉竺叔兰等三人。详译。朱士行身留停于于阗。仍于彼化。唯遣弟子奉赍经来到于晋地。斯岂得称士行出耶大唐内典录卷第三

        京师西明寺释氏撰

    历代众经传译所从录第一之三 东晋 前秦 后秦 西秦 北凉

    东晋朝传译佛经录第五

序曰。经云。三界无常有为非久。晋氏之基。魏室远系。高标。诛曹爽而绝其宗。设帝策而陈其绩。及金承土运历数在躬。平蜀而降大吴。升平而曰宽政。文既允备武亦戢戈。百六奄臻王官失守。天下大乱莫匪斯焉。于时道俗崩离朝不谋夕。寄政江表法随政兴沙门信士于是攸集。故就录之

东晋录者。宣帝曾孙琅琊武王后恭王之子。名睿字景文。初生之辰。内有神光一室尽明。白毛生于日角之左。眼有精曜睇眄炜如也。累官使持节安东将军都督杨州诸军事左承相。怀愍败后百官分离。或走江南。或为曜戮。长安失据帝幽平阳。江东于时忽见五日。群下劝睿宜称晋王。统摄万机以临亿兆。愍帝崩后遂即居尊号建武年。因都建业。避愍帝讳改为建康。先太康二年。吴旧将管恭作乱。于时建业。伍振筮曰。恭已灭矣。然更三十八年。扬州当有天子。至是果如其言。又秦始皇世。望气者云。吴金陵山。五百年后当出天子。始皇忌焉。发兵因凿金陵山断改称秣陵。冀绝其王。自正于睿五百二十六年。乃有晋金行奄君四海。金陵之瑞其在于斯。时又谣云。五马浮渡江。一马化为龙。永嘉丧乱天下沦覆。唯琅琊西阳汝南南顿彭城等五王获济江表。而睿首基为元帝矣。将知受命上感天灵。欲跨舆图下资地势。地负其势。始皇凿之弗亡。天降其灵刘曜歼而莫尽。自元皇建武元年丁丑创都。至恭帝元熙元年己未禅宋。其间一百四载华戎道俗二十七人。而所出经并旧失译。合二百六十三部。五百八十五卷。集为东晋一十二主建康录云 东晋帛尸利蜜多罗(三部十一卷经咒) 沙门支道根(二部七卷经) 沙门康法邃(一部十卷经) 沙门竺昙无兰(一百一十部一百九十二卷经咒戒) 沙门支道林(七部七卷论指归) 沙门竺僧度(一部一卷指归) 沙门康道和(一部三卷经) 沙门加留陀伽(一部一卷经) 沙门僧伽提婆(五部一百一十七卷经论) 沙门卑摩罗叉(二部五卷律杂事) 沙门昙摩(一部二卷律要) 沙门佛驮跋陀罗(一十五部一百一十五卷经戒论) 沙门释法显(六部二十四卷经戒论传) 沙门只多蜜(二十五部四十六卷经) 外国居士竺难提(三部三卷经) 沙门释法力(一部一卷经) 沙门释嵩公(三部三卷经) 沙门释退公(一部一卷经) 沙门释法勇(一部一卷经) 沙门释慧远(一十四部三十五卷论赞) 沙门释僧敷(一部一卷论) 沙门释昙诜(二部六卷法论) 沙门释道祖(四部四卷目录) 沙门支敏度(一部一卷都录) 沙门康法畅(一部一卷论) 沙门竺法济(一部一卷传) 沙门释昙微(二部二卷论指归) 诸失译经(五十三部五十六卷经咒) 灌顶经九卷(见杂录) 大孔雀王神咒经一卷(见道祖及三藏记) 孔雀王杂神咒经(本见道祖及三藏记然俱译未尽)

右三部。合一十一卷。元帝世。西域沙门帛尸梨蜜多罗。晋言吉友。国王之子。当承世位。以国让弟。暗轨太伯。悟心内启。遂为沙门。天姿高朗风神俊迈。直尔对之。便已卓然出于物表。况其聪辩言晤者乎。丞相王导一见而奇之。以为吾之徒也。由是显名。导尝谓蜜曰。外国有君。一人而已耳。蜜笑而曰。若使贫道如檀越为今日。岂得历游至此。时人以为佳对。善持咒术。所向皆验。盛行建康。时人呼为高座法师。又授弟子历觅高声梵呗传响迄今 方等法华经五卷(咸康元年译) 阿閦佛刹诸菩萨学戒品经二卷(太康年出第二译与支谶译大同小异)

右二部。合七卷。成帝世。沙门支道根出。并见竺道祖晋世杂录 譬喻经十卷(旧录云出譬喻经)

右一部。合十卷。成帝世。沙门康法邃。类集众经撰出。此部事甚要好 即色游玄论 辩三乘论 释曚论 圣不辩知论 本业经序 本起四论序 道行指归

右七部。合七卷。哀帝世。沙门支遁撰。遁字道林。幼而才拔善谈名理。谢安王洽刘恢殷浩许询郄超孙绰桓彦表王敬仁何次道王文度谢长遐袁彦伯等。一代名流皆着尘外之狎。每以山居为得性之所。频被敕召。后出帝京。郄超与亲友书云。道林法师。神理所通玄拔独悟。数百年来绍明大法令真理不绝者一人而已。余如传述。有集十卷。盛行于世 毗昙指归一卷

右一卷。哀帝世。沙门竺僧度撰。余如高僧传 义足经二卷(见吴录亦云异出) 二百六十戒三部合异二卷(太元六年六月二十日于谢镇西寺合僧译重挍见旧唱二录) 三十七品经一卷(太元年译道安云出律经后例一卷) 贤劫千佛名经(上二经见祐录) 八师经 玉耶经(或云玉耶女经) 荷雕阿那含经(旧录阿雕或作苛字) 戒德经(或云戒德香经) 七梦经(旧录阿难七梦经) 水沫所漂经 比丘听经 治禅法经 蛇行法经(出阿含) 暴象经 群羊千头经 拘萨国乌王经(或有罗字出生经) 夫妇经(出生经) 犊牛经(或作字) 野鸡经(出生经) 驴驼经 蛊狐鸟经(或作鸟出生经) 孔雀经(出生经) 五苦经(或净除罪盖娱乐佛经或五道章句经或五苦章句经凡四名) 十善十恶经(第二译吴录云异出) 自爱经(或自爱不自爱经见旧录) 阿难念弥经(或作离字) 国王不黎先尼十梦经 摩天国王经(出六度集) 弥莲经(见旧录或弥兰或弥连出六度集) 梵志頞波罗延问种尊经 寂志果经 罗婆鸟为鹰所捉经(晋言半雉) 大鱼事经 见水世界经(出大集) 新岁经 佛见梵天顶经 鳖猕猴经(出生经) 赤嘴乌喻经 无吾我经 戒相应经 阿耨风经(晋言依次) 阿难多洹罗云母经 阿育王供养道场树经 采莲花违王经(或采莲花违王上佛授决号妙花经) 四天王案行世间经 帝释慈心战胜经 三十三天园观经(出增一阿含) 比丘问佛释提桓因缘经(出杂阿含) 天于修罗欲斗战经 天帝受戒经 释提桓因诣目连放光经 梵天策数经(旧录云诸天事经) 诸天地经(异本出) 比丘浴遇天子放光经 诸天问如来警戒不可思议经(出义足经) 罪业报应经 救护身命经 集修士行经 劝行有果经(出杂阿含) 禅思满足经(出阿含第二译) 忠心正行经(出六度集或忠心经旧录大忠心经小忠心经) 见正经 四大泥梨经(别录载三藏记云失译无大字) 佛为比丘说大热地狱经 地狱众生相害经 十法成就恶业入地狱经 众生顶有铁磨盛火炽然经(出杂阿含) 见一众生举体粪秽涂身经(出杂阿含) 铁城泥犁经 泥犁经(或中阿含泥犁经) 目连见大身众生然铁缠身经(出杂阿含) 比丘成就五法入地狱经(出阿含) 学人意乱经 洴沙王五愿经 般泥洹时大迦叶赴佛经(或云摩诃迦叶) 五眼文经 弟子命过经 孔雀王咒经(异前吉友出者) 龙王结愿五龙神咒经 摩尼罗亶神咒经 龙王咒水浴经 大神将军咒经 伊洹法愿神咒经 大龙大神咒经 摩尼罗亶神咒案摩经 药咒经 大神母结誓咒经 咒毒经 持句神咒经 麻油术咒经 檀特罗麻油术神咒经 七佛所结麻油术咒经 解日厄神咒经 咒水经 嚫水经 请雨咒经 止雨咒经 幻师跋陀罗神咒经(亦云波陀) 陀邻钵咒经 咒时气病经 咒小儿经 咒齿经 咒眼痛经 咒牙痛经 六神名神咒经 幻师阿邹夷神咒经 医王惟娄延神咒经(或加阿难所问余如上列) 十诵比丘戒本(太元六年合僧纯昙摩持竺僧舒三家本以为此一卷见宝唱录) 离欲优婆塞优婆夷戒文(亦云具行二十二戒文)

右一百九部。合一百十二卷。孝武帝世。西域沙门竺昙无兰。晋言法正。于扬都谢镇西寺简取世要略大部出唯二经。是僧祐录载。自余杂见别录。虽并有正本。既复别行。故悉列之示有所据 益意经三卷

右一部。合三卷。孝武帝世。沙门康道和。太元末译。见竺道祖晋世杂录。朱士行汉录云二卷。不显译人 十二游经(第二出与畺良译者小异)

右一卷。孝武帝世。外国沙门迦留陀伽。晋言时水。太元十七年译。见竺道祖晋世杂录及宝唱等录 中阿含经六十卷(隆安元年十一月于东亭寺出至二年六月讫道祖笔受第二译与昙摩难提出不同见祖录) 增一阿含五十卷(隆安元年正月出是第二译与难提本小异道祖笔受卷或四十二三十三无定见道祖宝唱录) 阿毗昙心四卷(太元十六年在庐山出道慈笔受见僧祐录) 三法度论二卷(太元六年于庐山出别录云一卷与秦昙摩难提出者小异或云三法度无论字或注经者) 教授比丘尼法(见别录亦云在庐山出)

右五部。合一百一十七卷。孝武及安帝世。罽宾国三藏法师瞿昙僧伽提婆。晋言众天。后秦姚世度江。先是庐山释慧远翘心妙典。闻提婆至止即请入庐岳出之。去华存实。今见所传。盖其文也。隆安末年春游建康。晋朝王公风流名士。莫不造席。至冬为卫军将军东亭侯王珣重出中增阿含等。集京都名德释慧持等四十沙门。详共翻译。来夏方讫。其在江洛。前后所出经论百余万言。皆妙得深旨 毗尼诵三卷(是十诵后善诵) 杂问律事二卷(众律要用并见二秦录)

右二部。合五卷。安帝世。罽宾国三藏律师卑摩罗叉。晋言无垢眼。姚秦弘始八年至长安。罗什去世。乃适寿春止石涧寺。律徒云聚盛阐毗尼。先弗若多罗共罗什所译十诵有五十八卷。罗叉后开为六十一卷。改善诵为毗尼诵。故今有两名。后之江陵出律杂事道场慧观笔受。盛行于世。相传迄今 杂问律事两卷(人处不同文亦不异见别录)

右一部。合二卷。安帝世。隆安四年三月二日。沙门释僧遵等二十余德。于杨州尚书令王法度精舍。请三藏律师昙摩。晋言法泽出序具卷首。明佛法僧物互相交涉。分齐差殊甚。要须善防护 华严经五十卷(义熙十四年于道场寺出至宋永初二年方讫或六十卷见竺道祖晋世杂录) 观佛三昧经八卷(一加海字见道祖晋世录或云宋世出) 过去因果经四卷(见别录) 新无量寿经二卷(永初二年道场寺出见唱录) 达摩多罗禅经二卷(一名不净观经一名修行道地经) 大方等如来藏经(元熙二年于道场寺出是第二译见道祖晋录与法立出者小异) 文殊师利发愿偈经(元熙二年于斗场寺出出经后记其岁庚申或无偈字见唱录) 出生无量门持经(一名成道隆魔得一切智经于庐山译见竺道祖录) 本业经 新微密持经(隆安二年第二出与支谦出小异见祖录) 净六波罗蜜经 菩萨十住经(第三出) 僧祇律四十卷(义熙十二年十一月共法显译见道祖及别录或三十卷) 僧祇大比丘戒本(于道场寺译第二出见唱录) 方便心经(共法业出见高僧传)

右一十五部。合一百一十五卷。安帝世。北天竺国三藏禅师佛陀跋陀罗。晋言觉贤。于扬都及庐山二处译。沙门法业慧义慧严等详共笔受。高僧传云。贤出泥洹及修行等一十五部凡一百一十七卷。依宝唱录。足无量寿及戒本。部数虽满尚少两卷。未详何经。来哲博寻。或希续继。冀补遗漏。庶满法流焉(余捡别录云方等泥洹经二卷与显公共译疑入显传是) 大般泥洹经六卷(义熙六年于谢司空谢石道场寺出旧录云觉贤出宝云笔受是大本前分十卷大众问品见祖录或十卷) 方等泥洹经二卷(见竺道祖录) 杂藏经(与鬼问目连饿鬼报应目连说地狱饿鬼因缘等四本同体异名别译见宝唱录) 僧祇尼戒本(共觉贤译第二出与魏柯迦罗出小异) 杂阿毗昙心十三卷(共觉贤译第二出与秦僧伽跋澄出者大同) 历游天竺记传

右六部。二十四卷。平阳沙门释法显。以安帝隆安三年。发趾长安游历天竺。远寻灵迹求晋所无众经律论。经涉诸国学梵书语。自手抄写前件梵本。从北之南次师子国中有佛齿。每年三月。彼之国王预前十日庄严白象。遣一贵重辩说智臣。着王衣裳象上击鼓。大声唱言。如来在世四十五年。说法度人无量亿数。众生缘尽乃般泥洹。自尔已来一千四百九十七载。世间长昏众生可愍。却后十日佛齿当出。无畏精舍可办香花各来供养。时正当晋义熙元年。显还泛海达到杨都。于道场寺译经戒论。别传备委所履历云。计从义熙元年太岁乙巳。至开皇十七年岁次丁巳。便成一千六百八十一载矣 璎珞经十二卷(或十四卷) 维摩诘经四卷(第三出) 禅经四卷 大智度经四卷(已上四部二十四卷见南来新录) 如幻三昧经二卷(第二出与汉支谦出般若三昧二卷小异见道祖晋录) 阿术达经一卷(已下列单卷) 无所悕望经 普贤观经(或观普贤菩萨见道慧录) 无极宝三昧经(第二出) 五盖疑结失行经(第二出) 所欲致患经(第二出) 如来独自誓三昧经(第二出) 法没尽经(第二出) 菩萨齐经(第二出) 照明三昧经(第二出) 分卫经 威革长者六向拜经(一作威华字) 菩萨十住经(第二出) 摩调王经 指鬘经(或作指髻字) 浮光经(或乳光经) 弥勒所问本愿经 十地经 宝女施经 普门品经(第二出与法护出者大同见道祖及三藏记)

右二十五部。合四十六卷。西域沙门只多蜜。晋言诃友。译诸录尽言。只多蜜晋世出译。名多同计不应虚名。若非泾洛应是江南。未详何帝。一部见僧祐出三岁记。已外并彰杂别诸录所载 大乘方便经二卷(元熙二年译是第二出与法护僧伽陀译小异与慧上菩萨所问经同本别译见始兴录) 诸观世音菩萨消伏毒害陀罗尼经(第二出见法上录) 威华长者六向拜经(晋宋间广州译第三出与法护多蜜六向拜同见始兴录及宝唱录)

右三部。合四卷。外国居士竺难提。晋言喜法。上录云晋世译。未详何帝年代。唐录云宋时 无量寿至真等正觉经(一名佛土乐经一名极乐土经)

右一经一卷。恭帝元熙元年二月。外国沙门竺法力译。是第六出与支谦康僧铠白延竺法护鸠摩罗什等所出本大同。文名少异。见释正度录 迦叶结集戒经 萍沙王五愿经(一名弗沙王经) 日难经(即是越难经后说事小异)

右三部三卷。群录并云。晋末。不知何帝年。沙门释嵩公出。或云高公。见赵录及始兴录载 迦叶禁戒经(一名摩诃比丘经一名真伪沙门经)

右一经一卷。晋末。末详何帝。云沙门释退公出。见始兴录 佛开解梵志颰经

右一经一卷。晋末。未详何帝。云沙门释法勇出。见赵录 大智论要略二十卷(亦云释论要钞) 问大乘中深义十八科合(三卷并罗什合) 阿毗昙心序 妙法莲华经序 修行方便禅经序　三法度序 法性论　明报应论 释三报论　辩心识论 不敬王者论　沙门袒服论 大智论序(秦主姚兴遥请述) 佛影赞

右十四部。合三十五卷。孝武及安帝世。庐山沙门释慧远述制。远雁门人。姓贾氐。年二十一。遇释道安。以为真吾师也。听安讲波若经。乃曰儒道九流皆糠秕耳。使投簪落[髟/采]即以纲维大法持为己任。闻罗什入关。便致书通好曰。释慧远顿首。去岁得姚左军书。具承德问。仁者曩日殊域越自外境。于时音译未交。闻风而悦。顷承怀宝来游。则一日九驰。徒情欣雅味而无由造尽。寓目望途增其劳伫。夫栴檀移植则异物同薰。摩尼吐曜则众珍自积。且满愿不专美于绝世。龙树岂独善于前踪。今往比景衣裁。愿登高座为着之。什答曰。鸠摩罗耆婆和南。既未言面。又文词殊隔。导心之路不通。得意之缘圮绝。传译来说粗述风德。比如必备闻一途可以蔽百。经言。末后东方当有护法菩萨。勖哉仁者。善弘其事。夫才有五备。福戒博闻辩才深智。兼之者道隆。未具者疑滞。仁者备之矣。所以寄言通好。因译传心。岂其能尽粗酬来意耳。损所致比景衣裁。欲令登法座时着。当如来意。但人不称物以为愧耳。今往常所用鋀石双口澡灌。可以备法物数也。并遗偈一章曰。既已舍染乐。心得善摄不。若得不驰散。深入实相不。毕竟空相中。其心无所乐。若悦禅智慧。是法性无照。虚诳等无实。亦非停心处仁者所得法。幸愿示其要。远重答以报偈一章曰。本端竟何从。起灭有无际。一微涉动境。成此颓山势。惑想更相乘。触理自生滞。因缘虽无主。开途非一世。时无悟宗匠。谁将握玄契。来问尚悠悠。相与期暮岁。余为什钦重。姚主致书桓玄。雅欢灵运崇服。文多如传。远有诗书等集十卷五十余篇。见重于世 神无形论

右论一卷。元帝世。扬都瓦官寺沙门竺僧敷撰。于时异学之徒。咸谓心神有形但妙于万物耳。随其能言更相摧压。邪正莫辩取舍靡从。僧敷缘兹故着斯论。其论略云。有形便有数。有数则有尽。神既无尽。故知无形。时伏辩之徒。见理惬服 维摩诘子注经五卷 穷通论

右二部六卷。庐山东林寺沙门释昙诜撰。诜即慧远弟子。甚有才学 魏世录目　吴世录目 晋世杂录　河西录目

右四录经目。合四卷。庐山东林寺远公弟子释道流创撰。未就而卒。同学竺道祖成之行世 经论都录

右录一卷。成帝世。豫章山沙门支敏度。总挍群经合古今目撰此都录 人物始义论

右论。成帝世。沙门康法畅常执麈尾行每值名宾。辄清谈尽日。余如传 高逸沙门传

右传。孝武帝世。剡东仰山沙门竺法济撰 立本论九篇 六识指归(十二首)

右二卷。孝武帝世。荆州上明寺沙门释昙徽作。徽本安公弟子。图形礼拜讲利为业。故江陵士女咸西向致敬印手菩萨云 遗教三昧经二卷(或遗教三昧法律经) 未曾有因缘经二卷(或未曾有经) 阿那含经二卷 那先经二卷(或三卷) 观无量寿佛经 三世三千佛名经(余例一卷) 千佛因缘经 五十三佛名经 八部佛名经 十方佛名经 贤劫千佛名经(唯有佛名与昙无兰所出四谛经千佛名异) 称扬百七十佛名经(或直云百七十佛名) 南方佛名经 灭罪得福佛名经 比丘诸禁律经(或无经字) 摩诃僧祇律比丘要集(或云僧祇部随用要集法) 优波离问佛经 沙弥威仪一卷 比丘尼十戒经 受十善戒法 沙弥尼戒经 贤者五福经 贤者五戒经(或云贤者威仪经) 优婆塞五戒经 优婆塞威仪经 波若得经 观世楼炭经 本行六波罗蜜经 定意三昧经 般舟三昧念佛章经 庾伽三磨斯经(隋言修行略一名达磨多罗法一名摩多罗菩萨撰禅法要集) 禅定方便次第法经 禅要呵欲经 七万三千神王护比丘咒经 十二万神王护比丘咒经 三归五戒带佩护身咒经 百结神王护身咒经 宫宅神王守镇左右咒经 冢墓因缘四方神咒经 伏魔封印大神咒经 摩尼罗亶大神咒经 召五方龙王摄疫毒神咒经(自七万三千神王已下至此并有灌顶字今总为大灌顶经) 梵天神策经 普广经(右二卷并药师合成一部合前为灌顶经凡十二卷) 七佛所结麻油术咒(异本出) 七佛神咒(有结缕法异出本) 陀罗尼章句经 摩尼罗亶神王咒按摩经(或无王字) 五龙咒毒经 龋齿咒经(或云咒龋齿或云咒齿) 七佛安宅神咒经 安宅经 三归五戒神王名一卷(道安法护经目有神咒三卷此神王名既入中即非失译)

右五十三经。合五十七卷。并是僧祐三藏集记新录失译见有经本者。八百四十六部。合八百九十五卷。已外散入诸代世录。所余附此为晋下失源

    前后二秦传译佛经录第六

自晋氏失御天下分崩。匈奴焚雒伊瀍泾渭。非曰常京。夫子有云。四夷交侵中国微矣。其在斯乎。然则天无二日。有道则可君。人十六国中二秦为霸得矣。符氏富有八州。意在兼并区宇。姚主情存三宝。志在弘护法城。故使万里追风异人间出。翻传大部盛集于今。是则栋干由兹增隆。匡救不爽。高称言前。秦符氏录者。其先蒱健氐武都人也。因二赵乱据有关西。子孙乘机继立称帝。号秦都长安。至第三主讳坚字永固。生有神光从天属地。铭见其背曰草付臣。遂改蒱为苻氏。坚立后十有六年。时太史奏。有德星见外国分野。当有圣人辅中国。得之者王。坚乃使将吕光求龟兹国鸠摩罗什。又使将苻丕攻取襄阳弥天释道安并习凿齿等。坚既获之。欣然谓仆射权翼曰。朕不以珠玉为珍。但用贤哲为宝。今以十万之师攻襄阳获一人有半。翼曰谁。坚曰。安公一人。凿齿半也。每与安同辇。言及东征。安极谏曰。东南土卑气厉。非曰中华。且虞舜游而不返。秦皇适而不归。今以百万之师求厥田下下之土。未敢闻也。余云云不载。自尔询安政术兼敷释典。征西得什。而坚已没。六主四十四年。依甲子推苻健皇始元年当晋穆帝永和六年庚戌之岁。至坚建元二十一年。当晋孝武太元十年乙酉之岁。华夷道侣凡八人。所出经戒论集志解传。四十部。合二百三十九卷。结为前秦之录 苻秦沙门昙摩特(二部二卷戒本坛文) 沙门释慧常(一部一卷戒本) 沙门昙摩蜱(一部五卷经) 沙门鸠摩罗拂提(一部二卷经) 沙门昙摩难提(五部一百一十四卷经集论) 沙门僧伽跋澄(三部二十七卷经) 沙门僧伽提婆(三部六十卷阿毗昙) 沙门释道安(二十四部二十八卷注解志录) 十诵比丘戒本 教授比丘尼二岁坛文(僧纯于龟兹国得来佛念执文译语慧详笔受见宝唱录)

右二部。合二卷。晋简文世。西域三藏律师昙摩特。秦言法慧。共竺佛念等于长安译。慧详笔受 比丘尼大戒本

右一卷。晋简文帝世。律师释慧常共昙摩特竺佛念等于长安译。录乃不载所出部名。计应多是十诵戒本 摩诃钵罗般若波罗蜜经(建元十八年译或七卷见僧睿三秦录)

右一经五卷。晋孝武帝世。天竺三藏沙门昙摩蜱。秦言法爱。执大品梵本竺佛念译为秦文。亦云长安品从所出处为名是。外国经抄 四阿含暮抄经(建元十四年出之)

右一经二卷。晋孝武世。西域三藏沙门鸠摩罗佛提。秦言童觉。于邺寺译。佛提执梵本。竺佛念佛护等译为秦文。沙门僧导昙究僧睿等笔受 中阿含经五十九卷(建元二十一年出是第一译竺佛念笔受见竺道祖晋世杂录) 增一阿含经五十卷(建元二十年四月一日为秦武威守赵业出第一译慧嵩佛念笔受见僧睿二秦录祐唱录并载) 阿育王太子坏目因缘经(亦云王子法益坏目因缘经建初二年六月八日于安定城为尚书令姚旻出见二秦录一本无经字此应入后从多附此) 僧伽罗刹集二卷(佛后七百年僧伽罗刹造见唱录) 三法度二卷(与晋世僧伽提婆出者小异)

右五部。合一百一十四卷。晋孝武帝世。兜佉勒国三藏法师昙摩难提。秦言法喜。以建元初至长安。诵四阿含梵本口授。竺佛念写为梵文。到二十年为苻主译。作五十九卷。时属慕容冲。及姚苌反乱关中危阻。未过委悉。难提西出不知所之。弘法也多艰。遇缘也勤就。可重可悲 婆须蜜经十卷(建元二十年出或云是集论) 阿毗昙毗婆沙十四卷(建元十九年出或十一卷) 僧伽罗刹集经三卷(建元二十年十一月三十日出)

右三部。合二十七卷。晋孝武帝。世罽宾三藏法师僧伽跋澄。秦言众现。旧诵婆罗门梵本甚熟利。难提先录为梵文。佛图罗刹传译。沙门慧嵩智敏秘书郎赵文业等笔受为秦文 阿毗昙八犍度三十卷(建元十九年出亦名迦旃延阿毗昙佛念传沙门慧力僧茂等笔受佛灭后三百余年迦旃延阿罗汉或二十卷) 阿毗昙心一十六卷(建元末于洛阳出见僧睿二秦录) 毗婆沙毗昙一十四卷(亦云广说同洛阳出见二秦录)

右三部六十卷。罽宾三藏法师僧伽提婆。或云提和。此盖梵之楚夏耳。秦言众天。晋简文帝世苻氏建元年中。入乎长安宣流法化。初僧伽跋澄出。婆须蜜及昙摩难提译。中增二舍及三法度等。时属戎难。译未详悉。道安去世。未及改正。后山东清帖。提婆乃与道安同学释法和俱适洛阳。四五年间研讲前经。居华稍久。博洞秦言。方知先出多有乖失。法和慨难遭之法出而未善。乃更屈提婆重译前经。如是少时。后姚兴法事甚盛。法和西归。提婆南度。故前后本文有小不同 般若析疑略二卷 大十二门注解二卷 阴持入注解二卷 答法汰难二卷 光赞折中解 光赞抄解 般若析疑准起尽解 道行集异注 小十二门注解 了本生死注解 密迹持心二经甄解 贤劫诸度无极解 人本欲生注撮解 安般守意解 大道地注解 众经十法连杂解 义指注解 九十八结连幻通解 三十二相解 三界混然诸杂伪录 答法将难 西域志 综理众经目录

右二十四件。合二十八卷。晋孝武帝太元中。前秦沙门释道安撰。安本常山扶柳人。俗姓卫氏。家世英儒。早失覆荫。为外兄孔。氏所养。年七岁。读书再览能诵。乡邻嗟异。至年十二出家。神性聪敏而形貌甚陋。不为师之所重。执劳作役曾无怨色。笃性精进斋戒无阙。数岁之后方启师求经。师与辩意经一卷。可五千言。安赍经入田。因息就览。暮还以经归师。更求余者。师曰。昨经未读。今复求耶。安答。已诵讫。师虽异之而未信也。复与成具光明经一卷。减万言。赍之如初。暮复还师。师执经覆之。不差一字。师大惊嗟而大异之。后为受具戒恣其游学。晋怀愍世。避难西东。初遇佛图澄。澄见嗟叹。与语终日。众方敬伏。后至襄阳大宣佛法。初经出已久而旧译时谬。致使深义隐而未通。安每至讲说唯叙大意转读而已。安乃穷览经典钩深致远。注述前件二十余部。叙致渊富妙尽奥旨。条贯既叙文理会通。经义克明。自安始也。抑习郁以弥天分梨尽众答郄超之遗米有待为繁。又以汉魏至晋经来稍多。其传述经人名字弗说。后生追寻莫测年代。安乃总集目名表其时代诠品新旧。撰为经录。众经有据。实由有功苻主远承故命苻丕将十万众攻取襄阳获安。既返长安住五重寺。僧众数千大弘法化。苻主常出命安升辇同载。有讥者。帝曰。朕以天下不易而治辇舆之荣。岂称其德。安谏不听南征。帝不从。果败之。安每称。译胡为秦有五失。本三不易也。一者胡言尽倒而使从秦。一失本也。二者胡经尚质秦人好文。传可众心非文不合。二失本也。三者胡经委悉。至于叹咏丁宁反覆。或三或四不嫌其繁。而今裁斥。三失本也。四者胡有义说正似乱词。寻说向语文无以异。或一千或一百。今并刈而不存。四失本也。五者事以合成将更傍及。反腾前词已乃后说。而悉除此。五失本也。然智经三达之心覆面所演。圣必因时。时俗有易。而删雅古以适今时。一不易也。愚智天隔圣人叵阶。乃欲以千载之上微言。传使合百王之下末俗。二不易也。阿难出经去佛未久。尊大迦叶令五百六通迭察迭书。今离千年而以近意量裁。彼阿罗汉乃竞竞若此。此生死人而平平若此。岂将不以知法者猛乎。斯三不易也。涉兹五失经三不易译胡为秦。讵可不慎乎。正当以不关异言传令知会通耳。何复嫌于得失乎。是乃未所敢知也。又云。前人出经。支谶世高审得胡本难继者也。罗叉支越斲凿之巧者也。夫圣贤导达正可勖励龟镜以书诸绅永为鉴诫。但称梵为胡。言小伤本据。窃所未承耳。依捡安公出家之始。西晋愍帝建兴之末年。德王道振。乃居东晋孝武太元之晚纪。今取注述之时。故在斯列

    后秦传译佛经录第七

霸主承统。随方利见各有司存。正朔接运知之久矣。故因时而王事通夷夏。眄望前古继踵相从。后秦姚苌西戎羌也。因苻坚征龀即而缔构。仍都雍关。改长安为常安。登位八年。苻坚领鬼兵白日入宫刺其阴。出血一石。计论怨结难可沦亡。可不镜诸。既崩。其子兴立。弘始三年春。有树连理生于庙庭。逍遥一园葱变为薤。咸称嘉祥。应有智人来入国瑞。冬什到。雍兴加礼。遇待以国师。崇敬甚隆。大阐经论。震旦宣译盛在此朝。四方沙门云奔凑集。先是长安自前汉废到苻秦兴。其间三百三十一载。旷绝朝市民俗荒芜。虽数伽蓝归信鲜寡。三千德僧同止一处。共受姚秦天王供养。世称大寺非是本名。中构一堂权以草苫。即于其内及逍遥园二处翻译。法宝远被瑞验若兹。因立僧官俸侍中祑。置两都录缉五部僧。昭玄之兴始自此起。魏末周初衢术稍整。大寺因尔成四伽蓝。草堂本名即为一寺。草堂东常住寺。常住南京兆王寺。京兆后改安定国寺。安定国西为大乘寺。边安定左天街东畔八隅大井。即旧大寺之东厨。供三千僧之甘泉也。子孙三主三十二年。为晋所灭。始于姚苌。初元元年岁在丙戌。即晋太元之十一年。终于姚泓。永和二年太岁丙辰。即晋安义熙之十二年也。身死建康。国入元魏。沙门译传凡有八人。所出经律戒论。一百二十四部。合六百六十五卷。为后秦姚氏录云 沙门竺佛念(十三部八十六卷经论) 沙门昙摩耶舍(二部二十一卷阿毗昙) 沙门弗若多罗(一部五十八卷律) 沙门鸠摩罗什(九十八部四百二十五卷经论传) 沙门佛驮耶舍(四部六十九卷经律戒)沙门释僧肇(四部四卷论) 沙门释僧睿(一部一卷录目) 沙门释道恒(一部一卷论) 出曜经一十九卷(建元十年出见二秦录及高僧传宝唱录或云论) 菩萨璎珞经十四卷(建元十二年七月出见二秦录及高僧传或十二卷) 十住断结经一十二卷(第二出与汉法兰出八卷小异见二秦录高僧传或十卷) 鼻柰耶律一十卷(或云戒因缘经沙门昙景笔受见释道安经序) 十地断结经一十卷(第二出) 菩萨处胎经五卷(亦直云胎经见秦录高僧传) 大方等无相经五卷(或四卷亦大云经) 持人菩萨经三卷 菩萨普处经三卷 璎珞本业经二卷 中阴经二卷(见二秦录高僧传) 王子法益坏目因缘经(第二出与昙摩难提译者小异或云阿育王息坏目因缘经) 十诵比丘尼戒所出本末(僧纯于拘夷国得本佛念译文后竺法汰删改正见唱录)

右一十三部。合八十六卷。晋孝武帝世。凉州沙门竺佛念。识朗通敏少好游方。家世西河洞华戎语。前秦苻氏建元年初。来入长安。时秘书郎赵正。请僧伽跋澄及昙摩难提等出众经论。当世名僧莫能传译。众咸推念。二含文显念之译功。自汉末来。安高支谦之后。莫踰于念。故苻姚二代为译人之宗。关内名僧咸共嘉尚。其后目出所件如前。高僧传中唯载五件。其外八部彰别杂录。故备列之 舍利弗阿毗昙三十卷(或二十卷祐云毗婆沙出长房捡传乃是耶舍故改正之见宝唱录) 差摩经一卷(晋隆安年达广州在白沙寺为清信女张普明出此应入晋世随人附秦)

右二部。合三十一卷。晋安帝世。罽宾三藏法师昙摩耶舍。秦言法称。耶舍是名称。而高僧传乃云法明。从声为字。于理小僻。义熙中入长安共天竺沙门昙摩掘多。秦言法藏。以弘始九年初为姚兴书出梵文。至十六年秋译讫。秦太子泓亲管理味。沙门释道标制序 十诵律五十八卷(弘始六年十月十七日于中寺出见二秦录)

右晋安帝世。罽宾三藏律师弗若多罗。秦言功德华。以戒节见称。历游行化。罗既至止。姚兴即召常安名德六百余僧。延请多罗憩于中寺。诵出十诵律梵本。罗什度为秦文。三分获二。未竟而多罗卒。众咸痛惜。什后又共昙摩流支。秦言法希。续译都讫 摩诃般若波罗蜜经三十卷(或三十卷旧二十七卷僧睿二秦录云姚执旧本什执梵又念传睿肇笔并制序故知先译今第二出) 大方等大集经三十卷(第二出与支谶出二十七卷小异见李廓今别录及二秦录并题新字如旧明矣今六十卷) 放光般若波罗蜜经二十卷(第二出见别录) 小品般若波罗蜜经十卷(弘始十年重出或七卷睿笔见二秦录与七卷菩提经同本名异出睿制序) 华首经一十卷(一名摄善根经弘始八年出见二秦录) 捡诸罪福经一十卷(见别录) 妙法莲华经七卷(弘始八年于大寺出睿笔制序第二出与护正法华同本相去垂百年见二秦录) 贤劫经五卷(弘始四年三月五日出与护译小异昙恭笔见二秦录一名贤劫三昧经一名贤劫定意经) 十住经五卷(什共佛陀耶舍译或四卷见二秦录) 思益经四卷(一名思益梵天所问经弘始四年十月一日逍遥园出第二译与护出胜思惟经本同异出见二秦录睿制序) 大树紧那罗经四卷(第二出与支谶屯真陀罗同本文有广略) 持世经四卷(第二出与护持人菩萨所问经同本小广见二秦录) 维摩结经三卷(弘始八年于大寺出第四译与佛调支谦法护出小异生笔什注睿序见二秦录) 佛藏经三卷(亦名选择诸法经或四卷见二秦录弘始七年六月十二日出) 菩萨藏经三卷(一名富楼那问经一名大悲经或二卷弘始七年出见二秦录) 称扬诸佛功德经三卷(弘始七年出见二秦录一名集华经) 禅经三卷(弘始四年正月五日出见二秦及唱录一名菩萨禅法经与坐禅三昧经同) 禅秘要经三卷(见别录或无经字) 禅法要三卷 阿阇世经二卷(见别录) 阿兰若习禅法经二卷(见别录或无经字与坐禅三昧经同本异译) 禅要经二卷(一名禅法要解见别录) 发菩提心经二卷(见李廓录) 自在王经二卷(弘始九年于尚书令常山公姚显第出睿笔制序与大集自在品不同长五纸文句出没互多少见二秦录) 善信摩诃神咒经二卷(见李廓录) 首楞严经二卷(第七出与谶谦白延法护兰公及勇伏定二经等本同别译又蜀及后出二本合九译文各异) 梵网经二卷(弘始八年于草堂寺三千学士最后出此一品梵本一十二卷六十一品译讫融影等三百人一时受菩萨十戒见经前叙肇笔受) 大善权经二卷(见李廓录) 诸法无行经二卷(或一卷见二秦录) 无量寿经一卷(一名阿弥陀弘始四年二月八日出第五译与支谦僧铠白延法护出两卷小异见二秦录) 弥勒下生经(亦云弥勒受决经见二秦录) 弥勒成佛经(弘始四年出第二译与法护出者大同小异见二秦录) 金刚般若经(佛在舍卫国者见二秦录) 仁王护国般若波罗蜜经(见别录第二出与晋法护出者文少异) 菩提经(一名文殊师利问菩提经一名伽耶顶经一名菩提无行经) 遗教经(一名佛垂般涅槃略说诫经) 十二因缘观经 菩萨诃色欲经 杂譬喻经(弘始七年十月出道略集) 须摩提菩萨经 文殊悔过经 比丘应法行经(长阿含中祐注入疑录) 无思议光孩童菩萨经(亦云不思议光菩萨所说经) 大方等顶王经(第二出与法护译大王经同文少异) 大金色孔雀王经(在逍遥园并结界场法悉备具) 庄严菩提心经(第二出与护译菩萨十地同本异出) 佛弟子化魔子偈颂经(出大集) 太白魔王坚信经(出大集) 开化魔经 魔业经 过魔法界经(出大集) 佛问阿须轮大海有减经(出长阿含) 魔王变身经 东方善花世界佛座震动经 陀罗尼法门六种动经 佛迹见千辐轮相经 佛齐化菩萨经 往古生和佛国愿行法典经 佛謦咳彻十方经(出大集) 过去无边光净佛土经 佛变时会身经 无量乐佛土经 王后为蜣螂经 佛心总持经(与生经所出心总持少异) 猕猴与婢共戏致变经 水牛王经(出生经) 雀王经 兔王经(出生经) 菩萨身为鸽王经(出六度经) 佛昔为鹿王经 牧牛经 虚空藏菩萨问持经功德经 观世音经(出新妙法莲华经) 弥勒菩萨本愿待时成佛经(已上四十二经并见别录云什重译) 灯指因缘经 观普贤菩萨经 睒本起经 观佛三昧经 宝网经 乐璎珞庄严经 请观世音经(已上七经见李廓录云什译) 思惟要略法经(或无经字) 持地经 菩萨戒本 十诵比丘戒本(第二出与昙摩持出者小异) 大智度论一百卷(龙树造弘始六年五月逍遥园出睿笔制序见二秦录什云具翻千卷秦人识弱略之十分一) 般若经论集二十卷(见吴录) 十住毗婆沙一十二卷(龙树菩萨造) 成实论二十卷(或十六卷弘始八年出昙略笔见二秦录佛灭后八百余年诃梨跋摩造睿讲序) 大庄严论一十卷(马鸣菩萨造) 十住论一十卷(龙树造弘始年译未讫卷末似六度集经见二秦录) 中论八卷(或四卷龙树造弘始年出见二秦录睿序) 百论二卷(提婆菩萨造弘始六年出见二秦录) 十二门论(龙树造见宝唱录序睿公) 马鸣菩萨传 龙树菩萨传 提婆菩萨传 实相论(什自着)

右九十八部。合四百二十五卷。晋安帝世。天竺国三藏法师鸠摩罗什婆。秦言童寿。弘始三年冬到常安。秦主姚兴厚加礼遇。乃请入西明阁及逍遥园别馆安置。敕令僧[契-大+石]集诸沙门八百余人。咨受什旨。更出大品。使什持梵本。兴自执旧经以相仇挍。新文异旧义悉圆通。众心惬伏。故二秦录称什所定者为新大品。即知有旧明矣。诸此例有二十余部。并摽新部字在于题首。后人年远多省新字。今并悉无。然后秦之世大盛宣译。卑万乘之心。尊三宝之教。兴既虚襟崇仰佛法。恒于大寺草堂之中供三千僧。与什参定新旧诸经。莫不精究洞其深旨。时有僧睿法师。甚为兴知。什所译经睿并参正。昔竺法护出正法华。受决品云。天见人人见天。什译至。言曰。此语与西域义同。但在言过质。睿应声曰。将非人天交接两得相见乎。什大喜曰。实然。故相开发。皆此类也。什又为着实相论及注维摩。什雅好大乘志存敷演。尝叹曰。吾操笔着摩诃衍阿毗昙。非迦旃延子比也。今此秦地深识者寡折翮于此。将何所论。尝听秦僧道融讲新法华。乃叹曰。佛法之兴其人也。俄伏师子国婆罗门。事在别传云 长阿含经二十二卷(弘始十五年出佛念笔见二秦录) 虚空藏经(后反罽宾得此经寄与凉部诸僧见道慧宋齐录) 昙无德律四十五卷(秦言法藏此是人名即四分律主今六十卷) 昙无德戒本(上二律戒见晋世杂录)

右四部。合六十九卷。晋安帝世。罽宾三藏法师佛驮耶舍。秦言觉明。家世外道不信奉佛。沙门从乞父怒打之。父因遂挛。问巫。坐犯乃请所打沙门竭诚忏悔。数日便瘳。因令耶舍剃落为其弟子。至年十五。日诵经得二三万言。有罗汉乞食供之。年十九讽诵大小乘经。数百万言。颇以简傲。年及进戒莫为临坛。及从舅学五明世术。至二十七方受具戒。恒以读诵披寻为务。昏晓勤劬手不释卷。每思惟义尚不觉虚过良时。其精专例此。后与罗什于沙勒国相见。什待以师礼。什后前至常安。耶舍后来姑臧。什令兴请别立新省逍遥园四事供养。并不受。时至分卫一食而已。舍为人赤髭。善毗婆沙。人因号之。既奉什师为大毗婆沙四事满三间屋不以关心。兴为货造寺舍。先尝诵四分律。疑其遗谬乃试诵羌籍药方。可五万言。二日覆之。不误一字。众咸揖服。弘始十二年译四分等。十五年解座。兴施耶舍万匹。悉不受。沙门道含竺佛念二人笔受。各施千匹。已外名德五百沙门。皆重嚫施。后还西域不知所终 般若无知论 不真空论 物不迁论 涅槃无名论

右四部四卷。晋安帝世。京兆沙门释僧肇作。其行状精理具如本传 二秦众经录

右沙门释僧睿撰。睿魏郡人。少出家。年二十二博通经论。听僧朗法师讲放光。屡有讥难。朗谓其师僧贤曰。睿比格难吾累思不能通。可谓贤贤弟子也。后与罗什相遇。参预翻译。又为姚嵩所重。兴又赏叹。什后出成实。命睿讲之。文迂义伏者皆释滞悬会。什叹曰。吾传译值子真无恨矣。后常以西方为任。临终合掌瑞光出云 释驳论

右沙门道恒撰。恒京兆人。年九岁为隐士张忠嗟曰。此小儿有出人之相。俗有辅政之功。道有光显佛法。恒少事后母以孝闻。手自书缋供奉。二十游刃佛理学该内外。遇罗什译经。并助详定。有同学道标。雅有才力。姚兴以恒标二人有经国之量。下书逼令罢道云云。恒标答诏云云。兴又致书于什[契-大+石]。什[契-大+石]又答之云云。兴后频复下书。阖境救免。乃叹曰。古人有言。益我货者损我神。生我名者杀我身。遂缅迹人外故著论及百行箴云

    西秦乞伏氏传译佛经录第八

若夫乘时拯俗。开道化生。有国之归宗。华夷所同志。有乞伏国仁者。陇右鲜卑也。代居苑川。为南单于前秦败后接统创业。都于子城。号为西秦。尊事沙门。时圣坚大德行化达彼国。仁崇敬恩遇其礼弥隆。既播释风因事陈译。相承五主四十四年。为夏赫连所灭。夏又为魏所吞。一云仁弟。乞伏干归称王。建号南凉。太初元年当晋孝武太元十三年戊子之岁。至太初十二年降于李昙。经于九年。干归子立称元。更始至暮未。立二年当宋元嘉七年。为夏勃所擒。其实合三十七年矣。今总会之。所出经及失译等。如别所显。不繁标列 方等主虚空藏经八卷(一云虚空藏所问经或五卷第二出与法贤译罗摩伽同本见晋杂录出大集) 演道俗业经(第二出与支谦出小异后例一卷) 孛经(第二出与吴支谦异译) 太子须大拏经(于江陵寺出庾爽笔见始兴宝唱录应入晋世随人附秦) 睒子经(一孝睒经一菩萨睒经一佛说睒经一睒本经一孝子隐经凡六名第二出与罗什译者小异见始兴录) 无涯际持法门经(一名无际经见始兴录一名金光首女所问经) 除恐灾患经(第二出与魏世白延出小异见始兴宝唱二录) 妇人遇辜经(见始兴录) 阿难问事佛吉凶经(一名阿难分别经一分别经与弟子慢多耆域述经同本见始兴录上九经法上录云出别录) 菩萨所生地经(一摩竭所问经见赵录未知前后赵逐人附西秦见始兴录) 贤首经(一名贤首夫人经见始兴录) 僮迦叶解难经(第二出与什译迦叶经同庾爽笔见始兴王宗宝唱支敏度四录同载) 灌佛经(与别译摩诃刹头经大同小异见始兴录) 七女本经(第二出与支谦出太同小异亦名女本心明经) 罗伽摩经三卷(入法界品见唐录)

右一十五经。合二十二卷。晋孝武世。沙门圣坚于河南国。为乞伏干归译。或云坚公。或云法坚。未详孰是。故备列之。依捡群录。一经江陵出。一经见赵录。十经见始兴录。始兴见南录。或竺道祖。晋世杂录。或支敏度都录。或王宗。或宝唱。勘诸录。名人似游涉诸处。随处出经。既适无停所。弗知附见何代世录为正。今依上总注入乞伏西秦世录云 胡本经四卷(似是长安中出) 萨和萨王经 阿多三昧经(或作阿陀) 陀贤王经 颰陀悔过经 沙弥罗经 方等决经 比丘二事经

右八部。合一十一卷。并是沙门僧祐出三藏集录。释道安所记。关中异经。今还附入三秦之录。总为失译时代处云

    北凉沮渠氏传译佛经录第九

序曰。沮渠蒙逊临松卢水胡也。代为北匈奴左大。沮渠即官为氏。因藉前凉改业所基。至晋安帝隆安五年岁在辛丑。自号北凉。改元承干。至十二年。从于姑臧改元玄始。遇昙无忏法师。翻译大部弘扇佛教。即宋武之初运也。初逊奉忏钦重难伦。元魏闻忏道术将延东谒。逊惧忏为魏设计。或反西图。执固不许。忏知逊情便辞西出求经。又知业期将及。诈为行调累以终事。既尔果行。逊忿之令刺客于路害忏。古人谚曰。知识相逢不吉则凶。斯言可录。于后逊行虐己心愧其事。白日见鬼以剑刺之遂崩。二主四十三年。为魏所灭。凡译经道俗九人。所出三十二部。二百六十六卷。并失译经。为北凉之录 (沮渠北凉)沙门释道龚(二部一十二卷经) 沙门释法众(一部四卷经) 沙门僧伽陀(一部二卷经) 沙门昙无谶(二十四部一百五十一卷经戒坛文) 安阳侯沮渠京声(一部二卷禅法) 沙门佛陀跋陀(一部六十卷论) 沙门释智猛(一部二十卷经) 沙门释昙觉(一部一十五卷经) 沙门释道泰(一部二卷经) 诸失译经(五部一十七卷经佛名) 悲华经十卷(见古录似是先译龚更删改) 宝梁经二卷(见竺道祖河西录)

右二部。合一十二卷。晋安帝世。沙门释道龚。于张掖为河西王沮渠氏出 大方等檀特陀罗尼经四卷(亦云方等陀罗尼经)

右晋安帝世。高昌郡沙门释法众。于张掖为河西王沮渠氏译。见竺道祖晋世杂录 慧上菩萨问大善权经二卷(第二出与法护译善权方便经同见始兴录一名大善权经一名大乘方便经一名慧上菩萨经凡五名本并同)

右晋安帝世。西域沙门僧伽陀。凉言饶善。于张掖为河西王沮渠氏出。见法上录 大般涅槃经四十卷(玄始三年于姑臧出至十年讫此经凡三万五千偈于凉减百万言今止万余偈三分始一见道祖凉录) 大方等大集经三十一卷(第二出与汉出二十七卷什出三十卷广略小殊或二十九或三十二由初未勘定即抄写致本不同今翻验矣见道祖录) 悲华经十卷(第二出见道祖河西录又古录载此道龚已出虽岁不同等是凉世出疑前译未善故有两分异似再翻实) 菩萨地持经十卷(或称论亦八卷见道祖河西录) 优婆塞戒经十卷(永玄元年二月二十二日凉城内出道俗五百余同听沙门道泰笔或六卷大小不定) 菩萨戒经八卷 方等大云经六卷(一方等大云无想一大云无想一大云密藏于凉内苑寺出见睿二秦录及李廓录吴录又载) 虚空藏菩萨经五卷(第二出与西秦圣坚译方等王虚空藏经同出大集) 佛本行经五卷(第二出) 金光明经四卷(第一出十八品见道祖河西录) 海龙王经四卷(玄始七年出第二译与法护出同本见道祖河西录) 楞伽经四卷 信善经二卷(或云善女经祐云疑) 无为道经二卷(世注为疑) 胜鬘经(一胜鬘师子吼一乘大方便经) 罗摩伽经一卷(第二出与魏世安法贤出者三卷广略异) 须真天子经(见吴录又云什公再译) 居士请僧福田经(见别录祐云疑) 文陀竭王经 功德宝一光菩萨经 腹中女听经(一名不庄挍女) 决定罪福经 菩萨戒本(第二出) 菩萨戒坛文(一优婆塞坛文见唱录)

右二十四部。合一百五十一卷。晋安帝世。中天竺国三藏法师昙摩谶。或云无忏。凉言法丰。赍大涅槃前分十卷并菩萨戒等。到姑臧止于传舍。虑失经本[木*尤]之而寝。夜有人牵谶堕地。惊觉谓盗。如此三夕。乃闻空中声曰。此如来解脱之藏。何为[木*尤]之。谶乃惭悟别安高处。果有盗者。夜数举竟不能胜。明旦谶持不以为重。盗谓圣人悉来拜谢。沮渠蒙逊僭据凉土称河西王。闻谶德名呼与相见。一面交言礼遇甚厚。仍请宣译。凉土英俊沙门慧嵩亲承笔受。西州道俗将数百人。欣睹明能纵横问难。谶释疑滞清辩若流。仍出宝坊诸经等。六十余万言。涅槃三分之一。前后首尾来往追寻。涉历八年。凡经三度译。乃周讫。虽四十卷。所阙尚多。冀弘法王咸令满足。一睹圆教再隆化哉(凉译经竟宋武永初二年) 禅法要解二卷

右晋安帝世。蒙逊从弟安阳侯京声。为人博识涉猎书史。因谶弘经乃阅意内典。奉持五禁守摄六情。请谶译经即能讽诵。西至千阗。从天竺三藏禅师佛驮斯那。凉言佛将。咨问道义。斯那天才聪明诵半亿偈经。明了禅法。故西方诸国号为人中师子。安阳从学禅要诸术。口诵梵本。归凉翻译传示流行。后南度江。事在别传 阿毗昙毗婆沙六十卷

右佛灭度后六百余年。迦旃延罗汉弟子五百人造。见宝唱录。宋文帝世。西域沙门浮陀跋摩。或云佛陀。凉言觉铠。于凉城内闲豫宫寺。承和五年为逊子虔译。沙门道泰笔受。慧嵩道朗与名德僧三百余人。考正文义再周方讫。凡一百轴。沙门道挺制序属魏灭凉。经法被焚失三十卷。至今应有六十卷是。而王宗录云。一百。此据本耳。今日见行有一百九卷。当是近代后人分之 般泥洹经二十卷

右宋文帝世。雍州沙门释智猛。游历西域寻访异经。从天竺国赍梵本来。道经玉门于凉州译。元嘉十四年流至杨都。与法显同见宋齐录 贤愚经十五卷

右宋文帝世。凉州沙门释昙觉。一云慧觉。与僧威德于于阗得此经梵本来。当元嘉二十二年。于高昌国天安寺译。见宋齐录 大忍辱经十卷 不退转经四卷(一名不退转法轮) 金刚三昧经 金轮王经 贤劫五百佛名

右五部。合一十七卷。是沙门僧祐新集。释道安凉土异经。今还附入凉世目录为失译源。庶知时代显译有无卷部少多出之处所 入大乘论二卷(坚意菩萨撰)

右一部。北凉世释道泰译。见唐旧录

大唐内典录卷第三大唐内典录卷第四

        京师西明寺释氏撰

    历代众经传译所从录第一之四 宋朝 前齐 梁朝 后魏 后齐

    宋朝传译佛经录第十

佛经创云。信为道原功德之母。智是出世解脱之基。无信不可以登轻舟。无智不可以断深惑。故生死大海浩汗无涯。非夫六舟无以超越。是以智士信六度为超生之本。故登舟而大济。斯道显然。唯智能克。自教开中土三被诛除。晚移南服五代弘阐。以事据量。则文明之朝。信智不言而自显。武猛之国。仁慧不可以开疆。可不然乎。可不然乎。然则晋宋两朝斯文卓越。扬扇释道宗猷可观。今略叙之。用显陈迹。宋世录者。刘裕字德舆。彭城都乡人。初生之辰神光照室。形长七尺六寸。受东晋禅称宋。仍都建康。至第三主元嘉年中。有上事者云。比寺塔修饰过兴。乐福之徒奢竞日甚。文帝以问何侍中曰。范泰及谢灵运皆称。六经本是济浴。性灵真要。会以佛经为指南。此贤达正言实诚有谠。若使率土之滨皆纯此化。则朕垂拱坐致太平。尚之对曰。中朝以远难复尽知。渡江已来。王导周顗。宰辅之冠盖。王蒙谢尚。人伦之羽仪。郄超王谧等。或号绝群。或称独步。略述数十人靡非英俊。清信之士无乏于时。慧远法师云。释氏之化无施不可。臣谓此说有契理奥。何者。百家之乡十人持五戒。则十人淳谨。千室之邑百人修十善。则百人和睦。传此风教已遍寰区。编户亿千则仁人百万。夫能行一善则去一恶。去一恶则息一刑。一刑息于家。万刑息于国。则陛下之言坐致大平是也。故佛图澄入邺。石虎杀戮减半。渑池宝塔放光。符健椎锯用息。蒙逊反噬无亲。虐如豺虎。末节改悟遂成善人。法建道人力兼万夫。几乱河渭面缚甘死。以赴师厄。此岂非是内化之被哉。时吏部郎羊玄保在坐。进曰。臣窃恐秦赵论强兵之术。孙吴尽吞并之计。将无取于此也。帝曰。此非战国之具。良如卿言。尚之曰。夫礼隐逸则战士怠。贵仁德则兵气衰。若以孙吴为心。志在吞噬。亦无取于尧舜之道。岂唯释教而已哉。帝大悦曰。释门有卿。亦犹孔氏之有季路。所谓恶言不入于耳。帝使中书陆澄撰续法论。百有余卷。赞述佛理。有弘裕焉。准此而谈。可谓至矣。法由人显。佛嘱帝王。自是宋朝释教隆盛。名僧智士郁若稻麻。宝刹金轮森如竹苇。相承八主五十九年。其诸译人华戎道俗二十有四人。合出修多罗毗尼戒本羯磨优波提舍阿毗昙论传录等。凡二百一十部。四百九十六卷。结为宋代建康录云 宋朝沙门佛驮什(三部三十六卷律戒羯磨) 沙门释智严(十四部三十六卷) 沙门释宝云(四部十五卷经) 沙门释慧严(一部三十六卷经) 沙门伊叶波罗(一部十卷论) 沙门求那跋摩(七部三十八卷经论) 沙门僧伽跋摩(五部二十七卷论集) 沙门求那跋陀罗(七十八部一百六十一卷经集) 沙门昙摩蜜多(一十部十二卷经) 沙门畺良耶舍(二部二卷经) 沙门昙无竭(二部六卷经) 安阳侯沮渠京声(三十五部三十六卷经) 沙门功德直(二部七卷经) 沙门释慧简(二十五部二十五卷经) 沙门释僧[王*處](一部二卷作法) 沙门释法颖(一部三卷戒法) 沙门竺法眷(六部二十九卷经) 沙门释翔公(一部二卷经) 沙门释道严(二部三卷经) 沙门释勇公(四部四卷经) 沙门释法海(二部二卷经) 沙门释先公(一部一卷经) 沙门释道俨(一部二卷论) 沙门竺道生(七部七卷论) 弥沙塞律三十四卷(见道整宋齐录别录云二十四卷恐误) 弥沙塞戒本一卷(见道祖录) 弥沙塞羯磨(见竺道祖录)

右三部。合三十六卷。废帝荥阳王世。罽宾三藏毗尼师佛驮什。宋言觉寿。少受业于弥沙塞部。专精律品兼达禅要。寿以景平元年七月到于杨都。先是法显于师子国。得弥沙塞梵本来。未及翻译而显迁化。京邑诸僧闻佛驮什既善此学。于是众议请令出之。即以其年冬十一月。集龙光寺译。为三十四卷。什执梵文。于阗沙门智胜传语。龙光寺沙门竺道生东安寺沙门慧严等更互笔受。参正文理。仪同侍中琅琊王练为檀越。至三年十二月方讫。仍于大部抄出戒心并羯磨等文。并行于世 普曜经八卷(第三译与蜀出竺法护出本同文异见宋齐录及祐皎传或六卷四卷) 无尽意菩萨经六卷(亦云阿差末经见李廓录) 生经五卷(见别录) 广博严净经四卷(元嘉四年出一广博严净不退转经一不退转法轮与法护阿惟越致遮经同本文别) 菩萨璎珞本业经二卷 毗罗三昧经二卷(明居士入定事见东录祐云疑) 阿那含经二卷 四天王经 善德婆罗门问提婆达多经 一音显正法经(或一音演正法经) 调伏众生业经 善德优婆塞经 法华三昧经 净度三昧经

右一十四部。合三十六卷。文帝元嘉四年。凉州沙门释智严。弱冠出家游方博学。遂于西域遇得前经梵本。赍至扬都。于枳园寺共宝云出。严之神德备高僧传不复妄载 付法藏经六卷(见李廓录) 佛所行赞经五卷(于六合山寺出见宝唱录一云佛本行七卷或云传马鸣撰见别录) 新无量寿经二卷(于道场寺出是第七译与支谦僧铠白延法护罗什法力出不同见道慧宋齐录及高僧传) 净度三昧经二卷(法显赍来末译见道祖杂录)

右四部。一十五卷。文帝世。凉州沙门宝云。少历西方善梵书语。天竺诸国字音训释悉皆备解。后还复至江左。晚出诸经多云刊定。华戎兼通言音允正。众咸信服。初时关中有竺佛念。善于宣译。符姚二代独擅其名。领会真文最为称首。其江左翻传译梵为宋。莫踰于云。初与智严恒共同出。严既迁化。云后独宣。故不多载 大般涅槃经三十六卷(见宝唱录及高僧传)

右元昙无谶。晋末于姑臧为北凉沮渠氏译。本有四十卷。语小朴质不甚流靡。宋文帝世。元嘉年初达于建康。时豫州沙门范慧严。清河沙门崔慧观。共陈郡处士谢灵运等。以谶涅槃品数疏简初学之者难以措怀。乃依旧泥洹经加之品目。文有过质颇亦改治。结为三十六卷。余感神征应。广如高僧传云 杂阿毗昙心十一卷

右文帝世。外国沙门伊叶波罗。宋言自在。于彭城为北徐州刺史王仲德译。至择品缘碍遂辍 菩萨善戒经二十卷(于只桓寺第二出与谶翻八卷小异见祖录及高僧传后弟子定林寺更出二品成三十卷) 杂阿毗昙心十三卷(初伊叶波罗出至择品停及续译都讫见高僧传) 四分尼羯磨(元嘉八年祗桓寺出第二译与魏昙帝出同见高僧传别录宝唱录) 优婆塞五戒略论(元嘉八年只桓寺出亦云五戒相亦云五戒略论见高僧传及宝唱录) 善信二十二戒(亦云离欲优婆塞优婆夷具行二十二戒亦云三归优婆塞戒见高僧传) 沙弥威仪 经律分异记

右七部。合三十八卷。罽宾国三藏法师求那跋摩。宋言功德铠。元嘉年来达于建业。文帝引见劳问殷勤。因问。持斋不杀。迫以身殉物不获从志。摩答以帝王与匹夫所修各异。帝乃抚几叹之。事在僧传。乃敕住只桓。供给隆厚。译前经论或有布花座下来鲜更荣。摩后终于只桓。预作遗偈三十六行云。证二果。其文广如传 杂阿毗昙婆沙十四卷(元嘉十年于长干寺出第二译与前本小异) 摩德勒伽毗尼十卷(一云萨婆多毗尼元嘉十二年于秣陵平乐寺出见道慧宋齐录) 大勇菩萨分别业报集(一云略者见唐录) 龙树菩萨劝发诸王要偈(一云求那跋摩出见唐录) 请圣僧浴文(并见高僧传及别录)

右五部。合二十七卷。文帝世。天竺三藏法师僧伽跋摩。宋言众铠。元嘉十年届自建业。善律藏明杂心。彭城王刘义康崇其戒范。请以为师。名重京邑。道场慧观以跋摩妙解杂心。讽诵通利。先三藏等虽复译出。未及缮写。更重请翻。宝云传语。观自笔受一周乃讫。其后相续出摩德伽等 杂阿含经五十卷(瓦官寺释法显赍持来见道慧宋齐录) 众事分阿毗昙十二卷(共菩提耶舍译) 楞伽阿跋多罗宝经四卷(元嘉二十年道场寺译慧观笔见道慧僧祐法上等录) 央掘魔罗经四卷(道场寺出见道慧宋齐录及祐上别录等) 过去现在因果经四卷(荆州辛寺第三出与汉竺大力吴支谦出本起瑞应等同小异见始兴祐廓等录) 释六十二见经四卷(见别录祐云一卷) 大方广宝箧经三卷(见李廓录) 现在佛名经三卷(元嘉二十九年正月二十七日荆州为南谯王刘义宣出亦名华敷现在佛名见始兴及高僧传) 菩萨行方便神通变化经三卷(见李廓录) 净度三昧经三卷(见李廓录) 相续解脱了义经二卷(东安寺出见道慧僧祐李廓法上等四录) 大法鼓经二卷(东安寺译见道慧僧祐李廓及别录等) 阿兰若习禅经二卷(见李廓录) 胜鬘师子吼一乘大方便经一卷(丹阳郡出宝云传观笔见道慧祐廓等录) 无量寿经(孝建年出第八译见道惠宋齐录与僧铠支谦白延法护罗什法力宝云等出大同广略异) 宾头卢突阇罗为优陀延王说法经 般泥洹经(孝建元年辛寺出第二译或无般字与法护出泥洹大同小异见道惠宋齐录) 八吉祥经(元嘉二十九年于荆州为司空南谯王译第二出与吴支谦出小异见祐唱二录) 无忧王经(后例一卷于荆州辛寺译见吴录) 出无量持门经(见吴录) 三小劫经(见别录) 食四经(见别录) 十二游经(第二出与晋迦留陀伽译小异见旧录) 十二头陀经 三因缘经 异处七处三观经(第二出出杂阿含或无异处字) 十一想思念如来经(或思惟思) 十二品生死经 十报法三统略经 罪福报应经 六斋八戒经 十二头陀经 四人出现世间经(出杂含) 四品学法经 申兜本经(或申日) 舅甥经(出生经) 那先经(异本出) 日难经(一云越难) 君臣经(出生经) 鞞摩肃经 鹦鹉经(中含) 负债为牛经(出生经) 那赖经(出生经) 二侨士经(出出曜经) 释摩男本经 阿兰那经 老母经 树提伽经 阿速达经 大意经 目连降龙王经 阿难见伎啼哭无常经 舍利弗等比丘得身作证经 佛往慰迦叶病经 请般特比丘经(一云时) 佛命阿难诣最胜长者经 目连弟布施望即报经 舍利弗般泥洹经(出生经) 摩诃迦叶度贫母经 阿那律七念章经 杂藏经 虚空藏菩萨经 菩萨诃欲经(第二出) 阿弥陀经 诸法无行经 贫子须赖经(见李廓录) 无量义经(见李廓录) 杀龙济一国经(六度集) 无涯际持法门经 堕珠着海中经(出生经) 当来选择诸恶世界经 阿难陀目佉尼呵离陀经 佛入甘露调正意经(出大十二门经) 过去行檀波罗蜜经 本行六波罗蜜经(已上不注诸录者并别录) 第一义五相略集一卷(东安寺译见僧祐录) 三藏法师自述喻一卷(见杂录)

右七十七部。合一百六十一卷。文帝世。中天竺国三藏法师求那跋陀罗。宋言功德贤。善大乘学。时人亦称为摩诃乘。亦云衍。元嘉十二年。来至扬都。帝深崇敬。彭城王刘义康。南谯王刘义宣。并师事之。敕住只桓寺。仍请令译杂阿含等。宝云传语。慧观笔受。后随谯王镇抚荆州。复于辛寺复出无忧王等经。凡百余卷。多是弟子法勇传语。谯王请讲华严经。跋陀自忖。未善宋言。旦夕请观世音。遂梦易首。明旦就讲。辩注若流。余有一载机悟领会。具如僧传。祐录止云。贤译七十三卷。今案众录。悉具列之 禅秘要经三卷(一云禅法要元嘉十八年于只桓寺译见祐录) 五门禅经要用法(见祐唱录) 观普贤菩萨法经(出深功德经一普贤观经见祐录) 虚空藏观经(一观虚空藏菩萨一无观字见道惠僧祐等录) 诸法勇王经(见李廓录) 佛升忉利天为母说法经 转女身经 象腋经 郁伽长者所问经 虚空藏菩萨神咒经(已上六经并见李廓魏世录)

右一十部。一十二卷。文帝世。罽宾三藏禅师昙摩蜜多。宋言法秀。生而连眉。为人沉邃。甚有慧鉴。常有善神潜形蜜护。每之国境。神必托梦。告其王知。去亦如之。誓以游方教化为志。习性清修不拘名利。初到炖煌。即立禅阁于闲旷地。植柰千株开园百亩。禅众济济趋者如云。元嘉年初来到建业届止中寺。晚憩只桓。即译禅经及以神咒。兼复传画迦毗罗神王像形。迄至于今是其则也 观药王药上二菩萨经 无量寿观经(上二经并见道慧宋齐录及高僧传)

右文帝世。西域沙门畺良耶舍。宋言时称。性刚直寡嗜欲。善三藏学。多所暗知。尤工禅思。元嘉年初达华京邑。帝深加赏。敕住钟山道林精舍。以上二经是转障之秘术。净土之供因。常受持讽诵。故沙门僧含祈请译出。含躬笔受 观世音菩萨受记经(第二出与护出少异) 外国传五卷(竭自述游西域事)

右二部六卷。武帝永初元年。黄龙国沙门昙无竭。宋言法勇。迻集同志。释僧猛等二十五人。共游西域。二十余年自外并化。唯竭只还于罽宾国。写得前件梵本经来。元嘉末年达于江左。即于扬都自译。见王宗僧祐慧皎李廓法上等录 治禅病秘要法经二卷(孝建二年竹园寺出或无经字见祖祐唱录) 净饭王般涅槃经(第二出) 八关斋经(异出本) 普明王经 佛大僧大经(三见名) 生死变识经 分和檀王经 长者音悦经 贤者律仪经(一威仪) 进学经 优婆塞五戒经(一五相经) 邪只经 摩达经 五百梵志经 栴陀越经 五反覆大义经 迦叶禁戒经 弟子死复生经 弟子事佛吉凶经 五苦章句经 释种问优婆塞经(出杂阿含) 波斯匿王丧母经 菩萨誓经 中阴经 [(序-予+林)/女]夷比丘经 佛母般泥洹经(孝建二年钟山定林寺出见祐录亦云大爱道经) 梵摩皇经 优婆塞五法经 五恐怖世经 末罗王经 观弥勒菩萨上生兜率天经(见道慧宋齐录及三藏记) 观世音观经 谏王经 清信士阿夷扇经(一阿夷扇持父子经) 弟子慢为耆域述经(一弟子为耆域述慢或明弟子戏诞经上来不注见处并出别录)

右三十五部。合三十六卷。孝武帝世。北凉河西王沮渠蒙逊。从弟安阳侯京声。属凉运终。为元魏灭。京声窜窃南奔建康。晦志卑身不交人世。常游止塔寺以居士自卑。绝妻室淡荣利。纵容法侣宣通正教。是以黑白咸加敬焉。所译前件杂要众经既讽习久。对众笔缀曾无滞碍。丹阳尹孟顗善之。赏赡隆厚。见高僧传 菩萨念佛三昧经六卷(或念佛三昧经见道慧宋齐录) 无量门破魔陀罗尼经(或无量门见僧祐录)

右二部七卷。孝武帝世。西域沙门功德直。以大明六年。于荆州为沙门释玄畅译。畅刊正文义词旨婉密。而畅舒手出香掌中流水。莫之测也。后适成都止大石寺。即是阿育王塔所。乃手自作金刚密迹等十六神像。传至今焉 药师琉璃光经(大明元年出一拔除过罪生死得度一名灌顶出灌顶经祐录为疑长房勘婆罗门今有梵本神言小异耳) 商人求财经 僧王五天使经(疑僧字) 善生王子经(亦异出六向拜经) 懈怠耕者经(旧录懈怠耕见经) 释迦毕罪经(一本作家字出生经) 贫穷老公经(或贫老) 杀身济贾经(出六度集) 舍卫城中人丧子发狂经(出阿含) 譬喻经 请宾头卢法经 阿难见水光瑞经(一云水光经) 咒愿经 瞿昙弥记果经 学人乱意经(一母子作比丘比丘尼乱意经出增一阿含) 窃为沙门经 佛母般泥洹经(与安阳侯出小异) 长者子六过出家经(出出曜经) 猎师舍家学道事经(出出曜经) 瞿昙弥经 栴阇摩暴志谤佛事经(出出曜经) 二老男子见佛出家得道经 真伪沙门经(或真伪经) 佛涅槃后诸比丘经(一云力士跋陀经出杂含自他无法并见别录世变) 大力士出家得道经(亦云力士跋陀经出杂含经自他无法并见别录)

右二十五部。合二十五卷。孝武帝世。沙门释慧简。于鹿野寺出 十诵僧尼要事羯磨二卷

右废帝世。大明七年。律师释僧璩。于杨都中兴寺依律撰出(亦云略要羯磨法见僧祐三藏记) 十诵律比丘戒本(大明年出) 十诵律比丘尼戒本(太始年出) 十诵律羯磨杂事(并要用太始年出)

右三经三卷。明皇帝世。律师释法颖。于扬都长干寺依律撰出。见僧祐三藏记及宝唱录 无尽意经十卷 海意经七卷 如来恩智不思议经五卷 宝顶经五卷 阿述达菩萨经(太始年广州译第三出与晋法护再出者大同) 三密底耶经(亦云贤人用律经)

右六部二十九卷。明皇帝世。天竺沙门竺法眷。于广州译。见始兴僧祐出三藏记及宝唱等三录 濡首菩萨无上清净分卫经二卷(一决了诸法如幻三昧经)

右宋世不显年。未详何帝译。群录直注云。沙门翔公于南海郡出。见道安始兴祐录 璎珞本业经二卷 佛藏大方等经(或问明显经)

右宋世不显年。未详何帝译。群录直云。沙门释道严出。见始兴及法上录并载 空净三昧经(亦名空净大感应三昧经) 车匿经(或车匿本末经) 劝进学道经(与梁吏共出亦名劝进经) 梵女首意经(一首意女经)

右件四部。宋世不显年帝译。群录直云。沙门释勇公出。见始兴赵录。法上录亦载 乐璎珞庄严方便经(一名大乘璎珞庄严一名转女身菩萨经与法护顺权方便经同) 寂调音所问经(一名如来所说清净调伏经与法护出文殊行律经同本)

右二卷。宋世不显帝年译。群录注云。沙门释法海出。见始兴法上录 月灯三昧经(一名文殊师利菩萨十事行经一名建慧三昧经)

右同前。不显帝年译。群录注云。沙门释先公出。见赵录。法上录亦载 决正四部毗尼论二卷

右升明元年。沙门释道俨。依诸律撰出 善不受报论 佛无净土论 应有缘论 顿悟成佛论 佛性当有论 法身无色论 二谛论

右七部。宋初龙光寺沙门竺道生。思力天挺智不从师。推佛性通于有心。考性命穷于法座。著论开化。广如本纪

    前齐朝传译佛经录第十一

齐氏宋运交禅因循。统御道俗有声南服。故不广述。其高帝萧道成者。临沂人也。因宋余业仍都建康。于建元年。安成野火洞泽焚烬。唯数丈地草独不然。往视其中得一金像。既感灵瑞圣化复隆。帝曰。使我治天下十年。必令黄金与土同价。不幸四载而崩。子迹字宣远嗣。江海晏安。有竟陵文宣王子良帝之次子辅政。司徒之位爕谐厘革。大偃浇风偏弘释教。多所制述。弘护之美独以见推广搜髦彦翼赞玄理。撰净住子二十卷。佛史十卷。抄集群经增略删广。有兼济焉。相承七主。二十三年。传译道俗二十人。所出经律传等。四十七部。合三百四十六卷。为齐朝录云 沙门昙摩伽陀耶舍一部(一卷经) 沙门摩诃乘二部(二卷经律) 沙门僧伽跋陀罗一部(一十八卷律) 沙门释法意二部(二卷经) 沙门求那毗地三部(一十二卷经) 沙门释法度二部(二卷经律) 沙门释法愿二部(二卷经) 沙门释王宗二部(七卷经及目录) 沙门释昙景二部(四卷经) 沙门释法尼一部(二卷经) 沙门释道正一部(一卷经) 沙门释道备五部(五卷经律) 竟陵王萧子良一十七部(二百五十九卷经抄) 常侍庾颉一部(一卷经) 沙门释超度一部(七卷律例) 沙门释法化一部(一卷经) 沙门释慧基一部(一卷注经) 沙门释法瑗一部(三卷注经) 文宣王记室王巾(一部十卷僧史) 荆州隐士刘虬二部(一十一卷注经) 齐无量义经(见僧祐法上等录)

右一经。高帝世。建元二年。天竺沙门昙摩伽陀耶舍。齐言法生称。于广州朝亭寺手自译出。传授人沙门慧表。永明三年赍至扬都缮写流布。荆州隐士刘虬在武当山。注之出经序 五百本生经(见三藏记) 他毗利律(他毗利齐言宿德见僧祐录)

右二部。武帝世。外国沙门摩诃乘于广州译 善见毗婆沙律十八卷(见道慧宋齐录及三藏记)

右一部。一十八卷。武帝世。外国沙门僧伽跋陀罗。齐言僧贤。师资相传云。佛涅槃后优波离既结集律藏讫。即于其年七月十五日受自恣竟。以香花供养律藏。便下一点置律藏前。年年如是。优波离欲涅槃时。付弟子陀写俱。陀写俱欲涅槃付弟子须俱。须俱欲涅槃付弟子悉伽婆。伽婆欲涅槃付弟子目犍连子帝须。目犍连子帝须欲涅槃付弟子旃陀跋阇。如是师师相付至今三藏法师。三藏法师将律藏至广州。临上舶返还去。以律藏付弟子僧伽跋陀罗。罗以永明六年。共沙门僧猗于广州竹林寺译出。此善见毗婆沙。因共安居。以永明七年庚午岁七月半受自恣竟。如前师法。以香花供养律藏讫。即下一点。当其年计得九百七十五点。点是一年。赵伯休梁大同元年于庐山值苦行律师弘度。得此佛涅槃后众圣点记年月讫。齐永明七年伯林访弘度云。自永明七年以后云何不复见点。弘度答云。自此已前皆是得道圣人。手自下点。贫道凡夫。止可奉持顶戴而已。不敢辄点。伯休因此旧点下推至梁大同九年癸亥岁。合得一千二十八年。长房依伯休所推。从大同九年至今开皇十七年丁巳岁。合得一千八十二年。若然则如来灭度始出千年。去圣尚迩。深可叹庆。愿共励诚同宣遗法 观世音忏悔除罪咒经(永明八年十二月出亦名观世音所说行法经见宝唱录及三藏记) 妙法莲华经提婆达多品(沙门法献于于阗国得此梵本来见道慧宋齐录及三藏记)

右二部。合二卷。武帝世外国三藏法师达摩摩提。齐言法意。永明年为沙门法献于扬州瓦官寺译出。献时为僧正。献初以宋永徽三年游历西域。于于阗国得此经梵本来。并佛牙。经译流行相传至今。佛牙到梁普通三年正月。忽有数人。并执仗初夜扣门。称临川殿下奴叛有人告云。在佛牙阁上请开阁捡视看。因即随语开阁。主帅至佛牙座前。开函取牙。作三礼以锦手巾盛牙。绕山东而去。今竟不测所在 百句譬喻集经十卷(外国僧伽斯那撰永明十年九月出此即第二译或五卷见僧祐录) 十二因缘经(第四出) 须达长者经

右三部。合一十二卷。武帝世。天竺国三藏法师求那毗地。齐言德进。永明年于杨州毗耶离寺译出 灰河经(见始兴录及高僧传三藏记等) 毗跋律(见三藏记)

右二部武帝世。杨州沙门释法度出见。宝唱录载 佛法有六义第一应知经 六通无碍六根净业义门经

右部。二武帝世。沙门释法愿抄集众经依义撰出。虽弘经旨异于伪造。既标名号则别成卷部。世皆共列用为疑经。故复载传后叶识源幸同鉴勖 佛所制名数经五卷 众经目录二卷

右二部合七卷。武帝世。释王宗抄集诸经论。依事类撰。有似数林。首题经名编预于录。惧乱名实。故复委论。既非正经。世所疑惑。又撰大小乘经目。并见出三藏记 未曾有因缘经二卷(亦直云未曾有经见始兴录) 摩诃摩耶经二卷(亦直云摩耶经并见王宗宝唱法上等三录)

右二部。合四卷。群录直云。齐世沙门释昙景出。既不显年。未详何帝 益意经二卷(祐云失译见法上录)

右一部。合二卷。齐世沙门释法尼出。既不显年。未详何帝 弥勒成佛经

右先是长安释道标译。是第二出。小异护什本。齐世。江州沙门道政更复删改标所定者首尾亦名成佛。又云下生。而其经首有大智舍利弗者是。既不显年。未详何帝 九伤经(见别录) 安墓咒经(见别录) 菩提福藏法花三昧经(武帝世出见三藏记及宝唱录) 七佛各说偈(见吴录) 深自知身偈(见吴录)

右五部。合五卷。齐世沙门释道备出。备后改名欢。虽见众录。然并注入疑经 注遗教经 注优婆塞戒三卷 抄妙法莲华经(五卷) 抄阿毗昙毗婆沙五十九卷 抄百喻经三十八卷 抄维摩诘经二十六卷 抄华严经一十五卷 抄地持经一十二卷 抄菩萨决定要行经(十卷亦云净行优婆塞经) 抄成实论八卷　抄胜鬘经七卷 抄阿差末经四卷 抄摩诃摩耶经三卷 抄胎经三卷 抄方便报恩经二卷 抄鸯掘魔罗经二卷 抄律头陀事经二卷 三宝记十卷(亦云佛史法传僧录) 撰净住子二十卷 杂义记二十卷

右子注及抄经。合二十部。凡二百五十三卷。并齐司徒竟陵文宣王萧子良。爱好博寻躬自缉撰。备忘拟历不谓传行。后代学人相踵抄读。世人参杂惑乱正文。故举本经。庶知由委。其外犹有二十余经。并是单卷。文繁不复备录。但上题抄字者悉是其流。类例抽寻始末自别。见三藏记及宝唱等录 戒果严经(或无经字有八章颂)

右一部。武帝世永明五年。常侍庾颉采经意撰 律例七卷

右一部。武帝世永明七年。沙门释超度依律撰出 腹中女听经(第二出与先不庄挍女经本同)

右一部。永元年中。沙门释法化诵出。见古录众录。相承并云。诵出未详。诵意依而列之以有先译故免疑失 胜鬘子注经三卷

右一部。杨州灵根寺沙门释法瑗述注解 遗教子注经

右一部。山阴法华山沙门释慧基述注解 僧史十卷

右一部。合十卷。司徒竟陵文宣王府记室王巾撰 注法华经十卷 注无量义经

右二部经。一十一卷。南郡武当山隐士刘虬撰。并制序。刘虬即梁祖布衣之友也。其子之遴梁任为太常

    梁朝传译佛经录第十二

弘传圣教随代兴隆。其中高者无越梁祖。行字叔达。兰陵人也。承齐建命亦都建康。登极思济同契等觉。垂拱临朝盛弘经教。广延博古旁采遗文。扇以淳风利之法俗。祖祢相承尊事老氏。及临大宝下敕断之。唯以佛宗开物成务。天监七年。帝以正像浸末信重渐微。三藏弥纶鲜能该洽。敕沙门僧旻等撰经律异相。以类相从。凡五十卷。皇太子纲撰法宝联璧二百余卷。诸余杂集其徒寔繁。又敕沙门僧绍撰华林佛殿众经目录四卷。帝具省之周洽未委。又敕沙门宝唱更缵经目。乃显译有无证经真伪。凡十七科。颇为覶缕。前后二梁。凡七帝。八十七年。五十年在金陵。余在江陵。译经道俗二十一人。所出经律传记等九十部。凡七百八十卷。为二梁录云 沙门尼僧法二十一部三十五卷(经) 沙门释僧盛一部一卷(戒法) 沙门释妙光一部一卷(经) 沙门释僧祐一十四部六十三卷(集记传) 沙门释道欢一部一卷(偈) 沙门曼陀罗三部一十一卷(经) 沙门僧伽婆罗一十一部三十八卷(经论传) 清信士木道贤一部一卷(经) 西蕃王子月婆首那一部一卷(经) 沙门真谛一十六部四十六卷(经论疏记) 沙门释僧旻一部八十八卷(经抄) 沙门释僧绍一部四卷(录目) 沙门释宝唱九部一百七卷(杂录) 沙门释法朗一部七十二卷(注经) 沙门释智藏一部八十卷(义林) 武皇帝一部五十卷(注经) 沙门释慧令一部一十二卷(经抄) 沙门释慧皎一部一十四卷(僧传) 清信士袁昙允一部二十卷(论抄) 简文帝纲一部二百卷(法集) 湘东王文学虞孝敬一部三十卷内典博要 净土经七卷(永元元年出年八岁) 妙庄严经四卷 妙音师子吼经三卷(天监四年出年十六) 益意经二卷(天监三年出年十五) 阿那含经二卷(天监四年出年十六) 宝顶经(永元元年出年八岁) 正顶经(永元二年出年九岁) 法华经(永元二年出年九岁) 胜鬘经(二年出年九岁) 药草经(三年出年十岁) 太子经(三年出年十岁) 伽耶婆经(三年出年十岁) 波罗奈经 优娄频经 般若得经(天监元年出年十三) 华严璎珞经(天监元年出年十三) 出乘师子吼经(三年出年十五) 踰陀卫经(四年在台内华光殿出年十六) 优昙经　维摩经 序七世经

右二十一部合三十五卷。太学博士江泌女。小而出家名僧法。年八九岁。有时静坐闭目诵出前经。扬州道俗咸称神授。长房云。验于经论斯理皎然。是宿习来非关神授。且据外典。夫子有云。生而知者圣。学而知者次。此局谈今生昧于过往耳。若不尔者。何以得辩内外贤圣浅深过现乎。故高僧传云。释昙谛者。俗姓康氏。其先康居人。汉灵帝时移附中国。献帝末乱移止吴兴谛父彤。尝为冀州别驾。母黄氏。昼眠梦见一僧呼为母寄一麈尾并铁镂书镇。黄既眠觉见二物具存。私密异之。因而怀孕生谛。谛年五岁。母以麈尾等示之。谛曰。秦王所饷。母曰。汝置何处。答曰。不忆至年十岁出家。学不从师。悟自天发。此即其事。后随父之樊邓过见关中僧[契-大+石]道人。忽然唤[契-大+石]。[契-大+石]曰。童子何以呼宿士名。谛曰。阿上本是谛沙弥。曾为众僧采菜。被野猪伤。不觉失声。今可忘耶。然僧[契-大+石]经为弘觉法师弟子。为僧采菜被野猪所伤。[契-大+石]初不忆此。乃诣谛父。谛父具说谛生本末。并示[契-大+石]书镇麈尾等。[契-大+石]乃悟而泣曰。即[契-大+石]先师弘觉法师也。师经为姚苌讲法华。贫道为都讲。姚苌饷师二物。今遂在此。追计弘觉舍命。正是寄物之日。伤忆采菜之事。弥增悲悼。谛后游览内外遇物斯记。晚入吴虎丘山寺讲礼易春秋各七遍。法华大品维摩各十五遍。又善属文。有集六卷。盛行于世。年六十余。终宋元嘉末年也。房曰。弘觉法师弟子僧[契-大+石]。师徒匠导名重二秦。什物三衣亦复何限。唯书镇麈尾保惜在怀。及移识托生。此之二物遂得同往。神外质碍之像尚得相随。况心内虑知之法而不忆念。所以镜莹转明刃砥弥利。渧聚为海尘积成山。世世习而踰增。生生学而益广。近匹初始之月。终至十五团圆。舍人还受人。即是次生事。忆而弗忘。其神功乎。闭目静思自是女人情弱。暗诵相续岂非前身时讽。而论神授。何乃愚瞽昧智慧之道乎 萨婆若陀眷属庄严经

右一经。天监九年。郢州头陀道人妙光。诣杨州治下普弘寺出此经。聚徒诳惑。梁朝摈治。故指斥明示以诫于后 教戒比丘尼法

右一卷。武帝天监三年。杨州沙门释僧盛。于钟山灵根寺依律撰出。见宝唱录 出三藏集记十六卷 法苑集一十五卷 弘明集一十四卷 世界记一十卷 萨婆多师资传五卷 释迦谱四卷(更有十卷本余亲读之) 大集等三经记 贤愚经记 集三藏因缘记 律分五部记 经来汉地四部记 律分十八部记 十诵律五百罗汉出三藏记 善见律毗婆沙记

右一十四部。合六十三卷。扬州建初寺律师释僧祐撰。故祐三藏记序云。夫真谛玄凝法性虚寂。而开物导俗非言莫津。是以不二默詶。会于义空之门。一音振辩。应乎群有之境。自我师能仁之出世也。鹿苑唱其初言。金河究其后说。契经以诱小学。方典以劝大心。妙轮区别十二惟部法聚总要八万其门至善逝晦迹而应真结集。始则四含集经。中则五部分戒。大宝斯在含识资焉。然道由人弘法待缘显。有道无人。虽文存而莫悟。有法无缘。虽并世而弗闻。闻法资乎时来。悟道藉于机至。机至然后理感时来方乃化通矣。昔周代觉兴而云津致隔。汉世像教而妙典方流。法待缘显信有征矣。汉末安高宣译转明。魏初康会注述渐畅。道由人弘于兹验矣。自晋氏中兴三藏弥广。外域胜宾稠叠以总至。中原慧士炜晔而秀生。提什举其宏纲。安远振其奥领。渭滨务逍遥之集。庐岳结般若之众。像法得人于斯为盛。原夫经出西域运流东方。提挈万里翻转梵汉。国音各殊。故文有同异。前后重来。故题有新旧。而后之学者鲜克研核。遂乃书写继踵而不知经出之岁诵说比肩而莫测传法之人。授受之道亦已阙矣。夫一时圣集犹五事证经。况千载交译宁可昧其人世哉。昔安法师以鸿才渊鉴爰撰经录订正闻见炳然区分。自兹以来。妙典间出。皆是大乘宝海。时竞讲习。而年代人名莫有诠贯。岁月逾迈本源将没。后生疑惑奚所取明。祐以庸浅预凭法门。翘仰玄风誓弘末化。每至昏晓讽持秋夏讲说。未尝不心驰庵园影跃灵岳。于是牵课羸志沿波讨源。缀其所闻。名曰出三藏记集。一撰缘记。二铨名录。三总经序。四述列传。缘记撰则原始之本克明。名录铨则年代之目不坠。经序总则胜集之时足征。列传述则伊人之风可见。并钻析内经研镜外籍。参以前识验以旧闻。若人代有据。则表为司南。声传未详。则文归盖阙。秉牍凝翰志存信史。三复九思事取实录。有证者既标。则无源者自显。庶行潦无杂于醇乳。燕石不乱于楚玉矣。其法苑等。并皆有序。著述指订不复具抄焉 众经要览法偈(二十一首)

右一卷。武帝天监二年。沙门释道欢撰。僧祐三藏集记注以为疑。故依旧编 宝云经七卷(见宋录) 法界体性无分别经二卷(见李廓及宝唱录) 文殊师利般若波罗蜜经二卷(或有说字见李廓录)

右三部。合一十一卷。天监年初。扶南国沙门曼陀罗。梁言弘弱。大赍梵本经来贡献。虽事翻译未善梁言。其所出经文多隐质。共僧伽婆罗于杨都译 阿育王经十卷(第二出天监十一年六月二十日于杨都寿光译初翻日帝躬笔受后付慧超合继讫见宝唱录) 孔雀王陀罗尼经二卷(第二出与晋世帛尸利蜜译本同文少异见宝唱录) 文殊师利问经二卷(天监十七年敕僧伽婆罗于占云馆译袁昙允笔受光宅寺沙门法云详定) 度一切诸佛境界智严经 菩萨藏经 文殊师利所说般若波罗蜜经(第二译小胜前曼陀罗所出二卷者) 舍利弗陀罗尼经(此咒大有神力初能持者雪山八夜叉王常来拥护所欲随心) 八吉祥经(若人闻此八佛名号不为一切诸鬼神众难所侵) 十法经(并普通年译) 解脱道论一十三卷(天监十四年于占云馆译) 阿育王传五卷(天监年第二译与魏世者小异)

右一十一部。合三十八卷。正观寺扶南沙门僧伽婆罗。梁言僧养。亦云僧铠。幼而颖悟。十五出家。偏学阿毗昙心。具足已后广习律藏。闻齐国弘法。随舶至都。住正观寺。为求那跋摩弟子。复从跋陀研精方等博涉多通。乃解数国书语。值齐氏季末道教陵夷。婆罗静洁身心外绝交故。大梁御宇搜访术能。以天监五年被敕征召于杨都寿光殿及正观寺占云馆三处。译上件经。其本并是曼陀罗。从扶南国赍来献上。陀终没后。罗专事翻。敕令沙门宝唱慧超僧智法云及袁昙允等笔受。天子礼接甚厚。道俗改观。婆罗不畜私财。以其嚫施成立住寺。太尉临川王所重 优娄频经

右一卷。唱录直云。天监十五年木道贤献上。更不辩由委 大乘顶王经(亦云维摩儿经第二出与晋世竺法护大方等顶王经同本异出文少异)

右一部。武帝世大同年。优禅尼国王子月婆首那。梁言高空。辞齐入梁。仍被留住。因译此经 金光明经七卷(承圣元年于正观寺及杨雄宅出是第二译与梁世昙无谶出者全长四品) 弥勒下生经(承圣三年于豫章宝田寺出是第二译) 仁王般若经(是第二译与晋世法护出者少异大同三年在宝田寺译见曹毗真谛传) 十七地论五卷(太清四年于富春陆元哲宅为沙门宝琼等二十名德译) 大乘起信论(大同四年在陆元哲宅出) 中论 如实论 十八部论 本有无论 三世分别论(已上并四年同出) 金光明疏十三卷(太清五年出) 仁王般若疏六卷(太清三年出) 起信论疏二卷(太清四年出) 中论疏二卷 九识义记二卷(太清三年于新吴美业寺出) 转法轮义(大同三年出)

右一十六部。合四十六卷。武帝末世至承圣年。西天竺优禅尼国三藏法师波罗末陀。梁言真谛。远闻箫主菩萨行化。搜选名匠轨范圣贤。怀宝本邦来适斯土。所赍经论树叶梵文。凡三百四十夹。若具足翻。应得二万余卷。多是震旦先所未传。属梁季崩离不果宣吐。遇缘所出略说如前后之所翻。复显陈录载序。其事多在曹毗三藏传文。长房曰。僧祐云。道由人弘法待缘显。信哉。昔有人有法无缘不值时。今遇良时好缘而阙人无法。苍生可愍。良足悲夫 众经要抄一部并目录八十八卷

右一部。天监七年十一月。帝以法海浩博浅识窥寻卒难该究。因敕庄严寺沙门释僧旻等。于定林上寺缉撰此部。到八年夏四月方了。见宝唱录 华林佛殿众经目录四卷

右一录。天监十四年。敕安乐寺沙门释僧绍。略取祐三藏集记目录分为四色。余增减之。见宝唱录 经律异相一部并目录五十五卷(天监十五年敕撰) 名僧传并序目三十一卷 众经饭供圣僧法五卷(亦十五年) 众经目录四卷(十五年) 众经护国鬼神名录三卷(十五年) 众经诸佛名三卷(十五年) 众经拥护国土诸龙王名录三卷(十六年) 众经忏悔灭罪法三卷 出要律仪二十卷

右九部合一百二十七卷。帝以国土调适住持无诸灾障。上资三宝。中赖四天。下藉龙王众神祐助。如是种种世间苍生始获安乐虽具有文散在经论。急要究寻难得备睹。故天监中频年降敕。令庄严寺沙门释宝唱等总撰集录以备要须。或建福攘灾。或礼忏除障。或飨神鬼。或祭龙王。诸所祈求帝必亲览。指事祠祷讫多感灵。所以五十年间兆民荷赖缘斯力也 大般涅槃子注经七十二卷

右一部。天监年初。建元寺沙门释法朗注。见宝唱录 摩诃般若波罗蜜子注经五十卷(或一百卷)

右一部。武帝萧衍。年三十七即位。在位四十九年。年八十六。帝以庭荫早倾常怀哀感。每叹曰。虽有四海之尊。无以得申罔极。故留心释典。以八部般若是十方三世诸佛之母能消除灾障荡涤烦劳。故采众经躬述注解。又亲讲读。冀藉兹胜福望得展思慕。频奉代舍身时。地为之震。相继斋讲不断法轮。于钟山起大爱敬寺。青溪起智度寺。台内立至敬殿。景阳台立七庙室。月再过设净馔。每至展拜及宗庙蒸尝。未曾不涕泗滂沱哀感。左右预从者莫不掩泪。普通八年造同泰寺。成楼阁殿台房廊。绮饰陵云九级。丽巍永宁开大通门对同泰寺。因号大通。元年三月六日大驾每亲临幸寺礼忏。虽亿兆务殷。而卷不辍手。披览内外经论典。坟恒以达曙。自礼记古文周书左传老庄诸子论语孝经。往哲未详前儒所滞。悉皆训释。国学生数有限兼。又隔以贵贱。帝每欲招来后进备斯善诱。故别置立五馆博士以引寒俊。致孔释二门郁然森茂。前后有集百二十卷。着通史书苑等数千卷。年事虽尊自强不息。未明求衣坐以待旦。五更便出外殿秉烛而省万机。流恩狱市多所弘恕。其有应罗重宪不可矜原。改容久之焚香念佛。然后下敕。悲愍黎元慈恻若是。察奸擿伏有若通神。自非享宴不听音乐。后宫妃嫔并无罗绮。内殿小寝衣衾率素。布被莞席草履葛巾。无余服玩。天监中便血味备断。日唯一食。食止菜蔬。蜀献芋蒻。啖之觉美。曰与肉何异。敕复禁之。帝王能然。信不思议菩萨君也 般若抄十二卷

右天监十六年。敕灵根寺沙门释慧令撰。见宝唱录 高僧传十四卷(并录目)

右一部。武帝世。会稽嘉祥寺沙门释慧皎撰。皎学通内外善讲经律。着涅槃义十卷梵网戒等疏。盛行世。为时所轨 成实论类抄二十卷

右天监年。优婆塞袁昙允撰。与齐文宣抄经相似。亦见唱录 法宝集二百卷(亦云法宝联璧)

右一部。简文帝萧纲在储宫日。躬览内经指撝科域。令诸学士编写结连。成此部卷。以类相从。有同华林遍略。惰学者有省过半之功 义林八十卷

右一部。并大通年。敕开善寺沙门释智藏等二十大德撰。但诸经论有义例处。悉录相从以类聚之。譬同世林无事不植。每大法会帝必亲览以观讲论。宾主往还理致途趣。如指掌也 内典博要三十卷

右一部。湘东王记室虞孝敬撰。该罗经论所有要事备皆收录。颇同皇览类苑之流。敬后出家。改名慧命。入关亦更有著述云。然此博要亦是内学群部之要径也

    后魏元氏翻传佛经录第十三

元氏之先。北代云中虏也。世为豪杰。南去定襄四千余里。案梁湘东王绎贡职图云。本姓托跋鲜卑胡人也。西晋之乱有托跋庐。出居晋楼烦地。晋即封为代王。于后部落分散经六十余年至庐孙拾翼鞬。或言涉圭魏史云。即道武皇帝魏之太祖也。改号神瑞元年。当晋孝武太元元年也。出据朔州东三百里筑城立邑。号为恒安之都。为符秦护军坚败。后乃即真号生知信佛兴建太寺。恒安郊西大谷石壁。皆凿为窟。高余十丈。东西三十里。栉比相连其数众矣。谷东石碑见在。纪其功绩。不可以算也。其碑略云。自魏国所统赀赋并成石龛。故其规度宏远。所以神功逾久而不朽也。至第三主太武帝。伏厘世。信纳邪言毁坏佛法诛僧破寺。涉历七年恶疾灾身薨。后还复四主在北。至孝文帝宏世迁京洛阳。改姓称元。去胡衣服冠冕绝虏语尊华风。手制文章谈述雅诰。圣天子也。至孝明帝熙平元年。灵太后胡氏造永宁寺。起九层木浮图。高九十丈。上有宝刹。复高十丈。去地千尺。离京百里。即遥见之。初欲筑基掘至黄泉下。得金像三十二躯。太后信为崇法之祥征也。是以营造穷极世工。刹上金宝。瓶容二十五石。宝瓶下有承露金盘。一十一重。周匝轮郭皆垂金铎。复有铁锁四道。引刹向浮图角。四角锁上亦有金铎。大小皆如一石瓮浮图九级角角皆悬金铜铃铎。合上下有百三十铎。浮图四面别各有三门六窗。并皆朱漆。扇上各有五行金铃。其十二门二十四扇。合有五千四百枚铃。铃下复镂金镮铺首。穷造制之巧。极土木之工。庶人子来匪日而作。佛事精妙不可思议。绣柱金铺骇人心目。至于秋月永夜高风。宝铎和鸣声响十里佛殿一所。形如太极。中有丈八金像一躯。等身金像十躯。编真珠像三躯。金织成像五躯。玉像二躯。作工奇巧冠于当世。僧房楼观一千余间。雕梁粉壁青琐绮疏。难得而言。栝柏椿松扶疏檐霤。丛竹香草布护阶庭。是以常景制寺碑云。须弥宝殿兜率净宫。莫尚于斯是也。外国所献神异经像。皆在此寺。寺之墙院皆施短椽。以瓦覆之。状若宫墙。寺之四面各开一门。其正南门有三重楼。通三阁道。去地二十丈形制似今端门。图以云气画彩仙灵。列钱青锁赫奕华丽。夹门两傍有四力士四师子。饰以金碧加之珠玉。庄严焕炳世所未闻。东西两门悉亦如之。所可异者。唯楼两重北门一道。上不施屋。似乌头门。其四门外皆树青槐。亘以渌水。京邑行人多庇其下。路断车盖。非由淹云之润。清风送凉。岂藉合欢之发。而供养具与祇园等。四事给施七百梵僧。菩提流支为译经首也。敕遣李廓撰经录云。至永熙主迁入关中。因西东南北四魏。合一十六帝。历一百六十一年。派入周齐。依捡道俗一十四人。所出经论传录等。总八十七部。合三百二卷。为后魏三代之经录云 北台沙门释昙曜(二部五卷经传) 沙门释昙静(一部二卷经) 沙门吉迦夜(五部二十五卷经论) 沙门释昙辩(一部一卷经) 南京沙门昙摩流支(三部八卷经) 沙门释法场(一部一卷经) 沙门菩提流支(三十九部一百二十九卷经论录) 沙门勒那摩提(六部二十四卷经论方) 沙门佛陀扇多(十部一十卷经论) 邺都婆罗门瞿昙般若流支(一十四部八十五卷经论) 王子月婆首那(三部七卷经) 期城郡守杨炫之(一部五卷寺记) 清信士李廓(一部一卷经录) 沙门达摩菩提(一部一卷) 元魏北台净度三昧经(第二出与宝云译二卷同广略异见道祖录) 付法藏传四卷(见菩提流支录)

右二部合五卷。宋文帝元嘉二十三年丙戌。是北魏太平真君七年。太武皇帝信任崔晧邪佞谄谀。崇重寇谦号为天师。残害释种毁破浮图。至庚寅年太武遭疾。方始感悟。兼有白足禅师。来相启发生愧悔心。即诛崔晧到壬辰岁太武帝崩。孙文成立。即起浮图。毁经七年还兴三宝。至和平三年。诏玄统沙门释昙曜。慨前陵废欣今载兴。故于北台石窟寺集诸僧众。译诸传经流通后贤。使法藏住持无绝 提谓波利经二卷(见出三藏记)

右宋孝武世。元魏沙门释昙靖。于北台撰。见其文云。东方太山。汉言代岳。阴阳交代。故云代岳。于魏世出。只应言魏言。乃曰汉言。不辨时代一妄。太山即此方言。乃以代岳译之。两语相翻不识梵魏二妄。其例甚多。不可具述。备在两卷经文旧录别载。有提谓经一卷。与诸经语同。但靖加足五方五行用石糅金疑成疑耳。今以一卷成者为定 杂宝藏经十三卷 付法藏因缘传二卷(或四卷因录广异曜自出者) 称扬诸佛经三卷(第二出一名集花一见在佛名一诸佛华四名与罗什宋跋陀罗译者本同出异) 大方广菩萨地经(第二出与晋法护出菩萨十地大同小异见始兴录) 方便心论二卷(或一卷凡四品)

右五部二十五卷。宋明帝世。西域沙门吉迦夜魏言何事。延兴二年。为沙门统释昙曜于北台重译。刘孝摽笔受。见道慧宋齐录 宝车菩萨经(一云妙好宝车经)

右齐武帝世。元魏淮州沙门释昙辩出。后青州沙门道侍改治。访无梵本世多注为疑。见三藏集记及诸别录 (元魏南京)信力入印门经五卷(正始元年出) 如来入一切佛境界经二卷(景明二年白马寺出一名如来庄严智慧光明入一切诸佛境界经) 金色王经(正始四年出法上录云菩提流支后更重勘)

右三部合八卷。齐梁间。南天竺国三藏法师昙摩流支。魏云法希。于雒阳为宣武帝译。沙门道宝笔受 辩意长者子所问经(一名长者辩意经)

右梁武帝世。天监年中。元魏沙门释法场于雒阳出。见沙门法上录 佛名经一十二卷(正光年出) 入楞伽经一十卷(延昌二年译第二出与宋跋陀罗四卷楞伽广略为异沙门僧朗道湛笔受) 大萨遮尼干子受记经十卷(正光元年于雒阳为司州牧汝南王于弟出或七卷) 法集经八卷(延昌四年于洛阳出僧朗笔受或六卷见法上录) 胜思惟梵天所问经六卷(神龟元年于洛阳出第三出与法护出六卷持心经十四卷思益经同见法上录) 深密解脱经五卷(延昌三年于洛阳出僧辩笔受见法上录) 奋迅王问经二卷(第二译与秦世罗什出自在王经同本) 不增不减经二卷(正光年于洛阳译或一卷) 金刚般若波罗蜜经(永平二年于胡相国第出僧朗笔受与罗什出小异见法上录) 差摩波帝受记经(正光年洛阳出) 佛语经(僧朗笔受) 不必定入印经(觉意笔受) 无字宝箧经(僧朗笔受) 大方等修多罗经(第二出与转有经同本异译) 弥勒菩萨所问经(与大乘要慧经同本别出于赵欣宅译觉意笔受) 第一义法胜经 迦耶顶经(第二出与罗什菩提经同本一名伽耶顶经论别出异名僧朗笔受) 文殊师利巡行经(觉意笔受) 一切法高王经(与诸法勇王经同本别出) 护诸童子陀罗尼经(捡失本今获) 谤佛经(第二出与法获决定总持经同本别名一云决定总持经) 十地经论一十二卷(李廓录云初译宣武皇帝亲一日自手笔受然后方付沙门僧辩讫了) 胜思惟经论一十卷(普泰元年洛阳元桃杨宅出僧朗僧辩笔受) 弥勒菩萨所问经一十卷(在洛阳赵欣宅出) 宝积经论四卷 实性论四卷 金刚般若经论三卷(永平二年于胡相国宅出僧朗笔受) 顺中论二卷(侍中崔光笔受) 妙法莲华经论二卷(昙林笔受并制序) 伽耶顶经论二卷(天平二年邺城殷周寺出一云文殊师利问菩提心经论僧辩道湛笔受) 三具足经论(正始五年出侍中崔光笔受) 无量寿优波提舍经论(普泰元年僧辩笔受) 宝髻菩萨四法论 转法轮经(昙林笔受) 十二因缘论 百字论 破外道四宗论 破外道涅槃论 译众经论目录

右三十九部。合一百二十七卷。梁武帝世。北天竺国三藏法师菩提流支。魏言道希。从魏永平二年至天平年。其间凡历二十余载。在洛及邺译。李廓录称。三藏法师房内。婆罗门经论本可有万夹。所翻经论笔受草本。满一间屋。然其慧解与勒那相亚。而神悟聪敏洞善方言兼工杂术。尝坐井口澡瓶内空。弟子未来无人汲水。三藏乃操柳枝聊撝井口。密心诵咒才始数遍。泉遂涌上平至井唇。三藏即钵碗酌用。傍僧见之并叹称圣。法师曰。斯是术法耳外国共行。此方不习乃言是圣。惧惑于世。遂秘杂法云 毗耶娑问经二卷 十地经论一十二卷(初译论时未善魏言名器世间为盏子世间后因入殿斋见诸德索器乃总授盎襆因悟器是总名遂改器世间云) 究竟一乘宝性论四卷(一宝性分别七乘增上论赵忻宅出见宝唱录) 宝积经论四卷(与十地二论菩提流支并译且二德乖各不相询访其间隐没更有不同致缀文言亦有异处后人始合见宝唱录载) 法华经论(侍中崔光笔受) 龙树菩萨和香方(凡五十法)

右六部。合二十四卷。梁武帝世。中天竺国三藏法师勒那摩提。或云婆提。魏言宝意。正始五年来在洛阳殿内译。初菩提流支助传。后相争别译。沙门僧朗觉意侍中崔光等笔受金刚上味陀罗尼经 如来师子吼经(上二经正光六年出) 转有经 十法经 银色女经 正法恭敬经(或无法字亦云威德陀罗尼中说经) 无畏德女经(与阿术达菩萨经同本异出昙林笔受) 无字宝箧经(右六经元象二年出) 阿难多目佉尼诃离陀罗尼经(与支谦无量微密持一跋陀罗无量门持一舍利弗陀罗尼一功德直无量门破魔陀罗尼等五经同本别出异名) 摄大乘论二卷(普泰元年出)

右一十部。合一十一卷。梁武帝世。北天竺国三藏法师佛陀扇多。魏言觉定。从正光六年至元象二年。于洛阳白马寺及邺都金花寺译 邺都元魏 正法念处经七十卷(兴和元年邺城大丞相高澄弟译昙林僧昉等笔受) 圣善住意天子所问经三卷(兴和三年邺城金华寺出与护出如幻三昧经同本别名昙林笔受) 八佛名经 金色王经(上二经并兴和四年于金花寺出昙林笔受) 无垢女经(兴和三年出) 无垢优婆夷问经(兴和四年出) 宝意猫儿经(于金华寺为高仲密出) 菩萨四法经(金华寺出昙林李希义等笔受) 解脱戒本(兴和三年出僧昉笔受出迦叶毗律) 犊子道人问论(于金花寺为高仲密出李希义笔受) 回诤论(元象元年出昙林笔受) 业成就论(兴和三年于金花寺出昙林笔受) 唯识无境界论(亦云唯识论) 伊迦输卢迦论(上二论并金华寺出)

右一十四部。合八十五卷。梁武帝世。东魏南天竺国波罗奈城婆罗门瞿昙般若流支。魏言智希。从元象初至兴和末。在邺城译。时有菩提流支。虽复前后亦同出经。而众录目相传抄写去上菩提及般若字。唯云流支译。不知是何流支。迄今群录交涉相参。谬滥相入难得详定。后贤博采幸愿讨之 僧伽吒经四卷(元象元年于司徒公孙腾第译) 大迦叶经二卷(一无大字) 频婆娑罗王问佛供养经(上二经并兴和三年出)

右三部七卷。梁武帝世。东魏中天竺优禅尼国王子月婆首那。魏言高空。于邺城译。昉笔受 雒阳地伽蓝记五卷(或为七卷)

右期城郡守扬炫之撰。其序云。三坟五典之说。九流百氏之言。并理在人区而义非天外。至于一乘二谛之源。六通三达之旨。西域备详东土靡记。自项日感梦满月流光。阳门饰毫眉之像。凉台图绀发之形。尔来奔竞其风遂广。至于晋室永嘉唯有寺四十二所。皇魏受图光宅嵩洛。笃信弥繁法教逾盛。王侯贵臣。弃象马如脱屣。庶士豪家。舍资财若遗迹。于是招提栉批宝塔骈罗云云。京城内凡有一千余寺。并选摘祥异以注述云 众经录目

右梁武帝世。雒阳清信士李廓。魏永平年奉敕撰。廓通内外学。注述经录。甚有条贯 大涅槃论一卷

右捡唐前录云。达摩菩提译。不显帝代。疑故附此

    后齐高氏传译佛经录第十四

元魏将季其祚分崩。肃宋孝明崇信佛理。太后胡氏亲临国政。一纪之内天下晏然。及帝之崩。枭镜相及。尔朱荣死于内殿。吐万仁擒帝晋阳。高欢承衅。破尔朱于邺下。宇文接乱。翊平阳于关内。欢乃烧洛宫殿殄绝帝图。建号天平。徙都北邺。一十七载扶翼魏室。梁太清三年。武帝既崩。高欢先殒。世子澄袭。相又殂。魏之静帝乃禅位于高洋。即相王之第三子也。世族武川神用卓诡。愚智混迹贤圣乱伦。建号天保。仍都邺下。王四渎之三。统九州之五。诛灭李老。其流出家道士抗者。敕令深剃。遂斩之。于是并归佛法。十年之中佛法大盛。僧二百余万。寺出四十千。并通弘护中兴大法。相承六主。二十八年。为周所灭。译人道俗二头。出经论八部。五十三卷。为高齐录云 沙门那连耶舍(七部五十二卷经论) 优婆塞万天懿(一部一卷经) 菩萨见实三昧经十四卷(天统四年天平寺出) 月藏经一十二经(天统二年天平寺出) 月灯三昧经一十卷(天保八年天平寺出) 大悲经五卷(天保九年天平寺出) 须弥藏经二卷 然灯经(亦名施灯功德经上二经同天保九年于天平寺出) 法胜阿毗昙论七卷(河清二年天平寺出)

右七部。五十二卷。周明帝世。高齐沙门统北天竺乌场国三藏法师那连提耶舍。齐言尊称。于邺城译。昭玄沙门都瞿昙般若流支长子。达摩阇那。齐言法智。传语 尊胜菩萨所问经(一名入无量门陀罗尼经)

右周武帝世。高齐居士万天懿于邺城译。懿元是鲜卑。姓万俟氏。少而出家师事婆罗门。甚聪哲善梵书语。工咒术医方。故预翻译焉

大唐内典录卷第四大唐内典录卷第五

        京师西明寺释氏撰

    历代众经传译所从录第一之五

后周　陈朝　隋朝　皇朝

    后周宇文氏传译佛经录第十五

世袭乱离魏晋更霸。各陈正朔互指伪朝。仁义可日销罄。德行是称凋殒。仍自诸代国史昌言我是彼非。斯则一是一非。一政一虐。都难惬当。谁敢筹之。故北魏以江表为岛夷。南晋以河内为獯鬻。周承魏运魏接晋基。余则偏王无所依据。而宋齐梁陈之日自有司存。国亡帝落。遂即从诸笔削。可不然乎。周之先祖宇文觉者。即西魏大丞相黑泰之世子也。泰举高阳王为魏帝西迁长安。改衣幡为皂色。号大统元年。一十八载改年。废帝立。魏齐王四年而薨。觉承魏禅。当年被废。立弟毓为帝。四年而崩。立弟邕为帝。太祖第三子也。开阔大度统御群小。立十二年杀叔大冢宰晋国公护父子十人大臣六家。改元建德。至三年内纳道士张宾妖倿云。佛法于国不祥。遂灭除之。至建德六年。东平齐国又殄前代数百年来公私寺塔。扫地除尽。融刮圣容焚烧经典。八州佛寺出四十千。尽赐王公三方释之减三百万还归编户。帝以为大周一统天下无事也。志高虑远。改元宣政。五月而崩。太子赟立。杀齐王父子八人。改元大成。二月立子衍为太子。禅位与之。改元大象。自号天元皇帝。立四皇后。威仪服饰倍多于古。大象二年五月。天元崩。子衍立。正月一日改元大定。二月禅位于隋周。凡五帝。二十五年。治于长安。传译沙门一十一人。所出经论天文要等。三十二部合一百四卷。为后周经录云 沙门释昙显(一部二十卷经典) 沙门攘那跋陀(一部一卷论) 沙门达摩留支(一部二十卷梵天文) 沙门闼那耶舍(六部一十七卷经) 沙门耶舍崛多(三部八卷经) 沙门阇那崛多(四部五卷经) 沙门释僧僶(二部二卷传) 沙门释慧善(一部八卷论) 沙门释亡名(十一部十一卷论铭传) 沙门释静蔼(一部一十一卷三宝集) 沙门释道安(一部一卷三教论) 周众经要二十二卷 一百二十法门

右二部二十三卷。魏丞相王。宇文黑泰兴隆释典崇重大乘。虽摄万机恒阐三宝。第内每常供百法师。寻讨经论讲摩诃衍。遂命沙门释昙显等。依大乘经撰菩萨藏众经要及一百二十法门。始从佛性终至融门。而开讲时即恒宣述。永为常则。以代先旧五时教迹。迄今流行山东江南。虽称学海轨仪揩则更莫是过。乃至香火梵音礼拜叹佛。悉是其内。每事征核领纲有据 五明论(一声论二医方论三工巧论四咒术论五符印论周二年出)

右明帝世。波头摩国三藏律师攘那跋陀罗。周言智贤。共阇那耶舍于长安旧城婆伽寺译。耶舍崛多阇那崛多等传译。沙门智[價-貝+令]笔受 婆罗门天文二十卷(天和年出)

右武帝世。摩勒国。沙门达摩流支。周言法希。为大冢宰晋荡公宇文护译 定意天子所问经五卷(出大集天和六年译沙门圆明笔受) 宝积经三卷(天和六年译沙门道[(工*凡)/言]笔受) 如来智不思议经三卷 大乘同性经四卷(一名佛十地经一名一切佛行入智毗卢遮那藏经天和五年译上仪同城阳公箫吉笔受) 佛顶咒经并功能(保定四年译学士鲍永笔受) 大云轮经请雨品第一百(天和五年译沙门圆明笔受初出)

右六部一十七卷。武帝世。摩伽陀国三藏禅师阇那耶舍。周言藏称。共二弟子耶舍崛多阇那崛多等。为大冢宰晋荡公宇文护。于长安旧城四天王寺译。柱国平阳公侯伏寿为总监捡挍 金光明经更广寿量大辩陀罗尼五卷(第二出于归圣寺译智仙笔受) 须跋陀罗因缘论二卷(于四天王寺译沙门圆明笔受) 十一面观世音咒并功能经(于四天王寺译上仪同城阳公萧吉笔受)

右三部八卷。武帝世。优婆国三藏法师耶舍崛多。周言称藏。共小同学阇那崛多。为大冢宰宇文护译 金色仙人问经二卷(于长安四天王寺译箫吉笔受) 妙法莲华普门重诵偈 种种杂咒经 佛语经(上三经并在益州龙渊寺译)

右四部。合五卷。武帝世。北天竺揵达国三藏法师阇那崛多。周言志德。于益州为总管上柱国谯王宇文俭译。沙门圆明笔受 释老子化胡传 十八条难道章

右二卷。新州愿果寺沙门释僧僶撰。僶以像代邪正相参。季俗浇情易为趋竞。未辩真伪更递誉毁。今以十八条虽捡三科遣释。则圣贤皎然凡俗见矣。其序略云。僶以老子与尹喜西度化胡出家。老子为说经戒。尹喜作佛教化。又称是鬼谷先生撰。南山四晧注。未善寻者莫不信从。以为口实。异哉此传。君子尚不可罔。况贬大圣乎。今诚寻此说。非直人世差错。假托名字。亦乃言不及义翻辱老子。意者圣人君子不出此言。将是无识异道夸竞佛法。托鬼谷四皓之名。附尹喜传。后作此异论用迷凡俗。传而不习。夫子不许。妄作者凶。老君所诫。此之巨患增长三涂。宜应纯正救其此失。然教有内外。用生疑似。人有圣贤。多迷本迹。今考挍年月究寻人世。依内经外典。采摭群达诚言。区别真假。使一览便见也 散花论八卷

右杨州栖玄寺沙门释慧善撰。善工毗昙学。以智度论。每引小乘以证成义善。故依文次第散释。譬诸星月助朗太阳。犹如众。花缤纷而散。故名散花论也。序略云。著述之体。贵言约而理丰。余颇悉诸今覶缕者。正由斯[跳-兆+(轍-車)]罕人谙练。是以触义殷勤逢文指掌。详览君子想鉴鄙心焉。善太清季上江陵承圣。末入关在长安旧城崇华寺。柱国冢宰别供养。敷演法胜。迄于寿终。六十余矣 至道论 淳德论 遣执论 不杀论 去是非论 修空论 影喻论 法界宝人铭(并序) 厌食相文　僧崖菩萨传(保定二年于成都烧身当焚身日数百里内人悉集看肉骨俱尽唯留心在天花瑞相具在传载长房亲见) 韶法师传(并赞) 验善知识传(拟陆果观音应验记)

右十二卷。武帝世。沙门释亡名著。名俗姓宗。讳阙殆。南阳人。为梁竟陵王友。曾不婚娶。梁败出家。改名止蜀。齐王入京请将谒帝。以元非沙门欲逼令反俗。并遣少保蜀郡以别书劝喻。报书云。六不可。其后略云。沙门持戒心口相应。所列六条若有一诳。生则苍天厌之灵神殛之。死则铁钳拔之融铜灌之。仰戴三光。行年六十。不欺暗室。况乃明世。且乡邑殄丧宗戚衰亡。贫道何人独堪长久。诚得收迹山中摄心尘外。支养残命敦修慧业。此本志也。寄骸精舍乞食王城。称力行道随缘化物。此次愿也。如其不尔。独处丘壑安能愦愦久住阎浮地乎。有集十卷。文多清素语恒劝善。存质去华。见重于世 三宝集一十一卷

右一部。武帝世。沙门释靖蔼依诸经论撰出。弘赞大乘光扬像代。录佛法僧事。故云三宝集。蔼后厌身。遂自捐命。其舍寿日。遗偈略云。一见身多过。二不能护法。三欲速见佛。早令身自在。法身自在已。在在诸趣中。随有利益处。护法救众生。又复业应尽。有为法皆然。三界皆无常。时来不自在。他杀及自死。终归如是处。智者所不乐。应当如是思。众缘既运凑。业尽于今日。凡三十余偈。山壁树叶血遍书已。然后舍命 二教论

右一论。武帝世。既崇道法欲齐三教。时俗纷然异端竞作。始以天和四年三月十五日。召集德僧名儒道士文武百官二千余人。于大殿上帝升御筵身自论义。欲齐三教。至二十日。复集论议。四月十五日如前集议。到二十五日。司隶大夫甄鸾上笑道论。至五月十日大集群臣评笑道论以为不可。即于殿庭以火焚之。至九月。沙门释道安。慨时俗之昏蒙。遂纂斯二教论。以光至理。有一十二篇。以内外二教为本。道无别教摄入儒流。易之谦谦斯其徒也。故外论之本。古昔先王为教主也。仁义五常为教体也。孔丘述之亦非主也。是以外教之宗治身治国。尽于身代余不有言。内教之本以佛为教主。除惑入正为教所归。诸余道俗赞述而已。是以内教之宗不以身为累本意存心惑。是称内也。道教云。天下大患莫若有身。斯言同儒。故入外摄。故内外二教文理卓明。初帝重道而轻佛。欲除佛而存道。及览安论无以抗之。遂二教俱除别立通道观。简二教诸人达解三教者。置员立学。着衣冠而登其门焉。余如续高僧传

    陈朝传译佛经录第十六

有梁祚微祸难自作。魏末大臣侯景统御河南。因隙奔梁帝独建议。纳之封为河南王。乘宠乱阶遂陷梁室。经于两载乃称尊号。梁湘东王先在荆峡。使大将王僧辩陈霸先等往平金陵。曾未旋踵。湘东为西魏所灭。僧辩为霸先所杀。拥兵称王都于金陵。以姓为国。其先吴兴长城人。代为甲族。形器异伦。长九尺二寸。须长三尺。垂手过膝。神明高放众所推重。及临大宝。复故梁基旧建业都七百余寺。侯景焚爇余者无几。陈祖兴祚皆备修补。翻译新经讲通旧论。不谢前轨。自创国太平元年。至降主叔宝祯明三年。合五帝。三十三年。其二十四年与周同政。其九年与隋同政。所降之年。即隋开皇九年也。传释道俗三人。所出经传论疏等。合五十部。总二百四十七卷。为陈朝经录云 沙门俱那罗陀(四十八部二百四十二卷经论疏传语) 王子月婆首那(一部七卷经) 沙门须菩提(一部八卷经) 佛阿毗昙经九卷 无上依经二卷(永定二年南康郡净土寺出) 解节经(此本有十八品今止第四一品一卷真谛略出以证义耳) 金刚般若波罗蜜经(第三出与什菩提流支出本同广略异) 广义法门经 僧涩多律(陈言总摄) 修禅定经 俱舍释论二十二卷 俱舍论本一十六卷 摄大乘论一十五卷(天嘉四年广州制旨寺出慧恺笔受或十二卷) 立世阿毗昙一十卷(永定二年出) 佛性论四卷 四谛论四卷 僧佉论三卷 摄大乘论本三卷(第二译与元魏佛陀扇多出小异) 大空论三卷(豫章栖隐寺出) 中边分别论三卷(于临川郡出并疏三卷) 金七十论三卷 俱舍论偈 金刚般若论 律二十二明了论(亦云明了论并疏五卷) 大般涅槃经论 遗教论 三无性论 反质论 堕负论 求那摩底随相论 宝行王正论 成就三乘论 正说道理论 意业论 执异部论 佛阿毗昙 起信论 解卷论 思尘论 唯识论文义合一卷(第二出与元魏般若流支出异在临川郡出) 正论释义五卷(于晋安佛力寺出) 佛性义三卷 禅定义 俱舍论疏六十卷 金刚般若疏合一十一卷 十八部论疏一十卷 解节经疏四卷 无上依经疏四卷 如实论疏三卷 四谛论疏三卷 破我论疏 随相论中十六谛疏(始兴郡出) 婆薮盘豆传一卷 众经通序二卷 翻外国语七卷(一名杂事一名俱舍论因缘事)

右四十八部。合二百三十二卷。周武帝世。西天竺优禅尼国三藏法师拘那罗陀。陈言亲依。又别云真谛。起陈氏永定元年丙子。至大建初己丑。凡十四年。既怀道游方随所在便译。并见曹毗三藏历传云。阇梨太建元年正月十一日午时迁化。年七十一遗文并付神足弟子智休。领受三藏寺沙门法海。来集阇梨文本已成部轴。云阇梨外国经论并是多罗树叶书。凡有二百四十缚。若依陈纸墨翻。应得二万余卷。今之所译止是数缚多罗叶书。已得六百余卷。通及梁代减三百卷。是知佛法大海不可思议。其梵本华严涅槃金光明将来。建康已外多在岭南广州制旨王园二寺。冀不思议弘法大士。将来共寻。庶令法灯传照不隐辉于海隅 胜天王般若波罗蜜经七卷

右周武世。月婆首那者。生知俊朗。自魏达齐。之梁逮陈。世学佛经尤精义理。洞晓音韵兼善方言。那先在邺。齐受魏禅。诸有蕃客去留任情。那请还乡。路经江左。因尔遂被梁武帝留。敕总监知外国使命。太清二年。忽遇于阗婆罗门僧求那跋陀。陈言德贤。有胜天王般若梵本。那因祈请。乞愿弘宣。求那跋陀嘉其雅操。壑然授与。那得保持以为希遇。属侯景乱未暇及翻。携负西东讽持供养。到陈天嘉乙酉之岁。始于江州兴业伽蓝方果译出。沙门智昕笔受。陈文凡六十日。江州刺史仪同黄法[(〦/(目*目)/大)*毛]为檀越。僧正沙门释慧恭三学德僧监掌始末具经后序。不广烦述。那虽一身而备经涉历。魏齐梁陈相继宣译 大乘宝云经八卷(第二出与梁世曼陀罗所出七卷同本异出)

右周武。扶南国沙门须菩提。陈言善吉。于扬都城内至敬寺为陈主译。见一乘寺藏 众经目录

    隋朝传译佛经录第十七

天命有隋膺斯五运。帝图荣祐宅此九州。所以诞育之初神光洞发。君临已后灵瑞竞臻。故使天兆龟文水浮五色。地开泉醴山响万年。云庆露甘珠明石变。聋闻瞽视喑语躄行。禽兽见非常之祥。草木呈难纪之瑞。是知昔闻七宝匪局金轮。今则神异四时偏和玉烛。往以赤若之岁。黄屋驭宸。土制水行兴废毁之佛日。火乘木运。启嘉号于开皇。高祖以周靖帝大定二年。黄龙降于旧地。卿云见于城上。二月十三日。周以帝祚归禅在隋。景命既临服黄替皂。废周六官依汉五省。佛日还曜法水潜通。其冬有前周沙门。赍西域梵文二百余部。膺期而至。下敕所司访人令译。开皇二年仲春之月。便就翻传。季夏诏曰。殷之五迁恐民尽死。是则以吉凶之土。制短长之命。谋新去故。如农望秋龙首之山。川原秀丽卉木滋阜。宜建都邑定鼎之基。永固无穷之业。在兹可城。城曰大兴城。殿曰大兴殿。门曰大兴门。县曰大兴县。园曰大兴园。寺曰大兴善。三宝慈化自此而兴。万国仁风缘斯远大。伽蓝郁峙法宇交临。开士肩联真心接踵。及仁寿启号宝塔是兴。百有余州皆陈灵应。于斯时也。四海静浪九服无尘。大度僧尼将三十万。崇缉寺宇向有五千。翻译道俗十有九人。所出经部垂五百卷。炀帝嗣录。卜宅东都。仍于洛。滨上林园置翻经馆。四事供养无乏岁时。翻度新经备如别录。今总一朝两代三十七年。道俗二十余人。所出经论传法等。合九十部。五百一十五卷。结为前隋传录如左 京师洋川郡守昙法智(一部一卷经) 沙门毗尼多流支(二部二卷经) 沙门那连提耶舍(八部二十八卷经) 沙门释僧就(一部六十卷经) 沙门阇那崛多(三十七部一百七十六卷) 沙门释法上(三部四十三卷数经) 沙门释灵裕(八部三十卷论记) 沙门释信行(二部四十卷三阶集) 沙门释法经(一部七卷经目) 沙门释宝贵(部八卷经) 沙门释僧粲(部一卷论) 沙门释僧琨(一部五十一卷数论) 沙门释道正(六部五十余卷) 沙门释彦琮(七部十卷论传录) 沙门释慧影(四部三十七卷解论) 广州司马郭谊(一部二卷) 儒林郎侯君素(一部二十卷传) 晋府祭酒徐同卿(一部二卷论) 翻经学士刘凭(一部一卷内数术) 翻经学士成都费长房(一部十五卷录) 敕有司撰众经法式(一部十卷) 东都沙门达摩笈多(七部三十二卷) 沙门释明则(一部一十三卷) 沙门释行矩(二部二卷) 大隋业报差别经(开皇二年三月译第二出与罪业报应同小异)

右一部。元魏世。婆罗门优婆塞瞿昙般若流支长子达摩般若。隋言法智。门世已来相传翻译。高齐之季为昭玄都。齐国既平佛法同毁。智因僧职转任俗官。再授洋州洋川郡守。大隋受禅梵牒即来。敕召智还使掌参译。于大兴善寺翻出。智既妙善隋梵二言。执本自翻无劳传语。大兴善寺沙门成都释智铉笔受。文词铨序义理日严寺沙门赵郡释彦琮制序 象头精舍经(开皇二年二月译第二出与伽耶山顶经本同) 大乘方广总持经(开皇二年七月译)

右二部。北天竺乌场国三藏法师毗尼多流支。隋言灭喜。既不远五百由旬。振锡巡方来观盛化至止。便于大兴善寺译出。给事李道宝般若流支次子昙皮二人传语。大兴善沙门释法纂笔受。为隋言并整文义。沙门彦琮并制序 大方等日藏经十五卷(开皇四年五月起出五年二月讫沙门智铉道邃慧献奉朝请庾质学士费长房等笔受) 力庄严三昧经三卷(开皇五年十月出费长房笔受) 大庄严法门经二卷(开皇三年正月出智铉笔受与文殊师利神力经胜金色光明德女经大净法门经本同出异) 德护长者经二卷(三年六月出僧琨笔受一尸掘多长者与申日兜本及日光童子经同) 莲华面经二卷(四年三月出) 大云轮请雨经二卷(五年正月出是大云经第一百品) 牢固女经(二年十二月出) 百佛名经(二年十月出上四经慧献笔)

右八部。二十八卷。北天竺乌场国三藏法师高齐昭玄统那连提耶舍。隋言尊称译。舍少出家五天游四。大小诸国经六十余。但是释迦胜迹处所无不必践。既穷南海还反北天。复之茹茹逢彼国破。因入邺都。正值文宣。时始四十。舍之骨梗颇异等伦。缘是文宣偏所待遇。籍甚既着理此统焉。时亦出经论备齐世录。齐被周灭。仍憩漳滨。开皇元年新经至止。敕使追召。二年七月传送到京。见劳殷勤。即敕安处大兴善寺。给以上供为法重人。其年季冬就于翻译。沙门僧琛明芬给事李道宝学士昙皮等。僧俗四人更递度语。京城大德昭玄统沙门昙延昭玄都大兴善寺主沙门灵藏等。二十余德。监掌始末。至五年十月勘挍讫了。舍九十余矣。至九年而卒。有别传。所译之经。并沙门彦琮制序 新合大集经六十卷

右招提寺沙门释僧就。开皇六年新合。长房录云。就少出家专宝坊学依如梵本。此大集经凡十万偈。若具足出。可三百卷。见今译经。崛多三藏口每说云。于填东南二千余里。有遮拘迦国。彼王纯信敬重大乘。诸国名僧入其境者。并皆试练。若小乘学即遣不留。摩诃衍人请停供养。王宫自有摩诃般若大集华严三部大经。并十万偈。王躬受持亲执键钥。转读则开。香花供养。又道场内种种庄严众宝备具。普悬诸杂时非时果。诱诸小王令入礼拜。彼土又称。此国东南二十余里。有山甚险。其内安置大集华严方等宝积楞迦方广舍利弗陀罗尼花聚陀罗尼都萨罗藏摩诃般若八部般若大云经等。凡十二部。皆十万偈。国法相传防护守视。兼云有三灭定罗汉。在彼山窟寂禅冥卫。半月一月或有僧往山为罗汉净发。信哉神力。固当实焉。须发剃还生。入灭定不动。难思议福地。获此宝任持。所冀。今来明王睿主种贤绍圣。弘法化君写以宣流。所统之内闻善尚传。故因叙载。然去圣将远。凡识渐昏。不能总持。随分撮写。致来梵本部夹弗全。略至略翻广来广译。缘是前哲支昙所翻及罗什所出。或二十七。或复三十。或三十一。卷轴匪定。就既宣扬。每恒嗟叹。及睹耶舍高齐之世。出月藏经一十二卷。至今开皇复属耶舍译日藏经一十五卷。既并大集本旧品。内诚欣跃。即依合之成六十轴。就虽附入未善精比。有大兴善寺沙门洪庆者。识度渊明。奉为皇后捡挍抄写众经两藏。遂更正就所合。名题甚为整顿。又今见翻其闻尚有是大集分。略最都讫。应满百卷。于本梵文三分将一。且夫土石末为细尘。无自持之力。及其结为坤阜。有生载之功。况条离株希盛荣。流舍源求广润。而可得乎。我隋皇帝之挺生也。应天时顺地理。九州离隔出三百年。十万偈分将踰千祀。散经还聚。聚光大集之文。别坏遂通。通显大兴之国。非夫位握金轮化弘方等。先皇前帝开疆阐法。其孰并斯焉 佛本行集经六十卷(七年七月起十一年二月讫僧昙学士长房刘凭等笔彦琮序) 法炬陀罗尼经二十卷(十二年四月起十四年六月讫道邃等笔受) 威德陀罗尼经二十卷(十五年七月起十六年十二月讫僧琨等笔受) 诸佛护念经十卷(十四年十月起至十二月讫僧昙等笔受) 五千五百佛名经八卷(十三年八月起十四年九月讫僧昙等笔受) 大集贤护菩萨经六卷(十四年十二月起十五年二月讫明芬等笔受) 圣善住天子所问经四卷(十五年四月出道邃等笔受) 观察诸法行经四卷(十五年四月二十四日出五月二十五日讫长房等笔受) 四童子经三卷(十三年五月出七月讫僧琨笔受) 诸法本无经三卷(开皇十五年六月起七月讫刘凭等笔受) 虚空孕菩萨经二卷(七年正月起三月讫僧昙笔受彦琮序) 大方等大云请雨经(见唐录) 月上女经二卷(十一年四月翻六月讫刘凭笔受琮序) 善思童子经二卷(十一年七月起九月讫长房笔受琮序) 无所有菩萨经四卷(见唐录) 移识经二卷(十一年十一月翻十二月讫长房笔受) 譬喻王经二卷(十五年五月出六月讫道密等笔受) 护国菩萨经二卷(见唐录) 发觉净心经二卷(十五年九月出十月讫僧琨笔受) 一向出生菩萨经(五年十一月出十二月讫僧昙等笔受琮序) 佛华严入如来不思议境界经二卷(见唐录) 大威灯仙人问疑经(六年正月出二月讫道邃笔受琮序) 文殊尸利行经(六年三月出四月讫僧昙笔受琮序) 东方最胜灯王如来经(见唐录) 八佛名号经(六年五月出六月讫道邃笔受琮序) 希有挍量功德经(六年六月出其月讫僧昙笔受彦琮序) 善恭敬师经(六年七月出八月讫僧昙笔受琮序) 如来方便善巧咒经(七年正月出二月讫僧昙笔受琮序) 不空罥索观世音心咒经(七年四月出五月讫僧昙笔受琮序) 十二佛名神咒除障灭罪经(七年五月出讫僧琨笔受琮序) 金刚场陀罗尼经(七年六月出八月讫僧琨笔受琮序) 诸法最上王经(十五年出七月讫明芬笔受) 入法界经(十五年七月出八月讫道密等笔受) 商主天子问经(十五年八月翻九月讫学士费长房等笔受) 出生菩提经(十五年十月翻讫学士刘凭笔受) 金光明经嘱累品银主品(凉世昙无谶出四卷梁世真谛出六卷周世崛多出五卷并无两品今有故复出之) 大乘三聚忏悔经(见唐录)

右三十七部。合一百七十六卷。北天竺犍达国三藏法师阇那崛多。隋言至德。又云佛德。周明帝世。武成年初。共同学耶舍崛多。随本师至摩伽陀国三藏禅师阇那耶舍。赍经入国。师徒同学悉习方言。二十余年。崛多最善。周世在京及往蜀地。随处并皆宣译新经。或接先阙文义咸允。时遭魔难世迫王威。建德三年逢毁二教。夏之七众俱俗一衣。崛多师徒亦被诱逼。既元结契捐命游方。弗惮苦辛弘化为业。值法陵灭遂爽本心。既是梵人不从华服。秉古志节乞求返邦。国家依听以礼放遣。我脂那者。实是阎浮之陆海也。为诸遐裔殊服异形咸所奔凑。其非乐土。宁感致斯慕化而来。来者容纳。思乡欲去。去者不违。还向北天。路经突厥。遇值中面。他钵可汗。殷重请留。因往复日。周有成坏。劳师去还。此无废兴。幸安意住。资给供养当使称心。遂尔并停十有余载。师及同学悉彼先殂。唯多独在。时属相州沙门宝暹道邃智周僧威法宝僧昙智照僧律等十有一人。以齐武平六年。相结西游。往还七载。凡得梵经二百六十部。回到突厥。闻周灭齐并毁佛法。进无所归退则不可。迁延彼国遂逢志德。如渴值饮若暗遇明。仍共寻阅所得新经请翻名题勘旧录目。频觉巧便。有殊前人律等内诚各私庆幸。获宝遇匠得不虚行。同誓焚香共契宣译。大隋受禅佛法即兴。周等赍经先来应运。开皇元年季冬届止。敕旨付司访人令翻。崛多四年方果入国。处处兴善将事弘宣。五年敕旨。即令崛多共婆罗门沙门若那竭多开府高恭恭息都督天奴和仁又婆罗毗舍达等道俗六人。令于内史内省翻梵古书及乾文等。于时广济寺。唯独耶舍一人舍译经。至七年别敕崛多。便兼翻经两头来往。到十二年翻书讫了。合得二百余卷。进毕。尔时耶舍先已终亡。仍敕崛多专主翻译。仍移法席就大兴善。更召婆罗门沙门达摩笈多并遣高天奴高和仁兄弟等同翻。又增置十大德沙门。僧休法粲法经慧藏洪遵慧远法纂僧晖明穆昙迁等。监掌始末铨定指归。其十四部。本行集经。七十六卷。并是余处。十一年前崛多自翻。沙门彦琮制序。皆是其十七部。法炬等八十九卷。十二年来在大兴善寺禅堂内出。沙门笈多高天奴兄弟等助。沙门明穆沙门彦琮重对梵本再更覆勘整理文义。其外尚有九十余部见在。续翻讫随附录。仰惟如来金口所唱。异类各蒙悟解。譬如日月耀天。迦叶阿难亲承梵音结集布乎皮牒。犹如炬烛朗夜。后汉迄今国俗殊别。宣译著在文言。状如萤灯照室。所冀石火之继太阳以影传光。津液法流露润含识。庶无断绝。若论真伪本末。可得同年而比校哉 无所有菩萨经四卷 护国菩萨经二卷 佛华严入如来不思议境界经二卷 大云请雨经 东方最胜灯王如来经 大乘三聚忏悔经

右六经十一卷。亦是崛多笈多二师于兴善续出。长房录阙名。今搜现入藏经有之。故附此第 增一数四十卷(略诸经论所有数法从一至十至百乃至千万有似数林) 佛性论二卷 众经录

右三部。合四十三卷。相州前定国寺沙门释法上撰。上戒山崇峻慧海幽深。德可轨人威能肃物。故魏齐世历为统都。所部僧尼减三百万。而上纲纪将四十年。当文宣时盛弘释典。上总担荷并得缉谐。内外阐扬黑白咸允。非斯柱石。孰此栋梁。景行既彰逸响遐被。致高句丽国大丞相王高德乃深。怀正信崇重大乘。欲以释风被之海曲。然莫测法教始末缘由。自西徂东年世帝代。故从彼国件录事条。遣僧义渊乘帆向邺启发未闻事条。略云。释迦文佛入涅槃来。至今几年。又在天竺经历几年。方到汉地初到何帝。年号是何。又齐陈国佛法谁先。从尔至今历几年帝。请乞具注。其十地智度地持金刚般若等诸论。本谁述作。著论缘起灵瑞所由。有传纪不。谨录咨审垂为释疑。上答。佛以姬周昭王二十四年甲寅岁生。十九出家三十成道。当穆王二十四年癸未之岁。穆王闻西方有化人出。便即西入而竟不还。以此为验。四十九年在世。灭度已来至今齐世武平七年丙申。凡一千四百六十五年。后汉明帝永平十年。经法初来。魏晋相传至今。孙权赤乌年。康僧会适吴方弘教法。地持是阿僧佉比丘从弥勒菩萨受得其本。晋安帝隆安年。昙无谶为河西王沮渠蒙逊译。摩诃衍论龙树菩萨造。晋隆安年。鸠摩什婆至长安为姚兴译。十地论金刚般若论。并是僧佉弟婆薮槃豆造。至后魏宣武帝时。三藏法师菩提留支始翻。上答指订由缘甚广。今略举要以示异同。而上所服素纳袈裟一钵三衣。外更无聚积。诸受请供感世利财。起一山寺。名为合水。山之极顶造弥勒堂。常愿往生觐睹弥勒。四事供养百五十僧。齐破法湮。山寺弗毁。上私隐俗习业如常。常愿残年见三宝。复更一顶礼慈氏如来。业行既专精诚感彻。心如注石。遂属开皇。至尊龙飞佛日还照。上果情愿力疾服袈裟弟子扛舆升山寺顶。合掌三礼弥勒世尊。右绕三周讫还山下。奄然而卒。九十余矣 安民论十二卷 陶神论十卷 因果论二卷 圣迹记二卷 塔寺记 经法东流记 十法记 僧尼制

右八部。合三十卷。相州大慈寺沙门释灵裕撰。裕即道凭法师之弟子也。轨师德量善守律仪。慧解钩深见闻泓博。兼内外学为道俗归。性爱传灯情存著述。可谓笃识高行沙门也。观裕安民陶神因果。意存宣通无上法宝。开皇十年追入见讫辞帝东返。十一年春厚礼放之 对根起行杂录集(三十六卷) 三阶位别录集四卷

右二部四十卷。真寂寺沙门释信行撰。行魏人。少而落[髟/采]。博综群经。蕴独见之明。显高蹈之迹。与先旧德解行弗同。不全声闻兼菩萨行。舍二百五十戒。居大僧下在沙弥上。门徒悉行方等结净。投陀乞食。日止一餐。在道路行。无问男女率皆礼拜。欲似法华常不轻行。此亦万衢之一术也。但人爱同恶异。缘之时复致讥此录。诚并引经论正文。而其外题无定准的。虽曰对根起行幽隐。指体标榜于事少微。来哲傥详幸知有据。开皇二十年敕断不听行相同箴勖。然其属流广海陆高之 众经录目七卷

右开皇十四年。大兴善寺沙门释法经等二十大德奉敕撰。扬化寺沙门明穆。区域条分指踪纮络。日严寺沙门彦琮。覶缕缉维考挍同异。故表略云。总计众经。合有二千五十七部。五千三百一十二卷。凡为七轴。但法经等既未尽三国经本挍验同异。今唯且据十余家录聊简可否。总标纲纪位为九录。区分品类有四十二分九初六录四十六分。略示经律三藏大小之殊。粗显译传是非真伪之别。后之三录集传记注。前三分者。并是西域贤圣所撰。以非三藏正经故为别录。后之三分。并是此方名德所修。虽不类西域所制。莫非毗赞正经发明宗教。光辉开进后学。故兼载焉 新合金光明经八卷

右一部。大兴善寺沙门释宝贵。开皇十七年合。贵即周世道安神足。玩阅群典。见昔晋世沙门支敏度合两支两竺一白五家首楞严五本为一部作八卷。又合一支两竺三家维摩三本为一部作五卷。今沙门僧就又合二谶罗什耶舍四家大集四本为一部作六十卷。诸此合经文义宛具。斯既先哲遗踪。贵遂依承以为规矩。而金光明见有三本。初昙无谶译四卷。其次崛多译为五卷。又真谛译复为七卷。其序果云。昙无谶法师称。金光明经篇品阙漏。每寻文揣义谓此说有征。而仇挍无指永怀寐寤。梁武皇帝愍三趣之轮回。悼四生之漂没。泛宝舟以救溺。秉慧炬以照迷。大同年中敕遣直后张汜等送扶南。献使反国。仍请名僧及大乘诸论杂华经等。彼国乃屈西天竺优禅尼国三藏法师波罗末陀。梁言真谛。并赍经论。恭膺帝旨。法师游历诸国故在扶南。风神爽悟悠然自远。群藏渊部罔不研究。太清元年始至京邑。引见殿内。武帝躬申顶礼。于宝云殿供养。欲翻经论。寇羯凭陵大法斯舛国难夷谧。沙门僧隐始得咨禀法师译经。经目果阙三身分别业障灭陀罗尼最净地依空满愿等四品。全别成为七卷。今新来经二百六十部内。其间复有银主陀罗尼品及嘱累品。更请崛多三藏出。沙门彦琮重覆挍勘。故贵今合分为八卷。品部究足始自乎斯。文号经王义称深妙。愿言幽显顶戴护持 十种大乘论

右大兴善寺沙门释僧粲撰。俗姓孙氏。陈留人。少出家尚游学江河南北靡所不经。关陇西东触处皆履。涉历三国备齐陈周。诸有法筵无不必践。工难问善博寻。今为二十五众第一摩诃衍匠。故着斯论光赞大乘。十种者。一无障碍。二者平等。三逆。四顺。五接。六挫。七迷。八梦。九相即。十中道。引经论成文证据甚有轨辙。亦初学者巧方便门也 论场一部三十一卷

右一部。大兴善寺沙门成都释僧琨集。琨即周世释亡名之弟子。俗缘郑氏。性沉审善音声。今为二十五众教读经法主。搜括群经卷部连比。惟诸杂论篇轴参差引经说云。欲知智者意广读诸异论。缘是采摭先圣后贤所撰诸论。集为一部。称曰论场。譬世园场则五果百谷。戏场则歌舞音声。战场则牟甲兵仗。道场则幡花宝盖。种种庄严。今此论场譬同于彼。无事不有。披帙一阅俱览百家。自利利人物我同益者也 凡圣六行法

(二十卷　十卷　七卷　五卷　三卷　一卷)

右六部。凡四十余卷。沧州逸沙门释道正所撰。正头陀为业。不隶名贯。悼时俗声说。故撰兹行门。广采群典布列名目。开皇中入京。仆射高颖重之。为建法筵谈述行体。名德患其切教不许流布。正遂逃越人世埋名尘俗。不测其终。后收其遗文。恨相知之远矣 达摩笈多传四卷 通极论 辩教论 辩正论 通学论 善财童子诸知识录 新译经序合

右六部。合十卷。日严寺沙门释彦琮撰。琮俗缘李氏。赵郡柏仁人。世号衣冠门称甲族。少而通敏才藻内融。识洞幽微情同水镜。过物便晓事罕再详。其论传辞并皆精洽。通极者。破世诸儒不信因果。执于教迹好生异端。此论所宗佛理为极。辩教者。明释教宣真孔教弘俗。论老子教不异俗儒。灵宝等经则非儒摄。通学者。劝诱世人遍师孔释。令知外内备识俗真。善知识者。是大因缘登圣越凡。不因知识无由达到。此劝于人广结知友。若善财焉 述释道安智度论解二十四卷(并道安自制序) 存废论 伤学论 厌修论

右四部。合二十七卷。舍卫寺沙门释慧影撰。影俗缘江氏。巴西人。周世智度论师释道安义解之神趾。传灯注水继踵法轮。述而不作弘摩诃衍。亦为二十五众主。潜形寺宇泛志慧流。迹罕人间情。多物外。文锋出口理窟入神。观夫论兴厥意可睹。伤学论者为除谤法之愆。存废为防奸求之意。压修令人改过服道者也 占察经二卷

右一部。捡录无目。经首题云。菩提登在外国译似近代出。今诸藏内并写流传。而广州有一僧。行塔忏法。以皮作二枚帖子。一书善字。一书恶字。令人掷之。得善者好。得恶者不好。又行自扑法。以为灭罪。而男女合杂。青州亦有一居士。同行此法。开皇十三年。有人告广州官司。云是其妖。官司推问。其人引证云。塔忏法依占察经。自扑法依诸经中五体投地如太山崩。广州司马郭谊来向岐州。具状闻奏。有敕不信占察经道理。令内史侍郎李元操共郭谊。就宝昌寺问诸大德沙门。法经等报云。占察经目录无名及译处。塔忏法与众经复异。不可依行。下敕云。诸如此者不须流行 旌异传二十卷

右一部。相州秀才儒林郎侯君。素奉隋文敕撰。素名白。神思卓诡博综玄儒。常居宰伯之右。以问幽极之略。故着兹传用悟士俗 通命论两卷

右一部。晋王府祭酒徐同卿。以为儒教亦有三世因果之义。但以文言隐密理致幽微。先贤由来未所辩立。卿今备引经史正文会通运命归于因果。意欲发显儒教旨宗助佛宣扬。导达群品咸奔一趣。斯盖博识能洞此玄云 外内傍通比挍数法

右一部。翻经学士泾阳刘凭撰。凭内外学数术偏工。每以前代翻经算数比挍术法颇有不同。故为斯演。其序略云。世之道艺有浅有深。人之禀学有疏有密。故寻算之用也。则兼该大衍。其不思也。则致惑三隅。然华夏数法。自有三等之差。天竺所陈。何无异端之例。然先译经并以大千称为百亿。言一由旬为四十里。依诸算计悉不相合。窃疑翻传之日彼此异音。指麾之际于斯取失。故录众经算数之法与华夏相参。十十变之傍通对衍。庶拟翻译之次执而辩惑。既参经语。故附此录 开皇三宝录一十五卷

右一部。翻经学士成都费长房所撰。房本出家。周废僧侣。及隋兴复仍习白衣。时预参传笔受词义。以历代群录多唯编经。至于佛僧纪述盖寡。乃撰三宝履历帝年。始自周庄鲁庄至于开皇末岁。首列甲子傍列众经。翻译时代附见纶综。今所集录据而本之。至于入藏瓦玉相谬。得在繁富失在核通非无凭准未可偏削 众经法式十卷

右一部。开皇十五年。文帝敕令有司撰。初即依位辩而出之。奏闻在内。隋祖敬重教法无时可忘。所以自始登极终及大行。每日临朝。于御床前。置列高座二所。一置经师令转大乘。二置大德三人通三藏者。帝目览万机耳聆声教。才有喜怒经师潜默。帝曰。师何默耶。僧曰。见陛下责人不敢转读。帝曰。但读。此临御亿兆喜怒寻常。不足致怪。乃是俗事何关佛法。乐闻佛言不敢违背。意愿常闻耳。于经有疑随藏问决。致有约文法式统明三学。条列有序闻于时俗 东都起世经十卷 缘生经二卷 药师如来本愿经 摄大乘论释十卷 菩提资粮论六卷 金刚般若论二卷 缘生论 大方等善住意天子所问经四卷 大方等大集菩萨念佛三昧经十卷

右前经论四十六卷。北天竺乌场国三藏达摩崛多。隋言法藏。不达乡国来仪帝京。开皇仁寿并参传译。于时崛多控权令望居最。传度梵隋时惟称美。至于深义莫不反启。斯人而容范滔然无涉世路。所以传译声望抑己扬人。仁寿之末。崛多以缘他事流摈东越。笈多乘机专掌传译。大业三年东都伊始。炀帝于洛水南汭天津桥左置上林园立翻经馆。遂移京师旧侣于新邑翻经。笈多相从羁縻而已。余以大业十年躬至其馆。时琮师已往则上犹存。落漠风猷缀旒谁赏。寻尔离乱宗师殄绝。悲哉 福田论 僧官论 西域志十卷

右诸论。并沙门释彦琮所撰。琮名显两代参译二朝。东都立馆掌录经典。炀帝著令僧拜俗官。琮不忍此著论陈列。前引东晋慧远沙门不敬王者。后解维摩法华权宜非是化体。广陈出处之迹。严陵周党之徒。高竖三宝之仪。崇尚归敬之本。文极该赡衢路显然。近者龙朔之元下诏令寻此议。京官太半互有异同。余以论示毁谤攸息录状闻奏。下敕罢之 翻经法式论(一部十卷) 诸寺碎铭三卷

右件论文。翻经沙门释明则所撰。则本冀人。生知挺秀。文彩之盛闻于乡曲。初未之齿也。及制觉观寺碑。楚公扬素见而重之。追入京室预参传译。述作铭颂论序等。备于别集 序内法一卷 内训一卷

右翻经沙门行矩所撰。矩即彦琮之犹子也。然以家风梵学故之此任。后召翻经。不久终世。不成其器云

    皇朝传译佛经录第十八

圣人利见应箓在期。隋炀末龄天地同闭。鸱张鹊起蚁结蛇盘。人不聊生物无宁止。皇唐勃举义动天心。四海廓清三宝云构。爰初武德之祀。迄今龙朔之元。天下大同四十余载。高祖创基定业。太宗廓静方维。今上垂拱岩廊方享无穷之祚度僧立寺广事弘持翻译新经备诸史录总撮略此随缘广之。将用传布未闻龟镜今古。然则皇运之始天步犹难。萨举直指于豳岐。王充拥甲于河洛。东西引寇各擅威雄。自余偏裨蜂飞猬峙。国家守本锐意诛除。至于佛理弥隆顾及。故高祖一代仍旧尊崇。至于翻译未遑铨品。贞观之始兵荐犹存。玁狁饮马于渭泾。关辅寄食于樊汴。螟螣布野谷洛侵宫。文帝解网思政日旰忘食。瞻言寺塔务事经营。所以四方壁垒咸置伽蓝。立碑表德以光帝业(如破薛举立昭仁寺。破王充立昭觉寺。破武周立弘济寺。破宋刚立慈云寺。破隺老生立普济寺。破建德立等慈寺。破刘闼立昭福寺。并官给供度佛事弘敝。立碑颂德为万代之大归焉)及天下清平思弘仁教。乃舍旧宅为兴圣寺。为先妣立弘福寺。为东宫立慈恩寺。于昭陵立瑶台寺。躬幸弘福手制疏文。垂泣对于僧徒。优言陈于肃敬。每下明敕监造有司。经像缔构毕存精妙。至于老宗鲜闻褒显。时有波颇梵僧。帝所尊重迎入内殿优问频仍。翻度新文天府供给。今上之嗣位也。信重逾隆。先皇别宫咸舍为寺。传度法本更甚由来。有沙门玄奘。观方游国还返帝京。二帝钦承征入宫阙。为制教序布所译经。官供丰华于今不绝。故爰初贞观迄于龙朔之年。三十余祀。传经道俗沙门。唐梵略有一十余人。缀文笔受备如下列。所出经论记传行法等。合一百余部。一千五百余卷。结为皇朝内典经录。流之远代永作揩摸。同轨光扬长存不朽。冀将来明哲乘此续修述三宝之神功。遍忍土而施化。弘千佛之成教。历贤劫而无穷焉 沙门波罗颇蜜多(三部三十八卷经) 沙门释玄琬(十部一十二卷论) 沙门释法琳(二部一十卷论) 沙门释慧净(四部一十三卷内论诗英华) 典仪李师政(一部一卷论) 沙门释法云(二部一十三卷论) 沙门释道宣(一十八部一百十卷集论录记序仪) 沙门释玄奘(六十余部一千三百四十四卷经论传记) 沙门释彦琮(二部十六卷寺录不拜俗集) 沙门释玄应(一部二十五卷经音) 沙门释玄恽(七部一百三十一卷杂传要录) 沙门释玄范(二部注经及序) 大集宝星经(一部十卷) 般若灯论(一部一十三卷) 大乘庄严论(一部十五卷)

右三部三十八卷。西天竺国沙门波罗颇蜜多。唐言先智。以贞观初年。赍梵叶本至止京辇。奏闻。乃敕左仆射房玄龄太府卿萧璟给事杜正伦监护翻译。又撰京邑大德沙门玄摸度语。沙门慧赜慧净法琳缀文。沙门慧乘慧朗智首昙藏僧珍灵佳慧明法常僧辩等证义。于斯时也。大集梵文。将事广传陶津后代。而恨语由唐化弘匠不行致使梵宝无由分布。故十载之译三部献功。可悲深矣 三德论一卷 入道方便门二卷 镜喻论 无拟缘起一卷 十种读经仪 无尽藏仪 发戒缘起二卷 法界图并十不论 礼佛仪式二卷

右十部一十二卷。延兴寺沙门释玄琬所撰。琬道行纯深慧学该洽。道俗所依像末域堑。以德声高被。征为皇太子戒师。晚以年尊脚疾乘舆而入内禁。太宗隆重文德深敬说法诱导上帝称善。王臣百辟莫不奉其戒。诰然其弘护居心诱进成务。所以著论多门意存开化为本。又以法流东渐三被诛残。虽后鸠拾不无纰紊。琬欲澄一文义该贯后贤。乃集达解名德三十余人。亲面综括披寻词理。经延岁序方乃究竟。即写净本以为法宝正则。故方隅道俗欲写藏经。皆就传本以为揩准。斯亦后代之僧杰。故能振此遗基 破邪论(一部二卷) 辩正论(一部八卷)

右二部一十卷。终南山龙田寺沙门释法琳所造。琳本住荆楚。少参名匠宗猷教义达解玄儒。游不择方护法为任。往以武德之始。法门否塞饰诈之俦。过闻天听。太史令傅奕乘便举隙。奏上诽毁事一十余条。意存逐僧贬佛。道士李少卿又上十异九迷论。道土刘进喜又上显正论。皆尘黩佛法无取于时。京邑诸僧亦有抗论者。皆无可尚。于是释教蒙尘道俗同耻。琳不忍其诬。惘乃著论以御之。广引孔老敬佛之文。多陈王臣重法之事。作论既成。时俗竞写。有道士秦英。扇动宫储。以琳著论讪毁祖祢。文帝大怒。追琳辩对。前后重沓惬附圣心。末后对云。所著破邪辩正。皆与文籍扶同。一字有亏任从斧钺。陛下若顺忠顺正。琳则不损一毛。陛下若刑滥无辜。琳则有伏尸之痛云云。帝不罪放于益部为僧在道终殁。诸有别集三十余卷。秦英竟以虚诈伏诛。刘李傅氏相从化往。故其遗文往行。可为万代宗辖云 释疑论(一部一卷) 内典诗英华(一部十卷) 注金刚般若经 诸经讲序

右四部一十余卷。京师纪国寺沙门释慧净所撰。净本赵人。俗缘房氏。即隋国子博士徽远之犹子也。神慧摽举有声京国。谈述余论凌轹后贤。每以士俗诸儒。沉迷执业轻侮僧俦。以文自拥净。乃着释疑论以晓业缘。集诗英华以知僧中不可轻罔。尔后文府雄伯皆造法筵。重其机鉴朗拔。欣其慧悟清峻。左仆射房玄龄。引为家僧。春宫以下资其理义。多游内禁对论李宗列辟解颐。皇储钦敬。下令征延为普光寺主。仍知纪国寺上座。净当斯荣幸。两以居之。所著诸经庄严杂心俱舍等论疏。百有余卷。故不备载 内德论(一部一卷)

右件论。贞观初年。门下典仪李师政之所作也。政家上党学识攸归。少玩大方长。遂通洽。每与诸朝士共谈玄奥。多陷名相。以佛宗为虚诞。同迷缘业以圣理为扪虚。政乃著论三篇。初明显正喻傅氏之谗诽。中明运业晓今古之迷滥。后述因果辩成报之非谬。文极该要统史籍之前言。义寔明冠拔沉冥之滞结 辩量三教论(一部三卷) 十王正业论(一部十卷)

右二论一十三卷。京师西明寺沙门释法云所造。云本绛人。少游玄肆。又居定室。亟动神机。虽不广阅经书历眼玄知旨趣。每见俗流邪论。均三教于一宗。商略皇王。混政道于时俗。遂搜采名理讨核玄儒。着兹二论开道悟俗 注戒本(一部二卷并疏记四卷) 注羯磨(一部二卷疏记四卷) 行事删补律仪(一部三卷或六卷) 释门正行忏悔仪(一部三卷) 释门亡物轻重仪 释门章服仪 释门归敬仪 释门护法仪 释氏谱略 圣迹见在图赞 佛化东渐图赞(一部二卷) 释迦方志(一部二卷) 古今佛道论衡(一部三卷) 大唐内典录(一部十卷) 续高僧传(一部三十卷) 后集续高僧传(一部十卷) 广弘明集(一部三十卷) 东夏三宝感通记(一部三卷)

右诸注解仪赞传记。一十八部。一百一十余卷。终南山沙门释道宣所撰。宣少寻教相。长慕寻师。关之东西河之南北。追访贤友无惮苦辛。贞观末年方事修缉。所列如右。遗失不无。意存毗赞故也 大般若波罗蜜多经(一部六百卷显庆四年在王华宫寺译) 大菩萨藏经(一部二十卷贞观十九年在弘福寺译) 大方等十轮经(一部十卷) 无垢称经(一部六卷) 解深密经(一部五卷) 分别缘起经(一部两卷) 能断金刚般若经 佛地经 如来教胜王经 药师本愿功德经 称赞净土经 最无比经 甚希有经 称赞大乘功德经 显无边佛土经 六门陀罗尼经 诸佛心陀罗尼经 拔苦难陀罗尼经 胜幢臂印陀罗尼经 八名普密陀罗尼经 不空罥索神咒心经 十一面神咒心经 称赞七佛名号功德经 般若多心经 千啭陀罗尼经 菩萨戒本 天请问经 菩萨羯磨 持世陀罗尼经(已上二十八部大乘经) 瑜伽师地论(一部一百卷大慈恩寺译) 显扬圣教论(一部二十卷弘福寺译) 大乘阿毗达磨杂集论(一部十六卷弘福寺译) 大乘阿毗达磨集论(一部七卷) 摄大乘本论(一部三卷) 摄大乘论世亲释(一部十卷) 摄大乘论无性论(一部十卷) 广百论(一部十卷) 成唯识论(一部十卷) 佛地经论(一部七卷) 辩中边论(一部三卷) 掌珍论(一部两卷) 成业论(一部一卷已下单卷) 因明正理门论 因明入正理门论 大乘百法明门论略录 大乘五蕴论 广百论颂 显扬圣教论颂 王法正理论 观所缘缘论 唯识三十论 记法住传 辩中边论颂(已上二十四部大乘论) 本事经(一部七卷) 缘起圣道经(一部一卷已上二经小乘) 大毗婆沙论(一部二百卷) 顺正理论(一部八十卷) 显宗论(一部四十卷) 俱舍论(一部三十卷) 集异门论(一部二十卷) 发智论(一部二十卷) 品类足论(一部一十八卷) 识身足论(一部一十六卷) 法蕴足论(一部一十二卷) 入阿毗达磨论(一部两卷) 俱舍论颂(一部一卷已上一十一部小乘论) 大唐西域传(一部十二卷)

右大小乘经论。六十七部。一千三百四十四卷。京师大慈恩寺沙门释玄奘奉诏译。奘本颖川俗缘陈氏。小年出家师无远近。以贞观三年出观释化五竺八河备经历览。名德胜地访无不逮。大获梵本旋途帝城。以贞观十九年躬谒文帝异伦礼接。仍敕名德沙门二十余人助缉文句。初在弘福翻经。公给资什。沙门灵闰等证义。沙门行友等缀文。沙门辩机等执笔。及慈恩创置。又移于彼参译。纷纶未遑条列。帝乃延内禁并幸南北山宫。面叙玄理极展诚敬。天命有终日月奄曜。奘还京寺如常传译。后以缘故徒住玉华宫。供给仍不爽前及故。始自弘福今迄北宫。一十八载。传度法本虽非超挺。然不坠译功。庶后之明识因斯重复尘黄也 大唐京寺录传(一部十卷龙朔元年修缉) 沙门不敬俗录六卷

右二部。京师弘福寺沙门释彦琮。以宇内塔寺灵相极多。足感人心开洽诚信。江表梁室着记十卷。东都后魏亦流五轴。而渭阴帝里名寺胜塔。独亡述纪。琮愤斯事创就纂结。文寔铺发事亦典据。有宗辖焉 大唐众经音义一部十五卷

右一部。京师大慈恩寺沙门释玄应所造。应博学字书统通林苑。周涉古今括究儒释。昔高齐沙门释道慧。为一切经音。不显名目但明字类。及至临机搜访多惑。应愤斯事遂作此音。征核本据务存实录。即万代之师宗。亦当朝之难隅也恨叙缀才了未及覆疏。遂从物故。惜哉 敬福论十卷 略敬福论二卷 大小乘观门十卷 法苑珠林集一百卷 四分律僧尼讨要略五卷 金刚般若经集注三卷 百愿文一卷

右七部百三十一卷。京师西明寺沙门释玄恽所撰。恽本名世道。律学高与慕重前良。缀缉为务兼有钞疏。注解众经人代即目。略叙如右 注金刚般若经 注二帝三藏圣教序

右二部。普光寺僧释玄范所撰。范少染大方资学名匠立履清旷。不群庸小专门强学。出自天心。弘赞正理开明道俗。有别集二十卷。序其神用

大唐内典录卷第五 四十二字门(两卷) 无诤门(两卷) 随自意三昧 次第禅要 释论玄门 三智观门 安乐行法 弘誓愿文

右八部十卷。南岳沙门释慧思撰。思本武津人。定慧凝远性戒自然。威德尊严道风遐扇。幼感梵僧劝令出俗长蒙遍吉现形摩顶。讽诵法华智通宿命。翘勤方等灵相郁蒸。九旬策修一时圆证。法华三昧大乘门。于一念中朗然。开发。自是之后。寂照幽深辩才无滞。于是内求之侣重茧云集。以所证法传授学人。并托静山林宴居岩薮。练微入寂。弘益巨多。昔江左佛法盛学义门。自思南度定慧双举。乃着兹观法以通大化。皆口授成章不加润色。而理玄旨奥。盖千载之徽猷焉

    隋朝传译佛经录第十七之余 圆顿止观(十卷于荆州玉泉寺说沙门灌顶笔记) 禅波罗蜜门(十卷于金陵瓦官寺说沙门法慎记) 维摩经疏(三十卷隋帝请出并前玄十卷后玄六卷) 法华玄(十卷沙门灌顶笔记) 法华疏(十卷沙门灌顶笔记) 小止观(二卷) 六妙门 觉意三昧 法华三昧 观心论 三观义 四教义 四悉檀义 如来寿量义 法界次第章(三卷) 大方等行法 般舟证相行法 请观音行法 南岳思禅师传

右十九部。八十七卷。天台山沙门释智顗撰。顗俗缘陈氏。荆南人。幼冥祯感夙禀玄风。蕴道天台寻师衡岭。双弘定慧圆照一乘。受四教于神僧。传三观于上德。入法华三昧证陀罗尼门。照了法华。若高辉之临幽谷。说摩诃衍。似长风之游大虚。假令文字之师千群万数寻彼妙辩。无能穷也。自发轸南岳弘道金陵。托业玉泉遁迹台岭。三十余载盛弘一乘。止观禅门利益惟远。义同指月不滞筌蹄。或于一法中演无量义。摄无量义还入一心。实观玄微清辩无尽。由是四方法侣请益如林。若定若慧传灯逾广。为大机感著述兹文。并理会无生宗归一极者也。禅门止观及法华玄。但约观心为众敷演。灌顶法慎随听笔记。顗自印可天下盛传。可谓行人之心镜。巨夜之明灯。自古观门未之加矣。陈隋两帝师为国宝。尊人重法委托舟航。舍宝舍身详诸别录 四念处观(四卷) 天台山国清寺百录(五卷) 金光明行法 修禅证相口诀 天台智者师别传 杭州真观法师别传

右十三卷天台山国清寺沙门。释灌顶撰。顶即智者之犹子也。景行冰霜俊神清朗。闻持教义类若泻瓶。深明止观双修定慧。敷扬妙法。池开灵瑞之莲。学侣云臻。泉涌轻甘之水。天台智者乐说无穷。止观禅门约心开演。顶皆总持一闻靡失。以定慧之余出四念处观。及诸传录。述陈隋二帝崇信三尊尊师重法归敬之相。又撰法华涅槃净名金光明请观音等经疏。各有部帙。今不备载大唐内典录卷第六

        京师西明寺释氏撰

    历代大乘藏经翻本单重传译有无录第二

序曰。所言大乘藏者。谓诸佛大人之用心也。教本无相理趣无缘。统群有而出重昏。拔心因而静烦妄。斯其致也。故经云。言语道断心行处灭。强以名相。用显筌蹄。故能声满天下而无滞于有空。形充法界而超挺于情境。既亡于彼此何小大之可乘。随机适化。示缘相之殊。计试论教主义显三焉。法佛常住。寄量揆于寂光。应身假相。托质形于藏海。莲座启于千叶。随叶各现亿轮。随轮百亿开化。化佛乘机而现。是以三身离合二谛有空。逐情量而抑扬。赴前缘而隐显。讨其本也。终归本元。试论教体。则方等一乘。因缘方便在物成务。故三箧九藏。总理义之奥区。十二八万。该相见之玄致。如云则原隰俱覆。等雨则高下同沾。任根叶而增荣。逐花果而光茂。故文云。汝等所行是菩萨道。即其证也。惑开五住。别利钝之根源。智分六位。显行解之明昧。戒经六聚。齐轻重而护持。定摄有空。等深浅而流观。慧该真俗。统凡圣而通明。既号种智。无境而不知。独称大圣。无相而不达。积空为量。无生不在化门。大地为筹。无时而不度物。约缘极广梗概若斯。通曰大乘。无教不摄。据此而叙。无别小乘。是知大能摄小。如海之纳百川。小不容大。若庭不游龙象。自经流东夏。斯教极弘。全部多阙别品题录。译人随本因而附之。致使正宗前后重沓。故天竺大乘类例而结。分为十二。各十万偈。西沮渠国备有本文。如别所陈。可自披阅。且如华严见翻三万余颂。核论本部二分尚遗。自余十一居然大缺。而群录编次别显单重。讨论事义纷论难纪。故般若大品十有余翻。乃以大品为初单。道行为重贰。强分前后致失宗途。今依本经单复次列。提顿纲维品目斯备。仍述译人存亡时代。庶使寻览之者。知本末之有归焉。故始自后汉至于皇运龙朔之元。一十八代。六百余纪。总有四百九十八部。二千三百六十三卷。以为大乘菩萨藏摄。余有别生疑伪注述之流。各体化源无非毗赞。自依别录不滥真乘。然则遗逸极多无由获本。庶有同舟补斯漏阙云尔 大乘经合一千一百五十二卷 大乘律合一百一十卷 大乘论合五百卷

    大乘经单重翻本并译有无录(合三百八十六部一千一百五十二卷一万八千五百二十三纸) 大方广佛华严经(六十卷一千八十七纸或五十卷者南本)

东晋义熙年佛陀跋陀罗于杨都译 度世经(六卷一百一十九纸是本经离世间品)

西晋元康年竺法护别译 渐备一切智德经(五卷一百五纸是十地品)

西晋元康年竺法护别译 信力入印法门经(五卷九十三纸)

元魏正始年昙摩流支别译 十住经(四卷九十七纸是十地品)

后秦弘始年罗什共佛陀耶舍译 如来兴显经(四卷六十七纸是性起品)

西晋元康年竺法护译 罗摩伽经(三卷七十七纸是入法界品)

西秦坚公译群录又云安法贤译 菩萨十住经(一卷五纸)

西晋竺法护译 菩萨本业经(一卷十三纸是净行品无偈)

吴黄武年支谦译 诸菩萨求佛本业经(一卷十一纸是净行品) 佛说兜沙经(一卷五纸)

后汉支谶别译 大方广十地经(译抄十住品前)见别译

右一十一经并华严经别品殊译 摩诃般若波罗蜜经(四十卷或三十卷或二十七卷六百一十九纸)

后秦弘始年鸠摩罗什于常安逍遥园译 放光般若波罗蜜经(三十卷或二十卷四百六十纸)

西晋元康年无罗叉等于陈留译 光赞般若波罗蜜经(十卷或十五卷二百一十五纸)

西晋太康年竺法护于长安译(大品上帙) 新小品经(七卷一百五十四纸)

后秦罗什译 小品经(七卷一百五十四纸一名新道行)

西晋竺法护译 道行般若波罗蜜经(十卷或八卷一百六十五纸)

后汉支谶译(是小品经) 大明度经(六卷或四卷九十一纸)

吴时支谦黄武年译 摩诃般若波罗蜜经(五卷有说长安品)

前秦建元年(昙摩蜱于长安译) 大智度无极经四卷别译

右九经并大品般若之同本别译前后抄录致别(更有别译本无故阙) 大般涅槃经(四十卷七百二十纸)

北凉沮渠氏玄始年昙无谶(于凉都姑臧译) 大般涅槃经(三十六卷二十五品)

宋文帝元嘉年(释惠观谢灵运文饰前经行于江表) 泥洹经(二十卷)

宋元嘉年释智猛于西凉州译 大般泥洹经(六卷一百三十纸即本经前十卷)

东晋义熙年(释法显于杨都译)

右四经同本。前后别翻仍不具足。故沮渠国本。此涅槃经总十万偈。今出四帙止三万偈。所少二分有余。若具本文以唐言度。则百有余卷 大方等大集经(三十卷六百四纸)

北凉昙无谶于凉都译 大方等日藏经(十卷或十五卷二百四纸)

隋开皇年耶舍(于京师大兴善寺译) 大方等月藏经(十卷二百一十四纸)

北齐耶舍于邺都译 大方等大集经(八卷一百二十八纸)

已前四经并大集之宗致合用一千一百五十纸前后翻别今合之为六十卷或五十八卷见费长房开皇三宝录 大哀经(八卷是大集陀罗尼自在王菩萨品或十卷一百一十九纸)

西晋元康年竺法护于长安译 虚空藏菩萨所问经(八卷或六卷是虚空藏菩萨品一百八纸)

西秦乞伏仁世圣坚于河南国译 菩萨净行经(二卷是宝髻菩萨品一名宝髻菩萨经四十纸)

西晋永熙年竺法护于长安译 无尽意经(六卷或四卷是阿差末经八十六纸)

西晋太始年竺法护于长安译 无尽意经(十卷)

宋明世法眷于广州译 阿差末经(七卷或四卷是无尽意品九十二纸)

西晋永嘉年竺法护于长安译 小阿差末经(二卷) 无言童子经(二卷是无言品四十一纸亦名无言菩萨经)

西晋竺法护于长安译 宝女经(二卷或四卷是宝女品六十三纸一名宝女问慧经)

西晋太康年竺法护于长安译 宝星经(十卷一百二十五纸)

唐贞观年波颇于大兴善寺译 宝结菩萨经(一卷抄宝结品四十八纸一名菩萨净行)

西晋竺法护译 自在王菩萨经(二卷抄陀罗尼品少异也)

后秦罗什于常安译 奋迅王问经(二卷四十二纸上二同本别出)

后魏菩提留支于洛都译 魔女问得男身经(一卷是宝幢分往古品)

别译见宝唱录 须弥藏经(三卷三十八纸)

高齐耶舍于天平寺译

右十五经。是大集经别品殊译。不入大本。别部流行 大威德陀罗尼经(二十卷二百六十五纸)

隋开皇年阇那崛多等于京师兴善寺译 大法炬威德陀罗尼经(二十卷三百纸)

隋大业年达摩笈多于东都上林园翻经馆译 大菩萨藏经(二十卷四百一十纸)

唐贞观年玄奘于京师弘福寺译 菩萨璎珞经(十二卷或十四卷三百三十七纸)

前秦建元年竺佛念于长安译 菩萨见实三昧经(十四卷二百三十八纸)

后齐耶舍于邺都译 佛名经(十二卷二百四十七纸)

后魏菩提留支于邺都译 月灯三昧经(十一卷或十卷二百二纸)

后齐天统年耶舍于邺都译 贤劫经(十三卷一百九十五纸)

西晋元康年竺法护于长安译 华手经(十三卷二百二十五纸)

后秦弘始年罗什于常安译 十住断结经(十卷三百五十四纸)

前秦建元年竺佛念于长安译 大灌顶经(十二卷或九卷一百一十二纸)

东晋元年帝世帛尸利蜜多于杨都译 观佛三昧经(十卷或八卷一百五十九纸)

宋永初年佛陀跋陀罗杨都译 悲华经(十卷一百九十四纸)

北凉玄始年昙无谶于凉都译 大悲分陀利经(八卷一百六十五纸)

右二经同本异译 念佛三昧经(六卷或五卷九十二纸)

宋大明年功德直于杨都译 大方等大集菩萨念佛三昧经(十卷一百三十二纸)

隋大业年笈多于东都上林园翻经馆译

右二经同本异译 大方广十轮经(八卷一百一十纸) 大乘大集地藏十轮经(十卷一百七十一纸)

唐永徽年玄奘于京师大慈恩寺奉诏译

右二经同本异译 正法华经(十卷一百八十九纸)

西晋太康年竺法护于长安译 妙法莲华经(七卷或八卷一百四十八纸)

后秦弘始年罗什于常安译 妙法莲华经(八卷一百五十五纸移嘱累品在末加药草品五纸咒文异)

隋仁寿二年笈多于兴善寺译

右三经同本异译 楞伽阿跋多罗宝经(四卷九十二纸)

宋元嘉年求那跋陀罗于杨都译 入楞伽经(十卷一百七十五纸)

后魏菩提留支于洛都译

右二经同本异译 五千五百佛名经(八卷一百二十六纸)

隋开皇年崛多于京师兴善寺译 大方便佛报恩经(七卷一百二十四纸)

失译见宝唱录 菩萨行方便境界神通变化经(三卷四十七纸) 大萨遮尼干子经(七卷或八卷一百三十一纸)

后魏延光年菩提留支于洛都汝南王第译

右二经同本异译 胜天王般若经(七卷一百二十一纸)

陈世月支国王子婆首那于江州译 金光明经(六卷或七卷八卷一百一十五纸)

北凉昙无谶译前四卷后三卷者陈时真谛译 宝云经(七卷一百纸)

梁时曼陀罗于杨都译 法集经(六卷或七卷一百二十二纸)

后魏菩提留支于洛都译 菩萨处胎经(五卷一百一十三卷)

前秦竺佛念于长安译 大悲经(五卷八十八纸)

后齐天统年耶舍于邺都译 大集贤护菩萨经(五卷或六卷九十三纸)

隋开皇年耶舍于大兴善寺译 大云经(六卷一名大方等无相经九十二纸)

前秦竺佛念于长安译宝唱录云昙无谶于凉都内苑寺译 蜜迹金刚力士经(五卷一百一十二纸)

西晋竺法护译见支敏度录 大方等陀罗尼经(四卷六十二纸)

北凉释法众于高昌郡译 海龙王经(四卷七十三纸)

北凉昙无谶于凉城译 央掘魔罗经(四卷七十八纸)

宋元嘉年求那跋陀罗于杨都译 无所有菩萨经(四卷六十纸)

隋开皇年笈多等于大兴善寺译 僧伽吒经(四卷五十一纸)

后魏月婆首那王子于邺都译 观察诸法经(四卷六十纸)

隋开皇年崛多等于大兴善寺译 七佛神咒经(四卷七十纸) 大树紧那罗王所问经(四卷六十五纸)

后秦弘始年罗什于常安译 屯真陀罗所问经(二卷或三卷五十七纸)

后汉建宁年支谶于雒都译

右二经同本异译 持人菩萨所问经(四卷五十三纸)

西晋竺法护于长安译 持世经(四卷七十五纸一名法印经)

后秦弘始年罗什于常安译

右二经同本异译 弘道广显三昧经(四卷五十三纸)

西晋永嘉年竺法护于长安译 阿耨达龙王经(二卷或三卷五十二纸一名阿耨请佛经)

西晋竺法护于长安译

右二经同本异译 菩萨本行经(三卷五十二纸) 称扬诸佛功德经(三卷五十五纸)

后秦弘始年罗什于常安译 菩萨藏经(三卷六十一纸)

后秦罗什译 力庄严三昧经(三卷四十六纸)

隋开皇年耶舍于兴善寺译 须真天子经(三卷或四卷四十六纸)

西晋太始年竺法护于长安译 首楞严三昧经(三卷或二卷四十一纸)

后秦弘始年罗什译 般舟三昧经(三卷或二卷四十七纸)

西晋竺法护译 普超三昧经(三卷六十七纸)

西晋太康年竺法护于长安译 阿阇世王经(二卷五十四纸)

后汉支谶译

右二经同本异译 等集众德三昧经(三卷或二卷四十九纸)

西晋竺法护译 集一切福德三昧经(三卷四十八纸)

右二经同本异译 圣善住意天子所问经(三卷五十五纸)

后魏留支于洛都译 如幻三昧经(三卷或三卷五十六纸)

西晋竺法护译 大方等善住意天子所问经(四卷六十八纸)

隋大业年笈多于东京翻经馆译

右三经同本异译 广博严净不退转法轮经(四卷或六卷七十八纸)

宋元嘉年智严等于杨都译 不退转法轮经(四卷七十七纸) 阿惟越致遮经(三卷或四卷六十一纸)

西晋太康年竺法护译

右三经同本异译 思益梵天问经(四卷八十二纸)

后秦弘始年罗什于常安译 持心梵天所问经(四卷或六卷九十四纸一名等御诸法又庄严佛法)

西晋太康年竺法护译 胜思惟梵天所问经(六卷一百纸)

后魏菩提留支于洛下译

右三经同本异译 佛升忉利天为母说法经(二卷或三卷三十六纸)

西晋太康年竺法护于长安译 道神足无极变化经(四卷或二卷五十一纸)

西晋太康年安法钦于洛阳译

右二经同本异译 深密解脱经(五卷七十二纸)

后魏留支于洛都译 解深密经(五卷七十三纸)

唐贞观年玄奘于京师慈恩寺译 相续解脱经(十八纸)

宋元嘉年求那跋陀罗译 解节经(十纸)

陈时真谛译

右四经同本异译 毗摩罗鞊经(二卷五十二纸)

吴黄武年支谦于武昌译 维摩诘所说经(三卷六十一纸)

后秦弘始年罗什于逍遥园译 说无垢称经(六卷九十七纸)

唐贞观年玄奘于大慈恩寺译

右三经同本异译 诸法无行经(二卷三十一纸)

后秦弘始年罗什译 诸法本行经(三卷四十八纸)

隋开皇年崛多等于大兴善寺译

右二经一本异译 无极宝三昧经(一卷三十纸)

西晋永嘉年竺法护译 宝如来三昧经(二卷三十纸)

右二经同本异译 方等泥洹经(二卷三十五纸)

东晋佛陀跋陀罗共法显于杨都译 哀泣经(二卷三十纸) 四童子经(三卷四十二纸一加三昧字)

隋开皇年崛多等于大兴善寺译

右三经同本异译 慧上菩萨问大善权经(二卷三十纸)

西晋太康年竺法护译 大乘方便经(三卷或二卷四十一纸)

西晋元熙年天竺居士竺难提于洛都译

右二经同本异译 文殊师利现宝藏经(三卷三十三纸)

西晋太始年竺法护译 大方广宝箧经(三卷三十纸)

右二经同本异译 等目菩萨问三昧经(二卷或三卷五十一纸)

西晋竺法护译 明度五十挍计经(二卷四十纸)

后汉安世高译 菩萨璎珞本业经(二卷三十八纸)

前秦竺佛念于长安译 护国菩萨经(二卷四十二纸)

隋开皇年崛多等于大兴善寺译 超日明三昧经(二卷四十六纸)

西晋太始年竺法护译 月上女经(二卷二十七纸)

隋开皇年崛多译 中阴经(二卷二十七纸)

前秦竺佛念于长安译 须弥藏经(二卷三十八纸)

后齐耶舍于邺都译 佛华严入如来不思境界经(二卷二十一纸)

隋开皇年崛多于大兴善寺译 大法鼓经(二卷三十一纸)

宋求那跋摩于杨都译 诸佛要集经(二卷三十一纸)

西晋竺法护译 文殊师利佛土严净经(二卷三十四纸)

西晋永熙年竺法护于洛阳译 濡首菩萨无上清净分卫经(二卷二十七纸一名决了诸法如幻三昧经)

宋时朔公于南海郡译 大乘同性经(二卷三十九纸)

后周天和年崛多共僧安于长安译 大集譬喻王经(二卷三十二纸)

隋开皇中崛多等于兴善寺译 阿閦佛国经(二卷三十八纸一名佛刹菩萨学成经)

后汉建和年支谶于洛阳译 莲华面经(二卷二十三纸)

隋开皇年耶舍译 迦叶经(二卷二十九纸)

后魏月婆首那王子于洛都译 孔雀王陀罗尼经(二卷三十二纸)

梁僧伽婆罗杨都占云馆出 发觉净心经(二卷二十七纸)

陈开皇中崛多等于大兴善寺译 无上依经(二卷三十一纸)

陈真谛于广州译 移识经(二卷三十三纸)

隋开皇年崛多等于兴善寺译 未曾有因缘经(二卷四十纸)

南齐昙景于杨都译 大方广如来性经(二卷或三卷五十一纸) 不思议功德经(二卷或四卷三十八纸) 大吉义咒经(二卷或四卷三十八纸) 菩萨梦经(二卷三十四纸) 文殊师利问经(二卷三十九纸) 仁王般若经(二卷二十八纸) 法界体性无分别经(二卷二十四纸) 密迹金刚力士经(二卷三十六纸) 大方广如来秘密藏经(二卷二十四纸) 善臂菩萨所问经(二卷二十六纸) 大净法门经(一卷二十四纸)

西晋竺法护译 大庄严法门经(二卷二十六纸)

隋开皇年耶舍译

右二经同本异译 顺权方便经(二卷或一卷二十七纸一名转女身菩萨经是)

西晋竺法护译 乐璎珞庄严方便经(一卷二十五纸)

宋法海译

右二经同本别译 大云请雨经(一卷二十二纸)

后周崛多于长安译 大云轮请雨经(二卷二十八纸)

隋开皇年耶舍译 大方等大云请雨经(一卷九纸)

隋开皇年崛多于兴善寺译

右三经同本别译 度诸佛境智严经(一卷十一纸)

梁天监年僧伽婆罗于杨都译 如来严智光入佛境经(一卷三十四纸)

后魏菩提留支于洛都译 度诸佛境智光严经(一卷十七纸)

右三经同本异译 月光童子经(一卷八纸更有一卷同名而少不足)

西晋竺法护译 申日经(一卷八卷) 德护长者经(二卷二十六纸)

隋开皇年耶舍于长安译

右三经同本别译 大方等顶王经(一卷二十纸一名维摩诘子问经) 大乘顶王经(一卷一十六纸) 善思童于经(二卷二十纸)

隋开皇年崛多译

右三经同本 郁伽长者所问经(一卷二十四纸) 魏康僧铠于洛阳译 都迦罗越问菩萨行经(一卷二十五纸)

西晋竺法护译 法镜经(二卷二十三纸)

后汉安玄共佛调译

右三经同本 无量清净等觉经(二卷六十纸)

魏时帛延于洛阳寺译 阿弥陀经(二卷五十三纸)

吴黄武年支谦于武昌译 无量寿经(二卷四十九纸)

西晋永嘉年竺法护译

右三经同本 观虚空藏菩萨经(二纸)

宋元嘉年昙摩密多于杨都译 虚空藏菩萨经(一卷二十七纸) 虚空藏菩萨神咒经(十七纸)

后秦佛陀耶舍于罽宾国译(寄来此土) 虚空孕菩萨经(二卷三十纸)

隋开皇年崛多译

右四经同本 缘生经(二卷二十二纸)

隋大业年达摩笈多于东都上林园翻经馆译 分别缘起经(二卷二十二纸)

唐永徽年玄奘于大慈恩寺译

右二经同本别译 东方最胜灯王如来经(十三纸)

隋开皇年崛多于大兴善寺译 诸法最上王经(二十二纸)

隋开皇年崛多于大兴善寺译 成具光明定意经(二十二纸)

后汉灵帝时支曜于雒都译 太子须大拏经(一十六纸)

西秦乞伏国仁世法坚于河南译 太子慕魄经(五纸)

西晋竺法护译 须赖经(十九纸)

吴黄武年支谦译 金色王经(八纸)

后魏般若留支于洛都译 独证自誓三昧经(八纸一名如来自誓三昧经)

西晋竺法护译 摩诃摩耶经(二十五纸)

南齐昙景于杨都译 大方等如来藏经(九纸)

东晋义熙年佛陀跋陀罗于杨都译 如来方便善巧咒经(十一纸)

隋开皇年崛多译 胜鬘师子吼一乘大方便经(十九纸)

宋元嘉年求那跋陀罗于杨都译 须摩提经(八纸一名须摩提菩萨经)

西晋竺法护译 希有挍量功德经(六纸)

隋开皇年崛多译 梵女首意经(五纸)

西晋竺法护译 差摩婆帝受记经(四纸)

后魏留支于洛都译 月明菩萨经(三纸)

吴黄武年支谦译 灭十方冥经(六纸)

西晋元熙年竺法护译 出生菩提心经(十一纸)

隋开皇年崛多于大兴善寺译 普门品经(十二纸)

西晋太康年竺法护译 商主天子经(十六纸)

隋开皇年崛多等于大兴善寺译 日明经(三纸)

西晋竺法护译 月灯三昧经(十纸一名文殊师利十事行一名建慧三昧经)

宋时先公译 不思议光菩萨所说经(十二纸一名无思议光孩童菩萨经)

西晋竺法护译 文殊师利问菩萨署经(二十纸一名问署经)

后汉灵帝世支谶译 德光太子经(十九纸一名须赖问光德太子经)

西晋太始年竺法护于长安译 施灯功德经(十四纸)

后齐耶舍于邺下译 菩萨诃色欲经(二纸)

后秦弘始年罗什于常安译 人本欲生经(十四纸)

后汉桓帝世安世高译 人所从末经(失本)

西晋竺法护译 不增不减经(六纸)

后魏留支译 佛语经(三纸)

后魏留支译 无字宝箧经(六纸)

后魏留支译 如来师子吼经(五纸)

后魏菩萨留支共佛陀扇多译 十法经(二十纸加大乘字)

梁普通年僧伽婆罗于杨都译 不必定入印经(二十一纸)

后魏留支译 十二佛名神咒经(六纸)

隋开皇年崛多译 魔逆经(十八纸)

西晋太康年竺法护译 济诸方等学经(十四纸)

西晋竺法护译 菩萨行五十缘身经(六纸)

西晋竺法护译 内藏百宝经(八纸)

后汉灵帝世支谶译 大方广总持经(十三纸)

隋开皇年毗尼多留支译 弥勒菩萨所问本愿经(八纸)

西晋竺法护译 文殊说般若波罗蜜经(二十纸)

梁天监年曼陀罗于杨都译 坚固女经(六纸)

隋开皇年耶舍译 演道俗业经(九纸)

西秦法坚译 菩萨生地经(三纸一名差摩竭经)

吴黄武年支谦译 私诃三昧经(十一纸一名菩萨道树一名道树三昧经)

吴黄武年支谦译 宝网经(二十三纸一名宝网童子经)

西晋竺法护译 百佛名经(六纸)

隋开皇年耶舍译 无量义经(十七纸)

南齐建元年昙无伽陀舍于广州译 观弥勒上生兜率天经(八纸)

北凉沮渠安阳侯译 观无量寿经(十六纸)

宋元嘉年畺良耶舍于杨都译 观普贤菩萨行法经(十六纸)

宋元嘉年昙无密多于杨都译 观药王药上二菩萨经(十九纸)

宋元嘉年畺良耶舍译 请观世音消伏毒害经(十一纸)

宋时外国舶主竺难提译 观世音菩萨授记经(十四纸)

宋时昙无竭于杨都译 鹿母经(四纸)

西晋竺法护译 鹿子经(三纸)

吴建兴年支谦译 除恐灾患经(十五纸)

魏世帛延译 温室洗浴众僧经(三纸)

西晋竺法护译 四不可得经(四纸)

西晋竺法护译 福田经(六纸一名诸德福田经)

西晋法炬共法立等译 出家功德经(四纸)

吴时支谦译 入法界体性经(十纸)

隋开皇年崛多等于大兴善寺译 弥勒成佛经(一卷十七纸)

西晋竺法护译 弥勒下生经(六纸一名弥勒受决经)

后秦弘始年罗什译 弥勒来时经(三纸访本)

右三经同本异译 不空罥索经(十纸)

隋开皇年崛多译 不空罥索神咒经(十二纸)

唐贞观年玄奘译 小无量寿经(四纸)

宋元嘉年求那跋陀罗于杨都译 无量寿佛经(五纸)

后秦弘始年罗什译 称赞净土佛摄受经(十纸右三经同本)

唐永徽年玄奘于慈恩寺译 药师琉璃光经(十三纸世注为疑)

宋杨都鹿野寺惠简译 药师如来本愿经(十二纸)

隋大业年笈多于东都上林园译 药师如来本愿功德经(十二纸上三经同本异译)

唐贞观年玄奘于京师慈恩寺译 老母经(二纸亦名老女人经)

吴时支谦译 老母六英经(二纸)

上二经同本别译 文殊师利巡行经(五纸)

后魏留支译 文殊尸利行经(七纸上二经同本别译)

隋开皇年崛多译 金刚上味陀罗尼经(十四纸)

后魏佛陀扇多译 金刚场陀罗尼经(十四纸上二经同本别译)

隋开皇年崛多译 正恭敬经(五纸)

后魏佛陀扇多译 善恭敬经(七纸上二经同本别译)

隋开皇年崛多译 离垢施女经(二十四纸)

西晋太康年竺法护译 无垢施菩萨应辩经(二十二纸)

西晋竺法护译 得无垢女经(二十五纸上三经同本近访得)

后魏兴和三年瞿昙留支于邺都译 无畏德女经(十五纸)

后魏元象年佛陀扇多译 阿阇世王女阿术达菩萨经(十七纸上二经同本)

西晋竺法护译 无崖际持法门经(十五纸)

西晋法坚译 尊胜菩萨入无量门陀罗尼经(十七纸上二经同本)

后齐居士万天懿于邺都译 第一义法胜经(十四纸)

后魏兴和年留支译 大威灯光仙人问疑经(十四纸上二经同本)

隋开皇年崛多译 八吉祥经(二纸)

宋元嘉年求那跋陀罗于杨都译 八佛名号经(三纸上二经同本别译)

隋开皇年崛多译 龙施女经(二纸)

西晋竺法护译 龙施菩萨本起经(四纸上二经同本别译) 睒子经(五纸)

西秦法坚译 菩萨睒子经(五纸上二经同本别译) 了本生死经(四纸)

吴黄武年支谦译 稻芋经(六纸上二经同本别译) 大方广菩萨十地经(七纸)

西晋竺法护译 庄严菩提心经(七纸上二经同本别译)

后秦弘始年罗什译 无所希望经(十九纸一名象步经) 象腋经(十五纸上二经同本别译)

西晋竺法护译 大方等修多罗王经(二纸后魏留支译) 转有经(二纸上二经同本别译) 大乘方等要慧经(一纸) 弥勒菩萨所问经(四纸上二经同本别译)

后魏留支译 慧印三昧经(二十纸)

吴时支谦译 如来智印经(十九纸上二经同本异译) 一切法高王经(二十纸)

后魏兴和年留支译 诸法勇王经(十七纸上二经同本别译) 决定总持经(八纸一名决总持经)

西晋世竺法护译 谤佛经(七纸上二经同本别译)

后魏留支译 乳光佛经(六纸)

西晋竺法护译 犊子经(二纸上二经同本别出) 佛遗日摩尼宝经(十五纸)

后汉光和年支谶译 大宝积经(二十一纸) 摩诃衍宝严经(二十一纸上三经同本别出) 金刚般若经(十二纸舍卫国)

后秦弘始年罗什译 金刚般若波罗蜜经(十四纸婆伽婆)

后魏菩提留支于洛都译 金刚波若经(十四纸祇树林)

陈时真谛译 能断金刚般若经(十九纸上四经同本别出)

唐永徽年玄奘于慈恩寺译 长者子制经(六纸一名制经) 逝童子经(二纸)

西晋支法度译 菩萨逝经(四纸一名逝经上三经同本别出) 文殊问菩提经(七纸一名菩提无行经)

后秦弘始年罗什于常安译 伽耶山顶经(十纸)

后魏菩提留支译 象头精舍经(九纸上三经同本别出)

隋开皇年毗尼多留支译 贝多树下思因缘经(四纸)

西晋竺法护译 闻成十二因缘经(四纸)

后汉安世高译 十二因缘经(四纸上三经同本别出)

南齐永明年求那毗地译 转女身经(十九纸)

南齐尼法化诵出 腹中女听经(三纸) 胎藏经(三纸) 无垢贤女经(三纸上四经同本别出) 无量门微密经(五纸)

吴黄武年支谦译 出生无量门持经(七纸)

东晋元熙年佛陀跋陀罗于杨都译 阿难目佉尼诃陀罗尼经(十纸)

后魏佛陀扇多译 无量门破魔陀罗尼经(十一纸)

宋大明年功德直于荆州译 舍利弗陀罗尼经(八纸) 一向出生菩萨经(十一纸上六经同本别出)

隋开皇年崛多译 前世三转经(六纸) 银色女经(六纸上二经同本别出) 太子和休经(三纸) 太子刷护经(四纸上二经同本别译) 善法方便陀罗尼经(六纸) 金刚秘密善门陀罗尼经(五纸)

上二经同本别出 阿阇世王受决经(四纸) 采花违王上佛授决经(二纸上二经同本别出) 师子奋迅菩萨问经(二纸) 华积陀罗尼经(二纸) 华聚陀罗尼经(三纸上三经同本别出) 放钵经(六纸是普超经别品殊译) 拔陂菩萨经(是初四品般舟三昧经别品十三纸) 十一面观世音经(十纸)

后周世崛多译 十一面观世音神咒经(十纸上二经同本别译)

唐北阙金摽门内玄奘译 孔雀王咒经(八纸)

东晋咸康年白尸利蜜多译 虚空藏菩萨问持经几福经(六纸已后失译) 菩萨修行经(七纸一名威势长者观身经) 菩萨投身饿虎起塔缘经(七纸) 一切施王所行檀波罗蜜经(四纸) 频毗娑罗王诣佛供养经(五纸) 萨罗国经(四纸) 大意经(五纸) 天王太子辟罗经(三纸) 长者音悦经(五纸) 长者法志妻经(三纸) 一切智光明仙人慈心不食肉经(五纸) 文殊师利般涅槃经(四纸) 师子月佛本生经(七纸) 阿弥陀鼓音声陀罗尼经(四纸) 法花三昧经(十一纸) 金刚三昧本性清净不坏灭经(八纸一名金刚清净经) 宝积三昧文殊问法身经(六纸) 千佛因缘经(十八纸) 八部佛名经(二纸) 八吉祥神咒经(十纸) 八阳神咒经(三纸) 十吉祥经(二纸) 贤首经(三纸一名贤者夫人经) 甚深大回向经(五纸) 贤者五福经(二纸) 幻士仁贤经(十八纸) 八大人觉经(二纸) 后出阿弥陀佛偈(一纸) 甚希有经(五纸已后十六经唐玄奘译) 最无比经(二纸) 诸佛心陀罗尼经(二纸) 受持七佛名号经(五纸) 佛临涅槃说法住经(五纸) 佛地经(十纸) 称赞大乘功德经(五纸) 显无边佛土功德经(二纸) 胜幢臂印陀罗尼经(三纸) 度济苦难陀罗尼经(二纸) 八音普密陀罗尼经(二纸) 持世陀罗尼经(七纸) 缘起圣道经(五纸) 六门陀罗尼经(二纸) 般若多心经(一纸) 天请问经(三纸)

    大乘律单重翻本并译有无录

合三十四部(一百一十一卷二千二十二纸) 优婆塞戒经(六卷或七卷是在家菩萨戒八十二纸)

北凉昙无谶在凉城(闲豫宫内译) 佛藏经(四卷六十九纸)

后秦弘始年罗什于常安译 大方广三戒经(三卷三十四纸) 宝梁经(二卷三十纸)

北凉道龚译 梵网经(二卷三十四纸)

后秦罗什译 菩萨藏经(九纸)

梁天监年僧伽婆罗于杨都译 决定毗尼经(十九纸)

群录皆云于炖煌译竟不显人代名 文殊师利悔过经(二十一纸一名文殊五体悔过经)

西晋竺法护译 舍利弗悔过经(五纸一名悔过经)

西晋竺法护译 清净毗尼方广经(十七纸)

西晋竺法护译 文殊师利净律经(十三纸)

西晋竺法护译 寂调音所问经(十八纸)

宋时法海译 大乘三聚忏悔经(十三纸)

隋开皇年崛多等于兴善寺译 菩萨戒本(十六纸)

唐贞观二十一年玄奘于翠微宫译 菩萨羯磨(六纸)

唐贞观二十三年玄奘于翠微宫译 法律三昧经(七纸失译) 菩萨内戒经(十七纸失译) 三曼陀跋罗菩萨经(六纸) 菩萨受斋经(二纸) 净业障经(十四纸) 菩萨善戒经(十五纸) 菩萨五法忏悔文(二纸)

    大乘论单重翻本并译有无录合七十二部(五百卷九千二百二十纸) 大智度论(一百卷二千四十三纸)

后秦弘始年罗什于常安译 瑜伽师地论(一百卷一千八百四十八纸)

唐贞观二十一年玄奘于大慈恩寺译 显扬圣教论(二十卷三百二十六纸)

唐贞观十九年玄奘于弘福寺译 阿毗达磨杂集论(一十六卷二百五十五纸)

唐贞观十九年玄奘于弘福寺译 般若灯论(一十五卷二百四十二纸)

皇朝贞观三年波颇蜜多于胜光寺译 大庄严论(一十五卷三百一十纸或十卷马鸣菩萨造)

后秦罗什译 十住毗婆沙论(龙树菩萨撰十四卷二百七十纸)

后秦罗什译 大乘庄严论(十三卷二百纸)

唐贞观四年波颇于胜光寺译 十地经论(十二卷二百四十五纸)

后魏永明年勒那摩提等于洛阳译 摄大乘释论(十五卷三百三十纸)

陈时真谛于广州制旨寺译 摄大乘释论(十五卷三百四十五纸)

陈时真谛于广州译 摄大乘论(十卷一百七十五纸)

隋大业五年笈多于东都上林园译 摄大乘释论(十卷一百八十纸世亲解)

唐玄奘于北阙及大慈恩寺译

右四论同本异译 摄大乘论(十卷二百二十纸无性菩萨作)

唐永徽年玄奘于慈恩寺译 菩萨地持论(十卷或八卷一百八十一纸)

北凉昙无谶译 菩萨善戒经(九卷一百七十二纸一名菩萨地经上二经论同本)

宋元嘉年求那跋摩于杨都译 广百论(十卷二百二纸)

唐显庆年玄奘译 大乘阿毗达摩集论(七卷一百八纸)

唐显庆年玄奘译 佛地经论(七卷一百一十九纸)

唐永徽年玄奘译 菩提资粮论(六卷六十七纸)

隋大业五年笈多于东都上林园译 弥勒菩萨问经论(五卷或十卷一百二十五纸)

后魏留支译 宝积经论(四卷八十四纸)

后魏留支译 胜思惟经论(四卷五十纸)

后魏留支译 佛性论(四卷八十二纸)

陈真谛译 中论(四卷九十七纸)

后秦罗什于常安译 宝性论(四卷八十六纸)

后魏菩提留支于洛都译 金刚波若论(三卷四十七纸)

后魏菩提留支于秦太上文宣公第译 摄大乘本论(二卷四十四纸)

后魏佛陀扇多译 摄大乘本论(三卷五十八纸)

陈真谛译 摄大乘本论(三卷六十一纸上三论同本)

唐贞观二十二年玄奘于玉华宫内译 文殊问菩提经论(二卷二十八纸一名伽耶山顶论)

后魏菩提留支于洛都译 大丈夫论(二卷三十四纸提婆菩萨撰)

北凉道泰译 中边分别论(二卷四十八纸)

陈真谛译 佛阿毗昙论(二卷三十四纸)

陈真谛译 顺中论(二卷三十二纸)

后魏菩提留支译 百论(二卷四十二纸)

后秦罗什译 金刚波若论(二卷二十八纸僧佉菩萨造)

隋大业九年笈多于东都上林园译 三无性论(二卷四十四纸)

陈真谛译 入大乘论(二卷三十九纸坚意菩萨造)

北凉道泰译 发菩提心论(二卷二十八纸失译) 唯识论(十九纸惟识无境)

后魏瞿昙留支译 唯识论(十一纸修道不共他上二论同本)

陈真谛译 思尘论(三纸)

陈真谛译 观所缘缘论(三纸上二论同本) 业成就论(十七纸)

后魏瞿昙留支译 大乘成业论(十七纸上二论同本)

唐贞观二十二年玄奘译 大涅槃经论(十一纸)

达磨菩提译 涅槃本有今无论(六纸)

陈真谛于广州译 三具足论(六纸)

后魏菩提留支译 法华经论(二十五纸)

后魏菩提留支于邺下译 转法轮经论(十纸)

后魏菩提留支译 宝结菩萨四法经论(十二纸)

后魏菩提留支译 无量寿经论(八纸)

后魏菩提留支译 回诤论(十二纸)

后魏瞿昙留支译 起信论(二十三纸)

陈真谛译 知实论(二十三纸)

陈真谛译 十二门论(二十三纸)

后秦罗什译 十八空论(十九纸) 方便心论(十七纸)

后魏延兴年吉迦夜与昙曜译 解拳论(二纸)

陈真谛译 缘生论(十纸)

随大业十年笈多于东都洛滨上林园译 十二因缘论(九纸)

后魏菩提留支译 一输卢迦论(四纸龙树菩萨造)

后魏瞿昙留支译 百字论(八纸)

后魏菩提留支译 掌珍论(二卷三十二纸) 因明正理门论(十二纸) 因明入正理门论(六纸) 大乘五蕴论(八纸) 王法正理论(十七纸) 百法明门论(二纸) 显杨论颂本(十一纸) 广百论本(十六纸)

上八论并贞观二十一年玄奘从驾于翠微宫内译

大唐内典录卷第六大唐内典录卷第七

        京师西明寺释氏撰

    历代小乘藏经翻本单重传译有无录第三

序曰。所云小乘藏者。谓诸佛随缘赴机之渐教也。良由智识褊隘固执铿然。空有分疆心尘别境。封守界系位列因缘。排倒我之本基。折流转之缠结。惮佛道长远居止化城。耻声闻从师栖形空土。斯等之经名二乘道也。讨论教主曲引释迦。托八相而垂光。寄三界而称号。胎诞右胁。引同类而摄生。舍位若遣。接染爱之迷客。四十九载。三轮现于人天。方八十年。四谛扬于生趣。斯道被俗开诱寔繁。非佛本怀乘机权设。故经云。十方佛土惟有一乘。随宜方便故说三教。而登机之士依教策修。断戒见之牵连。倾分段之生死。钝根证此。谓穷盖荫之源。利智澄虑。沉疑而在空性。所以五部异执分计而讨其迷十八本二寻根而知理一。故知兔马涉水。未尽香象之能。羊鹿载驼。岂等大牛之力。所以大乘义本。性空极于教宗。小乘理浅。生灭会于真解。故佛性论云。二乘之人观同生灭以为真如。据斯以言。显小大之衢术也。至于经部所摄必祖四含。随机说导更开杂藏。戒律流被非经所收。议论披解最为繁广。且夫大圣施化本遣惑缠。除病称药不拘名体。故初说四谛。八万诸天而发大心。后说六度。亿量比丘悟于四果。自余凡浅执教守株互相指斥。全乖本意。述客旧之二医。明于极教。毁本师之两足。着在杂词。小无述大之言。自局心计。大有含小之致。通明蔽开。是知迦叶兴悲于败种。逼引同徒。身子悔吝于法性。悟迷斯反。诸余故习沿革卒难。终待会机异名施化。今所集经。始于仙苑终尽金河。所说半教号声闻藏。传度东渐年代可知。总有二百七十二部。一千四百九十四卷。用为小乘藏录。余有贤圣传集。将二百卷文兼小大理杂圣凡。不在二藏所收。自依别录所显。至于单重翻本传译存亡。无劳别历通入三藏。庶得披览之者。以类相从即用大观释然易辩云尔 小乘经五百四十四卷 小乘律二百七十四卷 小乘论六百七十六卷 西梵贤圣集传(此通大乘合一百八十四卷) 都合四件凡三百一十九部一千六百七十八卷二万四百二十四纸

    小乘经单重翻本并译有无录(合二百四部五百四十四卷七千六百七十四纸) 正法念处经(七十纸一千一百九十九纸)

后魏菩提留支于洛都译 中阿含经(六十卷一千一百四十七纸)

东晋僧伽提婆于杨都译 增一阿含经(五十卷七百九十五纸)

东晋前秦建元年昙摩难提于长安译 杂阿含经(五十卷一千三十纸)

宋求那跋陀罗于杨都译 长阿含经(二十二卷四百二十六纸)

东晋后秦弘始年佛陀耶舍于常安译

已前四经。小乘大宗四含为本。支流分散故有多部。今总举本经如上。自余别品殊译。济俗引生不无弘利。故复因仍相从叙列 漏分布经(八纸)

后汉桓帝时安世高于雒阳译 四谛经(九纸)

后汉兴平年康孟祥译 是法非法经(四纸)

后汉安世高译 一切流摄守因缘经(四纸)

后汉安世高译 顶生王故事经(五纸一名文陀竭王经出本经第十一卷) 阎罗王五天使者经(三纸一名铁城泥犁经出第十二卷) 古来世时经(五纸出第十三卷) 长寿王经(五纸出第十七卷) 阿那律八念经(四纸一名禅行敛意经出第十八卷) 释摩男本经(四纸一名正阴因事经出第二十五卷)

吴黄武年支谦于武昌译 瞿昙弥记果经(七纸出第二十八卷) 诸法本经(二纸出第二十八卷) 魔娆乱经(八纸一名弊魔试目连经一名魔王入目犍连腹经出第三十卷) 赖吒和罗经(十一纸出第三十一卷)

吴时黄武年支谦译 梵摩喻经(九纸出第三十一卷)

吴时支谦译 鹦鹉经(八纸一名兜调经出第三十四卷) 斋经(四纸一名八关斋二名优婆夷堕舍迦经出第五十五卷)

吴黄武年支谦译 十支居士八城人经(三纸出第六十卷) 恒水喻经(三纸一名海八德经一名瞻波比丘经一名法海经) 比丘问佛多优婆塞命终经(二纸) 佛说求欲经(一十一纸) 孙多耶致经(三纸一名梵志孙陀耶致经) 凡人三事愚不足经(失本) 萍沙王五愿经(七纸一名弗迦沙王经) 七知经(二纸) 碱水喻经(二纸)

已前二十六经并中阿含别品殊译 琉璃王经(六纸)

西晋竺法护于长安青门译 鸯崛髻经(五纸一名指髻经)

西晋竺法护译 力士移山经(五纸一名移山经)

西晋竺法护译 三摩竭经(八纸一名须摩提女经一名难国王经一名恕和檀王经)

吴时竺律头炎译 大爱道般泥洹经(四纸一名佛母般泥洹经)

宋时沮渠安阳侯于杨都译 须达经(三纸一名长者须达经一名三归五戒慈心厌德经)

南齐永明年求那毗地于杨都译 行七行现报经(一纸出第三十卷) 阿难同学经(四纸出第三十八卷) 增一阿含经(三纸) 群牛譬经(二纸) 国王不犁先尼十梦经(五纸一名国王七梦经) 波斯匿母崩土坌身经(五纸一名波斯匿王丧母经) 施食获五福报经(二纸一名福德经一名施色力经) 四未曾有法经(二纸) 阿那邠坻化七子经(四纸) 放牛经(四纸) 长者子六过出家经(三纸)

已前一十七经并增一阿含经别品殊译 七处三观经(或二卷十六纸)

后汉安世高译 九横经(二纸)

后汉安世高译 八正道经(二纸)

同前译 五阴譬喻经(二纸一名水沫所漂经)

同上译 转法轮经(十纸访本)

同上译 圣法印经(二纸)

西晋元康年竺法护译 杂阿含经(二十一纸)

失译人时代已后例尔 不自守意经(一纸一名自守亦名一自守意) 戒德香经(二纸) 比丘听施经(三纸一名听施比丘经) 马有三相经(二纸) 马有八态经(二纸一名马有八弊恶态经) 比丘避女恶名欲自杀经(二纸) 戒相应法经(二纸) 禅行三十七品经(二纸)

已前一十五经并杂阿含经别品异译 普法义经(九纸一名具法行经)

后汉安世高译 楼炭经(六卷一百三十纸或八卷是世记经)

西晋沙门法炬等译 大般涅槃经(二卷四十八纸是游行经)

吴黄武年支谦于江南译 佛般泥洹经(二卷五十五纸亦是游行经)

西晋竺法护译 尸迦罗越六向拜经(一卷三十纸一名大六向经)

同上译 梵网六十二见经(二十纸一名梵网经)

同上译 十报法经(二卷二十七纸一名多增道章经)

后汉安世高译 寂志果经(十六纸) 梵志阿跋经(十三纸一名阿跋摩纳经) 七佛父母姓字经(四纸一名妇人元延请佛经) 梵志阿罗延问种尊经(七纸)

已前一十一经并长阿含经别品殊异 阿兰若习禅法经(二卷五十纸)

后秦弘始年罗什于常安译 坐禅三昧经(三卷或二卷四十八纸上二经同本别出) 舍头谏经(二十六纸一名太子二十八宿经一名虎耳太子经)

西晋永嘉年竺法护译 摩登伽经(三卷或二卷三十二纸上二经同本别出) 过去现在因果经(四卷九十六纸)

宋时求那跋陀罗于杨都译 太子本起瑞应经(二卷三十一纸)

吴建兴年支谦于金陵译 修行本记经(二卷四十二纸上三经同本别出)

后汉竺昙果竺大力共译 本相倚致经(二纸)

后汉安世高译 缘本致经(三纸上二经同本别出) 阿难问事佛吉凶经(四纸)

西秦乞伏仁世法坚译 佛说阿难分别经(六纸一名分别经上二经同本别出) 罪福报应经(五纸一名分别业报经) 业报差别经(十五纸上二经同本别出)

隋开皇年昙法智译 谏王经(四纸) 如来示教胜军王经(八纸上二经同本别出)

唐永徽年玄奘于慈恩寺译 五母子经(二纸) 沙弥罗经(二纸上二经同本别出) 阿速达经(二纸) 玉耶经(四纸一名长者诣佛说子妇无敬经一名七妇经上二经同本别出) 盂兰盆经(一纸又别本五纸云净土盂兰盆经未知所出) 灌腊经(二纸一名般泥洹后四辈灌腊经) 报恩奉盆经(二纸上三经同本异出) 摩邓女经(二纸一名摩登女经又一名阿难为蛊道女惑经) 摩登女解形中六事经(三纸上二经同本别出) 杂藏经(九纸)

东晋佛陀跋陀罗共法显于杨都译 鬼问目连经(四纸) 饿鬼报应经(五纸一名目连说地狱饿鬼因缘经上三经同本别出) 贤愚经(十三卷或十六卷三百七十五纸)

宋时慧觉共威德于高昌郡译 别译杂阿含经(二十卷三百六纸) 起世因本经(十卷一百五十五纸一云起世经)

隋大业年达摩笈多于东都上林园译 杂宝藏经(八卷或十卷一百五十纸)

后魏延兴年吉迦夜共昙曜于北台译 普曜经(八卷或十卷百四十七纸)

西晋永嘉年竺法护译 本事经(七卷九十四纸)

唐永徽年玄奘于长安译 修行道地经(六卷一百三十纸)

后汉安世高译 生经(五卷或四卷一百七纸)

西晋竺法护译 阴持入经(二卷三十二纸)

后汉安世高译 中本起经(二卷二十七纸)

后汉建安年康孟详共竺大力译 兴起行经(二卷二十八纸)

后汉康孟详译 达摩多罗禅经(二卷五十纸)

后秦佛陀跋陀罗译 义足经(二卷四十四纸)

吴黄武年支谦译 毗耶娑问经(二卷三十一纸)

后魏菩提留支译 大安般守意经(二卷或一卷三十纸)

后汉安世高译 优婆夷净行经(二卷或一卷三十纸) 那先比丘经(二卷或一卷三十纸) 大安般经(二卷或一卷二十纸访本)

后汉安世高译 般泥洹经(一卷二十二纸)

宋元嘉年求那跋陀罗于杨都译 当来变经(二纸)

西晋竺法护译 过去佛分卫经(二纸)

同前译 奈女耆域经(十七纸)

同上译 净饭王般涅槃经(六纸)

北凉安阳侯沮渠京声译 八师经(三纸)

吴时支谦译 大迦叶本经(五纸)

西晋竺法护译 四愿经(二纸)

吴黄武年支谦译 妇女遇辜经(二纸一名妇遇对经)

西秦法坚译 辩意长者子问经(九纸一名长者问意经)

后魏法场译 胞胎经(十五纸一名胞胎受身经)

西晋太安年竺法护译 四自侵经(四纸)

西晋竺法护译 五百弟子自说本缘经(二十纸)

西晋太康年竺法护译 七女经(六纸)

吴黄武年支谦译 阿难四事经(三纸)

吴黄武年支谦译 所欲致患经(二纸)

西晋竺法护译 法受尘经(二纸)

后汉安世高译 禅行法想经(二纸)

后汉安世高译 四天王经(二纸)

宋元嘉年智严宝云于杨都译 佛临般涅槃略说教诫经(六纸一名遗教经)

后秦罗什于常安译 舍利弗目连游四衢经

西晋竺法护译 难提释经(四纸已后并失译人时代) 无垢优婆夷问经(三纸) 造立形像福报经(二纸) 法常住经(二纸) 懈怠耕者经(二纸) 优填王经(五纸一名优田王作佛像经) 阿难七梦经(二纸一名阿难八梦经或误八字) 佛入涅槃密迹金刚力士哀恋经 迦叶赴佛涅槃经(二纸一名涅槃时迦叶赴佛经) 佛灭度棺敛葬送经(三纸一名比丘师经一名比丘经) 摩诃刹头经(四纸一名灌洗佛经) 罗云忍辱经(三纸一名忍辱经) 出家缘经(二纸) 三品弟子经(三纸一名弟子学三辈经) 四辈经(三纸) 见正经(七纸一名生死变识经) 呵雕阿那经(二纸一名荷雕阿那含经) 五无返复经(三纸一名五有返复经) 阿含正行经(四纸一名佛说正意经) 五恐怖经(一纸) 大鱼事经(二纸) 頞多和多耆经(二纸) 梵摩和难国王经(二纸) 摩诃迦叶度贫母经(四纸) 中心经(五纸) 龙王兄弟经(三纸一名降龙王经一名难龙王) 沙曷比丘功德经(二纸) 树提伽长者经(五纸) 卢至长者经(九纸) 须摩提长者经(八纸) 灯指因缘经(八纸) 十二品生死经(二纸) 五王经(四纸) 末罗王经(二纸) 摩达国王经(二纸) 普达王经(三纸) 犍陀国王经(二纸) 坚意经(二纸一名坚心意经) 佛大僧大经(六纸) 只耶经(二纸) 十二头陀经(五纸一名沙门头陀经) 护净经(二纸) 木患子经(一纸) 时非时经(二纸一名时经) 得道梯蹬经(三纸) 栴檀树经(三纸) 新岁经(五纸一名婆和罗经) 贫穷老公经(三纸一名贫老经) 长者子懊恼三处经(四纸) 佛说越难经(二纸一名日难经) 栴檀越国王经(三纸) 自爱经(四纸一名自爱不爱经) 佛说处处经(十五纸) 无上处经(一纸) 轮转五道罪福报应经(四纸) 未生怨经(三纸) 十八泥犁经(五纸) 泥犁经(十三纸一名勤苦泥犁经) 罪业报应教化地狱经(六纸) 僧护经(二十纸) 未曾有经(三纸) 迦旃延说法没尽经(五纸) 佛为年少比丘说正事经(三纸) 四品学法经(一纸)

    小乘律本译有无录(合三十五部二百七十四卷五千八百一十三纸) 十诵律(六十一卷一千纸)

后秦弘始年弗若多罗共罗什译前二分后分于东晋卑摩罗叉于寿春石涧寺译 四分律(六十卷一千一纸)

后秦弘始年佛陀耶舍于常安译 僧祇律(四十卷)

东晋佛陀跋陀罗共法显于杨都译 弥沙塞五分律(三十卷)

宋景平年佛陀什共道生智胜杨都译 善见毗婆沙(十八卷)

南齐永明年僧伽跋陀罗于广州译 鼻奈耶(十卷)

前秦竺佛念道安等于长安译 萨婆多摩得勒伽(十卷)

宋元嘉年僧伽跋摩于杨都译 僧祇戒本(二十纸)

前魏昙摩迦罗于许昌译 四分戒本(二十三纸)

后秦佛陀耶舍于常安译 解脱戒本(出迦叶毗律二十一纸)

后魏瞿昙流支译 沙弥威仪(九纸)

宋时求那跋摩于杨都译 昙无得羯磨(三十一纸)

前魏正光元年昙曜于洛阳译 四分尼羯磨(十五纸)

宋元嘉年求那跋摩译 优婆塞五戒相(十五纸)

宋求那跋摩译 弥沙塞戒本(十九纸或云五分戒本)

宋景平年佛陀什于扬都译 萨婆多毗尼毗婆沙(九卷) 大比丘三千威仪经(二卷) 毗尼母论(八卷) 大爱道比丘尼经(二卷) 舍利弗问经(十一纸已下并失译) 真伪沙门经(三纸一名摩诃比丘经) 戒消灾经(四纸) 迦叶禁戒经(三纸) 犯戒罪报轻重经(二纸一名犯罪经) 僧祇比丘尼戒本(二十四纸) 十诵比丘戒本(二十纸) 十诵比丘尼戒本(二十六纸) 四分比丘尼戒本(三十一纸) 优婆塞五戒威仪(二十三纸) 优波离问律(二十三纸) 大沙门百一羯磨(二十二纸) 十诵羯磨(二十三纸) 沙弥十戒并威仪(二十一纸) 沙弥尼十戒(四纸) 沙弥尼离戒(四纸)

    小乘论单重本(并译有无录合三十三部六百七十六卷一万二千一百七十七纸) 阿毗达磨大毗婆沙(二百卷三千一百九纸)

唐永徽年玄奘于京师奉诏译 阿毗昙八犍度毗婆沙(六十卷一千二百七十八纸上二论同本别出)

北凉沮渠世道挺等北凉姑臧译 顺正理论(八十卷一千四百二十纸)

唐永徽年玄奘于大慈恩寺译 显宗论(四十卷六百四十四纸)

唐永徽年玄奘于大慈恩寺译 阿毗昙八犍度(三十卷四百五十纸) 发智论(二十卷三百六十四纸上二论同本别出)

唐永徽年玄奘于内宫中译 俱舍论(二十二卷四百五十八纸)

陈真谛于广州译 俱舍论(三十卷四百七十纸上二论同本别出)

唐显庆年玄奘于宫中译 舍利弗阿毗昙论(二十二卷五百九十九纸)

后秦弘始年昙摩崛多于常安译 出曜论(二十卷四百八十七纸)

前秦竺佛念于常安译 成实论(二十卷或十四卷四百纸)

后秦罗什译 识身足论(十六卷二百七十一纸)

唐显庆年玄奘于宫中译 鞞婆沙阿毗昙(十四卷三百四十七纸一名广说论)

前秦建元年僧伽提婆于洛阳译 法蕴足论(十二卷百九十二纸)

唐显庆年玄奘于宫中译 解脱道论(十二卷一百九十八纸)

梁世僧伽罗于杨都占云馆译 众事分阿毗昙论(一十二卷二百九纸) 杂阿毗昙心论(十一卷二百八十纸)

宋元嘉年伊叶波罗共求那跋摩译 立世阿毗昙论(十卷一百七十三纸)

陈真谛于始兴郡译 尊婆须蜜所集论(一十卷二百七十五纸)

前秦建元年僧伽跋澄共佛念译 法胜阿毗昙论(六卷一百三纸)

后齐天统年耶舍共法智译 四谛论(四卷七十四纸)

陈真谛于南康郡译 阿毗昙心论(四卷六十七纸)

东晋太元年提婆共慧远于庐山译 分别功德论(四卷或五卷七十三纸失译) 三弥底论(三卷三十五纸) 入阿毗达摩(二卷二十纸)

唐显庆年玄奘于宫中译 阿毗昙甘露味(二卷四十五纸) 辟支佛因缘论(二卷二十纸) 三法度论(三卷四十四纸)

东晋太元年僧伽提婆于庐山译 俱舍论颂本(四纸)　唐玄奘译 十八部论(七纸)　陈真谛译 部异执论(九纸)　陈真谛译 明了论(二十四纸一名律二十二明了论)　陈真谛译 随相论(三十四纸)

    贤圣集传录(合四十七部一百八十四卷二千七百六十纸) 佛本行集(六十卷八百六十二纸)

隋开皇中崛多于京师奉敕译 撰集百缘经(十卷一百三十五纸)

吴世支谦于建业译 陀罗尼集(十卷一百八十七纸一名杂咒集九卷) 六度集(八卷一百三十五纸)

吴世康僧会于武昌译 佛本行经(七卷一百一十四纸)

宋元嘉年宝云于杨都译 阿育王传(七卷或五卷一百一纸)

梁天监年僧伽婆罗于杨都译 付法藏传(六卷或四卷七十五纸)

后魏吉迦夜共昙曜于北台译 佛所行赞传(五卷九十纸马鸣菩萨赞)

东晋宝云于杨都译 禅秘要(五卷或三卷七十一纸一名禅法要)

宋元嘉年昙摩蜜多于江表译 摩诃般若钞长安品(五卷八十三纸一名菩提品一名长安品)

前秦建元年昙摩蜱共竺佛念译 百喻集(四卷四十四纸僧伽斯那撰)

南齐永明十年求那毗地于杨都译 法句喻集(四卷或五卷九十二纸一名法句本末)

西晋沙门法炬共法立译 菩萨本缘(二卷五十三纸僧伽斯那撰)

吴世支谦于江南译 僧伽罗刹集(三卷八十四纸)

前秦沙门昙摩难提译 法句经(二卷四十四纸)

吴世支谦译 禅秘要法(三卷七十五纸)

后秦弘始年罗什译 禅法要解(二卷四十四纸)

后秦罗什译 旧杂譬喻(二卷三十七纸)

吴康僧会译 杂譬喻(二卷二十六纸一名菩萨度人经) 孛经钞集(十八纸)

吴黄武年支谦于武昌译 思惟要略(九纸一名思惟经)

后汉安世高译 佛医经钞(四纸)

吴世竺律头炎共支谦译 分别业报略集(七纸大勇菩萨撰)

宋元嘉年求那跋摩译 为禅陀迦王说偈(七纸龙树撰一名劝发诸王偈)

宋求那跋摩译 杂譬喻经(十纸)

后秦罗什出道略集 无明罗刹集(三十三纸) 四十二章(六纸)

后汉永平十年竺法兰等译 治禅病秘要(二十八纸)

北凉安阳侯沮渠京声译 请宾头卢法(二纸)

后汉安世高译 阿含口解十二因缘(七纸)

后汉安世高译 阿毗昙五法行经(十一纸)

后汉安世高译 宾头卢为王说法(七纸访本) 宾头卢为优陀延王说法(八纸) 十二游经(五纸) 迦叶结经(九纸一名迦叶集结经传)

西晋竺法护译 育王子坏目缘(二十六纸)

前秦建元年昙摩难陀共佛念译 马鸣菩萨传(二纸)　后秦罗什译 龙树菩萨传(四纸)　后秦罗什译 提婆菩萨传(三纸)　后秦罗什译 婆薮盘豆传(十四纸)　陈真谛译 撰集三藏及杂藏传(八纸) 四阿含暮钞(二十二纸或二卷)

前秦鸠摩罗佛提译 外道金七十论(三卷五十二纸)

陈世真谛译 破外道四宗论(五纸)

后魏菩提留支译 破外道涅槃论(六纸)

后魏菩提留支译 大阿罗汉难陀蜜多法住记(七纸)

唐龙朔年玄奘于坊州玉华宫寺译 众经目录(五卷九十纸)

唐贞观初普光寺玄琬撰 见定经入藏录(一十九纸)未详作者

大唐内典录卷第七大唐内典录卷第八

        京师西明寺释氏撰

    历代众经见入藏录第三

序曰。自初录已来。帝年显矣。至于条例杂丛交加。固难料简。良由随译人代所出论经注解撰述不局伦次。所以依之编录无得分衢。今则随乘大小据译单重。经律论传条然取别。犹依旧例未敢大分。用启未闻知非故意。依别入藏架阁相持。帙轴签牓标显名目。须便抽捡绝于纷乱。若夫凡识昏迷妙藉开智。有教无类俗谚常谈。而顷代俊锐神解不凡。弊于堕学忽于披览。入藏见经三千余卷。未曾通历明智何从。徒丧一生虚张六识。邪正莫辩真妄混然。随俗而流无由反本。惜或。何由晓三藏之要途。洞三学之宗辖。内无负于初念。外有御于后心。今则一切不行。乃谓五尘为道本。耽附不舍如正圣焉。窃服之喻已显于十轮。鸟鼠之讥复彰于佛藏。形骸之累不能不服。口腹之劳不能不食。解脱之方既绝。惑网之计转深。一杯之水圣久制之。一纳之衣经文断服。既削足于幽显。又报苦于将来。神未超生于何逃迹。昔闻萧励俗士。读书三万余卷。慧斐末法遗僧。手写二千余轴。彼何人斯若此之胜。此何人斯若此之劣。季代浇俗未足涉言。高山仰止庶可规谏。全梵行之善友。何时不无。从如流之准酌。历代参有。固当常为心师御制情境。自须敛辙何得任人。阅三方之圣经。寻三千之法律。历三祇之远行。造三佛之觉场。斯道不亡如何背舍。辄此引喻。览者详焉。今约已译旧经。具如别显。余有玉华后翻。未觌新本。续出续附自依余录 众经律论传合八百部(三千三百六十一卷五万六千一百七十纸)三百二十六帙 大乘经一译二百四部(六百八十五卷一万一千四十二纸)六十六帙 大乘经重翻二百二部(四百九十七卷七千二百九十纸)四十九帙 小乘经一译一百八部(四百三十五卷六千六百九十纸)三十九帙 小乘经重翻九十六部(一百一十四卷九百七十七纸)六帙 小乘律三十五部(二百七十四卷五千八百一十三纸)二十八帙 大乘论七十四部(五百二卷九千一百三十纸)五十二帙 小乘论三十三部(六百七十六卷一万二千一百七十七纸)六十八帙 贤圣集传四十九部(一百八十四卷二千八百八纸)一十八帙

    大乘经一译

六十六帙 大方广佛华严经(六十卷)六帙

右一经六帙内中间从上第一隔 大方等大集经(五十八卷)六帙 大般涅槃经(四十卷)四帙 大威德陀罗尼经(二十卷)二帙 大菩萨藏经(二十卷)二帙

右四经一十四帙中间从上第二隔 摩诃般若波罗蜜经(四十卷)四帙 大法炬陀罗尼经(二十卷)二帙 菩萨见实三昧经(十四卷)一帙 菩萨璎珞经(十二卷)一帙 佛名经(十二卷)一帙 月灯三昧经(十一卷)一帙 贤劫经(十二卷)一帙

右七经十一帙中间从上第三隔 华手经(十三卷)一帙 十住断结经(十卷)一帙 大灌顶经(十二卷)一帙 观佛三昧经(十卷)一帙 五千五百佛名经(八卷)一帙 大方广十轮经(八卷)一帙 大方便报恩经(七卷)一帙 胜天王般若波罗蜜经(七卷)一帙 金光明经(六卷)一帙 宝云经(七卷)一帙 法集经(六卷) 大方等陀罗尼经(四卷二经同帙) 菩萨处胎经(五卷) 深密解脱经(五卷二经同帙)

右十四经十三帙中间从上第四隔内 大集贤护菩萨经(五卷) 密迹金刚力士经(五卷二经同帙) 大云经(六卷一名大方等无相) 僧伽吒经(四卷) 大吉义神咒经(二卷前三经同帙) 大悲经(五卷) 称扬诸佛功德经(三卷) 菩萨璎珞本业经(二卷前三经同帙) 无所有菩萨经(四卷) 观察诸法经(四卷) 佛藏经(四卷前三经同帙) 央掘摩经(四卷) 海龙王经(四卷) 大集须弥藏经(二卷前二经同帙) 菩萨藏经(三卷) 须真天子经(三卷) 首楞严三昧经(三卷前三经同帙) 菩萨本行经(三卷) 力庄严三昧经(三卷) 般舟三昧经(三卷) 大方广三戒经(三卷前四经同帙) 濡首菩萨经(二卷) 发觉净心经(二卷) 等目菩萨经(二卷) 中阴经(二卷前五经同帙) 大方广如来性起微密藏经(二卷) 超日明三昧经(二卷) 七佛神咒经(四卷) 大方广如来秘密藏经(二卷前四经同帙) 优婆塞戒经(六卷一帙) 诸佛要集经(二卷) 莲华面经(二卷) 阿閦佛国经(二卷) 大乘同性经(二卷) 大集譬喻王经(二卷五经同帙) 护国菩萨经(二卷) 月上女经(二卷) 明度五十挍计经(二卷) 大法鼓经(二卷) 佛华严入如来德智不思议境界经(二卷前五经同帙)

右十二帙内中间从上第五隔 文殊师利问经(二卷) 菩萨梦经(二卷) 仁王般若经(二卷) 缘生经(二卷) 不思议功德经(二卷) 文殊师利佛土严净经(二卷)

六经同帙 法界体性无分别经(二卷) 宝梁经(二卷) 密迹金刚力士经(二卷) 梵网经(二卷) 善臂菩萨所问经(二卷上五经同帙) 未曾有因缘经(二卷) 无上依经(二卷) 移识经(二卷) 迦叶经(二卷) 孔雀王陀罗尼咒经(二卷上五经同帙) 菩萨投身饿虎起塔因缘经 施灯功德经 文殊师利问菩萨署经 千佛因缘经 观世音菩萨受记经 济诸方等学经 观普贤菩萨经 人本欲生经 观无量寿佛经 商主天子经 人所从来经(上十一经同帙) 观药王药上二菩萨经 寂照神变三摩地经 文殊悔过经 大乘方广总持经 无量义经 太子须大拏经 摩诃摩耶经 诸法最上王经 德光太子经 除恐灾患经 宝网经(上十一经同帙) 决定毗尼经 文殊师利所说摩诃般若波罗蜜经 净业障经 胜鬘师子吼一乘大方便经 幻士仁贤经 不必定入定入印经 须赖经 菩萨内戒经 魔逆经 大乘十法经(上十经同帙) 如来方便善巧咒经 不空罥索咒经 内藏百宝经 请观世音消伏毒害陀罗尼经 大方等如来藏经 演道俗业经 东方最胜灯王如来经 菩萨善戒经 私呵昧经 十一面观世音神咒经 大乘三聚忏悔经 普门品经 观弥勒菩萨上生兜率天经 出生菩提心经 月灯三昧经(上十五经同帙) 成具光明定意经 诸福田经 虚空藏菩萨问几福经 希有挍量功德经 梵女首意经 灭十方冥经 菩萨十住经 不思议光菩萨所问经 出家功德经 如来师子吼经 菩萨修行经 弥勒菩萨问本愿经 入法界体性经 频婆娑罗王诣佛供养经 大意经 一切智光明慈心不食肉经 甚深大回向经 文殊师利般涅槃经(上十八经同帙) 无字宝箧经 宝积三昧文殊师利菩萨问法身经 法华三昧经 金刚三昧本性清净不坏不灭经 菩萨藏经 三曼陀颰陀罗菩萨经 长者音悦经 太子慕魄经 须摩提经 坚固女经 不增不减经 法律三昧经 心明经 四不可得经 金色王经 百佛名经 如来独证自誓三昧经 菩萨行五十缘身经 十二佛名神咒经 师子月佛本生经(上二十经同帙) 诸佛心陀罗尼经 显无边佛土功德经 胜幢臂印陀罗尼经 拔济苦难陀罗尼经 八名普密陀罗尼经 持世陀罗尼经 缘起圣道经 佛地经 六门陀罗尼经 般若多心经 天请问经 甚深希有经 最无比经 佛临般涅槃法住记经 受持七佛名所生功德经 称赞大乘功德经

右十六经同帙 差摩婆帝授记经 月明菩萨经 菩萨诃色欲经 佛语经 菩萨生地经 鹿母经 鹿子经 温室经 一切施主行檀波罗蜜经 萨罗国经 太子辟罗经 长者法志妻经 阿弥陀鼓音声王经 八吉祥神咒经 八部佛名经 八阳神咒经 十吉祥经 贤者五福经 贤首经 八大人觉经 后出阿弥陀佛偈经 舍利弗悔过经 菩萨五法忏悔经 菩萨受斋经(上二十四经同帙)

右十帙内中间从上第六隔

    大乘经重翻

四十九帙 放光般若波罗蜜经(三十卷三帙) 光赞般若波罗蜜经(十卷一帙) 道行般若波罗蜜经(十卷一帙) 新道行经(七卷一帙) 小品般若经(八卷一帙) 大乘大集地藏十轮经(十卷一帙)

右六经八帙内左间从上第一隔 悲华经(十卷一帙) 大悲分陀利经(八卷一帙) 大方等大集菩萨念佛三昧经(十卷一帙) 妙法莲华经(七卷一帙) 王法华经(十卷一帙) 入楞伽经(十卷一帙) 大哀经(八卷一帙) 虚空藏所问经(八卷一帙) 大般泥洹经(六卷一帙) 大萨遮尼干子经(七卷一帙) 深密解脱经(五卷) 解深密经(五卷上二经同帙) 维摩经(三卷) 无垢称经(六卷上二经同帙) 念佛三昧经(六卷) 度世经(六卷二经同帙) 阿差末经(七卷) 圣善住意天子所问经(三卷上二经同帙)

右十四帙内左间从上第二隔 信力入印法门经(五卷) 渐备一切智德经(五卷上二经同帙) 不退转法轮经(四卷) 思益梵天问经(四卷) 持世经(四卷上三经同帙) 持人菩萨所问经(四卷) 持心梵天所问经(四卷) 弘道广显三昧经(四卷上三经同帙) 道神足无极变化经(四卷) 广博严净不退转轮经(四卷) 十住经(四卷上三经同帙) 胜思惟梵天所问经(六卷) 如幻三昧经(二卷二经同帙) 无尽意经(六卷) 伅真陀罗经(二卷) 哀泣经(二卷上三经同帙) 大明度无极经(四卷) 楞伽阿跋多罗经(四卷二经同帙) 大方等善住意天子问经(四卷) 如来兴显经(二卷) 诸法本无经(三卷三经同帙) 大树紧那罗王经(四卷) 普超三昧经(三卷) 集一切福德三昧经(三卷三经同帙) 阿惟越致遮经(三卷) 罗摩伽经(三卷) 宝女经(三卷三经同帙) 大乘方便经(三卷) 菩萨行方便境界神通变化经(三卷) 文殊师利现宝藏经(三卷) 等集众德三昧经(三卷四经同帙) 大方广宝箧经(三卷) 顺权方便经(二卷) 四童子三昧经(三卷) 阿耨达龙王经(二卷) 无量清净平等觉经(二卷五经同帙)

右十二帙内中间从上第七隔 大云轮请雨经(二卷) 阿弥陀经(二卷) 法镜经(二卷) 德护长者经(二卷) 如来庄严智慧光明入一切佛境界经(二卷五经同帙) 宝如来三昧经(二卷) 奋迅王问经(二卷) 自在王经(二卷) 阿阇世王经(二卷) 慧上菩萨问大善权经(二卷五经同帙) 维摩诘经(二卷) 大庄严法门经(二卷) 方等般泥洹经(二卷) 诸法无行经(二卷) 佛升忉利天为母说法经(二卷五经同帙) 乐璎珞庄严方便经 虚空藏菩萨经 金刚上味陀罗尼经 金刚场陀罗尼经 药师琉璃光经 慧印三昧经 一切法高王经 拔陂菩萨经 弥勒成佛经 转女身经(上十经同帙) 度诸佛境界智光严经 第一义法胜经 度一切诸佛境界智严经 诸法勇王经 金刚般若波罗蜜经 大威灯光仙人问经 无量门破魔陀罗尼经 相续解脱经 能断金刚波若经 金刚般若波罗蜜经 一向出生菩萨经(上十一经同帙) 无言童子经(二卷) 无量寿经(二卷) 善思童子经(二卷) 菩萨净行经(二卷) 虚空孕菩萨经(二卷五经同帙) 佛遗日摩尼宝经 大净法门经 大方等大云请雨经 象腋经 虚空藏菩萨神咒经 大云请雨经 郁迦罗越问菩萨行经 大宝积经 郁伽长者所问经 无所希望经(十经同帙) 无垢施菩萨分别应辩经 阿阇贳王女阿术达菩萨经 清净毗尼方广经 文殊师利净律经 无崖际持法门经 无极宝三昧经 寂调音所问经 得无垢女经 无畏德女经 离垢施女经(十经同帙) 缘生经(二卷) 药师如来本愿分别缘起经 菩萨本业经 大方等顶王经 称赞净土摄受经 大乘顶王经 药师如来本愿经 文殊师利巡行经 尊胜菩萨所问经 大方广菩萨十地经 如来智印经 摩诃衍宝严经 金刚般若波罗蜜经 孔雀王咒经(上十四经同帙) 诸菩萨求佛本业经 阿难陀目佉尼呵离陀邻尼经 善法方便陀罗尼经 文殊师利问菩提经 庄严菩提心经 出生无量门持经 舍利弗陀罗尼经 象头精舍经 前世三转经 决定总持经 伽耶山顶经 月光童子经 文殊尸利行经 解节经 稻芋经 申日经(上十六经同帙) 弥勒下生经 弥勒来时经 无量寿佛经 老母经 老母女六英经 观虚空藏菩萨经 正恭敬经 善恭敬经 八吉祥经 八佛名号经 龙施女经 龙施菩萨本起经 睒子经 菩萨睒子经 了本生死经 大方等修多罗经 转有经 大乘方等要慧经 弥勒菩萨所问经 谤佛经 小无量寿经(上二十一经同帙) 乳光佛经 犊子经 长者子制经 逝童子经 菩萨逝经 闻成十二因缘经 十二因缘经 贝多树下思惟十二因缘经 腹中女听法经 胎藏经 无垢贤女经 无量门微密持经 银色女经 大子和休经 太子刷护经 金刚秘密陀罗尼经 阿阇世王受决经 采华违王上佛经 师子奋迅菩萨问经 花积陀罗尼神咒经 华聚陀罗尼咒经 放钵经 兜沙经(上二十三经同帙)

右十二帙内中间从上第八隔

    小乘经一译

三十九帙 正法念处经(七十卷七帙) 增一阿含经(五十一卷五帙)

右二经十二帙内左间从上第三隔 中阿含经(六十卷六帙) 杂阿含经(五十卷五帙)

右二经十一帙内左间从上第四隔 长阿含经(二十二卷二帙) 别译杂阿含经(二十卷二帙) 起世经(十卷一帙) 杂宝藏经(八卷一帙) 贤愚经(十二卷一帙) 普曜经(八卷一帙) 修行道地经(六卷一帙) 本事经(七卷一帙) 生经(五卷) 胞胎经 处处经 泥犁经 五百弟子自说本起经(一卷) 僧护因缘经(上六经同帙) 达摩多罗禅经(二卷) 毗耶娑问经(二卷) 大安般守意经(二卷) 兴起行经(二卷) 中本起经(二卷上五经同帙) 优婆夷净行法门经(二卷) 那先比丘经(二卷) 阴持入经(二卷) 义足经(二卷) 柰女耆域国经 般泥洹经 大安般经(二卷上七经同帙)

右十三帙内左间从上第五隔 净饭王般涅槃经 八师经 辩意长子经 四自侵经 七女经 优填王经 佛入涅槃密迹金刚力士哀恋经 正见经 中心经 树提伽经 卢至长者因缘经 须摩提长者经 灯指因缘经 普达王经 佛大僧大经 十二头陀经 新岁经 十八泥犁经 舍利弗摩目揵连游四衢经 未曾有经(上二十经同帙) 佛灭度后棺敛葬送经 摩诃迦叶度贫母经 迦叶赴佛般涅槃经 梵摩难国王经 罗云忍辱经 造立形像福报经 頞多和多耆经 三品弟子经 禅行法想经 所欲致患经 阿难七梦经 妇人遇辜经 当来变经 出家缘经 五无返复经 木患子经 法受尘经 未生怨经 栴檀树经 末罗王经 无上处经 法常住经 越难经 五王经 四辈经 自爱经 四愿经 护净经 遗教经(上二十九经同帙) 罪业应报教化地狱经 迦栴延说法没尽经 得道梯蹬锡杖经 长者子懊恼三处经 佛为年少比丘说正事经 无垢优婆夷问经 沙曷比丘功德经 灌洗佛形像经 栴陀越国王经 过去佛分卫经 呵雕阿那含经 摩达国王经 龙王兄弟经 懈怠耕者经 难提释经 大迦叶本经 阿鋡正行经 十二品生死经 时非时经 坚意经 五恐怖经 谏王经 贫穷老公经 四品学法经 轮转五道经 阿难四事经 揵陀国王经 四天王经 大鱼事经 耶只经(上三十经同帙)

右三帙内左间从上第六隔

    小乘经重翻

六帙 楼炭经(六卷) 过去现在因果经(四卷上二经同帙) 阿兰若习禅法经(二卷) 太子本起瑞应经(二卷) 修行本起卷(二卷) 佛般泥洹经(二卷) 大般涅槃经(二卷上五经同帙) 坐禅三昧经(二卷) 摩登伽经(三卷) 长阿含十报法经(二卷) 舍头谏经 普法义经 梵网六十二见经 寂志果经(上七经同帙) 开解梵志阿颰经 梵志问頞罗延问种尊经 业报差别经 杂藏经 三摩竭经 求欲经 大爱道般泥洹经 七处三观经 琉璃王经 漏分布经 如来示教胜军王经 谏王经 四谛经 赖吒和罗经 鹦鹉经 十支居士八城人经 杂阿含经(上十七经同帙) 比丘避女恶名欲自杀经 阿难问事佛吉凶经 尸迦罗越六向拜经 瞿昙弥记果经 蓱沙王五愿经 般泥洹后灌腊经 顶生王故事经 一切流摄守因经 罪福报应经 释摩男本经 报恩奉盆经 本相倚致经 阿那律八念经 饿鬼报应经 七佛父母姓字经 魔娆乱经 梵摩喻经 摩登女解形中六事经 阿难分别经 沙弥罗经 鬼问目连经 玉耶经 阿速达经 古来世时经 五母子经 长寿王经 恒水经 摩邓女经 菩萨戒经 菩萨受戒羯磨 缘本致经 斋经(上三十二经同帙) 比丘问佛多优婆塞命终经 波斯匿王太后崩尘坌身经 转法轮经 国王不黎先泥十梦经 长者子六过出家经 施食获五福报经 阎罗王五天使者经 阿那邠邸化七子经 是法非法经 四未曾有经 力士移山经 戒相应法经 五阴譬喻经 孙多耶致经 鸯崛髻经 诸法本经 圣法印经 增一阿含经 群牛譬经 禅行三十七品经 戒德香经 比丘听施经 行七行现报经 马有八态经 盂兰盆经 马有三相经 碱水喻经 不自守意经 八正道经 七知经 九横经 放牛经 须达经 阿难同学经(上三十四经同帙)

右六帙亦同内左间第六隔

    小乘律(二十八帙) 四分律(六十卷六帙) 僧祇律(四十卷四帙)

右二律十帙内左间从上第七隔 十诵律(六十卷六帙) 弥沙塞律(三十卷三帙) 善见律毗婆沙(十八卷二帙)

右三律十一帙内左间从上第八隔 鼻奈耶(十卷一帙) 萨婆多毗尼摩德勒伽(十卷一帙) 萨婆多毗尼毗婆沙(九卷一帙) 毗尼母(八卷一帙) 大爱道比丘尼经(二卷) 大比丘三千威仪经(二卷) 昙无德羯磨法 大沙门百一羯磨法 十诵羯磨比丘要用经 四分比丘尼羯磨法(上六经同帙) 四分比丘戒本经 十诵比丘戒本经 僧祇比丘戒本经 弥沙塞比丘戒本经 四分比丘尼戒本经 十诵比丘尼戒本经 僧祇比丘尼戒本经 解脱戒本经(上八经同帙) 优婆塞五戒威仪经 优婆塞五戒相经 犯戒罪报轻重经 沙弥尼戒经 真伪沙门经 舍利弗问经 迦叶禁戒经 优婆离问佛经 戒消灾经 沙弥十戒法并威仪经 沙弥威仪经 沙弥尼离戒文经(上十二经同帙)

右三十律七帙内左间从上第九隔

    大乘论(五十二帙) 大智度论(一百卷十帙)

右大乘一论十帙内右间从上第一隔 瑜伽师地论(一百卷十帙) 阿毗达摩杂集(十六卷二帙) 显扬圣教论(二十卷二帙) 般若灯论(十五卷二帙) 大庄严论(十五卷一帙) 十住毗婆沙论(十四卷二帙) 大乘庄严论(十三卷一帙) 摄大乘论(十五卷二帙) 摄大乘论(十二卷二帙) 摄大乘论(十卷一帙)

右大乘论二十五帙内右间从上第二隔(分为二隔) 摄大乘论(十卷一帙无性菩萨释) 摄大乘论(十卷一帙世亲菩萨释) 广百论(十卷一帙) 十地经论(十二卷一帙) 菩萨地持论(十卷一帙) 菩萨善戒经(九卷一帙) 大乘阿毗达摩论集(七卷一帙) 佛地论(十卷一帙) 菩提资粮论(六卷) 佛阿毗昙经(二卷) 入大乘论(二卷上三论同帙) 弥勒菩萨所问经论(五卷) 三无性论(二卷上二论同帙) 佛性论(四卷) 中论(四卷) 百论(二卷上三论同帙) 大乘宝积经论(四卷) 胜思惟梵天所问经论(四卷) 文殊师利问菩提经论(二卷上三论同帙) 究竟一乘宝性论(四卷) 中边分别论(二卷) 顺中论(二卷) 大丈夫论(二卷上四论同帙) 摄大乘本论(三卷) 金刚般若经论(三卷) 摄大乘本论(二卷) 金刚般若论(二卷上四论同帙) 大乘起信论 如实论 十八空论 十二门论 三具足论 方便心论 回诤论 法华论 唯识论(无境界) 唯识论(修道不共他上十论同帙) 摄大乘论本(二卷) 发菩提心论(二卷) 掌珍论(二卷) 因明理门论 因明入正理论 大乘五蕴论 百法明门论 显扬论颂本 广百论本颂 王法正理论 观所缘论 大乘成业论 涅槃经本有今无偈论 宝髻菩萨四法经论 一输卢伽论 转法轮经论 无量寿经论 业成就论 无相思尘论 百字论 涅槃论 解卷论 缘生论 十二因缘论(上二十四论同帙)

右大乘论十六帙内右间从上第三隔

    小乘论(六十八帙) 阿毗达磨大毗婆沙论(二百卷二十帙) 阿毗达磨顺正理论(八十卷八帙) 阿毗达磨显宗论(四十卷四帙) 阿毗达磨俱舍论(三十卷三帙) 阿毗昙毗婆沙论(六十卷六帙) 阿毗昙八犍度论(三十卷三帙) 解脱道论(十二卷一帙) 法蕴论(十二卷一帙)

右小乘论四十六帙内右间从上第四隔分两隔 舍利弗阿毗昙论(二十二卷十帙) 俱舍论(二十二卷二帙) 发智论(二十卷二帙) 出曜论(二十卷二帙) 成实论(二十卷二帙) 阿毗达磨识身足论(十六卷二帙)

右小乘论十二帙内右间从上第五隔 鞞婆沙阿毗昙论(十四卷二帙) 众事分阿毗昙(十二卷一帙) 杂阿毗昙心论(十一卷一帙) 立世阿毗昙论(十卷一帙) 尊婆须蜜所集论(十卷一帙) 法胜阿毗昙心论(六卷) 阿毗昙心论(四卷上二论同帙) 分别功德论(四卷) 四谛论 三弥底论(三卷上三论同帙) 甘露味阿毗昙(二卷) 辟支佛因缘论(二卷) 俱舍论颂本(二卷) 入阿毗达磨颂(二卷) 三法度论(二卷) 随相论 十八部论 部异执论 明了论(上九论同帙)

右小乘论九帙内右间从上第六隔

    贤圣集传(四十九部) 佛本行集经(六十卷六帙) 撰集百缘经(十卷一帙) 陀罗尼集(十卷一帙) 六度集(八卷一帙) 佛本行经(七卷一帙)

右集传十帙内右间从上第七隔 付法藏因缘传(六卷) 阿育王传(七卷上二集同帙) 摩诃般若波罗蜜经钞(五卷) 佛所行赞经传(五卷上二集同帙) 禅秘要经(五卷) 禅法要解(二卷) 禅秘要法(三卷上三集同帙) 法句譬喻经(四卷) 百喻经(四卷) 法句集(二卷上三集同帙) 僧伽罗刹所集经(三卷) 旧杂譬喻经集(二卷) 杂譬喻经(二卷) 菩萨本缘经(三卷上四集同帙) 阿育王太子坏目因缘经 无明罗刹集 治禅病秘要法 孛经钞集 四阿含暮钞(二卷) 金七十论(三卷上六集同帙) 撰集三藏及杂藏传 阿含口解十二因缘经 婆薮槃豆法师传 阿毗昙五法行经 马鸣菩萨传 龙树菩萨为禅陀迦王说法要偈 请宾头卢法 思惟略要法 提婆菩萨传 龙树菩萨传 分别业报略 杂譬喻经 迦叶结经 四十二章经 十二游经 佛医经钞 破外道四宗论 破外道涅槃论 宾头卢突罗阇为优陀延王说法经 大阿罗汉蜜陀住法记 宾头卢为王说法经 入藏目录(一卷上二十二集同帙) 众经目录(五卷一帙) 大唐内典录(十卷一帙)

右集传八帙内右间从上第八隔

大唐内典录卷第八大唐内典录卷第九

        京师西明寺释氏撰

    历代众经举要转读录第四

序曰。观夫大圣乘机敷说声教。离恼为本不在曲繁。故半颂八字。号称开空法道。一四句偈。喻以全如意珠。广读多诵。未免于生源。常不说法。乃闻于具足。是以法行比丘。形于大集之典。舍筏明况。备之般若至乘。斯道显然由来不没。会西明寺真懿律师。博见识机通鉴时俗。欲兴法藏岁别转持。然以重译广文多生倦怠。告余此致因而演之。然则顷代转读多陷广文。识钝情浮弥嫌观博。此并在人勤惰。岂以卷部致怀。何以知耶。故心薄淡者。望卷大而眉颦。意专精者。见帙多而意勇。据斯以论。考性欲之康衢也。原夫五浊交运四惑现行。圣贤晦迹是称遭命。不可约之以一揆。固得引之以殊途。故知天挺英灵不局言方。陶诱中流存学必假善说津梁。夫以广略二教。无兴极圣之言。知几其神。已明恒俗之训。今则去其泰甚随务行藏。举大部而摄小经。撮本根而舍枝叶。文虽约而义广。卷虽少而意多。能使转读之士。览轴日见其功。行福清信。开藏岁增其业。此则卷卷常度。无负施之讥诃。品品情欣。绝厌法之深咎。事不获已观机而立。此篇抚应长慨摧折。一何若此。岂不闻龙海藏录。竟夏寻而不周。铁围结法。亿象负之莫尽。沮渠岩窟。恒镇十二宝乘。那伽幽寺。常住亿千圣范。东流震旦万不一来。而厚夜沉冥重于厌怠。无明障深。轻于博观。自可悲哉。且生灭催切。命报泫露之光。心相不留。兴言飞电之顷。随闻教旨即用循身。略得时缘便依领观。何暇广寻闻海通览法门。故论云。智者应修道克获解脱果。然后以多闻而作妙璎珞。然则凡小使性互有不同。自慨不能静坐思微。则须披读经论开决耳目。分解性灵道扬理义。识邪正之方隅。陶化未闻。扬佛宗之位致。此则宅生推日不负遣寄。兹篇成树同存有归云尔

大乘经本七百九十卷一万三千七十九纸 大乘律本三十二卷四百三十纸 大乘论本四百四十五卷八千一百一十五纸 都合大乘经律论合三百三十七部(一千二百六十七卷二万一千六百二十五纸)

    大乘经正本

二百五十四部 大方广佛华严经(六十卷或五十卷一千八十七纸纸二十八行)

东晋义熙年佛陀跋陀罗于杨都译

右一经。前后异译。一十四部。所谓度世渐备信力十住兴显罗伽住法本业兜沙佛藏等。并抄略本部。支品流行。文或出没义理无异。故非所录 大般涅槃经(四十卷或三十六卷七百二十纸)

北凉沮渠玄始年昙无谶于凉都译

右一经五译。支条不具。未足通行。故举上经总摄余部 摩诃般若波罗蜜经(四十卷或三十卷六百一十九纸)

后秦弘始年罗什于常安逍遥园西明阁译

右一经。前后十译。谓放光光赞道行小品。各有新旧。明度无极遗日抄品。重沓罕寻。举前以统大义斯尽。玉华后译大般若者。斯乃明佛一化十有六会。依会敷说六百许卷。可谓智度大道佛从来。智度大海无涯极。得在供养难用常行。故罗什译论千卷有余。秦人所传十分略九。今则通贯彼此随时制宜 大方等大集经(六十卷或五十八卷一千一百五十纸)

北凉昙无谶译前三十卷

北齐隋时耶舍译后三十卷

右一经。前后一十四译。所谓大哀空藏宝髻宝女无尽意阿差末宝星净行自在王奋迅王须弥藏无言童子等。并录本经之别品。后人随部别行。今总会通重本。未足开其后代 大威德陀罗尼经(二十卷二百六十五纸)

隋开皇年阇那崛多于京师大兴善寺译 法炬威德陀罗尼经(二十卷三百纸)

隋大业年达摩笈多于东都上林园翻经馆译 大菩萨藏经(二十卷四百一十纸)

唐贞观年玄奘于京师弘福寺译 菩萨璎珞经(十二卷或十四卷三百三十七纸)

前秦建元年竺佛念于长安译 菩萨见实三昧经(十四卷二百三十八纸)

后齐天保年耶舍于邺都译 佛名经(十二卷二百四十七纸)

后魏天平年菩提留支于邺下译 月灯三昧经(十一卷或十卷二百二纸)

后齐天统年耶舍于邺下译 贤劫经(十三卷一百九十五纸)

西晋元康年竺法护于长安译 华手经(十三卷二百二十五纸)

后秦弘始年罗什于常安译 十住断结经(十卷二百五十四纸)

前秦建元年竺佛念于长安译 大灌顶经(十二卷或九卷一百一十二纸)

东晋元帝年帛尸利蜜多于杨都译 观佛三昧经(十卷或八卷一百五十九纸)

宋永初年佛陀跋陀罗于杨都译 悲华经(十卷一百九十四纸)

北凉玄始年昙无忏于凉都译

右一经。再译。称大悲分陀利经八卷。失翻人代。文义大同于前 大方等菩萨念佛三昧经(十卷一百三十二纸)隋大业年笈多于东都上林园翻经馆译

右一经。前译称念佛三昧经六卷。宋大明年功德直杨都翻出。二本大同 大乘大集地藏十轮经(十卷一百七十一纸)

唐永徽年玄奘于京师慈恩寺译

右一经前译。称大方广十轮经八卷。失翻人代。文义分明。二本大同 妙法莲华经(七卷一百四十八纸)

后秦弘始年罗什于常安译

右一经西晋竺。法护初译称正法。华经十卷。隋大业年。笈多后译。加药草品之五纸。诸咒并异。移嘱累品在后。随机所尚无减秦翻 楞伽阿跋多罗宝经(四卷九十二纸)

宋元嘉年求那跋陀罗于杨都译

右一经。后魏菩提留支晚译。称入楞伽经十卷。文相乃多。义理如旧 五千五百佛名经(八卷一百一十六纸)

隋开皇年耶舍于京师兴善寺译 大方便佛报恩经(七卷一百二十四纸)　失译人时代 大萨遮尼干子经(七卷或八卷一百三十一纸)

后魏正光元年菩提留支于邺都译

右一经。前译云。菩萨行方便神化经三卷。失译人时代。二本大同 胜天王般若波罗蜜经(七卷一百二十一纸)

陈时外国王子月婆首那于九江郡译 金光明经(六卷或八卷一百一十五纸)

北凉昙无谶译。前四卷陈真谛译后经 宝云经(七卷一百纸)

梁天监年曼陀罗于杨都译 法集经(六卷或七卷一百二十二纸)

后魏延昌四年菩提留支于洛都译 菩萨处胎经(五卷一百一十三纸)

前秦建元年竺佛念于长安译 大悲经(五卷八十八纸)

后齐天统年耶舍于邺都译 大集贤护菩萨经(五卷或六卷九十二纸)

隋开皇年耶舍于大兴善寺译 大云经(六卷九十二纸一名大方等无相经)

前秦竺佛念译。宝昌录云。昙无谶于凉都译 密迹金刚力士经(五卷一百一十二纸)

西晋竺法护译 大方等陀罗尼经(四卷六十二纸)

北凉释法众于高昌郡译 海龙王经(四卷七十三纸)

北凉昙无谶于凉都译 央掘摩罗经(四卷七十八纸)

宋元嘉年求那跋陀罗于杨都译 无所有菩萨经(四卷六十纸)

隋开皇年笈多等于兴善寺译 僧伽吒经(四卷五十一纸)

后魏月婆首那王子于邺都译 观察诸法经(四卷六十纸)

隋开皇年崛多等于兴善寺译 七佛神咒经(四卷七十纸)　失译 大树紧那罗王问经(四卷六十五纸)

后秦弘始年罗什于常安译

右一经。后汉支谶前译。称屯真所问经。二卷。在文隐质于义大同 持世经(四卷七十五纸一名法印经)

后秦弘始年罗什于常安译

右一经。西晋竺法护初译。称持人所问经。四卷。二本大同 弘道广显三昧经(四卷五十三纸)

西晋永嘉年竺法护于长安译

右一经。竺法护初译。称阿耨达龙王经。三卷。同本异译。存于一经 菩萨本行经(三卷五十二纸) 称扬诸佛功德经(三卷五十五纸)

后秦弘始年罗什译 菩萨藏经(三卷六十一纸)

后秦罗什译 力庄严三昧经(三卷四十六纸)

隋开皇年耶舍于兴善寺译 须真天子经(三卷或四卷四十六纸)

西晋太始年竺法护于长安译 首楞严三昧经(三卷或二卷五十一纸)

后秦罗什译 般舟三昧经(三卷或二卷四十七纸)

西晋竺法护译 普超三昧经(三卷六十七纸)

西晋太康年竺法护于长安译

右一经。后汉支谶初译。称阿阇世王经。二卷。文义无爽。且存后译 等集众德三昧经(二卷或三卷四十九纸)

西晋竺法护译

右一经与集一切福德三昧经同本异译 大方等善住意天子问经(四卷六十八纸)

隋大业年笈多于东都翻经馆译

右一经。三译。西晋竺法护译。称如幻三昧经。二卷。后魏留支译。称圣善住问经。三卷。文理大同。故存后出 广博严净不退转法轮经(四卷或六卷七十八纸)

宋元嘉年智严等于杨都译

右一经。三译。西晋竺法护译称阿惟越致遮经。三卷。又异译称不退转法轮经。并同本异出 思益梵天问经(四卷八十二纸)

后秦罗什译

右一经。三译。西晋法护译。为持心梵天问经。四卷。或云等御诸法经等。后魏菩提留支译。称胜思惟天问经。六卷。文理大同。随时尚者。思益为重 佛升忉利天为母说法经(二卷或三卷三十六纸)

西晋太康年竺法护译

右一经。西晋安法钦译。为道神足变化经。四卷。同本异翻 解深密经(五卷七十三纸)

唐贞观年玄奘于京师慈恩寺译

右一经。四译。初宋时求那跋陀罗出名相续解脱经。陈时真谛出。名解节经。文略不具。与后魏留支所译深密解脱经同。故存后本为定 维摩诘所说经(三卷六十一纸)

后秦罗什于常安逍遥园渭阴译

右一经。三译。吴时支谦所译。为毗摩罗鞊经。二卷。唐玄奘所译。为说无垢称经。六卷。繁略折衷难逮秦翻。终是周因殷礼损益可知云 诸法无行经(二卷三十一纸)

后秦罗什译

右一经。再译隋崛多所翻。为诸法本无经。三卷。词力未足同本故略 无极宝三昧经(一卷三十纸)

西晋永嘉年竺法护译

右一经。再译。异翻一本云宝如来三昧经。二卷。失译人代。文同故略 方等泥洹经(二卷三十五纸)

东晋佛陀跋陀罗共法显于杨都译

右一经。三翻。异译为哀泣经。二卷。隋时崛多译。为四童子经。三卷。文无以异。故存晋本 慧上菩萨问太善权经(二卷三十纸)西晋太康年竺法护译

右一经。二本。西晋天竺居士竺难提译。称大乘方便经。三卷。既同前本。故略不出 文殊师利现宝藏经(三卷四十三纸)

西晋太始年竺法护译

右一经。又译云大方广宝箧经。三卷。不显人代。文同故略 等目菩萨问三昧经(二卷或三卷五十一纸)

西晋竺法护译 明度五十挍计经(二卷四十纸)

后汉安世高译 菩萨璎珞本业经(二卷十八纸)

前秦竺佛念于长安译 护国菩萨经(二卷四十二纸)

隋开皇年崛多等于大兴善寺译 超日明三昧经(二卷四十六纸)

西晋太始年竺法护译 月上女经(二卷二十七纸)

隋开皇年崛多译 中阴经(二卷二十七纸)

前秦竺佛念译 须弥藏经(二卷四十八纸)

后齐耶舍于邺都译 佛华严入如来不思境经(二卷二十一纸)

隋开皇年崛多等于兴善寺译 大法鼓经(二卷三十一纸)

宋求那跋摩于杨都译 诸佛要集经(二卷三十三纸)

西晋竺法护译 文殊师利佛土严净经(二卷三十四纸)

西晋永熙年竺法护于洛阳译 濡首无上清净分卫经(二卷二十七纸一名决了诸法如幻三昧经)

宋时翔公于南海郡译 大乘同性经(二卷三十九纸)

后周天和年崛多共僧安于长安译 阿閦佛国经(二卷三十八纸一名佛刹菩萨学成经)

后汉建和年支谶于洛阳译 莲华面经(二卷三十三纸)

隋开皇年耶舍译 大乘譬喻王经(二卷三十三纸)

隋开皇年崛多等于兴善寺译 迦叶经(二卷二十九纸)

后魏月婆首那王子于洛阳译 孔雀王陀罗尼经(二卷三十二纸)

梁僧伽婆罗于杨都占云馆译 发觉净心经(二卷二十七纸)

隋开皇年崛多等于兴善寺译 无上依经(二卷三十一纸)

陈真谛于广州译 移识经(二卷三十三纸)

隋开皇年崛多等兴善寺译 未曾有经(二卷四十纸)

南齐昙景于杨都译 大方广如来性经(二卷或三卷五十一纸) 不思议功德经(二卷或四卷三十八纸) 大吉义咒经(二卷或四卷三十八纸) 菩萨梦经(二卷三十四纸) 文殊师利问经(二卷四十九纸) 仁王般若波罗蜜经(二卷二十八纸) 法界体性无分别经(二卷二十四纸) 密迹金刚力士经(二卷三十六纸) 大方广如来秘藏经(二卷三十四纸) 善臂菩萨所问经(二卷二十六纸) 大净法门经(一卷二十四纸)

西晋竺法护译

右一经。隋耶舍又译。为大庄严法门经。二卷。文义大同 顺权方便经(三卷或一卷二十七纸一名转女身菩萨经)

西晋竺法护译

右一经。宋时法海又译。称乐璎珞庄严方便经。一卷。文同不录 大云轮请雨经(二卷二十八纸)

隋开皇年耶舍译

右一经。三译。初后周崛多译。称大云请雨经。后隋崛多又译。加大方等字。意同故略 如来庄严智光入佛境经(一卷三十四纸)

后魏菩提留支于洛都译

右一经三译。梁时僧伽婆罗出者名度诸佛境智严经。又别译加智慧光严经。同本异译 德护长者经(二卷二十六纸)

隋开皇年耶舍于长安译

右一经。三译。初晋竺法护翻出。名月光童子经。一卷。又别译云申日经。文同故略 善思童子经(二卷二十纸)

隋开皇年崛多译

右一经。三译。初名大方等顶王。亦名维摩诘子问经。后又出云大乘顶王经。文相大同 郁迦罗越问菩萨行经(一卷二十五纸)

西晋竺法护译

右一经。三译。初后汉安玄出。名法镜经。后魏僧铠出。名郁伽问经。文理大同 无量清净平等觉经(二卷六十纸)

魏时帛延译

右一经。三译。吴时支谦出者。名阿弥陀经。二卷。西晋竺法护出者。名无量寿经。二卷。文理无异。故略 虚空孕菩萨经(二卷三十纸)

隋开皇年崛多译

右一经。四译。后秦佛陀耶舍出者。名虚空藏神咒经。宋时昙摩蜜多出。名观空藏菩萨经。又别译为虚空藏经。广略殊文。义同一揆 缘生经(二卷二十三纸)隋大业年笈多于东都上林园译

右一经。再译。唐玄奘出。名分别缘起经。二卷。虽言巧妙寻者易回 东方最胜灯王如来经(十三纸已下一百四十八单经)

隋开皇年崛多于大兴善寺译 诸法最上王经(二十二纸)

隋开皇年崛多译 成具光明定意经(二十二纸)

后汉灵帝时支曜译 太子须大拏经(十六纸)

西秦乞伏国仁时法坚译 太子慕魄经(五纸)

西晋竺法护译 须赖经(十九纸)

吴黄武年支谦译 金色王经(八纸)

后魏般若留支于洛都译 独证自誓三昧经(八纸一名如来自誓三昧)

西晋竺法护译 摩诃摩耶经(二十五纸)

南齐昙景于杨都译 大方等如来藏经(九纸)

东晋义熙年佛陀跋陀罗于杨都译 如来方便善巧咒经(十纸)

隋开皇年崛多译 胜鬘师子吼一乘方便经(十九纸)

宋元嘉年求那跋陀罗于杨都译 须摩提经(八纸一名须摩提菩萨经)

西晋竺法护译 希有挍量功德经(六纸)

隋开皇年崛多译 梵女首意经(六纸)

西晋竺法护译 差摩婆帝受记经(四纸)

后魏留支于洛都译 月明菩萨经(三纸)

吴黄武年支谦译 灭十方冥经(六纸)

西晋元熙年竺法护译 出生菩提心经(十一纸)

隋开皇年崛多于兴善寺译 普门品经(十二纸)

西晋太康年竺法护译 商王天子经(十六纸)

隋开皇年崛多于兴善寺译 心明经(三纸)

西晋竺法护译 月灯三昧经(十纸一名文殊师利十事行经一名建慧三昧经)

宋时先公译 不思光菩萨所说经(十二纸一名无思光孩童菩萨经)

西晋竺法护译 文殊师利问菩萨署经(二十纸一名问署经)

后汉灵帝时支谶译 德光太子经(十九纸一名须赖问德光太子经)

西晋太始年竺法护于长安译 施灯功德经(十四纸)

后齐耶舍于邺下译 菩萨呵色欲经(二纸)

后秦弘始年罗什于常安译 人本欲生经(十四纸又竺法护出人所从来经失本)

后汉桓帝时安世高译 不增不减经(六纸)

后魏留支译(时以正光年于洛阳出) 佛语经(三纸)

后魏留支译 无字宝箧经(六纸)

后魏留支译 师子吼经(五纸)

后魏菩提留支共佛陀扇多译 十法经(二十纸)

梁普通年僧伽婆罗于杨都译 不必定入印经(二十一纸)

后魏留支译 十二佛名神咒经(六纸)

隋开皇年崛多译 魔逆经(十八纸)

西晋太康年竺法护译 济诸方等学经(十四纸)

西晋竺法护译 菩萨行五十缘身经(六纸)

西晋竺法护译 内藏百宝经(八纸)

后汉灵帝时支谶译 大方广总持经(十三纸)

隋开皇年毗尼多留支译 弥勒问本愿经(八纸)

西晋竺法护译 文殊般若波罗蜜经(二十二纸)

梁天监年曼陀罗于杨都译 坚固女经(六纸)

隋开皇年耶舍译 演道俗业经(九纸)

西秦法坚于河南译 菩萨生地经(三纸一名差摩竭经)

吴黄武年支谦译 私呵三昧经(十一纸一名菩萨道树一名道树三昧)

吴黄武年支谦译 宝网经(二十二纸一名宝网童子经)

西晋竺法护译 百佛名经(六纸)

隋开皇年耶舍译 无量义经(十七纸)

南齐建元年昙无耶舍于广州译 观弥勒上生兜率经(八纸)

北凉沮渠安阳侯京声译 观无量寿经(十六纸)

宋元嘉年畺良耶舍于杨都译 观普贤行法经(十六纸)

宋元嘉年昙无蜜多于杨都译 观药王药上二菩萨经(十九纸)

宋元嘉年畺良耶舍译 请观世音消灾经(十一纸)

宋时外国舶主竺难提译 观世音授记经(十四纸)

宋时昙无竭于杨都译 鹿母经(四纸)

西晋竺法护译 鹿子经(三纸)

吴建兴年支谦译 除恐灾患经(十五纸)

魏时帛延译 温室洗浴众僧经(三纸)

西晋竺法护译 四不可得经(四纸)

西晋竺法护译 福田经(六纸一名诸德福田经)

西晋法炬共法立译 出家功德经(五纸)

吴时支谦译 入法界体性经(十纸)

隋开皇年崛多等于兴善寺译 弥勒成佛经(十七纸)

西晋竺法护译

右一经。三译。后秦罗什译。为弥勒下生。文乃流便事义阙略。又人别译为弥勒来时经。三纸许。词理不具。故存前本 不空罥索神咒经(十二纸)

唐玄奘译

右一经。与前隋崛多出为不空罥索经同本 无量寿佛经(五纸)

后秦弘始年罗什译

右一经。三译。与宋时求那跋陀罗所出。小无量寿。及唐玄奘所出。称赞净土摄受经。同本。故不两出 药师琉璃光经(十三纸未广寻者多以为疑经)

宋鹿野寺沙门译出

右一经。三译。与隋笈多出药师本愿经同。又与唐玄奘所出者不异 老母经(二纸亦名老女人经)

吴时支谦译

右一经。与人别译老母六英经同。不可双行。随存一本。余经例然 文殊尸利行经(七纸)

隋开皇年崛多译

右一经。与后魏留支译文殊巡行经同本 金刚场陀罗尼经(十四纸)

隋开皇年崛多译

右一经。与后魏扇多所出金刚上味经同 善恭敬经(七纸)

隋开皇年崛多译

右一经。与扇多所出正恭敬经同 得无垢女经(二十五纸)

后魏瞿昙留支于邺都译

右一经。三译。与离垢施女经无垢施菩萨应辩经同 无畏德女经(十五纸)

后魏元象年佛陀扇多译

右一经。与西晋法护出阿阇世王阿术菩萨经同 尊胜入诸门陀罗尼经(十七纸)

后齐居士万天懿邺都译

右一经。与法坚所出无涯持法门经同 大威灯光仙问疑经(十四纸)

隋开皇年崛多译

右一经与后魏留支译第一义法胜经同 八佛名号经(三纸)

隋开皇年崛多译

右一经。与宋求那跋陀所出八吉祥经同 龙施菩萨本起经(四纸)

右一经与西晋法护所出龙施女经同 睒子经(五纸)

西秦法坚译

右一经。与别译菩萨睒经同 稻芋经(六纸)

右一经。与支谦所出了本生死经同 庄严菩提心经(七纸)

后秦罗什译

右一经。与竺法护所出大方广菩萨十地经同 无所悕望经(十九纸一名象步经)

西晋竺法护译

右一经与别译象腋经同 大方等修多罗王经(二纸)

后魏留支译

右一经与别译转有经同 弥勒菩萨所问经(四纸)

后魏留支译

右一经。与别译大乘方等要慧经同 慧印三昧经(二十纸)　吴时支谦译

右一经。与别译如来智印经同 一切法高王经(二十纸)

后魏兴和年留支译

右一经。与别译诸法勇王经同 决定总持经(八纸)

西晋竺法护译

右一经。与留支出谤佛经同 乳光佛经(六纸)

西晋竺法护译

右一经。与别译犊子经同 大宝积经(二十一纸)

别译失人代

右一经。三译。与支谶佛遗日宝及摩诃衍宝严经同 金刚般若经(十三纸)

后秦弘始年罗什于常安译

右一经。四译。后魏留支出者与论符同。然受持者多尚秦本。故诸余三本少被于时 长者子制经(六纸一名制经)　别译

右一经。三本。与法护所出逝童子及菩萨逝二种经同。故随出一本 象头精舍经(九纸)

隋开皇年毗尼多留支译

右一经。三译。与文殊问菩提经及伽耶山顶经同 十二因缘经(四纸)

南齐永明年求那毗地译

右一经。三出。与西晋法护所译贝多树下思惟因缘经。及汉安世高所出闻成十二因缘经同 转女身经(十九纸)

右一经。四出与腹中女听经胎藏经无垢贤女经并同 一向出生菩萨经(十一纸)

隋开皇年崛多于兴善寺译

右一经。六译。与无量门微密经。出无量门持经。阿难目佉经。无量门破魔经。舍利弗陀罗尼经同 十一面观世音经(十纸)

后周崛多译

右一经。与皇朝玄奘译十一面观世音神咒经同 前世三转经(六纸)

右一经。与别译银色女经同 太子刷护经(四纸)

右一经。与别译太子和休经同 菩萨方便陀罗尼经(六纸)

右一经。与别译金刚秘密陀罗尼经同 阿阇世王受决经(四纸)

右一经。与采花违王上佛受决经同 华聚陀罗尼经(三纸)

右一经。三译。与师子奋迅问经花积陀罗尼经同 放钵经(六纸是普超经别品殊译) 拔陂菩萨经(十三纸是般舟三昧经别品殊译) 孔雀王咒经(八纸)

东晋咸康年帛尸利蜜译 虚空藏菩萨问持经福经(六纸)　失译余经例知 菩萨修行经(七纸一名威势长者观身经) 菩萨投身饿虎起塔因缘经(七纸) 一切施王行檀波罗蜜经(四纸) 频毗娑罗王诣佛供养经(五纸) 萨罗国王经(四纸) 大意经(五纸) 天王太子辟罗经(三纸) 长者音悦经(五纸) 长者法志妻经(三纸) 一切智光仙人慈心不食肉经(五纸) 文殊师利般涅槃经(四纸) 师子月佛本生经(七纸) 阿弥陀鼓音声陀罗尼经(四纸) 法华三昧经(十一纸) 金刚三昧本性不坏灭经(八纸一云金刚清净经) 宝积三昧文殊问法身经(六纸) 千佛因缘经(十八纸) 八部佛名经(二纸) 八吉祥神咒经(十纸) 八阳神咒经(三纸) 十吉祥经(二纸) 贤首经(三纸一名贤者夫人经) 甚深大回向经(五纸) 贤者五福经(二纸) 幻士仁贤经(十八纸) 八大人觉经(二纸) 后出阿弥陀佛经(一纸) 甚希有经(五纸已后十六经并唐玄奘于京师译) 最无比经(二纸) 诸佛心陀罗尼经(二纸) 受持七佛名号经(五纸) 佛临涅槃记法住经(五纸) 佛地经(十纸) 称赞大乘功德经(五纸) 显无边佛土经(二纸) 胜幢臂印陀罗尼经(三纸) 济苦陀罗尼经(二纸) 八音普密陀罗尼经(二纸) 持世陀罗尼经(七纸) 缘起圣道经(五纸) 六门陀罗尼经(二纸) 般若多心经(一纸) 天请问经(三纸)

    大乘律

合二十部三十一卷(四百二十纸) 优婆塞戒经(六卷或七卷八十二纸是在家菩萨戒)

北凉昙无谶于凉都闲豫宫译 佛藏经(四卷六十九纸)

后秦罗什于常安译 方广三戒经(三卷四十四纸) 宝梁经(二卷三十纸)

北凉道龚译 梵网经(二卷三十四纸)

后秦罗什译 菩萨藏经(九纸)

梁天监年僧伽婆罗于杨都译 决定毗尼经(十七纸)

群录皆云于炖煌译竟不显人代名目 文殊师利悔过经(二十一纸一名文殊五体悔过经)

西晋竺法护译 舍利弗悔过经(五纸一名悔过经)

西晋竺法护译 寂调音所问经(十八纸)　宋时法诲译

右一律与西晋所出清净毗尼方广经及文殊净律经同。故存一本而已 大乘三聚忏悔经(十三纸)

隋开皇年崛多等于兴善寺译 菩萨戒本经(十八纸)

唐贞观二十一年玄奘于翠微宫内译 菩萨羯磨(六纸)

唐贞观二十三年玄奘于翠微宫内译 法律三昧经(七纸) 菩萨内戒经(十七纸) 三曼陀跋陀罗菩萨经(六纸) 菩萨受斋经(二纸) 净业障经(十四纸) 菩萨善戒经(十五纸) 菩萨五法忏悔经(二纸)

    大乘论

合六十三部四百四十五卷(八千一百一十五纸) 大智度论(一百卷二千四十三纸)

后秦弘始年罗什于常安西明寺阁上译 瑜伽师地论(一百卷一千八百四十八纸)

唐贞观二十年玄奘于大慈恩寺译 显扬圣教论(二十卷二百二十六纸)

唐贞观十九年玄奘于弘福寺译 阿毗达磨杂集论(十六卷三百五十五纸)

唐贞观十九年玄奘于弘福寺译 般若灯论(十五卷二百四十二纸)

唐贞观三年波颇蜜多于胜光寺译 大庄严论(十五卷二百一十纸或十卷马鸣菩萨造)

后秦罗什译 十住毗婆沙论(十四卷二百七十纸龙树菩萨造)

后秦罗什译 大乘庄严论(十三卷二百纸)

唐贞观四年波颇于胜光寺译 十地经论(十二卷二百四十五纸)

后魏永明年勒那摩提等于洛都少林寺译 摄大乘释论(十卷一百八十纸世亲菩萨解)

唐永徽年玄奘于北阙及慈恩寺译

右一论。四出。与梁真谛所出二本。及隋时笈多出者同。义无以异 摄大乘论(十卷二百二十纸无性菩萨造)

唐永徽年玄奘于慈恩寺译 菩萨地持论(十卷或八卷一百八十一纸)

北凉昙无谶于姑臧译

右一论。与善戒经大同 广百论(十卷二百二纸)

唐显庆年玄奘于慈恩寺译 大乘阿毗达磨集论(七卷一百八纸)

唐显庆年玄奘译 佛地经论(七卷一百一十九纸)

唐永徽年玄奘译 菩提资粮论(六卷六十七纸)

隋大业年笈多于东都上林园翻经馆译 弥勒菩萨问经论(五卷或十卷一百二十五纸)

后魏留支译 宝积经论(四卷八十四纸)

后魏留支译 胜思惟经论(四卷五十纸)

后魏留支译 佛性论(四卷八十二纸)

陈真谛译 中论(四卷九十七纸)

后秦罗什于常安译 宝性论(四卷八十六纸)

后魏菩提留支于洛都译 金刚般若论(三卷三十七纸)

后魏菩提留支于秦太上文宣公第译 摄大乘本论(三卷六十一纸)

唐贞观二十三年于玉华宫玄奘译

右一论。三出。与陈真谛及魏扇多二本大同 文殊问菩提经论(二卷二十八纸一名伽耶山顶经)

后魏菩提留支于洛都译 大丈夫论(二卷三十四纸提婆菩萨造)

北凉道泰译 中边分别论(二卷三十八纸)

陈真谛译 佛阿毗昙论(二卷三十四纸)

陈真谛译 顺中论(三卷三十三纸)

后魏菩提留支译 百论(上下二卷三十二纸)

后秦罗什译 金刚般若论(二卷二十八纸僧佉菩萨造)

隋大业九年笈多于东都上林园译 三无性论(二卷三十四纸)

陈真谛译 入大乘论(二卷三十九纸坚意菩萨造)

北凉道泰译 发菩提心论(二卷二十八纸)

失译人代 唯识论(十九纸唯识无境者)

后魏瞿昙流支译

右一论与陈真谛出者大同 思尘论(三纸)　陈真谛译

右一论。与别译观所缘缘论同 大乘成业论(十七纸)

唐贞观年玄奘译

右一论。与后魏瞿昙流支所出业成论大同 大涅槃经论(十一纸)

陈达摩菩提译 涅槃本有今无论(六纸)

陈真谛于广州译 三具足论(六纸)

后魏菩提留支译 法华经论(二十五纸)

后魏菩提留支于邺下译 转法轮论(十纸)

后魏菩提留支译 宝结菩萨四法经论(十二纸)

后魏菩提留支译 无量寿经论(八纸)

后魏菩提留支译 回诤论(十二纸)

后魏瞿昙留支译 起信论(二十三纸)

陈真谛译 如实论(二十三纸)

陈真谛译 十二门论(二十三纸)

后秦罗什译 十八空论(十九纸) 方便心论(十七纸)

后魏延兴年吉迦夜与昙曜译 解拳论(二纸)

陈真谛译 缘生论(十纸)

隋大业年笈多于东都上林园译 十二因缘论(九纸)

后魏菩提留支译 一输卢迦论(四纸龙树菩萨造)

后魏瞿昙留支译 百字论(八纸)

后魏菩提留支译 掌珍论(二卷三十二纸已下八论并玄奘译) 因明正理门论(十二纸) 因明入正理门论(六纸) 大乘五蕴论(八纸) 王法正理论(十七纸) 百法明门论(二纸) 显扬论颂本(十一纸) 广百论本(十二纸) 小乘经律论翻本单重译人有无录 经有四百一十三卷(六千七百一十三纸) 律有二百七十四卷(五千七百一十八纸) 论有五百六十五卷(九千九百九十七纸)

都合小乘经律论一百八十二部合一千二百五十二卷二万二千四百二十八纸

    小乘经

合一百一十八部 正法念处经(七十卷一千二百纸)

后魏菩提留支于洛都译 中阿含经(六十卷一千一百四十七纸)

东晋僧伽提婆译

右一经前后别译二十六部。在文出没于义全同。故录本经。余经盖阙 增一阿含经(五十卷七百九十五纸)

东晋前秦建元年昙摩难提于长安译

右一经。前后别译一十七部。文义无爽。故略不出 杂阿含经(五十卷一千三十纸)

宋求那跋陀罗于杨都译

右一经前后别译一十五部。大同广本。故不重列(又有别译杂阿含二十卷约准文义以类可知) 长阿含经(二十卷四百二十六纸)

东晋后秦弘始年佛陀耶舍于常安译

右一经。前后异译一十一部。既同本经。故不重出 贤愚经(十三卷或十六卷三百七十五纸)

宋时惠觉共威德于高昌郡译 起世经(十卷一百六十五纸)

隋大业年笈多于东都上林园译 杂宝藏经(八卷或十卷一百五十纸)

后魏延兴年吉迦夜共昙曜于北台译 普曜经(八卷或十卷一百四十七纸)

西晋永嘉年竺法护译 本事经(七卷九十四纸)

唐永徽年玄奘于京师译 修行道地经(六卷一百三十纸)

后汉安世高译 生经(五卷或四卷一百七纸)

西晋竺法护译 阿兰若习禅经(二卷五十纸)

后秦弘始年罗什于常安译

右一经。与别译坐禅三昧经大同 摩登伽经(三卷或二卷三十二纸)

右一经。与西晋竺法护所译舍头谏经同(或名太子二十八宿经一名虎耳太子经) 过去现在因果经(四卷九十六纸)

宋时求那跋陀罗于杨都译

右一经。三译。初后汉昙果出者名修行本起。及吴时瑞应经义同 本相倚致经(三纸)

后汉安世高译

右一经。与别译缘本致经同 阿难问事佛吉凶经(四纸)

西秦乞伏仁时法坚译

右一经。与别译阿难分别经同 业报差别经(十五纸)

隋开皇年昙法智译

右一经。与别译罪福报应经同 如来示教胜军王经(八纸)

唐永徽年玄奘于慈恩寺译

右一经。与别译谏王经同 五母子经(二纸)

右一经。与别译沙弥罗经同 玉耶经(四纸一名说子妇无敬经一名七妇经)

右一经。与别译阿欶达经同 盂兰盆经(一纸)

右一经。三本。与灌腊经报恩奉盆经净土盂兰盆经同 摩登女解形六事经(三纸)

右一经。与别译摩邓女经同。又二名虽别本实一经 阴持入经(二卷三十二纸)

后汉安世高译 中本起经(三卷四十七纸)

后汉建安年康孟详共竺大力译 兴起行经(二卷二十八纸)

后汉康孟详译 达磨多罗禅经(二卷五十纸)

后秦佛陀跋陀罗译 义足经(二卷四十一纸)

吴黄武年支谦译 毗耶娑问经(二卷三十纸)

后魏菩提留支译 大安般守意经(二卷或一卷三十纸)

后汉安世高译 优婆夷净行经(二卷三十纸) 那先比丘经(二卷或一卷三十纸) 大安般经(二卷或一卷二十纸)

后汉安世高译 般泥洹经(一卷二十二纸已下一百二卷并单)

宋元嘉年求那跋陀罗于杨都译 当来变经(二纸)

西晋竺法护译 过去佛分卫经(二纸)

西晋竺法护译 奈女耆域经(十九纸)

西晋竺法护译 净饭王泥洹经(六纸)

北凉安阳侯沮渠京声译 八师经(三纸)

吴时支谦译 大迦叶本经(五纸)

西晋竺法护译 四愿经(二纸)

吴黄武年支谦译 妇人遇辜经(二纸一名妇遇对经)

西秦法坚译 辩意长者子问经(九纸一名长者问意经)

后魏法场译 胞胎经(十五纸一名胞胎受身经)

西晋太安年法护译 四自侵经(四纸)

西晋竺法护译 五百弟子说本缘经(二十纸)

西晋太康年竺法护译 七女经(六纸)

吴黄武年支谦译 阿难四事经(三纸)

吴支谦译 所欲致患经(二纸)

西晋竺法护译 法受尘经(二纸)

后汉安世高译 禅行法想经(二纸)

后汉安世高译 四天王经(二纸)

宋元嘉年智严宝云等杨都译 佛临涅槃略诫经(六纸一名遗教经)

后秦罗什于常安译 舍利弗目连游四衢经

西晋竺法护译 难提释经(四纸已下并失译经) 无垢优婆夷问经(三纸) 造立形像福报经(二纸) 法常住经(二纸) 懈怠耕者经(二纸) 优填王经(五纸一名优田王作佛像经) 阿难七梦经(二纸或云八梦者误) 佛入涅槃密迹金刚哀恋经 迦叶赴佛涅槃经(二纸) 佛灭度后葬送法经(三纸一名比丘师经) 摩诃刹头经(四纸一名灌洗佛经) 罗云忍辱经(三纸一名忍辱经) 出家缘经(二纸) 三品弟子经(三纸一名弟子学三辈经) 四辈经(三纸) 见正经(七纸一名生死变识经) 呵雕阿那经(二纸一名荷雕那含经) 五无返复经(三纸一名有返复) 阿那含正行经(四纸一名正意经) 五恐怖经(二纸) 大鱼事经(二纸) 頞多和多耆经(二纸) 梵和难国王经(二纸) 摩诃迦叶度贫母经(四纸) 中心经(五纸) 龙王兄弟经(三纸一名降龙经) 沙曷比丘功德经(二纸) 树提伽长者经(五纸) 卢至长者缘经(九纸) 须摩提长者经(八纸) 五王经(四纸) 十二品生死经(二纸) 摩达国王经(二纸) 末罗王经(二纸) 灯指因缘经(八纸) 普达王经(三纸) 揵陀国王经(二纸) 坚意经(二纸) 佛大僧大经(六纸) 只耶经(二纸) 十二头陀经(五纸一名沙门头陀经) 护净经(二纸) 木梙子经(一纸) 时非时经(二纸) 得道梯蹬经(二纸) 栴檀树经(三纸) 新岁经(五纸一名婆和罗经) 贫穷老公经(三纸一名贫老经) 长者子懊恼三处经(四纸) 佛说越难经(二纸) 栴檀越国王经(三纸) 自爱经(四纸一名不自爱经) 佛说处处经(十纸) 无上处经(一纸) 转轮五道罪福经(四纸) 未生怨经(三纸) 十八泥犁经(五纸) 泥犁经(十二纸一名勤苦泥犁) 罪业报应教化地狱经(六纸) 僧护经(二十纸) 未曾有经(三纸) 迦延说法没偈(五纸) 佛为少比丘说正事经(三纸) 四品学法经(一纸)

    小乘律

合三十五部(二百七十四卷五千七百一十八纸) 昙无德四分律(六十卷一千二百一十纸)

后秦弘始年佛陀耶舍于常安译 萨婆多十诵律(六十卷一千三百九十一纸)

后秦弘始年弗若多罗共罗什译

初二分又共摩诃流支续译又卑摩罗叉出后分都了 摩诃僧祇律(四十卷九百七十三纸)

东晋佛陀跋陀罗共法显于杨都译 弥沙塞五分律(三十卷五百九十七纸)

宋景平年佛陀什共道生智胜杨都译 善见毗婆沙律(十八卷三百六十八纸)

南齐永明年僧伽跋陀罗于广州译 鼻奈耶(十卷一百五十五纸)

前秦竺佛念共道安等于长安译 萨婆多摩得勒伽(十卷一百九十五纸)

宋元嘉年僧伽跋摩于杨都译 萨婆多毗尼毗婆沙(九卷一百八十二纸)　失译人代 大比丘三千威仪(二卷三十二纸) 毗尼母(八卷一百五十三纸) 大爱道尼经(二卷四十一纸) 四分律比丘戒本(二十三纸)

后秦佛陀耶舍于常安译 四分律比丘尼戒本(二十一纸) 十诵律比丘戒本(二十纸) 十诵律比丘尼戒本(二十六纸) 僧祇律比丘戒本(二十纸)

前魏昙摩迦罗于许昌译 僧祇律比丘尼戒本(二十四纸) 弥沙塞五分戒本(十九纸)

宋景平年佛陀什于杨都译 解脱戒本(二十一纸出迦叶毗律)

后魏瞿昙流支译 昙无德羯磨(四十一纸)

前魏正元元年昙谛于洛阳译 四分尼羯磨(十五纸)

宋元嘉年求那跋摩译 十诵羯磨(二十三纸) 大沙门百一羯磨(二十二纸) 沙弥十戒并威仪(二十一纸) 沙弥尼十戒(四纸) 沙弥离戒(四纸) 沙弥威仪(九纸) 优婆塞五戒相(十五纸)

宋求那跋摩译 舍利弗问经(十一纸) 真伪沙门经(三纸一名摩诃比丘经) 戒消灾经(四纸) 迦叶禁戒经(三纸) 犯戒罪报轻重经(二纸一名犯罪经) 优婆塞五戒威仪(二十三纸) 优波离问律(二十三纸) 明了论(二十四纸一名律二十二明了论)

陈真谛于临川郡译

    小乘论

合二十九部(五百六十五卷九千九百九十七纸) 阿毗达磨大毗婆沙(二百卷三千一百九纸)

唐永徽年玄奘于京师奉　诏译

右一论。与北凉道埏所出阿毗昙八犍度毗婆沙六十卷同。但今以广为异 顺正理论(八十卷一千四百二十纸)

唐永徽年玄奘译 显宗论(四十卷六百四十四纸)

唐永徽年玄奘译 发智论(二十卷三百六十四纸)

唐永徽年玄奘译

右一论与旧迦延八犍度三十卷同 俱舍论(三十卷四百七十纸)

唐显庆年玄奘译

右一论。与真谛所出二十二卷同 舍利弗阿毗昙(二十二卷五百九十九纸)

后秦弘始年昙摩崛多于常安译 出曜论(二十卷四百八十七纸)

前秦竺佛念于长安译 成实论(四卷四百纸二十卷或十)

后秦罗什译 识身足论(十六卷二百七十一纸)

唐显庆年玄奘译 鞞婆沙阿毗昙论(十四卷三百四十七纸)

前秦建元年僧伽提婆于洛阳译 法蕴足论(十二卷一百九十二纸)

唐显庆年玄奘译 解脱道论(十二卷一百九十八纸)

梁僧伽婆罗于杨都占云馆译 众事分阿毗昙(十二卷二百九纸) 杂阿毗昙心论(十一卷二百八十纸)

宋元嘉年伊叶波罗共求那跋摩译 立世阿毗昙论(十卷一百七十三纸)

陈真谛于始兴郡译 尊婆须蜜集论(十卷二百七十五纸)

前秦建元年僧伽跋澄共佛念译 法胜阿毗昙(六卷一百三纸)

后秦天统年耶舍共法智译 四谛论(四卷七十四纸)

陈真谛于南康郡译 阿毗昙心论(四卷六十七纸)

东晋太元年提婆共慧远于庐山译 分别功德论(四卷或五卷七十三纸)

失译人代 三弥底论(三卷三十五纸)

唐显庆年玄奘译 阿毗达磨(二卷二十纸)

唐显庆年玄奘译 阿毗昙甘露味(二卷三十五纸) 辟支佛因缘论(二卷二十纸) 三法度论(三卷四十三纸)

东晋太元年僧伽提婆于庐山译 俱舍论颂本(二卷三十四纸)

唐玄奘译 十八部论(七纸)

陈真谛译 部异执论(九纸)

陈真谛译 随相论(三十四纸)

陈真谛译

    贤圣集录

合四十三部(一百七十七卷二千七百九十七纸) 佛本行集(六十卷八百六十二纸)

隋开皇中崛多于京师奉　敕译 撰集百缘经(十卷一百四十五纸)

吴时支谦于建业译 陀罗尼集(十卷一百八十七纸一名杂咒集九卷) 六度集(八卷一百三十五纸)

吴时康僧会于武昌译 佛本行经(七卷一百一十四纸)

宋元嘉年宝云于杨都译 阿育王传(七卷或五卷一百一纸)

梁天监年僧伽婆罗于杨都译 付法藏传(六卷或五卷七十五纸)

后魏吉迦夜共昙曜于北台译 佛所行赞传(五卷九十纸马鸣菩萨撰)

东晋宝云于杨都译 禅秘要(五卷或三卷七十一纸一名禅法要)

宋元嘉年昙摩蜜多于江南译 百喻集(四卷四十四纸僧伽斯那撰)

南齐永明年求那毗地于杨都译 法句喻集(四卷九十二纸一名法句本)

西晋沙门法炬共法立译 菩萨本缘(三卷五十三纸僧伽斯那撰)

吴时支谦译 僧伽罗刹集(三卷八十四纸)

前秦昙摩难提译 法句经(二卷四十四纸)

吴时支谦译 禅秘要法(三卷七十五纸)

后秦弘始年罗什译 禅法要解(二卷三十四纸)

后秦罗什译 旧杂譬喻(二卷三十七纸)

吴康僧会译 杂譬喻(二卷二十六纸一名菩萨度人经) 孛经钞集(十八纸)

吴黄武年支谦于武昌译 思惟要略(九纸一名思惟经)

后汉安世高译 佛医经钞(四纸)

吴世竺律头炎共支谦译 分别业报略集(七纸大勇菩萨撰)

宋元嘉年求那跋摩译 为禅陀王说偈(七纸龙树撰一名劝发诸王偈)

宋求那跋摩译 杂譬喻经(十纸)

后秦罗什译 无明罗刹集(二十三纸) 四十二章(六纸)

后汉永平年竺法兰于东京译 治禅病秘要(二十八纸)

北凉安阳侯沮渠京声译 请宾头卢法(二纸)

后汉安世高译 阿含口解十二因缘(七纸)

后汉安世高译 阿毗昙五法行(十一纸)

后汉安世高译 宾头卢为王说法(七纸) 宾头虑为优陀延王说法(八纸) 十二游经(五纸) 迦叶结经(九纸一名迦叶结经传)

西晋竺法护译 育王子坏目因缘经(二十六纸)

前秦建元年昙摩难陀共佛念译 马鸣菩萨传(二纸)

后秦罗什译 龙树菩萨传(四纸)

后秦罗什译 提婆菩萨传(三纸)

后秦罗什译 婆薮盘豆传(十四纸)

陈真谛译 撰集三藏及杂藏传(八纸) 四阿含暮钞(三十二纸或二卷)

前秦鸠摩罗佛提译 大阿罗汉难陀蜜多法住记(七纸)

唐龙朔二年玄奘于坊州玉华宫寺译 大唐众经录(十卷二百八十纸)

唐龙朔二年。终南山释氏。于京师西明寺撰

依前录有外道金七十论。破外道四宗论。破外道涅槃论未睱故阙

都合大小乘经律论并贤圣集合四万六千八百五十纸

大唐众经录卷第九大唐内典录卷第十

        京师西明寺释氏撰
历代众经有目阙本录第五 历代道俗述作注解录第六 历代诸经支流陈化录第七 历代所出疑伪经论录第八 历代众经录目终始序第九 历代众经应感兴敬录第十

    历代众经有目阙本录第五

序曰。自佛经之流东夏也。六百余载。三被诛除。值弘护者观机而作。先隐岩穴固守至真。云雾沾渍又被淹烂。及后兴法方事拾遗。百不存一。且存纲领。赖值江表五代奉信无亏。遂使传度法本周流寰宇。而西晋之末天下分崩。译人遭难寄死无地焉。使经本独得安全。又汉灵栖遑东西临幸。佛经俗典于此沦亡。故致目本俱遗其数不少。今总会群录鸠聚结之。勘本则无。挍目便有。恐后获者据现录无。便委弃之同于疑伪。是以寻阅古今诸录。挍定经本有无。有则依而入藏。无则题目拟访。庶有同舟之士。怀斯而广集云

寻群录阙本其类繁多。试以现经挍阅定录。居然显异。今欲列名广示。且已备在前篇。纸墨易繁终为词费。故略而不叙。必搜访获本真伪莫分。或人代未明。可依录捡历。则名目显然是非斯决。故不劳备载。又随代后录皆连写之。又可易见

    历代道俗述作注解录第六

大智度论明十二部经中。乃至后代凡圣解释佛语。斯即是第十二部优波提舍经。据唐言译云论议也。深有所以名之为议。义取慧解通敏能之。非彼庸疏而得陈迹。故佛经东渐。自汉至唐。年过六百代经偏正道俗归信森若繁云。毗赞正理弘扬大化。世高创述于缘理。斖斖惟良。释安甄解于持心。超然孤迥。沿斯以降代有人焉。约准卷收将二千卷。今人浇薄多不镜寻。致令前录同所轻削。所以通法不能开俗。如不编次则相从埋没。昔齐末梁初。有钟山定林寺僧祐律师。弘护在怀。综拾遗逸。缵述经诰。不负来寄。今叙其所缀为始。余则附录列之

释僧祐撰三藏集十有二卷。其杂录序曰。夫灵源启润则万流脉散。玄根毓萌则千条云结。何者。本大而末盛。基远而绪长也。自尊经神运秀出俗典。由汉届梁世历明哲。虽复缁服索饰。然并异迹同归。至于讲议赞析代代弥精。注述陶练人人竞密。所以记论之富。盈阁以[牣-刀+ㄉ]房。书序之繁。充车而被轸矣。宋明皇帝。摽心净境载餐玄味。乃敕中书侍郎陆澄。撰录法集。陆博识洽闻包举群籍。铨品名例随义区分。凡十有六帙。百有三卷。名为续法论。其阅古今亦已备矣。虽非正经。而毗赞道化。可谓圣典之羽仪。法门之警卫。足以辉显前绪照进后学。是以寄于三藏集末以广支叶之览焉。宋明帝。敕中书侍郎陆澄撰续法论。目录序

论。或列篇立第兼明众义者。今总其宗致。不复摘分。合之则体全。别之则文乱

置难形神援譬薪火。庾阐发其议。谢瞻广其意。然桓谭未及闻经。先着此言。有足奇者。宜其掇附

牟子不入教门而入缘。序以特载。汉明之时像法初传故也

魏祖答孔。是知英人开尊道之情。习生贻安。则见令主弘信法之心。所以有取二书指存两事。又支遁敷翰远公等江南僧业故兼录之 即色游玄论(支道林王敬和问支答) 辩者论(支道林) 释即色本无义(支道林王幼恭问支答) 不真空论(释僧肇) 本无难问(郄嘉宾竺法汰难郄答往返四首) 郄与法浚书 郄与开法师书 郄与支法师书 心无义(桓敬道王稚远难桓答) 释心无义(刘遗民) 法性论上下(释慧远) 实相义(释道安) 问实相(王稚远外国法师答) 问如法性实际(释慧远什法师答) 问实法有(释慧远什法师答) 问分破空(释慧远什法师答) 实相论(释昙无成) 实相通塞论(释道含) 会通论(支昙谛) 支书与郄嘉宾 会通论上下(释慧义) 始元论(释僧宗) 略论诸经 胜鬘经序(释慧观) 百论序(释僧睿) 百论序(释僧肇)

右续法论第一帙(法性集一十五卷) 涅槃无名论(释僧肇) 佛性论上下(释僧琮) 问涅槃有神不(王稚远什法师答) 问灭度权实(王稚远什法师答) 问清净国(王稚远什法师答) 涅槃三十六问(竺道生) 释八住初心欲取泥洹义(竺道生) 与诸道人论大涅槃义(苑伯伦) 论经目 大涅槃经序 辩佛性义(竺道生王稚远问竺答) 佛性集(释惠静) 佛性论

右续法论第二帙(觉生集七卷) 道行指归(支道林何敬问支答) 道行指归(亡是公述相传云) 般若无名论(释僧肇刘遗民难肇答) 问佛成道时何用(王稚远什法师答) 问般若法(王稚远什法师答) 问般若称(王稚远什法师答) 问般若知(王稚远什师答) 问般若是实相智非(王稚远什答) 问般若萨婆若同异(王稚远什师答) 问无生法忍般若同异(王稚远什师答) 问礼事般若(王稚远什师答) 问佛慧(王问什师答) 问权智同异(王问什答) 问菩萨发意成佛(王问什法师答) 般若析疑略序(释道安) 大品经序(释道安) 大品经序(释僧睿) 大智释论序(释僧睿) 般若经问论序(释慧远) 中论序(释僧睿) 小品经序(释僧睿) 合维摩诘经序(支敏度) 道行品注序 维摩诘经注序(释僧肇) 毗摩罗诘经义疏序(释僧睿) 自在王经后序(释僧睿) 思益经义疏序(释僧睿) 与释慧远书论真人至极(苟问慧远答) 与诸道人论般若义(范伯伦)

右续法论第三帙(般若集六卷) 问法身(王稚远什答) 问法身(释慧远什答) 重问法身(释慧远什答) 问真法身像类(释慧远什答) 问真法身寿(释慧远什答) 问法身应感(释慧远什答) 问法身非色(释慧远什答) 问修三十二相(释慧远什答) 问法身二一义(竺僧弼问释惠严答) 丈六即真论(释僧肇) 通佛影迹(颜延年) 通佛顶齿爪(颜延年) 通佛衣钵(颜延年) 通佛二[疊*毛]不然(颜延年)

右续法论第四帙(法身集四卷) 问法身佛尽本习(释慧远什答) 佛成佛时断何累(王稚远什答)

右续法论第五帙(解脱集一卷) 法华经后序(释僧睿) 妙法莲华经序(释慧远) 妙法莲华经宗要序(释惠观) 与竺道生书(刘遗民) 法华经论 辩三乘论(支道林) 无三乘统论(释慧远) 问释道安三乘并书(竺法汰) 问三乘一乘(什答) 问得三乘(王稚远什师答) 问三归(王稚远什师答) 问辟支佛(王稚远什师答) 四阿含慕抄序 长阿含经序(僧肇) 三法度经序(释慧远) 正诬论 了本生死经注序 法句经序 明佛论(宗少文) 譬道论(孙兴公) 坐右铭(支道林) 道学诫(支道林) 切悟章(支道林) 支道林答谢长遐书 离识观(颜延年) 张景胤与从弟景玄书(论西方并答) 奉法要(郄嘉宾) 七众法 通神祝(郄嘉宾) 明感论(郄嘉宾) 问菩萨生五道中(王稚远什师答) 明七佛(王稚远什答) 问不见弥勒不见千佛(王稚远什答)

右续法论第六帙(教门集十二卷) 优婆塞五学迹略论上下(三藏法师) 法社节度序(释慧远) 外寺僧节度序(释慧远) 节度序(释慧远) 般若台众僧集议节度序(支道林) 比丘尼节度序(释慧远) 咸康六年门下议并诏及何次道议(二首) 晋成帝诏及何次道议四首(诏是庾季昭作) 桓敬道书与八座论人敬王者(八座答) 桓敬道与王稚远书往反九首 桓敬道与释慧远书往反三首 桓敬道伪诏沙门不须敬天子并卞嗣之答往反十首 桓敬道沙汰沙门教 释慧远答桓敬道书论科简沙门事 宋武作相沙汰道人教 沙门不敬王者论(释慧远) 问佛法不老(王稚远什答) 与释慧远书论沙门袒服(郑道子) 沙门袒服论(释慧远何无忌难远答) 与禅师书论踞食(郑道子) 与王司徒诸人书论据食(范伯伦释慧远答范重答) 与道生慧观二法师书(范伯伦) 论据食表并诏四首(范伯伦)

右续法论第七帙(戒藏集八卷) 本起四禅序并注(支道林) 安般守意经注序(康会) 十二门经注序(释道安) 十二门注序 阴持入经序 人本欲生经注序 禅经序(释僧睿) 禅经序(释慧远) 释神足(释慧远) 问念佛三昧(释慧远什答) 妄书禅慧宣诸弘信(颜延年) 问慧思修禅定义在家习定法

右续法论第八帙(定藏集四卷) 阿毗昙心序(释慧远) 阿毗昙序 阿毗昙五法行义(谢庆绪) 阿毗昙心略解数 阿毗昙心杂数林 问竺道生诸道人佛义(范伯伦) 众僧述范问 范重问道生往反三首 傅季友答范伯伦书 辩宗论(谢灵运) 法勖问往返六首 僧维问往返六首 慧驎述僧维问往返(六首) 驎维问往返六首 竺法网释慧林问往返十一首 王休元问往返(十四首) 竺道生答王问一首 渐悟论(释慧观) 竺道生执顿悟论 谢康乐灵运辩宗述顿悟 释慧观执渐悟 明渐论(释昙无成)

右续法论第九帙(慧藏集七卷) 问遍学(外国法师答) 问遍学(释慧远什答) 重问遍学(释慧远什答) 问罗汉受(释慧远什答) 论三行上(郄嘉宾) 叙通三行(郄嘉宾) 郄与谢庆绪书往返(五首) 论三行下(郄嘉宾) 郄与傅叔玉书往返三首 答英郎与书一首(并答) 王季琰书往返(四首) 与仰法师书(并答二首) 道地经注序 略解三十七品次第(什法师) 本业略例(支道林) 本业经注序(支道林) 论十住上下(傅叔玉) 书与谢庆绪论十住往返四首(二首今为下卷) 傅叔玉重书并谢答 四十二字十住义(释昙遇) 实相摽格论 问住寿(释慧远什答) 问释道安六通(竺法汰)

右续法论第十帙(杂行集十卷) 神本论(支昙谛) 命源论(释慧静) 识三本论(谢庆绪) 支道人书与谢论(三论并答) 戴安道书与谢论三识(并答往反三首) 四执论 问精神心意识(王稚远什答) 问十数论(王稚远什答) 辩心意识(释慧远) 释神名(释慧远) 验寄名(释慧远) 问论神(释慧远) 问释道安神(竺法汰) 问神识(王稚远什答) 五阴三达释(郄嘉宾) 问后识追忆前识(释慧远什答) 神不更受形论(庾仲初) 更生论(罗君章孙安国难罗答) 习凿齿难 神不灭论(郑道子) 桓君山新论论形神书与何彦德论感果生灭五往返(颜延年) 山伯源问 挚元礼咨 颜答山挚二难

右续法论第十二帙(色心集九卷) 问四相(释慧远) 物不迁论(释僧肇) 申无生论(释昙无成)

右续法论第十三帙(物理集三卷) 牟子(一云苍梧太守牟子博传) 旧首楞严经后序 支法护像赞(支道林) 答孔文举书(魏武帝) 与释道安书(习凿齿) 与释道安书(伏玄度) 与高句骊国道人书(支道林)

右续法论第十四帙(缘序集二卷) 难沙门于法龙(释道彦龙答) 答谢宣明难佛理(范伯伦) 论捡(颜延年) 答或人问(颜延年) 关中法渗道人与凉州同学书 达性论(何承天) 颜延年释何五往返(延问何答) 均善论(释慧琳) 何承天与宗少文书五往返(演均善论) 断家养论(何彦德) 释慧琳难广何(颜延年) 颜重与何书

右续法论第十五帙(杂论集六卷) 辩教论(桓敬道) 婚农无伤论(释慧琳) 昭拯明化论(顾长康) 问难(释慧琳)

右续法论第十六帙(雅论集三卷)

自汉末晋初。军国竞接乍分乍统。教明未融虽有命篇。已备代录既并约文。故不重出。东晋迄今词什繁富。如不历显将何陈迹。故沿时随出。如后备之。然续法论中间题英作。试阅群录不无遗漏。故从次缵集。又本文罕具难具见之。正获题目着于此录。惜乎尘委斯文坠诸 东晋元帝杨都瓦官寺沙门竺僧敷撰神无形论一卷 东晋成帝沙门康法畅撰人物始义论一卷 晋哀帝会稽沃州沙门支道林撰论六首(别集十卷) 即色游玄论 辩三乘论 圣不辩知论 释蒙论 辩著论 道行指归 本业本起等诸序 晋哀帝沙门竺僧度撰毗昙指归一卷 晋孝武世九江庐山沙门释慧远撰论三十余卷(别集十卷) 大智论要略(二十卷) 问什师大乘深义(三卷) 法性论 明报应论(为晋太尉桓玄作) 释三报论 辩心识论 沙门不敬王者论 问袒服论 诸经论序 晋孝武世剡东仰山沙门竺法济撰高逸沙门传一卷 晋孝武世荆州上明寺沙门释昙微撰论二卷 立本论九篇 六识指归十二首 晋孝武世庐山东林寺沙门释昙诜撰六卷 注维摩诘经(五卷) 穷通论(一卷) 前秦符氏当晋孝武太元中长安沙门释道安撰注三十许卷 般若析疑略(二卷) 大十二门注解(二卷) 阴持入注解(二卷) 答法汰难(二卷) 光赞折中解(一卷) 光赞抄解(一卷) 般若折疑准起重解 道行集异注 小十二门注解 了本生死注解 密迹持心二经甄解 贤劫诸度无极解 人本欲生注撮解 安般守意解 大道地注解 众经十法连杂注解 义指注解 九十八结连约通解 三十二相解 三界混然诸杂录 答法将难 西域志 后秦姚氏晋安帝世天竺沙门鸠摩罗什注维摩经撰实相论 后秦京兆沙门释僧肇撰论注经如左 注维摩经 撰般若无知论 不真空论 物不迁论 涅槃无名九折十演论无名子(今有其论云是肇作然词力浮薄寄名乌有) 后秦隐逸沙门释道恒撰驳论百行箴 宋朝杨都龙光寺沙门竺道生着。善不受报顿悟成佛等论诸卷。又着应有缘论。佛无净土论。佛性当有论法身无色论。二谛论 前齐朝武帝世沙门释王宗撰 佛制名数经五卷(旧录为伪今捡依经名教) 前齐太宰竟陵王箫子良撰注经史义等二十余部将三百卷(余有二十余部单卷文繁不载) 注遗教经(一卷) 注优婆塞戒(三卷) 抄妙法莲华经(五十九卷) 抄阿毗昙毗婆沙(五十九卷) 抄百喻经(三十八卷一云法句譬经) 抄维摩诘经(二十六卷) 抄方等大集经(十二卷) 抄华严经(一十四卷) 抄地持(一十二卷) 抄菩萨决定要行(十卷亦名净行优婆塞经) 抄成实论(九卷王请僧柔等二十法师出之) 抄胜鬘经(七卷) 抄阿差末经(四卷) 抄摩诃摩耶经(三卷) 抄净土三昧经(四卷) 抄胎经(三卷) 抄方便报恩经(二卷) 抄央掘摩罗经(二卷) 抄义足经(二卷) 抄头陀事经(二卷) 抄律中事 三宝记(十卷亦云佛史法传僧录) 净住子上下(二十卷) 杂义记(二十卷) 齐武帝世永明中沙门释超度撰律例七卷 齐杨都灵根寺沙门释法瑗注解胜鬘经三卷 齐会稽法华山沙门释慧基注解遗教经一卷 齐杨都沙门释弘充注文殊问菩提及首楞严二经 齐司徒文宣府记室王巾撰僧史一十卷 齐南郡武当山隐士刘虬注法华无量义二经并序一十一卷 齐代有人抄撮众经以类相从号法苑经合一百九十卷(出僧祐录) 梁朝武帝天监年钟山定林寺律师释僧祐撰述十一部一百八十余卷 出三藏集记(一十六卷) 法苑集(一十五卷) 众僧行仪(三十卷) 弘明集(一十四卷) 世界记(十卷) 集诸寺碑文(四十六卷) 集诸僧名行记(三十九卷) 释迦谱(一十卷) 萨婆多师资传(五卷) 十诵义记(十卷) 诸法集杂记传铭(七卷) 梁高祖武皇帝注摩诃般若经一百卷(或成五十卷者) 梁太宗简文帝撰法宝联璧二百二十卷(一名法集) 梁钟山开善寺沙门释智藏奉敕撰义林八十一卷 梁杨都大庄严寺沙门释僧旻奉敕撰众经要八十八卷 梁杨都建初寺沙门释僧朗奉敕注大涅槃经七十二卷 梁杨都庄严寺沙门释宝唱奉敕撰诸经律相合一百余卷 经律异相并目(五十五卷) 出要律仪(二十卷并翻梵言三卷) 名僧传并序目(三十一卷) 饭圣僧法(五卷) 众经目录(四卷) 众经护国神录(三卷) 众经护国龙录(三卷) 众经灭罪法(三卷) 梁杨都灵根寺沙门释慧令奉敕撰般若抄一十二卷 梁会稽嘉祥寺沙门释慧皎撰高僧传一十四卷 梁著作中书监裴子野撰沙门传三十卷(其十卷刘璆续) 梁外兵郎刘璆奉敕撰杨都寺记一十卷 梁中宗元帝文学虞孝敬撰内典博要三十卷 魏期城太守杨炫之撰洛阳伽蓝记五卷 后齐邺下定国寺沙门释法上撰增数法门四十卷(一名内法数林) 撰佛性论等(十卷) 后周沙门释昙显奉魏丞相宇文泰撰大乘众经要二十二卷 后周新州愿果寺沙门释僧僶释老子化胡传难道十八条 后周长安崇华寺沙门释慧善撰散花论八卷 后周武帝世沙门释亡名著论一十一卷别集十卷 至德论 淳德论 遣执论 不杀论 去是非论 修空论 影喻论 法界宝人铭 厌食观 验善知识记 后周武帝世终南山沙门释静蔼撰三宝集一十卷 后周武帝世长安沙门释道安撰二教论一十二篇 陈朝西域三藏真谛制众经通序二卷翻梵言七卷 陈朝南岳大明寺沙门释慧思撰观门等十一卷 四十二字门二卷　无诤门二卷　随自意三昧 次第禅要 释论玄门 三智观门 隋朝相州大慈寺沙门释灵裕撰论记三十卷(别集八卷) 安民论(一十二卷) 陶神论(十卷) 因果论(二卷) 圣迹记(二卷) 塔寺记(一卷并寺诰) 经法东流记 昭玄十德记 僧尼制 隋朝天台山修禅寺沙门释智顗撰观论传等八十七卷 圆顿止观(十卷) 禅波罗蜜门(十卷) 维摩经疏(三十卷) 法华玄(十卷) 法华疏(十卷) 小止观(两卷) 六妙门 觉意三昧 法华三昧 观心论 三观义 四教义 四悉檀义 如来寿量义 法界次第章(三卷) 大方等行法 般舟证相行法 请观音行法 南岳思禅师传 隋朝真寂寺沙门释信行撰三阶集录将四十卷 对根起行杂录集(三十五卷) 三阶位别录集(四卷) 隋朝京师大兴善寺沙门释僧粲撰十种大乘论一卷 隋朝大兴善寺沙门释僧琨撰论场一部三十卷 隋朝沧州逸沙门释道正撰凡圣行法六部五十许卷 凡圣六行一部(二十卷) 六行法一部(十卷) 六行门一部(七卷) 六行要一部(五卷) 六行略一部(三卷) 六行录一部一卷(谓罪行　福行　小乘人行　小菩萨行　大菩萨行　佛果证行) 隋朝日严寺沙门释彦琮撰诸论传二十许卷别集十卷 通学论 辩教论 辩正论 通极论 福田论 僧官论 善财录 诸新经序 笈多传四卷 西域志十卷 隋朝舍卫寺沙门释慧影撰论解二十七卷 述智论解二十四卷 伤学论 存废论 厌修论 隋朝相州秀才儒林郎侯君素撰旌异传二十卷 隋朝晋王府祭酒徐同卿撰通命论两卷 隋朝翻经学士刘凭撰外内傍通比挍数法一卷 隋朝翻经学士费长房撰开皇三宝录一十五卷 隋高祖文皇帝敕有司撰众经法式一部十卷 隋著作王邵撰灵异志一部二十卷(隋运者) 隋天台山国清寺沙门释灌陌撰观法传一十三卷 四念观处 天台山国清寺百录(五卷) 金光明行法 修禅证相口决 天台智者别传 杭州真观法师别传 隋炀帝东都雒滨上林园翻经馆沙门释明则撰翻经法式十卷(别集十卷) 隋炀帝东都翻经馆沙门释行矩撰法训二卷 皇朝京师延兴寺沙门释玄琬撰论门一十二卷 三德论 入道方便门(二卷) 镜喻论 无碍缘起 十种读经仪 无尽藏仪 发戒缘起(二卷) 法界像图 忏悔罪法 皇朝西明寺沙门释玄恽论观记律仪一百七十四余卷(本名道世) 敬福论十卷(略论二卷) 大小乘观门十卷 释门灵感记(五十卷) 法苑珠林一百卷 四分律僧尼讨要(各五卷) 皇朝大慈恩寺沙门释玄应撰众经音二十五卷 皇朝终南山龙田寺沙门释法琳撰论十卷别集二十卷 破邪论一部三卷 辩正论一部八卷 皇朝纪国寺沙门释慧净撰论注序十有余卷别集三卷 注金刚般若经 释疑论 诸经讲序 内诗英华一部十卷 皇朝门下典仪李师政撰内德论一卷三篇 皇朝西明寺沙门释法云撰论二部一十三卷 辩量三教论一部三卷 十王正业论一部十卷 皇朝终南山沙门释道宣撰传录等合一百余卷 释门忏悔仪一部(三卷) 释迦方志一部(二卷) 古今佛道论衡一部三卷 大唐内典录一部十卷 续高僧传一部(三十卷) 后集续高僧传(十卷) 广弘明集一部三十卷 东夏三宝感通记一部三卷 删补律相杂仪合二十卷 皇朝坊州玉华宫寺沙门释玄奘撰大唐西域传一部一十二卷 皇朝弘福寺沙门释彦悰撰大唐京寺录一部一十卷

右略列诸代道俗所传捡阮氏七录僧祐统叙更有缀缉(但有空名阙本故略)

    历代诸经支流陈化录第七

序曰。所言支流出生经者。谓于本部敷时救弊而陈异卷也。今就文寻捡括其大抵。都非极言。何者。大圣垂教发悟在心。不以事相而诠教体。故集众托处。为成信之阶基。放光动地。开蒙情之兆域。然后资其故习因而陶化。统其解网之要。扬其决目之方。知烦恼非趣圣之由。识解悟为出凡之径。一闻决绝。若瓦裂而天分。再寻根力。便入位而登住。今则单品别卷曲写时心。未曰绍隆抑惟离本。故淳味流变。明于涅槃极诫。抄略非具。固涉邪求之缘。然本其启化之辰非无其理。以经教初传译人创列。梵本雕落全部者希。华严涅槃尚三分获一。况余群部。宁不品卷。支离。故安法师云。得略翻略得广翻广。斯言是也。一四句颂闻之而启惑。一四谛言闻之而生天。况乎全品离词。而非悟俗之要。即言明达岂乖圣心之旨哉。由斯以言则发智之通鉴也。复何论于本末叙其浇薄之竞乎。固当不以曲滞之心而光其所出耳

依捡群录斯缘备列详之。今复连写则致弊于纸墨。然恐乱于疑伪。或有涉于缉修。故两录列名。定非别生之位。自余不显。便是支分之经。又代代分张卷部渐广。故且约指大数求名。故目出之

大乘别生经二百二十一部二百六十三卷

小乘别生经三百四十一部三百四十六卷

余捡定其所出小乘别生。二十五经出增一。四十经出中含。一百二十八经出杂含。四经出长含。五十经出生经。五经出贤愚。十二经出道地。八经出义足。余则本起普曜等经。斯并具录本部别品流化至于入藏。见录具引出于四含者。此乃本译殊品文义俱异。不同出生之经也。恐有迷于两经。故重铨显分其名体也

    历代所出疑伪经论录第八

序曰。古人云。正道远而难希。邪径捷而易明。斯言得矣。夫真经体趣融然深远。假托之文词意浅杂。玉石朱紫迷者混之。至于通鉴逃形无所。固当定名伪妄。何得隶在迟疑。故晋弥天释道安着疑录云。外国法学皆跪而口受。同师所受。若十二十转以授后学。若有一字异者共相推核得便摈之。僧法无纵也。经至晋土其年未远。而喜事者以沙糅金。斌斌如也。而无括正。何以别真伪乎。农者禾草俱存。后稷为之叹息。金匮玉石同缄。卞和为之怀耻。安敢豫学次。见泾渭杂流龙蛇并进。岂不耻之。今列非佛经以示将来学士。共知鄙倍焉。安序如此。妄作者凶终。归愚者沿至代代其滥不无。或致妖讹相接。或因饰伪邪命。斯徒众矣。务须纠除其中名目相同与正不别。如提谓法句之流。若不亲寻则迷名法愚斯及矣。可不诫哉。自法流中原三被除屏及后开显未阅正经。好事狂生。我闻兴于户牖。流俗蒙叟。印可出于胸怀。并趋耳目之事情。故非经通之意。致诖误后学。良足寒心。悲哉。末法遂及此乎。昔隋祖开皇创定经录挍阅伪滥。卷将五百。已总焚除。今人中流传犹未铨叙。既是法秽不可略之。故隋代显明。庶知博观之弘益也 宝如来经(南海胡作一加三昧字) 定行三昧经(或云佛遗定行摩目连所问经) 真谛比丘慧明经(或云惠明比丘经或云清净真谛经) 尼吒国王经(或云尼吒黄罗国王经或云黄罗王经) 匈有万字经(或云匈现万字经) 萨和菩经(旧录云国王萨恕菩萨) 善信女经二卷(或云善信经) 护身十二妙经(一云度世护世经) 度护经(一云度护法经) 毗罗三昧经二卷 善王皇帝经二卷(一云善王皇帝功德经或为一卷) 惟务三昧经(一作惟无三昧) 阿罗诃公经(一云相国阿罗呵公经) 慧定普遍神通菩萨经(一加国土字) 阴马藏经(一加光明字) 大育王经(一云佛在波罗奈者) 四事解脱经(一云四事八解度人经) 大阿那律经(非八念者) 贫女人经(一云难陀者旧录云贫女难陀经) 铸金像经 四身经 普慧三昧经 阿秋那经(旧录加三昧字) 两部独证经 法本齐经(西凉州来) 觅历所传大尼戒

右二十六部三十卷出安法师伪疑经(从大阿那律经后九经僧祐录云阙本) 比丘应供法行经(题云罗什出僧祐录云捡无罗什译) 居士请僧福田经(题云昙无谶出祐录注云捡无) 灌顶度星招魂断复连经 决定罪福经 无为道经二卷 情离有罪经 烧香咒愿经(一云咒愿经) 安墓咒经 观月光菩萨记 佛钵记(或云佛钵记甲申年大水及月光菩萨出事) 弥勒下教经(在钵记后) 九十六种道经(已前十二部并文义乖正词偈浅鄙故入疑中) 灌顶药师经(宋孝武世惠简出之今勘隋唐二录具重翻正非疑) 提谓波利经二卷(宋武时北国昙靖撰) 宝车经(或加妙好字淮周昙辩撰青州沙门道侍改治) 菩萨福藏法花三昧经(齐武时僧导备撰备后改名道欢) 佛法六义第一应知 六通无碍六根净业义门(上二部齐武时比丘法愿抄集) 佛所制名义经五卷(齐释王宗抄经撰以经名乱故列) 众经要览法偈(二十一首梁天监二年比丘道欢撰)

右二十部二十六卷捡梁沙门僧祐录有目(其中药师六义六根名数要览等未可涉疑) 大法尊王经三十一卷 十方佛决狐疑经 八方根本八十六佛名经 普贤菩萨说证明经 弥勒成佛本起经一十七卷 弥勒下生观世音施珠宝经 弥勒成佛伏魔经(一云救度众生经) 妙法莲华度量天地经 观世音咏托生经 灭七部庄严成佛经 空寂菩萨所问经(一名法灭尽经伪妄非护所出) 照明菩萨经(一加头陀字) 照明菩萨方便譬喻治病经 首罗比丘见月光童子经 阿难现变经 般若玄记经 幽深玄记经 大契经四卷 玄记经二卷 发菩提心经 菩萨求五眼经 般泥洹后诸比丘经 小般泥洹经(一名大法灭经) 佛说法灭尽经 五浊恶世经 妙法莲华天地变异经 华严十恶经 观世楼炭经 小楼炭经 正化内外经二卷(一名老子化胡经传录云晋时祭酒王浮作) 须弥四域经

右三十一部。八十四卷。捡隋费长房录。摄入伪妄中 抄为法舍身经(六卷) 抄法华药王经 抄维摩经二卷(方便佛国问疾三品) 抄菩萨本业愿行经 抄法律三昧经 抄照明三昧不思议事经 抄诸佛要集经 抄大乘方便要慧经 抄乐璎珞庄严方便经 抄未曾有因缘经 抄诸法无行经 抄无为道经 抄德光太子经 抄安般守意经 抄菩萨本业愿行品 抄四谛经要数 抄普贤观忏悔法 抄阿毗昙五法行经 抄分别经 抄魔化比丘经 抄优婆塞受戒品 抄优婆塞受戒法 抄贪女为国王夫人经

右二十三部。二十九卷。并齐竟陵王所抄。既异本经。题抄显别。令后寻者知有所因。然风味弘通义理惬附。接蒙俗之繁博。考性欲之殊途。有道存焉。义非疑妄。而僧祐长房诸录。并注疑经。莫不恐涉浇浮余波失本。然情取会解事取简要。前后翻传备本无一。犹能开明像正诱训尘蒙。半偈全颂宝璧之喻显然。四字八言静倒之方攸托。据此而述。何得雷同。玉石不有甄解者乎 萨婆若陀眷属庄严经

右一经。捡僧祐录云。梁天监九年。郢州僧妙光所出。朝法摈讫 梁朝博士江泌女比丘尼僧法所诵出净土经等三十五卷(已备代录捡不从译群录并入疑中) 梵天神策经 天皇梵摩经 安墓经 安冢经 安宅经 危脆经 安宅神咒经 天公经 度生死海神船经 度法护经 救蚁沙弥经 北方礼佛咒愿经 敬福经 阿罗呵条国王经 五百梵志经(一名亦有亦无经) 修行方便经 偈令经 度世不死经 斋法清净经 佛说正齐经 佛说法社经(披寻古录更别正本) 咒魅经 尸陀林经 招魂魄经 太子赞经 比丘法藏见地狱变经 人民求愿经 阎罗王东太山经 七宝经 字论经 救护众生恶疾经 救护身命经 五果譬喻经 国一切度经(一名萨利萨经) 孤儿女经 度人王并民受戒正信除邪经

右二十八部。单经。捡隋经法师录。入伪妄分 诸佛下生大法王经六十卷(余于汾部亲见此文) 方广灭罪成佛经三卷 占察经两卷(上卷一百八十事卜占) 法句经两卷(下卷宝明菩萨) 金棺嘱累经 罪福决疑经 五辛经 初教经 罪报经(与正经罪报轻重全异) 日轮供养经 乳光经(其文全异于正经云不得服乳获罪) 福田报应经 宝印经 究竟大悲经三卷 独觉论 毗尼决正经 优波离论 普决论(一本加惟识字) 阿难请戒律论 迦叶问论 大威仪请问论 宝鬘论 遗教论 沙弥论 文殊请问要行论

右诸伪经论。人间经藏往往有之。其本尚多。待见更录

    历代所出众经录目第九

序曰。名教设位戡济沦亡。将使真伪分流邪正异辙。所以历代道俗崇重教门。皆敦编次沿时无替。考挍存没三十余家。铨定人代皆遵安录。然弥天亚圣道洽幽明。感神僧而示慈天。蒙印定而明注解。故能征核教旨。轻斲凿而重淳风。商度句义。宗质文而排鄙野。致使遗文余行。经累代而逾新。其德孔明固略标拟。自余后作皆号命家。词什繁略难为通简。然相乘置位代出新经。法俗赞述无时不有。比多惰学无暇博观。竞撮本经少有通赡。所以传述义解斯文盖阙。然夫开信适道权谋率先。导达化源理兼俗典。故慧远释桓玄之疑。道林开郄超之信。僧会启吴王之惑。次道弘宋主之心。沿彼迄今代有其事。莫不雅引三际。陈报应如指掌。综袭六经。明殃咎之倚伏。傍括子史统详譬喻。以近征远用俗悟道。知几其神在斯一举。岂得埋名削迹而不列挺者乎。今所撰录该括众氏勘阅正伪研访遗逸伪无所取。非目无以定名遗篇。所求列卷以彰可录。敢叙由来用陈有寄。想诸来鉴复织组焉 古经录一卷

右寻诸旧录。多称为古录。则似秦时释利防等所赍经录 旧录一卷

右捡。似是前汉刘向挍书天阁。往往多见佛经。斯即往古藏经录。谓孔壁所藏。或秦政焚书人中所藏者 汉时佛经目录一卷

右捡。似是迦叶摩腾所译四十二章经等。因即撰录 魏时沙门朱士行汉录一卷

右依捡。元是颖川沙门。于洛阳讲道行经。因着其录 西晋沙门竺法护众经录一卷

右依捡。是晋武帝长安青门外大寺沙门也。翻经极广因出其录 西晋清信士聂道真众经录一卷

右依捡。晋惠帝永嘉中。禀受护公之笔匠也。后自翻经。因出录云 二赵经录一卷

右依捡。似是二石赵时诸录遥注。未知姓氏 前秦沙门释道安综理众经目录一卷

右依捡。东晋孝武太元中。前秦沙门也。自前诸录。但列经名品位大小。区别人代盖无所纪。后生追寻莫测由绪。安乃总集名目表其时世。铨品新旧定其制作。众经有据自此而明。在后群录资而增广。是知命世嘉运睿哲卓兴。可不镜诸。其文见僧祐录 后秦沙门释僧睿二秦录一卷

右依捡。后秦姚兴弘始年。长安沙门也。即前道安之弟子。神用通朗思力摽举。参译什门多有撰缉 东晋沙门竺道祖众经录四部 魏世经录目一卷 吴世经录目一卷 晋世杂录一卷 河西经录目一卷

右四录。依捡东晋庐山东林寺远公弟子释道流创撰。未就而卒。同学道祖为成之 东晋沙门支敏度经论都录一卷

右依捡。晋成帝豫章山沙门也。其人总挍古今群经。故撰都录。敏度又撰别录一部 前齐沙门释王宗录二卷

右依捡。齐武帝时沙门也。所出此录。见梁三藏集记 前齐沙门释道慧宋齐录 后魏沙门菩提流支录 后齐沙门释道凭录 始兴录(未详作者) 庐山录(未详作者) 释正度录 王车骑录 岑号录 释弘充录(南齐杨都人) 华林佛殿录四卷(梁天监年敕沙门僧绍撰) 隋沙门释灵裕译经录 众经都录八卷(捡名似总合群家而未详作者)

已前诸录。二十四家。捡纪传有之。未见其本。故列名而已 众经别录二卷(未详作者言似宋时) 上卷三录 大乘经录第一 三乘通教录第二 三乘中大乘录第三 下卷七录 小乘经录第四 篇目阙本录第五 大小乘不判录第六 疑经录第七 律录第八 数录第九 论录第十

都一千八十九部二千五百九十三卷 梁出三藏集记(齐末梁初沙门释僧祐撰) 新集撰出经论录一 新集异出经论录二 新集序四部律录三 新集安公古异经录四 新集安公失译经录五 新集安公凉土异经录六 新集安公关中异经录七 新集续撰失译经录八 新集抄经录九 新集安公疑经录十 新集疑经伪撰录十一 新集安公注及杂志录十二

右都合一十二件二千一百六十二部四千三百二十八卷 元魏众经录目(永熙年敕舍人李廓撰) 大乘经目录一 大乘论目录二 大乘经注目录三 大乘未译经论目录四 小乘经律目录五 小乘论目录六 有目阙本目录七 非真经目录八 非真论目录九 全非经愚者作目录十

右都合十件四百二十七部二千五十三卷 梁代众经目录(天监十七年敕沙门宝唱撰) 第一卷(大乘) 第二卷(小乘) 第三卷(先异译经禅经戒律疑经注经数论义记) 第四卷(随事别名随事失名譬喻佛名神咒)

右四卷二十件凡一千四百三十三部三千七百四十一卷 齐代众经目录(武平年沙门法上撰) 杂藏录 修多罗录 毗尼录 阿毗昙录别录 众经抄录集录 人撰作录

右八件经律论真伪凡七百八十七部二千三百三十四卷 大隋众经目录七卷(开皇十四年敕翻经所沙门法经等二十大德撰)

依捡。其录位为九条。区别品类为四十二分。初六分略示经律三藏大小之殊。粗显传译是非真伪之目。后之三录。并是集传记注。此名道俗所修。虽非西域所制。莫非光赞正经发明宗教开进后学

右九录凡二千二百五十七部五千三百一十卷 开皇三宝录(开皇十七年大兴善寺翻经学士费长房撰)

合一十五卷(一卷总目　两卷入藏　三卷帝年　九卷代录)

右所出经律戒论传二千一百四十六部六千二百三十五卷 隋仁寿年内典录五卷(京师延兴寺释玄琬传云文帝敕大兴善寺大德与翻经沙门学士披捡法藏详定此录) 单本一 重翻二 贤圣集传三 别生四 疑伪五

右五件。即今京辇通写盛行。直列经名仍铨传译。所略过半未足寻之。其序略云。别生疑伪不须抄写。已外三分入藏所收。至如法宝集之流。净住子之类。还同略抄。例入别生。余有僧传等。词集文史。体非淳正。事谁可寻。义无在录。云云。已如上纪 大唐京师西明寺所写王翻经律论集传等(显庆三年)

入藏正录合七百九十九部三千三百六十一卷(五万六千一百七十五纸) 大唐内典录一帙十卷 历代众经传译录五卷 历代翻经单重人代存亡录一卷 历代众经分乘入藏录二卷 历代众经举要转读录一卷 历代众经有目阙本录 历代道俗述作注解录 历代众经支流陈化录 历代所出疑伪经论录 历代众经录目所从序 历代众经应感兴敬录

下六录合成一卷

右总合一十八代所出经教凡二千二百六十二部七千余卷(可自算定则知作者疲焉)

余少沐法流。五十余载。宗匠成教执范贤明。每值经诰德能无不目阅亲谒。至于经部大录欣悟良多。无论真伪思闻其异。自方朔睹昆明之灰。刘向挍佛经天阁。故知周汉久已闻之。非后显宗方流此地。故法兰创出章本。世高广译众经。余部相从无非通道。故魏晋之后腾译郁蒸。制录讨论居然非一。或以数列。或用名求。或凭时代。或寄参译。各纪一隅务存所见。斯并当时稽古识量修明。而缀撰笔削不至详密者。非为才不足而智不周也。直以宅身所遇天下分崩。疆场关艰莫阅经部。虽闻彼有终身不窥。今则九围静谧八表通同。尚绝追求诸何纂历上集群目取讯僧传等文勘阅详定。更参祐房等录祐录征据。文义可观。然大小雷同三藏糅杂。抄集参正传记乱经。考括始终莫能通决。房录后出该赡前闻。然三宝共部伪真淆乱。自余诸录胡可胜言。今余所撰望革前弊。然以七十之年独运神府。捡括漏落终陷前科。具述所怀示其量据。庶有同好复雅正之。可不同舟相从怀古

    历代众经应感兴敬录第十

序曰。三宝弘护各有司存。佛僧两位。表师资之有从。声教一门。显化导之灵府。故佛僧随机。感见之缘出没。法为除恼。灭结之候常临。所以舍身偈句。恒列于玄崖。遗法文言。总会于龙殿。良是三圣敬重。藉顾复之劬劳。幽明荷恩。庆静倒之良术。所以受持读诵必降征祥。如说修行无不通感。天竺往事固显常谈。震旦见缘纷纶恒有。士行投经于火聚。焰灭而不焦。贼徒盗叶于客堂。既重而不举。或合藏腾于天府。或单部瑞于王臣。或七难由之获销。或二求因之果遂。斯徒众矣。不述难闻。敢随代录用程诸后。经不云乎。为信者施疑则不说。至如石开矢入。心决致然。水流冰度。情疑顿决。斯等尚为士俗常传。况慧拔重空道超群有。心量所指穷数极微。因缘之遘若影随形。祥瑞之徒有逾符契。义非隐默故述而集之。然寻阅前事多出传纪。志怪之异冥祥。旌异之与征应。此等众矣备可览之。恐难睹其文固疏其三数。并以即具所详示存感通之有数矣

高僧传云。宋元初中有黄龙沙弥昙无竭者。诵观音经净修苦行。与诸徒属二十五人。往寻佛国。备经荒险贞志弥坚。既达天竺舍卫。路逢山象一群。竭赍经诵念称名归命。有师子从林中出。象惊奔走。复有野牛一群。鸣吼而来。将欲加害。竭又如初归命。有大鹫飞来。牛便惊散。遂得克免

又昔东晋孝武之前。恒山沙门释道安者。经石赵之乱避地于襄阳。注般若道行密迹诸经。折疑甄解二十余卷。恐不合理。乃誓曰。若所说不违理者。当见瑞相。乃梦见胡道人头白眉毛长。语安曰。君所注经殊合道理。我不得入泥洹。住在西域。当相助弘通。可时时设食也。后十诵至。远公云。昔和上所梦乃宾头卢也。于是立座饭之。又感神僧现形说法云

又蜀郡沙门释僧生者。出家以苦行致目为蜀三贤寺主。诵法华习定。尝山中诵经。虎蹲其前。竟部乃去。每至讽咏。辄见左右四人为侍。年虽衰老而翘勤弥励。遂终其业云

又扶风释道冏者。为师入河南霍山采钟乳四人。入穴数里。三人溺死。炬火又亡。冏素诵法华。凭诚乞济。有顷见萤火。追遂得出穴。频作普贤行道。并见感应。或见胡僧入坐。或见骑马人至。未及言次倏忽不见。后游宋都。以般舟为业。中夜入禅。见四人御车呼冏上乘。不觉自身已在大路。见一人坐胡床侍卫数百人。见冏惊起曰。向令知处而已。何忽劳屈法师。遂拜别令送还寺。扣门方开。房门亦闭。众咸敬服

又宋孝建中。释普明者。少出家。禀性清纯。蔬食布衣忏诵为业。诵法花维摩。若讽诵时。有别衣别座。未尝秽杂。每至劝发品。辄见普贤乘象立其前。诵维摩亦闻空中倡乐之声云

又宋太始中。杨都瓦官寺释慧果者。少以蔬素自节。诵法花十地。尝于圊前一鬼致敬云。昔为众僧作维那。小不如法。堕在啖粪鬼中。法师慈悲愿助拔济。又昔有钱三千。埋在柿树下。愿取为福果。因告众掘钱为造法华设会。后梦见鬼云。已得改生。大胜昔日之苦报也

前齐永明中。杨都高座寺释慧进者。少雄勇游侠。年三十忽悟非常。因出家。蔬食布衣誓诵法华。用心劳苦执卷便病。乃发愿造百部以悔先障。始聚得一千六百文。贼来索物。进示经钱。贼惭而退。尔后遂成百部。故病亦损。诵经既度。情愿又满。回此诵业。愿生安养。闻空中告曰。汝愿已足。必得往生。因无病而卒。年八十余矣

永明中。会稽释弘明者。止云门寺。诵法华礼忏为业。每旦水瓶自满。实诸天童子为给使也。又虎来入室伏床前。久之乃去。又见小儿来听经云。昔是此寺沙弥。盗僧厨食。今堕圊中。闻上人诵经。故力来听。愿助方便免斯累也。明为说法领解方隐。后山精来恼。明乃捉取腰绳系之。鬼谢遂放。因之永绝

昔元魏天平年中。定州募士孙敬德。在防造观音像。年满将还在家礼事。后为贼所引。不堪栲楚。遂妄承罪。明日将决。其夜礼忏流泪。忽如睡梦。见一沙门教诵救生观世音经。经有诸佛名。令诵千遍得免苦难。敬觉如梦所缘了无参错。遂诵一百遍。有司执缚向市。且行且诵。临刑满千。刀下斫之折为三段。皮肉不伤易刀又斫。凡经三换刀折如初。监司问之。具陈本末。以状闻承相高欢。乃为表请免死。因此广行于世。所谓高王观世音也。敬还设斋迎像。乃见项上有三刀痕。见齐书

梁天监末。富阳县泉林寺释道琳者。少出家有戒节。诵净名经。寺有鬼怪。自琳居之便歇。弟子为屋压头陷入胸。琳为祈请。夜见两胡僧拔出其头。旦遂平复。琳又设圣僧斋。铺新帛于床上。斋毕见帛上有人迹。皆长三尺。众咸服其征感

后魏末。齐州释志湛者。住大山北人头山邃谷中衔草寺。省事少言人鸟不乱。读诵法花。人不测其素业。将终时神僧宝志谓梁武曰。北方衔草寺须陀洹圣僧今日灭度。湛之亡也无恼而化。两手各舒一指。有梵僧云。斯初果也。还葬此山。后发看之。唯舌如故。乃立塔表之。今塔存焉。鸟兽不敢陵践

又茫阳五侯寺僧。失其名。诵法华为常业。初死权殓堤下。后改葬。骸骨并枯。唯舌不坏。雍州有僧。亦诵法华。隐白鹿山。感一童子供给。及死置尸岩下。余体并枯。唯舌如故

齐武成世。并东看山人掘见土黄白。又见一物状如两唇。其中有舌鲜红赤色。以事闻奏。帝问道俗。沙门法上曰。此持法华者六根不坏也。诵满千遍其征验乎。乃集持法华者围绕诵经。才始发声。此灵唇舌一时鼓动。同见毛竖。以事奏闻。乃石函缄之

又魏高祖大和中。代京阉官自慨刑余奏乞入山修道。敕许之。乃赍华严昼夜读诵。礼悔不息。一夏不满。至六月末髭须生得丈夫相。以状闻。帝大惊重之。于是国敬华严复尊恒日。并见侯君素旌异记

隋开皇初。有杨州僧。忘其名。诵通涅槃。自矜为业。岐州东山下村中沙弥诵观音经。二俱暴死。心下俱暖。同至阎罗王所。乃处沙弥金高座。甚恭敬之。处涅槃僧银高座。敬心不重。事讫勘问。二俱余寿。皆放还。彼涅槃僧情大恨恨。恃所诵多。问沙弥住处。于是两辞各疏所在。彼从南来至岐访得具问所由。沙弥言。初诵观音。别衣别所烧香咒愿。然后乃诵。斯法不怠。更无他术。彼僧谢曰。吾罪深矣。所诵涅槃威仪不整。身口不净救忘而已。古人遗言。多恶不如少善。于今取验。悔往而返

释道积。贞观初。住益州福成寺。诵通涅槃。净衣澡沐日为恒度。慈爱兼济固其深心。终于五月。炎气赫然。而尸不腐臭。百有余日跏坐如初。道俗莫不嘉赏

时蜀川又有释宝琼者。绵竹人。出家贞素读诵大品。两日一遍。无他方术。唯劝信佛为先。本邑连比什邡。并是米族。初不奉佛。沙门不入其乡。故老人女妇不识者众。琼思拔济待其会众。便往赴之不礼而坐。道党咸曰。不礼天尊非沙门也。琼曰。邪正道殊所奉各异天尚礼我。我何得礼老君乎。众议纷纭。琼曰。吾若下礼必贻辱也。即礼一拜。道像连座动摇不安。又礼一拜。连座反倒狼籍在地。遂合众礼琼。一时回信。乃召成都大德。就而陶化。以贞观八年终于所住

释空藏者。贞观时。住京师会昌寺。诵经三百余卷。说化为业。游浪川原。有缘斯赴。昔往蓝田负儿山诵经。赍面六斗拟为月调。乃经三周。日啖二升。犹不得尽。又感神鼎。不知何来。时至玉泉。以为终焉之地。时经亢旱泉竭。合寺将散。藏乃至心祈请。泉即应时涌溢。道俗动色惊嗟不已。贞观十六年终于京寺。还葬山所

释遗俗者。不测所住。游行醴泉山原。诵法花为业。乃数千遍。贞观中因疾将终。告友人慧廓禅师曰。比虽诵经意望有验。若生善道舌根不朽。可埋之十年发出。若舌朽灭知诵无功。若舌如初。为起一塔生俗信敬。言讫而终。至十一年。依言发之。身肉都尽。唯舌不朽。一县士女咸共戴仰。乃函盛舌大起塔于甘谷岸上

又郊南福水之阴有史村。史呵誓者。诵法华经。名充令史。往还徒步生不乘骑。以依经云哀愍一切故也。病终本邑。香气充村。并怪而莫测其缘。终后十年。其妻又殒。乃发冢合葬。见其舌本如生。余肉并朽。乃别收葬。斯徒众矣。余且略之

贞观五年。有隆州巴西令令狐元轨者。信敬佛法。欲写法华金刚般若涅槃等经。无由自捡。凭彼土抗禅师捡挍。抗乃为在寺如法洁净。写了下帙。还岐州庄所。经留在庄。并老子五千文同在一处。忽为外火延烧。堂是草覆。一时灰荡。轨于时任冯翊令。家人相命拨灰取金铜经轴。既拨外灰。其内诸经宛然如故。潢色不改。唯箱帙成炭。又觅老子。便从火化。乃收取诸经。乡村嗟异。其金刚般若一卷题字燋黑。访问所由。乃初题经时。有州官能书。其人行急。不护洁净直尔立题。由是被焚。其人见在瑞经亦存。京师西明寺主神察目验说之

余曾于隰州有昙韵禅师。定州人。行年七十。隋末丧乱隐于离石比干山。常诵法华。欲写其经。无人同志。如此积年。忽有书生无何而至云。所欲洁净并能行之。于即清旦食讫入浴着净衣。受八戒入净室。口含檀香。烧香悬旛寂然抄写。至暮方出。明又如初。曾不告倦。及经写了如法嚫奉。相送出门斯须不见。乃至装潢一如正法。韵受持读之。七重裹结。一重一度香水洗手。初无暂废。后遭胡贼。乃箱盛其经置高岩上。经年贼静方寻不见。周慞穷觅。乃于岩下获之。箱巾糜烂拨朽。见经如旧鲜好。余以贞观十一年亲自见之

降州南孤山陷泉僧彻禅师。曾行遇癞者在穴中。彻引至山中。为凿穴给食。令诵法华。素不识字。加又顽鄙。句句授之终不辞倦。诵经向半。梦有教者。自后稍聪。得五六卷。疮渐觉愈。一部既了。须眉平复肌肤如常。故经云。病之良药。斯诚验矣

河东有练行尼。常读诵法华访工书者写之。价酬数倍。而洁净翘勤有甚余者。一起一浴然香熏衣。筒中出息通于壁外。七卷之功八年乃就。龙门寺僧法端。集众讲经。借此尼经以为揩定。尼固不与。端责之。事不获已。乃自送付端。端开读之。唯见黄纸了无文字。余卷亦尔。端愧悔还尼。尼悲泣受已。香水浇函顶戴绕佛。七日不休。开视文字如故。即贞观二年端自说之

昔开皇初。有河东昙延法师。初造疏解涅槃经。恐不合圣心。乃陈经及疏于佛舍利塔前。启告灵圣。若所解合理。愿垂神应。言讫涅槃轴各放光明。舍利大塔亦放光明。上至空天傍照四远。诸有道俗谓寺遭火。崩腾惊赴。至乃知非。三日三夜腾焰不绝。隋祖重为戒师迎入京。为建延兴寺。门人见在。蒲州仁寿寺僧道逊者。即延之学士。讲涅槃将百遍。有弘护正法心。四方所归无问客主。将洽之富无有过者。贞观四年。崔义直为虞乡令。令人请逊讲经。及发愿讫。泣曰。去圣滋远微言隐绝。庸鄙所传不足师范。但以信心希向自发诚悟。今讲止于师子品。日时既促。愿存心听。既至其品。无疾而终。道俗哀恸。义直徒跣扶柩送之南山。于时隆冬十一月土地冰严。下尸于地。地生莲华。而小头及手足各一。义直奇之。令守不觉盗折。明旦视之。周身有华。总五百茎。七日乃萎

幽州沙门释智苑者。有学识。思造石经缄于西南山岩。以备法灭之护也。隋大业中。初构石室。四面镌之。又取方石写诸藏经。每一室满以石锢之。铁锢其缝。远近公私无不送施。工匠既凑欲造佛堂食院。而山东无木可得。忽一夜暴雨雷震山崩。旦晴乃见大松柏数千株漂积道次。寻踪远自西山送来。此为神助。即依而构造。顷之毕成。所造石经已满七室。贞观十三年苑卒。弟子犹继其业云

隋开皇中。蒋州人严恭者。于郭下造精舍写法华经。清净供给。书生欢喜。常有十人道俗送直。恭亲捡挍劳不告倦。尝有人从贷经钱一万。恭不获已与之。贷者得钱船载。中路倾覆钱失而人不溺。是日恭入钱库。见一万钱湿如水浇怪之。后见所贷钱人。方知其没溺。又商人至宫亭湖祭神上物。夜梦神云。倩君以所送物与严法华。令经用也。及觉所上之物在前。又恭至市买纸少钱。忽有人持三千钱授恭曰。助君买纸。言訧不见。又有渔人。夜见江中火焰焰浮来。以船迎之。乃是经函。及明寻视。乃是严家经。其后发愿。略云。无一字而不经眼。无一字而不用心。及大业末子孙犹传经业。群盗相约不入其里。里人赖之。至今故业犹尔

右监门挍尉冯翊李山龙。以武德中暴亡心暖。七日乃苏云。初去至官庭前。有囚数千枷锁禁捡。见一大官坐厅高座问傍人。何官。彼曰。王也。因至阶问。生平何福业。龙云。乡人设会。恒施物同之。又曰。作何善业。龙曰。诵法华两卷。王曰。大善。可升阶就东北高座诵之。便举声曰。妙法莲华经序品第一。王曰。请法师止。向法师诵经。非唯自利。乃令庭中诸囚皆以闻法丞免。诸囚寂亦不见。乃放还。备见他地狱五苦休息。亦由闻经故止

太庙获赵郡李思一者。以贞观二十年正月八日失喑。至十三日死。经日乃苏。自言。备见冥官。云年十九时。尝害生命。思一悟之曰。所害之时。在黄州。旻法师下听涅槃。何缘于彼相害。官追旻师。有答云。旻生金粟界不可追。且放还家。家近清禅寺。寺僧玄通素与往来。家人请通读经追福。俄见其活。又说冥事。因为忏悔受戒。并劝转金刚般若五千遍。至日晚又死。明日还苏。自云。见大官遥便大喜曰。还家大作福德。复见二僧。证云。旻师遣来。官见惊惧迎之。僧曰。思一昔时听讲。又不杀害。何缘妄录耶。冥官曰。即放还。僧送至家。曰净心修善因遂活云云

陈公太夫人豆卢氏。信福诵金刚般若。一纸未度。后一日昏时头痛四支不安。自念傥死经不终耶。即起强诵。而灯已灭。命婢然烛。厨中外院觅火俱绝。夫人深恨。忽见庭中有然火烛。上阶入堂至床前。三尺许。无人执。而光明若昼。夫人惊喜。所苦亦除。取经诵之。有顷家钻燧得火然灯入堂。堂中烛火即灭。便以此夜诵竟。因此日诵五遍为常云云

中书令岑文本。少信佛。常念诵法华经普门品。尝乘船于吴江中。船坏人死。文本亦没。水闻有人言。但念佛必不死。如是三言。遂随波出没。须臾着岸云云

武德年中。以都水使者苏长为巴州刺史。度嘉陵江。中流风起船没。男女六十余人皆溺死。唯有一妾。常读法华经。及水入船。妾头戴经函。誓与俱没。乃随波泛滥。顷之达岸。经函外湿内干。于今尚在

贞观中。河东董雄为大理丞。少诚信。蔬食十数年。十四年中坐连李仙童事。上大怒使侍御韦悰鞫问甚急。因禁数十人。大理丞李敬玄司直王忻同连此坐。雄与同屋囚锁。专念普门品。日得三千遍。夜坐诵经。锁忽自解落地。雄惊告忻玄。忻玄共视锁坚全在地而钩锁相离数尺。即告守者。其夜监察御史张守一宿直。命吏开锁火烛照之。见锁不开而相离甚怪。又重锁纸封书上而去雄如常诵经。五更中锁又解落有声。雄又告忻玄等。至明告敬玄视之。封题如故而锁自相离。敬玄素不信佛法。其妻读经。常谓曰。何为胡神所媚而读此书耶。及见雄此事。乃深悟不信之咎。方知佛为大圣也。时忻亦诵八菩萨名。满三万遍。其锁解落。视之如雄不异。其事台中内外具皆闻见。不久俱脱

益州西南新繁县西四十里许。有王李村。隋时有书生。姓荀氏。在此教学。大用工书而不显迹。人欲其书终不肯出。乃驱之亦不出。遂以笔于前村东空中四面书般若经。数日便了。云此经拟诸天读之。人初不觉其神也。后忽雷雨大注。牧牛小儿于书经处住而不浇湿。其地干燥可有丈许。自外流潦。及晴村人怪之。尔后每雨小儿常集其中。衣服不湿。武德年有非常僧。语村人曰。此地空中有般若经。村人莫污。诸天于上设盖覆之。不可轻践。因此四周栏楯不许人畜往。于今雨时仍干。斋日村人就供。每闻天乐声繁会盈耳

又近龙朔三年正月二十七日。有高表仁孙子。尝读法华经。乘马从顺义门出。有两骑追之曰。今捉获矣。其人问曰。卿是何人。答曰。我是阎罗王使者。故来追卿。其人惶忙走马西出。欲投普光寺。使人曰。疾捉寺门勿令入。入即得脱。及至寺门。乃见一骑捉门。又西走欲入开善。又令骑捉门。遂相从西奔欲还本宅。宅在化度寺东。恐道远。乃欲入醴泉坊。一骑在前。其人以拳击之。鬼遂落马。后鬼曰。此人大粗。急曳下挽却头发。即被牵发如刀割状。遥掷于地亦随发落马。家人舆还。至晚苏云。备见阎王云。君何盗僧果子。何事说三宝过。遂依伏罪无敢厝言。王言。盗果之罪。合吞铁丸四百五十枚。四年受之方尽。说过之罪。合耕其舌因放令出。遂苏。少时还绝口如吞物。通身赩赤有苦楚相。经日方醒。云经一年吞百余丸。其苦难言。明日复尔。恰经四日。吞丸亦尽。方欲拔舌耕之。拔而不出。勘案所由乃云。曾读法华经。舌不可出。遂放令活。今见在化度寺圆满师处。听法忏悔云

大唐内典录卷第十

余以从心之年。强加直笔舒通经教。庶几无没。幸冀后贤捃其远致使法宝流被津润惟远。岂不好耶。龙朔四年春正月于西明寺出之


大唐贞元续开元释教录

    No. 2156

大唐贞元续开元释教录卷上

        甲戌岁西明寺翻经临坛沙门圆照集上

四朝应制。所翻经论。及念诵法。并修疏记碑表录集等。总三百四十三卷。并目录三百四十五卷。一百九十三卷经论及念诵法。六十四卷经论疏义。八十六卷贞元新集古今制令碑表记(并目八十九卷)

      一百六十二卷经论及念诵法

玄宗朝金刚智三藏。赠开府仪同三司。谥大弘教三藏和上。所翻译经已入目者总一部四卷所谓金刚顶瑜伽中略出念诵法四卷(亦云经)　八十一纸

右已编入开元释教录。不入今计中。玄宗朝所翻经遗漏未入古今录者。总五部六卷 大威力乌枢瑟摩明王经三卷　三十五纸 秽迹金刚说神通大满陀罗尼法术灵要门一卷　五纸 秽迹金刚法禁百变法一卷　三纸

右件三部共五卷。并北天竺国三藏沙门阿质达霰唐言无能胜将译 普遍智藏般若波罗蜜多心经一卷　二纸

右开元二十六年。东天竺国三藏沙门法月译。沙门利言译梵语笔受。今见在光宅寺。翰林待诏。其经本或有寄入般若经部龙字号帙中 金刚顶经瑜伽修习毗卢遮那三摩地法一卷　一十五纸 千手千眼观世音菩萨大身咒本一卷　二纸 千手千眼观自在菩萨广大圆满无碍大悲心陀罗尼咒本一卷　三纸 不动使者陀罗尼秘密法一卷　一十一纸

右四部共四卷。南天竺国三藏沙门跋日啰菩提(唐言金刚智)译。沙门智藏笔受。智藏后从号改名阿目佉跋折罗(唐言不空金刚)或单名不空。其有智藏笔受者。并编入大历目中。金刚智三藏开元二十九年八月十五日。卒于东都广福寺。广如行记及塔铭中明矣

右已上八部共同为一帙十卷

代宗朝大历中特进试鸿胪卿大广智不空三藏奏。玄宗肃宗今上以来三朝所翻经。总七十七部。共一百一卷。并都目一卷 金刚顶瑜伽真实大教王经三卷　四十三纸 金刚顶瑜伽般若理趣经一卷　八纸 观自在菩萨授记经一卷　十三纸 瑜伽念珠经一卷　二纸 奇特佛顶经三卷　六十八纸 观自在菩萨最胜明王心经一卷　二十二纸

右六部共十一卷。同第一帙 金刚顶瑜伽文殊师利菩萨经一卷　二纸 阿唎多罗阿鲁力经一卷　二十一纸 普贤行愿赞一卷　五纸 地藏菩萨问法身赞一卷　五纸 出生无边门一卷　十纸 大吉祥天女经一卷　七纸 底哩三昧耶经一卷　十四纸 十一面观自在菩萨经三卷　二十四纸

右八部共十卷同第二帙 吉祥天女十二名号经一卷　二纸 金刚顶瑜伽十八会指归一卷　九纸 金刚顶瑜伽三十七尊分别圣位法门一卷(并序)　十三纸 菩提场所说一字顶轮王经五卷　七十八纸 宝箧经一卷　六纸 金刚寿命陀罗尼经一卷　二纸

右六部共十卷同第三帙 大孔雀明王经三卷　五十纸 大云请雨经二卷　十四纸 雨宝陀罗尼经一卷　五纸 蘘麌利童女经一卷　四纸 稻[卄/幹]喻经一卷　八纸 大宝广博楼阁经三卷　四十五纸

右六部共十一卷同第四帙 菩提场庄严经一卷　二十二纸 除一切疾病陀罗尼经一卷　一纸 能净一切眼陀罗尼经一卷　二纸 施焰口饿鬼陀罗尼经一卷　四纸 三十五佛名经一卷　二纸 八大菩萨曼茶罗经一卷　三纸 叶衣观自在菩萨陀罗尼经一卷　八纸 诃利帝母经一卷　三纸 毗沙门天王经一卷　四纸 观自在菩萨说普贤陀罗尼经一卷　七纸

右十部共十卷同第五帙 文殊问字母品经一卷(题云文殊问字母品第十四)　三纸 金刚顶莲花部心念诵法一卷　三十三纸 金刚顶瑜伽千手千眼观自在念诵法一卷　二十八纸 无量寿如来念诵仪轨一卷　十二纸 阿閦如来念诵法一卷　十纸 佛顶尊胜念诵法一卷　八纸 金刚顶胜初瑜伽普贤菩萨念诵法一卷　十三纸 金刚王菩萨念诵法一卷　十二纸 普贤金刚萨埵念诵法一卷　十二纸 金刚顶瑜伽五秘密修行仪轨一卷　十二纸

右十部共十卷同第六帙 金刚寿命念诵法一卷　三纸 一字顶轮王瑜伽经一卷　六纸 一字佛顶轮王念诵仪轨一卷　十二纸 仁王般若念诵法一卷　十五纸 如意轮念诵法一卷　八纸 大虚空藏菩萨念诵法一卷　五纸 瑜伽莲花部念诵法一卷　七纸 圣观自在菩萨心真言观行仪轨一卷　六纸 观自在多罗瑜伽念诵法一卷　十三纸 甘露军吒利瑜伽念诵法一卷　十八纸

右十部共十卷同第七帙 花严入法界品四十二字观门一卷　六纸 文殊赞法身礼一卷　三纸 受菩提心戒仪一卷　三纸 金刚顶瑜伽三十七尊礼一卷　四纸 般若理趣经释二卷　三十二纸 大曼茶罗十七尊释一卷　三纸 金刚顶瑜伽护摩仪一卷　八纸 都部陀罗尼目一卷　四纸 大乘缘生论一卷　十纸 七俱胝佛母陀罗尼经一卷　十九纸

右十部共十一卷同第八帙 大虚空藏菩萨所问经八卷　一百七纸

右一部共八卷同第九帙 仁王经二卷(并序)御制　三十五纸 密严经三卷(并序)御制　五十一纸 仁王念诵仪轨一卷　十九纸 仁王经疏三卷(此疏回入在下疏记帙中计)

右特进试鸿胪卿三藏沙门大广智不空奏。爰自幼年承事先师大弘教三藏和上。二十有四载。禀受瑜伽法门。后游五天。寻求所未受者并诸经论。更重学习。凡得梵本瑜伽真言经论五百余部奉为国家。详译圣言。广崇福祐。天宝五载却至上都奉玄宗皇帝。恩命于内建立灌顶道场。所赍梵经尽许翻译。及肃宗皇帝配天继圣。特奉纶旨。于内道场建立护摩及灌顶法。又为国译经助宣皇化。累奉二圣恩敕。先代三藏所有梵文并使搜访。其中有[絕-巴+日]索脱落。便令修补。其有未经翻者。续译奏闻。伏惟陛下。缵承皇运。大庇含灵。广辟福田。重明日月。恩波远被。法雨分流。四海宅心。万方兴载。是知佛之付嘱。允在圣君。不空叨承渥泽。荣幸实深。切自思之知何报国。先奉先皇圣制命阐微言。又承陛下恩命。恭遵遗旨。再遣翻译。利济群生。虽复四时精恳。未酬万一。是以区区于日夕。详译真言及大乘经典。冀效涓微。上资皇道。其所译金刚顶瑜伽法门。是成佛速疾之路。其修行者。必能顿超凡境达于彼岸。余部真言诸佛方便。其徒不一。所译诸大乘经典。皆是上资邦国。息灭灾危。星辰不愆。风雨顺叙。仰恃佛力辅成国家。纂集前后所翻译讫者。自开元至今大历六年。凡一百一卷。七十七部。并目一卷及题。笔受僧俗名字。缮写已讫。谨因降诞之辰。谨具进奉。庶得真言福祐长护圣躬。大乘威力永康国界。未翻梵本经中。但有护持于国福润生灵者。续译奏闻。不胜虔诚之至。敕旨依奏。仍宣付中外。并编入一切经目录。大历七年正月十六日。司徒兼中书令臣子仪宣。中书侍郎平章事臣元载奉。中书舍人奉敕旨。如右牒到奉行。大历七年正月十日

侍中门下侍部平章事王缙。给事中祠部牒大广智不空三藏牒奉敕如右牒至准敕故牒。大历七年二月九日。今史皇甫全牒。主事刘意。判官员外郎王遂

昔去大历六年十月十二日。特进试鸿胪卿三藏沙门大广智不空上表。至其月二十二日。中使李宪诚奉宣敕旨。赐不空三藏锦彩绢等共八百疋。同翻经十大德。各赐彩三十匹。时大德明日谢闻。沙门潜真等。言伏奉今月二十二日中使李宪诚至奉宣圣旨。翻经十大德。各赐彩三十匹者。潜真闻。垂教者法王。王三界而示迹。行教者人主。主四海而流传。非法王无以开四句之文。非人主无以阐一乘之理。伏惟

宝应元圣文武皇帝陛下。道合天地。恩加草木。转轮驭极。灌顶称尊。运慈悲方便之门。当付嘱弘宣之位。然所译仁王虚空藏密严等八十部经者。并圆音至教。宝界真诠。无去无来。即身为常住之身。不灭不生。诸佛是自心之佛。指虚空为库藏。现色相而庄严。演瑜伽之无穷。知真言而不竭。自非才行兼美定慧俱融。安能发扬幽微。弘宣秘奥。大广智不空三藏和上。言善两方。行通三密。得净满如来加持之力。奉宝应明主弘护之缘。由是理义昭彰。文句炳焕。潜真等灵山细尘。祇树小叶。识知荒鄙。学艺庸浅。幸蒙天眷。滥在翻经。承圣力而俯被。得赞润而修毕。虽曰愚瞽。犹知庆慰。况上契天慈。许宣中外。仍锡缣彩。以光愚拙。凡在法门不胜庆幸。无任戴荷。殊常之至。谨附中使李宪诚。奉表陈谢以闻。谨言

大历六年十月二十三日。翻译经大德大兴善寺上座沙门潜真等上表

宝应元圣文武皇帝批曰

师等。道行精深。智识弘远。三乘奥旨。千叶遗编。翻译流行。利济家国。薄申锡命。烦至谢恩。时大历六年十月十二日。上表陈请入目。时宝应元圣文武皇帝。省表具悉。宣付如前。为重师资而答表曰。和尚。夙事先朝。弘阐妙教。演兹贝叶。广示迷津。朕嗣缵丕图。恭承睿旨。和尚再加详译。今卷轴续毕。永济生灵。深可喜叹。其所译经。宜宣付中外入一切经目录。时大广智不空三藏。既荷墨制又宣付流行。踊跃屏营陈表奉谢。文曰。沙门不空言。中使李宪诚。奉宣圣旨。送新翻经目录。敕一道。答进经表敕一道。特令中外施行。仍入一切经目录。捧戴忻跃。喜荷无任。诚惧诚悚再叹再愧。伏惟。陛下承法王之付嘱。满人心之志愿。持普贤之密印。行天子之正教。浃辰之际。朗慧日于八方。在于顷刻。注洪泽于万物。斯乃普天幸甚。而况在不空者焉。然不空所翻圣典。四十余年。三朝已来赞修功德志在宣传。上资王室。下润生灵。岂意夙心一朝愿满。圣恩广大。累劫难酬。况更特许翻译所是未翻梵本。倍增悲喜。敢罄竭心力。承奉圣旨。续译进奉。不胜欢悚怀恩之至。谨因中使李宪诚。奉表以闻。沙门不空诚喜诚愧谨言

大历七年正月二十七日特进试鸿胪卿三藏沙门大广智不空。上表

宝应元圣文武皇帝批曰

和尚久证菩提。入佛知见。所翻经论皆洞精微。爰命施行。式传慧照。颁示寰宇。广济含灵。未光慈航烦至陈谢也。既表谢讫。又奉纶言。翻译大圣文殊佛刹。精勤不息。卷轴又成。陈表进上 大圣文殊师利菩萨佛刹功德庄严经一部三卷　五十一纸

右不空先奉纶旨。令译此经

天恩曲临。并已成办。参挍唐梵。详定言音。年月处所。笔受证义。僧俗之名

咸题卷中。文殊事迹。缘起根由。始于发心。至成正觉。庄严净土。此经具载。诸佛理体。菩萨行门。法界有情。无生实相。分明表示。功德广大。余经罕俦。愿此胜因。上资圣祚。伏乞宣示寰宇以福生灵。特望天恩所是新置文殊院。大寺七僧小寺三僧。于文殊院中长时为国讲宣诵习。有阙续填。是使法灯继明不绝。灵神庶类孰不欢心。幸因轮王降诞之辰。天人喜贺同欢之日。冀兹景福上益寿山。愿以法流添于圣。海谨随状陈进以闻。如天恩允许。请降墨敕。依大历八年十月十三日特进试鸿胪卿三藏沙门大广智不空上表。其月日也。三藏和尚在内道场。敕赐三藏和尚锦彩绢等共七百匹。同翻译经大德潜真等十人。各赐锦彩三十匹充嚫。成就妙法莲花经王 瑜伽观智仪轨一卷(二十五纸)

右通前仁王密严等经。总五部共十卷。同第十帙

新翻译仁王护国经者。昔永泰元年状请也。仁王经望依梵夹再译旧文。右兴善寺三藏沙门不空奏。伏以。如来妙旨慧洽生灵。仁王宝经义崇护国。前代所译理未融通。润色微言事归明圣。伏惟。宝应元圣文武皇帝陛下。睿文启运。浚哲乘时。弘阐真言宣扬像教。皇风远振。佛日再明。每为黎元俾开讲诵。其仁王经望依梵夹。再译旧文。贝叶之言永无漏略。金口所说更益详明。仍请僧怀感飞锡子邻建宗归性义崇道液良贲潜真应真慧灵法崇超悟慧静圆寂道休等。于内道场共翻译。福资圣代泽及含灵。寇盗永清。寰区允穆。传之旷劫。救护实深

中书门下牒祠部牒奉敕宜依牒至准敕故牒永泰元年四月二日牒。中书侍郎同平章事杜鸿渐。中书侍郎同平章事元载。黄门侍郎同平章事王缙。检校侍中李使。检校右仆射平章事使检挍左仆射平章事使。中书令郭子仪使。尚书祠部。仁王经望依梵夹再译旧文。兴善寺沙门不空

牒奉中书门下敕牒如右牒至准敕故牒。永泰元年四月四日令史张济牒。主事杨献郎中崔漪恩旨颁下。爰命京城义学大德良贲等。翰林学士常衮等。于大明宫南桃园详译仁王。并校定密严等经。至四月十五日译毕进上

圣慈制序题在经初。披阅内宫未宣中外。时京城大德翘想甘露。如渴思浆。录表上陈。乃为词曰

沙门乘如等言。乘如闻。日月行于六合。求照者昆虫。雨露垂于九霄。希润者草木。所谓覆载不间亭育无私。则蚊蚋可逸于长风。蛙蝇可游于沧海者也。伏惟

宝应元圣文武皇帝陛下。庆承尘劫。信植河沙。威摄魔界。声流佛刹。以宝位之重。崇宝偈之微。以金轮之尊。腾金口之教。百王千帝曷可同年而语哉。乘如等幸逢昌运。叨寓玄门。常思讽诵以答皇泽。伏承。顷有恩旨请不空三藏及义学沙门等。再译仁王般若波罗蜜多经。教理兼着性相周圆。缄在龙宫未颁鹿苑。僧等昧死敢以请闻。伏愿。天慈示之法宝。兼欲依经请百法师置百高座。同宣句味共殄妭氛。愚诚则然。裁惟圣旨。无任慊款翘渴之至。谨诣右银台门。奉表陈请以闻。轻冒天威。伏深战越。谨言

永泰元年八月八日大安国寺上座临坛大德沙门乘如等上表

宝应元圣文武皇帝批答曰

仁王真经理端义邃。化流贤劫福利苍生。师等咸愿敷陈助宁国土。所请开讲者。依时有恩旨。取二十三日。于资圣西明两寺。共置百座。请百法师讲仁王经。及百大德转密严等。香花饮食鼓乐弦歌。并出有司。不得阙乏

时属秋雨霖霪不休。所司奏闻请更延日。奉进止两寺百座。先令二十三日迎经。为霖雨宜改至二十六日迎经开讲。其诸司供料着人计会。准改日造。永泰元年八月二十二日。左监门卫将军知省事刘清潭宣改期甫至天雨未晴。恩旨又延九月一日。是日也两街大德。严洁幡花幢盖宝车。太常音乐梨园仗内及两教坊。诣银台门百戏系奏。时观军容使兼处置神策军兵马事开府仪同三司兼左监门卫大将军知内侍省事内飞龙厩弓箭等使上柱国凭翊郡开国公鱼朝恩与六军使陈。天龙众八部鬼神。护送新经出于大内。其经适出。彩云浮空郁郁纷纷昭彰异瑞。洎乎己午。两寺开经万姓欢心。祥云方隐。缁素瞻仰。获庆非常。三藏不空上表谢曰。沙门不空言。不空道乏前修学亏曩哲。猥承纶诏翻译真经。若履春冰。犹临泉谷。伏惟。陛下拨开慧日布荫慈云。睿思风飞龙章玉润。躬为序述昭焕大千。流法雨于九天。树胜幢于百座。威仪容止。宛释迦之下鹫峰。士庶骈阗。犹波斯之诣王舍。庆云呈瑞喜气浮空。足表大阶之平。自协无疆之祐。不胜戴荷之至。谨奉表陈贺以闻。沙门不空诚欢诚喜谨言

永泰元年九月二日大兴善寺三藏沙门不空上表

宝应元圣文武皇帝答曰

和尚远自莲宫亲缄贝叶。敷演玄教利济苍生。翻译既成天人合会。朗三秋之霁景。开五色之祥云。阐扬真乘符契妙理。顷因指喻早结师资。睹此感通弥深顶敬

时左右六军使。睹此庆云。亦陈表奉贺。词曰。臣仙智等言。昨日迎新译仁王护国般若波罗蜜多经。伏有庆云应现。瑞呈五色彩散一天。抱慧日而逾鲜。顺祥风而表圣。伏惟。陛下。以大道赖物。以至德临邦。精诚感神灵应斯降。臣等职忝侍卫。久沐淳风。亲睹祯祥无任庆幸。谨诣右银台门。奉表陈贺以闻。臣仙智等诚惶诚恐顿首顿首谨言

永泰元年九月二日特进右龙武军大将军知军事上柱国徐国公臣刘仙智等上表

宝应元圣文武皇帝答曰

不二之门早传秘藏。重宣其义。庶广其言。将敷贝弃之文。用启莲宫之会。天浮瑞色。日丽庆云。现以神通。彰其瑞应和平之兆。庆慰同怀。所贺知尔从是初日至白月终。两上讲经二时行道。饮食茶药并出有司。六律五声昼夜不绝。至十六日西明散斋。鼓乐弦歌百戏弥日。西明讲终。陈表奉贺。词曰。西明寺上座沙门怀感等言。特奉恩命。令开百座讲仁王护国般若经。以今日经周设斋庆毕。凡是生灵不胜抃跃。伏惟陛下。再造天地。明齐日月。垂衣之暇。重译真经。圣心佛心同归一理。唐言梵语不隔殊方。贯花之偈备闻。传灯之僧可睹。金绳之界弥勒下生。玉京之中轮王出现。秋天丽景。稼穑将成。彩云浮空。祅气必尽。吾君至圣。佛力至慈。法润恒沙。天下幸甚。怀感等忝栖祇树。喜跃无涯。稽首焚香何阶上答。其功德数别状封进。谨奉表陈谢以闻。诚欢诚喜谨言

永泰元年九月十五日西明寺上座沙门怀感等表进

宝应元圣文武皇帝答曰

师等演畅真经弘宣妙旨。用滋仁寿拯护生灵。法会既终当同庆也

时仆固怀恩。背逆天恩。远自灵武合聚蕃丑。凭淩泾阳。西明百座大德法师。同赴资圣。奉敕。应先西明寺百座法师大德。并赴资圣寺佛殿。为国传经行道。其资圣寺百座法师良贲等五十座。依前讲说仁王般若护国密严等经。普及苍生。其京城诸寺观僧道等。并二时于当处转经行道。仍令三纲差了事僧专知检校。务在精修。不在疏怠。李元琮贾明观等专知句当。永泰元年九月十七日。高品李希逸宣。尔时两街大德百座法师。准敕咸皆萃资圣寺。二时讲唱两上转经行道。午时及与日暮。供设音乐无易于初。夜后悉集大讲堂内。举众齐声称念摩诃般若波罗蜜多。为国为家。愿无忧惧。京城寺观转念亦然。时制使关内河中副元帅司徒兼中书令上柱国汾阳郡王郭子仪杖节出师。亲总戎律发于帝里。洎彼泾阳。凭恃天威。赖兹经力。两军交对列阵相望。钲鼓发声剑戟如雪。时汾阳王单骑直出。挺立军前感激一言。怀恩屏退。西戎北狄各自相攻。浃旬之间王国大定。是知仁王护国般若真经。圣心佛心子育万姓。其义一也。然后收军整律振旅还京。亲对天颜特蒙赐赉。敕资圣寺百座道场。取闰十月二十二日。设无遮斋以成庆散。是日也寺南门外陈布道场。尽正一坊东西街内。弈幕云布幡花丽天。尊容焕然光照人里。饭僧既毕。六乐争陈。百戏充盈。歌吹尽日。京城大德各嚫三十。不空三藏赐九百匹绢帛锦彩。以充数焉。侍者小僧各五十匹。又特降恩旨。赐资圣讲堂名。为永泰善法之堂。此即万古千秋法门故事也。自蕃戎入境。夜集僧徒。共念摩诃般若波罗蜜多于此堂内。未盈累月果得清平。此乃圣力经威感斯福应。翻经百座赐赉珍财。自佛法东流。莫上于兹日也。至十一月一日。恩旨荐臻。敕不空三藏和上。故金刚三藏。天资秀异气禀冲和。识洞四生心依六度。爰自西域杖锡东来。以梵行周身。慈心济物。觉花外照。智炬内明。汲引群迷。证通圆寂。密传法印。示隐涅槃。衣钵空存。音徽长往。教能垂后。礼有饰终。宜旌美名。俾协荣赠。可赠开府仪同三司。仍赐号大弘教三藏。同日又降鸿恩再及敕不空三藏莲宫释种香界导师。性表真如。学精秘藏。承绀园之妙旨。开示四依。译金口之微言。津梁六趣。身持梵夹远涉流沙。传灯益明。甘露溥润。散慈云于火宅。扬慧日于幽涂。顷者躬问胜因弘旨方便。永决疑网。滋予智芽。虽出尘之心齐谢于名位。而褒崇之典。式旌于贤哲。俾应嘉命用协朝章。可特进试鸿胪卿。仍赐号大广智不空三藏。伏以。母以子贵。俗礼恒规。师因第荣。释门罕有。恭受荣命。喜惧感怀。捧戴屏营。陈表谢曰。三藏沙门不空言。奉今月一日制锡。故大和上金刚三藏。可赐开府仪同三司。仍赠号大弘教三藏。不空特进试鸿胪卿。仍赠号大广智不空三藏。一雨自天润流根叶。圆毫发艳照及幽明。捧戴傍偟悲喜交集。不空诚欢诚喜以凄以惧。不空闻。十号者表德之殊称。九卿者象河之重位。故大和上道洽传灯。诚以彰其遗烈。不空门惭绍构。虚并荷于鸿私。犹燕石之混光。同齐竿之滥吹。荣兼存殁。宠及师资。只奉兢惊瞻言靦恧。况出家落彩本忘荣辱。洁诚报国僧者通规。陛下。广运金轮。曲收瓦砾。引安禅于中禁。旌褎崇之殊礼。虽负山无力。而践迹近宾。亏高谢之法流。点少欲之清躅。是以面奏三让言烦九重。冀殷鉴于恳诚。岂礭然之不拔。羊车稚子。惭广智而茫然。鹿苑卑材。愧鸿胪而甚矣。无任感戴之至。谨奉表陈谢以闻。沙门不空诚欢诚恐谨言

永泰元年十一月五日特进试鸿胪卿大广智不空三藏大兴善寺沙门不空表进

宝应元圣文武皇帝答曰

和上道秘双林。功超正觉。远从天竺来布真言。顷得归依亲承付嘱。褎崇之典礼秩攸先。俾增印绶之荣。式重师资之敬。兼申宠赠庶表追荣也

自译仁王真经。洎请编入目录。爰进文殊佛刹功德庄严经。逮于薨年。翻经如后 金刚顶胜初瑜伽经中略出大乐金刚萨埵念诵仪轨一卷　十一纸 大乐金刚萨埵修行成就仪轨一卷　十五纸 大药叉女欢喜母并爱子成就法一卷　十二纸 普遍光明大随求陀罗尼经二卷　三十二纸 金刚顶超胜三界经说文殊五字真言胜相一卷　三纸 五字陀罗尼颂一卷　八纸 圣阎曼德迦威怒王立成大神验念诵法一卷　八纸 文殊师利菩萨根本大教王金翅鸟王品一卷　一纸 不空罥索毗卢遮那佛大灌顶光真言一卷　二纸

右九部共十卷经法同第十一帙 圣迦抳忿怒金刚童子菩萨成就仪轨经三卷　四十八纸 大威怒乌刍涩摩成就仪轨一卷　十纸 佛说摩利支天经一卷　四纸 金刚顶经一字顶轮王成佛仪轨一卷　八纸 佛为优填王说王法政论经一卷　九纸 大方广如来藏经一卷　十八纸 佛说一髻尊陀罗尼经一卷　十四纸 速疾立验摩醯首罗天说迦娄罗阿尾奢法一卷　六纸

右八部经法共十卷同第十二帙 大日经略摄念诵随行法一卷(亦名五支略念诵要行法)　二纸 大毗卢遮那成佛神变加持经略示七支念诵随行法一卷　三纸 木患经一卷　一纸 文殊五字念诵法一卷(题云金刚顶经瑜伽文殊师利菩萨仪轨供养法一品)　七纸 并有梵字　十四纸 曼殊室利童子菩萨五字瑜伽法一卷并梵字　二纸 金刚顶降三世大仪轨一卷(亦名观自在心真言一切如来莲花大曼茶罗品)　四纸 文殊师利菩萨及诸仙所说吉凶时日善恶宿曜经二卷(上卷前译下卷后译有序共四十纸) 金刚顶经观自在王如来修行法一卷　六纸 金刚顶瑜伽中发阿耨多罗三藐三菩提心论一卷　亦名瑜伽总持教门说菩提心观行修持义　七纸

右九部经论法共十卷同第十三帙 瑜伽金刚顶经释字母品一卷　二纸 修习般若波罗蜜菩萨观行念诵仪一卷　七纸 仁王般若陀罗尼释一卷　七纸 成就大悲观自在莲花部瑜伽念诵法门一卷亦名观自在大悲成就瑜伽　十二纸 大孔雀明王画像坛场仪轨一卷　四纸余 金刚手光明灌顶经最胜立印圣无动尊大威怒王念诵仪轨法品一卷　十一纸 末利支提婆花鬘经一卷　十一纸 大圣天欢喜双身毗那夜迦法一卷　三纸 观自在菩萨如意轮瑜伽一卷　九纸 金轮王佛顶略念诵法一卷　三纸 金刚顶瑜伽降三世成就极深密门一卷　三纸

右十一部经法共十一卷同第十四帙

大广智不空三藏和上。本讳智藏。号不空金刚。梵云阿目佉跋折罗。本西域人也。昔事大弘教金刚智三藏和上。禀受真言。二十四年枢衣请益。大师殁后还诣五天。梵本瑜伽备皆披阅。周游遍览旋赴帝京。或化河西。或居岭表。或居关内。或处王宫。翻译真经不遑寝食。属天宝末载胡马入关。至德二年克复京洛。和上亲承圣旨为灌顶师。妃主降阶。六宫罗拜。三朝宠遇。恒建道场。详考幽微。卷不释手。内宫译者随竟上闻。或已宣行。或留中禁其已得者具录如前。其未获者一心求访耳。和上精勤不怠多历岁时。洎大历九年。示有微疾。制使劳问。天降名医。针药相仍。晓夕继至。疾将未损。震极不安。天慈曲临锡以官封。敕大道之行。同合于异相。王者至理。总归于正法。方化城之齐致。何儒释之殊途。故前代帝王罔不崇奉。法教弘阐与时偕行。特进试鸿胪卿大兴善寺三藏沙门大广智不空。我之宗师。人之舟楫。超悟三学。坐离于见取修持万行。常示于化灭。执律舍缚。护戒为仪。继明善教之志。来受人王之请。朕往在先朝。早闻道要。及当付嘱常所归依。每执经内殿开法前席。凭几同胶序之礼。顺风比崆峒之问。而妙音圆演密行内持。待扣如说自涯皆晤。涤除昏妄。调伏魔冤。天人洗心于度门。龙鬼受职于神印。固以气消灾厉。福致吉祥。实惟弘我之多。宁止利吾之美。尝有命秩用申优礼。而得师为盛。味道滋深。思复强名。载明前志。夫妙界有庄严之土。内品有果地之殊。本乎尚德。敬顺时典。可开府仪同三司。仍封肃国公。食邑三千户。余如故。大历九年六月十一日

三藏和上再蒙恩宠官封增新。然气力转微无由谒见。至十五日修表上辞。其文曰。沙门不空言。不空幼事先师已过二纪。早承天泽三十余年。演瑜伽之法门。奉累圣之恩眄。自从陛下临御殊私转深。赐黄合以宴居。降紫微而问道。积恩重叠日月相继。虽复精恳岂酬万一。而露电难驻。蒲柳易衰。一从伏枕自春徂夏。陛下深眷存问再三。中使名医相望道路。但以膏肓之病。虽针药而难生。生灭之资宁恋惜而能固。忽从昨夜已来顿觉气力弥惙。身非己有。瞬息奄奄心神浸微。违谢圣朝不任恋慕。不空今者。年过中寿未为夭逝。但以往时越度南海周游五天。寻其未闻。习其未解。所得金刚顶瑜伽十万颂。诸部真言及经论等。五十余万颂。冀总翻译少答国恩。何夙愿之未终。忽生涯之已尽。此不空所以为恨也。伏惟。陛下。降诸佛之慈慧。下从人之所愿。不空先进大圣文殊佛刹经。圣情寻许颁示中外。伏愿哀愍念临终之言冀福皇家滋吉祥之万劫。实为僧人生死荣幸。五钴金刚铃杵。先师所传。并银盘子菩提子水精念珠并合子。并谨随表进奉。临纸涕泣悲泪交流永辞圣代。不胜恋慕之至。谨附监使李宪诚奉表陈辞以闻。沙门不空诚悲诚恋谨言

大历九年六月十五日开府仪同三司肃国公三藏沙门大广智不空上表

宝应元圣文武皇帝答曰

和上行登十地来自五天。敷演瑜伽宣流梵夹。周游万里践历三朝。光译圣言。亲承师受。当下武之兴运。继前薪之火传。而弘菩萨心为众生病。弥留有问。震悼增深。宜依所请也

尔时开府仪同三司试鸿胪卿肃国公大广智不空三藏和上表陈情　圣恩垂涕。墨制旋降所请皆依和上情礼获申。一心观行。右胁累足怗然。而薨。弟子号踊。中使奏闻。圣上震悼殊深。辍朝三日。爰降中使诣于僧蓝。宣慰众徒乃锡赙赠。绢三百匹布三百端。白米粳米各五车。白面亦尔。柴十车油七石炭三车。并如京宣索如无准无奏来当别支送。至其月二十八日。敕内侍韦守宗。送绢七百五十二匹。充先师造灵塔直。洎十月五日。追赠司空。圣眷殊深。又锡谥号敕寂灭为乐。所以归于真。付嘱有缘。所以尊其称。循其故事其或强名。故开府仪同三司试鸿胪卿肃国公大兴善寺三藏大广智不空。德盛道高。朕所师仰。心密法印。行超度门。精微有说。广大无相。一雨之润。溥洽于群生。百灯所传。遍明于正觉。傍达义趣。博通儒玄。圣人之情合若符契朕顺风前席积有岁年。慈航不留梁木其坏。徽音永隔震悼殊深。论道之官追严师礼。仍加谥号用副名实。可赠司空。仍谥大辩正广智不空三藏和上。洎六日癸卯陈设葬仪。迁神城南茶毗供养。皇帝遣内给事刘仙鹤。以香茶之奠。敬祭故大辩正广智三藏和上之灵。惟灵智识明晤天资聪达。夙殖梵行生知胜因。挺秀五天周游万里。心蕴海藏音通华戎。贝叶传经。瑜伽演教。弘利兆庶。出入三朝。道在不言。理均无迹。涅槃常寂至圣同归。焚香澡身与化而尽。朕顷承了义礼具师资。永诀之辰攸深震恸。香茶之奠。有灵照之。是日也宰臣中贵神策六军御史大夫京兆大尹尚书仆射侍郎列卿诸卫将军。各申奠祭。其余缁素不可具陈。七日平晨又陈表谢。草土沙门惠朗等言。昨六日先师茶毗之夕。圣慈哀悼追赠司空。仍谥号大辩正广智不空三藏和上。照宣国礼宠光神道。三公之赠有越旧章。和上之称先经未载。是知高天之泽。浸江海而无涯。幽途之灵。蒙日月而下照。凡日弟子数千众人。悲感圣恩无任戴荷。谨附中使李宪诚。奉表陈谢以闻。沙门慧朗等诚惶诚愧谨言

大历九年七月七日大兴善寺草土沙门慧朗等表上

宝应元圣文武皇帝批曰

和上发迹五天周游万里。宣演正法拯悟生灵。涅槃归常。考行崇谥礼经斯在。烦以谢恩。同日又奉敕语僧慧朗等。专知检校院事。兼及教授后学。一尊一契有次第者闻奏。其日又奉敕语僧慧胜。和上在日阿师子偏得意旨。今闻于塔所焚香火守护。先于和上边受得普贤念诵法。与朕同尊。努力进修三年满后即来对朕与商量本尊法。所请任依。是时也火灭已后收得遗身。髅顶等中皆有舍利。光明莹净皎若琉璃。具以上闻。圣情哀悼。内宫稽首置在道场。至十五日。又敕句当京城诸寺观修功德。使开府仪同三司右龙武军大将军知军事上柱国凉国公李元琮。故大辩正广智不空三藏和上。塔所修造宜令且停。别择好地起修。洎八月二十八日。又敕语元琮。故大辩正三藏。茶毗得舍利。令于当寺院造舍利塔三。造塔毕建立丰碑。银青光禄大夫御史大夫上柱国冯翊县开国公严郢撰文。银青光禄大夫彭王传上柱国会稽郡开国公徐浩书字。论曰。自古高僧硕德宠遇殊恩。生时则荣。殁则已矣。今大辩正三藏和上。则不如是。生承恩渥历事三朝。授以列卿品加特进。及卧疾也劳问相仍。中使名医晨夕相继。特加开府封肃国公。洎乎薨焉。上弥震悼辍朝三日。赐赠增优。授以司空。谥大辩正。仍号和上。先古未闻。城外茶毗寺中起塔。不日不月悉成就焉。兼树丰碑纪其德行。冠绝今古首出僧伦。亚相作文。王傅书字。斯乃万代不朽也。此之所述略举大纲。若欲具知。备如赠司空大辩正广智三藏表制集中广说

今上圣神文武皇帝朝所翻经 大乘理趣六波罗蜜多经十卷　一百六十纸 大花严长者问佛那罗延力经一卷　二纸 般若波罗蜜多心经一卷　二纸

右三部经共十二卷同一帙

般若三藏续翻。译经图纪曰。昔秦主姚氏有连理树生于庙庭。龟兹罗什践西凉而入贡。今我皇睿哲。合蔓苽生于御苑。罽宾龙象泛南海以来朝。手持梵经六波罗蜜。大臣闻奏。帝俞其言。制委有司精选硕德。就西明寺译讫奏闻者。即般若三藏法师其人矣。法师梵名般剌若(唐言智慧)。北天竺境迦毕试国人也(言罽宾者讹略)姓乔答摩氏(言瞿昙者讹略不正)。颖悟天假。七岁发心。违侍二亲归依三宝。时依大德名调伏军。诵四阿含满十万颂。阿毗达摩二万颂。余又乃随师诣迦湿蜜。至年二十具足律仪诵。萨婆多近四万颂。及俱舍论诵二万八千。并大婆沙兼受其义七年。此国学习小乘。至二十三诣中天竺那烂陀寺。受学大乘。唯识瑜伽中边等论。及声明论与金刚经因明医明工律论等并。依智护进友智友三大论师时乃。游从双林八塔往来。瞻礼一十八年时闻南天尚持明藏。遂便往诣咨禀未闻。有灌顶师厥名法称授瑜伽教入曼茶罗三密护身五部契印。如是承奉住经一年。诵满三千五百余颂。尝闻支那大国文殊在中。东赴大唐誓传佛教。泛海东迈驾险乘航。垂至广州风飘却至执师子国之东隅。又集资粮坚修航舶备历南海。路次国中二十二年。垂至广府。风吹舶破平没数船。始从五更洎平日出。或漂或溺。赖遇顺风。所持资财梵夹经论。遭此厄难不知所之。及至海壖已在岸上。于白沙内大竹筒中。宛若有神。叹未曾有。是知大乘理趣六波罗蜜经。与大唐国中根缘熟矣。东行半月方达广州。洎建中三年届于上国矣。至贞元二祀访见乡亲。袖策十将罗好心即般若三藏舅氏之子也。悲喜相慰将至家中。用展亲亲。遂留供养。既信重三宝。请译佛经。乃与大秦寺波斯僧景净。依胡本六波罗蜜译成七卷。时为般若不闲胡语。复未解唐言。景净不识梵文。复未明释教。虽称传译未获半珠。图窃虚名匪为福利录表闻奏。意望流行。圣上睿哲文明允恭释典。察其所译理昧词疏。且夫释氏伽蓝大秦僧寺居止既别。行法全乖。景净应传弥尸诃教。沙门释子弘阐佛经。欲使教法区分人无滥涉。正邪异类。泾渭殊流。若网在纲有条不紊。天人攸仰四众知归。分命有司乃下制曰。中书门下牒王希迁牒奉敕。释教深微道俗虔敬。皆因梵本法被中华。宜令王希迁与所司精选有诸行僧。就西明寺重更翻译讫闻奏。牒至准敕故牒。贞元四年四月十九日牒。次牒祠部准敕亦然。转牒京诚诸寺大德。罽宾三藏沙门般若。宣译梵本。翰林待诏光宅寺沙门利言译梵语。西明寺沙门圆照笔受。资圣寺沙门道液。西明寺沙门良秀。庄严寺沙门圆照。并润文。慈恩寺沙门应真醴泉寺沙门超悟。光宅寺沙门道岸。西明寺沙门辩空并同证义。自六月八日欲创经题。敕街西功德使兼句当右神策军使营幕使元从兴元元从镇军大将军行右监门卫将军知内侍省事上柱国大原县开国伯王希迁。亲奉纶旨。与奉天定难功臣骠骑大将军行右神策军大将军知军事检校工部尚书兼御史大夫上柱国武都郡王孟涉。宝应功臣元从骠骑大将军行右神策军大将军知军事兼御史中丞上柱国静戎郡王食实封五十户马有麟等。送梵本经。六律五声八音合韵。四部云集歌呗交諠。箫韶沸天鼓钟震地。发彼禁闼出芳林门。车骑满于天衢。士女溢于闾里。入西明寺翻译真经。同日恩赐钱一百千文。[木*茶]三十钏。香一大合。以充译经院供养。开题名曰大乘理趣六波罗蜜多经也。自后日来月往两上翻经。十月中旬译文周毕。至十一月十五日缮写复终。二十八日大设威仪彩车音乐。入于光范甫光顺门。修表上闻奏进新经入其文十卷品十亦然。敕旨再三往来劳问。仍于禁以设斋餐。赐般若法师绢一百疋一副冬衣。余之十人各五十疋衣一副。检校二人各三十疋衣一副。以充嚫焉。三藏法师般若捧戴惭惶。乃于此时陈表谢曰

沙门般若言。伏以生自罽宾。十四离乡南游天竺。闻所未悟二十余年。巡礼圣踪双林八塔。大小乘学誓报四恩。远慕支那聿来瞻礼。自持梵夹经典中国未传。每思上达无由进献。昨因表兄右神策十将新平郡王罗好心身参戎卫。遂与奏闻。得彻圣听。实为多幸。陛下崇教信受大乘。命以缁徒许令翻译。微僧至愿斯以为。终誓奉精修上资皇祚。谨诣光顺门。奉表陈谢以闻。沙门僧般若诚惶诚恐谨言

贞元四年十一月二十八日罽宾国沙门般若上表

圣神文武皇帝批曰

师夙诣证源早观秘藏。周游西土历访大乘。得心地之溃言。是如来之妙行。期于宣布以广玄门。远负真文来传中夏。经途万里克达京师。载扬罗什之风。重继摩腾之迹。眷言精悫朕甚嘉焉。爰命道流俾加翻译。庶兹上法永以流行。省视表章烦有陈谢。同日请译经施主三藏表兄。右神策马军十将奉天定难功臣开府仪同三司检校太子詹事上柱国新平郡王臣罗好心上。表谢曰臣。好心言表。弟罽宾国沙门僧般若先。进大乘理趣梵夹六波罗蜜经伏奉今年四月十九日敕。宜令王希迁精选有道行僧。于西明寺翻译今经。帙已终者。臣好心诚欢诚喜。顿首顿首臣闻周星隐曜。汉梦驰光。始知灵瑞感人。必委明王而导化。是以再敷龙树重阐真宗。伏惟。皇帝陛下。泽覃中外恩被生灵。声教远通无为而理。微臣表弟十四离乡。志慕缁流迹现僧侣。昨所进经本。稽梵夹大乘理趣曰六波罗。陛下信崇特令翻译。功勤靡辍今帙告终。特赐幡花又令重进。微僧为幸惊宠伏深。臣家西蕃得居中国。名参戎禁荣及私门。父子相欢实惭天地。僧人何德更蒙委曲。洪私愿奉修持福资皇祚。臣之多幸誓死答恩。载喜载欢。无任抃跃之至。谨诣光顺门。奉表陈谢以闻。臣好心诚惶诚恐顿首顿首谨言

圣神文武皇帝批曰

卿之表弟。早悟大乘。远自西方来游上国。宣六根之奥义。演双树之微言。今以精诚所宜钦重。是令翻译俾可流行。卿夙茂忠勤职司禁卫。省览表疏具见乃怀所谢知。洎十二月二日。将军王希迁宣奉敕醴泉寺僧思惟。院宜与罽宾国进梵本六波罗蜜经僧般若安置又至二十三日。敕右神策军判官内谒者监冯国清宣。送赐罽宾国僧般若院八尺床三张。各夹帖及席褐官绝褥白[示*犀]毡白副手巾二枚。铜水瓶一。铁锅二枚。三斗釜一口。白瓷碗十枚[木*茶]瓶一枚。蒲团一枚。新[木*茶]二十钏。并[木*茶]碾子一副。又于进经日奉恩旨。令再译六波罗蜜经中真言契印法门唐梵相对进来者。至五年二月四日缮写毕功。与沙门良秀等进上。恩敕赐[木*茶]三十钏。又译六波罗蜜经。了日又译大花严长者问佛那罗延力经一卷。强一纸许。其年十二月十五日校写终毕未获进上。今随目录进奉。至五月四日御制六波罗蜜经序。成题之经首。敕下千福及章敬寺。各赐经一本转读流行。是时章敬千福惟雅智柔。修表谢闻。皇帝批曰。此经出代以来未传中夏。须因梵本至自西方。详考宗源克符觉义。遂令翻译俾可流行。师等虔奉法门住持斯久。令加缮写。锡在伽蓝。庶此真文摅之不朽。省览章表烦有谢恩。洎六年六月二十三日。沙门般若进当院庵罗果二百五十颗。奉敕赐绢十疋。至七月十五日。又赐绢五十疋冬衣五副。仍敕般若。充往北天竺迦湿蜜国使。至十七日又赐春衣一副。并弟子二人各绢三十疋冬衣四副。二十二日于右银台门引般若入于三殿对见。受中书门下敕牒。二十四日进发宿长乐译。二十五日又敕罽宾国进梵夹六波罗蜜沙门般若。宜赐名般若三藏。仍赐紫衣。二十七日续使送此告牒并杂药物十斤。至宜领取。师等好去明辰又发。路取回鹘北庭镇西大食天竺。时般若三藏法师行年五十七矣。又三藏法师奉制。前千福寺大德智柔。请更重译般若心经。及奉使西蕃不遑进奉。至八月十一日。随表上闻。序分流通此经具足。文曰

沙门智柔言。伏以圣智宏深。籍弘演而弥广。真源妙极。假言象而方传。斯经乃众圣师宗。群经本母。曩者沙门玄奘已译流行。虽义满无遗。然文亏首。从昨遇罽宾国僧般若。亲睹梵文因请传通。重贺赞翼。始知鹫岩精舍实启金言。诵者除疑。真风更远。伏惟。陛下亲承佛嘱。善无不从。道洽生灵。人无不化。智柔不揆庸浅。辄献愚诚。冀补皇风愿资圣寿。伏乞俯垂天鉴览此金文。如或可从。请颁宣中外。则一切迷生。沙门幸甚。不任罄竭丹诚之至。谨附表陈进以闻。沙门智柔诚惶诚恐死罪谨言

圣神文武皇帝答曰

般若心经大乘秘旨。顷者玄奘所翻字义已周其于首从或未详备。近因罽宾僧般若来至中华。传此遗文。足相翼赞。师所陈请深为允惬。今依来奏用广真经。时般若三藏奉承王命出使北天。路取大原途经振武。入游回鹘也。沙场异域践历山川。暑往寒来奉忠奉法。向二周载旋于太原。即贞元八年三月也。自月八日公牒而行。四月上旬还上都也。敕使劳问。赐紫袈裟。宜归醴泉旧院安置此之所述。略举其由委细而知。广如般若三藏续译图纪。论曰。自佛法东流。高僧继踵。共推翻译初业最高。其次义解参玄传扬疏记。今般若三藏即其人焉。所谓寻师印度学究五明。远涉沧波流通三藏。东西南北非类于瓠瓜。岂唯释氏之真僧。抑亦应聘之上士也

大唐贞元续开元释教录卷上大唐贞元续开元释教录卷中

        甲戌岁西明寺翻经临坛沙门圆照集上

四朝应制所翻经论及念诵法并修疏记碑表录集等总三百四十二卷(并目录三百四十五卷)

一百九十三卷经论及念诵法

六十四卷经律疏义

八十六卷贞元新集古今制令碑表记录并目八十九卷

    六十四卷经律疏义

代宗朝新再译 仁王护国般若波罗蜜多经疏三卷

右青龙寺翻经讲论大德沙门良贲。奉诏修述。疏云。此经凡有四译。第一晋大始三年。月氏三藏法护译为一卷。名仁王般若。第二后秦弘始三年。三藏法师鸠摩罗什。秦云童寿于长安西明阁赵遥园译为两卷。名仁王护国般若波罗蜜。第三梁承圣三年。西天竺优禅尼国三藏波罗未陀。梁云真谛。于洪府宝因寺译为一卷。名仁王般若。并疏六卷。然则晋本初翻方言尚隔。梁朝所译隐而不行。秦时所翻流传宇内。自古高德疏义寔繁。百座相仍崇护国矣。粤惟。巨唐肃宗皇帝。重昌尧化。革弊救焚。至忧黎元。澡心斋戒。请南天竺执师子国灌顶三藏。名阿目佉。唐言不空。翻传众经以安社稷。兹愿未满仙驾归天。我今宝应皇帝。再造乾坤礼乐惟新。明白四达恭嗣先训。恩累请焉。永泰元年岁在乙巳。诏译斯经。仍敕观军容使开府鱼朝恩。兼统其事。于南桃园翻译。起自月朔终乎月望。于承明殿灌顶道场。御执旧经对读新本。诏曰。新经旧经理甚符顺。所译新本。文义稍圆。斯则金言冥契于圣心。佛日再生于凤沼。翻传先后其在兹欤。三藏言善两方教传三密。龙宫演奥邃旨闻天。佛日再中。真风永扇。良贲学孤先哲。有点清流。叨接翻传。谬膺笔受。幸扬天阙亲奉德音。令于大明宫南桃园修疏赞演。宸光曲照不容避席。窃玄珠于贝叶。但益惭惶。捧白璧于丹墀。宁升报效。仰酬皇泽。俯课忠勤。既竭愚诚庶昭玄造矣

法师讳良贲。俗姓郭氏。陕府虞邑人也。功践缁门。寻师访道。外博经史儒墨九流。内习佛经五乘八藏。若性若相教义周圆。奉诏翻经兼修疏义。裁成三卷京邑传通。时永泰二年缮写云毕。修表进上请以流行。词曰。沙门良贲言。伏奉今年二月十一日恩命。令在内于南桃园修撰新译仁王般若经疏。微僧寡学惧不称旨。洗心涤虑扣寂求音。发明起自于天言。加被仰凭于佛力。咸约经论演畅真乘。亦犹集群玉于昆山。纳大川于溟海。火生于木。与七曜而俱明。识转于体。与一相而等照。成道者法也。载法者经也。释经者疏也。广度郡有同于大通。是菩提心如陛下意。谨以今月八日缮写毕功。文过万言。部有三卷。流施窃惭于愚见。裁成冀答于圣恩。并陀罗尼念诵仪轨一卷。承明殿讲密严经对御记一卷。今并同进。轻尘玄鉴只畏无任。谨奉表陈进以闻。沙门良贲诚欢诚惧谨言

永泰二年十一月八日奉诏内修撰疏沙门良贲上表

宝应元圣文武皇帝答曰

法师。智炬高明词峰迥秀。亲凭梵夹弘阐微言。幽[(阜-十+止)*責]真宗演成章疏。开如来之秘藏。示群有之迷津。贯玉联珠钩深致远。再三披阅颇谓精详。传之招提永为法宝也

是日乃墨诏褒美新疏流通。光庇释门劝励后学。洎章敬寺梵宇初成。执疏伏膺。常数百众。虽纸贵如玉无以如焉。或在安国伽蓝敷扬亦尔。皆官给饮食以供听徒。数年之间归者如市。至大历七祀正月十六日。不空三藏奏请入目。敕旨依奏。仍宣付中外。并编入一切经目录。如上卷中说。法师昔大历六年徙居集州。教授传经不遑宁止。至十二年三月十日。春秋六十一。僧夏二十九。微疾不兴而卒于彼。遗身还京上都城东置坟塔矣。即十三年也。其表中云。陀罗尼念诵仪轨一卷。承明殿讲密严经对御记一卷。昔修撰讫随表上闻。留在紫宸未宣中外访本不获。故阙列名。如或得之请书于左。大集大虚空藏菩萨所问经疏四卷

上都大兴善寺。翻经讲论大德沙门潜真述疏云。一述古者。按晋世杂录及开元释教录云。一西秦沙门圣坚。或云法坚。或云坚公。译一本名方等主虚空藏经。或加云所问经。或云劝发菩萨庄严菩提经。二北凉昙无谶三藏译方等大集经六十卷。兴汉支谶及姚秦罗什出者并同。此即大集经之一分也。以理义幽妙故。别译流行耳。二明今者。即我巨唐大历年中所译者也。元乎本起者。有前鄜坊节度兼御史中丞郑国公杜冕。奏施封一万千为国请译诸大乘经。诏可其奏。因请大兴善寺大广智三藏讳阿目佉唐云不空。译此经等数十部。并奉诏入藏流传中外。然三藏和尚。学艺崇深神仪秀邈。瑜伽三密独步南天。专请一乘。共推东夏。晓二方之世论。尤善声明。达五部之真言。妙穷法印。故此所译善得其真。然此经是法性大乘。文理昭显。传译虽久世未受持。若明珠系于衣中。金宝隐于室内。能发挥者其惟大师欤。潜真幸忝翻传兼陪润色。因蒙驱策修疏赞扬。窃思愚陋有惭先哲。既因人之无耻后贤。敢竭鄙诚以陈疏拙耳

复有尚书比部员外郎李端。述疏序曰。昔如来以其深妙道。度难化众生。开无量法门。说无边法教。俾夫顺其机之所悟。于是乎住持。随其性之所安。于是手回向。其趣也或异。其归也则同。故虽三藏之派别。有以见其还源矣。虽五乘之条分。有以见其返本矣。夫诸法相者。无非空也。去来今世本空也。至于通宗理契皆空也。或以种种经法种种譬喻。而必以虚空立义。乃会于如如。则知是经者诸佛之蕴耶。若然贫者之得宝藏。渴者之遇流泉。斯所谓盈其愿矣。斯所谓得其求矣。矧夫明月之珍乎。矧乎甘露之味乎

宝应元圣文武皇帝。抚运贤劫大兴佛事。大广智三藏不空金刚者。得念总持。惟深实相。遍游印度。坚哉求法之诚。不远中华。广哉传法之志。获是梵本重兹翻译。圣言犹其详备矣。胜义犹其圆通矣。兴善寺上座大德潜真。学则该通。才称辩博。善说法要尤精空门。传译之初也。亲奉诏言。阐扬之次也。特承付嘱。以言诠理。得理然后忘言。因法证空。空明然后舍法。法苟渐也。言其已乎。于是畅其宗宣其义搜其机要会其旨归。编而为疏。凡有四卷。盖所以开后来之学。成无上之因。岂徒名数篇章而已

法师讳潜真。俗姓王氏。字义璋。太原花族代为夏州朔方县崇道乡里人也。列孝珍师即公之中子也。年在学数业尚典坟。兼好佛经诵持无替。甫及弱冠有

制度人。法师志业素高。以经应选。即玄宗皇帝开元二十年正月八日。制至九月二十四日度讫。挟名闻奏住本州灵觉寺。洎乎明年受具足戒。自后听习经论详考宗源。暑往寒来卷不释手。翻经著述逮乎终年。又撰大圣文殊师利菩萨佛刹功德庄严经疏三卷。上都大兴善寺翻经讲论大德沙门潜真。述疏云。此经凡有三译。一西晋大熙元年。竺法护译。名文殊师利佛土严净经。两卷。亦名严净佛土经。文势多古语简理幽。二者皇唐天后久视元年庚子岁。于阗三藏实叉难陀。唐云喜学。于京清禅寺译。名文殊师利授记经。三卷。玄范法师笔受。复礼法师润色。文势类于花严。梵旨近于巧略。疏中对会兼约此经。三者今圣唐大历六年所译者也。伏惟宝应元圣文武皇帝陛下。天授帝箓人归宝图。德厚乾坤明齐日月。仁恕引物。夷狄仰德而输诚。慈惠法门。正教承风而演化。须者有前鄜坊节度兼御史中丞杜冕。奏施封一万千为国请译诸大乘经。明诏下于祇园。梵音开于贝叶。因请大兴善寺大广智三藏讳阿目佉。唐云不空。译此经等数十部。仍有明诏。天下梵宇各置大圣文殊菩萨像。以旌圣功也。又诏。以文殊师利菩萨为上座。皆大广智三藏之故也。然三藏和上。学究瑜伽解穷法印。身口意业秘密修持。戒定慧学明显通达。唐梵文字声韵具知。传译此经善符圣旨。文质兼备璨然可观。潜真识智愚陋学艺庸浅。幸陪清众谬在翻传。虚空藏经课虚润色。兼蒙驱策述疏赞扬。虽文义荒芜已传京邑。今之所撰盖有由焉。有金阁寺大德道超禅师。学尽法源行契心本。亲睹灵境密承圣慈。故久在清凉屡兴净业。仍于金阁现处建窣堵波。寻觐法缘来诣京国。以此经为本事。以大圣为本师。显扬圣德无过此者。乃稽首三藏和尚。誓传大圣法门。不以潜真庸虚。转祈和尚邀令述作。和尚不念前之鄙陋。又令赞释此经。窃恐难契真诠。敢不尽其愚讷。时大历八年癸丑之岁冬十有一月也。法师学通内外性相圆明。考核幽玄精研教理探颐今古比较亲疏。分别异同归于一义。辩犹泉涌。思入虚凝。直笔而书记于绝唱。结成三卷以作准绳。现在未来永无疑网也。又述 发菩提心义一卷 发菩提心戒一卷(并三聚净戒及十善法戒)　共十三纸

右并翻经大德潜真。亲奉三藏和上示以秘教。入曼茶罗。登灌顶坛。受成佛印。仰咨密要。爰集斯文。庶永流行传通不绝

右通仁王经疏五部一十二卷疏义共同第一帙

论曰。法师开元二十六年十九出家。洎乎明年登坛具戒。博考经论关内河东代历四朝。弘宣妙旨。纲纪兴善保寿伽蓝。奖劝京都僧尼二众。春秋七十一。僧夏四十九。以贞元四年龙集戊辰五月十四日。遗诫门人。二十一日时右胁累足。枕手怗然称念弥陀。卒于大兴善寺本院传法之堂矣。佥定四分律疏十卷

谨案四分律者。梵云昙无德。秦言法藏。姚秦弘始五年壬寅之岁。有罽宾三藏佛陀耶舍。秦言觉明讽出梵文。竺佛念笔受。成四十五卷。至十一年岁次戊申。支法领又从西国将梵本来。于长安中寺重校勘。至十四年辛亥译毕。沙门慧辩等笔受。成六十一卷。今合为六十卷。后有道覆律师。制疏六卷。北齐慧光律师。造疏一百二十纸。次有道云律师。修疏九卷。次有道晖律师。撰疏七卷。泊隋朔法愿律师裁疏十卷

我大唐龙兴平一区宇。四方无事三宝增明。有智首律师。述疏二十一卷。次有慧满律师。造疏二十卷。事各一时流通绝矣。初高祖神尧皇帝。武德元年岁在戊寅。有相州日光寺法砺律师制疏。至九年景戌成就。总分十卷。宗依成实论。今称旧疏是也。泊高宗天皇太帝咸亨元年岁在庚午。有西大原寺。今称西崇福寺也。怀素律师。俗姓范氏。撰开四分律宗记十卷。宗依根本说一切有部大毗婆沙论俱舍论等。今称新疏是也。至代宗睿文孝武皇帝。受佛付嘱钦尚释门。信重大乘尊崇密教。见两疏传授学者如林执见相朋数兴违诤。圣慈愍念务息诤源。使水乳无乖一味和合。洎大历十三年岁在戊午。十一月二十七日。乃遣中使内给事李宪诚。宣敕语句当京城诸寺观修功德使镇军大将军右龙武军将军知军事兼试光禄。上柱国彭城县开国伯刘崇训。四分律旧疏新疏。宜令临坛大德如净等。即于安国寺律院。佥定一本流行。是日也。使司录敕传牒两街临坛大德一十四人二十九日平明尽集安国。至三十日。门司赵凤诠宣送食料牒奉敕语。尚食局索壹阡贰伯陆拾人斋食并果子。解斋粥一事已上自副。即于安国寺供僧慧彻如净等壹拾肆人。壹并供送充九十日斋食用。谨牒。又至十二月一日。内给事李宪诚。宣奉敕。茶贰拾伍钏虅纸壹阡张。笔伍拾管。墨伍挺。充大德如净等佥定律疏用。敬问诸大德等。各得好在否。同日又命内给事李宪诚。宣奉敕语。安国寺三纲佥定律疏院。一切僧俗辄不得入。如违录名奏来。时天长寺临坛大德昙邃。净住寺崇睿。西明寺道邃。安国寺宝意。西明寺兴玭。安国寺神朗。崇福寺超证。安国寺智钊。荐福寺如净。青龙寺惟干。章敬寺希照。安国寺超济。保寿寺慧彻。西明寺圆照等。既奉恩旨。悚惧诚深进退屏营。陈表谢曰。大安国寺佥定四分律疏道场沙门昙邃等言。伏奉中使李宪诚宣进止赐食料香茶及纸笔墨等。充佥定律疏食用者。昙邃等早承圣泽。叨寓释门。不能修六和之宗。乖于一味之旨。自天有命令使会同。又锡珍馔荣加纸墨。微僧何幸天泽累沾。捧日无阶荷戴何极。伏愿。天威远被俾契戒宗。用此微诚上资圣祚。无任悚惧之至。谨附中使李宪诚。奉表陈谢以闻。沙门昙邃等诚惶诚恐谨言

宝应元圣文武皇帝答曰

师等。道着依经功超自觉。承雪宫之旨奥。为火宅之舟航。四分律仪一乘扃键。须归总会永息多门。爰命有司俾供资费。马鸣之制伫见裁成。所谢知。同日京城释门三学百大德等。陈表谢曰。京城释门众大安国寺上座沙门法銮等言。法銮闻。四河入海无复余名。两疏各陈须归一实。伏惟宝应元圣文武皇帝陛下。光启法炬广辟玄关。降九重非常之诏。弥以所用。使四分戒宝之宗。和而无诤。仍令就大安国寺修撰。伏奉圣恩。赐香茶食料纸笔用光法侣。宠锡自天戴荷无地。令会同一疏刊削繁芜。失鹬蚌之相厄。俾渔人之罔措。圣情若此雨施云行。恒沙释子。离我相于法空千叶花王。更新生于觉蕊。无任庆贺之至。谨附中使李宪诚。奉表陈谢以闻。沙门法銮诚欢诚跃谨言

宝应元圣文武皇帝批曰

师等。宗师梵行领袖王城。道秘真玄功深戒律。四分疏义匪异源流。一贯成章。伫资编罥。有司供备诚谓典常也。所谢知是时也。将欲佥定。共议司存一十四人。各知分位众差。大荐福寺大德如净笔削润色佥定。保寿寺慧彻同笔削润色佥定。西明寺圆照笔受正字佥定。安国寺宝意笔受纂文佥定。沙门超济笔受证义佥定。净住寺崇睿。西明寺道邃兴玭。天长寺昙邃。崇福寺超证。安国寺神朗智钊。青龙寺惟干。章敬寺希照。并同证义佥定。共议篇题名目。敕佥定四分律疏卷。第一卷内但名四分律疏卷第一。京城临坛大德奉诏定以此为题也。其日品官杨崇一宣奉敕语。兴唐温国两寺三网即与净土禅院捡校僧等严饰道场令道行僧伍拾肆人。起今月一日。转经礼忏六时行道。至来年二月一日散。设其斋粮香油茶药一事已上。令所司只供。宜各精诚问师等好在。同日右银台门司赵夏日宣牒奉敕语。尚食局索陆拾肆人斋食果盘并粥米生料一事已上自副。即与大济师计会供送兴唐温国两寺净土院。每日各依。恒起今月二日供。至来年二月二日停。谨牒。是日也。佥定四分律疏大德十四人。恩命分赴两寺道场。奉为国家转经行道。其月五日品官杨崇一。宣奉敕语。温国寺检校大德飞锡专知念诵大德昙邃等。好在否。检挍有劳也。宜加精诚转念行道普为苍生。至十四年正月二十五日。品官杨崇一。又宣奉敕语。温国寺检校临坛大德昙邃飞锡等好在否。检挍有劳。其转经及贞操律师诵经道场。宜延至二月十日散设斋。至二十八日。中使内给事李宪诚。宣奉敕语。温国寺转念道场四分律临坛大德等。释门三学以心印相传无上菩提。戒学以为根本道场。毕日即宜赴大安国寺制造疏。成之后十道流行。至二月八日。品官杨崇一。宣奉敕语大温国寺检挍道场大德昙邃飞锡等。其道场宜取十日散。设千僧斋。至十日散。设天使行香。大德五十四人各绢三匹充嚫也

道场既毕庆设复终。大德相欢陈表谢曰。沙门飞锡等言。飞锡闻金轮腾翥。以十善化人。大圣用心。以苍生为念。伏惟陛下。洞入微妙明德惟馨。宣诏命于祇园。征龙象于温国。随年五十四转经千万偈。作礼金殿。清斋玉堂。或升座讽甘露之文。或旋绕动莲花之步。大济禅师每亲法会执炉虔恳。僧等沐浴圣化。奉答皇恩。更蒙天慈宠光法侣。御香玉帛戋戋列于梵宫。宝馔金钱雰雰下于净土。无任戴荷殊常之至。谨附中使扬崇一。奉表陈谢以闻。沙门飞锡等诚欢诚庆谨言

宝应元圣文武皇帝答曰

师等。托迹缁流修行妙教。所锡斋嚫用广胜因。所谢知。是日佥定四分律疏大德等。既奉恩命。各于斋后赴集安国。道场大德昙邃一人违限不至。见到大德状上使司。至二十二日。敕句当京城诸寺观修功德使。牒律大德崇睿等。大安国寺奉敕佥定律疏院牒得临坛。大德崇睿等状称奉。正月二十八日中使李宪诚。宣敕令道场毕日即宜赴大安国寺。制造者十四人中。崇睿等一十三人当日并到。唯天长寺大德昙邃至今不来。都未制造日月延迟。虽先已状申仍未赴集。恐上下怪责迟由者得昙邃状。忽然患心痛者。昙邃律师既患。其见到大德崇睿律师一十三人等。即准敕修撰佥定讫上者。故牒。大历十四年二月二十二日牒

判官前寿州长史刘涉使镇军大将军行右龙武军将军刘崇训。尔时诸大德先奉天恩。又承使牒一心精博探讨律文。二时焚香两上修撰。新章有理义准新章。旧疏理长义依旧疏。两疏有据二义双全。两疏无凭别依经律。研精覃思博考毗尼。日来月往不遑宁止。至五月十六日。圣躬不愈。敕下京城百寺开讲。至二十一日。其疏修撰功将欲半。宝应元圣文武皇帝。奄弃万国缁素攀号。遏密八音如丧考妣。至二十三日。储后钦承遗制。即大宝位。至二十四日。有敕语崇训。为先圣所开百座乃修诸功德。宜一切依前检校句当。至闰五月二十五日。句当京城寺观修功德使刘崇训。奉表上闻。请停京城修功德使。上览所奏将为至公。寻于是时乃宣墨制曰。卿侍卫禁军。爪牙重寄。勤于夙夜。职在徼巡。释教修行与军务全异。天下寺观隶在省司。次有府县。监临不宜别为使目。览卿陈奏深谓至公。所请停京城修功德使者。宜依应缘使下职掌等并停。是日宣付所司曰。敕旨内外功德使宜并停。自此僧尼悉属祠部。佥定律疏事亦同归。省司催驱待凭闻奏。至大历十五年岁次庚申正月一日。奉册今上圣神文武皇帝尊号。改为建中元年。至五月十六日己卯。修草本毕。洎六月甲午朔。又与诸大德起初检勘。至十五日戊申。令沙门圆照起首。依国子学大历。新定字样创写进本。每纸二十四行。每行二十五字。至七月癸亥朔二十八日庚寅。初校草本讫。至十月辛卯朔三日癸巳缮写进本毕。分成十卷。用纸五百六十六张。计文三十三万一百四言。又至十一月辛酉朔七日丁卯。复与诸大德起首再三刊定。对草本进本副本检勘。至二十七日佥定讫。至十二月辛卯朔十二日。随状送上祠部。大安国寺奉敕佥定四分律疏院请进新佥定四分律疏本十卷

右如净等伏奉大历十三年十一月二十七日敕。四分律旧疏新疏令佥定一本流行者。但如净等德业无取轮桶常才。滥蒙

先朝拣参删定。执笔覃思。一文三覆。俾昼作夜。以月继时。自去年二月二十二日起首。至今建中元年五月十六日毕功。共诸大德再三校勘缮写云毕。据先两本疏分新旧今合成一家。根其关节。勒成五百六十六纸。分为十卷。上副代宗同文之诏中扶律藏灭诤之理。下成后学兼功之益。实冀永为摸揩。谨连元敕白如前。请乞奏闻。伏听

进止。是日员外郎房由判。具旧疏新疏意状过者。至建中二年正月十三日状上祠部。大安国寺奉敕佥定四分律疏院。请进新佥定四分律疏本十卷(五百六十六纸成一部) 释四分律一部六十卷

右奉制具旧疏新疏意状过者。伏以。释教持护事在律仪。本文难明以疏解义。今如净惠彻等商量。若旧疏理长义依旧疏。新章有理义准新章两疏有文双全。两义谨录状上。伏请处分。时祠部表奏。制下流行 新定四分律疏拾卷

右祠部奏。得安国寺僧如净等状称。去大历十三年十二月二十七日内给事李宪诚。宣口敕。令于当寺律院佥定前件律疏。今修定已毕请闻奏者。伏以。释教精微言说罕究。旧疏两本文字已多。今之所修又相沿习。既准敕所撰。须有指麾。伏请许以并行任其学者所好。敕旨宜付所司。建中二年二月二十二日太尉兼中书令尚父汾阳郡王假中书侍郎同平章事臣杨炎宣银青光禄大夫行中书舍人兼礼部侍郎史馆修撰上柱国臣于邵奉行奉敕旨如右牒到奉行。建中二年二月二十五日侍中阙门下侍郎同平章事臣卢杞给事中臣班宏。二月二十五日时都事直官权判兵部员外郎卢端。祠部牒安国寺佥定律疏院佥定笔削润色。安国寺临坛大德如净。佥定笔削润色。保寿寺临坛大德惠彻。同佥定笔受正字。西明寺临坛大德圆照同佥定笔受纂文。安国寺临坛大德宝意。同佥定笔受证义。安国寺临坛大德超济同佥定证义。净住寺临坛大德崇睿。同佥定证义。西明寺临坛大德道邃。同佥定证义。西明寺临坛大德兴玭。同佥定证义。章敬寺临坛大德普震(替昙邃死阙)同佥定证义。崇福寺临坛大德超证。同佥定证义。安国寺临坛大德智钊。同佥定证义。青龙寺临坛大德惟干。同佥定证义。安国寺临坛大德藏用(替希照死阙)同佥定证义。安国寺临坛大德胜行(替神朗死阙)牒奉敕如右者。得前件临坛大德如净等状所佥定律疏。奉敕律疏三本许以并行任其学者所好。谨具佥定律疏大德名如前。伏望准敕牒律院庶光后叶者。谨检校文用者。准状牒佥定律疏院者。牒至准敕故牒建中二年二月二十六日令史申屠琮牒。主事李麟。员外郎房由 大乘理趣六波罗蜜多经疏十卷

唐贞元五年岁在己巳七月一日。西明寺主沙门良秀等言。去年十一月二十八日。右街功德使王希迁。奉宣进止。令良秀等修撰新翻译大乘理趣六波罗蜜经疏者。良秀等闻。至道同源。圣人一贯。大雄示相。演妙音于独园。宝位分身。霈湛恩于双阙。开佛日于圣日。降丝纶于法轮。所以弘化慈航致仁寿域。不然岂握真符而契合。应休运以感通。良秀等伏以。此经如来之密印。群生之度门。得白马之宝函。启青龙之秘藏。是第一义谛。理去筌蹄。于最后乘说于无分别。加以天文燠发睿思昭回。真如契心。已阐微于释氏。般若制序。谅缵文于大宗。慈云溥润于大根。甘露垂阴于贝叶。良秀等材惟末学。性异生知。谬寄讨论伏增殒越。上承严旨。徒侧管以窥天。虔奉本师。惧升堂而鼓瑟。所修撰六波罗蜜经疏一部十卷。谨附右街功德使王希迁。随表奉进。伏乞圣慈。许令同修疏义沙门谈筵。于当寺赞演。及流布中外。所冀落落真言。示丹青于新学。明明像教。流粉泽于将来。良秀等诚兢诚恳载惶载惕谨言。当是时也。上览表章兼修疏义。乃敕内给事毛瑛琦。宣慰曰奉敕造疏僧良秀谈筵道弘等。宜共赐绢[王*欠]拾匹。至宜领取。比修疏义甚大勤劳也。秋热敬问。师等各得平安好在。广如续译经图纪下卷中说 大乘理趣六波罗蜜多经疏十卷

右今年四月十五日少监马钦溆奉宣进止令超悟于千福寺讲新译大乘理趣六波罗蜜多经。兼令修疏者。伏以圣言玄远。至道弘深。郁而未明。多历年代。陛下。至德广被。感而遂应。岂如来秘印俟元圣而方传。将天人而合符。偶盛时而同化。微僧何幸获奉嘉言。谨详真宗。因参考句义各为科例。分别条流共为十卷。超悟年将朽迈。学义荒芜。虽刺血粉身喜于讲受。而负山酌海惧不堪任。谨诣右银台门。奉进以闻。轻黩圣聪伏深战越。谨进

贞元五年七月十五日醴泉寺沙门超悟等状进

圣神文武皇帝批曰

大乘真经旨趣微妙。师夙推上智深达教源。翻译就功宗因乃立。是资章疏用广筌蹄。欲使后学知归众生易度。余炎未退修着当勤。载省科条兼详体要。发挥既备嘉叹。良深是日内府局令冯幼升。奉宣敕旨。语超悟师等。自夏徂秋所修义疏。甚大勤劳也。秋热师等好在。否同日少监马钦溆。奉宣敕旨修疏僧超悟。宜赐绢五十匹衣一副。同修疏僧少良齐运。各赐绢二十匹。仍令大盈库分付是日也。僧等修表陈谢上闻。沙门超悟言。超悟伏以。今日奉进六波罗蜜多经疏。中使冯幼升。奉宣进止。赐超悟绢五十匹僧衣一副。少良等各赐绢二十匹。捧戴兢惕诚跃诚欢。超悟闻。遇深道浅有识知惭。赏重效微。无颜以措。伏惟陛下。道遵释典理达色空。以微僧忝迹释流早专经论。勤修义疏演此妙音。徒肆探赜之勤。岂测精玄之旨。圣恩曲被赐赉荐臻。焕乎缣缃出于御府。霈然渥泽荣此缁门。恩当一时名茂千古。循涯揣分上答无阶。冀崇讲习之功。愿助山河之福。无任感戴之至。谨附中使冯幼升。奉表陈谢以闻。沙门超悟诚惶诚恐谨言。又于是日修表上闻。请置新经院额。并请抽僧。讲习住持有阙续填。望为恒式。圣恩允许所请皆依。至十九日。中书门下颁宣制曰。醴泉寺西北角本住院一所请为国置六波罗蜜经院。兼请抽僧七人常令讲习

右沙门超悟奏。伏奉去年四月十九日诏。令与僧般若等详译此经。又续奉进止。于千福寺讲赞兼修义疏。今已缮写奉进讫。伏以。经义精深必资开示。学徒听习须有指归。今请置六波罗蜜经院。仍抽有义行僧七人。常令讲诵。有阙续填。乞赐名额。庶得弘宣睿旨演畅真宗。如圣恩允许。请宣付所司。敕旨依奏贞元五年七月十九日太尉兼中书令臣晟宣中书侍郎同平章事臣窦参奉中书舍人奉敕旨如右牒到奉行。贞元五年七月二十日司徒兼侍中马燧。门下侍郎同平章事董晋给事中郑云逵祠部牒醴泉寺大德超悟法师牒奉中书门下敕如右牒。至准敕故牒贞元五年七月二十八日令史赵业牒。主事张昙。主客员外郎判裴佶　笺云。又进状曰。翰林使内给事张孝顺奉宣敕旨语。大德超悟法师。所请院额。至今月二十三日。于右银台门迎候至。是日也。鼓声才发陈列威仪。严饰宝车幡花法事彩车音乐。诣银台门。鼓响连天笙箫合韵。御牒内出。遥望子亭中使内给事张孝顺。奉宣敕旨。语大德超悟法师。所请额者。以六波罗蜜经院为名。至宜领取。僧等瞻仰作礼欢喜遍身。顶戴迁于宝车安置。于是教坊使内常侍李嘉兴命。箫韶内教。陈六乐以导前。法事威仪。继八音而列次。伏睹御扎题额。乾象垂形。虎踞龙[跳-兆+存]。蛇惊凤舞。祥乌瑞鹊。无以等其神。戏海群鸿。不足方其圣。万姓瞻暏。五众争驰。车马骈阗。观斯胜美两两相谓。庆此嘉祥。咸言善哉。我皇至圣。钦崇佛教雅尚释门。去岁翻经。今年制疏特赐名额垂范千龄。劫石有穷斯迹无尽。出于广孝巡绕皇城。己午之间至醴泉寺。尔乃僧尼毕萃。供设无遮食讫箫韶欢娱竟日。僧等得未曾有。渥泽荐臻捧戴屏营。又陈表谢曰　沙门超悟言。伏见今月二十三日中使张孝顺奉宣进止。赐超悟所居院御书院额。为六波罗蜜经院。特回宸眷载锡嘉名。捧荷殊私诚欢诚喜。伏以。此经久秘旷代未传。大道将兴膺期而启。陛下。圣心悬解已序真宗。睿藻彰施更挥仙翰。瑞鹊俳徊于金牓。祥乌照曜于莲宫。诚天人之所护持。亦帝王之宗极。微僧何幸屡荷天休。惟以佛乘上延圣历不胜感戴之至。谨诣右银台门奉表陈谢以闻。沙门超悟诚惶诚恐谨言

贞元五年七月二十四日。醴泉寺沙门超悟上表 大乘理趣六波罗蜜多经疏十卷(各分上下以为二十卷) 大乘理趣六波罗蜜多经疏义例诀一卷 大乘理趣六波罗蜜多经疏义目一

沙门智通等言。伏奉四月十五日少监马钦溆特宣圣旨。令僧道岸智通修新译大乘理趣六波罗蜜经疏义进来者。智通闻。圣人隐迹有迹。所以明功。至道忘言立言。所以垂教。言之不惑三极。宁闻于两致迹之不殊。万缘同归于一贯。伏惟皇帝陛下。执大象以膺历数。乘飞龙以统乾元。辟天衢以启时。法日御而垂化。是用因时演教。顺化行政。使儒释交备内外兼崇。合为化源大拯甿庶。苟有协于皇极。事无滞于向方大矣哉。天下庆幸智通等。诚欢诚喜载欣载曜。智通等。识谢时贤学惭缁侣。窃陪师训谬齿讨论。愧无入室之能。多谢专门之奥。不谓皇恩降鉴言课虚无。承命之时恍然自失。含毫之际腆尔何施。砥铅锡而难工。扣寂寞而无得。伏赖译经首序睿藻裁成。搜编简以阐微。摭梵言而穷奥。畅大乘之妙旨。广解脱之真宗。璨若圭璋。明同日月。智通等。所以童蒙暂发迷娱潜祛。得奉恩私勒成疏义。然以力微易屈智劣难周。徒用管窥。岂穷于广大。亦同蠡挹。莫究于津涯。无酬宠待之恩。更成残陋之罪。智通等。诚惶诚恐死罪死罪。谨随表奉进。智通等伏以。义文浩博尘黩天聪。经疏交参昧诸始学。辄循往辙式备成文。谨述疏义例诀目录各一卷随疏二十卷以闻。伏增战越。沙门智通等。诚惶诚恐载兢载惧谨言

贞元五年九月八日。章敬寺奉诏修疏沙门智通等上表。同修疏沙道岸

尔时进疏入内。上览表章。僧等瞻望阙庭屏营悚惧。至十六日天泽下露锡赉缣缃。乃颁诏曰。敕绢[王*欠]拾匹。宜赐章敬寺修疏僧智通等。至宜领取。比修撰疏多劳也。秋冷敬问。师等各得平安好在否。贞元五年九月十六日特进左监门卫大将军窦文场宣　是日也。既蒙锡赉慰及殷勤。悚戴惭惶修表陈谢。因请准例置院抽僧。永冀传灯福资圣寿。文曰。沙门智通等言。伏奉今日左街功德使窦文场宣圣恩赐智通等绢[王*欠]拾匹者。智通等。捧跪惭惶仰戴惴栗。顾兹浅陋。降殊赉于高天。岂彼微功。荷缣缃于王府智通等。诚惶诚恐诚兢诚惧。伏惟皇帝陛下。作人父母同佛知见。务弘至化允协大猷。爰崇不二之门。以弼无为之理。既用翻经演布。又令修疏发明。悬智炬以击蒙。假慈航而利涉。是谓光扬觉路道达迷津。溥天率土咸宜感戴。智通等。敢不只禀睿谋昭宜法要。幸叨宸眷疏彼新经。庶得上奉皇纲永传佛印。无任欢庆抃跃之至。伏以。圣教发挥要当弘益。既成疏义亦在敷扬。准醴泉寺翻经造疏沙门超悟置院传经例。伏望天慈。许以一寺一院充大乘理趣经院。乞赐题额。仍择有道行僧七人。同崇讲诵。有阙续填。庶保无强之福上圣寿。立言之教下极群迷。谨附左街功德使窦文场。奉表陈谢申请以闻。沙门智通等。诚惶诚恐载兢载惧谨言

贞元五年九月十六日。章敬寺奉诏修疏沙门智通等表上

论曰。自佛日西迁法轮东转。捐躯奉法翻译殊高。其次义解。钩深致远探颐索隐。今贲真净等。即其人焉。贲真净乃往代翻经声高帝里秀悟。今朝传译异域钦风。皆述疏弘扬文词婉丽。性相偕美千古弥芳。岂谓蕂鼠交侵已从物化。通上人。外博九流内穷八藏。别承恩旨翼赞新经。义等连环文同贯玉。探幽析理覃思斫精。可谓五百年中之间生矣。

    八十六卷贞元新集古今制令碑表记录 　高宗置京师西明寺制令集二卷(碑记附见)

右沙门圆照谨依元敕本次集出之 京师西明寺录三卷 释氏道宣感通记一卷 开中创立戒坛图经一卷

右终南山故大德西明寺上座沙门释氏道宣律师。修述共三部五卷。未入一切经藏。今请编入目录

中宗。睿宗。玄宗 释氏系录一卷

右谥大慧禅师沙门一行。开元中奉敕修撰已编入史。总有四条。一纲维塔寺。二说法旨归。三坐禅修证。四三法服衣。于中斋法附见。然未入一切经藏。今请编入目录 故金刚智三藏行记一卷

右灌顶弟子正议大夫行中书舍人侍皇太子诸王文章集贤院学士吕向。敬师三藏因而纪之。今请编入目录 东京大广福寺金刚三藏塔铭并序

右混伦翁撰并书。洎先朝赠开府仪同三司。谥大弘教三藏。如前卷及后大广智三藏本集中广说

右已上七部共十卷。同为第一帙 大唐安国大法师释利涉纪传十卷

右左监门卫率府录事参军赵克勋字撰修。请编入目录。右一部十卷。同第二帙 景云先天开元天宝诰制集三卷(碑表状附见)

右沙门圆照谨依年代次而述之 肃宗制旨碑表集一卷 代宗制旨碑表集一卷 赠司空大辩正广智不空三藏碑表集七卷

右四部共十二卷。同为第三帙 大唐再修隋故传法高僧信行禅师塔碑表集五卷 翻经临坛大德西明安国两寺上座乘如集三卷

右五部一十七卷。并于佛法弘护义深。事出一时利益永代。或录表上达。或制下施行主圣臣忠。匡持像教。圆照不揆庸陋轻叙徽猷。谨依年辰及以月日。洎乎朝代次而述之。今上修撰佥定四分律疏制表集一卷 般若三藏续古今翻译经图记二卷

右四部共十一卷。同为第四帙 大乘理趣六波罗蜜多经音义二卷 三教法王存殁年代本记三卷(上卷佛中卷道下卷儒或分五) 翻经大德翰林待诏光宅寺沙门利言集一卷 翻经大德西明寺上座赐紫沙门良秀集二卷

右四部共九卷。同为第五帙 僧宝道呗赞六十首一卷

右朝散大夫守太子詹事赐紫金鱼袋致仕鲁国都昂字高卿撰。文出中集第二十一卷。时为退朝多暇。来诣僧房。与大安国寺超济律师同是乡人。示斯述作。兼题院赞。以示将来 再修释迦牟尼佛法王本记一卷 大圣释迦牟尼佛现八相身利益天人成正觉记一卷 判方等道场欲受近圆沙弥忏悔灭罪辩瑞相记一卷 释氏五部律翻译年代传授人记一卷

右去四月十九日。皇帝降诞之辰。在内道场东面。及前一日退食之余。在麟德殿西廊下。有章敬寺禅行大德道澄。庄严寺大慧。总持寺藏山。及三教谈论大德谈筵等一十一人。奉对殿下心地法门义已。微僧圆照面奉令旨。问律家判方等沙弥戒相及五部律文句多少。并福田袈裟法服之衣羯磨所以令修集进来者。伏以。识性驽钝学业荒芜。滥迹缁流四十二夏。或临坛讲律。或制疏翻经。殊未能精通有所克获。伏惟殿下自天降生受佛付嘱。朝觐之暇游心释门。问五部律仪判方等戒相羯磨授法持护之由。将欲延正法寿命。趣无上菩提。崇天人善因。证无为解脱。谨依经律论修成三卷。随启上闻。轻冒威严。伏希详览。谨启。贞元九年八月二十三日。临坛翻经西明寺沙门圆照上启 新修大庄严寺本师释迦牟尼佛牙宝塔记三卷 圣朝无忧王寺大圣释迦牟尼佛真身舍利塔记三卷

右佛法性身湛然常住。为化六趣示说三身。于化身中八相成道。现有圆寂全身碎身。导引四生广兴利益。伏见大庄严寺佛牙。及无忧王寺真身舍利者。即大圣释迦牟尼佛全躯碎质也。年逾千祀坚润殊常。缁素虔恭往来瞻礼。光化异相难以备陈。伏惟。陛下。受佛付嘱弘奖释门。钦奉真乘特崇宝塔。高标轮奂光映古今。微僧不才。谨述其记。庶传盛迹垂训千秋。具录根由各撰三卷。并译经图纪二卷。并已成就。伏愿。上资圣寿永福无强。四海长清万方一德。谨随状陈进以闻。轻冒天威。伏听圣旨。沙门圆照诚惶诚恐谨进。贞元十年四月十九日。西明寺翻经临坛沙门圆照状进

右七部十一卷同第六帙 唐朝传法三学大德碑记集一十五卷 建中兴元贞元制旨释门表奏集二卷 御题章敬寺诗太子百寮奉和诗集三卷 大唐贞元续开元释教录三卷(上卷翻经中卷疏记集下卷入藏录)

右四部共二十三卷。分为第七第八帙

右贞元新集总二十九部。除目录共八十六卷。或先朝制旨。或今上湛恩。皆奖劝释门使修梵行。福利家国普及有情。伏以。开元十八年岁在庚午。沙门智升修释教录。洎今甲戌又经六十五年。中间三藏翻经藏内并无收管。恐年代浸远人疑伪经。又先圣大历七年许编入录。制文如上宣示流行。圆照素无艺能。不揆愚拙。谨随闻见励己书之。录成三卷。伏冀。圣祚遐长福延万叶。文武百寮尽孝尽忠。三宝永兴远安迩肃。如圣恩允许。伏乞宣布流行。轻冒天威。伏深战越谨进

贞元十年十二月二十五日。翻经临坛西明寺沙门圆照状进

大唐贞元续开元释教录卷中大唐贞元续开元释教录卷下(入藏录)

        甲戌岁西明寺翻经临坛沙门圆照集上
四朝应制所翻经论。及念诵法。并修疏记碑表录集等。总三百四十五卷(分成三十帙) 一百九十三卷经论及念诵法 六十四卷经律疏义 八十八卷贞元新集古今制诏碑表记录

    一百九十三卷经论及念诵法

玄宗朝金刚智三藏洎代宗朝。赠开府仪同三司。谥大弘教三藏和尚。上所翻译经已入目者。总一部四卷(不入今计中) 金刚顶瑜伽中略出念诵法四卷(亦云经　)八十一纸

右已编入开元释教录。不入今计数中

玄宗朝所翻经遗漏。未及入古今录者。总五部(六卷) 金刚恐怖集会方广仪轨观自在菩萨三世最胜心明王经一卷(在不空三藏所译经第一帙收)　二十二纸 大威力乌抠瑟摩明王经二卷(或三卷)　三十五纸 秽迹金刚说神通大满陀罗尼法术灵要门一卷　五纸 秽迹金刚法禁百变法一卷　三纸

右件三部共四卷。并北天竺国三藏沙门阿质达霰(唐言无能胜将)翻译 普遍智藏般若波罗蜜多心经一卷　二纸

右东天竺国三藏沙门法月翻译(梵云达摩战涅罗) 金刚顶经瑜伽修习毗卢遮那三么地法一卷　十五纸 千手千眼观世音菩萨大身咒本一卷　二纸 千手千眼观自在菩萨广大圆满无碍大悲心陀罗尼咒本一卷　三纸 不动使者陀罗尼秘密法一卷　十一纸

右件四部共四卷。南天竺国三藏沙门金刚智(跋析罗菩提)翻译

右已上八部共九卷。同为一帙(或十卷)

右上八部十卷。并开元录中遗漏。未编入古今录中故此收尔。代宗朝大历七年。特进试鸿胪卿大兴善寺大广智不空三藏奏。玄宗肃宗今上三朝已来。所翻译经论。总七十七部。共一百四十一卷。并都目一卷。具列如左 金刚顶瑜伽真实大教王经三卷(经内题云金刚顶一切如来真实摄大乘现证大乘王经)　四十三纸 金刚顶瑜伽般若理趣经一卷(经内题云大乐金刚不空真实三摩耶经般若波罗蜜多理趣品)　八纸 观自在菩萨授记经一卷(经内题云佛说大方广曼殊室利经观自在菩萨授记品第三十一)　十二纸 瑜伽念殊经一卷(经内题云金刚顶瑜伽念珠经于十万广颂中略出)　二纸 奇特佛顶经三卷(经内题云一字奇特佛顶经现威德品)　六十八纸 观自在菩萨最胜明王心经一卷(经内题云金刚恐怖集会方广仪轨观自在菩萨三世最胜心明王经序品第一)　二十二纸

右六部共十一卷经。同第一帙 金刚顶瑜伽文殊师利菩萨经一卷(经内题云法一品亦名五字咒法)　十二纸 阿唎多罗阿噜力经一卷(经内题云阿唎多罗陀罗尼阿噜力品第十四)　二十一纸 普贤行愿赞一卷　五纸 地藏菩萨问法身赞一卷(经内题云百千颂大集经地藏菩萨请问法身赞)　五纸 出生无边门经一卷(经内题云出生无边门陀罗尼经)　十纸 大吉祥天女经一卷(经内题云佛说大吉祥天女十二契一百八名无垢大乘经)　七纸 底哩三昧耶一卷(经内题云底哩三昧耶不动使者念诵品)　十四纸 十一面观自在菩萨经三卷(经内题云十一面观自在菩萨心密言仪轨经)　二十四纸

右八部经法共十卷同第二帙 吉祥天女十二名号经一卷　二纸 金刚顶瑜伽十八会指归一卷(经内略无十八会字)　九纸 金刚顶瑜伽三十七尊分别圣位法门一卷(并序经中云修证法门序)　十三纸 菩提场所说一字顶轮王经五卷　七十八纸 宝箧经一卷(经内题云一切如来心秘密全身舍利宝箧印陀罗尼经)　六纸 金刚寿命陀罗尼经一卷(经内题云一切如来金刚寿命陀罗尼经)　二纸

右六部经共十卷同第三帙 大孔雀明王经三卷(经内题云佛母大孔雀明王经初有启请法在上卷经前)　五十纸 大云轮请雨经二卷(经内题云大云请雨经)　二十四纸 雨宝陀罗尼经一卷(经内题中加佛说两字)　五纸 蘘麌利童女经一卷(经内题加佛说)　四纸 稻[卄/幹]喻经一卷(经内题云慈氏菩萨所说大乘缘生稻[卄/幹]喻经)　八纸 大宝广博楼阁经三卷(经内题云大宝广博楼阁善住秘密陀罗尼)　四十五纸

右六部经共一十一卷同第四帙 菩提场庄严经一卷(经内题云菩提场庄严陀罗尼经)　三十二纸 除一切疾病陀罗尼经一卷　一纸 能净一切眼陀罗尼经一卷(经内题云能净一切眼疾病陀罗尼经)　二纸 施焰口饿鬼陀罗尼经一卷(经内题云佛说救拔焰口饿鬼陀罗尼经)　四纸 三十五佛名经一卷(经内题云佛说三十五佛名礼忏文出乌波离所问经)　二纸 八大菩萨曼茶罗经一卷　三纸 叶衣观自在菩萨陀罗尼经一卷(经内略无陀罗尼字)　八纸 诃利帝母经一卷(经内题云诃利帝母言法)　三纸 毗沙门天王经一卷　四纸 观自在菩萨说普贤陀罗尼经一卷　七纸

右十部共十卷同第五帙 文殊问字母品经一卷　三纸 金刚顶莲花部心念诵法一卷(经内云念诵仪轨)　二十三纸 金刚顶瑜伽千手千眼观自在念诵法一卷(或二卷经内题菩萨修行仪轨)　二十八纸 无量寿如来念诵仪轨一卷(经内云修观行供养仪轨)　十二纸 阿閦如来念诵法一卷(经内云念诵供养法)　十纸 佛顶尊胜念诵法一卷(经内云佛顶尊胜陀罗尼念诵仪轨)　八纸 金刚顶胜初瑜伽普贤菩萨念诵法一卷　十三纸 金刚王菩萨念诵法一卷(经内云秘密念诵仪轨)　十二纸 普贤金刚萨埵念诵法一卷(经内云瑜伽念诵仪轨)　十二纸 金刚顶瑜伽五秘密修行仪轨一卷(经内云金刚萨埵五秘密修行念诵仪轨)　十二纸

右十部仪法共十卷同第六帙 金刚寿命念诵法一卷(经内云陀罗尼念诵法)　三纸 一字顶轮王瑜伽经一卷(经内云瑜伽翳迦讫沙罗乌瑟尼沙斫讫啰真言安怛陀那仪则一字顶轮王瑜伽经)　六纸 一字佛顶轮王念诵仪轨一卷(经内题中无佛字)　十二纸 仁王般若念诵法一卷　十五纸 如意轮念诵法一卷(经内云观自在如意轮菩萨念诵法)　八纸 大虚空藏菩萨念诵法一卷　五纸 瑜伽莲华部念诵法一卷　七纸 圣观自在菩萨心真言观行仪轨一卷(经内云瑜伽观行仪轨)　六纸 观自在多罗瑜伽念诵法一卷(经内云金刚顶经多罗菩萨念诵法)　十三纸 甘露军吒利瑜伽念诵法一卷(经内题云甘露军吒利菩萨供养念诵成就仪轨)　十八纸

右十部经法共十卷同第七帙 花严入法界品四十二字观门一卷(经内题云大方广佛花严经)　六纸 文殊赞法身礼一卷(经内题云大圣文殊师利菩萨赞佛法身礼并序)　三纸 受菩提心戒仪一卷(经内题云最上乘教受戒忏悔文普贤瑜伽阿阇梨集)　三纸 金刚顶瑜伽三十七尊礼一卷(经内题云金刚顶经金刚界大道场毗卢遮那如来身受用身内证智眷属法身异名佛最上乘三摩地礼忏文)　四纸 般若理趣经释二卷(经内题云大乐金刚不空真实三昧耶经般若波罗蜜多理趣释)　三十二纸 大曼荼罗十七尊释一卷(经内题云般若波罗蜜多理趣经大安乐不空三昧耶真实金刚菩萨等一十七大曼荼罗义述)　三纸 金刚顶瑜伽护摩仪一卷(经内云仪轨)　八纸 都部陀罗尼目一卷(经内题云陀罗尼门诸部要目)　四纸 大乘缘生论一卷(论内题云圣者郁楞起造)　十纸 七俱胝佛母陀罗尼经一卷(经内题云七俱胝佛母所说准提陀罗尼经)　十九纸

右十部经论法共十一卷。同第八帙 大虚空藏菩萨所问经八卷(或云大集)　一百七纸

右一部经共八卷同第九帙 仁王经二卷(经内题云仁王护国般若波罗蜜多经并御制序)　三十五纸 密严经三卷(经内题云大乘密严经并御制序)　五十一纸 仁王念诵仪轨一卷(经内题云仁王护国般若波罗蜜多经陀罗尼念诵仪轨)　十九纸

右已上经等。并出大历七年正月十六日。代宗敕下流行目中宜编入一切经目录(准元奏状一百一卷敕下欠二卷具定得九十八卷于中三卷是仁王疏今移在下疏目中见定得九十七卷)次后续译进上具件如后 大圣文殊师利菩萨佛刹功德庄严经三卷　五十一纸 成就妙法莲华经王瑜伽观智仪轨一卷　二十五纸

右通前仁王等经总五部共十卷同第十帙 金刚顶胜初瑜伽经中略出大乐金刚萨埵念诵仪一卷　十一纸 大乐金刚萨埵修行成就仪轨一卷(出吉祥胜初教王瑜伽经)　十五纸 大药叉女欢喜母并爱子成就法一卷(亦名诃哩底母法)　十二纸 普遍光明大随求陀罗尼经二卷(经内题云普遍光明清净炽盛如意宝印心无能胜大明王随求陀罗尼经)　三十二纸 金刚顶超胜三界说文殊五字真言胜相一卷　三纸 五字陀罗尼颂一卷(并梵字)　八纸 圣阎曼德迦威怒王立成大神验念诵法一卷　十八纸 文殊师利菩萨根本大教王金翅鸟王品一卷　十一纸 不空罥索毗卢遮那佛大灌顶光真言一卷(出不空罥索经二十八)　二纸

右九部经法共十卷同第十一帙 圣迦抳忿怒金刚童子菩萨成就仪轨经一卷　四十八纸 大威怒乌刍涩摩仪轨一卷　十纸 佛说摩利支天经一卷　四纸 金刚顶经一字顶轮王瑜伽一切时处念诵成佛仪轨一卷　八纸 佛为优填王说王法政论经一卷　九纸 大方广如来藏经一卷　十八纸 佛说一髻尊陀罗尼经一卷　十四纸 速疾立验摩醯首罗天说迦娄罗阿尾奢法一卷　六纸

右八部经法共十卷同第十二帙 大日经略摄念诵随行法一卷(亦名五支略念诵要行法)　二纸 大毗卢遮那成佛神变加持经略示七支念诵随行法一卷　三纸 木患经一卷　一纸 金刚顶瑜伽文殊师利菩萨仪轨供养法一品(亦名文殊五字念诵法并梵字)　二十四纸 曼殊室唎童子菩萨五字瑜伽法一卷(并梵字)　二纸 金刚顶降三世大仪轨一卷(经内题云金刚顶降三世大仪轨法王教中观自在菩萨心真言一切如来莲花大曼荼罗)　四纸 文殊师利菩萨及诸仙所说吉凶时日善恶宿曜经二卷　四十纸 金刚顶经观自在王如来修行法一卷　六纸 金刚顶瑜伽中发阿耨多罗三藐三菩提心论一卷(亦云瑜伽总持教门说菩提心观行修持义)　七纸

右九部经论法共十卷同第十三帙 瑜伽金刚顶经释字母品一卷　二纸 修习般若波罗蜜菩萨观行念诵仪轨一卷　七纸 仁王般若陀罗尼释一卷　七纸 观自在大悲成就瑜伽莲华部念诵法门一卷(亦名成就大悲观自在)　十二纸 佛说大孔雀明王画像坛场仪轨一卷　四纸余 金刚手光明灌顶经(最胜立印圣无动尊大威怒王念诵仪轨法品一卷)　十一纸 末利支提婆花鬘经一卷　十一纸 大圣天欢喜双身毗那夜迦法一卷　三纸 观自在菩萨如意轮瑜伽一卷　九纸 金轮王佛顶略念诵法一卷　三纸 金刚瑜伽降三世成就极深密门一卷　三纸

右十一部经法共十一卷同第十四帙

今朝所翻经　圣神文武皇帝贞元四年岁次戊辰敕罽宾国三藏沙门般若与沙门利言等译 大乘理趣六波罗蜜多经十卷　一百六十纸 大花严长者问佛那罗延力经一卷　二纸 般若波罗蜜多心经一卷　二纸

右件三部十二卷同第十五帙 守护国界主陀罗尼经十卷(般若共牟尼室利译)　一百五十五纸

右一部十卷同第十六帙(贞元六年) 本生心地观经一部八卷(并三藏般若译)

右一部八卷同第十七帙(贞元六年) 十力经一卷　安西三藏勿提提犀鱼译(于安西译)　三纸 回向轮经一卷　四纸 十地经九卷　一百二十一纸　于阗三藏尸罗达磨于北庭译

右三经十一卷同第十八帙 千臂千钵曼殊室利经十卷　大唐赠开府仪同三司谥大弘教三藏金刚智于长安荐福寺译

右一部十卷同第十九帙

共一百二十二部。二百一卷。计二十帙

    六十四卷经律疏义

代宗朝新再译 仁王护国般若波罗蜜多经疏三卷

右翻经大德青龙寺沙门良贲奉敕撰 大集大虚空藏菩萨所问经疏四卷 大圣文殊师利菩萨佛刹功德庄严经疏三卷 发菩提心义一卷　六纸 发菩提心戒一卷(并三聚净戒及十善法戒)　共十三纸

右四部共九卷。并翻经讲论大德大兴善寺沙门潜真奉敕撰

右通仁王经疏共一十二卷　同第一帙 佥定四分律疏十卷

右京城临坛大德如净惠彻等一十四人。奉代宗六历十三年十一月二十七日敕。于大安国寺戒律院佥定。至今上建中二年二月十三日修撰讫进上。制下流行

右律疏一部十卷。第二帙 大乘理趣六波罗蜜多经疏十卷

右翻经大德西明寺沙门良秀等奉敕撰

右经疏一部十卷第三帙 又大乘理趣六波罗蜜多经疏十卷

右翻经大德醴泉寺沙门超悟等奉敕撰

右经疏一部十卷同第四帙 又大乘理趣六波罗蜜多经疏十卷(各分上下成二十卷) 大乘理趣六波罗蜜多经疏例诀一卷 大乘理趣六波罗蜜多经疏义目一卷

右翻经大德光宅寺沙门道岸。章敬寺大德沙门智通等奉敕撰

右经疏一部均成二十卷。并例诀义目共二十二卷。分为第五第六帙

    八十八卷贞元新集古今制令碑表记录 高宗置京师西明寺制令集二卷(寺碑附出)

右沙门圆照谨依元敕令本集出 京师西明寺录三卷 释氏道宣感通记一卷 开中创立戒坛图经一卷

右终南山故大德西明寺上座释氏道宣律师修述。共三部五卷。未入一切经藏。今请编入目录 睿宗玄宗释氏系录一卷

右谥大慧禅师沙门一行。开元年奉敕修撰已编入史。总有四条。一网维塔寺。二说法旨归。三坐禅修证。四三法服衣。于中斋法附 故金刚智三藏行记一卷

右灌顶弟子正议大夫行中书舍人侍皇太子诸王文章集贤院学士吕向纪 东京大广福寺故金刚三藏塔铭一卷(并序)

右混伦翁撰并书。已上七部十卷。同为第一帙 大唐安国大法师释利涉纪传十卷

右左监门卫率府录事参军赵充勋字撰修述

右为一部同第二帙 先天开元天宝诰制集三卷(碑表状附见)

右沙门圆照谨依年代次而述之 肃宗制旨碑表集一卷 代宗制旨碑表集一卷 赠司空谥大辩正大广智不空三藏碑表集七卷

右四部共十二卷同为第三帙 大唐再修隋故传法高僧信行禅师塔碑表集五卷 翻经临坛大德西明安国两寺上座乘如表状集三卷 今上修撰佥定四分律疏制旨集一卷 般若三藏续古今翻译经图纪二卷

右四部共十一卷同为第四帙 大乘理趣六波罗蜜多经音义二卷 三教法王存殁年代本记三卷(上卷佛中卷道下卷儒分三) 翻经大德翰林待诏光宅寺沙门利言集二卷 翻经大德西明寺上座赐紫沙门良秀集二卷

右四部共十一卷同为第五帙 僧宝道呗赞六十首一卷(超济院赞附见)

右朝散大夫守太子詹事赐紫金鱼袋致仕鲁国都昴字高卿撰 再修释迦牟尼佛法王本记一卷 大圣释迦牟尼佛现八相身利益天人成正觉记一卷 判方等道场欲受近圆沙弥忏悔灭罪辩瑞相记一卷 释氏五部律翻译年代传授人记一卷 新修大庄严寺本师释迦牟尼佛牙宝塔记三卷 圣朝无忧王寺大圣释迦牟尼佛真身舍利塔记三卷

右七部共十一卷同为第六帙 唐朝传法三学大德沙门碑记集十五卷 建中兴元贞元制旨释门并表集二卷 御题章敬寺太子百寮奉和诗集三卷 大唐贞元续开元释教录三卷(上卷翻经中卷疏记下卷入藏)

右四部共二十三卷。分成第七帙第八帙 新译大方广佛花严经四十卷　罽宾国沙门般若奉诏译

右一部四十卷四帙　六百一十二纸

贞元十二年译。十四年上。不在此收　通前般若三藏所译。共七十卷。都收贞元藏大录　通前二十三帙

右沙门圆照启。去年四月皇帝降诞日面奉令旨许修撰上件释教录。比为缮写。挍勘未周。不获启上。伏以。开元十八年岁在庚午西。崇福寺沙门智升修开元释教录二十卷。洎去年甲戌。又经六十五年。中间三藏翻经藏内无凭收管。恐年代[窪-圭+帚]远人疑伪经。先圣大历七年许编入录。制文具如上卷令宣示中外流行。又修经律疏义已制流传。又贞元新集者。共有八十六卷。或先皇制旨。或今上湛恩留奖劝。释励已书之录成三卷。并问佛那罗延力经等三经十二卷。伏冀。上资圣祚宝历遐长。殿下诸王福延万业。文武百辟尽孝尽忠。三宝永兴远安迩肃。如或上闻圣慈允许。伏乞宣布天下流行。轻冒威严伏希详览。谨奉启　贞元十一年四月二十四日。翻经临坛西明寺沙门圆照启上

大唐贞元续开元释教录卷下


大周刊定众经目录

    No. 2153

    大周刊定众经目录序

        大唐天后敕佛授记寺沙门明佺等撰

窃以。真谛俗谛。藉文字而方显。正法像法。由护持而获存。所以得万劫流通四生利益。我大周天策金轮圣神皇帝陛下。道着恒劫。位邻上忍。乘本愿而下生。演大悲而广济。金轮腾转。化偃四洲。宝马飞行。声覃八表。莫不齐之以五戒十善。运之以三乘六度。帝王能事。毕践无遗。菩萨法门。周行莫怠。绍隆之意。与金刚而等坚。弘誓之心。共虚空而比大。圣情以教为悟本。法是佛师。出苦海之津梁。导迷涂之眼目。务欲令疑伪不杂住持可久。乃下明制。普令详择。存其正经。去其伪本。谨按梁朝释僧皎释僧祐释宝唱。隋朝僧法经等所撰一切经目录。隋朝翻经学士费长房所撰开皇三宝录。唐朝僧道宣所撰内典录等。已编入正目。大小乘经律论。并贤圣集传。合二千一百四十六部。六千二百三十五卷。其后唐朝至圣朝。新译经论。及有虽是前代旧翻而未经入目。并虽已入目。而错注疑伪。审共详挍。事须改正者。前后三件。大小乘经律论。合一千四百七十部。二千四百六卷。悉依明旨。咸编正目。今新入正目。及旧入正目。大小乘经律论。并贤圣集传。都合三千六百一十六部。八千六百四十一卷。其间有名阙本。有本失译。见行入藏。及翻译单重。三藏不同。两乘各异。并备出条件。撰为目录。合一十四卷。号之曰大周刊定众经目录。其伪经既不是正经。伪目岂同于正目。编之卷次。窃将未允。然恐须明示远近。故别为一轴传写焉

大小乘经律论。及贤圣集传。合三千六百一十六部。八千六百四十一卷。其见定入藏流行部卷。不在此数 大乘单译经目　卷第一(二百八十三部五百二十五卷) 大乘重译经目之一　卷第二(一百八十部一千三百九十卷) 大乘重译经目之二　卷第三(一百六十八部三百三十八卷) 大乘重译经目之三　卷第四(一百八十部四百二十一卷) 大乘重译经目之四　卷第五(一百六十八部三百六十五卷) 大乘律大乘论目　卷第六(一百五十二部七百一十六卷) 小乘单译经目　卷第七(三百二十三部四百一十九卷) 小乘重译经目之一　卷第八(三百七十七部八百四十六卷) 小乘重译经目之二　卷第九(二百七十九部三百八十一卷) 小乘律论贤圣集传　卷第十(一百九十四部一千三百四十一卷) 大小乘失译经目　卷第十一(四百二十四部六百三十六卷) 大小乘阙本经目　卷第十二(八百八十八部一千二百六十三卷) 见定入藏流行目上　卷第十三 见定入藏流行目下　卷第十四

大周刊定众经目录卷第一

    大乘单译经目(二百八十三部五百二十五卷) 佛印三昧经一卷

右后汉代安世高译。出长房录 卒逢贼结带咒经一卷

右后汉代安世高译。出长房录 咒贼经一卷(一名除辟贼害咒)

右后汉代安世高译。出长房录 十四意经一卷

右后汉代安世高译出僧祐录 宝积三昧文殊问法身经一卷(一名惟日宝积三昧文殊师利问法身经六纸)

右后汉代安世高译。出长房录 明度五十校计经一部二卷(一名五十校计经四十四纸)

右后汉元嘉年安世高译。出长房录 四百三昧名经一卷

右后汉代安世高译。出长房录 莲花女经一卷

右后汉代安世高译。出长房录 大乘方等要慧经一卷(一纸)

右后汉代安世高译。出长房录 人本欲生经一卷

右后汉桓帝永寿二年安世高译。出长房录 迦叶结经一卷(九纸)

右后汉代安世高译。出长房录 文殊师利问菩萨经一卷(一名问署经二十纸)

右后汉代灵帝支谶译。出长房录 光明三昧经一卷

右后汉代支楼迦谶译。出长房录 内六波罗蜜经一卷

右后汉代灵帝清信士严佛调译。出长房录 摩诃精进经一卷(一名大精进经)

右魏文帝代支谦译。出长房录 陀罗尼句经一卷

右魏代支谦译。出长房录 鹿子经一卷

右吴建兴年支谦译。出长房录 金刚三昧本性清净不坏不灭经一卷(一名金刚清净经八纸)

右吴建兴年支谦译。出达摩郁多罗录 华积陀罗尼经一卷(三纸)

右吴建兴年支谦译。出宝唱录 十二门大方等经一卷

右吴黄武年支谦译。出长房录 九色鹿经一卷(三纸)

右吴代支谦译。出达摩郁多罗录 佛从上所行三十偈经一卷(或无经字)

右吴黄武年支谦译。出长房录 菩萨生地经一卷(一名差摩竭经九纸)

右吴黄武年支谦译。出长房录 出家功德经一卷(六纸)

右吴时支谦译。出长房录 出家功德经一卷(二纸) 文殊师利菩萨经一卷

右西晋代竺法护译。出长房录 三归五戒神王名经一卷

右道安云西晋代法护译。出僧祐录 十方佛名功德经一卷

右西晋竺法护译。出长房录 十方佛名经一卷

右西晋竺法护译。出长房录 慈仁问八十种好经一卷(或直云八十种好经)

右西晋竺法护译。出长房录 菩萨三十二相经一卷(一云三十二相因缘经)

右西晋竺法护译。出长房录 严净定经一卷(一名序世经)

右晋代竺法护译。出长房录 宝施女经一卷(一名须摩提法律三昧经)

右晋代竺法护译。出长房录 金益长者子经一卷

右西晋代竺法护译。出长房录 离垢盖经一卷

右西晋代竺法护译。出长房录 慧明经一卷

右西晋代竺法护译。出长房录 心明经一卷(三纸一名心明女梵志妇饭汁施经)

右西晋竺法护译。出达摩郁多罗录 幻士仁贤经一卷(十八纸)

右西晋代竺法护译。出长房录 等目菩萨所问三昧经一部三卷(或二卷一名普贤菩萨定意经六十三纸)

右西晋竺法护译。出内典录 菩萨梦经一部二卷(四十纸)

右西晋大安年竺法护译。出达摩郁多罗录 众祐经一卷

右晋代竺法护译。出长房录 十等藏经一卷(一名三转月明经)

右晋代竺法护译。出长房录 密迹金刚力士经一部五卷(或八卷一百三十二纸)

右晋太康元年竺法护译。出内典录 决道俗经一卷

右晋代竺法护译。出长房录 殖众德本经一卷

右晋代竺法护译。出长房录 魔逆经一卷(二十二纸初出)

右西晋太康年竺法护译。出长房录 弥勒菩萨所问本愿经一卷(一名弥勒菩萨本愿经一名弥勒菩萨难经九纸)

右西晋代竺法护译。出内典录 日明经一卷(三纸)

右西晋代竺法护译 弥勒为女身经一卷(一名弥勒菩萨为女身经)

右西晋代竺法护译。出长房录 济诸方等学经一卷(十四纸)

右西晋代竺法护译。出长房录 杂咒经一部三卷

右西晋代竺法护译。出长房录 猛施经一卷(一名猛施道经)

右西晋代竺法护译。出长房录 阿惟越致遮经一部三卷(或四卷或名阿惟越致经或名不退转法轮经七十七纸)

右西晋太康年沙门竺法护译。出长房录 决定总持经一卷(十纸一名决定总经一名决总持经)

右西晋代竺法护译。出长房录 灭十方冥经一卷(初出一本无灭字六纸)

右西晋代光熙元年竺法护译。出长房录 鹿母经一卷(四纸)

右西晋代竺法护译。出长房录 八阳神咒经一卷(一名八阳经三纸)

右西晋代竺法护译。出长房录 定意三昧经一卷

右道安云。晋代竺法护译。出僧祐录 五十三佛名除罪经一卷(出药王药上如来藏经)

右道安云吴代竺法护译。出僧祐录 出要经一部二十卷

右道安云晋代竺法护译。出僧祐录 师子月佛本生经一卷(七纸)

右西晋代惠帝太安年竺法护译。出达摩郁多罗录 有称十方佛名得多福经一卷

右道安云。西晋代竺法护所出。见僧祐录 十方佛名灭罪经一卷

右道安云。西晋代竺法护译。出僧祐录 德内丰严王佛名经一卷

右道安云。西晋代竺法护译出。见僧祐录 功德宝光菩萨问护持经一卷

右道安云西晋代竺法护出。见僧祐录 菩萨十住行道品经一卷

右道安云。西晋代竺法护出。见僧祐录 华严净经一卷

右道安云。西晋代竺法护出。见僧祐录 浮木譬喻经一卷

右道安云。西晋代竺法护出。见僧祐录 陀罗尼偈经一卷

右道安云。西晋代竺法护出。见僧祐录 目连上净居天经一卷(一本无天字出本行)

右西晋代竺法护译。出长房录 普首童真经一卷

右西晋代竺法护译。出长房录 大光明菩萨百四十愿经一卷

右西晋惠帝太康年聂道真译。出长房录 寂音菩萨愿经一卷

右西晋惠帝代聂道真译。出长房录 三曼陀颰陀罗菩萨经一卷(八纸)

右西晋惠帝代元康年聂道真译。出长房录 菩萨苦行经一卷

右西晋惠帝大康年聂道真译。出长房录 菩萨呵睡眠经一卷

右西晋惠帝代太康年聂道真译。出长房录 异出菩萨本起经一卷(或无起字)

右西晋惠帝代聂道真译。出长房录 菩萨呵家过经一卷

右西晋惠帝代太康年聂道真译。出长房录 菩萨如意神通经一卷

右西晋惠帝代聂道真译。出长房录 菩萨求五目法经一卷

右西晋惠帝代聂道真译。出长房录 菩萨道行六法经一卷

右西晋惠帝代聂道真译。出长房录 菩萨初地经一卷

右西晋代聂道真译。出长房录 菩萨十道地经一卷

右西晋代聂道真译。出长房录 波斯匿王欲伐鸯掘魔罗经一卷

右西晋代聂道真译。出长房录 转轮圣王七宝具足经一卷

右西晋代聂道真译。出长房录 文殊师利与离意女论议极似维摩经一卷

右西晋代聂道真译。出长房录 初发意菩萨行易行法经一卷

右西晋代聂道真译。出长房录 菩萨杂行法行经一卷

右西晋代聂道真译。出长房录 菩萨所行四法经一卷

右西晋代聂道真译。出长房录 菩萨五法行经一卷

右西晋代聂道真译。出长房录 菩萨六法行经一卷

右西晋代聂道真译。出长房录 严净佛土经一卷(亦云净土经)

右西晋惠帝代河内沙门白法祖译。出长房录 贤者五福经一卷(二纸)

右西晋惠帝代河内沙门白法祖译。出长房录 惟逮菩萨经一卷

右西晋惠帝代白法祖译。出长房录 檀特陀罗尼经一卷

右西晋代白法祖译。出长房录 如来兴显经一卷

右西晋惠帝代河内沙门白法祖译。出长房录 首达经一卷

右西晋惠帝伐河内沙门白法祖译。出长房录 正意经一卷(第二出)

右西晋惠帝代法炬法立译。出长房录 净饭王般泥洹经一卷

右西晋惠帝代沙门法炬法立译。出长房录 诸经菩萨名一部二卷

右西晋惠帝代沙门法炬法立译。出长房录 明帝释施经一卷

右西晋惠帝代沙门法炬法立译。出长房录 阿阇世王受决经一卷(五纸)

右西晋惠帝代法炬法立译。出长房录 优填王经一卷(一名优填王作佛形像经六纸)

右西晋代沙门法炬法立译。出长房录 前世三转经一卷(七纸)

右西晋惠帝代沙门法炬法立译。出长房录 三十七品经一卷

右东晋代太康年昙无兰译。出长房录 采花违王上佛授决经一卷(四纸)

右东晋孝武帝代竺昙无兰译。出长房录 七佛所结麻油述咒经一卷(异本)

右东晋孝武帝代竺昙无兰于扬都译。出长房录 陀邻钵咒经一卷

右东晋孝武帝代竺昙无兰于杨都译。出长房录 大神母结誓咒经一卷

右东晋孝武帝代竺昙无兰于杨都谢镇西寺译。出长房录 伊洹法愿神咒经一卷

右东晋孝武帝代竺昙无兰于杨都谢镇西寺译。出长房录 解日厄神咒经一卷

右东晋孝武帝代竺昙无兰于杨都译。出长房录 六神名神咒经一卷

右东晋孝武帝代竺昙无兰于杨都译。出长房录 幻师颰陀神咒经一卷(亦名波陀)

右东晋孝武帝代竺昙无兰于杨都译。出长房录 檀特罗麻油述神咒经一卷

右东晋孝武帝代竺昙无兰于杨都译。出长房录 麻油述神咒经一卷

右东晋孝武帝代竺昙无兰于杨都谢镇西寺译。出长房录 摩尼罗亶神咒按摩经一卷

右东晋孝武帝代竺昙无兰于杨都译。出长房录 医王惟楼延神咒经一卷(一名阿难所问医王惟楼延咒)

右东晋孝武帝代竺昙无兰于杨都译。出长房录 龙王咒水浴经一卷 十八龙王神咒经一卷 止雨咒经一卷 请雨咒经一卷 嚫水神咒经一卷 幻师阿夷邹咒经一卷 咒水经一卷 咒药经一卷 咒毒经一卷 持句神咒经一卷 咒时气病经一卷 咒小儿经一卷 咒齿经一卷(异本) 咒牙痛经一卷(或作齿痛) 咒眼痛经一卷 摩尼罗亶神咒经一卷 五眼文经一卷

右并东晋孝武帝代竺昙无兰于杨都译出长房录 净六波罗蜜经一卷

右东晋代佛陀跋陀罗译。出化度寺录 文殊师利发愿偈经一卷

右东晋安帝代元熙二年三藏佛陀跋陀罗译。出长房录 禅经一部四卷

右东晋只多蜜译。出长房录 五盖疑结失行经一卷(第二出)

右东晋代只多蜜译。出长房录 菩萨处胎经一部五卷(一百二十三纸)

右后秦竺佛念于长安译。出长房录 中阴经一部二卷(二十七纸)

右后秦代竺佛念于长安译。出内典录 菩萨普处经一部三卷

右后秦沙门竺佛念译。出长房录 禅经一部三卷(一名菩萨禅法经与坐禅三昧经同大乘明观行)

右后秦代弘始年罗什译。出二秦及宝唱录 发菩提心经一部二卷

右后秦代弘始年罗什译。出长房录 大善权经一部二卷

右后秦罗什译。出长房录 持地经一卷

右后秦弘始年罗什译。出长房录 花手经一部十卷(一名摄诸善根经或十一卷或十二卷或十三卷)

右后秦代弘始年鸠摩罗什于长安译。出长房录 虚空藏菩萨问持经得几功德经一卷(六纸)

右后秦代罗什于长安逍遥园译。出长房录 千佛因缘经一卷(廿一纸)

右后秦代弘始七年罗什译。出达摩郁多罗录 长者法志妻经一卷(三纸)

右后秦代罗什译。出达摩郁多罗录 一切施主所行檀波罗蜜经一卷(四纸)

右后秦代罗什译。出达摩郁多罗录 无量乐佛土经一卷

右后秦代弘始年罗什于长安逍遥园译。出长房录 诸法无相经一卷

右后秦代弘始年鸠摩罗什译。出宝唱录 萨罗国王经一卷(四纸)

右后秦代罗什译。出达摩郁多罗录 贤首经一卷(一名贤首夫人经三纸)

右西秦代乞伏世沙门法坚译。出长房录 太子须达拏经一卷(二十四纸)

右西秦代乞伏国仁世沙门法坚于河南江陵新寺译。出长房录 菩萨所生地经一卷(一名摩竭所问经)

右西秦代乞伏世沙门法坚译。出长房录 菩萨地持经一部十卷

右北凉昙无谶于姑臧译。出长房录 大方等陀罗尼经一部四卷(一名檀特陀罗尼经一名方等檀特陀罗尼经一名陀罗尼六十二纸)

右北凉释法众于高昌郡译。出宝唱录 功德宝一光菩萨经一卷

右北凉代沙门昙无谶译。出长房录 大吉义咒经一部四卷(四十四纸或二卷)

右后魏太和十年昙曜译。出达摩郁多罗录 不增不减经一卷(六纸)

右后魏菩提留支译。出长房录 不必定入定印经一卷(二十五纸)

右后魏菩提留支译。出静太法师录 差摩婆帝受记经一卷(四纸)

右后魏菩提留支于洛及邺译。出长房录 一切法高王经一卷(二十纸)

右后魏兴和年菩提留支译。出长房录 第一义法胜经一卷

右后魏菩提留支译。出长房录 法集经一部八卷(或七卷或六卷一百三十二纸)

右后魏菩提留支于洛阳及邺译。出长房录 佛名经一部十三卷(或十二卷三百纸)

右后魏正光年沙门菩提留支于洛阳及邺译。出长房录 谤佛经一卷(九纸)

右后魏从永平二年至天平年菩提留支在洛及邺译。出长房录 银色女经一卷(七纸)

右后魏代佛陀扇多于洛阳白马寺译。出长房录 无畏德女经一卷(十五纸)

右后魏元象年佛陀扇多于洛阳白马寺译。出长房录 如来师子吼经一卷(六纸)

右后魏佛陀扇多共菩提留支译。出内典录 菩萨四法经一卷

右后魏代瞿昙般若留支于邺都金花寺译。出长房录 僧伽吒经一部四卷(五十九纸)

右后魏月婆首那王子于邺都译。出内典录 善德婆罗门问提婆达经一卷

右宋文帝代元嘉四年沙门释智严于杨都枳园寺译。出长房录 大法鼓经一部二卷(三十六纸)

右宋求那跋陀罗于东安寺译。出长房录 大意经一卷(六纸)

右宋文帝代求那跋陀罗译。出长房录 佛入甘露调正意经一卷(出大十二门经)

右宋文帝代三藏法师求那跋陀罗译。出长房录 无忧王经一卷

右宋代元嘉年求那跋陀罗译。出长房录 杀龙济一国经一卷(出第六卷)

右宋文帝代三藏求那跋陀罗译。出长房录 本行六波罗蜜经一卷

右宋文帝代求那跋陀罗译。出长房录 中阴经一卷

右宋孝武帝代沮渠京声译。出长房录 阿难见水光瑞经一卷

右宋孝武帝代释慧简于鹿野寺译。出长房录 三蜜底耶经一卷(一名贤人用律经)

右宋明帝代沙门法眷广州译。出长房录 如来恩智不思议经一部五卷

右宋明帝代沙门竺法眷于广州译。出长房录 海意经一部七卷 宝顶经一部五卷

右并宋明帝沙门竺法眷于广州译。出长房录 观世音忏悔除罪经一卷

右南齐代永明年沙门法意译。出长房录 七佛各说偈经一卷 菩提福藏法化三昧经一卷 安墓咒经一卷

右并南齐代沙门释道备译。出长房录 宝云菩萨经一卷

右梁代普通元年僧伽婆罗译。出宝唱录 优楼频经一卷

右梁天监十五年清信士木道贤译。出长房录 文殊师利问经一部二卷

右梁代天监十七年僧伽婆罗于占云馆译。出长房录 菩萨境界奋迅法门经一部十卷

右梁武帝代沙门菩提留支于洛阳译。出宝唱录 护诸童子咒经一卷

右梁武帝代三藏菩提留支在洛及邺译。出长房录 然灯经一卷(一名施灯功德经)

右北齐代那连提耶舍译。出长房录 见宝三昧经一部十卷

右北齐代天统年那连提耶舍于邺译。出内典录 无上依经一部二卷

右陈代永定二年沙门真谛译。出长房录 广义法门经一卷

右陈代真谛于广州制止王园二寺译。出长房录 种种杂咒经一卷

右周武帝代三藏法师阇那崛多译。出长房录 坚固女经一卷(一名牢固女经六纸)

右隋开皇二年那连提耶舍兴善寺译。出长房录 护国菩萨经一部二卷(四十二纸)

右隋开皇年阇那崛多译。出内典录 东方最胜灯王如来经一卷(十三纸)

右隋开皇年阇那崛多及笈多大兴善寺译。出内典录 无所有菩萨经一部四卷(六十纸)

右隋开皇年阇那崛多等于大兴善寺译。出内典录 大方广总持经一卷(十三纸)

右隋开皇年毗尼多留支译。出长房录 入法界体性经一卷(十纸)

右隋开皇年阇那崛多于兴善寺译。出长房录 希有校量功德经一卷(六纸)

右隋开皇六年阇那崛多译。出内典录 十二佛名神咒经一卷(一名校量功德除障灭罪经八纸)

右隋开皇七年阇那崛多于大兴善寺译。出长房录 如来方便善巧咒经一卷(十一纸)

右隋开皇七年阇那崛多译。出长房录 善思童子经一部二卷(二十纸)

右隋开皇十一年沙门阇那崛多译。出内典录 月上女经二卷(二十七纸)

右隋开皇十年沙门阇那崛多译。出内典录 大法炬陀罗尼经一部二十卷(三百纸)

右隋开皇年沙门阇那崛多等于西京大兴善寺译。出长房录 五千五百佛名经一部八卷(一百廿六纸)

右隋开皇十三年阇那崛多于西京兴善寺译。出长房录 诸佛护念经一部十卷

右隋开皇十四年阇那崛多等于西京兴善寺译。出长房录 大威德陀罗尼经一部二十卷(三百六十五纸)

右隋开皇十五年阇那崛多及达摩笈多等于长安兴善寺译。出长房录 观察诸法行经一部四卷(六十纸)

右隋开皇十五年阇那崛多及笈多于兴善寺译。出长房录 力庄严三昧经一部三卷(三十六纸)

右隋开皇年耶舍于长安大兴善寺译。出内典录 大集譬喻王经一部二卷(三十二纸)

右隋开皇年阇那崛多于兴善寺译。出内典录 莲华面经一部二卷(二十三纸)

右隋开皇年那连提耶舍译。出内典录 发觉净心经一部二卷(二十七纸)

右隋开皇十五年阇那崛多于兴善寺译。出内典录 出生菩提心经一卷(十一纸)

右隋开皇十五年阇那崛多译。出内典录 商主天子问经一卷(十六纸)

右隋开皇十五年阇那崛多译。出长房录 诸法最上王经一卷(二十二纸)

右隋开皇十五年阇那崛多于兴善寺译。出内典录 宝星陀罗尼经一部十卷(一百四十纸)

右大唐贞观初年三藏波罗颇蜜多于胜光寺译。出内典录 占察经一部二卷

右外国沙门菩提登译。天册万岁元年十月二十四日奉敕编行 清净观世音普贤陀罗尼经一卷(五纸)

右大唐永徽四年五月十一日西京总持寺大德僧智通译。天册万岁元年十月二十四日奉敕编行 陀罗尼集经一部十二卷(合三百五十纸)

右大唐永徽五年四月十五日中天竺国三藏阿地瞿多(此云无极高)于西京慧日寺译。天册万岁元年十月二十四日奉敕编行 八曼荼罗经一卷(一名师子慧菩萨所问经)

右大唐龙朔二年北天竺国三藏那提于西京慈恩寺译 离垢慧菩萨所问礼佛法经一卷(五纸)

右大唐龙朔三年北天竺国三藏那提译 千转陀罗尼咒经一卷 六字陀罗尼咒经一卷 七俱胝佛所咒经一卷 随一切如来意神咒经一卷 观自在菩萨随心咒经一卷 如来示教胜军王经一卷(或云胜军王经十纸) 甚希有经一卷(五纸) 最无比经一卷(二纸) 诸佛心陀罗尼经一卷(二纸) 受持七佛名号所生功德经一卷(五纸) 佛临涅槃记法住经一卷(五纸) 称赞大乘功德经一卷(五纸) 佛地经一卷(十纸) 显无边佛土功德经一卷(二纸) 胜幢臂印陀罗尼经一卷(二纸) 拔济苦难陀罗尼经一卷(二纸) 八名普密陀罗尼经一卷(二纸) 持世陀罗尼经一卷(七纸) 缘起圣道经一卷(五纸) 六门陀罗尼经一卷(二纸) 般若多心经一卷(一纸) 天请问经一卷(三纸) 十二缘起经一卷(二纸) 寂照神变三摩地经一卷

右并大唐玄奘译 大乘四法经一卷(一纸) 造塔功德经一卷(二纸) 大方广师子吼经一卷(六纸)

右并大唐永隆元年地婆诃罗于东太原寺译 大乘百福相经一卷(八纸)

右大唐永淳二年地婆诃罗于西京西太原寺归宁院译 大乘密严经一部三卷(六十三纸)

右大唐三藏地婆诃罗译 七俱胝佛母心大准提陀罗尼经一卷(四纸)

右大唐垂拱元年地婆诃罗于西京西太原寺译 方广大庄严经一部十二卷(二百四十六纸)

右大唐垂拱元年三藏地婆诃罗于西京西太原寺归宁院译 智炬陀罗尼经一卷(四纸) 诸佛集会陀罗尼经一卷(四纸)

右二本经大周天授二年于阗三藏提云般若于大周东寺译 随求所得自在陀罗尼经一卷

右大周长寿二年天竺三藏宝思惟于天宫寺译 护命法门神咒经一卷(十三纸)

右大周长寿二年菩提留志于佛授记寺译 大乘金刚髻珠菩萨修行分经一卷(二十一纸) 有德女所问大乘经一卷(五纸)

右二经大周长寿二年南天竺国三藏菩提留志于大周东寺译 文殊师利所说不思议佛境界经一部二卷(或一卷二十七纸)

右大周长寿二年三藏法师菩提留志于大周东寺译 菩萨道地经一卷(安公云出方等部) 摩诃遮曷旋经一卷 摩诃厥弥难问经一卷(或云大厥弥经) 菩萨等行经一卷 菩萨十沤和经一卷 菩萨本行经一卷 摩诃乾陀惟卫罗尽信比丘等度经一卷(旧录云尽信比丘经) 大本藏经一卷

以前八经僧祐录云古异经 陀罗尼集一部十卷(一百八十七纸一名杂咒经) 首楞三昧经一部二卷 出生菩提经一卷 毗罗三昧经一部二卷

右宋代沙门释智严译 决定罪福经一卷

右北凉代沙门昙无谶译 法杜经一部二卷

右西晋代沙门竺法护译

大周刊定众经目录卷第一大周刊定众经目录卷第二

        天后敕佛授记寺沙门明佺等撰

    大乘重译经目卷之一(一百八十部一千三百九十卷) 大方广佛花严经一部六十卷(或五十卷一千八十七纸)

右东晋义熙十四年沙门佛陀跋陀罗于杨州道场寺译。出长房录 兜沙经一卷(五纸)

右后汉中平年支谶于洛阳译。出长房录 菩萨本业经一卷(一名本业经十三纸)

右吴黄武年优婆塞支谦译。是华严经净行品无偈。出长房录 净行品经一卷(一名菩萨本业经)

右吴代支谦译。出长房录 渐备一切智功德经一部五卷(一百二十二纸)

右西晋元康七年沙门竺法护译。是华严经十地品。出长房录 大方广十地经一卷(一名菩萨十地经亦云十地经七纸)

右西晋代竺法护译。是华严十住品。出长房录 大方广菩萨十地经一卷

右西晋惠帝代河内沙门白法祖译。出长房录 佛说金刚藏问菩萨行经一卷

右西晋代竺法护于长安译。出长房录 度世品经一部六卷(一百一十九纸)

右西晋元康元年沙门竺法护译。是华严经离世间品。出长房录 菩萨十住经一卷(五纸)

右西晋沙门竺法护译。是华严经十住品。出长房录 如来兴显经一部四卷(一名兴显如幻经七十七纸)

右西晋元康年沙门竺法护译。是华严经性起品。出长房录 诸菩萨求佛本业经一卷(是华严经净行品十一纸)

右西晋惠帝太康年清信士聂道真译。出长房录 十住经一部十二卷

右西晋惠帝太康年聂道真译。出长房录 大方广菩萨十地经一卷

右西晋惠帝太康年清信士聂道真译。与法护译大同小异。出长房录 菩萨十住经一卷(第三出)

右东晋安帝世北天竺国三藏禅师佛驮跋陀罗译。出长房录 菩萨本业经一卷(是净行品重翻长房录云本业经)

右东晋佛陀跋陀罗译。出静泰录 菩萨十法住经一卷

右东晋世沙门佛陀跋陀罗译。是华严十住品。长房录云。晋惠帝太康年清信士聂道真译 十地经一卷

右东晋只多密译。出长房录 菩萨十住经一卷(第二出)

右东晋代只多蜜译。出长房录 十住经一部四卷(或五卷九十七纸)

右后秦弘始年沙门罗什共佛陀耶舍译。出长房录 庄严菩提心经一卷(第二译与晋法护出菩萨十地品大同小异)

右后秦弘始年沙门罗什译。出长房录 罗摩伽经一部三卷(或四卷七十四纸)

右西秦沙门坚公译。又云曹魏安法贤译。是华严经入法界品。出内典录 罗摩伽经一卷(与魏代安法贤译者广略为异)

右北凉代昙无谶译。出长房录 大方广菩萨十地经一卷(第二出与晋法护所出菩萨十地经小异)

右元魏代延兴年沙门吉迦夜于北台译。是华严十住品前出长房录 信力入印法门经一部五卷(九十三纸)

右元魏正始年沙门昙摩流支于洛阳译。是华严经。出内典录 佛华严入如来不思议境界经一卷(或二卷二十八纸)

右隋开皇年沙门阇那崛多共笈多于西京兴善寺译。出长房录 大方广佛华严经续入法界品一卷(十一纸)

右大唐垂拱元年沙门地婆诃罗于西京西太原寺译。新编入录 大方广佛华严经不思议佛境界分一卷(或二卷十三纸)

右大唐永昌元年于阗沙门提云般若于神都魏国东寺译。新编入录 大方广佛华严经修慈分一卷(九纸)

右大周天授二年于阗沙门提云般若于神都大周东寺译。新编入录 大方广如来性起经一部二卷(一名大方广如来性微密藏经五十一纸) 华严经十种生法经一卷 佛名经一卷 菩萨名经一卷 抄华严经一卷 十地经一部四卷(是十地品) 渐备经一卷

以前三十六经并华严经枝派 大般若波罗蜜多经一部六百卷(一万二千纸)

右大唐显庆四年三藏玄奘于方州玉华宫译。此一部经具单重合译 道行般若经一部十卷(一百九十四纸)

右后汉光和二年沙门支楼迦谶于洛阳译。出长房录。是小品经 古品曰遗日说般若经一卷(一名佛遗日摩尼宝经一名摩诃衍宝严经一名大宝积经二十五纸正)

右后汉桓帝建初年沙门支楼迦谶于洛阳译。出长房录 道行经一卷

右后汉嘉平年沙门竺佛朔译。出后汉朱士行录 大明度经一部四卷(或六卷或名大明度无极经一百六纸)

右吴黄武年优婆塞支谦于凉州译。出长房录 摩诃般若波罗蜜咒经一卷

右吴建兴年优婆塞支谦译。出长房录 吴品经一部五卷(亦名大智度无极经即是小品般若)

右魏齐王世吴赤乌年沙门康僧会译。出僧祐及长房二录 佛遗日摩尼宝经一卷(十九纸)

右西晋竺法护译。出长房录 新道行经一部十卷(或七卷第二出亦名小品出光赞般若一百八十五纸)

右西晋太始年沙门竺法护于洛阳及江左译。出长房录 仁王般若经一部二卷(或一卷三十一纸)

右西晋永嘉年沙门竺法护译。出晋世杂录 小品经一部七卷(第二译)

右西晋太始四年竺法护于洛阳译。出长房录。与汉世竺佛朔译。旧道行全异 光赞般若经一部十五卷(或十卷二百五十一纸)

右西晋太康七年沙门竺法护于长安译。出长房录 大智度无极经一部四卷(义善寺录云出大品)

右道安云晋代竺法护译。出僧祐录 放光般若经一部三十卷(或二十卷五百三十纸)

右西晋元康元年沙门无罗叉等于陈留仓垣译。出内典录 摩诃般若波罗蜜道行经一部二卷(或直云道行)

右西晋惠帝代优婆塞卫士度译。出宝唱录 大智度经一部四卷(义善寺录云出大品)

右东晋沙门只多蜜译。出长房录 摩诃般若波罗蜜经钞长安品五卷(一名须菩提品一名长安品经八十三纸)

右前秦建元年沙门昙摩蜱共竺佛念译。出内典录 放光般若波罗蜜经一部二十卷(第二译)

右后秦弘始年鸠摩罗什于长安逍遥园译。出长房录 仁王般若经一部二卷(第二出与法护出者文少异)

右秦弘始三年沙门鸠摩罗什于长安逍遥园译。出长房录 金刚般若波罗蜜经一卷(舍卫十三纸)

右后秦弘始三年沙门罗什于长安逍遥园译。出长房录 摩诃般若波罗蜜经一部三十卷(或四十卷或二十七卷六百一十九纸)

右后秦弘始五年沙门鸠摩罗什于长安逍遥园译。出长房录 小品般若波罗蜜经一部十卷(或七卷或八卷菩提经同本异出一百五十四纸)

右后秦弘始十年沙门罗什于长安逍遥园译。出长房录 大明度经一部四卷(一百六纸)

右北凉沙门道龚于西源译。出长房录 金刚般若经一卷(婆伽婆十六纸)

右后魏永平二年沙门菩提留支于洛都译。出内典录 文殊般若波罗蜜经一卷(或二卷又加说字二十四纸)

右梁天监年沙门曼陀罗于杨州译。出长房录 文殊师利所说般若波罗蜜经一卷

右经第二译。少胜前曼陀罗所出二卷者。梁天监年扶南沙门僧伽婆罗译。出长房录 仁王般若经一卷

右梁武帝世大同三年优禅尼国沙门真谛于宝月寺译。出长房录。与晋世法护译者少异 胜天王般若经一部七卷(一百二十四纸)

右陈世天嘉六年月支国王子月婆首那于江州兴业寺译。又弘福等录云杨州译。出长房录 金刚般若经一卷(祇树林十四纸)

右陈朝永定年沙门真谛于广州制旨王园二寺译。出长房录 宝积经一部三卷

右周武帝代三藏禅师阇那耶舍于长安四天王寺译。出长房录 能断金刚般若经一卷(二十一纸)

右唐永徽年沙门玄奘于西京大慈恩寺译。出内典录 实相般若经一卷(九纸)

右大周长寿二年沙门菩提留志于神都大周东寺译 摩诃衍宝严经一卷(二十纸)

右长房录云晋代译 大宝积经一卷(一名大宝经一名宝经一名摩尼宝经二十纸)

右内典录云与支谶佛遗日宝及摩诃衍宝严经同本异译 般若波罗蜜神咒经一卷(出大品经) 总摄无尽义经一部二卷(出大品经)

以前三十六经并般若枝分 新合大集经六十卷

右招提寺沙门释僧就。开皇六年新合。长房录云。就少出家专宝坊学。依如梵本。此大集经凡十万偈。若具足出可三百卷。见今译经崛多三藏口每说云。于阗东南二千余里。有遮拘迦国。彼王纯信敬重大乘。诸国名僧入其境者并皆试练。若小乘学即遣不留。摩诃衍人请停供养。王宫自有摩诃般若大集华严三部大经。并十万偈。然去圣将远。凡识渐昏不能总持。随分撮写。致来梵本部甲弗全。略五略翻。广来广译。缘是前哲支昙所翻。及罗什出。或二十七。或复三十。或三十一卷。轴匪定就。既宣杨每恒笑叹。及耶舍高齐之世。出月藏经一十二卷。至今开皇复属耶舍译日藏经一十五卷。既并大集本旧品内。诚欣诚跃。即依合之成六十轴 舍利弗问宝女经一卷(出第二卷)

右后汉世安高译。出长房录 申越长者悔过供佛经一卷(亦名由起长者悔过经)

右后汉代安世高译。出长房录 舍利弗叹宝女说不思议经一卷(一名叹宝女经)

右后汉代安世高译。出长房录 八光经一卷

右后汉代安世高译。出长房录 大方等大集经一部二十七卷

右后汉建和年月支国沙门支娄迦谶于洛阳初译。出长房录 阿差末经一部四卷(初译一名阿差末菩萨经)

右吴黄武三年天竺沙门维只难于武昌译。出长房录 大慈无减经一卷

右吴代支谦译。出长房录 小阿差末经一部二卷

右吴黄武年优婆塞支谦译。出长房录 阿差末经一部四卷(第二译与维耆难所译本小异)

右吴黄武年优婆塞支谦译。出长房录 宝女问三十二相经一卷(一云宝女问经一名三十二事经一名门经)

右吴代优婆塞支谦译。出长房录 魔女闻佛说法得男身经一卷(出大集)

右吴黄武年优婆塞支谦译。出长房录 魔女问得男身经一卷

右吴赤乌年康僧会异译。宝幢分往古品末。出宝唱录 菩萨净行经一部二卷

右吴赤乌年沙门康僧会于建邺译。是大集宝髻品。出竺道祖录 魔王入苦宅经一卷

右道安云。晋代竺法护译(出僧祐录) 波斯匿王蒙佛神力到宝坊经一卷

右道安云。晋代竺法护译(出僧祐录) 十八不共品经一卷

右道安云。晋代竺法护译(出僧祐录) 明星天子问慈经一卷

右道安云。晋代竺法护译(出僧祐录) 梵王变身经一卷

右西晋竺法护译。出长房录 四自在神通经一卷

右西晋竺法护译。出长房录 大哀经一部八卷(或七卷或六卷一百二十七纸)

右西晋元康年沙门竺法护于长安译。是大集自在王陀罗尼品。出长房录 宝结菩萨所问经一部二卷(一名菩萨净行经四十八纸)

右西晋太熙年沙门竺法护译。是大集宝髻品。出长房录 无尽意经一部四卷(或五卷第二出与阿差末同本别译八十六纸)

右西晋太始年沙门竺法护于长安译。出长房录 宝女问慧经一卷(第二译与吴世支谦出者同出四卷宝女经)

右西晋竺法护译。出长房录 无言菩萨经一部二卷(或名无言童子经四十一纸)

右西晋沙门竺法护译。是大集经无言品。出聂道真录 宝女问慧经一部四卷(或三卷或名实女经亦名宝女三昧经六十三纸)

右晋太康八年沙门竺法护于长安译。是大集经宝髻菩萨品出聂道真录 阿差末经一部七卷(或四卷第三出或云差末菩萨经一百六纸)

右晋永嘉年沙门竺法护于长安译。是大集经无尽意品。出见长房录 光味菩萨造七宝梯经一卷

右西晋元康年惠帝代聂道真译。出长房录 无言菩萨流通法经一卷(出第十七卷)

右西晋惠帝代聂道真译。出长房录 菩萨道示行经一卷(出第三卷)

右西晋惠帝代聂道真译。出长房录 无言菩萨经一卷(或云无言童子经或二卷四十一纸)

右西晋惠帝世聂道真译。出长房录 菩萨初发心时经一卷

右西晋惠帝太康年聂道真译。出长房录 菩萨出要行无碍法门经一卷(出第十二卷)

右西晋聂道真译。出长房录 菩萨戒身自在经一卷(或云自在王菩萨问如来警戒经)

右西晋惠帝太康年聂道真译。出长房录 菩萨戒自在经一卷

右西晋惠帝世太康年聂道真译。出长房录 佛问四童子经一卷

右西晋惠帝世河内沙门白法祖译。出长房录 调伏王子道心经一卷

右西晋惠帝世河内沙门白法祖译。出长房录 魔女闻佛说法得男身经一卷(第二译与先译弊摩试目连经本同名异)

右西晋惠帝世沙门法炬法立译。出长房录 诸天问如来境界不可思议经一卷

右东晋孝武帝代竺昙无兰译。出长房录 见水世界经一卷

右东晋孝武帝竺昙无兰杨州谢镇西寺译。出长房录 宝女施经一卷

右东晋只多蜜译。出长房录 过去无边光净佛土经一卷

右后秦罗什译。出长房录 佛齐化出菩萨经一卷

右后秦罗什译。出长房录 开化魔经一卷(出大集)

右后秦罗什译出长房录 大方等大集经一部三十卷(或四十卷第二译)

右后秦弘始年沙门罗什于长安逍遥园译。出长房录 佛弟子化魔子偈颂经一卷 大白魔王坚信经一卷 过魔法界经一卷 佛謦欬彻十方经一卷

右四卷并后秦罗什于长安逍遥园译。出长房录 自在王经一部二卷(四十一纸)

右秦弘始九年鸠摩罗什于长安译。是大集经陀罗尼自在王菩萨品。出僧睿二秦录 魔业经一卷(出大集第十一卷)

右后秦罗什译。出长房录 佛说菩萨如意神通经一卷

右后秦罗什译。出长房录 虚空藏菩萨经一卷(宝唱云一名虚空经)

右后秦佛陀耶舍译。出长房录 虚空藏菩萨所问经一部八卷(或六卷一名方等主虚空藏经与法贤所译罗摩伽经本同异文第二出一百八纸)

右西秦乞伏国仁世沙门圣坚于河南译。是大集经虚空藏品。出长房录 大方广十轮经一部八卷(或七卷一百二十四纸)

右北凉沙门昙无谶于姑臧译。出长房录 虚空藏经一部五卷(第二出)

右北凉沙门昙无谶于姑臧译。出长房录 大方等大集经一部三十卷(或三十二卷二十九卷第三译六百四纸)

右北凉玄始年沙门昙无谶于姑臧译。出长房录 奋迅王问经一部二卷(四十二纸第二译)

右后魏沙门菩提留支于洛都译。出内典录 无尽意经一部六卷(八十六纸)

右宋文帝元嘉年沙门智严于杨州枳园寺译。出长房录 调伏众生业经一卷(出第三卷)

右宋文帝代元嘉四年沙门释智严译。出长房录 虚空藏菩萨经一卷

右宋文帝代沙门求那跋陀罗译。出长房录 虚空藏菩萨神咒经一卷

右宋文帝元嘉年昙摩蜜多于杨州译。出长房录 观虚空藏菩萨经一卷(一名虚空藏经亦名虚空藏观经二纸)

右宋元嘉年昙摩蜜多于杨州译。出静泰录 无尽意经一部十卷

右宋明帝世沙门法眷于广州译。出内典录 大方等月藏经一部十卷(或十五卷二百一十四纸)

右北齐天统二年沙门那连提耶舍共法智于天平寺译。出长房录 须弥藏经一部二卷(三十八纸)

右高齐沙门耶舍于天平寺译。出长房录 定意天子所问经一部五卷(出大集)

右周武帝代摩伽陀国三藏禅师阇那耶舍。周言藏称。共二弟子耶舍崛多阇那崛多等。为大冡宰晋荡公宇文护。于长安旧城四天王寺译。出长房录 大方等日藏经一部十卷(或十五卷二百四纸)

右隋开皇四年沙门那连提耶舍于西京大兴善寺译。出长房录 大集贤护经一部五卷(或六卷九十三纸)

右隋开皇十四年沙门阇那崛多及笈多于长安大兴善寺译。出长房录 虚空孕菩萨经一部二卷

右隋开皇七年阇那崛多译。出内典录云。四重译 大方等大集地藏菩萨十轮经一部十卷

右大唐永徽年三藏玄奘于京师大慈恩寺译。出内典录 大方等大集经一部八卷(一百二十八纸) 法心咒经一卷 宝幢咒经一卷 不与婆罗门等争讼经一卷 佛入三昧以一毛放大光明经一卷 佛说菩萨璎珞庄严经一卷 功德庄严王八万四千岁请佛经一卷

以上七十八经大集经枝派 大般涅槃经一部四十卷(或三十六卷八百四十七纸)

右北凉玄始三年沙门昙无谶于西凉译。出竺道祖录 胡般泥洹经一部二卷

右后汉桓帝建和年沙门支楼迦谶译。出僧祐录 大般涅槃经一部二卷

右曹魏外国安法贤略前品为二卷。长房录云。出竺道祖录 泥洹经一部二卷(四十八纸第二出)

右吴黄武年外国优婆塞支谦译。序品哀叹品为二卷。长房录云。出竺道祖吴录 般泥洹经一部二卷(亦名大般涅槃经亦名方等泥洹经五十纸)

右西晋太始五年沙门竺法护译。出长房录 大般泥洹经一部六卷(或十卷一百六十四纸)

右东晋义熙十三年沙门法显于杨都道场寺译。上帙为六卷。出竺道祖晋世杂录 大般泥洹经一卷

右东晋义熙十三年。于谢司空玄谢石道场寺出。旧录云。觉贤是佛陀跋陀罗出。宝云笔受。是大本前分十卷大众问品。见道祖录。或十卷 泥洹经一部二十卷

右宋元嘉年中沙门智猛于西凉州译。出竺慧宋齐录 般泥洹经一卷(第二出与吴世支谦译者少异见僧祐及宝唱录)

右宋文帝孝建元年沙门求那跋陀罗于荆州新寺译。出长房录 大悲经一部五卷(一百纸)

右齐天保九年耶舍于相州译。出长房录 四童子经三卷(一加三昧字四十二纸)

右隋开皇年崛多笈多译。出内典录 大般涅槃经荼毗分二卷(一名阇维分)

右唐麟德年中南天竺僧。若那跋陀。共唐国僧会宁。于日南波陵国译。仪凤年初交州都督梁难敌附经入京。至三年大慈恩寺主僧灵会。于东宫三司受启所陈闻请乞施行。三司牒报逐利益行用。长安西太原寺僧慧立作序。至天册万岁元年十月二十四日。奉　敕编行 名字功德品经一卷 哀泣经一部二卷(与方等泥洹经同本异译三十五纸)

以前十四经并涅槃枝分 妙法莲华经一部八卷(此一部经具单重合译一百八十九纸)

右隋仁寿二年沙门笈多于兴善寺译。出内典录 法华三昧经一部六卷(一本有正字)

右前魏甘露元年沙门支强良楼在交州城译。释道声笔受。出长房录 佛以三车唤子经一卷

右魏代支谦译。出长房录 光世音经一卷(出正法华)

右西晋永嘉二年竺法护译。出长房录 普门品经一卷

右西晋代沙门竺法护译。出长房录 萨芸芬陀利经一部六卷

右西晋太始元年月支国沙门竺法护译。出竺道祖录 正法华经一部十卷(二百二十一纸)

右西晋太康七年沙门竺法护于长安译。出内典录 方等法华经一部五卷

右东晋成帝咸康元年支道根译。出竺道祖录。萧梁代宝唱录云。法华罗什妙法莲华三昧芬陀利方等法华同本别译 普门品经一卷(第二出与法护出者大同)

右东晋代沙门只多蜜译。出道祖录及三藏记第二译。与晋法护正法华经同本异出。相去垂百年 妙法莲华经一部七卷(一百七十五纸)

右后秦弘始七年沙门罗什于长安逍遥园译。出长房录 观世音经一卷(出妙法莲华经)

右后秦鸠摩罗什于长安逍遥园译。出长房录 观世音观经一卷

右宋代安阳侯京声于高昌译。出长房录 法华三昧经一卷(十二纸)

右宋文帝元嘉四年智严于杨州枳园寺译。出长房录 妙法莲华经提婆达多品(第十二出)

右萧齐永明年。沙门法献于阗国得梵本来。请法献于杨州瓦官寺译。出长房录 妙法莲华经普门重诵偈

右梁武帝代北天竺乾闼国沙门阇那崛多在益州龙泉寺共梁谯王宇文译 法华经药王菩萨等咒六首

右大唐永徽年三藏玄奘译出靖迈译经图

以前十六经。六是全本十是从生合十六译

大周刊定众经目录卷第二大周刊定众经目录卷第三

        大唐天后敕佛授记寺沙门明佺等撰

    大乘重译经目卷之二(一百六十八部三百三十八卷) 合维摩经一部五卷

右西晋支敏度合支谦竺法护竺叔兰三本。共合为部。出长房录 古维摩诘经一部二卷(初出)

右汉灵帝代临淮清信士严佛调在洛阳译。出长房录 维摩诘所说不思议法门经一部三卷(或二卷一名佛法普入道门三昧经)

右吴黄武年优婆塞支谦译。与后汉代严佛调译小异。出长房录 毗摩罗鞊经一部二卷(五十二纸)

右吴黄武年优婆塞支谦于武昌译。出长房录 维摩诘说不思议法门称经一部二卷(或一卷一名普入道门经)

右西晋太安二年沙门竺法护译。第三出。与汉世严佛调吴世支谦译大同小异。出长房录 删维摩鞊经一卷

右西晋代竺法护译。出僧祐录 异维摩诘经一部三卷(第五译或二卷或作思维摩经)

右西晋惠帝元康六年沙门竺叔兰于洛阳译。出长房录 维摩诘经一部四卷(第三出)

右东晋沙门只多蜜译。出长房录 维摩诘所说经一部三卷(七十纸)

右后秦弘始八年沙门鸠摩罗什于长安译。出长房录 说无垢称经一部六卷(一百一十纸)

右大唐贞观年沙门玄奘于大慈恩寺译

上件十经本同译。别理合不殊 大方等顶王经一卷(亦名善思童子经亦名维摩诘子问经亦名顶王经初出二十一纸)

右西晋永嘉二年沙门竺法护译。出长房录 大方等顶王经一卷(第二出与法护译大顶王经文少异)

右后秦弘始年鸠摩罗什于长安逍遥园译。出长房录 大乘顶王经一卷

右梁武帝代优禅尼国王子月婆首那译。出长房录

上三经同本别出维摩气分 佛语经一卷(三纸)

右后魏菩提留支译。出长房录 佛语经一卷

右周武帝代三藏法师阇那崛多译。出长房录

上二经同本别译 观普贤菩萨经一卷

右后秦鸠摩罗什于长安逍遥园译。出长房录 观普贤菩萨行法经一卷(或云出深功德经亦云普贤观经十七纸)

右宋元嘉年昙摩蜜多于杨州道场寺译。出长房录

上二经同本别译 药王药上菩萨观经一卷

右后汉安世高译。出长房录 观药王药上菩萨经一卷(二十一纸)

右宋元嘉年畺良耶舍于道林寺译。出长房录

上二经同本别译 金色王经一卷(八纸)

右后魏昙摩留支于洛都译。出长房录 金色王经一卷

右元魏瞿昙般若留支译。出长房录

上二经同本别译 频毗娑罗王诣佛供养经一卷(五纸)

右西晋惠帝代法炬法立译。出长房录 频婆娑罗王问佛供养经一卷

右元魏兴和二年月婆首那邺城译。出长房录

上二经同本别译 菩萨呵色欲经一卷(二纸)

右后秦弘始年罗什于长安译。出内典录 菩萨呵色欲经一卷(似异罗什译者第二译)

右宋文帝求那跋陀罗译。出长房录

上二经同本别译 长者音悦经一卷(亦名音悦经亦云长者音悦不兰迦叶经五纸)

右吴代支谦译 长者音悦经一卷

右宋孝武代沮渠京声译。出长房录

上二经同本别译 胜鬘经一卷(亦云胜鬘师子吼一乘大方便经)

右晋安帝世三藏法师昙摩译。出长房录 胜鬘师子吼一乘大方便经一卷(二十二纸)

右宋元嘉年求那跋陀罗于杨都译。出内典录

上二经同本别译 不思议光菩萨所说经一卷(一名无思议光孩童菩萨经十四纸)

右西晋竺法护译。出长房录 不思议功德经一部四卷(或二卷三十七纸)

右魏齐王世译。一云功德经。出长房录 无思议光孩童菩萨经一卷(亦云不思议光菩萨所问经)

右后秦弘始年鸠摩罗什于逍遥园译。出长房录

以前三经同本别译 惟明二十偈经一卷

右吴支谦译。出长房录 惟明二十偈经一卷(与吴支谦译者大同小异)

右晋代竺法护译。出长房录

以上二经同本别译 须摩提经一卷(一名须摩提菩萨经)

右西晋竺法护译。出长房录 须摩提菩萨经一卷

右后秦弘始年鸠摩罗什于逍遥园译。出长房录

以前二经同本别译 大方便报恩经七卷

右汉代支谶译。出长房录 大方便报恩经一部七卷

明二智。前五卷说住行令报恩。第六卷说佛为眷属生年日月寿命修短。又出不受三归五戒不得人身。出竺道祖录

萨婆多记上卷。出宝唱录

上二经同本别译 楞伽经一部四卷

右晋安帝代北凉沙门昙无谶译。出长房录 楞伽阿跋多罗宝经一部四卷(一百四纸)

右宋元嘉年沙门求那跋陀罗至杨州道场寺译。出长房录 入楞伽经一部十卷(二百三纸)

右后魏延昌二年沙门菩提留支于洛及邺译。出长房录

以前三经同本别译 胜思惟梵天所问经一部六卷(第三出一百一十八纸)

右后魏天平三年沙门菩提留支于洛及邺译。与晋代法护六卷持心经。秦世罗什四卷思益同本异出。见内典录 持心梵天所问经一部四卷(或名等御诸法经或名持心梵天经或名庄严佛法经或名持心经一百四纸)

右西晋太康七年沙门法护译。出长房录 思益梵天所问经一部四卷(第二出与法护所出胜思惟经本同出异九十四纸)

右后秦弘始四年沙门罗什于长安逍遥园译。出长房录

上三经同本别译 不退转法轮经一部四卷(七十一纸)

右后秦弘始年沙门鸠摩罗什于长安逍遥园译。见内典录 广博严净不退转法轮经一部四卷(或六卷或名广博严净亦云不退转法轮经七十八纸)

右宋元嘉年沙门智严共沙门宝云于杨都枳园寺译。见长房录

上二经同本别译 深密解脱经一部五卷(八十三纸)

右后魏延昌三年沙门菩提留支于洛阳译。见长房录 解节经一卷(见解深密经第四一品十纸)

右陈永定元年优禅尼国沙门真谛于广州制旨王园二寺译。见长房录 解脱了义经一部二卷(或一卷是深密解脱经前二品二十一纸)

右宋文帝元嘉十二年沙门求那跋陀罗于杨州东安寺译。见长房录 解深密经一部五卷(七十三纸)

右大唐贞观年沙门玄奘于京师慈恩寺译。见内典录

上四经同本别译 大云密藏菩萨问大海三昧经一卷

右西晋惠帝代聂道真译。出长房录 大方等无相经一部五卷(或四卷一名大云经)

右后秦晋孝武帝凉州沙门竺佛念于长安译。出长房录 方等大云经一部六卷(或五卷一名大方等无相大云经一名大云无相经一名大云密藏经九十三纸)

右宝唱录云。沙门昙无谶于凉都内苑寺译。出长房录 大云轮经请雨品第一百一卷

右周武帝代天和五年三藏禅师阇那耶舍。于长安旧城四天王寺译。出长房录 大云请雨经一卷(二十一纸)

右后周沙门阇那共笈多崛多于长安译。见内典录 大云轮请雨经一部二卷(是大云经一百品二十八纸)

右隋开皇五年沙门那连提耶舍译。出长房录 大方等大云请雨经一卷(九纸)

右隋开皇年沙门阇那崛多及笈多于西京兴善寺译。出内典录 大云密藏菩萨请雨经一卷

以上八经同本别译 新合金光明经八卷

右一部八卷。而金光明见有三本。初昙无谶译四卷。其次崛多译为五卷。又真谛译复为七卷。其序略云。昙无谶法师称金光明经篇品阙漏。每寻文揣义。谓此说有征。而詶校无指永怀寤寐。梁武帝大同年中敕遣直后张记等。屈西天竺优禅尼国三藏法师波罗末陀梁言真谛。并赍经论恭膺帝旨。太清元年译诸经目。果阙三身分别业障灭陀罗尼最净地依空满愿等四品。今别成为七卷。依新来经二百六十部内。其间复有银主陀罗尼品及嘱累品。法师译出。沙门彦琮重覆校勘。合为八卷。品部究足始自乎斯 金光明经一部四卷(五十六纸)

右北凉玄始年沙门昙无谶于姑臧译。见长房录 金光明经一部七卷(或八卷或六卷一百一十五纸)

右梁世承圣元年沙门真谛于正观寺及杨雄宅译。见长房录 金光明经更广寿量大辩陀罗尼经一部五卷(第二出)

右周武帝代优婆国沙门耶舍崛多于归圣寺译。见长房录 金光明经嘱累品银主品合一卷(凉昙无谶译四卷)

梁真谛译六卷。周崛多译五卷。并无此两品。今故复出之

右隋开皇年阇那崛多共达摩笈多于长安兴善寺译。出长房录

以前五经同本别译 般舟三昧经一部二卷(或三卷五十七纸)

右后汉灵帝光和二年沙门支谶于洛阳译。见长房录 般舟三昧经一卷(是后十品重翻)

右后汉代支谶别译出静泰法师录 般舟三昧经二卷(旧录云大般舟三昧经或一卷第二出)

右汉灵帝天竺沙门佛朔于洛阳译。出长房录 般舟三昧经一部二卷(四十七纸道安云出般舟三昧经)

右西晋沙门竺法护译。见长房录 般舟三昧念佛章经一卷(是般舟经行品)

右汉代译。出真寂寺录 跋陀菩萨经一卷(是般舟初四品)

右出真寂寺录

前六经同本别译 如幻三昧经一部二卷(或一卷)

右后汉安世高译。出长房录 如幻三昧经一部二卷(第二译与汉世支谦译般舟三昧二卷本同名及文句小异)

右东晋西域沙门只多蜜译。见长房录 如幻三昧经一部四卷(或三卷或二卷六十六纸)

右西晋沙门竺法护译。见长房录

前三经同本别译 大方等善住意天子问经一部四卷(六十八纸)

右隋大业年达摩笈多于东都上林园翻经馆译。出内典录 圣善住意天子所问经一部四卷

右隋开皇十五年沙门阇那崛多于大兴善寺译。出长房录 圣善住意天子所问经一部三卷(或四卷与竺法护如幻三昧同本异出五十五纸)

右后魏兴和三年沙门瞿昙般若于邺城译。见长房录

前三经同本别译 佛升忉利天为母说法经一部二卷(或三卷三十六纸)

右西晋武帝太康年沙门竺法护于长安译。见内典录 导神足无极变化经一部四卷(一名合道神足出僧祐录或二卷或三卷第二译五十一纸)

右西晋惠帝元康年沙门安法钦于洛阳译。见内典录。即是竺法护译。佛升忉利天为母说法经同本别译。文少不同 佛升忉利天为母说法经一卷

右宋文帝代昙摩密多译。出长房录

以前三部同本别译 诸法无行经一部二卷(三十二纸)

右后秦弘始三年沙门罗什于长安逍遥园译。见长房录 诸法无行经一卷

右宋帝代沙门求那跋陀罗译。出长房录 诸法本无经一部三卷(四十八纸)

右隋开皇十五年沙门阇那崛多及笈多于大兴善寺译。见长房录

以前三经同本别译 宝如来三昧经一部二卷(一名无极宝经四十纸)

右东晋沙门只多蜜译。见长房录 无极宝三昧经一卷(三十纸)

右西晋永嘉元年竺法护译。见长房录

以前二经同本别译 无量寿经一部二卷

右后汉桓帝世沙门安息国王太子安世高于洛阳译。出长房录 无量清净经一部二卷(初出亦名无量清净平等觉经)

右后汉灵帝从建和至中平年沙门支楼迦谶于洛阳译。见长房录 无量清净平等觉经一部二卷(第三出七十纸)

右前魏高贵乡公与沙门帛延于洛阳白马寺译。出长房录 三耶三佛萨檀过度人道经一部二卷(第二译长房录云无量寿经)

右前魏嘉平五年沙门康僧铠于洛阳白马寺译。长房云。出晋世杂录 无量寿经一部二卷(第二译与世高译少异)

右魏齐王世嘉平年天竺国沙门康僧铠于洛阳白马寺译。出长房录 平等觉经一卷

右魏代高贵乡公西域沙门帛延于洛阳白马寺译。出长房录 阿弥陀经一部二卷(第三译出与汉代世高魏僧铠译小异五十三纸)

右吴黄武年中优婆塞支谦译。出长房录 无量寿经一部二卷(四十六纸第四出与吴世支谦魏康僧铠帛延出本同文异亦云无量清净平等觉经)

右晋永嘉二年沙门竺法护译。出长房录 无量寿至真等正觉经一卷(一名乐佛土经一名极乐佛土经)

右东晋元熙元年沙门法力译。出长房录 无量寿经一卷(一名阿弥陀经五纸)

右后秦弘始四年沙门鸠摩罗什于长安逍遥园译。出长房录 小无量寿经一卷(五纸)

右宋孝建初年沙门求那跋陀罗于杨州只桓寺译。出长房录 新无量寿经一部二卷

右宋永初年沙门佛陀跋陀罗译。长房录云东晋译 新无量寿经一部二卷

右宋世沙门昙摩蜜多于祇洹寺译。出真寂寺录 阿弥陀经一卷(五纸)

右宋文帝代沙门求那跋陀罗译。出长房录 无量寿经一部二卷(第七译三十六纸)

右宋永初二年沙门宝云于杨州道场寺译。出长房录 观无量寿佛经一卷(亦名无量寿观经十八纸)

右宋元嘉年沙门强良耶舍于杨州道场寺译。出长房录 观无量寿佛经一卷

右昙摩密多宋元嘉年译。出宝唱录 称赞净土佛摄受经一卷(十一纸)

右大唐永徽年沙门玄奘于慈恩寺译。见内典录

以前十八部二十七卷前后翻译有殊。皆名无量寿 老母经一卷(亦名老女人经二纸)

右吴时支谦译。出内典录 老母六英经一卷(二纸)

右宋文帝世沙门求那跋陀罗译。出长房录

上二经同本异译 文殊师利巡行经一卷(六纸)

右后魏永平年至天平年菩提留支于洛及邺译。出长房录 文殊尸利行经一卷(九纸)

右隋开皇六年三藏阇那崛多及笈多于长安大兴善寺译。出内典录

上二经同本别译 金刚上味陀罗尼经一卷(十六纸)

右后魏正光六年至元象二年三藏佛陀扇多于洛阳白马寺及邺都金花寺译。出长房录 金刚场陀罗尼经一卷(十七纸)

右隋开皇七年三藏阇那崛多及笈多于长安大兴善寺译。出长房录

上二经同本别译 正恭敬经一卷(一名威德陀罗尼中说经或名正法恭敬经五纸)

右后魏正光六年至元象二年三藏佛陀扇多于洛阳白马寺及邺金花寺译。出长房录 善恭敬经一卷(一名恭敬师经七纸)

右隋开皇六年阇那崛多及达摩笈多于大兴善寺译。出长房录

上二经同本别译 离垢施女经一卷(初出二十四纸)

右西晋太康十年竺法护译。出长房录 无垢施菩萨应辩经一卷(亦云应报经二十六纸)

右西晋惠帝元康年迄元嘉年。聂道真译。即是异出离垢施经。见长房录 得无垢女经一卷(二十五纸)

右后魏兴和三年瞿昙般若留支于邺都金花寺译。出长房录

上三经同本别译 阿阇世王女阿术达菩萨经一卷(初出)

右吴支谦译。出长房录 阿阇世王女阿术达菩萨经一卷(一名阿阇世王经亦名阿术达菩萨经十七纸第二译)

右西晋惠帝建武元年三藏竺法护译。与吴世支谦译少异。出长房录 阿阇世王女无优施经一卷

右西晋代竺法护译。出长房录

上三卷同本异译 无崖际持法门经一卷(一名无际经一名金刚首女所问经十七纸)

右西秦沙门圣坚亦名法坚。为乞伏干归译。出长房录 无崖际持法门经一卷

右宋文帝元嘉年求那跋陀罗于荆州新寺译。出长房录 尊胜菩萨入无量门陀罗尼经一卷(一名入无量门陀罗尼经一名尊胜菩萨所问经十九纸)

右后齐居士优婆塞万天懿于邺都译。出长房录

上三经同本别译 阿术达经一卷

右东晋沙门只多蜜译出长房录 阿术达菩萨经一卷

右宋明皇帝代天竺沙门释竺法眷于广州译。出长房录

上二经同本别译 第一义法胜经一卷(十五纸)

右后魏永平至天平年菩提留支译。出长房录 大威灯光仙人问疑经一卷(十六纸)

右隋开皇六年阇那崛多及达摩笈多于长安兴善寺译。出长房录

上二经同本别译 八部佛名经一卷

右元魏代沙门瞿昙般若留支译。出长房录 八佛名号经一卷(四纸)

右隋开皇六年阇那崛多及达摩笈多于长安大兴善寺译。出长房录

上二经同本别译 百佛名经一卷

右西晋竺法护译。出长房录 百佛名经一卷(六纸)

右隋开皇二年那连提耶舍于杨州译。出长房录

上二经同本异译 八吉祥经一卷(或有咒字初译十二纸)

右吴黄武年支谦译。出长房录 八吉祥经一卷(第二译三纸)

右宋文帝元嘉二十九年求那跋陀罗于荆州新寺为司空南郡谯王译。出长房录 八吉祥经一卷

右梁代僧伽婆罗于寿光殿等处译。出长房录

上三经同本别译 龙施女经一卷(第一译四纸)

右吴黄武年支谦译。出长房录 龙施菩萨本起经一卷(第二译旧录云龙施本经二纸)

右西晋竺法护译。出长房录

前二本经本同别译 不空罥索观世音心咒经一卷

右隋开皇七年阇那崛多译。出长房录 不空罥索神咒经一卷(十二纸)

右大唐贞观年三藏玄奘于慈恩寺译。出内典录 不空罥索咒心经一卷

右大周长寿二年菩提留志于佛授记寺译。新编入

上三卷经同本别译 弥勒所问本愿经一卷

右东晋沙门只多蜜译。出长房录 弥勒菩萨所问经一卷(四纸)

右后魏永平二年至天平年菩提留支于洛及邺译。出长房录

前二经同本异出 无所希望经一卷(一名象步经二十二纸)

右西晋竺法护译。出长房录 无所希望经一卷

右东晋沙门只多蜜译。出长房录

上二经同本异译 象腋经一卷

右宋文帝代三藏禅师昙摩蜜多译。出长房录 象腋经一卷(十八纸)

右后汉中平二年支谶于洛阳译。出达摩郁多罗录

上二经同本别译 稻芉经一卷

右吴黄武年支谦译。出真寂寺录 了本生死经一卷(一名稻芉经五纸)

右吴黄武年支谦译。出长房录 异本生死经一卷

右出僧祐录

上三经同本异译 缘生经一部二卷(二十二纸)

右隋大业年达摩笈多于东都上林园翻经馆译。见内典录 分别缘起经一部二卷(二十二纸)

右大唐永徽年三藏玄奘于大慈恩寺译。出内典录

前二经同本别译 大悲分陀利经一部八卷(或十卷一百六十五纸)

右真寂寺录云。与悲华同本别译 悲华经一部十卷(初出)

右北凉沙门道龚为西河王沮渠氏译。出长房录 悲华经一部十卷(第二出又宝唱录云亦名悲莲华经二百四十三纸)

右北凉玄始年沙门昙无谶于凉都姑臧译。出长房录 宝海梵志成就大悲经一卷

右吴代支谦译。出长房录 梵志向佛说梦经一卷(出悲华)

右道安云晋代法护出。见僧祐录 宝海梵志请如来经一卷

右道安云晋代法护出。见僧祐录 闲居经一部十卷

右晋武帝代沙门竺法护译。长房入藏录云。与大悲分陀利经同本别译。出长房录 树提摩纳发菩提心誓愿经一卷

右道安云晋代法护出。见僧祐录 宝日光明菩萨问莲华国相貌经一卷(亦名明菩萨经)

右西晋竺法护译。出长房录 梵志劝转轮王发菩提心经一卷

右道安云晋代法护译出。见僧祐录 寂音菩萨问五浊经一卷

右西晋惠帝代聂道真译。出长房录 转轮圣王发心求净土经一卷

右西晋惠帝代太康年聂道真译。出长房录 五百王子作净土愿经一卷

右西晋河内沙门白法祖译。出长房录 大悲比丘本愿经一卷

右西晋惠帝代法炬法立译。出长房录 佛变时会身经一卷

右后秦代罗什译。出长房录 陀罗尼法门六动经一卷

右后秦罗什于长安逍遥园译。出长房录 东方善华世界佛座震动经一卷

右僧祐录云。安公法护所出 东方善华世界佛座震动经一卷

右后秦代罗什译。出长房录 佛说过去行檀波罗蜜经一卷

右宋文帝代求那跋陀罗译。出长房录 当来选择诸恶世界经一卷

右宋文帝代求那跋陀罗译。出长房录 一音演正法经一卷

右宋文帝代元嘉四年沙门释智严译。出长房录 文殊师利受记经一卷

右出真寂寺录 过去香莲华佛世界经一卷

右出悲华经。见真寂寺录

以前悲华已下二十一经并悲华出

大周刊定众经目录卷第三大周刊定众经目录卷第四

        大唐天后敕佛授记寺沙门明佺等撰

    大乘重译经目卷之三(一百八十部四百二十一卷) 顺权方便经一部二卷(四十三纸长房本云权力方便经一名惟权方便经一名顺权女经一名乐璎珞庄严方便经一名转女身菩萨所问受决经)

右吴孙亮代赤乌年沙门康僧会译。出长房录 顺权方便经一部二卷(一名转女身菩萨经又名顺女经三十三纸)

右西晋武帝代竺法护译。见内典录 随权女经一部二卷

右西晋代沙门竺法护译。出长房录 乐璎珞庄严经一卷

右秦罗什译。出长房录 乐璎珞庄严方便经一卷(一名大乘璎珞庄严经一名转女身经三十纸)

右宋代沙门释法海译。出长房录

上五经同本别译 菩萨璎珞经一部十二卷(或十四卷一名现前报经)

右东晋代沙门耆多蜜译。出长房录 菩萨璎珞经一部十六卷(或十四卷或十二卷三百三十七纸)

右前秦竺佛念于长安译。出内典录 菩萨璎珞本业经一部二卷(四十二纸)

右前秦竺佛念于长安译。出内典录 菩萨璎珞本业经一部二卷

右宋文帝元嘉四年沙门释智严译。出长房录 璎珞本业经一部二卷(一名菩萨璎珞经三十七纸)

右宋文帝沙门道严译。出长房录

上五经同本别译 观佛三昧经一卷

右后秦鸠摩罗什于长安逍遥园译。出长房录 观佛三昧经一部十卷(或八卷一名观佛三昧海经一百八十四纸)

右宋永初年沙门求那跋陀罗于杨州译。出内典录 前二经同本异译 阿閦佛国经一部二卷(一名阿閦经一名阿閦莂诸菩萨学戒品经第一译四十七纸)

右后汉建和年支谶于洛阳译。出长房录 阿閦佛国经一部二卷(第二出一云阿閦佛刹诸菩萨学戒品经与支谶译少异)

右东晋成帝支道根译。出长房录

已上二经同本别译 如来庄严智慧光明入一切佛境界经一卷(或二卷一名度诸佛经四十纸)

右后魏宣武代昙摩留支于洛阳译。见长房录 度诸佛境界智光严经一卷(一名如来庄严智慧光明入一切佛境界经一卷)

右后魏永平二年至天平年。沙门菩提留支于洛及邺译。出长房录 度诸佛境界智严经一卷(又加一切字十五纸)

右梁天监年曼陀罗仙共僧伽婆罗。于杨都寿光殿及正观寺占云馆三处译。出长房录

上三经同本别译 念佛三昧经一部六卷(或五卷一名菩萨念佛三昧经一百十三纸)

右宋大明六年沙门功德直于杨都译。见内典录 大方等大集菩萨念佛三昧经一部十卷(一百三十二纸)

右隋大业年笈多于东都上林园翻经馆译。出内典录

前二部十六卷同本别译 大萨遮尼干子经一部七卷(或八卷或十卷一百六十三纸)

右后魏正光元年菩提留支于洛都汝南王宅译。见长房录 菩萨行方便境界神通变化经一部三卷

右宋文帝元嘉年求那跋陀罗译。出长房录

上二部十卷同本别译 持人菩萨所问经一部四卷(或三卷六十一纸)

右西晋沙门竺法护于长安译。见内典录 持人菩萨经一部三卷

右前秦建元年凉州沙门竺佛念译。见长房录 持世经一部四卷(亦名法印经八十九纸)

右后秦弘始年沙门罗什于常安逍遥园译。见长房录 善臂菩萨所问经一卷(二十九纸)

右达摩郁多罗录云。后秦沙门罗什译。与持人菩萨所问经同本异译 善肩品抄经一卷(出善臂菩萨经)

右出真寂寺录

右前五经同本别译 文殊师利现宝藏经一部三卷(或二卷亦云文殊师利佛土严净经四十九纸)

右西晋太始年沙门竺法护译。出长房录 文殊师利现宝藏经一部二卷(四十九纸)

右西晋惠帝永兴元年沙门支法度译。出长房录。真寂寺录云。与大方广宝箧经同本异译 文殊师利现宝藏经一部二卷(或名示现宝藏经或三卷)

右西晋惠帝太安年安息国沙门安法钦于洛阳译。见长房录

上三经同本别译 慧上菩萨问大善权经一部二卷(或一卷)

右后汉灵帝代临淮清信士严佛调于洛阳译。见长房录 慧上菩萨问大善权经一部二卷(一名大善权经一名慧上菩萨经或云善权方便经初出或云方便所度无极经三十纸)

右西晋太康六年沙门竺法护译。见长房录 大乘方便经一部三卷(或二卷四十七纸第三出与法护僧伽陀译小异与慧上菩萨所问经同本别译)

右东晋元熙二年天竺居士竺难提于洛阳译。出长房录 上慧菩萨经一部二卷(又名善权经又名上慧菩萨问善权经又名大乘方便经一名大善权经)

右北凉沙门僧伽陀于凉州译。见始兴录前四经同本别译 弘道广显三昧经一部四卷(亦云阿耨达请佛经一名金刚门定意经或无三昧字六十三纸)

右凡四名有十品。一本但七品。少中三品。一本只有前五品。西晋永嘉二年竺法护于长安译。长房录如前。又宝唱录六名。一名阿耨达经。一名阿耨达龙王经。一名佛道广显经。余同上初出 阿耨达龙王经一部二卷(五十三纸)

右西晋竺法护于长安译。见内典录已上二部六卷同本异译 普超三昧经一部三卷(或四卷第二出与汉支谶阿阇世王经同本异译亦云文殊普超三昧经亦云普超经八十纸)

右西晋太康年竺法护于长安译。出内典录 阿阇世王经一部二卷(初出六十四纸)

右后汉支谶于洛阳译。出长房录 更出阿阇世王经二卷(第二出)

右西晋代竺法护译。出长房录 放钵经一卷(是普超经别品殊译出僧祐录八纸) 心本净经一卷(抄普超三昧经)

右道安云晋代法护出见僧祐录 三幼童经一卷

右西晋河内沙门白法祖译。出长房录 溥首童真经一卷

右西晋惠帝太康年聂道真译。出长房录 往古造行经一卷

右西晋惠帝法炬法立译出。长房录 举钵经一卷

右西晋惠帝沙门法炬法立译。出长房录 无吾我经一卷

右东晋孝武帝竺昙无兰杨州谢镇西寺译。出长房录

已上十二经同出普超三昧经 大灌顶经一部十二卷(或九卷或五卷一百一十二纸)

右东晋元帝帛尸利蜜多于杨州译。出内典录 三归五戒带佩护身咒经一卷

右道安云晋代竺法护译出。见僧祐录 灌顶七万二千神王护比丘咒经一卷

右道安云晋代竺法护译。出见僧祐录 灌顶十二万神王护比丘尼咒经一卷

右道安云晋代竺法护译出。见僧祐录 灌顶百结神王护身咒经一卷

右道安云晋代竺法护译出。见僧祐录 灌顶宫宅神王守镇左右咒经一卷

右道安云晋代竺法护译出。见僧祐录 灌顶冢墓因缘四方神咒经一卷

右道安云晋代竺法护译出。见僧祐录 灌顶伏魔封印大神咒经一卷

右道安云晋代竺法护译出。见僧祐录 灌顶摩尼罗亶大神咒经一卷

右道安云晋代竺法护译出。见僧祐录 灌顶召五方龙王摄疫毒神咒经一卷

右道安云晋代竺法护译出。见僧祐录 灌顶梵天神咒策经一卷

右道安云晋代竺法护译出。见僧祐录 灌顶普广经一卷(一本普广菩萨经或名灌顶随愿往生十方净土经)

右道安云晋代竺法护译出。见僧祐录 随愿往生经一卷(一名普广经)

右吴黄武年支谦译。出达摩郁多罗录 灌顶经一部九卷

右东晋元帝世白尸利蜜多译。长房录云出杂录 大将军神咒经一卷

右东晋孝武帝竺昙无兰杨都谢镇西寺译。出长房录 龙王结愿五龙神咒经一卷

右东晋孝武帝竺昙无兰杨都谢镇西寺译。出长房录 五龙咒经一卷(出真寂寺录)

右十七经出上大灌顶经 等集众德三昧经一部二卷(或三卷或云集一切福德三昧经五十七纸)

右晋竺法护译。出长房录 等集三昧经一卷

右西晋惠帝河内沙门帛法祖译。出长房录 集一切福德三昧经一部三卷(出等集三昧经五十八纸)

右秦弘始年罗什于长安译。见真寂寺录上三经同本异译 伅真陀罗尼所问经一部二卷(或三卷亦名屯真陀罗尼经初出五十七纸)

右后汉建宁年支谶于雒阳译。出长房录及内典录 大树紧那罗王所问经一部四卷(第二出七十八纸)

右后秦弘始年罗什于常安译。见长房录已上二经同本别译 法镜经一部二卷(或一卷二十六纸)

右后汉灵帝代优婆塞安玄共严佛调于洛阳译。出长房录 法镜经一卷(或二卷二十六纸)

右吴黄武年优婆塞支谦译。出长房录已上二经同本别译 郁伽罗越问菩萨行经一卷(或二卷第三出或云郁伽长者经与魏世康僧铠吴世支谦译同本广略小异三十纸)

右西晋武帝竺法护译。出长房录 郁伽长者所问经一卷(或二卷第二译三十纸)

右前魏齐王代嘉平年康僧铠于洛阳白马寺译。出长房录 郁伽长者经一部二卷(或一卷第二出)

右吴黄武年支谦译。出长房录 小郁伽经一卷(与郁伽长者不同)

右西晋竺法护译。出长房录 郁伽罗越问菩萨经一卷

右西晋惠帝代白法祖译。出长房录 郁伽长者所问经一卷

右宋文帝代元嘉年罽宾三藏昙摩蜜多汉言法秀。于祇洹寺译。出长房录已上六经同本别译 月明童子经一卷(或云月明童男经或云月明菩萨三昧经七纸)

右吴赤乌年支谦译。出真寂寺录 月光童子经一卷(与申日经申日兜经失利越经三经同本异译一名月明童子经十纸)

右西晋沙门竺法护译。见长房录 申日儿本经一卷

右宋文帝代求那跋陀罗于祇洹寺译。出长房录 德护长者经一部二卷(一名尸利崛多长者经与申日兜本经月光童子经同本异译二十六纸)

右隋开皇年沙门那连提耶舍于长安译。见内典录 失利越经一卷(出僧祐录)

已上五经同本别译 十法经一卷

右后魏佛陀扇多于洛及邺译。出长房录 十法经一卷(二十纸)

右梁普通年僧伽婆罗于杨都译。出长房录

已前二经同本别译 内藏百宝经一卷(亦名内藏百品经八纸)

右后汉元嘉二年安世高于洛阳译。出长房录 内藏百宝经一卷(十纸)

右后汉灵帝世支谶译。出长房录已上二经同本别译 演道俗业经一卷(一云无业字)

右吴支谦译。出长房录 演道俗业经一卷(第二出与吴代支谦译者少异十纸)

右西秦沙门圣坚于河南国译。或云法坚。或云坚公。并是出长房录

已上二经同本别译 宝网经一卷(一名宝网童子经三十二纸)

右西晋竺法护译。出长房录 宝网经一卷

右秦罗什译。出长房录

已上二经同本别译 文殊问菩提经一卷(一名菩提经一名伽耶山顶经一名菩提无经八纸)

右后秦弘始年罗什于常安译。出长房录 伽耶山顶经一卷(第二译十一纸)

右后魏菩提留支于洛及邺译。出长房录 象头精舍经一卷(第三出九纸)

右隋开皇二年毗尼多留支于兴善寺译。出长房录 菩提无行经一卷(七纸) 大乘伽耶山顶经一卷(十纸)

右大周长寿二年菩提留志于大周东寺译。新编入录

已上五经同本别译 闻成十二因缘经一卷(四纸)

右后汉桓帝建初年安息国王子安世高译。出长房录 开成十二因缘经一卷(第二译)

右汉灵帝代沙门支曜于洛阳译。出长房录 贝多树下思惟十二因缘经一卷(第二译)

右吴黄武年支谦译。出长房录 贝多树下思惟十二因缘经一卷(五纸)

右西晋竺法护译。出内典录 十二因缘经一卷(第四译四纸)

右南齐永明年求那毗地于杨州译。出长房录

已上五经同本别译 无量门微密持经一卷(八纸)

右吴黄武年支谦译。出长房录 阿难目佉经一卷(与微密持经同)

右西晋惠帝三藏安法钦于洛阳译。出长房录 无量破魔陀罗尼经一卷(十二纸)

右西晋惠帝代河内沙门白法祖译。出长房录 新微密持经一卷(第二出一名成道降魔得一切智经)

右东晋安帝隆安二年佛陀跋陀罗于庐山译。出长房录 出生无量门持经一卷(八纸)

右东晋元熙年佛陀跋陀罗于庐山及杨州译。出长房录 阿难目佉尼诃离陀罗尼经一卷(十二纸一名无量微密持经一名跋陀罗无量门持经一名功德直破魔陀罗尼经)

右元魏代佛陀扇多于洛阳白马寺译。出长房录 无量门破魔陀罗尼经一卷(十二纸)

右宋大明年功德直于荆州译。出内典录 阿难陀目佉尼呵离陀经一卷

右宋文帝代求那跋陀罗译。出长房录 出无量持门经一卷

右宋文帝代求那跋陀罗宋言功德贤。元嘉十二年于杨都祇洹寺译。出长房录 舍利弗陀罗尼经一卷(九纸)

右梁代扶南沙门僧伽婆罗于杨都寿光殿译。出长房录 一向出生菩萨经一卷(十二纸)

右隋开皇十五年阇那崛多于大兴善寺译。出长房录

已上十一经同本别译 长者子制经一卷(一名制经六纸)

右后汉安息国太子世高译。出长房录 逝经一卷(一名逝童子经)

右西晋惠帝白法祖译。出长房录 逝童子经一卷(第二出一名长者制经一名制经亦云菩萨逝经亦云逝经二纸)

右西晋永宁元年支法度译。出长房录 菩萨逝经一卷(四纸)

右北凉代河西王沮渠蒙逊从弟安阳侯京声译。出长房录 制经一卷(出真寂寺及长房录)

已上五经同本异译 犊子经一卷(二纸)

右吴黄武年支谦译。出达摩郁多罗录 犊子经一卷(一云犊牛经)

右东晋昙无兰译。出长房录 浮光经一卷(或作乳光经)

右东晋沙门耆多蜜译。出长房录 乳光佛经一卷(与犊子经同本别译七纸)

右西晋竺法护译。出长房录 不庄校女经一卷

右吴黄武年支谦译。出长房录 胎藏经一卷(第二译四纸)

右西晋代竺法护译。出长房录 无垢贤女经一卷(长房录云离垢施女经三纸)

右西晋太康年竺法护译。出聂道真录 腹中女听经一卷(一名不庄校女经三纸)

右北凉沙门昙无谶译。出长房录 转女身经一卷(二十纸)

右宋文帝元嘉年。三藏禅师昙摩蜜多。于只桓寺译。出长房录 腹中女听经一卷(第二出与不庄校女经本同)

右南齐永平元年中。沙门释法化诵出。与昙无谶所译不庄校女经同。出真寂寺录已上十经同本别译 大方等修多罗王经一卷(第二译三纸)

右后魏菩提留支在洛及邺译。出长房录 转有经一卷(二纸)

右魏代佛陀扇多译。出达摩郁多罗录已上二经同本别译 弥勒成佛经一卷(一名弥勒当来下生经第一译十七纸)

右西晋太安年竺法护译。见内典录 弥勒成佛经一卷(第二译与法护译者大同小异十九纸)

右秦弘始四年罗什于长安译。见长房录 弥勒作佛时事经一卷(八纸)

右出宝唱录 弥勒来时经一卷(三纸)

右出达摩郁多罗录 弥勒菩萨本愿待时成佛经一卷

右秦弘始年罗什译。出长房录 弥勒下生经一卷(一名弥勒受决经七纸)

右秦弘始年罗什于长安逍遥园译。出内典录及长房录 观弥勒菩萨上生兜率天经一卷(一名弥勒上生经)

右宋孝武帝世沮渠京声译。出长房录 弥勒成佛经一卷(第三出亦云下生首云大智舍利弗)

右萧齐释道摽译。江州沙门道政重饰。出长房录 弥勒下生经一卷(第三译)

右梁武帝承圣三年。真谛于豫章县宝田寺译。出长房录

已上十一经同本别译 阿育王太子坏目因缘经一卷

右后汉桓帝建和岁至中平年。支谶于雒阳译。出长房录 阿育王太子坏目因缘经一卷(一名王子法益坏目因缘经)

右前秦代建初二年六月八日。昙摩难提共佛念。于长安定城为尚书令姚旻译。一本无经字。出内典录 王子法益坏目因缘经一卷(第二译)

右前秦建元中竺佛念译。出长房录已上三经同本别译 诸佛要集经一部二卷(亦云要集经四十九纸)

右西晋竺法护译。出长房录 诸佛要集经一部二卷

右西晋惠帝太康年聂道真译。出长房录已上二经同本别译 药师璃琉光经一卷(一名拔除过罪生死经一名药师琉璃光本愿经十三纸)

右宋大明年杨都鹿野寺慧简译。出内典录 药师如来本愿经一卷(十二纸)

右隋大业年笈多于东都上林园译。出内典录 药师如来本愿功德经一卷(十五纸)

右大唐贞观年玄奘于京师慈恩寺译。出内典录

以上三经同本别译 大乘宝云经一部八卷

右陈代扶南国沙门须菩提。于杨都城内至敬寺译。出长房录 宝云经一部七卷(初出一百二十纸)

右梁代天监年。三藏曼陀罗等于杨都译。出长房录 宝雨经一部十卷(一百八十六纸)

右大周长寿二年三藏梵摩于佛授记寺译。新编入

以上三经同本别译 诸法勇王经一卷(二十一纸)

右后汉支谶译。出达摩郁多罗录 诸法勇王经一卷

右宋文帝代沙门昙摩蜜多译。出长房录

以上二经同本别译 十一面观世音咒经一卷(十一纸并功能)

右后周耶舍崛多译。出长房录 十一面观世音神咒经一卷

右大唐三藏玄奘于北阙金标门内译。出内典录

以上二经同本别译 佛顶咒经并功能一卷

右周武帝宝定四年阇那耶舍等于长安旧城四天王寺译。出长房录 佛顶尊胜陀罗尼经一卷(八纸)

右大唐永淳二年佛陀波利译。新编入录 佛顶尊胜陀罗尼经一卷(八纸)

右大唐永隆元年三藏地婆诃罗于东都东太原寺译。至天册万岁元年十月二十四日奉敕入录施行

以上三经同本别译 大乘同性经一部二卷(又四卷一名佛十地经一名一切佛行入智毗卢遮那藏经四十纸)

右后周天和五年阇那耶舍崛多等。于长安旧城四天王寺译。出长房录 证契大乘经一部二卷(三十九纸)

右大唐永隆元年三藏地婆诃罗。于东太原寺译。新编入

上二经同本别译 移识经一部二卷(四十三纸)

右隋开皇十一年阇那崛多等。于长安大兴善寺译。出长房录 大乘显识经一部二卷(二十五纸)

右大唐永隆元年三藏地婆诃罗于东太原寺译。新编入

以上二经同本别译 蜀普曜经一部八卷

右初出 普曜经一部八卷(一名方等本起经第二译一百八十二纸)

右晋怀帝永嘉二年竺法护于天水寺译。出长房录 普曜经一部八卷(或六卷第三译)

右宋元嘉四年沙门智严宝云等译。出长房录

以上三经同本别译 十住断结经一部八卷(或四卷)

右汉永平年沙门竺法兰于洛阳白马寺译。出长房录 十住断结经一部十卷(第二出)

右后秦凉州沙门竺佛念译。出长房录 十住断结经一部十四卷(或十一卷二百五十四纸)

右后秦建元十一年竺佛念共道安法师译。出纪国寺录僧祐录

以上三经同本别译 无字宝箧经一卷(六纸)

右后魏代菩提留支译。出长房录 无字宝箧经一卷(第二译)

右元魏正光六年至元象年。佛陀扇多于洛阳白马寺及邺金花寺译。出长房录 大方广宝箧经一部二卷(或三卷四十九纸)

右宋文帝元嘉年。求那跋陀罗于荆州新寺译。出长房录 大乘离文字普光明藏经一卷(六纸)

右大唐永淳二年地婆诃罗于西京太原寺译。新编入

以上四经同本别译 文殊师利佛土严净经一部二卷(一名佛土严净经一名严佛土净经四十纸)

右西晋太熙年竺法护于洛阳译。出长房录 佛说菩萨三法经一卷

右西晋惠帝代聂道真谛。出长房录 菩萨奉施诣塔作愿念经一卷(或作诸字)

右西晋惠帝代聂道真译。出长房录 弃恶长者问菩萨法经一卷

右道安云晋代竺法护。出见僧祐录 师子步雷菩萨问文殊师利发心经一卷

右晋惠帝太康年聂道真译。出长房录 师子步雷音菩萨问文殊成佛时事经一卷

以前五经出文殊师利佛土严净经枝分 贤劫三昧经一部十卷 贤劫经一部十三卷(或十卷二百一十七纸)

右西晋元康年沙门竺法护于长安译。出内典录 跋陀劫三昧经一部七卷

右西晋元康年沙门竺法护译。出长房录 贤劫千佛名经一卷(出贤劫经)

右东晋孝武帝竺昙无兰译。出长房录 贤劫经一部十卷(一名贤劫三昧经亦名贤劫定意经)

右后秦弘始四年罗什于长安逍遥园译出长房录

以上五经同本别译 海龙王经一部四卷(第一译或三卷)

右西晋太康六年竺法护译。出长房录 新海龙王经一部四卷(第二译八十五纸)

右北凉玄始七年昙无谶于姑臧译。出长房录

以上二经同本异译

大周刊定众经目录卷第四大周刊定众经目录卷第五

        大唐天后敕佛授记寺沙门明佺等撰

    大乘重译经目卷之四(一百六十八部三百六十五卷) 首楞严经一部二卷(初出)

右汉灵帝中平三年支楼迦谶于洛阳译。出长房录 首楞严经一部二卷(第二译)

右曹魏甘露年帛延于洛阳白马寺译。出长房录 方等首楞严经一部二卷(第三译)

右吴黄武年支谦译。出长房录 首楞严经一部二卷

右晋代竺法护译。出长房录 勇伏定经一部二卷(第四出)

右晋元康年竺法护译。与支谦支谶帛延所出首楞严本同名异文少别 首楞严经一部八卷(第六出)

右西晋永宁年支敏度合两支两竺一帛五本为一部。见支敏度录 首楞严经一部二卷(第五译三十六纸)

右晋惠帝元康年竺叔兰于洛阳译。出长房录 首楞严三昧经一部三卷(或云首楞严经第七译五十八纸)

右秦弘始年罗什于长安译。出长房录 蜀首楞严经一部二卷

右魏齐王世译。出长房录 后出首楞严经一部二卷

右魏齐王世译。出长房录

以前十经同本异译 空寂菩萨所问经一卷(亦云法灭尽经亦云法没尽经)

右吴黄武年支谦译。出长房录初出 法灭尽经一卷(第三出或云法没尽经又云空寂菩萨所问经与吴代支谦出者同)

右晋代竺法护译。出长房录 小法没尽经一卷

右晋代竺法护译。出长房录 法没尽经一卷(第二出)

右东晋只多蜜译。出长房录

以前四经同本异译 大方等如来藏经一卷(一名佛藏方等经二十纸)

右西晋惠帝代法炬共法立洛阳译。出化度录 大方等如来藏经一卷(第二出)

右东晋义熙年佛陀跋陀罗于杨都及庐山译。出长房录 大方等如来藏经一卷

右西晋惠帝代河内沙门白法祖译。出长房录 大方广如来秘密藏经一部二卷(二十四纸)

以前四经同本异出 成具光明定意经一卷(或云成具光明经一云成具光明三昧经二十六纸)

右后汉灵帝光和二年支曜于洛阳译。出长房录 成具光明三昧经一卷

右后汉支谶译。出吴录及三藏记 称扬诸佛功德经一部三卷(六十七纸)

右西晋竺法护译。出长房录 称扬诸佛功德经一部三卷(一名佛华经一名集华经一名见在佛名经亦名诸佛华经第三译)

右后魏沙门吉迦夜于北台译。出长房录 称扬诸佛功德经一部三卷(一名集华经六十七纸)

右秦弘始七年罗什于长安译。出长房录 现在佛名经一部三卷(一名华敷经)

右宋元嘉二十九年沙门求那跋陀罗于荆州译。出宝唱录

以前六经同本别译 鸯崛摩罗经一卷(一名指鬘经一名鸯崛髻经)

右晋武帝竺法护译。出长房录 鸯掘魔悔过经一卷

右道安云竺法护所出。出僧祐录 佛说鸯掘魔罗母因缘经一卷

右道安云晋代竺法护所出。出僧祐录 无量乐国土经一卷

右道安云竺法护译。出僧祐录 帝释施央崛魔罗法服经一卷

右道安云晋代竺法护所出。出僧祐录 佛降央崛魔罗人民欢喜经一卷 央崛魔罗归化经一卷(一名央崛摩妇死经)

右并西晋惠帝法炬法立译。出长房录 央崛魔罗经一部四卷(九十二纸)

右宋文帝元嘉年求那跋陀罗于道场寺译。出长房录

以前八经同本别译 须赖经一卷(初出)

右前魏帛延于洛阳白马寺译。出长房录 须赖经一卷(第二译或名须赖菩萨经二十纸)

右吴黄武年支谦译。出长房录 德光太子经一卷(一名须赖问德光太子经一名赖吒和罗所问光德太子经十九纸)

右西晋太始六年竺法护译。出长房录 贫子须赖经一卷

右宋代文帝求那跋陀罗译。出长房录

以前四经同本别译 慧印三昧经一卷(亦名慧印经亦云十方现在佛悉在前立定经亦名宝田慧印三昧经二十三纸)

右吴建兴至黄武年支谦译。出长房录 如来智印经一卷(十九纸)

右二经同本异译 须真天子经一部二卷(或名须真天子问四事经)

右西晋太始二年竺法护于白马寺译。出长房录 须真天子经一卷(见吴录又云罗什出似再译)

右北凉代沙门昙无谶译。出长房录

以前二经同本别译 月灯三昧经一卷(出大月灯三昧经)

右汉代安世高译。出长房录 月灯三昧经一卷(一名文殊师利十事行经一名建慧三昧经十纸)

右宋代沙门先公译。出长房录 月灯三昧经一部十一卷(或十卷二百二纸)

右高齐天保八年沙门耶舍共法智于相州译。出长房录

以前三经同本别译 道树经注解一卷(并序)

右魏齐王世正始年康僧会译。出长房录 道树三昧经一卷(一名私诃末经一名菩萨道树经十一纸)

右吴黄武年支谦译。出宝唱录 道树三昧经一部二卷

右出释道安支敏度录

以前六经同本别译 照明三昧经一卷(七纸)

右晋代竺法护译。出长房录 照明三昧经一卷(十纸第二译)

右东晋代耆多蜜译。出长房录

以前二经同本别译 超日明三昧经一部二卷(一名超日明经或三卷初译五十五纸)

右西晋太始七年竺法护译。出长房录 超日月经一部二卷(第二译)

右晋聂承远重饰。与法护出超日明经同本异译。出长房录

以前二经同本异译 孔雀王杂神咒经一卷

右东晋沙门帛尸利蜜多译。出长房录 孔雀王神咒经一部二卷(或一卷)

右东晋咸康年沙门帛尸利蜜多译。出长房录 孔雀王咒经一卷(异前吉夜译者第二出)

右东晋孝武帝昙无兰译 大金色孔雀王经一卷(并结界场法具)

右秦罗什于长安逍遥园译。出长房录 孔雀王陀罗尼经一部二卷(三十七纸)

右梁天监十五年僧伽婆罗杨都占云馆及止观寺译。出长房录

以前五经同本异出 请观世音经一卷(一名请观世音消伏毒害陀罗尼咒经出宝唱录)

右后秦弘始年鸠摩罗什。于长安逍遥园译。出长房录 请观世音销伏毒害经一卷(第二出十四纸)

右东晋代竺难提译。出内典录

以前二经同本别译 大净法门经一卷(一名上金光首女所问儒首童真所问开化经一名净法门经二十九纸)

右西晋建兴元年竺法护译。出内典录 大庄严法门经一部二卷(与文殊师利神力经胜金色光明德女经大净法门经同本别译二十六纸)

右隋开皇三年。北天竺乌长国三藏那连提耶舍。于大兴善寺译。见内典录

以前二经同本别译 菩萨睒子经一卷(五纸) 佛说睒经一卷(一名睒本起经)

右后秦罗什译。出长房录 睒子经一卷(一名孝子睒经一名菩萨睒经一名佛说睒经一名孝子隐经一名睒本经第二译七纸)

右西秦法坚。于河南国为乞伏干归译。出长房录 睒本经一卷

右秦罗什于长安逍遥园译。出长房录 孝子睒子经一卷(一名孝睒经一名菩萨睒经一名佛说睒经一名睒本经一名孝子德经凡六名第二出与罗什译少异)

右西秦法坚于河南国译。出长房录

以前五经同本别译 光世音大势至受决经一卷

右西晋元康年竺法护译。出长房录 观世音受记经一卷

右晋惠帝聂道真译。出长房录 观世音菩萨受记经一卷(一名观世音受决经出宝唱录再译)

右宋永初元年昙无竭于杨州译。出长房录

以前三经同本异译 菩萨修行经一卷(一名威施长者所问菩萨经一名长者修行经七纸)

右前魏甘露年帛延于洛阳译。出长房录 菩萨修行经一卷

右吴代支谦译。出长房录 长者修行经一卷(一名威施长者所问菩萨修行经一名菩萨修行经)

右晋惠帝河内沙门白法祖译。出长房录

以前三经同本异出 菩萨本行经一部三卷(五十二纸) 菩萨本行经一卷

右西晋惠帝太康年聂道真译。出长房录

以前二经同本别译 菩萨藏经一部三卷

右晋竺法护译。出长房录 菩萨藏经一部三卷(一名富楼那问经一名大悲心经或二卷七十三纸)

右秦弘始年罗什于长安译。出长房录 大菩萨藏经一部二十卷(四百一十纸)

右唐贞观十九年三藏玄奘于西京弘福寺译。出内典录 具善根经一卷(出菩萨藏下卷)

右道安云晋代竺法护译。出僧祐录

以前四经同本别译 菩萨行五十缘身经一卷(亦云五十缘身经又云菩萨缘身五十事经七纸)

右西晋竺法护译。出长房录 菩萨缘身五十事经一卷(与五十缘行经大同小异)

右西晋太康年聂道真译。出长房录

以前二经同本异译 诸德福田经一卷(初出亦直云福田经)

右西晋惠帝沙门法立译。出长房录 福田经一卷(一云诸德福田经一名福田地经第二出六纸)

右西晋竺法炬译。出长房录 福田经一卷(一名居士请僧福田经)

右晋安帝代昙无谶译。出长房录

以前三经同本异出 太子墓魄经一卷

右后汉安世高译。出长房录 太子墓魄经一卷(五纸)

右西晋竺法护第二译。出长房录

以前二经同本异译 太子和休经一卷(四纸)

右吴支谦译。出达摩郁多罗录 太子刷护经一卷(五纸)

右道安云晋代竺法护译。出僧祐录

以前二经同本 大阿育王经一部五卷

右西晋惠帝代光熙年安息国沙门安法钦。于洛阳译 大阿育王经一部十卷(或无大字)

右梁天监十一年沙门僧伽婆罗。于杨都寿光殿帝自执笔译。出长房录

以前二经同本别译 大摩耶经一部二卷(或一卷)

右后汉灵帝中平年支曜于洛阳译。出长房录 摩诃摩耶经一卷(或二卷二十五纸)

右南齐昙景于杨都译。出内典录

以前二经同本别译 七佛神咒经一卷(结缕者异本一本或无经字)

右吴代支谦译。出长房录 七佛神咒经一部四卷(七十一纸)

以前二经同本别译 造立形像福报经一卷(二纸) 大乘造像功德经一部二卷(或一卷二十二纸)

右大周天授二年提云般若于大周东寺译

以前二经同本 法界体性无分别经一部二卷(三十一纸)

右天监年僧伽曼陀罗于杨都译。出长房录 法界体性无分别经一部二卷(三十六纸)

右一本罗什译。出达摩郁多罗录

以前二经同本别译 未曾有因缘经一部二卷(四十八纸)

右秦弘始年罗什于长安译。出达摩郁多罗录 未曾有因缘经一部二卷(一名未曾有因果经四十八纸)

右南齐昙景于杨都译。出长房录

以前二经同本别译 四不可得经一卷

右后汉代安息国王子世高译。出长房录 四不可得经一卷(第二出六纸)

右西晋沙门竺法护译。与世高译同。出长房录

以前二经同本异译 濡首菩萨经一卷(一名决了诸法如幻三昧经三十二纸)

右汉代译 濡首菩萨无上清净分卫经一部二卷(一名决了诸法如幻三昧经三十二纸)

右汉灵帝临淮清信士严佛调于洛阳译。出长房录 濡首菩萨无上清净分卫经一部二卷(一名决了诸法如幻三昧经三十三纸)

右宋代翔公于南海郡译。出内典录

以前三经同本别译 除恐灾患经一卷(十五纸)

右魏世帛延译。出长房录 除恐灾患经一卷

右西秦孝武世沙门圣坚译。出长房录

以前二经同本别译 益意经一部三卷(第二译)

右东晋太元末康道和译。出竺道祖录 益意经一卷(亦名思意经)

右汉灵帝代临淮清信士严佛调译。出长房录 益意经一部二卷

右僧法尼译。出朱士行汉录

以前三经同本别译 首意女经一卷(一名梵女首意经六纸)

右西晋竺法护译。出内典录 梵女首意经一卷

右宋代沙门释勇公译。出长房录

以前二经同本别译 孛本经一部二卷(第一译)

右汉代沙门支谶译 孛经一部二卷(第二出)

右吴支谦译。出内典录 孛经一卷

右西秦沙门圣坚。于河南国为乞伏干归译。出长房录

以前三经同本异出 无量义经一卷

右宋文帝求那跋陀罗译。出长房录 无量义经一卷(二十一纸)

右南齐建元中昙摩伽陀耶舍。于广州朝廷寺译。出长房录

以前二经同本别译 净度三昧经一卷

右后魏和平三年释昙曜译。出长房录 净度三昧经一卷

右宋元嘉四年释智严译。出长房录 净度三昧经一部二卷

右宋代沙门宝云于杨州译。出长房录 净度三昧经一部三卷

右宋求那跋陀罗译。出长房录

以前四经同本别译 后出阿弥陀偈一卷(一纸) 阿弥陀佛偈一卷

以前二经同本别出 摩诃刹头经一部二卷 灌佛经一卷(与刹头经大同小异)

右西秦沙门圣坚译。出长房录 灌经一卷(亦云四月八日灌经)

右西晋惠帝沙门法炬法立译。出长房录

以前三经同本别译 佛本行经一卷

右梁僧祐师录云古典经。出长房录 佛本行经一部五卷(第二出)

右北梁沮渠世昙无谶译。出长房录 佛本行经一部七卷(一百一十四纸)

右宋元嘉年释宝云于杨都译。出内典录 佛本行集经一部六十卷(八百六十二纸)

右隋开皇七年崛多于京师译。出内典录

以前四经同本别译 法句经一部四卷

右后汉代安世高译。出长房录 法句经一部二卷(初译吴录云五卷)

右吴黄武年代唯耆难于武昌郡译。出长房录 法句经一部二卷(第二译出别录及三宝录)

右吴代优婆塞支谦译。出长房录 法句经一卷

右吴代耆难共支谦译。出僧祐录 法句喻经一部四卷(或六卷或五卷一名法句本末经一名法句譬经)

右西晋惠帝代沙门法炬法立译。出长房录

以前五经同本别译 舍利弗目连游四衢经一卷

右后汉献帝代康孟详于洛阳译。出长房录 舍利弗目连游四衢经一卷(一名舍利弗目连游诸国经)

右西晋竺法护译。出长房录

以前二经同本别译 自誓三昧经一卷(内题云独证品第四出比丘净行中初出与护出者大同小异)

右后汉代安世高译 独证自誓三昧经一卷(一名如来自誓三昧经第二译出长房录八纸)

右西晋竺法护译出内典录 菩萨宿命经一卷

右西晋惠帝代太康年聂道真译。出长房录 如来独证自誓三昧经一卷(第二出)

右东晋西域沙门只多蜜译。出长房录

以前四经同本别译 六度集经一部八卷(一百四十五纸一名六度无极经一名度无极经一名杂无极经)

右吴世康僧会于武昌译。出内典录 察微王经一卷(出第八卷)

右吴康僧会译。出长房录 梵皇经一卷(一云梵皇王经出第八卷)

右吴正始年沙门康僧会译。出长房录 阿难念弥经一卷(亦云阿难念经)

右吴正始年康僧会译。出长房录 中心正行经一卷(一名蓝达王经一名目连功德经)

右东晋孝武帝代竺昙无兰于杨都译。出长房录 阿难念弥经一卷(出第八卷)

右东晋孝武帝代竺昙无兰译。出长房录 摩天国王经一卷(出第五卷)

右东晋孝武帝代竺昙无兰。于杨都谢镇西寺译。出长房录 弥莲经一卷(一名弥兰经)

右东晋孝武帝代竺昙无兰。于杨都译。出长房录 摩调王经一卷(第二出)

右西晋竺法护译。与支谦译者大同小异。出长房录 干夷王经一卷

右道安云晋代竺法护译。出僧祐录 菩萨以明离鬼妻经一卷(出第八卷)

右道安云晋代竺法护译 儒童菩萨经一卷(出第八卷)

右西晋惠帝代太康元年聂道真译。出长房录 调达教人为恶经一卷(出第六卷)

右西晋惠帝代法炬法立译。出长房录 以金贡太山赎罪经一卷(或云弥兰经或云弥连经)

右西晋沙门法炬法立译。出长房录 佛说雀王经一卷(出第五卷)

右后秦鸠摩罗什译。出长房录 菩萨身为鸽王经一卷(出第六卷)

右后秦鸠摩罗什译。出长房录 普明王经一卷

右宋孝武帝北凉安阳侯沮渠京声译。出长房录 杀身济贾人经一卷(出第五卷)

右宋孝武帝代沙门释慧简译。出长房录 释家毕罪经一卷(出第五卷出生经)

右宋孝武帝世沙门慧简译。出长房录 车匿经一卷(一名车匿本末经出第八卷)

右宋代沙门释勇公译。出长房录 空净天感应三昧经一卷(亦名空净三昧经)

右后汉代安世高译。出长房录 空净三昧经一卷(一名空净大感应经)

右宋代沙门释勇公译。出长房录 蓝本经一卷(出第三卷) 遮罗国王经一卷(出第八卷) 戒度无极经一卷 萨和檀经一卷(出第二卷) 忍度无极经一卷 禅度无极经一卷 小儿闻法即解经一卷(出第六卷) 盘达龙王经一卷(出第五卷) 波耶王经一卷(出第二卷) 尸呵遍王经一卷(出第八卷) 菩萨为鱼王经一卷 太子法施经一卷 佛以三事笑经一卷 羼提和经一卷 布施度无极经一卷(出第一卷) 蜜蜂王经一卷(出第六卷) 仙叹经一卷 菩萨作龟本事经一卷

右三十九经从六度集经出

大周刊定众经目录卷第五 儒童菩萨经一卷(出第八卷)

右出别录。西晋惠帝代大元年聂道真译。出长房录 中本起经二卷 调达教人为恶经一卷(出第六卷)

右出杂录。西晋惠帝代法炬法立译。出长房录 兴起行经二卷 以金贡太山赎罪经一卷(或名弥兰经或名弥连经)

右或名十缘。吴录。帝代译师同前 四谛经一卷 佛说雀王经一卷(出第五卷)

右出见吴录。后秦鸠摩罗什译。出长房录 修行本起经二卷 菩萨身为鸽王经一卷(出第五卷)

右一经二卷出杂译师同前 胡本经四卷 普明经一卷

右出吴录。宋孝帝北凉沮渠京声译。长房录 泥洹后千岁中变记经四卷 救身济贾人经一卷(出第五卷)

右出别录 合道神足经二卷宋孝帝代释惠简译。出长房录

右一名极变经 释迦毕罪经一卷(出第五卷) 诸经佛名二卷

右一名佛名经。帝代译师同前 旧譬喻经二卷 车匿经一卷(一名车匿本末经出第八卷)

右或名譬喻经。宋代沙门释勇公译。出长房录 观无量寿经一卷 空净天感应三昧经(亦云空净三昧经)

右出单经后汉代安世高译。出长房录 龙种尊国变化经二卷 空净三昧经一卷(一名空净大感应经)

右出别录 佛见牧牛者示道经一卷

右宋代沙门释勇公译。出长房录 三千佛名经 蓝大经一卷(出第三卷) 遮罗国王经一卷(出第八卷) 五十三佛名经 戒度无极经一卷 萨和檀经一卷(出第二卷) 南方佛名经 禅度无极一卷 小儿闻法即解经一卷(出第六卷) 一佛治城寺经 忍度无极经一卷 盘达龙王经一卷(出第五卷) 灭罪得福经 观世音所说行法经 波耶王经一卷(出第二卷) 弥勒为女身经 尸呵遍王经一卷(出第八卷) 寂调意所问经 菩萨为鱼王经一卷 萨陀波仑菩萨求深般若图纪经 菩萨生地经 初发意菩萨常昼夜六时行道经 一切流摄守因缘经 太子法施经一卷 佛以三事笑经一卷 羼提和经一卷 布施度无极经一卷 蜜蜂王经一卷 仙叹经一卷 菩萨作龟本事经一卷

右件三十九经从六度集经出

今依竺本添入二十一经。不列于内。竺堂讲主校勘

武周刊定众经目录卷第五大周刊定众经目录卷第六

        大唐天后敕佛授记寺沙门明佺等撰

    大乘律大乘论目

合为一卷(一百五十二部七百一十六卷)

菩萨戒者警也。勒也。警勒身心发大意。乘大愿趣大果。广度生。宣大学处。据摭之于此

    大乘律(五十四部) 佛藏经一部四卷(或三卷亦名选择诸法经)

右秦弘始七年罗什译。出达摩郁多罗录及长房录 佛藏大方等经一卷(亦名问明显经)

右宋代释道严译。出长房录 佛悔过经一卷

右晋代竺法护译。出长房录 文殊师利悔过经一卷(一名文殊师利五体悔过经二十四纸)

右晋代竺法护译。出长房录 文殊师利净律经一卷(一名净律经十五纸)

右西晋代竺法护于白马寺译。出达摩郁多罗录及长房录 文殊师利净律经一卷(第二出与法护译小异)

右西晋代元康年聂道真译。出长房录 文殊师利悔过经一卷

右秦罗什译。出长房录 菩萨善戒经一部二十卷

右长房录及竺道祖录云。罽宾国三藏求那跋摩宋言功德铠。元嘉年来达于建邺。于祇洹寺第二出。与支谶翻八卷小异。见竺道祖录及高僧传。后弟子定林更出二品。成三十卷 菩萨善戒经一部十卷(一百六十四纸)

右宝唱僧祐录云。祇洹寺僧慧义。宋元嘉八年二月二十一日。请罽宾沙门求那跋摩于寺译。慧义笔受。余二卷而移定林夏坐。使弟僧伽跋摩代竟。未及缮写失序品。后而跋摩泥洹但写为八卷。名菩萨戒经又名菩萨地经。时祇洹寺法衿作经后记曰。同寺释法明。始与慧义共释。受明译义所详定本过省略。更取初本复自斟酌。亦为八卷。名为地持。加首一偈类于数论。摩诃乘死。疑律师捡得序品及戒品。后分写足为十卷。依付嘱文。名菩萨善戒经。未及次比疑亡。天监十年敕使宝唱制序撰定诸品次比也。出竺道祖晋世杂录。用一百十三纸 菩萨戒经一部八卷(又名菩萨地经)

右北凉昙无谶于姑臧译。出长房录 菩萨地持经一部八卷(或四卷)

右僧祐录云。昙无谶从天竺赍梵本来。至西凉州。为河西王大沮渠蒙逊译。出竺道祖河西录。未详二说故二记。僧祐云。与上求那译者一经再出。大同小异 菩萨善戒经一卷(十五纸)

右元嘉八年求那跋摩于寺译。出宝唱录。静太师录福林寺录并云阙本。后访得 菩萨内戒经一卷(二十纸)

右宋文帝代求那跋摩译。出达摩郁多罗录 菩萨戒要义经一卷

右西晋元康年聂道真译。出长房录 菩萨戒独受坛文一卷

右西晋惠帝元康年聂道真译。出长房录 菩萨斋经一卷(一名贤首菩萨斋法经)

右西晋竺法护译。出长房录 菩萨受斋经一卷

右晋代聂道真译。出长房录 菩萨忏悔法一卷(异出同本)

右西晋惠帝太康年聂道真译。出长房录 菩萨悔过法经一卷(或无经字下注云出龙树十住论)

右西晋代竺法护译。出长房录 菩萨斋法经一卷(一名正斋经一名持斋经八纸)

右晋代竺法护译。出长房录 菩萨正斋经一卷

右东晋只多蜜译。出长房录 菩萨戒本一卷(十八纸)

右后秦弘始年罗什译。出长房录 菩萨戒本经一卷

右北凉沮渠蒙逊世沙门昙无谶于姑臧译。出义善寺录 菩萨戒优婆塞戒坛文一卷

右北凉代昙无谶与慧嵩译。出长房录 菩萨戒本一卷(异本第二出)

右北凉代昙无谶与慧嵩等译。出长房录 菩萨受戒经一卷

右昙无谶将来于高昌译。出宝唱录 菩萨藏经一卷

右梁天监十六年僧伽婆罗译。出宝唱录 菩萨五法忏悔经一卷(二纸)

右福林寺录云。后访得经律 菩萨羯磨一卷(六纸)

右大唐贞观二十三年三藏玄奘于翠微宫译。出内典录 菩萨戒本一卷

右大唐贞观年玄奘于翠微宫译。出内典录 舍利弗悔过经一卷

右后汉安世高译。出长房录 舍利弗悔过经一卷(亦名悔过经六纸)

右西晋竺法护译。出内典录 舍利弗悔过经一卷

右秦罗什译。出达摩郁多罗录 离欲优婆塞优婆夷戒文

右东晋孝武帝三藏昙无兰于谢镇西寺译。出长房录 优婆塞戒经一部十卷(或七卷或六卷或五卷一百五十四纸)

右北凉承玄元年昙无谶于凉州闲豫宫译。出长房录 离欲优婆塞优婆夷具行二十二戒经一卷(一名三归优婆塞戒一名善信二十二戒)

右宋元嘉年求那跋摩译。出长房录 优婆塞戒本一卷

右一经出优婆塞戒经。出真寂寺录 梵网经一部二卷(或三卷)

右后汉献帝外国沙门康孟详译。出长房录 梵网经一部二卷(三十九纸)

右后秦罗什译。出长房录 决定毗尼经一卷(二十二纸)

右于凉州北凉炖煌译不显人名。出达摩郁多罗录 三十五佛名经一卷(出决定毗尼经)

右道安云。晋代竺法护。出见僧祐录 菩萨布施忏悔法一卷(出决定毗尼经)

右西晋惠帝太康年聂道真译。出长房录 法律三昧经一卷(八纸)

右后汉安世高译。出达摩郁多罗录 法律三昧经一卷(一云法律经)

右吴支谦译。出长房录 净业障经一卷(十八纸)

右晋武帝代竺法护译。出达磨郁多罗录 清净毗尼方广经一卷(二十纸)

右秦罗什译。出达摩郁多罗录 十方广三戒经一部三卷(五十四纸)

右北凉昙无谶译。出达摩郁多罗录 宝梁经一部二卷(四十四纸)

右北凉道龚译。出达摩郁多罗录。又出长房录 迦叶经一部二卷(四十五纸)

右元魏兴和二年月婆首那于邺都译。出长房录 寂调音所问经一卷(一名如来所说清净调伏经二十一纸)

右宋代沙门法海译。出达摩郁多罗录。及出长房录 大乘三聚忏悔经一卷(十三纸)

右隋开皇年阇那崛多及笈多于兴善寺译。出福林寺录 菩萨波罗提木叉经一卷 在家菩萨戒一卷 在家律仪一卷

    大乘论(一百八部六百六十一卷) 大智度论一部一百卷(或一百一十卷或七十卷二千三百九十八纸龙树菩萨造)

右秦弘始年罗什于长安译。出长房录 瑜伽师地论一部一百卷(一千八百四十八纸)

右大唐贞观二十年三藏玄奘于大慈恩寺译。出内典录 瑜伽师地论释一卷(最胜子菩萨造)

右大唐三藏玄奘译。出内典录 显扬圣教论一部二十卷(三百二十六纸)

右大唐贞观十九年三藏玄奘于弘福寺译。出内典录 显扬圣教论颂一卷

右大唐三藏玄奘译。出内典录 阿毗达磨杂集论一部十六卷(二百五十五纸)

右大唐贞观十九年三藏玄奘于弘福寺译。出内典录 阿毗达磨集论一部七卷(一百八纸)

右大唐显庆年三藏玄奘译。出内典录 般若灯论一部一十五卷(或十三卷二百四十三纸)

右大唐贞观三年波罗颇蜜多于胜光寺译。出内典录 大庄严论一部一十五卷(或十卷二百三十三纸马鸣菩萨造)

右后秦罗什译。出长房录 大乘庄严论一部一十三卷(或十五卷二百纸)

右大唐贞观四年波罗颇蜜多于胜光寺译。出内典录 十住毗婆沙论一部十五卷(或十四卷三百九十纸龙树菩萨造)

右后秦罗什于长安译。出长房录 十地经论一部十二卷(初译)

右后魏武帝正始五年勒那摩提于洛阳殿内译。出长房录 十地经论一部十二卷(二百八十四纸)

右后魏宣武皇帝永明年沙门菩提留支于洛阳译。帝笔受。出长房录 摄大乘释论一部十五卷(或十二卷三百三十纸)

右陈天嘉四年三藏真谛于广州制旨寺译。出长房录 摄大乘释论一部十二卷(三百四十五纸)

右陈真谛于广州译。出内典录 摄大乘论一部十卷(一百二十五纸)

右隋大业五年笈多于东都上林园译。出内典录 摄大乘释论一部十卷(世亲造一百八十纸)

右大唐三藏玄奘于北阙及大慈恩寺译。出内典录 摄大乘释论一部十卷(无性菩萨造二百二十纸)

右大唐永徽年玄奘于大慈恩寺译。出内典录 摄大乘本论一部二卷(四十四纸)

右后魏普泰元年北天竺三藏佛陀扇多。于洛阳白马寺及邺都金华寺译。出长房录 摄大乘本论一部三卷(五十八纸)

右陈代沙门真谛于广州王园译。出长房录 摄大乘本论一部三卷(六十一纸)

右大唐贞观二十二年玄奘于玉华宫译。出内典录 释大乘论一部二十卷(四百纸)

右梁太清二年颇罗堕拘罗那他译。出达磨郁多罗录 菩萨地持论一部十卷(或八卷二百五十纸)

右北凉沙门昙无谶于姑臧译。出内典录 广百论一部十卷(二百二纸)

右大唐显庆年三藏玄奘于慈恩寺译。出内典录 广百论颂一卷(十六纸)

右大唐贞观二十一年三藏玄奘。从驾于翠微宫内译。出内典录 百论一部二卷(提婆菩萨造四十二纸)

右后秦罗什于长安译。出长房录 佛地经论一部七卷(一百一十九纸)

右大唐永徽年三藏玄奘译。出内典录 菩提资粮论一部六卷(一百六十七纸)

右隋大业五年三藏达磨笈多于东都上林园译。出内典录 弥勒菩萨问经论一部十卷(或六卷或五卷一百四十五纸)

右后魏菩提留支于洛阳译。出长房录 宝积经论一部四卷(九十九纸)

右后魏菩提留支译。出长房录 胜思惟梵天所问经论一部四卷(或三卷六十纸)

右后魏普泰元年菩提留支于洛阳译。出长房录 佛性论一部四卷(八十二纸)

右陈代三藏真谛译。出长房录 中论一部四卷(一百三纸或八卷)

右后秦罗什于长安译。出长房录 究竟一乘宝性论一部五卷(或四卷或三卷九十八纸亦云宝性分别大乘曾上论)

右后魏勒那摩提译。出长房录 宝性论一部四卷(或五卷)

右后魏菩提留支于洛及邺译。出长房录 宝积经论一部四卷

右后魏勒那摩提于洛阳殿内译。出长房录 本有今无论一卷

右梁武帝代三藏真谛译。出长房录 文殊问菩提心经论一部二卷(一名伽耶山顶经论三十四纸)

右后魏菩提留支于洛阳译。出长房录 大丈夫论一部二卷(提婆菩萨造四十纸)

右北凉道泰译。出内典录 中边分别论一部二卷(三十八纸)

右陈真谛译。出内典录 辩中边论一部三卷

右大唐三藏玄奘译。出内典录 辩中边论颂一卷

右大唐三藏玄奘译。出内典录 中论一卷

右梁承圣年沙门真谛译。出长房录 佛阿毗昙论一部二卷(四十四纸)

右陈代沙门真谛译。出内典录 顺中论一部二卷

右后魏菩提留支于洛阳译。出长房录 金刚般若论一部二卷(二十八纸)

右隋大业九年笈多于东都上林园译。出内典录 三无性论一部二卷(四十四纸或一卷)

右陈代沙门真谛译。出内典录 金刚般若论一卷

右陈代真谛于广州制旨王园寺译。出长房录 金刚般若经论一部三卷(五十五纸)

右后魏永平二年三藏菩提留支。于太上文宣公第译。出长房录 金刚般若波罗蜜经破取着不坏假名论一部二卷(三十九纸)

右大唐永淳二年九月十五日三藏地婆诃罗。于西京西太原寺归宁院译。新编入录 掌珍论一部二卷(三十二纸)

右大唐贞观二十一年三藏玄奘。从驾于翠微宫译。出内典录 王法正理论一卷(十七纸)

右大唐贞观二十一年三藏玄奘。从驾于翠微宫译。出内典录 成业论一卷(十七纸)

右大唐贞观二十二年三藏玄奘译。出内典录 业成就论一卷(十七纸)

右后魏瞿昙般若留支译。出内典录 成唯识论一部十卷(护法等菩萨造)

右大唐三藏玄奘译。出内典录 唯识论一卷(唯识无境界十九纸)

右后魏瞿昙般若留支译。出长房录 唯识论一卷(修道不共他与元魏留支译者小异十一纸)

右陈代三藏真谛译。出内典录 唯识二十论一卷(天亲菩萨造九纸)

右大唐三藏玄奘译。出靖迈经图 唯识三十论一卷

右大唐三藏玄奘译。出靖迈经图 思尘论一卷(三纸)

右陈代真谛译。出靖迈经图 观所缘缘论一卷(三纸)

右大唐三藏玄奘译。出靖迈经图 三具足论一卷(二十纸)

右后魏正始五年菩提留支。于洛及邺译。出长房录 法华经论一卷

右梁武帝代中天竺国三藏勒那摩提。或云婆提。正始五年于洛阳译。初出菩提留支助传。后各别译。出长房录 妙法莲华经论一部二卷(二十九纸)

右后魏菩提留支于邺下译。出靖迈经图 显识论一卷 因明正理门论一卷(陈那菩萨造十二纸)

右大唐贞观二十一年三藏玄奘。从驾于翠微宫译。出内典录 因明入正理门论一卷(商羯罗主造六纸)

右大唐贞观二十一年三藏玄奘。从驾于翠微宫译。出内典录 大乘五蕴论一卷(八纸)

右大唐贞观二十一年三藏玄奘。从驾于翠微宫译。出内典录 百法明门论一卷(两纸)

右唐贞观二十一年三藏玄奘。从驾于翠微宫译。出内典录 十二门论一卷(龙树菩萨造二十八纸)

右后秦三藏罗什法师译。出内典录 十八空论一卷(十九纸)

右陈代真谛译。出靖迈经图 入大乘论一部二卷(坚意菩萨造四十七纸)

右北凉道泰译。出内典录 宝行王正论一卷

右周武帝代西天竺优禅尼国三藏真谛译。出长房录 方便心论一卷(十七纸)

右后魏代延兴年吉迦夜与昙曜译。出长房录 发菩提心论一部二卷(三十二纸天亲菩萨造)

右后秦罗什于长安译 方便心论一卷

右东晋安帝代北天竺国三藏禅师佛陀跋陀罗。晋言觉贤于杨都及庐山译出长房录 如实论一卷(二十二纸)

右陈代沙门真谛译。出内典录 缘生论一卷(十纸)

右隋大业十年笈多。于东都洛滨上林园译。出内典录 十二因缘论一卷(九纸)

右后魏菩提留支译。出内典录 百字论一卷(九纸)

右后魏菩提留支译。出长房录 壹输卢迦论一卷(亦名一输迦论)

右后魏瞿昙般若留支译。出长房录 决定藏论一部二卷 回诤论一卷(二十五纸)

右后魏瞿昙般若留支译。出长房录 大乘起信论一卷

右梁代真谛译。出内典录 大般涅槃经本有今无论一卷(六纸)

右陈代真谛译。出内典录 大般涅槃经论一卷(十一纸)

右达摩留支译。出内典录 转法轮经论一卷(十纸)

右后魏菩提留支译。出内典录 宝髻菩萨四法经论一卷(十二纸)

右后魏菩提留支译。出内典录 无量寿经论一卷(八纸优波提舍造)

右后魏普泰元年菩提留支译。出内典录 转识论一卷 解拳论一卷

右陈代真谛译。出内典录 大乘广五蕴论一卷(十八纸)

右大唐垂拱元年六月二十五日。中天竺国三藏地婆诃罗。于西京西太原寺归宁院译 十住论一部十卷(龙树菩萨造)

右秦弘始年罗什于长安译。出长房录 十七地论一部五卷

右梁武帝代太清四年三藏真谛译。出长房录 三世分别论一卷

右陈代真谛译。出长房录 涅槃须跋论一部二卷(二纸) 破外道四宗论一卷(二纸)

右并后魏代菩提留支译。出长房录 破外道涅槃论一卷(六纸)

右后魏代菩提留支译。出长房录 反质论一卷

右陈代真谛译。出长房录 堕负论一卷 求那摩底随相论一卷

右并陈代真谛于制旨王园寺译。出长房录 成就三乘论一卷

右陈代真谛译。出长房录 正说道理论一卷

右陈代真谛译。出长房录 意业论一卷

右陈代真谛译。出长房录 大空论一部三卷

右陈代真谛译。出长房录 大乘优婆提舍论一部五卷(是众论抄出真寂寺录) 大乘法界无差别论一卷(七纸)

右大周天授二年十月十四日。于阗三藏提云般若。于大周东寺译 五明论合一卷(一声论二医方论三工巧论四咒术论五符印论)

右梁明帝代波头摩国三藏律师攘那跋陀罗共阇那耶舍。于长安旧城婆伽寺译。出长房录

大周刊定众经目录卷第六大周刊定众经目录卷第七

        大唐天后敕佛授记寺沙门明佺等撰

    小乘单译经目(三百二十八部四百二十四卷) 佛本生经一卷

右汉明帝代三藏法师竺法兰译。出长房录 禅经一部二卷

右汉桓帝代安世高译。出长房录 佛为阿支罗迦叶说自他作苦经一卷

右后汉代安世高译。出长房录 安般经一卷

右后汉代安世高译。出长房录 五门禅要用法经一卷(初出)

右后汉代安世高译。出长房录 浮木譬喻经一卷

右后汉代安世高译。出长房录 摩诃衍精进度中罪报品经一卷

右后汉代安世高译。出长房录 八大人觉经一卷(二纸)

右后汉代安世高译。出宝唱录 悔过法经一卷

右后汉代安世高译。出长房录 五法经一卷

右后汉代安世高译。出长房录 五行经一卷

右后汉代安世高译。出长房录 三毒经一卷

右后汉代安世高译。出长房录 住阴持入经一卷(或二卷或云阴持入经)

右后汉代安世高译。出长房录 正斋经一卷

右后汉代安世高译。出长房录 佛说处处经一卷(十五纸)

右后汉代安世高译。出长房录 情离有罪经一卷

右后汉代安世高译。出长房录 出家缘经一卷(二纸一云出家因缘经)

右后汉代安世高译。出长房录 阿含正行经一卷(四纸一名佛说正意经)

右后汉代安世高译。出长房录 十八泥犁经一卷(五纸或云十八地狱经)

右后汉代安世高译。出长房录 法受尘经一卷(二纸)

右后汉代安世高译。出内典及长房录 禅行法想经一卷(二纸)

右后汉代安世高译。出内典及长房录 佛说三毒事经一卷

右后汉安世高译。出长房录 分明罪福经一卷

右后汉安世高译。出长房录 阴持入经一部二卷(三十二纸)

右后汉安世高译。出长房录 大安般守意经一部二卷(或一卷四十五纸)

右后汉代安世高译。出长房录 大安般经一部二卷(或一卷二十纸)

右后汉代安世高译。出内典录 难提迦罗越经一卷

右后汉代安世高译。出长房录 思惟经一卷(一名思惟要略经)

右后汉代安世高译。出长房录 阿毗昙苦慧经一卷(一名毗昙五法行经)

右后汉代安世高译。出宝唱录 禅定方便次第法经一卷

右后汉代安世高译。出长房录 数息事经一卷

右后汉代安世高译。出长房录 禅法经一卷

右后汉代安世高译。出长房录 坚意经一卷(或二卷一名坚心正意经一名坚心经)

右后汉代安世高译。出长房录 长者子懊恼三处经一卷(四纸亦名长者懊恼经亦直云三处恼经)

右后汉代安世高译。出长房录 揵陀国王经一卷(二纸)

右后汉代安世高译。出长房录 禅经一卷

右汉灵帝代支娄迦谶译。出长房录 阿阇世王问五逆经一卷(一名阿阇世王经)

右后汉代沙门支谶译。出化度寺录 断十二因缘经一卷(亦云阿含口解十二因缘经亦云阿含口解经亦云安侯口解经)

右后汉灵帝代都安玄译。出长房录 首至问佛十四事经一卷

右汉灵帝中平年支曜于洛阳译。出长房录 堕落优婆塞经一卷

右后汉沙门支曜于洛阳译。出长房录 小道地经一卷

右后汉灵帝代支曜于洛阳译。出长房录 报福经一卷(或云福报经)

右后汉献帝代外国沙门康孟详于洛阳译。出长房录 七漏经一卷

右魏文帝代吴支谦译。出长房录 黑氏梵志经一卷(二纸)

右魏文帝代吴支谦译。出长房录 修行方便经一部二卷(一名修行方便禅经)

右吴支谦译。出长房录 悔过法经一卷(一云叙十方礼拜悔过文或无经字直云悔过法)

右吴支谦译。出长房录 贤者德经一卷

右吴支谦译。出长房录 难龙王经一卷(一云难龙经)

右吴代支谦译。出长房录 梵志结净经一卷

右吴代支谦译。出长房录 恒水戒经一卷

右吴代支谦译。出长房录 惟日杂难经一卷

右吴代支谦译。出长房录 佛为诃到旷野鬼说法经一卷

右吴代支谦译。出长房录 须摩提长者经一卷(九纸)

右吴代支谦译。出长房录 阿难四事经一卷(三纸)

右吴代黄武年支谦译。出内典录 佛医经一卷

右吴代竺律头炎共支谦于杨都译。出内典录 阿质国王经一卷

右吴代支谦译。出长房录 惟娄王师子湩譬喻经一卷(一本无譬喻字)

右吴代支谦译。出长房录 外道仙尼说度经一卷

右吴代支谦译。出长房录 未生怨王经一卷(三纸)

右吴代支谦译。出长房录 三品弟子经一卷(三纸一名弟子学有三辈经或无有字)

右吴代支谦译。出长房录 四愿经一卷(二纸)

右吴代黄武年支谦译。出内典及长房录 度梵志经一卷

右吴代支谦译。出长房录 佛为外道须深说离欲经一卷

右吴代支谦译。出长房录 弊魔试目连经一卷(出阿毗昙)

右魏文帝代吴支谦译。出长房录 篮达王经一卷(亦云目连因缘功德经亦云目连功德经见吴录)

右魏文帝代吴支谦译。出长房录 百喻经一卷

右魏文帝代吴支谦译。出长房录 坐禅经一卷

右魏齐王代吴正始年中康僧会译。出长房录 菩萨二百五十法经一卷

右魏齐王代吴正始年中康僧会译。出长房录 诸神咒经一部三卷

右西晋代竺法护于洛阳译。出长房录 宝藏经一部二卷(太始六年出)

右西晋竺法护译。出长房录 当来变经一卷

右西晋竺法护译。出长房录 佛为菩萨五梦经一卷(第二译一名佛五梦经一名太子五梦经一名仙人五梦经)

右西晋太安二年竺法护译。见旧录及道真录 摩目揵连本经一卷(一本有诃无揵字)

右西晋竺法护译。出长房录 五盖疑结失行经一卷

右西晋永明二年竺法护译。出长房录 五福施经一卷

右西晋代竺法护译。出长房录 三品悔过经一卷

右西晋竺法护译。出长房录 观行不移四事经一卷

右西晋代竺法护译。出长房录 四妇喻经一卷

右西晋代竺法护译。出长房录 廅罗王经一卷

右西晋代竺法护译。出长房录 檀若经一卷

右西晋代竺法护译。出长房录 龙施经一卷

右西晋代竺法护译。出长房录 给孤独明德经一卷(亦名给孤独氏经)

右西晋代竺法护译。出长房录 龙王兄弟陀达诫王经一卷

右西晋代竺法护译。出长房录 劝化王经一卷

右西晋代竺法护译。出长房录 解无常经一卷

右西晋代竺法护译。出长房录 雁王五百雁俱经一卷

右西晋代竺法护译。出长房录 城喻行经一卷

右西晋代竺法护译。出长房录 悟意经一卷

右西晋代竺法护译。出长房录 降龙经一卷

右西晋代竺法护译。出长房录 邪法经一卷

右西晋代竺法护译。出长房录 犯罪经一卷

右西晋代竺法护译。出长房录 苦应经一卷

右西晋代竺法护译。出长房录 三品修行经一卷(一名三品悔过经道安云近代人合大集行经)

右西晋代竺法护译。出长房录 耆阇崛山解一卷

右西晋代竺法护译。出长房录 阿阇世王经一部二卷

右晋惠帝代太康年沙门安法钦译。出长房录 夫那罗经一卷

右西晋代竺法护译。出长房录 胞胎经一卷(一名胞胎受身经十七纸)

右西晋代太安年竺法护译。出内典录 四自侵经一卷(四纸)

右西晋竺法护译。出内典录 五百弟子自说本缘经一卷(化度录云五百弟子自说本起经二十四纸)

右西晋太康年竺法护译。出内典录 贾客经一部二卷

右西晋武帝沙门竺法护译。出长房录 四辈经一卷(三纸)

右西晋竺法护译。出达摩郁多罗录 沙门果证经一卷

右西晋竺法护译。出长房录 马王经一卷

右西晋竺法护译。出长房录 四部喻经一卷

右西晋竺法护译。出长房录 贫女为王夫人经一卷

右西晋武帝代竺法护译。出长房录 法观经一卷

右西晋代竺法护译。出长房录 形疾三品风经一卷

右道安云晋代竺法护译。见僧祐录 所欲致患经一卷(三纸)

右西晋竺法护译。出长房录 大迦叶本经一卷(五纸宝唱录无大字)

右西晋竺法护译。出内典录 当来变经一卷(或云当来变灭经二纸)

右西晋竺法护译。或云后汉安世高译。出长房录 清净法行经一卷

右西晋代竺法护译。出达摩郁多罗录 过去佛分卫经一卷(二纸)

右西晋竺法护译。出内典录 随蓝本经一卷(三纸)

右西晋竺法护译。出长房录 持心梵志经一卷

右西晋惠帝代白法祖译。出长房录 时非时经一卷(三纸一名时经)

右西晋法炬法立译。出长房录 阿阇世王问五逆经一卷

右西晋代沙门法炬法立译。出长房录 慢法经一卷

右西晋惠帝代法炬法立译。出长房录 佛说大蛇譬喻经一卷(亦名大蛇经)

右西晋惠帝代法炬法立译。出长房录 调达喻经一卷

右西晋惠帝代法炬法立译。出长房录 罗汉迦留陀夷经一卷(一名迦留陀夷经)

右西晋惠帝代沙门法炬法立译。出长房录 罗汉遇瓶沙王经一卷

右西晋代沙门法炬法立译。出长房录 阿阇世王问嗔恨从何生经一卷

右西晋代沙门法炬长立译。出长房录 韦提希子月夜问夫人经一卷

右西晋惠帝代法炬法立译。出长房录 爪甲擎土譬经一卷(一名爪甲取土一名爪头土经)

右西晋惠帝代法炬法立译。出长房录 衰利经一卷

右西晋惠帝代法炬法立译。出长房录 法句譬喻经一部六卷

右西晋代法炬法立译。出僧祐录 罗云忍辱经一卷(三纸一名忍辱经)

右西晋惠帝代法炬法立译。出长房录 佛为年少比丘说正事经一卷

右西晋惠帝代沙门法炬法立译。出长房录 摩诃比丘经一卷

右西晋惠帝代沙门法炬法立译。出长房录 众生未然三界经一卷

右西晋惠帝代沙门法炬法立译。出法房录 求欲说法经一卷

右西晋惠帝代沙门法炬法立译。出长房录 难提释经一卷(五纸)

右西晋惠帝代法炬法立译。出长房录 沙曷比丘功德经一卷(三纸)

右西晋惠帝代法炬法立译。出长房录 分别善恶所起经一卷(一名十善十恶经)

右西晋惠帝代沙门支法度译。出长房录 自受经一卷(五纸一名自受不自受经)

右东晋孝武帝代昙无兰于杨都译。出长房录 救护身命济人病苦厄经一卷

右东晋孝武帝代昙无兰译。出长房录 五苦章句经一卷(又名五苦经一云净除罪盖娱乐佛法经一名五苟章句经)

右东晋孝武帝代沙门竺昙无兰译。出长房录 般泥洹时大迦叶赴佛经一卷(或云摩诃迦叶经)

右东晋孝武帝代竺昙无兰译。出长房录 诫王经一卷

右西晋太始元年竺法护译。出长房录 众生身秽经一卷

右西晋惠帝代法炬法立译。出长房录 大鱼事经一卷(二纸)

右东晋孝武帝代竺昙无兰于杨都译。出长房录 见正经一卷(九纸一云生死变识经)

右东晋孝武帝代竺昙无兰译。出长房录 阿难七梦经一卷(二纸一名阿难八梦经或无八字)

右东晋孝武帝代沙门竺昙无兰译。出长房录 呵雕阿那含经一卷(二纸一名荷雕阿那含经一名阿调阿那含经)

右东晋孝武帝代竺昙无兰译。出长房录 治禅法经一卷

右东晋孝武帝代竺昙无兰译。出长房录 梵天策数经一卷(一云诸天事经)

右东晋孝武帝代竺昙无兰译。出长房录 诸天地经一卷

右东晋孝武帝代竺昙无兰译。出长房录 铁城泥犁经一卷

右东晋孝武帝代竺昙无兰译。出长房录 比丘成就五法入地狱经一卷

右东晋孝武帝代竺昙无兰译。出长房录 达摩多罗禅经一部二卷(一名不净观经一名道地经五纸)

右东晋代佛陀罗跋陀罗译。出长房录 僧伽罗刹集经一部三卷

右前秦建元二十年僧伽跋澄译。出长房录 差摩经一卷

右后秦代罽宾沙门昙摩耶舍译。出长房录 禅法要一部三卷(先译弘始九年重校正睿制序)

右后秦弘始四年罗什译。出长房录 阿阇世经一部二卷

右后秦弘始年罗什译。出长房录 检诸罪福经一部十卷

右后秦弘始年三藏法师鸠摩罗什译。出长房录 魔王变身经一卷

右后秦代弘始年罗什译。出长房录 往古生和佛国愿行法典经一卷

右后秦弘始年罗什译。出长房录 佛昔为鹿王经一卷(一名鹿王经)

右后秦代弘始年罗什译。出僧祐录 佛迹现千辐轮相经一卷(出杂阿含第四卷)

右后秦弘始年罗什译。出长房录 栴檀树经一卷(三纸)

右后秦罗什译。出达摩郁多罗录 灯指因缘经一卷(十纸)

右后秦罗什译。出长房录 佛临般涅槃略说教诫经一卷(六纸一名遗教经)

右后秦罗什于长安译。出长房录 思惟要略法经一卷(或无经字)

右后秦弘始年鸠摩罗什于长安逍遥园译。出长房录 应供法行经一卷(或云比丘应法行经)

右后秦代罗什译。出长房录 妇人遇辜经一卷(一名妇遇对经二纸)

右西秦法坚译。出内典录 善信女经一部二卷(一名信善经)

右北凉代沙门昙无谶译。出长房录 净饭王般涅槃经一卷(七纸)

右北凉代安阳侯沮渠京声译。出内典录 辩意长者子问经一卷(十纸一名长者问意经)

右后魏法场译。出内典录 杂宝藏经一部八卷(或十卷或十三卷一百六十六纸)

右后魏延兴年吉迦夜共昙曜于北台译。出长房录 毗耶娑问经一部二卷(三十一纸)

右后魏勒那摩提译。出长房录 无垢优婆夷问经一卷(四纸)

右东魏兴和四年瞿昙般若留支译。出长房录 宝意猫儿经一卷

右后魏代瞿昙般若留支于邺都金花寺译。出长房录 善德优婆塞经一卷

右宋文帝代凉州沙门释智严于杨都枳园寺译。出长房录 四天王经一卷(二纸)

右宋元嘉年沙门智严宝云译。出长房录 阿那含经一部二卷

右宋文帝元嘉年凉州沙门智严于杨都枳园寺共宝云译。出内典录 付法藏经一部六卷

右宋文帝代凉州沙门宝云译。出长房录 善信二十四戒一卷

右宋文帝代求那跋摩译。出长房录 释六十二见经一部四卷(见别录文云一卷)

右宋文帝代求那跋陀罗译。出长房录 请般特比丘经一卷

右宋文帝代求那跋陀罗译。出长房录 十二头陀经一卷(沙门头陀经)

右宋文帝代西域沙门求那跋陀罗译。出长房录 十三头陀经一卷

右宋文帝代求那跋陀罗译。出长房录 摩诃迦叶度贫母经一卷

右宋文帝代求那跋陀罗译。出长房录 十二品生死经一卷

右宋文帝代求那跋陀罗译。出长房录 树提伽经一卷

右宋文帝代求那跋陀罗译。出长房录 四品学法经一卷

右宋文帝代求那跋陀罗译。出长房录 阿那律七念章经一卷

右宋文帝代求那跋陀罗译。出长房录 十报法三统略一卷

右宋文帝代求那跋陀罗译。出长房录 那先比丘经一部二卷(或一卷三十六纸)

右宋文帝代求那跋陀罗译。出长房录 五苦章句经一卷

右宋孝武帝代沮渠京声译。出长房录 五无返复经一卷(三纸一名五有返覆大义经)

右宋孝武帝代沮渠京声译。出长房录 弟子死复生经一卷

右宋孝武帝代北凉安阳侯沮渠京声译。出长房录 佛说弟子事佛吉凶经一卷

右宋孝武帝代北凉沮渠京声译。出长房录 佛大僧大经一卷(七纸)

右宋孝武帝代北凉安阳侯沮渠京声译。出长房录 耶只经一卷(三纸)

右宋孝武帝代沮渠京声译。出长房录 末罗王经一卷(二纸)

右宋孝武帝代沮渠京声译。出长房录 摩达国王经一卷(二纸)

右宋孝武帝代沮渠京声译。出长房录 五恐怖世经一卷(二纸)

右宋孝武帝代北凉安阳侯沮渠京声译。出长房录 分和檀王经一卷

右宋孝武帝代沮渠京声译。出长房录 旃陀越经一卷

右宋孝武帝代沮渠京声译。出长房录 懈怠耕者经一卷(二纸旧录云懈怠耕儿经)

右宋孝武帝代沙门慧简于鹿野寺译。出长房录 咒愿经一卷

右宋孝武帝代释慧简释。出长房录 贤愚经一部十三卷(或十六卷或十七卷或十五卷三百七十五纸)

右宋元嘉年慧觉共威德于高昌郡译。出长房录 五百本生经一卷(见三藏记)

右南齐摩诃乘于广州译。出长房录 九伤经一卷

右南齐沙门道备译。出长房录 深自知身偈经一卷

右南齐沙门道备译。出长房录 说阿难诫经一卷

右僧祐录云古典经 阿难问何因缘持诫见世间贫亦现道贫经一卷

右僧祐录云古典经 自见自为知为能尽结经一卷

右僧祐录云古典经 欲从本相有经一卷(一名欲从本经)

右僧祐录云古典经 难提和难经一卷(一名难提和罗经)

右僧祐录云古典经 四姓长者难经一卷(一名姓长者经)

右僧祐录云古典经 阿鸠留经一卷

右僧祐录云古典经 佛并父弟调达经一卷(安公云出阿毗昙)

右僧祐录云古典经 善眉经一卷

右梁普通元年僧伽婆罗译。出宝唱录 修禅定法一卷

右陈代真谛译。出长房录 佛阿毗昙经一部九卷

右周武帝世陈氏三藏法师真谛译。出长房录 起世因本经一部十卷(一云起世经一百六十五纸)

右隋大业年达摩笈多于东都译。出长房录 本事经一部七卷(九十四纸)

右大唐永徽年沙门玄奘于长安译。出内典录 谏王经一卷(四纸亦云大小谏王经)

右宋代安阳侯沮渠京声译。出达磨郁多罗录 分卫经一卷

右东晋沙门只多蜜译。出长房录 栴檀涂塔经一卷

右西晋惠帝代法炬法立译。出长房录 罗弥寿经一卷(一名罗句喻经一名那弥寿经一名罗贫寿经)

右西晋惠帝代法炬法立译。出长房录 法常住经一卷(二纸右出僧祐录) 新集安公古典经

古典经者。盖先出之遗文也。虽经文散逸多有阙亡。观其存篇古今可辩或无别名题。取经语以为目。或撮略四鋡。擿一事而立卷名。号质实信古典矣 五十五法诫经一卷(或云五十五法行经) 一切义要一卷 说善恶道经一卷 天王下作猪经一卷 始造浴佛时经一卷 十二贤者经一卷(旧录云十二贤作经) 忧堕罗迦叶经一卷 四部本文经一卷(安公云上二经出长阿含一本云出阿毗昙) 让德经一卷 有贤者法经一卷 梵摩难王经一卷(二纸) 优多罗经一卷(一名优多罗母经) 数练意章经一卷(旧录云数练祐按生经无此章字) 道地中要语章一卷(或云道地经) 给孤独四姓家问应受施经一卷 晓所诤不解者经一卷 奇异道家难问住处经一卷 奇异道家难问法本经一卷 贤者手力经一卷 八法行经一卷 恶人经一卷 栴檀调佛经一卷 折佛经一卷 以前梁僧祐录云古异经 新集安公凉土异经(出僧祐录) 有无经一卷 五百偈经一卷 须耶越国贫人经一卷(旧录云须耶越国贫人赁剃头经) 坏喻经一卷 妖怪经一卷 四非常经一卷 五失盖经一卷 要真经一卷 本无经一卷 劝德经一卷 十五德经一卷 慧行经一卷 内外无为经一卷 道净经一卷 阿陀三昧经一卷 百宝三昧经一卷 三乘经一卷 耆域术经一卷(旧录云耆域四术经) 五盖离疑经一卷 太子智止经一卷 苦相经一卷 须佛得度经一卷 由经一卷 三慧经一卷 分然洹国迦罗越经一卷 四无畏经一卷 义决法事经一卷 权变经一卷(旧云文殊师利权变三昧经或云权变三昧经) 十沤和经一卷 七言禅利经一卷 分别六情经一卷 三失盖经一卷 佛宝三昧经一卷 法志女经一卷 已前僧祐录云凉土异经 新集安公关中异经一卷 阿难为蛊道咒经一卷(旧录云安虽为蛊道所咒经) 王舍城灵鹫山经一卷(旧录云王舍城灵鹫要慧经) 思道经一卷 人民求愿经一卷 大珍宝积惟日经一卷 佛在竹园经一卷 法为人经一卷 道意经一卷 堕迦罗问菩萨经二卷(今有此经) 阿夷比丘经一卷 太子辟罗经一卷 八德经一卷 善德经一卷 已前僧祐录云关中异经 祭食亡人不得食经

右出僧祐录 五阴事经

右吴支谦译。出长房录 魔化比丘经一卷

右出支愍度录。魏文帝代吴支谦译。出长房录 吉善十恶经

右支法度译出宝唱录 治意经一卷

右出支敏度录 问地狱事经

右后汉灵帝中平四年。外国沙门康巨于洛阳译。出长房录 阎罗王五天使者经一卷

右宋孝武帝代沙门慧简译。出长房录 三小劫经一卷(见别录)

右宋文帝世三藏求那跋陀罗。于杨都新寺译。出长房录 四食经一卷

右宋文帝世三藏求那跋陀罗于杨都新寺译 金色仙人问经一部二卷

右周武帝代北天竺三藏法师阇那崛多于益州译。出长房录 净土经一部七卷(永元元年出年八岁) 宝顶经(永元元年出年八岁) 正顶经(永元二年出年九岁) 胜鬘经(永元二年出年九岁) 法华经(永元二年出年九岁) 药草经(永元三年出年十岁) 太子经(永元三年出年十岁) 伽耶婆经(永元三年出年十岁) 波罗柰经 优娄频经 般若得经(天监元年出十三) 华严璎珞经(天监元年出年十三) 出乘师子吼经(天监三年出年十五) 踰陀卫经(天监四年在台内华光殿出年十六) 优昙经 维摩经 序七世经 妙庄严经一部四卷 益意经一部二卷(天监三年出年十五) 妙意师子吼经一部三卷(天监四年出年十六) 阿那含经一部二卷(天监四年出年十六)

右二十一部。合三十四卷。太学博士江泌女。小而出家名僧法。年八九岁。有时静坐闭目。诵出前经。杨州道俗咸称神授。长房云。验于经论斯理皎然。是宿习来非关神授。且据外典夫子有云。生而知者圣。学而知者次。此局谈今生昧于过往耳。若不尔者何以得辩内外贤圣浅深过现乎。故高僧传云。释昙谛者。俗姓康氏。其先康居人。汉灵帝时移附中国。献帝末乱。移止吴兴。谛父彤尝为冀州别驾。母黄氏昼眠。梦见一僧。呼为母寄一麈尾并铁镂书镇。黄氏既眠觉见二物具存。私密异之。因而怀孕生谛。谛年五岁。母以麈尾等示之。谛曰秦王所饷。母曰。汝置何处。答曰。不忆。至年十岁出家。学不从师悟自天发。此即其事。后随父之樊邓。遇见关中僧[契-大+石]道人。忽然唤[契-大+石]曰。童子何以呼宿士名。谛曰。阿上本是谛沙弥。曾为众僧采菜。被野猪伤不觉失声。今何忘耶。然僧[契-大+石]经为弘觉法师弟子。为僧采菜被野猪所伤。[契-大+石]初不忆。此乃诣谛父。谛父具说谛生本末。并示[契-大+石]书镇麈尾等。[契-大+石]乃悟而泣曰。即[契-大+石]先师弘觉法师也。师经。为姚苌讲法华。贫道为都讲。姚苌饷师二物。今遂在此。追计弘觉舍命。正是寄物之日。伤忆采菜之事。弥增悲悼。谛后游览内外遇物斯记。晚入吴虎丘山寺。讲礼易春秋各七遍。法华大品维摩各十五遍。又善属文。有集六卷盛行于世。年六十余终。宋元嘉末年也。房曰。弘觉法师弟子僧[契-大+石]。师徒匠导名重三秦。什物三衣亦复何限。唯书镇麈尾保惜在怀。及移识托生。此之二物遂得同往。神外质碍之像尚得相随。况心内虑知之法。而不忆念。所以镜莹转明。刃砥弥利。渧聚为海。尘积成山。世世习而踰增。生生学而益广。近匹初始之月。终至十五团圆。舍人还受人。即是次生事忆而弗忘。其神功乎。闭目静思。自是女人情弱。暗诵相续。岂非前身时讽。而论神授。何乃愚瞽昧智慧之道乎 高王观世音经一卷

右北齐代有囚。罪当极法。梦见圣僧口授其经。至心诵念数盈千遍。临刑刀折。因遂免死。今高王经也。见齐书及高僧传琳法师辩正论。然其经体即法华经中称念观音皆蒙愿遂随类化诵救苦众生

已上无译主经九十三部一百七卷

大周刊定众经目录卷第七大周刊定众经目录卷第八

        大唐天后敕佛授记寺沙门明佺等撰

    小乘重译经目卷之一(三百七十七部八百四十六卷) 四十二章经一卷(初译六纸)

右后汉明帝代永平十年。迦叶摩腾共竺法兰于白马寺译。出长房录 四十二章经一卷(第二出)

右吴支谦译。与摩腾译者少异 四十二章经一卷(第三出)

右见长房录

上三经同本别译 十二因缘观经一卷(第三出)

右后秦弘始年罗什译。出长房录 十二因缘经一卷(与汉代安世高译少异)

右西晋竺法护译。出长房录

上二经同本别译 所欲致患经一卷

右西晋代竺法护译。出长房录 所欲致患经一卷(第二出)

右东晋耆多蜜译。出长房录

上二经同本别译 摩登女经一卷(一名摩邓女经一名阿难为虫道女惑经三纸)

右后汉安世高译。出长房录 摩登女解形中六事经一卷(三纸)

右失译。出长房录

上二经同本别译 罪业报应教化地狱经一卷(或云地狱报应经六纸)

右后汉代安世高译。出长房录 罪业报应经一卷(宝唱录云一名罪业报应教化地狱经)

右东晋孝武帝代沙门昙无兰译。出长房录

上二经同本别译 阿难问事佛吉凶经一卷(僧祐录云或名阿难问经四纸)

右后汉代安世高译。出长房录 分别经一卷

右西晋代竺法护译。出长房录 阿难分别经一卷(一名分别经又名阿难问事佛吉凶经)

右西秦乞伏世法坚译。出长房录 弟子慢为耆域经一卷

右宋孝武帝代北凉安阳侯沮渠京声译。出长房录

上四经同本别译 舍头谏经一卷(亦云舍头谏太子明二十八宿经亦云太子明星二十八宿经亦云虎耳经)

右后汉代安世高译。出长房录 摩登伽经一部三卷(或二卷三十七纸)

右吴代竺律炎支谦于武昌译。出达摩郁多罗录 太子二十八宿经一卷

右西晋代竺法护译。出长房录 舍头谏经一卷(二十六纸一名太子二十八宿经一名虎耳太子经化度录云虎耳意第二出与摩登伽经同本异出与汉世高出者少异)

右西晋永嘉年竺法护译。出长房录

上四经同本别译 五母子经一卷(二纸)

右吴代支谦译。出长房录 沙弥罗经一卷(二纸)

右晋安帝代昙摩谶译。出长房录

上二经同本异译 义足经一部二卷(四十一纸)

右吴黄武年支谦译。出化度寺录 义足经一部二卷

右东晋孝武帝代沙门竺昙无兰译。出长房录 天神禁宝经一卷

右东晋孝武帝代沙门竺昙无兰译。出长房录 镜面王经一卷

右后汉伐安世高译。出长房录 镜面王经一卷

右吴赤乌年康僧会译。出长房录 桀贪王经一卷

右吴支谦译。出长房录 [戒-廾+角]辞梵志经一卷 梵志疑争得解脱经一卷 兜勒梵志经一卷 法观梵志经一卷 梵志观无常得解脱经一卷 猛观梵志经一卷

以前十一经并义足经出 王法念处经一部七十卷(一千四百一纸)

右后魏兴和元年。瞿昙般若留支。于邺城大丞相高澄第译。出长房录 善时鹅王经一卷

以前一经正法念经出 摩调王经一卷

右吴支谦译。出长房录 摩调王经一卷(事同中阿含大天经出第八卷)

右东晋沙门只多蜜译。出长房录

上二经同本别译 十善十恶经一卷(一名分别善恶经)

右西晋惠帝代永宁年支法度译。出长房录 十善十恶经一卷(第二译)

右东晋孝武帝代竺昙无兰。于杨州谢镇西寺译。出长房录

上二经同本别译 五百梵志经一卷

右宋孝武代北凉安阳侯沮渠京声译。出长房录 梵志经一卷(与五百梵志经同本异译)

右宝唱录云。竺律头炎诵出之。出始兴录

上二经同本别译 小本起经一部二卷(或云修行本起经或云修行经)

右后汉灵帝代支曜于洛阳译。出长房录 修行本起经一部二卷(三十八纸宝唱录云一名宿行本起)

右后汉竺昙果康孟详共译。出内典录 太子本起瑞应经一部二卷(初出亦云瑞应本起亦名中本起经)

右后汉外国沙门康孟详译。出长房录 中本起经一部一卷(或云太子中本起经)

右后汉建安十二年竺昙果译。出长房录 大子本起瑞应经一部二卷(三十五纸一名瑞应本起经第二出与康孟详出者小异)

右吴建兴年支谦于金陵译。出内典录 过去因果经一部四卷

右晋安帝世佛驮跋陀罗于杨都译。出长房录 过去现在因果经一部四卷(九十六纸)

右宋元嘉年求那跋陀罗译。出内典录

上七经同本别译 杂藏经一卷(九纸与鬼问目连饿鬼报应目连说地狱饿鬼因缘等四本同体异名别译见宝唱录)

右东晋佛驮跋陀罗共法显于杨都译。出长房录 杂藏经一卷

右宋文帝代求那跋陀罗译。出长房录 鬼问目连经一卷(四纸)

右后汉代安世高译。出长房录 饿鬼报应经一卷(一名目连说地狱饿鬼因缘经)

上四经同本别译 兴起行经一部二卷(一名十缘经三十六纸)

右后汉献帝代沙门康孟详译。出长房录 木枪刺脚因缘经一卷(出兴起行经)

上二经同本别译 柰女耆域经一卷

右后汉代安世高译。出长房录 柰女耆域经一卷(十七纸或云柰女经)

右西晋竺法护译。出内典录

上二经同本别译 贫穷老公经一卷(三纸一名贫老经)

右西晋法炬法立译。出达摩郁多罗录 贫穷老公经一卷

右宋孝武帝代沙门慧简于鹿野寺译。出长房录

上二经同本别译 越难经一卷(二纸一名难经第二出宝唱录云曰难长者经)

右西晋清信士聂承远译。出长房录 曰难经一卷(一名越难)

右东晋释嵩公译。出长房录 曰难经一卷(一云越难经)

右宋文帝元嘉年求那跋陀罗译

上三经同本别译 七女经一卷(六纸一名七女本经长房云出阿毗昙)

右吴黄武年支谦译。出长房录 七女本经一卷

右西晋竺法护译。出长房录 七女本经一卷(与支谦出者大同小异亦名女本心明经亦名七女经)

右西晋圣坚于河南国译。出长房录

上三经同本别译 龙王兄弟经一卷(三纸一名难龙王经)

右吴支谦译。出长房录 目连降龙王经一卷

右宋文帝代元嘉年求那跋陀罗译。出长房录

上二经同本别译 禅思满足经一卷

右后汉代安世高译。出长房录 禅思满足经一卷

右东晋孝武帝代西域沙门竺昙无兰译。出长房录

上二经同本别译 劝进学道经一卷(一本无劝字)

右吴代支谦译。出长房录 进学经一卷

右宋孝武帝代沮渠京声译。出长房录 佛说劝进学道经一卷(亦名劝进经)

右宋代释勇公译。出长房录

上三经同本别译 八师经一卷(三纸)

右吴支谦译。出内典及长房录 八师经一卷

右东晋孝武帝代竺昙无兰译。出长房录

上二经同本别译 生经一部五卷(或四卷宝唱录云论生经一百二十六纸)

右西晋竺法护译。出长房录 生经一部五卷

右宋文帝代元嘉四年凉州沙门释智严译。出长房录 前世诤女经一卷

右后汉代安世高译。出长房录 子命过经一卷(出第二卷)

右后汉代安世高译。出长房录 佛覆裸形子经一卷(一名审裸形子经出第三卷)

右后汉代安世高译。出长房录 迦旃延经一卷(一云迦旃延无常经出第二卷)

右后汉代安世高译。出长房录 是我所经一卷(出第一卷)

右吴支谦译。出长房录 猘狗经一卷(与[狂-王+樂]狗同)

右吴支谦译。出长房录 吉祥咒经一卷(出第二卷)

右吴代支谦译。出长房录 梵志经一卷(出第五卷)

右吴支谦译。出长房录 五仙人经一卷(出第一卷)

右道安云晋代竺法护出见僧祐录 [狂-王+樂]狗啮主经一卷

右道安云晋代竺法护出见僧祐录 国王五人经一卷(一名五福德子经出第三卷)

右道安云晋代竺法护出见僧祐录 光花梵志经一卷(出第四卷)

右道安云晋代竺法护出见僧祐录 杂赞经一卷(出第五卷)

右西晋竺法护译。出长房录 总持经一卷(一名佛心总持经出第三卷)

右西晋武帝代竺法护译。出长房录 象王经一卷

右西晋竺法护译。出长房录 腹使经一卷(出第三卷)

右西晋竺法护译。出长房录 闲居经一卷(出第二卷)

右西晋代竺法护译。出长房录 蜜具经一卷(出第四卷)

右西晋武帝代竺法护译。出长房录 五百童子经一卷(亦云幼童经出第四卷)

右西晋惠帝代河内沙门帛法祖译。出长房录 邪业自活经一卷(出第一卷)

右西晋法炬法立译。出长房录 比丘疾病经一卷(出第三卷)

右西晋惠帝代沙门法炬法立译。出长房录 比丘各言志经一卷(出第二卷)

右西晋惠帝代沙门法炬法立译。出长房录 和难释经一卷(出第三卷)

右西晋惠帝代法炬法立译。出长房录 和难经一卷(出第一卷)

右西晋惠帝代法炬法立译。出长房录 比丘分卫经一卷(一云分卫比丘经出第一卷)

右西晋法炬法立译。出长房录 毒喻经一卷(与毒草喻经小异出第四卷)

右西晋代沙门法炬法立译。出长房录 毒草喻经一卷(出第四卷)

右西晋代法炬法立译。出长房录 拘萨罗国乌王经一卷(出第四卷)

右东晋孝武帝代竺昙无兰。于杨都谢镇西寺译。出长房录 驴驼经一卷(出第四卷)

右东晋孝武帝代竺昙无兰。于杨都谢镇西寺译。出长房录 孔雀经一卷(出第五卷)

右东晋沙门竺昙无兰。于杨都谢镇西寺译。出长房录 野鸡经一卷(出第一卷)

右东晋孝武帝代竺昙无兰译。出长房录 蛊狐乌经一卷(或作孤狐乌经出第三卷)

右东晋孝武帝代竺昙无兰译。出长房录 夫妇经一卷(出第四卷)

右东晋孝武帝代。竺昙无兰。于杨都谢镇西寺译。出长房录 鳖猕猴经一卷(出第一卷)

右东晋孝武帝代。竺昙无兰译。出长房录 弟子过命经一卷(出第四卷)

右东晋孝武帝代竺昙无兰于杨都译。出长房录 佛心总持经一卷

右后秦代弘始年罗什译。出长房录 水牛王经一卷(出第四卷)

右后秦罗什译。出长房录 兔王经一卷(出第四卷)

右后秦罗什译。出长房录 舅甥经一卷(出第一卷)

右宋文帝代求那跋陀罗译。出长房录 善恶经一卷(出第四卷)

右宋文帝代求那跋陀罗译。出长房录 负债为牛经一卷

右宋文帝代求那跋陀罗译。出长房录 那赖经一卷

右宋文帝代求那跋陀罗译。出长房录 舍利弗般泥洹经一卷(出第二卷)

右宋文帝代元嘉年。求那跋陀罗译。出长房录 堕珠着海中经一卷

右宋文帝代求那跋陀罗译。出长房录 清信士阿夷扇持经一卷(达摩郁多罗录云清信士阿夷扇父子经出第五卷)

右宋孝武帝代北凉沮渠京声译。出长房录 旃阇摩暴志谤佛经一卷(出第一卷)

右宋孝武帝代沙门慧简译。出长房录 和利长者问事经一卷(出第二卷)

以上四十八经。出生经 中阿含经一部六十卷(或五十八卷合一千二百八十七纸右达摩郁多罗录云有二百二十二卷长房录云六十九经)

右东晋安帝隆安元年。僧伽提婆。于杨州译。出长房录 中阿含经一部五十九卷(初译)

右前秦昙摩难提译。出长房录 四谛经一卷

右后汉桓帝代安世高于洛阳译。出长房录 是法非法经一卷(四纸)

右后汉安世高译。出长房录 一切流摄守因缘经一卷(四纸一名流摄经一名一切流摄守经吴录云流摄守因经一名受因经)

右后汉安世高译。出长房录 漏分布经一卷(八纸)

右后汉桓帝时安世高于雒阳译。出长房录 十支居士八城人经一卷(出第六卷三纸)

右后汉安世高译。出长房录 本相倚致经一卷(吴录云大相倚致经)

右后汉代安世高译。出长房录 缘本致经一卷(三纸)

右后汉代安世高译。出长房录 长者兄弟诣佛经一卷(僧祐云一名长者犁师达多兄弟二人诣世尊经)

右后汉代安世高译。出长房录 父母恩勤报经一卷(一名父母恩难报经)

右后汉代安世高译。出长房录 婆罗门行经一卷(出第三十九卷)

右后汉代安世高译。出长房录 尊者薄拘罗经一卷(一名薄拘罗经与化度寺录同一名薄异学义经出第八卷)

右后汉代安世高译。出长房录 赖吒和罗经一卷

右后汉支曜译。出长房录 阿那律八念经一卷(一名禅行敛意经或直云八念经出第十八卷四纸)

右后汉灵帝代。支曜于雒阳译。出长房录 赖吒和罗经一卷(第二出与支曜小异或云罗汉赖吒和罗经出第三十一卷十二纸)

右吴黄武年支谦译。出内典录 梵摩喻经一卷(出第三十一卷十纸)

右吴时支谦译。出长房录 斋经一卷(一名八关斋经一名优婆夷堕舍迦经出第五十五卷四纸)

右吴黄武年支谦译。出内典录 申日经一卷(八纸)

右吴黄武年支谦。于洛及邺译。出长房录 释摩男本经一卷(一名五阴因事经出第二十五卷四纸)

右吴黄武年支谦于武昌译。出内典录 诸法本经一卷(出第二十八卷二纸)

右吴黄武年支谦译。出长房录 孙多耶致经一卷(一名梵志孙多耶致经三纸)

右吴支谦译。出长房录 弗迦沙王经一卷(一名瓶沙王五愿经)

右吴黄武年支谦译。出长房录 七知经一卷(或云七智经出第一卷二纸)

右吴支谦译。出长房录 婆俱罗答异学问经一卷(一名薄俱罗经)

右道安云西晋代竺法护所出。见僧祐录 贫穷经一卷(出第二十九卷)

右西晋代竺法护译。出长房录 乐想经一卷(出第二十六卷)

右西晋代竺法护译。出长房录 离睡经一卷(出第二十卷)

右西晋代竺法护译。出长房录 受岁经一卷(出第二十三卷)

右西晋代竺法护译。出长房录 新岁经一卷

右东晋孝武帝代竺昙无兰译。出长房录 何苦经一卷(出第三十六卷)

右西晋代竺法护译。出长房录 尊上经一卷(出第四十三卷)

右西晋代竺法护译。出长房录 应法经一卷(出第四十五卷)

右西晋代竺法护译。出长房录 意经一卷(出第四十五卷)

右西晋代竺法护译。出长房录 佛为黄竹园老婆罗门说学经一卷(出第三十卷)

右道安云。西晋代竺法护译。出僧祐录 恒水喻经一卷(一名海有八德经一名瞻波比丘经一名法海经长房录云恒河喻经三纸)

右西晋代竺法炬译。出长房录 比丘问佛多优婆塞命终经一卷(二纸)

右西晋惠帝代法炬译。出长房录 佛说求欲经一卷(十一纸)

右西晋惠帝代法炬法立译。出长房录 浮弥经一卷

右西晋法炬法立译。出长房录 顶生王故事经一卷(一名文陀竭王经一名顶生王经出第十一卷五纸)

右西晋惠帝代竺法炬译。出长房录 瞻波比丘经一卷(达摩录云与恒水经同四纸)

右西晋代法炬法立共译。出长房录 苦阴因经一卷(出第二十五卷)

右西晋代法炬法立译。出长房录 柔软经一卷(第二译出第二十九卷)

右西晋代法炬法立译。出长房录 福行经一卷(出第二卷)

右西晋法炬法立译。出长房录 恶道经一卷(一名恶意经一名要意经出第十五卷)

右西晋法炬法立译。出长房录 伏淫经一卷(出第三十卷)

右西晋代法炬法立译。出长房录 名称经一卷(出第三十六卷)

右西晋惠帝代法炬法立译。出长房录 受持经一卷(出第四十卷)

右西晋代竺法炬法立译。出长房录 息恚经一卷

右西晋惠帝代沙门法炬法立译。出长房录 阿耨风经一卷(出第二十七卷)

右东晋孝武帝代昙无兰译。出长房录 泥黎经一卷(出中阿含泥黎品)

右东晋孝武帝代西域沙门竺昙无兰。于杨都谢镇西寺译。出长房录 蓱沙王五愿经一卷(一名弗迦沙王经七纸)

右东晋释嵩公译。出长房录 佛问阿须伦大海有减经一卷

右后秦罗什于长安译。出长房录 文陀竭王经一卷

右北凉代昙无谶于姑臧译。出长房录 释摩男本经一卷

右宋文帝代求那跋陀罗译。出长房录 鹦鹉经一卷(一名兜调经出第四十四卷八纸)

右宋文帝代求那跋陀罗译。出长房录 阿兰那经一卷(出第四十卷)

右宋文帝代求那跋陀罗译。出长房录 鞞摩肃经一卷(出第五十七卷)

右宋文帝代求那跋陀罗译。出长房录 八关斋经一卷(宝唱录云一名八法善宿经)

右宋文帝代北凉沮渠京声译。出长房录 摩夷比丘经一卷(一名摩夷经出第十卷)

右宋孝武帝代北凉安阳侯沮渠京声译。出长房录 优婆塞五法经一卷(出第三十卷)

右宋孝武代北凉安阳侯沮渠京声译。出长房录 商人求财经一卷(出第三十四卷)

右宋代沙门慧简译。出长房录 瞿昙弥记果经一卷(出第三十八卷七纸)

右宋孝武帝代沙门慧简于鹿野寺译。出长房录 瞿昙弥经一卷(出第四十七卷)

右宋孝武帝代沙门慧简于鹿野寺译。出长房录 碱水喻经一卷(僧祐录云安公云出中阿含旧录云碱水譬喻经出阿含二纸) 佛有五百比丘经一卷 鸠摩迦叶经一卷(一名同迦叶解难经出第十五卷) 欢豫经一卷(出僧祐录五纸出第十二卷) 阎罗王五天使者经一卷(一名铁城泥犁经五纸出第十二卷) 古来世时经一卷(出第十三卷五纸) 长寿王经一卷(出第十七卷五纸) 魔娆乱经一卷(一名弊魔试目连经一名魔王入目连兰腹经出第三十卷八纸) 邪见经一卷(出第六十卷) 箭喻经一卷(出第六十卷) 中阿含本文经一卷(出第六十卷) 梵志计水净经一卷(出第二十三卷) 七事经一卷(出僧祐录) 四意止经一卷(一名四意止本行经出第二十四卷出僧祐录) 凡人三事愚不足经一卷(法经录云一名凡人有三事愚痴不足经僧祐录云出阿含经) 佛问阿须伦大海有减经一卷(一名海有八事经出阿含第八卷) 福经一卷(出三十四卷出阿含) 七车譬喻经一卷(僧祐录云出阿含)

以上八十三经出中阿含经 长阿含经一部二十二卷(长房入藏录云二十五卷四百九十八纸)

右后秦弘始十五年竺佛念共佛陀耶舍于常安译。出长房录 四谛经一卷(九纸)

右后汉兴平年康孟详译。出长房录 梵网六十二见经一卷

右吴代支谦译。出长房录 梵网六十二见经一卷(一名梵网经二十纸)

右西晋竺法护译。出长房录 梵志阿罗延问种尊经一卷(八纸)

右东晋孝武代竺昙无兰译。出长房录 大般涅槃经一部二卷(是游行经)

右吴黄武年支谦译。出长房录 大般泥洹经一部二卷(是游行经)

右西晋竺法护译。出长房录 方等泥洹经一卷(亦是游行经)

右东晋佛陀跋陀罗共法显译出长房录 寂志果经一卷(十六纸)

右东晋孝武代竺昙无兰译。出长房录 长者子六过出家经一卷(三纸)

右宋孝武帝代沙门释慧简译。出长房录 大爱道般涅槃经一卷

右西晋惠帝代河内沙门帛法祖译。出长房录 佛母般泥洹经一卷(与安阳侯同本异译)

右宋孝武帝代沙门释慧简于鹿野寺译。出长房录 须达经一卷(一名长者须达经一名三归五戒慈心厌德经三纸)

右齐永明年求那毗地于杨都译。出长房录 十报法经一部二卷(一名多增道章经二十七纸)

右后汉安世高译。出长房录 义决律经一卷(或云义决律法行经)

右后汉安世高译。出僧祐录 梵志阿跋经一卷(一名阿拔摩纳经一名佛开解阿跋梵志经十三纸)

右吴支谦译。出长房录 天地成败经一卷

右道安云。晋代竺法护译。出僧祐录 三劫经一卷

右道安云。晋代竺法护译。出僧祐录 普法义经一卷(第二译与世高同本异译亦云晋义经)

右西晋竺法护译。出长房录 楼炭经一部六卷(或五卷或八卷)

右西晋竺法护译。出长房录 楼炭经一部八卷(第三译广略异)

右西晋惠帝代竺法炬法立译。出长房录 楼炭经一部六卷(第二译)

右西晋惠帝代竺法炬法立于洛阳译。出长房录 迦罗越六向拜经一卷(亦名六向拜经一名大六向拜一名威花长者六向拜)

右晋太安年竺法护译。出长房录 比丘应法行经一卷

右后秦罗什于长安译。出长房录 七佛父母姓字经一卷(一名妇人无延请佛经一名七佛姓字经四纸)

右魏齐王代译经出长房录 有四求经一卷 所非汝所经(或云比丘听施经) 两比丘得割经一卷 道德舍利曰经一卷 舍利曰在王舍国经一卷 独居思惟自念止经一卷 问所明种经一卷 独坐思惟意中生念经一卷 佛说如是有诸比丘经一卷 比丘所求色经一卷 佛说道有比丘经一卷 色为非常念经一卷

从有四求经至色为非常念经。出阿含经

已上三十七经出长阿含 增一阿含经一部五十卷(第二译宝唱云三十三卷或四十二卷)

右东晋安帝隆安元年三藏瞿昙僧伽提婆庐山译。出长房录

右宝唱录云。明定。前多说四谛十二因缘五阴六入十八界。出苏陀耶沙弥论义得戒事。后出世界成败。又出成道度人。又作三道宝阶。又出波斯匿王十梦。又出高广大床。是金银象牙等作之。又明七佛得道制戒。僧伽提婆所出。晋隆安元年正月二日就译。竺道祖笔受。为三十三卷。出道祖晋代杂录

用纸七百三十七纸也。又昙摩难提伪秦建元二十年四月一日译。佛念笔受。为四十二卷。其年十一月竟。今二本俱存。而僧祐三藏记录云。竺建元二十年夏。昙摩难提译为三十三卷。此似误耳。出僧睿二秦录。上二经再出大同小异 增一阿含经一部五十卷(内典云或五十一卷初译长房入藏录云四十二经九百三十九纸)

右前秦建元二十年昙摩难提长安译。出长房录 普法义经一卷(一名具法行经九纸)

右后汉安世高译。出长房录 尸迦罗越六向拜经一卷

右后汉安世高译。出长房录 大道地经一部二卷

右后汉代安世高译。出长房录 道意发行经一部二卷

右后汉代安世高译。出长房录 大十二门经一部二卷(或一卷)

右后汉代安世高译。出长房录 第一四门经一卷(抄十二门经三乘通教明定) 第二四门经一卷(抄十二门与前同) 第三四门经一卷(即是甘露道律经) 甘露正意经(明定)

右四经后汉代安世高译。出宝唱录 小十二门经一卷

右后汉代安世高译。出长房录 商人子作佛事经一卷

右后汉代安世高译。出长房录 大迦叶遇尼干子经一卷

右后汉安世高译。出长房录 阿毗昙五法经一卷(旧录云阿毗昙五法行经)

右后汉代安世高译。出长房录 七法经一卷(旧录云阿毗昙七法行经)

右后汉代安世高译。出长房录 多僧道章经一卷(异出十报法旧录无道字)

右后汉安世高译。出长房录 恒水经一卷(宝唱录云恒水诫经四纸)

右后汉代安世高译。出达摩录及王宗录 琉璃王经一卷(初出)

右后汉安世高译。出长房录 阿难同学经一卷(出第三十八卷四纸)

右后汉安世高译。出长房录 阿那邠坻化七子经一卷(四纸)

右后汉代安世高译。出长房录 杂四十四篇经一卷

右后汉代安世高译。出长房录 百六十品经一卷(旧录云增一阿含百六十章经)

右后汉代安世高译。出长房录 婆罗门子命终爱念不离经一卷

右后汉安世高译。出长房录 婆罗门避死经一卷

右后汉安世高译。出长房录 水喻经一卷

右后汉代安世高译。出长房录 世间强盗布施经一卷

右后汉代安世高译。出长房录 梵天诣婆罗门讲堂经一卷

右后汉代安世高译。出长房录 五战斗人经一卷

右后汉代安世高译。出长房录 郁伽居士见佛闻法醍悟经一卷(亦名修伽陀居士佛为说法得醒悟经)

右后汉代安世高译。出长房录 三摩竭经一卷(一名须摩提女经一名难国王经一名恕和檀王经宝唱录云三摩经一卷八纸)

右吴代竺律头炎杨都译。出内典录 鹰鹞猎经一卷

右黄武年吴支谦译。出长房录 大枯树经一卷(一名枯树经一名积木焚然经三纸)

右吴黄武年支谦译。出长房录 鸱鸟事经一卷

右吴代支谦译。出长房录 须摩提女经一卷(七纸)

右吴黄武年支谦译。出长房录 不净观经一卷

右吴代支谦译。出长房录 七宝经一卷

右西晋竺法护译。出长房录 力士移山经一卷(一名移山经五纸)

右西晋竺法护译。出长房内典录 四未曾有法经一卷(出阿含三纸)

右西晋竺法护译。出长房录 毗罗斯那居士五欲娱乐经一卷

右道安云。西晋代竺法护译。出长房录僧祐录 琉璃王经一卷(六纸)

右西晋竺法护于长安青门译。出内典录 鸯崛髻经一卷(一名指鬘经五纸)

右西晋竺法护译。出内典录 鸯崛鬘经一卷(第二译云与法护指鬘同本异译)

右西晋惠帝代法炬法立译。出长房录 增一阿含经一卷(三纸)

右西晋法炬法立译。出长房录 群牛譬经一卷(二纸)

右西晋惠帝代法炬法立译。出长房录 积木烧然经一卷(与枯树经大同小异)

右西晋惠帝代法炬法立译。出长房录 波斯匿王诣佛有五威仪经一卷

右西晋惠帝代法炬法立译。出长房录 波斯匿王丧母经一卷

右西晋惠帝代法炬法立译。出长房录 波斯匿王母崩土坌身经一卷(一纸)

右西晋惠帝代竺法炬法立译。出长房录 飞鸟喻经一卷

右西晋代沙门法炬法立译。出长房录 善生子经一卷(第二)

右西晋支法度译。出长房录 天于修罗欲斗战经一卷

右东晋孝武帝代竺昙无兰于杨都谢镇西寺译。出长房录 学人乱意经一卷

右东晋孝武帝代竺昙无兰于杨都谢镇西寺译。出长房录 国王不犁先尼十梦经一卷(一名国王七梦经五纸)

右东晋孝武帝代竺昙无兰译。出长房录 三十三天园观经一卷

右东晋孝武帝代沙门竺昙无兰。于杨都谢镇西寺译。出长房录 威革长者六向拜经一卷(或作威花字)

右东晋耆多蜜译。出长房录 指鬘经一卷(或作指髻经)

右东晋耆多蜜译。出长房录 六向拜经一卷(长房录云威革六向拜经第三译)

右东晋居士竺难提于广州译。出长房录 佛开解梵志颰经一卷

右东晋释法勇译。出长房录 牧牛经一卷(五纸)

右后秦罗什于长安逍遥园译。出长房录 僮迦叶解难经一卷(第二出与罗什译迦叶经同本别译)

右西秦乞伏世沙门法坚译。出长房录 波斯匿王丧母经一卷

右北凉安阳侯沮渠京声译。出长房录 大爱道般泥洹经一卷(一名佛母般泥洹经四纸)

右宋代沮渠安阳侯京声于杨都译　出内典录 舍卫城人丧子发狂经一卷(一名梵志丧女经)

右宋孝武帝代沙门慧简译。出长房录 二因缘经一卷

右宋文帝代求那跋陀罗译。出长房录 学人乱意经一卷(一名母子作比丘僧比丘尼意乱经二纸)

右宋代沙门慧简译。出长房录 善生男子经一卷(亦云异出六向拜经)

右宋孝武帝代释慧简于鹿野寺译。出长房录 海八德经一卷(达摩录云与瞻波比丘同三纸)

右秦代罗什译出达摩多罗录 法海藏经一卷(达摩录云与海八德经同四纸)

右汉明帝代沙门竺法兰译。出长房录 法海经一卷

右晋惠帝代法炬法立共译。出长房录 行七行现报经一卷(出第三十卷一纸) 调达入地狱事经一卷 波斯匿王呵欲最乐经一卷 扫地经一卷(出僧祐录) 罗阅城人民请佛经一卷(出僧祐录) 四大泥犁经一卷(或无大字) 施食获五福报经一卷(一名福德经一名施色力经三纸) 四人出现世间经一卷 已上七十八经出增一阿含经 杂譬喻经一部八十卷

右魏齐王世正始年译。出长房录 骂意经一卷

右后汉代安世高译。出长房录 金色女经一卷

右后汉代安世高译。出长房录 迦叶责阿难双度罗汉喻经一卷(亦名迦叶诘阿难经初出)

右后汉代安世高译。出长房录 鳖喻经一卷(出第四卷)

右后汉代安世高译。出长房录 杂譬喻经一卷

右后汉灵帝代建和年支娄迦谶于洛阳译。出长房录 迦叶诘阿难经一卷(第二出与世高出迦叶责阿难双度罗汉喻经大同小异)

右后汉灵帝代清信士严佛调于洛阳译。出长房录 佛说福报经一卷

右后汉献帝代康孟详译。出长房录 度脱狗子经一卷(一名度狗子经)

右吴代支谦译。出长房录 杂譬喻集经一部二卷(或无集字三十七纸)

右吴代康僧会译。出长房录 杂譬喻经三百五十首二十五卷

右西晋代竺法护于洛阳译 杂譬喻经一部六卷(或云诸杂譬喻经)

右西晋代竺法护译。出僧祐录 迦叶诘阿难经一卷(第三译)

右西晋惠帝代清信士聂承远译。出长房录 无惧经一卷(出第四卷)

右西晋代法炬法立译。右长房录 佛说首达经一卷(一名唯先首达经)

右西晋惠帝代帛法祖译。出长房录 须河譬喻经一卷(一名须河譬经)

右西晋代法炬法立译。出长房录 六人喻经一卷

右西晋惠帝代法炬法立译。出长房录 马喻经一卷

右西晋惠帝代法炬法立译。出长房录 杂譬喻经一部十卷

右东晋成帝世沙门康法邃类集诸经撰出 阿难多桓罗云母经一卷(一名罗云母经)

右东晋孝武帝代竺昙无兰译。出长房录 赤嘴乌喻经一卷

右东晋孝武帝代竺昙无兰译。出长房录 猕猴与婢共戏致变经一卷

右后秦弘始年罗什于长安译。出长房录 杂譬喻经一卷(十纸)

右后秦代弘始年罗什译。出长房录 王后为蜣螂经一卷

右后秦弘始年罗什。于长安逍遥园译。出长房录 譬喻经一卷

右宋孝武帝代沙门慧简译。出长房录 百句譬喻经一部十卷

右萧齐代沙门求那毗地译。出僧祐录 譬喻王经一部二卷

右大隋北天竺犍达国三藏阇那崛多译。出长房录 八岁沙弥开解国方经一卷 听四因譬喻经一卷 神通应化经一卷(一名罗汉比丘答问经) 种田经一卷 学经福经一卷 四饭圣法章经一卷 得道梯蹬经一卷 八部僧行名经一卷 阿难邠邸四时布施经一卷 诲子经一卷 初受道经一卷 卖智慧经一卷 福子经一卷 国王痴夫人经一卷 化喻经一卷 居士没故为妇鼻虫经一卷 俱夷怀罗云本经一卷 琉璃王入地狱经一卷 佛说教子经一卷 人诈名为道经一卷 贫女人听经为毒蛇所啮命终生天经一卷 明宿愿果报经一卷

已上四十九经出杂譬喻经

大周刊定众经目录卷第八大周刊定众经目录卷第九

        大唐天后敕佛授记寺沙门明佺等撰

    小乘重译经目卷之二(二百七十九部三百八十一卷) 出曜经一部十九卷

右秦代凉州沙门竺佛念译。出长房录 承事胜已经一卷(出第十四卷)

右后汉代安世高译。出长房录 斫毒树复生经一卷(出第三卷)

右后汉代安世高译。出长房录 长者夜输得非常观经一卷(出第十九卷)

右后汉代安世高译。出长房录 七老婆罗门请为弟子经一卷(出第一卷)

右后汉代安世高译。出长房录 佛说孤母丧一子经一卷(出第二卷)

右后汉代安世高译。出长房录 佛度旃陀罗儿经一卷(出第十三卷)

右后汉代安世高译。出长房录 多倒见众生经一卷(出第十六卷)

右后汉代安世高译。出长房录 调达生身入地狱经一卷(亦名提婆达生身入地狱经出第十六卷)

右后汉代安世高译。出长房录 佛神力救长者子经一卷(出第八卷)

右后汉代安世高译。出长房录 最胜长者受咒愿经一卷(出第八卷)

右后汉代安世高译。出长房录 良时难遇经一卷(出第五卷或第六卷)

右后汉代安世高译。出长房录 求离牢狱经一卷(出第四卷)

右后汉代安世高译。出长房录 慈仁不杀经一卷(出第七卷)

右后汉代安世高译。出长房录 佛说摩那只全身入地狱经一卷(出第七卷)

右后汉安世高译。出长房录 梵志问世间损减经一卷(出第二卷)

右吴支谦译。出长房录 瞎鳖经一卷(出第一卷)

右吴支谦译。出长房录 佛说法施胜经一卷(出第十五卷)

右吴代支谦译。出长房录 水上泡经一卷(出第十六卷)

右吴代支谦译。出长房录 梵志问佛师经一卷(出第十四卷)

右吴代支谦译。出长房录 三鱼失水经一卷(出第二卷)

右吴支谦译。出长房录 梵志子死稻败经一卷(出第六卷)

右吴支谦译。出长房录 佛说护口意经一卷(第出七卷)

右吴代支谦译。出长房录 降千梵志经一卷(出第五卷)

右吴支谦译。出长房录 甘露道经一卷(出第四卷)

右吴支谦译。出长房录 女人欲炽迷荒经一卷(出第三卷)

右西晋竺法护译。出长房录 佛说窹意经一卷(出第十卷)

右西晋武帝代法护译。出长房录 长寿王经一卷(出第十卷)

右道安云晋代竺法护译。出僧祐录 梵志试火恩经一卷(出第十卷)

右道安云晋代竺法护译。出僧祐录 佛说欢喜过差天经一卷(出第六卷)

右道安云晋代竺法护译。出僧祐录 出曜华经一卷(出第十三卷)

右道安云晋代竺法护译。出僧祐录 六师结誓经一卷(出第十四卷)

右道安云晋代竺法护译。出僧祐录 无病第一利经一卷(出第十五卷)

右道安云晋代竺法护译。出僧祐录 童子问佛乞食事经一卷(出第十六卷)

右道安云晋代竺法护译。出僧祐录 乞儿发恶心经一卷(出第十八卷)

右道安云晋代竺法护译。出僧祐录 悭贪长者经一卷(出第三卷)

右道安云晋代竺法护译。出僧祐录 佛说多闻经一卷(出第四卷)

右西晋代竺法护译。出长房录 瓦师逃走经一卷(出第一卷)

右道安云晋代竺法护译。出僧祐录 比方世利经一卷(出第八卷)

右西晋惠帝代法炬法立译。出长房录 贫子得财发狂经一卷(出第三卷)

右西晋代法炬法立译。出长房录 拘提比丘经一卷(出第五卷)

右西晋代法炬法立译。出长房录 深浅学比丘经一卷(出第四卷或第五卷)

右西晋代法炬法立译。出长房录 放逸经一卷(出第四卷)

右西晋惠帝代沙门法炬法立译。出长房录 坐禅比丘命过生天经一卷(出第三卷)

右西晋代法炬法立译。出长房录 阿梵和利比丘无常经一卷(出第二卷)

右西晋代法炬法立译。出长房录 比丘问佛何故舍世学道经一卷(出第二卷)

右西晋竺法炬法立译。出长房录 有众生三世作恶经一卷(出第八卷)

右西晋惠帝代法炬法立译。出长房录 琉璃攻释子经一卷(出第八卷)

右西晋惠帝代竺法炬共法立译。出长房录 佛说信能渡河经一卷(出第八卷)

右西晋惠帝代竺法炬共法立译。出长房录 聪明比丘经一卷(出第十卷)

右西晋惠帝代沙门竺法炬共法立译。出长房录 说法难值经一卷(出第十一卷)

右西晋惠帝代法炬法立译。出长房录 调达问佛颜色经一卷(出第十一卷)

右西晋惠帝代法炬法立译。出长房录 佛看病比丘不受长者请经一卷(出第二卷)

右西晋竺法炬法立译。出长房录 佛说无常经一卷(出第一卷)

右西晋代法炬法立译。出长房录 比丘求证人经一卷(出第一卷)

右西晋惠帝代法炬法立译。出长房录 佛说群牛千头经一卷(出第一卷)

右东晋孝武帝代竺昙无兰译。出长房录 集修行事经一卷(出第二卷)

右东晋竺昙无兰译。出长房录 波利比丘谤梵行经一卷(出第七卷)

右东晋孝武代竺昙无兰译。出长房录 二侨士经一卷(出第十卷)

右宋文帝代求那跋陀罗于荆州新寺译。出长房录 目连弟布施望即报经一卷(出第十六卷)

右宋文帝代求那跋陀罗译。出长房录 佛命阿难诣最胜长者经一卷(出第八卷)

右宋文帝代求那跋陀罗译。出长房录 阿难见伎乐啼哭无常经一卷(出第一卷)

右宋文帝代求那跋陀罗译。出长房录 佛往慰迦叶病经一卷(出第六卷)

右宋文帝代元嘉年求那跋陀罗译。出长房录 猎师舍家学道经一卷(出第三卷)

右宋孝武帝代沙门慧简译。出长房录 佛说窃为沙门经一卷(出第一卷)

右宋孝武帝代沙门慧简鹿野寺译。出长房录 国王厌世典经一卷(出第十二卷) 昔有二人相爱敬经一卷(出第六卷) 琉璃王入地狱经一卷(出第十六卷) 异象经一卷(出第五卷) 钟磬贫乏经一卷 童子善射术经一卷(出第二卷) 善呗比丘经一卷(出第十四卷)

右已上七十一经是出曜经出。以下杂阿含经 杂阿含经一部五十卷(一百四十四经别一千二百四十纸)

右宋文帝元嘉年求那跋陀罗。于杨州瓦官寺译。出长房录 七处三观经一卷(或二卷二十六纸)

右后汉代安世高译出长房录 九横经一卷(三纸)

右后汉代安世高译。出长房录 八正道经一卷(二纸)

右后汉代安世高译。出长房录 五阴譬喻经一卷(一名水沫所漂经二纸)

右后汉代安世高译。出长房录 转法轮经一卷(十纸)

右后汉代安世高译。出长房录 禅行三十七品经一卷(二纸) 太子五梦经一卷(一名佛为菩萨时五梦经或为太子梦经)

右后汉代安世高译。出长房录 分别善恶所起经一卷

右后汉代安世高译。出长房录 小般泥洹经一卷

右后汉代安世高译。出长房录 婆罗门问世尊将来世有几佛经一卷(一名婆罗门问经)

右后汉代安世高译。出长房录 无畏梨车白阿难经一卷(出第二十一卷)

右后汉代安世高译。出长房录 精勤四念处经一卷(出第二十九卷)

右后汉安世高译。出长房录 世间言美色经一卷(出第二十四卷)

右后汉代安世高译。出长房录 一切行不恒安住经一卷(出第三十四卷)

右后汉代安世高译。出长房录 佛为频头婆罗门说像类经一卷(出第十一卷)

右后汉代安世高译。出长房录 佛为调马聚落主说法经一卷(出第三十二卷)

右后汉代安世高译。出长房录 佛为事火婆罗门说出家法悟道经一卷

右后汉代安世高译。出长房录 婆罗门虚伪经一卷(出第三十卷)

右后汉代安世高译。出长房录 佛化火与婆罗门出家经一卷

右后汉代安世高译。出长房录 四吒婆罗门出家得道经一卷(出第四十三卷)

右后汉代安世高译。出长房录 佛为憍慢婆罗门说偈经一卷

右后汉代安世高译。出长房录 婆罗门服白经一卷(出第二十八卷)

右后汉安世高译出长房录 佛为婆罗门说耕田经一卷(或无田字)

右后汉代安世高译。出长房录 婆罗门通达经论经一卷(出第二十五卷)

右后汉代安世高译。出长房录 婆罗门解知众术经一卷

右后汉代安世高译。出长房录 佛为婆罗门说四法经一卷(出第二卷)

右后汉代安世高译。出长房录 目连见众生身毛如箭经一卷(出第十九卷)

右后汉代安世高译。出长房录 过去弹琴人经一卷(出第四十八卷) 阿那律思惟目连神力经一卷(出第十九卷)

右后汉代安世高译。出长房录 纯陀沙弥经一卷(出第二十四卷)

右后汉代安世高译。出长房录 独富长者经一卷(出第三十六卷一名独富长者财物无付经一名无子付嘱经)

右后汉代安世高译。出长房录 商人脱贼难经一卷(出第二十二卷)

右后汉代安世高译。出长房录 外道出家经一卷(出第二十七卷)

右后汉代安世高译。出长房录 婆罗门问佛布施得福经一卷(出第三十七卷)

右后汉代安世高译。出长房录 豆遮婆罗门论议出家经一卷(出第四十二卷)

右后汉代安世高译。出长房录 马有八态经一卷(一名马有八弊恶态经或云马有八态譬人经二纸)

右后汉代支曜译。出长房录 马有三相经一卷(二纸)

右后汉代支曜译。出长房录 河中草龟经一卷(出第四十三卷)

右吴支谦译。出长房录 不自守意经一卷(一纸一名自守经一名自守意经)

右吴支谦译。出长房录 无母子经一卷(出第二十八卷)

右吴支谦译。出长房录 四种良马经一卷(出第三十三卷)

右吴支谦译。出长房录 诸漏尽经一卷(出第十卷)

右吴支谦译。出长房录 寿命促经一卷

右吴支谦译。出长房录 色无常经一卷(出第十卷)

右吴支谦译。出长房录 三种良马经一卷

右吴支谦译。出长房录 国王成就五法久存于世经一卷

右魏吴文帝代支谦译。出长房录 雪山猕猴经一卷(出第二十四卷)

右吴支谦译。出长房录 长寿童子病见世尊经一卷(出第四十七卷)

右道安云西晋代竺法护出。见僧祐录 离车不放逸经一卷(出第四十七卷)

右道安云西晋代竺法护出。见僧祐录 佛将比丘优婆塞乞人游行遇外道说法经一卷(出第三十二卷)

右道安云西晋代竺法护出见僧祐录 外道进问佛生欢喜天因缘经一卷(出第三十二卷)

右僧祐录云西晋竺法护译 外道问佛斗战生天因缘经一卷(出第三十二卷)

右僧祐录云西晋竺法护译 四种人经一卷

右西晋代竺法护译。出长房录 悉鞞梨天子诣佛说偈经一卷

右西晋代竺法护译。出长房录 阿育王获果报经一卷

右道安云西晋代竺法护出。见僧祐录 过去鸣鼓人经一卷

右道安云西晋代竺法护出。见僧祐录 阿育王于佛所生大敬信经一卷

右道安云西晋代竺法护出。见僧祐录 医王经一卷(出第十五卷)

右西晋竺法护译。出长房录 仙人说阿修罗归化经一卷(出第三十九卷)

右道安云西晋代竺法护出。见僧祐录 佛为老婆罗门说偈经一卷

右道安云西晋代竺法护出。见僧祐录 圣法印经一卷(二纸)

右西晋元康四年竺法护译。出长房录 阿育王施半阿摩勒果经一卷

右道安云西晋代竺法护出。见僧祐录 不坏净经一卷

右道安云西晋惠帝代竺法护出。见僧祐录 三时过经一卷

右道安云西晋惠帝代竺法护译。见僧祐录 帝释礼三宝供养经一卷

右道安云西晋惠帝代竺法护出。见僧祐录 身观经一卷

右西晋惠帝代竺法护译。出长房录 三行经一卷(出第二十一卷)

右道安云西晋惠帝代竺法护译出。见僧祐录 魔作不净色欲娆乱经一卷(出第四十九卷)

右道安云西晋代竺法护出。见僧祐录 二童子见。佛说偈供养经一卷(出第二十三卷)

右西晋惠帝代白法祖译。出长房录 比丘于色厌离经一卷(出第二十六卷)

右西晋惠帝代沙门法炬法立译。出长房录 舍诸世务经一卷(出第二十六卷)

右西晋惠帝代沙门法炬法立译。出长房录 婴儿譬经一卷(长房录云婴儿喻经出第二十六卷)

右西晋惠帝代沙门法炬法立译。出长房录 恒水流澍经一卷(一名浮木譬喻经出第四十三卷)

右西晋惠帝代沙门法炬法立译。出长房录 灰河经一卷(出第四十三卷)

右西晋惠帝代沙门法炬法立译。出长房录 尘灰河譬喻经一卷

右西晋惠帝代沙门法炬共法立译。出长房录 波斯匿王祖母命终经一卷(出第四十六卷)

右西晋竺法炬法立译。出长房录 铸金喻经一卷(出第四十七卷)

右西晋惠帝代法炬法立译。出长房录 转轮圣王七宝现世间经一卷(出第二十七卷)

右西晋代法炬法立译。出长房录 向邪违法经一卷(出第二十八卷)

右西晋惠帝代沙门法炬共法立译。出长房录 田夫喻经一卷(出第二十九卷)

右西晋惠帝代沙门法炬法立译。出长房录 信人者生五种过患经一卷(化度寺录云出第四卷)

右西晋惠帝代沙门竺法炬法立译。出长房录 少多制戒经一卷(出第四十三卷)

右西晋惠帝代沙门竺法炬共法立译出长房录 比丘避女恶名欲自杀经一卷(二纸)

右西晋惠帝代竺法炬共法立译。出长房录 木杵喻经一卷(出第四十七卷)

右西晋惠帝代竺法炬共法立译。出长房录 金师精舍尊者病经一卷(出第四十七卷)

右西晋惠帝代沙门竺法炬共法立译。出长房录 波斯匿王女命过诣佛经一卷

右西晋惠帝代沙门竺法炬共法立译。出长房录 尊者瞿低迦独一思惟经一卷(出第三十九卷)

右西晋惠帝代沙门竺法炬法立译。出长房录 人民疾疫受三归经一卷(出第三十九卷)

右西晋惠帝代沙门法炬法立译。出长房录 佛为比丘说极深崄处经一卷(出第十六卷)

右西晋惠帝代沙门竺法炬共法立译。出长房录 羊群喻经一卷

右西晋惠帝代沙门竺法炬共法立译。出长房录 差摩比丘喻重病经一卷

右西晋惠帝代沙门竺法炬共法立译。出长房录 普施经一卷(出第四卷)

右西晋惠帝代沙门竺法炬共法立译。出长房录 佛为比丘说大力经一卷(出第十一卷)

右西晋惠帝代沙门竺法炬法立译。出长房录 佛说四大色身生厌离经一卷(出第十二卷)

右西晋惠帝代沙门竺法炬法立译。出长房录 佛为比丘说三法经一卷(出第十四卷)

右西晋惠帝代沙门竺法炬共法立译。出长房录 相应相可经一卷

右西晋惠帝代沙门法炬共法立译。出长房录 眼色相系经一卷(出第二十一卷)

右西晋惠帝代沙门法炬共法立译。出长房录 佛为比丘说烧头喻经一卷

右西晋惠帝代沙门竺法护共法立译。出长房录 数经一卷

右西晋惠帝代沙门竺法炬共法立译。出长房录 处中行道经一卷

右西晋惠帝代沙门竺法炬共法立译。出长房录 优陀夷坐树寂静调伏经一卷(一名优婆夷出第九卷)

右西晋惠帝代沙门竺法炬法立译。出长房录 佛为诸比丘说莫思惟世间思惟经一卷(一名莫思　世间经出第十六卷)

右西晋惠帝代沙门竺法炬共法立译。出长房录 无始本际经一卷(出第三十四卷)

右西晋惠帝代沙门竺法炬共法立译。出长房录 叶喻多少经一卷(出第十五卷)

右西晋惠帝代沙门竺法炬共法立译。出长房录 异信异欲经一卷(出第十四卷)

右西晋惠帝代沙门竺法炬共法立译。出长房录 罗婆鸟鹰所捉经一卷(出第二十四卷)

右东晋竺昙无兰译。出长房录 戒相应法经一卷(一名戒相应经二纸)

右东晋孝武帝代昙无兰译。出长房录 戒德香经一卷(一名戒德经二纸)

右东晋孝武帝代昙无兰译。出长房录 比丘听施经一卷(一名听施比丘经三纸)

右东晋孝武帝代竺昙无兰译。出长房录 释提桓因诣目连放光经一卷(出第十九卷)

右东晋代竺昙无兰于杨都谢镇西寺译。出长房录 劝行有证经一卷

右东晋孝武帝代竺昙无兰于杨都谢镇西寺译。出长房录 众生顶有铁磨盛火炽然经一卷

右东晋孝武帝代竺昙无兰。于杨都谢镇西寺译。出长房录 见一众生举体粪秽涂身经一卷(化度录云一名众生身秽经出第十九卷)

右东晋孝武帝代竺昙无兰。于杨都谢镇西寺译。出长房录 目连见大身众生然铁缠身经一卷(出第十九卷)

右东晋孝武帝代竺昙无兰。于杨都译。出长房录 四天王按行世间经一卷

右东晋孝武帝代竺昙无兰。于杨都谢镇西寺译。出长房录 比丘问佛释提桓因经一卷(出第四十卷)

右东晋孝武帝代西域沙门竺昙无兰。于杨都译。出长房录 阿育王供养道场树经一卷

右东晋孝武帝代竺昙无兰译。出长房录 天帝释受戒经一卷(出第四十卷)

右东晋孝武帝代竺昙无兰译。出长房录 佛见梵天顶经一卷(出第四十四卷)

右东晋孝武帝代竺昙无兰译。出长房录 帝释慈心战胜经一卷(出第四十六卷)

右东晋孝武帝代竺昙无兰译。出长房录 蛇行法经一卷

右东晋代昙无兰译。出长房录 水沫所漂经一卷(一名河中大聚沬经一名聚沫譬经出第十卷)

右东晋孝武帝代沙门竺昙无兰。于杨州谢镇西寺译。出长房录 十法成就恶业入地狱经一卷(出第三十七卷)

右东晋竺昙无兰译。出长房录 佛见牧牛者示道经一卷(出第三十八卷) 比丘浴遇天子放光经一卷(出第三十八卷)

右东晋孝武帝代竺昙无兰译。出长房录 佛为比丘说大热地狱经一卷(出第十六卷)

右东晋孝武帝代竺昙无兰译。出长房录 舍利弗等比丘得身作证经一卷(出第十八卷)

右宋文帝代求那跋陀罗译。出长房录 十一相思念如来经一卷

右宋文帝代沙门求那跋陀罗译。出长房录 异处七处三观经一卷

右宋文帝代求那跋陀罗于杨都祇洹寺译。出长房录 四人出现世间经一卷

右宋文帝代沙门求那跋陀罗译。出长房录 梵摩星经一卷

右宋孝武帝代北凉安阳侯沮渠京声译。出长房录 生死变识经一卷

右宋孝武帝代沮渠京声于姑臧译。出长房录 释种问优婆塞经一卷(出第三十三卷)

右宋孝武帝代北凉安阳侯沮渠京声译。出长房录 大力士出家得道经一卷(亦云力士跋陀经)

右宋孝武帝代沙门释慧简译。出长房录 二老男女见佛出家得道经一卷(出第三十二卷)

右宋孝武帝代沙门慧简译。出长房录 佛般涅槃后诸比丘经一卷(亦名力士跋陀经)

右宋孝武帝代沙门慧简译。出长房录 譬喻经一卷(出第五卷)

右宋孝武帝代沙门慧简译。出长房录 灰河卷一卷(出杂阿含经)

右南齐武帝世沙门释法度译。出长房录 天于修罗欲战斗经一卷(出第四十卷) 魔化少年诣佛说偈经一卷(出第二十九卷) 质多罗长者请比丘经一卷(出第二十一卷) 长者命终生无热天经一卷 梵志避死经一卷(出第二十二卷) 长者命终生兜率天经一卷 地狱赞经一卷 世尊系念经一卷(出第二十二卷) 积骨经一卷 四蛇经一卷(一名四虺喻经出第四十三卷) 杂阿含三十章经一卷 杂阿含经一卷(二十一纸) 满愿子经一卷(出第十三卷)　以前出长房录 色比丘念本起经一卷 佛说善恶意经一卷 比丘一法相经一卷 有二力本经一卷 有三力经一卷 有四力经一卷 人有五力经一卷 不闻者类相聚经一卷(旧录云类相聚经) 无上释为古世在人中经一卷 身为无有反复经一卷 师子畜生王经一卷 阿须伦子婆罗门经一卷 婆罗门子名不侵经一卷 生闻婆罗门经一卷(旧录云生闻梵志经) 有[阿-可+桑]竭经一卷 暑杜乘婆罗门经一卷 佛在拘萨罗国经一卷 佛在优堕国经一卷 是时自梵自守经一卷 婆罗门不信重经一卷 佛告舍日经一卷 说人自说人骨不知腐经一卷

以前一百七十四经并出杂阿含经 别译杂阿含经一部二十卷(三百七十九纸) 十二游经一卷(五纸)

右西晋武帝代沙门姜梁娄至于广州译。出宝唱录 十二游经一卷(五纸)

右东晋孝武帝代沙门迦留陀伽译。出长房录 十二游经一卷

右宋文帝代沙门求那跋陀罗译。出长房录

以前三经同本别译 修行道地经一部七卷(或六卷一百三十六纸)

右后汉永康元年沙门安世高译。出长房录 人受身入阴经一卷(出第一卷)

右后汉代安世高译。出长房录 人身四百四病经一卷(出第一卷)

右后汉代安世高译。出长房录 人病医不能治经一卷(一云人病医不能自治经)

右后汉代安世高译。出长房录 地狱罪人众苦事经一卷(出第三卷)

右后汉代安世高译。出长房录 五阴成败经一卷

右后汉代安世高译。出长房录 修行经一部七卷(第二译与世高译者少异)

右西晋太康五年竺法护译。出长房录 修行慈经一卷

右吴代支谦译。出长房录 除恐怖品经一卷

右道安云西晋代竺法护译。见僧祐录 修行劝意经一卷(抄中阿含经)

右道安云西晋代竺法护出。见僧祐录 人身八十种虫经一卷(出第一卷)

右道安云西晋代竺法护出。见僧祐录 晓食经一卷(出修行道地经)

右西晋惠帝代沙门竺法炬共法立译。出长房录 地狱众生相害经一卷(宝唱录云地狱相害经出第三卷)

右东晋孝武帝代竺昙无兰。于杨都谢镇西寺译出长房录 欢悦品经一卷(出第四卷)

以前十三经出修行道地经 温室洗浴众僧经一卷(初出)

右后汉安世高译 温室洗浴众僧经一卷(四纸)

右西晋竺法护译。出长房录

已上二经同本别译 玉耶经一卷(四纸一名长者诣佛说子妇无敬经一名七妇经)

右东晋孝武帝代昙无兰。于杨都谢镇西寺译。出长房录 阿速达经一卷(二纸)

右宋文帝代求那跋陀罗译。出长房录已上二经同本别译 盂兰盆经一卷(三纸又别本五纸云净土盂兰经未知所出)

右晋代竺法护译。出长房录 灌腊经一卷(二纸一名般泥洹后四辈灌腊经)

右晋代竺法护译。出长房录 报恩奉盆经一卷(二纸)

已上三经同本重出 阿难惑经一卷(出人本欲生经)

右后汉代安世高译。出长房录 人所从来经一卷

右西晋竺法护译。出长房录

上二经同本别译 阿练若习禅法经一卷(出菩萨禅法第一卷)

右后汉安世高译。出长房录 阿兰若习禅法经一部二卷(或无经字五十二纸)

右后秦罗什于常安译。出长房录 坐禅三昧经一部三卷(或二卷五十六纸)

右后秦罗什于长安译。出长房录 阿兰若习禅经一部二卷

右宋文帝代求那跋陀罗。于荆州新寺译。出长房录

已上四经同本别译 罪福报应经一卷(一名分五纸别报应经)

右宋文帝代求那跋陀罗。于荆州新寺译。出长房录 业报差别经一卷(十五纸)

右隋开皇年昙法智译。出内典录

上二经同本别译

大周刊定众经目录卷第九大周刊定众经目录卷第十

        大唐天后敕佛授记寺沙门明佺等撰

    小乘律小乘论贤圣集传(一百九十四部一千三百四十一卷)

    小乘律(一百四部四百二十八卷) 十诵律一部五十九卷

右后秦弘始年弗若多罗译。罗什度语。出长房录 十诵律一部六十二卷(一千六百六十五纸)

右东晋卑摩罗叉。于寿春石涧寺译出三卷。足前五十九成六十二卷。出长房录 十诵比丘尼戒一卷(或有经字与昙摩特所出少异)

右西晋竺法护译。出长房录 十诵比丘戒本一卷(二十九纸)

右东晋孝武帝代太康六年竺昙无兰于杨都谢镇西寺。合僧纯昙摩持竺僧舒三家共为一卷。出长房录 毗尼诵一部三卷(是十诵后善诵)

右东晋安帝代罽宾国三藏律师卑摩罗叉于长安译。出长房录 十诵比丘戒本一卷(二十九纸)

右前秦沙门昙摩持共竺佛念于长安译。出长房录 十诵比丘尼戒本一卷(三十四纸)

右前秦沙门慧常共昙摩持于长安译。出长房录 教授比丘尼二岁坛文一卷

右前秦昙摩持共竺佛念译。出长房录 十诵律释杂事问一部二卷

右前秦昙摩蜱译。出静泰录 十诵比丘尼戒所出本末一卷

右后秦凉州沙门竺佛念译。出长房录 十诵律杂事一卷

右后秦罽宾沙门昙摩耶舍译。出宝唱录 十诵律比丘尼戒本一卷(与昙摩持译者少异)

右后秦弘始年罗什于长安译。出长房录 十诵僧尼要事羯磨一部二卷

右宋废帝代律师释僧璩译。出长房录 四分律一部四十五卷(或七十卷或六十卷一千五百二十八纸)

右后秦弘始年佛陀耶舍共竺佛念于常安译。出长房录 四分比丘僧戒本一卷(二十七纸)

右后秦佛陀耶舍于常安译。出内典录 昙无德羯磨一卷(四十六纸)

右前魏正元元年昙谛于洛阳译。出内典录 四分羯磨经一卷(或云比丘尼羯磨十五纸)

右宋元嘉八年求那跋摩。于杨州祇洹寺译。出长房录 四分比丘戒本一卷

右梁天监三年灵曜寺沙门僧威出。见宝唱录 四分比丘尼戒本一卷

右天监三年灵曜寺沙门僧威出。见宝唱录 摩诃僧祇律一部四十卷(一千一百三十五纸)

右东晋安帝代义熙十二年沙门佛陀跋陀罗共法显。于杨都及庐山译。出长房录 僧祇戒本一卷(初出)

右前魏嘉平年沙门昙柯迦罗于白马寺译。出长房录 摩诃僧祇比丘尼羯磨一卷

右东晋义熙年中沙门佛驮于道场寺译出长房录 僧祇大比丘戒本一卷(第二译二十纸)

右东晋安帝代义熙十二年沙门佛陀跋陀罗。于杨都及庐山译。出长房录 僧祇比丘尼戒本一卷(第二出与魏世柯迦罗出者小异)

右东晋安帝代法显共觉贤译。出长房录弥沙塞五分律一部三十四卷(六百九十四纸)

右宋景平元年沙门佛陀什共竺道生智胜释慧严。于杨都龙光寺译。出长房录 弥沙塞比丘戒本一卷(或云五分戒本十九纸)

右宋景平年沙门佛陀什等于杨都译。出长房录 弥沙塞羯磨一卷

右宋景平年沙门佛陀什等于杨都译。出长房录 弥沙塞尼戒本一卷

右梁普通三年释明征于建初寺出。见宝唱录 弥沙塞律抄一卷

右师子国沙门僧伽跋弥译。出宝唱录 二百六十戒合异二卷

右后汉明帝代竺法兰译。出长房录 犯戒罪报轻重经一卷(一名犯罪经二纸)

右后汉代安世高译。出长房录 大比丘三千威仪经一部四卷(或二卷四十七纸)

右后汉代安世高译。出长房录 恒水不说戒经一卷

右后汉代安世高译。出达摩录及王宗录 道本五戒经一卷(出长房录) 威仪经一卷(出长房录) 衣服制经一卷(出长房录) 沙弥离威仪经一卷(出长房录) 大戒经一卷(出长房录) 戒消灾经一卷(或云戒伏消灾经四纸)

右吴代支谦译。出长房录 大比丘威仪经一部二卷

右道安云。晋代竺法护出。见僧祐录 诫具经一卷

右西晋沙门竺法护译。出长房录 迦叶结集传经一卷(或云结集戒经) 诫王经一卷

右西晋武帝代竺法护译。出长房录 诫罗云经一卷

右西晋代竺法护译。出长房录 遗教法律三昧经一部三卷(或二卷)

右西晋法炬法立译。出长房录 二百六十戒三部合异二卷

右东晋孝武帝代竺昙无兰。于杨都谢镇西寺译。出长房录 毗尼母论一部八卷(一百一十二纸)

右东晋太安年符兰译。出达摩郁多罗录 阿毗昙心偈一部四卷(八十纸)

右东晋太安元年僧伽提婆译。出达摩郁多罗录 教诫比丘尼法一卷

右东晋武帝代沙门瞿昙僧伽提于庐山译。出长房录 杂问律事一部二卷

右东晋安帝代卑摩罗叉译。出长房录 杂问律事一部二卷(译处不同文与前异见别录)

右东晋安帝隆安四年三藏律师昙摩译。出长房录 迦叶结集戒经一卷

右东晋释嵩公译。出长房录 迦叶禁戒经一卷(一名摩诃比丘经一名真伪沙门经三纸)

右东晋释退公译。出长房录 比丘尼戒一卷

右前秦简文帝代律师慧常共昙摩持竺佛念等。于长安译。出长房录 鼻柰耶律一部十卷(一名戒因缘经)

右后秦竺佛念等于长安译。出长房录 优婆塞戒本一卷

右北凉昙无谶共沮渠蒙逊译。出宝唱录 大爱道比丘尼经一部二卷

右僧祐录云。凉土异经 解脱戒本一卷(出迦叶毗律二十一纸)

右后魏瞿昙般若留支译。出长房录 律二十二明了论一卷(亦直云明了论二十四纸)

右陈代三藏真谛译。出长房录 遗教论一卷

右陈代三藏真谛译。出长房录 僧涩多律一卷(陈言总摄)

右陈代三藏真谛译。出长房录 沙弥威仪经一卷(十九纸)

右宋求那跋摩于杨都译。出内典录 优婆塞五戒略论一卷(一名优婆塞五戒相)

右宋元嘉八年求那跋摩于祇洹寺译。出长房录 优婆塞五戒相一卷(十五纸)

右宋元嘉年求那跋摩译。出宝唱录 优婆塞五戒威仪经一卷(二十三纸)

右宋元嘉八年求那跋摩于祇洹寺译。出宝唱录 萨婆多摩得勒伽一部十卷(二百四十四纸)

右宋元嘉年僧伽跋摩于杨都译。出内典录 六斋八戒经一卷

右宋文帝代元嘉年求那跋陀罗于杨都译。出长房录 贤者律仪经一卷(亦云威仪经)

右宋武帝代北凉安阳侯沮渠京声译。出长房录 迦叶禁戒经一卷

右宋孝武帝代北凉安阳侯沮渠京声译。出长房录 优婆塞五戒经一卷(一名五相经)

右宋孝武帝代北凉安阳侯沮渠京声译出长房录 真伪沙门经一卷(一名摩诃比丘经三纸)

右宋孝武帝代沙门慧简于鹿野寺译。出长房录 决定诸部毗尼一部二卷

右宋代升明元年释道俨依诸律出。见长房录 他毗利律一卷

右前齐武帝代。沙门摩诃乘于广州竹林寺译。出长房录 善见毗婆沙律一部一十八卷(四百二十六纸)

右南齐武帝代沙门释僧猗。于广州竹林寺请外国法师僧伽跋陀罗译。出长房录 毗跋　一卷

右齐永明年外国沙门释法度译。出宝唱录 弟子耆域述慢戒经一卷

右宋孝武代北凉沮渠京声译。出长房录 贤者威仪经一卷

右宋孝武代北凉沮渠京声译。出长房录 经律分异记一卷 三乘无当律一卷(长房录) 四部律所明轻重物名一卷(长房录) 比丘戒所出本末一卷(长房录) 诸律解一卷(长房录) 比丘波罗提木叉一卷(僧祐录) 结界文经一卷(僧祐录) 优波离问佛经一卷(或云优波离律二十三纸长房录) 应行律经一卷(三纸宝唱录) 比丘诸禁律一卷(僧祐录) 大沙门百一羯磨一卷(二十二纸长房录) 五戒报应经一卷(宝唱录) 瞻波国佛说戒经一卷(长房录) 目连问经一卷(二十七纸) 沙弥尼十戒一卷 五部威仪服饰经一卷(一名五部僧服色名经宝唱录) 贤者杂事经一卷(僧祐录) 在家律仪经一卷(长房录) 犍捶法一卷(长房录) 出律仪要一部二十二卷(长房录) 沙弥十戒并威仪一卷(二十一纸宝唱录) 沙弥离戒经一卷(长房录) 舍利弗问经一卷(十一纸长房录) 二百五十戒一卷(长房录) 优婆塞五学略论一部二卷(长房录) 萨婆多毗尼毗婆沙一部九卷(或八卷一百九十七纸长房录)

以上除正律本外并是诸律枝派

    小乘论(五十四部八百五十六卷) 阿毗昙九十八结法一卷(长房录云阿毗昙九十八结经)

右后汉安世高译。出长房录 分别功德论一部五卷(或四卷或三卷七十二纸)

右西晋代竺法护译。释增一阿含义。出达摩郁多罗录 三法度论一部二卷(或三卷)

右东晋太元十六年僧伽提婆于庐山译。出长房录 杂阿毗昙心一部十三卷

右东晋安帝隆安三年。沙门法显共觉贤译是第二出与前秦僧伽跋澄出者大同小异。出高僧传 阿毗昙心一部十六卷(或十三卷)

右晋孝武帝代罽宾沙门僧伽提婆译。出长房录 阿毗昙心一部四卷

右晋孝武帝代僧伽提婆于庐山为远法师译。出长房录 尊婆须蜜所集论一部十二卷(或十卷三百七纸)

右前秦建元十九年僧伽跋澄共佛念译。出长房录 阿毗昙毗婆沙一部十四卷(或十一卷僧祐录云杂阿毗昙毗婆沙或有心字)

右前秦代僧伽跋澄。秦言众现译。出长房录 阿毗昙心一部五卷

右前秦建元年僧伽提婆共道安于长安译。出义善寺录 鞞婆沙阿毗昙论一部十九卷(或十五卷或十四卷或云毗婆沙亦云广说四百五十纸)

右前秦建元年僧伽提婆于洛阳译。出长房录 三法度论一部二卷

右前秦昙摩难提于长安译。与僧伽提婆译者小异。出长房录 阿毗昙八犍度一部三十卷(或二十卷一名迦旃延阿毗昙八犍度四百五十纸)

右前秦建元年沙门僧伽提婆共竺佛念译。出长房录 舍利弗阿毗昙一部三十卷(或二十卷或二十二卷七百六十纸)

右后秦弘始十年沙门昙摩崛多共昙摩耶舍于长安译。出长房录 成实论一部二十四卷(或二十卷或十六卷或十四卷四百七十七纸)

右后秦罗什于长安译。出长房录 阿毗昙八犍度毗婆沙一部八十四卷(或一百九卷或六十卷一千三百七十八纸)

右北凉沮渠代浮陀跋摩共道挻等。于姑臧译。出长房录 犊子道人问论一卷

右后魏代兴和年瞿昙般若留支。于邺都金花寺译。出长房录 阿毗昙甘露味一部二卷(或云甘露味阿毗昙)

右魏齐王代失译。出长房录 众事分阿毗昙论一部十二卷(二百三十七纸)

右宋元嘉十二年文帝代求那跋陀罗于杨都译。出长房录 杂阿毗昙毗婆沙一部十四卷(第二出)

右宋文帝元嘉十年僧伽跋摩于长干寺译。出长房录 杂阿毗昙心一部十卷

右宋元嘉三年伊叶波罗译。至择品辍。出长房录 杂阿毗昙心一部十三卷(或十四卷三百二十七纸)

右宋元嘉八年求那跋摩译。出长房录 解脱道论一部十三卷(或十二卷一百九十八纸)

右梁代天监十四年僧伽婆罗。于杨都占云馆译。出长房录 三世分别论一卷

右梁承圣年三藏真谛于广州译。出长房录 法胜阿毗昙论一部六卷(一百三纸)

右后齐天统年耶舍共法智译。又达摩郁多罗录云。姚秦代跋澄诵佛念译。出内典录 别译法胜阿毗昙心一部六卷(一百二十二纸)

右齐天统五年耶舍共法智译。出达摩郁多罗录 四谛论一部四卷(七十纸)

右陈代三藏真谛于广州南康郡译。出长房录 随相论一部二卷(三十四纸或云求那摩谛随相论)

右陈代三藏真谛译。出内典录 十八部论一卷(七纸)

右陈代三藏真谛译。出内典录 部异执论一卷(九纸一名执部异论)

右陈代三藏真谛于广州制旨王园寺译。出长房录 立世阿毗昙论一部十卷(一百七十三纸)

右陈代永定三年三藏真谛。于广州制旨王园二寺于始兴郡译。出长房录 俱舍论偈一卷

右陈代三藏真谛。于广州制旨王园二处译。出长房录 俱舍释论一部二十二卷(四百五十八纸)

右陈代三藏真谛。于广州制旨王园寺译。出长房录 须跋陀罗因缘论一部二卷

右周武帝代三藏法师耶舍崛多。于四天王寺译。出长房录 大毗婆沙论一部二百卷(三千一百九纸)

右大唐永徽年三藏玄奘于西京译。出内典录 顺正理论一部八十卷(一千四百二十纸)

右大唐永徽年三藏玄奘于大慈恩寺译。出内典录 显宗论一部四十卷(六百四十四纸)

右大唐永徽年三藏玄奘于大慈恩寺译。出内典录 发智论一部二十卷(三百六十四纸)

右大唐永徽年三藏玄奘于内宫中译。出内典录 阿毗达磨俱舍论一部三十卷(四百七十纸)

右大唐显庆年三藏玄奘于内宫中译。出内典录 俱舍论颂一卷(三十四纸)

右大唐三藏玄奘译。出内典录 识身足论一部十六卷(二百七十一纸)

右大唐显庆年三藏玄奘于宫中译。出内典录 法蕴足论一部十二卷(一百九十二纸)

右大唐显庆年三藏玄奘于宫中译。出内典录 异部宗轮论一卷

右大唐三藏玄奘译。出内典录 阿毗达磨五事论一部二卷

右大唐三藏玄奘译。出内典录 品类足论一部十八卷

右大唐三藏玄奘译。出内典录 界身足论一部三卷

右大唐三藏玄奘译。出内典录 集异门足论一部二十卷

右大唐三藏玄奘译。出内典录 五事毗婆沙论一部二卷

右大唐三藏玄奘译。出内典录 入阿毗达磨论一部二卷(二十纸)

右大唐显庆年三藏玄奘于宫中译。出内典录 阿毗昙心偈一部四卷

右明五阴十二入九十八使。出宝唱录 三弥底论一部四卷(或三卷或云三弥祗论四十纸)

右出长房录 辟支佛因缘论一部二卷(二十四纸) 杂心论一部十六卷 六足阿毗昙论一卷(出长房录)

    贤圣集传

三十六部九十一卷 佛所行赞传一部五卷(一百五纸马鸣菩萨赞)

右东晋宝云于杨都译。出长房录 阿育王传一部七卷(或五卷一百一十五纸)

右梁天监年僧伽婆罗于杨州译。出内典录 付法藏传一部四卷(九十四纸)

右后魏世沙门昙曜译。出长房录 付法藏经传一部四卷(或二卷)

右后魏代沙门吉迦夜译。出长房录 禅秘要经一部四卷(亦云禅秘要无经字)

右吴支谦译。出长房录 禅秘要一部五卷(一名禅法要或为三卷七十纸)

右宋元嘉年沙门昙摩蜜多译。出内典录 禅秘要法一部三卷(或四卷七十六纸)

右后秦弘始年罗什于长安译出内典录 禅法要解一部二卷

右北凉沮渠京声译。出长房录 禅法要解一部二卷(五十八纸)

右后秦弘始年罗什于长安译。出内典录 治禅病秘要一卷(三十二纸)

右北凉代安阳侯沮渠京声译。出内典录 不净观禅经修行方便一部二卷

右晋代佛陀跋陀罗译。出静太录 五门禅经要用法一卷

右宋元嘉年昙摩蜜多译。出静太录 百句喻集一部十卷(第三译或五卷)

右南齐永明年沙门求那毗地杨州毗耶寺译。出长房录 百喻集一部四卷(僧伽私那撰四十四纸)

右南齐永明十年沙门求那毗地译。出内典录 百喻集一部二卷

右南齐永明年沙门求那毗地译。出玄法寺录 菩萨本缘集一部三卷(或四卷僧伽斯那译撰五十三纸)

右吴代支谦于江南译。出内典录 僧伽罗刹集一部三卷(或二卷或五卷九十九纸)

右前秦代沙门昙摩难提译。出长房录 龙树菩萨为禅陀迦王说要偈一卷(一名劝发诸王要偈七纸)

右宋元嘉年求那跋摩译。出内典录 请宾头卢法一卷(二纸)

右后汉安世高译。出内典录 宾头卢为王说法一卷(七纸西域抄集)

右出真寂寺录 请宾头卢法经一卷

右宋孝武帝代沙门慧简译。出长房录 宾头卢突罗阇为优陀延王说法一卷(八纸)

右宋代求那跋陀罗于杨都译。出长房录 马鸣菩萨传一卷(二纸)

右后秦代罗什译。出内典录 龙树菩萨传一卷(四纸)

右后秦代罗什译。出长房录 提婆菩萨传一卷(四纸)

右后秦代罗什译。出长房录 婆薮盘豆传一卷(十四纸)

右陈代真谛译。出长房录 大阿罗汉难陀蜜多罗法住记一卷(七纸)

右大唐龙朔年玄奘于玉华宫译。出内典录 赞观世音菩萨颂一卷(四纸)

右大周长寿二年慧智于佛授记寺译 劝发法王要偈一卷(七纸龙树菩萨造)

右宋代僧伽跋摩译。出长房录 大勇菩萨分别业报集一卷

右宋文帝代僧伽跋摩译。出长房录 譬喻集一部十卷(二百二十二纸)

右东晋成帝代康法邃类集众经撰出部义甚要好。出内典录 佛从上所行三十偈一卷

右吴黄武年支谦译。出静泰录 法句集一部二卷

右吴黄武年支谦译。出静泰录 合微密持法记一卷

右是西域圣贤所撰。出真寂寺录 记法住传一卷

右大唐三藏玄奘译 十报法三统略一卷

右宋文帝代求那跋陀罗译。出长房录

大周刊定众经目录卷第十大周刊定众经目录卷第十一

        大唐天后敕佛授记寺沙门明佺等撰

    大小乘失译经目一卷(四百二十四部六百三十六卷)

右失译经者。兴废递更经全失主。故今编之贻诸后代。大乘居先小乘于后

    大乘失译经 佛名经一部三卷 佛名经一部十卷 现在千佛名一卷 过去千佛名一卷 当来星宿劫千佛名一卷 同号佛名一卷 请金刚咒经一卷 金刚随意所乐一切皆咒经一卷 金刚如所愿一切胜咒经一卷 金刚结界咒经一卷 金刚小心除灭诸怨咒经一卷 金刚请梦咒经一卷 思益咒经一卷 十方佛神咒经一卷 菩萨善戒比丘藏经一卷 佛说菩萨戒经一卷 日出经一卷 杂要经一卷(一名菩萨要行经) 降怨王所行檀波罗蜜经一卷 佛说分别观经一卷 法门念佛三昧经一卷 集法悦舍苦陀罗尼经一卷 诸天王所说陀罗尼经一卷 金刚十二使咒经一卷 血气神咒经一卷(一云取血气经) 菩萨名一部二卷 六菩萨名亦当诵持经一卷 九十五种道杂类神咒经一部二卷 佛说六字大陀罗尼咒经一卷 六字神咒经一卷 摩尼罗神咒经一卷 咒土经一卷 善法方便陀罗尼经一卷(七纸) 金刚秘密善门陀罗尼经一卷(五纸) 师子奋迅菩萨所问经一卷(二纸) 华聚陀罗尼经一卷(三纸) 善信神咒经一部二卷 五方龙王神咒经一卷 佛说诸大地狱果报经一卷 八吉祥神咒经一卷 文殊师利受记经一卷(出宝唱录) 师子步云音菩萨问文殊师利成佛时事经一卷(出宝唱录) 师子步雷音菩萨问文殊师利慈经一卷 文殊发愿经一卷 度世品经一部六卷 如来秘密藏经一部二卷(一名大方广如来性起微密藏经亦名如来性起经) 方等陀罗尼经一卷 宝严经一卷 五福德经一卷(亦直云五福经) 明相续解脱地波罗蜜经一卷 弟子学有三辈经一卷(或云三品弟子经)

右七部合一十三卷。吴别三录。并直单注。元康年中出。不显译人。详览群录未见指的。所以别件。犹殊失译 遗教三昧经一部二卷(或云遣教三昧法律经) 未曾有因缘经一部二卷(或云未曾有经) 观世音成佛经一卷(出宝唱录) 观世音三昧经一卷(出宝唱录) 贤劫千佛名一卷 十方佛名经一卷 三千佛名经一卷 南方佛名经一卷(一名治成寺经) 菩萨投身饿虎起塔因缘经一卷(七纸出僧祐录) 跋陀悔过经一卷 阿惟越致菩萨戒经一卷 阿惟越致转经一部一十八卷 人弘法经一卷(僧祐录) 菩萨本愿经一卷(宝唱录) 弥勒先身经一卷(宝唱录) 菩萨忏悔经一卷(宝唱录) 如来神力经一卷(宝唱录) 观世音求十方佛各为受记经一卷(宝唱录) 龙施菩萨本记经一卷(四纸出宝唱录) 昙昧摩提菩萨经一卷 诸经佛名一部二卷 受持佛名不堕恶趣经一卷 惟日杂难经一卷 幻师陂陀咒经一卷 咒贼咒法一卷 七佛安宅神咒经一卷 安宅神咒经一卷 咒眼痛经一卷 五龙咒毒经一卷 咒龋齿经一卷(一名咒虫齿一云咒齿) 梵天王请佛千首经一部二卷

右出长房录 普贤菩萨答难二千经一部二卷

右出长房录 大总持神咒经一卷(一名总持咒经) 甚深大回向经一卷(五纸僧祐录) 十吉祥经一卷(二纸宝唱录) 阿那含经一部二卷 那先比丘经一部二卷(或三卷) 观无量寿佛经一卷 三世三千佛名经一卷 千佛因缘经一卷 五十三佛名经一卷 八部佛名经一卷 十方佛名经一卷 南方佛名经一卷 灭罪得福佛名经一卷 一切智光仙人慈心不食肉经一卷(宝唱录) 分别功德经一部五卷 胡本经一部四卷 泥洹后千岁中变记经一部四卷(或云千岁变经) 合道神足经一部四卷(一名道神足无极变化经) 杂譬喻经一部二卷 佛见牧牛者示道经一卷 作佛形像经一卷(一名优填王作形像经一名作像因缘经) 五十三佛名经一卷 八部佛名经一卷 灭罪得福佛名经一卷 观世音所说行法经一卷(一名是咒经) 寂调意所问经一卷(一名如来所说清净调伏经) 萨陀波仑菩萨求深般若涂像经一卷 菩萨生地经一卷 菩萨所生地经一卷 菩萨受戒法经一卷 受菩萨戒次第十法一卷 菩萨忏悔法一卷 初发意菩萨常昼夜六时行五事一卷 六菩萨名一卷 四天王经一卷(后有咒似后人所附出杂阿含) 顶生王因缘生经一卷(旧录云顶生王经) 行檀波罗蜜经一卷(或名一切施王所行檀波罗蜜经) 功德庄严王八万四千岁请佛经一卷 魔调王经一卷 教子经一卷(一名须达教子经旧录云须达训子经宝唱录云孝子报恩经王宗录云孝子经) 菩萨修行经一卷(一名长者威施所问菩萨修行经或云长者修行经) 长者贤首经一卷 长者命终无子付嘱经一卷 善德婆罗门求舍利经一卷 无害梵志执志经一卷 铁城泥梨经一卷 持斋经一卷 海八德经一卷 寂志果经一卷 旧杂譬喻经一部二卷 华严璎珞经一卷 观世楼炭经一卷 金刚清净经一卷(或云金刚三昧本性清净不坏不灭经) 十住毗婆沙经一卷 转女身菩萨经一卷(一名乐璎珞庄严女经一名乐璎珞庄严三昧经) 七宝经一卷 沙门为十二头陀经一卷 须河譬经一卷 法句譬喻经一卷 胡音偈本经一卷 五言咏颂本起经一卷(一百四十二首) 道行品诸经梵音解一卷 七佛所结麻油述咒一卷

已上汉时失译 摩诃乘经一部十四卷 摩诃衍优波提舍经一部五卷 三昧王经一卷 一退转轮经一部四卷 佛从兜率降中阴经一部四卷 四天王经一部四卷 度无极譬经一部四卷(或三卷) 释提桓因所问经一部三卷 大梵天王请转法轮经一部三卷 法华光瑞菩萨见受经一部三卷 太子试艺本起经一部二卷 小本起经一部二卷 大梵天王经一部二卷 深断连经一部二卷 菩萨常行经一卷 阿难得道经一卷 阿难般泥洹经一卷 沙门分卫见怪异经一卷 弟子本行经一卷 魔试佛经一卷 阿须伦问八事经一卷(旧录云阿须伦所问经) 摩竭王经一卷(旧录云摩竭国王经) 年少王经一卷 太子法慧经一卷 是光太子经一卷 长者难提经一卷 长者子誓经一卷 五百婆罗门问有无经一卷 女利行经一卷 四妇因缘经一卷 淫人曳踵行经一卷 堕迦经一卷(见旧录晋言坚强) 牛米自供养经一卷(旧录无养字) 行牧食牛经一卷 壁四经一卷 无端底持经一卷(旧录云无端底总持经) 失道得道经一卷 心情心识经一卷 捡意向正经一卷 道德果证经一卷 萤火六度经一卷(一云萤火明度经) 小观世娄叹经一卷 大四谛经一卷 五方便经一卷 五惟越罗名解说经一卷 中五浊世经一卷 六波罗蜜经一卷 大七车经一卷 八辈经一卷 大十二因缘经一卷 逮慧三昧经一卷(见旧录一名文殊师利问十一行经) 小安般舟三昧经一卷 禅行敛意经一卷(旧录云禅行捡意经) 群生偈经一卷 萨和菩萨经一卷(旧录云国王萨和菩萨经) 大忍辱经一部十卷 不退转经一部四卷(一名不退转法轮经) 金刚三昧经一卷 金轮王经一卷 贤劫五百佛名一卷

右五部一十七卷北梁代失译 罗提低王经一卷(或作国王罗提[土*(崋-山+甲)]王经僧祐录) 七妇经一卷(宝唱录) 身士国王所问治国经一卷 龙种尊佛国变化经一卷 四事解脱经一卷 四事解脱度人经一卷 定慧普遍国事神通菩萨经一卷(旧录云定慧普遍神通菩萨) 密迹力士经一部二卷 无明罗刹喻集经一部二卷 大悲观世音经一卷 萨罗经一卷 内三十七品经一卷 七佛经一部四卷 三昧王三昧经一卷 百菩萨四弘誓经一卷 菩萨宿缘经一卷 十佛因缘经一卷 般若得经一卷(长房录) 等入法严经一卷(亦直云法严经)

右长房录 解日溢经一卷 思十二因缘经一卷 十二因缘阿含口解经一卷 十二品生死经一卷 弥勒下观世音施珍宝经一卷(宝唱录) 拔陂菩萨经一卷(一名拔波菩萨经宝唱录) 三蔓提菩萨经一卷(宝唱录) 赍花菩萨经一卷(宝唱录) 菩萨三法经一卷(宝唱录) 六菩萨亦当诵持经一卷(宝唱录) 无量法门经一卷(宝唱录) 灭罪得福经一卷(宝唱录) 救病苦厄经一卷(一名救病苦又别译护身命经出宝唱录) 三乘无当因时而感经一卷(宝唱录) 杂抄经一卷(宝唱录) 方等伦抄一卷(宝唱录) 龙树赞佛经一卷(宝唱录) 庄严王经一卷(宝唱录) 阿罗诃调国王经一卷(宝唱录) 逝童子经一卷(宝唱录) 栴檀树经一卷(宝唱录) 三慧经一卷(宝唱录) 婆罗门问经一卷(宝唱录) 兜调婆罗门经一卷(宝唱录) 外道问佛经一卷(宝唱录) 小泥洹经一卷(宝唱录) 禅数杂事一部三卷(宝唱录) 宝鬘经一卷(宝唱录) 密迹金刚力士经一部二卷(三十六纸出内出录) 阿弥陀鼓音声陀罗尼经一卷(四纸出真寂寺录)

已下小乘失译 僧名数事行一卷 摩诃僧祇律比丘要集一卷(一名摩诃僧祇部比丘随用要集法) 优波离问佛经一卷 沙弥威仪一卷 沙弥十戒经一卷(旧录云沙弥戒) 比丘尼十戒经一卷 受十善戒经一卷 贤者五戒经一卷 优婆塞威仪经一卷 比丘诸禁律经一卷(或无经字) 七佛所结麻油述咒经一卷(出异本) 七佛神咒经一卷(有结缕法出异本) 陀罗尼章句经一卷 摩尼罗亶神王咒按摩经一卷 三归五戒神王名一卷

右十八经晋下 胡本经一部四卷 萨和萨王经一卷 阿多三昧经一卷(或作阿陀) 阿贤王经一卷 颰陀悔过经一卷 沙弥罗经一卷 方等决经一卷 比丘二事经一卷

右八部合一十一卷并是西秦失译 禅要经呵欲品一卷 外道诱质多长者经一卷 赞七佛偈经一卷 铸金像经一卷 未曾有经一卷(三纸) 庾伽三摩斯经一卷(译言修行略一名达摩多罗禅法或云达摩多罗菩萨撰禅法要集) 十一因缘章经一卷 禅要经呵欲品一卷 内身观章经一卷 迦叶赴佛涅槃经一卷(一名佛般涅槃迦叶赴佛经二纸) 泥犁经一卷(十五纸一名勤苦泥犁经) 惟流王经一卷 生闻婆罗门经一卷(一名生门梵志经) 护净经一卷(二纸) 木梙子经一卷(二纸) 度世获身经一卷 地狱经一卷 梵志丧女经一卷(二纸) 那先譬喻经一部四卷 普达王经一卷(四纸) 罗尼寿经一卷(三纸) 维蓝经一卷 佛说恒河譬经一卷 群牛偈经一卷 治禅鬼魅不安经一卷 道德章一卷 本起钞一卷 变化本起经一卷 三界人天身量及寿经一卷 佛说诸天经一卷(一名天地像经) 受食思惟经一卷 略说禅经要句一卷 禅经偈一卷 略述毗婆沙所问释种因缘经一卷 身相经一卷 明识谛观经一卷 阴持入解一卷 佛诫诸比丘言我以天眼视天下人生死好丑尊者卑者经一卷 四身经一卷 五浊经一卷 优波斯那优婆夷经一卷 五龙悔过经一卷(一名空惠悔过经) 国王十梦经一卷(三纸) 最妙胜定经一卷 相国阿罗呵经一卷 卢志长者经一卷(十六纸) 五王经一卷(五纸) 优婆夷净行经一部二卷(四十纸) 栴檀越国王经一卷(三纸) 锡杖经一卷(三纸) 无上处经一卷(一纸) 摩诃揵陀经一卷(一名尽比丘经) 僧护因缘经一卷(二十纸或无因缘字) 佛入涅槃密迹金刚力士哀恋经一卷(七纸) 受十善戒经一卷 入总持经一卷 八正八邪经一卷 父子因缘经一卷 止寺中经一卷 十八难经一卷 百八爱经一卷 安般行道经一卷 内禅波罗蜜经一卷 摩诃目揵连与佛捔能经一卷 为寿尽天子说法经一卷(名尽天子经) 须多罗入胎经一卷 解慧微妙经一卷 堕释迦牧牛经一卷 阿秋那三昧经一卷(一名阿秋那经) 阿那律念复生经一卷 禅数经一卷 佛说五阴经一卷 贫女人经一卷 蜀普曜经一部八卷 摩诃演经一部十四卷 梵王请问经一部五卷 凡人三事愚不足经一卷 恒水不说戒经一卷(僧祐录) 波罗提木叉一卷(僧祐录) 贤者杂事经一卷(僧祐录) 瞻波国佛说戒经一卷(僧祐录) 沙弥离威仪经一卷(僧祐录) 五部威仪服饰经一卷(僧祐录) 目连问经一卷(二十七纸僧祐录) 优多罗经一卷(一名优多罗母经) 佛治意经一卷 佛治身经一卷(一名治身) 调达经一卷 难等各第一经一卷(一名阿难迦叶舍利弗说各第一经) 二十八天经一卷(宝唱录) 十六无漏心经一卷(宝唱录) 旨解经一卷(宝唱录) 大迦叶本经一卷(宝唱录) 佛灭度后棺[僉*殳]葬送经一卷(四纸一名比丘师经宝唱录) 頞多和多耆经一卷(二纸宝唱录) 鬼子母经一卷(宝唱录) 优波斯那优婆夷经一卷(宝唱录) 灭性经一卷(宝唱录) 迦旃延说法没尽偈经一卷(宝唱录五纸) 阿难受持经一卷(亦名杂问喻事经宝唱录) 迦丁比丘说当来变经一卷(宝唱录) 八方万物无常经一卷(宝唱录) 六衰事经一卷(宝唱录) 三归五戒慈心厌离功德经一卷(宝唱录一纸) 迦旃延偈经一卷(一名迦旃延说法尽偈一百二十章宝唱录) 五浊世本经一卷(宝唱录) 五大浊经一卷(宝唱录) 二十七品经一卷(宝唱录) 四百三昧经一卷(宝唱录) 地狱受苦事经一卷(宝唱录) 七佛陀罗尼经一卷(宝唱录) 诸天经一卷(一名诸天事经) 怛和尼百句经一卷 杂数经一部二十卷 便贤者悦经一卷 佛从兜率降中阴经一部四卷 魔试佛经一卷 太子试艺本起经一部二卷 大梵天王请转法轮经一部三卷 译提桓因所问经一部三卷 法华光瑞菩萨现寿经一部三卷 深断连经一部二卷 庾伽三摩斯那经一卷(长房录) 十一因缘章经一卷 那先譬喻经一部四卷 萨波达王经一卷 杂数经一部二十卷 三方便经一卷 杂譬喻经一部二卷(一名菩萨度人经二十六纸) 楞伽阿跋多罗宝一切佛语断肉章经一卷(出楞伽经断肉品) 善德婆罗门求舍利经一卷 沙弥守戒自杀经一卷 鸟闻法生天经一卷 鹦鹉闻四谛经一卷 五百雁闻佛法生天经一卷 坚誓师子经一卷 饿鬼报应经一卷(五纸一名目连说地狱饿鬼因缘经) 目连说饿鬼因缘一卷 轮转五道罪福报应经一卷(二纸) 定意三昧经一卷

右天册万岁元年十月二十四日。得翻经大德佛授记寺主昌平县开国公德感。及翻经大德弘景等。牒称奉敕。僧德感等所奏涅槃经茶毗后分二卷。佛顶尊胜陀罗尼经一卷。占察经两卷。陀罗尼集经十二卷等。或于他国翻来。或于内外道场译出。诸如此类未为经。闻奏宣行。多无目录者。宜付定经目录。僧等子细类会。若是真经。即宜编入目录者。定经目。僧等准敕类会。并是实经编入录讫

大周刊定众经目录卷第十一大周刊定众经目录卷第十二

        大唐天后敕佛授记寺沙门明佺等撰

    大小乘阙本经目合为一卷(四百七十八部六百七十七卷)

右阙本经者。自微言西绝像教东流年载。既其浩然翻传盖亦多矣。遂使市朝陵谷处处迁移。贝叶绳花时时散失。今寻求未获者。故列于阙本焉

    大乘阙本 合维摩经一部五卷(西晋竺法护译) 古维摩诘经一部二卷 毗摩罗诘经一部二卷 异维摩诘经一部二卷 新无量寿经一部二卷(宋永初年佛陀跋陀译) 维摩诘说不思议法门经一部三卷(一名普入道门经晋竺法护译或一卷) 那维摩诘经一部一卷(西晋竺法护译) 维摩诘经一部四卷(东晋沙门只多蜜译) 照明三昧经一卷(东晋沙门只多蜜译) 宝网经一卷(后秦弘始年鸠摩罗什译) 大方广菩萨十地经一卷(西晋惠帝代白法祖译) 大方广菩萨十地经一卷(西晋竺法护译) 大方广菩萨十地经一卷(吉迦夜译) 般舟三昧经一部二卷(汉代支谶译或一卷或三卷) 般舟三昧经二卷(汉灵帝竺代明释) 佛为菩萨五梦经一卷 泥洹经一部二十卷 胡般泥洹经一部二卷 般泥洹经一卷 菩萨十法住经一卷 摩诃般若波罗蜜道行经一部二卷 摩诃般若波罗蜜咒经一卷 仁王般若经一部二卷 仁王般若经一卷 菩萨净行经一部二卷 魔女问得男身经一卷 虚空藏经一部五卷 无尽意经一卷 无尽意经一部四卷 无尽意经一部十卷 小阿差末经二卷 阿差末经一部四卷 法花三昧经一部六卷 欢喜布施五事经一卷 迦夷国王头布施经一卷 三十二相因缘经一卷(或云菩萨三十二相经与安公失源所出三十二相大同小异) 降魔神咒经一卷 威德陀罗尼神咒经一卷 四天王神咒经一卷 摩诃神咒经一卷 护诸比丘咒经一卷 十二因缘结缕神咒经一卷 移山神咒经一卷 和摩结神咒经一卷 佛说六净经一卷 众生未然三界经一卷 萨芸芬陀利经一部六卷 方等法花经一部五卷 三耶三佛萨檀过度人经一部二卷 光世音经一卷 金光明经更广寿量大辩陀罗尼经一部五卷 闲居经一部十卷 文殊师利神力经一卷 胜金色光明德女经一部二卷 权女方便经一部二卷 申日兜本经一卷 佛[口*磬]欬彻十方经一卷 失利越经一卷 佛弟子化魔子偈诵经一卷 过魔法界经一卷 佛顶咒经一卷 方等首楞严经一部二卷 首楞严经一部二卷 勇伏定经一卷 首楞严经一部八卷 蜀首楞严经一部二卷 大金色孔雀王经一卷 颰陀劫三昧经一部七卷 光世音大势至受决经一卷 尸迦罗越经一卷 日明经一卷(三纸) 入法界体性经一卷 菩萨地持经一部十卷 诸佛护念经一部十卷 造塔功德经一卷(二纸) 礼佛经一卷 护命法门神咒经一卷 大慈无灭经一卷 菩萨戒经一部八卷 离垢惠菩萨所问经一卷 菩萨境界奋迅法门经一部十卷 弥勒为女身经一卷 兜率天经一卷 大忍辱经一卷 菩萨斋经一卷 菩萨斋法经一卷 佛悔过经一卷 菩萨悔过法经一卷 异出般舟三昧经一卷 菩萨戒要义经一卷 悔过法经一卷 孛经一部二卷 猛施经一卷 无忧王经一卷 金盖长者子经一卷 更出阿阇世王经一部二卷 离垢盖经一卷 慧明经一卷 光明三昧经一卷 严净定经一卷 三密底耶经一卷 众祐经一卷 三转月明经一卷 十等藏经一卷 惟逮菩萨经一卷 净六波罗蜜经一卷 决道俗经一卷 殖众德本经一卷 观世音观经一卷 观世音忏悔咒经一卷 十二门大方等经一卷 宝施女经一卷 灌佛经一卷 大光明菩萨百四十八愿经一卷 般舟三昧经一卷 出要经一部二十卷 异出菩萨本经一卷 见在十方佛名经一卷 千五百佛名经一卷 三千佛名经一卷 五百七十佛名经一卷 文殊本愿经一卷 阿育王获果报经一卷 大力士出家得道经一卷 菩萨波罗提木叉经一卷 阿育王于佛所生大敬信经一卷 天神禁宝经一卷 国王成就五法久存于世经一卷 阿育王施半阿摩勒果经一卷 处中道行经一卷 阿育王供养道场树经一卷 长者命终生无热天经一部二卷 长者命终生兜率天经一卷 不坏净经一卷 三时过经一卷 帝释礼三宝供养经一卷 身观经一卷 四人出现世间经一卷 文殊观经一卷 梵网经一部二卷 文殊师利权变三昧经一卷(一名权变经) 小须赖经一卷 提谓经一卷 雁王五百雁俱经一卷 劝化王经一卷 目连上净居天经一卷 解无常经一卷 菩萨教法经一卷 菩萨正行经一卷 给孤独明德经一卷(一名给孤独氏经) 释六十二见经一卷(或四卷) 摩诃目连本经一卷 观行不移四事经一卷 五福施经一卷 檀若经一卷 修行经一部七卷 外道仙尼说度经一卷 谏王经一卷(一名大小谏王经) 佛为外道须深说离欲经一卷 佛为拘罗长者说根熟经一卷(亦云那拘说根熟经) 佛为年少婆罗门说善不善经一卷 佛为阿支罗迦叶说自他苦经一卷 三品修行经一卷 佛说进学经一卷(一名劝进道经) 禅思满足经一卷 佛说大蛇譬喻经一卷 菩萨宿命经一卷 惟娄王师子潼譬喻经一卷 调达喻经一卷 弟子死复生经一卷 罗汉迦留陀夷经一卷 罗汉遇蓱沙王经一卷 堕落优婆塞经一卷 阿阇世王问嗔恨从何生经一卷 韦提希子月夜问天生经一卷 佛说弟子事佛吉凶经一卷 他毗利律一卷 僧涩多律一卷 大戒经一卷 遗教法律三昧经一部二卷(或一卷) 少多制戒经一卷 比丘尼戒经一卷 弟子耆域述慢戒经一卷 三世分别论一卷 杂阿毗昙毗婆沙论一部十四卷 俱舍论本一部十六卷 俱舍论偈一卷 阿毗昙心一部十三卷(或十六卷) 阿毗昙心一部五卷 舍利弗悔过经一卷(后汉安世高译) 舍利弗悔过经一卷(后秦鸠摩罗什译) 孛经一部一卷(西秦沙门圣坚于河南国译) 须赖经一卷(高贵乡公译) 五盖疑结经一卷(东晋只多蜜译) 五盖疑结经一卷(西晋竺法护译) 阿毗昙心偈一部四卷(东晋僧伽提婆译) 过去诸佛名经一卷 贤首菩萨二百问经一卷 王以竹施经一卷 目伽经一卷 杂花经一卷 易行品诸佛名经一卷 散持法经一卷 问忍功德经一卷 大十门经一卷 生闻婆罗门经一卷(一名生闻梵志经) 爱欲声经一卷 杂阿毗昙毗婆沙论一卷 阿毗昙五法论一卷 三曼荼罗经一卷

右已上二百一十经北地目大小乘阙本 阿阇世王女无忧施经一卷 人所从来经一卷 布施经一卷 成行无想经一卷 陀邻尼目佉经一卷 生西方斋经一卷 十二部经名经一卷 慧达经一卷 四等意经一卷 四意止本经一卷 异出宝藏经一卷 异出普门经一卷 六度六十行经一卷 六辈阿惟越经一卷 七佛本缘经一卷 过去诸佛名经一卷 文殊因缘经一卷 弥勒难经一卷 弥勒须何经一卷 导师问佛经一卷 颰陀菩萨百二十难经一卷 菩萨从兜率天降中阴经一卷 菩萨行喜经一卷 菩萨净本业经一卷 菩萨初业经一卷 菩萨四事经一卷 菩萨十六愿经一卷 菩萨五十德行经一卷 菩萨出入诸则经一卷 菩萨母姓字经一卷 菩萨家姓经一卷 菩萨比丘经一卷 菩萨经一卷 百法经一卷 月殿三昧经一卷 无言三昧经一卷 阿和三昧经一卷 须弥山譬经一卷 日月譬经一卷 海水譬经一卷 药草喻经一卷 功德大譬经一卷 贤劫譬经一卷 金刚譬经一卷 宝藏譬经一卷 明珠譬经一卷 聚木譬经一卷 四大譬经一卷 令人孝有德经一卷 人于出家者经一卷 心应身贪慕经一卷 因佛生三心经一卷 佛聚经一卷 佛开和伏经一卷 佛在担枝山说法经一卷 释迦文枝钵经一卷 佛袈裟经一卷 佛钵经一卷 佛大衣经一卷 佛本记经一卷 迦叶因缘经一卷 舍利弗问署经一卷 舍利弗生西方经一卷 舍利弗目连泥洹经一卷 目连因缘经一卷 难陀经一卷 阿那含七念经一卷 罗汉菩子经一卷 宾头卢取钵经一卷 爱行比丘经一卷 爱身比丘经一卷 栴比丘经一卷 善星比丘经一卷 六群比丘经一卷 自在王比丘经一卷 罗那达比丘经一卷 比丘和须蜜经一卷 佛为比丘说二事经一卷 悬诫未来比丘经一卷 释种子经一卷 莲花色比丘尼经一卷 尊者婆蹉律经一卷 罽宾二沙弥经一卷 海洲优婆塞会经一卷 弟子修学经一卷 迦提罗越问五戒经一卷 那罗延天王经一卷 毗沙门王经一卷 诸天寿经一卷 魔现成佛经一卷 佛葬阅头檀王经一卷 阿育作小儿时经一卷 小阿育王经一卷 优填王照逝心女经一卷 果尊王经一卷 佛居王经一卷 降怨王经一卷 摩罗王经一卷 摩登王经一卷 舍夷国经一卷 干夷王经一卷 摩诃惟越经一卷 难国王经一卷(旧录与须摩提女经同) 流沙王经一卷 十四王经一卷 劝王持五戒经一卷 太子旃舍罗差经一卷 长者盛德经一卷 长者法心经一卷 长者仁贤经一卷 长者洹罗越经一卷 佛问纯陀长者受乐净行经一卷 婆罗门问事经一卷 婆罗门等争说经一卷 六师诣波斯匿王经一卷 尼揵斋经一卷 明星梵志经一卷 摩竭梵志经一卷 兜率梵志经一卷 梵志跋陀经一卷 梵志计火净经一卷 梵志问疑经一卷 梵志意经一卷 梵志好母经一卷 梵志淫女经一卷 梵志六师经一卷 德女问经一卷 贫女少施获弘福经一卷 弥家女经一卷 二人作沙门弟断兄舌经一卷 气嘘杀旃陀罗经一卷 眼能视杀人经一卷 孤独三兄弟经一卷 老小俱死经一卷 阿敛他经一卷 须陀利经一卷 不兰伽经一卷 小申曰经一卷 波罗柰媈四姓经一卷 大姓家主叩书不经一卷 强罗经一卷 金转龙王经一卷 苏曷龙王经一卷 三龙王经一卷 菩萨作六牙象本事经一卷 菩萨师子王经一卷 虎王经一卷 蝎王经一卷 毒龙蛇施经一卷 养牛经一卷 饿鬼经一卷 铁杵泥犁经一卷 缘经一卷 药经一卷 法足经一卷 身数经一卷 选福经一卷 助善经一卷 孝顺经一卷 古来经一卷 度世经一卷 缘本经一卷 法藏经一卷 明住经一卷 善憩经一卷 植质经一卷 名相经一卷 怪异经一卷 本钵经一卷 安钵经一卷 诸法经一卷 兴脱经一卷 伏愿经一卷 宝见经一卷 真提经一卷 明义经一卷 见在经一卷 杂事经一卷 释学经一卷 度道俗经一卷 诸福德经一卷 说人身经一卷 礼敬诸塔经一卷 浴像功德经一卷 浴僧功德经一卷 悔过除罪经一卷 深自侥幸经一卷 须弥山经一卷 阎浮利经一卷 见道神足经一卷 色入施经一卷 戒法律经一卷 未生火经一卷 未生灾经一卷 造浴室法经一卷 有疑往解经一卷 长阿含方法经一卷 持戒教人杀生经一卷 七月十五日腊经一卷 功德憍慢有二辈经一卷 三梦经一卷 三悔处经一卷 三乘无当经一卷 四署经一卷 四政断经一卷 四厚经一卷 五署经一卷 五谷世经一卷 五乱经一卷 五邪经一卷 六禅经一卷 七众经一卷 七流经一卷(即七陋经是) 七使经一卷 七辈人横死经一卷 七岁作善经一卷 九结经一卷 九恼经一卷 十部僧经一卷 九道观身经一卷 十二意经一卷 十二阿练若高行经一卷 三十二僧那经一卷 三十四意经一卷 五十德相经一卷 六十品经一卷 六十二疑经一卷 七十二观身经一卷 异出义足经一部二卷 异出四谛经一卷 异出逝童子经一卷 异出孙陀耶致经一卷 异出十善十恶经一卷 异出九伤经一卷 异出了本经一卷 护诸比丘经一卷 和默王经一卷 六足阿毗昙经一卷 行道经一部七卷 持身菩萨经一卷(一名持身经) 金刚女菩萨经一卷 善意菩萨经一卷 阿多三昧经一卷 功德宝光菩萨问护持经一卷 自在菩萨问如来境界经一卷 雁王经一卷 庐夷亘经一卷 廅罗王经一卷 义决法事经一卷 佛说孝子报恩经一卷(一名孝子经) 苦慧经一卷 慢法经一卷 分别善恶所起经一卷(一名十善恶经) 为寿尽天子说法经一卷 说善道经一卷 爪甲擎土譬经一卷(一名爪甲取土经) 佛说善生子经一卷 禅法经一卷 十二门禅经一卷 形疾三品风经一卷 异出比丘威仪经一卷 优婆塞五戒经一卷 二百五十戒经一卷 决正诸部毗尼一部二卷 三乘无当律一卷 在家律仪经一卷

右以上二百六十八经梁僧祐录云阙本

大周刊定众经目录卷第十二

    武周刊定众经目录卷第十二

        唐佛授记寺沙门明佺等撰

    大小乘阙本经目

合为一卷(八十八部)

大乘小乘阙本经者。自贝叶东垂年代遄邈。传译旷远。正溯屡移。遂使教网飘零随人迁没。今详刊定阙本如后

    大乘阙本经 兴起行经一部二卷 佛为菩萨五梦经一卷 净除业障经一卷 十思惟经一卷 金刚三昧经一卷 菩萨十沤和经一卷 十沤和经一卷 菩萨常行经一卷 菩萨等行经一卷 泥洹经一部二十卷 梵般泥洹经一部二卷 大般涅槃经一部二卷 泥洹经一部二卷 般泥洹经一卷 菩萨本业经一卷 菩萨十住经一卷 菩萨十法住一卷 摩诃般若波罗蜜道行经一部二卷 摩诃般若波罗蜜咒经一卷 仁王般若经一部二卷 仁王波若经一卷 菩萨净行经一部二卷 魔女问得男身经一卷 虚空藏经一部五卷 无尽意经一卷 无尽意经一部四卷 无尽意经一部十卷 小阿差末经一卷 阿差末经一部四卷 法华三昧经一部六卷 欢喜布施五事经一卷 迦夷国王头布施经一卷

右三经出僧祐录 三十二相因缘经一卷(或云菩萨三十二相与安公失源所出三十二相大同小异)　出长房录 降魔神咒经一卷 威德陀罗尼神咒经一卷 四天王神咒经一卷 摩诃神咒经一卷 护诸比丘咒经一卷 十二因缘结缕神咒经一卷 移山神咒经一卷 和摩结神咒经一卷

右八经并出僧祐录 说佛六净经一卷 众生未然三界经一卷(并五道受生经共卷)

右二经出宝唱录 诸经杂事一卷 萨芸芬陀利经一部六卷 方等法华经一部五卷 妙法华经普门重颂偈一卷 毗摩罗诘经一部二卷 古维摩诘经一部二卷 维摩诘所说不思议法门经一部三卷 维摩诘说不思议法门经一部二卷 异维摩诘经一部三卷 无量寿经一部二卷 新无量寿经一部二卷 三耶三佛萨檀过度人经一部二卷 无量清净经一部二卷 无量寿经一卷 小无量寿经一卷 如幻三昧经一部二卷 圣善意天子所问经一部四卷 光世音经一卷 上慧菩萨经一卷 文殊师利现宝藏经一卷 金光明经更广寿量大辩陀罗尼经一部五卷 闲居经一部十卷 持人菩萨经一部三卷 文殊师利神力经一卷 胜金色光明德女经一部二卷 转女身菩萨经一部二卷 随权女经一部二卷 权女方便经一部二卷 璎珞本业经一部二卷 申日兜本经二卷 佛謦欬彻十方经一卷 失利越经一卷 月明童子经一卷 佛弟子化魔子偈诵经一卷 普门品经一卷 过魔法家经一卷 法镜经一卷 弥勒下生经一卷 郁伽长者所问经一卷 郁伽罗越问菩萨经一卷 阿阇世王女无忧施经一卷 龙施女经一卷 乐璎珞庄严经一卷 逝经一卷 菩萨无行经一卷 不庄校女经一卷 贝多树下思惟十二因缘经一卷 阿难目佉经一卷 佛顶咒经一卷 大乘宝云经一部八卷 方等首楞严经一部二卷 首楞严经一部二卷 勇伏定经一卷 首楞严经一部八卷 蜀首楞严经一部二卷 须真天子经一部二卷 阿閦佛国经一部二卷 超日明经一部二卷 孔雀王神咒一卷 大金色孔雀王经一卷 蜀普曜经一部八卷 闻城十二因缘经一卷 新贤劫经一部七卷 贤劫三昧经一部十卷 陀劫三昧经一部七卷 海龙王经一部四卷 成具光明定意经一卷 须赖经一卷 法灭尽经一卷 空寂菩萨所问经一卷 小法灭尽经一卷 大方等如来藏经一卷 光世音大势至受决经一卷 照明三昧经一卷 观世音受记经一卷 见在佛名经一卷 称扬诸佛功德经一部三卷 尸迦罗越经一卷 央崛魔罗经一部四卷 未曾有因缘经一卷 法界体性经一部二卷 太子墓魄经一卷 观世音成佛经一卷 日明经一卷 濡首童真经一卷 月灯三昧经一卷 濡首菩萨无上清净分卫经一部二卷 人所从来经一卷 护诸童子经一卷 十法经一卷 内藏百宝经一卷 演道俗业经一卷 福田经一卷 出家功德经一卷 四不可得经一卷 入法界体性经一卷 宝网经一卷 菩萨缘身五十事经一卷 阿弥陀佛偈经一卷 大方广菩萨十地经一部十卷 菩萨持地经一部十卷 大阿育王经一部十卷 诸佛护念经一部十卷 造功德经一卷(二纸) 大乘四法经一卷 礼佛经一卷 护命法门神咒经一卷 菩萨修行经一卷 七佛神咒经一卷 大慈无减经一卷 菩萨藏经一部三卷 菩萨戒行经一部八卷 菩萨善戒经一部十卷 离垢惠菩萨所问经一卷 三曼茶罗经一卷 菩萨境界奋迅法门经一部十卷 益意经一部二卷 梵女守意经一卷 弥勒下生观世音施珍宝经一卷 弥勒为女身经一卷 兜率天经一卷 弥勒成佛经二卷 大忍辱经一卷 不退转经一部四卷 金刚三昧经一卷 金轮王经一卷 贤劫五百佛名经一卷 八佛名经一卷 圣法印经一卷 九色鹿经一卷 心明经一卷 菩萨斋经一卷 菩萨斋法经一卷 佛悔过经一卷 菩萨悔过法经一卷 梵网经一部二卷 菩萨戒本一卷 菩萨戒独受坛文一卷 菩萨戒要义一卷 跋陀悔过经一卷 八菩萨忏悔经一卷 善信二十二戒一卷 离欲优婆塞优婆夷戒文一卷 菩萨戒优婆塞坛文一卷 优婆塞戒本一卷 菩萨波罗提木叉经一卷 梵网经一部四卷 在家律仪一卷 孛本经一部二卷 孛经一部二卷 猛施经一卷 无忧王经一卷 金益长者子经一卷 更出阿阇世王经一部二卷 离垢盖经一卷 慧明经一卷 光明三昧经一卷 严净定经一卷 三蜜底耶经一卷 众祐经一卷 三转月明经一卷 十等藏经一卷 惟逮菩萨经一卷 净六波罗蜜经一卷 决道俗经一卷 植众德本经一卷 观世音经一卷 观世音忏悔咒经一卷 十二门大方便等经一卷 宝施女经一卷 净度三昧经一卷 灌佛经一卷 大光明菩萨三十八愿经一卷 优楼频经一卷 昙昧摩提菩萨经一卷 广义法门经一卷 八吉祥经一卷 诸菩萨本业经一卷 般舟三昧经一卷 出要经一部二十卷 阿惟越致转经一部十八卷 摩诃衍经一部十四卷 大忍辱经一部十卷 行道经一部七卷 梵王请问经一部五卷 虚空藏菩萨经一卷 观虚空藏菩萨经一卷 异出菩萨本经一卷 布施经一卷 欢喜布施有五事经一卷 木枪刺脚因缘经一卷 光明仙人睹佛身经一卷 佛意行经一卷 佛七事经一卷 乳王如来经一卷 地水火风空经一卷 求欲者除意经一卷 施色力经一卷 布施持戒经一卷 念佛品经一卷 成行无想经一卷 陀邻尼目佉经一卷 生西方斋经一卷 十二部经名经一卷 慧达经一卷 四等意经一卷 四意止本经一卷 目佉经一卷 妙宝积经一卷 悲心抱悒经一卷 弥勒经一卷 内藏大方等经一卷 小阿阇世王经一卷 佛十力偈一卷 四天王神咒一卷 摩诃神咒一卷 和摩结神咒一卷 威德陀罗神咒一卷 异出般舟三昧经一卷 异出宝藏经一卷 异出普门经一卷 六度六十行经一卷 六辈阿惟越经一卷 如来智印经一卷 七佛本缘经一卷 见在十方佛名经一卷 过去诸佛名经一卷 千五百佛名经一卷 三千佛名经一卷 五百七十佛名经一卷 文殊因缘经一卷 文殊本愿经一卷 弥勒难经一卷 弥勒须何经一卷 导师问佛经一卷 颰陀菩萨一百二十难经一卷 贤者菩萨二百问经一卷 菩萨从兜率天降中阴经一卷 菩萨行喜经一卷 菩萨净本业经一卷 菩萨初业经一卷 菩萨四事经一卷 菩萨十六愿经一卷 菩萨五十德行经一卷 菩萨出入诸则经一卷 菩萨母姓字经一卷 菩萨家姓经一卷 菩萨比丘经一卷 菩萨经一卷 百法经一卷 月殿三昧经一卷 无言三昧经一卷 阿和三昧经一卷 须弥山譬经一卷 日月譬经一卷 海水譬经一卷 药草喻经一卷 功德大譬经一卷 贤劫譬喻经一卷 金刚譬经一卷 宝藏譬经一卷 明珠譬经一卷 聚木譬经一卷 四大譬经一卷 般若波罗蜜偈一卷 大方广菩萨十地经一卷 佛清净偈一卷 降魔神咒一卷 舍利弗悔过经一卷 悔过法经一卷 护诸比丘咒经一卷 大明神咒经一卷

以下小乘阙本 令人孝有德经一卷 人于出家者经一卷 心应身贪慕经一卷 因佛生三心经一卷 佛聚经一卷 佛开和伏经一卷 佛在誓枝山说法经一卷 释迦文枝钵经一卷 佛袈裟经一卷 佛钵经一卷 佛大衣经一卷 佛本记经一卷 迦叶因缘经一卷 舍利弗问署经一卷 舍利弗欲度女人经一卷 舍利弗生西方经一卷 舍利弗目连泥洹经一卷 目连因缘经一卷 阿难见变经一卷 难陀经一卷 阿那含七念经一卷 罗汉子经一卷 宾头卢取钵经一卷 爱行比丘经一卷 爱身比丘经一卷 栴比丘经一卷 善星比丘经一卷 六群比丘经一卷 自在王比丘经一卷 罗那达比丘经一卷 比丘和须蜜经一卷 佛为比丘说二事经一卷 悬诫未来比丘经一卷 释种子经一卷 莲华色比丘尼经一卷 尊者婆蹉律经一卷 罽宾二沙弥经一卷 海州优婆塞会经一卷 优婆夷堕舍经一卷 弟子修学经一卷 弟子行泽中遇贼劫经一卷 弟子精进经一卷 迦提罗越问五戒经一卷 那罗延天王经一卷 毗沙门王经一卷 四大天王经一卷 诸天寿经一卷 魔现成佛经一卷 佛葬阅头檀王经一卷 阿育王小儿时经一卷 小阿育王经一卷 优填王照逝心女经一卷 果尊王经一卷 佛居士信经一卷 摩登王经一卷 舍夷国经一卷 干夷王经一卷 摩诃惟越经一卷 难国王经一卷(集录所载云与须摩提女经同) 流沙王经一卷 十四王经一卷 王以竹施经一卷 劝王持五戒经一卷 太子旃舍罗差经一卷 长者盛德经一卷 长者洹罗越经一卷 长者法心经一卷 长者仁贤经一卷 佛问纯陀长者受业净行经一卷 婆罗门问事经一卷 婆罗门等争说经一卷 六师诣波斯匿王经一卷 尼揵斋经一卷 明星梵志经一卷 摩竭梵志经一卷 兜率梵志经一卷 梵志跋陀经一卷 梵志计火净经一卷 梵志问疑经一卷 梵志意经一卷 梵志好母经一卷 梵志淫女经一卷 梵志六师经一卷 天后贤女经一卷 德女问经一卷 贫女少施获弘福经一卷 弥家女经一卷 二人作沙门弟断兄舌经一卷 气嘘杀旃陀罗经一卷 眼能视杀人经一卷 孤独三兄弟经一卷 老小俱死经一卷 阿敛他经一卷 头陀利经一卷 兰伽经一卷 小申日经一卷 波罗奈婢四姓经一卷 大姓家主叩书不经一卷 强罗经一卷 金轮龙王经一卷 苏曷龙王经一卷 三龙王经一卷 菩萨值六牙象本事经一卷 菩萨师子王经一卷 虎王经一卷 蝎王经一卷 毒龙蛇施经一卷 养牛经一卷 饿鬼经一卷 铁杵泥犁经一卷 缘经一卷 药经一卷 法足经一卷 身数经一卷 选福经一卷 助善经一卷 孝顺经一卷 古来经一卷 度世经一卷 缘本经一卷 法藏经一卷 明住经一卷 善憩经一卷 植质经一卷 名相经一卷 怪异经一卷 本钵经一卷 安钵经一卷 诸法经一卷 与脱经一卷 伏愿经一卷 宝见经一卷 真提经一卷 明义经一卷 见在经一卷 杂事经一卷 释学经一卷 释论一卷 度道俗经一卷 诸福德经一卷 说人身经一卷 礼敬诸塔经一卷 浴像功德经一卷 浴僧功德经一卷 悔过除罪经一卷 深自侥幸经一卷 须弥山经一卷 阎浮利经一卷 见道神足经一卷 色入施经一卷 戒法律经一卷 未生火经一卷 未生灾经一卷 成败品一卷(或云成败品事四似是娄炭经之一品) 造浴室法经一卷 有疑往解经一卷 长阿含方法经一卷 持戒教人放生经一卷 七月十五日腊经一卷 贡高憍慢有二辈经一卷 三梦经一卷 三悔处经一卷 三乘无当经一卷 四着经一卷 四正断经一卷 四厚经一卷 五着经一卷 五谷世经一卷 五乱经一卷 五邪经一卷 六禅经一卷 七众经一卷 七流经一卷(即七陋经是) 七使经一卷 七辈人横死经一卷 七岁作善经一卷 九结经一卷 九恼经一卷 十部僧经一卷 九道观身经一卷 十二意经一卷 十二阿练若高行经一卷 三十二僧那经一卷 三十四意经一卷 五十得相经一卷 六十品经一卷 六十二疑经一卷 七十二观身经一卷 太子出国二十偈一卷 护诸比丘经一卷 异出义足经一部二卷 异出四谛经一卷 异出逝童子经一卷 异出孙陀耶致经一卷 异出十善十恶经一卷 异出九伤经一卷 异出了本经一卷 理家难经一卷 迦留多王经一卷 梵志阇孙经一卷(右录云梵志阇逊经) 趣度世道经一卷 痴注经一卷 分八舍利经一卷 钵呿沙经一卷 和默王经一卷 六足阿毗昙经一卷 行道经一卷 四谛经一卷 赖吒和罗经一卷 八关斋经一卷 海八德经一卷 法海经一卷 阿育王获果报经一卷 大力士出家得道经一卷 过去鸣鼓人经一卷 阿育王于佛所生大敬信经一卷 天神禁宝经一卷 国王成就五法久存于世经一卷 阿育王施半阿摩勒果经一卷 处中道行经一卷 阿育王供养道场树经一卷 长者命终生无热天经一卷 长者命终生兜率天行经一卷 不坏净经一卷 三时过餐经一卷 如来神力经一卷 四天王案行世间经一卷 帝释礼三宝供养经一卷 身观经一卷 大本藏经一卷 四人出现世间经一卷 无端底总持经一卷 文殊观经一卷 太子法慧经一卷 是光太子经一卷 法志女经一卷 观世所说行经一卷 持身菩萨经一卷 金刚女菩萨经一卷 善意菩萨经一卷 佛宝三昧经一卷 普义经一卷 六法行经一卷 文殊师利权变三昧经一卷 小安般舟三昧经一卷 小须赖经一卷 四无畏经一卷 善得经一卷 阿陀三昧经一卷 阿多三昧经一卷 百宝三昧经一卷 提谓经一卷 分别六情经一卷 隋迦罗问菩萨经一卷 瑞应观世音经一卷 功德宝光菩萨问护持经一卷 自在菩萨问如来境界经一卷 目伽经一卷 菩萨道地经一卷 方等决经一卷 杂华经一卷 五百偈经一卷 三乘经一卷 劝德经一卷 佛本行经一部五卷 易行品诸佛名经一卷 五惟日罗名解脱经一卷 荧火六度经一卷 散持法经一卷 问忍功德经一卷 大十门经一卷 雁王经一卷 雁王五百雁俱经一卷 悉昙慕经一卷 劝化王经一卷 五盖疑结失行经一卷 目连上净居天经一卷 解无常经一卷 龙王兄弟陀达诫王经一卷 菩萨教法经一卷 菩萨正行经一卷 给孤独明德经一卷 释六十二咒经一卷(或四卷) 摩诃目连本经一卷 观行不移四事经一卷 庐夷亘经一卷 五福施经一卷 廅罗王经一卷 檀若经一卷 修行经一部七卷 五十五法戒经一卷(一名五十五行经) 四都本文经一卷 佛为年少比丘说正事经一卷 长者贤首经一卷 贤者手力经一卷 十二贤者经一卷(一名贤者经) 有贤者法经一卷 心情心识经一卷 失道得道经一卷 外道仙尼说度经一卷 奇异道家难问住处经一卷 年少王经一卷 天王下作猪经一卷 堕迦经一卷 有四等经一卷 两比丘得割经一卷 所非汝所经一卷 道德舍利曰经一卷 舍利曰在王舍国经一卷 独居思惟自念止经一卷 问所明种经一卷 独坐思惟意中生念经一卷 佛说如是有诸比丘经一卷 色比丘所求色经一卷 色比丘念本起经一卷 比丘一法相经一卷 佛说善意经一卷 有二力本经一卷 有三力经一卷 佛说道有比丘经一卷 有四力经一卷 有五力经一卷 不闻者类相聚经一卷 无上释为故世在人中经一卷 身为无有反复经一卷 师子畜生王经一卷 何须伦子婆罗门经一卷 婆罗门子名不侵经一卷 有陈竭经一卷 署杜乘婆罗门经一卷 佛在拘萨罗国经一卷 佛在优堕国经一卷 是时自梵守经一卷 婆罗门不信重经一卷 佛告舍日经一卷 说人自说人骨不知腐经一卷 恶人经一卷 析佛经一卷 吉法验经一卷 有无经一卷 瓶沙王经一卷 须耶越国贫人经一卷(一云须耶越国贫剃头经) 坏喻经一卷 妖怪经一卷 阿般计泥洹经一卷(一名窐射计泥洹经) 五失盖经一卷 要真经一卷 本无经一卷 十五德经一卷 慧行经一卷 外内无为经一卷 道净经一卷 耆域四术经一卷 五盖离欲经一卷 太子智上经一卷 苦相经一卷 佛得度经一卷 由经一卷 分然洹国迦罗越经一卷 沤和七言禅利经一卷 三失盖经一卷 王舍城灵鹫山要慧经一卷 思道经一卷 佛在竹园经一卷 法为人经一卷 道意经一卷 陀贤王经一卷 阿夷比丘经一卷 比丘三事经一卷 优堕罗迦叶经一卷 七女经一卷 旃檀调佛经一卷 惟留王经一卷 度梵志经一卷 让德经一卷 谏王经一卷(一名大小谏王经) 佛为外道须深说离欲经一卷 奇异道家难问法本经一卷 佛为拘罗长者说根熟经一卷(亦云那拘说根熟经) 佛为年少婆罗门说善不善经一卷 佛为阿支罗迦叶说自他苦经一卷 三品修行经一卷 义决法事经一卷 文殊师利发愿偈一卷 佛说孝子报恩经一卷 七事本未经一卷(一名七事本行经) 解慧彻妙经一卷 断十二因缘经一卷(亦云阿难解十二因缘经) 旨解经一卷 苦惠经一卷 佛说进学经一卷(一名劝进道经) 观身九道经一卷 八总持经一卷 慢法经一卷 禅思满足经一卷 八正八邪经一卷 佛说大蛇譬喻经一卷 佛说地狱经一卷 佛说阿难持戒经一卷 阿难受持经一卷 阿难问何因缘持戒见世间贫示现道贫经一卷 菩萨宿命经一卷 鬼子母经一卷 分别善恶所起经一卷(一名十善恶经) 惟娄王师子湩譬喻经一卷 佛并父弟谓调达经一卷 调达经一卷 调达譬喻经一卷 摩诃犍陀经一卷(一名灵信比丘经) 目连问经一卷 摩诃目犍连与佛捔能经一卷 弟子死复生经一卷 须多罗入胎经一卷 罗汉迦留夷经一卷 罗汉遇蓱沙王经一卷 堕落优婆塞经一卷 二十八天经一卷 为寿尽天子说法经一卷 阿鸠留经一卷 阿阇世王问嗔恨从何生经一卷 韦提希子月夜问天人经一卷 说善道经一卷 度世护身经一卷 爪甲擎土譬经一卷(一名爪甲取土经) 迦丁比丘说当来变经一卷 忧波斯那忧波夷经一卷 堕释迦牧牛经一卷 佛本行经一卷 自见自知为知能尽经一卷 便贤者坑经一卷 欲从本相经一卷(一名欲从本经) 生闻婆罗门经一卷(一名生问梵志经) 佛说善生子经一卷 和默王经一卷 修习禅观法一卷 佛说恒河譬经一卷 恒和尼百司经一卷 世间珍宝经一卷(一名世间所望珍宝经) 止寺中经一卷 分明罪福经一卷 首正佛问十四事经一卷 十八难得经一卷 佛说三毒事经一卷 群牛伤经一卷 八方万物无常经一卷 六衰事经一卷 佛说弟子事佛吉凶经一卷 百八爱经一卷 七漏经一卷 五十二奇经一卷 三界人天身量及寿经一卷 佛说诸天经一卷 度量天地经一卷 难提和难经一卷(一名难提和罗经) 四姓长者难经一卷(一名姓长者经) 难等各第一经一卷(一名阿难迦叶舍利弗说各第一经) 七事本末经一卷(一名七事本行经) 长阿含经一部三卷 道地中要语章经一卷 本起抄一卷 佛本记一卷 口传劫起尽经一卷 父子因缘经一卷 贫女为王夫人经一卷 度梵志经一卷 梵志丧女经一卷 佛本记经一卷 阿国王经一卷 维蓝经一卷 灭怪经一卷 第一四门经一卷 略说禅经要句一卷 禅法经一卷 阿那律念复生经一卷 阿那律七念章经一卷 禅数经一卷 治禅鬼魅不安经一卷 禅定方便次第法经一卷 数息事经一卷 道地经一卷 佛说五阴经一卷 十报法三说略一卷 十六无漏心经一卷 十二因缘经一部二卷 爱欲声经一卷 佛治身经一卷 佛治意经一卷 十二门禅经一卷 形疾三品风经一卷 身相经一卷 明识谛观经一卷 三惠经一卷 略述毗婆沙所问释种因缘经一卷 六足阿毗昙一卷 观身九道经一卷 七本末经一卷(一名本行经) 世间珍宝经一卷(一名世间所望珍宝经) 十诵羯磨杂事并要用一卷 教授比丘尼二岁坛文一卷 四分羯磨一卷 四分教戒比丘尼法一卷 僧祇比丘戒本一卷 摩诃僧祇比丘羯磨一卷 弥沙塞羯磨一卷 他毗利律一卷 摩诃僧祇比丘尼羯磨一卷 僧涩多律一卷 大戒经一卷 迦叶结集戒经一卷 异出比丘威仪经一卷 威仪经一卷 优婆塞五戒经一卷 道本五戒经一卷 六斋八戒经一卷 五戒报应经一卷 贤者五戒经一卷 贤者威仪经一卷 二百五十戒经一卷 诫具经一卷 遗教法律三昧经一部二卷 优婆塞戒本一卷 受十善戒一卷 少多持戒经一卷 比丘戒经一卷 戒具经一卷 杂问律事一卷 沙弥尼十戒一卷 杂问律事一部二卷 二百六十戒合异一部二卷 三百二十戒三部合异一部二卷 弟子耆域述慢戒经一卷 优婆塞五戒略论一卷 教诫比丘尼法一卷 比丘诸禁律一卷 迦叶结集戒传经一卷(或云结集戒经) 决正诸部毗尼一部三卷 经律分异记一卷 三乘无常律一卷 四部律所明轻重物名一卷 比丘戒本所出末一卷 诸律解一卷 衣服制法一卷 犍捶法一卷 出律要一部二十二卷 结界文经一卷 在家律仪经一卷 三世分别论一卷 杂阿毗昙毗婆沙一部十四卷 六足阿毗昙论一卷 俱舍论本部十六卷 杂阿毗昙毗婆沙论一卷 俱舍论偈一卷 阿毗昙心一部十三卷(或十六卷) 阿毗昙心一部五卷 三法度论一部二卷 阿毗昙五法论一卷 阿毗昙九十八结经一卷

武周刊定众经目录卷第十二大周刊定众经目录卷第十三(见定流行入藏录卷上)

        大唐天后敕佛授记寺沙门明佺等撰

    大小乘三藏及贤圣集传等

合八百六十部(三千九百二十九卷)三百九十三帙 大乘修多罗藏

右四百五十一部(一千八百七十三卷)一百八十八帙 大乘毗尼藏

右二十三部(四十九卷)五帙 大乘阿毗达磨藏

右八十七部(五百一十九卷)五十一帙 小乘修多罗藏

右二百七部(四百四十三卷)四十四帙 小乘毗尼藏

右三十五部(二百六十卷)二十八帙 小乘阿毗达磨藏

右三十六部(七百四十四卷)七十三帙 贤圣集传

右二十一部(四十一卷)四帙

    大乘修多罗藏

四百五十一部(一千八百七十三卷)一百八十八帙

    单译经 大法炬陀罗尼经一部二十卷(三百纸) 佛名经一部十三卷(三百纸) 大威德陀罗尼经一部二十卷(二百六十五纸) 方广大庄严经一部十二卷(二百四十六纸) 华手经一部十卷(一名摄诸善根经十二卷或十一卷) 宝星陀罗尼经一部十卷(一百四十纸) 五千五百佛名经一部八卷(一百二十六纸) 占察经一部二卷

右二经十卷同帙 法集经一部七卷(一百三十二纸缼第一第四第六第七) 明度五十校计经一部二卷(一名五十校计经四十四纸) 大乘方等要慧经一卷(一纸)

右三经十卷同帙 观察诸法行经一部四卷(六十纸) 力庄严三昧经一部三卷(三十六纸) 莲华面经一部二卷(二十三纸) 人本欲生经一卷

右四经十卷同帙 发觉净心经一部二卷(二十七纸) 出生菩提心经一卷(十一纸) 商主天子问经一卷(十六纸) 诸法最上王经一卷(二十二纸) 无上依经一部二卷 广义法门经一卷 护国菩萨经一部二卷(四十七纸)

右七经十卷同帙 无所有菩萨经一部四卷 大方广总持经一卷(十三纸) 菩萨处胎经一部五卷(一百二十三纸)

右三经十卷同帙 中阴经一部二卷(二十七纸) 发菩提心经一部二卷 如来方便善巧咒经一卷(十一纸) 善思童子经一部二卷(二十纸) 月上女经一部二卷(二十七纸) 无畏德女经一卷(十五纸)

右六经十卷同帙 僧伽吒经一部四卷(五十九纸) 大法鼓经一部二卷(三十六纸) 文殊师利问经一部二卷 然灯经一卷(一名施灯功德经) 如来示教胜军王经一卷

右五经十卷同帙 大乘密严经一部三卷(六十三纸) 虚空藏菩萨问持经得几功德经一卷(六纸) 千佛因缘经一卷(二十一纸) 长者法志妻经(三纸) 一切施王所行檀波罗蜜经(四纸) 萨罗国王经(四纸) 贤首经(一名贤首夫人经二纸)

右四经同卷 太子须达拏经一卷(二十四纸) 菩萨所生地经一卷(一名摩竭所问经) 金刚三昧本性清净不坏灭经一卷(一名金刚清净经八纸) 宝田慧印三昧经 菩萨生地经(一名差摩竭经九纸) 出家功德经(六纸) 心明经(一名心明女梵志妇饭汁施经三纸) 师子月佛本生经(七纸) 幻士仁贤经(十八纸)

右六经同卷右密严等十六经十卷同帙 等目菩萨所问三昧经一部三卷(或二卷一名普贤菩萨定意经十三纸) 菩萨梦经一部二卷(四十纸) 菩萨本行经三卷 不必定入定印经一卷(二十五纸) 七俱胝佛母心大准提陀罗尼经一卷(四纸) 佛地经一卷(十纸) 一切法高王经一卷(二十纸) 第一义法胜经一卷

右七经十卷同帙 见实三昧经一部十四卷(或十卷) 阿惟越致遮经一部二卷(或四卷或名阿惟越致经或名不退转法轮经七十七纸) 东方最胜灯王如来经一卷(十三纸) 决定总持经一卷(一名决总持经) 文殊师利所说不思议佛境界经一卷(二十七纸)

右五经二十卷二帙 密迹金刚力士经一部五卷(或八卷或四卷一百三十二纸一名密经) 魔逆经一卷(二十二纸) 弥勒菩萨所问本愿经一卷(一名弥勒菩萨本愿经一名弥勒菩萨难经九纸) 济诸方等学经一卷(十三纸) 灭十方冥经(六纸) 鹿母经(四纸) 八阳神咒经(一名八阳经三纸)

右三经同卷 三曼陀颰陀罗菩萨经(八纸) 贤者五福经(二纸) 阿阇世王受决经(三纸) 优填王经(一名优填王作佛形像经六纸)

右四经同卷 大方等陀罗尼经一部四卷(一名檀特陀罗尼经一名方等檀持陀罗尼经一名陀罗尼经六十二纸) 前世三转经(七纸) 幻师阿夷邹咒经 宝积三昧文殊问法身经(一名惟曰宝积三昧文殊师利问法身经六纸) 鹿子经

右四经同卷 华积陀罗尼经(三纸) 九色鹿经(三纸) 银色女经(七纸) 如来师子吼经(六纸)

右四经同卷 谤佛经(九纸) 大意经(六纸) 护诸童子咒经

右三经同卷 坚固女经(一名牢固女经六纸) 十二佛名神咒经(一名校量功德除障灭罪经) 希有校量功德经(六纸)

右三经同卷 清净观世音普贤陀罗尼经(五纸) 八曼荼罗经(一名师子慧菩萨所问经)

右二经同卷 千转陀罗尼咒经 陆字陀罗尼咒经 七俱胝佛所说神咒经 随一切如来意神咒经 观自在菩萨随心咒经 甚希有经(五纸)

右六经同卷 毗罗三昧经一卷(或二卷) 决定罪福经一卷 法袪经一卷(或二卷)

右大方等陀罗尼等二十六经十三卷同帙 大吉义咒经一部四卷(或二卷四十四纸) 最无比经(二纸) 诗佛心陀罗尼经(二纸) 受持七佛名号所生功德经(五纸) 佛临涅槃记法住经(五纸) 称赞大乘功德经(五纸)

右五经同卷 显无边佛土功德经(二纸) 胜幢臂印陀罗尼经(二纸) 拔济苦难陀罗尼经(二纸) 八名普密陀罗尼经(二纸) 持世陀罗尼经(七纸) 缘起圣道经(五纸)

右六经同卷 陆门陀罗尼经(二纸) 般若多心经(一纸) 天请问经(三纸) 十二缘起经(二纸) 寂照神变三摩地经 大乘四法经(一纸) 大方广师子吼经(六纸) 大乘百福相经(八纸) 智炬陀罗尼经(四纸)

右九经同卷 诸佛集会陀罗尼经(四纸) 随求所得自在陀罗尼经 护命法门神咒经(十三纸) 差摩婆帝受记经(四纸) 不增不灭经(六纸)

右五经同卷 大通菩萨普和经一部三卷 大集譬喻王经上下二卷 大乘金刚髻珠菩萨修行分一卷(二十一纸) 有德女所问大乘经一卷(五纸)

右大吉义等二十八经十卷同帙 陀罗尼集一部十卷(一名杂咒一百八十七纸) 陀罗尼集经一部十二卷(三百五十纸)

    大乘重译经 大方广佛花严经一部六十卷(新译八十卷一千八十七纸) 度世品经一部六卷(一百十九纸) 如来兴显经一部四卷(一名兴显如幻经七十七纸)

右二经十卷同帙 十住经一部四卷(或五卷九十七纸) 兜沙经一卷(五纸) 菩萨十住经一卷 庄严菩提心经一卷 罗摩伽经一部三卷(七十纸)

右五经十卷同帙 渐备一切智德经一部五卷(一百二十二纸) 大方广菩萨十地经一卷 大方广如来性起经一部二卷(一名大方广如来性微密藏经五十一纸) 诸菩萨求佛本业经一卷(是花严经净行品十一纸) 菩萨本业经一卷(是花严经净行品十三纸)

右五经十卷同帙 信力入印法门经一部五卷(九十三纸) 佛花严入如来不思议境界经一卷(二十八纸) 大方广佛花严经续入法界品一卷(十一纸) 大方广佛花严经不思议佛境界分一卷(十三纸) 大方广佛花严经修慈分一卷(九纸) 菩萨本行业经一卷(一名本业经)

右六经十卷同帙 大般若波罗蜜经一部六百卷(一万二千纸) 摩诃般若波罗蜜经一部三十卷(六百一十九纸) 小品般若波罗蜜经一部十卷(一百五十四纸) 放光般若波罗蜜经一部二十卷(四百四十一纸) 新道行经一部十卷(一百八十五纸) 光赞般若经一部十五卷(二百五十一纸) 摩诃般若波罗蜜经钞长安品五卷(八十三纸)

右二经二十卷二帙 胜天王般若经一部七卷(一百二十四纸) 金刚般若经一卷(祇树林十四纸) 能断金刚般若经一卷(十八纸) 实相般若经一卷(九纸)

右四经十卷同帙 道行般若经一部十卷(一百九十四纸) 大明度经一部四卷(一百六纸) 金刚般若经一卷(婆伽婆十六纸) 文殊师利所说般若波罗蜜经一卷 金刚般若波罗蜜经一卷(十三纸) 摩诃衍宝严经一卷(二十纸) 大宝积经一卷(一名大宝经一名宝经一名摩尼宝经二十纸) 佛遗日摩尼宝经一卷(十九纸)

右七经十卷同帙 仁王般若经一部二卷(三十一纸) 宝结菩萨所问经一部二卷(四十八纸) 无言菩萨经一部二卷(或名无言童子经四十一纸) 宝女问慧经一部四卷(或名宝女经或名宝女三昧经六十三纸)

右四经十卷同帙 大哀经一部八卷 阿差末经一部七卷(第三出或四卷或云差末菩萨经一百六纸) 大方等大集经一部三十卷(或四十卷第二译六百四纸) 虚空藏菩萨所问经一部八卷(或六卷一云方等主虚空藏经与法贤所译罗摩伽经本同文异第二出一百八纸) 自在王经一部二卷 虚空藏菩萨经一卷(宝唱一名虚空经) 大方广十轮经一部八卷(一百二十四纸)

右三经十一卷同帙 无尽意经一部六卷(八十六纸) 如来智印经(十九纸) 慧印三昧经(二十三纸)

右上二经同卷 虚空藏菩萨神咒经 观虚空藏菩萨经(一名虚空藏经一名虚空藏观经二纸)

右二经同卷 须弥藏经一部二卷(二十八纸)

右六经十卷同帙 大方等月藏经一部十卷(或十五卷二百一十四纸) 大方等日藏经一部十卷(或十五卷二百四纸) 大集贤护经一部五卷(或六卷九十三纸) 奋迅王问经一部二卷(第二译四十二纸) 虚空孕菩萨经一部二卷

右三经九卷同帙 大方等大集地藏菩萨十轮经一部十卷 大方等大集经一部八卷(一百二十八纸) 大般涅槃经一部四十卷(或三十六卷八百四十七纸) 大般泥洹经一部六卷(或十卷一百六十四纸) 般泥洹经一部二卷(亦名大般涅槃经亦名方等泥洹经五十纸) 哀泣经二卷(与方等泥洹经同本异译三十五纸)

右三经十卷同帙 大悲经一部五卷(一百纸) 四童子经三卷(一加三昧字二十二纸) 大般涅槃经荼毗分二卷(一名阇维分)

右三经十卷同帙 佛本行集经一部六十卷(八百六十二纸) 大菩萨藏经一部二十卷(四百一十纸) 大灌顶经一部十二卷(一百十二纸) 月灯三昧经一部十卷(二百二纸) 大方等大集菩萨念佛三昧经一部十卷(一百三十二纸) 大萨遮尼干子经一部十卷(或八卷或七卷一百六十三纸) 大悲分陀利经一部十卷(或八卷一百六十五纸) 悲华经一部十卷(二百四十三纸) 观佛三昧经一部十卷(或八卷一名观佛三昧海经) 妙法华经一部八卷(此一部经具单重合译) 普门品经一卷

右二经九卷同帙 正法华经一部十卷(一百八十二纸) 妙法莲华经一部七卷(第二译与晋法护正法华经同本异出相去垂一百年一七百十五纸) 法华三昧经一卷(十二纸)

右二经八卷同帙 维摩诘所说不可思议法门经一部三卷(七十纸) 维摩诘所说经一部三卷 观药王药上菩萨经一卷(二十一纸) 金色王经一卷(八纸) 频毗娑罗王诣佛供养经一卷(二纸) 菩萨呵色欲经一卷(五纸)

右六经十卷同帙 说无垢称经一部六卷(九十二纸) 大方等顶王经一卷(一名善思童子经亦名维摩诘子问经亦名顶王经十二纸) 大乘顶王经一卷 佛语经一卷(三纸) 观普贤菩萨行法经一卷(或云出深功德经或云普贤观经十七纸)

右五经十卷同帙 入楞伽经一部十卷(二百三纸) 胜思惟梵天所问经一部六卷(一百一十八纸) 持心梵天所问经一部四卷(或名等御诸法经或名持心梵天经或名庄严佛法经或名持心经一百四纸)

右二经十卷同帙 思益梵天所问经一部四卷(九十四纸) 楞伽阿跋多罗宝经一部四卷(一百四纸) 长者音悦经一卷(五纸) 解节经一卷(见解深密经第四品十纸)

右四经十卷同帙 大方便报恩经一部七卷 胜鬘师子吼一乘大方便经一卷(二十二纸) 不思议光菩萨所说经一卷(一名无思议光孩童菩萨经十四纸) 须摩提经一卷(一名须摩提菩萨经)

右四经十卷同帙 不退转法轮经一部四卷(七十一纸) 广博严净不退转法轮经一部四卷(或六卷或名广博严净经亦名不退转法轮经二十五纸)

右二经八卷同帙 深密解脱经一部五卷(九十九纸) 解深密经一部五卷(七十三纸)

右二经十卷同帙 方等大云经一部六卷(或五卷一名大方等无相大云经一名大云无相经一名大云密藏经九十二纸) 大云请雨经一卷(二十二纸) 大云轮请雨经一部二卷(一十八纸) 大方等大云请雨经一卷(九纸)

右四经十卷同帙 新合金光明经八卷(或七卷) 般舟三昧经一部二卷(道安云出般舟三昧经四十七纸)

右二经十卷同帙 金光明经一部四卷(六十六纸) 金光明经一部十卷(或八卷或六卷一百五十纸)

右二经十一卷同帙 如幻三昧经一部四卷(或三卷或二卷六十六纸) 佛升忉利天为母说法经一部一卷 诸法无行经一部二卷(三十一纸) 诸法本无经一部三卷(三十八纸)

右四经十卷同帙 大方等善住意天子问经一部四卷(六十八纸) 圣善住意天子所问经一部三卷(或四卷与竺法护如幻三昧同本异出) 宝如来三昧经一部二卷(一名无极宝经四十纸) 无极宝三昧经一卷(三十纸)

右四经十卷同帙 无量寿经一部二卷(三十六纸) 无量清净平等觉经一部二卷(第三出三十六纸) 阿弥陀经一部二卷(第三出与汉代世高魏僧铠译出异五十三纸) 小无量寿经一卷(四纸) 阿弥陀经一卷(五纸) 观无量寿佛经一卷(亦名无量寿观经)

右六经九卷同帙 称赞净土佛摄受经一卷(十一纸) 道神足无极变化经一部四卷(一名合道神足出僧祐录或二卷或三卷第二译五十一纸) 老母经(亦名老女人经二纸) 老母六英经(二纸) 文殊师利巡行经(六纸) 文殊尸利行经(九纸)

右四经同卷 金刚上味陀罗尼经一卷(十六纸) 金刚场陀罗尼经一卷(十七纸) 正恭敬经(一名威德陀罗尼中说经或名正法恭敬经) 善恭敬经(一名恭敬经七纸)

右二经同卷 离垢施女经一卷(初出二十四纸)

右十一经十卷同帙 念佛三昧经一部五卷(或四卷一名菩萨念佛三昧经九十五纸) 无垢施菩萨应辩经一卷(亦云应报经二十六纸) 得无垢女经一卷(二十五纸) 无畏德女经一卷 阿阇世王女阿术达菩萨经一卷(初出十七纸) 无崖际持法门经一卷(十七纸一名无际经一名金刚首女所问经)

右六经十卷同帙 第一义法胜经一卷(十五纸) 尊胜菩萨入无量门陀罗尼经一卷(一名入无量门陀罗尼经一名尊胜菩萨所问经十九纸) 大威灯光仙人问疑经一卷(十六纸) 八部佛名经(二百六十五纸) 八佛名号经(四纸) 百佛名经(六纸) 八吉祥经(十二纸)

右四经同卷 八吉祥神咒经(第二译三纸) 十吉祥经 龙施女经(第一译四纸) 龙施菩萨本起经(第二译旧录云龙施本经二纸)

右四经同卷 不空罥索观世音心咒经一卷(十二纸) 不空罥索神咒经一卷 不空罥索咒心经一卷 无所希望经一卷(一名象步经二十二纸) 象腋经一卷(十八纸)

右第一义等一十六经十卷同帙 缘生经一部二卷(二十一纸) 分别缘起经一部二卷(二十一纸) 菩萨行方便境界神通变化经一部三卷(三十六纸) 大乘方便经一部三卷(或二卷四十七纸)

右四经十卷同帙 弘道广显三昧经一部四卷(亦云阿耨达请佛经名金刚门定意经或无三昧凡四名有十品一本但七品少中三品一本只有前五品六十三纸) 阿耨达龙王经一部二卷(五十三纸) 普超三昧经一部三卷(或四卷第二出与汉支谶阿阇世王经同本别译亦云文殊普超三昧经亦云普超经十八纸) 放钵经一卷(八纸)

右四经十卷同帙 等集众德三昧经一部二卷(或三卷或云集一切福德三昧经五十七纸) 集一切福德三昧经一部三卷(五十八纸) 伅真陀罗尼所问经一部二卷(亦名屯真陀罗尼经或三卷五十七纸) 阿阇世王经一部二卷(六十四纸) 随愿往生经一卷(一名普广经)

右五经十卷同帙 大树紧那罗王所问经一部四卷(七十八纸) 法镜经一卷(或二卷二十六纸) 郁伽罗越问菩萨行经一卷(三十纸) 郁伽长者所问经一卷(二十纸) 顺权方便经一部二卷(一名转女身菩萨经又名顺权女经三十三纸) 稻芉经一卷 了本生死经(一名稻芋经五纸)

右二经同卷

右七经十卷同帙 菩萨璎珞经一部十六卷(或十四卷或十二卷三百三十七卷) 菩萨璎珞本业经一部二卷(四十二纸) 乐璎珞庄严方便经一卷(一名大乘璎珞庄严经一名转女身经三十纸) 宝网经一卷(三十三纸)

右四经二十卷二帙 阿閦佛国经一部二卷(一名阿閦佛刹诸菩萨学成品经与支谶译少异) 如来庄严智慧光明入一切佛境界经一卷(或二卷一名度诸佛经四十纸) 度诸佛境界智光严经一卷(一名如来庄严智慧光明入一切佛境界经一卷) 月明童子经(或云月明童男经或云月明菩萨三昧经七纸) 月光童子经(一名月明童子经十纸)

右二经同卷 德护长者经一部二卷(一名尸利崛多长者经与申日兜本经月光童子经同本异译) 十法经一卷(二十纸)

右八经九卷同帙 持世经一部四卷(亦名法印经八十九纸) 善臂菩萨所问经一卷(一十九纸) 文殊师利现宝藏经一部二卷(四十一纸) 慧上菩萨问大善权经一部二卷(或一卷) 内藏百宝经一卷(亦名内藏百品经八纸)

右五经十卷同帙 持人菩萨所问经一部四卷(或三卷六十一纸) 演道俗业经(一无业字) 文殊问菩提经(一名菩萨一名伽耶山顶经一名菩提无行经八纸)

右二经同卷 伽耶山顶经(十一纸) 象头精舍经(九纸) 大乘伽耶山顶经(十纸)

右三经同卷 闻成十二因缘经(四纸) 贝多树下思惟十二因缘经(五纸) 十二因缘经(四纸) 无量门微密持经(八纸)

右四经同卷 出生无量门持经(八纸) 阿难目佉尼诃离陀罗尼经一卷(一名无量微密持经一名跋陀罗无量门持经一名功德直破魔陀罗尼经)

右二经同卷 无量门破魔陀罗尼经一卷(十二纸) 舍利弗陀罗尼经一卷(九纸)

右持人等一十四经十卷同帙 一向出生菩萨经一卷(十二纸) 长者子制经(一名制经六纸) 逝童子经(一名长者制经一云制经亦云菩萨逝经亦云逝经二纸) 菩萨逝经(四纸) 犊子经(二纸) 乳光佛经(七纸)

右五经同卷 胎藏经 无垢贤女经(二纸) 腹中女听经(一名不庄校女经三纸) 大方等修多罗王经(三纸) 转有经(二纸) 弥勒所问本愿经 弥勒来时经(三纸) 弥勒下生经(一名弥勒受决经六纸)

右八经同卷 观弥勒菩萨生兜率天经一卷(一名弥勒下生经) 诸佛要集经一部二卷(四十九纸) 弥勒成佛经一卷(十九纸) 佛顶尊胜陀罗尼经一卷(八纸) 佛顶最胜陀罗尼经一卷 转女身经一卷(二十纸)

右出生等二十经十卷同帙 宝云经一部七卷(一百二十纸) 药师琉璃光经一卷(一名拔除过罪生死经一名药师琉璃光本愿功德经十三纸) 药师如来本愿经一卷(十二纸) 药师如来本愿功德经一卷(十五纸)

右四经十卷同帙 宝雨经一部十卷(一百八十六纸) 大乘同性经一部二卷(又四卷一名佛十地经一名一切佛行入智毗卢遮那藏经四十纸) 证契大乘经一部二卷(三十九纸) 十一面观世音咒经一卷(十一纸) 十一面观世音神咒经一卷 移识经一部二卷(三十二纸) 大乘显识经一部二卷(二十五纸)

右六经十卷同帙 普曜经一部八卷(一名方等本起经一百八十二纸) 十住断结经一部十四卷 无字宝箧经一卷(六纸) 大方广宝箧经一部二卷(或三卷四十九纸) 大乘离文字普光明藏经一卷(六纸) 文殊师利佛土严净经一部二卷(二十纸)

右五经二十卷二帙 贤劫经一部十三卷(或十卷一百一十七纸) 海龙王经一部四卷(或三卷) 首楞严三昧经一部三卷(或云首楞严经五十八纸) 法灭尽经一卷(或云法没尽经又云空寂菩萨所问经) 大方等如来藏经一卷(一名佛藏方等经二十纸) 诸法勇王经一卷(二十一纸)

右五经十卷同帙 大方广如来秘密藏经一部二卷(二十四纸) 成具光明定意经一卷(或云成具光明经一名成具光明三昧经二十六纸) 称扬诸佛功德经一部三卷(一云集华经六十七纸) 央崛摩罗经一部四卷(九十二纸)

右四经十卷同帙 超日明三昧经一部二卷(或一名超日明经或三卷五十纸) 孔雀王咒经一卷 孔雀王陀罗尼经一部二卷(三十纸) 须赖经一卷(或名须赖菩萨经二十纸) 德光太子经一卷(一名须赖问德光太子经一名赖吒和罗所问光德太子经十九纸) 须真天子经一部二卷(或名须真天子问四事经) 月灯三昧经一卷(一名文殊师利十事行经一名建慧三昧经)

右七经十卷同帙 请观世音经一卷(一名请观音消伏毒害陀罗尼咒经十四纸) 大净法门经一卷(一名上金光首女所问濡首童真所开化经一名净法门经) 大庄严法门经一部二卷(与文殊师利神力经胜金色光明德女经大净法门经同本别译一十六纸) 菩萨睒子经(五纸) 睒子经(七纸)

右二经同卷 观世音菩萨受记经一卷(一名观世音受记经) 菩萨修行经(一名威施长者所问菩萨经一名长者修行经七纸) 菩萨行五十缘身经(亦云五十缘身经亦云菩萨缘身五十事经七纸) 福田经(一名诸德福田经一名福田地经六纸)

右三经同卷 太子墓魄经(五纸) 太子和休经(四纸) 太子刷护经(五纸)

右三经同卷 道树三昧经一卷(一名私河末经一名菩萨道树经十一纸) 摩诃摩耶经一卷(或二卷二十五纸)

右请观音等一十四经十卷同帙 七佛神咒经一部四卷(七十一纸) 大乘造像功德经一部二卷(或一卷二十一纸) 法界体性无分别经一部二卷(二十一纸) 未曾有因缘经一部二卷(一名未曾有因果经四十八纸)

右四经十卷同帙 大阿育王经一部五卷 濡首菩萨经一卷(一名决了诸法如幻三昧经三十三纸) 除恐灾患经一卷(十五纸) 益意经一部二卷 梵女首意经一卷

右五经十卷同帙 无量义经一卷(二十一纸) 菩萨藏经一部三卷(一名富楼那问经一名大悲心经或二卷七十三纸) 净度三昧经一部三卷 后出阿弥陀偈(一纸) 灌佛经(与刹头经大同小异) 四不可得经(六纸) 造立形像福报经(二纸)

右四经同卷

右七经八卷同帙 佛本行经一部五卷 法句经一卷 法句喻经一部四卷(或六卷或五卷一名法句本末一名法句譬经)

右三经十卷同帙 六度集经一部八卷(一百四十五纸) 舍利弗目连游四衢经一卷(一名舍利弗目连游诸国经) 独证自誓三昧经一卷(一名如来自誓三昧经八纸)

右三经十卷同帙 明相续解脱地波罗蜜经一卷 六字神咒经 善法方便陀罗尼经(七纸) 金刚秘密善门陀罗尼经(五纸) 师子奋迅菩萨所问经(二纸) 华聚陀罗尼经(三纸)

右五经同卷 观世音三昧经 拔陂菩萨经(一名拔波菩萨经)

右二经同卷 菩萨投身饿虎起塔因缘经(七纸) 安宅神咒经 甚深大回向经(五纸) 一切智光仙人慈心不食肉经(五纸)

右四经同卷 合道神足经一部三卷(一名道神足无极变化经) 最妙胜定经一卷

右明相续解脱等一十四经八卷同帙

    大乘毗尼藏(二十三部四十九卷五帙) 优婆塞戒经一部十卷(或七卷或六卷或五卷一百五十四纸) 菩萨善戒经一部十卷(一百六十四纸) 佛藏经一部四卷(或三卷亦名选择诸法经) 文殊师利悔过经一卷(一名文殊师利五体悔过经二十四纸) 文殊师利净律经一卷(一名净律经十五纸) 菩萨善戒经一卷(十五纸) 菩萨内戒经一卷(二十纸) 菩萨受斋经一卷 菩萨戒本一卷(十八纸)

右佛藏等七经十卷同帙 菩萨藏经一卷 菩萨五法忏悔经一卷(二纸) 菩萨羯磨一卷(六纸) 舍利弗悔过经一卷(亦名悔过经六纸) 梵网经一部二卷(三十九纸) 决定毗尼经一卷(二十二纸) 法律三昧经一卷(八纸) 净业障经一卷(十八纸) 清净毗尼方广经一卷(二十纸)

右菩萨藏等九经十卷同帙 大方广三戒经一部三卷(五十四纸) 宝梁经一部二卷(四十四纸) 迦叶经一部二卷(四十五纸) 寂调音所问经一卷 大乘三聚忏悔经一卷(十三纸)

右五经九卷同帙

    大乘阿毗达磨藏(八十七部五百一十九卷五十一帙) 大智度论一部一百卷(或一百一十卷或七十卷二千三百九十八纸) 瑜伽师地论一部一百卷(一千八百四十八纸) 瑜伽师地论释一卷 显扬圣教论一部二十卷 显扬圣教论颂一卷 阿毗达磨杂集论一部十六卷(二百五十五纸) 宝积经论一部四卷(九十九纸)

右二论二十卷二帙 阿毗达磨集论一部七卷(一百八纸) 摄大乘本论一部三卷(六十一纸)

右二论十卷同帙 般若灯论一部一十五卷(或十三卷二百四十纸) 胜思惟梵天所问经论一部四卷(或三卷六十纸)

右二论十九卷二帙 大庄严论一部十卷(二百三十二纸) 大乘庄严论一部十三卷(或十五卷二百纸) 十住毗婆沙论一部十五卷(或十四卷三百九十四纸) 掌珍论一部二卷(三十二纸) 王法正理论一卷(十七纸) 成业论一卷(十七纸) 业成就论一卷(十七纸)

右五论二十卷二帙 十地经论一部十二卷(二百八十四纸) 摄大乘释论一部十五卷(二百二十纸) 摄大乘本论一部二卷(三十四纸) 摄大乘本论一部三卷(五十八纸)

右三论二十卷二帙 摄大乘释论一部十二卷(三百三十五纸) 摄大乘释论一部十卷(无性释二百二十纸) 摄大乘释论一部十卷(世亲释一百八十纸) 摄大乘论一部十卷(大业释一百二十五纸) 菩萨地持论一部十卷(或八卷二百五十纸) 广百论一部十卷 广百论颂一卷(十六纸)

右二论十一卷同帙 佛性论一部四卷 中论一部四卷(或八卷) 百论一部二卷

右三论十卷同帙 究竟一乘宝性论一部五卷(或四卷或三卷亦云宝性分别大乘增上论九十六纸) 宝性论一部四卷(或五卷) 思尘论(三纸) 观所缘缘论(三纸) 三具足论(二十纸)

右三论同卷

右五论十卷同帙 成唯识论一部十卷(护法等菩萨造) 佛地经论一部七卷(一百十九纸) 唯识论一卷(或云唯识无境界十九纸) 唯识论一卷(修道不共他与元魏留支译者小异十一纸) 唯识二十论颂一卷(天亲菩萨造九纸)

右四论十卷同帙 菩提资粮论一部六卷(一百六十七纸) 宝积经论一部四卷

右二论十卷同帙 弥勒菩萨问经论一部六卷(或十卷或五卷一百四十五纸) 文殊问菩提心经论一部二卷(一名伽耶山顶经论三十四纸) 大丈夫论一部二卷(四十纸)

右三论十卷同帙 中边分别论一部二卷(三十八纸) 辩中边论一部三卷 辩中边论颂一卷 佛阿毗昙论一部二卷(四十四纸) 顺中论一部二卷

右五论十卷同帙 金刚般若论一部二卷(二十八纸) 三无性论一部二卷(或一卷三十四纸) 金刚般若经论一部三卷(五十五纸) 金刚般若波罗蜜经破取着不坏假名论一部二卷(四十九纸) 妙法莲华经论一卷

右五论十卷同帙 显识论一卷 因明正理门论一卷(陈那菩萨造十二纸) 因明入理门论一卷(商羯罗主造六纸) 大乘五蕴论一卷(八纸) 百法明门论一卷(二纸) 十二门论一卷(龙树菩萨造二十八纸) 十八空论一卷(十九纸) 入大乘论二卷(坚意菩萨造四十七纸) 宝行王正论一卷

右九论十卷同帙 方便心论一卷(十七纸) 发菩提心论一部二卷(天亲菩萨造三十二纸) 如实论一卷(二十二纸) 缘生论一卷(十纸) 十二因缘论一卷(九纸) 百字论一卷(九纸) 一输卢迦论(亦名一输迦论)

右二论同卷 大乘广五蕴论一卷(十八纸) 破外道四宗论一卷(二纸) 破外道涅槃论一卷(六纸)

右方便心等十论十卷同帙 决定藏论三卷 回诤论一卷(二十五纸) 大乘起信论一卷 大般涅槃经本有今无偈论(六纸) 大般涅槃经论(十一纸)

右二论同卷 转法轮经论一卷 宝髻菩萨四法经论一卷(十二纸) 无量寿经论(优波提舍造八纸) 转识论 解拳论

右三论同卷 大乘法界无差别论一卷(七纸)

右决定藏等一十一论十卷同帙

大周刊定众经目录卷第十三(见定流行入藏目卷上)大周刊定众经目录卷第十四(见定流行入藏录卷下)

        大唐天后敕佛授记寺沙门明佺等撰

    小乘修多罗藏

二百七部(四百四十三卷)四十四帙

    单译经 阴持入经一部二卷 大安般守意经一部二卷(或一卷) 大安般经一卷 八大人觉经 出家缘经(一云出家因缘经) 阿含正行经(一名佛说正意经) 十八泥犁经 法受尘经 禅行法想经 佛说处处经

右七经同卷 坚意经(一名坚心正意经一名坚心经) 长者子懊恼三处经(亦云长者懊恼经亦直云三处恼经) 揵陀国王经 须摩提长者经 阿难四事经 未生怨经 三品弟子经(一名弟子学有三辈经或无有字) 四愿经

右八经同卷 胞胎经一卷(一名胞胎受身经) 五百弟子自说本缘经一卷(化度录云五百弟子自说本起经)

右阴持入等二十经九卷同帙 四辈经 大迦叶本经(宝唱录无大字) 当来变经(或云当来变灭经) 清净法行经

右四经同卷 过去佛分卫经 时非时经(一名时经) 罗云忍辱经(一名忍辱经) 佛为年少比丘说正事经 难提释经

右五经同卷 沙曷比丘功德经 救护身命济人病苦尼经

右二经同卷 五苦章句经一卷(又名五苦经一云净除罪盖经娱乐佛法经一名五道章句经) 般泥洹时大迦叶赴佛经(或云摩诃迦叶经) 大鱼事经 见正经(一名生死变识经) 阿难七梦经(一名阿难八梦经或无八字) 呵雕阿那含经(一名荷雕阿那含经一名阿调阿那含经)

右六经同卷 达摩多罗禅经一部二卷(一名不净观经一名道地经) 栴檀树经 灯指因缘经 佛临般涅槃略说教诫经(一名遗教经) 妇人遇辜经(一名妇遇对经)

右五经同卷 辩意长者子问经(一名长者问意经) 净饭王般涅槃经

右二经同卷 无垢优婆夷问经 四天王经 十二头陀经(一名沙门头陀经) 摩诃迦叶度贫母经 十二品生死经 树提伽经 四品学法经

右七经同卷

右四辈等三十二经十卷同帙 本事经一部七卷 谏王经(亦名大小谏王经) 高王观世音经 法常住经

右三经同卷 那先比丘经一部二卷(或一卷) 五无返复经(一名五有返复大义经) 佛大僧大经 耶只经 末罗王经 摩达国王经 五恐怖世经 旃陀越经 懈怠耕者经(旧录云懈怠耕儿经)

右八经同卷

右本事等一十三经十一卷同帙

    重译经 正法念处经一部七十卷 杂宝藏经一部八卷(或十卷或十三卷) 毗耶娑问经一部二卷

右二经十卷同帙 出曜经一部十九卷 有众生三世作恶经一卷

右二经二十卷二帙 贤愚经一部十二卷(或十六卷或十七卷或十五卷) 起世因本经一部十卷(一云起世经) 杂阿含经一部五十卷 修行道地经一部七卷(或六卷) 七处三观经一卷(或二卷) 九横经 八正道经 五阴譬喻经(一名水沫所漂经) 转法轮经 禅行三十七品经 独富长者经 马有八态经(一名马有八弊恶态经或云马有八态譬人经) 马有三相经

右八经同卷 不自守意经(一名自守经一名自守意经) 圣法印经 波斯匿王祖母命终经 比丘避女恶名欲自杀经 戒相应法经(一名戒相应经) 戒德香经(一名戒德经) 比丘听施经(一名听施比丘经)

右七经同卷 杂阿含经一卷

右修行道地等一十八经十一卷同帙 增一阿含经一部五十卷(内典或五十一卷长房入藏录四十二卷经) 长阿含经一部二十二卷(长房入藏录云二十五卷一十八经别) 中阿含经一部六十卷(或五十八卷) 生经一部五卷(或四卷宝唱云论生经) 四谛经 是法非法经 一切流摄守因缘经(一名流摄经一名一切流摄守经吴录云流摄守因经一名受因经)

右三经同卷 漏分布经 十支居士八城人经 本相倚致经(吴录云大相倚致经) 缘本致经 阿那律八念经(一名禅行敛意经或云直八念经)

右五经同卷 赖吒和罗经(一云罗汉赖吒和罗经) 梵摩喻经

右二经同卷 斋经(一名八关斋经一名优婆夷堕舍迦经) 申日经 释摩男本经(一名五阴因事经) 诸法本经 孙多耶致经(一名梵志孙多耶致经) 七知经(或云七智经)

右六经同卷 恒水喻经(一名海有八德经一名瞻波比丘经一名法海经长房录云恒河喻经) 比丘问佛多优婆塞命终经 佛说求欲经 新岁经

右四经同卷

右生经等三十一经十卷同帙 顶生王故事经(一名文陀竭王经一名顶生王经) 泥梨经

右二经同卷 蓱沙王五愿经(一名弗迦沙王经) 鹦鹉经(一名兜调经) 瞿昙弥记果经

右三经同卷 碱水喻经(僧祐录安公出中阿含旧录云碱水譬经出阿含经) 阎罗王五天使者经(一名铁城泥梨经)

右二经同卷 古来世时经 长寿王经

右二经同卷 魔娆乱经一卷(一名弊魔试目连经一名魔王入目揵兰腹经) 梵志阿跋经一卷(一名阿跋摩纳经一名佛开解阿跋梵志经) 普法义经一卷(亦云普义经亦云具法行经) 十报法经一部二卷(一名多增道章经)

右顶生王等十三经九卷同帙 楼炭经一部六卷(或五卷或八卷) 迦罗越六向拜经一卷(一名六向拜一名大六向拜经一名威花长者六向拜) 七佛父母姓字经(一名妇人无匹请佛经一名七佛姓字经) 阿难同学经 阿那邠坻化七子经 三摩竭经(一名须摩提女经一名难国王经一名恕和檀王经宝唱录云三摩愒经)

右四经同卷 力士移山经(一名移山经) 四未曾有法经 琉璃王经 鸯崛髻经(一名指鬘经) 增一阿含经

右五经同卷 群牛譬经 行七行现报经 施食获五福报经(一名福德经一名施色力经) 国王不梨先尼十梦经(一名国王七梦经) 放牛经

右五经同卷

右楼炭等十六经十卷同帙 梵网六十二见经一卷(一名梵网经) 大般涅槃经一部二卷 大般泥洹经一部二卷 般泥洹经一卷 寂志果经一卷 长者子六过出家经 大爱道般涅槃经 须达经(一名长者须达经一名三归五戒慈心厌得经)

右三经同卷

右八经八卷同帙 别译杂阿含经一部二十卷 坐禅三昧经一部三卷(或二卷) 玉耶经(一名长者诣佛说子妇无敬一名七妇经) 阿速达经 盂兰盆经(右别本五纸云净土盂兰经未知所出) 四自侵经 灌蜡经(一名般泥洹后四辈灌蜡经) 报恩奉盆经

右六经同卷 阿兰若习禅法经二卷(或无经字) 罪福报应经一卷(一名分别报应经) 业报差别经一卷 摩登女经(一名摩邓女经一名阿难为蛊道女惑经) 摩登女解形中六事经 阿难分别经(一名分别经一名阿难问事佛吉凶经) 五母子经 沙弥罗经

右五经同卷 罪业报应教化地狱经一卷(或云地狱报应经) 阿难问事佛吉凶经一卷(僧祐录云或名阿难问经)

右坐禅等十七经十一卷同帙 摩登伽经一部三卷(或二卷) 舍头谏经一卷(一名太子二十八宿经一名虎耳太子化度录云虎耳意经第二出与摩登伽经同本异出与汉世高出者少异) 义足经一部二卷 修行本起经一部二卷(宝唱录云一名宿行本起经) 太子本起瑞应经一部二卷(初出亦云瑞应本起经亦云中本起经)

右五经十卷同帙 中本起经一部二卷(或云太子中本起经) 过去现在因果经一部四卷 杂藏经(与鬼问目连饿鬼报应目连说地狱饿鬼因缘等四本同体异名别译见宝唱录) 鬼问目连经 饿鬼报应经(一名目连说地狱饿鬼因缘经)

右三经同卷 兴起行经一部二卷(一名十缘经) 奈女耆域经一卷(或云柰女经) 贫穷老公经(一名贫老经) 越难经(一名难经第二出宝唱录云目难长者经) 七女经(一名七女本经长房录云出阿毗昙) 龙王兄弟经(一名难陀龙王经) 八师经 四十二章经 所欲致患经

右七经同卷

右中本起等十四经十一卷同帙 优婆夷净行经一部二卷 僧护因缘经一卷(或无因缘) 佛入涅槃密迹金刚力士哀恋经一卷 佛灭度后棺敛葬送经(一名比丘师经一名师比丘经) 頞多和多耆经 迦旃延说法没尽偈经 轮转五道罪福报应经

右四经同卷 作佛形像经(一名优填王作佛形像经一名作像因缘经) 十二因缘阿含口解经

右二经同卷 未曾有经 护净经 木患子经 普达王经 卢至长者经

右五经同卷 五王经 旃檀越国王经 锡杖经 无上处经

右四经同卷

右净行等十八经八卷同帙

    小乘毗尼藏

三十五部(二百六十卷)二十八帙 十诵律一部六十一卷 四分律一部四十卷(或七十卷或六十卷) 摩诃僧祇律一部四十卷 弥沙塞五分律一部三十四卷 善见毗婆沙律一部十八卷 鼻柰耶律一部十卷(一名戒因缘经) 大爱道比丘尼经一部二卷 解脱戒本一卷(出迦叶毗律) 十诵比丘戒本一卷 十诵比丘尼戒本一卷 僧祇戒本一卷 僧祇大比丘戒本一卷 僧祇比丘尼戒本一卷 四分比丘僧戒本一卷 四分比丘尼戒本一卷

右九经十卷同帙 大比丘三千威仪经一部三卷 戒消灾经一卷(或云戒伏消灾) 弥沙塞比丘戒本一卷(或云五分戒本) 大沙门百一羯磨一卷 十诵僧尼要事羯磨一部二卷 昙无德羯磨一卷 四分羯磨一卷

右七经十卷同帙 优婆离问佛经一卷(或云优波离律) 真伪沙门经一卷(一名摩诃比丘经) 迦叶禁戒经一卷(一名摩诃比丘经一名真伪沙门经) 沙弥十戒并威仪一卷 沙弥离戒经一卷 舍利弗问经一卷 律二十二明了论一卷(亦直云明了论) 沙弥威仪经一卷 优婆塞五戒相一卷 优婆塞五戒威仪经一卷

右十经论等十卷同帙 毗尼母论一部八卷 萨婆多摩得勒伽一部十卷 萨婆多毗尼毗婆沙一部九卷

    小乘阿毗达摩藏

三十六部(七百四十四卷七十三帙) 大毗婆沙论一部二百卷 顺正理论一部八十卷 阿毗昙八揵度毗婆沙一部八十四卷(或一百九卷或六十卷) 显宗论一部四十卷 发智论一部二十卷 阿毗达磨俱舍论一部三十卷 俱舍论颂一卷 尊婆须蜜所集论一部十二卷(或十卷) 鞞婆沙阿毗昙论一部十九卷(或十五卷或十四卷或云毗婆沙亦云广说) 阿毗昙八揵度一部三十卷(或二十卷一名迦旃延阿毗昙八揵度) 舍利弗阿毗昙一部三十卷(或二十卷或二十二卷) 成实论一部二十四卷(或二十卷或十六卷或十四卷) 法胜阿毗昙论一部六卷

右三论四十一卷四帙 杂阿毗昙心一部十一卷 分别功德论一部五卷(或四卷或三卷) 三法度论一部三卷(或二卷) 阿毗昙甘露味一部二卷(或云甘露味阿毗昙)

右三论十卷同帙 众事分阿毗昙论一部十二卷 解脱道论一部十三卷(或十二卷) 四谛论一部四卷 随相论一部二卷(或云求那摩谛随相论) 入阿毗达磨论一部二卷 异部宗轮论一卷 十八部论 部异执论(一名执部异论)

右二论同卷

右六论十卷同帙 立世阿毗昙论一部十卷 俱舍释论一部二十二卷 集异门足论一部二十卷 法蕴足论一部十二卷 识身足论一部十六卷 阿毗昙心一部四卷

右二论二十卷二帙 品类足论一部十八卷 阿毗达磨五事论一部二卷

右二论二十卷二帙 界身足论一部三卷 三弥底论一部三卷 辟支佛因缘论一部二卷

右三论八卷同帙

    贤圣集传

二十一部(四十一卷)四帙 佛所行赞传一部五卷(马鸣菩萨造) 阿育王传一部五卷(或七卷)

右二传十卷同帙 禅秘要经一部四卷(亦名禅秘要无经字) 禅秘要经一部五卷(一名禅法要或为二卷) 禅法要解一部二卷 治禅病秘要一卷

右四经十二卷同帙 百喻集一部二卷 菩萨本缘集一部三卷(僧伽斯那撰或四卷) 龙树菩萨为禅陀迦王说要偈(劝发诸王要偈) 请宾头卢法 宾头卢为王说法(西域抄集) 宾头卢突罗阇为优陀延王说法

右四经同卷 马鸣菩萨传 龙树菩萨传 提婆菩萨传 婆薮盘豆传

右四传同卷 四阿含暮抄一部二卷

右百喻等十一经九卷同帙 大阿罗汉难陀蜜多法住记一卷 法句集一部二卷 僧伽罗刹集经一部三卷 付法藏经传一部四卷

右四传十卷同帙

大周刊定众经目录卷第十四(见定流行人藏目卷下)

    贤圣集传

二十六部四十四卷四帙 佛所行赞传一部五卷(马鸣菩萨造) 禅法要解一部二卷 胜宗十句义论一卷

右三经八卷同帙 禅秘要经四卷(亦云禅秘要无经字) 禅秘要经一部五卷(一名禅法要或为三卷) 治禅病秘要一卷

右三经十卷同帙 百喻集一部二卷 菩萨本缘集一部三卷(僧伽斯那撰或四卷) 阿育王传一部五卷(或七卷) 孛经抄集一卷 无明罗刹集一卷 分别业报略集经(大勇菩萨撰) 龙树菩萨为禅陀迦王说要偈(亦云劝发诸王要偈)

右二经同卷 金七十论一部三卷 请宾头卢经 宾头卢为王说法(西域抄集) 宾头卢突罗阇为优陀延王说法

右三经同卷 马鸣菩萨传 龙树菩萨传 提婆菩萨传 婆薮槃豆传 撰集三藏及杂传(西域圣贤所撰出真寂寺录)

右五传同卷自百喻等十四经十卷同帙 四阿含暮抄二集 大阿罗汉陀蜜多法住记一卷 法句集一部二卷 僧伽罗刹集经一部三卷 付法藏经传一部四卷

右五传等十二卷同帙

武周刊定众经目录卷第十四(见定流行入藏目卷下)

天策万岁元年十月二十六日。都检校刊定经目及经真伪佛授记寺大德僧明佺大周刊定众经目录卷第十五

        大唐天后敕佛授记寺沙门明佺等撰

    伪经目录(二百二十八部四百一十九卷) 宝顶经一卷(南齐永元元年出时年九岁) 净土经七卷(南齐永元元年出时年九岁) 正顶经一卷(南齐永元元年出时年九岁) 法华经一卷(南齐永元元年出时年九岁) 胜鬘经一卷(南齐永元元年出时年九岁) 药草经一卷(南齐永元二年出时年十岁) 太子经一卷(南齐永元二年出时年十岁) 伽耶婆经一卷(南齐永元二年出时年十岁) 波罗奈经一卷(南齐中兴元年出时年十二) 优娄频经一卷(南齐中兴元年出时年十二) 益意经一卷(梁天监元年出时年十三) 般若得经一卷(梁天监元年出时年十三) 华严璎珞经一卷(梁天监元年出时年十三) 出乘师子吼经一卷(梁天监三年出时年十五) 踰陀卫经一卷(梁天监四年台内华光殿出时年十六) 阿那含经二卷(梁天监四年出时年十六) 妙音师子吼经三卷(梁天监四年出时年十六) 优昙经一卷 妙庄严经四卷 维摩经一卷 序七世经一卷

右件经凡三十四卷。昔有小尼不因师学忽然诵出。其名僧法。即南齐大学博士江泌之女也。随朝费长房以为熏习。有由置于正目。仁寿及咸亨等诸目录。皆编在伪部。谓非是佛说也。今之所撰取。则于仁寿等焉 善王皇帝经一部二卷(一名善王皇帝功德尊经或为一卷) 像法决疑经一卷 善恶因果经一卷 蒺梨园经一卷 佛说须弥四域经一卷 救蚁沙弥经一卷 华严十恶品经一卷 金棺敬福经一卷 照明菩萨方便臂喻治病经一卷 灌顶度星招魂断绝复连经一卷 定行三昧经一卷(一名佛遗之行品摩诃目连所问经) 唯无三昧经一卷(一名唯务三昧) 大通方广经一部三卷 观世音十大愿经一卷 大乘莲华为头罗刹经一卷 马阴藏经一卷(一名马藏光明) 般若得道经一卷 初波罗耀经一部二卷 真谛比丘慧明经一卷(一名慧明比丘经一名清净真谛经) 护身主妙经一卷(一名度世护世经) 大育王经一卷 胸有万字经一卷(一名胸现万字经) 花鲜经中说罪福经一卷 大阿那律经一卷 摩诃目连问经一卷(一名定行三昧经) 内三十七品经一卷 戒具三昧道门经一卷 最妙初教经一卷 天竺沙门经一卷 应行律经一卷 普贤菩萨说证明经一卷 大那罗经一卷 慧明正行经一卷 雨部独证经一卷 大法尊王经一部三十一卷(亦名大法王经) 金刚藏经一部三十一卷 十方佛决狐疑经一卷 八方根原八十六佛名经一卷 弥勒成佛本起经一部七十卷 弥勒成佛伏魔经一卷 弥勒下教经一卷 妙法莲华度量天地经一卷(亦名度量天地经) 造天地经一卷 观世音咏托生经一卷 灭七部庄严成佛经一卷 照明菩萨经一卷 首罗比丘见月光童子经一卷 观月光菩萨记经一卷 随叶佛说须菩提经一部三卷(一名须菩提经) 阿难现变经一卷 般若玄记经一卷 幽深玄记经一卷 玄记经一卷 度世不死经一卷 大契经一部四卷(一名弥勒下生结大善契经或三卷) 发菩提心经一卷 钵记经一卷 五浊恶世经一卷 妙法莲华天地变异经一卷 五辛经一卷(一云大乘般若五辛经) 小楼炭经一卷 正化内外经一部一卷(一名老子化胡经传录云晋时祭酒王浮造) 萨婆若陀眷属庄严经一卷(旧录称梁天监九年郢州头陀道人妙光造) 天皇梵摩经一卷 安墓经一卷 安冡经一卷 斋法清净经一卷 安宅经一卷 妙宝车经一卷(淮州比丘昙静撰) 天公经一卷 度生死海神船经一卷 度法护经一卷 北方礼佛咒经一卷 修行方便经一卷 偈令经一卷 提谓波利经一部二卷(旧录称宋孝武帝时北国沙门昙静撰与一卷者邪正大乘) 咒魅经一卷 尸陀林经一卷 招魄经一卷 太子赞经一卷 比丘法藏见地狱变经一卷 阎罗王东太山经一卷 字论经一卷 救护众生恶疾经一卷(一名救疾经) 五果譬喻经一卷 尼吒国王经一卷 银蹄金角犊子经一卷 九十五种道经一部二卷(或名九十六种外道名同卷小义理乖正) 阿差末经一部十四卷 后母经一卷 度人王并庶民受戒正信除邪经一卷 相国阿罗呵公经一卷 戒果庄严经一卷(南齐永明年常侍庚颉造) 四身经一卷 异比丘尼戒本一卷(觅历所传尸利蜜多弟子) 五龙悔过经一卷(一名空惠悔过经) 异威仪经一卷(宋元嘉世昙摩耶舍弟子法度造) 五浊经一卷 五凡夫论一卷 大空般若论一卷 菩萨善戒比丘藏经 戒正信邪经 达空道士分别善恶度苦经 老子教人服药修常住经 普慧三昧经 佛道定行经 决定要慧经 须弥像图山经 满子经卷下 法王经一卷 宝印经 佛说决疑经 佛说不死经 佛说大辩邪正法门经 佛性海藏经一部二卷 心王菩萨说头陀经一卷 新像法决疑经一卷 佛说护身经一卷 胜德长者所问菩萨观行经一卷 内天兄弟五人得天品经 反流尽源经一卷 师子鸠摩罗所问经一卷 大方广不谤佛经一卷 本事经一卷 无量门净除三障陀罗尼经一卷 三昧经童子菩萨四重问品 佛说天地图像经一卷 大乘无尽藏经一卷 梵天王经一部二卷 侧土经一卷 弥勒下生经一卷 佛说弥勒下生救度苦厄经一卷 圣水经一卷 佛说四门经一卷 佛说父母恩重经一卷 菩萨决定经一卷 新观音经一卷 佛说延寿经一卷 阎罗王经一卷 续命经一卷 佛说益算经一卷 诸佛下生经一部二十卷 观音无畏论一卷 佛说四赞偈及七佛名字礼忏经一卷 阎罗王说免地狱经一卷 佛说花光经一卷 三涂累劫不竟经 慈教经一卷 去恶除病经一卷 慈力王经一卷 勇意菩萨将僧忍见弥勒并示地狱经 宝登王太子经一卷 天宫经一卷 佛说咒温疫气经一卷(上旧本下新添) 折刀经一卷 大那罗经一卷 五戒本行经一卷 佛说修善行经一卷 佛说大通菩萨普利广度经一卷 流炭经一卷 佛悲海中勇出一如无二行经一卷 如来成道经一卷 阿弥陀佛觉诸大众观身经一卷 佛说律藏经一卷 佛说救度大劫烧三灾起经一卷 佛说一乘不假羊鹿经一卷 日藏观世音经(一纸半) 闻善生信回恶经一卷 弥勒下生甄别罪福经一卷 大萨若经一卷 摩诃萨埵经一卷 秘要经一卷 清净精进无上真谛大比丘慧法经一卷 佛说五无经一卷 佛初置塔经一卷 佛说太子成道经一卷 十往生阿弥陀佛国经一卷 恒伽达缘经一卷 宝图经卷下 譬喻折罗汉经一卷 降弃魔菩萨经一卷 蜜多三昧经一卷 发问罪福应报经一卷 佛说尼吒国黄罗国经一卷 五戒经一卷 现报当受经一卷 佛说七佛神符经一卷 佛说益算神符经一卷

右件经古来相传皆云伪谬。观其文言冗杂理义浇浮。虽偷佛说之名。终露人谟之状。迷坠群品罔不由斯。故具疏条列之如上 三阶集录一部四卷 三阶集录一部二卷 大乘验人通行法一卷 对根浅深发菩提心法一卷 末法众生于佛法内废兴所由法一卷 对根浅深同异法一卷 学求善知识发菩提心法一卷 广明法界众生根机法一卷 略明法界众生根机法一卷 世间出世间两阶人发菩提心法一卷 十种恶具足人回心入道法一卷 行行同异法一卷 当根器所行法一卷 明善人恶人法一卷 就佛法内明一切佛法一切　师外道法二卷 三十六种对面不识错法一卷 根机普药法二卷 十大段明义二卷 大乘无尽藏法一卷 毗发愿法一卷 人情所行行法一卷 大众制一卷

右三阶杂法二十二部二十九卷

奉证圣元年恩敕。令定伪经。及杂符箓等遣送祠部进内。前件教门既违背佛意。别构异端。即是伪杂符箓之限。又准圣历二年敕。其有学三阶者。唯得乞食长斋绝谷持戒坐禅。此辄行皆是违法。幸承明敕。使革往非。不敢妄编在于目录。并从刊削以示将来

大周刊定众经目录第十五 天册万岁元年十月二十六日 都检校刊定目录及经真伪佛授记寺大德僧　明佺 部检校刊定经目录及经真伪大福光寺大德僧　道夐 大平寺刊定真伪经僧上座　福庆 刊定真伪经大德僧　思言 天官寺刊定真伪经僧　昙懿 大福先寺刊定真伪经僧　玄奉 佛授记校经目僧　智方 大白马寺校经目僧　明远 校经目僧　法冲 校经目僧　云璇 校经目僧　承祚 校经目僧　行光 校经目僧　宏观 校经目僧　元齐 校经目僧　灵干 校经目僧　慧伞 校经目僧　彦旭 校经目僧　义宣 校经目僧　知恩 校经目僧　明献 校经目僧　义贞 大福光寺校经目僧　审言 校经目僧　怀琰 校经目僧　慈训 校经目僧　怀感 校经目僧　义空 校经目僧　无等 校经目僧　怀道 校经目僧　澄性 校经目僧　彦汪 校经目僧　惠觉 校经目僧　贞邃 校经目僧　惠贞 校经目僧　待真 校经目僧　会一 校经目僧　玄沓 校经目僧　慧猷 校经目僧　晞道 校经目僧　崇彦 中大云寺校经目僧　垂幽 校经目僧　灵浚 校经目僧　神鸗 校经目僧　有大 校经目僧　慧观 大白马寺校经目僧　昙景 校经目僧　道绰 太平寺校经目僧都维那　承办 校经目僧　休祥 校经目僧　行充 天官寺校经目僧　明绍 检校僧大福光寺都维那　崇业 检校僧大福光寺主　慧澄 翻经大德授记寺都维那　玄疑 翻经大德崇光寺都维那　文彻 翻经大德中大云寺都维那象城县开国公　玄范 翻经大德佛授记寺主昌平县开国公　德感 翻经大德大白马寺都维那　义合 翻经大德大福光寺都维那豫章县开国公　惠俨 翻经大德长寿寺主　智[澰*欠] 翻经大德佛授记寺　文才 翻经大德大慈恩寺　英芝 翻经大德大福光寺　波仑 翻经大德大福光寺　复礼 翻经大德荆州王泉寺　弘景 翻经大德崇先寺上座　法宝 翻经大德佛授记寺　神英 翻经大德大福光寺　圆测 汉三藏翻经大德大福光寺　义净 婆罗门翻经三藏法师　菩提留志 婆罗门翻经三藏法师　宝思惟 武周刊定伪经目录


东域传灯目录

    No. 2183

东域传灯目录

        兴福寺沙门永超集
弘经录一 传律录二 讲论录三 杂述录四 传记录五

宽治八年永超自校正证献青莲院(于时生年八十一)

盖为弘法之志无尽也悉之已

    弘经录一

    华严部 华严论六百卷(刘谦之造出传谦之二字名也传者华严传也五卷藏师撰) 同论百卷(后魏沙门释灵辨造出传见行上五十卷) 同经方轨五卷(唐终南山至相寺智俨撰华严宗最初师出传方轨五卷) 同经杂孔目四卷(同上内题云华严经内章门等杂孔目云云) 同经问答二卷(同上又云略疏) 同经玄明要决一卷(同上) 同经供养十门仪式一卷(同上) 同经十玄章一卷(承杜顺撰已上六部同师撰) 同经探玄记二十卷(京兆西崇福寺沙门法藏撰又云魏国西寺沙门) 同经旨归一卷(十门出传云一说经处二说经时三说经佛四说经众五说经仪六说经教七显经义八释经意九辨经益十示经圆右于上十门各以十义解释通辨百门以显经意遂令浩衍之旨聚有目前云云) 同纲目一卷(十门八会纲目章不可别举八会章) 同玄义章一卷 同教分记三卷(且或云一乘教分记又云五教分记与杜顺撰名已上三部出传云右并大章疏之外随人所问随义而说录以同卷并显此经意云云) 同三昧观一卷(十门出传云右于上十门亦各以十义辨其所要务令修成普贤愿行结金刚种作菩提因当来得预华严海会用求于天台法花三昧观法修行者足为心境云云) 同问答二卷 同三教对辨悬谈一卷 同唯识章一卷 同法界义海一卷 同游心法界记一卷 同发菩提心章一卷 同关脉义一卷 同三宝礼一卷(十首) 同赞礼一卷(十首) 同金刚师子章一卷 同翻梵记一卷(古经) 同梵语及音义二卷(新经序注一卷已上二部出传云右新旧二经所有梵语及新经难字悉具翻及音释读经之士实所要焉云云) 同传记五卷(十门部类隐显传译支流论释讲解讽诵转读书写杂述) 传音义(已上探玄记下合二十部并法藏师所撰可加一乘法界图一卷) 同纲目一卷(上同) 同经疏十卷(元晓师撰) 同疏七卷(唐越州静林寺释法敏撰出传) 同疏七卷(齐邺中昙遵师撰出传) 同疏七卷(隋西京大兴善寺洪遵律师撰出传) 同疏十卷(唐终南山至相寺智正师撰传云十一卷) 同疏十卷(唐京师普光寺光法师撰) 同疏七卷(隋西京净影寺惠远师撰未成未讲) 同义抄十卷(唐京师大慈恩寺释灵辨撰出传云撰琉十二卷抄十卷章二卷记云探玄云十卷同师所撰华严章三卷可别载之出宗目录) 同疏七卷(魏北台释智炬撰传云十卷) 同疏四卷(北齐邺下大觉寺释惠光撰出传云立渐顿圆三教以判群典以华严为圆教自是始也云云) 同疏五卷(齐邺下大觉寺释僧范撰出传云又造维摩胜鬘十地地持等疏云云) 同疏七卷(齐沼州释昙衍撰) 同义疏十卷(隋西京空观寺释惠藏撰出传) 同疏八卷(隋相州演空寺释灵祐撰出传云又造自余章疏传记等总百余卷感空声瑞云云) 同旨归一卷(同上) 同疏十卷(唐并州武德寺释惠觉撰) 华严经会释论十四卷(新经李通玄) 同经疏三十卷(云演义新经清凉山大华严寺般若院澄观师撰分本末成六十轴八十四十两部合有七十卷八十经疏分本末有六十卷三十经疏更有十卷云云) 同普贤行愿品疏一卷(同上) 同经法界观玄镜十卷(同上) 同刊定记十六卷(新经京兆静清寺惠苑师撰) 同旋复章十卷(同上漩洑漩澓) 同音义二卷(同上新经) 大乘权实义二卷(同上) 同经疏二十卷(新经宗壹师撰) 同经疏十三卷 同疏十三卷 同明难品疏十卷(隋西京禅定寺道场昙迁撰又撰大乘止观一卷私云或题云南岳大师撰而文义全同) 同入法界品抄一卷(光统律师撰) 同游意一卷(吉藏师撰出三论宗录) 同骨目一卷(新经湛然师撰出天台宗录) 同经旨归二卷(东晋南林释法业撰) 同经五教分记一卷(杜顺师撰) 同法界观一卷(同上出完珍仁录) 善财童子诸知识录(释彦琮撰) 同经中菩萨名三卷(分为二部佛名二卷菩萨名一卷传云右不知谁所集也鸠集阙界未能备尽令沙门贤首更广其旧颇为详悉云云) 同普礼法一卷(十五拜传云右天台山智顗禅师所撰其拜首皆称普礼未皆称庐舍那佛其间具列寂灭道场等七处八会之名今江表盛行不得繁释顗仍判华严为圆满顿云云) 同经齐记一卷(竟陵文宣王撰) 同文义略纂一卷 同经回心义一卷 同经十会一卷 同经品会名图一卷 同请贤圣文一卷 同经莲华藏世界海观及弥勒天宫观一卷(隋西京大禅定寺灵干撰) 海印三昧论一卷(明皛师撰出传) 华严孔目记六卷(新罗珍嵩师撰) 同纲目记二卷 五教指事三卷(兴福寺寿令撰倭书) 五教私记二卷(沙门愿圆撰) 同经还源观一卷(出珍行录) 同经私记二卷(牛头融牛显惠融珍) 同经受菩提心戒一卷(珍) 同经料简一卷(出前唐院录惠仲) 同经略疏六卷(出六卷诸经录可在疏目录中) 同经略疏指事八卷 同经要集料简一卷(同上) 同略疏指事一卷(新经同上) 同一乘法界图一卷(法藏撰可入上二十部等次南都本云私云唐义湘撰也称浮石尊者新罗人也圆宗文类第二十卷有法藏赠义湘书上) 同七处九会颂一卷(同上) 同经序释一卷(膳良述同上) 同序私记一卷(武藏前司阿保朝臣人上集)

右还源观已下彼宗录中不载之须后勘定 华严随疏演义钞三十卷(观公珍录之中先举二十卷疏别载之可详若先后合有六十轴欤分本末故可八十近来依东大寺华严宗传云观先作新经本疏十卷次作随疏演义钞二十卷各分本末成六十卷后作四十经疏十卷都有七十卷文疏云云) 同受菩提心戒一卷(观公) 天台大师仁王经疏四卷(伦法师碑文载之圆宗录中入阙本录件目录中一卷疏三卷私记俱不出之今私案云合疏私记可为四卷见彼碑文合金光明玄并文句云疏四卷此亦如是差升非一不可定执后贤悉之吉藏疏文护国抄引之更可得其意) 十住经疏一部二卷(不出作者华严方等可定)

    般若部 放光经记一卷(出古录) 道行经后记一卷(同) 注大品般若经五十卷(梁武帝共天保寺法宠撰三论录云罗什三藏等注若别注欤) 同经略疏四卷(吉藏撰) 同广疏十卷(同上南都本六卷疏可见东寺) 同游意一卷(同上或六卷疏吉藏疏一卷东寺正本) 同疏五卷(懔法师撰) 同科文一卷(二十四纸) 同经玄文四卷(真谛三藏撰) 金刚般若经疏一卷(惠远师撰) 同经疏一卷(天台顗禅师撰往年披见与肇注不意本宗又疑) 同经疏四卷(吉藏撰) 同经疏四卷(怀现撰) 同疏二卷(汉光撰已下至靖迈疏法相宗) 同略记一卷(同上) 同疏二卷(云述赞大慈恩寺大乘基撰) 同玄记十卷(同上善珠唯识肝心记云玄记者基师所说无著金刚般若论疏是也今行于世云云亲可勘会云云) 同会释三卷(同上云五经二论会释) 同疏二卷(能断新译靖迈撰东寺录云能断经疏一卷可见合) 同疏二卷(元晓撰西端录云二卷分为四卷) 同经疏(惠沼出传最胜疏云如能断般若疏云云) 同经疏三卷(大云圆晖珍录传法院录) 同经科文一卷(大云寺名疑圆晖撰欤) 同经宣演三卷(云御注金刚般若经宣演初有随贺赞论青龙寺沙门道氤撰) 同经诀一卷(曹溪所名) 同经叹三卷(宝达) 同略记一卷(遁伦撰) 同经玄义一卷 同经疏二卷(亦云删补义西明寺神英撰) 同经意一卷(牛头所名) 注金刚般若经一卷(姚秦沙门释僧肇撰) 同集注一卷(纪国寺惠净注序上宫仪撰一纸) 同注一卷(大常博士河南褚亮撰) 同注一卷(江宁牛头山融和尚撰) 同注一卷(金刚藏菩萨注释摩诃论与此注或处入伪妄译具人□关又云三船王判为伪妄今披见之诚以难信) 同注三卷(南岳王洁) 同注一卷(御注) 同经道俗记三卷(契传记者人师词也宣演用也古师皆用) 同金刚仙论十卷(菩提留支译金刚仙造天亲弟子云云) 同本记四卷(真谛三藏出未见其本) 同摩诃衍论(上代不用别余欤) 同经疏一卷(大悲见行本云记四十二纸云沙门大悲集□诱童蒙云云中间有颂是傅大士作云云此疏是宝志和尚撰云云) 同经验记三卷(有私记一卷) 同经验记(新) 同经验记一卷(大善禅师) 同经解节记三卷(元兴寺护命述) 同经理趣分述赞三卷(基撰) 同赞一卷(义寂撰) 同疏一卷(如理撰) 同疏一卷(云记道证撰) 同经抄一卷(平备抄出) 同经注(清范律师) 同经秘赜四卷(东大寺法藏撰已上法相宗) 大般若经关一卷(唐三藏珍录出之南都本理趣分慈恩疏列五种般若已去开题中略显示之) 大般若经关一卷(出圆仁录与上下同异可寻之) 大乘心宗纲要义一卷(沙门玄奘三藏依大般若诸会明义披见文理乖自宗义) 同经关子一卷(纲要一卷) 同经纲要一卷(兴) 同经纲要一卷(并序义寂撰或云料简) 同经籍目二卷(外题云图道证集) 同籍目一卷(道证撰见行二卷不知残员) 大慧度经宗要一卷(元晓撰依大品等) 同经略记二卷(遁伦撰不知卷数经文品在初品等犹未尽也) 同玄文二十卷(东大寺法藏撰释初四百卷云初分疏北院上帙东大寺下帙) 同疏二十卷(智光云三论和国东大寺长寻五师下帙) 同经关三卷(倭国) 同十六会序一卷(玄则三藏之资法相) 同经音义三卷(玄应撰有私记) 同音义二卷(元兴寺信行) 同音训四卷(兴福寺真兴撰) 同经略颂(兴福寺仲算) 同音义二卷 同经略要一卷 大惠度经宗要一卷(元晓撰依古录) 放光般若经注解一卷(帛法作) 光赞般若略解二卷(道安作) 仁王般若疏六卷(真谛三藏撰不见行诸疏云本记) 同经疏三卷(吉藏撰件嘉祥疏诸录云二卷而见行本有上中下之三卷) 同疏一卷(天台智顗) 同经私记三卷(天台灌顶) 同疏二卷(惠净撰云赞述) 同疏二卷(法相玄范) 同疏一卷(惠沼撰未见行此师最胜疏第一云释此五分如仁王般若疏中具明云云) 同疏三卷(圆测撰) 同疏三卷(圆晖注三卷崇俊) 同抄三卷(释信行抄题下云多着测疏少加余疏此抄引统师义可寻之倭) 同经开题一卷(圆珍撰倭国) 同注释三卷(最澄倭国四卷) 同经注三卷(常腾撰) 同经略抄三卷(元兴寺信行述集诸疏倭) 同经疏搜玄记(超利) 同经疏要记一卷(皎) 同经疏要记二卷(应) 新翻仁王经疏三卷(良贲) 同古经疏二卷(道液撰) 同疏五卷(常帝撰此疏有上) 同经开发一卷(同上) 同略赞三卷(兴福寺行贺于唐土撰) 同科文一卷(同上) 同经音义一卷(倭) 同经抄三卷(云护国抄楞严院觉超撰) 同经注六卷 般若心经幽赞二卷(基撰) 同略赞一卷(同上) 同幽赞解节记六卷(山闰寺沙门护命撰) 同经疏一卷(靖迈撰) 同经疏一卷(圆测撰) 同疏一卷(智开) 同疏一卷(魏国西寺沙门法藏撰云略疏依此疏智证大师料简一卷云云) 同注经一卷(武敏撰注) 同疏集抄一卷(嘉遁集) 同注经一卷(文鉴撰) 同幽赞记一卷(善珠撰或为六卷) 同略释一卷(兴福寺真兴撰) 同经疏集一卷(睿山圆仁) 同经秘键一卷(睿山圆珍撰与料简一卷同异可详依法藏疏云云)

    法华部 正法华记(并)后记名一卷(传记录四) 妙法莲华经略疏二卷(竺道正撰) 同经疏八卷(光宅寺云法师此经法藏未到当朝仍华严宗以此疏讲经云云光宅寺者润州江宁梁武之世云法师住寺也) 注法华经七卷(或十卷齐南郡隐士刘虬注七卷经注右七卷八卷经注在八卷) 注普门品一卷(金刚藏菩萨注) 同经疏七卷(惠远师) 同玄论十卷(吉藏) 同世音经赞一卷(同上) 法华玄述记五卷(智光) 同经疏十二卷(四百五十纸嘉祥) 同新撰疏六卷(同上分本末六成十二卷) 同统略三卷(同上本末六卷) 同游意一卷(同上) 同游意疏一卷(倭) 同经玄谈一卷(吉公) 同经科文二卷(吉公) 同义疏记二十卷(道进抄在千手院经藏) 同经玄义十卷(智顗说灌顶记) 同文句疏十卷(同上有序神迥述) 法华三昧行法一卷(同上) 同玄义释签十卷(湛然述有经起序普门千述别序十不二门有释签或别行) 同疏记十卷(同上) 同疏科文一卷(同上) 同辅助义一卷(同上) 同经五百问论三卷(同上) 同经科文二卷(左溪玄朗述) 同经大意一卷(亦云大纲灌顶撰) 同大意一卷(剡溪明旷) 同经玄义略要一卷(武丘) 同经文句义科三卷(良谞述) 同文句诸品要义一卷(石鼓智云) 同文句诸品要义一卷 同玄义科文二卷(龙门) 同文句辅正记十卷(道暹) 同文句私志记十五卷(石鼓寺智云禅师撰) 同文句记六卷(智度撰) 同经助记辅略抄二卷 同经辅照三卷(延历寺最澄撰) 同去惑四卷(同上) 同秀句三卷(同上) 同注经十八卷(同上于止观院撰云件经传中之十二卷可详) 同经题名一卷 同经开讲三卷(圆仁撰) 同经疏记抄集八卷 同经会颂一卷 同经赞颂一卷(已上五部出前唐院录) 同安乐行一卷(南岳惠思述) 同经观音品玄义一卷(智顗) 同品疏二卷(同上) 同品偈科文一卷(明旷) 同经三周圆一卷(已上玄义以下三十二部天台宗疏释也) 同经述赞十卷(惠净) 同经赞略二卷(或云略赞同上) 同经略疏三卷(王溍撰) 同疏七卷(道荣撰内云赞述可入三论宗) 同经疏五卷(灵范师撰安祥寺录云四卷第四卷讫药王品) 同要略记一卷(基师未详) 同经玄赞十卷(基撰) 同经音训一卷(同上) 同为为二章一卷(同上) 同疏八卷(憬兴撰) 同疏八卷(玄范撰) 同义决一卷(惠沼) 同义决解节记四卷(护命撰元兴寺□塔院) 同经纂要一卷(惠沼撰) 同经略赞五卷(沼撰或云玄荣本余录云照师出传法院录惠沼与惠照别人也然可寻) 同义苑六卷(理) 同经料简一卷(义寂撰) 同经赞三卷(清素法师述出空海僧都传法录) 同经摄释四卷(释玄赞智周撰) 同经玄赞记四卷(清素撰) 同决择记八卷(有序杭州天竺寺沙门崇俊撰杨州禅智寺释法清集) 同经弘赞十卷(或十五卷本生行贺撰) 同科文二卷(同上) 同略赞五卷(同上) 同疏抄四卷(哲法师) 同翼赞十卷(法证撰释玄赞行贺作云证撰恐误字) 同补摄释抄(常腾撰) 同经辨囿十二卷(释玄赞有则) 同疏抄五卷(道宪金城寺住) 同玄赞要集三十五卷(镜水寺栖复撰本末七十卷) 同经掌记十卷 同解节记十卷(护命) 同经注十卷(内往寺常腾) 同广释了义记□卷(德安抄集) 同经肝心一卷(善珠撰) 同纲要一卷(依三论护命) 同略记三卷(或云疏四卷东大寺明一撰) 同经略颂一卷(仲算) 同陀罗尼集一卷(同上) 同经销文略疏三卷(天长寺延秀集解) 同圆镜七卷 同圆镜枢决一卷(同上) 同圆镜释文十卷(见行本六卷同上与圆镜七卷可对捡之天台圆仁巡礼记云就扬州延光寺传惠威觅得法华圆镜三卷云云可寻之) 同经钞六卷(释吉藏疏云云道进撰上出道进记二十卷若广略别欤可寻之) 同经名相一卷(牛头) 同经玄义一卷 同经义苑六卷(理师) 同经料简一卷(义寂) 同经义释二十卷(可寻之) 同经宗要一卷(元晓撰与要略可对捡之) 同纲要集二卷 同经疏四卷(上宫王撰以云法疏五本义略述经文) 太子自衡山本房所留本五卷(如传) 同大意一卷(同上) 同经权文一卷(得一) 同二十八品序一卷 同弘传序一卷(南山) 同灵验传二卷 同验记三卷(寂) 同字释记一卷(大隋京师惠日道场沙门昙捷撰) 同略音训一卷(玄寂) 同释文三卷(仲算) 唐梵两字法华二十八品题目兼诸罗汉名一卷 同经重释训二卷 同经七喻三十无上述一卷(出睿山前唐院录) 同经属累品问答一卷(兴福定庆撰) 与满阎浮提问答一卷(同上) 众本题集一卷(同上) 玄赞正妙等问答一卷(同上) 法华略断一卷(室主修圆撰) 同消文记一卷(同上) 同心髓一卷(同上又云安晓) 同训释记二卷(同上) 注普门品一卷(金刚藏菩萨注) 同经音义二卷(元兴寺平备撰) 同经异本集一卷(定庆撰) 显法华义抄十卷(妙乐释七卷云云件书天台宗前后目录不出之但依口传入之恒可勘定耳) 一乘诸经疏十五卷一帙(云云)

    众经部(东塔院本可见) 宝积经音义三卷 宝积经三律仪会疏三卷 大宝积经玄审十卷(贤澄) 同经幽赞一卷(分本末为二卷) 同经幽祥一卷(东大寺僧树耀造) 同大意一卷(西妻室) 大集经疏十六卷 同经疏五卷(或云四卷憬法师集传法院录云五卷) 十轮经依义立名三卷(隋沙门信行撰) 同经略抄一卷(同上) 同经疏八卷(靖迈师撰) 同义记八卷 同经义记四卷 同疏三卷 同经抄三卷(大章昉撰) 同疏三卷(同上依见行本) 同经音义一卷(已上三部可详) 菩萨藏经疏十卷(睿师) 月藏分依义立名一卷(信行十二纸贞元录) 同抄一卷(同上) 般舟三昧经略一卷(元晓) 同行法一卷(智顗撰) 无量寿经宗要一卷(或两卷元晓撰) 同经宗要指事一卷 同经宗要指事一卷(智憬) 同指事私记一卷(同上) 同经疏三卷(义寂大夫殿目录云观无量寿经述记三卷二部寂法师可勘会之合□师) 同经述赞三卷(云述记璟兴亦云连义述文赞或云二卷) 同经述义三卷(寂证集) 同疏二卷(西明寺沙门) 同经记二卷(龙兴寺名) 同疏 同经记三卷(玄一) 同经义疏二卷(法位师撰大夫殿目录云同经疏三卷法作师云云可勘会之) 同经疏一卷(汾州君兴寺善寂师) 同述记一卷(梵释寺录) 同经疏一卷(因法师) 同经疏一卷(远法师) 同纲目一卷(两卷经) 同经赞抄一卷(善珠抄) 同经字记一卷(音义部) 义疏二卷(法位) 观无量寿经疏一卷(智顗) 疏记一卷(妙乐作圆珍录秘不流行) 同经记一卷(法聪) 同经疏一卷(法常师撰) 同疏一卷(惠远撰) 同玄义一卷(远法师) 同疏一卷(吉藏师) 同经释一卷(华严宗利见作) 同经玄义一卷(道绰禅师) 同义记一卷(惠苑惠远记见行同异如行) 同玄义分一卷(同经玄义等合四云内善导四卷题名别也) 同义疏四卷(同上) 同经疏二卷(惠感师撰) 同经别记二卷(源清造) 同经疏并玄义各二卷(怀感师) 平等清净觉经一卷 阿弥陀经疏一卷(智顗) 同经疏一卷(慈藏师) 同经疏一卷(沙门坏成述或人传云此疏在延历寺前唐院文全与慈恩疏同) 同经疏一卷(澄兴师述) 同经疏一卷(基撰罗什所译云云此疏文义颇与慈恩师异年来所疑也此疏有两本一本云赞述共云基师真伪难定基撰下云口决定庆目录所载同之赞述者传法院本疏者北院本也不可两定园成寺录又有基疏一疏) 同经一卷(元晓) 同疏一卷(惠净师) 同经赞一卷(在前唐院) 同疏一卷(圆测撰求那跋陀罗翻) 同经义钞一卷 同疏一卷(玄一师) 同经随缘义钞一卷(智首师) 同略记一卷(璟兴撰) 同略记(日本源信僧都) 称赞净土经疏一卷(靖迈撰) 同疏二卷 菩萨藏经疏七卷(靖迈撰可入大集部) 同疏十卷(睿师) 胜鬘经宝窟三卷(吉藏分为六卷才疏林疏为指南可寻之) 注胜鬘经二卷(释僧馥注云胜鬘经注解) 同经疏一卷(基撰南本或为上下云述记义令记栂本慈恩余处指之相违五十三纸为上下云述) 同经疏二卷(惠远师七十纸) 同疏一卷(靖迈撰) 同疏二卷(元晓分为四卷) 同经义记一卷(攀) 同经疏二卷(上宫王撰或云一卷) 同经义私抄一卷(释上宫疏维扬法云寺僧明空撰唐土人师释倭州疏) 维摩诘经注八卷(僧肇等注录云罗什三藏等注亦名净名集解) 四教义十二卷(或合为六卷) 三观义一卷 四悉檀义二卷 同经玄疏六卷(智顗已上四部同入维摩部皆智者说也云疏是略本) 同经文疏二十八卷(或三十四卷亦三十七卷三十卷今见正本合二十八卷为十四卷互中间举卷数颇相违可勘会之矣) 同略疏一卷(湛然再治) 同疏记三卷(本末合六卷湛然疏释) 同疏私记三卷(道暹撰上卷玄记) 四教义科文一卷 净名玄论八卷(吉藏) 同经略疏五卷(同上) 同经广疏六卷(同上) 同玄论四卷(日本智光述) 同经疏十卷(绎州刺史扬敬之撰) 同义疏四卷(惠远师述) 同经义卷四卷(郁头多罗撰) 同经疏六卷(西崇福寺沙门[抿/日]述) 同经疏六卷(法铣师述造) 同经大意一卷 同经游意一卷 同经宗要一卷(元晓) 同经记一卷(或云二卷江宁牛头山惠融和尚撰) 同要略疏一卷(同) 同疏五卷(道液撰与下关中疏同异可详) 同疏玄旨一卷(淡诵) 同义记三卷 同略例二卷(智深) 同经关中疏十卷(与道液疏同异可详删补注解) 同经演正疏五卷(输) 同演正疏抄三卷(同上) 同关中疏四卷(具云集解关中疏道液撰) 同关中疏科文一卷(同上) 同关中疏释批二卷(同上) 同关中疏释微二卷(中修山契真述) 同关中疏记五卷(无量义寺大袭撰) 同经五教义一卷(同上) 同经玄私记一卷 同经疏三卷(上宫王撰) 同经略教义图一卷 同疏科目一卷 同经赞一卷(石上大纳言) 同那补三卷(兴福寺神英) 同经略赞五卷(兴福寺行贺) 注维摩经六卷(大唐导江县令寿谂注) 同经注释十二卷(上卷注中下不注势范律师) 无垢称经疏六卷(慈恩基撰) 同经疏六卷(玄范撰) 同注经六卷(常腾) 海龙王经疏四卷(飞鸟寺理晓和尚述加料简为五卷疏二三四并音义东塔院同上) 分别缘起经疏一卷 六波罗蜜经疏四卷(超悟述一乘院) 净饭王经疏一卷(略述云道伦述) 同疏一卷(吉藏) 弥勒上生经疏二卷(基撰三卷可勘) 同赞记 同要抄一卷(予到倭欤) 同经集记一卷 弥勒成佛经疏一卷 同经疏一卷(靖迈撰忍辱律师本极乐) 同经疏□卷(圆宗录阙本) 同经疏三卷(璟兴释三经) 同经古迹三卷(同上或云太贤可寻) 同经述赞三卷(三经共赞璟兴) 同经疏一卷(憬法师) 同经游意一卷(吉藏) 上下两经游意一卷(均僧正撰) 同经疏一卷 同经疏三卷(善珠又云略赞) 同经注三卷(依慈开憬兴疏) 同宗要一卷(并序一卷并疏三卷元晓东大寺) 金刚三昧经论三卷(同上) 金刚三昧经论疏五卷 同经记一卷 同经私记三卷 同经指事一卷 盂兰盆经疏一卷(三十三纸吉藏) 同经疏一卷(云赞述惠净述) 同经疏一卷(惠沼撰出传见传法院本劝发心集云赞述) 同述义一卷(智光) 摩诃摩耶经疏一卷(信师本) 报恩经疏二卷 药师本愿经疏一卷(靖迈) 同经疏一卷(遁伦) 同经疏一卷(极太作) 同经依一卷(基未见口传) 同疏一卷(神泰撰) 同经疏一卷(百济义荣师述) 同经古迹一卷(太贤撰) 同经疏一卷(又云玄赞善珠东寺药师经四卷可是取集) 遗教经疏(十九纸) 同注经一卷 大云经神皇授记义疏一卷 灌顶经二卷(宋代) 同经疏二卷(璟兴) 同经音义二卷 往生灌顶经一卷 同经珠林一卷(行感师撰波仑作序) 大佛顶经疏三卷 同经疏五卷(唐院东唐院) 大佛顶经疏六卷(弘流宝□坊) 同经疏三卷(惟悫) 千手经疏三卷(北院不详作者) 本业璎珞经疏二卷(元晓) 同疏二卷(义寂) 密严经疏四卷(法藏师) 方广经疏一卷(聪师) 大通方广经疏一卷 六门陀罗尼经一卷(基撰玄奘经一纸) 十二门陀罗尼经疏一卷(璟兴) 十一面经义疏一卷(惠沼撰) 同经疏一卷(遁伦撰) 同义疏一卷(古本经不注作者可勘之) 不增不减经疏一卷(元晓) 同经疏一卷(荣业) 八名经疏一卷(善珠) 温室经疏一卷(惠净) 同经疏一卷(又云义惠远撰) 同经疏一卷(惠沼撰出传) 浴像经开题一卷(道慈撰和书) 方广经方等经陀罗尼经安宅经疏合成一卷 金刚寿命经疏一卷(善珠撰) 不空罥索经疏一卷(大庄严寺文轨撰) 同经疏一卷(善珠撰) 大方等如来藏经一卷(圆光师) 虚空藏经疏四卷(瓒真述) 文殊师利经疏三卷 请观音经疏一卷 观音三昧疏一卷(入伪经录) 父母恩重经疏一卷(沙门体清述) 天请问经疏一卷(基撰经玄奘译入小乘部一纸靖迈师序云大乘可勘之) 同疏一卷(靖迈) 同疏一卷(素法师) 观佛三昧海经抄一卷(可详) 入楞伽经疏五卷(中国大乘论师菩提留支自翻自讲) 同(四卷)经疏五卷(菩提达摩撰) 同科文二卷(同上) 同经开题一卷 同经疏八卷(□行楷此经抄云恭云晖云净云利云涉云皆可寻之) 同经疏七卷(元晓撰疑八卷欤见第七卷经九十未了) 同宗要论一卷(同上) 同玄义一卷(法藏更可有疏云入楞伽心玄义) 同经疏十二卷(尚德师撰) 同经疏十卷(大云此寺名也人名可寻东妻室有疏别云晖云大云圆晖欤件疏不明作者) 同经义心一卷(吉藏) 同经义抄一卷(东京中大云寺沙门行珍题云楞伽随疏□□披□□□□) 同□引论(大唐三藏注解大安国寺涉法师) 同经百八义通心地决一卷 同经旨归 同经大义证抄四卷(或合成三卷) 同集义疏五卷(东妻本) 注楞伽七卷(四卷本有序大敬寺沙门智严注) 僧伽吒经一卷(东唐院) 同经疏二卷 解深密经疏十卷(玄范所见之本有上中下三卷可详之) 同经疏十卷(圆测) 同经疏十一卷(或云十二卷合因撰或目录合印师疏一部七卷可寻之) 同经疏□卷(璟兴) 同疏三卷(元晓撰) 无量义经疏三卷(圆测或本西明寺玄测可详) 同经疏一卷(西妻本刘虬注首景序松院注经可寻之) 同经注释三卷(延历寺最澄撰) 观普贤经文句一卷(圆珍撰) 同经记一卷(圆珍撰) 同经料简来由一卷(圆珍撰) 同经记三卷(兴福寺守朝撰云玄赞楞严自在房庆尊供奉) 同略释一卷(真兴撰依天台) 同经序一卷 同经本记一卷(真谛撰未见所载不传) 金光明经玄义一卷(智顗此经四本见行四卷昙七卷真八卷宝最胜义净) 同文句三卷(四卷经同上) 同文句科文一卷(禅林) 同忏仪一卷(或云忏法同上) 同经疏一卷(分为二卷吉藏撰八十纸) 同经义疏一卷(远法师集) 同经注释五卷(最澄) 同经开题一卷 同经料简一卷 同经杂义一卷 金鼓经疏一卷(兴师可详) 同经疏七卷(兴金鼓经) 同十种三法义一卷(天台宗) 同合部经疏三卷(玄畅述七卷经云合部) 同经义疏七卷(内题云金光明经文句七卷真谛三藏法师) 同经疏八卷(志德师) 同经疏八卷(元晓外题云金光明经疏内题云金鼓经疏) 同经疏十卷(合为五卷宝积寺沙门道宣撰) 最胜王经略赞五卷(璟兴兴师先撰金光明经述赞) 同经疏六卷(惠沼) 同经疏十卷(睿山圆珍撰) 同经正辨一卷(有则) 同经疏八卷(又云述记宝积房□二欠转经院大荐福寺胜庄师撰)(右一部仁寿元年五月二十一日权少僧都道雄申请官载以为华严宗之疏而所释义依法相宗矣) 同经疏抄六卷 同经羽足一卷(平备和) 同肝心一卷 同略疏二卷(分为四卷) 同略记三卷 同经疏十卷(珍师入天台部) 最胜玄枢十卷(元兴寺愿晓撰三论) 同经纂决三卷(分为六卷凝撰未见) 同经游心决三卷(善珠撰) 同经题记一卷(同上) 同经序一卷 同经解节记六卷(护命) 同注经十卷(内经寺常腾撰) 同注经十卷(东大寺明一撰) 同经音义一卷(行信撰) 同经音义三卷 同经调度四卷(元兴平备慥不出名) 大般涅槃经玄义一卷(灌顶) 同经疏十卷(同上) 同经再治疏十五卷(湛然) 同经疏私记十卷(道进) 同疏抄五卷(又云私记行满) 同玄义文句一卷(道进) 同经科文五卷(依舟丘疏) 同经后分科文一卷(湛然) 天台注涅槃经九卷(觅本未定元浩妙乐入室资) 同经注科文一卷(同上同师疏可见入之) 同后分疏三卷(不注作者但入三论录) 同经疏二十卷(吉藏) 同经游意一卷(同上) 同经义记十卷(惠远分本末成二十卷四百纸西院西房二十卷开一本末三本五本) 同经略疏十五卷(荐福寺法宝) 同经述赞十四卷(璟兴分本末为二十八卷更料简一卷) 同经疏十卷(诵许东塔院松院) 同经疏六卷(极泰撰) 同经义记五卷(义寂) 同经文抄六卷 同经文抄六卷(延法师撰) 同经钞一卷(林法师) 同经纲目一卷(寂师) 同经宗要一卷(元晓) 同经义记十卷(溜洲) 同疏科文一卷(同上) 同经疏十卷(惠藏师) 同经圆指钞十卷 同经集解钞十卷 同经自镜录十卷 集解大涅槃经略例一卷 集解大涅槃经记一卷(释明驳) 同经集解七十二卷(梁杨都沙门释僧朗奉敕注皇帝共十法师为灵味寺宝高法师制义疏序) 注涅槃经三十卷(大唐导江县合谂注) 同经料简一卷(观智) 同经料简一卷 同经记一卷 同经云何偈一卷(寂法师) 同经开讲二卷(圆仁) 同经诚证一卷 同经文字品悉昙章一卷 同经十四音义一卷 同经罗什译出十四音辨一卷(智通) 同经寿命品私记一卷(入音义部) 同经音一卷(行满) 同经音义一卷(法宪撰) 同经音义同异二卷 同经音义六卷(飞鸟寺信行述) 同经音义七卷(在前唐院) 二十卷泥洹说一卷 六卷泥洹记一卷 如来大哀经记一卷 须真天子经记一卷 贤劫经记一卷 渐备经付法藏传七卷(梁天鉴南城沙门僧伽波罗于杨州译) 持心经记一卷 般舟三昧经记(罗什译) □□□严□一卷 阿惟越致遮经记一卷 惠印三昧经记一卷 首楞严经记一卷 文殊师利发愿记 摩道经记一卷(已上出古录) 维摩经注解三卷(竺道生) 同经注解五卷(僧肇) 同经注解三卷(罗什已上三部可有维摩部) 了本生死经注解一卷(道安) 同经注解一卷(支恭明) 贤劫经略解一卷(道安) 持心梵天经略解一卷(同上) 金刚蜜迹经略解一卷(同上) 人欲生经解一卷 首楞严经注解一卷(帛远) 随函音疏九十九卷(诸经难字等释也云云法成寺藏辽代归日记云随函音义册云云) 趣要赞经音义一卷(终南山释道宣斯载法华维摩金刚药师遗教五部要经云云) 一切经音义(未闻卷教) 略集诸经律论等中翻梵语书一卷(释僧行信撰)

    传律录二 梵网经义记二卷(智者出) 同经疏一卷(明旷述录中有菩萨戒文句一卷可勘详) 同经疏二卷(寂法师) 同经疏二卷(法铣师) 同经疏二卷(元晓) 同经述记二卷(赤云疏崇义寺僧胜庄撰宝积房本) 同经宗要一卷(元晓) 同持犯要记一卷(同上或云二卷) 同经疏三卷(法藏) 同经疏记二卷(淳文师可详何宗师) 同经疏五卷(智周师依天台撰之东征传出之) 同经古迹二卷(太贤百四十五纸) 同经文记二卷(上卷内题云菩萨戒文义私记序下卷内题云菩萨戒本记并寂法师撰与上二卷同异可知) 梵网经注三卷(道璇律师于日本撰述) 注梵网经一卷(处行述限戒品) 同经上卷抄记一卷(慈训) 同经略抄三卷(善珠) 同经私抄二卷(东大寺平备撰卷数多云云) 同经疏三卷(玄一师) 同经疏二卷(怀道律师撰) 菩萨波罗提木叉记一卷(出古录) 菩萨戒经记一卷(同) 菩萨地持记一卷(同上) 菩萨戒疏二卷(云溪天子) 受大乘菩萨羯磨一卷(道融撰) 大乘布萨法一卷(善导和尚) 受菩萨戒文一卷(天台宗南岳思禅师述七纸) 受菩萨戒文一卷 华严受菩萨心戒一卷(清凉山华严寺澄观撰) 菩萨木叉料简一卷 显戒论三卷(最澄百十八纸) 同缘起二卷(同上七十八纸) 显扬大戒论八卷(圆仁大安寺御本云同此等) 头陀集三卷(最澄) 四分戒本疏二卷(定宾只陀院御本) 同抄三卷 三卷抄 同疏四卷(怀道律师) 头陀乞食法并明乞食八门法各一卷(隋沙门信行撰集入三阶集部) 四分戒本私记二卷(彻作见行本有一卷) 四分律抄六卷(道宣) 同抄料简一卷(同上) 同律疏十卷(法励师出东征传诸录载之可寻之) 同疏十卷(西大原寺沙门怀素撰济法寺沙门邃已上见行本开四分律宗记十卷) 同疏二十卷(大禅定寺沙门释智首撰元二十卷成唐武德六年岁次癸未之年建辰之日于西京日严寺修纥西端房四分律疏九卷可取合) 六卷抄记一卷(三卷抄五卷玄憬) 六卷抄破文一卷(睿山传教大师) 同抄记十卷(新罗智仁亦智忍) 同律抄记十卷(学诠师依智仁记学诠抄出云云) 同律钞批十四卷(分二十八卷大觉律师江东抗州华严寺) 饰宗义记十卷(定宾) 开四分律宗记(珍录) 发正义记十卷 开四分宗拾遗抄十卷(东塔) 同记科文一卷(同上) 阿毗昙义记一卷 一卷羯磨疏三卷 四分律决问二卷(道伦) 四分律抄音训一卷 同钞数义一卷(分六卷长安弘法寺沙门释玄晖纂云云) 毗尼讨要三卷 沙弥沙弥尼未近一卷 四条戒并大小乘戒决一卷 量处轻重仪一卷(道宣叙西端本奉松阳了) 略羯磨一卷(怀素撰) 三卷抄难字私记二卷 别说罪要行法一卷(义净三藏记二卷大觉) 南海传四卷(同上可置传录中) 同传序录一卷 受用三水要法一卷(同上或云要行法) 护命放生仪轨一卷(同上) 集诸经礼忏仪二卷(智升) 比丘尼传四卷(宝唱) 弘调伏录八卷(泾阳) 集沙门不拜俗仪六卷(彦悰) 四分开宗记八卷(城都) 开四分律宗记义镜十宗(谭道路) 创开律抄章八卷 四分律摄颂一卷 四分羯磨疏四卷(晓) 同开宗记十卷 四分羯磨疏七卷 四分比丘尼随要仪一卷(龙华) 羯磨二卷(太平可勘有云东都太平寺利涉法师欤) 四分羯磨二卷(本末道宣) 四分律行事抄十九卷(或二十卷也南山上帙未到) 同钞搜玄录十卷(分本末为二十卷吴都双林寺沙门释志鸿撰述) 同钞羯磨纲要一卷 同钞数义图一卷 同钞玄谈一卷(栖霞) 律要私钞一卷(曹) 四分律东塔疏音训一卷 四分比丘作释戒本疏一卷(景涂师撰) 毗尼录一卷 毗尼心一卷 宗四分比丘随门要行仪一卷 注十善业道经十卷(经本在大乘律部故载此中大乘经可达之) 四分律含注戒本三卷(道宣) 戒坛图经(同上) 祇园图记(同上)

    讲论录三(大乘释经论大乘集义经小乘诸部论) 十地论疏七卷(惠远师撰分本末为十四卷东寺录四卷云云) 注十地论二十卷(亦有二十六卷可勘) 大智度论疏二十四卷(惠影) 同论疏十五卷(大庄严寺释僧侃撰) 同论疏二十卷(出圆宗阙本录) 同论记一卷(古录此疏引长法师疏) 同论钞十卷(灵见撰) 同论抄十九卷(灵见抄不异侃疏) 同论抄十卷(北院) 同论疏十五卷(昙影师撰) 同论抄八卷(或云疏释僧肇记) 同论释十卷(行贺) 同经论章门五卷(休撰) 同论名教一卷 同论音一卷 同论音义三卷(飞鸟寺信行撰下卷末有经音义) 金刚般若论疏三卷(惠远) 同论义记四卷(琛法师) 同无著论疏二卷(瓒述) 同能断论记一卷(玄记是论疏云云) 法华论疏三卷(吉藏) 同论疏二卷(流支本) 同论述记二卷(义寂释义一撰) 同论疏三卷(道荣师) 同论抄四卷 同论疏抄集记二卷 同论记十九卷(圆珍) 同略记一卷(明一撰) 同论释一卷(行贺) 同论抄五卷(三论护命) 同论注三卷(梵释寺常腾撰又有子注三卷) 七喻三平十无上述一卷(在前唐院) 论分别功德品数义一卷 无量寿经论注述一卷 同论偈注解一卷(昙鸾) 同论释五卷(日本智光述) 佛地经论疏六卷(靖迈藤室) 同论疏四卷(智仁) 同论疏四卷(神泰撰) 转法轮论记一卷 摄大乘论抄十卷(基师药师寺见行东寺故慈怀律师本) 同论疏十一卷(神廓释光性论广略本异也) 同论章三卷(上中下见行) 同论疏七卷(或云十卷玄范) 同论疏十五卷(古论罥索院已讲本) 同论义章十四卷(天亲论疏等) 同论疏十卷(神泰) 同论疏十卷(玄应) 同论疏二十卷 同论疏□卷(景法师天亲古论) 同论疏四卷(元晓) 同论疏七卷(毗跋罗撰) 同料简一卷 同论章四卷(道基) 同论义决七卷 同论十种散动疏一卷 同古论疏七卷(辨相撰云云) 同论疏八卷(天亲论疏不注作者见行) 同章三卷(景法师西端坊) 同章三卷(神廓撰更有广本十一卷云云) 十住毗婆沙抄一卷(出古录有无未定) 瑜伽论略纂十六卷(基撰又云抄) 同论钞三十六卷(法师景法师梵释寺录云三十) 同论疏二十五卷(真空) 同论疏十三卷(文备) 同论疏中实四卷(元晓) 同释论记三十六卷(璟兴此疏未寻得之只有景抄) 同疏十卷(惠达) 同义林五卷(东云六卷沙门义荣撰云抄六卷) 同论释文集二十卷(并州大云寺沙门淳岳撰慈恩院本南本云长安三年四月内佛授记寺抄记) 同论记二十四卷(道伦东大寺慈恩院本) 同论疏四十卷(智周) 同论抄六卷(本立) 同纂要三卷(太贤述) 同论决择补阙抄五卷(大荐福寺道峰所出) 同羽足五卷(极太攘) 同论义决一卷 同论文义次第二卷 同论料简一卷(新罗学问行达撰) 同论音义四卷(元兴寺信行亦云相应论音义) 同论略颂二卷(真兴) 同指事一卷 瑜伽释论记一卷 同述赞二卷 瑜伽开题二卷 成业论记一卷(文备有平备记可寻) 杂集论钞八卷(基撰又云述记又云对法钞第八卷论十六处颇有广略云云) 同论疏十四卷(玄范序一纸唐院本可见合之) 同论疏九卷 同论疏十六卷(灵隽亦作俊不可用诠音梵第二) 同论疏五卷(智仁) 同论疏五卷(晓师) 同论古迹四卷(太贤) 同论疏十二卷(胜庄述云述记传法院本见行) 同义章二卷(又云杂义章) 同决问三卷 同料简一卷 显扬论疏八卷(璟兴分为十六卷) 同论疏十卷(智仁披此疏似未见成唯识论学者可知) 同论疏□卷(基撰) 同论疏□卷(神泰师) 同论抄□卷 大庄严论疏十卷(惠净) 同论疏十一卷 五蕴论疏一卷 辨中边论述记三卷(基撰) 同论疏三卷(道证) 同论疏三卷(玄范) 同论疏□卷(玄应) 同论疏四卷([打-丁+處]师) 同论私记九卷(兴福寺清范律师撰守朝撰寄与) 同论疏三卷(惠赞) 中边分别论疏四卷(元晓) 观所缘缘论疏一卷(神泰又是述本记云云) 同论述记(基) 注观所缘缘论一卷 同论疏二卷(圆测) 同论疏一卷(神廓) 百法论玄赞一卷(基撰疏阙本云云) 同论疏一卷(光撰) 同论疏五卷 同论古迹一卷(太贤) 同论疏一卷(泰师) 同论疏一卷(圆测) 同论疏一卷(潞府义忠溜州沼公门人) 同论疏一卷(林师) 同论抄二卷(择邻又云疏钞) 同义门抄二卷(河中龙兴寺义学沙门金刚述) 同抄七卷(玄招或作沼菩提院本可见合之) 同显幽钞十卷(古总持寺沙门从芳释潞府记) 同疏一卷(明测重出) 同义选抄四卷(广陵) 同义聚二卷(清素) 同疏抄一卷(行贺) 同玄枢决一卷 同新集手抄六卷 同论注二卷(行贺) 二十唯识论疏二卷(基有广略本) 同论疏二卷(圆测) 唯识论疏一卷(西明疏云二卷真谛三藏撰案西明云瞿波论师义疏二卷真谛译可入论部但未度欤前论古本又有菩提留支记) 成唯识论疏十卷(基师) 同论枢要二卷(同上) 同论开发二卷(同上亦云料简) 同论别抄三卷(同上分为五卷) 同论开发一卷(醴泉沙门玄应撰) 同论料简一卷(顺憬述) 同应抄五卷 同光抄八卷 同论疏十卷(圆测) 同论导指要三卷(极太撰) 同论疏四卷(惠观) 同论要集十卷(神时又云文义记或云十三卷宝积坊本) 同要集十四卷(道证) 同论贬量二十五卷(璟兴或三十卷) 同论贬量抄七卷(极太撰) 广释唯识本母颂三卷(同上别本) 同论决择一卷(同上) 同论古迹一卷(太贤) 同论解筋三卷(宗廓) 同论未详决三卷(义寂) 同了义灯七卷(惠沼) 同论杂抄五卷(道宪亦云别抄) 同同异义一卷(二十四张东都太平寺沙门利涉) 同疏演秘七卷(智周已下玉珠记释基疏) 同疏义蕴五卷(道邑或分本末为十卷) 同疏北京抄三卷(亦直云北抄观禅院南坊) 同东京抄二卷(云成唯识疏抄见本直云东抄有上下二卷下卷释疏第五以下) 同显述难知抄五卷(观禅院南坊) 同疏太抄十八卷(灵泰法师调卷有异可详) 同疏义演十三卷(如理成二十四卷) 同谈微抄五卷(同上南本谈作探可详) 同疏钞六卷 同疏十七卷(可详) 同义翼七卷(天竺寺莲峰沙门崇俊法清撰惟阳禅智寺僧法清释) 同羽足四卷(平备) 同疏记五卷(哲法师) 同记十卷(清素) 同记□卷(信睿抄) 同论佥记三十卷(行贺倭) 同行心记八卷(善珠梵第四阙) 同分量决一卷(同上) 注唯识论二十卷(宗俊天竺寺) 同论记四卷(内题云要钞) 成唯识论决三卷(胜庄十二月又义补见之五大院) 显唯识疏隐决钞十卷(常腾撰园城寺见行云云) 同论同异补阙章二卷(东大寺德一述) 同论纲要十二卷(神护寺) 同论开题一卷(释疏序嘉遁访集记) 同论义精一卷(行贺释序) 同序释一卷(护命)延历十六年夏广冈寺讲 同枢要方志二卷(智周或一卷出传但云志) 同记二卷(璟兴师义滨为四卷) 同论义晖一卷(行贺释枢要) 同记二卷(璟兴) 同记二卷(金城道宪) 同论记二卷(睿) 同论记二卷(印师成三卷) 同记一卷(昉) 同记二卷(哲) 注枢要二卷(西大寺胜均撰) 唯识枢要义一卷(行贺) 同解节记十七卷(护命) 同记四卷 同记二卷(达撰) 同要节二卷(义赋) 同抄记四卷(圆证二卷) 同要决八卷(常腾分本末为十六卷) 同私记一卷(玄壹基本壹末合上下成卷) 同了义灯记一卷(智周注第六) 同增明记四卷(善珠尽灯第一) 同抄七卷(西大寺沙门常腾撰) 同解节记三卷(护命真兼院见行) 同抄四卷(信睿中院挺忖本) 演秘释五卷(如理) 佛性论疏四卷(辩法师) 同疏三卷(惠证) 发菩提心论疏三卷(惠沼) 法界无差别论疏一卷(法藏师云云) 同论疏钞三卷 宝性论料简一卷(亦云科文元晓) 大乘起信论玄文二十卷(真谛) 释摩诃衍论十卷(释起信论新罗大空山中沙门月忠撰云云龙树造者伪也) 释摩诃衍论疏四卷 释摩诃衍论记一卷(圣法) 同疏三卷(法敏) 起信论疏二卷(法藏师撰亦云义记八十纸) 同论别记一卷(同上) 同论疏二卷(元晓) 同别记一卷(同上) 同私记一卷(同上可勘或本云塞部撰而文与晓别) 同论疏一卷(青丘大衍师古译) 同论疏二卷(九十纸惠远) 同论疏二卷(延法师) 同论疏二卷(昙迁师) 同论疏二卷(昙延师西御坊) 同论疏三卷(慈恩寺惠明) 同古迹记一卷(太贤) 同论记一卷(大衍集) 同纲要二卷 唯识起信宽挟章(不知卷数) 同注论一卷 同论同玄章二卷(新罗见登) 同论同异章一卷(兴福寺智憬述) 掌珍论疏二卷(神泰或云二卷见行本云抄上下) 同论疏二卷(靖迈) 同论疏二卷(文备) 同论疏五卷(道温) 同义疏六卷(与道温同是可勘) 同论古迹一卷(太贤) 同料简一卷(元晓六纸) 中观论疏十卷(吉藏) 同论略疏一卷(同上) 同论玄一卷(同上) 同论疏六卷(元康师) 同论玄一卷(兴皇寺法朗师) 同论疏五卷(琳法师) 同论疏二卷(昙影师) 同疏十二卷(硕法师) 同论旨归一卷 同论三十六门门势一卷(元康□云三十六门势疏一卷) 八不义一卷 八不义记一卷 十二门论疏一卷(吉藏) 同略疏一卷(同上) 同论疏一卷(影亦昙影) 同论疏二卷(元康) 同论疏二卷(珠师) 同论疏一卷(法藏仁安寺南岳) 同论疏玄义一卷 同论疏一卷(峨嵋山惠亮) 同论疏翼赞钞序一卷 百论疏三卷(吉藏) 同论疏二卷(道凭师) 同论疏三卷(元康师) 同论疏略记二卷(荆南) 广百论疏十卷(文备多入因明录又云抄十东大寺禅林□云云) 同论疏十卷(文轨西妻室北院本) 同论疏十卷(圆测) 同论旨归一卷(元晓) 同论摄要一卷(同上西妻寺室本) 同论□卷(善珠见第六卷在) 三论游意一卷(肇师二十三纸) 同游意一卷(硕法师十五纸) 同游意一卷(崇法师) 三论玄意一卷(元康古论) 同玄枢二卷(同上) 同玄记一卷(同上) 同宗要一卷(元晓) 同序疏一卷(吉藏) 同大义钞三卷(西大寺玄睿集) 同略章三卷(吉藏师) 同广章十二卷(均正师) 同略章三卷(净秀师) 同玄义四卷 四论玄义(禅秀法师) 四论玄义记十二卷(均正又云均僧正十四卷又云无依无得大乘四论玄义记) 马鸣生论疏一卷(寂法师) 龙树提婆传疏一卷(吉藏) 如实论疏一卷(真谛三藏造圆超录云二卷) 同论疏二卷(可寻) 因明正理门论述记一卷(神泰亦云钞) 大因明记二卷(外题云理门疏永徽三年六月日大乘光对面三藏记) 同论疏二卷(光师之师亲对三藏记之) 同论疏二卷(圆测) 同论疏三卷(文轨可寻) 同论疏三卷(净眼) 同论述记二卷(胜庄) 同论义钞一卷(璟兴西宝私记) 同论疏二卷(道证西端) 同论疏二卷(上下玄范) 同论钞二卷(道证藤室) 同论疏六卷(定宾) 同论疏三卷(文备) 同论钞一卷(同上) 同注释一卷(同上) 同义抄二卷(善珠北院) 同论注四卷(沙门宗撰和书) 同论抄一卷(道献) 同论解第记六卷(护命) 同论十四过类记一卷(同上) 因明入正理论三卷(基) 同论疏下卷(正等惠沼续之件别行下卷文广疏未书读者其文略故别载之) 同论疏一卷(靖迈) 同论疏三卷(壁法师) 同论疏三卷(大庄严寺沙门文轨) 同论疏二卷(道证) 同论疏三卷(玄应) 同论疏一卷(玄范云三卷可详) 同论疏二卷(神泰撰但序者见靖迈疏者自知件本西院见有之) 同述记一卷(神泰此疏正临文可详) 同论记一卷(元晓神泰靖迈明觉三德造疏皆三藏时也云云) 同论疏一卷(净眼玄奘门人一乘院) 同论抄一卷(文备) 同古迹一卷(太贤传法供录更载同师所撰记一卷并学记一卷合而有三卷可审) 同论要钞一卷(利涉) 同论义疏三卷(利明师) 同论疏三卷(清干) 同论略纂四卷(惠沼文中云如要尺及义决云云无序有疑) 同义纂要一卷(同上) 同义断一卷(有序同上) 同论义心一卷(京北府金城县知藏寺沙门道献有序) 同论要略一卷 同疏记三卷(同上或云抄成一卷) 同论糅钞三卷(章敬寺橰邻释慈恩疏) 同论柔一卷(圆悟) 同论义衡二卷(清素) 同疏记三卷(同上) 同髓脑一卷 同论义冀三卷(辩空) 同论别义钞一卷(净眼或直云抄) 同论疏记三卷(邑师基本又云义范三卷又云空撰又云义范一卷) 同疏记三卷(智周又云纪衡又云前记又云略记之名) 同后记三卷(同上) 同略记一卷(同上抄三卷为一卷) 同疏记或一卷或二卷(智颖法师勘见行本云因明疏集疏一卷兖州智颖撰) 同疏钞二卷(林) 同略集记一卷 同疏记三卷(教仁和) 同疏记九卷(元兴寺平备撰) 同明灯抄六卷(善珠撰分十二卷) 同疏钞一卷(俊或云清记此师本名俊清故各取一字) 同疏集记六卷(兴福寺愿建集) 同论疏指事一卷 同论文轨疏记三卷(庆俊) 同论疏三卷(法藏未详可勘) 同六因义集记一卷(愿建) 同四种相违义一卷(法隆寺明诠撰) 同四种相违记二卷(明诠) 同记五卷(池边诠律) 同疏钞七卷(可详东房新院) 同纂要记一卷(福寿寺如理亦云抄) 同记一卷(智周亦云抄) 同记一卷(清素) 同记一卷(净首) 同记一卷(俊清) 同记一卷(琳) 同记一卷(道宪) 同集记三卷(愿和) 同抄三卷(东房新院) 同抄集集二卷(柽生修圆) 三义笺集抄 同秘心一卷(同上) 同钞一卷(献宪献若同者可止之更同道献疑献宪相借欤) 义断记一卷(俊清亦云抄) 同抄一卷(宪法师撰云金城法师此与道同异可勘内题后云开元二十三年十月八日金城智藏寺勘) 同记一卷(琳) 同记一卷(周) 同记一卷(择邻) 同集记一卷(兴福寺法师建日师唐记集为一卷) 因明笺定广什三十卷(本山) 因明义骨三卷(元兴寺愿晓律师轨疏为本见行本二卷) 因明论抄一卷(须憬) 判比量论一卷(元晓) 三量摄一卷(东大寺长载) 二空量集一卷(元兴寺子延保习可入三论宗录) 唯识比量集记一卷 清辨量决一卷 唯识比量遣伪兴真章一卷(行贺) 胜军比量集记一卷(愿建以宗师判因明论为瑜伽一支故以此疏钞等载大乘论疏之末焉)

    小乘论疏记等 部异执论疏十卷(真谛或成四卷梵释寺东寺云义记四卷睿山楞严院吉祥院四卷十卷本俱有) 宗轮论疏一卷(基撰又云述记) 成宗论疏十卷(百济道藏元兴五师) 同论疏十卷(明彦明) 同义章二十卷(惠影) 同义林二卷 阿毗昙义章十五卷 略记阿毗昙心大义十卷 杂阿毗昙心义疏七卷 阿毗昙名教二卷 阿毗昙章十卷(道诠东云十五卷或云十六卷) 阿毗昙章二卷(远法师撰八十九纸) 阿毗昙法数文一卷 识身足论疏十二卷(可详) 婆沙论记十卷(可义斌疏) 同论疏十六卷(新罗净达法师撰糅诸师疏为一部矣云大毗婆沙论文义述记南都本云左法师景法师兴法师义斌法师明表法师等疏为集十六卷) 同籍二卷(或成一卷此章大都似文义次第) 同钞五卷 同文义次第一卷 同指事二卷 同论钞□卷(释光撰西院本不具故不知卷数晖林寺本高师抄卷数未详见第二卷论本六十至百十卷) 同论别用钞三卷(婆沙抄第十自根蕴初讫百六十余与上十卷记可同慈恩对法抄如婆沙抄云又撰此论抄欤) 杂心论疏十卷(或云八卷) 同论钞四卷 俱舍论钞十卷(基在东寺御经藏云云) 同论疏二十卷(神泰诸本脱得非得疏可勘见) 同论记十五卷(光撰又依有部述法宗原一卷长汉入唐寻阇梨房见本) 同论疏十五卷(法宝撰) 同论疏六卷(磷) 同论音义一卷(玄应撰十八纸) 同论疏十卷(素) 同论颂疏六卷(圆晖) 同颂疏记五卷(道麟) 同钞三卷(惠晖) 同要钞三卷(惟杨禅智寺释法清记一乘院) 同论钞三卷(本立) 同论钞三卷(令印) 同古译论记五十卷(真谛俱舍释论内典录第五云俱舍论疏六十卷周武帝世西天竺优禅尼国三藏法师拘那罗陀云云) 顺正理论述文记二十四卷(元瑜业品已下未尽序神昉师撰一乘院见本西大寺有二十四卷元兴见行本二十卷成并序云二十卷或云二十四卷东寺本或本二十四卷释寺本二十卷)

    杂述录四 大乘义章三卷(罗什造又云大乘大义章) 大乘菩萨入道三种观一卷(同上) 开善大乘义章一卷 大乘心宗纲要笺一卷(玄奘撰入大般若部此文西方要决引) 大乘止观一卷(昙迁撰) 大乘义章十六卷(衍法师) 大乘义章二十卷(惠远撰华严宗录云晋庐山远近代学者勘续高僧传云随净影远) 肇论一卷(即是肇师) 同论疏三卷(元康撰) 同论私记一卷 同论略疏一卷(东山矩撰) 同论钞一卷(惠证撰) 同论文句图一卷(同上) 同论略出要义兼注附焉并序一卷(云兴) 大乘权宗义二卷(惠苑撰) 会诸宗别见颂一卷(杜顺撰) 法新论一卷(远师) 正观论一卷(智光) 一道章一卷(亦云一道识同上) 清辨护法空有净论一卷(又云空有成不成诤论) 十门和诤论一卷(元晓) 集访遗忘章一卷(文起撰华严宗) 二谛章一卷(吉藏撰) 八科章一卷(同上) 大乘玄论五卷(同上) 二谛搜玄论一卷(泰撰三十纸东大寺延快入寺) 方言义一卷 道品章一卷(同上) 大乘四善根章一卷(同上) 玄隆师章十五卷(安祥寺) 三性章一卷(大法师) 劫义一卷(芬皇寺玄隆房本) 劫义二卷(北院) 劫波罗章一卷(泰法师) 劫章颂一卷(基撰疏直云慈恩大师作) 同疏一卷(遍知) 同科文一卷 同记一卷(道诠) 释禅次第法门一卷(法室) 一乘佛性究竟论六卷(同上) 同记六卷(大安寺圣伎僧都) 一乘佛性要决六卷 十四科义一卷(竺道生) 同疏二卷(清挎) 同钞一卷(同上) 会空有论一卷(法宝) 佛本生论一卷(勒那菩提三藏从胡出来本也) 圆顿止观十卷(知顗) 摩诃止观十卷(同上) 小止观一卷(同上) 止观要门一卷(同上净辨记云略明开朦初学坐禅止观要门) 禅门修证一卷 禅门要略一卷(同上) 禅门章一卷(同上) 修禅六妙门一卷(同上) 口决禅法一卷(同上) 观心论一卷(同上) 觉意三昧一卷(同上) 杂观行一卷(同上观心诵经) 法界次第三卷(同上) 圆教六即义一卷(同上) 五方便义八卷(同上) 止观记十卷(湛然云辅行传弘决) 同搜要记十卷(同上) 同大意一卷(同上) 同义例一卷(同上) 同文句二卷(同上) 同注释二十卷(广知撰) 同八教大意(明广撰) 同心要一卷 同科文一卷 同科文二科(可勘) 同三德图一张 八教图一卷 略止观六卷(梁肃) 大乘止观一卷(南岳思撰) 止观统例一卷(梁肃补阙) 止观中异义一卷(道邃记干叔集) 止观音一卷 同略音一卷 无诤三昧法门二卷(南岳思撰) 四十二字门二卷 随自意三昧一卷 发愿文一卷(以上皆同内典录云云) 弘誓愿文 四念处四卷(灌顶) 观心论疏二卷(同上) 观心诵十二部经义一卷(同上亦云智者可详) 天台山国清百录五卷(同上) 诸大师传十七卷(东寺但天台欤一云求余宗) 六妙门文句一卷 觉意三昧文句一卷(湛然) 观心诵经记一卷(同上) 四十二贤圣仪一卷(同上) 方等忏补阙仪一卷(同上) 七日忏法一卷 六即义一卷(行满) 天台宗大意一卷(同上) 决权实论一卷(最澄) 天台灵应传十卷(最澄集) 照权实镜一卷(良勇智证御资) 愍喻辨惑章一卷 守护国界章九卷(最澄本是三卷分合九卷) 去惑四卷(法华部) 天台依凭集一卷(同上已上圆顿止观已下天台宗部) 法苑珠林百卷(西明寺道世撰字觉晖东妻室) 胜论十句义章一卷(同上可入因明不可载正录) 二十七贤圣章一卷(同上) 法苑记四卷(清素撰西端录云旨归四卷亦云旨题) 同补阙章三卷(惠沼调卷有异西妻室) 同章记二卷(智周亦云决择钞又云决择记) 同记八卷(义滨记东妻) 同记二卷(护命可寻) 同记六卷(常腾) 同记七卷(平备) 同解节记二十卷(护命出传) 同记四卷(璟兴撰) 同记(信睿) 同义镜□卷(善珠撰) 二谛记一卷(珠可入义镜乡殿) 大乘义林章十二卷(义寂补助基章又第一卷云义林纂桧皮屋) 唯识章集记一卷(愿建) 种性差别集三卷(神昉撰) 惠日论四卷(惠沼又云能显中边惠日论) 惠日羽足三卷(平备南本东大寺得一) 中边义镜三卷(得一又云惠日义镜) 中边义镜残二十卷(得一撰) 通破四教章一卷(同上) 法相了义灯十一卷(同上补惠日论) 同问答二卷(同上守护国界章十九卷最澄) 六十二见章一卷(圆测) 遍异见章三卷(得一撰) 十因四缘五果章一卷(文备) 入道章一卷(智周) 圆弘章五卷(或云圆弘师章诸录云四卷见新本有五卷) 十二缘起章一卷(神泰法师撰) 宗法师章四卷 圣教略述章一卷(道证) 五种性义一卷(僧玄师撰) 立际师章十五卷 中有章一卷 大乘曰善根章一卷(神太师) 见道章一卷 大乘五法章一卷 杂设难章一卷 未那四惑章一卷 菩萨地十法章 六现观章一卷 大乘心露章二卷(太贤内题云广释本母颂西东妻室) 同章记二卷(太唐国西京慈悲寺释希远华严寺僧利见听记) 新撰大乘义章五卷(伦法师) 三乘位数一卷(释道常) 三乘法门一卷(常可同) 三身义五卷(元兴平备) 开权显章三卷(香山宗) 新集圣教序二卷(最澄) 七种因私记一卷(成大乘佛说之义新院一乘院) 劝发菩提心集三卷(惠沼) 研神章五卷(护命) 佛受共决义一卷 对俱舍抄十四卷 往生要集三卷(已上横川源信) 本朝(并)唐土往生记各一卷 往生集一卷(兴福寺圣海撰) 西方要集一卷 慈愍三藏净土慈悲集三卷 忏悔要文一卷(东大寺法藏) 净性章一卷(加清辨量决别断一卷出最证录) 开元释教广品历章三十卷(沙门玄逸) 辨新翻瑜伽等与旧经论相略义一卷 慈恩三藏行状一卷(释宜祥撰) 慈恩基大师赞一卷(大宋文皇帝御制) 法镜论一卷(惶法师) 西域传音义一卷 宝藏论一卷 表启记一卷 大般若十六会序一卷 同序私记一卷(横川解脱山阶北院) 同序注一卷(东唐院) 西域记私记音义 慈恩传解节记四卷(护命) 同记三卷(不知谁作贞隆书) 同勘合一卷 念佛三昧宝王论一卷 善教论一卷 大唐韵州双峰山曹溪宝林传十卷(灵彻) 内典博要三十卷(梁湘东主记室虞孝敬撰) 佛道二宗论一卷 一切经要集三十一卷(东寺) 一切经正□三十五卷 名僧传三十卷 靖迈师新目录三卷(出元兴录未详) 开元众经要集七卷 厌世论一卷 集要智因论一卷(内题云集要法门故此论依输伽等录法门名数) 断息众恶论四卷 飒慢义二卷 西方要决一卷(基) 净土论一卷(帝凉弘法寺释迦戈撰见行本三卷) 阿弥陀决十疑一卷(天台) 注十疑一卷(天台末学澄或) 新十疑一卷(日本睿山禅愉撰) 阿弥陀佛相海功德法门一卷(善导云观念阿弥陀佛相海三昧功德法门) 释净土群疑论七卷(怀感) 安乐集三卷(善导) 往生礼赞偈一卷(同上) 净土法事赞二卷(同上) 安乐集二卷(道绰禅师) 金刚錍论一卷(湛然) 同论记一卷(明旷) 同论科文一卷 同注论一卷 同注释一卷(最澄) 赞叹阿弥陀佛偈一卷(罗什可入一切经录) 略论安乐立义一卷(同上) 往生十念一卷 安乐游意一卷(日本睿山静昭法桥) 西方瑞应传一卷 九品往生义(日本睿山慈惠) 法相灯明记一卷(修圆僧都撰) 防忘拾遗记一卷(同上) 对遣世疑集一卷(同上) 诸义要问答一卷(同上) 五种佛性义一卷(同上) 四教义问答一卷(同上) 先贤要问记三卷(同上) 折疑要集三卷(同上) 金刚太子传一卷 达师传一卷 内外论传一卷 佛名忏悔传一卷 不空表制二卷 大辨正三藏表制集二卷 鉴真和尚影像赞文一卷 东征传一卷 大乘显正破疑决一卷(道胆述) 三教不齐论一卷 佛道二定论一卷 看心论一卷 绝观论一卷 往生义一卷 金刚辨宗二卷(道液述) 同科文一卷 五方更心地法门摄一卷 阿字观门一卷(蜜放) 救谤方等经显正一乘论一卷(弘洗) 天台大师西方净业义一卷 五更念佛赞一卷 唯心观一卷(菩提达磨撰) 十六想观赞一卷(日本庆保胤) 赞西方净土一卷 法性一心图一卷 地势论一卷 南阳和尚问答杂微义一卷(刘证集) 行立禅师述佛性偈一卷 微心行略难一卷 甘泉和尚语本(并)大誓和尚以心传心要旨一卷 长安左街大荐福寺赞佛牙偈一卷(知玄述) 利涉法师与韦挺论一卷 碎金论一卷(已上大乘显正已下出离目录末审辨云云) 付法缘起三卷(东大寺新院本) 血脉一卷 依凭集一卷 灵应图集传十卷 新集圣教序三卷

已上五部最澄撰 湖州皎然和尚齐文一卷 大乘心宗纲要盏一卷(唐三藏此文西方要决引之不详真伪) 新译经论入藏经录中书门下牒一卷 付法师付法一卷 西域大师论一卷 长安资圣寺宝应观音院壁上南岳天台等真影赞一卷 唯识问答四卷(内题云成不成唯识问答分下卷成上下二轴大宰师藤原滨成同兴福寺善修菩萨答) 一乘要决三卷(日本睿山延历寺楞严院沙门源信)

以上章疏毕 西域诸贒著述一卷(古录) 僧伽罗集后记一卷(同上) □异记 冥报记 诸义杂要(有卷上惠敬法师文有元兴俱舍记第十补暇日可见) 六祖坛经二卷(惠能作疑惠能资惠忻作欤又下卷可惠昕云云) 后录一卷(宗蜜作) 玄枢一卷 心赋一卷 宗镜录百卷(又云心镜已上智觉禅师作) 心镜要略十卷(智觉禅师延寿集)

梵释寺(东寺) 众经要集七卷 诸经要集二十卷(玄恽) 一切经要集三十卷(萧齐沙门释僧祐撰) 大唐西域求法高僧传二卷(大唐天后代三藏义净撰) 续古今译经图记一卷(大唐沙门智升撰) 高僧传西行抄二卷(义净) 名僧传三十一卷(梁沙门释宝唱撰一卷副) 清凉山传二卷(蓝谷沙门惠辨撰) 镜中集十卷(释灵实撰) 一切经正名四十卷(一卷教目东寺) 内典博要三十卷(梁代唐孝教撰) 则天大圣皇后集十卷(枚数少故或合卷也披见是多愿文集也) 金轮万岁集一卷(已上梵释寺录) 新清凉山传三卷(近年渡云) 古今帝王年代历八卷(释灵实撰)

护命僧正记(限生年八十) 灵情研神集三十卷 止恶进善集三十一卷 法华经论钞五卷 疏解节记十卷 义决解节记四卷 道五卷 最胜沼疏解节记六卷 涅槃经四十二问答义 音义一卷 指事一卷 华严十住义一卷 问答一卷 略抄一卷 三教记一卷 十轮经略抄一卷 般若心经幽赞解节记 释论注二卷 二十唯识论略抄一卷 三十唯识论略释一卷 疏解节记二十卷 枢要解节记十七卷 法苑林章解节记二十卷 因明疏解节记二十卷(已上记生年八十以前但八十已后所撰可捡之) 了义灯解节记三卷(命) 金刚般若解节记三卷(命八十五九十自解经文未依疏义颇似疏略) 菩萨藏阿毗达磨古迹合十七卷(青丘沙门太贤集)

百法论　杂集论　成唯识论

瑜伽论　因明论　理门论

观所缘缘论　唯识二十论　成业论

五蕴论　掌珍论　广百论

辨中边论　显扬论　佛地论

无性摄论　世亲摄论

已上十释十七部论合。有十七卷也。非各有一卷古迹。故云十七卷。其旨见别录矣 本母颂一百行并释三卷(名心疏章)

东域传灯录终


法相宗章疏

    No. 2180

法相宗章疏

        东大寺平祚大法师奉　圣王敕录上
金刚般若会释三卷(大乘基述) 金刚般若玄记十卷(基述) 金刚般若疏二卷(基述) 金刚般若宣演三卷(道氤述) 金刚般若疏二卷(汉光述) 金刚般若疏三卷(元晓述) 能断金刚般若述赞三卷(玄范述) 能断金刚般若疏二卷(靖迈述) 仁王般若疏三卷(圆测述) 仁王般若疏二卷(慧净述) 仁王般若疏二卷(玄范述) 仁王般若疏三卷(新翻良贲述) 般若理趣分述赞三卷(基述) 般若理趣分幽赞一卷(义寂述) 般若心经幽赞一卷(基述) 般若心经疏一卷(圆测述) 般若心经疏一卷(智周述) 般若心经疏一卷(靖迈述) 涅槃疏十四卷(憬兴述) 涅槃疏十卷(诵许述) 涅槃义记五卷(义寂述) 解深密疏十一卷(令因述) 解深密疏十卷(圆测述) 解深密疏十卷(玄范述) 解深密疏三卷(元晓述) 法华玄赞十卷(基述) 法华述赞十卷(慧净述) 法华疏八卷(玄范述) 法华疏七卷(道荣述) 法华义决一卷(慧沼述) 法华摄释四卷(智周述) 法华决择记八卷(崇俊述) 法华弘赞十二卷(行贺述) 最胜王经疏六卷(慧沼述) 最胜王经略赞十二卷(憬兴述) 最胜王经疏八卷(元晓述) 胜鬘经疏一卷(靖迈述) 胜鬘经疏二卷(元晓述) 十二门陀罗尼经疏一卷(憬兴述) 药师经疏一卷(靖迈述) 十一面经疏一卷(慧沼述) 盂兰盆经疏一卷(慧净述) 弥勒上生经疏二卷(基述) 弥勒上生经疏二卷(憬兴述) 弥勒成佛经疏一卷(慧净述) 菩萨藏经疏十卷(靖迈述) 梵网经疏二卷(义寂述) 梵网经疏二卷(智周述) 梵网经古迹二卷(太贤述) 六门陀罗尼经疏一卷(基述) 无垢称经疏六卷(基述) 无垢称疏经六卷(玄范述) 无量义经疏三卷(圆测述) 无量寿经疏三卷(义寂述) 称赞净土经疏一卷(靖迈述) 西方要决一卷(基述) 大乘十轮经钞二卷(大乘肪述) 楞伽经疏七卷(元晓述) 尊胜陀罗尼经珠林一卷(行感述) 不增不减经疏一卷(元晓述) 温室经疏一卷(慧净述)

已上大乘经疏 瑜伽论钞十六卷(基述) 瑜伽论疏二十五卷(真空述) 瑜伽论疏十三卷(文备述) 瑜伽论疏三十六卷(景法师述) 瑜伽论中实四卷(元晓述) 瑜伽论记二十四卷(遁伦述) 瑜伽论集十卷(浮丘述) 百法论玄赞一卷(基述) 百法论疏一卷(大乘光述) 百法论疏一卷(圆测述) 百法论疏十卷(从方述) 百法论钞七卷(玄沼述) 五蕴论疏一卷(东域亦亡名) 显扬论疏八卷(憬兴述) 显扬疏十卷(五百八十纸智仁述) 摄大乘论钞十卷(基述) 摄大乘论疏十一卷(廓法师述) 摄大乘论疏十卷(神泰述) 摄大乘论疏七卷(毗跋罗述) 摄大乘论疏七卷(玄范述) 摄大乘论章五卷 摄大乘论义决七卷 对法论钞七卷(基述) 对法论疏十卷(玄范述) 对法论疏十六卷(灵俊述) 辨中边论疏三卷(基述) 辨中边论疏六卷(玄范述) 辨中边论疏三卷(慧赞述) 中边分别论疏四卷(百七十五纸元晓述) 二十唯识论疏二卷(基述) 二十唯识论疏二卷(圆测述) 唯识论疏十卷(六百三十纸基述) 唯识枢要二卷(基述) 唯识别钞五卷(基述) 唯识疏十卷(圆测述) 唯识疏四卷(慧观述) 唯识了义灯七卷(慧沼述) 唯识要集十三卷(肪述) 唯识要集十四卷(道证述) 唯识贬量二十卷(憬兴述) 唯识解节三卷(宗廓述) 唯识演秘七卷(智周述) 唯识义演十三卷(如理述) 唯识谈微钞二十卷(如理述) 唯识未详决二卷(义寂述) 唯识羽足四卷 唯识太钞二十四卷 唯识东钞三卷 唯识北钞三卷 难知钞五卷 唯识义蕴十卷(开元寺道邕述) 大庄严论疏十卷(慧净述) 观所缘缘论疏二卷(测述) 观所缘缘论疏一卷(神廓述) 观所缘缘论疏一卷(神泰述) 观所缘缘论疏一卷(基述) 宗轮论疏一卷(四十一纸基述) 佛地论疏六卷(靖迈述) 佛地论疏四卷(智仁述) 佛性论疏四卷(辩法师述) 广百论钞十卷(文备述) 掌珍论疏二卷(靖迈述) 掌珍论疏二卷(文备述) 掌珍论疏二卷(神泰述)

已上大乘论疏 俱舍论疏十五卷(分为三十卷普光述) 俱舍论疏二十卷(九百九十九纸神泰述) 俱舍论颂释六卷(亦云颂疏圆晖述) 婆沙论记十卷 婆沙论疏十四卷(净达述) 顺正理论疏二十四卷(八百三十纸元瑜述) 天亲菩萨传一卷(真谛三藏述) 大唐西域记十二卷(玄奘三藏述) 大唐大慈恩寺三藏传十卷(慧立述) 慧日论四卷(慧沼述) 法苑旨趣一卷(清素述) 法苑决择记二卷(智周述) 枢要记四卷(义宾述) 了义灯记一卷(智周述) 种性差别集三卷(肪述) 大乘法苑林章七卷(二百九十九纸基述) 二十七贤章一卷(基述) 胜论十句义章一卷(述述) 大乘义林章十二卷(义寂述) 六十二见章一卷(圆测述) 入道章一卷(智周述) 十因四缘五因章一卷(三十三纸文备述) 道品章一卷(十七纸神泰述) 大乘四善根章一卷(十四纸神泰述) 圆弘师章四卷(百二十纸) 宗法师章四卷 二障章一卷 三障章一卷 中有章一卷(十八纸) 见道章一卷 大乘五法章一卷(三十六纸) 杂设难章一卷(二十八纸) 末那四惑章一卷(十一纸) 补阙章三卷 菩萨地十法章一卷 六现观章一卷(八纸)

已上大唐祖师所造 研神章五卷(护命述) 法苑林章记三卷(护命述) 分量决一卷(善珠述) 明灯钞十二卷(善珠述) 法苑林章记一卷(善珠述) 了义灯记一卷(善珠述) 了义灯记一卷(常腾述) 法苑林章记一卷(平备述)


根本大和尚真迹策子等目录

    No. 2162

根本大和尚真迹策子等目录

合员三十帖

二十九帖有紫染绢表纸(廿五帖有外题五帖无外题一帖无表纸) 新译花严经一部四帖(每帖复各十卷但第四帖末有南天竺王进梵本经愿文)

右四帖第一第二第三第四 仁王般若陀罗尼释一卷(不空译) 金刚顶降三世大仪轨法教中观自在菩萨心真言一切如来莲花大曼荼罗品一卷(不空译) 瑜伽莲花部念诵法一卷(不空译) 一字顶轮王念诵法一卷(不空译) 金刚峰楼阁一切瑜伽瑜只经一卷(金刚智译) 一字顶轮王瑜伽一卷(不空译　后题云一字顶轮王瑜伽究竟仪轨一卷)

右一帖第五帙 新译仁王经二卷(不空译) 一字奇特佛顶经三卷(不空译) 观自在明王经一卷(不空译) 观自在授记经一卷(不空译　后题云观自在多罗菩萨仪轨经) 尊胜仪轨一卷(不空译) 阿閦念诵法一卷(不空译) 一髻尊陀罗尼经一卷(不空译)

右一帖第六帙 六波罗蜜经一部(复十卷)

右一部一帖第七帙 守护国界经一部(复十卷)

右一部一帖第八帙 菩提场一字顶轮王经一部五卷(不空译端有洒净等胎藏界诸尊真言菩萨护摩真言金刚歌赞等) 大圣欢喜天经一卷(不空译　末有十八道颈次第)

右一帖第九帙 金刚顶略出经一部(复四卷)

右一部一帖第十帙 金刚顶真实大教王经一部(复三卷不空译)

右一部一帖第十一帙 新译密严经一部(复三卷不空译)

右一部一帖第十二帙 十一面仪轨经一部(复三卷)

右一部一帖第十三帙 不空罥索经二卷(第六第廿末有诸经仪轨等策子目录)

右二卷一帖第十四帙 雨宝陀罗尼经一卷 文殊问经字母品一卷(不空译) 虚空藏菩萨念诵法一卷(不空译) 速疾立验摩醯首罗天说迦楼罗阿尾奢法一卷(不空译) 地藏菩萨请问法身赞一卷(不空译) 孔雀经一卷(下卷) 理趣释经一卷(不空译) 用珠差别偈一卷

右一帖第十五帙 末利支提婆华鬘经一卷(不空译) 叶衣观自在菩萨经一卷(不空译) 诃利帝母经一卷(不空译) 观自在说普贤陀罗尼经一卷(不空译) 王法正论经一卷(不空译) 普贤金刚萨埵瑜伽念诵仪轨一卷(不空译) 金刚顶经瑜伽文殊师利菩萨法品一卷(不空译)

右一帖第十六帙 造塔延命功德经一卷(般若三藏译) 金刚顶瑜伽念珠经一卷(注云于十万广颂中略出云云　不空译) 三十五佛名礼忏文(注云出乌波离所问经云云　不空译) 木患经一卷(不空译) 金刚顶经观自在王修行法一卷(末有施不动尊残食真言菩萨消息) 金轮王佛顶要略念诵法一卷(注云通顶诸佛不空译) 大毗卢遮那成佛神变加持经毗示七支念诵随行法一卷(不空译) 毗沙门天王经一卷(不空译)

右一帖第十七帙 成就妙法莲花经王瑜伽观智仪礼轨一卷(不空译有梵字) 菩提场庄严陀罗尼经一卷(不空译) 宝箧经一卷(不空译)

右一帖第十八帙 大药叉母欢喜母并爱子成就法(注云亦名诃利帝母法不空译) 金刚顶瑜伽他化自在天理趣会普贤修行念诵仪轨(不空译) 金刚寿命陀罗尼念诵法(金刚智与不空译) 不空罥索毗卢遮那佛大灌顶光明真言一卷(注云出不空罥索经二十八卷有梵字不空译) 发菩提心论一卷(不空译) 大乐金刚萨埵修行成就仪轨一卷(注云出吉祥胜初教王瑜伽经不空译)

右一帖第十九帙 金刚顶瑜伽经十八会指归一卷(不空译) 三十七尊礼忏一卷(不空译) 十七尊释一卷(不空译) 陀罗尼门诸部要目一卷 大圣文殊师利菩萨赞佛法身礼(注云此礼出大乘一切佛境界智光明庄严经不空译) 发菩提心仪一卷 授发菩提心戒文一卷 一百八尊法身契印一卷(无畏一行译末有毗卢遮那悉地流出相应句陀罗尼)

右一帖第二十帙 仁王经念诵法一卷(内有段段广于恒例本) 金刚顶瑜伽金刚萨埵五秘密修行仪轨一卷 不动尊使者秘密法一卷(题下注云一名难胜奋怒王真言) 金刚顶经瑜伽修习毗卢遮那三摩地法(金刚智译)

右一帖第二十一帙 文殊师利根本大教王金翅鸟王品一卷 摩诃吠室罗末那野提婆喝罗阇陀罗尼仪轨一卷(般若斫揭罗译) 华严经心陀罗尼一卷(末云上元县高公寺摩诃衍和尚授)

右一帖第二十二帙 注尊胜陀罗尼一卷(此策子初有【◇】等六行梵真言后勘可知又尊胜真言初有尔时世尊知帝释意心之所念等一行余长行与恒例本少异) 金刚手光明灌顶经最胜立印圣无动尊大威怒王念诵仪轨法品一卷(不空遍知译)

右一帖第二十三帙 金刚顶经大瑜伽秘密心地法门义诀卷上一卷

右一帖第二十四帙 圣迦抳忿怒金刚童子菩提成就仪轨经 大乘缘生论一卷(圣者郁楞迦造不空译以朱科段也) 伽驮金刚真言一本 施诸饿鬼饮食及文殊菩萨献佛陀罗尼一卷 次诃厘底母梵字真言 次梵字爱子真言并消息等有之 次施四天王食梵字真言并消息有之 次施不动尊梵字真言并消息之 次梵字汉注八曼陀罗经 次文殊师利根本大教王金翅鸟品一卷(有第二十二帙中疑前本欤) 次圣阎曼德迦威怒王立成大神验念诵法一卷(有梵字) 次有菩萨结夏颂并自恣颂(但自恣颂与恒例异是菩提自恣颂欤) 大威德忿怒王根本真言(以墨断句) 次记世界有同类异类之由偈在之 次花严和尚讲前回向文(愿此音声对物变改等等等)

右一帖无外题并帙名 圣迦抳忿怒金刚童子菩提成就仪轨经一卷(有点) 金刚童子念诵仪轨经一卷

右一帖无外题并帙名 如意轮菩萨观门义注秘诀一卷(有梵字) 瑜伽金刚顶经释字母品一卷(有梵字) 大方广佛花严经入法界品四十二字观门一卷(有梵字) 大方广佛花严经入法界品顿证毗卢遮那法身字轮瑜伽仪轨一卷 陀罗尼诸部要目一卷(内有三部小咒梵字私云与前同欤) 授发菩萨戒文一卷(有梵字私云与前同欤) 般若波罗蜜多理趣经大安乐不空真实 金刚菩萨一十七圣大曼荼罗义述一卷(私云是与前本同欤) 金刚顶瑜伽经十八会指归一卷(不空译私云与前同欤) 金刚顶经金刚界大道场毗卢遮那如来自授用身内证智眷属法身异名佛最上乘秘密三摩地礼忏文一卷(不空译私云与前同欤但末不足)

右一帖无外题并帙名。但表纸里有件一帖内目录 文殊问经字母品第十四卷(有梵字) 瑜伽金刚顶经释字母品一卷(有梵字) 大方广佛花严经入法界品四十二字观门一卷(有梵字私云与前同本欤) 大方广佛花严经入法界品四十二字观门一卷(私云与前本同欤但以有梵字字轮可为异) 释陀罗尼文字观行品法一卷(有朱点后题云仁王般若波罗密多释真言) 转法轮菩萨摧魔怨敌法一卷

右一帖无外题并帙名 梵字世尊圣者千眼千首千舌千臂观自在菩萨怛缚广大圆满无碍大悲心陀罗尼一本 梵字大金刚轮真言一本 梵字不动慈救明一本 梵字十八道真言等 梵字虚空藏转明记 梵字如意轮赞 梵字如意轮真言 梵字甘露军吒利真言 梵字六足尊身真言 梵字金刚摧碎真言 梵字持世真言

次有梵字大真言(【◇】)等等等(若随求欤可知勘之) 梵字五[月*古]真言　梵字铃真言 梵字三钴真言　梵字独钴真言 梵字金刚部羯磨真言 梵字宝部羯磨真言 梵字莲花部羯磨真言 梵字羯磨部羯磨真言 梵字小金刚轮真言

次有梵字真言【◇】等(云云勘可知之) 梵字菩萨庄严真言　同心真言　同随心真言(下有功能义) 梵字金刚解脱真言

次有梵字真言(勘可知之) 佛说出生无边门陀罗尼仪轨(不空译) 梵字理趣道场十六菩萨三磨耶 梵字一字顶轮仪轨 汉语吉庆赞　蛇蝎等噬真言 断蚊子真言　焚香散花　香水等偈 大方广菩萨藏经中文殊师利根本一字陀罗尼法一卷(末云长安三年正月二十三日北天竺国三藏僧阿儞真那宣译梵本婆罗门大首领臣李无谄译语僧尸利秣哆证译) 灭恶趣真言一通(私云例少异) 破地狱真言一通

右一帖外题云。梵字真言(云云)然而多有汉语等(已上二十九帖皆有紫色表纸) 普贤金刚萨埵瑜伽念诵仪轨一卷(不空译)

右一帖破无表纸。又初可有文殊仪轨。然而皆破失。只有后题

延喜十八年二月二十七日

左辨官　下东寺

应真言根本阿阇梨赠大僧正空海入唐求得法文册子三十帖安置经藏事

右右大臣宣奉敕件法文宜全收经藏不出国外。令宗长者永代守护者寺宜承知依宣行之不得疏略

延喜十九年十一月二日　大史菅野朝臣清方

大辨橘朝臣澄清

请收　大和尚御策子事

合三十帖(之中二十九帖有黑紫绢表纸一帖无表纸)

贞观十八年六月六日　权律师真然

请供策子　孔雀经等合八种仪轨作纸

惠宿　返上已了　收真然

延喜十九年十一月二日从内里被给纳件策子草莒一合有锦缝立[菟-(色-巴)+(〦-一)]褐袋。又有左辨官下东寺敕书一枚

天明二年七月二十四日以法鼓台本令书写了　禅证


古今译经图纪

    No. 2151

古今译经图纪卷第一

        大唐翻经沙门释靖迈撰

后汉刘氏都洛阳

惟孝明皇帝以永平三年岁次庚申。帝梦金人项有日月光飞来殿庭。上问群臣。太史傅毅对曰。臣闻西域有神号之为佛。陛下所梦固其是乎。至七年岁次甲子。帝敕郎中蔡愔中郎将秦景博士王遵等一十八人西寻佛法。愔等至印度国。请迦叶摩腾竺法兰共还。用白马驮经并将画释迦佛像。以永平十年岁次丁卯至于洛阳。帝悦造白马寺。至十四年岁次辛未正月一日。五岳道士楮善信等负情不悦。因朝正之次表请较试。敕遣尚书令宋庠引入长乐宫。帝曰此月十五日大集白马寺南门。尔日信等以灵宝诸经置道东坛上。帝以经像舍利置道西七宝行殿上。信等绕坛涕泣稽请天尊词情恳切。又以栴檀柴等烧经。冀经无损以为神异。然所烧经并从灰烬。先时升天入火履水隐形皆不复能。善禁咒者呼策不应。时太傅张衍语信曰。所试无验即是虚妄。宜就西域真法。时南岳道士费叔才等惭忸自感而死。时佛舍利光明五色。直上空中旋环如盖。遍覆大众映蔽日轮。摩腾法师先是阿罗汉。即以神足游空飞行坐卧神化自在。时天雨宝华及奏作众乐。感动人情大众欢悦。摩腾复坐法兰说法。时众咸喜得未曾有。时后宫阴夫人王婕妤等。一百九十人出家。司空阳城侯刘善峻镇远将军姜苟儿等。二百六十八人出家。四岳道士吕慧通等。六百二十人出家。京都男女张子尚阿潘等。三百九十一人出家。帝亲与群官为出家者剃发。给施供养经三十日。造寺十所。城外七寺城内三寺。七寺安僧三寺安尼。具如汉明帝法本内传说

沙门迦叶摩腾。中印度人。婆罗门种。幼而敏悟兼有风姿。博学多闻特明经律思力精博探[(阜-十+止)*責]钩深敷文析埋。每有新义出于神表。尝游西印度有一小国。请腾讲金光明经。俄而邻国兴师而来。既将践境辄有事碍兵不能进。彼国兵众疑有异术密遣使觇。但见君臣安然共听其所讲大乘经明地神王护国之法。于是彼国既睹斯神验请和求法。时蔡愔等殷请于腾。腾遂与愔等俱来。见帝于洛阳。以永平十年岁次丁卯。于白马寺译。四十二章经(一卷)。此经本是外国经抄。腾以大化初传人未深信。蕴其妙解不即多翻。且撮经要以导时俗。腾后终于洛阳

沙门竺法兰。中印度人。少而机悟淹雅博爱。多通禅思毗尼莫不穷妙。诵经百余万言。学徒千余。居不求安常怀弘利。戒轨严峻众莫能窥。遇愔求请便有轻举之志而国主不听。密与腾同来间行后至。以汉明帝时初共腾译四十二章经腾卒。兰以永平十一年岁次戊辰至十三年庚午。自译佛本行经(五卷)。十地断结经(四卷)。法海藏经(三卷)。佛本生经(二卷)。二百六十戒合异(二卷)总五部一十六卷。初武帝穿昆明池得灰墨。问东方朔。朔云。可问西域胡人。法兰既至时以追问。兰曰。此是劫烧之灰。又将优填王栴檀像样至洛。帝即敕令图写供养

沙门支娄迦谶。月支国人。操行纯深性度开敏。禀持法戒讽诵群经。志在宣弘游方化物。以桓帝建和元年岁次丁亥。至灵帝中平三年岁次丙寅。于洛阳译阿閦佛国经(二卷)大集经(二十七卷)。般若道行品经(十卷)。首楞严经(二卷)。屯真陀罗尼经(二卷)阿阇世王经(二卷)无量清净经(二卷)孛本经(二卷)。般舟三昧经(二卷)。古品遗日说般若经(一卷)。宝积经(一卷)。问署经(一卷)。梵般泥洹经(一卷)。阿阇世王问五逆经(一卷)兜沙经(一卷)。内藏百品经(一卷)。大方便报恩经(一卷)。光明三昧经(一卷)。禅经(一卷)。杂譬喻经(一卷)。阿育王太子坏目因缘经(一卷)。总二十一部合六十三卷。审得本旨曾不加饰。可谓善宣法要弘道之士。河南清信士孟福张莲等笔受

沙门安清字世高。安息国太子。王薨让国于叔出家游方。以汉桓帝建和二年至止。未久大善汉言。初自称前身出家。有一同学性多嗔恚。高曰。卿以此故当受恶形我必相度。乃与辞曰。吾往广州以偿宿对。既至番禺路逢少年拔刀向高。高笑而言曰。故来相偿耳。遂引颈受刃。于是还复高身。译经如故。久之乃曰。须度昔日同学。遂行达[邱-丘+供]亭湖庙。庙神严烈船人祈庙。降咒呼高曰。昔与子同学今寿尽旦夕。恐此丑形秽于江湖。当死山西泽中。又惧堕地狱。今有绢千匹及杂宝等愿为营塔。欲现丑形恐众人惧。高曰。但现无苦。神遂出头乃是大蟒。高向之胡语并为赞呗。蟒悲泣而退。高时达豫章即为造寺。创基之始有一年少。高前受咒愿讫因忽不见。高曰。彼得离恶形也。后人山西泽中见一死蟒头尾数里。今浔阳郡有蛇村是也。高又往广州寻前世害己年少尚在。共说宿缘曰。犹有余报当往会稽毕之。随高至彼市中有乱相打误着高头而死。寻于众录序高之事互有出没。将以神迹难知见闻异耳。自桓帝建初二年岁次戊子。至灵帝建宁三年岁次庚戌。译出修行道地经(七卷或六卷)。法句经(四卷)。大僧威仪经(四卷)。五十挍计经(二卷)。杂四十四篇经(二卷)。七处三观经(二卷)十报经(二卷)大道地经(二卷)。道意发行经(二卷)。禅经(二卷)。安般守意经(二卷)。无量寿经(二卷)。阴持入经(一卷)。百六十品经(一卷)。大十二门经(一卷)。小十二门经(一卷)。人本欲生经(一卷)。阿毗昙五法经(一卷)。七法经(一卷)。普法义经(一卷)。漏分布经(一卷)。四谛经(一卷)。九横经(一卷)。八正道经(一卷)。大安般经(一卷)。思惟要略经(一卷)。十二因缘经(一卷)。五阴喻经(一卷)。转法轮经(一卷)。流摄经(一卷)。是法非法经(一卷)。法受尘经(一卷)。十四意经(一卷)。本相猗致经(一卷)。阿毗昙九十八结经(一卷)。禅行法想经(一卷)。禅行三十七品经(一卷)。难提迦罗越经(一卷)。独富长者经(一卷)。长者懊恼三处经(一卷)。由起长者悔过经(一卷)。佛为那拘说根熟经(一卷)。长者兄弟诣佛经(一卷)。佛神力救长者子经(一卷)。阿那邠祁化七子经(一卷)。十支居士八城人经(一卷)。无畏离车白阿难经(一卷)。受咒愿经(一卷)。长者子制经(一卷)。郁伽居士见佛闻法醒悟经(一卷)。得非常观经(一卷)。舍头谏经(一卷)。出家因缘经(一卷)。佛度栴陀罗儿出家经(一卷)。纯陀沙弥经(一卷)。外道出家经(一卷)。精进四念处经(一卷)。父母恩难报经(一卷)。禅思满足经(一卷)。数息事经(一卷)。禅法经(一卷)。禅秘要经(一卷)。世问言美色经(一卷)。一切行不恒安住经(一卷)。人受身入阴经(一卷)。多倒见众生经(一卷)。人身四百四病经(一卷)。人病医不能治经(一卷)。分别善恶所起经(一卷)。斫毒树复生经(一卷)。犯戒罪报轻重经(一卷)。禅定方便次第法经(一卷)。阿练若习禅法经(一卷)。四百三昧名经(一卷)。自誓三昧经(一卷)。流离王经(一卷)。温室洗浴众僧经(一卷)。迦叶结经(一卷)。骂意经(一卷)。处处经(一卷)。佛为频头婆罗门说像类经(一卷)。婆罗门问佛布施得福经(一卷)。佛为调马聚落主说法经(一卷)。婆罗门行经(一卷)。头遮婆罗门论义出家经(一卷)。佛为事火婆罗门说法悟道经(一卷)。婆罗门虚伪经(一卷)。佛化大兴婆罗门出家经(一卷)。佛为阿支罗迦叶说自他作苦经(一卷)。婆罗门子命终爱念不离经(一卷)。四吒婆罗门出家得道经(一卷)。佛为憍慢婆罗门说偈经(一卷)。婆罗门服白经(一卷)。婆罗门问世尊将来世有几佛经(一卷)。婆罗门避死经(一卷)。佛为婆罗门说耕田经(一卷)。七老婆罗门请为弟子经(一卷)。婆罗门通达经论经(一卷)。佛覆裸形子经(一卷)。婆罗门解知众术经(一卷)。佛为婆罗门说四法经(一卷)。佛为年少婆罗门说知善不善经(一卷)。如幻三昧经(一卷)。安般经(一卷)。内藏经(一卷)。五门禅要用法经(一卷)。水喻经(一卷)。浮木譬喻经(一卷)。鳖喻经(一卷)。提婆达生身入地狱经(一卷)。摩那只女人诽佛生身入地狱经(一卷)。鬼问目连经(一卷)。十八地狱经(一卷)。地狱罪人众苦经(一卷)。地狱报应经(一卷)。目连见众生身毛如箭经(一卷)。摩诃衍精进度中罪报品经(一卷)。尊者薄拘罗经(一卷)。阿难问事佛吉凶经(一卷)。迦栴延无常经(一卷)。当来变灭经(一卷)。太子墓魄经(一卷)。四不可得经(一卷)。坚心正意经(一卷)。分明罪福经(一卷)。多增道章经(一卷)。奈女只域经(一卷)。金色女经(一卷)。摩邓女经(一卷)。前世争女经(一卷)。承事胜己经(一卷)。悔过法经(一卷)。舍利弗悔过经(一卷)。太子梦经(一卷)。小般泥洹经(一卷)。慈仁不杀经(一卷)。阿难同学经(一卷)。商人脱贼难经(一卷)。过去弹琴人经(一卷)。尸迦罗越六向拜经(一卷)。世间强盗布施经(一卷)。商人子作佛事经(一卷)。咒贼经(一卷)。卒逢贼结衣带咒经(一卷)。梵天诣婆罗门讲堂经(一卷)。五阴成败经(一卷)。八光经(一卷)。五战斗人经(一卷)。五法经(一卷)。五行经(一卷)。三毒经(一卷)。阿含正行经(一卷)。良时难遇经(一卷)。求离牢狱经(一卷)。莲华女经(一卷)。孤母丧一子经(一卷)。昔有二人相爱敬经(一卷)。住阴持入经(一卷)。镜面王经(一卷)。子命过经(一卷)。健陀国王经(一卷)。叹宝女经(一卷)。大迦叶遇尼干子经(一卷)。正斋经(一卷)。阿那律思惟目连神力经(一卷)。宝积三昧文殊师利菩萨问法身经(一卷)。舍利弗问宝女经(一卷)。月灯三昧经(一卷)。阿难惑经(一卷)。佛印三昧经(一卷)。迦叶诘阿难经(一卷)。大乘方等要慧经(一卷)。空净天感应三昧经(一卷)。情离有罪经(一卷)。药王药上菩萨观经(一卷)。义决律(一卷)。凡译一百七十六部合一百九十七卷

沙门竺佛朔印度人。识性明敏博综多能。以灵帝嘉平元年岁次壬子。于洛阳译。道行经(一卷)。至光和六年岁次癸亥译。般舟三昧经(二卷)。支谶译。语孟福张莲笔受。弃文存质。深得经旨

优婆塞都尉安玄。亦号安侯骑都尉。安息国人。志性贞白深有理致。博诵群经并通幽旨。以灵帝光和四年岁次辛酉。于洛阳译。法镜经(二卷)。断十二因缘经(一卷)。严佛调笔受。具得音正尽经微旨。郢匠之美见述其人

沙门支曜西域人。博达群典妙解幽微。京洛之间挹其风彩。以灵帝中平二年岁次乙丑。于洛阳译。成具光明经(二卷)。小本起经(二卷)。赖吒和罗经(一卷)。马有八态经(一卷)。首至问佛十四事经(一卷)。闻城十二因缘经(一卷)。堕落优婆塞经(一卷)。小道地经(一卷)。马有三相经(一卷)。阿那律八念经(一卷)。摩诃摩耶经(一卷)。凡一十一部一十三卷言直理诣不加润饰

沙门康巨西域人。心存游化志在弘经以灵帝中平四年岁次丁卯。于洛阳译。问地狱事经(一卷)

清信士严佛调临淮人。绮年颖悟敏而好学。共安玄对译善闲梵言。以灵帝中平五年岁次戊辰。于洛阳译。古维摩诘经(二卷)。濡首菩萨无上清净分卫经(二卷)。慧上菩萨问大善权经(二卷)。思意经(一卷)。内六波罗蜜经(一卷)。迦叶诘阿难经(一卷)。十慧经(一卷)。凡七部一十。卷理得音正尽经微旨。故安玄称佛调出经省而不烦存本巧妙

沙门康孟详西域人。有慧学之誉。以献帝兴平元年岁次甲戌。至建安四年岁次己卯。于洛阳译。太子本起瑞应经(二卷)。兴起行经(二卷)。梵网经(二卷)。舍利弗目连游四衢经(一卷)。报福经(一卷)。四谛经(一卷)。凡六部合九卷。奕奕流便足腾玄趣

沙门竺大力西域人。情好远游无惮艰险。弘道终日未以为劳。以献帝建安二年岁次丁丑。于洛阳译。修行本起经(二卷)。康孟详度语

沙门昙果西域人。学该内外解通真俗。于迦毗罗卫国得中本起经赍来至洛。以献帝建安十二年岁次丁亥。翻中本起经(二卷)。康孟详译语

失译人名一百二十三部合一百四十八卷。并出古旧二录及道安失译并僧祐三藏记费长房三宝录并纪于汉录后。虽不知译人经是正经。仇校梵文允合真理。还依旧录附之后汉。大方便报恩经(七卷)。分别功德经(五卷)。梵本经(四卷)。泥洹后千岁中变记经(四卷)。合道神足经(四卷)。如来性起经(二卷)。诸经佛名(二卷)。旧譬喻经(二卷)。杂譬喻经(二卷)。观无量寿佛经(一卷)。龙种尊国变化经(一卷)。过去香莲华佛世界经(一卷)。见牧牛者示道经(一卷)。作佛形像经(一卷)。三千佛名经(一卷)。千佛因缘经(一卷)。五十三佛名经(一卷)。八部佛名经(一卷)。十方佛名经(一卷)。贤劫千佛名经(一卷)。称扬百七十佛名经(一卷)。南方佛名经(一卷)。灭罪得福佛名经(一卷)。观世音所说行法经(一卷)。弥勒为女身经(一卷)。寂调意所问经(一卷)。萨陀波仑菩萨求深般若图像经(一卷)。菩萨生地经(一卷)。菩萨所生地经(一卷)。菩萨受戒法经(一卷)。受菩萨戒次第十法(一卷)。菩萨忏悔法(一卷)。初发意菩萨常昼夜六时行五事法(一卷)。六菩萨名经(一卷)。迦叶赴佛泥洹经(一卷)。义呗比丘经(一卷)。僧名数事行经(一卷)。比丘诸禁律(一卷)。摩诃僧祇律比丘要集(一卷)。优波离问佛经(一卷)。沙弥威仪(一卷)。沙弥十戒经(一卷)。比丘尼十戒经(一卷)。受十善戒经(一卷)。沙弥尼戒(一卷)。贤者五戒经(一卷)。优婆塞威仪经(一卷)。四天王经(一卷)。魔娆乱经(一卷)。顶生王因缘经(一卷)。行檀波罗蜜经(一卷)。功德庄严王八万四千岁请佛经(一卷)。魔调王经(一卷)。诲子经(一卷)。教子经(一卷)。福子经(一卷)。小儿闻法即解经(一卷)。菩萨修行经(一卷)。长者贤首经(一卷)。长者命终无子付属经(一卷)。质多长者请比丘经(一卷)。善德婆罗门求舍利经(一卷)。外道诱质多长者经(一卷)。无害梵志执志经(一卷)。梵志避死经(一卷)。梵志丧女经(一卷)。梵志观无常得解脱经(一卷)。贫子得财发狂经(一卷)。[狂-王+樂]狗啮主经(一卷)。居士物故为妇鼻虫经(一卷)。铁城泥犁经(一卷)。泥犁经(一卷)。勤苦泥犁经(一卷)。地狱经(一卷)。盐王五天使者经(一卷)。积骨经(一卷)。苦阴经(一卷)。持斋经(一卷)。海八德经(一卷)。寂志果经(一卷)。人弘法经(一卷)。未曾有经(一卷)。华严璎珞经(一卷)。观世楼炭经(一卷)。般若得经(一卷)。惟日杂难经(一卷)。内身观章经(一卷)。摩诃刹头经(一卷)。清净法行经(一卷)。金刚清净经(一卷)。净除业障经(一卷)。摩诃衍宝严经(一卷)。十住毗婆沙经(一卷)。佛遗日摩尼宝经(一卷)。转女身菩萨经(一卷)。受持佛名不堕恶经(一卷)。七宝经(一卷)。十二因缘章经(一卷)。沙门为十二头陀经(一卷)。三十二相因缘经(一卷)。三十七品经(一卷)。般舟三昧念佛章经(一卷)。庾伽三磨斯经(一卷)。禅要呵欲经(一卷)。须河譬经(一卷)。法句譬喻经(一卷)。譬喻经(一卷)。梵音偈本经(一卷)。阿弥陀佛偈经(一卷)。后出阿弥陀佛偈(一卷)。赞七佛偈(一卷)。怛和尼百句(一卷)。五言咏颂本起(一卷)。道行品诸经梵音解(一卷)。般若波罗蜜神咒经(一卷)。七佛所结麻油述咒(一卷)。幻师波陀神咒(一卷)五龙咒毒经(一卷)。取血气神咒(一卷)。咒[齒*虫]齿咒(一卷)。咒牙痛咒(一卷)。咒眼痛咒(一卷)。咒贼法用(一卷)。七佛安宅神咒(一卷)。安宅咒法(一卷)

魏曹氏。前都洛阳。后都许昌

沙门昙柯迦罗者。此云法时印度人也。幼而才敏质像瑰玮。寻读一览文义悉通。善四围陀妙五明论。图谶运变靡所不该。自谓在世无过于己。尝入僧坊遇见法胜毗昙。殷勤寻省莫知旨趣。乃深叹曰。佛法钩深。因即出家诵大小乘经及诸毗尼。以文帝黄初三年。岁次壬寅游化许洛。睹魏境僧众全无律范。遂以齐王芳嘉平二年岁次庚午。于洛阳更集梵僧以羯磨受戒。并翻。僧祇戒本(一卷)。此方戒律之始

沙门康僧铠者。印度人也。广学群经义畅幽旨。以嘉平四年岁次壬申。于洛阳白马寺译郁伽长者所问经(二卷)。无量寿经(二卷)

沙门昙帝。安息国人。善学律藏妙达幽微。以高贵乡公正元元年岁次甲戌。于洛阳译昙无德羯磨(一卷)

沙门白延西域人。才明盖世深解踰伦。以高贵乡公甘露三年岁次丁丑。于洛阳白马寺译首楞严经(二卷)。无量清净平等觉经(二卷)。叉须赖经(一卷)。除灾患经(一卷)。平等觉经(一卷)。菩萨修行经(一卷)。凡六部合八卷

沙门安法贤西域人。艺业克深慧解尤峻。振锡游邦自远而至。译罗摩伽经一部(三卷)。大般涅槃经一部(二卷)

吴孙氏。前都武昌。后都建业

优婆塞支谦字恭明。月支国人也。汉末游洛。谦该览经籍及诸技艺善诸国语。细长黑瘦白眼黄睛。时人语曰。支郎眼中黄形躯虽细是智囊。武烈皇帝以其才慧拜为博士。辅导东宫甚有裨益。以黄武二年岁次癸卯。乃至建兴二年岁次癸酉。正旧译新凡一百二十九部合一百五十二卷。然谦译经典深得义旨。谓大明度经(四卷)。禅秘要经(四卷)。阿差末菩萨经(四卷)。菩萨本缘集经(四卷)。维摩诘所说不思议法门经(三卷)。修行方便经(二卷)。大般泥洹经(二卷)。瑞应本起经(二卷)。法镜经(二卷)。小阿差末经(二卷)。阿弥陀经(二卷)。义足经(二卷)。方等首楞严经(二卷)。法句经(二卷)。慧印经(一卷)。本业经(一卷)。须赖经(一卷)。梵摩渝经(一卷)。私阿末经(一卷)。微密持经(一卷)。月明童子经(一卷)。阿难四事经(一卷)。差摩竭经(一卷)。优多罗母经(一卷)。七女经(一卷)。郁伽长者经(一卷)。八师经(一卷)。释摩男本经(一卷)。孛抄经(一卷)。老女经(一卷)。斋经(一卷)。悔过法经(一卷)。贤者德经(一卷)。佛从上所行三十偈经(一卷)。了本生死经(一卷)。惟明二十偈经(一卷)。龙施女经(一卷)。鹿子经(一卷)。十二门大方等经(一卷)。赖吒和罗经(一卷)。四十二章经(一卷)。难龙王经(一卷)。不自守意经(一卷)。五阴事经(一卷)。七知经(一卷)。人民求愿经(一卷)。佛开解阿拔梵志经(一卷)。宝海梵志成就大悲经(一卷)。梵志子死稻败经(一卷)。梵志问佛师经(一卷)。降千梵志经(一卷)。梵志经(一卷)。度梵志经(一卷)。外道仙居说度经(一卷)。梵志结净经(一卷)。梵志问佛世间增减经(一卷)。佛为外道须深说离欲经(一卷)。梵网六十二见经(一卷)。阿质国王经(一卷)。桀贪王经(一卷)。国王成就五法久存于世经(一卷)。惟娄王师子潼譬喻经(一卷)。诸法本经(一卷)。五母子经(一卷)。戒消伏灾经(一卷)。枯树经(一卷)。是我所经(一卷)。甘露道经(一卷)。不净观经(一卷)。水上泡经(一卷)。恒水戒经(一卷)。色无常经(一卷)。护口意经(一卷)。寿命促经(一卷)。法施胜经(一卷)。诸漏尽经(一卷)。修行慈经(一卷)。须摩提长者经(一卷)。魔调王经(一卷)。四愿经(一卷)。净行品经(一卷)。金刚清净经(一卷)。惟日杂难经(一卷)。佛为诃利旷野鬼说法经(一卷)。阿阇世王女阿术达菩萨经(一卷)。劝进学道经(一卷)。贝多树下思惟十二因缘经(一卷)。坚意经(一卷)。三品弟子经(一卷)。摩诃精进经(一卷)。菩萨修行经(一卷)。普广菩萨经(一卷)。陀罗尼句咒经(一卷)。华积陀罗尼咒经(一卷)。八吉祥经(一卷)。摩诃般若波罗蜜咒经(一卷)。七佛神咒经(一卷)。大慈无减经(一卷)。宝女明三十二相经(一卷)。三鱼失水经(一卷)。演道俗业经(一卷)。不庄校女经(一卷)。申日经(一卷)。孙多邪致经(一卷)。长者音悦经(一卷)。黑氏梵志经(一卷)。法律经(一卷)。出家功德经(一卷)。弊魔试目连经(一卷)。七漏经(一卷)。蓝达王经(一卷)。魔女闻佛说法得男身经(一卷)。魔化作比丘经(一卷)。佛以三车唤经(一卷)。未生怨经(一卷)。弗加沙王经(一卷)。须摩提女经(一卷)。百喻经(一卷)。雪山猕猴经(一卷)。度脱狗子经(一卷)。猘狗经(一卷)。三种良马经(一卷)。鸱乌事经(一卷)。河中草龟经(一卷)。瞎鳖经(一卷)。四种良马经(一卷)。鹰鹞猎经(一卷)。法灭尽经(一卷)。无母子经(一卷)。并制梵呗三契声于今江淮盛行

沙门维只难者。此言障碍。印度人也。学通三藏妙善四含。以游化为业。与竺律炎发自西域因到江左。以黄武三年岁次甲辰。于武昌郡译。阿差末经(四卷)。法句集经(二卷)

沙门竺律炎印度人。解行清厉内外博通。与维只难同游吴境。以武烈皇帝黄龙二年岁次庚戌。于杨都译。梵志经(一卷)。佛医经(一卷)。三摩竭经(一卷)。

沙门康僧会。是康居国大承相之长子。世居印度。年未齿学俱丧二亲。至性笃孝著闻于国。服毕入道厉行清高。弘雅有量笃志好学。解通三藏慧贯五明。辩于枢机颇属文翰。以吴初染佛法大化未全。欲使江左兴立图寺。遂以武烈皇帝赤乌四年岁次辛酉。杖锡建康。营立茅茨设像行道。至十年岁次丁卯。吴国以为矫异。有司奏闻。帝召问会。佛何灵验。会曰。如来虽复迁迹千载遗骨舍利神耀无方。是以育王起八万四千塔。帝曰。若得舍利当为起塔。如其虚妄国有常刑。会遂殷请三七日乃获舍利。五色耀天光明出火。作大莲华照耀宫殿。帝自执瓶写于铜槃。舍利冲槃。槃即破碎。举朝群臣莫不惊肃。又置舍利于铁砧使力者击之。砧锤俱陷舍利无损。帝大敬悦。即造舍利塔及建初寺。然会播四依之德弘十地之功。感舍利于帝宫则三吴之塔爰立。挫张昱之洪辩则五湖之寺斯存。折帝皓之捷纵。震梵响之幽呗。以吴太元二年岁次辛未。于杨都译。六度集经(九卷)吴品经(五卷)。菩萨净行经(二卷)。杂譬喻集经(二卷)。阿难念弥经(一卷)。镜面王经(一卷)。察微王经(一卷)。梵皇王经(一卷)。权方便经(一卷)。坐禅经(一卷)。菩萨二百五十法(一卷)。法镜解子注(二卷)。道树经注解(一卷)。安般经注解(一卷)。总一十四部合二十九卷

沙门支强梁接者。此云无畏。西域人。以五凤二年岁次乙亥。于交州译。法华三昧经(六卷)。沙门竺道馨笔受

失译人名经一百一十部合二百九十一卷。勘于群录并僧祐三藏记费长房三宝录并纪于吴后。虽不委译人善知译时代。研味三藏允合真理。还依先录纪之吴后谓杂譬喻经(八卷)。杂数经(二十卷)。阿惟越致转经(十八卷)。摩诃乘经(十四卷)。蜀普耀经(八卷)。摩诃衍优波提舍经(五卷)。三昧王经(五卷)。梵王请问经(五卷)。不退转轮经(四卷)。佛从兜率降中阴经(四卷)。四天王经(四卷)。魔王请问经(四卷)。那先譬喻经(四卷)。度无极譬经(三卷)。释提桓因所问经(三卷)。大梵天王请转法轮经(三卷)。法华光瑞菩萨现寿经(三卷)。普贤菩萨答难二千经(二卷)。濡首菩萨经(二卷)。太子试艺本起经(二卷)。小本起经(二卷)。不思议功德经(二卷)。蜀首楞严经(二卷)。后出首楞严经(二卷)。梵天王请佛千首经(二卷)。深断连经(二卷)。甘露味阿毗昙(二卷)。七佛父母姓字经(一卷)。阿惟越致菩萨戒经(一卷)。菩萨常行经(一卷)。摩诃目揵连与佛捔能经(一卷)。阿难得道经(一卷)。阿难般泥洹经(一卷)。阿那律念复生经(一卷)。沙门分卫见怪异经(一卷)。人诈名为道经(一卷)。大戒经(一卷)。衣服制经(一卷)。沙弥离威仪(一卷)。弟子本行经(一卷)。道本五戒经(一卷)。威仪经(一卷)。为寿尽天子说法经(一卷)。魔试佛经(一卷)。阿须伦问八事经(一卷)。摩竭王经(一卷)。萨波达王经(一卷)。尸呵遍王经(一卷)。年少王经(一卷)。太子法慧经(一卷)。是光太子经(一卷)。长者难提经(一卷)。长者子誓经(一卷)。五百婆罗门问有无经(一卷)。女利行经(一卷)。贫女听经蛇啮命终经(一卷)。国王痴夫人经(一卷)。四妇因缘经(一卷)。淫人曳踵行经(一卷)。须多罗经(一卷)。堕加经(一卷)。盘达龙王牛来自供养经(一卷)。行收食牛经(一卷)。随释迦牧牛经(一卷)。法严经(一卷)。譬四经(一卷)。卖智慧经(一卷)。初受道经(一卷)。学经(一卷)。福经(一卷)。止寺中经(一卷)。无端廅持经(一卷)。安般行道经(一卷)。解慧微妙经(一卷)。失道得道经(一卷)。心情心识经(一卷)。检意向正经(一卷)。道德果证经(一卷)。父子因缘经(一卷)。荧火六度经(一卷)。杂阿含经(一卷)。小观世楼炭经(一卷)。内波罗蜜经(一卷)。四辈经(一卷)。大四谛经(一卷)。五方便经(一卷)。五惟越罗名解说经(一卷)。五阴经(一卷)。中五浊世经(一卷)。六波罗蜜经(一卷)。大七车经(一卷)。八正邪经(一卷)。八总持经(一卷)。八辈经(一卷)。八部僧行经(一卷)。大十二因缘经(一卷)。十八难经(一卷)。五十二章经(一卷)。百八爱经(一卷)。逮慧三昧经(一卷)。小安般舟三昧经(一卷)。禅行敛意经(一卷)。禅数经(一卷)。化譬经(一卷)。群生偈经(一卷)。大总持神咒经(一卷)。萨和菩萨经(一卷)。慧定普遍神通菩萨经(一卷)。贫女经(一卷)。阿秋那经(一卷)

古今译经图纪卷第一古今译经图纪卷第二

        大唐翻经沙门释靖迈撰

西晋司马氏都洛阳

沙门竺昙摩罗察。此言法护。本姓支。后改姓竺。月支国人。八岁出家甚有识量。天性纯懿操行精苦。笃志好学万里寻师。届兹未久。而博览六经游心七籍。解三十六种书。诂训音义无不备识。日诵万言过目咸记。妙闲三藏奉经游方。先居炖煌后诣京洛。自晋武帝太始元年岁次丙戌。讫于敏帝建兴元年。爰暨江左所在翻译。杂譬喻三百五十首(二十五卷)。光赞般若经(十卷)。新道行经(十卷)。渐备一切智经(十卷)。闲居经(十卷)。正法花经(十卷)。普耀经(八卷)。颰陀劫三昧经(七卷)。修行经(七卷)。大哀经(七卷)。贤劫经(七卷)小品经(七卷)。萨芸分陀利经(六卷)。持心经(六卷)。度世品经(六卷)。密迹金刚力士经(五卷)。楼炭经(五卷)生经(五卷)。如来兴显经(五卷)。阿差末经(四卷)。无尽意经(四卷)。宝女经(四卷)普超经(四卷)。海龙王经(四卷)。阿惟越致经(四卷)。持人菩萨所问经(三卷)。等集众德三昧经(三卷)。超日明三昧经(三卷)。菩萨藏经(三卷)。诸神咒经(三卷)。宝髻菩萨所问经(二卷)。须真天子经(二卷)。文殊师利佛土严净经(二卷)弘道广显三昧经(二卷)。大般泥洹经(二卷)。无量寿经(二卷)。首楞严经(二卷)。宝藏经(二卷)。要集经(二卷)。般舟三昧经(二卷)大善权经(二卷)。顺权方便经(二卷)。随权女经(二卷)。如幻三昧经(二卷)。等目菩萨经(二卷)勇伏定经(二卷)。更出阿阇世王经(一卷)。贾客经(二卷)。文殊师利现宝藏经(二卷)。佛升忉利天为母说法经(一卷)。仁王般若波罗蜜经(一卷)。普门品经(一卷)。月光童子经(一卷)。金刚藏菩萨行经(一卷)。大净法门经(一卷)。离垢施女经(一卷)。须摩提菩萨经(一卷)。龙施女经(一卷)。大方等顶王经(一卷)。无所悕望经(一卷)。魔逆经(一卷)。济诸方等学经(一卷)。菩萨行五十缘身经(一卷)。弥勒菩萨所问本愿经(一卷)。文殊师利净律经(一卷)。无极宝三昧经(一卷)。宝网童子经(一卷)。普法义经(一卷)。文殊师利悔过经(一卷)。灭十方冥经(一卷)。菩萨十地经(一卷)。温室洗浴众僧经(一卷)。赖吒和罗所问光德太子经(一卷)。当来变经(一卷)。五百弟子自说本起经(一卷)。师子月佛生经(一卷)。迦叶结集传经(一卷)。奈女耆域经(一卷)。胞胎经(一卷)。维摩诘所说法门经(一卷)。郁伽罗越问菩萨行经(一卷)。幻士仁贤经(一卷)。决总持经(一卷)。首意女经(一卷)。舍头谏经(一卷)。十二因缘经(一卷)。六十二见经(二卷)。四自侵经(一卷)。无言童子经(一卷)。圣法印经(一卷)。移山经(一卷)。无思议孩童菩萨经(一卷)。弥勒成佛经(一卷)。舍利弗目连游诸国经(一卷)。流离王经(一卷)。实施女经(一卷)。佛为菩萨五梦经(一卷)。摩诃目揵连本经(一卷)。太子墓魄经(一卷)。四不可得经(一卷)。菩萨悔过法经(一卷)。乳光经(一卷)。心明女梵志妇饭汁施经(一卷)。大六向拜经(一卷)。鸯掘魔经(一卷)。菩萨十住经(一卷)。摩调王经(一卷)。照明三昧经(一卷)。所欲致患经(一卷)。法没尽经(一卷)。菩萨斋法经(一卷)。独证自誓三昧经(一卷)。过去佛分卫经(一卷)。五盖疑结失行经(一卷)。总持经(一卷)。无忧施经(一卷)。五福施经(一卷)。严净定经(一卷)。慧明经(一卷)。大迦叶本经(一卷)。光世音大势至受决经(一卷)。诸方佛名功德经(一卷)。目连上净居天经(一卷)。普首童真经(一卷)。十方佛名经(一卷)。三品修行经(一卷)。金益长者子经(一卷)。众祐经(一卷)。观行不移四事经(一卷)。小法没尽经(一卷)。四妇喻经(一卷)。庐夷亘经(一卷)。廅罗王经(一卷)。檀若经(一卷)。龙施经(一卷)。马王经(一卷)。鹿母经(一卷)。给孤独明德经(一卷)。龙王兄弟施达试王经(一卷)。劝化王经(一卷)。百佛名经(一卷)。殖众德本经(一卷)。沙门果证经(一卷)。佛悔过经(一卷)。三转月明经(一卷)。解无常经(一卷)。胎藏经(一卷)。离垢盖经(一卷)。小郁伽经(一卷)。阿阇贳女经(一卷)。人所从来经(一卷)。诫罗云经(一卷)。雁王经(一卷)十等藏经(一卷)。雁王五百雁俱经(一卷)。诫具经(一卷)。决道俗经(一卷)。猛施经(一卷)。城喻经(一卷)。诫王经(一卷)。菩萨斋经(一卷)。多闻经(一卷)。弥勒菩萨为女身经(一卷)。离睡经(一卷)。文殊师利菩萨经(一卷)。寤意经(一卷)。宝日光明菩萨经(一卷)。乐想经(一卷)。尊上经(一卷)。身观经(一卷)。医王经(一卷)。法观经(一卷)。意经(一卷)。降龙经(一卷)。应法经(一卷)。邪见经(一卷)。何苦经(一卷)。受岁经(一卷)。贫穷经(一卷)。灌腊经(一卷)。密具经(一卷)。悔过经(一卷)。犯罪经(一卷)。法社经(一卷)。杂赞经(一卷)。盂兰经(一卷)。分别经(一卷)。腹使经(一卷)。苦应经(一卷)。闲居经(一卷)。四种人经(一卷)。七宝经(一卷)。四未曾有经(一卷)。八阳经(一卷)。三十二相因缘经(一卷)。四自在神通经(一卷)。慈仁问八十种好经(一卷)。夫那罗经(一卷)。随蓝本经(一卷)。贫女为国王夫人经(一卷)。宝女问慧经(一卷)。七女本经(一卷)。女人欲炽荒迷经(一卷)。悉鞞梨天子诣佛说偈经(一卷)。梵王变身经(一卷)。光世音经(一卷)。惟明二十偈经(一卷)。三品悔过经(一卷)。耆阇崛山解经(一卷)。比丘尼戒经(一卷)。众经目录(一卷)。合二百一十部　总三百九十四卷。清信士聂承远笔受

沙门强梁娄至者。此云真喜。西域人也。志情旷放弘化在怀。以晋武帝太康二年岁次辛丑。于广州译。十二游经(一卷)

沙门安法钦。安息国人。学赡众经语兼晋俗。幽鉴无滞克畅玄门。以晋武帝太康二年岁次辛丑讫。惠帝光熙元年岁次丙寅。于雒阳译。大阿育王经(五卷)。道神足无极变化经(一卷)。文殊师利现宝藏经(二卷)。阿阇世王经(二卷)。阿难目佉经(一卷)。总五部合一十二卷

沙门无罗叉者。于殿国人。以晋惠帝元康元年岁次辛亥。于仓恒水南寺译。放光般若经(二十卷)。此经梵本是沙门朱仕行。于于阗遣弟子弗如檀送还雒阳。檀未发顷。彼小乘学僧诣王谗仕行。云经非佛说。仕行于时即求烧经为证。王即许焉。于是积火焚之投经火中。火灭经存更增光净。王臣惊骇咸称神感。遂送达此

沙门竺叔兰者。西域人也。解标众望行洁群先。于晋惠帝世游化之雒于雒阳译。异毗摩罗诘经(三卷)。首楞严经(二卷)。凡二部合五卷

沙门白法祖河内人也。本姓万氏。少便出家。才思[仁-二+(隹/乃)]彻敏朗绝伦。诵经日八九千言。研味方等妙入幽微。世俗坟素多所该贯。乃于长安造立精舍讲习为业。太宰河涧王颙镇于关中极师敬之。俊又之士咸伏其德。祖既博达善梵晋语。于晋惠帝世译。严净佛土经(二卷)泥洹经(二卷)。善权经(一卷)。持心梵志经(一卷)。檀特陀罗尼经(一卷)。大方等如来藏经(一卷)。如来兴显经(一卷)。海龙王经(一卷)。长者修行经(一卷)。五百童子经(一卷)。佛问四童子经(一卷)。调伏王子道心经(一卷)。誓童子经(一卷)。五百王子作净土愿经(一卷)。三幼童经(一卷)。二童子见佛说偈供养经(一卷)。大爱道般泥洹经(一卷)。等集三昧经(一卷)。首达经(一卷)。无量破魔陀罗尼经(一卷)。贤者五福经(一卷)。郁伽罗越问菩萨经(一卷)。惟逮菩萨经(一卷)。总二十三部合二十五卷

沙门支法度。于晋惠帝永宁元年岁次辛酉。译文殊师利现宝藏经(二卷)。十善十恶经(一卷)。誓童子经(一卷)。善生子经(一卷)。总四部合五卷优婆塞聂道真。即聂承远息。父子清悟皆以度语为业。于晋武帝太康年至怀帝永嘉末年。咨询法护为之笔受。及护没后真遂自译。五十四部经合六十六卷。谓十住经(十二卷)。诸佛要经(二卷)。观世音授记经(一卷)。寂音菩萨愿经(一卷)。大光明菩萨百四十八愿经(一卷)。文殊师利般涅槃经(一卷)。师子步雷菩萨问发心经(一卷)。大云密藏问大海三昧经(一卷)。溥首童真经(一卷)。寂音菩萨问五浊经(一卷)。无言菩萨流通法经(一卷)。菩萨戒要义经(一卷)。菩萨呵睡眠经(一卷)。菩萨呵家过经(一卷)。菩萨如意神通经(一卷)。菩萨苦行经(一卷)。菩萨宿命经(一卷)。菩萨受斋经(一卷)。菩萨导示行经(一卷)。菩萨求佛本业经(一卷)。菩萨奉施诣塔作愿念经(一卷)。菩萨本愿行品经(一卷)。菩萨求五眼法经(一卷)。菩萨出要行无碍法门经(一卷)。菩萨初发心时经(一卷)。大方广菩萨十地经(一卷)。菩萨戒身自在经(一卷)。菩萨三法经(一卷)。无言菩萨经(一卷)。菩萨道行六法经(一卷)。三曼陀跋陀罗菩萨经(一卷)。无垢施菩萨分别报应经(一卷)。菩萨初地经(一卷)。儒童菩萨经(一卷)。菩萨十道地经(一卷)。光味菩萨造七宝梯经(一卷)。菩萨缘身五十事经(一卷)。菩萨戒自在经(一卷)。菩萨十法住经(一卷)。波斯匿王欲伐鸯掘魔罗经(一卷)。转轮圣王七宝具足经(一卷)。转轮圣王发心求净土经(一卷)。文殊师利与离意女论义经(一卷)。文殊师利净律经(一卷)。初发意菩萨行易行法(一卷)。菩萨布施忏悔法(一卷)。菩萨戒独受檀文(一卷)。菩萨忏悔法(一卷)。菩萨离行法(一卷)。菩萨所行四法(一卷)。菩萨五法行经(一卷)。菩萨六法行经(一卷)。异出菩萨本起经(一卷)。众经目录(一卷)

沙门法立。智道弘拔悟物为先。于晋惠帝世共法炬等。在雒阳出经四部合十三卷。楼炭经(六卷)。法句本末经(五卷)。大方等如来藏经(一卷)。诸德福田经(一卷)。

沙门法炬。器量高峙游化在怀。于晋惠帝世初共立同出。立没后炬遂自出经。一百三十二部合一百四十二卷。谓楼炭经(八卷)。遗教法律经(三卷)。诸经菩萨名经(二卷)。佛为比丘说烧头喻经(一卷)。波斯匿王祖母命终经(一卷)。魔女问佛说法得男身经(一卷)。衰利经(一卷)。无惧经(一卷)。普施经(一卷)。无常经(一卷)。慢法经(一卷)。数经(一卷)。名称经(一卷)。受持经(一卷)。忍辱经(一卷)。时经(一卷)。灌经(一卷)。福田经(一卷)。福行经(一卷)。柔软经(一卷)。正经(一卷)。伏淫经(一卷)。危脆经(一卷)。息恚经(一卷)。要意经(一卷)。求欲经(一卷)。举钵经(一卷)。要道经(一卷)。法海经(一卷)。晓食经(一卷)。放逸经(一卷)。灰河经(一卷)。群牛譬经(一卷)。铸金喻经(一卷)。毒草喻经(一卷)。恒河喻经(一卷)。须河喻经(一卷)。木杵喻经(一卷)。调达喻经(一卷)。婴儿喻经(一卷)。大蛇譬喻经(一卷)。爪甲擎土譬经(一卷)。尘灰河譬喻经(一卷)。毒喻经(一卷)。飞鸟喻经(一卷)。譬喻六人经(一卷)。群羊喻经(一卷)。田夫喻经(一卷)。马喻经(一卷)。韦提希子月夜问夫人经(一卷)。顶生王故事经(一卷)。波斯匿王诣佛有五威仪经(一卷)。波斯匿王丧母经(一卷)。净饭王般泥洹经(一卷)。阿阇世王受决经(一卷)。阿阇世王问五逆经(一卷)。转轮圣王七宝现世间经(一卷)。频毗娑罗王诣佛供养经(一卷)。流离王攻释子经(一卷)。波斯匿王太后崩尘土坌身经(一卷)。优填王经(一卷)。阿阇世王问嗔恨从何生经(一卷)。波斯匿王女命过诣佛经(一卷)。罗汉遇瓶沙王经(一卷)。明帝释施经(一卷)。和难经(一卷)。鸯掘魔妇死经(一卷)。阿梵和利比丘无常经(一卷)。波利比丘谤梵行经(一卷)。摩诃比丘经(一卷)。拘提比丘经(一卷)。调达教人为恶经(一卷)。调达问佛颜色经(一卷)。尊者瞿低迦独一思惟经(一卷)。差摩比丘喻重病经(一卷)。瞻波比丘经(一卷)。鸯掘髻经(一卷)。比丘分卫经(一卷)。佛看病比丘不受长者请经(一卷)。佛为诸比丘说莫思惟世间经(一卷)。比丘求证人经(一卷)。比丘问佛多优婆塞命终经(一卷)。佛为比丘说大力经(一卷)。佛为年少比丘说正事经(一卷)。聪明比丘经(一卷)。大悲比丘本愿经(一卷)。罗汉迦留陀夷经(一卷)。和难释经(一卷)。罗旬喻经(一卷)。佛降鸯掘魔人民欢喜经(一卷)。优陀夷坐树下寂静调伏经(一卷)。金师精舍尊者病经(一卷)。难提释经(一卷)。浮弥经(一卷)。比丘各言志经(一卷)。比丘疾病经(一卷)。比丘于色厌离经(一卷)。佛为比丘说三法经(一卷)。坐禅比丘命过生天经(一卷)。比丘避女恶名欲自杀经(一卷)。比丘问佛何故舍世学道经(一卷)。佛为比丘说极深崄难处经(一卷)。沙曷比丘功德经(一卷)。深浅学比丘经(一卷)。相应相可经(一卷)。比方世利经(一卷)。前世三转经(一卷)。少多制戒经(一卷)。求欲说法经(一卷)。众生身秽经(一卷)。信能度河经(一卷)。苦阴因事经(一卷)。叶喻多少经(一卷)。异信异欲经(一卷)。向邪违法经(一卷)。说法难值经(一卷)。增壹阿含经(一卷)。积木烧然经(一卷)。恒水流澍经(一卷)。邪业自活法经(一卷)。旃檀涂塔经(一卷)。眼色相系经(一卷)。处中行道经(一卷)。无始本际经(一卷)。往古造行经(一卷)。舍诸世务经(一卷)。众生未然三界经(一卷)。有众生三世作恶经(一卷)。人民疫疾受三归经(一卷)。信人者生五种过患经(一卷)。四大色身生厌离经(一卷)。以金贡太山赎罪经(一卷)

失译人名八部合十五卷。吴别二录及费长房三宝录并云。西晋惠帝元康年中译。谓度世品经(六卷)。如来秘密藏经(二卷)。阿耨达龙王经(二卷)。方等陀罗尼经(一卷)。宝严经(一卷)。五福德经(一卷)。明相续解脱地波罗蜜经(一卷)。弟子学有三辈经(一卷)

东晋司马氏都建康

沙门白尸梨蜜多罗。此云吉友。西域人国王之太子。以国让弟遂为沙门。天姿高朗风神俊迈。仪貌卓然出于物表。以晋元帝世来游建康止建初寺。丞相王导见而奇之。导尝诣蜜多罗吉友解带偃卧。及尚书令卞望之至。吉友乃敛容端坐。有问其故。蜜多罗曰。王公风道期人。卞令轨度格物。故其然耳。内外博通应对辩捷凡是。晋朝令仆王公莫不雅重。皆所叹伏。善咒术能梵呗。世号高座法师。译灌顶经等三部合一十一卷。谓灌顶经(九卷)。大孔雀王神咒经(一卷)。孔雀王杂神咒经(一卷)

沙门支道林。履味游方怀道利物。以晋成帝咸康元年岁次乙未。译方等法华经(五卷)。又于太康元年译阿閦佛刹诸菩萨学成品经(二卷)

沙门竺昙无兰。此云法正。西域人也。以晋孝武帝太元六年岁次辛巳。至太元二十年岁次乙未。于杨都谢镇西寺译出经一百一十一部合一百一十二卷。其中或有自译。或从大部简出。谓义足经(二卷)。二百六十戒三部合异(二卷)。三十七品经(一卷)。贤劫千佛名经(一卷)。八师经(一卷)。玉耶经(一卷)。荷雕阿那含经(一卷)。戒德经(一卷)。七梦经(一卷)。水沫所漂经(一卷)。比丘听施经(一卷)。治禅法经(一卷)。蛇行法经(一卷)。暴象经(一卷)。群牛千头经(一卷)。拘萨国乌王经(一卷)。夫妇经(一卷)。犊牛经(一卷)。野鸡经(一卷)。驴骡经(一卷)。蛊狐鸟经(一卷)。孔雀经(一卷)。五苦经(一卷)。十善十恶经(一卷)。自爱经(一卷)。阿难念弥经(一卷)。国王不黎先泥十梦经(一卷)。摩天国王经(一卷)。弥莲经(一卷)。梵志頞波罗延问种尊经(一卷)。寂志果经(一卷)。罗婆鸟为鹰所捉经(一卷)。大鱼事经(一卷)。见水世界经(一卷)。新岁经(一卷)。佛见梵天顶经(一卷)。鳖猕猴经(一卷)。赤嘴乌喻经(一卷)。无吾我经(一卷)。戒相应经(一卷)。阿耨风经(一卷)。阿难多洹罗云母经(一卷)。阿育王供养道场树经(一卷)。采莲华王经(一卷)。四天王按行世间经(一卷)。帝释慈心战胜经(一卷)。三十三天园观经(一卷)。比丘问佛释提桓因因缘经(一卷)。天于修罗欲斗战经(一卷)。天帝受戒经(一卷)。释提桓因诣目连放光经(一卷)。梵天策数经(一卷)。诸天地经(一卷)。比丘浴遇天子放光经(一卷)。诸天问如来警戒不可思议经(一卷)。天神禁宝经(一卷)。罪业报应经(一卷)。救护身命经(一卷)。集修士行经(一卷)。劝行有证经(一卷)。禅思满足经(一卷)。忠心正行经(一卷)。见正经(一卷)。四大泥犁经(一卷)。佛为比丘说大热地狱经(一卷)。地狱众生相害经(一卷)。十法成就恶业入地狱经(一卷)。众生顶有铁磨盛火炽然经(一卷)。见一众生举体粪秽涂身经(一卷)。铁城泥犁经(一卷)。泥犁经(一卷)。目连见大身众生热铁缠身经(一卷)。比丘成就五法入地狱经(一卷)。学人意乱经(一卷)。萍沙王五愿经(一卷)。般泥洹时大迦叶赴佛经(一卷)。五眼文经(一卷)。弟子命过经(一卷)。孔雀王咒经(一卷)。龙王结愿经(一卷)。五龙神咒经(一卷)。摩尼罗亶神咒经(一卷)。龙王咒水浴经(一卷)。大神将军咒经(一卷)。伊洹法愿神咒经(一卷)。十八龙王神咒经(一卷)。摩尼罗亶神咒安摩经(一卷)。药咒经(一卷)。大神母结誓咒经(一卷)。咒毒经(一卷)。持句神咒经(一卷)。麻油述咒经(一卷)。檀特罗麻油述咒经(一卷)。七佛所结麻油述咒经(一卷)。解日厄神咒经(一卷)。咒水经(一卷)。嚫水经(一卷)。请雨咒经(一卷)。止雨咒经(一卷)。幻师跋陀神咒经(一卷)。陀邻钵咒经(一卷)。咒时气病经(一卷)。咒小儿经(一卷)。咒齿经(一卷)。咒眼痛经(一卷)。咒牙痛经(一卷)。六神名神咒经(一卷)。幻师何邹夷神咒经(一卷)。医王惟娄延神咒经(一卷)。十诵比丘戒本(一卷)。离欲优婆塞优婆夷具行二十二戒文一卷

沙门瞿昙僧伽提婆。此言众天。罽宾国人。风彩可范。枢机有彰。沈虑四禅研心三藏。初于符秦帝固建元十九年岁次丁亥。译阿毗昙八揵度一部(二十卷)。又于建元末年译阿毗昙心一部(十六卷)。毗婆沙阿毗昙一部(十四卷)。总三部合五十卷。后以晋孝武帝太元十六年岁次辛卯化游江左。沙门慧远请入庐山。即以其年译阿毗昙心论一部(四卷)。三法度论(二卷)。教授比丘尼法(一卷)。总三部合七卷。隆安元年岁次丁酉春游建康。晋朝王公风流名士莫不造席。以其年冬十一月。为将军东亭侯王珣。集杨都名德四十沙门释慧持等。重译中阿含经(六十卷)。增壹阿含经(五十卷)。至二年六月方讫。竺道祖笔受。总译经八部合一百六十七卷

沙门迦留陀伽。此云时水。西域人。弘喻有方怀道游国。以晋孝武帝泰元十七年岁次壬辰。译十二游经(一卷)

沙门康道和。戒德有仪轨范群物。以晋孝武帝泰元二十一年岁次丙申译益意经一部(三卷)

沙门佛驮跋陀罗。此云觉贤。本姓释氏。迦维罗卫国人。甘露饭王之苗裔。五岁出家。日诵数千言。博学群经多所通达。禅律驰誉。同学僧伽达多闭户坐禅。忽见贤来惊问何来。答云。暂至兜率致敬弥勒。言讫便隐。后数现神变。方知证不还果。时有秦僧智睿请贤还国。贤即许焉。乃附舶循海而行经一岛下。贤指曰。可止于此。舶主不肯。二百余里为风所吹还至贤所指处。众人方知神异。后遇便风同侣皆发。贤不听动。先发之者皆悉倾覆。又于夜中忽发众皆不肯。贤自牵一船独发。其不发者悉被贼害。既达于此与罗什相见。什所有疑必就咨决。盛行禅业。后往庐山复适江陵。凡所经历数言未然。初众人不信后皆如说。仪轨率素不俟华好。志韵清远雅有渊致。以晋安帝隆安二年岁次戊戌。至宋永初二年辛酉。于杨都庐山二处。译大方广佛华严经(六十卷)。观佛三昧经(八卷)。过去因果经(四卷)新无量寿经(二卷)。达摩多罗禅经(二卷)。大方等如来藏经(一卷)。文殊师利发愿偈经(一卷)。出生无量门持经(一卷)。本业经(一卷)。新微密持经(一卷)。净六波罗蜜经(一卷)。菩萨十住经(一卷)。僧祇律(四十卷)僧祇大比丘戒本(一卷)方便心论(一卷)。总一十五部合一百二十五卷。并究其幽旨妙尽文意。沙门法业慧义慧严等笔受

沙门昙摩卑。晋云法爱。以晋安帝隆安四年岁次庚子。于杨都尚书令王法度精舍。沙门僧遵等二十余德。请昙摩卑。译杂门律事(二卷)

沙门卑摩罗叉。此云无垢眼。罽宾国人。澄静有志。履道苦节。为人青眼。世号青目律师。先在龟兹弘阐律藏。四方学徒竞往师之。鸠摩罗什亦预在徒。于是杖锡流沙冒险东入。以姚秦弘始八年既达关中。什仍师礼。罗什去世以晋安帝义熙年中。乃适寿春止石涧寺盛阐毗尼译十诵律(六十一卷)。经数年后乃之江陵于辛寺夏坐开讲十诵译。毗尼诵(三卷)杂问律事(二卷)。二部合五卷道场慧观笔受

沙门法显。姓龚。平阳武阳人也。三岁出家笃孝忠贞。及受大戒志行明敏仪轨整肃常慨经律舛阙誓志寻求。以晋安帝隆安三年岁次己亥。历游印度敬奉灵迹。学梵书语研究奥旨手抄梵文。以晋义熙元年岁次乙巳。泛海而还达到杨都。于道场寺译大般泥洹经(六卷)。方等般泥洹经(二卷)。杂藏经(一卷)。僧祇尼戒本(一卷)。杂阿毗昙心论(一十三卷)。合五部二十三卷

沙门只蜜多。西域人。识性通敏聪达宏远。志存弘化无惮远游。爰于晋世译璎珞经(十二卷)。维摩诘经(四卷)。禅经(四卷)。大智度经(四卷)。如幻三昧经(二卷)。阿术达经(一卷)。无所希望经(一卷)。普贤观经(一卷)。无极宝三昧经(一卷)。五盖疑结失行经(一卷)。所欲致患经(一卷)。如来独证自誓三昧经(一卷)。法没尽经(一卷)。菩萨正斋经(一卷)。照明三昧经(一卷)。分卫经(一卷)。威革长者六向拜经(一卷)。菩萨十住经(一卷)。魔调王经(一卷)。指鬘经(一卷)。浮光经(一卷)。弥勒所问本愿经(一卷)。十地经(一卷)。宝女施经(一卷)。普门品经(一卷)。总二十五部。合四十六卷

居士竺难提。此言喜。西域人。志道无倦履远能安。解悟幽旨言通晋俗。以晋恭帝元熙元年岁次己未。爰暨宋世译大乘方便经(二卷)。请观世音消伏毒害陀罗尼经(一卷)。威革长者六向拜经(一卷)。

沙门竺法力。西域人。业行清高。智道崇峙。善通方语妙称经微。以晋恭帝元熙元年岁次己未二月。译无量寿至真等正觉经一部(一卷)

沙门释嵩公。或云高公。赵录及始兴录并云晋末沙门释嵩公。出迦叶结集戒经(一卷)。萍沙王五愿经(一卷)。日难经(一卷)。三部合三卷

沙门释退公。出经一卷。始兴录云晋末。出迦叶戒经(一卷)。

沙门释法勇。赵录云。于晋末出。佛开解梵志阿颰经(一卷)。

失译人名。经五十二部合五十六卷。僧祐三藏集记及费长房三宝录。并云。是晋代失译源经。谓遗教三昧经(二卷)。未曾有因缘经(二卷)。阿那含经(二卷)。那先经(二卷)。观无量寿佛经(一卷)。三世三千佛名经(一卷)。千佛因缘经(一卷)。五十三佛名经(一卷)。八部佛名经(一卷)十方佛名经(一卷)。贤劫千佛名经(一卷)。称杨百七十佛名经(一卷)。南方佛名经(一卷)。灭罪得福佛名经(一卷)。比丘诸禁律经(一卷)。摩诃僧祇律比丘要集(一卷)。优波离问佛经(一卷)。沙弥威仪经(一卷)。比丘尼十戒经(一卷)。受十善戒经(一卷)。沙弥尼戒经(一卷)。贤者五福经(一卷)。贤者五戒经(一卷)。优婆塞五戒经(一卷)。优婆塞威仪经(一卷)。波若得经(一卷)。观世楼炭经(一卷)。本行六波罗蜜经(一卷)。定意三昧经(一卷)。般舟三昧念佛章经(一卷)。庾伽三磨斯经(一卷)。禅定方便次第法经(一卷)。禅要呵欲经(一卷)。七万二千神王护比丘咒经(一卷)。十二万神王护比丘尼咒经(一卷)。三归五戒带佩护身咒经(一卷)。百结神王护身咒经(一卷)。宫宅神王守镇左右咒经(一卷)。冢墓因缘四方神咒经(一卷)。伏魔封印大神咒经(一卷)。摩尼罗亶大神咒经(一卷)。召五方龙王摄疫毒神咒经(一卷)。梵天神策经(一卷)。普广经(一卷)。七佛所结麻油述咒经(一卷)。七佛神咒陀罗尼章句经(一卷)。摩罗亶神咒按摩经(一卷)。五龙咒毒经(一卷)。龋齿咒经(一卷)。七佛安宅神咒经(一卷)。安宅咒经(一卷)。三归五戒神王名经(一卷)

古今译经图纪卷第二古今译经图纪卷第三

        大唐翻经沙门释靖迈撰

秦符氏都长安

沙门昙摩特。此言法海。西域人。善持律藏妙入契经。以符秦建元三年岁次辛未。共竺佛念于长安译十诵比丘戒本(一卷)授尼二岁坛文(一卷)。凡二部(合二卷)惠泽笔受

沙门释惠常。戒轨严峻慧善毗尼。共昙摩特竺佛念等。以符秦建元四年岁次壬申。于长安译比丘尼大戒(一卷)

沙门鸠摩罗佛提。此言童觉。西域人。以符秦建元五年至七年岁次乙亥。共竺佛念佛护等。于长安安邺寺译四阿含暮抄经一部(二卷)沙门僧导昙究僧睿等笔受

沙门僧伽跋澄。此云众现。罽宾国人。毅然有渊懿之量。历寻名师备集三藏博览众经。暗诵毗婆沙贯其妙旨。浪志游方观风弘化。以符秦建元十七年岁次乙酉来入关中。共释道安等。译杂阿毗昙婆沙论一部(一十四卷)。尊者婆须蜜所集论一部(十卷)。僧伽罗刹集经(三卷)合三部二十七卷。至建元二十一年岁次己丑讫。佛图罗察传语。沙门敏智及黄门郎赵文业笔受

沙门昙摩蜱。此言法爱。印度人。器宇明敏志好弘诱。以符秦建元十八年岁次丙戌。与竺佛念共于长安译摩诃般若波罗蜜经抄一部(五卷)

沙门昙摩难提。此言法喜。兜佉勒国人。龆年离俗。聪慧夙成。研讽经典以专精致业。遍观三藏暗诵阿含。博识洽闻靡所不综。外国远近咸共推伏。少而观方遍涉诸国。常以弘化为务。以符秦建元年中达于长安。坚先闻提誉深见礼接。以建元二十年岁次戊子。坚遣道安集义学僧。请难提译中阿含经(五十九卷)。增壹阿含经(五十一卷)阿育王太子法益坏目因缘经(一卷)。僧伽罗刹集经(三卷)。三法度经(二卷)。总五部合一百一十四卷。沙门竺佛念度语慧嵩笔受

秦姚氏都常安

沙门竺佛念凉州人。弱年离俗。志业清高外和内朗。通鉴明敏综习群经尤工苍雅。家世西河洞晓方语。梵秦音义莫不博洽。符秦建元年与跋澄等同入长安。为等度语。于符姚二代为译人之宗。然念自符秦建元十年岁次戊寅。讫至姚秦译出耀论(二十卷)菩萨璎珞经(一十二卷)。十住断结经(一十一卷)。鼻柰耶经(十卷)。十地断结经(十卷)。菩萨处胎经(五卷)。大方等无相经(五卷)。持人菩萨经(三卷)。菩萨普处经(三卷)。菩萨璎珞本业经(二卷)。王子法益坏目因缘经(一卷)。中阴经(二卷)。十诵比丘尼戒所出本末(一卷)总一十三部合八十二卷

沙门昙摩耶舍。此言法称。罽宾国人。少而好学长而弥笃。神爽高雅该览经律。陶思八禅游心七觉。明悟出群幽鉴物表。欲苦节求果。天神悟云。何不观方弘化而独守小善。于是历游诸国。遂以旷济为怀。常有圣僧或五或三。执锡自空诣法称谈话。以晋安帝隆安年中达于广州。于白沙寺为清信女张普明译差摩经(一卷)。又以姚秦弘始九年岁次丙午至十六年岁次癸丑。于长安译舍利弗阿毗昙一部(二十二卷)。秦太子泓亲管理味沙门释道摽制序凡二部二十三卷

沙门鸠摩罗什婆。此言童寿。本印度人。父以聪敏见称。龟兹王闻以女妻之。而生于什。什居胎日母增辩慧。七岁出家日诵千偈。义旨亦通。至年九岁与外道论义。辩挫其邪锋。咸皆愧伏。年十二有阿罗汉奇之。谓其母曰。常守护之。若年三十五不破戒者。当大兴佛法度无数人。又习五明论四韦陀典。阴阳星算必穷其妙。后转习大乘数破外道。远近诸国咸谓神异。母生什后亦即出家。聪拔众尼得第三果。什既受具母谓之曰。方等深教应大阐秦都。于汝自身无利如何。什曰。菩萨之行利物亡躯。大化必行炉镬无恨。从此已后广诵大乘洞其秘奥。西域诸王请什讲说。必长跪座侧命什蹋而登焉。符坚建元九年岁在丁丑。太史奏云。有星现外国。当有大德智人入辅中国。坚曰。朕闻西有罗什襄阳有道安将非此耶。后果遣将军吕光等率兵七万西伐龟兹。光与什同来。什在道数言应变光尽用之。光于是即据西凉亦请什留。至姚秦弘始三年。兴灭乃召方入长安。秦主兴厚加礼之。延入西明阁及逍遥园别馆安置。敕僧[契-大+石]等八百沙门咨受什旨。兴卑万乘之心尊三宝之教。于草堂寺共三千僧。手执旧经而参定之。莫不精究洞其深旨。时有僧睿兴甚嘉焉。什所译经睿并参正。什以姚秦弘始四年岁次辛丑。起译大品经(二十七卷)。大集经(二十四卷)。放光般若经(二十卷)。小品经(十卷)。华首经(十三卷)。检诸罪福经(十卷)。妙法莲华经(七卷)。贤劫经(七卷)。十住经(五卷)。思益梵天问经(四卷)。大树紧那罗王所问经(四卷)。持世经(四卷)。维摩诘所说经(三卷)。佛藏经(四卷)。菩萨藏经(三卷)。称扬诸佛功德经(三卷)。禅经(三卷)。禅经秘要法(三卷)。禅法要解(二卷)。阿阇世经(二卷)。阿兰若习禅法经(二卷)。禅要经(二卷)。发菩提心经(二卷)。自在王经(二卷)。善信摩诃神咒经(二卷)。新首楞严经(二卷)。梵网经(二卷)。大善权经(二卷)。无量寿佛经(一卷)。弥勒下生经(一卷)。弥勒成佛经(一卷)。金刚般若经(一卷)。诸法无行经(二卷)。菩提经(一卷)。仁王护国般若波罗蜜经(一卷)。遗教经(一卷)。十二因缘观经(一卷)。菩萨诃色欲经(一卷)。杂譬喻经(一卷)。须摩提菩萨经(一卷)。文殊悔过经(一卷)。比丘应法行经(一卷)。无思议光孩童菩萨经(一卷)。大方等顶王经(一卷)。大金色孔雀王经(一卷)。庄严菩提心经(一卷)。佛弟子化魔子偈诵经(一卷)。太白魔王坚信经(一卷)。开化魔经(一卷)。魔业经(一卷)。过魔法界经(一卷)。佛问阿须轮大海有减经(一卷)。魔王变身经(一卷)。东方善华世界佛座震动经(一卷)。陀罗尼法门六种动经(一卷)。佛迹现千辐轮相经(一卷)。佛脐化出菩萨经(一卷)。往古生和佛国愿行法典经(一卷)。佛謦咳彻十方经(一卷)。过去无边光净佛土经(一卷)。佛变时会身经(一卷)。无量乐佛土经(一卷)。王后为蜣螂经(一卷)。佛心总持经(一卷)。猕猴与婢共戏致变经(一卷)。水牛王经(一卷)。雀王经(一卷)。兔王经(一卷)。菩萨身为鸽王经(一卷)。佛昔为鹿王经(一卷)。牧牛经(一卷)。虚空藏菩萨问持经几功德经(一卷)。观世音经(一卷)。弥勒菩萨本愿待时成佛经(一卷)。灯指因缘经(一卷)。观普贤菩萨经(一卷)。睒本起经(一卷)。观佛三昧经(一卷)。宝网经(一卷)。文殊师利问菩提经(一卷)。乐璎珞庄严经(一卷)。请观世音经(一卷)。思惟要略法经(一卷)。持地经(一卷)。菩萨戒本(一卷)。十诵比丘戒本(一卷)。大智度论一部(一百卷)。般若经论集一部(二十卷)。成实论一部(十六卷)。十住毗婆沙论一部(十四卷)。大庄严论一部(十五卷)。十住论一部(十四卷)。中论(四卷)。百论(二卷)。十二门论(一卷)。马鸣传(一卷)龙树菩萨传(一卷)。提婆菩萨传(一卷)。婆薮槃豆传(一卷)。实相论(一卷)。至十一年戊申。凡译九十八部经合四百二十一卷。僧睿僧肇道恒等笔受。然什词喻婉约出言成章。神情鉴彻傲岸出群。应机领会。鲜有其匹。且笃性仁厚泛爱为心。虚己善诱终日无倦

沙门佛驮耶舍。此云觉名。罽宾国人。操行贞白戒节坚固。仪止祥淑视瞻不凡。五明四韦之论。三藏十二之典。特悟深致流辩无滞。以姚秦弘始年达于姑臧。什先师之劝兴往邀。兴即敕迎并有赠遗。笑而不受曰。明旨既降便应载驰。檀越待士既厚。脱如罗什见处未敢闻命。重使敦喻方至长安。兴自出迎。别立新省于逍遥园四事供养并皆不受。时至分卫一食而已。耶舍为人赤髭善毗婆沙。时人号为赤髭毗婆沙。什既师之亦称大毗婆沙师。兴凡所供给衣服卧具满三间屋不以关心。兴为货之造寺。耶舍自姚秦弘始五年岁次壬寅创译。至十五年岁次壬子。译长阿含经(二十二卷)。虚空藏菩萨神咒经(一卷)。四分戒本(一卷)。四分律(四十五卷)。四部合六十九卷。解座兴施布绢万匹悉皆不受。竺佛念等笔受

沙门弗若多罗。此云功德华。罽宾国人以戒节见称。备通三藏。专精十诵。计念四禅。以姚秦弘始年中振锡入镐。姚主兴待以上宾之礼法师罗什亦挹其风仪。厚相崇敬特异常范。至弘始六年岁次癸卯十月十七日。集义学僧数百人。请于长安中寺译十诵律一部(五十八卷)。罗什度语

西秦乞伏氏都菀川

沙门法坚或云坚公。为量弘普利物戒心。以乞伏西秦太初年间。于河南国为乞伏干归译。方等王虚空藏所问经(五卷)演道俗业经(一卷)。菩萨所生地经(一卷)。孛经(一卷)。贤首经(一卷)。太子须大拏经(一卷)。僮迦叶解难经(一卷)。睒子经(一卷)。无涯际持法门经(一卷)。灌佛经(一卷)。除恐灾患经(一卷)。七女本经(一卷)。妇人遇辜经(一卷)。阿难问事佛吉凶经(一卷)。一十四部合一十八卷。如须大拏经等在江陵辛寺译。庾爽笔受余十部见始兴录非唯西秦译也

北魏元氏都中山

沙门释昙觉。一云慧觉。凉州人。墙仞连霄风神爽悟。戒地清拔慧鉴通微。于于殿国得贤愚经梵本。以魏太武帝太平真君六年岁次乙酉。于高昌郡天安寺译一部(十五卷)

沙门释昙耀。恒安石窟通乐寺僧。自少出家器宇崇峙。风鉴闲约戒行坚贞。以魏太武皇帝太平真君七年。信崔晧邪佞崇重寇谦残害释种毁废佛法。未盈数年太武遭恶疾。自生悔愧即诛崔晧埋之都市。以口为厕令众秽之。太武帝崩子文成立。称兴安元年兴隆佛法。至和平三年岁次壬寅。昙耀为昭玄统。慨前陵废欣今再兴。自于北台石窟寺。对印度沙门集诸大德译。净度三昧经(一卷)。付法传(四卷)。凡二部合五卷

沙门吉迦夜。此云何事。西域人。游化戒虑导物在心。以魏孝文帝延兴二年岁次壬子。为僧统昙曜译杂宝藏经等五部合二十五卷。刘孝标笔受。谓杂宝藏经(十三卷)。付法藏因缘经传(六卷)。称扬诸佛功德经(三卷)。大方广菩萨十地经(一卷)。方便心论(二卷)

北凉沮渠氏都姑臧

沙门释道龚。虚心广运弘利为道。以北凉河西王神玺永初年间于张掖为蒙逊译。悲华经一部(十卷)。宝梁经一部(二卷)

沙门法众。高昌郡人。亦以北凉沮渠氏永初年中。于张掖为河西王蒙逊译。大方等檀特陀罗尼经一部(四卷)

沙门僧伽陀。西域人。意存兼济化诱居怀。以北凉沮渠永初年中。于张掖为蒙逊译。慧上菩萨问大善权经一部(二卷)

沙门昙摩忏。或云昙无谶。此云法丰。中印度人。六岁出家日诵万言。初学小乘五明诸论。后遇白头禅师教以大乘。十日交诤方悟大旨。遂专大乘谶明解咒术所向皆验。西域号为大神咒师。以北凉沮渠玄始元年岁次壬子至姑臧。赍涅槃经前分(十卷)。并菩萨戒止于传舍。虑失经本[木*尤]之而卧。夜乃有神人牵谶堕地。谶谓为盗。如是三夕。乃闻空中声曰。此是如来解脱之藏何为枕之。谶惭悟乃安高处。果有盗者夜捉提举竟不能胜。明旦谶持不以为重。盗谓圣人悉来拜谢。逊闻谶名厚遇请译。遂以玄始三年岁次甲寅记译。至玄始十年辛酉。译大般涅槃经一部(四十卷)。大方等大集经一部(三十一卷)。悲华经一部(十卷)。菩萨地持经一部(十卷)。菩萨戒经一部(八卷)。优婆塞戒经一部(六卷)。方等大云经一部(六卷)。虚空藏经一部(五卷)。佛本行经一部(五卷)。金光明经一部(四卷)。海龙王经一部(四卷)。楞伽经一部(四卷)信善经一部(二卷)。无为道经一部(二卷)。胜鬘经(一卷)。罗摩伽经(一卷)。须真天子经(一卷)。居士请僧福田经(一卷)。文陀竭王经(一卷)。功德宝光菩萨经(一卷)。腹中女听经(一卷)。决定罪福经(一卷)。菩萨戒本经(一卷)。菩萨戒坛文(一卷)。总二十三部合一百四十八卷。慧嵩笔受。道俗数百人问难。谶释疑滞清辩若流。涅槃三译乃讫

安阳侯沮渠京声蒙逊从弟。为人博识涉猎经史。阅意内典奉持五戒。绝于妻室不拘荣利。常随昙摩谶译经。西至于殿从印度法师佛驮斯那咨问道义。斯那天才聪朗。诵半亿偈经明了禅法。西方诸国号为人中师子。安阳从那受学禅法。诸秘要术口说梵本东归于凉。以北凉永和年中。译禅法要解一部(二卷)。魏灭凉后南奔建康以宋孝武帝孝建元年达至京邑。即以孝建二年岁次乙未。于杨都竹园寺及钟山定林上寺。又译治禅病秘法(二卷)。净饭王般涅槃经(一卷)。八关斋经(一卷)。普明王经(一卷)。佛大僧大经(一卷)。生死变识经(一卷)。忿和檀王经(一卷)。长者音悦经(一卷)。贤者律仪经(一卷)。进学经(一卷)。优婆塞五戒经(一卷)。耶只经(一卷)。摩达经(一卷)。五百梵志经(一卷)。旃陀越经(一卷)。五反覆大义经(一卷)。迦叶禁戒经(一卷)。弟子死复生经(一卷)。弟子事佛吉凶经(一卷)。五苦章句经(一卷)。释种问优婆塞经(一卷)。波斯匿王丧母经(一卷)。菩萨誓经(一卷)。中阴经(一卷)。佛母般泥洹经(一卷)。[(序-予+林)/女]夷比丘经(一卷)。梵摩皇经(一卷)。优婆塞五法经(一卷)。五恐怖世经(一卷)。末罗王经(一卷)。观弥勒菩萨上生兜率天经(一卷)。观世音观经(一卷)。谏王经(一卷)。清信士阿夷扇经(一卷)。弟子慢为耆域述经(一卷)总三十五部合三十六卷。丹阳尹孟顗见而奇之资赡隆厚。其所译之经讽诵既久。对众弘宣文无滞碍

沙门浮陀跋摩。或云佛陀。此言觉铠。西域人。志操明直聪悟出群。虽复遍集三藏偏善毗婆沙论。常诵此部用为心要。以北凉永和五年岁次乙亥。为河西王子虔译。毗婆沙论一部(一百卷)。道泰笔受。属魏灭凉经书被焚失四十卷。今唯六十卷在

沙门释道泰。译大丈夫论一部(二卷)。入大乘论一部(二卷)

沙门释智猛。雍州新丰县人。禀性端厉明行清白。少袭法服修业专诚。讽诵之音以夜续日。志度宏邈情深佛法西寻灵迹。以北凉永和年中自西而返。涂经玉门即于凉土译。般泥洹经一部(二十卷)

失译人名经五部(一十七卷)。僧祐新集及释道安凉土录。并云是凉代失译人名。今还附入凉世目录。虽不知译人名。庶知译时代也。大忍辱经(十卷)。不退转经(四卷)。金刚三昧经(一卷)。金轮王经(一卷)。贤劫五百佛名(一卷)

宋刘氏都建康

沙门佛陀什。此言觉寿。罽宾国人。少受业于弥沙塞部。专精律品兼达禅要。以宋废帝荥阳王景平元年岁次癸亥七月到于杨都。法显先于师子国得弥沙塞律未译而终。京邑僧徒闻什善律众请译出。即以其年冬于龙光寺译为三十四卷。并戒本(一卷)。羯磨(一卷)。合三十六卷。于阗沙门智胜传语。沙门竺道生慧严等笔受。侍中王练为檀越

沙门昙摩蜜多。此言法秀。罽宾国人。生而连眉。为人沉邃甚有慧鉴。常有善神潜形密护。每之国境神必托梦告其王知。去亦如之。誓以游方教化为志不拘名利。初到炖煌即立禅阁。植柰千株开园百亩。学禅定众趋者如云。以宋文帝元嘉十八年岁次甲子。来至建业于祇洹寺译。禅秘要经(五卷)。五门禅要法(一卷)。观普贤菩萨行法经(一卷)。虚空藏菩萨观经(一卷)。诸法勇王经(一卷)。佛升忉利天为母说法经(一卷)。转女身经(一卷)。象腋经(一卷)。郁伽长者所问经(一卷)。虚空藏菩萨神咒经(一卷)。总一十部合一十二卷善咒术传画迦毗罗像形

沙门畺梁耶舍。此言时称。西域人。性刚直寡嗜欲。善三藏多所谙知。尤工禅思。以宋文帝元嘉元年岁次甲子达于京邑。帝深加赏敕住钟山道林精舍。译观药王药上二菩萨经(一卷)。译。无量寿观经(一卷)。沙门僧含笔受

沙门伊叶波罗。此云自在西域人善通三藏解贯四含。以宋文帝元嘉年中游于彭城。为比徐州刺史王仲德译杂阿毗昙心论一部(一十一卷)。刺史亲自笔受

沙门释智严凉州人。弱冠出家精勤为业。纳衣宴坐蔬食永岁。不受别请分卫自资。晋义熙十三年宋武伐姚泓还。始兴公王恢。从驾观山见严禅思。即请还都。然严道化所被幽显咸伏。先于西域得经梵本未译。以宋文帝元嘉四年岁次丁卯。于杨都枳园寺共宝云等译。普曜经(八卷)。无尽意菩萨经(六卷)。生经(五卷)。广博严净不退转轮经(四卷)。菩萨璎珞本业经(二卷)。毗罗三昧经(二卷)。阿那含经(二卷)。四天王经(一卷)。善德婆罗门问提婆达多经(一卷)。一音显正法经(一卷)。调伏众生业经(一卷)。善德优婆塞经(一卷)。法华三昧经(一卷)。净度三昧经(一卷)总一十四部合三十六卷。然严未出家前。曾受五戒有所亏犯。后受大戒疑不得戒。遂泛海至印度国。咨问罗汉比丘。时罗汉不决为诣弥勒。弥勒答云。得戒严甚喜焉

沙门求那跋摩。此言功德铠。罽宾国人。即其国王之少子也。洞明九部博晓四含。深达律品妙入禅要。诵经百余万言。罽宾王薨众请绍位。恐为戒障遂林栖谷饮。孤行山野遁迹人世。仪形感物见者发心。以宋文帝元嘉年中达于建业。文帝殷勤问曰。弟子常欲斋而不杀。迫以身徇物不获从志。法师将何以教之。跋摩曰。夫道在心不在事。法由己非由人。且帝王与匹夫所修各异。匹夫身贱名劣言令不威。若不克己苦躬将何为用。帝王以四海为家兆民为子。出一嘉言则士女咸悦。布一善政则人神以和。刑不夭命役无劳力。则使风雨适时寒暖应节。百谷滋繁桑麻郁茂。如此持戒斋亦大矣不杀亦众矣。宁在阙半日之食全一禽之命。然后方为弘济耶。帝大悦曰。跋摩法师开悟明达。可与谈于天人之际矣。敕住只桓寺供给隆厚。即以元嘉年。于杨都译菩萨善戒经(二十卷)。杂阿毗昙心论(十二卷)。四分比丘尼羯磨(一卷)。优婆塞五戒略论(一卷)。三归及优婆塞戒(一卷)。沙弥威仪(一卷)。五门禅要用(一卷)。经律分异记(一卷)。总七部合三十八卷证第二果

沙门宝云西凉州人。自少出家精勤硕学。志韵刚洁不偶世群。求法恳恻忘身殉道。遂以晋隆安年初西寻灵迹。经罗刹之野闻天鼓之音。礼释迦影迹受罗汉之语。历游西方善梵书语。印度字音训释辞句悉皆备解。后来长安复至江左。诸翻译人传译梵语于云为最。初与智严共同出经。严既迁化云独宣译。以宋文帝元嘉年中。于六合山寺。译佛本行赞经传(七卷)。付法藏经(六卷)。佛所行赞经传(五卷)。新无量寿经(二卷)。新净度三昧经(二卷)。总四部合十五卷。沙门慧观等友而善之

沙门僧伽跋摩。此言众铠。印度国人。少而弃俗戒德清峻。善解律藏尤精杂心。器宇宏肃道俗敬异。其所译经并文义详允梵宋不差。彭城王刘义康。崇其戒范请以为师。名重京邑。以宋元嘉十年岁次癸酉。于长干寺译阿毗昙毗婆沙论(一十四卷)。萨婆多摩德勒伽毗尼(十卷)。大勇菩萨分别业报略集(一卷)。龙树菩萨劝发诸王要偈(一卷)。请圣僧浴文(一卷)。总五部合二十七卷。宝云传语。道场寺慧观笔受

沙门求那跋陀罗。此言功德贤。中印度人。幼学五明四韦陀论。志性明敏度量该博。后遇杂心莫测涯际。方悟佛法崇深投簪落彩。专精志业博通三藏。慈和恭恪事师尽礼。舍小学大则深悟幽旨。以宋文帝元嘉十二年来至杨都。帝深重之敕住祇洹寺。至宋元嘉二十年岁次癸未。于杨都瓦官寺译。杂阿含经(五十卷)。众事分阿毗昙(十二卷)。楞伽阿跋多罗宝经(四卷)。央掘魔罗经(四卷)。过去现在因果经(四卷)。释六十二见经(四卷)。大方广宝箧经(二卷)。现在佛经(三卷)。菩萨行方便神通变化经(三卷)。净度三昧经(三卷)。相续解脱了义经(三卷)。大法鼓经(二卷)。阿兰若习禅经(二卷)。胜鬘师子吼一乘大方便经(一卷)。无量寿经(一卷)。宾头卢突罗阇为优陀[王*延]王说法经(一卷)。般泥洹经(一卷)。八吉祥经(一卷)。无忧王经(一卷)。出无量持门经(一卷)。三小劫经(一卷)。四食经(一卷)。十二游经(一卷)。十二头陀经(一卷)。三因缘经(一卷)。异处七处三观经(一卷)。十一想思念如来经(一卷)。十二品生死经(一卷)。十报法三统略经(一卷)。罪福报应经(一卷)。六斋八戒经(一卷)。四人出现世间经(一卷)四品学法经(一卷)。申兜本经(一卷)。舅生经(一卷)。那先经(一卷)。日难经(一卷)。君臣经(一卷)。鞞摩肃经(一卷)。鹦鹉经(一卷)。负债为牛经(一卷)。越难经(一卷)。那赖经(一卷)。二侨士经(一卷)。释摩男本经(一卷)。阿兰那经(一卷)。老母经(一卷)。树提伽经(一卷)阿速达经(一卷)。大意经(一卷)。目连降龙王经(一卷)。阿难见伎乐啼哭无常经(一卷)。舍利弗等比丘得身作证经(一卷)。佛往慰迦叶病经(一卷)。请槃特比丘经(一卷)。佛命阿难诣最胜长者经(一卷)。目连弟布施望报经(一卷)。舍利弗般泥洹经(一卷)。摩诃迦叶度贫母经(一卷)。阿那律七念章经(一卷)。杂藏经(一卷)。虚空藏菩萨经(一卷)。菩萨呵欲经(一卷)。阿弥陀经(一卷)。诸法无行经(一卷)。贫子须赖经(一卷)。无量义经(一卷)。杀龙济一国经(一卷)。无涯际持法门经(一卷)。堕珠着海中经(一卷)。当来选择诸恶世界经(一卷)。阿难陀目佉尼阿离陀经(一卷)。佛入甘露调正意经(一卷)。过去行檀波罗蜜经(一卷)。本行六波罗蜜经(一卷)。第一义五相略集(一卷)。总七十八部合一百六十一卷。慧观等笔受。弟子法勇传语。荆州刺史南谯王刘义宣。尝请讲华严经。跋陀自愧未善宋言。遂旦夕礼忏求观世音。忽梦有人白服持剑擎一人头来谓陀曰。何故忧耶。陀以意对。答曰。不须多忧。即便以剑易于陀首更安新头问曰。得无痛耶。答云。不痛。既悟心神喜悦。于是就讲辩注若流。后还杨都。属帝宴会王公毕集。帝欲试其机辩并解人意不。帝见其白首而谓之曰。师今日不负远来之意。自外如何唯有一在。贤即答言。慕化远来天子恩遇垂三十载。今年七十一唯一死在。帝大悦敕命近御而坐。兼工咒术既善大乘。时人号曰摩诃乘

沙门昙无竭。此言法勇。姓李。幽州黄龙人。幼为沙弥。禅修苦行持戒诵经。为师所重。尝闻法显躬践佛国。乃慨然有忘身之誓。以宋武帝永初元年。招集同志释僧猛等二十五人。共游西域二十余年。自外并死唯竭独还。于罽宾国得梵经本。元嘉末年达于杨都。手自宣译。观世音受记经(一卷)

沙门释慧简。以宋孝武帝大明元年岁次丁酉。于鹿野寺译灌顶药师琉璃光佛经(一卷)。商人求财经(一卷)。阎王五天使经(一卷)。善生子经(一卷)。懈怠耕者经(一卷)。释迦毕罪经(一卷)。贫穷老公经(一卷)。杀身济贾人经(一卷)。舍卫城中人丧子发狂经(一卷)。譬喻经(一卷)。请宾头卢法经(一卷)。阿难见水光瑞经(一卷)。咒愿经(一卷)。瞿昙弥记果经(一卷)。学人乱意经(一卷)。窃为沙门经(一卷)。佛母般泥洹经(一卷)。长者子六过出家经(一卷)。猎师舍家学道事经(一卷)。瞿昙弥经(一卷)。旃阇摩暴志谤佛事经(一卷)。二老男女见佛出家得道经(一卷)。真为沙门经(一卷)。佛涅槃后诸比丘经(一卷)。大力士出家得道经(一卷)。总二十五部合二十五卷

沙门功德直西域人。道契既广善诱日新。以宋大明六年岁次壬寅到荆州。为沙门释玄畅译菩萨念佛三昧经(六卷)。无量门破魔陀罗尼经(一卷)。畅刊正文义。词旨婉密。而畅舒手出香掌中流水。莫之测也

沙门竺法卷印度人。志性弘简开利为务。以宋明帝太始年中。于广州译无尽意经(十卷)。海意经(七卷)。如来恩智不思议经(五卷)。宝顶经(五卷)。阿述陀菩萨经(一卷)。三密底耶经(一卷)。总六部合二十九卷

沙门释朔公。于宋代在南海郡。译濡首菩萨无上清净分卫经(二卷)

沙门释道严。于宋世译璎珞本业经(二卷)。佛藏大方等经(一卷)。总二部合三卷

沙门释勇公。于宋世译空净三昧经(一卷)。车匿经(一卷)。劝进学道经(一卷)。梵女首意经(一卷)。总四部合四卷

沙门释法海。于宋世译乐璎珞庄严方便经(一卷)。寂调意所问经(一卷)

沙门释先公。于宋世译月灯三昧经(一卷)

古今译经图纪卷第三古今译经图纪卷第四

        大唐翻经沙门释靖迈撰

齐萧氏都建康

沙门昙摩伽陀耶舍。此言法生称。印度国人。悟物居情导利无舍。以齐高帝建元三年岁次辛酉。于广州朝亭寺。译无量义经(一卷)。沙门慧表笔受

沙门摩诃乘西域人。栖心妙道结志弘通。以齐武帝永明年中。于广州译五百本生经(一卷)。他毗利律(一卷)他毗利此云宿德

沙门僧伽跋陀罗。此云众贤。西域人。怀道放旷化惠无穷。以齐武帝永明六年岁次己巳。共沙门僧猗于广州竹林寺。译善见毗婆沙律一部(十八卷)

沙门达摩摩提。此云法意。西域人。悟物情深随方启喻。以齐武帝永明八年岁次辛未。为沙门法献于杨州瓦官寺。译观世音忏悔除罪咒经(一卷)。妙法莲华经提婆达多品第十三(一卷)

沙门求那毗地。此云德进。中印度人。弱年从道强记洽文。诵大小乘凡二十万言。阴阳图谶莫不穷究。执锡戒涂威仪端肃。以齐武帝永明十年九月十日。于杨州毗耶离寺。起译。百句譬喻集(十卷)。十二因缘经(一卷)。须达长者经(一卷)。总三部合一十二卷

沙门释法度。以齐武帝世于杨州译灰河经(一卷)。毗跋律(一卷)

沙门释昙景。以齐世译未曾有因缘经(二卷)。摩诃摩耶经(二卷)

沙门释法化以齐世译益意经(二卷)

南魏元氏都洛阳

沙门昙摩流支。此云法希。亦曰法乐。南印度人弃家入道偏以律藏传名。弘道为务感物而动。游魏洛阳。以魏宣武帝景明二年岁次辛巳。译如来庄严智慧光明入诸佛境界经(二卷)。正始元年岁次甲申。译信力入印法门经(五卷)。四年丁亥译。金色王经(一卷)。沙门道宝笔受

沙门释法场。元魏人也。以魏宣武帝时。于洛阳译。辩意长者子所问经(一卷)

沙门菩提流支。此云觉希。北印度人。遍通三藏妙入总持。志在弘法广流视听。以魏宣武帝永平元年岁次戊子至洛阳。武帝亲慰劳。住永宁寺供给。七百梵僧以流支为译匠。即以其年译十地经论。初一日武帝亲自笔受。后付沙门僧辩僧朗道湛侍中崔光等笔受。从魏永平元年岁次戊子。至天平二年岁次乙卯。译佛名经(一十二卷)。入楞伽经(十卷)。大萨遮尼干子授记经(十卷)。法集经(八卷)。胜思惟梵天所问经(六卷)。深密解脱经(五卷)。信力入印法门经(五卷)。奋迅王问经(二卷)。不增不减经(一卷)。金刚般若波罗蜜经(一卷)。差摩婆帝受记经(一卷)佛语经(一卷)。无字宝箧经(一卷)。不必定入印经(一卷)。大方等修多罗王经(一卷)。弥勒菩萨所问经(一卷)。第一义法胜经(一卷)。伽耶顶经(一卷)。文殊师利巡行经(一卷)。一切法高王经(一卷)。护诸童子陀罗尼咒经(一卷)。谤佛经(一卷)。十地经论一部(一十二卷)。胜思惟经论(十卷)。弥勒菩萨所问经论(十卷)。宝积经论(四卷)。宝性论(四卷)。金刚般若经论(三卷)。顺中论(二卷)。妙法莲华经论(二卷)。伽耶顶经论(二卷)。三具足经论(一卷)。无量寿经论(一卷)。宝髻菩萨四法经论(一卷)。转法轮经论(一卷)。十二因缘论(一卷)。百子论(一卷)。破外道四宗论(一卷)。破外道涅槃论(一卷)。译众经论目录(一卷)。总三十九部一百二十七卷梵本万甲笔受草本满一间屋。洞善方言兼工杂术。尝坐井口藻灌置空。或咒井令涌酌而为用

沙门勒那摩提。或云婆提。此言宝意。中印度人。诵一亿偈。博赡之富。理事兼通。尤明禅法。意存游化。以宣武帝正始五年岁次戊子即是永平元年。于洛阳殿内。译毗耶娑问经(二卷)。十地论(十二卷)。宝积经论(四卷)。究竟一乘宝性论(四卷)。法华经论(一卷)。总有五部经合二十三卷

沙门僧朗觉意侍中崔光等笔受。帝每请讲华严经词义开悟。忽于高座见大官执笏。云天帝请师讲华严。意曰。今法席未终经讫从命。然法不独资都讲香火维那梵呗请亦定之。使如其言。讲将了见前使来迎。果与都讲等五人俱于座终。现听道俗咸睹

沙门佛陀扇多。此言觉定。北印度人。神悟聪敏内外博通。特善方言尤工艺术。以魏孝明帝正光六年岁次乙巳。至元象元年岁次戊午。于洛阳白马寺及邺都金花寺。译金刚上味陀罗尼经(一卷)。如来师子吼经(一卷)。转有经(一卷)。十法经(一卷)。银色女经(一卷)。正法恭敬经(一卷)。无畏德女经(一卷)。无字宝箧经(一卷)。阿难多目佉尼诃离陀罗尼经(一卷)。摄大乘论(二卷)总一十部合一十卷

梁箫氏都建康

沙门曼陀罗。此言弱声。亦云弘弱。扶南国人。神解超悟幽明毕观。无惮夷险志存弘化。大赍梵本以梁武帝天监二年岁次癸未用以奉献。帝令译之。即以其年。共僧伽婆罗同于杨都。译宝云经(七卷)。法界体性无分别经(二卷)。文殊师利说般若波罗蜜经(二卷)。总三部合一十一卷

沙门僧伽婆罗。此言众养。亦云僧铠。扶南国人。幼而颖悟早附法津。十五出家荣声自远。仪貌澄洁善于谈对。讲阿毗昙论解标时望具足已后律藏尤明。善数国书语。以梁天鉴元年岁次丙戌。至普通元年岁次庚子。敕于杨都寿光殿正观寺瞻云馆三处译。阿育王经(十卷)。孔雀王陀罗尼经(二卷)。文殊师利问经(二卷)。度一切诸佛境界智严经(一卷)。菩萨藏经(一卷)。文殊师利所说般若波罗蜜经(一卷)。舍利弗陀罗尼经(二卷)。八吉祥经(一卷)。十法经(一卷)。解脱道论(十三卷)。阿育王传(五卷)。总一十一部合三十八卷。初武帝自笔受。后付沙门宝唱慧超僧智法云等笔受。帝甚厚重。不畜私财。凡所有施尽用造寺。太尉临川王亦极崇敬

沙门波罗末陀。此言真谛。亦云拘那罗陀。此曰亲依。西印度优禅尼国人。景行澄明器宇清肃。风神爽拔悠然自远。群藏广部罔不措怀。艺术异解偏素谙练。历游诸国随机利现。以梁武帝泰清二年岁次戊辰。现帝于宝云殿。帝敕译经。即以泰清二年译。承圣三年岁次甲戌。于正观寺译金光明经(七卷)。弥勒下生经(一卷)。仁王般若经(一卷)。十七地论(五卷)。大乘起信论(一卷)。中论(一卷)。如实论(一卷)。十八部论(一卷)。大涅盘经本有今无偈论(一卷)。三世分别论(一卷)。总一十部合二十卷。属侯景纷纠。乃适豫章始兴南康等。虽复栖遑译业无辍。即泛舶西归。业风赋命飘还广州。属广州刺史穆国公欧阳頠延住制旨寺请译经论。自陈永定元年岁次丙子。讫陈泰建元年己丑岁。更译佛阿毗昙经(九卷)。无上依经(二卷)。解节经(一卷)。金刚般若经(一卷)。广义法门经(一卷)。僧淴多律(一卷)。修禅定法(一卷)。俱舍释论(二十二卷)。俱舍论本(十六卷)。摄大乘论(一十五卷)立世阿毗昙论(一十卷)。佛性论(四卷)。四谛论(四卷)。僧佉论(三卷)。摄大乘论本(三卷)。大空论(三卷)。中边分别论(三卷)。金七十论(二卷)。俱舍论偈(一卷)。金刚般若论(一卷)。律二十二明了论(一卷)。大涅槃经论(一卷)。遗教论(一卷)。三无性论(二卷)。反质论(一卷)。堕负论(一卷)。求那摩底随相论(一卷)。宝行王正论(一卷)。成就三乘论(一卷)。十八空论(一卷)。思尘论(一卷)。解卷论(一卷)。正说道理论(一卷)。意业论(一卷)。部异执论(一卷)。唯识论文义合(一卷)。正论释义(五卷)。佛性义(三卷)。禅定义(一卷)。婆薮槃豆传(一卷)。梁陈二代总译五十部合一百四十九卷。沙门惠恺笔受。然谛或铺坐具加趺水中。若乘舟而济岸。接对使君。而坐具无湿。或以荷藉水乘之而度。如斯神异其例甚多

东魏元氏都邺

优婆塞瞿昙般若留支。此云智希。南印度波罗奈城人。婆罗门种。少学佛法妙闲经旨。神理标异领悟方言。以魏清河王子善见元象元年岁次戊午。至兴和三年岁次辛酉。在邺城。译正法念处经(七十卷)。圣善住意天子所问经(三卷)。八佛名经(一卷)。金色王经(一卷)。无垢女经(一卷)。无垢优婆夷问经(一卷)。宝意猫儿经(一卷)。菩萨四法经(一卷)。解脱戒本(一卷)。犊子道人问论(一卷)。回诤论(一卷)。业成就论(一卷)。唯识无境界论(一卷)。伊迦输卢迦论(一卷)。总一十四部合八十五卷。沙门昙林僧昉等笔受

齐高氏都邺

沙门那连提耶舍。此言尊称。北印度乌长国人。以幼出家数近灵迹。是以天梯石台之所。龙庙宝塔之方。并亲顶礼仅无遗逸。虽入鬼国鬼莫敢伤。设往乱邦贼徒息扰。既常游化感及兹境。以齐文宣帝天保八年岁次丁丑。至天统四年岁次戊子。共达摩阇那于邺都。译菩萨见实三昧经(十四卷)。大方等月藏经(一十二卷)。月灯三昧经(一十一卷)。大悲经(五卷)。须弥藏经(二卷)。施然灯功德经(一卷)。法胜阿毗昙论(七卷)。总七部合五十二卷。后至隋文帝开皇二年岁次壬寅讫。至五年岁次乙巳。又译大方等日藏经(十五卷)。力庄严三昧经(三卷)。大庄严法门经(二卷)。德护长者经(二卷)莲华面经(二卷)。大云轮请雨经(二卷)。牢固女经(一卷)。百佛名经(一卷)。总八部合二十八卷。沙门僧琛明芬等度语。沙门智铉及学士费长房等笔受。面首形伟特异常伦。顶起肉髻耸若云峰。目正处中上下量等。耳高而长轮埵成具

居士万天懿元是鲜卑。姓万俟氏。师事婆罗门甚聪悊。善梵书语尤工咒术。特鉴医方妙闲佛法。以高齐于邺城。译尊胜菩萨所问经一名入无量门陀罗尼经(一卷)

陈陈氏都建邺

优禅尼国王子月婆首那。此云高空。生知俊朗体悟幽微。专学佛经尤工义理。洞晓音韵兼善方言。以东魏帝善见元象元年岁次戊午讫。至兴和二年岁次庚申。于邺都司徒公孙腾之第。译僧伽吒经(四卷)。大迦叶经(二卷)。频婆沙罗王问佛供养经(一卷)。总三部合七卷。僧昉笔受。又以梁武帝大同末年。自高齐入梁见帝。帝因留住敕遣总知外国使命。即以其年。译大乘顶王经(一卷)。又以太清二年。遇于填僧得胜天王般若梵本。到陈天嘉六年岁次乙酉。于江州兴业寺译为七卷。沙门智欣笔受

沙门须菩提。此云善现。扶南国人。解悟超群词彩逸俗。化物无倦游方届兹。以陈世于杨都城内至敬寺。为陈主。译大乘宝云经一部(八卷)

周宇文氏都长安

沙门攘那跋陀罗。此云智贤。波头摩国人。善达三藏。以周明帝戊寅岁。于长安城婆伽寺。共阇那耶舍。译五明论(一卷)。耶舍崛多等度语。沙门智仙笔受

沙门阇那耶舍。此云藏称。摩伽陀国人。共二弟子耶舍掘多阇那崛多。以周武帝保定四年岁次甲申。至建德元年。为大冡宰晋荡公宇文护。于长安四天王寺。译定意天子所问经(五卷)。大乘同性经(四卷)。入如来智不思议经(三卷)。宝积经(三卷)。佛顶咒经并功能(一卷)。大云轮经请雨品第一百品(一卷)。总六部合一十七卷。沙门圆明道辩及城阳公萧吉等笔受。上柱国平高公候寿为总监检校

沙门耶舍崛多。此言称藏。优婆国人。共同学阇那崛多。以周武帝世为大冡宰。于四天王寺及于北胡坊归圣寺。译金光明经更广寿量大辩陀罗尼品(五卷)。须跋陀罗因缘优波提舍经(二卷)。十一面观世音咒经并功能(一卷)。大云请雨经(一卷)。总四部合九卷。沙门圆明。及城阳公萧吉笔受

沙门阇那崛多。此言志德。北印度揵达国人。刹帝利种。少怀达量长垂清范。游涉行化来达兹境。初以周武帝世。译金色仙人问经(二卷)。妙法莲华普门重颂偈经(一卷)。种种杂咒经(一卷)。佛语经(一卷)。总四部合五卷。沙门圆明笔受。又至隋文皇帝开皇七年太岁丁未。至十五年奉敕。于大兴善寺译。佛本行集经(六十卷)。法炬陀罗尼经(二十卷)。大威德陀罗尼经(二十卷)。诸佛护念经(十卷)。五千五百佛名经(八卷)。大集贤护菩萨经(六卷)。圣善住天子所问经(四卷)。观察诸法行经(四卷)。四童子经(三卷)。诸法本无经(三卷)。虚空孕菩萨经(二卷)。月上女经(二卷)。善思童子经(二卷)。移识经(二卷)。譬喻王经(二卷)发觉净心经(二卷)。一向出生菩萨经(一卷)。大威灯光仙人问疑经(一卷)。文殊尸利行经(一卷)。八佛名号经(一卷)。希有校量功德经(一卷)。善恭敬师经(一卷)。如来善巧咒经(一卷)。不空罥索观世音心咒经(一卷)。十二佛名神咒校量功德除障灭罪经(一卷)。金刚场陀罗尼经(一卷)。诸法最上王经(一卷)。入法界体性经(一卷)。商主天子问经(一卷)。出生菩提心经(一卷)。金光明经嘱累品(一卷)。总三十三部。合一百五十卷。沙门僧昙道邃僧琨明芬道密学士费长房刘凭等笔受。晓殊俗语明深秘旨。凡所翻译不劳传度。理会义门口圆词体

隋杨氏都长安

洋川郡守昙法智。梵名达摩波若。婆罗门种。门世已来相传翻译。高齐之季为昭玄寺都统。齐国既平佛法同毁。智因僧职转任俗官。策授洋州洋川郡守。隋文皇帝以开皇二年岁次壬寅。敕召智还使译经。于大兴善寺。翻业报差别经(一卷)。智既妙善隋梵二言无劳传语。成都释智铉笔受

沙门毗尼多流支。此言灭喜。北印度乌长国人。振锡来此。以隋文帝开皇二年岁次壬寅。敕令于大兴善寺。译象头精舍经(一卷)。大乘方等总持经(一卷)。二部合二卷。给事李道宝传语。沙门高法纂笔受

沙门达摩笈多。隋言法密。南贤豆国人。虽学年慕道落彩。冠字之暮戒具。寻师遍历大小乘国。闻见既广艺业尤多。遂发大心游方利物。凡所至国唯以讲说为怀。暨开皇十年来届瓜州。文帝延入京寺。至止未久大通隋言。敕于大兴善寺。译无所有菩萨经(四卷)。护国菩萨经(二卷)。佛华严入如来不思议境界经(二卷)。大集譬喻王经(二卷)。东方最胜灯王如来经(一卷)。移识经(二卷)。大乘三聚忏悔经(一卷)。大方等大云请雨经(一卷)。义理允正称经微旨。然而慈恕立身恭和成性。心非道外行在说前。戒地夷而静。定水幽而洁。经洞字原论探声意。容仪祥正勤节高猛。诵响继昏晨。法言通内外。好端居而简务。贵寡欲而息求。无倦诲人有踰利己。至炀帝定鼎东都。敬重隆笃。复于上林园内置翻经馆。译法炬陀罗尼经(二十卷)。起世经(十卷)。大方等大集菩萨念佛三昧经(十卷)。缘生经(二卷)。菩提资粮论(六卷)。金刚般若经论(二卷)。缘生论(一卷)。大方等善住意天子所问经(四卷)。药师如来本愿功德经(一卷)。摄大乘论(十卷)。从开皇十年至大业末岁。译经一十八部合八十一卷。并文义清素华质显正。沙门彦琮行矩等笔受

大唐李氏都长安

沙门波罗颇迦罗。唐言作明知识。或云波颇。此云光智。中印度人。刹帝利种。识度通敏器宇冲邃。博穷内外研精大小。誓传法化不惮艰危。远涉葱河来届于此。以贞观元年。敕于大兴善寺。译宝星经一部(七卷)。般若灯论一部(十五卷)。大庄严论一部(十三卷)。凡三部合三十五卷。沙门慧乘等证义。沙门玄[莫/二/?]等译语。沙门慧明慧赜慧净法琳等笔受。左仆射房玄龄詹事杜正伦太府卿萧璟等并知监护

沙门玄奘。河南洛阳人。俗姓陈氏。颖川陈仲弓之后。鸠车之龄落彩。竹马之齿通玄。墙刃干霄风神朗月。京洛名德咸用器之。但以随历云湮四郊多垒硕德高僧第如西蜀法师。以志学之岁即焉询道至止。未久半满洞微。二江鉴徒莫不嘉骇。戒具云毕偏隶毗尼。仪止祥淑妙式群范。洎武皇定鼎。文轨攸同沿江徇友。途经鄢郢。于时汉阳王以磐石之寄藩镇荆楚。先闻高誉殷请敷扬。爰于荆府天皇寺。讲摄大乘及阿毗昙等论。淮海名僧钦风云萃。王及群公亲诣法筵。法师析微通质妙尽理。原王公硕识得未曾有。其时大德法师智琰等。并江汉英灵解穷三藏。既觏法师妙辩无碍。泣而叹曰。岂期以柔榆未光得遇大阳初辉乎。遂以纵心之年师奘卒礼法师。自是厥后阅筌蹄乎。九丘探幽旨于八藏。常慨教缺传匠理翳译人遂使如意之宝不全。雪山之偈犹半。于是杖锡裹足履险若夷。既戾梵境筹咨无倦。五明四含之典。三藏十二之筌。七例八转之音。三声六释之句。皆尽其微毕究其妙。然彼小乘爰洎外道。各构异论诽毁大乘。法师遂造制恶见论。制十八部小乘。破九十五种外道。并造会中论。融会瑜伽中论之微旨。以静大乘之纠纷。于时中印度国戒日大王总统五印诸国。内外博综才艺俊越。观于斯论叹而言曰。虽有显大摧邪之殊益。然彰我大夏之蔑人。吾方九旬大施。可因此会定其臧否。遂散驰众传告万里。以来所属诸国敕能论者毕萃。大众佥集。法师以所造二论六千余颂。书于大施场门云。其有能破一偈当截舌而谢之。日日桴鼓命于论人。凡一十八日。莫敢当者。于时戒日等王大小乘师内外诸道。咸用骇忸法师讨论。一十七周游览百有余国。以贞观十九年回靶。上京见帝于洛。帝大悦即命所将梵本六百五十七部。敕于西京弘福寺翻译。仍敕左仆射房玄龄。广召国内硕学沙门慧明灵润等五十余人助光法化。并敕太子左庶子许敬宗等专知监译。到二十二年已译之经奉以奏闻。于时太宗文皇帝。以悟达之怀纵玄览而为序。天文绚发冠日月而扬辉。皇上以文思钦明畅睿想而兴记。圣藻光缋掞云霞而布彩。又以其年十二月皇上在春宫。警大孝之虑轸圣善之怀。奉为文德皇太后。敬造大慈恩寺及翻经院。殿宇宏壮穷班尔之工。莹饰妍华极珍绘之妙。于时西东两宫大出幡像。敕九部乐及京城诸寺宝幢幡盖绮华妙香。并万年长安诸坊宝车众伎。送奘所将经像及慈恩大德僧等。住慈恩及翻经院。时皇帝亲御安福门。以香华等供养。至二十四日皇储亲临慈恩。度僧千人大赦京城。暨显庆元年敕左仆射于志宁。侍中许敬宗。中书令来济。李义府。杜正伦。黄门侍郎薛元超等润文。国子博士范义頵。太子洗马郭瑜。弘文馆学士高若思等助知翻译。译大般若波罗蜜多经一部(六百卷)。大菩萨藏经一部(二十卷)。大乘大集地藏十轮经一部(十卷)。本事经一部(七卷)。无垢称经一部(六卷)。解深密经一部(五卷)。分别缘起初胜法门经一部(二卷)。能断金刚般若经(一卷)。佛地经(一卷)。缘起圣道经(一卷)。如来示教胜军王经(一卷)。药师如来本愿功德经(一卷)。称赞净土佛摄受经(一卷)。最无比经(一卷)。甚希有经(一卷)。称赞大乘功德经(一卷)。显无边佛土功德经(一卷)。六门陀罗尼经(一卷)。诸佛心陀罗尼经(一卷)。拔济苦难陀罗尼经(一卷)。胜幢臂印陀罗尼经(一卷)。八名普密陀罗尼经(一卷)。不空罥索神咒心经(一卷)。十一面神咒心经(一卷)。持世陀罗尼经(一卷)。受持七佛名号所生功德经(一卷)。天请问经(一卷)。佛临涅槃记法住经(一卷)。寂照神变三摩地经(一卷)。般若波罗蜜多心经(一卷)。缘起经(一卷)。咒五首(一卷)。菩萨戒本(一卷)。菩萨羯磨(一卷)。瑜伽师地论一部(一百卷)。显扬圣教论一部(二十卷)。大乘阿毗达磨杂集论一部(十六卷)。大乘阿毗达磨集论一部(七卷)。摄大乘论本一部(三卷)。摄大乘论世亲释一部(十卷)。摄大乘论无性释一部(十卷)。广百论一部(十卷)。掌珍论一部(二卷)。大乘成业论(一卷)。佛地经论一部(七卷)。成唯识论一部(十卷)。因明正理门论(一卷)。因明入正理论(一卷)。大乘百法明门论(一卷)。大乘五蕴论(一卷)。广百论颂(一卷)。显扬圣教论颂(一卷)。王法正理论(一卷)。观所缘论(一卷)。唯识三十论(一卷)。辩中边论一部(三卷)。辩中边论颂(一卷)。唯识二十论(一卷)。瑜伽师地论释(一卷)。大毗婆沙论一部(二百卷)。发智论一部(二十卷)。顺正理论一部(八十卷)显宗论一部(四十卷)。俱舍论一部(三十卷)。识身足论一部(十六卷)。法蕴足论一部(十二卷)。五事论一部(二卷)。异部宗轮论(一卷)。入阿毗达磨论一部(二卷)。俱舍论颂(一卷)。品类足论一部(十八卷)。集异门足论一部(二十卷)。界身足论一部(三卷)。大阿罗汉难提蜜多罗所说法住记(一卷)。胜宗十句论义(一卷)。大唐西域记一部(十二卷)

右除西域记总七十五部一千三百三十五卷

古今译经图纪卷第四


古今译经图纪续

    No. 2152

续古今译经图纪一卷

        开元庚午岁西崇福寺沙门智升撰

译经图纪者。本起于大慈恩寺翻经院之堂也。此堂图画古今传译缁素。首自迦叶摩腾终于大唐三藏。迈公因撰题之于壁。自兹厥后传译相仍。诸有藻绘无斯纪述。升虽不敏敢辄赞扬。虽线麻之有殊冀相续而无绝。幸诸览者无贻诮焉

    大唐传译之余

沙门释智通。律行精苦兼明经论。于总持门特所留意。通以隋大业年中出家。住京大总持寺。有游方之志。遂于洛京翻经馆。学梵书语早通精奥。唐贞观中有北天竺僧赍千臂千眼经梵本奉进。文帝敕通共梵僧对译。名千眼千臂观世音菩萨陀罗尼神咒经。一部(二卷)。后于天皇永徽四年癸丑。于总持寺又译。千转陀罗尼观世音菩萨咒经(一卷)。观自在菩萨随心咒经(一卷)。清净观世音普贤陀罗尼经(一卷)。凡四部合五卷

沙门伽梵达摩。唐云尊法。西印度人也。译千手千眼观世音菩萨广大圆满无碍大悲心陀罗尼经(一卷)。然经题云西天竺伽梵达摩译。不标年代。推其本末似是皇朝新译。准千臂经序亦云智通共译

沙门阿地瞿多。唐言无极高。中印度人。学穷满字行洁圆珠。精练五明妙通三藏。以天皇永徽三年壬子正月广将梵本来届长安敕令慈恩寺安置。沙门大乘琮等一十六人。英公鄂公等一十二人。请高于慧日寺浮图院。建陀罗尼普集会坛。缘坛所须并皆供办。法成之日屡降灵异。京中道俗咸叹希逢。沙门玄楷等遂固请翻其法本。后以四年癸丑至五年甲寅。于慧日寺从金刚大道场经中撮要钞译集成一部。名陀罗尼集经(一十二卷)。沙门玄楷等笔受。于时有中印度大菩提寺僧阿难律木叉师迦叶师等。于经行寺译功德天法。编在集经第十卷内故。不别存也

沙门那提。唐曰福生。具依梵言则云布如乌伐耶。以言烦多故此但讹略而云那提也。本中印度人。志气雄远弘道为怀。历游诸国务在开物。而善达声明通诸诂训。闻有涉悟不惮远夷。曾往执师子国。又东南上楞伽山。南海诸国随缘游化。承支那东国盛转大乘。佛法崇盛赡洲称最。乃搜集大小乘经律论五百余夹合一千五百余部。以天皇永徽六年创达京师。有敕令于慈恩安置。所司供给。至显庆元年。敕往昆仑诸国采取异药。既至南海诸王归敬。弘化之广又倍于前。龙朔三年还返旧寺。所赍诸经并为奘将北出。意欲翻度莫有依凭。惟译师子庄严王菩萨请问经(一卷一名八曼茶罗经)离垢慧菩萨所问礼佛法经(一卷)。阿吒那智咒经(一卷)。凡三部三卷。要约精最可常行学。禅林寺沙门慧泽译语。丰德寺沙门道宣缀文并制序

沙门若那跋陀罗。唐云智贤。南海波淩(亦曰诃陵)国人也。善三藏学。往者麟德年中益府成都沙门会宁。故游天竺观礼圣迹。泛舶西逝路经波淩国。遂共智贤译。大般涅槃经茶毗分一部(二卷)寄经达于交州。会宁方之天竺。后至仪凤年初。交州都督梁难敌遣使附经入京三年戊寅大慈恩寺沙门灵会。于东宫启请施行

沙门地婆诃罗。唐言日照。中印度人。洞明八藏博晓四含。戒行清高学业优赡。尤工咒术兼洞五明。志在利生来游此国。以天皇仪凤初至天后垂拱末。于两京东京太原寺及西京弘福寺。译方广大庄严经一部(二十二卷)。大乘密严经一部(三卷)。大乘显识经一部(二卷)。证契大乘经一部(二卷)。大方广佛花严经续入法界品(一卷)。大乘离文字普光明藏经(一卷)。大乘遍照光明藏无字法门经(一卷)。大方广师子吼经(一卷)。大乘百福相经(一卷)。大乘百福庄严相经(一卷)。大乘四法经(一卷)。菩萨修行四法经(一卷)。七俱胝佛大心准提陀罗尼经(一卷)。佛顶最胜陀罗尼经(一卷)。最胜佛顶陀罗尼净除业障经(一卷)。造塔功德经(一卷)。金刚般若波罗蜜经破取着不坏假名论一部(二卷)。大乘广五蕴论(一卷)。凡一十八部合三十四卷。沙门战陀般若提婆译。沙门慧智证梵语。敕召名德十人助其法化。沙门道成薄尘嘉尚圆测灵辩明恂怀度等证义。沙门思玄复礼等缀文笔受。天后亲敷睿藻制序标首。光饰像教传之不朽也

清信士杜行顗京兆人。仪凤中任鸿胪寺典客署令。顗明天竺语兼有文藻。诸有翻传妙参其选。于时有罽宾国僧佛陀波利。赍梵经一夹诣阙奉献。天皇有诏令顗翻出。名为佛顶尊胜陀罗尼经(一卷)。宁远将军度婆。及中印度三藏法师地婆诃罗证译。是时仪凤四年正月五日也。此杜译者有庙讳国讳皆隐而避之。即世尊为圣尊。世界为生界。大势为大趣。救治为救除。译讫奉进。上皇读讫顾谓顗曰。既是圣言不须避讳。杜时奉诏以正属。有故而寝焉。后日照三藏奉诏详译。名佛顶最胜陀罗尼也

沙门佛陀多罗。唐云觉救。北印度罽宾人也。于东都白马寺。译大方广圆觉修多罗了义经(一卷)此经近出不委何年。且弘道为怀务甄诈妄。但真诠不谬岂假具知年月耶

沙门佛陀波利。唐言觉护。北印度罽宾国人。忘身徇道遍观灵迹。闻文殊师利在清凉山。远涉流沙躬来礼谒。以天皇仪凤元年景子。杖锡五台虔诚礼拜。悲泣雨泪望睹圣容。倏焉见一老翁从山中出来。作婆罗门语谓波利曰。师精诚恳恻何所求耶。波利答曰。闻文殊大士隐迹此山。从印度来欲求瞻礼。翁曰。师从彼国将佛顶尊胜陀罗尼经来不。此土众生多造诸罪。出家之辈亦多有犯。佛顶神咒除罪秘方。若不将经徒来何益。纵见文殊何必能识。师可还西国取彼经来流传此土。即是遍奉众圣。广利群生拯济幽冥。报诸佛恩也。师取经来至此。弟子当示师文殊师利菩萨所在。波利闻此语已不胜喜跃。遂裁抑悲泪向山更礼。举头之顷忽不见老人。波利惊愕倍增虔敬。遂返归本国取得经来。既达帝城便求进见。有司具状闻奏。天皇赏其精诚崇斯秘典。遂诏鸿胪寺典客令杜行顗。及日照三藏于内共译。译讫儭绢三十匹。经留在内。波利因乃垂泣奏曰。委弃身命志在利人。请布流行是所诚望。帝愍其专至。遂留所译之经。还其梵本任将流布。波利得经不胜喜跃。将向西明寺。访得善梵语僧顺贞。奏共翻译。帝允其请。遂对翻经大德圆测共贞翻出。名佛顶尊胜陀罗尼经(一卷)波利所愿已毕。持经梵本入于五台。于今不出。莫知所之。比诸众译此最弘布(其经前序永昌已后有人述记校众译本年月参差具如开元释教录中所述)

沙门提云般若。或云提云陀若那。唐云天智。于阗国人。学通大小智兼真俗。以天后永昌元年来届都邑。敕于魏国东寺翻经。从永昌元年己丑。至天授二年辛卯。译大乘造像功德经一部(二卷)。大方广佛花严经不思议佛境界分(一卷)。大方广佛花严经修慈分(一卷)。智炬陀罗尼经(一卷)。诸佛集会陀罗尼经(一卷)。大乘法界无差别论(一卷)。凡六部合七卷沙门战陀慧智等译语。沙门处一等笔受。沙门复礼等缀文。沙门德感慧俨法明弘景等证义

沙门释慧智。父印度人也。婆罗门种因使游此而生于智。少而精锐善梵书语。三藏地婆诃罗提云若那宝思惟等。所有翻译皆召智为证。兼令度语。智以天后长寿二年癸巳。于东都佛授记寺自译赞观世音菩萨颂(一卷)

沙门实叉难陀。唐云学喜。于阗国人。智度弘旷利物为心。善大小乘。兼异学论。天后明扬佛日敬重大乘。以花严旧经处会未备。远闻于阗有斯梵本。发使迎请并访译人。实叉与经同来赴洛。以天后证圣元年乙未。于东都大内遍空寺译。大方广佛花严经一部(八十卷)天后亲临法座焕发序文。自运仙毫首题名品。南印度沙门菩提流志沙门义净同宣梵本。后付沙门复礼法藏等于佛授记寺译。至圣历二年己亥功毕。又至久视元年庚子。于三阳宫内。译大乘入楞伽经一部(七卷)。及于西京清禅寺东都授记寺译。文殊师利授记经一部(三卷)。大方广入如来智德不思议经(一卷)。大方广如来不思议境界经(一卷)。大方广普贤所说经(一卷)。观世音菩萨秘密藏神咒经(一卷)。妙臂印幢陀罗尼经(一卷)。百千印陀罗尼经(一卷)。救面然饿鬼陀罗尼神咒经(一卷)。右绕佛塔功德经(一卷)。大乘四法经(一卷)(与日照三藏译者同名文意全别)。十善业道经(一卷)。大乘起信论一部(二卷)。摩诃般若随心经(一卷)。大方广不生不灭经(一卷)。大方广如来难思议境界经(一卷)。离垢净光陀罗尼经(一卷)。菩萨出生四法经(一卷)。凡一十九部合一百七卷。沙门波仑玄轨等笔受。沙门复礼等缀文。沙门法宝弘景等证义。太子中舍贾膺福监译

婆罗门李无谄。北印度岚波国人。识量聪敏内外该通。唐梵二言洞晓无滞。三藏阿儞真那菩提流志等。翻译众经并无謟度语。于天后代圣历三年庚子。为新罗僧明晓。于佛授记寺翻经院。译不空罥索陀罗尼经一卷。沙门波仑笔受并制序

沙门弥陀山。唐言寂友。睹货逻国人也。少而舍家游五印度学诸经论。于楞伽俱舍最为精妙。初共实叉难陀译大乘入楞伽经。后于天后末年。共沙门法藏等。译无垢净光陀罗尼经(一卷)

沙门阿儞真那。唐云宝思惟。北印度迦湿蜜罗国人。刹帝利种。幼而舍家禅诵为业。进具之后专精律品。复慧解超群学兼真俗。以长寿二年届于洛都。敕于天宫寺安置。即以天后长寿二年癸巳。至中宗神龙二年景午。于授记天宫福先等寺。译不空罥索陀罗尼自在王咒经一部(三卷)。浴像功德经(一卷)。校量数珠功德经(一卷)。观世音菩萨如意摩尼陀罗尼经(一卷)。文殊师利根本一字陀罗尼经(一卷)。大陀罗尼末法中一字心咒经(一卷)。随求即得大自在陀罗尼神咒经(一卷)。凡七部合九卷罽宾沙门尸利难陀译。沙门慧智等同证梵文婆罗门李无谄译语。沙门德感直中书李无碍等笔受

沙门释义净齐州人。俗姓张。字文明。髫龀之年辞荣落彩。于是遍询名匠广探群籍。内外闲晓今古遍知。年十有五志游西域。仰法显之雅操。慕玄奘之高风。加以勤无弃时手不释卷。弱冠登具逾厉坚贞。咸亨二年三十有七。方协夙怀遂之广府。初结誓同志数满十人。洎乎泛舶余皆退罢。唯净坚心转炽遂即孤行。备历艰难渐达印度。所至之境皆洞言音。凡遇王臣咸蒙礼重。鹫峰鸡足并亲登陟。祇园鹿苑咸悉周游。憩那烂陀礼菩提树。遍师明匠学大小乘。所为事周还归故里。凡所历游三十余国。往来问道出二十年。以天后证圣之元乙未仲夏回至河洛。将梵本经律论近四百部合五十万颂。金刚座真容一铺。舍利三百粒。天后敬法重人。亲迎于上东门外。洛阳缁侣备设幢幡兼陈鼓乐在前导引。敕于佛授记寺安置。所将梵本并令翻译。初共于阗三藏翻花严经。久视已后方自翻译。即以久视元年庚子。至长安三年癸卯。于东都福先寺及西京西明寺。译金光明最胜王经一部(十卷)。能断金刚般若波罗蜜多经(一卷)。入定不定印经(一卷)。弥勒下生成佛经(一卷)。曼殊室利菩萨咒藏中一字咒王经(一卷)。庄严王陀罗尼咒经(一卷)。善夜经(一卷)。大乘流转诸有经(一卷)。妙色王因缘经(一卷)。无常经(一卷)。八无暇有暇经(一卷)。长爪梵志请问经(一卷)。根本说一切有部毗奈耶一部(五十卷)。根本萨婆多部律摄一部(二十卷)。根本说一切有部尼陀那目得迦一部(十卷)。根本说一切有部百一羯磨一部(十卷)。掌中论(一卷)。取因假设论(一卷)。六门教授习定论(一卷)。龙树菩萨劝诫王颂(一卷)。缮写进内

天后制新翻圣教序令标经首。暨和帝龙兴神龙元年乙巳。于东都内道场译。大孔雀咒王经一部(三卷)又于大福先寺译。佛为胜光天子说王法经(一卷)。香王菩萨陀罗尼咒经(一卷)。一切功德庄严王经(一卷)。和帝心崇释典制序褒扬。号为大唐龙兴三藏圣教序。帝御洛城西门宣示群辟。净所新翻并令标引。二年景午随驾归京。敕于大荐福寺别置翻经院处之。三年丁未帝召入内。并同翻经沙门九旬坐夏。帝以昔居房部幽厄无归。祈念药师遂蒙降祉。贺兹往泽重阐洪猷。因命法徒更令翻译。于佛光内寺译。药师琉璃光七佛本愿功德经一部(二卷)帝御法筵手自笔受。又至景龙四年庚戌。于大荐福寺。译佛为难陀说出家入胎经一部(一卷)。浴像功德经(一卷)。数珠功德经(一卷)。观自在菩萨如意心陀罗尼咒经(一卷)。佛顶尊胜陀罗尼经(一卷)。拔除罪障咒王经(一卷)。五蕴皆空经(一卷)。三转法轮经(一卷)。譬喻经(一卷)。疗痔病经(一卷)。根本说一切有部苾刍尼毗奈耶一部(二十卷)。根本说一切有部毗奈耶杂事一部(四十卷)。根本说一切有部戒经(一卷)。根本说一切有部苾刍尼戒经(一卷)。根本说一切有部毗奈耶颂一部(五卷)。根本说一切有部毗奈耶杂事摄颂(一卷)。根本说一切有部尼陀那目得迦摄颂(一卷)。成唯识宝生论一部(五卷)。观所缘论释(一卷)。又至睿宗景云二年辛亥复译。称赞如来功德神咒经(一卷)。佛为海龙王说法印经(一卷)。略教诫经(一卷)。能断金刚般若波罗蜜多经论释一部(三卷)。能断金刚般若波罗蜜多经论颂(一卷)。因明正理门论(一卷)。观总相论颂(一卷)。止观门论颂(一卷)。手杖论(一卷)。一百五十赞佛颂(一卷)。法华论一部(五卷)。集量论一部(四卷)。合从天后久视元年庚子。至睿宗景云二年辛亥。都译五十六部总二百三十卷。北印度沙门阿儞真那吐火罗沙门达磨末磨等证梵义。罽宾沙门达摩难陀居士东印度首领伊舍罗等证梵文。沙门曷利末底乌帝提婆居士中印度李释迦度颇多等读梵本。居士东印度瞿昙金刚迦湿弥罗国王子阿顺等证译。沙门波仑复礼慧表玄伞等笔受。沙门法宝胜庄神英仁亮慧沼法藏等证义。修文馆大学士特进赵国公李峤兵部尚书逍遥公韦嗣立赵彦昭卢藏用张说李又苏颋徐坚等次文润色。左仆射舒国公韦巨源右仆射许国公苏环等监译。驸马都尉杨慎交嗣号王邕太常卿薛崇胤等前后监护。又别撰。大唐西域求法高僧传一部(二卷)大唐南海寄归内法传一部(四卷)。别说罪要行法(一卷)。受用三水要法(一卷)。护命放生轨仪(一卷)。凡五部合九卷。又出说一切有部跋窣堵(即诸律中健度跋渠之类也梵音有楚夏耳)约七八十卷。但出直本未遑删缀。遽入泥洹。其文遂寝净又于一切有部律中。抄诸缘起别部流行。如摩竭鱼因缘经等。四十二经四十九卷。既是别生抄经。不合为译经正数(今载开元释教别生录中)净虽遍翻三藏而偏功律部。译缀之暇曲授学徒。凡所行事皆尚其急。滤漉涤秽特异常伦。学侣传行遍于京洛。美哉亦遗法之盛事也

沙门菩提流志。本名达摩流支。唐言法希。天后改为菩提流志。唐云觉爱。南印度人。婆罗门种。姓迦叶氏。聪睿绝伦风神爽异。生年十二外道出家。师禀波罗奢罗学彼经术。遂洞晓声明尤闲数论。阴阳历数地理天文咒术医方皆如指掌。年登耳顺自谓孤行。撩僧论议货以身事。时有大乘上座部三藏。厥号耶舍瞿沙。知其根熟遂与交论。未越几关词理俱屈。始知佛日高明匪萤灯并照。法海深广岂涓渧等润。于是没身敬事专学佛乘。奉戒无亏志节高峻。崇慧有在解学宽深。未越五年通达三藏。天皇远闻雅誉遣使往邀。未及使还白云遽驾。暨天后御极方赴帝京。以长寿二年癸巳创达都邑。即以其年于佛授记寺译。宝雨经一部(十卷)。中印度王使沙门梵摩同宣梵本。又于大周东寺及佛授记寺译。文殊师利所说不思议佛境界经一部(二卷)。实相般若波罗蜜经(一卷)。大乘金刚髻珠菩萨修行分(一卷)。大乘伽耶山顶经(一卷)。六字神咒经(一卷)。护命法门神咒经(一卷)。有德女所问大乘经(一卷)。般若波罗蜜多那经(一卷)。妙慧童女所问经(一卷)。不空罥索咒心经(一卷)。妙德婆罗门女问佛转何法轮经(一卷)。智猛长者问经(一卷)。佛入毗耶离除一切鬼病经(一卷)。那耶经(一卷)。大陀罗尼经(一卷)。文殊师利咒法藏经(一卷)。一字咒王经(一卷)。无迦略曳菩萨造广大摩尼秘密善住经(一卷)。释般若六字三句论(一卷)。已上二十部合三十卷。沙门行感等同译。沙门战陀婆罗门李无谄译语。沙门慧智证译语。沙门处一等笔受。沙门思玄等缀文。沙门圆测神英等证义。司宾寺丞孙辟监译。后至和帝龙兴神龙二年景午随驾归京。敕于西崇福寺安置译大宝积经一部(一百二十卷)。此经都有四十九会(于中二十六会三十九卷流志新译余是旧经勘同编入)上代译者摘会别翻而不终部帙。往者麟德元年玄奘法师于玉华寺。翻大般若竟。诸德殷勤请翻宝积。固请不已遂启夹译之。可得数行。乃嗟叹曰。此经与此土群生未有缘矣。余气力衰竭不能办也。因而遂辍。和帝命志续奘余功。遂寻绎旧翻之经。考校新来之夹。上代译者勘同即附。昔来未出按本具翻。兼复旧义拥迷详文重译。暨乎睿宗先天二年癸丑方始毕席。创发题日于大内佛光殿。和帝亲御法筵笔受经旨。百僚侍坐妃后同观。求之古人无以加也。逮睿宗嗣历。复于北苑白莲花亭及大内甘露等殿。别开会首亦亲笔受。并沙门思忠。及东印度大首领伊舍罗。直中书度颇具等译梵文。北印度沙门达摩。南印度沙门波若丘多等证梵义。沙门慧觉。宗一。普敬。履方等笔受。沙门胜庄。法藏。尘外。无著等证义。沙门承礼。神[目*柬]。云观。道本等次文。太子詹事东海郡公徐坚。邠王傅固安伯卢粲。尚书右丞东海男卢藏用。中书舍人野王男苏瑨。礼部郎中彭景。直左补阙祁县男王瑨。太府丞颜温之。太常博士贺知章等润色。中书侍郎平与侯陆象先侍中钜鹿公魏知古等监译。前太常卿薛崇胤通事舍人弘农男杨仲嗣监护。缮写既了将本进内。睿宗外总万方内崇三宝。御笔制序标于经首。于间又译不空罥索神变真言经一部(三十卷)。一字佛顶轮王经一部(五卷)。广大宝楼阁善住秘密陀罗尼经一部(三卷)。千手千眼观世音菩萨姥陀罗尼身经(一卷)。如意轮陀罗尼经(一卷)。文殊师利宝藏陀罗尼经(一卷)。金刚光焰止风雨陀罗尼经(一卷)。已上七部。并弟子般若丘多助宣梵本。沙门云观等笔受。前后总译二十八部一百九十二卷

沙门般刺蜜帝。唐云极量。中印度人也。怀道观方随缘济度。展转游化达我支那(印度国俗呼广府为支那名帝京为摩诃支那)乃于广州制旨道场居止。众知博达祈请亦多。利物为心敷斯秘赜。以神龙元年龙集乙巳五月己卯朔二十三日辛丑。遂于灌顶部中诵出一品。名大佛顶如来密因修证了义诸菩萨万行首楞严经一部(十卷)。乌苌国沙门弥迦释迦(释迦稍讹正云铄佉此曰云峰)译语。菩萨戒弟子前正谏大夫同中书门下平章事清河房融笔受。循州罗浮山南楼寺沙门怀迪证译。其僧传经事毕泛舶西归。有因南使流通于此

沙门释智严。于阗王之质子。姓尉持名乐(卢各反)唐授左领军卫大将军封金满郡公。而立性淳质贞信居怀。固请出家冀酬玄泽。以景龙元年十一月五日。和帝生日舍家剃落。仍住南山至相寺兰若修道。犹是虚心静虑宴坐经行。精苦居怀幽栖积念。加以经明唐梵智照幽微。宝积真诠如来秘偈。莫不屡承。纶旨久预翻详。频奉纶言兼令证译。常于石鳖谷居阿练若习头陀行。以开元九年辛酉。于石鳖练若及奉恩寺。译说妙法决定业障经(一卷)。出生无边门陀罗尼经(一卷)。师子素驮娑王断肉经(一卷)。大乘修行菩萨行门诸经要集一部(三卷)

凡四部合六卷。并文质相兼得其深趣。又译尊胜陀罗尼咒(一首)。及法华经药王菩萨等咒(六首)时有经本写新咒入。幸勿怪之

沙门戍婆揭罗僧(仙蒸反)诃。唐音正翻云净师子。以义译之名善无畏。中印度摩伽陀国人。住王舍城那烂陀寺。姓刹帝利。贵族出家神气清虚道业恢着。精通禅慧妙达总持。三藏教门一心游入。五天诸国久播芳名。大悲利生有缘东渐。涂至北印度境响震摩诃支那。我皇搜集贤良发使迎接。以开元四年景辰大赍梵本来届长安。初于兴福寺南院安置。次后有敕令住西明。至五年丁巳于菩提院。译虚空藏菩萨能满诸愿最胜心陀罗尼求闻持法(一卷)。沙门悉达译语。沙门无著缀文笔受。其无畏所将梵本有敕并令进内。缘此未得广译诸经。曩时沙门无行西游天竺学毕东归。回至北天不幸而卒。所将梵本有敕迎还。比在西京华严寺收掌。无畏与沙门一行于彼简得数本梵经。并总持妙门先未曾译。至十二年随驾入洛。于大福先寺安置。遂为沙门一行译大毗卢遮那成佛神变加持经一部(七卷)。其经具足梵本有十万颂。今所出者撮其要耳。又译苏婆呼童子经一部(三卷)。苏悉地羯罗经一部(三卷)。沙门宝月译语。沙门一行笔受承旨兼删缀词理。文质相半妙谐深趣。前后总出四部一十四卷。无畏性爱恬简静虑怡神时开禅观奖劝初学。慈悲作念接诱无亏。人或问疑剖析无滞

沙门跋曰罗菩(上声)唐(地之上声)唐云金刚智。南印度摩赖耶国人(此云光明国其国近观音宫殿补陀落山)婆罗门种。幼而出家游诸印度。虽内外博达而偏善总持。于此一门罕有其匹。随缘游化随处利生。闻大支那佛法崇盛。遂泛舶东逝达于海隅。开元八年中方届京邑。于是广弘秘教建曼荼罗。依法作成皆感灵瑞。沙门一行钦斯秘法数就咨询。智一指陈。复为立坛灌顶。一行敬受斯法请译流通。以十一年癸亥于资圣寺。为译金刚顶瑜伽中略出念诵法一部(四卷)。七俱胝佛母准泥大明陀罗尼经(一卷)。东印度婆罗门大首领直中书伊舍罗译语。嵩岳沙门温古笔受至十八年庚午于大荐福寺。又译金刚顶经曼殊室利菩萨五字心陀罗尼品(一卷)。观自在如意轮菩萨瑜伽法要(一卷)。沙门智藏译语。凡四部合七卷。又于旧随求中更续新咒。智执总持契所至皆验。秘教流传寔斯人矣(前纪所载依旧录编中间乖殊未曾删补若欲题壁请依开元释教录除此方撰集外余为实录矣)

续古今译经图纪一卷


华严宗章疏并因明录

    No. 2177

华严宗章疏并因明录

        东大寺圆超大法师奉圣王敕录上

窃以佛教之兴也。于此有由矣。西天之境。释迦能仁驾鹿苑而疏其源。东汉之朝。孝明皇帝梦金人而寻其踪。我国家奇异之像来滨。微言之教闻空。矶城岛金剌宫御宇钦明天皇十三年佛法始传矣。其后至于延喜十四年。经三百五十三年。其间所传。法藏尽数。分教穷派。书写经论竞在公私。秘显章疏但任人心。或秘不传。或散不写。诸宗章疏渐渎塞。白马教法无由释焉伏惟禅定皇帝。五百佛前。亲受付嘱。一天下中权现王身。崇重圣教远越五天。绍隆显密近倍震旦。爰皇帝敕写传章疏。使六宗硕学进各宗之录。圆超苟陪华严之末学。忝献自宗及因明录。伏凭后哲之正奏耳

甲戌之岁四月八日谨序 十住毗婆沙论十六卷(龙树菩萨造后秦耶舍三藏共罗什译出释十地品至第二地是大不思议论一分也) 十住论十卷(龙树菩萨造罗什译) 十地论十卷(天亲菩萨造菩提留支译) 注十地论二十卷 华严论六百卷(北齐刘谦之述) 华严论百卷(见行止五十卷后魏灵辨述) 法界无差别论一卷(坚慧菩萨造提云般若等译) 十地五门实性论六卷(释十地论) 大乘起信论一卷(马鸣菩萨造真谛三藏译) 大乘起信论二卷(马鸣菩萨造真谛三藏译上二论同本异译) 大乘起信论玄文二十卷(真谛三藏述) 大品玄文四卷(真谛三藏述) 九识论二卷(真谛三藏述) 宝性论六卷(坚慧菩萨造勒那摩提译) 佛地论七卷(亲光菩萨造玄奘三藏译) 金刚三昧论三卷(新罗元晓述) 华严经会释论十四卷(新经李通玄述) 华严经探玄记二十卷(古经魏国西寺法藏述) 华严刊定记十六卷(新经静法寺慧苑述) 华严疏三十卷(新经　分本末为六十卷请来录云演义钞四十卷清凉山大华严寺澄观述) 华严疏十卷(古经　元晓述) 华严方轨五卷(古经至相寺智俨述) 华严疏二十卷(新经　宗壹述) 华严疏十三卷(智俨述) 华严疏七卷(越州静林寺法敏述) 华严疏十二卷(唐大慈恩寺灵辨述) 华严钞十卷(灵辨述) 华严十地品疏十卷(唐并州武德寺慧觉述) 华严疏七卷(齐邺中昙遵述) 华严疏七卷(隋西京大兴善寺洪遵述) 华严疏七卷(未成未讲　隋西京净影寺慧远述) 华严疏十卷(唐至相寺智正述) 华严疏十卷(唐京师普光寺光觉述) 华严疏七卷(魏北台智炬述) 华严疏五卷(齐邺下大觉寺僧范述又造十地地持维摩胜鬘疏等) 华严疏四卷(齐邺下大觉寺慧光述) 华严疏七卷(齐治州昙衍述) 华严义疏(未知卷数　隋西京空观寺慧藏感空声瑞述) 华严疏八卷(隋相州演空寺灵祐述又造自余章疏传记等总百余卷现行于代) 华严明难品疏十卷(隋西京禅定道场昙迁述) 华严入法界品钞一卷(光统律师述) 华严教分记一卷(亦云五教　杜顺述) 华严纲目一卷(元晓述) 华严纲目一卷(十门法藏述) 华严旨归一卷(十门法藏述) 华严旨归一卷(灵祐述) 华严旨归二卷(东晋南林法业述) 华严孔目章四卷(智俨述) 华严问答二卷(智俨述) 华严问答二卷(法藏述) 华严玄明要决一卷(智俨述) 华严旋复章一部(未知卷数　慧苑述) 华严三教对辨悬谈(未知卷数) 华严翻梵语一卷(旧经法藏述) 华严梵语及音义一卷(新经法藏述) 华严三昧观一卷(十门法藏述) 华严教分记三卷(亦名五教章法藏述) 华严玄义章一卷(法藏述) 华严八会章一卷(法藏述) 华严唯识章一卷(法藏述) 华严法界义海一卷(法藏述) 华严游心法界记一卷(法藏述) 华严发菩提心义一卷(法藏述) 华严关脉义一卷(法藏述) 华严文义要决五卷(新罗表员述) 华严善财童子诸善知识录一卷(彦琮述) 华严佛名二卷 华严菩萨名一卷 华严三宝礼一卷(十首法藏述) 华严赞礼一卷(十首法藏述) 华严普礼法一卷(十五礼拜天台顗禅师述) 华严斋记一卷(竟陵文宣王述) 华严供养十门仪式一卷(智俨述) 华严十玄章一卷(智俨承杜顺述) 华严回心义一卷 华严文义略纂一卷(颖法师述) 华严十会一卷 华严品会名图一卷 华严法界观一卷(杜顺述) 华严法界观玄镜一卷(澄观述) 华严普贤行愿品疏一卷(澄观述) 华严会请贤圣文一卷 华严孔目记六卷(新罗珍嵩述) 华严骨目一卷(新经湛然述) 华严游意一卷(吉藏述) 华严传五卷(法藏述) 华严章三卷(大慈恩寺灵辨述) 莲华藏世界海观及弥勒天宫观一卷(灵干述) 金师子章一卷(法藏述) 密严经疏四卷(法藏述) 般若心经疏一卷(法藏述) 梵网经疏三卷(法藏述) 维摩经疏六卷(法铣述) 楞伽经疏七卷(元晓述) 胜鬘经疏二卷(元晓述) 法华疏六卷(光宅寺云法师述) 最胜疏八卷(胜庄述) 楞伽心玄记一卷(法藏述) 大乘起信论疏二卷(法藏述) 起信疏一卷(古译论大衍述) 起信义疏二卷(净影寺慧远述) 起信疏二卷(元晓述) 起信疏三卷(延法师述) 起信疏三卷(大慈恩寺慧明述) 起信疏一卷(青丘大衍述) 起信疏一卷(昙迁述) 起信别记一卷(法藏述) 起信别记一卷(元晓述) 起信私记一卷(元晓述) 起信纲要二卷 起信记一卷(大衍述) 法界无差别论疏一卷(法藏述) 十地论疏七卷(慧远述) 佛地论疏六卷(靖迈述) 十二门论疏一卷(法藏述) 中边分别论疏四卷(元晓述) 大乘义章二十卷(续高僧传云庐山慧远法师三论华严十地品为五聚法谓教义染净杂因今载此录矣) 大乘权实义二卷(慧苑述) 大乘止观一卷(昙迁述) 止观二卷(智者禅师述亦名智顗师) 会诸宗别见颂一卷(杜顺述) 二障章一卷(元晓述) 一道章一卷(元晓述) 自防遗忘集十卷(文超述) 纲目记二卷 十门和诤论一卷(元晓述) 海印三昧论一卷(明皛述) 法华宗要一卷(元晓述) 新华严经音义二卷(慧苑述)

已上唐书 华严传音义一卷(慧睿述) 唯识论同异补阙章二卷(东大寺德一述) 起信论同异章一卷(兴福寺智憬述) 五教指事三卷(东大寺寿灵述) 五教私记二卷(愿圆述) 维摩经注释十二卷(势范律师述上卷注中下不注)

已上和书

因明疏并记 判比量论一卷(元晓述) 理门论疏二卷(圆测述) 理门疏六卷(定宾述) 理门疏三卷(净眼述) 理门疏三卷(文备述) 理门古迹一卷(太贤述) 理门注释一卷(文备述) 入正理论疏三卷(基法师述) 正理疏三卷(璧法师述) 正理疏三卷(文轨述) 正理疏二卷(道证述) 正理疏三卷(玄应述) 正理疏一卷(玄范述) 正理疏二卷(清干述) 正理述记一卷(神泰述) 正理疏钞一卷(道献述) 正理略纂四卷(慧沼述) 正理纂要一卷(慧沼述) 正理义断一卷(慧沼述) 正理义心一卷(道献述) 唯识比量遣伪兴真章一卷(行贺述) 正理注释一卷(崇俊述) 广百论疏十卷(文备述) 广百论撮要一卷(元晓述) 如实论疏一卷(真谛三藏述) 基疏记三卷(邕法师述) 基疏记三卷(智周述) 基疏记三卷(清素述) 基疏记三卷(颖法师述) 基疏记三卷(献法师述) 基疏记三卷(名有钞无作名) 基疏略记一卷(智周述) 基疏后记三卷(智周述) 纂要记一卷(如理述) 纂要记一卷(首法师述) 纂要记一卷(周法师述) 纂要记一卷(清法师述) 纂要记一卷(林法师述) 纂要记一卷(宪法师述) 义断记一卷(清法师述) 义断记一卷(宪法师述) 义断记一卷(林法师述) 义断记一卷(周法师述) 义断记一卷(择邻述)

已上唐书 明灯钞十二卷(善珠僧正述) 唯识分量决一卷(善珠僧正述) 义骨三卷(庄严疏末疏也愿晓律师述) 三量撮一卷(东大寺长载述) 胜军比量集记一卷(兴福寺愿建述) 六因义集记一卷(愿建述) 疏集记六卷(愿建述) 纂要集记三卷(愿建述) 义断集记一卷(愿建述)

已上和书

已上百八十二部七百八十四卷


惠运禅师将来教法目录

    No. 2168A

惠运禅师将来教法目录

真言经仪轨等合壹佰捌拾卷 金刚瑜只经一卷 理趣释经二卷 孔雀明王经三卷 金刚顶经二卷 大轮金刚总持经一卷 大自在天女经一卷 八大菩萨曼陀罗经一卷 北方毗沙门天王甘露太子经一卷 观自在最胜明王经一卷 耶曼德迦经一卷 乌枢沙魔经二卷 诸佛境界经三卷 观世音说多利经一卷 金刚童子经三卷 最胜延命经一卷 蘘虞利童子女经一卷 玄韵宿耀经一卷 念珠经一卷 三亭厨经一卷 注梵语般若心经一卷 大呬耶坛那经一部三卷 随求经三卷 金刚顶经六卷 注金刚般若经一卷(牛头山舞禅师注) 注金刚般若经一卷(御制) 焰威佛顶威德光明真言仪轨一卷 金刚顶三摩地仪轨一卷 法花经仪轨一卷 奇特仪轨一卷 大威怒乌刍涩魔成就仪轨一卷 仁王般若仪轨一卷 金刚顶胜初大学金刚仪轨一卷 浴像仪一卷 灌顶仪一卷 释氏哭仪一卷 菩提心仪一卷 虚空藏念诵法一卷 四成就法一卷 文殊瑜伽五字法一卷 建立曼荼罗法一卷 五髻文殊法一卷 诃利底母法一卷 缚日罗顿拏法一卷 大佛顶如来大道场法一卷 毗那耶迦法一卷 尊胜念诵法二卷(上下) 多罗观自在念诵法一卷 一字顶轮王念诵法一卷 持世陀罗尼经别行法一卷 莲华部多利心菩萨念诵法一卷 尊胜别行成就法一卷 普贤金刚萨埵法一卷 青颈大悲王观音法一卷 大毗卢遮那念诵法二卷 妙吉祥女法一卷 底里三昧法一卷 无动尊法一卷 内护摩法一卷 不动尊法一卷 宝藏天法一卷 摩醯首罗法一卷 七曜星辰别行法一卷 五赞一卷 吉庆赞一卷 毗卢遮那心赞一卷 普贤行愿赞一卷 释迦成道降魔赞一卷 释迦千辐轮赞一卷 大毗卢遮那菩萨赞一卷 如意赞一卷 总释陀罗尼义一卷 香胜陀罗尼一卷 大佛顶陀罗尼一卷 随求陀罗尼一卷 注大佛顶陀罗尼一卷 注尊胜陀罗尼一卷 最胜王经陀罗尼一卷(新) 十甘露真言一卷 梵字真言十二卷 毗卢遮那经真言一卷 悉昙章图一卷 悉昙梵字一卷 悉昙记一卷 普贤赞梵语一卷 百法论梵本一卷 唯识三十本论梵本一卷 地藏真言二纸 如意轮藏经要略一卷 大盘经开子 盂兰盆经疏一策子(同经疏又一卷) 维摩经记一卷 金刚般若经疏一部三卷 四分律钞撰玄记一部十卷 劫章疏一卷 劫章记一卷 释氏哭仪义记一卷 西国仙祖代相承传法记一卷 辨禅见解邪正论一卷 菩提达磨论一卷 贤劫论颂一卷 金刚羯尼一卷 搜玄记科文十七帖 五部掌诀一卷 报恩寺典大师碑文一帐 大圣文殊秘密陀罗尼修行次第一卷 降三世金刚深密法门一卷 金刚顶心地法门一卷 法界都门一卷 三十七尊出生义二卷 瑜伽要决一卷 注大悲咒一纸 略集印契幖帜释义一卷 无畏芳三藏传三卷 志公歌一卷 一行六壬歌一部(上下) 道性歌一卷 受戒忏悔文一卷 金师子章一卷 劫章一卷 南山钞科文一卷 还源集一部三卷 云居集一部二卷

右从大唐将来佛舍利梵夹真言经像坛供具物数谨录上

承和十四年六月三十日


惠运律师书目录

    No. 2168B

惠运律师书目录

请来经仪轨等合二百二十二卷

新来七十六卷 佛顶尊胜陀罗尼念诵仪轨经一卷(大兴善寺三藏法师大兴智译) 尊胜佛顶修喻伽内别行成就三十四法一卷 奇特最初金轮佛顶念诵仪轨法要一卷 佛说一切诸如来心光明加持普贤菩萨延命金刚最胜陀罗尼经一卷(大广智不空译) 注佛顶尊胜陀罗尼一卷(三家译) 金刚顶经大瑜伽秘密心地法门义诀第一

已上六卷为一策子 尊胜佛顶真言修瑜伽法一部二卷(善无畏三藏译) 金刚恐怖集会方广仪轨观自在菩萨三世最胜心明王经上卷(大广智不空译)

已上三卷为一策子 诸佛境界摄真实经一部三卷(般若三藏译) 观世音说多利心咒经一卷

已上四卷为一策子 仁王护国般若波罗密多经陀罗尼念诵仪轨一卷(不空三藏译) 金刚顶瑜伽青颈大悲王观自在念诵仪轨一卷(金刚智三藏译) 普贤金刚萨埵瑜伽念诵仪轨一卷(不空三藏译) 金刚顶胜初瑜伽经大乐金刚萨埵念诵仪轨一卷(不空三藏译) 金刚顶瑜伽要诀一卷 金刚顶瑜伽三十七尊出生义一卷 菩提心义一卷 佛说[蘘-(〦/(口*口))+(一/(人*人))][鹿/美]梨童女经一卷 佛说[蘘-(〦/(口*口))+(一/(人*人))][鹿/美]梨童女经念诵仪轨一卷

已上九卷为一策子 圣迦抳忿怒金刚童子菩萨成就仪轨经一部三卷(不空三藏译) 成就妙法莲花经王瑜伽观智仪轨一卷(不空三藏译) 降三世金刚瑜伽成就极秘密法门一卷(遍智指授) 持世陀罗尼别行功能法一卷(义净三藏译)

已上六卷为一策子 佛说金刚顶瑜伽中略出念诵经一部六卷 圣阎曼德迦威怒王立成大神验念诵法一卷 金刚手光明灌顶最胜立印圣无动尊威怒王念诵仪轨一卷 不动使者陀罗尼秘密法一卷

已上九卷为一策子 金刚恐怖集会方广仪轨观自在菩萨三世最胜心明王经下卷(不空三藏译) 大威力乌枢瑟摩明王经一部二卷(北天竺国三藏阿质达霰译) 大圣妙吉祥菩萨秘密八字陀罗尼修行曼荼罗次第仪轨一卷(中天竺国三藏沙门菩提标使净智金刚译) 一字顶轮王念诵仪轨一卷(依忉利天宫所说经译)

已上四卷为一策子 佛说普遍光焰如意宝印心光胜随求陀罗尼经一部三卷 大威怒乌刍涩摩成就仪轨一卷

已上四卷为一策子 莲花部多利心菩萨念诵一卷(南天竺国三藏跋折罗菩提集撰枢要念诵门) 大毗卢遮那佛说要领念诵经一卷(菩提金刚三藏译) 文殊师利耶曼德迦金刚陀罗尼一卷 饿鬼陀罗尼一卷 金刚顶经多罗菩萨念诵法一卷

已上五卷为一策子 王[口*皿]怛跢罗经一部三卷 胎藏教法金刚名号一卷 金刚界金刚名号一卷 授灌顶金刚最上菩提心戒义一卷 三厨经一卷 别行要法一卷 八大菩萨曼荼罗一卷 才发心转法轮菩萨印一卷 最上乘教授戒忏悔文一卷

已上九卷为一策子 慈氏菩萨略修愈誐念诵法一部二卷

已上为一策子 苏悉地羯啰供养法一部二卷 最上乘受菩提心地秘诀一卷(三藏善无畏依密教出弟子一行记) 大毗卢遮那略要速疾门五支念诵法一卷(连存灌顶仪) 能净一切眼疾病陀罗尼经一卷(不空译) 金轮五佛顶略念诵法通一切佛顶尊同用一卷 摩利支菩萨略念诵法一卷(不空译) 圣观自在菩萨心真言瑜伽观行仪轨一卷(不空译) 大日如来成佛经释中略出世间六月持明禁戒念诵仪轨一卷(净彰寺北经院内道场五部持念沙门惟谨述) 大随求根本八印一纸(但未勘校) 已上十卷为一策子 金刚峰楼阁一切瑜伽瑜只经一卷(金刚智译) 大乐金刚不空真实三昧耶经般若波罗密多理趣释一部二卷

已上三卷为一策子 玄镜宿曜经一卷 大妙金刚大甘露军拏利焰鬘炽威佛顶经一卷(幸摩栖那译) 梵本般若波罗密多心经一卷(醴泉寺般若三藏梵本) 梵赞 大毗卢遮那如来菩提赞 毗卢佛心略赞 释迦牟尼佛成道在菩提树降魔赞 释迦如来足下千辐轮相真言并赞 天龙八部赞 三宝赞 莲华部赞 金刚部赞 如意轮赞 吉庆赞 文殊师利菩萨一百八名赞 金刚顶瑜伽念诵经一卷 新翻最胜王经陀罗尼一卷

已上十二部赞并二部经合为一卷 虚空藏念诵法一卷 无量寿如来念诵法一卷 涅槃经十四音七昙章图卷 七昙梵字一卷 七昙记一卷 大毗卢遮那广大仪轨真言一卷 大随求经一卷 金刚羯摩经一卷 大佛顶如来大道场仪轨一卷 印随求陀罗尼一卷 印大佛顶陀罗尼七卷 大轮金刚总持陀罗尼经一卷 建立曼荼罗法一卷(惠林依教略述) 金刚顶经曼殊师利菩萨无字心陀罗尼品一卷(南天竺国三藏金刚智译) 文殊瑜伽五字念诵经一卷 无量寿如来十甘露真言一卷 佛说北方毗沙门天王甘露太子那吒俱伐罗瑟密藏王随心如意救摄众生根本陀罗尼一卷 炽盛佛顶威德光明真言仪轨一卷 佛说大金刚香胜陀罗尼一卷 总释陀罗尼义赞一卷(不空三藏译) 跋折罗顿拏法一卷 诃利帝母真言法一卷(不空三藏译) 普贤菩萨行愿赞一卷 孔雀明王经一部三卷 如意轮要略法一卷 地藏真言一纸 毗那耶迦法七卷 底里三昧法一卷 大自在天女经一卷 内护摩法一卷 三十五佛名礼忏文一卷 略集印契慓炽释义一卷 百法论梵本一卷 唯识三十本论梵本一卷 摩醯首罗大自在王神通化生伎艺天女念诵法一卷 妙吉祥速疾成就大罗□美女诸法中秘密心所成就法一卷 新集浴像仪轨一卷 五髻文殊法一卷 底哩三昧耶不动尊圣者念诵秘密法三卷(复为一卷) 忧丘满愿法一卷 金刚顶略出经一卷 金刚顶教王经一卷 佛说一髻尊陀罗尼经一卷 宝藏天女陀罗尼法一卷 注大佛顶陀罗尼一卷 速疾三验魔醯首罗天迦楼罗阿尾奢法一卷 佛说圣者摩尼跋陀罗菩萨陀罗尼经一卷(亦名水自在菩萨经一卷) 佛说三亭厨经一卷 金刚顶三摩地仪轨一卷(金刚三藏译) 注大悲咒一纸 四成就法一卷 诸梵字十二卷(初头有大随求结护真言梵字) 无垢净光真言一卷 都摄一切真言王一卷 金刚顶瑜伽佛顶心真言一卷 梵字真言二卷(无题) 梵本普贤行愿赞一卷 无边门八字一卷 金轮佛顶抄一卷 大佛顶真言一卷 十六菩萨百八名赞三十七尊种子 召罪摧罪真言 文殊行观赞 金光明最胜王经梵字真言一卷 注金刚般若二卷(一卷御注一卷江宁县牛头山融和尚注) 贤劫论颂一卷(世亲菩萨造义净译) 劫章颂释一卷 劫章记一卷 劫章疏一卷 释氏器仪类例儒教凶礼集要一卷(罗□撰) 释氏器要义记一卷(沙门明□撰) 梵汉普贤行愿赞一卷 御注金刚般若经宣演一部二卷 敕随贺赞论(沙门道氤集) 搜玄录解四分律那繁补阙行事钞一部十卷(双林寺沙门释志鸿撰) 南山钞科文一卷 搜玄记科文一十五帖 大般若述开子一卷 金师子章一卷 法界观门一卷 菩提达磨论一卷 还源集一部三卷 云居集一部(普智集) 辨禅见解耶正论一卷 禅宗脉传一卷 维摩经记一卷(江宁牛头山惠融和尚译) 道性歌一卷 不空三藏碑一卷 无畏三藏碑一卷 兴禅寺三藏碑一卷 金刚三藏碑一卷 大明和尚碑一卷 惠果和尚碑一卷 师资相授法传一卷 苏州报恩寺政兴大师碑铭一帖 七曜星辰别行法一卷(一行造) 大王歌一部二卷(一行述) 六王歌一部二卷 梁朝志公和尚歌一卷 孟兰盆经记一卷 梵字经四夹 随求大会祯子苗一铺 五佛顶曼荼罗祯子苗一铺 诸曼荼罗图一茶 降三世十八会印子一卷 王注老经一卷 真一注义一卷 老子首胤内解道经一卷 已比丘羯磨法一卷 麋甬方一卷 麻甬经一卷 养性一卷 合影图一卷 五藏六府图一卷 婆罗门自按摩法一卷(凡十八契)

右安祥寺和尚请来目录云云

天历御记云

应和三年八月二十九日。治部卿源朝。令延光朝臣奏安祥寺进真言目录御写一本。令同僧延昌此希有否之由云云

恐右本件目录欤。其故准□□录非和尚自笔见故也。为后□□记之

但今律师云云尚别目录有之欤可寻之


开元释教录

    No. 2154

开元释教录卷第一

        庚午岁西崇福寺沙门智升撰

夫目录之兴也。盖所以别真伪明是非。记人代之古今。标卷部之多少。摭拾遗漏删夷骈赘。欲使正教纶理金言有绪。提纲举要历然可观也。但以法门幽邃化网恢弘。前后翻传年移代谢。屡经散灭卷轴参差。复有异人时增伪妄。致令混杂难究踪由。是以先德儒贤制斯条录。今其存者殆六七家。然犹未极根源尚多疏阙。升以庸浅久事披寻。参练异同指陈臧否。成兹部帙。庶免乖违。幸诸哲人俯共详览

  稽首善逝牟尼尊　　无上丈夫调御士
  亦礼三乘净妙法　　并及八辈应真僧
  我撰经录护法城　　三宝垂慈幸冥祐
  惟愿法灯长夜照　　迷徒因此得慧明
  正法遐久住世间　　依学速登无上地

自后汉孝明皇帝永平十年岁次丁卯。至大唐神武皇帝开元十八年庚午之岁。凡六百六十四载。中间传译缁素总一百七十六人。所出大小二乘三藏圣教。及圣贤集传并及失译。总二千二百七十八部。都合七千四十六卷。其见行阙本并该前数

新录合二十卷。开为总别。总录括聚群经。别录分其乘藏。二录各成十卷。就别更有七门。今先叙科条余次编载

总括群经录上

右从汉至唐所有翻述。具帝王年代并译人本事。所出教等以人代先后为伦。不依三藏之次。兼叙目录新旧同异

别分乘藏录下

右别录之中曲分为七。一有译有本。二有译无本。三支派别行。四删略繁重。五拾遗补阙。六疑惑再详。七伪邪乱正。就七门中二乘区别三藏殊科。具悉委由兼明部偶 总录分为十卷。起第一尽第十(此粗显纲条若一一具明在第十卷内) 第一卷(汉魏二代缁素译人所出经戒羯磨等及新旧失译并附出译人列传) 第二卷(吴晋二代缁素译人所出经戒等并新旧失译诸经同前附出译人列传) 第三卷(东晋苻秦二代缁素译人所出经律论等并新旧失译列传同前) 第四卷(姚秦西秦前凉北凉四代缁素译人所出经律论并新旧集失译经等) 第五卷(宋朝一代缁素译人所出经律论等并新集失译经等) 第六卷(齐梁元魏高齐四代缁素译人所出经律论等并新集失译经律集等) 第七卷(周陈隋三代缁素译人所出经律论及传录等) 第八卷 第九卷(八九二卷皇朝缁素译人所出经律论及传录等) 第十卷(叙古旧诸家目录部帙多少及详显同异) 别录分为十卷。起第十一尽第二十(此粗显纲条具述在第十卷内) 第十一卷 第十二卷(十一十二两卷有译有本菩萨藏经律论目录兼述译人时代) 第十三卷(有译有本声闻藏经律论及贤圣集传目录亦述译人时代) 第十四卷(有译无本大乘经律论阙本目录) 第十五卷(有译无本小乘经律论及贤圣集传阙本目录) 第十六卷(支派别行大小乘经律论及贤圣集传别生目录) 第十七卷(删略繁重别生同本异名经等删除目录补阙拾遗旧译大小乘经律论大周入藏录中遗漏不上目录及新译大小乘经律论集传等新编入藏目录) 第十八卷(疑惑再详目录伪妄乱真新编伪经及群录中伪经并诸家集钞等目录) 第十九卷(大乘经律论入藏目录) 第二十卷(小乘经律论贤圣集传入藏目录)

    总括群经录上之一

后汉刘氏都洛阳

从明帝永平十年丁卯至献帝延康元年庚子。凡一十一帝一百五十四年。缁素一十二人。所出经律并新旧集失译诸经。总二百九十二部。三百九十五卷(于中九十七部一百三十一卷见在一百九十五部二百六十四卷阙本)

以为后汉经录云。于中直云帝者为真。兼斥名者是伪。年代甲子依唐司隶甄鸾成均博士。王道圭二家年历参定(后汉)沙门迦叶摩腾(一部一卷经) 沙门竺法兰(四部一十五卷经) 沙门玄娄迦谶(二十二部六十七卷经集) 沙门安世高(九十五部一百一十五卷经律集) 沙门竺佛朔(二部三卷经) 优婆塞安玄(二部三卷经集) 沙门支曜(一十部一十一卷经集) 沙门康巨(一部一卷经) 沙门严佛调(五部八卷经) 沙门康孟详(六部九卷经律) 沙门竺大力(一部二卷经) 沙门昙果(一部二卷经) 新旧诸失译经(一百四十一部一百五十一八卷五十九部七十六卷旧集八十二部八十二卷新附) 四十二章经一卷(永平十年丁卯于白马寺与法兰共译初出旧录云孝明皇帝四十二章)

右一部一卷其本见在

沙门迦叶摩腾。或云竺叶摩腾。亦云摄摩腾。群录互存未详孰是。先来不译所以备彰。中印度人婆罗门种。幼而聪敏博学多闻。思力精拔特明经律。尝游西印度有一小国。请腾讲金光明经。俄而邻国兴师而来。既将践境。辄有事碍兵不能进。彼国兵众疑有异术密遣使觇。但见群臣安然共听其所讲大乘经明地神王护国之法。于是彼国请和求法。明帝以永平七年甲子。梦见金人身长丈六项佩日轮光明赫奕飞在殿前。明日博问群臣。此何神异。通人傅毅进奉对曰。臣闻西域有得道者。号之曰佛。陛下所梦将必是乎。帝以为然。诏遣郎中蔡愔郎将秦景博士弟子王遵等一十八人。往适天竺寻访佛法。于大月支国与摩腾相遇。时蔡愔等固请于腾。遂与同来至于洛邑。明帝甚加赏接。所将佛经及获画像。驮以白马同到洛阳。因起伽蓝名白马寺。诸洲竞立报白马恩。腾于白马寺出四十二章经。初缄兰台石室第十四间内。自尔释教相继云兴。沙门信士接踵传译。依录而编。即是汉地经法之祖也。旧录云。此经本是外国经抄元出大部。撮要引俗。似孝经十八章。出旧录及朱士行汉录僧祐出三藏记等。道安录中不载。腾以大化初传人未深信。蕴其妙解不即多翻。且撮经要以导时俗。腾后终于洛阳。载其由委备如朱士行汉录及高僧传等。升寻录之源始意述译经。译经之来须有由致。故傍采众说以广异闻。虽于文为繁而僧事备矣 十地断结经八卷(或四卷亦云十住初出与竺佛念十住断结经同本永平十三年出见朱士行汉录及高僧传长房录等) 法海藏经一卷(一本无藏字初出与法海经等同本见高僧传及长房录等) 佛本行经五卷(永平十一年出见高僧传及长房录等) 佛本生经一卷(见高僧传及长房录等)

右四部一十五卷。其本并阙

沙门竺法兰亦中印度人。自言诵经论数万章。为天竺学者之师。时蔡愔既至彼国。兰与摩腾共契游化。遂相随而来会。彼学徒留碍。兰乃间行而至。既达洛阳与腾同止。少时便善汉言。初共腾译四十二章经。腾卒。兰自译十地断结经等四部。昔前汉武帝穿昆明池底得黑灰。问东方朔。朔云。非臣所知。可问西域胡人。法兰既至。追以问之兰云。此是劫烧时灰。朔言有征。信者甚众。又秦景使还于月支国得释迦佛像。是优填王栴檀像师第四作也。来至洛阳帝即敕令图写。置清凉台及显节陵上供养。自尔丹素流演迄今。兰后终于洛阳。时年六十余矣

又长房等录云。兰译二百六十戒合异二卷者不然。细详名目非兰所翻。委求同异如下别录阙本中述 道行般若波罗蜜经十卷(题云摩诃般若波罗蜜道行经亦云般若道行品经或八卷初出与明度小品及大般若第四会等同本光和二年七月八日出见敏祐二录) 无量清净平等觉经二卷(亦直云无量清净经第二出与大阿弥陀及宝积无量寿会等并同本见吴录) 阿閦佛国经二卷(建和元年译或一卷初出与宝积不动如来会等同本见朱士行汉录及僧祐录亦云阿閦佛刹诸菩萨学成品经或无国字) 佛遗日摩尼宝经一卷(安公云出方等部初出与宝积普明菩萨会等同本一名古品遗日说般若经一名大宝积经一名摩诃衍宝严经见僧祐长房二录) 般舟三昧经三卷(一名十方现在佛悉在前立定经旧录云大般舟三昧经或二卷光和二年译初出与大集贤护经等同本见聂道真录及吴录) 兜沙经一卷(见僧祐录及吴录是华严经名号品异译) 伅真陀罗所问经二卷(初云伅真陀罗所问宝如来三昧经旧录云伅真陀罗尼王经或三卷初出与大树紧那罗经同本安录无见朱士行汉录及僧祐录) 阿阇世王经二卷(初出与普超三昧经等同本见僧祐录安公云出长阿含者非也) 内藏百宝经一卷(亦云内藏百品初出与世高译者小异安公云出方等部见僧祐录) 文殊师利问菩萨署经一卷(亦直云问署经见僧祐录及吴录安公云出方等部) 杂譬喻经一卷(凡十一事祐云失译房云见别录已上见在已下阙) 大方等大集经二十七卷(初出与昙无谶等出者同本见李廓录) 般舟三昧经一卷(是后十品重翻祐有此一卷无三卷者见静泰录或加大字第三出祐录云光和二年十月八日出) 梵般泥洹经二卷(或一卷初出与大般涅槃经等同本见朱士行汉录及僧祐录旧云胡般新改为梵) 象腋经一卷(初出见法上录) 诸法勇王经一卷(初出见法上录) 光明三昧经一卷(初出祐云出别录安录无房云亦见吴录) 孛本经二卷(初出见僧祐录) 首楞严经二卷(中平三年二月八日出第一译又云三卷见朱士行汉录及僧祐录吴录) 大方便报恩经一卷(见吴录) 阿阇世王问五逆经一卷(亦云阿阇世王经初出见长房录) 禅经一卷(初出房云见别录) 阿育王太子坏目因缘经一卷(佛涅槃后一百余年育王方出故非佛说或无经字初出见长房录)

右二十三部六十七卷(杂譬喻上一十一部二十六卷见在大集经下一十二部四十一卷阙本)

沙门支娄迦谶。亦直云支谶。月支国人。操行纯深性度开敏。禀持法戒以精勤著名。讽诵群经志在宣法。桓灵之代游于洛阳。从桓帝建和元年丁亥。至灵帝中平三年景寅。于洛阳译道行等经二十三部。审得本旨曾不加饰。可谓善宣法要弘道之士也。河南清信士孟福张莲笔受。而旧译云胡般泥洹者窃所未委。上代翻经已来贤德笔受。每至度语。无不称云译胡为汉。胡乃五天边俗类此之有氏羌今乃称胡。岂关印度。深为楚越。可不详焉。但佛所说经皆合称为梵本。梵者此言清净。昔劫初时梵世光音天来下。彼土有食地肥者。身重不得复去。因遂为人。即五天之本祖也。仍其天号而立称焉。若彼称胡。理将何出。但彼称梵语。如此土所谓汉言。盖有所凭。非为谬耳。如旧日僧悉称俗姓。起符秦世有沙门道安。独拔当时居然超悟云。既剃落绍继释迦子而异父。岂曰承袭。今去出家宜悉称释。及翻四含其文果云。四姓出家同一释种。众咸叹伏(四姓者一刹帝利二婆罗门三吠舍四戌达罗)而安正当晋秦之世。刊定目录删注群经。自号弥天楷模季叶。犹言译胡为秦。有五失三不易。此盖通人一蔽未尽美欤。上代已来有胡言处今并改为梵字。庶无纰谬使谈者得其正焉。又长房等录支谶译中。复有大宝积经一卷。今以与佛遗日摩尼宝经既是同本不合再出。又寻文句非谶所翻。别录之中皆为失译。今依别录为正。故谶录除之 大乘方等要慧经一卷(初出与宝积弥勒问八法会同本见长房录) 太子慕魄经一卷(初出出六度集中异译见长房录) 长者子制经一卷(一名制经初出与逝童子经等同本见长房录) 宝积三昧文殊问法身经一卷(一名遗日宝积三昧文殊师利菩萨问法身经初出与入法界体性经同本见长房录) 自誓三昧经一卷(题下注云独证品第四出比丘净行中初出与法护出者大同小异见长房录) 温室洗浴众僧经一卷(亦直云温室经初出见长房录) 明度五十校计经二卷(或直云明度校计亦直云五十校计元嘉元年出见朱士行汉录及僧祐录) 佛印三昧经一卷(见长房录) 八大人觉经一卷(见宝唱录) 舍利弗悔过经一卷(亦直云悔过经初出见长房录) 人本欲生经一卷(永嘉二年出长阿含第十卷异译道安注解见朱士行汉录及僧祐录) 尸迦罗越六向拜经一卷(或云尸迦罗越六方礼经出长阿含第十一卷异译见长房录) 长阿含十报法经二卷(一名多增道章经或直云十报经出长阿含第九卷异译旧录亦云出长阿含见僧祐录) 一切流摄守因经一卷(出中阿含第二卷异译旧录云一切流摄经吴录云流摄守因经亦云受因亦直云流摄亦云一切流摄守见朱士行及僧祐二录) 四谛经一卷(出中阿含第七卷异译见僧祐录安公云出长阿含者或误也) 本相倚致经一卷(出中阿含第十卷异译吴录云本相倚致与缘本致经同本或作猗字见朱士行汉录及僧祐录) 是法非法经一卷(出中阿含第二十一卷异译见士行僧祐二录) 漏分布经一卷(出中阿含第二十七卷异译见朱士行汉录及僧祐录安公云出长阿含者或误也) 婆罗门子命终爱念不离经一卷(出中阿含第六十卷异译见长房录) 十支居士八城人经一卷(出中阿含第六十卷异译见长房录) 普法义经一卷(亦名普义经一名具法行经普法义作舍利曰具法行舍利弗余并同云出中阿含元嘉二年出与广义法门经同本见士行僧祐二录) 婆罗门避死经一卷(出增一阿含第二十三卷异译见长房录) 阿那邠邸化七子经一卷(出增一阿含第四十九卷异译见长房录) 阿难同学经一卷(题云出增一阿含检无见长房录) 七处三观经一卷(出杂阿含中首末总三十经从初标名故也或二卷元嘉元年出见朱士行汉录及僧祐录) 五阴譬喻经一卷(或无譬字一名水沫所漂经出杂阿含第十卷异译见朱士行汉录及僧祐录) 转法轮经一卷(或云法轮转经出杂阿含第十五卷异译与其本经后同前异见僧祐录) 八正道经一卷(出杂阿含第二十八卷异译见士行僧祐二录) 摩邓女经一卷(或云摩邹女一名阿难为蛊道女惑经见长房录初出与摩登伽经等同本) 鬼问目连经一卷(初出与饿鬼报应经等同本见长房录) 阿难问事佛吉凶经一卷(或名阿难问事经亦云事佛吉凶经见长房录初出与阿难分别经等同本) 柰女只域因缘经一卷(初出或无因缘字亦直云奈女经见长房录) 罪业应报教化地狱经一卷(初出或云地狱报应经见长房录) 坚意经一卷(初出一名坚心正意经亦名坚心经见长房录) 大安般守意经二卷(或一卷或无守意字或直云安般安公云小安般兼注解祐录别载大安般一卷房录更载安般一卷并重也见士行僧祐李廓三录) 阴持入经二卷(或一卷祐云除持入误也亦云阴持入安公注解房录阴持入外别存除持入者误也见士行僧祐二录) 处处经一卷(见长房录) 骂意经一卷(见长房录) 分别善恶所起经一卷(见长房录) 出家缘经一卷(一名出家因缘经见长房录) 阿鋡正行经一卷(一名正意经见长房录) 十八泥犁经一卷(或云十八地狱经见长房录) 法受尘经一卷(见僧祐录) 禅行法想经一卷(见僧祐宝唱二录) 长者子懊恼三处经一卷(一名长者夭恼三处经亦直云三处恼经见长房录) 揵陀国王经一卷(或无国字见长房录) 父母恩难报经一卷(亦云勤报见长房录房云出中阿含检无) 九横经一卷(房云出杂阿含检无见长房录) 禅行三十七经一卷(或加品字见宝唱录) 犯戒报应轻重经一卷(出目连问毗尼经亦云犯戒罪报轻重或云目连问经见长房录) 大比丘三千威仪经二卷(或四卷亦云大僧威仪经房云见别录按僧祐失译录中分为二部部各二卷别录中合今只有二卷余三莫存) 道地经一卷(初出或加大字是修行经抄元外国略本道安注解见僧祐录群录并云二卷准安公序云凡有七章此之一卷文亦备矣) 迦叶结经一卷(初出见长房录) 阿毗昙五法行经一卷(或无行字亦云阿毗昙苦慧经见祐僧录)

已上见存已下阙本 无量寿经二卷(初出与宝积无量寿会等同本房云见别录) 如幻三昧经二卷(或一卷初出与宝积善住意会等同本见长房录) 月灯三昧经一卷(出大月灯经第七异译见长房录) 十二因缘经一卷(初出亦云闻城十二因缘经见僧祐录) 内藏经一卷(第二出一名内藏百品或云百宝元嘉二年十二月出见朱士行汉录) 四不可得经一卷(初出或无可字见长房录) 药王药上菩萨观经一卷(初出见长房录) 空净天感应三昧经一卷(旧录云空净三昧经初出见长房录) 卒逢贼结衣带咒经一卷(见长房录) 咒贼经一卷(一名辟除贼害咒见长房录僧祐失译录中双载二本同名咒贼此但存一) 十四意经一卷(旧录云菩萨十四意经见僧祐录) 法律三昧经一卷(初出见法上录) 道意发行经二卷(或一卷见道安及僧祐录房云出长阿含) 大十二门经二卷(或一卷出长阿含安公注解见宝唱及僧祐录) 小十二门经一卷(出长阿含安公注解见宝唱录及僧祐录) 七法经一卷(旧录云阿毗昙七法行经或直云七法行经见僧祐录房云出长阿含) 多增道章经一卷(旧录无道字云异出十报法见长房录云出长阿含) 义决律经一卷(或无经字亦云义决律法行经安公云出长阿含见僧祐录) 杂四十四篇经二卷(或云杂经四十四篇既不显名未知何经安公云出增一阿含见僧祐录) 百六十品经一卷(旧录云增一阿含百六十章经见僧祐录) 舍头谏经一卷(见旧录第二出亦云舍头谏太子明二十八宿经亦云太子明星二十八宿经亦云虎耳经) 琉璃王经一卷(或云流离房云出增一检无见长房录) 五门禅要用法经一卷(初出见长房录) 太子梦经一卷(初出见长房录) 禅经二卷(第二出房云见别录) 恒水经一卷(初出亦云恒水不说戒经见法上录宝唱录云恒水诫经) 悔过法经一卷(见长房录) 五法经一卷(见僧祐录) 五行经一卷(见长房录) 小般泥洹经一卷(房云见别录祐录云或名泥洹后诸比丘经或云泥洹后变记经或云泥洹后比丘世变经或云佛般泥洹后比丘世变经) 正斋经一卷(见长房录) 分明罪福经一卷(见长房录) 难提迦罗越经一卷(见僧祐录) 禅定方便次第法经一卷(见长房录) 禅法经一卷(见长房录) 当来变灭经一卷(见长房录) 修行道地经七卷(或六卷初出或云顺道行经汉永康元年译支敏度制序见宝唱录及别录) 五门禅要用法经一卷(初出见长房录) 思惟要略经一卷(或直云思惟经初出见僧祐录) 法句经四卷(初出见长房录) 请宾头卢法一卷(初出见内典录) 阿毗昙九十八结经一卷(见僧祐录)

右九十五部一百一十五卷(方等要慧下五十四部五十九卷见存无量寿经下四十一部五十六卷阙本)

沙门安清字世高。安息国王正后之太子也。幼怀淳孝敬养竭诚。恻隐之仁爰及蠢类。其动言立行若践规矩焉。加以志业聪敏克意好学。外国典籍莫不该贯。七曜五行之象。风角云物之占。推步盈缩悉穷其变。兼洞晓医术妙善针[血*豕]。睹色知病投药必济。乃至鸟兽鸣呼闻声知心。尝行见群[燕/鳥]忽谓伴曰。[燕/鳥]云应有送食者。顷之果有致焉。众咸奇之于是隽异之名被于西域。远近邻国咸敬而伟之。高虽在居家而奉戒精峻。讲集法施与时相续。后王薨将嗣国位。乃深惟苦空厌离名器。行服既毕遂让国与叔出家修道。博综经藏尤精阿毗昙学。讽持禅经略尽其妙。既而游方弘化遍历诸国。以汉桓之初始到东夏。高才悟机敏一闻能达。至止未久大通华言。慨正法微广事宣译。高穷理尽性自识宿缘。多有神迹世莫能量。初高自称先身已经为安息王子。与其国中长者子俱共出家。分卫之时。值施主不称。每辄怼恨。高屡加诃谏。终不悛改。如此二十余年。乃与同学辞诀云。我当往广州毕宿世之对。卿明经精勤不在吾后。而性多恚怒。命过当受恶形。我若得道必当相度。既而遂适。广州值寇贼大乱。行路逢一年少。唾手拔刀曰真得汝矣。高笑曰。我宿命负卿故远相偿。卿之忿怒。故是前世时意也。遂申颈受刃容无惧色。贼遂杀之。观者填路。莫不骇其奇异。而此神识还为安息王太子。即今时世高身是。高游化中国宣经事毕。值灵帝之末关洛扰乱。乃振锡江南云。我当过庐山度昔同学。行达[邱-丘+共]亭湖庙。此庙旧有灵威。啇旅祈祷乃分风上下各无留滞。尝有乞神竹者。未许辄取。舫即覆没。竹还本处。自是舟人敬惮莫不慑影。高同旅三十余船奉牲请福。神乃降祝曰。船有沙门可更呼上。客咸惊愕请高入庙。神告高曰。吾昔外国与子俱出家学道。好行布施而性多嗔怒今为[邱-丘+共]亭庙神。周回千里并吾所治。以布施故珍玩甚丰。以嗔恚故堕此神报。今见同学悲欣可言。寿尽旦夕。而丑形长大。若于此舍命秽污江湖。当度山西泽中。此身灭后恐堕地狱。吾有绢千疋并杂宝物。可为立法营塔使生善处也。高曰。故来相度何不出形。神曰。形甚丑异众人必惧。高曰。但出众不怪也。神从床后出头。乃是大蟒。不知尾之长短。至高膝边。高向之梵语数番赞呗数契。蟒悲泪如雨须臾还隐。高即取绢物辞别而去。舟侣扬帆。蟒复出身登山而望众人。举手然后乃灭。倏忽之顷便达豫章。即以庙物造东寺。高去后神即命过。暮有一少年。上船长跪高前。受其咒愿忽然不见。高谓船人曰。向之少年即[邱-丘+共]亭庙神得离恶形矣。于是庙神歇灭无复灵验。后人于山西泽中。见一死蟒头尾数里。今浔阳郡蛇村是也。高后复到广州。寻其前世害己少年尚在。高径投其家说昔日偿对之事。并叙宿缘欢喜相向云。吾犹有余报。今当往会稽毕对。广州客悟高非凡。豁然意解追恨前愆。厚相资供随高东游遂达会稽。至便入市正值市中有乱相。打者误着高头。应时殒命。广州客频验二报。遂精勤佛法具说事缘。远近闻知莫不悲叹。明三世之有征也。高以桓帝建和二年戊子至灵帝建宁三年庚戌二十余载。译大乘要慧等经九十五部。并义理明柝文字允正。辩而不华质而不野。凡在读者等斖斖然而不倦焉。世高本既王种名高外国。所以西方宾旅犹呼安侯至今为号焉。天竺自称书为天书语为天语。音训诡蹇与汉殊异。先后传译多致谬滥。唯高所出为群译之首。安公以为若及面禀不异见圣。列代明德咸赞而思焉。其释道安录。僧祐出三藏记。慧皎高僧传等。止云高译三十九部。费长房录便载一百七十六部。今以房录所载多是别生从大部出。未可以为翻译正数。今随次删之。如后所述 情离有罪经(房云世注伪疑今亦在疑伪录) 八光经 舍利弗问宝女经 舍利弗叹宝女说不思议经(亦直云叹宝女经) 申越长者悔过供佛经(亦云申起长者悔过经申越申起末详何正八光等四经并出大集) 四百三昧名经(出大云经) 摩诃衍精进度中罪报品经(出智度论) 大迦叶遇尼干子经(出长阿含) 阿难惑经(出人本欲生经) 第一四门经 第二四门经 第三四门经 甘露正意经(亦云佛入甘露调意经第一四门等四经出僧祐失译录亦出宝唱录并是大十二门经一部后人分品写出遂成四经) 尊者薄拘罗经(或直云薄拘罗经亦云薄拘罗答异学问经) 婆罗门行经 长者兄弟诣佛经(亦云长者梨师达多兄弟二人往佛所经薄拘罗等三经出中阿含) 五战斗人经 世间强盗布施经 梵天诣婆罗门讲堂经 郁伽居士见佛闻法醒悟经(亦云修伽陀居士佛为说法得性悟经) 水喻经(五战斗等五经并出增一阿含) 佛为婆罗门说四法经 佛为事火婆罗门说悟道经 佛为婆罗门说耕田经(或无田字) 佛为憍慢婆罗门说偈经 佛为频头婆罗门说像类经 佛为阿支罗迦叶说自他作苦经 目连见众生身毛如箭经 阿那律思惟目连神力经 无畏离车白阿难经 商人脱贼难经 世间言美色经 纯陀沙弥经(或作沙门或为淳字) 商人子作佛事经 婆罗门通达经论 外道出家经 婆罗门服白经 精勤四念处经 婆罗门虚伪经 佛为调马聚落主说法经 一切行不恒安住经 婆罗门问世尊将来有几佛经 婆罗门问佛布施得福经 豆遮婆罗门论议出家经 佛化火与(或作大与) 婆罗门出家经 浮水譬喻经(一名恒水流澍经或作流澍) 四吒婆罗门出家得道经 过去弹琴人经 婆罗门解知众术经 独富长者经(亦云独付长者财物无付经亦云长者命终无子付嘱经) 佛为年少婆罗门说知善不善经 佛为那拘罗长者说根熟经(或无罗根熟三字) 禅思满足经(说四法等三十二经并出杂阿含) 禅秘要经(出治禅病秘要法) 前世诤女经 子命过经 迦旃延无常经 审裸形子经(一名佛覆裸形子经) 鳖喻经(前世诤等五经并出生经) 镜面王经(出义足经) 三毒经 数息事经(上二小乘杂抄) 七老婆罗门请为弟子经 孤母丧一子经 斫毒树复生经 求离牢狱经 良时难遇经 昔有二人相爱敬经 慈仁不杀经 摩耶只女人谤佛生身入地狱经 最胜长者受咒愿经(亦直云受咒愿经) 佛神力救长者子经 佛度旃陀罗儿出家经 承事胜己经 调达生身入地狱经 多倒见众生经 长者夜输得非常观经(亦直云得非常观经七老婆罗门等一十五经并出出曜经) 人受身入阴经 人身四百四病经 五阴成败经 地狱罪人众苦经 人病医不能治经(人受身等五经并出修行道地经) 阿练若习禅法经(出坐禅三昧经) 莲华女经(出法句譬喻经) 迦叶诘阿难经(亦名迦叶责阿难双度罗汉喻经) 金色女经(迦叶诘阿难等二经出杂譬喻)

右八光经等八十五部八十五卷。长房等录皆云安高所出。今按隋开皇仁寿二本众经录及新括出别生抄经等。此等并从诸经别生。或非安高所出。不合足为翻译之数。今为实录故总删之 道行经一卷(光和二年十月八日出见经后记朱士行汉录僧祐录等安公云道行品者般若抄也外国高明者所撰安为之序并注) 般舟三昧经二卷(光和二年十月八日出见经后记高僧传等二经同时启夹故出日同也旧录云大般舟三昧经或一卷第二出与大集贤护经等同本)

右二部三卷其本并阙

沙门竺佛朔。经后记云。竺佛朔印度人也。识性明敏博综多能。以灵帝光和之初。赍道行等经来适洛阳。转梵为汉。译人时滞虽有失旨。然弃文存质深得经意。月支沙门支谶传语。河南孟福字元士张莲字少安笔受。并见经后记　法镜经二卷(安公云出方等部初出与宝积郁伽长者会等同本或一卷沙门严佛调笔受康僧会注见僧祐录)阿含口解十二因缘经一卷(亦云断十二因缘经亦直云阿含口解旧录云安侯口解凡有四名同是一本内典中安高安玄俱出口解者误也)

右二部三卷其本并在

优婆塞安玄。安息国人也。志性贞白深闲理致。秉持法戒毫厘弗亏。博诵群经多所通习。汉灵帝时游贾雒阳。有功号骑都尉。性虚静温恭。常以法事为己务。渐练汉言志宣经典。常与沙门讲论道义。世所谓都尉者也。玄以光和四年辛西。与沙门严佛调共出法镜等经。玄口译梵文佛调笔受。理得音正尽经微旨。郢匠之美见述后代。祐云法镜佛调出者。据其共译以说。又称阿含口解世高译者。此乃姓同相滥也(旧录既名安侯口解计亦合是世高出也) 成具光明定意经一卷(或云成具光明三昧经或直云成具光明经第二出见朱士行支敏度僧祐等三录及高僧传) 阿那律八念经一卷(或直云八念经一名禅行敛意经旧录云禅行检意出中阿含经第十八卷异译见旧录) 马有三相经一卷(亦云善马有三相经出杂阿含经第三十三卷异译房云见吴录) 马有八态譬人经一卷(亦直云马有八态经一名马有八弊恶态经出杂阿含经第三十三卷异译房云见吴录) 小道地经一卷(房云见吴录已前见存已后阙) 闻城十二因缘经一卷(第二出与世高译十二因缘经等同本房云见吴录) 大摩耶经一卷(或无大字或二卷初出与摩诃摩耶经同本房云见吴录) 赖吒和罗经一卷(出中阿含经第三十一卷异译房云见吴录安云出方等部者或恐误也) 小本起经二卷(或云修行本起或云宿行本起近加小字耳初出与瑞应本起经等同本见旧录及高僧传) 堕落优婆塞经一卷(或云优披塞房云见吴录)

右一十部一十一卷(小道地上五部五卷见在闻城下五部六卷阙本)

沙门支曜西域人。博达群典妙解幽微。以灵帝中平二年乙丑。于洛阳译成具光明等经十部。长房等录又有首至问佛十四事经(或无佛字)余亲见其本乃是经抄已编别生录内。此删不载 问地狱事经一卷(见朱士行汉录及高僧传)

右一部一卷本阙

沙门康臣(或作臣字未详孰是)西城人。心存游化志在弘宣。以灵帝中平四年丁卯。于洛阳译问地狱经。言直理诣不加润饰濡首菩萨无上清 净分卫经二卷(一名决了诸法如幻化三昧经初出与大般若那伽室利分等同本或一卷见长房录) 慧上菩萨问大善权经二卷(初出与宝积大乘方便会等同本或无菩萨字或一卷见长房录) 古维摩诘经二卷(初出见古录及朱士行汉录与唐译无垢称经等同本) 思意经一卷(亦云益意经初出见长房录) 菩萨内习六波罗蜜经一卷(安公云出方等部或云内六波罗蜜经亦云内外者见长房录)

右五部八卷(前四部七卷本阙后一部一卷见在)

沙门严佛调(亦云浮调据僧祐录及高僧传合是沙门长房等录云清信士者非也)临淮郡人。绮年颖悟敏而好学信慧自然。遂出家修道通译经典见重于时。调以灵帝中平五年戊辰。于洛阳译濡首菩萨等经五部。世称安侯都尉佛调三人传译号为难继。安公称佛调出经省而不繁全本巧妙焉。又长房等录更有迦叶诘阿难经。亦云佛调所译。余亲见其本乃是诸经之抄。有数条事。随众经录云出杂譬喻。安世高聂承远录内并有此经。录家误也。既是别生抄经。不合为翻译正数。又有沙弥十慧经云。佛调自撰并注序。既非圣言。又阙其本。今并删之 舍利弗摩目揵连游四衢经一卷(出增一阿含第四十一卷异译见别录) 兴起行经二卷(亦名严诫宿缘经见吴录见题云出杂藏) 梵网经二卷(初出见吴录或三卷) 四谛经一卷(兴平元年出第二译出中阿含第七卷异译与世高出者小异见竺道祖汉录中) 太子本起瑞应经二卷(亦云瑞应本起第二出与过现因果经等同本房云见三藏记然祐三藏记中孟详出中本起非瑞应本起也) 报福经一卷(或云福报见吴录)

右六部九卷(兴起行经上二部三卷见在梵网经下四部六卷阙本)

沙门康孟详。其先康居国人。有慧学之誉。以献帝兴平元年甲戌至建安四年己卯。于洛阳译游四衢等经六部。安公云。孟详所翻弈弈流。便足腾玄趣也 修行本起经二卷(见始兴录第三出与瑞应本起经等同本一名宿行本起)

右一部二卷其本见在

沙门竺大力西域人。情好远游无惮艰险。以献帝建安二年丁丑三月。于洛阳译修行本起经。其经梵本亦是昙果与康孟详。于迦维罗卫国赍来。康孟详度语 中本起经二卷(或云太子中本起经见始兴录经初题云出长阿含)

右一部二卷其本见在

沙门昙果西域人。学该内外解通真俗。于迦维罗卫国赍经梵本届于洛阳。以献帝建安十二年丁亥译中本起经。康孟详度语。内典录中以昙果与孟详共出。遂与孟详太子本起瑞应合为一本者非也。二经全异不可合之。祐云。中本起康孟详出者。据其共经故耳 大方便佛报恩经七卷 摩诃衍宝严经一卷(一名大迦叶品第二出与宝积普明菩萨会等同本中云晋言合编晋录今且依旧祐云摩诃乘宝严经) 后出阿弥陀佛偈经一卷(或无经字第二出) 未曾有经一卷(初出与唐译甚希有经等同本) 作佛形像经一卷(一名优填王作佛形像经一名作像因缘经与造立形像福报经同本) 安宅神咒经一卷(亦云安宅咒法经祐云安宅咒) 受十善戒经一卷 苦阴经一卷(出中阿含经第二十五卷异译) 魔娆乱经一卷(一名弊魔试目莲经一名魔王入目连兰腹经出中阿含经第三十卷异译) 沙弥尼戒经一卷(或无经字) 优波离问佛经一卷(或云优波离律) 分别功德论四卷(或云分别功德经或三卷或五卷) 禅要呵欲经一卷(题云禅要经呵欲品) 内身观章句经一卷(或无句字) 杂譬喻经二卷(一名菩萨度人经) 六菩萨名经一卷(房入藏云六菩萨名亦当诵持)

已上存已下阙　般舟三昧念佛章经一卷(是行品别翻第四出) 阿弥陀佛偈一卷(初出) 梵本经四卷(旧云胡本新改为梵似长安中出) 泥洹后千岁变经四卷(一名千岁变经祐云泥洹后千岁中变记一卷) 诸经佛名二卷(今疑是不思议功德经) 三千佛名经一卷 称扬百七十佛名经一卷(亦直名百七十佛名今疑出称扬功德经) 南方佛名经一卷(旧云一名治城寺经者非也此乃题寺为记非是经之异名) 灭罪得福佛名经一卷 观世音所说行法经一卷(是咒经) 萨陀波仑菩萨求深般若图像经一卷 受持佛名不堕恶道经一卷 五龙咒毒经一卷 取血气神咒经一卷(旧录云血咒) 咒贼咒法经一卷(房云异出本祐直云咒贼) 七佛安宅神咒经一卷 菩萨受戒法经一卷(祐录无经字房云异出本) 受菩萨戒次第十法一卷 菩萨忏悔法一卷 初发意菩萨常昼夜六时行五事经一卷 顶生王因缘经一卷(旧录云顶生王经) 长者贤首经一卷 梵志丧女经一卷 [狂-王+樂]狗啮王经一卷(旧录云[狂-王+樂]狗经) 勤苦泥犁经一卷 地狱经一卷 十一因缘章经一卷(旧录云十一因缘经或作十二) 沙门为十二头陀经一卷 僧名数事行经一卷 比丘诸禁律经一卷 摩诃僧祇律比丘要集一卷(一名摩诃僧祇部比丘随用要集法) 沙弥十戒经一卷(旧录云沙弥戒) 比丘尼十戒经一卷 贤者五戒经一卷 优婆塞威仪经一卷 庾伽三磨斯经一卷(译言修行略一名达磨多罗禅法或云达磨多罗菩萨撰禅经要集) 梵音偈本一卷(旧云胡音) 赞七佛偈一卷 怛和尼百句一卷 五言咏颂本起一卷(一百四十二首) 道行品诸经梵音解一卷(旧云胡音) 法句譬喻经一卷(祐录云凡十七事或无喻字上五十九部并见僧祐失译录)

右五十九部七十六卷(准房录本数合有七十七卷其分别功德论录云五卷今有四卷故七十六菩萨名上一十六部二十六卷见在般舟下四十三部五十卷阙本)

长房等录汉后失译。总有一百二十五部一百四十八卷。今以余六十六部七十一卷子细仇校非是失源。具述委由列之如左 佛遗日摩尼宝经(汉支谶译) 菩萨生地经 惟日杂难经(已上二经吴支谦译) 金刚三昧本性清净不坏不灭经(或云金刚清净经长房等录云吴代支谦译汉后失译录中复载今详此经非是汉代失源复非支谦所出似是姚秦以来什公等译今且为失源编于秦录) 旧杂譬喻经二卷(吴代康僧会译) 十方佛名经三十二相因缘经(已上二经西晋竺法护译) 菩萨修行经(一名长者威施所问菩萨修行经或云长者修行经已曾三译一存二阙备显录中) 迦叶赴佛泥洹经(一名佛般泥洹时迦叶赴佛经) 铁城泥犁经(一名中阿含泥犁经) 寂志果经三十七品经(抄诸经撰在别生录) 七佛所结麻油述咒 幻师陂陀神咒 咒龋齿咒(一名咒虫齿一直名咒齿) 咒牙痛咒 咒眼痛咒(迦叶赴下十经东晋竺昙无兰译) 千佛因缘经 海八德经(已上二经法上录云姚秦罗什译) 菩萨所生地经 摩诃刹头经(已上二经乞伏秦圣坚译) 寂调意(合作音字意者误也) 所问经(一名如来所说清净调伏经) 转女身菩萨经(一名乐璎珞庄严方便经一名乐璎珞庄严女经已上二经宋代法海译) 沙弥威仪经(或无经字宋求那跋摩译) 四天王经(宋智严译) 盐王五使者经(一名五天使经) 譬喻经(已上二经宋慧简译) 八部佛名经(元魏瞿昙流支译) 观无量寿佛经(此经已曾两译一存一阙备显录中) 般若波罗蜜神咒经(出大品经) 功德庄严王八万四千岁请佛经(出大集经) 大方广如来性起微密藏经二卷(亦直云如来性起经是旧华严经如来性起品) 合道神足经四卷(一名道神足无极变化经即道神足经之异名二本无别) 持斋经(斋经别名) 过去香莲华佛世界经(出悲华经) 善德婆罗门求舍利经 人弘法经(已上二经出大云经) 五十三佛名经(出药王药上经) 弥勒为女身经 一切施王所行檀波罗蜜经(亦直云行檀波罗蜜经亦名萨和檀王经) 摩调王经 小儿闻法即解经(已上四经出六度集) 净除业障经(抄净业障经) 十住毗婆沙经(抄十住论) 七宝经(出增一阿含经) 质多长者请比丘经 外道诱质多长者经 佛见牧牛者请比丘示导经 长者命终无子付嘱经(独富长者经异名质多等四经出杂阿含) 积骨经(出七处三观经) 诲子经(出生经) 梵志观无常得解脱经(出筏足经) 梵志避死经 贫子得财发狂经 无害梵志执志经 善呗比丘经(梵志避等四经出出曜经) 福子经 居士物故为妇鼻中虫经 须河譬经 教子经(一名须达教子经亦云须达训子经福子等四经出杂譬喻) 龙种尊国变化经 观世楼炭经(云有三品) 清净法行经(已上三经先在伪录) 华严璎珞经　般若得经(已上二经僧法尼诵出亦在伪录)　贤劫千佛名经一卷(祐云唯有佛名与昙无兰所出四谛经千佛名异出贤劫经中异译)

右佛遗日下六十六部七十二卷。或翻译有凭。或别生疑伪。今既寻知所据故非汉代失源。同旧重编恐成繁杂。今并刚也。长房录云。已上一百二十五部一百四十八卷。并是僧祐律师出三藏记撰。古旧二录及安录失源。并新集所得失译诸经卷部甚广。仇校群目芜秽者众。出入相交实难诠定。未睹经卷空阅名题。有入有源无入无译。详其初始非不有由。既涉远年故附此末。冀后博识脱睹本流。希还正收以为有据。滢澄法海使静波涛焉。今寻长房此言未可依据。委求同异如前所述

已下新附此录 拔陂菩萨经一卷(或为拔波安录云颰披陀菩萨经安公云出方等部是般舟经初四品异译第五出) 栴檀树经一卷 阿鸠留经一卷 菩萨道地经一卷(安公云出方等部) 魔王入目揵兰腹经一卷(亦名弊魔试目连经旧录云魔王入目连腹中经出中阿含第三十卷即后十经之一也) 佛有五百比丘经一卷 凡人有三事愚痴不足经一卷 佛诫诸比丘言我以天眼视天下人生死好丑尊者卑者经一卷(安公云上三经出中阿含) 自见自知为能尽结经一卷 有四求经一卷 佛本行经一卷 河中大聚沫经一卷(或云水沫所漂经或云聚沫譬经众经录云出杂阿含今以安录先集杂含后译是别译本非从彼出) 便贤者坑经一卷(坑字或作旃) 所非汝所经一卷 两比丘得割经一卷 道德舍利日经一卷 舍利日在王舍国经一卷 独居思惟自念止经一卷 问所明种经一卷 欲从本相有经一卷(或云欲从本经) 独坐思惟意中生念经一卷 佛说如是有诸比丘经一卷 比丘所求色经一卷 道有比丘经一卷 色为非常念经一卷(从自见自知下本有二十二经安公云是阿含一卷于中五经已备余录今但有十七载杂含分中) 色比丘念本起经一卷 善恶意经一卷 比丘一法相经一卷 有二力本经一卷 有三力经一卷 有四力经一卷 人有五力经一卷 不闻者类相聚经一卷(旧录云类相聚经与相应相可经同本) 天上释为故世在人中经一卷(或作无上误也) 爪头土经一卷 身为无有反复经一卷 师子畜生王经一卷 阿须伦子婆罗门经一卷 婆罗门子名不侵经一卷 生闻婆罗门经一卷(旧录云生闻梵志经) 有[阿-可+桑]竭经一卷 署杜乘婆罗门经一卷 佛在拘萨国经一卷 佛在优堕国经一卷(经作优随) 是时自梵守经一卷 有三方便经一卷(旧录云三方便经法经录云出七处三观) 婆罗门不信重经一卷 佛告舍日经一卷 四意止经一卷(旧录云四意止本行经法录云出中阿含) 说人自说人骨不知腐经一卷(色比丘念下二十五经安公云并出杂阿含今寻藏中单卷杂阿含内并有此经多是后人合之成卷) 杂阿含三十章经一卷(法经录云出杂阿含异本) 五十五法诫经一卷(或云五十五法行) 一切义要一卷 说善恶道经一卷 爱欲声经一卷(一本云爱欲一声经) 摩诃遮曷旋经一卷 天王下作猪经一卷 始造浴佛时经一卷 十二贤者经一卷 佛并父弟调达经一卷(五十五法下安公云上十经出阿毗昙今但有九一本入重译中即魔王入目连腹经是) 忧堕罗迦叶经一卷 四部本文经一卷(安公云上二经出长阿含一本云出阿毗昙) 让德经一卷 有贤者法经一卷 摩诃厥弥难问经一卷(或云大厥弥经) 大本藏经一卷 说阿难持戒经一卷 阿难问何因缘持诫见世间贫亦现道贫经一卷 给孤独四姓家问应受施经一卷 晓所诤不解经者经一卷(今疑上经字错) 奇异道家难问住处经一卷 奇异道家难问法本经一卷 贤者手力经一卷 八法行经一卷 忧多罗经一卷(或作夏字) 栴檀调佛经一卷 恶人经一卷 难提和难经一卷(或云难提和罗经) 四姓长者难经一卷(旧录云四姓长者经) 折佛经一卷 道地经中要语章一卷(或云小道地经今疑支曜出者是) 数练意章一卷(旧录云数练经安公云上二经出生经祐按今生经无此章名)

右八十二部八十二卷(初拔陂等三经见在余者并阙)并是僧祐录中集安公古典经。既云。古典明是远代。今者编于汉末以为失源。安公本录古典总有九十二经。今以余之十经检寻群录。或标译主或是别生。彼中既载故此除之

通前旧失译经五十九部七十六卷。总一百四十一部。一百五十八卷。并为汉代失源云

魏曹氏都洛阳

自文帝黄初元年庚子。至元帝咸熙二年乙酉。凡经五帝四十六年。沙门五人。所出经戒羯磨。总一十二部。合一十八卷(于中四部五卷见在八部一十三卷阙本) (曹魏)沙门昙柯迦罗(一部一卷戒) 沙门康僧铠(三部四卷经羯磨) 沙门昙无谛(一部一卷羯磨) 沙门白廷(五部七卷经) 沙门安法贤(二部五卷经) 僧祇戒本一卷(初出见竺道祖魏世录)

右一部一卷本阙

沙门昙柯迦罗。魏云法时。中印度人。家世大富常修梵福。迦罗幼而才悟质像过人。读书一览皆文义通畅。善学四韦陀论。风云星宿图谶运变莫不该综。自言天下文理毕己心腹。至年二十五入一僧坊看。遇见法胜毗昙。聊取览之茫然不解。殷勤重省更增惛漠。乃叹曰。吾积学多年。浪志坟典游刃经籍。义不再思文无重览。今睹佛书顿出情外。当理致钩深别有精要。于是赍牒入房请一比丘略为解释。遂深悟因果妙达三世。始知佛教宏旷俗书所不能及。乃弃舍世荣出家精苦。诵大小乘经及诸部毗尼。常贵游化不乐专守。以文帝黄初三年壬寅来至洛阳。于时魏境虽有佛法。而道风讹替。亦有众僧未禀归戒。止以剃落为殊俗耳。设复斋忏事同祠祀。迦罗既至大行佛法。诸僧请出毗尼。迦罗以律藏曲制文言繁广。佛教未昌必不承用。遂以齐王芳嘉平二年庚午。于洛阳白马寺出僧祇戒心且备朝夕。于是更集梵僧立羯磨受戒。东夏戒律始自乎此。迦罗后不知所终 郁伽长者所问经一卷(或二卷第三译一名郁伽罗越问菩萨行经嘉平四年出见竺道祖魏录今编入宝积即第十九会是) 无量寿经二卷(第四译见竺道晋世杂录及宝唱录与世高出者小异又与宝积无量寿等同本) 四分杂羯磨一卷(题云昙无德律部杂羯磨以结戒场为首新附)

右三部四卷其本并在

沙门康僧铠印度人也。广学群经义畅幽旨。以嘉平四年壬申。于洛阳白马寺译郁伽长者经等三部。高僧传中云译四部不具显名。竺道祖魏晋录僧祐宝唱梁代录等。及长房道宣靖迈三录并云二部。余二既不显名。校阅未见。今更得一部。余欠一经。检亦未获 昙无德羯磨一卷(题云羯磨一卷出昙无德律以结大界为首见竺道祖魏录)

右一部一卷其本见在

沙门昙无谛亦云昙谛。魏云法实。安息国人。善学律藏妙达幽微。以高贵乡公正元元年甲戌届于洛汭。于白马寺译昙无德羯磨一部 无量清净平等觉经二卷(第五出与汉世支谶等所出及宝积无量寿会并本同文异见竺道祖晋世杂录及僧祐录) 叉须赖经一卷(一本无叉字祐录作又初出见竺道祖及僧祐录) 菩萨修行经一卷(一名长者威施所问菩萨修行经一名长者修行经第二出见始兴宝唱二录) 除灾患经一卷(见僧祐录初出与除恐灾患经同本) 首楞严经二卷(第五出与汉世支谶等所出本同文异见竺道祖晋世杂录及僧祐录)

右五部七卷其本并阙

沙门白延西域人也。才明盖世深解踰伦。以高贵乡公甘露三年戊寅。游化洛阳止白马寺。出无量清净等经五部。长房等录又有平等觉经一卷。亦云白延所出。今以此经即是无量清净平等觉经。但名有广略故不复存也 罗摩伽经三卷(见竺道祖宝唱法上灵祐等四录是华严经入法界品少分初出) 大般涅槃经二卷(第二出略大本前数品为此二卷见竺道祖魏录)

右二部五卷其本并阙

沙门安法贤西域人。艺业克深慧解尤峻。振锡游邦自远而至。译罗摩伽等经二部。群录并云魏世。不辩何帝之年。今依编于末。又别录亦载诸失译经。总于吴录后列

开元释教录卷第一　总录之一开元释教录卷第二

        庚午岁西崇福寺沙门智升撰

    总括群经录上之二

吴孙氏。前都武昌。后都建业

从孙权(谥大祖文皇帝)黄武元年壬寅。至孙皓(无谥)天纪四年庚子。凡经四主五十九年。缁素五人。所出经等并及失译。总一百八十九部。四百一十七卷(于中六十一部九十二卷见在一百二十八部三百二十五卷阙本) 吴沙门维只难(二部六卷经集) 沙门竺律炎(四部六卷经集) 优婆塞支谦(八十八部一百一十八卷经律集) 沙门康僧会(七部二十卷经集) 沙门支强梁接(一部六卷经) 魏吴两代诸失译经(八十七部二百六十一卷) 阿差末菩萨经四卷(初出与西晋法护阿差末及无尽意经等并同本见吴别二录) 法句经二卷(初出亦云法句集尊者法救撰与律炎支谦共出见僧祐录吴录云竺卷未详)

右二部六卷(法句经二卷见在阿差末四卷阙本)

沙门维只难吴云障碍。本印度人。世奉异道以火祠为上。时有天竺沙门。习学小乘多行道术。经远行逼暮欲寄难家宿。难家既奉异道猜忌释子。乃处之门外露地而宿。沙门夜密加咒术。令难家所事之火欻然变灭。于是举家共出启请沙门入室供养。沙门还以咒术变火令生。难既睹沙门神力胜己。即于佛法大生信乐。乃舍本所事出家为道。依此沙门以为和上。受学三藏妙善四含。游化诸国莫不皆奉。与同伴竺律炎发自西域因到江左。以孙权黄武三年甲辰。于武昌郡共竺律炎出阿差末等经二部。而只难及炎既未善方音。翻梵之际颇有不尽。志存义本辞近朴质 摩登伽经三卷(见法上录与支谦共出与舍头谏经等同本或二卷第四译) 三摩竭经一卷(初出见始兴录与分和檀王经同本异出一名须摩提女经一名难国王经一名恕和檀王经) 佛医经一卷(与支越共出非是全典从大经略出或云佛医王经见宝唱录) 梵志经一卷(见始兴录)

右四部六卷(前三部五卷见在后一部一卷阙本)

沙门竺律炎印度人也。解行清厉内外博通。与维祗难同游吴境。维祗卒后。以孙权黄龙二年庚戌。于杨都译摩登伽等经四部。其名群录不同。或云将炎。或云持炎。或云律炎。未详孰是故备列之 大明度无极经四卷(第二出或六卷亦直云大明度经与道行小品等同本见竺道祖魏吴录及僧祐等录) 阿弥陀经二卷(内题云佛说诸佛阿弥陀三邪三佛萨栖檀过度人道经第三出亦名无量寿见竺道祖僧祐二录与世高等译小异) 菩萨本业经一卷(亦直名本业经亦名净行品经是华严净行品异译见僧祐录长房录中本业之外别载净行品者误也) 维摩诘经二卷(维摩诘说不思议法门之称一名佛法普入道门三昧经第二出或三卷见竺道祖僧祐二录与汉佛调等译少异) 慧印三昧经一卷(亦直云慧印经一名宝田慧印三昧经初出与如来智印经同本见道祖僧祐二录) 九色鹿经一卷(出六度集异译见法上录) 老女人经一卷(安公云出阿毗昙吴录直云老女经或云老母经初出见僧祐录) 犊子经一卷(见法上录初出与乳光佛经等同本) 贝多树下思惟十二因缘经一卷(见长房录第三出与唐译缘起圣道经等同本) 了本生死经一卷(安公云出生经祐按五卷生经无此名见僧祐录与稻芉经同本异出谦自注并制序安公序云汉末出谦注) 龙施女经一卷(初出与龙施菩萨本起经同本祐云别录所载安录无) 八吉详神咒经一卷(初出或无神字或云八吉祥经与八阳神咒经等同本房云见古录) 无量门微密持经一卷(亦直云微密持经一名成道降魔得一切智经初出与出生无量门持经等同本见僧睿二秦录及僧祐录) 华积陀罗尼神咒经一卷(见宝唱录或无神字与华聚陀罗尼等同本) 持句神咒经一卷(初出见长房录与陀邻尼钵经等同本亦云出陀罗尼句) 私诃昧经一卷(第二出或云私诃末一名菩萨道树亦名道树三昧见道安支敏度僧祐等三录祐云此经即是菩萨道树) 菩萨生地经一卷(一名差摩竭经初出见竺道祖吴录及僧祐录) 孛经一卷(亦云孛抄经祐云今孛经一卷即是第二出见僧祐录及别录) 月明菩萨经一卷(或加三昧字一名月明童子经一名月明童男经见僧祐录) 三品弟子经一卷(一名弟子学有三辈经见长房录) 法律三昧经一卷(亦直云法律经第二出见长房录) 梵志阿颰经一卷(一名阿颰摩纳经安录直云阿拔经亦名佛开解梵志阿颰经出长阿含第十三卷异译见长房录) 梵网六十二见经一卷(一名梵网经房云见别录出长阿含第十四卷异译) 七知经一卷(或作七智见长房录出中阿含第一卷异译) 释摩男本经一卷(祐录无本字一名五阴因事经安录云出中阿含第二十五异译见竺道祖吴录及僧祐录) 诸法本经一卷(出中阿含第二十八异译见长房录) 弊魔试目连经一卷(一名魔娆乱房云见旧录出中阿含第三十卷异译) 赖吒和罗经一卷(或云罗汉赖吒和罗经与后汉支曜出者少异出中阿含第三十一异译祐云别录所载安录中无) 梵摩喻经一卷(或作渝字见道祖僧祐二录出中阿含第四十一异译) 斋经一卷(一名持斋经见别录及僧祐录出中阿含第五十五异译) 须摩提女经一卷(出增一阿含第二十二异译见长房录) 不自守意经一卷(或无意字或云自守亦不自守经出杂阿含第十一卷异译见长房录) 五母子经一卷(见长房录初出与沙弥罗经同本) 太子瑞应本起经二卷(黄武年译第四出亦云太子本起瑞应亦直云瑞应本起与孟详出者小异陈郡谢锵吴郡张洗等笔受魏河东王桓详定见始兴僧祐二录) 龙王兄弟经一卷(一名难龙王经或无王字一名降龙王经初出见长房录) 长者音悦经一卷(一云长者音悦不兰迦叶经亦直云音悦经初出见长房录) 七女经一卷(亦云七女本经安公云出阿毗昙初出见僧祐录) 八师经一卷(见竺道祖吴录及僧祐录初出) 蓱沙王五愿经一卷(或作瓶字一名弗沙迦王经见长房录初出安公云出中阿含检无) 义足经二卷(见竺道祖吴录及僧祐宝唱二录初出有一十六经) 须摩提长者经一卷(一名会诸佛前亦名如来所说示现众生见长房录) 阿难四事经一卷(见僧祐录及别录) 未生怨经一卷(见长房录) 四愿经一卷(见竺道祖吴录及僧祐录) 里氏梵志经一卷(房云见别录) 猘狗经一卷(见长房录) 孙多耶致经一卷(或云梵志孙多耶致经见长房录安公云出中阿含检无) 戒销灾经一卷(亦云戒销伏灾经见旧录) 撰集百缘经十卷(见内典录) 菩萨本缘经二卷(亦云菩萨本缘集经或二卷或四卷天竺沙门僧伽斯那撰见长房录) 惟日杂难经一卷(见长房录上见存已下阙) 摩诃般若波罗蜜咒经一卷(或无摩诃字见宝唱录) 法镜经二卷(或一卷第二出祐云见别录安录中无又长房等录更有郁伽长者经二卷亦云谦译即是此经不合重载) 阿阇世王女阿术达菩萨经一卷(初出见长房录) 阿差末菩萨经四卷(见吴录第三出与维只难所译本同文异) 小阿差末经二卷(见别录及僧祐录既加小字与次前经应非同本) 大般泥洹经二卷(第三出此略大本序分哀叹品为二卷后三纸小异耳见竺道祖吴录安公云出长阿含祐云今长阿含与此异) 佛以三车唤经一卷(见长房录云出法华应出第二卷譬喻品) 不庄校女经一卷(初出见宝唱录) 须赖经一卷(或云须赖菩萨经第三出与白延等出者同本别译见竺道祖吴录及僧祐录) 菩萨修行经一卷(初出见宝唱录) 演道俗业经一卷(初出见旧录或无业字) 方等首楞严经二卷(黄武年译第二出与后汉支纤等出者同本见竺道祖吴录安录中无祐无方等字云见别录) 惟明二十偈经一卷(初出或无经字见僧祐录) 法灭尽经一卷(初出或云法没尽或云空寂菩萨所问经见长房录) 七佛神咒经一卷(一本无经字见长房录) 摩诃精进经一卷(亦云大精进经见长房录) 十二门大方等经一卷(安录无祐云见别录) 佛从上所行三十偈经一卷(或无经字见僧祐录) 四十二章经一卷(第二出与摩腾译者小异文义允正辞句可观见别录) 禅秘要经四卷(或无经字初出见吴别二录) 坚意经一卷(或云坚心经第二出见长房录) 劝进学道经一卷(一本无劝字初出见长房录) 恒水戒经一卷(或无戒字第二出见旧录) 七漏经一卷(房云见别录) 悔过法经一卷(或无法字一名序十方礼拜悔过文见僧祐录) 贤者德经一卷(见僧祐录) 梵志结净经一卷(见长房录) 阿质国王经一卷(见长房录) 惟娄王师子潼譬喻经一卷(一本无譬喻字见长房录) 蓝达王经一卷(一云目连功德经亦云目连因缘功德经见吴录) 百喻经一卷(见长房录) 五阴事经一卷(见长房录) 魔化作比丘经一卷(见长房录) 优多罗母经一卷(一本无母字见僧祐录) 人民求愿经一卷(见长房录) 修行方便经二卷(亦云修行方便禅经见吴录) 法句经二卷(第二出亦法句集见别录及僧祐录)

右八十八部一百一十八卷(惟日杂难经上五十一部六十九卷见在摩诃般若咒下三十七部四十九卷阙本)

优婆塞支谦字恭明。一名越。大月支人也。祖父法度以汉灵帝世率国人数百归化。拜率善中郎将。越年七岁骑竹马戏于邻家。为狗所啮胫骨伤碎。邻人欲杀狗取肝傅疮。越曰。天生此物为人守吠。若不往君舍狗终不见啮。此则失在于我不关于狗。若杀之得差尚不可为。况于我无益而空招大罪。且畜生无知岂可理责。由是邻人感其言至遂不复杀。十岁学汉书。十三学婆罗门书。并得精妙兼通六国语音。初桓灵世支谶译出法典。有支亮字纪明。资学于谶。谦又受业于亮。博览经籍莫不明练。世间艺术多所综习。其为人细长黑瘦。眼多白而睛黄。时人为之语曰。支郎眼中黄形体虽细是智囊。其本奉大法精练经旨。献帝之末汉室大乱。与乡人数十共奔于吴。初发日唯有一被。有一客随之大寒无被。越呼客共眠。夜将半客夺其被而去。明旦同侣问被所在。越曰。昨夜为客所夺。同侣咸曰。何不相告。答曰。我若告发卿等必以劫罪罪之。岂宜以一被而杀一人乎。远近闻者莫不叹服。后吴主孙权闻其博学有才慧即召见之。因问经中深隐之义。越应机释难无疑不折。权大悦拜为博士。使辅导东宫甚加宠祑。越以大教虽行而经多梵文莫有解者。既善华戎之语。乃收集众本译为吴言。从权黄武二年癸卯至亮建兴二年癸酉三十余载。译大明度等经八十八部。曲得圣义辞旨文雅。又依无量寿中本起经制赞菩萨连句梵呗三契。注了本生死经。皆行于世。后太子登位。遂隐于穹隘山不交世务。从竺法兰道人更练五戒。凡所游从皆沙门而已。后卒于山中。春秋六十。吴主孙亮与众僧书曰支恭明不救所疾。其业履冲素始终可高。为之恻怆不能已已。其为时所惜如此谦所出经部卷多少诸说不定。其僧祐三藏记唯载三十六部。祐录谦传云出二十七经。慧皎高僧传乃有四十九经。长房录中便载一百二十九部。今以房录所载多是别生或异名重载。今随次删之如后所述 鹿子经(与西晋竺法护所出鹿母经文同) 申日经(亦与法护所出月光童子经同) 出家功德经(今有两本一是秦译附于秦录一从贤愚抄出今附别生录中) 金刚清净经(亦云金刚三昧本姓清净不灭不坏经后汉失译录中复载详文非是支谦所出今移附秦录) 大慈无减经 宝女问三十二相经 魔女闻佛说法得男身经(大慈无减等三经并出大集经) 宝海寂志成就大悲经(出悲华经) 普广菩萨经(即别行随愿往生经是出灌顶经) 摩调王经(出六度经) 佛为诃利旷野鬼说法经(或云诃利出中阿含) 枯树经(或上加大字) 鹰鹞猎经 鸱鸟事经(枯树等三经并出增一阿含) 色无常经 诸漏尽经(或无漏字) 雪山无猕猴经(或作猿猴或无无字) 无母子经 不净观经 三种良马经 四种良马经 寿命促经 河中草龟经 国王成就五法久存于世经 佛为外道须深说离欲经(色无常等十一经并出杂阿含) 是我所经 梵志经(上二经并出生经) 桀贪王经(出义足经) 外道仙尼说度经 度梵志经(上二经小乘抄) 瞎鳖经 梵志问佛世间增减经 三鱼失水经 甘露道经 降千梵志经 梵志子死稻败经 护口意经 梵志问佛师经 法施胜经 水上泡经(瞎鳖等十经并出出曜经) 修行慈经(出修行道地经) 度脱狗子经(出杂譬喻)

右大慈无减经等三十八部三十八卷。长房等录并云谦译。今按隋代二本众经录及新括出别生抄经等。此等并从诸经抄出。不合足为翻译之数。今存实录故并删之 六度集经八卷(或九卷或云六度无极度经或云度无极集或云杂无极经见竺道祖吴录及僧祐录) 旧杂譬喻经二卷(内典有旧字房录中无亦云杂譬集经或无集字见高僧传及长房录) 吴品经五卷(祐录无经字云凡有十品第三出房云即是小品般若见僧祐录) 菩萨净行经二卷(是大集宝髻品异译或直云净律经云赤乌年出见竺道祖吴录) 权方便经一卷(与顺权方便经等同本初出见吴录及别记) 菩萨二百五十法经一卷(或二卷以此替大僧二百五十戒示皓者是见高僧传及长房录) 坐禅经一卷(见长房录)

右七部二十卷(六度等二部十卷见在吴品等五部十卷阙本)

沙门康僧会其先康居国人。世居印度。其父因商贾移于交阯。会年十余岁二亲并亡。以至性奉孝服毕出家厉行甚峻。为人弘雅有识量笃志好学。明解三藏传览六经。天文图纬多所综涉。辩于枢机善属文翰。时孙权称制江左而佛教未行。先有优婆塞支谦宣译经典。既初染大法风化未全。僧会欲使道振江左。兴立图寺。乃杖锡东游。以吴赤乌十年初达建业。营立茅茨设像行道。时吴国以初见沙门。睹形未及其道疑为矫异。有司奏曰。有胡人入境自称沙门。容服非恒事应检察。权曰。吾闻汉明梦神号称为佛。彼之所事岂其遗风耶。即召会诘问。有何灵验。会曰。如来迁迹忽逾千载。遗骨舍利神曜无方。昔阿育王起塔乃八万四千。夫塔寺之兴所以表遗化也。权以为夸诞。乃谓会曰。若能得舍利当为造塔。如其虚妄国有常刑。会请期七日。乃谓其属曰。法之兴废在此一举。今不至诚后将何及。乃共洁斋靖室以铜瓶加持烧香礼请。七日期毕寂然无应。求申二七亦复如之。权曰。此寔欺诳将欲加罪。更请三七。权又特听。会谓法属曰。宣尼有言文王既没文不在兹乎。法云应降而吾等无感何假王宪当以誓死为期耳。三七日暮犹无所见莫不震惧。既入五更忽闻瓶中枪然有声。会自往视果获舍利。明旦呈权。举朝集观五色光焰照曜瓶上。权自手执瓶写于铜盘。舍利所冲盘即破碎。权肃然惊起曰。希有之瑞也。会进而言曰。舍利威神岂直光相而已。乃劫烧之火不能焚。金刚之杵不能碎。权命令试之。会更誓曰。法云方被苍生仰泽。愿更垂神迹以广示威灵。乃置舍利于铁鉆上使力者击之。于是砧锤俱陷舍利无损。权大嗟服即为建塔。以始有佛寺故号建初寺。因名其地为佛陀里。由是江左大法遂兴。至孙皓即政法令苛虐废弃淫祀。乃及佛寺并欲毁坏。皓曰。此由何而兴。若其义教真正。与圣典相应者。当存奉其道。如其无实皆悉焚之。诸臣佥曰。佛之威力不同余神。康会感瑞大皇创寺。今若轻毁恐贻后悔。皓遣张昱诣寺诰会昱雅有才辩难问从横。会应机骋词文理锋出。自旦至夕昱不能屈既退。会送于门时。寺侧有淫祀者。昱曰。玄化既孚此辈何故近而不革。会曰。震霆破山聋者不闻非音之细。苟在理通则万理悬应。如其阻塞则肝胆楚越。昱还叹会才明。非臣所测。愿天鉴察之。皓大集朝贤以马车迎会。会就坐。皓问曰。佛教所明善恶报应何者是耶。会对曰。夫明主以孝慈训世。则赤乌翔而老人见。仁德育物。则醴泉涌而嘉禾生。善既有瑞恶亦如之。故为恶于隐鬼得而杀之。为恶于显人得而诛之。易称积善余庆。诗咏求福不回。虽儒典之格言即佛教之明训。皓曰。若然则周孔已明何用佛教。会曰周孔所言略示近迹。至于释教则备极幽微。故行恶则有地狱长苦。修善则有天宫永乐。举兹以明劝助不亦大哉。皓当时无以折其言。皓虽闻正法而昏暴之性不胜其虐。后使宿卫兵入后宫治园。于地得一金像高数尺呈皓。皓使着不净处至四月八日以秽汁灌之。共诸群臣笑以为乐。俄尔之间举身大肿阴处尤痛叫呼彻天。太史占言。犯大神所为。即祈祀诸庙而苦痛弥剧。婇女先有奉法者。因问讯云。陛下就佛图中求福不。皓举头问曰。佛神大耶。婇女云。佛为大圣天神所尊。皓为心悟具语意故。婇女即迎像置殿上。香汤洗数十过烧香忏悔。皓叩头于枕自陈罪状。有顷痛间遣使至寺问讯。诸道人请会说法。会即随入。皓具问罪福之由。会为敷析词甚精要。皓先有才解欣然大悦。因求看沙门戒。会以戒文秘禁不可轻宣。乃取本业百二十五愿分为二百五十事。行住坐卧皆愿众生。皓见慈愿广普益增善意。即就会受五戒旬日疾瘳。乃于会所住更加修饰。号为天子寺。宣示宗室莫不必奉。会在吴朝亟说正法。以皓性凶粗不及妙义。唯叙报应近事以开其心。至吴天纪四年四月晧降晋。九月会遘疾而终。是岁晋武太康元年也。至晋成咸和中苏峻作乱焚会所建塔。司空何充复更修造。平西将军逍诱世不奉法傲篾三宝。入此寺谓诸道人曰。久闻此塔屡放光明。虚诞不经所未能信。若必自睹所不论耳。言竟塔即出五色光照曜堂刹。诱肃然毛竖由此信敬。于寺东更立小塔。远由大圣神感近亦康会之力。故图写厥像传之于今。孙绰为之赞曰。会公箫瑟寔惟令质。心无近累情有余逸。厉此幽夜振彼尤黜。超然远诣卓矣高出。会以权太元元年辛未。于所创建初寺译六度等经七部。并妙得经体文义允正。又传泥洹呗声清靡哀亮一代模式。又长房等录更有阿难念弥经镜面王经。察微王经梵皇王经上之四经虽云会译。然并出六度集中。不合为正译之数。今载别生录中。复有法镜经注解二卷道树经注解一卷安般经注解一卷。已上三经会兼制序。三经会虽注解本非僧会所翻。故亦不为会译之数。兼前七部今并删之 法华三昧经六卷(一本有正字初出与法护正法华等同本见竺道祖魏录亦见始兴录)

右一部六卷本阙

沙门支强梁接。吴云正无畏。西域人。以孙亮五凤二年乙亥。于交州译法华三昧经。沙门竺道馨笔受。长房内典二录编于曹魏之代。今依交州及始兴地割入吴录 不思议功德诸佛所护念经二卷(出虫经或云不思议功德或直云功德经) 七佛父母姓字经一卷(旧录云七佛姓字经出增一阿含第四十五异译) 杂阿含经一卷(见旧录出杂阿含中异译) 阿毗昙甘露味论二卷(或无论字亦云甘露味阿毗昙或云甘露味经尊者瞿沙造)

上见存已下阙 蜀普曜经八卷(似是蜀土所出第一译) 长者子誓经一卷(见旧录第二出) 无端底持经一卷(旧录云无端底总持经第二出) 蜀首楞严经二卷(见旧录似蜀土所出第三译) 后出首楞严经二卷(见旧录云有十偈第四译) 阿惟越致转经一十八卷(见旧录) 摩诃乘经十四卷(或云摩诃衍) 摩诃衍优波提舍经五卷(祐云摩诃乘) 三昧王经五卷 梵王请问经五卷 佛从兜率降中阴经四卷(出王宗录) 四天王经四卷(疑四部四本) 魔王请问经四卷 释提桓因所问经三卷 大梵天王请转法轮经三卷 法华光瑞菩萨现寿经三卷(今疑抄正法华) 普贤菩萨答难二千经三卷 梵天王请佛千首经二卷(又大梵天王经二卷似此) 菩萨常行经一卷(见旧录) 荧火六度经一卷(旧录有明度经一卷云一名荧火明度经) 内禅波罗蜜经一卷(见旧录) 六波罗蜜经一卷(见旧录) 大总持神咒经一卷(见旧录亦云总持咒经) 阿惟越致菩萨戒经一卷(旧录无菩萨字) 杂数经二十卷(见旧录) 那先譬喻经四卷(见旧录) 太子试艺本起经二卷 深断连经二卷 摩诃目揵连与佛捔能经一卷(见旧录) 阿难得道经一卷(见旧录) 阿难般泥洹经一卷(见旧录) 阿那律念复生经一卷(见旧录) 沙门分卫见怪异经一卷(见旧录) 弟子本行经一卷(见旧录高僧传云白法祖译) 为寿尽天子说法经一卷(旧录云命尽天子经) 魔试佛经一卷(见旧录) 阿须伦问八事经一卷(旧录云阿须伦所问八事经) 摩竭王经一卷(旧录云摩竭国王经) 萨波达王经一卷(见旧录祐录云菩和达王经) 年少王经一卷(见旧录) 是光大子经一卷(见旧录) 长者难提经一卷(见旧录) 女利行经一卷(见旧录) 四妇因缘经一卷(见旧录) 须多罗经一卷(旧录云须多罗入胎经) 堕迦经一卷(见旧录晋言坚强既曰晋言合编晋录或作隋字) 盘达龙王经一卷(见旧录) 牛米自供养经一卷(旧录无养字) 行牧食牛经一卷(见旧录或作放字) 堕释迦牧牛经一卷(见旧录或作随字) 法严经一卷(见旧录疑即是等入法严经) 壁四经一卷(见旧录) 止寺中经一卷(见旧录) 安般行道经一卷(见旧录) 解慧微妙经一卷(见旧录) 失道得道经一卷(见旧录) 心情心识经一卷(见旧录云有注) 检意向正经一卷(见旧录) 道德果证经一卷(见旧录) 父子因缘经一卷(见旧录) 小观世楼炭经一卷(见旧录) 大四谛经一卷(见旧录) 五方便经一卷(见旧录) 五惟越罗名解说经一卷(见旧录) 五阴经一卷(见旧录) 中五浊世经一卷(见旧录) 大七车经一卷(见旧录) 八正邪经一卷(见旧录祐云八正八邪经) 八总持经一卷(见旧录) 八辇经一卷(见旧录) 大十二因缘经一卷(见旧录) 十八难经一卷(见旧录) 五十二章经一卷(见旧录别有孝明四十二章经) 百八爱经一卷(见旧录似抄五盖疑结经) 小安般舟三昧经一卷(见旧录) 禅数经一卷(见旧录) 群生偈经一卷(见旧录) 大戒经一卷(见旧录) 衣服制经一卷(见旧录) 沙弥离威仪经一卷(见旧录) 道本五戒经一卷(见旧录) 威仪经一卷(见旧录法经录中无经字) 杂譬喻经八十卷(见旧录)

已上八十七部僧祐失译录并载

右八十七部二百六十一卷(不思议等四部六卷见在蜀普曜等八十三部二百五十五卷阙本)

长房等录魏吴失译。总有一百一十部一百九十一卷。云并是古旧二录失译诸经。今经附此以彰远年无所依据。今以余二十三部三十卷。或翻译有源。或别名异号。或大部流出。或疑伪非真。今并删除庶免繁杂。备述如左 不退转轮经四卷(北凉失译中有此中复载故知是重僧祐录云安公凉土异经今存凉录此中除之) 小本起经二卷(后汉支曜译) 四辈经(或云四辈弟子经亦云四辈学经法上录云西晋竺法护译) 逮慧三昧经(一名文殊师利问菩萨十事行经单卷月灯经异名) 禅行敛意经(亦云禅行检意经阿那律八念经异名) 濡首菩萨经二卷(即濡首菩萨清净分卫经是此名但略耳) 度无极譬经三卷(或四卷出大品经) 尸呵遍王经(或作尼字) 太子法慧经(或作惠字尸呵等二经出六度集经) 淫人曳踵行经(出义足经) 人诈名为道经 贫女听经 蛇啮命终经(亦云贫女听经蛇啮命终生天经) 国王痴夫人经 卖智慧经 初受道经 学经 福经(学福共是一经) 八部僧行名经 化譬经(亦云化喻经人诈名等八经并出杂譬喻) 五百婆罗门问有无经(五百梵志经异名) 萨和菩萨经(亦云国王萨和菩经) 慧定普遍神通菩萨经(亦云慧定普遍国土神通菩萨经) 贫女人经(亦云贫女难陀经) 阿秋那经(亦云阿秋那三昧经五百婆罗门等五经并在疑伪录)

西晋司马氏都洛阳(亦云北晋)

起武帝太始元年乙酉至愍帝建兴四年景子。凡经四帝五十二年。缁素一十二人。所出经戒集等及新旧集失译诸经。总三百三十部合五百九十卷(于中一百五十六部三百二十一卷见在一百七十七部二百六十九卷阙本) 西晋沙门竺法护(一百七十五部三百五十四卷经戒集) 沙门强梁娄至(一部一卷集) 沙门安法钦(五部一十六卷经集) 沙门无罗叉(一部三十卷经) 优婆塞竺叔兰(二部五卷经) 沙门白法祖(一十六部一十八卷经) 沙门释法立(四部一十二卷经集) 沙门释法炬(四十部五十卷经律) 清信士聂承远(二部三卷经) 清信士聂道真(二十四部三十六卷经律) 沙门支法度(四部五卷经) 沙门若罗严(一部一卷经) 新旧诸失译经(五十八部五十九卷五十五部五十六卷新附三部三卷旧集) 光赞般若波罗蜜经十五卷(初出或十卷与大般若第二会及放光大品并同本亦云光赞摩诃般若经凡二十七品太康七年十一月二十五日出见道安录及僧祐录) 密迹金刚力士经七卷(或五卷或四卷或八卷太康元年十月八日出亦直云密迹经见支敏度竺道祖及僧祐三录今编入宝积当第三会) 菩萨说梦经二卷(见法上录今编入宝积当第四会改名净居天子会法上录云护公所出详文乃非且依上录为定) 宝髻菩萨所问经二卷(一名菩萨净行经旧录直云宝髻经是别译大集宝髻品太熙元年七月十四日出见道真僧祐二录今入宝积当四十七会) 普门品经一卷(初出亦云普门经与宝积文殊普门会等同本太康八年正月十一日出见聂道真录及僧祐录) 胞胎经一卷(旧录云胞胎受身经太安二年八月一日出与宝积处胎会同本见聂道真录及僧祐录) 文殊师利佛土严净经二卷(或直云严净净土经亦云佛土严净经太熙元年译初出与宝积文殊授记会等同本见竺道祖晋世杂录及僧祐录) 郁迦罗越问菩萨行经一卷(或云郁伽长者经即大郁伽经或二卷第四出与安玄法镜及宝积郁伽长者会等同本见道安敏度僧祐三录) 幻士仁贤经一卷(或云仁贤幻士经初出与宝积授幻师记会同本见聂道真录及僧祐录) 须摩提经一卷(初出亦直云须摩提菩萨经与宝积妙慧会等同本见聂道真竺道祖僧祐等三录) 阿阇贳王女阿术达菩萨经一卷(第二出亦云阿阇贳女经亦云阿述达女经建武元年译见真敏祐等三录祐房二录别存无忧施经祐录更载阿阇贳王女经二俱误也) 离垢施女经一卷(初出太康十年十二月二日出与宝积无垢施会等同本见道真僧祐二录内典录内更载无垢施应辩经者误也彼道真译如后所显) 如幻三昧经二卷(第二出或三卷或四卷与宝积善住意会等同本见僧祐录) 太子刷护经一卷(初出见法上录与宝积阿阇世王子会等同本) 慧上菩萨问大善权经二卷(第二出或一卷太康六年六月十七日出或云大善权经或云慧上菩萨经或云善权方便经或云善权方便所度无极经见真祐二录) 弥勒菩萨所问本愿经一卷(初出太安二年五月十一日译或无所问二字亦云弥勒本愿经一名弥勒难经与宝积弥勒所问会等同本见道真道祖僧祐三录) 阿差末经七卷(题云晋曰无尽意或四卷或五卷出大集第三译元嘉元年十一月一日出或加菩萨字见真祐二录祐房二录重载无尽意经四卷误也) 大哀经八卷(旧录云如来大哀经元康元年七月七日出八月二十三已讫有二十八品是大集初品别译或六卷或七卷见竺道祖晋世杂录及僧祐录) 宝女所问经三卷(太康八年四月二十七日出是大集宝女品异译或四卷亦直云宝女问慧经亦云宝女三昧经见道袒僧祐二录) 无言童子经二卷(或云无言菩萨经是大集无言品异译或一卷见聂道真录及僧祐录) 菩萨十住行道品一卷(是华严十住品异译见隋沙门法经录祐房二录直云菩萨十住即此行道品是) 渐备一切智德经五卷(一名十住又名大慧光三昧或十卷元康元年十一月二十一日出是华严十地品异译见聂道真及僧祐二录) 等目菩萨所问三昧经二卷(一名普贤菩萨定意或直云等目菩萨经或三卷是新华严十定品异译旧经无此品见僧祐录) 如来兴显经四卷(一名兴显如幻经元康元年十二月二十五日出是华严经如来性起品及十忍品异译见聂道真及僧祐二录) 度世品经六卷(或云度世经或五卷元康元年四月十三日出是华严离世间品异译见聂道真僧祐二录) 方等般泥洹经二卷(初出与隋译四童子经同本或无般字或三卷或云大般泥洹经太始五年七月二十三日出见道真僧祐二录) 普曜经八卷(一名方等本起安公云出方等部永嘉二年五月于天水寺出第二译沙门康殊白法巨等笔受见古真祐三录) 正法华经十卷(或云方等正法华或七卷二十七品太康七年八月十日出第三译清信士张士明张仲正聂承远等笔受见真祐二录) 大方等顶王经一卷(初出安公云出方等部亦直云顶王经一名维摩诘子问经亦云善思童子经凡四名见支敏度录及僧祐录) 佛升忉利天为母说法经二卷(初出或三卷亦云佛升忉利天品经与道神足经等同本太始年出见聂道真及僧祐录) 阿惟越致遮经三卷(初出或四卷或云阿惟越致经太康五年十月十四日于炖煌出与不退转经广博严净经同本异译见真祐二录) 等集众德三昧经三卷(初出旧录云等集众德经或直云等集经与集一切福德经等同本或二卷见聂道真录及僧祐录) 持心梵天经四卷(一名庄严佛法又名等御诸法凡十七品或六卷初出或加所问二字或直云持心经太康七年三月十日出聂承远笔受见旧真祐三录) 持人菩萨经四卷(初云持人菩萨所问阴种诸入以了道慧经初出或三卷与持世经同本异出见僧祐录) 济诸方等学经一卷(天竺萨和鞞日僧迦或无学字初出与方广总持经同本见竺道祖录及僧祐录) 文殊师利现宝藏经三卷(初出或无现字与方广宝箧经等同本太始六年十月出或二卷亦直云宝藏经见僧祐录长房录中别载宝藏经二卷误之甚也) 无极宝三昧经一卷(初出或云无极宝经与宝如来三昧同本永嘉元年三月三日出见别录及聂道真僧祐二录) 普超三昧经三卷(第二出或四卷一名阿阇世王品太康七年十二月二十七日出或无三昧字或上加文殊师利安录云更出阿阇世王经见祖祐二录) 无所希望经一卷(第二出或作悕字一名象步经与象腋经等同本见聂道真录及僧祐录) 大净法门经一卷(题云大净法门品上金光首女所问溥首童真所开化经初出与大庄严法门经等同本建兴元年十二月二十六日出见聂道真及僧祐二录) 顺权方便经二卷(一名转女身菩萨经或作惟权旧录云顺权女经亦云随权女经第二出或一卷见道真僧祐二录祐房二录别存随权女经误也) 太子沐魄经一卷(第三出六度集第四卷异译或作暮魄见僧祐录) 月光童子经一卷(初出一名月明童子经或名申日经与德护长者经等同本见僧祐录) 乳光佛经一卷(第二出亦云乳光经与犊子经等同本异出见僧祐录) 无垢贤女经一卷(第二出或名胎藏经与转女身经等同本见聂道真录祐房二录载胎藏经即此无垢贤女经是) 决定总经一卷(初出或云决总持经与谤佛经同本见僧祐录) 如来独证自誓三昧经一卷(亦云搏证自誓三昧经或云如来自誓三昧经第二出与汉安世高自誓三昧经同本见僧祐录) 龙施菩萨本起经一卷(旧录云龙施本经或云龙施女经第二出与龙施女经同本见僧祐录) 八阳神咒经一卷(亦直云八阳经第二出与八吉祥咒经等同本见长房录) 盂兰盆经一卷(亦云盂兰经与报恩奉盆经同本见长房录) 四不可得经一卷(第二出见聂道真正度僧祐等三录) 梵女首意经一卷(初出一名首意女经见僧祐录) 宝网经一卷(初出亦云宝网童子经见聂道真僧祐二录) 菩萨行五十缘身经一卷(初出旧录云菩萨缘身五十事经亦云五十缘身行经见竺道祖录及僧祐录) 须真天子经三卷(初出或二卷或加所问二字亦云问四事经太始三年十一月八日于长安青门外白马寺出安文惠等传聂承远等笔受至十二月十三日讫见道祖僧祐二录) 海龙王经四卷(初出或三卷太康六年七月十日出见聂道真录及僧祐录) 诸佛要集经二卷(天竺曰佛陀僧祇提亦直云要集经初出见僧祐录) 贤劫经十三卷(题云颰陀劫三昧晋曰贤劫定意经永康元年七月二十一日出赵文龙笔受初出或七卷或十卷见道真僧祐二录房等别存颰陀劫三昧经误也) 弘道广显三昧经四卷(一名阿耨达龙王所问决诸狐疑清净品亦名入金刚问定意经凡十二品或二卷永嘉二年三月出见真祐二录内典中别载阿耨达经误也) 心明经一卷(一名心明女梵志妇饭汁施经见僧祐录) 灭十方冥经一卷(光熙元年八月十四日出或云十方灭冥经见聂道真录及僧祐录) 鹿母经一卷(又别有鹿子经一卷与此全同见僧祐录) 魔逆经一卷(太康十年十二月二日于洛阳城四白马寺出聂道真笔受见僧祐录及经后记) 德光太子经一卷(或云赖吒和罗所问光德太子经太始六年九月三十日出见竺道祖录及僧祐录) 般泥洹后灌腊经一卷(或云般泥洹后四辈灌腊经亦直云灌像经见长房录) 四辈经一卷(或云四辈弟子经亦云四辈学经见法上录) 当来变经一卷(或云当来变识经见道真僧祐二录) 过去佛分卫经一卷(旧录云过世佛分卫经见僧祐录) 文殊师利净律经一卷(初出又直云净律经太康十年四月八日于白马寺出先遇西域寂志诵出经本后尚有数品其人忘但宣忆者道真笔授见祖祐二录) 文殊悔过经一卷(初出或加师利字亦云文殊五体悔过经见僧祐录) 离睡经一卷(出中阿含第二十卷异译见长房录) 受岁经一卷(出中阿含第二十三卷初异译见长房录) 乐想经一卷(出中阿含第二十六异译见长房录) 尊上经一卷(出中阿含第四十三异译见长房录) 意经一卷(出中阿含第四十五异译见长房录) 应法经一卷(亦出中阿含第四十五异译见长房录) 鸯崛摩经一卷(或作魔字或云指髻经或云指鬘经出增一阿含第三十一异译见道真僧祐二录) 力士移山经一卷(亦直云移山经见僧祐录出增一阿含第三十六异译) 四未曾有法经一卷(或无法字亦云四未有经见长房录亦出增一阿含第三十六异译) 圣法印经一卷(天竺名阿遮昙摩文图出杂阿含第三或无法字亦云慧印经元康四年十二月五日于酒泉郡出竺法首笔受见道真宝唱僧祐三录) 舍头谏经一卷(题云舍头谏晋曰太子二十八宿经一名虎耳经与摩登伽经等同本第五出与汉世高出者少异见道安录祐云虎耳意经) 所欲致患经一卷(初出太安三年正月译见道真王宗僧祐三录) 琉璃王经一卷(第二出或作流离见僧祐录) 生经五卷(初出或四卷太康六年正月十九日出有五十五经见聂道真录及僧祐录) 分别经一卷(旧云与阿难分别经等同本者非也见长房录) 五百弟子自说本起经一卷(太安二年五月译或云佛五百弟子自说本起旧录云五百弟子自说本末经亦云五百弟子本起经见道真僧祐二录) 大迦叶本经一卷(或云迦叶本经见僧祐录) 四自侵经一卷(安康云出阿毗昙见僧祐录) 身观经一卷(云出杂阿含检无见长房录) 修行道地经六经(初卷题云榆遮伽复弥经晋曰修行道地太康五年二月二十三日出或七卷二十七品第三出亦直云修行经见祐唱二录) 法观经一卷(见长房录)

上见存已下阙 新道行经十卷(亦名小品或七卷祐云更出小品太始八年译第四出与旧道行等同本房录更载小品七卷误也见祐房二录藏中者非此本先阙) 仁王般若经一卷(或二卷三十一纸初出房云见晋世杂录) 无量寿经二卷(一名无量清净平等觉经永嘉二年正月二十一日出第六译与汉世高支谶等所出本同文异见竺道祖录及僧祐录) 菩萨藏经三卷(初出见长房录) 般舟三昧经二卷(安公录云更出般舟三昧经第五出见僧祐录) 菩萨十地经一卷(亦云大方广经亦直云十地经初出见僧祐录) 萨芸芬陀利经六卷(太始元年译见竺道祖晋世杂录第二出隋录云萨昙芸者恐误祐录中无) 维摩诘所说法门经一卷(太安二年四月一日译第四出见聂道真录祐录直云维摩诘经祐录又有删维摩诘经祐云意谓先出维摩繁重护删出逸偈也) 闲居经一卷(与悲华经等同本异译初出见僧祐录) 更出阿阇世王经二卷(第四出见僧祐录若准安录但有更出阿阇世王经无普超三昧祐房二录双载二经既梵本同不合再出) 弥勒成佛经一卷(初出一名弥勒当来下生经太安二年出一十七纸见聂道真录及僧祐录) 十二因缘经一卷(第四出亦云贝多树下思惟十二因缘见僧祐录) 温室洗浴众僧经一卷(第二出亦直云温室经见聂道真录及僧祐录) 百佛名经一卷(初出祐无经字见僧祐录) 光世音大势至受决经一卷(初出元康年出亦直云观世音受记经见聂道真僧祐二录) 勇伏定经二卷(安公云更出首楞严也康元年四月九日出聂承远笔受第六译见道真僧祐二录祐房二录更载首楞严二卷者误也) 无思议光孩童菩萨经一卷(亦云无思议孩童经亦名无思议光经旧录直云孩童经初出见僧祐录) 超日明三昧经二卷(太始七年正月译初出或三卷或直云超日明经见聂道真录及僧祐录) 照明三昧经一卷(初出见僧祐录) 惟明三十偈经一卷(或无经字第二出与吴代支谦出者本同见长房录) 法没尽经一卷(或云空寂菩萨所问经第二出与支谦出者同本或云法灭尽经见僧祐录) 诸神咒经三卷(见僧祐录) 文殊师利菩萨经一卷(见长房录) 小郁伽经一卷(与大郁伽经不同见僧祐录或作迦字) 诸方佛名功德经一卷(祐无功德字见僧祐长房二录) 十方佛名经一卷(祐无经字见僧祐长房二录) 慈仁问八十种好经一卷(或直云八十种好经见道安录及长房录) 三十二相因缘经一卷(或云菩萨三十二相经见道安录及长房录) 严净定经一卷(一名序世经见僧祐录) 宝施女经一卷(一名须摩提法律三昧见僧祐录及道真录) 金益长者子经一卷(见僧祐录) 离垢盖经一卷(见僧祐录) 慧明经一卷(见僧祐录) 众祐经一卷(见僧祐录) 三转日明经一卷(祐录云月明见僧祐录) 十等藏经一卷(见僧祐录) 决道俗经一卷(见僧祐录) 殖众德本经一卷(见僧祐录) 小法没尽经一卷(见僧祐录) 猛施经一卷(旧录云猛施道地经见僧祐录) 目连上净居天经一卷(一本无天字房云出佛本行集经见僧祐录) 菩萨斋法经一卷(或无经字或无法字一名菩萨正斋经一名持斋经一名贤首菩萨斋法经初出见僧祐长房二录别载菩萨斋经误也) 舍利弗悔过经一卷(第二出亦直云悔过经见僧祐录) 佛悔过经一卷(见僧祐录) 大六向拜经一卷(旧录无大字太安元年译或云尸迦罗越六向拜经出长阿含第十一异译见支敏度僧祐宝唱三录) 六十二见经一卷(亦云梵网六十二见经见道祖僧祐二录出长阿含第十四异译) 楼炭经六卷(或五卷或八卷初出是长阿含第四分记世经异译见聂道真录及僧祐录安公云出方等部者不然也) 普法义经一卷(亦云普义经第二出与汉代世高出者大同小异见聂道真录及僧祐录) 舍利弗目连游诸国经一卷(或云舍利弗摩目建连游诸四衢经出增一阿含第四十一异译见僧祐录) 捺女耆域经一卷(或云捺女经太安年译第二出见聂道真录及僧祐录) 七女本经一卷(或云奈女经太安年译第二出见聂道真录及僧祐录) 五盖疑结失行经一卷(永宁二年四月十二日出第一译安公云不似护公出见聂道真录及僧祐录) 佛为菩萨五梦经一卷(太安二年五月译第二出一名佛五梦经一名太子五梦经一名仙人五梦经见旧录及道真僧祐二录) 摩目揵连本经一卷(一名有诃字无揵字见僧祐录) 五福施经一卷(见僧祐录) 观行不移四事经一卷(见僧祐录) 四妇喻经一卷(见僧祐录) 庐夷亘经一卷(见僧祐录) 廅罗王经一卷(见僧祐录) 檀若经一卷(见僧祐录) 龙施经一卷(今疑是龙施菩萨本起经见僧祐录) 给孤独明德经一卷(旧录给孤独氏经见僧祐录) 龙王兄弟陀达诫王经一卷(见僧祐录) 劝化王经一卷(见僧祐录) 雁王经一卷(见僧祐录) 雁王五百雁俱经一卷(见僧祐录) 解无常经一卷(见僧祐录) 城喻经一卷(见僧祐录) 降龙经一卷(见长房录) 邪法经一卷(见长房录) 犯罪经一卷(见长房录) 苦应经一卷(见长房录) 三品修行经一卷(亦云三品悔过经安公云近代人合大修行经见僧祐长房二录别存三品悔过经误也) 夫那罗经一卷(见长房录) 贾客经二卷(见僧祐录) 沙门果证经一卷(见僧祐录今疑与寂志果经同本) 贫女为国王夫人经一卷(见长房录) 诫王经一卷(见僧祐录) 诫具经一卷(见僧祐录) 诫罗云经一卷(见僧祐录) 比丘尼戒一卷(祐云比丘尼戒经出十诵律与昙摩持所出少异初出见僧祐录) 迦叶结集传经一卷(或无传字旧录云迦叶结经或云结集戒经祐云迦叶集结经第二出见道真僧祐二录) 耆阇崛山解一卷(见僧祐录) 杂譬喻三百五十首经二十五卷(祐云譬喻三百首经见僧祐录房云见别录)

右一百七十五部三百五十四卷(法观经上九十一部二百八卷见在新道行经下八十四部一百四十六卷阙本)

沙门竺昙摩罗察。晋言法护。其先月氏国人。本姓支氏。世居炖煌郡。年八岁出家事外国沙门竺高座为师。遂称竺姓(秦晋已前沙门多随师称姓后因弥天道安遂总称释氏)诵经日万言过目则能。而天性纯懿操行精苦。笃志好学万里寻师。是以博览六经游心七籍。虽世务毁誉未尝介抱。是时晋武之世。寺庙图像虽崇京邑。而方等深经蕴在葱外。护乃慨然发愤志弘大道。遂随师至西域历游诸国。外国异言三十六种书护皆遍学。贯综诂训音义字体无不备晓。遂大赍梵经还归东夏。自炖煌至长安。后到洛阳及往江左。沿路传译写为晋文。起武帝太始二年景戌至愍帝建兴元年癸酉。出光赞般若等经一百七十五部。清信士聂承远。及子道真竺法首。陈士伦孙伯虎虞世雅等。皆共承护旨执笔详校。而护孜孜所务唯以弘通为业。终身写译劳不告倦。经法所以广流东夏者护之力也。末隐居深山。山有清涧恒取澡漱。后有采薪者。秽其水侧俄顷而燥。护乃徘徊叹曰。人之无德遂使清泉辍流。水若永竭真无以自给。正当移去耳。言讫而泉流满涧。其幽诚所感皆此类也。故支遁为之像赞云。护公澄寂道德渊美微吟。穹谷枯泉漱水邈矣。护公天挺弘懿濯足流沙领拔玄致。后立寺于长安青门外精勤行道。于是德化遐布声盖四远。僧徒数千咸共宗事。及晋惠西幸长安。关中萧条百姓流移。护与门徒避地东下至渑池。遘疾而卒。春秋七十有八(护于怀愍之世仍更出经传云惠帝西幸长安护公避乱东出至渑池卒者或未然也护世居炖煌而化道周洽时人咸谓之炖煌菩萨也众录或云月支菩萨亦云天竺菩萨者斯皆重其德称美其号也然法护者此土翻名昙摩罗刹西方梵称而梁僧祐录及隋法经录内立为二人云各别出经小非详审也今详检群录护所出经多少不定长房录中其数弥众今细寻括多是别生等经有非护公所出不可足为正译之数今为实录故总删之如后所述) 师子月佛本生经(或无本字房等诸录云护公译详文乃非今为失译编于秦录) 法社经(世注为疑曾见其本是人所造今编疑录) 宝女问慧经 梵王变身经(上二经出大集) 四自在神通经(出自在王经) 金刚藏菩萨行经(出斩备经) 光世音经(出正法华经) 宝日光明菩萨经(亦云宝日光明菩萨问莲华国相貌经出悲华经) 普首童真经(或作溥字出普超经) 随蓝本经 马王经 弥勒为女身经 摩调王经(随蓝等四经并出六度集) 菩萨悔过法经(或无经字出龙树十住论) 人从所来经(亦云人所从来出人本欲生经) 贫穷经 何苦经(贫穷等二经并出中阿含) 七宝经(出增一阿含经) 医王经 悉鞞梨天子诣佛说偈经 四种人经(医王等三经并出杂阿含) 闲居经 总持经(或云佛心总持) 腹使经 蜜具经 杂赞经(闲居等五经并出生经) 女人欲炽荒迷经 多闻经 寤意经(已上三经并出出曜经)

宝女下二十七经并是别生抄经从大部出。今并删之 众经目录一卷(护公自撰非梵本翻叙目录中列此不复存也) 十二游经一卷(初出)

右一部一卷本阙

沙门强梁娄至。晋言真喜。西域人。志情旷放。弘化在怀。以武帝太康二年辛丑。于广州译

十二游经一部见始兴录及宝唱录 道神足无极变化经四卷(第二出一名合道神足经或三卷与竺法护所出佛升忉利天为母说法经同本异译见竺道祖录) 阿育王传七卷(或加大字亦云大阿育王经或五卷初出与梁译育王经同本光熙年译见竺道祖录) 文殊师利现宝藏经二卷(初出亦云示现宝藏经或三卷与宝箧经等同本太安年译见竺道祖录) 阿阇贳王经二卷(太康年译见竺道祖录第三出与普超经等同本) 阿难目佉经一卷(第三出与微密持经等同本异译见竺道祖录)

右五部一十六卷(前二部十一卷见在后三部五卷阙本)

沙门安法钦。安息国人。学赡众经幽鉴无滞。以武帝太康二年辛丑讫惠帝光熙元年丙寅。于洛阳译。道神足等经五部 放光般若波罗蜜经三十卷(第二出与光赞大品等同本或二十卷亦云放光摩诃般若经亦云摩诃般若放光经元康元年出日经后记)

右一部三十卷其本见在

沙门无罗叉(经后记云无叉罗)于阗国人。以惠帝元康元年辛亥五月十五日于陈留仓恒(经记作垣)水南寺译放光经一部。至十二月二十四日讫。河南居士竺叔兰口传。祝太玄周玄明笔受。其经梵本。元是颖川沙门朱士衡。尝于洛阳讲道行经。至于深义往往不通。每叹此经大乘之要而译理不尽。誓志捐身发心寻取。遂以曹魏甘露五年庚辰。发迹雍州西度流沙至于阗国。写得正品梵文九十章六十万余言。以晋太康三年壬寅。遣弟子弗如檀(晋言法饶)等十人送还洛阳。未发之间于阗小乘学众。遂以白王云。汉地沙门欲以婆罗门书惑乱正典。王为地主若不禁之将断大法聋盲汉地王之咎也。王即不听赍经。士衡愤慨乃求烧经为证。王欲试验乃积薪殿庭以火烧之。士衡临阶而誓曰。若大法应流汉地者经当不烧。若其无应命也如何。言已投经不损一字。皮牒如故更觉光鲜。大众骇服称其神感。遂送达到洛阳住三年。复至许昌二年。后至陈留水南寺。众请无罗叉等译出。而竺道祖僧祐王宗宝唱李廓法上灵裕等诸录。并云朱士衡出者。此盖据其元寻之人推功归之耳。今据经后记支敏度录诸杂目等。乃是无叉罗竺叔兰等共译。其朱士衡停在于阗年八十而卒。依西方阇维法薪尽火灭而尸骸犹全。众咸惊异乃咒曰。若真得道法当毁坏。应声碎散。遂敛骨起塔焉。既在于阗终亡。其经定非其译也 异毗摩罗诘经三卷(祐云异维摩诘经或作思字或二卷元康六年译第三出与佛调支谦等所出本同文异见道祖僧祐二录) 首楞严经二卷(元康元年出第七译与支谶支谦白延法护等所出本同文异见聂道真录及僧祐录)

右二部五卷其本并阙

优婆塞竺叔兰(今准僧祐录中朱士行传竺叔兰传放光经后记支敏度合首楞严记皆云叔兰是白衣居士长房内典等录云是沙门首误也)

本天竺人。祖父娄陀笃志好学清简有节操。时国王无道百姓思乱。有贼臣将兵得罪惧诛。以其国豪呼与共反。娄陀怒曰。君出于微贱而任居要职。不能以德报恩。而反为逆谋乎。我宁守忠而死不反而生也。反者惧谋泄即杀之而作乱。娄陀子达摩尸罗(晋言法首)先在他国。其妇兄二人并为沙门闻父被害国内大乱。即与二沙门奔晋居于河南生叔兰。叔兰幼而聪辩。从二舅咨受经法一闻而悟。善梵晋语及书亦兼诸文史。然性颇轻躁游猎无度。尝单骑逐鹿值虎堕马折其右臂。久之乃差后驰骋不已。母数诃谏终不改。为之蔬食乃止。性嗜酒饮至五六升方畅。尝大醉卧于路傍。仍入河南郡门唤呼。吏录送河南狱。时河南尹乐广与宾客共酣已醉谓兰曰。君侨客何以学人饮酒。叔兰曰。杜康酿酒天下共饮何有侨旧。广又曰。饮酒可尔何以狂乱乎。答曰。民虽狂而不乱。犹府君虽醉而不狂。广大呼。时坐客曰。外国人那得面白。叔兰曰。河南人面黑尚不疑。仆面白复何怪耶。于是宾主叹其机辩遂释之。顷之无疾暴亡三日还苏。自说入一朱门金银为堂。见一人自云是其祖父。谓叔兰曰。吾修善累年今受此报。汝罪人何得来耶。时守门人以杖驱之入竹林中。见其猎伴为鹰犬所啄啮流血号叫求救于叔兰。叔兰走避数十步值牛头人欲叉之。叔兰曰。我累世佛弟子常供二沙门何罪见治。牛头人答。此虽受福不关猎罪。俄而见其两舅来。语牛头曰。我等二人恒受其供。恶少善多可得相免。遂随道人归。既而还苏。于是改节修慈专志经法。以晋惠帝元康元年。与无罗叉出放光经。后于洛阳自出异毗摩诘等经二部。既学兼梵晋故译义精允。后遭母艰三月便欲葬。有邻人告曰。今岁月不便可待来年。叔兰曰。夫生者必有一死。死者不复再生。人神异涂。理之然也。若使亡母栖灵有地则乌鸟之心毕矣。若待来年恐逃走无地何暇奉营乎。遂即葬毕。明年石勒果作乱寇贼踪横。因避地奔荆州。后无疾忽告知识曰。吾将死矣。数日便卒。识者以为知命 菩萨逝经一卷(第三出亦云誓童子经或直名逝经与长者子制经等同本见长房录) 菩萨修行经一卷(第三出亦云威施长者问观身行经亦云长者修行经见长房录) 佛般泥洹经一卷(出长阿含是初分游行经异译亦直云泥洹经见长房录) 大爱道般泥洹经一卷(出增一阿含第五十卷异译) 贤者五福经一卷(见长房录)

上见在已下阙 严净佛土经二卷(第二出亦云净土经与文殊佛土严净经等同本见长房录) 郁伽罗越问菩萨经一卷(第五出与汉安公所出法镜经等同本见长房录) 等集三昧经一卷(第二出见长房录) 无量破魔陀罗尼经一卷(第四出与微密持经等同本异译) 大方等如来藏经一卷(第二出见长房录) 惟逮菩萨经一卷(见高僧传及僧祐录) 檀特陀罗尼经一卷(见长房录) 如来兴显经一卷(见长房录) 善权经一卷(见长房录) 海龙王经一卷(见长房录) 持心梵志经一卷(见长房录)

右一十六部一十八卷(贤者五福上五部六卷见在严净佛土下十一部十二卷阙本)

沙门白远字法祖本姓万氏。河内人父威达以儒雅知名。州府辟命皆不行。祖少发道心启父出家。词理切至父不能夺。遂改服从道。祖才思俊彻敏朗绝伦。诵经日八九千言。研味方等妙入幽微。世俗坟索多所该贯。乃于长安造筑精舍以讲习为业。白黑宗禀几亘千人。晋惠之末太宰河间王颙镇关中。虚心敬重待以师友之敬。每至闲辰静夜辄谈讲道德。于时西府初建俊又甚盛。能言之士咸伏其远达。祖既博涉多闻善通梵晋之语。于惠帝代译菩萨逝经等一十六部。后忽谓弟子及诸道人云。我数日对当至。便辞别作素书分布经像及资财讫。时张辅为秦州刺史祖与俱往。明晨诣辅共语。忽忤辅意遂为所害。时人以为知宿命矣。后少时有人姓李名通。死而更苏云。见祖法师在阎罗王处为王讲首楞严经。云讲竟应往忉利天。又见祭酒王浮及道士基公。次被杻械求祖忏悔。昔祖平素之日与浮每争邪正。浮屡屈既嗔不自忍。乃作老子化胡经以诬谤佛法。殃有所归故死方思悔耳。又长房等录更有七经亦云祖出。今以并是别生故删不立。谓 佛问四童子经 调伏王子道心经(已上二经并出大集) 五百王子作净土愿经(或作幼童出普超经) 三幼童经(或作幼童出普超经) 二童子见佛说偈供养经(出杂阿含) 五百幼童经(亦云童子) 首达经(亦云惟先首达经上二经并出生经) 诸德福田经一卷(初出或云诸福田经或直云福田经立与法炬共出见僧祐录) 楼炭经六卷(第二出或云大楼炭经出长阿含与第四分记世经同本异出与法护所出五卷者少异或五卷或八卷见僧祐录) 法句譬喻经四卷(第二出一名法句本末经亦云法喻经或四卷或六卷立与法炬共出见僧祐录) 大方等如来藏经一卷(旧录云佛藏方等经初出见僧祐录)

右四部一十二卷(前三部十一卷见在后一部一卷阙本)

沙门释法立。不知何许人也。智道弘拔。悟物为先。于惠帝代。共法炬等。于洛阳译诸德福田等经四部 优填王经一卷(与宝积优陀延王会同本初出见长房录) 前世三转经一卷(初出与银色女经同本见长房录) 阿阇世王受决经一卷(初出与采莲违王经同本见长房录) 灌洗佛形像经一卷(初出亦云四月八日灌经亦直云灌经与摩诃刹头经同本见长房录) 恒水经一卷(亦云恒河喻经出中阿含第九卷异译见长房录) 顶生王故事经一卷(亦直云顶生王经出中阿含第十一异译见长房录) 求欲经一卷(出中阿含第二十二异译见长房录) 苦阴因事经一卷(出中阿含第二十五异译见长房录) 瞻婆比丘经一卷(或作瞻波出中阿含第二十九异译见长房录) 伏淫经一卷(出中阿含第三十卷异译见长房录) 数经一卷(出中阿含第三十五卷异译见长房录) 波斯匿王太后崩尘土坌身经一卷(出增一阿含第十八卷异译见长房录又有波斯匿王丧母经即此尘土坌身经是无繁重载) 频毗娑罗王诣佛供养经一卷(亦云频婆出增一阿含第二十六异译见长房录) 鸯崛髻经一卷(与竺法护指髻经大同小异出增一阿含第三十一异译见长房录) 难提释经一卷(出杂阿含第三十卷异译见长房录) 相应相可经一卷(出单卷杂阿含经异译见长房录) 慢法经一卷(第二出与阿难分别经等同本见长房录) 法海经一卷(第二出与海八德经同本见长房录) 阿阇世王问五逆经一卷(第二出见长房录) 罗云忍辱经一卷(或直云忍辱经见长房录) 佛为年少比丘说正事经一卷(见长房录) 沙曷比丘功德经一卷(房云见旧录) 群牛譬经一卷(见长房录) 比丘避女恶名欲自杀经一卷(见长房录)

上见存已下阙 福田经一卷(一名诸德福田经第二出与法立译者少异见竺道祖晋录) 诸经菩萨名经二卷(见长房录) 正意经一卷(见长房录录中注云第二出未详何者为初译本) 明帝释施经一卷(见长房录) 楼炭经八卷(第三出是长阿含第四分记世经异译与法护法立所出者大同先共法立出立以意未悉故广之见敏度宝唱二录) 净饭王般泥洹经一卷(初出见长房录) 贫穷老公经一卷(初出见法上录) 危脆经一卷(见长房录) 大蛇譬喻经一卷(亦直云大蛇经房云见旧录) 罗汉迦留陀夷经一卷(或无罗汉字见长房录) 爪甲擎土譬经一卷(亦云爪甲取土经房云见旧录) 衰利经一卷(见长房录) 众生未然三界经一卷(见长房录) 求欲说法经一卷(见长房录) 罗旬喻经一卷(今疑是别生经中罗弥寿经异名见长房录) 遗教法律经三卷(一名遗教法律三昧经一云遗教三昧经或二卷见始兴录)

右四十部五十卷(比丘避女上二十四部二十四卷见在福田经下一十六部二十六卷阙本)

沙门释法炬。亦未详氏族。器量高峙游化在怀。于惠帝代初与法立同共出经。法立没后炬遂自译优填王等经四十部。又长房等录更有诸经并云炬出。今以皆是别生之经录家误上。今并删之如后所述 时非时经(亦直云时经准经后记非法炬译如后所述) 　魔女闻佛说法得男身经(出大集经) 大悲比丘本愿经(出悲华经) 往古造行经 举钵经(上二经并出普超三昧经) 以金贡太山赎罪经 调达教人为恶经(上二经并出六度集) 佛降鸯崛魔人民欢喜经 鸯崛魔归化经(或云妇死应误上二经并出鸯崛魔罗经) 韦提希子月夜问夫人经(或作天人出长阿含) 福行经 恶道经(一名恶意经或作要意应误也录中恶道恶意二名双载者非也) 息恚经 柔软经 受持经 名称经 浮弥经(福行下七经并出中阿含) 飞鸟喻经 积木烧燃经(一名大枯树经) 波斯匿王诣佛有五威仪经 增一阿含经(飞鸟喻等四经并出增一阿含) 普施经 差摩比丘喻重病经 佛为比丘说烧头喻经 优陀夷坐树下寂静调伏经 佛为比丘说大力经 四大色身生厌离经 异信异欲经 佛为比丘说三法经 叶喻多少经 佛为比丘说极深险难处经 佛为诸比丘说莫思惟世间经(或云莫思惟世间思惟经) 众生身秽经 眼色相系经 比丘于色厌离经 舍诸世务经 婴儿喻经 转轮圣王七宝现世间经 向邪违法经 田夫喻经 信人者生五种过患经 少多制戒经 无始本际经 罗汉遇瓶沙王经 尊者瞿低迦独一思惟经 人民疾疫受三归经 恒水流澍经(或作流树) 灰河经(一名尘灰河譬喻经录中二名别载误也) 波斯匿王祖母命终经 铸金喻经 木杵喻经 金师精舍尊者病经 群羊喻经 处中行道经 波斯匿王女命过诣佛经 比丘问佛名经 优婆塞命终经(普施下三十五经并出杂阿含) 比丘分卫经 和难经 邪业自活经 比丘各言志经 和难释经 比丘疾病经 无惧经 毒草喻经 毒喻经 马喻经(比丘分卫下十经并出生经) 譬喻六人经(出骂意经) 阿阇世王问嗔恨从何生经 摩诃比丘经 调达喻经(阿阇世等三经小乘抄经) 栴檀涂塔经(出百缘经) 无常经 比丘求证人经 阿梵和利比丘无常经 比丘问佛何故舍世学道经 佛看病比丘不受长者请经 坐禅比丘命过生天经 放逸经 深浅学比丘经 拘提比丘经 波利比丘谤梵行经　北方世利经 流离王攻释子经 信能渡河经 有众生三世作恶经 聪明比丘经 说法难值经 调达问佛颜色经(无常下一十七经并出出曜经) 晓食经(出修行道地经) 须河喻经(出杂譬喻)　 魔女下八十九经并从大经抄出别生录载此中除之 超日明三昧经二卷(第二出或直云超日明经或三卷此经护公先出梵文而辞义烦重承远详整文偈删改胜前见高僧传及僧祐录) 越难经一卷(一名曰难长者经一名难经初出见长房录)

右二部三卷其本并在

清信士聂承远。明解有才笃志务法。护公出经多参正文句兼执笔承旨。后于惠帝代自译超日明等经二部。又长房等录云。承远更译迦叶诘阿难经。此乃杂譬喻抄非是别翻。又汉世佛调世高及此承远三录俱载误之甚也 无垢施菩萨分别应辩经一卷(第二出与法护离垢施经等同本亦云分别应报今编入宝积当第三十三会余录有云竺法护出者误也见长房录) 诸菩萨求佛本业经一卷(或无诸字是华严净行品异译见长房录) 文殊师利般涅槃经一卷(见长房录) 异出菩萨本起经一卷(或无起字见长房录) 三曼陀颰陀罗菩萨经一卷(见长房录) 菩萨受斋经一卷(第二出见长房录)

上见存已下阙 大方广菩萨十地经一卷(第二出与法护译者大同小异见长房录) 菩萨十法住经一卷(是华严十住品异译第三出见长房录) 十住经十二卷(是华严十地品异译第二出见长房录) 菩萨缘身五十事经一卷(第二出与五十缘身经大同小异见长房录) 观世音受记经一卷(第二出见长房录) 诸佛要集经二卷(第二出见长房录) 寂音菩萨愿经一卷(见长房录) 菩萨求五眼法经一卷(祐无经字或云五眼文见长房录) 菩萨道行六法经一卷(见长房录) 菩萨初地经一卷(见长房录) 菩萨十道地经一卷(有云是前译菩萨十地见长房录) 文殊师利与离意女论议极似维摩经一卷(见长房录) 菩萨杂行法一卷(见长房录) 菩萨所行四法一卷(见长房录) 菩萨宿命经一卷(见长房录) 文殊师利净律经一卷(第二出与法护译小异见长房录) 菩萨戒独受坛文一卷(见长房录) 菩萨忏悔法一卷(云异出本见长房录)

右二十四部三十六卷(菩萨受斋上六部六卷见在大方广下一十八部三十卷阙本)

清信士聂道真即承远息。父子清悟皆以度语为业。从武帝太康初至怀帝永嘉末。其间询禀咨承法护笔受之外。及护殁后真遂自译无垢施应辩等经二十四部。诚师护公真当其称。颇善文句辞义分炳。一又长房等录更有二十九经亦云道真所出。今以并是别生抄经。故删之不存也 菩萨奉施诣塔作愿念经 师子步雷音菩萨问发心经 菩萨三法经(菩萨奉施等三经并出文殊佛土严净经) 菩萨布施忏悔法(出决定毗尼经) 自在王菩萨问如来警戒经(或云菩萨戒身自在经) 菩萨导示行经 菩萨初发心时经 无言菩萨流通法经 无言菩萨经 菩萨出要行无碍法门经 光味菩萨造七宝梯经(自在王菩萨等七经并出大集) 菩萨如意神通经 菩萨戒自在经(上二经出自在王经) 寂音菩萨问五浊经(或云寂意) 转轮圣王发心求净土经(上二经出悲华) 大云密藏菩萨问大海三昧经(出大云经) 溥首童真经(出普超经) 儒童菩萨经(或无菩萨字出六度集经) 波斯匿王欲伐鸯崛魔罗经(出鸯崛魔罗经) 大光明菩萨百四十八愿经 菩萨六法行经 菩萨本愿行品经 菩萨苦行经 菩萨诃睡眠经 菩萨诃家过经(大光明等六经祐录云抄今并为大乘抄经) 菩萨戒要义经(出地持经) 菩萨五法行经 初发意菩萨行易行法经(上二经并出十住论) 转轮圣王七宝具足经(出杂阿含) 众经目录一卷(道真自撰非梵本翻传叙录中列此不复存也)

又长房等录云。优婆塞卫士度。于惠帝代。出摩诃般若波罗蜜道行经二卷云。从旧道行中删改略出(僧祐录云众录并云道行经二卷卫士度略出)既取旧经删略即非梵本别翻。今载别生录中。此不复存也 逝童子经一卷(第四出亦名长者制经亦直云制经亦名菩萨逝经亦直云逝经五本大同别译为异名殊耳见宝唱录) 善生子经一卷(初出与只多蜜竺难提等所出同本出中阿含第三十三异译见支敏度竺道祖宝唱等三录) 文殊师利现宝藏经二卷(第三出与竺法护所出现宝藏经等同本见竺道祖录及宝唱录) 十善十恶经一卷(初出见竺道祖晋录及宝唱录)

右四部五卷(逝童子等二部二卷见在文殊现宝藏等二部三卷阙本)

沙门支法度。未详何许人。于惠帝代永宁元年辛酉译逝童子经等四部

又僧祐长房等录。于惠帝时沙门支敏度合两支(支谶支谦)两竺(竺法护竺叔兰)四本(房录更加一白为五本今准祐录及合经记但四本合成无白延也)首楞严为八卷(祐云或为五卷)合一支(支谦)两竺(竺法护竺叔兰)三本维摩为五卷。既非梵本别翻。复阙其本故此录中删而不载 时非时经一卷(或直云时经见经后记)

右一部一卷其本见在

沙门若罗严。外国人也。译时非时经一部经。后记云。外国法师若罗严。手执胡本口自宣译。凉州道人于閴(或作釬[王*寶])城中写记。房等皆云法炬译者谬也。既莫知于帝代。且附西晋录中 方等陀罗尼经一卷 宝严经一卷 五福德经一卷

右三部三卷(其本并阙)长房等录西晋失译总八部一十五卷云。吴别二录并单注元康年中出不显译人。详览群录未见指的。所以别件犹殊失译。今以余之五部一十二卷检寻群录兼阅经文。皆有所凭即非失译。具述由委。列之如左 度世品经六卷 阿耨达龙王经二卷(是弘道广显三昧经异名已上二经竺法护译) 如来秘密藏经二卷(一名大方广如来性起微密藏经亦直云如来性起经是旧华严经如来性起品后汉失译已有此复重载误之甚也今附别生录中) 明相续解脱地波罗蜜经一卷(宋求那[疏-(梳-木)+皮]陀罗译) 弟子学有三辈经一卷(三品弟子经异名吴支谦译)

已后新附此录 太子和休经一卷(第二出与太子刷护经等同本) 萨昙分陀利经一卷(旧录云萨芸芬陀利经亦直云分陀利经是法华经宝塔天授二品各少分异译) 放钵经一卷(是普超经举钵品异译出第一卷安公云出方等部) 菩萨睒经一卷(或云孝子睒经亦直云睒经第二出出六度集第二卷异译) 长寿王经一卷 法常住经一卷 碱水喻经一卷(旧录云碱水譬喻经出中阿含第一卷异译) 兜调经一卷(出中阿含第四十四卷异译) 舍卫国王梦见十事经一卷(或直云十梦经旧录云舍卫国王十梦经或云波斯匿王十梦经出增一阿含第五十一卷异译安公云出阿毗昙) 玉耶女经一卷(或云玉耶经初出与阿速达经等同本) 孝子经一卷(一名孝子报恩经) 頞多和多耆经一卷 普达王经一卷 佛灭度后棺[僉*殳]葬送经一卷(一名比丘师经亦名师比丘经) 鬼子母经一卷 梵摩难国王经一卷 迦旃延说法没尽偈经一卷(题云佛使比丘迦旃延说法没尽偈百二十章直云迦旃延偈) 佛治身经一卷(或无佛字旧录云佛治身经余录并同) 治意经一卷(旧录云佛治意经余录并同)

上见存已下阙 弥勒当来生经一卷(初出与弥勒来时经等同本) 失利越经一卷(第二出与月光童子经等同本) 异了本生死经一卷(与稻芉经等同本) 内藏大方等经一卷(今疑是佛藏大方等经) 小阿阇世经一卷 小须赖经一卷 目佉经一卷(安公云出方等部今疑是阿难目佉经) 弥勒经一卷(安公云出中阿含) 堕蓝经一卷(安公云出中阿含) 七事经一卷(安公云出中阿含) 赖吒謣罗经一卷(安公云出中阿含) 欢豫经一卷(法经录云劝豫云出中阿含第十二) 十二死经一卷(今疑是十二品生死经) 七妇经一卷 阿难邠坻四时施经一卷(旧录云阿难邠只四时布施经) 七车经一卷(今疑是中阿含七车譬喻经) 海有八事经一卷 难等各第一经一卷(旧录云阿难迦叶各说第一经) 惟留经一卷(旧录云惟留王经) 理家难经一卷 迦留多王经一卷 梵志阇孙经一卷(古录云梵志闇逊经) 波达王经一卷 悲心悒悒经一卷 趣度世道经一卷 长者威势经一卷 痴注经一卷 调达经一卷 和达经一卷 钵呿沙经一卷 分八舍利经一卷(或作分身) 应行律一卷 悉昙慕二卷 吉法验一卷 口传劫起尽一卷 打揵秖法一卷

右五十五部五十六卷(治意经上一十九部一十九卷见在弥勒当来下三十六部三十七卷阙本)

梁僧祐录云。安公录中失译经唯祐录载房等并阙。祐载安公失译总一百四十二经。今以余八十七部检寻诸录多题译主。或是别生抄经及人撰传记。既有所凭故删不载。安既不标时代。今且附于晋末

通前旧失译经三部三卷。总五十八部五十九卷。并为西晋失源云

开元释教录卷第二(总录之二)开元释教录卷第三

        庚午岁西崇福寺沙门智升撰

    总括群经录上之三

东晋司马氏都建康(亦云南晋)

从元帝建武元年丁丑。至恭帝元熙二年庚申。凡一十一帝一百四年。缁素十六人。所译经律论并新旧集失译诸经。总一百六十八部四百六十八卷(八十五部三百三十六卷见在八十三部一百三十二卷阙本)

(东晋)沙门帛尸梨蜜多罗(三部一十四卷经) 沙门支道根(二部七卷经) 沙门竺昙无兰(六十一部六十三卷经戒集) 沙门瞿昙僧伽提婆(五部一百一十八卷经论教授法) 沙门迦留陀伽(一部一卷贤圣集) 沙门康道和(一部三卷经) 沙门佛陀跋陀罗(一十三部一百二十五卷经律论集) 沙门昙摩(一部二卷律要) 沙门卑摩罗叉(二部五卷律杂事) 沙门释法显(七部二十六卷经戒论集) 沙门只多蜜(三十三部四十五卷经) 居士竺难提(二部五卷经) 沙门竺法力(一部一卷经) 沙门释嵩公(三部三卷经集) 沙门释退公(一部一卷经) 沙门释法勇(一部一卷经) 新旧诸失译经(四十部四十八卷二部三卷旧集三十八部四十五卷新附) 大灌顶经十二卷(或无大字录云九卷未详房云见杂录) 大孔雀王神咒经一卷(见竺道祖录及僧祐录初出) 孔雀王杂神咒经一卷(见竺道祖录及僧祐录第二出)

右三部一十四卷(初一部十二卷见在后二部二卷阙本)

沙门帛尸梨蜜多。罗晋言吉。友西域人国王之子。当承继世而以国让弟。闇轨太伯。既而悟心天启遂为沙门。蜜天姿高朗风神超迈。直尔对之便卓出于物。况其聪辩言悟者乎。西晋永嘉中始到此土。仍过江左止建初寺。丞相王导一见而奇之。以为吾之徒也。由是名显。太尉庾元规。光禄周伯仁。太常谢幼玙。廷尉桓茂伦。皆一代名士。见之终日累叹。披襟致契。导尝诣蜜。蜜解带偃伏悟言神解。时尚书令卞望之亦与蜜致善须臾望之至。蜜乃敛襟饰容端坐对之。有问其故。蜜曰。王公风道期人。卞令轨度格物。故其然耳。诸公于是叹其精神洒属皆得其所。桓廷尉尝。欲为蜜作目。久之未得。有云。尸梨蜜可谓卓朗。于是桓乃咨嗟绝叹以为标题之极。大将军王处冲。时在南夏。闻王周诸公皆器重蜜。疑以为失鉴。及自见蜜乃欣振奔至。一面尽虔。王公尝谓蜜曰。外国有君一人而已耳。蜜笑而答曰。若使我如诸君今日岂得在此。当时以为佳对。蜜性高简不学晋语。每与诸公言论。虽因传译。而神领意解尽其传致。以为自然纵拔非常情所测也。蜜善持咒术。所向皆验。时人呼为高座法师。于元帝代译灌顶等经三部。又授弟子觅历高声梵呗。传响迄今。年八十余。咸康中卒诸公闻之痛惜流涕。蜜常在石子岗东行头陀。既卒因葬于此。成帝怀其风。为树刹冢所。后有关右沙门。来游建康。乃于冢处起寺。陈郡谢琨赞成其业。追旌往事仍曰高座寺也 阿閦佛刹诸菩萨学成品经二卷(太康年出第二译与汉支谶译者大同小异见竺道祖晋世杂录) 方等法华经五卷(咸康元年译见竺道祖晋世杂录第四出与法护正法华等同本)

右二部七卷其本并阙

沙门支道根。履味游方怀道利物。以成帝咸康元年乙未译阿閦佛刹等经二部(长房等录并云阿閦佛经太康年译其太康年在西晋武帝代与咸康相去向六十年同是一人两朝出经者恐时太悬也此应传写差误多是咸康耳) 采莲违王上佛授决号妙华经一卷(亦直云采莲违王经第二出与阿阇世王受决经同本) 陀邻尼钵经一卷(亦云陀邻钵咒经第二出与持句神咒经等同本房录陀邻钵经外更存持句神咒经者非也) 摩尼罗亶经一卷(亦云摩尼罗亶神咒经) 玄师颰陀所说神咒经一卷(录云幻师无所说字或作跛字亦云波陀古录云幻王颰陀经) 寂志果经一卷(出长阿含第十七卷异译) 铁城泥梨经一卷(出中阿含第十二卷与五天使经同本) 阿耨风经一卷(与言依次出中阿含第二十七卷异译) 梵志頞罗延问种尊经一卷(亦云頞波罗延出中阿含第三十七卷异译) 泥犁经一卷(或云中阿含泥犁经出中阿含第五十三卷异译) 戒德香经一卷(或云戒德经出增一阿含第十三卷异译) 四泥黎经一卷(或云四大泥犁房云别录载祐云失译出增一阿含第四十八卷异译) 国王不犁先尼十梦经一卷(或作先泥出增一阿含第五十一卷异译) 水沫所漂经一卷(一名河中大聚沫经一名聚沫譬经与五阴譬喻经同本出杂阿含经第十卷异译) 玉耶经一卷(一名长者诣佛说子妇无敬经或云玉耶女经第二出与阿速达经等同本) 五苦章句经一卷(初出一名诸天五苦经一名五道章句经一名浮除罪盖娱乐佛法经) 自爱经一卷(或云自爱不自爱经房云见旧录) 中心经一卷(或云中心正行经旧录云大中心经亦云小中心经房录云出六度集今检无) 见正经一卷(一名生死变识经) 大鱼事经一卷 阿难七梦经一卷(或直云七梦经) 呵雕阿那含经一卷(一名荷雕或作苛字) 新岁经一卷 比丘听施经一卷(一名听施比丘经) 佛般泥洹摩诃迦叶赴佛经一卷(亦云迦叶赴佛般涅槃经)

上见存已下阙 犊牛经一卷(一云犊子经第三出与乳光经等同本) 孔雀王咒经一卷(第三出与吉友所译者同本) 七佛所结麻油述咒经一卷(祐失译录重载两本一云异本) 大神母结誓咒经一卷 伊洹法愿神咒经一卷 解日厄神咒经一卷 六神名神咒经一卷 檀持罗麻油述神咒经一卷 麻油述咒经一卷 摩尼罗亶神咒按摩经一卷 医王惟楼延神咒经一卷(或云阿难所问医王惟楼延神咒经) 龙王咒水浴经一卷 十八龙王神咒经一卷 请雨咒经一卷 止雨咒经一卷 嚫水经一卷 幻师阿夷邹神咒经一卷 咒水经一卷 药咒经一卷 咒毒经一卷 咒时气病经一卷 咒小儿经一卷 咒齿经一卷(祐失译录更载一本名与此同题云异本一云虫齿二云龋齿) 咒牙痛经一卷(祐云失译录更载一本名与此同题云异本或作齿痛) 咒眼痛经一卷 五眼文经一卷(今疑是聂道真所出求五眼法异名) 离欲优婆塞优婆夷戒文一卷(亦云具行二十二戒文) 罪业报应经一卷(与罪业应报教化地狱经同本第二出) 八师经一卷(第二出) 蓱沙王五愿经一卷(一名弗沙迦王经第二出) 义足经二卷(房云见吴录亦云异出第二出) 十善十恶经一卷(第二译吴录云异出安公云出阿毗昙) 治禅法经一卷 梵天策数经一卷(旧录云诸天事经) 诸天地经一卷 十诵比丘戒本一卷(太元六年合僧纯昙摩持竺僧舒三家本以为此一卷见宝唱录当第二出) 三百六十戒三部合异二卷(序加大比丘字太元六年六月二十日于谢镇西寺合僧详重校见旧录及宝唱录)

右六十一部六十三卷(佛般泥洹上二十四部二十四卷见在犊牛经下三十七部三十九卷阙本)

沙门竺昙无兰。晋云法正。西域人也。以孝武帝太元六年辛巳至太元二十年乙未。于杨都谢镇西寺译采莲违王等经六十一部。见长房录。又长房等录更有四十八经。亦云法正所译。今以并是别生抄经。或是疑伪。故并删之。如后所述 救护身命经(亦云救护身命济人病苦厄经周录编入正经旧录云伪今依旧编) 诸天问如来警戒不可思议经 见水世界经(已上二经并出大集) 龙王结愿五龙神咒经 大将军神咒经(上二经出灌顶) 无吾我经(出普超经) 弥兰经(或作弥莲亦云弥莲) 摩天国王经 阿难念弥经(弥兰等三经并出六度集) 贤劫千佛名经(出贤劫经序云贤劫经说二千一百诸度无极以拘楼孙佛为首此千佛名有别译本拘那提佛以为初首) 三十七品经(安公云出律经僧祐录云晋太元二十一年岁在丙申六月在谢镇西寺撰出) 三十三天园观经 比丘成就五法入地狱经 学人乱意经(上三经出增一阿含) 佛为比丘说大热地狱经 释提桓因诣目连放光经 目连见大身众生燃铁缠身经 见一众生举体粪秽涂身经 众生顶有铁磨盛火炽然经 罗婆鸟为鹰所捉经 十法成就恶业入地狱经 蛇行法经 比丘浴遇天子放光经 天于修罗欲斗战经 天帝释受戒经 比丘问佛释提桓因因缘经 四天王按行世间经 佛见梵天顶经 帝释慈心战胜经 天神禁宝经 阿育王供养道场树经 劝行有证经 戒相应法经 禅思满足经(佛为比丘说下二十经并出杂阿含) 野鸡经 鳖猕猴经 蛊狐乌经(或作鸟字) 弟子命过经 驴驼经 拘萨罗国乌王经(或无罗字) 孔雀经 夫妇经(野鸡等八经并出生经中) 群牛千头经 集修行士经 暴象经(群牛等三经并出出曜经) 地狱众生相害经(出修行道地经) 赤嘴乌喻经 阿难多洹罗云母经(赤嘴乌等二经杂譬喻抄) 中阿含经六十卷(第二出或五十八卷隆安元年十一月十日于东亭寺出二年六月二十五日讫与昙摩难提出者同本沙门道慈笔受见道祖录) 增壹阿含经五十一卷(第二出隆安元年正月出与难提本小异竺道祖笔受或四十二或三十三无定亦有六十卷成者见道祖及宝唱录) 阿毗昙心论四卷(或云阿毗昙心无论字尊者法胜造太元十六年在庐山为慧远法师译出道慈笔受见僧祐录) 三法度论二卷(太元十六年在庐山为远法师出第二译与难提出者大同小异或三卷别录云一卷或直云三法度无论字或云经论见僧祐录) 教授比丘尼法一卷(房云见别录亦云在庐山出)

右五部一百一十八卷(前四部一百一十七卷本在后一部一卷本阙)

沙门瞿昙僧伽提婆。晋言众天。或云提和。音讹故也。罽宾国人。入道修学远访明师。学通三藏多所诵持。尤善阿毗昙心洞其纤旨。常诵三法度昼夜嗟味。以为道之府也。为人俊朗有深鉴。仪止温恭。务在诲人恂恂不怠。符秦建元中来入长安宣流法化。译论二部。备于秦录。后以晋孝武帝世太元十六年辛卯游化江左。先是庐山慧远法师。翘勤妙典广集经藏。虚心侧席延望远宾。闻其至止即请入庐岳。即以其年请出阿毗昙心及三法度等。提婆乃于般若台。手执梵文。口宣晋语。去华存实务尽义本。今之所传盖其文也。至安帝隆安元年丁酉。来游建康。晋朝王公及风流名士。莫不造席致敬。时尚书令卫军东亭侯琅琊王珣(准高僧传僧祐录长房录等并云王珣中含经序乃云王元琳元琳多是珣之字也)雅有信慧荷持正法。建立精舍广招学众。提婆既至。珣即延请。仍于其舍讲阿毗昙。名僧毕集。提婆宗致既精词旨明析振发义奥。众咸悦悟。其冬珣集义学沙门释慧持等四十余人。更请提婆。于其寺译中增二阿含。罽宾沙门僧伽罗叉执梵本。提婆翻为晋言。至来夏方讫。豫州沙门道慈笔受。吴国李宝唐化共书。提婆于庐山建康二处。共出五部一百一十八卷。提婆历游华戎备悉风俗。从容机警。善于谈笑。其道化声誉莫不闻焉。后不知所终 十二游经一卷(第二出与畺梁译者少异见竺道祖晋世杂录及宝唱录)

右一部一卷其本见在

沙门迦留陀伽。晋言时水。西域人。弘喻有方怀道游国。以孝武帝太元十七年壬辰。译十二游经一部 益意经三卷(第二出见竺道祖晋世杂录朱士行汉录云二卷不显译人)

右一部三卷本阙

沙门康道和。戒德有仪。轨范群物。以孝武帝太元二十一年景申。译益意经一部 大方广佛华严经六十卷(初出元五十卷后人分为六十沙门支法领从于阗得梵本来义熙十四年三月十日于道场寺出元熙二年六月十日讫法业笔受见祖祐二录) 出生无量门持经一卷(或云新微密持经于庐山译第五出与支经无量门微密持经等同本见祖祐二录祐房等录别存新微密持经误也) 大方等如来藏经一卷(或直云如来藏经第三出元熙二年于道场寺译见竺道祖晋世杂录及僧祐录) 观佛三昧海经十卷(或云观佛三昧经或八卷见竺道祖晋世录亦见僧祐录亦出宋世) 摩诃僧祇律四十卷(或云三十卷梵本是法显于摩竭提国将来义熙十二年十一月于斗场寺共法显出见竺道祖录祐在显录据共译故耳) 僧祇比丘戒本一卷(亦云摩诃僧祇戒本第二出于道场寺译见宝唱录祐在法显录中祐与觉贤共出互载皆得) 达摩多罗禅经二卷(一名庾伽遮罗浮迷译言修行道地于庐山出一名不净观经亦名修行方便禅经祐云禅经修行方便凡十七品见僧祐录) 文殊师利发愿经一卷(或加偈字元熙二年于斗场寺出见僧祐宝唱二录经后记云外国四部众礼佛时多诵此经以发愿求佛道) 新无量寿经二卷(宋永初二年于道场寺出见僧祐宝唱二录第八译与世高支谶支谦僧铠等所出同本) 菩萨本业经一卷(亦直云本业经是华严净行品见僧祐长房二录大周入藏有今阙且复存之) 净六波罗蜜经一卷(见僧祐长房二录) 方便心论一卷(共法业出见高僧传初出) 过去因果经四卷(房云见别录第五译)

右一十三部一百二十五卷(文殊发愿上八部一百一十六卷见在新无量寿下五部九卷阙本)

沙门佛陀跋陀罗。晋言觉贤。本姓释氏。迦维罗卫国人。甘露饭王之苗裔也。祖父达摩提婆(此云法天)尝商旅于北天竺。因而居焉。父达摩修利耶(此云法日)少亡。贤三岁孤。与母居五年复丧母。为外氏所养。从祖鸠摩利。闻其聪敏。兼悼其孤露。乃迎还度为沙弥。至年十七。与同学数人俱以习诵为业。众皆一月。贤一日诵毕。其师叹曰。贤一日敌三十夫也。及受具戒修行精勤。博学群经多所通达。少以禅律驰名。尝与同学僧伽达多共游罽宾同处积载达多虽服其才明。而未测其人也。后于密室闭户坐禅。忽见贤至惊问何来。答云。暂至兜率致敬弥勒。言讫便隐。达多知是圣人。未测深浅。后屡见贤神变。乃敬心祈问。方知得不还果。常欲游方弘化备观风俗。会有秦僧智严。西至罽宾。睹法众清僧。乃慨然东顾曰。我之同辈斯有道志。而不遇真匠发悟莫由。即咨讯国众孰能流化东土。佥云。有佛陀跋陀者。出生天竺那呵梨城。族姓相承世遵道学。其童龀出家。已通解经论。少受业于大禅师佛大先。先时亦在罽宾。乃谓严曰。可以振维僧徒宣授禅法者。佛陀跋陀其人也。严既要请苦至。贤遂愍而许焉。于是舍众辞师裹粮东逝。涉骤三载绵历寒暑。既度葱岭路经六国。国主矜其远化。并倾怀资俸。至交阯乃附舶循海而行。经一岛下。贤以手指山曰。可止于此。舶主曰。客行惜日调风难遇。不可停也。行二百余里。忽风转吹舶还向岛下。众人方悟其神。咸师事之听其进止后遇便风同侣皆发。贤曰。不可动。舶主乃止。既而有先发者一时覆败。后于闇夜之中忽令众舶俱发。无肯从者。贤自起收缆唯一舶独发。俄尔贼至。留者悉被抄害。顷之至青州东莱郡。闻鸠摩罗什在长安。即往从之。什大欣悦共论法相。振发玄微多所悟益。因谓什曰。君所释不出人意。而致高名何耶。什曰。吾年老故耳。何必能称美谈。什每有疑义必共咨决。时秦主姚兴专志经法。供养三千余僧。并往来宫阙盛修人事。唯贤守静不与众同。后语弟子云。我昨见本乡有五舶俱发。既而弟子传告外人。关中旧僧咸以为显异惑众。又贤在长安大弘禅业。四方乐静者并闻风而至。但染学有浅深。得法有浓淡。浇伪之徒因而诡滑。有一弟子因少观行。自言得阿那含果。贤未即检问。遂致流言大被谤讟。将有不测之祸。于是徒众或藏名潜去。或踰墙夜走。半日之中众散殆尽。贤乃夷然初不介意。时旧僧僧[契-大+石]道恒等谓贤曰。佛尚不听说已所得法。先言五舶将至。虚而无实。又门徒诳惑互起同异。既于律有违理不同止。宜可时去勿得久留。贤曰。我身若流萍去留甚易。但恨怀抱未申以为慨然耳。于是与弟子慧观等四十余人俱发。神志从容初无异色。识真者咸共叹惜。白黑送者数千人。姚兴闻去怅恨乃谓道恒曰。佛贤沙门挟道来游。欲宣遗教。缄言未吐。良用深慨。岂可以一言之咎令万夫无导。因敕令追之。贤谓使曰。诚知恩旨无预闻命。于是率侣宵征南指。庐岳沙门惠远素钦风德。乃遣使入关致书祈请后至庐岳忻然如旧。远以贤之。被摈过由门人。若悬记五舶止说在同意。亦于律无犯。乃遣弟子昙邕致书姚主及关中众僧解其摈事。远乃请出禅数诸经。贤志在游化居无求安。停山岁许。复西适江陵。遇外国舶主既而讯访。果是天竺五舶先所见者也。倾境士庶竞来礼事。其有奉施悉皆不受。持钵分卫不问豪贱。时陈郡袁豹为宋武帝太尉长史。宋武南讨刘敦。豹随府届于江陵。贤将弟子慧观诣豹乞食。豹素不敬信待之甚薄。未饱辞退。豹曰。似未足且复小留。贤曰。檀越施心有限。故今所设已罄。豹即呼左右益饭。饭果尽。豹大惭愧。既而问慧观曰。此沙门何如人。观曰。德量高邈非凡所测。豹深叹异以启太尉。太尉请与相见。甚崇敬之资供备至。俄而太尉还都。请与俱归。安止道场寺。贤仪轨率素不同华俗。而志韵清远雅有渊致。杨都法师僧弼与名德沙门宝林书曰。斗场禅师甚有大心。便是天竺王何风流人也。其见称如此。先是沙门支法领。于于阗国得华严梵本三万六千偈。未有宣译。到义熙十四年。吴郡内史孟顗。右卫将军褚叔度。即请贤为译匠。乃手执梵文。共沙门法业慧严慧义等百有余人。于道场寺译出诠定。文旨会通华戎妙得经体。故道场寺犹有华严堂焉。又沙门法显于天竺所得僧祇梵本复请贤译。贤从安帝隆安二年戊戌。讫宋永初二年辛酉。于杨都庐山二处。译华严等经总一十三部。并究其幽旨妙尽文意。贤以宋元嘉六年泥洹。春秋七十有一矣(又僧祐长房二录复云贤出新微密持经即出生无量门持经是不合双载对彼支谦先译故加新字又有菩萨十住及本业经此之二经并是华严别品觉贤既译大部不合别出此经其本业一经周入藏录有未见其本且复存之十住一经删之不立也) 杂问律事二卷(初出见长房录)

右一部二卷本阙

沙门昙摩。晋翻云法。善于律学。以安帝隆安四年庚子三月二日。于杨都尚书令王法度精舍。沙门释僧遵等二十余德。请译杂问律事序具卷首。明佛法僧物互相交涉。分齐差殊甚要须善防护 十诵律毗尼序三卷(亦云十诵律序今合入十诵末后三卷是房云毗尼诵注云是十诵后善诵非也其善诵有四卷是十诵中第十诵也见二秦录) 杂问律事二卷(众律要用第二出见二秦录)

右二部五卷(前毗尼序三卷见在后杂问事二卷本阙)

沙门卑摩罗叉。晋云无垢眼罽宾国人。沉静有志。幼出家履道苦节成务为人眼青。时亦号为青眼律师。先在龟兹弘阐律藏。四方学者竞往师之。鸠摩罗什时亦预焉。及龟兹陷没。乃避地乌缠。顷之闻什在长安大弘经藏。叉欲使毗尼胜品复洽东国。于是杖锡流沙冒险东入。以姚秦弘始八年达自关中。什以师礼敬待。叉亦以远遇欣然。及罗什弃世。叉以安帝义熙年中。乃出游关左。逗于寿春止石涧寺。律徒云聚盛阐毗尼。罗什所译十诵五十八卷。最后一诵谓明受戒法。及诸成善法事。逐其义要名为善诵。叉后改善诵为毗尼诵。故犹二名存焉。复出三卷律序置之于后。总成六十一卷(高僧传及长房录乃云开前五十八卷为六十一卷者小非详审也其毗尼序三卷或有近代经本编在第九诵后第十诵前卷当第五十五六七者非也今检古十诵本乃在第十诵后卷当第五十九至六十一今者依古本为正)

顷之南适江陵于辛寺夏坐。开讲十诵。既通晋言善相领纳。无作妙本大阐。当时析文求理者其聚如林。明条知禁者数亦殷矣。律藏大弘。叉之力也。后出杂问律事二卷。道场慧观笔受(高僧传云道场慧观深括宗旨记其所制内禁轻重撰为二卷送还京师僧尼披寻竞相传写时闇者谚曰卑罗鄙语慧观才录都人缮写纸贵如玉今谓杂问律事乃是道场慧观于教有疑随事咨问卑摩为决闻便录之撰成二卷流行于世即非别有梵本卑摩译之其昙摩出者亦即此是录家误载也)

叉养德好闲弃諠离俗。其年冬复还寿春石涧。卒于寺焉。春秋七十有七 大般泥洹经六卷(经记云方等大般泥洹经或十卷第四译义熙十二年十月一日于道场寺共觉贤出宝云笔受至十四年正月二日讫见道祖僧祐二录) 大般涅槃经三卷(或二卷是长阿含初分游行经异译群录并云显出方等泥洹者非即前大泥洹经加方等字此小乘涅槃文似显译故以此替之) 杂藏经一卷(第二出与鬼问目连饿鬼报应经等同本见僧祐宝唱二录) 僧祇比丘尼戒本一卷(亦出比丘尼波罗提木叉僧祇戒本共觉贤译见长房录) 历游天竺记传一卷(亦云法显传法显自撰述往来天竺事见长房录) 杂阿毗昙心十三卷(第二出与符秦僧伽提婆等所出同本见僧祐录房云显与觉贤共译) 佛游天竺记一卷(见僧祐录)

右七部二十六卷(前五部一十二卷见在后二部一十四卷阙本)

沙门释法显。本姓龚。平阳武阳人也。显有三兄。龆年次丧。其父恐惧。及显数岁便放出家。居数年病笃欲死。因送还寺信宿便差。不肯复归。母欲见之不能得。为立小屋于门外以拟去来。十岁遭父忧。叔父以其母寡独不立。逼使还俗。显曰。本不以有父而出家也。正欲远尘离俗故入道耳。叔父善其言乃止。顷之母丧至性过人。葬事既毕仍即还寺。尝与同学数十人于田中刈稻。时有饥贼欲夺其谷。诸沙弥悉奔走。唯显独留语贼曰。若欲须谷随意所取。但君等昔不布施故此生饥贫。今复夺人。恐来世弥甚。贫道预为君忧故相语耳。言讫即还。贼弃谷而去。众僧数百人莫不叹服。及受大戒志行明洁仪轨整肃。常慨经律舛阙誓志寻求。以安帝隆安三年。与同学慧景道整慧应慧嵬等发自长安。西度沙河。上无飞鸟下无走兽。四顾茫茫莫测所之。唯视日以准东西。人骨以标行路耳。屡有热风恶鬼。遇之必死。显任缘委命直过险难。有顷至葱岭。岭冬夏积雪。有恶龙吐毒风雨沙砾。山路艰危壁立千仞。昔有人凿石通路。傍施梯道。凡度七百余梯。又蹑悬緪过河数十余处。皆汉时张骞甘父所不至也。次度小雪山遇寒风暴起。慧景噤战不能前。语显云。吾其死矣。卿可时去勿得俱殒。言绝而卒。显抚之泣曰。本图不果命也奈何。复自力孤行遂过山险。凡所经历三十余国。至北天竺次往中国。未至王舍城三十余里。有一寺逼暮仍停。明旦显欲诣耆阇崛山。寺僧谏曰。路甚艰险且多黑师子。亟经啖人何由可至。显曰。远涉数万誓到灵鹫。身命不期出息非保岂可使积年之诚既至而废耶。虽有险难吾不惧也。众莫能止。乃遣两僧送之。显既至山中日将曛夕。遂欲停宿。两僧危惧舍之而还。显独留山中烧香礼拜翘感旧迹如睹圣仪。至夜有三黑师子来蹲显前。舐唇摇尾。显诵经不辍一心念佛。师子乃低头下尾伏显足前。显以手摩之咒曰。汝若欲相害待我诵竟。若见试者可便退去。师子良久乃去。明晨还反路穷幽深。榛木荒梗禽兽交横。正有一径通行而已。未至里余忽逢一道人。年可九十容服粗素。而神气俊远。显虽觉其韵高。而不悟是神人。须臾进前逢一年少道人。显问曰。向耆年是谁耶。答曰。头陀弟子大迦叶也。显方惋慨良久。既至山前。有一大石横塞室口。遂不得入。显乃流涕致敬而去(今谓显所陟者是鸡足山大迦叶波入寂之所非佛旧居处鹫峰山也)又至迦施国。精舍里有白耳龙。每与众僧约令国内丰熟。皆有信效。沙门为起龙舍并设福食。每至夏坐讫日。龙辄化作一小蛇。两耳悉白。众咸识是龙。以铜盂盛酪置于其中。从上坐至下行之。似若问讯。遍乃化去。年辄一出。显亦亲见此龙。后却至中天竺。于摩竭提巴连弗邑阿育王塔南天王寺。得摩诃僧祇律。又得萨婆多律抄。杂阿毗昙心綖经。方等泥洹等经(此方等泥洹即六卷大般泥洹经之梵本也准经后记名为方等大般泥洹经非谓三卷方等泥洹也)

显留三年。学梵书梵语躬自书写。于是持经像寄附商客。到师子国。显同旅十余或留或亡。顾影唯己常怀悲慨。忽于玉像前见商人。以晋地一白团扇供养。不觉凄然下泪。停二年复得。弥沙塞律长杂二阿含。及杂藏本。并汉土所无。其师子国中有佛齿。每年三月彼之国王。预前十日庄严白象。遣一贵重辩说智臣。着王衣裳象上击鼓。大声唱言。如来在世四十五年。说法度人无量亿数。众生缘尽乃般泥洹。自尔已来一千四百九十七载。世间长昏众生可愍。却后十日佛齿当出无畏精舍。可办香华各来供养。时正当晋义熙元年。计从义熙元年太岁乙巳。至今开元十八年岁次庚午。便成一千八百二十二载矣。既而附商人大舶。循海东还。舶有二百许人。值大暴风舶坏水入。众人惶怖即取杂物弃之。显恐商人弃其经像。唯一心念观世音。及归命汉土众僧。舶任风而去得无伤坏。行九十日达耶婆提国停五月。复随他商侣东趣广州。举帆月余日。夜忽大风合舶震惧。众共议曰。坐载此沙门。使我等狼狈。不可以一人故令一众俱亡。欲推弃之。法显檀越厉声诃商人曰。汝若下此沙门亦应下我。不尔便当见杀。汉地帝王奉佛敬僧。我至彼告王必当罪汝。商人相视失色僶俯而止。既水尽粮竭。唯任风随流。忽至岸见藜藋菜依然知是汉地。但未测何方。即乘小船入浦寻村。遇猎者二人。显问此何地耶。猎人曰。是青州长广郡牢山南岸。猎人还以告太守李嶷。嶷素敬信。忽闻沙门远至。躬自迎劳。显持经像随还。顷之欲南归。时刺史请留过冬。显曰。贫道投身于不反之地。志在弘通。所期未果不得久停。遂南造建康。于道场寺。就外国禅师佛陀跋陀罗。译大般泥洹经等六部。撰游天竺传一卷。显既出大泥洹经。流布教化咸使见闻。有一家失其姓名。居近杨都朱雀门。世奉正化。自写一部读诵供养。无别经室。与杂书共屋。后风火忽起延及其家。资物皆尽。唯泥洹经俨然具存。煨烬不侵卷色无异。杨都共传咸称神妙。后到荆州卒于辛寺。春秋八十有六。众咸恸惜焉 菩萨十住经一卷(是华严十住品异译见长房录) 宝如来三昧经二卷(或一卷一名无极宝三昧经第二出与无极宝经同本见长房录) 大智度经四卷(第五出与支谶道行经及大般若第四会等同本见僧祐录及竺道祖录) 普门品经一卷(第二出与法护普门品及宝积文殊普门会同本见僧祐录及竺道祖录) 阿述达经一卷(与宝积无畏德会等同本第三出见长房录也) 如幻三昧经二卷(与世高如幻三昧及宝积善住意会等同本第三出见竺道祖晋录) 弥勒所问本愿经一卷(与法护弥勒本愿及宝积弥勒所问会同本第二出见长录房) 十地经一卷(与法护菩萨十地经等同本第三出见长房录) 维摩诘经四卷(与严佛调古维摩经等同本第五出房云见南来新录) 无所悕望经一卷(第三出与象腋经等同本见长房录) 浮光经一卷(或作乳光与犊子经等同本第四出见长房录) 如来独证自誓三昧经一卷(第三出与世高自誓三昧经等同本见长房录) 普贤观经一卷(一名观普贤菩萨经房云见道慧录初出) 璎珞经十二卷(一名现前报与竺佛念菩萨璎珞同本或十四卷房云见南来新录初出) 照明三昧经一卷(第二出见长房录) 禅经四卷(房云见南来新录) 法没尽经一卷(见长房录) 菩萨正斋经一卷(第三出见长房录) 威革长者六向拜经一卷(或作威华第二出见长房录出中阿含第三十三异译) 指鬘经一卷(或作指髻出增一阿含第三十一异译见长房录) 所欲致患经一卷(第二出见长房录) 五盖疑结失行经四卷(第二出见长房录) 分卫经一卷(见长房录)

右二十三部四十五卷(初二部三卷本在大智度下二十一部四十二卷本阙)

沙门只多蜜。或云只蜜多。晋云歌友。西域人。识性通敏聪达宏远。志存弘化无惮远游。爰于晋代译菩萨十住等经二十三部。诸录尽云只多蜜晋世译。未详何帝。若非咸洛应是江南一部。见僧祐录。房云已外并彰杂别诸录。又有宝施女经(出大集经)摩调王经(出六度集)既是别生。删之不录 大乘方便经三卷(元熙二年译第三出或二卷与法护大善权经等同本见始兴录今编入宝积当第三十八会) 请观世音菩萨消伏毒害陀罗尼咒经一卷(亦直云请观世音经第二出见法上录) 咸革长者六向拜经一卷(晋宋间于广州译出中阿含第三十三卷异译见始兴录及宝唱录)

右三部五卷(前二部四卷本在后一部一卷本阙)

居士竺难提。晋翻云喜。西域人。志道无倦履远能安。解悟幽旨言通晋俗。以恭帝元熙元年己未。爰暨宋世译大乘方便经等三部 无量寿至真等正觉经一卷(一名乐佛土乐经一名极乐佛土经第七译见正度录与世高支谶支谦僧铠白延法护等所出同本)

右一部一卷本阙

沙门竺法力。西域人。业行清高智道崇峙。善通方语妙称经微。以恭帝元熙元年己未二月。译无量寿至真等正觉经一部 日难经一卷(第二出即是越难经后说事少异见赵录及始兴录) 萍沙王五愿经一卷(亦名弗沙王经第三出见赵录及始兴录) 迦叶结集戒经一卷(第三出见赵录及始兴录)

右三部三卷其本并阙

沙门释嵩公。或云高公。于晋末译日难等经三部。群录并云晋末。不知何帝之年 迦叶禁戒经一卷(一名摩诃比丘经一名真伪沙门经初出见始兴录)

右一部一卷本阙

沙门释退公。译迦叶禁戒经一部。云于晋。未详何帝之年 佛开解梵志阿颰经一卷(出长阿含第十三卷异译见赵录)

右一部一卷本阙

沙门释法勇。译梵志阿颰经一部。云晋末出。亦未详何帝之年 那先比丘经二卷(或云那先经或三卷初出见僧祐失译录)

贤圣集见在 陀罗尼章句经一卷(祐无章字见僧祐失译录第三出与持句神咒经等同本)

大乘经阙本

右二部三卷。长房等录东晋失译。总有五十三部五十七卷。今除二部三卷之外。余五十一部五十四卷并是房录上。或后汉失译录中已载之者。及有译人别生经等。委列如左 观无量寿佛经 三世三千佛名经 千佛因缘经 五十三佛名经 八部佛名经 十方佛名经 贤劫千佛名经 称扬百千佛名经 南方佛名经 灭罪得福佛名经 比丘诸禁律经 摩诃僧祇律比丘要集优波离问佛经 沙弥威仪比丘尼十戒经 受十善戒经 沙弥尼戒经 贤者五戒经 优婆塞威仪经 波若得经 观世楼炭经 般舟三昧念佛章经 庾伽三摩斯经 禅要诃欲经 七佛所结麻油述咒五龙咒毒经龋齿咒七佛安宅神咒安宅咒(已上二十九部一十九卷后汉失译录中已有此中复载故知重也) 三归五戒带佩护身咒经 七万二千神王护比丘咒经 十二万神王护比丘尼咒经 百结神王护身咒经 宫宅神王守镇左右经 冢墓因缘四方神咒经 伏魔封印大神咒经 魔尼罗亶大神咒经 召五方龙摄疫毒神咒经 梵天神策经 普广经(已上一十一部一十一卷并是尸梨蜜所译大灌顶经从第一卷至第十一) 遗教三昧经二卷(或云遗教三昧法律经西晋法炬译伪录中亦有) 阿那含经二卷(宋智严译伪录亦有) 未曾有因缘经二卷(或直云未曾有经已曾再译一存一阙) 禅定方便次第法经(后汉安世高译) 七佛神咒(吴支谦译) 贤者五福经(西晋白法祖译) 摩尼罗亶神王咒案摩经(或无王字竺昙无兰译) 本行六波罗蜜经(宋求那跋陀罗译) 优婆塞五戒经(宋沮渠京声译) 三归五戒经神王名经(抄灌顶经) 定意三昧经(出十住断结经)

已下新附此录 决定毗尼经一卷(一名破坏一切心识初出与宝积优波离会同本异译祐云众录并云于炖煌出不显译人传云晋世出未详何帝时) 弥勒来时经一卷(第三出与罗什弥勒下生经等同本见法上录) 稻芉经一卷(与了本生死经等同本) 造立形像福报经一卷(与作佛形像经同本) 报恩奉盆经一卷(与盂兰盆经同本) 师子奋迅菩萨所问经一卷 华聚陀罗尼咒经一卷(上二经同本异出) 六字咒王经一卷(与六字神咒王经同本) 善法方便陀罗尼经一卷 金刚秘密善门陀罗尼经一卷(上二经同本异出) 菩萨本行经三卷 七佛所说神咒经四卷(初卷云七佛十一菩萨说大陀罗尼神咒经) 萨罗国经一卷(或云萨罗国王经) 般泥洹经二卷(或直云泥洹经亦云大般泥洹经是长阿含初分游行经异译诸藏中一卷者唯是上卷欠下卷也) 缘本致经一卷(出中阿含第十卷异译) 古来世时经一卷(出中阿含第十三卷异译) 梵志计水净经一卷(出中阿含第二十三卷异译) 三归五戒慈心厌离功德经一卷(出中阿含第三十九卷异译) 箭喻经一卷(出中阿含第六十卷异译) 食施获五福报经一卷(一名施色力经一名福德经出增一阿含第二十四卷异译) 满愿子经一卷(僧祐失译录中有晋言故移编此出杂阿含第十三卷异译) 摩邓女解形中六事经一卷(第五出与摩登伽含头谏经等同本) 饿鬼报应经一卷(第三出一名目连说地狱饿鬼因缘经与鬼问目连经等同本) 得道梯橙锡杖经一卷(题云得道梯橙经锡杖品第十二亦直云锡杖经) 僧护经一卷(或云僧护因缘经亦云因缘僧护经) 护净经一卷 木患子经一卷(或作患字又作檈) 无上处经一卷 卢志长者因缘经一卷 五王经一卷 沙弥十戒法并威仪一卷(亦云沙弥威仪戒本) 沙弥尼离戒文一卷 舍利弗问经一卷 五百问事经一卷 阿育王譬喻经一卷(题云天尊说阿育王譬喻经古经呼佛以为天尊即佛说也) 撰集三藏及杂藏传一卷(亦云撰三藏经及杂藏经) 弥勒作佛时事经一卷(祐录无事字第二出与弥勒来时经等同本见宝唱录) 道树三昧经二卷(第二出与私阿昧经同本见支敏度录)

右三十八部四十五卷(末后二部三卷阙本余并见在)

前三十六部四十二卷。并是入藏见经。莫知译主。诸失译录阙而未书。似是远代之经。故编于晋末。庶无遗漏焉

通前旧失译经二部三卷。总四十部四十八卷。并为东晋失源云

秦符氏都长安(亦云前秦)

起符健(谥为明帝)皇始元年辛亥。至符登(无谥)太初九年甲午。凡经五主四十四年。沙门六人。所译经律论等。总一十五部。合一百九十七卷(于中七部六十五卷见在八部一百三十二卷阙本房云皇始元年甲寅延初元年丁酉与诸家年历不同校二年向后准安公增一序勘其甲子房录错矣) 符秦沙门昙摩持(三部三卷戒本坛文) 沙门鸠摩罗佛提(一部二卷集) 沙门僧伽跋澄(三部二十七卷论集) 沙门昙摩蜱(一部五卷经) 沙门僧伽提婆(二部四十六卷论) 沙门昙摩难提(五部一百一十四卷经论集) 十诵比丘戒本一卷(或云十诵大比丘戒初出见僧祐录) 比丘尼大戒一卷(亦云十诵比丘尼戒第二出见僧祐录) 教授比丘尼二岁坛文一卷(或无尼字僧纯于龟兹国得梵本来佛念译语慧常笔受见宝唱录)

右三部三卷其本并阙

沙门昙摩持。或云侍。秦言法慧。或云法海。西域人。善持律藏妙入契经。以符坚(谥庄烈天王)建元三年丁卯四年戊辰。于长安译十诵戒本等三部。竺佛念传语。慧常笔受(安公僧戒序云佛念写其梵文道贤为译慧当笔受其比丘尼戒僧祐录云晋简文帝时沙门僧纯于西域拘夷国得梵本到关中令佛念昙摩侍慧常共出谨按长房等录皆以慧常为其译主与昙摩持竺佛念共译今以秦僧慧常元不游于天竺常虽共出尼戒执本乃是昙摩佛念传译常为笔受与其僧戒何别此乃别标慧常推校本末事乃分明常为助翻昙摩为主故入昙摩之录慧常不别存焉) 四阿含暮抄解二卷(亦云四阿含暮抄经见僧祐录)

右一部二卷其本见在

沙门鸠摩罗佛提。秦言童觉。西域人。以符坚建元十八年壬午八月。于邺寺译阿含暮抄一部。冬十一月乃讫。佛提执梵本佛念佛护译为秦文。沙门僧导僧睿昙究笔受 尊婆须蜜菩萨所集论十卷(或云婆须蜜经或十二卷或十四卷建元二十年三月五日出至七月十三日讫跋澄难提提婆三人执本佛念译传慧嵩笔受见僧祐录) 鞞婆沙论十四卷(或无论字亦云鞞婆沙阿毗昙亦云广说或十五卷或十九卷建元十九年四月出至八月末讫难提录为梵文佛图罗刹译传敏智笔受见僧祐录) 僧伽罗刹所集经三卷(或云僧伽罗刹集初出或五卷建元二十年出十一月三十日讫佛念传译慧嵩笔受见僧祐录于长安石羊寺出亦云佛护传译)

右三部二十七卷其本并在

沙门僧伽跋澄。或云跋橙。秦言众现。罽宾国人。毅然有渊懿之量。历寻名师修习精诣。博览众典特善数经。暗诵毗婆沙贯其妙旨(毗婆沙即鞞婆沙是非大毗婆沙也)常浪志游方观风弘化。符坚建元之末来入关中。先是大乘之典未广。禅数之学甚盛。既至长安咸称法匠焉。坚秘书郎赵政字文业。博学有才崇仰大法。尝闻外国宗习毗婆沙。而跋澄讽诵。乃四事礼供请译梵文。澄以建元十七年辛巳。至二十一年乙酉。共名德法师释道安等。译婆须蜜等三部。凉州沙门竺佛念。外国沙门佛图罗刹传语。沙门敏智慧嵩。秘书郎赵文业笔受。安公法和对共校定。跋澄戒德整峻虚靖离俗。关中僧众则而像之。后不知所终。佛图罗刹不知何国人。德业纯粹该览经典。久游中土善达秦言。其宣译梵文见称当世(祐等群录并云鞞婆沙论僧伽提婆译今准安公论序云僧伽跋澄译今准论序为正祐等群录复云跋澄译杂阿毗昙毗婆沙论十四卷者即鞞婆沙论是也) 摩诃般若波罗蜜钞经五卷(或无钞字或七卷亦云般罗若一名须菩提品亦名长安品次第六出与道行小品明度等同本见僧睿二秦录及僧祐录)

右一部五卷其本见在

沙门昙摩蜱。秦言法爱。印度人。器宇明敏志存弘喻。以符坚建元十八年壬午。译般若钞经一部。佛护译传(佛护即佛图罗刹也)慧进笔受。安公校定。共传云。与大品放光光赞同本者。或恐寻之未审也 阿毗昙八揵度论三十卷(或无论字或二十卷或云迦旃延阿毗昙或云阿毗昙经八揵度初出与唐译发智论同本建元十九年四月二十日出至十月二十日讫见僧祐录) 阿毗昙心十六卷(初出或十三卷建元末年于洛阳出见僧睿二秦录及僧祐录)

右二部四十六卷(前一部三十卷见在后一部十六卷阙本)

沙门僧伽提婆(或云提和亦云僧迦禔婆盖是言音楚夏耳)秦言众天。罽宾国人。姓瞿昙氏。以符坚建元十九年癸未。游于长安。沙门法和请令翻译。起十九年。讫建元末。出八揵度等论二部(其鞞婆沙十四卷准安公序是跋澄译今此除之)

凉州沙门竺佛念译传。慧力僧茂笔受。法和理其指归。安公制序。后以晋孝武帝太元十六年。游于庐山及往建康。更出经论。具如晋录所显 中阿鋡经五十九卷(建元二十年出是第一译竺佛念笔受见竺道祖晋世杂录及僧祐录) 增壹阿鋡经五十卷(第一译建元二十年甲申夏出至来春讫为四十卷佛念传译昙嵩笔受见安公经序僧睿僧祐宝唱录并载祐云三十三及二十四卷恐误) 三法度论二卷(初出或云三法度无论字与晋世僧伽提婆出者小异见长房录) 僧伽罗刹集二卷(佛去世后七百年僧伽罗刹造初出见宝唱录) 阿育王息坏目因缘经一卷(第三出姚秦建初六年辛卯于安定城为尚书令姚旻二月十八日出至二十五日讫佛念传译兼制序见二秦录此应入后秦从多附此)

右五部一百一十四卷(前四部一百一十三卷阙本后一部一卷见在)

沙门昙摩难提秦言法喜。兜佉勒国人。髫年离俗。聪慧夙成研讽经典。以专精致业。遍观三藏闇诵中增二阿含。博识洽闻靡所不练。是以国内远近咸共推服。少而观方遍涉诸国。常谓弘法之体宜宣布未闻。故远冒流沙怀宝东游。以符坚建元二十年。至于长安。难提学业既优道声甚盛。符坚深见礼接厚致供施。先是中土群经未有四含。坚侍臣武威太守赵政志深法藏。乃与安公共请出经。政于长安城内集义学僧。写出二含梵本。方始翻译。佛念传语。慧嵩笔受。提以符坚建元二十年甲申。至姚苌建初六年辛卯。译中含等经五部。提后还西域不知所终

开元释教录卷第三(总录之三)开元释教录卷第四

        庚午藏西崇福寺沙门智升撰

    总括群经录上之四

秦姚氏都常安(亦云后秦)

起姚苌(谥为昭武皇帝)白雀元年甲申。至姚泓(无谥)永和三年丁巳。凡经三主三十四年沙门五人。所出经律论等。总九十四部合六百二十四卷(于中六十六部五百二十八卷见在二十八部九十六卷阙本准大智度论后记云弘始三年岁在辛丑王道圭云庚子一本亦云岁在辛丑房及甄鸾更差一载今依后记为正次第排之) (姚秦)沙门竺佛念(一十二部七十四卷经律集) 沙门鸠摩罗什(七十四部三百八十四卷经律论集) 沙门弗若多罗(一部五十八卷律) 沙门佛陀耶舍(四部八十四卷经律) 沙门昙摩耶舍(三部二十四卷经论) 十住断结经十卷(初云最胜问菩萨十住除垢断结经一名十千日光三昧定亦云十地断结或十一卷或十四卷第二出见三秦录高僧传僧祐录) 菩萨璎珞经十二卷(一名现在报第二出或十三卷或十四卷或十六卷符秦建元十二年七月出见二秦录高僧传僧祐录) 菩萨处胎经五卷(初云菩萨从兜术天降神母胎说广普经亦直云胎经或四卷或八卷见二秦录高僧传僧祐录) 中阴经二卷(见二秦录高僧传僧祐录) 菩萨璎珞本业经二卷(或直云璎珞本业经初出见长房录) 鼻奈耶律十卷(一名诫因缘经亦云鼻柰耶经亦云戒果因缘经沙门昙景笔受见安公经序符秦建元十四年壬午正月十二日出) 出曜经二十卷(亦云出曜论或十九卷符秦建元十九年出见二秦录高僧传僧祐宝唱等录)

上见在。已下阙 持人菩萨经三卷(第二出与法护持人罗什持世同本见长房录) 大方等无相经五卷(亦名大云经或四卷与昙无谶方等大云同本初出见长房录) 菩萨普处经三卷(见长房录) 十诵比丘尼戒所出本末一卷(第三出僧纯于拘夷国得梵本佛念为译文烦后竺法汰删改正之见宝唱录) 王子法益坏目因缘经一卷(或云阿育王息坏目因缘经第三出见僧祐录)

右一十二部七十四卷(出曜上七部六十一卷见在持人下五部一十三卷阙本)

沙门竺佛念。凉州人。弱年出家志业清坚。外和内朗有通敏之鉴。讽习众经粗涉外典。其苍雅诂训尤所明练。少好游方备观风俗。家世西河洞晓方语。华戎音义莫不兼释。故义学之誉虽阙。洽闻之声甚着。符氏建元年中有昙摩持。鸠摩罗佛提。僧伽跋澄。提婆难提等。来入长安。安公赵政等请出众经。当时名德莫能传译。众咸推念以为明匠。自安高支谦之后。莫踰于念。在符姚二代为译人之宗。故关中僧众咸共嘉焉。念于符姚二代。自译十住断结等经一十二部(长房录中别存十地断结经十卷者非也住之与地二义无别今存十住十地删之)后遘疾卒于常安。远近白黑莫不叹惜 摩诃般若波罗蜜经四十卷(亦名大品般若经祐云新大品经第三出与放光等同本或三十卷或二十四或二十七弘始五年癸卯四月二十三日出至六年四月二十三日讫见二秦录及僧祐录) 小品般若波罗蜜经十卷(题云摩诃般若波罗蜜无小品字祐云新小品经与道行明度等同本第七译或七卷弘始十年二月六日出至四月三十日讫见二秦录及僧祐录) 金刚般若波罗蜜经一卷(亦云金刚般若经佛在舍卫国者初出与元魏留支等出者同本见二秦录及僧祐录) 仁王护国般若波罗蜜经二卷(亦云仁王般若经或云一卷第二出与晋世法护与梁朝真谛译者同本异出房云见别录) 摩诃般若波罗蜜大明咒经一卷(亦云摩诃大明咒经初出与唐译般若心经等同本见经题上) 菩萨藏经三卷(一名富楼那问经亦名大悲心经今编入宝积当第十七会名富楼那会弘始七年出或二卷第二出与法护出者同本见二秦录僧祐录) 善臂菩萨经二卷(今编入宝积当第二十六会见法上录) 须摩提菩萨经一卷(第二出与宝积妙慧会等同本见长房录) 自在王菩萨经二卷(或无菩萨字初出与奋迅王经同本弘始九年于尚书令姚显第出僧睿笔受并制序见二秦录及僧祐录) 庄严菩提心经一卷(第四出与法护菩萨十地经等同本房云见别录) 十住经四卷(或五卷是华严十地品异译什与佛陀邪舍共出见二秦录及僧祐录) 妙法莲华经八卷(僧祐录云新法华经初为七卷二十七品后人益天授品成二十八弘始八年夏于大寺出僧睿笔受并制序第五译见二秦录及僧祐录) 维摩诘所说经三卷(一名不可思议解脱或直云维摩诘经僧祐录云新维摩诘经弘始八年于大寺出僧肇笔受睿制序第六译见二秦录及僧祐录) 大树紧那罗王所问经四卷(亦云说不可思议品或直云大树紧那罗经第二出与支谶伅真陀罗经同本见长房录) 集一切福德三昧经三卷(与竺法护等集众德经等同本异出第三译见真寂寺录) 思益梵天所问经四卷(或直云思益经僧祐录云思益义经弘始四年十二月一日于逍遥园出第二译与法护持心留支胜思惟并同本见二秦录及僧祐录) 持世经四卷(一名法印经或三卷第三出与法护持人经等同本见二秦录及僧祐录) 诸法无行经二卷(或一卷与隋崛多诸法本无经等同本初出见二秦录及僧祐录) 阿弥陀经一卷(亦名无量寿经弘始四年二月八日译初出与唐译称赞净土经等同本见二秦录及僧祐录) 弥勒成佛经一卷(第二出与法护弥勒成佛经同本弘始四年出见二秦录及僧祐录) 弥勒下生经一卷(一名弥勒受决经初云大智舍利弗与弥勒来时经同本第四出亦云弥勒成佛经亦云下生成佛或云当下成佛见二秦录及僧祐录) 文殊师利问菩提经一卷(亦直云菩提经一名伽耶山顶经一名菩提无行经初出与伽邪山顶经象头精舍经等同本见僧祐录经图中别载菩提经一卷者误也) 孔雀王咒经一卷(第四出亦名大金色孔雀王经在逍遥园出并结界场法悉备具房云见别录) 首楞严三昧经三卷(或二卷亦直云首楞严经僧祐录云新首楞严经第九出与方等首楞严勇伏定经等同本见僧祐录) 不思议光菩萨所问经一卷(亦云不思议光菩萨所说经亦云无思议光孩童菩萨经第二出与竺法护无思议孩童经同本见长房录) 华手经十三卷(或为华首一名摄诸善根经亦名摄诸福德经或十卷或十一卷或十二卷弘始八年译见二秦录及僧祐录) 佛垂般涅槃略说教诫经一卷(亦云佛临般一名遗教经见僧祐录) 千佛因缘经一卷(见法上录) 梵网经二卷(第二出弘始八年于草堂寺三千学士最后出此一品梵本有六十一品译讫融影等三百人一时共受菩萨十戒僧肇受见经前序) 佛藏经四卷(一名选择诸法经或三卷或二卷弘始七年六月十二日出见二秦录及僧祐录) 清净毗尼方广经一卷(与文殊净律经等同本第三出见法上录) 大智度论一百卷(或云大智度经论亦云摩诃般若释论或七十卷或一百一十卷弘始四年夏于逍遥园出七年十二月二十七日讫见二秦录及僧祐录) 中论四卷(亦云中观论或八卷弘始十一年于大寺出僧睿制序见二秦录及僧祐录兼前智度论并龙树菩萨造) 十二门论一卷(龙树菩萨造弘始十年于大寺出僧睿制序见僧祐录及宝唱录) 百论二卷(提婆菩萨造弘始六年出僧肇制序见二秦录及僧祐录) 十住毗婆沙论十四卷(或无论字龙树菩萨造或十二卷或十五卷见长房录) 大庄严经论十五卷(或无经字马鸣菩萨造或十卷见长房录) 发菩提心论二卷(或云发菩提心经亦云经论见李廓录) 放牛经一卷(亦云牧牛经出增一阿含第四十六卷异译房云见别录) 海八德经一卷(第三出与法海经等同本见法上录) 禅秘要经三卷(或云禅秘要法无经字或四卷与支谦等出者同本第二出房云见别录) 灯指因缘经一卷(见李廓录) 十诵比丘戒本一卷(亦云十诵波罗提木叉戒第三出与昙摩持等出者同本见僧祐录) 成实论二十卷(或二十四或十六或十四弘始十三年九月八日尚书令姚显请出至十四年九月十五日讫昙晷等受佛灭后九百年诃梨跋摩造见僧祐录) 坐禅三昧经三卷(一名菩萨禅法经初出或直云禅经或云禅法要或云阿兰若习禅法三名同是一本弘始四年正月五日出至九年闰五月重校正见二秦僧祐宝唱三录) 菩萨诃色欲法一卷(或云菩萨诃色欲经或直云菩萨呵色欲初出见僧祐录) 禅法要解二卷(或云禅要经初出见僧祐录) 思惟要略法一卷(或云思惟要略法经或直云思惟经第二出见长房录) 杂譬喻经一卷(弘始七年十月出道略集) 马鸣菩萨传一卷(见长房录) 龙树菩萨传一卷(见长房录) 提婆菩萨传一卷(见长房录) 法界体性无分别经二卷(与宝积法界体性会同本初出见法上录)

从此下阙 大善权经二卷(与宝积大乘方便会等同本第四出见李廓录) 大方等大集经三十卷(或加新字或二十四卷与支谶无谶所出者同本见二秦录及李廓录) 大方等顶王经一卷(与法护等出者同本第二出见长房录) 阿阇世经二卷(与支谶等出者同本第五译房云见别录) 睒本起经一卷(亦直云睒经出六度经异译第三出见李廓录) 请观世音经一卷(初出与竺难提出者同本见李廓录) 宝网经一卷(第二出与法护出者同本见李廓录) 称扬诸佛功德经三卷(一名集华经初出弘始七年译见二秦录及僧祐录) 观普贤菩萨经一卷(第二出见李廓录) 未曾有因缘经二卷(初出见法上录) 贤劫经七卷(第二出弘始四年三月五日出与法护译者同本昙恭笔受见二秦录及僧祐录一名贤劫三昧经一名贤劫定意经凡三名祐录云新贤劫经) 善信摩诃神咒经二卷(见李廓录) 持地经一卷(见长房录) 观佛三昧经一卷(见李廓录) 菩萨戒本一卷(初出见长房录今疑此菩萨戒本即梵网下卷是) 文殊悔过经一卷(第二出见长房录) 舍利弗悔过经一卷(第三出见法上录) 十住论十卷(龙树菩萨造弘始年译未讫第八末似六度集见二秦录及僧祐录今疑此十住论即十住婆沙是) 检诸罪福经十卷(房云见别录) 十二因缘观经一卷(见长房录) 婆薮盘豆传一卷(初出见翻经图)

右七十四部三百八十四卷(提婆菩萨传上五十二部三百二卷见在法界体性经下二十二部八十二卷阙本)

沙门鸠摩罗什。秦言童寿(一名鸠摩罗耆婆外国制名多以父母为本什父鸠摩罗炎母字耆婆故兼取为名也)

天竺人也。家世国相。什祖父达多。倜傥不群名重于国。父鸠摩炎聪明有懿节。将嗣相位乃辞避出家。东度葱岭。龟兹王闻其弃荣舍俗。甚敬慕之。自出郊迎。请为国师。王有妹年始二十。才悟明敏。过目必能。一闻则诵。且体有赤黡法生智子。诸国娉之并不行。及见炎心欲当之。王闻大喜逼以妻焉。遂生于什。什之在胎其母慧解倍常。往雀梨大寺听经。忽自通天竺语。难问之辞必穷渊致。众咸叹异。有罗汉达摩瞿沙曰。此必怀智子。为说舍利弗在胎之证。既而生什。岐嶷若神。什生之后还忘前语。顷之其母。出家修道学得初果。什年七岁亦俱出家。从师受经日诵千偈。偈有三十二字。凡三万二千言。诵毗昙既过师授。其义即自通解无幽不畅。时龟兹国人。以其母王女利养甚多。乃携什避之。什年九岁进到罽宾。遇名德法师槃头达多。即罽宾王之从弟也。渊粹有大量。三藏九部莫不缕贯。亦日诵千偈。名播诸国。什既至仍师事之。遂诵杂藏中长二阿含。凡四百万言。达多每与什论议深推服之。声彻于王。王即请入。集外道论师。共相攻难。言气始交。外道轻其幼稚言颇不顺。什乘其隙而挫之。外道折服愧惋无言。王益敬异。日给鹅腊一双粳面各三斗酥六升。此外国之上供也。所住寺僧乃差大僧五人沙弥十人。营视洒扫有若弟子。其见尊崇如此。至年十二其母携还龟兹。至月氏。北山有一罗汉。见而异之。谓其母言。常当守护。此沙弥若至三十五不破戒者。当大兴佛法度无数人。与优波鞠多无异。若戒不全无能为也。正可才明俊诣法师而已。什进到沙勒国顶戴佛钵。心自念言。钵形甚大何其轻耶。即重不可胜。失声下之。母问其故。答曰。我心有分别故钵有轻重耳。什于沙勒国诵阿毗昙。六足诸门。增一阿含。及还龟兹名盖诸国。时龟兹僧众一万余人疑非凡夫。咸推而敬之莫敢居上。由是不预烧香之次。遂博览四韦陀五明诸论外道经书。阴阳星算莫不究晓。妙达吉凶言若符契。为性率达不厉小检。修行者颇非之。什自得于心未尝介意。后从卑摩罗叉学十诵律。又从须利耶苏摩咨禀大乘。乃叹曰。吾昔学小乘。譬人不识金以鋀石为妙矣。于是广求义要。诵中百二论及十二门等。有顷什母辞往天竺。谓龟兹王白纯曰。汝国寻衰吾其去矣。行至天竺进登三果。什母临去谓什曰。方等深教应大阐真丹。传之东土唯尔之力。但于自身无利。其可如何。什曰。大士之道利彼亡躯。若必使大化流传洗悟蒙俗。虽复身当炉镬苦而无恨。于是留住龟兹。止王新寺得大品经。始就披读魔来蔽文。唯见空牒。什知魔所为誓心逾固。魔去字显仍诵习之。后于雀梨大寺读大乘经。忽闻空中语曰。汝是智人何以读此。什曰。汝是小魔宜时速去。我心如地不可转也。停住二年。广诵大乘经论洞其秘奥。龟兹王为造金师子座。以大秦锦褥铺之。令什升而说法。后往罽宾。为其师槃头达多具说一乘妙义。师感悟心服。即礼什为师。言我是和上小乘师。和上是我大乘师矣。西域诸国服什神俊咸共崇仰。每至讲说。诸王长跪座侧。命什践而登焉。其见重如此。什道震西域声被东国。符氏建元十三年岁次丁丑正月。太史奏有星见外国分野。当有大德智人入辅中国。坚素闻什名乃悟曰。朕闻西域有鸠摩罗什。将非此耶。十九年坚遣骁骑将军吕光等。率兵七万西伐龟兹及乌耆诸国。临发谓光曰。闻彼有鸠摩罗什。深解法相善闲阴阳。为彼学之宗。朕甚思之。若克龟兹即驰驿送什。光军未至。什谓其王白纯曰。国运衰矣。当有勍敌。日下人从东方来。宜恭承之勿抗其锋。纯不从而战。光遂破龟兹杀纯获什。光性疏慢未测什智量。见其年尚少乃凡人戏之。什被逼既至。遂亏其节。或令骑牛及乘恶马。欲使堕落。什常怀忍辱曾无异色。光惭愧而止。光还中路置军于山下。将士已休。什曰。不可在此必见狼狈。宜徙军陇上。光不纳。至夜果雨洪潦暴起。水深数丈死者数千。光始加敬异。什谓光曰。此凶亡之地不宜淹留。推数揆运应速言归。中路必有福地可居。光从之。至凉州闻符坚已死。遂割据凉土制命一隅焉。什停凉积年。数言未然后皆如说。吕光父子既不弘道。故蕴其经法无所宣化。符坚已亡竟不相见。姚苌闻其高名虚心要请。诸吕以什智计多解。恐为姚谋不许东入。及苌卒子兴(谥为文祖皇帝)袭位复遣敦请。弘始三年岁次辛丑三月有树连理生于庙廷。逍遥一园葱变为茞。以为美瑞。谓智人应入。其年十二月二十日什至常安。兴待以国师之礼。甚见优宠。悟言相对则淹留终日。研微造尽则穷年忘倦。自大法东被始于汉明。历涉魏晋经论渐多。而支竺所出多滞文格义。兴少崇三宝锐志讲集。什既至止。仍请入西明阁及逍遥园。译出众经。什率多闇诵无不究达。转解秦言音译流利。既览旧经义多乖谬。皆由先译失旨不与梵本相应。兴使沙门僧肇僧[契-大+石]僧邈僧睿等八百余人。咨受什旨更令出大品。什持梵本。兴执旧经。以相仇校。其新文异旧者义皆圆通。众皆惬服莫不欣赞焉。兴以佛道冲邃其行唯善信为出苦之良津。御世之洪则。故托意九经游心十二。乃着通三世论。以勖示因果。王公已下并钦赞厥风。兴宗室常山公显。安成侯嵩。并笃信缘业。屡请什于常安大寺讲说新经。什以弘始四年壬寅。至十四年壬子。译大品小品金刚等经七十四部三百八十余卷。并畅显神源发挥幽致。于时四方义学沙门不远万里。名德秀拔者。才畅二公乃至道恒僧标慧睿僧敦僧弼僧肇等三十余僧。禀访精研务穷幽旨。庐山慧远道业冲粹。乃遣使修问。龙光道生慧解洞微。亦入关咨禀。盛业久大至今仰则焉。初沙门慧睿才识高朗。常随什传写。什每为睿论四方辞体。商略同异云。天竺国俗甚重文藻。其宫商体韵以入弦为善。凡觐国王必有赞德。见佛之仪以歌叹为尊。经中偈颂皆其式也。但改梵为秦失其藻蔚。虽得大意殊隔文体。有似嚼饭与人非徒失味。乃令人欧哕也。什尝作颂赠沙门法和云。心山育德薰。流芳万由旬。哀鸾鸣孤桐。清响彻九天。凡为十偈辞喻皆尔。什雅好大乘志存敷演。尝叹曰。吾若着笔作大乘阿毗昙。非迦旃延子比也。今在秦地深识者寡。折翮于此将何所论。乃凄然而止。唯为姚兴着实相论二卷。出言成章无所删改。辞喻婉约莫非渊奥。什为人神情映彻傲岸出群。应机领会鲜有其匹。且笃性仁厚泛爱为心。虚己善诱终日无倦。时有沙门僧睿。兴甚嘉焉。什所译经睿并参正。昔竺法护出正法华受决品云。天见人人见天。什译经至此。乃言曰。此语与梵本义同。但在言过质。睿应声曰。将非人天交接两得相见乎。什大喜曰。实然。而睿与什共相开发皆此类也。尝听秦僧道融讲新法华。什乃叹曰。佛法之兴融其人也。俄而师子国有一婆罗门。聪辩多学。西土俗书罕不披诵。而为彼国外道之宗。闻什在关大行佛法。乃即慨然谓其徒曰。宁可偏使释氏之风独传震旦。而令吾等正化之典不洽东国。因遂乘驼负书远涉来入常安。姚兴见其口眼便僻。颇亦惑之。而婆罗门乃启兴曰。至道无方各尊其事。今故远来。请与秦僧捔其辩力。随有优者即传其化。兴即许焉。于时关中四方僧众相视缺然。莫敢当者。什谓融曰。此之外道聪明殊人。捔言必胜。岂可得使无上大道。在于吾徒为彼而屈。良可悲矣。若使外道肆情得志。则是我等法轮摧轴。岂可然乎。如吾所睹在君一人。道融自顾才力不减。而彼西域外道经书未尽披读。乃密令人写婆罗门所读经目。一披即诵。其后克日将就论义。姚兴自出公卿皆会。关中僧众四远必集。尔时道融与婆罗门拟相詶抗。锋辩飞玄彼所不逮。时婆罗门虽自觉知辞理已屈。然意犹以广读为夸。道融乃列其所读书。并更通论秦地经史名目。卷部三倍多之。什仍乘势因嘲之曰。君可不闻大秦广学。那忽轻尔远来。婆罗门心生愧伏顶礼融足。旬日之中无何而去。像运再显鸠摩罗什道融力焉。又杯度比丘在彭城。闻什在常安。乃叹曰。吾与此子戏别三百余年。杳然未期。迟有遇于来生耳。什临终力疾与众僧告别曰。因法相遇殊未尽伊心。方复异世恻怆何言。自以闇昧谬充传译。若所传无谬。使焚身之后舌不燋烂。以秦弘始中卒。即于逍遥园依外国法焚尸。薪灭形化唯舌不变。信弘法之有征也(什公卒时诸记不定高僧传云弘始十一年八月二十日卒于常安或云七年或云八年传取十一为正此不然也准成实论后记云大秦弘始十三年岁次豕韦九月八日尚书令姚显请出此论至来年九月十五日讫准此十四年末什仍未卒又准僧肇上秦主姚兴涅槃无名论表云肇在什公门下十有余载若什四年出经十一年卒始经八载未满十年云何乃言十有余载故知但卒弘始年中不可定其年月也)然什出经部卷。众说多少不同。长房录中其数弥广。今细参验多是别生。或有一本数名。或是录家错上。具件如左。今悉删之 十诵律六十一卷(僧祐录云是什译出今以前五十八卷是什度语非什正翻后之三卷卑摩罗叉续出置之于后已备余录此不存之) 放光般若波罗蜜经二十卷(房云第二出见别录今以放光梵本与大品同译大品时兴执旧经什出新本若言放光什译旧经何者是耶故知大品为新放光为旧重载二本误之甚也) 般若经论集二十卷(房云见吴录今谓此集乃是庐山远法师以大智度论文句繁积初学难寻乃删烦剪乱令质文有体撰为二十卷亦云大智论要略亦云释论要抄此乃远公撮略前论非什别翻也) 禅法要三卷(下注云先译弘始元年重校正睿制序既云先译重校不合存其二名准僧睿经序即坐禅三昧经是也) 阿苏若习禅法经二卷(房云见别录或无经字与坐禅三昧同本异出今谓不然此即坐禅三昧之别名也寻其文句首末大同是初出本非校正者) 乐璎珞庄严经一卷(房云见李廓录令准经后记乃是昙摩耶舍所译非什翻也今移附彼录) 实相论一卷(高僧传云二卷什为姚兴撰出非梵本传故阙之也) 往古性和佛国愿行法典经(或作生和出文殊佛土严净经) 佛[口*磬]咳彻十方经 佛齐化出菩萨经 魔业经 过去无边光净佛土经 虚空藏菩萨问持经 得几功德经(亦云得几福经) 过魔法界经 太白魔王坚信经 佛弟子化魔子偈颂经 开化魔经 魔王变身经(佛[口*磬]咳下十经并出大集) 观世音经(出法华经) 陀罗尼法门六种动经 弥勒菩萨本愿待时成佛经 佛变时会身经 东方善华世界佛座震动经(陀罗尼等四经并出悲华经) 雀王经 佛昔为鹿王经 菩萨身为鸽王经(雀王等三经并出六度集) 无量乐佛土经(亦云国土出央崛经) 佛问阿须伦大海有减经(出中阿含) 佛迹见千辐轮相经(出杂阿含) 佛心总持经 水牛王经 兔王经(佛心等三经并出生经) 猕猴与婢共戏致变经 王后为蜣螂经(猕猴等二经并出杂譬喻) 比丘应供法行经(祐注入疑经今亦在疑录)

已上都有三十五部一百三十六卷 十诵律五十八卷(弘始六年十月十七日于中寺出见二秦录)

右一部五十八卷本在

沙门弗若多罗。秦言功德华。罽宾国人。少出家以戒节见称。备通三藏。而专精十诵律部。为外国师宗。时人咸谓已阶圣果。以弘始十年振锡入关。秦主兴待以上宾之礼。罗什亦挹其戒范厚相崇敬。先是经法虽传律藏未阐。闻多罗既善斯部。咸共思慕。以弘始六年甲辰十月十七日。集义学沙门六百余人。于常安中寺。延请多罗。诵出十诵梵本。罗什译为秦文。三分获二。多罗遘疾奄然弃世。众以大业未卒而匠人殂往。悲恨之深有踰常痛。次有西域沙门昙摩流支(秦云法乐)弃家入道。偏以律藏持名。以弘始七年秋达自关中。庐山释慧远闻支既善毗尼。希得究竟律部。乃遣书通好曰。佛教之兴先行上国。自分流以来四百余年。至于沙门德式所阙尤多。顷西域道士弗若多罗是罽宾人。其讽十诵梵本。有罗什法师。通才博见为之传译。十诵之中文始过半。多罗早丧中途而寝。不得究竟大业慨恨良深。传闻仁者赍此经自随。甚欣所遇。冥运之来岂人事而已耶。想弘道为物感时而动。叩之有人必情无所吝。若能为律学之徒。毕此经本。开示梵行。洗其耳目。使始涉之流不失无上之津。参怀胜业者日月弥朗。此则惠深德厚。人神同感矣。幸愿垂怀不乖往意。流支既得远书及姚兴敦请。乃与什共译十诵都毕。研详考核条制审定。而什犹恨文烦未善。既而什化不获删治。流支住常安大寺。慧观欲请往杨都。支曰。彼土有人有法。足以利世。吾当更行无律教处。于是游化余方。莫知所之 虚空藏菩萨经一卷(初出或无菩萨字与虚空孕经等同本是大集别分三藏后还外国于罽宾得此经附商人送致凉州见道慧宋齐录及僧祐录) 长阿含经二十二卷(弘始十四年出至十五年讫凉州沙门佛念传译秦国沙门道含笔受见僧睿二秦录及僧祐录高僧传等) 四分律六十卷(亦云昙无德律本译四十五卷或云四十卷或云四十四卷今亦有七十卷者弘始十年于寺中出慧辩传译见晋世杂录及祐录僧传等) 四分僧戒本一卷(或无僧字亦云昙无德戒本见晋世杂录及僧祐录)

右四部八十四卷其本并在

沙门佛陀耶舍。秦言觉名。或云觉称(耶舍是名称义高僧传中翻为觉明义稍乖也)

罽宾国人。婆罗门种世事外道。有一沙门从其家乞。其父嗔怒令人欧之。父遂手脚挛躄不能行止。乃问于筮师。对曰。坐犯贤人鬼神使然也。即请此沙门竭诚悔过。数日便瘳。因令耶舍出家为其弟子。时年十三。尝从师远行于旷野逢虎。师欲走避。耶舍曰。此虎已饱必不侵人。俄而虎去。前行果见余肉。师密异之。至年十五。诵经日得五六万言。所住寺常于外分卫废于诵习。有一罗汉。重其聪敏。恒乞食供之。十九诵大小乘经数百万言。然性简骜颇以知见自处。谓少堪己师。故不为诸僧所重。但美仪止善谈笑。见者忘其深恨。年及受戒莫为临坛。所以向立之岁犹为沙弥。乃从其舅学五明诸论。世间法术多所通习。二十有七方受具戒。恒以读诵为务手不释牒。每端坐思义。不觉虚中而过。其专精如此。后至沙勒国。时太子达摩弗多(秦言法子)见其容貌端雅。问所从来。耶舍詶对清辩。太子悦之。仍请宫内供养。待遇隆厚。罗什后至从其受学。甚相尊敬什随母东归。耶舍留止。顷之王薨太子即位。时符坚遣吕光攻龟兹。龟兹王急求救于沙勒。王自率兵救之。使耶舍留辅太子。委以后任。救军未至而龟兹已败。王归具说罗什为光所执。乃叹曰。我与罗什相遇虽久。未尽怀抱。其忽羁虏相见何期。停十余年王薨。因至龟兹法化甚盛。时什在姑臧遣信要之。裹粮欲去。国人请留复停岁余。后语弟子云。吾欲寻罗什。可密装夜发勿使人知。弟子曰。恐明旦追至不免复还耳。耶舍乃取清水一钵。以药投中咒数十言。与弟子洗足即便夜发。比至旦行数百里。问弟子曰。何所觉耶。答曰。唯闻疾风之响。眼中泪出耳。耶舍又与咒水洗足住息。明旦国人追之。已差数百里不及。行达姑臧。而什已入常安。什闻其至姑臧。劝兴迎之。兴未纳。顷之命什译出经藏。什曰。夫弘宣法教宜令文义圆通。贫道虽诵其文。未善其理。唯佛陀耶舍深达经致。今在姑臧。愿下诏征之。一言三详然后着笔。使微言不坠取信千载也。兴从之即遣使招迎。厚加赠遗悉不受。重信敦喻方至常安。兴自出候问。别立新省于逍遥园。四事供养。并不受。至时分卫一食而已。于时罗什出十住经。一月余日疑难犹豫。尚未操笔。耶舍既至。共相征决辞理方定。道俗三千余人皆叹其赏要。舍为人髭赤。善解毗婆沙。故时人号曰赤髭毗婆沙。既为罗什之师。亦称大毗婆沙。四辈供养衣钵卧具满三间屋。不以关心。兴为货之于城南造寺。耶舍先诵昙无德律。司隶校尉姚爽(或云姚奭)请令出之。兴疑其遗谬。乃试耶舍。令诵羌籍药方各四十余纸。三日乃执文覆之。不误一字。众服其强记。即以弘始十年戊申。译四分律并长阿含等经。至十五年癸丑方讫。凉州沙门竺佛念译为秦言。道含笔受。译毕解坐。兴嚫耶舍布绢万匹。悉皆不受。佛念道含布绢各千匹。名德沙门五百人皆重嚫施。耶舍后还罽宾。不知所终(四分序云。壬辰之年有晋国沙门支法领。西越流沙远期天竺路经于填。会遇昙无德部体大乘三藏沙门佛陀邪舍。才艳博闻明练经律。三藏方等皆讽诵通利即于其国广集诸经于精舍。还以岁在戊申始达秦国秦主姚欣然即以其年请出律藏。时集持律沙门三百余人于长安中寺出即以领弟子慧辩为译。其壬辰年即秦建初七年也戊申岁即弘始十年也。又有说云。耶舍与佛念等共勘法领所将梵本然后翻出。众说少殊未详孰王。又准僧肇长阿含序及高僧传并云。四分弘始十二年出者。此或据部终时说也) 差摩经一卷(东晋隆安年达广州在白沙寺为清信女张普明译此应入晋录随人附秦见高僧传及长房录) 乐璎珞庄严方便品经一卷(一名转女身菩萨问答经第三出与法护顺权方便经等同本李廓录云罗什译准经后记云耶舍出故移编此) 舍利弗阿毗昙论二十二卷(或无论字或二十卷或三十卷共昙摩崛多于石羊寺出释道标制序见僧祐宝唱二录及高僧传)

右三部二十四卷(初一部一卷阙本后二部二十三卷见在)

沙门昙摩耶舍。秦言法称(高僧传翻为法明义乖也)罽宾国人。少而好学。年十四为弗若多罗所知。长而气干高爽雅有神慧。该览经律明悟出群。陶思八禅。游心七觉。时人方之浮头婆驮。孤行山泽不避虎兕。独处思念动移宵日。尝于树下每自克责。年将三十尚未得果。何其懈哉。于是累日不寝不食。专精苦到以悔先罪。乃梦见博叉天王。语之曰。沙门。当观方弘化旷济为怀。何守小节独善而已。道假众缘复须时熟。非分强求死而无证。觉自思惟。欲游方授道。既而踰历诸国冒涉艰危。以晋隆安中。初达广州住白沙寺。耶舍善诵毗婆沙律。人咸号为大毗婆沙。时有清信女张普明。咨受佛法。耶舍为说佛生缘起。并为译出差摩经一卷。至义熙中来入常安。时姚兴僭号。甚宗佛法。耶舍既至深加礼异。会有天竺沙门昙摩掘多(秦言法藏)来入关中。同气相求宛然若旧。因共出舍利弗阿毗昙。以秦弘始九年丁未书出梵文。停至十六年甲寅。经师渐闲秦语令自宣译。至十七年乙卯方讫。凡二十二卷。秦太子泓亲管理味。沙门道标为之作序。又出乐璎珞经一卷。耶舍后南游江陵。止于辛寺大弘禅法。其有味靖之宾披榛而至者三百余人。凡士庶造者虽先无信心。见皆敬悦。自说有一师一弟子。修业并得罗汉。传者失其名。又尝于外门闭户坐禅。忽有五沙门来入其室。又时见沙门飞来树端者。往往非一。常交接神明而俯同蒙俗。虽道迹未彰。时人咸谓已阶圣果。至宋元嘉中辞还西域。而不知所终

秦乞伏氏都苑川(亦云西秦)

从乞伏国仁(谥宣烈王)建义元年乙酉。至乞伏慕末(无谥)永弘四年辛未。凡经四主四十七年。沙门一人所译经。及三秦代新旧失译经律论等。总五十六部一百一十卷(于中三十二部七十九卷见在二十四部三十一卷阙本) (乞伏秦)沙门释圣坚(一十五部二十四卷经) 三秦代新旧诸失译经(四十一部八十六卷七部七卷旧集三十四部七十九卷新附) 罗摩伽经三卷(是华严入法界品少分异译见内典录) 太子须大拏经一卷(出六度集第二卷异译于江陵辛寺出庾爽笔受或云须达拏见始兴录及宝唱录应入晋世随人附秦) 睒子经一卷(一名孝子睒经一名菩萨睒经一名佛说睒经一名睒本经一名孝子隐经凡六名第四出出六度集第二卷异译见始兴录及法上录) 摩诃刹头经一卷(亦名灌佛形像经亦直云灌佛经第二出与灌洗佛形像经同本见始兴录) 无崖际持法门经一卷(一名无际经与尊胜菩萨所问经等同本初出见始兴录及法上录) 演道俗业经一卷(第二出与支谦译者同本见法上录) 除恐灾患经一卷(第二出与帛延译者同本见始兴宝唱法上三录) 贤首经一卷(一名贤首夫人经见始兴录) 阿难分别经一卷(亦名阿难问事佛吉凶经第三出见始兴录及法上录) 妇人遇辜经一卷(一名妇遇对经见始兴法上二录上见存已下阙) 方等主虚空藏经八卷(亦云虚空藏所问经一名劝发菩萨庄严菩提经或五卷是大集虚空藏品异译见晋世杂录及法上录云与罗摩伽经同本非也) 菩萨所生地经一卷(一名摩竭所问经第二出见赵录未知前后赵逐人附西秦见始兴录) 孛经一卷(第三出见法上录) 僮迦叶解难经一卷(亦云童迦叶经与鸠摩迦叶经同本祐云出长阿含庾爽笔受见始兴王宗宝唱支敏度等四录) 七女本经一卷(亦名女本心明经亦名七女经第三出见支敏度都录)

右一十五部二十四卷(妇人遇辜上十部一十二卷见在方等主下五部一十二卷阙本)

沙门释圣坚。或云法坚。亦谓坚公。未详孰是故备列之。器量弘普利物为心。以乞伏秦太初年间。于河南国为干归(谥武元王)译罗摩伽等经一十五部。寻其圣坚游化。随处出经。既适无停所。弗知附见何代世录为正。今依法上总注。入乞伏秦世录云 沙弥罗经一卷(第二出与五母子经同本) 萨和萨王经一卷 阿多三昧经一卷(或作阿陀) 陀贤王经一卷 颰陀悔过经一卷 方等决经一卷 比丘二事经一卷(祐录云三事上七部僧祐录云安公关中异经)

右七部七卷(初沙弥罗经有本余者并阙)

长房录云。并是沙门僧祐出。三藏集录释道安所记关中异经。今还附入三秦世录。总为失译时代处。云房录复有梵本经四卷(脚下注云似是长安中出)后汉失译录中已有。此中复载。既是重上删之不存也

已下新附此录 天王太子辟罗经一卷(或无天王字亦云太子譬罗经) 菩萨本行经一卷 大珍宝积惟日经一卷 堕迦罗问菩萨经一卷 阿难为蛊道咒经一卷(旧录云阿难为蛊道所咒经今疑是藏中摩邓女经) 王舍城灵鹫山经一卷(旧录云王舍城灵鹫山要真经) 思道经一卷 佛在竹园经一卷 法为人经一卷 道意经一卷 阿夷比丘经一卷 八德经一卷(今疑是海八德经) 善德经一卷 摩诃揵陀惟卫罗尽信比丘等度经一卷(旧录云尽信比丘经)

右一十四部一十四卷(初太子辟罗经有本余孝并阙)

僧祐录云。安公关中异经。长房等录。并阙不载。祐载安公关中异经。总二十四部二十四卷于中七部如房录中列。今更出一十四经通有二十一部。余之三部。长房等录皆标译主。故此阙之 大宝积经一卷(今编入宝积当第四十三会改名普明菩萨会第三出与摩诃衍宝严佛遗日摩尼宝二经同本异译) 度诸佛境界智光严经一卷(初出与佛华严入如来德智不思议境界经等同本旧云与如来庄严智慧光明入一切佛境界经等同本者全乖也) 大悲分陀利经八卷(亦云大乘悲分陀利经第二出与昙无谶悲华经等同本) 大金色孔雀王咒经一卷(第五出) 佛说大金色孔雀王咒经一卷(第六出二经同本) 大方广如来秘密藏经二卷(大周录云与大方等如来藏经同本者非也) 金刚三昧本性清净不坏不灭经一卷(亦名金刚清净经长房等录云吴支谦译后汉失译中复载并非也今寻文句似秦时译故移编此) 师子月佛本生经一卷(长房等录云西晋竺法护译今寻文句非是护公所出似秦代译故移编此) 十吉祥经一卷 一切智光明仙人慈心因缘不食肉经一卷 净业障经一卷 别译杂阿含经二十卷 出家功德经一卷(非是贤愚抄出者) 毗尼母经八卷(亦云毗尼母论) 萨婆多毗尼毗婆沙九卷 三弥底部论三卷(或无部字或云四卷) 辟支佛因缘论二卷 十八部论一卷(初出与部异执论等同本房等并云真谛译者非也) 佛入涅槃密迹金刚力士哀恋经一卷 无明罗刹集一卷(亦云无明罗刹经或二卷)

右二十部六十五卷。并是见入藏经。似是秦时译出(数本经中并有秦言之字)诸失译录并未曾载。今附此秦录。庶免遗漏焉

通前旧失译经七部七卷。及新附安公关中异经等。总四十一部。合八十六卷。并为三秦失译云

前凉张氏都姑臧(新上余录无年依甄鸾录多从晋年号)

从张轨(谥为武王)永宁元年辛酉至天锡(秦封骠骑大将军凉州牧)咸安六年景子凡经八主七十六年。外国优婆塞一人译经。四部合六卷(于中一部一卷见在三部五卷阙本)

(前凉)优婆塞支施仑(四部六卷经) 须赖经一卷(与曹魏白延吴支谦宋功德贤所出须赖经同本见经后记第三出咸安三年出) 如幻三昧经二卷(第四出与)(安高法护如幻三昧及宝积善住意会等同本见首楞严经后记咸安三年出) 上金光首经一卷(第二出与晋法护大净法门经隋耶舍大庄严法门经同本咸安三年出见首楞严经后记) 首楞严经二卷(第八出与汉支谶吴支谦魏白延晋法护等所出首楞严同本咸安三年出见经后记)

右四部六卷(须赖经一部一卷见在如幻等五部三卷阙本)

优婆塞支施仑。月支人也。博综众经特善方等。意存开化传于未闻。奉经来游达于凉土张公见而重之。请令翻译。以咸安三年癸酉(从晋年号也)于凉州州内正厅堂后湛露轩下。出须赖等经四部。龟兹王世子帛延传语。常侍西海赵潚会水令马亦内侍来恭政三人笔受。沙门释慧常释进行同在会证。凉州自属辞不加文饰也。出须赖经后记及首楞严经后记(前凉之代应更出经后进遇之幸续编附)

北凉沮渠氏。初都张掖。后徙姑臧

自蒙逊(谥武宣王)永安元年辛丑。至茂虔(魏封河西王)承和七年己卯。凡经二主三十九年。缁素九人所出经律论等。并新旧集失译诸经。总八十二部。合三百一十一卷(于中二十五部二百九卷见在五十七部一百二卷阙本) (北凉)沙门释道龚(二部一十二卷经) 沙门释法众(一部四卷经) 沙门僧伽陀(一部二卷经) 沙门昙无谶(一十九部一百三十一卷经律集) 安阳候沮渠京声(一部二卷集) 沙门浮陀跋摩(一部六十卷论) 沙门释智猛(一部二十卷经) 沙门释道泰(二部四卷论) 沙门释法盛(一部一卷经) 新旧诸失译经(五十三部七十五卷五部一十八卷旧集四十八部五十七卷新附) 宝梁经二卷(今编入宝积当第四十四会见竺道祖河西录及僧祐录) 悲华经十卷(第三出与法护闲居经及大悲分陀利昙无谶悲华经等同本房云见古录似是先译龚更删改今疑即无谶出者是)

右二部一十二卷(前宝梁经一部二卷见存后悲华经一部十卷阙本)

沙门释道龚。虚心广运弘利为道。以北凉河西王(蒙逊僭号)永安年间。于张掖为蒙逊译宝梁等经二部 大方等陀罗尼经四卷(或无大字一名方等檀持陀罗尼经或直云檀持陀罗尼经见竺道祖晋世杂录及僧祐录)

右一部四卷其本见在

沙门释法众。高昌郡人。亦以永安年中。于张掖为河西王蒙逊。译大方等陀罗尼经一部。宝唱录云。在高昌郡译。未详孰是 慧上菩萨问大善权经二卷(一名大善权经一名慧上菩萨经一名大乘方便经凡四名本并同第五出与汉佛调晋法护所出大善权经及宝积大乘方便会等同本)

右一部二卷本阙

沙门僧伽陀。凉言饶善。西域人。意存兼济化诱居怀。亦以永安年中。于张掖为蒙逊。译大善权经一部。见始兴录及法上录 大般涅槃经四十卷(或三十六卷第五译玄始三年出十年十月二十三日讫梵本具足有三万五千偈今所译者止万余偈三分始一耳见竺道祖凉录及僧祐录) 大方等大集经三十卷(或直云大集经第三出与汉世支谶姚秦罗什出者同本或二十九或三十一或三十二或四十卷良由初出即写分卷不同见竺道祖凉录及僧祐录) 大方广三戒经三卷(初出与宝积三律仪会同本见法上录) 悲华经十卷(第四出与大悲分陀利经等同本见竺道祖河西录及僧祐录祐云别录或云龚上出今疑道龚与谶同是一经二处并载恐未然也) 金光明经四卷(初出一十八品见竺道祖河西录及僧祐录与新译金光明最胜王经等同本今入八卷合经中此四卷者在删繁录) 大方等大云经六卷(一名大方等无相大云经一名大云无相经一名大云密藏经或云方等大云经或四卷或五卷于内苑寺译第二出见僧睿李廓僧祐三录) 腹中女听经一卷(一名不庄校女经与无垢贤女经转女身经等同本第三出见长房录) 菩萨地持经十卷(或无经字亦云论亦名菩萨戒经又名菩萨地经或八卷出瑜伽论本地分中菩萨地见竺道祖河西录及僧祐录) 优婆塞戒经七卷(或无经字是在家菩萨戒或五卷或六卷或十卷玄始十五年丙寅四月二十三日出至七月二十三日讫沙门道养笔受见经后记及僧祐录) 菩萨戒本一卷(出地持戒品中第二出与大唐奘法师所出戒本等同本别录云炖煌出见僧祐录) 文陀竭王经一卷(出中阿含第十一卷异译见长房录) 佛所行赞经传五卷(或云经无传字或云传无经字马鸣菩萨造亦云佛本行经见长房录)

上见在已下阙 胜鬘经一卷(亦云胜鬘师子吼一乘大方便经初出见长房录与宋功德贤所出胜鬘经及宝积胜鬘夫人会同本) 罗摩伽经一卷(第四出与曹魏安法贤等所出同本但广略异是华严入法界品少分见长房录) 楞伽经四卷(初出与宋功德贤元魏菩提留支唐实叉难陀等所出同本见长房录) 须真天子经一卷(第二出与西晋法护出者同本房云见吴录又云罗什出似再译) 海龙王经四卷(或加新字第二出与竺法护出者同本玄始七年出见竺道祖河西录及僧祐录) 功德宝光菩萨经一卷(见长房录) 菩萨戒坛文一卷(亦云优婆塞戒坛文祐云菩萨戒优婆塞戒坛文见僧祐宝唱二录)

右一十九部一百三十一卷(所行赞上一十二部一百一十八卷见在胜鬘经下七部一十三卷阙本)

沙门昙无谶。或云昙摩忏。亦云昙谟忏。盖取梵音不同故也。凉云法丰。中印度人。婆罗门种。谶六岁父亡。母以佣织养谶。见沙门达摩耶舍(此言法称)道俗宗敬丰于利养。其母羡之。故以谶为弟子。十岁与同学数人读咒。聪敏出群。读经日得万余言。初学小乘兼览五明诸论。讲说精辩莫能詶抗。后遇白头禅师。共谶论议。习业既异交诤十旬。谶虽攻难锋起。而禅师终不肯屈。谶服其精理。乃谓禅师曰。颇有经典可得见不。禅师即授以树皮涅槃经本。谶寻读惊悟方自惭恨。以为坎井之识久迷大方。于是集众悔过。遂专业大乘。至年二十所诵大小乘经二百余万言。谶从兄善能调象骑。杀王所乘白耳大象。王怒诛之。令曰。敢有视者夷三族。亲属莫敢往谶哭而葬之。王怒欲诛谶。谶曰。王以法故杀之。我以亲而葬之。并不违大义。何为见怒。傍人为之寒心。其神色自若。王奇其志气遂留供养。谶明解咒术。所向皆验。西域号为大神咒师。后随王入山。王渴乏须水不能得。谶乃密咒石出水。因赞曰。大王惠泽所感。遂使枯石生泉。邻国闻者皆叹王德。于时雨泽甚调百姓称咏。王悦其道术深佳优宠。顷之王意稍歇待之渐薄。谶怒曰。我当以罂水诣池咒龙入罂令天下大旱。王必请咒。然后放龙降雨则见待何如。遂持罂造龙。有密告之者。王怒捕谶。谶惧诛乃赍大涅槃经本前分一夹并菩萨戒经(地持经也)菩萨戒本奔龟兹。龟兹国多少乘学不信涅槃。遂至姑臧止于传舍。虑失经本枕之而寝。有人牵之在地。谶惊谓是盗者。如此三夕。闻空中语曰。此如来解脱之藏。何以枕之。谶乃惭悟别置高处。夜有盗之者举不能胜。乃数过举之遂不能动。明旦谶持经去。不以为重。盗者见之谓是圣人。悉来拜谢。河西王沮渠蒙逊闻谶名。呼与相见接待甚厚。蒙逊素奉大法。志在弘通。请令出其经本谶以未参土言又无传译。恐言舛于理。不许即翻。于是学语三年方译。初分十卷。是时沙门慧嵩道朗独步河西。值其宣出法藏。深相推重转易梵文。嵩公笔受。道俗数百人疑难纵横。谶临机释滞未尝留碍。嵩朗等更请广出余经谓大集大云悲华地持等兼涅槃经总十九部。谶以涅槃经本品数未足。还国寻求。值其母亡遂留岁余。后于于填更得经本。复还姑臧续译成四帙焉。谶以玄始三年甲寅创首翻译。至十五年丙寅都讫(房云玄始十年讫者此乃涅槃竟时非余经也准优婆塞戒经后记云丙寅年出此即十五年中犹出经也谶至义和三年癸酉三月方卒中间六载应更出经录中不言故未详也)谶尝告逊云。有鬼入聚落必多灾疫逊不信欲躬见为验。谶即以术加逊。逊见而骇怖谶曰。宜洁诚斋戒神咒驱之。乃读咒三日。谓逊曰。鬼北去矣。既而北境之外疫死万数。逊益敬惮礼遇弥崇。会魏太武皇帝闻其道术遣使迎请。且告逊曰。若不遣谶便即加兵。逊自揆国弱难以拒命。兼虑谶多术。或为魏谋己。进退惶惑。乃密计除之。初谶译出涅槃卷数已定。而外国沙门昙无发云。此经品未尽。谶尝慨然誓必重寻。蒙逊因其行志。乃伪资发遣厚赠宝货。未发数日乃流涕告众曰。谶业对将至。众圣不能救矣。以本有心誓义不容停。行四十里。逊密遣刺客害之。时年四十九。众咸恸惜焉。既而逊左右常白日见鬼神以剑击。逊至四月寝疾而终(逊以义和三年三月害谶即其年四月遇疾而终信哉报应不虚如影之随形也房云谶在处世承和四年卒者非也其义和三年即魏延和二年岁在癸酉也)初谶在姑臧。有张掖沙门道进。欲从谶受菩萨戒。谶云。且悔过。乃竭诚七日七夜。至第八日晨诣谶求受。谶忽大怒。进更思惟。但是我业障未销耳。乃戮力三年且禅且谶。即于定中见释迦文佛与诸大士授已戒法。其夕同止十余人。皆感梦如进所见。进欲诣谶说之。未至十步。谶惊起唱言。善哉善哉已感戒矣。吾当更为汝作证。次第于佛像前为说戒相。时沙门道朗振誉关西。当进感戒之夕。朗亦通梦。乃自卑戒腊求为法弟。于是从进受者千有余人。传授此法迄至于今。皆谶之遗则。有别记云。菩萨地持经。应是伊波勒菩萨传来此土。后果是谶所传译。疑谶或非凡也 菩萨戒经八卷(祐房等录并云谶译今以是地持之别名故不双载也) 虚空藏经五卷(祐房等录亦云谶译今以即是大集虚空藏品析出别行今载别生录中此不复存也) 优婆塞戒本一卷(宝唱录云谶译复云出优婆塞戒经今亦载别生录中不别存也) 善信女经二卷 无为道经二卷 居士请僧福田经一卷 决定罪福经一卷(上之四经长房等录皆云谶译复云世注为疑今并依旧附疑此中不载) 禅法要解二卷(第二出与罗什出者同本见长房录)

右一部二卷本阙

安阳侯沮渠京声。即河西王蒙逊从弟。为人强志疏通敏朗。少有智鉴。涉猎书记善于谈论。幼禀五戒锐意内典。所读众经即能讽诵。常以为。务学多闻。大士之盛业也。少时尝度流沙到于填国。于瞿摩帝大寺。遇天竺法师佛陀斯那(凉言觉将)安阳从之咨问道义。斯那本学大乘。天才秀出。诵半亿偈明了禅法。故西方诸国号为人中师子。安阳从受禅法诸秘要术。口诵梵本东归于凉。以茂虔承和年中。译禅法要解一部 阿毗昙毗婆沙论六十卷(或加八揵度字初出与唐译大毗婆沙论同本或分成八十四卷或一百九卷佛后六百余年五百应真造见僧祐宝唱二录)

右一部六十卷其本见在

沙门浮陀跋摩。或云佛陀跋摩。凉言觉铠。西域人也。幼而履操明直聪悟出群。习学三藏偏善毗婆沙。常诵持此论以为心要。承和年中达于姑臧。先有沙门道泰。志用强果。少游葱右遍历诸国。得毗婆沙梵本十有万偈。还至姑臧。侧席虚襟企待明匠。闻跋摩游心此论。请为翻译。时蒙逊已薨。子茂虔袭位。以虔承和五年丁丑四月中旬。于凉州城内闲豫宫寺。请跋摩译焉。泰即笔受。沙门慧嵩道朗与义学僧三百余人考正文义。至七年己卯七月方讫。凡一百卷。沙门道挻为之制序。有顷魏太武帝西伐姑臧。凉土崩乱经书什物皆被焚荡。遂失四十卷。今唯有六十存焉。跋摩避乱西反。莫知所终(序云乙丑岁出即蒙逊玄始十四年也丁卯岁讫即玄始十六年也与录不同未详何以) 般泥洹经二十卷(见道慧宋齐录反僧祐录第六译与无谶大般涅槃经等同本)

右一部二十卷本阙

沙门释智猛。京兆新丰人。禀性端明厉行清白。少袭法服修业专至讽诵之声以夜续昼。每见外国道人说释迦遗迹。又闻方等众经布在西域。常慨然有感驰心遐外。以为万里咫尺千载可追也。遂以姚秦弘始六年甲辰之岁。招结同志十有五人。发迹长安。渡河跨谷三十六所。至凉州城。既而西出阳关入于流沙。二千余里。地无水草路绝行人。冬则严厉夏则瘴炎。人死聚骨以标行路。驝驼负粮理极辛阻。遂历鄯鄯龟兹于填诸国。备观风俗。从于填西南行二千里。始登葱岭。而同侣九人退还。猛与余伴进行千七百余里。至波沦国。同旅竺道嵩又复无常。将欲阇毗忽失尸所在。猛悲叹惊异。于是自力而前。与余四人三度雪山。冰崖皓然百千余仞。飞緪为桥乘虚而过。窥不见底仰不见天。寒气惨酷影战魂栗。复南行千里至罽宾国。再渡辛头河。雪山壁立转甚于前。下多瘴气恶鬼断路。行者多死。猛诚心冥彻履险能济。既至罽宾城。恒有五百罗汉住此国中。而常往反阿耨达池。有大德罗汉。见猛至止欢喜赞叹。猛咨问方土。为说四天子事。具在猛传。猛先于奇沙国见佛文石唾壶。又于此国见佛钵。光色紫绀四际尽然。猛香华供养顶戴发愿。钵若有应。能轻能重。既而转重力遂不堪。及下案时复不觉重。其道心所应如此。复西南行千三百里。至迦维罗卫国见佛发佛牙及肉髻骨。佛影佛迹炳然具存。又睹泥洹坚固之林降魔菩提之树。猛喜心内充设供一日。兼以宝盖大衣覆降魔像。其所游践究观灵变。天梯龙池之事不可胜数。后至华氏城。是阿育王旧都。有大智婆罗门名罗阅宗举族弘法王所钦重。造纯银塔高三丈。沙门法显先于其家。已得六卷泥洹。及见猛至问云。秦地有大乘学不。答曰悉大乘学。罗阅惊叹曰。希有希有。将非菩萨往化耶。猛就其家得泥洹梵本一部。又寻得摩诃僧祇律梵本一部及余经梵本。誓愿流通。于是便反。以甲子岁发天竺。同行四僧于路无常。唯猛与昙纂俱还凉州。以虔承和年中译出泥洹成二十卷。猛以宋元嘉末卒。升历寻游方沙门记列道路时或不同。佛钵顶骨处亦乖爽。将知游往天竺非止一路。顶钵灵迁时届异土。故传述见闻难以例也 大丈夫论二卷(提波罗菩萨造见翻经图) 入大乘论二卷(坚意菩萨造见唐旧录亦见内典录及翻经图)

右二部四卷其本见在

沙门释道泰。才敏自天冲气疏朗。博闻奇趣远参异言。往以汉土方等既备。幽宗粗畅。其所未练唯三藏九部。故杖策冒崄爰至葱西。综览梵文义承高旨。并获婆沙梵本十万余偈及诸经论。东归于凉。遂遇浮陀跋摩。共翻毗婆沙论。泰后自译大丈夫论等二部(又长房内典二录云于其凉代复有沙门昙觉于高昌国译贤愚经一部即当宋元嘉二十二年也今谓不然元嘉十六年己卯凉国已绝如何二十二年乙酉仍有译经故知二录误也今依靖迈经图编在元魏之代魏宋虽并宋居建业魏都恒安以地而论合属魏录) 菩萨投身饿虎起塔因缘经一卷(僧祐录云以身施饿虎经见经后记)

右一部一卷其本见在

沙门释法盛。高昌人也。亦于凉代译投身饿虎经一卷。故前高僧昙无谶传末云。于时有高昌沙门法盛。亦经往外国有传四卷。其投身饿虎经后记云。尔时国王闻佛说已。即于是处起立大塔。名为菩萨投身饿虎塔。今见在塔。东面山下有僧房讲堂精舍。常有五千众僧四事供养。法盛尔时见诸国中。有人癞病及癫狂聋盲手脚躄跛。及种种疾病悉来就此塔。烧香燃灯香泥涂地。修治扫洒并叩顶忏悔。百病皆愈。前来差者便去后来。辄尔常有百余人。不问贵贱皆尔。终无绝时。今详僧传之文及阅经记之说。法盛游于西域此事不虚。复云亲睹灵龛故应非谬。若非盛之自译何得着彼经。终既能自往西方。岂有不传经教。考核终始事乃分明。今为盛翻编载斯录 不退转法轮经四卷(一名不退转经第二出与竺法护阿惟越致遮经等同本) 金刚三昧经二卷(或一卷) 大忍辱经十卷 金轮王经一卷 贤劫五百佛名一卷

右五部一十八卷(前二部六卷见在后三部一十二卷阙本)

长房等录并云。是沙门僧祐新集。释道安凉土异经。今还附入凉世目录为失译源。庶知时代显译有无卷部多少出之处所

已下新附此录 优婆夷净行法门经二卷(或无经字亦直云净行经) 长者法志妻经一卷 大爱道比丘尼经二卷(亦云大爱道受戒经旧录云大爱道经) 三慧经一卷 菩萨等行经一卷(此已下阙) 四无畏经一卷 权变经一卷(旧录云文殊师利权变三昧经或直云权变三昧经) 十沤和经一卷 七言禅利经一卷(旧录云沤和七言禅利经) 菩萨十沤和经一卷(今疑与前十沤和同) 瓶沙王经一卷 有无经一卷 五百偈经一卷 须耶越国贫人经一卷(旧录云须耶越国贫人赁剔头经) 浮木经一卷 坯喻经一卷 妖怪经一卷 阿般计泥洹经一卷(一本作陶射计泥洹经) 四非常经一卷 五失盖经一卷 要真经一卷 本无经一卷 劝德经一卷 十五德经一卷 父母因缘经一卷(今疑与父子因缘经同) 慧行经一卷 未生王经一卷(今疑是未生怨经) 内外无为经一卷 道净经一卷 七事本末经一卷(旧录云七事本行经) 百宝三昧经一卷 三乘经一卷 耆域术经一卷(旧录云耆域四术经) 五盖离疑经一卷(今疑是五盖疑结失行经) 太子智止经一卷 道德章经一卷 苦相经一卷 须佛得度经一卷 由经一卷 分然洹国迦罗越经一卷 五阴事经一卷 义决法事经一卷 十思惟经一卷 分别六情经一卷 三失盖经一卷 佛宝三昧经一卷 法志女经一卷

右四十七部四十九卷(唯初四部六卷有本余者并阙)

僧祐录云。安公凉土异经。长房等录阙而不载。今还附入凉录。以为失译祐载安公凉土异经总五十九部。于中五部房录已载。今更出四十七部。通前五十二部。余有七部一十四卷。谨按长房等录。皆有所凭。即非失译。是故此录删之不存。今具条件列之如左 须菩提品经七卷(般若钞经异名前秦昙摩蜱译) 文殊师利示现宝藏经二卷(西晋竺法护译) 七知经一卷(或作七智吴安谦译) 难龙王经一卷(或云难龙经亦云龙王兄弟经异名吴支谦译) 阿陀三昧经一卷(即阿多三昧经异名安公关中异经已载) 大五浊经一卷(旧录云大五浊世经群录云伪今亦编之) 首至问十四章经一卷(旧录云首至问佛十四意经或云首至问十四事经亦云后汉支曜译今为抄经载别生录) 大方广十轮经八卷(初出与唐译地藏十轮经同本是大集第十三分似凉代译群录不载今附此凉末庶免遗漏耳) 通新及旧总五十三部。合七十五卷。并为北凉失源云

开元释教录卷第四(总录之四)开元释教录卷第五

        庚午岁西崇福寺沙门智升撰

    总括群经录上之五

宋刘氏都建业

自武帝永初元年庚申。至顺帝升明三年己未。凡八主六十年。缁素共有二十二人。所出经律论等并杂集失译诸经。总四百六十五部七百一十七卷(于中九十三部二百四十三卷见在三百七十二部四百七十四卷阙本) 宋沙门佛陀什(三部三十二卷律戒羯磨) 沙门畺良耶舍(二部二卷经) 沙门昙摩蜜多(一十二部一十七卷经) 沙门释智严(一十部三十一卷经) 沙门释宝云(四部一十七卷经集) 沙门伊叶波罗(一部一十三卷论) 沙门求那跋摩(一十部一十八卷律集) 沙门僧伽跋摩(五部二十四卷律论集) 沙门求那跋陀罗(五十二部一百三十四卷经论集) 沙门释昙无竭(一部一卷经) 居士沮渠京声(二十八部二十八卷经律) 沙门释慧简(一十部一十卷经集) 沙门功德直(二部七卷经) 沙门释僧璩(一部一卷羯磨) 沙门释法颖(一部一卷尼戒) 沙门竺法眷(六部二十九卷经) 沙门释翔公(一部二卷经) 沙门释道严(二部三卷经律) 沙门释勇公(三部三卷经) 沙门释法海(二部二卷经律) 沙门释先公(一部一卷经) 沙门僧伽跋弥(一部一卷律抄) 新集失译诸经(三百七部三百四十卷) 五分律三十卷(亦云弥沙塞律或三十四卷别录云二十四卷恐谬见道慧宋齐录及僧祐录) 五分比丘戒本一卷(亦云弥沙塞戒本见竺道祖录及僧祐录) 弥沙塞羯磨一卷(见竺道祖录及僧祐录)

右三部三十二卷(律戒见在羯磨本阙)

沙门佛陀什。宋言觉寿。罽宾国人。少受业于弥沙塞部。专精律品兼达禅要。以废帝义符景平元年癸亥七月届于杨都。先沙门法显于师子国得弥沙塞律梵本。未及翻译而显迁化。建业诸僧闻什既善此学。于是请令出焉。即以其年冬十一月。集龙光寺译。称为五分律。什执梵文。于填沙门智胜传语。龙光沙门竺道生东安沙门释慧严共执笔参正。宋侍中琅琊王练为檀越。至来年十二月方讫。仍出戒心及羯磨文等。并行于世。什后不知所终 观无量寿佛经一卷(亦云无量寿观经初出见道慧宋齐录及高僧传) 观药王药上二菩萨经一卷(第二出见宋齐录及高僧传)

右二部二卷其本见在

沙门畺良耶舍。宋云时称。西域人性刚直寡嗜欲。善诵阿毗昙博涉律部。其余诸经多所该综。虽三藏兼明。而以禅门专业。每一游观或七日不起。常以三昧正受传化诸国。以元嘉元年甲子。远冒沙河萃于建业。文帝义隆深加叹异。敕止钟山道林精舍。沙门宝志崇其禅法。沙门僧含请译观无量寿及药王药上。观含即笔受。以此二经是净土之洪因。转障之秘术故。沉吟嗟味流通宋国。平昌孟顗承风钦敬。资给丰厚。顗出守会稽固请不从。后移憩江陵。元嘉十九年西游岷蜀。处处弘道禅学成群。后还卒于江陵。春秋六十矣 虚空藏菩萨神咒经一卷(第二出与姚秦耶舍虚空藏及隋崛多虚空孕经等同本见李廓魏世录) 观虚空藏菩萨经一卷(亦名虚空藏观经亦直云虚空藏菩萨经见道慧宋齐录及僧祐录) 象腋经一卷(第四出与无所希望经等同本见李廓录) 诸法勇王经一卷(第二出与一切法高王经等同本见李廓录) 转女身经一卷(第四出与无垢贤女经等同本见李廓录) 观普贤菩萨行法经一卷(下注云出深功德经中或无行法字亦云普贤观经第三出见僧祐录) 五门禅经要用法一卷(第二出与安高出者同本见宝唱录及僧祐录) 新无量寿经二卷(第十出与世高无量寿经及宝积无量寿会等同本见真寂寺录) 郁伽长者所问经一卷(第六出与安玄法镜经及宝积郁伽长者会等同本见李廓录) 佛升忉利天为母说法经一卷(第三出与法护佛升忉利天经等同本见李廓录) 观无量寿佛经一卷(第二出与姜良耶舍出者同本见宝唱录) 禅秘要经五卷(或无经字一名禅法要元嘉十八年于祇洹寺出或三卷见僧祐录第三出今有禅秘要经五卷文极交错不可流行如删繁录中述)

右一十二部一十七卷(五门禅经上七部七卷见在无量寿经下五部十卷阙本)

沙门昙摩蜜多。宋言法秀。罽宾人也。年六七岁神明澄正。每见法事辄自然欣跃。其亲爱而异之遂令出家。罽宾多出圣达。屡值明师。博贯群经特深禅法。所得之要极其微奥。为人沉邃有慧解。仪轨详整。生而连眉。故世称连眉禅师焉。少好游方誓志宣化。游历诸国遂适龟兹。未至一日王梦神告曰。有大福德人明当入国。汝应供养。明旦即敕外司。若有异人入境必驰奏闻。俄而蜜多果至。王自出郊迎延请入宫。遂从禀戒。尽四事之供。蜜多安而能迁不滞利养。居数年蜜有去志。神又降梦曰。福德人舍王去矣。王惕然惊觉。既而君臣固留莫之能止。遂度流沙进到炖煌。于旷野之地建立精舍。植奈千株开园百亩。房阁池林极为严净。顷之复适凉州。仍于公府旧寺更营堂宇。学徒济济禅业甚盛。常以江左多民志欲传法。以元嘉元年展转至蜀。俄而出峡停止荆州。于长沙寺造立禅馆。翘诚恳恻祈请舍利。旬有余日遂感一枚。冲器出声放光满室。门徒道俗莫不更增勇猛人百其心居顷之沿流东下至于建业。初止中兴寺。晚憩祇洹。其道声素着倾都礼讯。自宋文袁皇后及皇子公主莫不设斋。桂宫请戒。椒掖参候之使旬日相属。从元嘉元年甲子至十八年辛巳。译虚空藏神咒等经一十二部。常以禅道教授学徒。凡所归投不远千里。四辈远近皆号大禅师焉。会稽太守孟顗深信真谛。以三宝为己任。素好禅味敬心殷重。及临浙河请与同游。乃于酂县之山建立塔寺。东境旧俗多趣巫祝。及妙化所移比屋归正。自西徂东无思不服。后还建业憩定林下寺。禅师天性凝静雅爱山水。以为钟山镇岳特美嵩华。常叹下寺基构未穷形胜。于是乘高相地揆卜山势。斩石刊木营建上寺。殿房禅室肃然深远。实依俙鹫岩仿佛祇树矣。于是息心之众万里来集。讽诵肃邕望风成化。爰自西域至于南土。凡所游履。靡不兴造檀会敷陈教法。初禅师之发罽宾也。有迦毗罗神卫送。遂至龟兹。于中路欲反。乃现形告辞禅师曰。汝神力通变自在游处。将不相随共往南方。语毕即收影不见。遂远从至于杨都。故仍于上寺图像着壁。迄至于今犹有声影之验。洁诚祈福莫不享愿。以元嘉十九年七月六日卒于上寺。春秋八十有七。道俗四部行哭相趋。仍葬于钟山宋熙寺前 无尽意菩萨经六卷(初题云大集经中无尽意所说不可尽义品第二十二亦直云无尽意经亦名阿差末经第四出与法护阿差末等同本见李廓录) 法华三昧经一卷(法华支流见长房录) 广博严净不退转轮经四卷(第三出或六卷或直云广博严净经亦直云不退转法轮经与法护阿惟越致遮经等同本元嘉四年出见宋齐录及僧祐录) 四天王经一卷(见僧祐录及高僧传) 普曜经八卷(第三出或六卷或四卷与蜀普曜竺法护普曜及唐译方广庄严并同本见宋齐录及僧祐录高僧传等) 净度三昧经一卷(初出见长房录) 菩萨璎珞本业经二卷(第二出见长房录) 生经五卷(第二出与法护出者同本房云见别录) 善德优婆塞经一卷(见长房录) 阿那含经二卷(见长房录)

右一十部三十一卷(四天王经上四部一十二卷见在普曜经下六部一十九卷阙本)

沙门释智严。西凉州人弱冠出家。便以精勤著称。纳衣宴坐蔬食永年。每欲博事名师广求经诰。遂周流西国进到罽宾。入摩天陀罗精舍。从佛驮先比丘咨受禅法。渐染三年功踰十载。佛驮先见其禅思有绪特深器异。彼诸道俗闻而叹曰。秦地乃有求道沙门矣始不轻秦类敬接远人。时有佛陀跋陀罗比丘。亦是彼国禅匠。严乃要请东归欲传法中土。跋陀嘉其恳至遂共东行。踰越岁时达于关内。恒相依附共止长安。顷之跋陀横为秦僧所摈。严与西来徒众并分散出关。仍憩山东精舍。坐禅诵经力精修学。晋义熙十三年宋武西伐姚泓。克捷旋旆涂出山东。时始兴公王恢从驾游观山川至严精舍。见其同志三僧各坐绳床禅思湛然。恢乃弹指。三人开目。俄而还闭。不与交言。恢心敬其奇。访诸耆老。皆云。隐居积岁未尝辄出。恢即启宋武延请还都。莫肯行者。屡请既至。二人推严随行。恢道怀素笃礼事甚备。还都即住始兴寺。严性虚静志避嚣尘。恢乃于东郊之际更起精舍。即枳园寺也。严前还于西域。所得梵本众经未及译写。到元嘉四年丁卯。乃共沙门宝云。译出无尽意等经十部。严在寺不受别请常分卫自资。道化所被幽显咸服。严清素寡欲。随受随施。少而游方无所滞着。禀性冲退不自陈叙。故虽多美行世无得而尽传。严昔未出家时。曾受五戒有所亏犯。后入道受具足。常疑不得戒。每以为惧。积年禅观而不能自了。遂更泛海重到天竺。咨诸明达。值罗汉比丘具以事问。罗汉不敢判决。乃为严入定。往兜率宫咨启弥勒。弥勒答云得戒。严大喜跃。于是步归。行至罽宾无疾而卒。时年七十八。彼国凡圣烧身各处。严虽戒操高明。而实行未辩。始移尸向凡僧墓地。而尸重不起。改向圣墓则飘然自轻。严弟子智羽智远故从西来。报此征瑞俱还外国。以此推严信是得道人也。但未知果向中间若深浅耳 调伏众生业经(出大集经) 一音显正法经(或云一音演正法经出悲华经) 善德婆罗门问提婆达多经(出大云经) 毗罗三昧经二卷(祐等诸录皆注为疑大周录中刊之为正今寻文言浅鄙义理疏遗故入疑科用除稗秽)

调伏众生等四部五卷。长房等录皆云严译。今以前三别生后一疑伪。今为实录故并删之 佛本行经七卷(或云佛本行赞传于六合山寺出或云五卷见僧祐宝唱内典等录高僧传云佛本行赞经) 新无量寿经二卷(永初二年于道场寺出一录云于六合山寺出第九译与宝积无量寿会等同本见道慧僧祐等录) 净度三昧经二卷(第二出见竺道祖杂录) 付法藏经六卷(初出见李廓录)

右四部一十七卷(前一部七卷见在后三部十卷阙本)

沙门释宝云。凉州人也。弱年出家精勤有学行。志韵刚洁不偶于世。故少以直方纯业为名。而求法恳恻忘身殉道。誓欲躬睹灵迹广寻经教。以晋隆安之初远适西域。与法显智严先后相随。涉履流沙登踰雪岭。勤苦艰至不以为难。遂历于填天竺诸国。备睹灵异。乃经罗刹之野。闻天鼓之音。释迦影迹多所瞻礼。云在外域遍学梵书。天竺诸国音字诂训悉皆贯练。后还长安。随禅师佛陀跋陀受业。修学禅门孜孜不怠。及禅师横为秦僧所摈。云亦奔亡。会庐山远公解其摈事。共归杨都安止道场寺。僧众以云志力坚猛弘道绝域。莫不披衿咨问敬而受焉。初共智严同出诸经。严既迁化云独宣译。以元嘉年中译佛本行经等四部。云手执梵本口自宣译。华戎兼通音训允正。云之所定众咸信服。初关中沙门竺佛念善于宣译。于符姚二代显出众经。江左练梵莫踰于云。故于晋宋之际弘通法藏。沙门慧观等咸友而善之。云性好幽。居以保闲寂。遂适六合山寺。山多荒民俗好草窃。云说法教诱。多有改恶礼事供养。十室而九。顷之道场慧观临卒。请云还都总理寺任。云不得已而还。居道场岁许。复还六合。以元嘉二十六年终于山寺。春秋七十有四。其游履外国别有记传 杂阿毗昙心十三卷(第三出见高僧传及僧祐录或十四卷)

右一部一十三卷阙本

沙门伊叶波罗。宋云自在。西域人。妙通三藏明解四含。以元嘉三年景寅游于彭城。为北徐州刺史太原王仲德。译杂阿毗昙心。译至择品。缘碍未竟遂辍。但成十卷。刺史亲自笔受。至八年辛未更请求那跋摩续译。都讫成十三卷 菩萨善戒经九卷(一名菩萨地或十卷于祇洹寺出见竺道祖僧祐二录及高僧传长房等录并云善戒经二十卷又云弟子更出二品成三十卷并非也) 菩萨善戒经一卷(优波离问菩萨受戒法见宝唱录若准祐记将此为初卷兼前九卷共成十卷然北地经本离之已久不可合之且依旧定) 菩萨内戒经一卷(是法上录) 优婆塞五戒威仪经一卷(见宝唱录) 沙弥威仪一卷(或云沙弥威仪经见长房录) 四分比丘尼羯磨法一卷(祐云昙无德羯磨亦云杂羯磨元嘉八年于祇洹寺出见僧祐宝唱二录及高僧传等亦直云四分羯磨) 优婆塞五戒相经一卷(一名优婆塞五戒略论元嘉八年于祇洹寺出第一译见僧祐宝唱二录及高僧传) 龙树菩萨为禅陀迦王说法要偈一卷(见唐旧录) 善信二十二戒一卷(亦云离欲优婆塞优婆夷具行二十二戒文亦云三归优婆塞戒祐云三归及优婆塞二十二戒或云优婆塞戒见高僧传及僧祐录) 经律分异记一卷(见长房录)

右一十部一十八卷(龙树说法要偈上八部一十六卷见在善信二十二戒下二部二卷阙本)

沙门求那跋摩。宋言功德铠。本刹利种。累世为王治在罽宾国。祖父呵梨跋陀(此云师子贤)以刚直被徙。父僧伽阿难(此云众喜)因潜隐山泽。跋摩年十四便机见俊达深有远度。仁爱泛博崇德务善。其母尝须野肉令跋摩办之。跋摩启曰。有命之类莫不贪生。夭彼之命非仁人矣。母怒曰。设令得罪吾当代汝。跋摩他日煮油误浇其指。因谓母曰。代儿忍痛。母曰。痛在汝身吾何能代。跋摩曰。眼前之苦尚不能代况三涂耶。母乃悔悟终身断杀。至年十八相工见而谓曰。君年三十当抚临大国南面称尊。若不乐世荣当获圣果。至年二十出家受戒。洞明九部博晓四含。诵经百余万言。深达律品妙入禅要。时号曰三藏法师。至年三十罽宾王薨绝无绍嗣。众咸议曰。跋摩帝室之胤又才明德重。可请令还俗以绍国位。群臣数百再三固请跋摩不纳。乃辞师违众林栖谷饮。孤行山野遁迹人世。后到师子国观风弘教。识真之众咸谓已得初果。仪形感物见者发心。后至阇婆国。初未至一日阇婆王母梦见一道士飞舶入国。明旦果是跋摩来至。母敬以圣礼从受五戒。母因劝王曰。宿世因缘得为母子。我已受戒而汝不信。恐后生之因永绝今果。王迫以母敕即奉命受戒。染习既久专精渐笃。顷之邻兵犯境。王谓跋摩曰。外贼恃力欲见侵侮。若与斗战伤杀必多。如其不拒危亡将至。今唯归命师尊不知何计。跋摩曰。暴寇相攻宜须御捍。但当起慈悲心勿兴害念耳。王自领兵拟之。旗鼓始交贼便退散。王遇流矢伤脚。跋摩为咒水洗之信宿平复。王恭信稍殷乃欲出家修道。因告群臣曰。吾欲躬栖法门。卿等更择明主。群臣皆拜伏劝请曰。王若舍国则子民无依。且敌国凶强恃险相对。如失恩覆则黔首奚处。大王天慈宁不愍命。王不忍固违乃就群臣请三愿。若许者当留治国。一愿凡所王境同奉和上。二愿尽所治内一切断杀。三愿所有储财赈给贫病。群臣欢喜佥然敬诺。于是一国皆从受戒。王后为跋摩立精舍。躬自引材伤王脚指。跋摩又为咒治有顷平复。道化之声播于遐迩。邻国闻风皆遣使要请。时杨都名德沙门慧观慧聪等。远挹风猷思欲餐禀。以元嘉元年九月面启文帝求迎请跋摩。当即敕交州刺史令泛舶延致观等。又遣沙门法长道冲道隽等往彼祈请。并致书于跋摩及阇婆王婆多伽等。必希顾临宋境流行道教。跋摩以圣化宜广不惮游方。先已随商人竺难提舶欲向一小国。会值便风遂至广州。故其遗文云。业行风所吹遂之于宋境。此之谓也。文帝知跋摩已至南海于是复敕州郡令资发至都。路由始兴经停岁许。始兴有虎丘山。山形耸峭峰岭高绝。跋摩谓其仿佛耆阇崛。乃改名灵鹫。于山寺之外别立禅室。去寺数里磬音不闻。每至鸣椎跋摩已至。或致雨不沾。或履泥不湿。时众道俗莫不肃然增敬。寺有宝月殿。跋摩于殿北壁手自画作罗云像及定光儒童布发之形像。成之后每夕放光久之乃歇。始兴太守蔡茂之深加敬仰。后茂之将死。跋摩躬自往视说法安慰。后家人梦见茂之在寺中与众僧讲法。实由跋摩化导之力也。此山本多虎灾。自跋摩居之昼行夜往。或时值虎以杖按头弄之而去。于是山旅水宾去来无梗。盛德归化者十有七八焉。跋摩尝于别室入禅累日不出。寺僧遣沙弥往候之。见一白师子缘柱而立。亘空弥漫生青莲华。沙弥惊恐大呼。往逐师子豁无所见。其灵异无方类多如此。后文帝重敕观等复更敦请。乃泛舟下都。以元嘉八年正月达于建业。文帝引见劳问殷勤因又言曰。弟子常欲持斋不杀。迫以身殉物不获从志。法师既不远万里来化此国。将何以教之。跋摩曰。夫道在心不在事。法由己非由人。且帝王与匹夫所修各异。匹夫身贱名劣言令不威。若不克己苦躬将何为用。帝王以四海为家万民为子。出一嘉言则士女咸悦。布一善政则人神以和。刑不夭命役无劳力。则使风雨适时寒暖应节百谷滋繁桑麻郁茂。如此持斋斋亦大矣。不杀亦众矣。宁在阙半日之餐全一禽之命然后方为弘济耶。帝乃抚几叹曰。夫俗人迷于远理。沙门滞于近教。迷远理者谓至道虚说。滞近教者则拘恋篇章。至如跋摩法师所言。真谓开悟明达。可与谈于天人之际矣。乃敕住祇洹寺供给隆厚。公王英彦莫不宗奉。俄而于寺开讲法华及十地。法席之日轩盖盈衢。观瞩往还肩随踵接。跋摩神府自然妙辩天绝。或时假译人而往复悬悟。跋摩即于祇洹寺译菩萨善戒经等十部(其善戒经长房等录并云十卷。下注云后弟子于定林更出二品成三十卷者非也。今但九卷或云十卷。应是传写差误加其二字。僧祐录中只云十卷。故知余录传写误也。又按高僧传云。祇洹慧义请出菩萨善戒。始得二十八品。后弟子代出一品成三十品。房等录云续成三十卷者误之甚也。又长房等录复云跋摩译杂阿毗昙心十三卷。今以伊叶波罗译出十卷跋摩后续成其十三。非谓跋摩更别翻出。二处俱载此亦不然。今此删之载于前录)

并文义详允梵宋弗差。时影福寺尼慧果净音等共请跋摩云。去六年有师子国八尼至都云。宋地先未经有尼那得二众受戒。恐戒品不全。跋摩云戒法本在大僧众发。设不本事无妨得戒。如爱道之缘。诸尼又恐年月不满苦欲更受。跋摩称云善哉。苟欲增明甚助随喜。但西国尼年腊未登又十人不满。且令学宋语别因西域居士更请外国尼来足满十数。其年夏在定林下寺安居。时有信者采华布席。唯跋摩所坐华彩更鲜。众咸崇以圣礼。夏竟还祇洹。其年九月二十八日中食未毕先起还阁。其弟子后至奄然已终。春秋六十有五。未终之前预造遗文偈颂三十六行。自说因缘云。已证二果。手自封缄付弟子阿沙罗云。我终后可以此文还示天竺僧。亦可示此境僧也。既终之后即扶坐绳床颜貌不异似若入定。道俗赴者千有余人。并闻香气芬烈。咸见一物状若龙蛇可长一匹许。起于尸侧直上冲天莫能名者。即于南林戒坛前依外国法阇毗之。四部鳞集香薪成[卄/積]。灌之香油以烧遗阴。五色焰起氛氲丽空。是时天景澄朗道俗哀叹。仍于其处起立白塔。欲重受戒诸尼悲泣望断不能自胜。初跋摩至宋。文帝欲从受菩萨戒。未及咨禀。奄而迁化。以本意不遂。伤恨弥深。乃令众僧译出其遗文云(遗文在传恐繁故止) 毗尼摩得勒伽十卷(初卷云萨婆多部毗尼摩得勒伽元嘉十二年乙亥正月于秣陵平乐寺出至九月二十二日讫见道慧宋齐录及僧祐录) 杂阿毗昙心论十一卷(或无论字亦云杂阿毗昙经房云杂阿毗昙毗婆沙或十四卷第四译元嘉十一年甲戌九月于长干寺出周年乃讫见僧祐录及经序) 劝发诸王要偈一卷(龙树菩萨撰第二出见僧祐录及高僧传) 分别业报略一卷(大勇菩萨撰或云大勇菩萨分别业报略集见僧祐录及高僧传) 请圣僧浴文一卷(见僧祐录及高僧传)

右五部二十四卷(前四部二十三卷见在后一部一卷阙本)

沙门僧伽跋摩。宋言众铠。印度人也。少而弃俗。清峻有戒德。明解律藏尤精杂心。以元嘉十年癸酉。步自流沙届于建业。风宇宏肃道俗敬异。咸宗而事之。号曰三藏法师。初景平元年平陆令许桑舍宅建刹。因名平陆寺。后道场慧观以跋摩道行纯备请住此寺。崇其供养以表厥德。跋摩共观起塔三层。行道讽诵日夜不辍。僧众归集道化流布。初三藏法师深明戒品。将为影福寺尼慧果等重受具戒。是时二众未备。而三藏迁化。俄而师子国比丘尼铁萨罗等至。众乃共请跋摩为师继轨三藏。祇洹慧义擅步杨都谓为矫异。执志不同。亲与跋摩拒论翻覆。跋摩标宗显法理证明允。慧义遂回其刚褊靡然推服。乃率其弟子服膺禀戒。僧尼受者数百许人。宋彭城王义康崇其戒范。广设斋供四众。殷盛倾于都邑。顷之名德大僧慧观等。以跋摩妙解杂心讽诵通达。先三藏虽译未及缮写。以十一年九月。于长干寺。招集学士更请出焉。宝云译语观自笔受。研校精悉周年方就。续出摩得勒伽等凡五部。跋摩游化为志不滞一方。既传经事毕将还本土。众咸祈请。莫之能留。以元嘉十九年随西域贾人舶还外国。莫详其终 胜鬘师子吼一乘大方便方广经一卷(第二出与宝积胜鬘夫人会等同本元嘉十三年八月十四日于丹阳郡出宝云传语慧观笔受见道慧僧祐李廓等录) 大方广宝箧经三卷(第四出或二卷与文殊现宝藏经等同本见李廓录) 相续解脱地波罗蜜了义经一卷(或二卷亦名解脱了义经亦直云相续解脱经于东安寺出是解深密经后二品见道慧僧祐李廓法上等僧四录高传云于荆州出) 楞伽阿跋多罗宝经四卷(第二出元嘉二十年于道场寺译慧观笔受与入楞伽及大乘入楞伽经等同本见道慧僧祐法上等录高僧传云丹阳郡出) 菩萨行方便境界神通变化经三卷(初出与大萨遮尼干子经同本或无境界字见李廓录) 老母女六英经一卷(亦云老母经第三出与老女人经等同本房云见别录) 申日儿本经一卷(或云申儿本第三出与月光童子经等同本房云见别录录云申兜本误也) 阿难陀目佉尼呵离陀经一卷(或云出无量门持经第六译与无量门微密持经等同本房云见别录房录别载出无量门持经者误也) 央崛魔罗经四卷(道场寺出见道慧僧祐法上等录高僧传云于荆州辛寺出) 大法鼓经二卷(东安寺出见道慧僧祐李廓法上等四录) 大意经一卷(房云见别录) 十二头陀经一卷(房云见别录) 树提伽经一卷(房云见别录) 杂阿含经五十卷(于瓦官寺译梵本法显赍来高僧传云祇洹寺出见道慧宋齐录及僧祐录) 鹦鹉经一卷(亦名兜调经出中阿含第四十四异译房云见别录) 鞞摩肃经一卷(出中阿含第五十七异译) 四人出现世间经一卷(出增一阿含第八卷异译房云见别录) 十一想思念如来经一卷(或云十一思惟念如来经出增一阿含第四十八初异译房云见别录) 阿速达经一卷(第三出与玉耶经等同本房云见别录) 过去现在因果经四卷(于荆州辛寺出第六译与修行本起瑞应本起等同本见始兴及李廓僧祐等录) 摩诃迦叶度贫母经一卷(房云见别录) 十二品生死经一卷(房云见别录) 罪福报应经一卷(一名轮转五道罪福报应经亦云轮转五道经亦云五道轮经房云见别录) 众事分阿毗昙论十二卷(或无论字共弟子菩提耶舍译初出与唐译品类足论同本房录不题所出) 四品学法经一卷(或无经字房云见别录) 宾头卢突罗阇为优陀延王说法经一卷(亦云宾头卢为王说法经房云见别录上见存已后阙) 虚空藏菩萨经一卷(第二出与姚秦佛陀耶舍所出虚空藏经等同本房云见别录) 无量义经一卷(初出与萧齐昙摩伽陀耶舍出者同本见李廓录) 诸法无行经一卷(第二出与罗什所出二卷者及诸法本无经同本房云见别录) 小无量寿经一卷(或无小字第二出与罗什阿弥陀及唐译称赞净土同本孝建年出一名阿弥陀见道慧僧祐二录高僧传云于荆州出房录别存阿弥陀经者误也) 八吉祥经一卷(第三出与支谦八吉祥咒法护八阳神咒经等同本元嘉二十九年正月三日于荆州城内为司空荆州刺史南谯王刘义宣出六日讫见僧祐宝唱二录) 无崖际持法门经一卷(第二出与圣坚出者及尊胜菩萨所问经同本房云见别录) 贫子须赖经一卷(第四出与白延支谦等出者同本见李廓录) 现在佛名经三卷(亦名华敷现在佛名第二出与称扬诸佛功德经等同本元嘉二十九年正月七日于荆州为南谯王出见始兴录及高僧传) 净度三昧经三卷(第三出见李廓录) 无忧王经一卷(于荆州辛寺译见吴录及僧祐录) 本行六波罗蜜经一卷(房云见别录) 异处七处三观经一卷(或无异处字出杂阿含异译房云见别录) 杂藏经一卷(第四出与鬼问目连经等同本房云见别录) 目连降龙王经一卷(或无王字或云降龙经或云降龙王经第二出与龙王兄弟经同本房云见别录) 曰难经一卷(一云越难经第三出与聂承远越难经等同本房云见别录) 释六十二见经四卷(房云见别录祐录云一卷) 请般特比丘经一卷(或作般特亦云般时房云见别录) 十二头陀经一卷(房云见别录) 阿那律七念章经一卷(房云见别录) 十报法三统略经一卷(房云见别录) 六斋八戒经一卷(房云见别录) 阿兰若习禅经二卷(第二出与罗什坐禅三昧经同本见李廓录) 菩萨诃欲经一卷(第二出与罗什出者同本房云见别录) 那先经一卷(第二出与二卷者同本房云见别录) 十二游经一卷(第二出房云见旧录) 第一义五相略集一卷(于东安寺出见僧祐录高僧传云于荆州辛寺出)

右五十二部一百三十四卷(宾头卢上二十六部一百卷见在虚空藏下二十六部三十四卷阙本)

沙门求那跋陀罗。宋言功德贤。中印度人也。以大乘学故世号摩诃衍。本婆罗门种。幼学五明诸论。天文书算医方咒术靡不博贯。后遇见杂心寻读惊悟。乃深崇佛法焉。其家世外道禁绝沙门。乃舍家潜遁远求师匠。即落发改服专志学业。及受具戒博通三藏。为人慈和恭顺事师尽勤。顷之辞小乘师进学大乘。大乘师试令探取经匣。即得大品华严。师喜而叹曰。汝于大乘有重缘矣。于是读诵讲义莫能詶抗。进受菩萨戒法。乃奉书父母劝归正法曰。若专守外道则虽还无益。若归依三宝则长得相见。其父感其至言遂弃邪从正。跋陀前到师子诸国皆传送资供。既有缘东方。乃随舶泛海。中涂风止。淡水复竭。举舶忧惶。跋陀曰。可同心并力念十方佛称观世音何往不感。乃密诵咒经恳到礼忏。俄而信风暴至密云降雨一舶蒙济。其诚感如此。元嘉十二年乙亥至广州。时刺史车朗表闻文帝。遣使延接。既至杨都。敕名僧慧严慧观于新亭郊劳见。其神情朗彻莫不虔敬。虽因译交言。而欣若倾盖。初住祇洹寺。俄而文帝延请深加崇敬。琅琊颜延之通才硕学束带造门。于是宋都远近冠盖相望。大将军彭城王义康。丞相南谯王义宣。并师事焉。顷之众僧共请出经。于祇洹寺集义学诸僧。译出杂阿含经。东安寺出法鼓经。后于丹杨郡译出胜鬘楞伽经。徒众七百余人。宝云传译。慧观执笔。往复咨折妙得本旨。后谯王镇荆州。请与俱行安止辛寺。更创殿房。即于辛寺出无忧王过现因果小无量寿央崛魔罗相续解脱波罗蜜了义现在佛名第一义五相略八吉祥等诸经。并前所出凡五十二部。多是弟子法勇传度。谯王欲请讲华严等经。而跋陀自忖未善宋语愧叹积旬。即旦夕礼忏请乞冥应。梦有人白服持剑擎一人首来至其前曰。何故忧耶。跋陀具以事对。答曰。无所多忧。即以剑易首更安新头。语令回转曰。得无痛耶。答曰。不痛。豁然便觉心神喜悦。旦起言义皆备领宋语。于是就讲。弟子法勇传译。僧念为都讲。虽因译人而玄解往复。元嘉将末。谯王屡有怪梦。跋陀曰。都中将有祸乱。未及一年而二凶构逆。及孝建之初。谯王阴谋逆节。跋陀颜容忧惨而未及发言。谯王问其故。跋陀谏争恳切乃流涕而出曰。必无所冀。贫道不容扈从。谯王以其物情所信。乃逼与俱下。梁山之败火槛转迫。去岸悬远判无济理。唯一心称观世音。手捉筇竹杖投身江中。水齐至膝以杖刺水水深流驶。见一童子寻后而至以手牵之。顾谓童子。汝小儿何能度我。恍惚之间觉行十余步。仍得上岸。即脱纳衣欲赏童子顾觅不见。举身毛竖方知神力焉时王玄谟督军梁山。孝武帝骏敕军中。得摩诃衍善加料理。驿信送台。俄而寻得合舸送都。孝武即时引见顾问委曲。曰企望日久今始相遇。跋陀对曰。既染亹戾分为灰粉。今得接见重荷生造敕问。并谯为贼。答曰。出家之人不预戎事。然张畅宗灵秀等并是驱逼。贫道所明但不图宿缘乃逢此事。孝武曰。无所惧也。是日敕住后堂供施衣物给以人乘。初跋陀在荆州十载。每与谯王书疏无不记录。及军败简检无片言及军事者。孝武明其纯谨益加礼遇。后因闲谈聊戏问曰。念丞相不。答曰。受供十年何可忘德。今从陛下乞。愿为丞相三年烧香。帝凄然动容。义而许焉。及中兴寺成敕令移住。为开三间房。后于东府宴会王公毕集。敕见跋陀。时未及净发白首皓然。孝武遥望顾谓尚书谢庄曰。摩诃衍聪明机解。但念老期已至。朕试问之。其必悟人意也。跋陀上阶因迎谓之曰。摩诃衍不负远来之意但有一在。即应声答曰。贫道远归帝京垂三十载。天子恩遇衔愧罔极。但七十老病唯一死在。帝嘉其机辩。敕近御而坐。举朝属目。后于秣陵界凤凰楼西起寺。每至夜半辄有推户而唤。视不见人众屡魇梦。跋陀烧香咒愿曰。汝宿缘居此。我今起寺行道礼忏常为汝等。若住者为护寺善神。若不能居各随所安。既而道俗十余人同夕梦见鬼神千数皆荷担移去寺众遂安。大明七年天下亢旱。祈祷山川累月无验。帝遂请令祈雨必使有感。如其无效不须相见。跋陀答曰。仰凭三宝陛下天威冀必降泽。如其无获不复重见。即往北湖钓台。烧香祈请不复饮食。默而诵经密加秘咒。明日晡时西北角云起。初如车盖。日在桑榆。风震云合。连日降雨。明旦公卿入贺。敕见慰劳嚫施相续。跋陀自幼以来蔬食终身。常执持香炉未尝辍手。每食辄分食飞鸟乃集手取食。至明帝之世礼供弥盛。到太始四年正月觉体不平。便预与明帝及公卿等告辞。临终之日延伫而望云。见天华圣像。禺中遂卒。春秋七十有五明帝恸惜赙送殷厚。公卿会葬荣哀备焉 般泥洹经一卷(或无般字孝建元年于辛寺译见道慧宋齐录今寻此单卷泥洹上下文句非是跋陀所翻似是谦护等译今寻得二卷且附东晋录中) 释摩男本经一卷(吴支谦译) 三藏法师自述喻一卷(非梵本出故亦删之) 当来选择诸恶世界经 过去行檀波罗蜜经(上二经并出悲华经) 杀龙济一国经(出六度经) 三因缘经(出长阿含) 三小劫经(出楼炭经) 佛入甘露门正意经(出大十二门经) 阿兰那经(出中阿含) 舍利弗等比丘得身作证经(出杂阿含) 那赖经 堕珠着海中经 舅甥经 舍利弗般泥洹经 负债为牛经 君臣经(上六经并出生经) 四食经(小乘杂抄) 阿难见妓乐啼哭无常经 佛往慰迦叶病经 佛命阿难诣最胜长者经 二侨士经 目连弟布施望即报经(上五经并出出曜经)

般泥洹等二十三部。二十三卷。或是别生抄经。或非跋陀所出。今为实录故总删之 观世音菩萨受记经一卷(一名观世音受决经第三出与西晋法护道真出者同本见王宗僧祐李廓法上等录及高僧传)

右一部一卷其本见在

沙门释法勇。梵名昙无竭。本姓李氏。幽州黄龙国人也。幼为沙弥便修苦行。持戒讽经为师所异。尝闻法显宝云诸僧躬践佛国。慨然有忘身之誓。遂以宋永初之元。招集同志沙门僧猛昙朗之徒二十五人。共赍幡盖供养之具。发迹北土远适西方。初至河南国仍出海西郡。进入流沙到高昌郡。经历龟兹沙勒诸国。前登葱岭雪山。栈路险恶驴马不通。增冰峨峨绝无草木山多瘴气。下有大江浚急如箭。于东西两山之胁系索为桥。相去极远十人一过。到彼岸已举烟为识。后人见烟知前已度方得更进。若久不见烟则知暴风吹索。人堕江中。行葱岭三日方过复上雪山。悬崖壁立无安足处。石壁皆有故弋孔。处处相对。人各执四弋。先拔下弋手攀上弋。展转相代三日方过乃到平地。相待料捡同侣失十二人。进至罽宾国礼拜佛钵停岁余。学梵书竟便解梵语。求得观世音受记经梵文一部。无竭同行沙门余十三人。西行到新头那提河(此云师子口)缘河西入月氏国。礼拜佛肉髻骨及睹白拂木船。后至檀特山南石留寺。住僧三百余人杂三乘学。无竭便停此寺受具足戒天竺沙门佛陀多罗(此云觉救)彼方众僧云。其已得道果。无竭请为和上。汉沙门志定为阿阇梨。于寺夏坐三月。日复北行至中天竺。旷远之处常赍石蜜为粮。其同侣八人路亡五人俱行屡经危棘。无竭所赍观世音经常专心系念。进涉舍卫国中野逢山象一群。无竭称名归命。即有师子从林中出象惊怖奔走。后渡恒河复值野牛一群。鸣吼而来将欲害人。无竭归命如初。寻有大鹫飞来野牛惊散遂得免害。其诚心所感在险克济皆此类也。后于南天竺随舶泛海达广州。所历事迹别有记传。元嘉末年达于杨都。手自宣译观世音受记经一部。今见传于世。后不知所终 观弥勒菩萨上生兜率天经一卷(亦云弥勒上生经见道慧宋齐录及僧祐录僧祐录云先在高昌郡译出于后赍还) 谏王经一卷(初出亦云大小谏王经与唐译胜军王经及胜光天子经同本房云见别录) 治禅病秘要经一卷(或云治禅病秘要法无经字或云禅要秘密治病经或二卷云出杂阿含孝建二年九月八日于竹园寺出其月二十五日讫见僧祐宝唱等录) 净饭王涅槃经一卷(或加般字第二出与法炬出者同本房云见别录) 进学经一卷(或云劝进学道经第二出与支谦等出者同本房云见别录) 八关斋经一卷(异出本房云见别录) 五无返复经一卷(一名五反覆大义经或作附字房云见别录) 佛大僧大经一卷(二儿名房云见别录) 耶只经一卷(房云见别录) 末罗王经一卷(房云见别录) 摩达国王经一卷(房云见别录或无国王字) 旃陀越国王经一卷(或无国王字房云见别录) 五恐怖世经一卷(或云五恐怖经房云见别录) 弟子死复生经一卷(或云死亡更生房云见别录) 迦叶禁戒经一卷(一名摩诃比丘经亦名真伪沙门经第二出房云见别录) 菩萨誓经一卷(第五出与长者子制经等同本房云见别录) 中阴经一卷(房云见别录) 观世音观经一卷(先在高昌郡译出于彼赍还见僧祐录) 波斯匿王丧母经一卷(或云波斯匿王经祐云波邪匿王房云见别录出增一阿含第十八卷异译) 佛母般泥洹经一卷(孝建二年于钟山定林上寺出一名大爱道般泥洹经见僧祐录出增一阿含第五十卷异译) 弟子慢为耆域述经一卷(亦云弟子为耆域述慢戒羽弟子戏诞经第四出与阿难问事佛吉凶经等同本房云见别录) 长者音悦经一卷(第二出与支谦出者同本房云见别录) 五苦章句经一卷(第二出与昙无兰出者同本房云见别录) 分和檀王经一卷(第二出与竺律炎三摩羯经同本房云见别录) 弟子事佛吉凶经一卷(祐云弟子问事佛吉凶经房云见别录) 生死变识经一卷(今疑是藏中见正经异名房云见别录) 优婆塞五戒经一卷(亦云五相经第二出与五戒相经同本房云见别录) 贤者律仪经一卷(亦云威仪房云见别录)

右二十八部二十八卷(迦叶禁戒上一十五部一十五卷见在菩萨誓经下一十三部一十三卷阙本)

居士沮渠京声。即北凉河西王蒙逊从弟安阳侯也。魏并凉后南奔于宋。晦志卑身不交世务。常游止塔寺以居士自毕。丹阳尹孟顗见而善之请与相见。一面之后雅相崇爱。亟设供馔厚相优赡。京声以孝武帝孝建二年乙未于杨都竹园寺及钟山定林上寺。译弥勒上生经等二十八部。通习积久临笔无滞。京声居绝妻孥无欲荣利。从容法侣宣通经典。是以建业白黑咸敬而嘉焉。以大明之末遘疾而卒 普明王经 梵摩皇经(上二经并出六度集) [(序-予+林)/女]夷比丘经 优婆塞五法经(上二经并出中阿含) 释种问优婆塞经(出杂阿含) 清信士阿夷扇经(亦云阿夷扇持父子经出生经) 五百梵志经(群录注疑)

普明王等七经六是别生。一云疑伪。今为实录故并删之 阎罗王五天使者经一卷(一名铁城泥黎经见长房录出中含第十二异译) 瞿昙弥记果经一卷(出中阿含第二十八异译见长房录) 长者子六过出家经一卷(出增一阿含第二十七卷异译见长房录) 佛母般泥洹经一卷(出增一阿含第五十卷异译见长房录) 贫躬老公经一卷(或云贫老经第二出见长房录) 懈怠耕者经一卷(旧录云懈怠耕儿经见长房录) 请宾头卢法一卷(或加经字见长房录) 善生子经一卷(亦云异出六向拜经见长房录出中阿含第三十三卷异译) 佛涅槃后诸比丘经一卷(亦云力士跋陀经云出杂阿含见长房录) 譬喻经一卷(见长房录)

右一十部一十卷(请宾头卢上七部七卷见在善生子经下三部三卷阙本)

沙门释慧简。未详何许人也。以孝武帝大明元年丁酉。于鹿野寺译五天使者等经十部 真伪沙门经(与京声所出迦叶禁戒经文句全同乃是彼经异名录家错上) 药师琉璃光经(亦云灌顶拔除过罪生死得度经出大灌顶经祐录注为疑经者非) 释迦毕罪经 杀身济贾人经(上二经并出六度集) 阿难见水光瑞经(一云水光经大乘抄经) 商人求财经 瞿昙弥经(上二经并出中阿含) 舍卫城中人丧子发狂经 学人乱意经(亦云母子作比丘比丘尼乱意经上二经并出增一阿含) 大力士出家得道经(亦云力士跋陀经) 二老男女见佛出家得道经(上二经并出杂阿含) 旃阇摩暴志谤佛经(出生经) 窃为沙门经 猎师舍家学道经(上二经并出出曜经) 咒愿经(祐载伪录)

真为沙门等一十五部。长房等录并云慧简所出。今以多是别生等经。故删之不存也 菩萨念佛三昧经六卷(或直云念佛三昧经或五卷第一译与隋笈多出者同本是大集别分见道慧宋齐录及僧祐录) 无量门破魔陀罗尼经一卷(或直云破魔陀罗尼经第七译见僧祐录与支谦无量门微密持经等同本)

右二部七卷其本并在

沙门功德直。西域人也。道契既广善诱日新。以孝武帝大明六年壬寅。游至荆州寓禅房寺。沙门玄畅请出念佛三昧等经二部。畅刊正文义词旨婉密。而畅舒手出香掌中流水莫之测也。后适成都止大石寺。即是阿育王塔。乃手自作金刚密迹等十六神像传至于今。直留荆数年后不知所终矣 十诵羯磨比丘要用一卷(或云略要羯摩法房云二卷祐云一卷见僧祐录)

右一部一卷其本见在

沙门释僧璩。姓朱吴国人。出家为僧业弟子。总悦众经尤明十诵。兼善史籍颇制文藻。始住吴虎丘山。孝武钦其风闻敕出杨都为僧正悦众。止于中兴寺。璩以大明七年癸卯撰十诵羯磬一部 十诵比丘尼戒本一卷(亦云十诵比丘尼波罗提木叉戒本或云十诵比丘尼大戒见僧祐宝唱二录)

右一部一卷其本见在

沙门释法颖。俗姓索氏炖煌人。十三出家为法香弟子。住凉州公府寺。与同学法力俱以律藏知名。颖伏膺已后学无再请记在一闻。研精律部博涉经论。元嘉末至建业止新亭寺。孝武以颖学业兼明敕为都邑僧正。后辞任还多宝寺。常习定闲房亦时开律席。后移住长干寺。以明帝彧太始年中。集出十诵尼戒一部。兼出羯磨流行于代 无尽意经十卷(第五出与阿差末经等同本见始兴僧祐宝唱等录) 阿述达菩萨经一卷(第四出兴宝积无畏德会等同本太始年于广州出见始兴宝唱等录) 海意经七卷(见始兴僧祐宝唱等录) 如来恩智不思议经五卷(见始兴僧祐宝唱等录) 宝顶经五卷(见始兴僧祐宝唱等录) 三密底耶经一卷(宋言贤人用律经见始兴僧祐宝唱等录)

右六部二十九卷其本并阙

沙门竺法眷。印度人也。志性弘简开利为务。以明帝彧太始年中。于广州译无尽意等经六部 濡首菩萨无上清净分卫经二卷(一名决了诸法如幻化三昧经第二出与汉严佛调译者及大般若那伽室利分并同本见始兴录)

右一部二卷其本见在

沙门释翔公。亦云朔公。在南海郡译濡首菩萨经一部。群录直云宋世不显年名。未详何帝 佛藏大方等经一卷(亦名问明显经是华严经明难品异译见始兴录及法上录) 璎珞本业经二卷(一名菩萨璎珞经第三出见始兴及法上录)

右二部三卷其本并阙

沙门释道严。于宋世译佛藏方等经等二部。群录直云宋世出不显帝年 梵女首意经一卷(第二出见始兴录及赵录法上录) 空净三昧经一卷(亦云空净天感应三昧经第二出见始兴录及赵录法上录) 劝进学道经一卷(亦名劝进经与梁史共出第三译)

右三部三卷其本并阙

沙门释勇公。于宋世译梵女首意等经三部。群录虽云宋世不显帝年 车匿经(亦名车匿本末经出六度集中是尸呵遍王经异名群录虽云勇公所出今以是别生抄经故删之不存也) 寂调音所问经一卷(一名如来所说清净调伏经与西晋法护文殊净律经等同本第四出见始兴录及法上录) 乐璎珞庄严方便经一卷(一名大乘璎珞庄严经亦名转女身菩萨经第四出与西晋法护顺权方便经等同本见始兴录及僧祐法上录)

右二部二卷(前寂调音经见在后乐璎珞经阙本)

沙门释法海。于宋世译寂调音等经二部。群录注云宋世译出。既不显年未详何帝 月灯三昧经一卷(一名文殊师利菩萨十事行经一名逮慧三昧经出大月灯经第七卷异译见赵录及法上录)

右一部一卷其本见在

沙门释先公。于宋世译月灯经一部。群录注云宋世不显译年。未详何帝 弥沙塞律抄一卷(见宝唱录)

右一部一卷阙本

沙门僧伽跋弥。师子国人也。译弥沙塞律抄一部。大周录中指宝唱录不言帝代。其宝唱录寻本未获。且寄于宋录以彰有据耳 新集失译诸经 如来智印经一卷(一名诸佛法身第二出与慧印三昧经同本) 老母经一卷(第二出与老女人经等同本) 法灭尽经一卷 甚深大回向经一卷 佛为黄竹园老婆罗门说学经一卷(出中阿含第四十卷异译) 优波夷堕舍迦经一卷(出中阿含第五十五异译或无迦字) 邪见经一卷(出中阿含第六十卷异译) 大沙门百一羯磨法一卷(或云大沙门羯磨法出十诵律) 迦丁比丘说当来变经一卷(或直云迦丁比丘经)

已后阙本 十方佛名经一卷(本作十万疑错) 华严净经一卷 三十七品经一卷(祐载两本并云异出今且存一) 七佛各说偈一卷 乳王如来经一卷(或无乳王经今疑与乳光佛经同本) 现在十方佛名经一卷 过去诸佛名经一卷 千五百佛名经一卷 五百七百佛名经一卷(或云五百七十) 观世音成佛经一卷 文殊因缘经一卷 文殊本愿经一卷 文殊观经一卷 弥勒须河经一卷 导师问佛经一卷 颰陀菩萨百二千难经一卷 持身菩萨经一卷(或云持身经) 贤首菩萨二百问经一卷 金刚女菩萨经一卷 善意菩萨经一卷 菩萨从兜率天降中阴经一卷 菩萨行喜经一卷 菩萨净本业经一卷 菩萨初业经一卷 菩萨四事经一卷 菩萨十六愿经一卷 菩萨五十德行经一卷 菩萨教法经一卷 菩萨正行经一卷 菩萨出入诸则经一卷 菩萨母姓字经一卷 菩萨家姓经一卷 菩萨比丘经一卷 菩萨经一卷(今疑本上脱字) 菩萨作六牙象本事经一卷 菩萨师子王经一卷 浴像功德经一卷(与新译者梵本同未详同别) 浴僧功德经一卷 陀邻尼目佉经一卷(今疑即是阿难陀目佉尼经) 礼敬诸塔经一卷 般若波罗蜜偈经一卷 佛清净偈经一卷 太子出国二十偈一卷 佛十力偈一卷 十方佛神咒一卷 四天王神咒一卷 十二因缘结缕神咒一卷 摩诃神咒一卷 移山神咒一卷 降魔神咒一卷 威德陀罗神咒一卷(本作成字错也) 和魔结神咒一卷 鸠摩迦叶经一卷(与僮迦叶解难经同本出长阿含第七卷异译法经录云出中阿含第十六卷异译) 出要经二十卷 行道经七卷 长阿含经三卷(祐云疑是残缺长阿含经) 弘道经二卷 四天王经一卷(祐云彼有咒似人所附) 诸天阿须伦斗经一卷 金色女经一卷(杂譬喻中有祐云异出本) 治禅鬼魅不安经一卷 瞻波国佛说戒经一卷 佛在誓枝山说法经一卷 佛三毒事经一卷 佛七事经一卷 佛问和伏经一卷 佛意行经一卷 因佛生三心经一卷 佛聚经一卷 七佛本缘经一卷 释迦文枝钵经一卷 佛袈裟经一卷 佛大衣经一卷 迦叶解经一卷 迦叶因缘经一卷 舍利弗问署经一卷 迦叶独证自誓经一卷 舍利弗叹度女人经一卷 舍利弗生西方经一卷 舍利弗目连泥洹经一卷(今疑是生经中舍利弗般泥洹经) 目连所问经一卷 目连因缘经一卷 阿难见变经一卷 难陀经一卷 阿那含七念经一卷 罗汉菩子经一卷 宾头卢取钵经一卷 爱行比丘经一卷 爱身比丘经一卷 栴比丘经一卷 善星比丘经一卷 六群比丘经一卷 自在王比丘经一卷 罗邪达比丘经一卷 比丘和须蜜经一卷 玄戒未来比丘经一卷(今疑玄字错) 比丘法相经一卷 释种童子经一卷 尊者婆蹉律经一卷 罽宾二沙弥经一卷 沙弥持戒经一卷 海洲优婆塞会经一卷 贤者杂事经一卷 弟子修学经一卷 弟子行泽中遇贼劫经一卷 弟子精进经一卷 迦提罗越问五戒经一卷 那罗延天王经一卷 毗沙门天王经一卷 四大天王经一卷 诸天寿经一卷 魔现成佛经一卷 魔王诫(疑是试字)经一卷 净饭王经一卷 佛葬阅头檀王经一卷　阿育王作小儿时经一卷(今疑出育王传) 小阿育王经一卷 优填王照逝心女经一卷(今疑是大乘藏中优填王经) 迦夷王头布施经一卷 果尊王经一卷 佛居士经一卷 降恐王经一卷(今疑恐字错) 摩罗王经一卷 摩登王经一卷 舍夷国经一卷 罗提坻王经一卷(或作国王罗提[土*(崋-山+甲)]经) 摩诃惟越王经一卷 流沙王经一卷 十四王经一卷 王以竹施经一卷 劝王持五戒经一卷 太子旃舍罗差经一卷 长者盛德经一卷 长者法心经一卷 长者仁贤经一卷 长者洹罗越经一卷 佛问淳陀长者受乐净行经一卷 婆罗门问事经一卷 婆罗门等争说经一卷 六师诣波斯匿王经一卷 尼揵斋经一卷 明星梵志经一卷 兜率梵志经一卷 梵志拔陀经一卷 梵志计火净经一卷 梵志问疑经一卷 梵志意经一卷 梵志好母经一卷 梵志淫女经一卷 梵志六师经一卷 天后贤女经一卷 德女问经一卷 贫女少施获弘报经一卷 弥家女经一卷 二人作沙门弟断兄舌经一卷 气嘘杀旃陀罗经一卷 眼能视杀人经一卷 孤独三兄弟经一卷 阿剑他经一卷 不兰伽经一卷 小申日经一卷 波罗柰媈四姓经一卷(或作妇字) 大姓家主叩书不经一卷 提谓经一卷 强罗经一卷 金转龙王经一卷 苏曷龙王经一卷 三龙王经一卷 虎王经一卷 蝎王经一卷 毒龙蛇施经一卷 放牛法经一卷(今疑是藏中放牛经) 养牛经一卷 阎罗王经一卷(今疑是藏中阎罗王五天使者经) 饿鬼经一卷 铁杵泥犁经一卷 缘经一卷 药经一卷 苦慧经一卷 慧达经一卷 法足经一卷 身数经一卷 选福经一卷 布施经一卷 助善经一卷 古来经一卷(今疑是藏中古来世时经) 孝顺经一卷 缘本经一卷(入疑是藏中缘本致经) 度世经一卷 法藏经一卷 明住经一卷 善憩经一卷 植质经一卷 名相经一卷 怪异经一卷 灭怪经一卷 本钵经一卷 案钵经一卷 诸法经一卷 与脱经一卷 伏愿经一卷 宝见经一卷 真提经一卷 明义经一卷 见在经一卷 释论一卷(祐云疑是大智度论抄之一卷) 杂事经一卷 旨解经一卷(祐云疑即义旨杂解) 释学经一卷 度道俗经一卷 诸福德经一卷 说人身经一卷 施色力经一卷 色入施经一卷 戒法律经一卷 未生火经一卷 未生灾经一卷　念佛品经一卷 须弥山经一卷　成败品经一卷(经目或云成败品第四似是楼炭经之一品今检楼炭无此品) 世间珍宝经一卷(旧录云世间所望珍宝经) 现道神足经卷 成行无想经一卷 悔过除罪经一卷 深自侥幸经一卷 布施持戒经一卷 生西方斋经一卷 造浴室法经一卷 有疑往解经一卷 长阿含方法经一卷 令人孝有德经一卷 人于出家者经一卷 心应深贪慕经一卷 地水火风空经一卷 求欲者除意经一卷 持戒教人杀生经一卷 七月十五日腊法经一卷 功高憍慢有二辈经一卷 欢喜布施有五事经一卷(或作劝字错) 三梦经一卷 三悔处经一卷 三乘无当经一卷 四署经一卷 四等意经一卷 四政断经一卷 四厚经一卷 五署经一卷 五谷世经一卷 五乱经一卷 五耶经一卷　六禅经一卷 六度六十行经一卷 六辈阿惟越致经一卷 七众经一卷 七流经一卷 七使经一卷 七辈人横死经一卷 七岁作善经一卷 八方万物无常经一卷 八双经一卷 九结经一卷 九恼经一卷 九道观身经一卷 十部僧经一卷 十二意经一卷 十二阿练若高行经一卷 十二部经名一卷 三十二僧那经一卷 三十四意经一卷 五十德相经一卷 六十品经一卷 六十二疑经一卷 七十二观经一卷 百法经一卷 惟日三昧经一卷 月电三昧经一卷 无言三昧经一卷 阿和三昧经一卷 禅行法经一卷(今疑是藏中禅行法想经) 须弥山譬经一卷 日月譬经一卷 海水譬经一卷 药草喻经一卷 功德天譬经一卷 贤劫譬经一卷 金刚譬经一卷 宝藏譬经一卷 明珠譬经一卷 聚木譬经一卷 四大譬经一卷 五部威仪所服经一卷(或云五部僧服经高僧传云白法祖译) 结界文经一卷 沙弥离戒经一卷 五戒报应经一卷 六足阿毗昙一卷 杂譬喻经六卷(或云诸杂譬喻) 譬喻经一卷(祐云异出更有一本今且存一) 杂譬喻经一卷(凡十一事)

右三百七部三百四十卷(唯初九部九卷有本余者并阙)并是梁代沙门僧祐录中新集失译诸经然僧祐本录祐所新集。总一千三百六部一千五百七十卷。今细检括余九百九十九部。一千二百三十卷。多是诸别生经。或长房等失译录中已载。及有代录之中标其译主。除此之外有三百七部三百四十卷。检括长房等录皆未曾载。今新集于此以为失源。然祐录中但云失译不标年代。今且附于宋录之末。庶免遗漏焉

开元释教录卷第五(总录之五)开元释教录卷第六

        庚午岁西崇福寺沙门智升撰

    总括群经录上之六

齐萧氏都建业(亦云南齐)

自高帝建元元年己未至和帝中兴二年壬午。凡经七主二十四年。沙门七人。所译经律总一十二部三十三卷(于中七部二十八卷见在五部五卷阙本) (萧齐)沙门昙摩伽陀耶舍(一部一卷经) 沙门摩诃乘(二部二卷经律) 沙门僧伽跋陀罗(一部一十八卷律) 沙门达摩摩提(二部二卷经) 沙门求那毗地(三部六卷经集) 沙门释昙景(二部二卷经) 沙门释法化(一部一卷经) 无量义经一卷(第二出见僧祐录)

右一部一卷其本见在

沙门昙摩伽陀邪舍。齐言法生称。中印度人。悟物居情导利无舍。以高帝道成建元三年辛酉。于广州朝亭寺译无量义经一部。邪舍手善隶书口解齐言传受经人。武当山沙门慧表永明三年赍至扬都。缮写流布 五百本生经一卷(见僧祐录祐云未详卷数房云一卷) 他毗利律一卷(齐言宿德律见僧祐录祐云未详卷数房云一卷)

右二部二卷其本并阙

沙门摩诃乘。西域人也。栖心妙道结志弘通。以武帝赜永明年中。于广州译五百本生经等二部 善见律毗婆沙十八卷(或云毗婆沙律亦直云善见律见道慧宋齐录及僧祐录)

右一部一十八卷其本见在

沙门僧伽跋陀罗。齐言众贤。西域人。怀道放旷化惠无穷。师资相传云。佛涅槃后优波离既结集律藏讫。即于其年七月十五日受自恣竟。以香花供养律藏。便下一点置律藏前。年年如是。优波离欲涅槃持付弟子陀写俱。陀写俱欲涅槃付弟子须俱。须俱付弟子悉伽婆。悉伽婆付弟子目揵连子帝须。目揵连子帝须付弟子旃陀跋阇。如是师师相付至今三藏法师(不出其名)三藏法师将律藏至广州。临上舶反还去。以律藏付弟子僧伽跋陀罗。跋陀以武帝永明六年戊辰(房云己巳)共沙门僧祎。于广州竹林寺译出。名为善见律毗婆沙。因共安居。以永明七年己巳岁(房云庚午)七月半受自恣竟。如前师法以香华供养律藏讫即下一点。当其年计得九百七十五点。点是一年。赵伯休梁大同九年于庐山值苦行律师弘度。得此佛涅槃后众圣点记年月讫齐永明七年。伯休访弘度云。自永明七年已后云何不复见点。弘度答云。自此已前皆是得道圣人手自下点。贫道凡夫止可奉持顶戴而已。不敢辄点。伯休因此算。至梁大同九年癸亥岁。合得一千二十八年。升依伯休所计推。至大唐开元十八年庚午之岁。合得一千二百一十六年。若然则是如来灭度远近参差未堪取行(此墨点记与法显所传师子国佛牙精舍唱记年岁全悬此云优波离集律藏竟自恣了已手自下点年年如是展转相付流传至今者此或不然寻此善见婆沙非是波离所集乃是部分已后二十部中随彼所宗释一家义撮要而解非全部毗尼也即此撰集已后年下一点此或如然若言波离手自下点者未可即为指南也) 妙法莲华经提婆达多品第十二一卷(今编入妙法华在第五卷初沙门法献于于填国得梵本来见道慧宋齐录僧祐录云于高昌郡获梵本未详孰正) 观世音忏悔 除罪咒经一卷(永明八年十二月十五日译出见僧祐录及宝唱录)

右二部二卷(提婆达多品见在观世音咒经阙本)

沙门达摩摩提。齐言法意。西域人。悟物情深随方启喻。以武帝。永明八年庚午。为沙门法献于杨都瓦官寺译提婆达多品等二部。献时为僧正。初献以宋元徽三年游历西域。于于填国得经梵本并及佛牙。有迦毗罗神卫护还宋。经至齐永明中共沙门法意译出。佛牙安置钟山上定林寺(佛牙可长三寸围亦如之色带黄白其牙端拶凸若今印文而温润光洁颇类珠玉谨按内经佛有四牙一在忉利天一在龙王宫一在师子国一在乌苌国此即乌苌国牙也后忽失之乃现于填献于于填请还)

到梁普通三年正月。忽有数人并执器仗。初夜扣门称临川殿下奴叛。有人告云。在佛牙阁上请开阁检视。寺僧从其言主帅至佛牙座前。开函取牙作三礼已。锦巾盛牙绕东山去。后寻却得还安定林。隋文并陈仍在钟岳。至仁寿三年内使令豫章王暕。从杨州将献文帝。其年五月十五日敕送东禅定寺供养。佛牙灵异具如僧祐佛牙记。此不复广。其东禅定寺即今大庄严寺是也 须达经一卷(一名须达长者经出中阿含第三十九卷僧祐云建武二年出异译见长房录及高僧传) 百喻经四卷(亦云百句譬喻经或五卷天竺僧伽斯那撰永明十年九月十日译见僧祐录祐等并云译成十卷此之四卷百事足矣) 十二因缘经一卷(第五出与贝多树下经等同本祐云建武二年出见高僧传及长房录)

右三部六卷(前二部五卷见在后一部一卷阙本)

沙门求那毗地。齐言德进。中印度人。弱龄从道师事天竺大乘法师僧伽斯。聪慧强记勤于讽习。所诵大小乘经十余万言。兼学世典明解阴阳。其候时逢占多有征验。故道术之称有闻西域。建元初来至江淮止毗耶离寺。执锡从徒威仪端肃。王公已下竞相请谒。初僧伽斯于天竺国。抄集修多罗藏十二部经中要切譬喻。撰为一部凡有百事以教授新学。毗地悉皆通诵兼明义旨。以武帝永明十年壬申秋九月。译为齐文即百喻经也。复出须达及十二因缘。自宋大明已后译经殆绝。及其宣流法宝世咸美之。毗地为人弘厚有识度。善于接诱勤躬行道夙夜匪懈。是以外国僧众万里归集。南海商人悉共宗事。供赠往来岁时不绝。性颇福积富于财宝。然营建法事已无私焉。于建业淮侧造止观寺。重阁层门殿房整饰。养徒施化德业甚着。以中兴二年冬卒 摩诃摩耶经一卷(第二出一名佛升忉利天为母说法亦云摩耶经或二卷见王宗宝唱法上等三录) 未曾有因缘经二卷(度罗睺罗沙弥序亦直云未曾有经第二出见始兴录)

右二部三卷其本并在

沙门释昙景。不知何许人。于齐代译摩耶经等二部。群录直云齐世译出。既不显年未详何帝 腹中女听经一卷(第五出与无垢贤女经等同本房云见右录)

右一部一卷阙本

沙门释法化。以废帝宝卷永元年中。诵出腹中女听经一部。众录相承并云诵出。未详诵意依而列之。以有先译故免疑失

(又长房内典等录云齐时江州沙门道政删改弥勒成佛经一卷此或不然如后大乘录中广述又房等复云齐代沙门法度于杨都出灰河经一卷毗跋律一卷今以灰河经出杂阿含其毗跋律隋法录云法度伪造以滥律名今废不立房等又云齐代沙门释法尼译益意经二卷今以此经即是齐末梁初僧法尼闭目诵出者今见有本文理差舛不可流行若言齐末出者祐录何故不载今编疑部正录不存房等又云齐代沙门道备出九伤等经五部五卷群录并疑今依旧为定也)

梁萧氏都建业(亦云前梁)

自武帝天监元年壬午至敬帝太平二年丁丑。凡经四主五十六年缁素八人。所出经律论及诸传记等并新集失译诸经。总四十六部二百一卷(于中四十部一百九十一卷见在六部十卷阙本) 沙门释僧祐(三部三十九卷谱录集) 沙门曼陀罗仙(三部一十一卷经) 沙门僧伽婆罗(一十部三十二卷经论传) 沙门释宝唱(二部五十四卷经集尼传) 沙门释明徽(一部一卷尼戒) 王子月婆首那(一部一卷经) 沙门波罗末陀(一十一部二十四卷经论) 沙门释慧皎(一部一十四卷僧传) 新集失译诸经一十四部二十五卷经论集 释迦谱十卷(于齐代撰别有五卷本与此广略异房云四卷恐误见僧祐录及长房内典等录合入齐录随人附梁) 出三藏记集十五卷(祐录自云十卷见有十五卷长房内典二录云十六卷见僧祐长房内典等录亦齐时撰) 弘明集十四卷(祐等三录并云十卷今见十四卷见僧祐长房内典等录)

右三部三十九卷其本并在

沙门释僧祐杨都建初寺僧也。本姓俞氏。其先彭城下邳人。父世居建业。祐年数岁入建初寺礼拜。因踊跃乐道不肯还家。父母怜其志且许入道。师事僧范道人。年十四家人密为访婚。祐知而避至定林投法达法师。达亦戒德精严为法门梁栋。祐师奉竭诚。及年满具戒执操坚明。初受业于沙门法颖。颖既一时名匠为律学所宗。祐乃竭思钻求无懈昏晓。遂大精律部有励先哲。武帝衍深相礼遇。凡僧事顾疑皆敕就审决。年衰脚疾敕听乘舆入内。为六宫受戒。其见重如此。及齐竟陵文宣王子良梁临川王宏南平王伟仪同陈郡袁昂永康定公主贵嫔丁氏等。并崇其戒范尽师资之敬。凡白黑门徒万有余众。祐洞明律藏兼善文藻。搜集记录撰为部帙。庶寻览之者功省而博达。实法门之纲要释氏之元宗也。自萧齐末爰及梁代。撰释迦谱等三部。自外法苑集世界记师资传等。以非入藏故阙不论。并如三藏记等具显 文殊师利所说摩诃般若波罗蜜经二卷(或一卷亦直云文殊般若波罗蜜经初出与僧伽婆罗出者及大般若第七会曼殊室利分同本亦编入宝积当四十六会见李廓录及续高僧传) 法界体性无分别经二卷(第二出今编入宝积当第八会见李廓实唱二录及续高僧传) 宝云经七卷(初出与陈代须菩提大乘宝云经及唐达摩流支宝雨经等同本异译见东录及续高僧传)

右三部一十一卷其本并在

沙门曼陀罗仙。梁言弱声。亦云弘弱。扶南国人。神解超悟幽明毕观。无惮夷险志存开化。大赍梵经远来贡献。以武帝天监二年癸未届于梁都。敕僧伽婆罗令共翻译。遂出文殊般若等经三部。虽事传译未善梁言。故所出经文多隐质 文殊师利所说般若波罗蜜经一卷(第二出与前曼陀罗出者及大般若曼殊室利分同本房云少胜前曼陀罗所出二卷者) 大乘十法经一卷(初出与元魏觉定所出十法经同本普通年译亦直云十法经) 度一切诸佛境界智严经一卷(第二出与元魏昙摩流支入佛境界经同本) 八吉祥经一卷(若人闻此八佛名号不为一切诸鬼神众难所侵第四出与八吉祥咒及八阳神咒经等同本) 孔雀王咒经二卷(亦云孔雀王陀罗尼经第七译与唐义净大孔雀咒王经等同本见宝唱录) 舍利弗陀罗尼经一卷(此咒有大神力若能持者雪山有八夜叉王常来拥护所欲随心第九译与支谦所出无量门微密持经等同本) 文殊师利问经二卷(亦直云文殊问经天监十七年于占云馆译袁昙允笔受光宅寺沙门法云祥定) 菩萨藏经一卷 解脱道论十二卷(亦云十三卷天监十四年于占云馆译) 阿育王经十卷(或加大字第二出与西晋安法钦育王传同本异译天监十一年六月二十日于杨都寿光殿译见宝唱录)

右一十部三十二卷。其本并在(并见长房录续高僧传中都有部数名不备列)

沙门僧伽婆罗。梁言众铠。亦云僧养。扶南国人也。幼而颖悟早附法津。虽经论具探而偏习对法。声闻渐布垂誉海南。具足已后广精律藏。勇意观方乐崇开化。闻齐国弘法随舶至都住正观寺。为天竺沙门求那跋陀弟子。复从跋陀研精方等。未盈炎燠博涉多通。乃解数国书语。值齐历亡坠道教陵夷。婆罗静洁身心外绝交。故拥室栖闲养素资业。大梁御宇搜访术能。以天监五年被敕征召。于梁都寿光殿华林园正观寺占云馆扶南馆等五处传译。即以天监五年景戌至普通元年庚子。译文殊般若等经十部(其梵本并是曼陀罗献者长房等录复云婆罗更出育王传五卷者非也前育王经即是其传不合重载)初翻经日于寿光殿武帝躬临法座笔受其文。然后乃付译人尽其经本。敕沙门宝唱慧超僧智法云及袁昙允等相对疏出。华质有叙不坠译宗。天子礼接甚厚引为家僧。所司资给道俗改观。婆罗不畜私财。以其嚫施成立住寺。太尉临川王宏接遇隆重。普通五年因疾卒于正观寺。春秋六十有五 经律异相五十卷(天监十五年奉敕撰录云并目录五十五卷今阙其目但五十卷其目但纂篇题应无别事见宝唱录及长房录) 比丘尼传四卷(述晋宋齐梁四代尼行新编入录)

右二部五十四卷其本并在

沙门释宝唱。梁都庄严寺僧也。俗姓岑氏吴郡人。僧祐律师之高足也。博识洽闻罕有其匹。武帝甚相崇敬。天监年中频敕撰集皆惬帝旨。十五年景申又敕撰经律异相一部。唱又别撰尼传四卷。房录之中复有名僧传等七部。非入藏故阙不论。余并备在续高僧传 五分比丘尼戒本一卷(亦云弥沙塞尼戒本见宝唱录)

右一部一卷其本见在

沙门释明徽。梁都建初寺僧也。戒行精苦习弥沙塞部。徽以宋代觉寿译弥沙塞律。但出比丘戒本而无尼戒。遂以武帝普通三年壬寅。于大律内抄出尼戒一卷。即今见行者是(撰录者曰检此戒中众学之后无七灭诤律本虽略准义合安岂可尼僧有诤不殄只律正文与僧同有故彼律第四十云众学法中唯除污草及水七灭诤法随顺法并同比丘彼师不安理不通也) 大乘顶王经一卷(亦云维摩儿经与西晋法护方等顶王及随崛多善思童子经等同本第三出见长房录及续高僧传等)

右一部一卷其本见在

王子月婆首那。中印度优禅尼国王之子(此优禅尼国或云在南天竺亦云在西天竺未能定矣或可此国据在中天之维博西近南故传说差误不定一方也)

生知俊朗体悟幽微。专学佛经尤工义理。洞晓音韵兼善方言。先于东魏兴和年中译经三部。梁大同中从魏之梁武帝留住。敕遣总知外国使命。因译顶王经一部 金光明经七卷(或六卷二十二品承圣元年于正观寺及杨雄宅出凉世无谶出四卷者有十八品真谛更出四品足前成二十二分为七卷今在删繁录) 无上依经二卷(梁绍泰三年丁丑九月八日于平固县南康内史刘文陀请令译出见经后记房云陈代出者非也诸家年历并无绍泰三年如别录中会) 涅槃经本有今无偈论一卷(房云太清四年出检诸年历太清不至四年已下并同) 决定藏论三卷(中有梁言字是梁代译寻其文句是真谛出也) 大乘起信论一卷(初出与唐实叉难陀出者同本承圣二年癸酉九月十日于衡州始兴郡建兴寺出月婆首那等传语沙门智恺等执笔并制序见论序) 如实论一卷(初题云如实论反质难品房云太清四年出) 仁王般若经一卷(承圣三年于豫章宝田寺译第三出与西晋法护等出者同本) 弥勒下生经一卷(承圣三年于豫章宝田寺译第五出与罗什等出者同本) 十七地论五卷(与唐译瑜伽师地论同本翻得五卷遇难遂辍见续高僧传太清四年于富春令陆元哲宅为沙门宝琼等二十名德译) 中论一卷(房云太清四年出) 三世分别论一卷(房云太清四年出)

已上并见长房内典等录　右一十一部二十四卷(如实论上六部一十五卷见在仁王经下五部九卷阙本)

沙门波罗末陀。梁言真谛。或云拘罗那他。此曰亲依。并梵文之名字也。本西印度优禅尼国人。婆罗门种姓。颇罗堕景行澄明器宇清肃。风神爽拔悠然自远。群藏广部罔不厝怀。艺术异能偏素精练。虽遵融佛理而以通道知名。远涉艰关无惮夷险历游。诸国遂止中天。梁武大同中敕直省张氾等。送扶南献使返国。仍遣聘中天竺摩伽陀国。请名德三藏并求大乘诸论杂华经等。真谛远闻行化仪轨圣贤。搜选名匠惠益氓品。彼国乃屈真谛并赍经论恭膺帝旨。既素蓄在心涣然闻命。以大同十二年八月十五日达于南海。沿历险阔仍滞两春。以太清二年闰八月始届都邑。武皇面申礼敬安置于宝云殿竭诚供养。帝欲传翻经教不羡秦时。更出新文有逾齐日。属道销梁季寇羯凭陵法为时崩。不果宣述乃步入东土。又往富春令陆元哲创奉问津将事传译。招延英秀沙门宝琼等二十余人。翻十七地论适得五卷。而国难未静侧附通传。至大宝年为侯景请还在台供养。于斯时也兵饥相接法几颓焉。会元帝启祚承圣清夷。乃止于金陵正观寺。与愿禅师等二十余人翻金光明经。三年二月还返豫章。又往新吴始兴。复随萧太保度岭至于南康。并随方翻译栖遑靡托。谛于梁代所出经论总十一部。梁末入陈复出经论如后所述

长房内典等录有十八部论一卷亦云谛译。今寻文句非是谛翻。既与部执本同不合再出。今此删之如别录中述。复有金光明疏等六部二十六卷。并是真谛所撰亦并删之(长房内典等录复云天监十五年木道贤献优娄频经一卷直云献上不辩委曲且编疑录此删不载) 高僧传十四卷(序录一卷传十三卷共成十四天监十八年撰见长房内典二录)

右一部一十四卷其本见在

沙门释慧皎。未详氏族。会稽上虞人。学通内外博训经律。住嘉祥寺春夏弘法秋冬著述。撰涅槃梵网义疏。又以唱公所撰名僧颇多浮冗。因遂开例成广着高僧传一部。始于汉明帝永平十年终至梁天监十八年。凡四百五十三载。二百五十七人。又傍出附见者二百三十九人。都合四百九十六人。开其德业大为十例。其序略云。前之作者或嫌以繁广删减其事。而抗迹之奇多所遗削。谓出家之士处国宾王。不应傲然自远高蹈独绝。寻辞荣弃爱本以励俗为贤。若此而不论竟何所纪。又云。前代所撰多曰名僧。窃谓名之与高如有优劣。至若实行潜光则高而不名。寡德适时则名而不高。名而不高本非所纪。高而不名则备之今录。故省彼名音代以高字。谨详览此传义例甄著文词婉约。实可以传之不朽永为龟镜矣 新集失译诸经 摩利支天经一卷(或云小摩利支天经是陀罗尼集经第十卷初摩利支天经少分异译) 六字神咒王经一卷(第二出与六字咒王经同本) 虚空藏菩萨问佛经一卷(亦云虚空藏菩萨问七佛陀罗尼咒经亦云七佛神咒经初出与隋译如来方便善巧咒经同本) 三劫三千佛名经三卷(过去庄严劫千佛名经卷上现在贤劫千佛名经卷中未来星宿劫千佛名经卷下见长房入藏录彼为三本经今合为一部) 牟梨曼陀罗咒经一卷(或无经字) 阿吒婆拘鬼神大将上佛陀罗尼经一卷(亦直云阿吒婆拘咒经) 阿弥陀鼓音声王陀罗尼经一卷 大普贤陀罗尼经一卷 大七宝陀罗尼经一卷 六字大陀罗尼经一卷 长者女庵提遮师子吼了义经一卷 菩萨五法忏悔文一卷(亦名菩萨五法忏悔经) 陀罗尼杂集十卷 大乘五阴论一卷(婆薮盘豆菩萨造见陈朝大乘寺藏录初出与唐译大乘五蕴论同本)此论阙

右一十四部二十五卷除五阴论余并入藏经房等失译录中阙而不载。寻其文句非是远代。故编梁末以为梁代失源云

魏元氏初都恒安。南迁洛阳后迁邺(亦云后魏)

始从道武帝皇始元年丙申(即东晋太元二十一年也)终东魏孝靖帝武定八年庚午。凡一十三帝一百五十五年(五帝都恒安至孝文帝太和十八年南迁七帝都洛阳一主都邺)缁素一十二人。所译经论传等。总八十三部二百七十四卷(于中七十三部二百五十五卷见在一十部一十九卷阙本) (元魏)沙门释慧觉(一部一十三卷集经) 沙门释昙曜(三部七卷经传) 沙门吉迦夜(五部一十九卷经论传集) 沙门昙摩流支(三部八卷经) 沙门释法场(一部一卷经) 沙门勒那摩提(三部九卷经) 沙门菩提留支(三十部一百一卷经论) 沙门佛陀扇多(一十部一十一卷经论) 婆罗门瞿昙般若流支(一十八部九十二卷经戒论) 王子月婆首那(三部七卷经) 沙门毗目智仙(五部五卷论) 沙门达磨菩提(一部一卷论) 贤愚经十三卷(或十五卷或十六卷或十七卷亦云贤愚因缘经见道慧宋齐录及僧祐录)

右一部一十三卷其本见在

沙门释慧觉。一云昙觉。祐云昙觉凉州人。墙仞连霄风神爽悟。戒地清拔慧鉴通微于于阗国得经梵本。以太武皇帝太平真君六年乙酉。从于阗还到高昌国。共沙门威德译贤愚经一部。见靖迈经图(按梁沙门僧祐贤愚经记云河西沙门释昙觉威德等凡有八僧结志游方远寻经典于于阗大寺遇般遮于瑟之会般遮于瑟者汉言五年一切大众集也三藏诸学各弘法宝说经讲律依业而教觉等八僧随缘分听于是竞习胡音析以汉义精思通译各书所闻还至高昌乃集为一部既而踰越流沙赍到凉州于时沙门释慧朗河西宗匠道业渊博总持方等以为此经所记源在譬喻譬喻所明兼载善恶善恶相翻即贤愚之分也前代传经已多譬喻故因事改名号曰贤愚焉) 大吉义神咒经二卷(或四卷见法上录) 净度三昧经一卷(第四出见竺道祖录及续高僧传) 付法藏传四卷(第二出见菩提流支录及续高僧传)

右三部七卷(吉义咒经一部二卷见在净度经等二部五卷阙本)

沙门释昙曜。未详何许人也。少出家摄行坚贞风鉴闲约。以魏和平年中住北台。昭玄统。绥缉僧众妙得其心。住恒安石窟通乐寺。即魏帝之所造也。去恒安西北三十里武周山北面石崖就而镌之建立佛寺。名曰灵岩。龛之大者举高二十余丈可受三千许人。面别镌像穷诸巧丽。龛别异状骇动人神。栉比相连三十余里。东头僧寺恒供千人。碑碣见存未卒陈委。先是太武皇帝太平真君七年。司徒崔皓邪佞謏词。令帝崇重道士寇谦之拜为天师。珍敬老氏残害释种焚毁寺塔。至庚寅年太武感致厉疾方始开悟。兼有白足禅师来相启发。生愧悔心即诛崔皓。埋之都市以口为厕令众秽之。至壬辰年太武云崩。孙文成立。即起塔寺搜访经典。毁法七载三宝还兴。曜慨前陵废欣今重复。以和平三年壬寅故于北台石窟集诸德僧。对天竺沙门译吉义等经三部。流通后贤意存无绝 大方广菩萨十地经一卷(第五出与罗什庄严菩提心经等同本见始兴录及道慧宋齐录) 称扬诸佛功德经三卷(亦名集诸佛华经亦直名集华经一名现在佛名经或四卷第三出与罗什等出者同本见道慧宋齐录) 方便心论一卷(或二卷凡四品第二出与东晋觉贤出者同本见道慧宋齐录及僧祐录) 付法藏因缘传六卷(或无因缘字亦云付法藏经或四卷或云二卷见道慧宋齐录第三出与宋智严魏昙曜出者同本亦见僧祐录) 杂宝藏经八卷(录云十三卷未详今只有八卷见道慧宋齐录及僧祐录)

右五部一十九卷其本并在

沙门吉迦夜。魏云何事。西域人也。游化在虑导物为心。以孝文帝延兴二年壬子。为昭玄统沙门昙曜译大方广十地等经五部。刘孝标笔受 信力入印法门经五卷(正始元年出华严眷属经) 如来庄严智慧光明入一切佛境界经二卷(亦名如来入一切佛境界经景明二年于白马寺出第一译与梁僧伽婆罗度一切诸佛境界智严经同本) 金色王经一卷(初出与瞿昙流支译者同本正始四年出法上录云菩提留支后更重勘)

右三部八卷(前二部七卷见在后一部一卷阙本)

沙门昙摩流支。魏云法希。亦云法乐。南印度人。弃家入道偏以律藏传名。弘道为务感物而动。宣武帝世游化洛阳。以景明二年辛巳至正始四年丁亥。为宣武帝译信力等经三部。沙门道宝笔受。见长房等录 辩意长者子经一卷(或云辩意长者子所问经一名长者辩意经见法上录)

右一部一卷其本见在

沙门释法场未详何许人也。亦以宣武帝时于洛阳译辩意经一部(撰录者曰谨按高僧等传并云晋时道安出家数载方启师求经师创付辩意经一卷可五千言一览便诵又安公失译复载其名准此东晋之时辨意已行于世如何至魏宣武始云法场出也) 妙法莲华经论一卷(婆薮盘豆菩萨造亦云法华经论侍中崔光僧朗等笔受见长房录初出与菩提留支译者大同小异题云妙法莲华经优波提舍) 究竟一乘宝性论四卷(亦云宝性分别七乘增上论或三卷或五卷于赵欣宅出见宝唱录第二译与菩提留支出者同本) 宝积经论四卷(第二出与菩提留支大乘宝积经论同本见宝唱录)

右三部九卷(前二部五卷见在后一部四卷阙本)

沙门勒那摩提。或云婆提。魏言宝意。中印度人。学识优赡理事兼通。三藏教文凡诵一亿偈。偈三十二字。尤明禅观意存游化。以宣武帝正始五年戊子初届洛邑。遂译法华论等三部。沙门僧朗觉意侍中崔光等笔受。当翻经日于洛阳内殿。菩提留支传本。勒那扇多参助。其后三德乃徇流言。各传师习不相访问。帝以弘法之盛略叙曲烦敕三处。各翻讫乃参校。其间隐没互有不同。致有文旨时兼异缀后人合之共成通部。见宝唱等录(所以法华宝积宝性等论各有两本耳)

初宝意沙门神理标异。领牒魏词偏尽隅隩。帝每令讲华严经。披释开悟精义每发。一日正处高座。忽有持笏执名者形如大官。云奉天帝命来请法师讲华严经。意曰。今此法席尚未停止。待讫经文当从来命。虽然法事所资独不能建。都讲香火维那梵呗咸亦须之可请令定。使者即如所请。见讲诸僧既而法事将了。又见前使云奉天帝命故来下迎。意乃含笑熙怡告众辞诀。奄然卒于法座。都讲等四僧亦同时俱逝。凡所闻见叹未曾有 毗耶娑问经二卷(长房等录并云宝意于洛阳译今按经序乃云与和四年瞿昙流支于邺都译今移在瞿昙录中) 十地经论十二卷(注云初译论时未善魏言名器世间为盏子世间后因入殿斋见诸宿德从弟子索器乃总授钵襆因悟器是总名遂改为器世间此十地论长房等录勒那菩提二处俱载今按崔光论序乃云菩提留支勒那摩提在洛阳殿内二人同译佛陀扇多传语帝亲笔受二录各存理将未可今合为一本在留支录中) 龙树菩萨和香方一卷(凡五十法今以非三藏教故不录之)

上之三部今并删也 金刚般若波罗蜜经一卷(永平二年于胡相国第译是第二出僧朗笔受与秦世罗什及大般若第九会能断金刚分等同本见法上录) 弥勒菩萨所问经一卷(第二出与大乘方等要慧经同本于赵欣宅译觉意笔受今编入宝积当第四十一会改名弥勒菩萨问八法会) 胜思惟梵天所问经六卷(神龟元年于洛阳译是第三出与法护持心罗什思益并同本异出见法上录及续高僧传) 深密解脱经五卷(全本初译延昌三年于洛阳出僧辩笔受与唐译解深密经及相续解脱节经等并同本见法上录及续高僧传) 入楞伽经十卷(延昌二年译是第三出与宋功德贤四卷楞伽及唐译大乘入楞伽经等并同本僧朗道湛笔受见续高僧传) 大萨遮尼干子所说经十卷(或加受记无所说字或七卷或八卷一名菩萨境界奋迅法门经正光元年于洛阳为司州牧汝南王于第出第二译与神通变化经同本) 无字宝箧经一卷(初出僧朗笔受与唐译大乘离文字经等同本) 伽耶山顶经一卷(亦云伽耶顶经第二出与罗什文殊问菩提经等同本) 谤佛经一卷(第二出与西晋法护决定总持经同本) 大方等修多罗王经一卷(初出与觉定转有经同本) 文殊师利巡行经一卷(初出与隋崛多文殊尸利行经同本觉意笔受) 佛语经一卷(初出与周世崛多出者同本僧朗笔受) 佛名经十二卷(或云十三卷或分为二十卷正光年于胡相国第译见续高僧传) 法集经六卷(或七卷或八卷延昌四年于洛阳出僧朗笔受见法上录及续高僧传) 护诸童子陀罗尼经一卷(亦云护诸童子请求男女陀罗尼经) 差摩婆帝受记经一卷(正光年于洛阳出) 不增不减经一卷(正光年于洛阳出七纸录云二卷者误) 十地经论十二卷(或十五卷天亲菩萨造释十地经永平元年四月于太极紫亭译帝亲笔受后付沙门僧辩等讫尽论文至四年夏首毕见崔光序) 弥勒菩萨所问经论五卷(或六卷或七卷或十卷释弥勒所问经即宝积第四十一会是在洛阳赵欣宅出) 大乘宝积经论四卷(第一译与宝意出者同本释单卷宝积经即大宝积第四十三会普明菩萨会是) 金刚般若波罗蜜经论三卷(天亲菩萨造永平二年于胡相国宅出僧朗笔受第一译与唐义净所出能断金刚论释等同本) 文殊师利菩萨问菩提经论二卷(一云伽耶山顶经论婆薮盘豆菩萨造天平二年在邺城殷周寺出僧辩道湛笔受) 法华经论二卷(题云妙法莲华经优波提舍或一卷昙林笔受并制序第二出与前宝意出者同本初有归敬颂者是见续高僧传) 胜思惟梵天所问经论四卷(或三卷普泰元年于洛阳元挑汤宅出僧辩僧朗笔受录云十卷应误见续高僧传) 无量寿经论一卷(题云无量寿经优波提舍愿生偈婆薮盘豆菩萨造永安二年于洛阳永宁寺出僧辩笔受) 十二因缘论一卷(净意菩萨造) 百字论一卷(提婆菩萨造) 破外道小乘四宗论一卷(提婆菩萨造) 破外道小乘涅槃论一卷(提婆菩萨造) 宝性论四卷(或五卷初出与宝意出者同本已上并见长房录及内典录)

右三十部一百一卷(前二十九部见在后宝性论一部阙本)

沙门菩提留支。魏言道希。北印度人也。遍通三藏妙入总持。志在弘法广流视听。遂挟道宵征远莅葱左。以魏永平之岁至止东华。宣武下敕殷勤敬劳。后处之永宁大寺供待甚丰。七百梵僧并皆周给。敕以流支为译经之元匠也。其寺本孝明帝熙平元年灵太后胡氏所立。在宫前阊阖门南御道之东。中有九层浮图架木为之。举高九十余丈。上有金刹复高十丈。出地千尺去台百里已遥见之。初营基日掘至黄泉获金像三十二区。太后以为嘉瑞奉信法之征也。是以饰制镶奇穷世华美。刹表置金宝瓶容二十五斛。承露金槃一十一重。铁锁角张。槃及锁上皆有金铎如一石瓮。九级诸角皆悬大铎。上下凡有一百三十枚。其塔四面九间六窗三户。皆朱漆扉扇垂诸金铃。层有五千四百枚。复施金铎铺首。佛事精妙殚土木之工。绣庄金铺惊骇心目。高风永夜铃铎和鸣。铿锵之音闻十余里。北有正殿形拟太极。中诸像设金玉珠绣。作工巧绮冠绝当世。僧房周接千有余间。台观星罗参差间出。雕饰朱紫缋以丹青。栝柏桢松异草丛集。院墙周匝皆施[木*豕]瓦。正南三门楼开三道三重。去地二百余尺。状若天门赫奕华丽。夹门列四力士四师子。饰以金玉庄严焕烂。东西两门例皆如此。所可异者唯楼两重北门通道但路而置。其四门外树以青槐亘以渌水。京师行旅多庇其下。路断飞尘。不由渀云之润。清风送凉。岂藉合欢之发。乃诏中书舍人常景制寺碑文。故云须弥宝殿兜率净宫莫尚于斯是也。外国所献经像皆在此寺。寺既初成。明帝及太后共登浮图视宫中如掌内。下临云雨上天清朗。以见宫中事故禁人不听登之。时有西域沙门菩提达摩者。波斯国人也。越自西域来游洛京。见金盘炫日光照云表宝铎含风响出天外。歌咏赞叹疑是神工。自云年一百五十岁。历涉诸国靡不周遍。如此寺精庐阎浮所无也。讫佛境界亦无有比。口唱南无合掌连日。孝昌二年大风发屋拔树。刹上宝瓶随风而堕入地丈余。复命工人更安新者。至永熙三年二月为天所震。帝登陵云台望火。遣南阳王宝炬录尚书长孙稚将羽林一千来救。于斯时也雷雨晦冥霰雪交注。第八级中平旦火起。有二道人不忍焚烬投火而死。其焰相续经余三月。入地刹柱乃至周年犹有烟气。其年五月有人从东莱郡至云。见浮图在于海中光明俨然。同睹非一。俄而云雾乱起失其所在。至七月平阳王为侍中[百*升]斯椿所挟西奔长安。至十月而洛京迁于漳邺。先时留支奉敕创翻十地经论。厥初命章宣武皇帝亲自笔受。然后方付沙门僧辩等讫尽论文。佛法隆盛英俊蔚然。相从传授孜孜如也。三藏留支从洛阳宣武帝永平元年戊子。至邺都孝靖帝天平二年乙卯。将三十年相继翻译。出金刚般若等经十地等论共三十部。帝又敕清信士李廓撰众经录。廓学通玄素条贯经论雅有标拟。故其录云。三藏法师留支房内。经论梵本可有万甲。所翻新文笔受[葶-丁+呆]本满一间屋。然其慧解与勒那相亚。而神悟聪敏洞善方言兼工咒术则无抗衡矣。尝坐井口澡灌内空。弟子未来无人汲水。流支乃操柳杖聊撝井中。密加诵咒才始数遍。泉水上涌平及井栏。即以钵酌用之灌洗。傍僧具见莫测其神。咸共嘉叹大圣人也。留支曰。勿妄褒赏。斯乃术法外国共行。此方不习谓为圣耳。惧惑世间遂秘不恒 奋迅王问经二卷 不必定入印经一卷 一切法高王经一卷 第一义法胜经一卷 顺中论二卷(已上五部七卷长房等录并云菩提留支所译今按经初本译序记并云瞿昙留支非菩提也今移在瞿昙录中) 宝髻菩萨四法经论一卷 三具足经论一卷 转法轮经论一卷(已上三部三卷房等亦云菩提留支所译今按序记乃是毗目智仙故此三部亦移彼录) 众经论目录一卷(此是留支所撰非是梵本别翻今目录中叙此不复存也) 菩萨境界奋迅法门经十卷(宝唱录云菩提留支译今以即是萨遮尼干子经异名故不别存也) 十法经一卷(元象二年于邺都出第二译与梁僧伽婆罗出者同本今编入宝积当第九会名大乘十法会) 无畏德菩萨经一卷(亦云无畏德女经元象二年于邺都译第五出与阿术达经等同本今编入宝积当第三十二会昙林笔受) 如来师子吼经一卷(正光六年于洛阳出第一译与唐日照方广师子吼经同本) 银色女经一卷(元象二年于邺都译第二出与西晋法炬前世三转经同本) 正恭敬经一卷(一名威德陀罗尼中说经或名正法恭敬经元象二年于邺都出第一译与隋阇那崛多善敬经同本) 转有经一卷(元象二年于邺都译第二出与菩提留支方等修多罗经同本) 阿难陀目佉尼诃离陀邻尼经一卷(第八译与支谦无量门微密持经等同本) 金刚上味陀罗尼经一卷(正光六年于洛阳出第一译与隋崛多金刚场经同本) 摄大乘论二卷(普泰元年于洛阳出与陈真谛唐玄奘所出摄论同本阿僧佉作) 无字宝箧经一卷(元象二年于邺都出第二译与留支等出者同本上十部并见隋费长房录及唐内典录等)

右一十部一十一卷(前九部十卷见在后一部一卷阙本)

沙门佛陀扇多。魏言觉定。北印度人。神悟聪敏内外博通。特善方言尤工艺术。以孝明帝正光六年乙巳至孝靖帝元象二年己未。于洛阳白马寺及邺都金华寺。译十法等经十部。沙门昙林等笔受 得无垢女经一卷(或无得字一名论义辩才法门兴和三年于邺都出第三译与宝积无垢施会及法护离垢施经同本见长房录) 圣善住意天子所问经三卷(兴和三年于邺城金华寺出昙林笔受第五译或四卷与宝积善住意会及法护如幻三昧经等同本见长房录) 毗耶娑问经二卷(初出与宝积广博仙人会同本兴和四年七月七日于尚书令仪同高公第译三十日毕沙门昙林笔受见经前序记) 奋迅王问经二卷(第二出与罗什自在王经同本兴和四年七月三十日于尚书令仪同高公第内启挟创译沙门昙林笔受见经前序记) 不必定入定入印经一卷(初出与唐义净入定不定印经同本兴和四年九月十九日于尚书令仪同高公第译沙门昙林笔受见经前序记) 一切法高王经一卷(一名一切法义王经第三出与诸法勇王经等同本兴和四年六月二十三日在窦太尉定昌寺译沙门昙林笔受见经前序记) 第一义法胜经一卷(初出与大威灯光仙人经同本兴和四年九月一日于尚书令仪同高公第译沙门昙林笔受见经前序) 金色王经一卷(兴和四年于金华寺出沙门昙林笔受第二出与昙摩流支出者同本见长房录) 八部佛名经一卷(亦云八佛名经兴和四年于金华寺出沙门昙林笔受见长房录) 顺中论二卷(无著菩萨造武定元年八月十日于尚书令仪同高公第译沙门昙林笔受见经前序记) 唯识论一卷(一名破色心或云唯识无境界论在金华寺出天亲菩萨造第一译与陈真谛唯识论及唐译二十唯识论并同本见长房录) 一输卢迦论一卷(龙树菩萨造在金华寺出见长房录录云伊迦输卢迦论) 正法念处经七十卷(兴和元年于邺城大承相高澄第译昙林僧昉等笔授见长房录) 无垢优婆夷问经一卷(兴和四年出见长房录) 解脱戒本一卷(出迦叶毗部武定元年在邺都侍中尚书令高澄请出见经前序僧昉笔受并制序亦见长房录) 菩萨四法经一卷(金华寺出昙林李希义等笔受见长房录) 宝意猫儿经一卷(于金华寺为高仲密出见长房录) 犊子道人问论一卷(于金华寺为高仲密出李希义笔受)

右一十八部九十二卷(解脱戒上一十五部八十九卷见在菩萨四法经下三部三卷阙本)

婆罗门瞿昙般若流支。魏云智希。中印度波罗奈城净志之种。少学佛法妙闲经旨。神理标异领悟方言。以孝明帝熙平元年游寓洛阳。后京师迁邺亦与时徙。以孝靖帝元象元年戊午至武定元年癸亥。于邺城内在金华昌定二寺及尚书令仪同高公第内。译得无垢女等经一十八部。沙门僧昉昙林居士李希义等笔受 回诤论一卷。业成就论一卷(已上二论长房等录皆云瞿昙流支译今按经初本译序记乃云毗目智仙今依经记为正)

又续高僧传云。当魏时有沙门菩提流支。与般若流支前后出经。而众录传写率多轻略。各去上字但云流支。而不知是何流支。迄今群录译目相涉难得详定。今搜访实录件注如前。余所未见者俟诸后进耳 摩诃迦叶经二卷(亦云大迦叶经或无大字兴和三年于骠骑大将军左仆射内侍中司徒公孙腾第译见经前序今编入宝积当第二十三会) 僧伽吒经四卷(元象元年于司徒公孙腾第译见续高僧传) 频婆娑罗王问佛供养经一卷(兴和三年出增一阿含第二十六卷异译)

右三部七卷(前二部六卷见在后一部一卷阙本)

王子月婆首那。魏言高空。中印度优禅尼国王子。以孝靖帝元象元年戊午讫兴和三年辛酉。于邺都司徒公孙腾之第。译迦叶等经三部。沙门僧昉笔受。首那从魏之梁。及于陈代更译诸经。如别所述 宝髻菩萨四法经论一卷(题云宝髻经四法优波提舍天亲菩萨造兴和三年九月一日在金华寺为御史中尉高仲密译沙门昙林笔受见经前序记) 三具足经论一卷(题云三具足经优波提舍天亲菩萨造兴和三年九月十三日在金华寺为骠骑大将军高仲密译沙门昙林笔受见经前序记) 转法轮经论一卷(题云转法轮经优波提舍天亲菩萨造兴和三年八月十一日在金华寺为开府仪同三司勃海高仲密译沙门昙林笔受见经前序记) 业成就论一卷(天亲菩萨造初出与唐译大乘成业论同本兴和三年七月二十五日为高仲密于金华寺译沙门昙林笔受见经前序记) 回诤论一卷(龙树菩萨造兴和三年三月二十日于金华寺为骠骑大将军开府仪同三司御史中尉勃海高仲密译沙门昙林笔受见经前序记)

右五部五卷其本见在

沙门毗目智仙。北印度乌苌国人。刹利王种释迦之苗裔。曩者毗流离王坏迦毗罗城诛残释种。当斯时也有四释子。忿其见逼不思犯戒出外拒军流离遂退归还本国城中不受。告曰。吾为法种誓不行师。汝退彼军非吾族也。既被放斥远投诸国。本是圣胤竞宗树之。四释支离皆王一国。今乌苌梵衍王等并其后也。嗣胤相承于今不绝。智仙法师即斯王种。妙闲三藏最善毗昙。与瞿昙流支同游魏境。而瞿昙流支尊事为师。以孝靖帝兴和三年辛酉。于邺城内在金华寺。共瞿昙流支译宝髻论等五部沙门昙林笔受。骠骑大将军开府仪同三司御史中尉勃海高仲密为檀越启请供养。并见经前序记。而智仙法师游方弘化。踰越沙险志在利生。既启梵文应多部卷。但余见浅狭寻览未周。所睹五经件述如右。后进傥遇幸希续补。使法门无谬岂不善欤。自魏及唐传录非一。智仙法师未蒙编载。弘法之名莫着。高行之迹靡彰。伤哉悲哉深可嗟矣 涅槃论一卷(或云大般涅槃经论婆薮盘豆菩萨造略释大经见内典录初出)

右一部一卷其本见在

沙门达磨菩提此云法觉。内典录云。达磨菩提译涅槃论。不显帝代而编魏末。今亦同彼附于此中(复有涅槃论三卷亦题达磨菩提译寻文乃释前论或疑是人造也)

齐高氏都邺(亦云北齐)

从文宣帝天保元年庚午至高恒(无谥)承光元年丁酉。凡经六主二十八年。缁素二人。所出经论八部五十二卷 (高齐)沙门那连提黎耶舍(七部五十一卷经论) 居士万天懿(一部一卷经) 菩萨见宝三昧经十六卷(或十四卷天统四年于天平寺出今编入宝积当第十六会) 大集月藏经十卷(题云大集经月藏分或十二卷或十五卷或直云月藏经天统二年于天平寺出) 大集须弥藏经二卷(内题云大乘大集经须弥藏分第十五或直云须弥藏经天保九年于天平寺出) 大悲经五卷(天保九年于天平寺出大周录云涅槃支派) 月灯三昧经十一卷(或十卷天保八年于天平寺出) 施灯功德经一卷(亦名然灯经天保九年于天平寺出) 法胜阿毗昙心论经六卷(大德优波扇多造或七卷或无经字或无法胜字或加别译字或云法胜阿毗昙论河清二年于天平寺出并见长房录)

右七部五十一卷其本并在

沙门那连提黎耶舍。齐言尊称。北印度乌场国人。正音应云邬荼(茶音持耶反奘法师云乌仗那唐翻云苑谓昔轮王之苑囿也)

其王与佛同氏。亦姓释迦。刹帝利种(齐云土田主也由劫初之时先为分地主因即号焉今所谓国王者是也)舍年十七发意出家。寻值名师备闻正教。二十有一得受具篇。闻诸宿老叹佛景迹。或言某国有钵某国有衣顶骨牙齿神变非一。遂即起心愿得瞻奉。以戒初受须知律相。既满五夏发足游方。所以天梯石台之迹。龙庙宝塔之方。广周诸国并亲顶礼仅无遗逸。曾竹园寺一住十年。通履僧坊多值明德。有一尊者深识人机见。语舍云。若能静修应获圣果。恐汝游涉终无所成。尔日虽闻情无领悟。晚来却想悔将何及。耶舍北背雪山南穷师子。历览圣迹仍旋旧坏。乃睹乌场国主真大士焉。自所经见罕俦其类。试略述之。安民以理民爱若亲。后夜五更先礼三宝。香华伎乐竭诚供养。日出升殿方览万机。次到辰时香水浴像。宫中常设日百僧斋。王及夫人手自行食。斋后消食习诸武艺。日景将昳写十行经。与诸德僧共谈法义。复与群臣量议治政。瞑入佛堂自奉灯烛。礼拜读诵各有恒条。了其常业乃还退静。三十余年斯功不替。王有百子诚孝居怀。释种余风胤流此国。但以寺接山阜野火所焚。各相差遣四远投告。六人为伴行化雪山之北。至于峻顶见有人鬼二路。人道荒险鬼道利通。行客心迷多寻鬼道。渐入其境便遭杀害。昔有圣王。于其路首作毗沙门天王石像手指人路。同伴一僧错入鬼道。耶舍觉已口诵观音神咒。至百步追及已被鬼害。自以咒力得免斯厄因复前行。又逢山贼专念前咒便蒙灵卫。贼来相突对目不见。循路东指到芮芮国。值突厥乱西路不通反乡意绝。乃随流转北至泥海之旁。南距突厥七千余里。彼既不安远投齐境。天保七年届于邺都。文宣帝洋极见殊礼偏异恒伦。耶舍时年四十。骨梗雄雅物议弹之。缘是文宣礼遇隆重。安置天平寺中请为翻经三藏。殿内梵本千有余甲。敕送于寺处以上房。为建道场供穷珍妙。别立厨库以表尊崇。舍从文宣帝天保八年丁丑至纬(无谥)天统四年戊子。于邺城天平寺译菩萨见实等经七部。敕昭玄大统沙门法上等二十余人监掌翻译。昭玄都瞿昙般若流支长子沙门达摩阇那(齐言法智)及居士万天懿传语。舍于齐时大兴正法弘畅众心。文宣重法殊异躬礼梵本。顾谓群臣曰。此乃三宝洪基故我偏敬。其奉信推诚为如此也。耶舍每于宣译之暇时陈神咒。冥救显助立功多矣。未几授昭玄都俄转为统。所获供禄不专自资。好起慈惠乐兴福业。设供饭僧施诸贫乏。狱囚系畜咸将济之。市[門@里]闹所多造义井。亲自漉水津给众生。又于汲郡西山建立三寺。依泉旁谷制极山美。又收养厉疾男女别坊。四事供承务令周给。又往突厥客馆劝持六斋羊断放生受行素食。又曾遇病百日不起。天子皇后躬问起居。耶舍叹曰。我本外客德行未隆。乘舆今降重法故尔。内抚其心愧惧交集。耶舍后至隋代更出诸经。备在隋录具如彼述 尊胜菩萨所问一切诸法入无量门陀罗尼经一卷(第三出与无崖际持法门经等同本或直云尊胜菩萨所问经亦直云入无量门陀罗尼经)

右一部一卷其本见在

居士万天懿。本姓拓跋。北代云中人也。魏分十姓因为万俟氏。世居洛阳故复为河南人也。后单称万氏。少曾出家师婆罗门。而聪慧有志力。善梵书梵语兼工咒术。由是应召得预翻传之数。懿以武成帝湛河清年中。于邺都自译尊胜菩萨所问经一部。见长房录

开元释教录卷第六开元释教录卷第七

        庚午岁西崇福寺沙门智升撰

    总括群经录上之七

周宇文氏都长安

从闵帝元年丁丑(依古无号直称元年)至靖帝大定元年辛丑。凡经五帝二十五年。沙门四人。所出经论一十四部二十九卷(于中六部一十一卷见在八部一十八卷阙本) 周沙门攘那跋陀罗(一部一卷论) 沙门阇那耶舍(六部一十五卷经) 沙门耶舍崛多(三部八卷经论) 沙门阇那崛多(四部五卷经) 五明论合一卷(一声论二医方论三工巧论四咒术论五符印论见长房录)

右一部一卷本阙

沙门攘那跋陀罗。周云智贤。波头摩国人。虽善达三藏而偏精律部。以明帝二年戊寅。于长安旧城婆伽寺　共阇那耶舍译五明论一部。耶舍崛多阇那崛多等传译。沙门智仙笔受(又长房等录云周武帝代天和四年己丑摩勒国沙门达摩流支周言法希为大冡宰晋荡公字文护译婆罗门天文二十卷今以非三藏教故不存之) 大乘同性经二卷(亦名一切佛行入智毗卢遮那藏说经一名佛十地经或四卷天和五年译上仪同城阳公萧吉笔受初出与唐日照证契大乘经同本) 大云请雨经一卷(内题云大云请雨品第六十四房云品第一者非也天和五年译沙门圆明笔受初出与大云轮请雨及大方等大云请雨二经并同本) 宝积经三卷(天和六年译沙门道[(工*凡)/言]笔受) 定意天子所问经五卷(天和六年译沙门圆明笔受出大集今疑与善住意经同本) 入如来智不思议经三卷(见翻经图第二出与度诸佛境界智光严经等同本建德元年译) 佛顶咒经并功能一卷(保定四年译学士鲍永笔受五部见长房录)

右六部一十五卷(请雨经上二部三卷见在宝积经下四部十二卷阙本)

沙门阇那耶舍。周言藏称。亦曰胜名。中印度摩伽陀国人。专修宴坐妙穷定业。共二弟子耶舍崛多阇那崛多。以武帝保定四年甲申。至建德元年壬辰。为大冡宰晋荡公宇文护。于长安旧城四天王寺。译大乘同性经等六部。桂国平高公侯伏寿为总监检校 金光明经更广寿量大辩陀罗尼经五卷(于归圣寺译智仙笔受此五卷金光明经非是今译但于昙无谶四卷经中续寿量大辩二品今在删繁录) 十一面观世音神咒经一卷(于四天王寺译上仪同城阳公萧吉笔受初出与唐译十一面神咒心经等同本) 须跋陀罗因缘论二卷(于四天王寺译沙门圆明笔受并见长房录)

右三部八卷(前二部六卷见在后一部二卷阙本)

沙门耶舍崛多。周言称藏。优婆国人。共小同学阇那崛多。于武帝时为大冡宰宇文护。于四天王寺及归圣寺。译金光明经等三部(靖迈经图中又有大云请雨经一卷亦云称藏所译今以此经即是与前阇那耶舍共出之者不合别上二处俱存者误也) 妙法莲华经普门品重诵偈一卷(在益州龙渊寺译今编入第八卷普门品) 种种杂咒经一卷(或无经字咒总二十三首在益州龙渊寺译) 佛语经一卷(第二出与元魏菩提留支译者同本在益州龙渊寺译) 金色仙人问经二卷(于长安旧城四天王寺译萧吉笔受并见长房录)

右四部五卷(前二部二卷见在后二部三卷阙本)

沙门阇那崛多。周言志德。北印度揵达国人。师徒同游来达兹境。以武帝时于四天王寺。译金色仙人问经。后随谯王宇文俭往益州。于龙渊寺复译普门偈等三部。崛多入随更广翻译。备如后述

陈陈氏都建业

自武帝永定元年丁丑至炀帝祯明三年己酉。凡经五主三十三年。缁素三人所出经律论及集传等。总四十部一百三十三卷(于中二十六部八十九卷见在一十四部四十四卷阙本) 陈沙门拘罗那他(三十八部一百一十八卷经律论集) 王子月婆首那(一部七卷经) 沙门须菩提(一部八卷经) 金刚般若波罗蜜经一卷(第三译与姚秦罗什元魏留支等出者同本) 解节经一卷(是解深密经初五品异译出第一卷此经非是全部真谛略出以证义耳) 遗教经论一卷(释遗教经) 十八空论一卷 摄大乘论三卷(无著菩萨造第二出与元魏佛陀扇多等译者同本天嘉四年于广州制旨寺译慧恺笔受) 摄大乘论释十五卷(世亲菩萨释亦云释论或十二卷与随笈多等出者同本第一译天嘉四年于广州制旨寺出慧恺笔受) 佛性论四卷(天亲菩萨造) 中边分别论二卷(婆薮盘豆造或三卷于临川郡出第一译与唐译辩中边论同本) 显识论一卷(内题云显识品从无相论出题云真谛译新附此) 转识论一卷(即出前显识论中题云真谛译新附此) 唯识论一卷(天亲菩萨造初云修道不共他在临川郡译第二出与元魏般若流支等出者同本) 宝行王正论一卷 三无性论二卷(出无相论或一卷) 无相思尘论一卷(初出与唐译观所缘论同本见靖迈经图及内典录) 解卷论一卷(初出与唐义净掌中论同本见靖迈经图及内典录) 广义法门经一卷(第三出与汉安高所出普法义经等同本题云是中阿含一品别译天嘉四年十一月十日于广州制旨寺译) 佛阿毗昙经二卷(亦云论录云九卷今只二轴未详所以又内典录中更载佛阿毗昙一卷非也) 律二十二明了论一卷(亦直云明了论出正量部波罗提木叉论中觉护法师造光大二年正月二十日于广州译沙门慧恺笔受) 阿毗达磨俱舍释论二十二卷(婆薮盘豆造第一译与唐译俱舍论同本天嘉四年正月二十五日于制旨寺出至闰十月十日讫至五年十二月二日更勘至光大元年十二月二十五日讫) 随相论一卷(或云求那摩谛随相论德慧法师造或二卷) 立世阿毗昙论十卷(题云立世毗昙藏或无论字亦云天地记经永定三年出录云十五卷未详) 四谛论四卷(婆薮跛摩造) 部执异论一卷(亦名部异执论第二出与十八部论及宗轮论同本) 婆薮盘豆法师传一卷(此曰天亲第二出) 金七十论三卷(外道迦毗罗仙人造明二十五谛谓数论也或二卷长房等录别存僧佉论三卷者非也谓梵名僧佉此翻为数) 金刚般若论一卷 大般涅槃经论一卷(或无般字第二出) 反质论一卷(今疑即藏中如实论是故彼题云如实论反质难品) 堕负论一卷 成就三乘论一卷 正说道理论一卷 意业论一卷 大空论三卷(于豫章栖隐寺出) 僧涩多律一卷(陈言总摄) 俱舍论偈一卷(初出与唐译俱舍颂同本天嘉四年于制旨寺出) 俱舍论本六卷(据其论本即前偈是今复言本未详所以) 翻外国语七卷(一名俱舍论因缘事一名杂事) 修禅定法一卷(除四部外余三十四部见长房录)

右三十八部一百一十八卷(金七十论上二十五部八十二卷见在金刚论下一十三部三十六卷阙本)

沙门拘罗那他。陈曰亲依。或云波罗末陀。此云真谛。并梵文之名字也。本西印度优禅尼国人。以梁武太清二年届于建业。顷属梁季崩乱不果宣传。虽翻经论栖遑靡托。逮陈武永定二年七月还返豫章。又上临川晋安诸郡。真谛虽传经论道缺。情离本意不申。更观机壤遂欲泛舶往楞伽修国。道俗虔请结誓留之。不免物议遂停南越。便与前梁旧齿重核所翻。其有文旨乖竞者。皆镕冶成范始末伦通。至文帝天嘉四年。杨都建元寺沙门僧宗法准僧忍律师等。并建业标领钦闻新教。故使远浮江表亲承芳问。谛欣其来意乃为翻摄大乘等论。首尾两载覆疏宗旨。而飘寓投委无心宁寄。又泛小舶至梁安郡。更装大舶欲返西国。学徒追逐相续留连。太守王万奢述众元情重申邀请。谛又且循人事权止海隅。伺旅束装未思安堵。至三年九月发自梁安泛舶西。引业风赋命飘还广州。十二月中上南海岸。刺史欧阳穆公顾延。住制旨寺请翻新文。谛顾此业缘西还无指。乃对沙门慧恺等翻广义法门经及唯识论等。后穆公薨没世子纥重为檀越开传经论。时又许焉。而神思幽通量非情测。尝居别所四绝水洲。纥往造之岭峻涛涌未敢陵犯。谛乃铺舒坐具在于水上。加坐其内如乘舟焉。浮波达岸既登接对。而坐具不湿依常敷置。有时或以荷叶[莫-大+羽]水乘之而度。如斯神异其例甚众。至光大二年六月。谛厌世浮杂情弊形骸。未若佩理资神早生胜壤。遂入南海北山将捐身命。时智恺正讲俱舍闻告驰往。道俗奔赴相继山川。刺史又遣使人伺卫防遏。躬自稽颡致留三日。方纡本情因尔迎还止于王园寺。时宗恺诸僧欲延还建业。会杨辇顾望恐夺时荣。乃奏曰。岭表所译众部多明无尘惟识。言乖治术有蔽国风。不隶诸华可流荒服。帝然之。故南海新文有藏陈世。以太建元年遘疾少时。遗诀严正勖示因果书传累纸。其文付弟子智休。至正月十一日午时迁化。时年七十有一。明日于潮亭焚身起塔。十三日僧宗法准等各赍经论还返匡山。自谛来东夏虽广出众经而偏宗摄论。故讨寻教旨者通览所译。则彼此相发绮缋铺显。故随处翻传亲流疏解。谛从陈武永定二年戊寅。至孝宣太建元年己丑。更译金刚般若经等三十八部。微附华饰盛显隋唐。见曹毗别历及隋费长房录唐内典录等。余有未译梵本书。并多罗树叶凡有二百四十甲。若依陈纸翻之则列二万余卷。今见译讫止是数甲之文。并在广州制旨王园两寺。是知法宝弘博定在中天。识量玼琐诚归东夏何以明之。见译藏经四千余卷。生便弃掷习学全希。用此量情情可知矣。初谛传度摄论宗。恺归心穷括教源铨题义旨。游心既久怀敝相承。谛又面对阐扬情理无伏。一日气属严厉衣服单疏。忍噤通宵。门人侧席恺等终夜静立奉侍咨询。言久情諠有时眠寐。恺密以衣被覆足。谛潜觉知便曳之于地。其节俭知足如此。恺如先奉持逾久逾亲。谛以他日便喟然愤气冲口者三。恺问其故。答曰。君等款诚正法实副参传。但恨弘法非时有阻来意耳。恺闻之如噎良久声泪俱发。跪而启曰。大法绝尘远通赤县。群生无感可遂埋耶谛以手指西北曰。此方有大国非近非远。吾等没后当盛弘之。但不睹其兴。以为太息耳。即验往隔今统敷扬有宗。传者以为神用不同妄生异执。惟识不识其识不无慨然

无上依经二卷(准经后记云梁代译今编梁录)又长房内典等录。复有正论释义等一十三部一百八卷。今以并是经论义疏真谛所撰。非梵本翻故删不录。又内典录中梁陈二代俱载起信论者非也 胜天王般若波罗蜜经七卷(初出与大般若第六会同本)

右一部七卷其本见在

王子月婆首那。陈言高空。中印度优禅尼国王之子。从魏之梁译业无辍。以梁太清二年六月。有于阗沙门求那跋陀(陈言德贤)赍胜天王般若经一部梵文凡十六品始洎建业。首那忽见德贤有此经典。敬恋冥怀如对真佛。因从祈请毕命弘宣。德贤嘉其雅操虚心授与。那得保持以为希遇。属侯景作乱未暇翻传。负戴东西讽持供养。民之所欲天必从焉。遂属陈朝霸于建业。首那负笈怀经自远而至。江州刺史仪同黄法[((木-(企-止)+皕)/大)*毛]。渴仰大乘护持正法。以文帝债天嘉六年岁次乙酉七月辛巳朔二十三日癸卯。劝请首那于州厅事略开题序设无遮大会。四众云集五千余人。匡山释僧果及远迩名德。并学冠百家博通五部。各有硕难纷纶靡不涣然冰释。到其月二十九日还兴业伽蓝。揵捶既响僧徒咸萃。首那躬执梵文译为陈语。杨州阿育王寺释智昕暂游彭汇。伏膺至教耳听笔疏。一言敢失再三循环。撰为七卷。讫其年九月十八日文句乃尽。江州僧正释慧恭博通三学始末监掌。具经前序及长房等录。那虽一身而备经涉历元魏梁陈相继宣译。后不测其终 大乘宝雨藏八卷(第二出与梁世曼陀罗七卷宝云及唐译十卷宝雨并同本见一乘寺藏录)

右一部八卷本阙

沙门须菩提。陈言善现。或云善吉。亦云善业。扶南国人。解悟超群词彩逸俗。化物无倦游方届兹。于杨都城内至敬寺。为陈主译大乘宝雨经一部

隋杨氏都大兴

自文帝开皇元年辛丑。至恭帝义宁二年戊寅。相承三帝三十八年。缁素九人所出经论及传录等。总六十四部三百一卷(于中六十二部二百八十七卷见在二部一十四卷阙本) 隋洋川郡守瞿昙法智(一部一卷经) 沙门毗尼多流支(二部二卷经) 沙门那连提黎耶舍(八部二十三卷经) 沙门阇那崛多(三十九部一百九十二卷经) 沙门释法经等(二部一十二卷经录目) 沙门释宝贵(一部八卷合经) 沙门菩提登(一部二卷经) 翻经学士费长房(一部一十五卷三宝录) 沙门达摩笈多(九部四十六卷经论) 业报差别经一卷(开皇二年三月译房云第二出与罪业报应经大同小异者全乖也见长房录及续高僧传)

右一部一卷其本见在

优婆塞达磨阇那。隋云法智。姓瞿昙氏。即元魏般若流支长子。本中印度婆罗痆斯国人。婆罗门种。流滞东川遂乡华俗。父子相承祖习传译。高齐之季为昭玄都。齐国既平佛法同毁。智因僧职转任俗官。册授洋州洋川郡守。隋受周禅梵牒即来敕召智还使掌翻译。智既妙善隋梵二言。执本自翻无劳传度。以开皇二年壬寅。译业报差别经一部。成都沙门释智铉笔受。文词铨序义体。赵郡沙门释彦琮制序(长房等录并云于兴善寺译业报差别经今谓不然此经二年季春译出季夏有诏始迁大兴云兴善寺翻小非译审也) 大乘方广总持经一卷(或无乘字开皇二年七月译第二出与西晋法护济诸方等学经同本见长房录) 象头精舍经一卷(开皇二年二月译第三出与罗什文殊问菩提经等同本见长房录)

右二部二卷其本并在

沙门毗尼多流支。隋言灭喜。北印度乌苌国人。不远五百由旬振锡巡方来观盛化。至止便召入令翻经。以文帝开皇二年壬寅。译方广总持等经二部。给事李道宝般若流支次子昙皮二人传语。长安沙门释法纂笔受为隋言。并整比文义。沙门彦琮并皆制序(长房等录亦云于兴善寺出此亦不然过如前述) 大方等大集日藏经十卷(或十二卷或十五卷题云大乘大方等日藏分经与大集日密分同本当第四出开皇四年五月起翻五年二月讫沙门智铉费长房等笔受) 大云轮请雨经二卷(开皇五年正月出沙门慧献笔受是大云经第六十四品第二出与周世阇那耶舍大云请雨经及随崛多方等请雨经并同本) 大庄严法门经二卷(一名文殊师利神通力经亦名胜金色光明德女经开皇三年正月出第三译与法护大净法门经等同本沙门智铉笔受) 德护长者经二卷(一名尸利崛多长者经开皇三年六月出沙门僧琨笔受第四译与法护月光童子经等同本) 百佛名经一卷(开皇二年十二月出沙门慧献笔受第二出) 力庄严三昧经三卷(开皇五年十月出费长房笔受) 莲华面经二卷(开皇四年三月出沙门慧献笔受) 坚固女经一卷(开皇二年十二月出沙门慧献笔受亦云牢固女上八部并见长房录)

右八部二十三卷其本并在

沙门那连提黎耶舍。隋言尊称。北印度乌苌国人。先于齐国为昭玄统。共昭玄都沙门法智译经七部。备在齐录。建德之季周武克齐。佛教与国一时平殄。耶舍外假俗服内袭三衣。避地东西不遑宁息。五众雕窘投厝无所。俭饿沟壑者减食施之。老病扶力者随缘济益。虽事力匮薄拒谏行之。而神志休强说导无倦。屯负留难便历四年。有隋御宇重兴三宝。开皇之始梵经遥应。爰降玺书请来弘译。二年七月弟子道密等。侍送入京住大兴善寺。其年季冬草创翻业。敕昭玄统沙门昙延等三十余人令对翻传。主上礼问殷繁供奉隆渥。年虽朽迈行转精勤。曾依舍利弗陀罗尼具依修业。梦得境界自当作佛。如此灵祥杂沓其例非一。后移住广济寺(炀帝名广改为弘济今复避讳为崇济焉)为外国僧主。存抚羁客妙得物心。忽一旦告弟子曰。吾年老力微不久去世。及今明了诫尔门徒。佛法难逢宜勤修学。人身难获慎勿空过。言讫就枕奄尔而化。时满百岁。即开皇九年八月二十九日。初耶舍先逢善相者云。年必至百亦合登仙。中寿果终其言验矣。登仙冥理犹难测之。然其形貌瑰奇。顶如肉髻。耳长而耸。目正处中。有异常伦特为殊相。固是传法之硕德也。法主既倾哀惊道俗。绍隆之事将渐坠焉。凡于隋代译经八部。即大集日藏大云轮大庄严法门等经是也。并沙门僧琛明芬给事李道宝学士昙皮等。僧俗四人更递度语。沙门智铉道邃慧献僧琨奉朝请庾质学士费长房等笔受。昭玄统沙门昙延昭玄都大兴善寺主灵藏等。二十余德监护始末。至五年冬勘练俱了。并沙门彦琮制序。寻耶舍游涉四十许年。国五十余。里十五万。瑞景灵迹胜寺高僧驶水深林山神海兽无非奉敬。并预惩降事既广周未遑陈叙。沙门彦琮为之本传。具流于世 护国菩萨经二卷(见内典录今编入宝积当第十八会) 移识经二卷(今编入宝积当第三十九会改名贤护长者会初出与唐译显识经同本开皇十一年十月出十二月讫学士费长房笔受见长房录) 发觉净心经二卷(初出与宝积发胜志乐会同本开皇十五年九月出十月记沙门僧琨等笔受见长房录) 虚空孕菩萨经二卷(大集第十六分第四出与虚空藏经及虚空藏神咒经等同本开皇七年正月出三月讫沙门僧昙笔受彦琮制序见长房录) 大方等大集贤护经五卷(或六卷题云大方等大集经贤护分亦云贤护菩萨经第七译与般舟三昧经等同本开皇十四年十二月出十五年二月讫沙门明芬等笔受) 大集譬喻王经二卷(或无大集字是大集别品开皇十五年五月出六月讫沙门道密等笔受兼前贤护经并见长房录) 佛华严入如来德智不思议境界经二卷(第三出与度诸佛境界智光严经等同本见内典录) 四童子三昧经三卷(或直名四童子经第二出与法护方等泥洹同本开皇十三年五月出七月讫沙门僧琨笔受见长房录) 妙法莲华经添品七卷(或八卷二十七品宝塔天授连之为一故二十七仁寿元年因普曜寺沙门上行所请崛多笈多二法师重勘梵本阙者添之具经前序) 善思童子经二卷(第四出与大方等顶王经及大乘顶王经等同本开皇十一年七月出九月讫学士费长房笔受沙门彦琮制序见长房录) 金光明经银主陀罗尼品嘱累品一卷(昙无谶出四卷真谛七卷周世崛多五卷并无此二品检梵本有故复出之见长房录后十七年沙门宝贵取前后译合成八卷故不别存) 大方等大云请雨经一卷(内题云大方等大云经请雨品第六十四第三出与大云请雨及大云轮请雨二经并同本异译见内典录) 诸法本无经二卷(第三出与诸法无行经等同本开皇十五年六月出七月讫学士刘凭等笔受见长房录) 大威灯光仙人问疑经一卷(第二出与第一义法胜经同本开皇六年正月出二月讫沙门道邃笔受沙门彦琮制序见长房录) 入法界体性经一卷(或无体性字第二出与宝积三昧文殊问法身经同本开皇十五年七月出八月讫沙门道密等笔受见长房录) 希有希有校量功德经一卷(或云希有校量功德经初出与唐译最无比经同本开皇六年六月出其月讫沙门僧昙笔受沙门彦琮制序见长房录) 善敬经一卷(亦名善恭敬经一名善恭敬师经第二出与正恭敬经同本开皇六年七月出八月讫沙门僧昙等笔受彦琮制序见长房录) 文殊尸利行经一卷(第二出与文殊巡行经同本开皇六年三月出四月讫沙门僧昙笔受沙门彦琮制序见长房录) 八佛名号经一卷(第五出与八吉祥神咒八阳神咒经等同本开皇六年五月出六月讫沙门道邃等笔受彦琮制序见长房录) 不空罥索咒经一卷(亦云不空罥索观世音心咒经初出与唐译不空罥索神咒心经等同本开皇七年四月出五月讫僧昙等笔受彦琮序见长房录) 十二佛名神咒经一卷(题云十二佛名神咒校量功德除障灭罪经初出与唐译称赞如来功德神咒经同本开皇七年五月出其月讫僧琨等笔受彦琮序见长房录) 一向出生菩萨经一卷(第十译与无量门微密持经等同本开皇五年十一月出十二月讫沙门僧昙等笔受沙门彦琮制序见长房录) 金刚场陀罗尼经一卷(第二出与金刚上味陀罗尼经同本开皇七年六月出八月讫沙门僧琨等笔受沙门彦琮制序见长房录) 如来方便善巧咒经一卷(第二出与虚空藏菩萨问佛经同本开皇七年正月出二月讫沙门僧昙等笔受沙门彦琮制序见长房录) 东方最胜灯王如来经一卷(题云东方最胜灯王如来遣二菩萨送咒奉释迦如来助护持世间经第四出与持句神咒经等同本见内典录) 大法炬陀罗尼经二十卷(开皇十二年四月出十四年六月讫沙门道邃等笔受见长房录) 大威德陀罗尼经二十卷(开皇十五年七月出十六年十二月讫沙门僧琨等笔受见长房录) 五千五百佛名经八卷(开皇十三年八月出十四年九月讫沙门僧昙等笔受见长房录) 观察诸法行经四卷(开皇十五年四月二十四日出五月二十五日讫学士费长房等笔受见长房录) 无所有菩萨经四卷(见内典录) 月上女经二卷(开皇十一年四月出六月讫学士刘凭笔受沙门彦琮制序见长房录) 出生菩提心经一卷(开皇十五年十月出其月讫学士刘凭等笔受见长房录) 商主天子所问经一卷(或无所问字开皇十五年八月出九月讫学士费长房等笔受见长房录) 诸法最上王经一卷(开皇十五年五月出七月讫沙门明芬等笔受见长房录) 大乘三聚忏悔经一卷(见内典录) 起世经十卷(第五译是长阿含记世经异出见经题上云崛多笈多二法师共出新编入) 佛本行集经六十卷(开皇七年七月出十一年二月讫沙门僧昙学士费长房刘凭等笔受沙门彦琮制序见长房录) 圣善住意天子所问经四卷(第六出与如幻三昧经及宝积善住意会等同本开皇十五年四月出沙门道邃等笔受见长房录) 诸佛护念经十卷(开皇十四年十月出十二月讫沙门僧昙等笔受见长房录)

右三十九部一百九十二卷(本行集上三十七部一百七十八卷见在圣善住下二部一十四卷阙本)

沙门阇那崛多。隋云志德。北贤豆(贤豆本音因陀罗娑陀那此云主处谓天帝释所护故也贤豆之音彼国之讹略耳身毒天竺此方之讹称也而彼国人总言圣豆而已约之以为五方也唐西域记云正音印度印度者唐翻为月月有多名斯其一称言诸群生轮回不息无明长夜莫有司晨其犹白日既隐宵烛斯继虽有星光之照岂如朗月之明苟缘斯致因而譬月良以其土圣贤继轨导凡御物如月照临由是义故谓之印度印度种姓族类群分而婆罗门特为清贵从其雅称传以成俗无云经界之别总谓婆罗门国焉)揵陀啰国人也(隋云香行国)居富留沙富逻城(隋云丈夫宫也)刹帝利种。姓金(俱凡反)步(隋云项也谓如孔雀之项彼国以为贵姓)父名跋阇逻娑啰(隋云金刚坚也)。幼怀远量长垂清范位居冡宰燮理有经。崛多昆季五人身居最小。宿殖德本早发道心。适在髻年便求出离。二亲识其诚量仍为赞成。即入大林伽蓝因蒙度脱。其郁波弟耶(隋云常近受持者今所谓和上此乃于阗之讹略也奘法师云中天正音邬波拖耶唐云亲教亦云依学)名嗜那耶舍(隋云胜名)专修宴坐妙穷定业。其阿遮利耶(隋云传授或云正行即所谓阿阇梨也亦近国之讹略耳奘法师云阿遮利耶唐云轨范亦云教授)名阇若那跋达啰(隋云智贤)遍通三学偏明律藏。崛多自出家后孝敬专诚。教诲积年指归通观。然以贤豆圣境灵迹尚存。便随本师具得瞻奉。时年二十有七受戒三夏。师徒结志游方弘法。初有十人同契出境。路由迦臂施国淹留岁序。国王敦请其师奉为法主益利颇周。将事巡历。便踰大雪山西足。固是天险之峻极也。至厌怛国既初至止。野旷民希。所须食饮无人营造。崛多遂舍具戒竭力供待。数经时艰冥灵所祐幸免灾横。又经渴啰槃陀及于阗等国。屡遭夏雨寒雪暂时停住。既无弘演栖寓非久。又达吐谷浑国渐至鄯州。于时即西魏后元年也。虽历艰危心逾猛厉。发踪跋涉三载于兹。同伴十人唯存四个。以周明武成之岁初届长安止草堂寺。师徒游化已果来心。更登净坛再受具足。精诚从道尤甚由来。既处京华渐通隋语。名闻稍远时辈所钦。被诏延入后园共论佛法。殊礼别供充诸禁中。思欲通法无由自展具情上启。即蒙别敕为造四天王寺听在居住。自兹已后乃翻新经及接先阙。既非弘泰羁縻而已。会谯王宇文俭镇蜀复请同行于彼。三年恒任益州僧主住龙渊寺。建德堕运像教不弘。五众一期同斯俗服。武帝下敕追入京辇。重加爵禄逼从儒礼。秉操铿然守死无惧。帝愍其贞亮哀而放归。路出甘州北由突厥。遇值中面他钵可汗殷重请留。因往复曰。周有成坏劳师去还。此无废兴幸安意住。资给供养当使称心。遂尔并停十有余载。阇梨智贤还西灭度。未久之问和上迁化。只影孤寄莫知所安。赖以北狄君民颇弘福利。因斯飘寓随方利物。有齐僧宝暹道邃智周僧威法宝僧昙智照僧律等十人。以武平六年相结同行采经西域。往返七载将事东归。凡获梵本二百六十部回至突厥。闻周灭齐并毁佛法。退则不可进无所归。迁延彼间遂逢至德。如渴值饮若暗遇明。因与同居讲道相玩。所赍新经仍共寻阅请翻名题。勘旧录目转觉巧便有异前人。律等内诚各私庆幸。获宝遇匠得不虚行。同誓焚香共契宣布。大隋受禅佛法即兴。暹等赍经先来应运。开皇元年季冬届止。敕付所司访人令译。二年仲春便就传述。季夏诏曰。殷之五迁恐民尽死。是则以吉凶之土制长短之命。谋新去故如农望秋。龙首之山川原秀丽卉木滋阜。宜建都邑定鼎之基。永固无穷之业。在兹可域。城曰大兴城。殿曰大兴殿。门曰大兴门。县曰大兴县。园苑池沼其号并同。寺曰大兴善也。于此寺中传度法本。于时崛多仍住北狄。至开皇四年大兴善寺沙门昙延等三十余人。以躬当翻译音义乖越。承崛多在北乃奏请还京。帝乃别敕追延。崛多西归已绝流滞十年。深思明世重遇三宝。忽蒙远访欣愿交并。即与使乎同来入国。于时文帝巡幸洛阳于彼奉谒。天子大悦赐问频仍。未还京阙寻敕敷译。新至梵本众部弥多。或经或书且内且外。诸有翻传必以崛多为主。佥以崛多言识异方字晓殊俗。故得宣辩自运不劳传度。理会义门句圆词体。文意粗定铨本便成。笔受之徒不费其力。试比先达抑亦继之。五年敕令崛多。共婆罗门沙门若那竭多。开府高恭。息都督天奴。和仁及婆罗门毗舍达等道俗六人。令于内史内省翻梵古书及乾文等。于时广济寺唯独耶舍一人译经。别敕崛多使兼翻经。两头来往到十二年。翻书讫了合得二百余卷进毕。尔时耶舍先已终亡。仍敕崛多专主翻译。移法席就大兴善寺。更召婆罗门沙门达摩笈多。并敕高天奴高和仁兄弟等同传梵语。又增置十大德沙门僧休法粲法经慧藏洪遵慧远法纂僧晖明穆昙迁等。监掌翻事铨定宗旨。沙门明穆彦琮重对梵本再审覆勘整理文义。崛多曾传。于填东南二千余里有遮拘迦国。彼王纯信敬重大乘。宫中自有摩诃般若大集华严三部大经。并十万偈。王躬受持亲执锁钥。转读则开香华供养。又道场内种种庄严。诱诸小王令入礼拜。此国东南二十余里山甚岩险。有深净窟置大集华严方等宝积楞伽方广舍利弗华聚二陀罗尼都萨罗藏摩诃般若八部般若大云经等凡十二部。咸十万偈。国法相传防卫守护。又有入灭定罗汉三人窟中禅寂。每至月半诸僧就山为其净发。此则人法住持有生之所凭赖。崛多道性纯厚神志刚正。爱德无厌求法不懈。博闻三藏远究真宗。遍学五明兼闲世论。经行得道场之趣。总持通神咒之理。三衣一食终固其诚。仁济弘诱非关劝请。勤诵佛经老而弥笃。强识先古久而逾诣。士庶钦重道俗崇敬。隋滕王遵仰戒范奉以为师。因事尘染流摈东越。又在瓯闽道声载洽。身心两救为益极多。至开皇二十年便从物故。春秋七十有八(准添品法华序仁寿元年辛酉崛多笈多二法师于大兴善寺重勘梵本阙者添译既在仁寿之元出此添品即非开皇二十年卒也又内典录云仁寿之末崛多以缘他事流摈东越续高僧传即云开皇二十年卒传录俱宣所撰而自相矛盾何也)崛多自从西服来至东华循历翻传。自开皇五年讫仁寿之末出护国等经。总三十九部合一百九十二卷。并详括陶冶理教圆通。文明义结具流于世。见隋唐二录(护国菩萨经佛华严入如来德智经大方等大云请雨经东方最胜灯王如来经无所有菩萨经大乘三聚忏悔经已上六部内典录云崛多所译靖迈经图云笈多出今依内典为正大集譬喻王经移识经法炬陀罗尼经已上三部经图之中崛多笈多二录俱载者误也今并载崛多之录笈多录内除之) 众经目录七卷(开皇十四年五月十日敕兴善寺翻经所撰至七月十四日毕别录六卷总录一卷总别成七见长房录) 众经目录五卷(仁寿二年敕请兴善寺翻经沙门及学士等撰见续高僧传)

右二部一十二卷其本并在

沙门释法经等。并大兴善寺翻经大德也。开皇十四年甲寅。文帝敕撰一切经录。法经等二十大德缉撰成之。总标纲记位为九录。区别品类有四十二分。合有二千二百五十七部五千三百一十卷。扬化寺沙门明穆。区域条分指踪纮络。日严寺沙门彦琮。覶缕缉维考校同异。见长房录。又至仁寿二年敕所司。请兴善寺大德与翻经沙门及学士等。披检法藏详定经录。随类区辩总为五分。单本第一重翻。第二别生。第三贤圣集传。第四疑伪。第五见阙。都合二千一百九部五千五十八卷。别生疑伪不须抄写。已外三分。入藏见录。并沙门彦琮综理裁定。见续高僧传 合金光明经八卷(二十四品开皇十七年合当第四本见长房录沙门彦琮制序)

右一部八卷其本见在

沙门释宝贵。大兴善寺僧也。开皇十七年丁巳合金光明经一部。贵即周世智度论师道安之神足。玩阅群典见昔晋世沙门支敏度合两支两竺一白五家首楞严为一部作八卷(今准祐录及合经记四本合成无白延也)又合一支两竺三家维摩为一部作五卷。又沙门僧就合四家大集为六十卷。诸此合经文义宛具。斯既先哲遗踪。贵遂依承以为规矩。遂合凉世法丰(四卷十八品者)周朝称藏(续演寿量大辩二品分为五卷)梁时真谛(更出四品谓三身分别品业障灭品陀罗尼最净地品依空满愿品通前十八成二十四分成七卷)隋代志德(复出银主陀罗尼品及嘱累品)前后所出。共二十四品分为八卷。沙门彦琮重覆勘校品部究足。始自于斯文号经王。义称深妙愿言幽显。顶戴护持(又长房录云招提寺沙门僧就开皇六年合大集经成六十卷者今寻就所合经难为凭准中有差舛如后大乘录及删繁录中具述故此录中存其别本合部之者删之不存) 占察善恶业报经二卷(云出六根聚经亦云大乘实义经亦名地藏菩萨经亦直云占察经)

右一部二卷其本见在

沙门菩提登。外国人也。不知何代译占察经一部。长房录云。此经检录无目。而经首题云。菩提登在外国译。似近代出。今诸藏内并写流传。而广州有一僧行塔忏法。以皮作二枚帖子。一书善字一书恶字。令人掷之。得善者好得恶者不好。又行自扑法以为灭罪。青州亦有一居士同行此法。开皇十三年有人告广州官司云是其妖。官司推问。其人引证云。塔忏法依占察经。自扑法依诸经中。五体投地如太山崩。广州司马郭谊来京向歧州具状闻奏。敕不信占察经道理。令内史侍郎李元操共郭谊就宝唱寺问诸大德。沙门法经等报云。占察经目录无名及译处。塔忏法与众经复异不可依行。敕云。诸如此者不须流行。今谓不然。岂得以己管窥而不许有博见之士耶。法门八万理乃多途。自非金口所宣何得显斯奥旨。大唐天后天册万岁元年。敕东都佛授记寺沙门明佺等。刊定一切经录以编入正经讫。后诸览者幸无惑焉 开皇三宝录十五卷(开皇十七年十二月十三日上内题云历代三宝纪见内典录及续高僧传)

右一部一十五卷见在

翻经学士费长房。成都人也。房本出家。周废僧侣。及隋兴复仍习白衣。时预参传笔受词义。以历代群录多惟编经至于佛僧纪述盖寡乃撰三宝。履历帝年始自周庄鲁庄至于开皇末岁。首列甲子傍列众经。翻译时代附见编综。号为开皇三宝录。撰成陈奏下敕行之。其序略云。今之所撰略准三书以为指南显兹三宝。佛生年瑞依周夜明。经度时祥承汉宵梦。僧之元始城堑栋梁。毗赞光辉崇于慧皎。其外傍采隐居历年国志典坟僧祐集记诸史传等仅数十家。摘彼翠零成斯纪翮。扇之千载风于百王。共秉智炬之光。照时昏暗。同传法流之润洽世燋枯。阐我皇猷导开厥始。昔结集之首并指在某国城。今宣译之功理须各宗时代。故此录体率举号称为汉魏吴及大隋录也。失译疑伪依旧注之。人以年为先经随代而次。有重列者犹约世分。总其华戎黑白道俗合有一百九十七人都所出经律戒论传二千一百四十六部六千二百三十五卷。位而分之为十五轴。一卷总目。两卷入藏。三卷帝年。九卷代录。代录编鉴经翻译之少多。帝年张知佛在世之遐迩。入藏别识教小大之浅深云云 大方等善住意天子所问经四卷(第七译与如幻三昧及圣善住意经等同本见内典录今编入宝积当第三十六会) 大方等大集菩萨念佛三昧经十卷(第二出与宋功德直菩萨念佛三昧经同本是大集别分见内典录) 缘生初胜分法本经二卷(初出与唐译分别缘起经同本亦直云缘生经见内典录大业十二年十月出至十三年九月兼论并讫见经前序) 药师如来本愿经一卷(第二出与灌顶第十二卷及唐译药师本愿功德经等同本见内典录大业十一年十二月八日于翻经馆译讫沙门行矩制序) 金刚般若论二卷(无著菩萨造见内典录) 菩提资粮论六卷(圣者龙树本比丘自在释见内典录) 摄大乘论释论十卷(第二出与真谛译者及唐译世亲摄论并同本世亲菩萨释见内典录) 缘生论一卷(圣者郁楞伽造与缘生经同时出见内典录) 起世因本经十卷(第六出与长阿含第四分记世经及楼炭经等同本亦直云起世经见内典录)

右九部四十六卷其本并在

沙门达摩笈多。隋云法密。亦云法藏。本南印度罗啰(力加反)国人也(内典录及翻经图并云北天竺乌场国人者非也)刹帝利种。姓弊邪伽啰(隋云虎氏)有弟四人。身居长子。父母留恋不听出家。然以笃爱法门深愿离俗。年二十三往中印度界鞬挐究拨阇城(隋云耳出)于究牟地(隋云黄华色)僧伽啰磨(隋云众园旧云僧伽蓝者讹略也)。笈多于此寺中方得落发。改名法密。年二十五方受具戒。其郁波弟耶名佛驮笈多。(隋云觉密)阿遮利夜名旧拏达多(隋云德施)又一阿遮利夜名为普照。通大小乘经论咸能诵说。行宾荼夜法(谓行乞食者旧为分卫讹略也)入第耶那(隋云念修旧为禅那及持诃那并讹僻也)。恒入此观以为常业。笈多受具之后。仍住三年。就师学问。师之所得略窥户牖。后以普照师为吒迦国王所请。从师至彼经停一载师还本国。笈多更留四年。住于提婆鼻何啰(隋云天游也天谓国王游谓僧处其所王立故名天游旧以寺代之寺乃此土公院之名所谓司也廷也又云招提者亦讹略也世依字解招谓招引提谓提携并浪语也此乃西言耳正音云招斗提奢此云四方谓处所为四方众僧之所依住也)于是历诸大小乘国及以僧寺闻见倍多。北路商人颇至于彼。远传东域有大支那国焉(旧名真丹振旦者并非正音无义可译惟知是此神州之总名也)初虽传述不甚明信未作来心。但以志在游方情无所系。遂往迦臂施国六人为伴。仍留此国停住王寺。笈多遂将四伴于国城中二年停止。遍历诸寺备观所学。远游之心尚未宁处。其国乃是北路之会雪山北阴。商旅咸凑其境。于商客所又闻支那大国三宝兴盛。同侣一心属意来此。非惟观其风化。愿在利物弘经。便踰雪山西足薄佉罗国沙多叉挐国达摩悉须多国。此诸国中并不久住。足知风土诸寺仪式。又至渴罗槃陀国留停一年。未多开导。又至沙勒国。同伴一人复还本邑。余有三人停在王寺。谓沙勒王之所造也。经住两载。仍为彼僧讲念破论有二千偈。旨明三印多破外道。又为讲如实论亦二千偈。约其文理。乃是世间论义之法。又至龟兹国亦停王寺又住二年。仍为彼僧讲释前论。其王笃好大乘多所开悟留引之心旦夕相造。笈多系心东夏无志潜停。密将一僧间行至乌耆国。在阿兰挐寺讲通前论。又经二年。渐至高昌客游诸寺。其国僧侣多学汉言。虽停二年无所宣述。又至伊吾便停一载。值难避地西南。路纯砂碛水草俱乏。同侣相顾性命莫投。乃以所赍经论权置道旁。越山求水冀以存济。求既不遂劳弊转增。专诵观世音咒。夜雨忽降。身心充悦寻还本途。四顾茫然方道迷失踟蹰进退。乃任前行遂达于瓜州。方知曲取北路之道也。笈多远慕大国跋涉积年。初契同徒或留或殁独顾单影届斯胜地。静言思之悲喜交集。寻蒙帝旨延入京城。处之名寺供给丰渥。即开皇十年冬十月也至止未淹华言略悉。又奉别敕令就翻经。移住兴善执本对译允正寔繁。所诵大小乘论并是深要。至于宣解大弘微旨。此方旧学频遣积疑。然而慈恕立身柔和成性。心非道外行在言前。诫地夷而静。智水幽而洁。经洞字源论穷声意。加以威容详正勤节高猛。诵响继晨宵。法言通内外。又性好端居简绝情务。寡薄嗜欲息杜希求。无倦诲人有踰利己。曾不忤颜于贱品轻心于微类。遂使未睹者倾风暂谒者钦敬。自居译人之首惟存传授。所有覆疏务存纲领。炀帝定鼎东都敬重隆厚。至于佛法弥增崇树。乃下敕于洛水南滨上林园内置翻经馆。搜举翘秀永镇传法。登即下征笈多并诸学士并预集焉。四事供承复恒常度。致使译人不坠其绪成简无替。于时及隋纲云颓郊垒烟构。梵本新经一时斯断。笈多蕴其深解遂阙陈弘。始于开皇中岁届于京师。即与崛多共参传译。于时崛多控权令望居最传度梵隋。时惟称美至于深义莫不反启斯人。而容范滔然无涉世路。所以传译声望抑己扬人。仁寿之末崛多以缘他事流摈东越。笈多乘机专主传译。从大业初年终大业末岁。译大方等善住意等经九部。并文义澄洁华质显畅。沙门彦琮明则行矩等笔受。至大唐武德二年终于洛汭。沙门彦琮为之作传。初笈多翻金刚断割般若波罗蜜经一卷及普乐经一十五卷。未及练覆值伪郑沦废不暇重修。今卷部在京。多明八相等事(今谓大唐日照三藏翻方广大华严经一十二卷与旧普曜梵本是同于中亦明八相等事与此普乐经亦应梵本同也)

开元释教录卷第七(总录之七)开元释教录卷第八

        庚午岁西崇福寺沙门智升撰

    总括群经录上之八

    大唐李氏都长安

自高祖神尧皇帝武德元年岁次戊寅。至开元神武皇帝开元十八年庚午之岁。兼天后代凡经一百一十三载。传译缁素已有三十七人。所出经律论及传录等。总三百一部二千一百七十卷(于中二百八十一部二千一百四十三卷见在一十部二十七卷访本未获) (大唐)沙门波罗颇迦罗蜜多罗三部三十八卷经论 沙门释法琳一部一十卷集论 沙门释玄奘七十六部(一千三百四十七卷经律论记传) 沙门释道宣八部(八十一卷谱录传集) 沙门释玄应一部二十五卷经音义 沙门释靖迈一部四卷图记 沙门释智通四部五卷经 沙门伽梵达摩一部一卷经 沙门阿地瞿多一部一十二卷经 沙门释玄恽一部二十卷经集 沙门释彦悰一部六卷集议 沙门那提三部三卷经 沙门若那跋陀罗一部二卷经 沙门地婆诃罗一十八部三十四卷经论 清信士杜行顗一部一卷经 沙门释复礼一部二卷集论 沙门释慧立一部一十一卷集传 沙门释怀素四部八卷戒本羯磨 沙门佛陀多罗一部一卷经 沙门佛陀波利一部一卷经 沙门提云般若六部七卷经论 沙门释慧智一部一卷赞颂 沙门释明佺一部一十五卷目录 沙门实叉难陀一十九部一百七卷经 婆罗门李无谄一部一卷经 沙门弥陀山一部一卷经 沙门释玄嶷一部三卷集论 沙门阿儞真那七部九卷经 沙门释义净六十一部(二百三十九卷经律论传) 沙门菩提流志五十三部(一百一十一卷经论) 沙门释爱同一部一卷羯磨 沙门释慧苑一部二卷经音义 沙门释智严四部六卷经集 沙门跋日罗菩提四部七卷经 沙门释怀迪一部一十卷经 沙门输波迦罗四部一十四卷经 沙门释智升五部二十五卷经录忏仪等 宝星陀罗尼经十卷(或八卷见内典录贞观三年三月于兴善寺出四年四月讫沙门法琳制序佛于大集会中重说此经即大集宝幢分是非重译也) 般若灯论释十五卷(龙树菩萨本分别明菩萨释见内典录贞观四年六月于胜光寺出至六年十月十七日毕沙门慧赜制序) 大乘庄严经论十三卷(或十五卷无著菩萨造见内典录贞观四年夏于胜光寺与般若灯论同时出至七年春讫敕太子右庶子李百药为序)

右三部三十八卷其本并在

沙门波罗颇迦罗蜜多罗。唐言作明知识。略云朋友。或一云波颇。唐言光智。中印度人也。本刹利王种。姓刹帝利。十岁出家随师习学。诵一洛叉大乘经可十万偈。受具已后便学律藏。既通戒网心乐禅思。又随胜德修习定业。因循不舍经十二年。末复南游摩伽陀国那兰陀寺。值戒贤论师盛弘十七地论。因复听采。以此论中兼明小教。又诵一洛叉偈小乘诸论。波颇识度通敏器宇冲邃。博通内外研精大小。传灯教授同侣所推。承化门人般若因陀罗跋摩等。学功树绩深达义纲。相继领徒本国匡化。为彼王臣之所钦重。但以出家释子不滞一方。六月一移任缘靡定。承北狄贪勇未识义方。法藉人弘敢欲传化。乃与道俗十人展转北行。达西面可汗叶护衙所。以法训勖。曾未浃旬。特为戎主。深所信伏。日给二十人料旦夕祗奉。同侣道俗咸被珍遇。生福增敬日倍于前。武德九年高平王出使入蕃因与相见。承此风化将事东归。而叶护君臣留恋不许。王即奏闻下敕征入。乃与高平同来谒帝。以贞观元年岁次丁亥十一月二十日达京敕住兴善。释门英达莫不修造。自古教传词旨有所未喻者。皆委其宗绪括其同异。内计外执指掌释然。征问相詶披解无滞。乃上简闻蒙引内见。躬传法理无爽对扬。赐彩四十段并宫禁新纳一领。所将五僧加料供给。重频慰问劳接殊伦。至三年三月上以诸有非乐物我皆空。眷言真要无过释典。流通之极岂尚翻传。下诏所司搜[改-己+易]硕德兼闲三教备举十科者一十九人。于大兴善创开传译。沙门玄谟僧伽等译语。及三藏同学崛多律师证译。沙门法琳惠明慧赜慧净等执笔。承旨殷勤详覆。审定名义具意成文。沙门慧乘法常慧朗昙藏智解智首僧辩僧珍道岳灵佳文顺等证义。又敕上柱国尚书左仆射刑国公房玄龄散骑常侍太子詹事杜正伦礼部尚书赵郡王李孝恭等参助诠定。右光禄大夫太府卿兰陵男萧璟总知监护。百司供送四事丰华。至四年四月译宝星经讫。后移胜光又译般若灯论大庄严经论。至七年春勘阅既周缮写云毕。所司详读乃上闻奏。下敕各写十部散流海内。仍赐颇物百段。余承译僧有差束帛。波颇意在传法余无挂怀。而时辈不询。或生异议云。颇侥幸时誉取驰于后。故聚名达废讲经论。斯未是弘通者。时有沙门灵佳。卓荦拔群妙通机会。对监护使具述事理云。颇远投东夏情乖名利。欲使道流千载声振上古。昔符姚两代翻经学士乃有三千。今大唐译人不过二十。意在明德同证信非徒说。后代昭奉无疑于今耳。识者佥议攸同后遂不行。时为太子染患众治无效。下敕延颇入内一百余日。亲问承对不亏帝旨。疾既渐降辞出本寺。赐绫帛等六十段并及时服十具。颇誓传法化不惮艰危。远度[葸-十+夕]河来归震旦。经途所亘四万有余。躬赍梵文望并翻尽。不言英彦有坠纶言。大志颓然雅怀莫诉。因而遘疾自知不救。分散衣资造诸净业。端坐观佛遗表施身。下敕特听。寻尔而卒于胜光寺。春秋六十有九。东宫下令给二十人。舆尸坐送至于山所。阇维既了。沙门玄谟收拾余骸为之起塔于胜光寺。在乘法师塔东。即贞观七年四月六日也。有识同嗟。法轮辍轸。群生无导。良可悲夫(内典录云于斯时也大集梵文将事广传陶津后代而恨语由唐化弘匠不行致使梵宝无由分布故十载之译三部献功可悲深矣今考核序中译时年月三年三月创译七年春献功毕续高僧传云六年讫传录俱是宣修年月自矛盾也) 破邪论二卷(或一卷见内典录) 辩正论八卷(见内典录)

右二部十卷其本见在

沙门释法琳。姓陈氏。颖川人。远祖随官寓居襄阳。少而出家游猎儒释博综词义。金陵楚郢从道问津。自文苑才林靡不寻造。而意存纲梗不营浮绮。野栖木食于青溪等山。昼则承诲佛经。夜则吟览俗典。故于内外词旨经纬遗文。精会所归咸肆其抱。而风韵闲雅韬德潜形。气扬采飞方陈神略。隋季承乱入关观化。流离八水顾步三秦。每以槐里仙宗互陈名实。昔在荆楚梗槩其文。而秘法奇章犹未探括。自非同其形服尘其本情。方可体彼宗师静兹纷结。乃权舍法服长发多年。外统儒门内希聃术。遂以义宁初岁。假被巾褐从其居馆。琳素通庄老谈吐清奇。道侣服其精华膜拜而从游处。情契莫二共叙金兰。故彼所禁文词并用咨琳取定。致令李宗奉释之典包举具舒。张伪葛妄之言铨题品录。武德初运还莅释宗。拥帙延光栖遑问道。以帝坏同归名教。是则鼓言郑卫易可箴规。乃住京师济法寺。至武德四年有太史令傅奕。先是黄巾深忌佛法。上废佛法事十有一条云。释经诞妄言妖事隐。损国破家未闻益世。请胡佛邪教退还天竺。凡是沙门放归桑梓。则家国昌大李孔之教行焉。武皇容其小辩。朝辅未能抗也。时谓遵其邪径通废宏衢莫不惧焉。乃下诏问曰。弃父母之须发。去君臣之章服。利在何间之中。益在何情之外。损益二宜请动妙适。琳愤激傅词侧听明敕。承有斯问郎陈对曰。琳闻。至道绝言。岂九流能辩。法身无象。非十翼所诠。但四趣茫茫漂沦欲海。三界蠢蠢颠坠邪山。诸子迷以自焚。凡夫溺而不出。大圣为之兴世。至人所以降灵。遂开解脱之门。示以安隐之路。于是中天王种。辞恩爱而出家。东夏贵游。厌荣华而入道。誓出二种生死。志求一妙涅槃。弘善以报四恩。立德以资三有。此其利益也。毁形以成其志。故弃须发美容。变俗以会其道。故去君臣华服。虽形阙奉亲。而内怀其孝。礼乖事主。而心戢其恩。泽被怨亲以成大顺。福沾幽显岂拘小违。上智之人。依佛语故为益。下凡之类。亏圣教故为损。惩恶则滥者自新。进善则通人感化。此其大略也。而傅氏所奏。在司犹未施行。奕乃多写表状。远近公然流布。京室闾里。咸传秃丁之诮。剧谈酒席。昌言胡鬼之谣。佛日翳而不明。僧尼阻而无势。于时达量道俗动毫成论者非一。各疏佛理具引梵文。委示业缘曲垂邪正。但并是奕之所废。岂有引废证成。虽曰破邪终归邪破。琳情性玄机独觉千载。器局天授博悟生知。睹作者之无功。信乘权之有据。乃着破邪论二卷。用拟傅词文。有三十余纸。自琳之缀釆贯绝群篇。野无遁贤朝无遗士。家藏一本咸诵在心。并流略之菁华。文章之冠冕。茂誉于是乎腾广。昏情由之而开尚矣。琳又以论卷初出意在弘通。自非广露其情。则皂隶不尘其道乃上启储后诸王及公卿侯伯等。并文理弘被庶绩咸嘉其博诣焉。故奕奏状因之致寝。遂得释门重敞。琳寔其功。东宫庶子虞世南。详琳著论。乃为之序胤。而傅氏不惬其情。重施密[讚-貝+日]。构扇黄巾用为党类。道士李仲卿上十异九迷论。道士刘进喜上显正论。皆贬量佛圣尘点释宗。昏冒生灵炫曜朝野。薰莸既杂时所疑焉。武德九年春下诏京置三寺惟立千僧。余并放还桑梓。严敕既下莫敢致词。五众哀号于槀街。四民顾叹于城市。于时道俗蒙然投骸无措。赖由震方出帝氛祲廓清。素袭启闻薄究宗领。登即大赦还返神居。故佛日重朗于唐世。又由琳矣。琳频逢黜陟誓结维持。道挫世情良资寡学。乃探索典籍隐括玄奥。撰辩正论八卷。颖川陈子良注之并制序。良文学雄伯群儒仰戴。诱劝成则其从如云。贞观初。文帝舍终南山大和旧宫。置龙田寺。琳性欣幽静就而住之。众所推美举知寺任。从容山服咏歌林野。三年敕波颇三藏翻宝星经及般若灯等论。召琳令执笔承旨兼详覆名义。至十三年冬有黄巾秦世英者。挟方术以要荣。遂程器于储贰。素嫉释种阴陈琳论谤讪皇宗罪当誷上。帝勃然下敕沙汰僧尼。见有众侣宜依遗教。仍访琳身据法推勘。琳扼碗奋发不待追征。独诣公庭轻生徇理。乃絷以缧绁。下诏问曰。周之宗盟异姓为后。尊祖重亲寔由先古。何为追逐其短首尾两端广引形似之言。备陈不逊之喻。圮毁我祖祢。谤讟我先人。如此要君罪有不恕。琳答曰。文王大圣周公大贤。追远慎终昊天靡答。孝悌之至通于神明。虽有宗周义不争长。何者。皇天无亲竟由辅德。古人党理而不党亲。不自我先不自我后。虽亲有罪必罚。虽疏有功必赏。赏罚理当故天下和平。老子习训道宗德教加于百姓。恕己谦光仁风刑于四海。又云。吾师名佛。佛者觉一切人也。乾竺古皇西升逝矣。讨寻老教始末可追。日授中经示诲子弟言。吾师者善入泥洹绵绵常存吾今逝矣。今刘李所述谤灭老氏之师世莫能知。着兹辩正论有八卷。略对道士六十余条。并陈史籍前言实非。谤毁家国。自后辩对二十余列。并据琳词具状闻奏。敕曰。所著辩正论信毁交报篇曰。有念观音者临刃不伤。且赦七日令尔自念。试及刑决能无伤不。琳外缠桎梏内迫刑期。水火交怀诉仰无路。乃缘生来所闻经教及三圣尊名铭诵心府拟为显应。至于限满忽神思彯勇横逸胸怀。欢庆相寻顿忘死畏立待对问。须臾敕至云。今赦期已满当至临刑。有何所念。念有灵不。琳援笔答曰。自隋季扰攘四海沸腾。役毒流行干戈竞起。兴师相伐各擅兵威。臣佞君荒不为正治。遏绝王路固执一隅。自皇王吊伐载清陆海。斯寔观音之力。咸资势至之恩。比德连踪道齐上圣。救横死于帝庭。免淫刑于都市。琳于七日已来不念观音惟念陛下。敕治书侍御韦琮问琳。有诏令念观音。何因不念乃云惟念陛下。琳答。伏承观音圣鉴尘形六道。上天下地皆为师范。然大唐光宅四海九夷奉职。八表刑清君圣臣贤不为枉滥。今陛下子育恒品如经即是观音。既其灵鉴相符。所以惟念陛下。且琳所著辩正论爰与书史伦同。一句参差任从斧钺。陛下若顺忠顺正。琳则不损一毛。陛下若刑滥无辜。琳则有伏尸之痛。具以事闻。遂不加罪。有敕徙于益部僧寺。行至百牢关菩提寺。因疾而卒。时年六十九。沙门慧序经理所苦情结断金。晓夕同衾慰抚承接。及命将尽在序膝上。序恸哭崩摧泪如驶雨。乃召诸关旁道俗。葬于东山之顶。高树白塔勒铭志之。行路望者知便下泪。琳所著诗赋启颂碑表章诔大乘教法并诸论记传合三十余卷。并金石击其风韵。缛锦缋其文思流靡雅便腾焰弥穆。又善应机说导即事骋词言会宫商义符玄籍。其秦英竟以狂慝被诛公私怪其死。晚刘李傅氏相从化往。故其遗文往行。可为万代錧辖矣 大般若波罗蜜多经六百卷(见翻经图佛于四处十六会说显庆五年正月一日于玉华宫寺玉华殿译至龙朔三年十月二十日毕沙门大乘光大乘钦嘉尚等笔受) 能断金刚般若波罗蜜多经一卷(见内典录第四出与姚秦罗什等出者同本贞观二十二年十月一日于坊州宜君县玉华宫弘法台译直中书杜行顗笔受) 般若波罗蜜多心经一卷(见内典录第二出与摩诃般若大明咒经等同本贞观二十三年五月二十四日于终南山翠微宫译沙门知仁笔受) 大菩萨藏经二十卷(见内典录今编入宝积当第十二会贞观十九年五月二日于西京弘福寺翻经院译至九月二日毕沙门智证笔受道宣证文) 大乘大集地藏十轮经十卷(见内典录是大集第十三分与旧方广十轮同本永徽二年正月二十三日于西京大慈恩寺翻经院译至六月二十九日毕沙门大乘光等笔受) 显无边佛土功德经一卷(见内典录是华严经寿量品异译永徽五年九月二十八日于大慈恩寺翻经院译沙门大乘云笔受) 说无垢称经六卷(见内典录第七译与罗什维摩经等同本永徽元年二月八日于大慈恩寺翻经院译至八月一日毕沙门大乘光笔受) 解深密经五卷(见内典录全本第二译与深密解脱解节相续解脱等并同本贞观二十一年五月十八日于弘福寺译至七月十三日毕沙门大乘光笔受) 分别缘起初胜法门经二卷(见内典录第二出与隋笈多缘生经同本永徽元年二月三日于大慈恩寺翻经院译至八日毕沙门大乘询笔受) 药师琉璃光如来本愿功德经一卷(见内典录第二出与隋笈多等出者同本永徽元年五月五日于大慈恩寺翻经院译沙门慧立笔受) 称赞净土佛摄受经一卷(见内典录第三出与罗什阿弥陀经等同本永徽元年正月一日于大慈恩寺翻经院译沙门大乘光笔受) 甚希有经一卷(见内典录第三出与未曾有经等同本贞观二十三年五月十八日于终南山翠微宫译沙门大乘钦笔受) 最无比经一卷(见内典录第二出与隋译希有校量功德经同本贞观二十三年七月十九日于大慈恩寺翻经院译沙门大乘光笔受) 称赞大乘功德经一卷(见内典录初出与决定业障经同本永徽五年六月五日于大慈恩寺翻经院译沙门大乘光笔受) 如来示教胜军王经一卷(见内典录第二出与谏王经等同本贞观二十三年二月六日于大慈恩寺翻经院译沙门大乘光笔受) 缘起圣道经一卷(见内典录第六出与贝多树下经等同本贞观二十三年正月一日于西京北阙内紫微殿右弘法院译沙门大乘光笔受) 不空罥索神咒心经一卷(见内典录第二出与隋崛多等出者同本显庆四年四月十九日于大慈恩寺翻经院译沙门大乘光笔受) 十一面神咒心经一卷(见内典录第二出与周耶舍崛多等出者同本显庆元年三月二十八日于大慈恩寺翻经院译沙门玄则笔受) 咒五首经一卷(见翻经图麟德元年正月一日于玉华寺玉华殿译沙门大乘光笔受) 胜幢臂印陀罗尼经一卷(见内典录初出与妙臂印幢陀罗尼同本永徽五年九月二十九日于大慈恩寺翻经院译沙门大乘云笔受) 诸佛心陀罗尼经一卷(见内典录永徽元年九月二十六日于大慈恩寺翻经院译沙门大乘云笔受) 拔济苦难陀罗尼经一卷(见内典录永徽五年九月十日于大慈恩寺翻经院译沙门大乘光笔受) 八名普密陀罗尼经一卷(见内典录永徽五年九月二十七日于大慈恩寺翻经院译沙门大乘云笔受) 持世陀罗尼经一卷(见内典录永徽五年十月十日于大慈恩寺翻经院译沙门神察笔受) 六门陀罗尼经一卷(见内典录贞观十九年七月十四日于弘福寺翻经院译沙门辩机笔受) 佛地经一卷(见内典录贞观十九年七月十五日于弘福寺翻经院译沙门辩机笔受) 受持七佛名号所生功德经一卷(见内典录永徽二年正月九日于大慈恩寺翻经院译沙门大乘光笔受) 佛临涅槃记法住经一卷(见翻经图永徽三年四月四日于大慈恩寺翻经院译沙门大乘光笔受) 寂照神变三摩地经一卷(见翻经图龙朔三年十二月二十九日于玉华寺玉华殿译沙门大乘光笔受) 菩萨戒本一卷(见内典录第三译出瑜伽论本地分中菩萨地与昙无谶等出者同本贞观二十三年七月二十一日于大慈恩寺翻经院译大乘光笔受) 菩萨戒羯磨文一卷(见内典录出瑜伽论本地分中菩萨地贞观二十三年七月十五日于大慈恩寺翻经院译沙门大乘光笔受) 佛地经论七卷(见内典录亲光等菩萨造贞观二十三年十月三日于大慈恩寺翻经院译至十一月二十四日毕沙门大乘光笔受) 瑜伽师地论一百卷(见内典录弥勒菩萨说贞观二十年五月十五日于弘福寺翻经院译至二十二年五月十五日毕沙门灵会朗[泳-永+(虍-七+(一/八/八/目))]等笔受) 显扬圣教论二十卷(见内等录无著菩萨造贞观十九年十月一日于弘福寺翻经院译至二十年正月十五日毕沙门智证等笔受) 瑜伽师地论释一卷(见翻经图最胜子等菩萨造永徽元年二月一日于大慈恩寺翻经院译沙门大乘晖笔受) 显扬圣教论颂一卷(见内典录无著菩萨造贞观十九年六月十日于弘福寺翻经院译沙门辩机笔受) 王法正理论一卷(见内典录弥勒菩萨造贞观二十三年七月十八日于大慈恩寺翻经院译沙门大乘林笔受) 大乘阿毗达磨集论七卷(见内典录无著菩萨造永徽三年正月十六日于大慈恩寺翻经院译至三月二十八日毕沙门大乘光大乘云等笔受) 大乘阿毗达磨杂集论十六卷(见内典录安慧菩萨糅贞观二十年正月十七日于弘福寺翻经院译至闰三月二十九日毕沙门玄赜等笔受) 广百论本一卷(见内典录圣天菩萨造永徽元年六月十日于大慈恩寺翻经院译沙门大乘谌笔受) 大乘广百论释论十卷(见内典录护法菩萨释永徽元年六月二十七日于大慈恩寺翻经院译至十二月二十三日毕沙门敬明等笔受) 摄大乘论本三卷(见内典录无著菩萨造第三出贞观二十二年闰十二月二十六日于北阙紫微殿西弘法院译至二十三年六月十七日慈恩寺毕大乘巍笔受) 摄大乘论世亲释十卷(见内典录第三出与陈真谛隋笈多出者同本贞观二十二年十二月八日于北阙弘法院译至二十三年六月十七日慈恩寺毕大乘巍等笔受) 摄大乘论无性释十卷(见内典录贞观二十一年三月一日于弘福寺翻经院译至二十三年六月十七日于大慈恩寺翻经院译毕沙门大乘巍大乘林等笔受) 辩中边论颂一卷(见内典录弥勒菩萨造龙朔元年五月一日于玉华寺嘉寿殿译沙门大乘基笔受) 辩中边论三卷(见内典录世亲菩萨造第二出与中边分别论同本龙朔元年五月十日于玉华寺嘉寿殿译至三十日毕沙门大乘基笔受) 大乘成业论一卷(见内典录世亲菩萨造第二出与业成就论同本永徽二年闰九月五日于大慈恩寺翻经院译沙门大乘光笔受) 因明正理门论本一卷(见内典录大域龙菩萨造初出与义净出者同本贞观二十三年十二月二十五日于大慈恩寺翻经院译沙门知仁笔受) 因明入正理论一卷(见内典录商羯罗主菩萨造贞观二十一年八月六日于弘福寺翻经院译沙门知仁笔受) 唯识二十论一卷(见翻经图世亲菩萨造第三出与元魏智希陈真谛出者同本龙朔元年六月一日于玉华寺庆福殿译沙门大乘基笔受) 唯识三十论一卷(见内典录世亲菩萨造贞观二十二年五月二十九日于弘福寺翻经院译沙门大乘光笔受) 成唯识论十卷(见内典录护法等菩萨造显庆四年闰十月于玉华寺云光殿译沙门大乘基笔受) 大乘掌珍论二卷(见内典录清辩菩萨造贞观二十三年九月八日于大慈恩寺翻经院译至十三日毕沙门大乘晖笔受) 大乘五蕴论一卷(见内典录世亲菩萨造第二出与五阴论同本贞观二十一年二月二十四日于弘福寺翻经院译沙门大乘光等笔受) 观所缘缘论一卷(见内典录陈那菩萨造第二出与无相思尘论同本显庆二年十二月二十九日于东都大内丽日殿译沙门大乘光笔受) 大乘百法明门论一卷(见内典录世亲菩萨造贞观二十二年十一月十七日于北阙弘法院译沙门玄忠笔受) 缘起经一卷(见翻经图出增一阿含第四十六卷异译龙朔元年七月九日于玉华寺八桂亭译沙门神皎笔受) 本事经七卷(见内典录永徽元年年九月十日于大慈恩寺翻经院译至十一月八日毕沙门静迈神昉等笔受) 天请问经一卷(见内典录贞观二十二年三月二十日于弘福寺翻经院译沙门辩机笔受) 阿毗达磨发智论二十卷(见内典录迦多衍尼子造第二出与旧八揵度论同本显庆二年正月二十六日于西京大内顺贤阁译至五年五月七日于玉华寺毕沙门玄则等笔受) 阿毗达磨法蕴足论十二卷(见内典录大采菽氏造显庆四年七月二十七日于大慈恩寺翻经院译至九月十四日毕沙门大乘光等笔受) 阿毗达磨集异门足论二十卷(见内典录舍利子说显庆五年十一月二十六日于玉华寺明月殿译至龙朔三年十二月二十九日毕沙门弘彦译诠等笔受) 阿毗达磨识身足论十六卷(见内典录提婆设摩造贞观二十三年正月十五日于北阙弘法院译至八月八日于慈恩寺毕沙门大乘光等笔受) 阿毗达磨品类足论十八卷(见内典录筏苏蜜多罗造第二出与众事分阿阿昙同本显庆五年九月一日于玉华寺云光殿译至十月二十三日毕大乘光等笔受) 阿毗达磨界身足论三卷(见翻经图筏苏蜜多罗造龙朔三年六月四日于玉华寺八桂亭译毕沙门大乘基笔受) 阿毗达磨大毗婆沙论二百卷(见内典录五百大阿罗汉等造显庆元年七月二十七日于大慈恩寺翻经院译至四年七月三日毕毕沙门嘉尚大乘光等笔受) 阿毗达磨俱舍论本颂一卷(见内典录世亲造第二出与真谛出者同本永徽二年于大毕恩寺翻经院译沙门元瑜等笔受) 阿毗达磨俱舍论三十卷(见内典录世亲造第二出与真谛出者同本永徽二年五月十日于大慈恩寺翻经院译至五年七月二十七日毕沙门元瑜笔受) 阿毗达磨顺正理论八十卷(见内典录众贤造永徽四年正月一日于大慈恩寺翻经院译至五年七月十日毕沙门元瑜笔受) 阿毗达磨显宗论四十卷(见内典录众贤造永徽二年四月五日于大慈恩寺翻经院译至三年十月二十日毕沙门慧朗嘉尚等笔受) 入阿毗达磨论二卷(见内典录塞建地罗造显庆三年十月八日于大慈恩寺翻经院译至十三日毕沙门释诠嘉尚笔受) 五事毗婆沙论二卷(见翻经图法救造龙朔三年十二月三日于玉华寺玉华殿译至八日毕沙门释诠等笔受) 异部宗轮论一卷(见翻经图世友造第三出与十八部论部异执论并同本龙朔二年七月十四日于玉华寺庆福殿译沙门大乘基笔受) 大阿罗汉难提蜜多罗所说法住记一卷(见内典录永徽五年闰五月十八日于大慈恩寺翻经院译沙门大乘光笔受) 胜宗十句义论一卷(见翻经图慧月造贞观二十二年五月十五日于弘福寺翻经院译沙门灵隽笔受) 大唐西域记十二卷(见内典录贞观二十年奉敕于弘福寺翻经院撰沙门辩机承旨缀缉秋七月绝笔)

右七十六部一千三百四十七卷其本并在

沙门释玄奘。本名祎。俗姓陈氏。陈留人也。汉太丘长仲弓之后。曾祖钦后魏上党太守。祖康北齐国子博士食邑周南子孙因家。又为缑氏人也。父惠英洁有雅操早通经术。形长八尺美眉明目。拜江陵令解缨而返。即大业年。识者以为克终。隐沦之候故也。有四男奘最小。幼而圭璋特达聪悟不群。年八岁父坐于机侧口授孝经。至曾子避席忽整襟而起问其故。对曰。曾子闻师命尚犹避席。某今奉慈训岂宜安坐。父甚悦知其必成。召宗人语之。皆贺之曰。此公之扬乌也。其早慧如此。自后备通经奥。次兄长捷先出家住东都净土寺。以奘少罹穷酷携以奖之。日授精理旁兼巧论。年十一诵维摩法华。东都恒度便预其次。自尔卓然梗正不偶朋流。口诵目缘略无闲缺。睹诸沙弥剧谈掉戏。奘谓之曰。经不云乎。夫出家者为无为法。岂复恒为儿戏。可谓徒丧百年。时寺有景法师讲涅槃经。执卷伏膺遂忘寝食。又学严法师摄大乘论。一闻将尽再览无遗。时年十三也。其后隋氏失御天下沸腾。昆季相携届于京邑住庄严寺。是时武德元年也。国基草创兵甲尚兴。所以京城未有讲肆。然绵蜀之中法事甚盛。遂与兄从之经子午谷入汉川。遂逢空景二法师。停月余日从之受学。仍相与进向成都。诸德既萃大建法筵。于是更听基暹摄论毗昙道振迦旃延论。敬惜寸阴励精无怠。二三年间究通诸部。年满二十。即以武德五年于成都受具。夏坐学律五篇七聚之宗。一遍斯得。奘自惟曰。学贵经远义重疏通。钻仰一方未成探[(阜-十+止)*責]。遂从蜀至荆询求先德。渐至相州造慧休法师质问疑碍。次到赵州谒道深法师学成实论。又入长安止大觉寺。就岳法师学俱舍论。皆一遍而尽其旨经目而记于心。虽宿学耆年不能出也。至于钩深致远开微发伏众所不至。独悟于幽奥者固非一义焉。时长安有常辩二法师。为上京法匠。奘又咨禀。然其所有深致亦一拾斯尽。二德并深嗟赏。乃谓奘曰。汝可谓释门千里之驹。其再明慧日当在尔躬。恨吾辈老朽恐不见也。自是学徒改观誉满京邑。仆射宋公箫瑀敬其脱颖奏住庄严。然非本志情栖物表。乃又惟曰。余周流吴蜀爰逮赵魏末及周秦。预有讲筵率皆登践已布之言。今虽蕴胸襟未吐之词宗解签无地。若不轻生殉命誓往华胥。何能具觌成言用通神解。一睹明法了义真文。要返东华传扬圣化。则先贤高胜岂决疑于弥勒。后进锋颖宁辍想于瑜伽耶。遂厉然独举诣阙陈表。有司不为通引。顿迹京皋广就诸蕃遍学书语。行坐寻授数日便通。侧席面西思闻机候。会贞观三年时遭霜俭。下敕道俗随丰四出。幸因斯际径往姑臧渐至炖煌。路由天塞裹粮吊影。前望悠然但见平沙绝无人径。回遑委命任业而前。展转因循达于高昌境。王麴文泰得信于佛殊礼供待请留弘法。奘告诚殷至遂任西行。厚相赠遗以充资什。仍敕殿中侍郎史。欢赍绫帛五百疋果味两车。献叶护可汗书二十四封。通屈支等二十四国。每一封书附大绫一疋为信。给马三十疋手力二十五人。送至突厥叶护衙所。以大雪山北六十余国皆其部统故。重遗达为奘开前路也。可汗遂敕所部诸国。令供给传送。展转遂达迦湿弥罗国。斯并高昌麴王。叶护可汗之力也。奘周游五印遍师明匠。至如五明四含之典。三藏十二之筌。七例八转之音。三声六释之句。皆尽其微毕究其妙。初那烂陀寺大德师子光等。立中百论宗破瑜伽等义。奘曰。圣人作论终不相违。但学者有向背耳。因造会宗论三千颂。融会瑜伽中百之旨。先有南印度王灌顶师。名般若鞠多。明正量部。造破大乘论七百颂。奘申大乘义破之。名制恶见论千六百颂。诸师咸曰。斯论穷天下之勍寇也何敌当之。又东印度拘摩罗王因奘通化。初开信门请问诸佛何所功德。奘赞如来三身利物。因造三身论三百颂以赠之。王曰。未曾有也。顶戴归依。斯之三论义府幽奥。五印度境盛传流布。是知道风昭著德行高明。学蕴三冬声驰万里。印度学人咸仰盛德。既曰经笥。亦称法将。小乘学徒号奘为木叉提婆。唐言解脱天。大乘法众号摩诃耶那提婆。唐言大乘天。斯乃高其德而传徽号。敬其人而议嘉名。又戒日大王五印臣伏。彼闻奘名遣人要请。奘初至止。王即问云。闻彼支那国有秦王破阵乐歌舞之曲。秦王何人致此歌咏。奘曰。即今正国之天子也。未登皇极之前封为秦王。是大圣人。拨乱反正恩沾六合。故有斯咏。王曰。如此之人故天纵之为物主也。王于奘所尽心师敬。欲使芳音布于遐迩。故于曲女城施大论场。集五印度沙门婆罗门能言之士令奘立论。竟十八日无敢问者。王大嗟赏施金钱一万银钱三万上毡衣一百具。悉皆不受。五印度境戒日王等殷重请留用光玄化。奘志存弘益传于未闻。确拟东旋拒而不受。王重请暂住观七十五日大施场相。事讫辞还。王敕所部递送出境。并施象一头金银钱各数万。戒日拘摩罗等十八大国王流泪执别。奘便辞而不受。诸僧劝受象施。皆曰斯胜相也。佛灭度来王虽崇敬种种布施。未闻以象用及释门。象为国宝今既见惠信之极矣。因即衲象而返钱宝。然其象也其形圆大高可丈三长二丈许。上容八人并诸什物。缘国北旋出印度境奘历游诸国观礼圣迹及感灵应具如大唐西域记及续高僧传兼奘法师传等备显。奘于西域请得如来肉舍利一百五十粒。金佛像一躯通光座高尺有六寸。拟摩揭陀国前正觉山龙窟影像。金佛像一躯通光座高三尺三寸。拟婆罗痆斯国鹿野苑初转法轮像。刻檀佛像一躯通光座高尺有五寸。拟憍赏弥国出爱王思慕如来刻檀写真像。刻檀佛像一躯通光座高二尺九寸。拟劫比他国如来自天宫下降宝阶像。银佛像一躯通光座高四尺。拟摩揭陀国鹫峰山说法华等经像。金佛像一躯通光座高三尺五寸。拟那揭罗曷国伏毒龙所留影像。刻檀佛像一躯通光座高尺有三寸。拟吠舍厘国巡城行化像。大乘经二百二十四部。大乘论一百九十二部。上座部经律论一十四部。大众部经律论一十五部。三弥底部经律论一十五部。弥沙塞部经律论二十二部。迦叶臂耶部经律论一十七部。法密部经律论四十二部。说一切有部经律论六十七部。因论三十六部。声论一十三部。凡五百二十夹六百五十七部。并载之巨象还返帝城。初奘既度葱岭。先遣侍人赍表陈露违国化也。下敕流问。令早相见。行达于遁以象致死所赍经像交无运致。又上表请。寻下别敕令于遁王给其鞍乘。既奉严敕驼马相运至于沙州。又蒙别敕计其行程酬雇价直并不受而还。自尔乘传二十许乘。以贞观十九年正月二十四日届于京郊之西。道俗相趋屯赴阗[門@壹]数十万众。如值下生。将欲入都人物諠拥取进不前遂停别馆。通夕禁卫候备遮断停驻道旁。从故城之西南至京师朱雀街之都亭驿二十余里。列众礼谒动不得旋。于时驾幸洛阳。奘乃留诸经像送弘福寺。京邑僧众竞列幢帐助运庄严。四部諠哗又倍初至。当斯时也复感瑞云现于日北团圆如盖。红白相映当于像上。显发轮光既非绕日。同共嗟仰从午至晡。像入弘福寺方始歇灭。致使京都五日四民废业七众归承。当此一期仰之弥高终古罕类也。谒帝于洛阳宫见于仪鸾殿。特蒙慰问面奉天颜。谈叙真俗无爽帝旨。从卯至酉不觉时延迄于闭鼓。上即事戎旃问罪辽左。明旦将发下敕同行。固辞疾苦不违其请。先是中印度菩提寺僧三人送经初至。下敕普请京城设斋。仍于弘福寺译大华严等经。不久之间奘信又至。乃敕且停待到方译。既见洛宫深沃虚想。即陈翻译搜擢贤明。上曰。法师唐梵具瞻词理通敏。将恐徒扬仄陋终亏圣典。奘曰。昔二秦之译门徒三千。虽复翻传犹恐后代无闻怀疑乖信。若不搜举同奉玄规。岂以褊能妄参朝委。频又固请乃蒙降许。帝曰。自师去后朕奉为穆太后。于西京造弘福寺。可就翻译。所须人物吏力并与玄龄商量务令优给。既承明命返迹京师。遂召证义大德谙解大小乘经论为时辈所推者一十一人至。即京弘福寺沙门灵闰。沙门文备。罗汉寺沙门慧贵。实际寺沙门明琰。宝昌寺沙门法祥。静法寺沙门普贤。法海寺沙门神昉。廓州法讲寺沙门道深。汴州演觉寺沙门玄忠。蒲州普救寺沙门神泰。绵州振响寺沙门敬明等。缀文大德九人至。即京普光寺沙门迻玄。弘福寺沙门明浚。会昌寺沙门辩机。终南山丰德寺沙门道宣。简州福聚寺沙门靖迈。蒲州普救寺沙门行友。栖岩寺沙门道卓。幽州昭仁寺沙门慧立。洛州天宫寺沙门玄则等。字学大德一人至。即京大总持寺沙门玄应。证梵语梵文大德一人至。即京大兴善寺沙门玄谟。其年五月方操贝叶开演梵文。创译大菩萨藏经。沙门道宣执笔并删缀词理。又复旁翻佛地经六门陀罗尼经显扬圣教论。二十年春正月又译大乘阿毗达磨杂集论。次译瑜伽师地论。法师于论重加陶练。微有余隙又出西域记十二卷。沙门辩机亲受时事连比前后。自前代已来所译经教。初从梵语倒写本文。次乃回之顺同此俗。然后笔人乱理文句。中间增损多坠金言。今所翻传都由奘旨。意思独断出语成章。词人随写即可披玩。于时驾返西京。奘乃进新译经论并大唐西域记。表请题序。手敕答书。略云。朕学浅心拙在物犹迷。况佛教幽微岂能仰测。请为经题非己所闻。其新撰西域记者当自披览。又再三表请方蒙允许。遂谓驸马都尉高履行曰。卿前请朕为父作碑。今气力不如昔。愿作功德为法师作序。不能作碑。卿知之。贞观二十二年春幸玉华宫。六月敕追法师赴宫见于玉华殿。帝问比翻何经论。答近翻瑜伽师地论讫凡一百卷。帝曰。此论甚大何圣所说复明何义。答曰。论是弥勒菩萨说明十七地义。又问。何名十七地。奘举纲提目陈列大义。帝深爱焉遣使向京取瑜伽论。帝自详览睹其词义宏远非从来所闻。叹谓侍臣曰。朕观佛经譬犹瞻天望海莫测高深。法师能于异域得是深法。朕比以军国务殷不及委寻佛教。而今观之宗源杳旷靡知涯际。其儒道九流比之犹汀滢之池方溟海耳。而世云三教齐致此妄谈也。因敕所司简秘书书手。写新翻经论为九本。颁与雍洛兖相荆杨凉益等九大州展转流通。使率土之人同禀未闻之义帝先许作新经序。机务繁剧未及措意。至此法师重启。方为染翰少顷而成。名大唐三藏圣教序。神笔自写敕贯众经之首。帝居庆福殿百寮侍卫命法师坐。使弘文馆学士上官仪以所制序。对群寮宣读。霞焕锦舒极褎杨之美致。天皇在春宫奉睹圣文。又制述三藏圣记。自此常参内禁扣问沉隐。翻译相续不爽法机。帝又读法师所进菩萨藏经。美之因敕春宫作其后序。秋七月夏罢敕赐云纳袈裟一领妙绝今古。又敕天下诸寺各度五人。弘福寺宜度五十人。维持圣种皆奘正言之力也。冬十月随驾还京。敕所司于北阙紫微殿西。别营一所号弘法院。令奘居之。昼则帝留谈说。夜乃还院翻经。更译无性摄论。世亲摄论。缘起圣道经。百法明门论。皇太子奉为文德圣皇后。于晋昌里置慈恩寺。度三百人。别造翻经院令法师移就翻译。仍纲维寺任给新度弟子一十五人。弘福旧处仍给十人。皇储亲降制诗褒饰。二十三年夏四月驾幸翠微宫仍敕陪从。既至处分之外唯谈玄论道。问因果报应及西域先圣遗芳故迹。皆引经训对。帝深信纳数攘袂叹曰。朕共师相逢晚不得广兴佛事。逮高宗嗣箓素所珍敬。追入优问礼殊恒帙。永徽二年请造梵本经台。蒙敕赐物寻得成就。又追入内于修文殿翻发智等论。降手诏飞白书慰问优给。显庆元年正月为皇太子于慈恩寺设大斋。朝宷总至。黄门侍郎薛元超中书侍郎李义府曰。译经佛法之大。未知何德可以光扬耶。奘曰。公之此问常所怀矣。译经虽位在僧。光价终凭朝贵。至如符秦时昙摩难提译经。黄门侍郎赵文业执笔。姚秦时鸠摩罗什译经。秦主及安成侯姚嵩笔受。元魏时菩提留支译经。则宣武皇帝及侍中崔光录文。齐梁周隋并皆如是。大唐贞观初波颇翻译。敕左仆射房玄龄。赵郡王李孝恭。太子詹事杜正伦。太府卿箫璟等监阅详定。今并无之不足光远。公等能为致言则斯美可至二公许为陈奏。寻下敕曰。慈恩翻译文义须精。宜令左仆射于志宁中书令来济礼部尚书许敬宗黄门侍郎薛元超中书侍郎李义府等时为看阅。有不稳便处即随事润色。若须学士任量追两三人。冬十一月中宫在难。归依三宝请垂加祐。法师启曰。圣体必安和无苦。然所怀者是男。平安之后愿听出家。当蒙敕许。其月一日皇后施纳袈裟一领妙胜前者并时服玩百有余件。五日有敕令报法师。皇后分难已讫。端正奇特神光满院自庭烛天。朕欢喜无已内外舞跃。必不违所许愿法师护念。遂号为佛光王。当即受三归被袈裟服。十二月五日满月。敕为佛光王度七人。仍请法师为王剃发。其佛光王即中宗孝和皇帝初生之瑞号也。创登皇极敕为法师。于两京各置一佛光寺并度人居之。其东都佛光寺即法师之故宅也。复内出画影装之宝舆。送慈恩寺翻译堂中。追谥法师称大遍觉。显庆二年春二月驾幸洛阳宫。法师与佛光王驾前而发。并翻经僧五人陪从弟子各一事事公给。既到安置积翠宫。召入大内丽日殿。翻观所缘等论。夏四月车驾避暑于明德宫。法师亦陪从安置飞花殿。译大毗婆沙等论。五月敕法师还于积翠宫翻译。法师初谒文帝已请于少林寺翻经。至是秋九月复请入少林。天皇手诏抑而不许。三年二月随驾还京。秋七月西明寺成。敕法师居之。令给上房一口新度沙弥海会等十人充弟子。天皇以法师先朝所重。嗣位之后礼敬逾隆。中使朝臣问慰无绝。东国重于般若。前代虽翻文不周备。众人更请委悉重翻。然般若部大京师多务。又人命无常恐难得了。请就于玉华宫翻译。即以四年冬十月徙于玉华宫。并翻经大德及门徒等同去。其供给诸事一如京下。至彼安置肃诚院焉。五年春正月一日起首翻大般若经。梵本总有二十万颂。佛于四处十六会说。文既广大学徒请删略。如罗什所翻除繁去重。法师将顺众意。于夜梦中即有极怖畏事以相警诫。觉已惊惧向诸众说。还依广译。夜中乃见诸佛菩萨胜吉祥事。觉而喜庆不敢更删。至龙朔三年十月二十日功毕绝笔。合成六百卷。合掌欢喜告徒众曰。此经于此地有缘。玄奘来此玉华者经之力也。向在京师诸缘牵乱岂有了时。今得终讫并是诸佛冥加龙天拥祐。此乃镇国之典人天大宝。徒众宜各踊跃欣庆。中间又翻成唯识论辩中边论唯识二十论品类足论等。至十一月二十二日令弟子窥基奉表奏闻。请御制经序。至十二月七日通事舍人冯义宣敕垂许。麟德元年正月一日翻经大德及玉华寺众。殷勤启请翻大宝积经。法师见众情专至俯仰翻数行讫。便摄梵本停住告众曰。此经部轴与大般若同。玄奘自量气力不复办此。奘自贞观十九年乙巳于弘福寺创启梵文。讫麟德元年甲子终于玉华宫寺。凡二十载。总出大小乘经律论等合七十五部一千三百三十五卷。又别撰西域记一部。自般若翻了惟自策勤行道礼忏。告翻经僧及门人曰。有为之法必归磨灭。泡幻形质何得久停。行年六十五矣必卒于玉华。于经论有疑者今可速问。又谓门人曰。吾来玉华本缘般若。今经事既终吾生涯亦尽。若无常后汝等遣吾宜从省俭可以籧篨裹送。仍择山涧僻处安置勿近宫寺。不净之身宜从屏远。门徒等闻之莫不哀鲠。奘生常以来愿生弥勒及游西域。又闻无著兄弟皆生彼天。又频祈请咸有显证。怀此专至益增翘励。所造功德皆愿往生。至正月九日脚跌伤胫因即寝疾。开目闭目见大莲华鲜白而至。又见伟相知生佛前。遂命僧嘉尚读所翻经论名目及造像写经施僧济乏然灯放生。具令读讫自怀欣悦。总召门人有缘并集。于是罄舍衣资。更令造像及转读斋嚫。又命塑工宋法智。于嘉寿殿竖菩提像骨。对寺僧门人辞诀并遣表讫。便默念弥勒。又令傍人称愿生颂。至二月四日。右胁累足。右手支头。左手申髀。暨于属纩竟不回转。不饮不食至五日中夜。弟子法光等问云。和上决定得生弥勒内众不。答曰。得生。言讫气息渐微少间神逝。侍人不觉属纩。方委从足渐冷最后顶暖。颜色赤白怡悦胜常。过七七日竟无改变亦无异气。自非定慧庄严戒香资被。孰能致此。又冥应众多具于别传。此略不述。时坊州刺史窦师伦奏法师已亡。帝闻之哀恸伤感。为之罢朝曰。朕失国宝矣。时文武宰寮莫不悲咽流涕。帝言已呜咽悲不能胜。翌日又谓群臣曰。惜哉朕国内失奘法师一人。可谓释众梁摧矣。四生无导矣。亦何异苦海方割舟楫遽沈。闇室犹昏灯炬斯掩。帝言已嗟惋不怡。寻下敕移神柩归京安置慈恩寺。葬事所须并令官给。又敕葬日听京城僧尼幢盖送至墓所。法师道茂德高。为明时痛惜故。于亡后重叠降恩求之。古人无以加也。于是素盖素幢浮空云合。哀笳哀梵氛遏人神。四俗以之悲凉七众惜其沉没。以四月十五日葬于[滻-文+(立-一)]东白鹿原西十里中。皂素弥满其茔与兄捷公相近。苕然白塔近烛帝城。禁中多见时伤圣虑。至总章元年四月八日。有敕改葬[樊/區]川北原。与州县相知供给吏力乃又出之。众咸叹异。经久埋瘗色相如初。自非愿力所持焉能致此。法师形长七尺板身赤白色。眉目疏朗体貌端凝。谈论清华音词远畅。使听者无倦瞻者忘疲。或处徒众。或对嘉宾。一坐半日略无倾动。服尚乾陀裁唯细[疊*毛]修广适中。行步雍容直前而视辄不顾眄。滔滔焉若大江之纪地。灼灼焉类芙蕖之在水。加以戒范端凝始终如一。爱惜之志过护浮囊。持敬之坚超逾系草。性爱怡简不好交游。一入道场非朝命不出。又闻盛暑之辰体无沾液。祁寒之际貌不惨凄。又不夭不申不欠不啑。斯盖未详其地位何贤圣之可格哉。又北宫现疾之时征应繁缛。将终之日色貌敷愉。亦难得而测也。及终后月余日。有人赍栴檀末香至。请依西国法以涂三藏身。众咸莫之许。其人作色曰。弟子别奉进止师等若不许请录状以闻。众从之及开棺发殓已。人觉异香等莲花之气。互相惊问。皆云若兹。向人除并殓衣唯留衬服。众睹三藏貌如生。人皆号绝共视。向人涂香服殓盖棺已俄失所在。众疑天人焉。又其听言观行名实相守。精厉晨昏计时分业。虔虔不懈专思法务。言无名利行绝虚浮。曲识机缘善通物性。不倨不谄行藏适时。吐味幽深辩开疑议。寔当代之英贤。乃释门之法将矣。且其发蒙入法特异常伦。听览经论用为恒任。既周行东夏挹酌诸师。披露肝胆尽其精义。莫不倾倒林薮更新学府。遂能不远数万咨求胜法。誓舍形命必会为期。发趾张掖途次龙沙。中途艰险身心仅绝。既达高昌倍光来价。传国祖送备阅灵仪。路出铁门石门。躬乘沙岭雪岭。历天险而志逾慷慨。遭凶贼而神弥厉勇。兼以归禀正教师承戒贤。理逐言扬义非再授。广闻异论包藏胸臆。致使梵侣倾心不遗其法。又以起信一论文出马鸣。印度诸僧思承其本。奘乃译唐为梵通布五天。斯则法化之缘东西互举。又西华余论深尚声明。奘乃卑心请决随授随晓。致有七变其势动发异踪三循广论恢张怀抱。故得施无厌寺三千学僧皆号智囊护持城堑。及睹其唇吻听其词义。皆弹指赞叹何斯人也。随其游历塞外海东百三十国。道俗邪正承其名者。莫不仰德归依更崇开信。可以家国增荣。光宅推远献奉岁至。咸奘之功。若非天挺英灵生知圣授。何能振斯鸿绪导达遗踪。前后僧传往天竺者。首自法显法勇终于道邃道生。相继中途一十七返。取其通言华梵妙达文筌扬导国风开悟邪正莫高于法师矣。恨其经部不翻其数犹众。年未迟暮足得出之。无常奄及惜哉 四分律删补随机羯磨一卷(序题云昙无德部四分律删补随机羯磨见内典录) 释迦氏略谱一卷(或无略字见内典录麟德二年九月十八日于西明寺撰讫) 释迦方志二卷(见内典录永徽元年撰) 大唐内典录十卷(见内典录麟德元年于西明寺撰) 集古今佛道论衡四卷(见内典录前三卷龙朔元年于西明寺撰第四卷麟德元年撰或二卷) 东夏三宝感通录三卷(亦云集神州三宝感通录见内典录麟德元年夏六月于清官精舍集) 续高僧传三十卷(见内典录) 广弘明集三十卷(见内典录)

右八部八十一卷其本并在

沙门释道宣。俗姓钱氏。吴兴人也。彭祖之后胤。宣少寻教相长慕寻师。关之东西河之南北。追访贤友无惮苦辛。外傅九流内精三学。戒香芬洁定水澄漪。存护法城著述无辍。尤工律藏删补章仪常于终南山以坚其志。凡所修撰并行于代。护法纲要此录载之。余别行门在于内典。贞观末年方事修缉。撰四分删补羯磨等八部。内典录中更有后续高僧传十卷。寻本未获故阙 一切经音义二十五卷(见内典录)

右一部二十五卷其本见在

沙门释玄应。大慈恩寺翻经沙门也。博闻强记镜林苑之宏标。穷讨本支通古今之互体。故能仇校源流勘阅时代。删稚古之野素。削浇薄之浮杂。悟通俗而显教。举集略而腾美。真可谓文字之鸿图言音之龟镜者也。以贞观之末敕召参传综经正纬咨为实录。因译寻阅捃拾藏经为之音义。注释训解援引群籍。证据卓明焕然可领。昔高齐沙门释道慧为一切经音。依字直反曾无追顾。致失教义寔迷匡俗。应所作者全异恒伦。征核本据务存实录。即万代之师宗。亦当朝之难偶也。恨叙缀才了未及覆疏。遂从物故。惜哉 古今译经图纪四卷

右一部四卷其本见在

沙门释靖迈。简州人也。以博学驰誉。大唐三藏翻译众经。召充缀文大德。后大慈恩寺翻经堂中。壁画古来传译缁素。靖迈于是缉维其事。撰成图纪题之于壁。但略费长房录续逮皇朝。直述译经余无所纪 千眼千臂观世音菩萨陀罗尼神咒经二卷(或一卷贞观中在内译初出与唐流志千眼千手身经同本沙门波仑制序) 千啭陀罗尼观世音菩萨咒经一卷(或无经字永徽四年于总持寺译) 观自在菩萨随心咒经一卷(亦云多唎心经永徽四年于总持寺译) 清净观世音普贤陀罗尼经一卷(永徽四年于总持寺译见大周录)

右四部五卷其本并在

沙门释智通。律行清苦兼明经论。于总持门特所留意。通以隋大业年中出家。住京大总持寺。有游方之志。遂于洛京翻经馆。学梵书语早通精奥。唐贞观中有北天竺僧。赍千臂千眼经梵本奉进。文帝敕通共梵僧相对译出。勒成二卷。后于天皇永徽四年癸丑于总持寺又出千啭等经三部 千手千眼观世音菩萨广大圆满无碍大悲心陀罗尼经一卷

右一部一卷其本见在

沙门伽梵达摩。唐云尊法。西印度人也。译千手千眼大悲心经一卷。然经题云西天竺伽梵达摩译不标年代。推其本末似是皇朝新译。但以传法之士随缘利见。出经流布更适余方。既不记年号故莫知近远。升亲问梵僧云有梵本。既非谬妄故载斯录。准千臂经序亦云智通共出 陀罗尼集经十二卷(见大周录永微四年三月十四日于慧日寺译至五年四月十五日毕沙门玄揩笔受)

右一部一十二卷其本见在

沙门阿地瞿多。唐言无极高。中印度人。学穷满字行洁圆珠。精练五明妙通三藏。加以大士利生无吝乡国。志弘像教罔惧艰险。遂西踰雪岭东越沙河。载历艰难来仪帝阙。以天皇永徽三年壬子正月。广将梵本来届长安。敕令慈恩寺安置。沙门大乘琮等一十六人。英公鄂公等一十二人。请高于慧日寺浮图院。建陀罗尼普集会坛。缘坛所须并皆供办。法成之日屡降灵异。京中道俗咸叹希逢。沙门玄揩等遂固请翻其法本。后以四年癸丑至五年甲寅于慧日寺。从金刚大道场经中撮要钞译。集成一十二卷。沙门玄揩等笔受。于时有中印度大菩提寺僧阿难律木叉师迦叶师等。于经行寺译功德天法。编在集经第十卷内故不别存也 诸经要集二十卷(显庆年西明寺撰)

右一部二十卷其本见在

沙门释玄恽。本名世道。律学高誉慕重前良。缀缉为务兼有钞疏注解众经。西明创居召为大德。显庆年中读一切经。钞诸要事撰成一部。名诸经要集。余如内典录载 集沙门不拜俗议六卷(见内典录)

右一部六卷其本见在

沙门释彦悰。识量总敏博晓群经。善属文华尤工著述。天皇龙朔二年壬戌有诏令拜君亲。恐伤国化令百司遍议。于时沙门道宣等共上书启闻于朝廷。众议异端所司进入。圣躬亲览下敕罢之。悰恐后代无闻故。纂斯事并前代故事及先贤答对。名为集沙门不拜俗议。传之后代永作楷模。墙堑法城玄风不坠也。兼撰大唐京师寺录。行于代

开元释教录卷第八(总录之八)开元释教录卷第九

        唐午岁西崇福寺沙门智升撰

    总括群经录上之九(大唐传译之余) 师子庄严王菩萨请问经一卷(一名八曼荼罗经龙朔三年于慈恩寺译见大周录) 离垢慧菩萨所问礼佛法经一卷(龙朔三年于慈恩寺译见大周录) 阿吒那智经一卷(龙朔三年于慈恩寺译见续高僧传)

右三部三卷(前二部二卷见在后一部一卷本阙)

沙门那提。唐曰福生。具依梵言则云布如乌伐耶。以言烦多故此但讹略而云那提也。本中印度人。少出家名师开悟。志气雄远弘道为怀。历游诸国务在开物。而善达声明通诸诂训。大夏召为文士。拟此土兰台著作者。性泛爱好奇尚。闻有涉悟不惮远夷。曾往执师子国。又东南上楞伽山。南海诸国随缘远化。承脂那东国盛传大乘佛法崇盛赡洲称最。乃搜集大小乘经律论五百余甲合一千五百余部。以天皇永徽六年创达京师。有敕令于慈恩安置所司供给。时玄奘法师当途翻译。声华腾蔚无由克彰掩抑箫条般若是难。那提不蒙引致无由自敷。显庆元年敕往昆仑诸国采取异药。既至南海诸王归敬。为别立寺度人授法。弘化之广又倍于前。以昔被敕往理须返命。慈恩梵本拟重寻研。龙朔三年还返旧寺。所赍诸经并为奘将北出。意欲翻度莫有依凭。惟译八曼荼罗等经三部。要约精最可常行学。禅林寺沙门慧泽译语。丰德寺沙门道宣缀文并制序。其年南海真腊国。为那提素所化者。奉敬无已思见其人。互相牵率假途远请。乃云。国有好药惟提识之请自采取。下敕听往返。亦未由曾有。博访大夏行人云。那提三藏乃龙树之门人也。所解无相与奘硕反。西梵僧云。大师隐后斯人第一。深解实相善达方便。小乘五部毗尼外道四韦陀论。莫不洞达源底通明言义。词出珠联理畅霞举。所著大乘集义论可有四十余卷。将事译之被遗遂阙。夫以抱麟之叹代有斯踪。知人难哉。千龄罕遇那提挟道远至。投俾北冥既无所待。乃三被毒再充南役。崎岖数万频历瘴氛。委命遭命斯人斯在。呜呼惜哉 大般涅槃经后译荼毗分二卷(亦云阇维分亦云后分沙门慧立制序见大周录)

右一部二卷其本见在

沙门若那跋陀罗。唐云智贤。南海波凌(亦曰诃陵)国人也。善三藏学。往者麟德年中益府成都沙门会宁。故游天竺观礼圣迹。泛舶西逝路经波凌国。遂共智贤译涅槃后分二卷。寄经达于交州。会宁方之天竺。后至仪凤年初交州都督梁难。敌遣使附经入京。三年戊寅大慈恩寺沙门灵会。于东安启请施行 大乘显识经二卷(第二出与宝积贤护长者会同本见大周录永隆元年于东都东太原寺译) 大方广佛华严经续入法界品一卷(或无续字续旧华严经阙文见大周录垂拱元年于西太原寺归宁院译) 方广大庄严经十二卷(一名神通游戏第四出与竺法护普曜经等同本见大周录永淳二年九月十五日于西太原寺归宁院译讫沙门复礼笔受) 证契大乘经二卷(亦名入一切佛境智陪卢遮那藏第二出与大乘同性经同本见大周录永隆元年于东太原寺译) 大乘离文字普光明藏经一卷(第三出与元魏菩提留支所出无字宝箧经等同本见大周录永淳二年于西太原寺归宁院译) 大乘遍照光明藏无字法门经一卷(第四出即与次前离文字经同本日照重出) 大方广师子吼经一卷(第二出与如来师子吼经同本见大周录永隆元年于东太原寺译) 大乘百福相经一卷(初出见大周录永淳二年于西太原寺归宁院译) 大乘百福庄严相经一卷(第二出即与次前百福相经同本日照重出) 大乘四法经一卷(初出见大周录永隆元年于东太原寺译) 菩萨修行四法经一卷(永隆二年正月于京弘福寺译沙门彦悰制序第二出与前大乘四法同本于京再出) 七俱胝佛大心准提陀罗尼经一卷(初出与金刚智出者同本见大周录垂拱元年于西太原寺归宁院译) 佛顶最胜陀罗尼经一卷(第二出与杜顗等出者同本永淳元年五月二十二日于京弘福寺共沙门彦琮译琮兼制序) 最胜佛顶陀罗尼净除业障经一卷(第四出即与前经同本日照后欲归国于东都共沙门慧智再译前缘后法二文并广) 大乘密严经三卷(见大周录) 造塔功德经一卷(见大周录永隆元年于东太原寺译) 金刚般若波罗蜜经破取着不坏假名论二卷(功德施菩萨造亦云功德施论见大周录永淳二年九月十五日于西太原寺归宁院译) 大乘广五蕴论一卷(安慧菩萨造或无广字见大周录垂拱元年六月二十五日于西太原寺归宁院译)

右一十八部三十四卷其本并在

沙门地婆诃罗。唐言日照。中印度人。洞明八藏博晓四含。戒行清高学业优赡。尤工咒术兼洞五明。志在利生来游此国。以天皇仪凤初至天后垂拱末。于两京东西太原寺(西太原寺即今西崇福寺是也东太原寺即今大福先寺是也)

及西京弘福寺译大乘显识经等一十八部。沙门战陀般若提婆译语。沙门慧智证梵语。敕召名德十人助其法化。沙门道成薄尘嘉尚圆测灵辩明恂怀度等证义。沙门思玄复礼等缀文笔受。天后亲敷睿藻制序标首。光饰像教传之不朽也 佛顶尊胜陀罗尼经一卷(初出与日照等出者同本仪凤四年正月五日译毕)

右一部一卷其本见在

清信士杜行顗。京兆人。仪凤中任朝散郎行鸿胪寺典客署令。顗明诸蕃语兼有文藻。天竺语书亦穷其妙。于时有罽宾国僧佛陀波利。赍梵经一夹诣阙奉献。天皇有诏令顗翻出。名为佛顶尊胜陀罗尼。宁远将军度婆及中印度三藏法师地婆诃罗证译。是时仪凤四年正月也。此杜译者有庙讳国讳皆隐而避之。即世尊为圣尊。世界为生界。大势为大趣。救治为救除。译讫奉进。皇上读讫顾谓顗曰。既是圣言不须避讳。杜时奉诏以正属有故而寝焉。荏苒之间杜君长逝。未遑改正其经遂行。后日照三藏奉诏再译。名佛顶最胜陀罗尼。大周录云。佛顶尊胜陀罗尼日照三藏译者误也 十门辩惑论二卷(答太子文学权无二释典稽疑或三卷)

右一部二卷其本见在

沙门释复礼。京兆人。俗姓皇甫氏。少出家住兴善寺。性虚静寡嗜欲。游心内典兼博玄儒。尤工赋咏善于著述。俗流名士皆慕仰之。三藏地婆诃罗实叉难陀等。译大庄严华严等经。皆敕召礼令同翻译。缀文裁义实属斯人。天皇永隆二年辛巳。因太子文学权无二述释典稽疑十条用以问礼请令释滞。遂为答之撰成二卷。名曰十门辩惑论。宾主酬答剖析稽疑。文出于智府义在于心外。如斯答对非此而谁。可谓龙猛更生马鸣再出。权文学睹斯论已。众疑顿遣顶戴遵行。此虽一时之酬答。寔为万代之龟镜也。法师兼有文集行于代焉。 大唐慈恩寺三藏法师传十卷

右一部十卷其本见在

沙门释慧立。本名子立。天皇改为慧立。俗姓赵氏。天水人也。远祖因官徙寓新平。故为豳(今改为邠)人焉。爰祖及父俱驰高誉。立即隋秘书郎毅之第三子也。生而岐嶷有弃俗之志。年十五贞观三年出家住豳州昭仁寺。此寺即破薛举之战场也。立识敏才俊神清道远。习林远之高风有肇融之识量。声誉闻彻敕召充大慈恩寺翻经大德。次补西明寺都维那。后授太原寺主。皆降纶旨令维寺任。天皇之代频召入内。与黄冠对论皆惬帝旨。事在别传。立以玄奘法师求经印度。若无纪述季代罕闻。遂撰慈恩三藏行传。未成而卒。后弘福沙门彦悰续而成之。总成十卷。故初题云沙门慧立本释彦悰笺 四分比丘戒本一卷(题云四分戒本并序西太原寺沙门怀素集) 四分比丘尼戒本一卷(题加尼字余同前) 四分僧羯磨三卷(题云羯磨卷上并序出四分律西太原寺沙门怀素集) 四分尼羯磨三卷(题加尼字余同前)

右四部八卷其本并在

沙门释怀素。俗姓范氏。京兆人。世袭冠冕。贞观十九年出家师奘法师为弟子。而立性聪敏专寻经论。进具之后偏隶毗尼。依道成律师学四分律。不淹时序而为上首。先居弘济后住太原。学侣云奔教授无辍。以先德所集多不依文率己私见妄生增减。遂乃捡寻律藏抄出戒心羯磨。但取成文非妄穿凿。可谓嗣徽迦叶继轨波离而已焉。又别撰四分记钞兼经论疏记等五十余卷行于代 大方广圆觉修多罗了义经一卷

右一部一卷其本见在

沙门佛陀多罗。唐云觉救。北印度罽宾人也。于东都白马寺译圆觉了义经一部。此经近出不委何年。且弘道为怀务甄诈妄。但真诠不谬岂假具知年月耶 佛顶尊胜陀罗尼经一卷(第三出与杜顗等出者同本见大周录及经前序)

右一部一卷其本见在

沙门佛陀波利。唐言觉护。北印度罽宾国人。忘身徇道遍观灵迹。闻文殊师利在清凉山。远涉流沙躬来礼谒。以天皇仪凤元年丙子。杖锡五台虔诚礼拜。悲泣雨泪望睹圣容。倏焉见一老翁从山中出来。作婆罗门语谓波利曰。师精诚恳恻何所求耶。波利答曰。闻文殊大士隐迹此山。从印度来欲求瞻礼。翁曰。师从彼国将佛顶尊胜陀罗尼经来不。此土众生多造诸罪。出家之辈亦多所犯。佛顶神咒除罪秘方。若不将经徒来何益。纵见文殊何必能识。师可还西国取彼经来流传此土。即是遍奉众圣广利群生。拯济幽冥报诸佛恩也。师取经来至此。弟子当示师文殊师利菩萨所在。波利闻此语已不胜喜跃。遂裁抑悲泪向山更礼。举头之顷忽不见老人。波利惊愕倍增虔敬。遂返归本国取得经来。既达帝城便求进见。有司具状闻奏。天皇赏其精诚崇斯秘典。遂诏鸿胪寺典客令杜行顗及日照三藏于内共译。译讫儭绢三十匹。经留在内。波利因乃垂泣奏曰。委弃身命志在利人。请布流行是所诚望。帝愍其专至。遂留所译之经还其梵本任将流布。波利得经不胜喜跃。将向西明寺访得善梵语僧顺贞奏共翻译。帝允其请。遂对诸大德共贞翻出。名佛顶尊胜陀罗尼。与前杜令所翻之者。咒韵经文大同小异。波利所愿已毕持经梵本入于五台。于今不出莫知所之。比诸众译此最弘布(准经前序乃云。永淳二年回至西京。具状闻奏。其年即共顺贞再译。名佛顶尊胜陀罗尼经。今寻此说年月稍乖其杜令译者乃仪凤四年正月五日也。日照再译乃永淳元年五月十三日也。既云永淳二年方达唐境。前之二本从何而得。又永淳二年天皇已幸东都。如何乃云在京译出。其序复是永昌已后有人述记。却叙前事致有参差。此波利译者不可依序定其年月也) 大方广佛华严经不思议佛境界分一卷(或二卷十二纸永昌元年于魏国东寺译见大周录初出与后实叉难陀所译不思议境界经同本) 大方广佛华严经修慈分一卷(天授二年于大周东寺译见大周录) 大乘造像功德经二卷(或一卷天授二年于大周东寺译见大周录) 智炬陀罗尼经一卷(天授二年于大周东寺译见大周录) 诸佛集会陀罗尼经一卷(天授二年于大周东寺译见大周录) 大乘法界无差别论一卷(天授二年十月十四日于大周东寺译见大周录)

右六部七卷其本并在

沙门提云般若。或云提云陀若那。唐云天智。于阗国人。学通大小智兼真俗。咒术禅门悉皆谙晓。以天后永昌元年来届于此。即以其年谒帝于洛。敕于魏国东寺(后改为大周东寺)翻经。以永昌元年己丑至天授二年辛卯。总出经论六部。沙门战陀慧智等译语。沙门处一等笔受。沙门复礼等缀文。沙门德感慧俨法明弘景等证义 赞观世音菩萨颂一卷(见大周录)

右一部一卷其本见在

沙门释慧智。父印度人也。婆罗门种。因使游此而生于智。少而精勤有出俗之志。天皇时因长年婆罗门僧。奉敕度为弟子。本既梵人善闲天竺书语。又生唐国复练此土言音。三藏地婆诃罗提云若那宝思惟等。所有翻译皆召智为证兼令度语。智以天后长寿二年癸巳。于东都佛授记寺。自译赞观世音颂一部 大周刊定众经目录十五卷

右一部十五卷其本见在

沙门释明佺。东都佛授记寺僧也。尤精律学兼闲经论。天后天册万岁元年乙未敕刊定经目。佺首末条录编比次序。与翻经大德二十余人同共参定。虽云刊定繁秽尤多。虽见流行实难凭准。中有乖舛如别所述 大方广佛华严经八十卷(第二出与东晋觉贤译者同本证圣元年三月十四日于东都大内大遍空寺译天后亲受笔削至圣历二年十月八日于佛授记寺功毕) 文殊师利授记经三卷(于清禅寺译第三出与文殊佛土严净经等同本今编入宝积当第十五会) 大方广入如来智德不思议经一卷(于东都佛授记寺译第四出与度诸佛境界智光严经等同本) 大方广如来不思议境界经一卷(第二出与提云般若所出境界分同本) 大方广普贤菩萨所说经一卷 大乘入楞伽经七卷(第四出与宋功德贤等出者同本久视元年五月五日于东都三阳宫内初出至长安四年正月五日缮写功毕) 观世音菩萨秘密藏神咒经一卷(初出与宝思惟等出者同本) 妙臂印幢陀罗尼经一卷(第二出与胜幢臂印陀罗尼经同本) 百千印陀罗尼经一卷 救面燃饿鬼陀罗尼神咒经一卷 右绕佛塔功德经一卷(亦云绕塔功德经) 大乘四法经一卷(与前日照三藏出者名字虽同经体全异) 十善业道经一卷 大乘起信论二卷(第二出与真谛出者同本) 摩诃般若随心经一卷 大方广不生不灭经一卷 大方广如来难思议境界经一卷 离垢净光陀罗尼经一卷(初出与弥陀出译者同本) 菩萨出生四法经一卷

右一十九部一百七卷(起信论上一十四部一百二卷见在摩诃般若随心经下五部五卷阙本)

沙门实叉难陀。唐云喜学。于阗国人。智度弘旷利物为心。善大小乘兼异学论。天后明扬佛日敬重大乘。以华严旧经处会未备。远闻于阗有斯梵本发使求访。并请译人实叉与经同臻帝阙。以天后证圣元年乙未。于东都大内大遍空寺译华严经。天后亲临法座焕发序文。自运仙毫首题名品。南印度沙门菩提流志沙门义净同宣梵本。后付沙门复礼法藏等。于佛授记寺译。至圣历二年己亥功毕。又至久视元年庚子。于三阳宫内译大乘入楞伽经。及于西京清禅寺东都授记寺译文殊授记等经。前后总译一十九部。沙门波仑玄轨等笔受。沙门复礼等缀文。沙门法宝弘景等证义。太子中舍贾膺福监护。至长安四年实叉缘母年老请归觐省。表书再上方蒙允许。敕御史霍嗣光送至于阗。后和帝龙兴重晖佛日。敕再征召方届帝城。以景龙二年达于兹土。帝屈万乘之尊亲迎于开远门外。京城缁侣备诸幢幡逆路导引。仍装饰青象令乘入城。敕于大荐福寺安置。未遑翻译遘疾弥留。以景云元年十月十二日。右胁累足终于大荐福寺。春秋五十有九。缁徒悲噎叹法栋之遽摧。俗侣哀号恨群生之失导。有诏听依外国法葬。以十一月十二日。于开远门外古然灯台焚之。薪尽火灭其舌犹存。斯是弘法之嘉瑞也。至十二月二十三日。本国门人悲智敕使哥舒道元。送其余骸及斯灵舌还归于阗起塔供养。后人复于焚尸之所起七层塔焉 不空罥索陀罗尼经一卷(一名普门此有一十六品是梵本经沙门波仑制序第二出与宝思惟译三卷者同本)

右一部一卷其本见在

婆罗门李无谄。北印度岚波国人。识量聪敏内外该通。唐梵二言洞晓无滞。三藏阿儞真那菩提流志等。翻译众经并无谄度语。于天后代圣历三年庚子三月。有新罗国僧明晓。远观唐化将欲旋途。于总持门先所留意。遂殷勤固请译此真言。使彼边维同闻秘教。遂于佛授记寺翻经院。为译不空罥索陀罗尼经一部。沙门波仑笔受。至久视元年八月。将所译经更于罽宾重勘梵本方写流布 无垢净光大陀罗尼经一卷(第二出与实叉难陀离垢净光陀罗尼同本)

右一部一卷其本见在

沙门弥陀山。唐言寂友。睹货逻国人也。幼小出家游诸印度遍学经论。于楞伽俱舍最为精妙。志弘像法无吝乡邦。杖锡而游来臻皇阙。于天后代共实叉难陀。译大乘入楞伽经。后于天后末年共沙门法藏等。译无垢净光陀罗尼经一部。译毕进内辞帝归邦。天后厚遗任归本国 甄正论三卷

右一部三卷其本见在

沙门释玄嶷。俗姓杜。名又。先是黄冠为东都大弘道观主。游心七藉妙善三玄。黄宗之中此为纲领。天后心崇大法弘阐释宗。人遂归心请求剃落。诏许度之住佛授记寺。后为寺都兼预翻译。悉彼宗之虚诞知正教之可凭。遂造甄正论一部指陈虚伪。主客问答极为省要 不空罥索陀罗尼自在王咒经三卷(亦名不空罥索心咒王经长寿二年七月于东都佛授记寺译沙门德感笔受初出与李无谄出一卷者同本) 浴像功德经一卷(神龙元年正月二十二日于东都大福先寺译婆罗门李无谄译语初出与后义净出者同本) 校量数珠功德经一卷(神龙元年正月二十三日于大福先寺译李无谄译语初出与后义净出者同本) 观世音菩萨如意摩尼陀罗尼经一卷(第二出与实叉难陀等出者同本) 文殊师利根本一字陀罗尼经一卷(长安二年于天宫寺译沙门慧智等证梵文婆罗门李无谄译语直中书李无碍笔受初出与后义净出者同本) 大陀罗尼末法中一字心咒经一卷(神龙元年于大福先寺译李无谄译语) 随求即得大自在陀罗尼神咒经一卷(亦云所得见大周录长寿二年于东都天宫寺译罽宾沙门尸利难陀设等证梵文李无谄译语李无碍笔受)

右七部九卷其本并在

沙门阿儞真那。唐云宝思惟。北印度迦湿蜜罗国人。刹帝利种。彼王之华胄。幼而舍家禅诵为业。进具之后专精律品。复慧解超群学兼真俗。乾文咒术尤工其妙。加以化导为心无恋乡国。以天后长寿二年癸巳届于洛都。敕于天宫寺安置。即以天后长寿二年癸巳。至中宗神龙二年丙午。于授记天宫福先等寺。译不空罥索陀罗尼经等七部。后至睿宗太极元年壬子四月。太子洗马张齐贤等缮写进内。至延和元年六月。敕令礼部尚书晋国公薛稷右常侍高平侯徐彦伯等详定入目施行。三藏自神龙二年已后更不译经。唯精勤礼诵修诸福业。每于晨朝磨香为水涂浴佛像后方饮食。从始至终此为恒业。衣钵之外随得随施。后于龙门山请置一寺。依外国法式制造呼为天竺。已及门人同居此寺。精诚所感其数寔多。寿年百余。以开元九年终于寺矣 金光明最胜王经十卷(第五出与北凉昙无谶四卷金光明等同本长安三年十月四日于西明寺译毕沙门波仑惠表笔受) 能断金刚般若波罗蜜多经一卷(第五出与姚秦罗什元魏留支陈真谛等出者同本长安三年十月四日于西明寺译) 佛为难陀说出家入胎经二卷(出根本说一切有部毗奈耶杂事第十一十二卷景龙四年于大蔫福寺译今编入宝积当第十四会改名入胎藏会) 入定不定印经一卷(第二出与元魏瞿昙流支所出不必定入定入印经同本久视元年五月五日译毕) 药师琉璃光七佛本愿功德经二卷(第四出与隋笈多等出者同本但广略有异神龙三年夏于大内佛光殿译时帝亲御法筵手自笔受) 弥勒下生成佛经一卷(第六出与罗什弥勒下经等同本大足元年九月二十三日于东都大福先寺译) 佛为胜光天子说王法经一卷(第三出与旧谏王经及唐译胜军王经并同本神龙元年七月十五日于东都大福先寺译沙门玄伞笔受) 浴像功德经一卷(第二出与宝思惟出者同本景龙四年四月十五日于大荐福寺翻经院译) 数珠功德经一卷(第二出与宝思惟出者同本景龙四年四月十五日于大荐福寺翻经院译) 观自在菩萨如意心陀罗尼咒经一卷(第三出与实叉难陀宝思惟等出者同本景龙四年于大荐福寺翻经院译) 曼殊室利菩萨咒藏中一字咒王经一卷(第二出与宝思惟出者同本长安三年十月四日于西明寺译) 称赞如来功德神咒经一卷(第二出与隋译十二佛名神咒经同本景云二年闰六月二十三日于大荐福寺翻经院译沙门玄伞智积等笔受) 大孔雀咒王经三卷(第八出与梁僧加婆罗等出者同本神龙元年于东都内道场译) 佛顶尊胜陀罗尼经一卷(第五出与杜行顗日照波利等出者同本景龙四年于大荐福寺翻经院译) 庄严王陀罗尼咒经一卷(大足元年九月二十三日于东都大福先寺译) 香王菩萨陀罗尼咒经一卷(神龙元年于东都大福先寺译) 一切功德庄严王经一卷(神龙元年七月十五日于东都大福先寺译沙门玄伞笔受) 拔除罪障咒王经一卷(景龙四年于大荐福寺翻经院译) 善夜经一卷(大足元年九月二十三日于东都大福先寺译) 大乘流转诸有经一卷(大足元年九月二十三日于东都大福先寺译) 妙色王因缘经一卷(大足元年九月二十三日于东都大福先寺译) 佛为海龙王说法印经一卷(景云二年闰六月二十三日于大荐福寺翻经院译沙门玄伞智积等笔受) 能断金刚般若波罗蜜多经论颂一卷(无著菩萨造景云二年于大荐福寺翻经院译沙门玄伞智积等笔受) 能断金刚般若波罗蜜多经论释三卷(无著菩萨颂世亲菩萨释景云二年于大荐福寺翻经院译沙门玄伞智积等笔受) 因明正理门论一卷(大域龙菩萨造第二出与奘法师译者同本景云二年于大荐福寺翻经院译沙门玄伞智积等笔受) 成唯识宝生论五卷(一名二十唯识颂释论护法菩萨造景龙四年四月十五日于大荐福寺翻经院译沙门玄伞智积等笔受) 观所缘论释一卷(护法菩萨造景龙四年四月十五日于大荐福寺翻经院译沙门玄伞智积等笔受) 掌中论一卷(陈那菩萨造第二出与解卷论同本长安三年十月十四日于西明寺译) 取因假设论一卷(陈那菩萨造长安三年十月四日于西明寺译沙门惠表笔受) 观总相论颂一卷(陈那菩萨造景云二年于大荐福寺翻经院译沙门智积等笔受) 止观门论颂一卷(世亲菩萨造景云二年于大荐福寺翻经院译沙门玄伞等笔受) 手杖论一卷(尊者释迦称造景云二年于大荐福寺翻经院译沙门玄伞等笔受) 六门教授习定论一卷(无著菩萨本世亲菩萨释长安三年十月四日于西明寺译) 五蕴皆空经一卷(出杂阿含经第二卷异译景龙四年于大荐福寺翻经院译沙门智积等笔受) 三转法轮经一卷(出杂阿含经第十五卷异译景龙四年于大荐福寺翻经院译沙门玄伞等笔受) 无常经一卷(亦名三启经大足元年九月二十三日于东都大福先寺译) 八无暇有暇经一卷(大足元年九月二十三日于东都大福先寺译) 长爪梵志请问经一卷(久视元年十二月二十三日于东都大福先寺译) 譬喻经一卷(景龙四年于大荐福寺翻经院译沙门玄伞等笔受) 略教诫经一卷(景云二年闰六月二十三日于大荐福寺翻经院译沙门智积等笔受) 疗痔病经一卷(亦云痔瘘景龙四年于大荐福寺翻经院译沙门玄伞等笔受) 根本说一切有部毗奈耶五十卷(长安三年十月四日于西明寺译沙门波仑惠表等笔受) 根本说一切有部苾刍尼毗奈耶二十卷(景龙四年于大荐福寺翻经院译) 根本说一切有部毗奈耶杂事四十卷(景龙四年于大荐福寺翻经院译) 根本说一切有部尼陀那目得迦十卷(或八卷长安三年十月四日于西明寺译) 根本说一切有部戒经一卷(景龙四年于大荐福寺翻经院译) 根本说一切有部苾刍尼戒经一卷(景龙四年于大荐福寺翻经院译) 根本说一切有部百一羯磨十卷(长安三年十月四日于西明寺译) 根本说一切有部毗奈耶颂五卷(尊者毗舍佉造景龙四年大廌福寺翻经院译先在西域那烂陀寺译出还都删正景龙奏行) 根本说一切有部毗奈耶杂事摄颂一卷(景龙四年于大荐福寺翻经院译) 根本说一切有部尼陀那目得迦摄颂一卷(景龙四年于大荐福寺翻经院译) 根本萨婆多部律摄二十卷(尊者胜支集或十四卷久视元年十二月二十三日于东都大福先寺译) 一百五十赞佛颂一卷(尊者摩咥里制吒造于中印度那烂陀寺译至景云二年于荐福寺重更回缀) 龙树菩萨劝诫王颂一卷(第三出与旧劝发诸王要偈等同本于东印度耽摩立底国译至都重缀) 大唐西域求法高僧传二卷(从西国还在南海室利佛逝撰寄归) 大唐南海寄归内法传四卷(从西国还在南海室利佛逝撰寄归) 别说罪要行法一卷(或无别字) 受用三水要法一卷(或云要行法) 护命放生轨仪一卷(或云轨仪法) 法华论五卷(莫知造者单重未悉景云二年译) 集量论四卷(景云二年译已上多取奏行年月所以出日名同)

右六十一部二百三十九卷(法华论下二部九卷失本)

沙门释义净。齐州人。俗姓张字文明。髫龀之年辞荣落彩。于是遍询名匠广探群藉。内外闲晓今古遍知。年十有五志游西域。仰法显之雅操。慕玄奘之高风。加以勤无弃时手不释卷。弱冠登具逾厉坚贞。咸亨二年三十有七方协夙怀。遂之广府初结誓同志数满十人。洎乎泛舶余皆退罢。唯净坚心转炽遂即孤行。备历艰难渐达印度。所至之境皆洞言音。凡遇王臣咸蒙礼重。鹫峰鸡足并亲登陟。祇园鹿苑咸悉周游。憩那烂陀礼菩提树。遍师明匠学大小乘。所为事周还归故里。凡所历游三十余国。往来问道出二十年。以天后证圣之元乙未仲夏还至河洛。将梵本经律论近四百部合五十万颂。金刚座真容一铺。舍利三百粒。天后敬法重人亲迎于上东门外。洛阳缁侣备设幢旛兼陈鼓乐在前导引。敕于佛授记寺安置。所将梵本并令翻译。初共于阗三藏实叉难陀翻华严经。久视已后方自翻译。即以久视元年庚子至长安三年癸卯。于东都福先寺及西京西明寺。译金光明最胜王。能断金刚般若。入定不定印。弥勒成佛。一字咒王。庄严王陀罗尼。善夜。流转诸有。妙色王因缘。无常。八无暇有暇。长瓜梵志等经。根本说一切有部毗奈耶。尼陀那目得迦。百一羯磨。及律摄等。掌中。取因假设。六门教授等论。及龙树劝诫颂。已上二十部一百一十五卷。北印度沙门阿儞真那证梵文义。沙门波仑复礼慧表智积等笔受证文。沙门法宝法藏德感成庄神英仁亮大仪慈训等证义。成均太学助教许观监护缮写进内。天后制新翻圣教序令标经首。暨和帝龙兴神龙元年乙巳。于东都内道场译孔雀王经。又于大福先寺译胜光天子香王菩萨咒一切功德庄严王等经上四部六卷。沙门盘度读梵文。沙门玄伞笔受。沙门大仪证文。沙门胜庄利贞等证义。兵部侍郎崔湜给事卢粲等润文正字。秘书大监驸马都尉观国公杨慎交监护。和帝心崇释典制序褒扬。号为大唐龙兴三藏圣教序。帝御洛城西门。宣示群辟净所新翻并令标引。二年丙午随驾归京。敕于大荐福寺别置翻经院处之。三年丁未帝召入内。并同翻经沙门九旬坐夏。帝以昔居房部幽厄无归。祈念药师遂蒙降祉。贺兹往泽重阐洪猷。因命法徒更令翻译。于大佛光殿译成二卷。名药师琉璃光七佛本愿功德经。帝御法筵手自笔受。又至景龙四年庚戌。于大荐福寺译。浴像功德。数珠功德。如意心。尊胜。拔除罪障。出家入胎。五蕴皆空。三转法轮。譬喻。疗痔病等经。根本说一切有部苾刍尼毗奈耶。毗奈耶杂事。二众戒经。毗奈耶颂。杂事摄颂。尼陀那目得迦摄颂。唯识宝生。观所缘释等。已上二十部八十八卷。吐火罗沙门达磨末磨中印度沙门拔弩证梵义。罽宾沙门达磨难陀证梵文。居士东印度首领伊舍罗证梵本。沙门慧积居士中印度李释迦度颇多等读梵本。沙门文纲慧沼利贞胜庄爱同思恒等证义。沙门玄伞智积等笔受。居士东印度瞿昙金刚迦湿弥罗国王子阿顺等证译。修文馆大学士特进赵国公李峤兵部尚书逍遥公韦嗣立中书侍郎赵彦昭吏部侍郎卢藏用兵部侍郎张说中书舍人李又苏颋等二十余人次文润色。左仆射舒国公韦巨源右仆射许国公苏瑰等监译。秘书大监嗣号王邕监护。又至睿宗景云二年辛亥。于大荐福寺复译称赞如来功德神咒。佛为龙王说法印。略教诫等经。能断般若论颂。及释因明理门。观总相颂。止观门颂。手杖等论。及法华。集量百五十赞。合一十二部二十一卷。沙门曷利末底乌帝提婆等读梵本。沙门玄伞智积等笔受。沙门慧沼等证义。太常卿卫国公薛崇胤监护。合从天后久视元年庚子至睿宗景云二年辛亥。都译五十六部二百三十卷。又别撰大唐西域求法高僧传。南海寄归内法传。别说罪要行法。受用三水要法。护命放生轨仪。凡五部合九卷。又出说一切有部跋窣堵(即诸律中揵度跋渠之类也梵音有楚夏耳)约七八十卷。但出其本未遑删缀。遽入泥洹其文遂寝。净又于一切有部律中。抄诸缘起别部流行。如摩竭鱼因缘等四十二经四十九卷。既是别生抄经。不合为翻译正数。今载别生录中。如删繁录中具列名目。净虽遍翻三藏而偏功律部。译缀之暇曲授学徒。凡所行事皆尚其急。泸漉涤秽特异常伦。学侣传行遍于京洛。美哉亦遗法之盛事也。以先天二年卒。春秋七十九矣 大宝积经一百二十卷(单重合译神龙二年创首先天二年功毕)

右此部经新译旧译四十九经合(古沓反)成一部。于中析取二十六会三十九卷。为菩提流志新译。余二十三会八十一卷。并是旧译勘同编入。已备余录故不重存。其新译会名具如别录。初第十一卷宝积部中依次编列 实相般若波罗蜜经一卷(见大周录第二出与大般若第十会理趣分同本广略少异长寿二年于东都大周东寺译) 文殊师利所说不思议佛境界经二卷(见大周录或一卷初出与宝积第三十五善德天子会同本长寿二年于大周东寺译) 大乘金刚髻珠菩萨修行分一卷(见大周录亦名金刚鬘菩萨加行品是华严眷属经长寿二年于大周东寺译) 宝雨经十卷(见大周录第三出与梁曼陀罗所出宝云经等同本长寿二年于佛授记寺译沙门处一等笔受) 大乘伽耶山顶经一卷(见大周录第四出与罗什文殊问菩提经等同本长寿二年于大周东寺译) 不空罥索神变真言经三十卷(当第四出旧译单卷者即是此经初品神龙三年夏于西崇福寺译弟子般若丘多助宣梵本至景龙三年春功毕) 千手千眼观世音菩萨姥陀罗尼身经一卷(第二出与唐智通译二卷者同本景龙三年夏于西崇福寺译弟子般若丘多助宣梵本) 如意轮陀罗尼经一卷(第四出与实叉难陀等出者同本此法稍具景龙三年夏于西崇福寺译弟子般若丘多助宣梵本) 六字神咒经一卷(或云六字咒法经第四出长寿二年于佛授记寺译) 护命法门神咒经一卷(见大周录第三出与善法方便陀罗尼经等同本长寿二年于佛授记寺译) 广大宝楼阁善住秘密陀罗尼经三卷(神龙二年九月十五日于西崇福寺译毕东天竺伊舍罗等译语沙门云观笔受) 一字佛顶轮王经五卷(亦云五佛顶或四卷景龙三年夏于西崇福寺译弟子般若丘多助宣梵本其年冬译毕) 文殊师利宝藏陀罗尼经一卷(景龙四年于西崇福寺译弟子般若丘多助宣梵本) 金刚光焰止风雨陀罗尼经一卷(景龙四年于西崇福寺译弟子般若丘多助宣梵本) 有德女所问大乘经一卷(见大周录长寿二年于大周东寺译) 般若波罗蜜多那经一卷(第三出与摩诃大明咒经等同本长寿二年于佛授记寺译) 妙慧童女所问经一卷(第三出与须摩提经等同本长寿二年于大周东寺译) 不空罥索咒心经一卷(见大周录第三出与不空罥索神咒经等同本长寿二年于佛授记寺译) 妙德婆罗门女问佛转何法轮经一卷(今疑即有德女所问大乘经是长寿二年于大周东寺译) 智猛长者问经一卷(长寿二年于佛授记寺译) 佛入毗耶离除一切鬼病经一卷(长寿二年于佛授记寺译) 那邪经一卷(长寿二年于佛授记寺译) 大陀罗尼经一卷(长寿二年于佛授记寺译) 文殊师利咒法藏经一卷(长寿二年于佛授记寺译) 一字咒王经一卷(今疑与前咒藏共是一经长寿二年于佛授即寺译) 无迦略曳菩萨造广大摩尼秘密善住经一卷(长寿二年于佛授记寺译) 释般若六字三句论一卷(长寿二年于佛授记寺译)

右五十三部(宝积二十六会即为二十六部)

一百一十一卷(般若波罗蜜多那下一十二部一十二卷寻本未获)

沙门菩提流志。本名达摩流支。唐言法希。天后改为菩提流志。唐云觉爱。南印度人。婆罗门种。姓迦叶氏。聪睿绝伦风神爽异。生年十二外道出家。师禀波罗奢罗学彼经术。遂洞晓声明尤闲数论。阴阳历数地理天文咒术医方皆如指掌。年登耳顺自谓孤行撩僧论议货以身事。时有大乘上座部三藏。厥号耶舍瞿沙。知其根熟遂与交论。未越几关词理俱屈。始知佛日高明匪萤灯并照。法海深广岂涓渧等润。于是没身敬事专学佛乘。奉戒无亏志节高峻。崇慧有在解学宽深。未越五年通达三藏。天皇远闻雅誉遣使往邀。未及使还白云遽驾。暨天后御极方赴帝京。以长寿二年癸巳创达都邑。即以其年于佛授记寺译宝雨经。中印度王使沙门梵摩同宣梵本。沙门战陀居士婆罗门李无谄译语。沙门慧智证译语。沙门处一等笔受。沙门思玄等缀文。沙门圆测神英等证义。司宾寺丞孙辟监护。后于大周东寺译实相般若。金刚髻。大乘伽耶顶。有德妙慧。文殊不思议境界。妙德女问佛等经。又于佛授记寺。译护命法门。六字神咒。般若蜜多那。不空罥索咒心。智猛长者问。除鬼病那耶大陀罗尼。文殊咒法藏。一字咒王。摩尼。秘密善住等经。及般若六字三句论。已上一十九部合二十卷。沙门行感等同译。后至和帝龙兴神龙二年丙午随驾归京。敕于西崇福寺安置。遂译广大宝楼阁不空罥索神变。一字佛顶。千手千眼姥陀罗尼。如意轮。文殊宝藏。金刚光焰等经。及大宝积。此经都有四十九会。上代译者摘会别翻而不终部帙。往者贞观中玄奘法师往游印度将梵本还。于弘福寺译大菩萨藏经。即是宝积第十二之一会。后于玉华宫寺翻大般若竟诸德殷勤请翻宝积。奘法师云。译宝积之功不谢于般若。余生涯已穷恐不终其事。固请不已遂启夹译之。可得数行乃嗟叹曰。此经与此土群生未有缘矣。余气力衰竭不能办也。因而遂辍。流志来日复赍其梵本。和帝命志续奘余功。遂广鸠硕德并召名儒。寻绎旧翻之经。考校新来之夹。上代译者勘同即附。昔来未出案本具翻。兼复旧义拥迷详文重译。始乎神龙二年丙午创筵。迄于睿宗先天二年癸丑毕席。于中二十六会三十九卷。流志新译。谓三律仪会。无边庄严会。无量寿如来会。不动如来会。被甲庄严会。文殊师利普门会。出现光明会。佛为阿难说处胎会。无尽伏藏会。授幻师跋陀罗记会。大神变会。优波离会。发胜志乐会。善顺菩萨会。勤授长者会。优陀延王会。妙慧童女会。恒河上优婆夷会。功德宝花敷菩萨会。善德天子会。阿阇世王子会。净信童女会。弥勒菩萨所问会。无尽慧菩萨会。胜鬘夫人会。广博仙人会。创发题日于大内佛光殿和帝亲御法筵笔受经旨。百僚侍坐妃后同观。求之古人无以加也。逮睿宗嗣历复于北苑白莲华亭及大内甘露等殿。别开会首亦亲笔受。并沙门思忠及东印度大首领伊舍罗直中书度颇具等译梵文。北印度沙门达摩。南印度沙门波若丘多等证梵义。沙门慧觉宗一普敬履方等笔受。沙门胜庄法藏尘外无著深亮怀迪等证义。沙门承礼神暕云观等次文。太子詹事东海郡公徐坚邠王傅固安伯卢粲尚书右丞东海男卢藏用中书舍人野王男苏瑨礼部郎中彭景直左补阙祁县男王瑨太府丞颜温之太常博士贺知章等润色。中书侍郎平舆侯陆象先侍中钜鹿公魏知古等监译。前太常卿薛崇胤通事舍人弘农男杨仲嗣监护。缮写既了将本进内。睿宗外总万方内崇三宝。御笔制序标于经首。前后总译五十三部合一百一十一卷。三藏流志自翻宝积经了更不译经。禅观怡神金丹养志。寿虽过百道业无亏。持诵经行晨昏靡替。至开元十二年随驾入洛。敕于长寿寺安置。以流志所住加号开元。至十五年九月。顾谓门人曰。泡幻之身日就衰朽。纵然久住终归磨灭。吾生年摄养冀免衰弊。今渐迟暮徒更延时。遂从二十日不饮不食药饵俱绝。虽向五旬神色不异。至十一月三日遂索香水洗浴换新洁衣。至四日晨朝。取梵本众经手擎顶戴一一赞叹。至五日斋时。告诸侍人皆令四散。吾暂就静汝勿喧声。遂于净室之中右胁而卧奄然而卒。春秋一百五十有六。自非积修胜业脱屣尘劳。焉能保此遐龄。去留专己者也。既闻天听皇衷感慕恸叹久之。追赠鸿胪大卿。谥曰开元一切遍知三藏。诏遣内侍杜怀敬往东都监葬。敕内库出物供葬所须务。令优赡无限其数。于是卤薄羽仪幡幢华盖。阗塞衢巷而不可数。遂迁窆于龙门起塔供养焉 五分羯磨一卷(题云弥沙塞羯磨本)

右一部一卷其本见在

沙门释爱同。俗姓赵氏。本天水人。代袭冠冤。同弱龄出家后以律学驰誉。讲弥沙塞律远近师禀。昔宋朝罽宾三藏觉寿译弥沙塞律。因出羯磨一卷。时运迁移其本零落。寻求不获学者无依。同遂于大律之内抄出羯磨一卷。彼宗学者盛传流布 新译华严音义二卷

右一部二卷其本见在

沙门释慧苑。京兆人。华严藏法师上首门人也。勤学无惰内外兼通。华严一宗尤所精达。苑以新译之经未有音义。披读之者取决无从。遂博览字书撰成二卷。使寻读之者不远求师而决于字义也 说妙法决定业障经一卷(第二出与奘法师称赞大乘功德经同本开元九年六月于终南山石鳖谷老尹兰若译) 出生无边门陀罗尼经一卷(第十一译与无量门微密持经等同本开元九年于奉恩寺译) 师子素驮娑王断肉经一卷(开元九年于奉恩寺译) 大乘修行菩萨行门诸经要集三卷(开元九年六月二十日于终南山石鳖谷老尹兰若译)

右四部六卷其本并在

沙门释智严。于阗国王之质子。姓郁持名乐(卢各反)幼至大唐早居荣禄。授左领军卫大将军上柱国封金满郡公。而立性淳质贞信居怀。请舍宅置寺奉为国家。神龙二年五月十一日敕允其所请。又自惟生居异域长自中华。幸得侍奉四朝班荣宠极。犹恐叨承厚禄滥沐殊恩。于是固请出家冀酬玄泽。神龙二年十一月二十四日墨制云。人之情也莫不贪惜禄位。卿之愿也乃欲弃俗出家。袭兰若之踪起禅那之行。忽省来奏嗟赏兼怀。特遂所祈式成高志。以景龙元年十一月五日和帝生日。舍家剃落法号智严。仍请住于终南山至相寺兰若修道。犹是虚心静虑宴坐经行。精苦居怀幽栖积念。加以经明唐梵智照幽微。宝积真诠如来秘偈莫不屡承。纶旨久预翻详。频奉丝言兼令证译。常于石鳖谷居阿练若习头陀行。开元九年于石鳖练若及奉恩寺。译决定业障经等四部。并文质相兼得其深趣。又译尊胜陀罗尼咒一首及法华经药王菩萨等咒六首。时有经本写新咒入。幸勿怪之 七俱胝佛母准泥大明陀罗尼经一卷(第二出与日照三藏译者同本) 金刚顶瑜伽中略出念诵法四卷(亦云经) 金刚顶经曼殊室利菩萨五字心陀罗尼品一卷 观自在如意轮菩萨瑜伽法要一卷(上三经并出梵本金刚顶经撮要抄译非全部也)

右四部七卷其本并在

沙门跋日罗菩(上声)提(地之上声)唐云金刚智。南印度摩赖邪国人(此云光明国其国近观音宫殿补陀落山)婆罗门种。幼而出家游诸印度。虽内外博达而偏善总持。于此法门罕有其匹。随缘游化随处利生。闻大支那佛法崇盛。遂泛舶东游达于海隅。开元八年中方届京邑。于是广弘秘教建曼荼罗。依法作成皆感灵瑞。沙门一行钦斯秘法数就咨询。智一一指陈复为立坛灌顶。一行敬受斯法请译流通。以十一年癸亥。于资圣寺为译瑜伽念诵法及七俱胝陀罗尼。东印度婆罗门大首领直中书伊舍罗译语。嵩岳沙门温古笔受。至十八年庚午。于大荐福寺出曼殊室利五字心及观自在瑜伽要。沙门智藏译语。又于旧随求中更续新咒。智执总持契所至皆验。秘教流传寔斯人矣。 大佛顶如来密因修证了义诸菩萨万行首楞严经十卷

右一部十卷。其本见在

沙门释怀迪。循州人也。住本州罗浮山南楼寺。其山乃仙圣游居之处。迪久习经论多所该博。九流七略粗亦讨寻。但以居近海隅。数有梵僧游止。迪就学书语复皆通悉。往者三藏菩提流志译宝积经。远召迪来以充证义。所为事毕还归故乡。后因游广府遇一梵僧。(未得其名)赍梵经一夹请共译之。勒成十卷。即大佛顶万行首楞严经是也。迪笔受经旨兼缉缀文理。其梵僧传经事毕莫知所之。有因南使流经至此 大毗卢遮那成佛神变加持经七卷(第七一卷是念诵法) 苏婆呼童子经三卷(唐云妙臂童子亦云苏婆呼律或二卷) 苏悉地羯罗经三卷(唐言妙成就法此与苏婆呼并是咒毗奈耶不曾入大曼荼罗不合辄读同未受具人盗听戒律便成盗法) 虚空藏菩萨能满诸愿最胜心陀罗尼求闻持法一卷(出梵本金刚顶经成就一切义品略译少分)

右四部一十四卷其本并在

沙门输波迦罗。唐言善无畏。中印度人。释迦之苗裔。风仪爽俊聪睿超群。解究五乘行该三学。总持禅观妙达其源。艺术异能无不谙晓。加以弘法为务岂惮艰危。遂发迹中天来游东夏。涂至北印度境。声誉已达帝京。今上搜集贤良。发使迎接。以开元四年丙辰。大赍梵本来达长安。初于兴福寺南院安置。次后有敕令住西明。至五年丁巳于菩提院译虚空藏求闻持法一卷。沙门悉达译语。沙门无著缀文笔受。其无畏所将梵本有敕并令进内。缘此未得广译诸经。曩时沙门无行西游天竺学毕言归回。至北天不幸而卒。所将梵本有敕迎归。比在西京华严寺收掌。无畏与沙门一行。于彼简得数本梵经并总持妙门。先未曾译。至十二年随驾入洛。于大福先寺安置。遂为沙门一行译大毗卢遮那经。其经具足梵本有十万颂。今所出者撮其要耳。沙门宝月译语。沙门行笔受承旨兼删缀词理。文质相半妙谐深趣。又出苏婆呼苏悉地二经。无畏性爱恬简静虑怡神。时开禅观奖劝初学。慈悲作念接诱无亏。人或问疑剖析无滞 开元释教录二十卷(上帙总录下帙别录十八年庚午于西崇福寺东塔院撰) 续大唐内典录一卷(同前十八年撰) 续古今译经图纪一卷(同前十八年撰) 续集古今佛道论衡一卷(同前) 集诸经礼忏仪二卷(同前)

右上五部二十五卷。智升所撰。升早预释流志弘大教。但才微力寡无遂本怀。俯仰之间亟经寒暑。曾未能宣传正法荷担菩提。而近阅藏经仍探众录。睹其差谬或所未安。狂简斐然考成斯记。虽文词靡叙而事有所凭。但鄙见未弘固多疏阙耳。其续内典录等附于本部之末。幸诸来哲无贻诮焉。右从后汉逮至皇朝合一十九代。所出大小乘经律论并贤圣集传。总二千二百七十八部。都合七千四十六卷。于中一千一百二十四部五千四十八卷见行入藏(其梁代曼陀罗译文殊般若经般若部中已载宝积经中亦复编入故此一经录中重载)据其实数。但一千一百二十三部五千四十七卷是见行数(其集传中有四十部三百六十八卷并是此方撰集非梵本翻出)一千一百四十八部一千九百八十卷是阙本数。两件见阙合有二千二百七十一部七千二十七卷(与前都数欠七部一千九卷不同者其东晋无垢眼译毗尼序合入十诵其萧齐法意译提婆达多品一卷及周武帝代志德译普门品重诵偈一卷并合入妙法华中其隋朝崛多译银主品嘱累品共一卷合入金光明中其北凉昙无谶译四卷金光明梁朝真谛译七卷金光明周世崛多译五卷金光明隋朝沙门宝贵取前三本合成八卷故上三经在删繁录加此七部一十九卷还与都数符同一无欠少)

开元释教录卷第九(总录之九)开元释教录卷第十

        庚午岁西崇福寺沙门智升撰

    总括群经录上之十

    叙列古今诸家目录 古经录一卷

右寻诸旧录。多称为古录。似是秦始皇时释利防等所赍经录 旧经录一卷

右似是前汉刘向校书天阁。往见有佛经。即谓古藏经录。谓孔壁所藏。或秦正焚书。人中所藏者 汉时佛经目录一卷

右似是明帝时迦叶摩腾创译四十二章经因即撰录 朱士行汉录一卷

右曹魏时颖川沙门朱士行。于洛阳讲道行经因着其录。后往西域求经。于彼而卒 众经录一卷

右西晋武帝代。长安青门外大寺西域沙门竺法护翻译众经。因出其录 众经录一卷

右西晋惠帝代。永嘉中清信士聂道真禀受护公之笔匠也。后自翻经。因出其录 赵录一卷

右似是二赵时。诸录遥注。未知姓氏 综理众经目录一卷

右符秦代沙门释道安所撰。自前诸录但列经名。至于品类时代盖阙而不纪。后人披览莫测根由。安乃总集名题表其时代。铨品新旧定其制作。众经有据自此而明。在后群录资而增广。是知高怀独悟。足以垂范后昆。所撰之文。见僧祐录 二秦录一卷

右后秦姚兴弘始年。长安沙门释僧睿所撰。睿即安公之弟子。神用通朗思力标举。参译什门多有撰缉 众经录四卷(魏世录吴世录晋世杂录河西录)

右东晋庐山东林寺远公弟子释道流创撰。未就而卒。同学竺道祖续而成之 经论都录一卷(别录一卷)

右东晋成帝豫章山沙门支敏度撰。其人总校古今群经故撰都录。敏度又撰别录一部 众经目录二卷

右萧齐武帝时。沙门释王宗撰。见梁三藏记 释弘充录一卷(南齐杨都人) 释道慧宋齐录一卷(南齐) 释道凭录一卷(北齐) 释正度录一卷 王车骑录一卷 始兴录一卷(未详撰者亦云南录) 庐山录一卷(未详作者) 岑号录一卷 菩提留支录一卷(元魏洛京永宁寺天竺沙门也) 华林佛殿众经目录四卷(梁天监十四年敕沙门僧绍撰) 隋沙门释灵[示*谷]译经录一卷(长房录中无隋字) 众经都录八卷(似是总合诸家未详作者)

已前诸录二十五家。长房内典二录云。上件诸录检传记有之。未见其本。故列名而已 众经别录二卷(未详作者言似宋时总分十例具如后列) 大乘经录第一(三百七十部七百七十九卷) 三乘通教录第二(五十一部九十七卷) 三乘中大乘录第三(一十七部三十八卷)

右上卷三录(总四百三十八部九百一十四卷) 小乘经录第四(四百三十六部六百一十卷) 第五篇目本阙(此阙本录不显部卷应散在诸录中故耳) 大小乘不判录第六(一百七十四部一百八十四卷) 疑经录第七(一十七部二十卷) 律录第八(一十二部一百九十五卷) 数录第九(六部一百二十一卷) 论录第十(六部一百五十二卷)

右下卷七录(总六百五十一部一千六百八十二卷)

上下两卷合有十篇。都一千八十九部。二千五百九十六卷(其下卷七录部数勘同卷数　少四百未详所以) 元魏众经目录(永熙年敕舍人李廓撰一卷成) 大乘经目录一(二百一十四部) 大乘论目录二(二十九部) 大乘经子注目录三(一十二部) 大乘未译经论目录四(二十三部) 小乘经目录五(六十九部) 小乘论目录六(二部) 有目未得经目录七(一十六部) 非真经目录八(六十二部) 非真论目录九(四部) 全非经愚人妄作目录十(一十一部)

都十件。经律论真伪。四百二十七部。二千五十三卷(部数勘与都数不同剩十五部未详所以) 梁代众经目录(天监十七年敕沙门宝唱撰) 众经目录卷第一(大乘二百六十二部六百七十四卷) 有译人多卷一(六十九部四百六十七卷) 无译人多卷二(五部一十九卷) 有译人一卷三(九十部九十卷) 无译人一卷四(九十八部九十八卷) 众经目录卷第二(小乘二百八十五部四百卷) 有译人多卷一(一十七部一百二十卷) 无译人多卷二(五部一十七卷) 有译人一卷三(五十部五十卷) 无译人一卷四(二百一十三部二百一十三卷) 众经目录卷第三(三百六十二部一千六百八十二卷) 先异译经一(四十五部多卷二百七十九卷三十八部一卷三十八卷) 禅经二(九部多卷三十八卷三十一部一卷三十一卷) 戒律三(六十八部二百七十三卷) 疑经四(六十二部六十七卷) 注经五(四十部二百四十六卷) 数论六(三十一部三百六十七卷) 义记七(三十八部三百四十一卷) 众经目录卷第四(二百二十九部九百八十五卷后部数勘欠五不同) 随事别名一(一十三部四百一十三卷) 随事共名二(三十五部四百七十卷) 譬喻三(一十五部三十六卷) 佛名四(一十四部二十九卷) 神咒五(四十七部四十七卷)

总四卷都二十件。凡一千四百三十三部。三千七百四十一卷(此都部数与前数勘赡三百九十五部未详所以) 高齐众经目录(武平年沙门统法上撰梵名达摩郁多罗一卷成) 杂藏录一(二百九十一部八百七十四卷) 修多罗录二(一百七十九部三百二十卷) 毗尼录三(一十九部二百五十六卷) 阿毗昙录四(五十部四百二十一卷) 别录第五(三十七部七十四卷) 众经抄录六(一百二十七部一百三十七卷) 集录第七(三十三部一百四十七卷) 人作录八(五十一部一百六卷)

都八件。经律论真伪。七百八十七部。二千三百三十四卷(此都数与前数勘欠十一卷不同未详所以)

从众经别录下四家目录长房内典二录具列篇题。今寻本未获。但具存其目 唐众经目录五卷(贞观初普光寺沙门玄琬撰出内典录)

右内典录中。引用云。唐旧录未见其本。似取隋五卷众经录编新经入。余者大同 众经目录五卷(于隋录内加奘译经余皆无异大唐大敬爱寺沙门静泰撰)

右从古录已下三十一家。诸录之中虽皆备述。欲寻其本难可备焉。且列名题知其有据(撰录者曰又如长房录中引一乘寺藏录周录之中引真寂寺录义善寺录玄法寺录福林寺录上之五录但引其名不言卷数又有陈朝大乘寺藏录四卷并不知何人制作似是当寺藏经略记由委既扃寺名为录未可通行故叙录次阙而不载) 梁出三藏记集一十五卷(建初寺沙门释僧祐撰)

其序略云。祐以庸浅豫凭法门。翘仰玄风誓弘末化。每至昏晓讽持秋夏讲说。未尝不心驰庵园影跃灵岳。于是牵课羸志沿波讨源。缀其所闻。名曰出三藏记集。一撰缘记。二诠名录。三总经序。四述列传缘记。撰则原始之本克昭名录。诠则年代之目不坠经序。总则胜集之时足征列传。述则伊人之风可见。并钻析内经研镜外籍(云云) 出三藏记集卷第一(第一卷撰缘记第二至第五诠名录第六至第十二总经序第十三至第十五述列传) 集三藏缘记第一(出大智度论) 十诵律五百罗汉出三藏记第二 菩萨处胎经出八藏记第三 胡汉译经文字音义同异记第四。应云梵汉 前后出经异记第五 出三藏记集卷第二 新集撰出经律论录第一(四百五十部一千八百六十七卷) 新集条解异出经录第二(直约部名以配重译不云卷数算极难矣) 新集表序四部律录第三(初题有卷中无四部一百八十卷) 出三藏记集卷第三 新集安公古异经录第一(九十二部九十二卷) 新集安公失译经录第二(一百四十二部一百四十七卷) 新集安公凉土异经录第三(五十九部七十九卷) 新集安公关中异经录第四(二十四部二十四卷) 新集律分为五部记录第五(出毗婆沙) 新集律分为十八部记录第六 新集律来汉地四部记录第七 出三藏记集卷第四 新集续撰失译杂经录第一(一千三百六部一千五百七十卷) 出三藏记集卷第五 新集抄经录第一(四十六部三百五十一卷) 新集安公疑经录第二(二十六部三十卷) 新集疑经伪撰杂录第三(二十部二十六卷) 新集安公注经及杂经志录第四(四十八部三百五十九卷) 小乘迷学竺法度造异仪记第五 长安睿法师喻疑第六 出三藏记集卷第六(四十二章经序等十首) 出三藏记集卷第七(道行经序等二十首) 出三藏记集卷第八(般若钞经序等一十九首) 出三藏记集卷第九(华严经记等二十四首) 出三藏记集卷第十(道地经序等二十一首) 出三藏记集卷第十一(中论序等一十六首) 出三藏记集卷第十二(杂记序录十首) 出三藏记集卷第十三(安世高传等十二) 出三藏记集卷第十四(鸠摩罗什传等十) 出三藏记集卷第十五(白法祖传等十)

(撰录者曰祐录所撰条例可观若细寻求不无乖失只如第一卷前后出经异记中旧经怛萨阿竭阿罗诃三耶三佛新经阿耨多罗三藐三菩提者一误若新旧相对应云旧经怛萨阿竭阿罗诃三耶三佛新经多陀阿伽度阿罗诃三藐三佛陀旧经阿耨多罗三耶三菩新经阿耨多罗三藐三菩提二义全殊不可交互又如昙摩罗刹与竺法护乃是一人昙摩云法罗刹言护分为二人二误异出经论录中但名目相似即云重译而不细料简大小混杂三误僧伽罗刹集序云众护撰者僧伽云众罗刹言护众护乃是集经之人序是翻译者作题云众护四误此诸众作乖谬全甚此亦璠玙之一玷也) 隋众经目录七卷(一卷总录别录六卷开皇十四年敕翻经所法经等二十大德撰) 大乘修多罗藏录一(六分合七百八十四部一千七百一十八卷) 众经一译分(合一百三十三部四百二十一卷) 众经异译分(合一百九十五部五百二十二卷) 众经失译分(合一百三十四部二百七十五卷) 众经别生分(合二百二十一部二百六十四卷) 众经疑惑分(合二十一部三十卷) 众经伪妄分(合八十部一百九十六卷) 小乘修多罗藏录二(六分合八百四十二部算得四十五部一千三百一卷算得三百四卷) 众经一译分(合七十二部二百九十二卷) 众经异译分(合一百部二百七十卷) 众经失译分(合一百五十部二百七十二卷) 众经别生分(合三百四十二部三百四十六卷) 众经疑惑分(合二十九部三十一卷) 众经伪妄分(合五十三部九十三卷) 大乘毗尼藏录三(六分合五十部八十二卷) 众律一译分(合一十二部三十二卷) 众律异译分(合七部七卷) 众律失译分(合一十一部一十四卷) 众律别生分(合一十六部一十六卷) 众律疑惑分(合一部二卷) 众律伪妄分(合二部一十一卷) 小乘毗尼藏录四(六分合六十三部三百八十一卷) 众律一译分(合一十五部一百九十八卷) 众律异译分(合八部一百二十六卷) 众律失译分(合二十九部四十五卷) 众律别生分(合六部六卷) 众律疑惑分(合二部二卷) 众律伪妄分(合三部二卷) 大乘阿毗昙藏五(六分合六十八部三百八十一卷) 众论一译分(合四十二部二百六卷) 众论异译分(合八部五十二卷) 众论失译分(合一部二卷) 众论别生分(合一十五部一十九卷) 众论疑惑分(合一部一卷) 众论伪妄分(合一部一卷) 小乘阿毗昙藏六(六分合一百一十六部四百八十二卷) 众论一译分(合一十四部二百七十六卷) 众论异译分(合八部六十六卷) 众论失译分(合五部二十二卷) 众论别生分(合八十六部一百七卷) 众论疑惑分(合一部一卷) 众论伪妄分(合二部一十卷) 佛灭度后抄集录七(二分合一百四十四部六百二十七卷) 西域贤圣抄集分(合四十八部一百一十九卷) 此方诸德抄集分(合九十六部五百八卷) 佛灭度后传记录八(二分合六十八部一百八十五卷) 西域贤圣传记分(合一十三部三十卷) 此方诸德传记分(合五十五部一百五十五卷) 佛灭度后著述录九(二分合一百一十九部一百二十卷) 西域贤圣著述分(合一十五部一十九卷) 此方诸德著述分(合一百四部一百一十五卷)

右九录。合二千二百五十七部。五千三百一十卷(算得二千二百五十四部五千一百九十一卷细勘别录部卷复与总录不同)分为六卷。总录第七。合分为七卷(撰录者曰余检寻此录非无差错即如昙摩罗刹晋言法护总是一人录中分二云各出须真天子经二卷编为重译不识梵晋之言一误也如律二十二明了论总是一经录中分为二部律二十二卷编在律中明了论一卷在于是论录一经之题分二上录二误也其律二十二乃是明了论半题今云二十二卷误之甚也真谛摄论十二卷与十五卷者二本不殊存其二部而言重译三误也以仁王经起信论等编在疑录四误也不能备陈略述如此) 隋开皇三宝录一十五卷(内题云历代三宝记开皇十七年兴善寺翻经学士成都费长房撰) 历代三宝纪第一(帝年上周秦)

从周庄王他十年甲午。至秦始皇帝子子婴甲午年凡二十六主四百八十一载 历代三宝纪第二(帝年次前汉新王后汉)

从前汉高帝元年乙未。至后汉献帝建安二十四年己亥。凡二十六君四百二十五载 历代三宝纪第三(帝年下魏晋宋齐梁周隋)

从魏文帝黄初元年庚子。至隋开皇十七年丁巳。凡四十四主三百七十八载 历代三宝纪第四(译经后汉)

右从明帝永平十年丁卯。至献帝末年历一十一主一百五十二年。华戎道俗十有二人。并古失译合出经律三百三十四部四百一十六卷 历代三宝纪第五(释经魏汉)

右魏吴两代。道俗十人。所出经律羯磨并旧失译。合三百一十二部四百八十二卷 历代三宝纪第六(释经西晋)

右西晋代。华戎道俗十有三人。并前失译诸经戒等。合四百五十一部七百一十七卷 历代三宝纪第七(译经东晋)

右东晋代。华戎道俗二十七人。而所出经并旧失译。合二百六十三部五百八十五卷 历代三宝纪第八(译经符秦姚秦)

右二秦之代。华戎释种一十六人。合出经论传等一百六十四部九百四卷 历代三宝纪第九(译经西秦北凉元魏高齐陈氏)

右五代。缁素共二十七人。所出三藏及记录等并及失译。合二百三部八百五十五卷 历代三宝纪第十(译经宋)

右宋代。华戎道俗二十三人。出经律论及传录等。凡二百一十部四百九十卷 历代三宝纪第十一(译经齐梁周)

右三代。缁素共五十一人。出经律论及传录等。一百六十二部一千三百二十六卷 历代三宝纪第十二(译经大隋)

右隋代。华戎缁素十有九人。所翻新文及杂旧本论传法式。合七十五部四百六十二卷 历代三宝纪第十三(大乘录入藏目五百五十一部一千五百八十六卷) 大乘修多罗有译一(三百三十四部八百八十五卷) 修多罗失译二(三百三十五部四百二卷) 毗尼有译三(一十九部四十卷) 毗尼失译四(一十二部一十四卷) 阿毗昙有译五(四十九部二百三十八卷) 阿毗昙失译六(二部七卷) 历代三宝纪第十四(小乘录入藏目五百二十五部一千七百三十九卷录云七百一十二卷者误) 小乘修多罗有译一(一百八部五百二十七卷) 修多罗失译二(三百一十六部四百八十二卷) 毗尼有译三(三十九部一百八十五卷) 毗尼失译四(三十一部六十七卷) 阿毗昙有译五(二十一部三百五十一卷) 阿毗昙失译六(一十部二十七卷) 开皇三宝录总目一卷(内典录云房录所出经律论传总二千一百四十六部六千二百三十五卷非入藏数算得七十四部三十七卷与内典不同)

右兼总目共成一十五卷(其第十三十四大小乘入藏目录合一千七十六部二千三百二十五卷房录本数三千三百九十二卷者计数错也)内典录云。房所撰者。入藏之中瓦玉相谬。得在繁富未可核通。非无凭准未可偏削(撰录者曰余检长房入藏录中事实杂谬其阙本疑伪皆编入藏窃为不可又如大乘录中贤劫经贤劫三昧经此是一经两名今存二部一误须菩提品及长安品此并般若钞之异名今别存两部二误须真天子经须真天子问四事经亦一经两名重载二部三误象步经即无所希望经异名二名各存四误菩提无行经即文殊问菩提经异名存其二本五误以僧佉外道论入大乘中六误小乘录中达摩多罗禅经与不净观经总是一经其不净观约法为名达摩多罗就人立称二部俱存七误十诵律六十一卷十诵律五十九卷二本不殊其六十一卷者卑摩罗叉伽毗尼序置之于后余并无异今云重译二本俱存八误律二十二在于律中明了论在于论录一题分二九误其律二十二乃是明了论之半题今存律二十二卷误中重误也众事分阿毗昙论代录之中即言宋朝求那跋陀罗共菩提耶舍译入藏之内则言失源前后差违十误余者在录不能繁叙) 隋众经目录五卷(仁寿二年敕请兴善寺大德与翻经沙门及学士等撰)

都合二千一百九部五千五十九卷

单本(原来一本更无别翻合三百七十部一千七百八十六卷)

右第一卷

重翻(本是一经或有二重翻者乃至六重翻者合二百七十七部五百八十三卷)

贤圣集传(贤圣所撰翻译有原合四十一部一百六十四卷)

右第二卷(已前二卷三分合六百八十八部二千五百三十三卷入藏见录)

别生(于本部内抄出别行合八百一十部一千二百八十八卷)

右第三卷

疑伪(名虽似正义涉人造合二百九部四百九十一卷)

右第四卷(已前二卷二分合一千一十九部一千七百七十九卷不须抄写)

阙本(旧录有目而无经本合四百二部七百四十七卷请访)

右第五卷

其序略云。别生疑伪不须抄写。已外三分入藏所收。至如法宝集之。流净住子之类。还同略抄例入别生。余有僧传等。词参文史体非淳正。事虽可寻义无在录。内典录云。即今京辇通写盛行。直列经名仍铨传译。所略过半未足捡寻(撰录者曰余检寻此录非无差谬只如弘道广显三昧经与阿耨达龙王经此是一经两名俱云竺法护译存其两本一误又如普曜经八卷云西晋竺法护译阙本录中复云普曜经八卷亦云竺法护译见阙俱载二误又入藏录中普曜经八卷即云单本阙本录中复云重译阙本前后差舛三误真谛所译摄大乘论十二卷者与十五卷者卷虽增减文则不殊今二本俱存四误弥沙塞羯磨阙本录中前后重载五误以随愿往生经遗教论等编为疑伪六误余在录中不能备记) 大唐内典录十卷(麟德元年甲子西明寺沙门释道宣撰) 历代众经传译所从录第一(谓代别出经及人述作无非通法并入经收故随经出) 后汉朝传译道俗一十二人所出经律等(三百三十四部四百一十六卷失译经一百二十五部一百四十八卷) 前魏朝传译僧六人所出经律等(一十三部二十五卷) 南吴孙氏传译道俗四人所出经传等(一百四十八部一百九十五卷失译经一百一十部二百九十二卷) 西晋朝传译道俗一十三人所出经戒等(四百四十六部七百一十三卷失译经八部一十五卷) 东晋朝传译道俗二十七人所出经传等(二百六十四部五百七十四卷失译经五十部五十四卷) 前秦符氏传译僧八人所出经传等(四十部二百三十九卷) 西秦乞伏氏传译僧一人所出经等(一十五部二十二卷失译经八部一十一卷) 后秦姚氏传译僧八人所出经传等(一百二十四部六百七十六卷) 北凉沮渠氏传译道俗九人所出经传(三十四部二百七十卷失译经五部一十七卷) 宋朝传译道俗二十四人所出经传(二百一十七部五百三卷) 前齐朝传译道俗二十人所出经传(一十二部三百九十六卷) 梁朝传译道俗二十一人所出经律传等(八十九部九百二卷) 后魏元氏传译道俗一十四人所出经论传录(八十八部二百九十八卷) 后齐高氏传译道俗二人所出经论(八部五十二卷) 后周宇文氏传译道俗一十一人所出经论天文等(三十二部一百五卷) 陈朝传译道俗三人所出经论传疏等(五十四部二百五十一卷) 隋朝传译道俗二十五人所出经论等(一百六部六百三十三卷) 皇朝传译僧等十有二人所出经论等(一百一十七部一千六百六十八卷)

都合一十八代。所出众经。总有二千四百八十七部。八千四百七十六卷(其第一卷初都数与第十卷中都数多少不同又与诸本对勘数亦少多差别未详何者为正)

已上一录分为五卷(从第一至第五) 历代翻本单重人代存亡录第二(谓前后异出人代不同又遭离乱道俗波迸今总计会故有单重缘叙莫知致传失译) 大乘经单重译本并译有无录(合三百八十六部一千一百五十二卷一万八千五百二十二纸) 大乘律单重译本并译有无录(合二十二部三十四卷) 大乘论单重译本并译有无录(合七十二部五百卷九千二百二十纸) 小乘经单重译本并译有无录(合二百四部五百四十四卷七千六百七十四纸) 小乘律本译有无录(合三十五部二百七十四卷五千八百一十三纸) 小乘论单重译本并译有无录(合三十三部六百七十六卷一万二千一百七十七纸) 贤圣集录通大小乘(合四十七部一百八十四卷二千七百六十纸)

右一录分为第六第七二卷 历代众经分乘入藏录第三(谓经部繁多纲要备列从帙入藏以类相从故分大小二乘显单重两译) 众经律论传(合八百一部三千三百六十一卷五万六千一百七十纸三百二十六帙) 大乘经一译(二百四部六百八十五卷一万一千四十三纸六十六帙) 大乘经重翻(二百二部四百九十七卷七千二百九十纸四十九帙) 小乘经一译(一百八部四百三十五卷六千六百九十纸三十九帙) 小乘经重翻(九十六部一百一十四卷九百七十七纸六帙) 小乘律(三十五部二百七十四卷五千八百一十三纸二十八帙) 大乘论(七十四部五百二卷九千一百三十纸五十二帙) 小乘论(三十三部六百七十六卷一万二千一百七十七纸六十八帙) 贤圣集传(四十九部一百八十四卷二千八十四纸一十八帙)

右一录为第八卷(撰录者曰寻此录数与次前录部卷有同者有不同者前录出大乘律此合入经中又单重交杂前后差舛凭何准定) 历代众经举要转读录第四(谓转读寻玩务在要博繁文重义非曰被时故随部撮举简取通道自余重本存而未暇) 大乘经正本(二百五十四部七百九十五卷一万三千七十九纸) 大乘律本(二十部三十二卷四百三十纸) 大乘论本(六十三部四百四十五卷八千一百一十五纸) 都合大乘经律论合三百三十七部。一千二百六十七卷(二万一千六百二十五纸) 小乘经(合一百一十八部四百三十三卷六千七百一十三纸) 小乘律(合三十五部二百七十四卷五千七百一十八纸) 小乘论(合二十九部五百六十五卷九千九百九十七纸) 都合小乘经律论。合一百八十二部。一千二百五十二卷(二万二千四百二十八纸) 贤圣集传(合四十三部一百七十七卷二千九百九十七纸)

右一录为第九卷(撰录者曰寻此中意上所列者是转读数诸重译经但存一本余并义理无异删而不存) 历代众经有目阙本录第五(谓统检群录校本则无随方别出未能通遍故别显目访之) 历代道俗述作注解录第六(谓注述圣言用通未悟前已杂显未足申明今别题录使寻览易晓) 历代诸经支泒陈化录第七(谓别生诸经典顺时俗未通广本且接初心一四句颂未可轻削故也) 历代所出疑伪经论录第八(谓正法深远凡愚未达随俗下化有勃真宗若不标显玉石斯滥) 历代众经录目始终序第九(谓经录代出须识其源) 历代众经应感兴敬录第十(谓经翻东夏应感征祥而有蒙祐增信故使传持惟远)

右六录合为第十卷(欲具委之恐繁故略)

内典录中。宣律师云。余少沐法流五十余载。宗匠成教轨范贤明。每值经诰德能无不目阅亲谒。至于经部大录欣悟良多。无论真伪思闻其异(云云)故魏晋之后。腾译郁蒸制录讨论居然非一。或以数列。或用名求。或凭时代。或寄参译。各纪一隅务存所见。斯并当时稽古。识量修明而缀撰笔削。不至详审者。非为才不足而智不周也(云云)上集群目取讯僧传等文勘阅详定。便参祐房等录祐录征据文义可观。然大小儡同。三藏糅杂。抄集参正。传记乱经。考括始终莫能通决。房录后出该赡前闻。然三宝共部伪真淆乱。自余诸录胡可胜言。今余所撰望革前弊(撰录者曰宣公所撰类例明审实有可观作者之风见于兹矣然少有差杂未能尽善述作之事诚谓难哉今略叙数科以详厥误非欲指陈臧否实惟甄异是非只如人代存亡录中新小品等六经并云大品之同本者不然义理虽通据会全异而言同本一误菩萨净行经与宝髻菩萨经俱云竺法护译此是一经两名存其二本二误弘道广显三昧经与阿耨达龙王经亦是一经两名二本俱存三误须弥藏经二卷此是高齐耶舍所翻前后重上四误摄大乘论真谛译者有十二卷本有十五成者二本俱存五误般若钞经大乘录中及集传内二处俱载六误又如分乘入藏录中深密解脱经前后重上前与菩萨处胎经同帙后与解深密经同帙七误以旧十轮经为单本新十轮经为重译八误以起世经为单本楼炭经为重译九误此类非一不能备举如举要转读录中信力入印法门经虽是华严支类大部中无同于度世渐备等经摄归大部不为转读之数一不然也诸部般若唯举大品一经放光等九部云重沓罕寻举前以统大义斯尽玉华后译大般若者明佛一化十有六会得存供养难用常行今谓不然岂可以凡愚浅智而堰截法海乎人性不同所乐各异岂以自情好略令他同己见耶般若大经转读极众佛记弘阐在东北方而言难用常行窃为未可又小品大品据本全殊一废一兴二不然也如须弥藏经等虽是大集别分大部中无摄而不行理为未当又须弥藏经前则摄归大集后即别举流行前后差殊三不然也如楼炭经等摄入长含起世一经别令转读起世之与楼炭梵本何殊一废一兴四不然也如安般守意与大安般无殊此乃何缘二俱转读五不然也如十八部论与部异执梵本不殊此复何缘俱令转读六不然也又云录外有外道金七十论破外道涅槃论破外道四宗论未暇故阙者如金七十论外道所撰非是佛法除之可然涅槃四宗同彼删削将为未可此是内论破于外宗一例删除七不然也又如人代存亡录及举要转读录大乘录中三藏备具入藏录中大乘无律岂可前后俱有中间独无自为矛盾八不然也如上所列非无乖舛而云革弊或所未然差错极多卒难陈委明达之辈幸自详焉) 续大唐内典录一卷(开元庚午岁西崇福寺沙门智升撰)

历代众经传译所从录(从麟德元年甲子至开元十八年庚午前录未载今故续之) 大唐古今译经图纪四卷(大慈恩寺翻经沙门靖迈撰)

大慈恩寺翻经堂内。壁画古今翻译图变。靖迈因撰题之于壁。但略费长房录。翻经之者纪之。余撰集者不录。逮至皇朝总成四卷。房所错者此亦同然。更欲广陈恐繁故止 续古今译经图纪一卷(开元庚午岁西崇福寺沙门智升撰)

从奘法师后至输波迦罗。前纪未载今故续之 大周刊定众经目录十五卷(天后天册万岁元年乙未敕东都佛授记寺沙门明佺等撰定) 大小乘经律论及贤圣集传(合三千六百一十六部八千六百四十一卷其见定入藏流行部卷不在此数) 大乘单译经目卷第一(二百八十三部五百二十八卷) 大乘重译经目之一卷第二(一百七十八部一千三百九十四卷) 大乘重译经目之二卷第三(一百六十八部三百三十八卷) 大乘重译经目之三卷第四(一百八十部四百二十一卷) 大乘重译经目之四卷第五(一百六十八部三百六十五卷) 大乘律大乘论目卷第六(一百六十二部七百一十六卷) 小乘单译经目卷第七(一百二十八部三百一十卷) 小乘重译经目之一卷第八(三百七十一部八百四十二卷) 小乘重译经目之二卷第九(二百七十九部三百八十一卷) 小乘律论贤圣集传目卷第十(一百九十四部一千三百四十一卷) 大小乘失译经目卷第十一(三百七十七部五百八十卷) 大小乘阙本经目卷第十二(四百七十八部六百六十七卷) 见定入藏流行目上卷第十三 见定入藏流行目下卷第十四 合大小乘三藏及贤圣集传等。八百七十四部。四千二百五十三卷(上卷入藏大乘经律论五百六十三部二千五百三十二卷下卷小乘经律论及集传二百九十九部一千六百二十卷) 大乘经(四百六十二部一千九百六十三卷一百九十六帙) 大乘律(二十三部四十九卷五帙) 大乘论(八十八部五百二十卷五十一帙)

已上为入藏录上卷 小乘经(二百七部四百四十三卷四十四帙) 小乘律(三十五部二百六十卷二十八帙) 小乘论(三十六部七百四十四卷七十三帙) 贤圣集传(二十一部四十一卷四帙)

已上为入藏录下卷(细算都部卷数与卷中数并悉差互不同未见定本) 伪经目录一卷(二百二十八部四百一十九卷)

右兼伪录总一十五卷(撰录者曰当刊定此录法匠如林德重名高未能亲览但指撝未学令缉撰成之中间乖失几将太半此乃委不得人过在于能使也且如第十二卷阙本经数总四百七十八部六百七十七卷前十一卷中以合有讫今通计此数总成三千六百一十六部八千六百四十一卷者此不然也妄增部卷推实即无诸余交杂难可备记删繁录中已述多少更欲细委恐繁故止) 大唐开元释教录二十卷(庚午岁西崇福寺沙门智升撰)

右此中所撰总分上下两录具件如左 总括群经录上(从汉至唐所出经教区别人代具显此中目录始终续于后列) 后汉传译缁素一十二人。所出经律并新旧集失译诸经。总二百九十二部。合三百九十五卷(九十七部一百三十一卷见在一百九十五部二百六十四卷本阙) 曹魏传译沙门五人所出经戒羯磨。总一十二部。合一十八卷(四部五卷见在八部一十三卷本阙)

右为第一卷 吴代传译缁素五人。所出经等并及失译。总一百八十九部。合四百一十七卷(六十一部九十二卷见在一百二十八部三百二十五卷本阙) 西晋传译缁素一十二人。所出经戒等并新旧集失译诸经。总三百三十三部。合五百九十卷(一百五十六部三百二十一卷见在一百七十七部二百六十九卷本阙)

右为第二卷 东晋传译缁素一十六人。所出经律论并新旧集失译诸经。总一百六十八部。合四百六十八卷(八十五部三百三十六卷见在八十三部一百三十二卷本阙) 符秦传译沙门六人。所出经律论等。总一十五部。合一百九十七卷(七部六十五卷见在八部一百三十二卷本阙)

右为第三卷 姚秦传译沙门五人。所出经律论等。总九十四部。合六百二十四卷(六十六部五百二十八卷见在二十八部九十六卷本阙) 乞伏秦传译沙门一人。所出经并三秦代新旧失译经律论等。总五十六部。合一百一十卷(三十二部七十九卷见在二十四部三十一卷本阙) 前凉传译外国优婆塞一人。所出经总四部。合六卷(一部一卷见在三部五卷本阙) 北凉传译缁素九人。所出经律论等并新旧集失译诸经。总八十二部。合三百一十一卷(二十五部二百九卷见在五十七部一百二卷本阙)

右为第四卷 宋代传译缁素二十二人。所出经律论等并新集失译诸经。总四百六十五部。合七百一十七卷(九十三部二百四十三卷见在三百七十二部四百七十四卷本阙)

右为第五卷 萧齐传译沙门七人。所出经律。总一十二部。合三十三卷(七部二十八卷见在五部五卷本阙) 梁代传译缁素八人。所出经论及诸传记并新集失译经律集等。总四十六部。合二百一卷(四十部一百九十一卷见在六部十卷本阙) 元魏传译缁素一十二人。所出经论。总八十三部。合二百七十四卷(七十三部二百五十五卷见在一十部一十九卷本阙) 高齐传译缁素二人。所出经论总八部。合五十二卷(并在无阙)

右为第六卷 周朝传译沙门四人。所出经论等。总一十四部。合二十九卷(六部一十一卷见在八部一十八卷本阙) 陈代传译缁素三人。所出经律论及集传等。总四十部。合一百三十三卷(二十六部八十九卷见在一十四部四十四卷本阙) 隋朝传译缁素九人。所出经论传录等。总六十四部。合三百一卷(六十二部二百八十七卷见在二部一十四卷本阙)

右为第七卷 皇朝传译缁素已有三十七人。所出经律论及传录等。总三百一部。合二千一百七十卷(二百八十一部二千一百四十三卷见在二十部二十七卷访本未获) 都计一十九代。传译道俗总一百七十六人。所出大小乘经律论及贤圣集传。总二千二百七十八部。都合七千四十六卷(一千一百三十部五千六十六卷见在一千一百四十八部一千九百八十卷本阙)

右为第八第九卷

合从古录至开元释教。新录取续补旧阙。总有四十一家。具如前列

右为第十卷 别分乘藏录下(上录所辩总显出经而大小未分三藏混杂此录之内具件科条阙本等经续附于后)

就别录中曲分为七 有译有本录第一(一千一百二十四部五千四十八卷)

复就此录更开为三 菩萨三藏录第一(六百八十六部二千七百四十五卷) 菩萨契经藏(五百六十三部二千一百七十三卷) 大乘经单重合译(总四百三十二部一千八百八十卷) 般若经新旧译(二十一部七百三十六卷) 宝积经新旧译(八十二部一百六十九卷) 大集经新旧译(二十四部一百四十二卷) 华严经新旧译(二十六部一百八十七卷) 涅槃经新旧译(六部五十八卷) 五大部外诸重译经(二百七十二部五百八十八卷) 大乘经单译(总一百三十一部二百九十三卷) 菩萨调伏藏(二十六部五十四卷) 菩萨对法藏(九十七部五百一十八卷) 大乘释经论(三十一部一百五十五卷) 大乘集义论(七十六部三百六十三卷)

右为第十一十二卷 声闻三藏录第二(二百四十部六百一十八卷) 声闻契经藏(二百四十部六百一十八卷) 小乘经单重合译(总一百五十三部三百九十四卷) 根本四阿含经(五部二百三卷) 长阿含中别译经(一十三部四十二卷) 中阿含中别译经(五十三部五十三卷) 增壹阿含中别译经(二十四部二十四卷) 杂阿含中别译经(一十六部一十六卷) 四含外诸重译经(四十二部五十六卷) 小乘经单译(总八十七部二百二十四卷) 声闻调伏藏(五十四部四百四十六卷) 正调伏藏(四十一部三百五十八卷) 调伏藏眷属(一十三部八十八卷) 声闻对法藏(三十六部六百九十八卷) 有部根本身足论(八部一百三十一卷) 有部及余支泒论(二十八部五百六十七卷) 圣贤传记录第三(一百八部五百四十一卷) 梵本翻译集传(六十八部一百七十三卷) 此方撰述集传(四十部三百六十八卷)

右为第十三卷 有译无本录第二(一千一百四十八部一千九百八十卷) 大乘经阙本(四百八部八百一卷) 大乘经重译阙本(总二百部四百八十四卷) 般若部中阙本(一十部二十七卷) 宝积部中阙本(三十部五十四卷) 大集部中阙本(一十三部九十七卷) 华严部中阙本(一十二部二十七卷) 涅槃部中阙本(四部二十六卷) 诸重译经阙本(一百三十一部一百五十三卷) 大乘经单译阙本(总二百八部三百一十七卷) 大乘律阙本(二十二部二十五卷) 大乘论阙本(二十部四十八卷) 大乘释经论阙本(四部一十一卷) 大乘集义论阙本(一十六部三十七卷)

右为第十四卷 小乘经阙本(六百五部八百一十五卷) 小乘经重译阙本(总一百二十五部二百六十五卷) 根本四阿含阙本(二部一百九卷) 长阿含部分阙本(一十四部二十八卷) 中阿含部分阙本(一十四部一十四卷) 增壹阿含部分阙本(七部八卷) 杂阿含部分阙本(四十五部四十五卷) 诸重译经阙本(四十二部六十一卷) 小乘经单译阙本(总四百八十部五百五十卷) 小乘律阙本(三十七部四十二卷) 小乘论阙本(九部六十五卷) 贤圣集传阙本(四十七部一百八十四卷)

右为第十五卷 支泒别行录第三(六百八十二部八百一十二卷) 大乘别生经(二百九部三百二十八卷) 般若部中别生(一十部一百一十九卷) 宝积部中别生(一十三部一十五卷) 大集部中别生(五十一部五十八卷) 华严部中别生(一十部一十一卷) 诸大乘经别生(一百二十五部一百二十五卷) 大乘律别生(七部七卷) 大乘论别生(七部一十一卷) 小乘别生经(二百八十三部二百八十三卷) 长阿含部分别生(一十四部一十四卷) 中阿含部分别生(二十四部二十四卷) 增一阿含部分别生(二十六部二十六卷) 杂阿含部分别生(一百三十六部一百三十六卷) 诸小乘经别生(八十三部八十三卷) 小乘律别生(小乘论无别生四十二部四十九卷) 贤圣集传别生(一百三十四部一百三十四卷)

右为第十六卷 删略繁重录第四(一百四十七部四百八卷) 新括出别生经(六十七部一百八十五卷) 新括出名异文同经(二十部五十二卷) 新括出重上录经(八部三十卷) 新括出合入大部经(五十二部一百四十一卷) 补阙拾遗录第五(三百六部一千一百一十一卷) 大乘经旧译(五十九部六十九卷) 大乘律旧译(二部二卷) 大乘论旧译(三部四卷) 小乘经旧译(五十九部六十八卷) 小乘经旧译(五部五卷) 贤圣集传旧译(三十六部五十七卷)

右已上一百六十四部。二百五卷。并是旧译。今见有本。大周入藏中无。今拾遗编入 新译大乘经(六十一部三百三十六卷) 新译大乘律(一部一卷) 新译大乘论(一十三部一十九卷) 新译小乘经(八部八卷) 新译小乘律(一十一部一百五十九卷) 新译贤圣集传(三部五卷)

右已上九十六部。五百二十八卷。并是大周刊定录后新译。所以前录未载。今补阙编入 又小乘律戒羯磨(六部一十卷然并撰述有据时代盛行补阙编入) 又此方所撰集传(四十部三百六十八卷然皆裨助正教故并补阙编入见录)

右为第十七卷 疑惑再详录第六(一十四部一十九卷) 伪妄乱真录第七(三百九十二部一千五十五卷) 开元释教录新编伪经(三十七部五十四卷) 符秦释道安录中伪经(一十五部二十八卷) 梁释僧祐录中伪经(二十四部二十六卷) 萧齐释道备伪撰经(五部五卷见长房录) 萧齐僧法尼诵出经(二十一部三十五卷僧祐等录并编入伪) 元魏孙敬德梦授经(一部一卷见内典录) 梁沙门妙光伪造经(一部一卷见僧祐录) 隋开皇众经录中伪经(八十六部一百四十一卷) 隋仁寿众经录中伪经(一十一部四十一卷) 大唐内典录中伪经(二十二部八十七卷) 大周刊定录中伪经(八十部一百一卷) 隋沙门信行三阶集录(三十五部四十四卷周录虽载收之不尽) 诸杂抄经增减圣说(五十四部五百一卷)

右为第十八卷 大乘入藏录上(大乘经律论总六百三十八部二千七百四十五卷二百五十八帙此直述经名及标纸数余如广录) 大乘经(五百一十五部二千一百七十三卷二百三帙) 大乘律(二十六部五十四卷五帙) 大乘论(九十七部五百一十八卷五十帙)

右为第十九卷 小乘入藏录下(小乘经律论总二百三十部一千七百六十二卷一百六十五帙集传录附此末此直述经名及标纸数余如广录) 小乘经(二百四十部六百一十八卷四十八帙) 小乘律(五十四部四百四十六卷四十五帙) 小乘论(三十六部六百九十八卷七十二帙) 贤圣集(一百八部五百四十一卷五十七帙)

都计大小乘经律论及贤圣传见入藏者。总一千七十六部。合五千四十八卷。四百八十帙(此入藏中大乘经部数与前广录部数不同者前以大宝积经诸部合成故存本数为四十九部上录此中合为一部故欠四十八不同)

右为第二十卷

开元释教录卷第十(总录之十)开元释教录卷第十一(别录之一)

        庚午岁西崇福寺沙门智升撰

    别分乘藏录下

就别录中更分为七 有译有本录第一(一千一百二十四部五千四十八卷) 有译无本录第二(一千一百四十八部一千九百八十卷) 支泒别行录第三(六百八十二部八百一十二卷) 删略繁重录第四(一百四十七部四百八卷) 补阙拾遗录第五(三百六部一千一百一十一卷) 疑惑再详录第六(一十四部一十九卷) 伪妄乱真录第七(三百九十二部一千五十五卷)

    有译有本录第一之一 此有本录中复有三录 菩萨三藏录第一(六百八十六部二千七百四十五卷) 声闻三藏录第二(三百三十部一千七百六十二卷) 圣贤传记录第三(一百八部五百四十一卷)

    有译有本录中菩萨三藏录第一之一

菩萨藏者。大乘所诠之教也。能说教主则法身常在无灭无生。所诠之理则方广真如忘名离相。总乃三藏差异。别则一十二科。始乎发心终于十地。三明八解之说。六度四摄之文。若是科条名为此藏。始自汉明丁卯之岁。至我开元庚午之载。见流行者总六百八十六部。合二千七百四十五卷。二百五十八帙。结为大乘法藏。总别条例具如后列 菩萨契经藏(五百六十三部二千一百七十二卷二百三帙) 菩萨调伏藏(二十六部五十四卷五帙) 菩萨对法藏(九十七部五百一十八卷五十帙)

    大乘经重单合译(四百三十二部一千八百八十卷一百七十九帙)

(寻诸旧录皆以单译为先今此录中以重译者居首所以然者重译诸经文义备足名相揩定所以标初也又旧录中直名重译今改名重单合译者以大般若经九会单本七会重译大宝积经二十会单本二十九会重译直云重译摄义不周余经例然故名重单合译也又古译经经首皆无译人时代年月浸远寻讨莫知失译之言寔由于此今寻诸旧录参定是非时代译人具标经首失译之者载之于录庶释尊遗教终六万之修龄矣)

    般若部(新旧译本及支流经并编于此总二十一部七百三十六卷七十三帙)

(般若经建初者谓诸佛之母也旧录之中编比无次今此录中大小乘经皆以部类编为次第小乘诸律据本末而为伦次大乘诸论以释经者为先集解义者列之于后小乘诸论据有部次第发智为初六足居次毗婆沙等支派编末圣贤集传内外两分大夏神州东西有异欲使科条各别览者易知) 大般若波罗蜜多经(六百卷六十帙大唐三藏玄奘于玉华宫寺译出翻经图)

右此经总四处十六会重单合译具列如左

第一会王舍城鹫峰山说(四百卷)

右新译单本从第一卷至第四百

第二(重会)王舍城鹫峰山说(七十八卷第四译)

右新译重本。与旧大品放光光赞般若同本异译。从四百一卷至四百七十八。比于旧经阙无常啼等品。余意大同

第三(重会)王舍城鹫峰山说(五十九卷)

右新译单本从四百七十九卷至五百三十七

第四(重会)王舍城鹫峰山说(一十八卷第八译)

右新译重本与旧道行小品明度长安品等同本异译。从五百三十八卷至五百五十五。比于旧经亦阙常啼等品。余意不殊

第五(重会)王舍城鹫峰山说(十卷)

右新译单本。从五百五十六卷至五百六十五

第六(重会)王舍城鹫峰山说(八卷第二译)

右新译重本。与旧胜天王般若同本异译从五百六十六卷至五百七十三

第七会室罗筏城给孤独园说曼殊室利分(二卷第三译)

右新译重本。与旧两译文殊般若同本异译。当第五百七十四七十五卷

第八(重会)室罗筏城给孤独园说那伽室利分(一卷第三译)

右新译重本。与旧濡首菩萨分卫经等同本异译。当第五百七十六卷

第九(重会)室罗筏城给孤独园说能断金刚分(一卷第四译)

右新译重本。与新旧四译金刚般若同本异译。当第五百七十七卷

第十会他化自在天王宫说般若理趣分(一卷第一译)

右新译重本。与后译实相般若同本异译。当第五百七十八卷

第十一(重会)室罗筏城给孤独园说布施波罗蜜多分(五卷)

右新译单本。从五百七十九卷至五百八十三

第十二(重会)室罗筏城给孤独园说净戒波罗蜜多分(五卷)

右新译单本。从五百八十四卷至五百八十八

第十三(重会)室罗筏城给孤独园说安忍波罗蜜多分(一卷)

右新译单本当第五百八十九卷

第十四(重会)室罗筏城给孤独园说精进波罗蜜多分(一卷)

右新译单本。当第五百九十卷

第十五(重会)王舍城鹫峰山说静虑波罗蜜多分(二卷)

右新译单本。当第五百九十一九十二卷

第十六会王舍城竹林园中白鹭池侧说般若波罗蜜多分(八卷)

右新译单本。从五百九十三卷至第六百 放光般若波罗蜜经三十卷(或二十卷三帙)

西晋三藏无罗叉共竺叔兰译(第二译) 摩诃般若波罗蜜经四十卷(亦名大品般若经或三十卷四帙)

姚秦三藏鸠摩罗什共僧睿等译(第二译) 光赞般若波罗蜜经十五卷(或十卷)

西晋三藏竺法护译(第一译)

右三经。与大般若第二会同本异译。其光赞般若比于新经三分将一。至散花品后文并阙。又按姚秦僧睿小品序云。斯经正文凡有四种。是佛异时适化广略之说也。其多者云有十万偈。少者六百偈。此之大品即是天竺之中品也。准斯中品故。知与大经第二会同梵文也(龙树菩萨造智度论释大品经) 摩诃般若波罗蜜钞经五卷(一名须菩提品亦名长安品)

符秦天竺沙门昙摩蜱共竺佛念译(第六译)

右一经长房内典二录云。是外国经钞者。寻之未审也。据其文理乃与小品道行经等同本异译。故初题云。摩诃般若波罗蜜经道行品第一。但文不足三分过二。准道行经后阙十品

上二经二十卷二帙 道行般若波罗蜜经十卷(亦名般若道行品或八卷一帙)

后汉月支三藏支娄迦谶译(第一译) 小品般若波罗蜜经十卷(或七卷或八卷一帙)

姚秦三藏鸠摩罗什译(第七译) 大明度无极经四卷(亦直云大明度经或六卷)

吴月支优婆塞支谦译(第三译)

右四经。与大般若第四会。同本异译(其西晋三藏竺法护译新道行经但有其名而无其本诸藏纵有即与小品文同但题目异耳故不重出前后八译五存三阙) 胜天王般若波罗蜜经七卷

陈优禅尼国王子月婆首那译(第一译)

右一经。与大般若第六会。同本异译

上二经十一卷同帙 文殊师利所说摩诃般若波罗蜜经二卷(或一卷二十一纸)

梁扶南三藏曼陀罗仙译(第一译)

右一经。亦名文殊般若波罗蜜经。初文无十重光。后文有一行三昧。文言文殊师利童真者是。又编入宝积在第四十六会。为与后经名同。恐有差错。故复出之 文殊师利所说般若波罗蜜经一卷(二十纸)

梁扶南三藏僧伽婆罗译(拾遗编入第三译)

右一经。初文有十重光。后文无一行三昧。文言文殊师利法王子者是。初叹菩萨德及列菩萨名。此本稍广。又此二经亦互有广略

右二经与大般若第七会曼殊室利分同本异译 濡首菩萨无上清净分卫经二卷(一名决了诸法如幻化三昧经)

宋沙门翔公于南海郡译(第二译)

右一经。与大般若第八会那伽室利分同本异译。新旧相比旧经稍广(前后三译二存一阙) 金刚般若波罗蜜经一卷(舍卫国)

姚秦三藏鸠摩罗什译(第一译) 金刚般若波罗蜜经一卷(婆伽婆)

元魏天竺三藏菩提留支译(第二译) 金刚般若波罗蜜经一卷(祇树林)

陈天竺三藏真谛译(第三译) 能断金刚般若波罗蜜多经一卷(室罗筏)

大唐三藏玄奘译出内典录(第四译) 能断金刚般若波罗蜜多经一卷(名称城)

大唐天后代三藏义净译(新编入录第五译)

右五经同本异译。其第四本能断般若。贞观二十二年沙门玄奘从驾于玉华宫弘法台译。后至显庆五年。于玉华寺翻大般若。即当第九能断金刚分。全本编入更不重翻。准诸经例合入大部者即同别生。此录之中不合重载。为与沙门义净译者名同。恐有差错。故复出之(三师造论同释此经) 实相般若波罗蜜经一卷

大唐天后代天竺三藏菩提流志译(出大周录第二译)

右一经与大般若第十会般若理趣分同本异译。而西域梵文有广略二本。故实相理趣文意乃同况大小异 仁王护国般若波罗蜜经二卷(或云一卷)

姚秦三藏鸠摩罗什译(第二译三译二阙) 摩诃般若波罗蜜大明咒经一卷

姚秦三藏鸠摩罗什译(出经题第一译拾遗编入) 般若波罗蜜多心经一卷

大唐三藏玄奘译(出内典录第二译)

右二经同本异译(前后三译二存一阙其般若心经旧录为单本新勘为重译仁王般若等三经大义虽通大部全本大部中无是支派摄非从彼出)

上十三经十五卷同帙

    宝积部(但诸会重本并次第编之总八十二部此以诸部合成故存本数上录一百六十九卷一十七帙) 大宝积经一百二十卷(一十二帙)

大唐南天竺三藏菩提流志等译(新编入录)

右此经新旧重单合译共四十九会。合(古沓反)成一部(新旧共二十会单本新旧共二十九会重译于中二十六会大唐三藏菩提流志新译二十三会古译及唐旧译菩提流志勘梵本同编入会次具列如左) 第一三律仪会三卷

大唐三藏菩提流志新译(第二译)

右新译重本。与旧大方广三戒经同本异译。从第一卷至第三卷 第二无边庄严会四卷

大唐三藏菩提流志新译

右新译单本。从第四卷至第七卷 第三密迹金刚力士会七卷

西晋三藏竺法护译(勘同编入)

右旧译单本。从第八卷至第十四 第四净居天子会二卷

西晋三藏竺法护译(出法上录勘同编入)

右旧译单本。本名菩萨说梦经。新改名净居天子会。当第十五及十六卷(细详文句与竺法护经稍不相类长房等录皆云失译法上录中云竺护出今者且依法上录定) 第五无量寿如来会二卷

大唐三藏菩提流志新译(第十一译)

右新译重本与旧无量清净平等觉大阿弥陀无量寿经等同本异译。当第十七十八卷 第六不动如来会二卷

大唐三藏菩提流志新译(第三译)

右新译重本与旧阿閦佛国经等同本异译。当第十九卷及二十卷 第七被甲庄严会五卷

大唐三藏菩提流志新译

右新译单本。从第二十一卷至第二十五 第八法界体性无分别会二卷

梁三藏曼陀罗仙译(第二译勘同编入)

右旧译重本。与姚秦童寿所译法界体性经同本异译。当第二十六二十七卷(秦译本阙) 第九大乘十法会一卷

元魏三藏佛陀扇多译(第二译勘同编入)

右旧译重本。与梁众铠所译大乘十法经同本异译(初云婆伽婆者是也)当第二十八卷(经本题为僧伽婆罗译者误也) 第十文殊师利普门会一卷

大唐三藏菩提流志新译(第三译)

右新译重本。与旧普门品经等同本异译。当第二十九卷 第十一出现光明会五卷

大唐三藏菩提流志新译

右新译单本。从第三十卷至第三十四 第十二菩萨藏会二十卷

大唐三藏玄奘译(出内典录勘同编入)

右唐旧译单本。从第三十五卷至第五十四(其菩萨藏会准大周录入重译中云与三卷菩萨藏经同本异译者误之甚也名目虽同多少全异检寻文义更复差殊其三卷菩萨藏经亦编入此中即富楼那会是今改旧辙以为单译) 第十三佛为阿难说处胎会一卷

大唐三藏菩提流志新译(第二译)

右新译重本。与旧胞胎经同本异译。当第五十五卷 第十四佛说入胎藏会二卷

大唐三藏义净译(勘同编入)

右唐旧译单本。当第五十六卷及五十七(此入胎藏会本名佛为难陀说出家入胎经在根本说一切有部毗奈耶杂事第十一十二卷三藏义净析出别行本菩提流志勘梵本同编入会次既不重译故为单本又与杂宝藏经难陀为佛逼出家缘初虽少同后乃全异不合以为重译此会及前会据其文理合入声闻藏内今为编入宝积通在菩萨藏收) 第十五文殊师利授记会三卷

大唐天后代于阗三藏实叉难陀译(第三译勘同编入)

右唐旧译重本。与旧文殊师利佛土严净经同本异译。从第五十八卷至第六十 第十六菩萨见实会十六卷

高齐三藏那连提耶舍译(勘同编入)

右旧译单本。从第六十一卷至第七十六 第十七富楼那会三卷

姚秦三藏鸠摩罗什译(第二译勘同编入)

右旧译重本。本名菩萨藏经。亦名大悲心经。与西晋竺法护所译菩萨藏经同本异译。从第七十七卷至第七十九(晋译本阙) 第十八护国菩萨会二卷

隋三藏阇那崛多译(出内典录勘同编入)

右旧译单本。当第八十卷及八十一 第十九郁伽长者会一卷

曹魏三藏康僧铠译(第三译勘同编入)

右旧译重本。与法镜经及郁迦罗越问菩萨行经等同本异译。当第八十二卷(经本题为康僧顗者误也) 第二十无尽伏藏会二卷

大唐三藏菩提流志新译

右新译单本。当第八十三卷及第八十四 第二十一授幻师跋陀罗记会一卷

大唐三藏菩提流志新译(第二译)

右新译重本。与旧幻士仁贤经同本异译。当第八十五卷 第二十二大神变会二卷

大唐三藏菩提流志新译

右新译单本。当第八十六卷及第八十七 第二十三摩诃迦叶会二卷

元魏优禅尼国王子月婆首那译(勘同编入)

右旧译单本。当第八十八卷及第八十九 第二十四优波离会一卷

大唐三藏菩提流志新译(第二译)

右新译重本。与旧决定毗尼经同本异译。当第九十卷 第二十五发胜志乐会二卷

大唐三藏菩提流志新译(第三译)

右新译重本。与旧发觉净心经同本异译。当第九十一卷及第九十二 第二十六善臂菩萨会二卷

姚秦三藏鸠摩罗什译(出法上录勘同编入)

右旧译单本。当第九十三卷及第九十四(此善臂会大周录云与持人菩萨经及持世经善肩品经等同本异译者非也寻其文理与持人经等义旨悬殊其善肩经从善臂经钞出与法华经普门品同类既有斯异故为单译) 第二十七善顺菩萨会一卷

大唐三藏菩提流志新译

右新译单本。当第九十五卷 第二十八勤授长者会一卷

大唐三藏菩提流志新译

右新译单本。当第九十六卷 第二十九优陀延王会一卷

大唐三藏菩提流志新译(第二译)

右新译重本。与旧优填王经同本异译。当第九十七卷(新旧二经互有广略) 第三十妙慧童女会兼后一卷

大唐三藏菩提流志新译(第四译)

右新译重本。与旧两译须摩提经及流志先译妙慧童女经同本异译。当第九十八卷。从初至半(其先译妙慧经本在东都寻之未获) 第三十一恒河上优婆夷会(与前同卷)

大唐三藏菩提流志新译

右新译单本。当第九十八卷。从半至末 第三十二无畏德菩萨会一卷

元魏三藏佛陀扇多译(第五译勘同编入)

右旧译重本。与阿阇世王女阿术达菩萨经等同本异译。当第九十九卷 第三十三无垢施菩萨应辩会一卷

西晋居士聂道真译(第二译勘同编入)

右旧译重本。与离垢施女经及得无垢女经同本异译。当第一百卷(经本题为竺法护译者误也其离垢施女经是竺法护译如后所显) 第三十四功德宝华敷菩萨会兼后一卷

大唐三藏菩提流志新译

右新译单本。当第一百一卷。从初至半 第三十五善德天子会(与前同卷)

大唐三藏菩提流志新译(第三译)

右新译重本。与流志先译文殊师利所说不思议佛境界经同本异译。当第一百一卷。从半至末 第三十六善住意天子会四卷

隋三藏达摩笈多译(出内典录第七译勘同编入)

右旧译重本。与如幻三昧经及圣善住意经等同本异译。从第一百二卷至第一百五 第三十七阿阇世王子会(兼后三卷)

大唐三藏菩提流志新译(第三译)

右新译重本。与旧太子刷护太子和休二经同本异译。当第一百六卷。从初至半 第三十八大乘方便会(兼前三卷)

东晋天竺居士竺难提译(第三译勘同编入)

右旧译重本。与慧上菩萨问大善权经等同本异译。从第一百六卷半至一百八卷尽(经本题云西晋者误) 第三十九贤护长者会二卷

隋三藏阇那崛多译(第一译勘同编入)

右旧译重本。本名移识经。新改名贤护长者会(本移识经无证信序今宝积中者新加之)与显识经同本异译。当第一百九卷及一百一十 第四十净信童女会(兼后三会同卷)

大唐三藏菩提流志新译

右新译单本。当第一百一十一卷初 第四十一弥勒菩萨问八法会

元魏三藏菩提留支译(第三译勘同编入)

右旧译重本。本名弥勒菩萨所问经。与大乘方等要慧经同本异译。当第一百一十一卷中(此八法会有释论五卷其要慧经文少略耳) 第四十二弥勒菩萨所问会(兼前三会同卷)

大唐三藏菩提流志新译(第三译)

右新译重本。与旧弥勒菩萨所问本愿经等同本异译。当第一百一十一卷末(经本题为西晋竺法护译者错也其旧本愿经是竺法护译如后所显) 第四十三普明菩萨会一卷

失译(今附秦录勘同编入第三译)

右旧译重本。是旧单卷大宝积经。新改名普明菩萨会。与摩诃衍宝严佛遗日摩尼宝二经同本异译。当第一百一十二卷(此旧宝积经有释论四卷) 第四十四宝梁聚会二卷

北凉沙门释道龚译(勘同编入)

右旧译单本。当第一百一十三卷及一百一十四 第四十五无尽慧菩萨会(兼后二卷)

大唐三藏菩提流志新译

右新译单本。当第一百一十五卷初 第四十六文殊说般若会(兼前二卷)

梁三藏曼陀罗仙译(第一译勘同编入)

右旧译重本。与大般若曼殊室利分及众铠所译文殊般若同本异译。从第一百一十五卷中至一百一十六卷末(经本题为僧伽婆罗译者误也) 第四十七宝髻菩萨会二卷

西晋三藏竺法护译(别品第二译勘同编入)

右旧译重本。亦名菩萨净行经。与大集宝髻品及康僧会所出菩萨净行经同本异译。当第一百一十七卷及一百一十八(此宝髻会有释论一卷) 第四十八胜鬘夫人会一卷

大唐三藏菩提流志新译(第三译)

右新译重本。与旧胜鬘师子吼一乘大方便经等同本异译。当第一百一十九卷 第四十九广博仙人会一卷

大唐三藏菩提流志新译(第二译)

右新译重本。与旧毗耶娑问经同本异译。当第一百二十卷(其新译本比于旧经后文不足向少一纸或有将旧经续入者欲使意珠圆满故也) 大方广三戒经三卷

北凉天竺三藏昙无谶译(出法上录第一译)

右一经与宝积第一三律仪会同本异译 无量清净平等觉经二卷(亦直云无量清净经第二译)

后汉月支三藏支娄迦谶译 阿弥陀经二卷(内题云阿弥陀三耶三佛萨楼佛檀过度人道经)

吴月支优婆塞支谦字恭明译(第三译) 无量寿经二卷

曹魏天竺三藏康僧铠译(第四译)

右三经。与宝积第五无量寿会同本异译(此第五会新旧十一译七译阙本天亲菩萨依经义造论一卷)

上四经九卷同帙 阿閦佛国经二卷(一名阿閦佛刹诸菩萨学成品经)

后汉月支三藏支娄迦谶译(第一译三译一阙)

右一经。与宝积第六不动如来会同本异译 大乘十法经一卷(初云佛住王舍城)

梁扶南三藏僧伽婆罗译(拾遗编入第一译)

右一经。与宝积第九大乘十法会同本异译 普门品经一卷(亦云普门经)

西晋三藏竺法护译(第一译)

右一经。与宝积第十文殊师利普门会同本异译(周录将为法华支派者误之甚也新旧三译一译阙本) 胞胎经一卷(一名胞胎受身经)

西晋三藏竺法护译(第一译)

右一经。与宝积第十三佛为阿难说处胎会同本异译(此胞胎经准旧录中编为小乘单本今以类相从附之于此) 文殊师利佛土严净经二卷(或直云严净佛土经亦直云佛土严净经)

西晋三藏竺法护译(第一译三译一阙)

右一经。与宝积第十五文殊授记会同本异译 法镜经二卷(或一卷)

后汉安息优婆塞安玄共沙门严佛调译(第一译)

上六经九卷同帙 郁迦罗越问菩萨行经一卷(或云郁伽长者经或二卷)

西晋三藏竺法护译(第四译六译三阙)

右二经。与宝积第十九郁伽长者会同本异译 幻士仁贤经一卷(或云仁贤幻士经)

西晋三藏竺法护译(第一译)

右一经。与宝积第二十一授幻师记会同本异译 决定毗尼经一卷(一名破坏一切心识)

群录皆云炖煌译竟不显人名年代(今附东晋录第一译)

右一经。与宝积第二十四优波离会同本异译 发觉净心经二卷

隋天竺三藏阇那崛多等译(第一译)

右一经。与宝积第二十五发胜志乐会同本异译 优填王经一卷

西晋沙门释法炬译(拾遗编入第一译)

右一经。与宝积第二十九优陀延王会同本异译 须摩提经一卷(亦直云须摩经)

西晋三藏竺法护译(第一译) 须摩提菩萨经一卷

姚秦三藏鸠摩罗什译(拾遗编入第二译新旧四译一阙)

右二经。与宝积第三十妙慧童女会同本异译 阿阇贳王女阿术达菩萨经一卷(亦云阿阇贳女经亦直云阿述达经)

西晋三藏竺法护译(第二译五译二阙)

右一经。与宝积第三十二无畏德会同本异译 离垢施女经一卷

西晋三藏竺法护译(第一译)

上九经十卷同帙 得无垢女经一卷(或云无垢女经一名论义辩才法门)

元魏婆罗门瞿昙般若流支译(第三译)

右二经。与宝积第三十三无垢施会同本异译 文殊师利所说不思议佛境界经二卷

大唐天后代天竺三藏菩提流志译(出大周录第一译)

右一经。与宝积第三十五善德天子会同本异译 如幻三昧经二卷(或三卷或四卷)

西晋三藏竺法护译(第二译) 圣善住意天子所问经三卷(或四卷)

元魏婆罗门瞿昙般若流支译(第五译七译四阙)

右二经。与宝积第三十六善住意会同本异译 太子刷护经一卷

西晋三藏竺法护译(出法上录第一译) 太子和休经一卷(或作私休)

僧祐录云安公录中失译经(今附西晋录第三译)

右二经。与宝积第三十七阿阇贳王子会同本异译

上六经十卷同帙 慧上菩萨问大善权经二卷(或一卷)

西晋三藏竺法护译(第二译五译三阙)

右一经。与宝积第三十八大乘方便会同本异译 大乘显识经二卷

大唐中天竺三藏地婆诃罗译(出大周录第二译)

右一经。与宝积第三十九贤护长者会同本异译 大乘方等要慧经一卷

后汉安息三藏安世高译(第一译)

右一经。与宝积第四十一弥勒问八法会。同本异译 弥勒菩萨所问本愿经一卷

西晋三藏竺法护译(第一译三译一阙)

右一经。与宝积第四十二弥勒所问会同本异译 佛遗日摩尼宝经一卷(亦名古品曰遗日说般若经)

后汉月支三藏支娄迦谶译(第一译) 摩诃衍宝严经一卷(一名大迦叶品)

晋代译失三藏名(旧在后汉录今且依旧第二译)

右二经。与宝积第四十三普明菩萨会同本异译 胜鬘师子吼一乘大方便方广经一卷(亦直云胜鬘经)

宋天竺三藏求那跋陀罗译(第二译三译一阙)

右一经与宝积第四十八胜鬘夫人会同本异译 毗耶娑问经二卷

元魏婆罗门瞿昙般若流支译(出序记第一译)

右一经。与宝积第四十九广博仙人会同本异译(其序记云魏兴和四年岁次壬戌月建在申朔次乙丑婆罗门客瞿昙流支沙门昙林尚书令仪同高公第译建初辛巳甲午毕功凡有一万四千四百五十七字诸录皆云勒那摩提译或云菩提留支译者二总误也今依序记为正此毗耶娑经旧录为小乘单本今勘为大乘重译)

上八经十一卷同帙

    大集部(但是大集流类皆编于此)

总二十四部一百四十二卷一十四帙 大方等大集经三十卷

北凉天竺三藏昙无谶于姑臧译(第三译三译二阙)

谨按。梁沙门僧祐大集记云。有十二段说共成一经。第一璎珞品。第二陀罗尼自在王品。第三宝女品。第四不眴品。第五海慧品。第六无言品。七不可说品。八虚空藏品。九宝幢分。十虚空目分。十一宝髻品。十二无尽意品。今检经本与祐记不同。第一陀罗尼自在王菩萨品(亦有经本分为璎珞品者不然此是一段不合分二后大哀经即是此品)第二宝女品。第三不眴菩萨品。第四海慧菩萨品。第五虚空藏菩萨品。第六无言菩萨品。第七不可说菩萨品。第八宝幢分。第九虚空目分。第十宝髻菩萨品。第十一日密分(寻检群录此大集经卷无定准或云二十九或云三十或三十一或三十二或四十卷今时大集多分三十其日密分文不具足合少一卷其三十一卷者文应备具今寻求未获)然僧祐记中。无日密分有无尽意品者不然。今以无尽意经虽是大集别分非无谶译。又非次第不合入中。其虚空藏品祐在不可说后未详所以。今从陀罗尼自在王品至日密分总十一分。其日藏经与日密分同本异译。亦是第十一分(日密日藏初俱云说虚空目安那般那甘露门已次说此经又日密分既于虚空目后说准义不合隔宝髻品今经本中有此品隔未详所以又日密日藏虽是同本其日密分文极撮略后文复阙可少卷余)月藏经是第十二分(或有经本题云大乘大集经月藏分第十二经初又云化诸龙众说日藏经已次说此经)十轮经是第十三分(初云说月藏经已次说此经此十轮后第十四分本在西方未流于此)须弥藏经是第十五分(经初题云大乘大集经须弥藏分第十五)第十六分合是虚空朵经(初云授功德天记别法已次说此经然须弥藏经因功德天问如来方说故知此经合居其次)其日藏经初在迦兰陀竹园说。次升须弥顶。后因龙请往佉罗帝耶山。月藏等四经并在佉罗帝耶山说。次第如是。其念佛三昧贤护譬喻王无尽意经等。虽是大集别分。既不知次第难可编记。然隋朝僧就合大集经。乃将明度五十校计经题为十方菩萨品。编月藏后。及无尽意经成五十八卷者非也。既无凭准故不依彼(其合大集经亦有六十卷成者三十一二两卷重有宝髻品足成六十其宝髻品在日密前二十六七卷是此复重编未详何意又日密日藏梵本不殊重重编载误之甚矣)若欲合者。前大集中除日密分有二十七卷。以日藏分替处续次(日密日藏梵本虽同日密分中文略阙少故以日藏替之)次月藏。次地藏十轮(唐译十卷成者)次须弥藏。次虚空孕。后之四经虽不知说次。以意合之亦将无失。虚空孕后次念佛三昧(以宋朝译六卷者充其隋译十卷者后阙二品)次贤护。次譬喻王。末无尽意总成八十卷。亦将契矣(其无尽意经初首题云大集经中无尽意菩萨说不可尽义品第三十二品即分也是第三十二分然僧祐记中在宝髻品后及僧就所合大集编之于末者是非明矣又有善住意天子所问经详其文义合是大集别分今已编入大宝积中不可双载故此阙也) 大方等大集日藏经十卷(或十五卷一帙第十一分)

隋天竺三藏那连提耶舍译(与日密同当第四译)

右一经与前大集经末日密分同本异译(日密文略此中稍广) 大集月藏经十卷(或十五卷一帙第十二分)

高齐天竺三藏那连提耶舍择(单本) 大乘大集地藏十轮经十卷(第十三分一帙)

大唐三藏玄奘译(出内典录第二译) 大方广十轮经八卷

失译(今附北凉录第一译)

右二经同本异译(其旧十轮经大周录云昙无谶译出长房录检长房入藏录中乃云失译周录误也) 大集须弥藏经二卷(第十五分)

高齐天竺三藏那连提耶舍共法智译(单本)上二经十卷同帙 虚空藏菩萨经一卷(或无菩萨字)

姚秦罽宾三藏佛陀耶舍(归罽宾译寄来秦国第一译) 虚空藏菩萨神咒经一卷

宋罽宾三藏昙摩蜜多译(第三译) 虚空孕菩萨经二卷(合是第十六分)

隋天竺三藏阇那崛多等译(第四译)

右三经同本异译(前后四译一译阙本) 观虚空藏菩萨经一卷(亦名虚空藏观经或无观字)

宋罽宾三藏昙摩蜜多译(单本) 菩萨念佛三昧经六卷(或无菩萨字)

宋天竺沙门功德直共玄畅译(第一译)

上五经十一卷同帙 大方等大集菩萨念佛三昧经十卷(一帙)

隋天竺三藏达摩笈多译(出内典录第二译)

右二经同本异译(其隋译本比于前经后阙一品文不足矣) 般舟三昧经三卷(或加大字或二卷)

后汉月支三藏支娄迦谶译(第一译) 拔陂菩萨经一卷(一名拔波)

僧祐录云安公古典经(是般舟经初四品异译第五出今附汉录) 大方等大集贤护经五卷(亦直云贤护经或六卷)

隋天竺三藏阇那崛多等译(第七译)

右三经同本异译(前后七译四译本阙)

上三经九卷同帙 阿差末经七卷(晋曰无尽意或四卷或五卷)

西晋三藏竺法护译(第三译) 无尽意菩萨经六卷(亦云阿差末经出大集经)

宋凉州沙门智严共宝云译(第四译)

右二经同本异译(前后五译三译阙本)

上二经十三卷同帙 大集譬喻王经二卷(大集别品)

隋天竺三藏阇那崛多等译(拾遗编入单本) 大哀经八卷(或云如来大哀经或六卷或七卷)

西晋三藏竺法护译

右一经是大集经初陀罗尼自在王菩萨品异译(出第一卷初至第五卷半)

上二经十卷同帙 宝女所问经三卷(亦云宝女问慧经或四卷)

西晋三藏竺法护译

右一经是大集经宝女品异译(出第五卷半后至第七卷半前) 无言童子经二卷(或云无言菩萨经或一卷)

西晋三藏竺法护译

右一经是大集经无言品异译(出第十七卷半至十八卷过半) 自在王菩萨经二卷

姚秦三藏鸠摩罗什于逍遥园译(第一译) 奋迅王问经二卷

元魏婆罗门瞿昙般若流支等译(出序记第二译)

右二经同本异译(其奋迅王经序记云魏兴和四年岁次壬戌月建在申朔次乙丑甲午之日启夹创笔沙门昙林瞿昙流支于尚书令仪同高公第译凡有一万八千三百四十一字诸录皆云菩提留支译者误也今依序记为正又上二经内典录云抄大集经陀罗尼自在王菩萨品异译者不然寻其文理悬绝不同但可为大集别分耳或可此之二经非大集分但以上代群录皆云异译抄陀罗尼自在王品勘检虽则不同且记于大集之末)

上四经九卷同帙 宝星陀罗尼经十卷(或八卷一帙)

大唐天竺三藏波罗颇蜜多罗译(出内典录单本)

右一经内典录云。是大集经别分(谨检前大集经中宝幢分佛于欲色二界中间大宝坊中重说此宝星陀罗尼经故宝幢分初云佛在欲色二界中间大宝坊中告大众言我昔初得菩提已住王舍城迦兰陀竹林尔时城中有二智人一名优波提舍二名拘律陀等次第至末文意并同此经可为重说不可为重译也又旧录中有宝髻菩萨所问经是宝髻品异译今编入宝积在第四十七会既入彼中此不重载又有虚空藏经八卷检无异本即是虚空藏品抄出别行又有虚空藏问持经得几福经云是虚空藏品别文抄出既是别生除之不录又内典录及大周录中更有大集经八卷寻其文句即是合部大集经第六帙也初之两卷名十方菩萨品此品乃是明度五十校计经不知何故编入此中后之六卷乃是无尽意经既是繁重亦除不录)

    华严部(华严本部及眷属经皆纂于此)总二十六部一百八十七卷一十八帙 大方广佛华严经六十卷(或五十卷六帙)

东晋天竺三藏佛陀跋陀罗等译(大本初译)

右此经总七处八会。合三十四品。会列如左 第一寂灭道场会(合二品三卷) 第二普光法堂会(合六品四卷) 第三忉利天宫会(合六品三卷) 第四夜摩天宫会(合四品二卷) 第五兜率天宫会(合三品十卷) 第六他化天宫会(合十一品十三卷新经开为二会) 第七普光法堂重会(一品六卷) 第八给孤独园会(一品一十四卷) 大方广佛华严经八十卷(八帙)

大唐天后代于阗三藏实叉难陀等译(新编入录大本再译)

右二经同本异译。其新译经总七处九会。合三十九品。会列如左 第一会菩提场中说(合六品十一卷) 第二会普光明殿说(合六品四卷) 第三会忉利天宫说(合六品三卷) 第四会夜摩天宫说(合四品三卷) 第五会兜率天宫说(合三品十二卷) 第六会他化自在天宫说(一品六卷) 第七(重会)普光明殿说(合十一品十三卷) 第八(重会)普光明殿说(一品七卷) 第九会给孤独园说(一品二十一卷) 信力入印法门经五卷

元魏天竺三藏昙摩流支译(单本) 度诸佛境界智光严经一卷(失译今附秦录第译)

右一经。大周录云。元魏三藏菩提留支译(出长房录今按长房等录留支所译无此经名今为失译附于秦录又云与如来庄严智慧光明入一切佛境界经及度一切诸佛境界智严经同本异译者误也今寻文理义旨全殊名虽似同所诠乃异求其旨趣乃与佛华严入如来德智不思议境界经等同本异译故移编此) 佛华严入如来德智不思议境界经二卷

隋天竺三藏阇那崛多等译(出内典录第三译) 大方广入如来智德不思议经一卷

大唐天后代于阗三藏实叉难陀译(新编入录第四译)

右三经同本异译(新旧四译一译本阙) 大方广佛华严经不思议佛境界分一卷(或二卷十三纸)

大唐天后代于阗三藏提云般若译(出大周录第一译) 大方广如来不思议境界经一卷

大唐天后代于阗三藏实叉难陀译(新编入录第二译)

右二经同本异译 大乘金刚髻珠菩萨修行分一卷(亦名金刚鬘菩萨加行品)

大唐天后代天竺三藏菩提流志译(出大周录单本) 大方广佛华严经修慈分一卷大唐天后代于阗三藏提云般若译(新编入录单本)

上八经十三卷同帙 大方广普贤菩萨所说经一卷大唐天后代于阗三藏实叉难陀译(新编入录单本) 庄严菩提心经一卷

姚秦三藏鸠摩罗什译(第四译) 大方广菩萨十地经一卷

元魏西域三藏吉迦夜共昙曜译(第五译)

右二经同本异译(前后五译三译阙本此菩萨十地经大周录云是华严十住品异译者谬也寻阅文句义旨悬殊但可为华严眷属耳)

右信力入印法门等十一经。并与华严分有相似。是眷属摄而非正部。以其三种世间严事劣故 兜沙经一卷

后汉月支三藏支娄迦谶译

右一经是华严经如来名号品异译(旧经在第五卷新经在第十二比于大本此经稍略) 菩萨本业经一卷(亦直云本业经亦名净行品经)

吴月支优婆塞支谦译 诸菩萨求佛本业经一卷(或无诸字)

西晋清信士聂道真译

右二经是华严净行品异译(旧经在第六卷新经在第十四其支谦译者兼十住品略无偈大周入藏录中更有菩萨本业经一卷亦是异译净行品寻本不获故阙之耳) 菩萨十住行道品一卷(亦直云菩萨十住)

西晋三藏竺法护译(出法上经录拾遗编入) 菩萨十住经一卷

东晋西域三藏只多蜜译

右二经是华严菩萨十住品异译(旧经在第九卷新经在第十六卷略无偈) 渐备一切智德经五卷(或十卷)

西晋三藏竺法护译

上九经十三卷同帙 十住经四卷(或五卷)

姚秦三藏鸠摩罗什共佛陀耶舍译

右二经是华严十地品异译(旧经从第二十五卷至第二十九新经从第三十四卷至第三十九天亲菩萨造十地释论一十二卷) 等目菩萨所问三昧经二卷(一名普贤菩萨定意或三卷)

西晋三藏竺法护译

右一经是新华严十定品异译(从第四十卷至第四十三旧华严经无十定品此等目所问经周录为单本今勘为重译) 显无边佛土功德经一卷

大唐三藏玄奘译(出内典录)

右一经是华严寿量品异译(旧经在第三十一卷新经在第四十五) 如来兴显经四卷(一名兴显如幻经)

西晋三藏竺法护译

右一经是旧华严宝王如来性起品及十忍品异译(从第三十五卷半至第三十七卷尽其十忍品在第三十卷此略无偈不知何故前后差异)新经名如来出现品(从第五十卷至第五十二其十忍品在第四十四旧录中又有如来性起微密藏经二卷即是旧经性起品抄出别行其文不异但取第二会初缘起标于经首加证信序既非别翻故不重载)

上四经十一卷同帙 度世品经六卷(或五卷)

西晋三藏竺法护译

右一经是华严离世间品异译(旧经从三十八卷至第四十四新经从第五十三卷至第五十九) 罗摩伽经三卷

乞伏秦沙门释圣坚译出内典录

右一经是华严入法界品异译(此罗摩伽经比于本品文阙不足于其中间译出少分旧经从第五十一卷无上胜长者至第五十三卷初妙德救护众生夜天所其文即尽新经从第六十七卷半至第七十卷初) 大方广佛华严经续入法界品一卷(或无续字)

大唐中天竺三藏地婆诃罗译(出大周录)

右一经续旧华严经入法界品(或有经本续入大部之中在第五十七卷)

上三经十卷同帙(从兜沙下一十三经并是大部之中别品异译)

    涅槃部(及支派经并纂于此)总六部五十八卷六帙 大般涅槃经四十卷(或三十六卷四帙)

北凉天竺三藏昙无谶于姑臧译(第五单重合译)

(其涅槃经宋文帝代元嘉年中达于建业时有豫州沙门范慧严清河沙门崔慧观陈郡处士谢灵运等以谶前经品数疏简乃依旧泥洹经加之品目文有过质颇亦改治结为三十六卷行于江左比于前经时有小异有论一卷略释大经又论一卷释本有今无一偈) 大般涅槃经后译茶毗分二卷(亦云阇维分亦云后分)

大唐南海波凌国沙门若那跋陀罗共唐国沙门会宁于彼国共译(出大周录单本)

右一经。是前大般涅槃经之余。憍陈如品之末。兼说灭度已后焚烧等事(义净三藏求法传云益府成都沙门会宁麟德年中往游天竺到南海诃凌国遂与彼国三藏沙门若那跋陀罗唐云智贤于阿笈摩经抄出如来涅槃焚烧之事非大乘涅槃经也遗使寄来方之天竺今寻此经与长阿含初分游行经少分相似而不全同经中复言法身常存常乐我净佛菩萨境界非二乘所知与大涅槃义理相涉经初复题陈如品末文势相接且编于此后诸博识详而定之) 大般泥洹经六卷(或十卷)

东晋平阳沙门释法显共觉贤译(第四译)

右一经是大般涅槃经之前分尽大众问品同本异译(兼茶毗分前后七译四译阙本)

上二经八卷同帙 方等般泥洹经二卷(亦名大般泥洹经或三卷)

西晋三藏竺法护译(第一译) 四童子三昧经三卷(或直名四童子经)

隋天竺三藏阇那崛多等译(第二译)

右二经同本异译(按群录中又有哀泣经二卷或三卷云与方等泥洹同本异译亦不述其翻译所由寻其文句即是方等泥洹更无有异其方等泥洹初品名为哀泣但取此品题目以作经名比于方等泥洹仍阙三品余并无别既是繁重删之不录也) 大悲经五卷

高齐天竺三藏那连提耶舍共法智译(单本)

上三经十卷同帙(方等泥洹等三经涅槃支派)

    五大部外诸重译经

二百七十三部五百五十八卷五十一帙 方广大庄严经十二卷(一名神通游戏)

大唐中天竺三藏地婆诃罗译(出大周录第四译) 普曜经八卷(一名方等本起)

西晋三藏竺法护译(第二译四译二阙)

右二经同本异译(其大庄严经周录编为单译或有以普曜经在小乘藏者二俱误也)

上二经二十卷二帙 法华三昧经一卷(法华支派)

宋凉州沙门释智严译(单本) 无量义经一卷(法华前说)

萧齐天竺沙门昙摩伽陀耶舍译(第二译两译一阙) 萨昙分陀利经一卷(是异出法华宝塔天授二品各少分)

僧祐录云安公录中失译经(今附西晋录拾遗编入) 妙法莲华经八卷(二十八品或七卷)

姚秦三藏鸠摩罗什译(第五译)

上四经十一卷同帙(此妙法莲华经第五卷初提婆达多品萧齐武帝时外国三藏达摩菩提共杨都僧正沙门法献于瓦官寺译其经梵本是法献于于阗将来其第八卷初普门品中重诵偈周武帝时北天竺三藏阇那崛多于益州龙渊寺译秦本并阙后续编入又第八卷中药王菩萨等咒六首大唐三藏玄奘重译在音义中此不别出) 正法华经十卷(或云方等正法华或七卷一帙)

西晋三藏竺法护译(第三译) 妙法莲华经七卷(二十七品或八卷)

隋天竺三藏崛多笈多二法师添品(出经前序及内典录)

右三经同本异译(其添品序略云正法护翻妙法什译检验二本文皆有阙护所阙者普门品偈也什所阙者药草喻品之半富楼那及法师等二品之初提婆达多品普门品偈也什移嘱累在药王之前二本陀罗尼并置普门之后其间异同言不能极窃见提婆达多品及普门品偈先贤续出补阙流行余景仰遗风宪章成范大隋仁寿元年辛酉之岁因普曜寺沙门上行所请遂共崛多笈多二法师于大兴善寺重勘天竺多罗叶本富楼那及法师等二品之初斯本犹阙药草喻品更益其半提婆达多通入塔品陀罗尼次神力之后嘱累还结其终字句差殊颇亦改正傥有披寻幸勿疑惑兼此添品总成六译三在三阙) 维摩诘所说经三卷(一名不可思议解脱或直云维摩诘经)

姚秦三藏鸠摩罗什译(第六译)

上二经十卷同帙 维摩诘经二卷(或三卷)

吴月支优婆塞支谦译(第二译) 说无垢称经六卷

大唐三藏玄奘译(出内典录第七译)

右三经同本异译(前后七译四译阙本) 大方等顶王经一卷(一名维摩诘子问经亦名善思童子经)

西晋三藏竺法护译(第一译) 大乘顶王经一卷(亦名维摩儿经)

梁优禅尼国王子月婆首那译(第三译)

上四经十卷同帙 善思童子经二卷

隋天竺三藏阇那崛多等译(第四译)

右三经同本异译(共善思童子经周录在单本中误也前后四译第二本阙) 大悲分陀利经八卷(亦云大乘悲)

失译(今附秦录第二译)

上二经十卷同帙 悲华经十卷(一帙)

北凉天竺三藏昙无谶于姑臧译(第四译)

右二经同本异译(前后四译两译阙本) 金光明最胜王经十卷(一帙)

大唐天后代三藏义净译(新编入录第五译) 金光明经八卷(二十四品)

隋大兴善寺沙门宝贵合出当第四本

右二经同本异译(其序略云而金光明见有三本初在凉世有昙无谶译为四卷止十八品其次周世阇那崛多译为五卷成二十品后逮梁世真谛三藏于建康译三身分别业障灭陀罗尼最净地依空满愿等四品足前出没为二十三品宝贵每叹此经秘奥后分如何竟无嘱累旧虽三译本疑未周长想梵文愿言逢遇大隋驭寓新经即来帝敕所司相续翻译至开皇十七年法席小间因劝请北天竺揵达国三藏法师此云志德重寻后本果有嘱累品复得银主陀罗尼品在京大兴善寺即为翻译并前先出合二十四品写为八卷学士成都费长房笔受通梵沙门日严寺释彦琮校谏撰录者曰此合部经文义备足其无谶四卷真谛七卷崛多五卷并皆有阙故此三经无繁重载谨按长房等录周武帝代天竺三藏那舍崛多译出一本名金光明经更广寿量大辩陀罗尼经五卷成部今详此名乃非全译但于无谶四卷经中续演二品其寿量品更续其文大辩品中更广咒法余品之中亦有续者故云更广寿量大辩陀罗尼经故六卷合经序云寿量大辩又补其阙以此证知但是续阙非是别翻又经序云阇那崛多译为五卷房等诸录乃云耶舍崛多者此二三藏乃是同师当时共翻互载皆得其合部经有六卷本与此八卷明同异者其六卷经一品颠倒比校新经八卷者是又二经嘱累文意全别六卷嘱累乃与法华嘱累大咒相似未详所以今勘八卷之者亦与新经扶同二本少殊不可双载故存八卷为正编之入藏后寻览者幸无惑焉兼此合经总成五译两本在藏三本入删繁录) 伅真陀罗所问经二卷(或三卷)

后汉月支三藏支娄迦谶译(第一译)

上二经十卷同帙 大树紧那罗王所问经四卷(亦名说不可思议品)

姚秦三藏鸠摩罗什译(第二译)

右二经同本异译 佛升忉利天为母说法经二卷(亦名佛升忉利天品经或三卷)

西晋三藏竺法护译(第一译) 道神足无极变化经四卷(一名合道神足经或二卷或三卷)

西晋安息三藏安法钦译(第二译)

右二经同本异译(前后三译第三本阙)

上三经十卷同帙 宝雨经十卷(一帙)

大唐天后代南印度三藏达摩流支等译(出大周录第三译) 宝云经七卷

梁扶南三藏曼陀罗仙共僧伽婆罗译(第一译)

右二经同本异译(新旧三译第二本阙) 阿惟越致遮经三卷(或无遮字或四卷)

西晋三藏竺法护译(第一译)

上二经十卷同帙 不退转法轮经四卷

僧祐录云安公凉土异经(在北凉录第二译) 广博严净不退转轮经四卷(或六卷)

宋凉州沙门智严共宝云译(第三译)

右三经同本异译(其阿惟越致遮经周录在单本中误也) 不必定入定入印经一卷

元魏婆罗门瞿昙般若流支译(出序记第一译右经初序记云魏兴和四年岁次降娄月建在戌朔次甲子壬午之日瞿昙流支沙门昙林于尚书令仪同高公第译九千一百九十三字诸录皆云菩提留支译者误也今依序记为正) 入定不定印经一卷

大唐天后代三藏义净译(新编入录第二译)

右二经同本异译(其旧译经周录为单本新勘为重译)

上四经十卷同帙 等集众德三昧经三卷(或二卷)

西晋三藏竺法护译(第一译) 集一切福德三昧经三卷

姚秦三藏鸠摩罗什译(出真寂寺录第三译)

右二经同本异译(前后三译一译本阙) 持心梵天经四卷(一名庄严佛法经又名等御诸法经)

西晋三藏竺法护译(或六卷十七品第一译)

上三经十卷同帙(按姚秦释僧睿思益序云恭明前译颇丽其辞迷其旨今按群录吴时月支国优婆塞支谦字恭明翻译众经而无思益同本之者其持心经与思益同乃是西晋竺法护译睿云恭明先译失之者误) 思益梵天所问经四卷(或直云思益经祐云思益义经)

姚秦三藏鸠摩罗什译(第二译) 胜思惟梵天所问经六卷

元魏天竺三藏菩提留支译(第二译)

右三经同本异译(其胜思惟经有释论四卷)

上二经十卷同帙 持人菩萨经四卷(有加所问二字或三卷)

西晋三藏竺法护译(第一译) 持世经四卷(一名法印经或三卷)

姚秦三藏鸠摩罗什译(第三译)

右二经同本异译(前后三译第二本阙) 济诸方等学经一卷(或无学字)

西晋三藏竺法护译(第一译) 大乘方广总持经一卷(或无乘字)

隋天竺三藏毗尼多流支译(第二译)

右二经同本异译(周录为单本新勘为重译)

上四经十卷同帙 文殊师利现宝藏经三卷(或直云宝藏经或二卷第一译)

西晋三藏竺法护译 大方广宝箧经三卷(或二卷)

宋天竺三藏求那跋陀罗译(第四译)

右二经同本异译(前后四译两译阙本) 大乘同性经二卷(亦名一切佛行入智毗卢遮那藏说经或四卷)

周宇文氏天竺三藏阇那耶舍等译(第一译) 证契大乘经二卷(亦名入一切佛境智陪庐遮那藏)

大唐中天竺三藏地婆诃罗译(出大周录第二译)

右二经同本异译

上四经十卷同帙 深密解脱经五卷

元魏天竺三藏菩提留支译(今本初译) 解深密经五卷

大唐三藏玄奘译(出内典录今本再译)

上二经十卷同帙 解节经一卷陈天竺三藏真谛译

右一经是解深密经初五品异译(出第一卷) 相续解脱地波罗蜜。了义经一卷(亦名解脱了义亦云相续解脱经)

宋天竺三藏求那跋陀罗译

右一经是解深密经后二品异译出四五二卷

右四经同本异译(二是全本二是初译) 缘生初胜分法本经二卷

隋天竺三藏达摩笈多译(出内典录第一译) 分别缘起初胜法门经二卷

大唐三藏玄奘译(出内典录第二译)

右二经同本异译 楞伽阿跋多罗宝经四卷

宋天竺三藏求那跋陀罗译(第二译)

上五经十卷同帙 入楞伽经十卷(一帙)

元魏天竺三藏菩提留支译(或三译) 大乘入楞伽经七卷

大唐天后代于阗三藏实叉难陀译(新编入录第四译)

右三经同本异译(新旧四译一译阙本) 菩萨行方便境界神通变化经三卷

宋天竺三藏求那跋陀罗译(第一译)

上二经十卷同帙 大萨遮尼干子所说经十卷(或七卷或八卷一帙)

元魏天竺三藏菩提留支译(第一译)

右二经同本异译 大方等大云经六卷(亦名大方等无相经或四卷或五卷)

北凉天竺三藏昙无谶译(第二译两译一阙) 大云轮请雨经一卷(内题云大云经请雨品第六十四)

周宇文氏天竺三藏阇那耶舍等译(第一译) 大云轮请雨经二卷

隋天竺三藏那连提耶舍译(第二译) 大方等大云谓雨经一卷(内题云大方等大云经请雨品第六十四)

隋天竺三藏阇那崛多等译(出内典录第三译)

右三经同本异译

上四经十卷同帙 诸法无行经二卷(或一卷)

姚秦三藏鸠摩罗什译(第一译) 诸法本无经三卷

隋天竺三藏阇那崛多等译

右二经同本异译(前后三译一译阙本) 无极宝三昧经一卷(或直云无极宝经)

西晋三藏竺法护译(第一译) 宝如来三昧经二卷(一名无极宝三昧经或一卷)

东晋西域三藏只多密译(第二译)

右二经同本异译 慧印三昧经一卷(一名宝田慧印三昧经)

吴月支优婆塞支谦译(第一译) 如来智印经一卷(一名诸佛法身)

僧祐录中失译经(今附宋录第二译)

右二经同本异译

上六经十卷同帙 大灌顶经十二卷(一帙或无大字录云九卷未详)

东晋西域三藏帛尸梨密多罗译(单重合译)

右卷别各是一经具列如左

(第一卷灌顶三归五戒带佩护身咒经第二卷灌顶七万二千神王护比丘咒经第三卷灌顶十二万神王护比丘尼咒经第四卷灌顶百结神王护身咒经第五卷灌顶宫宅神王守镇左右咒经第六卷灌顶冢墓因缘四方神咒经第七卷灌顶伏魔封印大神咒经第八卷灌顶摩尼禀大神咒经第九卷灌顶召五方龙摄疫毒神咒经第十卷灌顶梵天神策经第十一卷) 灌顶隋愿往生十方净土经(或云普广品第十一即别行随愿往生经是) 第十二卷灌顶拔除过罪生死得度经(即是旧药师经佛游维耶离者此为第一译) 药师如来本愿经一卷

隋天竺三藏达摩笈多译(出内典录第二译) 药师琉璃光如来本愿功德经一卷

大唐三藏玄奘译(出内典录第三译) 药师琉璃光七佛本愿功德经二卷

大唐三藏义净于大内佛光殿译(新编入录第四译)

右三经同本异译(与前灌顶第十二卷拔除过罪生死得度经同本其三藏义净所译二卷者更加六佛本愿及咒余文大同奘法师译者其旧药师经群录皆云宋时鹿野寺沙门慧简所译寻检其文即是灌顶第十二卷析出别行更无异本其随愿往生经群录或云吴时支谦或云西晋竺护译其见流行者即是大灌顶经第十一卷普广品更无别本此之二经既在大部之中其别生流行者删之不录) 阿阇世王经二卷(后汉月支三藏支娄迦谶译第一译) 普超三昧经三卷(或上加文殊师利字或四卷)

西晋三藏竺法护译(第二译) 放钵经一卷(是普超经举钵品异译出第一卷)

僧祐录云安公录中失译经(安公云出方等部今附西晋录)

右三经同本异译(前后六译三译阙本)上六经十卷同帙

开元释教录卷第十一(别录之一) 大般若波罗蜜多经(六百卷六十帙唐三藏玄奘于玉华宫寺译出翻经图)

右此经。梵本都有二十万颂。总四处十六会。唐言译之成六百卷。重单合译具列如左 第一会王舍城鹫峰山说(四百卷)

右新译单本。梵文一十三万二千六百颂。唐译成四百卷七十九品。从第一卷至四百卷 第二重会王舍城鹫峰山说(七十八卷第四译)

右新译重本。梵文二万五千颂。唐译成七十八卷八十五品。与旧大品放光光赞般若同本异译。从四百一卷至四百七十八。比于旧经阙无常啼等品。余意大同 第三重会王舍城鹫峰山说(五十九卷)

右新译单本。梵文一万八千颂。译成五十九卷三十一品。从四百七十九卷至五百三十七卷 第四重会王舍城鹫峰山说(一十八卷第八译)

右新译重本。梵文八千颂译成一十八卷二十九品。与旧道行小品明度长安品等同本异译。从五百三十八卷至五百五十五。比于旧经亦阙常啼等品。余意不殊 第五重会王舍城鹫峰山说(十卷)

右新译单本。梵文四千颂译成十卷二十四品。从五百五十六卷至五百六十五卷 第六重会王舍城鹫峰山说(八卷第二译)

右新译重本。梵文二千五百颂。译成八卷一十七品。与旧胜天王般若同本异译。从五百六十六卷至百七十三卷 第七会室罗筏城给孤独园说曼殊室利分(二卷第三译)

右新译重本。梵文八百颂。译成二卷。无品。与旧两译文殊般若同本异译。当第五百七十四至五百七十五卷 第八重会室罗筏城给孤独园说那伽室利分(一卷第三译)

右新译重本。梵文四百颂。译成一卷。无品。与旧软首菩萨分卫经等同本异译。当第五百七十六卷 第九重会室罗筏城给孤独园说能断金刚分(一卷第四译)

右新译重本。梵文三百颂。译成一卷。无品。与新旧四译金刚般若同本异译。当第五百七十七卷 第十会他化自在天王宫说般若理趣分(一卷第一译)

右新译重本。梵文三百颂。译成一卷。无品。与后译实相般若同本异译。当第五百七十八卷 第十一重会室罗筏城给孤独园说布施波罗蜜多分(五卷)

右新译单本。梵文二千颂译五卷。无品。从五百七十九卷至五百八十三卷 第十二重会室罗筏城给孤独园说净戒波罗蜜多分(五卷)

右新译单本。梵文二千颂。译成五卷。无品。从五百八十四卷至五百八十八卷 第十三重会室罗筏城给孤独园说安忍波罗蜜多分(一卷)

右新译单本。梵文四百颂。译成一卷。无品。当第五百八十九卷 十四重会室罗筏城给孤独园说精进波罗蜜多分(一卷)

右新译单本。梵文四百颂。译成一卷。无品。当第五百九十卷 第十五重会王舍城鹫峰山说静虑波罗蜜多分(二卷)

右新译单本。梵文八百颂。译成二卷。无品。当第五百九十一至九十二卷 第十六会王舍城竹林园中白鹭池侧说般若波罗蜜多分(八卷)

右新译单本。梵文二千五百颂。译成八卷。无品。从五百九十三卷至第六百卷开元释教录卷第十二(别录之二)

        庚午岁西崇福寺沙门智升撰

    有译有本录中菩萨三藏录之二(大乘经重单合译下) 月灯三昧经十一卷(或十卷一帙)

高齐天竺三藏那连提耶舍译(全本后出单重合译) 月灯三昧经一卷(一名文殊师利菩萨十事行经)

宋沙门释先公译(第二别译)

右一经出前大月灯经第七卷异译(第一别译单卷者本阙) 无所希望经一卷(一名象步经)

西晋三藏竺法护译(第二译) 象腋经一卷

宋罽宾三藏昙摩蜜多译(第四译)

右二经同本异译(前后四译两译本阙) 大净法门经一卷

西晋三藏竺法护译(第一译) 大庄严法门经二卷

隋天竺三藏那连提耶舍译(第三译)

右二经同本异译(前后三译一译阙本) 如来庄严智慧光明入一切佛境界经二卷

元魏天竺三藏昙摩流支译(第一译) 度一切诸佛境界智严经一卷

梁扶南三藏僧伽婆罗等译(第二译)

右二经同本异译 后出阿弥陀佛偈经一卷(与后经异本或无经字)

后汉失译(第二译两译一阙) 观无量寿佛经一卷(亦云无量寿观经与前后经异本)

宋西域三藏畺良耶舍译(第一译二译一阙) 阿弥陀经一卷(亦名无量寿经)

姚秦三藏鸠摩罗什译(第一译第二本阙) 称赞净土佛摄受经一卷(亦直云称赞净土经)

大唐三藏玄奘译(出内典录第二译)

右二经同本异译(其求那跋陀罗所译小无量寿经寻本不获诸藏纵有即与弥弥陀文同不异)

上十一经十三卷同帙 观弥勒菩萨上生兜率天经一卷(亦云弥勒上生经)

宋居士沮渠京声译(单本)

右上生经虽是单译随成佛经次第编此 弥勒成佛经一卷(与后经异本)

姚秦三藏鸠摩罗什译(第二译两译一阙) 弥勒来时经一卷(失译出法上录今附东晋录第三译) 弥勒下生经一卷(一名弥勒受决经初云大智舍利弗)

姚秦三藏鸠摩罗什译(第四译)

(谨依长房内典二录普云弥勒下生经初云大智舍利弗者其经先是长安沙门释道标译萧齐江州沙门道政删改今详此说或谓不然其释道标乃是什公门下诠义之僧元非翻译之主纵使是标译出文义有何不周降至齐朝政重删改年月悬远叙述参差彼云道政所删难为准约经中子注乃曰秦言故是秦翻无繁惑矣什录先载是其出焉) 弥勒下生成佛经一卷

大唐天后代三藏义净译(第六译)

右三经同本异译(前后六译三译一阙) 诸法勇王经一卷

宋罽贤三藏昙摩蜜多译(第二译) 一切法高王经一卷(一名一切法义王经)

元魏婆罗门瞿昙般若流支译(出序记第三译)

(右经初序记云魏兴和四年岁次壬戌季夏六月朔次乙未二十三日丁巳创译婆罗门客瞿昙流支沙门昙林在窦太尉定昌寺译八千四百四十九字诸录皆云菩提留支译者误也今依序记为正其一切法高王经周录为单本者误也)

右二经同本异译(前后三译一译本阙) 第一义法胜经一卷

元魏婆罗门瞿昙般若流支译(出序记第一译)

(右经初序记云魏兴和四年岁次壬戌九月一日甲子翟昙流支沙门昙林于尚书令仪同高公第译五千五百七十六字诸录皆云菩提留支译者误也今依序记为正) 大威灯光仙人问疑经一卷

隋天竺三藏阇那崛多等译(第二译)

右二经同本异译 顺权方便经二卷(一名转女身菩萨经或一卷)

西晋三藏竺法护译(第二译) 乐璎珞庄严方便品经一卷(亦云转女身菩萨问答经)

姚秦罽宝三藏昙摩耶舍译(出经后记第三译)

右二经同本异译(其乐璎珞庄严经捡寻群录或云姚秦罗什所翻亦云宋朝法海所译今准经后记云比丘慧法于罽宾秦寺请毗婆沙昙摩耶施译胡为秦其罽宾秦寺未详其处耶施译出故应无谬群录咸云昙摩耶舍善毗婆沙时人共号为毗婆沙故僧祐录云舍利弗毗昙毗婆沙译者即其人也舍之与施声相近耳今什录中除附耶舍之录前后四译两译阙本)

上十一部经十二卷同帙 六度集经八卷(亦名六度无极经或九卷)

吴天竺三藏康僧会译(重单合译) 太子须大挐经一卷(或云须达挐)

乞伏秦沙门释圣坚译(周录为单今为重译)

右一经出六度经第二卷施度中异译 菩萨睒子经一卷(亦云孝子睒经)

僧祐录云安公录中失译经(今附西晋录第二译) 睒子经一卷

乞伏秦沙门释圣坚译(第四译)

右二经同本出六度经第二卷施度中异译 太子慕魄经一卷

后汉安息三藏安世高译(第一译) 太子沐魄经一卷(或作慕魄)

西晋三藏竺法护译(第三译拾遗编入)

右二经同本。出六度经第四卷戒度中异译 九色鹿经一卷

吴月支优婆塞支谦译(出法上录)

右一经出六度经第六卷精进度中异译

上七经十四卷同帙(其九色鹿经周录为单本误也) 无字宝箧经一卷

元魏天竺三藏菩提留支译(第一译) 大乘离文字普光明藏经一卷

大唐中天竺三藏地婆诃罗于西太原寺译(出大周录第三译) 大乘遍照光明藏无字法门经一卷

大唐中天竺三藏地婆诃罗重译(拾遗编入第四译)

右三经同本异译(大周录云与大方广宝箧经同本异译者误也前后四译一译阙本) 老女人经一卷(亦名老母经或云老女经)

吴月支优婆塞支谦译(拾遗编入第一译) 老母经一卷

僧祐录中失译经(今附宋录第二译) 老母女六英经一卷(亦云老母经)

宋天竺三藏求那跋陀罗译(第三译)

右三经同本异译 月光童子经一卷(一名月明童子经或名申日经)

西晋三藏竺法护译(第一译) 申日儿本经一卷(录作兜本误也或无日)

宋天竺三藏求那跋陀罗译(第二译拾遗编入) 德护长者经二卷(一名尸利崛多长者经)

隋天竺三藏那连提耶舍译(第四译四译一阙)

右三经同本异译(上之三经虽是同本而广略全异互有增减又支谦译中有申日经一卷云与月光童子经同本异译今检寻文句二经不殊父名申日子号月光约父子名以分二轴两本既同故不双出其申日经或在小乘藏中云出阿含其增壹阿含中虽有尸利崛多长者缘起无月光童子事编在彼中亦将误也) 文殊师利问菩提经一卷(一名菩提无行经亦直名菩提经)

姚秦三藏鸠摩罗什译(第一译) 伽耶山顶经一卷(亦云伽耶顶经)

元魏天竺三藏菩提留支译(第二译) 象头精舍经一卷

隋天竺沙门毗尼多流支译(第三译) 大乘伽耶山顶经一卷

大唐天后代天竺三藏菩提流志译(出大周录第四译)

右四经同本异译(其沙门靖迈翻经图中别载菩提经一卷大周录中又有菩提无行经一卷此之二经并是什公所译文殊问菩提经之异名无繁重载) 长者子制经一卷(一名制经)

后汉安息三藏安世高译(第一译) 菩萨逝经一卷(或云誓童子经或直云逝经)

西晋沙门白法祖译(第三译) 逝童子经一卷

西晋沙门支法度译(第四译五译二阙)

右三经同本异译(又大周录中别载制经一卷即安高译者异名不合重载) 犊子经一卷

吴月支优婆塞支谦译(出法上录第一译) 乳光佛经一卷(亦云乳光经)

西晋三藏竺法护译(第二译)

右二经同本异译(广略稍异前后四译两译阙本) 无垢贤女经一卷(或名胎藏经)

西晋三藏竺法护译(出聂道真录第二译)

(右一经云与胎藏经同本俱云竺法护译今勘二本文句全同但名有异今存一本) 腹中女听经一卷(一名不庄校女经)

北凉天竺三藏昙无谶译(第三译) 转女身经一卷

宋罽宾三藏昙摩蜜多译(第四译)

右三经同本异译(前二经稍略总五译二阙)

上二十一经二十二卷同帙 无上依经二卷

梁天竺三藏真谛译(全本第二译出经后记)

(右此无上依经谨按长房等录并云陈永定二年丁丑真谛三藏于南康郡净土寺出其经后记乃云梁绍泰三年太岁丁丑九月八日三藏真谛于平固县南康内史刘文陀请令译出今寻诸家年历差互不同长房年历但至承圣五年丙子梁国即绝甄鸾及王道圭年纪至绍泰二年丙子改为太平元年太平二年丁丑改为永定元年陈霸先立号为陈国又有年纪不知何人所撰彼云承圣三年甲戌改为大定元年逮于后梁凡经八载方改年号然四家年历并无绍泰三年四本既并不同未详孰为正说或可梁绍泰三年丁丑即是陈初永定元年也历中但纪后号不载前名今者且依经记为梁代译也) 未曾有经一卷

后汉失译(旧录在小乘单本中误也第一译) 甚希有经一卷

大唐三藏玄奘译(出内典录第三译)

右二经同本异译(是前无上依经初品出第一卷) 决定总经一卷(或云决定总持经亦云决总持经)

西晋三藏竺法护译(第一译) 谤佛经一卷

元魏天竺三藏菩提留支译(第二译)

右二经同本异译 宝积三昧文殊问法身经一卷

后汉安息三藏安世高译(第一译) 入法界体性经一卷

隋天竺三藏阇那崛多等译(拾遗编入第二译)

右二经同本异译 如来师子吼经一卷

元魏天竺三藏佛陀扇多译(第一译) 大方广师子吼经一卷

大唐中天竺三藏地婆诃罗译(出大周录第二译)

右二经同本异译 大乘百福相经一卷

大唐中天竺三藏地婆诃罗译(出大周录第一译) 大乘百福庄严相经一卷

大唐中天竺三藏地婆诃罗再译(拾遗编入第二译)

右二经同本异译 大乘四法经一卷

大唐中天竺三藏地婆诃罗于东太原寺译(出大周录第一译) 菩萨修行四法经一卷

大唐中天竺三藏地婆诃罗于弘福寺译(拾遗编入第二译)

右二经同本异译 希有希有校量功德经一卷(或直云希有校量功德经)

隋天竺三藏阇那崛多等译(第一译) 最无比经一卷

大唐三藏玄奘译(出内典录第二译)

右二经同本异译(广略少异) 前世三转经一卷

西晋沙门释法炬译(第一译) 银色女经一卷

元魏天竺三藏佛陀扇多译(第二译)

右二经同本异译 阿阇世王受决经一卷

西晋沙门释法炬译(第一译) 采莲违王上佛授决号妙华经一卷(亦直云采莲违王经)

东晋西域沙门竺昙无兰译(拾遗编入第二译)

右二经同本异译(从无上依经下一十九经大周录中在单本内今勘为重译) 正恭敬经一卷(或名正法恭敬经)

元魏天竺三藏佛陀扇多译(第一译) 善敬经一卷(亦名善恭敬经一名善恭敬师经)

隋天竺三藏阇那崛多等译(第二译)

右二经同本异译(广略少异) 称赞大乘功德经一卷

大唐三藏玄奘译(出内典录第一译) 说妙法决定业障经一卷

大唐至相寺沙门释智严译(新编入录第二译)

右二经同本异译(其称赞大乘经旧为单本今为重译)

上二十三经二十四卷同帙 谏王经一卷(亦云大小谏王经)

宋居士沮渠京声译(第一译) 如来示教胜军王经一卷(亦直云胜军王经)

大唐三藏玄奘译(出内典录第二译) 佛为胜光天子说王法经一卷(亦直云胜光天子经)

大唐三藏义净译(新编入录第三译)

右三经同本异译(其谏王经同在小乘录胜军王经在大乘录并云单本者误也) 大方等修多罗王经一卷

元魏天竺三藏菩提留支译(第一译) 转有经一卷

元魏天竺三藏佛陀扇多译(第二译)

右二经同本异译 文殊师利巡行经一卷

元魏天竺三藏菩提留支译(第一译) 文殊尸利行经一卷

隋天竺三藏阇那崛多等译(第二译)

右二经同本异译 贝多树下思惟十二因缘经一卷

吴月支优婆塞支谦译(第三译) 缘起圣道经一卷

大唐三藏玄奘译(出内典录第六译)

右二经同本异译(前后六译四译阙本其缘起圣道经周录在单本中误也又有闻城十二因缘经一卷即与贝多树下思惟十二因缘经文同不异但名别耳今存一本) 稻芉经一卷

失译今附东晋录 了本生死经一卷

吴月支优婆塞支谦译(谦自注解三译一阙)

右二经同本异译(莫辩先后) 自誓三昧经一卷(题下注云独证品第四出比丘净行中)

后汉安息三藏安世高译(拾遗编入第一译) 如来独证自誓三昧经一卷

西晋三藏竺法护译(第二译)

右二经同本异译(前后三译一译阙本) 灌洗佛形像经一卷(亦云四月八日灌经亦直云灌经)

西晋沙门释法炬译(拾遗编入第一译) 摩诃刹头经一卷(亦名灌佛形像经)

乞伏秦沙门释圣坚译(第二译)

右二经同本异译 造立形像福报经一卷

失译今附东晋录 作佛形像经一卷(亦云优填王作佛形像经)

失译(今在汉录周录在小乘单本中及云西晋沙门法炬译者误也)

右二经同本异译(莫辩先后) 龙施女经一卷(或无女字)

吴月支优婆塞支谦译(第一译) 龙施菩萨本起经一卷(或云龙施女经亦云龙施本经)

西晋三藏竺法护译(第二译)

右二经同本异译(广略少异) 八吉祥神咒经一卷(或无神字)

吴月支优婆塞支谦译(第一译) 八阳神咒经一卷(亦直云八阳经新勘为重译)

西晋三藏竺法护译(第二译) 八吉祥经一卷

梁扶南三藏僧伽婆罗译(第四译) 八佛名号经一卷

隋天竺三藏阇那崛多等译(第五译)

右四经同本异译(缘起大同佛名稍异前后五译一译阙本) 盂兰盆经一卷(亦云盂兰经)

西晋三藏竺法护译 报恩奉盆经一卷

失译今附东晋录

右二经同本异译(莫辩先后广略稍异) 浴像功德经一卷

大唐天竺三藏宝思惟译(新编入录第一译) 浴像功德经一卷

大唐三藏义净译(新编入录第二译)

右二经同本异译(后本稍广) 校量数珠功德经一卷

大唐天竺三藏宝思惟译(新编入录第一译) 数珠功德经一卷(内云曼殊室利咒藏中校量数珠功德法)

大唐三藏义净译(新编入录第二译)

右二经同本异译

上二十九经二十九卷同帙 不空罥索神变真言经三十卷三帙

大唐南天竺三藏菩提流志译(新编入录当第四译) 不空罥索咒经一卷

隋天竺三藏阇那崛多等译(第一译) 不空罥索神咒心经一卷

大唐三藏玄奘译(出内典录第二译)

右二经同本异译(是前大经序品三藏流志先译一卷名不空罥索咒心经寻本未获) 不空罥索陀罗尼自在王咒经三卷(亦云不空罥索心咒王经)

大唐天后代天竺三藏宝思惟译(新编入录第一译) 不空罥索陀罗尼经一卷(一名普门)

大唐天后代北天竺婆罗门李无谄译(新编入录第二译)

右二经同本异译(此是梵本经抄非是全部与前三经同名异本) 千眼千臂观世音菩萨陀罗尼神咒经二卷(或一卷)

大唐总持寺沙门释智通译(拾遗编入第一译) 千手千眼观世音菩萨姥陀罗尼身经一卷(或云千臂千眼)

大唐南天竺三藏菩提流志译(新编入录第二译)

右二经同本异译(其初译本贝叶交错文少失次) 千手千眼观世音菩萨广大圆满无碍大悲心陀罗尼经一卷

大唐西天竺沙门伽梵达摩译(拾遗编单本)

右此心经虽是单本随前身经编之于此 观世音菩萨秘密藏神咒经一卷

大唐天后代于阗三藏实叉难陀译(新编入录第一译) 观世音菩萨如意摩尼陀罗尼经一卷

大唐天竺三藏宝思惟译(新编入录第二译)

上九经十二卷同帙 观自在菩萨如意心陀罗尼咒经一卷

大唐三藏义净译(新编入录第三译) 如意轮陀罗尼经一卷

大唐天竺三藏菩提流志译(新编入录第四译)

右四经同本异译(上四本经虽有广略据其梵本并译未尽义净出者共法最略) 文殊师利根本一字陀罗尼经一卷(亦名一字咒王经)

大唐天后代天竺三藏宝思惟译(新编入录第一译) 曼殊室利菩萨咒藏中一字咒王经一卷

大唐天后代三藏义净译(新编入录第二译)

右二经同本异译 十二佛名神咒经一卷

隋天竺三藏阇那崛多等译(第一译) 称赞如来功德神咒经一卷

大唐三藏义净译(新编入录第二译)

右二经同本异译(其五千五百佛名经第一卷初十二佛号与前十二佛名同而不别又十二佛名经旧录为单本新勘为重译) 孔雀王咒经一卷(亦名大金色孔雀王经并结界场法具)

姚秦三藏鸠摩罗什译(第四译) 大金色孔雀王咒经一卷

失译(今附秦录拾遗编入第五译) 佛说大金色孔雀王咒经一卷

失译(亦附秦录拾遗编入第六译) 孔雀王咒经二卷

梁扶南三藏僧伽婆罗译(第七译) 大孔雀咒王经三卷

大唐三藏义净于东都内道场译(新编入录第八译)

右五经同本异译(新旧八译五存三阙前六文略后二稍广)

上十一经十四卷同帙 陀罗尼集经十二卷

大唐中天竺三藏阿地瞿多译(出大周录单重合译)

右出金刚大道场经大明咒藏之少分也。撮要而译(此集之中大般若咒经等有别行者录不具显人多生疑恐非正典今为除疑故别条末列之如后) 第一卷佛部卷上(大神力陀罗尼释迦佛顶三昧陀罗尼品) 第二卷佛部卷下(初画一切佛顶像法次有二十六印并咒诸佛咒印法第三阿弥陀佛大思惟经序分咒印法并说持诵得往生事及数珠法第四大金轮陀罗尼第五拔折啰功能法相品) 第三卷(摩诃般若波罗蜜多心经佛在舍卫国说大般若理趣中咒及般若心咒皆在此中于中第十二印并咒名般若无尽藏注云是一印咒筏梨耶思蝇伽法师译卷末复有大轮金刚陀罗尼若诵此咒即当入坛及得用印不成盗法) 第四卷观世音卷上(十一面观世音神咒经) 第五卷观世音卷中(初有二印及咒千啭观世音菩萨咒次有六印及咒观世音杂咒印第三十二臂观世音菩萨一印并咒第四不空罥索观世音四印并咒第五画观世音像法第六观世音毗俱知菩萨三昧法印咒品也) 第六卷观世音等诸菩萨卷下(初阿耶揭唎婆观世音菩萨法印咒唐云马头第二诸大菩萨法会印咒品大势至菩萨文殊师利菩萨弥勒菩萨地藏菩萨普贤菩萨虚空藏菩萨等并有印咒法) 第七卷金刚部卷上(初金刚藏大威神力三昧法印咒品第二金刚藏眷属法印咒品诸眷属金刚说咒并印) 第八卷金刚部卷中(初金刚阿蜜哩多军茶利菩萨自在神力咒印品第二拔折罗吒呵娑印咒法唐云大笑金刚) 第九卷金刚部卷下(初金刚乌枢沙摩法印咒品唐云不净洁金刚即火头金刚是第二天青面金刚咒法) 第十卷诸天卷上(初摩利支天经第二功德天法中天竺国菩提寺僧阿难律木叉师迦叶师等于法行寺翻流行于唐国) 第十一卷诸天卷下(诸天等献佛助成三昧法印咒品大梵摩天帝释摩醯首罗四天王日天月天星宿天地天火天阎罗天一切龙王咒印并祈雨法那罗延天乾闼婆紧那罗摩[口*互]啰伽孔雀王师子王伽噜荼大辩天神王焰摩檀陀水天风天阿修罗王遮文茶天法一切毗那夜迦法一切药叉法一切罗刹法　右大梵摩天等皆献咒印) 第十二卷(诸佛大陀罗尼都会道场印咒品是灌顶普集会坛法) 十一面观世音神咒经一卷(周宇文氏天竺三藏耶舍崛多等译第一译) 十一面神咒心经一卷

大唐三藏玄奘译(出内典录第二译)

右二经。与前陀罗尼集经第四卷。十一面神咒经。同本异译(而集经中印法稍广) 摩利支天经一卷(或加小字)

失译(今附梁录拾遗编入)

右一经是集经第十卷初摩利支天经少分异译 咒五首经一卷

大唐三藏玄奘译(出翻经图单重合译)

咒五首者(能灭诸罪千啭陀罗尼咒一六字陀罗尼咒二七俱胝佛所说神咒三随一切如来意神咒四观自在菩萨随心咒五其千啭咒亦有别写以为一经既在此中故不别出大周录中分为五经者非也) 千啭陀罗尼观世音菩萨咒经一卷

大唐总持寺沙门释智通译(拾遗编入第二译)

右千啭咒二首。与上集经第五卷初千啭观世音咒。及杂咒中千啭陀罗尼。同本异译 六字神咒经一卷(或云六字咒法)

大唐天后代天竺三藏菩提流志译(新编入录第四译)

右一经。与上集经第六卷中文殊师利菩萨咒法。及咒五首经六字陀罗尼。并杂咒中六字陀罗尼咒。同本异译 七俱胝佛大心准提陀罗尼经一卷

大唐中天竺三藏地婆诃罗译(出大周录第一译) 七俱胝佛母准泥大明陀罗尼经一卷

大唐南天竺三藏金刚智译(新编入录第二译)

右二经同本异译(比于旧经新者稍广然据梵文译仍未尽咒五首中及杂咒内惟独译咒更无余法)

上九经二十卷二帙(上帙七卷下帙十三) 观自在菩萨随心咒经一卷(亦云多唎心经)

大唐总持寺沙门释智通译(新编入录)

右此观自在随心咒。前咒五首经。及杂咒经中观世音初随心咒。并集经第五。并先译出故编于此 种种杂咒经一卷(或无经字)

周宇文氏天竺三藏阇那崛多译(拾遗编入单重合译)

杂咒总二十三首(法华经内咒六首旋塔灭罪陀罗尼一礼拜灭罪命终诸佛来迎咒一供养三宝咒一观世音忏悔咒一金刚咒蛇咒一生禅安隐咒一咒肿咒一金刚咒治恶鬼病一千啭陀罗尼一观世音随心咒四首七俱胝佛神咒一随一切如来意神咒一与咒五首中者同本六字陀罗尼咒一归依三宝咒一) 佛顶尊胜陀罗尼经一卷

大唐朝散郎杜行顗奉制译(出大周录第一译) 佛顶最胜陀罗尼经一卷

大唐中天竺三藏地婆诃罗译(拾遗编入第二译) 佛顶尊胜陀罗尼经一卷

大唐罽宾沙门佛陀波利译(出大周录第三译) 最胜佛顶陀罗尼净除业障经一卷

大唐中天竺三藏地婆诃罗于东都再译(拾遗编入第四译) 佛顶尊胜陀罗尼经一卷(或加咒字)

大唐三藏义净译(新编入录第五译)

右五经同本异译 无量门微密持经一卷(一名成道降魔得一切智经)

吴月支优婆塞支谦译(第一译) 出生无量门持经一卷(或云新微密持经)

东晋天竺三藏佛陀跋陀罗译(第五译) 阿难陀目佉尼呵离陀经一卷(或云出无量门持经)

宋天竺三藏求那跋陀罗译(拾遗编入第六译) 无量门破魔陀罗尼经一卷(或直云破魔陀罗尼经)

宋西域沙门功德直共玄畅译(第七译) 阿难陀目佉尼诃离陀邻尼经一卷

元魏天竺三藏佛陀扇多译(第八译) 舍利弗陀罗尼经一卷

梁扶南三藏僧伽婆罗译(第九译) 一向出生菩萨经一卷

隋天竺三藏阇那崛多等译(第十译) 出生无边门陀罗尼经一卷

大唐至相寺沙门释智严译(新编入录第十一译)

右八经同本异译(长房等录中觉贤经数更有新微密持经一卷即是出生无量门持经是功德贤经数复有出无量门持经一卷即是阿难陀目佉尼诃离陀经是既是重载故不别存新旧十一译三译阙本) 胜幢臂印陀罗尼经一卷

大唐三藏玄奘译(出内典录第一译) 妙臂印幢陀罗尼经一卷

大唐天后代于阗三藏实叉难陀译(新编入录第二译)

右二经同本异译(其胜幢臂印经旧录为单本新勘为重译)

上十七经十七卷同帙 无崖际持法门经一卷(一名无际经)

乞伏秦沙门释圣坚译(第一译) 尊胜菩萨所问一切诸法入无量门陀罗尼经一卷

高齐居士万天懿译(第三译)

右二经同本异译(前后三译一译阙本) 金刚上味陀罗尼经一卷

元魏天竺三藏佛陀扇多译(第一译) 金刚场陀罗尼经一卷

隋天竺三藏阇那崛多等译(第二译)

右二经同本异译 师子奋迅菩萨所问经一卷

失译(今附东晋录) 华聚陀罗尼咒经一卷

失译(今附东晋录) 华积陀罗尼神咒经一卷

吴月支优婆塞支谦译(周录在单本中误也)

右三经同本异译(莫辩先后) 六字咒王经一卷

失译(今附东晋录第一译) 六字神咒王经一卷

失译(拾遗编入今附梁录第二译)

右二经同本异译 虚空藏菩萨问佛经一卷(亦云虚空藏菩萨问七佛陀罗尼咒经)

失译(今附梁录第一译拾遗编入) 如来方便善巧咒经一卷

隋天竺三藏阇那崛多等译(第二译)

右二经同本异译(其如来方便经旧录为单本新勘为重译) 持句神咒经一卷(亦云陀罗尼句)

吴月支优婆塞支谦译(拾遗编入第一译) 陀邻尼钵经一卷(亦云陀邻钵咒)

东晋西域沙门竺昙无兰译(拾遗编入第三译) 东方最胜灯王如来经一卷

隋天竺三藏阇那崛多等译(出内典录第四译)

右三经同本异译(前二本略后经稍广前后四译三存一阙其最胜灯王经旧录为单本新勘为重译) 善法方便陀罗尼咒经一卷

失译(今附东晋录) 金刚秘密善门陀罗尼经一卷

失译(今附东晋录) 护命法门神咒经一卷

大唐天后代天竺三藏菩提流志译(出大周录第三译)

右三经同本异译(前之二经莫辩先后其护命法门经周录在单本中误也) 无垢净光大陀罗尼经一卷

大唐天后代西域沙门弥陀山等译(新编入录第二译又于阗三藏实叉难陀初译名离垢净光陀罗尼经寻本未获故阙之耳) 请观世音菩萨消伏毒害陀罗尼咒经一卷(亦直云请观世音经)

东晋外国居士竺难提译(第二译两译一阙)

上十九经十九卷同帙 内藏百宝经一卷(亦云内藏百品经)

后汉月支三藏支娄迦谶译(第一译两译一阙) 温室洗浴众僧经一卷(亦直云温室经)

后汉安息三藏安世高译(拾遗编入第一译前后两译一本阙) 须赖经一卷

前凉月支优婆塞支施仑译(出经后记第三译前后四译三本阙) 私诃昧经一卷(一名菩萨道树经亦名道树三昧经)

吴月支优婆塞支谦译(第一译两译一阙) 菩萨生地经一卷(一名差摩竭经)

吴月支优婆塞支谦译(周为单本误第一译前后两译一本阙) 四不可得经一卷

西晋三藏竺法护译(第二译两译一阙) 梵女首意经一卷(一名首意女经)

西晋三藏竺法护译(第一译两译一阙) 成具光明定意经一卷(或云成具光明三昧或直云成具光明经)

后汉西域三藏支曜译(第二译两译一阙) 宝网经一卷(亦云宝网童子经)

西晋三藏竺法护译(第一译两译一阙) 菩萨行五十缘身经一卷

西晋三藏竺法护译(第一译两译一阙) 菩萨修行经一卷(亦名威施长者问观身行经)

西晋河内沙门帛法祖译(第一译两译一阙) 诸德福田经一卷(或云诸福田经或直云福田经)

西晋沙门法立法炬共译(第一译两译一阙) 大方等如来藏经一卷

东晋天竺三藏佛陀跋陀罗译(第三译三译二阙) 佛语经一卷

元魏天竺三藏菩提留支译(第一译两译一阙) 金色王经一卷

元魏婆罗门瞿昙般若流支译(第二译两译一阙) 演道俗业经一卷

乞伏秦沙门释圣坚译(第二译两译一阙) 百佛名经一卷

隋天竺三藏那连提耶舍译(第二译两译一阙)

上十七经十七卷同帙 称扬诸佛功德经三卷(一名集诸佛华或四卷)

元魏西域三藏吉迦夜共昙曜译(第三译三译二阙) 须真天子经三卷(亦云问四事经或二卷)

西晋沙门竺法护译(第一译两译一阙) 摩诃摩耶经一卷(亦直云摩耶经或二卷)

萧齐沙门释昙景译(第二译两译一阙) 除恐灾患经一卷

乞伏秦沙门释圣坚译(第二译两译一阙) 孛经一卷(或云孛经钞)

吴月支优婆塞支谦译(拾遗编入第二译前后三译两本阙) 观世音菩萨受记经一卷(一名观世音受决经)

宋黄龙沙门释昙无竭译(第三译三译二阙)

上六经十卷同帙 海龙王经四卷(或三卷)

西晋三藏竺法护译(第一译两译一阙) 首楞严三昧经三卷(亦直云首楞严经或二卷)

姚秦三藏鸠摩罗什译(第九译九译八阙) 观普贤菩萨行法经一卷(云出深功德经中亦云普贤观经)

宋罽宾三藏昙摩蜜多译(第三译三译二阙) 观药王药上二菩萨经一卷

宋西域三藏畺良耶舍译(第一译两译一阙) 不思议光菩萨所问经一卷(亦云所说)

姚秦三藏鸠摩罗什译(第二译两译一阙)

上五经十卷同帙 十住断结经十卷(或云十地断结经或十一卷或十四)

姚秦凉州沙门竺佛念译(第二译两译一阙) 诸佛要集经二卷(亦直云要集经)

西晋三藏竺法护译(第一译两译一阙) 未曾有因缘经二卷(亦直云未曾有经)

萧齐沙门释昙景译(第二译两译一阙)

上三经十四卷二帙 菩萨璎珞经十二卷(或十四卷或十六卷)

姚秦凉州沙门竺佛念译(第二译两译一阙) 超日明三昧经二卷(或无三昧字或三卷)

西晋清信士聂承远译(第二译两译一阙)

上二经十四卷二帙 贤劫经十三卷(亦名颰陀劫三昧经或七或十一卷)

西晋三藏竺法护译(第一译两译一阙)

(从无垢净光陀罗尼经下三十六经虽云重译但一本存余皆遗失寻求不获)

    大乘经单译(一百三十一部二百九十三卷二十四帙) 大法炬陀罗尼经二十卷(二帙)

隋天竺三藏阇那崛多等译 大威德陀罗尼经二十卷(二帙)

隋天竺三藏阇那崛多等译 佛名经十二卷(或十三卷)

元魏天竺三藏菩提留支译 三劫三千佛名经三卷(过去庄严劫千佛名经卷上现在贤劫千佛名经卷中未来星宿劫千佛名经卷下失译拾遗编入今附梁录)

上二经十五卷二帙(其三劫佛名出长房入藏录中今合成一部其中贤劫佛名出贤劫经中合为重译今以上下佛名是其单本以类相从编之于此) 五千五百佛名经八卷

隋天竺三藏阇那崛多等译 不思议功德诸佛所护念经二卷(云出众经或四卷)

曹魏代译失三藏名(拾遗编入)

上二经十卷同帙(其不思议功德经大周录云与不思议光菩萨所问经等同本者误也) 华手经十三卷(一名摄诸善根经或十或十一或十二一帙)

姚秦三藏鸠摩罗什译 大方等陀罗尼经四卷(一名方等檀持陀罗尼经)

北凉沙门法众于高昌郡译(出宝唱录) 僧伽吒经四卷

元魏藏禅尼国王子月婆首那译 力庄严三昧经三卷

隋天竺三藏那连提耶舍译 大方广圆觉修多罗了义经一卷

大唐罽宾沙门佛陀多罗译(拾遗编入)

上四经十二卷同帙 观佛三昧海经十卷(或八卷一帙或无海字)

东晋天竺三藏佛陀跋陀罗译

(右此观佛三昧经大周录云宋永初年求那跋陀罗译出内典录者谨按内典录云是东晋觉贤所译非宋代功德贤周录误也又云与后秦罗什所译单卷观佛三昧经同本编为重译今以什公译者久阙其本卷数全殊不可悬配今依诸旧录编单本内) 大方便佛报恩经十卷

失译在后汉录 菩萨本行经三卷

失译(今附东晋录拾遗编入)

上二经十卷同帙(按大周录中其七卷报恩经云与汉代支谶所译单卷大方便报恩经同本其三卷菩萨本行经云与西晋聂道真所译单卷菩萨本行经同本今以单卷报恩及本行二经先是阙本卷数全殊不可悬配令依诸旧录编单本内) 法集经六卷(或七卷或八卷)

元魏天竺三藏菩提留支译 观察诸法行经四卷

隋天竺三藏阇那崛多等译

上二经十卷同帙 菩萨处胎经五卷(亦直云胎经或八卷)

姚秦凉州沙门竺佛念译 弘道广显三昧经四卷(或无三昧字亦名阿耨达龙王经亦名入金刚问定意经凡十二品)

西晋三藏竺法护译

(右一经仁寿大周等录皆云与阿耨达龙王经同本异译二经俱云竺法护出编为重译按僧祐录竺护所出但有阿耨达经二卷下注云一名弘道广显三昧经长房录中竺护所译有弘道广显三昧经二卷下注云亦名阿耨达请佛经唐内典录护公所译双载二经又长房内典二录西晋失译复有阿耨达龙王经二卷今对勘二经文并无异但以立名多种致使群录差殊或有双载二经或有互题名目时无悟者流滥日深今一废一存庶无谬失但留一本编入单中) 施灯功德经一卷(一名然灯经)

高齐天竺三藏那连提耶舍译

上三经十卷同帙 央崛魔罗经四卷

宋天竺三藏求那跋陀罗译

(右此央崛魔罗经大周录云与竺法护译指髻等七经同本异译者误也不可以名目似同悬即配为重译谨按隋录其指髻经出增壹阿含中鸯崛悔过等六经从前大经抄出既非同本异译依旧编在单中) 无所有菩萨经四卷

隋天竺三藏阇那崛多等译(出内典录) 明度五十校计经二卷(或无明度字或无五十字)

后汉安息三藏安世高译

上三经十卷同帙 中阴经二卷

姚秦凉州沙门竺佛念译 大法鼓经二卷

宋天竺三藏求那跋陀罗译 文殊师利问经二卷(亦直云文殊问经)

梁扶南三藏僧伽婆罗译 月上女经二卷

隋天竺三藏阇那崛多等译 大方广如来秘密藏经二卷(失译今附秦录)

上五经十卷同帙(其大方广如来秘密藏经大周录云与大方等如来藏经同本异译今寻文理义旨悬殊故为单本) 大乘密严经三卷

大唐中天竺三藏地婆诃罗译(出大周录) 占察善恶业报经二卷(亦名大乘实义经云出六根聚经)

外国沙门菩提登译(莫知年代出大周录今附隋录) 莲华面经二卷

隋天竺三藏那连提耶舍译 文殊师利问菩萨署经一卷(一名问署经)

后汉月支三藏支娄迦谶译(拾遗编入) 大乘造像功德经二卷(或一卷)

大唐天后代于阗三藏提云般若译(出大周录)

上五经十卷同帙(其大乘造像功德经大周录云与造立形像福报经同本异译者误也文意既殊故为单译) 广大宝楼阁善住秘密陀罗尼经三卷

大唐南天竺三藏菩提流志译(新编入录) 一字佛顶轮王经五卷(亦云五佛顶经或四卷)

大唐南天竺三藏菩提流志译(新编入录) 大陀罗尼末法中一字心咒经一卷

大唐北天竺三藏宝思惟译(新编入录)

上三经九卷同帙 大佛顶如来密因修证了义诸菩萨万行首楞严经十卷(一帙)

大唐循州沙门怀迪共梵僧于广州译(新编入录) 大毗卢遮那成佛神变加持经七卷

大唐中天竺三藏输波迦罗共沙门一行译(新编入录) 苏婆呼童子经三卷(或云苏婆呼律或二卷)

大唐中天竺三藏输波迦罗译(新编入录)

上二经十卷同帙 苏悉地羯罗经三卷

大唐中天竺三藏输波迦罗译(新编入录) 牟梨曼陀罗咒经一卷(或无经字失译)

(拾遗编入今附梁录) 金刚顶瑜伽中略出念诵法四卷(亦云经)

大唐南天竺三藏金刚智译(新编入录)

上三经八卷同帙 七佛所说神咒经四卷(或无所说字)

晋代译失三藏名(今附东晋录)

(右此七佛神咒经大周录中编为重译云与吴代外国优婆塞支谦所译单卷七佛神咒经同本今以此单卷经久阙其本卷数复殊不可悬配今依旧录编单本内) 大吉义神咒经二卷(或四卷)

元魏昭玄统沙门释昙曜译(出法上录) 文殊师利宝藏陀罗尼经一卷

大唐南天竺三藏菩提流志译(新编入录) 金刚光焰陀罗尼经一卷

大唐南天竺三藏菩提流志译(新编入录) 阿吒婆拘鬼神大将上佛陀罗尼经一卷

失译(拾遗编入今附梁录) 阿弥陀鼓音声王陀罗尼经一卷

失译(拾遗编入今附梁录) 大普贤陀罗尼经一卷　失译(拾遗编入今附梁录) 大七宝陀罗尼经一卷　失译(拾遗编入今附梁录) 六字大陀罗尼咒经一卷　失译(拾遗编入今附梁录) 安宅神咒经一卷　后汉失译 摩尼罗亶经一卷

东晋西域沙门竺昙无兰译(拾遗编入) 玄师颰陀所说神咒经一卷(录云幻师无所说字)

东晋西域沙门竺昙无兰译(拾遗编入) 护诸童子陀罗尼咒经一卷

元魏天竺三藏菩提留支译 诸佛心陀罗尼经一卷

大唐三藏玄奘译(出内典录) 拔济苦难陀罗尼经一卷

大唐三藏玄奘译(出内典录) 八名普密陀罗尼经一卷

大唐三藏玄奘译(出内典录) 持世陀罗尼经一卷

大唐三藏玄奘译(出内典录) 六门陀罗尼经一卷

大唐三藏玄奘译(出内典录) 清净观世音普贤陀罗尼经一卷

大唐总持寺沙门释智通译(出大周录)

上十九经二十三卷同帙 智炬陀罗尼经一卷

大唐天后代于阗三藏提云般若译(出大周录) 诸佛集会陀罗尼经一卷

大唐天后代于阗三藏提云般若译(出大周录) 随求即得大自在陀罗尼神咒经一卷

大唐天后代北天竺三藏宝思惟译亦云所得(出大周录) 百千印陀罗尼经一卷

大唐天后代于阗三藏实叉难陀译(新编入录) 救面燃饿鬼陀罗尼神咒经一卷(亦云施饿鬼食咒经后兼有施水咒)

大唐天后代于阗三藏实叉难陀译(新编入录) 庄严王陀罗尼咒经一卷

大唐天后代三藏义净译(新编入录) 香王菩萨陀罗尼咒经一卷

大唐三藏义净译(新编入录) 一切功德庄严王经一卷

大唐三藏义净译(新编入录) 拔除罪障咒王经一卷

大唐三藏义净译(新编入录) 善夜经一卷

大唐天后代三藏义净译(新编入录) 虚空藏菩萨能满诸愿最胜心陀罗尼求闻持法一卷(出成就一切义品)大唐中天竺三藏输波迦罗译(新编入录) 金刚顶经曼殊室利菩萨五字心陀罗尼品一卷

大唐南天竺三藏金刚智译(新编入录) 观自在如意轮菩萨瑜伽法要一卷

大唐南天竺三藏金刚智译(新编入录)

(右虚空藏等三经及前四卷瑜伽并出金刚顶经彼经梵本有十万颂此之四经略要抄译非全部也) 佛地经一卷

大唐三藏玄奘译(出内典录有论七卷释) 佛垂般涅槃略说教诫经一卷(亦云佛临般亦名遗教经)

姚秦三藏鸠摩罗什译(有释论一卷)

(右此遗教经旧录所载多在小乘律中或编小乘经内今以真谛法师译遗教论彼中解释多约大乘小宗不显故移编此) 出生菩提心经一卷

隋天竺三藏阇那崛多等译 佛印三昧经一卷

后汉安息三藏安世高译(拾遗编入) 文殊师利般涅槃经一卷

西晋居士聂道真译(拾遗编入) 异出菩萨本起经一卷(或无起字)

西晋居士聂道真译(拾遗编入) 千佛因缘经一卷

姚秦三藏鸠摩罗什译(出法上录) 贤首经一卷(一名贤首夫人经)

乞伏秦沙门释圣坚译 月明菩萨经一卷(或云月明童子或云月童子)

吴月支优婆塞支谦译

(右此月明菩萨经大周录中编为重译云与月光童子经等同本者误也文意全异改为单译) 心明经一卷(一名心明女梵志妇饭汁施经)

西晋三藏竺法护译 灭十方冥经一卷(或云十方灭冥经)

西晋三藏竺法护译 鹿母经一卷

西晋三藏竺法护译

(又群录中更有鹿子经一卷云是吴代外国优婆塞支谦所译即与前鹿母经文句全同但立名殊故不双出) 魔逆经一卷

西晋三藏竺法护译

上二十六经二十六卷同帙 德光太子经一卷(一名赖吒和罗所问光德太子经)

西晋三藏竺法护译

(右德光太子经大周录中编为重译云与须赖经等同本异译者误也文意既异故为单本) 大意经一卷

宋天竺三藏求那跋陀罗译 坚固女经一卷(一名牢固女经)

隋天竺三藏那连提耶舍译 商主天子所问经一卷(或无所问字)

隋天竺三藏阇那崛多等译 诸法最上王经一卷

隋天竺三藏阇那崛多等译 师子庄严王菩萨请问经一卷(一名八曼茶罗经)

大唐天竺三藏那提译(出大周录) 离垢慧菩萨所问礼佛法经一卷

大唐天竺三藏那提译(出大周录拾遗编入) 受持七佛名号所生功德经一卷

大唐三藏玄奘译(出内典录) 佛临涅槃记法住经一卷(或加般字)

大唐三藏玄奘译(出翻经图) 寂照神变三摩地经一卷

大唐三藏玄奘译(出翻经图) 差摩婆帝受记经一卷

元魏天竺三藏菩提留支译 不增不减经一卷(或云二卷者误也)

元魏天竺三藏菩提留支译 造塔功德经一卷

大唐中天竺三藏地婆诃罗译(出大周录拾遗编入) 右绕佛塔功德经一卷(亦云绕塔功德经)

大唐天后代于阗三藏实叉难陀译(新编入录) 大乘四法经一卷

大唐天后代于阗三藏实叉难陀译(新编入录) 有德女所问大乘经一卷

大唐天后代天竺三藏菩提流志译(出大周录) 大乘流转诸有经一卷

大唐天后代三藏义净译(新编入录) 妙色王因缘经一卷

大唐天后代三藏义净译(新编入录) 佛为海龙王说法印经一卷

大唐三藏义净译(新编入录) 师子素驮娑王断肉经一卷

大唐至相寺沙门释智严译(新编入录) 般泥洹后灌腊经一卷(一名四辈灌腊经亦直云灌腊经)

西天三藏竺法护译

(右此灌腊经大周等录皆为重译云与盂兰盆经等同本异译者误也今寻文异故为单本) 八部佛名经一卷(亦云八佛经)

元魏婆罗门瞿昙般若流支译

上二十二经二十二卷同帙(其八部佛名经大周录云与八吉祥咒经等同本异译者误也八数虽同说处全异所为复别故为单本) 菩萨内习六波罗蜜经一卷(或云内六波罗蜜经安公出方等部)

后汉临淮沙门严佛调译(拾遗编入) 菩萨投身饿虎起塔因缘经一卷(僧祐录云以身施饿虎经)

北凉高昌沙门释法盛译(出经后记) 金刚三昧本性清净不坏不灭经一卷(新为共译附三秦录亦名金刚清净经) 师子月佛本生经一卷

新为失译(附三秦录)

(右金刚清净经群录并云吴代外国优婆塞支谦译汉后失译复有其名师子月佛经群录并云西晋三藏竺法护译今详二经文句并非谦护所翻似是秦凉已来什公等译今为失源附于秦录) 长者法志妻经一卷

失译(安公凉土异经录中有名今亦附凉录) 萨罗国经一卷(或云萨罗国王经)

失译(今附东晋录)

右二经。法上录中并云姚秦三藏鸠摩罗什译。今详二经文句并非什公所翻。似是晋魏代译其法志妻经安公凉土异经录中先有其名今亦附凉录。萨罗国经附于晋录 十吉祥经一卷

失译今附秦录 长者女庵提遮师子吼了义经一卷

失译(今附梁录拾遗编入) 一切智光明仙人慈心因缘不食肉经一卷(失译今附秦录) 金刚三昧经二卷(或一卷)

北凉失译(拾遗编入) 法灭尽经一卷

僧祐录中失译经(今附宋录) 甚深大回向经一卷

僧祐录中失录经(今附宋录) 天王太子辟罗经一卷(或无天王字亦云譬罗)

僧祐录云安公阙中异经(今附秦录拾遗编入) 优婆夷净行法门经二卷(亦直云净行经或无经字)

僧祐录云安公凉土异经(今附凉录) 八大人觉经一卷

后汉安息三藏安世高译(出宝唱录) 三品弟子经一卷(亦云弟子学有三辈经)

吴月支优婆塞支谦译 四辈经一卷(或云四辈弟子经亦云四辈学经)

西晋三藏竺法护译(出法上录) 当来变经一卷(或云当来变识经)

西晋三藏竺法护译 过去佛分卫经一卷(或云过世)

西晋三藏竺法护译 十二头陀经一卷(一名沙门头陀经)

宋天竺三藏求那跋陀罗译 树提伽经一卷

宋天竺三藏求那跋陀罗译 长寿王经一卷

僧祐录云安公失译经(今附西晋录)

右此长寿王经。大周录等云出阿含。谨按四阿含内并无此经。虽增一第十六中有长寿王缘起文意全异。此乃大乘故编于此 法常住经一卷

僧祐录云安公失译经(今附西晋录)

上二十三经二十五卷同帙(从优婆夷净行经下十经旧录之中皆编小乘部内今检寻文理多涉大乘编在小中恐乘至理故移于此)

    菩萨调伏藏

二十六部五十四卷五帙

夫戒者防患之总名也。菩萨净戒唯禁于心。声闻律仪则防身语。故有托缘兴过聚徒诃结。菩萨大人都无此事。佛直为说令使遵行。既无犯制之由故阙诃结之事。诸大乘经明学处者摭之。于此为菩萨调伏藏云 菩萨地持经十卷(或名地持论或八卷一帙)

北凉天竺三藏昙无谶于姑臧译

(右一经初有归敬颂出瑜伽论本地分中菩萨地昔高齐昭玄统沙门法上答高句丽问云地持是阿僧佉比丘从弥勒受得阿僧佉者即无著菩萨是也又按梁沙门僧祐地持记云菩萨地持经八卷有二十七品分为三段第一段十八品第二段四品第三段五品文中不出有异名而今此本或题云菩萨戒经或题云菩萨地经今检寻经未亦有多名文云名为菩萨地名为菩萨藏摩得勒伽名摩诃衍摄名不坏显示名无障碍清净智根本祐云不出异名者不然又检群录昙无谶所译别存菩萨戒经或云菩萨地经者误也) 菩萨善戒经九卷(一云菩萨地或十卷)

宋罽宾三藏求那跋摩等译

(右一经群录皆云与地持经同本异译今详文理非不差殊其善戒经前有序品后有奉行地持经并无其地持戒品中有受菩萨戒文及菩萨戒本善戒经即无自余之外文意大同地持复出瑜伽诸录成编入论既有差殊未敢为定又按梁沙门僧祐菩萨善戒经记云此名善戒名菩萨地名菩萨毗尼摩戒名如来藏名一切善法根本名安乐国名诸波罗蜜聚凡有七名第一卷先出优波离问受戒法第二卷始方有如是我闻次第别品乃有三十而复有别本题为菩萨地经今按寻经本与祐记不同经初即有如是我闻而无优波离问受戒法但有九卷其优波离问受戒法即后单卷菩萨善戒经是若将此为初卷即与祐记符同然此地经本离之已久乍合成十或恐生疑此善戒经亦同地持作其三段第一段名菩萨地有三十品第二段名如法住有四品第三段名毕竟地有六品祐云次第列品者或恐寻之未审也) 净业障经一卷(失译今附秦录单本)

上二经十卷同帙(其净业障经法上录云竺法护译详其文句与护公译经文势全异故为失译) 优婆塞戒经七卷(是在家菩萨戒或五或六或十卷)

北凉天竺三藏昙无谶于姑臧译单本 梵网经二卷

姚秦三藏鸠摩罗什译(第二译前本阙) 受十善戒经一卷

汉后失译(拾遗编入单本)

上三经十卷同帙 菩萨璎珞本业经二卷(或无菩萨字新编为律)

姚秦凉州沙门竺佛念译(第一译三译二阙) 佛藏经四卷(一名选择诸法经或二卷或三卷)

姚秦三藏鸠摩罗什译单本 菩萨戒本一卷(出地持戒品中慈氏菩萨说)

北凉天竺三藏昙无谶于姑臧译(拾遗编入第二译) 菩萨戒本一卷(出瑜伽论本地分中菩萨地弥勒菩萨说)

大唐三藏玄奘译(出内典录第三译)

右二经同本异译(前后三译一译阙本) 菩萨戒羯磨文一卷(出瑜伽论本地分中菩萨地弥勒菩萨说)

大唐三藏玄奘译(出内典录单本) 菩萨善戒经一卷(优波离问菩萨受戒法)

宋罽宾三藏求那跋摩译(出宝唱录单本)

上六经十经同帙 菩萨内戒经一卷

宋罽宾三藏求那跋摩译(出法上录单本) 优婆塞五戒威仪经一卷

宋罽宾三藏求那跋摩译(出宝唱录单本)

(右此优婆塞五戒威仪经群录编在小乘律中者误也初是菩萨戒本后是受菩萨戒文及舍忏等法既非小宗故移编此) 文殊师利净律经一卷(或直云净律经)

西晋三藏竺法护译(第一译) 清净毗尼方广经一卷

姚秦三藏鸠摩罗什译(出法上录第三译) 寂调音所问经一卷(一名如来所说清净调伏经)

宋沙门释法海译(第四译)

右三经同本异译(前后四译一译阙本) 大乘三聚忏悔经一卷

隋天竺三藏阇那崛多等译(出内典录单本) 菩萨五法忏悔文一卷(或云菩萨五法忏悔经)

失译(今附梁录单本) 菩萨藏经一卷

梁扶南三藏僧伽婆罗译单本 三曼陀颰陀罗菩萨经一卷

西晋清信士聂道真译单本 菩萨受斋经一卷

西晋清信士聂道真译(第二译三译二阙) 文殊悔过经一卷(一名文殊五体悔过经)

西晋三藏竺法护译(第一译两译一阙) 舍利弗悔过经一卷(亦直云悔过经)

后汉安息三藏安世高译(第一译三译二阙) 法律三昧经一卷(亦直云法律经)

吴月支优婆塞支谦译(第二译两译一阙) 十善业道经一卷

大唐天后代于阗三藏实叉难陀译(新编入录单本)

上十四经十四卷同帙(谨按旧录大乘律中有宝梁经迦叶经今为编入宝积会中故不重出其大方广三戒经与宝积三律仪会同本决定毗尼经与宝积优波离会同本今并编入宝积部中故此不载)

    菩萨对法藏

九十七部五百一十八卷五十帙

菩萨阿毗达磨有其二类。一者解释契经二者诠法体相。旧录所载和杂编之。今所集者分为二例。释契经者列之于前。诠法性者编之于后。庶无糅杂览者易知

    大乘释经论

二十一部一百五十五卷一十五帙 大智度论一百卷(或一百一十或七十卷十帙)

姚秦三藏鸠摩罗什译单本

右龙树菩萨造释摩诃般若波罗蜜经(什法师云若具足翻应有千卷秦人识弱故略之十分存一) 十地经论十二卷(或十五卷一帙)

元魏天竺三藏菩提留支等译单本

右天亲菩萨造释十地经即华严十地品是(论序云菩提留支勒那摩提在洛阳殿内二人同译佛陀扇多传语帝亲笔受长房录中留支摩提二录俱载者不然今合为一本在留支录) 弥勒菩萨所问经论五卷(或六卷或七卷或十卷)

元魏天竺三藏菩提留支译单本

右释弥勒所问经。即宝积经第四十一会是 大乘宝积经论四卷

元魏天竺三藏菩提留支译(第一译两译一阙)

右释旧单卷大宝积经。即宝积第四十三会是 宝髻菩萨四法经论一卷(天亲菩萨造)

元魏天竺三藏毗目智仙等译(出序记单本)

右释大集经宝髻品。今入宝积在第四十七会(论序记云魏兴和三年岁次辛酉九月朔旦庚子之日乌苌国人刹利王种三藏法师毗目智仙中天竺国婆罗门人瞿昙流支护法大士骠骑大将军开府仪同三司御史中尉勃海高仲密爱法之人沙门昙林道俗相假于邺城内在金华寺译四千九百九十七字诸录皆云菩提留支译者误也今依序记为正)

上三论十卷同帙 佛地经论七卷(亲光等菩萨造释佛地经)

大唐三藏玄奘译(出内典录单本) 金刚般若论二卷(无著菩萨造)

隋天竺三藏达摩笈多译(出内典录单本) 能断金刚般若波罗蜜多经论颂一卷(无著菩萨造)

大唐三藏义净译(新编入录)

上三论十卷同帙 金刚般若波罗蜜经论三卷(天亲菩萨造)

元魏天竺三藏菩提留支译(第一译) 能断金刚般若波罗蜜多经论释三卷(无著菩萨颂世亲菩萨释)

大唐三藏义净译(新编入第二译)

右二论及颂同本异译 金刚般若波罗蜜经破取着不坏假名论二卷(功德施菩萨造亦云功德施论)

大唐中天竺三藏地婆诃罗译单本(出大周录上四论及颂造者虽异并释金刚般若经又有金刚仙论十卷寻阅文理乃是元魏三藏菩提留支所撰释天亲论既非梵本翻传所以此中不载) 文殊师利菩萨问菩提经论二卷(一名伽耶山顶经论婆薮槃豆菩萨造)

元魏天竺三藏菩提留支译单本(第一译) 妙法莲华经论一卷(婆薮槃豆菩萨造)

元魏中天竺三藏勒那摩提共僧朗等译(第一译)

上五论十一卷同帙 法华经论二卷(初有归敬颂者或一卷)

元魏北天竺三藏菩提留支共昙林等译(拾遗编入第二译)

右二论同本异译(其三藏义净新译法华论五卷寻本未获) 胜思惟梵天所问经论四卷(释胜思惟经或三卷)

元魏天竺三藏菩提留支译单本 涅槃论一卷(婆薮槃豆菩萨造略释涅槃经)

沙门达磨菩提译不知年代(内典录中附元魏代第一译后本阙) 涅槃经本有今无偈论一卷(释涅槃一颂)

梁天竺三藏真谛译单本 遗教经论一卷(释遗教经)

陈天竺三藏真谛译(拾遗编入单本) 无量寿经论一卷(婆薮槃豆菩萨造)

元魏天竺三藏菩提留支译(单本) 三具足经论一卷(天亲菩萨造有释论无经本)

元魏天竺三藏毗目智仙等译(出序记单本)

(右论初记云三藏法师毗目智仙婆罗门人瞿昙流支爱敬法人沙门昙林于邺城内在金华寺魏兴和三年岁次辛酉月建在戌朔次庚午十三日译千百十言骠骑大将军开府仪同三司御史中尉渤海高仲密启请供养守护流通诸录皆云菩提留支译者误也今依序记为正) 转法轮经论一卷(天亲菩萨造有释论无经本)

元魏天竺三藏毗目智仙等译(出序记单本)

(右论初记云魏骠骑大将军开府仪同三司御史中尉渤海高仲密善求义方选真简伪故请法师毗目智仙并其弟子瞿昙流支于邺城内在金华寺兴和三年岁次大梁建酉之月朔次庚子十一日译三千九百四十二言沙门昙林对译录记诸录皆云菩提留支译者误也今依序记为正)

上八论十二卷同帙

    大乘集义论

七十六部三百六十三卷三十五帙 瑜伽师地论一百卷(弥勒菩萨说十帙)

大唐三藏玄奘译(出内典录单重合译)

(右此瑜伽论梁代三藏真谛译者名十七地论只得五卷缘碍遂辍北凉三藏昙无谶译地持论但成十卷乃是本地分中菩萨地此瑜伽论当第三译前之二本部帙不终大唐译者方具备矣) 显扬圣教论二十卷(无著菩萨造二帙)

大唐三藏玄奘译(出内典录单本) 瑜伽师地论释一卷(最胜子等菩萨造)

大唐三藏玄奘译(出翻经图单本) 显扬圣教论颂一卷(无著菩萨造)

大唐三藏玄奘译(出内典录单本) 王法正理论一卷(弥勒菩萨造)

大唐三藏玄奘译(出内典录单本) 大乘阿毗达磨集论七卷(无著菩萨造)

大唐三藏玄奘译(出内典录单本)

上四论十卷同帙 大乘阿毗达磨杂集论十六卷(安慧菩萨糅释上集论)

大唐三藏玄奘译(出内典录单本) 中论四卷(龙树菩萨本梵志青目释)

姚秦三藏鸠摩罗什译(单本或八卷)

上二论二十卷二帙 般若灯论释十五卷(龙树菩萨本分别明菩萨释)

大唐天竺三藏波罗颇蜜多罗译(出内典录单本)

右与中论本同释异 十二门论一卷(龙树菩萨造)

姚秦三藏鸠摩罗什译单本 十八空论一卷

陈天竺三藏真谛译(出翻经图) 百论二卷(提婆菩萨造婆薮开士释)

姚秦三藏鸠摩罗什译(单本) 广百论本一卷(圣天菩萨造)

大唐三藏玄奘译(出内典录单本)

上五论二十卷二帙 大乘广百论释论十卷(圣天本护法释一帙)

大唐三藏玄奘译(出内典录单本) 十住毗婆沙论十四卷(龙树菩萨造或十二或十五)

姚秦三藏鸠摩罗什译单本 菩提资粮论六卷(圣者龙树本比丘自在释)

隋天竺三藏达摩笈多译(出内典录单本)

上二论二十卷二帙 大乘庄严经论十三卷(无著菩萨造或十五卷一帙)

大唐天竺三藏波罗颇蜜多罗译(出内典录单本) 大庄严论经十五卷(马鸣菩萨造或十卷)

姚秦三藏鸠摩罗什译(单本) 顺中论二卷(无著菩萨造)

元魏婆罗门瞿昙般若流支译(出序记单本)

(右顺中论序记云魏尚书令仪同高公延国上宾瞿昙流支在第供养正通佛法对释昙林出斯义论武定元年岁次癸亥八月十日挥辞丙寅凡有一万三千七百二十七字诸录皆云菩提留支译者误也今依序记为正) 摄大乘论三卷(无著菩萨造)

陈天竺三藏真谛译(第二译)

上三论二十卷二帙 摄大乘论二卷(无著菩萨造)

元魏天竺三藏佛陀扇多译(第一译) 摄大乘本论三卷(无著菩萨造)

大唐三藏玄奘译(出内典录第三译)

右三本论同本异译 摄大乘释论十五卷(世亲菩萨释或十二卷)

陈天竺三藏真谛译(第一译)

上三论二十卷二帙(又按仁寿大周等录复有摄论一本十二卷成部亦云真谛所译勘与此同今者但存一本) 摄大乘论释论十卷(世亲菩萨释一帙)

隋天竺三藏达摩笈多译(出内典录第二译) 摄大乘论释十卷(世亲菩萨释一帙)

大唐三藏玄奘译(出内典录第三译)

右三释论同本异译 摄大乘论释十卷(无性菩萨释一帙)

大唐三藏玄奘译(出内典录单本)

右与前三论本同释异 佛性论四卷(天亲菩萨造)

陈天竺三藏真谛译单本 决定藏论三卷

梁天竺三藏真谛译单本

(右此决定藏论大周录中乃云失译而不指言何代翻出今详此论文势乃是真谛所翻论中子注乃曰梁言前代录家遗之不上今为真谛所译编于梁代录中) 辩中边论颂一卷(弥勒菩萨造)

大唐三藏玄奘译(出内典录单本) 中边分别论二卷(婆薮槃豆造或三卷)

陈天竺三藏真谛译(第一译)

上四论十卷同帙 辩中边论三卷(世亲菩萨造)

大唐三藏玄奘译(出内典录第三译)

右二释论同本异译 究竟一乘宝性论四卷(或三卷或五卷)

元魏天竺三藏勒那摩提译(第二译两译一阙) 业成就论一卷(天亲菩萨造)

元魏天竺三藏毗目智仙等译(出序记第一译)

(右论序记云魏兴和三年岁次大梁七月辛未朔二十五日骠骑大将军开府仪同三司御史中尉渤海高仲密敬请三藏法师乌苌国人中天竺国婆罗门人瞿昙流支释昙林等在邺城内金华寺译四千八百七十二字序中三藏虽不列名准制即是毗目智仙群录直云瞿昙流支译者误也今依序记为正) 大乘成业论一卷(世亲菩萨造)

大唐三藏玄奘译(出内典录第二译)

右二论同本异译 因明正理门论本一卷(大域龙菩萨造)

大唐三藏玄奘译(出内典录第一译)

上五论十卷同帙 因明正理门论一卷(大域龙菩萨造)

大唐三藏义净译(新编入录第二译)

右二论同本异译(旧理门论周录为单本新勘为重译) 因明入正理论一卷(商羯罗主菩萨造)

大唐三藏玄奘译(出内典录单本) 显识论一卷(内题云显识品从无相论出)

天竺三藏真谛译(出论题单本附陈代录) 转识论一卷(即出前显识论)

天竺三藏真谛译(出论题单本附陈代录) 唯识论一卷(一名破色心初云唯识无境界)

元魏婆罗门瞿昙般若流支译(第一译) 唯识论一卷(初云修道不共他上二论并天亲造)

陈天竺三藏真谛译(第二译) 唯识二十论一卷(世亲菩萨造)

大唐三藏玄奘译(出翻经图第三译)

右三论同本异译(周录不言同本新勘为重译) 成唯识宝生论五卷(一名二十唯识顺释论护法菩萨造)

大唐三藏义净译(新编入录单本) 唯识三十论一卷(世亲菩萨造)

大唐三藏玄奘译(出内典录单本拾遗编入)

上九论十三卷同帙 成唯识论十卷(护法等菩萨造释上三十论一帙)

大唐三藏玄奘译(出内典录单本) 大丈夫论二卷(提婆罗菩萨造)

北凉沙门释道泰译(出翻经图单本) 入大乘论二卷(坚意菩萨造)

北凉沙门释道泰译(出内典录单本) 大乘掌珍论二卷(清辩菩萨造)

大唐三藏玄奘译(出内典录单本) 大乘五蕴论一卷(世亲菩萨造)

大唐三藏玄奘译(出内典录第二译初译本阙) 大乘广五蕴论一卷(安慧菩萨造与前论异本)

大唐中天竺三藏地婆诃罗译(出大周录单本) 宝行王正论一卷

陈天竺三藏真谛译(单本) 大乘起信论一卷(马鸣菩萨造)

梁天竺三藏真谛译(第一译)

上七论十卷同帙 大乘起信论二卷(马鸣菩萨造)

大唐天后代于阗三藏实叉难陀译(新编入录)

右二论同本异译(旧起信论周录为单本新勘为重译) 发菩提心论二卷(或云发菩提心经)

姚秦三藏鸠摩罗什译(单本)

(右此发菩提心论大周录中经论二录俱有其名今以菩萨所造编于论录但存一本或云天亲菩萨所造亦云弥勒菩萨所说未详孰是) 三无性论二卷(出无相论或一卷)

陈天竺三藏真谛译(单本) 方便心论一卷(凡四品或二卷)

元魏西域沙门吉迦夜共昙曜译(第二译两译一阙) 如实论一卷(题云如实论反质难品)

梁天竺三藏真谛译(单本) 无相思尘论一卷(或直云思尘论)

陈天竺三藏真谛译(出翻经图第一译) 观所缘论一卷(陈那菩萨造)

大唐三藏玄奘译(出内典录第二译)

右二论同本异译(周录不言同本新勘为重译) 观所缘论释一卷(护法菩萨造)

大唐三藏义净译(新编入录单本)

上八论十一卷同帙 回诤论一卷(龙树菩萨造)

元魏天竺三藏毗目智仙等译(出序记单本)

(右论序云魏兴和三年岁次大梁　建辰之月朔次癸酉辛卯之日乌长国人刹利王种三藏法师毗目智仙共天竺国婆罗门人瞿昙流支在邺城内金华寺译凡有一万一千九十八字沙门昙林之笔骠骑大将军开府仪同三司御史中尉勃海高仲密启请供养群录直云瞿昙流支译者误也今依序记为正) 缘生论一卷(圣者郁楞伽造)

隋天竺三藏达摩笈多译(出内典录单本) 十二因缘论一卷(净意菩萨造)

元魏天竺三藏菩提留支译单本 壹输卢迦论一卷(龙树菩萨造)

元魏婆罗门瞿昙般若流支译(单本) 大乘百法明门论一卷(世亲菩萨造)

大唐三藏玄奘译(出内典录单本) 百字论一卷(提婆菩萨造)

元魏天竺三藏菩提留支译 解卷论一卷

陈天竺三藏真谛译(出翻经图第一译) 掌中论一卷(陈那菩萨造)

大唐天后代三藏义净译(新编入录第二译)

右二论同本异译(其解卷论周录为单本新勘为重译) 取因假设论一卷(陈那菩萨造)

大唐天后代三藏义净译(新编入录单本) 观总相论颂一卷(陈那菩萨造)

大唐三藏义净译(新编入录单本) 止观门论颂一卷(世亲菩萨造)

大唐三藏义净译(新编入录单本) 手杖论一卷(尊者释迦称造)

大唐三藏义净译(新编入录单本) 六门教授习定论一卷(无著菩萨本世亲菩萨释)

大唐天后代三藏义净译(新编入录单本) 大乘法界无差别论一卷(坚慧菩萨造)

大唐天后代于阗三藏提云般若译(出大周录单本) 破外道小乘四宗论一卷(提婆菩萨造)

元魏天竺三藏菩提留支译(单本) 破外道小乘涅槃论一卷(提婆菩萨造)

元魏天竺三藏菩提留支译(单本)

上十六论十六卷同帙

都计大乘经律论见流行者。总六百八十六部。二千七百四十五卷。二百五十八帙

开元释教录卷第十二(别录之二)开元释教录卷第十三(别录之三)

        庚午岁西崇福寺沙门智升撰

    有译有本录中声闻三藏录第二

声闻藏者。小乘所诠之教也。能说教主。则示生示灭应物随缘。所诠之教。则九部四含毗昙戒律。善男善女。禀之而脱屣尘劳。缘觉声闻。奉之而升乎彼岸。盖真乘之小驾。乃菩提之化城。诱进初心莫斯为胜。始乎仙苑迄彼金河。所诠半字之文。是谓声闻之藏。洎乎百川同会三车共适。齐登妙觉俱证泥洹。岂有小大之异名。信为我尊之渐诱者也。始自汉明丁卯之岁。终我开元庚午之年。小乘三藏见流行者。总三百三十部。一千七百六十二卷。一百六十五帙。结为声闻法藏。科条别显具如后列 声闻契经藏　二百四十部　六百一十八卷　四十八帙 声闻调伏藏　五十四部　四百四十六卷　四十五帙 声闻对法藏　三十六部　六百九十八卷　七十二帙

    小乘经重单合译　一百五十三部　三百九十四卷　三十一帙

四阿笈摩经小乘契经之本故标初首后列余经 长阿含经二十二卷　二帙姚秦罽宾三藏佛陀耶舍共竺佛念译(单重合译)

右此部经凡有四分总三十经别(僧肇序云长含四分四诵合三十经以为一部) 中阿含经六十卷(或五十八卷六帙)　东晋罽宾三藏瞿昙僧伽提婆译(第二译两译一阙)

右此部经凡有五诵。都十八品。总二百二十二经别(僧肇长含序云中含四分五诵) 增壹阿含经五十一卷(或五十卷或四十二或三十三五帙)

东晋罽宾三藏瞿昙僧伽提婆译(第二译两译一阙)

右此部经凡有五十品。总四百七十二经别(僧肇长含序云增一阿含四分八诵) 杂阿含经五十卷(五帙)　宋天竺三藏求那跋陀罗译(单重合译)

右此部经。说事既杂。故无品次诵等差别(僧肇长含序云杂含四分十诵) 别译杂阿含经二十卷(二帙)

失译(经中子注有秦言字虽不的知译人姓名必是三秦代译今附秦录)

右此部经与前经文虽先后不次。子细寻究。不出前经此但撮要。故为别部(佛般泥洹下诸经并是四含中别经异译) 佛般泥洹经二卷(或直云泥洹经)

西晋河内沙门白法祖译 大般涅槃经三卷(或二卷)

东晋平阳沙门释法显译(今为法显译如总录中述) 般泥洹经二卷(或无般字)

新为失译　附东晋录

右三经。出长阿含经。第二至第四卷。与初分游行经同本异译(其般泥洹经群录皆云宋代求那跋陀罗译者非也寻其文句多是古译与功德贤所翻全不相类诸藏之中但有上卷无其下卷今为失源编在晋录或有经本其佛般泥洹经上卷与般泥洹经上卷文句全同者本错也) 人本欲生经一卷

后汉安息三藏安世高译

右出长阿含经第十卷。与第二分大方便经同本异译(此人本欲生经上代群录皆编在大乘经中者误也) 尸迦罗越六向拜经一卷(或云尸迦罗越六户礼经)

后汉安息三藏安世高译

右出长阿含经第十一卷。与第二分善生经同本异译(比于本经此稍略耳中阿含三十三卷中亦有此经) 梵志阿颰经一卷(一加佛开解字一名阿颰摩纳经)

吴月支优婆塞支谦译

右出长阿含经第十三卷。与第三分阿摩昼经同本异译 梵网六十二见经一卷(一名梵经)

吴月支优婆塞支谦译

右出长阿含经第十四卷。与第三分梵动经同本异译 寂志果经一卷

东晋西域沙门竺昙无兰译

右出长阿含经第十七卷。与第三分沙门果经同本异译

上八经十二卷同帙 起世经十卷(一帙)

隋天竺三藏阇那崛多等译(出经题上第五译) 起世因本经十卷(恐滥前本题下别云起世因本经一帙)

隋天竺三藏达摩笈多译(出内典录第六译拾遗编入谨按大唐内典录及靖迈经图并云笈多三藏大业年中于东都上林园翻经馆译起世经十卷今大检寻诸藏乃有两本大意虽同文句稍异至于品目时有差殊前经初云婆伽婆在舍婆提城后经乃云婆伽婆在舍啰婆悉帝城若据梵言后经为正今谓崛多笈多各翻一本又前经初首题云崛多笈多二师同出今以前为崛多所译后是笈多再翻二经文既有殊今故双存二部故缘生经亦云婆伽婆在舍啰婆悉帝城故知同是笈多译也恐二本相滥题下别云起世因本焉) 楼炭经六卷(或云大楼炭经或五卷或八卷)

西晋沙门释法立共法炬译(第二译)

右三经出长阿含经第十八至二十二卷。与第四分记世经同本异译 长阿含十报法经二卷(一名多增道章经或直云十报经)

后汉安息三藏安世高译

右出长阿含经第九卷与第二分十上经同本异译(广略少异) 中本起经二卷(或云太子中本起经经初题云出长阿含)

后汉西域沙门昙果共康孟详译

上三经十卷同帙(其中本起经题云出长阿含检寻长含大本无此一经或恐梵文译之未尽既云出彼且编于末大周录云与过去现在因果修行本起瑞应本起经等同本异译者误也又此中本起经群录咸云后汉代译其经本中有翻梵语处乃曰晋言未详何以)

从佛般泥洹下一十三经并出长阿含中。别经异译 七知经一卷(或云七智经)

吴月支优婆塞支谦译

右出中阿含经第一卷。与初善法经同本异译 碱水喻经一卷(或云碱水譬喻今附西晋录)

僧祐录云安公失译经(今附西晋录)

右出中阿含经第一卷。与水喻经同本异译 一切流摄守因经一卷

后汉安息三藏安世高译

右出中阿含经第二卷。与漏尽经同本异译 四谛经一卷

后汉安息三藏安世高译

右出中阿含经第七卷。与分别圣谛经同本异译 恒水经一卷(亦云恒河喻经)

西晋沙门释法炬译

右出中阿含经第九卷。与瞻波经同本异译 本相倚致经一卷(亦云大相倚致)

后汉安息三藏安世高译 缘本致经一卷

失译今附东晋录

右二经同本异译出中阿含经第十卷。与本际经同本 顶生王故事经一卷(或直云顶生王经)

西晋沙门释法炬译 文陀竭王经一卷

北凉天竺三藏昙无谶译(拾遗编入)

右二经同本异译出中阿含经第十一卷。与四洲经同本 阎罗王五天使者经一卷(一名铁城泥犁经)

宋沙门释慧简译 铁城泥犁经一卷

东晋西域沙门竺昙无兰译(拾遗编入)

右二经同本异译。出中阿含经第十二卷与天使经同本(此于本经此稍略耳) 古来世时经一卷

失译今附东晋录

右出中阿含经第十三卷。与说本经同本异译(比于本经此文稍略) 阿那律八念经一卷(一名禅行敛意经或直云八念经)

后汉西域三藏支曜译

右出中阿含经第十八卷。与八念经同本异译 离睡经一卷

西晋三藏竺法护译(拾遗编入)

右出中阿含经第二十卷。与长老上尊睡眠经同本异译 是法非法经一卷

后汉安息三藏安世高译

右出中阿含经第二十一卷。与真人经同本异译 求欲经一卷

西晋沙门释法炬译

右出中阿含经第二十二卷。与秽经同本异译 受岁经一卷

西晋三藏竺法护译(拾遗编入)

右出中阿含经第二十三卷。初与比丘请经同本异译 梵志计水净经一卷(失译今附东晋录拾遗编入)

右出中阿含经第二十三卷。与水净梵志经同本异译 苦阴经一卷

失译(在后汉录拾遗编入)

右出中阿含经第二十五卷。与前苦阴经同本异译 释摩男本经一卷(一名五阴因事经)

吴月支优婆塞支谦译 苦阴因事经一卷

西晋沙门释法炬译(拾遗编入)

右二经同本异译。出中阿含经第二十五卷与后苦阴经同本 乐想经一卷

西晋三藏竺法护译(拾遗编入)

右出中阿含经第二十六卷。与想经同本异译 漏分布经一卷

后汉安息三藏安世高译

右出中阿含经第二十七卷。与达梵行经同本异译 阿耨风经一卷(晋言依次)

东晋西域沙门竺昙无兰译(拾遗编入)

右出中阿含经第二十七卷。与阿奴波经同本异译 诸法本经一卷

吴月支优婆塞支谦译

右出中阿含经第二十八卷。初与诸法本经同本异译 瞿昙弥记果经一卷

宋沙门释慧兰译

右出中阿含经第二十八卷。与瞿昙弥经同本异译 瞻婆比丘经一卷(或云瞻波)

西晋沙门释法炬译(拾遗编入)

右出中阿含经第三十九卷。与瞻波经同本异译 伏淫经一卷

西晋沙门释法炬译(拾遗编入)

右出中阿含经第三十卷。与行欲经同本异译 魔娆乱经一卷(一名弊魔试目连经一名魔王入目连兰腹经)

失译在后汉录 弊魔试目连经一卷(一名魔娆乱经)

吴月支优婆塞支谦译(拾遗编入)

右二经同本异译。出中阿含经第三十卷与降魔经同本

上三十经三十卷同帙 赖吒和罗经一卷(一名罗汉赖吒和罗经)

吴月支优婆塞支谦译

右出中阿含经第三十一卷。与赖吒和罗经同本异译 善生子经一卷

西晋沙门支法度译(拾遗编入)

右出中阿含经第三十三卷。与善生经同本异译 数经一卷

西晋沙门释法炬译(拾遗编入)

右出中阿含经第三十五卷。与算数目犍连经同本异译 梵志頞罗延问种尊经一卷东晋西域沙门竺昙无兰译(拾遗编入)

右出中阿含经第三十七卷。与阿摄和经同本异译 三归五戒慈心厌离功德经一卷　失译今附东晋录(拾遗编入) 须达经一卷(一名须达长者经)

萧齐天竺三藏求那毗地译

右二经同本异译。出中阿含经第三十九卷。与须达哆经同本(其慈心厌德经文句稍略或有题云出增一阿含十二者非也) 佛为黄竹园老婆罗门说学经一卷

僧祐录中失译经(今附宋录拾遗编入)

右出中阿含经第四十卷。与黄芦园经同本异译 梵摩喻经一卷

吴月支优婆塞支谦译

右出中阿含经第四十卷。与梵摩经同本异译(比于本经此稍略耳) 尊上经一卷

西晋三藏竺法护译(拾遗编入)

右出中阿含经第四十三卷。与释中禅室尊经同本异译 鹦鹉经一卷(亦名兜调经)

宋天竺三藏求那跋陀罗译 兜调经一卷

僧祐录云安公失译经(今附西晋录拾遗编入)

右二经同本异译。出中阿含经第四十四卷。与鹦鹉经同本 意经一卷

西晋三藏竺法护译(拾遗编入)

右出中阿含经第四十五卷。与心经同本异译 应法经一卷

西晋三藏竺法护译(拾遗编入)

右出中阿含经第四十五卷。与后受法经同本异译 泥犁经一卷(或云中阿含泥犁经)

东晋西域沙门竺昙无兰译

右出中阿含经第五十三卷。与痴慧地经同本异译 优波夷堕舍迦经一卷

僧祐录中失译经(今附宋录) 斋经一卷(一名持斋经)

吴月支优婆塞支谦译(拾遗编入)

右二经同本异译。出中阿含经第五十五卷。与持斋经同本 鞞摩肃经一卷

宋天竺三藏求那跋陀罗译(拾遗编入)

右出中阿含经第五十七卷。与鞞摩那修经同本异译 婆罗门子命终爱念不离经一卷

后汉安息三藏安世高译(拾遗编入)

右出中阿含经第六十卷。与爱生经同本异译 十支居士八城人经一卷(亦直云十支经)

后汉安息三藏安世高译

右出中阿含经第六十卷。与八城经同本异译 邪见经一卷

僧祐录中失译经(拾遗编入今附宋录)

右出中阿含经第六十卷与见经同本异译 箭喻经一卷

失译(拾遗编入今附东晋录)

右出中阿含经第六十卷。与箭喻经同本异译 普法义经一卷(一名具法行经一名普义经)

后汉安息三藏安世高译(第一译) 广义法门经一卷

陈天竺三藏真谛译(第三译三译一阙)

右二经同本异译(其广义法门经初首题云是中含经一品别译今检中阿含大本无此一经或恐梵文译之未尽既云出彼且编于末其大周入藏录中编为大乘单本者误也又普法义经作舍利日具法行经作舍利弗但此一字别余文并无异)

右七知经下五十三经。并出中阿含中。别经异译 戒德香经一卷(或云戒德经)东晋西域沙门竺昙无兰译

右出增壹阿含经第十三卷。地主品异译 四人出现世间经一卷

宋天竺三藏求那跋陀罗译(拾遗编入)

右出增壹阿含经第十八卷。四意断品异译 波斯匿王太后崩尘土坌身经一卷

西晋沙门释法炬译

右出增壹阿含经第十八卷四意断品异译 须摩提女经一卷

吴月支优婆塞支谦译(拾遗编入)

右出增壹阿含经第二十二卷。须陀品异译(比于本经此稍文略) 婆罗门避死经一卷

后汉安息三藏安世高译(拾遗编入)

右出增壹阿含经第二十三卷增上品异译 食施获五福报经一卷(一名施色力经一名福德经)

失译(今附东晋录)

右出增壹阿含经第二十四卷。善聚品异译 频毗娑罗王诣佛供养经一卷(亦云颇婆)

西晋沙门释法炬译

右出增壹阿含经第二十六卷。等见品异译(比于本经此稍文略诸录编在大乘藏中误也) 长者子六过出家经一卷宋沙门释慧简译

右出增壹阿含经二十七卷聚品异译(本经稍广) 鸯崛摩经一卷(或有作魔字一名指髻经)

西晋三藏竺法护译(拾遗编入)

上三十二经三十二卷同帙 鸯崛髻经一卷

西晋沙门释法炬译

右二经同本异译。出增壹阿含经第三十一卷力品(此文稍广) 力士移山经一卷(或直云移山经)

西晋三藏竺法护译 四未曾有法经一卷(亦云四未有经或无法字)

西晋三藏竺法护译

右二经出增壹阿含经第三十六卷八难品异译(本是一经别译分二本经稍广此出不尽) 舍利弗摩目犍连游四衢经一卷

后汉外国三藏康孟详译

右出增壹阿含经第四十一卷。马王品异译(周录编在大乘重译中者误也) 七佛父母姓字经一卷(一名七佛姓字经)曹魏失译

右出增壹阿含经第四十五卷。不善品异译 放牛经一卷(亦云牧牛经)

姚秦三藏鸠摩罗什译

右出增壹阿含经第四十六卷放牛品异译(此文稍广) 缘起经一卷(亦云十二缘起经)

大唐三藏玄奘译(出翻经图)

右出增壹阿含经第四十六卷放牛品异译(比于本经此文稍略周录编为大乘单本者误也) 十一想思念如来经一卷(或云十一思惟)

宋天竺三藏求那跋陀罗译(拾遗编入)

右出增壹阿含经第四十八卷。礼三宝品初异译(此十一想连有二经初十一事文意勘同后十一事寻之未见) 四泥犁经一卷(或云四大泥犁)

东晋西域沙门竺昙无兰译(拾遗编入)

右出增壹阿含经第四十八卷。礼三宝品异译(本经稍广) 阿那邠邸化七子经一卷

后汉安息三藏安世高译

右出增一阿含经第四十九卷非常品异译(本经唯有四子余意大同) 大爱道般泥洹经一卷

西晋河内沙门白法祖译 佛母般泥洹经一卷

宋沙门释慧简译(拾遗编入)

右二经同本异译。出增壹阿含经第五十卷。大爱道般涅槃品 国王不犁先尼十梦经一卷

东晋西域沙门竺昙无兰译 舍卫国王梦见十事经一卷

僧祐录云安公失译经(今附西晋录拾遗编入)

右二经同本异译。出增壹阿含经第五十一卷。大爱道般涅槃品 阿难同学经一卷

后汉安息三藏安世高译(右阿难同学经经首题云出增壹阿含检其大本无此一经既云出彼且编其末)

从戒德香经下二十四经并增壹阿含中别经异译 五蕴皆空经一卷

大唐三藏义净译(新编入录)

右出杂阿含经第二卷异译(此五蕴皆空经根本说一切有部毗奈耶杂事第三十九卷中虽有此经然不例别生所以存而不废此乃律引契经非是契经从律而生也) 七处三观经一卷(或二卷)

后汉安息三藏安世高译

右出杂阿含经中异译(此经首末有三十经初是七处三观后名积骨以初标名故也其初七处三观经出第二卷后积骨经出第三十四卷余者散在诸文不次第一处) 圣法印经一卷(亦直云圣印经亦云慧印经)

西晋三藏竺法护译

右出杂阿含经第三卷异译 杂阿含经一卷

失译(在魏吴录)

右出杂阿含经中。异译(此经首末有二十七经初之三经出第四卷中而先后不次七处三观经居其卷末文句大同前经此中稍广其积骨经亦在其中未详何以二经相涉余者散在广文自古群录皆云失译寻阅文句与七处三观辞理稍同似是安高所出未见实录且依旧为失译) 五阴譬喻经一卷(一名水沫所漂经亦云五阴喻经)

后汉安息三藏安世高译 水沫所漂经一卷(一名河中大聚沫经一名聚沫譬经)

东晋西域沙门竺昙无兰译(拾遗编入)

右二经同本出杂阿含经第十卷。异译 不自守意经一卷(或无意字)

吴月支优婆塞支谦译

右出杂阿含经十一卷。异译 满愿子经一卷　晋代失译(今附东晋录拾遗编入)

右出杂阿含经第十三卷。异译 转法轮经一卷(或云法轮转经)

后汉安息三藏安世高译 三转法轮经一卷

大唐三藏义净译(新编入录)

右二经同本。出杂阿含经第十五卷。异译(此三转法轮经根本说一切有部毗奈耶杂事第十九卷中离有此经然不例别生所以存而不废此乃律引契经亦非契经从律而生也其转法轮经与其本经后同前异未详所以) 八正道经一卷

后汉安息三藏安世高译

右出杂阿含经第二十八卷。异译 难提释经一卷

西晋沙门释法炬译

右出杂阿含经第三十卷。异译(大本有二经此中合为一其文稍广旧录在单本中今编于此) 马有三相经一卷(亦云善马有三相)

后汉西域三藏支曜译 马有八态譬人经一卷(亦直云马有八态)

后汉西域三藏支曜译

右二经并出杂阿含经第三十三卷。异译 相应相可经一卷

西晋沙门释法炬译(拾遗编入)

右出前单卷杂阿含经中。异译 治禅病秘要经一卷(或云法无经字或二卷)

宋居士沮渠京声译

(右一经初首题云尊者舍利弗所问出杂阿含经阿练若杂事中今寻杂含大本无此等文或恐梵经译之未尽既云出彼且编于末然寻文理与大乘经微有相涉旧录编在集传中恐将乖僻也)

上三十一经三十一卷同帙

从五蕴皆空经下一十六经。并出杂阿含中。别经异译 摩邓女经一卷(一名阿难为蛊道女惑经)

后汉安息三藏安世高译(第一译) 摩邓女解形中六事经一卷

失译(今附东晋录第五译) 摩登伽经三卷(或二卷)

吴天竺沙门竺律炎共支谦译(出法上录第三译) 舍头谏经一卷(一名太子二十八宿经一名虎耳经)

西晋三藏竺法护译第四译

右四经同本异译(前之二经但是后经一品前后五译一译阙本) 鬼问目连经一卷

后汉安息三藏安世高译(第一译) 杂藏经一卷(与前后经文理稍别)

东晋平阳沙门释法显译(第二译) 饿鬼报应经一卷(一名目连说地狱饿鬼因缘经)

失译(今附东晋录第三译)

右三经同本异译(前后四译一译阙本) 阿难问事佛吉凶经一卷(或名阿难问事经亦云事佛吉凶经)

后汉安息三藏安世高译(第一译) 慢法经一卷

西晋沙门释法炬译(第二译拾遗编入) 阿难分别经一卷(或直云分别经)

乞伏秦沙门释圣坚译(第三译)

右三经同本异译(其慢法经新为重译前后四译一译阙本) 五母子经一卷

吴月支优婆塞支谦译(第一译) 沙弥罗经一卷

僧祐录云。安公关中异经在三秦录(第二译)

右二经同本异译(其沙弥罗经大周录云昙无谶译出长房录今检房录中无周录误也) 玉耶女经一卷(或云玉耶经)

僧祐录云安公失译经(今附西晋录初出拾遗编入) 玉耶经一卷(一名长者诣佛说子妇无敬经)

东晋西域沙门竺昙无兰译(第二译) 阿速达经一卷

宋天竺三藏求那跋陀罗译(第三译)

右三经同本异译 修行本起经二卷(一名宿行本起)

后汉西域沙门竺大力共康孟详译(第三译)

上十六经十九卷同帙 太子瑞应本起经二卷(亦名本起瑞应亦直云瑞应本起)

吴月支优婆塞支谦译(第四译) 过去现在因果经四卷

宋天竺三藏求那跋陀罗译(第六译)

右三经同本异译(前之二经文略不备前后六译三译阙本) 法海经一卷

西晋沙门释法炬译(拾遗编入第二译) 海八德经一卷

姚秦三藏鸠摩罗什译(出法上录第三译拾遗编入)

右二经同本异译(前后三译一译阙本) 四十二章经一卷

后汉天竺沙门迦叶摩腾共竺法兰译(第一译两译一阙) 奈女耆域因缘经一卷(或无因缘字或直云奈女经)

后汉安息三藏安世高译(第一译两译一阙) 罪业应报教化地狱经一卷(或云地狱报应经)

后汉安息三藏安世高译(第一译两译一阙) 龙王兄弟经一卷(一名难龙王经一名降龙王经)

吴月支优婆塞支谦译(第一译两译一阙) 长者音悦经一卷(或云长者音悦不兰迦叶经)

吴月支优婆塞支谦译(第一译两译一阙)

上九经十三卷同帙(其长者音悦经周录之中编在大乘藏内今寻文理移之于此) 禅秘要经三卷(或云禅秘要法或四卷)

姚秦三藏鸠摩罗什译(第二译三译二阙)

(右此禅秘要经古旧群录之中皆编集传之内今检此经首末三分极以分明上下经文多明禅观于中观佛观等明忏灭重罪事然与大乘微有相涉既非制撰故多于此又群录中更有禅秘要经五卷云是宋代三藏昙摩蜜多所译文甚交错不可流行如删繁录中广述) 七女经一卷(一名七女本经)

吴月支优婆塞支谦译(第一译三译二阙) 八师经一卷

吴月支优婆塞支谦译(第一译两译一阙) 越难经一卷(一名曰难长者经一名难经)

西晋清信士聂承远译(第一译三译二阙) 所欲致患经一卷

西晋三藏竺法护译(第一译两译一阙) 阿阇世王问五逆经一卷

西晋沙门释法炬译(拾遗编入第二译两译一阙) 五苦章句经一卷(一名五道章句经)

东晋西域沙门昙无兰译(第一译两译一阙) 坚意经一卷(一名坚心正意经一名坚心经)

后汉安息三藏安世高译(第一译两译一阙) 净饭王涅槃经一卷

宋居士沮渠京声译(第二译两译一阙) 进学经一卷(或云劝进学道)

宋居士沮渠京声译(拾遗编入第二译三译二阙) 得道梯橙锡杖经一卷(亦直云锡杖经)失译(今附东晋录)

(右此锡杖经大周录云出杂譬喻经今大本既无难为定准且编于此) 贫穷老公经一卷(一名贫老经)

宋沙门释惠简译(第二译两译一阙) 三摩竭经一卷(一名恕和檀王经一名难国王经)

吴天竺沙门竺律炎译(第一译两译一阙)

(右此三摩竭经大周录云出增一阿含检彼中无且编于此) 蓱沙王五愿经一卷(一名弗沙迦王经)

吴月支优婆塞支谦译(第一译三译二阙)

(右此蓱王五愿经大周等录皆云出中阿含检彼文无且编于此) 琉璃王经一卷

西晋三藏竺法护译(第二译两译一阙)

(右此琉璃王经大周等录云出增一阿含其增一二十六中虽有琉璃王缘起文意全异故编于此)

上十五经十七卷同帙 生经五卷(有五十五经或四卷)

西晋三藏竺法护译(第一译两译一阙) 义足经二卷(有一十六经)

吴月支优婆塞支谦译(第一译两译一阙)

上二经七卷同帙(合从四十二章经下二十二经虽是重译今见流行但有一本余并零落寻求不获)

    小乘经单译八十七部。二百二十四卷。一十七帙 正法念处经七十卷(七帙)

元魏婆罗门瞿昙般若流支译

(右此正法念经大周录中编为重译云与善时鹅王经同本异译者误也其善时鹅王经从此经抄出彼是别生此为单本) 佛本行集经六十卷(六帙)

隋天竺三藏阇那崛多等译

(右此佛本行经大周录中编为大乘重译云与七卷本行经同本异译者误也彼是偈赞与此悬殊诸录或在大乘经中或编集传之内恐将乖僻今移编此) 本事经七卷

大唐三藏玄奘译(出内典录) 兴起行经二卷(亦名严诫宿缘经题云出杂藏)

后汉外国三藏康孟祥译

(右此兴起行经大周录中编为重译云与木枪刺脚因缘经同本异译者误也比寻经本总有十缘其木枪刺脚经即十缘之一缘也钞出别行如观世音经等类既非再翻故为单本) 业报差别经一卷

隋洋川郡守瞿昙法智译

上三经十卷同帙(其业报差别经大周录云与罪福报应经同本异译者非也寻其文句义旨悬殊差异不同故为单本) 大安般守意经二卷(亦直云大安般经安公云小安般或一卷)

后汉安息三藏安世高译

(右大周等录更有大安般经一卷亦云安世高译勘其文句即是安般守意经上卷文既全同故不重载) 阴持入经二卷(或作除字误也或一卷)

后汉安息三藏安世高译 处处经一卷

后汉安息三藏安世高译 骂意经一卷

后汉安息三藏安世高译(拾遗编入) 分别善恶所起经一卷

后汉安息三藏安世高译(拾遗编入) 出家缘经一卷(一名出家因缘经)

后汉安息三藏安世高译 阿鋡正行经一卷(一名正意经)

后汉安息三藏安世高译 十八泥犁经一卷(或云十八地狱经)

后汉安息三藏安世高译 法受尘经一卷

后汉安息三藏安世高译 禅行法想经一卷

后汉安息三藏安世高译 长者子懊恼三处经一卷(一名长者夭恼经亦云三处恼经)

后汉安息三藏安世高译 揵陀国王经一卷(或无国字)

后汉安息三藏安世高译 须摩提长者经一卷

吴月支优婆塞支谦译 阿难四事经一卷

吴月支优婆塞支谦译 未生怨经一卷

吴月支优婆塞支谦译 四愿经一卷

吴月支优婆塞支谦译 黑氏梵志经一卷

吴月支优婆塞支谦译(拾遗编入) 猘狗经一卷(祐云与[狂-王+樂]狗同)

吴月支优婆塞支谦译(拾遗编入) 分别经一卷(旧云与阿难分别经等同本者非也)

西晋三藏竺法护译(拾遗编入) 八关斋经一卷

宋居士沮渠京声译(拾遗编入) 阿鸠留经一卷

僧祐录云安公古经(今附汉录拾遗编入) 孝子经一卷(亦云孝子报恩经)

僧祐录云安公失译经(今附西晋录拾遗编入)

上二十二经二十四卷同帙 五百弟子自说本起经一卷(或无自说字亦云本末)

西晋三藏竺法护译 大迦叶本经一卷(或无大字)

西晋三藏竺法护译 四自侵经一卷

西晋三藏竺法护译 罗云忍辱经一卷(或直云忍辱经)

西晋沙门释法炬译 佛为年少比丘说正事经一卷

西晋沙门释法炬译 沙曷比丘功德经一卷

西晋沙门释法炬译 时非时经一卷(或直云时经)

外国法师若罗严译(莫知帝代出经后记)

(右此时非时经群录皆云西晋沙门法炬所译经后题云外国法师若罗严手执胡本口自宣译凉州道人釬瑱城中写记今依经记为正既莫知于帝代且附西晋录中) 自爱经一卷(或云自爱不自爱)

东晋西域沙门竺昙无兰译 中心经一卷(亦云中心正行经)

东晋西域沙门竺昙无兰译(拾遗编入) 见正经一卷(一名生死变识经)

东晋西域沙门竺昙无兰译 大鱼事经一卷

东晋西域沙门竺昙无兰译 阿难七梦经一卷(或直云七梦经)

东晋西域沙门竺昙无兰译 呵雕阿那含经一卷(一名荷雕或作苛字)

东晋西域沙门竺昙无兰译 灯指因缘经一卷

姚秦三藏鸠摩罗什译 妇人遇辜经一卷(一名妇遇对经)

乞伏秦沙门释圣坚译 四天王经一卷

宋凉州沙门释智严共宝云译 摩诃迦叶度贫母经一卷

宋天竺三藏求那跋陀罗译 十二品生死经一卷

宋天竺三藏求那跋陀罗译 罪福报应经一卷(一名轮转五道罪福报应经)

宋天竺三藏求那跋陀罗译

(右大周录中更有轮转五道罪福报应经一卷今捡寻文句与此不殊但立名题广略有异文既无别但存一本耳) 五无返复经一卷(一名五返覆大义经)

宋居士沮渠京声译 佛大僧大经一卷

宋居士沮渠京声译 耶只经一卷

宋居士沮渠京声译 末罗王经一卷

宋居士沮渠京声译 摩达国王经一卷

宋居士沮渠京声译 旃陀越国王经一卷(或无国王字)

宋居士沮渠京声译 五恐怖世经一卷(或无世字)

宋居士沮渠京声译 弟子死复生经一卷(或云死亡更生经)

宋居士沮渠京声译(拾遗编入) 懈怠耕者经一卷(或云耕儿)

宋沙门释慧简译 辩意长者子经一卷(或云长者辩意经或加所问字)

元魏沙门释法场译 无垢优婆夷问经一卷

元魏婆罗门瞿昙般若流支译

上三十经三十卷同帙 贤者五福经一卷

西晋河内沙门白法祖译 天请问经一卷

大唐三藏玄奘译(出内典录)

(右贤者五福天请问二经大周等录皆编大乘经中今寻文理颇涉小宗故移编此) 僧护经一卷(或有因绿字)

失译(今附东晋录) 护净经一卷

失译(今附东晋录) 木患子经一卷(或作患字又作檈)

失译(今附东晋录) 无上处经一卷

失译(今附东晋录) 卢志长者因缘经一卷

失译(今附东晋录) 五王经一卷

失译(今附东晋录) 出家功德经一卷

失译(今附三秦录拾遗编入)

(右出家功德经有三本流行余二虽有广略并从贤愚抄出云佛在王舍城迦兰陀竹园中说今并载别生录中此本佛在毗舍离国为梨车子鞞罗羡那说其中复云鞞罗羡那秦言勇军虽不知译人姓名必是秦朝译也) 栴檀树经一卷

僧祐录云安公古典经(法上录云罗什译者非也今附汉录) 頞多和多耆经一卷

僧祐录云安公失译经(今附西晋录) 普达王经一卷

僧祐录云安公失译经(今附西晋录) 佛灭度后棺敛葬送经一卷(一名比丘师经亦名师比丘经)

僧祐录云安公失译经(今附西晋录) 鬼子母经一卷

僧祐录云安公失译经(今附西晋录拾遗编入) 梵摩难国王经一卷

僧祐录云安公失译(今附西晋录拾遗编入) 父母恩难报经一卷(亦云勤报)

后汉安息三藏安世高译(拾遗编入) 孙多耶致经一卷(或上加梵志字)

吴月支优婆塞支谦译 新岁经一卷

东晋西域沙门竺昙无兰译

(右父母恩难报等三经大周等录皆云出中阿含经捡其中含大本无此等经其增一阿含第二十四中虽有受岁缘起文意全异故编于此) 群牛譬经一卷

西晋沙门释法炬译

(右群牛譬经大周录云出增一阿含捡彼中无故编于此) 九横经一卷

后汉安息三藏安世高译 禅行三十七经一卷(或加品字)

后汉安息三藏安世高译 比丘避女恶名欲自杀经一卷

西晋沙门释法炬译 比丘听施经一卷(一名听施比丘经)

东晋西域沙门竺昙无兰译 身观经一卷

西晋三藏竺法护译(拾遗编入)

(右九横等四经大周录云出杂阿含是异译本其身观经云是别生检文并无故编于此) 无常经一卷(亦名三启经)

大唐天后代三藏义净译(新编入录) 八无暇有暇经一卷

大唐天后代三藏义净译(新编入录) 长爪梵志请问经一卷

大唐天后代三藏义净译(新编入录) 譬喻经一卷

大唐三藏义净译(新编入录) 略教诫经一卷

大唐三藏义净译(新编入录)

(右此略教诫经有云出根本说一切有部毗奈耶杂事第十九卷者误也彼中虽有略教文意与此悬殊既非别生故编于此) 疗痔病经一卷(亦云痔瘘)

大唐三藏义净译(新编入录)

(右此疗痔病经根本说一切有部尼陀那第二卷中亦有此咒或有编为重译今谓不然彼云告诸苾刍此痔病经我于余处已曾宣说而所为复别处亦不同此是重说非重译也)

上三十经三十卷同帙

    声闻调伏藏五十四部四百四十六卷四十五帙

调伏藏者。经云。胜故。秘故。佛独制故。如契经中。诸弟子说法。或诸天说法。律则不尔。一切佛说。自古群录皆将摩得勒伽善见论等。编为正毗奈耶藏。今者寻思恐将非当。此等并是分部已后诸圣贤等依宗赞述。非佛金口所宣。又非千圣结集。今之撰录分为二例。初明五部正调伏藏。次明诸论奈耶眷属。庶根条不杂本末区分。幸诸达人重垂刊正 摩诃僧祇律四十卷(或云三十卷四帙)东晋天竺三藏佛陀跋陀罗共法显译(单本)

右一经。是根本调伏藏。即大众部毗奈耶也。佛圆寂后尊者迦叶集千应真。于王舍城竹林石室之所结也 十诵律六十一卷六帙

(前五十八卷姚秦三藏弗若多罗等共罗什译后毗尼序三卷东晋三藏卑摩罗叉续译)

右一经。即说一切有部毗奈耶藏。佛圆寂后三百年。初从上座部之所出也(此十诵律中毗尼序三卷或有经本编在第九诵后第十诵前从第五十五卷至五十七卷者错也今检古本皆在其末今者依古为正) 根本说一切有部(毗奈耶五十卷)五帙　大唐天后代三藏义净译(新编入录) 根本说一切有部苾刍尼毗奈耶二十卷二帙大唐三藏义净译(新编入录) 根本说一切有部毗奈耶杂事四十卷四帙大唐三藏义净译(新编入录) 根本说一切有部尼陀那目得迦译(十卷或八卷)一帙大唐天后代三藏义净译(新编入录)

右四经与十诵律俱是说一切有部然其文理与十诵律非无有异。未详所以 五分律三十卷(亦云弥沙塞律或三十四卷)　三帙

宋罽宾三藏佛陀什共竺道生等译(单本)

右一经。即化地部毗奈耶藏。佛圆寂后三百年中。从说一切有部之所出也 四分律六十卷(或四十五或七十卷六帙)

姚秦罽宾三藏佛陀耶舍共竺佛念等译(单本)

右一经。即法密部毗奈耶藏。佛圆寂后三百年中。从化地部之所出也(其饮光部但有戒本律藏未翻) 僧祇比丘戒本一卷(亦云摩诃僧祇戒本)

东晋天竺三藏佛陀跋陀罗译(第二译两译一阙) 僧祇比丘尼戒本一卷(亦云摩诃僧祇戒本)

东晋平阳沙门法显共觉贤译(单本) 十诵比丘戒本一卷(亦云十诵波罗提木叉戒)

姚秦三藏鸠摩罗什译(第三译三译二阙) 十诵比丘尼戒本一卷(亦云十诵比丘尼波罗提木叉戒本)

宋长干寺沙门释法颖集出 根本说一切有部戒经一卷

大唐三藏义净译(新编入录) 根本说一切有部苾刍尼戒经一卷

大唐三藏义净译(新编入录) 五分比丘戒本一卷(亦云弥沙塞戒本)

宋罽宾三藏佛陀什等译(单本)

上七经七卷同帙 五分比丘尼戒本一卷(亦云弥沙塞尼戒)

梁沙门释明徽于建初寺集(出宝唱录拾遗编入) 四分比丘戒本一卷(亦云四分戒本)

大唐西太原寺沙门怀素依律集出(新编入录) 四分比丘尼戒本一卷(亦云四分尼戒本)

        大唐西太原寺沙门怀素依律集出(新编入录)
四分僧戒本一卷(或云昙无德戒本或无僧字)

姚秦罽宾三藏佛陀耶舍译(单本)

右此戒本初无稽首颂。有入堂等偈者是

(其四分僧尼戒乃有数本流行而皆不依正文妄生增减今留姚秦耶舍译本及太原祖师依文纂者余皆简弃不载录中) 解脱戒本一卷(出迦叶毗部)

元魏婆罗门瞿昙般若流支译(单本) 沙弥十戒法并威仪一卷(亦云沙弥威仪戒本　)

        失译(今附东晋录)
沙弥威仪一卷(或有经字与前威仪大同小异)

宋罽宾三藏求那跋摩译 沙弥尼离戒文一卷

失译(今附东晋录) 沙弥尼戒经一卷

失译(在后汉录拾遗编入) 舍利弗问经一卷

失译(今附东晋录单本)

上十经十卷同帙 根本说一切有部(百一羯磨十卷)一帙

大唐天后代三藏义净译(新编入录) 大沙门百一羯磨法一卷(出十诵律)

僧祐录中失译经(今附宋录) 十诵羯磨比丘要用一卷(出十诵律或二卷)

宋沙门释僧璩于杨都中兴寺依律撰出 优波离问佛经一卷(或云优波离律)

失译(在后汉录单本) 五分羯磨一卷(题云弥沙塞羯磨本)

大唐大开业寺沙门释爱同集(新编入录) 四分杂羯磨一卷(题云昙无德律部杂羯磨以结戒场为首)

曹魏天竺三藏康僧铠译(拾遗编入) 昙无德羯磨一卷(以结大界为首或二卷)

曹魏安息沙门昙谛译 四分比丘尼羯磨法一卷(祐云昙无德羯磨或云杂羯磨)

宋罽宾三藏求那跋摩译

上七经七卷同帙 四分律删补随机羯磨一卷

大唐崇义寺沙门释道宣集(新编入录) 四分僧羯磨三卷(题云羯磨卷上出四分律)大唐西太原寺

沙门释怀素依律集出(新编入录) 四分尼羯磨三卷(题云尼羯磨卷上出四分律)大唐西太原

寺沙门释怀素依律集出(新编入录)

上三经七卷同帙(上六本羯磨并出四分然文有广略先后异耳) 大爱道比丘尼经二卷(亦云大爱道受诫经或直云大爱道经)

失译(僧祐录云安公凉土异经今附北凉录单本) 迦叶禁戒经一卷(一名摩诃比丘经亦名真伪沙门经)

宋居士沮渠京声译(第二译两译一译)

(又群录中更有真伪沙门经一卷云是宋代沙门慧简所译与迦叶禁戒经同本检寻文句与禁戒经首末全同既无异文故不双出) 犯戒报应轻重经一卷(出目连问毗尼经或云目连问经)

后汉安息三藏安世高译(拾遗编入单本) 戒销灾经一卷(或名戒伏销灾经)

吴月支优婆塞支谦译(单本) 优婆塞五戒相经一卷(一名优婆塞五戒略论)

宋罽宾三藏求那跋摩译(第一译两译一阙)

右已上经律正调伏藏。已下论等为顺前宗故名眷属。其戒心羯磨但依文纂要。无增减故列之于前。其律摄等据其本文。屡有增减辄编于后 根本说一切有部毗奈耶颂五卷(尊者毗舍佉造)

大唐三藏义净译(新编入录单本) 根本说一切有部毗奈耶杂事摄颂一卷

大唐三藏义净译(新编入录单本) 根本说一切有部毗奈耶尼陀那目得迦摄颂一卷

大唐三藏义净译(新编入录单本) 五百问事经一卷　失译(今附东晋录拾遗编入)

上九经十四卷同帙 根本萨婆多部律摄二十卷(尊者胜友集或十四卷二帙)

大唐天后代三藏义净译(新编入录单本) 毗尼摩得勒伽十卷一帙

宋天竺三藏僧伽跋摩译(单本) 鼻奈耶律十卷(一帙一名戒因缘经)

姚秦凉州沙门竺佛念于符秦代译(单本) 善见律毗婆沙十八卷(或云毗婆沙律亦直云善见律)

萧齐外国沙门僧伽跋陀罗译(单本) 佛阿毗昙经二卷(亦云佛阿毗昙论)

陈天竺三藏真谛译(单本)

上二经二十卷二帙(其佛阿毗昙论群录并云九卷未详所以今只有二卷旧录编在大乘论中今者寻其文理多说度人受戒等事与此相应故移编此) 毗尼母经八卷(亦云毗尼母论)

失译(今附秦录单本) 大比丘三千威仪经二卷(亦云大僧威仪经或四卷)

后汉安息三藏安世高译(单本)

上二经十卷同帙(其毗尼母经大周录云东晋太安年符兰译出法上录谨按帝王代录于东晋代无太安年其太安年乃在西晋惠帝代其法上录寻之未获年代既错未可依凭又检文中有翻梵语处皆曰秦言故是秦时译也今为失译编于秦录其三千威仪经僧祐失译录中分为两部部各二卷房等诸录并云两本合之成其四卷今只有二余二莫存) 萨婆多毗尼毗婆沙九卷

失译(今附秦录单本) 律二十二明了论一卷(亦直云明了论)

陈天竺三藏真谛译(单本)

上二经十卷同帙(其明了论出正量部波罗提木叉论中其大论未译凡有六千颂彼部法师阿那含人厥名觉护依律毗婆沙及是等造于中与律相应者略成一卷谓明了论此论解释律藏中二十二条真实要义能除正法人迷闇心通达律义故称明了隋沙门法经录及长房入藏录中并分为两部律二十二卷编在律中明了论一卷载于论录又律二十二乃是明了论半题彼存二十二卷误之甚也误之甚也)

    声闻对法藏三十六部六百九十八卷七十二帙

此对法藏诸部不同。流布此方比诸为众。今者据其有部根本。身论为初。足论居次。毗婆沙等支派编末。余部既众。难以科条。以俟将来。此无先后 阿毗昙八揵度论三十卷(迦旃延子造或二十卷三帙)　符秦罽

宾三藏僧伽提婆共竺佛念译(第一译) 阿毗达磨发智论二十卷(迦多衍尼子造)二帙

大唐三藏玄奘译(出内典录第二译)

右上二论同本异译。即是说一切有部对法藏之根本。佛圆寂后三百年中。论师迦多衍尼子之所造也。后代传人本有广略。此发智论文义具足。传习之者号为身论。以余六论各辩一支。有异于身故名为足。次编于后诸部继焉 一阿毗达磨法蕴足论十二卷(尊者大采菽氏造一帙)

大唐三藏玄奘译(出内典录单本) 二阿毗达磨集异门足论二十卷(尊者舍利子说二帙)

大唐三藏玄奘译(出内典录单本) 三施设足论。有一万八千颂

尊者大迦多衍那造(迦多此云剪剃衍此云种那是男声婆罗门中一姓)其论未译(上三足论并佛在世时造) 四阿毗达磨识身足论十六

大唐三藏玄奘译(出内典录单本)

右一论佛圆寂后一百年中。尊者提婆设磨(唐云天寂)阿罗汉造 五阿毗达磨品类足论十八卷

大唐三藏玄奘译(出内典录第二译)

右一论佛圆寂后三百年中尊者筏苏蜜多罗(唐云世友)造 众事分阿毗昙论十二卷

宋天竺三藏求那跋陀罗共菩提耶舍译(第一译)

右二论同本异译

上二论三十卷三帙 六阿毗达磨界身足论三卷

大唐三藏玄奘译(出翻经图单本)

右一论佛圆寂后三百年中。尊者世友造。与上识身足论共十九卷二帙 阿毗昙毗婆沙论六十卷六帙(或八十四卷或一百九卷)

北凉天竺沙门浮陀跋摩共道泰等译(第一译)

右此论创译百卷成部。沙门道挺制序。属魏并凉失四十卷。今唯六十卷在。但毕第三揵度下五揵度时阙其本。新译之者八蕴并足。其八十四卷本及一百九卷者。后人分此六十卷成。非是元来不阙。又按凉僧祐法苑云。天监十一年二月敕僧伽婆罗更出婆沙余五揵度。虽有此说本仍未睹也 阿毗达磨大毗婆沙论二百卷二十帙

大唐三藏玄奘译(出内典录第二译)

右上二论同本异译。即释上发智论。佛圆寂后四百年中。五百大阿罗汉等。于迦湿弥罗国造 阿毗达磨俱舍释论二十二卷(婆薮槃豆造)

陈天竺三藏真谛译(第一译) 阿毗达磨俱舍论本颂一卷(尊者世亲造或二卷)

大唐三藏玄奘译(出内典录第二译真谛译者阙本)

上二论二十三卷三帙 阿毗达磨俱舍论三十卷(尊者世亲造三帙)

大唐三藏玄奘译(出内典录第二译)

右二论及颂同本异译 阿毗达磨顺正理论八十卷(尊者众贤造八帙)

大唐三藏玄奘译(出内典录单本) 阿毗达磨显宗论四十卷(尊者众贤造四帙)

大唐三藏玄奘译(出内典录单本)

右二部论与俱舍论颂同释异并众贤造(众贤尊者先述正理文广难寻后造显宗略而易晓所以重释) 阿毗昙心论四卷(尊者法胜造或无论字)

东晋罽宾三藏瞿昙僧伽提婆译(单本) 法胜阿毗昙心论经六卷(大德优波扇多造或七卷)

高齐天竺三藏那连提耶舍共法智译(单本)

上二论十卷同帙 杂阿毗昙心论十一卷(亦云杂阿毗昙毗婆沙尊者法救造或十四卷)

宋天竺三藏僧伽跋摩等译(第四译四译三阙)

右上三论俱名阿毗昙心。然其所释广略有异(杂阿毗昙心论第一卷初注云诸师释法胜阿毗昙心义广略不同法胜所释最为略也优波扇多有八千偈释又有一师万二千偈释此二论名为广也和修槃头以六千偈释又论初颂云敬礼尊法胜所说我顶受我达摩多罗说彼未曾说故上三论初四卷者是法胜本论次六卷者是优波扇多释故彼论末云大德优波扇多为利益弟子故造此阿毗昙心论故知此即释法胜论非法胜造而论外题有法胜字者或恐不然论卷中题无此二字群录皆云法胜阿毗昙或云别译法胜阿毗昙后杂心论是法救造比前二论文义稍广) 阿毗昙甘露味论二卷(或云甘露味阿毗昙尊者瞿沙造)

曹魏代译失三藏名(单本) 随相论一卷(或云求那摩谛随相论德慧法师造或二卷)

陈天竺三藏真谛译(单本)

上三论十四卷二帙 尊婆须蜜菩萨所集论十卷(尊者婆须蜜造或十四卷或十二卷)

符秦罽宾三藏僧伽跋澄等译(单本) 三法度论二卷(或无论字或云经或三卷或云一卷)

东晋罽宾三藏瞿昙僧伽提婆译(第二译两译一阙)

(右此三法度论有本有释本有三章九真度释亦有九品庐山远法师序云本是尊者山贤造释是天竺大乘居士僧伽先撰经后记云大乘比丘释僧伽先撰二说少殊未详孰正) 入阿毗达磨论二卷(塞建地罗阿罗汉造)

大唐三藏玄奘译(出内典录单本)

上三论十四卷二帙 成实论二十卷(阿梨跋摩造凡二百二品或二十四卷二帙)

姚秦三藏鸠摩罗什译(单本) 立世阿毗昙论十卷(或无论字一帙或云十五卷)

陈天竺三藏真谛译(单本) 解脱道论十二卷(或十三卷)　一帙

梁扶南三藏僧伽婆罗译(单本) 舍利弗阿毗昙论二十二卷(或二十卷或三十卷)

姚秦罽宾三藏昙摩耶舍共昙摩崛多译(单本) 五事毗婆沙论二卷(亦云阿毗达摩五事论尊者法救造)

大唐三藏玄奘译(出翻经图单本)

上二论二十四卷三帙(大周录中别载阿毗达磨五事论者误也) 鞞婆沙论十四卷(亦云鞞婆沙阿毗昙论阿罗汉尸陀槃尼撰)

符秦罽宾三藏僧伽跋澄译(单本) 三弥底部论三卷(或无部字或云四卷)

失译(三弥底者此云正量即正量部中论也今附秦录单本)

上二论十七卷二帙 分别功德论四卷(或云分别功德经或三卷或五卷)

失译(在后汉录单本)

(右此一论释增壹阿含经义从初序品至弟子品过半释王比丘即止法上录云竺法护译者不然此中牒经解释文句并同本经似与增壹阿含同一人译而余录并云失源且依此定僧祐录云迦叶阿难撰者此亦不然如论第一卷中引外国师及萨婆多说故知非是二尊所撰) 四谛论四卷(婆薮摩跋造)

陈天竺三藏真谛译(单本) 辟支佛因缘论二卷

失译(今附秦录单本) 十八部论一卷

新为失译(附秦录第一译)

(右十八部论捡寻群录并云梁代三藏真谛所译今详真谛三藏已译十八部论不合更译部异执论其十八部论初首引文殊问经分别部品后次云罗什法师集后方是论若是罗什所翻秦时未有文殊问经不合引之置于初也或可准别录中文殊问经编为失译秦时引证此亦无疑若是真谛再译论中子注不合有秦言之字详其文理多是秦时罗什译出诸录脱漏致有疑焉其真谛十八部疏即部异执疏是虽有斯理未敢指南后诸博闻请求实录) 部执异论一卷(亦名部异执论)

陈天竺三藏真谛译(第二译) 异部宗轮论一卷(世友菩萨造)

大唐三藏玄奘译(出翻经图第三译)

右三论同本异译

上六论十三卷同帙

    有译有本录中圣贤传记录第三

一百八部。五百四十一卷。五十七帙

传记录者。佛圆寂后圣贤弟子之所撰集。虽非三藏正典。然亦助扬玄化。于此之中总为五类。一赞扬佛德。二明法真理。三述僧行轨。四摧邪护法。五外宗异执。赞佛德者。所行赞传释迦谱等也。明法理者。修行道地经经律异相等也。述僧行者。龙树马鸣法显玄奘等传也。摧邪护法者。辩正弘明。破邪辩惑论等也。外宗异计者。数胜二论是也。以类科分莫过此五。五中所辩通大小乘。又于此中更开二例。梵本翻译者居先。此土传扬者于后。庶东西不杂。览者除疑焉

    梵本翻译集传

六十八部。一百七十三卷。一十五帙 佛所行赞经传五卷(马鸣菩萨撰亦云佛本行经)

北凉天竺三藏昙无谶译(单本) 佛本行经七卷(一名佛本行赞传)

宋凉州沙门释宝云译(单本)

右大周录编在大乘重译经中。云与六十卷佛本行集经同本异译者误也

上二集十二卷同帙 撰集百缘经十卷一帙

吴月支优婆塞支谦译(出内典录单本拾遗编入) 出曜经二十卷(或云出棹论或十九卷)

姚秦凉州沙门竺佛念于符秦代译(单本) 贤愚经十三卷(或十五或十六或十七)

元魏凉州沙门慧觉等在高昌郡译(出翻经图单本

谨按梁沙门僧祐贤愚序云河西慧觉等八僧游方问道到于阗大寺遇五年大会八人分听各记所闻还至高昌乃集为一部即上贤愚经是上代群录皆编经藏今以共集所闻则非庆喜本诵与余集等亦复何殊编入正经理将未当故今移附集传录中其出曜百缘二经亦是别集还非本诵亦附此焉)

上二集三十三卷四帙(上三帙各八第四帙九卷) 道地经一卷(或加大字是修行经抄元外国略本)

后汉安息三藏安世高译(拾遗编入第二译)

右一经是后修行道地经之少分异译(准安法师序云沙门众护撰述经要以为一部二十七章世高析护所集者七章以为汉文今以章名与数二种皆同故知即是安高所出此经七章总十八纸群录皆云二卷者误也) 修行道地经六卷(或直云修行经或七卷)

西晋三藏竺法护译(第三译三译一阙)

右二经同本异译。佛圆寂后七百年中。西域沙门众护所撰(众护者是此方言天竺梵音名僧伽罗刹)旧录编入经者理不然也。与后僧伽罗刹集经撰人不殊。何得一载正经一编集内。例既如此故附此中 僧伽罗刹所集经三卷(僧伽罗刹撰或五卷)

符秦罽宾三藏僧伽跋澄等译(第一译两译一阙)

上三集十卷同帙 百喻经四卷(僧伽斯那撰或五卷)

萧齐天竺三藏求那毗陀译(单本) 菩萨本缘经三卷(僧伽斯那撰或四卷或三卷)

吴月支优婆塞支谦译(单本) 大乘修行菩萨行门诸经要集三卷

大唐至相寺沙门释智严译(新编入录单本)

上三集十卷同帙 付法藏因缘传六卷(或无因缘字或四卷或三卷)

元魏西域三藏吉迦夜共昙曜译(第三译三译二阙) 坐禅三昧经三卷(一名菩萨禅法经或云禅经或二卷)

姚秦三藏鸠摩罗什译(第一译两译一阙)

又群录中。复有阿兰若习禅法经二卷。云与坐禅三昧经同本异译。亦云罗什法师所出。寻阅文句首末全同。但为殊名分成两部。既非别译未可双行 佛医经一卷(亦云佛医王经)吴天竺沙门竺律炎共支越译(拾遗编入单本) 惟日杂难经一卷

吴月支优婆塞支谦译(拾遗编入单本) 佛般泥洹摩诃迦叶赴佛经一卷(亦云迦叶赴佛般涅槃经)

东晋西域沙门竺昙无兰译(单本) 菩萨呵色欲法一卷(亦云经)(第一译二译一阙)

姚秦三藏鸠摩罗什译 四品学法经一卷(或无经字)

宋天竺三藏求那跋陀罗译(单本) 佛入涅槃密迹金刚力士哀恋经一卷

失译(今附秦录单本) 迦旃延说法没尽偈经一卷

僧祐录云安公失译(今附西秦录单本) 佛治身经一卷(或云治意经一)

僧祐录云安公失译经(今附西晋录单本拾遗编入) 治意经一卷(或云佛治身经)

僧祐录云安公失译经(今附西晋录单本拾遗编入)

上十一集十八卷同帙 杂宝藏经八卷(或云十三卷)

元魏西域三藏吉迦夜共昙曜译(单本) 那先比丘经二卷(或直云那先经三卷)

失译(在东晋录第一本两译一阙)

上二集十卷同帙 五门禅经要用法一卷(大禅师佛陀蜜多撰)

宋罽宾三藏昙摩蜜多译(拾遗编入第二译两译一阙) 达摩多罗禅经二卷(一名不净观禅经修行方便)

东晋天竺三藏佛陀跋陀罗译(单本)

右达摩多罗及佛大先所造(先罽宾人也彼国禅匠佛陀跋陀罗之师智严往游西域亦于先所学禅)从坐禅三昧下一十四经。周录之中编在经内。今以并非佛说移之于此。其杂宝藏经虽集佛语兼杂余缘。非全佛说故编集内 禅法要解二卷(一名禅要经)

姚秦三藏鸠摩罗什译(第一译两译一阙) 禅要呵欲经一卷(题云禅要经呵欲品)

后汉失译(拾遗编入单本) 内身观章句经一卷

后汉失译(拾遗编入单本) 法观经一卷

西晋三藏竺法护译(拾遗编入单本) 思惟要略法一卷(或加经字)

姚秦三藏鸠摩罗什译(拾遗编入第二译两译一阙) 十二游经一卷(东晋西域沙门迦留陀伽译拾遗编入第二译三译二阙) 旧杂譬喻经二卷(亦云杂譬喻集经)

吴天竺三藏康僧会译(拾遗编入单本) 杂譬喻经一卷

后汉月支三藏支娄迦谶译(拾遗编入单本)

上十集十三卷同帙 杂譬喻经二卷(一名菩萨度人经)

失译(在后汉录单本拾遗编入) 杂譬喻经二卷(比丘道略集)

姚秦三藏鸠摩罗什译(拾遗编入单本) 阿育王譬喻经一卷

失译(今附东晋录单本拾遗编入) 阿育王经十卷(或加大字)

梁扶南三藏僧伽婆罗译(拾遗编入第二译)

上四集十五卷同帙 阿育王传七卷(亦云大阿育王经或五卷)

西晋安息三藏安法钦译(第一译)

右二传同本异译。佛圆寂后一百年余。育王出世方有此传。大周录中编在大乘经中者误也(长房等录复云僧伽婆罗更出育王传五卷者误也前经即传不合重载) 阿育王息坏目因缘经一卷(一名王子法益怀目因缘经)

符秦天竺三藏昙摩难提于姚秦代译(拾遗编入第二译二译一阙) 四阿含暮抄解二卷(阿罗汉婆索跋陀撰)

符秦西域沙门鸠摩罗什佛提等译(拾遗编入单本)

上三集十卷同帙 法句经二卷(亦云法句集尊者法救撰)

吴天竺沙门维只难等译(第二译两译一阙)

阿毗昙毗婆沙论第一云。如法句经。世尊于处处方邑。为众生故种种演说。尊者达摩多罗(此云法救)于佛灭后种种说中。无常义者立无常品。乃至梵志义者立梵志品。故知此经是法救撰。周入藏录编在大乘经中及集传内。前后重载误之甚也 法句譬喻经四卷(一名法句本末经或五卷或六卷)

西晋沙门释法立共法炬译(第二译两译一阙)

右与前法句经明同异者。前经但纂偈句不兼长行。今此后经兼说偈之由起有某因缘世尊方说。比前偈文此略不备。又前后偈文互有增减。周录编在大乘经中者误也 迦叶结经一卷

后汉安息三藏安世高译(拾遗编入第一译三译二阙) 撰集三藏及杂藏传一卷

失译(今附东晋录单本遗遗编入) 三慧经一卷

僧祐录云安公凉土异经(今附北凉录拾遗编入单本) 阿毗昙五法行经一卷(亦云阿毗昙苦慧经或无行字)

后汉安息三藏安世高译(拾遗编入单本) 阿含口解十二因缘经一卷(亦直云阿含口解经或名断十二因缘经)

后汉安息优婆塞安玄共严佛调译(单本) 小道地经一卷

后汉西域三藏支曜译(拾遗编入单本) 文殊师利发愿经一卷(或加偈字)

东晋天竺三藏佛陀跋陀罗译(拾遗编入单本) 六菩萨名一卷(房入藏录云六菩萨名亦当诵持)

后汉失译(拾遗编入单本) 一百五十赞佛颂一卷(尊者摩咥利制吒造)

大唐三藏义净译(新编入录单本) 赞观世音菩萨颂一卷

大唐天后代佛授记寺沙门释慧智译(出大周录单本拾遗编入)

上十二集十六卷同帙 无明罗刹集一卷(亦云无明罗刹经或二卷)

失译(拾遗编入单本今附秦录) 马鸣菩萨传一卷

姚秦三藏鸠摩罗什译(拾遗编入单本) 龙树菩萨传一卷

姚秦三藏鸠摩罗什译(拾遗编入单本) 提婆菩萨传一卷

姚秦三藏鸠摩罗什译(拾遗编入单本) 婆薮槃豆法师传一卷(此曰天亲)

陈天竺三藏真谛译(拾遗编入第二译两译一阙) 龙树菩萨为禅陀迦王说法要偈一卷

宋罽宾三藏求那跋摩译(出唐旧录第一译) 劝发诸王要偈一卷(龙树菩萨撰)

宋天竺三藏僧伽跋摩译(拾遗编入第二译) 龙树菩萨劝诫王颂一卷

大唐天后代三藏义净译(新编入录第三译)

右三集同本异译(前二本偈诸经藏中连为一卷今分二轴) 宾头卢突罗阇为优陀延王说法经一卷

宋天竺三藏求那跋陀罗译(单本)

又有宾头卢为王说法经一卷。文与此同。故不双出 请宾头卢法一卷(或加经字)

宋沙门释慧简译(第二译两译一阙) 分别业报略一卷(大勇菩萨撰或加集字)

宋天竺三藏僧伽跋摩译(拾遗编入单本) 迦丁比丘说当来变经一卷

僧祐录中失译经(今附宋录单本拾遗编入) 大阿罗汉难提蜜多罗所说法记一卷

大唐三藏玄奘译(出内典录单本) 金七十论三卷(亦名僧佉论或二卷)

陈天竺三藏真谛译(单本)

右一论。外道迦毗罗仙人造。明二十五谛所谓数论经中云迦毗罗论是也(长房内典二录真谛译中有金七十论三卷复有僧佉论三卷二目俱存者误也) 胜宗十句义论一卷

大唐三藏玄奘译(出翻经图单本)

右一论胜者慧月造明十句义(鸺鹠仙人本所造论但六句义慧月加四足成十句本末通论故名胜宗十句论也)经中云卫世师论是也(其数胜二论非是佛法诸外道宗此二为上欲令博学之者委悉异道之宗故译之耳)

上十五集十七卷同帙

    此方撰述集传

四十部。三百六十八卷。四十二帙 释迦谱十卷(别有五卷本与此广略异)

萧齐建初寺沙门释僧祐撰(出长房录新编入藏) 释迦氏略谱一卷(或无略字)

大唐西明寺沙门释道宣撰(出内典录新编入藏) 释迦方志二卷

大唐西明寺沙门释道宣撰(出内典录新编入藏)

上三集十三卷二帙(上帙七下帙六) 经律异相五十卷五帙

梁天监十五年敕沙门宝唱等操(出长房录新编入藏) 陀罗尼杂集十卷一帙(未详撰者今附梁录)

(右一咒集大周录中为大乘单本复云失译者不然寻捡其文乃是此方抄集而非梵本别翻所以知者如七佛神咒经及陀邻尼钵经等并是入朝所翻护诸童子陀罗尼经元魏菩提留支所译又陀邻尼钵经共最胜灯王经二是同本如此等经并皆集入故非梵本所传必是此方撰集未知的是何人所撰故此述也) 诸经要集二十卷

大唐西明寺沙门释玄恽撰(新编入藏)

上一集二十卷分为三帙(上下各七中帙六卷) 出三藏记集十五卷

梁建初寺沙门释僧祐撰(出长房录新编入藏) 众经目录七卷

隋开皇十四年敕翻经沙门法经等撰(出长房录新编入藏)

上二集二十二卷二(上帙十卷下帙十二) 开皇三宝录十五卷(内题云历代三宝记)

隋开皇十七年翻经学士成都费长房撰(出内典录新编入藏) 众经目录五卷

隋仁寿二年敕翻经沙门及学士等撰(出内典录新编入藏)

上二集二十卷二帙 大唐内典录十卷(一帙)

大唐西明寺沙门释道宣撰(出内典录新编入藏) 续大唐内典录一卷

大唐西崇福寺沙门释智升撰(新编入藏) 古今译经图纪四卷

大唐翻经沙门释靖迈撰(新编入藏) 续古今译经图纪一卷

大唐西崇福寺沙门释智升撰(新编入藏) 大周刊定众经目录十五卷

大唐天后敕佛授记寺沙门明佺等撰(新编入藏)

上四集二十一卷二帙(上帙十一下帙十卷) 开元释教录二十卷二帙

大唐西崇福寺沙门释智升撰(新编入藏) 一切经音义二十五卷

大唐翻经沙门释玄应撰(新编入萨出内典录) 新释华严音义二卷

大唐净法寺沙门释慧苑撰(新编入藏)

上二集二十七卷四帙(第一帙六卷下三帙各七) 大唐西域记十二卷

大唐三藏玄奘撰(出内典录新编入藏) 集古今佛道论衡四卷(或三卷)

大唐西明寺沙门释道宣撰(出内典录新编入藏) 续集古今佛道论衡一卷

大唐西崇福寺沙门释智升撰(新编入藏)

上三集十七卷二帙(上帙八下帙九) 东夏三宝感通录三卷

        大唐西明寺沙门释道宣撰(出内典录新编入藏)
集沙门不拜俗议六卷

大唐弘福寺沙门释彦悰撰(出内典录新编入藏)

上二集九卷同帙 大唐慈恩寺三藏法师传十卷一帙

大唐西太原寺沙门释慧立等撰(新编入藏) 大唐西域求法高僧传二卷

大唐三藏义净撰(新编入藏) 法显传一卷(亦云历游天竺记传)

东晋沙门释法显自记游天竺事(出长房录新编入藏) 高僧传十四卷(一卷是目录)

梁会稽嘉祥寺沙门释慧皎撰(出长房录新编入录)

上三集十七卷二帙(上帙九下帙八) 续高僧传三十卷

大唐西明寺沙门释道宣撰(出内典录新编入藏)

上一集三十卷分为四帙(第一第二各八第三第四各七) 辩正论八卷一帙

大唐终南山龙田寺释氏撰(出内典录新编入藏) 破邪论二卷(或一卷)

大唐终南山龙田寺释氏撰(出内典录新编入藏) 甄正论三卷

大唐天后代佛授记寺沙门释玄嶷撰(新编入藏) 十门辩惑论二卷(或三卷)

大唐大兴善寺沙门释复礼撰(新编入藏) 弘明集十四卷

梁建初寺沙门释僧祐撰(出长房录新编入藏)

上四集二十一卷二帙(上帙十一下帙十卷) 广弘明集三十卷

大唐西明寺沙门释道宣撰(出内典录新编入藏)

上一集三十卷分为四帙(第一帙十第二帙七第三帙七第四帙六) 集诸经礼忏仪二卷

大唐西崇福寺沙门释智升撰(新编入藏) 大唐南海寄归内法传四卷

大唐三藏义净撰(新编入藏) 比丘尼传四卷

梁庄严寺沙门释宝唱撰(新编入藏) 别说罪要行法一卷(或无别字)

大唐三藏义净撰(新编入藏) 受用三水要法一卷(或云要行法)

大唐三藏义净撰(新编入藏) 护命放生轨仪一卷(或云轨仪法)

大唐三藏义净撰(新编入藏)

上六集十三卷同帙

从释迦谱下四十部。合三百六十八卷。并是此方贤德撰集。然于大法裨助光扬。季代维持寔为纲要。故编此录缮布流行。若写藏经随情取舍。诸余传记虽涉释宗。非护法者此中不录

都计小乘经律论及贤圣集传见流行者。总四百三十八部。合二千三百三卷。二百二十二帙

开元释教录卷第十三(别录之三) 汉法本内传五卷(未详撰者) 沙门法琳传三卷

        沙门彦悰撰

右二部传明敕禁断不许流行故不编载开元释教录卷第十四(别录之四)

        庚午岁西崇福寺沙门智升撰

    别录中有译无本录第二之一

有译无本者。谓三藏教文及圣贤集传。名存本阙之类也。自圣教东移殆乎千祀。质文亟改钟鼎屡迁。重以周武陵夷缁徒丧灭。致使法灯藏耀慧日韬光。三藏要文多从散缺。或东都近译未达西京。或创出本稀。寻求匪获讵闻精奥。空阅名题引领既劳抚膺奚及。今者讨求诸录备载遗亡。冀望名贤共垂询访合大小乘经律论及圣贤集传阙本者总一千一百四十八部一千九百八十卷 大乘经阙本　四百八部　八百一卷 大乘律阙本　二十二部　二十五卷 大乘论阙本　二十部　四十八卷 小乘经阙本　六百五部　八百一十五卷 小乘律阙本　三十七部　四十二卷 小乘论阙本　九部　六十五卷 贤圣集传阙本　四十七部　一百八十四卷

    大乘经重译阙本

二百部　四百八十四卷 吴品经五卷(即是小品般若)

吴天竺三藏康僧会译(第三译) 新道行经十卷(亦名小品或七卷祐录名更出小品)

西晋三藏竺法护译(第四译)

(又按长房等录。竺法护译中。更有小品经七卷者不然。护公既有新道行经。不合别出小品。又道行脚注亦名小品。又义善寺录中有大智度无极经四卷。亦云护公所出。既与道行同本更亦不合别翻。既并繁重故不存也) 大智度经四卷

东晋西域三藏只多蜜译(第五译)

右三经与大般若第四会同本。前后八译。五本在藏。三本阙(长房等录罗什经数复有放光般若二十卷者不然什公既译大品不合重出放光有者误也) 濡首菩萨无上清净分卫经二卷

(一名决了诸法如幻三昧经或一卷)

后汉临淮沙门严佛调译(第一译)

右一经与大般若第八会同本。前后三译。两本在藏。一本阙 仁王般若经一卷(或二卷三十一纸)

西晋三藏竺法护译(第一译) 仁王般若经一卷

梁天竺三藏真谛译(第三译)

右前后三译。一本在藏。二本阙 般若波罗蜜多那经一卷

大唐天后代天竺三藏菩提流志译(新编入录第三译)

右与大明咒经等同本。前后三译。两本在藏。一本阙 道行经一卷(安公云是般若抄外国高明者所撰安为之制序)

后汉天竺沙门竺佛朔译

右一经虽名道行卷部全小。不可与前道行等以为同本。且别记之 摩诃般若波罗蜜咒经一卷(或无摩诃字)

吴月支优婆塞支谦译 摩诃般若随心经一卷

大唐天后代于阗三藏实叉难陀译(新编入录)

从吴品经下十部二十七卷般若部中阙本 无量寿经二卷

后汉安息三藏安世高译(第一译) 无量清净平等觉经二卷

曹魏西域三藏帛延译(第五译)。又长房等录帛延译中更有平等觉经一卷即是前经。无繁重载 无量寿经二卷(亦云无量清净平等觉经)

西晋三藏竺法护译(第六译) 无量寿至真等正觉经一卷

(一名乐佛土乐经一名极乐佛土经)东晋外国沙门竺法力译(第七译) 新无量寿经二卷

东晋天竺三藏佛陀跋陀罗译(亦云宋永初二年出第八译) 新无量寿经二卷

宋凉州沙门释宝云译(第九译) 新无量寿经二卷

宋罽宾三藏昙摩蜜多译(出真寂寺录第十译)

右七经与大宝积第五无量寿会同本。此经前后经十一译。四本在藏七本阙 阿閦佛刹诸菩萨学成品经三卷

东晋沙门支道根译(第三译)

右一经与第六不动如来会同本。前后三译。二存一阙 法界体性无分别经二卷

姚秦三藏鸠摩罗什译(出法上录第一译)

右一经与第八法界体性会同本。前后两译。一存一阙 普门品经一卷

东晋西域三藏只多蜜译(第二译)

右一经与第十文殊普门会同本。前后三译。两存一阙 严净佛土经二卷(亦云净土经)　西晋河内沙门白法祖译(第二译)

右一经与第十五文殊授记会同本。前后三译。二存一阙 菩萨藏经三卷

西晋三藏竺法护译(第一译)

右一经。与第十七富楼那会同本。前后两译。一存一阙 法镜经二卷(或一卷)

吴月支优婆塞支谦译(第二译)。又长房等录。支谦所译更有郁伽长者经二卷。即法镜经是。不繁重载 郁伽罗越问菩萨经一卷

西晋河内沙门白法祖译(第五译) 郁伽长者所问经一卷

宋罽宾三藏昙摩蜜多译(第六译)

右三经与第十九郁伽长者会同本。前后六译。三存三阙 妙慧童女所问经一卷

大唐天后代天竺三藏菩提流志译(新编入录第三译)

右一经与第三十妙慧童女会同本。前后四译。三存一阙 阿阇世王女阿术达菩萨经一卷

吴月支优婆塞支谦译(第一译) 阿术达经一卷

东晋西域三藏只多蜜译(第三译) 阿述达菩萨经一卷

宋天竺三藏竺法眷译(第四译)

右三经与第三十二无畏德菩萨会同本。前后五译。二存三阙(又长房等录竺法护更有阿阇世王女无忧施经一卷。此乃梵晋音异不合重上。阿术达是梵言。无忧施是晋语。二经双载录家误也) 如幻三昧经二卷(或一卷)

后汉安息三藏安世高译(第一译) 如幻三昧经二卷

东晋西域三藏只多蜜译(第三译) 如幼三昧经二卷

前凉月支优婆塞支施仑译(出首楞严后记第四译新编入) 圣善住意天子所问经四卷

隋天竺三藏阇那崛多译(第六译)

右四经与第三十六善住意天子会同本。前后七译。三存四阙 慧上菩萨问大善权经二卷(或无菩萨字或一卷)

后汉临淮沙门严佛调译(第一译) 大善权经二卷

姚秦三藏鸠摩罗什译(第四译) 慧上菩萨问大善权经二卷(一名慧上菩萨经。一直名大善权经。一名大乘方便经)

北凉西域三藏僧伽陀译(第五译)

右三经与第三十八大乘方便会同本。前后五译。二存三阙 弥勒所问本愿经一卷

东晋西域三藏只多蜜译(第二译)

右一经与第四十二弥勒所问会同本。前后三译。二存一阙 菩萨净行经二卷(亦云净律经)

吴天竺三藏康僧会译(别品初译)

右一经与第四十七宝髻菩萨会同本。此是大集宝髻品。除其本经前后两译。一存一阙 胜鬘经一卷(亦云胜鬘师子吼一乘大方便经)

北凉天竺三藏昙无谶译(第一译)

右一经与第四十八胜鬘夫人会同本。前后三译。二存一阙 宝积经三卷

周宇文氏三藏禅师阇那耶舍译

右一经虽云宝积既无本可校。不知与何会同本。且记于末

从无量寿经下三十部五十四卷。宝积部中阙本 大方等大集经二十七卷

后汉月支三藏支娄迦谶译(第一译) 大方等大集经三十卷(或有新字或二十四卷)

姚秦三藏鸠摩罗什译(第二译)

右二经同本。前后三译。一本在藏两本阙 虚空藏菩萨经一卷

宋天竺三藏求那跋陀罗译(第三译)

右一经前后四译。三存一阙 般舟三昧经二卷(或加大字或一卷)

后汉天竺三藏竺佛朔译(第二译) 般舟三昧经一卷(是后十品重翻。祐有一卷无三卷者)

后汉月支三藏支娄迦谶译(出静泰录第三译) 般舟三昧念佛章经一卷(是行品别翻)

后汉代失译(第四译) 般舟三昧经二卷(安公录云更出般舟三昧经)

西晋三藏竺法护译(第六译)

右四经同本。前后七译。三存四阙(四是全本三是抄译) 阿差末菩萨经四卷

吴天竺沙门维只难译(第一译) 阿差末菩萨经四卷

吴月支优婆塞支谦译(第二译) 无尽意经十卷

宋天竺三藏竺法眷译(第五译)

右三经同本。前后五译。二本在藏三本阙(又长房等录竺法护译中。更有无尽意经四卷。据其法护已。出阿差末经。不合再出无尽意。其阿差末经题云。晋曰无尽意。录中脚注云。或四卷。此是梵晋名异。理实一经录存二本。误之甚也) 小阿差末经二卷

吴月支优婆塞支谦译

右一经既加小字。与前诸经应非同本 方等主虚空藏经八卷(亦云虚空藏所问或五卷)

乞伏秦沙门释圣坚译

右一经是大集虚空藏品异译。藏中纵有乃是别生。虚空藏品无谶所翻。非异译者(或即是经是无谶译。非圣坚出) 定意天子所问经五卷(出大集今疑与善住意经同本)

周宇文氏三藏禅师阇那耶舍译

从大集经下一十三部九十七卷大集部中阙本 入如来智不思议经三卷

周宇文氏三藏禅师阇那耶舍译(出翻经图第二译)

右一经前后四译。三存一阙 菩萨十地经一卷(亦云大方广经亦直云十地经)

西晋三藏竺法护译(第一译) 大方广菩萨十地经一卷

西晋清信士聂道真译(第二译) 十地经一卷

东晋西域三藏只多蜜译(第三译)

右三经同本。前后五译。二存三阙 大方广不生不灭经一卷

大唐天后代于阗三藏实叉难陀译(新编入录单本) 大方广如来难思议境界经一卷

大唐天后代于阗三藏实叉难陀译(新编入录单本) 佛藏方等经一卷(亦名问明显经)

宋沙门释道严译

右一经隋代沙门法经录云。是华严经明难品异译。今阙此经(旧经在第六卷新经在第十三) 菩萨本业经一卷(是华严净行品亦直云本业经)

东晋天竺三藏佛陀跋陀罗译(第三译)

右兼本品前后五译。四本在藏一本阙(其旧华严经既是觉贤所译。不合别出此本业经。以大周录入藏中有未见其本。且此述之。又长房录中支谦再出净行品经者误也。其净行经脚注云。一名菩萨本业经) 菩萨十法住经二卷(是十住品)

西晋清信士聂道真译(第三译)

右兼本品前后五译。四本在藏一本阙(长房等录更有菩萨十住经一卷。云是东晋佛陀跋陀罗译。详其觉贤既译大本。不合别出此经。房录误也) 十住经十二卷(是十地品)

西晋清信士聂道真译(第二译)

右兼本品前后五译。四本在藏一本阙 罗摩伽经三卷(是入法界品少分)

曹魏西域三藏安法贤译(第一译) 罗摩伽经一卷(是入法界品少分)

北凉天竺三藏昙无谶译(第四译)

右兼本品前后五译。三本在藏二本阙从入如来智不思议经下一十二部二十七卷。华严部中阙本 梵般泥洹经二卷(旧录云胡般今改为梵字或一卷)

后汉月支三藏支娄迦谶译(第一译) 大般涅槃经二卷

曹魏外国三藏安法贤略前品为二卷(第二译) 大般泥洹经二卷

吴优婆塞支谦译序品哀叹品为二卷(第三译) 般泥洹经二十卷

北凉雍州沙门智猛于凉州译(第六译)

右兼涅槃大本及新译后分前后七译。三本在藏四本阙(又大周录中指竺道祖录云。东晋义熙十三年佛陀跋陀罗于道场寺译大般泥洹经一卷。或云十卷。是大本前分十卷。尽大众问品今寻诸录及传记等。其法显译。大般泥洹亦是义熙十三年于道场寺译。其法显所出诸经并与觉贤共译。诸录题注多相参涉。时处既同必非再出。今合为一更不别存)

从梵般泥洹经下四部二十六卷涅槃部中阙本 蜀普曜经八卷

失译(似是蜀土所出在魏吴录第一译) 普曜经八卷(或六卷或五卷)

宋沙门智严共宝云译(第三译)

右二经与方广庄严经同本。前后四译。二存二阙 无量义经一卷

宋天竺三藏求那跋陀罗译(第一译)

右一经前后两译。一存一阙 法华三昧经六卷(一本加正字)

吴外国三藏支强良接译(出翻经图第一译) 萨芸芬陀利经六卷

西晋三藏竺法护太始年译(第二译。谨按长房等录。其正法华是竺法护。太康七年译。见聂道真录复云太始元年译。萨芸芬陀利经六卷。出竺道祖录同是一经不合再出。名目既殊本复存没。未详所以。或可萨芸芬陀利是梵语。正法华是晋名。梵晋俱存。录家误也) 方等法华经五卷

东晋沙门支道根译(第四译)

右三经同本。兼及添品前后六译。三存三阙 佛以三车唤经一卷

吴月支优婆塞支谦译

右一经出法华经中异译。应是譬喻品 古维摩诘经二卷

后汉临淮沙门严佛调译(第一译) 异毗摩罗诘经三卷(祐云异维摩诘。或作思字或二卷)

西晋西域优婆塞竺叔兰译(第三译) 维摩诘所说法门经一卷(或云维摩诘经)

西晋三藏竺法护译(第四译谨按僧祐录中更有删维摩诘经一卷。亦云竺法护译。下注云祐意谓先出维摩繁重护删出逸偈也。今意与前无异故不别存。又周录中更有毗摩罗诘经二卷。亦云吴黄武年支谦译。出长房录捡长房录无此经名。周录误也) 维摩诘经四卷

东晋西域三藏只多蜜译(第五译)

右四经同本。前后七译。三存四阙(其西晋沙门支敏度。合一支两竺三本共为五卷者以非别翻又阙其本故不存之) 大方等顶王经一卷

姚秦三藏鸠摩罗什译(第二译)

右一经前后四译。三存一阙 闲居经十卷

西晋三藏竺法护译(第一译) 悲华经十卷

北凉沙门释道龚译(第三译)

右二经同本。前后四译。二存二阙 佛升忉利天为母说法经一卷

宋罽宾三藏昙摩蜜多译(第三译)

右一经前后三译。二存一阙 大乘宝云经八卷

陈扶南国沙门须菩提译(第二译)

右一经前后三译。二存一阙 等集三昧经一卷

西晋河内沙门帛法祖译(第二译)

右一经前后三译。二存一阙 持人菩萨经三卷

姚秦凉州沙门竺佛念译(第二译)

右一经前后三译。二存一阙 文殊师利现宝藏经二卷(亦云示现宝藏或三卷)

西晋安息三藏安法钦译(第二译) 文殊师利现宝藏经二卷

西晋沙门支法度译(第三译)

右二经同本前后四译。二存二阙 楞伽经四卷

北凉天竺三藏昙无谶译(第一译)

右一经前后四译。三存一阙 大方等无相经五卷(一名大方等大云经亦云大云经或四经)

姚秦凉州沙门竺佛念译(第一译)

右一经前后两译。一存一阙 诸法无行经一卷

宋天竺三藏求那跋陀罗译(第二译)

右一经前后三译。二存一阙 阿阇世王经二卷

西晋安息三藏安法钦译(第三译) 更出阿阇世王经二卷

西晋三藏竺法护重译(第四译)

右竺法护太康七年译晋超经。此后再翻故题更出(若准安录。但有更出阿阇世王经。无普超三昧。对彼支谶。先译。故云更出祐录之中二本俱载) 阿阇世经二卷

姚秦三藏鸠摩罗什译(第五译)

右三经同本。兼放钵经前后六译。三存三阙 月灯三昧经一卷(出大月灯经第七)

后汉安息三藏安世高译(第一别译)

右兼大本前后三译。二存一阙 象腋经一卷

后汉月支三藏支娄迦谶译(出法上录第一译) 无所悕望经一卷

东晋西域三藏只多蜜译(第三译)

右二经同本前后四译。二存二阙 上金光首经一卷

前凉月支优婆塞支施仑译(出首楞严后记第二译新编入)

右一经与大净法门经等同本前后三译。二存一阙 阿弥陀佛偈一卷

失译(在后汉录第一译)

右与后出阿弥陀偈同本前后两译。一存一阙 观无量寿佛经一卷

宋罽宾三藏昙摩蜜多译(出宝唱录第二译)

右一经前后两译。一存一阙 小无量寿经一卷(一名阿弥陀经或无小字)

宋天竺三藏求那跋陀罗译(第三译)

右与阿弥陀经等同本。前后三译。二存一阙(大周入藏录中有小无量寿经其文乃与阿弥陀不异故为阙本) 弥勒成佛经一卷(一名弥勒当来下生经十七纸)

西晋三藏竺法护译(第一译)

右一经前后两译一存一阙 弥勒当来生经一卷(僧祐录云安公录中失译经今附西晋录第一译) 弥勒作佛时事经一卷(祐录无事字)

失译(出宝唱录乃纸今附东晋录第二译) 弥勒下生经一卷

梁天竺三藏真谛译(第五译)

右三经同本前后六译。三存三阙 诸法勇王经一卷

后汉月支三藏支娄迦谶译(出法上录第一译)

右一经前后三译。二存一阙 权方便经一卷

吴天竺三藏康僧会译(第一译) 乐璎珞庄严方便经一卷(一名大乘璎珞庄严经。亦名转女身菩萨经)

宋沙门法海译(第四译)

右二经同本前后四译。二存二阙(长房等录中竺法护译顺权方便经二卷。又译随权女经二卷。其顺权方便经下又注云。亦名顺权女经。今以随权顺权二义相似故。僧祐录云随权女经。别录所载安录中无。故知即是顺权经是。多是诸家造录名差误耳。随权女经今删不立) 睒本起经一卷(一名睒经。出六度经)

姚秦三藏鸠摩罗什译(第三译)

右兼六度本经前后四译。三存一阙 无字宝箧经一卷

元魏天竺三藏佛陀扇多译(第二译)

右一经前后四译。三存一阙 失利越经一卷僧祐录云。安公录中失译经(今附西晋录第二译)

右一经与月光章子经等同本。前后四译。三存一阙 长者子誓经一卷

曹魏失译(第二译) 菩萨誓经一卷

宋居士沮渠京声译(第五译)

右二经同本前后五译。三存二阙 犊牛经一卷(一云犊子经)

东晋西域沙门竺昙无兰译(第三译) 浮光经一卷(或作乳光)

东晋西域三藏只多蜜译(第四译)

右二经同本前后四译。二存二阙 不庄挍女经一卷

吴月支优婆塞支谦译(第一译) 腹中女听经一卷

箫齐沙门释法化诵出(第五译)

右二经同本前后五译。三存二阙 十二因缘经一卷(亦云闻城十二因缘)

后汉安息三藏安世高译(第一译) 闻城十二因缘经一卷

后汉西域三藏支曜译(第二译) 十二因缘经一卷(亦云贝多树下思惟十二因缘)

西晋三藏竺法护译(第四译) 十二因缘经一卷

箫齐天竺三藏求那毗地译(第五译)

右四经同本前后六译。二存四阙(其闻城经。藏中虽有其文即与贝多树下经同。又有十二因缘经一卷。乃出增一阿含第四十六卷。故此二经不写入藏。别求异本) 异了本生死经一卷(僧祐缘云。安公录中失译经。今附西晋录)

右一经前后三译。二存一阙 如来独证自誓三昧经一卷

东晋西域三藏只多蜜译(第三译)

右一经前后三译。二存一阙 八吉祥经一卷

宋天竺三藏求那跋陀罗译(第三译)

右一经前后五译。四存一阙 不空罥索咒心经一卷

大唐天后代天竺三藏菩提流志译(出大周录第三译)

右一经新旧广略总经四译。三存一阙 大孔雀王神咒经一卷

东晋西域三藏帛尸梨蜜多罗译(第一译) 孔雀王杂神咒经一卷

东晋西域三藏帛尸梨蜜多罗译(第二译) 孔雀王咒经一卷

东晋西域沙门竺昙无兰译(第三译)

右三经同本前后八译。五存三阙(前六本略后二本广。其尸梨蜜再出。杂神咒经应是异本。既未睹其经。难为揩定) 无端底持经一卷(旧录云总持)

魏吴失译(第二译) 阿难目佉经一卷

西晋安息三藏安法钦译(第三译) 无量破魔陀罗尼经一卷

西晋河内沙门白法祖译(第四译)

右三经同本前后十一译。八存三阙 无崖际持法门经一卷

宋天竺三藏求那跋陀罗译(第二译)

右一经前后三译。二存一阙 陀罗尼章句经一卷(祐无章字)

东晋失译(第三译)

右一经与持句神咒经等同本。前后四译。三存一阙 离垢净光陀罗尼经一卷

大唐天后代于阗三藏实叉难陀译(第一译。新编入录)

右一经前后两译。一存一阙 请观世音经一卷

姚秦三藏鸠摩罗什译(第一译)

右一经前后两译。一存一阙 内藏经一卷(或云内藏百品经或云内藏百宝经)

后汉安息三藏安世高译(第二译)

右一经前后两译。一存一阙 温室洗浴众僧经一卷(或云温室经)

西晋三藏竺法护译(第二译)

右一经前后两译。一存一阙 叉须赖经一卷(或无叉字)

曹魏西域三藏白延译(第一译) 须赖经一卷(或名须赖菩萨经)

吴月支优婆塞支谦译(第二译) 贫子须赖经一卷

宋天竺三藏求那跋陀罗译(第四译)

右三经同本前后四译。一存三阙 道树三昧经二卷(安录云一卷。即应私呵昧经是)

失译(出支敏度录。今附东晋录第二译)

右一经与私呵昧经同本。前后两译。一存一阙(又长房等录吴代康僧会注道树经一卷。今以僧会注者即是支谦所翻。此之注经不可为翻译之数) 菩萨所生地经一卷(一名摩竭立问)

乞伏秦沙门释圣坚译(第二译)

右一经前后两译。一存一阙(大周入藏录有今寻求未获) 四不可得经一卷(或无可字)

后汉安息三藏安世高译(第一译)

右一经前后两译。一存一阙 梵女首意经一卷

宋沙门释勇公译(第二译)

右一经前后两译。一存一阙 光明三昧经一卷

后汉月支三藏支娄迦谶译(出僧祐录第一译)

右一经与成具光明定意经同本。前后两译。一存一阙 宝网经一卷

姚秦三藏鸠摩罗什译(第三译)

右一经前后两译。一存一阙 菩萨缘身五十事经一卷

西晋清信士聂道真译(第二译)

右一经前后两译。一存一阙 菩萨修行经一卷

吴月支优婆塞支谦译(第一译) 菩萨修行经一卷(一名长者威施所问菩萨修行经一名长者修行经)

        曹魏西域三藏白延译(第二译)

右二经同本前后三译。一存二阙 福田经一卷(一云诸德福田经)

西晋沙门释法炬译(第二译)

右一经前后两译。一存一阙 大方等如来藏经一卷(一名佛藏方等经)

西晋沙门法立共法炬译(第一译) 大方等如来藏经一卷

西晋河内沙门帛法祖译(第二译)

右二经同本前后三译。一存二阙 佛语经一卷

周宇文氏天竺三藏阇那崛多译(第二译)

右一经前后两译。一存一阙 金色王经一卷

元魏天竺三藏昙摩流支译(第一译)

右一经前后两译。一存一阙 演道俗业经一卷(一云无业字)

吴月支优婆塞支谦译(第一译)

右一经前后两译。一存一阙 百佛名经一卷

西晋三藏竺法护译(第一译)

右一经前后两译。一存一阙 称扬诸佛功德经三卷(一名集华)

姚秦三藏鸠摩罗什译(第一译) 现在佛名经三卷(一名华敷现在佛名)

宋天竺三藏求那跋陀罗译(第二译)

右二经同本前后三译。一存二阙(藏中一本。合是元魏代译。中有晋言之字。未详所以) 须真天子经一卷

北凉天竺三藏昙无谶译(第二译)

右一经前后两译。一存一阙 大摩耶经一卷(或无大字或二卷)

后汉西域三藏支曜译(第一译)

右一经前后两译。一存一阙 除灾患经一卷

曹魏西域三藏帛延译(第一译)

右一经前后两译。一存一阙 孛本经三卷

后汉月支三藏支娄迦谶译(第一译) 孛经一卷

乞伏秦沙门释圣坚译(第三译)

右二经同本前后三译。一存二阙 光世音大势至受决经一卷(亦云观世音受记)

西晋三藏竺法护译(第一译) 观世音授记经一卷

西晋清信士聂道真译(第二译)

右二经同本前后三译。一存二阙 海龙王经四卷(或加新字)

北凉天竺三藏昙无谶译(第二译)

右一经前后两译。一存一阙 首楞严经二卷(或三卷)

后汉月支三藏支娄迦谶译(第一译) 方等首楞严经二卷

吴月支优婆塞支谦译(第二译) 蜀首楞严经二卷(似蜀土出)

曹魏失译(第三译) 后出首楞严经二卷

曹魏失译(第四译) 首楞严经二卷

曹魏西域三藏白延译(第五译) 勇伏定经二卷(安公云。更出首楞严经)

西晋三藏竺法护译(第六译)

(又僧祐长房等录竺法护更有首楞严经二卷。今以首楞严与勇伏定梵晋名异二经不殊。故勇伏定经后记云。元康元年四月九日炖煌菩萨支法护。手执胡经。口出首楞严三昧经。优婆塞聂承远笔受以此证知。首楞严经与勇伏定不合分二。贤劫经亦然。首楞严经今废不立经后记言支法护者。据其本姓耳) 首楞严经二卷

西晋西域优婆塞竺叔兰译(第七译) 首楞严经二卷

前凉月支优婆塞支施仑译(出首楞严后记。第八译。新编入录)

右八经同本前后九译。第九本存前八并阙(又捡祐房等录。西晋惠帝代沙门支敏度合两支两竺四本经。共为一部八卷者。既非梵本别翻。不合入传译正数。故不别存也) 普贤观经一卷(一名观普贤菩萨经)

东晋西域三藏只多蜜译(第一译) 观普贤菩萨经一卷

姚秦三藏鸠摩罗什译(第二译)

右二经同本前后三译。一存二阙 药王药上菩萨观经一卷

后汉安息三藏安世高译(第一译)

右一经前后两译。一存一阙 无思议光孩童菩萨经一卷(亦名无思议孩童经。亦名无思议儿经。旧录直云孩童经)

西晋三藏竺法护译(第一译)

右一经前后两译。一存一阙 十地断结经八卷(或云十住或四卷)

后汉天竺三藏竺法兰于白马寺译(第一译)

右一经前后两译。一存一阙(又长房等录竺佛念复译十地断结经十卷者误也。即十住断结经是。地之与住其义大同。僧祐录中但有一本。今依祐录为正) 诸佛要集经二卷

西晋清信士聂道真译(第二译)

右一经前后两译。一存一阙 未曾有因缘经二卷

姚秦三藏鸠摩罗什译(出法上录第一译)

右一经前后两译。一存一阙 璎珞经十二卷(一名现前报或十四卷)

东晋西域三藏只多蜜译(第一译)

右一经前后两译。一存一阙 超日明三昧经二卷(或直云超日明经。或三卷)

西晋三藏竺法护译(第一译)

右一经前后两译。一存一阙 贤劫经七卷(亦名贤劫定意。亦名贤劫三昧。祐录云新贤劫经)

姚秦三藏鸠摩罗什译(第二译)

右一经前后两译。一存一阙(又长房等录竺法护。经中更有颰陀劫三昧经七卷。今详此名录家误也。颰陀与贤梵晋异耳。故贤劫经初云颰陀劫三昧经。晋曰贤劫定意。祐录之中但有一本。存为二经误之甚也。今合为一也) 贤劫千佛名经一卷

后汉失译(房云。唯有佛名。与昙无兰所出四谛经千佛名异)

右一佛名出贤劫经中异译阙本 净度三昧经一卷

宋沙门释智严译(第一译) 净度三昧经二卷

宋沙门释宝云译(第二译) 净度三昧经三卷

宋天竺三藏求那跋陀罗译(第三译) 净度三昧经一卷

元魏昭玄统释昙曜译(第四译)

右四经同本异译并阙(大周入藏录中有净度三昧经三卷。寻其文词疏浅义理差违。事涉人谋难为圣典。故编疑录。别访真经) 思意经一卷(亦云益意经)

后汉临淮沙门严佛调译(第一译) 益意经三卷

东晋三藏康道和译(第二译)

右二经同本异译并阙(长房等录并云。箫齐僧法尼译益意经二卷者。多是录家相传误也。其南齐末年大学博士江泌女小而出家名为僧法闭目诵出二十一部。凡三十五卷。于中有益意经二卷。长房以为熏习有由编在正录。诸录以非梵本传译。置在伪中存此一经。恐将乖也。其名或云。僧法尼。或云尼僧法。此之尼字或上或下。故使然也。祐是齐人录中不载。故知余录并误。周入藏中有益意经两卷。寻其文义亦涉人疑下卷初有一纸半许文与前卷末文句全同。其益意菩萨两重受记。名字国土各异不同。诸经之中皆无此类。故编疑品更访真经) 照明三昧经一卷

西晋三藏竺法护译(第一译) 照明三昧经一卷

东晋西域三藏只多蜜译(第二译)

右二经同本异译并阙 惟明二十偈经一卷(或无经字)

吴月支优婆塞支谦译(第一译) 惟明二十偈经一卷(或无经字)

西晋三藏竺法护译(第二译)

右二经同本异译并阙 空净天感应三昧经一卷(亦云空净三昧经)

后汉安息三藏安世高译(第一译) 空净三昧经一卷(亦云空净天感应三昧经)

宋沙门释勇公译(第二译)

右二经同本异译并阙 法灭尽经一卷(亦云空寂菩萨所问。亦云法没尽)

吴月支优婆塞支谦译(第一译) 法没尽经一卷(或云空寂菩萨所问。或云法灭尽)

西晋三藏竺法护译(第二译)

右二经同本异译并阙

从蜀普曜经下一百三十一部二百五十三卷。除五大部外诸重译经阙本

    大乘经单译阙本

二百八部　三百一十七卷 大方便报恩经一卷

后汉月支三藏支娄迦谶译 卒逢贼结衣带咒经一卷

后汉安息三藏安世高译 咒贼经一卷(一云除辟贼害咒。祐录更有一本咒贼经)

后汉安息三藏安世高译 十四意经一卷(一名菩萨十四意经)

后汉安息三藏安世高译 七佛神咒经一卷(云与结缕者异本。或无经字。祐录更有一本名与此同)

吴月支优婆塞支谦译 摩诃精进经一卷(一名大精进经)

吴月支优婆塞支谦译 十二门大方等经一卷

吴月支优婆塞支谦译 佛从上所行三十偈经一卷(或无经字)

吴月支优婆塞支谦译 菩萨二百五十法经一卷(替大僧戒示孙晧者或二卷)

吴西域三藏康僧会译 诸神咒经三卷

西晋三藏竺法护译 文殊师利菩萨经一卷

西晋三藏竺法护译 小郁伽经一卷(与大郁伽经不同或作迦字)

西晋三藏竺法护译 诸方佛名功德经一卷(祐无功德字)

西晋三藏竺法护译 十方佛名经一卷(祐无经字)

西晋三藏竺法护译 慈仁问八十种好经一卷(或直云八十种好经)

西晋三藏竺法护译 三十二相因缘经一卷(或云菩萨三十二相经)

西晋三藏竺法护译 严净定经一卷(一名序世经)

西晋三藏竺法护译 宝施女经一卷(一名须摩提法律三昧经)

西晋三藏竺法护译 金益长者子经一卷

西晋三藏竺法护译 离垢盖经一卷

西晋三藏竺法护译 慧明经一卷

西晋三藏竺法护译 众祐经一卷

西晋三藏竺法护译 三转日明经一卷

西晋三藏竺法护译 十等藏经一卷

西晋三藏竺法护译 决道俗经一卷

西晋三藏竺法护译 殖众德本经一卷

西晋三藏竺法护译 小法没尽经一卷

西晋三藏竺法护译 猛施经一卷(一名猛施道地经)

西晋三藏竺法护译 目连上净居天经一卷(一云出佛本行集一本无天字)

西晋三藏竺法护译 惟逮菩萨经一卷

西晋河内沙门帛法祖译 檀持陀罗尼经一卷

西晋河内沙门帛法祖译 如来兴显经一卷

西晋河内沙门帛法祖译 善权经一卷

西晋河内沙门帛法祖译 海龙王经一卷

西晋河内沙门帛法祖译 持心梵志经一卷

西晋河内沙门帛法祖译 诸经菩萨名经二卷

西晋沙门释法炬译 正意经一卷(房录注云第二出未详初本何者是)

西晋沙门释法炬译 明帝释施经一卷

西晋沙门释法炬译 寂音菩萨愿经一卷

西晋清信士聂道真译 菩萨求五明法经一卷(祐无经字。或云五眼文)

西晋清信士聂道真译 菩萨道行六法经一卷

西晋清信士聂道真译 菩萨初地经一卷

西晋清信士聂道真译 菩萨十道地经一卷

西晋清信士聂道真译 文殊师利与离意女论(议极似维摩经一卷)

西晋清信士聂道真译 菩萨杂行法一卷

西晋清信士聂道真译 菩萨所行四法一卷

西晋清信士聂道真译 菩萨宿命经一卷

西晋清信士聂道真译 七佛所结麻油述咒经一卷(祐失译录重载两本一云异本)

东晋西域沙门竺昙无兰译 大神母结誓咒经一卷

东晋西域沙门竺昙无兰译 伊洹法愿神咒经一卷

东晋西域沙门竺昙无兰译 解日厄神咒经一卷

东晋西域沙门竺昙无兰译 六神名神咒经一卷

东晋西域沙门竺昙无兰译 檀持罗麻油述神咒经一卷

东晋西域沙门竺昙无兰译 麻油述咒经一卷

东晋西域沙门竺昙无兰译 麻尼罗亶神咒案摩经一卷

东晋西域沙门竺昙无兰译 医王惟楼延神咒经一卷(一名阿难所问毉王惟楼延神咒经)

东晋西域沙门竺昙无兰译 龙王咒水浴经一卷

东晋西域沙门竺昙无兰译 十八龙王神咒经一卷

东晋西域沙门竺昙无兰译 请雨咒经一卷

东晋西域沙门竺昙无兰译 止雨咒经一卷

东晋西域沙门竺昙无兰译 嚫水经一卷

东晋西域沙门竺昙无兰译 幻师阿夷邹神咒经一卷(大周入藏录有今阙)

东晋西域沙门竺昙无兰译 咒水经一卷

东晋西域沙门竺昙无兰译 药咒经一卷

东晋西域沙门竺昙无兰译 咒毒经一卷

东晋西域沙门竺昙无兰译 咒时气病经一卷

东晋西域沙门竺昙无兰译 咒小儿经一卷

东晋西域沙门竺昙无兰译 咒齿经一卷(更有一本名与此同云异出本一云虫齿二云龋齿)

东晋西域沙门竺昙无兰译 咒牙痛经一卷(更有一本名与此同云异出本或作齿痛)

东晋西域沙门竺昙无兰译 咒眼痛经一卷　东晋西域沙门竺昙无兰译 五眼文经一卷(今疑是聂道真所出菩萨求五眼法异名)

东晋西域沙门竺昙无兰译 净六波罗蜜经一卷

东晋天竺三藏佛陀跋陀罗译 禅经四卷

东晋西域三藏只多蜜译 法没尽经一卷

东晋西域三藏只多蜜译 菩萨普处经一卷

姚秦凉州沙门竺佛念译 善信摩诃神咒经二卷

姚秦三藏鸠摩罗什译 持地经一卷

姚秦三藏鸠摩罗什译 观佛三昧经一卷

姚秦三藏鸠摩罗什译 差摩经一卷(今疑与差摩婆帝受记经同本)

姚秦罽宾三藏昙摩耶舍于晋代译 功德宝光菩萨经一卷

北凉天竺三藏昙无谶译 无忧王经一卷

宋天竺三藏求那跋陀罗译 本行六波罗蜜经一卷

宋天竺三藏求那跋陀罗译 中阴经一卷

宋居士沮渠京声译 观世音观经一卷

宋居士沮渠京声译 海意经七卷

宋天竺三藏竺法眷译 如来恩智不思议经五卷

宋天竺三藏竺法眷译 宝顶经五卷

宋天竺三藏竺法眷译 三密底耶经一卷(宋名贤人用律经)

宋天竺三藏竺法眷译 观世音忏悔除罪咒经一卷

箫齐西域三藏达摩摩提译 菩萨四法经一卷

元魏婆罗门瞿昙般若流支译 宝意猫儿经一卷

元魏婆罗门瞿昙般若流支译 佛顶咒经并功能一卷

周宇文氏天竺三藏阇那耶舍等译

(右一经大周录中编为重译云与佛顶尊胜经同本今以佛顶部中咒法极广未睹其经不可悬配故为单本) 金色仙人问经二卷

周宇文氏天竺三藏阇那崛多译 诸佛护念经十卷

隋天竺三藏阇那崛多等译 清净观世音普贤陀罗尼经一卷

大唐总持寺沙门智通译(大周入藏中有今阙西京纵有非是本经) 阿吒那智经一卷(此一经名出续高僧传)

大唐天竺三藏那提龙朔年慈恩寺译(周录中遗今新编入) 大乘四法经一卷

大唐永隆元年三藏地婆诃罗译(大周入藏中有今阙) 文殊师利所说不思议佛境界经二卷(或一卷)

        大唐天后代三藏菩提流志译(大周入藏中有今阙西京纵有非是本经)
妙德婆罗门女问佛转何法轮经一卷(今疑有德女所问大乘经即是新编入录)

大唐天后代天竺三藏菩提流志译(新编入录) 智猛长者问经一卷

大唐天后代天竺三藏菩提流志译(新编入录) 佛入毗耶离除一切鬼病经一卷

大唐天后代天竺三藏菩提流志译(新编入录) 那耶经一卷

大唐天后代天竺三藏菩提流志译(新编入录) 大陀罗尼经一卷

大唐天后代天竺三藏菩提流志译(新编入录) 文殊师利咒法藏经一卷(今疑是重译)

大唐天后代天竺三藏菩提流志译(新编入录) 一字咒王经一卷(今疑与前咒法藏经共是一经)

大唐天后代天竺三藏菩提流志译(新编入录) 无迦略曳菩萨造广大摩尼秘密善住经一卷

        大唐天后代天竺三藏菩提流志译(新编入录)
菩萨出生四法经一卷

(今有一本外题出生四法内是修行四法)

大唐天后代于阗三藏实叉难陀译(新编入录) 梵本经四卷(似长安中出旧云胡本)

后汉失译 泥洹后千岁变记经四卷(一名千岁变经祐录云一卷)

后汉失译 诸经佛名二卷(今疑不思议功德经是)

后汉失译 三千佛名经一卷

后汉失译 称扬百七十佛名经一卷(亦直名百七十佛名今疑出称扬功德经)

后汉失译 南方佛名经一卷(旧云一名治城寺经者误也)

后汉失译 灭罪得福佛名经一卷

后汉失译 观世音所说行法经一卷(是咒经)

后汉失译 萨陀波仑菩萨求深般若图像经一卷

后汉失译 受持佛名不堕恶道经一卷

后汉失译 五龙咒毒经一卷

后汉失译 取血气神咒一卷(旧录云血咒)

后汉失译 咒贼咒法一卷(异本)

后汉失译 七佛安宅神咒经一卷

后汉失译 阿惟越致转经十八卷

魏吴失译 摩诃乘经十四卷(或云摩诃衍)

魏吴失译 摩诃衍优波提舍经五卷

魏吴失译 三昧王经五卷

魏吴失译 梵王请问经五卷

魏吴失译 佛从兜率降中阴经四卷

魏吴失译 四天王经四卷(房云疑一部四本)

魏吴失译 魔王请问经四卷

魏吴失译 释提桓因所问经三卷

魏吴失译 大梵天王请转法轮经三卷

魏吴失译 法华光瑞菩萨现寿经三卷(今疑抄正法华)

魏吴失译 普贤菩萨答难二千经三卷

魏吴失译 梵天王请佛千首经二卷(又大梵天王经二卷似此)

魏吴失译 菩萨常行经一卷

魏吴失译 荧火六度经一卷(旧录有明度经一卷一云亦名荧火明度经)

魏吴失译 内禅波罗蜜经一卷

魏吴失译 六波罗蜜经一卷

魏吴失译 大总持神咒经一卷(或无神字)

魏吴失译 方等陀罗尼经一卷

西晋失译 宝严经一卷

西晋失译 五福德经一卷(亦直云五福经)

西晋失译 内藏大方等经一卷(今疑是佛藏大方等经)

僧祐录云安公失译经(附西晋录) 小阿阇世经一卷

僧祐录云安公失译经(附西晋录) 小须赖经一卷

僧祐录云安公失译经(附西晋录) 目佉经一卷(安公云出方等部今疑是阿难目佉经)

僧祐录云安公失译经(附西晋录) 菩萨道地经一卷(安公云出方等部)

僧祐录云安公古典经(今附汉录) 菩萨本行经一卷

僧祐录云安公关中异经(今附秦录) 大珍宝积惟日经一卷

僧祐录云安公关中异经(今附秦录) 堕迦罗问菩萨经一卷

僧祐录云安公关中异经(今附秦录) 菩萨等行经一卷

(僧祐录云安公凉土异经今附凉录) 四无畏经一卷(僧祐录云安公凉土异经今附凉录) 权变经一卷(旧录云文殊师利权变三昧经或直云权变三昧经)

僧祐录云安公凉土异经(今附凉录) 十沤和经一卷

僧祐录云安公凉土异经(今附凉录) 七言禅利经一卷(旧录云沤和七言禅利经)

僧祐录云安公凉土异经(今附凉录) 菩萨十沤和经一卷(今疑与前十沤和同)

僧祐录云安公凉土异经(今附凉录) 大忍辱经一卷

北凉失译 金轮王经一卷

北凉失译 贤劫五百佛名一卷

北凉失译 十方佛名经一卷(一本作千方疑错) 华严净经一卷 三十七品经一卷(祐载两本并云异出今且存一) 七佛各说偈一卷 乳王如来经一卷(或云乳王经今疑与乳光佛经同本) 现在十方佛名经一卷 过去诸佛名一卷 千五百佛名一卷 五百七百佛名经一卷(或云五百七十) 观世音成佛经一卷 文殊因缘经一卷 文殊本愿经一卷 文殊观经一卷 弥勒须河经一卷 导师问佛经一卷 颰陀菩萨百二千难经一卷 持身菩萨经一卷(或云持身经) 贤首菩萨二百问经一卷 金刚女菩萨经一卷 善意菩萨经一卷 菩萨从兜率天降中阴经一卷 菩萨行喜经一卷 菩萨净本业经一卷 菩萨初业经一卷 菩萨四事经一卷 菩萨十六愿经一卷 菩萨五十德行经一卷 菩萨教法经一卷 菩萨正行经一卷 菩萨出入诸则经一卷 菩萨母姓字经一卷 菩萨家姓经一卷 菩萨比丘经一卷 菩萨经一卷(今疑本上脱字) 菩萨作六牙象本事经一卷 菩萨师子王经一卷 浴像功德经一卷(与新译者梵本未详同别) 浴僧功德经一卷 陀邻尼目佉经一卷(今疑即是阿难陀目佉尼经) 礼敬诸塔经一卷 般若波罗蜜偈经一卷 佛清净偈经一卷 太子出国二十偈一卷 佛十力偈一卷 十方佛神咒一卷 四天王神咒一卷 十二因缘结缕神咒一卷 摩诃神咒一卷 移山神咒一卷 降魔神咒一卷 威德陀罗神咒一卷(本作成字疑错也) 和摩结神咒一卷

十方佛名下五十二经并是梁僧祐录中新集失译经(今附宋录)从梵本经下失译诸经。群录之中但题名目久亏其本无可披。寻大小二乘实难诠定。且粗分判尚多参涉。幸诸明士详而定之

    大乘律阙本

二十二部　二十五卷 梵网经二卷(或三卷)

后汉西域三藏康孟详译(第一译)

右前后两译一本在藏一本阙 菩萨璎珞本业经一卷

宋沙门释智严译(第二译) 璎珞本业经二卷(一名菩萨璎珞经)

宋沙门释道严译(第三译)

右前后三译一本在藏二本阙 菩萨戒本一卷

姚秦三藏鸠摩罗什译(第一译)

右前后三译二存一阙 文殊师利净律经一卷

西晋清信士聂道真译(第二译)

右前后四译三存一阙 菩萨斋法经一卷(或无经字一名贤首菩萨斋法经一名正斋一名持斋)

西晋三藏竺法护译(第一译) 菩萨正斋经一卷

东晋西域三藏只多蜜译(第三译)

右与菩萨受斋经同本。前后三译。一存二阙 文殊悔过经一卷(亦名文殊忏悔经)

姚秦三藏鸠摩罗什译(第二译)

右前后两译。一存一阙 舍利弗悔过经一卷(亦直云悔过经)

西晋三藏竺法护译(第二译) 舍利弗悔过经一卷

姚秦三藏鸠摩罗什译(出法上录第三译)

右前后三译。一存二阙 法律三昧经一卷

后汉安息三藏安世高译(出法上录第一译)

右前后两译。一存一阙 佛悔过经一卷

西晋三藏竺法护译(单本) 菩萨戒独受坛文一卷

西晋清信士聂道真译(单本) 菩萨忏悔法一卷(房录云异出本)

西晋清信士聂道真译(单本) 离欲优婆塞优婆夷戒文一卷(亦云具行二十二戒文)

东晋西域沙门竺昙无兰译(单本) 菩萨戒坛文一卷(亦云优婆塞戒坛文)

        北凉天竺三藏昙无谶译(单本)
善信二十二戒一卷(亦云离欲优婆塞优婆夷具行二十二戒文亦名三归优婆塞戒)

        宋罽宾三藏求那跋摩译(单本)
菩萨受戒法经一卷(祐录无经字房云异出本)

后汉失译 受菩萨戒次第十法一卷

后汉失译 菩萨忏悔法一卷

后汉失译 初发意菩萨常昼夜六时行五事一卷

后汉失译 阿惟越致菩萨戒经一卷(旧录无菩萨字)

魏吴失译

    大乘论阙本

二十部　四十八卷 宝积经论四卷

元魏天竺三藏勒那摩提译(第二译)

右前后两译一存一阙(周入藏中有今寻本未获) 金刚般若论一卷(莫知造者单重未悉)

陈天竺三藏真谛译 法华论五卷(莫知造者单重未悉)

大唐三藏义净译(新编入录访本未获) 大般涅槃经论一卷

陈天竺三藏真谛译(第二译)

右前后两译。一存一阙(已上四部释经论) 十七地论五卷

梁天竺三藏真谛译(重本)

右与瑜伽论同本。异译既阙其本。十七地中未知与何地相应 中论一卷(未知造者单重未悉)

梁天竺三藏真谛译 宝性论四卷(或五卷)

元魏天竺三藏菩提留支译(第一译)

右前后两译一存一阙(大周入藏录有今寻本未获) 大乘五阴论一卷

(婆薮盘豆菩萨造)

失译(出陈朝大乘寺藏录第一译新附梁录)

右陈录云。陈太建四年五月沙门慧布北将来。前后两译。一存一阙 方便心论一卷

东晋天竺三藏佛陀跋陀罗译(第一译)

右前后两译。一存一阙 三世分别论一卷

梁天竺三藏真谛译(单本) 反质论一卷(今疑即藏中如实论是故彼题云如实论反质难品)

陈天竺三藏真谛译(单本) 堕负论一卷

陈天竺三藏真谛译(单本) 成就三乘论一卷

陈天竺三藏真谛译(单本) 正说道理论一卷

陈天竺三藏真谛译(单本) 意业论一卷

陈天竺三藏真谛译(单本) 大空论三卷

陈天竺三藏真谛译(单本) 五明论合一卷(一声论二医方论三工巧论四咒术论五符印论)

周宇文氏天竺沙门攘那跋陀罗译(单本) 十住论十卷(龙树菩萨造)

姚秦三藏鸠摩罗什译(单本)

右长房录云。什公弘始年译未讫。卷末似六度集。见二秦录(陈朝大乘寺藏录云一名十住毗婆沙今疑即是藏中十住毗婆沙也) 释般若六字三句论一卷

大唐天后代南天竺三藏菩提流志译(新编入录)(单本) 集量论四卷

大唐三藏义净译(新编入录)(单本)

(又法上录云。梁太清二年真谛三藏译摄大乘论二十卷者。此应误也。多是十二。传写者错。今按长房等录。谛译摄论在于陈代。梁录既无。故不存也)

都计大乘经律论阙本者总四百五十部八百七十四卷

开元释教录卷第十四(别录之四)开元释教录卷第十五(别录之五)

        庚午岁西崇福寺沙门智升撰

    别录中有译无本录之二

    小乘经重译阙本

一百二十五部　二百六十五卷 中阿鋡经五十九卷

符秦天竺三藏昙摩难提译(第一译)

右一经前后两译一本在藏一本阙 增壹阿鋡经五十卷(房云四十卷祐云三十三卷或为二十四卷)

        符秦天竺三藏昙摩难提译(第一译)

右一经前后两译。一本在藏一本阙 鸠摩迦叶经一卷(一名童迦叶解难经)

僧祐录中失译经(法经录云出中含第十六卷异译本) 僮迦叶解难经一卷(亦名童迦叶经祐云出长阿含)

        乞伏秦沙门圣坚译(房云与罗什迦叶同本什无迦叶经)

右二经同本异译。出长阿含第七卷。与蔽宿经同本。其本并阙 大六向拜经一卷(一名尸迦罗越六向拜经亦直云六向拜经)

西晋三藏竺法护译

右兼长阿含第十一中善生经前后三译。二存一阙 佛开解梵志阿颰经一卷

东晋沙门释法勇译

右兼长阿含第十三中阿摩昼经。前后三译。二存一阙 六十二见经一卷(亦云梵网六十二见经)

西晋三藏竺法护译

右兼长阿含第十四中梵动经。前后三译。二存一阙 楼炭经六卷(或五卷或八卷)

西晋三藏竺法护译(第一译) 楼炭经八卷

西晋沙门释法炬译(第三译)

右兼长阿含第四分中记世经。前后六译。四存二阙 道意发行经二卷(房录云出长含或一卷)

后汉安息三藏安世高译 大十二门经一卷(或二卷安公注解房录云出长含)

后汉安息三藏安世高译 小十二门经一卷(房录云出长含安公注解)

后汉安息三藏安世高译 七法经一卷(旧录云阿毗昙七法行经或直云七法行经房云出长含经)

后汉安息三藏安世高译 多增道章经一卷(旧录无道字异出十报法房云出长含)

后汉安息三藏安世高译 义决律经一卷(或无经字亦云义决律法行经房云出长含)

后汉安息三藏安世高译 弥勒经一卷(安公云出长含)

僧祐录云安公失译(经附西晋录)

鸠摩迦叶经下一十四部二十八卷并是长含部分阙本 四谛经一卷

后汉西域三藏康孟详译

右兼中含第七卷中分别圣谛经。前后四译。二存二阙 魔王入目揵兰腹经一卷(亦名弊魔试目连经旧录云魔王入目连腹中经)

僧祐录云安公古典经今附汉录

右兼中含第三十卷中降魔经。前后五译。三存二阙 赖吒和罗经一卷

后汉西域三藏支曜译

右兼中含第三十一中赖吒和罗经前后四译。二存二阙 威革长者六向拜经一卷(或作威华)

东晋西域三藏只多蜜译(第二译) 威革长者六向拜经一卷

东晋天竺居士竺难提译(第三译) 善生子经一卷(亦云异出六向拜经)

宋沙门释慧简译(第四译)

右兼中阿含第三十三中善生经。前后六译。二存四阙 堕蓝经一卷(安公云出中阿含)

祐录云安公失译经(附西晋录) 七事经一卷(安公云出中阿含)

祐录云安公失译经(附西晋录) 赖吒謣罗经一卷(安公云出中阿含)

祐录云安公失译经(附西晋录)

右一经疑与第三十一中赖吒和罗经同本 欢豫经一卷(法经录云劝豫云出中含第十二)

祐录云安公失译经(附西晋录) 佛有五百比丘经一卷(安公云出中阿含)

祐录云安公古典经(令附汉录) 凡人有三事愚痴不足经一卷(安公云出中阿含)

祐录云安公古典经(今附汉录) 佛诫诸比丘言我以天眼视天下人生死好丑尊者　卑者经一卷(安公云出中阿含)

祐录云安公古典经(今附汉录) 普法义经一卷(亦云普义经)

西晋三藏竺法护译(第二译三译一阙)

四谛经下一十四部一十四卷并是中含部分阙本 波斯匿王丧母经一卷(或云波斯匿王经祐云波耶匿王经)

宋居士沮渠京声译

右兼增一本经前后四译。二存二阙。出第十八卷 频婆娑罗王问佛供养经一卷

元魏优禅尼国王子月婆首那译

右兼增一本经前后四译二存二阙。出第二十六卷 指鬘经一卷(或作指髻经)

东晋西域三藏只多蜜译

右兼增一本经前后五译。三存二阙。出第三十一卷 舍利弗目连游诸国经一卷(亦云游诸四衢)

西晋三藏竺法护译

右兼增一本经前后四译。二存二阙。出第四十一卷 佛母般泥洹经一卷(一名大爱道般泥洹经)

宋居士沮渠京声译

右兼增一本经前后五译。三存二阙。出第五十卷 杂四十四篇经二卷(安公云出增一阿含或云一卷)

后汉安息三藏安世高译

右或云杂经四十四篇。既不显别名。未详出何卷中 百六十品经一卷(旧录云增一阿含百六十章经)

后汉安息三藏安世高译

波斯匿王丧母经下七部八卷并是增一阿含部分阙本 转法轮经一卷(十纸)

后汉安息三藏安世高译

右一经群录并云。出杂阿含诸藏中者。非是本经并是转法轮论。其经阙本 异处七处三观经一卷(或云异处字出杂阿含)

宋天竺三藏求那跋陀罗译 佛涅槃后诸比丘经一卷(出杂阿含)

宋沙门释慧简译 自见自知为能尽结经一卷

僧祐录云安公古典经(今附汉录) 有四求经一卷

僧祐录云安公古典经(今附汉录) 佛本行经一卷

僧祐录云安公古典经(今附汉录) 河中大聚沫经一卷(或云水沫所漂经或云聚沫譬经)

僧祐录云安公古典经(今附汉录) 便贤者坑经一卷(坑字或作旃)

僧祐录云安公古典经(今附汉录) 所非汝所经一卷

僧祐录云安公古典经(今附汉录) 两比丘得割经一卷

僧祐录云安公古典经(今附汉录) 道德舍利日经一卷

僧祐录云安公古典经(今附汉录) 舍利日在王舍国经一卷

僧祐录云安公古典经(今附汉录) 独居思惟自念止经一卷

僧祐录云安公古典经(今附汉录) 问所明种经一卷

僧祐录云安公古典经(今附汉录) 欲从本相有经一卷(或云欲从本经)

僧祐录云安公古典经(今附汉录) 独坐思惟意中生念经一卷

僧祐录云安公古典经(今附汉录) 佛说如是有诸比丘经一卷

僧祐录云安公古典经(今附汉录) 比丘所求色经一卷

僧祐录云安公古典经(今附汉录) 道有比丘经一卷

僧祐录云安公古典经(今附汉录) 色为非常念经一卷

僧祐录云安公古典经(今附汉录)

(安公本录从自见自知下有二十二经。云是阿含一卷于中五经已备。余录不复重载。安公云。是阿含一卷者。四种阿含之中而不的指何部。今且附此杂含之录) 色比丘念本起经一卷

僧祐录云安公古典经(今附汉录) 善恶意经一卷

僧祐录云安公古典经(今附汉录) 比丘一法相经一卷

僧祐录云安公古典经(今附汉录) 有二力本经一卷

僧祐录云安公古典经(今附汉录) 有三力经一卷

僧祐录云安公古典经(今附汉录) 有四力经一卷

僧祐录云安公古典经(今附汉录) 人有五力经一卷

僧祐录云安公古典经(今附汉录) 不闻者类相聚经一卷(旧录云类相聚经)

僧祐录云安公古典经(今附汉录) 天上释为故世在人中经一卷(或作无上释错也)

僧祐录云安公古典经(今附汉录) 爪头土经一卷

僧祐录云安公古典经(今附汉录) 身为无有反复经一卷

僧祐录云安公古典经(今附汉录) 师子畜生王经一卷

僧祐录云安公古典经(今附汉录) 阿须伦子婆罗门经一卷

僧祐录云安公古典经(今附汉录) 婆罗门子名不侵经一卷

僧祐录云安公古典经(今附汉录) 生闻婆罗门经一卷(旧录云生闻梵志经)

僧祐录云安公古典经(今附汉录) 有[阿-可+桑]竭经一卷

僧祐录云安公古典经(今附汉录) 暑杜乘婆罗门经一卷

僧祐录云安公古典经(今附汉录) 佛在拘萨国经一卷

僧祐录云安公古典经(今附汉录) 佛在优堕国经一卷(经作优随)

僧祐录云安公古典经(今附汉录) 是时自梵守经一卷

僧祐录云安公古典经(今附汉录) 有三方便经一卷(旧录云三方便经法经录云出七处三观)

僧祐录云安公古典经(今附汉录) 婆罗门不信重经一卷

僧祐录云安公古典经(今附汉录) 佛告含日经一卷

僧祐录云安公古典经(今附汉录) 四意止经一卷(旧录云四意止本行经法经录云出中阿含)

僧祐录云安公古典经(今附汉录) 说人自说人骨不知腐经一卷

僧祐录云安公古典经(今附汉录)

色比丘念本起经下二十五经。安公云并出杂阿含 杂阿含三十章经一卷(法经录云出杂阿含异本)

僧祐录云安公古典经(今附汉录)

异处三观经下四十五部四十五卷。并是杂阿含部分阙本 舍头谏经一卷(亦云舍头谏太子明二十八宿经亦云太子明星二十八宿经亦云虎耳经)

        后汉安息三藏安世高译(第一译)

右前后五译。四存一阙(藏中摩邓女经是世高译。今复有舍头谏经。其摩邓女与舍头谏既是同本不合双出。今二本俱载未详所以。或可此经即是藏中含头谏经。法护译者录家错上) 杂藏经一卷

宋天竺三藏求那跋陀罗译(第四译)

右前后四译三存一阙 弟子慢为耆域述经一卷(亦云弟子为耆域述慢或羽弟子戏诞经)

        宋居士沮渠京声译(第四译)

右与阿难问事佛经等同本。前后四译。三存一阙 小本起经二卷(近加小字或云修行本起或云宿行本起)

后汉西域三藏支曜译(第一译) 太子本起瑞应经二卷(亦云瑞应本起)

后汉外国三藏康孟详译(第三译) 过去因果经四卷

东晋天竺三藏佛陀跋陀罗译(第五译)

右前后六译。三存三阙 法海藏经一卷(或云法海经)

后汉天竺三藏竺法兰译(第一译)

右前后三译二存一阙 四十二章经一卷(房录云与摩腾译者少异)

吴月支优婆塞支谦译(第二译)

右前后两译一存一阙 柰女耆域经一卷(或云柰女经)

西晋三藏竺法护译(第二译)

右前后两译。一存一阙 罪业报应经一卷

东晋西域沙门竺昙无兰译(第二译)

右前后两译。一存一阙 目连降龙王经一卷(或无王字或云降龙经或云降龙王经)

宋天竺三藏求那跋陀罗译(第一译)

右前后两译。一存一阙 长者音悦经一卷

宋居士沮渠京声译(第二译)

右前后两译。一存一阙 禅秘要经四卷(或无经字)

吴月支优婆塞支谦译(第一译) 禅秘要经五卷(一名禅法要或三卷或无经字)

宋罽宾三藏昙摩蜜多译(第三译)

右前后三译。一存二阙(今有禅秘要经五卷文极交错不可流行如删繁录中具述) 七女本经一卷

西晋三藏竺法护译(第二译) 七女本经一卷(亦名女本心明经亦名七女经)

乞伏秦沙门释圣坚译(第三译)

右前后三译。一存二阙 八师经一卷

东晋西域沙门竺昙无兰译(第二译)

右前后两译。一存一阙 日难经一卷(一名越难经)

东晋沙门释嵩公译(第二译) 日难经一卷(一名越难经)

宋天竺三藏求那跋陀罗译(第三译)

右前后三译。一存二阙 所欲致患经一卷

东晋西域三藏只多蜜译(第二译)

右前后两译一存一阙 阿阇世王问五逆经一卷(一名阿阇世王经)

后汉月支三藏支娄迦谶译(第一译)

右前后两译。一存一阙 五苦章句经一卷

宋居士沮渠京声译(第二译)

右前后两译。一存一阙 坚意经一卷(亦云坚心经)

吴月支优婆塞支谦译(第二译)

右前后两译。一存一阙 净饭王般泥洹经一卷

西晋沙门释法炬译(第一译)

右前后两译。一存一阙 劝进学道经一卷(一本无劝字)

吴月支优婆塞支谦译(第一译) 劝进学道经一卷(亦名劝进经)

宋沙门释勇公译(第三译)

右前后三译。一存二阙 贫穷老公经一卷

西晋沙门释法炬译(出法上录第一译)

右前后两译。一存一阙 分和檀王经一卷

宋居士沮渠京声译(第二译)

右与三摩竭经同本。前后两译。一存一阙 蓱沙王五愿经一卷(一名弗沙迦王经)

东晋西域沙门竺昙无兰译(第二译) 蓱沙王五愿经一卷(亦名弗沙王经)

东晋沙门释嵩公译(第三译)

右前后三译。一存二阙 琉璃王经一卷

后汉安息三藏安世高译(第一译)

右前后两译。一存一阙 生经五卷

宋凉州沙门释智严译(第二译)

右前后两译。一存一阙 义足经二卷

东晋西域沙门竺昙无兰译(第二译)

右前后两译。一存一阙 五门禅要用法经一卷

后汉安息三藏安世高译(第一译) 五门禅经要用法一卷

宋罽宾三藏昙摩蜜多译(第二译)

右二经同本异译。二本俱阙 五盖疑结失行经一卷

西晋三藏竺法护译(第一译) 五盖疑结失行经一卷

东晋西域三藏只多蜜译(第二译)

右二经同本异译。二本俱阙 太子梦经一卷

后汉安息三藏安世高译(第一译) 佛为菩萨五梦经一卷(一名佛五梦经一名太子五梦经一名仙人五梦经)

        西晋三藏竺法护译(第二译)

右二经同本异译。二本俱阙 十善十恶经一卷

西晋沙门支法度译(第一译) 十善十恶经一卷(安公云出阿毗昙)

东晋西域沙门竺昙无兰译(第二译)

右二经同本异译。二本俱阙 禅经一卷

后汉月支三藏支娄迦谶译(第一译) 禅经一卷

后汉安息三藏安世高译(第二译)

右二经同本异译。二本俱阙 恒水经一卷(宝唱录云恒水诫经亦云恒水不说戒经)

后汉安息三藏安世高译(出法上录第一译) 恒水戒经一卷(或云恒水经)

吴月支优婆塞支谦译(第二译)

右二经同本异译其本并阙

从舍头谏经下四十三部六十一卷。除四阿含外诸重译经阙本

    小乘经单译阙本

四百八十部　五百五十卷 佛本行经五卷

后汉天竺三藏竺法兰译 佛本生经一卷

后汉天竺三藏竺法兰译 分别善恶所起经一卷

后汉安息三藏安世高译 悔过法经一卷

后汉安息三藏安世高译 五法经一卷

后汉安息三藏安世高译 五行经一卷

后汉安息三藏安世高译 小般泥洹经一卷(祐录云或名泥洹后诸比丘经或云泥洹后变记经或云泥洹后比丘世变经或云佛般泥洹后比丘世变经)

后汉安息三藏安世高译 正齐经一卷

后汉安息三藏安世高译 分明罪福经一卷

后汉安息三藏安世高译 难提迦罗越经一卷

后汉安息三藏安世高译 禅定方便次第法经一卷

后汉安息三藏安世高译 禅法经一卷(祐录无经字)

后汉安息三藏安世高译 当来变灭经一卷

后汉安息三藏安世高译 堕落优婆塞经一卷(或无优婆塞)

后汉西域三藏支曜译 问地狱事经一卷

后汉外国沙门康巨译 报福经一卷(或云福报经)

后汉外国三藏康孟祥译 梵志经一卷

吴天竺沙门竺律炎译 七漏经一卷(安公古典中有亦名七漏钞云出阿含)

吴月支优婆塞支谦译 悔过法经一卷(一名叙十方礼拜悔过文或无法字)

吴月支优婆塞支谦译 贤者德经一卷

吴月支优婆塞支谦译 梵志结净经一卷

吴月支优婆塞支谦译 阿质国王经一卷(祐录无国字)

吴月支优婆塞支谦译 惟娄王师子湩譬喻经一卷(一本无譬喻字)

吴月支优婆塞支谦译 蓝达王经一卷(亦云目连因缘功德亦云目连功德)

吴月支优婆塞支谦译 百喻经一卷

吴月支优婆塞支谦译 五阴事经一卷

吴月支优婆塞支谦译 魔化作比丘经一卷

吴月支优婆塞支谦译 优多罗母经一卷(或无母字)

吴月支优婆塞支谦译 人民求愿经一卷

吴月支优婆塞支谦译 坐禅经一卷

吴西域三藏康僧会译 摩目揵连本经一卷(一本有诃字无揵字)

西晋三藏竺法护译 五福施经一卷

西晋三藏竺法护译 观行不移四事经一卷

西晋三藏竺法护译 四妇喻经一卷

西晋三藏竺法护译 庐夷亘经一卷

西晋三藏竺法护译 廅罗王经一卷

西晋三藏竺法护译 檀若经一卷

西晋三藏竺法护译 龙施经一卷(今疑是龙施菩萨本起经)

西晋三藏竺法护译 给孤独明德经一卷(亦云给孤独氏经)

西晋三藏竺法护译 龙王兄弟陀达诫王经一卷

西晋三藏竺法护译 劝化王经一卷

西晋三藏竺法护译 雁王经一卷

西晋三藏竺法护译 雁王五百雁俱经一卷

西晋三藏竺法护译 解无常经一卷

西晋三藏竺法护译 城喻经一卷

西晋三藏竺法护译 降龙经一卷

西晋三藏竺法护译 邪法经一卷

西晋三藏竺法护译 犯罪经一卷

西晋三藏竺法护译 苦应经一卷

西晋三藏竺法护译 三品修行经一卷(一名三品悔过经)

西晋三藏竺法护译 夫那罗经一卷

西晋三藏竺法护译 贾客经二卷

西晋三藏竺法护译 沙门果证经一卷(今疑与寂志果经同本)

西晋三藏竺法护译 贫女为国王夫人经一卷

西晋三藏竺法护译 诫王经一卷

西晋三藏竺法护译 诫具经一卷

西晋三藏竺法护译 诫罗云经一卷

西晋三藏竺法护译 危脆经一卷

西晋沙门释法炬译 大蛇譬喻经一卷(亦名大蛇经)

西晋沙门释法炬译 罗汉迦留陀夷经一卷(或无罗汉字)

西晋沙门释法炬译 爪甲擎土譬经一卷(一名爪甲取土经)

西晋沙门释法炬译 衰利经一卷

西晋沙门释法炬译 众生未然三界经一卷

西晋沙门释法炬译 求欲说法经一卷

西晋沙门释法炬译 罗旬喻经一卷(今疑是别生中罗弥寿经异名)

西晋沙门释法炬译 治禅法经一卷

东晋西域沙门竺昙无兰译 梵天策数经一卷(一名诸天事经)

东晋西域沙门竺昙无兰译 诸天地经一卷

东晋西域沙门竺昙无兰译 分卫经一卷

东晋西域三藏只多密译 捡诸罪福经十卷

姚秦三藏鸠摩罗什译 十二因缘观经一卷

姚秦三藏鸠摩罗什译 善德优婆塞经一卷

宋凉洲沙门释智严译 阿那含经二卷

宋凉州沙门释智严译 释六十二见经四卷(祐录云一卷)

宋天竺三藏求那跋陀罗译 请般特比丘经一卷(或作般持亦云般时)

宋天竺三藏求那跋陀罗译 十二头陀经一卷

宋天竺三藏求那跋陀罗译 阿那律七念章经一卷

宋天竺三藏求那跋陀罗译 十报法三统略经一卷

宋天竺三藏求那跋陀罗译 弟子事佛吉凶经一卷(祐云弟子问事佛吉凶经)

宋居士沮渠京声译 生死变识经一卷(今疑是藏中见正经异名)

宋居士沮渠京声译 譬喻经一卷

宋沙门释慧简译 五百本生经一卷

萧齐西域三藏摩诃乘译 顶生王因缘经一卷(旧录云顶生王经)

后汉失译 长者贤首经一卷

后汉失译 梵志丧女经一

后汉失译 [狂-王+樂]狗啮王经一卷(旧录云[狂-王+樂]狗经)

后汉失译 勤苦泥黎经一卷

后汉失译 地狱经一卷

后汉失译 十一因缘章经一卷(旧录云十一因缘或作十二)

后汉失译 沙门为十二头陀经一卷

后汉失译 五十五法诫经一卷(或云五十五法行)

僧祐录云安公古典经(今附汉录) 一切义要经一卷

僧祐录云安公古典经(今附汉录) 说善恶道经一卷

僧祐录云安公古典经(今附汉录) 爱欲声经一卷(一本云爱欲一声经)

僧祐录云安公古典经(今附汉录) 摩诃遮曷从经一卷

僧祐录云安公古典经(今附汉录) 天王下作猪经一卷

僧祐录云安公古典经(今附汉录) 始造浴佛时经一卷

僧祐录云安公古典经(今附汉录) 十二贤者经一卷(旧录云十二贤经)

僧祐录云安公古典经(今附汉录) 佛并父弟调达经一卷(安公云上十经出阿毗昙今移一本入重译经)

僧祐录云安公古典经(今附汉录) 忧堕罗迦叶经一卷　僧祐录云安公古典经(今附汉录) 四部本文经一卷(安公云上二经出长阿含一本云出阿毗昙)

僧祐录云安公古典经(今附汉录) 让德经一卷

僧祐录云安公古典经(今附汉录) 有贤者法经一卷

僧祐录云安公古典经(今附汉录) 摩诃厥弥难问经一卷(或云大厥弥经)

僧祐录云安公古典经(今附汉录) 大本藏经一卷

僧祐录云安公古典经(今附汉录) 说阿难持诫经一卷

僧祐录云安公古典经(今附汉录) 阿难问何因缘持戒见世间贫亦现道贫经一卷

僧祐录云安公古典经(今附汉录) 给孤独四姓家问应受施经一卷

僧祐录云安公古典经(今附汉录) 晓所诤不解经者经一卷(今疑上经字错)

僧祐录云安公古典经(今附汉录) 奇异道家难问住处经一卷

僧祐录云安公古典经(今附汉录) 奇异道家难问法本经一卷

僧祐录云安公古典经(今附汉录) 贤者手力经一卷

僧祐录云安公古典经(今附汉录) 八法行经一卷

僧祐录云安公古典经(今附汉录) 忧多罗经一卷(或作夏字)

僧祐录云安公古典经(今附汉录) 旃檀调佛经一卷

僧祐录云安公古典经(今附汉录) 恶人经一卷

僧祐录云安公古典经(今附汉录) 难提和难经一卷(或云难提和罗经)

僧祐录云安公古典经(今附汉录) 四姓长者难经一卷(旧录云四姓长者经)

僧祐录云安公古典经(今附汉录) 折佛经一卷

僧祐录云安公古典经(今附汉录) 杂数经二十卷

魏吴失译 那先譬喻经四卷

魏吴失译 太子试艺本起经二卷

魏吴失译 深断连经二卷

魏吴失译 摩诃目揵连与佛捔能经一卷

魏吴失译 阿难得道经一卷

魏吴失译 阿难般泥洹经一卷

魏吴失译 阿那律念复生经一卷

魏吴失译 沙门分卫见怪异经一卷

魏吴失译 弟子本行经一卷(高僧传云白法祖译)

魏吴失译 为寿尽天子说法经一卷(旧录云命尽天子经)

魏吴失译 魔试佛经一卷

魏吴失译 阿须伦问八事经一卷(旧录云阿须伦所问八事经)

魏吴失译 摩竭王经一卷(旧录云摩竭国王经)

魏吴失译 萨波达王经一卷

魏吴失译 年少王经一卷

魏吴失译 是光太子经一卷

魏吴失译 长者难提经一卷

魏吴失译 女利行经一卷

魏吴失译 四妇因缘经一卷

魏吴失译 须多罗经一卷(旧录云须多罗入胎经)

魏吴失译 堕迦经一卷(晋言坚强合在晋录)

魏吴失译 槃达龙王经一卷

魏吴失译 牛米自供养经一卷(旧录无养字)

魏吴失译 行牧食牛经一卷(或作放字)

魏吴失译 堕释迦牧牛经一卷(或作随字)

魏吴失译 法严经一卷(疑即是等入法严经)

魏吴失译 壁四经一卷

魏吴失译 止寺中经一卷

魏吴失译 安般行道经一卷

魏吴失译 解慧微妙经一卷

魏吴失译 失道得道经一卷

魏吴失译 心情心识经一卷(云有注)

魏吴失译 捡意向正经一卷

魏吴失译 道得果证经一卷

魏吴失译 父子因缘经一卷

魏吴失译 小观世楼炭经一卷

魏吴失译 大四谛经一卷

魏吴失译 五方便经一卷

魏吴失译 五惟越罗名解说经一卷

魏吴失译 五阴经一卷

魏吴失译 中五浊世经一卷

魏吴失译 大七车经一卷

魏吴失译 八正邪经一卷(祐云八正八邪)

魏吴失译 八总持经一卷

魏吴失译 八辈经一卷

魏吴失译 大十二因缘经一卷

魏吴失译 十八难经一卷

魏吴失译 五十二章经一卷(别有孝明四十二章经)

魏吴失译 百八爱经一卷(似抄五盖疑结经)

魏吴失译 小安般舟三昧经一卷

魏吴失译 禅数经一卷

魏吴失译 群生偈经一卷

魏吴失译 十二死经一卷(今疑是十二品生死经)

僧祐录云安公失译经(附西晋录) 七妇经一卷

僧祐录云安公失译经(附西晋录) 阿难邠坻四时施经一卷(旧录云阿难邠祁四时布施经)

僧祐录云安公失译经(附西晋录) 七车经一卷(今疑是中阿含中七重譬喻经)

僧祐录云安公失译经(附西晋录) 海有八事经一卷

僧祐录云安公失译经(附西晋录) 难等各第一经一卷(旧录云阿难迦叶各说第一经)

僧祐录云安公失译(附西晋录) 惟留经一卷(旧录云惟留王经)

僧祐录云安公失译经(附西晋录) 理家难经一卷

僧祐录云安公失译经(附西晋录) 迦留多王经一卷

僧祐录云安公失译经(附西晋录) 梵志阇孙经一卷(古录云梵志阇逊经)

僧祐录云安公失译经(附西晋录) 波达王经一卷

僧祐录云安公失译经(附西晋录) 悲心悒悒经一卷

僧祐录云安公失译经(附西晋录) 趣度世道经一卷

僧祐录云安公失译经(附西晋录) 长者威势经一卷

僧祐录云安公失译经(附西晋录) 痴注经一卷

僧祐录云安公失译经(附西晋录) 调达经一卷

僧祐录云安公失译经(附西晋录) 和达经一卷

僧祐录云安公失译经(附西晋录) 钵呿沙经一卷

僧祐录云安公失译经(附西晋录) 分八舍利经一卷(或作分身)

僧祐录云安公失译经(附西晋录) 萨和萨王经一卷

三秦失译 阿多三昧经一卷(或作阿陀)

三秦失译 陀贤王经一卷

三秦失译 颰陀悔过经一卷

三秦失译 方等决经一卷

三秦失译 比丘二事经一卷(祐录云三事)

三秦失译 阿难为蛊道咒经一卷(旧录云阿难为蛊道所咒经今疑是藏中摩邓女经)

僧祐录云安公关中异经(今附秦录) 王舍城灵鹫山经一卷(旧录云王舍城灵鹫山要直经)

僧祐录云安公关中异经(今附秦录) 思道经一卷

僧祐录云安公关中异经(今附秦录) 佛在竹园经一卷

僧祐录云安公关中异经(今附秦录) 法为人经一卷

僧祐录云安公关中异经(今附秦录) 道意经一卷

僧祐录云安公关中异经(今附秦录) 阿夷比丘经一卷

僧祐录云安公关中异经(今附秦录) 八德经一卷(今疑是海八德经)

僧祐录云安公关中异经(今附秦录) 善德经一卷

僧祐录云安公关中异经(今附秦录) 摩诃揵陀惟卫罗尽信比丘等度经一卷(旧录云尽信比丘经)

僧祐录云安公关中异经(今附秦录) 瓶沙王经一卷

僧祐录云安公关中异经(今附凉录) 有无经一卷

僧祐录云安公凉土异经(今附凉录) 五百偈经一卷

僧祐录云安公凉土异经(今附凉录) 须耶越国贫人经一卷(旧录云须邪越国贫人赁剔头经)

僧祐录云安公凉土异经(今附凉录) 浮木经一经

僧祐录云安公凉土异经(今附凉录) 坏喻经一卷

僧祐录云安公凉土异经(今附凉录) 妖怪经一卷

僧祐录云安公凉土异经(今附凉录) 阿般计泥洹经一卷(一本作陶射计泥洹经)

僧祐录云安公凉土异经(今附凉录) 四非常经一卷

僧祐录云安公凉土异经(今附凉录) 五失盖经一卷

僧祐录云安公凉土异经(今附凉录) 要真经一卷

僧祐录云安公凉土异经(今附凉录) 本无经一卷

僧祐录云安公凉土异经(今附凉录) 劝德经一卷

僧祐录云安公凉土异经(今附凉录) 十五德经一卷

僧祐录云安公凉土异经(今附凉录) 父母因缘经一卷(今疑与父子因缘同)

僧祐录云安公凉土异经(今附凉录) 慧行经一卷

僧祐录云安公凉土异经(今附凉录) 未生王经一卷(今疑是未生怨经)

僧祐录云安公凉土异经(今附凉录) 内外无为经一卷

僧祐录云安公凉土异经(今附凉录) 道净经一卷

僧祐录云安公凉土异经(今附凉录) 七事本末经一卷(旧录云七事行本经)

僧祐录云安公凉土异经(今附凉录) 百宝三昧经一卷

僧祐录云安公凉土异经(今附凉录) 三乘经一卷

僧祐录云安公凉土异经(今附凉录) 耆域术经一卷(旧录云耆域四术经)

僧祐录云安公凉土异经(今附凉录) 五盖离疑经一卷(今疑是五盖疑结失行经)

僧祐录云安公凉土异经(今附凉录) 太子智止经一卷

僧祐录云安公凉土异经(今附凉录) 道德章一卷

僧祐录云安公凉土异经(今附凉录) 苦相经一卷

僧祐录云安公凉土异经(今附凉录) 须佛得度经一卷

僧祐录云安公凉土异经(今附凉录) 由经一卷

僧祐录云安公凉土异经(今附凉录) 分然洹国迦罗越经一卷

僧祐录云安公凉土异经(今附凉录) 五阴事经一卷

僧祐录云安公凉土异经(今附凉录) 义决法事经一卷

僧祐录云安公凉土异经(今附凉录) 十思惟经一卷

僧祐录云安公凉土异经(今附凉录) 分别六情经一卷

僧祐录云安公凉土异经(今附凉录) 三失盖经一卷

僧祐录云安公凉土异经(今附凉录) 佛宝三昧经一卷

僧祐录云安公凉土异经(今附凉录) 法志女经一卷

僧祐录云安公凉土异经(今附凉录) 出要经二十卷 行道经七卷 长阿含经三卷(祐云疑是残缺长阿含经) 弘道经二卷 四天王经一卷(祐云后有咒似人所附) 诸天阿须伦斗经一卷 金色女经一卷(杂譬喻中有祐云异出本) 治禅鬼魅不安经一卷 瞻波国佛说戒经一卷 佛在誓枝山说法经一卷 佛三毒事经一卷 佛七事经一卷 佛开和伏经一卷 佛意行经一卷 因佛生三心经一卷 佛聚经一卷 七佛本缘经一卷 释迦文榰钵经一卷 佛袈裟缘一卷 佛大衣经一卷 迦叶解经一卷 迦叶因缘经一卷 舍利弗问暑经一卷 迦叶独证自誓经一卷 舍利弗叹度女人经一卷 舍利弗生西方经一卷 舍利弗目连泥洹经一卷(今疑是生经中舍利弗般泥洹经) 目连所问经一卷 目连因缘经一卷 阿难见变经一卷 难陀经一卷 阿那含七念经一卷 罗汉菩子经一卷 宾头卢取钵经一卷 爱行比丘经一卷 爱身比丘经一卷 旃比丘经一卷 善星比丘经一卷 六群比丘经一卷 自在王比丘经一卷 罗耶达比丘经一卷 比丘和须蜜经一卷 玄戒未来比丘经一卷(今疑玄字错) 比丘法相经一卷 释种子经一卷 尊者婆蹉律经一卷 罽宾二沙弥经一卷 沙弥持戒经一卷 海洲优婆塞会经一卷 贤者杂事经一卷 弟子修学经一卷 弟子行泽中遇贼劫经一卷 弟子精进经一卷 迦提罗越问五戒经一卷 那罗延天王经一卷 毗沙门天王经一卷 四大天王经一卷 诸天寿经一卷 魔现成佛经一卷 魔王诫(疑是试字)经一卷 净饭王经一卷 佛葬阅头檀王经一卷 阿育王作小儿时经一卷(今疑出育王传) 小阿育王经一卷 优填王照逝心女经一卷(今疑是大乘藏中优填王经) 迦夷王头布施经一卷 果尊王经一卷 佛居士经一卷 降恐王经一卷(今疑恐字错) 摩罗王经一卷 摩登王经一卷 舍夷国经一卷 罗提坻王经一卷(或作国王罗提[土*(崋-山+甲)]经) 摩诃惟越王经一卷 流沙王经一卷 十四王经一卷 王以竹施经一卷 劝王持五戒经一卷 太子旃舍罗差经一卷 长者盛德经一卷 长者法心经一卷 长者仁贤经一卷 长者洹罗越经一卷 佛问淳陀长者受乐净行经一卷 婆罗门问事经一卷 婆罗门等争说经一卷 六师诣波斯匿王经一卷 尼揵斋经一卷 明星梵志经一卷 兜率梵志经一卷 梵志拔陀经一卷 梵志计火净经一卷 梵志问疑经一卷 梵志意经一卷 梵志好母经一卷 梵志淫女经一卷 梵志六师经一卷 天后贤女经一卷 德女问经一卷 贫女少施获弘报经一卷 弥家女经一卷 二人作沙门弟断兄舌经一卷 气嘘杀旃陀罗经一卷 眼能视杀人经一卷 孤独三兄弟经一卷 阿剑他经一卷 不兰伽经一卷 小申日经一卷 波罗奈媈四姓经一卷(或作妇字) 大姓家主叩书不经一卷 提谓经一卷 强罗经一卷 金转龙王经一卷 苏曷龙王经一卷 三龙王经一卷 虎王经一卷 蝎王经一卷 毒龙蛇施经一卷 放牛法经一卷(今疑是藏中放牛经) 养牛经一卷 阎罗王经一卷(今疑是藏中阎罗王五天使者经) 饿鬼经一卷 铁杵泥犁经一卷 缘经一卷 药经一卷 苦慧经一卷 慧达经一卷 法足经一卷 身数经一卷 选福经一卷 布施经一卷 助善经一卷 古来经一卷(今疑是藏中古来世时经) 孝顺经一卷 缘本经一卷(今疑是藏中缘本致经) 度世经一卷 法藏经一卷 明住经一卷 善憩经一卷 植质经一卷 名相经一卷 怪异经一卷 灭怪经一卷 本钵经一卷 案钵经一卷 诸法经一卷 与脱经一卷 伏愿经一卷 宝见经一卷 真提经一卷 明义经一卷 见在经一卷 释论经一卷(祐云疑是大智度论抄之一卷) 杂事经一卷 旨解经一卷(祐云疑即义旨杂解) 释学经一卷 度道俗经一卷 诸福德经一卷 说人身经一卷 施色力经一卷 色入施经一卷 戒法律经一卷 未生火经一卷 未生灾经一卷 念佛品经一卷 须弥山经一卷 成败品经一卷(经目或云成败品第四似是楼炭经之一品今捡楼炭无此品) 世间珍宝经一卷(旧录云世间所望珍宝经) 现道神足经一卷 成行无想经一卷 悔过除罪经一卷 深自侥幸经一卷 布施持戒经一卷 生西方斋经一卷 造浴室法经一卷 有疑往解经一卷 长阿含方法经一卷 令人孝有德经一卷 人于出家者经一卷 心应深贪慕经一卷 地水火风空经一卷 求欲者除意经一卷 持戒教人不杀生经一卷 七月十五日腊法经一卷 功高憍慢有二辈经一卷 欢喜布施有五事经一卷(本作欢字误) 三梦经一卷 三悔处经一卷 三乘无当经一卷 四署经一卷 四等意经一卷 四政断经一卷 四厚经一卷 五署经一卷 五谷世经一卷 五乱经一卷 五邪经一卷 六禅经一卷 六度六十行经一卷 六辈阿惟越致经一卷 七众经一卷 七流经一卷 七使经一卷 七辈人横死经一卷 七岁作善经一卷 八方万物无常经一卷 八双经一卷 九结经一卷 九恼经一卷 九道观身经一卷 十部僧经一卷 十二意经一卷 十二阿练若高行经一卷 十二部经名一卷 三十二僧那经一卷 三十四意经一卷 五十德相经一卷 六十品经一卷 六十二疑经一卷 七十二观经一卷 百法经一卷 惟日三昧经一卷 月电三昧经一卷 无言三昧经一卷 阿和三昧经一卷 禅行法经一卷(今疑是藏中禅行法想经) 须弥山譬经一卷 日月譬经一卷 海水譬经一卷 药草喻经一卷 功德天譬经一卷 贤劫譬经一卷 金刚譬经一卷 宝藏譬经一卷 明珠譬经一卷 聚木譬经一卷 四大譬经一卷

出要经下二百三十七经。并是梁僧祐录中新集失译经(今附宋录)

从顶生王因缘经下诸失译经。群录之中但题名目久亏其本无可披寻。大小二乘实难诠定。且粗分判尚多参涉幸诸明士详而正之

    小乘律阙本

三十七部四十二卷 僧祇戒本一卷

曹魏天竺沙门昙柯迦罗译(第一译)

右前后两译一本在藏一本阙 十诵比丘戒本一卷(或云十诵大比丘戒)

苻秦西域沙门昙摩持共竺佛念译(第一译) 十诵比丘戒本一卷

东晋西域沙门竺昙无兰合出(第二译右长房录云太元六年昙无兰合僧纯昙摩持竺僧舒三家本以为一卷见宝唱录谨按群录僧纯于拘夷国得十诵尼戒梵本将来令昙摩持等译出唯此僧纯与昙摩持同是一本其竺僧舒群录无名不知合本从何而得未详所以)

右兼合本前后三译一存二阙 比丘尼戒一卷(或云比丘尼戒经出十诵律)

西晋三藏竺法护译(第一译) 比丘尼大戒一卷(亦云十诵比丘尼戒)

苻秦西域沙门昙摩持共佛念等译(第二译) 十诵比丘尼戒所出本末一卷

姚秦凉州沙门竺佛念译(第三译)

(右长房录云僧纯于拘夷国得梵本佛念为译文繁后竺法汰删改正之见宝唱录今疑佛念译者与昙摩持同是尼戒所出何异而别存之)

前后三译其本并阙 弥沙塞羯磨一卷(出弥沙塞律)

宋罽宾三藏佛陀什等译(单本) 弥沙塞律抄一卷

师子国沙门僧伽跋弥译(不知年代出宝唱录单本附宋) 迦叶禁戒经一卷(一名摩诃比丘经一名真伪沙门经)

东晋沙门释退公译(第一译)

右前后两译一存一阙 优婆塞五戒经一卷(一名五相经)

宋居士沮渠京声译(第二译)

右前后两译。一存一阙 杂问律事二卷

东晋西域沙门昙摩译(第一译) 杂问律事二卷

东晋罽宾沙门卑摩罗叉译(第二译)

右二杂事同本异译其本并阙(静泰录云后秦昙摩蜱译十诵律译杂事问二卷宝唱录云后秦罽宾沙门昙摩耶舍译十诵律杂事一卷此之二说多是录家人名差误或即是前第一译者长房内典二录并云东晋所翻非秦代译依此二录为正房录又云昙摩译者明佛法僧物互相交涉分齐差殊甚要须善防护今藏中有五百问事经一卷有三十三纸亦明佛法僧物不得参涉事然名目不同莫知所以余录云出十诵律者即五百问经中明三十九夜受日等事即与十诵符同但以名目有殊未为克定后诸博见详而正之) 教授比丘尼法一卷

东晋罽宾三藏瞿昙僧伽提婆译(单本) 教授比丘尼二岁檀文一卷(或无尼字)

苻秦西域沙门昙摩持共竺佛念译(单本) 二百六十戒三部合异二卷(序加大比丘字)

东晋西域沙门竺昙无兰撰

(右合戒序云晋太元六年辛巳六月二十五日比丘竺昙无兰在谢镇西寺合此三戒到七月十八日讫故记之又长房内典二录及靖迈经图之中并云汉明帝时沙门竺法兰译二百六十戒合异二卷今详此说理定不然当佛法初兴戒律未备戒之合异从何而来今愚见所裁只是竺昙无兰所合之者二人名姓俱同录家误上昙无即法还是法兰故高僧传法兰所译但标余部无此戒名今此录中废之不立其昙无所合非是正翻此录之中亦不合载但以二说差误故存而记之) 他毗利律一卷(齐言宿德律)

箫齐西域三藏摩诃乘译(单本) 僧涩多律一卷(陈言总摄)

陈天竺三藏真谛译(单本) 遗教法律经三卷(或云遗教法律三昧。亦云遗教三昧。或二卷)

西晋沙门译法炬译(单本) 六斋八戒经一卷

宋天竺三藏求那跋陀罗译(单本) 贤者律仪经一卷(亦云威仪)

宋居士沮渠京声译(单本) 僧名数事行一卷

后汉失译 比丘诸禁律一卷

后汉失译 摩诃僧祇律比丘要集一卷(一名摩诃僧祇部比丘随用要集法)

        后汉失译
沙弥十戒经一卷(旧录云沙弥戒)

后汉失译 比丘尼十戒经一卷

后汉失译 贤者五戒经一卷

后汉失译 优婆塞威仪经一卷

后汉失译 大戒经一卷

魏吴失译 衣服制经一卷

魏吴失译 沙弥离威仪一卷

魏吴失译 道本五戒经一卷

魏吴失译 威仪经一卷(法经录中无经字)

魏吴失译 应行律一卷

僧祐录云安公失译经(附西晋录) 五部威仪所服经一卷(或云五部僧服经高僧传云白法祖译)

僧祐录中失译经(今附宋录) 结界文经一卷

僧祐录中失译经(今附宋录) 沙弥离戒一卷

僧祐录中失译经(今附宋录) 五戒报应经一卷

僧祐录中失译经(今附宋录)

    小乘论阙本

九部六十五卷 俱舍论偈一卷

陈天竺三藏真谛译(第二译)

右前后两译一存一阙 俱舍论本十六卷

陈天竺三藏真谛译

右据俱舍本论即前偈是。今复言论本一十六卷。未详所以 阿毗昙心十六卷(或十三卷)

苻秦罽宾三藏僧伽提婆译(第一译) 杂阿毗昙心十三卷

东晋沙门法显共觉贤译(第二译) 杂阿毗昙心十三卷(根本十卷。续成十三卷。或十四卷)

宋外国沙门伊叶波罗等译(第三译)

(右长房录云宋文帝代外国沙门伊叶波罗译至择品缘碍未竟遂辍后求那跋摩续译都计成十三卷见高僧传房录之中伊叶波罗及求那跋摩各存其本唐内典录及翻经图同此今以求那跋摩但续前阙更不再翻前后俱存理为未当今合为一本其第四译见流行者长房录云宋文帝代天竺沙门僧伽跋摩元嘉十年届自建善业律藏明杂心道场慧观以跋摩妙解杂心讽诵通利先三藏等虽复译出未及缮写更请重翻宝云传语观自笔受一周乃讫故知见行之者是其后本也)

前后四译一存三阙 三法度论二卷(或云三法度无论字)

苻秦天竺三藏昙摩难提译(第一译)

右前后两译一存一阙 犊子道人问论一卷

元魏婆罗门瞿昙般若流支译(单本) 须跋陀罗因缘论二卷

周宇文氏天竺三藏耶舍崛多等译(单本) 六足阿毗昙一卷

僧祐录中失译论(今附宋录)

    圣贤集传阙本

四十七部一百八十四卷 修行道地经七卷(或云顺道行经或六卷)

后汉安息三藏安世高译(第一译)

右前后三译二存一阙 僧伽罗刹集二卷

苻秦天竺三藏昙摩难提译(第二译)

右前后两译一存一阙 付法藏经六卷

宋凉州沙门释宝云译(第一译) 付法藏传四卷

元魏昭玄统释昙曜译(第二译)

右前后三译一存二阙 阿兰若习禅经二卷

宋天竺三藏求那跋陀罗译(第二译)

右与坐禅三昧经同本前后两译一存一阙 菩萨呵欲经一卷

宋天竺三藏求那跋陀罗译(第二译)

右前后两译一存一阙 那先经一卷

宋天竺三藏求那跋陀罗译(第二译)

右前后两译一存一阙 五门禅要用法经一卷

后汉安息三藏安世高译(第一译)

右前后两译一存一阙 修行方便经二卷(亦云修行方便禅经)

吴月支优婆塞支谦译(单本)

右此修行方便经。详其名目与达摩多罗禅经合是同本。而彼禅经亦名修行方便经。是东晋代觉贤所译佛大先造。先罽宾人也觉贤之师。贤与支谦相去一百四十余年。恐佛大先彼时未出。配为同本或将未当。故为单译 禅法要解二卷

北凉安阳侯沮渠京声译(第二译)

右前后两译。一存一阙 思惟要略经一卷(或直云思惟经)

后汉安息三藏安世高译(第一译)

右前后两译。一存一阙 十二游经一卷

西晋西域沙门强梁娄至译(第一译) 十二游经一卷

宋天竺三藏求那跋陀罗译(第三译)

右前后三译一存二阙 阿育王太子坏目因缘经一卷(或无经字)

后汉月支三藏支娄迦谶译(第一译) 王子法益坏目因缘经一卷(或云阿育王息坏目因缘经)

姚秦凉州沙门竺佛念译(第三译)

右前后三译。一存二阙(姚秦建初六年辛卯佛念共难提出坏目因缘经二人共出合是一本二处俱存或恐误也) 法句经二卷(或云法句集)

吴月支优婆塞支谦译(第二译)

右前后两译一存一阙 法句经四卷

后汉安息三藏安世高译(第一译)

右与法句喻经同本。前后两译一存一阙 迦叶结集传经一卷(或无传字亦云迦叶结经或云结集戒经)

西晋三藏竺法护译(第二译) 迦叶结集戒经一卷

东晋沙门释嵩公译(第三译)

右前后三译。一存二阙 婆薮盘豆传一卷

后秦三藏鸠摩罗什译(出翻经图第一译)

右前后两译。一存一阙 请宾头卢法一卷

后汉安息三藏安世高译(出内典录第一译)

右前后两译。一存一阙 阿毗昙九十八结经一卷

后汉安息三藏安世高译(单本) 耆阇崛山解一卷

西晋三藏竺法护译(单本) 佛游天竺记一卷

东晋沙门释法显译(单本出僧祐录) 经律分异记一卷(或云戒律)

宋罽宾三藏求那跋摩译(单本) 请圣僧浴文一卷

宋天竺三藏僧伽跋摩译(单本) 第一义五相略集一卷

宋天竺三藏求那跋陀罗译(单本) 杂譬喻三百五十首经二十五卷(祐录云譬喻三百首经)

        西晋三藏竺法护译(单本)
翻外国语七卷(一名俱舍论因录事一名杂事)

陈天竺三藏真谛译(单本) 修禅定法一卷

陈天竺三藏真谛译(单本) 一百五十赞一卷

大唐三藏义净译(新编入录单本) 庾伽三磨斯经一卷(译言修行略一名达磨多罗禅法或云达磨多罗菩萨撰禅经要集)

后汉失译 梵音偈本一卷(旧云胡音)

后汉失译 赞七佛偈一卷

后汉失译 怛和尼百句一卷

后汉失译 五言咏颂本起一卷(一百四十二首)

后汉失译 道行品诸经梵音解一卷(旧云胡音)

后汉失译 法句譬喻经一卷(祐录云凡十七事或无喻字)

后汉失译 杂譬喻经八十卷

魏吴失译 道地经中要语章一卷(或云小道地经)

僧祐录云安公古典经(今附汉录) 数练意章一卷(旧录云数练经)

僧祐录云。安公古典经(今附汉录)

安公云。上二经出生经。祐按今生经无此章名 悉昙慕二卷

僧祐录云安公失译经(附西晋录) 吉法验一卷

僧祐录云安公失译经(附西晋录) 口传劫起尽一卷

僧祐录云安公失译经(附西晋录) 打揵抵法一卷

僧祐录云。安公失译经(附西晋录) 杂譬喻经六卷(或云诸杂譬喻)

僧祐录中失译经(今附安录) 譬喻经一卷(祐云异出更有一本今且存一)

僧祐录中失译经(今附安录) 杂譬喻经一卷(凡十一事)

僧祐录中失译经(今附宋录)

都计小乘经律论。及圣贤集传阙本者。总六百九十八部一千一百六卷

开元释教录卷第十五(别录之五)开元释教录卷第十六(别录之六)

        庚午岁西崇福寺沙门智升撰

    别录中支派别行经第三

(六百八十二部八百一十二卷)

支派经者。谓大部之中抄出别行。大般若第二会之类是也。夫法门浩广罕究津涯。典籍纷纶靡穷边际。故有随宜化诱应物施缘。多于大部之中随时略用。披寻者莫知所出。玩习者将义不终。今统集多端会归当部。仍删夷旧录增减有无。具载名题备详差互。庶使将来学者览派知源。或恐未周用希来哲

    大乘别生经

二百九部三百二十八卷 大般若第二会经七十八卷(时俗题云新译大品放光般若新编上) 大般若第四会经一十八卷(时俗题云新译道行小品般若新编上) 最胜天王般若经八卷(亦云新译胜天王般若是大般若第六会新编上) 曼殊般若经二卷(亦云新译文殊般若是大般若第七会新编上) 理趣般若经一卷(是大般若第十会新编上)

第二会下五经并出大般若 大智度无极经四卷(非藏中者) 智度无极譬经三卷(或云无极譬经或四卷或加大字) 总摄无尽义经二卷 般若波罗蜜神咒经一卷

大智度无极下四经隋众经录云并出大品 摩诃般若波罗蜜道行经二卷(亦直云道行经新编上)

右一经。长房等录并云。西晋惠帝代优婆塞卫士度略出。从旧道行中删改。亦是小品及放光等要别名耳(撰录者曰既从大经略出即类别生编正经中恐将乖误故附斯录)

大般若第二会经下一十部一百一十九卷。般若部中别生经 密迹金刚力士经二卷(出密迹力士会下文内典等录编入正经中者误也新编上) 菩萨见实三昧经二卷(出菩萨见实会抄六界差别品中重文新编上) 具善根经一卷(出富楼那会下卷即旧三卷菩萨藏经抄) 善肩品经一卷(出善臂菩萨会) 抄宝积经一卷(出普明菩萨会即旧单卷宝积经抄)

密迹下五经并出大宝积经 菩萨奉施诣塔作愿经一卷(或作诸塔抄上卷) 往古性和佛国愿行法典经一卷(或作生和祐录云抄上卷新编上) 师子步雷音菩萨问文殊师利发心经一卷(抄上卷) 师子步雷音菩萨问文殊师利成佛时事经一卷(抄下卷) 菩萨三法经一卷 弃恶长者问菩萨法经一卷 菩萨奉施下六经出文殊佛土严净经 三十五佛名经一卷(出决定毗尼经) 菩萨布施忏悔法一卷(亦出决定毗尼经)

密迹力士经下一十三部一十五卷宝积部中别生经 佛入三昧以一毛放大光明经一卷(抄第一卷) 菩萨璎珞庄严经一卷(僧祐录云菩萨庄严璎珞经抄第一卷) 自在王菩萨问如来警戒经一卷(或云菩萨戒身自在经抄第一卷新编上) 佛謦欬彻十方经一卷(抄第二卷) 八光经一卷(抄第二卷) 不与婆罗门等诤讼经一卷(抄第三卷) 调伏众生业经一卷(抄第三卷) 大慈无减经一卷(抄第三卷) 诸天问如来境界不可思议经一卷(或作警字抄第四卷) 舍利弗问宝女经一卷(出宝女品) 舍利弗叹宝女说不思议经一卷(出宝女品亦云叹宝女经) 菩萨导示行经一卷(出宝女品) 宝女问三十二相经一卷(或云明三十二相一云问慧经一云三十二事经一云宝女问经出宝女品) 宝施女经一卷(出宝女品或云宝女施) 宝女问慧经一卷(抄别译四卷宝女经亦云抄宝女品) 见水世界经一卷(抄第八卷) 穿菩提心经一卷(抄第九卷海慧品三纸) 功德宝光菩萨问护持一卷经(祐录云抄陈录云抄大集第九新编上) 菩萨初发心时经一卷(抄第九卷或作持字) 佛脐化出菩萨经一卷(抄无言品) 无言菩萨流通法经一卷(抄无言品) 无言菩萨经一卷(抄无言品) 魔业经一卷(抄第十一卷) 过去无边光净佛土经一卷(抄第十一卷) 菩萨本愿经一卷(抄第十一卷出海慧品) 佛问四童子经一卷(抄第十二卷) 菩萨出要行无碍法门经一卷(抄第十二卷虚空藏品) 虚空藏菩萨问持经得几福经一卷(抄第十六卷虚空藏品新编上) 过魔法界经一卷(抄第十六卷虚空藏品新编上) 虚空藏所问经八卷(亦云方等虚空藏经或五卷或六卷是大集经虚空藏品一品新编上) 太白魔王坚信经一卷(出宝幢分抄第十七卷) 佛弟子化魔子诵偈经一卷(出第二十卷宝幢分) 魔女闻佛说法得男身经一卷(出宝幢分) 开化魔经一卷(出宝幢分) 魔王入苦宅经一卷(出宝幢分抄第十九卷) 宝幢咒经一卷(出宝幢分) 魔王变身经一卷(出第二十二卷是宝幢分中授记一品四纸新编上) 光味仙人睹佛身经一卷(出宝幢分) 光味菩萨造七宝梯经一卷(出宝幢分) 梵王变身经一卷(出宝幢分) 波斯匿王蒙佛神力到宝坊经一卷(抄第二十三卷) 明星天子问慈经一卷(抄第二十三卷) 调伏王子道心经一卷(抄第二十六卷) 功德庄严王八万四千岁请佛经一卷 法心咒经一卷 十八不共品经一卷(云抄异译宝女品) 申越长者悔过供佛经一卷(亦云由起长者悔过经申越由起未详何正) 偈经一卷(僧祐录云抄大集经新编上)

已上四十八经并出大集 菩萨如意神通经一卷(出自在王经上卷旧云出大集非也) 四自在神通经一卷(出自在王经上卷) 菩萨戒自在经一卷(出自在王经上卷)

佛入三昧经下五十一部五十八卷大集部中别生经 大方广如来性起微密藏经二卷(是旧华严经如来性起全一品新编上) 华严经十种生法经一卷 佛名经一卷 菩萨名经一卷 净行品经一卷 抄华严经一卷 菩萨十地经一卷

已上七经并出旧华严经 昙昧摩提菩萨说经一卷(法经录云出菩萨十住行道品) 金刚藏问菩萨行经一卷(出渐备一切智德经) 渐备经一卷(出渐备一切智德经)

大方广如来性起经下一十部一十一卷华严部中别生经 名字功德品经一卷(出大般涅槃经) 还国品经一卷(出普曜经亦云抄中本起经上卷) 提婆达多品经一卷(出妙法莲花经第五卷) 药王菩萨经一卷(陈录云抄妙法华经第七卷新编上) 观世音经一卷(是妙法华经普门品出第八卷) 光世音经一卷(出正法华经) 陀罗尼法门六种动经一卷(抄第一卷或无种字) 弥勒菩萨本愿待时成佛经一卷(抄第一卷) 宝日光明菩萨问莲华国相貌经一卷(亦云宝日光明菩萨经) 梵志向佛说梦经一卷(抄第二卷) 宝海梵志请如来经一卷(抄第一卷) 寂意菩萨问五浊经一卷(抄第二卷或云寂音) 梵志劝转轮王发菩提心经一卷(抄第二卷) 转轮圣王发心求净土经一卷(抄第二卷) 树提摩纳发菩提心誓愿经一卷(抄第五卷) 宝海梵志成就大悲经一卷(抄第七卷) 佛变时会身经一卷(抄第十卷) 当来选择诸恶世界经一卷(抄第十卷) 一音演正法经一卷(抄第十卷或云显正法) 五百王子作净土愿经一卷 过去行檀波罗蜜经一卷 观世音求十方佛各为受记经一卷 东方善华世界佛座震动经一卷 文殊师利授记经一卷 大悲比丘本愿经一卷 过去香莲华佛世界经一卷

陀罗尼法门经下二十部二十卷并出悲华经 宝云经一卷(出宝云经抄禅行) 不退转法轮经一卷(出阿惟越致遮经第一) 等御诸法经一卷(出持心梵天经第一) 楞伽阿跋多罗经一卷(僧祐录云楞伽阿跋多罗宝一切佛语断肉章经一卷或云楞伽抄经)

右一经出入楞伽经断肉品(勘文出四卷楞伽第四卷) 人弘法经一卷 善得婆罗门求舍利经一卷 善得婆罗门问提婆达经一卷 大云密藏菩萨问大海三昧经一卷 大云密藏菩萨请雨经一卷 四百三昧名经一卷

人弘法经下六部六卷并出大方等大云经 三归五戒带佩护身咒经一卷 三归五戒神王名经一卷(亦云三归五戒三十六善神王名经陈朝大乘寺等录云抄灌顶经新编上) 龙王结愿五龙神咒经一卷 五龙咒经一卷 大将军神咒经一卷 随愿往生经一卷(亦云灌顶随愿往生十方净土经亦云普广菩萨经新编上) 药师琉璃光经一卷(亦云灌顶拔除过罪生死得度经新编上)

三归五戒带佩下七部七卷并出大灌顶经 无吾我经一卷 三幼童经一卷(或作幻童非也) 往古造行经一卷 举钵经一卷 心本净经一卷 溥首童真经一卷(或作普首)

无吾我经下六部六卷并出普超三昧经 布施度无极经一卷(出第一卷) 菩萨为鱼王经一卷(出第一卷) 干夷王经一卷(出第一卷) 仙叹经一卷(出第一卷) 波耶王经一卷(出第二卷) 一切施王所行檀波罗蜜经一卷(亦云萨和檀王经出第二卷)

(右此一切施王经群录并云罗什所译别生录中名萨和檀王经汉后失译亦有此经经云萨和檀者一切施也将彼经勘文同不异故编于此) 和默王经一卷(出第三卷) 维蓝经一卷(旧录云随蓝本经出第三卷) 戒度无极经一卷(出第四卷) 象王经一卷(旧录云出生经中误也或第四卷) 太子法施经一卷(或云法惠出第四卷) 太子暮魄经一卷(或云沐魄出第四卷)　在藏中者是别译本 弥兰经一卷(或云弥连亦云弥莲出第四卷) 普明王经一卷(出第四卷) 忍度无极经一卷(出第五卷) 羼提和经一卷(出第五卷) 摩天罗王经一卷(或云国王出第五卷) 槃达龙王经一卷(出第五卷) 雀王经一卷(出第五卷) 释家毕罪经一卷(出第五卷) 菩萨为鹿王经一卷(亦云佛昔为鹿王经出第六卷新编上) 九色鹿经一卷(出第六卷)　在藏中者是别译本 马王经一卷(安公云出六度集第六卷新编上) 菩萨作龟本事经一卷(出第六卷) 菩萨身为鸽王经一卷(出第六卷) 蜜蜂王经一卷(出第六卷) 佛以三事笑经一卷(出第六卷) 小儿闻法即解经一卷(出第六卷) 杀身济贾人经一卷(出第六卷) 以金贡太山赎罪经一卷(出第六卷) 调达教人为恶经一卷(出第六卷) 杀龙济一国经一卷(出第六卷) 弥勒为女身经一卷(出第六卷) 禅度无极经一卷(出第七卷) 尸呵遍王经一卷(出第八卷)

(又旧录中有车匿本末经一卷亦云出第八卷今捡其文即是尸呵遍王经更无有异尸呵遍王经约初缘立名车匿本末经据后文立称既是一缘不可分二今存一名耳) 遮罗国王经一卷(或无国字出第八卷) 菩萨以明离鬼妻经一卷(出第八卷) 儒童经一卷(出第八卷) 摩调王经一卷(事同中阿含大天经出第八卷或无王字) 阿难念弥经一卷(或云阿难念经出第八卷) 镜面王经一卷(与义足经中镜面王经大同出第八卷新编上) 察微王经一卷(出第八卷) 梵皇经一卷(或云梵皇王经亦云梵魔皇经出第八卷) 明度无极经一卷(陈录云抄六度经合出第八卷新编上)

右施度无极经下。四十四部四十四卷。并出六度集经。旧录中有中心正行经一卷。亦云出六度经。文中捡无故阙之耳(其和默王经象王经菩萨为鹿王经马王经镜面王经此之五经虽载群录名与此同并新编上) 能灭诸罪千啭陀罗尼经一卷(此是奘法师所译咒五首中一首之咒既类别生故载斯录新编上) 宝鬘品抄经一卷(出宝网经) 称扬诸佛功德经一卷(僧祐录云抄三卷称扬功德经或与后经二文无别新编上) 宝海如来等十方百七十佛名经一卷(陈录云抄称扬功德经亦云礼佛功德经新编上) 德内丰严王佛名经一卷(祐录云抄今捡称扬功德经上卷有此佛名即出彼经上卷也新编上) 过去五十三佛名经一卷(亦云五十三佛名经出观药王药上经) 定意三昧经一卷(出十住断结经第四) 贤劫千佛名经一卷(出贤劫经)

(僧祐录云东晋沙门竺昙无兰抄出千佛名初序云贤劫经说二千一百诸度无极以枸楼孙佛为首此经有别译本以拘那提佛为首者是) 观佛相好经一卷(出观佛三昧海经新编上) 央崛魔罗母因缘经一卷(抄第一卷新编上) 无量乐佛土经一卷(抄第三卷或云国土) 有称十方佛名得多福经一卷(祐录云抄陈录云抄央崛经第三卷新编上) 佛降央崛魔罗人民欢喜经一卷(抄第四卷) 帝释施央崛魔罗法服经一卷 央崛魔罗归化经一卷(或云妇死应误) 央崛魔罗悔过法经一卷(或无法字) 波斯匿王欲伐央崛魔罗经一卷(祐录云抄新编上)

央崛魔罗母下八部八卷并出央崛魔罗经 七佛八菩萨所说神咒经一卷(陈录云抄七佛经新编上) 三十七品经一卷(安公云出律经新编上)

(僧祐录云东晋沙门竺昙无兰太元二十一年六月谢镇西寺撰兰序自记而不标所出) 大光明菩萨百四十八愿经一卷(祐录云抄新编上) 菩萨六法行经一卷(祐录云抄新编上) 菩萨诸苦行经一卷(祐录云抄或无诸字四纸余少许新编上) 菩萨诃睡眠经一卷(祐录云抄新编上) 菩萨诃家过经一卷(祐录云抄新编上) 阿难见水光瑞经一卷(祐录云抄新编上) 弃恶长者问菩萨法经一卷(祐录云抄新编上) 陀罗尼偈经一卷(祐录云抄新编上) 六净经一卷(安公云出律经失译中载八纸半新编上) 菩萨等入法严经一卷(或无菩萨字安录失译中载五纸新编上) 菩萨本愿行品经一卷(祐录云抄新编上) 同号佛名经一卷(三纸新编上) 散侍法经一卷(或作持字二纸新编上)

三十七品等十经。祐录云。抄而不指所出于中菩萨诸苦行经。捡见其本是抄不疑。亦未知出何经律。其六净等四经。今并见其本还是抄经。又隋仁寿众经录中。大乘别生抄经。总有一百一十七部一百三十七卷。亦不指陈所出。今捡诸代录中多已载讫。彼以护诸童子经陀邻钵经等为别生抄者。理不然也。既无的据难可依凭。略述如前。余删不载

    大乘律别生

七部　七卷 菩萨地持戒经一卷(法经录云出菩萨地持) 菩萨戒要义经一卷(僧祐录云抄菩萨戒即地持是法经录同) 菩萨善戒受戒经一卷(法经录云出善戒经) 净除业障经一卷(僧祐录云抄净业障经法经录同) 优婆塞戒本一卷(法经录云出优婆塞戒经) 劝德经一卷(法经录云出舍利弗悔过经) 在家菩萨戒一卷(新编上)

右一戒法经。录中编为失译。今亲见其本。虽未知出处是抄不疑。乃取五分戒序置之于初后方是戒。此是人集非翻译出也。法经录中更有十经云众律抄。既不陈所出故不存之。诸代录中或有载者此中故阙

    大乘论别生

七部　一十一卷 大乘优波提舍论五卷(真寂寺录云是众论抄法经录同) 摩诃衍精进度中罪报品经一卷(陈录云抄智度论第十七新编上) 菩萨悔过法经一卷(出龙树十住论或无经字新编上) 菩萨五法行经一卷(祐录云抄陈录云抄十住论新编上) 初发意菩萨行易行法经一卷(僧祐录云出十住论易行品新编上) 十住毗婆沙经一卷(僧祐录云抄十住论新编上) 易行品诸佛名经一卷(法经录云出十住毗婆沙或即与前易行法同)

法经录中更有十经云众论抄。既不陈所出。故不存之。诸代录中或有载者。此中故阙

    小乘别生经

二百八十三部二百八十三卷 大迦叶遇尼干子经一卷(陈录云抄第四卷) 三劫经一卷(陈录云抄第五卷) 韦提希子月夜问夫人经一卷(或作天人祐录云抄陈录云抄长含第七新编上) 三因缘经一卷(陈录云抄第二十卷) 天地成败经一卷(陈录云抄世记经祐录云是抄众经)

大迦叶下五经并出长阿含经 阿难惑经一卷(出人本欲生经) 人从所来经一卷(长房录云出人本欲生经亦云人所从来新编上) 阎浮利经一卷(僧祐失译录中载今捡是楼炭经初品新编上) 三小劫经一卷(是楼炭经三小劫品出第五卷陈录云抄长含第二十二卷新编上) 变化本起经一卷(出中本起经亦云即中本起上卷) 第一四门经一卷(抄十二门经三乘通教明定新编上) 第二四门经一卷(抄十二门经与前同新编上) 第三四门经一卷(即是甘露道律经祐云捡杂目录或有不称第三四门而直云甘露道律经者新编上) 甘露正意经一卷(亦云佛入甘露调正意经明定祐云佛入甘露调意经)

第一四门下四经并出十二大门经(祐云从第一四门至甘露调意凡四品并是大十二门经一部后人分品写出遂成四经)

大迦叶遇尼干子经等一十四部一十四卷并是长阿含部分别生经 福行经一卷(出第二卷) 婆拘罗答异学问经一卷(真寂寺录云尊者薄拘罗经一直名薄拘罗经出第八卷) 佛问阿须伦大海有减经一卷(一名海有八事经出第八卷) 佛为呵利旷野鬼说法经一卷(祐录云诃利出第九卷) [(序-予+林)/女]夷比丘经一卷(一名摩夷经出第十卷) 恶道经一卷(一名恶意经亦云出第四十九出第十五卷) 四意止经一卷(一名四意止本行经出第二十四卷) 息恚经一卷(或云自恚经出第二十七卷) 贫穷经一卷(出第二十九卷) 柔软经一卷(出第二十九卷) 优婆塞五法经一卷(出第三十卷) 受持经一卷(出第三十卷亦云出杂阿含第三十五) 福经一卷(出第三十四卷) 商人求财经一卷(出第三十四卷) 名称经一卷(出第三十六卷) 何苦经一卷(出第三十六卷) 婆罗门行经一卷(出第三十九卷) 阿兰那经一卷(出第四十卷) 浮弥经一卷(出第四十卷祐录云抄增一) 瞿昙弥经一卷(出第四十七卷) 中阿含本文经一卷(出第六十卷) 七车譬喻经一卷 长者梨师达多兄弟二人往佛所经一卷(亦云长者兄弟诣佛经亦云抄杂阿含第三十) 奈女经一卷(祐录云抄中阿含新编上)

福行经下二十四部二十四卷并出中阿含经(准隋开皇仁寿二众经录中更有七知经离睡经受岁经梵志计水净经苦阴经苦阴因事经乐想经阿耨风经伏淫经黄竹园经尊上经意经应法经鞞摩肃经邪见经箭喻经上十六经亦云出中阿含今与本经文勘乃是异译非是别生已编入正录讫其父母恩难报经亦云别生今勘文不同且编见录) 飞鸟喻经一卷(抄第十五卷) 三十三天园观经一卷(抄第十五卷) 五战斗人经一卷(抄第十八卷) 波斯匿王何欲最乐经一卷(抄第十九卷) 舍卫城人丧子狂经一卷(一名梵志丧女经抄第二十卷) 大枯树经一卷(一名枯树经无大字一名积木烧然经抄第二十二卷亦云出中阿含第一卷) 鹰鹞猎经一卷(抄第二十三卷) 毗罗斯那居士五欲娱乐经一卷(抄第二十四卷) 长者诣佛说子妇不恭经一卷(祐录云抄阿含陈录云抄增一三十四新编上) 比丘成就五法入地狱经一卷(祐录云抄阿含陈录云抄增一三十八新编上) 波斯匿王诣佛有五威仪经一卷(抄第四十一卷) 调达入地狱经一卷(或云调达入地狱事经祐云抄中阿含) 扫地经一卷 世间强益布施经一卷 罗阅城人民请佛经一卷 梵天诣婆罗门讲堂经一卷 郁伽居士见佛闻法醒悟经一卷(亦云修伽陀居士佛为说法得性悟经) 水喻经一卷 七宝经一卷 鸱鸟事经一卷 学人意乱经一卷(一名母子作僧尼意乱经亦名乱意) 六衰事经一卷(祐录失译中有今见其本云出增一四纸半新编上) 弥勒下生经一卷(出第四十四卷佛在舍卫国因阿难请说七纸新编上) 增一阿含经一卷(出第二十一卷三纸新编上) 行七行现报经一卷(出第三十四卷一纸新编上) 十二因缘经一卷(出第四十六卷旧在大乘藏中误也三纸新编上)

飞鸟喻经下二十六部二十六卷并出增一阿含经(准隋开皇仁寿二众经录中更有三经谓四人出现世间经婆罗门避死经四泥犁经亦云出增一阿含今捡是异译本非别生者已编入正录讫故此除之其增一阿含行七行现报二经旧云出增一中言是异译编入见录今捡是别生经非异译者其十二因缘经及弥勒下生经六衰事经亦出增一故附斯录) 佛为婆罗门说四法经一卷(出第二卷) 佛迹见千辐轮相经一卷(出第四卷) 普施经一卷(出第四卷) 佛为事火婆罗门说悟道经一卷(出第四卷) 佛为婆罗门说耕田经一卷(或无田字出第四卷) 佛为老婆罗门说偈经一卷(出第四卷) 佛为憍慢婆罗门说偈经一卷(出第四卷) 差摩比丘喻重病经一卷(出第五卷) 佛为比丘说烧头喻经一卷(出第七卷) 优陀夷坐树下寂静调伏经一卷(出第九卷) 色无常经一卷(出第十卷) 诸漏尽经一卷(或云诸尽经出第十卷) 恒河譬经一卷(祐录云抄出第十卷新编上) 佛为比丘说大力经一卷(出第十一卷) 佛为频头婆罗门说像类经一卷(出第十一卷) 四大色身生厌离经一卷(出第十二卷) 佛为阿支罗迦叶说自他作苦经一卷(祐录云抄陈录云抄杂含出第十三卷新编上) 异信异欲经一卷(出第十四卷) 佛为比丘说三法经一卷(出第十四卷) 叶喻多少经一卷(出第十四卷) 四食经一卷(出陈朝大乘寺等录出第十五卷新编上) 医王经一卷(出第十五卷) 佛为比丘说极深险处经一卷(出第十六卷) 佛为诸比丘说莫思惟世间思惟经一卷(或无下思惟字出第十六卷) 佛为比丘说大热地狱经一卷(出第十六卷) 舍利弗等比丘得身作证经一卷(出第十八卷) 释提桓因诣目连放光经一卷(出第十九卷) 目连见大身众生燃铁缠身经一卷(出第十九卷) 目连见众生身毛如箭经一卷(出第十九卷) 见一众生举体粪秽涂身经一卷(亦名众生身秽经出第十九卷) 阿那律思惟目连神力经一卷(出第十九卷) 众生顶有铁磨盛火炽然经一卷(出第十九卷) 三行经一卷(出第二十一卷) 眼色相系经一卷(出第二十一卷) 无畏离车白阿难经一卷(出第二十一卷) 质多罗长者请比丘经一卷(出第二十一卷) 外道诱质多长者经一卷(出第二十一卷新编上) 世尊系念经一卷(出第二十二卷) 商人脱贼难经一卷(出第二十二卷) 长者命终生兜率天经一卷(出第二十二卷) 如来神力经一卷(出第二十三卷) 大力士出家得道经一卷(亦云力士跋陀经出第二十三卷) 阿育王获果报经一卷(出第二十三卷) 阿育王于佛所生大敬信经一卷(出第二十三卷) 二童子见佛说偈供养经一卷(出第二十三卷) 罗婆鸟为鹰所捉经一卷(此言半雉出第二十四卷) 世间言美色经一卷(出第二十四卷) 纯陀沙弥经一卷(或云沙门或作淳字出第二十四卷) 雪山无猕猴经一卷(或作猿猴出第二十四卷) 商人子作佛事经一卷(出第二十五卷) 婆罗门通达经论经一卷(出第二十五卷) 比丘于色厌离经一卷(出第二十六卷) 舍诸世务经一卷(出第二十六卷) 婴儿譬经一卷(亦云婴儿喻出第二十六卷) 外道出家经一卷(出第二十七卷) 转轮圣王七宝现世间经一卷(出第二十七卷) 无母子经一卷(出第二十八卷) 婆罗门服白经一卷(出第二十八卷) 向邪达法经一卷(出第二十八卷) 精勤四念处经一卷(出第二十九卷) 田夫喻经一卷(出第二十九卷) 不净观经一卷(出第二十九卷) 信人者生五种过患经一卷(出第三十卷) 婆罗门虚伪经一卷(出第三十卷) 转轮圣王七宝具足经一卷(祐录云抄陈录云抄杂含出第三十卷新编上) 三种良马经一卷(出第三十二卷) 佛将比丘优婆塞乞人游行遇外道说法经一卷(出第三十二卷) 外道进问佛生欢喜天因缘经一卷(出第三十二卷) 佛为调马聚落主说法经一卷(出第三十二卷) 外道问佛斗战生天因缘经一卷(出第三十二卷) 少多制戒经一卷(出第三十三卷) 四种良马经一卷(出第三十三卷) 释种问优婆塞经一卷(出第三十三卷) 无始本际经一卷(出第三十四卷) 一切行不恒安住经一卷(或无住字出第三十四卷) 婆罗门问世尊将来有几佛经一卷(出第三十四卷) 悉鞞梨天子诣佛说偈经一卷(出第三十六卷) 长寿童子病见世尊经一卷(出第三十七卷) 婆罗门问佛布施得福经一卷(出第三十七卷) 十法成就恶业入地狱经一卷(出第三十七卷) 蛇行法经一卷(出第三十七卷) 罗汉遇瓶沙王经一卷(祐录云抄阿含陈录云抄杂含出第三十八卷新编上) 佛见牧牛者示道经一卷(出第三十八卷) 比丘浴遇天子放光经一卷(出第三十八卷) 魔作不净色欲娆乱经一卷(出第三十九卷) 尊者瞿低迦独一思惟经一卷(出第三十九卷) 人民疾疫受三归经一卷(出第三十九卷) 仙人说阿修罗王归化经一卷(出第三十九卷) 魔化年少诣佛说偈经一卷(出第三十九卷) 寿命促经一卷(出第三十九卷) 天于阿修罗欲战斗经一卷(出第四十卷) 天帝释受戒经一卷(出第四十卷) 比丘问佛释提桓因因缘经一卷(出第四十卷) 四天王案行世间经一卷(出第四十卷) 帝释礼三宝供养经一卷(或无供养字出第四十卷) 四种人经一卷(出第四十一卷) 豆遮婆罗门论议出家经一卷(出第四十二卷) 佛化火与婆罗门出家经一卷(或作大兴出第四十二卷) 二老男女见佛出家得道经一卷(出第四十二卷) 河中草龟经一卷(出第四十三卷) 四蛇经一卷(一名四虺喻经或云四虺经出第四十三卷) 恒水流树经一卷(一名浮木譬喻经或作流澍出第四十三卷) 灰河经一卷(一名尘灰河譬喻经出第四十三卷) 四吒婆罗门出家得道经一卷(出第四十四卷) 佛见梵天顶经一卷(出第四十四卷) 帝释慈心战胜经一卷(出第四十六卷) 波斯匿王祖母命终经一卷(出第四十六卷) 铸金喻经一卷(出第四十七卷) 离车不放逸经一卷(出第四十七卷) 木杵喻经一卷(出第四十七卷) 金师精舍尊者病经一卷(出第四十七卷) 过去鸣鼓人经一卷(出第四十七卷) 过去弹琴人经一卷(出第四十八卷) 天神禁宝经一卷(出第五十卷) 羊群喻经一卷(或云群羊喻) 处中行道经一卷 阿育王供养道场树经一卷 长者命终生无热天经一卷 不坏净经一卷 劝行有证经一卷 婆罗门解知恶众术经一卷(陈录云出增一二十二) 波斯匿王女命过诣佛经一卷(陈录云出增一三十四) 国王成就五法久存于世经一卷(陈录云前译出增一三十八) 三时过经一卷(陈录云抄出曜第十二) 戒相应法经一卷(或云戒相应经出第三十卷新编上) 比丘问佛多优婆塞命终经一卷(出第二十卷新编上) 独富长者经一卷(亦云独付长者财物无付经亦云长者命终无子付嘱经出第四十六卷亦云出增一第十二) 佛为年少婆罗门说知善不善经一卷(出第四卷新编上) 佛为那拘罗长者说根熟经一卷(或无罗根熟三字出第五卷新编上) 佛为外道须深说离欲经一卷(出第十四卷新编上) 阿育王施半阿摩勒果经一卷(出第二十五卷) 禅思满足经一卷(出第二十九卷新编上)

佛为婆罗门说四法经下一百三十二经并出杂阿含经(准隋开皇仁寿二本众经录中。更有八经。谓七处三观经。满愿子经。水沫所漂经。马有八态经。相应相可经。此之五经勘文乃是异译非是别生。又有数经。十一相思念如来经。身观经。其数经。出中阿含。是异译本。十一相经出增一中。亦是异译。其身观经文中捡无上之八经。并编见录。故此除之。其戒相应法下三经大周录中编单本内。今捡并出杂阿含中。其年少婆罗门下五经。周录之中编阙本内。今捡得其本。勘与杂阿含同。于中独富长者经半阿摩勒果经。隋众经录别生经中已载。今并相从编之于此) 三方便经一卷 积骨经一卷 地狱赞经一卷(经后有地狱赞此经出勘本不同未详所以)

三方便下三经并出七处三观经 禅秘要经一卷(僧祐等录并云抄禅要秘密治病经即是治禅病秘要法中出新编上)

佛为婆罗门说四法经下一百三十六部一百三十六卷并是杂阿含部分别生经 那赖经一卷(出第一卷) 分卫比丘经一卷(亦云比丘分卫经出第一卷) 和难经一卷(出第一卷) 邪业自活经一卷(出第一卷) 是我所经一卷(出第一卷) 野鸡经一卷(出第一卷) 前世诤女经一卷(出第一卷) 堕珠海水中经一卷(出第一卷) 旃阇摩暴志谤佛经一卷(出第一卷) 鳖猕猴经一卷(出第一卷) 五仙人经一卷(出第一卷) 舅甥经一卷(出第一卷) 闲居经一卷(出第二卷) 舍利弗般泥洹经一卷(出第二卷) 子命过经一卷(出第二卷) 比丘各言志经一卷(出第二卷) 迦旃延无常经一卷(出第二卷) 和利长者问事经一卷(出第二卷) 佛心总持经一卷(或云总持经出第二卷) 护诸比丘咒经一卷(出第二卷新编上) 吉祥咒经一卷(出第二卷) 和难释经一卷(出第三卷) 国王五人经一卷(一名五福德子经出第三卷) 蛊狐乌经一卷(或作鸟字出第三卷) 比丘疾病经一卷(出第三卷) 审裸形子经一卷(一名佛覆裸形子经出第三卷) 腹使经一卷(出第三卷) 弟子命过经一卷(出第三卷) 水牛王经一卷(出第四卷) 免王经一卷(出第四卷) 无惧经一卷(出第四卷新编上) 五百幼童经一卷(亦云五百童子出第四卷) 毒草喻经一卷(出第四卷) 鳖喻经一卷(出第四卷新编上) 菩萨曾为鳖王经一卷(祐云失译出第四卷新编上) 毒喻经一卷(旧录杂譬喻中亦有今彼中除出第四卷) 诲子经一卷(出第四卷新编上) 负为牛者经一卷(亦云负债为牛出第四卷) 光华梵志经一卷(出第四卷) 毒悔喻经一卷(出第四卷) 马喻经一卷(出第四卷新编上) 比丘尼现变经一卷(出第四卷) 梵志经一卷(出第五卷) 驴驼经一卷(出第五卷) 君臣经一卷(出第五卷) 拘萨罗国乌王经一卷(或无罗字出第五卷) 蜜具经一卷(出第五卷) 杂赞经一卷(出第五卷) 孔雀经一卷(出第五卷) 仙人拨劫经一卷(僧祐录云仙人拨劫喻经出第五卷) 清信士阿夷扇持父子经一卷(或无父子字出第五卷) 夫妇经一卷(出第五卷) 萨和达王经一卷(出第五卷新编上) 首达经一卷(亦云惟先首达经出第五卷新编上)

那赖经下五十四部五十四卷。并出生经(此生经上下总有五十五经。其第五十五名譬喻经。于中离出萨和达及首达二经。合五十六。此五十六中除总持经孤独经。除二经外有五十四经。上别生录。又隋众经录别生经中。更有四经。谓命过神经象王经。猘狗经。八阳神咒经。并云出生经中。今捡生经之内总无此经。捡本既无除之不上。此五十四经中有护诸比丘咒经。无惧经。鳖喻经。菩萨曾为鳖王经。诲子经。马喻经萨和达经。首达经。上之八经新编此录。于中无惧鳖喻诲子马喻首达等五经众经录云出杂譬喻护诸比丘咒萨和达二经。众经录云是大小乘抄未知所出。今以并与生经之中经名目同。编之于此菩萨曾为鳖王经。祐云失译者误也。既与此同故编斯录) 梵志观无常得解脱经一卷(与桀贪王同是一经约缘分二出上卷) 桀贪王经一卷(出上卷) 须陀利经一卷(祐云失译出上卷新编上) 摩竭梵志经一卷(祐云出义足出上卷新编上) 梵志疑争得解脱经一卷(与镜面王同是一经约缘分二出上卷) 镜面王经一卷(六度集中亦有此经与此大同出上卷) 老少俱死经一卷(祐云失译出上卷新编上) 弥勒难经一卷(祐云失译出上卷新编上) 勇辞梵志经一卷(出上卷) 淫人曳踵行经一卷(房云失译六度集中亦有与此大同出上卷新编上) 猛观梵志经一卷(出下卷) 法观梵志经一卷(出下卷) 兜勒梵志经一卷(出下卷) 莲华色比丘尼经一卷(祐云失译出下卷新编上)

桀贪王经下一十四部。一十四卷。并出义足经(其摩竭梵志经。僧祐录云出义足经。其须陀利经老少俱死经。弥勒难经。莲花色比丘尼经。此之四经。祐云失译其淫人曳踵行经。房云失译。今勘并与此同。故编斯录。捡其义足上下总有一十六经。今除优填王经。异学捔飞经父子共会经。维楼勒诛释经除此四外余十四经离为十四。具载斯录) 善时鹅王经一卷(出正法念处经) 木枪刺脚因缘经一卷(出兴起行经) 譬喻六人经一卷(亦云六人喻经山骂意经) 阿阇世王问嗔恨从何生经一卷(祐录云抄新编上) 不与婆罗门等争讼经一卷(祐录云抄新编上) 摩诃比丘经一卷(祐录云抄新编上) 外道仙尼说度经一卷(祐录云抄新编上) 度梵志经一卷(祐录云抄新编上) 祭亡人不得食经一卷(祐录云抄新编上) 三毒经一卷(祐录云抄新编上) 四食经一卷(祐录云抄新编上) 调达喻经一卷(祐录云抄新编上) 二十八天经一卷(祐录失译中载八纸半新编上) 首至问佛十四事经一卷(亦云十四意亦云十四章两纸半新编上) 数息事一卷(祐云新说数息事两纸新编上)

阿阇世王等九经。祐录云。抄而不指所出。其二十八天等三经。捡见其本并是抄经。而未的知出何经律。又隋仁寿众经录中小乘别生抄经。总二百一十三部二百二十七卷。亦不指陈所出。今捡诸代录多已载讫。彼录以受十善戒经迦丁比丘经等为别生抄者。理不然也。既无的据难可依凭。略述如前。余删不载

    小乘律别生

四十二部　四十九卷 摩竭鱼因缘经一卷(出第九卷新编上) 尊者邬陀夷引导诸人礼佛经一卷(出第十一卷新编上) 还本国度父王经一卷(出第十七卷末第十八卷初新编上) 水生太子经一卷(出第十九卷新编上) 施物法非法经一卷(出第二十四卷新编上) 教诫罗怙罗经一卷(出第二十五卷新编上) 五趣生死轮转经一卷(出第三十四卷新编上) 善来苾刍因缘经一卷(出第四十二卷新编上) 七有事无事福业经一卷(出第四十六卷新编上)

摩竭鱼下九经并出根本说一切有部毗奈耶中 火生长者受报经二卷(出第二第三卷新编上) 尊者善和好声经一卷(出第四卷新编上) 五种水罗经一卷(出第五卷新编上) 胜鬘夫人本缘经一卷(出第七卷新编上) 胜光王信佛经一卷(出第八卷新编上) 诛释种受报经一卷(出第八卷第九卷新编上) 大世主苾刍尼入涅槃经一卷(出第十卷新编上) 佛为难陀说出家入胎经二卷(编入宝积第十四会出第十一十二卷新编上) 敬法舍身经一卷(出第十四卷初新编上) 度二邪见童子得果经一卷(出第十四卷新编上) 清净威仪经一卷(或作洗净出第十六卷新编上) 大目连受报经一卷(出第十八卷新编上) 初诞生现大瑞应经一卷(出第二十卷新编上) 度迦多演那经一卷(出第二十一卷新编上) [醫-酉+王]罗钵龙王业报因缘经一卷(出第二十卷新编上) 安乐夫人因缘经一卷(出第二十一卷新编上) 增养因缘经三卷(出第二十二二十三二十四卷新编上) 妙光因缘经一卷(出第二十五卷新编上) 降伏外道现大神通经一卷(出第二十六卷新编上) 大药善巧方便经二卷(出第二十七二十八卷新编上) 佛从天下赡部洲经一卷(出第二十九卷新编上) 度瘦瞿答弥经一卷(出第三十卷新编上) 呵利底母因缘经一卷(出第三十卷新编上) 法与尼在家得果经一卷(出第三十二卷新编上) 树生婆罗门憍慢经一卷(出第三十四卷末第三十五卷初新编上) 弟子事师经一卷(出第三十五卷新编上) 七种不退转经一卷(出第三十五卷新编上) 佛为长者说放逸经一卷(出第三十六卷新编上) 地动因缘经一卷(出第三十六卷新编上) 四种黑白法印经一卷(出第三十七卷新编上) 佛将入涅槃度善贤经二卷(出第三十七卷半后三十八卷半前新编上) 佛般涅槃行雨大臣告王经一卷(出第三十八卷新编上) 八大国王分舍利经一卷(出第三十八卷末第三十九卷初新编上)

火生长者经下三十三经并出根本说一 切有部毗柰耶杂事中(又有给孤长者请画寺因缘一卷出杂事第十七及毗奈耶颂第五卷)

从摩竭鱼因缘经下。四十二部四十九卷。并是说一切有部律中缘起。三藏义净钞出流行。既是别生故编斯录

    圣贤集别生

一百三十四部　一百三十四卷 罗弥寿经一卷(一名罗旬喻一名那弥寿一名罗贫寿) 栴檀涂塔经一卷

右上二经出撰集百缘经 无常经一卷(非新译者出第一卷) 阿难见伎乐啼哭无常经一卷(出第一卷) 比丘求证人经一卷(出第一卷) 群牛千头经一卷(出第一卷) 窃为沙门经一卷(出第一卷) 瓦师逃走经一卷(出第一卷) 七老婆罗门请为弟子经一卷(出第一卷) 瞎鳖经一卷(出第一卷) 阿梵和利比丘无常经一卷(出第二卷) 集修行士经一卷(或云修士行出第二卷) 比丘问佛何故舍世学道经一卷(出第二卷) 梵志问世间减损经一卷(出第二卷) 梵志避死经一卷(出第二卷) 佛看比丘病不受长者请经一卷(出第二卷) 童子善射术经一卷(出第二卷) 孤母丧一子经一卷(出第二卷) 三鱼失水经一卷(出第三卷) 悭贪长者经一卷(出第三卷) 斫毒树复生经一卷(亦云更生出第三卷) 女人欲炽荒迷经一卷(出第三卷) 猎师舍家学道经一卷(出第三卷) 坐禅比丘命过生天经一卷(出第三卷) 贫子得财发狂经一卷(出第三卷) 放逸经一卷(出第四卷) 甘露道经一卷(出第四卷) 多闻经一卷(出第四卷) 求离牢狱经一卷(出第四卷) 深浅学比丘经一卷(出第五卷) 降千梵志经一卷(出第五卷) 暴象经一卷(出第五卷) 拘提比丘经一卷(出第五卷) 良时难遇经一卷(出第五卷) 梵志子死稻败经一卷(出第六卷) 欢喜过差天经一卷(出第六卷) 昔有二人相爱敬经一卷(出第六卷) 佛往慰迦叶病经一卷(出第六卷) 护口意经一卷(出第七卷) 波利比丘谤梵行经一卷(出第七卷) 慈仁不杀经一卷(出第七卷) 摩耶只女人谤佛生身入地狱经一卷(出第七卷) 佛命阿难诣最胜长者经一卷(出第八卷) 最胜长者受咒愿经一卷(或直云受咒愿经出第八卷) 北方世利经一卷(出第八卷) 佛神力救长者子经一卷(出第八卷) 流离王攻释子经一卷(出第八卷) 信能渡河经一卷(出第八卷) 有众生三世作恶经一卷(出第八卷) 昔为鹿王经一卷(出第九卷) 梵志诫火恩经一卷(或作试出第十卷) 二侨士经一卷(出第十卷) 聪明比丘经一卷(出第十卷) 寤意经一卷(出第十卷) 长寿王经一卷(出第十卷) 说法难值经一卷(出第十一卷) 调达问佛颜色经一卷(出第十一卷) 无害梵志执志经一卷(出第十二卷) 国王厌世典经一卷(出第十二卷) 佛度旃陀罗儿出家经一卷(或无出家字出第十三卷) 出曜华经一卷(出第十三卷) 承事胜己经一卷(出第十四卷) 梵志问佛师经一卷(出第十四卷) 善呗比丘经一卷(出第十四卷) 六师结誓经一卷(出第十四卷) 无病第一利经一卷(出第十五卷) 法施胜经一卷(出第十五卷) 水上泡经一卷(出第十六卷) 流离王生身入地狱经一卷(或无生身字出第十六卷) 目连弟布施望即报经一卷(出第十六卷) 调达生身入地狱经一卷(出第十六卷) 童子问佛乞食事经一卷(出第十六卷) 多倒见众生经一卷(或无多字出第十六卷) 乞儿发恶心经一卷(出第十八卷) 长者夜输得非常观经一卷(亦直云非帝观经出第十九卷) 八岁沙弥降伏外道经一卷(旧录云八岁沙弥折外异学经) 钟磬贫乏经一卷

无常经下。七十五部七十五卷。并出出曜经中。其有众生三世作恶经。周录云。是异本编在藏录者误也 优波斯那优婆夷经一卷(陈录云抄贤愚经出第三卷新编上) 出家功德经一卷(抄出家功德品初无福增因缘出第七卷二纸新编上) 出家功德度福增因缘经一卷(抄出家功德品初兼福增因缘少分颠倒安置加证信序并度人仪五纸新编上) 叔离比丘尼本缘经一卷(陈录云抄贤愚经出第七卷新编上) 沙弥守戒自杀经一卷(出第七卷) 二鹦鹉闻四谛经一卷(出第十二卷) 鸟闻比丘法生天经一卷(出第十二卷) 五百雁闻佛法生天经一卷(出第十三卷) 坚誓师子经一卷(出第十三卷)

优波斯那经下九部九卷并出贤愚经 人受身入阴经一卷(出第一卷) 人身八十种虫经一卷(出第一卷) 人身四百四病经一卷(出第一卷) 五阴成败经一卷(出第一卷) 除恐怖品经一卷(出第一卷) 修行慈经一卷(出第一卷) 修行劝意经一卷(祐录云抄中阿含出第二卷) 忍辱经一卷(陈录云抄修行道地出第三卷) 晓食经一卷(抄晓了食品出第三卷) 地狱罪人众苦经一卷(或云众苦事出第三卷) 地狱众生相害经一卷(出第三卷) 欢悦品经一卷(或作劝悦出第四卷) 人病医不能治经一卷(或云不能白治)

人受身入阴经下一十三经并出修行道地经 阿练若习禅法经一卷(即是抄菩萨禅法第一卷其菩萨禅法即坐禅三昧经是新编上) 禅经偈一卷(祐云抄禅经中偈即是禅法要解抄新编上) 形疾三品风经一卷(祐云抄思惟略要经) 诸法实相观经一卷(亦抄思惟略要法新编上) 阿恕伽王本缘经一卷(出阿育王传第二卷新编上) 莲华女经一卷(是法句喻经别抄出第二卷) 初受道经一卷 卖智慧经一卷 福子经一卷 国王痴夫人经一卷 八岁沙弥开解国王经一卷 化譬经一卷(一名化喻经) 狝猴与婢共戏致变经一卷 居士没故为妇鼻中虫经一卷 度脱狗子经一卷(或无脱字) 俱夷怀罗云本经一卷 须河譬喻经一卷(或无譬字陈录云抄杂含第十) 流离王入地狱经一卷(出曜中亦有未详所以) 福报经一卷(法经录中重上) 教子经一卷(祐云一名须达教子经旧录云须达训子经) 迦叶诘阿难经一卷(亦名迦叶责阿难双度罗汉喻经隋众经录存为二经者误) 人诈名为道经一卷 贫女人听经为毒蛇所啮命终生天经一卷 明宿愿果报经一卷 听四因譬喻经一卷 王后为蜣螂经一卷 金色女经一卷(安公云出阿毗昙) 赤嘴乌喻经一卷 神通应化经一卷(一名罗汉比丘答问) 阿难多桓罗云母经一卷(一名罗云母经) 种田经一卷 觉福经一卷(或云学福经一卷) 四饭圣法章一卷 八部僧行名经一卷 阿难邠祁四时布施经一卷

初受道下二十九经并出杂譬喻经(准隋仁寿众经录中有三十九经今以骂意经一卷捡诸代录云安高译今编入藏此中故阙其六人喻经云出骂意前已编上故此除之其得道挮撜经亦云出杂譬喻今以大本既无且编入藏其无惧经鳖喻经毒喻经诲子经马喻经首达经已上六经并出生经之中旧云出杂譬喻者误也今编彼录此亦除之其迦叶责阿难双度罗汉喻经即迦叶诘阿难经异名不合双出除此十经之外有二十九经如前所列既云出杂譬喻未知止的出何者双卷譬喻二本捡并无此等经应出八十卷者或可出护公所译杂譬喻三百五十首经其经并在阙本录内)

开元释教录卷第十六(别录之六)开元释教录卷第十七(别录之七)

        庚午岁西崇福寺沙门智升撰

    别录中删略繁重录第四(一百四十七部四百八卷)

删繁录者。谓同本异名。或广中略出。以为繁剩今并删除。但以年岁久淹共传讹替。徒盈卷帙有费功劳。今者详挍异同甄明得失。具为条目有可观焉

    新括出别生经

六十七部一百八十五卷 虚空藏所问经八卷(亦云方等王虚空藏经或直云虚空藏经或五卷)

右一经。是大集经中虚空藏菩萨品别抄流行。大周录云。乞伏秦代沙门圣坚译者谬也。彼圣坚译者阙本 虚空藏菩萨问持经得几福经一卷

右一经。亦是大集虚空藏品中别文抄出。诸录皆云。姚秦三藏鸠摩罗什译者谬也 一切施王所行檀波罗蜜经一卷

右一经。出六度集经施度无极中。诸录皆云。姚秦三藏鸠摩罗什译者谬也 大方广如来性起微密藏经二卷

右一经。即是旧华严经宝王如来性起品别出流行。初加证信序。及取第二会初缘起置之于首。长房等录并云。西晋失译者谬也 随愿往生经一卷(亦名灌顶随愿往生十方净土经亦云普广菩萨经)

右一经。是大灌顶经第十一卷普广品。或有经本在第十二。长房等录皆云。吴代优婆塞支谦译。或云西晋三藏竺法护译者。二俱谬也 药师琉璃光经一卷(亦名灌顶拔除过罪生死得度经)

右一经。是大灌顶经第十二卷。或有经本在第十一。长房等录皆云。宋代鹿野寺沙门慧蕳译者谬也 大般若第二会经七十八卷(时俗题云新译大品放光般若) 大般若第四会经一十八卷(时俗题云新译道行小品般若)

右二经。时俗共传云。是三藏义净所译。别改题目抄写流行。捡寻净公经目不曾别译此经。及勘其文乃与大般若无异。恐不知委故此述之 最胜天王般若经八卷(亦云新译胜天王般若)

右一经。即大般若第六会与旧胜天王般若。同本异译 曼殊般若经二卷(亦云新译文殊般若)

右一经。即大般若第七会曼殊室利分与旧文殊般若。同本异译 理趣般若经一卷

右一经即大般若第十会般若理趣分 密迹金刚力士经二卷

右一经。内典录云失译者非也。今寻其本乃出五卷密迹力士经中。从第四卷初第四纸五言偈。后第五行第五字下生起。至第五卷末文句全同 增壹阿含经一卷(三纸)

右一经。出增壹阿含经第二十一卷。抄出二经。初明四梵福。次明四食。后明四辩。长房录云。西晋沙门法炬译者谬也 行七行现报经一卷(一纸)

右一经出增壹阿含经第三十四卷 十二因缘经一卷(三纸)

右一经出增壹阿含经第四十六卷。周录编在大乘藏中。云与贝多树下思惟十二因缘经同本异译者谬也 戒相应法经一卷

右一经。出杂阿含经第三十卷。长房录云。东晋西域沙门竺昙无兰译者谬也 比丘问佛多优婆塞命终经一卷

右一经。亦出杂阿舍经第三十卷。长房录云。西晋沙门法炬译者谬也 独富长者经一卷

右一经。出杂阿含经第四十六卷。长房录云。后汉三藏安世高译者谬也 有众生三世作恶经一卷

右一经。出出曜经第八卷。长房录云。西晋沙门法炬译者谬也 出家功德经一卷

右一经。出贤愚经出家功德品初。长房录云。吴代优婆塞支谦译者谬也 佛为年少婆罗门说知善不善经一卷(出杂阿含经第四卷长房录云后汉三藏安世高译者谬) 佛为那拘罗长者说根熟经一卷(出杂阿含经第五卷长房录云后汉三藏安世高译者谬也) 佛为外道须深说离欲经一卷(出杂阿含经第十四卷长房录云吴代优婆塞支谦译者谬也) 阿育王施半阿摩勒果经一卷(出杂阿含经第二十五卷) 禅思满足经一卷(出杂阿含经第二十九卷据长房录前后两译者并谬也)

右上五经。周录之中编在阙本经内。今捡得其本并出杂阿含中。既是别生除之不录 摩竭鱼因缘经一卷(出第九卷) 尊者邬陀夷引导诸人礼佛僧经一卷(出第十一卷) 还本国度父王经一卷(出第十七卷末第十八卷初) 水生太子经一卷(出第十九卷) 施物法非法经一卷(出第二十四卷) 教诫罗怙罗经一卷(出第二十五卷) 五趣生死轮转经一卷(出第三十四卷) 善来苾刍因缘经一卷(出第四十二卷) 七有事无事福业经一卷(出第四十六卷)

摩竭鱼因缘下九经并出根本说一切有部毗柰耶中 火生长者受报经一卷(出第二第三卷) 尊者善和好声经一卷(出第四卷) 五种水罗经一卷(出第五卷) 胜鬘夫人本缘经一卷(出第七卷) 胜光王信佛经一卷(出第八卷) 诛释种受报经二卷(出第八第九卷) 大世主苾刍尼入涅槃经一卷(出第十卷) 佛为难拖说出家入胎经二卷(编入宝积第十四会出第十一十二卷) 敬法舍身经一卷(出第十四卷初) 度二邪见童子得果经一卷(出第十四卷) 清净威仪经一卷(或云洗净威仪出第十六卷) 大目连受报经一卷(出第十八卷) 初诞生现大瑞应经一卷(出第二十卷) 度迦多演那经一卷(出第二十卷) [醫-酉+口]罗钵龙王业报因缘经一卷(出第二十一卷)

(此[醫-酉+口]罗钵龙王经与度迦多演那经明同异者但前经初文别剩四纸缘起下文并同无别何繁重钞分为二经) 安乐夫人因缘经一卷(出第二十一卷) 增养因缘经三卷(出第二十二　二十三　二十四卷) 妙光因缘经一卷(出第二十五卷) 降伏外道现大神通经一卷(出第二十六卷) 大药善巧方便经二卷(出第二十七二十八卷) 佛从天下赡部洲经一卷(出第二十九卷) 度瘦瞿答弥经一卷(出第三十卷) 诃利底母因缘经一卷(出第三十一卷) 法与尼在家得果经一卷(出第三十卷) 树生婆罗门憍慢经一卷(出第三十四卷末第三十五卷初) 弟子事师经一卷(出第三十五卷) 七种不退转经一卷(出第三十五卷) 佛为长者说放逸经一卷(出第三十六卷) 地动因缘经一卷(出第三十六卷) 四种黑白法印经一卷(出第三十七卷) 佛将入涅槃度善贤经二卷(出第三十七卷半后三十八卷半前) 佛般涅槃行雨大臣告王经一卷(出第三十八卷) 八大国王分舍利经一卷(出第三十八卷末第三十九卷初)

(此上二经文相错涉其大臣告王经比于后经前文剩两纸余其分舍利经比于前经后文可剩三纸余并无异钞为二经繁而未当)

火生长者下三十三经。并出根本说一切有部毗奈耶杂事中。从摩竭鱼因缘经下。四十二经四十九卷。并是说一切有部律中缘起。三藏义净钞出流行。既类别生故并删削。于中施物法非法经。弟子事师经。比于广文虽少增减义既不异于本。岂繁别为部卷。类诸别生亦并删也

    新括出名异文同经

二十部五十二卷 菩萨境界奋迅法门经十卷　元魏三藏菩提留支译(出宝唱录)

右一经。即萨遮尼干子经之异名。周录别载。复云阙本者误也 新道行经七卷(或十卷)　西晋三藏竺法护译(出长房等录)

右一经。捡诸藏本并与小品般若文句全同者其本错也。护公所译新道行经时无其本(承闻东都有护译本寻之未获) 大方等大集经八卷

右一经。唐内典录及大周录二录俱载。今捡其文即是合部大集经第六帙也。初之二卷名十方菩萨品。即是明度五十挍计经。后之六卷乃是无尽意经。其明度五十挍计经不知何故编入大集。以有差殊今存别部之者。此既重载今故删除 阿耨达龙王经二卷

右一经。与弘道广显三昧经文句全同。但名别异。今存一本 合道神足经三卷

右一经。与道神足无极变化经文同名异 哀泣经三卷(或二卷六品)

右一经。与方等般泥洹经文同名异。其方等泥洹初品名为哀泣。乃取此品名目以作经题。比于方等泥洹。后阙三品文不足矣 宝田慧印三昧经一卷

右一经。与慧印三昧经文句全同名广略异。长房录云。慧印三昧经亦名宝田慧印三昧经。周入藏录二本俱载。一单一重误之甚也 鹿子经一卷

右一经。与鹿母经文同名异。据其文义合从母立名。长房录云。鹿子经吴代优婆塞支谦译者谬也 小无量寿经一卷

右一经。与阿弥陀经文同名异。其宋代三藏求那跋陀罗所译小无量寿经。时无其本 胎藏经一卷(出长房录)

右一经与无垢贤女经文同名异 闻城十二因缘经一卷

右一经。与贝多树下思惟十二因缘经文同名异。此闻城经合有异本。寻之未获 大安般经一卷(或二卷内典录云二卷长房录云一卷)

右一经与大安般守意经文句全同名广略异。群录之中存其二本者误之甚也 申日经一卷

右一经。与大乘藏中月光童子经文同名异。父名申日。子号月光。约此不同立经名别。长房录云。申日经吴代优婆塞支谦译者谬也 轮转五道罪福报应经一卷

右一经与罪福报应经文句全同名广略异 栴陀越经一卷

右一经。与栴陀越国王经文句全同名广略异。周入藏中栴陀越经编在单本。栴陀越国王经在于重译。二处载者误之甚也 真伪沙门经一卷(长房录云一名摩诃比丘经亦名迦叶禁戒经)

右一经。即迦叶禁戒经之异名文句全同。或云宋代鹿野寺沙门慧蕳译者谬也 转法轮经一卷

右一经。捡无其本。诸经藏内皆以转法轮论替之者误也(近于东都寻得正本编入藏讫) 宾头卢为王说法经一卷

右一卷与宾头卢突罗阇为优陀延王说法经文句全同名广略异 阿兰若习禅法经二卷

右一经与坐禅三昧经文同名异 禅秘要经五卷

右一经。云是宋代三藏昙摩蜜多译。云与姚秦三藏鸠摩罗什所译禅秘要法同本异出。今捡寻上下文极交错非是本经。初之一卷乃是治禅病秘要法文。仍不尽至半而止。第二卷已去即是罗什所译禅秘要法。从第一卷过半生起至第三卷末。文亦不尽欠十余纸。均为四卷通前成五。其昙摩蜜多译者。时阙其本

    新括出重上录经

八部三十卷 菩萨地持经十卷(或八卷亦名菩萨戒经又名菩萨地经)

右一经。亦名菩萨地持论。今此录中编之为律。存其经名除其论录。周录中云。菩萨地持经阙本者误也。又周录中此一本经既有多名。前后差互凡六处重上错之甚也(大乘经中一处上大乘律中二处上大乘论中一处上阙本录中二处上)

余经重载其数非一。恐繁纸墨故略述之 无畏德女经一卷(今编入宝积) 第一义法胜经一卷 弥勒菩萨所问本愿经一卷

右三经。大周入藏录中单本重译二处俱载者误也。今除单本编重译中 发菩提心经二卷(亦名发菩提心论)

右一经。周入藏录大乘经中及大乘论二处俱载者误也。今以菩萨所造除其经名存于论录 谏王经一卷(亦名大小谏王经)

右一经周入藏阙本二录俱载者误也 法句经二卷(亦云法句集)

右一经。周入藏录大乘重译及集传内二处俱载者误也。寻文并同不可分二。虽曾再译一本阙无。今经中除编于集内 摄大乘释论十二卷

右一论。隋开皇仁寿中众经录及唐内典大周录等皆存二本。云与十五卷摄论同本异出俱是陈朝三藏真谛所译者误也。今勘文句首末全同。卷虽多少有殊不可分为二部。但存十五卷本。十二成者除之

    新括出合入大部经

五十二部一百四十一卷 金光明经四卷(一十八品)　北凉三藏昙无谶译 金光明经七卷(二十二品或六卷)

陈三藏真谛全译(四品合成七卷) 金光明经更广寿量(大辩陀罗尼经五卷续四卷本)

周宇文氏三藏耶舍崛多续寿量大辩二品

右隋兴善寺沙门宝贵。取前三本及阇那崛多所译银主嘱累二品。总二十四品合成八卷。前之三本并合入中一无增减。其八卷成者留之入藏。上之三本既重故略 密迹金刚力士经七卷

西晋三藏竺法护译　在第三会(或四卷或五卷或八卷) 菩萨梦经二卷

西晋三藏竺法护译

在第四会(新改名净居天子会) 法界体性无分别经二卷

梁三藏曼陀罗仙译

在第八会 十法经一卷

元魏三藏佛陀扇多译

在第九会(加名大乘十法会) 大菩萨藏经二十卷

大唐三藏玄奘译

在第十二会 佛为难陀说出家入胎经二卷(出说一切有部律)

大唐三藏义净译

在第十四会(改名入胎藏会) 文殊师利授记经三卷

大唐三藏实叉难陀译

在第十五会 菩萨见实三昧经十六卷

高齐三藏那连提耶舍译

在第十六会(或十四卷或十卷) 菩萨藏经三卷(一名富楼那问经)

姚秦鸠摩罗什译

在第十七会(亦名大悲心经改名富楼那会或二卷) 护国菩萨经二卷

隋三藏阇那崛多译

在第十八会 郁伽长者所问经一卷

曹魏三藏康僧铠译

在第十九会(或二卷) 迦叶经二卷

元魏外国王子月婆首那译

在第二十三会 善臂菩萨所问经二卷

姚秦三藏鸠摩罗什译

在第二十六会(或一卷) 无畏德女经一卷

元魏三藏佛陀扇多译

在第三十二会 无垢施菩萨分别应辩经一卷

西晋清信士聂道真译

在第三十三会(或二卷) 大方等善住意天子问经四卷

隋三藏达摩笈多译

在第三十六会 大乘方便经三卷

东晋外国居士竺难提译

在第三十八会 移识经二卷

隋三藏阇那崛多译

在第三十九会(改名贤护长者会) 弥勒菩萨所问经一卷

元魏三藏菩提留支译

在第四十一会(改名弥勒问八法会) 大宝积经一卷

失译

在第四十三会(改名普明菩萨会) 宝梁经二卷

北凉沙门道龚译

在第四十四会 文殊般若波罗蜜经一卷

梁三藏曼陀罗仙译或二卷

在第四十六会(般若部中重出一本此在次不可偏除故存其目) 宝髻菩萨所问经二卷(亦名菩萨净行经)

西晋竺法护译

在第四十七会

右密迹力士经下合二十三部共八十一卷。并是大宝积经诸会旧译。三藏菩提流志勘梵本同。更不重翻直编会次。既合入大部别者删之 三律仪经三卷(与旧大方广三戒经同本)

在第一会 无边庄严经四卷

在第二会 无量寿如来经二卷(与旧大阿弥陀经等同本)

在第五会 不动如来经二卷(与旧阿閦佛国经同本)

在第六会 被甲庄严经五卷

在第七会 文殊师利普门经一卷(与旧普门品经同本)

在第十会 出现光明经五卷

在第十一会 佛为阿难说处胎经一卷(与旧胞胎经同本)

在第十三会 无尽伏藏经二卷

在第二十会 授幻师跋陀罗记经一卷(与旧幻士仁贤经同本)

在第二十一会 大神变经二卷

在第二十二会 优波离问经一卷(与旧决定毗尼经同本)

在第二十四会 发胜志乐经二卷(与旧发觉净心经同本)

在第二十五会 善顺菩萨经一卷

在第二十七会 勤授长者经一卷

在第二十八会 优陀延王经一卷(与旧优填王经同本)

在第二十九会 妙慧童女经一卷(与旧须摩提经同本)

在第三十会 恒河上优婆夷经一卷

在第三十一会 功德宝花敷菩萨经一卷

在第三十四会 善德天子经一卷(与旧文殊不思议境界经同本)

在第三十五会 阿阇世王太子经一卷(与旧太子刷护经等同本)

在第三十七会 净信童女经一卷

在第四十会 弥勒菩萨所问经一卷(与旧弥勒所问本愿经同本)

在第四十二会 无尽慧菩萨经一卷

在第四十五会 胜鬘夫人经一卷(与旧胜鬘经同本)

在第四十八会 广博仙人问经一卷(与旧毗耶娑问经同本)

在第四十九会

右三律仪经下。合二十六部共四十四卷。大唐先天二年南印度三藏沙门菩提流志(唐云觉爱)于西崇福寺译。并是宝积诸会编在大部之中。亦有钞写别部流行。恐不知根源。故具条示(若新旧相合共成一百二十卷若各别分之则成一百二十五卷矣)

    别录中补阙拾遗录第五(三百六部一千一百一十一卷)

补拾录者。谓旧录阙题新翻未载之类。今并详而具之也。所冀法轮无玷慧日增晖。永烛幽途恒沾沃润者矣 文殊师利问菩萨署经一卷

后汉三藏支娄迦谶译 自誓三昧经一卷

后汉三藏安世高译 温室洗浴众僧经一卷

后汉三藏安世高译 佛印三昧经一卷

后汉三藏安世高译 菩萨内习六波罗蜜经一卷

后汉沙门严佛调译 老女人经一卷

吴优婆塞支谦译 持句神咒经一卷

吴优婆塞支谦译 孛经一卷

吴优婆塞支谦译 菩萨十住行道品一卷

西晋三藏竺法护译 太子沐魄经一卷　西晋三藏竺法护译 优填王经一卷　西晋沙门释法炬译 灌洗佛形像经一卷　西晋沙门释法炬译 文殊师利般涅槃经一卷　西晋居士聂道真译 异出菩萨本起经一卷　西晋居士聂道真译 采莲违王上佛授决号妙华经一卷　东晋沙门竺昙无兰译 陀邻尼钵经一卷　东晋沙门竺昙无兰译 摩尼罗亶经一卷　东晋沙门竺昙无兰译 玄师颰陀所说神咒经一卷　东晋沙门竺昙无兰译 摩诃般若波罗蜜大明咒经一卷　姚秦三藏鸠摩罗什译 须摩提菩萨经一卷　姚秦三藏鸠摩罗什译 申日儿本经一卷　宋三藏求那跋陀罗译 阿难陀目佉尼呵离陀经一卷　宋三藏求那跋陀罗译 弥勒菩萨所问经一卷(今编入宝积)　元魏三藏菩提留支译 文殊师利所说般若波罗蜜经一卷　梁三藏僧伽婆罗译 大乘十法经一卷　梁三藏僧伽婆罗译 种种杂咒经一卷　周三藏阇那崛多译 大集譬喻王经二卷　隋三藏阇那崛多译 入法界体性经一卷　隋三藏阇那崛多译 离垢慧菩萨所问礼佛法经一卷　大唐三藏那提译 大乘遍照光明藏无字法门经一卷　大唐三藏地婆诃罗译 大乘百福庄严相经一卷　大唐三藏地婆诃罗译 菩萨修行四法经一卷　大唐三藏地婆诃罗译 佛顶最胜陀罗尼经一卷　大唐三藏地婆诃罗译 最胜佛顶陀罗尼净除业障经一卷　大唐三藏地婆诃罗译 造塔功德经一卷　大唐三藏地婆诃罗译 千手千眼观世音菩萨广大圆满无碍大悲心 陀罗尼经一卷　天竺沙门伽梵达摩译 千手千臂观世音菩萨陀罗尼神咒经二卷(或一卷)　　大唐沙门释智通译 千啭陀罗尼观世音菩萨咒经一卷　大唐沙门释智通译 观自在菩萨随心咒经一卷　大唐沙门释智通译 大方广圆觉修多罗了义经一卷　大唐罽宾沙门佛陀多罗译 不空罥索陀罗尼自在王咒经三卷　大唐三藏宝思惟长寿二年译 萨昙分陀利经一卷　失译 不思议功德诸佛所护念经二卷　失译 菩萨本行经三卷失译 大金色孔雀王咒经一卷　失译 佛说大金色孔雀王咒经一卷　失译 天王太子辟罗经一卷　失译 金刚三昧经二卷　失译 摩利支天经一卷　失译 六字神咒王经一卷　失译 虚空藏菩萨问佛经一卷(或云问七佛陀罗尼经)　失译 三劫三千佛名经三卷　失译 牟梨曼陀罗咒经一卷　失译 阿弥陀鼓音声王陀罗尼经一卷　失译 阿吒婆拘鬼神大将上佛陀罗尼经一卷　失译 大普贤陀罗尼经一卷　失译 大七宝陀罗尼经一卷　失译 六字大陀罗尼经一卷　失译 长者女庵提遮师子吼了义经一卷　失译

已上大乘经五十九部拾遗编入 菩萨戒本一卷北凉三藏昙无谶译 受十善戒经一卷　失译

已上大乘律二部拾遗编入 法华经论二卷(或一卷)　元魏三藏菩提留支译 遗教经论一卷　陈三藏真谛译 唯识三十论一卷　大唐三藏玄奘译

已上大乘论三部拾遗编入 婆罗门子命终爱念不离经一卷　后汉三藏安世高译 婆罗门避死经一卷　后汉三藏安世高译 骂意经一卷　后汉三藏安世高译 分别善恶所起经一卷　后汉三藏安世高译 父母恩难报经一卷　后汉三藏安世高译 弊魔试目连经一卷　吴优婆塞支谦译 斋经一卷　吴优婆塞支谦译 须摩提女经一卷　吴优婆塞支谦译 黑氏梵志经一卷　吴优婆塞支谦译 猘狗经一卷　吴优婆塞支谦译 离睡经一卷　西晋三藏竺法护译 受岁经一卷　西晋三藏竺法护译 乐想经一卷　西晋三藏竺法护译 尊上经一卷　西晋三藏竺法护译 意经一卷　西晋三藏法竺护译 应法经一卷　西晋三藏竺法护译 鸯崛摩经一卷　西晋三藏竺法护译 分别经一卷　西晋三藏竺法护译 身观经一卷　西晋三藏竺法护译 苦阴因事经一卷　西晋沙门释法炬译 瞻波比丘经一卷　西晋沙门释法炬译 伏淫经一卷　西晋沙门释法炬译 数经一卷　西晋沙门释法炬译 相应相可经一卷　西晋沙门释法炬译 慢法经一卷　西晋沙门释法炬译 法海经一卷　西晋沙门释法炬译 阿阇世王问五逆经一卷　西晋沙门释法炬译 善生子经一卷　西晋沙门支法度译 铁城泥犁经一卷　东晋沙门竺昙无兰译 阿耨风经一卷　东晋沙门竺昙无兰译 梵志頞罗延问种尊经一卷　东晋沙门竺昙无兰译 四泥犁经一卷　东晋沙门竺昙无兰译 水沫所漂经一卷　东晋沙门竺昙无兰译 中心经一卷　东晋沙门竺昙无兰译 海八德经一卷　姚秦三藏鸠摩罗什译 文陀竭王经一卷　北凉三藏昙无谶译 鞞摩肃经一卷　宋三藏求那跋陀罗译 四人出现世间经一卷　宋三藏求那跋陀罗译 十一想思念如来经一卷　宋三藏求那跋陀罗译 进学经一卷　宋居士沮渠京声译 八关斋经一卷　宋居士沮渠京声译 弟子死复生经一卷　宋居士沮渠京声译 佛母般泥洹经一卷　宋沙门释慧蕳译 起世因本经十卷　隋三藏达摩笈多译 苦阴经一卷　失译 阿鸠留经一卷　失译 兜调经一卷　失译 舍卫国王梦见十事经一卷　失译 玉耶女经一卷　失译 孝子经一卷　失译 鬼子母经一卷　失译 梵摩难国王经一卷　失译 梵志计水净经一卷　失译 三归五戒慈心厌离功德经一卷　失译 箭喻经一卷　失译 满愿子经一卷　失译 出家功德经一卷　失译 佛为黄竹园老婆罗门说学经一卷　失译 邪见经一卷　失译

已上小乘经五十九部拾遗编入 五分比丘尼戒本一卷　梁沙门释明徽集出 四分杂羯磨一卷(以结戒场为首)　东魏三藏康僧铠译 犯戒报应轻重经一卷　后汉三藏安世高译 沙弥尼戒经一卷　失译 五百问事经一卷　失译

已上小乘律五部拾遗编入小乘论无遗 道地经一卷　后汉三藏安世高译 迦叶结经一卷　后汉三藏安世高译 阿毗昙五法行经一卷　后汉三藏安世高译 小道地经一卷　后汉三藏支曜译 杂譬喻经一卷　后汉三藏支楼迦谶译 旧杂譬喻经二卷　吴三藏康僧会译 佛医经一卷　吴沙门竺律炎译 撰集百缘经十卷　吴优婆塞支谦译 惟日杂难经一卷　吴优婆塞支谦译 法观经一卷　西晋三藏竺法护译 十二游经一卷　东晋沙门迦留伽陀译 文殊师利发愿经一卷　东晋三藏佛陀跋陀罗译 五门禅经要用法一卷　宋三藏昙摩蜜多译 劝发诸王要偈一卷　宋三藏僧伽跋摩译 分别业报略一卷(或加集字)　宋三藏僧伽跋摩译 阿育王经十卷　梁三藏僧伽婆罗译 阿育王息坏目因缘经一卷　符秦三藏昙摩难提译 四阿含暮抄解二卷　符秦三藏鸠摩罗佛提译 思惟略要法一卷　姚秦三藏鸠摩罗什译 杂譬喻经一卷　姚秦三藏鸠摩罗什译 马鸣菩萨传一卷　姚秦三藏鸠摩罗什译 龙树菩萨传一卷　姚秦三藏鸠摩罗什译 提婆菩萨传一卷　姚秦三藏鸠摩罗什译 婆薮槃豆法师传一卷　梁三藏真谛译 赞观世音菩萨颂一卷　大唐沙门释慧智译 禅要呵欲经一卷　失译 内身观章句经一卷　失译 杂譬喻经二卷　失译 六菩萨名一卷　失译 佛治身经一卷　失译 治意经一卷　失译 阿育王譬喻经一卷　失译 撰集三藏及杂藏传一卷　失译 无明罗刹集一卷　失译 三慧经一卷　失译 迦丁比丘说当来变经一卷　失译

已上贤圣集传三十六部拾遗编入

右文殊问署经下一百六十四部合二百五卷。并是旧译经律论经大周广录有目入藏之内并无。阙本录中有载不载。或有周录遗漏诸录有者今并拾遗编入藏录 大方广佛花严经八十卷　大唐三藏实叉难陀译 文殊师利授记经三卷(今编入宝积)　大唐三藏实叉难陀译 大方广入如来智德不思议经一卷　大唐三藏实叉难陀译 大方广如来不思议境界经一卷　大唐三藏实叉难陀译 大方广普贤菩萨所说经一卷　大唐三藏实叉难陀译 大乘入楞伽经一卷　大唐三藏实叉难陀译 观世音菩萨秘密藏神咒经一卷　大唐三藏实叉难陀译 妙臂印幢陀罗尼经一卷　大唐三藏实叉难陀译 百千印陀罗尼经一卷　大唐三藏实叉难陀译 救面燃饿鬼陀罗尼神咒经一卷　大唐三藏实叉难陀译 右绕佛塔功德经一卷　大唐三藏实叉难陀译 大乘四法经一卷　大唐三藏实叉难陀译 不空罥索陀罗尼经一卷　大唐婆罗门李无谄译 无垢净光大陀罗尼经一卷　大唐三藏弥陀山等译 文殊师利根本一字陀罗尼经一卷　大唐三藏宝思惟译 六字神咒经一卷　大唐三藏菩提流志译 金光明最胜王经十卷　大唐三藏义净译 能断金刚般若波罗蜜经一卷　大唐三藏义净译 入定不定印经一卷　大唐三藏义净译 弥勒下生成佛经一卷　大唐三藏义净译 曼殊室利一字咒王经一卷　大唐三藏义净译 庄严王陀罗尼经一卷　大唐三藏义净译 善夜经一卷　大唐三藏义净译 大乘流转诸有经一卷　大唐三藏义净译 妙色王因缘经一卷　　大唐三藏义净译(已上并于天后代译) 浴像功德经一卷　大唐三藏宝思惟译 挍量数珠功德经一卷　大唐三藏宝思惟译 观世音菩萨如意摩尼陀罗尼经一卷　大唐三藏宝思惟译 大陀罗尼末法中一字心咒经一卷　大唐三藏宝思惟译 药师琉璃光七佛本愿功德经二卷　大唐三藏义净译 佛为胜光天子说王法经一卷　大唐三藏义净译 浴像功德经一卷　大唐三藏义净译 数珠功德经一卷　大唐三藏义净译 观自在菩萨如意心陀罗尼咒经一卷　大唐三藏义净译 称赞如来功德神咒经一卷　大唐三藏义净译 大孔雀咒王经三卷　大唐三藏义净译 佛顶尊胜陀罗尼经一卷　大唐三藏义净译 香王菩萨陀罗尼咒经一卷　大唐三藏义净译 一切功德庄严王经一卷　大唐三藏义净译 拔除罪障咒王经一卷　大唐三藏义净译 佛为海龙王说法印经一卷　大唐三藏义净译 大宝积经一百二十卷　大唐三藏菩提流志集译 不空罥索神变真言经三十卷　大唐三藏菩提流志译 千手千眼观世音菩萨姥陀罗尼身经一卷　大唐三藏菩提流志译 如意轮陀罗尼经一卷　大唐三藏菩提流志译 广大宝楼阁善住秘密陀罗尼经三卷　大唐三藏菩提流志译 一字佛顶轮王经五卷　大唐三藏菩提流志译 文殊师利宝藏陀罗尼经一卷　大唐三藏菩提流志译 金刚光焰陀罗尼经一卷　大唐三藏菩提流志译 大毗卢遮那成佛神变加持经七卷　大唐三藏输波迦罗译 苏婆呼童子经三卷　大唐三藏输波迦罗译 苏悉地羯罗经三卷　大唐三藏输波迦罗译 虚空藏菩萨能满诸愿最胜心陀罗尼求闻持法一卷　　大唐三藏输波迦罗译 七俱胝佛母准泥大明陀罗尼经一卷　大唐三藏金刚智译 金刚顶瑜伽中略出念诵法四卷　大唐三藏金刚智译 金刚顶经曼殊室利菩萨五字心陀罗尼品一卷　　大唐三藏金刚智译 观自在如意轮菩萨瑜伽法要一卷　大唐三藏金刚智译 大佛顶如来密因修证了义诸菩萨万行首楞严经十卷　大唐沙门怀迪于广州译 说妙法决定业障经一卷　大唐沙门释智严译 出生无边门陀罗尼经一卷　大唐沙门释智严译 师子素驮娑王断肉经一卷　大唐沙门释智严译

已上大乘经六十一部新译补阙编入 十善业道经一卷　大唐三藏实叉难陀译

已上大乘律一部新译补阙编入 大乘起信论二卷　大唐三藏实叉难陀译 掌中论一卷　大唐三藏义净译 取因假设论一卷　大唐三藏义净译 六门教授习定论一卷　大唐三藏义净译(十善经下天后代译) 能断金刚般若波罗蜜多经论颂一卷　大唐三藏义净译 能断金刚般若波罗蜜多经论释三卷　大唐三藏义净译 因明正理门论一卷　大唐三藏义净译 成唯识宝生论五卷　大唐三藏义净译 观所缘论释一卷　大唐三藏义净译 观总相论颂一卷　大唐三藏义净译 止观门论颂一卷　大唐三藏义净译 手杖论一卷　大唐三藏义净译

已上大乘论十二部新译补阙编入 无常经一卷　大唐三藏义净译 八无暇有暇经一卷　大唐三藏义净译 长爪梵志请问经一卷　大唐三藏义净译(无常等三经天后代译) 五蕴皆空经一卷　大唐三藏义净译 三转法轮经一卷　大唐三藏义净译 譬喻经一卷　大唐三藏义净译 疗痔病经一卷(亦云痔瘘)　大唐三藏义净译 略教诫经一卷　大唐三藏义净译

已上小乘经八部新译补阙编入 根本说一切有部毗柰耶五十卷　大唐三藏义净译(天后代译) 根本说一切有部苾刍尼毗柰耶二十卷　大唐三藏义净译 根本说一切有部毗柰耶杂事四十卷　大唐三藏义净译 根本说一切有部尼陀那目得迦十卷(或八卷)　大唐三藏义净译(天后代译) 根本说一切有部戒经一卷　大唐三藏义净译 根本说一切有部苾刍尼戒经一卷　大唐三藏义净译 根本说一切有部百一羯磨十卷　大唐三藏义净译(天后代译) 根本萨婆多部律摄二十卷(或十四卷)　大唐三藏义净译(天后代译) 根本说一切有部毗柰耶颂五卷　大唐三藏义净译 根本说一切有部毗柰耶杂事摄颂一卷　大唐三藏义净译 根本说一切有部毗柰耶尼陀那目得迦摄颂一卷　大唐三藏义净译

已上小乘律十一部新译补阙编入 一百五十赞佛颂一卷　大唐三藏义净译 龙树菩萨劝诫王颂一卷　大唐三藏义净译 大乘修行菩萨行门诸经要集三卷　大唐沙门释智严译

已上贤圣集传三部新译补阙编入

右花严经下。九十六部合五百二十八卷。并是大周刊定录后新译。所以前录未载。今并补阙编入藏录(小乘论录后无新译) 四分比丘戒本一卷　大唐沙门怀素依律集 四分比丘尼戒本一卷　大唐沙门怀素依律集 四分僧羯磨三卷　大唐沙门怀素依律撰 四分尼羯磨三卷　大唐沙门怀素依律撰 四分律删补随机羯磨一卷　大唐沙门释道宣撰 五分羯磨一卷(亦云弥沙塞羯磨)　大唐沙门释爱同撰

右四分戒本下。并小乘律合六部十卷。然并撰述有据时代盛行。故补先阙编之见录 释迦谱十卷　箫齐沙门释僧祐撰 释迦氏略谱一卷(或无略字)　大唐沙门释道宣撰 释迦方志二卷　大唐沙门释道宣撰 经律异相五十卷　梁敕沙门宝唱等撰 陀罗尼杂集十卷　未详撰者旧录亦载 诸经要集二十卷　大唐沙门释玄恽撰 出三藏记集十五卷　梁沙门释僧祐撰 众经目录七卷　隋敕沙门法经等撰 开皇三宝录十五卷(内题云历代三宝纪)　隋翻经学士费长房撰 众经目录五卷　隋敕翻经沙门学士等撰 大唐内典录十卷　大唐沙门释道宣撰 续大唐内典录一卷　大唐沙门释智升撰 古今译经图纪四卷　大唐沙门释靖迈撰 续古今译经图纪一卷　大唐沙门释智升撰 大周刊定众经目录十五卷　大唐天后敕沙门俭等撰 开元释教录二十卷　大唐沙门释智升撰 一切经音义二十五卷　大唐沙门释玄应撰 新译花严音义二卷　大唐沙门释慧苑撰 大唐西域记十二卷　大唐三藏玄奘撰 集古今佛道论衡四卷(或三卷)　大唐沙门释道宣撰 续集古今佛道论衡一卷　大唐沙门释智升撰 东夏三宝感通录三卷　大唐沙门释道宣撰 集沙门不拜俗议六卷　大唐沙门释彦悰撰 大唐慈恩寺三藏法师传十卷　大唐沙门慧立等撰 大唐西域求法高僧传二卷　大唐三藏义净撰 法显传一卷(亦云历游天竺记传)　东晋沙门法显自述 高僧传十四卷(一卷是目录)　梁沙门释慧皎撰 续高僧传三十卷　大唐沙门释道宣撰 辩正论八卷　大唐龙田寺释氏撰 破邪论二卷(或一卷)　大唐龙田寺释氏撰 甄正论三卷　大唐沙门释玄嶷撰 十门辩惑论二卷(或三卷)　大唐沙门释复礼撰 弘明集十四卷　梁沙门释僧祐撰 广弘明集三十卷　大唐沙门释道宣撰 集诸经礼忏仪二卷　大唐沙门释智升撰 大唐南海寄归内法传四卷　大唐三藏义净撰 比丘尼传四卷　梁沙门释宝唱撰 别说罪要行法一卷　大唐三藏义净译 受用三水要法一卷　大唐三藏义净译 护命放生轨仪一卷　大唐三藏义净撰

右释迦谱下合四十部三百六十八卷并是此方所撰传记然于大法裨助光扬故补先阙编之见录

开元释教录卷第十七(别录之七)开元释教录卷第十八(别录之八)

        庚午岁西崇福寺沙门智升撰

    别录中疑惑再详录第六(一十四部一十九卷)

疑惑录者。自梵经东阐年将七百。教有兴废时复迁移。先后翻传卷将万计。部帙既广寻阅难周。定录之人随闻便上。而不细寻宗旨理或疑焉。今恐真伪交参是非相涉。故为别录以示将来。庶明达高人重为详定 毗罗三昧经二卷 决定罪福经一卷 慧定普遍国土神通菩萨经一卷(余亲见其本全非圣言) 救护身命济人病苦厄经一卷(与救疾经文势相似一真一为将为未可) 最妙胜定经一卷(与最妙初教经文势相似一真一伪亦将未可) 观世音三昧经一卷 清净法行经一卷(记说孔老颜回事) 五百梵志经一卷(亦名五百婆罗门问有无经经云人身从五谷生)

右毗罗三昧经下八部九卷。古旧录中皆编伪妄。大周刊定附入正经。寻阅宗徒理多乖舛。论量义句颇涉凡情。且附疑科难从正录。或云。贬量圣教罪有所归。佛有诚言此非责难。经云。于我所说若生疑者尚不应受况如是等。准斯道理须简是非。仍俟诸贤共详真伪(上之八经旧录编伪今此伪录之次亦存而不削旧录伪经周录刊为正者更有数部余未见本故此不论) 法社经二卷(内题云业报轮转偿债引导地狱慈善庄严法社经)

右一经大周录云西晋三藏竺法护译

谨按长房等录。竺法护所译有法社经一卷。脚下注云。世注伪疑此应多是旧伪录中小法社经。前经初题复云。皇卤三藏翻胡经出。然寻此文意状涉人情。题注参差难为揩准且编疑录待更详之 净度三昧经三卷(箫子良抄撰中有净度三昧经三卷疑此经是) 益意经二卷(僧法尼诵中有益意经二卷疑此经是)

右二部五卷大周录中编之入藏。寻阅文句亦涉人情。事须重详且编疑录 优娄频经一卷(僧法尼诵中有名疑此经是)

右一经。长房内典二录直云。梁天监十五年木道贤献上。更不辩委曲。既无其本真伪难定。且附疑录 净土盂兰盆经一卷(五纸)

右一经。新旧之录皆未曾载。时俗传行将为正典。细寻文句亦涉人情。事须审详且附疑录 三厨经一卷

右一经。新旧诸录并未曾载。然寻文理亦涉人谋。依而行之获验非一。复须详审且附疑科

    别录中伪妄乱真录第七

(三百九十二部一千五十五卷)

伪经者邪见所造以乱真经者也。自大师韬影向二千年。魔教竞兴正法衰损。自有顽愚之辈恶见迷心。伪造诸经诳惑流俗。邪言乱正可不哀哉。今恐真伪相参是非一概。譬夫昆山宝玉与瓦石而同流。赡部真金共铅铁而齐价。今为件别真伪可分。庶泾渭殊流无贻后患 佛名经十六卷(本经虽真以有伪杂编之于此或十二卷)

右一经时俗号为马头罗刹佛名。似是近代所集。乃取留支所译十二卷者错综而成。于中取诸经名目。取后辟支佛名及菩萨名诸经阿罗汉名。以为三宝次第。总有三十二件。礼三宝后皆有忏悔。忏悔之下仍引马头罗刹伪经置之于后。乃以凡俗鄙语杂于圣言。经言。抄前着后抄后着前。前后着中。中着前后。此正当也。寻其所集之者全是庸愚只如第四卷中云南无法显传经。在法宝中列此传。乃是东晋平阳沙门法显。往游天竺自记行迹。元非是经置法宝中误谬之甚。又如第九卷云南无富楼那南无弥多罗尼子。此是一人之名分为二唱。次云南无阿难罗睺罗。此乃二人之名合之为一。如斯谬妄其数寔繁不能广陈。略指如右。群愚仿习邪党共传。若不指明恐秽真教。故述之也 要行舍身经一卷(三纸余后有舍身愿文共有五纸)

右一经。不知何人所造。邪党盛行。经初题云。三藏法师玄奘译。按法师所译无有此经。伪谬之情昭然可见。且述四件用晓愚心

一　伪经初云。王舍城灵鹫山者。灵鹫山名古译经有。奘法师译皆曰鹫峰。今言灵鹫一伪彰也

一　伪经初又云。灵鹫山尸陀林侧者。按诸传记。其鹫峰山在摩伽陀国山城之内宫城东北十四五里。岂有都城之内。而安弃尸之处。事既不然二伪彰也

一　伪经中又云。佛说过去燃灯佛时初愿舍身者。燃灯如来是释迦牟尼佛第二无数劫满授记之师。岂有得记当成方能死舍。事与理乖三伪彰也

一　伪经中又云。若有人杀害有情遍索诃界。四重五逆谤方等经。及盗常住现前僧物。如是等罪合堕地狱。若能舍身罪必消灭者。谤经造逆合堕阿鼻。死舍得除便无重报(如外道妄计殑伽河浴罪垢消除轻命自沉生天受福也言死舍除罪与彼妄计何殊)

愚夫造恶用此除愆。智者审思勿被欺诳。永沦恶趣无解脱期。事与理乖四伪彰也(讹殊极多不能备记) 瑜伽法镜经二卷(或一卷兼有伪序)

右一经。即旧伪录中像法决疑经前文增加二品共成一经。初云佛临涅槃为阿难说法住灭品。此品乃取奘法师所译佛临涅槃记法住经。改换增减置之于首。次是地藏菩萨赞叹法身观行品。后是常施菩萨所问品。此品即是旧经。据其文势次第不相联贯。景龙元年三阶僧师利伪造。序中妄云。三藏菩提流志三藏宝思惟等于崇福寺同译。师利云有梵夹流志曾不见闻。以旧编入伪中。再造望蠲疑录。伪上加伪讹舛尤多。目阅可知不劳广叙(撰录者曰余曾以此事亲问流志三藏三藏□云吾边元无梵夹不曾翻译此经三藏弟子般若丘多识量明敏具委其事恐时代绵远谬滥真诠故此指明以诫于后其僧师利因少斗讼圣躬亲虑特令还俗岂非上天不祐降罚斯人又临终之时腹大如瓮恶征遄及可不惧欤) 弥勒下生遣观世音大势至劝化众生舍恶作 善寿乐经一卷(亦直云寿乐经十纸) 光愍菩萨问如来出世当用何时普告经一卷(八纸) 随身本官弥勒成佛经一卷(贤树菩萨问佛品) 金刚密要论经一卷(亦名方明王缘起经或无论字兼说弥勒下生事十四纸)

右上四经并是妖徒伪造。其中说弥勒如来即欲下生等事(谨按正经从释迦灭后人间经五十七俱胝六十百千岁赡部洲人寿增八万弥勒如来方始出世岂可寿年减百而有弥勒下生耶)以斯妖妄诱惑凡愚。浅识之流多从信受。因斯坠没。可谓伤哉。故此甄明特希详鉴耳 佛升忉利天后阿难为诸四部众说礼佛持斋 仪式经一卷(亦云佛升忉利天持斋仪式经) 弥勒摩尼佛说开悟佛性经一卷(经后题云人身因缘开悟佛性经或直云开悟佛性经九纸) 净行优婆塞戒经一卷(或云净行优婆塞戒经感应品第十三改遗教经作六纸) 甲申年洪灾大水经一卷(与彼佛钵记中甲申年水事不同二纸) 虾蟆经青呱品一卷(半纸许) 自省经一卷(二纸) 父母恩重经一卷(经引丁兰董黯郭巨等故知人造三纸) 如来正教秘要藏经一卷(十纸) 毗尼藏经一卷(八纸) 顶盖经一卷(内题云佛说深妙法义论说深义生死道七纸) 禅门经一卷(五纸) 嫉妒新妇经一卷(亦云妒妇经)

右一经近代人造。忘其人名。缘妻嫉妒伪造此经以诳之。于中说嫉妒之人受报极重 央崛摩罗经二卷(亦直云央崛经与真经名同中有央崛摩罗经二卷疑此经是箫子良抄撰) 重楼戒经一卷 清净居士子度人经一卷(亦云清净士经) 摩登耆经一卷 譬喻经一卷(宋慧兰译中有譬喻经一卷时闻无本与此名同真伪相滥故两存之) 目连问经一卷(与真经名同语意全异) 小法灭尽经一卷(与真经中法灭尽经文意全异) 鸣钟经一卷 持戒法经一卷 金錍决口经一卷 地狱经一卷(汉代失译有地狱经一卷疑即此是且两存之) 优钵只王经一卷 阿难请福报论一卷 阿难请问毗尼论一卷(或即阿难请问戒律论是) 沙门论一卷 独乞辟支迦论一卷 毗尼请问论一卷 地狱传一卷

央崛经下。一十八部一十九卷。并义理乖背伪妄昭然。章疏共引靡知虚伪。故载斯录传示后贤。傥悟非真希同革弊。又伪经之类其数寔繁。更待寻求续编此例

从佛名经下。三十七部五十四卷。承前诸录皆未曾载。今开元新录搜集编上 定行三昧经一卷(一名摩诃目揵连所问经或云佛遣定行经) 真谛比丘慧明经一卷(或云慧明比丘经或云清净真谛经) 尼吒国王经一卷(或云尼吒黄罗国王经或云黄罗王经) 胸有万字经一卷(或云胸现万字经) 萨和菩萨经一卷(旧录云国王萨和菩萨经或云萨和萨经法经录云一名国一切度经) 善信女经一卷(或云善信经) 护身主妙经一卷(一名度世护世经有云十二妙者误) 度护经一卷(或云度护法经法经录云度法护经) 毗罗三昧经二卷 善王皇帝经二卷(或云善王皇帝功德尊经或为一卷) 惟务三昧经一卷(或作惟无三昧) 阿罗呵公经一卷(或云相国阿罗诃公经) 慧定普遍神通菩萨经一卷(旧录云慧定普遍国土神通菩萨经) 阴马藏经一卷(或云阴马藏光明经法经录云一名身土王所问治国经) 大阿育王经一卷(云佛在波柰者) 四事解脱经一卷(或云四事解脱度人经) 大阿那律经一卷(非是八念者) 贫女人经一卷(名难陀者旧录云贫女难陀经谨按贤愚经第十一卷有贫女难陀缘起若与彼同即非是伪) 铸金像经一卷 四身经一卷 普慧三昧经一卷 阿秋那经一卷(旧录云阿秋那三昧经) 两部独证经一卷 法本斋经一卷(云西凉州来) 觅历所传大比丘尼戒一卷(周录云异比丘尼戒本尸梨蜜弟子觅历所传)

右定行三昧经下。二十五部二十八卷。苻秦沙门弥天释道安录中伪疑经(安公伪录本有二十六经今以宝如来三昧经翻译有源以曾两译编之正录故此除之)安公云。外国僧法学皆跪而口受。同师所受若十二十转以授后学。若有一字异者。共相推劾得便摈之。僧法无纵也。经至晋土其年未远。而喜事者以沙糅金。斌斌如也而无括正。何以别真伪乎。农者禾草俱存。后稷为之叹息。金匮玉石同缄。卞和为之怀耻。安敢豫学次。见泾渭淆杂龙蛇并进。岂不耻之。今列意谓非佛经者如右。以示将来学士。共知鄙倍焉 比丘应供法行经一卷(亦云如来初度五比丘即说应供行经)

僧祐录云。此经前题云罗什出。祐按经卷旧无译名。兼罗什所出又无此经。故入疑录 居士请僧福田经一卷(祐云此经前题云昙无谶出按谶所出无此经故入疑录) 灌顶度星招魂断绝复连经一卷(法经录云此经更有一小本尽是人作) 无为道经二卷(长房等录云无谶译复云世注为疑隋法经录及仁寿录并云大乘妙经)

右一经余亲见其本。似是汉魏之代此方撰集。非梵本翻。周录之中编之入正。今以名滥真经。依祐编之伪录 决定罪福经一卷(法经录云一名慧法经仁寿录云二卷) 情离有罪经一卷(题云情离有罪经品下) 烧香咒愿经一卷(一云咒愿经) 安墓咒经一卷(法经录云安墓神咒经长房录云箫齐道备撰) 观月光菩萨记一卷(或有经字) 佛钵记一卷(或云佛钵记甲申年大水及月光菩萨事) 弥勒下教经一卷(或在钵记后) 九十六种道经一卷(法经录云九十五种道经仁寿录云二卷具题云除去九十五种邪道杂类神咒经)

右一十二部经记。僧祐录云。或义理乖背。或文偈浅鄙。故入疑录。庶耘芜穬以显法宝(祐录又有灌顶药师经一卷云宋代慧蕳依经抄撰今以此经本出灌顶新旧已经四译所以伪录除之) 提谓波利经二卷(宋武时北国比丘昙靖撰旧别有提谓经一卷与此真伪全异) 宝车经一卷(或云妙好宝车经北国淮州沙门昙辩撰青州比丘道侍改治)

右比丘应供经下。一十四部一十六卷。梁僧祐录中伪经。祐录略云。祐挍阅群经广集同异。约以经律颇见所疑。夫真经体趣融然深远。假托之文辞意浅杂。玉石朱紫无所逃形也今区别所疑注之于录。并近世妄撰亦标干末。并依倚杂经而自制名题。进不闻远适西域。退不见承译西宾。我闻兴于户牖印可出于胸怀。诳误后学良足寒心。既躬所见闻宁敢默已。呜呼来叶慎而察焉(祐录又有菩提福藏法化三昧经一卷众经要览法偈二十一首一卷并云沙门道欢所撰准长房等录道欢更有伪经故从于后一处编上) 九伤经一卷(房云见别录) 菩提福藏法化三昧经一卷(房云武帝世出见三藏记及宝唱录) 七佛各说偈经一卷(房云见吴录) 深自知身偈经一卷(房云见吴录祐云失译) 众经要揽法偈二十一首一卷(梁天监三年撰见三藏记及长房录)

右五部五卷。长房录云。箫齐沙门释道备撰。备后改名道欢。虽见众录。然并注入疑经。今依旧编(长房录中道备更有安墓咒经一卷祐录虽不题造人以显伪录此不重载) 净土经七卷　箫齐永元元年出时年九岁 宝顶经一卷　永元元年出时年九岁 正顶经一卷　永元元年出时年九岁 法华经一卷　永元元年出时年九岁 胜鬘经一卷　永元元年出时年九岁 药草经一卷　永元二年出时年十岁 太子经一卷　永元二年出时年十岁 伽耶波经一卷　永元二年出时年十岁 波罗奈经一卷　中兴元年出时年十二 优娄频经一卷　中兴元年出时年十二 益意经二卷　梁天监元年出时年十三(智远承旨) 般若得经二卷　天监元年出时年十三(智远承旨) 华严璎珞经一卷　天监元年出时年十三(智远承旨) 出乘师子吼经一卷　天监三年出时年十五 输陀卫经一卷　天监四年台内华光殿出时年十六 阿那含经二卷　天监四年出时年十六 妙音师子吼经三卷　天监四年出时年十六 优昙经一卷 妙庄严经四卷 维摩经一卷 序七世经一卷

右二十一种经凡三十五卷如前所列并得三十四卷　梁僧祐录云。齐末太学博士江泌处女尼子所出。初尼子年在龆龀。有时闭目静坐诵出此经。或说上天。或称神授。发言通利如有宿习。令人写出俄而还止。经历旬朔续复如前。京都道俗咸传其异。今上敕见面问所以。其依事奉答不异常人。然笃信正法少修梵行。父母欲嫁之誓而弗许。后遂出家名僧法。住青园寺。祐既收集正典捡括异闻。事接耳目就求省视。其家秘隐不以见示。唯得妙音师子吼经三卷。以备疑经之录。此尼天监年三月亡。有好事者得其文疏。前后所出定二十余卷厥舅孙质以为真经。行疏劝化收合传写既染毫牍必存于世。昔汉建安末济阴丁氏之妻。忽如中疾便能胡语。又求纸笔自为胡书。复有西域胡人见其此书云是经莂推寻往古不无此事。但义非金口。又无师译取舍兼怀。附之疑例(长房以为熏习有由置之正目仁寿录及内典等录以非梵本翻传编于伪录今依仁寿等定亦编伪中) 高王观世音经一卷(亦云小观世音经半纸余)

右一经。昔元魏天平年中。定州募士孙敬德。在防造观世音像。年满将还在家礼事。后为贼所引。不堪考楚遂妄承罪明日将刑。其夜礼忏流泪。忽如梦睡见一沙门教诵救生观世音经。经有诸佛名令诵千遍得免苦难。敬德惊觉如梦所缘了无参错。遂诵一百遍。有司执缚向市。且行且诵临刑满千。刀下斫之折为三段皮肉不伤。易刀又斫。凡经三换刀折如初。监司问之。具陈本末。以状闻承相高欢。乃为表请免死。因此广行于世。所谓高王观世音经也。敬德还设斋迎像。乃见项上有三刀痕。见齐书及辩正论内典录等(撰录者曰此经周录之内编之入藏今则不然此虽冥授不因传译与前僧法所诵何殊何得彼入伪中此编正录例既如此故附此中) 萨婆若陀眷属庄严经一卷(二十余纸)

右一经。僧祐录云。梁天监九年郢州投陀道人妙光。戒岁七腊矫以胜相。诸尼妪人佥称圣道。彼州僧正议欲驱摈。遂潜下都住普弘寺造作此经。又写在屏风红纱映覆香花供养。云集四部嚫供烟塞。事源显发敕付建康。辩核款状云。抄略诸经多有私意。妄造借书人路琰属辞润色。狱牒妙光巧诈事应斩刑。路琰同谋十岁讁戍即以其年四月二十一日。敕僧正慧超令唤京师能讲大法师宿德。如僧祐昙准等二十人共至建康前辩妙光事。超即奉旨与昙准僧祐法宠慧令慧集智藏僧旻法云等二十人于县辩问。妙光伏罪事事如牒。众僧详议依律摈治。天恩免死。恐于偏地复为惑乱。长系东治。即收拾此经得二十余本及屏风于县烧除。然犹有零散恐乱后生。故复略说(萨婆若陀长者是妙光父名妙光弟名金刚德体弟子名师子撰录者曰余录之中略述由委今具明者欲使委悉根源共同鉴勖) 阿那含经二卷(余亲见一本一卷成部亦是人造)

右按长房等代录及失译录俱有此经。僧法尼诵中复有阿那含经二卷。既并无本诠定真伪难分。且各存其目 像法决疑经一卷 清净法行经一卷 龙种尊国变化经一卷(与安公伪录中四事解脱经大同) 观世音十大愿经一卷(仁寿录云一名大悲观世音经具题云大悲观世音弘猛慧海十大愿品第七百) 观世音三昧经一卷 大乘莲华马头罗刹经一卷(亦云宝达菩萨问报应沙门经) 空净三昧经一卷(一名空静天感应三昧经谨按代录已经两译恐滥窃真名故两存其目) 初波罗耀经二卷 大法尊王经三十一卷 十方佛决狐疑经一卷 八方根原八十六佛名经一卷(亦云根本) 普贤菩萨说此证明经一卷 弥勒成佛本起经一十七卷(仁寿录云七十卷) 弥勒下生观世音施珠宝经一卷 弥勒成佛伏魔经一卷(一云救度众生经) 妙法莲华度量天地经一卷(亦云妙法莲华经度量天地品第二十九) 观世音咏托生经一卷 灭七部庄严成佛经一卷 空寂菩萨所问经一卷(一名法灭尽经亦云法没尽经法经录云此经伪妄炳然固非竺护所译)

右空寂所问经。谨按群录已经两译。恐滥窃真名。故两存其目。又有法灭尽经一卷。即此异名不复重载(其法灭尽经大小二乘伪录皆载者误也) 照明菩萨经一卷(一加头陀字) 照明菩萨方便譬喻治病经一卷 首罗比丘见月光童子经一卷 阿难现变经一卷 般若玄记经一卷 幽深玄记经一卷 玄记经二卷(周录云一卷) 大契经四卷(周录云一名弥勒下生结大善契经或三卷) 发菩提心经一卷(今有两卷者是其真经此虽名同卷多少异) 菩萨求五眼经一卷(聂道真所译有此经名此中复载应伪窃真名所以真伪俱有) 般泥洹后诸比丘经一卷(按僧祐录即小般泥洹异名) 小般泥洹经一卷(一名大法灭尽经)

右按安世高译处有小般泥洹经。此既名同。复无本可定。且二处俱载 五浊恶世经一卷(又有大五浊经应即此是) 妙法莲华天地变异经一卷 华严十恶经一卷 观世楼炭经一卷 小楼炭经一卷 须弥四域经一卷 正化内外经一卷(一名老子化胡经传录云晋时祭酒王浮作) 魔化比丘经一卷(支谦录内有此经名恐伪窃真名且两存其目) 善信神咒经一卷(罗什录内有善信摩诃神咒经二卷名目相滥真伪未分且两存其目) 五浊经一卷(又有小五浊经应此经是) 华鲜经中说罪福经一卷(亦直云华鲜经) 五龙悔过经一卷(一名五龙悔过护法经一名空慧悔过经) 戒具三昧道门经一卷 最妙胜定经一卷 天竺沙门经一卷 救护身命济人病苦厄经一卷(亦直云救护身命经亦云护身经)

右此经更有一本。题云大佛顶陀罗尼经。初云婆罗门三藏流支译。加咒一首余文大同(撰录者曰经题流支未详何者若其流支再译经语与旧全殊今乃咒异余同未能令人除惑推寻无据不可妄编故依旧录列之于此) 大那罗经一卷 慧明正行经一卷 天皇梵摩经一卷 安墓经一卷 安家经一卷 安宅经一卷(正录中安宅神咒经与此异) 天公经一卷 度生死海神船经一卷 救蚁沙弥经一卷(谨按杂宝藏经第四卷有沙弥救蚁事如与彼同即非是伪此既未睹且复存之) 北方礼佛咒经一卷 敬福经一卷(具题云如来在金棺嘱累清净庄严敬福经) 阿罗诃条国王经一卷 五百梵志经一卷(一名亦有亦无经) 修行方便经一卷 偈令经一卷 度世不死经一卷 斋法清净经一卷 无为法道经一卷 咒媚经一卷 正斋经一卷(安世高译中有正斋经竺法护录中亦有恐滥窃真名故亦存其目) 尸陀林经一卷 招魂魄经一卷(亦云招魂经周录云招魄经) 法社经一卷(法录云披寻古录更应别有法社制度但未见此经无假具显)

右此单卷法社经曾见三本。说处虽同文辞全异。寻其义理并是人造(一本三纸名为法社罪福报应经一本两纸一本一纸余少许) 太子赞经一卷 比丘法藏见地狱变经一卷 人民求愿经一卷 阎罗王东太山经一卷 七宝经一卷 字论经一卷 救护众生恶疾经一卷(亦云救疾经) 五果譬喻经一卷 狐儿孤女经一卷 庶人王并庶民受五戒正信除邪经一卷 遗教法律三昧经二卷

右按长房等代录及失译录俱有此经。既并无本诠定寔难。且各存其目(撰录者曰此经余虽不睹全本见所引者多是人造) 二百五十戒经一卷(法经录云诸录并云有六七种异先所出故入疑) 毗跋律一卷(法经录云此律乃南齐永明年沙门法度于杨州作以滥律名及录注译故附伪)

右按梁僧祐录隋费长房录唐道宣录等。并云齐武帝时沙门释法度出而不言译。未详出字其意云何。为是集出为是伪出。其本复阙诠定寔难。且依法经录中载之伪录 异威仪一卷(法经录云宋元嘉世昙摩耶舍弟子法度造违反正律诳耀僧尼杨州于今尚有行者故指明耳) 五凡夫论一卷

右阿那含经下。八十六部一百四十一卷。隋开皇十四年敕沙门法经等所撰众经录内伪疑经录云。并名号乖真或首掠金言而末申谣谶。或初论世术后托法词。或引阴阳吉凶。或明神鬼祸福。诸如此比伪妄灼然。今宜秘寝以救世患(然法经录中以随愿往生经药师经梵天神策经仁王经宝如来三昧经占察经梵网经五苦章句经安宅神咒经遗教论等并编疑伪者不然其随愿往生等三经出大灌顶仁王等七经并翻译有源编为疑伪将为未可今编正录此中不载) 金刚藏经三十卷(周录或云三十一卷) 随叶佛说须菩提经二卷(一名须菩提经) 般若得道经一卷(法经录云般若得经或可般若得经即是僧法尼所诵者) 造天地经一卷 蒺[卄/梨]园经一卷 危脆经一卷(竺昙无兰译中有此经名既未见本实难诠定且两存之) 堕落优婆塞经一卷(后汉支曜译中有名既无本定且各存之) 银蹄金角犊子经一卷(或云孝顺子应变破恶业修行经) 后母经一卷 应行律一卷(或云应律行或有经字) 大空般若论一卷

右金刚藏经下。一十一部四十一卷。隋仁寿二年敕请兴善寺大德。与翻经沙门及学士等共。定众经录内伪疑经(撰录者曰此为录中复有大光明菩萨百四十八愿经僧祐录内注云抄经今别生录载伪录除之) 诸佛下生大法王经六十卷(宣律师云余于汾部亲见此文) 方广灭罪成佛经三卷(亦云大通方广忏悔灭罪庄严成佛经亦直云大通方广经) 法句经二卷(下卷宝明菩萨时闻多有一卷流行与集传中法句经名同文异此是人造) 罪福决疑经一卷 五辛经一卷(周录云大乘般若五辛经) 初教经一卷(亦云最妙初教经与最妙胜定经文势相似) 罪报经一卷(与正经罪报轻重全异) 日轮供养经一卷 乳光经一卷(其文全异于正经云不得服乳服之获罪) 福田报应经一卷 宝印经一卷 究竟大悲经四卷(或三卷亦云八卷) 独觉论一卷 毗尼决正论一卷 优波离论一卷(或云优波离经) 普决论一卷(或云唯识普决论) 阿难请问戒律论一卷 迦叶问论一卷(或云迦叶问毗尼论) 大威仪请问论一卷(或云大威仪请问经) 宝鬘论一卷 沙弥论一卷(或云沙弥论经) 文殊请问论一卷

右大法王经下。二十二部八十七卷。大唐麟德元年京师西明寺沙门道宣所撰内典录中伪经。宣云。诸伪经论人间经藏往往有之。其本尚多待见更录

(撰录者曰内典中复有金棺嘱累经一卷即是法经录中敬福经是故不重载又有占察经遗教论并翻传有据文义可观编之为录将为未可已编正录为中不载) 诸佛下生经二十卷 善恶因果经一卷 内三十七品经一卷(或无内字) 戒正信邪经一卷 达空道士分别善恶度苦经一卷 老子教人服药修常住经一卷 佛道定行经一卷(今疑是佛遗定行经) 决定要慧经一卷 须弥像图山经一卷(今疑与法经录中须弥四域经文同名异) 满子经卷下一卷 法王经一卷(具题云蹬刀梯解脱道甘露药流渌泉如来智心造服者除烦恼法王经一名涅槃般若波罗蜜经) 决疑经一卷 不死经一卷 大辩邪正法门经一卷 佛性海藏经二卷(具题云佛性海藏智慧解脱破心相经) 心王菩萨说头陀经一卷 新像法决疑经一卷 护身经一卷(今疑是救护身命经) 胜德长者所问菩萨观行经一卷 内天兄弟五人得天品经一卷 反流尽源经一卷 师子鸠摩罗所问经一卷 大方广不谤佛经一卷 本事经一卷 无量门净除三障陀罗尼经一卷 三昧经童子菩萨四重问品一卷 天地图像经一卷 大乘无尽藏经一卷 梵天王经二卷 侧土经一卷(或云恻土亦云敕土) 弥勒下山经一卷 圣水经一卷 弥勒下生救度苦厄经一卷 菩萨决定经一卷 新观世音经一卷 延寿经一卷(或云延年益寿经) 阎罗王经一卷 续命经一卷 益算经一卷(亦云七佛神符经亦云盗算神符经大周为录分为三经者误也) 四赞偈及七佛名字礼忏经一卷 阎罗王说免地狱经一卷 花光经一卷 三涂累劫不竟经一卷 慈教经一卷 去恶除病经一卷 慈力王经一卷 宝登王太子经一卷 勇意菩萨将僧忍见弥勒并示地狱经一卷 天宫经一卷 折刀经一卷(或作析字) 五戒本行经一卷 修善行经一卷 大通菩萨普利广度经一卷 佛悲海中勇出一如无二行经一卷 流炭经一卷 如来成道经一卷 阿弥陀佛觉诸大众观身经一卷 十往生阿弥陀佛国经一卷(撰录者曰此上二经余亲见本但前广后略余并无异) 律藏经一卷 日藏观世音经一卷(一纸半) 救度大劫烧三灾起经一卷 一乘不假羊鹿经一卷 闻善生信回恶经一卷 弥勒下生甄别罪福经一卷 大萨若经一卷 摩诃萨埵经一卷 秘要经一卷 五无经一卷 清净精进无上真谛大比丘慧法经一卷 佛初置塔经一卷(今疑是法经录中天公经异名) 太子成道经一卷 恒伽达缘经一卷 宝图经卷下一卷 譬喻折罗汉经一卷 降弃魔菩萨经一卷 蜜多三昧经一卷 发问罪福应报经一卷 五戒经一卷 现报当受经一卷 观音无畏论一卷(隋日有人伪造释高王观世音经)

右诸佛下生经下。八十部一百一卷大唐天后天册万岁元年。敕东都佛授记寺沙门明佺等。刊定众经录中伪经。周录云。古来相传皆云伪谬。观其文言冗杂。义理浇浮。虽偷佛说之名。终露人谋之状。迷坠群品罔不由斯。故具疏条列之如上(撰录者曰此八十经自古伪录皆未曾载周录独编虽云古来相传皆云伪谬而不别显出何录中且依周录件之如上) 三阶佛法四卷(内典录云三阶别集四卷者即此是) 十大段明义三卷(长房录云三阶别集三卷者即此是) 根机普药法二卷(大周录中除此之外更有三阶集录二卷者误) 三十六种对面不识错法一卷(明一切三十六种对面不识错)

右三阶法都有四部。初是四卷三阶。次是三卷三阶。三是两卷三阶。后是一卷三阶。后之三本入集录数 大乘验人通行法一卷 对根浅深发菩提心法一卷(上加明诸经中四字) 对根浅深同异法一卷(同前加四字) 末法众生于佛法内废兴所由法一卷(上加明诸经中对根浅深八字) 学求善知识发菩提心法一卷(明世间五浊恶世界末法恶时十恶众生福德下行于此四种具足人中谓当三乘器人依诸大乘经论学求善知识学发菩提心一卷) 广明法界众生根机法一卷(广明法界众生根机上下起行浅深法) 略明法界众生根机法一卷(略明法界众生根机上下起行浅深法) 世间出世间两阶人发菩提心法一卷(明诸大乘修多罗内世间出世间两阶人发菩提心同异法) 世间十种恶具足人回心入道法一卷(明十种恶具足人内最恶人回心入道者断恶修善法也) 行行同异法一卷(明世间出世间人行行同异法) 当根器所行法一卷(明佛灭度第二五百年以后一切最大颠倒最大邪见最大恶众生当根器所行法) 明善人恶人多少法一卷(明佛灭度一千五百年以后善人恶人多) 就佛法内明一切佛法一切六师外道法二卷(就一切佛法内明一切佛法六师外道法同异) 明大乘无尽藏法一卷 明诸经中发愿法一卷 略发愿法一卷 明人情行法一卷 大众制法一卷 敬三宝法一卷(明诸经中对根起行浅深敬三宝法) 对根起行法一卷(明一切众生对根上下起行法于内有五段) 头陀乞食法一卷(依诸经论略抄头陀乞食法) 明乞食八门法一卷 诸经要集二卷 十轮依义立名二卷(大方广十轮经学依义立名) 十轮略抄一卷(大方广十轮经入集录略抄出) 大集月藏分依义立名一卷(大集月藏分经明像法中要行法人集录略抄依义立名) 大集月藏分抄一卷(大集月藏分经明像法中要行法人集录略抄出) 月灯经要略一卷 迦叶佛藏抄一卷(明一切出家人内最恶出家人断恶修善法如迦叶佛藏经说) 广七阶佛名一卷(观药王药上菩萨经佛名一卷) 略七阶佛名一卷(已上三阶法等于中多题人集录字其广题目具如脚注)

右三阶法及杂集录。总三十五部四十四卷。隋真寂寺沙门信行撰(长房录云总三十五卷内典录云都四十卷大周伪录但载二十二部二十九卷并收不尽其三阶兴教碑云四十余卷而不别列部卷篇目今细搜括具件如上)

信行所撰虽引经文皆党其偏见妄生穿凿。既乖反圣旨复冒真宗。开皇二十年有敕禁断不听传行。而其徒既众蔓莚弥广。同习相党朋援繁多(即以信行为教主别行异法似同天授立邪三宝)隋文虽断流行不能杜其根本。我唐天后证圣之元有制令定伪经及杂符录。遣送祠部集内。前件教门既违背佛意别称异端。即是伪杂符录之限。又准天后圣历二年敕。其有学三阶者唯得乞食。长斋绝谷持戒坐禅。此外辄行皆是违法逮

我开元神武皇帝。圣德光被普洽黎元。圣日丽天无幽不烛。知彼反真构妄出制断之。开元十三年乙丑岁六月三日

敕诸寺三阶院并令除去隔障。使与大院相通众僧错居不得别住。所行集录悉禁断除毁。若纲维纵其行化诱人。而不纠者勒还俗。幸承明旨使革往非。不敢妄编在于正录。并从刊削以示将来(其广略七阶但依经集出虽无异义即是信行集录之数明制除废不敢辄存故载斯录) 佛法有六义第一应知经一卷(祐无经字房录中有) 六通无碍六根净业义门经一卷(祐无经字房录中有)

右二部二卷。梁僧祐录云。齐武帝时比丘释法愿。抄集经义所出。虽弘经义异于伪造。然既立名号则别成部卷。惧后代疑乱故明注于录(长房录云世皆共引用为疑经故复载传后叶识源幸同鉴最) 佛所制名数经五卷

右一部五卷。梁僧祐录云。齐武帝时比丘释王宗所撰。抄集众经有似数林。但题称佛制。惧乱名实故注于录(长房录云首题经名编预于录既非正经世所疑惑) 戒果庄严经一卷(或无经字有八章颂)

右一部一卷。隋翻经学士费长房录云。箫齐武帝代永明五年常侍庾颉采经意撰(撰录者曰采意为颂不同为造既别立经名恐滥于圣典隋仁寿录及大周录编在为中今亦同彼编于为录) 抄华严经一十四卷(长房录云十三卷) 抄方等大集经一十二卷 抄菩萨地经一十二卷(长房录云抄地持) 抄法句譬经三十八卷(长房录云抄百喻) 抄阿差末经四卷(仁寿录云十四卷) 抄净度三昧经四卷(仁寿录云三卷) 抄摩诃摩耶经三卷 抄胎经三卷 抄央崛摩罗经二卷 抄报恩经二卷 抄头陀二卷(抄律中事长房录云抄律头陀事经) 抄义足经二卷 抄法华药王品一卷 抄维摩所说佛国品一卷 抄维摩方便品一卷 抄维摩问疾品一卷(内典录中佛国方便问疾三品共二卷) 抄安般守意经一卷 抄菩萨本业经一卷 抄菩萨本业愿行品一卷 抄四谛经要数一卷 抄法律三昧经一卷 抄照明三昧不思议事经一卷 抄诸佛要集经一卷 抄大乘方等要慧经一卷 抄普贤观忏悔法一卷 抄乐璎珞庄严方便经一卷 抄未曾有因缘经一卷 抄阿毗昙五法行经一卷 抄诸法无行经一卷 抄无为道经一卷 抄分别经一卷 抄德光太子经一卷 抄魔化比丘经一卷 抄优婆塞受戒品一卷 抄优婆塞受戒法一卷 抄贫女为国王夫人经一卷

梁僧祐录云。从华严经至贫女为国王夫人经。凡三十六部。并齐竟陵文宣王所抄凡抄字在题上者。皆文宣所抄也 抄妙法莲华经五十九卷 抄阿毗昙毗婆沙五十九卷 抄维摩经二十六卷 抄菩萨决定要行经十卷(亦云净行优婆塞经法经录云菩萨决定经) 抄成实论九卷(长房录云八卷)

右成实论。梁僧祐录云。永明七年文宣王。请定林上寺释僧柔小庄严寺释慧次等。于普弘寺共抄出 抄胜鬘经七卷

法华经下六部长房录云是文宣抄出 抄为法舍身经六卷(仁寿录云三卷)

已上一经。内典录云。是文宣所抄

右华严经下。四十三部二百九十八卷。勘挍群录并是南齐司徒竟陵文宣王箫子良所抄(长房录云王爱好博寻躬自缉撰俭忘拟历不谓传行后怠学人相踵抄读世人参杂惑乱正文故举本纲庶知由委但上题抄字者悉是其流类例细寻始末自别内典录云既异本经题抄显别令后寻者知有所因然风味弥通义理惬附接蒙俗之繁博考性欲之殊途有道存焉义非疑妄而僧祐长房等诸录并注疑经莫不恐涉浇浮余波失本故也) 净度三昧抄一卷 律经杂抄一卷 本起抄经一卷 睒抄经一卷(祐云旧录所载) 五百梵律经抄一卷(祐云旧录所载) 大海深崄抄经一卷(祐云上六经并是旧抄) 法苑经一百八十九卷(祐云此一经近代抄集撮撰群经以类相从虽立号法苑经入抄数)

右从佛法六义下。五十四部五百一卷。并名滥真经文句增减。或杂糅异义别立名题。若从正收恐玉石斯滥。若一例为伪而推本有凭。进退二途实难诠定。且依旧录编之伪末。后学寻览幸详得失耳

开元释教录卷第十八(别录之八)开元释教录卷第十九(入藏录上)

        庚午岁西崇福寺沙门智升撰

合大小乘经律论及圣贤集传见入藏者。总一千七十六部。合五千四十八卷。成四百八十帙

    大乘入藏录上(大乘经律论总六百三十八部二千七百四十五卷二百五十八帙此直列经名及标纸数余如广录)

大乘经　五百一十五部　二千一百七十三卷　二百三帙

大乘律　二十六部　五十四卷　五帙

大乘论　九十七部　五百一十八卷　五十帙

    大乘经重单合译

三百八十四部。一千八百八十卷。一百七十九帙 大般若波罗蜜多经六百卷(十六会说六十帙)一万五百八十一纸 放光般若波罗蜜经三十卷(亦云放光摩诃般若经三帙或二帙亦云摩诃般若放光)四百六十六纸 摩诃般若波罗蜜经四十卷(亦名大品般若经僧祐录云新大品或二十四卷或二十七卷三十卷)六百二十三纸 光赞般若波罗蜜经十五卷(亦云光赞摩诃般若经或十卷)二百二十一纸 摩诃般若波罗蜜钞经五卷(或无钞字亦名长安品经一名须菩提品经或七卷)九十纸

上二经二十卷二帙 道行般若波罗蜜经十卷(一帙题云摩诃般若波罗蜜道行经或八卷亦云般若道行品经)一百七十纸 小品般若波罗蜜经十卷(题云摩诃般若波罗蜜经无小品字一帙)一百五十纸 大明度无极经四卷(亦直名大明度经或六卷)九十四纸 胜天王般若波罗蜜经七卷(一百二十五纸)

上二经十一卷同帙 文殊师利所说摩诃般若波罗蜜经二卷(亦直云文殊般若波罗蜜经或一卷二十一纸) 文殊师利所说般若波罗蜜经一卷二十纸 濡首菩萨无上清净分卫经二卷(一名决了诸法如幻化三昧经)二十八纸 金刚般若波罗蜜经一卷(舍卫国第一译)一十二纸 金刚般若波罗蜜经一卷(婆伽婆第二译)一十四纸 金刚般若波罗蜜经一卷(祇树林第三译)一十四纸 能断金刚般若波罗蜜多经一卷(室罗筏第四译)一十九纸 能断金刚般若波罗蜜多经一卷(名称城战胜林第五译)一十二纸 实相般若波罗蜜经一卷八纸 仁王护国般若波罗蜜经二卷(亦云仁王般若经或一卷)二十八纸 摩诃般若波罗蜜大明咒经一卷(亦云摩诃大明咒经)一纸 般若波罗蜜多心经一卷(亦云般若心经)一纸

上十二经十五卷同帙 大宝积经一百二十卷(四十九会说合成一部十二帙一千九百九十一纸) 大方广三戒经三卷四十六纸 无量清净平等觉经二卷(亦直云无量清净经或四卷)六十一纸 阿弥陀经二卷(上卷题云佛说诸佛阿弥陀三耶三佛萨楼佛檀过度人道经亦名无量寿经)五十五纸 无量寿经二卷三十九纸

上四经九卷同帙 阿閦佛国经二卷(一名阿閦佛刹诸菩萨学成品经)四十纸 大乘十法经一卷(佛住王舍城者)二十纸 普门品经一卷(亦云普门经)二十二纸 胞胎经一卷(一名胞胎受身经)一十五纸 文殊师利佛土严净经二卷(或直云严净佛土经亦经直云佛土严净经)二十五纸 法镜经二卷(或一卷)二十五纸

上六经九卷同帙 郁迦罗越问菩萨行经一卷(或云郁迦长者问居家菩萨行经)二十五纸 幻士仁贤经一卷(或云仁贤幻士经)一十八纸 决定毗尼经一卷(一名破坏一切心识)一十七纸 发觉净心经二卷二十八纸 优填王经一卷五纸 须摩提经一卷(有加菩萨字亦云须摩经)八纸 须摩提菩萨经一卷九纸 阿阇贳王女阿术达菩萨经一卷(亦名阿阇贳女经亦直名阿述达经)一十九纸 离垢施女经一卷二十三纸

上九经十卷同帙 得无垢女经一卷(一名论议辩才法门或云无垢女经)二十五纸 文殊师利所说不思议佛境界经二卷(或一卷有一本乃是伪经佛性海藏题为文殊所说应审观也)二十四纸 如幻三昧经二卷(或三卷或四卷)五十七纸 圣善住意天子所问经三卷(或四卷五十七纸) 太子刷护经一卷五纸 大子和烋经一卷(或云私烋)四纸

上六经十卷同帙 慧上菩萨问大善权经二卷(或一卷或直云大善权经或云方便所度旡极经或云慧上菩萨经或云善权方便经)三十二纸 大乘显识经二卷二十五纸 大乘方等要慧经一卷一纸 弥勒菩萨所问本愿经一卷(或无所问字亦云弥勒本愿经一名弥勒难经)八纸 佛遗日摩尼宝经一卷(一名古品遗日说般若经一名大宝积经一名摩诃衍宝严经)一十六纸 摩诃衍宝严经一卷(一名大迦叶品)二十纸 胜鬘师子吼一乘大方便方广经一卷(亦直名胜鬘经或二卷)十九纸 毗耶娑问经二卷三十四纸

上八经十一卷同帙 大方等大集经三十卷(三帙或二十九卷或三十一卷或三十二卷或四十卷)六百二十一纸 大方等大集日藏经十卷(一帙题云大乘大方等日藏分或十二卷或十五卷)二百六纸 大集月藏经十卷(一帙题云大集经月藏分第十二或十二卷或十五卷)二百一十九纸 大乘大集地藏十轮经十卷(一帙)一百六十五纸 大方广十轮经八卷一百九纸 大集须弥藏经三卷(内题云大乘大集经须弥藏分第十五或二卷)三十八纸

上二经十一卷同帙 虚空藏菩萨经一卷(一名虚空藏经)二十七纸 虚空藏菩萨神咒经一卷一十七纸 虚空孕菩萨经二卷三十一纸 观虚空藏菩萨经一卷(亦名虚空藏观经或无观字)三纸 菩萨念佛三昧经六卷(或无菩萨字或五卷)九十八纸

上五经十一卷同帙 大方等大集菩萨念佛三昧经十卷(题云大方等大集经菩萨念佛三昧分一帙)一百三十四纸 般舟三昧经三卷(一名十方现在佛悉在前立定经或云大般舟三昧经或二卷)五十纸 拔陂菩萨经一卷(亦云拔波安录云颰披陀菩萨经)一十四纸 大方等大集贤护经五卷(或六卷题云大方等大集经贤护分亦云贤护菩萨经亦直云贤护经)八十二纸

上三经九卷同帙 阿差末经七卷(晋曰无尽意或四卷或五卷或云阿差末菩萨经)九十二纸 无尽意菩萨经六卷(初题云大集经中无尽意所说不可尽义品第二十二亦云阿差末经或直云无尽意经)八十九纸

上二经十三卷同帙 大集譬喻王经二卷(或无大集字)三十四纸 大哀经八卷(或云如来大哀经或六卷或七卷)一百一十七纸

上二经十卷同帙 宝女所问经三卷(或直云宝女经亦云宝女问慧经亦云宝女三昧经或四卷)六十四纸 无言童子经二卷(或云无言菩萨经或一卷)四十一纸 自在王菩萨经二卷(或无菩萨字)三十四纸 夺迅王问经二卷四十一纸

上四经九卷同帙 宝星陀罗尼经十卷(或八卷一帙)一百三十三纸 大方广佛华严经六十卷(八会说旧译六帙或五十卷)一千七十九纸 大方广佛花严经八十卷(九会说新译八帙)一千三百二十九纸 信力入印法门经五卷九十五纸 度诸佛境界智光严经一卷(或二卷)一十七纸 佛花严入如来德智不思议境界经二卷二十二纸 大方广入如来智德不思议经一卷一十四纸 大方广佛华严经不思议佛境界分一卷(或二卷)一十二纸 大方广如来不思议境界经一卷一十一纸 大乘金刚髻珠菩萨修行分一卷(亦名金刚鬘菩萨加行品)一十八纸 大方广佛花严经修慈分一卷(七纸)

上八经十三卷同帙 大方广普贤所说经一卷(别有一本向三十纸非是本经应须拣择)五纸 庄严菩提心经一卷七纸 大方广菩萨十地经一卷七纸 兜沙经一卷五纸 菩萨本业经一卷(亦直名本业经亦名净行品经)一十二纸 诸菩萨求佛本业经一卷(或无诸字)一十一纸 菩萨十住行道品一卷(亦直云菩萨十住)八纸 菩萨十住经一卷五纸 渐备一切智德经五卷(或十卷一名十住又名大慧光三昧)一百五纸

上九经十三卷同帙 十住经四卷(或五卷)九十七纸 等目菩萨所问三昧经二卷(或三卷一名普贤菩萨定意或直云等目菩萨经)五十二纸 显无边佛土功德经一卷二纸 如来兴显经四卷(一名兴显如幻经)六十六纸

上四经十一卷同帙 度世品经六卷(或五卷或无品字)一百二十纸 罗摩伽经三卷(或四卷)七十二纸 大方广佛花严经续入法界品一卷(或无续字)八纸

上三经十卷同帙 大般涅槃经四十卷(或三十六卷四帙)七百三十纸 大般涅槃经后译荼毗分二卷(亦云阇维分亦云后分)三十九纸 大般泥洹经六卷(记云方等大般泥洹经或七卷一百四十一纸)

上二经八卷同帙 方等般泥洹经二卷(亦名大般泥洹经或三卷四十五纸) 四童子三昧经三卷(或无三昧字)四十四纸 大悲经五卷八十七纸

上三经十卷同帙 方广大庄严经十二卷(一名神通游戏或云大方广)二百一十四纸 普曜经八卷(一名方等本起)一百四十三纸

上二经二十卷两帙 法花三昧经一卷一十一纸 无量义经一卷一十七纸 萨昙分陀利经一卷(旧录云萨芸芬陀利经亦直云分陀利经)三纸 妙法莲花经八卷(或七卷二十八品僧祐录云新法花经一百五十二纸)

上四经十一卷同帙 正法花经十卷(或云方等正法花或七卷一帙)一百九十纸 添品妙法莲花经七卷(二十七品宝塔天授连为一品或八卷)一百五十八纸 维摩诘所说经三卷(一名不可思议解脱或直云维摩诘经僧祐录云新维摩诘经)六十一纸

上二经十卷同帙 维摩诘经二卷(维摩诘说不思议法门之称一名佛法普入道门三昧经或三卷)五十五纸 说无垢称经六卷九十七纸 大方等顶王经一卷(一名维摩诘子问经亦名善思童子经亦直云顶王经)二十纸 大乘顶王经一卷(亦云维摩咒经)一十六纸

上四经十卷同帙 善思童子经二卷二十一纸 大悲分陀利经八卷(亦云大乘悲分陀利经一百六十八纸)

上二经十卷同帙 悲华经十卷(一帙)一百九十九纸 金光明最胜王经十卷(一帙)一百四十九纸 合部金光明经八卷(二十四品)一百二十纸 伅真陀罗所问经二卷(初云伅真陀罗所问宝如来三昧经或云伅真陀罗尼王经或三卷)五十八纸

上二经十卷同帙 大树紧那罗王所问经四卷(亦名说不可思议品或云大树紧那罗经)六十七纸 佛升忉利天为母说法经二卷(亦云佛升忉利天品经或三卷)三十七纸 道神足无极变化经四卷(一名合道神足经或二卷或五卷)四十九纸

上三经十卷同帙 宝雨经十卷(一帙)一百四十一纸 宝云经七卷一百二纸 阿惟越致遮经三卷(或无遮字或四卷)六十六纸

上二经十卷同帙 不退转法轮经四卷(一名不退转经)七十三纸 广博严净不退转法轮经四卷(或六卷或直云广博严净经亦直云不退转法轮经)七十八纸 不必定入印经一卷(或不必定入定入印经)二十一纸 入定不定印经一卷一十六纸

上四经十卷同帙 等集众德三昧经三卷(或二卷或无三昧字或直云等集经)五十纸 集一切福德三昧经三卷五十纸 持心梵天经四卷(亦云持心梵天所问经一名庄严佛法经又名等御诸法经凡十七品或六卷)九十一纸

上三经十卷同帙 思益梵天所问经四卷(或直云思益经僧祐录云思益义经)八十三纸 胜思惟梵天所问经六卷一百一纸

上二经十卷同帙 持人菩萨经四卷(初云持人菩萨所问阴种诸入以了道慧经或三卷)五十四纸 持世经四卷(一名法印经或三卷)七十八纸 济诸方等学经一卷(天竺萨和鞞曰僧迦或无学字)一十五纸 大乘方广总持经一卷(或无乘字)一十四纸

上四经十卷同帙 文殊师利现宝藏经三卷(或二卷或无现字或直云宝藏经)四十二纸 大方广宝箧经三卷(或二卷)四十三纸 大乘同性经二卷(亦名一切佛行入智毗卢遮那藏说经一名佛十地经或四卷)三十八纸 证契大乘经二卷(亦名入一切佛境智陪卢遮那藏)三十二纸

上四经十卷同帙 深密解脱经五卷七十一纸 解深密经五卷七十五纸

上二经十卷同帙 解节经一卷一十纸 相续解脱地波罗蜜了义经一卷(或二卷亦名解脱了义经亦直云相续解脱经)一十八纸 缘生初胜分法本经二卷(亦直云缘生经二十三纸) 分别缘起初胜法门经二卷(亦直云分别缘起经)二十三纸 楞伽阿跋多罗宝经四卷九十二纸

上五经十卷同帙 入楞伽经十卷(一帙)一百七十四纸 大乘入楞伽经七卷一百三十七纸 菩萨行方便境界神通变化经三卷四十七纸

上二经十卷同帙 大萨遮尼干子所说经十卷(一帙或加授记字无所说字或七卷或八卷一名菩萨境界奋迅法门经)一百三十九纸 大方等大云经六卷(一名大方等无相大云经一名大云无相经一名大云蜜藏经或四卷或五卷)九十纸 大云请雨经一卷(内题云大云经请雨品第六十四)二十三纸 大云轮请雨经二卷二十七纸 大方等大云请雨经一卷(内题云大方等大云经请雨品第六十四)二十纸

上四经十卷同帙 诸法无行经二卷(或一卷)三十一纸 诸法本无经三卷三十九纸 无极宝三昧经一卷(或无三昧字)三十纸 宝如来三昧经二卷(一名无极宝三昧经或一卷三十八纸) 慧印三昧经一卷(一名宝田慧印三昧经亦直云慧印经)二十纸 如来智印经一卷(一名诸佛法身)一十九纸

上六经十一卷同帙 大灌顶经十二卷(一帙或无大字录云九卷未详)一百一十八纸 药师如来本愿经一卷(隋笈多译)一十二纸 药师琉璃光如来本愿功德经一卷一十一纸 药师琉璃光七佛本愿功德经二卷三十一纸 阿阇世王经二卷五十五纸 普超三昧经三卷(或四卷或上加文殊师利字亦直云普超经一名阿阇世王品安公录云更出阿阇世王经)六十八纸 放钵经一卷七纸

上六经十卷同帙 月灯三昧经十一卷(或十卷一帙)一百九十八纸 月灯三昧经一卷(一名文殊师利菩萨行十事行经一名逮慧三昧经)一十纸 无所希望经一卷(一名象步经)二十纸 象腋经一卷一十六纸 大净法门经一卷(题云大净法门品上金光首女所问溥首童真所开化经)二十四纸 大庄严法门经二卷(亦名文殊师利神通力经亦名胜金色光明德女经)二十六纸 如来庄严智慧光明入一切佛境界经二卷(亦云如来入一切佛境界经)三十四纸 度一切诸佛境界智严经一卷一十二纸 后出阿弥陀佛偈经一卷(或无经字)一纸 观无量寿佛经一卷(亦云无量寿观经)一十六纸 阿弥陀经一卷(亦名无量寿经)五纸 称赞净土佛摄受经一卷(亦直云称赞净土经)一十纸

上十一经十三卷同帙 观弥勒菩萨上生兜率天经一卷(亦云弥勒上生经)八纸 弥勒成佛经一卷一十七纸 弥勒来时经一卷三纸 弥勒下生经一卷(一名弥勒授决经亦云弥勒成佛经亦云当下成佛亦云下生成佛初云大智舍利弗)七纸 弥勒下生成佛经一卷(义净三藏新译)五纸 诸法勇王经一卷一十八纸 一切法高王经一卷(一名一切法义王经)二十纸 第一义法胜经一卷一十四纸 大威灯光仙人问疑经一卷一十五纸 顺权方便经二卷(一名转女身菩萨经亦云惟权方便经或云顺权女经亦云随权女经或一卷)二十八纸 乐璎珞庄严方便品经一卷(亦云转女身菩萨问答经)二十六纸

上十一经十二卷同帙 六度集经八卷(亦名六度无极经亦云度无极集亦云杂无极经或九卷)一百四十七纸 太子须大拏经一卷(或云须达拏)一十六纸 菩萨睒子经一卷(亦云孝子睒经亦直云睒经)七纸 睒子经一卷(一名孝子睒经一名菩萨睒经一名佛说睒经一名睒本经一名孝子隐经六纸) 太子慕魄经一卷六纸 太子沐魄经一卷(或作慕魄)三纸 九色鹿经一卷三纸

上七经十四卷同帙 无字宝箧经一卷六纸 大乘离文字普光明藏经一卷五纸 大乘遍照光明藏无字法门经一卷(亦直云大乘遍照光明藏经)六纸 老女人经一卷(亦云老母经或云老女经)二纸 老母经一卷二纸 申日经一卷五纸 老母女六英经一卷(亦云老母经)一纸 月光童子经一卷(一名月明童子经或名申日经)九纸 申日儿本经一卷(亦云申儿本经录作兜本误也)三纸 德护长者经二卷(一名尸利崛多长者经)二十八纸 文殊师利问菩提经一卷(一名伽耶山顶经一名菩提无行经亦直云菩提经)七纸 伽耶山顶经一卷(亦云伽耶顶经)一十纸 象头精舍经一卷九纸 大乘伽耶山顶经一卷九纸 长者子制经一卷(亦直名制经)四纸 菩萨逝经一卷(亦云誓童子经或直名逝经)四纸 逝童子经一卷(亦名长者制经亦直云制经亦名菩萨逝经亦直云逝经)三纸 犊子经一卷二纸 乳光佛经一卷(亦云乳光经)六纸 无垢贤女经一卷(或名胎藏经)三纸 腹中女听经一卷(一名不庄校女经)三纸 转女身经一卷一十九纸

上二十二经二十三卷同帙 无上依经二卷三十一纸 未曾有经一卷三纸 甚希有经一卷五纸 决定总经一卷(或云决定总持经亦云决总持经)八纸 谤佛经一卷七纸 宝积三昧文殊问法身经一卷(一名遗日宝积三昧文殊师利菩萨问法身经)六纸 入法界体性经一卷(或云入法界经)十纸 如来师子吼经一卷六纸 大方广师子吼经一卷五纸 大乘百福相经一卷七纸 大乘百福庄严相经一卷九纸 大乘四法经一卷(与单本中实叉难陀译者二名虽同多少全异)一纸 菩萨修行四法经一卷一纸 希有希有挍量功德经一卷(或直云希有挍量功德经)六纸 最无比经一卷十二纸 前世三转经一卷六纸 银色女经一卷七纸 阿阇世王受决经一卷四纸 采莲违王上佛授决号妙华经一卷(亦直云采莲违王经)二纸 正恭敬经一卷(一名威德陀罗尼中说经或名正法恭敬经)五纸 善敬经一卷(亦名善恭敬经一名善恭敬师经)七纸 称赞大乘功德经一卷五纸 说妙法决定业障经一卷三纸

上二十三经二十四卷同帙 谏王经一卷(亦云大小谏王经)四纸 如来示教胜军王经一卷(亦直云胜军王经)十纸 佛为胜光天子说王法经一卷(亦直云胜光天子经)七纸 大方等修多罗王经一卷(或无王字)二纸 转有经一卷二纸 文殊师利巡行经一卷五纸 文殊尸利行经一卷八纸 贝多树下思惟十二因缘经一卷(亦云闻城十二因缘经)四纸 缘起圣道经一卷八纸 稻芉经一卷七纸 了本生死经一卷五纸 自誓三昧经一卷(题下注云独证品第四出比丘净行中)八纸 如来独证自誓三昧经一卷(亦云独证自誓三昧经亦云如来自誓三昧经)七纸 灌洗佛形像经一卷(亦云四月八日灌经亦直云灌经)二纸 摩诃刹头经一卷(亦名灌佛形像经)三纸 造立形像福报经一卷三纸 作佛形像经一卷(亦云优填王作佛像经一名作像因缘经)四纸 龙施女经一卷(或无女字)二纸 龙施菩萨本起经一卷(或云龙施女经或云龙施本经)四纸 八吉祥神咒经一卷(或无神字)三纸 八阳神咒经一卷(亦云八阳经别有一本亦云八阳神咒可半纸许初有七佛名号者非也)四纸 八吉祥经一卷(亦云八方八世界八佛名号经)二纸 八佛名号经一卷四纸 盂兰盆经一卷(亦云盂兰经)二纸 报恩奉盆经一卷一纸 佛说浴像功德经一卷(三藏宝思惟译)三纸 浴像功德经一卷(三藏义净译)四纸 挍量数珠功德经一卷二纸 数珠功德经一卷(内云曼殊室利咒藏中校量数珠功德法)二纸

上二十九经二十九卷同帙 不空罥索神变真言经三十卷(三帙)五百二十六纸 不空罥索咒经一卷(亦云不空罥索观世音心咒经)一十一纸 不空罥索神咒心经一卷一十三纸 不空罥索陀罗尼自在王咒经三卷(亦名不空罥索心咒王经)三十四纸 不空罥索陀罗尼经一卷(一名普门)三十七纸 千眼千臂观世音菩萨陀罗尼神咒经二卷(或一卷)一十九纸 千手千眼观世音菩萨姥陀罗尼身经一卷(或云千臂千眼)二十二纸 千手千眼观世音菩萨广大圆满无碍大悲心 陀罗尼经一卷(一十九纸) 观世音菩萨秘密藏神咒经一卷(八纸) 观世音菩萨如意摩尼陀罗尼经一卷七纸

上九经十二卷同帙 观自在菩萨如意心陀罗尼咒经一卷四纸 如意轮陀罗尼经一卷(此经出大莲花金刚三昧耶加持秘密无障碍经)二十四纸 文殊师利根本一字陀罗尼经一卷(题云大方广菩萨藏中文殊师利根本一字陀罗尼法亦名一字咒王经)三纸 曼殊室利菩萨咒藏中一字咒王经一卷三纸 十二佛名神咒经一卷(题云十二佛名神咒校量功德除障灭罪经)六纸 称赞如来功德神咒经一卷三纸 孔雀王咒经一卷(亦名大金色孔雀王经并结界场法具)八纸 大金色孔雀王咒经一卷五纸 佛说大金色孔雀王咒经一卷八纸 孔雀王咒经二卷(亦云孔雀王陀罗尼经)四十二纸 大孔雀咒王经三卷六十纸

上十一经十四卷同帙 陀罗尼集经十二卷三百四十三纸 十一面观世音神咒经一卷一十纸 十一面神咒心经一卷一十纸 摩利支天经一卷(或上加小字)二纸 咒五首经一卷(或无经字)二纸 千啭陀罗尼观世音菩萨咒经一卷(或无经字)三纸 六字神咒经一卷(或云六字咒法)六纸 七俱胝佛大心准提陀罗尼经一卷(亦直云七俱胝佛母心经)五纸 七俱胝佛母准泥大明陀罗尼经一卷一十六纸

上九经二十卷二帙(上帙七卷下帙十三卷) 观自在菩萨随心咒经一卷(亦名多唎心经十九纸) 种种杂咒经一卷(或无经字)六纸 佛顶尊胜陀罗尼经一卷(杜行顗奉制译)七纸 佛顶最胜陀罗尼经一卷(日照三藏译)八纸 佛顶尊胜陀罗尼经一卷(佛陀波利译)七纸 最胜佛顶陀罗尼净除业障经一卷(日照三藏再译)十三纸 佛顶尊胜陀罗尼经一卷(义净三藏译或加咒字八纸) 无量门微密持经一卷(一名成道降魔得一切智经)六纸 出生无量门持经一卷(或云新微密持经)七纸 阿难陀目佉尼呵离陀经一卷(或云出无量门持经)一十纸 无量门破魔陀罗尼经一卷(或直云破魔陀罗尼经)一十一纸 阿难陀目佉尼诃离陀邻尼经一卷一十纸 舍利弗陀罗尼经一卷八纸 一向出生菩萨经一卷一十二纸 出生无边门陀罗尼经一卷一十四纸 胜幢臂印陀罗尼经一卷二纸 妙臂印幢陀罗尼经一卷(别有一本十六七纸非是本经不可流布)二纸上十七经十七卷同帙 无崖际持法门经一卷(一名无际经)一十五纸 尊胜菩萨所问一切法入无量门陀罗尼经一卷(或直云尊胜菩萨所问亦云入无量门陀罗尼)十七纸 金刚上味陀罗尼经一卷一十五纸 金刚场陀罗尼经一卷一十四纸 师子奋迅菩萨所问经一卷二纸 华聚陀罗尼咒经一卷三纸 华积陀罗尼神咒经一卷三纸 六字咒王经一卷五纸 六字神咒王经一卷六纸 虚空藏菩萨问佛经一卷(亦云虚空藏菩萨问七佛陀罗尼咒经亦云七佛神咒经)十二纸 如来方便善巧咒经一卷十纸 持句神咒经一卷(亦云陀罗尼句)三纸 陀邻尼钵经一卷(亦云陀邻钵咒)三纸 东方最胜灯王如来经一卷(题云东方最胜灯王如来遣二菩萨送咒奉释迦如来助护持世间经)十三纸 善法方便陀罗尼经一卷六纸 金刚秘密善门陀罗尼经一卷五纸 护命法门神咒经一卷一十一纸 无垢净光大陀罗尼经一卷一十二纸 请观世音菩萨消伏毒害陀罗尼咒经一卷(亦直云请观世音经)十二纸

上十九经十九卷同帙 内藏百宝经一卷(亦云内藏百品)八纸 温室洗浴众僧经一卷(亦直云温室经)三纸 须赖经一卷十八纸 私诃昧经一卷(或云私诃末经一名菩萨道树经亦名道树三昧经)十一纸 菩萨生地经一卷(一名差摩竭经)三纸 四不可得经一卷五纸 梵女首意经一卷(一名首意女经)五纸 成具光明定意经一卷(或云成具光明三昧经或直云成具光明经)二十二纸 宝网经一卷(亦云宝网童子经)二十三纸 菩萨行五十缘身经一卷(亦云菩萨缘身五十事经亦云五十缘身行经)六纸 菩萨修行经一卷(亦云威施长者问观身行经亦云长者修行经)七纸 诸德福田经一卷(或直云福田经或云诸福田经)五纸 大方等如来藏经一卷(或直云如来藏经)九纸 佛语经一卷四纸 金色王经一卷九纸 演道俗业经一卷九纸 百佛名经一卷六纸

上十七经十七卷同帙 称扬诸佛功德经三卷(亦名集诸佛花经一名集花经一名现在佛名经或四卷)五十七纸 须真天子经三卷(亦云须真天子所问经亦云问四事经或二卷)四十六纸 摩诃摩耶经一卷(一名佛升忉利天为母说法经亦云摩耶经或二卷)二十六纸 除恐灾患经一卷一十七纸 孛经一卷(或云孛经钞)一十八纸 观世音菩萨受记经一卷(一名观世音受决经一十三纸)

上六经十卷同帙 海龙王经四卷(或三卷)七十三纸 首楞严三昧经三卷(或二卷亦直云首楞严经僧祐录云新首楞严经)五十二纸 观普贤菩萨行法经一卷(云出深功德经或无行法字亦云普贤观经)一十六纸 观药王药上二菩萨经一卷(一十九纸) 不思议光菩萨所问经一卷(亦云不思议光菩萨所说经亦云无思光孩童菩萨经)一十二纸

上五经十卷同帙 十住断结经十卷(最胜问菩萨十住除垢断结经一名十千日光三昧定亦云十地断结经或十一卷或十四卷)二百五十四纸 诸佛要集经二卷(亦直云要集经天竺曰佛陀僧祇提)四十三纸 未曾有因缘经二卷(或无因缘字度罗睺罗沙弥序)四十纸

上三经十四卷二帙 菩萨璎珞经十二卷(一名现在报或十四卷或十六卷或十三卷)三百三十七纸 超日明三昧经二卷(或直云超日明经或三卷)四十八纸

上二经十四卷二帙 贤劫经十三卷(题云颰陀劫三昧晋曰贤劫定意经旧录云贤劫三昧经或十卷或七卷一帙)一百九十二纸

    大乘经单译

一百三十一部二百九十三卷二十四帙 大法炬陀罗尼经二十卷(二帙)二百九十八纸 大威德陀罗尼经二十卷(二帙)二百六十八纸 佛名经十二卷(或云十三卷或分为二十卷)二百五十三纸 三劫三千佛名经三卷(庄严劫上贤劫中星宿劫下)五十九纸

上二经十五卷二帙(上帙七卷下帙八卷) 五千五百佛名经八卷一百三十一纸 不思议功德诸佛所护念经二卷(或直云不思议功德经或四卷)三十七纸

上二经十卷同帙 华手经十三卷(一名摄诸善根经亦名摄诸福德经或十一卷或十二卷或十卷一帙)二百二十九纸 大方等陀罗尼经四卷(一名方等檀特陀罗尼经或无大字)六十三纸 僧伽吒经四卷五十一纸 力庄严三昧经三卷三十八纸 大方广圆觉修多罗了义经一卷二十七纸

上四经十二卷同帙 观佛三昧海经十卷(或云观佛三昧经或八卷一帙)一百五十六纸 大方便佛报恩经七卷一百二十六纸 菩萨本行经三卷四十七纸

上二经十卷同帙 法集经六卷(或七卷或八卷)一百二十七纸 观察诸法行经四卷六十三纸

上二经十卷同帙 菩萨处胎经五卷(初云菩萨从兜术天降神母胎说广普经亦直云胎经或八卷或四卷)一百十五纸 弘道广显三昧经四卷(一名阿耨达龙王所问决诸狐疑清净品亦名入金刚问定意经凡十二品或二卷)五十五纸 施灯功德经一卷(一名然灯经)一十五纸

上三经十卷同帙 央崛魔罗经四卷七十八纸 无所有菩萨经四卷六十二纸 明度五十挍计经二卷(或无明度字或无五十字)四十纸

上三经十卷同帙 中阴经二卷二十八纸 大法鼓经二卷三十一纸 文殊师利问经二卷(亦直云文殊问经)五十一纸 月上女经二卷(维摩诘之女)二十九纸 大方广如来秘密藏经二卷(二十四纸)

上五经十卷同帙 大乘密严经三卷五十六纸 占察善恶业报经二卷(亦名大乘实义经出六根聚经亦直云占察经亦名地藏菩萨经)二十八纸 莲华面经二卷二十三纸 文殊师利问菩萨署经一卷(亦云文殊问署经)二十纸 大乘造像功德经二卷(或一卷)二十一纸

上五经十卷同帙 广大宝楼阁善住秘密陀罗尼经三卷四十一纸 一字佛顶轮王经五卷(亦名五佛顶经或四卷)一百二十一纸 大陀罗尼末法中一字心咒经一卷一十四纸

上三经九卷同帙 大佛顶如来密因修证了义诸菩萨万行首楞严经十卷一帙一百四十三纸 大毗卢遮那成佛神变加持经七卷(亦云大毗卢遮那成佛经)一百三十五纸 苏婆呼童子经三卷(亦云苏婆呼请问经或云苏婆呼律或云苏磨呼或二卷)四十九纸

上二经十卷同帙 苏悉地羯罗经三卷九十一纸 牟梨曼陀罗咒经一卷(或无经字)三十三纸 金刚顶瑜伽中略出念诵法四卷(亦云经)八十一纸

上三经八卷同帙 七佛所说神咒经四卷(初卷云七佛十一菩萨说大陀罗尼神咒经)七十三纸 大吉义神咒经二卷(或四卷)三十九纸 文殊师利宝藏陀罗尼经一卷(一十七纸) 金刚光焰止风雨陀罗尼经一卷(二十一纸) 阿吒婆拘鬼神大将上佛陀罗尼经一卷(亦直云阿吒婆拘咒经)五纸 阿弥陀鼓音声王陀罗尼经一卷(四纸) 大普贤陀罗尼经一卷三纸 大七宝陀罗尼经一卷一纸 六字大陀罗尼咒经一卷二纸 安宅神咒经一卷(亦云安宅咒经)四纸 摩尼罗亶经一卷(亦云摩尼罗亶神咒经)四纸 玄师颰陀所说神咒经一卷(录云幻师无所说字或作跋字亦云波陀古录云幻士跋陀经)二纸 护诸童子陀罗尼咒经一卷(亦云护诸童子请求男女陀罗尼经)四纸 诸佛心陀罗尼经一卷三纸 拔济苦难陀罗尼经一卷二纸 八名普密陀罗尼经一卷二纸 持世陀罗尼经一卷四纸 六门陀罗尼经一卷一纸 清净观世音普贤陀罗尼经一卷(此经有一错本应须审之)五纸

上十九经二十三卷同帙 智炬陀罗尼经一卷三纸 诸佛集会陀罗尼经一卷四纸 随求即得大自在陀罗尼神咒经一卷(亦云随求所得)一十四纸 百千印陀罗尼经一卷二纸 救面燃饿鬼陀罗尼神咒经一卷(亦云施饿鬼食咒经后兼有施水咒)四纸 庄严王陀罗尼咒经一卷四纸 香王菩萨陀罗尼咒经一卷二纸 一切功德庄严王经一卷一十四纸 拔除罪障咒王经一卷三纸 善夜经一卷三纸 虚空藏菩萨能满诸愿最胜心陀罗尼求闻持法一卷(亦云虚空藏菩萨求闻持法经)四纸 金刚顶经曼殊室利菩萨五字心陀罗尼品一卷一十一纸 观自在如意轮菩萨瑜伽法要一卷九纸 佛地经一卷一十三纸 佛垂般涅槃略说教诫经一卷(亦云佛临般涅槃一名遗教经)六纸 出生菩提心经一卷一十一纸 佛印三昧经一卷三纸 文殊师利般涅槃经一卷四纸 异出菩萨本起经一卷(或无起字)一十一纸 千佛因缘经一卷一十八纸 贤首经一卷(一名贤首夫人经)三纸 月明菩萨经一卷(或加三昧字或云月明童子经亦云月明童男经)三纸 心明经一卷(一名心明女梵志妇饭汁施经)三纸 灭十方冥经一卷(或云十方灭冥经)六纸 鹿母经一卷(别有鹿子经一卷与此全同)三纸 魔逆经一卷一十三纸

上二十六经二十六卷同帙 德光太子经一卷(一名赖吒和罗所问光德太子经一十九纸) 大意经一卷五纸 坚固女经一卷(一名牢固女经)六纸 商主天子所问经一卷(或无所问字)一十七纸 诸法最上王经一卷二十三纸 师子庄严王菩萨请问经一卷(一名八曼荼罗经)五纸 离垢慧菩萨所问礼佛法经一卷(六纸) 受持七佛名号所生功德经一卷(四纸) 佛临涅槃记法住经一卷(或加般字)五纸 寂照神变三摩地经一卷一十六纸 差摩婆帝受记经一卷三纸 不增不减经一卷(或云二卷者误)七纸 造塔功德经一卷二纸 右绕佛塔功德经一卷(亦云绕塔功德经)三纸 大乘四法经一卷(与重译中日照出者名字虽同经体全异)八纸 有德女所问大乘经一卷(时有一本可八九纸文错不堪)四纸 大乘流转诸有经一卷三纸 妙色王因缘经一卷四纸 佛为海龙王说法印经一卷一纸 师子素驮娑王断肉经一卷四纸 般泥洹后灌腊经一卷(一名般泥洹后四辈灌腊经亦直云灌腊经)二纸 八部佛名经一卷(亦云八佛经)三纸

上二十二经二十二卷同帙 菩萨内习六波罗蜜经一卷(或云内六波罗蜜经安公云出方等部)三纸 菩萨投身饿虎起塔因缘经一卷(僧祐录云以身施饿虎经)十一纸 金刚三昧本性清净不坏不灭经一卷(亦名金刚清净经)八纸 师子月佛本生经一卷七纸 长者法志妻经一卷三纸 萨罗国经一卷(或云萨罗国王经)四纸 十吉祥经一卷二纸 长者女庵提遮师子吼了义经一卷六纸 一切智光明仙人慈心因缘不食肉经一卷五纸 金刚三昧经二卷(或一卷)二十七纸 法灭尽经一卷三纸 甚深大回向经一卷四纸 天王太子辟罗经一卷(亦云太子譬罗经或无天王字)二纸 优婆夷净行法门经二卷(亦直云净行经或无经字)三十二纸 八大人觉经一卷一纸 三品弟子经一卷(亦云弟子学有三辈经)三纸 四辈经一卷(或云四辈弟子经或云四辈学经)三纸 当来变经一卷(或云当来变识经)二纸 过去佛分卫经一卷(或云过世)二纸 十二头陀经一卷(一名沙门头陀经)五纸 树提伽经一卷三纸 长寿王经一卷六纸 法常住经一卷二纸

上二十三经二十五卷同帙

    大乘律

二十六部　五十四卷　五帙 菩萨地持经十卷(或无经字亦云论亦名菩萨戒经又名菩萨经或八卷一帙)一百八十六纸 菩萨善戒经九卷(一名菩萨地或十卷)一百八十纸 净业障经一卷一十五纸

上二经十卷同帙 优婆塞戒经七卷(或五卷或六卷或十卷是在家菩萨戒)一百三十一纸 梵网经二卷三十六纸 受十善戒经一卷一十六纸

上三经十卷同帙 菩萨璎珞本业经二卷(或直云璎珞本业经三十九纸) 佛藏经四卷(一名选择诸法经或三卷或二卷)七十纸 菩萨戒本一卷(昙无谶译)一十一纸 菩萨戒本一卷(三藏玄奘译)一十八纸 菩萨戒羯磨文一卷六纸 菩萨善戒经一卷(忧波离问菩萨受戒法)一十五纸

上六经十卷同帙 菩萨内戒经一卷一十八纸 优婆塞五戒威仪经一卷一十五纸 文殊师利净律经一卷(或真名净律经一十三纸) 清净毗尼方广经一卷一十七纸 寂调音所问经一卷(一名如来所说清净调伏经)一十八纸 大乘三聚忏悔经一卷十三纸 菩萨五法忏悔文一卷二纸 菩萨藏经一卷一十纸 三曼陀颰陀罗菩萨经一卷七纸 菩萨受斋经一卷三纸 文殊悔过经一卷(一名文殊五体悔过经)二十一纸 舍利弗悔过经一卷(亦直名悔过经)五纸 法律三昧经一卷(亦直云法律经)七纸 十善业道经一卷六纸

上十四经十四卷同帙

    大乘论

九十七部　五百一十八卷　五十帙(二十一部一百五十五卷释经论七十六部三百六十三卷集义论) 大智度论一百卷(或云大智度经论亦云摩诃般若释论或一百一十卷或七十卷十帙)二千八十五纸 十地经论十二卷(或一十五卷一帙)二百四十六纸 弥勒菩萨所问经论五卷(或六卷或七卷或十卷)一百二十八纸 大乘宝积经论四卷八十四纸 宝髻菩萨四法经论一卷(题云宝髻经四法优波提经)一十二纸

上三论十卷同帙 佛地经论七卷一百一十七纸 金刚般若论二卷(无著菩萨造)三十纸 能断金刚般若波罗蜜多经论颂一卷(亦云能断金刚论颂)四纸

上三论十卷同帙 金刚般若波罗蜜经论三卷(天亲菩萨造)四十八纸 能断金刚般若波罗蜜多经论释三卷(亦云能断金刚论释)三十三纸 金刚般若波罗蜜经破取着不坏假名论二卷(亦名功德施论)三十三纸 文殊师利菩萨问菩提经论二卷(一云文殊问菩提经论一云伽耶山顶论经)三十纸 妙法莲华经论一卷(题云妙法莲华经优波提舍二十五纸)

上五论十一卷同帙 法华经论二卷(初有归敬颂者是或一卷题亦云妙法莲华经优波提舍)三十纸 胜思惟梵天所问经论四卷(或三卷五十九纸) 涅槃论一卷(或云大般涅槃经论)一十纸 涅槃经本有今无偈论一卷(亦直云本有本无论)六纸 遗教经论一卷二十六纸 无量寿经论一卷(题云无量寿经优波提舍愿生偈)七纸 三具足经论一卷(题云三具足经优波提舍)一十八纸 转法轮经论一卷(题云转法轮经优波提舍)一十纸

上八论十二卷同帙(已上释经论已下集义论) 瑜伽师地论一百卷(十帙)一千八百十七纸 显扬圣教论二十卷(二帙)三百三十七纸 瑜伽师地论释一卷(最胜子等诸菩萨造)十九纸 显扬圣教论颂一卷(无著造凡十一品)一十三纸 王法正理论一卷二十纸 大乘阿毗达磨集论七卷一百三纸

上四论十卷同帙 大乘阿毗达磨杂集论十六卷二百五十五纸 中论四卷(亦云中观论或八卷)九十八纸

上二论二十卷二帙 般若灯论释十五卷二百五十二纸 十二门论一卷二十四纸 十八空论一卷二十二纸 百论二卷四十三纸 广百论本一卷八纸

上五论二十卷二帙 大乘广百论释论十卷(一帙)一百九十七纸 十住毗婆沙论十四卷(或无论字或十二卷或十五卷)二百七十六纸 菩提资粮论六卷六十七纸

上二论二十卷二帙 大乘庄严经论十三卷(或十五卷一帙)二百五纸 大庄严论经十五卷(或无经字或十卷)二百九纸 顺中论二卷(题云顺中论义入大般若波罗蜜经初品法门)三十二纸 摄大乘论三卷(真谛三藏译)五十九纸

上三论二十卷二帙 摄大乘论二卷(佛陀扇多译)四十四纸 摄大乘论本三卷(三藏玄奘译)六十一纸 摄大乘论释十五卷(天亲释真谛译或十二卷亦云释论)三百二十七纸

上三论二十卷二帙 摄大乘论释论十卷(世亲释笈多译一帙)一百五十六纸 摄大乘论释十卷(世亲释玄奘译一帙)一百七十六纸 摄大乘论释十卷(无性释玄奘译一帙二百十六纸) 佛性论四卷八十三纸 决定藏论三卷五十三纸 辩中边论颂一卷五纸 中边分别论二卷(或三卷)三十八纸

上四论十卷同帙 辩中边论三卷三十九纸 究竟一乘宝性论四卷(亦云宝性分别一乘增上论或三卷或二卷)八十纸 业成就论一卷一十二纸 大乘成业论一卷一十七纸 因明正理门论本一卷(三藏玄奘译)一十五纸

上五论十卷同帙 因明正理门论一卷(三藏义净译)一十六纸 因明入正理论一卷六纸 显识论一卷(题云显识品从无相论出)一十九纸 转识论一卷三纸 唯识论一卷(一名破色心初云唯识无境界或云唯识无境界论)一十九纸 唯识论一卷(初云修道不共他)一十纸 唯识宝生论五卷(一名二十唯识顺释论)六十五纸 唯识三十论一卷二纸 唯识二十论一卷十纸

上九论十三卷同帙 成唯识论十卷(一帙)一百七十五纸 大丈夫论二卷三十四纸 入大乘论二卷四十一纸 大乘掌珍论二卷三十三纸 大乘五蕴论一卷(世亲造玄奘译)八纸 大乘广五蕴论一卷(与前论异本或无广字安慧造日照译)一十三纸 宝行王正论一卷一十九纸 大乘起信论一卷(真谛三藏译)二十五纸

上七论十卷同帙 大乘起信论二卷(实叉难陀译)二十四纸 发菩提心论二卷(或云发菩提心经亦云经论)二十八纸 三无性论二卷(题云三无性论品出无相论或一卷)三十五纸 方便心论一卷(或二卷凡四品)一十七纸 如实论一卷(题云如实论反质难品)二十三纸 无相思尘论一卷(或直云思尘论)三纸 观所缘论一卷三纸 观所缘论释一卷一十三纸

上八论十一卷同帙 回诤论一卷二十五纸 缘生论一卷一十一纸 十二因缘论一卷四纸 一输卢迦论一卷(或云一书)三纸 大乘百法明门论一卷(题云大乘百法明门论本事分中略录名数)二纸 百字论一卷八纸 解拳论一卷二纸 掌中论一卷三纸 取因假设论一卷九纸 观总相论颂一卷一纸 止观门论颂一卷四纸 手杖论一卷七纸 六门教授习定论一卷九纸 大乘法界无差别论一卷六纸 破外道小乘四宗论一卷六纸 破外道小乘涅槃论一卷五纸

上十六论十六卷同帙

都计大乘经律论见入藏者。总六百三十八部。合二千七百四十五卷。二百五十八帙

与前广录部数不同者。前广录中以大宝积经诸部合成分为四十九部上录。此合为一部。故欠四十八部不同

开元释教录卷第十九　入藏录卷上开元释教录卷第二十(入藏录下)

        庚午岁西崇福寺沙门智升撰

    小乘入藏录下(小乘经律论总三百三十部一千七百六十二卷一百六十五帙贤圣集传附此卷末此直列经名及标纸数余如广录) 小乘经　二百四十部　六百一十八卷　四十八帙 小乘律　五十四部　四百四十六卷　四十五帙 小乘论　三十六部　六百九十八卷　七十二帙

    小乘经重单合译

一百五十三部　三百九十四卷　三十一帙 长阿含经二十二卷(二帙)四百三十一纸 中阿含经六十卷(或五十八卷六帙九十九品)一千一百四十六纸 增壹阿含经五十一卷(或五十卷或四十二卷或六十卷或三十三卷)五帙八百一十纸 杂阿含经五十卷(五帙凡四品)一千六十九纸 别译杂阿含经二十卷(二帙)三百九纸 佛般泥洹经二卷(或直云泥洹经)四十七纸 大般涅槃经三卷(或二卷或云涅槃)五十一纸 般泥洹经二卷(或直云泥洹经亦云大般泥洹经诸藏中一卷者唯是上卷欠下卷)四十四纸 人本欲生经一卷一十五纸 尸迦罗越六向拜经一卷(或云尸迦罗越六方礼经)四纸 梵志阿颰经一卷(一名阿颰摩纳经安公录直云阿拔经亦名佛开解梵志阿颰经)一十四纸 梵网六十二见经一卷(一名梵网经)二十一纸 寂志果经一卷一十六纸

上八经十二卷同帙 起世经十卷(一帙)一百六十七纸 起世因本经十卷(恐二本相滥题下别云起世因本经一帙诸藏多是前本此本稍稀)一百七十纸 楼炭经六卷(或云大楼炭经凡十三品或八卷或五卷)一百三纸 长阿含十报法经二卷(亦名多增道章经或直云十报经)二十七纸 中本起经二卷(或云太子中本起经)四十七纸

上三经十卷同帙 七知经一卷(或云七智经)二纸 碱水喻经一卷(或云碱水譬喻经)二纸 一切流摄守因经一卷(或直云流摄经或云一切流摄经亦云一切流摄守经亦云流摄守因经)五纸 四谛经一卷九纸 恒水经一卷(亦云恒河喻经)四纸 本相倚致经一卷(亦云大相倚致或作猗字)三纸 缘本致经一卷三纸 顶生王故事经一卷(亦直云顶生王经)六纸 文陀竭王经一卷四纸 阎罗王五天使者经一卷(一名铁城泥犁经)三纸 铁城泥犁经一卷五纸 古来世时经一卷五纸 阿那律八念经一卷(或云八念经一名禅行敛意旧录云禅行捡意)四纸 离睡经一卷三纸 是法非法经一卷四纸 求欲经一卷十纸 受岁经一卷四纸 梵志计水净经一卷二纸 苦阴经一卷五纸 释摩男本经一卷(一名五阴因事经)四纸 苦阴因事经一卷六纸 乐想经一卷二纸 漏分布经一卷七纸 阿耨风经一卷(晋言衣次)六纸 诸法本经一卷一纸 瞿昙弥记果经一卷七纸 瞻婆比丘经一卷(或云瞻波)四纸 伏淫经一卷三纸 魔娆乱经一卷(一名魔王入目连兰腹经一名弊魔试目连经)八纸 弊魔试目连经一卷(一名魔娆乱经)五纸

上三十经三十卷同帙 赖吒和罗经一卷(一名罗汉赖吒和罗经)十一纸 善生子经一卷七纸 数经一卷四纸 梵志頞罗延问尊重经一卷(或云頞波罗延)七纸 三归五戒慈心厌离功德经一卷(一纸) 须达经一卷(亦云须达长者经)四纸 佛为黄竹园老婆罗门说学经一卷四纸 梵摩喻经一卷九纸 尊上经一卷四纸 鹦鹉经一卷(亦云兜调经或作兕者误也)九纸 兜调经一卷四纸 意经一卷三纸 应法经一卷四纸 泥犁经一卷(或云中阿含泥犁经)十二纸 优波夷堕舍迦经一卷三纸 斋经一卷(一名持斋经)四纸 鞞摩肃经一卷四纸 婆罗门子命终爱念不离经一卷四纸 十支居士八城人经一卷(亦直云十支经)三纸 邪见经一卷二纸 箭喻经一卷四纸 普法义经一卷(一名具法行经亦名普义经)九纸 广义法门经一卷九纸 戒德香经一卷(或云戒德经)二纸 四人出现世间经一卷四纸 波斯匿王太后崩尘土坌身经一卷三纸 须摩提女经一卷六纸 婆罗门避死经一卷一纸 施食获五福报经一卷(一名施色力经一名福德经二纸) 频毗娑罗王诣佛供养经一卷(亦云频婆)五纸 长者子六过出家经一卷三纸 鸯崛摩经一卷(或有作魔字或云指鬘经亦云指髻经六纸)

上三十二经三十二卷同帙 鸯崛鬘经一卷六纸 力士移山经一卷(亦直云移山经)六纸 四未曾有法经一卷(亦云四未曾有经或无法字)二纸 舍利弗摩诃目揵连游四衢经一卷三纸 七佛父母姓字经一卷(或云七佛姓字经)四纸 放牛经一卷(亦云牧牛经)四纸 缘起经一卷(亦云十二缘起经)三纸 十一想思念如来经一卷(或云十一思惟念如来经)一纸 四泥犁经一卷(或云四大泥犁经)二纸 阿那邠邸化七子经一卷四纸 大爱道般泥洹经一卷(或作涅槃)七纸 佛母般泥洹经一卷四纸 国王不犁先尼十梦经一卷(或作泥)五纸 舍卫国王梦见十事经一卷(或直云十梦经或云舍卫国王十梦经或云波斯匿王十梦经)四纸 阿难同学经一卷三纸 五蕴皆空经一卷一纸 七处三观经一卷(或二卷)一十七纸 圣法印经一卷(亦直云圣印经亦云慧印经)二纸 杂阿含经一卷二十一纸 五阴譬喻经一卷(或无譬字一名水沫所漂经)二纸 水沫所漂经一卷(一名河中大聚沫经一名聚沫譬经)二纸 不自守意经一卷(或云自守亦不自守经或云不自守经)一纸 满愿子经一卷二纸 花积陀罗尼杂须经一卷(此经在藏见阙无处访本)二纸 转法轮经一卷(或云法轮转经京中诸藏并是转法轮论非是本经应须简择)二纸 三转法轮经一卷五纸 八正道经一卷三纸 难提释经一卷四纸 马有八态譬人经一卷(一名马有八弊恶态经亦直云马有八态经)一纸 马有三相经一卷(亦云善马有三相经)一纸 相应相可经一卷二纸 治禅病秘要经一卷(或云治禅病秘要法无经字或云禅要秘密治病经或二卷)二十八纸

上三十一经三十一卷同帙 摩邓女经一卷(一名阿难为蛊道女惑经亦云摩邹女)三纸 摩登女解形中六事经一卷三纸 摩登伽经三卷(或二卷)三十四纸 舍头谏经一卷(题云舍头谏晋曰太子二十八宿经一名虎耳经一名虎意经)二十六纸 鬼问目连经一卷四纸 杂藏经一卷九纸 饿鬼报应经一卷(一名目连说地狱饿鬼因缘经)五纸 阿难问事佛吉凶经一卷(或云阿难问事经亦云事佛吉凶经)五纸 慢法经一卷二纸 阿难分别经一卷(亦云阿难问事佛吉凶经或直名分别经五纸) 五母子经一卷二纸 沙弥罗经一卷二纸 玉耶女经一卷(或云玉耶经)三纸 玉耶经一卷(一名长者诣佛说子妇无敬经或云玉耶女经)五纸 阿速达经一卷二纸 修行本起经二卷(一名宿行本起经)三十二纸

上十六经十九卷同帙 太子瑞应本起经二卷(亦名太子本起瑞应经亦名瑞应本起经)三十一纸 过去现在因果经四卷(或五卷)九十五纸 法海经一卷三纸 海八德经一卷三纸 四十二章经一卷七纸 奈女耆域因缘经一卷(或云柰女耆域经或直云奈女经有云柰女耆域国者误也)一十七纸 罪业应报教化地狱经一卷(或云地狱报应经)六纸 龙王兄弟经一卷(一名难龙王经亦名降龙王经)二纸 长者音悦经一卷(或云长者音悦不兰迦叶经亦直云音悦经)五纸

上九经十三卷同帙 禅秘要经三卷(或云禅閟要法无经字或四卷)八十四纸 七女经一卷(一名七女本经)六纸 八师经一卷四纸 越难经一卷(一名越难长者经一名难经)二纸 所欲致患经一卷六纸 阿阇世王问五逆经一卷五纸 五苦章句经一卷(一名诸天五苦经一名五道章句经一名净除罪盖乐佛法经)十三纸 坚意经一卷(一名坚心正意经一名坚心经)二纸 净饭王涅槃经一卷(或加般字)六纸 进学经一卷(或云劝进学道经)一纸 得道梯橙锡杖经一卷(题云得道梯橙经锡杖品第十二亦直云锡杖经)三纸 贫穷老公经一卷(一名贫老经)三纸 三摩竭经一卷(一名须摩提女经一名难国王经一名恕和檀王经)八纸 蓱沙王五愿经一卷(一名弗沙迦王经或作瓶字)七纸 琉璃王经一卷(或作流离字)七纸

上十五经十七卷同帙 生经五卷(或四卷)一百九纸 义足经二卷四十纸

上二经七卷同帙

    小乘经单译

八十七部　二百二十四卷　一十七帙 正法念处经七十卷(七帙)一千二百五纸 佛本行集经六十卷(或名皆集经六帙八百七十七纸) 本事经七卷九十五纸 兴起行经二卷(亦名严诫宿缘经一名十缘经题云出杂藏)三十一纸 业报差别经一卷一十五纸

上三经十卷同帙 大安般守意经二卷(亦直云大安般经或无大字安公云小安般经或一卷)三十纸 阴持入经二卷(或云除持入误也或一卷亦云住阴持入)三十二纸 处处经一卷一十五纸 骂意经一卷一十五纸 分别善恶所起经一卷一十五纸 出家缘经一卷(一名出家因缘经)二纸 阿鋡正行经一卷(一名正意经)四纸 十八泥犁经一卷(或云十八地狱经)六纸 法受尘经一卷一纸 禅行法想经一卷一纸 长者子懊恼三处经一卷(一名长者夭恼三处经亦云三处恼经)三纸 揵陀国王经一卷(或无国字)二纸 须摩提长者经一卷(一名会诸佛前亦名如来所说示现众生)八纸 阿难四事经一卷四纸 未生怨经一卷四纸 四愿经一卷三纸 黑氏梵志经一卷三纸 猘狗经一卷(祐云与乐狗同)二纸 分别经一卷五纸 八关斋经一卷二纸 阿鸠留经一卷四纸 孝子经一卷(亦云孝子报恩经)二纸

上二十二经二十四卷同帙 五百弟子自说本起经一卷(或云佛五百弟子自说本起经亦云五百弟子自说本末经亦云五百弟子本起经)二十一纸 大迦叶本经一卷(或无大字)五纸 四自侵经一卷五纸 罗云忍辱经一卷(或直云忍辱经)三纸 佛为年少比丘说正事经一卷二纸 沙曷比丘功德经一卷三纸 时非时经一卷(亦直云时经)二纸 自爱经一卷(或云自爱不自爱经)五纸 中心经一卷(亦云中心正行经或云大忠心经亦云小中心经)五纸 正见经一卷(一名生死变识经)八纸 大鱼事经一卷二纸 呵难七梦经一卷(亦直云七梦经)二纸 阿雕阿那含经一卷(一名荷雕或作苛字)二纸 灯指因缘经一卷九纸 妇人遇辜经一卷(一名妇遇对经)二纸 四天王经一卷三纸 摩诃迦叶度贫母经一卷四纸 十二品生死经一卷一纸 罪福报应经一卷(一名轮转五道罪福报应经亦云轮转五道经亦云五道轮经)四纸 五无返复经一卷(一名五反覆大义经或作附字)二纸 佛大僧大经一卷(二儿名)七纸 邪只经一卷二纸 末罗王经一卷二纸 摩达国王经一卷(或无国王字)二纸 旃陀越国王经一卷(或无国王字)二纸 五恐怖世经一卷(或云五恐怖经)二纸 弟子死复生经一卷(或云死亡更生经)六纸 懈怠耕者经一卷(或云懈怠耕儿经)二纸 辩意长者子经一卷(或云长者辩意经或加所问字)九纸 无垢优婆夷问经一卷三纸

上三十经三十卷同帙 贤者五福经一卷一纸 天请问经一卷二纸 僧护经一卷(或云僧护因缘经亦云因缘僧护经)二十纸 护净经一卷二纸 木患子经一卷(或作患亦作檈)二纸 无上处经一卷一纸 卢志长者因缘经一卷十纸 五王经一卷五纸 出家功德经一卷(非是贤愚中抄出者)五纸 栴檀树经一卷三纸 頞多和多耆经一卷二纸 普达王经一卷四纸 佛灭度后棺敛葬送经一卷(一名比丘师经亦名师比丘经)三纸 鬼子母经一卷四纸 梵摩难国王经一卷二纸 父母恩难报经一卷(亦名勤报)二纸 孙多耶致经一卷(或云梵志孙多耶致经)三纸 新岁经一卷六纸 群牛譬经一卷二纸 九横经一卷二纸 禅行三十七经一卷(或云禅行三十七品经)三纸 比丘避女恶名欲自杀经一卷一纸 比丘听施经一卷(一名听施比丘经)三纸 身观经一卷二纸 无常经一卷(一名三启经)三纸 八无暇有暇经一卷七纸 长爪梵志请问经一卷三纸 譬喻经一卷二纸 略教诫经一卷二纸 疗痔病经一卷(亦名疗痔瘘经)二纸

上三十经三十卷同帙

    小乘律

五十四部　四百四十六卷　四十五帙 摩诃僧祇律四十卷(或云三十卷四帙)九百九十七纸 十诵律六十一卷(六帙)一千四百三十纸 根本说一切有部毗奈耶五十卷(五帙)八百七十五纸 根本说一切有部苾刍尼毗奈耶二十卷(二帙)三百五十九纸 根本说一切有部毗奈耶杂事四十卷(四帙)六百四十四纸 根本说一切有部尼陀那目得迦十卷(前五卷尼陀那后五卷目得迦或八卷一帙)一百二十五纸 五分律三十卷(亦云弥沙塞律或三十四卷三帙五百九十七纸) 四分律六十卷(或四十五卷或七十卷或四十卷或云四十四卷六帙)一千三百一十五纸 僧祇比丘戒本一卷(亦云摩诃僧祇戒本)二十纸 僧祇比丘尼戒本一卷(亦云比丘尼波罗提木叉僧祇戒本)三十五纸 十诵比丘戒本一卷(亦云十诵波罗提木叉戒本二十六纸) 十诵比丘尼戒本一卷(亦云十诵比丘尼波罗提木叉戒本二十六纸) 根本说一切有部戒经一卷二十八纸 根本说一切有部苾刍尼戒经一卷二十八纸 五分比丘戒本一卷(亦云弥沙塞戒本)二十二纸

上七经七卷同帙 五分比丘尼戒本一卷(亦云弥沙塞尼戒本)二十九纸 四分比丘戒本一卷(沙门怀素依律集题云四分戒本二十四纸) 四分比丘尼戒本一卷(沙门怀素依律集题云四分尼戒本三十纸) 四分僧戒本一卷(或无僧字或云昙无德戒本姚秦佛陀耶舍译)二十三纸 解脱戒本一卷(出迦叶毗部)二十二纸 沙弥十戒法并威仪一卷(亦云沙弥威仪戒本)二十一纸 沙弥威仪一卷(或云沙弥威仪经)九纸 沙弥尼离戒文一卷四纸 沙弥尼戒经一卷(或无经字)五纸 舍利弗问经一卷十一纸

上十经十卷同帙 根本说一切有部百一羯磨十卷(一帙)一百四十六纸 大沙门百一羯磨法一卷(出十诵律或云大沙门羯磨法)二十二纸 十诵羯磨比丘要用一卷(出十诵律或云毗尼要羯磨法或二卷僧祐录云一卷)二十四纸 优波离问佛经一卷(或云优波离律)二十三纸 五分羯磨一卷(题云弥沙塞羯磨本)三十一纸 一分杂羯磨四卷(题云昙无德律部杂羯磨以结戒场为首)三十四纸 昙无德羯磨一卷(题云羯磨一卷出昙无德律以结大戒为首)三十七纸 四分比丘尼羯磨法一卷(祐云昙无德羯磨或云杂羯磨)一十五纸

上七经七卷同帙 四分律删补随机羯磨一卷(序题云昙无德部四分律删补随机羯磨)四十七纸 四分僧羯磨三卷(题云羯磨卷上出四分律)八十纸 四分尼羯磨三卷(题云尼羯摩卷上出四分律)七十纸

上三经七卷同帙 大爱道比丘尼经二卷(或云大爱道受戒经或直云大爱道经)三十一纸 迦叶禁戒经一卷(一名摩诃比丘经亦名真为沙门经)三纸 犯戒报应轻重经一卷(出目连问毗尼经亦云罪报或云目连问经)二纸 戒销灾经一卷(或云戒销伏灾经)四纸 优婆塞五戒相经一卷(一名优婆塞五戒略论十四纸) 根本说一切有部毗奈耶颂五卷(或三卷)七十一纸 根本说一切有部毗奈耶杂事摄颂一卷六纸 根本说一切有部毗奈耶尼陀那目得迦摄颂一卷(尼陀那颂在先目得迦颂在后)八纸 五百问事经一卷三十三纸

上九经十四卷同帙 根本萨婆多部律摄二十卷(或十四卷二帙)二百七十七纸 毗尼摩得勒伽十卷(初卷云萨婆多部毗尼摩得勒伽一帙)一百八十八纸 鼻奈耶律十卷(一名戒因缘经或名戒果因缘经亦名鼻奈耶经一帙一百五十五纸) 善见律毗婆沙十八卷(或云毗婆沙律亦直云善见律三百五十八纸) 佛阿毗昙经二卷(亦云佛阿毗昙论)四十五纸

上二经二十卷二帙 毗尼母经八卷(亦云毗尼母论)一百五十六纸 大比丘三千威仪经二卷(亦云大僧威仪经或四卷)四十二纸

上二经十卷同帙 萨婆多毗尼毗婆沙九卷一百八十七纸 律二十二明了论一卷(亦直云明了论)二十四纸

上二经十卷同帙

    小乘论

三十六部　六百九十八卷　七十二帙 阿毗昙八揵度论三十卷(三帙或无论字或云迦栴延阿毗昙或云阿毗昙经八揵度或二十卷)四百六十二纸 阿毗达磨发智论二十卷(二帙迦多衍尼子造)三百五十八纸 阿毗达磨法蕴足论十二卷(一帙大目揵连造)一百八十九纸 阿毗达磨集异门足论二十卷(二帙舍利弗造)二百七十八纸 阿毗达磨识身足论十六卷二百六十五纸 阿毗达磨界身足论三卷三十九纸

上二论一十九卷二帙 阿毗达磨品类足论十八卷二百五十五纸 众事分阿毗昙论十二卷(或无论字)二百八纸

上二论三十卷三帙 阿毗昙毗婆沙论六十卷(或加八揵度字或八十四卷六帙)一千二百六十九纸 阿毗达磨大毗婆沙论二百卷(或云阿毗达摩发智大毗婆沙二十帙)三千一百六十九纸 阿毗达磨俱舍释论二十二卷(或无释字)四百七十一纸 阿毗达磨俱舍论本颂一卷(或三卷)二十三纸

上二论二十三卷三帙(上帙七卷中下各八卷) 阿毗达磨俱舍论三十卷(三帙)四百六十五纸 阿毗达磨顺正理论八十卷(八帙)一千三百九十四纸 阿毗达磨显宗论四十卷(四帙)六百一十四纸 阿毗昙心论四卷(或无论字)六十九纸 法胜阿毗昙心论经六卷(或无经字或无法胜字或七卷或云法胜阿毗昙论或加别译字)一百五纸

上二论十卷同帙 杂阿毗昙心论十一卷(或无论字或云杂阿毗昙经亦云杂阿毗昙毗婆沙或十四卷)二百七十九纸 阿毗昙甘露味论二卷(或云甘露味阿毗昙或无论字)四十六纸 随相论一卷(或云求那摩谛随相论)三十四纸

上三论十四卷二帙 尊婆须蜜菩萨所集论十卷(或十二卷或十四卷亦云婆须蜜经)二百六十二纸 三法度论二卷(或无论字或云经或一卷或三卷)四十九纸 入阿毗达磨论二卷二十八纸

上三论十四卷二帙 成实论二十卷(凡二百二品或二十四卷或二十七卷或十四卷或十六卷二帙)三百九十八纸 立世阿毗昙论十卷(一帙或无论字亦名天地记或十五卷题云立世毗昙藏)一百六十四纸 解脱道论十二卷(或十三卷一帙)一百九十七纸 舍利弗阿毗昙论二十二卷(或无论字或二十卷或三十卷)六百四纸 五事毗婆沙论二卷(亦云阿毗达磨五事论)二十四纸

上二论二十四卷三帙 鞞婆沙论十四卷(亦云鞞婆沙阿毗昙论亦云广说或十五卷或十九卷或无论字)三百三十四纸 三弥底部论三卷(或无部字或四卷)三十六纸

上二论十七卷二帙(上帙八下帙九) 分别功德论四卷(或云分别功德经或三卷或五卷)七十一纸 四谛论四卷七十五纸 辟支佛因缘论二卷二十纸 十八部论一卷八纸 部执异论一卷(亦名部异执论)九纸 异部宗轮论一卷八纸

上六论十三卷同帙

    贤圣集

一百八部　五百四十一卷　五十七帙(六十八部出四十部　一百七十三卷三百六十八卷　梵本翻此方撰) 佛所行赞经传五卷(或云经无传字或云传无经字亦云佛本行经)九十纸 佛本行经七卷(一名佛本行赞传)一百一十三纸

上二集十二卷同帙 撰集百缘经十卷(一帙)一百五十纸 出曜经二十卷(亦云出曜论或十九卷)四百八十四纸 贤愚经十三卷(或十五卷或十六卷或十七卷亦云贤愚因缘经二百八十三纸)

上二集三十三卷四帙(上三帙各八卷第四帙九卷) 道地经一卷(或云大道地经是修行经抄元外国略本)十八纸 修行道地经六卷(初卷题云榆遮伽复弥经或直云修行经或七卷)一百三十五纸 僧伽罗刹所集经三卷(或五卷)八十五纸

上三集十卷同帙 百喻经四卷(或五卷或十卷未详亦云百句譬喻经)四十六纸 菩萨本缘经三卷(亦云菩萨本缘集经或二卷或四卷)五十四纸 大乘修行菩萨行门诸经要集三卷八十一纸

上三集十卷同帙 付法藏因缘传六卷(或无因缘字亦云付法藏经或二卷或四卷)八十二纸 坐禅三昧经三卷(一名菩萨禅法经或直云禅经或云阿兰若习禅法经或二卷)五十纸 佛医经一卷(亦云佛医王经)五纸 惟日杂难经一卷一十五纸 佛般泥洹摩诃迦叶赴佛经一卷(亦云迦叶赴佛般涅槃经)二纸 菩萨呵色欲法一卷(亦云经)一纸 四品学法一卷(或有经字)二纸 佛入涅槃密迹金刚力士哀恋经一卷六纸 迦旃延说法没尽偈经一卷(题云佛使比丘迦旃延说法没尽偈百二十章)五纸 佛治身经一卷(或云治意经)一纸 治意经一卷(或云治身经)一纸

上十一集十八卷同帙 杂宝藏经八卷(或十三卷)一百五十三纸 那先比丘经二卷(或云那先经或三卷)三十一纸

上二集十卷同帙 五门禅经要用法一卷二十三纸 达摩多罗禅经二卷(一名庾伽遮罗浮迷译言修行道地一名不净观经)五十一纸 禅法要解二卷(一名禅要经)三十四纸 禅要呵欲经一卷(题云禅要经呵欲品)四纸 内身观章句经一卷(或无句字)二纸 法观经一卷六纸 思惟略要法一卷(或云思惟要略法经或直云思惟经)十纸 十二游经一卷六纸 旧杂譬喻经二卷(亦云杂譬喻集)三十七纸 杂譬喻经一卷九纸

上十集十三卷同帙 杂譬喻经二卷(一名菩萨度人经)二十五纸 杂譬喻经一卷二十八纸 阿育王譬喻经一卷(题云天尊说阿育王譬喻经古经呼佛以为天尊即佛说也)七纸 阿育王经十卷一百一十一纸

上四集十四卷同帙 阿育王传七卷(或加大字或五卷亦云大阿育王经)一百纸 阿育王息坏目因缘经一卷(序题云阿育王太子法益坏目因缘经或云阿育王太子坏目因缘无经字)二十六纸 四阿含暮抄解二卷(亦云四阿含暮抄经)三十六纸

上三集十卷同帙 法句经二卷(亦云法句集)三十四纸 法句譬喻经四卷(一名法句本末经亦云法句喻经或五卷或六卷)九十五纸 迦叶结经一卷八纸 撰集三藏及杂藏传一卷(亦云撰三藏及杂藏经)八纸 三慧经一卷十二纸 阿毗昙五法行经一卷(亦云阿毗昙苦慧经亦云阿毗昙五法经)十一纸 阿含口解十二因缘经一卷(亦云断十二因缘经亦云阿含口解经)八纸 小道地经一卷四纸 文殊师利发愿经一卷(或加偈字)二纸 六菩萨名一卷(房入藏录云六菩萨名亦当诵持)一纸 一百五十赞佛颂一卷六纸 赞观世音菩萨颂一卷四纸

上十二集十六卷同帙 无明罗刹集一卷(亦云无明罗刹经或二卷)二十三纸 马鸣菩萨传一卷三纸 龙树菩萨传一卷三纸 提婆菩萨传一卷四纸 婆薮盘豆法师传一卷(此曰天亲)十纸 龙树菩萨为禅陀迦王说法要偈一卷九纸 劝发诸王要偈一卷六纸 龙树菩萨劝诫王颂一卷六纸 宾头卢突罗阇为优陀延王说法经一卷(亦云宾头卢为王说法经)八纸 请宾头卢法一卷(或云请宾头卢法经)二纸 分别业报略一卷(或云大勇菩萨分别业报略或云分别业报略集)八纸 迦丁比丘说当来变经一卷(或直云迦丁比丘经)九纸 大阿罗汉难提蜜多罗所说法住记一卷七纸 金七十论三卷(亦名僧佉论或二卷)五十三纸 胜宗十句义论一卷十一纸

上十五集十七卷同帙(已上梵本翻译已下此方撰集) 释迦谱十卷(别有五卷本与此广略异)二百三十八纸 释迦氏略谱一卷(或无略字)四十三纸 释迦方志二卷八十四纸

上三集十三卷二帙(上帙七下帙六) 经律异相五十卷(五帙)八百二十七纸 陀罗尼杂集十卷(一帙)一百八十八纸 诸经要集二十卷五百八十二纸

上一集二十卷分为三帙(上下各七中帙六) 出三藏记集十五卷三百十四纸 众经目录七卷六十三纸

上二集二十二卷二帙(上帙十卷下帙十三) 开皇三宝录十五卷(内题云历代三宝纪)三百八纸 众经目录五卷八十四纸

上二集二十卷二帙 大唐内典录十卷(一帙)二百二十纸 续大唐内典录一卷二十五纸 古今译经图纪四卷六十纸 续古今译经图纪一卷十六纸 大周刊定众经目录十五卷二百九十七纸

上四集二十一卷二帙(上帙十一下帙十卷) 开元释教录二十卷(三帙)五百四十五纸 一切经音义二十五卷七百六十八纸 新译大方广佛花严经音义二卷四十九纸

上二集二十七卷四帙(第一帙六卷下三帙各七卷) 大唐西域记十二卷二百三十四纸 集古今佛道论衡四卷(或三卷)九十九纸 续集古今佛道论衡一卷三十纸

上三集十七卷二帙(上帙八下帙九) 东夏三宝感通录三卷(亦云集神州三宝感通录)九十七纸 集沙门不拜俗议六卷九十七纸

上二集九卷同帙 大唐慈恩寺三藏法师传十卷(一帙)一百七十纸 大唐西域求法高僧传二卷三十五纸 法显传一卷(亦云历游天竺传)二十九纸 高僧传十四卷(内一卷是目录)二百九十纸

上三集十七卷二帙(上帙九下帙八) 续高僧传三十卷七百三十纸

上一集三十卷分为四帙(第一第二各八第三第四各七) 辩正论八卷(一帙)一百七十一纸 破邪论二卷(或一卷)四十五纸 甄正论三卷三十六纸 十门辩惑论二卷(或三卷)二十七纸 弘明集十四卷二百八十九纸

上四集二十一卷二帙(上帙十一下帙十卷) 广弘明集三十卷七百七十纸

上一集三十卷分为四帙(第一帙十第二帙七第三帙七第四帙六) 集诸经礼忏仪二卷五十纸 大唐南海寄归内法传四卷八十七纸 比丘尼传四卷四十二纸 别说罪要行法一卷(或无别字)四纸 受用三水要法一卷(或云要行法)四纸 护命放生轨仪一卷(或云仪法)二纸

上六集十三卷同帙

都计小乘经律论及贤圣传见入藏者总四百三十八部合二千三百三卷二百二十二帙 开元释教录卷第二十(入藏录卷下) 密迹金刚力士经七卷(或五卷) 菩萨梦经二卷(改名净居天子会) 法界体性无分别经二卷 十法经一卷(加名大乘十法会) 大菩萨藏经二十卷 佛为难陀说出家入胎经二卷(改名入胎藏会) 文殊师利授记经三卷 菩萨见实三昧经十六卷(或十四卷) 菩萨藏经三卷(改名富楼那会) 护国菩萨经二卷 郁伽长者所问经一卷 迦叶经二卷(改名摩诃迦叶会) 善臂菩萨所问经二卷 无畏德女经一卷 无垢施菩萨分别应辩经一卷 大方等善住意天子问经四卷 大乘方便经三卷 移识经二卷(改名贤护长者会) 弥勒菩萨所问经一卷(改名弥勒问八法会) 大宝积经一卷(改名普明菩萨会) 宝梁经二卷 宝髻菩萨所问经二卷

右密迹力士经下二十二部合八十卷并编入大宝积经藏中故无别本 金光明经四卷(一十八品) 金光明经七卷(或六卷二十二品)

右二部一十一卷与藏中八卷者文句不异其八卷本品数备足故留入藏此二皆阙故不存之(其八卷本有二十四品) 新道行经七卷(或十卷捡诸藏本皆与小品文同而题目异故不别写其道行正本寻之未获) 大方等大集经八卷(即是合大集经第六帙今存别本初两卷是明度五十挍计经下六卷是无尽意) 阿耨达龙王经二卷(与藏中弘道广显三昧经文句全同) 合道神足经三卷(与藏中道神足无极变化经文句全同三卷或二卷) 哀泣经二卷(或二卷与藏中方等般泥洹文句全同) 宝田慧印三昧经一卷(与藏中慧印三昧经文句全同) 鹿子经一卷(与藏中鹿母经文旬全同) 小无量寿经一卷(与藏中阿弥陀经文句全同) 胎藏经一卷(与藏中无垢贤女经文句全同) 闻城十二因缘经一卷(与藏中贝多树下思惟十二因缘经文句全同) 大安般经一卷(与藏中大安般守意经上卷文句全同) 申日经一卷(与藏中月光童子经文句全同) 轮转五道罪福报应经一卷(与藏中罪福报应经文句全同) 旃陀越经一卷(与藏中旃檀越国王经文句全同) 真伪沙门经一卷(与藏中迦叶禁戒经文句全同) 转法轮经一卷(捡诸藏本并是转法轮论其转法轮经与此全同) 宾头卢为王说法经一卷(与藏中宾头卢突罗阇为优陀延王说法经文句全同) 阿兰若习禅法经二卷(与藏中坐禅三昧经文句全同) 禅秘要经五卷(捡诸藏本文极交错非是本经不堪流布其经正本寻之未获)

右新道行等一十九部共四十二卷。或是一经两名。或可时无正本故存一经重者不录 无畏德女经一卷 第一义法胜经一卷 弥勒菩萨所问本愿经一卷 发菩提心经一卷(亦云论) 法句经二卷(亦云集) 摄大乘释论十二卷(或十五卷)

右六部一十八卷周录入藏重载两本今但存一 虚空藏所问经八卷(或五卷是大集经虚空藏品全一品) 虚空藏菩萨问持经得几福经一卷(即抄前虚空藏品) 一切施王所行檀波罗蜜经一卷(抄六度集中施度中出) 大方广如来性起微密藏经二卷(是旧花严经宝王如来性起品全一品) 随愿往生经一卷(是灌顶经第十一卷) 旧药师经一卷(佛游维耶离者是灌顶经第十二卷) 密迹金刚力士经二卷(出五卷密迹经第四第五卷) 增一阿含经一卷(出增一阿含经第二十一卷) 行七行现报经一卷(出增一阿含经第三十四卷) 十二因缘经一卷(出增一阿含经第四十六卷) 戒相应法经一卷(出杂阿含经第三十卷) 比丘问佛多优婆塞命终经一卷(亦出杂阿含经第三十卷) 独富长者经一卷(出杂阿含经第四十六卷) 有众生三世作恶经一卷(出出曜经第八卷) 出家功德经一卷(佛在迦兰陀竹林园者抄贤愚经出家功德品)

从虚空藏下一十五部二十四卷。既从大经流出即是别生。准众经录别生之经不须抄写。故入藏录除之不载 摩竭鱼因缘经一卷 尊者邬陀夷引导诸人礼佛僧经一卷 还本国度父王经一卷 水生太子经一卷 施物法非法经一卷 教诫罗怙罗经一卷 五趣生死轮转经一卷 善来苾刍因缘经一卷 七有事无事福业经一卷(摩羯鱼因缘下九经并出根本说一切有部毗柰耶中) 火生长者受报经二卷 尊者善和好声经一卷 五种水罗经一卷 胜鬘夫人本缘经一卷 胜光王信佛经一卷 诛释种受报经二卷 大世主苾刍尼入涅槃经一卷 敬法舍身经一卷 度二邪见童子得果经一卷 清净威仪经一卷(或云法净) 大目连受报经一卷 初诞生现大瑞应经一卷 度迦多演那经一卷 净瑿罗钵龙王业报因缘经一卷 安乐夫人因缘经一卷 增养因缘经三卷 妙光因缘经一卷 净大药善巧方便经二卷 降伏外道现大神通经一卷 净度瘦瞿答弥经一卷 佛从天下赡部洲经一卷 净法与尼在家得果经一卷 诃利底母因缘经一卷 弟子事师经一卷 树生婆罗门憍慢经一卷 佛为长者说放逸经一卷 七种不退转经一卷 四种黑白法印经一卷 地动因缘经一卷 佛般涅槃行雨大臣告王经一卷 佛将入涅槃度善贤经二卷 八大国王分舍利经一卷(火生长者下三十二经并出根本说一切有部毗奈耶杂事中)

从摩竭鱼因缘经下四十一部四十七卷。并是说一切有部律中缘起。三藏义净钞出流行。既类别生亦不编载 幻师阿夷邹咒经一卷 宝性论四卷 宝积经论四卷

幻师下三部九卷。并是周录入藏见经今寻本未获。所以录中不载其新译经。未得本者不能繁记 净度三昧经三卷 法社经二卷 毗罗三昧经二卷 决定罪福经一卷 益意经二卷 救护身命济人病苦厄经一卷 最妙胜定经一卷 观世音三昧经一卷 清净法行经一卷 高王观世音经一卷(或云折刀经)

净度经下十部一十五卷。并是古旧录中伪疑之经。周录虽编入正文理并涉人谋。故此录中除之不载

已上都有一百一十八部二百四十七卷。多是诸录见入藏经。今以皆是繁重或有寻求未获。故并不为定见之数。恐不知委且略述之。若欲委知根由。并如删繁录中广述

开元释教录卷第二十　入藏录下

    大唐不空三藏新译众经论及念诵仪轨法等目录

总一百三卷为八帙　经目一卷　三纸　入第八帙 虚空藏经八卷一百一十五纸 仁王般若经二卷三十四纸

上二经十卷同帙 大乘密严经三卷五十四纸 大宝陀罗尼经三卷四十五纸 大孔雀明王经三卷五十纸 出生无边门陀罗尼经一卷十纸

上四经十卷同帙 菩提场庄严陀罗尼经一卷(二十三纸) 菩提场一字顶轮王经五卷八十一纸 一字奇特佛顶经三卷六十八纸 大云请雨经二卷二十五纸

上四经十一卷同帙 七俱知佛母经一卷十九纸 阿唎多陀罗尼经一卷二十一纸 救拔焰口饿鬼陀罗尼经一卷四纸 毗沙门天王经一卷五纸 除一切疾病陀罗尼经一卷二纸 大方广曼殊室利经一卷十三纸 大圣文殊佛刹经三卷五十二纸 金刚顶大教王经三卷三十七纸

上八经十二卷同帙 大随求陀罗尼经二卷三十纸 十一面观世音菩萨经三卷二十四纸 八大菩萨曼茶罗经一卷三纸 金刚寿命念诵经一卷三纸 观自在菩萨说陀罗尼经一卷(五纸) 叶衣观自在菩萨经一卷八纸 般若波罗蜜多理趣经一卷三纸 一切如来全身宝箧经一卷五纸 慈氏菩萨稻喻经一卷八纸 金刚顶瑜伽念珠经一卷二纸 净眼陀罗尼经一卷二纸 雨宝陀罗尼经一卷四纸 蘘麌梨童女经一卷二纸 吉祥天女经一卷一纸 大吉祥天女一百八名无垢经一卷(九纸) 金刚顶恐怖最胜心明王经一卷二十一纸

上十六经十九卷同帙 甘露军茶利念诵仪轨一卷十九纸 金刚顶莲华部心念诵仪轨一卷二十六纸 新译仁王般若念诵轨仪一卷二十纸 无量寿如来观行仪轨一卷十二纸 阿閦如来念诵仪一卷十纸 金刚顶五秘密修行念诵仪一卷十二纸 金刚顶瑜伽千手千眼观自在菩萨修行仪一卷二十七纸 金刚王菩萨念诵仪一卷十二纸 普贤金刚萨埵念诵仪一卷十二纸 一字顶轮王念诵仪一卷十四纸

上十经十卷同帙 如意轮念诵仪一卷八纸 金刚顶瑜伽护摩仪一卷八纸 金刚顶经瑜伽五字念诵仪一卷十二纸 佛顶尊胜念诵仪一卷八纸 金刚顶经多罗菩萨念诵仪一卷十纸 金刚顶胜初瑜伽略出念诵仪一卷十纸 观自在真言观行仪一卷五纸 底哩三昧耶不动使者念诵仪一卷十四纸 瑜伽莲华部念诵仪一卷七纸 略述金刚顶瑜伽修证法门仪一卷十三纸 金刚顶降三世大仪一卷四纸 大孔雀明王坛仪一卷五纸 大虚空藏菩萨念诵仪一卷六纸 大乐金刚理趣一卷七纸 大方广佛华严经入法界品四十二字观门一卷十纸 文殊师利菩萨问字母一卷七纸

上十六经十六卷同帙 文殊师利赞佛法身礼一卷三纸 三十五佛名礼忏文一卷二纸 最上乘教受戒忏悔文一卷二纸 金刚顶道场礼忏文一卷四纸 蘘麌梨成就法一卷一纸 诃利帝母真言法一卷三纸 瑜伽指归一卷十纸 普贤菩萨行愿赞一卷五纸 地藏菩萨请问法身赞一卷五纸 大乐金刚理趣释一卷三十二纸 陀罗尼门目一卷五纸

    新译论目录 王法政理论一卷九纸 大乘起信论二卷二十七纸 大乘缘生论一卷十纸

上三十经三十一卷二帙

兴元元年八月一日于正觉寺新写入藏便作此目录

已上并目一百四卷用纸总一千二百一十纸

开元释教录卷第二十

    开元释教目录卷第十九(入藏录上之上)

        唐西崇福寺沙门智升撰

合大小乘经律论及圣贤集传见入藏者。总一千七十六部。合五千四十八卷。四百八十帙

    大乘入藏录上(大乘经律论总六百三十八部二千七百四十五卷二百五十八帙此直列经名及标纸数余如广目录)

大乘经五百一十五部。二千一百七十三卷。二百三帙

大乘律二十六部。五十四卷。五帙

大乘论九十七部五百十八卷。五十帙

    大乘经重单合译

三百八十四部一千八百八十卷。一百七十九帙 大般若波罗蜜多经六百卷(十六会说六十帙一万三百三十一纸)唐三藏玄奘于玉华宫寺译(出翻经图) 放光般若波罗蜜经三十卷(亦云放光摩诃般若经亦云摩诃般若放光经三帙或二十一卷四百六十六纸)　西晋三藏无罗叉共竺叔兰译 摩诃般若波罗蜜经四十卷(亦云大品般若经僧祐录云新大品经四帙或二十四或二十七或三十卷六百二十三纸)　姚秦三藏罗什共僧睿等译 光赞般若波罗蜜经十五卷(亦云光赞摩诃般若经二百二十一纸)　西晋三藏竺法护译 摩诃般若波罗蜜钞经五卷(或无钞字亦名长安品经一名须菩提品经或七卷九十纸)　符秦天竺沙门昙摩蜱共竺佛念译

上二经二十卷二帙 道行般若波罗蜜经十卷(一帙题云摩诃般若波罗蜜道行经或八卷亦云般若道行品经一百六十七纸)　后汉月支三藏支娄迦谶译 小品般若波罗蜜经十卷(一帙题云摩诃般若波罗蜜无小品字僧祐录云新小品经或八卷或七卷一百五十纸)　姚秦三藏鸠摩罗什译 大明度无极经四卷(亦直名大明度经或六卷九十纸)　吴月支优婆塞支谦译 胜天王般若波罗蜜经七卷(一百二十五纸)　陈优禅尼国王子月婆首那译

上二经十一卷同帙 文殊师利所说摩诃般若波罗蜜经二卷(亦直云文殊般若波罗蜜经或一卷二十一纸)　梁扶南三藏曼陀罗仙译 文殊师利所说般若波罗蜜经一卷(二十纸)　扶南三藏僧伽婆罗译 软首菩萨无上清净分卫经二卷(一名决了诸法如幻化三昧二十八纸)　宋沙门朔公于南海郡译 金刚般若波罗蜜经一卷(一十一纸)　舍卫国姚秦罗什译 金刚般若波罗蜜经一卷(婆伽婆十一纸)　元魏天竺三藏菩提留支译 金刚能断般若波罗蜜经一卷　隋大业年中三藏笈多译(第四译) 金刚般若波罗蜜经一卷(祇树林一十四纸)　陈天竺三藏真谛译 能断金刚般若波罗蜜多经一卷(室罗筏十九纸)　唐三藏玄奘译 实相般若波罗蜜经一卷(八纸)　唐天后代三藏菩提流志译 仁王护国般若波罗蜜经二卷(亦云仁王般若经或一卷二十八纸) 摩诃般若波罗蜜大明咒经一卷(亦云摩诃大明咒经二纸)

已上二经舍卫国姚秦罗什译 般若波罗蜜多心经一卷(亦云般若心经一纸)　唐三藏玄奘译

上十二经十五卷同帙 大宝积一百二十卷(四十九会说合成一部十二帙一千九百九十一纸)　唐南天竺三藏菩提流志等译 大方广三戒经三卷(四十六纸)　北凉天竺三藏昙无谶译 无量清净平等觉经二卷(亦云无量清净经六十一纸)　后汉月支三藏支娄迦谶译 阿弥陀经二卷(上卷题云佛说诸佛阿弥陀三耶三佛萨楼佛檀过度人道经亦名无量寿经五十五纸)　吴月支优婆塞支谦译 无量寿经二卷(二十九纸)　曹魏天竺三藏康僧铠译

上四经九卷同帙 阿閦佛国经二卷(一名阿閦佛刹诸菩萨学成品或一卷四十纸)　后汉月支三藏支娄迦谶译 大乘十法经一卷(佛住王舍城者二十纸)　梁扶南三藏僧伽婆罗译 普门品经一卷(亦云普门经二十二纸) 胞胎经一卷(一名胞胎受身经一十五纸) 文殊师利佛土严净经二卷(或直云严净佛土经亦直云佛土严净经三十四纸)

已上三经西晋竺法护译 法镜经二卷(或一卷二十五纸)　后汉安息优婆塞安玄共严佛调译

上六经九卷同帙 郁迦罗越问菩萨行经一卷(或云郁迦长者问居家菩萨行经或二卷二十五纸) 幻士仁贤经一卷(或云仁贤幻士经一十八纸)

已上二经西晋竺法护译 决定毗尼经一卷(一名破坏一切心识一十七纸)　群录皆云炖煌译(不显人名) 发觉净心经二卷(二十八纸)　隋天竺三藏阇那崛多等译 优填王经一卷(五纸)　西晋沙门法炬译 须摩提经一卷(有加菩萨字亦云非应经八纸)　西晋竺法护译 须摩提菩萨经一卷(九纸)　罗什译 阿阇世王女阿述达菩萨经一卷(亦名阿阇世女经亦直名阿述达经一十七纸) 离垢施女经一卷(二十三纸)

上二经竺法护译

上九经十卷同帙 得无垢女经一卷(一名论议辩才法门或云无垢女经二十五纸)　元魏婆罗门般若流支译 文殊师利所说不思议佛境界经二卷(或一卷又有一本乃是伪经佛性海藏题为文殊所说应审观也二十四纸)　唐天后代天竺三藏菩提流志译 如幻三昧经四卷(或三卷五十七纸)　西晋竺法护译 圣善住意天子所问经三卷(或四卷五十七纸)　元魏婆罗门瞿昙般若流支译 太子刷护经一卷(五纸)　西晋竺法护译 太子和休经一卷(或云和休四纸)　失译

上六经十二纸同帙 慧上菩萨门大善权经二卷(或一卷直云大善权经或云慧上菩萨经或云善权方便经或云方便所度无极经三十二纸)　西晋竺法护译 大乘显识经二卷(二十五纸)　唐中天竺三藏地婆诃罗译 大乘方等要慧经一卷(一纸)　安世高译 弥勒菩萨所问本愿经一卷(或无所问字亦云弥勒本愿经一名弥勒难经八纸)　西晋竺法护译 佛遗日摩尼宝经一卷(一名古品遗日说般若经一名大宝积经一名摩诃衍宝严经一十六纸)　支娄迦谶译 摩诃衍宝严经一卷(一名大迦叶品二十纸)　晋译失三藏名 胜曼师子吼一乘大方便方广经一卷(亦直名胜鬘经或一卷一十九纸)　宋求那跋陀罗译 毗耶婆问经二卷(三十四纸)　瞿昙般若流支译

上八经十卷同帙 大方等大集经三十卷(三帙或二十九卷或三十一卷或三十二卷或四十二卷六百二十一纸)　北凉天竺三藏昙无谶于姑臧译 大方等大集日藏经十卷(一帙题云大乘大方等日藏分经或十二卷或十五卷二百六纸)　隋三藏那连提耶舍译 大集月藏经十卷(一帙题云大集经月藏分第十二或十二卷或十五卷二百一十九纸)　高齐天竺三藏那连提耶舍译 大乘大集地藏十轮经十卷(一帙一百六十五纸)　唐三藏玄奘译 大方广十轮经八卷(一百九纸)　失译今附北凉录 大集须弥藏经二卷(内题云大乘大集经须弥藏分第十五三十八纸)　高齐天竺三藏那连提耶舍共法智译

上二经十卷同帙 虚空藏菩萨经一卷(一名虚空藏经二十七纸)　姚秦罽宾三藏佛陀耶舍译 虚空藏菩萨神咒经一卷(一十七纸)　宋罽宾三藏昙摩蜜多译 虚空孕菩萨经二卷(三十一纸)　隋天竺三藏阇那崛多等译 观虚空藏菩萨经一卷(亦名虚空藏观经或无观字三纸)　宋罽宾三藏昙摩蜜多译 菩萨念佛三昧经六卷(或无菩萨字或五卷九十八纸)　宋天竺沙门功德直共玄畅译

上五经十一卷同帙 大方等大集菩萨佛念三昧经十卷(一帙题云大方等大集经菩萨念佛三昧分一百三十四纸)　笈多译 般舟三昧经三卷(一名十方现在佛悉在前立定经或云大般舟三昧经或二卷五十纸)　支娄迦谶译 拔陂菩萨经一卷(亦名拔陂安录云颰拔陀菩萨经一十四纸)　僧祐录云安公古典经今附汉录 大方等大集贤护经五卷(或六卷题云大方等大集经贤护分亦云贤护菩萨亦直云贤护经八十二纸)　阇那崛多等译

上三经九卷同帙 阿差末经七卷(晋曰无尽意或四卷或五卷或云阿差末菩萨经九十二纸)　西晋竺法护译 无尽意菩萨经六卷(初题云大集经中无尽意所说不可尽义品第三十二亦云阿差末经或直云无尽意经八十九纸)　智严宝云等译

上二经十三卷同帙 大集譬喻王经二卷(或无大集字大集别品三十四纸)　隋天竺三藏阇那崛多等译 大哀经八卷(或云如来大哀经或六卷或七卷一百一十七纸)　西晋竺法护译

上二经十卷同帙 宝女所问经三卷(或直云宝女经亦云宝女问慧经亦云宝女三昧经或四卷六十四纸) 无言童子经二卷(或言无言菩萨经或一卷四十一纸)

已上二经西晋竺法护译 自在王菩萨经二卷(或无菩萨字三十四纸)　罗什译 奋迅王问经二卷(四十一纸)　瞿昙般若流支译

上四经九卷同帙 宝星陀罗尼经十卷(或八卷一帙百三十三纸)　唐天竺三藏波颇蜜多罗译 大方广佛华严经六十卷(八会说旧译六帙或五十卷一千七十九纸)　东晋天竺三藏佛陀罗等译 大方广佛华严经八十卷(九会说新译八帙一千三百二十七纸)　唐天后代于阗三藏实叉难陀等译 信力入印法门经五卷(九十五纸)　元魏三藏昙摩流支译 度诸佛境界智光严经一卷(一十一纸)　失译今附秦录 佛华严入如来德智不思议境界经二卷(二十二纸)　隋天竺三藏阇那崛多等译 大方广入如来智德不思议经一卷(一十四纸)　唐天后代于阗三藏实叉难陀译 大方广佛华严经不思议佛境界分一卷(或二卷一十二纸)　唐天后代于阗三藏提云般若译 大方广如来不思议境界经一卷(一十一纸)　唐天后代于阗三藏实叉难陀译 大乘金刚髻珠菩萨修行经一卷(亦名金刚髻菩萨加行品一十八纸)　唐天后代菩提流支译 大方广佛华严经修慈分一卷(七纸)　唐天后代于阗三藏提云般若译

上八经十三卷同帙 大方广普贤所说经一卷(别有一本向三十纸非是本经应须简择五纸)　实叉难陀译 庄严菩提心经一卷(七纸)　姚秦罗什译 大方广菩萨十地经一卷(七纸)　元魏西域三藏吉迦夜共昙曜译 兜沙经一卷(五纸)　后汉月支三藏支娄迦谶译 菩萨本业经一卷(一直云本业经亦名净行品经一十二纸)　吴月支优婆塞支谦译 诸菩萨求佛本业经一卷(或无诸字一十一纸)　西晋清信士聂道真译 菩萨十住行道品一卷(亦直云菩萨十住八纸)　西晋竺法护译 菩萨十住经一卷(五纸)　东晋西域三藏只多蜜译 渐备一切智德经五卷(或十卷一名十住又名大慧光三昧一百五纸)　西晋竺法护译

上九经十三卷同帙 十住经四卷(或五卷九十七纸)　姚秦罗什共佛陀耶舍译 等目菩萨所问三昧经二卷(或三卷一名普贤菩萨入定或直云等目菩萨经五十二纸)　西晋竺法护译 显无边佛土功德经一卷(二纸)唐玄奘译 如来兴显经四卷(一名兴显如幻经六十六纸)西晋竺法护译

上四经十一卷同帙 度世品经六卷(或五卷或无品字一百二十纸)　西晋竺法护译 罗摩伽经三卷(七十二纸)　乞伏秦沙门释圣坚译 大方广佛华严经续入法界品一卷(或无续字八纸)　唐地婆诃罗译

上三经十卷同帙 大般涅槃经四十卷(或三十六卷四帙七百三十纸)　北凉天竺三藏昙无谶于姑臧译 大般涅槃经后译荼毗分二卷(亦云阇维分亦云后分)　唐南海波凌国沙门若那跋陀罗共唐国沙门会宁于彼国译(三十九纸) 大般泥洹经六卷(记云方等大般泥洹经一百四十一纸)　东晋平阳沙门释法显共觉贤译

上二经八卷同帙 方等般泥洹经二卷(亦云大般泥洹经或三卷四十五纸)　西晋竺法护译 四童子三昧经三卷(或无三昧字四十四纸)　隋天竺三藏阇那崛多等译 大悲经五卷(八十七纸)　高齐天竺三藏那连提耶舍共法智译

上三经十卷同帙 方广大庄严经十二卷(一名神通游戏或云大方广二百十四纸)　唐中天竺三藏地婆诃罗译 普曜经八卷(一名方等本起一百四十三纸)　西晋三藏竺法护译

上二经二十卷二帙 法华三昧经一卷(一十一纸)　宋凉州沙门释智严译 无量义经一卷(一十七纸)　萧齐天竺沙门昙摩伽陀耶舍译 萨昙分陀利经一卷(旧录云萨芸芬陀利经亦直云分陀利经三纸)　僧祐录云安公失译经今附西晋录 妙法莲华经七卷(僧祐录云新法华经一百五十二纸)姚秦罗什译

上四经十卷同帙 正法华经十卷(或云方等正法华或七卷一帙一百九十纸)　西晋三藏竺法护译 添品妙法莲华经七卷(二十七品宝塔天授连之为一或八卷一百五十八纸)　隋天竺三藏崛多笈多共译 维摩诘所说经三卷(一名不可思议解脱或直云杂摩诘经僧祐录云新维摩诘经六十纸)　姚秦三藏罗什译

上二经十卷同帙 维摩诘经二卷(维摩诘讹不思议法门之称一名佛法普入道门三昧经或三卷五十五纸)　吴月支优婆塞支谦译 说无垢称经六卷(九十七纸)　唐三藏玄奘译 大方等顶王经一卷(一名维摩诘子问经亦名善思童子经亦直云顶王经二十纸)　西晋三藏竺法护译 大乘顶王经一卷(亦云维摩儿经一十六纸)　梁优禅尼国王子月婆首那译

上四经十一卷同帙 善思童子经二卷(二十一纸)　隋天竺三藏阇那崛多等译 大悲分陀利经八卷(亦云大乘悲分陀利经一百六十八纸)　失译今附秦录

上二经十卷同帙 悲华经十卷(一帙一百九十纸)　北凉天竺三藏昙无谶于姑臧译 金光明最胜王经十卷(一帙一百四十九纸)　唐天后代三藏义净译 合部金光明经八卷(二十四品一百二十纸)　隋大兴善寺宝贵合出 伅真陀罗所问经二卷(初云伅真陀罗所问宝如来三昧经或云伅真陀罗尼王经或三卷五十八纸)　后汉支娄迦谶译

上二经十一卷同帙 大树紧那罗王所问经四卷(亦名说不可思议品或直云大树紧那罗经六十七纸)　姚秦罗什译 佛升忉利天为母说法经二卷(亦云佛升忉利天品经或三卷三十七纸)　西晋三藏竺法护译 道神足无极变化经四卷(一名合道神足经或二卷或三卷四十九纸)　西晋安息三藏安法钦译

上三经十卷同帙 宝雨经十卷(一帙一百四十一纸)　唐天后代南印度三藏达磨流支等译 宝云经七卷(一百二纸)　梁扶南三藏曼陀罗仙共僧伽婆罗译 阿惟越致遮经三卷(或无遮字或四卷六十六纸)　西晋三藏竺法护译

上二经十卷同帙 不退转法轮经四卷(一名不退转经七十三纸)　僧祐录云安公凉土异经在北凉录 广博严净不退转法轮经四卷(或六卷或直云广博严净经亦直云不退转法轮经七十八纸)　宋凉州沙门智严共宝云译 不必定入定入印经一卷(二十一纸)　元魏婆罗门瞿昙般若流支译 入定不定印经一卷(一十六纸)　唐天后代三藏义净译

上四经十卷同帙 等集众德三昧经三卷(或二卷或无三昧字或直云等集经五十纸)　西晋三藏竺法护译 集一切福德三昧经三卷(五十纸)　姚秦三藏罗什译 持心梵天经四卷(亦云持心梵天所问经一名庄严佛法经又名等御诸法经凡十七品或六卷九十一纸)　西晋三藏竺法护译

上三经十卷同帙 思益梵天所问经四卷(或直云思益经僧祐录云思益义经八十三纸)　姚秦三藏罗什译 胜思惟梵天所问经六卷(一百一纸)　元魏天竺三藏菩提留支译

上二经十卷同帙 持人菩萨经四卷(初云持人菩萨所问阴种诸入以了道慧经或三卷五十四纸)　西晋三藏竺法护译 持世经四卷(一名法印经或三卷七十八纸)　姚秦三藏罗什译 济诸方等学经一卷(天竺和鞞曰僧迦无学字一十五纸)　西晋三藏竺法护译 大乘方广总持经一卷(或无乘字一十四纸)　隋天竺三藏毗尼多流支译

上四经十卷同帙 文殊师利现宝藏经三卷(或二卷或无现字或直云宝藏经四十二纸)　西晋三藏竺法护译 大方广宝箧经三卷(或二卷四十三纸)　宋天竺三藏求那跋陀罗译 大乘同性经二卷(亦名一切佛行入智毗卢遮那藏说经一名佛十地经或四卷三十八纸)　周宇文氏天竺三藏阇那耶舍等译 证契大乘经二卷(亦名入一切佛境智毗卢遮那藏二十二纸)　唐中天竺三藏地婆诃罗译

上四经十卷同帙 深密解脱经三卷(七十一纸)　元魏天竺三藏菩提留支译 解深密经五卷(七十五纸)　唐三藏玄奘译

上二经十卷同帙 解节经一卷(一十纸)　陈天竺三藏真谛译 相续解脱地波罗蜜了义经一卷(或二卷亦名解脱了义经亦直云相续解脱经一十八纸)　宋求那跋陀罗译 缘生初胜分法本经二卷(亦直云缘生经二十三纸)　隋天竺三藏达磨笈多译 分别缘起初胜法门经二卷(亦直云分别缘起经二十二纸)　唐三藏玄奘译 楞伽阿跋多罗宝经四卷(九十二纸)　宋天竺三藏求那跋陀罗译

上五经十卷同帙 入楞伽经十卷(一帙一百七十四纸)　元魏三藏菩提留支译 大乘入楞伽经七卷(一百二十七纸)　唐天后代于阗三藏实叉难陀译 菩萨行方便境界神通变化经三卷(四十七纸)　宋天竺三藏求那跋陀罗译

上二经十卷同帙 大萨遮尼干子所说经十卷(一帙或加受记无所说字或七卷或八卷一名菩萨境界奋迅法门经一百三十九纸)　元魏留支译 大方等大云经六卷(一名大方等无相大云经一名大云无相经一名大云蜜藏经或五卷九十纸)　北凉昙无谶译 大云请雨经一卷(内题云大云经请雨品第六十四二十三纸)　周宇文氏天竺三藏阇那耶舍等译 大云轮请雨经二卷(三十七纸)　隋天竺三藏那连提耶舍译 大方等大云请雨经一卷(内题云大方等大云经请雨品第六十四二十纸)　隋天竺三藏阇那崛多等译

上四经十卷同帙 诸法无行经二卷(或一卷三十一纸)　姚秦三藏罗什译 诸法本无经三卷(三十九纸)　隋天竺三藏阇那崛多等译 无极宝三昧经一卷(或无三昧字三十纸)　西晋三藏竺法护译 宝如来三昧经二卷(一名无极宝三昧经或一卷三十八纸)　东晋西域三藏只多蜜译 慧印三昧经一卷(一名宝田惠印三昧经一直云惠印经二十纸)　吴月支优婆塞支谦译 如来智印经一卷(一名诸佛法身一十九纸)　僧祐录中失译经今附宋录

上六经十一卷同帙 大灌顶经十二卷(一帙或无大字录云九卷未详一百十八纸)　东晋西域三藏帛尸梨蜜多罗译 药师如来本愿经一卷(一十二纸)　隋天竺三藏达磨笈多译 药师琉璃光如来本愿功德经一卷(一十一纸)　唐三藏玄奘译 药师琉璃光七佛本愿功德经二卷(三十一纸)　唐三藏义净译 阿阇世王经二卷(五十五纸)　后汉月支三藏支娄迦谶译 普超三昧经三卷(或四卷或上加文殊师利字亦直云普超经一名阿阇世王品安公录云更出阿阇世王经六十八纸)　西晋三藏竺法护译 放钵经一卷(七纸)　僧祐录云安公录中失译经今附西晋录

上六经十卷同帙 月灯三昧经十一卷(或十卷一帙百九十八纸)　高齐天竺三藏那连提耶舍译 月灯三昧经一卷(一名文殊师利菩萨牛事行经一名建慧三昧经十纸)　宋沙门释先公译 无所希望经一卷(一名象步经二十纸)　西晋三藏竺法护译 象腋经一卷(一十六纸)　宋罽宾三藏昙摩蜜多译 大净法门经一卷(题云大净法门经上金光首女所问溥首童真所开化经二十四纸)　西晋三藏竺法护译 大庄严法门经二卷(亦云文殊师利神通力经亦名胜金色光明德女经二十六纸)　隋天竺三藏那连耶舍译 如来庄严智慧光明入一切佛境界经二卷(亦名如来入一切佛境界经三十四纸)　元魏昙摩流支译 度一切诸佛境界智严经一卷(一十二纸)　梁扶南三藏僧伽婆罗等译 后出阿弥陀佛偈经一卷(或无经字一纸)　后汉失译 观无量寿佛经一卷(亦云无量寿观一十六纸)　宋西域三藏畺良耶舍译 阿弥陀经一卷(亦名无量寿经五纸)　姚秦三藏罗什译 称赞净土佛摄受经一卷(亦直云称赞净土经一十纸)　唐三藏玄奘译

上十一经十三卷同帙 观弥勒菩萨上生兜率天经一卷(亦云弥勒上生经八纸)　宋居士沮渠京声译 弥勒成佛经一卷(十七纸)　姚秦三藏罗什译 弥勒来时经一卷(三纸)　失译今附东晋录 弥勒下生经一卷(一名弥勒受决经亦云弥勒成佛经或云当下成佛又云生成佛初云大智舍利弗七纸)　姚秦三藏罗什译 弥勒下生成佛经一卷(五纸)　唐义净三藏新译 诸法勇王经一卷(一十八纸)　宋罽宾三藏昙摩蜜多译 一切法高王经一卷(一名一切义王经二十纸)　元魏婆罗门瞿昙般若流支译 第一义法胜经一卷(一十四纸)　元魏婆罗门瞿昙般若流支译 大威灯光仙人问疑经一卷(一十五纸)　隋天竺三藏阇那崛多译 顺权方便经二卷(一名转女身菩萨经亦云顺方便经或云顺权女经亦云随权女经一卷二十八纸)　西晋三藏竺法护译 乐璎珞庄严方便品经一卷(亦云转女身菩萨问答经)　姚秦罽宾三藏昙摩耶舍译

上十一经十二卷同帙 六度集经八卷(亦名六度无极经亦云度无极集亦云杂无极经或九卷二百四十七纸)　吴天竺三藏康僧会译 太子须大拏经一卷(或云须达拏一十六纸)　乞伏秦沙门释圣坚译 菩萨睒子经一卷(亦云孝子睒经亦直云睒经七纸)　僧祐录云安公录中失译经今附西晋录 睒子经一卷(一名孝子睒经一名菩萨睒经一名佛说睒经一名睒本经一名孝子隐经六纸)　乞伏秦沙门释圣坚译 太子墓魄经一卷(六纸)　后汉安息三藏安世高译 太子沐魄经一卷(或作墓魄三纸)　西晋三藏竺法护译 九色鹿经一卷(三纸)　吴月支优婆塞支谦译

上七经十四卷同帙 无字宝箧经一卷(六纸)　元魏天竺三藏菩提留支译 大乘离文字普光明藏经一卷(五纸)　唐中天竺三藏地婆诃罗于太原寺译 大乘遍照光明藏无字法门经一卷(亦直云大乘遍照光明藏经六纸)　唐中天竺三藏地婆诃罗重译 老女人经一卷(亦云老母经或云老女经二纸)　吴月支优婆塞支谦译 老母经一卷(二纸)　僧祐录中失译今附宋录 申日经一卷(五纸)老母女六英经一卷(亦云老母经一纸)

右宋天竺三藏求那跋陀罗译 月光童子经一卷(一名月明童子经或名申日经九纸)　西晋三藏竺法护译 申日儿本经一卷(或云申儿本经录作兜本误也三纸)　宋天竺三藏求那跋陀罗译 德护长者经二卷(一名尸利崛多长者经二十八纸)　隋天竺三藏那连提耶舍译 文殊师利问菩提经一卷(一名伽耶山顶经一名菩提无行经亦直云菩提经七纸)　姚秦三藏罗什译 伽耶山顶经一卷(亦云伽耶顶经一十纸)　元魏天竺三藏菩提留支译 象头精舍经一卷(九纸)　隋天竺沙门毗尼多流支译 大乘伽耶山顶经一卷(九纸)　唐天后代天竺三藏菩提流志译 长者子制经一卷(一直云制经四纸)　汉世高译 菩萨逝经一卷(亦云誓童子经或直名逝经四纸)　西晋沙门白法祖译 逝童子经一卷(亦名长者制经亦直云制经亦名菩萨逝经亦直云逝经三纸)　西晋沙门支法度译 犊子经一卷 无垢贤女经一卷(或名胎藏经三纸)

已上二经西晋三藏竺法护译 腹中女听经一卷(一名不庄校女经三纸)　北凉天竺三藏昙无谶译 转女身经一卷(一十九纸)　宋罽宾三藏昙摩蜜多译

上二十一经二十二卷同帙 无上依经二卷(三十一纸)　梁天竺三藏真谛译 未曾有经一卷(三纸)　后汉失译 甚希有经一卷(五纸)　唐三藏玄奘译 决定总经一卷(或云决定总持经亦云决总持经八纸)　西晋三藏竺法护译 谤佛经一卷(七纸)　元魏天竺三藏菩提留支译 宝积三昧文殊问法身经一卷(一名遗日宝积三昧文殊师利菩萨问法身经六纸)　后汉世高译 入法界体性经一卷(或云入法界经十纸)　隋天竺三藏阇那崛多等译 如来师子吼经一卷(六纸)　元魏天竺三藏佛陀扇多译 大方广师子吼经一卷(五纸) 大乘百福相经一卷(七纸)

已上二经唐中天竺三藏地婆诃罗译大乘百福庄严相经一卷(九纸)　唐中天竺三藏地婆诃罗再译 大乘四法经一卷(与单本中实叉难陀译者二名虽同多少全异一纸)　唐中天竺三藏地婆诃罗于东太原寺译 菩萨修行四法经一卷(一纸)　唐中天竺三藏地婆诃罗于弘福寺译 希有希有校量功德经一卷(或直云希有校量功德经六纸)　隋天竺三藏阇那崛多等译 最无比经一卷(十二纸)　唐三藏玄奘译 前世三转经一卷(六纸)　西晋沙门释法炬译 银色女经一卷(七纸)　元魏天竺三藏佛陀扇多译 阿阇世王受决经一卷(四纸)　西晋沙门释法炬译 采莲违王上佛授决号妙华经一卷(亦直云采华违王经二纸)　东晋西域沙门竺昙无兰译 正恭敬经一卷(一名威德陀罗尼中说经或云正法恭敬经五纸)　元魏天竺三藏佛陀扇多译 善敬经一卷(亦名善恭敬经一名善恭敬师经七纸)　隋天竺三藏阇那崛多等译 称赞大乘功德经一卷(五纸)　唐玄奘译 说妙法决定业障经一卷(三纸)　唐至相寺沙门释智严译

上二十三经二十四卷同帙 谏王经一卷(亦云大小谏王经四纸)　宋居士沮渠京声译 如来示教胜军王经一卷(亦云胜军王经十纸)　唐三藏玄奘译 佛为胜光天子说王法经一卷(亦直云胜光天子经七纸)　唐三藏义净译 大方等修多罗王经一卷(或无王字二纸)　元魏天竺三藏菩提留支译 转有经一卷(三纸)　元魏天竺三藏佛陀扇多译 文殊师利巡行经一卷(五纸)　元魏天竺三藏菩提留支译 文殊尸利行经一卷(八纸)　隋天竺三藏阇那崛多等译 贝多树下思惟十二因缘经一卷(亦云闻城十二因缘经四纸)　吴月支优婆塞支谦译 缘起圣道经一卷(八纸)　唐三藏玄奘译 稻芉经一卷(七纸)　失译今附东晋录 了本生死经一卷(五纸)　吴月支优婆塞支谦译 自誓三昧经一卷(题下注云独证品第四出比丘净行中八纸)　后汉三藏安世高译 如来独证自誓三昧经一卷(亦云独证自誓三昧经亦云如来自誓三昧经七纸)　西晋三藏竺法护译 灌洗佛形像经一卷(亦云四月八日灌经亦直云灌经三纸)　西晋沙门释法炬译 摩诃刹头经一卷(亦名灌佛形像经三纸)　乞伏秦沙门释圣坚译 造立形像福报经一卷(三纸)　失译今附东晋录 作佛形像经一卷(亦云优填王作佛形像因缘经四纸)　失译今在汉录周录在小乘单本云法炬译 龙施女经一卷(或无女字二纸)　吴月支优婆塞支谦译 龙施菩萨本起经一卷(或云龙施女经亦云龙施本经四纸)　西晋三藏竺法护译 八吉祥神咒经一卷(或无神字三纸)　吴月支优婆塞支谦译 八阳神咒经一卷(亦直云八阳经别有一本亦云八阳神咒可半纸许初有七佛名者非也四纸)　西晋三藏竺法护译 八吉祥经一卷(亦云八方世界八佛名号经二纸)　梁扶南三藏僧伽婆罗译 八佛名号经一卷(四纸)　隋天竺三藏阇那崛多等译 盂兰盆经一卷(亦云盂兰经二纸)　西晋三藏竺法护译 报恩奉盆经一卷(一纸)　失译今附东晋录 佛说浴像功德经一卷(三纸)　唐三藏宝思惟译 浴像功德经一卷(四纸)　唐三藏义净译 校量数珠功德经一卷(二纸)　唐三藏宝思惟译 数珠功德经一卷(内云曼殊室利咒藏中校量数珠功德法二纸)　唐三藏义净译

上二十九经二十九卷同帙 不空罥索神变真言经三十卷(三帙五百六十二纸)　唐南天竺三藏菩提流志译 不空罥索咒经一卷(亦云不空罥索观世音心咒经十一纸)　隋天竺三藏阇那崛多等译 不空罥索神咒心经一卷(一十三纸)　唐三藏玄奘译 不空罥索陀罗尼自在王咒经三卷(亦云不空罥索心咒王经二十四纸)　唐天后代天竺三藏宝思惟译 不空罥索陀罗尼经一卷(一名普门三十七纸)　唐天后代北天竺婆罗门李无谄译 千手千臂观世音菩萨陀罗尼神咒经二卷(或一卷十九纸)　唐总持寺沙门释智通译 千手千眼观世音菩萨姥陀罗尼身经一卷(或云千臂千眼二十二纸)　唐南天竺三藏菩提流志译 千手千眼观世音菩萨广大圆满无碍大悲心陀罗尼经一卷(唐西天竺沙门伽梵达摩译一十九纸) 观世音菩秘密藏神咒经一卷(八纸)　唐天后代于阗三藏实叉难陀译 观世音菩萨如意摩尼陀罗尼经一卷(七纸)　唐天竺三藏宝思惟译

上九经十二卷同帙 观自在菩萨如意心陀罗尼咒经一卷(四纸)　唐三藏义净译 如意轮陀罗尼经一卷(此经出大莲华金刚三昧耶加持秘密无障碍经二十四纸)　唐天竺三藏菩提流志译 文殊师利根本一字陀罗尼经一卷(题云大方广菩萨藏中文殊师利根本一字陀罗尼法亦云一字咒王经三纸)　唐天后代宝思惟译 曼殊室利菩萨咒藏中一字咒王经一卷(三纸)　唐天后代三藏义净译 十二佛名神咒经一卷(题云十二佛名神咒校量功德除障灭罪经六纸)　隋天竺三藏阇那崛多等译 称赞如来功德神咒经一卷(三纸)　唐三藏义净译 孔雀王咒经一卷(亦名大金色孔雀王经并结界场法具八纸)　姚秦三藏罗什译 大金色孔雀王咒经二卷(五纸)　失译今附秦录(拾遗编入) 佛说大金色孔雀王咒经一卷(八纸)　失译入附秦录 孔雀王咒经二卷(亦云孔雀王陀罗尼经四十三纸)　梁扶南三藏僧伽婆罗译 大孔雀咒王经三卷(六十纸)　唐三藏义净于东都内道场译

上下一经十四卷同帙 陀罗尼集经十二卷(三百四十三纸)　唐中天竺三藏阿地瞿多译 十一面观世音神咒经一卷(一十纸)　周宇文氏天竺三藏耶舍崛多等译 十一面神咒心经一卷(一十纸)　唐三藏玄奘译 摩利支天经一卷(或上加小字二纸)　失译今附梁录 咒五首经一卷(或无经字二纸)　唐三藏玄奘译 千啭陀罗尼观世音菩萨咒经一卷(或无经字三纸)　唐总持寺沙门释智通译 六字神咒经一卷(或云六字咒法六纸)　唐天后代天竺三藏菩提流志译 七俱胝佛大心准提陀罗尼经一卷(亦直云七俱胝佛母心经四纸)　唐中天竺三藏地婆诃罗译 七俱胝佛母准泥大明陀罗尼经一卷(十六纸)　唐南天竺三藏金刚智译

上九经二十卷二帙(上帙七卷下帙十三) 观自在菩萨随心咒经一卷(亦名多利心经十九纸)　唐总持沙门释智通译 种种杂咒经一卷(或无经字六纸)　周宇文氏天竺三藏阇那崛多译 佛顶尊胜陀罗尼经一卷(七纸)　唐杜行顗奉制译 佛顶最胜陀罗尼经一卷(八纸)　唐日照三藏译(亦名地婆诃罗中天竺人) 佛顶尊胜陀罗尼经一卷(七纸)　唐佛陀波利译 最胜佛顶陀罗尼净除业障经一卷　唐日照三藏再译(十三纸亦名地婆诃罗中天竺人于东都再译) 佛顶尊胜陀罗尼经一卷(或加咒字八纸)　唐义净三藏译 无量门微密持经一卷(一名成道降魔得一切智经六纸)　吴月支优婆塞支谦译 出生无量门持经一卷(或云新微密持经七纸)　东晋天竺三藏佛陀跋陀罗译 阿难陀目佉尼呵离陀经一卷(或云出无量门持经十纸)　宋天竺三藏求那跋陀罗译 无量门破魔陀罗尼经一卷(或直云破魔陀罗尼经十一纸)　宋西域沙门功德直共玄畅译 阿难陀目佉尼诃离陀邻尼经一卷(十纸)　元魏天竺三藏佛陀扇多译 舍利弗陀罗尼经一卷(八纸)　梁扶南三藏僧伽婆罗译 一向出生菩萨经一卷(一十二纸)　隋天竺三藏阇那崛多译 出生无边门陀罗尼经一卷(十四纸)　唐至相寺沙门释智严译 胜幢臂印陀罗尼经一卷(二纸)　唐三藏玄奘译妙臂印幢陀罗尼经一卷(别有一本十六七纸非是本经不可流布二纸)　唐天后代于阗三藏实叉难陀译

上十七经十七卷同帙开元释教目录卷第十九

    开元释教目录卷第十九(入藏录上之下)

        唐西崇福寺沙门智升撰
无崖际持法门经一卷(一名无际经十五纸)　乞伏秦沙门释圣坚译(第一译) 尊胜菩萨所问一切诸法入无量门陀罗尼经一卷(或直云尊胜菩萨所问经亦直云入无量门陀罗尼经一十七纸)高齐居士万天懿译 金刚上味陀罗尼经一卷(一十四纸)　元魏天竺三藏佛陀扇多译(第一译) 金刚场陀罗尼经一卷(一十四纸)　隋天竺三藏阇那崛多等译(第二译) 师子奋迅菩萨所问经一卷(二纸) 华聚陀罗尼咒经一卷(三纸)

已上二经失译今附东晋录 华积陀罗尼神咒经一卷(三纸)　吴月支优婆塞支谦译 六字咒王经一卷(五纸第一译)　失译今附东晋录 六字神咒王经一卷(六纸拾遗编入第二译) 虚空萨菩萨问佛经一卷(亦云虚空藏菩萨问七佛陀罗尼咒经亦云七佛神咒经一十二纸拾遗编入第一译)

已上二经失译今附梁录 如来方便善巧咒经一卷(一十纸)　隋天竺三藏阇那崛多等译(第二译) 持句神咒经一卷(亦云陀罗尼句三纸)　吴月支优婆塞支谦译(拾遗编入第一译) 陀邻尼钵经一卷(亦云陀邻钵咒三纸)　东晋西域沙门竺昙无兰译(拾遗编入第二译) 东方最胜灯王如来经一卷(题云东方最胜灯王如来遣三菩萨送咒奉释迦如来助护持世间经一十三纸)　隋天竺三藏阇那崛多等译(出内典录第四译) 善法方便陀罗尼咒经一卷(六纸) 金刚秘密善门陀罗尼经一卷(五纸出周录第三译)

已上二经失译今附东晋录 护命法门神咒经一卷(一十一纸)　唐天后代天竺三藏菩提流志译(出周录第三译) 无垢净光大陀罗尼经一卷(十二纸)　唐天后代西域沙门弥陀山等译(新编入录) 请观世音菩萨消伏毒害陀罗尼咒经一卷(亦直云请观世音经一十二纸)东晋外国居士竺难提译(两译一阙)

上十九经十九卷同帙 内藏百宝经一卷(亦云内藏百品经八纸)　后汉月支三藏支娄迦谶译(第一译两译一阙) 温室洗浴众僧经一卷(亦直云温室经三纸)　后汉安息三藏安世高译(十遗编入第一译前后两译一阙) 须赖经一卷(一十八纸)　前凉月支优婆塞支施仑译(出经后记第三译前后四译三本阙) 私诃三昧经一卷(或云私诃未经一名菩萨道树经亦名道树三昧经一十一纸周为单本译第一译前后两译一本阙) 菩萨生地经一卷(一名差摩竭经三纸周为单本误第一译两译一阙)

已上二经吴月支优婆塞支谦译 四不可得经一卷(五纸第二译两译一阙本) 梵女首意经一卷(一名首意女经五纸第一译两译一阙)

已上二经西晋三藏竺法护译 成具光明定意经一卷(或云成具光明三昧经或直云成具光明经二十三纸)后汉西域三藏支曜译(第二译两译一阙) 宝网经一卷(亦云宝网童子经二十二纸) 菩萨行五十缘身经一卷(亦云菩萨缘身五十事经亦云五十缘身行经六纸)

已上二经西晋三藏竺法护译(俱第一译两译一阙) 菩萨修行经一卷(亦云威施长者问观身行经亦云长者修行经七纸)　西晋河内沙门白法祖译(第三译二阙) 诸德福田经一卷(或直云福田经或云诸福田经五纸)　西晋沙门法立法炬共译(第一译两译一阙) 大方等如来藏经一卷(或直云如来藏经九纸)　东晋天竺三藏佛陀跋陀罗译(第三译三译二阙) 佛语经一卷(四纸)　元魏天竺三藏菩提留支译(第一译两译一阙) 金色王经一卷(九纸)　元魏婆罗门瞿昙般若流支译(第二译两译一阙) 演道俗业经一卷(九纸)　乞伏秦沙门释圣坚译(第二译一阙) 百佛名经一卷(六纸)　隋天竺三藏那连提耶舍译(第二译两译一阙)

上十七经十七卷同帙 称扬诸佛功德经三卷(亦名集诸佛华经一名集华经一名现在佛名经或四卷五十七纸)　元魏西域三藏吉迦夜共昙曜译(第三译三译两阙) 须真天子经三卷(亦云须真天子所问经亦云问四事经或二卷四十六纸)　西晋三藏竺法护译(第二译两译一阙) 摩诃摩耶经一卷(一名佛升忉利天为母说法亦直云摩耶经或二卷二十六纸)　萧齐沙门释昙景译(第二译两译一阙) 除恐灾患经一卷(一十七纸)　乞伏秦沙门释圣坚译(第二译两译一阙) 孛经一卷(或云孛经抄一十八纸)　吴月支优婆塞支谦译(拾遗编入第二译前后三译两本阙) 观世音菩萨受记经一卷(一名观世音受决经一十三纸)　宋黄龙沙门释昙无竭译(第三译三译二阙)

上六经十卷同帙 海龙王经四卷(或三卷七十三纸)　西晋三藏竺法护译(两译一译) 首楞严三昧经三卷(或二卷亦直云首楞严经僧祐录云新首楞严经五十二纸)　姚秦三藏鸠摩蜜多译(第九译八阙) 观普贤菩萨行法经一卷(亦云出深功德经中或无行法字亦云普贤观经一十六纸)　宋罽宾三藏昙摩蜜多译(第三译二阙) 观药王药上二菩萨经一卷(一十九纸)　宋西域三藏畺良耶舍译(第三译两译一阙) 不思议光菩萨所问经一卷(亦云不思光菩萨所说经亦云无思光孩童菩萨经一十二纸)　姚秦三藏鸠摩罗什译(第二译两译一阙)

上五经十卷同帙 十住断结经十卷(最胜问菩萨十住除垢断结经一名十千日光三昧定亦云十地断结经或十一卷或十四卷二百五十四只)姚秦凉州沙门竺佛念译(第二译两译一阙) 诸佛要集经二卷(亦直云要集经天竺曰佛陀僧纸提四十三纸)　西晋三藏竺法护译(第一译两译一阙) 未曾有因缘经三卷(如无因缘字度罗睺罗沙弥序四十纸)　萧齐沙门释昙景译(第二译两译一阙)

上三经十四卷同帙 菩萨璎珞经十二卷(一名现在报或十四卷或十六卷或十三卷三百三十一纸)姚秦凉州沙门竺佛念译(第二译两译一阙) 超日明三昧经二卷(或直云超日明经或三卷四十八纸)　西晋清信士聂承远译(第二译两译一阙)

上二经十四卷二帙 贤劫经十三卷(题云颰陀劫三昧晋曰贤劫定意经旧录云贤劫三昧经或十卷或七卷一帙一百九十二纸)　西晋三藏竺法护译(第一译两译一阙)

    大乘经单译(一百三十一部二百九十三卷二十四帙) 大法炬陀罗尼经二十卷(二帙三百九十八纸) 大威德陀罗尼经二十卷(二帙二百六十八纸)

已上二经隋天竺三藏阇那崛多等译 佛名经十二卷(或云十三卷或分为二十卷二百五十三纸)　元魏天竺三藏菩提留支译 三劫三千佛名经三卷(庄严劫上贤劫中星宿劫下五十九纸)　失译今附梁录

上二经十五卷二帙(上帙七下帙八) 五千五百佛名经八卷(一百三十一纸)　隋天竺三藏阇那崛多等译 不思议功德诸佛所护念经二卷(或直云不思议功德经或四卷三十七纸)　曹魏代译失三藏名(十遗编入)

上二经十卷同帙 华手经十三卷(一名摄诸善根经亦名摄诸福德经或十一卷或十二卷或十卷一帙二百二十九纸)　姚秦三藏鸠摩罗什译 大方等陀罗尼经四卷(一名方等檀持陀罗尼经或无大字六十三纸)　北凉沙门法譞于高昌郡译(出宝唱录) 僧伽吒经四卷(五十一纸)　元魏优禅尼国王子月婆首那译 力庄严三昧经三卷(三十八纸)　隋天竺三藏那连提耶舍译 大方广圆觉修多罗了义经一卷(二十七纸)　唐罽宾沙门佛陀多罗译

上四经十二卷同帙 观佛三昧海经十卷(或云观佛三昧经或八卷一帙一百五十六纸)　东晋天竺三藏佛陀跋陀罗译 大方便佛报恩经七卷(一百二十六纸)　失译在后汉录 菩萨本行经三卷(四十七纸)　失译今附东晋录(拾遗编入)

上二经十卷同帙 法集经六卷(或七卷或八卷一百二十七纸)　　元魏天竺三藏菩提留支译 观察诸法行经四卷(六十三纸)　隋天竺三藏阇那崛多等译

上二经十卷同帙 菩萨处胎经五卷(初云菩萨从兜术天降神母胎说普广经亦直云胎经或八卷或四卷一百一十五卷)　　姚秦凉州沙门竺佛念译 弘道广显三昧经四卷(一名阿耨达龙王所问决诸狐疑清净亦名入金刚问定意经凡十二品或二卷五十五纸)　西晋三藏竺法护译 施灯功德经一卷(一名然灯经一十五纸)　高齐天竺三藏那连提耶舍译

上三经十卷同帙 央崛魔罗经四卷(七十八纸)　宋天竺三藏求那跋陀罗译 无所有菩萨经四卷(六十二纸)　隋天竺三藏阇那崛多等译(出内典录) 明度五十校计经二卷(或无明度字或无五十字四十纸)　后汉安息三藏安世高译

上三经十卷同帙 中阴经二卷(二十八纸)　姚秦凉州沙门竺佛念译 大法鼓经二卷(三十一纸)　宋天竺三藏求那跋陀罗译 文殊师利问经二卷(亦直云文殊问经五十一纸)　梁扶南三藏僧伽婆罗译 月上女经二卷(维摩诘之女一十九纸)　隋天竺三藏阇那崛多等译 大方广如来秘密藏经二卷(二十四纸)　失译今附秦录

上五经十卷同帙 大乘密严经三卷(五十六纸)　三藏地婆诃罗译 占察善恶业报经二卷(亦名大乘实义经出六根聚经亦直云占察经亦名地藏菩萨经二十八纸)　外国沙门菩提登译 莲华面经二卷(二十三纸)　隋天竺三藏那连提耶舍译 文殊师利问菩萨署经一卷(亦云文殊问署经二十纸)　支娄迦谶译 大乘造像功德经二卷(或一卷二十一纸)　于阗提云般若译

上五经十卷同帙 广大宝楼阁善住秘密陀罗尼经三卷(四十纸) 一字佛顶轮王经五卷(亦云五佛顶经或四卷二百二十一纸)

已上二经菩提流志译 大陀罗尼末法中一字心咒经一卷(一十四纸)　宝思惟译

上三经九卷同帙 大佛顶如来密因修证了义诸菩萨万行首楞严经十卷(一帙一百四十三纸)　沙门怀迪译 大毗卢遮那成佛神变加持经七卷(亦云大毗卢遮那成佛经一百三十五纸)　沙门一行译 苏婆呼童子经三卷(亦云苏婆呼请问经或云苏婆呼律或云苏婆呼或二卷四十九纸)三藏输波迦罗译

上二经十卷同帙 苏悉地羯罗经三卷(九十一纸)　三藏输波迦罗译牟梨曼陀罗咒经一卷(或无经字三十三纸)　失译 金刚顶瑜伽中略出念诵法四卷(亦云经八十一纸)　三藏金刚智译

上三经八卷同帙 七佛所说神咒经四卷(初卷云七佛十一菩萨说大陀罗尼神咒经七十三纸)　晋代译失三藏名 大吉义神咒经二卷(或四卷三十一纸)　昙曜译 文殊师利宝藏陀罗尼经一卷 金刚光焰止风雨陀罗尼经一卷(三十一纸)

已上二经菩提流志译 阿吒婆拘鬼神大将上佛陀罗尼经一卷(亦直云阿吒婆拘咒经五纸) 阿弥陀鼓音声王陀罗尼经一卷(四纸) 大普贤陀罗尼经一卷(三纸) 大七宝陀罗尼经一卷(一纸) 六字大陀罗尼咒经一卷(二纸)

已上五经失译今附梁录 安宅神咒经一卷(亦云安宅咒法四纸)　后汉失译 摩尼罗亶经一卷(亦云摩尼罗亶神咒经四纸) 幻师颰陀所说神咒经一卷(录云幻师无所说字或作跋字亦云波陀古云录幻王跋陀经二纸)

已上二经沙门竺昙无兰译 护诸童子陀罗尼咒经一卷(亦云护诸童子请求男女陀罗尼经四纸)元魏菩提留支译 诸佛心陀罗尼经一卷(三纸) 拔济苦难陀罗尼经一卷(三纸) 八名普密陀罗尼经一卷(二纸) 持世陀罗尼经一卷(四纸) 六门陀罗尼经一卷(一纸)

已上五经唐玄奘译 清净观世音普贤陀罗尼经一卷(此经有一错本应须审之五纸)唐释智通译

上十九经二十三卷同帙 智炬陀罗尼经一卷(三纸) 诸佛集会陀罗尼经一卷(四纸)

已上二经唐提云般若译 随求即得大自在陀罗尼神咒经一卷(亦云随求所得一十四纸)　唐宝思惟译 百千印陀罗尼经一卷(二纸) 救面然饿鬼陀罗尼神咒一卷(亦云施饿鬼食咒经后兼有施水咒四纸)

已上二经唐实叉难陀译 庄严王陀罗尼咒经一卷(四纸) 香王菩萨陀罗尼咒经一卷(二纸) 一切功德庄严王经一卷(一十四纸) 拔除罪障咒王经一卷(三纸) 善夜经一卷(三纸)

已上五经唐义净译 虚空藏菩萨能满诸愿最胜心陀罗尼求闻持法经一卷(亦名虚空藏菩萨求闻持法经四纸)　唐输波迦罗译 金刚顶经曼殊室利菩萨五字心陀罗尼品一卷(一十一纸) 观自在如意轮菩萨瑜伽法要一卷(九纸)

已上二经唐金刚智译 佛地经一卷(一十三纸)　唐玄奘译 佛垂般涅槃略说教诫经一卷(亦云佛临般涅槃一名遗教经六纸)　姚秦三藏罗什译 出生菩提心经一卷(一十一纸)　隋阇那崛多等译 佛印三昧经一卷(三纸)　汉世高译 文殊师利般涅槃经一卷(四纸)　西晋居士聂道真译 异出菩萨本起经一卷(或无起字一十一纸)　西晋聂道真译 千佛因缘经一卷(一十八纸)　姚秦罗什译 贤首经一卷(一名贤首夫人经三纸)　乞伏秦释圣坚译 月明菩萨经一卷(或加三昧字或云月明童子经亦云月明童男经三纸)　吴月支优婆塞支谦译 心明经一卷(一名心明女梵志妇饭汁施经三纸) 灭十方冥经一卷(或云十方灭冥经六纸) 鹿母经一卷(别有鹿子经一卷与此全同三纸) 魔逆经一卷(一十九纸)

已上四经西晋竺法护译

上二十六经二十六卷同帙 德光太子经一卷(一名赖吒和罗所问德光太子经一十九纸)　西晋竺法护译 大意经一卷(五纸)　宋求那跋陀罗译 坚固女经一卷(一名牢固女经六纸)　隋那连提耶舍译 商主天子所问经一卷(或无所问字一十七纸) 诸法最上王经一卷(二十三纸)

已上二经隋阇那崛多等译 师子庄严王菩萨请问经一卷(一名八曼荼罗五纸) 离垢慧菩萨所问礼佛法经一卷(六纸)

已上二经唐那提译 受持七佛名号所生功德经一卷(四纸) 佛临涅槃记法住经一卷(或加般字五纸) 寂照神变三摩地经一卷(一十六纸)

已上三经唐玄奘译 差摩婆帝受记经一卷(三纸) 不增不减经一卷(或云二卷者误七纸)

已上二经元魏菩提留支译 造塔功德经一卷(二纸)　唐地婆诃罗译 右绕佛塔功德经一卷(亦云绕塔功德经三纸) 大乘四法经一卷(与重译中日照出者名字虽同经体全异八纸)

已上二经唐实叉难陀译 有德女所问大乘经一卷(时有一本可八九纸文错不堪四纸)　唐菩提流志译 大乘流转诸有经一卷(三纸) 妙色王因缘经一卷(四纸) 佛为海龙王说法印经一卷(一纸)

已上三经唐义净译 师子素驮娑王断肉经一卷(四纸)　唐释智严译 般泥洹后灌腊经一卷(一名般泥洹后四辈灌腊经亦直云灌腊经二纸)　西晋竺法护译 八部佛名经一卷(亦名八佛名经三纸)　元魏般若流支译

上二十二经二十二卷同帙 菩萨内习六波罗蜜经一卷(或云内六波罗蜜经安公云出方等部三纸)　汉严佛调译 菩萨投身饿虎起塔因缘经一卷(僧祐录云以身施饿虎经一十一纸)　北凉释法盛译 金刚三昧本性清净不坏不灭经一卷(亦名金刚清净经八纸) 师子月佛本生经一卷(七纸)

已上二经失译今附秦录 长者法志妻经一卷(三纸)　失译今附梁录 萨罗国经一卷(或云萨罗国王经四纸)　失译今附东晋录 十吉祥经一卷(二纸)　失译今附秦录 长者女庵提遮师子吼了义经一卷(六纸)　失译今附梁录 一切智光明仙人慈心因缘不食肉经一卷(五纸)　失译今附秦录 金刚三昧经二卷(或一卷二十七纸)　北凉失译 法灭尽经一卷(或一卷二十七纸) 甚深大回向经一卷(四纸)

已上二经失译今附宋录 天王太子辟罗经一卷(亦云太子辟罗经或无天王字僧祐录云二纸)　安公关中异经 优婆夷净行法门经二卷(亦直云净行经或无经字三十二纸)　僧祐录云安公凉土异经 八大人觉经一卷(一纸)　汉世高译 三品弟子经一卷(亦云弟子学有三辈经三纸)　吴月支支谦译 四辈经一卷(或云四辈弟子经或云四辈学经三纸) 当来变经一卷(或云当来变识经一卷) 过去佛分卫经一卷(或云过世二纸)

已上三经西晋竺法护译 十二头陀经一卷(一名沙门头陀经五纸) 树提伽经一卷(三纸)

已上二经宋求那跋陀罗译 长寿王经一卷(六纸) 法常住经一卷(二纸)

已上二经失译今附西晋录

上二十三经二十五卷同帙

    大乘律

二十六部五十四卷五帙 菩萨地持经十卷(或无经字亦云论亦云菩萨戒经又名菩萨地或八卷一帙一百八十六纸)　北凉昙无谶译 菩萨善戒经九卷(一名菩萨地十卷一百八十纸)　宋求那跋摩等译 净业障经一卷(一十五纸)　失译今附秦录

上二经十卷同帙 优婆塞戒经七卷(或五卷或六卷或十卷是在家菩萨戒一百三十一纸)　北凉昙无谶译 梵网经二卷(三十六纸)　姚秦罗什译 受十善戒经一卷(一十六纸)　汉失译

上三经十卷同帙 菩萨璎珞本业经二卷(或直云璎珞本业经三十九纸)　姚秦竺佛念译 佛藏经四卷(一名选择诸法经或三卷或二卷七十纸)　姚秦罗什译 菩萨戒本一卷(一十一纸)　北凉无谶译 菩萨戒本一卷(一十八纸) 菩萨戒羯磨文一卷(六纸)

已上二经唐玄奘译 菩萨善戒经一卷(优波离问菩萨受戒法一十五纸)　宋求那跋摩译

上六经十卷同帙 菩萨内戒经一卷(十八纸) 优婆塞五戒威仪经一卷(一十五纸)

已上二经宋求那跋摩译 文殊师利净律经一卷(或直名净律经十三纸)　西晋竺法护译 清净毗尼方广经一卷(一十七纸)　姚秦罗什译 寂调音所问经一卷(一名如来所说清净调伏经十八纸)　宋释法海译 大乘三聚忏悔经一卷(一十三纸)　隋阇那崛多等译 菩萨五法忏悔文一卷(亦名菩萨五法忏悔经二纸)　失译今附梁录 菩萨藏经一卷(一十纸)　梁僧伽婆罗译 三曼陀颰陀罗菩萨经一卷(三纸) 菩萨受斋经一卷(三纸)

已上二经西晋聂道真译 文殊悔过经一卷(一名文殊五体海过经二十一纸)　西晋竺法护译 舍利弗悔过经一卷(亦直名悔过经五纸)　汉世高译 法律三昧经一卷(亦直名法律经七纸)　吴支谦译 十善业道经一卷(六纸)　唐实叉难陀译

上十四经十四卷同帙

    大乘论

九十七部五百一十八卷五十帙一十一部一百五十五卷释经论七十六部三百六十三卷集义论 大智度论一百卷(或云大智度论亦云摩诃般若释论或一百一十卷或七十卷十帙二百八十五纸)　姚秦罗什译 十地经论十二卷(或十五卷一帙二百四十六纸) 弥勒菩萨所问经论五卷(或六卷或七卷或八卷一百二十八纸) 大乘宝积经论四卷(八十四纸)

已上三经元魏菩提留支译 宝髻菩萨四法经论一卷　元魏毗目智仙译

上三论十卷同帙 佛地经论七卷(一百一十七纸)　唐玄奘译 金刚般若论二卷(无著菩萨造三十纸)　隋笈多译 能断金刚般若波罗蜜多经论颂一卷(亦云能断金刚论颂四纸)　唐义净论

上三论十卷同帙 金刚般若波罗蜜经论三卷(天亲菩萨造四十八纸)　元魏菩提留支译 能断金刚般若波罗蜜多经论释三卷(亦云能断金刚论释三十三纸)　唐义净译 金刚般若波罗蜜经破取着不坏假名论二卷(亦名功德施论三十三纸)　唐地婆诃罗译 文殊师利菩萨问菩提经论二卷(亦云文殊问菩提经论一名伽耶山顶经论三十纸)　元魏菩提留支译 妙法莲华经论一卷(题云妙法莲华经优波提舍二十五纸)　元魏勒那摩提共僧朗等译

上五论十一卷同帙 法华经论二卷(初有归敬颂者是或一卷题亦云妙法莲华经优波提舍三十纸)　元魏留支共昙琳等译 胜思惟梵天所问经论四卷(或三卷五十九纸)　元魏菩提留支译 涅槃论一卷(或云大般涅槃经论一十纸)　沙门达磨菩提译 涅槃经本有今无偈论一卷(亦直云本有今无论六纸)　梁真谛译 遗教经论一卷(二十六纸)　陈真谛译 无量寿经论一卷(题云无量寿经优波提舍愿生偈七卷)　元魏菩提留支译 三具足经论一卷(题云三具足优波提舍一十八纸)　元魏毗目智仙译 转法轮经论一卷(题云转法轮经优波提舍一十纸)　元魏毗目智仙等译

上八论十二卷同帙(已上释经论已下集义论) 瑜伽师地论一百卷(十帙一千八百十七纸) 显扬圣教论二十卷(二帙三百二十七纸) 瑜伽师地论释一卷(一十九纸) 显扬圣教论颂一卷(一十九纸) 王法正理论一卷(二十纸) 大乘阿毗达磨集论七卷(一百三纸)

已上六经唐玄奘译

上四论十卷同帙 大乘阿毗达磨杂集论十六卷(亦呼为对法论二百五十五纸)　唐玄奘译 中论四卷(亦云中观论或八卷九十八纸)　姚秦罗什译

上二论二十卷二帙 般若灯论释十五卷(二百五十一纸)　唐波罗颇蜜多罗译 十二门论一卷(二十四纸)　姚秦罗什译 十八空论一卷(二十纸)　陈真谛译 百论二卷(四十三纸)　姚秦罗什译 广百论本一卷(八纸)　唐玄奘译

上五论二十卷二帙 大乘广百论释论十卷(一帙一百九十纸)　唐玄奘译 十住毗婆沙论十四卷(或无论字或十二卷或十五卷二百七十六纸)　姚秦罗什译 菩提资粮论六卷(六十七纸)　隋笈多译

上二论二十卷二帙 大乘庄严经论十三卷(或十五卷一帙二百五纸)　唐波罗颇蜜多罗译 大庄严经论十五卷(或无经字或十卷二百九纸)　姚秦罗什译 顺中论二卷(题云顺中论义入天般若波罗蜜经初品法门三十二纸)　元魏般若流支译 摄大乘论三卷(五十九纸)　真谛三藏译

上三论二十卷二帙 摄大乘论二卷(四十四纸)　佛陀扇多译 摄大乘论本三卷(六十一纸)　三藏玄奘译 摄大乘论释十五卷(亦云释论或十二卷三百二十七纸)　天亲释　真谛译

上三论二十卷二帙 摄大乘论释论十卷(一帙一百五十六纸)　世亲释笈多译 摄大乘论释十卷(一帙一百七十六纸)　世亲释玄奘译 摄大乘论释十卷(一帙二百十六纸)　无性释　玄奘译 佛性论四卷(八十三纸)　陈真谛译 决定藏论三卷(五十二纸)　梁真谛译 辩中边论颂一卷(五纸)　唐玄奘译 中边分别论二卷(或三卷五十八纸)　陈真谛译

上四论十卷同帙 辩中边论三卷(三十九纸)　唐玄奘译 究竟一乘宝性论四卷(亦云宝性分别一乘增上论或三卷或五卷八十纸)　元魏勒耶摩提译 业成就论一卷(一十二纸)　元魏毗目智仙等译 大乘成业论一卷(一十七纸)　唐玄奘译 因明正理门论本一卷(一十五纸)　三藏玄奘译

上五论十卷同帙 因明正理门论一卷(一十六纸)　三藏义净译 因明入正理论一卷(六纸)　唐玄奘译 显识论一卷(题云显识品从无相论出一十九纸)　陈真谛译 转识论一卷(三纸)　隋真谛译 唯识论一卷(一名破色心初云唯识无境界或云唯识无境界论十九纸)　元魏般若流支译 唯识论一卷(初云修道不共他一十纸)　陈真谛译 唯识二十论一卷(一十纸)　唐玄奘译 成唯识宝生论五卷(一名二十唯识顺释论六十五纸)　唐义净译 唯识三十论一卷(二纸)　唐玄奘译

上九论十三卷同帙 成唯识论十卷(一帙一百七十五纸)　唐玄奘译 大丈夫论二卷(三十四纸) 入大乘论二卷(四十一纸)

上二经北凉释道泰译 大乘掌珍论二卷(三十三纸)　唐玄奘译 大乘五蕴论一卷(八纸)　世亲造　玄奘译 大乘广五蕴论一卷(与前论异本或无广字安慧造一十三纸)　唐地婆诃罗译 宝行王正论一卷(一十九纸)　陈真谛译 大乘起信论一卷(二十五纸)　真谛三藏译

上七论十卷同帙 大乘起信论二卷(二十四纸)　实叉难陀译 发菩提心论二卷(或云发菩提心经论二十八纸)　姚秦罗什译 三无性论二卷(题云三无性论品出无相论三十五纸)　陈真谛译 方便心论一卷(或二卷凡四品十七纸)　元魏吉迦夜共昙曜译 如实论一卷(题云如实论反质难品二十三纸)　梁真谛译 无相思尘论一卷(或直云思尘论三纸)　陈真谛译 观所缘缘论一卷(三纸)　唐玄奘译 观所缘论释一卷(一十三纸)　唐义净译

上八论十一卷同帙 回诤论一卷(二十五纸)　元魏毗目智仙等译 缘生论一卷(一十一纸)　陈笈多译 十二因缘论一卷(四纸)　元魏菩提留支译 壹输卢迦论一卷(或云壹书三纸)　元魏般若流支译 大乘百法明门论一卷(题云大乘百法明门论本事分中略录名数二纸)　唐玄奘译 百字论一卷(八纸)　元魏菩提留支译 解卷论一卷(三纸)　陈真谛译 掌中论一卷(三纸) 取因假设论一卷(九纸) 观总相论颂一卷(二纸) 止观门论颂一卷(四纸) 手杖论一卷(七纸) 六门教授习定论一卷(九纸)

已上六经唐义净译 大乘法界无差别论一卷(六纸)　唐提云般若译 破外道小乘四宗论一卷(六纸) 破外道小乘涅槃论一卷(五纸)

已上二论元魏菩提留支译

上十六论十六卷同帙

都计大乘经律论见入藏者总六百三十八部合二千七百四十五卷二百五十八帙(与前广录部数不同者前广录中以大宝积经诸部合成分为四十九部上录此合为一部故欠四十八不同)

开元释教目录卷第十九(入藏录上之下)

    开元释教目录卷第二十(入藏录下)

        唐西崇福寺沙门智升撰

    小乘入藏录下(小乘经律总三百三十部一千七百六十二卷一百六十五帙贤圣集传附此卷末此直列经名及标纸数余如广录)

小乘经二百四十部六百十八卷四十八帙

小乘律五十四部四百四十六卷四十五帙

小乘论三十六部六百九十八卷七十二帙

    小乘经重单合译

一百五十三部三百九十四卷三十一帙 长阿含经二十二卷(二帙四百三十一纸)　姚秦佛陀耶舍共竺佛念译 中阿含经六十卷(或五十八卷六帙一千一百四十六纸) 增一阿含经五十一卷(或五十卷或四十二卷或六十卷或三十三卷五帙八百二十纸)

右二经东晋僧伽提婆译 杂阿含经五十卷(五帙一千六十九纸)　宋求那跋陀罗译 别译杂阿舍经二十卷(二帙三百九纸)　失译今附秦录 佛般泥洹经二卷(或直云泥洹经计四十七纸)　西晋白法祖译 大般涅槃经三卷(或二卷五十一纸)　东晋释法显译 般泥洹经二卷(或直云泥洹经亦云大般泥洹经诸藏中一卷者唯是上卷欠下卷四十五纸)　失译附东晋录 人本欲生经一卷(一十五纸) 尸迦罗越六向拜经一卷(或云尸迦罗越六方礼经四纸)

右二经汉世高译 梵志阿颰经一卷(一名阿颰摩纳经安录直云阿颰经名佛开解梵志阿颰经一十四纸) 梵网六十二见经一卷(一名梵网经二十一纸)

右二经吴支谦译 寂志果经一卷(一十六纸)　东晋竺昙无兰译

上八经十二卷同帙 起世经十卷(一帙一百六十七纸)　隋阇那崛多等译 起世因本经十卷(恐二本相滥题下别云起世因本经一帙诸藏多是前本此本稍稀一百七十纸)　隋达磨笈多译 楼炭经六卷(或八卷或五卷一百三纸)　西晋译法立共法炬译 长阿含十报法经二卷(一名多增道章经或直云十报经廿七纸)　汉世高译 中本起经二卷(或云太子中本起经四十七纸)　汉昙果共康孟详译

上三经十卷同帙 七知经一卷(或云七智经二纸)　吴支谦译 碱水喻经一卷(或云碱水譬喻经二纸)　失译今附西晋录 一切流摄守因经一卷(或直云流摄经或云一切流摄经亦云一切流摄守经亦云流摄守因经亦云一切流摄守经五纸) 四谛经一卷(九纸)

右二经汉世高译 恒水经一卷(亦云恒河喻经四纸)　西晋释法炬译 本相倚致经一卷(亦云大相倚致或作倚字二纸)　汉世高译 缘本致经一卷(三纸)　失译今附东晋录 顶生王故事经一卷(亦直云顶生王经六纸)

        西晋释法炬译
文陀竭王经一卷(四纸)　北凉昙无谶译 阎罗王五天使者经一卷(一名铁城泥犁经四纸)　宋释慧简译 铁城泥犁经一卷(五纸)　东晋竺昙无兰译 古来世时经一卷(五纸)　失译今附东晋录 阿那律八念经一卷(或直云八念经一名禅行敛意经旧录云禅行检意四纸)　汉支曜译 离睡经一卷(三纸)　西晋竺法护译 是法非法经一卷(四纸)　汉世高译 求欲经一卷(十纸)　西晋释法炬译 受岁经一卷(四纸)　西晋竺法护译 梵志计水净经一卷(二纸)　失译今附东晋录 苦阴经一卷(五纸)　失译在后汉录 释摩男本经一卷(或五阴因事经四纸)　吴支谦译 苦阴因事经一卷(六纸)　西晋释法炬译 乐想经一卷(二纸)　西晋竺法护译 漏分布经十卷(七纸)　汉世高译 阿耨颰经一卷(此言依次)东晋竺昙无兰译 诸法本经一卷(一纸)　吴支谦译 瞿昙弥记果经一卷(七纸)　宋释慧蕳译 瞻婆比丘经一卷(或云瞻波四纸) 伏媱经一卷(三纸)

右二经西晋释法炬译 魔娆乱经一卷(一云魔王入目连兰腹经一名弊魔试目连经八纸)　失译在汉录 弊魔试目连经一卷(一名魔娆乱经五纸)

上三十经三十卷同帙 赖吒和罗经一卷(一名罗汉赖吒利罗经十一纸)

右二经吴支谦译 善生子经一卷(四纸)　西晋支法度译 数经一卷(四纸)　西晋释法炬译 梵志頞罗延问种尊经一卷(或云頞罗延七纸)　东晋昙无兰译 三归五戒慈心厌离功德经一卷(一纸)　失译今附东晋录 须达经一卷(亦云须达长者经四纸)　萧齐天竺三藏求那毗地译 佛为黄竹园老婆罗门说学经一卷(四纸)　失译今附宋录 梵摩喻经一卷(九纸)　吴支谦译 尊上经一卷(四纸)　西晋竺法护译 鹦鹉经一卷(亦云兜调经或作凶字者误也九纸)　宋求那跋陀罗译 兜调经一卷(四纸)　失译附西晋录 意经一卷(三纸) 应法经一卷(四纸)

右二经西晋竺法护译 泥犁经一卷(或云中阿含泥犁经十二纸)　东晋竺昙无兰译 优婆夷堕舍迦经一卷　失译今附宋录 斋经一卷(一名持斋经四纸)　吴支谦译 鞞摩肃经一卷(四纸)　宋求那跋陀罗译 婆罗门子命终爱念不离经一卷(四纸) 十支居士八城人经一卷(一直云十支经三纸)

右二经汉世高译 邪见经一卷(三纸)　失译今附宋录 箭喻经一卷(四纸)　失译今附东晋录 普法义经一卷(一名具法行经亦名普义经九纸)　汉世高译 广义法门经一卷(九纸)　陈真谛译 戒德香经一卷(或云戒德经二纸)　东晋竺昙无兰译 四人出现世间经一卷(四纸)　宋求那跋陀罗译 波斯匿王大后崩尘土坌身经一卷(三纸)　西晋释法炬译 须摩提女经一卷(十六纸)　吴支谦译 婆罗门避死经一卷(一纸)　汉世高译 食施获五福报经一卷(一名施色力经一名福德经二纸)　失译今附东晋录 频毗娑罗王诣佛供养经一卷(亦云频婆五纸)　西晋释法炬译 长者子六过出家经一卷(三纸)　宋释慧简译 鸯崛摩经一卷(或有作魔字或云指鬘经或作指髻经六纸)　西晋竺法护译

上三十二经三十二卷同帙 鸯崛髻经一卷(六纸)　西晋释法炬译 力士移山经一卷(亦直云移山经六纸) 四未曾有法经一卷(亦云四未曾有经或无法字二纸)

右二经西晋竺法护译 舍利弗摩诃目犍连游四衢经一卷汉康孟详译 七佛父母姓字经一卷(或云七佛姓字经四纸)曹魏失译 放牛经一卷(亦云牧牛经四纸)姚秦罗什译 缘起经一卷(亦云十二缘起经三纸)唐玄奘译 十一想思念如来经一卷(或云十一思惟念如来经一纸)宋求那跋陀罗译 四泥犁经一卷(或云四大泥犁经二纸)东晋竺昙无兰译 阿那邠邸化七子经一卷(四纸)汉世高译 大爱道般泥洹经一卷(或作涅槃七纸)西晋白法祖译 佛母般泥洹经一卷(四纸)宋释慧简译 国王不犁先尼十梦经一卷(或作泥五纸)东晋竺昙无兰译 舍卫王梦见十事经一卷(或直云十梦经或云舍卫国王十梦经或云波斯匿王十梦经四纸)　失译今附西晋录 阿难同学经一卷(三纸)　汉世高译 五蕴皆空经一卷(一纸)　唐义净译 七处三观经一卷(或二卷十七纸)　汉世高译 圣法印经一卷(亦直云圣印经亦云慧印经天竺名阿遮昙摩文图二纸)　西晋竺法护译 杂阿含经一卷(二十一纸)　失译在魏吴录 五阴譬喻经一卷(或无譬字一名水沫所漂经二纸)　汉世高译 水沫所漂经一卷(一名河中大聚沫经一名聚沫譬经二纸)　东晋竺昙无兰译 不自守意经一卷(或云自守亦不自守经或云不自守经一纸)　吴支谦译 满愿子经一卷(二纸)　失译今附东晋录 转法轮经一卷(或云法轮转经京中诸藏并是转法轮论非是本经应须简择二纸)　汉世高译 三转法轮经一卷(五纸)　唐义净译 八正道经一卷(二纸)　汉世高译 难提释经一卷(四纸)　西晋法炬译 马有三相经一卷(亦云普马有三相经一纸)　汉支曜译 马有八态譬人经一卷(一名马有八弊恶态经亦直云马有八态经一纸)　汉支曜译 相应相可经一卷(二纸)　西晋释法炬译 治禅病秘要经一卷(或云治禅病秘要治无经字或云禅要秘密治病经或二卷二十八纸)　宋居士沮渠京声译

上三十一经三十一卷同帙 摩邓女经一卷(一名阿难为蛊道女惑经亦云摩邹女三纸)　汉世高译 摩邓女解形中六事经一卷(三纸)　失译今附东晋录 摩登伽经三卷(或二卷三十四纸)　吴竺律炎共支谦译 舍头谏经一卷(题云舍头谏此曰太子二十八宿经一名虎耳经一名虎意经二十六纸)　西晋竺法护译 鬼问目连经一卷(四纸)　汉世高译 杂藏经一卷(九纸)　东晋释法显译 饿鬼报应经一卷(一名目连说地狱饿鬼因缘经五纸)　失译今附东晋录 阿难问事佛吉凶经一卷(或云阿难问事经亦云事佛吉凶经五纸)　汉世高译 慢法经一卷(二纸)　西晋释法炬译 阿难分别经一卷(亦云阿难问事佛吉凶经或直云分别经五纸)　乞伏秦释圣坚译 五母子经一卷(二纸)　吴支谦译 沙弥罗经一卷(二纸)　西晋失译 玉耶女经一卷(或云玉耶经三纸)　失译今附西晋录 玉耶经一卷(一名长者诣佛说子妇无敬经或云玉耶女经五纸)　东晋竺昙无兰译 阿速达经一卷(二纸)　宋求那跋陀罗译 修行本起经二卷(一名宿行本起经三十二纸)　汉竺大力共康孟详译

上十六经十九卷同帙 太子瑞应本起经二卷(亦云大力本起瑞应经亦直云瑞应本起经三十一纸)　吴支谦译 过去现在因果经四卷(九十五纸)　宋求那跋陀罗译 法海经一卷(三纸)　西晋释法炬译 海八德经一卷(三纸)　姚秦罗什译 四十二章经一卷(七纸)　汉迦叶摩腾共竺法兰译 奈女耆域因缘经一卷(或云奈女耆域经或直云奈女经或云奈女耆域国者误也一十七纸) 罪业应报教化地狱经一卷(或云地狱报应经六纸)

右二经汉世高译 龙王兄弟经一卷(一名难龙王经亦名降龙王经二纸) 长者音悦经一卷(或云长者音悦不阑迦叶经亦直云音悦经五纸)

右二经吴支谦译

上九经十三卷同帙 禅秘要经三卷(或云禅秘要法无经字或四卷八十四纸)　姚秦罗什译 七女经一卷(一名七女本经六纸) 八师经一卷(四纸)

右二经吴支谦译 越难经一卷(二卷)　西晋居士聂承远译 所欲致患经一卷(六纸)　西晋竺法护译 阿阇世王问五逆经一卷(五纸)　西晋释法炬译 五苦章句经一卷(一名诸天五苦经一名五道章句经一名净除罪盖娱乐佛法一十三纸)　东晋竺昙无兰译 坚意经一卷(一名竖心正意经一名坚心经二纸)　汉世高译 净饭王涅槃经一卷(或加般字七纸) 进学经一卷(或云劝进学道经一纸)

右二经宋京声译 得道梯橙锡杖经一卷(题云得道梯橙经锡杖品第十二亦直云锡杖经三纸)　失译今附东晋录 贫穷老公经一卷(一名贫老经三纸)　宋释慧简译 三摩竭经一卷(一名须摩提女经一名难国王经一名恕和檀王经八纸)　吴竺律炎译 蓱沙王五愿经一卷(一名弗沙迦王经或作瓶字七纸)　吴支谦译 琉璃王经一卷(或作瓶字或作流离七纸)

上上十五经十七卷同帙 生经五卷(或四卷一百九纸)

右二经西晋竺法护译 义足经二卷(四十纸)　吴支谦译

上二经七卷同帙

    小乘经单译

八十七部二百二十四卷一十七帙 正法念处经七十卷(七帙一千二百五纸)　元魏般若流支译 佛本行集经六十卷(或名皆集经六帙八百八十七纸)　隋阇那崛多等译 本事经七卷(九十五纸)　唐玄奘译 兴起行经二卷(亦名严诫宿缘经三十一纸)　汉康孟详译 业报差别经一卷(一十五纸)　隋瞿昙法智译

上三经十卷同帙 大安般守意经二卷(亦直云大安般经或无大字安公云小安般经或一卷三十纸) 阴持入经二卷(或云除持入误也或一卷亦云住阴持入三十二纸) 处处经一卷(一十五纸) 骂意经一卷(一十五纸) 分别善恶所起经一卷(一十五纸) 出家缘经一卷(一名出家因缘经二纸) 阿鋡正行经一卷(一名正意四纸) 十八泥犁经一卷(或云十八地狱经六纸) 法受尘经一卷(一纸) 禅行法想经一卷(一纸) 长者子懊恼三处经一卷(一名长者夭恼三处经亦云三处恼经三纸) 犍陀国王经一卷(或无国字二纸)

右十二经汉世高译 须摩提长者经一卷(一名会诸佛前亦名如来所说示现众生八纸) 阿难四事经一卷(四纸) 未生怨经一卷(四纸) 四愿经一卷(三纸) 黑氏梵志经一卷(三纸) 猘狗经一卷(祐云与[狂-王+樂]狗同二纸)

右六经吴支谦译 分别经一卷(五纸)　西晋竺法护译 八关斋经一卷(二纸)　宋京声译 阿鸠留经一卷(四纸)　失译今附汉录 孝子经一卷(亦云孝子报恩经二纸)　失译今附西晋录

上二十二经二十四卷同帙 五百弟子自说本起经一卷(或云佛五百弟子自说本起经亦云五百弟子自说本末经亦云五百弟子本起经二十一纸) 大迦叶本经一卷(或无大字五纸) 四自侵经一卷(五纸)

右三经西晋竺法护译 罗云忍辱经一卷(或直云忍辱经三纸) 佛为年少比丘说正事经一卷(二纸) 沙曷比丘功德经一卷(三纸)

右三经西晋释法炬译 时非时经一卷(亦直云时经二纸)　外国法师若罗严译(莫知帝代) 自爱经一卷(或云自爱不自爱经五纸) 中心经一卷(亦云中心正行经或大忠心经亦云小忠心经五纸) 见正经一卷(一名生死变识经八纸) 大鱼事经一卷(二纸) 阿难七梦经一卷(亦云七梦经二纸) 呵雕阿那含经一卷(一名荷雕或作苛字二纸)

右六经东晋竺昙无兰译 灯指因缘经一卷(九纸)　姚秦罗什译 妇人遇辜经一卷(一名妇遇对经二纸)　乞伏秦释圣坚译 四天王经一卷(三纸)　宋凉州释智严共宝云译 摩诃迦叶度贫母经一卷(四纸) 十二品生死经一卷(一纸) 罪福报应经一卷(一名转轮五道罪福报应经亦云转五道经亦云五道轮经四纸)

右三经宋求那跋陀罗译 五无返复经一卷(一名五反覆大义经或作附字二纸) 佛大僧大经一卷(二儿名七纸) 耶只经一卷(二纸) 末罗王经一卷(二纸) 摩达国王经一卷(或无国字二纸) 旃陀越国王经一卷(或无国王字二纸) 五恐怖世经一卷(或云五恐怖经二纸) 弟子死复生经一卷(或云死亡更生经六纸)

右八经宋京声译 懈怠耕者经一卷(或云懈怠耕儿经二纸)　宋释慧简译 辩意长者子经一卷(或云长者辩意经或加所问字九纸)　元魏释法场译 无垢优婆夷问经一卷(三纸)　元魏般若流支译

上三十经三十卷同帙 贤者五福经一卷(一纸)　西晋白法祖译 天请问经一卷(二纸)　唐玄奘译 僧护经一卷(或云僧护因缘经亦云因缘僧护经二十纸) 护净经一卷(二纸) 木患子经(或作患字亦作檈二纸) 无上处经一卷(一纸) 卢志长者因缘经一卷(十纸) 五王经一卷(五纸)

右六经失译今附东晋录 出家功德经一卷(非是贤愚中抄出者五纸)　失译今附秦录 栴檀树经一卷(三纸)　安公古典经附汉录 頞多和多耆经一卷(二纸) 普达王经一卷(四纸) 佛灭度后棺殓葬送经一卷(一名比丘师经亦名师比丘经三纸) 鬼子母经一卷(四纸) 梵摩难国王经一卷(二纸)

右五经安公失译经今附西晋录 父母恩难报经一卷(亦云勤报二纸)　汉世高译 孙多耶致经一卷(或云梵志孙多邪致经三纸)　吴支谦译 新岁经一卷(六纸)东晋竺昙无兰译 群牛譬经一卷(二纸)　西晋释法炬译 九横经一卷(二纸) 禅行三十七经一卷(或云禅行三十七品经三纸)

右二经汉世高译 比丘避女恶名欲自杀经一卷(一纸)　西晋释法炬译 比丘听施经一卷(一名听施比丘经三纸)　东晋竺昙无兰译 身观经一卷(二纸)　西晋竺法护译 无常经一卷(亦名三启经三纸) 八无暇有暇经一卷(七纸) 长爪梵志请问经一卷(三纸) 譬喻经一卷(二纸) 略教诫经一卷(二纸) 疗痔病经一卷(亦名疗痔瘘经二纸)

右六经唐义净译

上三十经三十卷同帙

    小乘律

五十四部四百四十六卷四十五帙 摩诃僧祇律四十卷(或云三十卷四帙九百九十七纸)东晋佛陀跋陀罗共法显译 十诵律六十一卷(六帙一千四百三十纸)　姚秦弗若多罗共罗什译 根本说一切有部毗奈耶五十卷(五帙八百七十五纸) 根本说一切有部苾刍尼毗奈耶二十卷(二帙三百五十九纸) 根本说一切有部毗奈耶杂事四十卷(四帙六百一十一纸) 根本说一切有部尼陀那目得迦十卷(前五卷尼那后五卷目得迦或八卷一帙一百二十五纸)

右四经唐义净译 五分律三十卷(亦云弥沙塞律或云四卷三帙五百九十七纸)　宋佛陀什共竺道生译 四分律六十卷(或四十五卷或七十卷或云四十卷或云四十四卷六帙一千三百一十五纸)　姚秦佛陀耶舍共竺佛念译 僧祇比丘戒本一卷(亦云摩诃僧祇戒本二十纸)　东晋佛陀跋陀罗译 僧祇比丘尼戒本一卷(亦云比丘尼波罗提木叉僧祇戒本三十五纸)　东晋法显共觉贤译 十诵比丘戒本一卷(亦云十诵波罗提木叉戒本二十六纸) 十诵比丘尼戒本一卷(亦云十诵比丘尼波罗提木又戒本二十六纸)

右二经姚秦罗什译 根本说一切有部戒经一卷(二十八纸) 根本说一切有部苾刍尼戒经一卷(三十四纸)

右二经唐义净译 五分比丘戒本一卷(亦云弥沙塞戒本一十八纸)宋佛陀什等译

上七经七卷同帙 五分比丘尼戒本一卷(亦云弥沙塞尼戒本二十九纸)　宋罽宾三藏佛陀什等译 四分比丘戒本一卷(沙门怀素依律集题云四分戒本二十四纸) 四分比丘尼戒本一卷(沙门怀素依律集题云四分尼戒本三十纸)

右二经唐沙门怀素集出 四分僧戒本一卷(或无僧字或云昙无德戒本三十三纸)　姚秦佛陀耶舍译 解脱戒本一卷(出迦叶毗部三十二纸)　元魏般若流支译 沙弥十戒法并威仪一卷(亦云沙弥威仪戒本二十一纸)　失译今附东晋录 沙弥威仪一卷(或云沙弥威仪经九纸)　宋求那跋摩译 沙弥尼杂戒文一卷(四纸)　失译今附东晋录 沙弥尼戒经一卷(或无经字五纸)　失译在汉录 舍利弗问经一卷(十一纸)失译今附东晋录

上十经十卷同帙 根本说一切有部百一羯磨十卷(一帙一百四十六纸)　唐义净译 大沙门百一羯磨法一卷(出十诵律或云大沙门羯磨法二十四纸)　失译今附宋录 十诵羯磨比丘要用一卷(出十诵律或云略要羯磨法或二卷僧祐录云二十四纸)　宋沙门僧璩集出 优波离问佛经一卷(或云优波离律三十三纸)　失译在后汉录 五分羯磨一卷(题云弥沙塞羯磨本三十一纸)　唐沙门爱同集出 四分杂羯磨一卷(题云昙无德律部杂羯磨以结戒场为首二十四纸)　曹魏康僧铠译 　昙无德羯磨一卷(题云羯磨一卷出昙无德律以结大界为首三十七纸)　曹魏沙门昙谛译 四分比丘尼羯磨法一卷(祐云昙无德羯磨或云杂羯磨一十五纸)　宋求那跋摩译

上七经七卷同帙 四分律删补随机羯磨一卷(序题云昙无德部四分律删补随机羯磨四十七纸)　唐释道宣集 四分僧羯磨三卷(题云羯磨卷上出四分律八十纸) 四分尼羯磨三卷(题云尼羯磨卷上出四分律七十纸)

右二经唐释怀素集出

上三经七卷同帙 大爱道比丘尼经二卷(亦云大爱道受戒经或直云大爱道经三十一纸)　失译今附北凉录 迦叶禁戒经一卷(一名摩诃比丘经亦云真伪沙门经三纸)　宋京声译 犯戒报应轻重经一卷(出目连问毗尼经亦云罪报或云目连问经二纸)　汉世高译 戒销灾经一卷(或云戒伏销灾经四纸)　吴支谦译 优婆塞五戒相经一卷(一名优婆塞五戒略论一十四纸)　宋求那跋摩译 根本说一切有部毗奈耶颂五卷(或二卷七十一纸) 根本说一切有部毗奈耶杂事摄颂一卷(六纸) 根本说一切有部毗奈耶尼陀那目得迦摄颂一卷(尼陀那颂在先目得迦颂在后八纸)

右三经唐义净译 五百问事经一卷(三十三纸)　失译今附东晋录

上九经十四卷同帙 根本萨婆多部律摄二十卷(或十四卷二帙二百七十七纸)　唐义净译 毗尼摩得勒伽十卷(初卷云萨婆多部毗尼摩得勒伽一帙一百八十八纸)　宋僧伽跋摩译 鼻奈耶律十卷(一名诫因缘经亦名戒果因缘经亦云鼻奈耶经一帙一百五十五纸)　姚秦竺佛念译 善见律毗婆沙十八卷(或云毗婆沙律亦直云善见律三百五十八纸)　萧齐僧伽跋陀罗译 佛阿毗昙经二卷(亦云佛阿毗昙论四十五纸)　陈真谛译

上二经二十卷二帙 毗尼母经八卷(亦云毗尼母论一百五十六纸)　失译今附秦录 大比丘三千威仪经二卷(亦云大僧威仪经或四卷四十二纸)　汉世高译

上二经十卷同帙 萨婆多毗尼毗婆沙九卷(一百八十七纸)　失译今附秦录 律二十二明了论一卷(亦云明了论二十四纸)　陈真谛译

上二经十卷同帙

    小乘论

三十六部六百九十八卷七十二帙 阿毗昙八犍度论三十卷(或无论字或云迦旃延阿毗昙或云阿毗昙经八犍度或二十卷三帙四百六十二纸)　符秦僧伽提婆共竺佛念译 阿毗达磨发智论二十卷(二帙迦多衍尼子造三百五十八纸) 阿毗达磨法蕴足论十二卷(一帙大目犍连造一百八十九纸) 阿毗达磨集异门足论二十卷(二帙舍利弗造一百七十八纸) 阿毗达磨识身足论十六卷(二百六十五纸) 阿毗达磨界身足论三卷(三十九纸)

上二论一十九卷二帙 阿毗达磨品类足论一十八卷(三百五十五纸)

右六论唐玄奘译 众事分阿毗昙论十二卷(或无论字二百八纸)　宋求那跋陀罗译

上二论三十卷三帙 阿毗昙毗婆沙论六十卷(六帙或加八犍度字或八十四卷或一百九卷一千二百九十三纸)　北凉沙门浮陀跋摩共道泰译 阿毗达磨大毗婆沙论二百卷(或云阿毗达磨发智大毗婆沙三千六十九纸)　唐玄奘译 阿毗达磨俱舍释论二十二卷(或无释字四百七十一纸)　陈真谛译 阿毗达磨俱舍论本颂一卷(或三卷二十三纸)

上二论二十三卷三帙(上帙七卷中下各八卷) 阿毗达磨俱舍论三十卷(三帙四百六十五纸) 阿毗达磨顺正理论八十卷(八帙一千三百九十四纸) 阿毗达磨显宗论四十卷(四帙六百一十四纸)

右四论唐玄奘译 阿毗昙心论四卷(或无论字六十九纸)东晋瞿昙僧伽提婆译 法胜阿毗昙心论经六卷(或无经字或无法胜字或七卷或云法胜阿毗昙论或加别译字一百五纸)　高齐那连提耶舍共法智译

上二论十卷同帙 杂阿毗昙心论十一卷(或无论字亦云杂阿毗昙经亦云杂阿毗昙婆沙或十四卷二百七十九纸)　宋僧伽跋摩等译 阿毗昙甘露味论二卷(或云甘露味阿毗昙或无论字四十六纸)　曹魏代译失三藏名 随相论一卷(或云求那摩谛随相论三十四纸)　陈真谛译

上三论十四卷二帙 尊婆须蜜菩萨所集论十卷(或十二卷或十四卷亦云婆须蜜经三百六十二纸)　符秦僧伽跋澄等译 三法度论二卷(或无论字或云论或云经或三卷或云十卷四十九纸)　东晋瞿昙僧伽提婆译 入阿毗达磨论二卷(二十八纸)　唐玄奘译

上三论十四卷二帙 成实论二十卷(凡二百二品或二十七卷或十四卷或十六卷二帙三百九十八纸)　姚秦罗什译 立世阿毗昙论十卷(一帙或无论字题云立世毗昙藏或云十五卷亦名天地记经一百六十四纸)　陈真谛译 解脱道论十二卷(或十三卷一百九十七纸)　梁僧伽婆罗译 舍利弗阿毗昙论二十二卷(或无论字或二十卷或三十卷六百四纸)　姚秦昙摩耶舍共昙摩崛多译 五事毗婆沙论二卷(亦云阿毗达磨五事论二十四纸)　唐玄奘译

上二论二十四卷三帙 鞞婆沙论十四卷(亦云鞞婆沙阿毗昙论下云广说或十五卷十九卷或无论字三百三十五纸)　符秦僧伽跋澄译 三弥底部论三卷(或无部字或云四卷三十六纸)　失译今附秦录

上二论十七卷二帙(上帙八下帙九) 分别功德论四卷(或云分别功德经或三卷或五卷七十一纸)　失译在汉录 四谛论四卷(七十五纸)　陈真谛译 辟支佛因缘论二卷(二十纸) 十八部论一卷(八纸)

右二论失译今附秦录 部执异论一卷(亦名部异执论九纸)　陈真谛译 异部宗轮论一卷(八纸)　唐玄奘译

上六论十三卷同帙

    贤圣集

一百八部五百四十一卷五十七帙(六十八部一百七十三卷梵本翻出四十部三百六十八卷此方所撰集) 佛所行赞经传五卷(或云经无传字或云传无经字亦云佛本行经九十纸)　北凉昙无谶译 佛本行经七卷(一名佛本行赞传一百一十三纸)　宋释宝云译

上二集十二卷同帙 撰集百缘经十卷(一帙一百五十纸)　吴支谦译 出曜经二十卷(亦云出曜论或十九卷四百八十四纸)　姚秦竺佛念译 贤愚经十三卷(或云十五卷或十六卷或十七卷亦云贤愚因缘经二百八十三纸)　元魏沙门惠觉等译

上二集三十三卷四帙(上三帙各八卷第四帙九卷) 道地经一卷(或云大道地经是修行经抄元外国略十一本八纸)　汉世高译 修行道地经六卷(初卷题云揄遮伽复弥经此曰修行道地或直云修行经或七卷一百三十五纸)　西晋竺法护译 僧伽罗刹所集经三卷(或云僧伽罗刹集或五卷八十五纸)　符秦僧伽跋澄等译

上三集十卷同帙 百喻经四卷(或五卷或云十卷未详亦云百句譬喻经四十六纸)　萧齐求那毗地译 菩萨本缘经三卷(亦云菩萨本缘集经或二卷或四卷五十四纸)　吴支谦译 大乘修行菩萨行门诸经要集三卷(八十一纸)　唐释智严译

上三集十卷同帙 付法藏因缘传六卷(或无因缘字亦云付法藏经或四卷或三卷八十二纸)　元魏吉迦夜共昙曜译 坐禅三昧经三卷(一名菩萨禅法经或直云禅经或云阿兰若习禅法经或二卷五十纸)　姚秦罗什译 佛医经一卷(亦云佛医王经五纸)　吴竺律炎共支越译 惟日杂难经一卷(一十五纸)　吴支谦译 佛般泥洹摩诃迦叶赴佛经一卷(亦云迦叶赴佛般涅槃经二纸)　东晋竺昙无兰译 菩萨呵色欲法一卷(一纸)　姚秦罗什译 四品学法经一卷(或无经字二纸)　宋求那跋陀罗译 佛入涅槃密迹金刚力士哀恋经一卷(六纸)　失译今附秦录 迦旃延说法没尽偈经一卷(题云佛比丘迦旃延说法没尽偈一百二十章亦直云迦旃延偈五纸) 佛治身经一卷(或云治身经一纸) 治意经一卷(或云佛治意经一纸)

右三集失译今附西晋录

上十一集十八卷同帙 杂宝藏经八卷(或云十三卷百五十二纸)　元魏吉迦夜共昙曜译 那先比丘经二卷(或云那先经或三卷三十一纸)　失译今附东晋录

上二集十卷同帙 五门禅经要用法一卷(三十一纸)　宋昙摩蜜多译 　达摩多罗禅经二卷(一名庾伽遮罗浮述译言修行道地一名不净观经亦名修行方便禅经祐云禅经修行方便五十一纸)　东晋佛陀跋陀罗译 禅法要解二卷(一名禅要经三十四纸)　姚秦罗什译 禅要呵欲经一卷(题云禅要经呵欲品四纸) 内身观章句经一卷(或云无句字二纸)

右二集汉失译 法观经一卷(六纸)　西晋竺法护译 思惟略要法一卷(或云思惟要略法经或直云思惟经十纸)　姚秦罗什译 十二游经一卷(六纸)　东晋迦留陀伽译 旧杂譬喻经二卷(亦云杂譬喻集经三十七纸)　吴康僧会译 杂譬喻经一卷(九纸)　汉支娄迦谶译

上十集十三卷同帙 杂譬喻经二卷(一名菩萨度人经二十五纸)　　失译在汉录 杂譬喻经一卷(二十八纸)　姚秦罗什译 阿育王譬喻经一卷(题云天尊说阿育王譬喻经古经呼佛为天尊即佛说也七纸)　失译附东晋录 阿育王经十卷(一百一十一纸)梁三藏僧伽婆罗译

上四集十四卷同帙 阿育王传七卷(或加大字或五卷亦云大阿育王经一百纸)　西晋安法钦译 阿育王息坏目因缘经一卷(序题云阿育王太子法益坏目因缘经亦云阿育王太子坏目因缘无经字二十六纸)　符秦昙摩难提译 四阿含暮抄解二卷(亦云四阿含暮抄经四十六纸)　符秦鸠摩罗佛提等译

上三集十卷同帙 法句经二卷(亦云法句集法三十四纸)　吴沙门维只难等译 法句譬喻经四卷(一名法句本末经亦云法句喻经或五卷或六卷九十五纸)　西晋释法立共法炬译 迦叶结经一卷(八纸)　汉世高译 撰集三藏及杂藏传一卷(亦云撰三藏经及杂藏经八纸)　失译今附东晋录 三慧经一卷(安公凉土异经十二纸)　今附北凉录 阿毗昙五法行经一卷(亦云阿毗昙苦慧经亦云阿毗昙五法经十一纸)　汉世高译 阿含口解十二因缘经一卷(亦名断十二因缘经亦云阿含口解经八纸)　汉安玄共严佛调译 小道地经一卷(四纸)　汉支曜译 文殊师利发愿经一卷(或加偈字二纸)　东晋佛跋陀罗译 六菩萨名一卷(房入藏云菩萨名亦当诵持一纸)　汉失译 一百五十赞佛颂一卷(六纸)　唐义净译 赞观世音菩萨颂一卷(四纸)　唐释慧智译

上十二集十六卷同帙 无明罗刹集一卷(亦云无明罗刹经或二卷二十三纸)　失译今附秦 马鸣菩萨传一卷(二纸) 龙树菩萨传一卷(三纸) 提婆菩萨传一卷(四纸)

右三集姚秦罗什译 婆薮盘豆法师传一卷(此曰天亲十纸)　陈真谛译 龙树菩萨为禅陀迦王说法要偈一卷(九纸)　宋求那跋摩译 劝发诸王要偈一卷(六纸)　宋僧伽跋摩译 龙树菩萨劝诫王颂一卷(六纸)　唐义净译 宾头卢突罗阇为优陀延王说法经一卷(亦云宾头卢为王说法经八纸)　宋求那跋陀罗译 请宾头卢法一卷(或云请宾头卢法经二纸)　宋沙门慧简译 分别业报略一卷(或云大勇菩萨分别业报经或云分业报略集八纸)　宋僧伽跋摩译 迦丁比丘说当来变经一卷(或直云迦丁比丘经九纸)　失译今附宋录 大阿罗汉难提蜜多罗所说法住记一卷(七纸)　唐玄奘译 金七十论三卷(亦名僧佉论或二卷五十二纸)　陈真谛译 胜宗十句义论一卷(十一纸)　唐玄奘译

上十五集十七卷同帙(已上梵本翻译已下此方撰集) 释迦谱十卷(别有五卷本与此广略异二百三十八纸)　萧齐释僧祐撰 释迦氏略谱一卷(或无略字四十三纸) 释迦方志二卷(八十四纸)

右二集唐释道宣撰

上三集十三卷二帙(上帙七卷下帙六卷) 经律异相五十卷(五帙八百二十七纸)　梁沙门宝唱等撰 陀罗尼杂集十卷(一帙一百一十八纸)未详撰者 诸经要集二十卷(五百八十二纸)　唐沙门玄恽撰

上一集二十卷分为三帙(上下各七卷中帙六卷) 出三藏记集十五卷(三百一十四纸)　梁沙门释僧祐撰 众经目录七卷(六十三纸)　隋沙门法经等撰

上二集二十二卷二帙(上帙十卷下帙十二卷) 开皇三宝录十五卷(内题云历代三宝纪三百八纸)　隋学士费长房撰 众经目录五卷(隋仁寿二年敕翻经沙门及学士等撰八十四纸)

上二集二十卷二帙 大唐内典录十卷(一帙三百二十纸)　唐释道宣撰 续大唐内典录一卷(二十二纸)　唐释智升撰 古今译经图纪四卷(六十纸)　唐释靖迈撰 续古今译经图纪一卷(十六纸)　唐释智升撰 大周刊定众经目录十五卷(三百九十七纸)　唐沙门释明佺等撰

上四集二十一卷二帙(上帙十一卷下帙十卷) 开元释教录二十卷(二帙五百四十五纸)　唐释智升撰 一切经音义二十五卷(或三十卷七百六十八纸)　唐释玄应撰 新译大方广佛华严经音义二卷(四十九纸)　唐释慧苑撰

上二集二十七卷四帙(第一帙六卷下三帙各七卷) 大唐西域记十二卷(二百三十四纸)　唐玄奘译 集古今佛道论衡四卷(或三卷九十九纸)　唐释道宣撰 续集古今佛道论衡一卷(二十三纸)　唐释智升撰

上三集十七卷二帙(上帙八卷下帙九卷) 东夏三宝感通录三卷(亦云集神州三宝感通录九十七纸)　唐释道宣撰 集沙门不拜俗仪六卷(九十七纸)　唐沙门释彦琮撰

上二集九卷同帙 大唐慈恩寺三藏法师传十卷(一帙一百七十纸)　唐释慧立等撰 大唐西域求法高僧传二卷(三十五纸)　唐义净撰 法显传一卷(亦云历游天竺记传二十九纸)　法显撰 高僧传十四卷(一卷是目录三百一十一纸)　梁释慧皎撰

上三集十七卷二帙(上帙九卷下帙八卷) 续高僧传三十卷(八百三十纸)　唐京兆西明寺沙门释道宣撰

上一集三十卷分为四帙(第一第二各八卷第三第四各七卷) 辩正论八卷(一帙一百七十八纸) 破邪论二卷(或一卷四十五纸)

右二集唐释法琳撰 甄正论三卷(三十六纸)　唐释玄嶷撰 十门辩惑论二卷(或三卷二十七纸)　唐沙门释复礼撰 弘明集十四卷(二百八十九纸)　梁释僧祐撰

上五集二十一卷三帙(纸数论可知也) 广弘明集三十卷(七百七十纸)　唐释道宣撰

上一集三十卷分为四帙(第一帙十卷第二帙七卷第三帙七卷第四帙六卷) 集诸经礼忏仪二卷(五十七纸)　唐释智升撰 大唐南海寄归内法传四卷(八十七纸)　唐释义净撰 比丘尼传四卷(四十二纸)　梁沙门宝唱撰 别说罪要行法一卷(或无别字计四纸) 受用三水要法一卷(或云要行法四纸) 护命放生轨仪一卷(或云轨仪法二纸)

右三集唐释义净译

上六集十三卷同帙

都计小乘经律论。及贤圣传。见入藏者。总四百三十八部。合二千三百三卷。二百二十二帙

开元释教目录卷第二十


开元释教录略

    No. 2155

开元释教录略出卷第一

        (南藏多庚午岁三字)唐西崇福寺沙门智升撰

    般若部(总二十二部) 大般若波罗蜜多经六百卷　唐三藏玄奘法师于玉华宫寺译

六十帙计一万六百四十九纸　[天]字起至[柰]字止 放光般若波罗蜜经三十卷　西晋三藏无罗叉共竺叔兰译

计六百二十六纸　[菜][重][芥] 摩诃般若波罗蜜经三十卷(亦名大品般若经)　姚秦三藏鸠摩罗什共僧睿等译

计四百八十三纸　[薑][海][鹹] 光赞般若波罗蜜经十卷　西晋三藏竺法护译 摩诃般若波罗蜜经五卷(一名须菩提品一名长安品)　符秦天竺沙门昙摩蜱共竺佛念译

上二经十五卷二帙计三百一十三纸　[河][淡] 道行般若波罗蜜经十卷(亦名般若道行品)　后汉月支三藏支娄迦谶译

自一帙计一百七十一纸　[鱗] 小品般若波罗蜜经十卷　姚秦三藏鸠摩罗什译

自一帙计一百六十二纸　[潛] 大明度无极经六卷(亦名大明度经)　吴月支优婆塞支谦译 胜天王般若波罗蜜经七卷　陈优禅尼国王子月婆首那译

上二经十三卷同帙计二百二十一纸　[羽] 文殊师利所说摩诃般若波罗蜜经一卷　梁扶南三藏曼陀罗仙译 文殊师利所说般若波罗蜜经一卷　梁扶南三藏僧伽婆罗译 濡首菩萨无上清净分卫经二卷　宋沙门朔公于南海郡译 金刚般若波罗蜜经一卷　姚秦三藏鸠摩罗什译 金刚般若波罗蜜经一卷(婆伽婆)　元魏天竺三藏菩提留支译 金刚般若波罗蜜经一卷(祇树林)　陈天竺三藏真谛译 金刚能断般若波罗蜜经一卷　隋大业中三藏笈多译 能断金刚般若波罗蜜多经一卷(室罗筏)　唐三藏玄奘译(出内典录) 能断金刚般若波罗蜜多经一卷(名称城)　唐天后代沙门义净译(第五译新编入录) 实相般若波罗蜜经一卷　唐天后代三藏菩提流志译 仁王护国般若波罗蜜经二卷　姚秦三藏鸠摩罗什译 般若波罗蜜多心经一卷　唐三藏玄奘译 摩诃般若波罗蜜大明咒经一卷　姚秦三藏鸠摩罗什译

上十三经十五卷同帙计一百九十九纸　[翔]

    宝积部(秦总八十二部) 大宝积经一百二十卷　唐南天竺三藏菩提流志等译

十二帙计二千四十七纸　[龍][師][火][帝][鳥][官][人][皇][始][制][文][字] 大方广三戒经三卷　北凉天竺三藏昙无谶译 无量清净平等觉经二卷　后汉月支三藏支娄迦谶译 阿弥陀经二卷　吴月支优婆塞支谦译 无量寿经二卷　曹魏天竺三藏康僧铠译

上四经九卷同帙计二百九纸　[乃] 阿閦佛国经二卷　　后汉月支三藏支娄迦谶译 大乘十法经一卷(初云佛住王舍城)　梁扶南三藏僧伽婆罗译 普门品经一卷(亦云普门经)　西晋三藏竺法护译 胞胎经一卷(一名胞胎受身经)　西晋三藏竺法护译 文殊师利佛土严净经二卷　西晋三藏竺法护译 法镜经一卷　后汉安息优婆塞安玄共沙门严佛调译

上六经八卷同帙计一百四十四纸　[服] 郁迦罗越问菩萨行经二卷　西晋三藏竺法护译 幻士仁贤经一卷　西晋三藏竺法护译 决定毗尼经一卷　群录皆云炖煌竟不显人名年代 发觉净心经二卷　隋天竺三藏阇那崛多译 优填王经一卷　西晋沙门法炬译 须摩提经一卷　西晋三藏竺法护译 须摩提菩萨经一卷　姚秦三藏鸠摩罗什译 阿阇世王女阿术达菩萨经一卷　西晋三藏竺法护译 离垢施女经一卷　西晋三藏竺法护译

上九经十卷同帙计一百五十一纸　[衣] 得无垢女经一卷　元魏婆罗门瞿昙般若流支译 文殊师利所说不思议佛境界经二卷　唐三藏菩提流志译(南多天后代三字) 如幻三昧经三卷　西晋三藏竺法护译 圣善住意天子所问经三卷　元魏婆罗门瞿昙般若流支译(第三译○七译四阙) 太子刷护经一卷　西晋三藏竺法护译 太子和休经一卷　僧祐录云安公录中失译

上六经十一卷同帙计一百七十五纸　[裳] 慧上菩萨问大善权经二卷　　西晋三藏竺法护译 大乘显识经二卷　唐中天竺三藏地婆诃罗译 大乘方等要慧经一卷　后汉安息三藏安世高译 弥勒菩萨所问本愿经一卷　西晋三藏竺法护译 佛遗日摩尼宝经一卷　后汉月支三藏支娄迦谶译 摩诃衍宝严经一卷　晋代译失三藏名 胜鬘师子吼一乘大方便方广经一卷　宋天竺三藏求那跋陀罗译 毗耶婆问经二卷　元魏婆罗门瞿昙般若流支译

上八经十一卷同帙计一百五十八纸　[推]

    大集部(总二十四部一百四十二卷) 大方等大集经三十卷　北凉天竺三藏昙无谶于姑臧译

自四帙计八百四十九纸　[位][讓][國][有] 大方等大集日藏经十卷　隋天竺三藏那连提耶舍译

自一帙计二百一十三纸　[虞] 大集月藏经十卷　高齐天竺三藏那连提耶舍译

自一帙计二百二十八纸　[陶] 大乘大集地藏十轮经十卷　唐三藏玄奘译

自一帙计一百七十二纸　[唐] 大方广十轮经八卷　失译 大集须弥藏经二卷　高齐天竺三藏那连提舍共法智译

上二经十卷同帙计一百五十三纸　[弔] 虚空藏菩萨经一卷　姚秦罽宾三藏佛陀耶舍归罽宾译 虚空藏菩萨神咒经一卷　宋罽宾三藏昙摩蜜多译 虚空孕菩萨经二卷　隋天竺三藏阇那崛多等译 观虚空藏菩萨经一卷　宋罽宾三藏昙摩蜜多译 菩萨念佛三昧经六卷　宋天竺沙门功德直共玄畅译

上五经十一卷同帙计一百六十二纸　[民] 大方等大集菩萨念佛三昧经十卷　隋天竺三藏达摩笈多译(第二译)

自一帙计一百三十八纸　[伐] 般舟三昧经三卷　后汉月支三藏支娄迦谶译 拔陀菩萨经一卷(亦名拔陀经)　僧祐录云安公古典经是般舟经初四品异译 大方等大集贤护经五卷　隋天竺三藏阇那崛多等译

上三经九卷同帙计一百五十五纸　[罪] 阿差末经七卷　西晋三藏竺法护译 无尽意菩萨经四卷　宋凉州沙门智严共宝云译

上二经十一卷同帙计一百八十八纸　[周] 大集譬喻王经二卷　隋天竺阇那崛多等译 大哀经八卷　西晋三藏竺法护译

上二经十卷同帙计一百五十五纸　[發] 宝女所问经四卷　西晋三藏竺法护译 无言童子经二卷　西晋三藏竺法护译 自在王菩萨经二卷　姚秦三藏鸠摩罗什于逍遥园译 奋迅王问经二卷　元魏婆罗门瞿昙般若流支等译

上四经十卷同帙计一百八十八纸　[殷] 宝星陀罗尼经十卷　唐天竺三藏波罗颇蜜多罗译

自一帙计一百三十三纸　[湯]

    华严部(总二十六部一百八十七卷) 大方广佛华严经五十卷　东晋天竺三藏佛陀罗等译

自五帙计一千一百纸　[坐][朝][問][道][垂] 大方广佛华严经八十卷　唐于阗三藏实叉难陀等译(南多大唐天后代三字)

自八帙计一千三百七十二纸　[拱][平][章][愛][育][黎][首][臣] 信力入印法门经五卷　元魏天竺三藏昙摩流支译 度诸佛境界智光严经一卷　失译 佛华严入如来德智不思议境界经二卷　隋天竺三藏阇那崛多等译 大方广入如来智德不思议经一卷　唐于阗实叉难陀译 大方广佛华严经不思议佛境界分一卷　唐于阗三藏提云般若译 大方广如来不思议境界经一卷　唐于阗三藏实叉难陀译 大乘金刚髻珠菩萨修行分一卷　唐三藏菩提流志译 大方广佛华严经修慈分一卷　唐三藏提云般若译

上八经十三卷同帙计二百纸　[伏] 大方广普贤所说经一卷　唐于阗三藏实叉难陀译 庄严菩提心经一卷　姚秦三藏鸠摩罗什译 大方广菩萨十地经一卷　元魏西域三藏吉迦夜共昙曜译 兜沙经一卷　后汉月支三藏支娄迦谶译 菩萨本业经一卷　吴月支优婆塞支谦译 诸菩萨求佛本业经一卷　西晋清信士聂道真译 菩萨十住行道品一卷(或直云菩萨十住)　西晋三藏竺法护译 菩萨十住经一卷　东晋西域三藏只多蜜译 渐备一切智德经五卷　西晋三藏竺法护译

上九经十三卷同帙计一百七十纸　[戎] 十住经四卷　姚秦三藏鸠摩罗什共佛陀耶舍译 等目菩萨所问三昧经二卷　西晋三藏竺法护译 显无边佛土功德经一卷　唐三藏玄奘译 如来兴显经四卷　西晋三藏竺法护译

上四经十一卷同帙计二百二十三纸　[羌] 度世品经六卷　西晋三藏竺法护译 罗摩伽经四卷　乞伏秦沙门释圣坚译 大方广佛华严经续入法界品一卷　唐中天竺三藏地婆诃罗译

上三经十一卷同帙计二百一十纸　[遐]

    涅槃部(总六部五十八卷) 大般涅槃经四十卷　北凉天竺三藏昙无谶于姑臧译

自四帙计七百八十纸　[邇][壹][體][率] 大般涅槃经后译茶毗分二卷　唐南海波凌国沙门若那跋陀罗共唐国沙门会宁于彼国共译(出大周录○单本) 大般涅槃经六卷　东晋平阳沙门释法显共觉贤译

上二经八卷同帙计一百八十五纸　[賓] 方等般泥洹经二卷　西晋三藏竺法护译 四童子三昧经三卷　隋天竺三藏阇那崛多等译 大悲经五卷　高齐天竺三藏那连提耶舍共法智译

上三经十卷同帙计一百八十二纸　[歸]

    五大部外诸重译经(二百七十三部五百八十八卷) 方广大庄严经十二卷　唐中天竺三藏地婆诃罗译(出大周录○第四译) 普曜经八卷　西晋三藏竺法护译

上二经二十卷二帙计三百七十一纸　[王][鳴] 法华三昧经一卷　宋凉州沙门释智严译 无量义经一卷　萧齐天竺沙门昙摩伽陀耶舍译 萨昙分陀利经一卷　僧祐录云安公录中失译 妙法莲华经七卷　姚秦三藏鸠摩罗什译

上四经十卷同帙计一百九十纸　[鳳] 正法华经十卷　西晋三藏竺法护译

自一帙计一百九十六纸　[在] 妙法莲华经八卷　隋天竺三藏崛多笈多二法师添品 维摩诘所说经三卷　姚秦三藏鸠摩罗什译

上二经十一卷同帙计二百三十七纸　[樹] 维摩诘经三卷　吴月支优婆塞支谦译 说无垢称经六卷　唐三藏玄奘译 大方等顶王经一卷　西晋三藏竺法护译 大乘顶王经一卷　梁优禅尼国王子月婆首那译

上四经十一卷同帙计一百九十六纸　[白] 善思童子经二卷　隋天竺三藏阇那崛多等译 大悲分陀利经八卷　失译

上二经十卷同帙计二百纸　[駒] 悲华经十卷　北凉天竺三藏昙无谶于姑臧译

自一帙计二百三纸　[食] 金光明最胜王经十卷　唐三藏义净译

自一帙计一百五十三纸　[場] 金光明经八卷　隋大兴善寺沙门宝贵合出 伅真陀罗所问经三卷　后汉月支三藏支娄迦谶译

上二经十一卷同帙计一百八十六纸　[化] 大树紧那罗王所问经四卷　姚秦三藏鸠摩罗什译 佛升忉利天为母说法经三卷　西晋三藏竺法护译 道神足无极变化经四卷　西晋安息三藏安法钦译

上三经十一卷同帙计一百五十七纸　[被] 宝雨经十卷　唐南印度三藏达摩流支等译

自一帙计一百六十一纸　[草] 宝云经七卷　梁扶南三藏曼陀罗仙共僧伽婆罗等译 阿维越致遮经四卷　西晋三藏竺法护译

上二经十一卷同帙计二百一十三纸　[木] 不退转法轮经四卷　僧祐录云安公凉土异经在北凉录(第二译) 广博严净不退转轮经四卷　宋凉州沙门智严共宝云译 不必定入定印经一卷　元魏婆罗门瞿昙般若流支译 入定不定印经一卷　唐三藏义净译

上四经十卷同帙计一百八十七纸　[賴] 等集众德三昧经三卷　西晋三藏竺法护译 集一切福德三昧经三卷　姚秦三藏鸠摩罗什译 持心梵天经四卷　西晋三藏竺法护译

上三经十卷同帙计一百九十八纸　[及] 思益梵天所问经四卷　姚秦三藏鸠摩罗什译 胜思惟梵天所问经六卷　元魏三藏菩提留支译

上二经十卷同帙计一百八十八纸　[萬] 持人菩萨经三卷(或四卷)　西晋三藏竺法护译 持世经四卷　姚秦三藏鸠摩罗什译 济诸方等学经一卷　西晋三藏竺法护译 大乘方广总持经一卷　隋天竺三藏毗尼流支译

上四经十卷同帙计一百六十二纸　[方] 文殊师利现宝藏经二卷　西晋三藏竺法护译 大方广宝箧经二卷　宋天竺三藏求那跋陀罗译 大乘同性经二卷　宇文周(南作周宇文氏)天竺三藏阇那耶舍等译 证契大乘经二卷　唐天竺三藏地婆诃罗译(出大周录○第三译)

上四经八卷同帙计一百六十纸　[蓋] 深密解脱经五卷　元魏天竺三藏菩提留支译 解深密经五卷　唐三藏玄奘译

上二经十卷同帙计一百五十纸　[此] 解节经一卷　陈天竺三藏真谛译 相续解脱地波罗蜜了义经一卷　宋天竺三藏求那跋陀罗译 缘生初胜分法本经二卷　隋天竺三藏达摩笈多译 分别缘起初胜法门经二卷　唐三藏玄奘译 楞伽阿跋多罗宝经四卷　宋天竺三藏求那跋陀罗译

上五经十卷同帙计一百六十七纸　[身] 入楞伽经十卷　元魏天竺三藏菩提留支译

自一帙计一百七十九纸　[髮] 大乘入楞伽经七卷　唐于阗三藏实叉难陀译 菩萨行方便境界神通变化经三卷　宋天竺三藏求那跋陀罗译

上二经十卷同帙计一百七十九纸　[四] 大萨遮尼干子所说经十卷　元魏天竺三藏菩提留支译

自一帙计一百四十四纸　[大] 大方等大云经四卷(亦名大方等无相经)　北凉天竺三藏昙无谶译 大云请雨经一卷　宇文氏天竺三藏阇那耶舍等译 大云轮请雨经二卷　隋天竺三藏那连提耶舍译 大方等大云请雨经二卷　隋天竺三藏阇那崛多译

上四经八卷同帙计一百五十八纸　[五] 诸法无行经二卷　姚秦三藏鸠摩罗什译 诸法本无经三卷　随天竺三藏阇那崛多等译 无极宝三昧经一卷　西晋三藏竺法护译 宝如来三昧经二卷　东晋西域三藏只多蜜译 慧印三昧经一卷　吴月支优婆塞支谦译 如来智印经一卷　僧祐录中失译

上六经十卷同帙计一百八十纸　[常] 大灌顶经十二卷　东晋西域三藏帛尸梨蜜多罗译

自一帙计一百二十一纸　[恭] 药师如来本愿经一卷　隋天竺三藏达摩笈多译 药师琉璃光如来本愿功德经一卷　唐三藏玄奘译 药师琉璃光七佛本愿功德经二卷　唐三藏义净于大内佛光殿译 阿阇世王经二卷　后汉月支三藏支娄迦谶译 普超三昧经四卷　西晋三藏竺法护译 放钵经一卷　僧祐录云安公录失译

上六经十一卷同帙计一百八十三纸　[惟] 月灯三昧经十一卷　高齐天竺三藏那连提耶舍译

自一帙计二百四纸　[鞠] 月灯三昧经一卷　宋沙门释先公译 无所希望经一卷　西晋三藏竺法护译 象腋经一卷　宋罽宾国三藏昙摩蜜多译 入净法门经一卷　西晋三藏竺法护译 大庄严法门经二卷　隋天竺三藏那连提耶舍译 如来庄严智慧光明入一切佛境界经二卷　元魏天竺三藏昙摩流支译 度一切诸佛境界智严经一卷　梁扶南三藏僧伽婆罗等译 后出阿弥陀佛偈经一卷　后汉失译 观无量寿佛经一卷　宋西域三藏畺良耶舍译(两译) 阿弥陀经一卷　姚秦三藏鸠摩罗什译 称赞净土佛摄受经一卷　唐三藏玄奘译

上十一经十三卷同帙计一百九十纸　[養] 观弥勒菩萨上生兜率天经一卷　宋居士沮渠京声译 弥勒成佛经一卷　姚秦三藏鸠摩罗什译 弥勒来时经一卷　失译 弥勒下生经一卷　姚秦三藏鸠摩罗什译 弥勒下生成佛经一卷　唐三藏义净译 诸法勇王经一卷　宋罽宾三藏昙摩蜜多译 一切法高王经一卷　元魏婆罗门瞿昙般若流支译 第一义法胜经一卷　元魏婆罗门瞿昙流支译 大威灯光仙人问疑经一卷　隋天竺三藏阇那崛多等译 顺权方便经二卷　西晋三藏竺法护译 乐璎珞庄严方便品经一卷　姚秦罽宾三藏昙摩耶舍译

上十一经十二卷同帙计一百四十八纸　[豈] 六度集经八卷　吴天竺三藏康僧会译 太子须大拏经一卷　乞伏秦沙门释圣坚译 菩萨睒子经一卷　僧祐录云安公录中失译 睒子经一卷　乞伏秦沙门圣坚译 太子慕魄经一卷　后汉安息三藏安世高译 太子沐魄经一卷　西晋三藏竺法护译 九色鹿经一卷　吴月支优婆塞支谦译

上七经十四卷同帙计一百九十二纸　[敢] 无字宝箧经一卷　元魏天竺三藏菩提留支译 大乘离文字普光明藏经一卷　唐中天竺三藏地婆诃罗于西太原寺译 大乘遍照光明藏无字法门经一卷　三藏地婆诃罗重译 老女人经一卷　吴月支优婆塞支谦译 老母人经一卷　僧祐录中失译 老母女六英经一卷　宋天竺三藏求那跋陀罗译 月光童子经一卷　西晋三藏竺法护译 申日儿本经一卷　宋天竺三藏求那跋陀罗译 德护长者经二卷　随天竺三藏那连耶舍译 文殊师利问菩提经一卷　姚秦三藏鸠摩罗什译 伽耶山顶经一卷　元魏天竺三藏菩提留支译 象头精舍经一卷　隋天竺沙门毗尼多流支译 大乘伽耶山顶经一卷　唐三藏菩提流支(　南作志)译 长者子制经一卷　汉安息三藏安世高译 菩萨逝经一卷　西晋沙门白法祖译 逝童子经一卷　西晋沙门支法度译 犊子经一卷　吴月支优婆塞支谦译 乳光佛经一卷　西晋三藏竺法护译 无垢贤女经一卷　西晋三藏竺法护译 腹中女听经一卷　北凉天竺三藏昙无谶译 转女身经一卷　宋罽宾三藏昙摩蜜多译

上二十一经二十二卷同帙计一百四十五纸　[毀] 无上依经二卷　梁天竺三藏真谛译 未曾有经一卷　汉失译 甚希有经一卷　唐三藏玄奘译 决定总持经一卷　西晋三藏竺法护译 谤佛经一卷　元魏天竺三藏菩提留支译 宝积三昧文殊问法身经一卷　后汉安息三藏安世高译 入法界体性经一卷　隋天竺三藏阇那崛多等译 如来师子吼经一卷　元魏天竺三藏佛陀扇多译 大方广师子吼经一卷　唐中天竺三藏地婆诃罗译 大乘百福相经一卷　地婆诃罗译 大乘百福庄严相经一卷　地婆诃罗再译 大乘四法经一卷　地婆诃罗于东太原寺译 菩萨修行四法经一卷　地婆诃罗于弘福寺译 希有校量功德经一卷　隋三藏阇那崛多等译 最无比经一卷　唐三藏玄奘译 前世三转经一卷　西晋沙门释法炬译 银色女经一卷　元魏天竺三藏佛陀扇多译 阿阇世王受决经一卷　西晋沙门释法炬译 采莲违王上佛授决号妙华经一卷(亦直云采莲违王经)　西晋沙门竺昙无兰译 正恭敬经一卷　元魏三藏佛陀扇多译 善恭敬经一卷　隋天竺三藏阇那崛多等译 称赞大乘功德经一卷　唐三藏玄奘译 说妙法决定业障经一卷　唐至相寺沙门释智严译

上二十三经二十四卷同帙计一百六十五纸　[傷] 谏王经一卷　宋居士沮渠京声译 如来示教胜军王经一卷　唐三藏玄奘译 佛为胜光天子说王法经一卷　唐三藏义净译 大方等修多罗王经一卷　元魏三藏菩提留(南作流)支译 转有经一卷　元魏大竺三藏佛陀扇多译 文殊师利巡行经一卷　元魏三藏菩提留支译 文殊尸利行经一卷　隋天竺三藏阇那崛多等译 贝多树下思惟十二因缘经一卷　吴优婆塞支谦译 缘起圣道经一卷　唐三藏玄奘译 稻秆经一卷　失译人名 了本生死经一卷　吴月支优婆塞支谦译 自誓三昧经一卷　后汉安息三藏安世高译 如来独证自誓三昧经一卷　西晋三藏竺法护译 灌佛形像经一卷　西晋沙门释法炬译 摩诃刹头经一卷(一名灌洗佛形像经)　乞伏秦沙门释圣坚译 造立形像福报经一卷　失译 作佛形像经一卷　失译 龙施女经一卷　吴月支优婆塞支谦译 龙施菩萨本起经一卷　西晋三藏竺法护译 八吉祥神咒经一卷　吴月支优婆塞支谦译 八阳神咒经一卷　西晋三藏竺法护译 八吉祥经一卷　梁扶南三藏僧伽婆罗译 八佛名号经一卷　隋天竺三藏阇那崛多等译 盂兰盆经一卷　西晋三藏竺法护译 报恩奉盆经一卷　失译 浴像功德经一卷　唐天竺三藏宝思惟译 浴像经一卷　唐三藏义净译 校量数珠功德经一卷　唐天竺三藏宝思惟译 数珠功德经一卷　唐三藏义净译

上二十九经二十九卷同帙计一百三十纸　[女] 不空罥索神变真言经三十卷　唐天竺三藏菩提流志译

自三帙计五百一十六纸　[慕][貞][絜] 不空罥索咒经一卷　隋天竺三藏阇那崛多等译 不空罥索神咒心经一卷　唐三藏玄奘译 不空罥索陀罗尼自在王咒经三卷　唐天竺三藏宝思惟译 不空罥索陀罗尼经一卷(或二卷)　唐天竺婆罗门李无谄译 千眼千臂观世音菩萨陀罗尼神咒经二卷　唐总持寺沙门释智通译 千手千眼观世音菩萨姥陀罗尼身经一卷　唐南天竺三藏菩提留志译 千手千眼观世音菩萨广大圆满无碍大悲心陀罗心陀罗尼经一卷　唐西天竺沙门伽梵达摩译 观世音菩萨秘密藏神咒经一卷　唐于阗三藏实叉难陀译 观世音菩萨如意摩尼陀尼经一卷　唐天竺三藏宝思惟译(有通卷同)

上九经十二卷(或十三卷)同帙计一百六十一纸　[男]

开元释教录略出卷第一开元释教录略出卷第二(上)

        唐崇福寺沙门智升撰
如意轮陀罗尼经一卷　唐天竺三藏菩提流志译 文殊师利根本一字陀罗尼经一卷　唐三藏宝思惟译 曼殊室利菩萨咒藏中一字咒王经一卷　唐天后代三藏义净译 十二佛名神咒经一卷　隋天竺三藏阇那崛多等译 称赞如来功德神咒经一卷　唐三藏义净译 观自在菩萨如意陀罗尼经一卷　唐三藏义净译 孔雀王咒经一卷　姚秦三藏鸠摩罗什译 大金色孔雀王咒经一卷　失译 佛说大金色孔雀王咒经一卷　失译 孔雀王咒经二卷　梁扶南三藏僧伽婆罗第七译 大孔雀王经三卷　唐三藏义净于东都内道场译

上十一经十四卷同帙计一百七十一纸　[效] 陀罗尼集经十二卷　唐中天竺三藏阿地瞿多译 十一面观世音神咒经一卷　周宇文氏天竺三藏耶舍崛多等译 十一面神咒心经一卷　唐三藏玄奘译 摩利支天经一卷　失译 咒五首经一卷　唐三藏玄奘译 千转陀罗尼观世音菩萨咒经一卷　唐总持寺沙门智通译 六字神咒经一卷　唐天竺三藏菩提流志译 七俱胝佛大心准提陀罗尼经一卷　唐中天竺三藏地婆诃罗译 七俱胝佛母准提大明陀罗尼经一卷　唐三藏金刚智译

上九经二十卷二帙计三百八十九纸　[才][良] 观自在菩萨随心咒经一卷　唐总持寺沙门智通译 种种杂咒经一卷　周宇文氏天竺三藏阇那崛多译 佛顶胜陀罗尼经一卷　唐朝散郎杜行顗奉敕译 佛顶最胜陀罗尼经一卷　唐中天竺三藏地婆诃罗译 佛顶尊胜陀罗尼经一卷　唐罽宾沙门佛陀波利译 最胜佛顶陀罗尼净除业障经一卷　唐中天竺三藏地婆诃罗于东都再译 佛顶尊胜陀罗尼经一卷　唐三藏义净译 无量门微密持经一卷　吴月支优婆塞支谦译 出生无量门持经一卷　东晋天竺三藏佛陀跋陀罗译 阿难陀目佉尼诃离陀经一卷　宋天竺三藏求那跋陀罗译 无量门破魔陀罗尼经一卷　宋西域沙门功德直共玄畅译 阿难陀目佉诃离陀邻尼经一卷　元魏天竺三藏佛陀扇多译 舍利弗陀罗尼经一卷　梁扶南三藏僧迦婆罗译 一向出生菩萨经一卷　隋天竺三藏阇那崛多等译 出生无边门陀罗尼经一卷　唐至相寺沙门智严译 胜幢臂印陀罗尼经一卷　唐三藏玄奘译 妙臂印幢陀罗尼经一卷　唐于阗三藏实叉难陀译

上十七经十七卷同帙计一百六十一纸　[知] 无崖际持法门经一卷　乞伏秦沙门圣坚译 尊胜菩萨所问一切诸法入无量门陀罗尼经一卷　高齐居士万天懿译 金刚上味陀罗尼经一卷　元魏天竺三藏佛陀扇多译 金刚场陀罗尼经一卷　隋天竺三藏阇那崛多等译 师子奋迅菩萨所问经一卷　失译 华聚陀罗尼咒经一卷　失译 华积陀罗尼神咒经一卷　吴月支优婆塞支谦译 六字咒王经一卷 六字神咒王经一卷 虚空藏菩萨问七佛经一卷　三经俱失译 如来方便善巧咒经一卷　隋天竺三藏阇那崛多等译 持句神咒经一卷　吴月支优婆塞支谦译 陀邻尼钵经一卷　东晋西域沙门竺昙无兰译 东方最胜灯王如来经一卷　隋天竺三藏阇那崛多等译 善法方便陀罗尼咒经一卷　失译 金刚秘密善门陀罗尼经一卷　失译 护命法门神咒经一卷　唐天竺三藏菩提流志译 无垢净光大陀罗尼经一卷　唐西域沙门弥陀山译 请观世音菩萨消伏毒害陀罗尼咒经一卷

        东晋外国居士竺难提译

上十六经十九卷同帙计一百六十七纸　[過] 内藏百宝经一卷　后汉月支三藏支娄迦谶译 温室洗浴众僧经一卷　后汉安息三藏安世高译 须赖经一卷　前凉月支优婆塞支施仑译 须赖经一卷　曹魏西域三藏帛延译 私诃三昧经一卷　吴月支优婆塞支谦译 菩萨生地经一卷　支谦译 四不可得经一卷　西晋三藏竺法护译 梵女守意经一卷　西晋三藏竺法护译 成具光明定意经一卷　后汉西域三藏支曜译 宝网经一卷　西晋三藏竺法护译 菩萨行五十缘身经一卷　西晋三藏竺法护译 菩萨修行经一卷　西晋河内沙门白法祖译 诸德福田经一卷　西晋沙门法立法炬共译 大方等如来藏经一卷　东晋天竺三藏佛陀跋陀罗译 佛语经一卷　元魏天竺三藏菩提留支译 金色王经一卷　元魏婆罗门瞿昙般若留支译 演道俗业经一卷　乞伏秦沙门圣坚译 百佛名经一卷　隋三藏那连提耶舍译

上十八经十八卷同帙计一百五十六纸　[必] 称扬诸佛功德经三卷　元魏西域三藏吉迦夜共昙曜译 须真天子经二卷　西晋三藏竺法护译 摩诃摩耶经二卷　萧齐沙门释昙景译 除恐灾患经一卷　乞伏秦沙门圣坚译 孛经一卷　吴月支优婆塞支谦译 观世音菩萨授记经一卷　宋黄龙沙门释昙无竭译

上六经十卷同帙计一百八十六纸　[改] 海龙王经四卷　西晋三藏竺法护译 首楞严三昧经三卷　姚秦三藏鸠摩罗什译 观普贤菩萨行法经一卷　宋罽宾三藏昙摩蜜多译 观药王药上菩萨经一卷　宋西域三藏畺良耶舍译 不思议光菩萨所问经一卷　姚秦三藏鸠摩罗什译

上五经十卷同帙计一百七十七纸　[得] 十住断结经十四卷　姚秦凉州沙门竺佛念译 诸佛要集经二卷　西晋三藏竺法护译 未曾有因缘经二卷　萧齐沙门释昙景译

上三经一十八卷二帙计二百七十二纸　[能][莫] 菩萨璎珞经十三卷　姚秦凉州沙门竺佛念译 超日明三昧经二卷　西晋清信士聂承远译

上二经一十五卷二帙计二百九十四纸　[忘][罔] 贤劫经十卷　西晋三藏竺法护译

自一帙计二百一纸(南藏作二百一纸)　[談]

    大乘经单译

一百三十部二百九十三卷二十四帙 大法炬陀罗尼经二十卷　隋天竺三藏阇那崛多等译

自二帙计三百六纸　[彼][短] 大威德陀罗尼经二十卷　隋天竺三藏阇那崛多译

自二帙计二百七十四纸[靡][恃] 佛名经十二卷元魏天竺三藏菩提留支译 三劫三千佛名经三卷　过去庄严劫千佛名经一卷　现在贤劫千佛名经一卷　未来星宿劫千佛名经一卷　失译(出长房录)

上二部二帙十五卷计三百六十七纸　[己][長] 五千五百佛名经八卷　隋天竺阇那崛多等译 不思议功德诸佛所护念经二卷　曹魏代译失三藏名

上二经十卷同帙计一百六十六纸　[信] 华手经十卷(一名摄诸善根经)　姚秦三藏鸠摩罗什译

自一帙十卷计二百三十六纸　[使] 大方等陀罗尼经四卷　北凉沙门法众于高昌郡译 僧伽吒经四卷　元魏优禅尼国王子月婆首那译 力庄严三昧经三卷　隋天竺三藏那连提耶舍译 大方广圆觉修多罗了义经一卷　唐罽宾沙门佛陀多罗译

上四经十二卷同帙计一百八十一纸　[可] 观佛三昧海经十卷　东晋天竺三藏佛陀跋陀罗译

自一帙计一百六十七纸　[覆] 大方便佛报恩经七卷　失译 菩萨本行经三卷　失译

上二经十卷同帙计一百八十一纸　[器] 法集经六卷　元魏天竺三藏菩提留支译 观察诸法行经四卷　隋天竺三藏阇那崛多等译

上二经十卷同帙计一百九十五纸　[欲] 菩萨处胎经五卷　姚秦凉州沙门竺佛念译 弘道广显三昧经四卷　西晋三藏竺法护译 然灯功德经一卷　高齐天竺三藏那连提耶舍译

上三经十卷同帙计一百九十一纸　[難] 央崛魔罗经四卷　宋天竺三藏求那跋陀罗译 无所有菩萨经四卷　隋天竺三藏阇那崛多等译 明度五十校计经二卷　后汉安息三藏安世高译

上三经十卷同帙计一百八十三纸　[量] 中阴经二卷　姚秦凉州沙门竺佛念译 大法鼓经二卷　宋天竺三藏求那跋陀罗译 文殊师利问经二卷　梁扶南三藏僧伽那罗译 月上女经二卷　隋天竺阇那崛多等译 大方广如来秘密藏经二卷　失译

上五经十卷同帙计一百九十四纸　[墨] 大乘密严经三卷　唐中天竺三藏地婆诃罗译 占察善恶业报经二卷　外国沙门菩提登译 莲华面经二卷　隋天竺三藏那连提耶舍译 文殊师利问菩萨署经一卷　后汉月支三藏支娄迦谶译 大乘造像功德经二卷　唐于阗三藏提云般若译

上五经十卷同帙计一百五十四纸　[悲] 广大宝楼阁善住秘密陀罗尼经三卷　唐南天竺三藏菩提流志译 一字佛顶轮王经五卷　唐三藏菩提流志译 大陀罗尼末法中一字心咒经一卷　唐北天竺三藏宝思惟译

上三经九卷同帙计一百八十八纸　[絲] 大佛顶如来密因修证了义诸菩萨万行首楞严经十卷　唐循州沙门怀迪共梵僧于广州译

自一帙计一百五十七纸　[染] 大毗卢遮那成佛神变加持经七卷　唐中天竺三藏输波迦罗共沙门一行译 苏婆呼童子经三卷　唐天竺三藏输波迦罗译

上二经十卷同帙计一百六十三纸　[詩] 苏悉地羯罗经三卷　唐中天竺三藏输波迦罗译 牟梨曼陀罗咒经一卷　失译 金刚顶瑜伽中略出念诵法四卷　唐南天竺三藏金刚智译

上三经八卷同帙计一百八十六纸　[讚] 七佛所说神咒经四卷　晋代译失三藏名今附东晋录 大吉义神咒经四卷　元魏昭玄统沙门昙曜译 文殊师利宝藏陀罗尼经一卷　唐南天竺三藏菩提流志译 金刚光焰止风雨陀罗尼经一卷　唐三藏菩提流志译 阿吒婆拘鬼神大将上佛陀罗尼经一卷　失译 阿弥陀鼓音声王陀罗尼经一卷　失译 大普贤陀罗尼经一卷　失译 大七宝陀罗尼经一卷　失译 六字大陀罗尼经一卷　失译 安宅神咒经一卷　后汉失译

已上六经同卷 摩尼罗亶经一卷　东晋西域沙门竺昙无兰译 玄师子颰陀所说神咒经一卷(或云幻师)　东晋竺昙无兰译 护诸童子陀罗尼经一卷　元魏天竺三藏菩提留支译 诸佛心陀罗尼经一卷　唐三藏玄奘译 拔济苦难陀罗尼经一卷　唐三藏玄奘译 八名普密陀罗尼经一卷　唐三藏玄奘译 持世陀罗尼经一卷　唐三藏玄奘译 六门陀罗尼经一卷　唐三藏玄奘译

已上七经同卷 清净观世音普贤陀罗尼经一卷　唐总持寺沙门智通译

上十九经二十五卷同帙计二百一十二纸　[羔] 智炬陀罗尼经一卷　唐于阗三藏提云般若译 诸佛集会陀罗尼经一卷　唐于阗三藏提云般若译 随求即得大自在陀罗尼神咒经一卷　唐北天竺三藏宝思惟译 百千印陀罗尼经一卷　唐于阗三藏实叉难陀译 救面燋饿鬼陀罗尼神咒经一卷(或云施饿鬼食咒经)　唐于阗三藏实叉难陀译 庄严王陀罗尼咒经一卷　唐三藏义净译 香王菩萨陀罗尼咒经一卷　唐三藏义净译 一切功德庄严王经一卷　唐三藏义净译 拔除罪障咒王经一卷　唐三藏义净译 善夜经一卷　唐三藏义净译 虚空藏菩萨能满诸愿最胜心陀罗尼求闻持法经一卷　唐中天竺三藏输波迦罗译 金刚顶经曼殊室利菩萨五字心陀罗尼品一卷　唐南天竺三藏金刚智译 观自在如意轮菩萨瑜伽法要一卷　唐三藏金刚智译 佛地经一卷　唐三藏玄奘译 佛垂般涅槃略说教诫经一卷(亦云临般涅槃亦云遗教)　姚秦三藏鸠摩罗什译 出生菩提心经一卷　隋天竺三藏阇那崛多等译 佛印三昧经一卷　后汉安息三藏安世高译 文殊师利般涅槃经一卷　西晋居士聂道真译 异出菩萨本起经一卷(或无起字)　西晋居士聂道真译 千佛因缘经一卷　姚秦三藏鸠摩罗什译 贤首经一卷(一名贤首夫人经)　乞伏秦沙门释圣坚译 月明菩萨经一卷(或云月明童子或云月明童男)　吴月支优婆塞支谦译 心明经一卷(一名心明女梵志妇饭汁施经)　西晋三藏竺法护译 灭十方冥经一卷(或云十方灭冥经)　西晋三藏竺法护译 鹿母经一卷　西晋三藏竺法护译 魔逆经一卷　西晋三藏竺法护译

上二十六经二十六卷同帙计一百八十四纸　[羊] 德光太子经一卷(一名赖吒和罗所问光太子经)　西晋三藏竺法护译 大意经一卷　宋天竺三藏求那跋陀罗译 坚固女经一卷(一名牢固女经)　隋天竺三藏那连提耶舍译 商主天子所问经一卷(或无所问字)　隋天竺三藏阇那崛多等译 诸法最上王经一卷　隋天竺三藏阇那崛多等译 师子庄严王菩萨请问经一卷(一名八曼茶维经)　唐天竺三藏那提译 离垢慧菩萨所问礼佛法经一卷　唐天竺三藏那提译 受持七佛名号所生功德经一卷　唐三藏玄奘译 佛临涅槃记法住经一卷　唐三藏玄奘译 寂照神变三摩地经一卷　唐三藏玄奘译

开元译教录略出卷第二(上)

开元释教录略出卷第二(下)

        唐崇福寺沙门智升撰
差摩婆帝受记经一卷　元魏天竺三藏菩提留支译 不增不减经一卷　元魏天竺三藏菩提留支译 造塔功德经一卷　唐中天竺三藏地婆诃罗译 绕佛塔功德经一卷　唐天后代于阗三藏实叉难陀译 大乘四法经一卷　唐天后代于阗三藏实叉难陀译 有德女所问大乘经一卷　唐天后代天竺三藏菩提流志译 大乘流转诸有经一卷　唐天后代三藏义净译 妙色王因缘经一卷　唐三藏义净译 佛为海龙王说法印经一卷　唐三藏义净译 师子素驮娑王断肉经一卷　唐至相寺沙门智严译 般泥洹后灌腊经一卷　西晋三藏竺法护译 八部佛名经一卷　元魏婆罗门瞿昙般若留支译

上二十二经二十二卷同帙计一百四十八纸　[景] 菩萨内习六波罗蜜经一卷　后汉临淮沙门严佛调译 菩萨投身饿虎起塔因缘经一卷　北凉高昌沙门法盛译 金刚三昧本性清净不坏不灭经一卷　失译 师子月佛本生经一卷　失译 长者法志妻经一卷　失译 萨罗国经一卷 十吉祥经一卷 长者女庵提遮师子吼了义经一卷 一切智光明仙人慈心因缘不食肉经一卷四经俱失译 金刚三昧经二卷　北凉失译 法灭尽经一卷　僧祐录中失译 甚深大回向经一卷　僧祐录中失译 天王太子辟罗经一卷　僧祐录中云安公关中异经 优波夷净行法门经二卷　僧祐录中异经安公凉土出 八大人觉经一卷　后汉安息三藏安世高译 三品弟子经一卷　吴月支优婆塞支谦译 四辈经一卷　西晋三藏竺法护译 当来变经一卷　西晋三藏竺法护译 过去佛分卫经一卷　西晋三藏竺法护译 十二头陀经一卷　宋天竺三藏求那跋陀罗译 树提伽经一卷　求那跋陀罗译 长寿王经一卷　僧祐录云安公失译 法常住经一卷　僧祐录云安公失译

上二十三经二十五卷同帙计一百四十三纸　[行]

    菩萨调伏藏

二十六部五十四卷五帙 菩萨地持经八卷(或名地持论)　北凉天竺三藏昙无谶于姑臧译

自一帙八卷计一百九十一纸　[維] 菩萨善戒经十卷(一名菩萨地)　宋罽宾三藏求那跋摩等译 净业障经一卷　失译

上二经十一卷同帙计二百七纸　[賢] 优婆塞戒经七卷(是在家菩萨戒)　北凉天竺三藏昙无谶于姑臧译 梵网经二卷　姚秦三藏鸠摩罗什译 受十善戒经一卷　后汉失译

上三经十卷同帙计一百九十四纸　[克] 菩萨璎珞本业经二卷(或无菩萨字)　姚秦凉州沙门竺佛念译 佛藏经四卷(一名释诸法)　姚秦三藏罗什译 菩萨戒本一卷(出地持品中慈氏菩萨说)　北凉天竺三藏昙无谶译 菩萨戒本一卷(出瑜伽论本地分中菩萨地弥勒说)　唐三藏玄奘译 菩萨戒羯磨文一卷(出瑜伽论本地分中菩萨地○弥勒菩萨说)　唐三藏玄奘译 菩萨善戒经一卷(南藏注优婆离问菩萨受戒法)　宋罽宾三藏求那跋摩译

上六经十卷同帙计一百七十四纸　[念] 菩萨内戒经一卷　宋罽宾三藏求那跋摩译 优婆塞五戒威仪经一卷　宋罽宾三藏求那跋摩译 文殊师利净律经一卷(或云净律经)　西晋三藏竺法护译 清净毗尼方广经一卷　姚秦三藏鸠摩罗什译 寂调音所问经一卷(一名如来所说清净调伏经)　宋沙门释法海译 大乘三聚忏悔经一卷　隋天竺三藏阇那崛多等译 菩萨五法忏悔文一卷(或云菩萨五法忏悔经)　失译 菩萨藏经一卷　梁扶南三藏僧伽婆罗译 三曼陀颰陀罗菩萨经一卷　西晋清信士聂道真译 菩萨受斋经一卷　西晋清信士聂道真译 文殊悔过经一卷(一名文殊五体悔过经)　西晋三藏竺法护译 舍利弗悔过经一卷(亦直云悔过经)　后汉安息三藏安世高译 法律三昧经一卷(亦直云法律经)　吴月支优婆塞支谦译 十善业道经一卷　唐天后代于阗三藏实叉难陀罗译

上十四经十四卷同帙计一百五十五纸　[作]

    菩萨对法藏

九十七部五百一十八卷五十帙

    大乘释经

二十一部一百五十五卷一十五帙 大智度论一百卷(或一百一十或七十)　姚秦三藏鸠摩罗什译

自一十帙计二千一百五十五纸　[聖][德][建][名][立][形][端][表][正][空] 十地经论十二卷(或十五卷)　元魏天竺三藏菩提留支等译

自一帙计二百五十纸　[谷] 弥勒菩萨所问经论六卷(或六卷或七卷或十卷)　元魏三藏菩提留支译 大乘宝积经论四卷　元魏三藏菩提留支译 宝髻菩萨四法经论一卷　天亲菩萨造　元魏天竺三藏毗目智仙等译

上三论十一卷同帙计二百二十四纸　[傳] 能断金刚般若波罗蜜多经论颂一卷(亦云能断金刚论)　唐三藏义净译 金刚般若论三卷　隋三藏达摩笈多译 佛地经论七卷　唐三藏玄奘译

上三论十一卷同帙计一百七十纸　[聲] 金刚般若波罗蜜经论三卷　天亲菩萨造　元魏菩提留支译 能断金刚般若波罗蜜多经论三卷　无著菩萨颂　世亲菩萨释　唐三藏义净译 金刚般若波罗蜜经破取着不坏假名论二卷(亦云功德论)　功德施菩萨造　中天竺三藏地婆诃罗译 殊师利菩萨问菩提经论二卷(一名伽耶山顶经)　婆薮槃豆菩萨造　元魏天竺三藏菩提留支译 妙法莲华经论一卷　婆薮槃豆菩萨造　元魏中天竺三藏勒那摩提共僧朗等译

上五论十一卷同帙计一百七十九纸　[虛] 法华经论二卷(初有归敬颂者或一卷)　元魏北天竺三藏菩提留支共昙林等译 胜思惟梵天所问经论四卷(或三卷成)　元魏菩提留支译 涅槃论一卷(略释涅槃)　婆薮槃豆菩萨造　元魏沙门达磨菩提译 涅槃经本有今无偈论一卷(释涅槃一颂)　梁天竺三藏真谛译 遗教经论一卷(新遗教经)　陈天竺三藏真谛译 无量寿经论一卷　婆薮槃豆释　元魏天竺三藏菩提留支译 三具足经论一卷(有释论无经本)　天亲菩萨造　元魏天竺三藏毗目智仙等译 转法轮经论一卷(有释论无本经)

          天亲菩萨造

        元魏天竺三藏毗目智仙等译

上八论十二卷同帙计一百六十五纸　[堂]

    大乘集义论

七十六部三百六十三卷(十五帙) 瑜伽师地论一百卷　　弥勒菩萨说　唐三藏玄奘译

一十帙计一千八百七十五纸　[習][聽][禍][因][惡][積][福][緣][善][慶] 显扬圣教论二十卷　无著菩萨造　　唐三藏玄奘译

二帙计三百三十八纸　[尺][璧] 瑜伽师地论释一卷　最胜子等菩萨造　　唐三藏玄奘译 显扬圣教论颂一卷　无著菩萨造　唐三藏玄奘译 王法正理论一卷　弥勒菩萨造　　唐三藏玄奘译 大乘阿毗达磨集论七卷　无著菩萨造　唐三藏玄奘译

上四论十卷同帙计一百四十九纸　[非] 大乘阿毗达磨杂集论十六卷　安慧菩萨糅释上集论　唐三藏玄奘译 中论四卷　龙树菩萨本梵志青目释　姚秦三藏鸠摩罗什译

上二论二十卷二帙计三百五十九纸　[寶][寸] 般若灯论释十五卷　龙树菩萨本　分别明菩萨释　唐天竺三藏波罗颇蜜多罗译 十二门论一卷　龙树菩萨造　姚秦三藏鸠摩罗什译 十八空论一卷　陈天竺三藏真谛译 百论二卷　提婆菩萨造　婆薮开士释　姚秦三藏鸠摩罗什译 广百论一卷　圣天菩萨造　唐三藏玄奘译

上五论二十卷二帙计三百六十六纸　[陰][是] 大乘广百论释论十卷　圣天本护法释　唐三藏玄奘译

自一帙计一百一十三纸　[竸] 十住毗婆沙论十五卷　龙树菩萨造　姚秦三藏鸠摩罗什译 菩提资粮论六卷　圣者龙树本　比丘自在释　天竺三藏达摩笈多译

上二论二十一卷二帙计三百七十五纸　[資][父] 大乘庄严经论十三卷(或十五卷)　无著造　唐天竺三藏波罗颇蜜多罗译

自一帙计二百一十一纸　[事] 大庄严经论十五卷　姚秦三藏鸠摩罗什译 顺中论二卷　元魏婆罗门瞿昙般若流支译 摄大乘论三卷　陈天竺三藏真谛译

上三论二十卷二帙计三百一纸　[君][曰] 摄大乘论二卷　元魏天竺三藏佛陀扇多译 摄大乘论本三卷　唐三藏玄奘译 摄大乘论释十五卷　陈天竺三藏真谛译(梵云拘罗他陈曰亲依或云波罗末陀此云真谛)

上三论二十卷二帙计五百二十三纸　[嚴][與] 摄大乘释论十卷　隋天竺三藏达摩笈多译

自一帙计一百五十九纸　[敬] 摄大乘论释论十卷　唐三藏玄奘译

自一帙十卷计一百八十四纸　[孝] 摄大乘论释十卷　唐三藏玄奘译

自一帙计二百二十七纸　[當] 佛性论四卷　陈天竺三藏真谛译 决定藏论三卷　梁天竺三藏真谛译 辩中边论颂一卷　唐三藏玄奘译 中边分别论二卷　陈天竺三藏真谛译

上四论十卷同帙计一百八十六纸　[竭] 辩中边论颂三卷　唐三藏玄奘译 究竟一乘宝性论五卷　元魏天竺三藏勒那摩提译 业成就论一卷　元魏天竺三藏毗目智仙等 译大乘成业论一卷　唐三藏玄奘译 因明正理门论本一卷　大域龙菩萨造(出内典录)　唐三藏玄奘译

上五论十一卷同帙计一百七十五纸　[力] 因明正理门论一卷(新编入录第二译旧理门论周录单本新勘为重译)　大域龙菩萨造　唐三藏义净译 因明入正理论一卷　唐三藏玄奘译 显识论一卷　陈天竺三藏真谛译 转识论一卷　陈三藏真谛译 大乘唯识论一卷　元魏婆罗门瞿昙般若流支译 大乘唯识论一卷　陈天竺三藏真谛译 唯识二十论一卷　唐三藏玄奘译 成唯识宝生论一卷　唐三藏义净译 唯识三十论一卷　唐三藏玄奘译

上九论十三卷同帙计一百四十九纸　[忠] 成唯识论十卷　唐三藏玄奘译

自一帙计一百八十五纸　[則] 大丈夫论二卷　北凉沙门释道泰译 入大乘论二卷　北凉沙门释道泰译 大乘掌珍论二卷　唐三藏玄奘译 大乘五蕴论一卷　唐三藏玄奘译 大乘广五蕴论一卷　唐中天竺三藏地婆诃罗译 宝行王正论一卷　陈三藏真谛译 大乘起信论一卷　梁天竺三藏真谛译

上七论十卷同帙计一百八十五纸　[盡] 大乘起信论二卷　唐于阗三藏实叉难陀译 发菩提心论二卷　姚秦三藏鸠摩罗什译 二无性论二卷　陈三藏真谛译 方便心论一卷　元魏沙门吉迦夜共昙曜译 如实论一卷　梁三藏真谛译 无相思尘论一卷　陈三藏真谛译 观所缘缘论一卷　唐三藏玄奘译 观所缘论释一卷　唐三藏义净译

上八论十一卷同帙计一百五十一纸　[命] 回诤论一卷　元魏三藏毗目智仙等译 缘生论一卷　隋三藏达摩笈多译 十二因缘论一卷　元魏三藏菩提留支译 壹输卢迦论一卷　元魏婆罗门瞿昙般若流支译 大乘百法明门论一卷　唐三藏玄奘译 百字论一卷　元魏三藏菩提留支译 解卷经(南作论)一卷　陈三藏真谛译 掌中论一卷　唐三藏义净译 取因假设论一卷　唐三藏义净译 观总相论颂一卷　唐三藏义净译 止观门论颂一卷　唐三藏义净译 手杖论一卷　唐三藏义净译 六门教授习定论一卷　唐三藏义净译 大乘法界无差别论一卷　唐于阗三藏提云般若译 破外道小乘四宗论一卷　元魏天竺三藏菩提留支译 破外道小乘涅槃论一卷　元魏三藏菩提留支译

上十六论十六卷同帙计一百一十二纸　[臨]

总计合大乘经律论见流行者凡　六百三十八部二千七百四十五卷二百五十八帙

开元释教录略出卷第二(下)开元释教录略出卷第三

        唐崇福寺沙门智升撰
长阿含经二十二卷　姚秦罽宾三藏佛陀耶舍共竺法念译

自二帙计四百四十八纸　[深][履] 中阿含经六十卷(或五十八卷)　东晋罽宾三藏瞿昙僧伽提婆译

自六帙计一千一百八十一纸　[薄][夙][興][溫][清][似] 增一阿含经五十一卷　东晋罽宾三藏瞿昙僧伽提婆译

自五帙计八百四十一纸　[蘭][斯][馨][如][松] 杂阿含经五十卷　宋天竺三藏求那跋陀罗译

自五帙计一千八十四纸　[之][盛][川][流][不] 别译杂阿含经二十卷　失译

自二帙计三百一十八纸　[息][淵] 佛般泥洹经二卷(或直云泥洹经)　西晋河内沙门白法祖译 般泥洹经二卷(或无般字)　新为失译附东晋录 大般涅槃经三卷　东晋平阳沙门释法显译 人本欲生经一卷　后汉安息三藏安世高译 尸迦罗越六向拜经一卷(或云尸迦罗越六方礼经)　后汉安息三藏安世高译 梵志阿颰经一卷(一名佛开解字一名阿颰摩纳经)　吴月支优婆塞支谦译 梵网六十二见经一卷(一名梵网经)　吴月支优婆塞支谦译 寂志果经一卷　东晋西域沙门竺昙无兰译

上八经十二卷同帙计二百二十四纸　[澂] 起世经十卷　隋天竺三藏阇那崛多等译

自一帙计一百七十四纸　[取] 起世因本经十卷　隋天竺三藏达摩笈多译

自一帙计一百七十六纸　[映] 楼炭经六卷(或云大楼炭经)　西晋沙门译法炬共法立译 长阿含十法报经二卷(一名多增道章经或直云十报经)　后汉安息三藏安世高译 中本起经二卷(或云太子中本起经)　后汉西域沙门昙果共沙门康孟详译

上三经十卷同帙计一百七十八纸　[容] 七知经一卷(或云七智经)　吴月支优婆塞支谦译 碱水喻经一卷(或云碱水譬经)　僧祐录云安公失译经今附西晋录 一切流摄守因经一卷　后汉安息三藏安世高译 四谛经一卷　后汉安息三藏安世高译 恒水经一卷(亦云恒水喻经)　西晋沙门释法炬译 本相倚致经一卷(亦云大相倚致经)　后汉安息三藏安世高译 缘本致经一卷　失译今附东晋录 顶生王故事经一卷(或云顶生王经)　西晋沙门释法炬译 文陀竭王经一卷　北凉天竺三藏昙无谶译 阎罗王五天使者经一卷(一名铁城尼犁经)　宋沙门释惠简译 铁城泥犁经一卷　东晋西域沙门竺昙无兰译 古来世时经一卷　失译今附东晋录 阿那律八念经一卷(或直云八念经亦名禅行敛意经)　后汉西域三藏支曜译 离睡经一卷(亦名菩萨诃睡眠经)　西晋三藏竺法护译 是法非法经一卷　后汉安息三藏安世高译 求欲经一卷　西晋沙门释法炬译 受岁经一卷　西晋沙门竺法护译 梵志计水净经一卷　失译今附东晋录拾遗编入 苦阴经一卷(一名阴因事经)　失译在后汉录拾遗编入 释摩男本经一卷　吴月支优婆塞支谦译 苦阴因事经一卷　西晋沙门释法炬译 乐想经一卷　西晋三藏竺法护译 漏分布经一卷　后汉安息国三藏安世高译 阿耨颰经一卷　东晋西域沙门竺昙无兰译 诸法本经一卷　吴月支优婆塞支谦译 瞿昙弥记果经一卷　宋沙门释惠简译 瞻婆比丘经一卷(或云瞻波经)　西晋沙门释法炬译 伏淫经一卷　西晋沙门释法炬译 魔娆乱经一卷(一名魔王入目揵兰腹经亦云弊魔试目连经)　失译在汉录 弊魔试目连经一卷(一名魔娆乱经)　吴月支优婆塞支谦译

上三十经三十卷同帙计一百三十五纸　[止] 赖吒和罗经一卷(一名罗汉赖吒和罗经)　吴月支优婆塞支谦译 善生子经一卷　西晋沙门支法度译 数经一卷　西晋沙门法炬译 梵志頞罗延问种尊经一卷　东晋沙门竺昙无兰译 三归五戒慈心厌离功德经一卷　失译今附东晋录 须达经一卷(一名须达长者经)　萧齐天竺三藏求那毗地译 佛为黄竺园老婆罗门说学经一卷　僧祐录失译今附宋录 梵魔喻经一卷　吴月支优婆塞支谦译 尊上经一卷　西晋三藏竺法护译 鹦鹉经一卷(亦名兜调经)　宋天竺三藏求那跋陀罗译 兜调经一卷　僧祐录云安公失译经今附西晋录 意经一卷　西晋三藏竺法护译 应法经一卷　西晋三藏竺法护译 泥犁经一卷(或云阿泥犁经)　东晋西域沙门竺昙无兰译 优婆夷堕舍迦经一卷　僧祐录中失译经今附宋录 斋经一卷(一名持斋经)　吴月支优婆塞支谦译 鞞摩肃经一卷　宋天竺三藏求那跋陀罗译 婆罗门子命终爱念不离经一卷　后汉安息三藏安世高译 十支居士八城人经一卷(亦直云十支经)　后汉安息三藏安世高译 邪见经一卷　僧祐录中失译今附宋录 箭喻经一卷　失译今附东晋录 普法义经一卷(一名具法行经亦名普义第一经)　后汉安息三藏安世高译 广义法门经一卷(第三译)　陈天竺三藏真谛译 戒德香经一卷(或云戒德经)　东晋西域沙门竺昙无兰译 四人出现世间经一卷　宋天竺三藏求那跋陀罗译 波斯匿王太后崩尘土坌身经一卷　西晋沙门释法炬译 须摩提女经一卷　吴月支优婆塞支谦译 婆罗门避死经一卷　后汉安息三藏安世高译 食施获五福报经一卷(一名施色力经一名福德经)　失译今附东晋录 频毗娑罗王诣佛供养经一卷(亦云频婆)　西晋沙门释法炬译 长者子六过出家经一卷　宋沙门释法简译 鸯崛摩经一卷(或有作魔字一名指鬘经)　西晋三藏竺法护译

上三十二经三十二卷同帙计一百六十一纸　[若] 鸯崛髻经一卷　西晋沙门释法炬译 力士移山经一卷(或直云移山经亦云四未有经)　西晋三藏竺法护译 四未曾有法经一卷(亦云四未曾有经无法字)　西晋三藏竺法护译 舍利弗摩目捷连游四衢经一卷　后汉外国三藏康孟详译 七佛父母姓字经一卷(一名七佛姓字经)　曹魏失译 放牛经一卷(亦云牧牛经)　姚秦三藏鸠摩罗什译 缘起经一卷(亦云十二缘起)　唐三藏玄奘译 十一想思念如来经一卷(或云十二思惟)　宋天竺三藏求那跋陀罗译 四泥犁经一卷(或云四大泥犁)　东晋西域沙门竺昙无兰译 阿那邠邸化七子经一卷　后汉安息三藏安世高译 大爱道般泥洹经一卷　西晋河内沙门白法祖译 佛母般泥洹经一卷　宋沙门释惠简译 国王不犁先尼十梦经一卷　东晋西域沙门竺昙无兰译 舍卫国王梦见十事经一卷　僧祐录中云安公失译经今附西晋录 阿难同学经一卷　后汉安息三藏安世高译 五蕴皆空经一卷　唐三藏义净译 七处三观经二卷　后汉安息三藏安世高译 圣法印经一卷(亦直云圣印经亦云惠印经)　西晋三藏竺法护译 杂阿含经一卷　失译在魏吴录 五阴譬喻经一卷(一名水沫所漂经亦名五阴喻)　后汉安息三藏安世高译 水沫所漂经一卷(亦云河中大聚沫或云聚沫譬经)　东晋西域沙门竺昙无兰译 不自守意经一卷(或无意字)　吴月支优婆塞支谦译 满愿子经一卷　晋代失译今附东晋录 转法轮经一卷(或云法轮转经)　后汉安息三藏安世高译 三转法轮经一卷　唐三藏义净译 八正道经一卷　后汉安息三藏安世高译 难提释经一卷　西晋沙门释法炬译 马有三相经一卷(亦云善马有三相经)　后汉西域三藏支曜译 马有八态譬人经(亦直云马有八态经)　后汉三藏支曜译 相应相可经一卷　西晋沙门释法炬译 治禅病秘要经二卷(或云法无经字)　宋居士沮渠京声译

上三十一经三十三卷同帙计一百六十四纸　[思] 摩邓女经一卷(一名阿难为蛊道女惑经)　后汉安息三藏安世高译 摩邓女解形中六事经一卷　失译今附东晋录 摩登伽经三卷　吴天竺沙门竺律炎共支谦译 舍头谏经一卷(一名太子二十八宿经)　西晋三藏竺法护译 鬼问目连经一卷　后汉安息三藏安世高译 杂藏经一卷(与前经文理稍别)　东晋平阳沙门释法显译 饿鬼报应经一卷(一名说地狱饿鬼因缘经)　失译今附东晋录 阿难问事佛吉凶经一卷(或云阿难问事经亦云事佛吉凶经)　后汉安息三藏安世高译 慢法经一卷　西晋沙门释法炬译 阿难分别经一卷　乞伏秦沙门释圣坚译 五母子经一卷　吴月支优婆塞支谦译 沙弥罗经一卷　僧祐录中安公关中异译经在三秦录 玉耶女经一卷(或云玉耶经)　僧祐录云安公失译经今附西晋录 玉耶经一卷(一云长者诣佛说子妇无敬经)　东晋西域沙门竺昙无兰译 阿速达经一卷　宋天竺三藏求那跋陀罗译 修行本起经二卷(一名宿行本起经)　后汉西域沙门竺大力共康孟详译

上十六经十九卷同帙计一百五十纸　[言] 太子瑞应本起经二卷　吴月支优婆塞支谦译(亦名本起瑞应亦直云瑞应本起) 过去现在因果经四卷　宋天竺三藏求那跋陀罗译 法海经一卷　西晋沙门释法炬译 海八德经一卷　姚秦三藏鸠摩罗什译 四十二章经一卷　后汉天竺沙门迦叶摩腾共竺法兰译 柰女耆域因缘经一卷(或无因缘字或直云柰女经)　后汉安息三藏安世高译 罪业应报教化地狱经一卷(或十地狱报应经)　后汉安息三藏安世高译 龙王兄弟经一卷(一名难龙王经一名降龙王经)　吴月支优婆塞支谦译 长者音悦经一卷(或云长者音悦不兰迦叶经)　吴月支优婆塞支谦译

上九经十三卷同帙计一百七十二纸　[辭] 禅秘要经三卷(或云禅秘要法经)　姚秦三藏鸠摩罗什译 七女经一卷(一名七女本经)　吴月支优婆塞支谦译 八师经一卷　吴月支优婆塞支谦译 越难经一卷(一名曰难长者经一名难经)　西晋清信士聂承远译 所欲致患经一卷　西晋三藏竺法护译 阿阇世王问五逆经一卷　西晋沙门释法炬译 五苦章句经一卷(一名五道章句经)　东晋西域沙门竺昙无兰译 坚意经一卷(一名坚心正意经一名坚心经)　后汉安息三藏安世高译 净饭王涅槃经一卷　宋居士沮渠京声译 进学经一卷(或云劝进学经)　宋居士沮渠京声 得道梯蹬锡杖经一卷(亦云锡杖经)　失译今附东晋录 贫穷老翁经一卷(一名贫老经)　宋沙门释惠简译 三摩竭经一卷(一名恕和檀王经一名难国王经)　天竺沙门竺律炎译 蓱沙王五愿经一卷(一名佛沙迦王经)　吴月支优婆塞支谦译 琉璃王经一卷　西晋三藏竺法护译

上十五经十七卷同帙计一百四十纸　[安] 生经五卷(有云五十五经)　西晋三藏竺法护译 义足经二卷　吴月支优婆塞支谦译

上二经七卷同帙计一百五十五纸　[定]

    小乘经单译

八十七部二百一十四卷一十七帙 正法念处经七十卷　元魏婆罗门瞿昙般若流支译

自七帙计一千二百四十纸　[篤][初][誠][美][慎][終][宜] 佛本行集经六十卷　隋天竺三藏阇那崛多等译

自六帙计九百一十四纸　[令][榮][業][所][基][藉] 本事经七卷　唐三藏玄奘译(出内典录) 兴起行经一卷(亦名严诫宿缘经题云出杂藏)　后汉外国三藏康孟详译 业报差别经一卷　隋洋川郡守瞿昙法智译

上三经十卷同帙计一百四十七纸　[甚] 大安般守意经二卷(亦直云大安般经安公云小安般)　后汉安息三藏安世高译 阴时入经二卷(或作除字误也)　后汉安息三藏安世高译 处别经一卷　后汉安息三藏安世高译 分别善恶所起经一卷　后汉安息三藏安世高译 出家缘经一卷(一名出家因缘经)　后汉安息三藏安世高译 阿含正行经一卷(一名正意经)　后汉安息三藏安世高译 十八泥犁经一卷(或云十八地狱经)　后汉安息三藏安世高译 骂意经一卷　后汉安息三藏安世高译 法受尘经一卷　后汉安息三藏安世高译 禅行法想经一卷　后汉安息三藏安世高译 长者子懊恼三处经一卷(亦云长者懊恼经亦名三处恼处)　后汉安息三藏安世高译 揵陀国王经一卷(或无国字)　后汉安息三藏安世高译 须摩提长者经一卷　吴月支优婆塞支谦译 阿难四事经一卷　吴月支优婆塞支谦译 未生怨经一卷　吴月支优婆塞支谦译 四愿经一卷　吴月支优婆塞支谦译 黑氏梵志经一卷　吴月支优婆塞支谦译 猘狗经一卷(祐云与[狂-王+樂]狗同)　吴月支优婆塞支谦译 分别经一卷(旧云与阿难分别经等同本者非也)　西晋三藏竺法护译 八关斋经一卷　宋居士沮渠京声译 阿鸠留经一卷　僧祐录中云安公古典经今附汉录 孝子经一卷(亦云孝子报恩经)　僧祐录云安公失译经今附西晋录

上二十二经二十四卷同帙计一百五十五纸　[無] 五百弟子自说本起经一卷(或云自说亦云本末经)　西晋三藏竺法护译 大迦叶本经一卷(或无本字)　西晋三藏竺法护译 四自侵经一卷　西晋三藏竺法护译 罗云忍辱经一卷(或直云忍辱经)　西晋沙门释法炬译 佛为年少比丘说正事经一卷　西晋沙门释法炬译 沙曷比丘功德经一卷　西晋沙门释法炬译 时非时经一卷(或直云时经)　外国法师若罗严译莫知年代出经后记 自爱经一卷(或云自爱不自爱经)　东晋西域沙门竺昙无兰译 中心经一卷(亦云中心正行经)　东晋西域沙门竺昙无兰译 见正经一卷(名生死变识经)　东晋西域沙门竺昙无兰译 大鱼事经一卷　东晋西域沙门竺昙无兰译 阿难七梦经一卷(或直云七梦经)　东晋西域沙门竺昙无兰译 诃雕阿那含经一卷(一名荷雕或作苛字)　东晋西域沙门竺昙无兰译 灯指因缘经一卷　姚秦三藏鸠摩罗什译 妇人遇辜经一卷(一名妇遇对经)　乞伏秦沙门释圣坚译 四天王经一卷　宋凉州沙门释智严共宝云译 摩诃迦叶度贫母经一卷　宋天竺三藏求那跋陀罗译 十二品生死经一卷　宋天竺三藏求那跋陀罗译 罪福报应经一卷(一名转轮五道罪福报应经)　宋天竺三藏求那跋陀罗译 五无返复经一卷(一名五返复大义经)　宋居士沮渠京声译 佛大僧大经一卷　宋居士沮渠京声译 耶只经一卷　宋居士沮渠京声译 末罗王经一卷　宋居士沮渠京声译 摩达国王经一卷　宋居士沮渠京声译 旃陀越国王经一卷(或无国王字)　宋居士沮渠京声译 五恐怖世经一卷(或无世字)　宋居士沮渠京声译 弟子死复生经一卷(或云死亡更生经)　宋居士沮渠京声译 懈怠耕者经一卷(或云耕儿)　宋沙门释惠简译 辩意长者子经一卷(或云长者子辩意经或加所问字)　元魏沙门释法场译 无垢优婆夷问经一卷　元魏婆罗门瞿昙般若流支译

上三十经三十卷同帙计一百二十九纸　[竟] 贤者五福经一卷　西晋河内沙门白法祖译 天请问经一卷　唐三藏玄奘译 僧护经一卷(或有因缘字) 护净经一卷 木患子经一卷(或作患字又作檈) 无上处经一卷 卢志长者因缘经一卷 五王经一卷 出家功德经一卷

  以上七经俱失译并附东晋录 栴檀树经一卷　僧祐录云安公古典经今附汉录 頞多和多者经一卷 普达王经一卷 佛灭度后棺敛葬送经一卷(亦名比丘师经亦名师比丘经) 鬼子母经一卷 梵摩难国王经一卷

  以上五经僧祐录云安公失译经今并附西晋录 父母恩难报经一卷(亦云勤报经)　后汉安息三藏安世高译 孙多耶致经一卷(或上加梵志字)　吴月支优婆塞支谦译 新岁经一卷　东晋西域沙门竺昙无兰译 群牛譬经一卷　西晋沙门释法炬译 九横经一卷　后汉安息三藏安世高译 禅行三十七经一卷(或加品字)　后汉安息三藏安世高译 比丘避女恶名欲自杀身经一卷　西晋沙门释法炬译 比丘听施经一卷(一名听施比丘经)　东晋西域沙门竺昙无兰译 身观经一卷　西晋三藏竺法护译 无常经一卷(亦名三启经) 八无暇有暇经一卷 长爪梵志请问经一卷 譬喻经一卷 略教诫经一卷 疗痔病经一卷(亦云持瘘经)

以上六经俱唐天后代三藏义净译

右(南作上)三十经三十卷同帙计一百八纸　[學]

    声闻调伏藏

五十四部四百四十六卷四十五帙 摩诃僧祇律四十卷　东晋天竺三藏佛陀罗共法显译(单本)

自四帙计一千一十五纸　[優][登][仕][攝] 十诵律六十一卷(内五十八卷)　姚秦三藏弗若多罗等共罗什译 后毗尼序三卷　东晋三藏卑摩罗叉续译自六帙计一千四百七十四纸　[職][從][政][存][以][甘] 根本说一切有部毗奈耶五十卷　唐三藏义净译

自五帙计九百三纸　[棠][去][而][益][詠] 根本说一切有部苾刍尼毗奈耶二十卷　唐三藏义净译

自二帙计三百七十九纸　[樂][殊] 根本说一切有部毗奈耶杂事四十卷　唐三藏义净译

自四帙计六百六十六纸　[貴][賤][禮][別] 根本说一切有部尼陀那目得迦十卷　唐三藏义净译

自一帙计一百三十四纸　[尊] 五分律三十卷(亦云弥沙塞律)　宋罽宾三藏佛陀什共竺道生等译

自三帙计六百四十纸　[卑][上][和] 四分律六十卷　姚秦罽宾三藏佛陀耶舍共竺佛念等译

自六帙计一千三百六十纸　[下][睦][夫][唱][婦][隨] 僧祇比丘戒本一卷(亦云摩诃僧祇戒本)　东晋天竺三藏佛陀跋陀罗译 僧祇比丘尼戒本一卷(亦云比丘尼波罗提木叉僧祇戒本)　东晋平阳沙门法显共觉贤译 十诵比丘戒本一卷(亦云十诵波罗提木叉戒本)　姚秦三藏鸠摩罗什译 十诵比丘尼戒本一卷(亦云十诵比丘尼波罗提木叉戒本)　宋长干寺沙门法颖集出 根本说一切有部戒一卷　唐三藏义净译 根本说一切有部苾刍尼戒一卷　唐三藏义净译 五分比丘戒本一卷(亦云弥沙塞戒本)　宋罽宾三藏佛陀什等译

上七经七卷同帙计一百七十八纸　[外] 五分比丘尼戒本一卷(亦云弥沙塞尼戒)　宋罽宾三藏佛陀什等译(出宝唱录) 四分比丘戒本一卷(题云四分戒本)　唐西太原寺沙门怀素依律集出 四分比丘尼戒本一卷(题云四分尼戒本)　唐西太原寺沙门怀素依律集出 四分僧戒本一卷(或无僧字或云昙无德戒本)　姚秦罽宾三藏佛陀耶舍译 解脱戒本一卷(出迦叶毗部)　元魏婆罗门瞿昙般若流支译 沙弥十戒法并威仪一卷(亦名沙弥威仪)　失译今附东晋录 沙弥威仪一卷(或有经字与前威仪大同小异)　宋罽宾三藏求摩跋摩译 沙弥尼杂戒文一卷　失译今附东晋录 沙弥尼戒经一卷　失译在后汉录 舍利弗问经一卷　失译

上十经十卷同帙计一百七十二纸　[受] 根本说一切有部百一羯磨十卷　唐三藏义净译

自一帙计一百五十一纸　[傅] 大沙门百一羯磨法一卷(出十诵律)　僧祐录中失译经今附宋录 十诵羯磨比丘要用一卷(出十诵律)　宋沙门释僧璩于扬都中兴寺依律撰出 优波离问佛经一卷(或云优波离律)　失译在后汉录 五分羯磨一卷(题云弥沙塞羯磨本)　唐大开业寺沙门释爱同集 四分杂羯磨一卷(题云昙无德律部杂羯磨以结戒场为首)　曹魏天竺三藏康僧铠译 昙无德羯磨一卷(以结大界为首)　曹魏安息沙门昙谛译 四分比丘尼羯磨法一卷(祐云昙无德羯磨或云杂羯磨)　宋罽宾三藏求那跋摩译

上七经七卷同帙计二百二纸　[訓]

开元释教录略出卷第三开元释教录略出卷第四

        唐崇福寺沙门智升撰
四分律删补随机羯磨一卷　唐崇义寺沙门释道宣集 四分僧羯磨三卷(题云羯磨卷上等出四分律)　唐西太原寺沙门释怀素依律集 四分尼羯磨三卷(题云尼羯磨卷上等出四分律)　唐西太原寺沙门释怀素依律集出

上三经七卷同帙计一百八十五纸　[入] 大爱道比丘尼经二卷(亦云大爱受戒经或直云大爱道经)　失译今僧祐录云安公凉土异经今附北凉录 迦叶禁戒经一卷(一云摩诃比丘经亦直云真伪沙门经)　宋居士沮渠京声译 犯戒报应轻重经一卷(出目连问毗尼经或云目连问经)　后汉安息三藏安世高译 戒销灾经一卷(或云戒伏销灾经)　吴月支优婆塞支谦译 优婆塞五戒相经一卷(一名优婆塞五戒略论)　宋罽宾三藏求那跋摩译 根本说一切有部毗奈耶颂三卷　尊者毗舍佉造　唐三藏义净译 根本说一切有部毗奈耶杂事摄颂一卷　唐三藏义净译 根本说一切有部毗柰耶尼陀那目得迦摄颂一卷　唐三藏义净译 五百问事经一卷　失译今附东晋

上九经十二卷同帙计一百七十九纸　[奉] 根本萨婆多部律摄十四卷　尊者胜友集唐天后代三藏义净译

自二帙计二百七十五纸　[母][儀] 毗尼摩得勒伽一十卷　宋天竺三藏僧伽跋摩译

自一帙计二百四纸　[諸] 鼻柰耶律十卷(一名戒因缘经)　姚秦凉州沙门竺佛念于符秦代译(单本)

自一帙计一百六十一纸　[姑] 善见律毗婆沙十八卷(或云毗婆娑律亦直云善见律)　萧齐外国沙门僧伽跋陀罗译(单本) 佛阿毗昙经二卷(亦云论)　陈天竺三藏真谛译

上二经二十卷二帙计四百三十六纸　[伯][叔] 毗尼母经八卷(亦云论)　失译今附秦录(单本) 大比丘三千威仪经二卷(亦云大僧威仪)　后汉安息三藏安世高译

上二经十卷同帙计二百八纸　[猶] 萨婆多毗尼婆沙九卷　失译今附三秦录(单本) 律二十二明了论一卷(亦直云明了论)　陈天竺三藏真谛译

上二经十卷同帙计二百二十三纸　[子]

    声闻对法藏

三十六部七十二帙

  此对法藏诸部不同。流布此方比言为众。今者据其有部根本。身论为初足论居次。毗婆沙等支派编末。余部既众难以科条。以俟将来无先后 阿毗昙八揵度论三十　迦旃延子造　符秦罽宾三藏僧伽提婆共竺佛念译

自三帙计四百七十一纸　[比][兒][孔] 阿毗达磨发智论二十卷　迦多衍尼子造　唐三藏玄奘译(南藏云出内典录)

自二帙计三百七十四纸　[懷][兒] 阿毗达磨法蕴足论十二卷　尊者大采菽氏造　唐三藏玄奘译(出内典单本)

自一帙计二百七纸　[弟] 阿毗达磨集异门足论二十卷　尊者舍利子说唐三藏玄奘译(出内典录单本)

自二帙计二百八十四纸　[同][氣] 施设足论有一万八千颂　尊者大迦多衍那造(迦多此云翦剃衍此云苏那是男婆罗门中一种○其论未译)

上三足论并佛在世时造 阿毗达磨识身足论十六卷　唐三藏玄奘译(出内典录单本) 阿毗达磨界身足论三卷　唐三藏玄奘译

上三论十九卷二帙计三百一十三纸　[連][枝] 阿毗达磨品类足论十八卷　唐三藏玄奘译(出内典录) 众事分阿毗昙论十二卷　右二论同本异译宋天竺三藏求那跋陀罗共菩提耶舍译(第一译)

上二论三十卷三帙计四百七十九纸　[交][友][投] 阿毗昙毗婆沙论八十二卷(或六十卷)　北凉浮陀跋摩共道泰译

自八帙计一千四百四纸　[分][切][磨][箴][規][仁][慈][隱] 阿毗达磨大毗婆沙论二百卷　唐三藏玄奘译

自二十帙计三千一百六十八纸　[惻][造][次][弗][離][節][義][廉][退][顛][沛][匪][虧][性][靜][情][逸][心][動][神] 阿毗达磨俱舍释论二十二卷　婆薮槃豆造　陈天竺三藏真谛译(第一译) 阿毗达磨俱舍本论颂一卷　尊者世亲造　唐三藏玄奘译(出内典录○第一译○真谛译者阙本)

上二论二十三卷二帙计五百一十八纸　[疲][守] 阿毗达磨俱舍论三十卷　尊者世亲造　唐三藏玄奘译(出内典录○第二译)

自三帙计四百七十九纸　[真][志][滿] 阿毗达磨顺正理论八十卷　尊者众贤造　唐三藏玄奘译(出内典录四单本)

自八帙计一千四百二十三纸　[逐][物][意][移][堅][持][雅][操] 阿毗达磨显宗论四十卷　尊者众贤造　唐三藏玄奘译(出内典录)

自四帙计六百四十四纸　[好][爵][自][縻] 阿毗昙心论四卷(或无论字)　尊者法胜造　东晋罽宾三藏瞿昙僧伽提婆译 法胜阿毗昙心论六卷　大德优波扇多造　高齐天竺三藏那连提耶舍共法智译

上二论十卷同帙计一百八十一纸　[都] 杂阿毗昙心论十一卷(亦三杂毗昙毗婆沙)　尊者法救造　宋天竺三藏僧伽跋摩等译 阿毗昙甘露味论一卷(或云甘露味阿毗昙)　尊者瞿沙造　曹魏代译失三藏名 随相论二卷(或云求那摩谛相随论)　德惠法师造　陈天竺三藏真谛译

上三论一十五卷二帙计三百七十二纸　[邑][華] 尊婆须蜜菩萨所集论十卷　尊者婆须蜜造　符秦罽宾三藏僧伽跋澄等译 三法度论三卷(或云经或二卷)　东晋罽宾三藏瞿昙僧伽提婆译 入阿毗达磨论二卷　塞建地罗汉造　唐三藏玄奘译(出内典录)

上三论十五卷二帙计三百四十九纸　[夏][東] 成实论二十卷(有二百三品)阿梨跋摩造　姚秦三藏鸠摩罗什译

自二帙计四百一十一纸　[西][二] 立世阿毗昙论十卷(或无论字)　陈天竺三藏真谛译

自一帙计一百七十纸　[京] 解脱道论十二卷　梁扶南三藏僧伽婆罗译

自一帙计一百一纸　[背] 舍利弗阿毗昙论二十二卷　姚秦罽宾三藏昙摩耶舍共昙摩崛多译 五事毗婆沙论二卷(亦云阿毗达磨五事论)　尊者法救造　唐三藏玄奘译(出翻经图)

上二论二十五卷自二帙计四百七十八纸　[邙][面] 鞞婆沙论十四卷(亦名鞞婆沙阿毗昙论)　阿罗汉尸陀槃尼撰　符秦罽宾三藏僧伽跋澄译 三弥底部论三卷(或无部字○或四卷○三弥纸此云正量即正量部中论也)　失译今附秦录

上二论十七卷二帙计三百八十五纸　[洛][浮] 分别功德论三卷(或云经)　失译在后汉录 四谛论四卷　婆薮跋摩造　陈天竺三藏真谛译 辟支佛因缘论一卷(或二卷)　失译今附秦录 十八部论一卷　新为失译附三秦录(第一译) 部执异论一卷(一名部异执论)　陈天竺三藏真谛译(第二译) 异部宗轮论一卷　世友菩萨造　唐三藏玄奘译(出翻经图)

上六论十一卷同帙计一百九十七纸　[渭]

    有译有本录中圣贤传记录第二(一百八部五百四十一卷五十七帙梵本翻译集传六十八部一百七十三卷) 佛所行赞经传五卷(亦云佛本行经)　马鸣菩萨撰　北凉天竺三藏昙无谶译 佛本行经一卷(一名佛本行赞传)　宋凉州沙门释宝云译

上二集十二卷同帙计二百一十五纸　[據] 撰集百缘经十卷　吴月支优婆塞支谦译(出内典录)

自一帙计一百五十二纸　[涇] 出曜经二十卷(或云论)　姚秦凉州沙门竺佛念于符秦代译 贤愚经十三卷(出翻经图或十五卷或六卷或十卷)　元魏凉州沙门惠觉等在高昌郡译

上二经三十三卷四帙计七百九十七纸　[宮][殿][盤][鬱] 道地经一卷(或加大字是修行经抄元外国略本)　后汉安息三藏安世高译 修行道地经七卷(或云修行经)　西晋三藏竺法护译(第三译三译一阙) 僧伽罗刹所集经五卷　僧伽罗刹撰　符秦三藏僧伽跋澄等译

上三集经十四卷同帙计二百三十一纸　[樓] 百喻经二卷　僧伽斯那撰　萧齐天竺三藏求那毗地译 菩萨本缘经四卷　僧伽斯那撰　吴月支优婆塞支谦译 大乘修行菩萨行门诸经要集三卷　唐至相寺沙门释智严译

上三集九卷同帙计一百九十一纸　[觀] 付法藏因缘传六卷(或无因缘字)　元魏西域三藏吉迦夜共昙曜译 坐禅三昧经二卷(一名菩萨禅法经或云禅经)　姚秦三藏鸠摩罗什译 佛医译一卷(一云佛医王经)　吴天竺沙门竺律炎共支越译 惟日杂难经一卷　吴月支优婆塞支谦译 佛般泥洹摩诃迦叶赴佛经一卷(亦云迦叶赴佛涅槃经)　东晋西域沙门竺法昙无兰译 菩萨诃色欲法一卷(亦云经)　姚秦三藏鸠摩罗什译 四品学法经一卷(或无经字)　宋天竺三藏求那跋陀罗译 佛入涅槃密迹金刚力士哀恋经一卷　失译今附秦录 迦旃延说法没尽偈经一卷　僧祐录云安公失译今附西秦录 佛治身经一卷(或云治身经)　僧祐录云安公失译经今附西晋录 治意经一卷　(或云佛治意经)　僧祐录云安公失译今附西晋录

上十一集十七卷同帙计一百七十二纸　[飛] 杂宝藏经八卷　元魏西域三藏吉迦夜共昙曜译 那先比丘经三卷(或二卷或直云那先经)　失译附东晋录

上二集十一卷同帙计一百八十九纸　[驚] 五门禅要用经一卷　大禅师佛陀蜜多撰　宋罽宾三藏昙摩蜜多译 达摩多罗禅经二卷(一名不净观禅经修行方便)　东晋天竺三藏佛陀跋陀罗译 禅法要解二卷(一名禅要经)　姚秦三藏鸠摩罗什译 禅要诃欲经一卷(题云禅要经呵欲品)　后汉失译 内身观章句经一卷　后汉失译 法观经一卷　西晋三藏竺法护译 思惟略要法一卷(或加经字)　姚秦三藏鸠摩罗什译 十二游经一卷　东晋西域沙门迦留陀伽译 旧杂譬喻经二卷(亦云杂譬喻集经)　吴天竺三藏康僧会译 杂譬喻经一卷　后汉月支三藏支娄迦谶译

上十集十三卷同帙计一百九十一纸　[圖] 杂譬喻经二卷(一名菩萨度人经)　失译在后汉录 杂譬喻经二卷　比丘道略集　姚秦三藏鸠摩罗什译 阿育王譬喻经一卷　失译奉附东晋录 阿育王经十卷(或加大字)　梁扶南三藏僧伽婆罗译

上四集十五卷同帙计一百八十六纸　[寫] 阿育王传五卷(或七卷亦云大阿育王经)　西晋安息三藏安法钦译 阿育王息坏目因缘经二卷(一名王子法益坏目因缘经)　符秦天竺三藏昙摩难提于姚秦代译 四阿含暮抄解二卷　阿罗汉婆素跋陀撰　符秦西域沙门鸠摩罗佛提等译

上三集九卷同帙计一百七十纸　[禽] 法句经二卷(亦云法句集)　尊者法救撰　吴天竺沙门维只难等译 法句譬喻经四卷(一名法句本末经)　西晋沙门释法炬共法立译 迦叶诘经一卷　后汉安息三藏安世高译 撰集三藏及杂藏传一卷　失译今附东晋录 三慧经一卷　僧祐录云安公异经今附北凉录 阿毗昙五法行经一卷(亦直阿毗昙苦惠二或无行字)　后汉安息三藏安世高译 阿含口解十二因缘经一卷(亦直云阿含口解经亦名断十二因缘经)　后汉安息优婆寒安玄共严佛调译 小道地经一卷　后汉西域三藏支曜译 文殊师利发愿经一卷(或加偈字)　东晋天竺三藏佛陀跋陀罗译 六菩萨名一卷(长房入藏录云六菩萨名亦当诵持)　后汉失译 一百五十赞佛颂一卷　尊者摩咥利制吒撰　唐三藏义净译 赞观世音菩萨颂一卷　唐天后代佛授记寺沙门释惠智译

上十二集十六卷同帙计一百九十七纸　[獸] 无明罗刹集一卷(亦云无明罗刹经或二卷)　失译今附秦录 马呜菩萨传一卷　姚秦鸠摩罗什三藏译 龙树菩萨传一卷　姚秦三藏鸠摩罗什译 提婆菩萨传一卷　姚秦三藏鸠摩罗什译 婆薮槃豆法师传一卷　陈天竺三藏真谛译 龙树菩萨为禅陀迦王说法要偈一卷　宋罽宾三藏求那跋摩译(出唐旧录) 劝发诸王要偈一卷　龙树菩萨撰　宋天竺三藏僧伽跋摩译 龙树菩萨劝诫王颂一经　唐三藏义净译 宾头卢突罗阇为优陀延王说法经一卷(亦云宾头卢为王说法经)　宋天竺三藏求那跋陀罗译　大勇菩萨分别业报略经在此卷内 请宾头卢法一卷(或加经字)　宋沙门释惠简译 分别业报略一卷　大勇菩萨撰(或加集字)　宋天竺三藏僧伽跋摩译 迦丁比丘说当来变经一卷　僧祐录中失译经今附宋录 大阿罗汉难提蜜多罗所说法住记一卷　唐三藏玄奘译(出内典录) 金七十论三卷(一名僧佉论)　陈天竺三藏真谛译 胜宗十句义论一卷　唐三藏玄奘译

上十五集十八卷同帙计二百二十纸　[畫]

    此方撰述集传

四十部三百六十八卷 释迦谱十卷(本异与此广略异)　萧齐建初寺沙门僧祐撰 释迦氏略谱一卷(或无略字)　唐西明寺沙门释道宣撰 释迦方志二卷　唐西明寺沙门释道宣撰

上三集十三卷二帙计三百七十六纸　[綵][仙] 经律异相五十卷　梁天监十五年敕沙门宝唱等撰

自五帙计八百五十四纸　[靈][丙][舍][傍][啟] 陀罗尼杂集十卷　未详撰者今附梁录

自一帙计二百七十一纸　[甲] 诸经要集二十卷　唐西明寺沙门释玄恽译

自三帙计五百九十纸　[帳][對][楹] 出三藏记集十五卷　梁建初寺沙门释僧祐撰 众经目录七卷　随开皇十四年敕翻经沙门法经等撰

上二集二十二卷二帙计四百三十四纸　[肆][筵] 开皇三宝录十五卷(内题云历代三宝纪)隋开皇十七年翻经学士成都费长房撰 众经目录五卷　隋仁寿二年敕翻经沙门及学士等撰

上二集二十卷二帙计三百五十三纸　[設][席] 大唐内典录十卷　唐西明寺沙门释道宣撰

自一帙计二百九十五纸　[鼓] 续大唐内典录一卷　唐西崇福寺沙门释智升撰 古今译经图纪四卷　唐翻经沙门释靖迈撰 续古今译经图纪一卷　唐西崇福寺沙门释智升撰 大周刊定众经目录十五卷　唐天后代敕佛授记寺沙门明佺等撰

上四集二十一卷二帙计三百五十纸　[瑟][吹] 开元释教录二十卷　唐西崇福寺沙门释智升撰

自二帙计五百八十一纸　[笙][升] 一切经音义二十五卷　唐翻经沙门玄应撰(出内典录) 新译大方广佛华严经音义二卷　唐净法寺沙门惠菀撰

上二集二十七卷四帙计五百四十一纸　[階][納][陛][弁] 大唐西域记十二卷　唐三藏玄奘撰(出内典录) 集古今佛道论衡四卷　唐西明寺沙门释道宣撰(出内典录) 续集古今佛道论衡一卷　唐西崇福寺沙门释智升撰

上三集十六卷二帙计三百四十二纸　[轉][疑] 东夏三宝感通录三卷(出内典录)　唐西明寺沙门释道宣撰(出内典录) 集沙门不拜俗仪六卷(出内典录)　唐弘福寺沙门彦琮撰

上二集九卷同帙计二百一纸　[星] 大慈恩寺三藏法师传十卷　唐西太原寺沙门惠立撰

自一帙计一百九十三纸　[右] 大唐西域求法高僧传二卷　唐三藏义净撰 法显传一卷(亦云历游天竺记传)　东晋沙门法显自记游天竺事(出长房录) 高僧传十四卷(一卷是目录出长房录)　梁会稽嘉祥寺沙门惠皎撰

上三集十七卷二帙计三百八十一纸　[通][廣] 续高僧传三十一卷(出内典录)　唐西明寺沙门释道宣撰

上件三十一卷分为四帙计七百九十二纸　[內][左][達][承] 辩正论八卷(出内典录)　唐终南山龙田寺沙门法琳撰(出内典录)

上一集八卷同帙计一百八十四纸　[明] 破邪论二卷　唐终南山龙田寺沙门法琳撰(出内典录) 甄正论三卷　唐天后代佛授记寺释玄嶷撰 十门辩惑论二卷　唐兴善寺释复礼撰 弘明集十四卷　梁建初寺释僧祐撰(出长房录)

上四集二十一卷二帙计二百七十一纸　[既][集][墳] 广弘明集三十卷　唐西明寺释道宣撰(出长房录)

上一集三十七卷分为三帙计一千二纸　[典][亦][聚] 集诸经礼忏仪二卷　唐西崇福寺释智升撰 大唐南海寄归内法传四卷　唐三藏义净撰 比丘尼传四卷　梁庄严寺释宝唱撰 别说罪要行法一卷(或无别字)　唐三藏义净译 受用三水要法一卷(亦云要行法)　唐三藏义净撰 护命放生轨仪一卷(或云轨仪法)　唐三藏义净撰

上六集十三卷同帙计二百三纸　[群] 开元释教录四卷　唐西崇福寺沙门智升撰 开元释教录(别录) 汉法本内传五卷　未详撰者 沙门法琳别传三卷　沙门彦悰撰

右二部传明敕禁断不许流行故不编载然代代传写之

    开元释教录第二十

末不入藏经等 寄迹金刚力士经七卷 菩萨梦经二卷(改名净居天子会) 法界体性无分别经二卷 十法经一卷(加名大集十法经) 菩萨藏经二十卷 佛为难陀说出家入胎经二卷 文殊师利授记经三卷 菩萨见实三昧经十六卷 菩萨藏经三卷(改名富楼那会) 护国菩萨经三卷 郁伽长者所问经一卷 迦叶经二卷(有名摩诃迦叶曾) 善臂菩萨所问经二卷 无垢施菩萨分别应辩经一卷 无畏德女经一卷 大方等善住意天子问经四卷 大乘方便经三卷 移识经二卷(改名贤长者会) 弥勒菩萨所问经一卷(改名弥勒问八法会) 大宝积经一卷(改名普明菩萨会) 宝梁经二卷 宝髻菩萨所问经二卷

右密迹力士经二十二部合八十卷并编入大宝积经藏中故无别本 新道行经七卷　检诸藏品本皆与小品文同而题目异故不别写其道行寻之不获 大方等大集经八卷　即合大集经第六帙今在别本。初品卷是明度五十校计经。下六卷是无尽意 阿耨达龙王经二卷　与藏中弘道广显三昧经文全同 合道神足经三卷　与藏中道神足无极变化文句全同 哀泣经三卷　与藏中方等般泥洹文句全同 宝思慧印三昧经一卷　与藏中惠印三昧文句全同 鹿子经一卷　与藏中鹿母经文句全同 小无量寿经一卷　与藏中阿弥陀经文句全同 胎藏经一卷　与藏中无垢质女经文句全同 闻城十二因缘经一卷　与藏中贝多树下思惟十二因缘经文句全同 大安般经一卷　与藏中大安般守意经上卷全同 申日经一卷　与藏中月光童子经文全同 转轮五道罪福报应经一卷　与藏中罪福报应经文全同 旃陀越经一卷　与藏中旃陀越国王经文句全同 真伪沙门经一卷　与藏中迦叶禁经文句全同 转法轮经一卷　检诸藏中本并是转法轮其转法轮经与此全同 宾头卢为王说法经一卷　与藏中宾头庐突罗阇为优陀延王说法文句全同 阿兰若习禅法经二卷　与藏中坐禅三昧经文全同 禅秘要经五卷　检诸藏中本文极交错。非是本经不堪流布。其经正本寻之未获

右新道行等一十九部。共四十二卷。或是一经两名。或可时无正本故存一经。重者不录第一义法胜经一卷 弥勒菩萨所问本愿经一卷 发菩提心经二卷(亦云论) 法句经二卷(亦云集) 摄大乘释论十二卷

  右五部一十八卷周录入藏重载两本今但存一 虚空藏所问经八卷　是大集经虚空藏品全一品 虚空藏菩萨所问持经得几福经一卷　即是抄前虚空藏品 大方广如来性起微密藏经二卷　是旧华严经宝王如来性起全一品 随愿往生经一卷　是灌顶经第一十一卷 旧药师经一卷　佛游维耶离者是灌顶经第十二卷 密迹金刚力士经二卷 增一阿含经一卷　出增一阿含经第二十一卷 行七行现报经一卷　出增一阿含经第三十四卷 十二因缘经一卷　出增一阿含经第四十六卷 戒相应法经一卷　出杂阿含经第三十卷 比丘问佛多优婆塞命终经一卷　亦出杂阿含经第三十卷 独富长者经一卷　出阿含第四十六卷 有众生三世作恶经一卷　出出曜经第八卷 出家功德经一卷　佛在迦兰陀竹园者抄贤愚经出家功德品

右从虚空藏下。一十五部二十四卷。既从众流出。即是别生。准众经录。别生之经不须抄写。故入藏录除之不载 摩竭鱼因缘经一卷 尊者邬陀夷引导诸人礼佛僧经一卷 还本国度父王经一卷 水生太子经一卷 施佛法非法经一卷 教戒罗怙罗经一卷 五趣生死轮转经一卷 善来求苾刍因缘经一卷 七有事无事福业经一卷

摩竭鱼因缘已下九经并出根本说一切有部毗柰耶中 火生长者受报经二卷 尊者善和好声经一卷 五种水罗经一卷 胜鬘夫人本缘经一卷 胜光王信佛经一卷 诛释种受报经二卷 大世主苾刍尼入涅槃经一卷 敬法舍身经一卷 度二邪见童子得果经一卷 清净威仪经一卷(或云洗净) 大目连受报经一卷 初诞生现大瑞应经一卷 度迦多衍那经一卷 瑿罗钵龙王业报因缘经一卷 安乐夫人因缘经一卷 增长因缘经一卷 妙光因缘经一卷 降伏外道现大神通经一卷 大药善功方便经二卷 佛从天下瞻部洲经一卷 度瘦瞿答弥经二卷 诃利底母因缘经一卷 法与尼在家得果经一卷 树生婆罗门憍慢经一卷 弟子事师经一卷 七种不退转经一卷 佛为长者说放逸经一卷 地动因缘经一卷 四种黑白法印经一卷 佛将入涅槃度善贤经二卷 佛般涅槃两大臣告王经一卷 八大国王分舍利经一卷

火生长者下三十二经。并出根本说一切有部毗柰耶杂事中　从摩竭鱼下四十一部四十六卷。并是说一切有部律中缘起。三藏义净钞出流行。既类别生亦不编载 幻师阿夷邹咒经一卷 宝性论四卷 宝积经论四卷

幻师下三部九卷。并是周录入藏见经。今寻本未获。所以录中不载。其新译经未得本者。不能繁记 净度三昧经三卷 法社经二卷 毗罗三昧经二卷 决定罪福经一卷 救获身命济人病苦厄经一卷 益意经二卷 最妙胜经一卷 观世音三昧经一卷 清净法行经一卷 高王观世音经一卷

净度下一十部经一十五卷。并是古旧录中伪疑之经。周录虽编入正。文理并涉人谋。故此录除之不载已上都有一百十六部一百四十二卷。多是诸录见今藏经。今以皆是繁重。或有寻求未获。故并不为定见之恐不知委且略述焉。若欲委知根由。并如删繁录中广述

开元释教录卷第二十略出别录卷四


开元寺求得经疏记等目录

    No. 2169

开元寺求得经疏记等目录

日本国求法僧圆珍目录

于福府开元寺。求得经论疏记等。总计一百五十六卷 法镜经□□ 大乘方等要慧经一卷 大乘金刚髻珠菩萨修行分一卷 大方广普贤所说经一卷 八定不定印经一卷 不空罥索陀罗尼经一卷 最妙胜定经一卷 妙法莲华经论一卷(勒那译) 显扬圣教论颂一卷 无相论二卷(上下) 因明正理门论一卷(义净译) 大乘广五蕴论一卷 大周群经目录二卷(上下) 华严法海二卷(上下) 八识三身图□卷 道进钞六卷 法华科文二卷(嘉祥) 净名经关中疏略数义图一卷 金师子观门一卷 四分律音训一卷 和上变像一铺 福州开元寺新造浮屠碑并叙一卷 于开元寺造净土写一切经并藏碣铭并序一卷 监军使再修经藏院记一卷

已上写得 中天竺大那兰陀寺贝多叶梵字真言一夹 梵字无碍大悲心陀罗尼一夹

已上婆罗门三藏阿娑阿哩耶曼苏悉怛罗舍授 观世音菩萨像一卷 菩萨戒疏二卷(上下) 阿弥陀经疏一卷 净名经疏三卷(上中下) 般若心经疏一卷 华严经疏二十卷 法华玄赞十卷 法华经疏十卷 涅槃经疏十卷 开四分律宗记十卷 弘调伏录八卷 开四分律宗记镜十卷 四分律科文一卷 四分开宗纪八卷 城都抄一卷 杂转降句一卷 四分比丘尼随要行仪二卷 俱舍论颂疏十二卷(两部) 俱舍论疏记五卷 俱舍论释颂疏抄三卷 俱舍序记一卷

已上沙门常砧存式惠灌智海义雄参寥履权等舍施 相送诗一卷(参寥)

□月二十一日承　州判住开元寺

以前法门且随求得记录如件

巨唐大中七年九月二十一日　本□求法僧圆珍记


灵岩寺和尚请来法门道具等目录

    No. 2164

灵岩寺和尚请来法门道具等目录

入唐还学沙门圆行言。圆行载次戊午。衔命请益之列。访道西海之外。其年腊月得到长安城。岁次己未正月十三日。依奏奉敕住青龙寺。幸遇彼寺灌顶教主法号义真和尚以为师主。其大威德则惠果阿阇梨弟子同门义操和尚付法之弟子也。明闲三教。妙通五部。法之栋梁。国之所归圆行幸赖圣朝之鸿恩。师主之深慈。决疑两部之大法。开悟诸尊之密法。闰正月二日蒙授阿阇梨位灌顶也。左街功德使并僧录和尚供奉大德金刚门徒悉集道场共致随喜。斯法也观心月轮则居住凡位备佛陀之德。诵口密言则不迳长劫顿登大觉之位。故龙树言。乘羊而行。愿难致远策马而驰渐期差疾。乘神通行发念则到。是则显密之别也。亦秘密经言。一善男子建立道场修念三密。其国界内无七难灾。国王大臣日日增长福寿。是则真言之功矣。虽然波浪沷汉。风雨漂舶。越彼鲸海平归圣境。是则圣力之所能也。伏惟皇帝陛下功超玄极道冠混元。赞尧宝图。复禹丕续。悲苍生而濡足。钟佛嘱而垂衣。以陛下兴隆佛法。没驮之舍利浸波远来。以陛下慈育海内。秘密之经法过海遥到也。秘法传来非是无以也。如来本有福智之力。法界本性加持之力矣。大日如来。金刚萨埵。龙猛菩萨。龙智菩萨。金刚三藏。不空三藏。惠果和尚。义操和尚。义真和尚。次第相传。即授圆行。所授经法舍利道具等目录在别。谨以奉进轻黩威严伏增战越。沙门圆行诚恐诚惶谨言

承和六年十二月十九日入唐还学沙门传灯大法师位圆行上表

    入唐沙门圆行承和六年请来经佛道具目录

都合七种 新请来真言经法。都二十六部三十三卷 梵字三部四卷 显教经论疏章等。都四十部八十八卷

已上三种。总六十九部一百二十三卷 佛舍利都三千余粒 付属物三种 佛像曼荼罗图样都十二种 道具都十六个

    新请来真言经法 奇特最胜金轮佛顶念仪轨一卷 白伞盖佛顶仪轨一卷 一字顶轮王念诵仪轨一卷(依忉利天王宫会所说经译) 苏悉地法一部二卷 诸佛境界摄真实经一部三卷(般若三藏译) 降三世仪轨一卷(遍智阿阇梨指授) 与金刚弟子入坛受灌顶法经一卷 金刚吉祥大成就品经一卷(亦名五眼经出金刚顶峰经) 念诵结护法普通诸部一卷 最上乘受菩提心戒及心地秘决一卷(三藏善无畏依密教出弟子一行记) 总释陀罗尼义赞一卷(三藏不空奉诏译) 水自在经一卷(亦名佛说圣者摩尼跋驮罗尼菩萨陀罗尼经) 金刚界瑜伽略述三十七尊心要一卷(不空三藏说) 胎藏教法并金刚界金刚名号一卷(内供奉义操集) 随求自在陀罗尼功德经一部二卷(宝云三藏译) 普贤菩萨行愿赞一卷(梵汉两语相对着本) 辨梵文汉字功德及出生一切文字根本次第一卷 北方毗沙门天王随求护法真言一卷(不空三藏别行翻译) 大自在天法则仪轨一卷 金刚顶经曼殊室利菩萨五字心陀罗尼品一卷(三藏金刚智译) 慈氏菩萨略修愈誐念诵法一部二卷(三藏善无畏译) 大方广如来藏经一卷(不空三藏译) 佛说普遍智藏般若波罗蜜多心经一卷 拔济苦难陀罗尼经一卷(三藏不空译) 不空罥索神变真言经第六第三十两卷 大圣文殊菩萨八字陀罗尼念诵法一卷(三藏菩提票使净智金刚译) 尊胜佛顶真言修瑜伽经一部二卷(三藏善无畏译) 大日经序一卷 五字陀罗尼颂一卷 一切如来莲花大曼荼罗品一卷 摩利支天经一卷 佛说十力经一卷 佛说回向轮经一卷 佛说十地经九卷 梵字佛母孔雀明王经一部三卷 唐梵文字一卷(闲解此文字一二年间堪翻经)

右已上新来 梵字普贤菩萨行愿赞一卷(梵汉两字相对) 梵字悉昙一卷

右二部虽先来而为用证本请来

    显教经论疏章等 金刚三昧本性清净不坏不灭经一卷(为用证本再请来) 庄严菩提经一卷(罗什三藏译) 梵网经下卷(楷本) 佛说入佛境界经一部二卷 楞伽抄一部五卷(缺第一) 楞伽经集义一部五卷 楞伽经大义证成钞一部二卷 花严法界观玄镜一卷(澄观法师撰) 般若心经义一卷(智开法师撰) 般若心经要决义一卷 般若心经注二卷(一卷净觉师注) 般若心经疏一卷(献诚法师撰) 金般般若经依天亲菩萨论赞释疏一部二卷(崇圣寺沙门鹿[昭/木]撰) 大佛顶经疏一部三卷(维殷师述) 最胜经疏六卷(沼法师述为证本再请求) 阿弥陀经疏一卷(大乘基师撰) 阿弥陀经随缘义钞一部(智首法师集) 襄阳嘉祥抄一卷(道印集记) 百法明门论疏一卷(忠法师述) 成唯识论疏一部十卷(清素法师述) 新集百法手抄一部六卷 百法论义聚一部十卷(清素法师述) 成唯识论疏十卷(清素法师述) 法苑珠林一部十卷(道法师撰) 百论疏一卷(娥眉山沙门惠高述) 中论旨归一卷 百喻伽陀一卷(内供奉义琳法师述) 内明义心一卷(道巚法师撰) 内明略集记一卷 大乘观心论一卷(玄奘法师译) 比丘含注戒本一卷(太一山沙门道宣述) 依观经等明般舟三昧行道往生赞一卷(善导法师撰) 转经行道愿往生净土法事赞一部二卷(善道师撰) 小止观一卷(天台山智顗禅师撰为用证本所请) 观念阿弥陀佛相海三昧功德法门一卷 俱舍论颂疏一部六卷(圆晖法师撰) 劫章论颂一卷(世亲菩萨造三藏义净译) 劫章颂疏一卷(峰山沙门遍智集) 南宗定是非论一卷(河南府独孤师撰)

右件显教经论疏章或未度。或虽度来文字谬落。仍请来

    佛舍利三千余粒 一百粒青龙寺传教大德义真阿阇梨付授 二百余粒中天竺三藏难陀付授 二千七百余粒灵仙大德弟子付授

    付属物 菩提树叶一枚(着茎中天竺三藏难陀付授) 沉香念珠一贯(义真阿阇梨付授) 梵夹二具(一具中天竺三藏难陀付授一具灵仙大德弟子付授)

    佛像曼荼罗图样 胎藏坛图一帐(着梵汉两字尊号) 阿噜力观音曼荼罗一帐 释迦牟尼佛在菩提树下像一躯(依天竺僧奏大唐天皇施行) 金轮佛顶轮王像一躯 火头金刚像一躯 金刚童子忿怒王像一躯 大吉祥天菩萨像一躯 摩利支天菩萨像一躯 诃梨底母像一躯 日月光明世尊像一躯 水月观自在菩萨像一躯 普贤菩萨像一躯

右件尊像为用证本图画其样奉请

    道具 独钴金刚杵一　三钴金刚杵一 五钴金刚杵一　三钴铃一 五钴铃一　轮一 羯么杵四　金刚橛四 率都波铃一　商佉螺一

右件传法阿阇梨执持供养修行三昧耶也

以前经法道具舍利显教经论疏章等请来如件。但虽真言宗一百二十三部秘法仪轨等子细勘校请来。先入唐大师空海阿阇梨延历年中请来已了。仍更不载目录焉

承和六年十二月十九日

入唐沙门传灯大法师圆行(上)

右街僧录三教讲论大德沙门体虚。奉本使仇骠骑怗三觉供奉大德六人就青龙寺与日本国传灯大法师位圆行语论本教玄理具名如后

保寿寺内供奉临坛大德沙门常辨

章敬寺内供奉禅宗大德沙门弘辨

招福寺内供奉讲论大德沙门齐高

兴唐寺内供奉讲论大德沙门光颢

云花寺内供奉讲论大德沙门海岸

青龙寺内供奉讲论大德沙门圆镜

右件大德等所与圆行大德语论教门策目并录申闻

开成四年正月十五日


录外经等目录

    No. 2175

录外经等目录

    (海)请来录外(并所学外) 金刚顶瑜伽略述三十七尊心要一卷 不动明王安镇国家等法一卷(金刚智三藏付王光) 大毗卢舍遮经疾大成就仪轨一部二卷(曼荼罗□) 火吽供养仪轨一卷(契遁) 金刚童成就仪轨经一卷 施饿鬼陀罗尼经要诀一卷 已上莲华王院目录出之 胜佛顶仪轨一卷 止风经一卷 金刚顶经一字顶轮王瑜伽一切时处念诵成佛仪轨一卷 罗什悉昙章一 瞻波城悉昙章一 大日经 苏悉地 爱染王曼荼罗 大妙经 佛母爱染明王最胜真言法(弘法大师六外或云疑)

    常晓录外 大毗卢舍那成佛神变加持经一部七卷 佛说鬼神大将阿吒薄俱经三卷 阿吒薄物鬼神大将上佛陀罗尼经一卷 阿吒婆物大元帅鬼神大将仪轨一卷 已上莲花王院目六出之 大日经持诵次第仪轨一卷 大毗卢遮那供养法疏二卷 已上莲花王院目六书之 胎藏教法并金刚界金刚名号一卷(私入之)

    惠运录外 大毗卢遮那成佛神变加持经一部七卷 金刚顶瑜伽真实大教现证大教王经一部三卷 受菩提心戒仪一卷 大日经持诵次第仪轨一卷 金刚顶莲花部心念诵法一卷 佛顶尊胜陀罗尼注义一卷 观自在菩萨如意轮念诵仪轨一卷 金刚顶经曼[口*荼]殊室利菩萨五字心陀罗尼品一卷 金刚顶瑜伽护摩仪轨一卷 底哩三昧耶不动尊威怒王使者念诵法一卷 已上莲花王院目录书之 金刚界金刚密号一卷(惠果) 注孔雀明王经三卷 大吉庆赞一卷 胎藏教法并金刚界金刚名号一卷(私入之) 金刚顶瑜伽三十七尊出生义一卷

    禅林录外 大毗卢舍那神变加持经一部七卷 蕤呬耶经一部三卷 金刚顶瑜伽真实大教王经一部三卷 无畏三藏禅要一卷 与金刚弟子入坛受灌顶法一卷 校灌顶最上乘菩提心戒仪一卷 胎藏教法金刚名号一卷 大毗卢舍那义释一部十四卷 大毗卢舍那胎藏略余真言要义一卷 大毗卢舍那佛说要略念诵经一卷 大毗卢舍那要略速疾门五支念诵法一卷 毗卢舍那五字真言修略习仪轨一卷 大日如来成佛经释中世间六月持明禁戒念诵仪轨一卷 大毗卢遮那成佛神变加持经莲花胎藏并幢标帜善通真言成就瑜伽三卷 金刚顶瑜伽略述三十七尊心要一卷 金刚峰楼阁一切瑜伽瑜祗经一卷 诸佛境界标真实法一部三卷 守护国界主陀罗尼经一部十卷 大乘理趣六波罗蜜经一部六卷 大乘心地观经一部八卷 金刚顶瑜伽十八会指归一卷 金刚顶瑜伽中发阿耨多罗三藐三菩提心论一卷 金刚顶瑜伽修习卢遮那三摩地法一卷 圣阎曼德迦威怒王仪轨一卷 文殊师利耶曼德迦咒法一卷(金刚智瑜祗经一品) 护摩仪轨一卷 随求八印 海云阿阇梨血脉一卷 五部陀罗尼问答 文殊室利焰曼德迦法一卷 已上以莲花王院目六书之

右五家录外等莲花王院目录在之。余三家无之。是外随见书付闻及可书入之。他宗三家奥私出之

    目录外

持诵次第仪轨 大日经略摄念诵随行法一卷

    他宗三家

    最澄录外

    圆仁录外 金刚顶瑜伽略述三十七尊心要一卷 禅门用心一卷 不动镇宅真言一纸 建立曼荼罗护摩仪轨一卷(仁六外欤) 金刚顶瑜伽中略出念诵经一部六卷 底哩三昧耶不动尊圣者念诵法三卷

    圆珍录外 苏悉地供养法二卷(无畏　略本) 佛顶尊胜陀罗尼一卷(加字具足本) 冥道无遮齐文一卷 五十天供并八十无供法一卷 梵字大赞一卷 三身赞一卷 如意轮劝请法 誐那钵底瑜伽秘要 千光眼注一卷 观自在菩萨秘密莲花顶瑜伽成就法一卷 六字法一卷

建长八年五月十八日。于村上醍醐觉洞院注之。随见书付闻及可添加之。定谬多欤。后贤必刊改之矣

金刚佛子亲尊


律宗章疏

    No. 2182

律宗章疏

        药师寺荣稳大法师奉圣王敕录上
鼻奈耶律十卷(竺佛念于符秦代译) 四分律六十卷(三藏佛陀耶舍共竺佛念译) 五分律三十卷(三藏佛陀什共竺道生等译) 五分比丘尼戒本一卷(梁明徽集) 十诵戒本一卷(三藏鸠摩罗什译) 十诵律六十一卷(前五十八卷姚秦三藏弗若多罗等译后毗尼序三卷东晋三藏卑摩罗叉续译) 摩诃僧祇律四十卷(三藏佛陀跋陀罗共法显译) 摩诃僧祇戒本一卷(三藏佛陀跋陀罗译) 毗跋律一卷 根本萨婆多部律摄二十卷 根本说一切有部苾刍尼毗奈耶二十卷 根本说一切有部毗奈耶五十卷 根本说一切有部毗奈耶杂事四十卷 根本说一切有部尼陀那目得迦十卷 根本说一切有部毗奈耶颂五卷 根本说一切有部毗奈耶杂事摄颂一卷 根本说一切有部毗奈耶尼陀那目得迦摄颂一卷 根本说一切有部百一羯磨十卷(已上九部并三藏义净译) 沙弥十戒法并威仪一卷(失译人名) 沙弥威仪一卷(三藏求那跋摩译) 沙弥尼杂戒文一卷(失译人名) 优婆塞戒一卷 大沙门百一羯磨法一卷(僧祐录中失译人名) 昙无德羯磨一卷(沙门昙谛译) 四分杂羯磨一卷(三藏康僧铠译) 四分比丘尼羯磨法一卷(三藏求那跋摩译) 四分删补随机羯磨一卷(终南山道宣集) 四分僧羯磨三卷(怀素集) 四分尼羯磨三卷(怀素集) 五分羯磨一卷(大开业寺爱同集) 十诵羯磨比丘要用一卷(中兴寺僧璩集) 四分戒本钞三卷 三卷钞一卷 六卷钞六卷(道宣述) 四分律疏十卷(怀素述) 四分戒本疏三卷(定宾述) 四分律疏十卷(法砺述) 一卷羯磨疏三卷 六卷钞料简一卷(道宣述) 六卷钞记十卷(新罗智仁述) 六卷钞记一卷(安东域云玄憬) 饰宗义记十卷(定宾述) 开宗记十卷(定宾述) 发正义记十卷 阿毗昙义记一卷 四分律轻重仪一卷(道宣述) 四分律轻重记三卷 四分律疏钞记十卷(觉诠述) 诸经要集二十卷(道宣述) 沙弥沙弥尼未进一卷 四分律钞批十四卷(华严寺大觉述) 比丘尼传四卷(庄严寺宝唱述) 大唐南海寄归内法传四卷(三藏义净述) 菩萨戒羯磨一卷(三藏玄奘译) 梵网疏二卷(寂法师述) 梵网疏二卷(元晓述) 梵网疏五卷(智周述) 梵网疏三卷(法藏述) 梵网古迹记二卷(青丘太贤述) 梵网文记二卷(灵溪太子菩萨戒疏者是也) 梵网持犯要记一卷(元晓述) 梵网私钞二卷


青龙寺求法目录

    No. 2171

青龙寺求法目录

日本国上都延历寺僧圆珍求法目录(伍纸)

合　胎藏金刚两部经法等壹佰壹拾伍卷两部曼荼罗并道具等

    经法 大毗卢遮那成佛经一部七卷(三藏善无畏译) 金刚顶瑜伽中略出念诵经一部四卷(三藏金刚智译)

已上二部载开元录 秽迹金刚法禁百变一卷 秽迹金刚说神通法一卷(并阿质达散译) 千手千眼观自在大悲心陀罗尼本一卷 金刚顶经毗卢遮那三摩地法一卷 不动尊使者陀罗尼秘密法一卷(并金刚智译) 金刚顶经瑜伽文殊师利菩萨法一品一卷 大乐金刚不空真实三摩耶经一卷 金刚顶瑜伽念珠经一卷(并不空译) 一切如来金刚寿命陀罗尼经一卷(金刚不空共译) 一字奇特佛顶经三卷 金刚恐怖集会方广仪轨一卷 阿利多啰阿噜力经一卷 文殊师利赞法身礼一卷 哩吉祥天女十二契一百八名大乘经一卷 一切如来全身舍利宝筐印陀罗尼经一卷 底哩三昧耶经一卷 十一面观自在菩萨仪轨经三卷 吉祥天女十二名号经一卷 金刚顶瑜伽十八会指归一卷 金刚顶分别圣位法门一卷 菩提场所说顶轮王经五卷 金刚寿命陀罗尼经一卷 大孔雀明王经三卷 无量寿如来供养仪轨一卷 大云轮请雨经二卷 施焰口饿鬼陀罗尼经一卷 菩提庄严陀罗尼经一卷(并不空译) 苏磨呼童子请问经二卷(或三卷善无畏译) 八大菩萨曼荼罗经一卷 叶衣观自在菩萨经一卷 毗沙门天王经一卷 金刚顶莲华部心念诵法二卷 金刚顶瑜伽千手千眼念诵法一卷 阿閦如来念诵法一卷 一字顶轮王念诵仪轨一卷 一字顶轮王瑜伽经一卷 佛顶尊胜陀罗尼念诵仪轨一卷 金刚顶胜初瑜伽念诵法一卷 金刚寿命念诵法一卷 金刚王菩萨秘密念诵经一卷 普贤金刚萨埵念诵仪轨一卷 金刚顶瑜伽念诵仪轨一卷(或加大乐金刚萨埵) 仁王般若念诵法一卷 如意轮念诵法一卷 大虚空藏念诵法一卷 圣观自在菩萨心真言轨仪一卷 瑜伽莲华部念诵法一卷 金刚顶经多罗菩萨念诵法一卷 甘露军荼利瑜伽念诵法一卷 受菩提心戒仪一卷 金刚顶瑜伽三十七尊礼一卷 都部陀罗尼目一卷 大曼荼罗十七尊义述一卷 七俱胝佛母陀罗尼经一卷 成就妙法莲华经王仪轨一卷 金刚顶胜初念诵仪轨一卷(或加瑜伽经中略出大乐金刚萨埵) 大药叉爱子成就法(或加女欢喜亦名诃利帝母法) 大乐金刚不空真实三昧耶经义释一卷 普遍光明大随求陀罗尼经二卷 五字陀罗尼颂一卷 圣阎鬘德迦忿怒王念诵法一卷 大威怒乌刍涩摩成就仪轨一卷 圣迦抳忿怒金刚童子菩萨成就仪轨三卷 一髻尊陀罗尼经一卷 金刚顶经一字顶轮王念诵仪轨一卷 速疾立验说迦娄罗阿尾奢法一卷 大毗卢遮那成佛经略示七支念诵随行法一卷 大日经略摄念诵随行法(亦名五支要行法) 金刚顶降三世大仪轨一卷(或加法王教中观自在心真言) 金刚顶经瑜伽文殊师利菩萨仪轨一卷 金刚顶经观自在王如来修行法一卷 文殊师利宿曜经二卷(并不空译) 金刚顶三貌三菩提心论一卷(三藏不空集) 修习般若波罗蜜观行仪轨一卷 仁王般若陀罗尼释一卷 观自在大悲成就念诵法一卷 金刚手光明灌顶经一卷(亦名最胜立印圣无动尊念诵仪轨) 大孔雀明王画坛仪轨一卷 金轮王佛顶要略念诵法一卷 大圣天欢喜双身毗那夜迦法一卷(并不空译) 观自在菩萨如意轮瑜伽念诵法一卷(金刚智译) 金刚顶瑜伽普贤修行念诵仪轨一卷(亦名他化自在天理趣　不空译) 贞元舍拾录一卷

已上兹载贞元拾遗目录中

    曼荼罗道具等 大毗卢遮那佛胎藏大曼荼罗一铺(五副新造) 大毗卢遮那佛金刚界九会曼荼罗一卷(六副) 大毗卢遮那佛九顶轮王曼荼罗一铺(六副)

已上两事传教阿阇梨付属 大毗卢遮那佛八十一尊种子曼茶罗一张 羯磨杵四口 镇坛橛四枚求法目录一卷

以前经法佛像等。兹于大唐国长安城左街新昌坊青龙寺传教　和上边。请本抄写勘定已毕。仍略目录如件

巨唐大中九年十一月十五日

求法僧(圆珍)录

上件曼荼罗及法门等

和尚专与句当。亲临检挍。一一如法。更无不同。而恐后学或致疑虑。伏乙

传教大阿阇梨。幸垂示　名。永为凭据

日本国传教弟子共奉僧(圆珍)疏

大中九年七月十五日。入大悲胎藏五瓶灌顶。得般若波罗蜜菩萨。便授学　胎藏大教毕。又至十月三日。入金刚界五部灌顶。得金刚波罗蜜菩萨。便授学金刚界苏悉地并诸尊瑜伽。近一百余本毕。又至十一月五日。入传五部大教大阿阇梨位灌顶道场。得曼荼罗菩萨

右件大德圆珍。已授学总持最上乘教。悉并精通。所问所答义辩难穷。勘可传持广利有缘。此为相别。净土愿见。千万珍重千万珍重。大中九年十月二十一日。青龙传教沙门。前长生殿持念大德法全。状付圆珍。千万千万


日本国承和五年入唐求法目录

    No. 2165

日本国承和五年入唐求法目录

经疏章传等一百三十漆部二百一卷。曼荼罗并印契坛样诸圣者影及舍利等 大吉祥天女十二契一百八名无垢大乘经一卷 一切佛心中心经一卷 宝星经略述二十八宿佉卢瑟吒仙人经一卷 陀罗尼集要经一卷 苏摩呼童子请经一卷 新译般若心经一卷(般若三藏译) 阿利多军荼利护国大自在拔折罗摩诃布陀罗金神力陀罗尼一卷(阿地多日照三藏翻本) 金刚顶莲华部心念诵仪轨二卷 观自在菩萨如意轮念诵仪轨一卷(大兴善寺不空译)

已上九部一十卷同帙 金刚顶瑜伽千手千眼观自在菩萨修行仪轨一卷 普贤菩萨金刚萨埵瑜伽念诵仪轨一卷(大兴善寺沙门不空译) 金刚顶瑜伽金刚萨埵五秘密修行念诵仪轨一卷 金刚顶胜初瑜伽经中略出大乐金刚萨埵念诵仪轨一卷 观自在如意轮菩萨瑜伽法要一卷(金刚智译) 如意轮菩萨真言注义一卷 金刚顶瑜伽千手千眼观自在菩萨念诵法一卷 叶衣观自在菩萨法一卷 大佛顶诸菩萨万行品灌顶部录出中印契别行法门一卷 阿閦如来念诵供养法一卷(不空金刚译)

已上一十部一十卷同帙 修真言三昧四时礼忏供养仪要一卷 金刚顶瑜伽十八会指归一卷(大兴善寺不空译) 佛顶尊胜陀罗尼注义一卷(大兴善寺沙门不空译) 最上乘教授戒忏悔文一卷(大兴善寺沙门不空译) 太元阿吒薄句无边甘露降伏一切鬼神真言一卷 火坛供养及供养十天法一卷 施燋面一切饿鬼食陀罗尼法一卷 大乐金刚不空真实三昧耶经般若波罗蜜多理趣释一卷

已上八部八卷同帙 梵汉两字大毗卢舍那经字轮品悉昙一卷 梵汉两字金刚般若经二卷 梵汉两字阿弥陀经一卷 梵汉两字般若心经一卷 梵汉两字最胜无垢清净光明大陀罗尼一卷 梵汉两字不空罥索真言一卷 梵汉两字青□大悲真言一卷 梵汉两字一切佛心真言一卷 梵汉两字一切佛心中心真言一卷 梵汉两字灌顶心中心真言一卷 梵汉两字结界真言一卷 梵汉两字秘密心真言一卷 梵汉两字秘密心中心真言一卷 梵汉两字普贤行愿赞一卷 梵汉两字大佛顶根本赞一卷 梵汉两字大佛顶结赞一卷 梵汉两字大随求结赞一卷 梵汉两字天龙八部赞一卷 梵汉两字百字赞一卷 梵汉两字送本尊归本土赞一卷 梵汉两字弥勒菩萨赞一卷 梵汉两字慈氏菩萨赞一卷 梵汉两字观自在菩萨赞一卷 梵汉两字虚空藏菩萨赞一卷 梵汉两字金刚藏菩萨赞一卷 梵汉两字文殊室利菩萨赞一卷 梵汉两字普贤菩萨赞一卷 梵汉两字除盖障菩萨赞一卷 梵汉两字地藏菩萨赞一卷 梵汉两字满愿赞一卷 梵汉两字毗卢舍那佛神变加持结吉庆伽陀赞一卷 梵汉两字释迦如来涅槃后弥勒菩萨悲愿赞一卷 梵汉两字金刚经论颂一卷 梵汉两字法华二十八品题目兼诸罗汉名一卷

已上三十六部三十七卷同帙 净名经记五卷一帙(无量义寺文龚述) 净名集解关中疏四卷(资正寺道液集) 净名经关中疏释微二卷(中条山沙门契真述)

已上二部六卷同帖 法华经销文略疏三卷一帙(天长寺释延秀集解) 肇论略疏一卷(东山矩作) 肇论抄三卷(牛头山幽西寺慧证撰) 肇论文句图一卷(慧证撰) 肇论略出要义兼注附焉并序一卷(沙门灵兴撰)

已上四部六卷同帙 因明糅抄三卷(章敬寺择邻述) 因明义断一卷(大云苾刍沼述) 因明入正理义纂要一卷(大神龙寺□集)

已上三部五卷同帙 劫章颂一卷 劫章颂疏一卷(岑山沙门遍知集) 劫章颂记一卷(沙门道诠述) 劫章科文一卷

已上四部四卷同帙 智者大师修三昧常行法一卷 五方便念佛门一卷(智者大□述) 观心游心口诀记一卷(智者) 四十二字开义一卷(南岳思大□作) 释门自镜录五卷(僧慧详集) 观心十二部经义一卷(天台顶述) 天台智者大师所著经论章疏科目一卷 形神不灭论一卷(灵溪沙门海云撰) 法华三昧修证诀一卷

已上九部一十三卷同帙 鸠摩罗法师随顺修多罗四悉檀义不负堕门一卷 大般若经关兼二十九位法门一卷 量处轻重仪一卷(道宣缉集) 羯磨文一卷 略羯磨一卷(西大原寺怀素撰) 说罪要行法一卷(义净三藏撰) 诸天地狱寿量分限一卷(终南山宗睿撰) 受菩萨戒文一卷 最上乘佛性歌一卷(沙门真觉述) 大乘楞伽正宗一卷 隋庐山遗爱寺慧珍念佛三昧指归一卷 梵语杂名一卷 四条式并大小乘戒诀一卷

已上一十三部一十三卷同帙 南岳思禅师法门传二卷(卫尉丞杜朏撰) 天台大师答陈宜帝书一卷 天台略录一卷 智者琢松赞一卷(顶禅□述) 天台智者大师十二所道场记一卷(汀述) 法华灵验传一卷 感通传一卷 清凉山略传一卷

已上八部一十卷同帙 大唐部州双峰山曹溪宝林传十卷一帙(会稽沙门灵彻字明泳序) 上都清禅师至演禅师钟传一卷(大理牛肃与僧至演同叙) 南荆沙门无行在天竺国致于唐国一卷 内供奉谈筵法师叹齐格并文一卷 集新旧齐文五卷 上都云华寺泳字大观法师奉答皇太子所问 诸经了义并笺一卷 叹道俗德文三卷

已上八部一十二卷同帙 扬州东大云寺演和上碑并序一卷(李邕撰) 唐故大广禅师大和上楞伽岑塔碑并序一卷(陆亘撰) 唐故大律师释道圆山龚碑并序一卷(李邕撰) 大唐大慈恩寺翻经大德基法师墓志铭并序一卷 大慈恩寺大法师基公塔铭并序一卷 唐故终南山灵感寺大律师道宣行记一卷 大唐西明寺故大德道宣律师赞一卷 天台大师答陈宣帝书一卷

已上九部九卷同帙 大唐新修定公卿士庶内族吉凶书仪一卷(郑余庆重修定) 开元诗格一卷(徐隐秦字肃然撰) 只对义一卷 判一百条一卷(骆宾王撰) 祝元膺诗集一卷 杭越寄和诗集并序一卷 诗集五卷 法华二十八品七言诗集一卷

已上一十二部四十一卷同帙 大毗卢遮那大悲胎藏大曼荼罗一铺(五幅白画) 金刚界大曼荼罗一铺(七帙) 供养贤圣等七种坛样一卷 十七坛样一卷 金刚界三十七尊种子曼荼罗样一张 金刚界八十一尊种子曼荼罗样一张 法华曼荼罗样一张 胎藏曼荼罗手印样一卷 南岳思大师示先生骨影一铺(三幅) 阿兰若比丘见空中普贤影一张 法慧和尚阎王前诵法华影一张 山登禅师诵法华感金银殿影一卷 慧斌禅师诵法华神人来拜影一张 映禅师诵法华善神来听经影一张 定禅师诵法华天童给事影一张 慧向禅师诵法华灭后墓上生莲华及墓里常诵有经声影一卷 秦郡老僧教弟子感梦示宿因影一张 道超禅师诵法华感二世弟子生处影一张 法慧禅师诵法华口放光照室宇影一张 大圣僧伽和尚影一卷 舍利五粒(三菩萨舍利盛琉璃小瓶子二支佛舍利盛白蜡小合子)并纳白石壶子

右件法门等。圆仁。去承和五年八月到大唐扬州大都督府。巡历城内诸寺。写取如前。爰终南山宗睿和尚学迈先达。悟究幽致。能解梵汉。妙闲悉昙之音。为向西天辞旧到。圆仁幸得偶谒。受学梵天悉昙。兼习梵汉之语。又逢大唐内供奉辩弘阿阇梨付法弟子全雅阿阇梨。咨禀秘法。和尚感乎远诚。付以秘要。遂乃嘱授念诵法门。并胎藏金刚两部曼荼罗诸坛样等。其后拟问天台。为行路辽远往还失时。有敕不许发赴。慨怅难及。所求法门虽未备足。且录卷帙勘定如件

大唐开成四年岁次己未四月二十日

天台宗请益传灯法师位圆仁录


入唐新求圣教目录

    No. 2167

入唐新求圣教目录

长安五台山及扬州等处。所求经论念诵法门。及章疏传记等。都计五百八十四部。八百二卷。胎藏金刚界两部大曼陀罗。及诸尊坛像。舍利并高僧真影等。都计五十种

在长安城。所求经论章疏传等。四百二十三部。五百五十九卷。胎藏金刚两部大曼荼罗及诸尊曼荼罗坛像并道具等二十一种

在五台山。所求天台教迹。及诸章疏传等。三十四部。三十七卷。并台山土石等(三种)

在扬州。所求经论章疏传等。一百二十八部。一百九十八卷。胎藏金刚两部大曼荼罗及诸尊坛样。高僧真影。及舍利等。二十二种 圣迦抳忿怒金刚童子菩萨成就仪轨经三卷(大兴善寺三藏译) 金刚顶经瑜伽文殊师利菩萨法一品一卷(中间更题云金刚顶文殊菩萨仪轨供养法　不空三藏译) 大威怒乌刍涩摩仪轨一卷(不空译) 佛为优填王说王法政论经一卷(不空) 速疾立验魔醯首罗天说迦楼罗阿尾奢法一卷(不空) 观自在菩萨如意轮瑜伽一卷(不空) 金轮王佛顶要略念诵法一卷(通诸佛顶　不空) 金刚寿命陀罗尼念诵法一卷(不空) 圣观自在菩萨心真言瑜伽观行仪轨一卷(不空) 金刚顶经多罗菩萨念诵法一卷(不空) 甘露军荼利菩萨供养念诵成就仪轨一卷(不空) 文殊师利菩萨根本大教王金翅鸟王品一卷(不空) 不空罥索毗卢遮那佛大灌顶光明真言一卷(不空) 金刚顶超胜三界经说文殊五字真言胜相一卷(不空) 五字陀罗尼颂一卷(不空) 大日经略摄念诵随行法一卷(不空) 木患经一卷 大毗卢遮那成佛神变加持经略示七支念诵随行法一卷(不空) 金刚顶降三世大仪轨法王教中观自在菩萨心真言一切如来莲华大曼荼罗品一卷(不空) 大圣曼殊室利童子菩萨一字真言有二种亦名五字瑜伽法一卷(不空) 金刚顶经观自在王如来修行法一卷(不空) 金刚顶瑜伽中发阿耨多罗三藐三菩提心论一卷(亦名瑜伽总持教门说菩提心观行修持义　不空) 金刚顶瑜伽他化自在天理趣会普贤修行念诵仪轨一卷(不空) 金刚顶瑜伽降三世成就极深密门一卷(不空与遍智译) 仁王般若陀罗尼释一卷(不空) 佛说大轮金刚总持陀罗尼印法一卷(不空) 佛说一髻尊陀罗尼经一卷(不空) 阿閦如来念诵供养法一卷(不空) 金刚顶胜初瑜伽普贤菩萨念诵法经一卷(不空) 金刚顶瑜伽护摩仪轨一卷(不空) 陀罗尼门法诸部要目一卷(不空) 大圣文殊师利菩萨赞佛法身礼一卷(不空) 仁王般若念诵法经一卷(不空) 成就妙法莲华经瑜伽观智仪轨一卷(不空) 金刚顶胜初瑜伽经中略出大乐金刚萨埵念诵仪轨一卷(不空) 大乐金刚不空真实三昧经般若波罗蜜多理趣释一卷(不空) 金刚界瑜伽略述三十七尊心要一卷(大广智三藏说) 金刚顶瑜伽千手千眼观自在菩萨修行仪轨经一卷(不空) 大方广佛华严经入法界品四十二字观门一卷(不空) 大方广佛华严经入法界品顿证毗卢遮那法身字轮瑜伽仪轨一卷(不空) 观自在菩萨如意轮念诵法仪轨一卷(不空) 佛顶尊胜陀罗尼念诵仪轨经一卷(不空) 如意轮菩萨真言注义一卷(不空) 佛顶尊胜陀罗尼注义一卷(不空) 圣阎曼德迦威怒王立成大神验念诵法一卷(不空) 金刚王菩萨秘密念诵仪轨一卷(不空) 无量寿如来修观行供养仪轨一卷(不空) 普贤金刚萨埵瑜伽念诵仪轨一卷(不空) 佛说摩利支天经一卷(不空) 金刚顶经一字顶轮王瑜伽一切时处念诵成佛仪轨一卷(不空) 仁王护国般若波罗蜜多经陀罗尼念诵仪轨一卷(不空) 新译仁王般若经陀罗尼念诵仪轨序一卷(不空) 瑜伽莲华部念诵法经一卷(不空) 瑜伽医迦讫沙罗乌瑟尼沙斫讫罗真言安怛陀那仪则一卷(不空) 一字顶轮王瑜伽经一卷(不空) 一字顶轮王念诵仪轨一卷(不空) 大虚空藏菩萨念诵法一卷(不空) 略述金刚顶瑜伽分别圣位修证法门序一卷(不空) 受菩提心戒仪一卷(不空) 般若波罗蜜多理趣经大安乐不空三昧耶真实金刚菩萨等一十七圣大曼荼罗义述一卷(阿目佉金刚述) 金刚顶经金刚界大道场毗卢舍那如来自受用身内证智眷属法身异名佛最上乘秘密三摩地礼忏文一卷(不空) 文殊问经字母品第十四一卷(不空) 瑜伽金刚顶经释字母品一卷(不空) 金刚顶瑜伽金刚萨埵五秘密修行念诵仪轨一卷(不空) 十一面观自在菩萨心密言仪轨经三卷(不空) 菩提场庄严陀罗尼经一卷(不空) 一切如来心秘密全身舍利宝箧印陀罗尼经一卷(不空) 八大菩萨曼荼罗经一卷(不空) 金刚顶瑜伽十八会指归一卷(不空) 大吉祥天女十二名号经一卷(不空) 佛说一切如来金刚寿命陀罗尼经一卷(金刚智译) 大乘缘生论一卷(不空) 大乐金刚萨埵修行成就仪轨一卷(不空) 大药刃女欢喜母并爱子成就法一卷(亦名诃哩底母法　不空) 七俱智佛母所说准提陀罗尼经一卷(不空) 观自在大悲成就瑜伽莲华部念诵法门一卷(不空) 佛说大孔雀明王画像坛仪轨一卷(不空) 大圣文殊师利菩萨佛刹功德庄严经三卷(不空) 大方广如来藏经一卷(不空) 末利支提婆华鬘经一卷(不空) 佛说十力经一卷(勿提犀译) 佛说回向轮经一卷(尸罗达摩译) 华严长者问佛那罗延力经一卷 般若波罗蜜多心经一卷 出生无边门陀罗尼经一卷(不空) 叶衣观自在菩萨经一卷(不空) 大佛顶广聚陀罗尼经五卷 不动使者陀罗尼秘密法一卷(金刚菩提译) 修习般若波罗蜜菩萨观行念诵仪轨一卷(不空) 金刚手光明灌顶经最胜立印圣无动尊大威怒王念诵仪轨法品一卷(不空共遍智同译) 金刚顶经瑜伽修习毗卢舍那三摩地法一卷(金刚智译) 佛说十地经九卷(尸罗达摩译) 金刚顶一切如来真实摄大乘现证大教王经三卷(不空) 佛顶尊胜陀罗尼咒一卷 千手千眼观世音菩萨广大圆满无碍大悲心大陀罗尼神妙章句一卷 金刚恐怖集会方广仪轨观自在菩萨三世最胜心明王经一卷(不空) 大方广曼殊室利经观自在菩萨授记品第三十四一卷(不空) 金刚顶瑜伽念珠经一卷(不空) 大乐金刚不空真实三摩耶经般若波罗蜜多理趣品一卷(不空) 金刚顶经瑜伽文殊师利菩萨法一品一卷(亦名五字咒法青龙题云金刚经瑜伽文殊师利菩萨真言经虽题目别意义同也　不空) 普贤菩萨行愿赞一卷(不空) 百千颂大集经地藏菩萨请问法身赞一卷(不空) 佛说大吉祥天女十二契一百八名无垢大乘经一卷 阿唎多罗陀罗尼阿噜力品第十四一卷(不空) 一字奇特佛顶经三卷(不空) 底哩三昧耶不动尊威怒王使者念诵法一卷(不空) 能净一切眼疾病陀罗尼经一卷(不空) 除一切疾病陀罗尼经一卷(不空) 佛说救拔焰口饿鬼陀罗尼经一卷 佛说三十五佛名礼忏文一卷(不空) 诃利帝母真言法一卷(不空) 观自在菩萨说普贤陀罗尼经一卷(不空) 毗沙门天王经一品一卷(不空) 雨宝陀罗尼经一卷(不空) 禳麌梨童女经一卷(不空) 菩提场所说一字顶轮王经五卷(不空) 金刚恐怖集会方广仪轨观自在菩萨三世最胜心明王经大威力乌枢瑟摩明王经二卷(北天竺三藏阿质达霰译) 秽迹金刚说神通大满陀罗尼法术灵要门一卷(沙门阿质达霰译) 秽迹金刚法禁百变法经(沙门阿质达霰译) 普遍智藏般若波罗蜜多心经一卷(摩竭提国三藏法月译) 千手千眼观自在菩萨根本真言释一卷 千手千眼观自在菩萨广大圆满无碍大悲心陀罗尼咒一卷(金刚智新译) 慈氏菩萨所说大乘经生稻[卄/幹]喻经一卷(不空) 北方毗沙门天王真言法一卷(不空) 佛说阿吒婆拘大元率将无边神力随心陀罗尼经一卷 金刚顶莲花部心念诵仪轨梵本真言二卷 大宝广博楼阁善住秘密陀罗尼经三卷(不空) 大云轮请雨经二卷(不空　下卷注未有祈雨者是也) 佛母大孔雀明王经三卷(不空)(上三部九卷同怪十八上三经写得大兴善寺翻经院本) 观自在菩萨心真言瑜伽观行仪轨一卷(不空) 施诸饿鬼饮食及水法并手印不空三藏口决一卷 文殊师利瑜伽五字念诵经修行教一卷 转法轮菩萨摧魔怨敌法一卷 大圣妙吉祥菩萨秘密八字陀罗尼修行曼荼罗次第仪轨法一卷(净智金刚译) 如意轮王摩尼跋陀别行法印一卷 金刚吉祥大成就品一卷 遍照佛顶等真言一卷(不空) 千转陀罗尼观世音菩萨咒一卷(不空　智通法师译) 圣阎曼德迦威怒王立成大神验念诵法一卷(兴善寺三藏译) 大梵天王经观世音菩萨择地法品一卷 无动使者法中略出印契法次第一卷 金刚儿法一卷 大毗卢遮那略要速疾门五支念诵法一卷 观自在菩萨如意轮陀罗尼一卷(不空) 奇特最胜金轮佛顶念诵仪轨法要一卷 摩利支天经一卷 大随求八印法一卷(惟谨) 金刚顶瑜伽要决一卷 拔济苦难陀罗尼经一卷 观自在菩萨心真言一印念诵法一卷(不空) 圣观自在菩萨根本心真言观布字轮观门一卷 大圣天欢喜双身毗那耶迦法一卷(不空) 大自在天法则仪轨一卷 金刚顶经观自在菩萨瑜伽修习三摩地法一卷(清信士马列述) 最上乘受菩提心戒及心地秘决一卷(无畏流出一行记) 最上乘教授戒忏悔文一卷(不空) 略叙金刚界大教王经师资相承传法次第记一卷(沙门海云记) 略叙传大毗卢舍那成佛神变加持经大教相承传法次第记一卷(沙门海云集记) 金刚顶瑜伽要略念诵仪轨法一卷 观自在菩萨心真言念诵法一卷(不空) 诸佛境界摄真实经三卷(三藏般若译) 不空罥索神变真言经二卷(第六第七) 玉呬怛多罗经三卷 毗那耶律藏经一卷 大菩提心随求陀罗尼一切佛心真言法一卷(阿地瞿多译) 佛说无量寿佛化身大忿迅俱摩罗金刚念诵瑜伽仪轨法一卷(金刚智译) 大轮金刚修行悉地成就及供养法一卷 电光炽盛可畏形罗刹斯金刚最胜明经一卷 降三世大会中观自在菩萨说自心陀罗尼一卷(金刚智三藏译) 金刚童子持念经一卷 毗卢遮那五字真言修习仪轨一卷(不空) 大毗卢遮那胎藏经略解真言要仪一卷 佛说普遍焰鬘清净炽盛思惟宝印心无能胜总持随求大明陀罗尼自在陀罗尼功能一卷 金刚忿怒速疾成就真言一本 梵字佛顶尊胜陀罗尼一本 梵字菩提庄严陀罗尼一本 梵字心真言一本 梵字心中心真言一本 梵字马头观自在菩萨心真言一本 梵字军荼利金刚根本真言一本 梵字乌枢涩摩心真言一本 梵字军荼利心真言一本 梵字乌枢涩摩心中心真言一本 梵字白伞盖佛顶真言一本 梵字马头观世音心真言一本 梵字三界无能胜真言一本 梵字佛眼真言一本 梵字七俱胝佛母真言一本 梵字青颈观音小心真言一本 梵字文殊师利菩萨真言一本 梵字文殊师利菩萨八字真言一本 降三世五字真言一本 一切如来白伞盖大佛顶陀罗尼一本 梵字羯磨部一百八名赞一本 梵字五方歌赞一本 梵字降魔赞一本 梵字三身赞一本 梵字吉庆伽陀九首一本 一切如来心真言一本 一切如来心印真言一本 一切如来金刚被甲真言一本 一切如来灌顶真言一本 一切如来结界真言一本 一切如来心中心真言一本 一切如来随心真言一本 梵字法身缘生偈一本 梵字金刚顶瑜伽经真言一本 梵字贤劫十六菩萨真言一本 梵字二十天真言一本 梵字十波罗蜜真言一本 梵字四无量真言一本 梵字金刚王中九尊真言一本 梵字观自在闻持真言一本 梵字观自在闻持甘露真言一本 焰口陀罗尼一本 二十天名并真言一本 梵字大毗卢遮那经真言一本 梵字忏悔灭一切罪真言一本 梵字菩提庄严心真言一本 梵字宝楼阁心真言一本 梵字文殊一字三字等并忿怒真言一本 梵字孔雀王真言一本 梵字观自在心真言一本 梵字如来慈真言一本 梵字金刚延命真言一本 梵字金刚寿命真言一本 梵字金刚王真言一本 梵字大忍真言一本 梵字欢喜母真言一本 梵字遏吒薄俱真言一本 梵字龙猛集六妙真言一本 梵字辨才真言一本 梵字大悲心真言一本 梵字五佛顶真言一本 梵字大三昧耶真言一本 梵字叶衣心真言一本 梵字摩利支心真言一本 梵字吉祥心真言一本 梵字三部心真言一本 梵字八大菩萨真言一本 梵字不动尊心真言一本 梵字七俱智真言一本 梵字多罗真言一本 梵字马头明王真言一本 梵字金刚童子真言一本 梵字童女心真言一本 梵字灭恶趣真言一本 梵字请天龙真言一本 梵字送天龙真言一本 梵字电光真言一本 梵字电光心真言一本 梵字虚空藏真言一本 施一切众生陀罗尼一本 文殊釰真言一本 甘露陀罗尼一本 须弥卢王真言一本 莲华部瑜伽念诵法梵本真言一本 梵字持世陀罗尼一本 梵字心真言并小心真言一本 梵字摩利支心并根本真言一本 梵字文殊师利根本真言一本 梵字六足尊心真言一本 梵字尊胜真言一本 梵字不空罥索真言一本 梵字如意轮真言一本 梵字袈裟加持供养真言一本 梵字佛慈护真言一本 梵字广大宝楼阁金刚釰真言一本 梵字文殊赞一本 一切如来菩提心戒真言一本 梵字不动尊镇宅真言一本 浴像烧香偈赞一本 最上乘教受戒忏悔文一本 菩提心戒一本 用心次第一卷 青龙寺新译经等入藏目录一卷 十六大菩萨一百八名赞一卷 七佛赞叹一本 大方广佛花严经普贤菩萨行愿赞一卷 降三世金刚一百八名赞一本 释迦牟尼佛成道在菩提树降魔赞二卷(两本) 三世金刚一百八名赞一本 十六赞叹一本 天龙八部赞一本 五赞叹二卷(两本) 如来千辐轮相赞一本 毗卢遮那心略赞一本 大吉庆赞二卷(两本) 佛顶尊胜真言根本赞一本 大尊赞一本 梵字无垢净光陀罗尼一本 梵字相轮橖中陀罗尼一本 梵字修造佛塔陀罗尼一本 梵字置相轮橖中及塔四周以咒王法置于塔内真言一本 梵字相轮真言一本 佛部曼陀罗赞叹一本 观自在法身赞叹一本 普集天龙八部赞一本 苏悉地并苏摩呼经梵本一卷(两部二卷) 大虚空藏菩萨所问经八卷(不空三藏译) 大慈大悲救世观世音自在菩萨广大圆满无碍自在青颈大悲心真言一卷(不空) 大毗卢遮那成佛神变加持经莲华胎藏悲生曼荼罗真言集一卷(不空) 普遍光明大随求陀罗尼经二卷 阿密哩多军荼利法一卷 大圣甘露军荼利念诵仪轨一卷 大圣欢喜双身法一卷 佛顶尊胜陀罗尼别法一卷(龟兹国僧着那译) 乌刍沙摩最胜明王经一卷 一字顶轮佛顶要法别行一卷 鬼神大将元帅阿吒薄拘上佛陀罗尼出普集经一卷 摩醯首罗天王法一卷 苏悉地羯罗供养真言集一卷 梵字普贤行愿赞一卷 悉昙章一卷 大般涅槃经如来性品十四音义二本(并是同本然一卷着朱脉为别也　罗什译出) 十四音辨一卷(沙门智玄述) 阿字观门一卷(沙门惟谨述) 阿阇梨要义一卷 略释毗卢遮那经中义一卷 大毗卢遮那成佛神变加持经七卷(旡畏三藏译) 大毗卢遮那经疏十四卷(一行阿阇梨述) 大毗卢遮那经略识二卷(中下) 梵网经卢舍那佛说指示门心地品卷上一卷(摩腾竺法兰译) 梵网经卢舍那佛说菩萨十重四十八轻戒一卷(略本) 梵网经卢舍那佛说菩萨心地戒品一卷(极略本) 曹溪山第六祖惠能大师说见性顿教直了成佛决定无疑法宝记檀经一卷(沙门入法译) 仁王般若经疏三卷(天台) 维摩经疏十卷(豫州剌史扬敬之撰) 翻梵语十卷 法华经圆镜七卷(缺第四六七卷) 华严经疏二十卷(澄观法师作) 法花圆镜枢决一卷(天长寺释延秀集) 仁王护国般若经疏二卷(沙门道液述) 金刚辨宗二卷(沙门道液述) 金刚辨宗科文一卷 阿弥陀经疏一卷(沙门怀感述) 大佛顶疏随文补阙钞一卷 仁王般若经科文一卷 大佛顶随疏科文一卷 父母恩重经疏一卷(西明寺沙门体清述) 安乐集一卷(沙门道绰撰) 五方便心地法门抄一卷 大方广佛花严经普贤行愿品疏一卷(沙门澄观述) 中观论三十六门势一卷(沙门元康撰) 救谤方等经显正一乘论一卷(沙门弘沇述) 净土法事赞二卷(善导和尚撰) 百法论显幽抄十卷(沙门从方述) 大乘百法明门论疏一卷(沙门义忠撰) 百法疏抄二卷(上下　章敬寺沙门择邻) 大乘百法论义选抄四卷(河中金刚述) 大乘百法玄枢决一卷 十二有支义一卷 因明入正理论疏三卷(沙门基撰) 因明入正理论疏一卷(沙门清迈撰) 因明义断一卷(沙门惠沼撰) 十四过类记一卷 因明义纂要一卷(沙门惠沼述) 因明论科文一卷 因明论义疏三卷(沙门利) 因明义选上下二卷(缺中卷沙门[弘/言]空录) 因明正理门论述记一卷(下卷沙门胜庄述) 因明义范一卷(沙门空相) 大乘百法义门抄二卷(沙门金则述) 因明义心一卷 因明入正理论义衡二卷(上下沙门清素撰) 略叙大小乘断惑入道次位一卷(兼略明三界义) 小乘入道位一卷(依俱舍颂) 大小乘入道位次一卷 十二门论疏翼赞抄序一卷 宗四分比丘随门要行仪一卷 大般若波罗蜜经开题一卷 法华二十八品序一卷 蛇势论一卷 念佛赞一卷(章敬寺沙门弘素述) 唯心观一卷(菩提达磨撰) 华严经法界观门一卷(京南山沙门杜顺撰) 大方广佛华严经金师子章一卷 法性一心图一卷 新译经论入藏经录中书门下牒一卷 南阳和尚问答杂征义一卷([利-禾+登]澄集) 西国付法藏传一卷 行立禅师述佛性偈一卷 大唐故弘景禅师石记一卷(秀邑撰) 紫阁山大莫碑一卷(沙门飞锡撰) 沙门无著入圣般若寺记一卷 五台山金刚窟收五功德记一卷 大报无迁论一卷(讲论沙门知玄述) 皇帝降诞日内道场论衡一卷 傅大士还源诗 征心行路难一卷 赞西方净土一卷 长安资圣寺粥利记一卷(内州道场谈论沙门知玄撰) 长安资圣寺翻译讲论大德贞惠法师记并碑一卷 供奉大德义通法师铭一卷 长安资圣寺宝应观音院壁上南岳天台等真影赞一卷 天台等真影赞一卷 九哢十纽图一张(此图现传于世真超所持又明了坊信范注抄一卷有之写得了) 国忌表叹文一卷 副安集一卷 百司举要一卷 两京新记三卷 如五百字千字文一卷 皇帝拜南郊仪注一卷 丹凤楼赋一卷 曹溪禅师证道歌一卷(真觉述) 甘泉和尚语本并大[弘/言]和尚传心要旨一卷 心镜弄珠珠耀篇并禅性般若吟一卷 长安左卫大荐福寺赞佛牙偈一卷(内供奉三教讲论大德知玄述) 会昌皇帝降诞日内道场论衡一卷 利涉法师与[貴-貝+女]珽论一卷 诗赋格一卷 碎金一卷 京兆府百姓素索征上表论释教利害一卷 建帝幢论一卷(东山泰法师作) 杭越唱和诗一卷 王建集一卷 进土章解集一卷 仆郡集一卷 庄翱集一卷 李张集一卷 杜员外集二卷 台山集一卷 杂诗一卷 白家诗集六卷 大悲胎藏法曼荼罗一铺(三辐苗) 大悲胎藏三昧耶略曼荼罗一铺(一辐苗) 金刚界九界曼荼罗一铺(五辐苗) 金刚界大曼荼罗一铺(五辐苗) 普贤延命像一铺(三辐苗) 释迦牟尼佛菩提树像一铺(一辐彩色) 佛顶尊胜坛像一铺(二辐苗) 水自在天像一铺(一辐苗) 大悲胎藏手契一卷 金刚部诸尊图像仪轨一卷 炽盛坛样一卷 八大明王像一卷(碑本) 佛迹并记一卷 佛眼塔样并记一卷 金刚智三藏真影一纸(苗) 大广智不空三藏真影一纸(苗) 无畏三藏真影一纸(苗) 青龙寺义真和尚真影一铺(一辐彩色) 坛龛涅槃净土(一合) 坛龛西方净土(一合) 坛龛僧伽志公迈回三圣像(一合) 鋀鉐印佛一面(一百佛) 白铜印泥塔(一合) 金铜五钴金刚铃(一口) 金铜五钴金刚杵(一口) 金铜独钴金刚杵(一口) 金铜三钴金刚铃(一口) 金铜五钴小金刚杵(一口里盛佛舍利)

右件法门佛像道具等。于长安城兴善。青龙。及诸寺求得者。谨具录如前 文殊所说宝藏陀罗尼经一卷 无净三昧法门二卷(南岳大师撰) 三观义二卷(天台大师撰) 小止观一卷(下卷　天台大师撰) 行法等忏悔法一卷(天台) 净名经疏科目一卷 涅槃经玄义文句一卷 六妙门文句一卷(释上宫疏) 法花助记辅略抄二卷 胜鬘经疏义私抄一卷(杂扬法云寺明空述释上宫疏) 大乘显正破疑决一卷(释道瞻述) 天台大师手书一纸 台山记一卷(南岳大师撰) 四十二字门二卷(台山撶皮南岳大师撰) 随自意三昧一卷(台山撶皮) 圆教六即义一卷 皇帝降诞日于麟德殿讲大方广佛华严经玄义一卷 请贤圣仪文并诸杂赞一卷 净土五会念佛略法事仪赞一卷(南岳沙门法照述) 大唐代州五台山大华严寺般若院比丘贞素所习天台智者大师教迹等目录一卷 天台智者大师遗旨并与晋王书一卷 荆溪和尚在佛陇无常遗旨一卷 谏三禅和乘车子歌一卷(惠化寺超律和尚作) 思大师歌饯智者台山并智者酬思大师歌一卷 思大禅师酬鹊山觉禅师訢老诗一卷 南岳思大和尚德行歌一卷 达摩和尚五更转一卷(玄奘三藏) 玄奘三藏法宝义论一卷(北齐稠禅师) 罗什法师十四利无行一卷 大师弘教志一卷 五台山大圣竹林寺释法照得见台山境界记一卷 沙门道超久处台山得生弥勒内宫记一卷 五台山大历灵境寺碑文一卷 五台山土石二十丸(立石各十丸)

右件教迹等。于大唐代州五台山大华严寺经夏写得。谨具录如前。然立石等者。是大圣文殊师利菩萨住处之物。圆仁等因巡礼五顶取得。缘是圣地之物列之于经教之后。愿令见闻随喜者同结缘。皆为大圣文殊师利眷属也 大吉祥天女十二契一百八名无垢大乘经一卷 一切佛心中心经一卷 宝星经略述二十八宿佉卢瑟吒仙人经一卷 陀罗尼集要经一卷 苏摩呼童子请经一卷 新译般若心经一卷(般若三藏译) 佛说阿利多军荼利护国大自在拔折罗摩诃布陀罗金刚大神力陀罗尼一卷(阿地多三藏日照三藏翻译) 金刚顶莲华部心念诵仪轨二卷 观自在菩萨如意轮念诵仪轨一卷 金刚顶瑜伽千手千眼观自在菩萨修行仪轨一卷 普贤菩萨金刚萨埵瑜伽念诵仪轨一卷(大兴善寺沙门不空译) 金刚顶瑜伽金刚萨埵五秘密修行念诵仪轨一卷 金刚顶胜初瑜伽经中略出大乐金刚萨埵念诵仪轨一卷(不空) 观自在如意轮菩萨瑜伽法要一卷(金刚智译) 如意轮菩萨真言注义一卷 金刚顶瑜伽千手千眼观自在菩萨念诵法一卷 叶衣观自在菩萨法一卷 大佛顶如来密因修证了义诸菩萨万行品灌顶部录出中印契别行法门一卷 阿閦如来念诵供养法一卷(不空金刚译) 修真言三昧四时礼忏供仪要一卷 金刚顶经瑜伽十八会指归一卷 佛顶尊胜陀罗尼注义一卷 最上乘教授戒忏悔文一卷 太元阿吒薄句无边甘露降伏一切鬼神真言一卷 施燋面一切饿鬼念诵陀罗尼法一卷 大乐金刚不空真实三昧耶经般若波罗蜜多理趣释一卷 唐梵对译金刚般若经二卷 唐梵对译阿弥陀经一卷 唐梵对译般若心经一卷 唐梵两字最胜无垢清净光明大陀罗尼一卷 唐梵两字不空罥索真言一本 唐梵两字青颈大悲真言一本 唐梵两字一切佛心真言一本 唐梵两字一切佛心中心真言一本 唐梵两字灌顶心真言一本 唐梵两字灌顶心中心真言一本 唐梵两字结界真言一本 唐梵两字秘密心真言一本 唐梵两字秘密心中心真言一本 唐梵对译普贤行愿赞一本 唐梵两字大佛顶根本赞一卷 唐梵两字大佛顶结护一本 唐梵两字大随求结护一本 唐梵两字天龙八部赞一本 唐梵两字百字赞一本 唐梵两字送本尊归本土赞一本 唐梵两字观自在菩萨赞一本 唐梵两字弥勒菩萨赞一本 唐梵两字虚空藏菩萨赞一本 唐梵两字金刚藏菩萨赞一本 唐梵两字文殊师利菩萨赞一本 唐梵两字普贤菩萨赞一本 唐梵两字除盖障菩萨赞一本 唐梵两字地藏菩萨赞一本 唐梵两字满愿赞一本 唐梵两字毗卢遮那成佛神变加持经吉庆伽陀赞一本 唐梵两字释迦如来涅槃后弥勒菩萨悲愿赞一卷 唐梵对译金刚般若经论颂一卷 唐梵对译法华经二十八品题目兼诸罗汉名一卷 净名经记五卷(旡量义寺文袭述) 净名经集解关中疏四卷(资圣寺道液集) 净名经关中疏释微二卷(中修山沙门契真述) 法华经销文略疏三卷(天长寺释延秀集解) 肇论略疏一卷(东山雄作) 肇论抄三卷(牛头山幽西寺惠澄撰) 肇论文句图一卷(惠澄撰) 肇论略出要义兼注附焉并序一卷(沙门零兴撰) 因明糅抄三卷(章敬寺择邻述) 因明义断一卷(大云寺苾刍沼述) 因明入正理义纂要一卷(大神龙寺沼集) 劫章颂一卷 劫章颂疏一卷(岑山沙门遍知集) 劫章颂记一卷(沙门道诠述) 劫章科文一卷 智者大师修三昧常行法一卷 五方便念佛门一卷(智者大师述) 观心游口决记一卷(智顗大师述) 四十二字门义一卷(南岳思大师述) 释门自镜录五卷(僧惠详集) 观心十二部经义一卷(天台顶述) 形神不灭论一卷(云溪沙门海云撰) 法华三昧修论决一卷 天台智者大师所著经论章疏科目一卷 鸠摩罗什法师随顺修多罗四悉檀义不堕员门一卷 大般若经开兼二十九位法门一卷 量处重轻义一卷(道宣绢叙) 羯磨文(西大原寺怀素撰) 略羯磨一卷 说罪要行法一卷(义净三藏撰) 诸天地狱寿量分限一卷 受菩萨戒文一卷 最上乘佛性歌一卷(沙门真觉述) 大乘楞伽正宗决一卷 隋庐山遗爱寺慧珍禅师念佛三昧指归一卷 梵语杂名一卷 四条戒并大小乘戒决一卷 南岳思禅师法门传二卷(卫尉承柆朏撰) 天台大师答陈宣帝书一卷 天台略录一卷 智者檖松赞(顶禅师撰) 天台智者大师十二所道场记一卷(灌顶述) 法花灵验传二卷 感通传一卷(道宣) 清凉山略传一卷 大唐韶州双峰山曹溪宝林传一卷(会稽沙门灵彻) 上都清禅寺至演禅师钟传一卷(大理牛肃与僧至演同叙) 南荆州沙门无行在天竺国致于唐国书一卷 内供奉谈莚法师叹斋格并文一卷 集新旧斋文五卷(上都云花寺咏字太) 观法师奉答皇太子所问诸经与义并笺一卷 叹道俗德文三卷 扬州东大云寺演和上碑并序一卷(李邕) 唐故大广禅师大和楞伽峰塔碑铭并序一卷(陆亘撰) 唐扬州龙兴寺翻经院故慎律和上碑铭并序一卷(李花撰) 唐故大律师释道圆山龛碑并序一卷(李邕) 大唐大慈恩寺翻经大德基法师墓志铭并序一卷 大慈恩寺大法师基公塔铭并序一卷 唐故终南山灵感寺大律师道宣行记一卷 大唐西明寺故大德道宣律师赞一卷 天台大师答陈宣帝书一卷 大唐新修定公卿士庶内族吉凶书仪三十卷(郑余庆重修定) 开元诗格一卷 祗对义一卷 判一百条一卷(骆宾王撰) 祝元膺诗集一卷 杭越寄和诗集一卷 诗集五卷 法华经二十八品七言诗一卷 大毗卢遮那大悲胎藏大曼荼罗一铺(五辐苗) 金刚界大曼荼罗一铺(七辐彩色) 供养贤圣等七种坛样一卷 金刚界三十七尊种子曼荼罗样一张 金刚界八十一尊种子曼荼罗样一张 法华曼荼罗样一张 胎藏曼荼罗手印样一卷 南岳思大和尚示先生骨影一铺(三辐彩色) 天台大师感得圣像影一铺(三辐彩色) 阿兰若比丘见空中普贤影一张(苗) 法惠和上阎王前诵法花影一张(苗) 山登禅师诵法华感金银殿影一张(苗) 惠斌禅师诵法华神人来拜影一张(苗) 映禅师诵法花善神来听经影一张(苗) 定禅师诵法花天童给事影一张(苗) 惠向禅师诵法花灭后墓上生莲华及墓里常有诵经声影一张(苗) 秦郡老僧教弟子感梦示宿因影一张(苗) 道超禅师诵法华感二世弟子生处影一张(苗) 法惠禅师诵法华口放光照室宇影一张(苗) 大圣僧伽和尚影一张(苗) 舍利五粒(菩萨舍利三粒辟支佛舍利二粒盛白蠇小合子并安置白石瓶子一口)

右件法门等。大唐开成三年八月初到扬州大都府。巡诸寺寻访抄写毕。先寄付使下准判官伴宿祢管雄。船已送延历寺讫。然都未具目申官。今谨具录数申上

以前件经论。教法。章疏。传记。及诸曼荼罗。坛像等。伏蒙国恩随使到唐遂于扬州五台及长安等处寻师学法九年之间。随分访求得者。谨其色目如前。谨录申上谨言

承和十四年月日入唐天台宗请益传灯法师位圆仁上

延文四(己亥)年四月九日于东寺西院僧坊以或本书写讫追可比校证本(矣)

大法师　贤　　宝

元文四年岁次己未七月二十二日命冈本深庆令修补了　权僧正　贤　　贺

文政三年庚辰十一月中旬以东寺观智院本令书写之

台岳已讲权僧正　真　　超


三论宗章疏

    No. 2179

三论宗章疏

        元兴寺安远律师奉　圣王敕录上

    经疏 法华义疏十二卷(嘉祥寺胡吉藏述) 法华新撰疏六卷(分本末为十二卷　吉藏述) 法华统略三卷(分本末为六卷　吉藏述) 法华游意一卷(吉藏述) 法华略疏二卷(竺道生述) 涅槃义疏二十卷(吉藏述) 涅槃游意一卷(吉藏述) 涅槃略疏十五卷(法宝述) 涅槃义记十卷(分本末为二十卷　惠远述) 维摩略疏五卷(吉藏述) 维摩广疏六卷(吉藏述) 胜鬘经宝窟三卷(分为六卷　吉藏述) 金光明经疏一卷(或为二卷　吉藏述) 金刚般若疏四卷(吉藏述) 大品般若略疏四卷(吉藏述) 大品般若广疏十卷(吉藏述) 大品般若游意一卷(吉藏述) 盂兰盆经疏一卷(吉藏述) 弥勒经游意一卷(吉藏述) 华严经游意一卷(吉藏述) 仁王经疏二卷(吉藏述) 观无量寿经疏一卷(吉藏述) 观无量寿经义记一卷(净影述)

    论疏 法华论疏三卷(吉藏述) 中论疏十卷(吉藏述) 中论玄一卷(吉藏述) 中论玄一卷(兴皇寺法朗述) 中论疏六卷(二百六十九纸　元康述) 百论疏三卷(吉藏述) 十二门论疏二卷(吉藏述) 十二门论略疏一卷(吉藏述) 十二门论疏二卷(元康述) 三论序疏一卷(吉藏述) 三论玄枢二卷(元康述) 三论玄记一卷(元康述) 三论玄意一卷(元康述) 三论宗要一卷(十七纸　元晓述) 三论游意一卷(硕法师述) 四论玄义十二卷(均正述) 智度论疏十四卷(八百四十三纸　僧侃述) 智度论疏二十四卷(一千一百四十五纸　惠影述) 广百论疏十卷(文备述) 广百论疏十卷(文轨述) 广百论疏十卷(圆测述) 广百论旨归一卷(元晓述) 广百论撮要一卷(元晓述) 掌珍论疏二卷(靖迈述) 掌珍论疏二卷(文备述) 掌珍论疏五卷(道温述) 掌珍论疏一卷(神泰述) 掌珍论古迹一卷(太贤述) 掌珍论料简一卷(元晓述) 部集论疏十卷(或四卷　真谛述) 起信论疏二卷(六十九纸　惠远述) 起信论疏二卷(四十七纸　元晓述) 起信论疏二卷(八十六纸　法藏述) 肇论疏三卷(九十六纸　元康述) 净名玄论八卷(吉藏述) 法华玄论十卷(吉藏述) 大乘玄论五卷(吉藏述) 二谛章三卷(吉藏述) 大乘义章二十卷(惠远述) 成实论义章二十卷(惠影述) 净名玄记四卷(日本智光述) 一乘佛性究竟论六卷(法宝述) 一乘佛性究竟论记六卷(大安寺庆俊述) 大乘义章三卷(罗什述) 大乘菩萨入道三种观一卷(罗什述) 二谛搜玄论一卷(泰法师述)

已上六十九部


天台宗章疏

    No. 2178

天台宗章疏

        延历寺玄日大法师奉　圣王敕录上
法华玄义十卷(天台智者大师说) 法华玄义释签十卷(荆溪湛然大师述) 法华玄义科文一卷(湛然述) 华法文句上卷(智者说有序神迥述) 法华文句疏记十卷(湛然述) 法华文句科文一卷(湛然述) 法华经疏二卷 法华观音品玄义一卷(智者说) 法华观音品疏二卷(智者说) 法华观音品科文一卷(湛然述) 法华大意一卷(湛然述) 法华大意一卷(明旷述) 法华忏法一卷(智者说) 法华三昧补助仪一卷(湛然述) 法华疏四卷(上宫王御制) 法华文句私志记十五卷(智云述) 法华文句记六卷(定林述) 法华五百问论三卷(湛然述) 法华三周图一卷 安乐行一卷(南岳大师述) 十不二门义一卷(止观和尚述) 释十如是义一卷 法华辅照三卷(传教述) 法华去惑四卷(传教述) 法华疏记三卷(传教述) 法华注释十四卷(传教述) 法华疏二卷(竺道生述) 圆顿止观十卷(智者说) 摩诃止观十卷(智者说) 摩诃止观辅行传弘决十卷(湛然述) 摩诃止观弘决搜要记十卷(湛然述) 摩诃止观文句二卷(湛然述) 摩诃止观义例一卷(湛然述) 摩诃止观心要一卷 摩诃止观注释三十卷(广智述) 摩诃止观音义一卷 摩诃止观大意一卷(湛然述) 摩诃止观八教大意一卷(明旷述) 摩诃止观科文一卷 摩诃止观三德图一卷 八教图一卷 略止观六卷(梁肃述) 小止观二卷(智者说) 止观记中异义一卷(道邃记干淑集) 禅门修证十卷(智者说) 禅门章一卷(智者说) 禅门要略一卷(智者说) 修禅六妙门一卷(智者说) 六妙门文句一卷 略释六妙门一卷(智者说) 口决禅法一卷(智者说) 四念处四卷(智者说) 观心论一卷(智者说) 观心论疏二卷(灌顶述) 觉意三昧一卷(智者说) 觉意三昧文句一卷(湛然述) 无诤三昧法门二卷(南岳述) 杂观行一卷(智者说) 观心诵经记一卷(湛然述) 金光明经忏法一卷(智者述) 修三昧常行法一卷(智者述) 大乘止观一卷(南岳述) 四十二字门二卷(南岳述) 法界次第三卷(智者述) 大乘坐禅法一卷(达磨述) 随自意三昧一卷(台山述) 圆教六即义一卷(智者说) 六即义一卷(行满述) 维摩经玄疏六卷(智者说) 维摩疏二十八卷(智者说) 维摩略疏十卷(湛然述) 维摩疏记六卷(湛然述) 维摩疏私记三卷(道暹述) 维摩玄疏记一卷(道暹述) 四教义十二卷(智者说) 三观义二卷(智者说) 判断天台四教诤文一卷 维摩疏三卷(上宫王御制) 维摩科目一卷 维摩疏六卷(法铣述) 涅槃经疏十五卷(灌顶述) 涅槃再治疏十五卷(湛然述) 涅槃疏记九卷(道暹述) 涅槃疏私记五卷(行满述) 涅槃私志记百十五卷(未到智云述) 涅槃玄义一卷(灌顶述) 涅槃玄义文句一卷(道暹述) 涅槃科文五卷 涅槃后分科文一卷(湛然述) 涅槃音义一卷(行满述) 涅槃音义一卷(法宣述) 涅槃疏钞五卷(道暹述) 涅槃疏钞一卷(法宣述) 金錍论一卷(湛然述) 金錍论记一卷(明旷述) 金錍论科文一卷(传教述) 金錍论注释一卷(传教述) 金光明经注释五卷(传教述) 金光明文句三卷(智者说) 金光明疏三卷(智者说) 金光明玄义一卷(智者述) 华严经骨目一卷(湛然述) 华严法界观一卷 梵网经义记二卷(智者说) 梵网疏一卷(明旷述) 请观音经疏一卷(智者说) 观无量寿经疏一卷(智者说) 阿弥陀经疏一卷(智者说) 阿弥陀经决十疑一卷(湛然述) 仁王注释三卷(传教述) 仁王疏一卷(传教述) 仁王私记三卷(灌顶述) 仁王疏四卷(灌顶述) 仁王疏二卷(道液述) 金刚般若疏一卷(智者说) 弥勒成佛经疏五卷(智者说) 大智度论疏二十四卷(惠影述) 观心释一切经义一卷(智者说) 释一切经玄义一卷(智者说) 七觉人义一卷(智者说) 七方便义一卷(智者说) 观心诵十二部经法一卷(智者说) 般舟三昧行法一卷(智者说) 一二三四身义一卷(智者说) 五方便义一卷(智者说) 受菩萨戒文一卷(南岳述) 受菩萨戒文一卷(湛然述) 发愿文一卷(南岳述) 请四十二贤圣仪一卷(湛然述) 天台国清百录五卷(灌顶述) 显戒论二卷(传教述) 显戒论缘起二卷(传教述) 决权实论一卷(传教述) 照权实镜一卷(传教述) 天台依凭集一卷(传教述) 金刚顶经疏七卷(清净金刚述) 苏悉地羯罗经疏七卷(清净金刚述) 因明入正理论注钞二卷(清干述) 守护国界章九卷(传教述) 肇论疏三卷 肇论私记一卷 胜鬘经疏二卷(上宫王御制) 胜鬘经疏义私记一卷(明空述) 天台灵应传一卷(传教述) 天台宗大意一卷 大乘入道观一卷(罗什述) 罗什大义三卷 无量义经注钞三卷(传教述) 金刚辨宗三卷(道暹述) 观心游心口决记一卷(智者说) 菩萨十重四十八轻戒一卷 南岳天台山记一卷 佛陇道场记一卷(梁肃述) 十四科义疏二卷(清干述) 十四科义疏钞一卷(清干述) 佛受苦决义一卷 四教科文一卷 略明开朦初学坐禅止观要门一卷(净辨述)

百八十一部六百四十二卷


新书写请来法门等目录

    No. 2174A

新书写请来法门等目录

(先东寺法门录中以外之者也)

合一百三十四部一百四十三卷　一纸书十九张 金刚顶瑜伽中略出念诵经一部六卷(不空三藏译策子二帖)用纸四十四张 金刚顶瑜伽中略出念诵经一部四卷(旧本不着译者名与先请经其文小异也)纸四十四张 金刚顶经莲华部心念诵法一部二卷(不空三藏译)纸四十一张 摄大毗卢遮那成佛神变加持经入莲华胎藏海会悲生曼荼罗广大念诵轨一部三卷(轮波迦罗三藏译)三十三张 大毗卢遮那经广大仪轨一卷(亦名大悲胎藏善无畏三藏本法润阿阇梨传者)四十五张。策子 苏悉地羯罗供养法一部二卷(善无畏三藏译策子与先请经其文小异也)四十二张 金刚界瑜伽略述一卷 尊胜佛顶修瑜伽仪轨一部二卷(无畏三藏译说除障息灾灭罪护国利生证菩提)四十七张 佛顶尊胜心陀罗尼一卷(金刚智三藏译说灭罪除灾止风雨制贼等)三纸。策子 金刚吉祥大成就法一卷 小字大佛顶经一部十卷(复二卷) 大妙金刚经一卷(达摩栖那译安定皇甫直笔挍)八张 佛顶祈雨法一卷(无人名二纸策子抄出杂文) 一切如来心光明加持普贤菩萨延命陀罗尼经一卷(不空三藏译此同先请寿命经同本异译也)四纸 普贤菩萨延命金刚最胜陀罗尼经一卷(不空三藏译)四纸 普贤菩萨金刚萨埵瑜伽念诵仪轨一卷(大广智三藏译　说菩萨念诵)十一张 大圣妙吉祥菩萨说除灾教令法轮一卷(亦名炽盛光佛顶戒贤三藏译说除上王者下凡庶恶星淩逼命宿灾难厄会)　十二纸 文殊瑜伽五字念诵经一卷(金刚三藏译说速入佛惠现为成佛)七纸 大方广菩萨藏中文殊师利根本一字陀罗尼一卷(无人名说灭罪除病令不生子女生子等)　四纸 文殊师利法宝藏陀罗尼经一卷(真谛宝思惟等三藏译说真言威力受持者功德不可思议) 一髻文殊师利童子念诵仪轨一卷(金刚福寿三藏译说得大福德)五纸 金刚顶曼殊师利无字心陀罗尼品一卷(金刚三藏译五字真言也)十三张 文殊师利耶曼德迦金刚陀罗尼经一卷(无人名说除伏恶怨大验自在)十张 不空罥索陀罗尼仪轨一部二卷(阿目佉三藏译功能如本经不能具记)三十五纸 观自在多罗菩萨念诵法经一卷(不空三藏译)十二纸 观世音多利心咒经一卷(无人名)三十纸 多利心菩萨法一卷(沙门智通译说除障成就悉地不说别法)四纸 观自在如意轮菩萨瑜伽法要一卷(金刚三藏译不说别法)十纸 观自在一印法一卷(亦名观自在菩萨心真言念诵法不空三藏译二纸策子说阿鲁力迦真言不说功能及用法似不足也) 青颈观自在菩萨经一卷(无人名三纸策子不说功能咒文多也) 水自在菩萨经一卷(无人名一纸策子摩尼跋多罗大药叉军主说真言是大福德咒也) 叶衣观自在菩萨经一卷(不空三藏译说镇国攘灾除疱疫鬼魅等及护力等增长)八张 观自在菩萨阿摩[齒*來]法一卷(无译人名说观自在菩萨现身令见)三纸 大孔雀明王经略仪轨一卷(无作者名)二纸 都表如意摩尼转轮圣次第念诵秘密最要法一卷(解脱师子译说用心)八纸 金刚恐怖集会方广仪轨观自在菩萨三世胜心明经一卷(不空译说持念者功德不思议不能具记)　二十二张 马头观世音菩萨大咒法一卷(无人名说得验悉地之相)六纸 无量寿佛化身大忿迅俱摩罗金刚念诵瑜伽仪轨法一卷(金刚三藏译五纸策子小说功能用法) 观音菩萨闻持法一卷(往胤三藏口传说服菖蒲得聪明一纸策子) 瑜伽供养次第法一卷(金刚智三藏译此金刚界略通诸部次第如大日经七卷)十三纸 慈氏菩萨略修瑜誐念诵法一部一卷(无畏三藏译说不思议愈只及药法)三十张 七俱知准提陀罗尼念诵仪轨一卷(不空三藏译说念诵法则次第)十七纸 大轮金刚修证瑜伽理趣三昧秘密仪轨真言法一卷(无人名十纸策子不说别法) 大轮金刚修行悉地成就供养法一卷(无人名不说别法)七纸 播那曩结使彼金刚念诵仪轨一卷(唐云步观都明王无人名策子不说功能及用法)四纸 底哩三昧耶经一部三卷(不空译)三十纸 底哩三昧耶不动尊使者法一卷(不空译与先来本等异也)十九纸 不动使者陀罗尼秘密法一卷(金刚三藏译先请了说不动尊驱使行者) 圣不动尊安镇国家等法一卷(无人金刚智三藏秘传云云策子)六纸 不动明王明五枝要略法一纸(无人名策子说令施主得使者) 不动明王摧怨他敌等法一卷(无人名二纸策子说降伏国家怨贼) 电光炽盛可畏形罗刹金刚最胜明经一卷(说降伏冤敌法又有护摩法说调伏敬爱法)　六纸。策子 千臂军吒利法一卷(无人名七十四张说往昔阿修罗军与天斗战天众怀怕时佛令金刚菩萨降修罗军投金刚菩萨说种种法) 军吒利祈雨止雨略法一卷(并梵字一卷不空三藏译纯一无杂文)十一纸 金刚忿怒速疾成就大摧碎陀罗尼一卷(并梵字一卷不空译说降伏大力自在等)十一纸 大云轮请雨经一部二卷(内有祈雨法不空三藏译)二十三纸 梵汉两字阿弥陀经一卷 持世陀罗尼经一卷(无人名六纸策子说雨下七宝库藏盈满经未加义净三藏补阙法) 随求请雨别行法一卷(不空三藏译一纸策子此法极略作法不明疑似不足) 随求八印并十大印一卷(无抄出者名五纸但说印相) 普通诸部护摩法要一卷(无人名十五纸说法则如常) 建立曼荼罗护摩仪轨一卷(无人名如大日经十一纸) 建立大曼荼罗掘地加持法一卷(沙门印玄受文三纸内有大药叉女救急难真言如大日经) 最上乘瑜伽秘密三摩地修本尊悉地建立曼荼罗仪轨一卷(智惠轮传文七纸具说次第法则) 摩诃屈吒真言法一卷(无人名二纸策子说大神力自在释天降伏咒余者是定光佛化身也) 佛说施饿鬼大陀罗尼经一卷(跋驮木河译说殊胜功德福寿无量)十二纸 能净眼一切眼疾病陀罗尼经一卷(不空三藏译说直释种眼不见色佛令阿难说此陀罗尼即共眼明)二纸 摩利支天经一卷(不空三藏译三纸未有立成法策子说免一切难仪轨法则具) 秽积金刚神妙经一卷(无人名)七纸 摩醯首罗天化生咒法一卷(无人名三纸策子说爱法降怨治病法人不论净不净) 大自在天法则仪轨一卷(无人名策子说毗那耶迦法不似前传者)三纸 那罗延天斗战法一卷(宝思惟三藏译三纸策子说降伏冤敌神验自在) 常瞿利毒女经一卷(瞿多三藏译更有符法说消除一切恶种患)五张

已上第二帙 佛说却温气神咒经(无人名说灭火温气病)二纸 青目天女别行法一卷(无人名二纸策子说伏敬福等法有咒印) 吒咒罗佉天女法经一卷(师子国三藏译六纸长策子说世间种种殊胜事及出世净法) 宝藏天女法一卷(无人名二纸策子) 四天姊妹神女真言法一卷(无人名六纸策子说男女爱恶怨家杀不等法) 毗那夜迦经一卷(无人名十二张策子说爱敬降怨富贵仙道) 毗吒句钵罗陀罗尼经一卷(无人名二十四张) 毗沙门宝藏天王神妙陀罗尼别行仪轨一卷(无译人名说得大福德唯经末似不足)七纸 毗沙门藏王陀罗尼法一卷(无人名六纸说种种别法) 毗沙门天王经一卷(不空三藏译有序七张说大福德悉地) 毗沙门多门宝藏天王神妙章句陀罗尼一卷(达磨伽那译六纸策子说爱增降怨止雨伏外道长年三悉地) 供养护世八天法一卷(青龙寺沙门法全集六纸策子末有如来十号梵字具说次第) 迦楼罗王杂密言经一卷(罽宾国三藏般若译二十五纸说消除毒疗病并诸龙密言在此中) 金光明最胜王经真言一卷(梵汉两字无集人名十六纸) 梵字尊胜真言一卷(字样小别也) 梵字杂真言一卷(无集者名十九张三十五佛名号梵字二十六药叉大将各真言阿弥陀大威德甘露莲花王军吒利真言三道陀罗尼三道菩提庄严) 大金刚叹喜陀罗尼一本(一行说敬爱富贵) 无尽意菩萨化身为大元帅阿吒薄狗大将无边甘露陀罗尼释句一卷(不空三藏译三纸策子) 如意轮陀罗尼注一纸(不空三藏注策子) 悉昙歌赞心经一卷(佛陀波利译六张) 大毗卢遮那如来大悲胎藏曼荼罗赞一卷(梵汉两字三纸策子) 大毗卢遮那普供养赞梵字一本 大毗卢遮那如来菩提心赞一卷 大毗卢遮那如来略赞一卷(已上二赞一纸) 金刚顶宝部十六尊赞一卷(金刚部赞在大仪轨中二纸) 金刚顶莲花部一百八名赞一本(二纸策子) 梵字莲花部一百八名赞一本(二纸策子) 金刚顶羯磨部一百八名赞一本(已上六个大赞都复一卷) 梵字降三世一百八名赞一本(一纸策子) 大曼荼罗乞愿赞一本(梵字一纸策子) 佛千辐轮赞一本(梵字)六行 七佛赞一卷(复五杂赞三张)长策子 三宝赞一卷(复杂赞等)四张 文殊师利百八名赞一卷(二纸) 七俱胝佛母准泥赞一本(一纸策子) 贤劫千佛心陀罗尼一本(一纸策子) 贤劫十六尊并二十天真言一卷(二纸) 佛脚迹真言一字(梵字二行策子) 大尼蓝婆金刚真言一本(梵字一纸策子唐云大青面) 大金刚欢喜真言一本(一纸策子说敬爱福德) 孔雀经极略法并檀样一卷(无人名策子此法撮略简要坛尊异前者也) 加字尊胜并大悲真言及大佛顶真言合三卷(并印子前者也) 梵经三夹(二夹者杂经一者百论并天竺书) 金刚顶瑜伽真言实大教王修习三摩地法记一卷(不空三藏记六纸策子文句简略仪趣深妙浅智难解是明三师记仪轨次第) 瑜伽翳迦讫沙罗乌瑟尼沙斫讫罗真言安怛陀那仪则一字顶轮王瑜伽经仪轨一卷(不空三藏译四纸长策子此密意说深妙难解) 陀罗尼门诸部要目一卷(不空三藏译说噜荼罗部类差别六纸) 总释陀罗尼义钻一卷(不空三藏译二纸策子) 金刚结护普通诸部一卷(金刚三藏说内有净戒篇五纸策子说念诵次第大提) 顶轮王大曼荼罗灌顶仪轨一卷(沙门吉祥集　七纸) 般若波罗蜜多理趣经大安乐不空三昧真实金刚菩萨等一十七圣大曼荼罗义述一卷(阿目佉三藏译)四张 大佛顶陀罗尼成就方法决(无集者二十张说持咒功能) 大佛顶疏一部三卷 大日经略疏一部三卷(缼第一卷) 佛顶尊胜陀罗尼经疏一部二卷 六波罗蜜经疏一部十卷 涅槃经悉谈章一卷(罗什三藏翻译)九张 涅槃经十四音义秘决一卷(沙门会微迦纸七张) 花严经四十二字母义六门分别一卷(惠菀法师述)十三张 最上乘受菩提心戒及心地秘决一卷(不空三藏译无畏三藏了依密教出一行记)十张 受菩提心戒仪一卷(不空三藏译)四张 文殊问经字母品一卷(无人名)十一张 金刚顶瑜伽念诵四时礼忏供养仪要一卷(无人名七张策子) 内护摩观行法一卷(内有十字佛顶真言仪及菩提心赞无人名七张) 修六通观行次第一卷(内有辨才天女赞三纸无人名) 说梵字因犹一卷(无人名二纸策子是略不细明二三四五六合字) 次建道场加持地偈一纸(梵字策子如大日经) 请天龙偈一卷(策子) 第五陀罗尼观布字轮一纸(策子) 百字生轮一本(梵字在别) 菩提心记决一卷(说金刚杵义二纸策子) 理趣决一卷(三纸策子) 略释观自在菩萨大悲真言九种相貌一纸(策子) 金刚感应诀一卷(七纸) 金刚顶关[瑙-囟+貝]要妙印一卷(二纸策子) 摄真实经成就三身要略一卷(三纸策子) 金刚顶经中略出五辛一卷(不空三藏出翻二纸策子) 释大乐金刚萨埵五秘密口诀一卷(金刚三藏释一纸) 普贤菩萨十七尊略释一纸(不空三藏释策子已上二文在随求印) 贤圣斋启一卷 宝道斋启一卷 观音菩萨却粒方法一卷(一纸策子) 大广智三藏遗言书一卷 三藏和尚等并杂碑文等(二十余文) 授八戒文一卷(俗讲法师文) 梵汉两字一卷(字及一千余义净三藏述)十张 梵汉两语对注集一卷(中天竺摩竭提国菩提树下金刚座寺苾刍瞿那畔舍沙集)九张 五时七候练气法一卷(二纸长策子) 服内气决一卷 降诞日内道场论衡一卷

右真言经并仪轨及杂法门等。或虽他处先来是即东寺未到。因兹随分缮写勤力担请。苟思国家增福。寺院开道。伏以詶先师传教之恩。后生学法之备。巡礼请益意空哉 金轮佛顶母祯子一张(一副) 孔雀佛母祯子一副 千臂军荼吒利祯子一副 爱染明王祯子一副 尼蓝婆祯子一副 大摧碎明王祯子三副 大元帅祯子三副(于东京圣善寺得之多时彩色不分明) 毒女祯子一副 毗沙门祯子一副 泗洲和尚像一副 肝胎和尚像一副 一行和尚像一副(同苗一纸平生彩面样) 青龙寺全阿阇梨影二副 金刚界大曼荼罗苗子一张(天竺和尚所图作者五副) 胎藏坛面苗子一张(着梵汉两字尊号于东京无畏三藏院得之多年已破三副) 金刚界坛面月轮像等(员具足于长安城慈恩寺造玄和尚付属也) 金刚王苗子一张(玄和尚造之三副) 佛眼曼荼罗苗子一本 胎藏羯磨会苗子一本 炽盛佛顶曼荼罗苗子一张(三副) 宝藏天女苗子一本 大随求曼荼罗尊样一卷 罗刹斯明王像样一本 降三世会像样一本 五忿怒从神样一本 四种金刚杵样一本 苏悉地仪轨契印一卷

右祯苗子等阿阇梨所付属或有此间未将来为道心者请求也 五钴铃三口(二口小) 三钴铃二口(一口小) 五钴杵一口(中有舍利) 独钴杵二口 三钴杵三口(一口小此中有不空三藏平生执持杵中入佛舍利) 羯磨杵四口 商伽一口 菩提子念珠一贯(唐云生生檀子) 金刚子念珠一贯 佛舍利七十粒

右道具及舍利等是持念者之备也。修行悉地无不依此成就也 都利聿斯经一部五卷 七曜禳灾决一卷 七跃二十八宿历一卷 七曜历日一卷 六王名例立成歌一部二卷 明镜连殊一部十卷 秘录药方一部六卷(两策子) 削繁加要书仪一卷(元和年中者) 西川印子唐韵一部五卷 同印子玉篇一部三十卷

右杂书等。虽非法门世者所要也。大唐咸通六年从六月迄于十月。于长安城右街西明寺日本留学僧圆载法师院求写杂法门等目录具如右也。日本贞观七年十一月十二日却来左京东寺重勘定。入唐请益僧大法师位(为后记之)


续大唐内典录赞

    No. 2150

    续大唐内典录赞序

夫以大圣者体辩而长幽寂普沾动植同熟气而登焉幽蔽而不光能异变而不养不谓亲相归于在相有道或藏嵯峨住于岩演登般若双林虚空有六十万亿百千说涅槃会菩萨乐众生者于时广大尽城于在此国着于秦汉俄临之会初存使贤僧白象驱连立域于帝京中道场念心乃翻圣迹石舍安然降曾多述仍广度群萌难以尽算至于华香而设集大众之流二十七译杂增阿含等经凡为二十八译良是前王后帝译出民人之辈各变于斯新别前翻不译相似不同者多或有是非交横不失得部帙深大卷多言广切转者微薄成不登于崇诵力劳不尽有新不终实此之行实则鼓手腹心在也意净云何齐身结誓敬登一经见得之教笔纸净院语将初首以其大歌足沉吟众会住院名僧尽宣律师执杖寻庠修行游忆法师之意性若物不下茂爱识多解学集古今多能多才集句说演经等烦须读广亿言一纸一顾颜容似华不饮两端爱德三衣无著净染弃时俗如弃洟不绝为怀轻绵帛如客尘未能留惜而所妙哉两臂不偷卷圣图笔不停操律建迹于总持寺之院东西修房寔所留意画像序赞一体不隐集远无余定秀每人前后相继于贤难方卓异绝群是法师之旷度耳者也

    续大唐内典录一卷并序(麟德元年于西明寺起首移总持寺释氏撰毕)

若正于法名宝崇诚或有由贤是通俗法津之真海圣之高广以历于方如尊卑在日月明存道隆之美岂得不以凶我倒之筌蹄须证贫生之珍位者也自仙苑告就名水净济演字群品手说尘蒙随机候而说谋由住性欲而见声教网罗一绝统括大千受其道者也 续代众经传译尽随近录第一部卷第一(续代翻出经及人述作无非通法并入经收故随经出) 续代译经本单重人代见亡录第二部卷七(谓前后异出人代不同又乱道俗波迸今总计会故有重单缘叙莫知致传失) 续代众经总撮入藏录第三部(谓经部繁多或要备列从帙入藏以类相从故分大小) 续代众经举要诵说录第四(谓寻在要博繁文辞义不非日时随部摄简而未自余) 续代众经有目或有阙本录第五(谓统检群录校其定本无随方别出未能别显目防之) 续代道俗述作注解录第六(谓注述先圣之言用通未悟前后已别题续录若寻异解) 续代诸经支流陈化录第七(谓别生经不译入此续译广本且接初心一切并颂不可轻也) 续代历出疑伪经论录第八(谓正法深远凡愚未达随俗下化有勃真经所以续此录也) 续代众经录目终始序第九(谓经录不尽所续此录也) 续代众经应感兴敬录第十(谓经东夏应感征祥而有蒙祐增信故所以续此录)

    续大唐内典录续代众经传译所从录第一之初

自教流东夏代涉帝朝。必假时君弘传声略。然后玄素依缮方开基构。明后重其义方。情在监护。闇君顺其伦轨。相从而已。故始自后汉爰洎惟唐。世变浇淳宗猷莫二。皆钦承至训。为灭结之元标。体解玄图。镜死生之本据。故能传度梵网代代滋彰。斯即法施奔流时时不绝。然则西番五竺祖尚天言。东夏九州聿遵鸟迹。故天书天语。海县之所绝思。八体六文。大夏由来罕觌。致令昔闻重译方见于斯。然夫国史之与礼经。质文互举。佛言之与俗典。词理天分。何以知耶。佛之布教说道为先。开蒙解朴决疑去滞。不在文华无存卷轴。意在启情理之昏明。达神思之机敏。斯其致也。谛听谛听。善思念之。吾当为汝分别解说。斯圣言也。善哉善哉。愿乐欲闻。唯愿世尊分别解说。斯受法也。言重意得不虑烦拏。但论正语莫叙文对。斯本经也。译从方俗。随俗所传多陷浮讹。所失多矣。所以道安著论五失易从。彦琮属词八倒难及。斯诚证也。诸余俗习不足涉言。今录彼帝世翻译贤明。并显时君信毁偏竞。以为初录。且夫汉晋隋唐之运。天下大同。岁朔所临法门一统。魏宋齐梁等朝。地分圮裂。华夷参政翻传并出。至于广部传俗绝后超前。即见敷扬联辉惟远。今则随其时代即而编之。仍述道俗所撰附之于后。庶将来同睹其若面焉

都合一十八代续出众经总有二千一百八十一部(六千七百二十三卷续译经三百六部) 后汉朝传译道俗一十二人所出经律等四百五十六部(四百一十五卷续译经一百二十五部新译一百五十二卷) 前魏朝传译僧八人续译经律等一十一部(二十七卷) 南吴孙氏传译道俗十一人续出经传等一百二十二部(一百七十五卷续译经一百五部二百七十卷) 西晋朝记译经传道俗九人续译经戒律等三百五十部(七百一十五卷续译经一十部一十五卷) 前秦符氏译律传僧八人续经传录等五十部(三百二十卷) 秦乞伏氏传译僧二人所出经二十部(二十七卷续译经八部一十五卷) 后张氏传译僧九人所出经律二百部(九百五十卷) 南凉汉孟氏传译道俗十一人出经传五十二部(二百七十卷续译经五部一十八卷) 宋国朝传译道俗三十一人续出经传三百二十部(五百四十卷) 前齐朝传译道俗三十人所出经律传六十部(四百二十卷) 梁朝传译道俗二十五人所译经律传等八十七部(九百二卷) 后魏元氏传译道俗一十四人所出经律传七十九部(三百六十八卷) 后齐高氏传译道俗三人所译经论九部(四十八卷) 后周宇文氏传译道俗二十人所译经论天文等二十五部(二百卷) 陈朝传译道俗五人所译经论传疏等六十部(二百七十卷) 隋朝传译道俗等三十一人译出经论等一百七十部(七百卷) 皇朝传译僧等一十八人同译经论等一百二十部(一千七百二十一卷)

自教被神州。时移九代。朝分真伪土杂华夷。所以五凉四燕三秦二赵夏蜀之居偏隘。晋宋之据江阴。经部翻传随方而出。上列兼正之国。取其传译所由。自余不言。以无通法故也。庶后之览者。知其致焉

    续大唐内典录 后汉沙门迦叶摩滕(一部一卷经) 沙门竺法兰(四部一十八卷) 沙门安清字世高(一百七十八部一百九十七卷) 沙门支娄迦谶(二十一部六十三卷) 优婆塞都尉安玄(二部三卷经) 沙门竺佛朔(二部三卷经) 沙门支曜(一部十三卷经) 沙门康巨(一部一卷经) 清信士严佛调(七部九卷经) 沙门康孟详(六部九卷) 沙门释昙果(一部二卷经) 沙门竺大力(一部二卷经) 诸失译经一百二十五部一百四十八卷杂于经咒 四十二章经一卷

右一经。后汉明帝世。中天竺国婆罗门沙门迦叶摩滕所译。或云竺摄摩滕。群录互存。未详孰是。先来不译。故备叙之。以永平十年。随汉使蔡愔东返至雒邑。于白马寺翻译此经。依录而编。即是汉地之经祖也。旧录云。其经本是天竺经抄。元出大部撮引要者。似孝经十八章也。道安录无。出在旧录。及士行汉录僧祐出三藏集记又载。但大法初传人少归信。使摩滕蕴其深解不复多翻。后卒雒阳。载其委曲。备朱士行录。及高僧传诸杂录等。宝唱录云。竺法兰所出者。此或据其同来时耳 佛本行杂经五卷 十地断结经四卷(或八卷见朱士行录) 二百六十戒合异二卷(见别录) 法海藏经一卷(一本无藏字) 佛本生经一卷

右五部。合一十三卷。是中天竺国沙门竺法兰与迦叶摩滕同来。间行后至。在明帝世翻之。初共滕出四十二章。滕卒。兰自译讫。昔汉武穿昆明池底得灰墨。问东方朔。朔云。非臣所知。可问西域胡人。法蔺既至。追以问之。兰云。此乃劫烧之遗灰也。朔言有征。信者甚众。又秦景使还于月支国。得优填王栴檀像师第四画像样。来至雒阳。帝敕图之。于西阳城门及显节陵上供养。自尔丹素流演于今。又以佛法初至异道乖竞。遂叙时事着汉法本内传五卷。未详作者。今见在焉 修行道地经六卷(出支敏度录制序及宝唱录别录一云顺道行经) 大僧威仪经四卷(见别录新附异出不同祐录安译分两部二卷此别录合者是) 法句经四卷(与威仪同见别录分二部) 禅行三十七品经一卷(见宝唱录) 十报法经二卷(祐录云一云多增道章经旧录云出长阿含) 阴持入经二卷(别录云道安注解见朱士行汉录及祐录) 大安般守意经二卷(道安云小安般见士行僧祐李廓录) 大安般经一卷(道安注见僧祐录) 杂四十四篇经二卷(或云四十四篇既不显名未知何经道安云出增一祐录) 大道地经二卷(初出道安注是修行经抄无中国略本或无大字出长阿含见祐录) 道意发行经二卷(长含或一卷见道安及祐录) 禅经二卷(初出见别录) 无量寿经二卷(初出见别录沙门昙鸾著论注解) 百六十品经一卷(旧录云增一阿含百六十章经见祐录) 大十二门经一卷(别录云二卷出长阿含道安注见唱祐二录) 小十二门经一卷(出长含见唱祐二录) 七法经一卷(旧录云阿毗昙七法行经出长含或直云七法行见祐录) 十四意经一卷(旧录云菩萨十四意经见祐录) 阿毗昙九十八结经一卷(见祐录) 明度五十校计经二卷(见祐录) 难提迦罗越经一卷(见祐录) 独富长者经一卷(一云独富长者财物无付经一云无子付物经出杂含四十六卷) 长者[乏-之+(犮-乂+又)]恼二处经(一云长者懊恼二处经一云二处恼经以下并单卷) 由起长者悔过经(一云申越长者悔过供佛经由起申越未详何者) 佛为那拘说根熟经(一云为那拘罗长者说根熟经) 长者兄弟诣佛经(一云长者利师达多兄弟二人往佛所经出中含) 佛神力救长者子经 阿那邠邸化七子经(出增一阿含) 十支居士八城人经(出中阿含第六十) 无畏离车白阿难经(出杂阿含二十一卷) 受咒愿经(一云最胜长者受咒愿经) 长者子制经(一名制经) 郁迦居士见佛闻法醒悟经(一云修伽陀居士佛为说法得醒悟经出杂阿含经) 得非常观经(一加长者夜输字) 舍头谏经(初出见旧录一云舍头谏太子明二十八宿经一云太子明星二十八宿经一云虎耳经) 出家因缘经(一加佛说字但云出家缘经) 佛度旃陀罗儿出家经 纯陀沙弥经(或作沙门字出杂阿含二十四卷) 外道出家经 精勤四念处经(出杂含二十九卷) 父母恩难报经(一云难报经出中含) 禅思满足经(出阿含) 数息事经 禅法经 禅秘要经(出禅要秘治病经或无秘字) 世间言美色经(出杂含二十四卷) 一切行不恒安住经(出杂含三十四卷) 人受身入阴经(出修行道地经初卷) 多倒见众生经(一无多字出出曜经第十六卷) 人身四百四病经(出修行道地经初卷) 人病医不能治经(出修行地经) 分别善恶所起经 斫毒树复生经(出出曜经) 禅定方便次第法经 阿练若习禅法经(出菩萨禅法第一) 四百三昧名经 自誓三昧经(内题云独证品第四出比丘净行中初出与护师出者小异) 琉璃王经(初出出增一) 骂意经 佛为频头婆罗门说像类经(出杂含十一卷) 婆罗门问佛布施得福经 佛为调马聚落主说法经(出杂含三十二卷) 婆罗门行经(出中含三十九卷) 豆遮婆罗门论义出家经(出杂含) 佛为事火婆罗门说法悟道经(出杂含) 婆罗门虚伪经(出杂含三十卷) 佛化大兴婆罗门出家经(出杂含一作火字) 佛为阿支罗迦叶说自他作苦经 婆罗门子命终爱念不离经(出增一含) 四吒婆罗门出家得道经(出杂含) 佛为憍慢婆罗门说偈经 婆罗门服白经(出杂含) 婆罗门问佛将来有几佛经(出杂含) 婆罗门避死经(出增一) 佛为婆罗门说耕田经(出杂含) 七老婆罗门请为弟子经 婆罗门通达论经(出杂含) 佛覆裸形子经(出生经) 婆罗门解知众术经(出杂含) 佛为婆罗门说四法经(出杂含) 佛为年少婆罗门说善不善经 如幻三昧经(或二卷) 安般经 内藏经(元嘉二年十月第二译一名内藏百品一名百宝见朱士行汉录) 五门禅要用法经(初出) 水喻经(出增含) 浮木譬喻经 鳖喻经(出六度集) 提婆达生身入地狱经(出出曜经) 摩那只女人诽谤佛生身入地狱经 尸迦罗越六向拜经(一名大六向拜经与法护出小异) 人本欲生经(出长含道安注见祐录) 鬼问目连经 地狱罪人众苦经 目连见众生身毛如箭经(出杂含) 摩诃衍精进度中罪报品经 尊者薄拘罗经(出中含) 阿难问事佛吉凶经(一云阿难问事经一云事佛吉凶经) 迦旃延无常经(出生经) 当来变灭经 坚心正意经 分明罪福经 多增道章经 金色女人经 前世争女经 承事胜己经 悔过法经 舍利弗悔过经 太子梦经 小般泥洹经 慈仁不杀经 阿难同学经 商人脱贼难经 过去弹琴人经 世间强盗布施经 商人子作佛事经 咒贼经 卒逢贼结衣带咒经 梵天诣婆罗讲堂经 五阴成败经 八光经 五斗战经 五法经(见僧祐录) 五行经 三毒经 良时难遇经 求离牢狱经 莲华女人经 孤母丧一子经 昔有二人相爱敬经 住阴持入经 镜面王经 子命过经 叹宝女经(一名舍利弗叹宝女经说不思议经) 大迦叶遇尼揵子经 正斋经 阿那律思惟目连神力经 舍利弗问宝女经 月灯三昧经 阿难惑经 佛印三昧经 迦叶诘阿难经(一云迦叶责阿难双度罗汉喻经初出) 大乘方等要慧经 空净天感应三昧经 情离有罪经 药王药上菩萨观经 义决律一卷(一云义决律法行或云经者道安云出阿含见祐录) 四谛经(与孟详出小异道安云出长阿含经已前见祐录三十四部四十卷余杂出附见) 宝积三昧文殊问法身经 法受尘经 禅行法想经 阿含正行经 犍陀国王经 佛说处处经 十八泥犁经 罪业报应教化地狱经 犯戒罪报轻重经 闻成十二因缘经 本相倚致经 普法义经 摩邓女经 漏分布经 是法非法经 闻成十二因缘经一卷

右出别录与世高译小异 堕落优婆塞经二卷 小道地经一卷 阿那律八念经二卷 大摩耶经一卷 马有三相经二卷

右一十一部西域沙门支曜以灵帝世于雒阳译 问地狱事经一卷

右一经一卷。中国沙门康巨。以灵帝中平四年。于雒阳译。并言直旨诣不加润饰 古维摩诘经二卷 濡首菩萨无上清净分卫经二卷 思意经二卷 慧上菩萨问大善权经二卷 内六波罗蜜经二卷 十慧经二卷 迦叶诘阿难经一卷

右出别录 梵网经二卷

右出别录 中本起经二卷

右出杂录 兴起行经二卷

右或名十缘。出吴录 四谛经一卷

右出见吴录 修行本起经二卷

右一经二卷出杂录 胡本经四卷

右出吴录 泥洹后千岁中变记经四卷

右出别录 合道神足经二卷

右一名极变经 诸经佛名二卷

右一名佛名经 旧譬喻经二卷

右或名譬喻经 观无量寿经一卷

右出单经 龙种尊国变化经三卷

右出别录 佛见牧牛煮道经一卷 三千佛名经 五十三佛名经 南方佛名经(一名治城寺经) 灭罪得福经 观世音所说行法经 弥勒为女身经 寂调意所问经 萨陀波仑菩萨求深般若图纪经 菩萨生地经 初发意菩萨常昼夜六时行道经 一切流摄守因缘经 七处三观经 九横经出杂含经 八正道经 五阴譬喻经 转法轮经 思惟要略经 请宾头卢法 阿含口解十二因缘经 阿毗昙五法行经 大集经二十七卷 道行般若波罗蜜经十卷(初出名摩诃般若波罗蜜经或八卷一名波罗蜜般若道行品经出支敏度及祐录) 首楞严经二卷

右后汉中平三年二月八日初出。见士行祐二录。吴录云三卷 无量清净经二卷

右吴录与帛延出者异本。一云无量清净平等觉经 阿閦佛国经二卷

右一名阿閦佛刹菩萨学成经。一名阿閦佛经一卷 孛本经二卷

右出僧祐录 般舟三昧经二卷

右光和二年初出。见聂道真及吴祐等三录。旧云大般舟三昧经 屯真陀罗所问经二卷

右初出。旧录云。屯真陀罗尼王经 阿阇世王经二卷

右初出。道安云。出长安经 佛遗日摩尼宝经一卷

右出方等部经。一名摩诃衍经 大宝积经二卷

右寻此经。与前略同。以光和二年初出。道安云。摩尼宝经。或二卷。见旧录及士行汉录 文殊师利问署经二卷

右一名问署经。道安云。出方等部。见吴录 内藏百宝经十卷

右内藏百宝经第一出。与世高译少异。道安云。出方等 胡般泥洹经八卷

右初出。或六卷。出汉录 阿阇世王问五逆经二卷

又直云阿阇世王经 大方便报恩经七卷

右见吴录 光明三昧经一卷

右安录无。见吴录及三藏记 禅经二卷

右见别录 杂譬喻经二卷

右凡十事。祐云失译。今总见别录。故载之 阿育王太子坏目因缘经七卷

右佛灭后一百三十年。育王方出。故非佛出 兜沙经二卷

右在别录 法镜经二卷

右或一卷。唐续僧会 阿含口解十二因缘经

右出断十二因缘中 般舟三昧经二卷

右录云。大般舟三昧经一卷。第二出。见高僧传 道行经二卷

右嘉平元年译。出续大唐内典录。道安云。是般若抄 小本起经二卷

右修行本起经云宿行近来别录在高僧传 成具光明定意经四卷

右僧祐录云 马有八态譬人经一卷

右八弊经。出僧祐录 赖吒和罗经一卷

右初出。道安云。出方等部 首至问佛十四事经二卷

右出高僧传

右中本起经。亦是沙门昙果。于迦维罗卫国得此梵本。于雒阳以建安十二年翻。孟详度语。见始兴录及长房录。余以详公所译与前无异。故两别来由耳

续大唐内典录一卷


御请来目录

    No. 2161

御请来目录

    上新请来经等目录表

入唐学法沙门空海言。空海以去延历二十三年。衔命留学之末。问津万里之外。其年腊月得到长安。二十四年二月十日。准敕配住西明寺。爰则周游诸寺。访择师依。幸遇青龙寺灌顶阿阇梨法号惠果和尚。以为师主。其大德则大兴善寺大广智不空三藏之付法弟子也。弋钩经律该通密藏。法之纲纪。国之所师。大师尚佛法之流布。叹生民之可拔。授我以发菩提心戒。许我以入灌顶道场。沐受明灌顶再三焉。受阿阇梨位一度也。肘行膝步学未学。稽首接足闻不闻。幸赖国家之大造大师之慈悲。学两部之大法。习诸尊之瑜伽。斯法也则诸佛之肝心。成佛之径路。于国城墎于人膏瘦。是故薄命不闻名。重垢不能入。印度则输婆三藏脱[跳-兆+麗]负扆振旦则玄宗皇帝景仰忘味。从尔已还。一人三公接武耽玩。四众万民稽首鼓箧。密藏之宗自兹称帝。半珠显教靡旗面缚。夫以。凤凰于飞必窥尧舜。佛法行藏逐时卷舒。今则一百余部金刚乘教。两部大曼荼罗海会请来见到。虽云波涛湲漠风雨漂舶。越彼鲸海平达圣境。是则圣力之所能也。伏惟皇帝陛下至德如天。佛日高转。人之父佛之化。悲苍生而濡足。钟佛嘱而垂衣。以陛下新御旋玑。新译之经自远新戾。以陛下慈育海内。海会之像过海而来也。恰似符契。非圣谁测矣。空海虽阙期之罪死而有余。窃喜难得之法生而请来。不任一惧一喜之至。谨附判官正六位上行大宰大监高阶真人远成。奉表以闻。并请来新译经等目录一卷。且以奉进轻黩威严。伏增战越。沙门空海诚恐诚惶谨言

大同元年十月二十二日

入唐学法沙门空海上表

入唐学法沙门空海大同元年请来经律论疏章传记。并佛菩萨金刚天等像。三昧耶曼陀罗。法曼陀罗。传法阿阇梨等影及道具。并阿阇梨付嘱物等目录都合六种。就中

新译等经都一百四十二部二百四十七卷

梵字真言赞等都四十二部四十四卷

论疏章等都三十二部一百七十卷

已上三种总二百一十六部四百六十一卷

佛菩萨金刚天等像。法曼陀罗。三昧耶曼陀罗。并传法阿阇梨等影共一十铺

道具九种

阿阇梨付嘱物一十三种

    新译经 金刚顶瑜伽真实大教王经三卷(三御四十二纸) 金刚顶瑜伽般若理趣经一卷(八纸) 观自在菩萨授记经一卷(一御十二纸) 瑜伽念珠经一卷(二纸) 奇特佛顶经三卷(六十八纸) 观自在菩萨最胜明王心经一卷(一御十二纸) 金刚顶瑜伽文殊师利菩萨经一卷(二纸) 阿唎多罗阿噜力经一卷(十一纸) 普贤行愿赞一卷(五纸) 地藏菩萨问法身赞一卷(五纸) 出生无边门经一卷(十纸) 大吉祥天女经一卷(七纸) 底哩三昧耶经一卷(十四纸) 十一面观自在菩萨经三卷(廿四纸) 吉祥天女十二名号经一卷(二纸) 金刚顶瑜伽十八会指归一卷(九纸) 金刚顶瑜伽三十七尊分别圣位法门一卷(一御十三纸) 菩卷场所说一字顶轮王经五卷(七十八纸) 宝箧经一卷(六纸) 金刚寿命陀罗尼经一卷(三纸) 大孔雀明王经三卷(五十纸) 大云轮请雨经二卷(二十御廿四纸) 雨宝陀罗尼经一卷(五纸) 蘘麌梨童女经一卷(四纸) 稻[卄/幹]喻经一卷(八纸) 大宝广博楼阁经三卷(四十五纸) 菩提场庄严经一卷(二十御廿二纸) 能净一切眼疾病陀罗尼经一卷(二纸) 施焰口饿鬼陀罗尼经一卷(四纸) 三十五佛名经一卷(二纸) 八大菩萨曼荼罗经一卷(三纸) 叶衣观自在菩萨陀罗尼经一卷(八纸) 诃利帝母经一卷(三纸) 毗沙门天王经一卷(五纸半) 观自在菩萨说普贤陀罗尼经一卷(七纸) 文殊问字母品一卷(三纸) 金刚顶莲华部心念诵法一卷(二十御廿三纸) 金刚顶瑜伽千手千眼观自在念诵法一卷(十八纸) 无量寿如来念诵仪轨一卷(十二纸) 阿閦如来念诵法一卷(二十纸) 佛顶尊胜念诵法一卷(八纸) 金刚顶胜初瑜伽普贤菩萨念诵法一卷(六纸) 金刚王菩萨念诵法一卷(十二纸) 普贤金刚萨埵念诵法一卷(十二纸) 金刚顶瑜伽五秘密修行仪轨一卷(十二纸) 金刚寿命念诵法一卷(三纸) 一字顶轮王瑜伽经一卷(十二纸) 一字佛顶轮王念诵仪轨一卷(十二纸) 如意轮念诵法一卷(八纸) 大虚空藏菩萨念诵法一卷(五纸) 瑜伽莲华部念诵法一卷(七纸) 圣观自在菩萨心真言观行仪轨一卷(六纸) 甘露军吒利喻伽念诵法一卷(十八纸) 华严入法界品四十二字观门一卷(六纸) 文殊赞法身礼一卷(三纸) 受菩提心戒仪一卷(三纸) 金刚顶瑜伽三十七尊礼一卷(四纸) 般若理趣释一卷(三十二纸) 大漫荼罗十七尊释一卷(三纸) 金刚顶瑜伽护摩仪轨一卷(八纸) 都部陀罗尼目一卷(四纸) 大乘缘生轮一卷(十纸) 大虚空藏菩萨所问经八卷(一百七纸) 仁王经二卷(三十五纸) 密严经三卷(五十一纸) 仁王念诵仪轨一卷(十九纸) 大圣文殊师利菩萨佛刹功德庄严经三卷(五十一纸) 成就妙法莲华经王瑜伽观智仪轨一卷(廿五纸) 金刚顶胜初瑜伽经中略出大乐金刚萨埵念诵仪轨一卷(十一纸) 大乐金刚萨埵修行成就仪轨一卷(十五纸) 大药叉女欢喜母并爱子成就法一卷(九纸) 大佛顶如来放光悉怛他钵陀罗陀罗尼一卷 普遍光明大随求陀罗尼经一卷(三十二纸) 金刚顶超胜三界经说文殊五字真言胜相一卷(三纸) 五字陀罗尼颂一卷(八纸) 圣阎曼德迦威怒王立成大神验念诵法一卷(五纸) 文殊师利菩萨根本大教王金翅鸟王品一卷(三纸) 不空罥索毗卢遮那佛大灌顶光明真言一卷(二纸) 圣迦抳忿怒金刚童子菩萨成就仪轨经三卷(廿八纸) 大威怒乌刍湿摩仪轨一卷(十纸) 佛说摩利支天经一卷(四纸) 佛为优填王说王法政论经一卷(九纸) 佛说一髻尊陀罗尼经一卷(十四纸) 速疾立验摩醯首罗天说迦楼罗阿尾奢法一卷(四纸) 大日经略摄念诵随行法一卷(二纸) 大毗卢遮那成佛神变加持略示七支念诵随行法一卷(三纸) 木患经一卷(一纸) 金刚顶经瑜伽文殊师利菩萨仪轨供养法品一卷(十四纸) 曼殊室唎童子菩萨五字瑜伽法一卷(二纸)金刚顶降三世大仪轨一卷(四纸) 文殊师利菩萨及诸仙所说吉凶时日善恶宿曜经二卷(四十纸) 金刚顶经观自在王如来修行法一卷(六纸) 金刚顶瑜伽中发阿耨多罗三藐三菩提心论一卷(七纸) 修习般若波罗蜜多菩萨观行念诵仪轨一卷(七纸) 瑜伽金刚顶经释字母品一卷(二纸)仁王般若陀罗尼释一卷(七纸) 观自在大悲成就瑜伽莲华部念诵法门一卷(十二纸) 佛说大孔雀明王画像坛场仪轨一卷(四纸) 金刚手光明灌顶经最胜摩印圣无动尊大威怒王念诵仪轨法品一卷(十一纸) 末利支提婆华鬘经一卷(一御十四纸) 大圣天欢喜双身毗那夜迦法一卷(三纸) 观自在菩萨如意轮瑜伽一卷(八纸) 金轮王佛顶略念诵法一卷(三纸) 金刚顶瑜伽降三世成就极深密门一卷(三纸) 金刚顶瑜伽他化自在天理趣会普贤修行念诵仪轨一卷(十三纸)

已下未载贞元目录 释迦牟尼佛成道在菩提树下降魔赞一卷 冰迦罗天经一卷 施诸饿鬼饮食仪轨一卷 梵天择地法一卷 佛说出生无边门陀罗尼仪轨一卷 转法轮菩萨法一卷 如意轮观门义注秘决一卷 菩提心义一卷 华严经入法界品顿证毗卢遮那字轮瑜伽仪轨一卷 金刚顶瑜伽毗卢遮那三摩地法一卷(十五纸) 金刚峰楼阁一切瑜伽瑜只经一卷 大日经供养仪式一卷 蕤呬经三卷

右一百一十八部一百五十卷大唐特进试鸿胪卿加开府仪同三司封肃国公赠司空谥大辩正大广智不空三藏和尚译

法海一味随机浅深。五乘分镳逐器顿渐。顿教之中有显有密。于密藏也或源或派。古之法匠泳派攀业。今之所传拔[木*五]竭源。何以故。昔金刚萨埵亲受遍照如来。数百岁后授龙猛菩萨。龙猛菩萨授龙智阿阇梨。龙智阿阇梨授金刚智阿阇梨。金刚智三藏大唐开元中始扣五部。虽云一人宗仰。不能广流。唯有我祖大广智阿阇梨。初受金刚智三藏。更诣南天竺龙智阿阇梨所。括囊十八会瑜伽。研穷胎藏等密藏。天宝中却归大唐。干时玄宗皇帝始受灌顶。屈尊师资。自降肃宗代宗相续受法。禁内则建神龙精舍。城中则普开灌顶坛。一人百寮临坛受灌顶。四众群生膝步学密藏。密藏之宗是日郁兴。灌顶之法自兹接轸。又夫显教则谈三大之远劫。密藏则期十六之大生。迟速胜劣犹如神通跛驴。仰善之客庶晓其趣矣。教之优劣法之滥觞。如金刚萨埵五秘密仪轨。及大辩正三藏表答等中广说。 新译华严经一部四十卷(六百一十二纸) 大乘理趣六波罗蜜经一部十卷(一百六十纸) 守护国界主陀罗尼经一部十卷 造塔延命功德经一卷

右四部六十一卷般若三藏译 十力经一卷

右一部勿堤犀鱼三藏译 回向轮经一卷 十地经九卷

右二部十卷尸罗达摩三藏译 大威力乌枢瑟摩明王经二卷(三十五纸) 秽迹金刚说神通大满陀罗尼法术灵要门一卷(五纸)

右二部三卷无能胜三藏译

    旧译经 金刚顶毗卢遮那一百八尊法身契印一卷

右无畏三藏译 金刚顶瑜伽中略出念诵经一部四卷(八十一纸) 不动尊使者秘密法一卷

右二部五卷金刚智三藏译 佛心经二卷 不空罥索真言经二卷(第六卷第二十卷三十卷中阙本)

右二部三卷菩提留支三藏译 诸佛心陀罗尼经一卷 能灭众罪千转陀罗尼经一卷

右二部二卷玄奘三藏译 大方广菩萨藏经中文殊师利根本一字陀罗尼法一卷

右阿真儞耶三藏译 摩诃瞂室啰末那野提婆喝罗阇陀罗尼仪轨一卷

右般若轮三藏译 华严经心陀罗尼一卷

右实叉难陀三藏译 文殊灭淫欲我慢陀罗尼一卷 使咒法经一卷 毗那耶经一卷 金刚部元帅大将阿吒婆俱经三卷 伽驮金刚真言一卷

右二十四部九十七卷。或近译未传此间。或旧译名来实阙。古人所未传略在斯中

    梵字 梵字大毗卢舍那胎藏大仪轨二卷 梵字胎藏曼陀罗诸尊梵名一卷 梵字金刚顶莲花部大仪轨二卷 梵字毗卢遮那三摩地仪轨一卷 梵字普贤行愿赞一卷 梵字大佛顶真言一卷 梵字大随求真言一卷 梵字少随求真言一卷 梵字大宝楼阁经真言一卷 梵字金刚藏降三世赞王一卷 梵字千臂甘露军荼利真言一卷 梵字吉庆赞一卷 梵字无垢净光陀罗尼一卷 梵字菩提场庄严陀罗尼一卷 梵字宝部金刚赞一卷(就中如意轮赞大悲真言　维摩诘真言) 梵字妙法莲华经仪轨一卷 梵字不动尊仪轨一卷 梵字尊胜佛顶真言一卷 梵字七俱胝佛母赞一卷 梵字马头观音陀罗尼一卷 梵字千钵文殊一百八名赞一卷 梵字一切吉祥天女陀罗尼一卷 梵字不空罥索陀罗尼一卷 梵字千手千眼真言一卷 梵字阿弥陀佛真言一卷 梵字宝箧真言一卷 梵字十六大菩萨赞一卷 梵字十六大菩萨真言一卷 梵字大三昧耶真实一百八名赞一卷 梵字七俱胝仪轨一卷 梵字叶衣观音真言一卷 梵字大悲心真言一卷 梵字一字顶轮王仪轨一卷 梵字文殊五字真言仪轨一卷 梵字乌刍湿摩仪轨一卷 梵字胜初瑜伽仪轨一卷 梵字天龙八部赞一卷 梵字法身偈一卷 梵字十一面赞一卷 梵字金刚峰楼阁真言并一百八名赞一卷 梵字莲花部赞一卷 梵字悉昙章一卷

右四十二部四十四卷

释教者也本乎印度。西域东垂风范天隔。言语异楚夏之韵。文字非篆隶之体。是故待彼翻译乃酌清风。然犹真言幽邃字字义深。随音改义赊切易谬。粗得仿佛不得清切。不是梵字长短难别。存源之意其在兹乎

    论疏章等 华严经疏一部卅卷(澄观法师撰) 法华玄义一部十卷(天台智者撰) 法华文句疏二部二十卷(天台智者撰) 四教义一部十二卷(天台智者撰) 法华记一部十卷(天台湛然法师记) 法华赞一部四卷(清索法师述) 大毗卢遮那经疏一部二十卷(一行禅师撰) 虚空藏经疏一部四卷(潜真法师撰) 文殊师利经疏一部三卷(潜真法师撰) 仁王经疏一部三卷(良贲法师撰) 明四种具足人求善知识法一卷 金刚般若道俗记三卷 辩正理论一部八卷(法琳师撰) 三教不齐论一卷 辩凡圣因果界地章二卷(良贲法师撰) 金刚般若经疏一部三卷(道氤法师撰) 贞元新定释目录卅卷(圆照律师撰) 贞元新翻译经图记二卷(圆照律师撰) 佛顶尊胜陀罗尼传序一卷 华严十会一卷 大方广佛华严经品会名图一卷 华严会请贤圣文一卷 金师子章并缘起六相一卷 杜顺禅师会诸宗别见颂一卷 授五戒八戒文一卷 悉昙字记一卷 悉昙释一卷 无畏三藏禅要一卷 建立坛法一卷 金刚顶瑜伽秘密心地法门义诀一卷 大唐大兴善寺大辩正大广智三藏表答碑六卷

右三十二部一百七十卷

含理者也三爻。能敷者也十翼。若阙彖系龟文何益。况乃一乘理奥义与文乖。不假论疏。微言无功。虽有劳载车。冀裨乎圣典。

    佛像等 大毗卢遮那大悲胎藏大曼荼罗一铺(七幅一丈六尺) 大悲胎藏法曼荼罗一铺 大悲胎藏三昧耶略曼荼罗一铺(三幅) 金刚界九会曼荼罗一铺(七幅一丈六尺) 金刚界八十一尊大曼荼罗一铺(三幅) 金刚智阿阇梨影一铺(三幅) 善无畏三藏影一铺(三幅) 大广智阿阇梨影一铺(三幅) 青龙寺惠果阿阇梨影一卷(三幅亲付法阿阇梨耶) 一行禅师影一铺(三幅)

右佛菩萨金刚诸天等像并传法阿阇梨等影十铺

法本无言。非言不显。真如绝色。待色乃悟。虽迷月指。提撕无极。不贵惊目之奇观。诚乃镇国利人之宝也。加以密藏深玄。翰墨难载。更假图画开示不悟。种种威仪种种印契。出自大悲一睹成佛。经疏秘略载之图像。密藏之要实系乎兹。传法受法弃此而谁矣。海会根源斯乃当之也

    道具 五宝五钴金刚杵一口 五宝五钴铃一口 五宝三昧耶杵一口 五宝独钴金刚一口 五宝羯磨金刚四口 五宝轮一口

已上各着佛舍利 五宝金刚橛四口 金铜盘子一口 金花银阏伽盏四口

右九种一十八事

智之无边号佛陀。觉之无上名调御。智无边故无所不知。觉无上故方便难测。故能种种法门摄化长夜。所谓金刚等者并皆佛之智法之门。受持顶戴福利无极。外摧灭魔军内以调伏烦恼。观智之端自兹而起。疑南之子不可不知

    阿阇梨付嘱物 佛舍利八十粒(就中金色舍利一粒) 刻白檀佛菩萨金刚等像一龛 白绁大曼荼罗尊四百四十七尊 白绁金刚界三昧耶曼荼罗尊一百二十尊 五宝三昧耶金刚一口 金铜钵子一具二口 [豕-?]床子一口 白螺贝一口

右八种物等。本是金刚智阿阇梨从南天竺国持来。转付大广智阿阇梨。广智三藏又转与青龙阿阇梨。青龙和尚又转赐空海斯乃传法之印信万生之归依者也 健陀縠子袈裟一领 碧琉璃供养鋺二口 虎珀供养鋺一口 白琉璃供养碗一口 绀琉璃箸一具

右五种。亦是青龙阿阇梨之所付也。空海去延历二十三年季夏之月。随入唐大使藤原朝臣。同上第一船发赴咸阳。其年八月到福州着岸。十二月下旬到长安城。宣阳坊宫宅安置。二十四年仲春十一日。大使等旋轫本朝。唯空海孑然准敕留住西明寺永忠和尚故院。于是历城中访名德。偶然奉遇青龙寺东塔院和尚法讳惠果阿阇梨。其大德则大兴善寺大广智三藏之付法弟子也。德惟时尊道则帝师。三朝尊之受灌顶。四众仰之学密藏。空海与西明寺志明谈胜法师等五六人。同往见和尚。和向乍见含笑。喜欢告曰。我先知汝来。相待久矣。今日相见大好大好。报命欲竭。无人付法。必须速辨香花入灌顶。速辨香花入灌顶坛。即归本院营辨供具。六月上旬入学法灌顶坛。是日临大悲胎藏大曼陀罗。依法抛花。偶然着中台毗卢遮那如来身上。阿阇梨赞曰。不可思议不可思议。再三赞叹。即沐五部灌顶。受三密加持。从此以后。受胎藏之梵字仪轨。学诸尊之瑜伽观智。七月上旬更临金刚界大曼荼罗。重受五部灌顶。亦抛花得毗卢遮那。和尚惊叹如前。八月上旬亦受传法阿阇梨位之灌顶。是日设五百僧斋普供四众。青龙大兴善寺供奉大德等。并临斋筵悉皆随喜。金刚顶瑜伽五部真言密契相续而受。梵字梵赞间以学之。和尚告曰。真言秘藏经疏隐密。不假图画不能相传。则唤供奉丹青李真等十余人。图绘胎藏金刚界等大曼陀罗等一十铺。佥集二十余经生。书写金刚顶等最上乘密藏经。又唤供奉铸博士杨忠信赵吴。新造道具一十五事。图像写经渐有次第。和尚告曰。吾昔髫龀之时。初见三藏。三藏一目之后。偏怜如子。入内归寺如影不离。窃告之曰。汝有密藏之器。努力努力。两部大法秘密印契因是学得矣。自余弟子若道若俗。或学一部大法。或得一尊一契。不得兼贯。欲报岳渎昊天罔极。如今此土缘尽不能久住。宜此两部大曼荼罗。一百余部金刚乘法。及三藏转付之物。并供养具等。请归本乡流转海内。才见汝来恐命不足。今则授法有在。经像功毕。早归乡国以奉国家。流布天下增苍生福。然则四海泰万人乐。是则报佛恩报师德。为国忠也。于家孝也。义明供奉此处而传。汝其行矣传之东国。努力努力。付法殷勤。遗诲亦毕。去年十二月望日。兰汤洗垢。结毗卢遮那法印。右胁而终。是夜于道场持念。和尚宛然立前告曰。我与汝久有契约。誓弘密藏。我生东国必为弟子。委曲之言更不烦述。阿阇梨付嘱受法之由大体如是 梵夹三口

右般若三藏告曰。吾生缘罽宾国也。少年入道经历五天。常誓传灯来游此间。今欲乘桴东海无缘志愿不遂。我所译新华严六波罗蜜经及斯梵夹将去供养。伏愿结缘彼国拔济元元。恐繁不一二

夫释教浩汗无际无涯。一言弊之唯在二利期常乐之果自利也。济苦空之因利他也。空愿常乐不得也。徒计拔苦亦难也。必当福智兼修定慧并行。乃能济他苦取自乐。修定多途有迟有速。玩一心利刀显教也。挥三密金刚密藏也。游心显教三僧祇眇焉。持身密藏十六生甚促。顿中之顿密藏当之也。是故无畏三藏舍王位而忘味。代宗皇帝屈北极而不厌。龙智和尚八百不老。崇惠禅师摧邪支倾。法之不思议岂过斯藏乎。慕觉之徒愿闻未闻。颂曰

  法无行藏　　随人去来　　似宝难得
  得则心开　　投身半偈　　岂论珍财
  孜孜书写　　其来悠哉　　愿此介福
  国泰人蕃　　一闻一见　　并悉脱烦

大同元年十月二十二日。入唐学法沙门空海

为酬四恩广德兴三宝妙道。写大师御笔。谨开印板矣

正安四年十一月二十日。高野山愚老沙门庆贤(八十二)


贞元新定释教目录

    No. 2157

贞元新定释教目录卷第一

        西京西明寺沙门圆照撰

谨按旧录云。夫目录之兴也。盖所以别真伪明是非。记人代之古今。摽卷部之多小。摭拾遗漏删夷骈赘。欲使正教合理金言有绪。提纲举要历然可观也。但以法门幽邃化网恢弘。前后翻传年移代谢。屡经散灭卷轴参差。复有异人时增伪妄。致令混杂难究踪由。是以先德儒贤制斯条录。今其存者殆六七家。然犹未极根源尚多疏阙。升以庸浅久事披寻。参练异同指陈臧否。成兹部帙。庶免乖违。幸诸哲人俯共详览。今观先贤所撰冠绝群英。伏从庚午以来增七十祀。三藏继踵于今四朝。圣上钦明翻译相次。一百余部经律特明。累降

鸿私许令修述。圆照等才智短浅思不延文。只奉

皇恩俯仰恭命。今所译者约以类分。随三藏文相次附入。自惟以索继组。以砾次金。疑则阙之。以俟来哲也

  稽首善逝牟尼尊　　无上丈夫调御士
  亦礼三乘净妙法　　五部秘密总持门
  并及八辈应真僧　　普贤妙德诸菩萨
  五眼三身咸照世　　至诚归命愿加威
  我撰经录护法城　　三宝垂慈幸冥祐
  唯愿法灯长夜照　　迷徒因此得慧明
  正法遐久住世间　　依学速登无上地

自后汉孝明皇帝永平十年岁次丁卯。至大唐圣神文武皇帝贞元十六年庚辰之岁。凡七百三十四载(内从开元十八年庚午至今庚辰加七十一岁也)中间传译缁素总一百八十七人。所出大小二乘三藏圣教。及贤圣集传并及失译。总二千四百四十七部(内新加一百三十九部矣)合七千三百九十九卷。其见行阙本并该前数(内新加三百四十二卷)

新定目录合三十卷。开为总别。总录分二。初奉承恩制。次总集群经。别录亦二。初分乘藏差殊。次明贤圣集传。总中分为一十九卷。别中分成一十一卷。就别分乘藏中更有七门。今先叙科条余。次编载

总录二文上

初特承恩旨录有三

右新译华严经一

三朝翻译经律论二

大佛名经一部等三。斯皆特降丝纶。许编目录。具列如左

二总集群经录

右从汉至唐所有翻述。具

帝王年代并译人本事所出教等。以人代先后为伦。不依三藏之次。兼叙目录新旧同异

别录二文下

初分乘藏差殊录

右别录之内典分为七。一有译有本。二有译无本。三文派别行。四删略繁重。五拾遗补阙。六疑惑再详。七伪邪乱正。就七门中。二乘区别。三藏殊科。具悉委曲。兼明部偶

二明贤圣集传录

右集传之内有二不同。一梵本翻译。谓集自西方流传东夏。三藏硕德翻译奉行。二此方撰述。谓此土高僧撰成传记。三宝三藏悉以甄明。神异感通戒定慧行。备如文列详而镜诸

    第一特承恩旨录有三者

    初华严经 崇福寺新译华严经四十卷

左右监门卫将军知内侍省事马承倩奏。臣得光宅寺写一切藏经院捡挍写经。僧智通状称捡藏经开元目录。上都华严寺沙门玄逸撰集释教目内未入藏经数

中书门下　牒。右街功德使　牒。奉　敕宣令所司附入目录牒。至准敕故牒

贞元十五年九月八日　牒中书侍郎平章事郑余庆

门下侍郎平章事崔损

捡挍右仆射平章事韦(使)

捡挍左仆射平章事刘(使)

右仆射平章事贾耽

捡挍司徒兼中书令浑(使)

捡挍大尉兼中书令王(使)

百九十一卷经

当街新译华严经等。及

三朝先于京城等处翻译。未入开元目录经。总二百三十二卷(又新编上十卷)四十卷新译华严经等准

敕见入目录。次一百九十一卷先翻译请准华严经例入目录。又新编上十卷。玄宗朝三藏无能胜等译大威力等经五卷。大威力乌枢瑟摩明王经三卷。秽迹金刚说神通大满陀罗尼法术灵要门一卷。秽迹金刚法禁百变法一卷

已上五卷并北天竺国三藏无能胜译 普遍智藏般若波罗蜜多心经一卷东天竺国三藏沙门法月译 金刚顶瑜伽修习毗卢遮那三么地法一卷 千手千眼观世音菩萨大身咒本一卷 千手千眼观自在菩萨广大圆满无碍大悲心陀罗尼咒本一卷 不动使者陀罗尼秘密法一卷 千臂千钵曼殊室利经十卷(保大中拾遗编上)

已上十四卷南天竺国三藏沙门金刚智译

肃宗代宗朝三藏大广智不空译 金刚大教王等经一百四十二卷 金刚顶瑜伽真实大教王经三卷 金刚顶瑜伽般若理趣经一卷 观自在菩萨授记经一卷 瑜伽念珠经一卷 奇特佛顶经三卷 观自在菩萨最胜明王心经二卷 金刚顶瑜伽文殊师利菩萨经二卷 阿唎多罗阿鲁力经一卷 普贤行愿赞一卷 地藏菩萨问法身赞一卷 出生无边门经一卷 大吉祥天女经一卷 底哩三昧耶经一卷 十一面观自在菩萨经三卷 吉祥天女十二名号经一卷 金刚顶瑜伽十八会指归一卷 金刚顶瑜伽三十七尊分别圣位法门一卷 菩提场所说一字顶轮王经五卷 宝箧经一卷 金刚寿命陀罗尼经一卷 大孔雀明王经三卷 大云请雨经二卷 雨宝陀罗尼经一卷 蘘麌利童女经一卷 稻[卄/幹]喻经一卷 大宝广博楼阁经三卷 菩提场庄严经一卷 除一切疾病陀罗尼经一卷 能净一切眼陀罗尼经一卷 施焰口饿鬼陀罗尼经一卷 三十五佛名经一卷 八大菩萨曼茶罗经一卷 叶衣观自在菩萨陀罗尼经一卷 诃利帝母经一卷 毗沙门天王经一卷 观自在菩萨说普贤陀罗尼经一卷 文殊问字母品经一卷 金刚顶莲华部心念诵法一卷 金刚顶瑜伽千手千眼观自在念诵法二卷 无量寿如来念诵仪轨一卷 阿閦如来念诵法一卷 佛顶尊胜念诵法一卷 金刚顶胜初瑜伽普贤菩萨念诵法一卷 金刚王菩萨秘密念诵法一卷 普贤金刚萨埵念诵法一卷 金刚顶瑜伽金刚萨埵五秘密修行念诵仪轨一卷 金刚寿命念诵法一卷 一字顶轮王瑜伽经一卷 一字佛顶轮王念诵仪轨一卷 仁王般若念诵法一卷 如意轮念诵法一卷 大虚空藏菩萨念诵法一卷 瑜伽莲华部念诵法一卷 圣观自在菩萨心真言观行仪轨一卷 观自在多罗瑜伽诵念法一卷 甘露军吒利瑜伽念诵法一卷 花严入法界四十二字观门一卷 文殊赞法身礼一卷 受菩提心戒仪一卷 金刚顶瑜伽三十七尊礼一卷 般若理趣释二卷 大曼荼罗十七尊释一卷 金刚顶瑜伽护摩仪一卷 都部陀罗尼目一卷 大乘缘生论一卷 七俱胝佛母陀罗尼经一卷 大虚空藏菩萨所问经八卷 仁王经二卷 密严经三卷 仁王念诵仪轨一卷 大圣文殊师利菩萨佛刹功德庄严经一部三卷 成就妙法莲华经王瑜伽观智仪轨一卷 金刚顶胜初瑜伽经中略出大乐金刚萨埵念诵仪轨一卷 大乐金刚萨埵修行成就仪轨一卷 大药叉女欢喜母并爱子成就法一卷 普遍光明大随求陀罗尼经二卷 金刚顶超胜三界经说文殊五字真言胜相一卷 五字陀罗尼颂一卷 圣阎曼德迦威怒王立成大神验念诵法一卷 文殊师利菩萨根本大教王金翅鸟王品一卷 不空罥索毗卢遮那佛灌顶光真言一卷 圣迦抳忿怒金刚童子菩萨成就仪轨经三卷 大威怒乌刍涩摩成就仪轨一卷 佛说摩利支天经一卷 金刚顶经一字顶轮王成佛仪轨一卷 佛为优填王说王法政论经一卷 大方广如来藏经一卷 佛说壹髻尊陀罗尼经一卷 速疾立验摩醯首罗天说迦娄罗阿尾奢法一卷 太日经略摄念诵随行法一卷 大毗卢遮那成佛神变加持经略示七支念诵随行法一卷 木患经一卷 金刚顶经瑜伽文殊师利菩萨仪轨供养法一卷 曼殊室唎童子菩萨五字瑜伽法一卷 金刚顶降三世大仪轨一卷 文殊师利菩萨及诸仙所说吉凶时日善恶宿曜经二卷 金刚顶经观自在王如来修法一卷 金刚顶瑜伽中发阿耨多罗三藐三菩提心论一卷 瑜伽金刚顶经释字母品一卷 修习般若波罗蜜菩萨观行念诵仪轨一卷 仁王般若陀罗尼释一卷 成就大悲观自在莲华部瑜伽念诵法门一卷 大孔雀明王画像坛场仪轨一卷 金刚手光明灌顶经一卷 末利支提婆花鬘经一卷 大圣天欢喜双身毗那夜迦法一卷 观自在菩萨如意轮瑜伽一卷 金轮王佛顶轮念诵法一卷 金刚顶瑜伽降三世成就极深密门一卷 金刚顶瑜伽他化自在天理趣会普贤修行念诵仪轨一卷(此一卷元进数中无欠者)

已上并三藏沙门大广智不空译

今朝罽宾国三藏般若等译大乘理趣新花严等经七十卷 守护国界主陀罗尼经十卷 本生心地观经八卷 大乘理趣六波罗蜜多经一部十卷 大花严长者问佛那罗延力经一卷 般若波罗蜜多心经一卷 新译花严经一部四十卷

已上六部共七十卷并般若三藏奉诏译 十力经一卷(已上一经龟兹国三藏勿提犀鱼唐言莲华精进于安西译) 回向轮经一卷 十地经九卷

已上二经共十卷。并于阗三藏尸罗达摩于北庭译。右句当右街功德所都句当右街诸寺观释道二教事。千福寺上座增灵邃进状。前件经谨具分析如前。其新译花严经状。准今年九月八日敕。入开元目录。其先翻译及安西所进经得翻译。临坛大德圆照等状上件经未入目录。伏缘是三朝翻译时乞　闻奏。请同新花严经例入开元目录。则天下诸寺依目传写皆入一切经藏。庶免失坠金言广敷。仍请改旧目为贞元新定释教目录。岂唯事超昔帝。抑亦道冠真宗。介福无穷上资皇祚

中书门下　牒。僧灵邃

牒。奉　敕宜依。牒至准敕故牒

贞元十五年十月二十三日牒

中书侍郎平章事郑余庆

门下侍郎平章事崔损

捡挍右仆射平章事韦使

捡挍左仆射平章事刘使

右仆射平章事贾耽

捡挍司徒兼中书令浑使

捡挍太尉兼中书令王使

敕右街功德使牒都句当大德灵邃三朝先翻译未入目录经一百七十三卷

牒奉进止。前件经宜令都句当大德灵邃与西明寺僧圆照。同取前件经。送光宅寺。令写入藏经者。准敕牒都句当大德灵邃者故牒

贞元十五年十月二十三日牒使右监门卫将军第五守亮

    三大佛名经寺 大佛名经一部十六卷(或十八卷) 法琳别传一部三卷 续开元释教录三卷

左右监门卫将军知内侍省事马(承倩)奏前件经目等未入藏目

中书门下　牒右街功德使

牒奉　敕宜令所司附入目录。牒至准敕故牒

贞元十五年十月二十三日牒

中书侍郎平章事郑余庆

门下侍郎平章事崔损

捡挍右仆射平章事韦使

捡挍左仆射平章事刘使

右仆射平章事贾耽

捡校司徒兼中书令浑使

捡校太尉兼中书令王使

第二总集群经录中分为一十九卷。起第一尽十九(此粗显纲条若一一具明在十九卷内)

第一卷(后汉明帝初译经至四不可得经为第一卷所谓汉魏二代缁素译人所出经戒羯磨等及新旧失译并附出译人别传)

第二卷(后汉之余从药王药上菩萨观经至曹魏末大般涅槃经二卷)

第三卷(吴晋二代缁素译人所出经戒等并新旧失译诸经同前附出译人别传初从吴孙氏至西晋代更出阿阇世王经二卷)

第四卷(西晋之余从弥勒成佛经至为西晋失源云)

第五卷(东晋符秦二代缁素译人所出律论等并新旧失译别传同前)

第六卷(姚秦西秦前凉北凉四代缁素译人所出经律论并新旧集失译经等)

第七卷(宋齐二代缁素译人所出经律论等并新集失译经等)

第八卷(宋朝之余从观世音菩萨受记至萧齐之末)

第九卷(梁元魏高齐三代缁素译人所出经律论等并新集失译经律集等)

第十卷(周陈隋三代缁素译人所出经律论及传集录等)

第十一卷(至十二十三十四十五十六十七卷初从大唐李氏都长安至频又固请乃蒙降许)

第十二卷(皇朝缁素译人所出经律论及傅录等从帝曰至佛陀波利竟)

第十三卷(从大方广佛华严经不思议佛境界分至三藏义净竟)

第十四卷(从大宝积经一百二十卷至幸诸来哲无贻诮焉)

第十五卷(从玄宗肃宗代宗三朝所译经至批不空三藏谢经序贺庆云表竟)

第十六卷(从六军使贺庆云表至不空三藏建塔立碑竟)

第十七卷(从今朝译大乘理趣六波罗蜜多经至安四北庭进十地等经竟乃至都数帙同一无欠少)

第十八卷(及第十九二卷叙古旧诸家目录部帙多小及详显异)

第十九卷(从大唐开元释教录至贞元新定释教目录毕)

别录二文下之中初别分乘藏录中分为一十一卷

起第二十尽第三十(此粗显纲条若一一具述在别录中十二卷内)

第二十卷(从别分藏下至宝星陀罗尼经)

第二十一卷(从华严部至七俱胝佛母陀罗尼经一卷竟)

第二十二卷(从观自在菩萨随心咒经至大乘论)

第二十三卷(从有译有本声闻三藏贤圣集传毕)

第二十四卷(从别录中有译无本录至大乘经律论毕)

第二十五卷(别录中有译无本录小乘阙本经正律论贤圣集传毕)

第二十六卷(别录中支派别行录别生经律论传等)

第二十七卷(删略繁重别生同本异经等删除目录补阙拾遗旧译大小经律论大周入藏中遗漏不上目录及新译大小乘经律论集传等新编入藏目录)

第二十八卷(疑惑再详目录伪妄乱真新编伪经及群经录中伪经并诸家集钞等目录并准敕除附正录)

第二十九卷(大乘经律论入藏目录兼出异名及用纸多少等)

第三十卷(小乘经律论贤圣集传入藏目录卷末兼出删除不入藏经等目录)

    二总集群经录上之一

后汉刘氏都洛阳

从明帝永平十年丁卯。至献帝延康元年庚子。凡十一帝一百五十四年。缁素一十二人。所出经律论并新旧集失译诸经。总二百九十二部三百九十五卷(于中九十七部一百三十一卷见在一百九十五部二百六十四卷阙本)以为后汉经录云于中直云帝者为直兼斥名者是伪。年代甲子依唐司隶甄鸾国子博士王道圭二家年历参定

后汉沙门迦叶摩腾一部一卷经

沙门竺法兰四部一十五卷经

沙门支娄迦谶三十三部六十七卷经集

沙门安世高九十五部一百一十五卷经律集

沙门竺佛朝二部三卷经

优婆塞安玄二部三卷经集

沙门支曜十一部一十一卷经集

沙门康巨一部一卷经

沙门严佛调五部八卷经

沙门康孟详六部九卷经律

沙门竺大力一部二卷经

沙门昙果一部二卷经

新旧诸失译经一百四十一部一百五十八卷。五十九部七十六卷旧集。八十二部八十二卷新附 四十二章经一卷(永平十年丁卯于白马寺与法兰共译初出旧录云孝明皇帝四十二章)

右一部一卷其本见在

沙门迦叶摩腾。或云竺叶摩腾。亦云摄摩腾。群录互存未详孰是。先来不译所以备彰。中印度人。婆罗门种。幼而聪敏。博学多闻。思力精拔。特明经律。尝游西印度有一小国。请腾讲金光明经。俄而邻国兴师而来。既将践境辄有事碍兵不能进。彼国兵众疑有异术密遣使觇。但见群臣安然共听其所讲大乘经明地神王护国之法。于是彼国请和上求法。明帝以永平七年甲子。梦见金人身长丈六项佩日轮光明赫奕飞在殿前。明日博问群臣。此何神异。通人傅毅进奏对云。臣闻西域有得道者。号之曰佛。陛下所梦将必是乎。帝以为然。诏遣郎中蔡愔郎将秦景博士弟子王遵等一十八人。往适天竺寻访佛法。于大月支国与摩腾相遇。时蔡愔等固请于腾。遂与同来至于洛邑。明帝甚加赏接。所将佛经及获画像。驮以白马同到洛阳。因起伽蓝名白马寺。诸州竞立报白马思。腾于白马寺出四十二章经。初缄兰台石室第十四间内。自尔释教相继云兴。沙门信士接踵传译。依录而编。即是汉地经法之祖也。旧录云。此经本是外国经抄元出大部。撮要引俗似孝经十八章。出旧录及朱士行录僧祐出三藏记等。道安录中不载。腾以大化初至人未深信。蕴其妙解不即多翻。且撮经要以导时俗。腾后终于洛阳。载其由委备如朱士行汉录及高僧传等。升寻录之源始意述译经之来。须有由致故傍采众说以广异闻。虽于文为繁而缘叙备矣 十地断结经八卷(或四卷亦云十住初出与竺佛念十住断结经同本永平十三年出见朱士行汉录及高僧传长房录等) 法海藏经一卷(一本无藏字初出与法海经等同本见高僧传及长房录等) 佛本行经五卷(永平十一年出见高僧传及长房录等) 佛本生经一卷(见高僧传及长房录等)

右四部一十五卷其本并阙

沙门竺法兰。亦中印度人。自言诵经论数万章。为天竺学者之师。时蔡愔既至彼国。兰与摩腾共契游化。遂相随而来会。彼学徒留碍兰乃间行而至。既达洛与腾同止。少时便善汉言。初共腾译四十二章经。腾卒。兰自译十地断结经等四部。昔前汉帝穿昆明池底得黑灰。问东方朔。朔云。非臣所知可问西域胡人。法兰既至追以问之。兰云。此是劫烧时灰。朔言有征。信者甚众。又秦景使还于月支国得释迦像。是优填王栴檀像师第四作也。来至洛阳帝即敕令图写。置清凉台及显节陵上供养。自尔丹素流演迄今。兰后终于洛阳。时年六十余矣。又长房等录云。兰译二百六十戒合异二卷者不然。细详名目非兰所翻。委求同异如下别录阙本中述 道行般若波罗蜜经十卷(题云摩诃般若波罗蜜道行经亦云般若道行品经或八卷初出与明度小品及大般若第四会等同本光和二年七月八日出见敏祐二录) 无量清净平等觉经二卷(亦直云无量清净经第二出与大阿弥陀及宝积无量寿会等并同本见吴录) 阿閦佛国经二卷(建和元年译或一卷初出与宝积不动如来会等同本见朱士行汉录及僧祐录亦云阿閦佛刹诸菩萨学戒品经或无国字) 佛遗日摩尼宝经一卷(安公云出方等部初与宝积普明菩萨会等同本一名古品遗日说般若经一名大宝积经一名摩诃述宝严经见僧祐长房二录) 般舟三昧经三卷(一名十方见在佛悉在前立定经旧称云大般舟三昧经或二卷光和二年译初出与大集贤护经等同本见聂道真录及吴录) 兜沙经一卷(见僧祐录吴录是华严经名号品异译) 伅真陀罗所问经二卷(初出伅真陀罗所问宝如来三昧经旧录云伅真陀罗尼王经或三卷初出与大树紧那罗经同本安录无见朱士行汉录及僧祐录) 阿阇世王经二卷(初出与普超三昧经等同本见僧祐录安云出长阿含者非也) 内藏百宝经二卷(亦云内藏百品初出与世高译者小异安公云出方等部见僧祐录) 文殊师利问菩萨署经一卷(亦直云问署经见僧祐录及吴录安云出方等部) 新譬喻经一卷(凡十一事祐云失译房见别录已上见在已下阙) 大方等大集经二十七卷(初出与昙无谶等出同本见李廓录) 般舟三昧经一卷(是后十品重翻祐有此一卷无三卷者静泰录或加大字第三出祐录云光和二年十月八日出) 梵般泥洹经二卷(或一卷初出与大般涅槃经等同本见朱士行汉录或加大字第三胡般改为梵) 象腋经一卷(初出见法上录) 诸法勇王经一卷(初出见法上录) 光明三昧经一卷(初出祐云出录安房云亦见吴录) 孛本经二卷(初出见僧祐录) 首楞严经二卷(中平二年十月八日出第一译又云三卷见朱士行汉录及僧祐录吴录) 大方便报恩经一卷(出吴录) 阿阇世王问五逆经一卷(亦云阿阇世王经初出见长房录) 禅经一卷(初出房云见别录) 阿育王太子坏目因缘经一卷(佛涅槃后一百余年育王方出故非佛说或无经字初出见长房录)

右二十三部六十七卷(杂譬喻上一十部二十六卷见在大集经下一十二部四十卷阙本)

沙门支娄迦谶。亦直云支谶。月支国人。操行纯深性度开敏。禀持法戒以精勤著名。讽诵群经志在宣法。桓灵之代游于洛阳。从桓帝建和元年丁亥。至灵帝中平三年景寅。于洛阳译道行等经二十三部。审得本旨曾不加饰。可谓善宣法要弘道之士也。河南清信士孟福张莲笔受。而旧译云胡般泥洹者窃所未安。上代翻经已来贤德笔受。每至度语无不称云译胡为汉。胡乃是西天边俗类此之有氐羌今乃称胡。岂关印度。深为楚越可不详焉。但佛所说经皆合称为梵本。梵者此言清净。昔劫初时梵世光音天来下彼土有食地肥者。身重不得复去因遂为人。即五天之本祖也。仍其天号而立称焉。若彼称胡理将何出。但彼称梵语如此土所谓汉言。盖有所凭非为谬耳。如旧日僧悉称俗姓。从符秦世有沙门道安。独拔当时居然超悟云。既剃落绍继释迦子而异父。岂曰承袭。今出家宜悉称释。及翻四含其文果云。四姓出家同一释种。众咸叹伏(四姓者一刹帝利二婆罗门三毗舍四戍达罗)

而安正当晋秦之世刊定目录删经论。自号弥天。楷摸季叶。犹言译胡为秦有五失三不易。此盖通人一蔽未尽美欤。上代已来有胡言处。今并改为梵字。庶无纰谬使谈者得其正焉

又长房等录。支谶译中复有大宝积经一卷。今以与佛遗日摩尼宝经既是同本不合再出。又寻文句非谶所翻。别录之中皆为失译。今依别录为正故谶录除之 大乘方等要慧经一卷(初出与宝积弥勒问八法会同本见长房录) 太子慕魄经一卷(初出六度集中异译见长房录) 长者子制经一卷(一名制经初出与逝童子经等同本见长房录) 宝积三昧文殊问法身经一卷(一名遗日宝三昧文殊师利菩萨问法身经初出与法界体性经同本见长房录) 自誓三昧经一卷(题下注云独证品第四出比丘净行中初出与法护出者大同小异见长房录) 温室洗浴众僧经一卷(亦直云温室经初出见长房录) 明度五十校计经二卷(或直云明度校计亦直云五十校计元嘉元年出见朱士行汉录及僧祐录) 佛印三昧经一卷(见长房录) 八大人觉经一卷(见宝唱录) 舍利弗悔过经一卷(亦直云悔过经初出见长房录) 人本欲生经一卷(永寿二年出长阿含第十卷异译道安注解兼制序见朱士行汉录及僧祐录) 尸迦罗越六向拜经一卷(或云尸迦罗越六方礼经出长阿含第十一卷异译见长房录) 长阿含十报法经二卷(一名多增道章经或直云十报经出长阿含第九卷异译旧录亦云出长阿含见僧祐录) 一切流摄守因经一卷(出中阿含第二卷异译旧录云一切流摄经吴录云流摄守因经亦云受固亦有云流摄亦云一切流摄守固见朱士行及僧祐) 四谛经一卷(出中阿含第七卷异译见僧祐录安公云出长阿含者或误也) 本相倚致经一卷(出中阿含第十卷异译吴录云大相倚致与本致经同本或作倚字见朱士行汉录及僧祐录) 是法非法经一卷(出中阿含第二十一卷异译见士行僧祐二录) 漏分布经一卷(出中阿含第二十七卷异译见朱士行汉录及僧祐录安云出长阿含者或误也) 婆罗门子命终爱念不离经一卷(出中阿含第十六卷异译见长房录) 十支居士八城人经一卷(出中阿含第六十卷异译见长房录) 普法义经一卷(亦云普义经一名具法行经普法义作舍利日俱法行作舍利弗余并同云出中阿含元嘉二年出与唐广义法门经同本见朱士行僧祐二录) 婆罗门避死经一卷(出增一阿含第二十六卷异译见长房录) 阿那邠[邱-丘+玄]化七子经一卷(出增一阿含第四十九卷异译见长房录) 阿难同学经一卷(题云出增一阿含检无见长房录) 七处三观经一卷(出增一阿含中首末总三十经从初标名故也或二卷元嘉元年出见朱士行汉录及僧祐录) 五阴譬喻经一卷(或无譬字一名水沫所漂经出离阿含第七卷异译见朱士行汉录僧祐录) 转法轮经一卷(或云法轮轮转经出杂阿含第十五卷异译与其本经后同前异见僧祐录) 八正道经一卷(出杂阿含第二十六卷异译见士行僧祐二录) 摩邓女经一卷(或名摩耶女一名阿难为蛊道女惑经见长房录初出与摩邓伽经等同本) 鬼问目连经一卷(初出与饿鬼报应经同本见长房录) 阿难问事佛吉凶经一卷(或云阿难问事经亦云事佛吉凶经见长房录初出与阿难分别经等同本) 奈女只域因缘经一卷(初出或无因缘字亦云奈女见房录) 罪业应报教化地狱经一卷(初出或云地狱报应经见长房录) 坚意经一卷(初出一名坚心正意亦名坚心经见长房录) 大安般守意经二卷(或一卷或无守意字或云安般经安公云小安般兼注解及制序祐录别载大安般一卷房录更载一卷重也见士行僧祐李廓三录) 阴持入经二卷(或一卷祐云际持入误也亦云注阴持入安公注解制序房录阴持入外别存际持入者误也见士行僧祐二录) 处处经一卷(见长房录) 骂意经一卷(见长房录) 分别善恶所起经一卷(见长房录) 出家缘经一卷(一名出家因缘经见长房录) 阿鋡正行经一卷(一名正意经见长房录) 十八泥犁经一卷(或云十八地狱经见长房录) 法受尘经一卷(见僧祐录) 禅行法想经一卷(见僧祐宝唱二录) 长者子懊恼三处经一卷(一名长者夭恼三处经亦直云三处恼经见长房录) 揵陀国王经一卷(或无国字见长房录) 父母恩难报经一卷(亦云勤报见长房录出中阿含检无) 九横经一卷(房云出中阿含捡无见长房录) 禅行三十七经一卷(或加品字见宝唱录) 犯戒报应轻重经一卷(出自连问毗尼经亦云犯戒罪报轻重或云自连问经见长房录) 大比丘三千威仪经一卷(或四卷亦云僧威仪经) 道地经一卷(初出加大字见僧祐录) 迦叶结经一卷(初出见长房录) 阿毗昙五法行经一卷(或无行字见僧祐录已上见存已下阙本) 无量寿经二卷(初出与宝积无量寿等同本房云见别录) 如幻三昧经二卷(或一卷初出与宝积善住意会等同本见长房录) 月灯三昧经二卷(出大日灯经第七异译见长房录) 十二因缘经一卷(初出亦云闻城十因缘经见僧祐录) 内藏经一卷(第二出一名内藏百品或云百宝元嘉二年十月出见朱士行录) 四不可得经一卷(初出或无可字见房录)

贞元新定释教目录卷第一贞元新定释教目录卷第二

        西京西明寺沙门圆照撰

    总集群经录上之二 观药王药上菩萨经一卷(初出见长房录) 空净天感应三昧经一卷(旧录云空净三昧经初出见长房录) 卒逢贼结衣带咒经一卷(见长房录) 咒贼经一卷(一名辟除贼害见长房录祐失译录中双载二本同名咒贼此且存一) 十四意经一卷(旧录云菩萨十四意经见僧祐录) 法律三昧经一卷(初出见法上录) 道意发行经二卷(或一卷见道安及僧祐录房云出长阿含) 大十二门经二卷(或一卷出长阿含安公注解兼制序见僧祐及宝唱录) 小十二门经二卷(出长阿含安公注解无制序见僧祐及宝唱录) 七法经一卷(旧录云阿毗昙七法行经或直云七法行经见僧祐录房云出长阿含) 多增道章经一卷(旧录无道字云异出十法见房录云出长阿含) 义决律经一卷(或无经字亦云义决律法行经安公云出长阿含见僧祐录) 杂四十四篇经一卷(或云杂经四十四篇既不显名未知何经安公云出增一阿含见僧祐录) 百六十品经一卷(旧录云出增一阿含百六十章经见僧祐录) 舍头谏经一卷(见旧录第二出云舍头谏太子明二十八宿经亦云太子明星十六宿经亦云虎耳经) 琉璃王经一卷(或作琉璃房云出增一阿含捡无见长京录) 太子梦经一卷(初出见长房录) 禅经二卷(第二出房云见别录) 恒水经一卷(初出亦云洹水不说戒经见法上录宝唱录云洹水诫经) 悔过法经一卷(见长房录) 五法经一卷(见僧祐录) 五行经一卷(见长房录) 小般泥洹经一卷(房云见别录祐录云或名泥洹后诸比丘经或云泥洹后变化经或云泥洹后比丘世变经或云佛般泥洹后比丘世变经) 正斋经一卷(见长房录) 分别罪福经一卷(见长房录) 难提迦罪起经一卷(见僧祐录) 禅定方便次第经一卷(见长房录) 禅法经一卷(见长房录) 当来变灭经一卷(见长房录) 修行道地经七卷(或六卷初出或云顺道行经汉永康元年支敏度制序见宝唱录及别录) 五门禅要用法经一卷(初出见长房录) 思惟要略经一卷(或直云思惟经初出见僧祐录) 法句经四卷(初出见长房录) 请宾头法一卷(初出见内典录) 阿毗昙九十八结经一卷(见僧祐录)

右九十五部一百一十五卷(阿毗昙五法上五十四部五十九卷见在无量寿经下四十一部五十六卷阙本)

沙门安清字世高。安息国王正后之太子也。幼怀淳孝敬养竭诚。恻隐之仁爰及蠢类。其动言立行若践规矩焉。加以志业聪明克意好学。外国典籍莫不该贯。七曜五行之象。风角云物之占。推步盈缩悉穷其变。兼洞晓医术妙善针[血*瓜]。睹色知病投药必济。乃至鸟兽鸣呼闻声知心。尝行见群燕。忽谓伴曰。燕云应有送食者。顷之果有致焉。众咸奇之。于是俊异之名被于西域。远近邻国咸敬而伟之。高虽在居家而奉戒清峻。讲集法施与时相续。后父王薨将嗣国位乃深惟苦空厌离名器。行服归毕遂让国与叔出家修道。博综经藏尤精阿毗昙学。讽持禅经略尽其妙。既而游方弘化遍历诸国。以汉桓之初始到东夏。高才悟机敏一闻能达。至止未久大通华言。慨正法深微广事宣译。高穷理尽性自识宿缘。多有神迹世莫能量。初高自称先身。已经为安息王子。与其国中长者子俱共出家。分卫之时值施主不称每辄怼恨。高屡加诃谏终不悛改。如此二十余年。乃与同学辞诀云。我当往广州毕宿世之对。卿明经精勤不在吾后。而性多恚怒命过当受恶形。我若得道必当相度。既而遂适广州值寇贼大乱。行路逢一年少。睡手拔刀曰。真得汝矣。高笑曰。我宿命负卿故远相偿。卿之忿怒故是前世时意也。遂申颈受刃容无惧色。贼遂杀之。观者填路莫不骇其奇异。而此神识还为安息王太子。即今时世高身是。高游化中国宣经事毕。值灵帝之末关洛扰乱。乃振锡江南云。我当过庐山度昔同学。行达[邱-丘+共]亭湖庙。此庙旧有灵威。商旅祈祷乃分风上下各无留滞。尝有乞神竹者。未许辄取。舫即覆没竹还本处。自是舟人敬惮莫不慑影。高同旅三十余船奉牲请福。神乃降祝曰。船有沙门可更呼。上客咸惊愕请高入庙神告高曰。吾昔外国与子俱出家学道好行布施。而性多嗔怒今为[邱-丘+共]亭庙神。周回千里并吾所治。以布施故珍玩丰饶。以嗔恚故堕此神报。今见同学悲欣何言。寿尽旦夕。而丑形长大若于此舍命秽污江湖。当度山西泽中。此身灭后恐堕地狱。吾有绢千疋并杂宝物。可为立法营塔使生善处也。高曰。故来相度何不出形。神曰形甚丑异。众人必惧。高曰。但出众不怪也。神从床后出头乃是大蟒。不知尾之长短。至高膝边。高向之胡语数番赞呗数契。蟒悲泪如雨须臾还隐。高即取绢物辞别而去。舟侣扬帆蟒复出身登山而望。众人举手然后乃灭儵忽之顷便达豫章。即以庙物造东寺。高去后神即命过。暮有一少年。上船长跪高前受其咒愿忽然不见。高谓船人曰。向之少年即[邱-丘+共]亭庙神得离恶形矣。于是庙神歇灭无复灵验。后人于山西泽中。见一死蟒头尾数里。今寻阳郡蛇村是也。高后复到广州。寻其前世害己少年尚在。高径投其家说昔日偿对之事并叙宿缘。欢喜相向云。吾犹有余报今当复会稽毕对。广州客悟高非凡。豁然意解追恨前愆。厚相资供随高从游遂达会稽。至便入市正值市中有乱。相打者误着高头。应时殒命。广州客频验二报。遂精勤佛法具说事缘。远近闻知莫不悲叹。明三世之有征也。高以桓帝建和二年戊子。至灵帝建宁三年庚戌二十余载。译大乘要慧等经九十五部。并义理明析文字允正。辩而不华质而不野。凡在读者皆斖斖然而不倦焉。世高本既王种名高外国。所以西方宾旅犹呼安侯至今为号焉。天竺自称书为天书。语为天语。音训诡。蹇与汉殊异。先后传译多致谬滥。唯高所出为群译之首。安公以为难及面禀不异见圣列代明德咸赞而思焉。其释道安录。僧祐出三藏记。慧皎高僧传等并云高译三十九部。费长房录载一百七十六部。今以房录所载多是别生从大部出。未可以为翻译正数。今随次删之。如后所述。情离有罪经(房云世注为疑今亦在疑伪录) 八光经。舍利弗问宝女经。舍利弗叹宝女说不思议经(亦直云叹宝女经)申越长者悔过供佛经(亦云由起长者悔过经申越由起未详何正八光等经四经并出大集)四百三昧经(出大云经)摩诃衍精进度中罪报品(出智度论)大迦叶遇尼干子经(出长阿含)阿难惑经(出人本欲生经)第一四门经。第二门经。第三四门经。甘露正意(亦云佛入甘露调意经第一四门等经出僧祐失译录亦出宝唱录并是大十二门经一部后人分品写出遂成四卷)尊者薄拘罗经(或直云薄拘罗经亦云薄拘罗答异学门经)婆罗门行经。长者兄弟诣佛经(亦云长者梨师达多兄弟二人往佛所经薄拘罗等三经出中阿含)五战斗人经。世间强盗布施经。梵天王诣婆罗门讲堂经。郁伽居士见佛闻法醒悟经(亦云修伽陀居士佛为法德性误经)水喻经(五战斗等五经并出增一阿含) 佛为婆罗门说四法经。佛为事火婆罗门说悟道经。佛为婆罗门说耕田经(或无田字) 佛为憍慢婆罗门说偈经。佛为频头婆罗门像颊经。佛为阿支罗迦说自他作苦经。目连见众生身毛如箭经。阿那律思惟目连神力经。无畏离车白阿难经。商人脱贼经。世间言美色经。纯陀沙弥经(或作沙门或为淳字)商人子作佛事经。婆罗门通达经论经。外道出家经。婆罗门服白经。精勤四念处经。婆罗门虚伪经。佛为调马聚落主说法经。一切行不恒安住经。婆罗门问世尊将来有几佛经。婆罗门问佛布施得福经。豆遮婆罗门论议出家经。化火与(或作大兴) 婆罗门出家经。浮木譬喻经(一名恒水流树经或作流澍)四吒婆罗门出家得道经。过去弹琴人经。婆罗门解知众术经。独富长者经(亦云独付长者财物无付经亦云长者命终无子付嘱经) 佛为年少婆罗门说知善不善经。佛为那拘罗长者说根熟经(或无罗根熟三字) 禅思满足经(说四法等三十二经并出杂阿含)禅秘要经(出治禅病秘要法)前世诤女经。子命过经。迦旃延无常经。审裸形子经(一名佛覆裸形子经)鳖喻经(前世诤等五经并出生经)镜面王经(出义足经)三毒经。数息事经(上二小乘杂抄)七老婆罗门请为弟子经。孤母丧一子经。斫毒树复生经。求离牢狱经。良时难遇经。昔有二人相爱敬经。慈人不杀经。摩耶只女人谤佛生身入地狱经。最胜长者爱咒愿经(亦直云受咒愿经)佛神力救长者子经。佛度旃陀罗儿出家经。承事胜也经。调达生身入地狱经。多倒见众生经。长者夜输得非常观经(亦直云得非常观经七老婆罗门等一十五经并出出曜经)人受身入阴经。人身四百四病经。五阴成败经。地狱罪人众苦经。人病医不能治经(人受身五经并出修行道地经)阿练若习禅法经(出坐禅三昧经)莲华女经(出法句譬喻经)迦叶诘阿难经(亦名迦叶责阿难双度罗汉喻经)金色女经(迦叶诘阿难等二经出杂譬喻)

右八光经等八十五部八十五卷。长房等录皆云安高所出。今按隋开皇仁寿二年众经录及新捡出别生抄经等。此等并从诸经别生。或非安高所出。不合足为翻译之数。今为实录故总删之 道行经一卷(光和二年十月八日出见经后记朱士行汉录僧祐录等安公云道行品者般若抄也外国明者所撰安公为序并注) 般舟三昧经二卷(光和二年十月八日出见经后记高僧传第二经同时启夹故出曰同也旧录云大般舟三昧经或一卷第二出与大集贤护经等同本)

右二部三卷其本并阙

沙门竺佛朔。经后记云。竺佛朔印度人。识性明敏博综多能。以灵帝光和之初。赍道行等经来适洛阳。转梵为汉。译人时滞虽有失旨。然弃文存质深得经意。月支沙门支谶传语。河南孟福字元士张莲字少安笔受。并见经后记 法镜经二卷(安公云方等部初出与宝积郁伽长者会等同本或一卷沙门严佛调笔受康僧会注兼序见僧祐录) 阿含口解十二因缘经一卷(亦云断十二因缘亦直云阿含口解旧录云安侯口解凡有四名同是一本典中安高安云置出口解者误也)

右二部三卷其本并在

优婆塞安玄安息人也。志性贞白深闲理致。秉持法戒毫厘弗亏。博诵群经多所通习。汉灵帝时游贾洛阳有功号骑都尉。性虚静温恭。常以法事为己务。渐练汉言志宣经典。常与沙门讲论道义。世所谓都尉者也。玄以光和四年辛酉。与沙门严佛调共出法镜等经。玄口译梵文佛调笔受。理得音正尽经微旨。郢匠之美见述后代。祐云。法镜佛调出者据其共译以说。又称阿含口解世高译者。此乃姓同相滥也(旧录既名安侯口解计亦合是世高出也) 成具光明定意经一卷(或云戒具光明三昧经或直云成具光明经第二出见朱士行支敏度僧祐等三录高僧传大乘) 阿那律八念经一卷(或直云八念名禅行敛意旧录云禅行捡意出中阿含经第十八卷异译见旧录) 马有三相经一卷(亦云善马有三相经出杂阿含经第三十三卷异译房云见吴录) 马有八熊譬人经一卷(亦直云马有八熊经一名马有八弊恶态经出杂阿含经第三十三卷异译房云见吴录) 小道地经一卷(房云见吴录已前见存已后阙) 闻城十二因缘经一卷(第二出与世高译十二因缘经等同本房云见吴录) 大摩耶经一卷(或无大字或二卷初出与摩诃摩耶经同本房云见吴录) 赖吒和罗经一卷(出中阿含经第三十一卷异译房云见吴录安云出方等部者或恐误) 小本起经一卷(或云修行本起或云修行本起近加小字耳初出与瑞应本起经等同本见旧录及高僧传) 堕落优婆塞经一卷(或云优婆塞经房云见吴录)

右一十部一十卷(小道地上五部五卷见在闻城下五部五卷阙本)

沙门支曜西域人。博达群典妙解幽微。以灵帝中平二年乙丑。于洛阳译成具光明等经十部。长房等录又有首至闻佛十四事经(或无佛字)

余亲见其本乃是经抄。已编别生录内。此删不载 问地狱事经一卷(见朱士行汉录及高僧传)

右一部一卷本阙

沙门康臣(或作巨字未详孰正)西域人。心存游化志在弘宣。以灵帝中平四年丁卯。于洛阳译问地狱经言直理诣不加润饰 濡首菩萨无上清净分卫经二卷(一名决子诸法如幻化三昧经初出与大般若那伽室利分等同本或一卷见长房录) 慧上菩萨问大善权经二卷(初出与宝积大乘方便会等同本或无菩萨字或一卷见长房录) 古维摩诘经二卷(初出与唐译无垢称经等同本见古录及朱士行汉录) 思意经一卷(亦云益意经初出见长房录) 菩萨内习六波罗蜜经一卷

右五部八卷(前四部七卷本阙后一部一卷见在)沙门严佛调(亦云浮调据僧祐录及高僧传合是沙门长房等录云信士者非也)

临淮郡人。幼年颖悟敏而好学。信如信慧自然。遂出家修道通译经典见重于时。调以灵帝中平五年戊辰。于洛阳译濡首菩萨等经五部。世称安侯都尉佛调三人传译号为难继。安公称佛调出经者。省而不繁全本巧妙焉。又长房等录更有迦叶诘阿难经。亦云佛调所译。余亲见其本乃是诸经之抄有数条事。随众录云。出杂譬喻。安世高聂承远录内并有此经。录家误也。既是别生抄经。不合为翻译正数。又有沙弥十慧经。云佛调自撰并注序。既非圣言又阙其本。今并删之 舍利弗摩诃目揵连游四衢经一卷(出增一阿含第四十一卷异译见别录) 兴起行经二卷(亦名严诫宿缘经题云出杂藏见吴录) 梵网经二卷(初出或三卷见吴录) 四谛经一卷(兴平元年出第三译出阿含第七卷异译与世高出者小异见竺道祖汉录) 太子本起瑞应经二卷(亦云瑞应本起第二出与过现因果经等同本房云见三藏记然祐三藏中孟详出中本起非瑞应本起也) 报福经一卷(或云福报见吴录)

右六部九卷(兴起行经上二部三卷见在梵网经下四部六卷阙本)

沙门康孟详。其先康居国人有慧学之誉。以献帝兴平元年甲戌。至建安四年己卯。于洛阳译游四衢等经六部。安公云孟详所翻译流便足腾玄趣也 修行本起经二卷(一名宿行本起第三出与瑞应本起经等同本见始兴录)

右一部二卷其本见在

沙门竺大力西域人。性好远游无惮艰险。以献帝建安二年丁丑三月。于洛阳译修行本起经。其经梵本亦是昙果与康孟详于迦维罗卫国赍本。康孟详度语 中本起经二卷(或云太子中本起经见始兴录经初题云出长阿含)

右一部二卷其本见在

沙门昙果西域人。学该内外解通真俗。于迦维罗卫国赍经梵本届于洛阳以献帝建安十二年丁亥译中本起经。康孟详度语。内典录中以昙果与孟详共出。遂与孟详太子本起瑞应合为一本者非也。二经全异不可合之。祐云中本起康孟详出者。据其共译故耳 大方便佛报恩经七卷 摩诃衍宝严经一卷(一名大迦叶品第二出与宝积普门菩萨会等同本中云晋言合编晋录今且依旧祐云摩诃乘宝严经) 后出阿弥陀佛偈经一卷(或无经字出第二) 未曾有经一卷(初出与唐译甚希有经等同本) 作佛形像经一卷(一名优填王作佛形像经一名作像因缘经与造立形像福报经并同本) 安宅神咒经一卷(亦云安宅咒法祐云安宅咒) 受十善戒经一卷 苦阴经一卷(出中阿含经第二十五卷异译) 魔娆乱经一卷(一名弊魔试目连经一名魔王入目揵兰腹经出中阿含经第三十卷异译) 沙弥尼戒经一卷(或无经字) 优波离问佛经一卷(或无优婆离律) 分别功德论四卷(或云分别功德或三卷或五卷) 禅要呵欲经一卷(题云禅要经呵欲品) 内身观章句经一卷(或无句字) 杂譬喻经二卷(一名菩萨度人经) 六菩萨名一卷(房入藏云菩萨名亦当诵持) 般舟三昧念佛章句经一卷(是行品别翻第四出) 阿弥陀佛偈经一卷(初出) 贤劫千佛名经一卷(祐云唯有佛名与昙无兰所出四谛经千佛名异出贤劫经中异译) 梵本经四卷(旧云胡本新改为梵以长安中出) 泥洹后千岁变经四卷(一名千岁变经祐云泥洹后千岁中变记一卷) 诸经佛名二卷(今疑是不思议功德经) 三千佛名经一卷 称扬百七十佛名经一卷(亦直名百七十佛名今疑出称扬功德经) 南方佛名经一卷(旧云一名治城寺经者非也此乃题寺为记非是经之异名) 灭罪得福佛名经一卷 观世音所说行法经一卷(是咒经) 萨陀波仑菩萨求深般若图像经一卷 受持佛名不堕恶道经一卷 五龙咒毒经一卷 取血气神咒经一卷(旧录云血咒) 咒贼咒法经一卷(房云异出本祐直云咒贼) 七佛安宅神咒经一卷 菩萨受戒经一卷(祐录无经字房云异出本) 受菩萨戒次第十法一卷 菩萨忏悔法一卷 初发意菩萨常昼夜六时行五事一卷 顶生王因缘经一卷(旧录云顶生王经) 长者贤首经一卷 梵志丧女经一卷 [狂-王+樂]狗啮王经一卷 勤苦泥犁经一卷 地狱经一卷 十一因缘章经一卷(旧录云十一因缘经或作十二) 沙门为十二头陀经一卷 僧名数事行一卷 比丘诸禁律一卷 摩诃僧祇律比丘要集一卷(一名摩诃僧祇部比丘随用要集法) 沙弥十戒经一卷(旧录云沙弥戒) 贤者五诫经一卷 优婆塞威仪经一卷 庾伽三磨斯经一卷(译言修行略一名达磨多罗禅法或云达磨多罗菩萨撰禅经要集) 梵音偈本一卷(旧云胡音) 赞七佛偈一卷 怛和尼百句一卷 五言咏颂本起一卷(一百四十二首) 道行品诸经梵音解一卷(旧云胡音) 法句譬喻经一卷(祐录云凡十七事喻字上五十九部并见僧祐失译录)

右五十九部七十六卷(准房录本数合有七十七卷其分别功德论录云五卷今四卷故七十六菩萨名上一十六部二十六卷见在般舟下四十三部五十卷阙本)

长房等录汉后失译。总有一百二十五部一百四十八卷。今以余六十六部七十一卷。子细仇挍非是失源。具述委曲列之如左 佛遗日摩尼宝经(汉支谶译) 菩萨生地经 惟日杂难经(已上二经吴支谦译) 金刚三昧本性清净不坏不灭经(或云金刚清净经长房等录云吴代支谦译后汉失译录中复载今详此经非是汉代失源复非支谦所出以是姚秦以来什公等译今且为失源编于秦录) 旧杂譬喻经二卷(吴代康僧会译) 十方佛名经 三十二相因缘经(已上二经西晋竺法护译) 菩萨修行经(一名长者威施所问菩萨修行经或云长者修行经已曾三译一存二阙备显录中) 迦叶赴佛泥洹经(一名佛般泥洹时迦叶赴佛经) 铁城泥犁经(一名阿含泥犁经) 寂志果经 三十七品经(抄诸经撰在别生录) 七佛所结麻油咒。幻师陂陀神咒。咒龋齿咒(一名咒虫齿一名直咒齿) 咒牙痛咒。咒眼痛咒(迦叶赴下十经东晋竺昙无兰译) 千佛因缘经 海八德经(已上二经法上录云姚秦罗什译) 菩萨所生地经 摩诃刹头经(已上二经乞伏秦圣坚译) 寂调意(合作音守意者错也)所问经(一名如来所说清净调伏经) 转女身菩萨经(一名乐璎珞庄严方便经一名乐璎珞庄严女经已上二经宋代法海译) 沙弥威仪经(或无经字宋求那跋摩译) 四天王经(宋智严译) 监王五使者经(一名五天使者) 譬喻经(已上三经宋惠兰译) 八部佛名经(元魏瞿昙流支译) 观无量寿佛经(此经以曾两译一存一阙备阙录中) 般若波罗蜜神咒经(出大品经) 功德庄严王八万四千岁请佛经(出大集经) 大方广如来性起微蜜藏经二卷(亦直云如来性起经是旧华严经如来性起品) 合道神足经四卷(一名道神足无极变化经即道神足经之异名二本无别) 持斋经(斋经别名) 过去香莲华佛世界经(出悲华经) 善德婆罗门求舍利经 人弘法经(已上二经出大云经) 五十三佛名经(出药王药上经) 弥勒为女身经 一切施王所行檀波罗蜜经(亦直云行檀波罗蜜经亦名萨和檀王经) 摩诃王。小儿闻法即解经(已上四经出六度集) 净除业障经(抄净业障经) 十住毗婆沙经(抄十住经) 七宝经(出增一阿含经) 质多长者请比丘经 外道诱质多长者经 佛见牧牛者示导经 长者命终无子付嘱经(独富长者经异名质多等四经出杂阿含) 积骨经(出七处三观经) 诲子经(出生经) 梵志观无常得解脱经(出义足经) 梵志避死经 贫子得财发王经 无害梵志执志经 善呗比丘经(梵志避死等四经出出曜经) 福子经 居士初故为妇鼻中虫经 须河譬经 教子经(一名须达教子经亦名须达训子经福子等四经出杂譬喻) 龙种尊国变化经 观世楼炭经(云有三品) 清净法行经(已上三经先为伪录) 华严璎珞经 般若得经(已上二经僧法尼诵出亦在伪录)

右佛遗日下六十六部七十一卷。或翻译有凭。或别生疑伪。今既寻知所据故非汉代失源。同旧重编恐成繁杂。今并删也。长房录云。已上一百二十五部四十八卷。并是僧祐律师出三藏记撰。右旧二录及安录失源并新集所得失译诸经卷部甚广。仇挍群目芜秽者众。出入相交实难诠定。未睹经卷空阅名题。有入有源无入无译。详其初始非不有由。既涉远年故附此末。冀后博识脱睹本流。希还收正以为有据。滢澄法海使静波涛。爰今寻长房此言未可依据。委求同异如前所述

已下新附此录 拔陂菩萨经一卷(或云拔波安录云颰披陀菩萨安公云出方等部是般舟经初四品异译第五出) 栴檀树经一卷 阿鸠留经一卷 菩萨道地经一卷(安公云出方等部) 魔王入目揵兰腹经一卷(亦云弊魔试目揵连经旧录云魔王入目连腹中经出中阿含第三十卷即后十经之中也) 佛有五百比丘经一卷 凡人有三事愚痴不足经一卷(此凡人三事不足及后佛诫诸比丘乃至卑者二经共成藏中泥犁一卷乃取最初之语以立经名今此则标未详其故) 佛诫诸比丘经一卷(言我以天眼视天下人生死好丑尊者卑者经一卷安公云上三经出中阿含) 自见自知为能尽结经一卷 有四求经一卷 佛本行经一卷 河中大聚沫经一卷(或云水沫所漂经或云聚沫譬经众经录云出杂阿含经今以安录先集杂阿含后译是别译本非从彼出) 便贤者坑经一卷(坑字或作旃) 所非汝所经一卷 两比丘得割经一卷 道德舍利日经一卷 舍利日在王舍国经一卷 独居思惟自念上经一卷 问所明种经一卷 欲从本相有经一卷(或云欲从本经) 独坐思惟意中生念经一卷 佛说如是有诸比丘经一卷 比丘所求色经一卷 道有比丘经一卷 色为非常念经一卷(从自知自见下本有二十二经安云阿含一卷于中五经已备余录今但有十七载杂阿含分中) 色比丘念本起经一卷 善恶意经一卷 比丘一法相经一卷 有二力本经一卷 有三力经一卷 有四力经一卷 人有五力经一卷 不闻者类相聚经一卷(旧录云类相聚经与相应相可经本同) 天上释为故世在人中经一卷(或作无上误也) 爪头土经一卷 身为无有反复经一卷 师子畜生王经一卷 阿须伦子波罗门经一卷 波罗门子名不侵经一卷 生闻波罗门经一卷(旧录云生闻梵志经) 有[阿-可+桑]竭经一卷 暑杜乘波罗门经一卷 佛在拘萨国经一卷 佛在优堕国经一卷(经作优随) 是时自梵守经一卷 有三方便经一卷(旧录云三方便经法经录云出七处三观) 波罗门不信重经一卷 佛告舍日经一卷 四意止经一卷(旧录云四意止本行经法经录云出中阿含) 说人自说人骨不知腐经一卷(色比丘念下二十五经安公云并出阿含今寻藏中单卷杂阿含内并有此经多是后人合之成卷) 杂阿含三十章经一卷(法经录云出杂阿含异本) 五十五法诫经一卷(或云五十五法行) 一切义要一卷 说善恶道经一卷 受欲声经一卷(一本云受欲一声经) 摩诃遮曷从经一卷 天王下作猪经一卷 始造浴佛时经一卷 佛并父弟调达经一卷(五十五法下安公云五十经出阿毗昙今但有九一本人重译中即魔王人目连腹经是) 优堕罗迦叶经一卷 四谛本闻经一卷(安公云上二经出长阿含一本云出阿毗昙) 让德经一卷 有贤者法经一卷 摩诃厥弥难问经一卷(或云大厥弥经) 大本藏经一卷 说阿难持戒经一卷 阿难问何因缘持戒见世间贫亦现道贫经一卷 给孤独四姓家问应受施经一卷 晓所诤不解经者经一卷(今疑立经字错) 寄异道家难问住处经一卷 寄异道家难问法本经一卷 贤者手力经一卷 八法行经一卷 忧多罗经一卷(或作夏字细) 栴檀调佛经一卷 恶人经一卷 难提和难经一卷(或云难提和罗经) 四姓长者难经一卷(旧录云四姓长者经) 折佛经一卷 道地经中要语章一卷(或云小道地经今疑支曜出者是) 数练意章一卷(旧录云数经安公上二经出生经祐按今生经无此章名)

右八十二部八十二卷(初拔陂等经见在余者并阙)

并是僧祐录中。集安公古典经。既云古典明是远代。今者编于汉末以为失源。安公本录古典总有九十二经。今以余之十经。捡寻群录或摽译主或是别生。彼中既载故此除之通前旧失译经。五十九部七十六卷。总一百四十一部一百五十八卷。并为汉代失源云

魏曹氏都洛阳

自文帝黄初元年庚子。至元帝咸熙二年乙酉。凡经五帝四十六年。沙门五人。所出经戒羯磨。总一十二部合一十二卷

曹魏沙门昙柯迦罗(一部一卷戒)

沙门康僧铠(三部四卷经羯磨)

沙门昙无谛(一部一卷羯磨)

沙门白延(五部七卷经)

沙门安贤(二部五卷经) 僧祇戒本一卷(初出见竺道祖魏世录)

右一部一卷本阙

沙门昙柯迦罗。魏云法时。中印度人。家世大富常修梵福。迦罗幼而才悟质像过人。读书一览皆文义通畅。善学四韦陀论。风云星宿图谶运变莫不该综。自言天下文理毕已生腹。至年二十五。入一僧坊看遇见法胜毗昙。聊取览之茫然不解。殷勤重省更增惛漠。乃叹曰。吾积学多年。浪志坟典游刃经藉。义不再思文无重览。今睹佛书顿出情外。当理致钩深别有情要。于是赍牒入房请一比丘略为解释。遂深悟因果妙达三世。始知佛教宏旷俗书所不能及。乃弃舍世荣出家精苦。诵大小乘经及诸部毗尼。常贵游化不乐专守。以文帝黄初三年壬寅来至洛阳。于时魏景虽有佛法。而道风讹替亦有众僧未禀归戒。止以剃落为殊俗耳。设彼斋忏事同祠祀。迦罗既至大行佛法。诸僧请出毗尼。迦罗以律藏曲制文言系广。佛教未昌必不承用。遂以齐王芳嘉平二年庚午。于洛阳白马寺出僧祇戒心。直备朝夕。于是更集梵僧立羯磨受戒。东夏戒律始自乎。此迦罗后不知所终 郁伽长者所问经一卷(或二卷第三译一名郁伽罗越问菩萨行经嘉平四年出见竺道祖魏录今编入宝积即第十九会是) 无量寿经二卷(第四译见竺道祖晋世杂录及宝唱录与世高出者小异) 四分杂羯磨一卷(题云昙无德律部杂羯磨以结戒场为首新附)

右三部四卷其本并在

沙门康僧铠印度人也。广学群经义畅幽旨。以嘉平四年壬申。于洛阳白马寺译郁伽长者经等三部。高僧传中云译四部不具显名。竺道祖魏晋录僧祐宝唱梁代录等。及长房道宣靖迈三录。并云二部。余二既不显名。校阅未见。今更得一部余欠一经。捡亦未获 昙无德羯磨一卷(题云羯磨一卷出昙无德律以结大界为首见竺道祖魏录)

右一部一卷其本见在

沙门昙无谛。亦云昙谛。魏云法实。安息国人。善学律藏妙达幽微。以高贵乡公正元元年甲戌届于洛阳。于白马寺译昙无德羯磨一部 无量清净平等觉经二卷(第五出与汉世支谶等所出及宝积无量寿会并本同异见竺道祖晋世杂录及僧祐录) 又须赖经一卷(一名无又字祐录作叉初出见竺道祖及僧祐录) 菩萨修行经一卷(一名长者威陀所问菩萨修行经一名长者修行经第二出见始兴宝唱二录) 除灾患经一卷(初出与除恐灾患经同本见僧祐录) 首楞严经二卷(第五出汉世支谶等所出本同文异见竺道祖晋世杂录及僧祐录)

右五部七卷其本并阙

沙门白延西域人也。才名盖世深解踰伦。以高贵乡公甘露三年戊寅。游化洛阳止白马寺。出无量清净等经五部。长房等录又有平等觉经一卷。亦云白延所出。今以此经即是清净平等觉经。但名有广略故不复存也 罗摩伽经三卷(见竺道祖宝唱法上灵祐等四录见华严经入法界品小分初出) 大般涅槃经二卷(第二出略大本前数品为此三卷见竺道祖魏录)

右二部五卷其本并阙

沙门安法贤西域人。艺业克深慧解尤峻。振锡游邦自远而至。译罗摩伽等经二部。群录并云魏世。不辨何帝之年。今依编于末又别录亦。载诸侯译经总于吴录后列

贞元新定释教目录卷第二贞元新定释教目录卷第三

        西京西明寺沙门圆照撰

    总集群经录上之三

吴孙氏前都武昌后都建业

从孙权(谥太祖文皇帝)

黄武元年壬寅至孙皓(无谥)

天纪四年庚子。凡经四主五十九年

缁素五人。所出经等并及失译。总一百八十九部四百一十七卷(于中六十一部九十二卷见在一百二十八部三百二十五卷阙本)

吴　沙门维只难(二部六卷经集)

沙门竺律炎(四部六卷经集)

优婆塞支谦(八十八部一百一十八卷经律集)

沙门康僧会(七部二十卷经集)

沙门支强梁接(一部六卷经)

魏吴两代诸失译经(八十七部二百六十一卷) 阿差末菩萨经四卷(初出与西晋法护阿差末及无尽意经等同本见吴别二录) 法句经二卷(初出亦云法句集尊者法护撰与律炎支谦共出谦制序见僧祐录吴录云五卷未详)

右二部六卷。法句经二卷见在。阿差末四卷阙本

沙门维只难。吴云障碍。本印度人世奉异道以火祠为上。时有天竺沙门。习学小乘多行道术经远行逼暮欲寄难家。既奉异道猜忌释子。乃处之门外露地而宿。沙门夜密加咒术。令难家所事之火欻然变灭。于是举家共出。启请沙门入室供养。沙门还以咒术变火令生。难既睹沙门神力胜已。即于佛法大生信乐。乃舍本所事出家为道。依此沙门以为和上。受学三藏妙善四含。游化诸国莫不皆奉。与同伴竺律炎发自西域因到江右。孙权黄武三年甲辰。于武昌郡共律炎出阿差末等经二部。而只难及炎既未善方音。翻梵之际颇有不尽。志存义本辞近朴质 摩登伽经三卷(见法上录与支谦共出与舍头谏经等同本或二卷第四译) 三摩竭经一卷(初出见始兴录与忿怒檀王经同本异出一名须摩提女经一名难国王一名怒和檀王经与支越共出非是全典从大经出) 佛医经一卷(或佛医王经见宝唱录) 梵志经一卷(见始兴录)

右四部六卷(前三部五卷见在后一部一卷阙本)

沙门竺律炎。中印度人也。解行清励内外博通。与维只难同游吴境。维只卒后。以孙权黄龙二年庚戌。于扬都译摩登伽等经四部。其名群录不同。或云将炎。或云持炎。云律炎。未详孰是。故备列之 大明度无极经四卷(第二出或六卷亦直云大明度经与道行小品等同本见竺道祖魏吴录及僧祐等录) 阿弥陀经二卷(内题云佛说诸佛阿弥陀三耶三佛萨楼佛檀过度人等道经第三出亦名无量寿见竺道祖僧祐二录与世高等译小异) 菩萨本业经一卷(亦直名本业经亦名净行品经是华严经净行品异译见僧祐录长房中本业之外别载净行品者误也) 维摩诘经二卷(维摩诘说不思法门之称一名佛法普入道门三昧经第二出或三卷见竺道祖僧祐二录与魏汉佛调等小异) 慧印三昧经一卷(亦直云慧印经一名宝因慧印三昧经初出与如来智印经同本道祖僧祐二录) 九色鹿经一卷(出六度集异译见法上录) 老女人经一卷(安公云出阿毗昙吴录直云老女经或云老母经初出见僧祐录) 犊子经一卷(见法上录初出与乳光佛经等同本) 贝多树下思惟十二因缘经一卷(见长房录第三出与唐译缘起圣道经等本同) 了本生死经一卷(安公云出生经祐按五卷生经无此名见僧祐录与稻芉经同本异出谦自注并制序云汉末出谦注) 龙施女经一卷(初出与龙施菩萨本起经同本祐云别录所载安录无) 八吉祥神咒经一卷(初出或无神字或云吉祥经与八阳神咒经等同本房云见古录) 无量门微密持经一卷(亦直云微密持经一名成道降魔得一切智经初出与出生无量门同本见僧睿二秦录及僧祐录) 华积陀罗尼神咒经一卷(见宝唱录或无神字与花聚陀罗尼等同本) 持句神咒经一卷(初出见长房录与陀邻尼钵经等同本亦云陀罗尼句) 私诃三昧经一卷(第二出或云私诃亦一名菩萨道树亦名道树三昧见安支敏度僧祐等三录祐云此经即是菩萨道树) 菩萨生地经一卷(一名差摩竭经初出见竺道祖吴录及僧祐录) 孛经一卷(亦云孛抄经祐云今孛经一卷即此是第二出见僧祐录及别录) 月明菩萨经一卷(或加三昧字一名月明童子经一名月明童男经见僧祐录) 三品弟子经一卷(一名弟子学有三辈经见长房录) 法律三昧经一卷(亦直云法律经第三出见长房录) 梵志阿颰经一卷(一名阿颰摩纳经安录直云阿拔经亦名佛闻梵志阿颰经出长阿含第十三卷异译见房录) 梵网六十二见经一卷(一名梵网经房云见别录出长阿含第十四卷异译) 七知经一卷(或作七智见长房录出中阿含第一卷异译) 释摩男本经(祐录无本字一名五阴因事经安录云出中阿含第二十五异译见竺道祖吴录) 诸法本经一卷(出中阿含第二十八异译见长房录) 弊魔试目连经一卷(一名魔娆乱经房云见旧录出中阿含第三十卷异译) 赖吒和罗经一卷(或云罗汉赖吒和罗经与后汉支曜出者少异出中阿含第三十一异译祐云别录所载安公录中无) 梵摩喻经一卷(或作渝字见道祖僧祐二录出中阿含第三十一异译) 斋经一卷(一名持斋经见别录及僧祐录出中阿含第五十五异译) 须摩提女经一卷(出增一阿含第二十二异译见长房录) 不自守意经一卷(或无意字或云自守亦不自守经出杂阿含第十一卷异译见长房录) 五母子经一卷(见长房录初出与沙弥罗经同本) 太子瑞应本起经二卷(黄武年译第四出亦云太子本起瑞应亦直云瑞应本起与孟详出者小异陈郡谢锵吴郡张洗等笔受魏东阿植详定见始兴僧祐二录) 龙王兄弟经一卷(一名难龙王经或无王字一名降龙王经初出见长房录) 长者音悦经一卷(一名长者音悦不兰迦叶经亦直云音悦经初出见长房录) 七女经一卷(亦云七女本经安公云出阿毗昙初出见僧祐录) 八师经一卷(见竺道祖吴录及僧祐录初出) 萍沙王五愿经一卷(或作瓶字一名弗沙迦王经见长房录初出安公录云出中阿含检无) 义足经二卷(见竺道祖吴录及僧祐宝唱二录初出有一十六经) 须摩提长者经二卷(一名会诸佛前亦名如来所说示现众生见长房录) 阿难四事经一卷(见僧祐录及别录) 未生怨经一卷(见长房录) 四愿经一卷(见竺道祖吴录及僧祐录) 黑氏梵志经一卷(房录云见别录) 猘狗经一卷(见长房录) 孙多耶致经一卷(或云梵志孙多耶致经见长房录安公云出中阿含捡无) 戒销灾经一卷(亦云戒销伏灾经见旧录) 撰集百缘经十卷(见内典录) 菩萨本缘经三卷(亦云菩萨本缘集经或二卷或四卷天竺沙门僧伽斯耶撰见长房录) 惟日杂难经一卷(见长房录) 摩诃般若波罗蜜咒经一卷(或无摩诃字见宝唱录) 法镜经二卷(或一卷第二出祐云见别录安录中无又长房录更有郁伽长者经二卷亦云支谦译即是此经不合重载) 阿阇世王女阿术达菩萨经一卷(初出见长房录) 阿差末菩萨经四卷(见吴录第二出与维祗难所译本同文异) 小阿差末经二卷(见别录及僧祐录加小字与次前经应非同本) 大般泥洹经二卷(第三出此略本序分哀叹品为二卷后三纸异见竺道祖吴录安云出长阿含祐云长阿含与此异) 佛以三车唤经一卷(见长房录云出法华应出第二卷譬喻品) 不庄校女经一卷(初出见宝唱录) 须赖经一卷(或云须赖菩萨经第三出与白延等出者同本见竺道祖吴录及僧祐录) 菩萨修行经一卷(初出见宝唱录) 演道俗业经一卷(初出见旧录或无业字) 方等首楞严经二卷(黄武年译第二出与后汉支谶等出者同本见竺道祖吴录安录中无祐云无方等字云见别录) 惟明二十偈经一卷(初出或无经字见僧祐录) 法灭尽经一卷(初出或云法没尽或云空寂菩萨所问经见长房录) 七佛神咒经一卷(一本无经字见长房录) 摩诃精进经一卷(亦云大精进经见长房录) 十二门大方等经一卷(安录无祐云见别录) 佛从上所行三十偈经一卷(或无经字见僧祐录) 四十二章经一卷(第二出与摩腾译者小异文义无正辞句可观见别录) 禅秘要经四卷(或无经字初出见吴别二录) 坚意经一卷(或云坚心经第二出见长房录) 劝进学道经一卷(一本无劝字初出见长房录) 恒水戒经一卷(或无戒字第二出见旧录) 九漏经一卷(房云见别录) 悔过法经一卷(或无法字一名向十方礼拜悔过文见僧祐录) 贤者德经一卷(见僧祐录) 梵志结净经一卷(见长房录) 阿质国王经一卷(见长房录) 惟娄王师子潼譬喻经一卷(一本无譬喻字见长房录) 蓝达王经一卷(一云目连功德经亦云目连因缘功德经见吴录) 百喻经一卷(见长房录) 五阴事经一卷(见长房录) 魔化作比丘经一卷(见长房录) 优多罗母经一卷(一本无母字见僧祐录) 人民求愿经一卷(见长房录) 修行方便经二卷(亦云修行方便禅经见吴录) 法句经二卷(第二出亦云法句集见别录及僧祐录)

右八十八部一百一十八卷(惟日杂难经上五十一部六十九卷见在摩诃般若咒下三十七部四十九卷阙本)

优婆塞支谦字恭明。一名越。大月支人也。祖父法度以汉灵帝世率国人数百归化。拜率善中郎将。越年七岁骑竹马戏于邻家。为狗所啮胫骨伤碎。邻人欲杀狗取肝傅疮。越曰。天生此物为人守吠。若不往君舍狗终不见啮。此则失在于我不关于狗。若杀之得瘥尚不可为。况于我无益而空招大罪。且畜生无知岂可理责。由是邻人感其言至遂不复杀。十岁学汉书。十三学婆罗门书。并得精妙。兼通六国语音。初桓灵世支谶译出法典。有支亮字纪明。资学谶谦。又受业于亮。博览经籍莫不究练。世间艺术多所综习。其为人细长黑瘦。眼多白睛黄。时人为之语曰。支郎支郎眼中黄。形体虽细是智囊。其本奉大法精练经旨。献帝之末汉室大乱。与乡人数十共奔于吴。初发日唯有一被。有一客随之。大寒无被越呼共眠。夜将半客夺其被而去。明旦同侣问被所在。越曰。昨夜为客所夺。同侣咸言何不相告。答曰。我若告发卿等必以劫罪罪之。岂宜以一被而杀一人乎。远近闻者莫不叹服。后吴主孙权闻其博学有才慧即召见之。因问经中深隐之义。越应机释难无疑不析。权大悦拜为博士。使补导东宫。甚加宠秩。越以大教。虽行而经多梵文莫有解者。既善华戎之语。乃收集众本译为吴言。从权黄武二年癸卯至亮建兴二年癸酉三十余载。译大明度等经八十八部。曲得圣义辞旨文雅。又依无量寿中本起经。制赞菩萨连句梵呗三契。注了本生死经。皆行于世。后太子登位。遂隐于穹隘山不交世务。从竺法兰道人更练五戒。凡所游从皆沙门而已。后卒于山中。春秋六十。吴主孙亮与众僧书曰。支恭明不救所疾。其业履冲素始终可高。为之恻怆不能已。其为时所惜如此。谦所出经部卷多少诸说不定。其僧祐三藏记唯载三十六部。祐录谦传云出三十七经。慧皎高僧传乃有四十九经。长房录中便载一百二十九部。今以房录所载多是别生。或异名重载。今随次删之如后所述 鹿子经(与西晋竺法护所出鹿母经文同) 申日经(亦与法护所出月光童子经同) 出家功德经(今有三本一是秦译附于秦录二从贤愚抄出今附别生录中) 金刚清净经(亦云金刚三昧本性清净不灭不坏经)后汉失译录中复载。详文非是支谦所出。今移附秦录 大慈无减经 宝女问三十二相经 魔女闻佛说法得男身经(无减等三经并出大集经) 宝海梵志成就大悲经(出悲华经) 普广菩萨经(即别行随愿往生经是出灌顶经) 摩调王经(出六度集经) 佛为诃到旷野鬼说法经(或云诃利出中阿含) 枯树经(或上加大字) 鹰鹞獦经 鸱鸟事经(枯树等三经并出增一阿含) 色无常经 诸漏尽经(或无漏字) 雪山无猕猴经(或作无猿猴或无无字) 无母子经 不净观经 三种马经 四种良马经 寿命促经 河中草龟经 国王成就五法久存于世经 佛为外道须深说离欲经(色无常等十一经并出杂阿含) 是我所经 梵志经(上二经并出生经) 桀贪王经(出义足经) 外道仙尼说度梵志经(上二经小乘抄) 瞎鳖经 梵志问佛世间增减经 三鱼失水经 甘露道经 降千梵志经 梵志子死稻败经 护口意经 梵士问佛师经 法施胜经 水上泡经(瞎鳖等十经并出出曜经) 修行慈经(出修行道地经) 度脱狗子经(出杂譬喻)

右大慈无减经等。三十八部三十八卷。长房等录并云谦译。今按隋代二本众经录及新括。出别生抄经等。此等并从诸经抄出。不足为翻译之数。今存实录故删之 六度集经八卷(或九卷或云六度无极经或无极集或云杂无极经见竺道祖吴录僧祐录) 旧杂譬喻经二卷(内典有旧字房录中无亦云杂譬喻集经或无集字见高僧传及长房录) 吴品经五卷(祐录无经字云凡有十品第三出房云即是小品般若出僧祐录) 菩萨净行经二卷(是大集宝髻品异译或直云净律经赤乌年出见竺道祖吴录) 权方便经一卷(与顺权方便经等同本初出见吴录及别录记) 菩萨二百五十法经一卷(或二卷以此赞大僧二百五十戒示皓者是见高僧传及长房录) 坐禅经一卷(见长房录)

右七部二十卷(六度等二部十卷见在吴品等五部十卷阙本)

沙门康僧会。其先康居国人。世居印度。其父因商贾移于交阯。会年十余岁二亲并亡。以至性奉孝服毕出家励行甚峻。为人弘雅有识量。笃志好学明解三藏博览六经。天图地纬多所综涉。辩于枢机兼善文翰。时孙权称制江左。而佛教未行。先有优婆塞支谦宣译经典。既初染大法风化未全。僧会欲使道振江左兴立图寺。及杖锡东游。以吴赤乌十年初达建业。营立茅茨设像行道。时吴国以初见沙门。睹形未及其道疑为矫异。有司奏曰。有胡人入境自称沙门。容服非恒事应捡察权曰。吾闻汉明梦神号称为佛。彼之所事岂其遗风耶。即召会诘问。有何灵验。会曰。如来迁世忽逾千载。遗骨舍利神曜无方。昔阿育王起塔乃八万四千。夫塔寺之兴所以表遗化也。权以为夸诞。乃谓会曰。若能得舍利者当为造塔。如其虚妄国有常刑。会请期七日。乃谓其属曰。法之兴废在此一举。今不至诚后将何及。共洁斋靖室以铜瓶加几烧香礼请。七日期毕寂然无应。求申二七亦复如之。权曰。此寔欺诳将欲加罪。更请三七。权又特听。会谓法属曰。宣尼有言。文王既没文不在兹乎。法云应降。而吾等无感何假王宪。当以誓死为期耳。三七日暮犹无所见莫不震惧。既入五更忽闻瓶中枪然有声。会自往视果获舍利。明旦呈权举朝集观。五色光焰照辉瓶上。权自手执瓶写于铜盘。舍利所冲盘即破碎。权肃然惊起曰。希有之瑞也。会进为言曰。舍利威神岂直光相而已。乃劫烧之火不能焚。金刚之杵不能碎。权命令试之。会更誓曰。法云方被苍生仰泽。愿更垂神迹以广示威灵乃置舍利于铁砧上使力者击之。于是砧锤俱陷舍利无损。权大嗟服即为建塔。以始有佛寺故号建初寺。因名其地为佛陀里。由是江左大法遂兴。至孙皓即政。法令苛虐废弃淫祀。乃及佛寺并欲毁坏。皓曰。此由何而兴。若其义教真正与圣典相应者。当存奉其道。如其无实皆悉焚之。诸臣佥曰。佛之威力不同余神。康会感瑞大皇创寺。今若轻毁恐贻后悔。皓遣张昱诣寺诘会。昱雅有才辩难问纵横。会应机骋词。文理锋出自旦至夕。昱不能屈。既退。会送于门。时寺侧有淫祀者。昱曰。玄化既孚。此辈何故近而不革。会曰。震霆破山聋者不闻非音之细。苟在理通则万里悬应。如其阻塞则肝胆楚越。昱还叹会才明非臣所测。愿天鉴察之。皓大集朝贤以马车迎会。会就坐问曰。佛教所明善恶应报何者是耶。对曰。夫明主以孝慈训世则赤乌翔而老人见。仁德育物则醴泉涌而嘉禾出。善既有瑞恶亦如之。故为恶于隐鬼得而诛之。为恶于显人得而诛之。易称积善余庆。诗咏求福不回。虽儒典之格言即佛教之明训。皓曰。若然则周孔已明何用佛教。会曰。周孔所言略示近迹。至于释教则备极幽微。故行恶则有地狱长苦。修善则有天宫永乐。举兹以明劝沮不亦大哉。皓当时无以折其言。皓虽闻正法而昏暴之性不胜其虐。后使宿卫兵入后宫治园。于地得一金像高数尺呈皓。皓使着不净处。至四月八日以秽汁灌之。共诸群臣笑以为乐。俄尔之间举身大肿阴处尤痛叫呼彻天。太史占言。犯大神所为。即祷祝诸庙而苦痛弥剧。婇女先有奉法者。因问讯云。陛下就佛图中求福不。皓举头问曰。佛神大邪。婇女云。佛为大圣天神所尊。皓为心悟其语意故。婇女即迎像置殿上。香汤洗数十过烧香忏悔。皓叩头于枕自陈罪状。有顷痛间。遣使至寺问讯诸道人请会说法。会即随入皓具问罪福之由。会为敷析词甚精要。皓先有才解欣然大悦。因求看沙门戒。会以戒文秘禁不可轻宣。乃取本业百二十五愿。分为二百五十事。行住坐卧皆愿众生。皓见慈愿广普益增善意。即就会受五戒旬日疾瘳。乃于会所住更加修饰。号为天子寺。宣示宗室莫不必奉。会在吴朝亟说正法。以皓性凶粗不及妙义。唯叙报应近事以开其心。至吴天纪四年三月皓降晋。九月会遘疾而终。是岁晋武太康元年也。至晋成咸和中。苏峻作乱焚会所建塔。司空何充复更修造。平西将军赵诱世不奉法彻蔑三宝。入此寺谓诸道人曰。久闻此塔屡放光明。虚诞不经所未能信。若必自睹所不论耳。言竟塔即出五色光照曜堂刹。诱肃然毛竖。由此信敬于寺东更立大塔。远由大圣神感。近亦康会之力。故图写厥像传之于今。孙绰为之赞曰。会公萧瑟寔惟令质。心无近累情有余逸。厉此幽夜振彼尤黜。超然远诣卓矣高出。会权大元元年辛未。于所创建初寺译六度等经七部。并妙得经体文义允正。又传泥洹呗声。清靡哀亮一代摸式。又长房等录。更有阿难念弥经镜面王经察微王经梵皇王经。上之四经虽云会译。然并出六度集中。不合为正译之数。今载别录中。复有法镜经注解二卷道树经注解一卷安般经注解一卷。已上三经会兼制序。三经会虽注解本非僧所翻。故亦不为会译之数。兼前七部今并删之 法华三昧经六卷(一本有正字初出与法护正法华等同本见竺道祖魏录亦见始兴录)

右一部六卷本阙

沙门支强梁接。吴云正无畏。西域人。以孙亮五凤二年乙亥。于交州译法华三昧经

沙门竺道馨笔受。长房内典二录编于曹魏之代。今依交州及始兴记判入吴录 不思议功德诸佛所护念经二卷(出界经录或云不思议功德或直云功德经) 七佛父母姓字经一卷(旧录云七佛姓字经出增一阿含第四十五异译) 杂阿含经一卷(见旧录出杂阿含中异译) 阿毗昙甘露味论二卷(或无论字亦云甘露味阿毗昙或云甘露味经尊者瞿沙造已上见在已下阙) 蜀普曜经八卷(似是蜀土所出) 无端底持经一卷(旧录云无端底总持经第二出) 蜀首楞严经一卷(见旧录释蜀土所出第三出) 后出首楞严经二卷(见旧录云有十偈第四出) 阿惟越致转经十八卷(见旧录) 摩诃乘经十四卷(或云摩诃衍) 摩诃衍优婆提舍经五卷(祐云摩诃乘) 三昧王经五卷 梵王请问经五卷 佛从兜率降中阴经四卷(出王宗经) 四天王经四卷(疑一部四本) 魔王请问经四卷 释提桓因所问经三卷 大梵天王请转法轮经三卷 法华光瑞菩萨现寿经三卷(今疑抄正法华经) 普贤菩萨答难二千经三卷(今疑抄度世品) 梵天王请佛千首经二卷(又大梵天王经卷似此) 菩萨常行经一卷(见旧录) 萤火六度经一卷(旧录有明度经一卷一名萤火明度经) 内禅波罗蜜一卷(见旧录) 六波罗蜜经一卷(见旧录) 大总持神咒一经(见旧录云总持咒经) 阿惟越致菩萨戒经一卷(旧录无菩萨字) 杂数经二十卷(见旧录) 那先譬喻经四卷(见旧录) 长者子誓经一卷(见旧录第二出) 太子试艺本起经二卷 深断连经二卷 摩诃目揵连与佛捔能经一卷(见旧录) 阿难得道经一卷(见旧录) 阿难般泥洹经一卷(见旧录) 阿那律念复生经一卷(见旧录) 沙门分卫见怪异经一卷(见旧录) 弟子本行经一卷(见旧录高僧传云白法祖译) 为寿尽天子说法经一卷(旧录云命尽天子经) 魔试佛经一卷(见旧录) 阿须伦问八事经一卷(见旧录云阿须伦所问八事经) 摩竭王经一卷(旧录云摩竭国王经) 萨波达王经一卷(见旧录祐录云萨和达王经) 年少王经二卷(见旧录) 是光太子经一卷(见旧录) 长者难提经一卷(见旧录) 女利行经一卷(见旧录) 四妇因经一卷(见旧录) 须多罗经一卷(旧录云须多罗入胎经) 堕迦经一卷(见旧录晋言坚强既曰晋言合编晋录或作慎字) 盘达龙王经一卷(见旧录) 牛米自供养经一卷(旧录无养字) 行牧食牛经一卷(见旧录或作放字) 堕释迦牧牛经一卷(见旧录作堕字) 法严经一卷(见旧录疑即是等入法严经) 譬四经一卷(见旧录) 止寺中经一卷(见旧录) 安般行道经一卷(见旧录) 解慧微妙经一卷(见旧录) 失道得道经一卷(见旧录) 心情心识经一卷(见旧录云有注) 捡意向正经一卷(见旧录) 道德果证经一卷(见旧录) 父子因缘经一卷(见旧录) 小观世楼炭经一卷(见旧录) 大四谛经一卷(见旧录) 五方便经一卷(见旧录) 五惟越罗名解说经一卷(见旧录) 五阴经一卷(见旧录) 中五浊世经一卷(见旧录) 大七车经一卷(见旧录) 八正邪经一卷(见旧录祐云八正八邪经) 八总持经一卷(见旧录) 八辈经一卷(见旧录) 大十二因缘经一卷(见旧录) 拾八难经一卷(见旧录) 五十二章经一卷(见旧录别有孝明四十二章经) 百八爱经一卷(见旧录似抄五盖疑结经) 小安般舟三昧经一卷(见旧录) 禅数经一卷(见旧录) 郡生偈经一卷(见旧录) 大戒经一卷(见旧录) 衣服制经一卷(见旧录) 沙弥离威仪经一卷(见旧录) 道本五戒经一卷(见旧录) 威仪经一卷(见旧录法经中无经字) 杂譬喻经八十卷(见旧录)

已上八十七部(僧祐录)

右八十七部二百六十一卷(不思议等四部六卷见在蜀普耀等八十三部三百五十五卷阙本)

长房等录魏吴失译。总有一百一十部一百九十一卷云。并是古旧二译诸经。今结附此以彰远年无所依据。今以余二十三部三十卷。或翻译有源。或别名异号。或大部流出。或疑伪非真。今并删除庶免繁杂。略述如左 不退转经四卷(北凉失译中有此中复载故如是重僧祐录云安公凉士异经今存凉录此中除之) 小本起经二卷(后汉支曜译) 四辈经(或云四辈弟子经亦云四辈学经上录西晋竺法护译) 建慧三昧经(一名文殊师利问菩萨十事行经单卷月灯经异名) 禅行[僉*殳]意经(亦云禅行捡意经阿难律八念经异名) 濡首菩萨经二卷(即濡首菩萨清净分卫经是名但略耳) 度无极譬经三卷(或四卷出大品经) 尸呵遍王经(或作尼字) 太子法慧经(或作惠字尸呵等二经出六度集经) 淫人曳踵行经(出义足经) 人诈名为道经 贫女听经。蛇啮命终经(亦云贫女听经蛇啮命终生天经) 国王痴夫人经 卖智慧经 初受道经 学经福经(学福共是一经) 八部僧行名经 化譬经(亦云化喻经人诈名等八经并出杂譬喻) 五百波罗门问有无经(五百梵志经异名) 萨和菩萨经(亦云国王萨和菩萨) 慧定普遍神通菩萨经(亦云慧定普遍国土神通菩萨经) 贫女人经(亦云贫女难陀经) 阿秋那经(亦云阿秋那三昧经五百婆罗门等五经并在疑伪录)

西晋司马氏都洛阳(亦云北晋)

起武帝太始元年乙酉。至愍帝建兴四年景子。凡经四帝五十二年。缁素一十二人。所出经戒集等及新旧集失译诸经。总三百三十三部合五百九十卷。于中一百五十六部三百二十一卷见在。一百七十部二百六十九卷阙本

西晋沙门竺法护一百七十五部三百五十四卷经戒集

沙门强梁娄至一部一卷集

沙门安法钦五部一十六卷经集

沙门无罗叉一部三十卷经

优婆塞竺叔兰二部五卷经

沙门白法祖一十六部一十八卷经

沙门释法立四部一十二卷经集

沙门释法炬四十部五十卷经律

清信士聂承远二部三卷经

清信士聂道真二十四部三十六卷经律

沙门支法度四部五卷经

沙门若罗严一部一卷经

新旧诸失译经五十八部五十九卷(三部三卷五十三部五十六卷新译) 光赞般若波罗蜜经十五卷(初出或十卷与大般若第二会及放光大品并同本亦云光赞摩诃般若经凡二十七品太康七年十一月二十五日出见安录及僧祐录) 密迹金刚力士经七卷(或五卷或四卷或八卷太康元年十月八日出亦直云密迹经见支敏度竺道祖及僧祐三录今编入宝积当第三会) 菩萨说梦经二卷(见法上录今编入宝积当第四会改名净居天子会法上录云护公所出详文乃非且依上录为定) 宝髻菩萨所问经二卷(一名菩萨净行经旧录直云宝髻经是别译大集宝髻品大熙元年七月十四日出见道真僧祐二录今入宝积当四十七会) 普明品经一卷(初出亦云普门经与宝积文殊普会等同本太康八年正月十一日出见聂道真录及僧祐录) 胞胎经一卷(旧录云胞胎受身经太康二年八月一日出初出与宝积处胎会同本见聂道真录及僧祐录) 文殊师利佛土严净经二卷(或直云严净佛土经亦直云佛土严净经太熙元年译初出与宝积文殊授记会同本见竺道祖晋世杂录及僧祐录) 郁伽罗越问菩萨行经二卷(或云郁伽长者经即大郁伽经或二卷第四出与安玄法镜及宝积郁伽长者会同本见道安敏度僧祐三录) 幻士仁贤经一卷(或云仁贤幻士经初出与宝积授幻师记会同本见聂道真录及僧祐录) 须摩提经一卷(初出亦直云须摩经亦云须摩提菩萨经与宝积妙慧会等同本见聂道真竺道祖僧祐等三录) 阿阇贳王女阿术达菩萨经一卷(第二出亦云阿阇贳女经亦云阿述达女经建武元年译见真敏祐等三录祐序三录别存无忧施经祐录更载阿阇贳经二俱误也) 离垢施女经一卷(初出太康十年十二月二日出与宝积无垢施会等同本见道真僧祐二录内典录中更载无垢施应辩经者误也彼道真译如后所译) 如幻三昧经二卷(第二出或三卷或四卷与宝积善住意会等同本见僧祐录) 太子刷护经一卷(初出见法上录与宝积阿阇世王子会等同本) 慧上菩萨问太善权经二卷(第二出或一卷太康六年六月十七日出或云太善权经或云慧上菩萨经或云善权方便经或云善权方便所度无极见真祐二录) 弥勒菩萨所问本愿经一卷(初出太安二年五月十一日译或无所问二字亦云弥勒本愿经一名弥勒难经与宝积弥勒所问会等同本见道真道祖僧祐三录) 阿差末经七卷(题云晋曰无尽意或四卷或五卷出大集第三译元寿元年十二月一日出或加菩萨字见真祐二录祐房二录重载无尽意经四卷误也) 大哀经八卷(旧录云如来大哀经元康元年七月七日出八月二日讫有二十八品别译或六卷或七卷见竺道祖晋世杂录及僧祐录) 宝女所问经三卷(太康八年四月二十日出是大集宝女品异译或四卷亦直云宝女经或云宝女问慧经亦云宝女三昧经见道真僧祐二录) 无言童子经二卷(或云无言菩萨经是大集无言品异译或一卷见聂道真录及僧祐录) 菩萨十住行道品一卷(是华严十住品异译见隋沙门法经录祐房二录直云菩萨十住即此道品是) 渐备一切智德经五卷(一名十住又名大慧光三昧或十卷元康七年十一月十一日出是华严十地品异译见聂道真及僧祐二录) 等目菩萨所问三昧经二卷(一名普贤菩萨定意或直云等目菩萨经或三卷是新华严十定品异译旧经无此品见僧祐录) 如来兴显经四卷(一名兴显如幻经元康元年十二月二十五日出是华严经如来性起品及十忍异译见聂道真及僧祐二录) 度世品经六卷(或云度世经或五卷元康元年四月十三日出是华严离世间品异译见聂道真僧祐二录) 方等般泥洹经二卷(初出与隋译四童子同本或无般字三卷或云大般泥洹经太始五年七月二十三日出见道真僧祐录) 普曜经八卷(一名方等本起安公云出方等部永嘉二年五月于天水寺出第二译与唐译方广庄严经等同本沙门康珠白法祖等笔受见古真祐三录) 正法华经十卷(或云方等正法花或七卷二十七品太康七年八月十日出第三译清信士张仲正聂承远等笔受见真祐二录昙邃诵之且遍遂感神请九十日毕施白马一疋羊五口绢九十六疋) 大方等顶王经一卷(初出安公云出方等部亦直云顶王经一名维摩诘子问经亦云善思童子经凡四名见支敏度录及僧祐录) 佛升忉利天为母说法经二卷(初出或三卷亦云佛升忉利天品与道神且经等同本太始元年出见聂道真及僧祐录) 阿惟越致遮经三卷(初出或四卷或云阿惟致经太康五年十月十四日于炖煌出与不退转经广博严净经同本异译见真祐二录) 等集众德三昧经三卷(初出旧录云等集众德经或直云等集经与集一切福德经等同本或二卷见聂真录及僧祐录) 持心梵天经四卷(一名庄严佛法又名等御诸法凡十七品或六卷初出或加所问二字或直云持心经太康七年三月十日出聂承远笔受见旧真祐三录) 持人菩萨经四卷(初出持人菩萨所问阴种诸入以了道慧经初出或三卷与持世经同本异出僧祐录) 济诸方等学经一卷(天竺萨和鞞月僧加或无学字竺法首笔受初出与方广总持经同本见竺道祖录及僧祐录) 文殊师利现宝藏经三卷(初出或无现字与方广宝箧经同本太始六年十月出或二卷亦直云宝藏经见僧祐长房录中别载宝藏经二卷误之甚也) 无极宝三昧经一卷(初出或云无极宝经与宝如来三昧经同本永嘉元年三月三日出见别录聂道真僧祐二录) 普越三昧经三卷(第二出或四卷一名阿阇世王品太康七年十二月二十七日出或无三昧字或上加文殊师利安录云更出阿阇世王经见祖祐二录) 无所希望经一卷(第二出或作悕字一名象步经与象腋经等同本见聂道真录及僧祐录) 大净法门经一卷(题云大净法门品上金光首女所问傅首童真所开化经初出与大庄严法门经等同本建兴元年十二月二十六日出见聂道真及僧祐二录) 顺权方便经二卷(一名转女身菩萨经或作惟权旧录云顺权女经亦云随权女经第二出或一卷见真僧祐二录祐房二录别存随权女经误也) 太子沐魄经(第三出六度集第四卷异译或作暮魄见僧祐录) 月光童子经一卷(初出一名月明童子经或名申日经与德护长者经等同本见僧祐录) 乳光佛经一卷(第二出亦名乳光经与犊子经等同本异出见僧祐录) 无垢贤女经一卷(第二出或名胎藏经与转女身经等同本见聂道真录祐房二录载胎藏经即此无垢贤女经是) 决定总经一卷(初出或云决总持经亦云决定总持经与谤佛经同本见僧祐录) 如来独证自誓三昧经一卷(亦云独证自誓三昧经或云如来自誓三昧经第二出与汉安世高自誓三昧经同本见僧祐录) 龙施菩萨本起经一卷(旧录云龙施本经或云龙施经第二出与龙施女经同本见僧祐录) 八阳神咒经一卷(亦直云八阳经第二出与八吉祥咒经等同本见长房录) 盂兰盆经一卷(亦直云盂兰经与报恩奉盆经同本见房录) 四不可得经一卷(第二出聂道真译正度僧祐等三录) 梵女首意经一卷(初出一名首意女经见僧祐录) 宝网经一卷(初出亦云宝网意子经见聂道僧二录) 菩萨行五十缘身经一卷(初出旧录云菩萨像身五十事经亦云五十缘身行经见竺道祖录及僧祐录) 须真天子经三卷(初出或二卷或加所问二字亦云问四事经太始二年十一月八日于长安青门外白马寺出安文惠等僧聂承远等笔受至十二月三十日讫见道祖僧祐二录) 海龙王经四卷(初出或三卷太康六年七月十日出见聂道真及僧祐录) 诸佛要集经二卷(天竺曰佛陀僧祇提亦直云要集经初出见僧祐录) 贤劫经十三卷(题云颰陀劫三昧经晋曰贤劫定意经永康元年七月二十一日出赵文龙笔受初出或十七卷或十卷见道真僧祐二录房录别存颰陀劫三昧经误也) 弘道广显三昧经四卷(一名阿耨达龙王所问决诸狐疑清净品亦名入金刚问定意经凡十二品或二卷永嘉二年十二月出见真祐二录内典中别载阿耨达经误也) 心明经一卷(一名心明女梵志妇饭汁施经见祐录) 灭十方冥经一卷(光熙元年八月十四日出或云十方灭冥经见聂道真录及僧祐录) 鹿母经一卷(又别有鹿子经一卷与此全同见僧祐录) 魔逆经一卷(太康十年十二月二日于洛阳城西白马寺出聂道真笔受见僧祐录及经后记) 德光太子经一卷(或云赖吒和罗所问光德太子经太始六年九月三日出见竺道祖录及僧祐录) 般泥洹后灌腊经一卷(或云般泥洹后四辈灌腊经亦直云灌腊经见房录) 四辈经一卷(或云四辈弟子经亦云四辈学经见法上录) 当来变经一卷(或云当来变识经见道真僧祐二录) 过去佛分卫经一卷(旧录云过去世佛分卫经见僧祐录) 文殊师利净律经一卷(初出又直云净律经太康十年四月八日于白马寺出老遇西域寂志诵出经本后尚有数品其人忘但宣忆者道真笔受见祖祐二录) 文殊悔过经一卷(初出或加师利字亦云文殊五体悔过经见僧祐录) 离经一卷(出中阿含第二十卷异译见房录) 受岁经一卷(出中阿含第二十三卷异译见房录) 乐想经一卷(出中阿含第二十六卷异译见房录) 尊上经一卷(出中阿含第四十三卷异译见房录) 应法经一卷(亦出中阿含第四十五异译见房录) 鸯崛摩经一卷(或作魔字或云指髻经或云指鬘经出增一阿含第三十一异译见真祐二录) 力士移山经一卷(亦直云移山经见僧祐录出增一阿含第三十六异译) 四未曾有法经一卷(或无法字亦云四未有经见长房录亦出增一阿含第三十六异译) 圣法印经一卷(天竺名阿遮昙摩文图出杂阿含第三或无法字亦云慧印经元康四年十二月二十日于醴泉郡竺法首笔受见真祐唱三录) 舍头谏经一卷(题云舍头谏晋曰太子二十八宿经一名虎耳经与摩登伽经等同本第五出与汉世高者少异见道安录祐云虎耳意经) 所欲致患经一卷(初出太安三年正月译见道真王宗僧祐三录) 琉璃王经一卷(第二出或作琉离见僧祐录) 生经五卷(初出或四卷太康六年正月十九日出有云有五十五经见真录及祐录) 分别经一卷(旧云与阿难分别经等同本者非也见房录) 五百弟子自说本起经一卷(大安二年五月译或云佛五百弟子自说本起旧五百弟子自说本来经亦云五百弟子本起经见真祐二录) 大迦叶本经一卷(或云迦叶本经见祐录) 四自侵经一卷(安公云阿毗昙见僧祐录) 身观经一卷(云出杂阿含捡无见房录) 修行道地经六卷(初卷题云揄遮加后弥经晋曰修行道地太康五年二月二十三日出或七卷二十七品第三出亦直云修行经见祐唱二录) 法观经一卷(见房录已上见在已下阙) 新道行经一卷(亦云小品或七卷祐云更出小品太始八年译第四出与旧道行等同本房云更载小品七卷误也见房祐二录藏中者非此本先阙) 仁王般若经一卷(或二卷三十一纸初出房云见晋世杂录) 无量寿经二卷(一名无量清净平等觉经永嘉二年正月二十一日出第六译与汉世高支谶等所出本同文异见竺祖录及祐录) 菩萨藏经三卷(初出见房录) 般舟三昧经二卷(安云更出般舟三昧经第五出见祐录) 菩萨十地经一卷(亦云大方广经亦直云十地经初出见祐录) 萨芸芬陀利经六卷(太始元年译见道祖晋世杂录第二出录云萨昙芸者恐误祐录中无) 维摩诘所说法门经一卷(太安二年四月一日译第四出见聂道真录直云维摩诘经祐录又有那维摩诘经祐云意谓先出维摩繁重护那出逸偈也) 闲居经十卷(与悲花经同本异译初出见祐录) 更出阿阇世王经二卷(第四出见祐录若准安录但有更出阿阇世主王经无普超三昧祐房二录双载二经既梵本同不合载出)

贞元新定释教目录卷第三贞元新定释教目录卷第四

        西京西明寺沙门圆照撰

    总集群经录上之四 弥勒成佛经一卷(初出一名弥勒当来下生经太安二年出见聂道真录及僧祐录)　一十七纸 十二因缘经一卷(第四出亦云贝多树下思惟十二因缘见祐录) 温室洗浴众僧经一卷(第二出亦直云温室见真祐二录) 百佛名经一卷(初出祐无经字见祐录) 光世音大势至受决经一卷(初出元康年出亦直云观世音受记经见真祐二录) 勇伏定经二卷(安公云更出首楞严元康元年四月九日出聂承远笔受第六译见真祐二录祐房二录更载首楞严二卷者误也) 无思议光孩童菩萨经一卷(亦云无思议孩童经亦云无思议光经旧录直云孩童经初出见祐录) 超日明三昧经二卷(太始七年正月译初出或三卷或直云超日明经见真祐二录) 照明三昧经一卷(初出见祐录) 惟明十二偈经一卷(或无经字第三出与吴代支谦出者大同见房录) 法没尽经一卷(或云空寂菩萨所问经第二出与支谦出者同本或云法灭尽经见祐录) 诸神咒经三卷(见僧祐录) 文殊师利菩萨经一卷(见房录) 小郁伽经一卷(与大郁伽经不同僧祐录或作迦字) 诸方佛名功德经一卷(祐无功德字见祐房二录) 十方佛名经一卷(祐无经字见祐房二录) 慈仁问八十种好经一卷(或直云八十种好经见道安录及房录) 三十二相因缘经一卷(或云菩萨三十二相经见道安及房录) 严净定经一卷(一名序世经见僧祐录) 宝施女经一卷(一名须摩提法律三昧经见祐真二录) 金益长者子经一卷(见祐录) 离垢盖经一卷(见祐录) 惠明经一卷(见祐录) 众祐经一卷(见祐录) 三转日明经一卷(祐录云月明见祐录) 十等藏经一卷(见祐录) 决道俗经一卷(见祐录) 殖众德本经一卷(见祐录) 小法灭尽经一卷(见祐录) 猛施经一卷(旧录云猛施道地经见祐录) 目连上净居天经一卷(一本无天字房云出佛本行集经见祐录) 菩萨斋法经一卷(或无经字或无法字一名菩萨王斋经一名持斋经一名贤首菩萨斋法经初出见祐房二录别载菩萨斋经误也) 舍利弗悔过经一卷(第二出亦直云悔过经见祐录) 佛悔过经一卷(见祐录) 大六向拜经一卷(旧录无大字太安元年译或云尸迦罗越六向拜出长阿含第十一异译见支敏度僧祐宝唱三录) 六十二见经一卷(亦云梵网六十二见经见道祖祐三录出长阿含第十四异译) 楼炭经六卷(或五卷或八卷初出是长阿含第四分记世经异译见真祐录安公云出方等部者不然也) 普法义经一卷(亦云普义经第二出与汉世高出者大同小异见真祐二录) 舍利弗目连游诸国经一卷(或云舍利弗目揵连游诸四衢经出增一阿含第四十一异译见祐录) 奈女耆域经一卷(或云奈女经太安年译第二出见真祐录) 七女本经一卷(第二出与吴代支谦译者大同见房录) 五盖疑结失行经一卷(永宁二年四月十二日出第一译安公云不似护公出见真祐录) 佛为菩萨五梦经一卷(太安二年五月译第二出一名佛五梦经一名太子五梦经一名仙人五梦经见旧录及真祐录) 摩目揵连本经一卷(一名有呵字无揵字见祐录) 五福施经一卷(见祐录) 观行不移四事经一卷(见祐录) 四妇喻经一卷(见祐录) 庐夷亘经一卷(见祐录) 廅罗王经一卷(见祐录) 檀若经一卷(见祐录) 龙施经一卷(今疑是龙施菩萨本起经见祐录) 给孤独明德经一卷(旧录云给孤独氏经见祐录) 龙王兄弟陀达诫王经一卷(见祐录) 劝化王经一卷(见祐录) 雁王经一卷(见祐录) 雁王五百雁俱经一卷(见祐录) 解无常经一卷(见祐录) 城喻经一卷(见祐录) 降龙经一卷(见祐录) 邪法经一卷(见祐录) 犯罪经一卷(见祐录) 苦应经一卷(见祐录) 三品修行经一卷(亦云三品悔过经安公云近代人合大修行经见祐房二录别存三品悔过经误也) 夫那罗经一卷(见祐录) 贾客经一卷(见房录) 沙门果证经一卷(见祐录今疑与寂志果经同本) 贫女为国王夫人经一卷(见房录) 诫王经一卷(见祐录) 诫具经一卷(见祐录) 诫罗云经一卷(见祐录) 比丘尼戒一卷(祐录云比丘尼戒经出十诵律与昙摩持所出稍异初出见祐录) 迦叶结集传经一卷(或无传字旧录云迦叶结经或云结集戒经祐云迦叶集结经第二出见真祐录) 耆阇崛山解一卷(见祐录) 杂譬喻三百五十首经二十五卷(祐云譬喻三百首经见祐录房云见别录)

右一百七十五部三百五十四卷(法观经上九十部二百八卷见在新道行经下八十四部一百四十六卷阙本)

沙门竺昙摩罗察。晋言法护。其先月氏国人。本姓支氏。世居炖煌郡。年八岁出家。事外国沙门竺高座为师。遂称竺姓(秦晋以前沙门多随师称姓后因弥天道安遂总称释氏)

诵经日万言过目则能。而天性纯懿操行精苦。笃志好学万里寻师。是以博览六经游心七籍。虽世务毁誉未尝介抱。是时晋武之世。寺庙图像虽崇京邑。而方等深经蕴在葱外。护乃慨然发愤志弘大道。遂随师至西域。历游诸国外国异言三十六种书亦如之。护皆遍学贯综。诂训音义字体无不备晓。遂大赍梵经还归东夏。自炖煌至长安。后到洛阳及往江左。沿路传译写为晋文。起武帝太始二年景戌。至愍帝建兴元年癸酉。出光赞般若等经一百七十五部。清信士聂承远。及子道真。竺法首。陈士伦。孙伯虎。虞世雅等共承护旨执笔详挍。而护孜孜所务唯以弘通为业。终身写译劳不告倦。经法所以广流东夏者护之力也。末隐居深山。山有清涧恒取澡漱。后有采薪者秽其水侧。俄顷而燥。护乃徘徊叹曰。人之无德遂使清泉辍流。水若永竭真无以自给。正当移去耳。言讫而泉流满涧。其幽诚所感皆此类也。故支遁为之像赞云。护公澄寂道德渊美。微吟穷谷枯泉漱水邈矣。护公天挺弘懿。濯足流沙拔领玄致。后立寺于长安青门外精勤行道。于是德化遐布声盖四远。僧徒数千咸共宗事。及晋惠西幸长安。关中萧条百姓流移。护与门徒避地东下。至渑池遘疾而卒。春秋七十有八(护于怀愍之代仍更出经传云惠帝西幸长安护公避乱东下出至渑池卒者或未然也护世居炖煌而化道周洽时人咸谓炖煌菩萨也众录或云月氏菩萨亦云天竺菩萨者斯皆重其德称美其号也然法护者此土翻名昙摩罗刹西方梵称而梁僧祐录及隋法经录内立为二人云各别出经小非详审也今详检群录护所出经多小不定长房录中其数弥众今细寻检名是别生等经有非护公所出不可足为正译之数今为实录故总删之如后所述也) 师子月佛本生经(或无本字房等诸录云护公译详文乃非今为失译编于秦录) 法社经(世注为疑曾见其本是人所造今编疑录) 宝女问惠经。梵王变身经(上二经出大集) 四自在神通经(出自在王经) 金刚藏菩萨行经(出渐备经) 光世音经(出正法华经) 宝日光明菩萨经(亦云宝日光明菩萨问莲华国相貌经出悲华经) 普首童真经(或作薄字出普超经) 随蓝本经。马王经。弥勒为女身经。摩调王经(随蓝等四经并出六度集) 菩萨悔过法经(或无经字出龙树十住论) 人从所来经(亦云人所从来出人本欲生经) 贫穷经。何苦经(贫穷等二经并出中阿含) 七宝经(出增一阿含经) 医王经。悉鞞梨天子诣佛说偈经。四种人经(医王等三经并出杂阿含) 闲居经。总持经(或云佛心总持)腹使经。蜜具经。杂赞经(闲居等五经并出生经) 女人欲炽荒迷经。多闻经。寤意经(已上三经出出曜经)

宝女下二十七经并是别生抄经从大部出今删之。众经目录一卷(护公自撰非梵本翻叙目录中列此不复存也) 十二游经一卷(初出)

右一部一卷本阙

沙门疆梁娄至。晋言真喜。西域人。志情放旷弘化在怀。以武帝太康二年辛丑。于广州译十二游经一部。见始兴录及宝唱录 道神足无极变化经四卷(第二出一名合道神足经或二卷或三卷与竺法护所出佛升忉利天为母说法经同本异译见竺道祖录) 阿育王传七卷(或加大字亦云大阿育王经或五卷初出与梁译育王经同本光熙年译见竺道祖录) 文殊师利现宝藏经二卷(初出亦云现宝藏经或三卷与宝箧经等同本大安年译见竺道祖录) 阿阇贳王经二卷(大康年译见竺道祖录第三出与普超经等同本) 阿难目佉罗经一卷(第三出与微密时经等同本异译见竺道祖录)

右五部十六卷(前二部十一卷见在后三部五卷阙本)

沙门安法钦。安息国人。学瞻众经幽鉴无滞。以武帝太康二年辛丑。讫惠帝光熙元年景寅。于洛阳译道神足等经五部 光般若波罗蜜经三十卷(第二出与光赞大品等同本或二十卷亦云放光摩诃般若经亦云摩诃般若放光经元年出见经后记)

右一部三十卷其本见在沙门无罗叉(经后记云无叉罗)

于阗国人。以惠帝元康元年辛亥五月十五日。于陈留仓恒(经记作洹)水南寺译放光经一部。至十二月二十四日讫。河南居士竺叔兰口传。祝太玄周玄明笔受。其经梵本元是颖川沙门朱士行。尝于洛阳讲道行经。至于深义往往不通。每叹此经大乘之要而译理不尽。誓志捐身发心寻取。遂以曹魏甘露五年庚辰。发迹雍州西度流沙。至于阗写得正品梵文九十章六十万余言。以晋太康三年壬寅。遣弟子弗如檀(晋言法镜)等十人送还。洛阳未发之间。于阗小乘学众遂以白。王云汉地沙门欲以婆罗门书惑乱正典。王为地主。若不禁之将断大法。聋盲汉地王之咎也。王即不听赍经。士行愤慨乃求烧经为证。王欲试验。乃积薪殿庭以火燔之。士行临阶而誓白。若大法应流汉地者。经当不烧。若其无应命也如何。言已投经不损一字。皮牒如故更觉光鲜。大众骇服称其神感。遂送到洛阳住三年。复至许昌二年后至陈留水南寺。众请无罗叉等译出。而竺道祖僧祐王宗宝唱李廓法上灵祐等诸录。并云朱士行出者。此盖据其元寻之人推功归之耳。今据经后记支敏度录诸杂目等。乃是无罗叉竺叔兰等共译。其朱士行停在于阗年八十而卒。依西方阇维法薪尽火灭而尸骸犹全。众咸惊异乃咒曰。若真得道法当毁坏。应声碎散。遂[僉*殳]骨起塔焉。既在于阗终亡。其经定非其译也 异毗摩罗诘经三卷(祐云异维诘经或作思字或二卷元康六年译第三出与佛调支译等所出本文异见道祖僧祐二录) 首楞严经二卷(元康元年出第七译与支谶白延法护等所出本同文异见真祐录)

右二部五卷其本并阙

优婆塞竺叔兰(今准僧祐录中朱士行传竺叔兰传放光经后记支敏度合首楞严记皆云叔兰是白衣居士长房内典等录云是沙门者误也)

本天竺人。祖父娄陀。笃志好学清简有节操。时国王无道百姓思乱。有贼臣将兵得罪惧诛。以其国豪呼与共及。娄陀怒曰。君出于微贱而任居要职。不能以德报恩而反为逆谋乎。我宁守忠而死不反而生也。反者惧谋泄即杀之而作乱。娄陀子达摩尸罗(晋言法首)先在他国。其妇兄二人并为沙门。闻父被害国内反乱。即与二沙门奔晋居于河南生叔兰。叔兰幼而聪辩。从二舅咨受经法。一闻而悟。善梵晋语及书。亦兼诸文史。然性颇轻躁游猎无度。尝单骑逐鹿值虎堕马。折其右臂久之差。后驰骋不已。母数呵谏终不能改。为之蔬食乃止。性嗜酒饮至五六斗方畅。尝大醉卧于路傍。仍入河南郡门唤呼。吏录送河南狱。时河南尹乐广。与宾客共酣已醉。谓兰曰。君侨客何以学人饮酒。叔兰曰。杜康酿酒天下共饮何有侨旧。广又曰。饮酒可尔何以狂乱乎。答曰。民虽狂而不乱。犹府君虽醉而不狂。广大呼。时坐客曰。外国人那得面白。叔兰曰。河南人面黑尚不疑。仆面白复何怪耶。于是宾主叹其机辩遂释之。顷之无疾暴亡。三日还苏自说。入一朱门金银为堂。见一人自云。是其祖父谓叔兰曰。吾修善累年今受此报。汝罪人何得来耶。时守门人以杖驱之入竹林中。见其猎伴为鹰犬所啄啮流血号叫求救于叔兰。走避数十步值牛头人欲钗之。叙兰曰。我累世佛弟子常供二沙门。何罪见治。牛答。此虽受福不关猎罪。俄而见其两舅。来语牛头曰。我等二人恒受其供。恶少善多可得相免。遂随道人归。既而还苏。于是改节修慈专志经法。以晋惠帝元康元年。与无罗叉出放光经。后于洛阳自出异毗摩诘等经二部。既学兼梵晋故译义精允。后遭艰难三月便欲迁葬。有邻人告曰。今岁月不便可待来年。叔兰曰。夫生者必有一死。死者不复再生。人神异涂理之然也。若使亡母栖灵有地则乌鸟之心毕矣。若待来年恐逃走无地。何暇奉茔乎。遂即葬毕。明年石勒果作乱。寇贼纵横因避地奔荆州。后无疾苦忽告知识曰。吾将死矣。数日便卒。识者以为知命 菩萨逝经一卷(第三出亦云誓童子经或直名逝经与长者子制经等同本见房录) 菩萨修行经一卷(第三出亦云威施长者问观身经亦云长者修行经见房录) 佛般泥洹经二卷(出长阿含是初分游行经异译亦直云泥洹经见房录) 大爱道般泥洹经一卷(出增一阿含第五十卷异译亦云涅槃见房录) 贤者五福经一卷(见长房录已上见在已下阙) 严净佛土经二卷(第二出亦云净土经与文殊佛土严净经等同本见房录) 郁伽罗越问菩萨经一卷(第五出与汉安玄所出法镜经等同本见房录) 等集三昧经一卷(第二出见房录) 无量破魔陀罗尼经一卷(第四出与微密持经等同本异译见房录) 大方等如来藏经一卷(第二出见房录) 惟建菩萨经一卷(见高僧传及僧祐录) 檀持陀罗尼经一卷(见房录) 如来兴显经一卷(见房录) 善权经一卷(见房录) 海龙王经一卷(见房录) 持心梵志经一卷(见房录)

右一十六部一十八卷(贤者五福上五部六卷见在严净佛土下十一部十二卷阙本)

沙门白远字法祖。本姓万氏。河内人。父威达以儒雅知名。州府辟命皆不行。祖少发道心启父出家词理切至。父不能夺遂改服从道。祖才思[仁-二+(隹/乃)]彻敏朗绝伦。诵经日八九千言。研味方等妙达幽微。世俗坟索多所该贯。乃于长安造筑精舍以讲习为业。白黑宗禀几且千人。晋惠帝之末太宰河间王颙镇关中。虚心敬重待以师友之敬。每至闲辰静夜辄谈讲道德。于时西府初建俊又甚盛。能言之士咸伏其远祖既博涉多闲善通梵晋之语。于惠帝代译菩萨逝经等一十六部。后忽谓弟子及诸道人云。我数日宿对当至。便辞别索书分布经像及资财讫。时张辅为秦州刺史。祖与俱往。明晨诣辅共语。忽忤辅意遂为所害。时人以为知宿命矣。后少时有人。姓李名通。死而更苏云。见祖法师在阎罗王处为王讲首楞严经。云讲竟应往忉利天。又见祭酒王浮及道士基公。次被杻械求祖忏悔。昔祖平素之日与浮每争邪正。浮屡屈既嗔不自忍。乃作老子化胡经以诬谤佛法。殃有所归故死方思悔耳。又长房等录更有七经亦云祖出。今以并是别生故删去之 谓佛问四童子经 调伏王子道心经(已上二经并出大集) 五百王子作净土愿经(出悲华经) 三幼童经(或作幼重出普超经) 二童子见佛说偈供养经(出杂阿含) 五百幼童经(亦云童子) 首达经(亦云惟先首道上二经并出生经) 诸德福田经一卷(初出或云诸福田经或直云福田经法立与法炬共出见僧祐录) 楼炭经六卷(第二出或云大楼炭经出长阿含与第四分记世经同本异出与法护所出五卷者少异或五卷或八卷见僧祐录) 大方等如来藏经一卷(旧录云佛藏方等经初出见祐录)

右四部一十二卷(前三部十一卷见在后一部一卷阙本)

沙门释法立不知何许人也。智道弘拔悟物为先。于惠帝代共法炬等于洛阳译诸福田等经四部 优填王经一卷(初出与宝积优陀延王会同本见房录) 前世三转经一卷(初出与银色女经同本见房录) 阿阇世王受决经一卷(初出与采莲违王经同本见房录) 灌洗佛形像经一卷(初出亦云四月八日灌经亦直云灌经与摩诃刹头经同本见房录) 恒水经一卷(亦云恒河喻经出中阿含第九卷异译见房录) 顶生王故事经一卷(亦直云顶生王经出中阿含第十一异译见房录) 求欲经一卷(出中阿含第二十二异译见房录) 苦阴因事经一卷(出中阿含第二十五异译见房录) 瞻婆比丘经一卷(或作瞻婆出中阿含第二十九异译见房录) 伏淫经一卷(出中阿含第三十卷异译见房录) 数经一卷(出中阿含第三十五卷异译见房录) 波斯匿王太后崩尘土坌身经一卷(出增一阿含第十八卷异译见房录又有波斯匿王丧母经即此尘坌身经是无繁重载) 频毗娑罗王诣佛供养经一卷(亦云频婆出增一阿含第二十六异译见房录) 鸯崛髻经一卷(与竺法护指髻经大同小异出增一阿含第三十一异译见房录) 难提释经一卷(出杂阿含第三十卷异译见房录) 相应相可经一卷(出单卷杂阿含经异译见房录) 慢法经一卷(第三出与阿难分别经等同本见房录) 法海经一卷(第二出与海八德经同本见房录) 阿阇世王问五逆经一卷(第二出见房录) 罗云忍辱经一卷(或直云忍辱经见房录) 佛为年少比丘说正事经一卷(见房录) 沙曷比丘功德经一卷(房云见旧录) 群牛譬经一卷(见房录) 比丘避女恶名欲自杀经一卷(见房录已上见存已下阙) 福田经一卷(一名诸德福田经第二出与法立译者少异见竺道祖晋录) 诸经菩萨名经一卷(见房录) 正意经一卷(见房录中注云第二出未详何者为初译本) 明帝释施经一卷(见房录) 楼炭经八卷(第三出是长阿含第四分记世经异译与法立所出者大同先共法立出以意未悉故广见敏度宝唱二录) 净饭王般泥洹经一卷(初出见房录) 贫穷老公经一卷(初出见法上录) 危脆经一卷(见房录) 大蛇譬喻经一卷(亦直云大蛇经房云见旧录) 罗汉迦留陀夷经一卷(或无罗汉字见房录) 爪甲擎土譬经一卷(亦云爪甲取土经房云见旧录) 衰利经一卷(见房录) 众生未然三男经一卷(见房录) 欲求说法经一卷(见房录) 罗旬喻经一卷(今疑是别生经中罗弥寿经异名见房录) 遗教法律经三卷(一云遗教法律三昧经一云遗教三昧经或二卷见始兴录)

右四十部五十卷(比丘避女上二十四部二十四卷见在福田经下一十六部二十六卷阙本)

沙门释法炬。亦未详氏族。器量高峙游化在怀。于惠帝代初与法立同共出经法。立殁后炬遂自译优填王等经四十部。又长房等录更有诸经并云炬出。今以皆是别生之经。录家误上。今并删之。如后所述 时非时经(亦直云时经准经后记非法炬译具如后述) 魔女闻佛说法得男身经(出大集经) 大悲比丘本愿经(出悲华经) 往古造行经 举钵经(上二经并出普超三昧经) 以金贡太山赎罪经 调远教人为恶经(上二经并出六度集) 佛降鸯崛魔人民欢喜经 鸯崛魔归化经(或云妇死应误上二经并出鸯崛魔罗经) 韦提希子月夜问夫人经(或作天人出长阿含) 福行经。恶道经(一名恶意经或作恶意应误也录中恶道恶意二名双载者非也) 息恚经。柔软经。受持经。名称经。浮弥经(福行下七经并出中阿含) 飞鸟喻经。积木烧然经(一名大枯树经) 波斯匿王诣佛有五威仪经。增一阿含经(飞鸟喻等四经并出增一阿含) 普施经。差摩比丘愈重病经。佛为比丘说烧头喻经。优陀夷坐树下寂静调伏经。佛为比丘说大力经。四大色身生厌离经。异信异欲经。佛为比丘说三法经。叶喻多少经。佛为比丘说极深险难处经。佛为比丘说莫思惟世间经(或云莫思惟世间思惟经)众生身秽经。眼色相系经。比丘于色厌离经。舍诸世务经。婴儿喻经。转轮圣王七宝现世间经。向邪违法经。田夫喻经。信人者生五根过患经。少多制戒经。无始本际经。罗汉遇瓶沙王经。尊者瞿坻迦独一思惟经。人民疾疫受三归经。恒水流澍经(或作流树)灰河经(一名尘灰河譬喻经录中二名别载误也)波斯匿王祖母命终经。铸金喻经。木杵喻经。金师精舍尊者病经。群羊喻经。处中行道经。波斯匿王女命过诣佛经。比丘问佛多优婆塞命终经(普施下二十五经并出杂阿含)比丘分卫经。和难经。邪业自活经。比丘各言志经。和难释经。比丘疾病经。无惧经。毒草喻经。毒喻经。马喻经(比丘分卫下十经并出生经)譬喻六人经(出卖意经)阿阇世王问嗔恨从何生经。摩诃比丘经。调达喻经(阿阇世等三经小乘抄经)栴檀涂塔经(出百豕经)无常经比丘求证人经。阿梵和利比丘无常经。比丘问佛何故舍世学道经。佛看病比丘不受长者请经。坐禅比丘命过生天经。放逸经。深浅学比丘经拘提比丘经。波利比丘谤梵行经。北方世利经。流离王攻释子经。信能渡河经。有众生三世作恶经。聪明比丘经。说法难值经。调达问佛颜色经(无常下一十七经并出出曜经)晓食经(出修行道地经)须河喻经(出杂譬喻魔女下八十九经并从大经抄出别生录载此中除之) 超日明三昧经二卷(第二出或直云超日明经或三卷此经护公先出梵天而辞义烦重承远译详整文偈删改胜前见高僧传及僧祐录) 越难经一卷(一名难长者经一名难经出见房录)

右二部三卷其本并在

清信士聂承远。明解有才笃志务法。护公出经多参正文句。兼执笔承旨。后于慧帝代。自译超日明等经二部。又长房等录云。承远更译迦叶诘阿难经。此乃杂譬喻抄非是别翻。又汉世佛调世高及此承远三录俱载。误之甚也 无垢施菩萨分别应辩经一卷(第二出与法护离垢施经等同本亦云分别应报今编入宝积当第三十三会录有云竺法护出者误也见房录) 诸菩萨求佛本业经一卷(或无诸字见华严净行品异译) 文殊师利般涅槃经一卷(见房录) 异出菩萨本起经一卷(或无起字见房录) 三曼陀颰陀罗菩萨经一卷(见房录) 菩萨受斋经一卷(第二出见房录) 大方广菩萨十地经一卷(第二出与法护译者大同小异见房录) 菩萨十法住经一卷(是华严十住品异译第三出见房录) 十住经十二卷(是华严十地品异译第二出见房录) 菩萨缘身五十事经一卷(第二出与五十缘身经大同小异见房录) 观世音授记经一卷(第二出见房录) 诸佛要集经二卷(第二出见房录) 寂音菩萨愿经一卷(见房录) 菩萨求五眼法经一卷(祐无经字或云五眼文见房录) 菩萨道行六法经一卷(见房录) 菩萨初地经一卷(见房录) 菩萨十道地经一卷(有云是前译菩萨十地见房录) 文殊师利与离意女论议极似维摩诘经一卷(见房录今按藏中诸佛要集经下卷有离意女论议事疑抄彼经也) 菩萨杂行法一卷(见房录) 菩萨所行四法一卷(见房录) 菩萨宿命经一卷(见房录) 文殊师利净律经一卷(第二出与法护小异见房录) 菩萨戒独受坛文一卷(见房录) 菩萨忏悔法一卷(云异出本见房录)

右二十四部三十六卷(菩萨受斋上六部六卷见在大方广下一十八部三十卷阙本)

清信士聂道真即承远息。父子清悟皆以度语为业。从武帝大康初至怀帝永嘉末。其间询禀咨承法护笔受之外。及护殁后真遂自译无垢施应辩等经二十四部。诚师护公真当其称。颇善文句辞义分炳

又长房等录更有二十九经。亦云道真所出。今以并是别生抄经故。删之不存也 菩萨奉施诣塔作愿念经。师子步雷音菩萨问发心经。菩萨三法经(菩萨奉施等三经并出文殊佛土严净经)。菩萨布施忏悔法(出决定毗尼经)。自在王菩萨如来警诫经(或云菩萨诫身自在经)。菩萨导示行经。菩萨发心时经。无言菩萨流通法经。无言菩萨经。菩萨出要行无碍法门经。光味菩萨造七宝梯经(自在王菩萨等七经并出太集)。菩萨如意神通经。菩萨戒自在经(上二经出自在王经)。寂音菩萨问五浊经(或云寂意)。转轮圣王发心求净土经(上二经出悲华)。大云密藏菩萨问大海三昧经(出大云经)。溥首童真经(出普超经)。儒童菩萨经(或无菩萨字出六度集经)。波斯匿王欲伐央崛魔罗经(出央崛魔罗经)。大光明菩萨百四十八愿经。菩萨六法行经。菩萨本愿行品经。菩萨苦行经。菩萨呵睡眠经。菩萨呵家过经(大光明等六经祐录云抄今并为大乘抄经)。菩萨戒要义经(出地持经)。菩萨五法行经。初发意菩萨行易行法(上二经并出十住论)。转轮圣王七宝具足经(出杂阿含)。众经录目一卷(道真自撰非梵本翻传叙录真中列此不复存)

右长房等录云。优婆塞卫士度于惠帝代出摩诃般若波罗蜜道行经二卷。云从旧道行中删改略出(僧祐录云众经并云道行经二卷卫士度略出也)

既取旧经删略。即非梵本别翻。今载别生录中。此不复存也 逝童子经一卷(第四出亦名长者制经亦直云制经亦名菩萨逝经亦直云逝经五本大同别译为异名殊耳见宝唱录) 善生子经一卷(初出与只多密竺难提等所出同本出中阿含第三十三异译见支敏度竺道祖宝唱等三录) 文殊师利现宝藏经二卷(第三出与竺法护所出现宝藏经等同本出祖唱二录) 十善十恶经一卷(初出见竺道祖晋录及宝唱录)

右四部五卷(逝童子等二部二卷见在文殊现宝藏等二部三卷阙本)

沙门支法度。未详何许人。于惠帝代永宁元年辛酉。译逝童子经等四部

又僧祐长房等录于惠帝时沙门支敏度。合两支(支谶支谦)两竺(竺法护竺叔兰)四本(房录更加一白为五本今准祐录及合经记但四本合成无白延也)首楞严为八卷(祐注云或为五卷)合一支(支谦)两竺(竺法兰竺叔护)三本维摩为五卷。既非梵本别翻。复阙其本。故此录中删而不载 时非时经一卷(或直云时经见经后记)

右一部一卷其本见在

沙门若罗严外国人也。译时非时经一部。经后记云。外国法师若罗严手执胡本口自宣译。凉州道人釬镇(或作釬镇)

城中写记。房等皆云法炬译者谬也。既莫知于帝代。且附西晋录中 方等陀罗尼经一卷 宝严经一卷 五福德经一卷

右三部三卷(其本并阙)长房等录西晋失译。总八部一十五卷云。吴别二录并注元康年中出不显译人。详录未见指的。所以别件犹殊失译。今以余之五部一十二卷。捡寻群录兼阅经文。皆有所凭即非失译。具述由委列之如左 度世品经六卷。阿耨达龙王经二卷(是弘道广显三昧经异名已上二经竺法护译) 如来秘密藏经二卷(一名大方广如来性起微密藏经亦直云如来性起经是旧华严经如来性起品后汉失译已有此复重载误之甚也今附别生录中也) 明相续解脱地波罗蜜经一卷(宋求那跋陀罗译) 弟子学有三辈经一卷(三品弟子经异名吴支谦译)

已后新附此录 太子和休经一卷(第二出与太子刷护经等同本) 萨昙分陀利经一卷(旧录云萨芸芬陀利经亦直云分陀利经见法华经宝塔天授二品各小分异译) 放钵经一卷(是普超经举钵品异译出第一卷安公云出方等部) 菩萨睒经一卷(或云孝子睒经亦直云睒经第二出六度集第二卷异译) 长寿王经一卷 法常住经一卷 碱水喻经一卷 兜调经一卷(出中阿含第十四卷异译) 舍卫国王梦见十事经一卷(或直云十梦经旧经云舍卫国王十梦经或云波斯匿王十梦经出增一阿含第五十一卷异译安公云出阿毗昙) 玉耶女经一卷(或云玉琊经初出与阿遫达经等同本) 孝子经一卷(一名孝子报恩经) 頞多和多耆经一卷 普达王经一卷 佛灭度后棺殓葬送经一卷(一名比丘师经亦云师比丘经) 鬼子母经一卷 梵摩难国王经一卷 迦旃延说法没尽偈经一卷(题云佛使比丘迦旃延说法没尽偈一百二十章亦直云迦旃延) 佛治身经一卷(或无佛字旧录云佛治身经余录并同) 治意经一卷(旧录云佛治意经余录并同)

上见存已下阙 弥勒当来下生经一卷(初出与弥勒来时经等同本) 失利越经一卷(第二出与月光童子经等同本) 异了本生死经一卷(与稻竿经等同本) 内藏大方等经一卷(今疑是佛藏大方等经) 小阿阇世经一卷 小须赖经一卷 因佉经一卷(安公云出方等部今疑是阿难目佉经) 弥勒经一卷(安公云出长阿含) 堕蓝经一卷(安公云出中阿含) 七事经一卷(安公云出中阿含) 赖吒謣罗经一卷(安公云出中阿含) 欢豫经一卷(法经录云欢豫云出阿含第十二) 十二死经一卷(今疑是十二品生死经) 七妇经一卷 阿难邠[土*(系-小)]四时施经一卷(旧录云阿难邠祁四时布施经) 七车经一卷(今疑是中阿含七车譬喻经) 海有八事经一卷 难等各等经一卷(旧录云阿难迦叶各说第一经) 惟留经一卷(旧录云惟留王经) 理家难经一卷 迦留多王经一卷 梵士阇梨孙经一卷(古录云梵志阇逊经) 波达王经一卷 悲心悒悒经一卷 趣度世道经一卷 长者威势经一卷 痴注经一卷 调达经一卷 和达经一卷 钵吐沙经一卷 分八舍利经一卷(或作分身) 应行律一卷 悉昙慕二卷 吉法验一卷 口传劫起尽一卷 打揵抵法一卷

右五十五部五十六卷(治意经上一十九部一十九卷见在弥勒当来下三十六部三十七卷阙本)

梁僧祐录云。安公录中失译经。唯祐录载。房等并阙。祐载安公失译总一百四十二经。今以余八十七部。捡寻诸录多题译主。或是别生抄经及人撰传记。即有所凭故删不载。安既不标时代。今且附于晋末

通前旧失译经三部三卷。总五十八部五十九卷。并为西晋失源云

贞元新定释教目录卷第四贞元新定释教目录卷第五

        西京西明寺沙门圆照撰

    总集群经录上之五

东晋司马氏都建康(亦云南晋)

从元帝建武元年丁丑。至恭帝元熙二年康申。凡一十一帝一百四年。缁素一十六人。所译经律论并新旧集失译诸经。总一百六十八部四百六十八卷(八十五部三百三十六卷见在八十三部一百三十二卷阙本)

东晋沙门帛尸梨蜜多罗(三部一十四卷经)

沙门支道根(二部七卷经)

沙门竺昙无兰(六十一部六十三卷经戒集)

沙门瞿昙僧伽提婆(五部一百一十八卷经论教授法)

沙门迦留陀伽(一部一卷贤圣集)

沙门康道和(一部三卷经)

沙门佛陀[跳-兆+犬]陀罗(一十三部一百二十五卷经律论集)

沙门昙摩(一部二卷律要)

沙门卑摩罗叉(二部五卷律杂事)

沙门释法显(七部二十六卷经戒论集)

沙门只多蜜(二十三部四十五卷经)

居士竺难提(三部五卷经)

沙门竺法力(一部一卷经)

沙门释嵩公(三部三卷经集)

沙门释退公(一部一卷经)

沙门释法勇(一部一卷经)

新旧诸失译经(四十部四十八卷二部三卷旧集二十八部四十五卷新附) 大灌顶经十二卷(或无大字录云九卷未详此灌顶总十二部经后人分之卷别各一房云见杂录) 大孔雀王神咒经一卷(见竺道祖录及僧祐录初出) 孔雀王杂神咒经一卷(见竺道祖录及僧祐录第三出)

右三部一十四卷(初一部十二卷见在后二部二卷阙本)

沙门帛尸梨蜜多罗。晋言吉支。西域人。国王之子。当承继世而以国让弟。闇轨大伯。既而悟心天启遂为沙门。蜜天姿高朗风神超迈。直尔对之便卓出于物。况其聪辩言悟者乎。西晋永嘉中始到此土。仍过江右止建初寺。丞相王导一见而奇之。以为吾之徒也。由是名显。太尉庾元规。光禄周伯仁。大常谢幼玙。廷尉桓茂伦皆一代名士。见之终日累叹披襟致契。导尝诣蜜。蜜解带偃伏晤言神解。时尚书令卞望之亦与蜜致善。须臾望之至。蜜乃[僉*殳]襟饰容端坐对之。有问其故。蜜曰。王公风道期人。卞令轨度格物。故其然耳。诸公于是叹其精神洒落皆得其所。桓廷尉尝欲为蜜作目。久之未得。有云尸梨蜜可谓卓朗。于是桓乃咨嗟绝叹。以为标题之极。大将军王处冲在南夏。闻王周诸公皆器重蜜。疑以为失鉴。及自见蜜乃欣振奔至一面尽虔。王公尝谓蜜曰。外国有君一人而已耳。蜜笑而答曰。若使我如诸君。今日岂得在此。当时以为佳对。蜜性高简。不学晋语。每与诸公言论。虽因传译而神领意解尽其传致。以为自然。纵状非常情所测也。蜜善持咒术所向皆验。时人呼为高座法师。于元帝代译灌顶等经三部。又授弟子觅历高声梵呗。传响迄今。年八十余咸康中卒。诸公闻之痛惜流涕。蜜常在石子岗东行头陀。既卒因葬于此。成帝怀其风为树刹冢所。后有关右沙门。来游建康乃于冢处超寺。陈郡谢混赞成其业追旌往事。仍曰高座寺也 阿閦佛刹诸菩萨学成品经二卷(太康年出第二译与汉支谶出者大同小异见竺道祖晋世杂录) 方等法华经五卷

右二部七卷其本并阙

沙门支道根。履味游方怀道利物。以成帝咸康元年乙未译阿閦佛刹等经二部(长房等录并云阿閦佛经太康年在西晋武帝代与咸康相去向六十年同是一人两朝出经者恐是大悬也此应传写差误多是咸康耳) 采莲违王上佛授决号妙华经一卷(亦直云采莲违王经第二出与阿阇世王受决经同本) 陀邻尼钵经一卷(亦云陀邻钵咒经第二出与持句神咒经等同本房录陀邻钵经外更存持句神咒经者非也) 摩尼罗亶经一卷(亦云摩尼罗坛神咒经) 玄师颰陀所说神咒经一卷(录云幻师无所说字或作拔字亦云波陀古录云幻王颰陀经) 寂志果经一卷(出长阿含第十七卷异译) 铁城泥犁经一卷(出长阿含第十二卷与五天使经同本) 阿耨风经一卷(晋言依次出中阿含第二十七卷异译) 梵志頞罗延问种尊经一卷(亦云頞罗延出中阿含第三十七卷异译) 泥犁经一卷(或云中阿含泥犁经出中阿含第五十三卷异译) 戒德香经一卷(或云戒德经出增一阿含第十三卷异译五十一卷异译) 水沫所漂经一卷(一名河中大聚沫经一名聚沫譬经与五阴譬喻经同本出杂阿含经第十卷异译) 玉那经一卷(一名长者诣佛说子妇无敬经或云玉耶女经第二出与阿遫达经等同本) 五苦章句经一卷(初出一名诸天五苦经一名五道章句经一名净除罪盖娱乐佛法经) 自爱经一卷(或云自爱不自爱经房云见旧录) 中心经一卷(或云中心正行经旧录云大忠经亦云小忠心经房录云出六度集今捡无) 见正经一卷(一名生死变识经) 大鱼事经一卷 阿难七梦经一卷(或直云七梦经) 呵雕阿那含经一卷(一名荷雕或作苛字) 新岁经一卷 比丘听施经一卷(一名听施比丘经) 佛般泥洹摩诃迦叶赴佛经一卷(亦名迦叶赴佛般涅槃经) 犊牛经一卷(一云犊子经第二出与乳光经等同本) 孔雀王咒经一卷(第三出与吉支所译者同本) 七佛所结麻油述经一卷(祐失译录重载两本一云异本) 大神母结誓咒经一卷 伊洹法愿神咒经一卷 解日厄神咒经一卷 六神名神咒经一卷 檀持罗麻油术咒经一卷 麻油述咒经一卷 摩尼罗亶神咒案摩经一卷 医王惟娄延神咒经一卷(或云阿难所问医王惟娄延神咒经) 龙王咒水浴经一卷 十八龙王神咒经一卷 请雨咒经一卷 止雨咒经一卷 嚫水经一卷 幻师阿夷那神咒经一卷 咒水经一卷 药咒经一卷 咒毒经一卷 咒时气病经一卷 咒小儿经一卷 咒齿经一卷(祐失译录更载一本名与此同题云异本一云虫齿二云[齒*(而/而)]) 咒牙痛经一卷(祐失译录更载一本名与此同题云异本或作齿痛) 咒眼痛经一卷 五眼文经一卷(今疑是聂道真所出求五眼法异名) 离欲优婆塞优婆夷戒文一卷(亦云具行二十二戒文) 罪业报应经一卷(与罪业应报教化地狱经同本) 八师戒经一卷(第二出) 萍沙王五愿经一卷(一名弗沙迦王经第二出) 义足经二卷(房云见吴录亦云异出第二出) 十善十恶经一卷(第二译吴录云异) 治禅法经一卷 梵天策数经一卷(旧录云诸天事经) 诸天地经一卷 十诵比丘戒本一卷(大元六年合僧纯昙摩特竺僧舒三家本以为此一卷见宝唱录当第二出) 二百六十戒三部合异二卷(序加大比丘字大元六年六月二十日于谢镇西寺合僧详重校见旧录及宝唱)

右六十一部六十三卷(佛般泥洹上二十四部二十四卷在犊牛经下三十七部三十九卷阙本)

沙门昙无兰。晋云法正。西域人也。以孝武帝大元六年辛巳。至大元二十年乙未。于杨都谢镇西寺译采莲违王等经六十一部。见长房录

又长房等录更有四十八经。亦云法正所译。今以并是别生抄经。或是疑伪。故并删之。如后所述 救护身命经(亦云救护身命济人病苦厄经同录编入正经旧录云伪今依旧编) 诸天问如来警诫不可思议经 见水世界经(已上二经并出大集) 龙王结愿五龙神咒经。大将军神咒经(上二经出灌顶) 无吾我经(出普超经) 弥兰经(或云弥连亦云弥莲)。摩天国王经。阿难念弥经(弥兰等三经并出六度集) 贤劫千佛名经(出贤劫经序云贤劫经说二千一百诸度无极以拘楼孙佛为首此千佛名有别译本拘楼提佛以为初首) 三十七品经(安公云出律经僧祐录云晋大元二十年岁在景申六月在谢镇西寺撰出) 三十三天园观经。比丘成就五法入地狱经。学人乱意经(上三经出增一阿含) 佛为比丘说大热地狱经。释提桓因诣目连放光经。目连见大身众生燃铁缠身经。见一众生举体粪秽涂身经。众生顶有铁磨盛火燃经。罗婆鸟为鹰所捉经。十法成就恶业入地狱经。蛇行法经。比丘俗遇天子放光经。天于修罗欲斗战经。天帝释受戒经。比丘问佛释提桓因缘经。四天王案行世间经。佛见梵天顶经。帝释慈心战胜经。天神禁宝经。阿育王供养道场树经。劝行有证经。戒相应法经。禅思满足经(佛为比丘说下二十经并出杂阿含) 野鸡经。鳖猕猴经。虫狐乌经(或作鸟字)。弟子命过经。驴驰经。拘萨罗国乌王经(或无罗字)。孔雀经。夫妇经(野鸡等八经并出生经中)。群牛千头经。集修行土经。暴乌经(群牛等三经并出出曜经)。地狱众生相害经(出修行道地经)。赤嘴乌喻经。阿难多洹罗云母经(赤嘴乌等二经出杂譬喻抄) 中阿含经六十卷(第二出或五十八卷隆安元年十一月十日东京亨寺出二年六月二十五日记与昙摩难提出者同本沙门同道等笔受道慈制序见道祖录) 增一阿含经五十一卷(第二出隆安元年正月出与难提本小异竺道祖笔受或四十二或三十三无定亦有六十卷成者见道祖及宝唱录) 阿毗昙心论四卷(或云阿毗昙心无论字尊者法胜造大元十六年在庐山为惠远法师译出道慈笔受远公制序见僧祐录) 三法度论二卷(大元十六年在庐山为远法师出远公制序第二译与难提出者大同小异或三卷别录云一卷或直云三法度无论字或云经或云经论见僧祐录) 教授比丘尼法一卷(房云见别录亦云在庐山出)

右五部一百一十八卷(前四部一百十七卷本在后一部一卷本阙)

沙门瞿昙僧伽提婆。晋云众天。或云提和。音讹故也。罽宾国人。入道修学远访明师。学通三藏多所诵持。尤善阿毗昙心洞其纤旨。常诵三法度昼夜嗟味。以为道之府也。为人[仁-二+(隹/乃)]朗有深鉴。仪止温恭务在诲人。询询不怠。苻秦建元中来入长安。宣流法化译论二部。备于秦录。后以晋孝武帝世太元十六年辛卯游化江左。先是庐山慧远法师翘勤妙典广集经藏。虚心侧席延望远宾。闻其至止即请入庐岳。即以其年请出阿毗昙心及三法度等。提婆乃于般若台。手执梵文口宣晋语。去华存实务尽义本。今之所传盖其文也。至安帝隆安元年丁酉来游建康。晋朝王公风流名士莫不造席致敬。时尚书令卫军东亭侯琅琊王珣(准高僧传僧祐录长房录等并云王珣中阿含经序云王元琳元琳乃是珣之字也)

雅有信慧。荷持正法建立精舍广招学众。提婆既至珣即延请。仍于其舍讲阿毗昙。名僧毕集。提婆宗致既精词旨明析振发义奥众咸悦悟。其冬珣集义学沙门释惠持等四十余人更请提婆。于其寺译中增一阿含。罽宾沙门僧伽罗叉执梵本。提婆翻为晋言。至来夏方讫。豫州沙门道慈笔受。吴国李宝唐化共书。提婆于庐山建康二处共出五部一百一十八卷。提婆历游华戎备悉风俗。从容机警善于谈笑。其道化声誉莫不闻焉。不知所终 十二游经一卷(第二出与畺良译者少异见竺道祖晋世杂录见宝唱录)

右一部一卷其本见在

沙门迦留陀伽。晋言时水。西域人。弘喻有方怀道游国。以孝武帝太元十七年壬辰。译十二游经一部 益意经三卷(第二出见竺道祖晋世杂录朱士行汉录云二卷不显译人)

右一部三卷本阙

沙门康道和。戒德有仪轨范群物。以孝武帝太元二十一年景申。译益意经一部 大方广佛华严经六十卷(初出元五十卷后人分为六十沙门支法领于于阗得梵本来义熙十四年三月十日于道场寺出元熙二年六月十日讫法业笔受见祖祐二录) 出生无量门持经一卷(或云新微密持经于庐山译第五出与支谦无量门微密经等同本见祖祐房等录别存新微密持误也) 大方等如来藏经一卷(或直云如来藏经第三出元熙二年于道场寺译见竺道祖晋世杂录及僧祐录) 观佛三昧海经十卷(或云观佛三昧经或八卷见竺道祖晋世录亦见僧祐录或云宋世出) 摩诃僧祇律四十卷(或云三十卷梵本是法显摩竭提国将来义熙十二年十一月于斗场寺共法显出见竺道祖录祐在显录据共译故耳) 僧祇比丘戒本一卷(亦云摩诃僧祇戒本第二出于道场寺译见宝唱录祐在法显与觉贤共出年载皆得) 达摩多罗禅经二卷(一名庾迦遮罗浮迷译言修行道地于庐山出一名不净观亦名修行方便禅经祐云修行方便凡十七名远公制序见僧祐录) 文殊师利发愿经一卷(或加偈字元熙二年于斗场寺出见僧祐宝唱二录经后记云外国四部众礼佛时多诵此经以发愿求佛道) 新无量寿经二卷(宋永初二年于道场寺出见僧祐宝唱二录第八译与世高支谶支谦僧顗等所出同本) 菩萨本业经一卷(亦直云本业经是华严净行品见僧祐长房二录大周入藏有今阙且复存之) 净六波罗蜜经一卷(见僧祐长房二录) 方便心论一卷(共法业出见高僧传初出) 过去因果经四卷(房云见别录第五译)

右一十三部一百二十五卷(文殊发愿上八部一百一十六卷见在新无量寿经下五部九卷阙本)

沙门佛陀[跳-兆+犬]陀罗。晋言觉贤。本姓释氏。迦维罗卫国人。甘露饭王之苗裔也。祖父达摩提婆(此云法天)尝商旅于北天竺因而居焉。父达摩修利耶(此云法日)少亡贤三藏孤与母居。五年复丧母为外氏所养。从祖鸠摩利闻其聪敏兼悼其孤露。乃迎还度为沙弥。至年十七与同学数人但以习诵为业。众皆一月贤一日诵毕。其师叹曰。贤一日敌三十夫也。及受具戒修业精勤。博学群经多所通达。少以禅律驰名。尝与同学僧伽达多共游罽宾同处积载。达多虽服其才明而未测其人也。后于密室闭户坐禅。忽见贤至惊问何来。答云。暂至兜率致敬弥勒。言讫便隐。达多知是圣人未测深浅。后屡见贤神变反敬心祈问。方知得不还果。常欲游方弘化备观风俗。会有奏僧明严西至罽宾。睹法众清胜乃慨然东顾曰。我之同辈斯有道志。而不遇真匠发悟莫由。即咨讯国众孰能流化东土。佥云。有佛陀跋陀罗者。出生天竺那呵梨城。族姓相承世遵道学。其童龀出家已通解经论。少受业于大禅师佛大仙。仙时亦在罽宾。乃谓严曰。可以振维僧徒宣授禅法者佛陀其人也。严既要请苦至。贤遂愍而许焉。于是舍众辞师裹粮东逝。涉骤三载绵历寒暑。既度葱岭路经六国。国主矜其远化并欣怀资俸至交阯。乃附舶循海而行经一岛下。贤以手指山曰。可止于此。舶主曰。客行惜日调风难遇不可停也。行二百余里忽风转吹舶还向岛下。众人方悟其神咸师事之听其进止。后遇便风同侣皆发。贤曰不可动。舶主乃止。既而有先发者一时覆败。后于闇夜之中忽令众舶俱发。无肯从者。贤自起收缆唯一舶独发。俄尔贼至留者悉被抄害。顷之至青州东莱郡。闻鸠摩罗什在长安即往从之。什大欣共论法相。振发玄微多所悟益。因谓什曰。君所释不出人意而致高名何耶。什曰。吾年老故耳何必能称美谈。什每有疑义必共咨决。时秦主姚兴专志经法供养三千余僧。并往来宫阙盛修人事。唯贤守静不与众同。后语弟子云。我昨见本乡有五舶俱发。既而弟子便告外人。关中旧僧咸以为显异惑众。又贤在长安大弘禅业。四方乐静者并闻风而至。但染学有浅深得法有浓淡。浇伪之徒因而诡猾。有一弟子。因少观行自言得阿那含果。贤未即检问遂致流言。大被谤讟将有不测之祸。于是徒众或藏名潜去。或踰墙夜走。半日之中众散殆尽。贤乃夷然初不介意。时旧僧僧[契-大+石]道恒等谓贤曰。佛尚不听说己所得法。先言五舶将至虚而无实。又门徒诳惑互起同异。既于律有违理不同止。宜可时去勿得久留。贤曰我身若流萍去留甚易。但恨怀抱未申以为慨然耳。于是与弟子慧观等四十余人俱发。神志从容初无异色。识真者咸叹惜焉。白黑送者数千人。姚兴闻去怅恨。乃谓道恒曰。佛贤沙门挟道来游欲宣遗教。缄言未吐良用深慨。岂可以一言之咎令万夫无导。因敕令追之。贤谓使曰。诚知恩旨无预闻命。于是率侣宵征。南指庐岳。沙门慧远素饮风德。乃遣使入关致书祈请。后至庐岳忻然如旧。远以贤之被摈过由门人。若悬记五舶止说在同意。亦于律无犯。乃遣弟子昙邕致书姚主及关中众僧解其摈事。远乃请出禅数诸经。贤志在游化居无求安。停山岁许。复西适江陵遇外国舶主。既而讯访。果是天竺五舶先所见者也。倾境土庶竞来礼事。其有奉施悉皆不受。持钵分卫不问豪贱。时陈郡袁豹为宋武帝太尉长史。宋武南讨刘敦。豹随府届于江陵。贤将弟子慧观诣豹乞食。豹素不敬信待之甚薄。未饱辞退。豹曰似未足。且复小留。贤曰。檀越施心有限故今所设已罄。豹即呼左右益饭。饭果尽。豹大惭愧。既而问慧观曰。此沙门何如人。观曰。德量高邈非凡所测。豹深叹异以启太尉。太尉请与相见甚崇敬之资供备至。俄而太尉还都。请与俱归安止道场寺。贤仪轨率素不同华俗。而志韵清远雅有渊致。杨都法师僧弼与名德沙门宝林书曰。斗场禅师甚有大心。便是天竺王何风流人也。其见称如此。先是沙门支法领于于阗国得华严梵本三万六千偈未有宣译。到义熙十四年吴郡内史孟顗右卫将军褚叔度即请为译匠。乃手执梵文共沙门法业慧严昙义等百有余人于道场寺译出。诠定文旨会通华戎妙得经体。故道场寺犹有华严堂焉。又沙门法显于天竺所得僧祇梵本复请贤译。贤从安帝隆安二年戊戌。讫宋永初二年辛酉。于杨都庐山二处译华严等经总一十三部。并究其幽旨妙尽文意。贤以宋元嘉六年泥洹。春秋七十有一矣(又僧祐长房二录复云贤出新微密持经即出生无量门持经是不合双载对彼支谦先译故加新字又有菩萨十住及本业经此之二经并是华严别品觉贤既译大部不合别出此经其本业一经同入藏录有未见其本且复存之十住一经删之不立) 杂问律事二卷(初出见长房录)

右一部二卷本阙

沙门昙摩。晋翻云法。善于律学。以安帝隆安四年庚子三月二日。于杨都尚书令王法度精舍。沙门释僧遵等二十余德请译杂问律事。序具卷首明佛法僧物互相交涉分齐。差殊甚要须善防护 十诵律毗尼序三卷(亦云十诵律序今合入十诵末后三卷是房云毗尼诵注云是十诵后善诵也其善诵有四卷是十诵中第十诵也见二秦录) 杂问律事二卷

右二部五卷(前毗尼序三卷见在后杂问事二卷本阙)

沙门卑摩罗叉。晋云无垢眼。罽宾国人。沉静有志力。出家履道苦节成务。为人眼青时亦号为青眼律师。先住龟兹弘阐律等。四方学者竞往师之。鸠摩罗什时亦预焉。及龟兹陷没。乃避地乌缠。顷之闻什在长安大弘经藏。又欲使毗尼胜品复洽东国。于是杖锡流沙冒险东入。以姚秦弘始八年达自关中。什以师礼敬待。又亦以远遇欣然。及罗什弃世。又以安帝义熙年中乃出游关左。逗于寿春止石涧寺。律徒云聚盛阐毗尼。罗什所译十诵五十八卷。最后一诵谓明受戒法及诸成善法事。逐其义要名为善诵。又后改善诵为毗尼诵。故犹二名存焉。复出三卷律序置之于后总成六十一卷(高僧传及长房录乃云开前五十八卷为六十一卷者小非详审也其毗尼序三卷或有近代经本编在第九诵后第十诵前卷当第五十五六七者非也今捡古十诵本乃在第十诵后卷当第五十九至六十一今者依古本为正)顷之南适江陵。于辛寺夏开讲十诵。既通晋言善相领纳。无作妙本大阐当时析文求理者其聚如林。明条知禁者数亦殷矣。律藏大弘叉之力也。后出杂问律事二卷。道场慧观笔受(高僧传云道场慧观深捡宗旨讫其所制内禁轻重撰为二卷送还京师僧尼披寻竞相传写时闾里谚曰卑罗鄙语慧观才录都人缮写纸贵如玉今谓杂问律事乃是道场慧观于教有疑随事咨问卑摩为决闻便录之撰成二卷流行于世即非别有梵本卑摩译之其昙摩出者亦即比是录家误载也)冬复迁寿春石涧卒于寺焉。春秋七十有七 大般洹经六卷(经记云方等大般洹经或十卷第四译义熙十三年十月一日于道场寺共觉贤出宝云笔受至十四年正月二日讫见道祖僧祐二录) 大般涅槃经三卷(或二卷是长阿含初分游行经异译详录并云显出方等泥洹者非即前大泥洹经加方等字此小乘涅槃文似显译故见僧祐宝唱二录) 杂藏经一卷(第二出与鬼问目连饿鬼报应经等同本见僧祐宝唱二录) 僧祇比丘尼戒本一卷(亦云比丘尼波罗提木叉僧祇戒本共觉贤译见长房录) 历游天竺记传一卷(亦云法显传法显自撰述往来天竺事见长房录) 杂阿毗昙心十三卷(第二出与符秦僧伽提婆等所出同本见僧祐录房云显与觉贤共译) 佛游天竺记一卷(见僧祐录)

右七部二十六卷(前五部一十二卷见在后二部一十四卷阙本)

沙门释法显本姓龚。平阳人也。显有三兄龆年次丧。其父恐惧及显数岁。便放出家。居家数年病笃欲死。因送还寺信宿便差。不肯复归。母欲见之不能得。为立小屋于门外以拟去来十岁遭父忧。叔父以其母寡独不立逼使还俗。显曰。本不以有父而出家也。正欲远尘离俗故入道耳。叔父善其言乃止。顷之母丧。至性过人。葬事既毕仍即还寺。尝与同学数十人于田中刈稻。时有饥贼欲夺其谷。诸沙弥悉奔走。唯显独留语贼曰。若欲须谷随意所取。但君等昔不布施故此生饥贫。今复夺人恐来世弥甚。贫道预为君忧故相语耳。言讫即还。贼弃谷而去。众僧数百人莫不叹服。及受大戒志行明洁仪轨肃然。常慨经律舛阙誓志寻求。以安帝隆安三年。与同学慧景道整慧应慧嵬等。发自长安西度沙河上无飞鸟下无走兽。四顾茫茫莫测所之。唯视日以准东西。人骨以标行路耳。屡有热风恶鬼遇之必死。显任缘委命真过险难。有顷至葱岭冬夏积雪。有恶龙吐毒风雨沙砾。山路艰危壁立千仞。昔有人凿石通路傍施梯道凡度七百余梯。又蹑悬緪过河数十余。皆汉时张骞甘父所不至也。次度小雪山遇寒风暴起。慧景噤战不能前。语显云。吾其死矣卿可时去勿得俱殒。言绝而卒。显抚之泣曰。本图不果命也奈何。复自力孤行遂过山险。凡所经历三十余国。至北天竺次往中国。未至王舍城三十余里。有一寺逼暮仍停。明旦显欲诣耆阇崛山。寺僧谏曰。路甚艰险且多黑师子亟经啖人。何由可至。显曰。远涉数万誓到灵鹫。身命不期出息非保。岂可使积年之诚既至而废耶。虽有险难吾不惧也。众莫能止乃遣两僧送之。显既至山中日将曛夕遂欲停宿。两僧危惧舍之而去。显独留山中。烧香礼拜翘感旧迹。如睹圣仪。至夜有三黑师子来蹲显前舐唇摇尾。显诵经不辍一心念佛。师子乃低头下尾伏显足前。显以手摩之咒曰。汝若欲相害待我诵竟。若见试者可便退去师子良久乃去。明晨还反路穷幽深。榛木荒梗禽兽交横。止有一径通行而已。未至里余忽逢一道人年可九十。容服粗素而神气俊远。显虽觉其韵高而不悟是人。须臾进前逢一年少道人。显问曰。向耆年是谁耶。答曰。头陀弟子大迦叶也。显方惋慨良久既至山前。有一大石横塞室口遂不得入。显乃流涕致敬而去(今谓显所涉者是鸡足山大迦叶波入寂之所非佛旧居处鹫峰山也)又至迦施国精舍里有白耳龙。每与众僧约令国内丰熟皆有信效。沙门为起龙舍并设福食。每至夏坐讫日。龙辄化作一小蛇两耳悉白。众咸识是龙。以铜盂盛酪置于其中。从上坐至下行之似若问讯。遍乃化去。年辄一出。显亦亲见此龙后却至中天竺。于摩竭提巴连弗邑阿育王塔南天王寺。得摩诃僧祇律。又得萨婆多律抄杂阿毗昙心綖经方等般泥洹等(此方等泥洹即六卷大般泥洹经之梵本也准经后记名为方等大般泥洹经非谓二卷方等泥洹也)显留三年学梵书语躬自书写。于是持经像寄附商客到师子国。显同旅十余或留或亡。顾影唯己常怀悲慨。忽于玉像前见商人。以晋地一白团扇供养。不觉凄然下泪。停二年复得弥汝塞律长杂二阿含及杂藏本。并汉土所无。其师子国中有佛齿。每年三月彼之国王预前十日。庄严白象遣一贵重辩说智臣。着王衣服象上击鼓大声唱言。如来在世四十五年。说法度人无量亿数。众生缘尽乃般泥洹。自尔已来一千四百九十七载。世间长昏众生可愍。却后十日佛齿当出无畏精舍。可办香华各来供养。时正当晋义熙元年计从义熙元年太岁乙巳。至今开元十八年岁次庚午。便成一千八百二十二载矣。既而附商人大舶循海东还。舶有二百许人。值大暴风舶坏水入。众人惶怖即取杂物弃之。显恐商人弃其经像。唯一心念观世音。乃归命汉土众僧。舶任风而去得无伤坏。行九十日达耶婆提国停五月。复随他商侣东趣广州。举帆月余日夜忽大风合舶震惧。众共议曰。坐载此沙门使我等狼藉。不可以一人故令众俱亡。欲推弃之。法显檀越厉声呵商人曰。汝若下此沙门亦应下我。不尔便当见杀。汉地帝王奉佛敬僧。我至彼告王必当罪汝。商人相视失色僶俯而止。既水尽粮竭唯任风随流。忽至岸见藜藿莱依然。知是汉地。但未测何方。即乘小舶入浦寻村遇猎者二人。显问此何地耶。猎人曰。是青州长广郡牢山南岸。猎人还以告太守李嶷。嶷素敬信。忽闻沙门远至躬自迎劳。显持经像顷之欲南归。时刺史请留过冬。显曰。贫道投身于不反之地志在弘通。所期未果不得久停。遂南造建康。于道场寺就外国禅师佛陀跋陀罗。译大般泥洹等经六部。撰游天竺传一卷。显既出大泥洹经。流布教化咸使见闻。有一家失其姓名。居近杨都朱雀门世奉正化。自写一部读诵供养。无别经室与杂书共屋。后风火忽起延及其家。资物皆尽唯泥洹经俨然具存。煨烬不侵卷色无异。杨都共传咸称神妙。后到荆州卒于辛寺。春秋八十有六。众感恸惜焉 菩萨十住经一卷(是华严十住品异译见长房录) 宝如来三昧经二卷(或一卷一名无极宝三昧经第二出与无极宝经同本见房录) 大智度经四卷(第五出与支谶道行经及大般若第四会等同本房云见南来新录) 普门品经一卷(第一出与法护普门品及宝积文殊普门会同本见僧祐录及竺道祖录) 阿述达经一卷(第三出与宝积无畏德会等同本见长房录) 如幻三昧经二卷(第三出与世高如幻三昧及宝积善住意会等同本见竺道祖晋录) 弥勒所问本愿经一卷(第二出与法护弥勒本愿及宝积弥勒所问会同本见长房录) 十地经一卷(第三出与法护菩萨十地经等同本见长房录) 维摩诘经四卷(第五出与严佛调古维摩经等同本房云见南来新录) 无所悕望经一卷(第三出与象腋经等同本见长房录) 浮光经一卷(或作乳光第四出与犊子经同本见房录) 如来独证自誓三昧经一卷(第三出与世高自誓三昧经同本见长房录) 普贤观经一卷(初出一名观普贤菩萨房云见道慧录) 璎珞经十二卷(一名现前报初出与竺佛念菩萨璎珞同本或十四卷房云见南来新录) 昭明三昧经一卷(第二出见长房录) 禅经四卷(房云见南来新录) 法没尽经一卷(见长房录) 菩萨正斋经一卷(第三出见长房录) 威革长者六向拜经一卷(或作威华第二出见长房录出中阿含第三十三异译) 指鬘经一卷(或作指髻出增一阿含第三十一异译见长房录) 所欲致患经一卷(第二出见长房录) 五盖疑结失行经一卷(第二出见长房录) 分卫经一卷(见长房录)

右二十三部四十五卷(初二部三卷本在大智度下二十一部四十一卷阙本)

沙门只多蜜。或云只蜜多。晋云歌支。西域人。识性通敏聪达宏远。志存弘化无惮远游。爰于晋代译菩萨十住等经二十三部。诸录尽云只多蜜晋世译未详何帝。若非咸洛应是江南。一部见僧祐录。房云。已外并彰杂别诸录

又有宝施女经(出大集经)摩调王经(出六度集)既是别生删之不录 大乘方便经三卷(元熙二年译第三出或二卷与法护大善权经等同本见始兴录今编入宝积当第三十八会) 请观世音菩萨消伏毒害陀啰尼咒经一卷(亦直云请观世音经第二出见法上录) 威革长者六向拜经一卷(晋宋间于广州译出中阿含第三十三卷异译见始兴及宝唱录)

右三部五卷(前二部四卷本在后一部一卷本阙)

居士竺难提。晋翻云喜西域人。志道无倦履远能安。解悟幽旨言通晋俗。以恭帝元熙元年己未爰暨。宋世译大乘方便经等三部 无量寿至真等正觉经一卷(一名乐佛土乐经一名极乐佛土经第七译正度录与世高支谶支谦僧铠白延法护等所出同本)

右一部一卷本阙

沙门竺法力西域人业行清高智道崇峙。善通方语妙称经微。以恭帝元熙元年己未二月译无量寿至真等正觉经一部 日难经一卷(第二出即是越难经后说事少异见赵录及始兴录) 萍沙王五愿经一卷(亦名弗沙王经第三出见赵录及始兴录) 迦叶结集戒经一卷(第三出见赵录及始兴录)

右三部三卷(其本并阙)

沙门释嵩公。或云高公。于晋末译日难等经三部。群录并云晋末。不知何帝之年 迦叶禁戒经一卷(一名摩诃比丘经一名真伪沙门经初出见始兴录)

右一部一卷本阙

沙门释退公。译迦叶戒经一部。云于晋末。未详何帝之年 佛开解梵志阿颰经一卷(出长阿含第十三卷异译见赵录)

右一部一卷阙本

沙门释法勇译。梵志阿颰经一部。云晋末出。亦未详何帝之年 那先比丘经二卷(或云那先经或三卷初出见僧祐失译录贤圣集见在) 陀罗尼章句经一卷(祐无章字见僧祐失译录第三出与持句神咒经等同本大乘经阙本)

右二部三卷。长房等录东晋失译。总有五十三部五十七卷。今除二部三卷之外。余五十一部五十四卷。并是房录错上。或后汉失译录中已载之者。及有译人别生经等。委列如右 观无量寿佛经。三世三千佛名经。千佛因缘经。五十三佛名经。八部佛名经。十方佛名经。贤劫千佛名经。称扬百七十佛名经。南方佛名经。灭罪得福佛名经。比丘诸禁律经。摩诃僧祇律比丘要集 优波离问佛经。沙弥威仪比丘尼十戒经。受十善戒经。沙弥尼戒经。贤者五戒经。优婆塞威仪经。波若得经。观世楼炭经。般舟三昧念佛章经。庾伽三摩斯经。禅要呵欲经。七佛所结麻油术咒。五龙咒毒经龋齿咒。七佛安宅神咒。安宅咒(已上二十咒部二十九卷后汉失译录中已有此中复载故知重也) 三归五戒带佩护身咒经。七万二千神王护比丘咒经。十二万神王护比丘尼咒经。百结神王护身咒经。宫宅神王守镇左右经。冢塞因缘四方神咒经。伏魔封印大神咒经。摩尼罗亶大神咒经。召五方龙摄疫毒神咒经。梵天神策经。普广经(已上一十一部一十一卷并是尸梨蜜所译大灌顶经从第一卷至第十一) 遗教三昧经二卷(或云遗教三昧法律经西晋法炬译伪录中亦有)。阿那含经二卷(晋智严译伪录亦有)。未曾有因缘经二卷(或直云未曾有经已曾再译一存一阙) 禅定方便次第法经(后汉安世高译)。七佛神咒经(吴支谦译)。贤者五福经(西晋白法祖译)。摩尼罗亶神王咒案摩经(或无王字竺昙无兰译)。本行六波罗蜜经(宋求那跋陀罗译)。优婆塞五戒经(宋沮渠京声译)。三归五戒神王名经(抄灌顶经)。定意三昧经(出十住断结经)

已下新附此录 决定毗尼经一卷(一名破坏一切心识初出与宝积优婆离会同本异译祐云众录并云于炖煌出不显译人传云晋世未详何帝时) 弥勒来时经一卷(第三出与罗什弥勒下生经等同本见法上录) 稻芉经一卷(与了本生死经等同本) 造立形像福报经一卷(与作佛形像经同本) 报恩奉盆经一卷(与盂兰盆经同本) 师子奋迅菩萨所问经一卷 华聚陀罗尼咒经一卷(上二经同本异出) 六字咒王经一卷(与六字神咒王经同本) 善法方便陀罗尼经一卷 金刚秘密善门陀罗尼经一卷(上二经同本异出) 菩萨本行经三卷 七佛所说神咒经四卷(初出亦云七佛十一菩萨说大陀罗尼神咒经) 萨罗国经一卷(或云萨罗王经) 般泥洹经二卷(或直云泥洹经亦云大般泥洹经是长阿含初分游行经异译诸藏中一卷者唯是上卷缺下卷也) 缘本致经一卷(出中阿含第十卷异译) 古来世时经一卷(出中阿含第十三卷异译) 梵志计水净经一卷(出中阿含第二十三卷异译) 三归五戒慈心厌离功德经一卷(出中阿含第三十九卷异译) 箭喻经一卷(出中阿含第六十卷异译) 食施获五福经一卷(一名施色力经一名福德经出增一阿含第二十四卷异译) 满愿子经一卷(僧祐失译录中有晋言故移此出杂阿含第十三卷异译) 摩邓女解形中六事经一卷(第五出与摩邓伽舍头练经等同本) 饿鬼报应经一卷(第三出一名目连说地狱饿鬼因缘经与鬼问目连经等同本) 得道梯橙锡杖经一卷(题云得道梯橙锡杖品第十二亦直云锡杖经) 僧护经一卷(或云僧护因缘经) 护净经一卷 木患子经一卷 无上处经一卷 卢志长者因缘经一卷 五王经一卷 沙弥十戒法并威仪一卷(亦名沙弥威仪戒本) 沙弥尼离戒文一卷 舍利弗问经一卷 五百问事经一卷 阿育王譬喻经一卷(题云天尊说阿育王譬喻经古经呼佛以为天尊即佛说也) 撰集三藏及杂藏传一卷(亦云撰三藏经及杂藏经) 弥勒作佛时事经一卷(祐录无事字第二出与弥勒来时经等同本见宝唱录) 道树三昧经二卷(第二出与私呵昧经同本见支敏度录)

右三十八部四十五卷(末后二部三卷阙本余并见在)前三十六部四十二卷。是入藏见经莫知译主。诸失译录阙而未书。似是远代之经故编于晋末。庶无遗漏焉

通前旧失译经二部三卷。总四十部四十八卷。并为东晋失源云

秦符氏都长安(亦云前秦)

起苻健(谥为明帝)皇始元年辛亥。至苻登(无谥)太初九年甲午。凡经五主四十四年。沙门六人。所译经律论等。总一十五部合一百九十七卷(于中七部六十五卷见八部一百三十二卷阙本房云元始元年甲寅延初元年丁酉与诸家年历不同校三年向后准公增一序其甲子房录错矣)

符秦沙门昙摩持(三部三卷戒本坛文)

沙门鸠摩罗佛提(一部三卷集)

沙门僧伽跋澄(三部二十七卷论集)

沙门昙摩鞞(一部五卷经)

沙门伽提婆(二部四十六卷论)

沙门昙摩难提(五部一百一十四卷经论集) 十诵比丘戒本一卷(或云十诵大比丘戒初出见僧祐录) 比丘尼大戒一卷(亦云十诵比丘尼戒第二出见僧祐录) 教授比丘尼二岁坛文一卷(或无尼字僧纯于龟兹国得梵本来佛念译语惠常笔受见宝唱录)

右三部三卷其本并阙

沙门昙摩持。或云侍。秦言法慧。亦云法海。西域人。善持律藏抄入契经。以苻坚(谥庄烈天王)建元三年丁卯四年戊辰。于长安译十诵戒本等三部。竺佛念传语。慧常笔受(安公僧戒序云佛念写其梵文道贤为译惠常笔受其比丘尼戒僧祐录云晋简文帝时沙门僧纯于西域拘夷国得梵本到关中令佛念昙摩持慧常共出谨案长房等录皆以惠常为其译主今主与昙摩持竺佛念共译今以秦僧慧常元不游于天竺常虽共出尼戒执本乃是昙摩佛念传译常为笔受与其僧戒何别此乃引标惠常推校本末事乃分明常为助翻昙摩为主故入昙摩之录惠常不别存焉) 四阿含暮抄解二卷(亦云四阿含暮抄经安公制序见僧祐录)

右一部二卷其本见在

沙门鸠摩罗佛提。秦言童觉。西域人。以苻坚建元十八年壬午八月。于邺寺译阿含暮抄一部冬十一月乃讫。佛提执梵本。佛念佛护译为秦文。沙门僧道僧睿昙究笔受 尊婆须蜜菩萨所集论十卷(或云婆须蜜经或十二卷或十四卷建元二十年三月五日出至七月十三日讫跋澄难提提婆三人执本佛念传译慧崇笔受安公制序见僧祐录) 鞞婆沙论十四卷(或无论字亦云鞞婆沙阿毗昙亦云广说或十五卷或十九卷建元十九年四月出至八月末讫难提录为梵文佛图罗刹传译敏智笔受安公制序见僧祐录) 僧伽罗刹所集经三卷(或云僧伽罗刹集初出或五卷建元二十年出十一月二十日讫佛念传译慧崇笔受安公制序见僧祐录于长安石羊寺出亦云佛护传译)

右三部二十七卷其本并在　沙门僧伽跋澄。或云跋橙。秦言众现。罽宾国人。毅然有渊懿之量。历寻名师修习精诣。博览众典特善数经。暗诵毗婆沙贯其妙旨(毗婆沙即鞞婆沙是非大毗婆沙也)常浪志游方观风弘化。符坚建元之末来入关中。先是大乘之兴未广。禅数之学甚盛。既至长安咸称法匠焉。坚秘书郎正字文业。博学有才崇御大法。尝闻外国宗习毗婆沙而跋澄讽诵。乃四事礼供请译梵文。澄以建元十七年辛已。至二十一年乙酉。共名德法师释道安等。译婆须蜜等二部。凉州沙门竺佛念外国沙门佛图罗刹传语。沙门敏智慧嵩秘书郎赵文业笔受。安公法和对共校定。跋澄戒德整峻虚靖离俗。关中僧众则而像之。后不知所终。佛图罗刹不知何国人。德业纯粹该览经典。久游中土善达秦言。其宣译梵文见称当世(祐等群录并云鞞婆沙论僧伽提婆译今淮安公论序云僧伽跋澄译今准论序为正祐等群录复云跋澄译译杂阿毗昙毗婆沙论十四卷者即鞞婆沙论是) 摩诃般若波罗蜜钞经五卷(或无钞字或七卷亦云般罗若一名须菩提品亦名长安第六出与道行小品明度等同本见僧睿二秦录及僧祐录)

右一部五卷其本见在

沙门昙摩鞞秦言法受。印度人。器宇明敏志存弘喻。以苻坚建元十八年壬午。译般若钞经一部。佛护传译(佛护即佛图罗刹也)慧进笔受安公校定并制序。共传云与大品放光光赞同本者。或恐寻之未审也 阿毗昙八揵度论三十卷(或无论字或二十卷或云迦旃延阿毗昙或云阿毗昙经八揵度初出与害译发智论同本建元十九年四月二十日出至十月二十三日讫见僧祐录) 阿毗昙心十六卷(初出或十三卷建元末年于洛阳出见僧睿二秦录及僧祐录)

右二部四十六卷(前一部三十卷见在后一部十六卷阙本)

沙门僧伽提婆(或云提和亦云僧祐禘婆盖是言音楚夏耳)秦言众天。罽宾国人。姓瞿昙氏。以苻坚建元十九年癸未。游于长安。沙门法和请令翻译。起十九年讫建元未。出八揵度等论二部(其鞞婆沙十四卷准安公序是跋澄译今此除之)

凉州沙门竺佛念传译。慧力僧茂笔受法和理其指归。安公制序。后以晋孝武帝太元十六年游。于庐山及往建康更出经论具。如晋录所显 中阿含经五十九卷(建元二十年出是第一译竺佛念笔受见竺道祖晋世杂录及僧祐录) 增壹阿含经五十卷(第一译建元二十年甲申夏出至来春讫为四十一卷佛念传译昙嵩笔受见安公经序僧睿僧祐宝唱录并载祐云三十三及二十四卷恐误) 三法度论二卷(初出或云三法度无论字僧晋世僧伽提婆出者小异见长房录) 僧伽罗刹集二卷(佛去世后七百年僧伽罗刹造初出见宝唱录) 阿育王息坏目因缘经一卷(第三出姚秦建初六年辛卯于安定城为尚书令姚旻二月十八日出至二十五日讫佛念传译兼制序见秦录此应入后秦从多附此)

右五部一百一十四卷(前四部一百一十三卷阙后一部一卷见在)

沙门昙摩难提。秦言法喜。兜法勤国人。髫年离俗聪慧夙成。研讽经典以专精致业。遍观三藏闇诵中增一阿含。博洽多闻靡不该练。是以国内近共推服。少而观方遍涉诸国。常谓弘法之体宜宣布求闻。故远冒流沙怀宝东逝。以苻坚建元二十年至于长安。难提学业既优道声甚盛。符坚深见礼接厚致供施。先是中土群经未有四含。坚侍臣武威太守赵政志深法藏。乃与安公共请出经。政于长安城内集义学僧。写出二含梵本。亦始翻译。佛念传语惠嵩笔受。提以符坚建元二十年甲申。至姚苌建初六年辛卯。译中阿含等经五部。提后还西域不知所终

贞元新定释教目录卷第五贞元新定释教目录卷第六

        西京西明寺沙门圆照撰

    总集群经录上之六

秦姚氏都常安(亦云后秦)

起姚苌(谥为照武皇帝)白雀元年甲申至姚泓(兼谥)永和三年丁巳。凡经三主三十四年。沙门五人。所出经律论等。总九十四部。合六百二十四卷(于中六十六部五百二十八卷见在二十八部九十六卷阙本准大智度论后记云弘始三年岁在辛丑王圭云岁在辛丑房及甄鸾差其二岁今依道圭为正次第排之)

姚秦沙门竺佛念(一十二部七十四卷经律集)

沙门鸠摩罗什(七十四部三百八十四卷经律论集)

沙门弗若多罗(一部五十八卷律)

沙门佛陀耶舍(四部八十四卷经律)

沙门昙摩耶舍(三部二十四卷经律) 十住断结经十卷(初云最胜问菩萨十住除垢断结经一名十千日光三昧定亦云十地断结或十一卷或十四卷第二出见二秦录高僧传僧祐录) 菩萨璎珞经十二卷(一名现在报第二出或十二卷或十四卷或十六卷符秦建元十二年七月出见二秦录高僧传祐录) 菩萨处胎经五卷(初云菩萨从兜术天降神母胎说广菩萨亦直云胎经或四卷或八卷见二秦录高僧传祐录) 中阴经三卷(见秦录高僧传僧祐录) 菩萨璎珞本业经二卷(或直云璎珞本业经初出见长房录) 鼻那耶律十卷(一名试因缘经亦云鼻那耶经亦云戒果因缘经沙门昙景笔受佛念传译见安公经序符秦建元十四年壬午正月十二日出) 出曜经二十卷(亦云出曜论或十九卷符秦建元十年出见二秦录高僧传僧祐宝唱等录)

已上见已下阙 持人菩萨经三卷(第二出与法护持人罗什持世同本见长房录) 大方等无相经五卷(亦名大云经或四卷与昙无谶方等大云同本初出见长房录) 菩萨普处经三卷(见长房录) 十诵比丘尼戒所出本末一卷(第三出僧纯于物夷国得梵本佛念为译文烦后竺伏删改正之并制序见宝唱录) 王子法益坏目因缘经一卷(或云阿育王息坏目因缘经第三出见僧祐录)

右一十二部七十四卷(出曜上七部六十一卷见在持人下五部十三卷阙本)

沙门竺佛念凉州人。弱年出家志业清坚。外和内朗有通敏之鉴。讽习众经粗涉外典。其苍雅诂训尤所明练。少好游方备观风俗。家世西河。洞晓方语华戎音义莫不兼释。故义学之誉虽阙。洽闻之声甚着。符氏建元年中有昙摩持鸠摩罗佛提僧伽跋澄提婆难提等来入长安。安公赵政等请出众经。当时名德莫能传译。众咸推念以为明匠。自安高支谦之后莫踰于念。在符姚二代为译人之宗。故关中僧众咸共喜焉。念于符姚二代自译十住断结等经一十二部(长房录中别存十地断结经十一卷者非也住之与地二义无别今存十住十地删之)后遘疾卒于常安。远近白黑莫不叹惜。 摩诃般若波罗蜜经四十卷(亦名大品般若经祐云新大品经第三出与放光等同本或三十卷或二十四或二十七弘治元年癸卯四月十三日出至六年四月二十二日讫睿序见二秦及僧祐录) 小品般若波罗蜜经十卷(题云摩诃般若波罗蜜无小品字祐云新小品经与道行明度等同本第七译或七卷或八卷弘始十年二月六日出至四月三日讫睿序见二秦录及僧祐) 金刚般若波罗蜜经一卷(亦云金刚般若经佛在舍卫国者初出与元魏留支等出者同本见二秦录及僧祐录) 仁王护国般若波罗蜜经二卷(亦云仁王般若经或云一卷第二出与晋世法护梁朝真谛译者同本异出房云见别录) 摩诃般若波罗蜜大明咒经一卷(亦云摩诃大明咒经初出与唐译般若心经等同本见经题上) 菩萨藏经三卷(一名富楼那问经亦名大悲心经今编入宝积当第十七会名富楼那会弘始七年出或二卷第二译与法护出同本见二秦录及祐录) 善臂菩萨经二卷(今编入宝积当第二十六会见法上录) 须摩提菩萨经一卷(第二出与宝积妙慧等同本见长房录) 自在王菩萨经二卷(或无菩萨字初出与奋迅王经同本弘始九年于尚书令姚显等出僧睿笔受并制序见二秦录及僧祐) 庄严菩提心经一卷(第四出与法护菩萨十地经等同本房云见别录) 十住经四卷(或五卷是华严十地品异译什与佛陀耶舍共出见二秦录及僧祐录) 妙法莲华经八卷(僧祐录云新法华经初出为七卷二十七品后人益天授品二十八品弘始八年夏于大寺出僧睿笔受并制序第五译见二秦录及僧祐录) 维摩诘所说经二卷(一名不可思议解脱或直云维摩诘经僧祐录云新维摩结弘始八年于大寺出僧肇笔受并制序第六译见二秦录及僧祐录) 大树紧那罗王所问经四卷(亦名说不可思议品或直云大树紧那罗经第二出与支谶纯真陀罗经同本见长房录) 集一切福德三昧经三卷(与竺法护等集众德经等同本异出第二译见真寂寺录) 思益梵天所问经四卷(或直云思益经僧祐云思益义经弘始四年十二月一日于逍遥园出第二译与旧译持心留支胜思并同本僧睿制序见二秦录及僧祐录) 持世经四卷(一名法印经或三卷第二出与法护持人经等同本见二秦录及僧祐录) 诸法无行经二卷(或一卷与隋崛多诸法本无经等同本初出见二秦录及僧祐录) 阿弥陀经一卷(亦名无量寿经弘始四年二月八日译初出与唐译赞净土经等同本见二秦录及僧祐录) 弥勒成佛经一卷(第二出与法护弥勒成佛经同本弘始元年出见秦录及僧祐录) 弥勒下生经一卷(一名弥勒受决经初云大智舍利弗第四出与弥勒来时经同本亦云弥勒成佛经亦云下生成佛或云当下成佛见二秦录及僧祐录) 文殊师利问菩提经一卷(亦直云菩提经一名伽耶山顶经一名菩提无行经初出与伽耶山顶经象头精舍经等同本见僧祐录译经图中别载菩提经一卷者误也) 孔雀王咒经一卷(第四出亦名大金色孔雀王经在逍遥园出并结界场法悉备具房云见别录) 首楞严三昧经三卷(或二卷亦直云首楞严经僧祐云新首楞严经第九出与方等首楞严勇伏定经等同本见僧祐录) 不思议光菩萨所问经一卷(亦名不思议光菩萨所说经亦云无思议光孩童菩萨经第二出与竺法护无思议孩童经同本见长房录) 华手经十三卷(或为华首一名摄诸善根经亦名摄福德经或十一卷或十二卷弘始八年译见二秦录及僧祐录) 佛垂般涅槃略说教诫经一卷(亦云佛临般一名遗教经见僧祐录) 千佛因缘经一卷(见法上录) 梵网经二卷(一名选择诸法经或三卷或二弘始七年六月十二日出见二秦录及僧祐录十戒僧肇笔受见经前序) 佛藏经四卷(一名选择诸法经或三卷或二卷弘始七年六月十三日出见二秦录及僧祐录) 清净毗尼方广经一卷(与文殊净律等同本第三出见法上录) 大智度论一百卷(或云大智度经论亦云摩诃般若释论或七十卷或一百一十卷弘始四年夏于逍遥园出七年十二月二十七日讫睿制序见二秦及僧祐录) 中论四卷(亦云中观论或八卷弘始十一年于大寺出僧睿制序见二秦录及僧祐录兼前智度论并龙树菩萨造) 十二门论一卷(龙树菩萨造弘始十一年于大寺出僧睿制序见僧祐录及宝唱录) 百论二卷(提婆菩萨造弘始六年出僧肇制序见二秦录及僧祐录) 十住毗婆娑论十四卷(或无论字龙树菩萨造或十二卷或十五卷见长房录) 大庄严论十五卷(或无论字马鸣菩萨造或十卷见长房录) 发菩提心论二卷(或云发菩提心经亦云经论见李廓录) 放牛经一卷(亦云牧牛经出增一阿含第四十六卷异译房云见别录) 海八德经一卷(第三出与法海经等同本见法上录) 禅秘要经三卷(或云禅秘要法无经字或四卷与支谦等出者同本第二出房云见别录) 灯指因缘经一卷(见李廓录) 十诵比丘戒本一卷(亦云十诵波罗提木叉戒第三出与昙摩持等出者同本见僧祐录) 成实论二十卷(或二十四或二十七或十六或十四弘始十三年九月八日尚书令妙显请出至十四年九月十五日讫昙晷笔受佛后九百年诃梨跋摩造见僧祐录) 坐禅三昧经三卷(一名菩萨禅法经初出或直云禅经或云禅法要或云阿兰若习禅法三名同是一本弘始四年正月十五日出至九年闰月五日重校正僧睿序见二秦僧祐宝唱三录) 菩萨呵色欲法一卷(或云菩萨呵色欲经或直云菩萨呵色欲初出见僧祐录) 禅法要解二卷(或云禅要经初出见僧祐录) 思惟略要法一卷(或云思惟要略法经或直云思经第二出见长房录) 杂譬喻经一卷(弘始七年十月出道略集) 马鸣菩萨传一卷(见长房录) 龙树菩萨传一卷(见长房录) 提婆菩萨传一卷(见长房录) 法界体性无分别经二卷(与宝积法界体性会同本初出见法上录后此下阙) 大善权经二卷(与宝积大乘方便会等同本第四出见李廓录) 大方等大集经三十卷(或加新字或二十四卷与支谶无谶所出者同本见二秦录及李廓录) 大方等顶王经一卷(与法护等出者同本第二出见长房录) 阿阇世经二卷(与支谶等出者同本第五译房云见别录) 睒本起经一卷(亦直云睒经出六度集经异译第二出见李廓录) 请观世音经一卷(初出与竺难提出者同本见李廓录) 宝网经一卷(第二出与法护出者同本见李廓录) 称扬诸佛功德经三卷(一名集华经初出弘始七年译见二秦录及僧祐录) 观普贤菩萨经一卷(第二出见李廓录) 未曾有因缘经二卷(初出见法上录) 贤劫经七卷(第二出弘始四年三月五日出与法护译者同本昙恭笔受见三秦录及僧祐录一名贤劫三昧经一名贤劫定意经凡三名祐录云新贤劫经) 善信摩诃神咒经二卷(见李廓录) 持地经一卷(见长房录) 观佛三昧经一卷(见长房录) 菩萨戒本一卷(初出见长房录今疑此菩萨戒本即梵网一卷也) 文殊悔过经一卷(第二出见长房录) 舍利弗悔过经一卷(第三出见法上录) 十住论十卷(龙树菩萨造弘始年译未讫第十卷末似六度集见二秦录及僧祐录今疑此十住论即十住婆沙是) 捡诸罪福经十卷(房云见别录) 十二因缘观经一卷(见长房别录) 婆薮盘豆传一卷(初出见翻经图)

右七十四部三百八十四卷(提婆菩萨传上五十二部三百二卷见在法界体性经下二十二部八十二卷阙本)

沙门鸠摩罗什。秦言童寿(一名鸠摩罗耆婆外国制者多以父母为本什父鸠摩炎母字耆婆故兼取为名)

天竺人也。家世国相。什祖父达多。倜傥不群名重于国。父鸠摩炎。聪明有懿节将嗣相位。乃辞避出家。东度葱岭。龟兹王闻其弃荣舍俗甚敬慕之。自出郊迎请为国师。王有妹年始二十。才悟明敏过目必能一闻则诵。且体有赤黡法生智子。诸国娉之并不肯行。及见炎心欲当之。王闻大喜逼以妻焉。遂生于什。什之在胎其母慧解倍常。往雀梨大寺听经。忽自通天竺语。难问之辞必穷问致。众咸叹异。有罗汉摩瞿沙曰。此必怀智子。为说舍利弗在胎之证。既而生什岐嶷若神。什生之后还忘前语。顷之其母出家修道学得初果。什年七岁亦复出家。从师受经日诵千偈。偈有三十二字。凡三万二千言。诵此毗昙既过师授。其义即自通解无幽不畅。时龟兹国人以其母王女利养甚多。乃携什避。年九岁进到罽宾。遇名德法师槃头达多。即罽宾王之后弟也。渊粹有大量。三藏九部莫不缕贯。亦日诵千偈名播诸国。什既至仍师事之。遂诵杂藏中长二阿含凡四百万言。达多每与什论议深推服之。声彻于王。王即请入集外道论师共相攻难。言气始交外道轻其幼稚言颇不顺。什乘其隙而挫之。外道折服愧惋无言。王益敬异日给鹅腊一双粳面各三斗酥六舛。此外国之上供也。所住寺僧乃差大僧五人沙弥十人。营视洒扫有若弟子。其见尊崇如此。至年十二其母携还龟兹。至月氏北山有一罗汉见而异之。谓其母言。常当守护。此沙弥若至三十五不破戒者。当大兴佛法度无数人。与优波鞠多无异。若戒不全无能为也。正可才明俊诣法师而已。什进到沙勒国顶戴佛钵。心自念言。钵形甚大何其轻耶。即重不可胜失声下之。母问其故。答曰。我心有分别故钵有轻重耳。什于沙勒国诵阿毗昙六足诸门增一阿含。及还龟兹名盖诸国。时龟兹僧众万余人疑非凡夫。咸推而敬之莫敢居上。由是不预烧香之次。遂博览四韦陀五明诸论外道经书阴阳星算莫不究晓。妙达吉凶言若符契。为性率达不厉小捡。修行者颇非之。什自得于心未尝介意。从卑摩罗叉学十诵律。又从须利耶苏摩咨禀大乘。乃叹曰。昔学小乘譬人不识金以鋀石为妙矣。于是广求义要诵中百二论及十二门等。有顷什母辞往天竺。谓龟兹王白纯曰。汝国寻衰吾其去矣。行天竺进登三果。什母临去谓什曰。方等深教应大阐真丹。传之东土唯尔之力。但于自身无利其可如何。什曰。大士之道利彼亡躯。若必使大化流传洗悟曚俗。虽复身当炉镬苦而无恨。于是留住龟兹止王新寺。得大品经始就读。魔来蔽文唯见空牒。什知魔所为誓心逾固。魔去字显仍习诵之。后于雀梨大寺读大乘经。忽闻空中语曰。汝是智人何以读此。什曰汝是小魔宜时速去。我心如地不可转也。停住三年广诵大乘经论洞其秘奥。龟兹王为造金师子座。以大秦锦褥铺之令什坐而说法。后往罽宾为其师槃头达多具说一乘妙义。师感悟心服即礼什为师。言我是和上小乘师。和上是我大乘师矣。西域诸国服什神俊咸共嵩仰。每至讲说诸王长跪座侧令什践而登焉。其见重如此。什道震西域声被东国。苻氏建元十三年岁次丁丑正月太史奏。有星见外国分野。当有大德智人入辅中国。坚素闻什名。乃悟曰。朕闻西域有鸠摩罗什。将非此耶。十九年坚遣骁骑将军吕光等。牵兵七万西伐龟兹及焉耆诸国。临发谓光曰。闻彼有鸠摩罗什。深解法相善闲阴阳为彼学之宗。朕其思之。若克龟兹即驰驿送什。光军未至什谓其王白纯曰。国运衰矣当有勍敌。日下人从东方来。宜恭承之勿抗其锋。纯不从而战光遂破龟兹杀纯获什。光性疏幔未测什智量。见其年尚少乃凡人戏之。什被逼既至遂亏其节。或令骑牛及乘恶马欲使堕落。什常怀忍辱曾无异色。光惭愧而止。光还中路置军于山下。将士已休。什曰。不可在此必见狼狈。宜徒军陇上。光不纳至夜果雨洪潦暴起。水深数丈死者数千。光甚加敬异。什谓光曰。此凶亡之地不宜淹留。推数揆运应速言归。中路必有福地可居。光从之至凉州闻符坚已死。遂割据凉土制命一隅焉。什停凉积年。数言未然后皆如说。吕光父子既不弘道。故蕴其经法无所宣化。符坚已亡竟不相见。姚苌闻其高名虚心要请。诸吕以什智计多解。恐为姚谋不许东入。苌卒子兴谥为文祖皇帝袭位。复遣敦请。弘始三年岁次辛丑三月。有树连理生于庙庭。逍遥一园葱变为[卄/(〡*臣)]。以为美瑞谓智人应入。其年十二月二十日什至常安。兴待以国师之礼甚见优宠。悟言相对则淹留终日。研微造尽则穷年忘倦。自大法东被始于汉明。历涉魏晋经论渐多。而支竺所出多滞文格义。兴少崇三宝锐志讲集。什坚至止。仍请入西明阁及逍遥园译出众经。什率多暗诵无不究达。转解秦言音译流利。既览旧经义多乖谬。皆由先译失旨不与梵本相应。兴使沙门僧肇僧[契-大+石]僧邈僧睿等八百余人咨受什旨。更令出大品。什持梵本兴执旧经以相仇校。其新文异旧者义皆圆通。众皆恢服莫不欣赞焉。兴以佛道冲邃其行惟善。信出苦之梁津仰世之洪则。故托意九经游心十二。乃着通三世论以勖示因果。王公已下并钦赞厥风兴宗室常山公显。安成候嵩。并笃信缘业。屡请什于常安大寺讲说新经。什以弘始四年壬寅。至十四年壬子。译大品小品金刚等经七十四部三百八十余卷。并畅显神源发挥幽致。于时四方义学沙门不远万里名德秀拔者才畅二公乃至道恒僧标慧睿僧敦僧弼僧肇等三千余僧。禀访精研务穷幽旨。庐山慧远道业冲粹。乃遣使循问。龙光道士慧解洞微。亦入关咨禀。盛业久大至今仰则焉。初沙门慧睿才识高明常随什传写。什每为睿论西方辞体商略同异云。天竺国俗甚重文藻。其宫商体韵以入弦为善。凡觐国王必有赞德。见佛之仪以歌叹为尊。经中偈颂皆其式也。但改梵为秦失其藻蔚。虽得大意殊隔文体。有似嚼饭与人。非徒失味乃令人欧哕也。什当作颂赠沙门法和云。心山育德薰。流芳万由延。哀鸾鸣孤桐。清响彻九天。凡为十偈。辞喻皆尔。什雅好大乘志存敷演。尝叹曰。吾若着笔作大乘阿毗昙非迦旃延子比也。今在秦地深识者寡。折翮于此将何所论。乃凄然而止。唯为姚兴着实相论二卷。出言成章无所删改。辞喻婉约莫非渊奥。什为人神情映彻。傲岸出群应机领会。鲜有其疋。且笃性仁厚泛爱为心。虚己善诱终日无倦。时有沙门僧睿兴甚喜焉。什所译经睿并参正。昔竺法护出正法华受决品云。天见人人见天。什译经至此乃言曰。此语与梵本义同。但在言过质。睿应声曰。将非人天交接两得相见乎。什大喜曰实然。而睿与什共相开发皆此类也。尝听秦僧道融讲法华。什乃叹曰。佛法之兴融其人也。俄而师子国有婆罗门。聪辩多学西土俗书罕不披诵。而彼国外道之宗。闻什在关大行佛法。乃即慨然谓其徒曰。宁可偏使释氏之风独传震旦。而今吾等正化之典不洽东国。因遂乘驼负书远涉来入常安。姚兴见其口眼便僻颇亦惑之。而婆罗门乃启兴曰。至道无方各尊其事。今故远来。请与秦僧捔其辩力。随有优者即传其化。兴即许焉。于时关中四方僧众相视缺然莫敢当者。什谓融曰。此之外道聪明殊人捔言必胜。岂可得使无上大道在于吾徒为彼而屈良可悲矣。若使外道肆情得志。则是我等法轮摧轴。岂可然乎。如吾所睹在君一人。道融自顾才力不减。而彼西域外道经书未尽披读。乃密令人写婆罗门所读经目一披即诵。其后克日将就论义。姚兴自出公卿皆会。关中僧众四远必集。尔时道融与婆罗门拟相酬抗。锋辩飞玄彼所不逮。时婆罗门虽自觉知辞理已屈。然意犹以广读为夸。道融乃列其所书。并更通论秦地经史名目卷部三倍多之。什仍乘势因嘲之曰。君可不闻大秦广学。那忽轻尔远来。婆罗门心生愧伏顶礼融足。旬日之中无何而去。像运再显鸠摩罗什道融力焉。又杯渡比丘在彭城闻什在常安。乃叹曰。吾与此子戏别今三百余年。杳然未期迟有遇于来生耳。什临终力疾与众僧告别曰。因法相遇殊未尽伊心。方复异世恻怆。何言。自以暗昧谬充传译。若所传无谬焚身之后。舌不燋烂。以弘始十五年四月十三日薨于大寺。春秋七十。即于逍遥园依外国法焚尸。薪灭形化唯舌不变。信弘法之有征矣(什公卒时诸记不定高僧传云弘始十一年八月二十日卒于常安或云七十或云八十传取十一为正此不然也准成实论后记云大秦弘始十三年岁次豕韦九月八日尚书令姚显请出论至来年九月十五日讫准此十四年末什仍未卒又准僧肇上秦主姚与涅槃无名论表云肇在什公门下十有余载若什四年出经十一年卒始经八载未满十年云何乃言十有余载今准什诔癸丑之年四月十三日薨其癸丑岁即弘始十五年也)

然什出经部卷众说多小不同。长房录中其数弥广。今细参验多是别生。或有一本数名。或是错上。具件如左。今悉删之 十诵律六十一卷(僧祐录云是什译出今以有五十八卷是什度语非什正翻后之三卷卑摩罗叉续出置之于后已修余录此不存之) 放光般若波罗蜜经二十卷(第二出见别录今以放光梵本与大品同译大品时兴旧经什出新本若言放光什译旧经何者是耶故知大品为新放光为旧重载二本误之甚也) 般若经论集二十卷(房云见吴录今与此集乃是庐山远法师以大智论文句繁积初学难寻乃删烦剪乱今质文有体撰为二十卷亦云大智论要略亦云释论要抄此乃远公撮略前论非什别翻也) 禅法要三卷(下法云先译弘始九年重挍睿制序既云先译重挍不合存其二名准僧睿经序即坐禅三昧经是) 阿兰若习禅法经二卷(房云见别录或无经字与坐禅同本异出今谓不然此即坐禅三昧之别名也寻其文句首末文同是初出本非挍正者) 乐璎珞庄严经一卷(房云见李廓录今准经后记乃是昙摩耶舍所译非什翻也今移附彼录) 宝相论一卷(高僧传云二卷什为姚兴译出非梵本传故阙之也) 往古性和佛国愿行法典经(或作生和出文殊佛土严净经) 佛磬咳彻十方经。佛齐化出菩萨经。魔业经。过去无边光净佛土经。虚空藏菩萨闻持经。得几功德经(亦云得几福经)。过魔法界经。太白魔王坚信经。佛弟子化魔子偈诵经。开化魔经。魔王变身经(佛磬咳下十经遂出大集)。观世音经(出法华经)。陀罗尼法门六种动经。弥勒菩萨本愿待时成佛经。佛变时会身经。东方善华世界佛座震动经(陀罗尼等四经并出悲华经)。雀王经。佛昔为鹿王经。菩萨身为鸽王经(雀王等三经并出六度集)。无量乐佛土经(亦云国土出央崛经)。佛问阿须伦大海有减经(出中阿含)。佛迹见千辐轮相经(出杂阿含)。佛心总持经。水牛王经。兔王经(佛心等三经并出生经)。猕猴与婢共献致变经。王后为[蜣-儿+(鬼-((白-日)/田))]螂经(狝猴等二经并出杂譬喻)。比丘应供法行经(祐录入疑经今亦在疑录)

已上都有三十五部一百三十六卷 十诵律五十八卷(弘始六年十月十七日于中寺译见二秦录)

右一部五十八卷本在

沙门弗若多罗。秦言功德华。罽宾国人。少出家以戒节见称。备通三藏而专精十诵律部。为外国师宗。时人咸谓已阶圣果以弘始中振锡入关。秦主兴待以上宾之礼。罗什亦挹其戒范厚相崇敬。先是经法虽传律藏未阐。闻多罗既善斯部咸共思慕。以弘始六年甲辰十月十七日。集义学沙门六百余人。于常安寺迎请多罗。诵出十诵梵本。罗什译为秦文。三分获二。多罗遘疾奄然弃世。众以大业未卒。而匠人殂往。悲恨之深有踰常痛。次有西域沙门昙摩流支(秦云法乐)弃家入道。偏以律藏驰名。以弘始七年秋达自关中。庐山释慧远闻支既善毗尼。希得究竟律部。乃遣书通好曰。佛教之兴先行上国自分流以来四百余年。至于沙门得戒所阙尤多。顷西域道士弗若多罗是罽宾人。其讽十诵梵本。有罗什法师通才博见为之传译。十诵之中文始过半多罗早丧中途而寝不得究竟大业。慨恨良深。传闻仁者赍此经自随。其欣所遇冥运之来岂人事而已耶。想弘道为物感时而动。叩之有人必情无所[希-巾+ㄙ]。若为律学之徒毕此经本。开示梵行洗其耳目。使始涉之流不失无上之津梁。怀胜业者日月弥朗。此则惠深德厚人神同感矣。幸愿垂怀不乖往意。流支既得远书及姚兴请。乃与什共译十诵都毕。研详考覆条制审定。而什犹恨文烦未善。既而什化不获删治。流支住常安大寺。慧观欲请往扬都。支曰。彼土有人有法足以利世。吾当更行无律教处。于是游化余方莫知所之 虚空藏菩萨经一卷(初出或无菩萨字与虚空字经同本是大集别分三藏后还国于罽宾得此经附商人送到凉州见道慧宋齐录及僧祐) 长阿含经二十二卷(弘始十四年出至十年讫凉州沙门竺佛念传译秦国沙门道含笔受僧肇制序见僧睿二秦及僧祐录高僧传等) 四分律六十卷(亦云昙无德律本译四十五卷或云四十卷或云四十四卷今亦有七十卷者弘始十年于中寺出慧辩译肇制序见晋世杂录及祐录高僧传等) 四分僧戒本一卷(或无僧字亦云无德戒本见晋世杂录及僧祐录)

右四部八十四卷其本并在

沙门佛陀耶舍。秦言觉名。或云觉称(耶舍是名称义高僧传中翻为觉明义稍乖也)罽宾国人。婆罗门种。世事外道有一沙门从其家乞。其父嗔怒令人欧之。父遂手脚[戀-心+足]躄不能行止。乃问于筮师。筮师对曰坐犯贤人鬼神使然也。即请此沙门竭诚悔过。数日便瘳。因令耶舍出家为其弟子。时年十三。尝随师远行于旷野逢虎。师欲走避。耶舍曰。此虎已饱必不侵人。俄而虎去前行果见余肉。师密异之。至年十五诵经日得五六万言。所住寺常于外分卫废于诵习。有一罗汉。重其聪敏恒乞食供之。十九诵大小乘经数百万言。然性简傲颇以知见自处谓少堪己师。故不为诸僧所重。但美仪止善谈笑。见者忘其深恨。年及受戒莫为临坛。所以向立之岁犹为沙弥。乃从其舅学五明诸论。世间法术多所通习。二十有七方受具戒。恒以读诵为务手不释牒。每端坐思义不觉虚中而过。其专精如此。后至沙勒国。时太子达摩弗多(秦言法子)见其容貌端雅问所从来。耶舍酬对清辩太子悦之仍请宫内供养待遇隆厚。罗什后至从其受学甚相尊敬。什随母东归耶舍留止。顷之王薨太子即位。时符坚遣吕光攻龟兹。龟兹急求救于沙勒王。自率兵救之。使耶舍留辅太子委以后任。救军未至而龟兹已败。王归具说罗什为光所执。乃叹曰。我与罗什相遇虽久未尽怀抱。其忽羁虏相见何期。停十余年王薨。因至龟兹法化甚盛。时什在姑臧遣信要之。裹粮欲去。国人请留复停岁余。后语弟子云。吾欲寻罗什可密装夜发勿使人知。弟子曰。恐明旦追至不免复还耳。耶舍乃取清水一钵。以药投中咒数十言。与弟子洗足即便夜发。比至旦行数百里。问弟子曰。何所觉耶。答曰。唯闻疾风之响。眼中泪出耳。耶舍又与咒水洗足住息。明旦国人追之。已差数百里不及。行达姑臧。而什已入常安。什闻其至姑臧劝兴迎之。兴未纳。顷之命什译出经藏。什曰。夫弘宣法教宜令文义圆通。贫道虽诵其文未善其理。唯佛陀耶舍深达经致。今在姑臧。愿下诏征之。一言三详然后着笔。使微言不坠取信千载也。兴从之即遣使招迎。厚加赠遗悉不受。重信敦喻方至常安。兴自出候问。别立新省于逍遥园四事供养并不受。至时分卫一食而已。于时罗什出十住经。一月余日疑难犹预尚未操笔。耶舍先至。共相征决辞理方定。道俗三千余人皆叹其赏要。舍为人发赤善解毗婆沙。故时人号曰赤髭毗婆沙。既为罗什之师。亦称大毗婆沙。四辈供养衣钵卧具。满三间屋不以关心。兴为货之于城南造寺。耶舍先诵昙无德律。司隶校尉姚爽(或云姚奭)请令出之。兴疑其遗谬乃试耶舍令诵。羌籍药方各四十余纸。三日乃执文覆之不误一字。众服其强记。即以弘始十年戊申。译四分律并长阿含等。经十五年癸丑方讫。凉州沙门竺佛念译为秦言。道含笔受。译毕解坐。兴嚫耶舍布绢万疋。悉皆不受。佛念道含布绢各千匹。名德沙门五百人皆重嚫施。耶舍后还罽宾。不知所终(四分序云壬辰之年有晋国沙门支法领西越流沙远期天竺路经于阗会遇昙无德部体大乘三藏沙门佛陀耶舍才体传闻明练经律三藏方等皆讽诵通利即于其国广集诸经于精舍还以岁在戊申始达秦国秦主姚欣然即以其年请出律藏时集持律沙门三百余人于长安中寺出即以领弟子慧辩为译其壬辰年即秦建初七年也戊申岁即弘始十年也又有说云耶舍与佛念等勘法领所将梵本然后翻出众说少殊未详孰正又准僧肇长阿含序及高僧传并云四分弘始十二年出者此或据部终时说也) 差摩经一卷(东晋隆安年达广州在白沙寺为清信女张普明译此应入晋录随入附秦见高僧传及长房录) 乐璎珞庄严方便品经一卷(一名转女身菩萨问答经第三出与法护顺权方便经等同本李廓录云罗什译准经记云耶舍出故移编此) 舍利弗阿毗昙论二十二卷(或无论字或二十卷或三十卷共昙摩崛多于石羊寺出释道标制序见僧祐宝唱二录及高僧传)

右三部三十四卷(初一部一卷阙本后二部二十三卷见在)

沙门昙摩耶舍。秦言法称(高僧传翻为法明义乖也)

罽宾国人。少而好学。年十四为弗若多罗所知。长而气干高爽雅有神慧。该览经律明悟出群。陶思八禅游心七觉。时人方之浮头婆驮。孤行山泽不避虎兕。独处思念动移宵日。尝于树下每自克责。年将三十尚未得果。何其懈哉。于是累日不寝不食。专精苦到以悔先罪。乃梦见博叉天王。语之曰。沙门当观方弘化旷济为怀。何守小节独善而已。道假众缘复须时熟。非分强求死而无证。觉自思惟欲游方授道。既而踰历诸国冒涉艰危。以晋隆安中初达广州住白沙寺。耶舍善诵毗婆沙律。人咸号为大毗婆沙。时有清信女张普明咨受佛法。耶舍为说佛生缘起。并为译出差摩经一卷。至义熙中来入常安。时姚兴僭号甚崇佛法耶。舍既至深加礼异。会有天竺沙门昙摩崛多(秦言法藏)来入关中。同气相求宛然若旧因共出舍利弗阿毗昙。以秦弘始九年丁未书出梵文。停至十六年甲寅。经师渐闲秦语令自宣译。至十七年乙卯方讫。凡二十二卷。秦太子泓亲管理味。沙门道标为之作序。又出乐璎珞经一卷。耶舍后南游江陵止于辛寺大弘禅法。其有味靖之宾披榛而至者三百余人。凡士庶造者。虽先无信心见皆敬悦。自说有一师一弟子。修业并得罗汉。传失其名。又尝于外门闭户坐禅。忽有五沙门来入其室。又时见沙门飞来树端者。往往非一。常交接神明而俯同曚俗。虽道迹未彰。时人咸谓已阶圣果。至宋元嘉中辞还西域而不知所终

秦乞伏氏都菀川(亦云西秦)

从乞伏国仁(谥宣列王)建义元年乙酉。至乞伏幕末(无谥)永弘四年辛未。凡经四主四十七年。沙门一人。所译经及三秦代新旧失译经律论等。总五十六部一百一十卷(于中三十二部七十九卷见在二十四部三十一卷阙本)

乞伏秦　沙门释圣坚(一十五部二十四卷经)

三秦代新旧失译经(四十一部八十六卷七部七卷旧集三十四部七十九卷新附) 罗摩伽经三卷(见华严入法界品少分异译见内典录) 太子须大拏经一卷(出六度集第二卷异译于江陵辛寺出庾爽笔受或云须达拏见始兴录及宝唱录应入晋出随附秦) 睒子经一卷(一名孝子睒经一名菩萨睒经一名佛说睒经一名睒本经一名孝子隐经凡六名第四出六度集第二卷异译见始兴及法上录) 摩诃刹头经一卷(亦名灌佛形像亦直云灌佛经第二出与灌洗佛形像同本见始兴录) 无崖际持法门经一卷(一名无际经初出与尊胜菩萨所问经等同本见始兴录及法上录) 演道俗业经一卷(第二出与支谦译者同本见法上录) 除恐灾患经一卷(第二出与帛延译者同本见始兴宝唱法上三录) 贤首经一卷(一名贤首夫人经见始兴录) 阿难分别经一卷(亦名阿难问事佛吉凶经第三出见始兴录及法上录) 妇人遇辜经一卷(一名妇遇对经见始兴法上二录上见在已下阙) 方等主虚空藏经八卷(亦名虚空藏所问经一名劝发菩萨庄严菩提经或五卷是大集虚空藏品异译见晋世杂录及法上录云与罗摩伽经同本非也) 菩萨所生地经一卷(一名摩竭所问经第二出见逍录未知前后进随人附西秦见始兴录) 孛经一卷(第三出见法上录) 僮迦叶解难经一卷(亦云童迦叶经与鸠摩迦叶经同本祐云出长阿含庾爽笔受见始兴王宗宝唱支敏度等四录) 七女本经一卷(亦名女本心明经亦名七女经第三出见支敏度都录)

右一十五部二十四卷(妇人遇辜上十部一十二卷见在方等王下五部一十二卷阙本)

沙门释圣坚。或云法坚。亦谓坚公。未详孰是。是故备列之。器量弘普利物为心。以乞伏秦太初年间。于河南国为干归(谥武元王)译罗摩伽等经一十五部。寻其圣坚游化随处出经既适无停所。弗知附见何代世录为正。今依法上总注入乞伏秦世录云 沙弥罗经一卷(第二出五母子经同本) 萨和萨王经一卷 阿多三昧经一卷(或作阿陀) 陀贤王经一卷 颰陀悔过经一卷 方等决经一卷 比丘二事经一卷(祐录云三事上七部僧祐录云安公阙中异经)

右七部七卷(初沙弥罗经有本余者并阙)长房录云。并是沙门僧祐三藏集录释道安所记关中异经本。今还附入三秦世录总为失译。时代处云。房录复有胡本经四卷(脚下注云似是长安中出)后汉失译录中已有。此中复载。既是重上删之不存也。已下新附此录 天王太子辟罗经一卷(或无天王字亦云太子辟罗经) 菩萨本行经一卷 大珍宝积惟日经一卷 堕迦罗问菩萨经一卷 阿难为蛊道咒经一卷(旧录云阿难为蛊道所咒经含疑是藏中摩邓女经) 王舍城灵鹫山经一卷(旧录云王舍城灵鹫山要直经) 思道经一卷 佛在竹园经一卷 法为人经一卷 道意经一卷 阿夷比丘经一卷 八德经一卷(今疑是海八德经) 善德经一卷 摩诃揵陀惟卫罗尽信比丘等度经一卷(旧录云尽信比丘经)

右一十四部一十四卷(初太子譬罗经本有录者并阙)

僧祐录云。安公关中异经长房等录并阙不载祐载。安公关中异经总二十四卷。于中七卷如房录中列。今更出一十四经。通有二十一部。余之三部长房等录皆标译主。故此阙之 大宝积经一卷(今编入宝积第四十三会改名普明菩萨会第二出与摩诃宝严佛遗日摩尼宝三经同本异译) 度诸佛境界智光严经一卷(初出与佛华严入如来德智不思议境界经等同本旧云与如来庄严智慧光明入一切佛境界经等同本者全乖也) 大悲分陀利经八卷(亦云大乘悲分陀利经第二出与昙无谶悲华经同本) 大金色孔雀王咒经一卷(第五出) 佛说大金色孔雀王咒经一卷(第六出二经同本) 大方广如来秘密藏经二卷(大周录云与大方等如来藏经同本者非也) 金刚三昧本性清净不坏不灭经一卷(亦名金刚清净经长房等录云吴支谦译后汉失译中复载并非也今寻文句似秦时译故移编此) 师子目佛本生经一卷(长房等录云西晋竺法护译今寻文句非是护公所出似秦代译故移编此) 十吉祥经一卷 一切智光明仙人慈心因缘不食由经一卷 净业障经一卷 别译杂阿含经二十卷 出家功德经一卷(非是贤愚抄出者) 毗尼母经八卷(亦云毗尼母论) 萨婆多毗尼毗婆沙九卷 三弥底部论三卷(或无部字或云四卷) 辟支佛因缘论二卷 十八部论一卷(初出与部异执论等同本房等并云真谛译者非也) 佛入涅槃密迹金刚力出哀恋经一卷 无明罗刹集一卷(亦云无明罗刹经或二卷)

右二十部六十五卷。并是见入藏经。似是秦时译出(数本经中并有秦言之字)

诸失译录并未曾载。今附此秦录。庶免遗漏焉

通前旧失译经七部七卷。及新附安公关中异经等。总四十一部合八十六卷。并为三秦失译云

前凉张氏都姑臧(新上余录无年依[亶*見]鸾录多从晋年号)

从张轨(谥为武王)永宁元年新译。至天锡(秦封骠骑大将军凉州牧)咸安六年景子。凡经八主七十六年。外国优婆塞一人。译经四部合六卷于中一部一卷见在。三部五卷阙本

前凉　优婆塞支施仑(四部六卷经) 须赖经一卷(第三出兴曹魏白延吴支谦宋功德贤所出须赖同本见经后记咸安三年出) 如幻三昧经三卷(第四出与安法护如幻三昧及宝积善住意会等同本见首楞严经后记咸安三年出) 上金光首经一卷(第二出与晋法护大净法门经隋耶舍大庄严法门经同本咸安三年出见首楞严经后记) 首楞严经一卷(第八出与汉支谦吴支谦魏白延晋法护等所出首楞严同本咸安三年见经后记)

右四部六卷(须赖经一部一卷见在如幻等三部五卷阙本)

优婆塞支施仑。月支人也。博综众经特善方等。意在开化传于未闻。奉经来游达于凉土。张公见而重之请令翻译。以咸安三年癸酉(从晋年号也)于凉州内正厅堂后湛露轩下。出须赖等经四部。龟兹王世子帛延传语。常侍西海赵潇会水令马亦内待来恭政三人笔受。沙门释慧常释进行同在会证。凉州自属辞不加文饰也。出须赖经后记及首楞严经后记(前凉之代应更出经后进遇之幸续编附)

北凉沮渠氏初都张掖后徙姑臧

自蒙逊(谥武宣王)永安元年辛丑。至茂虔(魏封河西王)承和七年己卯。凡经二主三十九年。缁素九人。所出经律论等并新旧集失译诸经。总八十二部合三百一十卷(于中二十五部二百九卷见五十七部一百二卷阙本)

沙门释道龚(二部一十二卷经)

沙门释法众(一部四卷经)

沙门僧伽陀(一部二卷经)

沙门昙无谶(一十九部一百三十一卷经律集)

安阳候沮渠京声(一部二卷集)

沙门浮陀跋摩(一部六十卷论)

沙门释智猛(一部二十卷经)

沙门释道泰(二部四卷论)

沙门释法盛(一部一卷经)

新旧诸失译经(五十三部七十五卷五卷一十八卷旧集四十八部五十七卷新附) 宝梁经二卷(今编入宝积第四十四会见竺道祖河西录及僧祐录) 悲华经十卷(第一出与法护闲居经及大悲分陀利昙无谶悲华经同本房云见祐录似是先译龚更删改今疑即无谶出者是)

右二部一十二卷(前宝梁经一部二卷见在后悲华经一部十卷阙本)

沙门释道龚。虚心广运弘利为道。以北凉河西王(蒙逊僭号)永安年间。于张掖为蒙逊译宝梁等经二部 大方等陀罗尼经四卷(或无大字一名方等檀特陀罗尼经或直云檀特陀罗尼经见竺道祖晋世杂录及僧祐录)

右一部四卷其本见在

沙门释法众。高昌郡人。亦以永安年中于张掖。为河西王蒙逊译大方等陀罗尼经一部。宝唱录云。在高昌郡译未详孰是 慧上菩萨问大善权经二卷(一名大善经一名慧上菩萨一名大乘方便经凡四名名本并同第五出与汉佛调晋法护所出大善权经及宝积大乘方便等同本)

右一部二卷本阙

沙门僧伽陀。凉言饶善。西域人。意存兼济化诱居怀。亦以永安年中于张掖。为蒙逊译大 善权经一部(见始兴录及法上) 大般涅槃经四十卷(或三十六卷第五译玄始三年出至十年十月二十三日讫梵本具足有三万五千偈今所译者止万余偈三分始一耳道朗制序见竺道祖凉录及僧祐录) 大方等大集经三十卷(或直云大集经第三出与汉世支谶姚秦罗什出者同本或二十九或三十一或三十二或四十卷良由初出即写分卷不同见竺道祖凉录及僧祐录) 大方广三戒经三卷(初出与宝积三律仪会同本见法上录) 悲华经十卷(第四出与大悲分陀利经等同本见竺道祖河西录及僧祐录祐云别录或云龚上出今疑道龚与谶同是一经二处先载恐未然也) 金光明经四卷(初出一十八品见竺道祖河西录及僧祐录与新译金光明最胜王经等同本今入八卷合经中此四卷者在删繁录) 大方等大云经六卷(一名大方等无相大云经一名大云无想经一名大云密藏经或云方等大云经或四卷或五卷于内苑寺译第二出见僧睿李廓僧祐三录) 腹中女听经一卷(一名不庄挍女经第三出与无垢贤女经转女身经等同本见长房录) 菩萨地持经十卷(或无经字亦云论亦名菩萨戒经又名菩萨地经或八卷出瑜伽本地分中菩萨地见竺道祖河西录及祐僧录) 优婆塞戒经七卷(或无经字是在家菩萨或五卷或六卷或十卷玄始三年景寅四月二十三日出至七月二十三日讫沙门道养笔受见经后记及僧祐录) 菩萨戒本一卷(出地持戒本中第二出与大唐奘法师所出戒本等同本别录云炖煌出见僧祐录) 文陀竭王经一卷(出中阿含第十一卷异译见长房录) 佛所行赞经传五卷(或云经无传字或云传无经字马鸣菩萨造亦名作本行经见长房录) 胜鬘经一卷(亦云胜鬘师子吼一乘大方便经初出见长房录与宋功德贤所出胜鬘经及宝积胜鬘夫人会同本) 罗摩伽经一卷(第四出与曹魏安法贤等所出同本但广略异是华严经入法界品少分见长房录) 楞伽经四卷(初出与宋功德贤元魏菩提留支实叉难陀等所出同本见长房录) 须真天子经一卷(第二出与西晋法护出者同本房云见吴录又云罗什出似再译) 海龙王经四卷(或加新字第二出与竺法护出者同本玄始七年出见竺道祖河西录及僧祐录) 功德宝光菩萨经一卷(见长房录) 菩萨戒坛文一卷(亦云优婆塞戒坛文祐云菩萨戒优婆塞戒坛文见僧祐宝唱二录)

右一十九部一百三十一卷(佛所行赞上一十三部一百一十八卷见在胜鬘经下七部一十二卷阙本)

沙门昙无谶。或云昙摩谶。亦云昙谟谶。盖取梵音不同故也。凉云法丰。中印度人。婆罗门种。谶六岁父亡。母以佣织养谶。见沙门达摩耶舍(此言法称)道俗宗敬丰于利养。其母羡之故以谶为弟子。十岁与同学数人诵咒。聪敏出群诵经日得万余言。初学小乘兼览五明诸论。讲说精辩莫能酬抗。后遇白头禅师共谶论议。习业既异交诤十旬。谶虽攻难锋起而禅师终不肯屈。谶服其精理乃谓禅师曰。颇有经与可得见不。禅师即授以树皮涅槃经本。谶寻读惊悟方自惭恨。以为坎井之识久迷大方。于是集众悔过。遂专业大乘。至年二十所诵大小乘经二百余万言。谶从兄善能调象骑。杀王所乘白耳大象。王怒诛之。令曰。敢有视者及三族。亲属莫敢往。谶哭而葬之。王怒欲诛谶。谶曰。王以法故杀之。我以亲而葬之。并不违大义。何为见怒。傍人为之寒心。其神色自若王奇其志气遂留供养。明解咒术所向皆验。西域号为大神咒师。后随王入山。王渴乏须水不能得。谶乃密咒石出水。因赞曰。大王惠泽所感。遂使枯石生泉。邻国闻者皆叹王德。于时雨泽甚调百姓称咏。王悦其道术深加优宠顷之王意稍歇待之渐薄。谶怒曰。我当以罂水诣池咒龙入罂。令天下大旱王必请咒。然后放龙降雨则见待何如。持罂造龙。有密告之者。王怒捕谶。谶惧诛乃赍大涅槃经本前分一夹菩萨戒经(地持经也)菩萨戒本奔龟兹。龟兹国多小乘学不信涅槃。遂至姑臧止于传舍。虑失经本枕之而寝。有人牵之在地。谶惊谓是盗者。如此三夕。闻空中语曰。此是如来解脱之藏。何以枕之。谶乃惭悟别置高处。夜有盗之者举不能胜。乃数过举之遂不能动。明旦谶持经去不以为重。盗者见之谓是圣人。悉来拜谢。河西王沮渠蒙逊闻谶名。呼与相见接待甚厚。蒙逊素奉大法志在弘通。请令出其经本。谶以未参土言又无传译。恐言舛于理不许即翻。于是学语三年。方译初分十卷。是时沙门慧嵩道朗独步河西。值其宣出法藏。深相推重转易梵文。嵩公笔受。道俗数百人疑难纵横。谶临机释滞未曾留碍。嵩朗等更请广出余经。谓大集大云悲华地持等。兼涅槃经总十九部。谶以涅槃经本品数未足还国寻求。值其母亡遂留岁余。后于于阗更得经本。复还姑臧续译成四帙焉。谶以玄始三年甲寅创首翻译至十五年景寅都讫(房云玄始十年讫者此乃涅槃竟时非余经也准优婆塞戒经后记云景寅出此即十五年中犹出经也谶至义和三年癸酉三月方卒中间六载应更出经录中不言故未详也)谶尝造逊云。有鬼入聚落必多灾疫。逊不信欲躬见为验。谶即以术加逊。逊见而骇怖。谶曰。宜洁诚斋戒神咒驱之。乃读咒三日谓逊曰鬼北去矣。既而北境之外疫死万数。逊益敬惮礼遇弥崇。会魏大武皇帝闻其道术遣使迎请。且告逊曰。若不遣谶便即加兵。逊自揆国弱难以拒命。兼虑谶多术或为魏谋已。进退惶惑乃密计除之。初谶译出涅槃卷数已定。而外国沙门昙无发云。此经品未尽。谶尝慨然誓必重寻。蒙逊因其行志乃伪资发遣厚赠宝货。未发数日乃流涕告日。谶业对将至众圣不能救矣。以本有心誓义不容停。行四十里逊密遣刺客害之。时年四十九。众咸恸惜焉。既而逊左右常白日见鬼神以剑击逊。至四月寝疾而终(逊以义和三年三月害谶即于其年四月遇疾而终信哉报应不虚如影之随形也房云谶在茂虔承和四年卒者非也其义和三年即魏延和二年岁在癸酉也)初谶在姑臧。有张掖沙门道进。从谶受菩萨戒。谶云。且悔过乃竭诚七日七夜。至第八日晨诣谶求受。谶忽大怒。进更思惟但是我业障未销耳。乃戮力三年且禅且忏。即于定中见释迦文佛与诸大士授己戒法。其夕同止十余人皆感梦如进所见。进欲诣谶说之未至十步。谶惊起唱言。善哉善哉。已感戒矣。吾当为汝作证。次第于佛像前为说戒相。时沙门道朗振誉关西。当进感戒之夕朗亦通梦。乃自卑戒腊求为法弟。于是从进受者千有余人。传授此法迄至于今。皆谶之遗则。有别记云。菩萨地持经应是伊波勒菩萨传来此土。后果是谶传译。疑谶或非凡也 菩萨戒经八卷(祐房等录并云谶译今以是地持之别名故不双载也) 虚空藏经五卷(祐房等录云亦谶译今以即是大集虚空藏品折出别行今载别生录中此不复存也) 优婆塞戒本一卷(宝唱录云谶译复云出优婆塞戒经今载别生录中不别存也) 善信女经二卷 无为道经二卷 居士请僧福田经一卷 决定罪福经一卷(上之四经长房等录皆云谶复云世注为疑今并依旧附疑此中不载) 禅法要解二卷(第二出与罗什出同本见长房录)

右一部二卷本阙

安阳侯沮渠京声。即河西王蒙逊从弟。为人强志疏通敏朗。少有智鉴涉猎书记善于谈论。幼禀五戒锐意内典。所读众经即能讽诵。常以为务学多闻大士之盛业也。少时尝度流沙到于阗国。于瞿摩帝大寺。遇天竺法师佛陀斯那(凉言觉将)安阳从之咨问道义。斯那本学大乘。天才秀出诵半亿偈明了禅法。故西方诸国号为人中师子。安阳从受禅法诸秘要术口诵梵本。东归于凉。以茂虔承和年中。译禅法要解一部 阿毗昙毗婆沙论六十卷(或加八犍度字初译与唐译大毗婆沙论同本或分成八十四卷一百九卷佛灭后六百余年五百应真造见僧祐宝唱二录)

右一部六十卷其本见在

沙门浮陀跋摩。或云佛陀跋摩。凉言觉铠。西域人也。幼而履操明直聪悟出群。习学三藏偏善毗婆沙。常诵持此论以为心要。承和年中达于姑臧。先有沙门道泰。志用强果少游[葸-十+夕]右遍历诸国。得毗婆沙梵本有万偈。至姑臧侧席虚襟企待明匠。闻跋摩游心此论请为翻译。时蒙逊已薨。子茂虔袭位。以虔承和五年丁丑四月中旬。于凉州内闲豫宫寺请跋摩译焉。泰即笔受。沙门慧嵩道朗与义学僧三百余人考正文义。至七年己卯七月方讫。凡一百卷。沙门道挺为之制序。有顷魏太武帝西伐姑臧。凉土崩乱经书什物皆被焚荡。遂失四十卷。今唯有六十存焉。跋摩避乱西返。莫知所终(序云乙丑岁出即蒙逊玄始十四年也丁卯岁讫即玄始十六年也与录不同未详何以) 般泥洹经二十卷(见道慧宋齐录及僧祐录第六译与无谶大般涅槃经等同本)

右一部二十卷本阙

沙门释智猛。京兆新丰人。禀性端明励行清白。少袭法服修业专至。讽诵之声以夜续昼。每见外道人说释迦遗迹。及闻方等众经布在西域。常慨然有感驰心遐外。以为万里咫尺千载可追也。遂以姚秦弘始六年甲辰之岁。招结同志有十五人。发迹长安渡河跨谷三十六所至凉州城。既而西出阳关入于流沙二千余里。地无水草路绝行人。冬则严疠夏则瘴炎。人死聚骨以标行路。骆驼负粮理极辛阻。遂历鄯鄯龟兹于阗诸国备观风俗。从于阗西南行二千里始登葱岭。同侣九人退还。猛与余伴进行千七百余里至波沦国。同旅竺道嵩又复无常。将欲阇毗忽失尸所在。猛悲叹惊异。于是自力而前。与余四人三度雪山。冰崖浩然百千余仞。飞緪为桥乘虚而过。窥不见底仰不见天。寒气惨酷影战魂慓。复南行千里至罽宾国。再渡辛头河。雪山壁立转甚于前。下多瘴气恶鬼断路行者多死。猛诚心冥彻履险能济。既至罽宾城恒有五百罗汉。住此国中而常往反阿耨达池。有大德罗汉见猛至止欢喜赞叹。猛咨问方土为说四天子事。具在猛传。猛先于奇沙国见佛文石唾壶。又于此国见佛钵。光色紫绀四际画然。猛香华供养顶戴发愿。钵若有应能轻能重。既而转重力遂不堪。及下按时复不觉重。其道心所应如此。复西南行三百里至迦维罗卫国。见佛牙及肉髻骨佛影佛迹炳然具存。又睹泥洹坚固之林降魔菩提之树。猛喜心内充设供一日。兼以宝盖大衣覆降魔像。其所游践究观灵变。天梯龙池之事不可胜数。后至华氏城。是阿育王旧都。有大智婆罗门名罗阅。宗举族弘法王所钦重。造纯银塔高三丈。沙门法显先于其家已得六卷泥洹。及见猛至问云。秦地有大乘学不。答曰。悉大乘学。罗阅惊叹曰。希有希有将非菩萨往化耶。猛就其家得泥洹梵本一部。又寻得摩诃僧祇律梵本一部及余经梵本誓愿流通。于是便反。以甲子岁发天竺。同行四僧于路无常。唯猛与云谟。俱还凉州。以茂虔承和年中。译出泥洹成二十卷。猛以宋元嘉末卒。升历寻游方沙门记。列道路时或不同。佛钵顶骨处亦乖爽。将知游往天竺非止一路。顶钵灵迁时届异土。故传迹见闻难以例也 大丈夫论二卷(提婆罗菩萨造见翻经图) 入大乘论二卷(坚意菩萨造见唐旧录亦见内典录及翻经图)

右二部四卷其本见在

沙门释道泰。才敏自天冲气疏朗。博闻奇趣远参异言。往以汉土方等既备幽宗粗畅其所。未练唯三藏九部。故杖策冒险爰至葱西。综览梵文义承高旨。并获婆沙梵本十万余偈及诸经论东归于凉。遂遇浮陀跋摩共翻毗婆沙论。泰后自译

大丈夫论二部(又长房内典二录云于其凉代复有沙门昙觉于高昌国译贤愚经一部即当宋元嘉二十二年也今译不然元嘉十六年己卯凉国已绝如何二十二年乙酉仍有译经故知二录误也今靖迈经图编在元魏之代魏宋虽并宋都建业魏治恒安以地而论合属魏录) 菩萨投身饿虎起塔因缘经一卷(僧祐录云以身施饿虎经见经后记)

右一部一卷其本见在

沙门释法盛。高昌人也。亦于凉代译投身饿虎经一卷。故前高僧昙无谶传末云。于时有高昌沙门法盛亦经往外国有传四卷。其投身饿虎经后记云。尔时国王闻佛说已即于是处起立大塔。名为菩萨投身饿虎塔。今见在。塔东面山下有僧房讲堂精舍。常有五十众僧四事供养。法盛尔时见国中有人癞病及癫狂聋盲手脚躄跛及种种疾病。悉来就此塔烧香然灯。香泥涂地修治扫洒。并叩头忏悔百病皆愈。前来差者便去后来辄尔。常有百余人。不问贵贱皆尔。终无绝时。今详僧传之文。及阅经记之说。法盛游于西域此事不虚。复云。亲睹灵龛故应非谬。若非盛之自译何得着彼经终。既能自往西方岂有不传经教。考核终始事乃分明。今为盛翻编载斯录 不退转轮经四卷(一名不退转经第二出与竺法护阿惟越致遮经等同本) 金刚三昧经二卷(或一卷) 大忍辱经十卷 金轮王经一卷 贤劫五百佛名经一卷

右五部一十八卷(前二部六卷见在后三部一十二卷阙本)

长房等录

并云是沙门僧祐新集释道安凉土异经今还附入凉世目录为失译源庶知时代显译有无卷部多少出之处所已下新附此录 优婆夷净行法门经二卷(或无经字亦直云净行经) 长者法志妻经一卷 大爱道比丘尼经二卷(亦云大爱道受戒经旧录云大爱道经) 三慧经一卷 菩萨等行经一卷(此已下阙) 四无畏经一卷 权变经一卷(旧录云文殊师利权变三昧经或直云权变三昧经) 十沤和经一卷 七言禅利经一卷(旧录云沤和七言禅利经) 菩萨十沤和经一卷(今疑与前十沤和同) 瓶沙王经一卷 有无经一卷 五百偈经一卷 须耶越国贫人经一卷(旧录云须耶越国贫人赁剔头经) 浮木经一卷 杯喻经一卷 妖怪经一卷 阿般计泥洹经一卷(一本作陶射计泥洹经) 四非常经一卷 五失盖经一卷 要真经一卷 本无经一卷 劝德经一卷 十五德经一卷 父母因缘经一卷(今疑与父子因缘经同) 慧行经一卷 未生王经一卷(今疑是未生怨经) 内外无为经一卷 道净经一卷 七事本末经一卷(旧录云七事本行经) 百宝三昧经一卷 三乘经一卷 耆域术经一卷(旧录云耆域四术经) 五盖杂疑经一卷(今疑是五盖疑经失行经) 太子智止经一卷 道德章经一卷 苦相经一卷 须佛得度经一卷 由经一卷 分然洹国迦罗越经一卷 五阴事经一卷 义决法事经一卷 十思惟经一卷 分别六情经一卷 三失盖经一卷 佛宝三昧经一卷 法志女经一卷

右四十七部四十九卷(准初四部六卷有本余者并阙)

僧祐录云。安公凉土异经。长房等录阙而不载。今还附入凉录以为失译。祐载。安公凉土异经总五十九部。于中五部房录已载。今更出四十七部。通前五十二部余有七部一十四卷。谨按长房等录皆有所凭即非失译是。故此录删之不存。今具条佚列之如左 须菩提品经七卷(般若钞经异名持秦昙摩译) 文殊师利示现宝藏经二卷(西晋竺法护译) 七知经一卷(或作七智吴支谦译) 难龙王经一卷(或云难龙经龙王兄弟经异名吴支谦译) 阿陀三时经一卷(即阿多三昧经异名安公阙中异经已载) 大五浊经一卷(旧录云大五浊世群录云伪今亦编之) 首至问十四章经一卷(旧录云首至问佛十四意经或云首至问十四事经亦云后汉支曜译今为抄经载别生录) 大方广十轮经八卷(初出与唐译地藏十轮经同本是大集第十三分似凉代译群录不载今附此凉末庶免遗编耳)

通新及旧总五十三部合七十五卷并为北凉失源云

贞元新定释教目录卷第六贞元新定释教目录卷第七

        西京西明寺沙门圆照撰

    总集群经录上之七

宋刘氏都建业

自初帝永初元年庚申。至顺帝升明三年己未。凡八主六十年。缁素共有二十二人。所出经论等并新集失译诸经。总四百六十五部七百一十七卷(于中九十三部二百四十三卷见在三百七十三部四百七十四卷阙本)

宋沙门佛陀什(三部三十二卷律戒羯磨)

沙门畺良耶舍(二部二卷经)

沙门昙摩蜜多(一十二部一十七卷)

沙门释智严(一十部三十一卷经)

沙门释宝云(四部一十七卷经)

沙门伊业波罗(一部一十三卷论)

沙门求那跋摩(一十部一十八卷律集)

沙门僧伽跋摩(五部二十四卷律论集)

沙门求那跋陀罗(五十二部一百三十四卷经论集)

沙门释昙无竭(一部一卷经)

居士沮渠京声(二十八部二十八卷经律)

沙门释慧简(一十部一十卷经集)

沙门功德直(二部七卷经)

沙门释僧璩(一部一卷羯磨)

沙门释法颖(一部一卷尼戒)

沙门竺法眷(六部二十九卷经)

沙门释翔公(一部二卷经)

沙门释道严(二部三卷经律)

沙门释勇公(三部三卷经)

沙门释法海(二部二卷经律)

沙门释先公(一部一卷经)

沙门僧伽跋弥(一部一卷律抄)

新集失译诸经三百七部三百四十卷 五分律三十卷(亦云弥沙塞律戒三十四卷别录云二十四卷恐误见道慧宋齐录及僧祐录) 五分比丘戒本一卷(亦云弥沙塞戒本见竺道祖录及僧祐录) 弥沙塞羯磨一卷(见竺道祖录及僧祐录)

右三部三十二卷(律戒见在羯磨本阙)

沙门佛陀什。宋言觉寿。罽宾国人。少受业于弥沙塞部。专精律品兼达禅要。以废帝义符景平元年癸亥七月届于杨都。先沙门法显于师子国得弥沙塞律梵本。末及翻译而显迁化。建业诸僧闻什既善此学。于是请令出焉。即以其年冬十一月集龙光寺译。称为五分律。付执梵文。于填沙门智胜传语。龙光沙门竺道生东安沙门释慧严共执笔参正。宋侍中琅琊王练为檀越。至来年十二月方讫。仍出戒心及羯磨文等。并行于世。后不知所终 观无量寿佛经一卷(亦云无量寿观经初出见道慧录及高僧传) 观药王药上二菩萨经一卷(第二出见宋齐录及高僧传)

右二部二卷其本见在

沙门畺良耶舍。宋云持称。西域人。性刚直寡嗜欲。善诵阿毗昙博涉律部。其余诸经多所该综。虽三藏兼明而以禅门专业。每一游观或七日不起。常以三昧正受传化诸国。以元嘉元年甲子远冒沙河萃于建业。文帝义隆深加叹异

敕止钟山道林精舍。沙门宝志崇其禅法。沙门僧含请译观无量寿及药王药上。观含即笔受。以此二经是净土之洪因转鄣之秘术。故沉吟嗟味流通宋国。平昌孟顗承风钦敬资给丰厚。顗出守会稽固请不去。后移憩江陵。元嘉十九年西游岷蜀。处处弘道禅学成群。后还卒于江陵。春秋六十矣 虚空藏菩萨神咒经一卷(第三出与姚秦耶舍虚空藏及隋崛多虚空孕经等同本见李廓魏世录) 观虚空藏菩萨经一卷(亦名虚空藏观经亦直云虚空藏菩萨经见道惠宋齐录及僧祐录) 象腋经一卷(第四出与无所希望经等同本见李廓录) 诸法勇王经一卷(第二出与一切法高王经等同本见李廓录) 转女身经一卷(第四出与无垢贤女经等同本见李廓录) 观普贤菩萨行法经一卷(下注云出深功德经中或无行法字亦云普贤观经第三出见僧祐录) 五门禅经要用法一卷(第二出与安高出者同本见僧祐录及宝唱录) 新无量寿经二卷(第十出与世高无量寿经及宝积无量寿会等同本见真寂寺录) 郁伽长者所问经一卷(第六出与安法镜经及宝积郁伽长者会等同本见李廓录) 佛升忉利天为母说法经一卷(第三出与法护佛升忉利天经等同本见李廓录) 观无量寿佛经一卷(第二出与畺良耶舍出者同本见宝唱录) 禅秘要经五卷(或无经字一名禅法要元嘉十八年于祇洹寺或三卷见僧祐录第三出有今禅秘要经五卷文极交错不可流行如删繁录中述)

右一十二部一十七卷(五门禅经上七部七卷见在无量寿经下五部十卷阙本)

沙门昙摩蜜多。宋言法秀。罽宾人也。年六七岁神明澄正每见法事。辄自然欣跃。其亲爱而异之遂令出家。罽宾多出圣达。屡值明师。博好群经持深禅法。所得之要极其微奥。为人沉邃有慧解仪轨详整。生而连眉故世称连眉禅师焉。少好游方誓志宣化。周历诸国遂适龟兹。未至一日王梦。神告曰。有大福德人明当入国汝应供养。明旦即敕外司。若有异人入境必驰闻奏。俄而蜜多果至。王自出郊迎延请入宫。遂从禀戒尽四事之供。蜜多安而能迁不滞利养。居数年蜜有去志。神又降梦曰。福德人舍王去矣。王惕然惊觉。既而君臣固留莫之能止。遂度流沙进到炖煌。于旷野之地建立精舍。植奈千株开园百亩。房阁池林极为严净。顷之复适凉州。仍于公府旧寺更营堂宇。学徒济济禅业甚盛。常以江左多民志欲传法。以元嘉元年展转至蜀。俄而出峡停止荆州。于长沙寺造立禅馆。翘诚恳恻祈请舍利。旬有余日遂感一枚。冲器出声放光满室。门徒道俗莫不更增勇猛。人百其心。居顷之沿流东下至于建业。初止中兴寺晚憩祇洹。其道声素着倾都礼谒。自宋文袁皇后及王子公主。莫不设斋桂宫请戒椒掖。参候之使旬日相属。蜜从元嘉元年甲子至十八年辛巳。译虚空藏神咒等经一十二部。常以禅道教授学徒。凡所归投不远千里。四辈远近皆号大禅师焉。会稽太守孟顗深信真谛。以三宝为己任。素好禅味敬心殷重。及临浙河请与同游。乃以鄮县之山建立塔寺。东境旧俗多趣巫祝。及妙化所移比屋归正。自西徂东无思不服。后还建业憩定林下寺。禅师天性凝静雅爱山水。以为钟山镇岳将美嵩华。常叹下寺基构未穷形胜。于是乘高相地揆卜山势。斩石刊木营建上寺。殿房禅室肃然深远。实依俙鹫岩仿佛祇树矣。于是息心之众万里来集。讽诵肃邕望风成化。爰自西域至于南土。凡所游履靡不兴造檀会敷陈教法。初禅师之发罽宾也。有迦毗罗神卫送。遂至龟兹于中路欲返。乃现形告辞。禅师曰。汝神力通变自在。游处将不相随共往南方。语毕即收影不见。遂远从至于杨都。故仍于上寺图像着壁。迄至于今犹有声影之验。洁诚祈福莫不享愿。以元嘉十九年七月六日卒于上寺。春秋八十有七。道俗四部行哭相趋。仍葬于钟山宋熙寺前 无尽意菩萨经六卷(初题云大集经中无尽意所说不可尽义品第三十二亦直云无尽意经亦名阿差末经第四出与法护阿差末等同本见李廓录) 法华三昧经一卷(法华支派见长房录) 广博严净不退转轮经四卷(第三出或六卷或直云广博严净经亦直云不退转法轮经与法护阿惟越致遮经等本元嘉四年出见宋齐录及僧祐录) 四天王经一卷(见僧祐录及高僧传) 普曜经八卷(第三出或六卷或四卷与蜀普曜竺法护普曜及唐录方广等并同本见宋齐录及僧祐录高僧传等) 净度三昧经一卷(初出见长房录) 菩萨璎珞本业经二卷(第二出见房录) 生经五卷(第二出与法护出者同本房云见别录) 善德优婆塞经一卷(见长房录) 阿那含经二卷(见长房录)

右一十部三十一卷(四天王经上四部一十二卷见在普曜经下六部一十九卷阙本)

沙门释智严。西凉州人。弱冠出家便以精勤著称。纳衣宴坐蔬食永年。每欲博事名师广求经论。遂周流西国进到罽宾。入摩天陀罗精舍从佛驮先比丘咨受禅法。渐染三年功踰十载。佛驮先见其禅思有绪持深器异。彼诸道俗闻而叹曰。秦地乃有求道沙门矣。始不轻秦类敬接远人。时有佛驮跋陀罗比丘。亦是彼国禅匠。严乃要请东归欲传法中土。跋陀嘉其恳至遂共东行。踰越岁时达于关内。恒相依附共止长安。顷之跋陀横为秦僧所摈。严与西来徒众并分散。出关仍憩山东精舍坐禅诵经力精修学。晋义熙十三年宋武西代姚泓。克捷旋旆涂出山东。时始兴公王恢从驾游观山川至严精舍。见其同志三僧各坐绳床禅思湛然。恢乃弹指三人开目。俄而还闭不与交言。恢心敬其奇访诸耆老皆云。隐居积岁未尝轻出。恢即启宋武延请还都莫肯行者。屡请既至三人推严随行。恢道怀素旧礼事甚备。还都即住始兴寺。严性虚静志避嚣尘。恢乃于东郊之际更起精舍。即枳园寺也。严前还于西域所得梵本众经未及译写。到元嘉四年丁卯。乃共沙门宝云译出无尽意等经十部。严在寺不受别请分卫自资。道化所被幽显咸服。严清素寡欲随受随施。少而游方无所滞着。禀性冲邈不自陈叙。故虽多美行世无得而尽传。严昔未出家时尝受五戒有所亏犯。后入道受具足。常疑不得戒每以为惧。积年禅观而不能自了。遂更泛海重到天竺咨诸明达。值罗汉比丘具以事问。罗汉不敢判决。乃为严入定往兜率宫咨启弥勒。弥勒答云。得戒。严大喜跃。于是步归行至罽宾。无疾而卒。时年七十八。彼国凡圣烧身各处。严虽戒操高明而实行未办。始移尸向凡僧墓地而尸重不起。改向圣墓则飘然自轻。严弟子智羽智远故从西来。报此征瑞俱还外国。以此推严信是得道人也。但未知果向中间若深浅耳 调伏众生业经(出大集经) 一音显正法经(或云一音演正法出悲华经) 善德婆罗门问提婆达多经(出大云经) 毗罗三昧经二卷(祐等诸录皆注为疑大周录中刊之为正今寻文言浅鄙义理疏遗故入疑科用除稗秽)

调伏众生等四部五卷。长房等录皆云严译。今以前三别生后一疑伪。今为实录故并删之 佛本行经七卷(或云佛本行赞传于六合山寺出或云五卷见僧祐宝唱内典等录高传云佛本行赞经) 新无量寿经二卷(永初二年于道场寺出一录云于六合山寺出第九译与宝积无量寿会等同本见道惠僧祐等录) 净度三昧经二卷(第二出见竺道祖杂录) 付法藏经六卷(初出见李廓录)

右四部一十七卷(前一部七卷见在后三部十卷阙本)

沙门释宝云。凉州人也。弱年出家精勤有学行。志韵刚洁不偶于世。故少以直方纯业为名。而求法恳恻忘身徇道。誓欲躬睹灵迹广寻经教。以晋隆安之初远适西域。与法显智严先后相随。涉履流沙登输雪岭。勤苦艰至不以为难。遂历于填天竺诸国备睹灵异。乃经罗刹之野闻天鼓之音。释迦影迹多所瞻礼。云在外域遍学梵书。天竺诸国音字诂训悉皆贯练。后还长安随禅师佛陀跋陀受业。修学禅门孜孜不怠。及禅师横为秦僧所摈云亦奔亡。会庐山远公解其摈事。共归杨都安止道场寺。僧众以云志力坚猛弘道绝域。莫不披衿咨问敬而爱焉。初共智严同出诸经。严既迁化云独宣译。以元嘉年中译佛本行经等四部。云手执梵本口自宣译。华戎兼通音训元正。云之所定众咸信服。初关中沙门竺佛念善于宣译。于符姚二代翻出众经。江左莫踰于云。故于晋宋之际弘通法藏。沙门慧观等咸友而善之。云性好幽居以保闲寂。遂适六合山寺。山多荒民俗好草窃。云说法教诱多有改恶。礼事供养十室而九。顷之道场慧观临卒请云还都总理寺任。云不得已而还居道场。遂许复还六合。以元嘉二十六年终于山寺。春秋七十有四。其游履外国别有记传 杂阿毗昙心十三卷(第三出见高僧传及僧祐录或十四卷)

右一部一十三卷阙本

沙门伊叶波罗。宋云自在西域人。妙通三藏明解四含。以元嘉三年景寅游于彭城。为北徐州刺史太原王仲德译杂阿毗昙心。译至择品缘碍未竟。遂辍但成十卷。刺史亲自笔受。至八年辛未更请求那跋摩续译。都成十三卷 菩萨善戒经九卷(一名菩萨地或十卷于祇洹寺出见竺道祖僧祐二录及高僧传长房等录并云善戒经二十卷又云弟子更出二品成二十卷并非也) 菩萨善戒经一卷(优波离问菩萨戒法见宝唱录若唯祐记将此为初卷兼前九卷共成十卷然北地经本杂之已久不可合之且依旧定) 菩萨内戒经一卷(见宝上录) 优婆塞五戒仪经一卷(见宝唱录) 沙弥威仪一卷(或云沙弥威仪经见长房录) 四分比丘尼羯磨法一卷(祐云昙无德羯磨亦云杂羯磨元嘉八年于祇洹寺出见僧祐宝唱二录及高僧传等亦直云四分羯磨) 优婆塞五戒相经一卷(一名优婆塞五戒略论元嘉八年于祇洹寺出第一译见僧祐宝唱二录及高僧传) 龙树菩萨为禅陀迦王说法要偈一卷(见唐旧录) 善信二十二戒一卷(亦云离欲优婆夷具行二十二戒文亦云优婆塞戒祐云三归及优婆塞三十二戒或云优婆塞戒见高僧传及僧祐录) 经律分异记一卷(见长房录)

右一十部一十八卷(龙树说法要偈上八部一十六卷见在善信二十二戒下二部二卷阙本)

沙门求那跋摩。宋言功德铠。本刹利种。累世为王治在罽宾国。祖父呵利跋陀(此云师子贤)以刚直徙。从父僧伽阿难(此云众嘉)因潜隐山泽。跋摩年十四便机见俊达深有远度。仁爱泛博崇德务善。其母尝须野肉令跋摩办之跋摩启曰。有命之类莫不贪生。夭彼之命非仁人矣。母怒曰。设令得罪吾当代汝。跋摩他日煮沺误浇其指。因谓母曰。代儿忍痛。母曰。痛在汝身吾何能代。跋摩曰。眼前之苦尚不能代况三涂耶。母乃悔悟终身断杀。至年十八相士见而谓曰。君年三十当抚临大国南面称尊。若不乐世荣当获圣果。至年二十出家受戒。洞明九部博晓四含。诵经百余万言。深达律品妙入禅要。时号曰三藏法师。至年三十罽宾王薨绝无绍嗣。众咸议曰。跋摩帝室之胤。又才明德重。可请令还俗以绍国位。群臣数百再三固请跋摩不纳。乃辞师违众林栖谷饮。孤行山野遁迹人世。后到师子国观风弘教。识真之众咸谓已得初果。仪形感物见者发心。后至阇婆国。初未至一日。阇婆王母梦见一道士飞舶入国。明旦果是跋摩来至。王母敬以圣礼从受五戒。母因劝王曰。宿世因缘得为母子。我已受戒而汝不信。恐后生之因永绝今果。王迫以母敕即奉命受戒。染习既久专精渐笃。顷之邻兵犯境。王谓跋摩曰。外贼恃力欲见侵侮。若与斗战伤杀必多。如其不拒危亡将至今唯归命师尊不知何计。跋摩曰。暴寇相攻宜须御捍。但当起慈悲心勿兴害念耳。王自领兵拟之。旗鼓始交贼便退散。王遇流矢伤脚。跋摩为咒水洗之信宿平复。王恭信稍殷。乃欲出家修道。因告群臣曰。吾欲躬栖法门卿等更择明主。群臣皆拜伏劝请曰。王若舍国则子民无依。且敌国凶强恃险相对。如失恩覆则黔首奚处。大王天慈宁不愍命。王不忍固违乃就群臣请三愿。若许者当留治国。一愿凡所王境同奉和上。二愿尽所治内一切断杀。三愿所有储财赈给贫病。群臣欢喜佥然敬诺。于是一国皆从受戒。王后为跋摩立精舍。躬自引村伤王脚指。跋摩又为咒治有顷平复。道化之声播于遐迩。邻国闻风皆遣使要请。时杨都名德沙门慧观慧聪等。远挹风猷思欲餐禀。以元嘉元年九月。面启文帝求迎请跋摩。帝即敕交州刺史。令泛舶延致观等。又遣沙门法长道冲道俊等往彼祈请。并致书于跋摩及阇婆王婆多伽等。必希顾临宋境流行道教。跋摩以圣化宜广不惮游方。先已随商人竺难提舶欲向一小国。会值便风遂至广州。故其遗文云。业行风所吹遂之于宋境。此之谓也。文帝知跋摩已至南海。于是复敕州郡令资发至都。路由始兴经停岁许。始兴有虎匝山。山形耸峭峰岭高绝。跋摩谓其仿佛耆阇崛。乃改命灵鹫。于山寺之外别立禅室。去寺数里磬音不闻。每至鸣椎跋摩已至。或致雨不沾。或履泥不湿。时众道俗莫不肃然增敬。寺有宝月殿。跋摩于殿北壁。手自画作罗云像及定光儒童布发之形像。成之后每夕放光。久之乃歇。始兴太守蔡茂之深加敬仰。后茂之将死。跋摩躬自往视说法安慰。后家人梦见。茂之在寺中与众僧讲法。实由跋摩化导之力也。此山本多虎灾。自跋摩居之昼行夜往。或时值虎以杖按头弄之而去。于是山旅水宾去来无梗。感德归化者十有七八焉。跋摩尝于别室入禅累日不出。寺僧遣沙弥往候之。见一白师子缘柱而立亘空弥漫生青莲华。沙弥惊恐大呼往逐师子豁无所见。其灵异无方类多如此。后文帝重敕观等复更敦请。乃泛舟下都以元嘉八年正月达于建业。文帝引见劳问殷勤。因又言曰。弟子常欲持斋不杀。迫以身徇物不获从志。法师既不远万里来化此国。将何以教之。跋摩曰。夫道在心不在事。法由己非由人。且帝王与匹夫所修各异匹夫身贱名劣言令不威。若不克己苦躬将何为用。帝王以四海为家万民为子。出一嘉言则士女咸悦。布一善政则人神以和。刑不夭命役无劳力。则使风雨适时寒暖应节。百谷滋繁桑麻郁茂。如此持斋斋亦大矣。不杀亦众矣。宁在阙半日之餐全一禽之命然后方为弘济耶。帝乃抚几叹曰。夫俗人迷于远理。沙门滞于近教。迷远理者至道虚说。滞近教者则拘挛篇章。至如跋摩法师所言。真谓开悟明远。可与谈于天人之际矣。乃敕住祇洹寺供给隆厚。公王英彦莫不宗奉。俄而于寺开讲法华及十地。法席之日轩盖盈衢。观瞩往还肩随踵接。跋摩神府自然妙辩天绝。或时假译人而往复悬悟。跋摩即于祇洹寺译菩萨戒经等十部(其善戒经长房等录并云二十卷注云后弟子于定林更出二品成三十卷者非也今但九卷或云十卷此是传写差误加其二字僧祐录中只云十卷故知余录传写误也又按高僧传云祇洹慧义请出菩萨善戒始得二十八品后弟子代出二品成三十品房等云续成三十卷者误之甚也又长房等录复云跋摩译杂阿毗昙心十三卷今以伊叶波罗译出十卷跋摩后续成其十二非谓跋摩更别翻出二处俱载此亦不然今此删之载于前录)

并文义详允梵宋弗差。时影福寺尼慧果净音等共请跋摩云。去六年有师子国八尼。至都云。宋地先未经有尼。那得二众受戒恐戒品不全。跋摩云。戒法本在大僧众发。设不本事无妨得戒。如爱道之缘。诸尼又恐年月不满苦欲更受。跋摩称云。善哉苟欲增明甚助随喜。但西国尼年腊未登。又十人不满。且令学宋语。别因西域居士更请外国尼来足满十数。其年夏在定林下寺安居。时有信者采花布席。唯跋摩所坐花采更鲜。众咸崇以圣礼。夏竟还祇洹其年九月二十八日。中食未毕先起还阁。其弟子至奄然已终。春秋六十有五。未终之前预造遗文偈颂三十六行。自说因缘云。已证二果。手自封缄付弟子阿沙罗云。我终后可以此文还示天竺僧。亦可示此境僧也。既终之后。即扶坐绳床颜貌不异似若入定。道俗赴者千有余人。并闻香气芬烈。咸见一物。状若龙蛇可长一尺许。起于尸侧直上冲天。莫能名者。即于南林戒坛前。依外国法阇毗之。四部鳞集香薪成[卄/積]。灌之香油以烧遗阴。五色焰起气氲丽空。是时天景澄朗道俗哀叹。仍于其处起立白塔。欲重受戒诸尼悲泣望断不能自胜。初跋摩至宋文帝欲从受菩萨戒。未及咨禀奄而迁化。以本意不遂伤恨弥深。乃令众僧译出其遗文(遗文在传恐繁故止) 毗尼摩得勒伽十卷(初卷云萨婆多部毗尼摩得勒伽元嘉十二年乙亥正月于秣陵平乐寺出至九月二十日讫见道慧宋齐录及僧祐录) 杂阿毗昙心论十一卷(或无论字亦云杂阿毗昙经房云杂阿毗昙毗波沙或十四卷第四译元嘉十一年甲戌九月于长干寺出周年乃讫见僧祐录及经序) 劝发诸王要偈一卷(龙树菩萨撰第二出见僧祐录及高僧传) 分别业报略集一卷(大勇菩萨撰或云大勇菩萨分别业报略集见僧祐录及高僧传) 请圣僧浴文一卷(见僧祐录及高僧传)

右五部二十四卷(前四部二十三卷见在后一部一卷阙本)

沙门僧伽跋摩。宋言众铠。印度人也。少而弃俗清峻有戒德。明解律藏尤精杂心。以元嘉十年癸酉步自流沙届于建业。风宇宏肃道俗敬异。咸宗而事之号曰三藏法师初景平元年平陆令许桑。舍宅建刹因名平陆寺。后道场慧观以跋摩道行纯备请住此寺。崇其供养以表其德。跋摩共观加塔三层。行道讽诵日夜不辍。僧众归集道化流布。初三藏法师深明戒品。将为影福寺尼慧果等重受具戒。是时二众未备而三藏迁化。俄而师子国比丘尼铁萨罗等至。众乃共请跋摩为师继轨三藏。祇洹慧义擅步扬都谓为矫异。执志不同亲与跋摩拒论翻覆。跋摩摽宗显法理证明允。慧义遂回其刚褊靡然推服。乃率其弟子服膺禀戒。僧尼受者数百许人。宋彭城王义康嵩其戒范广设斋供。四众殷盛倾于都邑顷之名德大僧慧观等。以跋摩妙解杂心讽诵通达。先三藏虽译未及缮写。以十一年九月于长干寺。招集学士更请出焉。宝云译语。观自笔受。研校精悉周年方就。续出摩得勒伽等凡五部。跋摩游化为志不滞一方。既传经事毕将还本土。众咸祈请莫之能留。以元嘉十九年。随西域贾人舶还外国。莫详其终 胜鬘师子吼一乘大方便方广经一卷(第二出与宝积胜鬘夫人会等同本元嘉十三年八月十四日于丹阳郡出宝云传译惠观笔受兼制序见道慧僧祐李廓等录) 大方广宝箧经三卷(第四出或二卷与文殊现宝藏经等同本见李廓录) 相续解脱地波罗蜜了义经一卷(或二卷亦名解了义经亦直云相续解脱经于东安寺出是解深密经后二品见道慧僧祐李廓法上等四录高僧传云于荆州出) 楞伽阿跋多罗宝经四卷(第二出元嘉二年于道场寺译慧观笔受与入楞伽及大乘入楞伽经等同本见道慧僧祐法上等录高僧传云丹阳郡出) 菩萨行方便境界神通变化经三卷(初出与大萨遮尼干子经同本或无境界字见李廓录) 老母女六英经一卷(亦云老母经第三出与老女人经等同本房云见别录) 申日儿本经一卷(或云申儿本第三出与月光童子等同本房云见别录录云申兜本误也) 阿难陀目佉尼呵离陀经一卷(或云出无量门持经第六译与无量门微密持经等同本房云见别录房录别载出无量门持经者误也) 央崛魔罗经四卷(道场寺出见道慧僧祐法上等录高僧传云于荆州辛寺出) 大法鼓经二卷(东安寺出见道慧僧祐李廓法上等四录) 大意经一卷(房云见别录) 十二头陀经一卷(房云见别录) 树提伽经一卷(房云见别录) 杂阿含经五十卷(于瓦官寺译梵本法愿赍来高僧传云祇洹寺出见道慧录及宋齐僧祐录) 鹦鹉经一卷(亦名兜调经出中阿含第四十四异译房云见别录) 鞞摩肃经一卷(出中阿含第五十七异译房云见别录) 四人出现世间经一卷(出增一阿含第十八卷异译房云见别录) 十一想思念如来经一卷(或云十一思惟念如来经出增一阿含第四十八初译长房云见别录) 阿速达经一卷(第三出与玉耶经等同本房云见别录) 过去现在因果经四卷(于荆州辛寺出第六译与修行本起瑞应本起等同本见始兴及李廓僧祐等录) 摩诃迦叶度贫女经一卷(房云见别录) 十二品生死经一卷(房云见别录) 罪福报应经一卷(一名轮转五道罪福报应经亦云轮转五道经亦云五道轮经房云见别录) 众事分阿毗昙论十二卷(或无论字共弟子菩提耶舍译初出与唐译品类足论同本房录不题所出) 四品觉法经一卷(或无经字房云见别录) 宾头卢突罗阇为优陀延王说经一卷(亦云宾头卢为王说法经房云见别录上见左已后阙) 虚空藏菩萨经一卷(第二出与姚秦佛陀耶舍所出虚空藏经等同本房云见别录) 无量义经一卷(初出与萧齐昙摩伽陀耶舍出者同本见李廓录) 诸法无行经一卷(第二出与罗什所出二卷者及诸法本无经同本房云见别录) 小无量寿经一卷(或无小字第二出与罗什阿弥陀及唐译称赞净土同本孝建年出一名阿弥陀见道慧僧祐二录高僧传云于荆州出房录别在阿弥陀经者误也) 八吉祥经一卷(第三出与支谦八吉祥咒法护八阳神咒经等同本元嘉二十九年正月三日于荆州城内为司空荆州刺史南谯王刘义宣出六日讫见僧祐宝唱二录) 无崖际持法门经一卷(第二出与圣坚出者及尊胜菩萨所问经同本房云见别录) 贫子须赖经一卷(第四出与白延支谦等出者同本见李廓录) 现在佛名经三卷(亦名华敷现在佛名第二出与称扬诸佛功德经等同本元嘉二十九年正月二十七日于荆州为南谯王出见始兴录及高僧传) 净度三昧经三卷(第三出见李廓录) 无忧王经一卷(于荆州辛寺译见吴录及僧祐录) 本行六波罗蜜经一卷(房云见别录) 异处七处三观经一卷(或无异处字出杂阿含异译房云见别录) 杂藏经一卷(第四出与鬼问目连经等同本房云见别录) 目连降龙王经一卷(或无王字或云降龙经或云降龙王经第二出与龙王兄弟同本房云见别录) 曰难经一卷(一云越难经第三出与聂承远越难经等同本房云见别录) 释六十二见经四卷(房云见别录祐录云一卷) 请般特比丘经一卷(或作般持亦云般持房云见别录) 十二头陀经二卷(房云见别录) 阿那律七念章经一卷(房云见别录) 十报法三统略经一卷(房云见别录) 六斋八戒经一卷(房云见别录) 阿兰若习禅经一卷(第三出与罗什坐禅三昧经同本见李廓录) 菩萨诃欲经一卷(第三出与罗什出者同本房云见别录) 那先经一卷(第二出与二卷者同本房云见别录) 十二游经一卷(第三出房云见旧录) 第一义五相略集一卷(于东安寺出见僧祐录高僧传云于荆州辛寺出)

右五十二部一百三十四卷(宾头卢上二十六部一百卷见在虚空藏下二十六部三十四卷阙本)

沙门求那跋陀罗。宋言功德贤。中印度人也。以大乘学故世号摩诃衍。本婆罗门种。幼学五明诸论。天文书算医方咒术靡不博惯。后遇见杂心寻读惊悟。乃深崇佛法焉。其家世外道禁绝沙门。乃舍家潜遁远求师匠。即落发改服专志学业。及受具戒博通三藏。为人慈和恭顺事师尽勤。顷之辞小乘师进学大乘。大乘师试令探取经匣。即得大品华严。师喜而叹曰。汝于大乘有重缘矣。于是读诵讲义莫能詶抗。进受菩萨戒法。乃奉书父母劝归正法曰。若专守外道。则虽还无益。若归依三宝。则长得相见。其父感其至言遂弃邪从正。跋陀前到师子诸国。皆传送资供。既有缘东方。乃随舶泛海。中涂风止。淡水后竭。举舶忧惶。跋陀曰。可同心并力念十方佛称观世音。何往不感。乃密诵咒经恳到礼忏。俄而信风暴至。密云降雨一舶蒙济。其诚感如此。元嘉十二年乙亥至广州。时刺史车朗表闻

文帝遣使迎接。既至杨都。敕名僧慧严慧观。于新亭郊劳。其神情朗彻莫不虔敬虽因译交言。而欣若倾盖。初住祇洹寺。而文帝延请深加崇敬。琅琊颜延之。通才硕学束带造门。于是杨都远近冠盖相望。大将军彭城王义康。承相南谯王义宣。并师事焉。顷之众僧共请出经。于祇洹寺集义学诸僧。译出杂阿含经。东安寺出法鼓经。后于丹阳郡译出胜鬘楞伽经。徒众七百余人。宝云传译。慧观执笔。往复咨祈妙得本旨。后谯王镇荆州。请与俱行安止辛寺更创殿房。即于辛寺出无忧王过现因果小无量寿央崛魔罗相续解脱波罗蜜了义现在佛名第一义五相略八吉祥等诸经。并前所出凡五十二部。多是弟子法勇传度。谯王欲请讲华严等经。而跋陀自忖未善宋语愧叹积旬。即旦夕礼忏请乞冥应。梦有人白服持剑擎一人首来至其前曰。何故忧耶。跋陀具以事对。答曰。无所多忧。即以剑易首。更安新头。语令回转曰。得无痛耶。答曰。不痛。豁然便觉心神喜悦。旦起言义皆通备领宋语。于是就讲。弟子法勇传译。僧念为都讲。虽因译人而玄解往复。元嘉将末谯王屡有怪梦。跋陀曰。都中将有祸乱。未及一年而二凶构逆及孝建之初谯王阴谋。即跋陀颜容忧惨而未及发言。谯王问其故。跋陀谏争恳切乃流涕而出曰。必无所冀贫道不客扈从。谯王以其物情所信。乃逼与俱下。梁山之败火舰转迫。去岸悬远判无济理。唯一心称观世音。手捉筇竹杖投身江中。水齐至膝以杖刺水水深流驶。见一童子寻后而至以手牵之。顾其童子曰。汝少儿何能渡我。愰惚之间觉行十余步。仍得上岸。即脱纳衣欲赏童子顾觅不见。举身毛竖方知神力焉。时王玄谟督军梁山。孝武帝骏敕军中。得摩诃衍善加料理驿信送台。俄而寻得合舸送都。孝武即时引见顾问委曲。曰企望日久今始相遇。跋陀对曰。既染舋戾分为灰粉。今得接见重荷生造。敕问。并谁为贼。答曰。出家之人不预戎事。然张畅宗灵秀等并是驱逼贫道。所明但不图宿缘乃逢此事。孝武曰。无所惧也。是日

敕住后堂。供施衣物给以人乘。初跋陀在荆州十载。每与谯王书疏无不记录。及军败简捡无片言及军事者。孝武明其纯谨益加礼遇。后因闲谈聊戏问曰。念丞相不。答曰。受供十年何可忘德。今从陛下。乞愿为丞相三年烧香。帝凄然动容义而许焉。及中兴寺成

敕令移住。为开三间房。后于东府宴会。王公毕集

敕见跋陀。时未及净发白首皓然。孝武遥望顾谓尚书谢庄曰。摩诃衍聪明机解但老期已至。朕试问之。其必悟人意也。跋陀上阶因迎谓之曰。摩诃衍不负远来之意。但有一在。即应声答曰。贫道远归

帝京垂三十载。天子恩遇衔愧罔极。但七十老病唯一死在。帝嘉其机辩敕延御而坐。举朝瞩目。后于魅陵界凤皇楼西起寺。每至夜半辄有推户而唤。视不见人众屡魇梦。跋陀烧香咒愿曰。汝宿缘居此。我今起寺行道礼忏。常为汝等。若住者为护寺善神。善不能居各随所安。既而道俗十余人同夕梦见鬼神千数皆荷担移寺去。寺众遂安。大明七年天下亢旱。祈祷山川累月无验

帝遂请令祈雨必使有感。如其无效不须相见。跋陀答曰。仰凭三宝

陛下天威。冀必降泽。如其无获不复重见。即往北湖钓台烧香祈请。不复饮食。默而诵经密加秘咒。明日晡时西北角云起初如车盖。日在桑榆风震云合连日降雨。明旦公卿入贺见慰

敕见慰劳嚫施相续。跋陀自幼以来蔬食终身。常执持香炉未尝辍手。每食竟辍分食飞鸟。鸟乃集手取食。至

明帝之世礼供弥盛。到太始四年正月觉体不平。便预与明帝及公卿等告辞。临终之日延伫而望云。见天花圣像。禺中遂卒。春秋七十有五

明帝恸惜赠送殷厚。公卿会葬。荣哀备焉 般泥洹经一卷(或无般字孝建元年于辛寺译见道惠宋齐录今寻此单卷泥洹上下文句非是跋陀所翻似是谦护等译今寻得二卷且附东晋录中) 释摩男本经一卷(吴支谦译) 三藏法师自述谕一卷(非梵本出故亦删之)。当来选择诸恶世界经。过去行檀波罗蜜经(上二经并出悲华经)。杀龙济一国经(出六度集)。三国缘经(出长阿含)。三小劫经(出楼炭经)。佛入甘露调正意经(出大十二门经)。阿兰那经(出中阿含) 舍利弗等比丘得身作证经(出杂阿含)。那赖经。随珠着海中经。舅甥经。舍利弗般泥洹经。负债为牛经。君臣经(上六经并出生经)。四食经(小乘杂抄)。阿难见妓乐啼哭无常经。佛往慰迦叶病经。佛命阿难诣最胜长者经。二侨士经。目连弟布施望即报经(上五经并出出曜经)

般泥洹等二十三部二十三卷。或是别生抄经。或非跋陀所出。今为实录。故总删之

贞元新定释教目录卷第七贞元新定释教目录卷第八

        西京西明寺沙门圆照撰

    总集群经录上之八 观世音菩萨受记经一卷(一名观世音受决经第三出与西晋法护道真出者同本见王宗僧祐李廓法上等录及高僧传)

右一部一卷其本见在

沙门释法勇。名昙无竭。本姓李氏。幽州黄龙国人也。幼为沙弥便修苦行。持戒诵经为师所异。尝闻法显宝云诸僧躬践佛国。慨然有忘身之誓。遂以宋永初之元。招集同志沙门僧昙朗之徒。二十五人。共赍幡盖供养之具。发迹北土远适西方。初至河南国仍出海西郡。进入流砂到高昌郡。经历龟兹沙勒诸国。前登葱岭雪山。栈路险恶驴马不通。层冰峨峨绝无草木。山多瘴气。下有大江浚急如箭。于东西两山之胁系索为桥。相去极远十人一过。到彼岸已举烟为识。后人见烟知前已度方得更进。若久不见烟。则知暴风吹索人堕江中。行葱岭三日方过复上雪山。悬崖壁立无安足处。石壁皆有故弋孔处处相对。人各执四弋。先拔下弋手攀上弋展转相待。三日方过乃到平地。相待料捡同侣失十二人。进至罽宾国礼拜佛钵停岁余。学梵书竟便解梵语。求得观世音受记经梵文一部。无竭同行沙门余十三人。西行到新头那提河(此云师子口)缘河西入月氏国。礼拜佛肉髻骨。及睹自沸木船。后至檀特山南石留寺。住僧三百余人杂三乘学。无竭便停此寺受具足戒。天竺沙门佛陀多罗(此云觉救)彼方众僧云。其已得道果。无竭请为和尚。汉沙门志定为阿阇梨。于寺夏坐三月。日复北行至中天竺。旷绝之处常赍石蜜为粮。其同侣八人路亡。五人俱行屡经危棘。无竭所赍观世音经常专心击念。进涉舍卫国中。野逢山象一群。无竭称名归命。即有师子从林中出。象惊怖奔走。后渡恒河复值野牛一群鸣吼而来将欲害人。无竭归命如初寻有大鹫飞来。野牛惊散遂得免害。其诚心所感在险克济皆此类也。后于南天竺随舶泛海达广州。所历事迹别有记传。元嘉末年达于杨都。手自宣译观世音授记经一部。今见传于世。后不知所终 观弥勒上生兜率天经一卷(亦云弥勒上生经见道慧宋齐录及僧祐录祐录先在高昌郡译出于彼赍还) 谏王经一卷(初出亦云大小谏王经与唐译胜光王经及胜光天子经同本房云见别录) 治禅病秘要经一卷(或云治禅病秘要法无经字或云禅要秘密治病经或二卷或出杂阿含孝建二年九月八日于竺园寺出其月二十五日讫见僧祐宝唱等录) 净饭王涅槃经一卷(或加般字第二出与法炬出者同本房云见别录) 进学经一卷(或云劝进学道经第二出与支谦等出者同本房云见别录) 八关斋经一卷(异出本房云见别录) 五无返复经一卷(一名五返覆大义经或作附字房云见别录) 佛大僧大经一卷(二儿名房云见别录) 耶只经一卷(房云见别录) 末罗王经一卷(房云见别录) 摩达国王经一卷(房云见别录或无国王字) 旃陀越国王经一卷(或无国王字房云见别录) 五恐怖世经一卷(或云五恐怖经房云见别录) 弟子死复生经一卷(或云死亡更生经房云见别录) 迦叶禁戒经一卷(一名摩诃比丘经亦云真伪沙门经第二出房云见别录已上存已下阙) 菩萨誓经一卷(第五出与长者子制经等同本房云见别录) 中阴经一卷(房云见别录) 观世音观经一卷(先在高昌郡译出于彼赍来见僧祐录) 波斯匿王丧母经一卷(或云波斯匿王经祐云波耶匿王经房云见别录出增一阿含第十八卷异译) 佛母般泥洹经一卷(孝建二年于建山定林上寺出一名大爱道般泥洹经见僧祐录出增一阿含第五十卷异译) 弟子慢为耆域述经一卷(亦云弟子为耆域述慢戒羽弟子戏诞经第四出与阿难问事佛吉凶经等同本房云见别录) 长者音悦经一卷(第二出与支谦出者同本房云见别录) 五苦章句经一卷(第二出与昙无兰出者同本房云见别录) 分和檀王经一卷(第二出竺律炎三摩竭经同本房云见别录) 弟子事佛吉凶经一卷(祐云弟子问事佛吉凶经房云见别录) 生死变识经一卷(今疑是藏中见正经异名房云见别录) 优婆塞五戒经一卷(亦云五相经第二出与五戒相经同本房云见别录) 贤者律仪经一卷(亦云威仪房云见别录)

右二十八部二十八卷(迦叶禁戒上一十五部一十五卷见在菩萨誓经下一十三部一十三卷阙本)

居士沮渠京声。即北凉河西王蒙逊从弟安阳侯也。魏并凉后南奔于宋。晦志卑身不交世务。常游上塔寺以居士自毕。丹阳尹孟顗见而善之。请与相见。一面之后雅相崇爱。亟设供馔厚相优赡。京声以孝武帝孝建二年乙未。于杨都竹园及钟山定林上寺。译弥勒上生经等二十八部。通习积久临笔无滞。京声居绝妻拏无欲荣利。从容法侣宣通经典。是以建业白黑咸敬而嘉焉。以大明之末遘疾而卒。普明王经梵摩皇经(上二经并出六度集)[(序-予+林)/女]夷比丘经。优婆塞五法经(上二经并出中阿含)释种问优婆塞经(出杂阿含)清信士阿夷扇经(亦云阿夷扇持父经出生经)五百梵志经(群录注疑)普明王等七经。六是别生。一是疑伪。今为实录。故并删之 阎罗王五天使者经一卷(一名铁城泥犁经见长房录出中阿含第十二异译) 瞿昙弥记果经一卷(出中阿含第二十八异译见长房录) 长者子六过出家经一卷(出增一阿含第二十七卷异译见长房录) 佛母般泥洹经一卷(出增一阿含第五十卷异译见长房录) 贫穷老公经一卷(或云贫老经第二出见长房录) 懈怠耕者经一卷(旧录云懈怠耕儿经见长房录) 请宾头卢法一卷(或加经字见长房录第二出) 善生子经一卷(亦云异出六向拜经见长房录出中阿含第三十三卷异译) 佛般涅槃后诸比丘经一卷(云出杂阿含见房录) 譬喻经一卷(见长房录)

右一十一部一十一卷(请宾头上七部七卷见在善生子经下三部三卷阙本)

沙门释惠简。未详何许人也。以孝武帝大明元年丁酉于鹿野寺译五天使者等经十部 真伪沙门法经(与京声所出迦叶禁戒经文句全同乃是使者经异名录家错上) 药师琉璃光经(亦名灌顶拔除过罪生死得度经出大灌顶经祐录注为疑经者非) 释迦毕罪经。杀身济贾人经(上二经并出六度集) 阿难见水光瑞经(一云木光经大乘抄经) 商人求财经。瞿昙弥经(上二经并出中阿含) 舍卫城中人丧子发狂经 学人乱意经(亦云母子作比丘比丘尼乱意经上二经并出增一阿含) 大力士出家得道经(亦云力士跋陀经) 二老男女见佛出家得道经(上二经并出杂阿含) 旃阇摩暴志谤佛经(出生经) 窃为沙门经。褐师舍家学道经(上二经并出出曜经)

咒愿经(祐载伪录)真伪沙门等一十五部。长房等录并云慧简所出。今以多是别生等经故。删之不存也 菩萨念佛三昧经六卷(或直云念佛三昧经或五卷第一译与隋笈多出者同本是大集别分见道惠宋齐录及僧祐录) 无量门破魔陀罗尼经一卷(或直云破魔陀罗尼经第七译见僧祐录与支谦无量门微密持经等同本)

右二部七卷其本并在

沙门功德直。西域人也。道契既广善诱日新。以孝武帝大明六年壬寅。游至荆州寓禅房寺。沙门玄畅请出念佛三昧等经二部。畅刊正文义词旨婉密。而畅舒手出香掌中流水莫之测也。后适成都止大石寺。即是阿育王塔。乃手自作金刚密迹等十六神像。传至于今。直留荆数年。后不知所终矣 十诵羯磨比丘要用一卷(或云略要羯磨法房云二卷祐云一卷见僧祐录)

右一部一卷其本见在

沙门释僧璩姓朱。吴国人。出家为僧业弟子。总锐众经尤明十诵。兼善史籍颇制文藻。始住吴虎丘山。孝武钦其风闻。敕出杨都为僧正悦众。止于中兴寺。璩以大明七年癸卯撰十诵羯磨一部 十诵比丘尼戒本一卷(亦云十诵比丘尼波罗提木叉戒本或云十诵比丘尼大戒见僧祐宝唱二录)

右一部一卷其本见在

沙门释玄颖。俗姓索氏。炖煌人。十三出家为法香弟子。在凉州公府寺。与同学法力俱以律藏知名。颖伏膺已后。学无再请记在一闻研精律部博涉经论。元嘉末至建业止新亭寺。孝武以颖学业兼明。敕为都邑僧正。后辞任还多宝寺。常习定闲房。亦时开律席。后移住长干寺。以明帝太始元年中。集出十诵尼戒一部。兼出羯磨。流行于代 无尽意经十卷(第五出与阿差末经等同本见始兴僧祐宝唱等录) 阿述达菩萨经一卷(第四出与宝积无畏德会等同本太始年于广州出见始兴宝唱等录) 海意经七卷(见始兴僧祐宝唱等录) 如来恩知不思议经五卷(见始兴僧祐等录) 宝顶经五卷(见始兴僧祐宝唱等录) 三密底耶经一卷(宋言贤人用律经见始兴僧祐宝唱等录)

右六部二十九卷其本并阙

沙门竺法眷。印度人也。志性弥简开利为务。亦以明帝或太始年中。于广州译无尽意等经六部 濡首菩萨无上清净分卫经二卷(一名决了诸法如幻三昧经第二出与汉献严佛调译者及大般若那伽室利分并同本见始兴录)

右一部二卷其本见在

沙门释翔公亦云朔公。在南海群译濡首菩萨经一部。群录直云宋世不显年名。未详何帝 佛藏大方等经一卷(亦名问明显经明难品异译见始兴录及法上录) 璎珞本业经二卷(一名菩萨璎珞经第三出见始兴录及法上录)

右二部三卷其本并阙

沙门释道严于宋世译佛藏方等经等二部。群录直云宋世。不显帝年 梵女首意经一卷(第二出见始兴录及赵录法上录) 空净三昧经一卷(亦云空净天感应三昧经第二出见始兴录及赵录法上录) 劝进学道经一卷(亦名劝进经与梁史共出第三译见始兴录及赵录法上录)

右三部三卷其本并阙

沙门释勇公。于宋世译梵女首意等经三部。群录虽云宋世。不显帝年 车匿经(亦名车匿本末经出六度集中是尸阿遍王经异名群录虽云勇公所出今以别生抄经故删之不存也) 寂调音所问经一卷(一名如来所说清净调伏经与西晋法护文殊净律经等同本第四出见始兴录及法上录) 乐璎珞庄严方便经一卷(一名大乘璎珞庄严经亦名转女身菩萨经第四出与西晋法护顺权方便经等同本见始兴录及僧祐法上录)

右二部二卷(前寂调音见在后乐璎珞经阙本)

沙门释法海。于宋世译寂调音等经二部。群录注云宋世译出。既不显年。未详何帝 月灯三昧经一卷(一名文殊师利菩萨十事行经一名建慧三昧经出大月灯经第七卷异译见赵录及法上录)

右一部一卷其本见在

沙门释先公。于宋世译月灯经一部。群录注云宋世。不显译年。未详何帝 弥沙塞律抄一卷(见宝唱录亦名提阿波檀那眷属鼻腻经)

右一部一卷阙本

沙门僧伽跋弥。师子国人也。译弥沙塞律抄一部。大周录中指宝唱录不言帝代。其宝唱录寻本。且寄于宋录。以彰有据耳(又据僧祐法苑云晋义凞八年三月十日于庐山般若台东精舍与师子国律师僧伽跋弥出眷属律抄同集僧一百二十人已编此录未暇移改) 新集失译诸经 如来智印经一卷(一名诸佛法身第二出与慧印三昧经同本) 老母经一卷(第二出与老女人经等同本) 法灭尽经一卷 甚深大回向经一卷 佛为黄竹园老婆罗门说学经一卷(出中阿含第四十卷异译) 优波夷堕舍迦经一卷(出中阿含第五十五异译或无迦字) 邪见经一卷(出中阿含第六卷异译) 大沙门百一羯磨法一卷(或云大沙门羯磨法出十诵律) 迦丁比丘说当来变经一卷(或直云迦丁比丘已后阙本) 十方佛名经一卷 华严净经一卷 三十七品经一卷(祐载两本并云异出今且存一) 七佛各说偈经一卷 乳王如来经一卷(或云乳王经今经与乳光经同本) 现在十方佛名经一卷 过去诸佛名经一卷 千五百佛名经一卷 五百七百佛名经一卷 观世音成佛经一卷 文殊因缘经一卷 文殊本愿经一卷 文殊观经一卷 弥勒须呵经一卷 导师问佛经一卷 颰陀菩萨百二十难经一卷 持身菩萨经一卷 贤首菩萨二百问经一卷 金刚女菩萨经一卷 善意菩萨经一卷 菩萨从兜率天降中阴经一卷 菩萨行喜经一卷 菩萨净本业经一卷 菩萨初业经一卷 菩萨四事经一卷 菩萨十六愿经一卷 菩萨五十德行经一卷 菩萨教法经一卷 菩萨正行经一卷 菩萨出入诸则经一卷 菩萨母姓字经一卷 菩萨家姓经一卷 菩萨比丘经一卷 菩萨经一卷 菩萨作六牙象本事经一卷 菩萨师子王经一卷 诸天阿须伦斗经一卷 浴像功德经一卷(与新译者梵本未详同别) 陀邻尼目佉经一卷(今疑即阿难陀目佉尼经) 礼敬诸塔经一卷 般若波罗蜜偈经一卷 佛清净偈经一卷 太子出国二十偈一卷 佛十力偈一卷 十方佛神咒一卷 四天王神咒一卷 十二因缘结缕神咒一卷 摩诃神咒一卷 移山神咒一卷 降魔神咒一卷 威德陀罗神咒一卷(本作成字错) 和魔结神咒一卷 鸠迦叶经一卷(与僮迦叶解难经同本出长阿含第七卷异译法上录云出中阿含第十六卷异译) 出要经二十卷 行道经十卷 长阿含经三卷(祐云疑是残缺长阿含经) 弘道经二卷 四天王经一卷(祐云后有咒似人所附) 金色女经一卷(杂譬喻中有祐云异出本) 治禅鬼魅不安经一卷 瞻波国佛说戒经一卷 佛在誓枝山说法经一卷 佛三毒事经一卷 佛七事经一卷 佛开和伏经一卷 佛意行经一卷 因佛生三心经一卷 佛聚经一卷 七佛本缘经一卷 释迦文杖钵经一卷 佛袈裟经一卷 佛大衣经一卷 迦叶解经一卷 迦叶因缘经一卷 舍利弗问署经一卷 迦叶独证自誓经一卷 舍利弗叹度女人经一卷 舍利弗生西方经一卷 舍利弗目连泥洹经一卷(今疑是生经中舍利弗般泥洹经) 目连所问经一卷 目连因缘经一卷 阿难见变经一卷 阿难陀经一卷 阿那含七念经一卷 罗汉菩子经一卷 宾头卢取钵经一卷 受行比丘经一卷 爱身比丘经一卷 旃比丘经一卷 善星比丘经一卷 六群比丘经一卷 自在王比丘经一卷 罗耶达比丘经一卷 比丘和须蜜经一卷 玄戒未来比丘经一卷(今疑玄字错) 比丘法相经一卷 释种子经一卷 尊者婆蹉律经一卷 罽宾二沙弥经一卷 沙弥持戒经一卷 海洲优婆塞会经一卷 贤者杂事经一卷 弟子修学经一卷 弟子行泽中遇贼劫经一卷 弟子精进经一卷 迦提罗越问五戒经一卷 那罗延天王经一卷 毗沙门天王经一卷 四大天王经一卷 诸天寿经一卷 魔现成佛经一卷 魔王诫经一卷(疑是试字) 净饭王经一卷 佛葬阅头檀王经一卷 阿欲王作小儿时经一卷 小阿育王经一卷 优填王照逝心女经一卷(今疑是大乘藏中优填王经) 迦夷王头布施经一卷 果尊王经一卷 佛居士经一卷 降恐王经一卷(今疑恐字错) 魔罗王经一卷 摩登王经一卷 舍夷国经一卷 罗提坭王经一卷(或作国王罗提埤经) 摩诃惟越王经一卷 流沙王经一卷 十四王经一卷 王以竹施经一卷 劝王持五戒经一卷 太子旃舍罗差经一卷 长者盛德经一卷 长者法心经一卷 长者仁贤经一卷 长者洹罗越经一卷 佛问淳陀长者受乐净行经一卷 婆罗门问事经一卷 婆罗门等诤说经一卷 六师诣波斯匿王经一卷 尼揵斋经一卷 明星梵志经一卷 兜率梵志经一卷 梵志拔陀经一卷 梵志计火净经一卷 梵志问疑经一卷 梵志意经一卷 梵志好母经一卷 梵志淫女经一卷 梵志六师经一卷 天后贤女经一卷 德女问经一卷 贫女小施获弘报经一卷 弥家女经一卷 二人作沙门弟断兄舌经一卷 气嘘杀旃陀罗经一卷 眼能视杀人经一卷 孤独三兄弟经一卷 阿剑佗经一卷 不兰伽经一卷 小申日经一卷 波罗奈媈四姓经一卷(或作妇字) 波姓家主叩书不经一卷 提谓经一卷 强罗经一卷 金转龙王经一卷 苏曷龙王经一卷 三龙王经一卷 虎王经一卷 蝎王经一卷 毒龙蛇施经一卷 放牛法经一卷(今疑是藏中放牛经) 养牛经一卷 阎罗王经一卷(今疑是藏中五天使者经) 饿鬼经一卷 铁杵泥犁经一卷 缘经一卷 药经一卷 苦慧经一卷 慧达经一卷 法足经一卷 身数经一卷 选福经一卷 布施经一卷 助善经一卷 古来经一卷(今疑是藏中古来世时经) 孝顺经一卷 缘本经一卷(今疑是藏中缘本致经) 度世经一卷 法藏经一卷 明住经一卷 善憩经一卷 植质经一卷 名相经一卷 怪异经一卷 灭怪经一卷 本钵经一卷 案钵经一卷 诸法经一卷 与脱经一卷 伏愿经一卷 宝见经一卷 真提经一卷 明义经一卷 见在经一卷 释论经一卷(祐云疑是大智度论抄之一卷) 杂事经一卷 旨解经一卷(祐云疑即义旨杂解) 释学经一卷 度道俗经一卷 诸福德经一卷 说人身经一卷 施色力经一卷 色入施经一卷 戒法律经一卷 未生火经一卷 未生灾经一卷 念佛品经一卷 须弥山经一卷 成败品经一卷(经目或云成败品第四似是楼炭经之品今捡楼炭经无此品) 世间珍宝经一卷(旧录云世间所望珍宝经) 现道神足经一卷 成行无想经一卷 悔过除罪经一卷 深自侥幸经一卷 布施持戒经一卷 生西方斋经一卷 造浴室法经一卷 有疑往解经一卷 长阿含方法经一卷 令人孝有德经一卷 人于出家者经一卷 心应深贫慕经一卷 地水火风空经一卷 求欲者除意经一卷 持戒教人杀生经一卷 七月十五日腊法经一卷 功高憍慢有二意经一卷 欢喜布施有五事经一卷(或作劝字错) 三梦经一卷 三悔处经一卷 二乘无常经一卷 四署经一卷 四等意经一卷 四政断经一卷 四厚经一卷 五署经一卷 五谷世经一卷 五乱经一卷 五邪经一卷 六禅经一卷 六度六十行经一卷 六辈阿惟越致经一卷 七众经一卷 七流经一卷 七使经一卷 七辈人横死经一卷 七岁作善经一卷 八方万物无常经一卷 八双经一卷 九结经一卷 九恼经一卷 九道观身经一卷 十部僧经一卷 十二意经一卷 十二阿练若高行经一卷 十二部经名一卷 三十二僧那经一卷 三十四意经一卷 五十德相经一卷 六十品经一卷 六十二疑经一卷 十二观经一卷 百法经一卷 惟日三昧经一卷 月电三昧经一卷 无言三昧经一卷 阿和三昧经一卷 禅行法经一卷(今疑是藏中禅行法相经) 须弥山譬经一卷 日月譬经一卷 海水譬经一卷 药草喻经一卷 功德天譬经一卷 贤劫譬经一卷 金刚譬经一卷 宝藏譬经一卷 明珠譬经一卷 聚木譬经一卷 四大譬经一卷 五部威仪所服经一卷(或云五部僧服经高僧传云白法祖译) 结界文经一卷 沙弥离戒一卷 五戒报应经一卷 六足阿毗昙经一卷 杂譬喻经六卷(或云诸杂喻) 譬喻经一卷(祐云异出更有一本今且存一) 杂譬喻经一卷(九十一事)

右三百七部三百四十卷(唯初九部九卷有本余者并阙)

并是梁代沙门僧祐录中新集失译诸经。然僧祐本录。祐所新集。总一千三百六部一千五百七十卷。今细搜捡余九百九十九部一千二百三十卷多是诸别生经。或长房等失译录中已载。及有代录之中标其译主。除此之外有三百七部三百四十卷。搜捡长房等录皆未曾载。今新集于此以为失源。然祐录中但云失译不标年代。今且附于宋录之末。庶免遗漏焉

齐萧氏都建业(亦云南齐)

自高帝建元元年己未至。和帝中兴二年壬午。凡经七主二十四年。沙门七人。所译经律。总一十二部三十三卷(于中七部二十八卷见在五部五卷阙本)

沙门昙摩伽陀耶舍(一部一卷经)

沙门摩诃乘(二部二卷律)

沙门僧伽跋陀罗(一部一十八卷律)

沙门达摩摩提(二部二卷经)

沙门求那毗地(三部六卷经集)

沙门释昙景(二部三卷经)

沙门释法化(一部一卷经) 无量义经一卷(第二出见僧祐录荆州隐士刘虬为序)

右一部其本见在

沙门昙摩伽陀耶舍。齐言法生称。中印度人。悟物居情道利无舍。以高帝道成建元二年辛酉。于广州朝亭寺译无量义经一部。耶舍手善隶书口解齐言传受经人。武当山沙门慧表永明三年赍至杨都。缮写流布 五百本生经一卷(见僧祐录祐云未详卷数房云一卷) 他毗利律一卷(齐言宿德律见僧祐录祐未详卷数房云一卷)

右二部二卷其本并阙

沙门摩诃乘。西域人也。栖心妙道结志弘通。以武帝[(阜-十+止)*責]永明年中于广州译五百本生经等二部 善见律毗婆沙十八卷(或云毗婆沙律亦直云善见律见道慧宋齐录及僧祐录)

右一部一十八卷其本见在

沙门僧伽跋陀罗。齐言众贤。西域人。怀道放旷化惠无穷。师资相传云。佛涅盘后优波离既结集律藏讫。即于其年七月十五日受自恣竟以香华供养律藏。便下一点置律藏前。年年如是。优波离欲涅盘持付弟子陀写俱。陀写俱欲涅盘付弟子须俱。须俱付弟子悉伽婆。悉伽婆付弟子目揵连子帝须。目揵连子帝须付弟子旃陀跋阇。如是师师相付至今三藏法师(不出其名)三藏将律藏至广州临上舶反还去。以律藏付弟子僧伽跋陀罗跋陀以武帝永明六年戊辰(房云己巳)共沙门僧祎。于广州竹林寺译出。名为善见律毗婆沙。因共安居。以永明七年己巳岁(房云庚午)七月半受自恣竟。如前师法以香华供养律藏讫。即下一点。当其年计得九百七十五点。点是一年。赵伯休梁大同元年。于庐山值苦行律师弘度。得此佛涅盘后众圣点记年月讫。齐永明七年。伯休访弘度云。自永明七年已后云何不复见点弘度答云。自此已前皆是得道圣人手自下点。贫道凡夫止可奉持顶戴而已。不敢辄点。伯休因此旧点下推至梁大同九年癸亥岁。合得一千二十八年。升依伯休所计推至大唐开元十八年庚午之岁。合得一千二百一十六年。若然则是如来灭度远近参差未堪取行(此墨点记与法显所傅师子国佛牙精舍唱记年岁全悬此云优婆离律藏竟自恣了已手自下点年年如是展转相付流传至今者此或不然寻此善见婆沙非是波离所集乃是部分已后二十部中随彼所宗释一家义撮要而解非全部毗尼也即此撰集后年下一点此或如然若言优波离手自下点者未可即为指南也) 妙法莲华经提婆达多品第十二(一卷今编入妙法华经在第五卷初沙门法献于于阗国得一卷梵本来道慧宋齐录僧祐录云于高昌群译梵本未详孰正) 观世音忏悔除罪咒经一卷(永明八年十二月十五日译见僧祐录及宝唱录)

右二部二卷(提婆达多品见在观世音咒经阙本)

沙门达摩摩提。齐言法意。西域人。悟物情深随方启喻。以武帝永明八年庚午。为沙门法献于杨都瓦官寺译提婆达多品等二部。献时为僧正。初献以宋元徽三年游历西域。于于阗国得经梵本并及佛牙。有迦毗罗神卫护还宋。经至齐永明中共沙门法意译出。佛牙安置钟山上定林寺(佛牙可长三寸围亦如之色带黄白其牙瑞拶凸若今印文而温润光洁颇类珠玉谨案内经佛有四牙一在忉利天一在龙王宫一在师子国一在乌苌国此即乌苌国牙也后忽失之乃现于阗献于于阗请还)到梁普通三年正月忽有数人。并执器仗初夜扣门。称临川殿下奴叛。有人告云。在佛牙阁上请开阁舍视。寺僧从其言。主师至佛牙座前。开函取牙作三礼已。锦巾盛牙绕山东去。后寻却得还安定林。隋文并陈仍在钟岳。至仁寿三年。内使令豫章王暕。从杨州将献文帝。其年五月十五日敕送东禅定寺供养。佛牙灵异具如僧祐佛牙记。此不复广。其东禅定寺。即今大庄严寺是也 须达经一卷(一名须达长者经出中阿含第三十九卷异译见长房录及高僧传祐云建武二年出) 百喻经四卷(亦云百句譬喻经或五卷天竺僧伽斯那撰永明十年九月十日译见僧祐等并云译成十卷此之四卷百事足矣) 十二因缘经一卷(第五出与贝多树下经同本祐云建武二年出见高僧传及房录)

右三部六卷(前二部五卷见在后一部一卷阙本)

沙门求那毗地。齐言德进。中印度人。弱龄从道师事天竺大乘法师僧伽斯那。聪慧强记勤于讽习。所诵大小乘经十余万言。兼学世典明解阴阳。其候时逆占多有征验。故道术之称有闻西域。建元初来至江淮止毗耶离寺。执锡从徒威仪端肃。王公已下竞相请谒。初僧伽斯那于天竺国。抄集修多罗藏十二部经中要切譬喻。撰为一部。凡有百事。以教授新学。毗地悉皆通诵兼明义旨。以武帝永明十年壬申秋九月译为齐文。即百喻经也。复出须达及十二因缘经。自宋大明已后译经殆绝。及其宣流法宝世咸美之。毗地为人弘厚有识度。善于接诱。勤躬行道夙夜匪懈。是以外国僧众万里归集。南海商人悉共宗事。供赠往来岁时不绝。性颇畜积富于财宝。然营建法事已无私焉。于建邺淮侧造正观寺。重阁层门殿房整饰。养徒施化德业甚着。以中兴二年冬卒 摩诃摩耶经一卷(第二出一名佛升忉利天为母说法亦直云摩耶经或二卷见王宗宝唱法上等三录) 未曾有因缘经二卷(度罗睺罗沙弥序亦直云未曾有经第二出见始兴录)

右二部三卷其本并在

沙门释昙景。不知何许人。于齐代译摩耶经等二部。群录直云齐世译出。既不显年。未详何帝 腹中女听经一卷(第五出与无垢贤女经等同本房云见古录)

右一部一卷阙本

沙门释法化。以废帝宝卷永元年中。诵出胎中女听经一部。众录相承并云诵出未详诵意。依而列之以有先译故免疑失(长房内典录云齐时江州沙门道政删改弥勒成佛经一卷此不然如后大乘录中广述房等复云齐代沙门法度于杨都出灰河经一卷毗跋律一卷今以灰河经出杂阿含其毗跋律隋法经录云法度伪造以滥律名今废不立房等又云齐代沙门释法尼释益意经二卷今以此经即是齐未梁初僧法尼闭目诵出者今见有本文理差舛不可流行若言齐末出者祐录何故不载今编疑部正录不存房等又云齐代沙门道备出九伤等经五部五卷群录注疑今依旧为定)

贞元新定释教目录卷第八贞元新定释教目录卷第九

        西京西明寺沙门圆照撰

    总集群经录上之九梁萧代都建业(亦云前梁)

自武帝天监元年壬午。至敬帝大平二年丁丑。凡经四主五十六年。缁素九人。所出经律论及诸传记等。并新集失译诸经。总四十七部二百一十七卷

(于中四十一部二百七卷见在六部十卷阙本)

梁沙门释僧祐(三部三十九卷诸录集)

沙门曼陀罗仙(三部一十一卷经)

沙门僧伽婆罗(一十部三十二卷经论传)

沙门释宝唱(二部五十四卷经集尼传)

沙门释明徽(一部一卷尼戒)

王子月婆首那(一部一卷经)

沙门波罗末陀(一十一部二十四卷经论)

沙门释慧皎(一部一十四卷僧传)

无名氏(一部一十六卷佛名经集)

新集失译诸经(一十四部二十五卷经论集) 释迦谱十卷(于齐代撰别有五卷本与此广略异房云四卷恐误见僧祐录及长房内典等录合入齐录随人附梁) 出三藏记集十五卷(祐录自云十卷见有十五见有十卷长房内典二录并云十四见僧祐长房内典等录亦齐时撰) 弘明集十四卷(祐等三录并云十卷今见十四卷僧祐长房内典等录)

右三部三十九卷其本并在

沙门释僧祐。扬都建初寺僧也

本姓俞氏。其先彭城下颇人。父世居建业。祐年数岁入建初寺礼拜。因踊跃乐道不肯还家。父母怜其志且许入道。师事僧范道人。年十四家人密为访婚祐知。而避至定林投法达法师。达亦戒德精严为法门梁栋。祐师奉竭诚。及年满具戒执操坚明。初受业于沙门法颖。颖既一时名匠为律学所宗。祐乃竭思钻求无昏晓。遂大精律部有励先哲。武帝衍深相礼遇。凡僧事硕疑皆

敕审决。年衰脚疾　敕听乘舆入内。为六宫受戒。其见重如此。及齐竟陵文宣王子良。梁临川王宏。南平王伟仪同。陈郡袁昴永康定公。贵嫔丁氏等。并崇其戒范尽师资之敬。凡白黑门徒万有余众。祐洞明律藏兼善文藻。搜集记录撰为部帙。庶寻览之者功省而博达。实法门之纲要释氏之元宗也。自萧齐末爰及梁代。撰释迦谱等三部。自外法苑集世界记师资传等。以非入藏故阙不论。并如三藏记等具显 文殊师利所说摩诃般若波罗蜜经二卷(或一卷亦直云文殊般若波罗蜜经初出与僧伽婆罗出者同大般若第七会曼殊室利分同本编入宝积当第四十六会见李廓录及续高僧传) 法界体性无分别经二卷(第二出今编入宝积当第八会见李廓宝唱二录及续高僧传) 宝云经七卷(初出与陈代须菩提大乘宝云经及唐达摩流支宝雨经等目本异译见陈录及续高僧传)

右三部一十一卷其本并在

沙门曼陀罗仙。梁言弱声。亦云弘弱扶南国人。神解超悟幽明毕观。无惮夷险志在开化。大赍梵经远来贡献。以武帝天监二年癸未届于杨都。敕僧伽婆罗令共翻译。遂出文殊般若等经三部。虽事传译未善梁言。故所出经文句隐质 文殊师利所说般若波罗蜜经一卷(第二出与前曼陀罗出者及大般若曼殊室利分同本房云少胜前曼陀罗所出二卷者) 大乘十法经一卷(初出与元魏觉定所出十法经同本普通年译) 度一切诸佛境界智严经一卷(第二出与元魏昙摩流支入佛境界经同本) 八吉祥经一卷(若人闻此八佛名号不为一切诸鬼神众难所侵第四出与八吉祥咒及八阳神咒经等同本) 孔雀王咒经二卷(亦云孔雀王陀罗尼经第十译与唐义净大孔雀咒王经等同本) 舍利弗陀罗尼经一卷(此咒有神力若能持者雪山有八夜叉王常来拥护所欲随心第一译与支谦所出无量门微密持经等同本) 文殊师利问经二卷(亦直云文殊问经天监十七年于占云馆译袁昙允笔受光宅寺沙门法云详定) 菩萨藏经一卷 解脱道论十二卷(亦云十三卷天监十四年于占云馆译) 阿育王经十卷(或加大字第二出与晋安钦育王传同本异译天监十一年六月二日于杨都寿光殿译见宝唱录)

右一十部三十二卷其本并在(并见长房录续高僧传中都有部数名不备列)

沙门僧伽婆罗。梁言众铠。亦云僧养。扶南国人也。幼而颖悟早附法律。虽经论具探而偏习对法。声闻渐布垂誉海南具足已后广精律藏。勇意观方乐宗开化。闻齐国弘法随舶至都。住正观寺。为天竺沙门求那跋陀弟子。复从跋陀研精方等。未盈炎燠博涉多通。乃解数国书语。值齐历亡坠。道教凌夷。婆罗乃静洁身心外绝交。故拥室栖闲养素资业。大梁御寓搜访术能。以天监五年被敕征召。于扬都寿光殿华林园正观寺占云馆扶南馆等五处传译。即以天监五年景戌至普通元年庚子。译文殊般若经等十部(其梵本并是曼罗献者长房录复云婆罗更出育王传五卷者非也前育王经即是其传不合重载)

初翻经日。于寿光殿武帝躬临法座笔受其文。然后乃付译人尽其经本

敕沙门宝唱慧超僧智法云及袁昙允等相对疏出。华质有叙不坠译宗。天子礼接甚厚引为家僧。所司资给道俗改观。婆罗不畜私财以其[口*新]施成立寺宇。大尉临川王宏接遇隆重。普通五年因疾卒于正观寺。春秋六十有五 经律异相五十卷(天监十五年奉敕撰录云并目录五十五卷今阙目但五十卷其目纂篇题应无别事见宝唱录及长房录) 比丘尼传四卷(晋宋齐梁四代尼行新编入录)

右二部五十四卷其本并在

沙门释宝唱。杨都庄严寺僧也。俗姓峰氏吴郡人。僧祐律师之高足也。博识洽文罕有其匹。武帝甚相崇敬。天监年中频

敕撰集皆惬帝旨。十五年景申又

敕撰集经律异相一部。唱又撰尼传四卷房录之中复有名僧传等七部。非此入藏故阙不论。余并备在续高僧传 五分比丘尼戒本一卷(亦云弥沙塞律云沙弥尼戒本见宝唱录)

右一部一卷其本见在

沙门释明徽。杨都建初寺僧也。戒行精苦习弥沙塞部。徽以宋时觉寿译弥沙塞律。但出比丘戒本而无尼戒。遂以武帝普通三年壬寅。于大律内抄出尼戒一卷。即今见行者是(撰录者曰检此戒中众学之后无七灭诤律本虽略准义合安岂可尼僧有诤不弥其律正文与僧同有故彼律第四十云众学法中唯除污草及水七灭诤法随顺法并同比丘彼师不安理不通也) 大乘顶王经一卷(亦云维摩儿经第三出西晋法护云等王乃随多善恶童子经等同本见长房录及续高僧传)

右一部一卷其本见在

王子月婆首那。中印度优禅尼国王之子(此优禅尼国或云在南天竺亦云在西天竺未能定矣或可此国据在中天之维博西近南故传说差误不定一方)生而俊朗体悟幽微。专学佛经尤工义理。洞晓音韵兼善方言。先于东魏兴和年中译经三部。梁大同中从魏之梁武帝留住。敕遣总知外国使命。因译顶王经一部 金光明经七卷(或六卷二十二品承圣元年于正观寺及杨雄宅出凉世无谶出四卷者有十八品真谛更出四品足前成二十二分为七卷今在删繁录) 无上依经二卷(梁绍泰三年丁丑九月八日于平国县南康内史刘文陀请令译见经后记房云陈代出者非也诸家历并无绍泰三年如别录中) 涅槃经本有今无偈论一卷(房云太清四年捡会诸年历太清不至四年已下并同) 决定藏论三卷(中有梁言字是梁代译其文句是真谛出也) 大乘起信论一卷(初出与唐实叉难陀出者同本承圣二年癸酉九月十日于衡州始与建兴寺出月婆首那等传语沙门智证等执笔并制序见论序) 如实论一卷(初题云如实论及质难品房云太清四年出) 仁王般若经一卷(承圣三年于豫章宝田寺译第三出与西晋法护等出者同本) 弥勒下生经一卷(承圣三年于豫章宝田寺译第五出与罗什出者同本) 十七地论五卷(与唐译瑜伽师地论同本翻得五卷遇难遂辍见续高僧传太清四年于富春令陆元哲宅为沙门宝琼等二十名德译) 中论一卷(房云太清四年出) 三世分别论一卷(房云太清四年出已上并见长房内典等录)

右一十一部二十四卷(如实论上六部一十五卷见在仁王经下五部九卷阙本)

沙门波罗末陀。梁言真谛。或云拘罗那他。此曰亲依。并梵文名字也。本西印度优禅尼国人。婆罗门种姓。颇罗堕景行澄明器宇清肃。风神爽拔悠然自远。群藏广部罔不厝怀。艺术异能偏素谙练。虽遵融佛理而以通道知名。远涉艰开无惮夷险。历游诸国遂止中天。梁武大同中敕直省张汜等。送扶南献使返国。仍遣聘。中天竺摩伽陀国。请名德三藏并求大乘诸论杂华经等。真谛远闻行化仪轨圣贤。搜选名匠惠益氓品。彼国乃屈真谛并赍经论恭膺帝旨。既素蓄在心涣然闻命。以大同十二年八月十五日达于南海。沿历险阔仍滞两春。以太清二年闰八月始届都邑。武皇面申礼敬安置于宝云殿竭诚供养。帝欲传翻经教不羡秦时。更出新文有逾齐日。属道销梁季寇羯凭凌法为时崩。不果宣述乃步入东土。又往富春令陆元哲创奉问律将事传译。招延英秀沙门宝琼等二十余人。翻十七地论适得五卷。而国难未静侧附通传。至大宝年为侯景请还在台供养。于斯时也兵饥相接法几颓焉。会元帝启祚承圣清夷。乃止于金陵正观寺。与愿禅师等二十余人翻金光明经。三年二月还返豫章。又往新吴始兴。后随萧大保度岭至于南康。并随方翻译栖遑靡托。谛于梁代所出经论总十一部。梁末入陈复出经论如后所述。长房内典等录有十八部论一卷亦云谛译。今寻文句非是谛翻。既与部执本同不合再出。今此删之如别录中述。复有金光明疏等六部二十六卷。并是真谛所撰。亦并删之(长房内典等录复云天监十五年竺道贤献优娄频螺经一卷直云献上不辩委曲且编疑录此删不载) 高僧传十四卷(序录一卷传十三卷共成十四卷天监十八年撰见长房内典二录)

右一部一十四卷其本见在　沙门释慧皎未详氏族会稽上虞人。学通内外博训经律。住嘉祥寺春夏弘法秋冬著述。撰涅槃梵网义疏。又以唱公所撰名僧颇多浮冗。因遂开例成广着高僧传一部。始于汉明帝永平十年终至梁天监十八年。凡四百五十三载。二百五十七人。又傍出附见者二百三十九人。都合四百九十六人。开其德业大为十列。其序略云。前之作者或嫌以繁广删减其事。而杭迹之奇多所遗削。谓出家之士处国宾王。应傲然自远高蹈独绝寻辞荣弃爱。本以励俗为贤。若此而不论竟何所纪。又云前代所撰多曰名僧。窃谓名之与高如有优劣。至若实行潜光则高而不名寡德适时则名而不高。名而不高本非所纪。高而不名则备之今录。故省彼名音代以高字。谨详览此传义例甄著文词婉约。实可以传之不朽永为龟镜矣 大佛名经十六卷(内题但云佛名经或三十二卷或十四卷)

右一经时俗号为马头罗刹佛名传。出梁代未详撰者名姓。开元录云。似是近代所集乃取留支所译十二卷者错综而成。于中取诸经名目。后取辟支佛名及菩萨名诸经阿罗汉名。以为三宝次第。总有三十二件。礼三宝后皆有忏悔。忏悔之下仍引马头罗刹伪经置之。于后乃以凡俗鄙语杂于圣言。本经虽真以有伪杂作此校量。编于伪妄乱真录中不得入藏。由斯可否已数百年。圣上文思聪明远承付嘱。崇阐释教导扬真乘。亲验其文许编入藏。贞元十五年十月二十三日乃颁制曰。大佛名经一部十六卷。左右监门卫将军知内侍省事马承倩奏。前件经未入藏目录。敕旨宜令所司附入目录。又旧录云。寻其所集之者全是庸愚。只如第四卷中南无法显传经在法宝中列此。是行记元非是经。置法宝中谬误之甚。古来语曰。虽闲三藏对事犹迷以传为经。斯其事也。以编集传经请除之。又旧录云。如第九卷云。南无富楼那(唐言具满)南无弥多罗(唐言慈尼者子)大唐大遍觉三藏玄奘译云满慈子。经中分二今请合称。又云南无阿难罗睺罗此乃二人。经中合一今请分二。亦何过焉。诸如此流伏请改正。下顺人望上副天心。编入贞元新定释教目录(传出梁朝附于梁代) 新集失译诸经 摩利支天经一卷(或云小摩利支天经是陀罗尼集经第十卷初摩利支经少分异译) 六字神咒王经一卷(第二出与六咒王经同本) 虚空藏菩萨问佛经一卷(亦云虚空藏菩萨问七佛陀罗尼咒经亦云七佛神咒经初出与隋译如来方便善巧咒经同本) 三劫三千佛名经三卷(过去庄严劫千佛名经卷上现在贤劫千佛名经卷中未来星宿劫千佛名经卷下见长房入藏录彼为三本经今合为一部) 牟梨曼陀罗咒经一卷(或无经字) 阿吒婆拘鬼神大将上佛陀罗尼经一卷(亦直云阿吒婆拘咒经) 阿弥陀鼓音声王陀罗尼经一卷 大普贤陀罗尼经一卷 大七宝陀罗尼经一卷 六字大陀罗尼经一卷 长者女庵提遮师子吼了义经一卷 菩萨五法忏悔文一卷(亦名菩萨五法忏悔经) 陀罗尼杂集一卷 大乘五阴论一卷(婆薮盘豆菩萨造见陈朝大乘寺藏录初出与唐译大乘五蕴论同本)

右一十四部二十五卷除五阴论。余并入藏见长房等失译录中阙而不载。寻其文句非是远代。故编梁末以为梁代失源云

魏元氏初都恒安南迁洛阳后迁邺(亦云后魏)

始从道武帝皇始元年景申(即东晋太元二十一年也)终梁魏孝靖帝武定八年庚午。凡一十三帝一百五十五年(五帝都恒安至孝文帝大和十八年南迁七帝都洛阳二主都邺)

缁素一十二人所译经论传等总八十三部二百七十四卷。于中七十三部二百五十五卷见在一十部一十九卷阙

沙门释慧觉(一部一十三卷集经)

沙门释昙曜(三部七卷经传)

沙门吉迦夜(五部一十九卷经论传集)

沙门昙摩流支(三部八卷经)

沙门释法场(一部一卷经)

沙门勒那摩提(三部九卷论)

沙门菩提留支(三十部一百一卷经论)

沙门佛陀扇多(一十部一十一卷经论)

婆罗门瞿昙般若流支(一十八部九十二卷戒论)

王子月婆首那(三部七卷经)

沙门毗目智仙(五部五卷论)

沙门达磨菩提(一部一卷论) 贤愚经十三卷(或十五卷或十六卷或十七卷亦云贤愚因缘经见道慧宋齐录及僧祐录)

右一部一十三卷其本见在

沙门释慧觉。一云昙觉。祐云。昙觉凉州人。墙仞连霄风神爽悟。戒地清拔慧鉴通微。于于阗国得经梵本。以太武皇帝太平真君六年乙酉。从于阗还到高昌国。共沙门威德译贤愚经一部。见靖迈经图(按梁沙门僧祐贤愚经记云河西沙门释昙威德等凡有八僧结志游方远寻经典于于阗大寺遇般遮于瑟者汉言五年一切大众集也三藏诸学各弘法宝说经讲律依业而教德等八僧随缘分听于是竞习胡音折以汉义精思通译各书所问还至高昌乃集为一部既而踰越流沙赍到凉州于时沙门释慧明河西宗匠道业渊博总持方等以为此经所记源在譬喻譬喻所明兼载善恶相翻即贤愚之分也前代传经已多譬喻故因事改名号曰贤愚焉) 大吉义神咒经二卷(或四卷见法上录) 净度三昧经一卷(第四出见竺道祖录及续高僧传) 付法藏传四卷(第二出见菩提留支录及续高僧传)

右三部七卷(吉义咒经一部二卷见在净土经等二部五卷阙本)

沙门释昙曜。未详何许人也。少出家摄行坚贞风鉴闲约。以魏和平年中任北台照玄统。绥缉僧众妙得其心。住恒安石窟通乐寺。即魏帝之所造也。去恒安西北三十里武周山北面石崖就而镌之建立佛寺。名曰灵岩。龛之大者举高二十余丈可受三千许人。面别镌像穷诸巧丽。龛别异状骇动人神。栉比相连三十余里。东头僧寺恒供千人。碑碣见在未卒陈委。先是太武皇帝太平真君十年司徒崔皓邪佞谀词。令帝崇重道士寇谦之拜为天师。珍敬老氏残害释种焚毁寺塔。至庚寅年大武感致疠疾方始开悟。兼有白足禅师来相启发。生愧悔心即诛崔皓。埋之都市以口为厕令众秽之。至壬辰年大武云崩孙文成立。即起塔寺搜访经典。毁法七载三宝还兴。曜慨前陵废欣今重后。以和平三年壬寅故于北台石窟集诸德僧。对天竺沙门译吉义等经三部。流通后贤意在无绝 大方广菩萨十地经一卷(第五出与罗什庄严菩提心经等同本见始兴录及道慧宋齐录) 称扬诸佛功德经三卷(亦名集诸佛华经一直名集华经一名现在名经或四卷第三出罗什等出者同本见道惠宋齐录) 方便心论一卷(或二卷凡四品第二出与东晋觉出者同本见道慧宋齐录及僧祐录) 付法藏因缘传六卷(或无因缘字亦云藏经或四卷或二卷见道慧宋齐录第三出与宋智严魏昙曜出者同本亦见僧祐录) 杂宝藏经八卷(录云十三卷未详今只有八卷或即分此为十三也见道慧宋齐录及僧祐录)

右五部一十九卷

沙门吉迦夜。魏云何事。西域人也。游化在虑导物为心。以孝文帝延兴二年壬子。与照玄统沙门昙曜译大方广十地等经五部。刘孝标笔受 信力入印法门经五卷(正始元年出华严眷属经) 如来庄严智慧光明入一切佛境界经二卷(亦名如来入一切佛境界景明二年于白马寺出第一译与梁僧伽婆罗度一切诸佛境界智严经同本) 金色鹿王经一卷(初出与瞿昙流支译同本正始四年出法上录云菩提留支后更重勘)

右三部八卷(前二部七卷见在后一部一卷阙本)

沙门昙摩流支。魏云法希。亦曰法乐。南印度人。弃家入道偏以律藏传名。弘道为务感物而动。宣武帝世游化洛阳。以景明二年辛巳至正始四年丁亥。为宣武帝译信力等经三部。沙门道宝笔受。见长房录等 辩意长者子经一卷(或云辩意长者子所问经一名长者辩意经见法上录)

右一部一卷其本见在

沙门释法场。未详何许人也。亦以宣武帝时于洛阳译辩意经一部(撰经者曰谨按高僧等传并云晋时道安出家数载方启师求经师创付辩意经一卷可五千言一览便诵又安公失译复载其名准此东晋之时辩意已行于世如何至魏宣武始云法场出也) 妙法莲华经论一卷(婆薮盘豆菩萨造亦云法华经论传侍中崔光僧朗等笔受见长房录初出与菩提留支译者大同小异题云妙法莲华经优婆提舍) 究竟一乘宝性论四卷(亦云宝性分别七乘僧上论或二卷或五卷于赵欣宅出见宝唱录第二出译与菩提留支出者同本) 宝积经论四卷(第二出与菩提留支大乘宝积经论同本见宝唱录)

右三部九卷(前二部五卷见在后一部四卷阙本)

沙门勒那摩提。或云婆提。魏言宝意。中印度人。学识优赡理事兼通。三藏教文凡诵一亿偈。偈三十二字。尤明禅观意在游化。以宣武帝正始五年戊子初届洛邑遂译法华论等三部。沙门僧朗觉意侍中崔光等笔受。当翻经日于洛阳内殿。菩提留支传本。勒那扇多参助。其后三德乃徇流言。各传师习不相询访。帝以弘法之盛略叙曲烦敕三处。各翻讫乃参校。其间隐没互有不同。致有文旨时兼异缀后人合之共成通部。见宝唱等录(所以法华宝积宝性等论各有两本耳)初宝意沙门神理标异领牒魏词遍尽隅隩。帝每令讲华严经。披释开悟精义每发。一日正处高座。忽有持笏执名者形如大官。云

奉天帝命来请法师讲华严经。意曰。今以法席尚未停止。待讫经文当从来命。虽然法事所资独不能建。都讲香火维那梵呗咸亦须之可请令定。使者即如所请。见讲诸僧既而法事将了。又见前使云。奉天帝命故来下迎意。乃含笑熙怡告众辞诀。奄然卒于法座。都讲等四僧亦同时俱逝。凡所闻见叹未曾有 毗耶娑问经二卷(长房等录并云宝意于洛阳译今按经序乃云太和四年瞿昙流支于邺都译今移在瞿昙录中) 十地经论十二卷(注云初译有未善魏言多器世间为盏子世间后因入殿齐见诸宿德从弟子索器乃总授钵襆因悟器器是总名遂改为器世间此十地论长房等录勒那摩提二处俱载今按崔光论序乃云菩提流支勒那摩提在洛阳殿内二人同译佛陀扇多传语帝亲笔受二录名在理将未可今合为一本在留支录中) 龙树菩萨和香方一卷(凡五十法今以非三藏教故未录之)

上之三部今并删也 金刚般若波罗蜜经一卷(永平二年于胡国译是第二出僧朗笔受与秦世罗什及般若第九会能断金刚分等同本见法上录) 弥勒菩萨所问经一卷(第二出与大乘方等要慧经同本于赵欣宅译觉意笔受今编入宝积第四十一会改名弥勒菩萨问八法会) 胜思惟梵天所问经六卷(神龟元年于洛阳译是第三出与护持心罗什思益正同本异出见法上录及续高僧传) 深密解脱经五卷(全本初译延昌三年于洛阳出僧辩笔受与唐译解深密经及相续解脱解节经等并同本见法上录及续高僧传) 入楞伽经十卷(延昌二年译是第二出与宋功德贤四卷楞伽及唐译大乘入楞伽经同普明寺僧朗道湛笔受见续高僧传) 大萨遮尼干子所说经十卷(或云受记无所说字或八卷一名菩萨境界奋迅法门经正光元年于洛阳为司州牧汝南王出第二译与神通变化经同) 无字宝箧经一卷(初出僧朗笔受与唐译大乘离文字经等同本) 伽耶山顶经一卷(亦云伽耶顶经第二出与罗什文殊问菩提经等同本) 谤佛经一卷(第二出西晋法护决定总持经同本) 大方等修多罗王经一卷(初出觉之转有经同本) 佛语经一卷(初出与同世崛多出者同本僧朗笔受) 佛名经十二卷(或云十三卷或分为二十卷正光年于胡相国第译见续高僧传) 护诸童子陀罗尼经一卷(亦云护诸童子请求男女陀罗尼经) 法集经六卷(或七卷或八卷延昌四年于洛阳出) 差摩婆帝受记经一卷(正光六年于洛阳出) 不增不减经一卷(正光六年于洛阳出七纸云二卷者误) 十地经论十二卷(或十五卷天亲菩萨造释十地经永平元年四月于大极紫亭译帝亲笔受后付沙门僧辩等记尽论文至夏首毕见崔光序) 弥勒菩萨所问经论五卷(或六卷或七卷十卷释弥勒所问即宝积第四十一会是洛阳赵欣宅出) 大乘宝积经论四卷(第一译与宝出者同本异译单卷宝积经即第四十会普明菩萨会) 金刚般若波罗蜜经论三卷(天亲菩萨造永平二年于胡相国宅出僧朗笔受第一译与唐义净所出能断金刚论同本) 文殊师利菩萨问菩提经论二卷(一名伽耶山顶论婆薮盘豆菩萨造天平二年在邺城殷同寺出僧辩道堪笔受) 法华经论二卷(题云妙法莲华经优波提舍或一卷昙林笔受并制序第二出前宝意出者同本初有归敬颂者是见续高僧传) 胜思惟梵天所问经论四卷(或三卷普泰元年洛阳元桃杨宅出僧辩僧朗笔受录云十卷应误见续高僧传) 无量寿经论一卷(题云无量寿优婆提舍愿生偈婆薮盘豆菩萨造永安二年于洛阳永宁寺出僧辩笔受) 十二因缘论一卷(净意菩萨造) 百字论一卷(提婆菩萨造) 破外道小乘四宗论一卷(提婆菩萨造) 破外道小乘涅槃论一卷(提婆菩萨造) 宝性论四卷(或五卷初出与宝意出者同本已上并见在长房录及内典录)

右三十部一百一卷(前二十九部见在后宝性论一部阙本)

沙门菩提留支。魏言道希。北印度人也。遍通三藏妙入总持志在弘法广流视听。遂挟道霄征远莅葱左。以魏永平之岁至止东华。宣武下敕殷勤敬劳。后处之永宁大寺供侍甚丰。七百梵僧并皆周给。敕以留支为译经之元匠也。其寺本孝明帝熙平元年灵太后胡氏所立。在宫前阊阖门南御道之东。中有九层浮图架水为之。举高九十余丈。上有金刹复高十丈。出地千尺去台百里已遥见之。初营基日掘至黄泉获金像三十二躯。太后以为嘉瑞奉信法之征也。是以饰制瑰奇穷世华美。刹表置金宝瓶容二十五斛。承露金盘一十一重铁锁角张。槃及锁上皆有金铎如一石瓮。九级诸角皆悬大铎。上下凡有一百三十枚。其塔四面九间六窗三户。皆朱漆扉扇垂诸金铃。层有五千四百枚。复施金铎铺首。佛事精妙弹土木之工。绣柱金铺惊骇心目。高风永夜铃铎和鸣。锵锵之音闻十余里。北有正殿形拟太极。中诸像设金玉珠绣。作工巧绮冠绝当世。僧房周接千有余间。台观星罗参差间出。雕饰朱紫缋以丹青。括柏桢松异草丛集。院台周匝皆施椽瓦。正南三门楼开三道三重。去地二百余尺。状若天门赫奕华丽。夹门列四力士四师子。饰以金玉庄严焕烂。东西两门例皆如此。所可异者唯楼两重北门通道侠路而置。其四门外树以青槐亘以渌水。京师行旅多庇其下。路断飞尘不由淹云之润清风送凉。岂藉合欢之发。乃诏中书舍人常景制寺碑文。故云须弥宝殿兜率净宫莫尚于斯是也。外国所献经像皆在此寺。寺既初成明帝及太后共登浮图视宫中如掌内。下临云雨上天清朗。以见宫中事故禁人不听登之。时有西域沙门菩提达摩者。波斯国人也。越自西域来游洛京。见金盘炫日光照云表宝铎含风响出天外。歌咏赞叹疑是神工。自云年一百五十岁。历涉诸国靡不周遍。如此寺精庐阎浮所无也。讫佛境界亦无有比。口唱南无合掌连日。孝昌二年大风发屋拔树。刹上宝瓶随风而堕入地丈余。复命工人更安新者。至永熙三年二月为天所震。帝登凌云台望火。遣南阳王宝炬录尚书孙稚将羽林一千人来救。于斯时也雷雨晦冥霰雪交注。第八级中平旦火起。有二道人不忍焚烬投火而死。其焰相续经余三月。入地刹柱乃至周年犹有烟气。其年五月有人从东莱郡至云。见浮图在于海中光明俨然。周睹非一。俄而云雾乱起失其所在。至七月平阳王为侍中斛斯椿所胁西奔长安。至十月而洛京迁于漳邺。先时留支奉

敕创翻十地经论。厥初命章宣武皇帝亲自笔受。然后方付沙门僧辩等讫尽论文。佛法隆盛英俊蔚然。相从传授孜孜如也。三藏留支从洛阳宣武帝永平元年戊子。至邺都孝靖帝天平二年乙卯。将三十年相继翻译出金刚般若等经十地等论共三十部。帝又敕清信士李廓撰众经录。廓学通玄素条贯经论雅有标拟。故其录云。三藏法师留支房内。经论梵本可有万夹。所翻新文笔受[葶-丁+呆]本满一间屋。然其慧解与勒那相亚。而神悟聪敏洞善方言。兼工咒术则无抗行矣。尝坐井口澡灌内空。弟子未来无人汲水。留支乃操柳枝聊撝井中。密加诵咒才始数遍。泉水上涌平及井栏。即以钵酌用之盥洗。旁僧具见莫测其神。咸共嘉叹大圣人也。留支曰。勿妄褒赏斯乃术法。外国共行此方不习谓为圣耳。惧惑世罔遂秘不宣 奋迅王问经二卷 不必定入印经一卷 一切法高王经一卷 第一义法胜经一卷 一顺中论二卷(已上五部七卷长房等录并云菩提留支所译今按经初本译序记并云瞿昙流支非菩提也今移在瞿昙录中) 宝髻菩萨四法经论一卷 三具足经论一卷 转法轮经论一卷(已上三部三卷房等亦云菩提留支所译按序记乃是毗目智仙故此三部亦移录) 众经论目录一卷(此是留支所撰非是梵本别翻今目录中叙此不复存也) 菩萨境界奋迅法门经十卷(宝唱录云菩提留支译今以即是萨遮尼干子经异名故不存别) 十法经一卷(元象二年于邺都出第二译与梁伽婆罗出者同本今编入宝积当第九会名大乘十法会) 无畏德菩萨经一卷(亦云无畏德女经元象二年于邺都译第五出阿术达经等同本编入宝积当第三十三会昙林笔受) 如来师子吼经一卷(正光六年于洛阳出第一译与唐日照方广师子吼经同本) 银色女经一卷(元象二年于邺都译第二出与西晋法炬前世三转经同本) 正恭敬经一卷(一名威德陀罗尼中说经或名正恭敬经元象二年邺都出第一译与阇那崛多善恭敬经同本) 转有经一卷(元象二年于邺都译第二出与菩提留支方等修多罗同本) 阿难陀目佉尼诃离陀邻尼经一卷(第八译与支谦无量门微密持经同本) 金刚上味陀罗尼经一卷(正光六年于洛阳出第一译与隋崛多金刚场经同本) 摄大乘论二卷(普泰元年于洛阳出与陈真谛唐玄奘所译摄论同本阿僧佉作) 无字宝箧经一卷(元象二年于邺都出第二译与留支等出者同上十部并见隋费长房录及唐内典录等)

右一十部一十一卷(前九部十卷见在后一部一卷阙)

沙门佛陀扇多。魏言觉定。北印度人。神悟聪敏内外博通。特善方言尤工艺术。以孝明帝正光六年乙巳至孝靖帝元象二年己未。于洛阳白马寺及邺都金华寺。译十法等经十部。沙门昙林等笔受 得无垢女经一卷(或无得字一名论义辩才法门兴和三年于邺都出第三译与宝积无垢施会及法护离垢施经同本见长房录) 圣善住意天子所问经三卷(兴和二年于邺城金华寺出昙林笔受第五译或四卷与宝积善住意会及法护如幻三昧经等同本见长房录) 毗耶娑问经二卷(初出与宝积广博仙人会同本兴和四年七月十七日于尚书令仪同高公第译三十日毕沙门昙林笔受见经前叙记) 奋迅王问经二卷(第二出与罗什自在王经同本兴和四年七月三十日于尚书令仪同高公第内启夹创译沙门昙林笔受见经前序记) 不必定入定印经一卷(初出与唐义净入定不定印经同本兴和四年九月十九日于尚书令仪同高公第译沙门昙林笔受见经前序记) 一切法高王经一卷(一名一切法义王经第三出与诸法勇王经等同本兴和四年六月二十三日在窦太尉定昌寺译沙门昙林笔受见经前序记) 第一义法胜经一卷(初出与大威灯光仙人经同本兴和四年九月一日于尚书令仪同高公第译沙门昙林笔受见经前序记) 金色鹿王经一卷(兴和四年于金华寺沙门昙林笔受第二出与昙摩留支出者同本见长房录) 八部佛名经一卷(亦云佛经兴和四年于金华寺出沙门昙林笔受见长房录) 顺中论二卷(无著菩萨造武定元年八月十日尚书令仪同高公第译沙门昙林笔受) 唯识论一卷(一名破色心或云唯识无境界论在金华寺出天亲菩萨造第一译与陈真谛唯识论及唐译二十唯识论并同本见长房录) 壹输卢迦论一卷(龙树菩萨造在金华寺出见长房录云伊迦输卢迦论) 正法念处经七十卷(兴和元年于邺城大丞相高澄第译昙林僧昉等笔受见长房录) 无垢优婆夷问经一卷(兴和四年出见长房录) 解脱戒本一卷(出迦叶毗部武定元年在邺部侍中尚书令高澄请出见经前序僧昉笔受并制序亦见长房录) 菩萨四法经一卷(金华寺出昙林李希义等笔受见长房录) 宝意犹儿经一卷(于金华寺为高仲密出见长房录) 犊子道人问论一卷(于金华寺为高仲密出李希义笔受见长录)

右一十八部九十二卷(解脱戒上一十五部八十九卷见在菩萨四法下三部三卷阙本)

婆罗门瞿昙般若流支。魏云智希。中印度波罗奈城净志之种。少学佛法妙闲经旨。神理标异领悟方言。以孝明帝熙平元年游寓洛阳。后京师迁邺亦与时从。以孝靖帝元象元年戊午至武定元年癸亥。于邺城内在金华昌定二寺及尚书令仪同高公第内。译得无垢女等经一十八部。沙门僧昉昙林居士希义等笔受 回诤论一卷。业成就论一卷(已上二论长房等录皆云瞿昙流支译今按经初本译序记乃云毗目仙今依经记为正)

又续高僧传云。当魏时有沙门菩提流支。与般若流支前后出经。而众录传写率多轻略。各去上字但云流支。而不知是何流支迄今群录译目相摄难得详定。升今搜校实录件注如前。余所未见侯诸后进耳 摩诃迦叶经二卷(亦云大迦叶经或无大字兴和三年于骠骑大将军左仆射内侍中司徒公孙腾第译见经前序今编入宝积当第二十三会) 僧伽吒经四卷(元象元年于司徒公孙腾第译见续高僧传) 频婆娑罗王问佛供养经一卷(兴和三年出增一阿含第二十六异译见长房录)

右三部七卷(前二部六卷见在后一部一卷阙本)

王子月婆首那。魏言高空。中印度优禅尼国王子。以孝靖帝元象元年戊午讫兴和三年辛酉。于邺都司徒公孙腾之第。译迦叶等经三部。沙门僧昉笔受。首那从魏之梁及于陈代更译诸经。如别所述 宝髻菩萨四法经论一卷(题云宝髻经四法优婆提舍天亲菩萨造兴和三年九月一日在金华寺为御史中丞高仲密译沙门昙林笔受见经前序记) 三具足经论一卷(题云三具足经优婆提舍天亲菩萨造兴和三年九月十三日在金华寺为骠骑大将军高仲密译沙门昙林笔受见经前序记) 转法轮经论一卷(题云转法轮经优婆提舍天亲菩萨造兴和三年八月十一日在金华寺为开府仪同三司渤海高仲密译沙门昙林笔受见经前序记) 业成就论一卷(天亲菩萨造初出与唐译大乘成业论同本兴和二年七月二十五日为高仲密于金华寺译沙门昙林笔受见经前序记) 回诤论一卷(龙树菩萨造兴和三年三月二十日于金华寺为骠骑大将军开府仪同三司御史中尉渤海高仲密译沙门昙林笔受见经前序)

右五部五卷其本见在

沙门毗目智仙。北印度乌苌国人。刹利王种释迦之苗裔。曩者流离王坏迦毗罗城诛残释种。当斯时也有四释子。忿其见逼不思犯戒出外拒军。流离遂退归还本国城中不受。告曰。吾为法种誓不行师。汝退彼军非吾族也。既被放斥远投诸国。本是圣胤竞宗树之。四释支离皆王一国。今乌苌梵衍王等并其后也。嗣胤相承于今不绝。智仙法师即斯王种。妙闲三藏最善毗昙。与瞿昙流支同游魏境。至瞿昙流支尊事为师。以孝靖帝兴和三年辛酉。于邺城内在金华寺。共瞿昙流支译宝髻论等五部。沙门昙林笔受。骠骑大将军开府仪同三司御史中尉渤海高仲密为。檀越启请供养。并见经前序记。而智仙法师游方弘化。踰越沙险志在利生。既启梵文应多部卷。但余见浅狭寻览未周。所睹五部经件述如右。后进傥遇幸希续补。使法门无谬岂不善欤。自魏及唐传录非一。智仙法师未蒙编载。弘法之名莫着。高行之迹靡彰。伤哉悲哉深可叹矣 涅槃论一卷(或云大般涅槃经婆薮盘豆菩萨造略释大经见内典录初出)

右一部一卷其本见在

沙门达磨菩提。此云法觉。内典录云达磨菩提译涅槃论。不显帝代而编魏末。今同彼附于此中(复有涅槃论三卷亦题达摩菩提译寻文乃释前论或疑是人造)

齐高氏都建业(亦云北齐)

从文宣帝天保元年庚午。至高恒无谥承光元年丁酉。凡经六主二十八年。缁素二人。所出经论八部五十二卷

沙门那连提梨耶舍(七部五十一卷经论)　居士万天懿(一部一卷经) 菩萨见实三昧经十六卷(或十四卷大统四年于天平寺出今编入宝积当第六十会) 大集月藏经十卷(题云大集经月藏分第十二或十二卷或十五卷或直云月藏经大统二月于天平寺出) 大集须弥藏经五卷(内题云大乘大集经须弥藏分第十五或题云须弥藏经天保元年于天平寺出) 大悲经五卷(天保九年于天平寺出大周录云涅槃支流) 月灯三昧经一卷(或十卷天保八年于天平寺出) 施灯功德经一卷(亦名然灯经天保九年于天平寺出) 法胜阿毗昙心论经六卷(大德优波扇多造或七卷或无法胜字或加别译字或云法胜字或加别译阿毗昙论清河二年北天寺出并见长房录)

右七部五十一卷其本并在

沙门那连提梨耶舍。齐言尊称。北印度乌场国人。正音应云邬茶茶音持耶反。奘法师云。乌仗那唐翻之苑。谓昔轮王之苑囿。其王与佛同氏亦姓释迦。刹帝利种。齐云土田主也。由劫初之时先为分地主因即号焉。今所谓国王者是也。舍年十七发意出家。寻值名师备闻正教。二十有一得受具足戒。闻诸宿老叹佛景迹。或言。某国有钵某国有衣顶骨牙齿。神变非一。遂即起心愿得瞻奉。以戒初受须知律相。既满五夏发足游方。所以天梯石台之迹。龙庙宝塔之方。广周诸国并亲顶礼仅无遗逸。曾寄竹园寺一住十年。通履僧坊多值明德。有一尊者。深识人机见。语舍云。若能静修应获圣果。恐汝游涉终无所成。尔日虽闻情无领悟。晚来欲想悔将何及。耶舍北背雪山南穷师子。历览圣迹仍旋旧坏。乃睹乌场国主真大士焉。自所经见罕俦其类。试略述之。安民以理民爱若亲。后夜五更先礼三宝香华伎乐竭诚供养。日出升殿方览万机。次到辰时香水浴像。宫中常设日百僧斋。王及夫人手自行食。斋后消食习诸武艺。日景将昳写十行经。与诸僧共谈法义。复与群臣量议治政。暝入佛堂自奉灯烛。礼拜读诵各有恒条。了其常业乃还退静。三十余年斯功不替。王有百子诚孝居怀。释种余风胤流此国。但以寺接山阜野火所焚。各相差遣四远投告。六人为伴行化雪山之北。至于峻顶见有人鬼二路。人道荒险鬼道利通。行客心迷错寻鬼道。渐入其境便遭杀害。昔有圣王。于其路首作毗沙门天王石像手指人路。同伴一僧错入鬼道。耶舍觉已口诵观音神咒。百步追及已被鬼害。自以咒力得免斯厄因复前行。又逢山贼专念前咒便蒙灵卫。贼来相突对目不见。循路东指到芮芮国值突厥乱西路不通。反卿意绝。乃随流转北至泥海之旁。南距突厥七十余里。彼既不安远投齐境。天保七年届于邺都。文宣帝洋极见殊礼偏异恒伦。耶舍时年四十。骨梗雄雅物议弹之。缘是文宣礼遇隆重。安置天平寺中请为翻经三藏。殿内梵本千有余夹

敕送于寺处以上房。为建道场供穷珍妙。别立厨库以表尊崇。舍从文宣帝天保八年丁丑。至高纬(无谥)天统四年戊子。于邺城天平寺译菩萨见实经等七部。敕照玄大统沙门法上等二十余人监掌翻译。照玄都瞿昙般若流支长子沙门达摩阇那(齐言法智)及居士万懿传语。舍于齐时大兴正法弘畅众心。文宣重法殊异躬偏恭敬。其奉信推诚为如此也。耶舍每于宣译之暇时陈神咒。冥救显助立功多矣。未几授昭玄都俄转为统。所获供禄不专自资。好起慈惠乐兴福业。设供饭僧施诸贫乏。狱囚系畜咸将济之。市廛闹所多造义井。亲自漉水津给众生。又于汲郡西山建立三寺。依泉旁谷制极山美。又收养疠疾男女别坊。四事供承务令周给。又往突厥客馆劝持六斋羊料放生受行素食。又曾遇病百日不起。天子皇后躬问起居。耶舍叹曰。我本外客德行未隆。乘舆今降重法故尔。内抚其心愧惧交集。耶舍后至隋代更出诸经。备在隋录具如后述 尊胜菩萨所问一切诸法入无量门陀罗尼经一卷(第三出与无涯持法门经等同本或直云尊胜菩萨所问经亦直云入无量门陀罗尼经)

右一部一卷其本见在

居士万天懿本姓拓跋。北代云中人也。魏分十姓因为万俟氏。世居洛阳故复为河南人也。后单称万氏。少曾出家师婆罗门。而聪慧有志力。善梵书梵语兼工咒术。由是应召得预翻传之数。懿以武成帝湛河清年中。于邺都自译尊胜菩萨所问经一部。见长房录

贞元新定释教目录卷第九贞元新定释教目录卷第十

        西京西明寺沙门圆照撰

    总集群经录上之十

周宇文氏都长安

从闵帝元年丁丑(依右无号直称元年)至靖帝大定元年辛丑。凡经五帝二十五年。沙门四人。所出经论一十四部二十九卷(于中六部一十一卷见在八部一十八卷阙本)

周沙门攘那拔陀罗(一部一卷论)

沙门阇那耶舍(六部一十五卷经)

沙门耶舍崛多(三部八卷经论)

沙门阇那崛多(四部五卷经) 五明论合一卷(一声论二医方论三工巧论四咒术论五符印论见长房录)

右一部一卷本阙

沙门攘那跋陀罗。周云智贤。波头摩国人。虽善达三藏而偏精律部。以明帝二年戊寅。于长安旧城婆伽寺。共阇那耶舍译五明论一部。耶舍崛多阇那崛多等传。沙门智仙笔受(又长房录等云周武帝代天和四年己丑摩勒国沙门达摩流支周言法希为大冡宰荡公宇文护译波罗门天文二十卷今以非三藏教故不存之) 大乘同性经二卷(亦名一切佛行入智毗卢遮那藏说经一名佛十地经或四卷天和五年译上仪同城阳公萧吉笔受初出与唐日照证契大乘经同本) 大云请雨经一卷(内题云大云经请雨品第六十四房云品第一百非也天和五年译沙门圆明笔受初出与大云轮请雨及大方等大云请雨二经并同本) 宝积经三卷(天和六年译沙门道[(工*凡)/言]笔受) 定意天子所问经五卷(天和六年译沙门圆明笔受出大集今疑与善住意经同本) 入如来智不思议经三卷(见翻经图第二出与度诸佛境界智光严经等同本建德元年译) 佛顶咒经并功能一卷(保定四年译学士鲍永笔受五部见长房录)

右六部一十五卷(请雨经上二部二卷见在宝积经下四部十二卷本阙)

沙门阇那耶舍。周言藏称。亦曰胜名。中印度摩伽陀国人。专修宴坐妙穷定业。共二弟子耶舍崛多阇那崛多。以武帝保定四年甲申。至建德元年壬辰。为大冡宰晋荡公宇文护。于长安旧城四天王寺。译大乘同性经等六部。柱国平高公侯伏寿为总监捡校 金光明经更广寿量大辩陀罗尼经五卷(于归圣寺译智仙笔受此五卷金光明经非是全译但于昙无谶四卷经中续寿量大辩二品今在删繁录) 十一面观世音神咒经一卷(于四天王寺译上仪同城阳公萧吉笔受初出与唐译十一面神咒心经等同本) 须跋陀罗因缘论二卷(于四天王寺译沙门圆明笔受并见长房录)

右三部八卷(前二部六卷见在后一部二卷阙本)

沙门耶舍崛多。周言称藏。优婆国人。共小同学阇那崛多。于武帝时为大冡宰宇文护。于四天王寺及归圣寺。译金光明经等三部(靖迈图中又有大云请雨经一卷亦云称藏所译今以此经即是与前阇那耶舍共出之者不合别上二处俱存) 妙法莲华经普门品重诵偈一卷(在益州龙渊寺译今编入八卷普门品) 种种杂咒经一卷(或无经字咒总二十三首在益州龙渊寺译) 佛语经一卷(第二出与元魏菩提留支译者同本在益州龙渊寺译) 金色仙人问经一卷(于长安旧城四天王寺译萧吉笔受并见长房录)

右四部五卷(前二部二卷见在后二部三卷阙本)

沙门阇那崛多。周言志德。北印度揵达国人。师徒周游来达兹境。以武帝时于四天王寺。译金色仙人问经。后随谯王宇文俭往益州。于龙渊寺复译普门偈等三部。崛多入隋更广翻译。备如后述

陈氏都建业

自武帝永定元年丁丑。至炀帝祯明三年己酉。凡经五主三十三年。缁素三人所出经律论及集传等。总四十部一百三十三卷(于中二十部八十九卷见在一十四部四十四卷阙本)

陈沙门拘罗那他(三十八卷一百一十八卷经律论集)

王子月婆首那(一部七卷经)

沙门须菩提(一部八卷经) 金刚般若波罗蜜经一卷(第三译与姚秦罗什元魏流支等出者同本) 解节经一卷(是解深密经初五品异译出第一卷此经非是全部真谛略出以证义耳) 遗教经论一卷(释遗教经) 十八空论一卷 摄大乘论三卷(无著菩萨造第二出与元魏佛陀扇多译者同本天嘉四年于广州制旨寺译慧恺笔受) 摄大乘论释十五卷(天亲菩萨释亦云释论或十二卷第一译与随笈多等出者同本天嘉四年于广州制旨寺出慧恺笔受) 佛性论四卷(天亲菩萨造) 中边分别论二卷(婆薮盘豆造或三卷于临川郡出第一译辩中边论同本) 显识论一卷(内题云显识品从无相论出题云真谛新附此) 转识论一卷(即出前显识论中题云真谛新附此) 唯识论一卷(天亲菩萨造初云修道不共他在临川郡译或上加大乘字第二出与元魏般若流支等出者同本) 宝行王正论一卷 三无性论二卷(出无相论或一卷) 无相思尘论一卷(初出与唐译观所绿论同本见靖迈经图及内典录) 解卷论一卷(初出与唐义净掌中论同本见靖迈经图及内典录) 广义法门经一卷(第三出与汉安世高所出普法义经等同本题云是中阿含一品别译天嘉四年十一月十日于广州制旨寺译) 佛阿毗昙经二卷(亦云论录云九卷今只二轴未详所以又内典录中更载佛毗昙一卷非也) 律二十二明了论一卷(亦直云明了论出正量部波罗提木叉论中觉护法师造光大二年正月二十日于广州译沙门慧恺笔受) 阿毗达磨俱舍释论二十二卷(婆薮盘豆造第一译与唐译俱舍论同本天嘉四年正月二十五日制旨寺译至闰十月十日讫至五年二月二日更至光大元年十二月二十五日毕) 随相论一卷(或云求那摩谛随相论德慧法师造或二卷) 立世阿毗昙论十卷(题云立世毗昙藏或无论字亦云天地记经永定三年出录云十五卷未详) 四谛论四卷(婆薮跋摩造) 部执异论一卷(亦名部异执论第二出与十八部论及宗轮论同本) 婆薮盘豆法师传一卷(此曰天亲第二) 金七十论三卷(外道迦毗罗仙人造明二十五谛谓数论也或二卷长房等录别存僧佉论二卷者非也谓梵僧佉此翻为数) 金刚般若论一卷 大般涅槃经论一卷(或无般字第二出) 反质论一卷(今疑即藏中如实论是故彼题云如实论反质难品) 堕负论一卷 成就三乘论一卷 正说道理论一卷 意业论一卷 大空论三卷(于豫章栖隐寺出) 僧涩多律一卷(陈言总摄) 俱舍论偈一卷(初出唐译俱舍颂同本天嘉四年于制旨寺出) 俱舍论本六卷(据其论本即前偈是今复言本未详所以) 翻外国语七卷(一名俱舍论因缘事一名杂事) 修禅定法一卷(除四部外余三十四部见长房录)

右三十八部一百一十八卷(金七十论二二十五部八十二卷见在金刚论下十三部二十六卷阙本)

沙门拘罗那佗。陈曰亲依。或云波罗末陀。此云真谛。并梵文之名字也。本西印度优禅尼国人。以梁武太清二年届于建业。顷属梁季崩乱不果宣传虽翻经论栖遑靡记。逮陈武永定二年七月还返豫章。又上临川晋安诸郡。真谛虽传经论道鈌情离本意不申。更观机攘遂欲泛舶往楞伽修国。道俗更请结誓留之。不免物议遂停南越。便与前梁旧齿重覆所翻。其有文旨乖竞者。皆镕冶成范始末备通。至文帝天嘉四年。杨都建元寺沙门僧准忍律师等。并建标领钦闻新教故使远浮江表亲承芳问。谛欣其来意乃为翻摄大乘等论。首尾两载覆疏宗旨。而飘寓投委无心宁寄。又泛小舶至梁安郡。更装大舶欲返西国。学徒追逐相续留连。太守王万奢述众元情重申要请。谛又且修人事权止海隅。伺旅束装未思安堵。至三年九月发自梁安泛泊西。引业风赋命飘还广州。十二月中上南海岸。刺史欧阳穆公顾延住制旨寺请翻新文。谛顾此业缘西还无指。乃对沙门慧恺等翻广义法门经及唯识论等。后穆公薨没。世子纥重为檀越开传经论。时又许焉。而神思幽通量非情测。尝居别所四绝水洲。纥往造之岭峻涛涌未敢凌犯。谛乃铺舒坐具在于水上。跏坐其内如乘舟焉。浮波达岸既登接对。而坐具不湿依常敷置。有时或以荷叶蹋水乘之而渡。如斯神异其例甚众。至光太二年六月。谛厌世浮杂情弊形骸。未若佩理资神早生胜坏。遂入南海北山将捐身命。时智恺正讲俱舍闻告驰往。道俗奔赴相继山川。刺史又遣使人伺卫防遏。躬自稽颡致留三日。方纡本情因尔迎还止于王国寺。时宗恺诸僧欲延还建业。会杨辇硕望恐夺时劳。乃奏曰。岭表所译众部多明无尘惟识。言垂治术有蔽国风。不隶诸华可流荒服。帝然之。故南海新文有藏陈世。以太建元年遘疾少时。遗诀严正勖示因果书传累纸。其文付弟子智休。至正月十一日午时迁化。时年七十有一。明日于潮亭焚身起塔。十三日僧宗法准等各斋经论还返匡山。自谛来东夏虽广出众经而偏宗摄论。故讨寻教旨者通览所译。则彼此相发绮缋铺显。故随处翻传亲流疏解。谛从陈武永定二年戊寅。至孝宣大建元年己丑。更译金刚般若经等三十八部。微附华饰盛显隋唐。见曹毗别历及隋费长房录唐内典录等。余有未译梵本书。并多罗树叶凡有二百四十夹。若依陈纸翻之则列二万余卷。今见译讫止是数夹之文。并在广州制旨王[仁-二+國]两寺。是知法宝弘博定在中天。识量玼琐诚归东夏。何以明之。见译藏经四千余卷。生便弃掷习学全希。用此量情情可知矣。初谛传度摄论。宗恺归心穷检教源铨头义旨。游心既久怀敞相承。谛又面对阐扬情理无状。一日气属严厉衣服单疏忍噤通霄。门人侧席恺等终夜静立奉侍。咨询言久情諠有时服寐。恺密以衣被覆足。谛潜觉知便曳之于地。其节俭知足如此。恺如先奉侍逾久逾亲。以他日便喟然愤气冲口者三。恺问其故。答曰。君等款诚正法实副参传。但恨弘法非时有阻来意耳。恺闻之如噎。良久声泪俱发跪而启曰。大法绝尘远通赤县。群生无感可遂埋耶。谛以手指西北曰。此方有大国非近非远。吾等没后当盛弘之。但不睹其兴以为太息耳。即验往隔今统敷扬有宗。传者以为神用不同妄生异执。惟识不识其识不无然。无上依经二卷准经后记云梁代译。今编梁录。又长房内典等录。复有正论释义等一十三部一百八卷。今以并是经论义疏真谛所撰。非梵本翻故删不录。又内典录中梁陈二代俱载起信论者非也 胜天王般若波罗蜜经七卷(初出与大般若第六会同本)

右一部七卷其本见在

王子月婆首那。陈言高空。中印度优禅尼国王之子。从魏之梁译业无辍。以梁太清二年六月。有于阗沙门求那跋陀(陈言德贤)赍胜天王般若一部梵文凡十六品始洎建业。首那忽见德贤有此经典。敬恋冥怀如对真佛。因从祈请毕命弘宣。德贤嘉其雅操虚心授与。那得保持以为希遇。属侯景作乱未暇翻传。负载东西讽持供养。民之所欲天必从焉。遂属陈朝霸于建业。首那负笈怀经自远而至。江州刺史仪同共法氍。渴仰大乘护持正法。以文帝倩天嘉六年岁次乙酉七月辛巳朔二十三日癸卯。劝请首那于州厅事略开题序。设无遮大会。四众云集五千余人。匡山释僧果。及远迩名德。并学冠百家博通五部。各有硕难纷纶靡不焕然冰释。到其月二十九日还兴业伽蓝。揵捶既响僧徒咸萃。首那躬执梵文译为陈语。杨州阿育王寺释智昕暂游彭汇。伏膺至教耳听笔疏。一言敢失再三循环。撰为七卷。讫其年九月十八日文句乃尽。江州僧正释慧恭。时通三学始末监掌。具经序及长房等录。那虽一身而备经涉历元魏梁陈相继宣译。后不测其终 大乘宝云经八卷(第二出与梁世曼陀罗七卷宝云及唐译十卷宝雨并同本见一乘寺藏录)

右一部八卷本阙

沙门须菩提。陈言善现。或云善吉。亦云善业。扶南国人。解悟超群词彩逸俗。化物无倦游方届兹。于杨都城内至敬寺。为陈主译大乘宝云经一部

隋杨氏都大兴

自文帝开皇元年辛丑。至恭帝义宁二年戊寅。相承三帝三十八年。缁素十人。所出经论及传录等。总九十九部三百四十五卷(于中九十七部三百十一卷见在二部一十四卷阙本)

洋川郡守瞿昙法智(一部一卷经)

沙门毗尼多流支(二部二卷)

沙门那连提尔耶舍(八部二十三卷经)

沙门阇那崛多(三十九部一百九十二卷经)

沙门释法经等(二部一十二卷经录目)

沙门释宝贵(一部八卷合经)

沙门菩提登(一部二卷经)

翻经学士费长房(一部一十五卷三宝录)

沙门达摩笈多(九部四十六卷经论)

沙门释信行(三十五部四十四卷集录如下二十八卷及三十卷中说) 业报差别经一卷(开皇二年三月译房云第二出与罪业报应经大同小异者全乖也见长房录及续高僧传)

右一部一卷其本见在

优婆塞达磨阇那。隋云法智。姓瞿昙氏。即元魏般若流支长子。本中印度婆罗痆斯国人。婆罗门种。流滞东川遂乡华俗。父子相承祖习传译。高齐之季为昭玄都。齐国既平佛法同毁。智因僧职转任俗官。册授洋川郡守。隋受周禅梵牒即来。敕召智还使掌翻译。智既妙善隋梵二言。执本自翻无劳传度。以开皇二年壬寅。译业报差别经一部。成都沙门释智铉笔受文词诠序义体。赵郡沙门释彦琮制序(长房等录并云)于兴善寺译业报差别经。今为不然。此经二年季春译出。季夏有诏始迁大兴。云兴善寺翻入非详审也 大乘方广总持经一卷(或无乘字开皇二年七月译第二出与西晋法护济诸方等学经同本见长房录) 象头精舍经一卷(开皇二年二月译第三出与罗什文殊问菩提经等同本见长房录)

右二部二卷其本并在

沙门毗尼多流支。隋言灭喜。北印度乌苌国人。不远五百由延振锡巡坊来观盛化。至止便召入令翻经。以文帝开皇二年壬寅。译方广总持等经二部。给事李道宝般若流支次子昙皮二人传语。长安沙门释法纂笔受为隋言。并整比文义。沙门彦琮并皆制序(长房录亦云于兴善寺出此亦不然过如前述) 大方等大集日藏经十卷(或十二卷或十五卷题云大乘方等日藏分与大集密分同本当第四出开皇四年五月起翻五年二月讫沙门智铉费长房笔受) 大云轮请雨经二卷(开皇五年正月出沙门慧献笔受是大云经第六十四品第二出与周世阇那耶舍大云请雨经及隋崛多方等请雨经并同本) 大庄严法门经二卷(一名文殊师利神通力经亦名胜金花明德女经开皇三年正月出第三译与法护大净法门经等同本沙门智铉笔受) 德护长者经二卷(一名尸利崛多长者经开皇三年六月出沙门僧琨笔受第四译与法护日光童子经等同本) 百佛名经一卷(开皇二年十二月出沙门慧献笔受第二出) 力庄严三昧经一卷(开皇五年十月出费长房笔受) 莲华面经二卷(开皇四年三月出沙门慧献笔受) 坚固女经一卷(开皇二年十二月出沙门慧献笔受亦云牢固女上八部并见长房录)

右八部二十三卷其本并在

沙门那连提黎耶舍。隋言尊称。北印度乌苌国人。先于齐国为昭玄统。共昭玄都沙门法智译经七部。备在齐录。建德之季周武克齐。佛教与国一时平殄。耶舍外假俗服内袭三衣。避地东西不遑宁息。五众凋窘投厝无所。俭饿沟壑者减食施之。老病扶力者随缘济益。虽事力匮薄拒谏行之。而神志休强说导无倦。屯负留难便历四年。有隋御寓重兴三宝。开皇之始梵经遥应。爰降玺书请来弘译。二年七月弟子道密等。侍送入京住大兴善寺。其年季冬草创翻业。敕昭玄统沙门昙延等三十余人对翻。主上礼问殷繁供奉隆渥。年虽朽迈行转精勤。曾依舍利弗陀罗尼具依修业。梦得境界自当作佛。如此灵祥杂沓其例非一。后移住广济(炀帝名广改弘济今复避讳为崇济焉)为外国僧主。存抚羁客妙得物心。忽一旦告弟子。吾年老力微不久去世。及今明了诫尔门徒。佛法难逢宜勤修学。人身难获慎勿空过。言讫就枕奄尔而化。时满百岁。即开皇九年八月二十九日。初耶舍先逢善相者云。年必至百亦合登仙。中寿果终。其言验矣。登仙冥理犹难测之。然其形貌瑰奇。顶如肉发。耳长而耸。目正处中。有异常伦特为殊相。固是传法之硕德也。法主既倾哀惊道俗。绍隆之事将渐坠焉。凡于隋代译经八部。即大集日藏大云轮大庄严法门等经是也。并沙门僧琛明芬给事李道宝学士云皮等。僧俗四人更递度语。沙门智铉道邃慧献僧琨奉朝请庾质学士费长房等笔受。昭玄统沙门昙延昭玄都大兴善寺主灵藏等。二十余德监护始末。至五年冬勘练俱了。并沙门彦琮制序。寻耶舍游涉四十余年。国五十余里十五万。瑞景灵迹胜寺高僧。驶水深林山神海兽。无非奉敬。并预征降。事既广周未遑陈叙。沙门彦琮为之本传具流于世 护国菩萨经二卷(见内典录今编入宝积当第十八会) 移识经二卷(今编入宝积当第三十九会改名贤护长者会初出与唐译显识经同本开皇十一年十月日讫学士费长房笔受见长房录) 发觉净心经二卷(初出与宝积发胜志乐会同本开皇十五年九月出十月讫沙门僧琨等笔受见长房录) 虚空孕菩萨经二卷(大集经第十六分第四出与虚空藏经及虚空藏神咒等同本开皇七年正月出三月讫沙门僧昙笔受彦琮制序见长房录) 大方等大集贤护经五卷(或六卷题云大方等大集经贤护分亦云贤护菩萨第七译与般舟三昧经等同本开皇十四年二月出十五年二月讫沙门明芬等笔受) 大集譬喻王经二卷(或无大集字是大集别品开皇十五年五月出六月讫沙门道密等笔受兼前贤护经并见长房录) 佛华严入如来德智不思议境界经二卷(第二出与度诸佛境界智光严经等同本见内典录) 四童子三昧经三卷(或直名四童子经第二出与法护方等泥洹开皇十三年五月出七月讫沙门僧琨笔受见长房录) 妙法莲华经添品七卷(或八卷二十七品宝塔天授连之为一故二十七仁寿元年因普曜寺沙门上行所请崛多笈多二法师重勘梵本阙者添之具经前序) 善思童子经二卷(第四出与大方等顶王经及大乘顶王经等同本开皇十一年七月出九月讫学士费长房笔受沙门彦琮制序见长房录) 金光明经银主陀罗尼品嘱累品一卷(昙无谶出四卷真谛七卷周世崛多五卷并无此二品检梵本有后出之见长房录后十七年沙门宝贵取前后译合成八卷故不别存) 大方等大云请雨经一卷(内题云大方等大云请雨品第六十四第三出与大云请雨及大云轮请雨二经同本异译见内典录) 诸法本无经三卷(第三出与诸法无行经等同本开皇十五年六月出七月讫学士刘凭等笔受见长房录) 大威灯光仙人问疑经一卷(第二出与第一义法胜经同本开皇六年正月出二月讫沙门道邃笔受沙门彦琮制序见长房录) 入法界体性经一卷(或无体字第二出与宝积三昧文殊问法身经同本开皇十五年七月出八月讫沙门道密等笔受见长房录) 希有希有校量功德经一卷(或云希有校量功德经初出与唐译最无比经同本开皇六年六月出其月讫沙门僧昙笔受沙门彦琮制序) 善敬经一卷(亦名善恭敬经一名善恭敬师经第二出与正恭敬经同本开皇六年七月出八月讫沙门僧昙等笔受彦琮制序见长房录) 文殊尸利行经一卷(第二出与文殊巡行经同本开皇六年三月出四月讫沙门僧昙笔受沙门彦琮制序见长房录) 八佛名号经一卷(第五出与八吉祥神咒八阳神咒经等同本开皇六年五月出六月讫沙门道邃等笔受彦琮制序见长房录) 不空罥索咒经一卷(亦云不空罥索观世音心咒经初出与唐译不空罥索神咒心经等同本开皇七年四月出五月讫僧昙等笔受彦琮制序见长房录) 十二佛名神咒经一卷(是云十二佛名神咒校量功德除障灭罪经初出与唐译称赞如来功德神咒经同本开皇七年五月出其月讫僧琨等笔受彦琮制序见长房录) 一向出生菩萨经一卷(第十译与无量门微密等持同本开皇五年十一月出十二月讫沙门僧昙等笔受沙门彦琮制序见长房录) 金刚陀罗尼经一卷(第二出与金刚上味陀罗尼经同本开皇七年六月出八月讫沙门僧琨等笔受沙门彦琮制序见长房录) 如来方便巧咒经一卷(第二出与虚空藏菩萨问佛经同本开皇七年正月出二月讫沙门僧昙笔受沙门彦琮制序见长房录) 东方最胜灯王如来经一卷(题云东方最胜灯王如来遣二菩萨送咒奉释迦如来助护持世间经第四出与持句神咒经同本见内典录) 大法炬陀罗尼经二十卷(开皇十二年四月出十四年六月讫沙门道邃等笔受见长房录) 大威德陀罗尼经二十卷(开皇十五年七月出十六年十二月讫沙门僧琨等笔受见长房录) 五千五百佛名经八卷(开皇十三年八月出十四年九月讫沙门僧昙等笔受见长房录) 观察诸法行经四卷(开皇十五年四月二十四日出五月二十五日讫学士费长房等笔受见长房录) 无所有菩萨经四卷(见内典录) 月上女经二卷(开皇十一年四月出六月讫学士刘凭笔受沙门彦琮制序见长房录) 出生菩提心经(开皇十五年十月出其月讫学士刘凭笔受见长房录) 商主天子所问经一卷(或无所问字开皇十五年八月出九月讫学士费长房等笔受见长房录) 诸法最上王经一卷(开皇三年五月出七月讫沙门明芬等笔受见长房录) 大乘三聚忏悔经一卷(见内典录) 起世经一卷(第五译长阿含记世经异出见经题上云崛多笈多二法师共出新编入) 佛本行集经六十卷(开皇七年七月出十一年二月讫沙门僧昙学士费长房刘凭等笔受沙门彦琮制序见长房录) 圣善住意天子所问经四卷(第六出与如幻三昧经及宝积善住意会等同本开皇十五年四月出沙门道邃等笔受见长房录) 诸佛护念经十卷(开皇十四年十月出十二月讫沙门僧昙等笔受见长房录)

右三十九部一百九十二卷(本行集上三十七部一百七十八卷见在圣善住下二部一十四卷阙本)

沙门阇那崛多。隋云志德。北贤豆(贤豆本音因陀罗婆陀耶此云至处谓天帝释所护故也贤豆之音彼国之讹略耳身毒天竺此方之讹称也而彼国人总言贤豆而约之以为五方也。唐西域记云正音印度唐翻为日月有多名斯其一也言诸群生轮回不自无明长夜莫有司晨其犹白日既隐宵烛斯继唯有星光之照岂如朗月之明苟缘斯致因而譬月良以其土圣贤继轨导凡御物如月照临由是义故谓之印度印度种姓族类群分而婆罗门特为清贵从其称传以成俗无云经界之别总谓婆罗门国焉)揵陀啰国人也(隋言香行国)居富留沙富逻城(隋云丈夫宫也)刹帝利种。姓金(俱凡反)步(隋云顶也谓如孔雀之顶彼国以为贵姓)父名跋阇逻娑啰(隋云金刚坚也)幼怀远量长垂清范位居宰辅爕理有经。崛多昆季五人身居最小。宿殖德本早发道心。适在髫年便求出离二亲见其识量仍为赞成。即入大林伽蓝因蒙度脱。其郁波弟耶(隋云常近受持者今所谓和上此乃于阗之讹略也奘法师云中天近音乌波陀耶唐云亲教亦云依学)

名嗜那耶舍(隋云胜名)专修宴座妙穷定业。其阿遮利夜(隋云传授或云正行即所谓阿阇梨也亦近国之讹略耳奘法师云阿遮利耶唐云轨范亦云教授)

名阇若那跋达罗(隋云智贤)遍通三学偏明律藏。崛多自出家后孝敬专诚。教诲积年指归通观。然以贤豆圣境灵迹尚存。便随本师具得瞻奉。时年二十有七。受戒三夏。师徒结志游方弘法。初有十人同契出境。路由迦臂施国淹留岁序。国王敦请其师奉为法主益利颇周。将事巡历。便踰大雪山西足。固是天险之峻极也。至厌怛国既初至止。野旷民希所须食饮无人营造。崛多遂舍具戒竭力供侍数经时艰冥灵所祐幸免灾横。又经谒罗槃陀及于阗等国。屡遭夏雨寒雪暂时停住。既无弘演栖寓非久。又达吐谷浑国渐至鄯州。于时即西魏后元年也。虽历艰危心愈猛厉。发踪跋涉三载于兹。同伴十人唯存四个。以周明武成之岁。初届长安止草堂寺。师徒游化已果来心。更登净坛再受具足。精诚从道尤甚由来。既处京华渐通隋语。名闻稍远时辈所钦。被诏延入后园共论佛法。殊礼别供充诸禁中。思欲通法无由自展具情上启。即蒙别敕为造四天王寺听在居住。自兹已后翻新经及接先阙。既非弘泰羁縻而已。会谯王宇文俭镇蜀。复请同行。于彼三年恒任益州僧主住龙渊寺。建德堕运像教不弘。五众一期同斯俗服。武帝下敕追入京辇。重加爵禄逼从儒礼。秉操铿然守死无惧。帝愍其贞亮哀而放归。路出甘州北由突厥。遇值中面他钵可汗。殷重请留。因往复曰。周有成坏劳师去还。此无废兴幸安意住。资给供养尚使称心。遂尔并停十有余载。阇梨智贤还西灭度。未久之间和上迁。化只影孤寄莫知所安。赖以北狄君民颇弘福利。因斯飘寓随方利物。有齐僧宝暹道邃智周僧威法宝僧昙智照僧律等十人。以武平六年相结同行采经西域。往返七载将事东归。凡获梵本二百六十部回至突厥。闻周灭齐并毁佛法。退则不可进无所归。迁延彼间遂逢至德。如渴值饮若暗遇明。因与同居讲道相玩。所赍新经仍共寻阅请翻名题。勘旧录目转觉巧便有异前人。律等内诚各私庆幸。获宝遇匠得不虚行。同誓焚香共契宣布。大隋受禅佛法即兴。暹等赍经先来应运。开皇元年季冬届止。敕付所司访人令译。二年仲春便就传述。季夏诏曰。殷之五迁恐民尽死。是则以吉凶之土制长短之命。谋新去故如农望秋。龙首之山川原秀丽卉木滋阜。宜建都邑定鼎之基。永固无穷之业。在兹可城曰大兴殿。门曰大兴。县曰大兴。园苑池沼其号并同。寺曰大兴善也。于此寺中传度法本。于时崛多仍住北狄。至开皇四年大兴善寺沙门昙延等三十余人。以躬当翻译音义乖越。承崛多在北乃奏请还京。帝乃别敕追延。崛西归已绝流滞十年。深思明世重遇三宝。忽蒙远访欣愿交并。即与使乎同来入国。于时文帝巡幸洛阳于彼奉谒。天子大悦赐问频仍。未还京阙寻敕敷译。新至梵本众部弥多。或经或书且内且外。诸有翻传必以崛多为主。佥以崛多言识异方字晓殊俗。故得宣辩自运不劳传度。理会义门句圆词体。文意粗定铨本便成。受笔之徒不费其力。试比先达抑亦继之。五年敕令崛多。共婆罗门沙门若那竭多。开府高恭。息都督天奴。和仁。及婆罗门毗舍达等道俗六人。令于内史内省翻梵古书及乾文等于时广济寺唯独耶舍一人译经。别敕崛多使兼翻经。两头来往到十二年。翻书记了二百余卷进毕。尔时耶舍先已终亡。仍敕崛多专主翻译。移法席就大兴善寺。更召婆罗门沙门达摩笈多。并敕高天奴高和仁兄弟等同传梵语。又增置十大德沙门僧休法粲法经慧藏洪遵慧远法纂僧晖明穆昙迁等。监掌翻事铨定宗旨。沙门明穆彦琮重对梵本。再审覆勘整理文义。崛多曾传。于填东南二千余里有遮拘迦国。彼王纯信敬重大乘。宫中自有摩诃般若大集华严三部大经并十万偈。王躬受持亲执锁钥。转读则开香华供养。又道场内种种庄严。诱诸小王令入礼拜。此国东南二十余里。山甚岩险有深净窟。置大集华严方等宝积楞伽方广舍利弗华聚二陀罗尼都萨罗藏摩诃般若八部般若大云经等凡十二部。咸十万偈。国法相传防卫守护。又有入灭定罗汉三人窟中禅寂。每至月半诸僧就山为其净发。此则人法住持有生之所凭赖。崛多道性纯厚神志刚正。爱德无厌求法不懈。博闻三藏远究真宗。遍学五明兼闲世论。经行得道场之功。总持通神咒之理。三衣一食终固其诚。仁济弘诱非关劝请。勤诵佛经老而弥笃。强识先古久而逾诣。士庶钦重道俗崇敬。隋滕王遵仰戒范奉以为师。因事尘染流摈东越。又在瓯闽道声载洽。身心两救为益极多至开皇二十年便从物故。春秋七十有八(唯添品法华序仁寿元年辛酉崛多笈多二法师于大兴善寺重勘梵本阙者添译既在仁寿之元年出添品即非开皇二十年卒也又内典录云仁寿之末崛多以缘他事流摈东越续高僧传即云开皇二十年卒录传俱宣所撰而自相矛楯何也)崛多自西服来至东华循历翻传。自开皇五年讫仁寿之末出护国等经。总三十九部合一百九十二卷。并详捡陶治理教圆通。文明义结具流于世。见隋唐二录(护国菩萨经佛华严入如来德智大方等大云请雨经东方最胜灯王如来经无所有菩萨经大乘三聚忏悔经已上六部内典录云崛多所译靖迈经图云笈多出今依内典为正大集譬喻王经移识经法炬陀罗尼经已上三部经图之中崛多笈多二录俱载者误也今并载崛多之余笈多录内除之) 众经目录七卷(开皇十四年五月十日敕兴善寺翻经所撰至十月十四日别录六卷总录一卷别总成七见长房录) 众经目录五卷(仁寿二年敕请兴善寺翻经沙门及学士等撰见续高僧传)

右二部一十二卷其本并在

沙门释法经等并大兴善寺翻经大德也。开皇十四年甲寅撰一切经录。法经等二十大德缉撰成之。总标纲纪位为九录。区别品类有四十二分。合有二千二百五十七部五千三百一十卷扬化寺沙门明穆。区域条分指踪纮络。日严寺沙门彦琮。覶缕纲维考校同异。见长房录。又至仁寿二年敕所司。请兴善寺大德与翻经沙门及学士等。披捡法藏详定经录。随类区辩总为五分。单本第一重翻。第二重别生。第三贤圣集传。第四疑伪。第五见阙。都合二千一百九部五千五十八卷。别生疑伪不须抄写已外三分入藏见录。并沙门彦琮综理裁定。见续高僧传 合金光明经八卷(二十四品开皇十七年合当第四本见长房录沙门彦琮制序)

右一部八卷其本见在

沙门释宝贵。大兴善寺僧也。开皇十七年丁巳合金光明经一部。贵即周世智度论师道安之神足。玩阅群典见昔晋世沙门支敏度合两支两竺一白五家首楞严为一部作八卷(今准祐录及合经记四本合成无白延也)合一支两竺三家维摩为一部作五卷。又沙门僧就合四家大集为六十卷。诸此合经文义宛具。斯既先哲遗纵。贵遂依承以为规矩。遂合凉世法丰(四卷十六品者)周朝称藏(续译寿量大辩二品分为五卷)梁时真谛(更出四品谓三身分别业障灭品陀罗尼最净地品依空满愿通前十八成二十四分成七卷)隋代志德(复出银主陀罗尼品及嘱累品)前后所出。共二十四分为八卷。沙门彦琮重覆勘校品部究足。始自于斯文号经王。义称深妙愿言幽显。顶戴护持(又长房云招提寺沙门僧就开皇六年合大集经成六十卷者今寻就所合经难为凭准中有差舛如后大乘录及删繁录中具述故此录中存其别本合部之者删之不存) 占察善恶业报经二卷(亦出六根聚经名大乘实义经亦名地藏菩萨经亦直云占察经亦名地藏菩萨业报经)

右一部二卷其本见在

沙门菩提登。外国人也。不知何代译。占察经一部。长房录云。此经捡录无目。而经首题云。菩提登在外国译。似近代出。今诸藏内并写流传。而广州有一僧行塔忏法。以皮作二枚帖子。一书善字。一书恶字。令人掷之。得善者好。得恶者不好。又行自扑法以为灭罪。青州亦有一居士同行此法。开皇十三年有人告广州官司云是其妖。官司推问其人。引证云。塔忏法依占察经。自扑法依诸经中。五体投地如太山崩。广州司马郭谊来京向岐州具状闻奏

敕不信占察经道理。令内史侍郎李元操共郭谊就宝昌寺问诸大德。沙门法经等报云。占察经目录无名及译处。塔忏法与众经复异。不可依行。敕云。诸如此者不须流行。今谓不然。岂得以己管窥而不许有博见之士耶。法门八万理乃多途。自非金口所宣何得显斯奥旨。大唐天后天册万岁元年。敕东都佛授记寺沙门明佺等。刊定一切经录已编入正经讫。后诸览者幸无惑焉 开皇三宝录十五卷(开皇十七年十二月二十三日上内题云历代三宝纪见内典录及续高僧传)

右一部一十五卷见在

翻经学士费长房。成都人也。房本出家。周废僧侣权从儒服。及隋兴复仍习白衣。时预参传笔受词义。以历代群录多惟编经至于佛僧纪述盖寡乃撰三宝履历。帝年始自周庄鲁庄至于开皇末岁。首列甲子傍列众经。翻译时代附见纶综。号为开皇三宝录。撰成陈奏下

敕行之。其序略云。今之所撰略准三书以为指南显兹三宝。佛生年瑞依周夜明。经度时祥承汉宵梦。僧之元始城堑栋梁。毗赞光辉崇于慧皎。其外傍采隐居历年国志典坟僧祐集记诸史传等仅数十家。摘彼翠翎成斯纪翮。扇之千载风于百王。共秉智矩之光照时昏暗。同传法流之润洽世燋枯。阐我皇猷道开厥始。昔结集之首并指在某国某城。今宣译之功理须各宗时代。故此录体率举号称为汉魏吴及大隋录也。失译疑伪依旧注之。人以年为先经随代而次。有重列者犹约世分。总其华戎黑白道俗合有一百九十七人。都所出经律戒论传二千一百四十六部六千二百三十五卷。位而分之为十五轴一卷总目。两卷入藏。三卷帝年。九卷代录。代录编鉴经翻译之少多。帝年张知佛在世之遐迩。入藏别识教小大之浅深 大方等善住意天子所问经四卷(第二出与宋功德直菩萨念佛三昧经同本是大集别分见内典录) 缘生初胜分法本经二卷(初出与唐译分别缘起经同本亦直云缘生经见内典录大业十二年十月出十三年九月兼论并讫见经前序) 药师如来本愿经一卷(第二出与灌顶第十二卷及唐译药师本愿功德经等同本见内典录大业十一年十二月八日于翻经馆讫沙门行炬制序) 金刚般若论三卷(无著菩萨造见内典录) 菩提资粮论六卷(圣者龙树本比丘句在释见内典录) 摄大乘论释论十卷(第二出与真谛译者及唐译世亲摄论并同本世亲菩萨释见内典录) 缘生论一卷(圣者郁楞伽造与缘生经同本见内典录) 起世因本经十卷(第六出与长阿含第四分记世经及楼炭经等同本亦直云起世经见内典录)

右九部四十六卷其本见在

沙门达摩笈多。隋云法密。亦云法藏。本南印度罗啰(力贺反)国人也(内典录及翻经图并云北天竺乌场国人者非也)刹帝利种。姓弊耶伽啰(隋云虎氏)有弟四人身居长子。父母留恋不听出家。然以笃爱法门深愿离俗。年二十三往中印度界鞬拏究拨阇城(隋云耳出)于究牟地(隋云黄花)僧伽啰磨(隋云众园旧云于伽蓝者讹略也)笈多于此寺中方得落发。改名法密。年二十五方受具戒。其郁波弟耶名佛驮笈多(隋云觉密)阿遮利夜名旧拏达多(隋云得施)又一阿遮利夜名为普照。通大小乘经论咸能诵说。行宾茶夜法(谓行乞食者旧为分卫讹略也)入第耶那(隋云念修旧为禅那及持诃那并讹僻也)恒入此观以为常业。笈多受具足后仍住三年就师学问。师之所得略窥户牖。后以普照师为吒迦国王所请。从师至彼经停一载。师还本国笈多更留四年。住于提婆鼻阿啰(隋云天游也天谓国王游谓僧处其所王立故名天游旧以寺代之乃此土公院之名所谓司也延也又云招提者亦讹略也世世依字解招谓招引提谓提携并浪语也此乃西言耳正音云招闻提奢此云四方谓处所为四方众僧之所依也)

于是历诸大小乘国及以僧寺闻见倍多。北路商人颇至于彼。远传东域有大支那国焉(旧名真丹振旦者并非正音无义可译惟知是此神洲之总名也)

初虽传述不甚明信未作来心。但以志在游方情无所系。遂往迦臂施国六人为伴。仍留此国停住王寺。笈多遂将四伴于国城中二年停止。遍历诸寺备观所学。远游之心尚未宁处。其国乃是北路之会雪山北阴。商旅咸凑其境。于商客所又闻支那大国三宝兴盛。同侣一心属意来此。非惟观其风化。愿在利物弘经。便踰雪山西足薄佉罗国。沙多叉拏国。达摩悉鬓多国。此诸国中并不久住。足知风土诸寺仪式。又至渴罗盘陀国留停一年。未多开导又至沙勒国。同伴一人复还本邑。余有三人停在王寺。谓沙勒王之所造也。经住两载。仍为彼僧讲念破论有二千偈。旨明三印多破外道。又为讲如实论亦二千偈。约其文理。乃是世间论义之法。又至龟兹国亦停王寺。又住二年。仍为彼僧讲释前论。其王笃好大乘多所开悟。留引之心旦夕相造。笈多系心东夏无志潜停。密将一僧间行至焉耆国。在阿兰拏寺讲通前论。又经二年。渐至高昌客游诸寺。其国僧侣多学汉言。虽停二年无所宣译。又至伊吾便停一载。值难避地。西南路纯砂碛水草俱乏。同侣相须性命莫投。乃以所赍经论权置道旁。越山求水冀以存济。求既不遂劳弊转增。专诵观世音咒夜雨忽降。身心充悦寻还本途。四顾茫然方道迷失。踟蹰进退乃任前行。遂达瓜州。方知曲取北路之道也。笈多远慕大国跋涉积年。初契同徒。或有留殁。独顾单景届斯胜地。静言思之悲喜交集。寻蒙帝旨延入京城。处之名寺供给丰渥。即开皇十年冬十月也。至止未淹华言略悉。又奉别敕令就翻经。移住兴善执本对译。允正定繁。所诵大小乘论并是深要。至于宣解大弘微旨。此方旧学频遣积疑。然而慈恕立身柔和成性。心非道外行在言前。戒地夷而静智水幽而洁。经洞字源论穷声意。加以威容详正勤节高猛。诵响继晨宵法言通内外。又姓好端居简绝情务。寡薄耆欲息杜希求。无倦诲人有踰利己。曾不忤颜于贱品轻心于微类。遂使未睹者倾风暂谒者钦敬。自居译人之首惟存传授。所有覆疏务在纲领。炀帝定鼎东都敬重隆厚。至于佛法弥增崇树。乃下敕于洛水南滨上林园内置翻经馆。搜举翘秀永镇传法。登即下征笈多并诸学士并预集焉。四事供承复恒常度。致使译人不坠其绪成简无替于时。及隋纲云颓效叠烟构。梵本新经一时斯断。笈多蕴其深解遂阙陈弘。始于开皇中岁届于京师。即与崛多共参传译。于时崛多拱权令望居最。传度梵隋。时惟称美。至于深义莫不反启斯人。而容范滔然无涉世路。所以传译声望抑己扬人。仁寿之末崛多以缘他事流摈东越。笈多乘机专主传译。从大业初年终大业末岁。译大方等善住意等经九部。并文义澄洁华质显畅。沙门彦琮明则行炬等笔受。至大唐武德三年终于洛纳。沙门彦琮为之作传。初笈多翻金刚断割般若波罗蜜经一卷及普乐经一十五卷。未及练覆值伪郑沦废不暇重修。今卷部在京多明八相等事。今谓大唐日照三藏翻方广大庄严经一十二卷。与旧普曜经梵本是同。于中亦明八相等事。与此普乐经亦应梵本同也

贞元新定释教目录卷第十贞元新定释教目录卷第十一

        西京西明寺沙门圆照撰

    总集群经录上之十一

大唐李氏都长安

自　高祖神尧皇帝武德元年岁次戊寅。至皇帝贞元十六年庚辰之岁。兼天后代凡经一百八十三载。传译缁素已有四十六人。所出经律论及传录等。总四百三十五部二千四百七十六卷(于中四百七部二千三百九十九卷见在二十七部七十七卷访本未获)

大唐沙门波罗颇迦罗蜜多罗(三部三十八卷经论)

沙门释法琳(三部十三卷集论)

沙门释玄奘(七十六部一千三百四十七卷经律论记传)

沙门释道宣(八部八十一卷谱录传集)

沙门释玄应(一部二十五卷经律音义)

沙门释靖迈(一部四卷图纪)

沙门释智通(四部五卷经)

沙门伽梵达摩(一部一卷经)

沙门阿池瞿多(一部一十二卷经)

沙门释玄恽(一部二十卷经集)

沙门释彦琮(一部六卷集议)

沙门那提(三部三卷经)

沙门若那跋陀罗(一部三卷经)

沙门地婆诃罗(一十八部三十四卷经论)

清信士杜行顗(一部一卷经)

沙门释复礼(一部二卷论)

沙门释慧立(一部一十卷集传)

沙门释怀素(四部八卷戒本羯磨)

沙门佛陀多罗(一部一卷经)

沙门佛陀波利(一部一卷经)

沙门提云般若(六部七卷经论)

沙门释惠智(一部一卷赞颂)

沙门释明佺(一部一十五卷目录)

沙门实叉难陀(一十九部一百七卷经)

婆罗门李无谄(一部一卷经)

沙门弥陀山(一部一卷经)

沙门释玄嶷(一部三卷集论)

沙门阿儞真那(七部九卷经)

沙门释义净(六十一部又七部二百三十九卷经律论传律五十卷在阙本中述)

沙门菩提流志(五十三部一百一十卷经论)

沙门释爱同(一部一卷羯磨)

沙门释慧苑(一部二卷经音义)

沙门般剌蜜帝(一部一十卷经)

沙门释智俨(四部六卷经集)

沙门输波迦罗(四部一十四卷经)

沙门跋日罗菩提(四部七卷经又一部十卷经准贞元十五年十月二十二日敕编入)

沙门释怀迪(一部一十卷经)

沙门释智升(五部二十五卷经录谶仪等)

沙门无能胜(三部四卷经)

沙门法月(一部一卷经)

沙门大广智不空(一百一十一部一百四十三卷经律论内一卷失)

沙门般若(六部七十卷经)

沙门勿提提犀鱼(一部一卷经)

沙门尸罗达摩(二部十卷经)

沙门释灵邃奏撰(贞元释教录等)

沙门释圆照等(二部三十三卷经目录) 宝星陀罗尼经十卷(或八卷见内典录贞观三年二月于兴善寺出四年四月四日讫沙门法琳制序佛于大集会中重说此经即大集宝幢分是非重译也) 般若灯论释十五卷(龙树菩萨本分别明菩萨释见内典录贞观四年六月于胜光寺出至六年十月十七日毕沙门惠赜制序) 大乘庄严经论十三卷(或十五卷无著菩萨造见内典录贞观四年夏于胜光寺与般若灯论同时出至七年春讫敕太子右庶子李百药为序)

右三部三十八卷其本并在

沙门波罗颇迦罗蜜多罗。唐言作明知识。略云明友。或一云波颇。唐言光智。中印度人也。本刹利王种。姓刹帝利。十岁出家随师习学。诵一洛叉大乘经可十万偈。受具已后便学律藏。既通戒网心乐禅思。又随胜德修习定业。因修不舍经十三年。末后南游摩伽陀国

那兰陀寺。值戒贤论师盛弘十七地论。因复听采。以此论中兼明小教。又诵一洛叉偈小乘诸论。波颇识度通敏器宇冲邃。博通内外研精大小。传灯教授同侣所推。承化门人般若因陀罗跋摩等。学功树绩深达义纲。相继领徒本国匡化。为彼王臣之所钦重。但以出家释子不滞一方。六月一移任缘靡定。承北狄贪勇未识义方。法藉人弘敢欲传化。乃与道俗十人展转北行。达西面可汗叶护衙所以法训勖。曾未浃旬特为戎主深所信伏。日给二十人料旦夕只奉。同侣道俗咸被珍遇。生福增敬日倍于前。武德九年高平王出使入蕃因与相见。承此风化将事东归。而叶护君臣留恋不许。王即奏闻下敕征入。乃与高平同来谒帝。以贞观元年岁次丁亥十一月二十日达京

敕住兴善。释门英达莫不修造。自古教传词旨有所未喻者。皆委其宗绪检其同异。内计外执指掌释然。征问相酬披解无滞。乃上简闻蒙引内见。躬传法理无爽对扬。彩四十段并宫禁新纳一领。所将五僧加料供给。重频慰问劳接殊伦。至三年三月上以诸有非乐物我皆空。眷言真要无过释典。流通之极岂尚翻传。下

诏所司搜[改-己+易]硕德兼闲三教备举十科者一十九人。于大兴善寺创开传译。沙门玄谟僧伽等译语。及三藏同学崛多律师证译。沙门法琳惠明惠赜慧净等执笔承旨。殷勤详覆审定名义具意成文。沙门慧乘法常惠朗昙藏智解智首僧辩僧珍道岳灵佳文顺等证义。又敕上柱国尚书左仆射邦国公房玄龄散骑常侍太子詹事杜正伦礼部尚书赵郡王李孝恭等参助诠定。右光禄大夫太府卿兰陵男萧璟总知监护。百司供送四事丰华。至四年四月译宝星经讫。后移胜光又译般若灯大庄严经论。至七年春勘阅既周缮写云毕。所司详读乃上闻奏。下

敕各写十部散流海内。仍赐颇物百段。余承译僧有差束帛。波颇意在传法余无挂怀。而时辈不询。或生异议云。颇侥幸时誉敢驰于后。故聚名达废讲经论。斯未是弘通者。时有沙门灵佳。卓荦拔群妙通机会。对监护使具述事理云。颇逮投东夏情乖名利。欲使道流千载声振上古。昔苻姚两代翻经学士乃有三千。今大唐译人不过二十。意在明德同证信非徒说。后代昭奉无疑于今耳。识者佥议攸同。后遂不行。时为太子染患众治无效。下　敕延颇入内一百余日。亲问承对下

帝旨。疾既渐降辞出本寺。赐绫帛等六十段并及时服十具。颇誓传法化不惮艰危。远度葱河来归震旦。经途所亘四万有余。躬赍梵文望并翻尽。不言英彦有坠纶言。本志颓然雅怀莫诉。因而遘疾自知不救。分散衣资造诸净业。端坐观佛遗表施身。下

敕特听。寻尔而卒于胜光寺。春秋六十有九　东宫下令给二十人。舆尸坐送至于山所。阇维既了。沙门玄谟收拾余骸为之起塔于胜光寺。在乘法师塔东。即贞观七年四月六日也。有识同嗟。法轮辍轸群生无导。良可悲矣(内传录云于斯时也大集梵文将事广博陶津后代而恨语由唐化弘匠不行致使梵宝无由分布故十载之译三部献功可悲深矣今老覆叙中译时年月三年三月创译七年春功毕续高僧传云六年讫传录俱是宣修年月自矛楯也) 破邪论二卷(或一卷见内典录) 辩正论八卷(见内典录) 别传三卷(贞元新入目开元先禁断)

右三部十三卷其本见在

沙门释法琳。姓陈氏。颖川人。远祖随宦寓居襄阳。少而出家游猎儒释博综词义。金陵楚郢从道问津。自文苑才林靡不寻造。而意在纲梗不营浮绮。野栖木食于青溪等山。昼则承诲佛经。夜则吟览俗典。故于内外词旨经纬遗文。精会所归咸肆其抱。而风韵闲雅韬德潜形。气扬采飞方陈神略。随季承乱入关观化。流离八水顾步三秦。每以槐市仙宗互陈名宝。昔在荆楚梗概其文。而秘法奇章犹未探捡。自非同其形服尘其本情。方可体彼宗师静兹纷结。乃权舍法报。长发多年。外统儒门内希聃术。遂以义宁初岁。假被巾褐从其居馆。琳素通庄老谈吐清奇。道侣服其精华。膜拜而从游处。情契莫二共叙金兰。故彼所禁文词并用咨琳取定。致令李宗奉释之典包举具舒。张伪葛妄之言诠题品录。武德初运还莅释宗。拥帙延光栖遑问道。以帝坏同归名教。是则鼓言郑卫易可箴规。乃住京师济法寺。至武德四年。有太史令傅奕。先是黄巾深忌佛法。上废佛法事十有一条。云释经诞妄言妖事隐。损国破家。未闻益世。请胡佛邪教退还天竺。凡是沙门放归桑梓。则家国昌太李孔之教行焉。武皇容其小辩朝辅未能抗也。时谓遵其邪径通废宏衢。莫不惧焉。乃下　诏问曰。弃父母之须发。去君臣之章服。利在何间之中。益在何情之内。损益二宜请动妙释。琳愤激傅词侧听明敕。承有斯问。即陈对曰。琳闻至道绝言。岂九流能辩。法身无像。非十翼所诠。但四趣茫茫漂沦欲海。三界蠢蠢颠坠邪山。诸子迷以自焚。凡夫溺而不出。大圣为之兴世。至人所以降灵。遂开解脱之门。示以安稳之路。是以中天王种辞恩爱而出家。东夏贵族厌荣华而入道。誓出二种生死。志求一妙涅槃。弘善以报四恩。立德以资三有。此其利益也。毁形以成其志。故弃须发美容。变俗以会其道。故去君臣华服。虽形阙奉亲而内怀其孝。礼乖事主而心戢其恩。泽被怨亲以成大顺。祐沾幽显岂拘小违。上智之人依佛语故为益。下凡之类亏圣教故为损。惩恶则滥者自新。进善则通人感化。此其大略也。傅氏所奏在司犹未施行。奕乃多写表状。远近公然流布。京室闾里咸传秃丁之诮。剧谈酒席昌言胡鬼之谣。佛日翳而不明。僧尼阻而无势。于时达量道俗动毫成论者非一。各疏佛理具引梵文。委示业缘曲垂邪正。但是奕之所废。岂有引废证成。虽曰破邪终归邪破。琳情弄玄机独觉千载。器局天授博悟生知睹作者之无功。信乘权之有据。乃着破邪论二卷用拟傅词。文有三十余纸。自琳之缀采贯绝群篇。野无遁贤朝无遗士。家藏一本。咸诵在心。并流略之菁华。文章之冠冕。茂誉于是乎腾广。昏情由之而开尚矣。琳又以论卷初出意在弘通。自非广露其情。则卓颖不虚其道。乃上启储后诸王及公卿侯伯等。并文理弘被。庶绩咸嘉其博诣焉。故奕奏状因之致寝。遂得释门重敞。琳寔其功。东宫庶子虞世南详琳著论乃为之序。而傅氏不惬其情。重施密[讚-貝+日]构扇黄巾用为党类。道士李仲卿上十翼九迷论。道士刘进喜上显正论。皆贬量佛圣尘点释宗。昏冒生灵炫曜朝野。薰莸既杂时所疑焉。武德九年春下

诏京置三寺。唯立千僧。余并放还桑梓。严

敕既下莫敢致词。五众哀号于槀衢。四民顾叹于城市。于时道俗蒙然投骸无措。赖由震方出帝氛[唚-口+禾]廓清。素袭启闻薄究宗领。登即大赦还返神居。故佛日重朗于唐世又由琳矣。琳频逢黜陟誓结维持。道挫世情良资寡学。乃探索典藉隐括玄奥。撰辩正论八卷。颖川陈子良注之并制序。良文学雄伯奉儒戴释诱劝成则。其从如云。贞观初文帝舍终南山大和旧宫置龙田寺(龙田寺是大和宫之于大院今在翠微之南宫正院为大和寺今并合入翠微寺焉)琳性欣幽静。就而住之。众所推美举知寺任。从容山服咏歌林野。三年

敕波颇三藏。翻宝星经及般若灯论。召琳令执笔。承旨兼详覆名义。至十三年冬有黄巾秦世英者。挟方术以要荣。遂程器于储贰。素嫉释种阴陈。琳论谤讪皇宗。罪当誷上

帝勃然下　敕沙汰僧尼。见有众侣宜依遗教。仍访琳身据法推勘。琳扼腕奋发不待追征。独诣公庭轻主徇理。乃絷以缧绁。下　诏问曰。周之宗盟异姓为后。尊祖重亲寔由先古。何为追逐其短。首鼠两端广引形似之言。备陈不逊之喻。爬毁我祖祢谤黩我先人。如此要君罪有不恕。琳答曰。文王大圣周公大贤。追远慎终昊天靡答。孝悌之至通于神明。虽有宗周义不争长。何者。皇天无亲竟由辅德。古人党理而不党亲。不自我先不自我后。虽亲有罪必罚。虽疏有功必赏。赏罚理当故天下和平。老子习人训导宗德加于百姓。恕已谦光仁风形于四海。又云。吾师名佛。佛者觉一切人也。乾竺古皇西升逝矣。讨寻老教始末可追。日授中经示诲子弟言。吾师者善入泥洹绵绵常存。吾今逝矣。今刘李所述谤灭老氏之师。世莫能知。着兹辩正论有八卷。略对道士。六十余条。并陈史籍。前言实非谤毁家国。自后辩对六十余条并据琳词。具状闻奏。敕云。所著辩正论信毁交报篇曰。有念观音者临刃不伤。且赦七日令尔自念。试及刑决能无伤不。琳外缠桎梏内迫刑期。水火交怀。诉仰无路。乃录生来所闻经教及三圣尊名铭诵心府。拟为显应。至于限满忽神思彯勇横逸胸怀。欢庆相寻顿忘死畏。立待对问。须臾敕至云。今赦期已满当至临刑。有何所念有灵验不。琳援笔答曰。自隋季扰攘四海沸腾。疫毒流行干戈竞起。兴师相伐各擅兵威。臣佞君荒不为正治。遏绝行路固执一隅。自皇王吊伐载清陆海。斯寔观音之力。咸资势至之恩。比德连踪道齐上圣。救横死于帝庭。免淫刑于都市。琳于七日已来不念观音惟念陛下。敕治书侍御韦琮问琳。有诏令念观音。何因不念乃云惟念

陛下。琳答。伏承观音圣鉴尘形六道。上天下地皆为师范。大唐光宅四海。九夷奉职八表形清。君圣臣贤不为枉滥。今

陛下子育恒品如经。即是观音。既其灵鉴相符。所以惟念

陛下。且琳所著辩正论。爰与书史伦同。一句参差任从斧钺

陛下若顺忠顺正。琳则不损一毛

陛下若刑滥无辜。琳有伏尸之痛。具以事闻。遂不加罪。有

敕迻于益部僧寺。行至百牢关菩提寺因疾而卒。时年六十九。沙门惠序经理所苦。情结断金晓夕同衾慰抚承接。及命将尽在序膝上。序恸哭崩摧泪如驶雨。乃召诸关旁道俗。葬于山东之顶。高树白塔。勒铭鋕之。行路忘者知便下泪。琳所著诗赋启颂碑表章诔大乘教法并诸论记传合三十余卷。并金石击其风韵。缛绵缋其文思。流靡雅便腾焰弥穆。又善应机说导即事骋词。言会宫商义符玄藉。其秦世英竟以狂匿被诛。公私怪其死晚。刘李传氏相从化往。故其遗文往行可为万代宗辖矣 大般若波罗蜜多经六百卷(见翻经图佛于四处十六会说显庆五年正月一日于玉华寺玉华殿译至龙朔三年十月二十日毕沙门大乘光大乘钦嘉尚等笔受) 能断金刚般若波罗蜜多经一卷(见内典录第四出与姚秦罗什等出者同本贞观二十年十月一日于坊州宜君县玉华宫弘法台译直中书杜行顗笔受) 般若波罗蜜多心经一卷(见内典录第二与摩诃般若大明咒经等同本贞观二十二年五月二十四日于终南山翠微宫译沙门智仁笔受) 大菩萨藏经二十卷(见内典录今编入宝积当第十二会贞观十九年五月二日于西京弘福寺翻经院译至九月二日毕沙门智证笔受道宣证文) 大乘大集地藏十轮经十卷(见内典录是大集第十三分与旧方广十轮同本永徽二年正月二十三日于西京大慈恩寺翻经院译至六月二十九日毕沙门大乘光等笔受) 显无边佛土功德经一卷(见内典录是华严经寿量品异译永徽五年九月二十八日于大慈恩寺翻经院译沙门大乘云笔受) 说无垢称经六卷(见内典录第七译与罗什维摩经等同本永徽元年二月八日于大慈恩寺翻经院译至八月一日毕沙门大乘光笔受) 解深密经五卷(见内典录第二译与深密解脱解节相续解脱等并同本贞观二十一年五月十八日于弘福寺译至七月十三日毕沙门大乘光笔受) 分别缘起初胜法门经二卷(见内典录第二出与隋笈多缘生经同本永徽元年二月三日于大慈恩寺翻经院译至八月毕沙门大乘询笔受) 药师琉璃光如来本愿功德经一卷(见内典录第三出与隋笈多等出者同本永徽元年五月五日于大慈恩寺翻经院译沙门惠立笔受) 称赞净土佛摄受经一卷(见内典录第三出与罗什弥陀经等同本永徽元年正月一日于大慈恩寺翻经院译沙门大乘询笔受) 甚希有经一卷(见内典录第三出与未曾有经等同本贞观二十二年五月十八日于终南翠微宫译沙门大乘钦笔受) 最无比经一卷(见内典录第二出隋译希有挍量功德经同本贞观二十三年七月十九日于大慈恩寺翻经院译沙门大乘光笔受) 称赞大乘功德经一卷(见内典录初出与决定业障经同本永徽五年六月五日于大慈恩寺翻经院译沙门大乘光笔受) 如来示教胜军王经一卷(见内典录第二出与谏王经同本贞观二十年二月六日于大慈恩寺翻经院译沙门大乘光笔受) 缘起圣道经一卷(见内典录第六出与贝多树下经等同本贞观二十三年正月一日于西京北阙内紫徽宫右弘法院译沙门大乘光笔受) 不空罥索神咒心经一卷(见内典录第二出与隋崛多等出者同本显庆四年四月十九日于大慈恩寺翻经院译沙门大乘光笔受) 十一面神咒心经一卷(见内典录第二出与耶舍崛多等出者同本显庆元年三月二十八日于大慈恩寺翻经院译沙门玄则笔受) 咒五首经一卷(见翻经图麟德元年正月一日于玉华寺玉华殿译沙门大乘光笔受) 胜幢臂印陀罗尼经一卷(见内典录初出与妙臂印幢陀罗尼同本永徽五年九月二十九日于大慈恩寺翻经院译沙门大乘云笔受) 诸佛心陀罗尼经一卷(见内典录永徽元年九月二十六日于大慈恩寺翻经院译沙门大乘云笔受) 拔济苦难陀罗尼经一卷(见内典录永徽五年九月十日于大慈恩寺翻经院译沙门大乘光笔受) 八名普密陀罗尼经一卷(见内典录永徽五年九月二十七日于大慈恩寺翻经院译沙门大乘云笔受) 持世陀罗尼经一卷(见内典录永徽五年十月十日于大慈恩寺翻经院译沙门神察笔受) 六门陀罗尼经一卷(见内典录贞观十九年七月十四日于弘福寺翻经院译沙门辩机笔受) 佛地经一卷(见内典录贞观十九年七月五日于弘福寺翻经院译沙门辩机笔受) 受持七佛名号所生功德经一卷(见内典录永徽二年正月九日于大慈恩寺翻经院译沙门大乘光笔受) 佛临涅槃记法住经一卷(见翻经图永徽三年四月四日于大慈恩寺翻经院译沙门大乘光笔受) 寂照神变三摩地经一卷(见翻经图龙朔二年十二月二十九日于玉华寺玉华殿译沙门大乘光笔受) 菩萨戒本一卷(见内典录第三译出瑜伽论本地分中菩萨地与昙无谶等出者同本贞观二十三年七月二十一日于大慈恩寺翻经院译大乘光笔受) 菩萨戒羯磨文一卷(见内典录出瑜伽论本地分中菩萨地贞观二十三年七月十五日于大慈恩寺翻经院译沙门大乘光笔受) 佛地经论七卷(见内典录亲光等菩萨造贞观二十三年十二月二日于大慈恩寺翻经院译至十二月二十四日毕沙门大乘光笔受) 瑜伽师地论一百卷(见内典录弥勒菩萨说贞观十二年五月十五日于弘福寺翻经院译至二十年五月十五日毕沙门灵会明[泳-永+(虍-七+(一/八/八/目))]等笔受) 显扬圣教论二十卷(见内典录无著菩萨造贞观十九年十月十一日于弘福寺翻经院译至二十年正月五日毕沙门智证等笔受) 瑜伽师地论释一卷(见翻经图最胜子菩萨造永徽九年二月一日于大慈恩寺翻经院译沙门大乘晖笔受) 显扬圣教论颂一卷(见内典录无著菩萨造贞观十九年十月十一日于弘福寺翻经院译沙门辩机笔受) 正法正理论一卷(见内典录弥勒菩萨造贞观二十三年七月十八日于大慈恩寺翻经院译沙门大乘林笔受) 大乘阿毗达磨集论七卷(见内典录无著菩萨造永徽三年正月十六年于大慈恩寺翻经院译至三月二十八日毕沙门大乘光大乘云等笔受) 大乘阿毗达磨杂集论十六卷(见内典录安惠菩萨释贞观二十年正月十七日于弘福寺翻经院译至闰三月二十九日毕沙门玄赜等笔受) 广百论本一卷(见内典录圣天菩萨造永徽元年六月日于大慈恩寺翻经院译沙门大乘谋笔受) 大乘广百论释论十卷(见内典录护法菩萨释永徽元年六月二十七日于大慈恩寺翻经院译至十二月二十三日毕沙门敬明等笔受) 摄大乘论本三卷(见内典录无著菩萨造第三出贞观二十二年十二月二十六日于北阙紫微殿西弘法院译至二十三年六月十七日慈恩寺毕大乘魏笔受) 摄大乘论世亲释十卷(见内典录第三出与陈真谛隋笈多出者同本贞观二十二年十二月八日于北阙弘法院译至三年六月十七日慈恩寺毕大乘巍笔受) 摄大乘论无性释十卷(见内典录贞观二十一年三月一日于弘福寺翻经院译至二十二年六月十七日于大慈恩寺翻经院毕沙门大乘巍大乘林等笔受) 辩中边论颂一卷(见内典录弥勒菩萨造龙朔元年五月一日于玉华寺嘉寿殿译沙门大乘基笔受) 辩中边论三卷(见内典录世亲菩萨造第二出与中边分别论同本龙朔元年五月十日于玉华寺嘉寿殿译至二十日毕沙门大乘基笔受) 大乘成业论一卷(见内典录世亲菩萨造第二出与业成就论同本永徽二年闰九月五日于大慈恩寺翻经院译沙门大乘光笔受) 因明正理门论本一卷(见内典录大域龙树菩萨造初出与义净出者同本贞观二十三年十二月二十五日于大慈恩寺翻经院译沙门智仁笔受) 因明入正理论一卷(见内典录商羯罗主菩萨造贞观二十一年八月六日于弘福寺翻经院译沙门明[泳-永+(虍-七+(一/八/八/目))]笔受) 唯识二十论一卷(见翻经图世亲菩萨造第三出与元魏智希陈真谛出者同本龙朔元年六月一日于玉华寺庆福殿译沙门大乘光笔受) 唯识三十论一卷(见内典录世亲菩萨造贞观二十三年五月二十九日于弘福寺翻经院译沙门大乘光笔受) 成唯识论十卷(见内典录护法等菩萨造显庆四年闰十月于玉华寺云光殿译沙门大乘基笔受) 大乘掌珍论二卷(见内典录清辩菩萨造贞观二年九月八日于大慈恩寺翻经院译至十三日毕沙门大乘晖笔受) 大乘五蕴论一卷(见内典录世亲菩萨造第二出与五阴论同本贞观二十一年二月二十四日于弘福寺翻经院译沙门大乘光笔受) 观所缘缘论一卷(见内典录陈那菩萨造第二出与无相思尘论同本显庆二年十二月二十九日于东都大内丽日殿译沙门大乘光笔受) 大乘百法明门论一卷(见内典录世亲菩萨造贞观二十二年十一月十七日于北阙弘法院译沙门玄志笔受) 缘起经一卷(见翻经图出增一阿含第四十六卷异译龙朔元年七月九日于玉华寺八柱亭译沙门神皎笔受) 本事经七卷(见内典录永徽元年九月十日于大慈恩寺翻经院译至十一月八日毕沙门靖迈神昉等笔受) 天请问经一卷(见内典录贞观二十二年三月二十日于弘福寺翻经院译沙门辩机笔受) 阿毗达磨发智论二十卷(见内典录迦多衍尼子造第二出与旧八揵度论同本显庆二年正月二十六日于京大内顺显阁译至五年五月七日于玉华寺毕沙门玄则笔受) 阿毗达磨法蕴足论十二卷(见内典录大采菽氏造显庆四年七月二十七日于大慈恩寺翻经院译至九月十四日毕沙门大乘光等毕受) 阿毗达磨集异门足论二十卷(见内典录舍利子说显庆五年十一月二十六日于玉华寺明月殿译至龙朔元年十二月十九日毕沙门弘彦释诠等笔受) 阿毗达磨识身足论十六卷(见内典录提婆设摩造贞观二十三年正月十五日于北阙弘法院译至八月八日于慈恩寺毕沙门大乘光等笔受) 阿毗达磨品类足论十八卷(见内典录筏苏密多罗造第二出与众事分阿毗昙同本显庆五年九月一日于玉华寺云光殿译至十月二十三日毕大乘光等笔受) 阿毗达磨界身足论三卷(见翻经图筏苏密多罗造龙朔三年六月四日于玉华寺八柱亭译毕沙门大乘基笔受) 阿毗达磨大毗婆沙论二百卷(见内典录五百大阿罗汉等造显庆元年七月二十七日于大慈恩寺翻经院译至四年七月三日毕沙门嘉尚大乘光等笔受) 阿毗达磨俱舍论本颂一卷(见内典录世亲造第二译与真谛出者同本永徽二年于大慈恩寺翻经院译沙门元瑜等笔受) 阿毗达磨俱舍论三十卷(见内典录世亲造第二译与真谛出者同本永徽二年五月十日于大慈恩寺翻经院译至五年七月二十七日毕沙门元瑜笔受) 阿毗达磨顺正理论八十卷(见内典录众贤造永徽四年正月一日于大慈恩寺翻经院译至五年七月十日毕沙门元瑜笔受) 阿毗达磨显宗论四十卷(见内典录众贤造永徽二年四月五日于大慈恩寺翻经院译至二年十月二日毕沙门惠朗嘉尚等笔受) 入阿毗达磨论二卷(见内典录塞建陀罗造显庆三年十月八日于大慈恩寺翻经院译至十三日毕沙门释诠嘉尚笔受) 五事毗婆沙论二卷(见翻经图法救造龙朔三年十二月三日于玉华殿译至八日毕沙门释诠等笔受) 异部宗轮论一卷(见翻经图世友造第三出与异论亦同本龙朔二年七月十四日于玉华寺庆福殿译沙门大乘基笔受) 大阿罗汉难提蜜多罗所说法住记一卷(见内典录永徽五年闰五月十八日于大慈恩寺翻经院译沙门大乘光笔受) 胜宗十句义论一卷(见翻经图惠月造贞观二十二年五月十五日于弘福寺翻经院译沙门灵携笔受) 大唐西域记十二卷(见内典录贞观二十年奉敕于弘福寺翻经院撰沙门辩机承旨缀首秋七月绝笔)

右七十六部一千三百四十七卷其本并在

沙门释玄奘。本名祎。俗姓陈氏。陈留人也。汉太丘长仲弓之后。曾祖钦后魏上党太守。祖康北齐国子博士。食邑周南子孙因官。又为缑氏人也。父惠英洁有雅操。早通经术。形长八尺美眉明目。拜江陵令解缨而返。即大业年。识者以为克终隐沦之候故也。有四男奘最小。幼而圭璋特达聪悟不群。年八岁父坐于机侧口授孝经。至曾子避席忽整襟而起。问其故。对曰。曾子闻师命尚犹避席。某今奉慈训。岂宜安坐。父甚悦知其必成。召宗人语之。皆贺之曰。此公之扬乌也。其早惠如此。自后备通经奥。次兄长捷先出家住东都净土寺。以奘少罹穷酷携以将之。日授精理旁兼巧论。年十一诵维摩法华。东都恒度便预其次。自尔卓然梗正不偶朋流。口诵目录略无闲缺。睹诸沙弥剧谈掉戏。奘谓之曰。经不云乎。夫出家者为无为法。岂复恒为儿戏。可谓徒丧百年。时寺有景法师讲涅槃经。执卷伏膺遂忘寝食。又学严法师摄大乘论。一闻将尽再览无遗。时年十三也。其后隋代失御天下沸腾。昆季相携届于京邑住庄严寺。是时武德元年也。国基草创兵甲尚兴。所以京城未有讲肆。然绵蜀之中法事甚盛。遂与兄从之经子午谷入汉川。遂逢空景二法师。停月余日从之受学。仍相与进向成都。诸德既萃大建法筵。于是更听基暹摄论毗昙道振迦旃延论。敬惜寸阴励精无怠。二三年间究通诸部。年满二十。即以武德五年于成都受具。夏坐学律正篇七聚之宗。一遍斯得。奘自惟曰。学贵经远义重疏通。赞仰一方未成探赜。遂从蜀至荆询求先德。渐至相州。造惠休法师质问疑碍次到赵州谒道深法师学成实论。又入长安止大觉寺。就岳法师学俱舍论。皆一遍而尽其旨。经目而记于心。虽宿学耆年不能出也。至于钩深致远开微发伏。众所不至。独悟于幽奥者固非一义焉。时长安有常辩二法师。为上京法匠。奘又咨禀然其所有深致亦一拾斯尽。二德并深嗟赏。乃谓奘曰。汝可谓释门千里之驹。其再明慧日当在尔躬。恨吾辈老朽恐不见也。自是学徒改观誉满京邑。仆射宋公萧瑀敬其脱颖奏住庄严。然非本志情栖物表。乃又惟曰。余周流吴蜀爰逮赵魏。未及周秦预有讲筵率皆登践。已布之言今虽蕴胸襟未吐之词宗解签无地。若不轻生殉命誓往华胥。何能具觌成言用通神解。一睹明法了义真文。要返东华传扬圣化。则先贤高胜岂决疑于弥勒。后进锋颖宁辍想于瑜伽耶。遂厉然独举诣阙陈表。有司不为通引。顿迹京皋广就诸蕃遍学书语。行坐寻授数日便通。侧席面西思闻机候。会贞观三年时遭霜险。下敕道俗随丰四出。幸因斯际径往姑臧渐至炖煌。路由天塞裹粮吊影。前望悠悠但见平沙绝无人径。回遑委命任业而前。展转因循达高昌境。王麴文泰得信于佛。殊礼供待请留弘法。奘告诚殷至遂任西行。厚相赠遗以充资什。仍敕殿中侍御史。欢赍绫帛伍佰匹果味两车。献叶护可汗书二十四封。通屈支等二十四国。每一封书附大绫一匹为信。给马三十匹手力二十五人。送至突厥叶护衙所。以大雪山北六十余国皆其部统故。重遗达为奘开前路也。可汗遂

敕所部诸国令供给传送。展转遂达迦湿弥罗国。斯并高昌麴王叶护可污之力也。奘周游五印遍师明匠。至如五明四含之典。三藏十二之筌。七例八转之音。三声六声之句。皆尽其微毕究其妙。初那烂陀寺大德师子光等。立中百论宗破瑜伽等义。奘曰。圣人作论终不相违。但学者有向背耳。因造会宗论三千颂。融会瑜伽中百之旨。先有南印度王灌顶师。名般若鞠多。明正量部。造破大乘论七百颂。奘申大乘义破之。名制恶见论。千六百颂。诸师咸曰。斯论穷天下之勍寇也。何敌当之。又东印度拘摩罗王。因奘通化初开信门请问。诸佛何所功德。奘赞如来三身利物。因造三身论三百颂以赠之。王曰。未曾有也。顶戴归依。斯之三论义府幽奥。五印度境盛传流布。是知道风照着德行高明。学蕴三冬声驰万里。印度学人咸仰盛德。既曰经笥。亦称法将。小乘学徒号奘为木叉提婆。唐言解脱天。大乘法众号摩诃耶那提婆。唐言大乘天。斯乃高其德而传徽号。敬其人而议嘉名。又戒日大王五印臣伏。彼闻奘名遣人要请。奘初至止王即问云。闻彼支那国有秦王破阵乐歌之曲。奏王何人致此歌咏。奘曰。即今正国之

天子也。未登

皇极之前封为秦王。是大圣人。揆乱反正恩沾六合故有斯咏。王曰。如此之人故天纵之为物主也。王于奘所尽心师敬。欲使芳音布于遐迩。故于曲女城施大论场。集五印度沙门婆罗门能言之士令奘立论。竟十八日无敢问者。王大嗟赏施金钱一万银钱三万上[疊*毛]衣一百具。悉皆不受。五印度境戒日王等。殷重请留用光玄化。奘志存弘益传于未闻。礭拟东旋拒而不受。王重请暂住观七十五日大施场相。事讫辞还王敕所部递送出境。并施象一头金银钱各数万。戒日拘摩罗等十八大国王流泪执别。奘便辞而不受。诸僧劝受象施。皆曰。斯胜相也。佛灭度来王虽崇敬种种布施。未闻以象用及释门。象为国宝今既见惠信之极矣。即纳象而返钱宝。然其象也其形圆大高可丈三长二丈许。上容八人并诸什物。缘国北旋出印度境。奘历游诸国观礼圣迹及感灵应。具如大唐西域记及续高僧传兼奘法师传等备显。奘于西域请得如来肉舍利一百五十粒。金佛像一躯通光座高尺有六寸。拟摩揭陀国前正觉山龙窟影像金佛像一躯通光座高三尺三寸。拟婆罗痆斯国鹿野苑初转法轮像刻檀佛像一躯通光座高尺有五寸。拟桥赏弥国出爱王思慕如来刻檀写真像刻檀佛像一躯通光座高二尺九寸。拟劫比他国如来自天宫下降宝阶像银佛像一躯通光座高四尺。拟摩揭陀国鹫峰山说法华等经像金佛像一躯通光座高三尺五寸。拟那揭罗曷国伏毒龙所留影像刻檀佛像一躯通光座高尺有三寸拟吠舍厘国巡城行化像大乘经二百二十四部。大乘论一百九十二部。上座部经律论一十四部。大众部经律论一十五部。三弥底部经律论一十五部。弥沙塞部经律论二十二部。迦叶臂耶部经律论一十七部。法密部经律论四十二部。说一切有部经律论六十七部。因论三十六部。声论一十三部。凡五百二十夹六百五十七部。并载之巨象还返

帝城。初奘既度葱岭。先遣侍人赍表陈露达国化也。下

敕流问。令早相见。行达于阗以象致死所赍经像交无运致。又上表请。寻下别

敕。令于阗王给其鞍乘。既奉严敕驼马相运至于沙州。又蒙别敕。计其行程酬雇价直。并不受而还。自尔乘传二十许乘。以贞观十九年正月二十四日。届于京邦之西。道俗相趋屯赴阗[門@壹]。数十万众如值下生。将欲入都人物諠拥取进不前。遂停别馆。通夕禁卫。候备遮断停驻道旁。从故城之西南至京师朱雀之都。亭驿二十余里。列众拜谒动不得旋。于时驾幸洛阳。奘乃留诸经像送弘福寺。京邑僧众竞列幢帐助运庄严。四部諠哗又倍初至。当斯时也。复感瑞云现于日北。团团如盖红白相映。当于像上。显发轮光既非绕日。同共嗟仰从午至晡。像入弘福方始歇灭。致使京都五日四民废业七部归承。当此一期倾仰之高终古罕类也。谒帝于洛阳宫。见于仪鸾殿。特蒙慰问面奉

天颜。谈叙真俗无爽。帝旨。从卯至酉不觉时延迄于闭鼓。上即事戎旃问罪辽左明旦将发。下敕同行。固辞疾苦。不违其请。先是中印度菩提寺僧三人送经初至。下敕普请京城设斋。仍于弘福寺译大严等经。不久之间奘信又至。乃

敕且停待到方译。既见洛宫深沃虚想。即陈翻译探擢贤明。上曰。法师唐梵具瞻词理通敏将恐徒扬仄陋终亏圣典。奘曰。昔二秦之译门徒三千。虽复翻传犹恐后代无闻怀疑乖信。若不搜举同奉玄规。岂以褊能妄参朝委。频又固请。乃蒙降许

贞元新定释教目录卷第十一贞元新定释教目录卷第十二

        西京西明寺沙门圆照撰

    总集群经录上之十二

帝曰。自师行后朕奉为穆大后。于西京造弘福寺可就翻译。所须人物吏力。并与玄龄商量务令优洽。既承明命返迹京师。遂召证义大德谙解大小乘经论为时辈所推者一十一人至。即京弘福寺沙门灵润。沙门文备。罗汉寺沙门惠贵。实际寺沙门明琰。宝昌寺沙门法祥。静法寺沙门普贤。法海寺沙门神昉。廓州法讲寺沙门道深。汴州演觉寺沙门玄忠蒲州普救寺沙门神泰。线州振响寺沙门敬明等。缀文大德九人至。即京普光寺沙门迻玄。弘福寺沙门明浚。会昌寺沙门辩机。终南山丰德寺沙门道宣。简州福聚寺沙门靖迈。蒲州普救寺沙门行支。栖岩寺沙门道卓。邠州照仁寺沙门惠立。洛州天宫寺沙门玄则等。字学大德一人至。即京大总持寺沙门玄应。证梵语梵文大德一人至。即京大兴善寺沙门玄谟。其年五月方操贝叶开演梵文。创译大菩萨藏经。沙门道宣执笔并删缀词理。又复旁翻佛地经六门陀罗尼经显扬圣教论。二十年春正月又译大乘阿毗达磨杂集论。次译瑜伽师地论。法师于论重加陶练。微有余隙又出西域记十二卷。沙门辩机亲受事连比前后。自前代已来所译经教。初从梵语倒写本文。次乃回之顺同此俗。然后笔人乱理文句。中间增损多坠金言。今所翻传都由奘旨。意思独断出语成章。词人随写即可披玩。于时

驾返西京。奘乃进新译经论并大唐西域记表请题序

手敕答书略云。朕学浅心拙在物犹迷。况佛教幽微岂能仰测。请为经题非己所闻。其杂撰西域记者当自披览。又再三表请方蒙允许。遂谓驸马都尉高履行曰。卿前请朕为父作碑。今气力不如昔愿作功德。为法师作序不能作碑。卿知之

贞观二十二年春幸玉华宫。六月敕追法师赴宫见于玉华殿。帝问。比翻何经论。答近翻瑜伽师地论讫凡一百卷

帝曰。此论甚大何圣所说。复明何义。答曰。论是弥勒菩萨说。明十七地义。又问。何名十七地。奘举纲提目陈列大义

帝深爱焉。遣向京取瑜伽论。帝自详览。睹其词义宏远非从来所闻。叹谓侍臣曰。朕观佛经譬犹瞻天望海莫测高深。法师能于异域得是深法。朕比以军国务殷不及委寻佛教。而今观之宗源杳旷靡知涯际。其儒道九流比之犹汀滢之池方溟渤耳。而世云三教齐致此妄谈也

敕所司简秘书书手。写新翻经论为九本。颁与豫雍洛兖相荆杨凉益等九大州展转流通。使率土之人同禀未闻之义。帝先许作新经序。机务繁剧未及措意至此。法师重启方为染翰少顷而成。名大唐三藏圣教序。神笔自写敕贯众经之首

帝居庆福殿百寮侍卫命法师坐。使弘文馆学士上官仪以所制序对群寮宣读。霞焕锦舒极褒扬之美致。天皇在春宫奉睹。圣文又制述三藏圣记。自此常参内禁扣问沉隐。翻译相续不爽法机。又读法师所进菩萨藏经。美之因　敕春宫作序。其后秋七月夏罢　敕赐云纳袈裟一领妙绝今古。又敕天下诸寺各度五人。弘福寺宜度五十人。维持圣种皆奘正言之力也。冬十月随驾还京。敕所司于北阙紫微殿西别营一所。号弘法院。令奘居之。昼则帝留谈说。夜乃还院翻经。更译无性摄论。世亲摄论。缘起圣道经。百法明门论

皇太子奉为　文德圣皇后。于晋昌里置慈恩寺度三百人。别造翻经院令法师移就翻译。仍纲维寺任给新度弟子一十五人。弘福寺旧处仍给十人。皇储亲降制诗褒饰。二十三年夏四月驾幸翠微宫。仍敕陪从。既至处分之外唯谈玄论道。问因果报应及西域先

圣遗芳故迹。皆引经酬对。帝深信纳。数攘袂叹曰。朕共师相逢晚。不得广兴佛事。逮高宗嗣录素所珍敬追入优问礼殊恒祑。永徽二年请造梵本经台。蒙　敕赐物寻得成就。又追入内于修文殿翻发智等论。降手诏飞白书慰问优洽。显庆元年正月。为皇太子于慈恩寺设大斋。朝寮总至。黄门侍郎薛元超中书侍郎李义府曰。译经佛法之大。未知何德可以光扬耶。奘曰。公之问常所怀矣。译经虽位在僧。光价终凭朝贵。至如符秦时昙摩难提译经。黄门侍郎赵文业执笔。姚秦时鸠摩罗什译经。秦主及安成侯姚嵩笔受。元魏时菩提留支译经。则宣武皇帝及侍中崔光录文。齐梁周隋并皆如是。大唐贞观初波颇翻译

敕左仆射房玄龄。赵郡王李孝恭。太子詹事杜正伦。大府萧璟等。监问译之。今并无之不足光远。公等能为致言则斯美可至。二公详为陈奏。寻下

敕曰。慈恩翻译文义须精。宜令左仆射于志宁。中书令来济。礼部尚书许敬宗。黄门侍郎薛元超。中书侍郎李义府等时为看阅。有稳便处即随润色。若须学士任量追两三人。冬十一月中宫在难。归依三宝请垂加祐。法师启曰　圣体必安和无苦。然所怀者是男。平安之后愿听出家。当蒙　敕许。其月一日

皇后施纳袈裟一领妙胜前者并时服玩百有余件。五日有　敕令报法师。皇后分难已讫。端正奇特神光满院自庭烛天。朕欢喜无己内外舞跃。必不违所许。愿法师护念。遂号为佛光王。当受三归被袈裟服。十二月五日满月　敕为佛光王度七人。仍请法师为王剃发。其佛光王即

中宗孝和皇帝初生之瑞号也。创登皇极敕为法师。于两京各置一佛光寺。并度人居之。其东都佛光寺即法师之故宅也。复内出画影奘之宝舆。送慈恩寺翻译堂中。追谥法师称大遍觉。显庆二年春二月　驾幸洛阳宫。法师与佛光王驾前而发。并翻经僧五人。陪从弟子各一事事公给。既到安置积翠宫。召入大内丽日殿。翻观所缘等论。夏四月

车驾避暑于明德宫法师亦陪从。安置飞花殿译大毗婆沙等论。五月　敕法师还于积翠宫翻译。法师初谒文帝。已请于少林寺翻经。至是秋九月复请入少林

天皇手诏抑而不许。三年二月随　驾还京。秋七月西明寺成。敕法师居之。令给上房一口新度沙弥海会等十人充弟子。天皇以法师先朝所重。嗣位之后礼敬逾隆。中使朝臣问慰无绝。东国重于般若。前代虽翻文不周备。众人更请委悉重翻。然般若部大。京师多务又人命无常恐难得了。请就于玉华宫翻译。即以四年冬十月徙于玉华宫。并翻经大德及门徒等同去其供给诸事一如京下。至彼安置肃诚院焉。五年春正月一日起首翻大般若经。梵本总有二十万颂。佛于四处十六会说。文既广大学徒每请删略。如罗什所翻除繁去重。法师将顺众意。于夜梦中即有极怖畏事以相警诫。觉已惊惧向诸众说。还依广翻。夜中乃见诸佛菩萨胜吉祥事。觉而喜庆不敢更删。至龙朔三年十月二十日功毕绝笔。合成六百卷。合掌欢喜告徒众曰。此经于此地有缘。玄奘来此玉华者经之力也。向在京师诸缘牵乱岂有了时。今得终讫。并是诸佛冥加龙天拥护。此乃镇国之妙典人天之大宝。徒众宜各踊跃欣庆。于中间又翻成唯识论辩中边唯识二十论品类足论等。至十一月二十二日。令弟子窥基奉表奏闻。请御制经序。至十二月七日通事舍人冯义宣　敕垂许。麟德元年正月一日翻经大德及玉华寺众。殷勤启请翻大宝积经。法师见众僧专至俯仰翻数行讫。便摄梵本停住告众曰。此经部轴与大般若同。玄奘自量气力不复办此。奘自贞观十九年乙巳于弘福寺创启梵文。讫麟德元年甲子终玉华宫寺。凡二十载。总出大小乘经律论等合七十五部一千三百三十五卷。又别撰西域记一部。自般若翻了惟自策勤行道礼忏。告翻经僧及门人曰。有为之法必归磨灭。泡幻形质何得久停。行年六十五矣必卒玉华。于经论有疑者今可速问。又谓门人曰。吾来玉华本缘般若。今经事既终吾生涯亦尽。若无常后汝等遣吾宜从省俭。可以籧篨裹送。仍择山涧僻处安置勿近宫寺。不净之身宜从屏远。门徒等闻之莫不哀鲠。奘生常以来愿生弥勒及游西域。又闻无著兄弟皆生彼天。又频祈请咸有显证。怀此专至盖增翘励。所造功德皆愿往生。至正月九日脚趺伤胫因即寝疾。开目闭目见大莲华鲜白而至。又见伟相知生佛前。遂命僧喜尚读所翻经论名目。及造像写经施僧济乏然灯放生。具令读讫自怀欣悦。总召门人有缘并集。于是罄舍衣资。更令造像及转读斋嚫。又命塑工宗法智。于嘉寿殿竖菩提像骨。对寺僧门人辞诀并遣表讫。便默念弥勒。又令旁人称愿生颂至二月四日右胁累足。右手支头。左手申髀。暨于属纩竟不回转。不饮不食至五日中夜。弟子光等问云。和上决定得生弥勒内众不。答曰。得生。言讫气息渐微少间神逝。侍人不觉属纩。方委从足渐冷最后顶暖。颜色赤白怡悦胜常。过七七日竟无改变亦无异气。自非定慧庄严戒香资被。孰能致此。又冥应众多具于别传。此略不述。时坊州刺史窦师伦奏。法师已亡。帝闻之哀恸伤感为之罢朝曰。朕失国宝矣。时文武宰寮莫不悲咽流涕。帝言已呜咽悲不能胜。翌日又谓群臣曰。惜哉朕国内失奘法师一人。可谓释众梁摧矣。四生无导矣。亦何异苦海方济舟楫遽沈。闇室犹昏灯炬斯掩。帝言已嗟惋不怡。寻下　敕移神柩归京安置慈恩寺。葬事所须并令官给。又　敕葬日听京城僧尼幢盖送至墓所。法师道茂德高。为明时痛惜故于亡后重叠降恩。求之古人无以加也。于是素盖素幢浮空云合。哀笳哀梵气遏人神。四俗以之悲凉。七众惜其沉没。以四月十五日葬于[滻-文+(立-一)]东白鹿原四十里中。皂素弥满其茔与兄捷公相近。苕然白塔近烛帝城。禁中多见时伤圣虑。至总章元年四月八日。有敕改葬[(樊-爻+ㄠ)/邑]川北原。与州县相知供给吏力乃又出之。众咸叹异。经久埋瘗。色相如初。自非愿力所持。焉能致此。法师形长七尺板身赤白色眉目疏朗。形貌端凝。谈论清华。音词远畅。使听者无倦。瞻者忘疲。或处徒众。或对嘉宾。一坐半日。终无倾动。服止乾陀。裁唯细[疊*毛]。修广适中行步雍容。直前而视辄不顾眄。滔滔焉若长江之纪地。灼灼焉类芙蕖之在水。加以戒范端凝始终如一。爱惜之志过护浮囊。持敬之坚超逾系草。性爱怡简不好交游。一入道场非朝命不出。又闻盛暑之辰体无沾液。祁寒之际貌不惨凄。又不夭不申不欠不啑。斯盖未详其地位何贤圣之可格哉。又北宫现疾之时征应繁缛。将终之日色貌敷愉。亦难得而测也。及终月余有人赍栴檀末香至。请依西国法以涂三藏身。众咸莫之许。其人作色曰。弟子别奉进止。师等若不许请录状以闻。众从之及开棺发殓已。人觉异香香等莲花之气。互相惊问。皆云若兹。向人徐并殓衣唯留衬服。众睹三藏貌如生人。皆号绝共视。向人涂香服殓盖棺已俄失所在。众疑天人焉。又其听言观行名实相守。精厉晨昏计时分业。虔虔不懈专思法务。言无名利行绝虚浮。曲识机缘善通物性。不倨不謟行藏适时。吐味幽深辩开疑议。寔当代之英贤。乃释门之法将矣。且其发蒙入法特异常伦。听览经论用为恒任。既周行东夏挹酌诸师。披露肝胆尽其精义。莫不倾倒林薮更亲学府。遂能不远数万咨求胜法。誓舍形命必会为期。发趾张掖途次龙沙。中途艰险身心仅绝。既达高昌倍光来价。传国祖送备阅云仪。路出铁门石门。躬乘沙岭雪岭。历天险而志逾慷慨。遭凶贼而神弥厉勇。兼以归禀正教师承戒贤。现逐言扬义非再授。广闻异论包藏胸臆。致使梵侣倾心不遗其法。又以起信一论文出马鸣。印度诸僧思承其本。奘乃译唐为梵通布五天。斯则法化之缘东西互举。又西华余论深尚声明。奘乃卑心请决随授随晓。致有七变其势动发异踪。三修广论恢张怀抱。故得施无厌寺三千学僧皆号智囊护持城堑。及睹其唇吻听其词义。皆弹指赞叹。何斯人也。其游历塞外海东百三十国。道俗邪正承其名者。莫不仰德归依更崇开信。可以家国增荣光宅推远献奉岁至咸奘之功。若非天挺英灵生知圣授。何能振斯鸿绪。导达遗踪。前后僧传往天竺者。首自法显法勇终于道邃道生。相继中途一十七返。取其通言华梵妙达文筌扬导国风开悟邪正。莫高于法师矣。恨其经部不翻其数犹众。年未迟暮足得出之。无常奄及惜哉。至

肃宗文明武德大圣大宣孝皇帝有　敕。于塔茔所置大唐兴教寺。以旌传译之功。垂芳不朽(时至德三载岁在戊戌二月五日改为乾元元年八月二日敕内出寺额度僧七人至十二月日白黑奉迎大唐兴教寺额至于郁川寺所安置耳) 四分律删补随机羯磨一卷(序题云昙无德部四分律删补随机羯磨见内典录) 释迦氏略谱一卷(或无略字见内典录麟德二年九月十八日于西明寺撰记) 释迦方志二卷(见内典录永徽元年撰) 大唐内典录十卷(见内典录麟德元年于西明寺译) 集古今佛道论衡实录四卷(见内典录麟德元年龙朔元年于西明寺撰第四卷麟德元年撰或三卷) 东夏三宝感通录三卷(亦云集神州三宝感通录见内典录麟德元年撰) 续高僧传三十卷(见内典录) 广弘明集三十卷(见内典录)

右八部八十一卷其本并在

沙门释道宣。俗姓钱氏。吴兴人也。彭祖之后胤。宣少寻教相长慕寻师。关之东西河之南北。追访贤友无惮苦辛。外博九流内释三学。戒香芬洁定水澄漪。存护法城著述无辍。尤工律藏删补章仪。常于终南山以坚其志。凡所修撰并行于代。护法经要此录载之。余别行门在于内典录。贞观末年方事修缉撰四分删补羯磨等八部。内典录中更有后续高僧传十卷。寻本未获故阙 一切经音义二十五卷(见内典录)

右一部二十五卷其本见在

沙门释玄应。大慈恩寺翻经沙门也。博闻强记镜林苑之宏标。穷讨本支通古今之五体。故能仇校源流勘阅时代。删雅古之野素削浇薄之浮杂。悟通俗而显教。举集略而胜美。真可谓文字之鸿囿。言音之龟镜者也。以贞观之末敕召参传综经。理经正纬咨为实录。因译寻阅捃拾藏经为之音义。注释训解援引群籍。证据卓明焕然可领。昔高齐沙门释道慧为一切经音。依字置反曾无追顾。致失教义寔迷匡俗。应所作者全异恒伦。征核本据务在实录。即万代之师宗。亦当朝之难偶也。恨叙缀才了未及覆疏。遂从物故惜哉 古今译经图纪四卷

右一部四卷其本见在

沙门释靖迈。简州人也。以博学驰誉。大唐三藏翻译众经。召充缀文大德。后大慈恩寺翻经堂中。壁画古来传译缁素。靖迈于是缉维其事。撰成图纪题之于壁。但略费长房录续逮皇朝。直述译经余无所纪 千眼千臂观世音菩萨陀罗尼神咒经二卷(或一卷贞观中在内译初出与流志千手千眼身经同本波仑制序) 千啭陀罗尼观世音菩萨咒经一卷(或无经字永徽四年于总持寺译) 观自在菩萨随心咒经一卷(亦云多唎心经永徽四年于总持寺译) 清净观世音普贤陀罗尼经一卷(永徽四年于总持寺译见大周录)

右四部五卷其本并在

沙门释智通。律行清高兼明经论。于总持门特所留意。通以隋大业年中出家。住京大总持寺。有游方之志。遂于洛京翻经馆学梵书语。早通精奥。唐贞观中有北天竺僧。赍千臂千眼经梵本奉进文帝。敕通共梵僧相对译出。勒成二卷。后于天皇永徽四年癸丑。于总持寺又出千啭等经三部 千手千眼观世音菩萨广大圆满无碍大悲心陀罗尼经一卷

右一部一卷其本见在

沙门伽梵达摩。此云尊法。西印度人也。译千手千眼大悲心经一卷。然题云西天竺伽梵达摩译不标年代。推其本末似是　皇朝新译。但以传法之士随缘利见。出经流布更适余方。既不记年号故莫知近远。升亲问梵僧云有梵本。既非谬妄故载斯录。准千臂经序亦云智通共出 陀罗尼集经十二卷(见大周录永徽四年三月十四日于慧日寺译至五年四月十五日毕沙门玄楷笔受)

右一部一十二卷其本见在

沙门阿地瞿多。唐言无极高。中印度人。学穷满字行洁圆珠。精练五明妙通三藏。加以大士利生无吝乡国。志弘像教罔惧艰险。遂西踰雪岭东越沙河。载历艰危来仪　帝阙。以　天皇永徽三年壬子正月。广将梵本来届长安　敕令慈恩寺安置。沙门大乘琮等一十六人。英公鄂公等一十二人。请高于慧日寺浮图院。建陀罗尼普集会坛。所须并皆供办。法成之日屡降灵异。京中道俗咸叹希逢。沙门玄楷等遂固请翻其法本。后以四年癸丑至五年甲寅。于慧日寺从金刚大道场经中要钞译集成一十二卷。沙门玄楷等笔受。于时有中印度大菩提寺僧阿难律木叉师迦叶师等。于经行寺译功德天法。编在集经第十卷内。故不别存也 诸经要集二十卷(显庆四年西明寺撰)

右一部二十卷其本见在

沙门释玄恽。本名世道。律学高誉谟重前良。缀缉为务。兼有钞疏注解众经。西明创居召为大德。显庆年中读一切经。钞诸要事撰成一部。名诸经要集。余如内典录载 集沙门不拜俗议六卷(见内典录)

右一部六卷其本见在

沙门释彦琮。识量聪敏博晓群经善属文笔尤工著述　天皇龙朔二年壬戌有　诏令拜　君亲。恐伤国化令百司遍议。于时沙门道宣等。共上书启闻于朝廷众议异端。所司进入　圣躬亲览。下敕罢之。琮恐后代无闻故。纂斯事并前代故事及先贤答对。名为集沙门不拜俗议。传之后代永作楷摸。墙堑法城玄风不坠也。兼撰大唐京师寺录行于代 师子庄严王菩萨请问经一卷(亦名八曼荼罗经龙朔三年于慈恩寺译见大周录) 离垢惠菩萨所问礼佛法经一卷(龙朔三年于慈恩寺译见大周录) 阿吒那智咒经一卷(龙朔三年于慈恩寺译见续高僧传)

右三部三卷(前二部二卷见在后一部一卷阙本)

沙门那提。唐曰福生。具依梵言则云布如乌代耶。以言烦多故。此但讹略而云那提也。本中印度人。少出家名师开悟志气雄远。弘道为怀历游诸国务在开物。而善达声明通诸诂训。大夏召为文士拟此士兰台著作者。泛爱好奇尚。闻有涉悟不惮远夷。曾往执师子国。又东南上楞伽山。南海诸国随缘远化。承脂那东国盛传大乘佛法崇盛赡洲称最。乃搜集大小乘经律论五百余夹合一千五百余部。以天皇永徽六年创达京师。有敕令于慈恩寺安置所司供给。时玄奘法师当途翻译声华腾蔚。无由克彰掩仰萧条。达名寔难。那提不蒙引到无由自敷。显庆元年

敕往昆仑诸国采取异药。既至南海诸王归敬为别立寺度人授法。弘化之广又倍于前。以昔被　敕往理须返命慈恩寺梵本拟重寻研。龙朔三年还返旧寺。所赍诸经并为奘将出。意欲翻度莫有依凭。惟译八曼茶罗等经三部。要约精最可常行学。禅林寺沙门惠泽译语。丰德寺沙门道宣缀文并制序。其年南海真腊国为那提素所化者奉敬无已。思见其人互相牵率假途远请。乃云。国有好药唯提识之。请自采取。下敕听往返亦未曾有。博访大夏行人云。那提三藏乃龙树之门人也。所解无相与奘硕。反西梵僧云。大师隐后斯人第一。深解实相善达方便。小乘五部毗尼。外道四违陀论。莫不洞达源底通明言义。词出珠联理畅霞举。所著大乘集义论可有四十余卷。将事译之被遣遂阙。夫以抱麟之叹代有斯踪。知人难哉。千龄罕遇那提挟道远至。投俾北冥既无所待。乃三被毒再充南役。崎岖数万频历瘴氛。委命遭命斯在斯人。呜呼惜哉 大般涅槃经后译茶毗分二卷(亦云阇维分亦云后分沙门惠立制序见大周录)

右一部二卷其本见在

沙门若那跋陀罗。唐云智贤。南海波凌(亦曰诃凌)国人也。善三藏学。往者麟德年中益府成都沙门会宁。故游天竺观礼圣。迹泛舶西逝路经波凌国。遂共智贤译涅槃后分二卷。寄经达于交州。会宁方之天竺。后至仪凤年初交州都督梁难敌遣使附经入京。三年戊寅大慈恩寺沙门灵会。于东宫启请施行 大乘显识经二卷(第二出与宝积贤护长者会同本见大周录永隆元年于东都太原寺译) 大方广佛华严经续入法界品一卷(或无续字续旧华严经阙文见大周录垂拱元年于西太原寺归宁院译) 方广大庄严经十二卷(一名神通游戏第四出与竺法护普曜经等同本见大周录永淳二年九月十五日毕于西太原寺归宁院译沙门复礼笔受) 证契大乘经二卷(亦名入一切佛境界智陪卢遮那藏第二出与大乘同性经同本见大周录永隆元年于太原寺译) 大乘离文字普光明藏经一卷(第三出与元魏菩提留支所出无字宝箧经等同本见大周录永淳二年于太原寺归宁院译) 大乘遍照光明藏无字法门经一卷(第四出即与次前离文经同本日照重出) 大方广师子吼经一卷(第二出与如来师子吼经同本见大周录永隆元年于东太原寺译) 大乘百福相经一卷(初出见大周录永淳二年于西太原寺归宁院译) 大乘百福庄严相经一卷(第二出即与次前百福相经同本日照重出) 大乘四法经一卷(初出见大周录永隆元年于东太原寺译) 菩萨修行四法经一卷(永隆二年正月于京弘福寺译沙门彦琮制序第二出与前大乘四法同本于京再出) 七俱胝佛大心准提陀罗尼经一卷(初出与金刚智出者同本见大周录垂拱元年于西太原寺归宁院译) 佛顶最胜陀罗尼经一卷(第二出与杜顗等出者同本永淳元年五月二十日于京弘福寺共沙门彦琮译兼制序见经前序) 最胜佛顶陀罗尼除业障经一卷(第四出即与前经同本日照后欲归国于大东都共沙门惠智再译前缘后法二文并广) 大乘密严经三卷(见大周录) 造塔功德经一卷(见大周录永隆元年于东太原寺译) 金刚般若波罗蜜经破取着不坏假名论二卷(功德救菩萨造亦云功德施论见大周录永淳二年九月十五日于西太原寺归宁院译) 大乘广五蕴论一卷(安惠菩萨造无广字见大周录垂拱元年六月十五日于西太原寺归宁院译)

右一十八部三十四卷其本并在

沙门地婆诃罗。唐言日照。中印度人洞明三藏。博晓四含。戒行清高学业优赡。尤工咒术兼洞五明。志在利生来游此国。以天皇仪凤初至。天后垂拱末于两京东西太原寺(西太原寺即今西崇福寺是也东太原寺即今太福先寺是也)

及西京弘福寺。译大乘显识经等一十八部。沙门单陀般若提婆译语。沙门惠智证梵语　敕召名德十人助其法化。沙门道成薄尘嘉尚圆测灵辩明恂怀度证义。沙门思玄复礼等缀文笔受

天后亲敷睿藻制序标首。光饰像教传之不朽也 佛顶尊胜陀罗尼经一卷(初出与日照等出者同本仪凤四年正月五日译出)

右一部一卷其本见在

清信士杜行顗京兆人。仪凤中任朝散郎行鸿胪寺典客署令。顗明诸蕃语兼有文藻天竺语书亦穷其妙。于时有罽宾国僧佛驮波利。赍梵经一夹诣阙奉献

天皇有诏命顗翻出。名为佛顶尊胜陀罗尼。宁远将军度婆及中印度三藏法师地婆诃罗证译。是时仪凤四年正月也。此杜译者有庙讳国讳皆隐而避之。即世尊为圣尊。世界为生界。大势为大趣。救治为救除。译讫奉进

皇上读讫顾谓顗曰。既是圣言不须避讳。杜时奉　诏以正属故而有寝焉。荏苒之间杜君长逝。未遑改正其经遂行。后日照三藏奉诏再译。名佛顶最胜陀罗尼。大周录云。佛顶尊胜陀罗尼日照三藏译者误也 十门辩惑论二卷(答太子文学权无二释典稽疑或三卷)

右一部二卷本在

沙门释复礼京兆人。俗姓皇甫氏。少出家住兴善寺。性灵静寡嗜欲。游心内典兼博玄儒。尤工赋咏善于著述。俗流名士皆慕仰之。三藏地婆诃罗实叉难陀等译大庄严华严等经。皆敕召礼令同翻译。缀文裁义实属斯人。天皇永隆二年辛巳。因太子文学权无二述释典稽疑十条用以问礼请令释滞。遂答之撰成二卷。名曰十门辩惑蒙。宾主酬答剖折稽疑。文出于智府。义在于心外。如斯答对非此而谁。可谓龙猛更生马鸣再出。权文学睹斯轮已众疑顿遣顶戴遵行。此虽一时之酬答。寔为万代之龟镜也。法师兼有文集行于代 大唐慈恩寺三藏法师传十卷

右一部十卷其本见在

沙门释惠立。本名字立。天皇改为惠立。俗姓赵氏。天水人也。远祖因[穴/臣]徙寓新平。故为豳(今改为邠)人焉。爰祖及父俱驰高誉。立节隋秘书郎毅之第三子也。生而破嶷有弃俗之志。年十五贞观三年出家住豳州照仁寺。此寺破薛举之战场也。立识敏才俊神清道远。习林远之高风。迈肇融之识量。声誉闻彻

敕召充大慈恩寺翻经大德。次补西明寺都维那。后授太原寺主。皆降纶旨令维寺住

天皇之代频召入内。与黄冠对论皆惬

帝旨。事在别传。立以玄奘法师求经印度经无纪述季代罕闻。遂撰慈恩三藏行传。未成而卒。后弘福寺沙门彦琮续而成之。总成十卷。故初题云沙门惠立本释彦琮笺 四分比丘戒本一卷(题云四分戒本并序西太原寺沙门怀素集) 四分比丘尼戒本一卷(题加尼字余同前) 四分僧羯磨三卷(题云羯磨卷上并序出四分西太原寺沙门怀素集) 四分尼羯磨三卷(题加尼字余同前)

右四部八卷其本并在

沙门怀素。俗姓范氏。京兆人。世袭冠冕。贞观十九年出家师奘法师为弟子。而立性聪敏专寻经论。进具之后偏隶毗尼。依道成律师学四分律。不淹时序而为上首。先居弘济后住太原。学侣云奔教授无辍。以先德所集多不依文率己私见妄生增减。遂乃捡寻律藏抄出戒心羯磨。但取成文非妄穿凿。可谓嗣徽迦叶继轨波离而已焉。又别撰四分记抄兼经论疏记等五十余卷行于代 大方广圆觉修多罗了义经一卷

右一部一卷其本见在

沙门佛陀跋多罗。唐云觉救。北印度罽宾人也。于东都白马寺译圆觉了义经一部。此近出不委何年。且弘道为怀务甄诈妄。但真诠不谬岂假具知年耶 佛顶尊胜陀罗尼经一卷(第三出与杜顗等出者同本见大周录及经前序)

右一部一卷其本见在

沙门佛陀波利。唐言觉护。北印度罽宾国人。忘身徇道遍观灵迹。闻文殊师利在清凉山。远涉流沙躬来礼谒。以

天皇仪凤元年景子杖锡五台虔诚礼拜。悲泣雨泪望睹圣容。倏焉见一老翁从山中出来。作婆罗门语。谓波利曰。师精诚恳恻何所求耶。波利答曰。闻文殊大士隐迹此山。从印度来欲求瞻礼。翁曰师从彼国将佛顶尊胜陀罗尼经来不。此土众生多造诸罪。出家之辈亦多所犯。佛顶神咒除罪秘方。若不将经徒来何益。纵见文殊何必能识。师可还西国取彼经来流传此土。即是遍奉众圣。广利群生拯济幽冥。报诸

佛恩也。师取经来至此弟子当示师文殊师利菩萨所在。波利闻此语已不胜喜跃。遂裁抑悲泪向山更礼。举头之顷忽不见老人。波利惊愕倍增虔敬。遂返归本国取得经来。既达

帝城便求进见。有司具状

闻奏

天皇赏其精诚崇斯秘典。遂诏鸿胪寺典客令杜行顗及日照三藏于内共译。译讫嚫绢三十匹。经留在内。波利因乃垂泣奏曰。委弃身命志在利人。请布流行是所诚望

帝愍其专至遂留所译之经还其梵本任将流布。波利得经不胜喜跃。将向西明寺访得善梵语僧顺贞奏共翻译

帝允其请。遂对翻经大德圆测共贞翻出。名佛顶尊胜陀罗尼。与前杜令所翻之者。咒韵经文大同小异。波利所愿已毕持经梵本入于五台于今不出。莫知所之。比诸众译此最弘布

(准经前序乃云永淳二年回至西京具状闻奏其年即共顺贞再译名佛顶尊胜陀罗尼经今寻此说年月稍乖其杜令译者乃仪凤四年正月五日也日照再译乃永淳元年五月十三日也既云永淳二年方达唐境前之二本从何而得又永淳二年天皇已幸东都如何乃云在京译出其序复是永昌已后有人迷记却叙前事致有参差此波利译者不可依序定其年月也)

贞元新定释教目录卷第十二贞元新定释教目录卷第十三

        西京西明寺沙门圆照撰

    总集群经录上之十三 大方广佛华严经不思议佛境界分一卷(或二卷十二纸永昌元年于魏国东寺译见大周录初出与后实叉难陀译不思议境界经同) 大方广佛华严经修慈分一卷(天授二年于大周东寺译见大周录) 大乘造像功德经二卷(或一卷天授二年于大周东寺译见大周录) 智炬陀罗尼经一卷(天授二年于大周东寺译见大周录) 诸佛集会陀罗尼经一卷(天授二年于大周东寺译见大周录) 大乘法界无差别论一卷(天授二年月十四日于大周东寺译见大周录)

右六部七卷其本并在

沙门提云般若。或云提云陀若那。唐云天智。于阗国人。学通大小智兼真俗。咒术禅门悉皆谙晓。以天后永昌元年来届于此。即以其年谒

帝于洛

敕于魏国东寺(后改为大周东寺)翻经。以永昌元年己丑至天授二年辛卯。总出经六部。沙门威陀惠智等译语。沙门处一等笔受。沙门复礼等缀文。沙门德威慧俨法明弘景等证义 赞观世音菩萨颂一卷(见大周录)

右一部一卷其本见在

沙门释慧智。父中印度人也。婆罗门种。因使游此而生于智。少而精勤有出俗之志

天皇时因长年婆罗门僧。奉敕度为弟子。本既梵人。善闲天竺书语。又生唐国。复练此土言音。三藏地婆诃罗提云。若那宝思惟等所有翻译。皆召智为证义令度语。智以

天后长寿二年癸巳。于东都佛授记寺。自译赞观世音菩萨颂一部 大周刊定众经目录十五卷

右一部十五卷其本见在

沙门释明佺。东都佛授记寺僧也。尤精律学兼闲经论

天后天册万岁元年乙未

敕刊定经目。佺首末条录编此次序。与翻经大德二十余人同共参定。虽云刊定繁秽尤多。虽见流行实难凭准。中有乖舛如别所述 大方广佛华严经八十卷(第二出东晋觉贤译者同本证圣元年三月十四日于东都大内大遍空寺译天后亲受笔削至圣历二年十月八日于佛授记寺功毕) 文殊师利授记经三卷(于清禅寺译第三出与文殊佛土严净经等同本今编入宝积当第十五会) 大方广入如来智德不可思议经一卷(于东都佛授记寺译第四出与度诸佛境界智光严经等同本) 大方广如来不思议境界经一卷(第三出与提云般若所出境界分同本) 大方广普贤所说经一卷(第四出与宋功德贤等出者同本久视元年五月五日于东都三阳宫内初出至长安四年正月五日缮写毕) 大乘入楞伽经七卷 观世音菩萨秘密藏神咒经一卷(初出与宝思惟等出者同本) 妙臂印幢陀罗尼经一卷(第二出与胜幢印陀罗尼经同本) 百千印陀罗尼经一卷 救面然饿鬼陀罗尼神咒经一卷 右绕佛塔功德经一卷(亦云绕塔功德经) 大乘四法经一卷(与前日照三藏出名字虽同经体全异) 十善业道经一卷 大乘起信论二卷(第二出与真谛译者同本) 摩诃般若随心经一卷 大方广不生不灭经一卷 大方广如来难思议境界经一卷 离垢净光陀罗尼经一卷(初出与弥陀出译者同本) 菩萨出生四法经一卷

右一十九部一百七卷(起信论上一十四部一百二卷见在摩诃般若随心经下五部五卷阙本)

沙门实叉难陀。唐云喜学。于阗国人。智度弘旷利物为心。善大小乘兼异学论

天后明扬佛日敬重大乘。以华严旧经处会未备。远闻于阗有斯梵本发使求访。并请译人。实叉与经同臻帝阙。以天后证圣元年乙未。于东都大内大遍空寺译华严经

天后亲临法座焕发序文。自运仙毫首题名品。南印度沙门菩提流志沙门义净同宣梵本。后附沙门复礼法藏等于佛授记寺译。至圣历二年己亥功毕。又至久视元年庚子于三阳宫内译大乘入楞伽经。及于西京清禅寺东都授记寺译文殊授记等经。前后总译一十九部。沙门波仑玄范等笔受。沙门复礼等缀文。沙门法宝弘景等证义。太子中舍人贾膺福监护。至长安四年实叉缘母年老请归觐省。表书再上方蒙免许

敕御史霍嗣光送至于阗。后和帝龙兴重晖佛日

敕再征召方届帝城。以景龙二年达于兹土。帝屈万乘之尊亲迎于开远门外。京城缁侣备诸幢幡逆路导引。仍装饰青象令乘入城敕于大荐福寺安置。未遑翻译遘疾弥留。以景云元年十月十二日。右胁垒足终于大荐福寺。春秋有五十九。缁徒悲噎。叹法梁之遽摧。俗侣哀号。恨群生之失导。有

诏听依外国法葬。以十一月十二日。于开远门外古然灯台焚之。薪尽火灭其舌犹存。斯是弘法之嘉瑞也。至十二月二十三日。本国门人悲智

敕使哥舒道元。送其余骸及斯灵舌。还归于阗起塔供养。后人复于焚尸之所。起七层塔焉 不空罥索陀罗尼经一卷(一名普门此有一十六品是梵本经抄沙门波仑制序第二出与宝思惟译三卷者同本)

右一部一卷其本见在

婆罗门李无谄。北印度岚波国人。识量聪敏内外该通。唐梵二言洞晓无滞。三藏阿儞真那菩提流志等翻译众经。并无谄度语。于

天后代圣历三年庚子三月。有新罗国僧明晓。远观唐化将欲旋途。于总持门先所留意。遂殷勤固请译此真言。使彼边维同闻秘教。遂于佛授记寺翻经院。为译不空罥索陀罗尼经一部。沙门波仑笔受。至久视元年八月将所译经。更于罽宾重勘梵本。方写流布 无垢净光大陀罗尼经一卷(第二出与实叉难陀离垢净光陀罗尼同本)

右一部一卷其本见在

沙门弥陀山。唐言淑友。睹货逻国人也。幼少出家游诸印度遍学经论。于楞伽俱舍最为精妙。志弘像法无吝乡邦。杖锡而游来臻皇阙。于天皇代共实叉难陀译大乘入楞伽经。后于天后末年共沙门法藏等译无垢净光陀罗尼经一部。译毕进内辞帝归邦

天后厚遗任归本国 甄正论三卷

右一部。三卷其本见在

沙门释玄嶷。俗姓杜。名乂。是黄冠。为东都大弘道观主。游心七籍妙善三玄。黄宗之中此为纲领

天后心崇大法弘阐释宗。又遂归心请求剃落

诏许度之。住佛授记寺。后为寺都兼预翻译。悉彼宗之虚诞。知正教之可凭。遂造甄正论一部。指陈虚伪。主客问答极为省要 不空罥索陀罗尼自在王咒经三卷(亦名不空罥索心咒王经长寿二年十月于东都佛授记寺译沙门德感笔受初出与李无谄出一卷者同本) 浴像功德经一卷(神龙元年正月二十三日于东都大福先寺译婆罗门李无谄译语初出与后义净出者同本) 挍量数珠功德经一卷(神龙元年正月二十三日于大福先寺译李无谄译语初出与义净出者同本) 观世音菩萨如意摩尼陀罗尼经一卷(第二出与实叉难陀等出者同本) 文殊师利根本一字陀罗尼经一卷(长安二年于天宫寺译沙门惠智等证梵文婆罗门李无谄译语直中书李无碍笔受初出与后义净出者同本) 大陀罗尼末法中一字心咒经一卷(神龙元年于大福先寺译李无谄译语) 随求即得大自在陀罗尼神咒经一卷(亦云所得见大周录长寿二年于东天官寺译罽宾沙门尸利难陀设等证梵文李无谄译语李无础笔受)

右七部九卷其本见在

沙门阿儞真那。唐云宝思惟。北印度迦湿蜜罗国人。刹帝利种。彼王之华胄。幼而舍家禅诵为业。进具之后专精律品。复慧解超群学兼真俗。乾文咒术尤功其妙。加以化导为心无恋乡国。以

天后长寿二年癸巳届于洛都。敕于天官寺安置。即以

天后长寿二年癸巳。至中宗神龙二年景午。于授记天宫福先寺。译不空罥索陀罗尼经等七部。后至睿宗太极元年壬子四月。太子洗马张齐贤等缮写进内。至延和元年六月

敕令礼部尚书晋国公薛稷右常侍高平侯徐彦伯等详定入目施行。三藏自神龙二年已后更不译经。唯精勤礼诵修诸福业。每于晨朝磨香为水涂浴佛像。后方饮食。从始至终此为恒业。衣钵之外随得随施。后于龙门山请置一寺。依外国法式制造。呼为天竺。己及门人同居此寺。精诚所感其数寔多。寿百余。以开元九年终于寺矣 金光明最胜王经十卷(第五出与北凉昙无谶四卷金光明同本长安三年十月四日于西明寺译毕沙门波仑惠表笔受) 能断金刚般若波罗蜜多经一卷(第五出与姚秦罗什元魏流支陈真谛出者同本长安三年十月四日于西明寺译) 佛为难陀说出家入胎经二卷(出根本说一切有部毗奈耶杂事第十一卷景龙四年于大荐福寺译今编入宝积当第十四会改名入胎藏会) 入定不定印经一卷(第二出与元魏瞿昙流支所出不必定入定入印经同本久视元年五月五日译毕) 药师琉璃光七佛本愿功德经二卷(第四出与陈笈多等出者同本但广略有异神龙三年夏于大内佛光殿译和帝亲御法筵手自笔受) 弥勒下生成佛经一卷(第六出与罗什弥勒下生经等同本大足元年九月二十二日于东都大福先寺译) 佛为胜光天子说王法经一卷(第三出与旧谏王经及唐译胜军王经同本神龙元年七月十五日于东都大福先寺译沙门玄伞笔受) 浴像功德经一卷(第二出与宝思惟出者同本景龙四年四月十五日于荐福寺翻经院译) 数珠功德经一卷(第二出与宝思惟出者同本景龙四年四月十五日于荐福寺翻经院译) 观自在菩萨如意心陀罗尼经一卷(第三出与实叉难陀宝思惟等出者同本景龙四年于大荐福寺翻经院译) 曼殊室利菩萨咒藏中一字咒王经一卷(第四出与宝思惟出者同本长安三年十月四日于西明寺译) 称赞如来功德神咒经一卷(第二出与隋译十二佛名神咒经同本景云二年闰六月二十三日于大荐福寺翻经院译沙门玄伞智积等笔受) 大孔雀咒王经三卷(第八出与梁僧伽婆罗等出者同本神龙元年于东都内道场译) 佛顶尊胜陀罗尼经一卷(第五出与杜顗日照波利等出者同本景龙四年于大荐福寺翻经院译) 庄严王陀罗尼咒经一卷(大足元年九月二十三日于东都大福先寺译) 香王菩萨陀罗尼咒经一卷(神龙元年于东都大福先寺译) 一切功德庄严王经一卷(神龙元年七月十五日于东都大福先寺译沙门玄伞笔受) 拔除罪障咒王经一卷(景龙四年于大荐福寺翻经院译) 善夜经一卷(大足元年九月二十三日于东都大福先寺译) 大乘流转诸有经一卷(大足元年九月二十三日于东都大福先寺译) 妙色王因经一卷(大足元年九月二十三日于东都大福先寺译) 佛为海龙王说法印经一卷(景云二年闰六月二十三日于荐福寺翻经院译沙门玄伞智积等笔受) 能断金刚般若波罗蜜多经论颂一卷(无著菩萨造景云二年于大荐福寺翻经院译沙门玄伞智积等笔受) 能断金刚般若波罗蜜多经释三卷(无著菩萨颂世亲菩萨释景云二年荐福寺翻经院译沙门玄伞智积笔受) 因明正理门论一卷(大域龙树菩萨造第二出与奘法师译者同本景云二年于大荐福寺翻经院译沙门玄伞智积笔受) 成唯识宝生论五卷(一名三十唯识论顺释论护法菩萨造景龙四年四月十五日于荐福寺翻经院译沙门玄伞智积笔受) 观所缘论释一卷(护法菩萨造景龙四年四月二十五日于大荐福寺翻经院译沙门玄伞智积等笔受) 掌中论一卷(陈那菩萨造第二出与解卷论同本长安二年十月四日于西明寺译) 取因假设论一卷(陈那菩萨造长安三年十月四日于西明寺译沙门惠表笔受) 观总相论颂一卷(陈那菩萨造景云二年于大荐福寺翻经院译沙门智积等笔受) 止观门论颂一卷(世亲菩萨造景云二年于荐福寺翻经院译沙门玄伞等笔受) 手杖论一卷(尊者释迦称造景云二年于大荐福寺翻经院译沙门玄伞等笔受) 六门教授习定论一卷(无著菩萨本世亲菩萨释长安三年十月四日于西明寺译) 五蕴皆空经一卷(出杂阿含经第二卷异译景龙四年于大荐福寺翻经院译沙门智积等笔受) 三转法轮经一卷(出杂阿含经第一十五异译景龙四年于荐福寺翻经院译沙门玄伞笔受) 无常经一卷(亦名三启经大足元年九月二十三日于东都大福先寺译) 八无暇有暇经一卷(大足元年九月二十三日于东都大福先寺译) 长爪梵志请问经一卷(久视元年十一月二十三日于东都大福先寺译) 譬喻经一卷(景龙四年于大荐福寺翻经院译沙门玄伞等笔受) 略教诫经一卷(景龙二年闰六月二十三日于荐福寺翻经院译沙门智积笔受) 疗痔病经一卷(亦云痔瘘景龙四年于大荐福寺翻经院译沙门玄伞等笔受) 根本说一切有部毗奈耶五十卷(长安二年十月四日于西明寺译沙门波仑惠表等笔受) 根本说一切有部苾刍尼毗奈耶二十卷(景龙四年于大荐福寺翻经院译) 根本说一切有部毗奈耶杂事四十卷(景龙四年于大荐福寺翻经院译) 根本说一切有部尼陀那目得迦十卷(或八卷长安二年于西明寺译) 根本说一切有部戒经一卷(景龙四年于大荐福寺翻经院译) 根本说一切有部苾刍戒经一卷(景龙四年于大荐福寺翻经院译) 根本说一切有部百一羯磨十卷(长安三年十月四日于西明寺译) 根本说一切有部毗奈耶颂五卷(尊者毗舍佉造景龙四年于大荐福寺翻经院译先在西域那烂陀寺译出还删正景龙年奏行) 根本说一切有部毗奈耶杂事摄颂一卷(景龙四年于荐福寺翻经院译) 根本说一切有部尼陀那目得迦摄颂一卷(景龙四年于大荐福寺翻经院译) 根本萨婆多部律摄二十卷(尊者胜支集或十四卷久视元年十二月二十三日于东都大福先寺译) 一百五十赞佛颂一卷(尊者摩咥里制吒造于中印度那烂陀寺译至景云二年于荐福寺重更回缀) 龙树菩萨劝诫王颂一卷(第三出与旧劝发诸王要偈等同本于东印度耽摩立底国译至都重缀) 大唐西域求法高僧传二卷(从西国还在南海室利佛逝撰寄归) 大唐南海寄归内法传四卷(从西国还在南海室利佛逝撰寄归) 别说罪要行法一卷(或无别字) 受用三水要法一卷(或云要行法) 护命放生轨仪一卷(或云轨仪法) 法华论五卷(莫知造者单重未悉景云二年译) 集量论四卷(景云二年译已上多取奏行年月所以出曰多同) 根本说一切有部毗奈耶药事二十卷 根本说一切有部毗奈耶破僧事二十卷(内欠二卷) 根本说一切有部毗奈耶出家事五卷(内欠一卷) 根本说一切有部毗奈耶安居事一卷 根本说一切有部毗奈耶随意事一卷 根本说一切有部毗奈耶皮革事二卷 根本说一切有部毗奈耶羯耻那事一卷

右此上从药事下七部共五十卷。并从大周证圣元年。至大唐景云二年。以来两京翻译未入开元释教录。今搜捡乞入贞元目录。于内由欠三卷为访本未获。旦附阙本录中收。切依前遣失。兼误为别生。故重标于此耳。右六十一部二百三十九卷(法华论下二部九卷失本)

又加七部五十卷。内元欠三卷

沙门释义净。齐州人。俗姓张。字文明。髫龀之年辞荣落彩。于是遍询名匠广采群籍。内外闲晓今古遍知。年十有五志游西域。仰法显之雅操。慕玄奘之高风。加以勤无弃时手不释卷。弱冠登具逾厉坚贞。咸享二年三十有七方协夙怀。遂之广府初结誓同志数满十人。洎乎泛舶余皆退罢。唯净坚心转炽。遂即孤行备历艰难渐达印度。所至之境皆洞言音。凡遇王臣咸蒙礼重。鹫峰鸡足并亲登陟。祇园鹿苑咸悉周游。憩那兰陀礼菩提树遍师明匠学大小乘。所为事周还归故里。凡所历游三十余国。往来问道出二十年。以天后证圣之元乙未仲夏还至河洛。将梵本经律论近四百部合五十万颂。金刚座真容一铺。舍利三百粒。天后敬法重人。亲迎于上东门外。洛阳缁侣备设幢幡兼陈鼓乐在前导引。佛授记寺安置所将梵本并令翻译。初共于阗三藏实叉难陀翻华严经久视已后方自翻译。即以久视元年庚子。至长安三年癸卯。于东都福先寺及西京西明寺。译金光明最胜王。能断金刚般若。入定不定印。弥勒成佛。一字咒王。庄严王陀罗尼。善夜。流转诸有。妙色王因缘。无常。八无暇有暇。长爪梵志等经。根本说一切有部毗奈耶。尼陀那目得迦。百一羯磨。及律摄等。掌中。取因假设。六门教授等论。及龙树劝诫颂。已上二十部一百一十五卷。北印度沙门阿儞真那证梵文义。沙门波仑复礼慧表智积等笔受证文。沙门法宝法藏德感胜庄神英仁亮大仪慈训等证义。成均大学助教许观监护。缮写进内

天后制新翻圣教序令标经首。暨和帝龙兴神龙元年乙巳。于东都内道场译孔雀王经。又于大福先寺译胜光天子香王菩萨咒一切功德庄严王等经。上四部六卷沙门般度读梵文。沙门玄伞笔受。沙门大仪证文。沙门胜庄利贞等证义。兵部侍郎崔湜给事中卢粲等润文正字。秘书大监驸马都尉观国公扬慎交监护

和帝心崇释典制序褒扬号为大唐龙兴三藏圣教序

帝御洛城西门。宣示群品净所新翻。并令标引。二年景午随驾归京

敕于大荐福寺别置翻经院处之。三年丁未帝召入内。并同翻经沙门九旬坐夏

帝以昔居房部幽厄无归。祈念药师遂蒙降祉。贺兹往泽重阐洪猷。因命法徒更令翻译。于大内佛光殿译成二卷。名药师琉璃光七佛本愿功德经。帝御法筵手自笔受。又至景龙四年庚戌。于大荐福寺译浴像功德。数珠功德。如意心。尊胜。拔除罪障。出家入胎。五蕴皆空。三转法轮。譬喻。疗痔病等经。根本说一切有部苾刍尼毗奈耶毗奈耶杂事。二众戒经。毗奈耶颂。杂事摄颂。尼陀那目得迦摄颂。唯识宝生。观所缘释等。已上二十部八十八卷。吐火罗沙门达磨末磨。中印度沙门状努证梵义。罽宾沙门达磨难陀证梵文。居士东印度首领伊舍罗证梵本。沙门慧积。居士中印度李释迦。直中书度颇多等读梵本。沙门文网慧沼利贞胜庄爱同思恒等证义。沙门玄伞智积等笔受。居士东印度瞿昙金刚。迦湿弥罗国王子阿顺等证译。修文馆大学士特进赵国公李峤。兵部尚书逍遥公韦嗣立。中书侍郎赵彦昭。吏部侍郎卢藏用。兵部侍郎张说。中书舍人李又苏颋等二十余人次文润色。左仆射舒国公韦巨源。右仆射许国公苏瑰监译秘书大监嗣号王邕监护。又至睿宗景云二年辛亥。于大荐福寺复译称赞如来功德神咒。佛为龙王说法印。略教诫等经。能断般若论颂。及释因明理门。观总相颂。止观门颂。手杖等论。及法华。集量百五十赞。合一十二部二十卷。沙门曷利末底乌帝提婆等读梵本。沙门玄伞智积等笔受。沙门慧沼等证义。太常卿卫国公萨崇胤监护。合从

天后久视元年庚子。至睿宗景云二年辛亥。都译五十六部二百三十卷。又别撰大唐西域求法高僧传。南海寄归内法传。别说罪要行法。受用三水要法。护法放生轨仪。凡五部合九卷。又出说一切有部跋窣堵(即诸律中揵度跋渠之类是也梵音有楚夏耳)约七八十卷。但出直本未遑删缀。遽入泥洹其文遂寝。净又于一切有部律中抄诸缘起别部流行。如摩竭鱼因缘等四十二经四十九卷。既是别生抄经。不合为翻译正数。今载别生录中。如删繁录中具列名目。净虽遍翻三藏。而偏功律部。译缀之暇曲授学徒。凡所行事皆尚其急。滤漉涤秽特异常伦。学侣传行遍于京洛。美哉亦遗法之盛事也。三藏道茂年衰示有微疾。至景云三年壬子正月十九日改为太极元年。二月二十二日门人比丘崇勖摹三藏和上真。和上时年七十八也

睿宗大圣真皇帝制赞

  猗欤释种　　降迹阎浮　　三明备证
  六度圆修　　离空离有　　无作无求
  至德孤秀　　嘉名罕俦(其一)

  载涉山川　　屡移寒暑　　迹远尘累
  情忘出处　　济苦慈航　　除昏智炬
  梵典爰集　　门人攸叙(其二)

  高步寰中　　独游方外　　遍睹灵塔
  亲观法会　　足践布金　　躬瞻献盖
  缅鉴澄什　　寔为居最(其三)

  以斯上士　　弘兹妙业　　拯俗不疲
  破魔宁怯　　遗扬震旦　　光敷像法
  勒美丹青　　传芳永劫(其四)

至五月十三日改太极元年为延和元年。并大赦天下。七月二十五日制传位皇太子。八月二日皇太子即位。上尊号曰太上皇。四日太上皇敕。自称曰朕。处分事曰诰。皇帝自称曰予。处分事曰制敕。五日改为先天元年。岁仍王子。二年癸丑三藏义净卧疾。不愈欲归齐州正月六日

诰内常侍辅令问。宣奉

诰问。舜阇梨三藏义净法师何日归向已东报来。三藏道茂年衰卒难胜致。气力渐劣逮手中旬七日夜初。便命纸笔对诸弟子乃遗书曰。吾闻干为天也坤为地也。百亿日月翕辟照山河。百亿阎浮幽明成昼夜。死生常道。唯圣人之能踰。衰变恒然。岂凡夫之能越。吾渐微弱汝等未安。虑忽临终遗书叙意。吾禀气山岳养志经书。错综古今搜求图籍。七岁念文举之俊。念之日。不独天生。十二见甘罗之才。念之日。应同我辈。英达君子虽未当仁。博识丈夫应权而动。少寻周孔。以礼乐为常。长习老庄。将恬淡而为乐。于国有益于人甚安。不知过去之因。不说未来之果。研精失虑据赜求微。枯木死灰之言。何足凿其心眼。玉藻金縢之典。讵可莹其精神。乍北乍南。每作栖遑之客。或隐或处。频尚虚白之心。发愿出家投身入道。一归缁侣再沐

皇恩。属天子高居公卿政事。盛扬佛日。自汉魏而不同。虔奉释文。与周隋而全别。思之琳远希欲连踪。想之腾澄无妄接影。三藏教迹。将汉地而未圆。十二部经。想中天而可取。年始一十有七。思游五印之都。岁临三十有七。愿到双林之境。哀别南去远达西征。海路波涛关山险阻。历三十之外国。将四百之真经。愿为众生志存翻译。辞八相之灵塔。归九洛之神州。天子亲迎群公重法。欢心役思尽力妄疲。五圣天波常遭覆荫。百年天命渐自衰微。佛说涅槃。流传十二分教。余见将死。宁无一二之言。遥想前途不知几里。又思生路不知何年。吁吁嗟嗟。至无至之处所。到不到之境界。取证可知。生不生之形骸。于心尚惑。事既忩迫恐无暇言。所译之经虔敬无尽。未翻之典愧恨弥深。不得尽本心。不得终本愿。不知天之故夺。不知神之故为。桑公俞附之医。昔年何有。扁鹊葛洪之手。今日何无。石火流光光销难续。水花发彩彩不久停。负气吞声衔悲茹泣。情既恨恨乃述言焉。弟子门人不可具载。略而书矣。望遣传灯。学戒学律之徒。莫违微细。学论学经之辈。须识邪疑。三学总成佛之上愿。一行偏善吾未喜焉。具圆之人触犯须慎。近圆之者尊卑有方。讲律之流愿无休恩。传经之士冀见奉行。若为寺主纲维。尽身尽命荷护。僧徒慈仁慈忍。尼众禁戒分明。大须坚固。汝等如吾言行吾法。吾若为石为土也。即为汝之屋宅。吾若为楸为柏也。覆荫汝之形容。吾若为神为鬼也。即益资汝之精气。吾若为花为药也。即加备汝之灵寿。吾若为天为人也。即以甘脆为汝之饮食。吾若得道得果也。即以威神令汝之安乐。汝若违吾语失吾言。吾若为石为土也。汝死而不为丘墓。若为楸为柏也。汝死而不为棺椁。若为神为鬼也。为崇而不为荷护。若为花为药也。为毒而不为气力。若为天为人也。为恶而不为安稳若得道得果也。怖汝心而为伴为侣。慈之若此。悲之如斯。崇庆崇勖元廓玄秀玄睿慧神等聪明禀气特达奇神。须存凿壁之功。无使面墙有分。剥皮为纸。昔菩萨之大心。重法传经。在汝等之用意。吾自病已久。镇卧床枕既不瘳损。无复聊生。惠奭悟道以下返道小者。扶侍辛苦惭愧唯深。文艺最处老生。汝等偏须优爱。梵本先有表文。付智积才艺等。百德丰碑须为我立。衣钵锡杖持律者收。吾别有语。已属才艺。京城贞法师庄法师伞法师恒律师昭上座海都师等。天骨神授器深智达。为众生之眼目。作

佛法之栋梁。吾贵之重之感通千万。东京玄秀怀秀十二。及诸州弟子门人法明敬忠慧福等。虽不相见如上处分。齐州孤妹诸亲眷族并言好住。慧日阿湛相去既远。吾何忘之。各写一本待诸后人。知吾之情禀吾之意。汝等努力吾亦自忧耳。先天二年正月十七日夜二更。邬波弟耶付弟子门人智积崇俊玄晖昙杰宝严等。时二更遗书讫。至后夜分寂然而终矣。时门人号踊具状上闻。至二十八日睿宗大圣真皇帝令内侍伯赵元福宣奉　诰问。舜阇梨三藏义净法师何日葬于何处葬报来。至二十九日招福寺主寂状进

故翻经三藏法师义净。右昨晨时内至口宜奉

诰问。舜阇梨义净三藏法师何日葬于何处葬报来者。为正诰未行。不敢定日。具状奏讫。其日未后。曹司奉

诰。其葬事准例。又得门人等状。师徒至重累劫恩深。攀号荼毒不胜悲恋。奉承

恩诰不敢延停。请取来月七日。于京延兴门东陈张村阁院内葬。谨录状进伏听诰旨。同日中书令崔湜宣诰旨。故翻经三藏义净宜赠鸿胪卿。赐物一百五十段葬事量。准例官供。正月三十日银青光禄大夫捡校中书令太子左庶子昭。文馆学士上柱国中山郡开国公臣崔湜。宣门下。故三藏义净道心惟微德宇增峻。既韫泻瓶之智。方通慧镜之明。幽诣绝域躬传秘藏。遗文大备。比罗什之总持。析理入微。等生公之悬解。境对而现缘离示灭。嗟法云之无影叹宗师之不留。虽道门恒寂。已证无生之忍而朝序褒贤。宜加饰终之命。可赠鸿胪卿。主者旋行。至二月六日。内品官马孝忠掌扇刘普赐同送内出赠绢幡花等香花盘二十八舆。香花树大小十八舆。幢四舆。钱财四舆(已上共五十四舆)百尺幡四口(并竿)夹侍幡八十口。四十九尺幡二十口。夹侍幡二百四十口。道场幡一百口。杂色大小幡一百口(并舆葩)已上五百四十四口。绢四百匹。像一铺。牒奉

诰出。上件香花盘舆幡及竿绢等。令品官马孝忠刘普赐送荐福寺。付弟子崇俊等赠故义净三藏法师谨牒。洎乎明日京城四众。陈布威仪卤薄供养香花。内出

诰使吊赠。圣眷殊深锡赉增优。以旌传法之功也。辍舂罢相凄惨郊衢。望焉慕焉终于掩坎。建乎反哭痛焉疑焉。门人万余或躄或踊。洎五月三日和上卒哭。中书令萧志忠宣诰旨。故翻经三藏义净宜为度一七人。仍令所司准格试。至其月十五日灵塔修成。银青光禄大夫行秘书少监同安侯卢璨撰文。开业寺沙门智详书字。题云。大唐龙兴翻经三藏义净法师之塔铭(并序)师讳文明字义净。俗姓张氏。齐郡山庄人也。师特达英灵天生慧晤。弱冠圆具便讲毗尼。慨七岁之文亏。叹五明之未具。乃裹粮负笈蹑屩担簦。以咸享二年发自全齐达于广府。泛舶南海达指中天。周流三十余国凡经二十五载。探贝叶微言四百余部。得真容舍利三百余粒。传灯愿满振锡而还。以证圣元年届于东洛。敕命有司具礼兼遣。洛邑僧众尽出城迎。缁素骈阗延于授记之寺。寻又

敕加三藏之号。便于福先授记两寺翻经。神龙二年驾幸西京。又敕荐福寺翻经。前后所翻经总一百七部都四百二十八卷。并敕编入一切经目。而夜舟潜徙朝景不留。奠楹之梦忽臻曳杖之歌奄及。以先天二年正月乙丑朔十七日辛巳。示疾终于荐福译经之院。春秋七十有九

恩诰赠鸿胪卿赙物一百五十段。为度七僧。给羽葆鼓吹一部。加武贲班剑八十人。粤以二月乙未朔七日辛巳。葬于京城延兴门东之平原。葬日

诰遣中使吊慰。又内出花树香盘幢幡盖舆等六百余事绢四百匹像一铺。令充葬仪。及赠孝子门人动余万数。辍舂罢相凄惨城邑。声明文物晖曜郊衢。弘法之功远矣。哀荣之典备矣。门人智积等仰千仞之崇峻奄叹崩颓。挹万顷之波澜俄惊逝阅探遗美于缃简。式言时于翠竭。其词曰。彼遍知兮出现比利物乎大仙。有开士兮传译迈罗什于秦年。修多因而远被毗奈。由是遐宣法方焕于朝景。舟忽移于夜川。明主悼兮流赙赠门人慕兮缉遗编。纪丹文于万古。扃白日于三千。其时复有摩诃支那东都盟津北四由旬太行左麓。假名隐居撰颂德碑。文广不叙。至肃宗文明武德大圣大宣孝皇帝乾元元年。于塔院所置金光明寺。以表译经之最胜力也(时至德三年戊戌二月五日改为乾元元年八月十二日敕度七人僧出额名金光明寺十二月日迎至寺所)

贞元新定释教目录卷第十三贞元新定释教目录卷第十四

        西京西明寺沙门圆照撰

    总集郡经录上之十四 大宝积经一百二十卷(单重合译神龙二年创首先天二年功毕)

右此一部经新译旧译四十九会合成一部。于中折取二十六会三十九卷为菩提流志新译。余二十三会八十一卷并是旧译。勘同编入。已备余录。故不重存。其新译会具如别录初第十一卷宝积部中依次编列 实相般若波罗蜜经一卷(见大周录第二出大般若第十会理趣分同本广略少异长寿二年于东都大周东寺译) 文殊师利所说不思议佛境界经二卷(见大周录或一卷初出与宝积三十五善德天子会同本长寿二年于大周东寺译) 大乘金刚髻珠菩萨修行分一卷(见大周录亦名金刚髻菩萨加行品是华严眷属经长寿二年于大周东寺译) 宝雨经十卷(见大周录第二出与梁曼陀罗所出宝法经等同本长寿二年于佛授记寺译沙门处一等笔受) 大乘伽耶山顶经一卷(见大周录第四出与罗什文殊问菩提经等同本长寿二年于大周东寺译) 不空罥索神变真言经三十卷(当第四出旧译单卷者即是此经初品神龙三年夏于西崇福寺译弟子般若丘多助宣梵本至景龙三年春毕) 千手千眼观世音菩萨姥陀罗尼身经一卷(第三出与唐智通译二卷同本景龙三年夏于西崇福寺弟子般若丘多同宣梵本) 如意轮陀罗尼经一卷(第四出与实叉难陀等出者同本此法稍具景龙三年夏于西崇福寺译弟子般若丘多同宣梵本) 六字神咒经一卷(或云六字咒法第四出长寿二年于佛授记寺译) 护命法门神咒经一卷(见大周录第三出与善法方便陀罗尼经等同本长寿二年于佛授记寺译) 广大宝楼阁善住秘密陀罗尼经三卷(神龙二年九月十五日于崇福寺译毕东天竺伊舍罗等译语沙门云观笔受) 一字佛顶轮王经五卷(亦云五佛顶经或四卷景龙二年夏于西崇福寺译弟子般若丘多助宣梵本其年冬毕) 文殊师利宝藏陀罗尼经一卷(景龙四年于四崇福寺译弟子般若丘多助宣梵本) 金刚光焰止风雨陀罗尼经一卷(景龙四年于西崇福寺译弟子般若丘多助宣梵本) 有德女所问大乘经一卷(见大周录长寿二年于大周东寺译) 般若波罗蜜多那经一卷(第三出与摩诃大明咒经等同本长寿二年于佛授记寺译) 妙慧童女所问经一卷(第三出与须摩提经等同本长寿二年于大周东寺译) 不空罥索咒心经一卷(见大周录第三出与不空罥索神咒经等同本长寿二年于佛授记寺译) 妙德婆罗门女问佛转何法轮经一卷(今疑即有德女所问大乘经长寿二年于大周东寺译) 智猛长者问经一卷(长寿二年于佛授记寺译) 佛入毗耶离除一切鬼病经一卷(长寿二年于佛授记寺译) 那耶经一卷(长寿二年于佛授记寺译) 大陀罗尼经一卷(长寿二年于佛授记寺译) 文殊师利咒法藏经一卷(长寿二年于佛授记寺译) 一字咒王经一卷(今疑与前咒法藏共是一经长寿二年于佛授记寺译) 无迦略曳菩萨造广大摩尼秘密善住经一卷(长寿二年佛授记寺译) 释般若六字三句论一卷(长寿二年于佛授记寺译)

右五十三部(宝积二十六会即为二十六部)一百一十一卷(般若波罗蜜多那下一十二部一十二卷寻本未获)

沙门菩提流志。本名达摩流支。唐言法希。天后改为菩提流志。唐云觉爱。南印度人。婆罗门种。姓迦叶氏。聪睿绝伦风神爽异生年十二外道出家。师禀波罗奢罗学彼经术。遂洞晓声明尤闲数论。阴阳历数天理天文咒术医方皆如指掌。年登耳顺自谓孤行。撩僧论议货以身事。时有大乘上座部三藏。厥号耶舍瞿沙。知其根熟遂与交论。未越几关词理俱屈。始知佛日高明匪萤灯并照。法流深广岂涓渧等润。投身敬事专学佛乘奉戒无亏。志节高峻崇慧有在。解学宽深未越五年通达三藏　天皇远闻雅誉遣使往要。未及使还白云遽驾。暨　天后御极方赴帝京。以长寿二年癸巳创达都邑即以其年于佛授记寺译宝雨经。中印度王使沙门梵摩同宣梵本。沙门战陀居士婆罗门李无谄译。沙门慧智证语。沙门处一等笔受。沙门思玄等缀文。沙门圆测神英等证义。同宾寺亟孙辟监护。后于大周东寺译实相般若。金刚髻。大乘伽耶顶。有德妙慧。文殊不思议境界。妙德女问佛等经。又于佛授记寺译护命法门。六字神咒。般若蜜多那。不空罥索咒心。智猛长者问。除鬼病那耶大陀罗尼。文殊咒法藏一字王。摩尼。秘密善住等经。及般若六字三句论。已上一十九部合二十卷。沙门行感等同译。后至

和帝龙兴神龙二年景午随驾归京。敕于西崇福寺安置。遂译广大宝楼阁不空罥索神变。一字佛顶。千手眼姥陀罗尼。如意轮。文殊宝藏。金刚光焰等经。及大宝积。此经都有四十九会。上代译者摘会别翻而不终部帙。往者贞观中玄奘法师往游印度将梵本于弘福寺译。大菩萨藏经即是。宝积第十二之一会。后于玉华宫寺翻大般若竟。诸德殷勤请翻宝积。玄奘法师云。译宝积之功不谢于般若余生涯已穷恐不终其事。固请不已遂启夹译之。可得数行乃嗟叹曰。此经与此土群生未有缘矣。余气力衰竭不能辨也。因而遂辍。流志来日复赍其梵本。和帝命志续奘余功。遂广鸠硕德并名儒等。绎旧翻之经考挍新来之夹。上代译者勘同即附。昔来未出按本具翻。兼复旧译义拥文迷即须重译。始乎神龙二年景午创筵。迄于

睿宗先天二年癸丑毕席。于中二十六会三十九卷流志新译。谓三律仪会。无边庄严会。无量寿如来会。不动如来会。被甲庄严会。文殊师利普门会。出现光明会。佛为阿难说处胎会。无尽伏藏会。授幻师跋陀罗记会。大神变会。优波离会。发胜志乐会。善顺菩萨会。勤授长者会。优陀延王会。妙慧童女会。恒河上优婆夷会。功德宝华敷菩萨会。善德天子会。阿阇世王子会。净信童女会。弥勒菩萨所问会。无尽意菩萨会。胜鬘夫人会。广博仙人会。发题日于内佛光殿。和帝亲御法筵笔受经旨。白寮侍坐妃后同观。求之古人无以加也。逮睿宗嗣历复于北苑白莲花亭及大内甘露等殿别开会首亦亲笔受。并沙门思忠及东印度大首领伊舍罗直中书度颇具等译梵文。北印度沙门达摩南印度沙门波若丘多等证梵义。沙门慧觉宗一普敬履方等笔受。沙门胜严法藏尘外无著深亮怀迪等证义。沙门承礼神暕云观等次文。太子詹事东海郡公徐坚[利-禾+分]王传固安伯卢粲尚书右承东海男卢藏用中书舍人舒王男苏[王*晉]礼部郎中彭景直左补阙祁县男王[王*晉]大府丞颜温之太常博士贺知章等润。色中书侍郎平舆侯陆象先侍中钜鹿公魏知古等监译。前太常卿薛崇胤通事舍人弘农男扬仲嗣监护。缮写既了将本进内

睿宗外总万方内崇三宝。御笔制序标于经首。前后总译五十二部合一百一十一卷。三藏流志自翻宝积经了更不译经。禅观怡神金丹养志。寿虽过百道业无亏。持诵经行晨昏靡替。至开元十二年随

驾入洛

敕于长寿寺安置。以流志所住加号开元。至十五年九月顾谓门人曰。胞幻之身日就衰朽。纵然久住终归磨灭。吾生年摄养冀无衰弊。今渐迟暮徒更延时。遂从二十日不饮不食药饵俱绝。虽向五旬神色如常。至十一月三日遂索香水洗浴换新洁衣。至四日晨朝取梵本众经手擎顶戴一一赞叹。至五日斋时告诸侍人皆令四散。吾暂就净汝勿喧声。遂于净室之中右胁而卧奄然而卒。春秋一百五十有六。自非积修胜业脱屣尘劳。焉能保此遐龄。去留专己者也。既闻

天听皇哀感慕恸叹久之。追赠鸿胪大卿。谥曰。开元一切遍知三藏诏遣内侍杜怀敬往东都监葬。敕内库出物供葬所须务。令优赡无限其数。于是卤薄羽仪幡幢花盖。阗塞衢巷而不可数。遂迁窆于龙门起塔供养焉 五分羯磨一卷(题云弥沙塞羯磨本)

右一部一卷其本见在

沙门释爱同。俗姓赵氏。本天水人。代袭冠冕。同弱龄出家。后以律学驰誉。讲弥沙塞律远近师禀。昔宋朝罽宾三藏觉寿。译弥沙塞律因出羯磨一卷。时运迁移其本零落。寻求不获学者无依。同遂于大律之内抄出羯磨一卷。彼宗学者盛传流布 新译大方广佛华严经音义二卷

右一部二卷其本见在

沙门释慧苑京兆人。华严藏法师上首门人也。勤学无惰内外兼通。华严一宗尤所精达。苑以新译之经未有音义。披读之者取决无从。遂博览字书撰成二卷。使寻玩之者不远求师而晓于字义也 大佛顶如来密因修证了义诸菩萨万行首楞严经十卷(一名中印度那烂陀大道场灌顶部录出别行)

右一部十卷其本见在

沙门般刺蜜帝。唐云极重。中印度人也。怀道观方随缘济度。展转游化达我支那(印度国俗呼广府为支那名帝京为摩诃支那)

乃于广洲制旨道场居止。众知博达祈请亦多。利物为心敷斯秘迹。以神龙元年龙集乙巳五月乙卯二十三日辛丑。遂于灌顶部中诵出一品译成十卷。即前万行首楞严经是也。乌苌国沙门引伽释迦(释迦稍讹正云铄佉此曰云峰)译语。菩萨戒弟子前正仪大夫同中书门下平章事清河房融笔受。修州罗浮山南楼寺沙门怀迪证译。其僧传经事毕泛舶西归。有因南使流通于此 说妙法决定业障经一卷(第二出与奘法师称赞大乘功德经同本开元九年六月于终南山石鳖谷老尹兰若译) 出生无边门陀罗尼经一卷(第十一译与无量门微密持经等同本开元九年于奉恩寺译) 师子素驮婆王断肉经一卷(开元九年于奉恩寺译) 大乘修行菩萨行门诸经要集三卷(开元九年六月二日于终南山石鳖谷老尹兰若译)

右四部六卷其本见在

沙门释智严。于阗国王之质子。性郁持名乐(卢各反)幼至大唐早居荣禄。授左领军卫大将军上柱国封金满郡公。而立性淳质贞信居怀。请舍宅置寺奉为国家。神龙二年五月十一日

敕允其所请

又自惟生居异域长自中华。幸得侍奉四朝班荣宠极。犹恐叨丞厚禄滥沐殊恩。于是因请出家冀酬玄泽。神龙二年七月二十四日

墨制云。人之情也莫不贪惜禄位。卿之愿也乃欲弃欲出家袭兰若之踪起禅那之行。忽省来奏嗟赏兼怀。特遂所祈式成高志。以景龙元年十一月五日。和帝生日舍家剃落。法号智严。仍请住终南山至相寺兰若修道。由是虚心虑静宴坐经行。精苦居怀幽栖积念。加以经明唐梵智照幽微。宝积真诠如来秘偈。莫不屡丞

纶旨久预翻详。频奉

丝言兼令证译。于石鳖谷居阿练若习头陀行。开元九年于石鳖练若及奉恩寺。译决定业障经等四部。并文质相兼得其深趣。又译尊胜陀罗尼咒一首及法华经药王菩萨等咒六首。时有经本写新咒入。幸勿怪之 大毗卢遮那成佛神变加持经七卷(第七一卷是念诵法开元十三年于东都大福先寺译) 苏婆呼童子经三卷(唐云妙臂童子亦云苏婆呼律或二卷开元十四年于东都大福先寺译) 苏悉地羯罗经三卷(唐云妙成就法此与苏婆呼并是咒毗柰耶不曾入大曼茶罗不合辄读同求受具人盗听戒律便成盗罪开元十四年译) 虚空藏菩萨能满诸愿最胜心陀罗尼求闻持法经一卷(出梵本金刚顶经成就一切义品略译少分开元五年于西明寺菩提院译)

右四部一十四卷其本见在

沙门输波迦罗。具足梵音应云戎婆揭罗(仙蒸反)诃。唐音正翻云净师子。以义译之名善无畏。中印度摩诃陀国人。住王舍城那烂陀寺。本刹利种。姓刹帝利。舍俗荣贵依佛出家。神气清虚道业恢着。精通禅慧妙达总持。三藏教门一心游入。五天诸国久播芳名。大悲利生有缘东渐。涂至北印度境。响振摩诃支那。我皇搜集贤良发使迎接。以开元四年景辰大赍梵本来达长安。初于兴福南院安置。次后五年丁巳于菩提院。译虚空藏求闻持法一卷。沙门悉达译语。沙门无著缀文笔受。其无畏所将梵本有敕并令进内。缘此未得广译诸经。曩时沙门无行西游天竺。学毕言归。回至北天不幸而卒。所将梵本有

敕迎还。比在西京华严寺收掌。无畏与沙门一行于彼简得数本梵经。并总持妙门先未曾译。至十二年随驾入洛。于大福先寺安置。遂为沙门一行译大毗卢遮那经。其经具足梵文有十万颂。今所出者撮其要耳。沙门宝月译语。沙门一行笔受承旨兼删缀词理。文质相半妙谐深趣。又出苏婆呼苏悉地二经。无畏性爱恬简静虑怡神。时开禅观奖劝初学。慈悲作念接引无亏。人或问疑割析无滞 七俱胝佛母准泥大明陀罗尼经一卷(第二出与日照三藏译者同本开元十一年于资圣寺译) 金刚顶瑜伽中略出念诵法四卷(亦云经开元十一年于资圣寺译) 金刚顶经曼殊室利菩萨五字心陀罗尼品一卷(开元十八年于大荐福寺译) 观自在如意轮菩萨瑜伽法要一卷(上三经并出梵本金刚顶经撮要抄译非全部也开元十八年于大荐福寺译)

右四部七卷其本并在

沙门跋日罗菩(上声)提(地之反上声)唐云金刚智。南印度摩赖耶国人(此云光明国其国近观音宫殿补陀落山)婆罗门种。幼而出家游诸印度。虽内外博达而偏善总持。于此一门罕有其匹。随缘游化随处利生。闻大支那佛法崇盛。遂泛舶东逝达于海隅。间八年中方届京邑。于是广弘秘教建曼荼罗。依法作成皆感灵瑞。沙门一行钦斯秘法数就咨询。智一一指陈复为立坛灌顶一行敬受斯法请译流通。以十一年癸亥于资圣寺。为译瑜伽念诵法及七俱胝陀罗尼。东印度婆罗门大首领直中书伊舍罗译语。嵩岳沙门温古笔受。至十八年庚午于大荐福寺。出曼殊室利五字心及观自在瑜伽要。沙门智藏译语。又于旧随求中更续新咒。智执总持契所至皆验。秘教流传寔斯人矣。复有灌顶弟子正议大夫行中书舍人侍皇太子诸王文章集贤院学士吕向。敬师三藏因而纪之曰。和上本中天竺国刹利王伊舍那靺摩第三子也。后因南天国王将军米准那荐闻。遂称南天竺人也。年始十岁于那烂陀寺出家。依寂静智师学声明论。年十五往西天竺国。经四年学法称论。却回于那烂陀寺。年二十受具戒。六年学大小乘律。又学南宗般若灯论百论十二门论。年二十八于迦毗罗卫城。就胜贤论师学瑜伽论唯识论辩中边论。经三年至三十一往南天竺。于龙树菩萨弟子龙智年七百岁今犹见在。经七年承事供养。受学金刚顶瑜伽经及毗卢遮那总持陀罗尼法门诸大乘经典并五明论。受五部灌顶诸佛秘要之藏无不通达。遂辞师龙智却还中天。寻礼如来八相灵塔。其后南天三年亢旱。其王捺罗僧伽补多靺摩遣使迎请和上。于自宫中建灌顶道场请雨。其时甘泽流澍王臣欣庆。遂为和上造寺安置。经余三载。国南近海有观自在菩萨寺。门侧有尼枸陀树。先已枯瘁。和上七日断食行道。树再滋茂。菩萨应现而作是言。汝之所学今已成就。可往师子国瞻礼佛牙。登楞伽山礼拜佛迹。回来可往中国礼谒文殊师利菩萨。彼国于汝有缘。宜往传教济度群生。闻是语已不胜忻慰。僧徒咸闻其语。寺众乃曰。若菩萨降临尼拘陀树枝叶滋荣。去即枯瘁。以此为侯经三七日。却回辞其国王。将领弟子道俗八人。往师子国至楞伽城。王臣四众以诸香花迎礼和上。至其宫侧复往无畏王寺顶礼佛牙。持诸香花精诚供养。遂感佛牙放光空中成盖普现。大众咸睹斯瑞。便住其寺半年供养遂诣东南往楞伽山。迳中路礼佛眼塔。其时行道一日一夜。无愿不果。次至七宝山城。次行至噜呵那国国管宝山。其山土地足多罗树。国王先信小乘。闻和上至出城远迎。就王宫殿广陈供养。经一月余日和上为说大乘理性。便能悟入信受欣喜。即广施杂宝和上不受云。本来意者顶礼佛迹非为珍宝。远来至此愿示其路。王即遣人持舆令和上乘。上送至山下。其山多诸猛兽师子毒龙野人罗刹。黑风苦雾常守护此山上珍宝。非是礼圣迹人。不可升上得入此山。和上于山下焚香顶礼发弘誓愿。愿见昔佛在世说法之时山神。发愿已毕天开雾散猛兽潜藏。遂与弟子于山北面近东渡水。而上却转向西北又西南寻谷攀藤接葛。异种孤危至山中腰。近次北面有一泉水流出。其中总是红颇梨瑟瑟金银诸宝。又多宝性草及曼陀罗花优钵罗花。时逢龛崛皆是先灵修道之处。山中香花草木不可称计。不停不滞七日攀缘方至山顶。寻求灵迹见一圆石。可高四五尺许方广可有二丈。佛之右足隐在石上见有损缺。心即生疑谓之非是佛迹。仰天号泣忆昔如来。遂感五色云现及有圆光佛迹相轮分明显现。闻有声言。此真佛迹。但为往代众生将来业重留此迹耳。闻已欢喜香花供养。入定一日。从定出已七日旋绕。把石寻缘行道。其佛迹外石上有数石盏。亦中然灯。时有野人将甘蔗子椰子蕉子署药等来施和上。时弟子见之四散奔走。和上言曰。此来供养非损汝辈。便取所施与授三归戒。其野人将小石施佛迹上打碎取吃。何谓如是损其心上。云治心痛。从此验知佛迹渐损。其上多风不可久住顶上四望去。其山下五六十里外周有山围绕。状如域壁。山上总是白云。国人号名楞伽城山。山外西北连师子国界。余是大海。当观望之时。和上不觉失脚砌下临崖便住。不损毫毛。当知是佛不思议力。弟子等惊喜不已。遂复道而还。所有灵迹重礼辞回。来去经一年却至南天竺国。具述上事闻于国王。王又请留宫中供养经一月日。和上白王。贫道先发诚愿。彼支那国礼文殊师利并传佛法。即日辞王。王曰。唐国途迳绝远大海难渡不得可到。住此教化足获利益。再三请住。和上宿志不移。王曰。必若去时差使相送兼进方物。遂遣将军米准那奉大般若波罗蜜多梵夹。七宝绳床。七宝金钏。宝钿耳珰。杂物衣甲。彩绁。沉水。龙脑。诸物香药等。奉进唐国。愿和上捡校加持得达彼国。发来之日王臣四众。香花音乐送至海滨。和上东向遥礼文殊。西礼观音菩萨。便与徒众告别登舶入海。得好风便一日一夜渡海。却到师子国勃支利津口。逢波斯舶三十五只其国市易珍宝。诸商主见和上同心陪从。师子国王室哩室啰闻和上再至。又迎宫中一月供养。苦留不住。重礼佛牙便即进路。王使道俗香花音乐饯送海岸。和上至发行日。是诸商主并相随渡海。经一月至佛逝国。佛逝国王将金伞盖金床来迎和上。缘阻恶风停留五月。风定之后方得进发。经过诸国小小异物及以海难洪波杂沸不可具述。计去

唐界二十日内。中间卒逢恶风忽发云气。叔闇毒龙鲸鲵之属交头出没。是诸商舶三十余只。随波流泛不知所在。唯和上一舶以持随求得免斯难。又计海程十万余里逐波泛浪。约以三年缘历异国种种艰辛。方始得至大唐圣境。行至广府重遭暴雨。时节度使使二三千人乘小船数百只。并以香花音乐海口远迎。至开元八年中初到东都。亲得对见所有事意一一奏闻。奉敕处分使令安置四事供养。僧徒请法王公问道。从是随

驾往复两都。至十一年方事翻译。于资圣寺荐福道场。所翻译成四部七卷。时庚午岁开元十八年。已入开元释教录也。至十九年后又译出 金刚顶经瑜伽修习毗卢遮那三么地法一卷 千手千眼观世音菩萨大身咒本一卷 千手千眼观自在菩萨广大圆满无碍大悲心陀罗尼咒本一卷 不动使者陀罗尼秘密法一卷

右四部四卷其本见在

南天竺国三藏沙门跋日罗(二合)菩提(唐言金刚合)译。至二十四年随驾西京。二十九年有敕放归本国。行至东都现疾告终。天宝二年癸未之岁二月辛未朔二十七日丁酉龙门起塔。时有逸人混伦翁。撰文书题云

大唐东京大广福寺故金刚三藏。塔铭并序词曰

至道幽深玄宗湛邃。百灵间出大圣时游。化满三千位超十地。真言遂阐像设斯行

金刚三藏者中天竺国刹利王伊舍那靺摩第三子。以开元七年南天竺国因节度使将军米准那表荐入朝。遂称南天竺人焉。诞育灵奇幼有神异。恳请于父求之入道。年甫十岁于那烂陀寺。依寂静智出家学声明论兼九十四书。尤工秘术妙闲粉绘。大师号菩提跋析罗。当其开济游方为务。往诣南天于龙智处契陀罗尼藏便会宿心。请建道场散藏五部经于七载。每至时饮食从空而下。金刚萨埵常现于前。又陟楞伽山顶观如来脚迹。烧以酥灯。其灯明彻其迹微茫。当起少疑便现。深相灵契也若是。时南天竺有尼拘陀树久而枯瘁。大师绕树行道七日斯须花叶如故。其真应也如是。大师从南天持大菩萨教本二十万言兼瑜伽梵夹而至矣。其灵感也若斯。因届

唐国建毗卢遮那塔。规摸意表思锐毫端代为希有。其工异也如是。帝甚嘉之额出

天书缣仍恩锡。以今方古未之有也。尝登前佛坛受法王宝。号金刚智三藏。王公士庶无不宗仰。二十四年随

驾入长安。至二十九年七月二十六日

天恩放还本国。至东京广福寺乃现疾。嗟有身之患坐而迁化。弟子僧智藏等请留遗教。顷间复还嘱付毕曰。西国涅槃尽无坐法。随师返寂右胁而眠。即师子王经所载也。悟身非有蝉蜕遐举。其年八月十五日证果矣。春生现灭哀伤于此

帝坐悲惜感于士心。其年九月五日敕令东京龙门安置。至天宝二年二月二十七日。于奉先寺西岗起塔。其塔来也是漏尽阿罗汉建立。一名卒堵波。二名偷婆。凭峦据川皆能面伊审高卑以合制。筹广狭以中规。甃散排牙泄余雨之瀸漏。牧危撮顶积流云之奔影。掩乎石扇闭以金锁。林松箫瑟峰碑岌峨。千龄之前川谷推移。百代之后人神莫知。乃为铭曰

  峨峨法岫　　滔滔智田　　为道之始
  则人之先　　名扬中国　　业善南天
  示晓示喻　　三千大千　　浮图亚迹
  摩腾比肩　　真寂有境　　生死无边
  释迦示现　　迦叶求缘　　无来无去
  何后何前　　猗欤睿哲　　运谢时贤
  风摧道树　　浪没慈船　　层塔虚设
  宝铎空悬　　柏吟宵吹　　松生暮烟
  人世移易　　陵谷推迁　　唯余石诔
  千年万年

圆照自惟。微贱限以晚生。大师殁年始参。幼学翻译应

诏。殊未识知。谨依纪铭叙述前事。望祛情惑无嫌广焉。博雅宏才幸无诮也。闻夫至道体也无欲为先。福善之征莫大有后。承其后者代有高人。大兴善寺三藏即其人矣。昔事先师。法讳智藏。承旨译语弘阐真乘。洎

肃宗临朝弥加尊重。不斥名字号曰不空。此取登坛散花号也。代宗驭历加号及官位鸿胪卿品。加特进号大广智三藏不空。追赠先师锡谥官号。永泰元年岁在乙巳十一月一日乃颁制曰

敕不空三藏和尚。故金刚三藏天资秀异气禀冲和。识洞四生心依六度。爰自西域杖锡东来。以梵行周身慈心济物。觉花外照智炬内明。汲引群迷证契圆寂。密传法印示隐涅槃。衣钵空存音徽长往。教能垂后礼有饰终。宜旌美名俾协荣。赠开府仪同三司。仍赠号大弘教三藏。夫俗典有母以子贵。今释氏乃师因弟荣。冀万古千秋传之不朽。又至大历三年六月十二日奏。东京龙门故开府仪同三司大弘教三藏塔。所扫洒无名僧惠恒惠端行者赵元及法名惠翻田荣国法名惠浚童子李宝达。右特进试鸿胪卿大兴善寺三藏沙门大广智不空奏。前件无名僧等。先尝奉事故大和上。服勤香火积有岁年。志性柔和坚固无懈。请与正名。便送塔额住彼洒扫。冀终罔极获展师资。行者童子等并久习真言兼诵经典。不离本院。业已成就。伏乞与度俾励修持。敕旨依奏同日又奏请

御书东京。龙门故开府仪同三司大弘教三藏塔额

右故大和上感谢人间化归地界音容缅邈。塔庙犹存

陛下每怀德不忘悼往。空积恩加锡赠宠延魂道。凡在有识罔不载荷。未悬云牓敢冀

天文。伏乞赐一塔额永垂标记。如　天恩允许伏听敕旨。上依所请御札亲题。并于忌晨赐千僧供。至十三日修表陈谢。词曰。沙门不空言。不空早侍先大和上猥承奖训。愧无升堂之誓谬忝入室之遇。曼茶罗灌顶坛者。万行之宗密证之主。将涉觉路何莫由斯始先师所传启此方耳目。慧灯罢照日月将深

陛下思续耿光不遗疵贱　诏开灌顶俾建道场。才仿佛于存年。岂归依之补处

皇慈乃[目*眷]渥泽累沾。降五僧紫泥封。云随发落下千人天饭器香任风吹。况塔额亲题。佳诸伊洛龙门之下。更攒崛起之峰月轮之间。恒聚冲飞之雁。无任载荷屏营之至。谨附监使李宪诚表陈谢以闻。谨言

宝应元圣文武皇帝批曰

和上释梵宗师人天归仰。慈悲智力拯拔生灵。广开坛场弘宣法要。福资国土慧洽有情。愧厚良多烦劳申谢。至八月十五日和上忌晨。奉

敕赐茶一百一十串。充大和上远忌斋用。修表谢闻。沙门不空言。伏奉

恩命今月十五日故大弘教三藏远忌。设千僧斋赐茶一百一十串。伏戴殒悲启处无地。不空诚哀诚恐以凄以感。故大和上道被四生化迁十地。辉容缅邈经此忌晨。倍增霜露之悲。深积鹤林之痛

陛下恭弘付嘱远念芳猷。分御膳以饭足千僧。流香茗而数盈百串。缤纷梵宇郁馥禅庭。凡在门生无任感荷。不胜悲戴之至。谨附监使奉表陈谢以闻谨言

宝应元圣文武皇帝批曰

大和上法留喻筏照委传灯。久证涅槃示存斋忌。永惟付嘱深眷徽猷。薄施香茶有烦陈谢也。又至大历六年六月十六日。奏东都广福寺大弘教三藏和上院　请抽诸寺名行大德一七人。右不空先师在日特蒙　玄宗置上件塔院。年月深久廊宇崩摧。香火阙供无人扫洒。今请抽诸寺大德七人住持彼院。六时忏念为国进修。三密瑜伽继师资之旧业。同寺一切有部古石戒坛院

请抽诸寺名行律师七人。每年为僧置立坛场

右件戒坛院是不空和上在日舍衣钵兴建。当不空进具之日。亦有诚愿许同修[卄/(亡@口)/月]。不空叨承圣泽。冀玉镜之重开。睹大师之旧规。望金轮之再转。今请置一切有部戒坛院额。及抽名行大德七人。四季为僧敷唱戒律。六时奉国修行三密法门。以前特进试鸿胪卿大兴善寺三藏沙门大广智不空奏。前件院抽僧及一切僧事。并请放免不同诸寺。谨件如前

敕旨依奏。梵网经云。孝顺父母师僧三宝。孝顺至道之法。孝名为戒。曾子曰。慎终追远民德归厚矣

大弘教和上法流后嗣大广智三藏。追远慎终奉国尽忠。精持佛戒存没不朽永播清徽。哀荣之情光诸万古矣。所译经法不及得入开元目录。今请准敕编入贞元新定释教目录。下皆例此 大威力乌枢瑟摩明王经二卷(或三卷亦云乌刍涩摩经) 秽迹金刚说神通大满陀罗尼法术灵要门一卷 秽迹金刚法禁百变法一卷

右三部四卷其本见在

北天竺国三藏沙门阿质达霰(唐言无能胜将)

于安西译。开元二十年因法月三藏贡献入朝。附上件经至于京邑。不及得入开元目录。准敕编入贞元新定释教目录 普遍智藏般若波罗蜜多心经

右一部一卷其本见在

三藏沙门达摩战涅罗(唐言法月)东天竺国人也。游中印度。亦称摩提国人焉。学通三藏善达医明。利物随缘至龟兹国(汉书云丘兹并讹谬)正曰屈(军郁反)支。教授门人。地战(上)湿罗(唐言真月)字布那羡。亦称利言。使令记持梵本大乘月灯三摩地经满七千偈。及历帝记过一万偈。瑜伽真言获五千偈。一闻于耳恒记在心。开元十四年受具足戒。自后听习律论大小乘经梵书汉书唐言文字石城四镇护密战于吐火罗言。眼见耳闻悉能领会。便令译语形影相随。开元十八年安西节度使吕休林表荐入朝。利言随师以充译语。路次所历乌耆大镇伊西寺州摩贺延碛瓜沙甘肃转次西凉本道节度使摄御史大夫牛仙客。至二十祀届于长安。所司奏引对大内。进奉方术医方梵夹药草经书。称惬天心。或见宣政天骑迎送锡赉重重。弟子比丘利言随师译语。方药本草随译上闻。三余之间遂译普遍智藏般若波罗蜜多心经。与古旧二经中无少异。姚秦译见名摩诃般若波罗蜜大明咒经。经中云。是大明咒无上明咒无等等明咒。经后略赞受持功德。能除十恶五逆等罪文字少殊。大唐三藏玄奘译者题云般若波罗蜜多心经。正宗经云。是大神咒是大明咒是无上咒是无等等咒。余义无异。此之二经同本异译。但有正宗并无序分及流通分。今法月所译三分具全。正宗经文不异玄奘译者。承旨翻经利言译语。时

圣上万枢之暇注金刚经。至二十三年著述功毕。释门请立般若经台。二十七年其功终竟。僧等建百座道场。七月上陈　墨制。依许八月十日安国寺开经。九日暮开西明齐集。十日迎赴安国道场。讲

御注经及仁王般若。法月三藏当其一焉。演梵本经利言译语。凡是听者虚往实归。七难永清七福咸集。洎乎明岁刘志成狂贼潜构凶谋。卜日问于宝花三藏。天不长恶逆党平除。凡是蕃僧诏归本国。法月三藏恩尚延留。后忽思乡请还本国。二十九年七月二十六日远辞

丹阙。路取西凉沙碛伊西乌耆疏勒望于天竺。转次西行渐届前程。至式匿国之乏骡岭吉运镇城。遇国贼兴不由前进。旋骑退入疏勒城中。转次东南行八百里。至于阗国住金轮寺。化利有缘一岁有余道俗瞻觐。时因病疹渐染缠绵。药石无征奄从迁化。春秋九十一。法夏七十二。以天宝二年岁次癸未十一月二十三日卒于此寺矣。时本道节度副使大夫蒙零察监护葬仪。弟子比丘利言等衔哀啜泣。擗栗茹茶烧香散花茶毗起塔所译经法不及入开元目录。准敕编入贞元新定释教目录 开元释教录二十卷(上帙总录下帙别录十八年庚午于西崇福寺塔院撰) 续大唐内典录一卷(同前十八年撰) 续古今译经图记一卷(同前十八年撰) 续集古今佛道论一卷(同前) 集诸经礼忏仪二卷(同前)

右上五部二十五卷智升所撰。升早预释流志弘大教。但才微力寡无遂本怀。俯仰之间亟经寒暑。曾未能宣传正法荷担菩提。而近阅藏经仍探众录。睹其差谬或所未安。狂简斐然考成斯记。虽文词靡叙而事有所凭。但鄙见未弘固多疏阙耳。其续内典录等附于本部之末。幸诸来哲无贻诮焉

贞元新定释教目录卷第十四贞元新定释教目录卷第十五

        西京西明寺沙门圆照撰

    总集群经录上之十五玄宗肃宗代宗三朝所译经 金刚顶瑜伽真实大教王经三卷(经内题云金刚顶一切如来真实摄大乘现证大教王经) 金刚顶瑜伽般若理趣经一卷(经题云大乐金刚不空真实三摩地耶经般若波罗蜜多理趣品) 观自在菩萨授记经一卷(经题云佛说大方广曼殊室利经观自在菩萨授记品第三十一) 瑜伽念珠经一卷(经内题云金刚顶瑜伽念珠经于千万广颂中略出) 奇特佛顶经一卷(经内题云一字奇特佛顶经现威德品) 观自在菩萨最胜明王心经一卷(经内题云金刚恐怖集会方广轨仪观自在菩萨三世最胜心明王经序品第一) 金刚顶瑜伽文殊师利菩萨经一卷(经内题云法一品亦名五字咒法) 阿唎多罗阿噜力经一卷(经内题云阿唎多罗陀罗尼阿噜力品第十四) 普贤行愿赞一卷 地藏菩萨问法身赞一卷(经内题云百千颂大集经地藏菩萨问法身赞) 出生无边门经一卷(经内题云出生无边门陀罗尼经) 大吉祥天女经一卷(经内题云佛说大吉祥天女十二契一百八十名号无垢大乘经) 底哩三昧耶经一卷(经内题云底哩三昧耶不动使者念诵品) 十一面观自在菩萨经三卷(经内题云十一面观自在菩萨心密言仪轨) 吉祥天女十二名号经一卷 金刚顶瑜伽十八会指归一卷(经内略无十八会字) 金刚顶瑜伽三十七尊分别圣位法门一卷(并序经中云修证法门序) 菩提场所说一字顶轮王经五卷 宝箧经一卷(经内题云一切如来心秘密全身舍利宝箧陀罗尼经) 金刚寿命陀罗尼经一卷(经内题云一切如来金刚寿命陀罗尼经) 大孔雀明王经三卷(经内题云佛母大孔雀明王经初有启请法在上卷经前) 大云请雨经二卷(经内题云大云轮请雨经) 雨宝陀罗尼经一卷(经内题中加佛说两字) 蘘麌利童女经一卷(经内题中加佛说字) 稻[卄/幹]喻经一卷(经内题云慈氏菩萨所说大乘缘生稻[卄/幹]喻经) 大宝广博楼阁经三卷(经内题云大宝广博楼阁善住秘密陀罗尼经) 菩提场庄严经一卷(经内题云菩提场庄严陀罗尼经) 除一切疾病陀罗尼经一卷 能净一切眼陀罗尼经一卷(经内题云能净一切眼疾病陀罗尼经) 施焰口饿鬼陀罗尼经一卷(经内题云佛谓救焰口饿鬼陀罗尼经) 三十五佛名经一卷(经内题云佛说三十五佛名礼忏文出乌波离所问经) 八大菩萨曼荼罗经一卷 叶衣观自在菩萨陀罗尼经一卷(经内题中略无陀罗尼字) 诃利帝母经一卷(经内题云诃利帝母真言法) 毗沙门天王经一卷 观自在菩萨说普贤陀罗尼经一卷 文殊问字母品一卷 金刚顶莲华部心念诵法一卷 金刚顶瑜伽千手千眼观自在念诵法一卷(经内题中菩萨修行仪轨) 无量寿如来念诵仪轨一卷(经内题中云修观行供养仪轨) 阿閦如来念诵法一卷(经内题中云念诵供养法) 佛顶尊胜念诵法一卷(经内题云佛顶尊胜陀罗尼念诵仪轨) 金刚顶胜初瑜伽普贤菩萨念诵法一卷 金刚王菩萨念诵法一卷(经内题中云秘密念诵仪轨) 普贤金刚萨埵念诵法一卷(经内题中云瑜伽念诵仪轨) 金刚顶瑜伽五秘密修行仪轨一卷(经内题中云金刚菩萨五字秘密修行念诵仪轨) 金刚寿命念诵法一卷(经内题云陀罗尼念诵法) 一字顶轮王瑜伽经一卷(经内题云瑜伽医迦讫沙罗乌瑟尼沙斫讫罗真言安怛罗仪则一字顶瑜伽经) 一字佛顶轮王念诵仪轨一卷(经内题中无佛字) 仁王般若念诵法一卷 如意轮念诵法一卷(经内题云观自在如意轮菩萨念诵法) 大虚空藏菩萨念诵法一卷 瑜伽莲华部念诵法一卷 圣观自在菩萨心真言观行仪轨一卷(经内题云瑜伽观行轨仪) 观自在多罗瑜伽念诵法一卷(经内题云金刚多罗菩萨念诵法) 甘露军吒利瑜伽念诵法一卷(经内题云甘露军吒利菩萨供养念诵成就仪轨) 华严入法界四十二字观门一卷(经内题云大方广佛华严经) 文殊赞法身礼一卷(经内题云大圣文殊师利赞法身礼并序) 受菩提心戒仪一卷(经内题云最上乘教受戒忏悔文普贤菩萨阿阇梨处) 金刚顶瑜伽三十七尊礼一卷(经内题云金刚顶经金刚界大道场毗卢遮那如来自受用身自内证智眷属法身异名佛最上乘三摩地礼忏文) 般若理趣释一卷(经题云大乐金刚不空真实三昧耶经般若波罗蜜多理趣释) 大曼荼罗十七尊释一卷(经内题云般若波罗蜜多理趣经大安乐不空三昧耶真实金刚菩萨等一十七尊大曼荼罗义述) 金刚顶瑜伽护摩仪一卷(经内题云仪轨) 都部陀罗尼目一卷(经内题云陀罗尼门诸部要目) 大乘缘生论一卷(经中云圣者郁楞伽造) 七俱胝佛母陀罗尼经一卷(经内题云七俱胝佛母所说准提陀罗尼经) 大虚空藏菩萨所问经一卷 仁王经二卷(经内题云仁王护国般若波罗蜜多经　御制序) 密严经三卷(经内题云大乘密严经　御制序) 仁王念诵仪轨一卷(经内题云仁王护国般若波罗蜜多经陀罗尼念诵仪轨翻经大德大兴善寺沙门惠灵述序) 大圣文殊师利菩萨佛刹功德庄严经三卷 成就妙法莲华经王瑜伽观智仪轨一卷 金刚顶胜初瑜伽经中略出大乐金刚菩萨埵念诵仪一卷 大乐金刚萨埵修行成就仪轨一卷(出吉祥胜初教王瑜伽经) 大药叉女欢喜母并爱子成就法一卷(亦名诃哩底母法) 普遍光明大随求陀罗尼经二卷(经内题云普遍光明清净炽盛如意宝印心无能胜大明王随求陀罗尼经) 金刚顶超胜三界经说文殊五字真言胜相一卷 五字陀罗尼颂一卷(并梵字) 圣阎曼德迦威王立成大神验念诵法一卷 文殊师利菩萨根本大教王金翅鸟王品一卷 不空罥索毗卢遮那佛大灌顶光真言一卷(出不空罥索经二十八) 圣迦抳忿怒金刚童子菩萨成就仪轨经三卷 大威怒乌刍涩摩仪轨一卷 佛说摩利支天经一卷 金刚顶经一字顶轮王瑜伽一切时处念诵成佛仪轨一卷 佛为优填王说王法政论经一卷 大方广如来藏经一卷 佛说一髻尊陀罗尼经一卷 速疾立验摩醯首罗天说迦娄罗阿尾奢法一卷 大日经略摄念诵随行法一卷(亦名五支略念诵要行法) 大毗卢遮那成佛神变加持经略示七支念诵随行法一卷 木患经一卷 金刚顶经瑜伽文殊师利菩萨仪轨供养法一卷(亦名文殊五字念诵法若兼梵字十四纸) 曼殊室唎童子菩萨五字瑜伽法一卷(并梵字) 金刚顶降三世大仪轨一卷(经内题云金刚顶降三世大仪轨法王教中说观自在菩萨心真言一切如来莲华大曼荼罗品) 文殊师利菩萨及诸仙所说吉凶时日善恶宿曜经二卷(下卷有序) 金刚顶经观自在王如来修行法一卷 金刚顶瑜伽中发阿耨多罗三藐三菩提心论一卷(亦名瑜伽总持教门说菩提心观行修) 瑜伽金刚顶经释字母品一卷 修习般若波罗蜜菩萨观行念诵仪轨一卷 仁王般若陀罗尼释一卷 观自在大悲成就瑜伽莲华部念诵法门一卷(亦名成就大悲观自在) 佛说大孔雀明王画像坛场仪轨一卷 金刚手光明灌顶经最胜立印圣无动尊大威 怒王念诵仪轨法品一卷 末利支提婆华鬘经一卷 大圣天欢喜双身毗那夜迦法一卷 观自在菩萨如意轮瑜伽一卷 金轮王佛顶略念诵法一卷 金刚瑜伽降三世成就极深密门一卷 金刚顶瑜伽他化自在天理趣会普贤修行念诵仪轨一卷(此一卷先进经数中元欠者)

右一百一十部一百四十三卷其本见在大唐特进试鸿胪卿加开府仪同三司封肃国公赠司空谥大辩正大广智不空三藏和上者。南天竺执师子国人也。法讳智藏。号不空金刚。不闻氏族故不书之。计当

大唐神龙元年乙巳之岁而诞迹焉。天假聪明幼而慕道。远离父母落发坏衣。至开元六年岁在戊午年甫十四。于阇婆国见弘教三藏金刚智而师事之。随侍南溟乘航架险。惊波鼓浪如影随形。开元八年方至东洛。十二年甲子年。方弱冠于广福寺依一切有部石戒坛所而受近圆。自此听习律仪唐梵经论随师译语。稍得精通。随

驾两京。应　诏翻译。不离左右请益抠衣函丈问端斯须不舍。至十九年辛未

天恩下降弘教三藏及弟子等放还本乡。出自西京至于东洛。大师遘疾遂致薨焉。即其年八月十五日也。卜择吉日安葬龙门。饮血茹茶衔衷啜泣。如犊失母斯其喻焉。制命有限难以久停。拜辞坟茔即赴前所。年始三十遭此险艰渐届广州附舶前进。遇好风便更不停留。未逾一年到师子国。王闻唐使礼接殊常。便令安置于佛牙寺因兹重学秘密总持。三密护身五部契印。曼荼罗法三十七尊。瑜伽护摩备皆精练。经余三岁寝食无安。时彼国王稽首来请。凭献方物往至

大唐。所谓七宝灯树花绁药草沉檀龙脑等。并自所获金刚顶瑜伽经及大小乘论梵夹。与一小使弥陀。天宝五年岁在庚戌还至阙。下恩

旨遂令居净影寺。四事只给出自天心。宰辅近臣往来接武。奉诏翻译开灌顶坛。士庶星驰呈疑问道。九载己丑复有

恩旨放令劫归。发自京都路次染疾。不能前进寄止韶州。日夜精勤卷不释手。扶疾翻译为国为家。至癸巳天宝十二载。河西节度使御史大夫西平郡王哥舒翰奏。不空三藏行次染患养疾韶州。令河西边陲请福疆场。上依所请　敕下韶州。追赴长安止保寿寺。制使劳问锡赉重重。四事只供悉皆天赐。憩息踰月令赴河西。至武威城住开元寺。节度使迎候是物皆供。请译佛经兼开灌顶。演瑜伽教置荼罗。使幕官寮咸皆咨受。五部三密灵往实归。时西平王为国请译金刚顶一切如来真实摄大乘现证大教王经三卷。行军司马礼部郎中李希言笔受。又译菩提场所说一字顶轮王经五卷。及一字顶轮王瑜伽经一卷。并一字顶轮王念诵仪轨一卷。并节度判官监察侍御史田良丘笔受。又承余隙兼译小经。至十三载甲午十月使牒。安西追僧利言河西翻译时。四镇伊西庭节度使安西副大都护摄御史大夫知节度事上柱国封常清给家乘马两匹日驰六译。十一月二十二日发安西域。路次乌耆摩贺延碛转次行。过交河伊吾进昌酒泉届武威郡。即十四载二月十日也

使司安置于龙兴寺及报德寺。同崇译经。其年七月祸起范阳。时西平王奉

敕追入。加官拜相部领潼关。十月上窃陷河洛。明年元日有制。皇太子监国。洎乎五月　敕下河西追三藏入朝。住兴善寺令开灌顶。转祸禳灾未遑止宁。潼关失守六月旬有二日胡马入关

玄宗巡狩南幸成都

肃宗抚军建号灵武旋归。整教回驾凤翔三藏虽陷贼中窃申报国。潜使来往具献丹诚

肃宗崇佛度僧孝理天下。才踰周载咸洛底宁

宗社复安万姓欢庆。复还宫寝缁素又安。即至德二载丁酉十月二十三日也。三藏明日陈表贺焉

大兴善寺三藏沙门智藏言。窃闻

惟天为大。非　元圣无以顺　天行诛。惟王法天。非　兴王无以代天育物。伏惟

陛下功超玄极道冠混元。缵　尧宝图复禹不绩。自顷元凶已殄残蘖犹迷

陛下义待倒戈　恩先善伐。暂劳貔虎永灭貔狼。自京辇肃清楼台望幸

陛下俯从人欲仰协天心。山川不移园苑如旧。今　銮舆既降圣政惟新。方将昭报昊穹济斯仁寿。道上皇汾阳之驾。类

上帝圆丘之坛。演沙劫而转法轮。朗千界而悬佛日。智藏久沾王化重睹汉仪。生成已多报效何冀。不胜[梟-木+儿]藻之至。谨诣银台之门。奉表陈贺以闻。轻黩

宸严伏深战越。沙门智藏诚惶诚恐谨言

肃宗文明武德大圣大宣孝皇帝批曰。狡猾之流久为残暴。天压其祸卒以败亡。顾城阙而依然。临士庶而咸若。感慰之至深在朕怀。所贺知。上还西京士庶咸贺。复收东洛缁素欢康。二十七日就银台门又陈贺表。乃为言曰

大兴善寺三藏沙门智藏言。伏承官军献捷收复东京。逆党冰销王师独克。生灵庆快抃跃失图。智藏闻。逆德者亡。已孽难逭。乘于竹叶。允是格言。自狂胡乱华向经三载。神怨人愤恶稔贯盈

陛下旰食宵衣单醪等膳。遂使股肱毕力熊虎争先。庙略无遗神功不再。以斯破竹会彼倒戈。一戎而三捷累臻。旬日而两都咸复。斯实

睿谋广运英略殊常　圣力匡持特高列辟。方将勤崇东岱。昭报

上玄。智藏行保　昌明伫观盛礼。不任抃跃之至。谨诣右银台门。奉表陈贺以闻。轻黩

宸严伏深战越。沙门智藏诚欢诚喜谨言

皇帝批曰。所贺知。是时也两都既复。宫室依然。万姓昭苏

上皇在蜀。奉仰　銮驾至自成都。至德二载十二月一日也

肃宗以尊崇三藏不斥其名。自今以来但称其号。明辰奉表陈贺以闻。词曰

沙门不空言。不空闻道惟帝先。帝道洽则神功不宰。孝为德本。至德茂而克受元符。伏惟

陛下膺天缵　尧从人复　禹。不易物而二仪

贞观。未浃辰而两都底宁。功格昊穹德超列辟。东揖群后西迎上皇。垂帝服而更导

銮舆。清天步而仍延

法驾　天父天子

先天后天。去阊阖而复归　九重。正　乾纲而载安万姓。斯实上皇垂训。推功高象帝之前。陛下乘时。至德冠兴王之首。足以晖华史册高视唐虞。不空生应

昌期偶兹荣观。不任庆悦之至。谨诣银台门。奉表陈贺以闻。轻触

宸严伏增战越。沙门不空诚欢诚喜谨言

皇帝批曰

扫清氛祲底定寰区圣上旋归以安宫阙。晨昏展敬喜庆殊深。所贺知。是月八日册尊号。光天文武大圣孝感皇帝太上皇诰赐也。至德三年戊戌正月三日不空三藏本院设斋

恩赐名香又加存慰。修表奉谢恩以陈情。誓为

国家翻译经论。瑜伽密教息难除灾。词曰

沙门不空言。中使吴游岩至奉宣圣旨。以不空本院今日设斋特赐名香。兼

天使。鸿私曲被欣跃难名。不空诚欢诚喜。不空托荫法流恩弘密教。孤游万里遍学五天。凝想十方觐华藏之诸佛。精专五部穷柰苑之真言。每布字观心投身请获。乘弘誓之力得值轮王出兴。洁诚十年果会明圣。前载幽关未启

陛下养德春宫。早奉　德音曲垂省问。兼赉香药密遣加持。及　陛下北巡。不空虽不获陪侍。弟子僧含光等归从西土。又得亲遇

銮舆。崎岖戎旅之间获闻定册之议。不空虽身陷胡境。常心奉阙庭。频承密　诏进奉咸达　陛下睿谋独运法力冥加。群凶散亡宸象归正。不空微质又忝朝恩。十月清宫以建辟魔之会。正朝荐号仍临灌顶之坛。涂饰上宫薰修别殿。既许翻译仍与度僧。渥泽已深报效何日。谨当三时浴像半月护摩。庶三十七尊保

明王之国土。一十六护增

圣帝之威神。寿如南山永永无极。不胜感载欣荷之至。谨奉表陈谢以闻。沙门不空诚欢诚喜谨言

光天文武大圣孝感皇帝批曰

师现身西方开法中国。在昔弘誓朕心悉知。经行恒沙致大福力。自须跋涉。常念因缘。而令比丘问道申愿。今莲华至净贝叶重宣。微妙伏陀不思议也。崇无量碍是锡末香。奉持精修当不退转。所谢知。其年二月五日改至德三载为乾元元年。岁仍戊戌。至三月十二日。三藏表请搜访梵夹修补翻传。寻下

制。曰中京慈恩荐福等寺。及东京圣善长寿等寺。并诸州县寺舍村坊。有旧大遍觉义净善无畏流志宝胜等三藏所将梵夹。右大兴善寺三藏沙门不空奏。前件梵夹等承前三藏多有未翻。年月已深绦索多断。湮沈零落实可哀伤。若不修补恐违圣教。近奉

恩命许令翻译。事资探讨证会微言。望许所在检阅收访。其中有破坏缺漏随事补葺。有堪弘阐助国扬化者。续译奏闻。福资圣躬最为殊胜　天恩允许请宣付所司　敕旨依奏

明制依许。所在搜求先于南天所得梵夹约计部帙千卷有余。六月十一日具状上闻。寻颁

制曰。陀罗尼教金刚顶瑜伽经等八十部。大小乘经论二十部。计一千二百卷。右大兴善寺三藏沙门不空奏。不空闻缵　帝尧者绍帝位。受佛嘱者传佛教省兹格言曾不改易。流兴万代散叶分枝。不空杖锡挈瓶行迈天竺。寻历山谷跋涉群方。凡遇圣踪投诚礼敬。辄闻经教罄竭哀祈。搜求精微穷博深密。丹诚鄙陋愿言弘宣。遂得前件经论。自到中京竟未翻译。既阙书写又乖受持。特望

龙慈许令翻译。庶得法筵重敷更雪住持之路。佛日再举弥增演畅之功。天恩允许宣付所司。敕旨依奏。又至其年九月三日。进上功德。具以上状闻。词曰

虎魄宝生如来像一躯。梵书大随求陀罗尼一本

右昔者河清启运。抠电吉祥。方属重阳之辰。遂诞千年之圣。以陛下允膺　宝祚。像有宝生之名。以

陛下兴念随通。明有随求之号。像能光明洞彻。如

陛下光宅四维。明能威伏魔怨。如

陛下威降万国。谨案金刚顶经。一切如来成等正觉。皆受宝生灌顶。乃至

陛下玄功格天正法理国。事与时并若合符契。伏愿少修敬念缄而带之。则必持明照回。广至化于东户。本尊敷佑。延圣寿于南山。无任欢庆云深。谨随状进。轻黩

扆旒。伏增战越。谨进

乾元光天文武大圣孝感皇帝批曰

诸佛仪形优昙希现。如来密藏神咒难思。师大启空宗能持秘印。以兹正法弘护朕躬。信受奉行深为利益也。洎

乾元三年闰四月十四日。宫苑都巡使御侮校尉右内率府卒员外置同正员赐紫金鱼袋内飞龙使驱使臣史元琮进状。请大兴善寺修灌顶道场

右臣窃观。度灾御难之法。不过秘密大乘。大乘之门灌顶为最。今属闰夏之月百花皆荣。伏望令三藏不空。于前件寺为国修一灌顶道场。有息灾增益之教。有降伏欢喜之能。奉此功力以灭群凶。上资

圣寿无强。承此兆人清泰。臣素无才行忝奉驱使。谨献愚诚倍增战汗。如天恩允臣所奏请降墨　敕依

闰月十九日改为上元元年。岁仍庚子。至八月二十五日。开府仪同三司判行军李辅国宣奉　敕。不空三藏并僧弟子三人。宜于智炬寺修功德。二年辛丑九月二十一日大赦天下。除乾元光天等尊号但称皇帝。又除上元之号但称二年。以十一月朔为岁之初但称元年。又除正二三四等名。以月建为号。元年壬寅建子月。建丑月。建寅月。建卯月。建辰月。建巳月。五日

太上皇遗诰讫崩。至十五日楚州献璧。是日改为宝应元年。岁仍壬寅。四月五月等并依常数。肃宗制皇太子监国恩宥一切囚徒也。其月十八日

肃宗皇帝遗诏讫又崩。至二十日代宗即皇帝位。至五月十六日大赦天下。至十月十三日

大兴善寺三藏沙门不空状进。雕白檀摩利支像一躯(此云威光)梵书大佛顶陀罗尼一本

右不空幸因

圣运早奉　休明。遂逢

降诞之晨。更遇　金轮之日。伏惟陛下寿延宝祚。尊像有威光之名。以

陛下百王为首。真言有佛顶之号。谨案大佛顶。一切如来成等正觉皆受此真言。乃至金轮帝位莫不遵而行之。伏惟

陛下承天践祚圣政惟新。正法理国与隐合契。伏愿少修敬念缄而带之。则广至化于东方。延圣寿于南山。无任欢庆之至。谨随状进。轻黩

宸严伏惟战越。谨言

皇帝批曰

檀摩瑞像贝叶真文。南天既遥中国难遇。上人慈愍缄护而来。不秘桑门传诸象阙。得未曾有。良以慰怀。宝应二年七月十日册

尊号宝应元圣文武皇帝。岁在癸卯。七月十一日改为广德元年。岁仍癸卯。十一月十四日

大兴善寺三藏沙门不空请为国置灌顶道场右不空闻。毗卢遮那包容万界。密印真契吞纳众经。准其教宜有顿有渐。渐谓声闻小乘登坛学处。顿谓菩萨大士灌顶法门。是诣极之夷途为入佛之正位顶谓头顶。表大行之尊高。灌谓灌持。明诸佛之护念。超升出离何莫由斯。是以克己服勤不舍昼夜。誓志赞仰。岂敢怠遑。冀每载夏中及三长斋月依经建立。严净花以开觉。使有识而归真。庶边境肃清

圣躬万寿。不胜恳念之至。谨诣右银台门。奉状陈请以闻。如

天恩允许请降

墨敕　依。洎广德二年岁在甲辰正月二十三日。三藏沙门不空奏　大兴善寺与定国寺僧怀感等四十九人充大德。有阙续填。伏乞矜放诸杂差科

天恩允许请宣付所司

敕旨依奏。又至十月十三日奉为皇帝降诞。度无名僧惠通等一七人。至十九日　敕旨依奏　广德三年岁在乙巳正月一日改为永泰元年。岁仍乙巳。再译仁王护国般若波罗蜜多经二卷。右一部二卷大兴善寺三藏沙门不空所奏。此当第四译也。此经自晋至唐凡有四译。一晋武帝太始三年月支三藏法护译为一卷。名仁王般若经。二后姚秦兴弘始三年三藏法师鸠摩罗什秦言童寿。于长安草堂寺逍遥园西明阁译为二卷。名仁王护国般若波罗蜜经。方言尚隔。三梁元帝承圣三年西天竺优禅尼国三藏波罗末陀梁云真谛。于洪府宝田寺译为一卷。名仁王般若经。隐而不行。三藏和上详览晋经校于梵本。文义脱略华夷语乖。录表上闻再请翻译。此即第四译也

制曰。仁王经望依梵甲再译梵文

右兴善寺三藏沙门不空奏。伏以如来妙旨惠洽生灵。仁王宝义崇护

国家。前代所译理未融通。润色微言事归明圣。伏惟

宝应元圣文武皇帝陛下。睿文启运浚哲乘时。弘阐真言宣扬像教

皇风远振佛日再明。每为黎元俾开讲诵其仁王经。望依梵甲再译旧文。贝叶之言永无漏略。金口所说更益详明。仍请僧怀感飞锡子邻建宗归性义嵩道液良贲潜真应真慧灵法崇超悟惠静圆寂道林等。于内道场所翻译。福资

圣代泽及含灵。寇盗永清寰区允穆。传之旷劫救护实深

中书门下　牒祠部

牒。奉　敕宜依。牒至准　敕。故牒

永泰元年四月二日　牒

中书侍郎同平章事杜　鸿渐

中书侍郎同平章事元　载

黄门侍郎同平章事王　缙

捡校侍中李　使

捡校右仆射平章事　使

捡校左仆射平章事　使

中书令郭子仪　使

尚书祠部

仁王经望依梵甲再译旧文。兴善寺沙门三藏不空

牒。奉中书门下　敕牒如牒。至准敕。故牒永泰元年四月四日令史张济牒

主事杨　献

郎中崔　漪

时也永泰元年四月二日

恩旨颁下令译斯经。爰集京城义学大德应制翻译。一十七人。三藏大兴善寺沙门三藏不空译梵本。大圣千福法花寺沙门法崇证梵本义。翻经大德青龙寺主沙门良贲笔受兼润文。大安国寺沙门子邻润文。大安国寺兼西明寺上座沙门怀感证义。荷恩寺沙门建宗。大圣千福法花寺沙门飞锡。大荐福寺沙门义嵩。大兴善寺上座沙门潜真。资圣寺沙门道液。大兴唐寺沙门赵悟。保寿寺沙门应真。西明寺都维那沙门归性。大兴善寺主沙门慧灵。西明寺沙门慧静等并证义。保寿寺沙门圆寂梵音。大兴唐寺沙门道林赞呗。崇福寺沙门义秀校勘。寺主沙门弘照捡校。典内侍省内阍上柱国臣马奉献判官儒林郎行内侍省掖庭局官教博士员外置同正员臣杨利全副使特进右骁卫大将军上柱国东阳郡开国公臣骆奉仙驾使开府仪同三司兼左监门卫大将军仍兼知。处置神策军兵马事知内侍省事内飞龙厩弓箭等使上柱国冯翊郡开国公臣鱼朝恩兼统其事翰林学士常衮柳枕等同崇翻译。粤惟圣唐肃宗文明武德大圣大宣孝皇帝。重昌尧化。革弊救焚。至忧黎元。澡心斋戒。请南天竺执师子国灌顶三藏法讳智藏号曰不空。翻传众经以安社稷。兹愿未满仙驾归天。洎

代宗睿文孝武皇帝。重明舜日再造乾坤。礼乐惟新四聪明达。恭嗣先训恩累请焉　敕于大明宫南桃园翻译。起自月朔终乎月望。于承明殿灌顶道场

御执旧经对读新本

诏曰。惟新旧经理甚符顺所译新本文义稍圆。斯则金言冥契于

圣心。佛口再生于凤

诏。翻传先后其在兹欤。三藏言善两方教传三密。龙宫演奥邃旨闻天

佛日再冲真风永扇。诸大德等学该三藏识达五明。性相圆通内外精博。恭膺

诏命传译真乘

圣慈曲临推谢理绝。更今对校大乘密严旧译长行梵本结偈。今依梵夹译出伽陀。缮写庄严谨同进奉。圣恩制序各列经初。披阅内官未宣中外。时京城大德乘如等。翘想甘露如渴思浆。录表上言。乃陈表曰。永泰元年八月八日大安国寺上座临坛大德沙门乘如等上表。沙门乘如等言。乘如闻。日月行于六合。求照者昆虫。甘露垂于九霄。希润者草木。允所谓覆载不间亭育无私。则蛟蚋可逸于长风。蛙[虫*(橐-(石/木)+黽)]可游于沧海者也。伏惟

宝应元圣文武皇帝陛下。庆承尘劫信植河沙。威慑魔界声流佛刹。以宝位之重。崇宝偈之微。以金轮之尊。腾金口之教。百王千帝曷可同年而语哉。乘如等幸逢　昌运叨寓玄门。常思讽诵以答

皇泽。伏承顷有

恩旨请不空三藏义学沙门等。再译仁王般若波罗蜜多经。教理兼着性相周圆。缄在

龙宫未颁　鹿苑。僧等昧死敢以请闻。伏愿

天慈示之法宝。兼欲依经请百法师置百高座。同宣句味共殄祓氛。愚诚则然。裁惟

圣旨。无任慊款翘渴之至。谨诣右银台门。奉表陈请以闻。轻冒天威伏深战越。谨言

宝应元圣文武皇帝批曰

仁王真经理精义远。化流贤劫福利苍生。师等咸愿敷陈助宁国土。所谓开讲者依时有

恩旨。取二十三日。于资圣西明两寺共置百座。请百法师讲仁王经。及百大德转密严经等。香花饮食鼓乐弦歌并出有司小得阙乏。时属秋雨霖霪不休。所司奏闻请更延日。永泰元年八月二十二日左监门卫将军知内侍省刘清潭宣奉进止。两寺百座先令二十三日迎经。为霖雨宜改至二十六日迎经开讲。其诸司供料着人计会准改日造。改期甫至　天雨未晴

恩旨又延。九月一日。是日也。两街大德严洁旛花幢盖宝车。太常音乐梨园仗内及两教坊诣银台门百戏繁奏。时观军容使兼处置神策军兵马事开府仪同三司兼左监门卫大将军知内侍省事内飞龙厩弓箭等使上柱国冯翊郡开国公鱼朝恩与六军使陈。天龙众八部鬼神护送新经出于大内。其经适出彩云浮空。郁郁纷纷照彰现瑞。洎乎己午两寺开经。万姓欢心祥云方隐。缁素瞻仰获庆非常。三藏不空上表陈谢。永泰元年九月二日大兴善寺三藏沙门不空上表谢

御制经序庆云词曰。沙门不空言。不空道乏前修学亏曩哲。猥承纶诏翻译真经。若履春冰犹临泉谷。伏惟

陛下拨开慧日布荫慈云

睿思风飞龙章玉润。躬为序述照焕大千。流法雨于九天。树胜幢于百座。威仪容卫。宛释迦之下鹫峰。士庶骈阗。犹波斯之诣王舍。庆云呈瑞喜气浮空。是表太阶之平。自协无疆之祐。不胜荷戴之至。谨奉表陈贺以闻。沙门不空诚欢诚喜谨言

宝应元圣文武皇帝批曰

和上远自莲宫亲缄贝叶。敷演玄教利济苍生。翻译既成天人合会。朗三秋之霁景开五色之祥云。阐扬真乘符契妙理。须因指喻早结师资。睹此感通弥深顶敬

贞元新定释教目录卷第十五贞元新定释教目录卷第十六

        西京西明寺沙门圆照撰

    总集群经录上之十六

时左右六军使睹此庆云陈表奉贺。永泰元年九月三日特进右龙武大将军知军事上柱国徐国公臣刘仙智等上表。臣仙智等言。昨日迎新译仁王护国般若波罗蜜多经。伏有庆云应见瑞呈五色彩散一天。抱慧日而逾鲜。顺祥风而表圣。伏惟陛下以大道赖物以至德临邦。精诚感神灵应斯降。臣等职忝侍卫。久沐淳风亲睹祯祥。无任庆幸。谨诣右银台门。奉表陈贺以闻。臣仙智等诚惶诚恐顿首顿首谨言。宝应元圣文武皇帝批曰。不二之门早传秘藏。重宣其义庶广其言。将敷贝叶之文用启莲宫之会。天浮瑞色日丽庆云。见以神通彰其瑞应。和平之兆庆慰同怀。所贺知。从是初日至白月终。两上讲经二时行道。饮食茶药并出有司。六律五声昼夜不绝。至十六日西明散齐。鼓乐弦歌百戏弥日。西明讲终陈表奉贺。永泰元年九月十日西明寺上座沙门怀感等上表。西明寺上座沙门怀感等言。特奉恩命令开百座讲仁王护国般若波罗蜜经。以今日经周设斋庆毕。凡是生灵不胜抃跃。伏惟陛下再造天地明齐日月。垂衣之暇重译真经。圣心佛心同归一理。唐言梵语不隔殊方。贯花之偈备闻。传灯之僧可睹。金绳之界弥勒下生。玉京之中轮王出见。秋天丽景稼穑将成。彩云浮空祓氛必尽。吾君至圣佛力至慈。法润恒沙天下幸甚。怀感等忝栖祇树喜跃无涯。稽首焚香何阶上答。其功德数别状封进。谨奉表陈谢以闻。沙门怀感等诚欢诚喜谨言。宝应元圣文武皇帝批曰。师等演畅真经弘宣妙旨。用滋仁寿拯护生灵。法会既终当同庆也。时大宁郡王仆固怀恩分第列。士位至太师背逆天恩。远自灵武合聚蕃丑冯陵泾阳

敕下西明百座大德。同赴资圣寺百座道场。永泰元年九月十七日。高品李希逸奉敕。应先西明寺百座法师大德。并赴资圣寺佛殿为国转经行道。其资圣寺百座法师良贲五十座。依前讲说仁王般若护国密严等经普及苍生。其京城诸寺观僧道等并二时于当处转经行道。仍令三纲差了事僧专知捡校。务在精修不得疏怠。尔时两街大德百座法师准敕咸皆萃资圣寺。二时讲唱两上转经行道。午时及与日暮。供设音乐无易。于初夜后夜悉集大讲堂内。齐声称念摩诃般若波罗蜜多。为国为家愿无忧惧。京城寺观转念亦然。时制使关内河中副元帅司。徒兼中书令上柱国汾阳郡王郭子仪杖节出师。亲总戎律发于帝里。洎彼泾阳冯恃天威。赖兹经力两军交对。列阵相望。钲鼓发声剑戟如雪。时汾阳王单骑直出挺立军前。感激一言怀恩屏退西戎北狄各自相攻。浃旬之间王国大定。是知仁王护国般若。真经圣心佛心子育万姓其义一也。然后收军整律振旅还京亲对。天颜特蒙赐赍。敕资圣寺百座道场。取闰十月二十三日。设无遮斋以成庆散。是日也寺南门外陈布道场尽正一坊。东西街内弈幕云布幡花丽天。尊容焕然光照人里。饭僧既毕。六乐争陈百戏充衢歌吹尽日。京城大德各嚫三十。不空三藏赐九百匹绢帛绵彩以充数焉侍者小僧各十五匹。又特降恩旨赐资圣寺讲堂。名为永泰善法之堂。御札题牓。此即万古千秋法门故事也。自蕃戎入境。夜集僧徒于大讲堂齐声念摩诃般若波罗蜜多。一志一心更无异想。未盈累月果得清平。此乃圣力经威感斯福应。翻经百座锡赍珍财。自佛法东流莫尚于兹日也。至十一月一日恩旨荐臻　敕不空三藏和上。故金刚三藏可赠开府仪同三司。仍赐号大弘教三藏。已如前述。同日又降鸿恩延及不空三藏。敕不空三藏莲宫释种香界导师。性表真如学精秘藏。承绀园之妙旨开示四依。译金口之微言津梁六趣。身持梵夹远涉流沙。传灯益明甘露溥润。散慈云于火宅扬慧日于幽涂。顷者躬问胜因弘示方便。永决疑网滋予智芽。虽出尘之心齐谢于名位。而褒崇之典式旌于贤哲。俾应嘉命用协朝章。可特进试鸿胪卿。仍赐号大广智不空三藏。伏闻母以子贵俗礼恒规。师因弟荣释门罕有。恭受荣命喜惧感怀捧戴屏营。陈表谢曰。永泰元年十一月五日特进试鸿胪卿。三藏大兴善寺沙门大广智不空表进。词曰。三藏沙门不空言。奉今月一日制锡。故大和上金刚三藏可赠开府仪同三司仍赠号大弘教三藏。不空特进试鸿胪卿仍赐号大广智不空三藏。一雨自天润流根叶。圆毫发艳照及幽明。捧戴傍惶悲喜交集。不空诚欢诚喜以凄以惧不空闻。十号者表德之殊称。九卿者象河之重位。故大和上道洽传灯。诚以彰其遗烈不空法惭绍构。虚并荷于鸿私。犹燕石之混光。同齐竿之滥吹。荣兼存殁宠及师资只奉兢惊瞻言靦恧。况出家落彩本志荣辱洁诚报国僧者通规。陛下广运金轮曲收瓦砾。引安禅于中禁。旌褎崇之殊礼。虽负山无力而践迹近宾。亏高谢之法流。点少欲之清躅。是以面奏三让言烦九重。冀殷鉴于恳诚。岂礭然之不拔。羊车稚子惭广智而茫然。鹿苑卑材愧鸿胪而甚矣。无任感戴之至。谨奉表陈谢以闻。沙门不空诚欢诚喜谨言。宝应元圣文武皇帝批曰。和上道秘双林功超正觉。远从天竺来布真言。顷得归依亲承付嘱。褎崇之典礼秩攸先。俾增印绶之荣。式重师资之敬。兼申宠赠庶表追荣也。表谢已讫答制又宣。存殁哀荣但增感慰。次译 大虚空藏菩萨所问经八卷

右一部八卷。准永泰元年六月十八日敕。鄜坊等州都防御使特进试太常卿使持节鄜州诸军事鄜州刺史兼御史中丞上柱国郑国公杜冕奏。宣州实封壹伯户宝应元年五月十九日敕赐。臣素无功勋。曲沾恩渥谬践宠锡。愿答圣慈。今回宝应元年已后至永泰元年。以前约计钱一万余贯。臣请为国回造功德。其宝应元年封先请得二千五百余贯到京分付兴善寺不空三藏助翻译佛经。其所请到封物钱请充给道场斋儭。翻译抄写粮食等用。其请未到者先差。弟紞请受望请。各下所由发遣续供。其佛经或有梵夹未翻。冀闻传译古本虽着义味不周。特望天恩。委龙武军将军李元琮句当与三藏及兴善寺大德潜真。佥量京城义学大德十人同参会翻详。各写二十一本。颁示诸道及京城大寺。即传诸千界流布万年。使不臣者灭蜂虿之形狂虏者扫豺狼之迹。伏惟陛下纳无疆之福膺无疆之休。即愚臣微诚生死愿毕。特望圣慈允臣所请。敕旨依奏。从是翻译诸大乘经。先仁王经及密严经及仁王经念诵法念诵仪轨。永泰二年景午十一月十二日改为大历元年岁仍景午。次译虚空藏经。此经从晋至。唐凡经五译。一西秦沙门。圣贤或云法坚。或云坚公。初译一本。名方等主虚空藏经。或加云所问经。或云劝发菩萨庄严菩提经。二北凉昙无谶三藏。又译方等大集经六十卷。中与汉支谶及姚秦罗什出者并同。此即大集经之一分也。旧录合入大集经中。今以理义幽深。又别翻出耳。时大历四年十二月十九日三藏不空及京城大德具状奏闻。寻有制曰。大圣文殊师利菩萨。右京城大德特进试鸿胪卿大兴善寺三藏沙门大广智不空等奏。忝迹缁门久修梵行。习译圣典颇悟玄门。大圣文殊师利菩萨大乘密教皆因流演。今镇在台山福滋兆庶。伏惟宝应元圣皇帝陛下。德合乾坤明并日月。无疆之福康我生人。伏望自今已后令天下食堂中于宾头卢上特置文殊师利形像以为上座。诸圣典具有明文。僧祇如来尚承训旨。凡出家者固合抠衣。普贤观音犹执拂而为侍。声闻缘觉亦拥彗而居后。斯乃五天竺国皆然。非僧等鄙见。仍请永为恒式。中书门下牒祠部牒。奉敕。大圣文殊师利菩萨法王之子威德特尊为诸佛之导师。洗群生之心目康我兆庶是德无边。不有尊崇人何瞻仰。今京城大德恳慈申奏。雅合圣典所请宜依。牒至准敕。故牒其虚空藏菩萨所问经。即代宗睿文孝武皇帝大历年中当第五译也。特进试鸿胪卿大兴善寺三藏沙门大广智不空宣译梵文。伏以三藏和上学艺崇深神仪秀邈。瑜伽三密独步南天。专精一乘共推东夏。晓二方之世论尤善声明。达五部之真言妙穷法印。奉诏翻译善得其真。然此经是法性大乘文理照显。传译虽久世未受持。若明珠系于衣中金宝隐于室内。能发掸者其惟大师欤。前鄜坊防御使兼御使中丞郑国公杜冕。忠以奉主孝以宁亲。重义轻财施封请译。又请京城三学大德同崇法会。讲论大德大安国寺上座沙门子鄜笔受。大兴善寺上座沙门潜真润文。临坛大德西明寺上座沙门乘如证义。讲论大德章敬寺上座沙门奉国临坛大德千福寺沙门飞锡。讲论大德胜光沙门神晓西明寺主沙门道液。西明寺都维那沙门归性。临坛大德大荐福寺沙门如净。大兴善寺主沙门圆敬等并同证义。译语大德千福寺沙门法崇证梵文。兼译大虚空藏菩萨念诵法一卷。再三详挍刊削繁芜。函帙庄严光炫人目。至大历六年十月十二日。特进试鸿胪卿三藏沙门大广智不空。谨因代宗皇帝降诞之晨随表进上。沙门不空言不空爰自幼年承事先师大弘教三藏和上。二十有四载禀受瑜伽法门。后游五天寻求所未受者并诸经论更重学习。凡得梵本瑜伽真言经论五百余部。奉为国家详译圣言广崇福祐。天宝五载却至上都。奉玄宗皇帝恩命于内建立道场。所赍梵经尽许翻译。肃宗皇帝配天继圣。特奉纶旨于内道场建立护魔及灌顶法。又为国译经助宣皇化。累奉二圣恩敕。先代三藏所有梵文并使搜访。其中有緪索脱落便令修补。其未经翻译者续译奏闻伏惟陛下缵承皇运大庇含灵。广辟福田重明日月。恩波远被法雨分流。四海宅心万方欣戴。是知佛之付嘱允在圣君。不空明承渥泽荣幸实深。日夜思之如何报国。先奉先皇圣制令阐微言。又奉陛下恩命恭遵遗旨。再遣翻译利济群生。虽复四时精勤未酬万一。是以区区于日夕详译真言及大乘经典。冀效涓微上资皇道。其所译金刚顶瑜伽法门是成佛速疾之路。其修行者必能顿超凡境达于彼岸。余部真言诸佛方便其徒不一。所译诸大乘经典皆是上资邦国息灭灾危。星辰不愆风雨顺序。仰恃佛力辅成国家。谨缵集前后所翻译讫者。自开元至今大历六年。凡一百一卷七十六部并目一卷。及题笔受僧俗名字缮写已讫谨因降诞之晨谨具进奉。庶得真言福祐长护圣躬。大乘威力永康国界。其未翻梵本经中。但有护持于国泽润生灵者续译奏闻。不胜虔诚之至谨奉表以闻。沙门不空。诚惶诚恐谨言。宝应元圣文武皇帝批曰。和尚夙事先朝弘阐妙教。演兹贝叶广示迷津。朕嗣缵丕图恭承睿旨。和上再加详译今卷轴续毕。永济生灵深可嘉叹仍宣付中外编入一切经目录。至其月二十二日中使李宪诚奉宣敕旨。大德比翻译多劳也。不空三藏宜赐锦彩绢等共八百匹。同翻经十大德各赐彩三十匹。敬问诸德渐寒各得好在。时大德等明日谢闻。大历六年十月二十三日翻译经大德大兴善寺上座沙门潜真等上表。沙门潜真等言。伏奉今月二十二日中使李宪诚至奉宣圣旨。翻经十大德各赐彩三十匹者。潜真闻。垂教者法王。王三界而示迹行教者。人主主四海而流传。非法王无以开四句之文。非人主无以阐一乘之理。伏惟宝应元圣文武皇帝陛下。道合天地恩加草木。转轮驭极灌顶称尊。运慈悲方便之门。当付嘱弘宣之位。然所译仁王虚空藏密严等八十部经者。并圆音至教宝界真说。无来无去即身为常住之身。不灭不生诸佛是自心之佛。指虚空为库藏。现色相而庄严。演瑜伽之无穷。知真言而不竭。自非才行兼美定慧俱融。安能发扬幽微弘宣秘奥。大广智不空三藏和上。言善两方行通三密。得净满如来加持之力。奉宝应明主弘护之缘。由是理义昭彰文句炳焕。潜真等灵山细尘祇树小叶。识智荒鄙学艺庸浅。幸蒙天眷滥在翻经。承圣力而俯被。得赞润而终毕。虽曰愚瞽犹知庆慰。况上契天慈许宣中外。仍锡彩帛以光愚拙。凡在法门不胜庆幸。无任戴荷殊常之至。谨附中使李宪诚表陈谢以闻。谨言。宝应元圣文武皇帝批曰。师等道行精深智识弘远。三乘奥旨十叶遗编。翻译流行利济国家。薄申锡命烦至谢恩。至大历七年正月二十七日。特进试鸿胪卿大兴善寺三藏沙门大广智不空三藏。既荷墨制特许流行。踊跃屏营。陈表奉谢。沙门不空言。中使李宪诚奉宣圣旨。送新翻经目录。敕一道制答进经表。敕一道。特令中外施行。仍入一切经目录奉戴。忻跃喜荷。无任诚欢诚悚再叹再愧。伏惟陛下承法王之付嘱满人心之志愿。持普贤之密印。行天子之正教。浃辰之际朗慧日于八方。在于顷刻注洪泽于万物。斯乃普天幸甚而况在不空者焉。然不空所翻圣典。四十余年三朝已来赞修功德志在宣传。上资王室下润生灵。岂意夙心一朝愿满。圣恩广大累劫难酬。况更特许翻译所是未翻梵本。倍增悲喜敢罄竭心力。承奉圣旨续译进奉。不胜欢悚怀恩之至。谨因中使李宪诚奉表以闻。沙门不空诚喜诚愧谨言。宝应元圣文武皇帝批曰。和上久证菩提入佛知见。所翻经典皆洞精微。爰命施行式传惠照。颁示寰宇广济含灵。未光慈航烦至陈谢也。又至其年十月十六日。中书门下牒不空三藏。牒奉敕。京城及天下僧尼寺内。各拣一胜处置大圣文殊师利菩萨院。仍各委本州府长官即旬当修葺。并塑文殊像装饰彩画。功毕各画图具状闻奏。不得更于寺外别造。牒至准敕故牒。其月二十七日三藏沙门大广智不空上表谢曰。沙门不空言。伏见今月十六日特敕。京城及天下僧尼寺内。各栋一胜处置大圣文殊师利菩萨院。并塑文殊像装饰彩画者。不空闻。惟圣作法其德动天。泽润生灵悬之日月。不空诚欢诚荷载忻载跃。伏惟陛下开法王之玄造辟非常之福田。建文殊真容使普天瞻仰。在于缁侣光幸光深。且文殊圣者即诸佛祖师。大悲弘愿不取正觉。大乘引导利益无垠。释迦如来先有悬记。一乘典诰兴在中华。当有至圣帝王必以大乘理国。八百余载历代帝王圣贤多矣。实未有如陛下者也。不空何幸生遇圣朝。分修大乘奉事文殊师利。常以此圣真言奉为国家。持诵每蒙护念。恩德逾深。日夜思之无谐上报。不为忽然天慈普洽垂沃宿诚。废寝忘餐无任悲喜。不胜戴荷之至谨附中使杨贵珍奉表陈贺以闻。不空诚欢诚悦谨言。宝应元圣文武皇帝批曰。大圣文殊久登正觉。拯生人于三界。镇毒龙于五峰。慈悲道深弘济功远。故令释众同此归依。三藏梵域宗师当深慰惬也。所贺知洎大历八年正月八日中书门下敕。新译大虚空藏经(兴善寺大德潜真法师请保寿寺讲资圣寺大德道液法师请西明寺讲)右特进试鸿胪卿大兴善寺。三藏沙门大广智不空奏。前件经奉诏颁行。曾未开阐。若不称赞宁表圣功。上件大德并述疏已成。请东西两街各于一寺常讲此经。冀福河潜流上资圣寿。牒奉敕宜依牒至准敕。故牒。先于六年有敕。请三藏译

大圣文殊师利菩萨佛刹功德庄严经按传录所说。此经自晋至唐凡经三译。一西晋惠帝太熙元年庚戌之岁竺法护译。名文殊师利佛土严净经两卷。亦名严净佛土经。文势多古语简理幽。二皇唐天后久视元年庚子岁于阗三藏实叉难陀唐言喜学。于京清禅寺译。名文殊师利授记经三卷。玄范法师笔受。复礼法师润文。体势类于华严。梵旨近于巧略。三代宗睿文孝武皇帝大历六年所译者也。翻译大德与虚空藏经同。御史中丞杜冕舍封请译。八年五月装写方成。端午之晨宝函封进。沙门不空言。伏奉恩旨翻译大圣文殊师利菩萨佛刹功德庄严经。天力护持卷轴功毕。证义笔受僧俗名字年月处所咸列终篇。今因端午之晨谨以进奉。不空诚欢诚悚。不空闻。开教者如来弘传者君主。施行佛事非圣主而谁。伏惟陛下回日月于黄道。垂雨露于苍生。沾润物情僧侣偏幸。循涯抚己未知何报。然此经者众行之本源净土之殊称。菩萨大愿功德庄严三昧神通如来法印无不具足。暂闻随喜福尚无穷。况读诵受持功德何限。冀兹法利酬恩万一。特望天恩令天下大寺七僧小寺三僧于新置文殊院。长时为国讲宣读诵。有阙续填。务使法音相续传灯不绝永康率土长护圣躬。不胜诚愿谨奉表陈进以闻。沙门不空诚悚谨言。又至十月十三日三藏沙门大广智不空状进 大圣文殊师利菩萨佛刹功德庄严经一部三卷(并宝钿函)

右不空先奉纶旨今译此经。天恩曲临并已成办。参校唐梵译定言音。年月处所笔受证义僧俗之名咸题卷中。文殊事迹缘起根由。始于发心至成正觉庄严净土。此经具载。诸佛理体菩萨行门。法界有情无生实相。分明表示。功德广大余经罕俦。愿此胜因上资圣祚伏乞宣示寰宇以福生灵。特望天恩所是新置文殊院。大寺七僧小寺三僧。于文殊院中长时为国讲宣诵习。有阙续填。是使法灯继明不绝。灵神庶类孰不欢心。幸因轮王降诞之晨天人喜贺同欢之日。冀兹景福上益寿山。愿以法流添于圣海。谨随状陈进以闻。天恩允许请降墨敕依。大广智不空三藏和上。本讳智藏。号不空金刚。梵曰阿目佉跋日啰(二合)本西域人也。昔事大弘教金刚智三藏和上禀受真言。二十四年抠衣请益。大师殁后还诣五天。梵本瑜伽备皆披阅。周游遍览旋赴帝京或化河西或居岭表。或居关内或处王宫。翻译真经不遑寝食。属天宝未岁胡马入关。至德二年克复京洛。和上亲承圣旨为灌顶师。妃主降阶六宫罗拜。三朝宠遇恒建道场详考幽微卷不释手。内宫译者随竟上闻。或已宣行或留中禁。其已得者具录如前。其未获者一心求访耳。和上精勤不怠多历岁时。洎大历九年示有微疾制使劳问。天降名医针药相仍晓夕继至。疾将未损宸极不安。天慈曲临锡以官封。大历九年六月十一日敕。大道之行同合于异相。王者至理总归于正法。方化城之齐致。何儒释之殊途。故前代帝王罔不崇奉法教弘阐与时偕行。特进试鸿胪卿大兴善寺三藏沙门大广智不空我之宗师人之舟楫。超悟三学坐离于见取。修持万行常示于化灭。执律舍缚护戒为仪。继明善教之志来受人王之请。朕往在先朝早闻道要。及当付嘱常所归依。每执经内殿开法前席。冯几同胶序之礼。顺风比崆峒之问。而妙音圆演密行内持。扣待如说自涯皆晤。涤除昏妄调伏魔怨。天人洗心于度门。龙鬼受识于神印。固以气消灾厉福致吉祥。实惟弘我之多。宁止利吾之美。尝有命秩用申优礼而得师。为盛味道滋深。思复强名载明前志。夫妙界有庄严之土。内品有果地之殊。本乎尚德敬顺时典。可开府仪同三司仍封肃国公食邑三千户。余如故。三藏和上再蒙恩宠官封增新。然气力转微无由谒见。至十五日开府仪同三司肃国公三藏沙门大广智不空修表上辞。文曰。沙门不空言。不空幼事先师已过二纪。早承天泽四十余年。演瑜伽之法门奉累圣之恩眄。自从陛下临御殊私转深。赐黄合以宴居。降紫微而问道。积恩重叠日月相继。虽复精恳岂酬万一。而露电难驻蒲柳易衰。一从伏枕自春徂夏。陛下深眷存问再三。中使名医相望道路。但以膏盲之病。虽针药而难生。生灭之质宁恋惜而能固。忽从昨夜已来。顿觉气力弥惙身非己有。瞬息掩忽心神浸微。违谢圣朝不任恋慕不空者年过中寿未为夭逝。但以往时越度南海周游五天。寻其未闻集其未解所得金刚顶瑜伽十万颂。诸部真言及经论等五十余万颂。冀总翻译少答国恩。何夙愿之未终。忽生涯之已尽。此不空所以为恨也。伏惟陛下。降诸佛之慈惠。下从人之所愿。不空先进大圣文殊佛刹经。圣情寻许颁示中外。伏愿哀愍念临终之一言。冀福皇家滋吉祥之万劫。实为僧人生死荣幸。五钴金刚铃杵先师所传。并银盘子菩提子及水精念珠并合子并谨随表进奉。临纸涕泣悲泪交流。永辞圣代不胜恋慕之至。谨附监使李宪诚奉表陈辞以闻。沙门不空诚悲诚恋谨言。大历九年六月十五日开府仪同三司肃国公三藏沙门大广智不空上表。宝应元圣文武皇帝批曰。和上行登十地来自五天。敷演瑜伽宣流梵夹。周游万里践历三朝。光泽圣言亲承师授。当下武之兴运。继前薪之火传。而弘菩萨心为众生。病弥留有问震悼增深。宜依所请也。尔时开府仪同三司试鸿胪卿肃国公大广智不空三藏和上上表陈情。圣恩垂涕墨制旋降。所请皆依和上情礼。获申一心观行。右胁累足怗然而薨。弟子号踊无算。中使奏闻圣上宸悼殊深废朝三日。爰降中使诣于僧蓝。宣慰众徒乃锡赙赠。绢三百匹。布二百端。白米粳米各五车。白面亦尔。柴十车。油七石。炭三车。并如京宣。索如无准拟奏来当别支送。至其月二十八日敕。内侍韦守宗送绢七百五十二匹。充先师造灵塔直。洎七月五日追赠司空。圣眷殊深。又锡谥号敕。寂灭为乐。所以归于真。付属有缘。所以尊其称。修其故事其或强名故开府仪同三司试鸿胪卿肃国公大兴善寺三藏大广智不空。德盛道高朕所师仰。心密法印行超度门。精微有说广大无相。一雨之润传洽于群生。百灯所传遍明于正觉。傍达义趣博通儒玄。圣人之情合若符契。朕顺风前席积有岁年。慈航不留梁木其坏。徽音永隔震悼殊深。论道之官追严师礼。仍加谥号用副名实。可赠司空仍谥号大辩正广智不空三藏和上。洎六日癸卯陈设葬仪。迁神城南荼毗供养。皇帝遣内给事刘仙鹤。以香茶之奠敬祭于故大辩正广智三藏和上之灵。惟灵智识明晤天姿聪达。夙植梵行生知胜因。挺秀五天周游万里。心蕴海藏音通华夷。贝叶传经瑜伽演教。弘利兆庶出入三朝。道在不言理均无迹。涅槃常寂至圣同归。焚香澡身与化而尽。朕顷承了义礼具师资。永诀之晨攸深震恸。香茶之奠有灵照之。是月也宰臣中贵神策六军御史大夫及京兆尹尚书仆射侍郎列卿诸卫将军各申奠祭。其余缁素不可具陈。七日平晨又陈表谢。草堂沙门惠朗等言。昨六日先师茶毗之夕。圣慈哀悼追赠司空。仍谥号大辩正广智不空三藏和上。昭宣国礼宠光神道。三公之赠有越旧章。和上之称先经未载是知高天之泽浸江海而无涯。幽途之灵蒙日月而下照。凡百弟子数千众人。悲感圣恩无任载荷。谨附中使李宪诚奉表陈谢以闻。沙门惠朗等诚惶诚愧谨言。宝应元圣文武皇帝批曰。和上发迹五天周游万里。宣演正法拯晤生灵。涅槃归常考行崇谥。礼经斯在烦以谢恩。同日又奉敕语僧惠朗。专知捡挍院事兼及教授后学。一尊一契有次第者闻奏。其日僧惠胜附奏请于塔所供养三年。敢效丹勤常修香火。又奉敕语惠胜。和上在日阿师子偏得意旨。今闻于塔所焚香火守护。先于和上边受得普贤念诵法与朕同尊。努力精修。三年满后即来对朕。与商量本尊法。所请任依。是时也火灭已后收得遗身。髅顶等中皆有舍利。光相莹净皎若琉璃。具以上闻。圣情哀悼内宫稽首置在道场。至十五日又敕语句当京城寺观修功德使开府仪同三司右龙武军大将军知军事上柱国凉国公李元琮。故大辩正广智不空三藏和上塔所修造宜令且停。别择好地起修。洎八月二十八日又敕语元琮故辩正三藏荼毗得舍利。令于当寺院造舍利塔。至造塔毕建立丰碑。银青光禄大夫御史大夫上柱国凭翊县开国公严郢撰文。银青光禄大夫彭王傅上柱国会稽郡开国公徐浩书字

论曰。自古高僧硕德宠遇殊恩。生时则荣殁则已矣。今大辩正三藏和上则不如是。生承恩渥历事三朝。授以列卿品加特进。及卧疾也劳问相仍。中使名医晨夕相继。特加开府封肃国公。洎乎薨焉上弥震悼。辍朝三日锡赠增优。授以司空谥大辩正仍号和上。先古未闻。城外茶毗寺中起塔不日不月悉成就焉。兼树丰碑纪其德行。冠绝今古。首出僧论。亚相作文。王傅书字。斯乃万代不朽也。此之所述略举大纲。若欲具知备如司空大辩正广智三藏表制集中广说。然所译经一百一十部都一百四十三卷。无失一部一卷。事历三朝准上敕文。编入贞元新定释教目录中矣

贞元新定释教目录卷第十六贞元新定释教目录卷第十七

        西京西明寺沙门圆照撰

    总集群经录上之十七今圣神文武皇帝朝 大乘理趣六波罗蜜多经一部十卷(御制序) 大花严长者问佛那罗延力经一卷 般若波罗蜜多心经一卷 守护国界主陀罗尼经一部十卷(贞元六年庚午译) 本生心地观经一部八卷(御制序贞元六年庚午译)

右五部三十卷其本见在

般若三藏续翻译经记曰。昔秦主姚氏有连理树生于朝庭。龟兹罗什践西凉而入贡。今我皇浚哲。有合蔓瓜生于御苑。罽宾龙象泛南海以来朝。手持梵经六波罗蜜。大臣闻奏。帝俞其言制委有司。精选硕德就西明寺译讫。奏闻者即三藏法师其人矣。法师梵名般刺若(唐言智惠)北天竺境迦毕试国人也(言罽宾者讹略)性乔答摩氏(言瞿昙者讹略不正)颖晤天假七岁发心。违侍二亲归依三宝。时依大德名调伏军。讽四阿含经满十万偈阿毗达摩二万余偈。又乃随师诣迦湿蜜。至年二十具足律仪。讽萨婆多近四万偈及俱舍论偈二万八千并大婆沙。兼受其义。七年此国学习小乘。至二十三诣中天竺那兰陀寺。受大乘唯识瑜伽中边等论及声明论。学与金刚经因明医明工律论等。并依智护进友智友三大论师。时乃游从双林八塔。往来瞻礼一十八年。时闻南天尚持明藏。遂便住诣咨禀未闻。有灌顶师厥名法称。受瑜伽教入曼荼罗。三密护身五部契印。如是承奉住经一年。讽满三千五百余偈。尝闻支那大国。文殊在中。东赴大唐誓传佛教。泛海东迈架险乘航。垂至广州风飘却返。至执师子国之东隅。又集资粮坚修船舶。备历南海路次国中建中二年垂至广府风吹舶破平没数船。始从五更洎于日出。或漂或溺赖遇顺风。所持资财梵夹经论。遭此厄难不知所之。及至海壖已在岸上于白沙内大竹筒中。宛若有神叹未曾有。知大乘理趣六波罗蜜经与大唐国中根缘熟矣。东行半月方达广州。洎建中三年届于上国矣。至贞元二祀访见乡亲。神策正将罗好心即般若三藏舅氏之子也。悲喜相慰将至家中。用展亲亲延留供养。好心既信重三宝请译佛经。乃与大秦寺波斯僧景净依胡本。六波罗蜜经译成七卷。时为般若不闲胡语复未解唐言。景净不识梵文复未明释教。虽称传译未获半珠。图窃虚名匪为福利。录表闻奏意望流行。圣上浚哲文明允恭释典。察其所译理昧词疏。且夫释氏伽蓝大秦僧寺。居止既别行法全乖。景净应传弥尸诃教。沙门释子弘阐佛经。欲使教法区分人无滥涉。正邪异类泾渭殊流。若网在纲有条不紊。天人攸仰四众知归。分命有司乃下制曰。中书门下牒。王希迁牒奉敕释教深微。道俗虔敬。皆因梵本法被中华。宜令王希迁与所司精选有道行僧。就西明寺重更翻译讫闻奏。牒至准敕故牒。贞元四年四月十九日牒。及牒祠部准敕亦然。传牒京城诸寺。大德罽宾国三藏沙门般若宣释梵本翰林待诏。光宅寺沙门利言译梵语。西明寺沙门圆照笔受。资圣寺沙门道液。西明寺沙门良秀。庄严寺沙门圆照并润文。慈恩寺沙门应真。醴泉寺沙门超悟。光宅寺沙门道岸。西明寺沙门辩空并同证义。自六月八日欲创经题。敕西街功德使兼句当右神策军使营幕使元从兴元元从镇军大将军行右监门卫将军知内侍省事上柱国太原悬开国伯王希迁。亲奉纶言。与奉天定难功臣骠骑大将军行右神策军大将军知军事检校工部尚书兼御史太夫上柱国武都郡王孟涉宝应功臣元从骠骑。大将军行右神策军大将军知军事兼御史中丞上柱国静戎郡王食实封五十户马有麟等。送梵本经至西明寺翻译。恩钱一百千茶三十钏香一大合以充译经院供养。开题名曰大乘理趣六波罗蜜多经也。其文十卷品十亦然。至八月六日本使奉宣敕旨。茶五十钏香一大合赐译经院。至宜领取。秋凉敬问。诸大德各得平安好在。又至二十四日翰林使张孝顺奉宣敕旨。翰林院待诏官等宜命。每月假日两度于西明寺礼谒翻经僧利言等。事了日停。至二十九日翰林学士左敬骑常侍归崇敬金部郎中吴通微水部郎中徐岱京兆醴泉悬承王丕等同来瞻礼。洎九月二十日待诏徐承嗣郭绍杨绚杨季炎等二十余人设供观译十月中旬译文周毕。十一月十五日缮写复终。二十八日录表进上。翻经大德西明寺主赐紫沙门良秀等言。伏以大云含润唯佛力之弘。玄穹造物惟帝功之大。伏惟陛下。德备三灵威加万寓。人归寿域道济福城。特降圣慈载敷像教。释门睹惟新之运。缁侣荷再造之恩。良秀等诚欢诚喜。昨奉今年四月十九日恩敕翻译六波罗蜜经。令精选有道行僧就西明寺翻译讫闻奏者。良秀与梵僧般若法师道液超悟等十人。恭寻梵字对译唐言。理奥必穷文深悉究。品章有叙音韵无遗。价类悬金声敷琢玉。僧目作礼欢喜遍身。得逢圣朝重睹佛日。凡译梵本九千五百颂。共一十品编成十卷。岂惟摩腾入汉爰启金函。罗什归秦方翻玉轴。以今况古实迈前修。窃以教迹尊崇法音秘密。陛下蕴如来护念之慈。当国王付嘱之地。光扬圣义简在天心。特乞殊恩。为此经制序并宣附开元目录。庶使人天回向。拂辉日月之光。龙象禅林。独降云雨之霈。昔日太宗述圣教之序。玄宗注般若之经。皆炳焕天文发挥帝籍。其新译大乘理趣六波罗蜜多经谨随表进。陛下嗣祖宗之休烈。滋福寿之耿光。上知成佛之因。下念从人之请。僧徒何幸曲望殊私。尘黩扆旒载深兢惕。无任荷恩之至。谨诣光顺门奉表陈请以闻。沙门良秀等诚欢诚恐谨言。帝省经表令功德使王希迁奉宣敕旨。语诸大德师等。自夏徂冬翻译经诰功既云毕。庆慰良多。亦大娄罗想劳心也。冬寒敬问。师等各得平安好。又宣恩旨语诸大德。此有少许绢及衣物各赐师等。且于右银台门待进止。至宜领取。时西明寺翻经大德沙门良秀等。请于西明寺为国设无遮大斋庆经。右奉今年四月十九日圣恩。就西明寺翻译六波罗蜜多经。伏以慈云普润佛日载扬。蠢动之情。欣感交虑。释门道广。缁侣力微。皇鉴曲临。鸿私难答。请以十二月一日奉为国设无遮大斋。严肃道场。燃灯万盏。转诵仁王护国般若等经。庶藉胜因。上资圣寿。空披诚于尘露。实有荷于乾坤。不胜恳款之至。谨诣光顺门陈请以闻。如天恩允许请降墨敕依贞元四年十一月二十八日译经大德西明寺主赐紫沙门良秀等状进。又宣敕旨赐般若法师绢一百匹冬衣一副。余之十人各五十匹衣一副。捡校二人各三十匹衣一副。以充嚫焉。三藏表谢。沙门般若言。伏以生自罽宾。十四离乡。南游天竺闻所未悟。二十余年巡礼圣踪双林八塔。大小乘学誓报四恩。远慕支那每思上达无由进献。昨因表兄右神策军十将新平郡王罗好心身参戎卫。遂与奏闻得彻圣听。实为多幸。陛下崇教信受大乘。命以缁徒许令翻译。微僧至愿斯以为终。誓奉精修上资皇祚。谨诣光顺门奉表陈谢以闻。沙门般若诚惶诚恐谨言。皇帝批曰。师夙诣澄源早观秘藏。周游西土历访大乘。得心地之遗言。是如来之妙行。期于宣布以广玄门。远负经文来传中夏。经途万里克达京师。载扬罗什之风。重继摩腾之迹。眷言精恳朕甚嘉奇。爰命道流俾加翻译。庶兹上法永以流行。省视表章烦有陈谢。同日译经施主三藏表兄右神策马军十将奉天定难功臣开府仪同三司捡校太子詹事上柱国新平郡王臣罗好心。上表谢曰。臣好心言。表弟罽宾国沙门僧般若。先进大乘理趣梵夹六波罗蜜经。伏奉今年四月十九日敕。宜令王希迁精选有道行僧。于西明寺翻译今经。帙已终者。臣好心诚欢诚喜顿首顿首。臣闻周星隐辉汉梦驰光。始知灵瑞而感人。必委明王而导化。是以再邀龙树重阐真宗。伏惟皇帝陛下。泽覃中外恩被生灵。声教远通无为而理。微臣表弟十四离乡。志慕缁流迹亲僧侣。昨所进经本稽梵夹大乘理趣曰六波罗蜜。陛下信崇特令翻译。功勤靡辍今帙告终。特赐幡花又令重进。微僧为幸惊宠伏深。臣家西蕃得居中国。名参戎禁荣及私门。父子相欢实惭天地。僧人何德更蒙。委曲洪私愿为修持福资皇祚臣之多幸。誓死答恩载喜载欢。无任抃跃之至。谨诣光顺门奉表陈奏以闻。臣好心诚惶诚恐顿首顿首谨言。皇帝批曰。卿之表弟早悟大乘。远自西方来进上国。宣六根之奥义。演双树之微言。念以精诚所宜钦重。是令翻译俾可流行。卿夙茂忠功职司禁卫。省览表疏具见乃怀所谢知。洎十二月二日将军王希迁宣奉敕醴泉寺僧思惟院。宜与罽宾国进梵本六波罗蜜僧般若安置。又至二十三日敕。右神策军判官内谒者监冯国清宣送罽宾国僧般若院八尺床三张各夹帖及席褐官绝缛。白禅毡。白副手巾二枚。铜水瓶一。铁锅二枚。三斗釜一口。白瓷碗十枚。茶瓶一枚。蒲团一枚。新茶二十串。并茶碾子一副。于进经日先奉恩旨。令再译六波罗蜜经中真言契印法门。唐梵相对进来者。至五年二月四日缮写毕功。与沙门良秀等进上。敕赐茶三十串。复以西明寺沙门圆照。于翻译时承旨笔受。经中赞佛节节之中皆有八万四千六百六十三种那罗延力。虽见此说未识其由。因请般若三藏法师翻兹秘典。名曰佛说大花严长者问佛那罗延力经。宣布译语笔受润文及证义。沙门并同六波罗蜜经更无增减。即贞元四年二月十五日缮写功毕。才一纸余。时为修疏忩遽未得上闻。谨具委由敕编入。洎六年七月二十五日敕赐三藏名号及紫袈裟。敕罽宾国进梵夹六波罗蜜经。沙门般若宜赐名般若三藏仍赐紫衣。复有千福寺讲论大德沙门智柔。戒行精苦好乐大乘。传花严经及大佛顶。又常讽味般若心经。此经罗什翻译名曰大明咒经。玄奘法师当往西方临发之时神人授与。路经砂碛险难之中。至心讽持灾障远离。是大神咒。斯言不虚。后得梵夹译出无异。唯少序分及后流通。次于开元末年法月三藏复译此经。二文并有。今遇般若三藏甲具有此。则与法月经同本异译也。诚心恳请重出真文。未及参详三藏出使。八月十一日证义润文缮写功毕。修表进上意愿流行。沙门智柔言。伏以圣智宏深藉弘演而弥广。真源妙极假言象而方传。斯乃众圣师宗群经本母。曩者沙门玄奘已译流行虽义满无遗然文亏首。从昨遇罽宾国僧般若亲睹梵文。固请传通重加赞翼。始知鹫岩精舍实启金言。讽者除疑真风更远。伏惟陛下。亲承佛嘱善无不从。道洽生灵人无不化。智柔不揆庸浅辄献愚诚。冀补皇风愿资圣寿。伏乞俯垂天监览此金文。如或可从伏请颁示中外。则一切迷生永劫幸甚。不任罄竭丹诚之至。谨附表陈进以闻。沙门智柔。贞元六年八月十一日千福寺御注金刚经宝幢院捡校功德沙门智柔表进。皇帝批曰

般若心经大乘秘旨。顷者玄奘译翻字义已周。其于首从或未详备近因罽宾国僧般若来至中华。传此遗文足相翼赞。师所陈请深为允惬。今依来奏用广真经 大方广佛花严经一部四十卷

右一部四十卷其本见在

昔汉明帝金人入梦。出使求佛法于西方。今我皇圣化感通。南天竺王献梵经于上国。虽代有今古。而信重无殊。论其感通不可同年语也。伏惟皇帝威加北狄。泽被东夷。南及八蛮。西洎天竺有觉德行四国顺之。诗之所言即其事也。故献经愿文曰。南天竺乌茶国深信最胜善逝法者。修行最胜大乘行者。吉祥自在作清净师子王。上献摩诃支那大唐国大吉祥天子大自在师子王中大王手自书写。大方广佛花严经百千偈中所说善财童子亲近承事佛刹极微尘数善知识行中五十五圣者善知识入不思议解脱境界普贤行愿品。谨奉进上。伏愿大国圣王福聚高大超须弥山。智慧深广过四大海。十方国土通为一家。书此经功德。愿集彼无量福聚。等虚空界一切世界海无尽众生界一切皆如善财童子。得佛正见具足智慧。见不思议真善知识咸生欢喜。得佛广大普光明照离诸贪着。成就无垢普贤菩萨最胜行愿。伏愿书此大乘经典进奉功德。慈氏如来成佛之时。龙花会中早得奉觐。大圣天王获宿命智。瞻见便识同受佛记。尽虚空遍法界。广度未来一切众生速得成佛。伏准大唐西域记第十云。乌茶国周七千余里。国大都城二十余里。土地膏瘦谷稼茂盛。凡诸果实颇大。诸国异草名花难以称述。气序温暑风俗犷烈。人貌魁梧容色黧。黮言辞风讽异中印度。好学不倦多信佛法。伽蓝百余僧徒万余人。并皆习学大乘法教。天祠五十所异道杂居。诸窣睹波凡十余所。并是如来说法之处。无忧王之所建也。国东南境临大海滨有折利但罗城(唐言登行)周二十余里。入海商人远方旅客。往来中止之路也。其城坚峻多诸奇宝。城外邻次有五伽蓝。台阁崇高尊像工丽。南去僧伽(上)罗国(唐言执师子国)二万余里。静夜遥望见彼国佛牙窣睹波上宝珠光明离离然如明炬之悬烛也。今此花严梵夹自彼乌茶国主手。自书写乘航架海发使献来。是知法王御历不贵异货珠珍。信重大乘以佛法僧而为上宝。斯乃拯拔沦溺能证菩提。以贞元十一年岁次乙亥十一月八日。届于长安进奉明主。帝览所奏深生信焉。文字既殊事须翻译。般若三藏即其人焉。三藏法师者号般若。罽宾人也(梵首讹略正曰)迦湿毕试。大唐西域记第一云。迦毕试国周四千余里。北背雪山三垂黑岭。国大都城周十余里。宜谷麦多果木。出善马郁金香。异方奇货多聚此国。气序风寒人性暴犷。言辞鄙艺婚姻杂乱。大同睹货逻国。习俗语言风教颇异。服用[疊*毛]衣兼皮褐。货用金钱银钱及小铜钱。规矩摸样异于中国。王刹利种也。有智略性勇烈。威摄邻境统十余国。爱育百姓敬崇三宝。岁造丈八尺佛像。兼设无遮大会。周给贫窭惠施鳏寡。伽蓝百余所僧徒六千余人。并多习学大乘法教。窣睹波僧伽蓝。崇高弘敞广博严净。天祠数十所异道千余人。或露形或涂灰。连络髑髅以为冠鬘也。般若三藏生是国中。俗姓乔答摩。或从母族姓罗氏矣。天假聪敏十四离乡。从师北天冠年具戒。习有部律俱舍婆沙。次游中天学五明论及大乘教。住那烂陀寺中。时复巡瞻八塔灵迹。如是习学一十八年。次诣南天乌茶王寺。习瑜伽教登灌顶坛。五部真言悉皆咨受。远闻。曼殊大圣五髻童真。住清凉之五峰。息烦恼之炎热。与万菩萨众保护大唐。乃航海梯山则持梵典。捐躯委命越度阇婆。建中未年届于上国。贞元四祀奉诏翻传六波罗蜜经。即其事也具如别纪。洎于六祀奉使北天。贞元八年还归阙下。自惟宿愿未终。大圣曼殊不遑瞻礼。思其本志焚灼其心。傥恩旨无违誓当亲往。十年三月发趋清凉巡礼五台至于秋首。十一年四月还至上都。洎十一月十八日。自南天竺乌茶国王。进奉大唐梵经两夹。至于晦日敕下使司。令三藏法师与诸大德参详题目译名进来。三藏乃以梵语翻作胡音。沙门智真译成汉语。以兹重译状上使司。梵本大方广佛花严经总有六夹共有十万偈。大唐已译八十卷。当第二夹了。今南天竺国王所进当第三夹。有一万六千七百偈。右件经当旧译八十卷花严经第九会在室罗筏城说。罽宾国三藏沙门般若宣梵文。翰林供奉光宅寺沙门智真译语。西明寺翻译经沙门圆照笔受。使司得状具以奏闻。上览其由制令翻译。频使催迫无译语人。访知东都有善语者。三藏表状伏请奏进。使司得状具录奏闻。天恩允从。下河南府留守杜亚给倦赴朝。起三月十二日发自东洛。洎二十七日达于上都至西明寺。使司奏闻。四月二日中使张朝进宣慰奉敕语僧广济师。远赴阙庭跋涉途路。想甚劳止。夏热比得平安好。其日谨附中使张朝进谢闻。伏奉圣旨乘问感惧。非常中使却还谨以附谢。臣奉进旨宣慰译语僧广济。谨附臣奏。微僧特蒙圣慈慰问不胜感戴。谨附谢以闻。尔时诸德云集共议翻经。既得其人须得依处。西明地远来往艰难。应遂便宜取崇福寺。具状申上使司奏闻。天恩不违中使宣付。十二年六月四日中使张庭绚宣奉敕。梵本经夹宜即翻译讫进来。香三十五两半茶五十斤赐译经院供养。夏热敬问。诸大德各得平安好。笺云。缅寻大圣设教西方。随化根宜流布东夏　昔如来出代鹿苑转于法轮圆寂双林。结集毕钵罗窟。自汉明驭寓法化此方。经晋魏周隋迄于今日。日月流迈向满千年。未如我皇兴建逾盛。后秦姚氏传译于草堂。圣上尊崇翻经于崇福。代有今古正统全殊。四国钦风万方仰德。是日也爰创经题名曰大方广佛花严经卷第一入不思议解脱境界普贤行愿品。至十四年二月二十四日进上。罽宾国三藏赐紫沙门般若宣梵文。东都天宫寺沙门广济译语。西明寺赐紫沙门圆照笔受。保寿寺沙门智柔智通回缀。成都府正觉寺沙门道弘章敬寺沙门鉴灵润文。大觉寺沙门道章捡勘证义。千福寺沙门大通证禅义。大原府崇福寺沙门澄观千福寺沙门灵邃详定。专知官右神策军散兵马使衙前马军正将兼押衙特进行邓州司法参军臣南珍贡。右神策军护军中尉兼右街功德使元从兴元元从云麾将军右监门卫将军知内侍省事上柱国交城县开国男食邑三百户臣霍仙鸣。左神策军护军中尉兼左街功德使元从兴元元从骠骑大将军行左监门卫大将军知内侍省事上柱国邠国公食邑三千户臣窦文场等表。臣仙鸣言。伏见南天竺乌茶国王进花严经梵夹。恩旨令臣等句当罽宾国三藏沙门般若与京城大德僧灵邃等同翻译者。今译成四十卷。为一部义。与旧花严经第九会入法界品同译。彼国语作此方言。玄关妙键廓然昭畅。道俗瞻仰称赞如在会中。臣仙鸣等诚虔诚敬顿首顿首。臣闻。至教无言。非言无以通其旨。言惟导行。即行成而立言。故得定慧两通语默俱化。伏惟皇帝陛下覆载恩广道被无垠。睿思发明成乎玄德。斯实万殊一贯三教同归。仰彼蕃情慕化中国。深穷解脱之藏。掇贝叶于禅林。仍亲手书更表虔至。梯航远集未载记之。前闻非感通之冥契。岂能蹈沧波不测之险。越巨鲸吞食之灾。远尽九会圆明者欤。原其始则觉贤传于晋。要其终则蕃王奉于今。七曜以之增辉。万有钦其胜理。难可以智识之所能称。至若作范垂训体国安人。虽载祀绵长德泽深远。未有中兴之盛。华戎率服。制礼乐之本。启灵圣之符。河清海晏。不独为秦翻译。僧灵邃等。妍精秘奥虔奉圣谟。为隶训今约梵征古。穷索微旨取证前修。岂惟格义九[跳-兆+(轍-車)]独擅名哉谨盛之宝函严饰崇重。香花围绕天人捧迎。共诣右银台门奉进。伏惟乾灵广运。以子育为心爰念蒸人究津梁于觉路。臣仙鸣等偶逢昌历得护真宗。监统无能。谬奉南宫之献。恩深难报。空增战越之诚。其经伏望宣付中外。庶福上资皇祚下祐群生。无任勤恳之至。谨奉表陈进以闻。臣仙鸣等。诚惶诚恐顿首顿首谨言。贞元十四年二月二十四日右神策军护军中尉兼右街功德使元从兴元元从云麾将军右监门卫将军知内侍省事上柱国交城县开国男食邑三百户臣霍仙鸣等进右神策军护军中尉兼左街功德使元从兴元元从骠骑大将军行右监门卫大将军知内侍省事上柱国邠国公食邑三千户臣窦文场同进。笺云。是日也上览表章新经随进。欻然云收雾廊。圣日与朗日齐明。经卷适开。皇风与道风俱扇。韶光淑气媚景暄和。喜色浮空苍生协庆。爰降中使高品马侍诠。宣慰释门。奉敕语三藏大德等。比翻译大方广佛花严经省劳也。今毕进奉深惬朕怀。春暖师等各得平安好。般若三藏奉表陈贺。罽宾国三藏寄住上都醴泉寺赐紫沙门般若言。伏奉恩旨令与京城大德灵邃等翻译南天乌茶国王进花严经梵夹者。今译成四十卷为一部。妙理发明精义弘阐。缁侣云集士庶星繁。忆念盈衢称赞难纪。沙门般若诚欢诚庆。伏惟皇帝陛下天姿自内圣训柔远。殊蕃异俗同归化源。至教旁通玄德斯焕。遂乃乌茶王亲扎梵夹恭进中朝。非睿感发于至理。车书一同岂越在沧溟流砂之外者而能格至哉。爰自东晋未如今之圣唐。美矣盛矣。虽汉明求月支之经不足俦也。所翻译洞尽旧花严经九会入法界品义。词微旨远。取会理要[(阜-十+止)*責]开秘密之门。备穷解脱之藏。微增行业虚劣难究道源。译教何能。空惭帝力。伏惟昌运无为哀以迷妄。将弘慈氏之真典。拯郡品于津梁。虔庆之诚伏增惶越。谨附右策军护军中尉兼右街功德。使霍仙鸣。谨奉表陈贺以闻。沙门般若诚惶诚恐谨言。皇帝批曰。梵旨深玄是资翻译。法师闲承学业精识洞幽。通贝叶之微言。广莲花之净戒。用和真教允副予怀。所贺知。当进经已受旨放还。至二十六日天降中使高品[示*呈]仲良又宣进止。奉敕语三藏大德等。久在道场翻译有劳也。今赐师等法服缣茶至宜领之。春暖各得平安好。赐般若三藏紫单夹官絁绫绢衣一副共六事茶二十串绢一百疋。僧圆照紫单夹官絁绫绢衣一副亦共六事。余九人各褐单夹官絁绫绢衣一副各六事。十人各茶十串绢五十匹。僧等附表陈谢。三藏沙门般若等言。伏奉今月二十六日右街功德使霍仙鸣判官高品[示*呈]仲良宣。赐批诏并法服茶绢等者。天降殊泽恩光曲临。重布尧云中兴释氏。凡在缁伍伏深庆跃。伏惟皇帝陛下。天生圣德雅尚无为。游心圣谟日仄忘仙。鼓钟宸极寰海。梵经斯至文教知归。般若等识非澄什理昧生融。特沐恩私谬兹翻译。圣德潜被部帙已终。陛下赐赉殊优以开奖劝。抃跃无地捧戴屏营。谨附右街功德使霍仙鸣奉表陈谢以闻。沙门般若等诚惶诚恐诚欢诚惧谨言。是日谢恩表入。僧等退归喜大教流行。胜矣美矣。准十五年九月八日敕。编入贞元新定释教目录 佛说十力经一卷

右一部一卷龟兹三藏沙门勿提提犀鱼(唐言莲花精进)于安西城西莲花寺译 佛说回向轮经一卷　三纸半 佛说十地经九卷　一百二十一纸

右二部十卷于阗三藏沙门尸罗达摩(唐言戒法)于北庭州龙兴寺。宣译梵文兼汉语译

右三部共十一卷其本见在

右新译十地经及回向轮经十力经等者。即上都章敬寺沙门悟空。本名法界。因使罽宾于中天竺国之所得也。师以玄宗朝天宝十载辛卯之岁奉使罽宾。癸巳之年方达彼国。使还之日遘疾不瘳。后遂发心出家受戒。巡礼八塔至于中天。历岁既多发愿归国。于舍利越魔三藏所受得梵本十地等经回至安西住莲花寺。有三藏沙门勿提提犀鱼。请令译出十力经一卷。又至北庭被节度使御史大夫杨袭古与龙兴寺沙门大震等。请于阗三藏沙门尸罗达磨译出回向轮经一卷十地经九卷。至贞元六年二月来届上都。左街功德使窦文场缮写进奉讫。其本见在。准十五年十月二十三日敕。编入贞元新定释教目录。右从后汉逮至

皇朝合一十九代。所出大小乘经律论并贤圣集传。总二千四百一十五部。都合七千三百八十八卷。于中一千二百六十一部。都五千三百九十卷。见行入藏(其梁代昙陀罗译文殊般若经般若部中已载宝积经中亦复编入故此一经录中重载)据其实数但一千二百八十五部。五千四百二十卷。是见行数(其集传中有七十七部四百五十八卷并是此方撰非梵本翻出)一千一百五十五部。二千三十卷。是阙本数。两件见阙。合有二千四百一十五部。七千三百八卷(与前都数欠七部一十九卷不同者其晋无垢眼译毗尼序合入于诵其萧法意齐译提婆达多品一卷及周武帝代志得译普门品重偈诵一卷合入妙法莲华中其隋朝崛多译银主品嘱累品共一卷合入金光明中其凉代昙无谶四卷金光明梁朝真谛七卷金光明周代崛多译五卷金光明隋沙门宝贵取前二本合成八卷故上三经在删繁录中加此七部一十九卷还与都数状同一无欠少)

贞元新定释教目录卷第十七贞元新定释教目录卷第十八

        西京西明寺三藏沙门圆照撰

    总集群经录上之十八

    叙列古今诸家目录之一 古经录一卷

右寻诸旧录。多称为古录。似是秦始皇时释利防等所赍经录 旧经录一卷

右似是前汉刘向校书。天阁往往见有佛经。即谓古藏经录。谓孔壁所藏。或秦王焚书。人中所藏者 汉时佛经目录一卷

右似是明帝时迦叶摩腾创译四十二章经因即撰录 朱士行汉录一卷

右曹魏时颖川沙门朱士行。于洛阳讲道行经因着其录。后往西域求经。于彼而卒 众经录一卷

右西晋武帝代长安青门外大寺西域沙门竺法护翻译众经因出其录 众经录一卷

右西晋怀帝代永嘉中清信士聂道真禀受护公之笔匠也。后自翻经因出其录 赵录一卷

右似是二赵时诸录遥注未知姓氏 综理众经目录一卷

右苻秦代沙门释道安所撰。自前诸录但列经名。至于品类时代。盖阙而不纪。后人披览莫测根由。安乃总集名题表其时代诠品新旧。定其制作。众经有据。自此而明。在后群录资而增广。是知高怀独悟。足以垂范后昆。所撰之文。见僧祐录 二秦录一卷

右后秦姚兴弘始年长安沙门释僧睿所撰。睿即安之弟子。神用通朗思力标举。参译什门多有撰缉 众经录四卷魏世录　吴世录　晋世录　河西录

右东晋庐山东林寺远公弟子释道流创撰。未就而卒。同学竺道祖续而成之 经论都录一卷　别录一卷

右东晋成帝豫章山沙门支敏度撰。其人总校古今群经。故撰都录。敏度又撰别录一部 众经目录二卷

右箫齐武帝时沙门释王宗撰见梁三藏记 释弥充录一卷(南齐扬都人或云弘充未详孰是) 释道慧宋齐录一卷(南齐) 释道凭录一卷(北齐) 释正度录一卷 王车骑录一卷 始兴录一卷(未详撰者亦云南录) 庐山录一卷 岑号录一卷 菩提留支录一卷(元魏洛京永宁寺天竺沙门也) 华林佛殿众经目录四卷(梁天监十四年勒沙门僧绍撰) 隋沙门释灵裕译经录一卷(此房录中无隋字) 众经都录八卷(似是总合诸家未详作者)

已前诸录二十五家。长房内典二录云。上件诸录。捡传记有之。未见其本。故列名而已 众经别录二卷(本详作者言似宋时总分十例具如后列)

大乘经录一卷(三百七十部七百七十九卷)

三乘通教录第二(五十一部九十七卷)

三乘中大乘录第三(一十七部二十八卷)

右上三录总四百三十八部。九百一十四卷

小乘经录第四(四百三十六部六百一十卷)

第五篇目本阙(此阙本录不显部应散在诸录中故耳)

大小乘不判录第六(一百七十四部一百八十四卷)

疑经录第七(一十七部二十卷)

律录第八(一十二部一百九十五卷)

数录第九(六部一百二十一卷)

论录第十(六部一百五十二卷)

右下七卷录。总六百五十一部。一千六百八十二卷。上下两合有十篇。都一千八十九部。二千五百九十六卷

(其下卷七录部数勘同卷数少四百未详所以) 元魏众经目录(永熙年敕舍人李廓撰一卷)

大乘经目录一(二百一十四部)

大乘论目录二(二十九部)

大乘经子注目录三(一十二部)

大乘译经论目录四(一十三部)

大乘经律目录五(六十九部)

小乘论目录六(二部)

有目未得经目录七(一十六部)

非真经目录八(六十二部)

非真论目录九(四部)

全非经愚人妄作录十(一十一部)

都十件经律论真伪。四百二十七部。二千五十三卷 梁代众经目录

众经目录卷第一(天监十七年敕沙门宝唱撰)

有译人多卷一(大乘二百六十二部六百七十四卷)

无译人多卷二(六十九部四百六十七卷)

有译人一卷三(五部一十九卷)

无译人一卷四(九十部九十卷)

众经目录卷第二(九十八部九十八卷)

有译人多卷一(一十七部一百二十卷)

无译人多卷二(五部一十七卷)

有译人一卷三(五十部五十卷)

无译人一卷四(二百一十三部二百一十三卷)

众经目录卷第三(三百十二部一千六百八十一卷)

先异译经一(四十五部多卷二百七十九卷三十八部三十八卷)

禅经二(九部多卷三十八卷三十一部三十一卷)

戒律三(六十八部二百七十五卷)

疑经四(六十二部六十七卷)

注经五(四十部二百四十六卷)

数论六(三十一部三百六十七卷)

义记七(三十八部三百四十卷)

众经目录卷第四(一百二十九部九百八十五卷后部数勘欠五不同)

随事别名一(一十三部四百一十三卷)

随事共名二(三十五部四百七十卷)

譬喻三(一十五部三十六卷)

佛名四(一十四部一十九卷)

神咒五(四十七部四十七卷)

总四卷都二十件凡一千四百三十三部三千七百四十一卷 高齐众经目录(武平年沙门统法上撰梵名达摩郁多罗)一卷成

新造录一(二百九十一部八百七十四卷)

修多罗录二(一百七十九部三百三十卷)

毗尼录三(一十九部二百五十六卷)

阿毗昙录四(五十部四百二十一卷)

别录第五(三十七部七十四卷)

众经抄录六(一百二十七部一百三十七卷)

集录第七(三十三部一百四十七卷)

人作录八(五十一部一百六卷)

都八件经律论真伪七百八十七部二千三百三十四卷

此都数与前数勘欠十一卷。不同未详所以

从众经别录下四家目录长房内典二录具列篇题。今寻本未获。但具存其目 唐众经目录五卷(贞观初普光寺沙门玄琬撰出内典录)

右内典录中引用云唐旧录。未见其本。似取隋五卷众经录编新经入。余者大同 众经目录五卷(于隋录内加奘译余皆无异)　大唐大敬寺沙门静秦撰

右从古录已下三十一家诸录之中。虽皆备述欲寻其本难可备焉。且列名题知其有据(撰录者曰又如长房录中引一乘寺藏录周录之中引真寂寺录义善寺录法寺录上之五录但引其名不言卷数又有陈朝大乘寺藏录四卷并不知何人制作似是当寺藏经略记由委既局寺名为录未可通行故叙录次阙而不载) 梁出三藏记集一十五卷

其序略云。祐以庸浅豫凭法门。翘仰玄风誓弘大化。每至昏晓讽持。秋夏讲说未尝。不心驰庵园影跃灵鹫。于是牵课羸志沿波。讨源缀其所闻。名曰出三藏记集。一撰缘记。二诠名录。三总经序。四述列传缘记。撰则原始之本克昭名录诠则。年代之目不坠经序。总则胜集之时足征列传。述则伊人之风可见。并钻柝内经研镜外籍。云云

出三藏记集卷第一(第一卷撰缘记第二至第五诠名录第六至十二总经序第十三至第十五述列传)

集三藏缘记第一(出大智度论)

十诵律五百罗汉出三藏记第二

菩萨处胎经出八藏记第三

胡汉译经文字音义同异记第四(应云梵汉)

前后出经异记第五

出三藏记集卷第二

新集撰出经律论录第一

新集条解异出经录第二

新集表序四部律录第三

出三藏记集卷第三

新集安公古异经录第一(九十二部九十二卷)

新集安公失译经录第二(一百四十二部二百四十七卷)

新集安公凉土异经录第三(五十九部七十九卷)

新集安公关中异经录第四(二十四部三十四卷)

新集律分为五部记录第五(出毗婆沙)

新集律分为十八部记录第六

新集律来汉地四部记录第七

出三藏记集卷第四

新集续撰失译杂经录第一(一千三百六部一千五百七十卷)

出三藏记集卷第五

新集抄经录第一(四十六部三百五十二卷)

新集安公疑经录第二(二十六部三十卷)

新集疑经伪撰杂录第三(三十部二十六卷)

新集安公注经及新经志录第四(四十八部二百五十九卷)

小乘迷学竺法度造异仪记第五

长安睿法师喻疑第六

出三藏记集卷第六(四十一章经序等十首)

出三藏记集卷第七(道行经等序二十首)

出三藏记集卷第八(般若钞经序等一十九首)

出三藏记集卷第九(华严经记等二十四首)

出三藏记集卷第十(道地经序等二十一首)

出三藏记集卷第十一(中论序等一十六首)

出三藏记集卷第十二(杂记叙录十首)

出三藏记集卷第十三(安世高传等十三)

出三藏记集卷第十四(鸠摩罗什传等十)

出三藏记集卷第十五(白法祖传等十)

(撰录者曰祐录所撰条例可观若细寻求非无乖失只如第一卷前出经异记中云旧经怛萨阿竭阿罗诃三耶三佛新经阿耨多罗三藐三菩提者一误若新旧相对应云旧经怛萨阿竭阿罗诃三耶三佛新经多陀阿伽度阿罗诃三藐三佛陀旧经阿耨多罗三耶三菩新经阿耨多罗三藐三菩提二义全殊不可交互又如昙摩罗刹与竺法护乃是一人昙摩云法罗刹言护分为二人二误异出经论录中但名目相似即云重译而不细料简大小混杂三误以旧灌顶药师为宋朝惠简抄撰编凝伪录四误又集序分之中与前译人时有差互不细相比对五误比诸众作乖谬全鲜此亦璠玙之一玷也) 隋众经目录七卷(一卷总录开皇十四年敕翻经所法经等二十大德撰)

大乘修多罗藏录一(六分合七百八十四部一千七百一十八卷)

众经一译分(合一百三十三部四百二十一卷)

众经异译分(合一百九十五部五百三十二卷)

众经失译分(合一百三十四部二百七十五卷)

众经别生分(合二百二十一部二百六十四卷)

众经疑惑分(合二十一部三十卷)

众经伪妄分(合八十部一百九十六卷)

小乘修多罗藏录二(六分合八百四十二部算得四十五部一千三百一卷算得三百四卷)

众经一译分(合七十二部二百九十二卷)

众经异译分(合一百部三百七十卷)

众经失译分(合二百五十部二百七十二卷)

众经别生分(合三百四十一部三百四十六卷)

众经疑惑分(合二十九部三十一卷)

众经伪妄分(合五十三部九十三卷)

大乘毗尼藏录三(六分合五十部八十二卷)

众律一译分(合十二部三十二卷)

众律异译分(合七部七卷)

众律失译分(合一十二部一十四卷)

众律别生分(合一十六部一十六卷)

众律疑惑分(合一部二卷)

众律伪妄分(合二部一十一卷)

小乘毗尼藏录四(六分合六十三部三百八十一卷)

众律一译分(合一十五部一百九十八卷)

众律异译分(合八部一百二十六卷)

众律失译分(合二十九部四十五卷)

众律别生分(合三部三卷)

众律疑惑分(合六部六卷)

众律伪妄分(合二部三卷)

大乘阿毗昙藏五(六分合六十八部二百八十一卷)

众论一译分(合四十二部二百六卷)

众论异译分(合八部五十二卷)

众论失译分(合一部二卷)

众论别生分(合一十五部一十九卷)

众论疑惑分(合一部一卷)

众论伪妄分(合一部一卷)

小乘阿毗昙藏六(六分合一百一十六部四百八十二卷)

众论一译分(合一十四部二百七十六卷)

众论异译分(合八部六十六卷)

众论失译分(合五部二十二卷)

众论别生分(合八十六部一百七卷)

众论疑惑分(合一部一卷)

众论伪妄分(合二部一十卷)

佛灭度后抄集录七(二分合一百四十四部六百二十七卷)

西域贤圣抄集分(合四十八部一百一十九卷)

此方诸德抄集分(合九十六部五百八卷)

佛灭度后传记录八(二分合三十三部三十卷)

西域贤圣传记分(合一十三部一百五十五卷)

此方诸德传记分(合五十五部一百五十五卷)

佛灭度后著述录九(二分合一百一十九部一百三十四卷)

西域圣贤著述分(合一十五部一十九卷)

此方诸德著述分(合一百四部一百一十五卷)

右九录合二千二百五十七部五千三百一十卷(算得二千二百五十四部五千一百九十一卷细勘别缘部卷复与总录不同)

分为六卷总录第七合为十卷

(撰录者曰余捡寻此余非无差错即加昙摩罗刹晋言法护总是一人录中分二云出须真天子经二卷编为重译不识梵晋之言一误也如律二十二明了论总是一经录中分为二部律二十二卷编在律中明了论一卷在于论录一经之题分二录上二误其律二十二乃是明了论半题今云二十二卷误之甚也真谛译十二卷者二本不殊在其二部而言重译三误也以仁王经起信论等编在疑四误也不能备陈略述如此) 隋开皇三宝录一十五卷(内题云历代三宝纪)开皇十七年兴善寺翻经学士成都费长房撰

历代三宝纪第一(帝年上周秦)

从周庄王代十年甲午。至秦始皇帝子子婴甲午年。凡二十六主四百八十一载

历代三宝纪第二(帝年次前汉新室后汉)

从前汉高帝元年乙未。至后汉献帝建安二十四年己亥。凡二十六君四百一十五载

历代三宝纪第三(帝年下魏晋宋齐梁周录)

从魏文帝黄初元年庚子。至隋开皇十七年丁巳。凡四十主三百七十八载

历代三宝纪第四　译经　后汉

右从明帝永平十年丁卯。至献帝末年历一十一主一百五十二年。华戎道俗十有二人并古失译。合出经律三百三十四部四百一十六卷

历代三宝纪第五　译经　魏吴

右魏吴两代道俗十人所出经律羯磨并旧失译。合三百一十二部四百八十二卷

历代三宝纪第六　译经　西晋

右西晋代华戎道俗十有三人并前失译诸经戒等。合四百五十一部七百一十七卷

历代三宝纪第七　译经　东晋

右东晋代华戎道俗二十七人而所出经并旧失译。合二百六十三部五百八十五卷

历代三宝纪第八(译经姚秦符秦)

右二秦之代华戎释种一十六人。合出经论传等一百六十四部九百四卷

历代三宝纪第九(译经西秦北凉元魏高齐陈代)

右五代缁素共二十七人所出三藏记录等并及失译。合二百三部八百五十五卷

历代三宝纪第十　译经　宋

右宋代华戎道俗二十三人。出经律论及传录等。凡二百一十部四百九十卷

历代三宝纪第十一　译经　齐梁周

右三代缁素共五十一人。出经律论及传录等。一百六十二部一千三百三十六卷

历代三宝纪第十二　译经　大隋

右隋代华戎缁素十有九人所翻新文。及新旧本论传法式。合七十五部四百六十二卷

历代三宝纪第十三(大乘录入藏目)五百五十一部一千五百八十六卷

修多罗有译一(二百三十四部八百八十五卷)

修多罗失译二(二百三十五部四百二卷)

毗尼有译三(一十九部四十卷)

毗尼失译四(一十二部一十四卷)

阿毗昙有译五(四十九部二百三十八卷)

阿毗昙失译六(二部七卷)

历代三宝纪第十四(小乘录入藏目)五百二十五部一千七百三十九卷(录云七百一十二卷者误)

修多罗有译一(一百八部五百二十七卷)

修多罗失译二(三百一十六部四百八十二卷)

毗尼有译三(三十九部二百八十五卷)

毗尼失译四(三十一部六十七卷)

阿毗昙有译五(三十一部三百五十一卷)

阿毗昙失译六(一十部二十七卷) 开皇三宝录总目一卷(内典录云房录所出经律论传总二千一百四十六部六千二百三十五卷非入藏数算得七十四部三十七卷与内典不同)

右兼总目共成一十五卷(其第十三十四大小乘入藏一千七十六部三千三百二十五卷房录本数三千二百九十二卷者计数错也)

内典录云。房所撰者入藏之中。凡互相谬。得在繁富。未可覆通。非无凭准。未可偏削(撰录者曰余捡长房入藏录中事实杂谬其阙本疑伪皆编入藏窃为不可又如大乘录中贤劫经贤劫三昧经此是一经两名今存二部一误须菩提品及长天子经须真天子问四事经亦一经两名重载二部三误象步经即无所希望经异名各存四误菩提无所行经即文殊问菩提经异名存其二本五误以僧佉外道入大乘中六误小乘录中达摩多罗禅经与不净观禅德总是一经其不净观约法为名达摩多罗就人立称二部俱存七误十诵律六十一卷十诵律五十九卷二本不殊其六十一卷者卑摩罗叉加毗尼序置之于后余并无异今云重译二本俱存八误律二十二在于律中明了论在于论录一题分二九误其律二十二乃是明了论之半题今存律二十二卷误中重误也众事分阿毗昙论代录之中即言宋朝求那跋陀罗共菩提耶舍译入藏之内则言失源前后差违十误余者存录不能繁叙) 隋众经目录五卷(仁寿二年敕请兴善寺大德与翻经沙门及学士等撰)

都合二千一百九部(五千五十九卷)

单本(原来一本更无别翻)合三百七十部一千七百八十六卷

右第一卷

重翻(本是一经或有二翻者乃至六重翻者)合二百七十七部五百八十三卷

贤圣集传(贤圣所撰翻译有原)合四十一部一百六十四卷

右第二卷(已前二卷三分合六百八十八部二千五百三十三卷入藏见录)

别生(于本部内抄出别行)合八百一十部一千二百八十八卷

右第三卷

疑伪(名虽似正义涉人造)合二百九部四百九十一卷

右第四卷

阙本(旧录有目而无经本)合四百二部七百四十七卷(请访)

右第五卷

其序略云。别生疑伪不须抄写。已外三分入藏所收。至如法宝集之流。净住子之类还同略抄例入别生。余有僧传等词参文史体非淳正。事虽可寻义无在录。内典录云。即今京辇通写盛行。直列经名仍铨传译。所略过半未足寻之(撰录者曰余捡寻此录非无差谬只如弘道广显三昧经与阿耨达龙王经此是一经两名俱云竺法护译存其两本一误又如普曜经八卷云西晋竺法护译阙本录中复云普曜经八卷亦云竺法护译见阙俱载二误又入藏中普曜经八卷即云单本阙本录中即云重译阙本前后差舛三误真谛所译摄大乘论十二卷者与十五卷者卷虽增减文则不殊今二本俱存四误弥沙塞羯磨阙本录中前后重载五误以随愿往生经遗意论等编为疑伪六误余在录中不能备记) 大唐内传录十卷(麟德元年甲子西明寺沙门释道宣撰)

历代众经传译所从录第一(谓代别出经及人述作无非通法并入经收故随经出)

后汉朝传译道俗十二人所出经律等(三百三十四部四百一十六卷失译经一百二部一百四十八卷)

后汉朝传译僧六人所出经律等(一十三部二十五卷)南吴孙氏传译道俗四人所出经传等(一百四十八部一百九十五卷失译经一百一十部二百九十二卷)

西晋朝传译道俗一十三人所出经戒等(四百四十六部七百一十三卷失译经八部十五卷)

东晋朝传译道俗二十七人所出经传等(二百六十四部五百七十四卷失译经五十部五十四卷)

前秦苻氏传译僧八人所出经传等(四十部二百三十九卷)

西晋乞伏氏传译僧一人所出经等(一十五部二十二卷失译经八部一十二卷)

后秦姚氏传译僧八人所出经传等(一百二十四部六百七十六卷)

北凉沮渠氏传译道俗九人所出经传(三十四部二百七十卷失译经五部一十七卷)

宋朝传译道俗二十四人所出经传(二百一十七部五百三卷)

前齐朝传译道俗二十人所出经传(五十二部三百九十六卷)

梁朝传译道俗二十一人所出经律传等(八十九部九百三卷)

后魏元氏传译道俗一十四人所出经论传(八十八部二百九十八卷)

后齐高氏传译道俗二人所出经(八部五十二卷)

后周宇文氏传译道俗一十一人所出经论天文等(三十二部一百五卷)

陈朝传译道俗三人所出经论传疏等(五十四部二百五十一卷)

隋朝传译道俗二十五人所出经论等(一百六部六百三十三卷)

皇朝传译道俗等十有二人所出经论等

都合一十八代所出众经总有二千四百八十七部八十四百七十六卷(其第一卷初都数与第十卷中都数多少不同又与诸本对勘数亦少多差互未详何者为正)

已上一录分为五卷(从第一至第五)

历代翻本单重人代存亡录第二(谓前后异出人代不同又遭离乱道俗波迸今总计会故单重缘故叙莫知致传失译)

大乘经单重译本并译有无录(合三百八部　　一百五十二卷一千五百二十二纸)

大乘律单重译本并译有无录(合二十二部　三十四卷　四百六十二纸)

大乘论单重译本并译有无录(合七百二部　五百卷　九千二百二十纸)

小乘经单重译本并译有无录(合二百四部　五百四十四卷　七千六百七十四纸)

小乘律本译有无录(合三十五部　二百七十四卷　五千八百一十二纸)

小乘论单重译本并译有无录(合三十三部　六百七十六卷　一万二千一百七十七纸)

贤圣集录通大小乘(合四十七部　一百八十四卷　二千七百六十纸)

右一录分为第六第七二卷

历代众经分大小乘入藏录第三

众经律论传合百一部(三千三百六十一卷　五万六千一百七十纸　三百二十六帙)

大乘经一译一百四部(六百八十五卷　一万一千四十三纸　六十六帙)

大乘经重翻二百二部(四百九十七卷　七千二百九十纸　四十九帙)

小乘经一译一百八部(一百一十四卷　九百七十七纸)　六帙

小乘律三十五部(二百七十四卷　五千八百一十三纸)　三十八帙

大乘论七十四部　(五百二卷五十二帙)　九千百三十纸

大乘论三十三部(六百七十六卷　一千一百七十七纸)　六十八帙

贤圣集传四十九部　(一百八十四卷　一千八百八纸)　一十八帙

右一录为第八卷(撰录者曰寻此录数与次前录部卷有同者不同者同录出大乘律此合入经中又单重交杂)

历代众经举要转读录第四(谓转读寻玩务在要博繁本重义非曰被时故随部撮与简取通道自余重本存而表暇)

大乘经正本二百五十四部(七百九十五卷　一万三千七十九纸)

大乘律本二十部(三十二卷　四百三十纸)大乘论本六十三部(四百四十五卷　八千一百一十五纸)

都合大乘经律论合三百三十七部(千二百六十七卷　二万一千六百二十五纸)

小乘经合一百一十八部(四百三十三卷　六千七百一十三纸)

小乘律合三十五部(一百七十四卷　五千七百一十八纸)

小乘论合二十九部(五百六十五卷　九千九百九十七纸)

都合小乘经律论合一百八十二部(一千二百五十二卷　二万二千四百二十八纸)

右一录为第九卷

历代众经有目阙本录第五(谓统捡群经校本则无随方别出未能通明今别题目访之)

历代道俗述作注解录第六(谓注述圣言用通未悟前已离显未足申明今别题录)

历代诸经支泒陈化录第七(谓别生诸经曲顺时俗未通广本且接初心一四句偈未可轻削故也)

历代所出疑伪经论录第八(谓正法缘远凡愚未达随俗下化有[學*力]真宗若不标显玉石斯滥)

历代众经目始终序第九(谓经录代出须识其源)

历代众经应感兴敬录第十(谓经翻东夏应感征祥而有蒙祐增信心故使传持惟远)

右六录合为第十卷(欲具委之恐繁故略)

内典录中宣律师云。余少沐法流五十余载。宗匠成教轨范贤明。每值经诘德能无不目阅亲谒。至于经部大录欣悟良多。无论真伪思闻其异(云云)。故魏晋之后腾译郁蒸。制录讨论居然非一。或以数列。或用名求。或凭时代。或寄参译。各纪一隅。务存所见。斯并当时稽古识量修明。而缀撰笔削不至祥密者。非为才不足而智不周也(云)

上集群目取讯僧传等文勘阅详定。便参祐房等录。祐录征据文义可观。然大小儡同三藏糅杂。抄集参正传记乱经。拷捡始终莫能通决。房录后出该赡前闻。然三宝共部伪真淆乱。自余诸录胡可胜言。今余所撰望革前弊(撰录者曰宣公所撰类例明审实有可观作者之风见于兹矣然少有差杂未能尽善述作之事诚谓难哉今略序数科以详厥误非欲指陈臧否实惟甄异是非如人代存亡录中新小品等六经并云大品之同本者不然义理虽通据会全异而言同本一误菩萨浮行经与宝髻菩萨经俱云竺法护译此是一经两名存其二本二误弘道广显三昧经与阿耨达龙王经亦是一经两名二本俱存三误须弥藏经二卷此是高齐耶舍所翻前后重上四误摄大乘论真谛译者有十二卷本有十五卷成者二本俱存五误般若钞经大乘录中及集传内二处俱载六误又如分乘入藏录中深密解脱经前后重上)

(前与菩萨处胎经同帙后与解深密经同帙七误以旧十轮经为单本新十轮经为重译八误以起世经为单本楼炭经为重译九误此类非一不能备)

(举如举要转读录中信力入印法门经虽是华严支类大部中无同于度世渐备等经摄归大部不为转读之数一不然也诸部般若唯举大品一经放光等九部云重沓罕寻举前以统大义斯尽玉华后译大般若者明佛一化有十六会得在供养难用常行今谓不然岂可以凡愚浅智而堰截法海乎人性不同所乐各异岂以自情好略令他同己见耶般若大经转读极众佛记弘阐在东北方而言难用常行窃为未可又小品大品据会全殊一废一兴二不然也如须弥藏经等虽是大集别分大部中无摄而不行理为未当又须弥藏经前则摄归大集后则别举流行前后差殊三不然也如楼炭经等摄入长含起世一经别令转读起世之与楼炭经梵本何殊一废一兴四不然也如安般守意与大安般无殊此乃何缘二俱转读五不然也如十八部论与部异执梵本不殊此复何缘俱令转读六不然也又云录外有外道金七十论破外道涅槃论破外道四宗论未暇若阙者如金七十论外道所撰非是佛法除之可然涅槃四宗同彼删削将为未可此是内论破于外宗一例删除七不然也又如人代存亡录及举要转读录大乘录中三藏备见入藏录中大乘无律岂可前后俱有中间独无自为矛盾八不然也如上所列非无乖舛而云革弊或所未然差错极多卒难陈委明达之辈幸自详焉) 续大唐内典录一卷(开元庚午岁西崇福寺沙门智升撰)

历代众经传译所从录(从麟德元年甲子至开元十八年庚午前录未载今故录之) 大唐古今译经图纪四卷(大慈恩寺翻经沙门靖迈撰)

大慈恩寺翻经堂内壁画古今翻译图变。靖迈因撰题之于壁。但略费长房录。翻经之者纪之。余撰集者不录。逮至皇朝总成四卷。房所错者此亦同然。更欲广陈恐繁故止 续古今译经图纪一卷(开元庚午岁西崇福寺沙门智升撰)

从奘法师后至轮波迦罗前纪未载　今故续之 大周刊定众经目录十五卷(天后天册万岁元年乙未敕东都佛授记寺沙门明佺等撰定)

大小乘经律论及贤圣集传合三千六百一十六部八千六百四十一卷(其见定入藏流行部卷不在此数)

大乘单译经目卷第一(三百八十三部五百二十五卷)

大乘重译经目之一卷第二(一千七十八部一千三百九十四卷)

大乘重译经目之二卷第三(一百六十八部三百三十八卷)

大乘重译经目之三卷第四(一百八十部四百二十一卷)

大乘重译经目之四卷第五(一百六十八部三百六十五卷)

大乘律大乘论目卷第六(一百六十二部七百一十六卷)

小乘单译经目卷第七(二百二十八部三百一十卷)

小乘单译经目之一卷第八(三百七十一部八百四十二卷)

小乘重译经目之二卷第九(二百七十九部三百八十一卷)

小乘律论贤圣集传目卷第十(一百九十四部一千三百十一卷)

大小乘失译经目卷第十一(三百七十七部五百八卷)

大小乘阙本经目卷第十二(四百七十八部六百七十七卷)

见定入藏流行目上卷第十三

见定入藏流行目下卷第十四

合大小乘三藏及贤圣集传等八百七十四部四千二百五十三卷(上卷入藏大乘经律论五百六十三部二千五百三十二卷下卷小乘经律论及集传二百九十九部一千六百二十卷)

大乘经(四百六十二部一千九百六十三卷一百九十六帙)

大乘律(二十三部四十九卷五帙)

大乘论(八十八部五百二十卷五十一帙)

已上为入藏录上卷

小乘经(二百七部四百四十三卷四十四帙)

小乘律(三十五部二百六十卷二十八帙)

小乘论(三十六部七百四十卷七十三帙)

贤圣集传二十一部(四十一卷四帙)

已上为入藏录下卷(细算都部卷数与卷中数并差互不同未定本) 伪经目录一卷(二百二十八部四百一十九卷)

右兼伪经录总一十五卷(撰录者曰当刊定此录法匠如林德重名高未能亲览但指挥末学令缉撰成之中间乖失几将太半此乃委不得人过在于使能也且如第十二卷阙本经数总四百七十八部六百七十七卷前十一卷中以含有讫今通计此总成五千六百一十六部八千六百四十一卷者此不然也妄增部卷推实即无诸余交杂难可备记删繁录中已述多少更欲细委恐繁故止)

贞元新定释教目录卷第十八贞元新定释教目录卷第十九

        西京西明寺三藏沙门圆照撰

    总集群经录上之十九叙列古今诸家目录之二 大唐开元释教录二十卷　庚午岁西崇福寺沙门智升撰

右此中所撰总分上下两录具件如左

总集群经录上(从汉至唐所出经教区别人代具显此中目录始终续于后列)

后汉传译缁素一十二人。所出经并新旧集失译诸经。总二百九十二部合三百九十五卷(九十七部一百三十一卷见在一百五十五部二百六十卷阙本)

曹魏传译沙门五人。所出经戒羯磨。总一十二部合一十八卷(四部五卷见在八部一十三卷阙本)

右为第一卷

吴代传译缁素五人。所出经等并及失译。总一百八十九部合四百一十七卷(六十一部九十二卷见在一百二十八部三百二十五卷阙本)

西晋传译缁素一十二人。所出经戒等并新旧集失译诸经。总三百三十三部合五百九十一卷(一百五十六部二百三十一卷见在一百七十七部三百六十九卷本阙)

右为第二卷

东晋传译缁素一十六人。所出经律论并新旧集失译诸经。总一百六十八部合四百六十八卷(八十五部三百三十六卷见在八十三部三百三十二卷本阙)

符秦传译沙门六人。所出经律论等。总一十五部合一百九十七卷(七部六十五卷见在八部一百三十二卷本阙)

右为第三卷

姚秦传译沙门五人。所出经律论等。总九十四部合六百二十四卷(六十六部五百二十八卷见在二十八部九十六卷阙本)

乞伏秦传译沙门一人所出经并三秦代新旧失译经律论等。总五十六部合一百一十卷(三十二部七十九卷见在二十四部三十一卷阙本)

前凉传译外国优婆塞一人。所出经。总四部合六卷(一部一卷见在三部五卷本阙)

北凉传译缁素九人。所出经律论等并新旧集失译诸经。总八十二部合三百一十一卷(二十五部二百九卷见在五十七部一百二卷本阙)

右为第四卷

宋代传译缁素二十二人。所出经律论等并新集失译诸经。总四百六十五部合七百一十七卷(九十三部二百四十三卷见在三百七十二部四百七十四卷本阙)

右为第五卷

萧齐传译沙门七人。所出经律。总一十二部合三十三卷(七部二十三卷见在五部五卷本阙)

梁代传译缁素八人。所出经论及诸传记。并新集失译经律集等。总四十六部。合二百一十七卷(四十部一百九十一卷见在六部十卷本阙)

元魏传译缁素一十二人。所出经论。总八十三部合二百七十四卷(七十三部二百五十五卷见在一十部一十九卷本阙)

高齐传译缁素二人。所出经论。总八部合五十二卷(并在无阙)

右为第六卷

周朝传译沙门四人。所出经论等。总一十四部合二十九卷(六部一十一卷见在八部一十八卷本阙)

陈代传译缁素三人。所出经律论及集传等。总四十部合一百三十三卷(二十六部八十九卷见在一十四部四十四卷本阙)

隋朝传译缁素九人。所出经论传录等。总九十九部合三百一卷(六十二部二百八十七卷见在二部一十四卷本阙)

右为第七卷

皇朝传译缁素已有三十七人。所出经律论及传录等。总三百一部合二千一百七十卷(二百八十一部二千一百四十三卷见在二十部二十七卷访本未获)

都计一十九代传译道俗等。总一百七十六人。所出大小乘经律论及贤圣集传。二千二百七十八部合七千四十六卷(一千一百三十部五千四十八卷见在一千一百四十八部一千九百九十八卷本阙)

右为第八第九卷

合从古录至开元释教新录及续补旧阙。总有四十一家具如前列

右为第十卷

别分乘藏录下(上录所办总显出经而大小未分三藏混杂此录之内具件科条阙本等经续附于后)

从别录中曲分为七

有译有本录第一(一千一百二十四部五千四十八卷)

复就此录更开为三

菩萨三藏录第一(六百八十六部二千七百四十五卷)

菩萨契经藏(五百七十三部二千一百七十三卷)

大乘经单重合译(总四百三十二部一千八百八十卷)

般若经新旧译(二十一部七百三十六卷)

宝积经新旧译(八十二部一百六十九卷)

大集经新旧译(三十四部一百四十二卷)

花严经新旧译(二十六部一百八十七卷)

涅槃经新旧译(六部五十八卷)

五大部外诸重译经(二百七十三部五百八十八卷)

大乘经单译(总一百三十一部二百九十三卷)

菩萨调伏藏(二十六部五十四卷)

菩萨对法藏(九十七部五百一十八卷)

大乘释经论(二十一部一百五十五卷)

大乘集义论(七十六部三百六十三卷)

右为第十一十二卷

声闻三藏录第二(三百三十部一千七百六十二卷)

声闻契经藏(二百四十部六百一十八卷)

小乘经单重合译(总一百五十三部三百九十四卷)

根本四阿含经(五部二百三卷)

长阿含中别译经(二十二卷)

中阿含中别译经(六十卷)

增壹阿含中别译经(五十一卷)

杂阿含中别译经(五十卷)

别译杂阿含经(二十卷)

四含外诸重译经(一百四十八部一百九十一卷)

小乘经单译(总八十七部二百二十四卷)

声闻调伏藏(五十四部四百四十六卷)

正调伏藏(四十一部三百五十八卷)

调伏藏眷属(一十三部八十八卷)

声闻对法藏(三十六部六百九十八卷)

有部根本身足论(八部一百三十一卷)

有部及余支泒论(二十八部五百六十七卷)

圣贤传记录第三(一百八部五百四十一卷)

梵本翻译集传(六十八部一百七十三卷)

此方撰述集传(四十部三百六十八卷)

右为第十三卷

有译无本录第二(一千一百四十八部一千九百八十卷)

大乘经阙本(四百八部八百一卷)

大乘经重译阙本(总二百部四百八十四卷)

般若部中阙本(一十部二十七卷)

宝积部中阙本(三十部五十四卷)

大集部中阙本(一十三部九十七卷)

花严部中阙本(一十二部二十七卷)

涅槃部中阙本(四部二十六卷)

诸重译经阙本(一百三十一部二百五十三卷)

大乘经单译阙本(总二百八部三百一十七卷)

大乘律阙本(二十二部二十五卷)

大乘论阙本(二十部四十八卷)

大乘释经论阙本(四部一十一卷)

大乘集义论阙本(一十六部三十七卷)

右为第十四卷

小乘经阙本(六百五部八百一十五卷)

小乘重译经阙本(总一百二十五部二百六十五卷)

根本四阿含阙本(二部一百九卷)

长阿含部分阙本(一十四部二十八卷)

中阿含部分阙本(一十四部一十四卷)

增一阿含部分阙本(七部八卷)

杂阿含部分阙本(四十五部四十五卷)

诸重译经阙本(四十三部六十二卷)

小乘经单译阙本(总四百八十部五百五十卷)

小乘律阙本(三十七部四十二卷)

贤圣集传阙本(四十七部一百八十四卷)

右为第十五卷

支泒别行录第三(六百八十二部八百一十二卷)

大乘别生经(二百九部三百二十八卷)

般若部中别生(一十部一百一十九卷)

宝积部中别生(一十三部一十五卷)

大集部中别生(五十一部五十八卷)

花严部中别生(一十部一十一卷)

诸大乘经别生(二百二十五部一百二十五卷)

大乘律别生(七部七卷)

大乘论别生(七部一十一卷)

小乘别生经(二百八十三部二百八十三卷)

长阿含部分别生(一十四部一十四卷)

中阿含部分别生(二十四部二十四卷)

增一阿含部分别生(二十六部二十六卷)

杂阿含部分别生(一百三十六部一百三十六卷)

诸小乘经别生(八十三部八十三卷)

小乘律别生(小乘论无别生四十二部四十九卷)

贤圣集传别生(一百三十四部一百三十四卷)

右为第十六卷

删略繁重录第四(一百四十七部四百八卷)

新捡出别生经(六十七部一百八十五卷)

新捡出名异文同经(二十部五十二卷)

新捡出重上录经(八部三十卷)

补阙拾遗录第五(三百六部一千一百一十一卷)

大乘经旧译(五十九部六十九卷)

大乘律旧译(二部二卷)

大乘论旧译(三部四卷)

小乘经旧译(五十九部六十八卷)

小乘律旧译(小乘旧论无遗五部五卷)

贤圣集传旧译(三十六部五十七卷)

右已上一百六十部二百五卷。并是旧译今见有本。大周入藏兼拾遗编入

新译大乘经(六十一部三百三十六卷)

新译大乘律(一部一卷)

新译大乘论(一十二部一十九卷)

新译小乘经(八部八卷)

新译小乘律(小乘论无新译一十一部一百五十九卷)

新译贤圣集传(三部五卷)

右已上九十六部五百二十八卷并是大周刊定录后。新译所以前录未载。今补阙编

又小乘律戒羯磨(六部一十卷然并撰述有据时代盛行补阙编入)

又此方所撰集传(四十部三百六十八卷然皆补助正教故然补阙编入目录)

右为第十七卷

疑惑再详录第六(一十四部一十九卷)

伪妄乱真录第七(三百九十四部或九十四一千五十七卷或五十五卷未详)

开元释教录新编伪经(三十九部或三十七五十六卷或五十四未详)

苻秦释道安录中伪经(二十五部二十八卷)

梁释僧祐录中伪经(一十四部一十六卷)

箫齐释道备伪撰经(见长房录五部五卷)

箫齐僧法尼诵出经(僧祐等录并编入伪二十一部三十五卷)

元魏孙敬梦授经(见内典录一部一卷)

梁沙门妙光伪造经(见僧祐录一部一卷)

隋开皇众经录中伪经(八十六部一百四十一卷)

隋仁寿众经录中伪经(一十一部四十一卷)

大唐内典录中伪经(二十二部八十七卷)

大周刊定录中伪经(八十部或二十未详一百一卷)

隋沙门信行三阶集伪录(周录虽载收之不尽三十五部　四十四卷)

诸杂抄经增减圣说(五十四部　五百一卷)

有为第十八卷

大乘入藏录上(大乘经律论总六百三十八部二千七百四十五卷　二百五十八帙此直述注名及摽纸数余如广录)

大乘经(五百六十三部　二千一百七十三卷　二百三帙)

大乘律(二十六部　五十四卷　五帙)

大乘论(九十七部　五百一十八卷　五十帙)

右为第十九卷

小乘入藏录下(小乘经律论总三百三十一部　一千七百六十二卷　一百六十五帙集传录附此直述经名及摽纸数余如广录)

小乘经(二百四十部　六百一十八卷　四十八帙)

小乘律(五十四部　四百四十六卷　四十五帙)

小乘论(三十六部　六百九十八卷　七十二帙)

贤圣集(一百八部　五百四十一卷　五十七帙)

都计大小乘经律论及贤圣传见入藏者。总一千七十六部　合五千四十八卷　四百八十帙(此入藏中大乘经部数与前广录部数不同者以前大宝积经诸部合成故在本数为四十九部上录此中合为一部故欠四十八不同)

右为第二十卷

(庚辰岁西明寺翻经临坛赐紫沙门圆照等奉敕撰) 贞元新定释教目录三十卷

右此中所撰准旧。亦总分上下两录。具件如左

总集群经录上

此中分二。一特奉制旨

二总集群经

后汉传译缁素一十二人。所出经律并新旧集失译诸经。总二百九十二部合三百九十五卷(九十七部一百三十一卷见在一百九十五部二百六十卷本阙)

曹魏传译沙门五人。所出经戒羯磨。总一十二部合一十八卷(四部五卷见在八部一十三卷本阙)

吴代传译缁素五人。所出经等并及失译。总一百八十九部合四百一十七卷(六十一部九十二卷见在一百二十八部三百二十五卷本阙)

西晋传译缁素一十二人。所出经戒等并新旧集失译诸经。总三百三十三部合五百九十一卷(一百五十六部三百三十一卷见在一百七十七部二百六十九卷本阙)

右为第一第二第三第四卷

东晋传译缁素一十六人。所出经律论并新旧集失译经一百六十八部。合四百六十八卷(八十五部三百三十六卷见在八十三部三百三十二卷本阙)

苻秦传译沙门六人。所出经律论等。总一十五部。合一百九十七卷(七部六十五卷见在八部一百三十二卷阙本)

右为第五卷

姚秦传译沙门五人。所出经律论等。总九十四部。合六百二十四卷(六十六部五百二十八卷见在二十八部九十六卷本阙)

乞伏秦传译沙门一人。所出经并三秦代新旧失译经律论等。总五十六部。合一百一十卷(三十二部七十九卷见在二十四部三十一卷本阙)

前凉传译外国优婆塞一人。所出经总四部合六卷(一部一卷见在三部五卷本阙)

北凉传译缁素九人。所出经律论等并新旧集失译诸经。总八十二部。合三百一十一卷(一十五部二百九卷见在五十七部一百二卷本阙)

右为第六卷

宋代传译缁素二十二人。所出经律论等并集失译诸经。总四百六十五部。合七百一十七卷(九十三部二百四十三卷见在三百七十三部四百七十四卷本阙)

箫齐传译沙门七人。所出经律。总一十二部。合三十三卷(七部二十八卷见在五卷本阙)

右为第七第八卷

梁代传译缁素九人。所出经论。及诸传记并新集失译经律集等。总四十七部。合二百一十七卷(四十一部二百七卷见在六部十卷本阙)

元魏传译缁素一十二人。所出经论总八十三部。合二百七十四卷(七十三部二百五十五卷见在一十部一十九卷本阙)

高齐传译缁素二人。所出经论。总八部合五十二卷(并在无阙)

右为第九卷

周朝传译沙门四人。所出经论等。总一十四部。合二十九卷(六部一十一卷见在八部一十八卷本阙)

陈代传译缁素三人。所出经律论及集传等。总四十部。合一百三十三卷(二十六部八十九卷见在一十四部四十四卷本阙)

隋朝传译缁素十人。所出经论传集录等。总九十九部。合三百四十五卷(九十七部三百三十一卷见在二部一十四卷本阙)

右为第十卷

皇朝传译缁素已有四十六人。所出经律论及传录等。总四百三十四部。合二千四百六十三卷(四百十部二千三百八十六卷见在二十七部七十七卷访本未获足)

都计一十九代传译道俗。总一百八十七人。所出大小乘经律论及贤圣集传。总二千四百四十七部。合七千三百七十九卷(一千二百五十七部五千三百七十八卷见在一千一百五十五部二千四十八卷本阙内五十遗编律文七部五十卷阙三十卷故此重摽五十卷)

右为第十一十二十三十四十五十六十七卷。合从古录至贞元新定释教目录及。续补旧阙。总有四十二家。具如前列

右为第十八十九卷

别分乘藏录下(上余所辩总显出经而大小未分三藏混杂此录之内具件科条阙本等经续附于后)

此中分二。初别分乘藏。二贤传记

就别录曲分第七

有译有本录第一(一千二百五十六部五千三百七十八卷)

复就此录更开为二。一三藏差殊。二圣贤传记。三藏复二。一菩萨三藏。二声闻三藏

菩萨三藏录第一(八百七部二千九百七十八卷)

菩萨契经藏(六百八十一部二千四百三卷)

大乘经单重合译(五百五十四部二千一百二卷)

般若经新旧译(三十一部七百五十七卷)

宝积经新旧译(八十三部一百七十二卷)

大集经新旧译(三十七部一百五十二卷)

华严经新旧译(四十部二百四十七卷)

涅槃经旧译(六部五十八卷)

五大部外诸重译经(三百一十八部六百四十五卷)

大乘经单译(总一百七十九部三百九十七卷)

菩萨调伏藏(二十七部五十五卷)

菩萨对法藏(九十九部五百二十卷)

大乘释经论(二十一部一百五十五卷)

大乘集义论(七十八部三百六十五卷)

右为第二十卷二十一卷二十二卷

声闻三藏录第二(三百三十八部一千八百一十二卷)

声闻契经藏(二百四十部六百一十八卷)

小乘经单重合译(总一百五十三部三百九十四卷)

根本四阿含经(五部二百三卷)

长阿含中别译经(二十二卷)

中阿含中别译经(六十卷)

增壹阿含中别译经(五十一卷)

杂阿含中别译经(五十卷)

别译杂阿含经(二十卷)

四阿含外诸重译经(一百四十八部一百九十一卷)

小乘经单译(总八十七部二百二十四卷)

声闻调伏藏(六十一部四百九十三卷)

正调伏藏(四十八部四百五卷内欠三卷未获本)

调伏藏眷属(一十三部八十八卷)

声闻对法藏(三十六部六百九十八卷)

有部根本身足论(八部一百三十一卷)

有部及余支派论(二十八部五百六十七卷)

一圣贤传记录第三(一百一十二部五百九十一卷)

就此录中复分为二

一梵本翻译集传(六十八部一百七十三卷)

二此方撰述集传(四十四部四百一十八卷)

右为第二十三卷

有译无本录第二(一千一百四十部一千九百八十卷)

大乘经阙本(四百八部八百一卷)

大乘重译阙本(总二百部四百八十四卷)

般若部中阙本(一十部二十七卷)

宝积部中阙本(十三部五十四卷)

大集部中阙本(一十三部九十七卷)

华严部中阙本(一十二部二十七卷)

涅槃部中阙本(四部二十六卷)

诸重译经阙本(一百三十一部二百五十三卷)

大乘经单译阙本(总二百八部三百一十七卷)

大乘律阙本(二十二部二十五卷)

大乘论阙本(二十部四十八卷)

大乘释经论阙本(四部一十一卷)

大乘集义论阙本(一十六部三十七卷)

右为第二十四卷

小乘经阙本(六百五部八百一十五卷)

小乘经重译阙本(总二百二十五部二百六十五卷)

根本四阿含阙本(二部一百九卷)

长阿含部分阙本(一十四部二十八卷)

中阿含部分阙本(一十四部一十四卷)

增一阿含部分阙本(七部八卷)

杂阿含部分阙本(四十五部四十五卷)

诸重译经阙本(四十三部六十二卷)

小乘经单译阙本(总四百八十部五百五十卷)

小乘律阙本(四十四部九十二卷)

小乘论阙本(九部六十五卷)

贤圣集传阙本(四十七部一百八十四卷)

右为第二十五卷

支派别行录第三(六百八十二部八百一十二卷)

大乘别生经(二百九部三百二十八卷)

般若部中别生(一十部一百一十九卷)

宝积部中别生(一十二部一十五卷)

大集部中别生(五十一部五十八卷)

华严部中别生(一十部一十一卷)

诸大乘经别生(一百二十五部一百二十五卷)

大乘律别生(七部七卷)

大乘论别生(七部一十一卷)

小乘别生经(二百八十三部二百八十三卷)

长阿含部分别生(一十四部一十四卷)

中阿含部分别生(二十四部二十四卷)

增一阿含部分别生(二十六部二十六卷)

杂阿含部分别生(一百三十部一百三十六卷)

诸小乘经别生(八十三部八十三卷)

小乘律别生(小乘论无别生四十二部四十九卷)

贤圣集传别生(一百三十四部一百三十四卷)

右为第二十六卷

删略繁重录第四(一百四十七部四百八卷)

新捡出别生经(六十七部一百八十五卷)

新捡出名异文同经(三十部五十二卷)

新捡出重上录经(八部三十卷)

新捡出合入大部经(五十二部一百四十一卷)

补阙拾遗录第五(三百六部一千一百一十一卷)

大乘经旧译(五十九部六十九卷)

大乘律旧译(二部二卷)

大乘论旧译(三部四卷)

小乘经旧译(五十九部六十八卷)

小乘律旧译(小乘旧论无遗五部五卷)

贤圣集论旧译(三十六部五十七卷)

右已上一百六十四部二百五卷并是旧译今见有本。大周入藏中无。今拾遗编入

新译大乘经(六十一部三百三十六卷)

新译大乘律(一部一卷)

新译大乘论(一十二部一十九卷)

新译小乘经(八部八卷)

新译小乘律(小乘论无新译一十一部一百五十九卷)

新译贤圣集传(三部五卷)

右已上九十六部(五百二十八卷)并是大周刊定录后新译所以前录未载。今补阙编入

又小乘律戒羯磨(六部一十卷然并撰述有据时代盛行补阙编入)

又此方所撰集传(四十部三百六十八卷然皆补助正教并补阙编入见录)

又此方撰集经(一部一十六卷或十八卷)

右捡旧录。在伪妄乱真录中。今准敕编入贞元新定释教目录(此一朝传出梁朝今准入录年代唐朝年月日编在梁末)

又此方法琳别传三卷

右开元录。中禁断。今再详准敕编入贞元释教录

又此方续开元释教录一部三卷。准敕编入贞元释教录

又此方撰述目录一部三十卷(准例编入贞元新定释教目录)

右为第二十七卷

疑惑再详录第六(一十四部一十九卷)

伪妄乱真录第七(三百九十四部一千四十一卷)

开元释教录新编伪经(三十九部五十六卷)

符秦释道安录中伪经(三十五部二十八卷)

梁释僧祐录中伪经(一十四部一十六卷)

萧齐释道备伪撰经(见长房录)五卷

元魏孙敬德梦授经(见内典录一部一卷)

梁沙门妙光伪造经(见僧祐录一部一卷)

隋开皇众经中伪经(八十六部一百四十一卷)

隋仁寿众经录中伪经(一十一部四十一卷)

大唐内典录中伪经(二十二部八十七卷)

大周刊定录中伪经(八十部一百一卷)

隋沙门信行三阶集录(周录虽载收之不尽三十五部　四十四卷)

诸杂抄经增减圣说(五十四部　五百一卷)

右为第二十八卷

大乘入藏录上(大乘经律论总七百六十三部　二千九百五十八卷　二百六十七帙此直列经名及标纸数余如广录)

大乘经(六百八十六部　二千七百四十五卷　二百二十帙)

大乘律(二十七部　五十五卷　五帙)

大乘论(九十九部　五百二十卷　五十帙)

右为第二十九卷

小乘藏入藏录下(小乘经律论总四百四十七部　二千三百八十九卷　一百七十帙传录附此未此直述经名及标纸数余如广录)

小乘经(二百四十部　六百一十八卷　四十八帙)小乘律(六十一部　四百九十三卷　五十帙)小乘论(三十六部　六百九十八卷　七十帙)贤圣集(一百一十二部　五百九十一卷　六十四帙)

都大小乘经律论及贤圣传见入藏者。总一千二百五十六部。合五千三百七十八卷。五百九帙。此入藏中大乘经部数与前广录数不同者。前以大宝积经诸部合成。故存本数为四十九部上录。此中合为一部。故欠四十八。不同

右为第三十卷

贞元新定释教目录卷第十九

贞元十五年十月二十三日奉敕修撰。至十六年四月十五日毕进。上五月十日敕下流行

翻经都句当右街诸寺观释道二教事千福寺上座沙门灵邃奏撰

翻经临坛西明寺赐紫沙门圆照等奉敕撰右神策军中尉兼右街功德使金紫光录大夫行右监门卫将军赐紫金鱼袋第伍守亮等进

右神策军护军中尉兼左街功德使元从兴元开府仪同三司行左监门卫大将军知内侍省事上柱国颁国公食邑

三千户臣窦文场等同进贞元新定释教目录卷第二十

        西京西明寺沙门圆照撰

    别分乘藏下

就别录中更分为七

有译有本录第一(一千二百六十一部五千三百九十一卷)

有译无本录第二(一千一百五十五部二千三十卷)

支派别行录第三(六百八十二部八百一十二卷)

删略繁重录第四(一百四十七部八百一十二卷)

补阙拾遗录第五(四百六十九部一千四百一十四卷)

疑惑再详录第六(一十四部一十九卷)

伪妄乱真录第七(三百九十三部一千四十一卷)

    有译有本录第一之一

此有本录中。复有二录。初别分乘藏。二贤圣集传。乘藏有二

菩萨三藏录第一(一百八部二千九百八十八卷)

声闻三藏录第二(三百三十七部一千八百九卷)

二圣贤传记录(一百一十二部五百九十三卷)

    有译有本录中菩萨三藏第一之一

菩萨藏者。大乘所诠之教也。统论教主。则法身常在无灭无生。所诠之理。则方广真如亡名离相。总乃三藏差异。别则一十二科。始乎发心终于十地。三明八解之说。六波四摄之名。如是科条名为此藏。始自汉明丁卯之岁。至我贞元庚辰之年。见流行者。总八百八部合二千九百八十八卷。二百六十七帙。大乘法藏总别条列。具如后列

菩萨契经藏(六百八十二部二千四百卷)二百二十二帙

菩萨调伏藏(三十七部五十五卷)五帙

菩萨对法藏(九十九部五百二十卷)五十帙

    大乘经重单合译(五百五十四部二千九十卷)二百八十八帙

(寻诸旧录皆以单译为先今此录中以重译者居首所以然者重译诸经文义备足名相揩定所以摽初也又旧译中直名重译今改名重单合译者以大般若经九会单本七会重译大宝积经二十会单本二十九会重译直云重译摄义不周余经例然故名单重合译也又古译经首皆无译人时代年月浸远寻讨莫知失译之言寔由于此今寻诸旧录参定是非时代译人具摽经首失译之者载之于录释尊遗教终六万之修龄矣)

    般若部(新旧译本及支派经并编于此)

总二十一部(七百三十六卷七十三帙)

(般若经建初者谓诸佛之母也旧录之中编比无次今此录中大小乘经皆以部类编为次第小乘诸律据本末而为备次大乘诸论以释有经者为先集解义者列之于后小乘诸论据部次第发智为初六足居此毗婆沙等支派编末圣贤集传内外两分大夏神州东西有异欲使科条各别览者易知) 大般若波罗蜜多经六百卷　六十帙　大唐三藏玄奘于玉华宫寺译。出翻经图

右此经梵本都有二十万颂。总四处十六会。唐言译之成六百卷。重单合译具列如左

第一会王舍城鹫峰山说

右新译单本梵文一十三万二千六百颂。唐译成四百卷。七十九品。从第一卷至第四百

第二(重会)王舍城鹫峰山说　第四译

右新译重本梵文二万五千颂。唐译成七十八卷八十五品。与旧大品放光光赞般若同本异译。从四百一卷至四百七十八。比于旧经阙无常啼等品。余意大同

第三(重会)王舍城鹫峰山说

右新译单本梵文一万八千颂。译成五十九卷。三十一品。从四百七十九卷至五百三十七

第四(重会)王舍城鹫峰山说　第八译

右新译重本梵文八千颂。译成一十卷二十九品。与旧道行小品明度长安品等同本异译。从五百三十八卷至五百五十五。比于旧经亦阙常啼等品。余意不殊

第五(重会)王舍城鹫峰山说

右新译单本梵文四千颂。译成十卷二十四品。从五百五十六卷至五百六十五

第六(重会)王舍城鹫峰山说　第二译

右新译重本梵文二千五颂。译成八卷一十七品。与旧胜天王般若同本异译。从五百六十六卷至五百七十三

第七会室罗筏城给孤独园曼殊室利分　第二译

右新译重本梵文八百颂。译成二卷无品。与旧两译文殊般若同本异译

当第五百七十四七十五卷

第八(重会)室罗筏城给孤独园说那伽室利分　第三译

右新译重本梵文四百颂。译成一卷无品。与旧濡首菩萨分卫经等同本异译。当第五百七十六卷

第九(重会)室罗筏城给孤独园说能断金刚分　第四译

右新译重本梵文三百颂。译成一卷无品。与新旧四译金刚般若同本异译。当第五百七十七卷

第十会他化自在天王宫说般若理趣分　第一译

右新译重本梵文三百颂。译成一卷无品。与后译实相般若同本异译。当第五百七十八卷

第十一(重会)室罗筏城给孤独园说布施波罗蜜多分

右新译单本梵文二千颂。译成五卷无品。从五百七十九卷至五百八十三

第十二(重会)室罗筏城给孤独园说净戒波罗蜜多分

右新译单本梵文二千颂。译成五卷无品。从五百八十四卷至五百八十八

第十三(重会)室罗筏城给孤独园说安忍波罗蜜多分

右新译单本梵文四百颂。译成一卷无品。当第五百八十九卷

第十四(重会)室罗筏城给孤独园说精进波罗蜜多分

右新译单本梵文四百颂译。成一卷无品当。第五百九十卷

第十五(重会)王舍城鹫峰山说静虑波罗蜜多分

右新译单本梵文八百颂。译成二卷无品。当第五百九十一九十二卷

第十六会王舍城竹林园中白鹭池侧说般若波罗蜜多分

右新译单本梵文二千五百颂。译成八卷无品。从五百九十三卷至第六百 放光般若波罗蜜经三十卷　或二十卷　三帙　西晋三藏昙无罗叉共竺叔兰译　第一译 摩诃般若波罗蜜经四十卷(亦名大品般若经或三十卷)　四帙　姚秦三藏鸠摩罗什共僧睿等译　第三译 光赞般若波罗蜜经十五卷　或十卷　西晋三藏竺法护译　第一译

右三经与大般若第二会同本异译。其光赞般若比于新经。三分将一。至散花品。后文并阙。又按姚秦僧睿小品序云。斯经正文凡有四种。是佛异时适广略之说也。其多者云有十万偈。少者六百偈。此之大品即是天竺之中品也。准斯中品故。知与大经第二会同梵文也(龙树菩萨造智度论释大品经) 摩诃般若波罗蜜钞经五卷(一名须菩提品亦名长安品)姚秦天竺沙门昙摩卑共竺佛念译　第六译

右一经长房内典二录云。是外国经。钞者寻之未审也。据其文理乃与小品道行经等同本异译。故初题云摩诃般若波罗蜜经道行品第一。但文不足三分过二。准道行后阙十品 金刚顶瑜伽般若理趣经一卷(经内题云大乐金刚不空真实三么那经般若波罗蜜多理趣品大兴善寺三藏沙门大广智不空奉诏译贞元新入目录) 般若理趣经释一卷(经内题云大乐金刚不空真实三昧耶经般若波罗蜜多理趣释大兴善寺三藏沙门大广智不空奉诏译)(贞元新入目录)

上四经二十卷　二帙 道行般若波罗蜜经十卷(亦名般若道行或八卷)后汉月支三藏支娄迦谶译第一译 小品般若波罗蜜经十卷　或七卷　或八卷　一帙姚秦三藏鸠摩罗什译　第七译 大明度无极经四卷(亦直云大明度经或六卷)吴月支优婆塞支谦译　第二译

右四经。与大般若第四会同本异译

(其西晋三藏竺法护译新道行经但有其名而无其本诸藏纵有即与小品文同但题目异故不重出前后八译五存三阙) 胜天王般若波罗蜜经七卷陈优禅尼国王子月婆首那译　第一译

右一经与大般若第六会同本异译

上二经十一卷同帙 文殊师利所说摩诃般若波罗蜜经二卷　或一卷　二十一纸梁扶南三藏曼陀罗仙译　第一译

右一经亦名文殊般若波罗蜜经。初文无十重光。后文有一行三昧文言。文殊师利童真者。是又编入宝积。在第四十六会。为与后经名同。恐有差错。故复出之 文殊师利所说般若波罗蜜经一卷梁扶南三藏僧伽婆罗译。拾遗编入　第二译　二十纸

右一经初文有十光文。无一行三昧文言。文殊师利法王子者。是初叹菩萨德。及列菩萨名。此稍广。又此二经亦互有广略

右二经与大般若第七会曼殊室利分。同本异译 濡首菩萨无上清净分卫经二卷(一名决了诸法如幻化三昧经)宋沙门翔公南海郡译　右二译

右一经与大般若第八会那伽室利分同本异译。新旧相比。旧经稍广(前后三译二存一阙) 金刚般若波罗蜜经一卷　舍卫国　姚秦三藏鸠摩罗什译　第一译 金刚般若波罗蜜经一卷　婆伽婆　元魏天竺三藏菩提留支译　第二译 金刚般若波罗蜜经一卷　祇树林　陈天竺三藏真谛译　第三译 能断金刚般若波罗蜜多经一卷　室罗筏城　大唐三藏玄奘译　出内典录　第四译 能断金刚般若波罗蜜多经一卷　名称城　大唐天后代三藏义净译　新编入录　第五译

右五经同本异译。其第四本能断般若。贞观二十二年沙门玄奘从驾于玉华宫弘法台译。后至显庆五年于玉华寺翻大般若。即当第九能断金刚分。今本编入更不重翻。准诸经例。合入大部者即同别生。此录之中不合重载。为与沙门义净译者名同。恐有差错。故复出之(三师造论同释此经) 实相般若波罗蜜经一卷大唐天后代天竺三藏菩提流志译　出大周录　第二译

右一经与大般若第十会般若理趣分同本异译。而西域梵文有广略二本。故实相理趣文意乃同。况大小异

上九经十一卷同帙 仁王护国般若波罗蜜经二卷　或一卷　姚秦三藏鸠摩罗什译　第二译　三译二阙 新译仁王经二卷(内题仁王护国般若波罗蜜多经御制序大兴善寺三藏沙门大广智不空奉诏译　贞元新入目录) 仁王般若陀罗尼释一卷

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 仁王般若念诵法经一卷

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 仁王念诵仪轨一卷(经内题云仁王护国般若波罗蜜多经陀罗尼念诵仪轨)大兴善寺大广智不空奉诏译　贞元新入目录 摩诃般若波罗蜜大明咒经一卷姚秦三藏鸠摩罗什译　第一译拾遗编入 般若波罗蜜多心经一卷大唐三藏玄奘译　出内典录　第二译

右二经同本异译(前后三译二存一阙其般若心经旧录为单本新勘为重译)

(仁王般若等三经文义虽通大部全本大部中无是支流摄非从彼出) 普遍智藏般若波罗蜜多心经一卷东天竺国三藏沙门法月译　贞元新入目录 新译般若波罗蜜多心经一卷罽宾国三藏赐紫沙门般若奉诏译　贞元新入目录

右二经同本异译 修习般若波罗蜜菩萨观行念诵仪轨一卷

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 大曼茶罗十七尊释一卷(经内题云般若波罗蜜多理趣经大安乐不空三昧耶真实金刚菩萨等一十七尊大曼茶罗义述)

        大兴善寺三藏沙门大广智不空奉诏译

上十一经十三卷同帙 守护国界主陀罗尼经一部十卷　一帙罽宾国三藏般若译　准敕编入贞元目录

    宝积部

(但诸会重本并次第编)总八十二部(此以诸部合成故存本数上录)一百六十九卷一十七帙 大宝积部一百二十卷　十二帙大唐南天竺三藏菩提流志译　新编入录

右此经新旧重单合译。共四十九会合(故沓反)成一部(新旧共二十会单本新旧共二十九会重译于中二十六会大唐三藏菩提流志新译二十三会古译及唐旧译菩提流志勘梵本同编入会次具列如左) 第一三律仪会三卷大唐三藏菩提流志新译　第二译

右新译重本与旧大方广三戒经同本异译。从第一卷至第三卷 第二无边庄严会四卷大唐三藏菩提流志新译

右新译单本。从第四卷至第七卷 第三密迹金刚力士会七卷西晋三藏竺法护译　勘同编入

右旧译单本从第八卷至第十四 第四净居天子会二卷西晋三藏竺法护译　出法上录勘同编入

右旧译单本名菩萨说梦经新改名净居天子会当第十五及十六卷(细详文句与竺法护经稍不相类长房等录皆云失译法上录中云竺法护出今者且依法上录录之) 第五无量寿如来会二卷大唐三藏菩提流志新译

右新译重本与旧无量清净平等觉阿弥陀无量寿经等同本异译当第十八卷 第六不动如来会二卷大唐三藏菩提流志新译第二译

右新译重本与旧阿閦佛国经等同本异译。当第十九卷及二十卷 第七被甲庄严会五卷大唐三藏菩提流志新译

右新译单本从第二十一卷至第二十五卷 第八法界体性无分别会二卷梁三藏曼陀罗仙译　第二译　勘同编入

右旧译重本。与姚秦童寿所译法界体性经同本异译。当第二十六二十七卷　秦译 第九大乘十法会一卷元魏三藏佛陀扇多译　第二译　勘同编入

右旧译重本。与梁众铠所译大乘十法经同本异译(初云婆伽婆者是也)当第二十八卷(经本题为僧伽婆罗者误也) 第十文殊师利普门会一卷大唐三藏菩提流志新译　第二译

右新译重本与旧普门品经等同本异译当第二十九卷 第十一出现光明会五卷大唐三藏菩提流志新译

右新译单本从第三十卷至第三十四 第十二菩萨藏会二十卷大唐三藏玄奘译　出内典录　勘同编入

右唐旧译单本从第三十五卷至第五十四(其菩萨藏会准大周录入重译中与三卷菩萨藏经同本异译者误之甚也名目虽同多少全异捡寻文义更复差殊其三卷菩萨藏亦编入此中即富楼那会是今改旧辄以为单译) 第十三佛为阿难说处胎会一卷大唐三藏菩提流志新译　第二译

右新译重本与旧胞胎经同本异译当五十五卷 第十四佛说入胎藏会三卷大唐三藏义净译　勘同编入

右唐旧译单本当第五十六卷及五十七(此入胎藏会本名佛为难陀说出家入胎经在根本说一切有部毗奈耶杂事第十一十二卷三藏义净析出别行今菩提流志勘梵本同编入会次既不重译故为单本又与杂宝藏经难陀为佛逼出家缘初虽少同后乃全异不合以为重译此会及前会据其文理合入声闻藏内今为编入宝积通在菩萨藏收) 第十五文殊师利授记会三卷大唐天后代于阗三藏实叉难陀译　第三译　勘同编入

右唐旧译重本。与旧文殊师利佛土严净经同本异译。从第五十八卷至第六十 第十六菩萨见实会十六卷高齐三藏那连提耶舍译　勘同编入

右旧译单本从第六十一卷至第七十六 第十七富楼那会三卷姚秦三藏鸠摩罗什译　第二译　勘同编入

右旧译重本本。名菩萨藏经。亦名大悲心经。与西晋竺法护所译菩萨藏经同本异译。从第七十七卷至第七十九　晋译本阙 第十八护国菩萨会二卷隋三藏阇那崛多译　出内典录　勘同编入

右旧译单本当第八十卷及八十一 第十九郁伽长者会一卷曹魏三藏康僧铠译　第三译　勘同编入

右旧译重本与法镜经及郁伽罗越问菩萨行经等同本异译。当第八十二卷(经本题为康僧顗者误也) 第二十无尽伏藏会二卷大唐三藏菩提流志新译

右新译单本第八十三卷及第八十四 第二十一授幻师跋陀罗记会一卷大唐三藏菩提流志译　第二译

右新译重本与旧幻士仁贤经同本异译。当第八十五卷 第二十二大神变会二卷大唐三藏菩提流志新译

右新译单本当第八十六卷及第八十七 第二十三摩诃迦叶会二卷元魏优禅尼国王子月婆首那译　勘同编入

右旧译单本当第八十八卷及第八十九 第二十四优婆离会一卷大唐三藏菩提流志新译　第二译

右新译重本与旧决定毗尼经同本异译当第九十卷 第二十五发胜志乐会二卷大唐三藏菩提流志新译　第二译

右新译重本与旧发觉净心经同本异译。当第九十一卷及第九十二 第二十六善臂菩萨会二卷姚秦三藏鸠摩罗什译　出法上录　勘同编入

右旧译单本当第九十三卷及第九十四

(此善臂会大周录云与持人菩萨经及持世经善肩品经等同本异译者非今寻其文理与持人经等义旨悬殊其善肩经从善臂经钞出与法华普门品同类既者斯异故为单译) 第二十七善顺菩萨会一卷大唐三藏菩提流志新译

右新译单本当第九十五卷 第二十八勤授长者会一卷大唐三藏菩提流志译

右新译单本当第九十六卷 第二十九优陀延王会一卷大唐三藏菩提流志译　第二译

右新译重本与旧优填王经同本异译当第九十七卷(新旧二经互有广略) 第三十妙慧童女会兼后一卷大唐三藏菩提流志新译　第四译

右新译重本与旧两译须摩提经及流志先译妙慧童女经同本异译。当九十八卷从初至半(其先译妙慧经本在东都寻之未获) 第三十一恒河上优婆夷会与前同卷大唐三藏菩提流志新译

右新译单本当第九十八卷从半至末 第三十二无畏德菩萨会一卷元魏三藏佛陀扇多译　第五译　勘同编入

右旧译重本与阿阇世王女阿术达菩萨经等同本异译当第九十九卷 第三十三无垢世菩萨应辩会一卷西晋居士聂道真译　第二译　勘同编入

右旧译重本与离垢施女经及得无垢女经同本异译。当第一百卷(经本题为竺法护译者误也其离垢世女经竺法护译如后所显) 第三十四功德宝华敷菩萨会兼后一卷大唐三藏菩提流志新译

右新译单本当第一百一卷从初至半 第三十五善德天子会与前同卷大唐三藏菩提流志新译　第二译

右新译重本当与流志先译。文殊师利所说不思议佛境界经同本异译。当第一百一卷从半至末 第三十六善住意天子会四卷隋三藏达摩笈多译　出内典录　第七译　勘同编入

右旧译重本与如幻三昧经及圣善住意经等同本异译。从第一百二卷至第一百五 第三十七阿阇世王子会兼后三卷大唐三藏菩提流志新译　第三译

右新译重本与旧大子刷护大子和休经同本异译。当第一百六卷从初至半 第三十八大乘方便会兼前三卷东晋天竺居士竺难提译　第三译　勘同编入

右旧译重本与慧上菩萨问大善权经等同本异译。从第一百六卷半至一百八卷尽(经本题云西晋者误) 第三十九贤护长者会二卷隋三藏阇那崛多译　第一译　勘同编入

右旧译重本。本名移识经。新改名贤护长者会(本移识经无证信序今宝积中者新加之)与显识经同本异译。当第一百九卷及一百一十(此贤护会无编移识时或有经改编显识者二经梵本虽则不殊辄然改换窃为未可) 第四十净信童女会兼后三会同卷大唐菩提流志新译

右新译单本当第一百一十一卷初 第四十一弥勒菩萨问八法会元魏三藏菩提流志译　第二译　勘同编入

右旧译重本名弥勒菩萨所问经。与大乘方等要慧经同本异译。当第一百十一卷中(此八法会有译论五卷其要慧经文少讹略耳) 第四十二弥勒菩萨所问会兼前三会同卷大唐三藏菩提流志新译　第三译

右新译重本与旧译弥勒菩萨所问本愿经等同本异译。当第一百一十一卷末(经中题云西晋竺法护译者错也其旧本愿经是竺法护译如后所显) 第四十三普明菩萨会一卷　旧译今附奏录　勘同入编　第三译

右旧译重本是旧单卷。大宝积经新改名普明菩萨会。与摩诃衍宝严佛遗日摩尼宝二经同本异译。当第一百一十二卷。此旧宝积经有释论四卷 第四十四宝梁聚会二卷北梁沙门译道龚译　勘同编入

右旧译单本当第一百一十三卷及一百一十四 第四十五无尽慧菩萨会兼后二卷大唐三藏菩提流志奉诏译

右新译单本当第一百一十五卷初 第四十六文殊所说般若会兼前梁三藏曼陀罗仙译　第一译　勘同编入

右旧译重本与大般若曼殊室利分及众铠所译文殊般若同本异译。从第一百一十五卷中至一百一十六卷末经本题为僧伽婆罗译者误也 第四十七宝髻菩萨会二卷西晋三藏竺法护译

右旧译重本亦名菩萨净行经。与大集宝髻品及康僧会所出菩萨净行经同本异译。当第一百一十七卷及一百一十八比宝髻会有释论一卷 第四十八胜鬘夫人会一卷大唐三藏菩提流志新译　第三译

右新译重本与旧胜鬘师子吼一乘大方便经等同本异译。当第一百一十九卷 第四十九广博仙人会一卷大唐三藏菩提流志新译　第二译

右新译重本与旧毗耶娑问经同本异译。当第一百二十卷(其新译本比于旧经后文不足向少一纸或有将旧经续入者欲使意殊圆满故也) 大方广三戒经三卷北凉天竺三藏昙无谶译　出法上录　第一译

右一经与宝积第一三律仪会同本异译 无量清净平等觉经二卷(亦直云无量清净经)后汉月支三藏支娄迦谶译　第二译 阿弥陀经二卷(内题云佛说诸佛阿弥陀三耶佛萨楼佛檀过度人道经)吴月支优婆塞支谦字恭明译　第三译 无量寿经二卷　曹魏天竺三藏康僧铠译　第四译

右三经与宝积第五无量寿会同本异译(此第五会同新旧十一译七译阙本天亲菩萨依经义造论一卷)

上四经九卷同帙 阿閦佛国二卷(一名阿閦佛刹诸菩萨学成品经)后汉月支三藏支娄迦谶译　第一译　三译一阙

右一经与宝积第六不动如来会同本异译 阿閦如来念诵法一卷(经内题云念诵供养法)

        大兴善寺三藏沙门大广智不空奉诏译
。

贞元新入目录 大乘十法经一卷　初云佛住王舍城梁扶南三藏僧伽婆罗译　拾遗编入第一译

右一经与宝积第九大乘十法会同本异译 普门品经一卷亦云普门经西晋三藏竺法护译　第一译

右一经与宝积第十文殊师利普门会同本异译(周录将为法华支派者误之甚也新旧三译一译阙本) 胞胎经一卷　一名胞胎受身经西晋三藏竺法护译　第一译

右一经与宝积第十三佛为阿难说处胎会同本异译(此胞胎经准旧录中编为小乘单本今以类相从附之于此) 文殊师利佛土严净经三卷(或直云严净佛土经直云佛土严净经)西晋三藏竺法护译　第一译　三译一阙

右一经与宝积第十五文殊授记会同本异译 大圣文殊师利菩萨佛刹功德庄严经三卷

        大兴善寺三藏沙门大广智不空奉诏译
。

贞元新入目录 法镜经二卷或一卷后汉安息优婆塞安玄共沙门严佛调译　第一译

上八经十三卷同帙 郁迦罗越问菩萨行经一卷　或云郁伽长者经或二卷西晋三藏竺法护译　第四译　六译三阙

右二经与宝积第十九郁伽长者会同本异译 幻士仁贤经一卷　或云仁贤幻士经西晋三藏竺法护译　第一译

右一经与宝积第二十一授幻师记会同本异译 决定毗尼经一卷　一名破坏一切心识群录皆云炖煌译。竟不显人名年代。今附东晋录　第一译

右一经与宝积第二十四优波离会同本异译 发觉净心经二卷隋天竺三藏阇那崛多译　第一译

右一经与宝积第二十五发胜志乐会同本异译 优填王经一卷西晋沙门法炬译　拾遗编入　第一译

右一经与宝积第二十九优陀延王会同本异译 须摩提经一卷　亦直云须摩经西晋三藏竺法护译　第一译 须摩提菩萨经一卷姚秦三藏鸠摩罗什译　第二译　新旧四译一阙

右二经与宝积第三十妙慧童女会同本异译 阿阇贳王女阿术达菩萨经一卷(亦直云阿阇贳女经亦直云阿述达经)西晋三藏竺法护译　第三译　五译二阙

右一经与宝积第三十二无畏德会同本异译 离垢施女经一卷西晋三藏竺法护译　第一译

上九经十卷同帙 得无垢女经一卷(戒云无垢女经一名论议辩才法门)元魏婆罗门瞿昙般若流支译　第二译

右二经与宝积第三十三无垢施会同本异译 文殊师利所说不思议佛境界经二卷大唐天后代天竺三藏菩提流志译　出大周录　第一译

右一经与宝积第三十五善德天子会同本异译 如幻三昧经二卷(或三卷或四卷)西晋三藏竺法护译　第二译 圣善住意天子所问经三卷　或四卷元魏婆罗门瞿昙般若流志译　第五译七译四阙

右二经与宝积第三十六善住意会同本异译 大子刷护经一卷西晋三藏竺法护译　出法上录　第一译 大子和休经一卷　或作私休僧祐录云安公录中失译经　今附西晋录　第二译

右二经与宝积第三十七阿阇世王子会同本异译

上六经十卷同帙 慧上菩萨问大善权经二卷　或一卷西晋三藏竺法护译　第二译　五译三阙

右一经与宝积第三十八大乘方便会同本异译 大乘显识经二卷大唐中天竺三藏地婆诃罗译　出大周录第二译

右一经与宝积第三十九贤护长者会同本异译 大乘方等要慧经一卷后汉安息三藏安世高译　第一译

右一经与宝积第四十一弥勒问八法会同本异译 弥勒菩萨所问本愿经一卷西晋三藏竺法护译　第一译　三译一阙

右一经与宝积第四十二弥勒所问会同本异译 佛遗日摩尼宝经一卷(亦名古品曰遗日说般若经)后汉月支三藏支娄迦谶译　第一译 摩诃衍宝严经一卷(一名大迦叶品晋代失译)旧在后汉录　今且依旧　第二译

右二经与宝积第四十三普明菩萨会同本异译 胜鬘师子吼一乘大方便方广经一卷　亦直云胜鬘经宋天竺三藏求那跋陀罗译　三译一阙

右一经与宝积第四十八胜鬘夫人会同本异译 毗耶娑问经二卷元魏婆罗门瞿昙般若流支译　出序记　第一译

右一经与宝积第四十九广博仙人会同本异译(其序记云魏兴和四年岁次壬戌月建在申朔次乙丑婆罗门客瞿昙流支沙门昙林于尚书令仪同高公第译建初辛巳甲午单功凡有一万四千四百五十七字诸录皆云勒那摩提或云菩提留支译者二俱误也今依序记为正此毗耶娑经旧录为小乘单本今勘为大乘重译)

上八经十一卷同帙

    大集部(但是大集流类皆编于此)

总二十四部一百四十二卷一十四帙 大方等大集经三十卷　或四十卷北凉天竺三藏昙无谶于姑臧译　三帙　第三译　三译三阙

谨按。梁沙门僧祐大集记云。有十二段说。共成一经。第一璎珞品。第二陀罗尼自在王品。第三宝女品。第四不眴品。第五海慧品。第六无言品。第七不可说品。第八虚空藏品。第九宝幢分品。第十虚空目分品。第十一宝鬘品第十二无尽意品。今捡经本。与祐记不同。第一陀罗尼自在王菩萨品(亦有经本分为璎珞品者不然此是一段不合分二后大衰经即是此品)第二宝女品。第三不眴菩萨品。第四海慧菩萨品。第五虚空藏菩萨品。第六无言菩萨品。第七不可说菩萨品。第八宝幢分。第九虚空目分。第十宝鬘菩萨品。第十一日密分(寻捡群录此大集经卷无定准或云二十九或云十或三十一或三十二或四十卷今时大集多分三十其日密分文不具足合少一卷其三十一卷者文应备具今寻求未获)然僧祐记中无日密分。有无尽意品者不然。今以无尽意经虽是大集别分。非无谶译。又非次第。不合入其虚空藏品。祐在不可说后。未详所以。今从陀罗尼自在王品至日密分。总十一分。其日藏经与日密分同本异译。亦是第十一分(日密日藏初俱云说虚空目安那般那甘露门已次说此经又日密分既于虚空目后说准义不合隔宝髻品今经本中有此品隔未详所以又日密日藏虽是同本是日密分文极最略后文复阙可收卷余)月藏经是第十二分(或有经本题云大乘大集经月藏分第十二经初又云化诸龙众说日藏经已次说此经)十轮经是第十三分(初云说月藏经已次说此经十轮后第十四分本在西方未流于此)须弥藏经是第十五分(经初题云大乘大集经须弥藏分第十五)第十六分合是虚空孕经(初云授功德天记别法已次说此经然须弥藏经因功德天如来方说故知此经合居其次)其日藏经初在迦兰陀竹林园说。次升须弥顶。后因龙请往佉罗帝耶山。月藏等四经并在佉罗帝耶山说。次第如是。其念佛三昧贤护臂喻王无尽意经等。虽是大集别分。既不知次第。难可编记。然隋朝僧就合大集经。乃将明度五十挍计经题。为十方菩萨品。编月藏后。及无尽意经成五十八卷者非也。既无凭准。故不依彼(其合大集经亦有六十卷成者三十一二两卷重有宝髻品足成六十其宝髻品在日密前二十六七卷是此复重编未详何意又日密日藏梵本不殊重编载误之甚矣)若欲合者。前大集中除日密分。有二十七卷。以日藏分替处续次(日密日藏梵本虽同日密分中文略阙少故日藏替之)次月藏次地藏十轮(唐译十卷成者)次须弥藏次虚空孕后之四经。虽不知说次。以意合之亦将无失。虚空孕后次念佛(以宋朝译六卷者充其隋译十卷者后阙二品)次贤护次譬喻王末无尽意总成八十卷。亦将契矣(其无尽意经初首题云大集经中无尽意菩萨不可尽义品第三十二品即分也是第三十二分然僧祐记中在宝髻品后及僧祐所合大集编之于末者是非明矣又有善住意天子所问经详其文义合是大集别分合编入大宝积中不可双载故此阙也) 大方等大集日藏经十卷　或十五卷　第十一分　一帙隋天竺三藏那连提耶舍译　与日密同　第四译

右一经与前大集经末日密分同本异译

日蜜文略此中稍广 大集月藏经十卷　或十五卷　第十二分　一帙　高齐天竺三藏那连提耶舍译单本 地藏菩萨问法身赞一卷(经内题云百千颂大集经地藏菩萨请法身赞)

        大兴善寺三藏沙门大广智不空奉诏译

  贞元新入目录 大乘大集地藏十轮经十卷　第十二分大唐三藏玄奘译分一帙　出内典录　第二译

上二经十一卷同帙 大方广十轮经八卷失译今附北凉录　第一译

右二经同本异译(其旧十轮经大周录云昙无谶译出长房录检长房入藏录中乃云失译周录误也) 大集须弥藏经二卷　第十五分高齐天竺三藏那连提耶舍共法智译　单本

上二经十卷同帙 虚空藏菩萨经一卷　或无菩萨字　姚秦罽宾三藏佛陀耶舍归罽宾译寄来秦国　第一译 虚空藏菩萨神咒经一卷宋罽宾三藏昙摩蜜多译　第一译 虚空孕菩萨经二卷　合是第十八分隋天竺三藏阇那崛多等译　第四译

右三经同本异译(前后四译一译阙本) 观虚空藏菩萨经一卷(亦云虚空藏观经或无观字)宋罽宾三藏昙摩蜜多译　单本 新译大虚空藏菩萨所问经八卷

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 大虚空藏菩萨念诵法一卷

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录

上六经十四卷同帙 菩萨念佛三昧经六卷　或无菩萨字宋天竺沙门功德直共玄畅译　第一译 大方等大集菩萨念佛三昧经十卷　一帙隋天竺三藏达摩笈多译出内典录　第二译

右二经同本异译(其隋译本比于前经后阙二品文不足矣) 般舟三昧经三卷　或加大字　或二卷后汉月支三藏支娄迦谶译　第一译 拔披菩萨经一卷　或名拔波僧祐录云安公古异经是般舟经拘四品异译第五译　今附汉录 大方等大集贤护经五卷(亦直云贤护经或六卷)隋天竺三藏阇那崛多等译　第七译

右三经同本异译(前后七译四译本阙)

上五经二十五卷　分三帙 阿差末经七卷(晋曰无尽意或四卷或五卷)西晋三藏竺法护译 无尽意菩萨经六卷(亦云阿差去经出大集经)宋沙门智严共宝云译

右一经同本异译(前后五译三译阙本)

上二经十三卷同帙 大集譬喻王经二卷大集别品隋天竺三藏阇那崛多等译　拾遗编入 大哀经八卷(或云如来大哀经或六卷或七卷)西晋三藏竺法护译

右一经是大集经初陀罗尼自在王菩萨品异译(出第一卷初至第五卷半)

上二经十卷同帙 宝女所问经二卷(亦云宝女问慧经或四卷)西晋三藏竺法护译

右一经是大集经宝女品异译(出第五卷半后至第七卷) 无言童子经二卷(或言无言菩萨或一卷)西晋三藏竺法护译

右一经是大集经无言品异译(出第十七卷半至第十八过半) 自在王菩萨经二卷姚秦三藏鸠摩罗什于逍遥园译　第一译 奋迅王问经二卷元魏婆罗门瞿昙般若流支等译　出序记第二译

右二经同本异译(其奋迅王经序记云魏兴和四年岁次壬戌月建在申朔次乙丑甲午之日启夹创笔沙门昙林瞿昙流支于尚书令仪同高公第译凡有一万八千三百四十一字诸录皆云菩提支译者误也依序记为正又上二经内典录云抄大集经陀罗尼自在王菩萨品异译者不然寻其文理悬绝不同但可不为大集别分耳或此之二经非大集分但以上代群录皆云异译抄陀罗尼自在王品勘捡虽则不同且记于大集之末)

上四经九卷同帙 宝星陀罗尼经十卷　或八卷大唐天竺三藏波罗颇蜜多罗译　出内典录　单本

右一经内典录云。是大集经别分(捡寻前大集经中宝幢分佛于欲色二界中间大宝坊中重说此宝星陀罗尼经故宝幢分初云佛在欲色二界中间大坊中告大众言我昔初得菩提已住王舍城迦兰陀竹林尔时中有二智人一名优婆提舍二名律拘陀等次第至末文意并同此经可为重说不可为重译也叉旧录中有宝髻菩萨所问经是宝髻品异译今编入宝积第四十七会既入彼中此不重载又有虚空藏经八卷捡无异本即虚空藏品抄出别行又有虚空藏问持经得几福经亦是虚空藏品别文抄出既是别出除之不录又内典录及大周录中更有大集经八卷寻其文句即是合部大集经第六帙也初之两卷名十方菩萨品此乃是明度五十挍计经不知何故编入此中后之六卷乃是无尽意经既是繁重亦除不录)

贞元新定释教目录卷第二十贞元新定释教目录卷第二十一(别录之二)

        西京西明寺沙门圆照撰

    有译有本录中菩萨三藏录之二

(大乘经重单合译中)

    华严部

(华严本部及眷属经皆纂于此总四十部二百四十八卷)二十四帙 大方广佛华严经六十卷(或五十卷六帙)东晋天竺三藏佛陀跋陀罗等译大本初译

右此经总七处八会合三十四品会列如左

第一寂灭道场会　合二品四卷

第二普光法堂会　合六品三卷

第三忉利天宫会　合六品三卷

第四夜摩天宫会　合四品三卷

第五兜率天宫会　合三品十卷

第六他化天宫会　合十一品十三卷(新经开为二会)

第七普光法堂重会　一品七卷

第八给孤独园会　一品十六卷 大方广佛花严经八十卷　八帙大唐天后代于阗三藏实叉难陀等译　新编入录　大本再译

右二经同本异译其部译经总七处九会合三十九品会列如左

第一会菩提场中说　合六品十一卷

第二会普光明殿说　合六品四卷

第三会忉利天宫说　合六品三卷

第四会夜摩天宫说　合四品三卷

第五会兜率天宫说　合三品十二卷

第六会他化自在天宫说　合一品六卷

第七重会普光明殿说　合十一品十三卷

第八重会普光明殿说　合一品七卷

第九会给孤独园说　一品二十一卷 新译大方广佛花严经四十卷罽宾国三藏赐紫沙门般若奉诏译(贞元新入目录四帙) 普贤行愿赞一卷大兴善寺三藏沙门大广智不空奉诏译(贞元新入目录) 文殊问字母品经一卷大兴善寺三藏沙门不空奉诏译(贞元新入目录) 瑜伽金刚顶经释字母品一卷

        大兴善寺三藏沙门大广智不空奉诏译
(贞元新入目录) 华严入法界四十二字观门一卷(内题大方广佛花严经)

        大兴善寺三藏沙门大广智不空奉诏译
(贞元新入目录) 金刚顶经瑜伽文殊师利菩萨仪轨供养法一品(并梵字亦名文殊五字念诵法)

        大兴善寺三藏沙门大广智不空奉诏译
(贞元新入目录) 金刚顶瑜伽文殊师利菩萨经一卷(经内题云法一品亦名五字咒法)

        大兴善寺三藏沙门大广智不空奉诏译
(贞元新入目录) 曼殊室利童子菩萨五字瑜伽法一卷并梵字

        大兴善寺三藏沙门大广智不空奉诏译
(贞元新入目录) 五字陀罗尼颂一卷并梵字

        大兴善寺三藏沙门大广智不空奉诏译
(贞元新入目录) 金刚顶超胜三界经说文殊五字真言胜相一卷

        大兴善寺三藏沙门大广智不空奉诏译
(贞元新入目录) 文殊赞佛法身礼一卷(经内题云大圣文殊师利菩萨赞法身礼并序)

        大兴善寺三藏沙门大广智不空奉诏译
(贞元新入目录) 信力入印法门经五卷元魏天竺三藏昙摩流支译单本

上十一经十五卷同一帙 度诸佛境界智光严经一卷(失译今附秦录第一译右一经大周录云元魏三藏菩提流支译出长房录今按长房等录留支所译无此经名今为失译附于秦录又云与如来庄严智慧光明入一切佛境界智严经同本异译者误也今寻文理义旨各殊名虽似同所诠乃异求其旨趣乃与佛华严经入如来德智不思议境留经同本异译故移编此) 佛华严入如来德智不思议境界经二卷隋天竺三藏阇那崛多等译　出内典录第三译 大方广入如来智德不思议经一卷大唐天后代于阗三藏实叉难陀译　新编入录第四译　右三经同本异译(新旧四译一译本阙) 大方广佛华严经不思议佛境界分一卷或二卷大唐天后代于阗三藏提云般若译　出大周录　第一译 大方广如来不思议境界经一卷大唐天后代于阗三藏实叉难陀译　新编入录　第二译

右二经同本异译 大乘金刚髻珠菩萨修行分一卷(亦云金刚鬘菩萨加行品)大唐天后代天竺三藏菩提流支译出大周录单本 大方广佛花严经修慈分一卷大唐天后代于阗三藏提云般若译　新编入目录　单本 大方广普贤菩萨所说经一卷大唐天后代于阗三藏实叉难陀译　新编入录　单本 庄严菩提心经一卷姚秦三藏鸠摩罗什译　第四译

上九经十卷同帙 大方广菩萨十地经一卷元魏西域三藏吉迦夜共昙曜译第五译

右二经同本异译(前后五译三译阙本此菩萨十地经大周录云是华严十住品异译者谬也寻阅文句义旨悬殊但可为华严眷属耳)

右信力入印法门等十一经并与华严分有相似是眷属摄而非正部以其三种世间严事劣故 佛说十力经一卷安西三藏勿提提犀鱼于莲华寺译(贞元新入目录) 佛说回向轮经一卷于阗国三藏尸罗达摩于北庭龙兴寺译(贞元新入目录) 佛说十地经九卷于阗国三藏沙门尸罗达摩于北庭龙兴寺译　安西北庭进入(贞元新入目)

上四经十二卷同一帙 兜沙经一卷后汉月支三藏支娄迦谶译

右一经是华严经如来名号品异译

(旧经在第五卷新经在第十二比于大本此经稍略) 菩萨本业经一卷(亦直云本业经亦云净行品经)吴月支优婆塞支谦译 诸菩萨求佛本业经一卷(或无诸字)西晋清信士聂道真译

右二经是花严净行品异译

(旧经在第六卷新经在第十四其支谦译者兼十住品略无偈大周入藏录中更有菩萨本业经一卷亦是异译净行品寻本不获故阙之耳) 菩萨十住行道品一卷(亦直云菩萨十住)西晋三藏竺法护译出法经录　拾遗编入 菩萨十住经二卷东晋西域三藏只多蜜译

右二经是华严菩萨十住品异译(旧经在第九卷新经在第十六卷略无偈) 渐备一切智德经五卷(或十卷一名十住又名大慧光三昧)西晋三藏竺法护译

上六经十一卷同一帙 十住经四卷　或五卷姚秦三藏鸠摩罗什共佛陀耶舍译

右二经是华严十地品异译

(旧经从第二十五卷至第二十九新经从第三十四卷至第三十九天亲菩萨造十地释论一十二卷) 等目菩萨所问三昧经(一名普贤定意或三卷)西晋三藏竺法护译

右一经是新花严十定品异译

(从第四十卷至第四十三旧华严经无十定品此等目所问经周录为单本今勘为重译) 显无边佛土功德经一卷大唐三藏玄奘译出内典录

右一经是华严寿量品异译

(旧经在第三十新经在四十五) 如来兴显经四卷(一名兴显如幻经)

右一经是旧华严宝王如来性起品及十忍品异译

(从第三十五卷半至三十七卷尽其十忍品在三十卷此略无偈不知何故前后差别)

新经名如来出现

(从第五十卷至第五十二其十忍品在第四十旧录中又有如来性起微密藏经二卷即是旧经性起品抄出别行其文不异但取第二会初缘起标于经首加证信序即非别翻故不重载)

上四经十一卷同帙 度世品经六卷或五卷西晋三藏竺法护译

右一经是华严离世间品异译(旧经从第三十八卷至第四十四新经从第五十三卷至第五十九) 罗摩伽经三卷乞伏秦沙门释圣坚译出内典录

右一经是华严入法界品异译

(此罗摩伽经比于本品文阙不足于其中间译出少分旧经从第五十一卷无上胜长者至第五十二卷初妙德救护众生夜天所其文即尽新经第六十七卷半至第七十卷初) 大方广佛花严经续入法界品一卷(或无续字)大唐中天竺三藏地婆诃罗译　出大周录

右一经续旧华严经入法界品(或有经大续入本部之中在第五十七卷)

上三经十卷同帙

(从兜沙下二十三经并是大部之中别本异译)

    涅槃部(及支流经并纂于此)

总六部五十八卷六帙 大般涅槃经四十卷(或三十六卷四帙)北凉天竺三藏昙无谶于姑臧译

(第五单重合译其涅槃经宋文帝代元嘉年中达于建业时有[狂-王+象]州沙门范惠严清河沙门崔惠观陈郡处士谢灵运等以谶前经品数疏简乃依旧泥洹经加之品目文有过质颇亦改结为三十卷行于江左比于前经时小异有论一卷略释大经又论一卷释本有今无一偈) 大般涅槃经后译荼毗分二卷(亦名阇维分亦名后分)大唐(南海波凌国沙门若那跛陀罗共唐国沙门会宁于彼国共译出大周录单本)

右一经是前大般涅槃经之余。憍陈如品之末。兼说灭度已后焚烧等事(义净三藏求法传云益府城都沙门会宁麟德年中往游天竺到南海波凌国遂与彼国三藏沙门若那跋陀罗唐云智贤于阿笈摩经抄出如来涅槃焚烧之事非大乘涅槃经也遣使寄来方之天竺今寻此经与长阿含初分游行经少分相似而不全同经中复言法身常在常乐我净佛菩萨境界非二乘所知与大涅槃义理相涉经初复题陈如品末文势相接且编于此诸博识知详而定之) 大般泥洹经六卷或十卷东晋平阳沙门释法显共觉贤译　第四译

右一经是大般涅槃经之前分。尽大众问品同本异译

(兼茶毗分前后七译四译阙本)

上二经八卷同帙 方等般涅槃经二卷(亦名大般泥洹经或三卷)西晋三藏竺法护译　第一译 四童子三昧经三卷(或直名四童子经)隋天竺三藏阇那崛多等译　第二译

右二经同本异译(按群录中又有哀泣经二卷或二卷云与方等泥洹同本异译亦不述其翻译所由寻其文句即是方等泥洹更无有异其方等泥洹初品名为哀泣但取此品题目以作经名比于方等泥洹仍阙三品余并无别既是繁重删之不录) 大悲经五卷高齐天竺三藏那连提耶舍共法智译　单本

上三经十卷同帙(方等般泥洹等三经涅槃支流)

    五大部外诸重译经

(三百七十三部五百八十八卷五十一帙) 方广大庄严经十二卷(一名神通游戏)大唐中天竺三藏地婆诃罗译出大周录　第四译 普曜经八卷(一名方等本起)西晋三藏竺法护译第二译四译二阙

右二经同本异译(其大庄严经问录编为单译或有以普曜经入小乘藏者二俱误也)

上二经二十卷二帙 法华三昧经一卷法华支流宋京州沙门释智严译　单本 无量义经一卷　法华前说萧齐天竺沙门昙摩伽陀耶舍译第二译　两译一阙 萨昙分陀利经一卷(是异出法华宝塔天授二品各少分僧祐录云安公录中大译今附西晋录拾遗编入) 妙法莲华经八卷(二十八品或七卷)姚秦三藏鸠摩罗什译　第五译

右上四经(此妙法莲华经第五卷初提婆达多品萧梁武帝时外国三藏摩提共扬都僧正沙门法献于瓦官寺译其经梵本是法献于于阗将来其第八卷初普门品中重诵偈周武帝时北天竺三藏阇那崛多于益州龙渊寺译秦本并阙后续编入又第八卷中药王菩萨等咒六首大唐三藏玄奘重译在音义中此不别出) 成就妙法莲华经王瑜伽观智仪轨一卷

        大兴善寺三藏沙门大广智不空奉诏译

  贞元新入目录

上五经十二卷同一帙 正法华经十卷(或云方等正法华或七卷一帙)西晋三藏竺法护译　第三译 妙法莲华经七卷(二十七品或八卷)隋天竺三藏崛多笈多二法师添品译出经前序及内典录

右二经同本异译(其添品序略云正法法护翻妙法什译捡验二本文皆有阙护所阙者普门品偈也什所阙者药草喻品之半富楼那及法师二品之初提婆达多品普门偈也什移嘱累在药王之前二本陀罗尼并置普门之后其间异同言不能极窃是提婆达多品及普门品偈先贤续出补阙流行余景仰道风宪章成范大隋仁寿元年辛酉之岁因普曜寺沙门上行所请遂共崛多笈多二法师于大兴善寺重勘天竺多罗叶本富楼那及法师等二品之初勘本犹阙药草喻品更益其半提婆达多通人塔品陀罗尼次神力之后嘱累结其终字句差互颇亦改正傥有披寻幸勿疑惑兼此添品总成六译三在三阙) 维摩诘所说经二卷(一名不可思议解脱或云维摩诘经)姚秦三藏鸠摩罗什译　第六译

上二经十卷同帙 维摩诘经二卷(或三卷)吴月支优婆塞支谦译第二译 说无垢称经六卷大唐三藏玄奘译出内典录　第七译

右三经同本异译(前后七译四译阙本) 大方等顶王经一卷(一名维摩诘子问经亦名善思童子经)西晋三藏竺法护译　第一译 大乘顶王经一卷(亦名维摩儿经)梁优禅尼国王子月婆首那译　第二译

上四经十卷同帙 善思童子经二卷隋天竺三藏阇那崛多等译　第四译

右三经同本异译(其善思童子经周录在单本中误也前后四译第二本阙) 大悲分陀利经八卷(亦名大悲今附秦录)　第二译失译

上二经十卷同帙 悲华经十卷(一帙)北凉天竺三藏昙无谶于姑臧译　第四译

右二经同本异译(前后四译两译阙本) 金光明最胜王经十卷(一帙)大唐天后代三藏义净译　新编入录　第五译 金光明经八卷(二十四品)隋大兴善寺沙门宝贵　合出　当第四本

右二经同本异译(其序略云而金光明见有三本初在梁世有昙无忏译为四卷止十八品其大周世阇那崛多译为五卷成二十品后梁世真谛三藏于建康译三身分别业障灭陀罗尼最静地依空满愿等四品足前出没为二十四品宝贵每叹此经秘奥后分如何竟无嘱累旧虽三译本疑未周长想梵文愿言逢遇大隋十七年法席小间因劝请北天竺揵达国三藏法师此云志德重寻后本果有嘱累品复得银主陀罗尼品在京大兴善寺即为翻译并前先出合廿四品写为八卷学士成都费长房笔受通梵沙门日严寺释彦琮校练撰录者曰此合部经文义备足其无谶四卷真译七卷崛多五卷并皆有阙故此三经无繁重载谨按长房等录周武帝代天竺三藏耶舍崛多译出一本名金光明经更广寿量大辨陀罗尼经五卷成部今详此名乃非全译但于无谶四卷经中续演二品其寿量品更续其文大辨品中更广咒法余品之中亦有续者故云更广寿量大辨陀罗尼经故六卷合经序云寿量大辨又补其阙以此证知但是续阙非是别翻又经序阇那崛多译为五卷房等诸录乃云耶舍崛多者此二三藏乃是同师当时共翻互载皆得其合部经有六卷与此八卷明同异者其六卷经一品颠倒比校新经八卷者是又二经嘱累文意全别六卷嘱累乃与法华嘱累大况相似未详所以今勘八卷之者亦乃与新经苻同二本少殊不可双载故存八卷为正编之入藏后寻览者幸无惑焉兼此合经总成五译两本在藏三本入删繁录) 纯真陀罗所问经二卷(或三卷)后汉月支三藏支娄迦谶译　第一译

上二经十卷同帙 大树紧那罗王所问经四卷(亦名说不可思议品)姚秦三藏鸠摩罗什译　第二译

右二经同本异译 佛升忉利天为母说法经二卷(亦名佛升忉利天品经或三卷)西晋三藏竺法护译 道神足无极变化经四卷(一名道神足经或二卷或三卷)西晋安息三藏安法钦译　第二译

右二经同本异译

上三经十卷同帙 宝雨经十卷(一帙)大唐天后代南印度三藏达摩流支等译出周录　第三译 宝云经七卷梁扶南三藏曼陀罗仙共僧迦婆罗译　第一译

右二经同本异译(新旧三译第二本阙) 阿惟越致遮经三卷(或无遮字或四卷)西晋三藏竺法护译　第一译

上二经十卷同帙 不退转法轮经四卷僧祐录云安公凉土异经在北凉译　第二译 广博严净不退转轮经四卷(或六卷)宋凉州沙门智严共宝云译　第三译

右三经同本异译(其阿惟越致遮周录在单本误也) 不必定入定入印经一卷(元魏婆罗门瞿昙般若流支译出序记第一译右经初序记云魏兴和四年岁次降娄月建在戌朔次甲子壬午之日瞿昙流支沙门昙林于尚书令仪同三司高公第译九千一百九十三字诸录皆云菩提留支译者误也今依序记为正) 入定不定印经一卷大唐天后代三藏义净译　新编入录　第二译

右二经同本异译(其旧译经周录为单本新勘重译)

上四经十卷同帙 等集众德三昧经三卷(或二卷)西晋三藏竺法护译　第一译 集一切福德三昧经三卷姚秦三藏鸠摩罗什译　出真寂寺录　第二译

右二经同本异译(前后三译一译本阙) 持心梵天经四卷(一名庄严佛法经又名等御诸法经)西晋三藏竺法护译(或六卷七十品)第一译

上三经十卷同帙(姚秦释僧睿思益序云恭明前译颇丽其辞而迷其旨今按群录吴时月支国优婆塞支谦字恭明翻译众经而无思益同本之者其持心经与思益同乃是西晋竺法护译睿云恭明先译失旨者误) 思益梵天所问经四卷(或直云思益经祐云思益义经)姚秦三藏鸠摩罗什译　第二译 胜思惟梵天所问经二卷元魏天竺三藏菩提留支译　第二译

右三经同本异译(其胜思惟经有释论四卷)

上二经六卷同帙 持人菩萨经四卷(有加所问二字或三卷)西晋三藏竺法护译　第一译 持世经四卷(一名法印经或三卷)姚秦三藏鸠摩罗什译　第三译

右二经同本异译(前后三译第二本阙) 济诸方等学经一卷(或无学字)西晋三藏竺法护译　第一译 大乘方广总持经一卷(或无乘字)隋天竺三藏毗尼多流支译　第二译

右二经同本异译(周录为单本新勘为重译)

上四经十卷同帙 文殊师利现宝藏经三卷(或直云宝藏经或二卷)西晋三藏竺法护译　第一译 大方广宝箧经二卷(或三卷)宋天竺三藏求那跋陀罗译　第四译

右二经同本异译(前后四译两译阙本) 宝箧经一卷(经内题云一切如来心秘密全身舍利宝箧印陀罗尼经)大兴善寺三藏沙门大广智不空奉　诏译

贞元新入目录 大乘同性经二卷(亦名一切佛行入智毗卢遮那藏说经或四卷)周宇文代天竺三藏阇那耶舍译　出大周录　第二译 证契大乘经二卷(亦名入一切佛境智毗卢遮那藏)大唐中天竺三藏地婆诃罗译　出大周录第二译

右二经同本异译

上五经十卷同帙 深密解脱经五卷元魏天竺三藏菩提留支译　全本初译 解深密经五卷大唐三藏玄奘译　出内典录　全本再译

上二经十卷同帙 解节经一卷陈天竺三藏真谛译

右一经是解深密经初五品异译　出第一卷 相续解脱地波罗蜜了义经一卷(亦名解脱了义经亦名相续解脱经)宋天竺三藏求罗陀罗译

右一经是解深密经后二品异译　出四五二卷

右四经同本异译(二是全本二是抄译) 缘生初胜分法本经二卷隋天竺三藏达摩笈多译　出内典录　第一译 分别缘起初胜法门经二卷大唐三藏玄奘译　出内典录　第二译

右二经同本异译 楞伽阿跋多罗宝经四卷宋天竺三藏求那跋陀罗译　第二译

上五经十卷同帙 入楞伽经十卷(一帙)元魏天竺三藏菩提留支译　第三译 大乘入楞伽经七卷大唐天后代于阗三藏实叉难陀译　新编入录　第四译

右三经同本异译(新旧四译一译阙) 菩萨行方便境界神通变化经三卷宋天竺三藏求那跋多罗译第四译

上二经十卷同帙 大萨遮尼干子所说经十卷(一帙或七卷或八卷)元魏天竺三藏菩提流支译　第三译

右二经同本异译 大方等大云经六卷(亦名大方等无相经或四卷或五卷)北凉天竺三藏昙无谶译　第二译 大云请雨经一卷(内题云大云经请雨品第六十四)周宇文代天竺三藏阇那耶舍等译　第一译 大云轮请雨经二卷隋天竺三藏那连提耶舍译　第二译 大方等大云请雨经一卷(内题云大方等大云经请雨云第六十四)隋天竺三藏阇那崛多等译　出内典录　第二译

右三经同本异译 大云请雨经二卷(经内题云大云轮请雨经)大兴善寺三藏沙门大广智不空奉　诏译　贞元新入目录

上五经十二卷同帙 诸法无行经二卷(或一卷)姚秦三藏鸠摩罗什译　第一译 诸法本无经三卷隋天竺三藏阇那崛多等译　第三译

右二经同本异译(前后二译一译阙本) 无极宝三昧经一卷(或直云无极宝经)西晋三藏竺法护译　第一译 宝如来三昧经二卷(一名无极宝三昧经或一卷)东晋西域三藏只多蜜译　第二译

右二经同本异译 慧印三昧经一卷(一名宝田慧印三昧佛经)吴月支优婆塞支谦译　第一译 如来智印经一卷(一名诸佛法身僧祐录中失译经)今附宋录第二译

右二经同本异译

上六经十卷同帙 大灌顶经十二卷(或无大字录云九卷未详)　一帙东晋西域三藏帛尸利蜜多罗译　单重合译

右卷别各是一经具列如左

第一卷灌顶三归五戒带佩护身咒经

第二卷灌顶七万二千神王护比丘咒经

第三卷灌顶十二万神王护比丘咒经

第四卷灌顶百结神王护身咒经

第五卷灌顶宫宅神王守镇左右咒经

第六卷灌顶冢墓因缘四方神咒经

第七卷灌顶伏魔封印大神咒经

第八卷灌顶摩尼罗亶大神咒经

第九卷灌顶召五方龙摄疫毒神咒经

第十卷灌顶梵天神策经

第十一卷灌顶随愿往生十方净土经(或广普品第十一即别行随愿往生经是)

第十二卷灌顶拔除过罪生死得度经(即是旧药师经佛游维耶离者此为第一译) 药师如来本愿经一卷隋天竺三藏达摩笈多译出内典录　第二译 药师琉璃光如来本愿功德经一卷大唐三藏玄奘译出内典录　第三译 药师琉璃光七佛本愿功德经二卷大唐三藏义净大内佛光殿译新编入录　第四译

右三经同本异译(与前灌顶第十二卷拔除过罪生死得度经同本其三藏义净所译三卷者更加六佛本愿及咒余文大同奘师译者其旧药师经群录皆云宋时鹿野寺沙门惠简所译寻捡其文即灌顶第十二卷析出别行更无异本其随愿往生经群录或云吴时支谦译或云西晋竺法护译其见流行者即大灌顶经第十二卷普广品更无别本此之二经既在大部之中其别生流行者删之不录) 阿阇世王经二卷后汉月支三藏支娄迦谶译　第一译 普超三昧经二卷(或上加文殊师利字或四卷)西晋三藏竺法护译　第二译 放钵经一卷(是普超经举钵品异译出第一卷)僧祐录云。安公录中失译经。安公云出方等。今附西晋录

右三经同本异译(前后六译三译阙本)

上六经十卷同帙 月灯三昧经十卷(或十一卷一帙)高齐天竺三藏那连提耶舍译全本后出单重译 月灯三昧经一卷(一名文殊师利菩萨十事行经)宋沙门释先公译　第二别译

右一经出前大月灯经第七卷异译(第一译单卷者本阙) 无所希望经一卷(一名象步经)西晋三藏竺法护译　第二译 象腋经一卷宋罽宾三藏昙摩蜜多译　第四译

右二经同本异译(前后四译两译本阙) 大净法门经一卷西晋三藏竺法护译　第一译 大庄严法门经一卷隋天竺三藏那连提耶舍译　第三译

右二经同本异译(前后三译一译本阙) 如来庄严智慧光明入一切佛境界经二卷昙摩流支译　第一译 度一切诸佛境界智严经一卷梁扶南三藏僧伽婆罗等译　第二译 后出阿弥陀佛偈经一卷(与后经异本　后汉失译第二译或无经字两译一阙) 观无量寿经一卷(亦云无量寿观经与前后经异本)宋西域三藏畺良耶舍译　两译一阙　第一译 无量寿如来念诵仪轨一卷(经内云修观行供养仪轨)大兴善寺三藏沙门大广智不空奉　诏译

贞元新入目录 阿弥陀经一卷(亦云无量寿经)姚秦三藏鸠摩罗什译　第一译第二本阙 称赞净土佛摄受经一卷(亦直云称赞净土经)大唐三藏玄奘译出内典录　第三译

右二经同本异译(其求那跋陀罗所译小无量寿经寻本不获诸藏纵有与阿弥陀文同不异)

上十二经十三卷同帙 观弥勒菩萨上生兜率天经一卷(亦名弥勒上生经)宋居士沮渠京声译　单本

右上生经虽是单译。随成佛经次第编此 弥勒成佛经一卷(与后经异本)姚秦三藏鸠摩罗什译　第二译　两译一阙 弥勒来时经一卷(失译)出法上录今附东晋录　第三译 弥勒下生经一卷(一名弥勒受决经初云大智舍利弗)姚秦三藏鸠摩罗什译　第四译(谨依长房内典二录并云弥勒下生经初云大智舍利弗者其经先是长安沙门释道摽萧齐江州沙门道政删改今详此说或谓不然其释道摽乃是什公门下诠义之僧非翻译之主纵使是标译出文义有何不周降至齐朝政重删改年月悬远叙述参差彼云道政所删难为准的经中子注乃曰秦言故是秦翻无繁惑矣什录先载是其出焉) 弥勒下生成佛经一卷大唐天后代三藏义净译新编入录　第六译

右三经同本异译(前后六译三译本阙) 诸法勇王经一卷宋罽宾三藏昙摩蜜多译　第二译 一切法高王经一卷(一名一切法义王经)元魏婆罗门瞿昙般若流支译　第三译出序记

(右经初序记云魏兴和四年岁次壬戌季夏六月朔次乙未二十三日丁巳创译婆罗门客瞿昙般若流支沙门昙林在窦太慰定昌寺译八千四百四十九字诸录皆云菩提留支译者误也今依序记为正其一切法高王经周录为单本者误也)

右二经同本异译(前后三译一译本阙) 第一义法胜经一卷元魏婆罗门瞿昙般若流支译　第一译出序记

(右经初序记云魏兴和四年岁次壬戌九月一日甲子瞿昙流支沙门昙林于尚书令仪同三司高公第译五千五百七十六字诸录皆云菩提留支译者误也今依序记为正) 大威灯光仙人问疑经一卷隋天竺三藏阇那崛多等译　第二译

右二经同本异译 顺权方便经二卷(一名转女身菩萨经或一卷)西晋三藏竺法护译　第二译 乐璎珞庄严方便品经一卷(亦云转女身菩萨问答经)姚秦罽宾三藏昙摩耶舍译　第三译　出后经记

右二经同本异译(其乐璎珞庄严按寻群录或云姚秦罗什所翻亦云宋朝法海所译今准经后记云比丘慧法于罽宾秦寺请毗婆娑昙摩耶施译出故应无谬群录或云昙摩耶舍善毗婆沙时人共号为毗婆沙故僧祐录云舍利弗毗昙毗婆沙译者即其人也舍之与施声相近耳今什录中除附耶舍之录前后四译两译阙本)

上十一经十二卷同帙 六度集经八卷(亦名六度无极经或九卷)吴天竺三藏康僧会译　重单合译 太子须大拏经一卷(或云达拏)乞伏秦沙门释圣坚译周录为单　合为重译

右一经出六度经第二卷施度中异译 菩萨睒子经一卷(亦名孝子睒经)僧祐录安公录中失译经今附西晋录　第二译 睒子经一卷乞伏秦沙门释圣坚译　第四译

右二经同本出六度经第二卷施度中异译 太子慕魄经一卷后汉安息三藏安世高译　第一译 太子沐魄经一卷(或作慕魄)西晋三藏竺法护译　第三译　拾遗编入

右二经同本出六度经第四卷戒度中异译 九色鹿经一卷吴月支优婆塞支谦译　出法上录

右一经出六度经第六卷精进度中异译

上七经十四卷同帙(其九色鹿经周录为单本误也) 无字宝箧经一卷元魏天竺三藏菩提留支译　第一译 大乘离文字普光明藏经一卷大唐天竺三藏地婆诃罗于西太原寺译出大周录　第三译 大乘遍照光明藏无字法门经一卷大唐天竺三藏地婆诃罗重译拾遗编入　第四译

右三经同本异译(大周录云与大方广宝箧经同本异译者误也前后四译一阙本) 老女人经一卷(亦名老母经或名老女经)吴月支优婆塞支谦译拾遗编入　第一译 老母经一卷　僧祐录中失译经今附宋录　第二译 老母女六英经一卷亦名老母经宋天竺三藏求那跋陀罗译　第三译

右三经同本异译 月光童子经一卷(一名月明童子经或名申日经)西晋三藏竺法护译　第一译 申日儿本经一卷(录作兜本误也无日字)宋天竺三藏求那跋陀罗译拾遗编入　第三译 德护长者经二卷(一名尸利崛多长者经)隋天竺三藏那连提耶舍译拾遗编入　第四译

右三经同本异译(上之三经虽是同本而广略全异互有增减又支谦译中有申日经一卷云与月光童子经同本异译今捡寻文句二经不殊父名申日子号月光约父子名以分二轴两本既同故不双出其申日经或小乘藏申云出阿含其增一阿含中有尸利崛多长者缘起无月光童子事编在彼中亦将误也) 文殊师利问菩提经一卷(一名菩提无行经亦直名菩提经)姚秦三藏鸠摩罗什译　第一译 伽耶山顶经一卷亦名伽耶顶经元魏天竺三藏菩提留支译　第二译 象头精舍经一卷隋天竺沙门毗尼多流支译　第三译 大乘伽耶山顶经一卷大唐天后代天竺三藏菩提流支译出大周录　第四译

右四经同本异译(其沙门靖迈翻经图中别载菩提经一卷大周录中又有菩提无行经一卷此之二经并是什公所译文殊问菩提之异名无繁重载) 长者子制经一卷一名制经后汉安息三藏安世高译　第一译 菩萨逝经一卷(或名誓童子经或直云逝经)西晋沙门白法祖译　第三译 逝童子经一卷西晋沙门支法度译　五译二阙　第四译

右三经同本异译(又大问录中别载经一卷即安世世高译者一本异名不合重载) 犊子经一卷吴月支优婆塞支谦译出法上录　第一译 乳光佛经一卷(亦云乳光经)西晋三藏竺法护译　第二译

右二经同本异译(广略稍异前后四译两译阙本) 无垢贤女经一卷或云胎藏经西晋三藏竺法护译出聂道真录　第二译

(右经云与胎藏经同本俱云竺法护译今勘二本文句全同但名有异今存一本) 腹中女听经一卷(一名不庄挍女经)北凉天竺三藏昙无谶译　第三译 转女身经一卷宋罽宾三藏昙摩蜜多译　第四译

右三经同本异译(前二经稍略总五译二阙)

上二十一经二十二卷同帙 无上依经二卷梁天竺三藏真谛译全本第二译出经后记

(右此无上依经谨按长房等录并云陈永定二年丁丑真谛三藏于南康郡净土寺出其经后记云梁绍泰三年岁次丁丑九月八日三藏真谛于平固县南康内史刘文陀请令译出今寻诸家年历差互不同长房年历但至承圣五年景子梁国即绝甄鸾及王道圭年记至绍泰二年景子改为太平元年太平二年丁丑改为永定元年陈霸先立号为陈国又有年记不知何人所撰彼云承圣三年甲戌改为大定元年建于后梁凡八载方改年号然四家年历并无绍泰三年四本既并不同未审孰为正说或可梁绍泰三年丁丑即是陈初永定元年也历中但纪后号不载前名今者且依经纪为梁代译也) 未曾有经一卷后汉失译　旧录在小乘单本中误也　第一译 甚希有经一卷大唐三藏玄奘译出内典录　第三译

右二经同本异译(是前无上依经初品出第一卷) 决定总经一卷(或云决定总持经亦名决总持经)西晋三藏竺法护译　第一译 谤佛经一卷元魏天竺三藏菩提留支译　第二译

右二经同本异译 宝积三昧文殊问法身经一卷后汉安息三藏安世高译　第一译 入法界体性经一卷隋天竺三藏阇那崛多等译拾遗编入　第二译

右二经同本异译 宝积三昧文殊问法身经一卷后汉三藏安世高译　第一译 大方广师子吼经一卷大唐中天竺三藏地婆诃罗译出大周录　第二译

右二经同本异译 大乘百福相经一卷大唐中天竺三藏地婆诃罗译　出大周录第一译 大乘百福庄严相经一卷大唐中天竺三藏地婆诃罗再译　拾遗编入　第二译

右二经同本异译 大乘四法经一卷大唐中天竺三藏地婆诃罗于东太原寺译出大周录　第一译 菩萨修行四法经一卷大唐中天竺三藏地婆诃罗于弘福寺译拾遗编入　第一译

右二经同本异译 希有希有挍量功德经一卷(亦直云希有挍量功德经)隋天竺三藏阇那崛多等译　第一译 最无比经一卷大唐三藏玄奘译　出内典录　第二译

右二经同本异译　广略少异 前世三转经一卷西晋沙门释法炬译　第一译 银色女经一卷元魏天竺三藏佛陀扇多译　第二译

右二经同本异译 阿阇世王受决经一卷西晋沙门释法炬译　第一译 采莲违王上佛授决号妙华经一卷(亦直云采莲违王经)东晋西域沙门昙无兰译　拾遗编入　第二译

右二经同本异译(从无上依经下一十九经大周录中在单本内今勘为重译) 正恭敬经一卷(或名正法恭敬经)元魏天竺三藏佛陀扇多译　第一译 善敬经一卷(亦名善恭敬经一名善恭敬师经)隋天竺三藏阇那崛多等译　第二译

右二经同本异译　广略少异 称赞大乘功德经一卷大唐三藏玄奘译出内典录　第一译 说妙法决定业障经一卷大唐至相寺沙门释智严译　新编入录第二译

右二经同本异译(其称赞大乘经旧为单本今为重译)

上二十三经二十四卷同帙 谏王经一卷(亦云大谏王经)宋居士沮渠京声译　第一译 如来示教胜军王经一卷(亦直云胜军王经)大唐三藏玄奘译　出内典录　第二译 佛为胜光天子说王法经一卷(亦直云胜光天子经)大唐三藏义净译　新编入录　第三译

右三经同本异译(其三经同在小乘录胜军经在大乘录并云单本误也) 大方等修多罗王经一卷元魏天竺三藏菩提留支译　第一译 转有经一卷元魏天竺三藏佛陀扇多译　第二译

右二经同本异译 文殊师利巡行经一卷元魏天竺三藏菩提留支译　第一译 文殊尸利行经一卷隋天竺三藏阇那崛多等译

右二经同本异译　第二译 文殊师利菩萨根本大教王金翅鸟王品一卷大兴善寺沙门大广智不空奉　诏译　贞元新入目录 文殊师利菩萨及诸仙所说吉凶时日善恶宿曜经二卷(下卷有序)大兴善寺三藏沙门大广智不空奉　诏译

贞元新入目录 贝多树下思惟十二因缘经一卷吴月支优婆塞支谦译　第二译 缘起圣道经一卷大唐三藏玄奘译　出内典录　第二译

右二经同本异译(前后六译四译阙本其缘起圣道经周录在单本中误也又有闻城十二因缘经一卷即与贝多树下思惟十二因缘文同不异但名别耳今存一本) 稻芉经一卷　失译今附东晋录 稻[卄/幹]喻经一卷(经内题云慈氏菩萨所说大乘缘生稻[卄/幹]喻经)大兴善寺三藏沙门大广智不空奉　诏译

贞元新入目录 了本生死经一卷吴月支优婆塞支谦译　谦自注解三译一阙

右此一经与前稻芋经同本异译　莫办前后 自誓三昧经一卷(题下注云独证品第四出比丘净行中)后汉安息三藏安世高译　拾遗编入　第一译 如来独证自誓三昧经一卷西晋三藏竺法护译　第三译

右二经同本异译(前后三译一译阙本) 灌洗佛形像经一卷(亦云四月八日灌经亦直云灌顶)西晋沙门释法炬译　拾遗编入　第一译 摩诃刹头经一卷(亦名灌佛形像经)乞伏秦沙门释圣坚译　第二译

右二经同本异译 造立形像福报经一卷失译今附东晋录 作佛形像经一卷(亦云优填王作佛形像经)失译(今在汉周录在小乘单本中乃云)西晋沙门法炬译者误也

右二经同本异译莫辩失后 龙施女经一卷或无女字吴月支优婆塞支谦译第一译 龙施菩萨本起经一卷(或云龙施女经亦云龙施本经)西晋三藏竺法护译　第二译

右二经同本异译　广略少异 都部陀罗尼目一卷(经内题云陀罗尼门诸部要目)大兴善寺三藏沙门大广智不空奉　诏译

贞元新入目录 八吉祥神咒经一卷(或无神字)吴月支优婆塞支谦译　第二译 八阳神咒经一卷(亦直云八阳经新勘为单本)西晋三藏竺法护译　第三译 八吉祥经一卷梁扶南三藏僧伽婆罗译　第四译 八佛名号经一卷隋天竺三藏阇那崛多等译　第五译

右四经同本异译(缘起大同佛名稍异前五译一译阙本) 八大菩萨曼茶罗经一卷大兴善寺三藏沙门大广智不空奉　诏译

贞元新入目录 盂兰盆经一卷(亦名盂兰经)西晋三藏竺法护译 报恩奉盆经一卷失译今附东晋录

右二经同本异译(莫辩先后广略稍异) 浴像功德经一卷大唐天竺三藏宝思惟译　新编入录　第一译 浴像功德经一卷大唐三藏义净译　新编入录　第二译

右二经同本异译后本稍广 挍量数珠功德经一卷大唐天竺三藏宝思惟译　新编入录　第一译 数珠功德经一卷(内云曼殊室利咒藏中挍量数珠功德)大唐三藏义净译　新编入录　第二译

右二经同本异译 瑜伽念珠经一卷(经内题云金刚顶瑜伽念珠经于十万广念诵中略出)大兴善寺三藏沙门大广智不空奉　诏译

贞元新入目录 新译木患经一卷

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录

上三十六经三十七卷同帙 不空罥索神变真言经三十卷　三帙南天竺三藏菩提流志译　新编入录　第四译 不空罥索咒经一卷隋天竺三藏阇那崛多译　第一译 不空罥索神咒心经一卷大唐三藏玄奘译　出内典录　第二译

右二经同本异译(是前大经序品三藏流志先译一名不空罥索咒心经寻本未获) 不空罥索陀罗尼自在王咒经三卷(亦名不空罥索心咒经)大唐天后代三藏宝思惟译　新编入录第一译 不空罥索陀罗尼经一卷(一名普门)大唐天后代北天竺婆罗门李无谄译新编入录　第二译

右二经同本异译(此是梵本经抄非是全部与前三经同名异本) 千眼千臂观世音菩萨陀罗尼神咒经二卷或三卷大唐总持沙门释智通译　第一译 千手千眼观世音菩萨姥陀罗尼身经一卷(或云千臂千眼)大唐南天竺三藏菩提流志译　新编入录第二译

右二经同本异译(其初译本贝叶交错文少失次) 千手千眼观世音菩萨大身咒本一卷南天竺国三藏金刚智译

贞元新入目录 千手千眼观世音菩萨广大圆满无碍大悲心陀罗尼经大唐西天竺沙门伽梵达摩译　拾遗编入单行

右此心经虽是单本随前身经编之于此 千手千眼观自在菩萨广大圆满无碍大悲心陀罗尼咒本一卷南天竺国三藏沙门金刚智译　贞元新入目录 观世音菩萨秘密藏神咒经一卷大唐天后代于阗三藏实叉难陀译　新编入录　第一译 观世音菩萨如意摩尼陀罗尼经一卷大唐三藏宝思惟译　新编入录　第二译

右二经同本异译(上二本经虽有广略据其梵文并译未尽义净译者其法最略) 金刚顶瑜伽千手千眼观自在念诵法一卷(经内云菩萨修行仪轨)大兴善寺三藏沙门大广智不空奉　诏译贞元新入目录

上十二经十五卷同帙 观自在菩萨如意心陀罗尼咒经一卷大唐三藏义净译　新编入录　第三译 如意轮陀罗尼经一卷大唐天竺三藏菩提流志译　新编入录　第四译

右二经与前二经同本异译(上四本经虽有广略据其梵文并译未尽义净出者其法最略) 观自在菩萨说普贤陀罗尼经一卷大兴善寺三藏沙门大广智不空奉　诏译

贞元新入目录 文殊师利根本一字陀罗尼经一卷(亦名一字咒王经)大唐天后代天竺三藏宝思惟译　新编入录　第一译 曼殊室利菩萨咒藏中一字咒王经一卷大唐天后代三藏义净译　新编入录　第二译

右二经同本异译 十二佛名神咒经一卷隋天竺三藏阇那崛多等译　第一译 称赞如来功德神咒经一卷大唐三藏义净译　开元新编入录　第二译

右二经同本异译(其五千五百佛名经第一卷初十二佛号与前十二佛名同而不别十二佛名经旧录为单本新勘为重译) 佛说三十五佛名经一卷(经内题云佛说三十五佛礼忏文出邬波离所问经)大兴善寺三藏沙门大广智不空奉　诏译

贞元新入目录 孔雀王咒经一卷(亦名大金色孔雀王经并结界场法)姚秦三藏鸠摩罗什译第四译 大金色孔雀王咒经一卷　失译(今附秦录拾遗编入)第五译 佛说大金色孔雀王咒经一卷　失译(亦附秦录拾遗编入)　第六译 孔雀王咒经二卷梁扶南三藏僧伽婆罗译　第七译 孔雀咒王经三卷大唐三藏义净于东都内道场译新编入录　第八译

右五经同本异译(新旧八译五存三阙前六文略后二稍广) 大孔雀明王经三卷(经内题云佛母大孔雀明王经初有启请法在上卷经前)大兴善寺三藏沙门大广智不空奉　诏译

贞元新入目录 佛说大孔雀明王画像坛场仪轨一卷大兴善寺三藏沙门大广智不空奉　诏译贞元新入目录

上十五经二十卷同帙 陀罗尼集经十二卷大唐中天竺三藏阿地瞿多译　出大周录单重合译

右出金刚大道场经。大明咒藏之少分也。撮要而译(此集之中大般若咒经等有别行者录不具显又多生疑恐非正典今为除疑故别篠亦别之如后)

第一卷佛部卷上大神力陀罗尼释迦佛顶三昧陀罗尼品

第二卷佛部卷下(初尽一切佛顶像法次有二七六印并咒诸佛咒印法第三阿弥陀佛大思惟经序分咒印法并说持诵得往生事及数珠法第四大金轮陀罗尼第五拔罗功能法相品)

第三卷(摩诃般若波罗蜜多心经佛在舍卫国说大般若理趣中咒及般若心咒皆在此中于中第十二印并咒名般若无尽藏注云是一印咒筏唎耶思蝇伽法师译卷末复有大轮金刚陀罗尼若诵此咒即当入坛及得用印不成盗法)

第四卷观世音卷上(十一面观世音神咒经)

第五卷观世音卷中(初有二印及咒千啭观世音菩萨咒次有六印及咒观世音杂咒印第三千臂观世音菩萨印并咒第四不空罥索观世音四印并咒第五画像观世音像法第六观世音毗俱胝菩萨三昧法印咒)

第六卷观世音等诸菩萨卷下(初阿耶揭唎婆观世音菩萨法印咒唐云马头第二诸大菩萨法会印咒品大势至普萨文殊师利菩萨弥勒菩萨地藏菩萨普贤菩萨虚空藏菩萨等并有印咒法)

第七卷金刚部卷上(初金刚藏大威神力三昧法印咒品第二金刚眷法印咒品诸眷属金刚说咒并印)

第八卷金刚部卷中(初金刚阿蜜哩多军荼利菩萨自在神力咒印品第二跋折罗吒诃婆印咒法唐云大笈金刚)

第九卷金刚部卷下(初金刚乌枢沙摩法印咒品唐云不净洁金刚印火头金刚是第二大青金刚咒法)

第十卷诸天卷上(初摩利支天经第二功德天法中天竺国菩提寺僧阿难律木叉师迦叶师等于经行寺翻流行于唐国)

第十一卷诸天卷下(诸天等献佛助成三昧法印咒品大梵摩天帝释摩醯首罗四天王日天月天星宿天地天火天阎罗天一切龙王咒印并祈雨法那罗延天乾闼婆紧那罗摩乎啰伽孔雀王师子王伽噜荼大办天神王焰摩檀沱水天风天阿修罗王遮文荼天法一切毗那夜伽法一切药叉法一切罗刹法右大梵摩天等皆献咒印)

第十二卷(诸佛陀罗尼都会道场印咒品是灌顶普集会坛池也) 十一面观世音神咒经一卷周宇文代天竺三藏耶舍崛多译　第一译 十一面神咒心经一卷大唐三藏玄奘译　第二译　出内典录

右二经与前陀罗尼集第四卷十一面神咒经同本异译(而集经中印法稍广) 十一面观自在菩萨经三卷(经内题云十一面观自在菩萨心密言仪轨经)

        大兴善寺三藏沙门大广智不空奉诏译

  贞元新编入目录 摩利支天经一卷或上加小字　失译　今附梁录　拾遗编入

右一经是集经第十卷初摩利支天经少分异译 佛说摩利支天经一卷

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 末利支提婆华鬘经一卷

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 诃利帝母经一卷(经内题云诃利帝母真言法)

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 大药叉女欢喜母并爱子成就法一卷(亦名呵哩底母法)大兴善寺三藏沙门大广智不空奉　诏译

贞元新入目录 咒五首经一卷大唐三藏玄奘译　出翻经图　单重合译咒五首者(能灭诸罪千啭陀罗尼咒一六字陀罗尼二七俱胝佛所说神咒三道随一切如来意神咒四观自在菩萨随心咒五其千啭咒亦有别写以为一经在此中故不别出大同录中分为五经者非也) 千啭陀罗尼观世音菩萨咒经一卷大唐总持寺沙门释智通译　拾遗编入第二译

右千啭咒二首与上集经第五卷初千啭观世音咒及杂咒中千啭陀罗尼同本异译 六字神咒经一卷(或六字咒法)大唐天后代天竺三藏菩提流志译新编入录　第四译

右一经与上集经第六卷中文殊师利菩萨咒法及咒五首经六字陀罗尼并杂咒中六字陀罗尼咒同本异译 七俱胝佛大心准提陀罗尼经一卷大唐中天竺三藏地婆诃罗译　出大周录第一译 七俱胝佛母准泥大明陀罗尼经一卷大唐南天竺三藏金刚智译　新编入录第二译

右二经同本异译(比于旧新者稍广然据梵文译仍未尽咒五首中及杂咒内惟独译咒更无余法) 七俱胝佛母陀罗尼经一卷(经内题云七俱胝佛母所说准提陀罗尼经)大兴善寺三藏沙门大广智不空奉　诏译　贞元新入目录

上十五经二十八卷　三帙　上帙七卷　中帙七卷　下帙十四卷

贞元新定释教目录卷第二十一贞元新定释教目录卷第二十二

        西京西明寺沙门圆照撰

    有译有本录中菩萨三藏录之三大乘经重单合译下 观自在菩萨随心咒经一卷(亦名多唎心经)大唐总持寺沙门智通译　新编入录

右此观自在随心咒。前咒五首经。及杂咒中观世音初心咒。并集经第五并先译出。故编于此 金刚顶观自在王如来修行法一卷大兴善寺三藏沙门大广智不空奉　诏译

贞元新入目录 种种杂咒经一卷(或无经字)周宇文代天竺三藏阇那崛多译　拾遗编入　单重合译

杂咒总二十三首(法华经内咒六首施塔灭罪陀罗尼礼拜灭罪命终诸佛来迎咒一供养三宝咒一观世音忏悔咒一金刚咒蛇咒一坐禅安稳咒一咒肿咒一鬼病一千转陀罗尼一观世音随心咒四首七俱胝佛神咒一随一切如来意咒一与咒五首中者同本六字陀罗尼咒一归依三宝咒一) 佛顶胜陀罗尼经一卷大唐朝散郎杜行顗奉制译　出大周录　第一译 佛顶胜陀罗尼经一卷大唐中天竺三藏地婆诃罗译　拾遗编入　第二译 佛顶尊胜陀罗尼经一卷大唐罽宾沙门佛陀波利译　出大周录　第三译 最胜佛顶陀罗尼净除业障经一卷大唐中天竺三藏地婆诃罗于东都再译拾遗编入　第四译 佛顶尊胜陀罗尼经一卷(或加咒字)

右五经同本异译 佛顶尊胜念诵法一卷(经内题云佛顶尊胜陀罗尼念诵仪轨)

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 毗沙门天王经一卷

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 无量门微密持经一卷(一名成道降魔得一切智经)吴月支优婆塞支谦译　第一译 出生无量门持经一卷(或云新微密持经)东晋天竺三藏佛陀跋陀罗译　第五译 阿难陀目佉尼呵离陀经一卷(或云出无量门持经)宋天竺三藏求那跋陀罗译　拾遗编入　第六译 无量门破魔陀罗尼经一卷(或云破魔陀罗尼经)宋西域沙门功德直共玄畅译　第七译 阿难陀目佉尼诃离陀邻尼经一卷元魏天竺三藏佛陀扇多译　第八译 舍利弗陀罗尼经一卷梁扶南三藏僧伽婆罗译　第九译 一向出生菩萨经一卷隋天竺三藏阇那崛多等译　第九译 出生无边门陀罗尼经一卷大唐至相寺沙门释智严译　新编入录　第十一译

右八经同本异译(长房等录中觉贤经数更有新微密持经一卷即是出生无量门经是功德贤经数复有出无量门持经一卷即是阿难陀目佉尼呵离陀经是既是重载故不别存新旧十一译三译阙本) 出生无边门经一卷(经内题云出生无边门陀罗尼经)

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 胜幢臂印陀罗尼经一卷大唐三藏玄奘译(出内典录)　第一译 妙臂印幢陀罗尼经一卷大唐天后代于阗三藏实叉难陀译　新编入录　第二译

右二经同本异译(其胜幢臂印经旧录为单本今新勘为重译)

上二十一经二十一卷同帙 无崖际持法门经一卷　一名无际经乞伏秦沙门释圣坚译　第一译 尊胜菩萨所问一切诸法入无量门陀罗尼经一卷高齐居士天懿译　第三译

右二经同本异译(前后三译一译阙本) 金刚寿命陀罗尼经一卷(经内题云一切如来金刚寿命陀罗尼经)

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 金刚寿命念诵法一卷(经内题云陀罗尼念诵法)

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 金刚上味陀罗尼经一卷元魏天竺三藏佛陀扇多译　第一译 金刚场陀罗尼经一卷隋天竺三藏阇那崛多等译　第二译

右二经同本异译 菩提场庄严经一卷(经内题云菩提场庄严陀罗尼经)

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 菩提场所说一字顶轮王经五卷

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录

上八经十二卷同帙 奇特佛顶经三卷(经内题云一字奇特佛顶经威德品)

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 金刚顶经一字轮王瑜伽一时处念诵成佛仪轨一卷

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 师子奋迅菩萨所问经一卷　失译　今附东晋录 华聚陀罗尼咒经一卷失译　今附东晋录 华积陀罗尼神咒经一卷吴月支优婆塞支谦译周录在单本中误也

右三经同本异译(莫辩先后) 六字咒王经一卷失译　今附东晋录　第一译 六字神咒王经一卷(失译)　拾遗编入　第二译

右二经同本异译 虚空藏菩萨问佛经一卷(亦云虚空藏菩萨问七佛陀罗尼咒经)　失译　今附梁录　拾遗编入　第一译 如来方便善巧咒经一卷隋天竺三藏阇那崛多等译　第二译

右二经同本异译。其如来方便经旧录为单本新勘为重译 持句神咒经一卷(亦名陀罗尼句)吴月支优婆塞支谦译　拾遗编入　第一译 陀邻尼钵经一卷(亦云陀邻钵咒)东晋西域沙门竺昙无兰译　拾遗编入第二译 东方最胜灯王如来经一卷隋天竺三藏阇那崛多等译　出内典录第四译

右三经同本异译(前二本略后经稍广前四译二存一阙其最胜灯王经旧录为单本新勘为重译) 善巧方便陀罗尼咒经一卷　失译　今附东晋录 金刚秘密善门陀罗尼经一卷　失译　今附东晋录 护命法门神咒经一卷大唐天后代天竺三藏菩提流支译　出大周录　第三译

右三经同本异译(前之二经莫辩先后其护命法门经周录在单本中误也) 无垢净光大陀罗尼经一卷大唐天后代西域沙门弥陀山寺译(新编入录第二译又于阗三藏实叉难陀初译名离垢净光陀罗尼经寻本未获故阙之耳)

上十六经十八卷同一帙 请观世音菩萨消伏毒害陀罗尼经一卷(亦直云请观世音经)东晋外国居士竺难提译　两译一阙 蘘麌利童女经一卷(经内题加佛说字)

        大兴善寺三藏沙门大广智不空奉诏译

贞元新编入录 除一切疾病陀罗尼经一卷

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 能净一切眼陀罗尼经一卷(经内题云能净一切眼疾病陀罗尼经)

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入录 雨宝陀罗尼经一卷(经内题加佛说字)

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 甘露军吒利瑜伽念诵法一卷(经内题云甘露军吒利菩萨供养念诵成就仪轨)

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 佛说一髻尊陀罗尼经一卷

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 圣阎曼德迦威怒王立成大神验念诵法一卷

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 速疾立验摩醯首罗天说迦娄罗阿尾奢法一卷

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 大圣天欢喜双身毗那夜迦法一卷

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录

上十一经十一卷同一帙 内藏百宝经一卷(亦云内藏百品经)后汉月支三藏支娄迦谶译　第一译　两译一阙 温室洗浴众僧经一卷(亦直云温室经)后汉安息三藏安世高译(拾遗编入第一译前后两译一本阙) 须赖经一卷前凉月支优婆塞支施仑译(出经后记第三译前后四译三本阙) 私诃昧经一卷(一名菩萨道树经亦云道树三昧经)吴月支优婆塞支谦译　第一译两译一阙 菩萨生地经一卷　一名差摩竭经吴月支优婆塞支谦译(周为单本误第一译前后两译一本阙) 四不可得经一卷西晋三藏竺法护译(第二译两译一阙) 梵女首意经一卷　一名首意女阙西晋三藏竺法护译(第一译两译一阙) 成具光明定意经一卷(或云成具光明三昧或直云成具光明经)后汉西域三藏支曜译(第二译两译一阙) 宝网经一卷(亦云宝网童子经)西晋三藏竺法护译(第一译两译一阙) 菩萨行五十缘身经一卷西晋三藏竺法护译(第一译两译一阙) 菩萨修行经一卷(亦名威施长者问观身行经)西晋河内沙门白法祖译(第三译三译二阙) 诸德福田经一卷(或云诸福田经或直云福田经)西晋沙门法立法炬共译(第一译两译一阙) 大方等如来藏经一卷东晋天竺三藏佛陀跋陀罗译(第三译三译二阙) 大方广如来藏经一卷

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 佛语经一卷元魏天竺三藏菩提留支译(第一译两阙) 金色王经一卷元魏婆罗门瞿昙般若流支译(第二译两译一阙) 演道俗业经一卷乞伏秦沙门释圣坚译(第二译两译一阙) 百佛名经一卷隋天竺三藏那连提耶舍译(第二译两译一阙)

上一十八经十八卷同一帙 称扬诸佛功德经三卷(一名集诸佛华或四卷)元魏西域三藏吉迦夜共昙曜译(第三译三译二阙) 须真天子经三卷(亦云问四事经或二卷)西晋三藏竺法护译(第一译两译一阙) 摩诃摩耶经一卷(亦直云摩耶经或二卷)箫齐沙门释昙景译(第二译两译一阙) 除恐灾患经一卷乞伏秦沙门释圣坚译(第二译两译一阙) 孛经一卷(或云孛经钞)吴月支优婆塞支谦译(拾遗编入第二译前后三译两译本阙) 观世音菩萨受记经一卷(一名观世音受决经)宋黄龙沙门释昙无竭译(第三译三译二阙) 观世音菩萨授记经一卷(经内题云佛说大方广曼殊室利经观自在菩萨授记品第三十一)

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录

上七经十一卷同帙 海龙王经四卷(或三卷)西晋三藏竺法护译(第一译两译一阙) 首楞严三昧经三卷(亦云首楞严经或二卷)姚秦三藏鸠摩罗什译(第九译九译八阙) 观普贤菩萨行法经一卷(亦出深功德经中亦云普贤观经)宋罽宾三藏昙摩蜜多译(第三译三译二阙) 观药王药上二菩萨经一卷宋西域三藏畺良耶舍译(第二译两译一阙) 不思议菩萨所问经一卷(亦云所说)姚秦三藏鸠摩罗什译(第二译两译一阙)

上五经十卷同帙 十住断结经十卷(或云十地断结经或十一卷或十四卷)姚秦凉州沙门竺佛念译(第二译一阙) 诸佛要集经二卷(亦直云要集经)西晋三藏竺法护译(第一译两译一阙) 未曾有因缘经二卷(亦直云未曾有经)箫齐沙门释昙景译(第二译两译一阙)

上三经十四卷二帙 菩萨璎珞经十二卷(或十四卷或十六卷)姚秦凉州沙门竺佛念译　第二译　两译一阙 超日明三昧经二卷(或无三昧字)西晋清信士聂承远译(第二译两译一阙)

上二经十四卷二帙 贤劫经十三卷(亦名颰陀三昧经或七卷或十卷一帙)西晋三藏竺法护译(第一译两译一阙)

从无垢净光陀罗尼经下三十六经虽云重译。但一本存余皆遗失。寻求不获

    大乘经单译

  一百三十一部二百九十三卷二十四帙 大法炬陀罗尼经二十卷　二帙隋天竺三藏阇那崛多等译 大威德陀罗尼经二十卷　二帙隋天竺三藏阇那崛多等译 佛名经十二卷(或十三卷)元魏天竺三藏菩提流支译 三劫三千佛名经三卷

过去庄严劫千佛名经上卷。现在贤劫千佛名经中卷。未来星宿劫千佛名经下卷失译。拾遗编入今附梁录

上二经十五卷二帙

其三劫佛名出长房入藏录中合成一部其中贤劫佛名出贤劫经中。合为重译。今以上下佛名是其单本。以类相从编之于此 五千五百佛名经八卷隋天竺三藏阇那崛多等译 不思议功德诸佛所护念经二卷(云出众经目录或四卷)曹魏代失译三藏名拾遗编入

上二经十卷同帙(其不思议功德经大周录云与不思议功德菩萨所问经等同本者误也) 华手经十三卷(一名摄诸善根经或十一十二一帙)姚秦三藏鸠摩罗什译 大方等陀罗尼经四卷(一名方等檀特陀罗尼经)北凉沙门法众于高昌郡译(出宝唱录) 僧伽吒经四卷元魏优禅尼国王子月婆首那译 力庄严三昧经三卷隋天竺三藏那连提耶舍译 大方广圆觉修多罗了义经一卷大唐罽宾沙门佛陀多罗译　拾遗编入

上四经十二卷同帙 观佛三昧海经十卷(或八卷一帙或无海字)东晋天竺三藏佛陀跋陀罗译(右此观佛三昧经大周录云宋永初年求那跋陀罗译出内典录者谨按内典录云是东晋觉贤所译非宋代功德贤周录误也又云与后秦罗什所译单卷观佛三昧经同本编为重译今以什公译者久阙其本卷数全殊不可悬配今依诸旧录编单本内) 大方便佛报恩经七卷失译在后汉录 菩萨本业经三卷失译今附东晋拾遗编入

上二经十卷同帙(按大周录中其七卷报恩经云汉代所译单卷大方便报恩经同本其三卷菩萨本行经云与西晋聂道真所译单卷菩萨本行罗同本今以单卷报恩及本行二经先所阙本卷数全殊不可悬配今依诸旧录编单本内) 法集经六卷或七卷元魏天竺三藏菩提流支译 观察诸法行经四卷隋天竺三藏阇那崛多等译

上二经十卷同帙 菩萨处胎经五卷(亦直云胎经或八卷)姚秦凉州沙门竺佛念译 弘道广显三昧经四卷(或无三昧字亦名阿耨达龙王经亦名入金刚门定意经凡十二品)西晋三藏竺法护译

右一经仁寿大周等录皆云与阿耨达龙王经同本异译二经俱云竺法护出编为重译(按僧祐录竺法护所出但有阿耨达经二卷下注云一名弘道广显三昧经长房录中竺法护所译有弘道广显三昧经二卷下注云亦名阿耨达请佛经唐内典录护公所译双载二经又长房内典二录西晋失译复有阿耨达龙王经一卷今对勘二经文并无异但以立名多种致使群录差殊或有双载二经或有互显名目时无悟者流滥日深今一废一存庶无谬失但留一本编入单本) 施灯功德经一卷一名然灯经高齐天竺三藏那连提耶舍译

上三经十卷同帙 央崛魔罗经四卷宋天竺三藏求那跋陀罗译(右此央崛魔罗经大周录云与竺法护译指髻等七经同本异译者误也不可以名目似同悬即配为重译谨按隋录其指髻经出增一阿含中鸯崛侮过等六经从大集经抄出既非同本异译依旧编在单本) 无有菩萨经四卷隋天竺三藏阇那崛多等译　出内典录 明度五十挍计经二卷(或无明度字或无五十字)后汉安息三藏安世高译

上三经十卷同帙 中阴经二卷姚秦凉州沙门竺佛念译 大法鼓经二卷宋天竺三藏求那跋陀罗译 文殊师利问经二卷(亦直云文殊问经)梁扶南三藏僧伽婆罗译 月上女经二卷(维摩诘之女)隋天竺三藏阇那崛多等译 大方广如来秘密藏经二卷失译今附秦录

上五经十卷同帙(其大方广如来秘密藏经大周云与大方等如来藏经同本异译今寻文理义旨悬殊故为单本) 大乘密严经三卷大唐中天竺三藏地婆诃罗译(出大周录) 新译密严经三卷

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录

右二经同本异译 占察善恶业报经二卷(亦名大乘实义经云出六根聚经)外国沙门菩提登译(莫知年代出大周录今附隋录) 莲华面经二卷隋天竺三藏那连提耶舍译

上四经十卷同帙 文殊师利问菩萨署经一卷(一名问署经)后汉月支三藏支娄迦谶译　拾遗编入 大乘造像功德经二卷或一卷大唐天后代于阗三藏提云般若译(出大周录其大乘造像功德经大周录云与造立形像福报经同本异译者误也文意既殊故为单译) 广大宝楼阁善住秘密陀罗尼经(三卷)大唐南天竺三藏菩提流志译　新编入录 大宝广博楼阁经三卷(经内题云大宝广博楼阁善住秘密陀罗尼经)

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录

上四经九卷同帙 一字佛顶轮王经五卷(亦名五佛顶经或四卷)大唐南天竺三藏菩提流志译　新编入录 一字顶轮王瑜伽经一卷(经内题云瑜伽讫沙罗乌瑟尼沙讫罗真言安但那仪则一字顶轮王伽经)

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 一字顶轮王念诵仪轨一卷

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 金轮王佛顶略念诵法一卷

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 大陀罗尼末法中一字心咒经一卷大唐北天竺三藏宝思惟译　新编入录

上五经九卷同帙 大佛顶如来密因修证了义诸菩萨万行首楞严经十卷(一帙)大唐中天竺三藏般剌蜜帝于广州译　新编入录 大毗卢遮那成佛神变加持经七卷大唐中天竺三藏输波迦罗共沙门一行译　新编入录 金刚顶经瑜伽修习毗卢遮那三么地法一卷南天竺三藏沙门金刚智译　贞元新入目录 大毗卢遮那成佛神变加持经略示七支念诵随行法一卷

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 大日经略摄念诵随行法一卷(亦名五支略念诵要行法)

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 不空罥索毗卢遮那佛大灌顶光真言一卷(出不空罥索经二十八)

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录

上五经十一卷同帙 苏婆呼童子经三卷(或云苏婆呼律或二卷)大唐天竺三藏输波迦罗译(新编入录) 苏悉地羯罗经三卷大唐中天竺三藏输波迦罗译　新编入录 牟梨曼陀罗咒经一卷　或无经字　失译　今附梁录 大威力乌枢瑟摩明王经二卷(或三卷)大兴善寺三藏大广智不空奉诏译　贞元新入目录 秽迹金刚说神通大满陀罗尼法术灵要门一卷北天竺三藏无能胜译

贞元新入目录 秽迹金刚法禁百变法一卷北天竺三藏沙门无能胜译贞元新入目录

上六经十一卷同帙 大威怒乌刍瑟摩仪轨一卷

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 圣迦抳忿怒金刚童子菩萨成就仪轨三卷

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 金刚顶瑜伽中略出念诵法四卷亦云经大唐南天竺三藏金刚智译　新编入录 金刚顶瑜伽真实大教王经三卷(经内题云金刚顶一切如来实证大教王经)大兴善寺三藏沙门不空奉诏译　贞元新入目录

上四经十一卷同帙 金刚顶瑜伽三十七尊分别圣位法门一卷(并序经中云修证法门序)

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 金刚瑜伽三十七尊经一卷(经内题云金刚界大道场毗卢遮那如来内证智眷属法身异名佛最上乘三摩地礼忏文)大兴善寺三藏大广智不空奉诏译　贞元新入目录 金刚顶瑜伽五秘密修行仪轨一卷 金刚顶胜初瑜伽经中略出大乐金刚萨埵念诵仪一卷

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 金刚顶胜初瑜伽普贤菩萨念诵法一卷

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 金刚顶瑜伽护摩仪一卷(经内云仪轨)

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 金刚顶瑜伽十八会指归一卷(经内略无十八字)

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 普贤金刚萨埵念诵法一卷　经内云瑜伽念诵仪轨大兴善寺沙门大广智不空奉诏译　贞元新入目录 大乐金刚萨埵修行成就仪轨一卷(出吉祥胜初教王瑜伽经)

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 金刚顶降三世大仪轨一卷(经内题云金刚顶降三世大仪轨法中观自在菩萨心真言一切如来莲华大曼荼罗品)

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 金刚顶瑜伽降三世成就极深密门一卷

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 金刚手光明灌顶经一卷(最胜王即圣无动尊大威怒王念诵仪轨法品)

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录

上十三经十三卷同帙(欠一卷无欠者) 七佛所说神咒经四卷(或无所说字)晋代译失三藏名今附东晋录(右七佛神咒经大周录中编为重译云与吴代外国优婆塞支谦所译单本七佛神咒经同本今以单卷经文阙其本卷数复殊不可悬配今依旧录编单本内) 大吉义神咒经二卷或四卷元魏昭玄统沙门释昙曜译　出法上录 文殊师利宝藏陀罗尼经一卷大唐南天竺三藏菩提流志译　新编入录 金刚光焰止风雨陀罗尼经一卷大唐南天竺三藏菩提流志译　新编入录 阿吒婆拘鬼神大将上佛陀罗尼经一卷失译拾遗编入　今附晋录 阿弥陀鼓音声王陀罗尼经一卷失译拾遗编入　今附梁录 大普贤陀罗尼经一卷失译拾遗编入　今附梁录 大七宝陀罗尼经一卷失译拾遗编入　今附梁录 六字大陀罗尼经一卷失译拾遗编入　今附梁录 安宅神咒经一卷　后汉失译 摩尼罗亶经一卷东晋西域沙门竺昙无兰译　拾遗编入 玄师颰陀所说神咒经一卷(录云幻师无所说字)东晋西域沙门竺昙无兰译　拾遗编入 护诸童子陀罗尼咒经一卷元魏天竺三藏菩提留支译 诸佛心陀罗尼经一卷大唐三藏玄奘译　出内典录 拔济苦难陀罗尼经一卷大唐三藏玄奘译　出内典录 八名普密陀罗尼经一卷大唐三藏玄奘译　出内典录 持世陀罗尼经一卷大唐三藏玄奘译　出内典录 六门陀罗尼经一卷大唐三藏玄奘译　出内典录 清净观世音普贤陀罗尼经一卷大唐总持寺沙门释智通译　出大周录

上十九经二十三卷同帙 观自在菩萨最胜明王心经二卷(经内题云金刚恐怖集会方广仪轨观自在菩萨三世最胜心王经序品第一)

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 圣观自在菩萨心真言观行仪轨一卷(经内题云瑜伽观行仪轨)

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 观自在大悲成就瑜伽莲华部念诵法门一卷(经内亦名成就大悲观自在)

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 叶衣观自在菩萨陀罗尼经一卷(经内略无陀罗尼字)

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 瑜伽莲华部念诵法一卷大兴善寺沙门大广智不空奉诏译　贞元新入目录 金刚顶莲华部心念诵法一卷(经内题云念诵仪轨)

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 不动使者陀罗尼秘密法一卷南天竺国三藏沙门金刚智译　贞元新入目录 底哩三昧耶经一卷(经内题云底哩三昧耶不动使者念诵法)

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 智炬陀罗尼经一卷大唐天后代于阗三藏提云般若译　出大周录 诸佛集会陀罗尼经一卷大唐天后代于阗三藏提云般若译　出大周录 随求即得大自在陀罗尼神咒经一卷大唐天后代北天竺三藏宝思惟译　出大周录 普遍光明大随求陀罗尼经二卷(经内题云普遍光明清净炽盛如意宝印心无能胜大明王大随求陀罗尼经)

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 百千印陀罗尼经一卷大唐天后代于阗三藏实叉难陀译　新编入录

上十四经十五卷同帙 救面燃饿鬼陀罗尼神咒经一卷(亦云施饿鬼咒经后兼有施水咒)大唐天后代于阗三藏实叉难陀译　新编入录 施焰口饿鬼陀罗尼经一卷(经内题云佛说救拔焰口饿鬼陀罗尼经)

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 庄严王陀罗尼咒经一卷大唐天后代三藏义净译　新编入录 香王菩萨陀罗尼咒经一卷大唐三藏义净译　新编入录 一切功德庄严王经一卷大唐三藏义净译　新编入录 拔除罪障咒王经一卷大唐三藏义净译　新编入录 善夜经一卷大唐天后代三藏义净译　新编入录 虚空藏菩萨能满诸愿最胜心陀罗尼求闻持法一卷　出成就一切义品大唐中天竺三藏输波迦罗译　新编入录 金刚顶经曼殊室利菩萨五字心陀罗尼品一卷大唐南天竺三藏金刚智译　新编入录 金刚王菩萨念诵法一卷(经内云秘密念诵仪轨)

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 观自在如意轮菩萨瑜伽法要一卷大唐南天竺三藏金刚智译(新编入录)

(右虚空藏等三经及前四卷瑜伽并出金刚顶经彼经梵本有十万颂此之四经略要抄译非全部也) 观自在菩萨如意轮瑜伽一卷

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 如意轮念诵法一卷

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 佛地经一卷大唐三藏玄奘译(出内典录有论七卷释) 佛垂般涅槃略说教诫经一卷(亦云佛临般一名遗教经)姚秦三藏鸠摩罗什译有释论一卷(右此遗教经旧录所载多在小乘律中或编小乘经内今以真谛法师译遗教论彼中解释多约大乘小乘不显故移编此) 出生菩提心经一卷隋天竺三藏阇那崛多等译 佛印三昧经一卷后汉安息三藏安世高译　拾遗编入 文殊师利般涅槃经一卷西晋居士聂道真译　拾遗编入 异出菩萨本起经一卷　或无起字西晋居士聂道真译　拾遗编入 千佛因缘经一卷姚秦三藏鸠摩罗什译　出法上录 贤首经一卷(一名贤首夫人经)乞伏秦沙门释圣坚译 月明菩萨经一卷(或云月明童子或云月明童男)吴月支优婆塞支谦译(右此月明菩萨经大周录中编为重译云与月光童子经等同本者误也文意全异故为单译) 心明经一卷(一名心明女梵志妇饭汁施经)西晋三藏竺法护译 灭十方冥经一卷(或云十灭冥经)西晋三藏竺法护译 鹿母经一卷西晋三藏竺法护译

(右群录中更有鹿子经一卷云是吴代外国优婆塞支谦所译即与前鹿母经文句全同但立名殊故不双出) 魔逆经一卷西晋三藏竺法护译

上二十六经二十六卷同帙 德光太子经一卷(一名赖吒和罗所问光德太子经)西晋三藏竺法护译

(右光德太子经大周录中编为重译云与须赖经等同本异译者误也文意既异故入单本) 大意经一卷宋天竺三藏求那跋陀罗译 坚固女经一卷(一名牢固女经)隋天竺三藏那连提耶舍译 商主天子所问经一卷(或无所问字)隋天竺三藏阇那崛多等译 诸法最上王经一卷隋天竺三藏阇那崛多等译 师子庄严王菩萨请问经一卷(一名八曼荼罗经)大唐天竺三藏那提译(出大周录) 佛为优填王说王法政论经一卷

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 离垢慧菩萨所问礼佛法经一卷大唐天竺三藏那提译　出大周录　拾遗编入 受持七佛名号所生功德经一卷大唐三藏玄奘译　出内典录 佛临涅槃记法住经一卷(或加般字)大唐三藏玄奘译　出翻经图 寂照神变三摩地经一卷大唐三藏玄奘译　出翻经图 差摩婆帝受记经一卷元魏天竺三藏菩提留支译 不增不减经一卷或云二卷者误元魏天竺三藏菩提留支译 造塔功德经一卷大唐中天竺三藏地婆诃罗译　出大周录　拾遗编入 右绕佛塔功德经一卷　亦云绕塔功德大唐天后代于阗三藏实叉难陀译　新编入录 大乘四法经一卷大唐天后代于阗三藏实叉难陀译　新编入录 有德女所问大乘经一卷(第三译与梵女守意经同本新勘出)大唐天后代天竺三藏菩提流支译　出大周录 大乘流转诸有经一卷大唐天后代三藏义净译　新编入录 妙色王因缘一卷大唐天后代三藏义净译　新编入录 佛为海龙王说法印经一卷大唐三藏义净译　新编入录 师子素驮娑王断害经一卷大唐至相寺沙门释智严译　新编入录 般泥洹后灌腊经一卷(一名四辈灌腊经亦直云灌腊经)西晋三藏竺法护译

(右此灌腊经大周录等皆为重译云与盂兰盆经等同本异译者误也今寻文异故为单本) 八部佛名经一卷　亦云入佛经元魏婆罗门瞿昙般若流支译

上二十二经二十三卷同帙

(其八部佛名经大周录云与八吉祥咒经等同本异译者误也八数虽同说处全异所为复别故为单本) 菩萨内习六波罗蜜经一卷(或云六波罗蜜经安公云出方等部)后汉临淮沙门严佛调译　拾遗编入 大乘理趣六波罗蜜多经十卷罽宾国三藏赐紫沙门般若奉诏译 大花严长者问佛那罗延力经一卷罽宾国三藏赐紫沙门般若译　贞元新入目录

上三经十二卷同帙 大乘本生心地观经八卷大唐罽宾三藏般若译洛京魏府已来并入贞元目内　此经一帙 菩萨投身饿虎起塔因缘经一卷(僧祐录云以身施饿虎经)北凉高昌沙门释法盛译　出经后记 金刚三昧本性清净不坏不灭经一卷(亦名金刚清净经)新为失译　附三秦录 师子月佛本性经一卷(新为失译附三秦录)

(右金刚清净经群录并云吴代外国优婆塞支谦译后汉失译复有其名师子月佛经群录并云西晋三藏竺法护译今详二经文句并非谦护所翻似是秦梁已来什公等译) 长者法志妻经一卷　失译(安公凉土异经录中有名今亦附凉录) 萨罗国经一卷(或云萨罗国王经)失译今附东晋录

(右二经法上录中并云姚秦三藏鸠摩罗什译今详二经文句并非什公所翻似是晋魏代其法志妻经安公梁土异经录中先有名今亦附凉录萨罗国经附于晋录) 十吉祥经一卷　失译　今附秦录 吉祥天女十二名号经

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 大吉祥天女经一卷(经内题云佛说大吉祥天女十二契一百八名无垢大乘经)

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 长者女庵提遮师子义经一卷失译　今附梁录　拾遗编入 一切智光明仙人慈心因缘不食肉经一卷失译　今附秦录 金刚三昧经二卷(或一卷)　北凉失译　拾遗编入 法灭尽经一卷　僧祐录中失译　今附宋录 甚深大回向经一卷僧祐录中失译　今附宋录 天王太子辟罗经一卷(或无天王字亦云辟罗)僧祐录云安公关中异译　拾遗编入　今附秦录 优婆夷净行法门经二卷(亦直云净行经或无经字)僧祐录云安公凉土异经　今附凉录 八大人觉经一卷后汉安息三藏安世高译　出宝唱录 三品弟子经一卷　亦云弟子学有三辈经吴月支优婆塞支谦译 四辈经一卷　或云四辈弟子经。亦云四辈学经西晋三藏竺法护译　出法上录 当来变经一卷　或云当来变识经西晋三藏竺法护译 过去佛分卫经一卷　或云过世西晋三藏竺法护译 十二头陀经一卷　一名沙门头陀经宋天竺三藏求那跋陀罗译 树提伽经一卷宋天竺三藏求那跋陀罗译 长寿王经一卷僧祐录云安公失译今附西晋录

(右此长寿王经等云出阿含经谨捡四阿含内并无此经虽增一第十六中有长寿王缘起文意全异乃此大乘故编于此) 法常住经一卷僧祐录云安公失译经今附西晋录

上二十四经二十六卷同帙(今捡寻文理多涉大乘编在小乘至理故编移于此)

    菩萨调伏藏

  二十七部五十五卷五帙

夫戒者。防患之总名也。菩萨净戒唯禁于心。声闻律仪则防身语故有托缘兴过聚徒诃结。菩萨大人都无此事。佛直为说令使遵行。既无犯制之由。故阙诃结之事。诸大乘经明学处者。摭之于此为菩萨调伏藏云 菩萨地持经十卷(或名地持论或八卷一帙)北凉天竺三藏昙无忏于姑臧译

(右一经初有归敬颂出瑜伽论本地分中菩萨地昔高齐昭玄统沙门法上答高句丽沙门云地持是阿僧佉比丘从弥勒受得阿僧佉者即无著菩萨是也又按梁沙门僧祐地持记云菩萨地持经八卷有二十七品分为三段第一段十八品第二段四品第三段五品文不出有异名而今此本或题云菩萨地经今捡寻经末亦有多名文又云名为菩萨地名为菩萨藏摩得勒名摩诃衍摄名不坏显示名无障碍清净智根本祐云不出异名者不然又捡群录昙无忏所译别存菩萨戒经或云菩萨地经者误也) 菩萨善戒经九卷(一名菩萨地或十卷)宋罽宾三藏求那跋摩等译

(右一经群录皆云与地持经同本异译今详文理非不差殊其善戒经前有序品后有奉行地持经并无其地持戒品中有受菩萨戒文及菩萨戒本善戒经即无自余之外文意大同地持复出瑜伽诸录或编入论既有差殊未敢为定又按梁沙门僧祐菩萨善戒经记云此名善戒名菩萨地名菩萨毗尼摩夷名如来藏名一切善法根本名安乐国名诸波罗蜜聚凡有七名第一卷先出优波离问受戒法第二卷始方有题如是我闻次第列品乃有三十复有别本题为菩萨地经今按寻经本与祐记不同经初即有如是我闻而无优波离问受戒法但有九卷其优波离问受戒法即后单卷菩萨善戒经是若将此为初卷即与祐记符同然此地持经本离之已久乍合成十卷或恐生疑此善戒经亦同地持作其三段第一段名菩萨地有二十品第二段名如住有四品第三段名毕竟地有六品祐云次第列品者恐寻之未审) 净业障经一卷失译　今附秦录　单本

上二经十卷同帙(其净业障经法上录云竺法护译详其文句与护公译经意势全异故为失译) 优婆塞戒经七卷(其在家菩萨戒或五或六或七)北凉天竺三藏昙无忏于姑臧译　单本 梵网经二卷姚秦三藏鸠摩罗什译第二译前本阙 受十善戒经一卷后汉失译　拾遗编入单本 受菩提心戒仪一卷(经内题云最上乘教受戒忏悔文普贤瑜伽阿阇梨集)

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录

上四经十一卷同帙 菩萨璎珞本业经二卷(或无菩萨字新编为律)姚秦凉州沙门竺佛念译第一译　三译二阙 佛藏经四卷(一名选择诸法经或二卷或三卷)姚秦三藏鸠摩罗什译　单本 菩萨戒本一卷(出地持戒品中慈氏菩萨说)北凉天竺三藏昙无谶于姑臧译　拾遗编入　第二译 菩萨戒本一卷(出瑜伽论本地分中菩萨地弥勒菩萨说)三藏玄奘译　出内典录　第三译

右二经同本异译(前后三译一译本阙)菩萨戒羯磨文一卷(出瑜伽论本地分中菩萨地弥勒菩萨说)大唐三藏玄奘译　出内典录　单本 菩萨善戒经一卷(优婆离问菩萨受戒法)宋罽宾三藏求那跋摩译出法唱录　单本

上六经十卷同帙 菩萨内戒经一卷宋罽宾三藏求那跋摩译　出法上录　单本 优婆塞五戒威仪经一卷宋罽宾三藏求那跋摩译

(右此优婆塞五戒威仪经群录编在小乘律中者误也初是菩萨戒本后是受菩萨戒文及舍忏法等既非小乘故移编此) 文殊师利净律经一卷(或直云净律经)西晋三藏竺法护译　第一译 清净毗尼方广经一卷姚秦三藏鸠摩罗什译出法上录　第三译 寂调音所问经一卷(一名如来所说清净调伏经)宋沙门释法海译　第四译

右三经同本异译(前后四译一译阙本) 大乘三聚忏悔经一卷隋天竺三藏阇那崛多等译　出内典录　单本 菩萨五法忏悔文一卷(或云菩萨五法忏悔经失译)今附梁录　单本 菩萨藏经一卷梁扶南三藏僧伽婆罗译　单本 三曼陀颰陀罗菩萨经一卷西晋清信士聂道真译　单本 菩萨受斋经一卷西晋清信士聂道真译第二译　三译三阙 文殊悔过经一卷　一名文殊五体悔过经西晋三藏竺法护译　第一译　两译一阙 舍利弗悔过经一卷　亦直云悔过经后汉安息三藏安世高译第一译　三译二阙 法律三昧经一卷(亦直云法律经)吴月支优婆塞支谦译第二译　两译一阙 十善业道经一卷大唐天后代于阗三藏实叉难陀译　新编入录

上十四经十四卷同帙

(谨按旧录大乘律中有宝梁经迦叶经今为编入宝积会中故不重出其大方广三戒经与宝积三律仪会同本决定毗尼经与宝积优波离会同本今并编入宝积部中故此不载)

    菩萨对法藏

  九十九部五百二十卷五十帙

菩萨阿毗达磨有其二类。一者解释契经。二者诠法体相。旧录所载和杂遍之。今所集者分为二例。释契经者列之于前。诠法性者编之于后。庶无糅杂。览者易知

    大乘释经论

  二十二部一百五十五卷一十五帙 大智度论一百卷(或一百一十卷或七十卷)　姚秦三藏鸠摩罗什译　单本

右龙树菩萨造释摩诃般若波罗蜜经(什法师云若具足翻应有千卷秦人识弱故略之十分存一) 十地经论十二卷(或十五卷一帙)　元魏天竺三藏菩提流支等译　单本

右天亲菩萨造。释十地经。即华严十地品是

(论序云菩提留支勒那摩提在洛阳殿内三人同译佛陀扇多传语帝亲笔受长房录中流之摩提二录俱载者不然今合为一本)在留支录 弥勒菩萨所问经论五卷(或六卷或七卷或十卷)　元魏天竺菩提留支译　单本

右释弥勒所问经即宝积经　第四十一会是 大乘宝积经论四卷　元魏天竺三藏菩提留支译　第一译两译一阙

右释旧单卷大宝积经。即宝积第四十三会是 宝髻菩萨四法经论一卷　天亲菩萨造　元魏天竺三藏毗目智仙等译　出序记　单本

右释大集经宝髻品。今入宝积。在第四十七会

(论序记云魏兴和三年岁次辛酉九月朔庚午之日鸟苌国人刹利王种三藏法师毗目智仙中天竺国婆罗门人瞿昙流之护法大士骠骑大将军开府仪同三司御史中尉勃海高中蜜爱法之人沙门昙道俗相假于邺城内在金华寺译四千九百九十七字诸录皆云菩提留支译者误也今依序记为正)

上三论十卷同帙 佛地经论七卷(亲光等菩萨造释佛地经)　大唐三藏玄奘译出内典录　单本 金刚般若论二卷　无著菩萨造　隋天竺三藏达摩笈多译　出内典录　单本 能断金刚般若波罗蜜多经论颂一卷　无著菩萨造　大唐三藏义净译　新编入录

上三论十卷同帙 金刚般若波罗蜜经论三卷　天亲菩萨造　元魏天竺三藏菩提留支译　第一译 能断金刚般若波罗蜜多经论三卷　无著菩萨颂　世亲菩萨释　大唐三藏义净译第二译　新编入录

右二论及颂同本异译 金刚般若波罗蜜经破取着不坏假名论二卷(功德施菩萨造亦云功德施论)　大唐中天竺三藏地婆诃罗译出大周录单本

(上四论及颂造者虽异并释金刚般若经又有金刚仙论十卷寻阅文理乃是元魏三藏菩提流支所撰释天亲论既非梵本翻传所以此中不载) 文殊师利菩萨问菩提经论一卷　一名伽耶山顶经论　婆薮盘豆菩萨造　元魏三藏菩提流支译　单本 妙法莲华经论一卷　婆薮盘豆菩萨造　元魏中天竺三藏勒那摩提共僧朗等译　第二译

上五论十卷同帙 法华经论二卷初有归命颂者或一卷　元魏北天竺三藏菩提留支共昙林等译　拾遗编入　第二译

右二论同本异译

(其三藏义净新译法华论五卷寻本未获) 胜思惟梵天所问经论四卷(释胜思惟经或三卷)元魏天竺三藏菩提留支译　单本 涅槃论一卷　婆薮盘豆菩萨造略释　沙门达摩菩提译不知年代内典中附元魏代　第一译　后阙本 涅槃经本有今无偈论一卷(释涅槃一颂)　梁天竺三藏真谛译　单本 遗教经论一卷释遗教经　陈天竺三藏真谛译　拾遗编入　单本 无量寿经论一卷　婆薮盘豆菩萨造　元魏天竺三藏菩提留支译　单本 三具足经论一卷(天亲菩萨造有释论无经本)　元魏天竺三藏毗目智仙等译　出序记　单本

(右论初云三藏法师毗目智仙婆罗门人瞿昙留支爱敬法人沙门昙林于邺城内在金华寺魏兴和三年岁次辛酉月建在戌朔次庚午十三日译千百十言骠骑大将军开府仪同三司御史中尉勃海高仲蜜启请供养守护流通诸录皆云菩提留支译者误也今依序记为正) 转法轮经论一卷(天亲菩萨造有释论无经本)　元魏天竺三藏毗目智仙等译　出序记　单本

(右论初记云魏骠骑大将军开府仪同三司御史中尉勃海高仲密善求义方选真简伪故请法师毗目智仙并其弟子瞿昙流支于邺城内在金华寺兴和三年岁次大梁建酉之月朔次庚子十一日译三千九百四十二言沙门昙林对译诸记录皆云菩提流支译者误也今依序记为正)

上八论十二卷同帙

    大乘集义论

  七十八部三百六十五卷三十五帙 瑜伽师地论一百卷　弥勒菩萨说　十帙大唐三藏玄奘译　出内典录单重合译

(右此瑜伽论梁代三藏真谛译者名十七地论只得五卷缘碍遂辍北凉三藏昙无谶译地持论但成十卷乃是本地分中菩萨地此瑜伽论当第三译前之二本部帙不终大唐译者方具备矣) 显扬圣教论二十卷　无著菩萨造　二帙大唐三藏玄奘译　出内典录单本 瑜伽师地论释一卷　最胜子等菩萨造　大唐三藏玄奘译　出翻经图单本 显扬圣教论颂一卷　无著菩萨造　大唐三藏玄奘译　出内典录单本 王法正理论一卷　弥勒菩萨造　大唐三藏玄奘译　出内典录单本 大乘阿毗达磨集论七卷　无著菩萨造　大唐三藏玄奘译　出内典录单本

上四论十卷同帙 大乘阿毗达磨杂集论十六卷　安慧菩萨揉释上集论大唐三藏玄奘译　出内典录单本 中论四卷　龙树菩萨本梵志青白释　姚秦三藏鸠摩罗什译　单本

上二论二十卷二帙 般若灯论释十五卷(龙树菩萨本分别明菩萨释)大唐天竺三藏波罗颇蜜多罗译　出内典录　单本

右与中论本同释异 十二门论一卷　龙树菩萨造　姚秦三藏鸠摩罗什译　单本 十八空论一卷　陈天竺三藏真谛译　出翻经图 百论二卷　提婆菩萨造　婆薮开士释　姚秦三藏鸠摩罗什译　单本 广百论本一卷　圣天菩萨造　大唐三藏玄奘译　出内典录　单本

上五论二十卷二帙 大乘广百论释论十卷　圣天本护法释　大唐三藏玄奘译(出内典录单本) 十住毗婆沙论十四卷　龙树菩萨造　或十二或十五姚秦三藏鸠摩罗什译　出内典录　单本 菩提资粮论六卷　圣者龙树本比丘自在释隋天竺三藏达摩笈多译　出内典录　单本

上二论二十卷二帙 大乘庄严论十三卷　无著菩萨造　或十五卷　一帙　大唐天竺三藏波罗颇蜜多罗译　出内典录　单本 大庄严论十五卷(马鸣菩萨造或十卷)姚秦三藏鸠摩罗什译　单本 顺中论二卷　无著菩萨造　元魏婆罗门瞿昙般若流支译　出序记　单本

(右顺中论序记云魏尚书令仪同高公延国上宾瞿昙流支在第供养正通佛法对释昙林出斯义论武定元年岁次癸亥八月十日挥辞景寅凡有一万三千七百二十七字诸录皆云菩提留支译者误也依序记为正) 摄大乘论三卷　无著菩萨造　陈天竺三藏真谛译　第二译

上三论二十卷二帙 摄大乘论二卷　无著菩萨造　元魏天竺三藏佛陀扇多译　第一译 摄大乘论本三卷　无著菩萨造　大唐三藏玄奘译　出内典录　第三译

右三本论同本异译 摄大乘论释十五卷　世亲菩萨造　或十二卷　陈天竺三藏真谛译　第一译

上三论二十卷二帙

(右按仁寿大周等录复有摄论一本一十二卷成部亦云真谛所译勘与此同今者但存一本) 摄大乘论释论十卷　世亲菩萨释　一帙陈天竺三藏达多笈多译　出内典录　第三译 摄大乘论释十卷　世亲菩萨造　一帙大唐三藏玄奘译　出内典录　第二译

右三释论同本异译 摄大乘论释十卷　无著菩萨造　一帙　大唐三藏玄奘译　出内典录　单本

右与前三论同本异译 佛性论四卷　天亲菩萨造　陈天竺三藏真谛译　单本 决定藏论三卷　梁天竺三藏真谛译　单本

(右此决定藏论大周录中乃云失译而不指言何代翻出今详此论大势乃是真谛所翻论中子注乃曰梁言前代录家遗之不上今为真谛所译编于梁代录中) 办中边论颂一卷　弥勒菩萨造　大唐三藏玄奘译　出内典录　单本 中边分别论二卷　婆薮盘豆造　或三卷陈天竺三藏真谛译　第一译

上四论十卷同帙 办中边论三卷　世亲菩萨造　大唐三藏玄奘译　出内典录　第二译

右二释论同本异译 究竟一乘宝性论四卷　或三卷或五卷　元魏天竺三藏勒那摩提译　第二译　两译一阙

(右论序记云魏兴和三年岁次大梁七月辛未朔二十五日骠骑大将军开府仪同三司御史中尉勃海高仲密敬请三藏法师乌苌国人中天竺国婆罗门人瞿昙流支释昙林等在邺城内金华寺译四千八百七十二字序三藏虽不斥名准例即是毗目智仙群录直云瞿昙流支译者误也今依序记为正) 大乘成业论一卷　世亲菩萨造　大唐三藏玄奘译　出内典录　第二译

右二论同本异译 因明正理门论本一卷　大域龙菩萨造　大唐三藏玄奘译　出内典录　第一译

上五论十卷同帙 因明正理门论一卷　大域龙菩萨造　大唐三藏义净译　新编入录　第二译

右二论同本异译　旧理门论周录为单本新勘为重译 因明入正理论一卷　商羯罗主菩萨造　大唐三藏玄奘译　出内典录　单本 显识论一卷　内题云显识品从无相论出陈天竺三藏真谛译　出论题单本　附陈代录 转识论一卷　即出前显识论　天竺三藏真谛译　出论题单本　附陈代录 唯识论一卷　一名破色心初云唯识无境界元魏婆罗门瞿昙般若流支译　第一译 大乘唯识论一卷　初云修道不共他

上二论并天亲造　陈天竺三藏真谛译　第二译

右三论同本异译周录不言同本新勘为重译 唯识二十论一卷　世亲菩萨造　大唐三藏玄奘译　出翻经图　第三译 成唯识宝生论五卷　一名二十唯识顺释论护法菩萨造　大唐三藏义净译　新编入录　单本 唯识三十论一卷　世亲菩萨造　大唐三藏玄奘译　出内典录　单本　拾遗编入

上九论十三卷同帙 成唯识论十卷　护法等菩萨造　一帙　大唐三藏玄奘译　出内典录　单本 大丈夫论二卷　提婆菩萨造　北凉沙门释道泰译　出翻经图　单本 入大乘论二卷　坚意菩萨造　北凉沙门释道泰译　出内典录 大乘掌珍论二卷　清办菩萨造　大唐三藏玄奘译　出内典录 大乘五蕴论一卷　世亲菩萨造　大唐三藏玄奘译　出内典录　第二译　初译本阙 大乘广五蕴论一卷　安慧菩萨造　与前论异本　大唐中天竺三藏地婆诃罗译　出大周录　单本 宝行王正论一卷　陈天竺三藏真谛译　单本 大乘起信论一卷　马鸣菩萨造　梁天竺三藏真谛译　第一译

上七论十卷同帙 大乘起信论二卷　马鸣菩萨造　大唐天后代于阗三藏实叉难陀译　新编入录　第二译

右二论同本异译。旧起信论。周录为单本。新勘为重译 发菩提心论二卷　或云发菩提心经姚秦三藏鸠摩罗什译　单本

(右此发菩提心论大周录中经论二录俱有其名今以菩萨所造编于论录但存一本或云天亲菩萨所造亦云弥勒菩萨所说未详孰是) 金刚顶瑜伽中发阿耨多罗三藐三菩提心论一卷瑜伽总持教门说菩提心观行修持义

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 三无性论二卷　出无相论　或一卷　陈天竺三藏真谛译　单本 方便心论一卷　凡四品或二卷　元魏西域沙门吉迦夜共昙曜译　第二译　两译一阙 如实论一卷　题云如实论反质难品　梁天竺三藏真谛译　单本 无相思尘论一卷或直云思尘论陈天竺三藏真谛译　出翻经图　第一译 观所缘论一卷　陈那菩萨造　大唐三藏玄奘译　出内典录　第二译

右二论同本异译周录不言同本新勘为重译 观所缘论释一卷　护法菩萨造　大唐三藏义净译　新编入录　单本

上九论十二卷同帙 回诤论一卷　龙树菩萨造　出序记元魏天竺三藏毗目智仙等译　单本

(右论序记云魏兴和三年岁次大梁建辰之月朔次癸酉辛卯之日乌苌国人刹利王种三藏法师毗目智仙共天竺国婆罗门人瞿昙流支在邺城内金华寺译凡有一万一千九十八字沙门昙林之笔骠骑大将军开府仪同三司御史中尉勃海高仲密启请供养群录直云瞿昙流支译者误也今依序记为正) 缘生论一卷　圣者郁楞伽造　隋天竺三藏达摩笈多译　出内典录　单本 大乘缘生论一卷　经中云圣者郁楞伽造

        大兴善寺三藏沙门大广智不空奉诏译

贞元新入目录 十二因缘论一卷　净意菩萨造元魏天竺三藏菩提留支译　单本 壹输卢伽论一卷　龙树菩萨造　元魏婆罗门瞿昙般若流支译　单本 大乘百法明门论一卷　世亲菩萨造　大唐三藏玄奘译　出内典录　单本 百字论一卷　提婆菩萨造　元魏天竺三藏菩提留支译　单本 解卷论一卷　陈天竺三藏真谛译　出翻经图　第一译 掌中论一卷　陈那菩萨造　大唐天后代三藏义净译　新编入录　第二译

右二论同本异译。其解棬论周录为单本新勘为重译 取因假设论一卷　陈那菩萨造　大唐天后代三藏义净译　新编入录　单本 观总相论一卷　陈那菩萨造　大唐三藏义净译　新编入录　单本 止观门论颂一卷　世亲菩萨造　大唐三藏义净译　新编入录　单本 手杖论一卷　尊者释迦称造　大唐三藏义净译　新编入录　单本 六门教授习定论一卷　无著菩萨本　世亲菩萨释　大唐天后代三藏义净译　新编入录　单本 大乘法界无差别论一卷　坚慧菩萨造　大唐天后代于阗三藏提云般若译出大周录　单本 破外道小乘四宗论一卷　提婆菩萨造　元魏天竺三藏菩提流支译　单本 破外道小乘涅槃论一卷　提婆菩萨造　元魏天竺三藏菩提留支译　单本

上十七论十七卷同帙

右都计大乘经律论见流行者总八百八部二千九百八十八卷二百七十六帙

贞元新定释教目录卷第二十二贞元新定释教目录卷第二十三(别录之四)

        西京西明寺沙门圆照撰

    有译有本录中声闻三藏录第四

声闻藏者小乘所诠之教也。能说教主则示生灭应物随缘。所诠之教则九部四含毗昙戒律。善男善女禀之而脱屣尘劳。缘觉声闻奉之而升乎彼岸。盖真乘之小驾。乃菩提之化城。诱进初心莫斯为胜。始乎仙苑迄彼金河。所诠半字之文是谓声闻之藏。洎乎百川同会三车共适。齐登妙觉俱证泥洹。岂有小大之异名。信为我尊之渐诱者也。始自汉明丁卯之岁终我开元庚辰之年。小乘三藏见行者。总三百三十七部一千八百九卷一百七十帙为声闻法藏。科条别显。具如后列

声闻契经藏　二百四十部六百一十八卷

声闻调伏藏　六十一部四百九十三卷四十五帙

声闻对法藏　三十六部六百九十八卷七十二帙

    小乘经重单合译

  一百五十三部三百九十四卷三十一帙

四阿笈摩经小乘契经之本故标初首后列余经 长阿含经二十二卷　二帙姚秦罽宾三藏佛陀耶舍共竺佛念译　单重合译

右此部经凡有四分总三十经(僧肇序云长含四分四诵合三十经以为一部) 中阿含经六十卷(或五十八卷六帙)东晋罽宾三藏瞿昙僧伽提婆译　第二译(两译一阙)

右此部经凡有五诵都十八品总二百二十二经别(僧肇长含序云中含四分五诵) 增壹阿含经五十一卷(或五十卷或四十卷或三十二卷五帙)　东晋罽宾三藏瞿昙僧伽提婆译　第二译(两译一阙)

右此部经凡有五十品总四百七十二经别(僧肇长含序云谓增壹阿含四分八诵) 杂阿含经五十卷　(五帙)　宋天竺三藏求那跋陀罗译　单重合译

右此部经说事既杂故无品次诵等差别(僧肇长含序云杂含四分十诵) 别译杂阿含经二十卷(二帙失译经中子注有秦言字虽不的知译人姓名必是三秦代译今附秦录)

右此部与前经文虽先后不次。子细寻究不出前经。但撮要故为别部(佛般泥洹下诸经并是四含中别经异译) 佛般泥洹经二卷(或直云泥洹经)　西晋河内沙门白法祖译 大般涅槃经三卷(或二卷)东晋平阳沙门释法显译今为法显译(如总录中述) 般泥洹经二卷(或无般字)新为失译　附东晋录

右三经出长阿含经。第二至第四卷。与初分游行经同本异译(其般泥洹经群录皆云宋代求那跋陀罗译者非也寻其文句多是古译与功德贤所翻全不相类诸藏之中但有上卷无其下卷今为失源编在晋录或有经本其佛般泥洹经上卷与般泥洹经上卷文句全同者本错也) 人本欲生经一卷　后汉安息三藏安世高译

右出长阿含经第十卷。与第二分大方便经同本异译(此人本欲生经上代群录皆编在大乘经中者误也) 尸迦罗越六向拜经一卷(或云尸迦罗越六方礼经)　后汉安息三藏安世高译

右出长阿含经第十一卷与第二分善生经同本异译(比于本经此稍略耳中阿含三十三卷中亦有此经) 梵志阿颰经一卷(一本有佛门解字一名阿颰摩纳经)　吴月氏优婆塞支谦译

右出长阿含经第十三卷与。第三分阿摩昼经同本异译 梵网六十二见经一卷(一名梵网经)　吴月支优婆塞支谦译

右出长阿含经第十四卷。与第三分梵动经同本异译 寂志果经一卷　东晋西域沙门竺昙无兰译

右出长阿含经第十七卷。与第三分沙门果经同本异译

上八经十二卷同帙 起世经十卷(一帙)　隋天竺三藏阇那崛多等译　出经题上　第五译 起世因本经十卷(恐滥前本题下别云起世因本经一帙)隋天竺三藏达摩笈多译　出内典录　第六译　拾遗编入

(谨按唐内典录及靖迈经图并云笈多三藏大业年中于东都上林园翻经馆译起世经十卷今捡寻诸藏乃有两本大意虽同文句稍异至于品目时有差殊前经初云婆伽婆在舍婆提城后经乃云婆伽婆在舍罗婆悉帝城若据梵言后经为正今谓崛多笈多各翻一本又前经初首题云崛多笈多二师同出今以前为崛多所译后是笈多再翻二经文既有殊今故双存二部故缘生经亦云婆伽婆在舍罗婆悉帝城故知同是笈多译也恐二本相滥题下别云起世因本焉) 楼炭经六卷(或云大楼炭经或五卷或八卷)　西晋沙门释法立共法炬译　第二译

右三经出长阿含经第十八。至二十卷与第四分记世经同本异译 长阿含十报法经二卷(一名多僧道经或直云十报经)　后汉安息三藏安世高译

右出长阿含经第九卷。与第二分十上经同本异译(广略少异) 中本起经二卷(或云太子中起经初题云出长阿含)后汉西域沙门昙果共康孟详译

上二经十卷同帙(其中本起经题云出长阿含捡寻大本无此一经或恐梵文译之未尽既云出彼且编于末大周录云与过去现在因果修行本起瑞应本起经等同本异译者误也又此中本起经群录咸云后汉代译其经本中有翻梵语处乃曰晋未详何以)

从佛般泥洹下一十三经。并出长阿含中。别经异译 七知经一卷(或云七智经)　吴月支优婆塞支谦译

右出中阿含经第一卷。与初善法经同本异译 碱水喻经一卷(或云碱水譬喻)僧祐录云安公失译经今附西晋录

右出中阿含经第一卷。与水喻经同本异译 一切流摄守因经一卷　后汉安息三藏安世高译

右出中阿含经第二卷。与漏尽经同本异译 四谛经一卷　后汉安息三藏安世高译

右出中阿含经第七卷。与分别圣谛经同本异译 恒水经一卷(亦云恒河喻经)　西晋沙门释法炬译

右出中阿含经第九卷。与瞻波经同本异译 本相倚致经一卷(亦云大相倚致)　后汉安息三藏安世高译 缘本致经一卷　失译　今附东晋录

右二经同本异译。出中阿含经第十卷。与本际经同本 顶生王故事经一卷(或直云顶生王经)　西晋沙门释法炬译 文陀竭王经一卷　北凉天竺三藏昙无谶译(拾遗编入)

右二经同本异译出中阿含经第十一卷与四洲经同本 阎罗王五天使者经一卷(或一名铁城泥黎经)　宋沙门释慧简译 铁城泥黎经一卷　东晋西域沙门竺昙无兰译　拾遗编入

右二经同本异译。出中阿含经第十二卷。与天使经同本。比于本经此稍略耳 古来世时经一卷　失译　今附东晋录

右出中阿含经第十三卷。与说本经同本异译。比于本经此文稍略 阿那律八念经一卷(一名禅行敛意经或直云八念经)　后汉西域三藏支曜译

右出中阿含经第十八卷。与八念经同本异译 离睡经一卷　西晋三藏竺法护译(拾遗编入)

右出中阿含经第二十卷。与长老上尊睡眠经同本异译 是法非法经一卷　后汉安息三藏安世高译

右出中阿含经第二十一卷。与真人经同本异译 求欲经一卷　西晋沙门释法炬译

右出中阿含经第二十二卷。与秽经同本异译 受岁经一卷　西晋三藏竺法护译(拾遗编入)

右出中阿含经第二十三卷初。与比丘请经同本异译 梵志计水净经一卷　失译　今附东晋录(拾遗编入)

右出中阿含经第二十三卷。与水净梵志经同本异译 苦阴经一卷　失译　在后汉录(拾遗编入)

右出中阿含经第二十五卷。与前苦阴经同本异译 释摩男经一卷(一名五阴因事经)　吴月支优婆塞支谦译 苦阴因事经一卷　西晋沙门释法炬译(拾遗编入)

右二经同本异译。出中阿含经第二十五卷。与后苦阴经同本 乐想经一卷　西晋三藏竺法护译(拾遗编入)

右出中阿含经第二十六卷。与想经同本异译 漏分布经一卷　后汉安息三藏安世高译

右出中阿含经第二十七卷。与达梵行经同本异译 阿耨风经一卷(晋言依次)　东晋西域沙门竺昙无兰译(拾遗编入)

右出中阿含经第二十七卷。与阿奴波经同本异译 诸法本经一卷　吴月支优婆塞支谦译

右出中阿含经第二十八卷初。与诸法本经同本异译 瞿昙弥记果经一卷　宋沙门释慧简译

右出中阿含经第二十八卷。与瞿昙弥经同本异译 瞻婆比丘经一卷(或云瞻波)　西晋沙门释法炬译(拾遗编入)

右出中阿含经第二十九卷。与瞻波经同本异译 伏淫经一卷　西晋沙门释法炬译(拾遗编入)

右出中阿含经第三十卷与行欲经同本异译 魔娆乱经一卷(一名弊魔试目连经一名魔王目连烂腹经)失译(在后汉录) 弊魔试目连经一卷(一名魔娆乱经)　吴月支优婆塞支谦译(拾遗编入)

右二经同本异译出中阿含经第三十卷。与降魔经同本

上三十经三十卷同帙 赖吒和罗经一卷(一名罗汉赖吒和罗经)　吴月支优婆塞支谦译

右出中阿含经第三十一卷。与赖吒和罗经同本异译 善生子经一卷　西晋沙门支法度译(拾遗编入)

右出中阿含经第三十三卷。与善生经同本异译 数经一卷　西晋沙门释法炬译(拾遗编入)

右出中阿含经第三十五卷。与算数目揵连经同本异译 梵志頞波罗延问种尊经一卷　东晋西域沙门竺昙无兰译　拾遗编入

右出中阿含经第三十七卷与阿摄和罗经同本异译 三归五戒慈心厌离功德经一卷　失译(今附东晋录拾遗编入) 须达经一卷(一名须达长者经)　萧齐天竺三藏求那毗地译

右二经同本异译。出中阿含经第三十九卷。与须达哆经同本(其慈心厌功德经文句稍同或有题云出增一阿含第十二者非也) 佛为黄竹园老婆罗门说学经一卷　僧祐录中失译经今附宋录　拾遗编入

右出中阿含经第四十卷。与黄芦园经同本异译 梵摩喻经一卷　吴月支优婆塞支谦译

右出中阿含经第四十一卷。与梵摩经同本异译(比于本经此稍略耳) 尊上经一卷　西晋三藏竺法护译(拾遗编入)

右出中阿含经第四十三卷。与释中禅室尊经同本异译 鹦鹉经一卷(亦名兜调经)　宋天竺三藏求那跋陀罗译 兜调经一卷　僧祐录云安公失译(今附西晋录)　拾遗编入

右二经同本异译。同中阿含经第四十四卷。与鹦鹉经同本 意经一卷　西晋三藏竺法护译(拾遗编入)

右出中阿含经第四十五卷。与心经同本异译 应法经一卷　西晋三藏竺法护译(拾遗编入)

右出中阿含经第四十五卷。与后受法经同本异译 泥犁经一卷(或云中阿含泥犁经)　东晋西域沙门竺昙无兰译

右出中阿含经第五十三卷。与痴慧地经同本异译 优婆夷堕舍迦经一卷　僧祐录中失译经(今附宋录) 斋经一卷(一名持齐)　吴月支优婆塞支谦译(拾遗编入)

右二经同本异译。出中阿含经第五十五卷。与持斋经同本 鞞摩肃经一卷　宋天竺三藏求那跋陀罗译(拾遗编入)

右出中阿含经第五十七卷。与鞞摩那修经同本异译 婆罗门子命终爱念不离经一卷　后汉安息三藏安世高译　拾遗编入

右出中阿含经第六十卷。与爱生经同本异译 十支居士八城人经一卷(亦直云支)后汉安息三藏安世高译

右出中阿含经第六十卷。与八城经同本异译 邪见经一卷　僧祐录中失译经(拾遗编入今附宋录)

右出中阿含经第六十卷。与见经同本异译 箭喻经一卷　失译　拾遗编入　今附晋录

右出中阿含经第六十卷。与箭喻经同本异译 普法义经一卷(一名具法行经一名普义经)　后汉安息三藏安世高译　第一译 广义法门经一卷　陈天竺三藏真谛译　第三译(一阙)

右二经同本异译(其广义法门经初题云是中阿中一品别译今检中阿含大本无此一经或恐梵文译之未尽既云出彼且编于末其大周藏录中编为大乘单本者误又普法此一经或恐梵文译之未尽既云出彼且编于末其大周入藏录中编为大乘单本者误也又普法义经作舍日具法行经作舍利弗但此二字别余文并无异也)

从七知经下五十三经。并出中阿含中。别经异译 诫德香经一卷(或云戒德经)　东晋西域沙门竺昙无兰译

右出增壹阿含经第十三卷。地主品异译 四人出现世间经一卷　宋天竺三藏求那跋陀译(拾遗编入)

右出增壹阿含经第十八卷四意断品异译 波斯匿王太后崩尘土坌身经一卷　西晋沙门释法炬译

右出增壹阿含经第十八卷四意断品异译 须摩提女经一卷　吴月氏优婆塞支谦译(拾遗编入)

右出增壹阿含经第二十卷。须陀品异译(比于本经此文稍略) 婆罗门避死经一卷　后汉安息三藏安世高译

右出增壹阿含经第二十三卷增上品异译 施食获五福报经一卷(一名施色力经一名福德经)　失译(今附东晋录)

右出增壹阿含经第二十四卷。善聚品异译 频毗娑罗王诣佛供养经一卷(亦云频婆)　西晋沙门释法炬译

右出增壹阿含经第二十六卷等见品译(比于本经此稍文略诸录编在大乘藏中误也) 长者子六过出家经一卷　宋沙门释慧简译

右出增壹阿含经第二十七卷聚品异译(本经稍广) 鸯崛摩经一卷(或有作魔一名指髻经)　西晋三藏竺法护译(拾遗编入)

上三十二经三十二卷同帙 鸯崛髻经一卷　西晋沙门释法炬译

右二经同本异译。出增壹阿含经第三十一卷力品(此文稍广) 力士移山经一卷(或直云移山经)　西晋三藏竺法护译 四未曾有法经一卷(亦云四未有经或无法字)　西晋三藏竺法护译

右二经出增壹阿含经第三十六卷八难品异译(本是一经别译分二本经稍广此出不尽) 舍利弗摩诃目揵连游四衢经一卷　后汉外国三藏孟详译

右出增壹阿含经第四十一卷马王品异译(周录编在大乘重译中者误也) 七佛父母姓字经一卷(一名七佛姓字经)　曹魏失译

右出增壹阿含经第四十五卷不善品异译 放牛经一卷(或云牧牛经)姚秦三藏鸠摩罗什译

右出增壹阿含经第四十六卷放牛品异译(此文稍广) 缘起经一卷(亦云十二缘起经)　大唐三藏玄奘译(出翻经图)

右出增壹阿含经第四十六卷放牛品异译(此于本经此文稍略周录编为大乘单本者误也) 十一想思念如来经一卷(或云十一思惟)　宋天竺三藏求那跋陀罗译　拾遗编入

右出增壹阿含经第四十八卷礼三宝品初异译(此十一相连有二经初十一事文意勘同后十一事寻之未见) 四泥黎经一卷(或云四大泥黎)　东晋西域沙门竺昙无兰译(拾遗编入)

右出增壹阿含经第四十八卷礼三宝品异译(本经稍广) 阿那邠[邱-丘+互]化七子经一卷　后汉安息三藏安世高译

右出增壹阿含经第四十九卷非常品异译(本经唯有四子余意大同) 文爱道般泥洹经一卷　西晋河内沙门白法祖译 佛母般泥洹经一卷　宋沙门释慧简译(拾遗编入)

右二经同本异译。出增壹阿含经第五十卷爱道般涅槃品 国王不犁先尼十梦经一卷　东晋西域沙门竺昙无兰译 舍卫国王梦见不事经一卷　僧祐录云安公失译(今附西晋录遗编入)

右二经同本异译出增壹阿含第五十卷大爱道般涅槃品 阿难同学经一卷　后汉安息三藏安世高译

(右阿难同学经首题云出增壹阿含捡其大本无此一经既云出彼且编其末)

从诫德香经下二十四经并出增壹阿含中别经异译 五蕴皆空经一卷　大唐三藏义净译　新编入录

右出杂阿含经第二卷异译(此五蕴皆空经根本说一切有部毗奈耶杂事第三十九卷中虽有此经然不例别生所以存而不废此乃律引契经非是契经从律而生也) 七处三观经一卷(或二卷)　后汉安息三藏安世高译

右出杂阿含经中异译(此经首末有三十经初是七处三观后名积骨以初名故也其初七处三观经出第二卷后积骨经出三十四卷余者散在诸文不次第一处也) 圣法印经一卷(亦云直圣印经亦云慧印经)　西晋三藏竺法护译

右出杂阿含经第三卷异译 杂阿含经一卷　失译　在魏吴录

右出杂阿含经中异译(此经首末有二十七经初三经出第四卷中而先后不次七处三观经居其卷末文句大同前经此中稍广其积骨经亦在其中未详何以二经相涉余者散在广文自古群录皆云失译寻阅文句与七处三观辞理稍同似是安高所出未见实录且依旧为失译) 五阴譬喻经一卷(一名水沫所漂经亦云五阴喻经)　后汉安息三藏安世高译 水沫所漂经一卷(一名河中大聚沫臂经)　东晋西域沙门竺昙无兰译　拾遗编入

右二经同本出杂阿含经第十卷异译 不自守意经一卷(或无意字)　吴月支优婆塞支谦译

右出杂阿含经第十一卷异译 满愿子经一卷　晋代失译(今附东晋录拾遗编入)

右出杂阿含经第十三卷异译 转法轮经一卷(或云轮转经)　后汉安息三藏安世高译 三转法轮经一卷　大唐三藏义净译(新编入录)

右二经同本出杂阿含经第十五卷异译(此三转法轮经根本说一切有部毗奈耶杂事第十九卷中虽有此经然不例别生所以存而不废此乃律引契经与其本经后同前异未详所以) 八正道经一卷　后汉安息三藏安世高译

右出杂阿含经第二十八卷异译 难提释经一卷　西晋沙门释法炬译

右出杂阿含经第三十卷异译(大本有二经此中合为一其文稍广旧录在单本中今编于此) 马有三相经一卷(亦云善有三相)　后汉西域三藏支曜译 马有八态譬人经一卷(亦直云有八态)　后汉西域三藏支曜译

右二经并出杂阿含经第三十三卷异译 相应相可经一卷　西晋沙门释法炬译(拾遗编入)

右出前单卷杂阿含经中异译 治禅病秘要经一卷(或云法无经字或二卷)宋居士沮渠京声译(右一经初首题云尊者舍利弗所问出杂阿含经阿练若杂事中今寻杂含大本无此等文或恐梵经译之未尽既云出彼且编于末然寻文理与大乘经微有相涉旧编在集传中恐将乖僻也)

上三十一经三十一卷同帙　从五蕴皆空经下一十六经并出杂阿含中经异译 摩邓女经一卷(一名阿难为蛊道女惑经)　后汉安息三藏安世高译　第一译 摩邓女解形中六事经一卷　失译(今附东晋录)　第五译 摩邓伽经三卷(或二卷)　吴天竺沙门竺律炎共支谦译　出法上录　第三译 舍头谏经一卷(一名大子二十八宿经一名虎耳经)　西晋三藏竺法护译　第四译

右四经同本异译(前之一经但是后经一品前后五译一译阙本) 鬼问目连经一卷　后汉安息三藏安世高译(第一译) 杂藏经一卷(与前后经文理稍别)　东晋平阳沙门释法显译(第二译) 饿鬼报应经一卷(一名目连说地狱饿鬼因缘经)　失译(今附东晋录第三译)

右三经同本异译(前后四译一译阙本) 阿难问事佛吉凶经一卷(或名阿难问事经亦云事佛吉凶经)　后汉安息三藏安世高译　第一译 慢法经一卷　西晋沙门释法炬译(拾遗编入)　第二译 阿难分别经一卷　乞伏秦沙门释圣坚译　第三译

右三经同本异译(其慢法经新为重译前后四译一译阙本) 五母子经一卷　吴月支优婆塞支谦译　第一译 沙弥罗经一卷(僧祐录云安公关中异译在三秦录)　第二译

右二经同本异译(其沙弥罗经大周录云昙无谶译长房录今捡寻录中无周录误也) 玉耶女经一卷(或云玉琊经)　僧祐录云安公失译经　今附西晋录初出　拾遗编入 玉耶经一卷(一名长者诣佛说子妇无敬经)　东晋西域沙门竺昙无兰译　第二译 阿速达经一卷　宋天竺三藏求那跋陀罗译(第三译)

右三经同本异译 修行本起经二卷(一名宿行本起)　后汉西域沙门竺大力共康孟详译　第二译

上十六经十九卷同帙 太子瑞应本起经二卷(亦名本起瑞应亦直云瑞本起)吴月氏优婆塞支谦译　第四译 过去现在因果经四卷　宋天竺三藏求那跋陀罗译　第六译

右三经同本异译(前之二经文略不备前后六译三译阙本) 法海经一卷　西晋沙门释法炬译(拾遗编入)　第二译 海八德经一卷　姚秦三藏鸠摩罗什译　出法上录(拾遗编入)　第三译

右二经同本异译(后汉三译一译阙本) 四十二章经一卷　后汉天竺沙门迦叶摩腾共竺法护译(第一译两译一阙) 奈女耆域因缘经一卷(或无因缘字或直云奈女经)　后汉安息三藏安世高译　第一译　两译一阙 罪业报应教化地狱经一卷(或云地狱报应经)后汉安息三藏安世高译　第一译　两译一阙 龙王兄弟经一卷(一名难陀龙王经一名降龙王经)　优婆塞支谦译　第一译　两译一阙 长者音悦经一卷(或云长者音悦不兰迦叶经)吴月氏优婆塞支谦译　第一译　两译一阙

上九经十三卷同帙(其长者音悦经周录之中编在大乘藏内今寻文理移之于此) 禅秘要经三卷(或云禅秘要法或四卷)姚秦三藏鸠摩罗什译　第二译　三译二阙(右此禅秘要经古旧群录之中皆编之传内今捡此经首末三分极以分明上下经文多明禅观于观佛观等明忏灭重罪事然与大乘微有相涉既非制撰故移于此又群录中更有禅要经五卷云是宋代三藏昙摩蜜多所译文甚交错不可流行如删繁录中广述) 七女经一卷(一名七女本经)　吴月氏优婆塞支谦译(第一译三译二阙) 八师经一卷　吴月氏优婆塞支谦译　第一译(两译一阙) 越难经一卷(一名日难长者经一名难经)　西晋清信士聂承远译　第一译　三译二阙 所欲致患经一卷　西晋三藏竺法护译　第一译(二译一阙) 阿阇世王问五逆经一卷　西晋沙门释法炬译　拾遗编入　第二译　两译一阙 五苦章句经一卷(一名五道章句经)东晋西域沙门竺昙无兰译　第一译　两译一阙 坚意经一卷(一名坚心正意经一名坚心经)　后汉安息三藏安世高译　第一译 净饭王涅槃经一卷　宋居士沮渠京声译(第二译两译一阙) 得道梯邓锡杖经一卷(亦直云锡杖经失译今附东晋录右此锡杖经大周录云出杂譬喻经今大本既无难为定准且编于此) 贫穷老翁经一卷(一名贫老经)　宋沙门释慧简译(第二译两译一阙) 三摩竭经一卷(一名怒和檀王经一名难国王经)　吴天竺沙门竺律炎译　第一译　两译一阙(右此三摩竭经大周经录云出增一阿含经捡彼中无且编于此) 蓱沙王五愿经一卷(一名弗沙迦王经)　吴月氏优婆塞支谦译　第一译　二译一阙(右此萍沙王五愿经大周等录皆云出中阿含捡彼文无且编于此) 琉璃王经一卷　西晋三藏竺法护译　第二译　两译一阙(右此琉璃王经大周等录云此增一阿含其增三十六中虽有琉璃王缘起文意全异故编于此)

上十五经七十卷同帙 生经五卷(有五十经或四卷)　西晋三藏竺法护译　第一译(两译一阙) 义足经二卷(有一十六经)　吴月代优婆塞支谦译第一译(两译一阙)

上二经七卷同帙(合从四十二章经下二十二经虽重译今见流行但有一本余并零落寻求不获)

    小乘经单译

  八十七部二百二十四卷一十七帙 正法念处经七十卷　七帙　元魏婆罗门瞿昙般若流支译(右此正法念经大周录中编为重译云与善时鹅王经同本异译者误也其善时鹅王经从此经抄出彼是别生此为单本) 佛本行集经六十卷　六帙　隋天竺三藏阇那崛多等译(右此佛本行经大周录中编为大乘重译云与七卷本行经同本异译者误也彼是偈赞与此悬殊诸录或在大乘经中或编集传之内恐将乖僻今移编此) 本事经七卷　大唐三藏法师玄奘译　出内典录 兴起行经二卷(亦名严诫宿缘题云出杂藏)　后汉外国三藏康孟详译(右此兴起行经大周录云经为重译云与木枪刺脚因缘经同本异译者误也比寻经本总有十缘其木枪脚经即十缘之一缘也钞出别行如观世音等类既非再翻故为单本) 业报差别经一卷　隋洋川郡字瞿昙法智译

上三经十卷同帙(其业报差别经大周录云与罪福报应经同本异译者非也寻其文句义旨悬殊差别异也故为单本) 大安般守意经二卷(亦直云大安般经安公云小安般或一卷)　后汉安息三藏安世高译(右大周等录更有大安般经一卷亦云安世高译勘其文句即是安般守意经上卷文既全同故不重载) 阴持入经二卷(或作除字误也或一卷)　后汉三藏安世高译 处处经一卷　后汉安息三藏安世高译 骂意经一卷　后汉安息三藏安世高译(拾遗编入) 分别善恶所起经一卷　后汉安息三藏安世高译(拾遗编入) 出家缘经一卷(一名出家因缘经)　后汉安息三藏安世高译 阿鋡正行经一卷(一名正意经)　后汉安息三藏安世高译 十八泥黎经一卷(亦云十八地狱经)　后汉安息三藏安世高译 法受尘经一卷　后汉安息三藏安世高译 禅行法想经一卷　后汉安息三藏安世高译 长者子懊恼三处经一卷(一名长者夭恼经亦云处三恼经)　后汉安息三藏安世高译 建陀国王经一卷(或无国字)　后汉安息三藏安世高译 须摩提长者经一卷　吴月氏优婆塞支谦译 阿难四事经一卷　吴月氏优婆塞支谦译 未生怨经一卷　吴月氏优婆塞支谦译 四愿经一卷　吴月氏优婆塞支谦译 黑氏梵志经一卷　吴月氏优婆塞支谦译(拾遗编入) 猘狗经一卷(祐云与栎狗同)　吴月氏优婆塞支谦译(拾遗编入) 分别经一卷(旧云与阿难分别经等同本者非也)　西晋三藏竺法护译(拾遗编入) 八关斋经一卷　宋居士沮渠京声译(拾遗编入) 阿鸠留经一卷(僧祐录云安公古典经今附汉录)(拾遗编入) 孝子经一卷(亦云孝报恩经僧祐录云安公失译经)　今附西晋录(拾遗编入)

上二十二经二十四卷同帙 五百弟子自说本起经一卷(或无说字亦云本末)　西晋三藏竺法护译 大迦叶本经一卷(或无本字)　西晋三藏竺法护译 四自侵经一卷　西晋三藏竺法护译 罗云忍辱经一卷(或直云忍辱经)　西晋沙门释法炬译 佛为年少比丘说正事经一卷　西晋沙门释法炬译 沙曷比丘功德经一卷　西晋沙门释法炬译 时非时经一卷(或直云时经)　外国法师若罗严译(莫知帝代出经后记时非时经群录皆云西晋沙门法炬所译经后题云外国法师若罗严手执胡本口自宣译凉州道人镇城中写记念依经记为正既莫知于帝代且附西晋录中) 自爱经一卷(或云自爱不自爱)　东晋西域沙门竺昙无兰译 中心经一卷(亦云中心正行经)　东晋西域沙门竺昙无兰译 见正经一卷(一名生死变识经)　东晋西域沙门竺昙无兰译 大鱼事经一卷　东晋西域沙门竺昙无兰译 阿难七梦经一卷(或直云七梦经)　东晋西域沙门竺昙无兰译 呵雕阿那含经一卷(一名荷雕或作苛)　东晋西域沙门竺昙无兰译 灯指因缘经一卷　姚秦三藏鸠摩罗什译 妇人遇辜经一卷(一名妇遇对经)　乞伏秦沙门释圣坚译 四天王经一卷　宋凉州沙门释智严共宝云译 摩诃迦叶度贫母经一卷　宋天竺三藏求那跋陀罗译 十二品生死经一卷　宋天竺三藏求那跋陀罗译 罪福报应经一卷(一名轮转五道罪福报应经右大周录中更有轮转五道罪福报应经一卷今捡寻文句与此不殊但立名题广略有异文既无别但存一本耳) 五无返复经一卷(亦名五无返覆大义经)宋居士沮渠京声译 佛大僧大经一卷　宋居士沮渠京声译 耶只经一卷　宋居士沮渠京声译 末罗王经一卷　宋居士沮渠京声译 摩达国王经一卷　宋居士沮渠京声译 旃陀越国王经一卷(或无国王字)　宋居士沮渠京声译 五恐怖世经一卷(或无世字)　宋居士沮渠京声译 弟子死复生经一卷(或云死亡更生经)　宋居士沮渠京声译(拾遗编入) 懈怠耕者经一卷(或云耕儿)　宋沙门释慧简译 辩意长者子经一卷(或云长者辩意经或加所问字)　元魏沙门释法场译 无垢优婆夷问经一卷　元魏婆罗门瞿昙般若流支译

上三十经三十卷同帙 贤者五福经一卷　西晋河内沙门白法祖译 天请问经一卷　大唐三藏玄奘译　出内典录(右贤者五福天请问二经大周等录皆编大乘经中今寻文理颇涉小宗故移编此) 僧护经一卷(或有因缘字)　失译　今附东晋录 护净经一卷　失译　今附东晋录 木患子经一卷(或作患字或作擐)　今附东晋录 无上处经一卷　失译　今附东晋录 卢志长者因缘经一卷　失译　今附东晋录 五王经一卷　失译　今附东晋录 出家功德经一卷　失译　今附东晋录　拾遗编入(右出家功德经有三本流行余二虽有广略盖从贤愚抄出云佛在王舍城迦兰陀竹园中说今并载别生录中此本佛在毗舍离国为梨专子鞞罗羡那说其中复云鞞罗羡那秦言勇军虽不知译人姓必是秦朝译也) 栴檀树经一卷(僧祐录云安公古典经法上录云罗什译者非也)　今附汉录 頞多和多耆经一卷(僧祐录云安公失译经)　今附西晋录 普达王经一卷(僧祐录云安公失译经)　今附西晋录 佛灭度后棺敛葬送经一卷(一名比丘师经亦名师)僧祐录云安公失译经　今附西晋录 鬼子母经一卷(僧祐录云安公失译经)　今附西晋录(拾遗编入) 梵摩难国王经一卷(僧祐录云安公失译经)　今附西晋录(拾遗编入) 父母恩难报经一卷(亦云勤报)　后汉安息三藏安世高译(拾遗编入) 孙多耶致经一卷(或上加梵志字)　吴月支优婆塞支谦译 新岁经一卷　东晋西域沙门竺昙无兰译

(右父母恩难报等三经大周等录皆云出中阿含经捡其中含大本无此等经其增一阿含第二十四中虽受岁缘起大意全异故编于此) 群牛譬经一卷　西晋沙门释法炬译

(右群牛譬经大周录云出增一阿含捡彼中无故编于此) 九横经一卷后汉安息三藏安世高译 禅行三十七经一卷(或加品字)　后汉安息三藏安世高译 比丘避女恶名自杀经一卷　西晋沙门释法炬译 比丘听施经一卷(一名听施比丘经)　东晋西域沙门竺昙无兰译 身观经一卷　西晋三藏竺法护译　拾遗编入(右九横等四经大周录云出杂阿含是异译本其身观经云是别生捡文并无故编于此) 无常经一卷(亦名三启经)　大唐天后代三藏义净译(新编入录) 八无暇有暇经一卷　大唐天后代三藏义净译(新编入录) 长爪梵志请问经一卷　大唐天后代三藏义净译(新编入录) 譬喻经一卷　大唐三藏义净译　新编入录 略教诫经一卷　大唐三藏义净译　新编入录

(右此略教诫经有云出根本说一切有部毗奈耶杂事第十九卷者误也彼中虽有略教文意与此悬殊既别生故编于此出) 疗痔病经一卷(亦云疗瘘)　大唐三藏义净译　新编入录(右此疗痔病经根本说一切有部尼陀那第二卷中亦有此咒或有编为重译今谓不然彼云告诸苾刍此痔病经我于余处已曾宣说而所为复别处亦不同此是重说非重译也)

上三十经三十卷同帙

    声闻调伏藏

  六十一部四百九十三卷五十帙

调伏藏者。经云。胜故秘故佛独制故。如契经中。诸弟子说法。或诸天说法律则不尔。一切佛说。自古群录皆将摩得勒伽善见论等。编为正毗奈耶藏。今者寻思恐将非当。此等并是分部已后诸圣贤等依宗赞述。非佛金口所宣。又非千圣结集。今之撰录分为二例。初明五部正调伏藏。次明诸论奈耶眷属。庶根条不杂本末区分。幸诸达人重垂刊正 摩诃僧祇律四十卷(或三十卷)　东晋天竺三藏佛陀跋陀罗共法显译。单本四帙

右一经是根本调伏藏。即大众部毗奈耶也。佛圆寂后尊者迦叶集千应真。于王舍城竹林石室之所结也 十诵律六十一卷　六帙(前五十八卷)　姚秦三藏弗多罗等译　后毗尼序三卷　东晋三藏卑摩罗叉续译

右一经即说一切有部毗奈耶藏佛圆寂后三百年初从上座部之所出也

(此十诵律中毗尼序三卷或有经本编在第九诵后第十诵前从第五十五卷至五十七卷者错也今捡古本皆在其末今者依古为正谨案义净三藏南海寄归传十诵非是有部律收文义差殊不足怪耳) 根本说一切有部毗奈耶五十卷　五帙　大唐天后代三藏义净译　新编入录 根本说一切有部苾刍毗奈耶二十卷　二帙　大唐三藏义净译　新编入录 根本说一切有部毗奈耶杂事四十卷　四帙　大唐三藏义净译　新编入录 根本说一切有部尼陀那目得迦十卷(或八卷)　一帙大唐天后代三藏义净译　新编入录

右四经与十诵律俱是说一切有部。然其文理与十诵律非无有异。未详所以。又旧云。然其文理非无有异未详所以者。谨按义净三藏南海寄归传。十诵非是根本律部。以是有异。如彼广说 五分律三十卷(亦云弥沙塞律或三十四卷)　三帙宋罽宾三藏佛陀什共竺道生等译　单本

右一经即化地部毗奈耶藏佛圆寂后三百年中从说一切有部之所出也 四分律六十卷(或四十五或七十)　六帙姚秦罽宾三藏佛陀耶舍其竺佛念译　单本

右一经即法密部毗奈耶藏佛圆寂后三百年中从化地部之所出也(其饮光部但有戒本律藏未翻) 僧祇比丘戒本一卷(亦云摩阿僧祇戒本)东晋天竺三藏佛陀跋陀罗　第二译(两译一阙) 僧祇比丘尼戒本一卷(亦云比丘尼波罗提木叉僧祇戒本)　东晋平阳沙门法显共觉贤译　单本 十诵比丘戒本一卷(亦云十诵波罗提木叉戒)　姚秦三藏鸠摩罗什译　第三译　三译二阙 十诵比丘尼戒本一卷(亦云十诵比丘尼波罗提木叉戒)宋长干寺沙门释法颖集出 根本说一切有部戒经一卷大唐三藏义净译　新编入录 根本说一切有部苾刍尼戒经一卷大唐三藏义净译 五分比丘戒本一卷(亦云弥沙塞戒本)宋罽宾三藏佛陀什等译　单本

上七经七卷同帙 五分比丘尼戒本一卷(亦云弥沙塞尼戒)梁沙门释明义于建初寺集出宝唱录　拾遗编入 四分比丘戒本一卷(题云四分戒本)大唐西太原寺沙门怀素依律集出　新编入录 四分比丘尼戒本一卷(题云四分尼戒本)大唐西太原寺沙门怀素依律集出　新编入录 四分僧戒本一卷(或云昙无德戒本或无僧字)　秦罽宾三藏佛陀耶舍译　单本

(右此戒本初无稽首颂有堂等偈者是其四分僧尼戒乃有数本流行而皆不依正文委生增减今留姚秦耶舍译本及太原祖师依文纂者余皆简弃不载录中) 解脱戒本一卷(出迦叶毗部)元魏婆罗门瞿昙般若流支译　单本 沙弥十戒法并威仪一卷(亦名沙弥威仪)　失译　今附东晋录 沙弥威仪一卷(或有经字与前威仪大同小异)宋罽宾三藏求那跋摩译 沙弥尼杂戒文一卷失译　今附东晋录 沙弥尼戒经一卷失译　在后汉录　拾遗编入 舍利弗问经一卷失译　今附东晋录　单本

上十经十卷同帙 根本说一切有部百一羯磨十卷　一帙大唐天后代三藏义净译　新编入录 大沙门百一羯磨法一卷(出十诵律)僧祐录中失译经　今附宋录 十诵羯磨比丘要用一卷(出十诵律或二卷)宋沙门释僧璩于扬都中兴寺依律撰出 优波离问佛经一卷(或云优波离律)失译　在后汉录　单本 五分羯磨一卷(题云弥沙塞羯磨)大唐大开业寺沙门释爱同集　新编入录 四分杂羯磨一卷(题云昙无德律部杂羯磨以结戒为首)曹魏天竺三藏康僧铠译　拾遗编入 昙无德羯磨一卷(以结大界为首或二卷)曹魏安息沙门昙谛译 四分比丘尼羯磨法一卷(祐云昙无德羯磨或云杂羯磨)宋罽宾三藏求那跋摩译

上七经七卷同帙 四分律删补随机羯磨一卷大唐崇义寺沙门释道宣集　新编入录 四分僧羯磨三卷(题云羯磨卷上出四分律)大唐太原寺沙门怀素依律集出　新编入录 四分尼羯磨三卷(题云尼羯磨卷上出四分律)大唐西太原寺沙门释怀素依律集出　新编入录

上三经七卷同帙(上六本羯磨并出四分然文有广略先后异耳) 大爱道比丘尼经二卷(亦云大爱道爱诫经或直云大爱道经失译)　僧祐录云凉土异经　今附北凉录　单本 迦叶禁戒经一卷(一名摩诃比丘经亦名真伪沙门经)宋居士沮渠京声译　第二译　两译一阙(又群录中更有真伪沙门经一卷是宋代沙门慧简所译与迦叶戒同本捡寻文句与禁戒经首末全同既无异文故不双出) 犯戒报应轻重经一卷(出目连问毗尼经或云目连问经)后汉安息三藏安世高译　拾遗编入　单本 戒销灾经一卷(或名戒伏销灾经)吴月支优婆塞支谦译(单本) 优婆塞五戒相一卷(一名优婆塞五戒略论)宋罽宾三藏求那跋摩译　第一译　两译一阙

右已上经律正调伏藏已下论等。为顺前宗故名眷属。其戒心羯磨但依文纂要。无增减故列之于前。其律摄等据其本文。属有增减辄编于后 根本说一切有部毗柰耶颂五卷　尊者毗舍佉造大唐三藏义净译　新编入录　单本 根本说一切有部毗柰耶杂事摄颂一卷大唐三藏义净译　新编入录　单本 根本说一切有部毗奈耶尼陀那目得迦摄颂一卷大唐三藏义净译　新编入录　单本 五百问事经一卷失译　今附东晋录　拾遗编入

上九经十四卷同帙 根本萨婆多部律摄二十卷(尊者胜友集或十四卷二帙)大唐天后代三藏义净译　新编入录　单本 根本说一切有部毗奈耶药事二十卷　二帙大唐三藏义净译 根本说一切有部毗奈耶破僧事二十卷　二帙(内欠二卷) 根本说一切有部毗柰耶出家事五卷(内欠一卷) 根本说一切有部毗柰耶安居事一卷 根本说一切有部毗奈耶随意事一卷 根本说一切有部毗奈耶皮革事二卷 根本说一切有部毗奈耶羯耻那事一卷

上五部九卷同帙内欠一卷

右此上从药事下七部共五十卷。并三藏沙门义净从大周证圣元年至大唐景云二年已来两京翻译。未入开元释教录今搜捡入贞元释教录(上欠三卷访本未获)

其上律等洛京魏府已来。并收入贞元目阙本中载 毗尼摩得勒伽十卷(一帙)宋天竺三藏僧伽跋摩译(单本) 鼻柰耶律十卷(一名戒因缘经一帙)姚秦凉州沙门竺佛念于符代译　单本 善见律毗婆沙十八卷(或云毗婆沙律亦直云善见律)萧齐外国沙门僧伽跋陀罗译　单本 佛阿毗昙经二卷(亦云佛阿毗昙论)陈天竺三藏真谛译　单本

上二经二十卷二帙(其佛阿毗昙论群录并云九卷未详所以今只有二卷旧编在大乘论中今者寻其文理多说度人受戒等事与此相应故移编此) 毗尼母经八卷(亦云毗尼母论)失译　今附秦录　单本 大比丘三千威仪经二卷(亦云大僧威仪经或四卷)后汉安息三藏安世高译　单本

上二经十卷同帙(其毗尼母经大周录云东晋太安年符兰译出法上录谨按帝王代于东晋代无太安年其太安年乃在西晋慧帝代其法上录寻之未获年代既错未可依准又捡文中有翻梵语处皆曰秦言故是秦时译也今为失凉编于秦录其三千威仪经僧祐失译录中分为两部各二卷房等诸录并云两本各之成其四卷今只有二余二莫存也) 萨婆多毗尼毗婆沙九卷失译　今附秦录　单本 律二十二明了论一卷(亦直云明了论)陈天竺三藏真谛译　单本

上二经十卷同帙(其明了论出正量部波罗提木叉论中其大论未译凡有六千颂彼部法师阿那含人厥名觉护依律毗婆沙及足论等造于中与律相应者略成一卷谓明了论此论解释律藏中二十二条真实要义能除正法人迷闇心通达律义故称明了隋沙门法经录及长房入藏录中并分为两部律二十二卷编在律中明了论一卷载于论录又律二十二乃是明了论半题彼存二十二卷者误之甚也)

    声闻对法藏

  三十六部六百九十八卷七十二帙

此对法藏诸部不同。流布此方比诸为众。今者据其有部。根本身论为初。足论居次。毗沙等支派编末。余部既众难以科条。以俟将来。此无先后 阿毗昙八揵度论三十卷(迦旃延子造或二十卷)　三帙符秦罽宾三藏僧伽提婆共竺佛念译　第一译 阿毗达磨发智论二十卷(迦多衍尼子造)　二帙大唐三藏玄奘译　出内典录　第二译

右上二论同本异译。即是说一切有部对法藏之根本。佛圆寂后三百年中。论师迦多衍尼子之所造也。后代传人本有广略。此发智论文义具足。传习之者号为身论。以余六论各辩一支。有异于身故名为足。次编于后诸部继焉 一阿毗达磨法蕰足论十二卷(尊者大采菽氏造)　一帙大唐三藏玄奘译　出内典录　单本 二阿毗达磨集异门足论二十卷(尊者舍利子说)　二帙大唐三藏玄奘译　出内典录　单本 第三施设足论　有一万八千颂。尊者大迦多衍那造(迦多此云剪剃衍此云种那是男声婆罗门中一姓)其论未译

上三足论并佛在世时造 四阿毗达磨识身足论十六卷大唐三藏玄奘译　出内典录　单本

右一论佛圆寂后一百年尊者提婆设摩(唐云天寂)阿罗汉造 五阿毗达磨品类足论十八卷大唐三藏玄奘译　出内典录　第二译

右一论佛圆寂后三百年中尊者筏苏蜜多罗(唐云世友造) 众事分阿毗昙论十二卷宋天竺三藏求那陀罗共菩提舍译　第一译

右二论同本异译

上二论二十卷三帙 六阿毗达磨界身足论三卷大唐三藏玄奘译　出翻经图　单本

右一论佛圆寂后三百年中尊者世友造与上识身足论共十九卷二帙 阿毗昙毗婆沙论六十卷(或八十四卷或一百九卷)北凉天竺沙门浮陀跋摩共道泰等译　第一译

右此论创百卷成部。沙门道挺制序。属魏并凉失四十卷。今唯六十卷在。但毕第三揵度下五揵度时阙其本。新译之者八蕴并足。其八十四卷本及一百九卷者。后人分六十卷成。非是元来不阙(又按梁僧祐法苑云天监十一年二月敕僧伽婆罗更出婆沙余五揵度虽有此说本仍未睹) 阿毗达磨大毗婆沙论二百卷　二十帙大唐三藏玄奘译出内典录

右上二论同本异译。即释上发智论。佛圆寂后四百年中。五百大阿罗汉等于迦湿弥罗国造 阿毗达磨俱舍论二十二卷(婆薮盘豆造)陈天竺三藏真谛译　第一译 阿毗达磨俱舍论本颂一卷　尊者世亲造(或三卷)大唐三藏玄奘译　出内典录　第二译真谛译者阙本

上二论二十三卷三帙 阿毗达磨俱舍论三十卷　尊者世亲造　三帙大唐三藏玄奘译出内典录　第二译

右二论及颂同本异译 阿毗达磨顺正理论八十卷　尊者众贤造　八帙大唐三藏玄奘译出内典录　单本 阿毗达磨显宗论四十卷　尊者众贤造　四帙大唐三藏玄奘译出内典录　单本

右二部论与俱舍论颂同释异。并众贤造(众贤尊者先述正理文广难寻后造显宗略而易晓所以重译) 阿毗昙心论四卷　尊者法胜造(或无论字)东晋罽宾三藏瞿昙僧伽提婆译　单本 法胜阿毗昙心论经六卷　大德复波扇多造(或七卷)高齐天竺三藏那连提耶舍共法智译　单本

上二论十卷同帙 杂阿毗昙心论十一卷(亦云杂阿毗昙毗婆沙尊者法救造或十四卷)宋天竺三藏僧伽跋摩译第四译　四译三阙

上三论俱名阿毗昙心。然其所释广略有异(杂阿毗昙心论第一卷初注云诸师释法略也优波扇多有八千偈释又有一师万二千偈释二论名为广也修槃头以六千偈释又论初颂云敬礼尊法胜所说我顶受我达摩多罗说彼未曾说故上三论初四卷者是法胜本论次六卷者是优波扇多释故彼论末云大德优波扇多为利益弟子故造此阿毗昙心论故知此即释法胜论非法胜造而论外题云有法胜字者或恐不然论卷中题无二字群录皆云法胜阿毗昙或云别译法胜阿毗昙后杂心论是法救造比前二论文义稍广) 阿毗昙甘露味论二卷(或云甘露味阿毗昙尊者瞿沙造)曹魏代译失论三藏名　单本 随相论一卷(或云求那跋摩谛随相论德慧法师造或二卷)陈天竺三藏真谛译　单本

上三论十四卷二帙 尊婆须蜜菩萨所集论十卷(尊者婆须密造或十四卷或十二卷)符秦罽宾三藏僧伽跋澄等译　单本 二法度论二卷(或无论字或云经或三卷或云一卷)东晋罽宾三藏瞿昙僧伽提婆译第二译(两译一阙)

(右此三法度论有本有译本有三章九真度释亦有九品卢山远法师序云本是尊者山贤造释是天竺大乘居士僧伽先撰经后记云大乘比丘释僧伽撰二说少殊未详孰正之也) 入阿毗达磨论二卷(塞建陀罗阿罗汉造)大唐三藏玄奘译出内典录　单本

上三论十四卷二帙 成实论二十卷　诃梨跋摩造(凡一百二品或二十四卷)姚秦三藏鸠摩罗什译　单本 立世阿毗昙论十卷(或无论字)　一帙(或十五卷)陈天竺三藏真谛译　单本 解脱道论十二卷(或十三卷)　一帙梁扶南三藏僧伽婆罗译　单本 舍利弗阿毗昙论二十二卷(或二十卷或三十卷)姚秦罽宾三藏昙摩耶舍共昙摩崛多译　单本 五事毗婆沙论二卷(亦云阿毗达磨五事论尊者法救造)大唐三藏玄奘译出翻经图　单本

上二论二十四卷　二帙(大周录中别载阿毗达磨五事论者误也) 鞞婆沙论十四卷(亦云鞞婆沙阿毗昙论阿罗汉七陀槃尼撰)符秦罽宾三藏僧伽跋登译　单本 三弥底部论三卷(或无部字或云四卷)失译(三弥底者此云正量即正量部中论也)今附秦录　单本

上二论十七卷二帙 分别功德论四卷(或云分别功德经或三卷或五卷)失译　在后汉录　单本

(右此一论释增一阿含经义初序品至弟子品过半释王比丘即止法上录云竺法护译者不然此中牒经解释文句并同本经似与增一阿含同一人译而余录并云失源且依此定僧祐录云迦叶阿难撰者此亦不然如论第一卷中引外国师萨婆多说故知非是二尊所撰) 四谛论四卷　婆薮跋摩造陈天竺三藏真谛译(单本) 辟支佛因缘论二卷失译　今附秦录　单本 十八部论一卷新为失译　附三秦录　第一译

(右十八部论按寻群录并云梁代三藏真谛译今详真谛三藏已译十八部论不合更译部异执论其十八部论初首引文殊问经分别品品后次云罗什师集后方是论若是罗什所翻秦时未有文殊问经不合引之置于初也或可准别录中文殊问经编为失译秦时引证此亦无疑若是真谛再译论中子注不合有秦言之字详其文理多是秦时罗什译出诸录脱漏致有疑焉其真谛十八部疏即部异执疏是虽有斯理未敢指南后诸传闻请求实录) 部执异论一卷(亦名部异执论)陈天竺三藏真谛译　第一译 异部宗轮论一卷　世友菩萨造大唐三藏玄奘译　出翻经图　第三译

右三论同本异译　上六论十三卷同帙

    有译有本录中圣贤传记录第三(一百一十二部五百九十五卷六十四帙)

传记录者。佛圆寂后圣贤弟子之所撰集。虽非三藏正典。然亦助扬玄化。于此之中总为五类。一赞佛德。二明法真理。三述僧行轨。四摧邪护法。五外宗异执。赞佛德者佛所行赞传释迦谱等也。明法理者修行道地经经律异相等也。述僧行者龙树马鸣法显玄奘等传也。摧邪护法者辩正弘明破邪辩惑论等也。外宗异计者数胜二论是也以类科分莫过此五。五中所辩通大小乘。又于此中更开二例。梵本翻译者居先。此土传扬者于后。庶东西不杂览者除疑焉

    梵本翻译集传

  六十八部一百七十三卷一十四帙 佛所行赞经传五卷(马鸣菩萨撰亦云佛本行经)北凉天竺三藏昙无谶译　单本 佛本行经七卷(一名佛本行赞传)宋凉州沙门释宝云译(单本)

右大周录编在大乘重译经中。云与六十卷佛本行集经同本异译者误也

上二集十二卷同帙 撰集百缘经十卷　一帙吴月支优婆塞支谦译出内典录　单本(拾遗编入) 出曜经二十卷(或云出曜论或十九卷)姚秦凉州沙门竺佛念于符秦代译　单本 贤愚经十三卷(或十五卷或十六或十七)元魏凉州沙门慧觉等在高昌郡译　出翻经图(单本)

(谨按梁沙门僧祐贤愚序云河西慧觉等八僧游方问道到于阗大寺遇五年大会八人分听各记所闻还至高昌乃集为一部即上贤愚经是上代群录皆编经藏今以共集所闻则非庆喜本诵与余集等亦复何殊编入正经理将未当故今移附集传录中其出曜百缘二经亦是别集还非本诵亦附此焉)

上二集三十三卷四帙(上三帙各八第四帙九卷) 道地经一卷(或加大字是修行经抄无外国略本)后汉安息三藏安世高译　拾遗编入　第二译

右一经是后修行道地经之少分异译(准安法师序云沙门众护撰述经要以为一部二十七章世高折护所集者七章以为汉文今以章名与数二种皆同故知即是安西高所出此经七章总十八纸群录皆云二卷者误也) 修行道地经六卷(或直云修行经或七卷)西晋三藏竺法护译　第三译　三译一阙

右二经同本异译。佛圆寂后七百年西域沙门众护所撰(众护者是此方言天竺梵音名僧伽罗刹)

旧录编入经者理不然也。与后僧伽罗刹集经撰人不殊。何得一载正经一编集内。例既如此故附此中 僧伽罗刹所集经三卷(僧伽罗刹撰或五卷)符秦代译

上三集十卷同帙 百喻经四卷(僧伽斯那撰或五卷)萧齐天竺三藏求那地译(单本) 菩萨本缘经三卷(僧伽斯那撰或四卷或两卷)　吴月支优婆塞支谦译　单本 大乘修行菩萨行门诸经要集三卷大唐至相寺沙门释智严译　新编入录

上三集十卷同帙 付法藏因缘传六卷(或无因缘字或四卷二卷)元魏西域三藏吉迦夜共昙曜译　第三译(三译二阙) 坐禅三昧经三卷(或名菩萨禅法经或云禅经或二卷)姚秦三藏鸠摩罗什译　第一译　两译一阙又群录中复有阿兰若习禅法经二卷。云与坐禅三昧经同本异译。亦云罗什法师所出寻阅文句首末全同。但为殊名分成两部。既非别译未可双行 佛医经一卷(亦云佛医王经)吴天竺沙门竺律炎共支越译　拾遗编入　单本 惟日杂难经一卷吴月支优婆塞支谦译(拾遗编入　单本) 佛般泥洹摩诃迦叶赴佛经一卷(亦云迦叶赴佛般涅槃经)东晋西域沙门竺昙无兰译　单本 菩萨呵色欲法一卷(亦云经)姚秦三藏鸠摩罗什译　第一译　两译一阙 四品学法经一卷(或无经字)宋天竺三藏求那跋陀罗译(单本) 佛入涅槃密迹金刚力士哀恋经一卷失译(今附秦录单本) 迦旃延说法没尽偈经一卷(僧祐录云安公失译经)今附西秦录单本 佛治身经一卷(或云治身经)僧祐录云安公失译　今附西晋录　单本　拾遗编入 治意经一卷(或云佛治意经)僧祐录云安公失译经　今附西晋录(拾遗编入单本)

上十一集十八卷同帙 杂宝藏经八卷(或云十二卷)元魏西域三藏吉迦夜共昙曜译　单本 那先比丘经二卷(或直云那先经或三卷失译在东晋录)　第一本(两译一阙)

上二集十卷同帙 五门禅经要用法一卷(大禅师佛陀蜜多撰)宋罽宾三藏昙摩蜜多译　拾遗编入　第二译 达摩多罗禅经二卷(一名不净观禅经修行方便)东晋天竺三藏佛陀跋陀罗译　单本

右达摩多罗及佛大先所造先罽宾人也。彼国禅匠佛陀跋陀罗尼师。智严往游西域。亦于先所学禅

从坐禅三昧下一十四经周录之中编在经内。今以并非佛说移之于此。其杂宝藏经虽集佛语兼杂余缘非全佛说。故编集内 禅法要解二卷(一名禅要经)姚秦三藏鸠摩罗什译(第一译两译一阙) 禅要呵欲经一卷(是云禅要经呵欲品)后汉失译　拾遗编入(单本) 内身观章句经一卷后汉失译　拾遗编入　单本 法观经一卷西晋三藏竺法护译　拾遗编入 思惟要略法一卷(或加经字)姚秦三藏鸠摩罗什译　拾遗编入　第二译　两译一阙 十二游经一卷东晋西域沙门迦留陀伽译　拾遗编入第二译　三译二阙 旧杂譬喻经二卷(亦云杂譬喻集经)吴天竺三藏康僧会译　拾遗编入　单本 杂譬喻经一卷后汉月支三藏支娄迦谶译　拾遗编入　单本

上十集十三卷同帙 杂譬喻经二卷(一名菩萨度人经)失译　在后汉录(单本拾遗编入) 杂譬喻经一卷(比丘道略集)姚秦三藏鸠摩罗什译　拾遗编入　单本 阿育王譬喻经一卷失译　今附东晋录(拾遗编入单本) 阿育王经十卷(或加大字)梁扶南三藏僧伽婆罗译(拾遗编入第二译)

上四集十四卷同帙 阿育王传七卷(亦云大阿育王经或五卷)西晋安息三藏安法钦译　第一译

右二传同本异译。佛圆寂后一百余年。育王出世方有此传。大周录中编在大乘经中者误也(长房等录复云僧伽婆罗更出育王传五卷者误也前经即传不合重载) 阿育王息怀目因缘经一卷(一名王子法益怀自因缘经)符秦天竺三藏昙摩难提于秦代译　拾遗编入　第二译　三译二阙 四阿含暮抄解二卷阿罗汉婆素跋陀撰符秦西域沙门鸠摩罗佛提等译　拾遗编入(单本)

上三集十卷同帙 法句经二卷(亦云法句集尊者法救撰)吴天竺沙门维只难等译　第一译两译一阙阿毗昙毗婆沙论第一云。如法句经世尊于处方邑为众生故种种演说。者达摩多罗(此云法救)于佛灭后种种说中。无常义者立无常品。乃至梵志义者立梵志品。故知此经是法救撰。周入藏录编在大乘经中及集传内。前后重载误之甚也 法句譬喻经四卷(一名法句本末经或五卷或六卷)西晋沙门释法立共法炬译　第二译　两译一阙

右与前法句经明同异。前经但纂偈句不兼长行。今此后经兼说偈之由起。有某因缘世尊方说。比前偈文此略不备。又前后偈文互有增减。周录编在大乘经中者误也 迦叶结经一卷后汉安息三藏安世高译拾遗编入　第一译　三译二阙 撰集三藏及杂藏传一卷失译　今附东晋录　单本　拾遗编入 三慧经一卷(僧祐录云安公凉土异经)今附凉录　单本　拾遗编入 阿毗昙五法行经一卷(亦云阿毗昙苦惠经或无行字)后汉安息三藏安世高译　拾遗编入　单本 阿含口解十二因缘经一卷(亦直云阿含口解经亦名断十二因缘经)后汉安息优婆塞安玄共严佛调译　单本 小道地经一卷后汉西域三藏支曜译(拾遗编入)单本 文殊师利发愿经一卷(或加偈字)　东晋天竺三藏佛陀跋陀罗译　拾遗编入　单本 六菩萨名一卷(房入藏录云亦菩萨名亦当诵持)后汉失译(拾遗编入单本) 一百五十赞佛颂一卷　尊者摩咥利制吒造　大唐三藏义净译　新编入录　单本 赞观世音菩萨颂一卷　大唐天后代佛授记　沙门释智慧译(出大周录)　拾遗编入　单本

上十二集十六卷同帙 无明罗刹集一卷(亦名无明罗刹经或二卷)拾遗编入　单本　今附秦录　失译 马鸣菩萨传一卷姚秦三藏鸠摩罗什译(拾遗编入单本) 龙树菩萨传一卷　姚秦三藏鸠摩罗什译(拾遗编入单本) 提婆菩萨传一卷姚秦三藏鸠摩罗什译(拾遗编入单本) 婆薮槃豆法师传一卷(此曰天亲)陈天竺三藏真谛译　拾遗编入　第二译(两译一阙) 龙神菩萨为禅陀迦王说法要偈一卷宋罽宾三藏求那跋摩译　出唐旧录　第一译 劝发诸王要偈一卷　龙树菩萨撰宋天竺三藏僧伽跋摩译　拾遗编入　第二译 龙树菩萨劝诫王颂一卷大唐天后代三藏义净译　新编入录　第三译

右三集同本异译(前二本偈诸经藏中连为一卷今分二轴) 宾头卢跋罗阇为优陀延王说法经一卷宋天竺三藏求那跋陀译　单本又有宾头卢为王说法经一卷。文与此同。故不双出 请宾头卢法一卷(或加经字)宋沙门释慧简译(第二译两译一阙) 分别业报略一卷　大勇菩萨撰(或加集字)宋天竺三藏僧伽跋摩译　拾遗编入　单本 迦丁比丘说当来变经一卷僧祐录中失译经　今附宋录　拾遗编入　单本 大阿罗汉难提蜜多罗所说法住记一卷大唐三藏玄奘译　出内典录　单本 金七十论三卷(亦云僧佉论或二卷)陈天竺三藏真谛译　单本

右一论外道迦毗罗仙人造。明二十五谛。所谓数论经中云迦毗罗论是也(长房内典二录真谛译中有金七十论二卷复有僧佉论三卷二目俱存者误也) 胜宗十句义论一卷大唐三藏玄奘译(出翻经图单本)

右一论胜者慧月造明十句义(鸺鹠仙人本所造但六句义慧月四足成十句本末通论故名胜宗十句论也)

中云卫世师论是也(其数胜二论非是佛法诸外道宗此二为上欲令博学之者委悉异道之宗故释之耳)

上十五集十七卷同帙

    此方撰述集传

  四十四部四百二十二卷五十帙 大佛名经一十六卷　或十四卷(贞元十五年十月二十三日别敕入录二帙) 释迦谱十卷(别有五卷本与此广略异)萧齐建初寺沙门释僧祐录　出房录　新编入藏 释迦氏略谱一卷(或无略字)大唐西明寺沙门释道宣撰(出内典录新编入藏) 释迦方志二卷大唐西明寺沙门释道宣撰(出内典录新编入藏)

上三集十三卷　二帙　上帙七　下帙六 经律异相五十卷　五帙　梁天监十五年敕沙门宝唱等撰　出长房录　新编入藏 陀罗尼品集十卷　一帙(未详撰者今附梁录右一咒集大周录中为大乘单本复云失译者不然寻捡其文乃是此方抄集而非梵本别翻所以知者如七佛神咒经及陀邻尼钵经等并是晋朝所翻护诸童子陀罗尼经元魏菩提留支所译又陀邻尼钵经苦最胜灯王经二是同本如此等经并皆集入故非梵本所传必是此方撰集未知的是何人所撰故此述之) 诸经要集二十卷大唐西明寺沙门释玄煇撰新编入藏

上一集二十卷分为三帙(上下各七中帙六卷) 出三藏记集十五卷梁建初寺沙门释僧祐录　出长房录　新编入藏 众经目录七卷隋开皇十四年敕翻经沙门法经等撰　出长房录　新编入藏

上二集二十二卷二帙(上帙十卷下帙十二) 开皇三宝录十五卷(内题云历代三宝记)隋开皇七年翻经学士成都费长房撰(出内典录新编入藏) 众经目录五卷隋仁寿二年。敕翻经沙门及学士等撰(出内典录新编入藏)

上二集二十卷二帙 大唐内典录十卷　一帙大唐西明寺沙门释道宣撰(出内典录新编入藏) 续大唐内典录一卷大唐西崇福寺沙门释智升撰　新编入藏 古今译经图纪四卷大唐翻经沙门释靖迈撰　新编入藏 续古今译经图纪一卷大唐西崇福寺沙门释智升撰　新编入藏 大周刊定众经目录十五卷大唐天后敕佛授记寺沙门明佺等撰　新编入藏

上四集二十一卷二帙(上帙十一卷下帙十卷) 开元释教录二十卷　二帙大唐西崇福寺沙门释智升撰　新编入藏 续开元释教录一部三卷大唐西明寺沙门圆照奉敕集　编入目录 贞元新定释教目录三十卷　三帙大唐西明寺沙门圆照奉敕撰　新编入藏 一切经音义二十五卷大唐翻经沙门释玄应撰(出内典录) 新译大方广佛花严经音义二卷大唐净法寺沙门释慧苑撰　新编入藏

上二集二十七卷四帙(第一帙六卷下三帙各七) 大唐西域记十二卷大唐三藏玄奘撰(出内典录新编入藏) 集古今佛道论衡四卷　或二卷大唐西明寺沙门释道宣撰出内典录　新编入藏 续集古今佛道论衡一卷大唐西崇福寺沙门释智升撰　新编入藏

上三集十七卷二帙(上帙八下帙九) 东夏三宝感通录三卷大唐西明寺沙门释道宣撰　出内典录(新编入藏) 集沙门不拜俗仪六卷大唐弘福寺沙门释彦琮撰出内典录　新编入藏

上二集九卷同帙 大唐慈恩寺三藏法师传十卷　一帙大唐西太原寺沙门释慧立等撰　新编入录 大唐西域求法高僧传二卷大唐三藏义净撰(新编入藏) 法显传一卷(亦云历游天竺记传)东晋沙门释法显自记游天竺事(出长房录新编入录) 高僧传十四卷(一卷是目录)梁会稽嘉祥寺沙门释慧皎撰　出长房录

上三集十七卷二帙(上帙九下帙八) 续高僧传三十卷大唐西明寺沙门释道宣撰　出内典录　新编入藏

上一集三十卷分为四帙(第一第二各八第三第四各七) 辩正论八卷　一帙大唐终南山龙田寺释氏法琳撰(出内典录新编入藏) 破邪论二卷(或一卷)大唐终南山龙田寺释氏法琳撰　出内典录　新编入藏 别传三卷法琳撰 甄正论三卷大唐天后代佛授记寺沙门释玄嶷撰　新编入藏 十门辩惑论二卷(或三卷)大唐大兴善寺沙门释复礼撰　新编入藏 弘明集十四卷梁建初寺沙门释僧祐撰(出长房录新编入藏)

上五集二十四卷二帙(上十二卷下帙十二卷) 广弘明集三十卷大唐西明寺沙门释道宣撰　出内典录　新编入藏

上一集三十卷分为四帙(第一帙十第二帙七第三帙七卷第四帙六卷) 集诸经礼忏仪二卷大唐西崇福寺沙门释智升撰　新编入藏 大唐南海寄归内法传四卷大唐三藏义净撰　新编入藏 比丘尼传四卷梁庄严寺沙门释宝唱撰　新编入藏 别说罪要行法一卷(或无别字)大唐三藏义净撰(新编入藏) 受用三水要法一卷大唐三藏义净撰 护命放生轨仪一卷大唐三藏义净撰

上六集十三卷同帙

从大佛名经及释迦谱下四十四部合四百二十二卷。并是此方贤德撰集。然于大法裨助光扬。季代维持寔为网要。故编此录缮布流行。若写藏经随情取舍。诸传记虽涉释宗。非护法者此中不录

都计小乘经律论及贤圣集传见流行者。总四百五十九部。合二千四百二卷。二百三十四帙 沙门法琳传三卷　沙门彦琮撰

右一部传旧录云。明敕禁断不许流行故不编载。今详此意。盖在一时。然不入格文。望许编入贞元目录

贞元新定释教目录卷第二十三贞元新定释教目录卷第二十四

        西京西明寺沙门圆照撰

    别录中有译无本录第二之一

有译无本者。谓三藏教文及圣贤集传。名存本阙之类也。自圣教东移殆乎千祀。质文亟改钟鼎屡迁。重以周武陵夷缁徒丧灭。致使法灯藏耀慧日韬光。三藏要文多从散缺。或东都近译未达西京。或创出本稀寻求匪获。讵闻精奥空阅名题。引领既劳抚膺奚及。今者讨求诸录备载遗亡。冀望多贤共垂询访

合大小乘经律论及圣贤集传阙本者。总一千五十五部二千三十卷

大乘经阙本(二十二部二十五卷)

大乘论阙本(二十部四十八卷)

小乘经阙本(六百五部八百一十五卷)

小乘律阙本(四十四部九十二卷)

小乘论阙本(九部六十五卷)

圣贤集传阙本(四十七部一百八十四卷)

    大乘经重译阙本

(二百部四百八十四卷) 吴品经五卷(即是小品般若)天竺三藏康僧会译　第三译 新道行经十卷(亦名小品或七卷祐录名更出小品)西晋三藏竺法护译　第四译

右按长房等录。竺法护译中更有小品经七卷者不然。护公既有新道行经不合别录中。有大智度无极经四卷。亦云护公所出。既与道行同。本更亦不合别翻。既并繁重故不存也 大智度经四卷东晋西域三藏只多蜜译

右三经与大般若第四会同本。前后八译。五本在藏三本阙(长房等录罗什经数复有放光般若二十二卷者不然什公既译大品不合重出放光有者误也) 濡首菩萨无上清净分卫经二卷(一名决了诸法如幻三昧经)后汉临淮沙门严佛调译　第一译

右一经与大般若第八会同本。前后三译。两本在藏。一本阙 仁王般若经一卷(或二卷三十一纸)西晋三藏竺法护译　第一译 仁王般若经一卷　梁天竺三藏真谛译

右前后三译。一本在藏二本阙 般若波罗蜜多那经一卷大唐天后代天竺三藏菩提流志译　新编入录

右与大明咒经等同本。前后三译。两本在藏一本阙 道行经一卷(安公云是般若抄外国高明者所撰安为之制序)后汉天竺沙门竺佛朔译

右一经虽名道行。卷部全小。不可与前道行等以为同本。且别记之 摩诃般若波罗蜜咒经一卷(或无摩诃字)吴月支优婆塞支谦译 摩诃般若随心经一卷大唐天后代于阗三藏实叉难陀译　新编入录

右吴品经下十部二十七卷般若部中阙本 无量寿经二卷后汉安息三藏安世高译　第一译 无量清净平等觉经二卷曹魏西域三藏帛延译　第五译

右长房等录帛延译中更有平等觉经一卷。即是前经无繁重载 无量寿经二卷(亦云无量清净平等觉经)西晋三藏竺法护译　第六译 无量寿至真等正觉经一卷(一名乐佛土经一名极乐土经)东晋外国沙门竺法力译　第七译 新无量寿经二卷(亦云宋永初二年出)东晋天竺三藏佛陀跋陀罗译　第八译 新无量寿经二卷宋凉州沙门译宝昙译　第九译 新无量寿经二卷宋罽宾三藏昙摩蜜多译　出真寂寺录第十译

右七经与大宝积第五无量寿会同本。此经十一译。四本在藏七本阙 阿閦佛刹诸菩萨学成品经二卷东晋沙门支道根译　第三译

右一经与第六不动如来会同本。前后三译。二存一阙 法界体性无分别经二卷姚秦三藏鸠摩罗什译　出法上录　第一译

右一经与第八法界体性会同本。前后两译。一存一阙 普门品经一卷　东晋西域三藏只多蜜译　第二译

右一经与第十文殊普门会同本。前后三译。两在一阙 严净佛土经二卷(亦云净土经)西晋河内沙门白法祖译　第二译

右一经与第十五文殊授记会同本。前后三译。二存一阙 菩萨藏经三卷西晋三藏竺法护译　第一译

右一经与第十七富楼会同本。前后两译。一存一阙 法镜经二卷(或一卷)吴月支优婆塞支谦译　第二译

右长房等录支谦所译。更有郁伽长者经二卷。即法镜经是。不繁重载 郁伽罗越问菩萨经一卷西晋河内沙门白法祖译　第五译 郁伽长者所问经一卷宋罽宾三藏昙摩蜜多译　第六译

右三经与第十九郁伽长者会同本。前后六译。三存三阙 妙慧童女所问经一卷大唐天后代天竺三藏菩提流志译　新编入录　第三译

右一经与第三十妙慧童女会同本。前后四译。存三阙一 阿阇世王女阿术达菩萨经一卷吴月支优婆塞支谦译　第一译 阿术达经一卷东晋西域三藏只多蜜译　第三译 阿术达菩萨经一卷宋天竺三藏竺法眷译　第四译

右三经与第三十二无畏德菩萨会同本。前后五译。二存二阙(又长房等录竺法护更有阿阇世王女无忧施经一卷此乃楚晋音异不合重出阿术达是梵言无忧施是晋语二经双载录家误也) 如幻三昧经二卷(或一卷)后汉安息三藏安世高译　第一译 如幻三昧经二卷东晋西域三藏只多蜜译　第三译 如幻三昧经二卷前凉月支优婆塞支施仑译。出首楞严后记。第四译。新编入藏 圣善住意天子所问经四卷隋天竺三藏阇那崛多译　第六译

右四经与第三十六善住意天子会同本前后七译　三存四阙 慧上菩萨问大善权经二卷(或无菩萨字或一卷)后汉临淮沙门严佛调译　第一译 大善权经二卷姚秦三藏鸠摩罗什译　第四译 慧上菩萨问大善权经二卷(一名慧上菩萨一直名大善权一名大乘方便)北凉西域三藏伽陀译　第五译

右三经与第三十八大乘方便会同本。前后五译。二存三阙 弥勒所问大愿经一卷东晋西域三藏只多蜜译　第二译

右一经与第四十二弥勒所问会同本。前后三译。二存一阙 菩萨净行经二卷(亦云净律经)吴天竺三藏康僧会译。别品初译

右一经与第四十七宝髻菩萨会同本。此是大集宝髻品。除其本经前后两译。一存一阙 胜鬓经一卷(亦云胜鬘师子吼一乘大方便经)北凉天竺三藏昙无谶译　第一译

右一经与第四十八胜鬘夫人会同本。前后三译。一阙 宝积经三卷周宇文代三藏禅师阇那耶舍释

右一经虽云宝积。既无本可挍。不知与何会同本。且记于末从无量寿经下。三十部五十四卷。宝积部中阙本 大方等大集经二十七卷后汉月支三藏支娄迦谶译　第一译 大方等大集经三十卷(或有新字或二十四卷)姚秦三藏鸠摩罗什译　第二译

右二经同本。前后三译。一本在藏两本阙 虚空藏菩萨经一卷宋天竺三藏求那跋陀罗译　第二译

右一经前后四译。三存一阙 般舟三昧经二卷(或加大字或一卷)后汉天竺三藏竺佛朔译　第二译 般舟三昧经一卷(是后十品重翻祐录有一卷三卷者)后汉月支三藏支娄迦谶译出静泰录　第三译 般舟三昧念佛章经一卷是行品别翻后汉代失译　第四译 般舟三昧经二卷(安公录云更出般舟三昧经)西晋三藏竺法护译　第六译

右四经同本前后七译。三存四阙(四是全本三是抄译) 阿差末菩萨经四卷吴天竺沙门维只难译　第一译 阿差末菩萨经四卷吴月支优婆塞支谦译　第二译 无尽意经十卷宋天竺三藏竺法护译　第五译

右三经同本前后五译。二本藏存。三本阙(又长房等录竺法护译更有无尽意经四卷据其法护已出阿差末经不合再出无尽意其阿差末经题云晋曰无尽意录中脚注云或四卷此是梵晋名异理实一经录存二本误之甚也) 小阿差末经二卷吴月支优婆塞支谦译

右一经既加小字。与前诸经应非同本 方等主虚空藏经八卷(亦云虚空藏所问或五卷)乞伏秦沙门释圣坚译

右一经是大集虚空藏品异译。藏中纵有乃是别生虚空藏品。无谶所翻非异译者。或即此经是无谶译。非圣坚出 定意天子所问经五卷(出大集今疑为善住意经同本)周宇文代三藏禅师阇那耶舍译

从大集经下一十三部九十七卷。大集部中阙本 入如来智不思议经三卷周宇文代三藏禅师阇那耶舍译出。翻经图第二译

右一经前后四译。三存一阙 菩萨十地经一卷(亦云大方广经亦直云十地经)西晋三藏竺法护译　第一译 大方广菩萨十地经一卷　西晋清信士聂道真译　第二译 十地经一卷东晋西域三藏只多蜜译　第三译

右三经同本前后五译二存三阙 大方广不生不灭经一卷大唐天后代于阗三藏实叉难陀译(新编入录单本) 大方广如来难思议境界经一卷大唐天后代于阗三藏实叉难陀译(编入录单本) 佛藏大方等经一卷(亦名问明显经)宋沙门释道严译

右一经隋代沙门法经录云。花严经明难品。异译。今阙此经(旧经在第六卷新经在第十三) 菩萨本业经一卷(是华严净行品亦直云本业经)东晋天竺三藏佛陀跋陀罗译　第二译

右兼本品前后五译。四本在藏。一本阙(其旧花严经既觉贤所译不合别出此本业经以大周录入藏中有未见其本且此述之又长房录中支谦再出净行品者误也其净行经脚注云一名菩萨本业经) 菩萨十法住经(是十住品)西晋清信士聂道真译　第二译

右兼本品前后五译。四本在藏。一本阙(长房等录更有菩萨十住经一卷云是东晋佛陀跋多罗译详其觉贤既译大本不合别出此经房录误也) 十住经十二卷(是十地品)西晋清信士聂道真译　第三译

右兼本品前后五译。四本在藏一本阙 罗摩伽经三卷(是入法界品少分)曹魏西域三藏安贤译　第一译 罗摩伽经一卷北凉天竺三藏昙无谶译　第四译

右兼本品前后五译。三本在藏二本阙

从入如来智不思议经下一十二部十七卷花严部中阙 梵般泥洹经二卷(旧录云胡般今改为梵字或一卷)后汉月支三藏支娄迦谶译　第一译 大般涅槃经二卷曹魏外国三藏安法贤略前品为三卷　第一译 大般泥洹经二卷北凉雍州沙门智猛于凉州译　第六译 般泥洹经二十卷吴优婆塞支谦译序品哀叹品为二卷　第二译

右兼涅槃大本。及新译后分前后七译。三本在藏四本阙(又大周录中指竺道祖录东晋义熙十二年佛陀跋陀罗于道场寺译大般泥洹一卷或云十卷是大本前分十卷尽大众问品今寻诸录及传记等其法显译大般泥洹亦是义熙十三年于道场寺译其法显所出诸经并与觉贤共译诸录题注多相参涉时处既同必非再出今故为一更不别存)

从梵般泥洹经下四部二十六卷涅槃部中阙本 蜀普曜经八卷(失译似是蜀土所译第一译在魏吴录) 普曜经八卷(或六卷或四卷)宋沙门智严共宝云译　第三译

右二经与方广庄严经同本前后四译。二存二阙 无量义经一卷宋天竺三藏求那跋陀罗译　第一译

右一经前后两译。一存一阙 法华三昧经六卷(一本加正字)吴外国三藏支疆良接译出翻经图　第一译 萨芸芬陀利经六卷西晋三藏竺法护太始年译　第二译(谨按长房等录其正法华是竺法护大康七年译见聂道真录复云太始元年译萨芸芬陀利经六卷出竺道祖录同是一经不合再出名目既殊本复存后未详所以或可萨芸芬陀利是梵语正法花是晋名梵晋俱存录家误也) 方等法华经五卷东晋沙门支道恨译　第四译

右三经同本兼及添品前后六译。三存三阙 佛以三车唤经一卷吴月支优婆塞支谦译

右一经出法华经中异译。应是譬品 古维摩诘经二卷后汉临淮沙门严佛调译　第一译 异毗摩罗诘经三卷(祐云异维摩诘经或作思字或二卷)西晋西域优婆塞竺叔兰译　第三译 维摩诘所说法门经一卷(或云维摩诘经)西晋三藏竺法护译　第四译

(谨按僧祐录中更有维摩诘经一卷亦云竺法护译下注云祐意谓先出维摩繁重护删出逸偈也今意与前无异故不别存又周录中更有毗摩罗诘经二卷亦云吴黄武年支谦译出长房录捡长房录无此经名周录误也) 维摩诘经四卷东晋西域三藏只多蜜译　第五译

右四经同本前后七译。三存四阙(其西晋沙门支敏度合一支两竺三本共为五卷者以非别翻又阙其本故不存之) 大方等顶王经一卷姚秦三藏鸠摩罗什译　第二译

右一经前后四译。三存一阙 闲居经十卷西晋三藏竺法护译　第一译 悲华经十卷北凉沙门释道龚译　第三译

右二经同本前后四译。二存二阙 佛升忉利天为母说法经一卷宋罽宾三藏昙摩蜜多译　第三译

右一经前后三译。二存一阙 大乘宝云经八卷陈扶南国沙门须菩提译　第二译

右一经前后三译。二存一阙 等集三昧经一卷西晋河内沙门白法祖译　第二译

右一经前后三译。二存一阙 持人菩萨经三卷姓秦凉州沙门竺佛念译　第二译

右一经前后三译。二存一阙 文殊师利现宝藏经二卷(亦云示现宝藏或三卷)西晋安息三藏安法钦　第三译 文殊师利现宝藏经二卷西晋沙门支法度译　第三译

右二经同本前后四译。二存二阙 楞伽经四卷北凉天竺三藏昙无谶译　第一译

右一经前后四译三存一阙 大方等无相经五卷(一名大方等大云经亦云大云经或四卷)姚秦凉州沙门竺佛念译　第二译

右一经前后两译。一存一阙 诸法无行经一卷宋天竺三藏求那跋陀罗译　第二译

右一经前后三译。二存一阙 阿阇贳王经二卷西晋安息三藏安法钦译　第三译 更出阿阇世王经二卷西晋三藏竺法护重译　第四译

右竺法护大康七年译。普超经此后再翻。故题更出(若准安录但有更出阿阇世王无更出普超三昧对彼支谶先译故云更出祐录之中二本俱载) 阿阇世经二卷姚秦三藏鸠摩罗什译　第五译

右三经同本。兼放钵经前后六译三存三阙 月灯三昧经一卷(出大月灯经第七)后汉安息三藏安世高译　第一别译

右兼大本前后三译。两存一阙 象腋经一卷后汉月支三藏支娄迦谶译出法上录　第一译 无所悕望经一卷东晋西域三藏只多蜜译　第三译

右二经同本前后四译。二存二阙 上金光首经一卷(首凉月支优婆塞支施仑译出首楞严后记第二译新编入录)

右一经与大净法门经等同本。前后三译。二存一阙 阿弥陀佛偈一卷(失译在后汉录第一译)

右与后出阿弥陀偈同本前后两译一存一阙 观无量寿佛经一卷宋罽宾三藏昙摩蜜多译出宝唱录　第二译

右一经前后两译。一存一阙 小无量寿经一卷(一名阿弥陀经或无小字)宋天竺三藏求那跋陀罗译　第二译

右与阿弥陀经等同本前后三译二存一阙(大周入藏录中有小无量寿经其文乃与阿弥陀不异故为阙本) 弥勒成佛经一卷(一名弥勒当来下生经十七纸)西晋三藏竺法护译　第一译

右一经前后两译。一存一阙 弥勒当来下生经一卷(僧祐录云安公录中失译)今附西晋录　第一译 弥勒作佛时事经一卷(祐录无事字出宝唱录八纸今附东晋录第二译失译) 弥勒下生经一卷梁天竺三藏真谛译　第五译

右三经同本前后六译三存三阙 诸法勇王经一卷后汉月支三藏支娄迦谶译出法上录　第一译

右一经前后三译。二存一阙 权方便经一卷吴天竺三藏康僧会译　第一译 乐璎珞庄严方便经一卷(一名大乘璎珞庄严经亦名转女身菩萨)宋沙门法海译　第四译

右二经同本前后四译。二存二阙(法护译顺权方便经二卷又译随权女经二卷其顺权方便经下又法云亦名顺权女经今以随权顺权二义相似故僧祐录随权女经别录所载安录中无故知即顺权经是名诸家造录名差误耳随权女经今删不定) 睒本起经一卷(一名睒经出六度经)姚秦三藏鸠摩罗什译　第二译

右兼六度本经前后四译。三存一阙 无字宝箧经一卷元魏天竺三藏佛陀扇多译　第二译

右一经前后四译。三存一阙 失利越经一卷(僧祐录云安公录中失译经今附西晋录第二译)

右一经与月光童子经等同本前后四译。三存一阙 长者子誓经一卷(曹魏失译第二译) 菩萨誓经一卷宋居士沮渠京声译　第五译

右二经同本前后五译。三存二阙 犊牛经一卷(一云犊子经)东晋西域沙门竺昙无兰译　第三译 浮光经一卷(或作乳光)东晋西域三藏只多蜜译第四译

右二经同本前后四译。二存二阙 不庄校女经一卷吴月支优婆塞支谦译　第一译 腹中女听经一卷萧齐沙门释法化诵出　第五译

右二经同本前后五译三存二阙 十二因缘经一卷(亦云闻城十二因缘)后汉安息三藏安世高译　第一译 阙城十二因缘经一卷后汉西域三藏支曜译　第二译 十二因缘经一卷(亦云贝多树下思惟十二因缘)西晋三藏竺法护译　第四译 十二因缘经一卷萧齐天竺三藏求那毗地译　第五译

右四经同本前后六译。四存二阙(其闻城经藏中虽有文即与贝多树下经同又有十二缘经一卷乃出增一阿含第四十六卷故此二经不写入藏别求异本) 异了本生死经一卷(僧祐录云安录中失译今附西晋录)

右一经前后三译。二存一阙 如来独证自誓三昧经一卷东晋西域三藏只多蜜译　第三译

右一经前后三译。二存一阙 八吉祥经一卷宋天竺三藏求那跋陀罗译　第三译

右一经前后五译。四存一阙 不空罥索咒心经一卷大唐天后代天竺三藏菩提流志译出大周录　第三译

右一经新旧广略总四译。三存一阙 大孔雀王神咒经一卷东晋西域三藏帛尸梨蜜多罗译　第一译 孔雀王杂神咒经一卷东晋西域三藏帛尸梨蜜多罗译　第二译 孔雀王咒经一卷东晋西域沙门竺昙无兰译　第三译

右三经同本前后八译。五存三阙(前六本略后二本甚广其尸梨密再出杂神咒经应是异本既未睹其经难为揩定) 无端底持经一卷(旧录云总持)魏吴失译　第二译 阿难目佉经一卷西晋安息三藏安法钦译第三译 无量破魔陀罗尼经一卷西晋河内沙门白法祖译　第四译

右三经同本前后十一译。八存三阙 无厓际持法门经一卷宋天竺三藏求那跋陀罗译　第二译

右一经前后三译。二存一阙 陀罗尼章句经一卷(祐无章字)东晋失译　第三译

右一经与持句神咒经等同本。前后四译。三存一阙 离垢净光陀罗尼经一卷大唐天后代于阗三藏实叉难陀译(新编入录第一译)

右一经前后两译。一存一阙 请观世音经一卷姚秦三藏鸠摩罗什译　第一译

右一经前后两译。一存一阙 内藏经一卷(或云内藏百品经或云内藏百宝经)后汉安息三藏安世高译　第二译

右一经前后两译。一存一阙 温室洗浴众僧经一卷(或云温室经)西晋三藏竺法护译　第二译

右一经前后两译。一存一阙 又须赖经一卷(或无又字)曹魏西域三藏白延译　第一译 须赖经一卷(或名须赖菩萨经)吴月支优婆塞支谦译　第二译 贫子须赖经一卷宋天竺三藏求那跋陀罗译　第四译

右三经同本前后四译。一存三阙 道树三昧经二卷(安录云一卷即应私呵昧经是)失译出支敏度录今附东晋录　第二译

右一经与私呵昧经同本前后两译一存一阙(又长房录吴代康僧会注道树经一卷今以僧会注者即是支谦所翻此是注经不可为翻译之数) 菩萨所生地经一卷(一名摩竭所问)乞伏沙门释圣坚译　第二译

右一经前后两译。一存一阙(大周入藏录有今寻求未获) 四不可得经一卷(或无可字)后汉安息三藏安世高译　第一译

右一经前后两译。一存一阙 梵女首意经一卷　宋沙门释勇公译　第二译

右一经前后两译。一存一阙 光明三昧经一卷后汉月支三藏支娄迦谶译出僧祐录　第一译

右一经与成具光明定意经同本前后两译一存一阙 宝网经一卷姚秦三藏鸠摩罗什译　第二译

右一经前后两译。一存一阙 菩萨缘身五十事经一卷西晋清信士聂道真译　第二译

右一经前后两译。一存一阙 菩萨修行经一卷吴月支优婆塞支谦译　第一译 菩萨修行经一卷(一名长长威施菩萨所问修行经一名长者修行经)曹魏西域三藏白延译　第二译

右二经同本前后三译。一存二阙 福田经一卷(一名诸德福田经)西晋沙门释法炬译　第二译

右一经前后两译。一存一阙 大方等如来藏经一卷(一名佛藏方正经)西晋沙门法立共法炬译　第一译 大方等如来藏经一卷　西晋河内沙门白法祖译　第二译

右二经同本前后三译。一存二阙 佛语经一卷(周宇文代)天竺三藏阇那崛多译　第二译

右一经前后两译一存一阙 金色王经一卷元魏天竺三藏昙摩流支译　第一译

右一经前后两译。一存一阙 演道俗业经一卷(一本无业字)吴月支优婆塞支谦译　第一译

右一经前后两译。一存一阙 百佛名经一卷西晋三藏竺法护译　第一译

右一经前后两译一存一阙 称扬诸佛功德经三卷(一名集华)姚秦三藏鸠摩罗什译　第一译 现在佛名经三卷(一名华敷现在佛名)宋天竺三藏求那跋陀罗译　第二译

右二经同本前后三译一存二阙(藏中一本合是元魏代译中有晋言之字未详所以) 须真天子经一卷北凉天竺三藏昙无谶译　第二译

右一经前后两译。一存一阙 大摩耶经一卷(或无大字或二卷)后汉西域三藏支曜译　第一译

右一经前后两译。一存一阙 除灾患经一卷曹魏西域三藏白延译　第一译

右一经前后两译一存一阙 孛本经二卷后汉月支三藏支娄迦谶译　第一译 孛经一卷乞伏秦沙门释圣坚译　第三译

右二经同本前后三译。一存二阙 光世音大势至受决经(亦云观世音授记)西晋三藏竺法护译　第一译 观世音授记经一卷西晋清信士聂道真译　第二译

右二经同本前后三译。一存二阙 海龙王经四卷(或加新字)北凉天竺三藏昙无谶译　第二译

右一经前后两译。一存一阙 首楞严经二卷(或三卷)后汉月支三藏支娄迦谶译　第一译 方等首楞严经二卷吴月支优婆塞支谦译　第二译 蜀首楞严经二卷(似蜀土出曹魏失译第二译) 后出首楞严经二卷(曹魏失译第二译) 首楞严经二卷曹魏西域三藏白延译　第五译 勇伏定经二卷(安公云更出首楞严)西晋三藏竺法护译　第六译(又僧祐长房等录竺法护更有首楞严经二卷今以首楞严与勇伏定梵晋名异二经不殊故勇伏定经后记云元康元年四月九日炖惶菩萨支法护手执胡经口出首楞严三昧优婆塞聂承远笔受以此证知首楞严经与勇伏定不合分二贤劫经亦然首楞严经今废不立经后记言支法护者据其本姓耳) 首楞严经二卷西晋西域优婆塞竺叔兰译　第七译 首楞严经二卷前凉月支优婆塞支施仑译出首楞严后记第八译　新编入录

右八经同本前后九译。第九本存。前八并阙(又按祐房等录西晋惠帝代沙门支敏度合两支两竺四本经共为一部令传译正卷者既非梵本翻不合入数故不别存也) 普贤观经一卷(一名观普贤菩萨经)东晋西域三藏只多蜜译　第一译 观普贤菩萨经一卷姚秦三藏鸠摩罗什译　第二译

右二经同本前后三译。一存二阙 药王药上菩萨观经一卷后汉安息三藏世高译　第一译

右一经前后两译。一存一阙 无思议光孩童菩萨经一卷(亦云无思议孩童经亦名无思议光经旧录直云孩童)西晋三藏竺法护译　第一译

右一经前后两译。一存一阙 十地断结经八卷(或云十住或四卷)后汉天竺三藏竺法兰于白马寺译　第一译

右一经前后两译。一存一阙(又长房等录竺佛念复译十地断结十卷误也即十住断结经是地之与住其义大同但有一本今依祐录为正) 诸佛要集经二卷西晋清信士聂道真译　第二译

右一经前后两译。一存一阙 未曾有因缘经二卷姚秦三藏鸠摩罗什译出法上缘第一译

右一经前后两译。一存一阙 璎珞经十二卷(一名现前报或十四卷)东晋西域三藏只多蜜译　第一译

右一经前后两译。一存一阙 超日明三昧经二卷(或直云超日明经)西晋三藏竺法护译　第一译

右一经前后两译。一存一阙 贤劫经七卷(亦名贤劫定意亦名贤劫三昧祐录云新贤劫经)姚秦三藏鸠摩罗什译　第二译

右一经前后两译。一存一阙(又长房等录竺法护经中更有颰陀劫三昧经七卷今详此名录家误也颰陀与贤梵晋异耳故贤劫经初云颰陀劫三昧经晋曰贤劫定意祐录之中但有一本存为二经误之甚也今故合为一也) 贤劫千佛名经一卷(后汉失译房云唯有佛名与昙无兰所出四谛经千佛名异)

右一佛名出贤劫经中。异译阙本 净度三昧经一卷宋沙门释智严译　第一译 净度三昧经一卷宋沙门释宝云译　第二译 净度三昧经一卷宋天竺三藏求那跋陀罗什译　第三译 净度三昧经一卷元魏昭玄统译昙曜译　第四译

右四经同本异译并阙(大周入藏录中有净度三昧经三卷寻其文词疏浅义理差违事涉人谋难为圣典故编疑录别访真经) 思意经一卷(亦云益经)后汉临淮沙门严佛调译　第一译 益意经一卷东晋三藏康道和译　第二译

右二经同本异译并阙(长房等录并云萧齐僧佉尼译益意经二卷者多是录家相传误也其南齐末年太学博士江泌女小而出家名为僧佉闭目诵出二十一部凡三十五卷于中有益意经三卷长房以为熏习有由编在正录诸录以非梵本传译置在伪中存此一经恐将乖也其名或云僧佉尼或云尼僧佉此之尼字或上或下故使然也祐是齐人录中不载故知诸录并误周入藏中有益意经两卷寻其文义亦沙人谋下卷初有一纸半许文与前卷文句全同其益意菩萨两重受记名字国土各异不同诸经之中皆无此类故编疑品更访真经) 照明三昧经一卷西晋三藏竺法护译　第一译 照明三昧经一卷东晋西域三藏只多蜜译　第二译

右二经同本异译并阙 惟明二十偈经一卷(或无经字)吴月支优婆塞支谦译　第一译 惟明二十偈经一卷(或无经字)西晋三藏竺法护译　第二译

右二经同本异译并阙 空净天感应三昧经一卷(亦云空净三昧经)后汉安息三藏安世高译　第一译 空净三昧经一卷(亦云空净天感应三昧经)宋沙门释勇公译　第一译

右二经同本异译并阙 法灭尽经一卷(亦云空寂菩萨所问亦云法没尽)吴月支优婆塞支谦译　第一译 法没尽经一卷(或云空寂菩萨所问或云法灭尽)西晋三藏竺法护译　第二译

右二经同本异译并阙

从蜀普曜经下一百三十一部二百五十三卷除五大部外诸重译经阙本

    大乘经单译阙本

  二百八部(三百一十七卷) 大方便报恩经一卷　后汉月支三藏支娄迦谶译 卒逢贼结衣带咒经一卷后汉安息三藏安世高译 咒贼经一卷(一云除群贼害咒祐录更有一本咒贼经)后汉安息三藏安世高译 十四意经一卷(一名菩萨十四意经)后汉安息三藏安世高译 七佛神咒经一卷(云与结缕者异或无经字祐录更有一本与此同)吴月支优婆塞支谦译 摩诃精进经一卷(一名大精进经)吴月支优婆塞支谦译 十二门大方等经一卷吴月支优婆塞支谦译 佛从上所三十偈经一卷(或无经字)吴月支优婆塞支谦译 菩萨二百五十法经一卷(替大僧或亦孙皓者或二卷)吴西域三藏康僧会译 诸神咒经三卷 文殊师利菩萨经一卷西晋三藏竺法护译 小郁伽经一卷(与大郁伽经不同或作迦字)西晋三藏竺法护译 诸方佛名功德经一卷(或无功德字)西晋三藏竺法护译 十方佛名经一卷(祐无经)西晋三藏竺法护译 慈仁问八十种好经一卷(成直云八十种好经)西晋三藏竺法护译 三十二相因缘经一卷(成云菩萨三十二相经)西晋三藏竺法护译 严净定经一卷(一名序世经)西晋三藏竺法护译 宝地女经一卷(一名须摩提法律三昧经)西晋三藏竺法护译 金益长者子经一卷西晋三藏竺法护译 离垢盖经一卷西晋三藏竺法护译 慧明经一卷西晋三藏竺法护译 众祐经一卷西晋三藏竺法护译 三转日明经一卷西晋三藏竺法护译 十等藏经一卷西晋三藏竺法护译 决道俗经一卷西晋三藏竺法护译 [歹*真]众德本经一卷西晋三藏竺法护译 小法没尽经一卷西晋三藏竺法护译 猛施经一卷(一名猛施道地经)西晋三藏竺法护译 目连上净居天经一卷(一云佛本行集一本无天)西晋三藏竺法护译 惟逮菩萨经一卷西晋河内沙门白法祖译 檀特陀罗尼经一卷西晋河内沙门白法祖译 如来兴显经一卷西晋河内沙门白法祖译 善推经一卷西晋河内沙门白法祖译 海龙王经一卷西晋河内沙门白法祖译 持心梵志经一卷西晋河内沙门白法祖译 诸经菩萨名经一卷西晋沙门释法炬译 正意经一卷(房录注云第二出未详初本何者是)西晋沙门释法炬译 明帝释施经一卷西晋沙门释法炬译 寂意菩萨愿经一卷西晋清信士聂道真译 菩萨求五眼法经一卷(祐无经字或云五眼文)西晋清信士聂道真译 菩萨道行六法经一卷西晋清信士聂道真译 菩萨初地经一卷西晋清信士聂道真译 菩萨十道地经一卷西晋清信士聂道真译 文殊师利与离意女论议经一卷(似维摩经今按诸佛要集下卷有离意女论议事疑抄彼经也)西晋清信士聂道真译 菩萨离行法一卷西晋清信士聂道真译 菩萨所行四法一卷西晋清信士聂道真译 菩萨宿命经一卷西晋清信士聂道真译 七佛所结麻油述咒经一卷(祐失译录重载两本一云异本)东晋西域沙门竺昙无兰译 大神母结誓咒经一卷东晋西域沙门竺昙无兰译 伊洹法愿神咒经一卷东晋西域沙门竺昙无兰译 解日厄神咒经一卷东晋西域沙门竺昙无兰译 六神名神咒经一卷东晋西域沙门竺昙无兰译 檀特罗麻油述神咒经一卷东晋西域沙门竺昙无兰译 麻油述咒经一卷东晋西域沙门竺昙无兰译 摩尼罗亶神咒案摩经东晋西域沙门竺昙无兰译 医王惟娄延神咒经一卷(一名阿惟所问毉王惟娄延神咒经)东晋西域沙门竺昙无兰译 龙王咒水浴经一卷东晋西域沙门竺昙无兰译 十八龙王神咒经一卷东晋西域沙门竺昙无兰译 请雨咒经一卷东晋西域沙门竺昙无兰译 止雨咒经二卷东晋西域沙门竺昙无兰译 嚫水经一卷东晋西域沙门竺昙无兰译 幻师阿夷邹神咒经一卷(大周入藏录有令问不获)东晋西域沙门竺昙无兰译 咒水经一卷东晋西域沙门竺昙无兰译 药咒经一卷东晋西域沙门竺昙无兰译 咒毒经一卷东晋西域沙门竺昙无兰译 咒时气病经一卷东晋西域沙门竺昙无兰译 咒小儿经一卷东晋西域沙门竺昙无兰译 咒齿经一卷(更有一本名与此同云异出本一云虫齿二云[齒*虫]齿)东晋西域沙门竺昙无兰译 咒牙痛经一卷(更有一本名与此同云异本出或作齿痛)东晋西域沙门竺昙无兰译 咒眼痛经一卷东晋西域沙门竺昙无兰译 五眼文经一卷(今疑是聂道真所出菩萨求五眼法异名)东晋西域沙门竺昙无兰译 净六波罗蜜经一卷东晋天竺三藏佛陀跋陀罗译 禅经四卷东晋西域三藏只多蜜译 法没尽经一卷东晋西域三藏只多蜜译 菩萨普处经三卷姚秦凉沙门竺佛念译 善信摩诃神咒经三卷姚秦三藏鸠摩罗什译 持地经一卷姚秦三藏鸠摩罗什译 观佛三昧经一卷姚秦三藏鸠摩罗什译 差摩经一卷(今疑与差摩婆帝受记经同本)姚秦三藏罽宾昙无耶舍于晋代译 功德宝光菩萨经一卷北凉天竺三藏昙无谶译 无忧王经一卷宋天竺三藏求那跋陀罗译 本行六波罗蜜经一卷宋天竺三藏求那跋陀罗译 中阴经一卷宋居士沮渠京声译 观世音经一卷宋居士沮渠京声译 海意经一卷宋天竺三藏竺法眷译 如来恩智不思议经五卷宋天竺三藏竺法眷译 宝顶经五卷宋天竺三藏竺法眷译 三蜜底耶经一卷(宋名贤人用律)宋天竺三藏竺法眷译 观世音忏悔除罪咒经一卷萧齐西域三藏达摩提译 菩萨四法经一卷元魏婆罗门瞿昙般若流支译 宝意猫儿经一卷元魏婆罗门瞿昙般若流支译 佛顶咒经并功能一卷周宇文代天竺三藏阇那耶舍等译(右经大周录中编为重译云与佛顶尊胜经同本今以佛顶部中咒法极广未睹其经不可悬配故为单本) 金色仙人问经二卷周宇文代天竺三藏阇那崛多译 诸佛护念经十卷隋天竺三藏阇那崛多等译 阿吒那智咒经十卷(此一经名出续高僧传)大唐天竺三藏那提龙朔年慈恩寺中译(周录拾遗新编入) 妙德婆罗门女问佛转何法轮经一卷今疑有德女所问大乘经即是大唐天后代天竺三藏菩提流志译　新编入录 智猛长者问经一卷　新编入录大唐天后代天竺三藏菩提流志译 佛入毗耶离除一切鬼病经一卷　新编入录大唐天后代天竺三藏菩提流志译 那耶经一卷　新编入录大唐天后代天竺三藏菩提流志译 大陀罗尼经一卷　新编入录大唐天后代天竺三藏菩提流志译 文殊师利咒法藏经一卷(今疑是重译新编入录)大唐天后代天竺三藏菩提流志译 一字咒王经一卷(今疑与前咒法藏经共是一咒新编入录)大唐天后代天竺三藏菩提流志译　新编入录 无迦略曳菩萨造广大摩尼秘密善住经一卷大唐天后代天竺三藏菩提流志译　新编入录 菩萨出生四法经一卷(今有一本外题出生四法内是修行四法)大唐天后代于阗三藏实叉难陀译　新编入录 梵本经四卷(似长安中出旧云胡本后汉失译) 泥洹后千岁变记经四卷(一名千岁变经祐录云一卷后汉失译) 诸经佛名二卷(今疑不思议功德经)是后汉失译 三千佛名经一卷后汉失译 称扬百七十佛名经一卷(亦直名百七十佛名今疑出称扬功德经)后汉失译 南方佛名经一卷(旧云一名治城寺经者误)后汉失译 灭罪得福佛名经一卷后汉失译 观世音所说行法经一卷是咒经后汉失译 萨陀波仑菩萨求深般若图像经一卷后汉失译 受持佛名不堕恶道经一卷后汉失译 五龙咒毒经一卷后汉失译 取血气神咒经一卷(旧云血咒)后汉失译 咒贼咒法一卷(异本)后汉失译 七佛安宅神咒经一卷后汉失译 阿惟越致转经十八卷魏吴失译 摩诃乘经十四卷(或云摩诃衍)魏吴失译 摩诃衍优波提舍经五卷魏吴失译 三昧王经五卷魏吴失译 梵王请问经五卷魏吴失译 佛从兜率降下中阴经四卷魏吴失译 四天王经四卷(房云疑一部四卷)魏吴失译 魔王请问经四卷魏吴失译 释提桓因所问经三卷魏吴失译 大梵天王请转法轮经三卷魏吴失译 法华光瑞菩萨现寿经三卷(今疑抄正法华)魏吴失译 普贤菩萨答难二千经三卷(今疑抄度世经)魏吴失译 梵天王请佛千首经二卷(又大梵天王经二卷似此)魏吴失译 菩萨常行经一卷魏吴失译 荧火六度经一卷(旧录有明度经一卷亦云名荧火明度经)魏吴失译 内禅波罗蜜经一卷魏吴失译 六波罗蜜经一卷魏吴失译 大总持神咒经一卷(或无神字)魏吴失译 方等陀罗尼经一卷西晋失译 宝严经一卷西晋失译 五福德经一卷(亦直云五福经)西晋失译 内藏大方等经一卷(今疑是佛藏大方等经僧祐录云安公失译经今附西晋录) 小阿阇世经一卷(僧祐录云安公失译经附西晋录) 小须赖经一卷僧祐录云安公失译经(附西晋录) 目佉经一卷(安公云出方等部今疑是阿难目佉经)僧祐录云安公失译经(附西晋录) 菩萨道地经一卷(安公云出方等部僧祐录云安公古典经今附汉录) 菩萨本行经一卷(僧祐录云安关中异经今附秦录) 大珍宝积惟日经一卷(僧祐录云安公关中异经今附秦录) 堕迦罗问菩萨经一卷(僧祐录云安公关中异经今附秦录) 菩萨等行经一卷(僧祐录云安公凉土异经今附凉录) 四无畏经一卷(僧祐录云安公凉土异译今附凉录) 权变经一卷(旧经云文殊师利权变三昧经或云权变三昧经僧祐录云安公凉土异经今附凉录) 十沤和经一卷(僧祐录云安公凉土异经今附凉录) 七言禅利经一卷(旧录云区和七言禅利经僧祐录云安公凉土异经今附凉录) 菩萨十沤和经一卷(今疑与前十沤和同僧祐录云安公宋土异经今附凉录) 大忍辱经十卷北凉失译 金轮王经一卷北凉失译 贤劫五百佛名一卷北凉失译 十方佛名经一卷(本作千方疑错) 华严净经一卷 三十七品经一卷(祐载两本并云异出今且存一) 七佛各说偈一卷 乳王如来经一卷(或云乳王经今疑与乳光佛经同本) 现十方佛名经一卷 过去诸佛名经一卷 千五百佛名经一卷 五百七百佛名经一卷(或云五百七十) 观世音成佛经一卷 文殊因缘经一卷 文殊本愿经一卷 文殊观经一卷 弥勒须河经一卷 道师问佛经一卷 颰陀菩萨百二十难经一卷 持身菩萨经一卷(或云持身经) 贤首菩萨二百问经一卷 金刚女菩萨经一卷 菩萨从兜率天降中阴经一卷 菩萨行喜经一卷 菩萨净本业经一卷 菩萨初业经一卷 菩萨四事经一卷 菩萨十六愿经一卷 菩萨十五德行经一卷 菩萨教法经一卷 菩萨出入诸则经一卷 菩萨母姓字经一卷 菩萨家姓经一卷 菩萨比丘尼经一卷 菩萨经一卷 菩萨作六牙象本事经一卷 菩萨师子王经一卷 浴像功德经一卷(与新译者梵本未详同别) 陀邻尼目佉经一卷(今疑即是阿难陀目佉尼经) 礼敬诸塔经一卷 般若波罗蜜偈经一卷 佛清净偈经一卷 太子出国二十偈经一卷 佛十力偈一卷 十方佛神咒一卷 四天王神咒一卷 十二因缘结缕神咒一卷 摩诃神咒一卷 移山神咒一卷 降魔神咒一卷 威德陀罗神咒一卷(本作成字疑错也) 和摩吉神咒一卷

十方佛名下五十二经。并是梁僧祐录中新集失译　今附宋录

从梵本经下失译诸经群录之中。但题名目。久亏其本无可披寻。大小二乘实难诠定。且粗分判尚多参涉。幸诸明士详而正之

    大乘律阙本

  二十二部二十五卷 梵网经二卷(或三卷)后汉西域三藏康孟详译　第一译

右前后两译一本在藏一本阙 菩萨璎珞本业经二卷(第二译)宋沙门释智严译 璎珞本业经二卷(一名菩萨璎珞经)宋沙门释道严译

右前后三译。一本在藏二本阙 菩萨戒本一卷姚秦三藏鸠摩罗什译　第一译

右前后三译。二存一阙 文殊师利净律经一卷西晋清信士聂道真译(第二译)

右前后四译。三存一阙 菩萨斋法经一卷(或无经字一名贤首菩萨斋法经一名正斋一名持斋)西晋三藏竺法护译(第一译) 菩萨正斋经一卷东晋西域三藏只多蜜译　第三译

右与菩萨受斋经同本。前后三译。一存二阙 文殊悔过经一卷(亦云文殊忏悔经)姚秦三藏鸠摩罗什译

右前后两译。一存一阙 舍利弗悔过经一卷(亦直云悔过经)西晋三藏竺法护译(第二译) 舍利弗悔过经一卷姚秦三藏鸠摩罗什译(出法上录)

右前后三译。一存二阙(第三译) 法律三昧经一卷后汉安息三藏安世高译(出法上录第一译)

右前后两译。一存一阙 佛悔过经一卷西晋三藏竺法护译　单本 菩萨戒独受坛文一卷西晋清信士聂道真译　单本 菩萨忏悔法一卷(房录云异出本)西晋清信士聂道真译　单本 离欲优婆塞优婆夷戒文一卷(亦云具行二十二十二戒文)东晋西域沙门竺昙无兰译　单本 菩萨戒坛文一卷(亦云优婆塞戒坛文)北凉天竺三藏昙无谶译　单本 善信二十二戒一卷(亦云离欲优婆塞优婆夷具行二十二文亦名三归优婆塞戒)宋罽宾三藏求那跋摩译　单本 菩萨受戒法经一卷(祐录无经字房录异出本)后汉失译 受菩萨戒次第十法一卷后汉失译 菩萨忏悔法一卷后汉失译 初发意菩萨常昼夜六时行五事一卷后汉失译 阿惟越致菩萨戒经一卷(旧录无菩萨)魏吴失译

    大乘论阙本

  二十部四十八卷 宝积经论四卷元魏天竺三藏勒那摩提译(第二译)

右前后两译一存一阙(周入藏中有今寻本未获) 金刚般若论一卷(莫知造者单重未悉)陈天竺三藏真谛译 法华论五卷(莫知造者单重未悉)大唐三藏义净译(新编入录访本未获) 大般涅槃经论一卷陈天竺三藏真谛译(第二译)

右前后两译一存一阙(已上四部释经论)十七地论五卷梁天竺三藏真谛译(重本)

右与瑜伽论同本异译。既其本十七地中未知与何地相应 中论一卷(未知造者单重莫悉)梁天竺三藏真谛译 宝性论四卷(或五卷)元魏三藏菩提留支译　第一译

右前后两译一存一阙(大周入藏录今寻本未获) 大乘五阴论一卷　出陈朝大乘寺录　第一译婆薮盘豆菩萨造　失译　新附梁录

右陈录云。陈太建四年五月沙门慧布从北将来。前后两译。一存一阙 方便心论一卷东晋天竺三藏佛陀跋陀罗译(第一译)

右前后两译。一存一阙 三世分别论一卷梁天竺三藏真谛译　单本 反质论一卷(今疑即藏中如实论是故彼题云如实论反质难品)天竺三藏真谛译　单本 堕负论一卷陈天竺三藏真谛译　单本 成就三乘论一卷陈天竺三藏真谛译　单本 正说道理论一卷陈天竺三藏真谛译　单本 意业论一卷陈天竺三藏真谛译　单本 大空论一卷陈天竺三藏真谛译　单本 五明论合一卷(一声论二医方论三工巧论四咒术论五符印论)周宇文代天竺沙门壤那跋陀罗译　单本 十住论十卷　龙树菩萨造姚秦三藏鸠摩罗什译　单本

右长房录云。什公弘始年译。求讫卷末似六度集。见二卷录(陈朝大乘寺藏录云一名十住毗婆沙今疑是藏中十住毗婆沙也) 释般若六字三句论一卷新编入录　单本大唐天后代南天竺三藏菩提流志译 集量论四卷大唐三藏义净译　新编入录单本(又法上录云梁太清二年真谛三藏译摄大乘论二十卷者此应误也多是十二传写者错今按房录谛译摄论在于陈代梁录既无故不存)

都计大乘经律论阙本者。总四百五十部八百七十四卷

贞元新定释教目录卷第二十四贞元新定释教目录卷第二十五(别录之六)

        西京西明寺沙门圆照撰

    别录中有译无本录之二

    小乘经重译阙本

  一百一十五部二百六十五卷 中阿鋡经五十九卷符秦天竺三藏昙摩难提译(第一译)

右一经前后两译一本在藏一本阙 增壹阿鋡经五十卷序云四十一卷。或云二十四卷。祐云三十三卷符秦天竺三藏昙摩难提译　第一译 鸠摩迦叶经一卷(一名童子迦叶解难经)僧祐录云失译经。法经录云。出中阿含。第十六卷异译 僮迦叶解难经一卷(亦名童迦叶经)祐云出长阿含。乞伏秦沙门圣坚译。房云与罗什迦叶同本。什无迦叶经

右二经同本异译。出长阿含第七卷。与蔽宿经同本。其本并阙 大六向拜经一卷(一名尸迦罗越六向拜经亦直云六向拜经)西晋三藏竺法护译

右兼长阿含第十一中善生经。前后三译。二存一阙 佛开解梵志阿颰经一卷

右兼长阿含第十三中阿摩昼经。前后三译。二存一阙 六十二见经一卷(亦云梵网六十二见经)西晋三藏竺法护译

右兼长阿含第十四中梵动经。前后三译。二存一阙 楼炭经六卷(或五卷或八卷)西晋三藏竺法护译　第一译 楼炭经八卷西晋沙门释法炬译第三译

右兼长阿含第四分中记世经。前后六译四存二阙 道意发行经二卷(房录云出长阿含或一卷)后汉安息三藏安西高译 大十二门经二卷(或一卷安公注解房录云出长阿含)后汉安息三藏安西高译 小十二门经一卷房录云出阿含。安公注解　后汉安息三藏安世高译 七法经一卷(旧录云阿毗昙七法行经或直云七法行经房云出长阿含)后汉安息三藏安世高译 多增道章经一卷(旧录无道字异出十报法房云出长含)后汉安息三藏安世高译 义决律经一卷 弥勒经一卷安云出长阿含。僧祐录云。安公失译经附西晋录

鸠摩迦叶经下一十四部二十八卷并是长阿含部分阙本 四谛经一卷后汉西域三藏康孟详译

右兼中阿含第七卷中分别圣谛经。前后四译。二存二阙 魔王入目揵兰腹经一卷亦云弊魔试目连经。旧录僧祐录云。安公古典经今附汉录

右兼中阿含第三十卷中降魔经。前后五译。三存二阙 赖吒和罗经一卷后汉西域三藏支曜译

右兼中阿含第三十一中赖吒和罗经。前后四译。二存二阙 威革长者六向拜经一卷(或作威华)东晋西域三藏只多蜜译第二译 威革长者六向拜经一卷东晋天竺居士竺难提译第三译 善生子经一卷(亦云异出六向拜经)宋沙门释慧简译(第四译)

右兼中阿含第三十三中善戒经。前后六译。二存四阙 堕蓝经一卷安公云出中阿含。祐录云安公失译经附西晋录 七事经一卷安公云出中阿含。祐录云安公失译附西晋录 赖吒謣罗经一卷安公云出中阿含。祐录云安公失译经附西晋录

右一经疑与第三十一中赖吒和罗经同本 欢豫经一卷法经录云。劝豫出中阿含第十三。祐录云。安公失译经附西晋录 佛有五百比丘经一卷安公云。出中阿含。祐录云。安公古典经。今附汉录 凡人有三事愚痴不足经一卷安公云。出中阿含。祐录云。安公古典经今附汉录 佛试诸比丘言我以天眼视天下人生死好丑尊者卑者经一卷安公云。出中阿含。祐录云。安公古典经。今附汉录 普法义经一卷(亦云普义经)西晋三藏竺法护译(第二译三译一阙)

四谛经下一十四部一十四卷。并是中阿含部分阙本 波斯匿王丧母经一卷(或云波斯匿王经祐波耶匿王经)宋居士沮渠京声译

右兼增一本经前后四译。二存二阙。出第十八卷 频婆娑罗王问佛供养经一卷元魏优禅尼国王子月婆首那译

右兼增一本经前后四译。二存二阙。出第二十六卷 指鬘经一卷(或作指髻经)东晋西域三藏只多蜜译

右兼增一本经前后五译。三存二阙。出第三十一卷 舍利弗目连游诸国经一卷亦云游诸四衢　西晋三藏竺法护译

右兼增一本经前后四译。二存二阙。出第四十一卷 佛母般泥洹经一卷(一名大爱道般泥洹经)宋居士沮渠京声译

右兼增一本经前后五译。三存二阙。出第五十卷 杂四十四篇经二卷安公云。出增一阿含。或云一卷　后汉安息三藏安世高译

右或云杂经四十四篇。既不显别名。未详出何卷中 百六十品经一卷旧录云增一阿含百六十章经　后汉安息三藏安世高译

波斯匿王丧母经下七部八卷。并是增一阿含部分阙本 异处七处三观经一卷或无异处字杂阿含　宋天竺三藏求那跋陀罗译 佛涅槃后诸比丘经一卷(出杂阿含)宋沙门释慧简译 自见自知为能尽结经一卷僧祐录云。安公古典经。今附汉录 有四求经一卷僧祐录云。安公古典经。今附汉录 佛本行经一卷僧祐录云。安公古典经。今附汉录 河中大聚沫经一卷或云聚沫譬经。或云水沫所漂经　僧祐录云。安公古典经。今附汉录 便贤者坑经一卷僧祐录云。安公古典经。今附汉录 所非汝所经一卷僧祐录云。安公古典经。今附汉录 两比丘得割经一卷僧祐录云。安公古典经。今附汉录 道德舍利日经一卷僧祐录云。安公古典经。今附汉录 舍利日在王舍国经一卷僧祐录云。安公古典经。今附汉录 独居思惟自念止经一卷僧祐录云。安公古典经。今附汉录 问所明种经一卷僧祐录云。安公古典经。今附汉录 欲从本相有经一卷或云欲从本经　僧祐录云。安公古典经。今附汉录 独坐思惟意中生念经一卷僧祐录云。安公古典经。今附汉录 佛说如是有诸比丘经一卷僧祐录云。安公古典经。今附汉录 比丘所求色经一卷僧祐录云。安公古典经。今附汉录 道有比丘经一卷僧祐录云。安公古典经。今附汉录 色为非常念经一卷僧祐录云。安公古典经。今附汉录

安公本录从自见自知下有二十二经。云是阿含一卷于中五经已备。余录不复重载。安云。是阿含一卷者四种阿含之中。而不的指何部。今且附此杂阿含之录 色比丘念本起经一卷僧祐录云。安公古典经。今附汉录 善恶意经一卷僧祐录云。安公古典经。今附汉录 比丘一法相经一卷僧祐录云。安公古典经。今附汉录 有二力本经一卷僧祐录云。安公古典经。今附汉录 有三力本经一卷僧祐录云。安公古典经。今附汉录 有四力本经一卷僧祐录云。安公古典经。今附汉录 人有五力经一卷僧祐录云。安公古典经。今附汉录 不闻者类相聚经一卷旧录云相聚经。僧祐录云。安公古典经。今附汉录 天上释为故世在人中经一卷或作无上释。僧祐录云。安公古典经。今附汉录 爪头土经一卷僧祐录云。安公古典经。今附汉录 身为无有反复经一卷僧祐录云。安公古典经。今附汉录 师子畜生王经一卷僧祐录云。安公古典经。今附汉录 阿须伦子波罗门经一卷僧祐录云。安公古典经。今附汉录 波罗门子名不侵经一卷僧祐录云。安公古典经。今附汉录 生闻波罗门经一卷旧录云生闻梵志经僧祐录云。安公古典经。今附汉录 有[阿-可+桑]竭经一卷僧祐录云。安公古典经。今附汉录 暑杜乘波罗门经一卷僧祐录云。安公古典经。今附汉录 佛在拘萨国经一卷僧祐录云。安公古典经。今附汉录 佛在优堕国经一卷或作优随僧祐录云。安公古典经。今附汉录 是时自梵守经一卷僧祐录云。安公古典经。今附汉录 有三方便经一卷旧录云。三方便经。法经录云。出七处三观。僧祐录云。安公古典经。今附汉录 波罗门不信重经一卷僧祐录云。安公古典经。今附汉录 佛告舍日经一卷僧祐录云。安公古典经。今附汉录 四意止经一卷旧录云。四意止本行经。法经录云。出中阿含。僧祐录云。安公古典经。今附汉录 说人自说人骨不知腐经一卷僧祐录云。安公古典经。今附汉录

色比丘念本起经下二十五经。安公云。并出杂阿含 杂阿含三十章经一卷法经录云。出杂阿含异本僧祐录云。安公古典经。今附汉录

异处三观经下四十五部四十五卷。是杂阿含部分阙本 舍头谏经一卷(亦云舍头谏太子明二十八宿经亦云太子明星二十八宿亦云虎耳经)后汉安息三藏安世高译第二译

右前后五译四存一阙

(藏中摩邓女经是世高译今有舍头谏经其摩邓女与舍头谏既是同本不合双出今二本俱载未详所以或可此经即是藏中舍头谏经法护译者录家错上) 杂藏经一卷宋天竺三藏求那跋陀罗译第四译

右前后四译三存一阙 弟子慢为耆域述经一卷(亦云弟子为耆域述慢或羽弟子戏诞经)宋居士沮渠京声译　第四译

右与阿难问事佛经等同本。前后四译。三存一阙 小本起经二卷(近加小字或云修行本起或云宿行本起)后汉西域三藏支曜译第一译 太子本起瑞应经二卷(亦云应本起)后汉外国三藏康孟详译 过去因果经四卷东晋天竺三藏佛陀跋陀罗译(第五译)

右前后六译三存三阙 法海藏经一卷(或云法海经)后汉天竺三藏竺法兰译(第一译)

右前后三译二存一阙 四十二章经一卷房录云。与摩腾译者少异吴月支优婆塞支谦译第一译

右前后两译一存一阙 奈女耆域经一卷(或云奈女经)西晋三藏竺法护译(第二译)

右前后两译一存一阙 罪业报应经一卷东晋西域沙门竺昙无兰译(第二译)

右前后两译一存一阙 目连降龙王经一卷(或无王字或云降龙或云降龙王经)宋天竺三藏求那跋陀罗译第二译

右前后两译一存一阙 长者音悦经一卷宋居士沮渠京声译第二译

右前后两译一存一阙 禅秘要经四卷(或无经字)吴月支优婆塞支谦译第一译 禅秘要经五卷(一名禅法要或三卷或无经字)宋罽宾三藏昙摩蜜多译第三译

右前后三译一存二阙

(今有禅要经五卷文极交错不可流行如删繁录中具述) 七女本经一卷西晋三藏竺法护译第二译 七女本经一卷(亦名女本心明经亦名七女经)乞伏秦沙门释圣坚译第三译

右前后三译一存二阙 八师经一卷东晋西域沙门竺昙无兰译第二译

右前后两译一存一阙 日难经一卷(一名越难经)宋天竺三藏求那跋陀罗译(第三译)

右前后三译一存二阙 所欲致患经一卷东晋西域三藏只多蜜译第一译

右前后两译一存一阙 阿阇世王问五逆经一卷(一名阿阇世王经)后汉月支三藏支娄迦谶译第一译

右前后两译一存一阙 五句章句经一卷宋居士沮渠京声译第二译

右前后两译一存一阙 坚意经一卷(或云坚心经)吴月支优婆塞支谦译第二译

右前后两译一存一阙 净饭王般泥洹经一卷西晋沙门释法炬译第一译

右前后两译一存一阙 劝进学道经一卷(一本无劝字)吴月支优婆塞支谦译(第一译) 劝进学道经一卷(亦名劝进经)宋沙门释勇公译第三译

右前后三译一存二阙 贫穷老公经一卷西晋沙门释法炬译(出法上录第一译)

右前后两译一存一阙 分和檀王经一卷宋居士沮渠京声译第二译

右与三摩竭经同本。前后两译。一存一阙 蓱沙王五愿经一卷(一名弗沙迦王经)东晋西域沙门竺昙无兰译第二译

右前后三译一存二阙 蓱沙王五愿经一卷(亦名弗沙王经)东晋沙门释嵩公译(第三译) 琉璃王经一卷后汉安息三藏安世高译第一译

右前后两译一存一阙 生经五卷宋凉州沙门释智严译第一译

右前后两译一存一阙 义足经二卷东晋西域沙门竺昙无兰译第二译

右前后两译一存一阙 五盖疑结失行经一卷西晋三藏竺法护译第一译 五盖疑结失行经一卷东晋西域三藏只多蜜译(第二译)

右二经同本异译二本俱阙 太子梦经一卷后汉安息三藏安世高译第一译 佛为菩萨五梦经一卷(一名五梦经一名太子五梦经一名仙人五梦经)西晋三藏竺法护译第二译

右二经同本异译二本俱阙 十善十恶经一卷西晋沙门支法度译第一译 十善十恶经一卷安公云出阿毗昙东晋西域沙门竺昙无兰译第二译

右二经同本异译二本俱阙 禅经一卷后汉月支三藏支娄迦谶译第二译 禅经一卷后汉安息三藏安世高译第三译

右二经同本异译二本俱阙 恒水经一卷(宝唱录云恒水识经亦云恒水不说戒经)后汉安息三藏安世高译出法上录第一译 恒水戒经一卷(或云恒水经)吴月支优婆塞支谦译(第二译)

右二经同本异译其本并阙

从舍头谏经下四十三部六十一卷除四阿含外诸重译经阙本

    小乘经单译阙本

  四百八十一部五百五十一卷 佛本行经五卷后汉天竺三藏竺法兰译 佛本生经一卷后汉天竺三藏竺法兰译 悔过法经一卷后汉安息三藏安世高译 五法经一卷后汉安息三藏安世高译 五行经一卷后汉安息三藏安世高译 小般泥洹经一卷(祐录云或名泥洹后诸比丘经或云泥洹后变记经或云泥洹后比丘世变经或云佛般泥洹后比丘世高经)后汉安息三藏安世高译 正齐经一卷后汉安息三藏安世高译 分明罪福经一卷后汉安息三藏安世高译 难提迦罗越经一卷后汉安息三藏安世高译 禅定方便次第法经一卷后汉安息三藏安世高译 禅法经一卷(祐录无经字)后汉安息三藏安世高译 当来变灭经一卷后汉安息三藏安世高译 堕落优婆塞经一卷(或云优祓塞)后汉西域三藏支曜译 问地狱事经一卷后汉外国沙门唐巨译 报福经一卷(或云福报经)后汉外国三藏康孟详译 梵志经一卷吴天竺沙门竺律炎译 七漏经一卷(安公古典中有亦名七漏钞云出阿含)吴月支优婆塞支谦译 悔过法经一卷(一名钗十方礼拜悔过文或无法字)吴月支优婆塞支谦译 贤者德经一卷吴月支优婆塞支谦译 梵志结净经一卷吴月支优婆塞支谦译 阿质国王经一卷(祐录无国字)吴月支优婆塞支谦译 惟娄王师子潼譬喻经一卷(本无譬喻字)吴月支优婆塞支谦译 蓝达王经一卷(亦云目连因缘功德亦云目连功德)吴月支优婆塞支谦译 百喻经一卷吴月支优婆塞支谦译 五阴事经一卷吴月支优婆塞支谦译 魔化作比丘经一卷吴月支优婆塞支谦译 优多罗母经一卷(或无母字)吴月支优婆塞支谦译 人民求愿经一卷吴月支优婆塞支谦译 坐禅经一卷吴西域三藏康僧会译 摩目揵连本经一卷(一本有诃字无揵字)西晋三藏竺法护译 五福施经一卷西晋三藏竺法护译 观行不移四事经一卷西晋三藏竺法护译 四妇喻经一卷西晋三藏竺法护译 庐夷亘经一卷西晋三藏竺法护译 廅罗王经一卷西晋三藏竺法护译 龙施经一卷(今疑是龙施菩萨本起经)西晋三藏竺法护译 给孤独明德经一卷(亦云给孤独氏经)西晋三藏法护译 龙王兄弟陀达诫王经一卷西晋三藏竺法护译 劝化王经一卷西晋三藏竺法护译 雁王经一卷西晋三藏竺法护译 雁王五百雁俱经一卷西晋三藏竺法护译 解无常经一卷西晋三藏竺法护译 城喻经一卷西晋三藏竺法护译 降龙经一卷西晋三藏竺法护译 邪法经一卷西晋三藏竺法护译 犯罪经一卷西晋三藏竺法护译 苦应经一卷西晋三藏竺法护译 三品修行经一卷(一名三品悔过经)西晋三藏竺法护译 失那罗经一卷西晋三藏竺法护译 贾客经二卷西晋三藏竺法护译 沙门果证经一卷(今疑与寂志果经同本)西晋三藏竺法护译 贫女为国王夫人经一卷西晋三藏竺法护译 诫王经一卷西晋三藏竺法护译 诫具经一卷西晋三藏竺法护译 诫罗云经一卷西晋三藏竺法护译 危脆经一卷西晋三藏释法炬译 大蛇譬喻经一卷(亦名大蛇经)西晋沙门释法炬译 罗汉迦留陀夷经一卷(或无罗汉字)西晋沙门释法炬译 抓甲擎土譬经一卷(一名爪甲取土经)西晋沙门释法炬译 衰利经一卷西晋沙门释法炬译 众生未然三界经一卷西晋沙门释法炬译 求欲说法经一卷西晋沙门释法炬译 罗旬喻经一卷(今疑是别生中罗弥寿经异名)西晋沙门释法炬译 法禅法经一卷东晋西域沙门竺昙无兰译 梵天策数经一卷东晋西域沙门竺昙无兰译 诸天地经一卷东晋西域沙门竺昙无兰译 分卫经一卷东晋西域三藏只多蜜译 捡诸罪福经一卷姚秦三藏鸠摩罗什译 十二因缘观经一卷姚秦三藏鸠摩罗什译 善德优婆塞经一卷宋凉州沙门释智严译 阿那含经二卷宋凉州沙门释智严译 释六十二见经四卷(祐录云一卷)宋天竺三藏求那跋陀罗译 请般特比丘经一卷(或作般持亦云般时)宋天竺三藏求那跋陀罗译 十二头陀经一卷宋天竺三藏求那跋陀罗译 阿那律七念章一卷宋天竺三藏求那跋陀罗译 十报法三统略经一卷宋天竺三藏求那跋陀罗译 弟子事佛吉凶经一卷(祐云弟子问事佛吉凶经)宋居士沮渠京声译 生死变识经一卷(今疑是藏中见正经异名)宋居士沮渠京声译 譬喻经一卷宋沙门释慧简译 五百本生经一卷萧齐西域三藏摩诃乘译 顶生王因缘经一卷(旧录云顶生王经后汉失译) 长者贤首经一卷(后汉失译) 梵志丧女经一卷(旧录云[狂-王+樂]狗经后汉失译) [狂-王+樂]狗啮王经一卷(旧录云[狂-王+樂]狗经后汉失译) 勤苦泥黎经一卷(后汉失译) 地狱经一卷(后汉失译) 十一因缘章经一卷(旧录云十一因缘经或作十二后汉失译) 沙门为十二头陀经一卷(后汉失译) 五十五法诫经一卷(或云五十五法行经)僧祐录云。安公古典经。今附汉录 一切善恶经一卷僧祐录云。安公古典经。今附汉录 说善恶道经一卷僧祐录云。安公古典经。今附汉录 爱欲声经一卷(本云爱欲一声经)僧祐录云。安公古典经。今附汉录 摩诃遮曷涉经一卷僧祐录云。安公古典经。今附汉录 天王下作猪经一卷僧祐录云。安公古典经。今附汉录 始造浴佛时经一卷僧祐录云。安公古典经。今附汉录 十二贤者经一卷(旧录云十三贤经)僧祐录云。安公古典经。今附汉录 佛并父弟调达经一卷(安公云上十经出毗昙今移一本重译中)僧祐录云。安公古典经。今附汉录 忧堕罗迦叶经一卷僧祐录云。安公古典经。今附汉录 四部本文经一卷(安公云上二经出长阿含一本云出阿毗昙)僧祐录云。安公古典经。今附汉录 让德经一卷僧祐录云。安公古典经。今附汉录 有贤者法经一卷僧祐录云。安公古典经。今附汉录 摩诃厥弥难问经一卷(或云大厥弥经)僧祐录云。安公古典经。今附汉录 大本藏经一卷僧祐录云。安公古典经。今附汉录 说阿难持戒经一卷僧祐录云。安公古典经。今附汉录 阿难问何因缘持戒见世间贫亦现道贫经一卷僧祐录云。安公古典经。今附汉录 给孤独四姓家问应爱施经一卷僧祐录云。安公古典经。今附汉录 晓所诤不解经者经一卷(今疑上经字错)僧祐录云。安公古典经。今附汉录 奇异道家难问住处经一卷僧祐录云。安公古典经。今附汉录 贤者手力经一卷僧祐录云。安公古典经。今附汉录 八法行经一卷僧祐录云。安公古典经。今附汉录 忧多罗经一卷(或作优字)僧祐录云。安公古典经。今附汉录 栴檀调佛经一卷僧祐录云。安公古典经。今附汉录 恶人经一卷僧祐录云。安公古典经。今附汉录 难提和难经一卷(或云难提和罗经)僧祐录云。安公古典经。今附汉录 四姓长者难经一卷(旧录云四姓长者)僧祐录云。安公古典经。今附汉录 折佛经一卷僧祐录云。安公古典经。今附汉录 杂数经二十卷(魏吴失译) 那先譬喻经四卷(魏吴失译) 太子试艺本起经二卷(魏吴失译) 深断连经二卷(魏吴失译) 摩诃目揵连与佛角能经一卷(魏吴失译) 阿难得道经一卷(魏吴失译) 阿难般泥洹经一卷(魏吴失译) 阿那律念复生经一卷(魏吴失译) 沙门分卫见怪异经一卷(魏吴失译) 弟子本行经一卷(高僧传云白法祖译魏吴失译) 为寿尽天子说法经一卷(旧录云命尽天子经魏吴失译) 魔试佛经一卷(魏吴失译) 阿须伦问八事经一卷(旧录云阿须伦所问八事经魏吴失译) 摩竭王经一卷(旧录云摩竭国王经魏吴失译) 萨波达王经一卷(魏吴失译) 年少王经一卷(魏吴失译) 是先太子经一卷(魏吴失译) 长者难提经一卷(魏吴失译) 女利行经一卷(魏吴失译) 四妇因缘经一卷(魏吴失译) 须多罗经一卷(魏吴失译旧录云须多罗入胎经) 随迦经一卷(晋言坚强合在晋录魏吴失译) 般达龙王经一卷(魏吴失译) 牛米自供养经一卷(旧录无养字魏吴失译) 行牧食牛经一卷(或作放字魏吴失译) 随释迦牧牛经一卷(或作堕魏吴失译) 法严经一卷(疑即是等入法严经) 譬四经一卷(魏吴失译) 止寺中经一卷(魏吴失译) 安般行道经一卷(魏吴失译) 解慧微妙经一卷(魏吴失译) 失道得道经一卷(魏吴失译) 心情心识经一卷(魏吴失译) 捡意向正经一卷(魏吴失译) 道得果证经一卷(魏吴失译) 父子因缘经一卷(魏吴失译) 小观世楼炭经一卷(魏吴失译) 大四谛经一卷(魏吴失译) 五方便经一卷(魏吴失译) 五惟越罗名解说经一卷(魏吴失译) 五阴经一卷(魏吴失译) 中五世经一卷(魏吴失译) 大七车经一卷(魏吴失译) 八正邪经一卷(祐云八正部经魏吴失译) 八总持经一卷(魏吴失译) 八辈经一卷(魏吴失译) 大十二因缘经一卷(魏吴失译) 十八难经一卷(魏吴失译) 五十二章经一卷(别有孝明四十二章经魏吴失译) 百八爱经一卷(似抄五盖疑结经魏吴失译) 小安般舟三昧经一卷(魏吴失译) 禅数经一卷(魏吴失译) 群生偈经一卷(魏吴失译) 十二死经一卷(今疑是十二品生死经)僧祐录云。安公失译经。附西晋录 七妇经一卷僧祐录云。安公失译。附西晋录 阿难邠坻四时施经一卷(旧云阿难邠祈四时布施经)僧祐录云。安公失译经。附西晋录 七车经一卷(今疑是中阿含中七车譬喻经)僧祐录云。安公失译经。附西晋录 海有八事经一卷僧祐录云。安公失译经。附西晋录 难等各第一经一卷(旧录云阿难迦叶各说第一经)僧祐录云。安公失译经。附西晋录 惟留经一卷(旧录云惟留王经)僧祐录云。安公失译经。附西晋录 理家难经一卷僧祐录云。安公失译经。附西晋录 迦留多王经一卷僧祐录云。安公失译经。附西晋录 梵志阇孙经一卷(旧录云梵志阇逊经)僧祐录云。安公失译经。附西晋录 波达王经一卷僧祐录云。安公失译经。附西晋录 悲心悒悒经一卷僧祐录云。安公失译经。附西晋录 趣度世道经一卷僧祐录云。安公失译经。附西晋录 长者威势经一卷僧祐录云。安公失译经。附西晋录 痴注经一卷僧祐录云。安公失译经。附西晋录 调达经一卷僧祐录云。安公失译附西晋录 和达经一卷僧祐录云。安公失译。附西晋录 钵呿沙经一卷僧祐录云。安公失译附西晋录 八分舍利经一卷僧祐录云。安公失译。附西晋录 萨和萨王经一卷(三秦失译) 阿多三昧经一卷(三秦失译) 陀贤王经一卷(或作阿陀三秦失译) 颰陀悔过经一卷(三秦失译) 方等决经一卷(三秦失译) 比丘二事经一卷(祐录云三事三秦失译) 阿难为蛊道咒经一卷(旧录云阿难所蛊道所咒经今疑是藏中摩邓女经)僧祐录云安公关中异经。今附秦录 王舍城灵鹫山经一卷(旧录云王舍城灵鹫山要真经)僧祐录云。安公关中异经。今附秦录 思道经一卷僧祐录云。安公关中异经。今附秦录 佛在竺园经一卷僧祐录云。安公关中异经。今附秦录 法为人经一卷僧祐录云。安公关中异经。今附秦录 道意经一卷僧祐录云。安公关中异经。今附秦录 阿夷比丘经一卷僧祐录云。安公关中异经。今附秦录 八德经一卷今疑是僧祐录云。安公关中异经。今附秦录 善德经一卷僧祐录云。安公关中异经。今附秦录 摩诃揵陀惟卫罗尽信比丘等度经一卷(旧录云尽信比丘经)僧祐录云。安公关中异经。今附秦录 瓶沙王经一卷僧祐录云。安公凉土异经。今附凉录 有无经一卷僧祐录云。安公凉土异经。今附凉录 五百偈经一卷僧祐录云。安公凉土异经。今附凉录 须耶越国贫经一卷(旧云须耶越国贫人赁别头经)僧祐录云。安公凉土异经。今附凉录 浮木经一卷僧祐录云。安公凉土异经。今附凉录 坯喻经一卷僧祐录云。安公凉土异经。今附凉录 妖怪经一卷僧祐录云。安公凉土异经。今附凉录 阿般计泥洹经一卷(一本陶躬计泥洹经)僧祐录云。安公凉土异经。今附凉录 四非常经一卷僧祐录云。安公凉土异经。今附凉录 五失盖经一卷僧祐录云。安公凉土异经。今附凉录 要直经一卷僧祐录云。安公凉土异经。今附凉录 本无经一卷僧祐录云。安公凉土异经。今附凉录 劝德经一卷僧祐录云。安公凉土异经。今附凉录 十五德经一卷僧祐录云。安公凉土异经。今附凉录 父母因缘经一卷(今疑与父子因缘同)僧祐录云。安公凉土异经。今附凉录 慧行经一卷僧祐录云。安公凉土异经。今附凉录 未生王经一卷僧祐录云。安公凉土异经。今附凉录 内外无为经一卷僧祐录云。安公凉土异经。今附凉录 道净经一卷僧祐录云。安公凉土异经。今附凉录 七事本末经一卷僧祐录云。安公凉土异经。今附凉录 百宝三昧经一卷僧祐录云。安公凉土异经。今附凉录 三乘经一卷僧祐录云。安公凉土异经。今附凉录 耆域术经一卷(旧录云耆域西术经)僧祐录云。安公凉土异经。今附凉录 五盖离疑经一卷(今疑是五盖疑结失行经)僧祐录云。安公凉土异经。今附凉录 太子智止经一卷僧祐录云。安公凉土异经。今附凉录 道德章经一卷僧祐录云。安公凉土异经。今附凉录 苦相经一卷僧祐录云。安公凉土异经。今附凉录 须弗得度经一卷僧祐录云。安公凉土异经。今附凉录 由经一卷僧祐录云。安公凉土异经。今附凉录 分然洹国迦罗越经一卷僧祐录云。安公凉土异经。今附凉录 五阴事经一卷僧祐录云。安公凉土异经。今附凉录 义决法事经一卷僧祐录云。安公凉土异经。今附凉录 十思惟经一卷僧祐录云。安公凉土异经。今附凉录 分别六情经一卷僧祐录云。安公凉土异经。今附凉录 三失盖经一卷僧祐录云。安公凉土异经。今附凉录 佛宝三昧经一卷僧祐录云。安公凉土异经。今附凉录 法志女经一卷僧祐录云。安公凉土异经。今附凉录 出要经二十卷 行道经七卷 长阿含经三卷(祐云疑是残缺长阿含经) 弘道经二卷 四天王经一卷(祐云后有咒似人所附) 诸天阿须伦阙经一卷 金色女经一卷(杂譬喻中有祐云异出本) 治禅鬼魅不安经一卷 瞻波国佛说戒经一卷 佛在誓枝山说法经一卷 佛三毒事经一卷 佛七事经一卷 佛开和伏经一卷 佛意行经一卷 因佛生三心经一卷 佛聚经一卷 七佛本然缘经一卷 释迦文枝钵经一卷 佛袈裟经一卷 佛大衣经一卷 迦叶解经一卷 迦叶因缘经一卷 舍利弗问暑经一卷 迦叶独证自誓经一卷 舍利弗叹度女人经一卷 舍利弗生西方经一卷 舍利弗目连泥洹经一卷(今疑是生经中舍利弗般泥洹经) 目连所问经一卷 目连因缘经一卷 阿难见变经一卷 难陀经一卷 阿难陀经一卷 阿那含七念经一卷 罗汉菩子经一卷 宾头卢取钵经一卷 爱行比丘经一卷 爱身比丘经一卷 梅比丘经一卷 善星比丘经一卷 六群比丘经一卷 自在王比丘经一卷 罗耶达比丘经一卷 比丘和须蜜经一卷 玄戒未来比丘经一卷(今疑玄字错) 释种子经一卷 尊者婆蹉律经一卷 罽宾二沙弥经一卷 沙弥持戒经一卷 海州优婆塞会经一卷 贤者杂事经一卷 弟子修学经一卷 弟子行泽中遇贼劫经一卷 弟子精进经一卷 迦提罗越问五戒经一卷 那罗延天王经一卷 毗沙门天王经一卷 四大天王经一卷 诸天寿经一卷 魔现成佛经一卷 魔王试经一卷 净饭王经一卷 佛葬阅头檀王经一卷 阿育王作小儿时经一卷(今疑出阿育王传) 小阿育王经一卷 优填王照逝心女经一卷(今疑是大乘) 迦夷王头布施经一卷 果尊王经一卷 佛居士经一卷 降恐王经一卷 摩罗王经一卷 摩登王经一卷 舍夷国经一卷 比丘法相经一卷 罗提抵王经一卷 摩诃惟越王经一卷 流沙经一卷 十四王经一卷 王以竹施经一卷 劝王持五戒经一卷 太子旃舍罗差经一卷 长者盛德经一卷 长者法心经一卷 长者仁贤经一卷 长者洹罗越经一卷 佛问淳陀长者爱乐净行经一卷 婆罗门问事经一卷 婆罗门等争说经一卷 六师诣波斯匿王经一卷 尼揵斋经一卷 明星梵志经一卷 兜率梵志经一卷 梵志拔陀经一卷 梵志计火净经一卷 梵志问疑经一卷 梵志意经一卷 梵志好母经一卷 梵志女经一卷 梵志六师经一卷 天后贤女经一卷 德女问经一卷 贫女少施获弘报经一卷 弥家女经一卷 二人作沙门弟断兄舌经一卷 气嘘杀旃陀罗经一卷 眼能视杀人经一卷 孤独三兄弟经一卷 阿剑他经一卷 不兰伽经一卷 小申日经一卷 波罗奈媈四姓经一卷(或作妇字) 大姓家主叩不经一卷 提谓经一卷 强罗经一卷 金转龙王经一卷 苏曷龙王经一卷 三龙王经一卷 虎王经一卷 蝎王经一卷 毒龙蛇施经一卷 放牛法经一卷(今疑是藏中放牛经) 养牛经一卷 阎罗王经一卷(今疑是藏中阎罗王五使者经) 饿鬼经一卷 铁杵泥犁经一卷 缘经一卷 药经一卷 苦慧经一卷 慧达经一卷 决法经一卷 身数经一卷 选福经一卷 布施经一卷 助善经一卷 古来经一卷(今疑是藏中古来世时经) 孝顺经一卷 缘本经一卷(今疑是藏中缘本致经) 度世经一卷 法藏经一卷 明住经一卷 善憩经一卷 植质经一卷 名相经一卷 怪异经一卷 灭怪经一卷 本钵经一卷 案钵经一卷 诸法经一卷 与脱经一卷 伏愿经一卷 宝见经一卷 真提经一卷 明义经一卷 见在经一卷 释论一卷(祐云疑是大智度论抄之一卷) 杂事经一卷 旨解经一卷(祐云疑即义旨难解) 释学经一卷 度道俗经一卷 诸福德经一卷 说人身经一卷 施色力经一卷 色入施经一卷 戒法律经一卷 未生火经一卷 未生灾经一卷 念佛品经一卷 须弥山经一卷 成败品一卷(经目或云成败品第四似是楼炭经之一品今捡楼炭无此品) 世间珍宝经一卷(旧录云世间所望珍宝经) 现道神足经一卷 成行无想经一卷 悔过除罪经一卷 深自侥幸经一卷 布施持戒经一卷 生西方斋经一卷 造浴室法经一卷 有疑往解经一卷 长阿含方法经一卷 令人孝有德经一卷 人于出家者经一卷 心应深贪慕经一卷 地水火风空经一卷 求欲者除意经一卷 持戒教人止杀生经一卷 七月十五日腊法经一卷 功高憍慢有二辈经一卷 欢喜布施有五事经一卷(本作劝字误) 三梦经一卷 三悔处经一卷 三乘无当经一卷 四暑经一卷 四等经一卷 四政断经一卷 四厚经一卷 五谷世经一卷 五乱经一卷 五邪经一卷 六禅经一卷 六度六十行经一卷 六辈阿惟越致经一卷 七众经一卷 五暑经一卷 七流经一卷 七使经一卷 七辈人横死经一卷 七岁作善经一卷 八方万物无常经一卷 八双经一卷 九结经一卷 九恼经一卷 九道观身经一卷 十部僧经一卷 十二意经一卷 十二意练若高行一卷 十二部经名一卷 三十二僧那经一卷 三十四意经一卷 五十德相经一卷 六十品经一卷 六十二疑经一卷 七十二观经一卷 百法经一卷 惟日三昧经一卷 月电三昧经一卷 无言三昧经一卷 阿和三昧经一卷 禅行法经一卷(今疑是藏中禅行法想经) 须弥山譬经一卷 日月譬经一卷 海水譬经一卷 药草喻经一卷 功德天譬经一卷 贤劫譬经一卷 金刚譬经一卷 宝藏譬经一卷 明珠譬经一卷 聚木譬经一卷 四大譬经一卷出要经下二百三十七经(并是梁僧祐录中新集失译经今附宋录)

从顶生王因缘经下。诸失译经群录之中。但题名目久亏其本。无可披详。大小二乘实难诠定。且粗分判尚多参涉。幸诸明士详而正之

    小乘律阙本

  四十四部九十二卷 僧祇戒本一卷曹魏天竺沙门昙柯迦罗译第一译

右前后两译一本在藏一本阙 十诵比丘戒本一卷(或云十大比丘戒)符秦西域沙门昙摩持共佛念译第一译 十诵比丘戒本一卷东晋西域沙门竺昙无兰合出第二译(右长房录云太元六年昙无胜阑合僧纯昙摩持竺僧舒三家本以为一卷见宝唱录谨案群录僧纯拘夷国得十诵尼戒梵本将来令昙摩持等译出准此纯与昙摩同是一本其竺僧舒群录无名不知合本从何而得未详所以)

右兼合本前后三译。一存二阙 比丘尼戒一卷(或云比丘尼戒经出十诵律)西晋三藏竺法护译第一译 比丘尼大戒一卷(亦云十诵比丘尼戒)符秦西域沙门昙摩持共佛念等译第二译 十诵比丘尼所出本末一卷姚秦凉州沙门竺佛念译第三译

(右长房录云僧纯于拘夷国得梵本佛念为译文烦后竺法汰删改正之见宝唱录今疑佛念译者与昙摩持同是尼戒所出何异而别存之)

前后三译其本并阙 弥沙塞羯磨一卷(出弥沙塞律)宋罽宾三藏佛陀什等译(单本) 弥沙塞律抄一卷(亦名提阿波檀那眷属自卑腻经)师子国沙门僧伽跋弥译(不知年代宝唱录出)单本附宋 伽叶禁戒经一卷(一名摩诃比丘经名真伪沙门经)

右前后两译一存一阙 杂问律事二卷东晋西域沙门昙摩译第一译 杂问律事二卷东晋罽宾沙门卑摩罗叉译第二译

右二杂事同本异译。其本并阙

(静秦录云后秦昙摩蜱译十诵律杂事问二卷宝唱录云后秦罽宾沙门昙摩耶舍译十诵律杂事一卷此之二说多是录家人名差误或即是前第一译者长房内典二录并云东晋所翻非秦代译依此二录为正房录又云昙摩译者明佛法僧物互相交涉分齐差殊甚要须善除防护今藏中有五百问事经一卷有三十三纸亦明佛法僧物不得参涉事然名目不同莫知所以余录云出十诵律者即五百问经中明三十九夜受日等事即与十诵扶同但以名目有殊未为克定后诸博见详而正之) 教受比丘尼法一卷东晋罽宾三藏瞿昙僧伽提婆译单本 教授比丘尼二岁坛文一卷(或无尼字)符秦西域沙门昙摩持共佛念译单本 二百六戒三部合异二卷(序加大比丘字)东晋西域沙门竺昙无兰译

(右合戒序云晋太元六年辛巳六月二十五日比丘竺昙无兰在谢镇西寺合此戒到七月十八日记之又长房内典二录及靖迈经图之中并云汉明帝时沙门竺法兰译二百六十戒合异二卷今详此说理定不然当佛法初兴戒律未备戒之合异从何而来今愚见所裁只是竺昙无兰所合之者二人名姓俱同录家误上昙无即法还是法兰故高僧传法兰所译但标余部无此戒名今此录中废之不立其昙无所合非是正翻此录之中亦不合载但以二说差误故存而记之) 他毗利律一卷(齐言宿德律)萧齐西域三藏摩诃乘译单本 僧涩多律一卷(陈言物摄)陈天竺三藏真谛译单本 遗教法律经三卷(或云遗教法律三昧亦云遗教三昧二卷)西晋沙门释法炬译单本 六斋八戒经一卷宋天竺三藏求那跋陀罗译单本 贤者律仪经一卷(亦云威仪)宋居士沮渠京声译单本 僧名数事行一卷(后汉失译) 比丘诸禁律一卷(后汉失译) 摩诃僧祇律比丘要集一卷(一名摩诃僧祇部比丘随用集法)(后汉失译) 沙弥十戒经一卷(旧云沙弥戒)(后汉失译) 比丘尼十戒经一卷(后汉失译) 优婆塞威仪经一卷(后汉失译) 大戒经一卷(魏吴失译) 衣服制经一卷(魏吴失译) 沙弥离威仪一卷(魏吴失译) 道本五戒经一卷(魏吴失译) 威仪经一卷(魏吴失译) 应行律一卷僧祐录云安公失译经附西晋录 五部威仪所服经一卷(或云五部僧服经)高僧传云。白法祖译。僧祐录中失译经。今附宋录 结界文经一卷僧祐录中失译经今附宋录 沙弥离戒一卷僧祐录中失译经今附宋录 五戒报应经一卷僧祐录中失译经今附宋录 根本说一切有部毗奈耶药事二十卷贞元新入目录　二帙　二百九十二纸 根本说一切有部毗奈耶破僧事二十卷贞元新入目录　二帙　三百二十九纸 根本说一切有部毗奈耶出家事五卷贞元新入目录　八十纸 根本说一切有部毗奈耶安居事一卷贞元新入目录　二十六纸 根本说一切有部毗奈耶随意事一卷贞元新入目录　十二纸 根本说一切有部毗奈耶皮革事二卷贞元新入目录　二十五纸 根本说一切有部毗奈耶羯耻那衣事一卷

从出家事下五部十卷同帙。又从药事下七部五十卷拾遗补　贞元新入目录

右七部五十卷。大唐三藏义净从大周证圣元年至大唐景云二年译毕。准长安四年十二月十四日敕及景云二年闰六月二十六日敕遍入经目。今开元释教录中无。今欲拾遗补阙编入贞元新定释教目录。为访本未足且附此阙本录

    小乘论阙本

  九部六十五卷 俱舍论偈一卷陈天竺三藏真谛译　第一译

右前后两译一存一阙 俱舍论本十六卷　陈天竺三藏真谛译

右据俱舍本论。即前偈是。今后言论本一十六卷。未详所以 阿毗昙心十六卷(或十三卷)符秦罽宾三藏僧伽提婆译(第一译) 杂阿毗昙十三卷东晋沙门法显共觉贤译第一译 杂阿毗昙心十三卷(根本十卷续成十三或十四卷)宋外国沙门伊叶婆罗等译第三译

(右长房录云文帝代外国沙门伊叶罗译至择品缘碍未竟遂辍后求那跋摩续译都讫成十三卷见高僧传房录之中伊叶波罗及求那跋摩各存其本唐内典录及翻经图同此今以求那跋摩但续前阙更不再翻前后各存理为不当今合为一本其第四译见流行者长房录云宋文帝代天竺沙门僧伽跋摩元嘉十年届自建业善律藏明杂心道场慧观以跋摩妙解杂心讽诵通利先三藏等虽复译出未及缮写更请重翻宝云传语观自笔受一同及讫故知见行之者是其后本)

前后四译一存三阙 三法度论二卷(或云三法无论字)符秦天竺三藏昙摩提译(第一译)

右前后两译一存一阙 犊子道人问论一卷元魏婆罗门瞿昙般若流支译(单本) 须跋陀罗因缘论二卷周宇文氏天竺三藏耶舍多等译单本 六足阿毗昙一卷僧祐录中失译论今附宋录

    圣贤集传阙本

四十七部一百八十四卷 修行道地经七卷(或云顺道行经或六卷)后汉安息三藏安世高译第一译

右前后三译二存一阙 僧伽罗刹集二卷符秦天竺三藏昙摩难提译(第二译)

右前后两译一存一阙 付法藏经六卷宋凉州沙门释宝云译第一译 付法藏传四卷元魏昭玄统释昙曜译第二译

右前后三译一存二阙 阿兰若习禅经二卷宋天竺三藏求那跋陀罗译(第二译)

右与坐禅三昧经同本前后两译一存一阙 菩萨诃欲经一卷宋天竺三藏求那跋陀罗译(第二译)

右前后两译一存一阙 那先经一卷宋天竺三藏求那跋陀罗译第二译

右前后两译一存一阙 五门禅要用法经一卷后汉安息三藏安世高译第一译

右前后两译一存一阙 修行方便经二卷(亦云修行方便禅经)吴月支优婆塞支谦译单本

右此修行方便经。详其名目。与达摩多罗禅经合是同本。而彼禅经亦名修行方便经。是东晋代觉贤所译。佛大先造。先罽宾人也。觉贤之师。贤与支谦相去一百四十年。佛大先彼未出。配为同本。或将未当。故为单译 禅法要解二卷北凉安阳侯沮渠京声译第二译

右前后两译一存一阙 思惟要略经一卷(或直云思惟经)后汉安息三藏安世高译第一译

右前后两译一存一阙 十二游经一卷西晋西域沙门强梁娄至译 十二游经一卷宋天竺三藏求那跋陀罗译第三译

右前后三译二存一阙 阿育王太子坏目因缘经一卷(或无经字)后汉月支三藏支娄迦谶译第一译 王子法益坏目因缘经一卷(或云阿育王怒坏目因缘经)姚秦凉州沙门竺佛念译第三译

右前后三译一存二阙

姚秦建初六年辛卯佛念共难提出坏目因缘经。二人共出合是一本。二处俱存。或恐误也 法句经二卷(或云法句集)吴月支优婆塞支谦译第二译

右前后两译一存一阙 法句经四卷后汉安息三藏安世高译第一译

右与法句喻经同本。前后两译。一存一阙 迦叶结集传经一卷(或无传字亦云迦叶结经亦云结集戒经)西晋三藏竺法护译第一译 迦叶结集戒经一卷晋沙门释嵩公译第二译

右前后三译一存二阙 婆薮盘豆传一卷后秦三藏鸠摩罗什译(出翻经图第一译)

右前后两译一存一阙 请宾头卢法一卷后汉安息三藏安世高译(第一译出内典录)

右前后两译一存一阙 阿毗昙九十八结经一卷后汉安息三藏安世高译单本 耆阇崛山解一卷西晋三藏竺法护译单本 佛游天竺记一卷东晋沙门释法显译(出僧祐录单本) 经律分异记一卷(或云戒律)宋罽宾三藏求那跋摩译(单本) 请圣僧浴文一卷宋天竺三藏僧伽跋摩译单本 第一义五相略集一卷宋天竺三藏求那跋陀罗译(单本) 杂譬喻三百五十首经(祐云譬三百首经)西晋三藏竺法护译单本 翻外国语七卷(一名俱舍论因缘事一名杂事)陈天竺三藏真谛译单本 修禅定法一卷东天竺三藏真谛译单本 庾伽三磨斯经一卷(译言修行略一名达磨多罗禅或云达摩多罗菩萨撰禅经要集后汉失译) 梵音偈本一卷(旧云胡音)(后汉失译) 赞七佛偈一卷(后汉失译) 但和尼百句一卷(后汉失译) 五言咏颂本起一卷(一百四十二首)(后汉失译) 道行品诸经梵音解一卷(旧云胡音)(后汉失译) 法句譬喻经一卷(祐录云凡七十事或无喻字)(后汉失译) 杂譬喻经八十卷(魏吴失译) 道地经中要语章一卷(或云小道地经)僧祐录云安公古典经今附汉录 数练意章一卷(旧录云数练经)僧祐录云安公古典经今附汉录安公云上二经出生经祐按今生经无此章名 悉昙慕二卷僧祐录云安公失译经附西晋录 吉法验一卷僧祐录云安公失译经附西晋录 口传劫起尽一卷僧祐录云安公失译经附西晋录 打揵抵法一卷僧祐录云安公失译经附西晋录 杂譬喻经六卷(或云诸杂譬喻)僧祐录中失译今附宋录 譬喻经一卷(祐云异出更有一本今且存一)僧祐录中失译经今附宋录 杂譬喻经一卷(凡十一事)僧祐录中失译经今附宋录

都计小乘经律论。及圣贤集传阙本者。总七百五部。一千一百五十七卷。旧六百九十八部。今加七部。合计七百五部。旧一千六百六卷。今加五十卷。合一千六百五十六卷

贞元新定释教目录卷第二十五贞元新定释教目录卷第二十六(别录之七)

        西京西明寺沙门圆照撰

    别录中支流别行录第三

  六百八十三部八百十二卷

支流经者。谓大部之中抄出别行。大般若第二会之类是也。夫法门浩广罕究津涯。典籍纷纶靡穷边际。故有随宜化诱应物施缘。于大部之中随时略用。披寻者莫知所生。玩习者将义不终。今统集多端会归当部。仍删夷旧录增减有无。具载名题备详差互。庶使将来学者览泒知源。或恐未周用希来哲

    大乘别生经

  二百九部三百十八卷 大般若第二会经七十八卷时俗题云新译大品放光般若　新编上 大般若第四会经一十八卷时俗题云新译道行小品般若　新编上 最胜天王般若经八卷亦云新译胜天王般若是大般若第十八会　新编上 曼殊般若经二卷亦云新译文殊般若是大般若第七会　新编上 理趣般若经一卷是大般若第十会　新编上第二会下五经并出大般若 大智度无极经四卷非藏中者 智度无极譬经三卷或云无极譬经或四卷或加大字 总摄无尽义经二卷 般若波罗蜜神咒经一卷

右智度无极下四经。隋众经录云并出大品 摩诃般若波罗蜜道行经二卷亦直云道行经新编上

右一经长房等录并云。西晋惠帝代优婆塞卫士度略出。从旧道行中删改。亦是小品及放光等异别名耳(撰录者曰既从大经略出即类别生编正经中恐将乖误故附斯录)

大般若第二会经下十部一百一十九卷般若部中别生经 密迹金刚力士经二卷出密迹力士会下文。内典等录编入正经中者误。新编上 菩萨见实三昧经二卷出菩萨见实会。抄六界差别品中重文新编上 具善根经一卷出富楼那会下卷。即旧三卷菩萨藏经抄 善肩品经一卷(出善臂菩萨会即) 抄宝积经一卷出普明菩萨会。即单卷宝积经抄。密迹下五经并出大宝积经 菩萨奉施诣塔作愿经一卷或作诣塔抄上卷 往古性和佛国愿行法典经一卷或作生和祐录云抄上卷新编上 师子步雷音菩萨问文殊师利发心经一卷抄上卷 师子步雷音菩萨问文殊师利成佛时事经一卷抄下卷 菩萨三法经一卷 弃恶长者问菩萨法经一卷

菩萨奉施下六经出文殊佛土严净经 三十五佛名经一卷(出决定毗尼经) 菩萨布施忏悔法一卷(亦出决定毗尼经)

密迹力士经下一十三部一十五卷宝积部中别 佛入三昧以一毛放大光明经一卷(抄第一卷) 菩萨璎珞庄严经一卷僧祐录云菩萨庄严璎珞经 自在王菩萨问如来警戒经一卷或云菩萨戒身自在经抄第一卷新编上 佛[口*謦]欬彻十方经一卷(抄第二卷) 八光经一卷(抄第二卷) 不与婆罗门等争讼经一卷(抄第三卷) 调伏众生业经一卷(抄第三卷) 大慈无减经一卷(抄第三卷) 诸天问如来境界不可思议经一卷或作警字抄第四卷 舍利弗问宝女经一卷(出宝女品) 舍利弗叹宝女说不思议经一卷亦云叹宝女经(出宝女品) 菩萨导示行经一卷(出宝女品) 宝女问三十二相经一卷或云朗三十二相一云宝女问经一云问慧经一云三十二事经(出宝女品) 宝施女经一卷(出宝女品或宝女施) 宝女问慧经一卷(抄别译四卷宝女经亦云抄宝女品) 见水世界经一卷(抄第八卷) 穿菩提心经一卷(抄第九卷)海慧品三纸　新编上 功德宝光菩萨问护持经一卷祐录云抄陈录云抄大集第九　新编上 菩萨初发心时经一卷(抄第九卷或作持字) 佛斋化菩萨经一卷(抄无言品) 无言菩萨流通法经一卷(抄无言品) 无言菩萨经一卷(抄无言品) 魔业经一卷(抄第十一卷) 过去无边光净佛土经一卷(抄第十一卷) 菩萨本愿经一卷(抄第十一卷出海慧品) 菩萨出要行无碍法门经一卷(抄第十二卷虚空藏品) 虚空藏菩萨闻持经得几福经一卷(抄第十六卷虚空藏品) 过魔法界经一卷(抄第十六卷虚空藏品) 虚空藏所问经一卷亦云方等主虚空藏经或五卷或六卷。是大集经虚空藏品一品新编上 太白魔王坚信经一卷出宝幢分抄第十七卷 佛弟子化魔子诵偈经一卷(出第十二卷宝幢分) 魔女闻佛说法得男身经一卷(出宝幢分) 开化魔经一卷(出宝幢分) 魔王入苦宅经一卷(出宝幢分抄第十九卷) 宝幢咒经一卷(出宝幢分) 魔王变身经一卷出第二十二卷。是宝幢分中授记一品四纸　新编上 光味仙人睹佛身经一卷(出宝幢分) 光味菩萨造七宝梯经一卷(出宝幢分) 梵王变身经一卷(出宝幢分) 波斯匿王蒙佛神力到宝坊经一卷(抄第二十三卷) 明星天子问慈经一卷(抄第二十三卷) 调伏王子道心经一卷(抄第二十六卷) 功德庄严王八万四千岁请佛经一卷 法心咒经一卷 十八不共品经一卷(云抄异译宝女品) 申越长者悔过供佛经一卷亦云申越长者悔过经申越由起未详何正 偈经一卷僧祐录云抄大集经　新编上

已上四十八经并出大集 菩萨如意神通经一卷出自在王经上卷旧云出大集非也 四自在神通经一卷(出自在王经上卷) 菩萨戒自在经一卷(出自在王经上卷)

佛入三昧经下五十一部五十八卷大集部中别生经 大方广如来性起微密藏经二卷 是旧花严经如来性起全一品　新编上 花严经十种生法经一卷 佛名经一卷 菩萨名经一卷 净行品经一卷 抄花严经一卷 菩萨十地经一卷

已上七经并出旧花严经 昙昧摩提菩萨说经一卷法经录云。出菩萨十住行道品 金刚藏问菩萨行经一卷出渐备一切智德经 渐备经一卷出渐备一切智德经

右方广如来性起经下一十部一十一卷花严部中别生经 名字功德品经一卷(出大般涅槃经) 还国品经一卷出普曜经。亦云抄中本起经上卷 提婆达多品经一卷出妙法莲华经第五卷 药王菩萨经一卷 陈录云抄妙法莲华经第七卷　新编上 观世音经一卷是妙法莲华经普门品。出第八卷 光世音经一卷(出正法花经) 陀罗尼法门六种动经一卷(抄第一卷或无种子) 弥勒菩萨本愿待时成佛经一卷(抄第一卷) 宝日光明菩萨问莲花国相貌经一卷(亦云) 宝光明菩萨经(抄第一卷) 梵志向佛说梦经一卷(抄第二卷) 宝海梵志请如来经一卷 寂意菩萨问五浊经一卷(抄第二卷或云寂音) 梵志劝转轮王发菩提心经一卷(抄第二卷) 转轮圣王发心求净土经一卷(抄第二卷) 树提摩纳发菩提心誓愿经一卷(抄第五卷) 宝海梵志成就大悲经一卷(抄第七卷) 佛变时会身经一卷(抄第十卷) 当来选择诸恶世界经一卷(抄第十卷) 一音演正法经一卷(抄第十卷或云显正法) 五百王子作净土愿经一卷 过去行檀波罗蜜经一卷 观世音求十方佛各为受记经一卷 东方善华世界佛坐震动经一卷 文殊师利受记经一卷 大悲比丘本愿经一卷 过去香莲花佛世界经一卷

陀罗尼法门经下二十部二十卷并出悲花经 宝云经一卷(出宝云经抄译行) 不退转法轮经一卷(出阿惟越致遮经一卷) 等御诸法经一卷(出持心梵天经第一) 楞伽阿跋多罗经一卷僧祐录云楞伽阿跋多罗宝一切佛语断肉章经一卷。或云楞伽抄经

右一经入楞伽经断肉品。勘文出四卷楞伽第四卷末 人弘法经一卷 善得婆罗门求舍利经一卷 善得婆罗门问提婆达经一卷 大云密藏菩萨问大海三昧经一卷 大云密藏菩萨请雨经一卷 四百三昧名经一卷

人弘法经下六部六卷并出大方等大云经 三归五戒带佩护身咒经一卷 三归五戒神王名经一卷亦云三归五戒三十六善神王名经。陈朝大乘寺等藏录云。抄灌顶经新编上 龙王结愿五龙神咒经一卷 五龙咒经一卷 大将军神咒经一卷 随愿往生经一卷亦云灌顶随愿往生十方净土经。亦云普广菩萨经新编上 药师琉璃光经一卷亦云灌顶拔除过罪生死得度经新编上

三归五戒带佩下七部七卷并出大灌顶经 无吾我经一卷 三幼童经一卷(或作幻童非也) 往古造行经一卷 举钵经一卷 心本净经一卷 溥首童真经一卷(或作普首)

无吾我经下六部六卷并出普超三昧经 布施度无极经一卷(出第一卷) 菩萨为鱼王经一卷(出第一卷) 干夷王经一卷(出第一卷) 仙叹经一卷(出第一卷) 波耶王经一卷(出第二卷) 一切施王所行檀波罗蜜经一卷亦云萨和檀王经。出第二卷

右此一切王经群录并云罗什所译。别生录中名萨和檀王经。后汉失译亦有此经云萨和檀者。一切施也。将彼经勘。文同不异。故编于此 和默王经一卷(出第三卷新编上) 维蓝经一卷旧录云。随蓝本经出第三卷 戒度无极经一卷(出第四卷) 象王经一卷(旧录云出生经中误也　出第四卷) 太子法施经一卷(或云法惠出第四卷) 太子慕魄经一卷(或云沐魄　出第四卷在藏中者是别译本) 弥兰经一卷(或云四卷出第四卷) 普明王经一卷(出第四卷) 忍度无极经一卷(出第五卷) 羼提和经一卷(出第五卷) 摩天罗王经一卷(或云国王出第五卷) 槃达龙王经一卷(出第五卷) 雀王经一卷(出第五卷) 释家毕罪经一卷(出第五卷) 菩萨为鹿王经一卷(亦云佛昔为鹿王经出第六卷新编上) 九色鹿经一卷(出第六卷)在藏中者是别译本 马王经一卷(安公云出六度集第六卷　新编上) 菩萨作龟本事经一卷(出第六卷) 菩萨身为鸽王经一卷(出第六卷) 蜜蜂王经一卷(出第六卷) 佛以三事笑经一卷(出第六卷) 小儿闻法即解经一卷(出第六卷) 杀身济贾人经一卷(出第六卷) 以金贡太山赎罪经一卷(出第六卷) 调达教人为恶经一卷(出第六卷) 杀龙济一国经一卷(出第六卷) 弥勒为女身经一卷(出第六卷) 禅度无极经一卷(出第六卷) 尸呵遍王经一卷(出第八卷)

右旧录中有车匿本末经一卷。亦云第八卷。今捡其文。即是尸呵遍王经。更无有异。尸呵遍王经约初缘立名。车匿本末经据后文立称。既是一缘不可分二。今存一名耳 遮罗国王经一卷(或无国字出第八卷) 菩萨以明离鬼妻经一卷(出第八卷) 儒童经一卷(出第八卷) 摩调王经一卷(事同中阿含大天经出第八卷或无王字) 阿难念弥经一卷(或云阿难念经出第八卷) 镜面王经一卷(与义足经中镜面王经大同出第八卷　新编上) 察微王经一卷(出第八卷) 梵皇经一卷(或云梵皇王经亦云梵摩经出第八卷) 明度无极经一卷　陈录云。抄六度经(出第八卷　新编上)

右施度无极经下四十四部四十四卷。并出六度集经。旧录中有忠心正行经一卷。亦云出六度经。文中捡无。故除之耳

(其和默王经象王经菩萨为鹿王经马王经镜面王经此五经虽载群录古与此同并并新编上) 能灭诸罪千啭陀罗尼经一卷此是奘法师所译咒五首中一首之咒。既类别生。故载斯录　新编上 宝鬘品抄经一卷(出宝网经) 称扬诸佛功德经一卷僧祐录云。抄三卷称扬诸佛功德经。或与后三文无别　新编上 宝海如来等十方百七十佛名经一卷陈录云。抄称扬功德经。亦云礼佛功德经　新编上 德内丰严王佛名经一卷祐录云。抄今捡称扬功德经。上卷有此佛名。即出彼经上卷也　新编上 过去五十三佛名经一卷亦云五十三佛名经。出观药王药上经 定意三昧经一卷出十住断结经第四 贤劫千佛名经一卷(出贤劫经)僧祐录云。东晋沙门竺昙无兰钞出千佛名。初序云。贤劫经说二千一百诸度无极。以拘楼孙佛为首。此经有别译本。以拘那提佛为首者是 观佛相好经一卷(出观佛三昧海经) 央崛魔罗母因缘经一卷(抄第一卷) 无量乐佛土经一卷(或云国土抄第三卷) 有称十方佛名得多福经一卷祐录云抄。陈录云抄央崛经第三卷　新编上 佛降央崛魔罗人民欢喜经一卷(抄第四卷) 帝释施央崛魔罗法服经一卷 央崛魔罗归化经一卷(或云妇死应误) 央崛魔罗悔过法经一卷(或无法字) 波斯匿王欲伐央崛魔罗经一卷(祐录云抄)

右崛魔罗母下八部八卷并出央崛魔罗经 七佛八菩萨所说神咒经一卷(陈录云抄七佛经　新编上) 三十七品经一卷(安公云出律经　新编上)僧祐录云。东晋沙门竺昙无兰太元二十一年六月谢镇西寺撰。兰序自记而不标所出 太光明菩萨百四十八愿经一卷(祐录云抄　新编上) 菩萨六法行经一卷(祐录云抄) 菩萨本愿行品经一卷(祐录云抄　新编上) 菩萨诸苦行经一卷(祐录云抄或无诸字四纸余少许　新编上) 菩萨诃睡眠经一卷(祐录云抄　新编上) 菩萨诃家过经一卷(祐录云抄　新编上) 阿难见水光瑞经一卷(祐录云抄　新编上) 弃恶长者问菩萨法经一卷(祐录云抄　新编上) 陀罗尼偈经一卷(祐录云抄新编上) 六净经一卷(安公云出律经失译中载八纸半　新编上) 菩萨等入法严经一卷(或无菩萨字安录失译中载　新编上) 同号佛名经一卷　三纸　新编上 散侍法经一卷(或作持字二纸　新编上)

三十七品等十经。祐录云。抄而不指所出。于中菩萨诸苦行经捡见其本是抄不疑。亦未知出何经律。六净等四经今并见其本还是抄经。又隋仁寿众经录中大乘别生抄经。总有一百一十七部一百三十七卷。亦不指陈所出。今捡诸代录中多已载讫。彼以护诸童子经陀邻尼钵经等。为别生抄者理不然也。既无的据。难可依凭。略述如前。余删不载

    大乘律别生

(七部七卷) 菩萨地持戒经一卷法经录云。菩萨地持经 菩萨戒要义经一卷僧祐录云。抄菩萨戒。即地持是。法经录同 菩萨善戒受戒经一卷法经录云。出善戒经 净除业障经一卷僧祐录云。抄净业障经。法经录同 优婆塞戒本一卷法经录云。出优婆夷经 劝德经一卷法经录云。出舍利弗悔过经 在家菩萨戒一卷

右七戒。法经录中编为失译。今亲见其本。虽未知出处是抄不疑。乃取五分戒序。置之于初后。方是戒。此是人集。非翻译出也。法经录中更有十经云。众律抄即不存之。诸代录中更有载者。此中故阙

    大乘论别生

七部　一十七卷 大乘优波提舍论五卷真寂寺录云。是众论抄。法经录同 摩诃衍精进度中罪报品经一卷陈录云。抄智度论第十七　新编上 菩萨悔过法经一卷出龙树十住论。或无经字　新编上 菩萨五法行经一卷祐录云抄。陈录云抄十住论　新编上 初发意菩萨行易行法一卷僧祐录云。出十住论易行品　新编上 十住毗婆沙经一卷僧祐录云。抄十住论　新编上 易行品诸佛名经一卷法经录云。出十住毗婆沙。或即与前易行法同法经录中更有十经。云众论抄。既不陈所出。故不存之。诸代录中或有载者。此中故阙

    小乘别生经

  二百八十三部二百八十三卷 大迦叶遇尼干子经一卷 陈录云抄第四卷 三劫经一卷 陈录云抄第五卷 韦提希子月夜问夫人经一卷或作天人。祐录云抄。陈录云。抄长阿含第七　新编上 三因缘经一卷 陈录云抄第二十卷 天地成败经一卷陈录云。抄世记。祐录云。是抄众经

大迦叶上五经并出长阿含经 阿难惑经一卷出人本欲生经 人从所来经一卷长房录云。出人本欲生经。亦云人所从来　新编上 阎浮利经一卷僧祐失译录中载。今捡是楼炭经初品　新编上 三小劫经一卷是楼炭经三小劫品出第五卷。陈录云。抄长阿含第二十二卷　新编上 变化本起经一卷出中本起经。亦云即中本起上卷 第一四门经一卷抄十二门经三乘通教明定　新编上 第二四门经一卷抄十二门经与前同　新编上 第三四门经一卷即是甘露道律经。或有不称第三四门而直云甘露道律经者　新编上 甘露正意经一卷亦云佛入甘露调正意经明定。祐云。佛入甘露调意经

第一四门下四经并出十二大门经。祐云。从第一四门至甘露调意凡四品。并是大十二门经一部。后人分品写出。遂成四经

大迦叶遇尼干子经等一十四部一十四卷。并是长阿含部分别生经 福行经一卷(出第二卷) 婆拘罗答异学问经一卷真寂寺录云。尊者薄拘罗经出第八卷 佛问阿须伦大海有减经一卷(一名海有八事经出第八卷) 佛为呵利旷野鬼说法经一卷(祐录云诃到出第九卷) [(序-予+林)/女]夷比丘经一卷(一名摩夷经出第十卷) 恶道经一卷(一名恶意经亦云出第十五卷) 四意正经一卷(一名四意止本行经出第二十四卷) 息恚经一卷(或云恚经出第二十七卷) 贫穷经一卷(出第二十九卷) 柔软经一卷(出第二十九卷) 优婆塞五法经一卷(出第三十卷) 受持经一卷(出第三十卷亦云出杂阿含第三十五) 福经一卷(出第三十四卷) 商人求财经一卷(出第三十四卷) 名称经一卷(出第二十六卷) 何苦经一卷(出第三十六卷) 婆罗门行经一卷(出第三十六卷) 阿兰那经一卷(出第四十卷) 浮弥经一卷(出第四十卷) 瞿昙弥经一卷(出第四十七卷) 中阿含本文经一卷(出第六十卷) 七车譬喻经一卷 长者梨师达多兄弟二人往佛所经一卷(亦云长者兄弟诣佛经亦云抄杂阿含第三十) 奈女经一卷(祐录云抄中阿含　新编上)

福行经下二十四卷并出中阿含经

准隋开皇仁寿二年众经录中更有七知经。离睡经。受藏经。梵志计水净经。苦阴经。苦阴因事经。乐想经。阿耨风经。伏淫经。黄竹园经。尊上经。意经。应法经。鞞摩肃经。邪见经。箭喻经。上十六经亦云。出中阿含。今与本行文勘乃是异译非是别生。已编入正录讫。其父母息难报经亦云别生。今勘文不同且编见录 飞鸟喻经一卷(抄第十五卷) 三十二天园观经一卷(抄第十五卷) 五战斗人经一卷(抄第十八卷) 波斯匿王何欲最乐经一卷(抄第十九卷) 舍卫城人丧子狂经一卷(一名梵志丧女经抄第二十卷) 大枯树经一卷(一名枯树经无大字一名积木烧然经抄第二卷亦云出中阿含第一卷) 鹰鹞獦经一卷(抄第二十三卷) 毗罗斯那居士五欲娱乐经一卷(抄第二十四卷) 长者诣佛说子妇不恭经一卷(祐录云抄阿含陈录云抄增一三十四)新编上 比丘成就五法入地狱经一卷(祐录云抄阿含陈录云抄增一三十八)　新编上 波斯匿王诣佛有五威仪经一卷(抄第四十一卷) 调达入地狱经一卷(或云调达入地狱事经祐云抄中阿含) 世间强盗布施经一卷 扫地经一卷 罗阅城人民请佛经一卷 梵天诣婆罗门讲堂经一卷 郁伽居士见佛闻法醒悟经一卷(亦云修伽陀居士佛为说得性悟经) 水喻经一卷 七宝经一卷 鸱鸟事经一卷 学人意乱经一卷(一名母子作僧尼意乱经亦名乱意) 六衰事经一卷(祐录云译中有今见其本云出增一四纸半)　新编上 弥勒下生经一卷(出第四十四卷佛在舍卫国因阿难请说)　新编上 增一阿含经一卷(出第二十一卷三纸)　新编上 行七行现报经一卷(出第三十四卷一纸)　新编上 十二因缘经一卷(出第四十六卷旧在大乘藏中误也三纸)　新编上

飞鸟喻经下二十六部二十六卷。并出增一阿含经

准隋开皇仁寿二年众经录中。更有三经。谓四人出现经。婆罗门避死经。四泥黎经。亦云出增一阿含。今捡是异译本。非别生者。已编入录讫故此除之。其增一阿含行七行现报二经。旧云出增一中。言是异译编入见录。今捡是别生经。非异译者。其十二因缘经。及弥勒下生经。六衰事经。亦出增一。故附斯录 佛为婆罗门说四法经一卷(出第二卷) 佛迹见千辐轮经一卷(出第四卷) 普施经一卷(出第四卷) 佛为事火婆罗门说悟道经一卷(出第四卷) 佛为婆罗门说耕田经一卷(或无田字出第四卷) 佛为老婆罗门说偈经一卷(出第四卷) 佛为憍慢婆罗门说偈经一卷(出第四卷) 差摩比丘喻重病经一卷(出第五卷) 佛为比丘说烧头喻经一卷(出第七卷) 优陀夷坐树下寂静调伏经一卷(出第九卷) 色无常经一卷(出第十卷) 诸漏尽经一卷(或云诸尽经出第十卷) 恒河譬经一卷(祐录云抄出第十卷)　新编上 佛为比丘说大力经一卷(出第十一卷) 佛为频头婆罗门说像类经一卷(出第十一卷) 四大色生厌离经一卷(出第十二卷) 佛为阿支罗迦叶说自他作苦经一卷(祐录云抄陈录云抄杂出第十三卷) 异信异欲经一卷(出第十四卷) 佛为比丘说三法经一卷(出第十四卷) 叶喻多少经一卷(出第十四卷) 四食经一卷(出陈朝大乘寺藏录出第十五卷)　新编上 医王经一卷(出第十五卷) 佛为比丘说极深险处经一卷(出第十六卷) 佛为诸比丘说莫思惟世间思惟经一卷(或无下思惟字　出第十六卷) 佛为比丘说大热地狱经一卷(出第十六卷) 释提桓因诣目连放光经一卷(出第十九卷) 目连见大身众生然铁缠身经一卷(出第十九卷) 目连见众生身毛如箭经一卷(出第十九卷) 见一众生举体粪秽涂身经一卷(亦名众生身秽经出第十九卷) 阿那律思惟目连神力经一卷(出第二十一卷) 众生顶有钱磨风大炽然经一卷(出第十九卷) 三行经一卷(出第二十一卷) 眼色根系经一卷(出第二十一卷) 无畏离车白阿难经一卷(出第二十卷) 质多罗长者请比丘经一卷(出第二十一卷) 外道诱质多长者经一卷(出第二十卷)　新编上 世尊系念经一卷(出第二十二卷) 商人脱贼难经一卷(出第二十二卷) 长者命终生兜率天经一卷(出第二十二卷) 如来神力经一卷(出第二十二卷) 大力士出家得道经一卷(亦云力士跋陀经出第二十三卷) 阿育王获果报经一卷(出第二十三卷) 阿育王于佛所生大敬信经一卷(出第二十三卷) 二童子见佛说偈供养经一卷(出第二十三卷) 罗婆鸟为鹰所捉经一卷(此言半雉出第二十四卷) 世间言美色经一卷(出第二十四卷) 纯陀沙弥经一卷(或云沙门或作淳字出第二十四卷) 雪山无猕猴经一卷(或作猿猴出第二十五卷) 商人子作佛事经一卷(出第二十五卷) 婆罗门通达经论一卷(出第二十五卷) 比丘于色厌离经一卷(出第二十六卷) 舍诸世务经一卷(出第二十六卷) 婴儿譬经一卷(亦云婴儿喻出第二十六卷) 外道出家经一卷(出第二十七卷) 转轮圣王七宝现世间经一卷(出第二十七卷) 无母子经一卷(出第二十八卷) 婆罗门服白经一卷(出第二十八卷) 向邪违法经一卷(出第二十八卷) 精勤四念处经一卷(出第二十八卷) 田夫喻经一卷(出第二十九卷) 不净观经一卷(出第二十九卷) 信人者生五种过经一卷(出第三十卷) 婆罗门虚伪经一卷(出第三十卷) 转轮圣王七宝具足经一卷(祐录云抄陈录云抄杂阿含　出第三十卷) 三种良马经一卷(出第三十二卷) 佛将比丘优婆塞乞人游行遇外道说法经一卷(出第三十二卷) 外道进问佛生欢喜天因缘经一卷(出第三十二卷) 佛为调马聚落主说法经一卷(出第三十二卷) 外道问佛斗战生天因缘经一卷(出第三十三卷) 少多制戒经一卷(出第三十三卷) 四种良马经一卷(出第三十三卷) 释种问优婆塞经一卷(出第三十三卷) 无始本际经一卷(出第三十四卷) 一切行不恒安住经一卷　或无住字(出第三十四卷) 婆罗门问世尊将来有几佛经一卷(出第三十四卷) 悉鞞梨天子诣佛说偈经一卷(出第三十六卷) 长寿童子病见世尊经一卷(出第三十七卷) 婆罗门问佛布施得福经一卷(出第三十七卷) 十法成就恶业入地狱经一卷(出第三十七卷) 蛇行法经一卷(出第三十七卷) 罗汉遇瓶沙王经一卷(祐录云抄阿含出第三十八卷陈录云抄杂阿含)　新编上 佛见牧牛者示道经一卷(出第三十八卷) 比丘浴遇天子放光经一卷(出第三十八卷) 魔作不净色欲娆乱经一卷(出第三十八卷) 尊者瞿低迦独一思惟经一卷(出第三十九卷) 人民疾疫受三归经一卷(出第三十九卷) 仙人说阿修罗王归化经一卷(出第三十九卷) 魔化年少诣佛说偈经一卷(出第三十九卷) 寿命促经一卷(出第三十九卷) 天于阿修罗欲战斗经一卷(出第四十卷) 天帝受戒经一卷(出第四十卷) 比丘问佛释提桓因因缘经一卷(出第四十卷) 四天王案行世间经一卷(出第四十卷) 帝释礼三宝供养经一卷(或无供养字出第四十卷) 四种人经一卷(出第四十一卷) 豆遮婆罗门论义出家经一卷(出第四十二卷) 佛化大与婆罗门出家经一卷(或作与大出第四十二卷) 一老男女见佛出家得道经一卷(出第四十二卷) 河中草龟经一卷(出第四十三卷) 四蛇经一卷(一名四虺喻经或云四虺经　出第四十三卷) 恒水流树经一卷(一名浮木譬喻经或作流树　出第四十三卷) 灰河经一卷(一名尘灰河譬喻经出第四十三卷) 四吒婆罗门出家得道经一卷(出第四十四卷) 佛见梵天顶经一卷(出第四十四卷) 帝释慈心战胜经一卷(出第四十六卷) 婆斯匿王祖母命终经一卷(出第四十六卷) 铸金喻经一卷(出第四十七卷) 离车不放逸经一卷(出第四十七卷) 水杵喻经一卷(出第四十七卷) 金师精舍尊者病经一卷(出第四十七卷) 过去鸣鼓人经一卷(出第四十七卷) 过去弹琴人经一卷(出第四十八卷) 天神禁宝经一卷(出第五十卷) 羊群喻经一卷(或云群羊喻) 处中行道经一卷 阿育王供养道场树经一卷 长者命终生无热天经一卷 不坏净经一卷 劝行有证经一卷 婆罗门解知众术经一卷(陈录云出增一) 婆斯匿王女命过诣佛经一卷(陈录云前译增一三十八) 国王成就五法久存于世经一卷(陈录云出增一) 三时过经一卷(陈录云抄出曜第十二) 戒相应法经一卷(或云戒相应经出第三十卷)　新编上 比丘问佛多优婆塞命终经一卷(出第三十卷)　新编上 独富长者经一卷(亦云独付长者财物无付经亦云长者命终无子付嘱经亦出增一第十二) 佛为年少婆罗门说知善不善经一卷(出第四卷)　新编上 佛为那拘罗长者说根熟经一卷(或无罗根熟三字　出第五卷)　新编上 佛为外道须深说离欲经一卷(出第十四卷)　新编上 阿育王施半阿摩勒果经一卷(出第二十五卷) 禅思满足经一卷(出第二十九卷)　新编上

佛为婆罗门说四法经下一百三十二经。并出杂阿含经。准隋开皇仁寿二年众经录中更有八经。谓七处三观经。满愿。水沫所漂经。马有八态经。相应相可经。此之五经勘文乃是异译非是别生。又有数经。十一相念如来经。身观经。其数经出中阿含是异译本。十一想经出增一中亦是异译。其身观相应法下三经。大周录中编单本内。今捡并出杂阿含中。其年少婆罗门下五经周录之中编阙本内。今捡得其本勘与杂阿含同。于中独富长者经半阿摩勒果。经隋众经录别生经中已载。今并相从编之于此 三方便经一卷 积骨经一卷 地狱赞经一卷(经后有地狱赞非此经出勘本不同未详所以)

三方便经下三经并出七处三观经 禅秘要经一卷(僧祐等录并云抄禅要秘治病经即是治禅秘要法中出)　新编上

佛为婆罗门说四法经下一百三十六部一百三十六卷。并是杂阿含部分别生经 那赖经一卷(出第一卷) 分卫比丘经一卷(亦云比丘分卫经　出第一卷) 和难经一卷(出第一卷) 邪业自活经一卷(出第一卷) 是我所经一卷(出第一卷) 野鸡经一卷(出第一卷) 前世诤女经一卷(出第一卷) 堕珠海水中经一卷(出第一卷) 旃阇摩异志谤佛经一卷(出第一卷) 鳖猕猴经一卷(出第一卷) 五仙人经一卷(出第一卷) 舅甥经一卷(出第一卷) 闲居经一卷(出第二卷) 舍利弗般涅槃经一卷(出第二卷) 子命过经一卷(出第二卷) 比丘各言志经一卷(出第二卷) 迦旃延无常经一卷(出第二卷) 和利长者问事经一卷(出第二卷) 佛心总持经一卷(或云总持经出第二卷) 护诸比丘咒经一卷(出第二卷)　新编上 吉祥咒经一卷(出第二卷) 和难释经一卷(出第三卷) 国王五人经一卷(一名五福德子经　出第三卷) 蛊狐鸟经一卷(或作鸟字出第三卷) 比丘疾病经一卷(出第三卷) 审裸形子经一卷(一名佛覆裸形子经　出第三卷) 腹使经一卷(出第三卷) 弟子命过经一卷(出第三卷) 水牛王经一卷(出第四卷) 兔王经一卷(出第四卷) 无惧经一卷(出第四卷) 五百幼童经一卷(亦云五百童子　出第四卷) 毒草喻经一卷(出第四卷) 鳖喻经一卷(出第四卷) 菩萨曾为鳖王经一卷(祐云失译　出第四卷)　新编上 毒喻经一卷(出第四卷) 诲子经一卷(出第四卷)　新编上 负为牛者经一卷(亦云贫责为牛出第四卷) 光华梵志经一卷(出第四卷) 毒悔喻经一卷(出第四卷) 马喻经一卷(出第四卷)　新编上 比丘尼现变经一卷(出第四卷) 梵志经一卷(出第五卷) 驴驼经一卷(出第五卷) 君臣经一卷(出第五卷) 拘萨罗国乌王经一卷(或无罗字出第五卷) 蜜具经一卷(出第五卷) 新赞经一卷(出第五卷) 孔雀经一卷(出第五卷) 仙人拨劫经一卷(僧祐录仙人拨劫喻经出第五卷) 清信士阿夷扇持父子经一卷(或无父子字出第五卷) 夫妇经一卷(出第五卷) 萨和达王经一卷(出第五卷) 首达经一卷(亦云惟先首达经出第五卷)　新编上

那赖经下五十四部五十四卷并出生经。此生经上下总有五十五经。其第五十譬喻经。于中离出萨和达二经合五十六。此五十六中除总持孤独经。除二经外有五十四经。上别生录。又隋众经录别生经中更有四经。谓命过神经。象王经。猘狗经。八阳神咒经。并云出生经中。今捡生经之内总无此经。捡本既无。除之不上。此五十四经中有护诸比丘咒经。无惧经。鳖喻经。菩萨曾为鳖王经。诲子经。马喻经。萨和达经。上之八经新编此录。于中无惧。鳖喻。诲子。马喻。首达等五经。众经录云出杂譬喻护诸比丘咒。萨和达二经。众经录云是大小乘抄。未知所出。今以并与生经之中经目同。编之于此。菩萨曾为鳖王经。祐云失译者误也。既与此同。故编斯录 梵志观无常得解脱经一卷(与桀贪王同是一经约缘分二出上卷) 桀贪王经一卷(出上卷) 须陀利经一卷(祐云失译出上卷)　新编上 摩竭梵志经一卷(祐云出义足出上卷)　新编上 梵志疑争得解脱经一卷(与镜面王同一经约缘分二出上卷) 镜面王经一卷(六度集中亦有此经与此大同出上卷) 老少俱死经一卷(祐云失译出上卷)　新编上 弥勒难经一卷(祐云失经出上卷)　新编上 [戒-廾+角]辞梵志经一卷(出上卷) 淫人曳踵行经一卷(房云失译六度集中亦有与此大同出七卷) 兜勒梵志经一卷(出下卷新编上) 猛观梵志经一卷(出下卷) 法观梵志经一卷(出下卷) 莲花色比丘尼经一卷(祐云失译出下卷)　新编上

桀贪王经下一十四部一十四卷并出义足经

其摩竭梵志经。僧祐录云出义足经。其须陀利经。老少俱死经。勒难经。莲花色比丘尼经。此之四经祐云失译。其淫人曳踵行经房云失译。今勘并与此同故编斯录。捡其义足上下总有一十六经。今除优填王经异学捔飞经子父共会经维楼勒诸释经。除此四外余二经离为十四。故载斯录 善时鹅王经一卷(出正法念处经) 本锵刺脚因缘经一卷(出兴起行经) 譬喻六人经一卷(亦云六人喻经出骂意经) 阿阇世王问眼从何生经一卷(祐录云抄)　新编上 不与婆罗门等争讼经一卷(祐录云抄)　新编上 摩诃比丘经一卷(祐录云抄)　新编上 外道仙尼说度经一卷(祐录云抄)　新编上 度梵志经一卷(祐录云抄)　新编上 祭亡人不行贪经一卷(祐录云抄)　新编上 三毒经一卷(祐录云抄)　新编上 四食经一卷(祐录云抄)　新编上 调达喻经一卷(祐录云抄)　新编上 二十八天经一卷(祐录失译中载八纸半)　新编上 首至问佛十四事一卷(亦云十四意亦云十四章两纸半)　新编上 数息事一卷(祐云说数息事)　两纸　新编上

阿阇世王等九经。祐录云抄而不指所出。其二十八天等三经捡见其本并是抄经。而未的知出何经律。又隋仁寿众经录中小乘别生抄经总二百一十三部二百二十七卷亦不指陈所出。今捡诸代录多已载讫。彼录以受十善戒经迦丁比丘经等。为别生抄者理不然也。既无的据难可依凭。略述如前。余删

    小乘律别生

(四十二部四十九卷) 摩竭鱼因缘经一卷(出第九卷)　新编上 尊者坞陀夷引导诸人礼佛僧经一卷(出第十一卷)　新编上 还本国度父王经一卷(出第十七卷末第十八卷)　新编上 水生太子经一卷(出第十九卷)　新编上 施物法非法经一卷(出第二十四卷)　新编上 教诫罗怙罗经一卷(出第二十五卷)　新编上 五趣生死轮转经一卷(出第三十四卷)　新编上 善来苾刍因缘经一卷(出第四十二卷)　新编上 七有事无事福业经一卷(出第四十六卷)　新编上

摩竭鱼下九经并出根本说一切有部毗那耶中 火生长者受报经二卷(出第二第三卷)　新编上 尊者善和好声经一卷(出第四卷)　新编上 五种水罗经一卷(出第五卷)　新编上 胜鬘夫人本缘经一卷(出第七卷)　新编上 胜光王信佛经一卷(出第八卷)　新编上 诛释种受报经二卷(出第八第九卷)　新编上 大世主苾刍尼入涅槃经一卷(出第十卷)　新编上 佛为难陀说出家入胎经二卷(编入宝积第十四会出第十一十二卷)　新编上 敬法捡身经一卷(出第十四卷)　新编上 度二邪见童子得果经一卷(出第十四卷)　新编上 清净威仪经一卷(或作洗净出第十六卷)　新编上 大目连受报经一卷(出第十八卷)　新编上 初诞生现大瑞应经一卷(出第十八卷)　新编上 度迦多演那经一卷(出第二十一卷)　新编上 [醫-酉+口]罗钵龙王业报因缘经一卷(出第二卷)　新编上 安乐夫人因缘经一卷(出第二十一卷)　新编上 增养因缘经三卷(出第二十二十三二十四卷)　新编上 妙光因缘经一卷(出第二十五卷)　新编上 降伏外道现大神通经一卷(出第二十六卷)　新编上 大药善功方便经一卷(出第二十七二十八卷)　新编上 佛从天下赡部洲经一卷(出第二十九卷)　新编上 度瘦瞿答弥经一卷(出第三十卷)　新编上 诃利底母因缘经一卷(出第三十一卷)　新编上 法与尼在家得果经一卷(出第三十二卷)　新编上 树生婆罗门憍慢经一卷(出第三十四卷末第三十五卷初)　新编上 弟子事师经一卷(出第三十五卷)　新编上 七种不退转经一卷(出第三十五卷)　新编上 佛为长者说放逸经一卷(出第三十六卷)　新编上 地动因缘经一卷(出第三十六卷)　新编上 四种黑白法印经一卷(出第三十七卷)　新编上 佛将入涅槃度善贤经二卷(出三十七卷半后三十八卷半前)　新编上 佛般涅槃行雨大臣告王经一卷(出第三十八卷)　新编上 八大国王分舍利经一卷　(出第三十八卷末第三十九卷)　新编上

火生长者下三十三经并出根本说一切有部毗奈耶杂事中

(又有给孤长者请画寺因缘一卷出杂事第十七及毗奈耶颂第五卷从摩竭鱼因缘经下四十二部四十九卷并是说一切有部律中缘起三藏义净钞出流行既是别生故编斯录)

    贤圣集别生

  一百三十四部一百三十四卷 罗弥寿经一卷(一名罗旬喻一名罗贫寿) 栴檀涂塔经一卷

右上二经出撰集百缘经 无常经一卷(非新译者出第一卷) 阿难见妓乐啼哭无常经一卷(出第一卷) 比丘求证人经一卷(出第一卷) 群牛千头经一卷(出第一卷) 窃为沙门经一卷(出第一卷) 瓦师逃走经一卷(出第一卷) 七老婆罗门请为弟子经一卷(出第一卷) 瞎鳖经一卷(出第一卷) 阿梵和利比丘无常经一卷(出第二卷) 集修行士经一卷(或云修士行出第二卷) 比丘问佛何故舍世学道经一卷(出第二卷) 梵志问世间减损经一卷(出第二卷) 梵志避死经一卷(出第二卷) 童子善射术经一卷(出第二卷) 孤母丧一子经一卷(出第二卷) 三鱼失水经一卷(出第二卷) 悭贪长者经一卷(出第三卷) 斫毒树后生经一卷(亦云更生出第三卷) 女人欲炽荒迷经一卷(出第三卷) 猎师舍家学道经一卷(出第三卷) 坐禅比丘命过生天经一卷(出第三卷) 贫子得财发狂经一卷(出第三卷) 放逸经一卷(出第三卷) 甘露道经一卷(出第四卷) 多闻经一卷(出第四卷) 求离牢狱经一卷(出第四卷) 深浅学比丘经一卷(出第五卷) 降千梵志经一卷(出第五卷) 异象经一卷(出第五卷) 狗提比丘经一卷(出第五卷) 良时难遇经一卷(出第五卷) 梵志子死稻败经一卷(出第六卷) 欢喜过差天经一卷(出第六卷) 昔有二人相爱敬经一卷(出第六卷) 佛往慰迦叶病经一卷(出第六卷) 护口意经一卷(出第七卷) 波利比丘谤梵行经一卷(出第七卷) 慈仁不杀经一卷(出第七卷) 摩耶只女谤佛生身入狱经一卷(出第七卷) 佛命阿难诣最胜长者经一卷(出第八卷) 最胜长者受咒愿经一卷(或直云受咒愿经出第八卷) 比方世利经一卷(出第八卷) 佛神力救长者子经一卷(出第八卷) 流离王攻释子经一卷(出第八卷) 信能度河经一卷(出第八卷) 有众生三世作恶经一卷(出第八卷) 昔为鹿王经一卷(出第九卷) 梵志试火恩经一卷(出第十卷) 二侨士经一卷(出第十卷) 聪明比丘经一卷(出第十卷) 寤意经一卷(出第十卷) 长寿王经一卷(出第十卷) 说法难值经一卷(第十一卷) 调达问佛颜色经一卷(出第十卷) 无害梵志执志经一卷(出第十二卷) 国王厌世典经一卷(出第十二卷) 佛度栴陀罗儿出家经一卷(或无出家字出第十三卷) 出曜花经一卷(出第十四卷) 承事胜已经一卷(出第十四卷) 梵志问佛师经一卷(出第十四卷) 善呗比丘经一卷(出第十四卷) 六师结誓经一卷(出第十四卷) 无病第一利经一卷(出第十五卷) 法施胜经一卷(出第十五卷) 水上泡经一卷(出第十六卷) 流离王生身入地狱经一卷(或无生身字) 目连弟布施望即报经一卷(出第十六卷) 调达生身入地狱经一卷(出第十六卷) 童子问佛乞食事经一卷(出第十六卷) 多倒见众生经一卷(或无多字出第十六卷) 乞儿发恶心经一卷(出第十八卷) 长者夜输得非常观经一卷(亦直云得非常观经出第十九卷) 八岁沙弥降伏外道经一卷(旧录云八岁沙弥折外异学经) 钟磬贫乏经一卷(无常经下七十五部七十五卷并出出曜经中其有众生三世作恶经周录云是异本编在藏录者误也) 优婆斯那优婆夷经一卷(陈录云抄贤愚经出第三卷) 出家功德经一卷 抄出家功德品初无福增因缘出第七卷二纸　新编上 出家功德度福增因经一卷抄出家功德品初兼福增因缘少分。颠倒安置加证信序。并度人仪　五纸　新编上 叔离比丘尼本缘经一卷陈录云抄贤愚经　出第七卷　新编上 沙弥守戒自杀经一卷(出第七卷) 二鹦鹉闻四谛经一卷(出第十二卷) 鸟闻比丘法生天经一卷(出第十二卷) 五百雁闻佛法生天经一卷(出第十三卷) 坚誓师子经一卷(出第十三卷)

优波斯那经下九部九卷并出贤愚经 人受身入阴经一卷(出第一卷) 人身八十种虫经一卷(出第一卷) 人身四百四病经一卷(出第一卷) 五阴成败经一卷(出第一卷) 除恐怖品经一卷(出第一卷) 修行慈经一卷(出第一卷) 修行劝意经一卷(祐录云抄中阿含出第二卷) 忍辱经一卷(陈录云抄修行道地出第三卷) 晓食经一卷(抄晓了食品出第三卷) 地狱罪人众苦经一卷(或云众苦事出第三卷) 地狱众生相害经一卷(出第三卷) 欢悦品经一卷(或云欢悦出第四卷) 人病医不能治经一卷(或云不能自治人受身入阴经下一十三经并出修行道地经) 阿练若习禅法经一卷(即是抄菩萨禅法第一卷其菩萨禅法即坐禅三昧经是)新编上 禅经偈一卷(祐云抄禅经中偈即是禅法要解抄)　新编上 形疾三品风经一卷(祐云抄思惟略要法) 诸法实相观经一卷(亦抄思惟略要法)新编上 阿恕伽王本缘经一卷(出阿育王传第二卷)新编上 莲华女经一卷(是法句喻经别抄出第二卷) 初受道经一卷 卖智慧经一卷 福子经一卷 国王痴夫人经一卷 八岁沙弥开解国王经一卷 化譬经一卷(一名化喻经) 猕猴与婢共戏致变经一卷 居士没故为妇鼻中虫经一卷 度脱狗子经一卷(或无脱子) 俱夷怀罗云本经一卷 须河譬喻经一卷或无譬字。陈录云抄杂阿含第十 流离王入地狱经一卷(出曜中亦有未详所以) 福报经一卷(法经录中重上) 教子经一卷(祐云一名须达教子经旧录云须达训子经) 迦叶诘阿难经一卷亦名迦叶责阿难双度罗汉喻经。隋众经录存为二经者误 人诈名为道经一卷 贫女人听经为毒蛇所啮命终生天经一卷 明宿愿果报经一卷 听四因譬喻经一卷 王后为蜣螂经一卷 金色女经一卷(安公云出阿毗昙) 赤嘴乌喻经一卷 神通应化经一卷(一名罗汉比丘答问) 阿难多恒罗云母经一卷(一名罗云母经) 种田经一卷 觉福经一卷(或云学福经一卷) 四饭圣法章一卷 八部僧行名经一卷 阿难邠祁四时布施经一卷

初受道下二十九经并出杂譬喻经。准隋仁寿众经录中有三十九经。今以骂意经一卷捡诸代录云安世高译。今编入藏此中故阙。其六人喻经云出骂意。前已编上故此除之。其得道梯橙经亦云出杂譬喻。今以大本即无且编入藏。其无惧经鳖喻毒喻经诲子经马喻经首达经已上六经并出生经之中。旧云出杂譬喻者误也。今编彼录此亦除之。其迦叶责阿难双度罗汉喻经即迦叶诘阿难经异名不合双上除此十经之外有二十九经如前所列。既云出杂譬喻。未知的出何者。其双卷譬喻二本捡并无此等经。应出八十卷者。或可出护公所译杂譬喻三百五十首经其经。并在阙本录内

贞元新定释教目录卷第二十六贞元新定释教目录卷第二十七(别录之八)

        西京西明寺沙门圆照撰

    别录中删略繁重录第四

  一百四十七部四百八卷

删繁录者。谓同本异名。或广中略出以为繁剩。今并删除。但以年岁久淹共传讹赞。从盈卷帙有费功劳。今者详校异同甄明得失。具为条目有可观焉

    新捡出别生经

  六十七部一百八十五卷 虚空藏所问经八卷(亦云方等主虚空藏经或直云虚空藏经或五卷)

右一经是大集经中虚空藏菩萨品别抄流行。大周录云。乞伏秦代沙门圣坚译者谬也。彼圣坚译者阙本 虚空藏菩萨问持经得几福经一卷

右一经。亦是大集虚空藏品中别文抄出。诸录皆云姚秦三藏鸠摩罗什译者谬也 一切施王所行檀波罗蜜经一卷

右一经。出六度集经施度无极中。诸录皆云。姚秦三藏鸠摩罗什译者谬也 大方广如来性起微密藏经二卷

右一经。即是旧华严经宝王如来性起品别出流行初品加证信序及取第一会初缘起置之于首。长房等录云西晋失译者谬也 随愿往生经一卷(亦名灌顶随愿往生十分净土经亦普广菩萨经)

右一经。是大灌顶经第一十卷普广品。或有经本在第十二。长房等录皆云。吴代优婆塞支谦译。或云西晋三藏竺法护译者二俱谬也 药师琉璃光经一卷(亦名灌顶拔除过罪生死得度经)

右一经。是大灌顶经第十二卷。或有经本在第十。长房等录皆云。宋代鹿野寺沙门慧简译者谬也 大般若第二会经七十八卷(时俗题云新译大品放光般若) 大般若第四会经一十八卷(时俗题云新译道行小品般若)

右二经。时俗共传云。是三藏义净所译。别改题目抄写流行。检寻净公经目不曾译此经。及勘其文乃与大般若无异。恐不知委故此述之 最胜天王般若经八卷(亦云新译胜天王般若)

右一经即大般若第六会。与旧胜天王般若同本异译 曼殊般若经二卷(亦云新译文殊般若)

右一经即大般若第七会曼殊室利分。与旧文般若同本异译 理趣般若经一卷

右一经即大般若第十会般若理趣分 密迹金刚力士经二卷

右一经。内典录云失译者非也。今寻其本乃出五密迹力士经中。从第四卷初第四纸五言偈后第五卷末文句全同 增壹阿含经一卷

右一经。出增壹阿含经第二十一卷抄出三经。初明四梵福。次明四食。后明四辩。长房录云西晋沙门法炬译者谬也 行七行现报经一卷　一纸

右一经出增一阿含经第三十四卷 十二因缘经一卷　三纸

右一经。出增一阿含经第四十六卷。周录编在大乘藏中。云与贝多树下思惟十二因缘同本异译者谬也 戒相应法经一卷

右一经出杂阿含经第三十卷。长房录云。东晋西域沙门竺昙无兰译者谬也 比丘问佛多优婆塞命终经一卷

右一经亦出杂阿含经第三十卷。长房录云西晋沙门法炬译者谬也 独富长者经一卷

右一经出杂阿含经第四十六卷。长房录云后汉三藏安世高译者谬也 有众生三世作恶经一卷

右一经出出曜经第八卷。长房录云西晋沙门法炬译者谬也 出家功德经一卷

右一经出贤愚经出家功德品初。长房录云吴代优婆塞支谦译者谬也 佛为年少婆罗门说知善经一卷出杂阿含经第四卷。长房录云后汉三藏安世高译者谬也 佛为那拘罗长者说根熟经一卷出杂阿含经第五卷。长房录云后汉三藏安世高译者谬也 佛为外道须深说离欲经一卷出杂阿含经第十四卷。长房录云吴代优婆塞支谦译者谬也 阿育王施半阿摩勒果经一卷出杂阿含经第二十五卷 禅思满足经一卷出杂阿含经第二十九卷据长房录前后两译者并谬也

右上五经周录之中编在阙本经内。今捡得其本。并出杂阿含中。既是别生除之不录 摩竭鱼因缘经一卷　出第九卷 尊者邬陀夷引导诸人礼佛僧经一卷　出第十一卷 还本国土父王经一卷　出第十七卷末第十八卷初 水生太子经一卷　出第十九卷 施物法非法经一卷　出第二十四卷 教诫罗怙罗经一卷　出第二十五卷 五趣生死轮转经一卷　出第三十四卷 善来苾刍因缘经一卷　出第四十二卷 七有事无事福业经一卷　出第四十六卷

摩竭鱼因缘下九经并出根本说一切有部毗奈耶中 火生长者受报经二卷　出第二第三卷 尊者善和好声经一卷　出第四卷 五种水罗经一卷　出第五卷 胜鬘夫人本缘经一卷　出第七卷 光胜王信佛经一卷　出第八卷 诛释种受报经二卷　出第八第九卷 大世主苾刍尼入涅槃经一卷　出第十卷 佛为难陀说出家入胎经二卷编入宝积第十四会出第十一十二卷 敬法舍身经一卷　出第十四卷初 度二邪见童子得果经一卷　出第十四卷 清净威仪经一卷或云洗净威仪。出第十六卷 大目连受报经一卷　出第十八卷 初诞生现大瑞应经一卷　出第二十卷 度迦多演那经一卷　出第二十卷 [醫-酉+口]罗钵龙王业报因缘经一卷　出第二十一卷

此[醫-酉+口]罗钵龙王经与度迦多演那经明同异者。但前经初文则剩四纸。缘起下文并同无别。何繁重钞分为二经 安乐夫人因缘经一卷　出第二十一卷 增养因缘经三卷　出第二十二二十三二十四卷 妙光因缘经一卷　出第二十五卷 降伏外道现大神通经一卷　出第二十六卷 大药善巧方便经二卷　出第二十七二十八卷 佛从天下赡部洲经一卷　出第二十九卷 度瘦瞿答弥经一卷　出第三十卷 诃利底母因缘经一卷　出第三十一卷 法与尼在家得果经一卷　出第三十二卷 树生婆罗门憍慢经一卷　出第三十四卷末第三十五卷初 弟子事师经一卷　出第三十五卷 七种不退转经一卷　出第三十五卷 佛为长者说放逸经一卷　出第三十六卷 地动因缘经一卷　出第三十六卷 四种黑白法印经一卷　出第三十七卷 佛将入涅槃度善贤经二卷　出第三十七卷半 佛般涅槃行两大臣告王经一卷　出第三十八卷 八大国王分舍利经一卷　出第三十九卷初

此上二经文相错涉。其大臣告王经比于后往前文剩两纸余。其分舍利经比于前经后可剩三纸余。并无异钞。为二经繁而未当

火生长者下三十三经。并出根本说一切有部毗奈耶杂事中(又有给孤长者请画寺因缘一卷出杂事第十七及毗奈耶颂第五卷)

从摩竭鱼因缘经下四十二经四十九卷。并是说一切有部律中缘起。三藏义净钞出流行。既类别生故并删削。于中施物法非法经弟子事师经。比于广文虽少增减既不异于本。岂繁别为部卷。类诸别生并删也

    新捡出名异文同经

  二十部五十二卷 菩萨境界奋迅法门经十卷元魏三藏菩提留支译　出宝唱录

右一经即萨遮尼干子经之异名。周录别载。复云阙本者误也 新道行经十卷(或七卷)西晋三藏竺法护译(出长房等录)

右一经捡诸藏本。并与小品般若文句全同者其本错也。护公所译新道行经。时无其本

承闻东都有护本。求寻之未获译 大方等大集经八卷

右一经。唐内典录及大周录俱载。今捡其文即是合部大集经第六帙也。初之二卷名十方菩萨品。即是明度五十校计经。后之六卷乃是无尽意经。其明度五十校计经不知何故编入大集。以有差殊今存别部之者。此既重载。今故删除 阿耨达龙王经二卷

右一经与弘道广显三昧经文句全同。但名别异。今存一本 合道神足经三卷

右一经与道神足无极变化经文同名异 哀泣经三卷(或二卷六品)

右一经。与方等般泥洹经文同名异。其方等泥洹初品名为哀泣。乃取此品名目以作经题。比于方等泥洹。后阙三品文不足矣 宝田慧印三昧经一卷

右一经。与慧印三昧经文句全同名广略异。长房录云慧印三昧经。亦名宝田慧印三昧经。周入藏录二本俱载。一单一重误之甚也 鹿子经一卷

右一经。与鹿母经文同名异。据其文义合从母立。长房录云鹿子经。吴代优婆塞支谦译者谬也 小无量寿经一卷

右一经。与阿弥陀经文同名异。其宗代三藏求那跋陀罗所译小无量寿经。时无其本 胎藏经一卷

右一经。与无垢贤女经文同名异 闻城十二因缘经一卷

右一经。与贝多树下思惟十二因缘经文同名异。此闻城经合有异本。寻之未获 大安般经一卷(或二卷内典录云二卷长房录云一卷)

右一经。与大安般守意经文句全同名广略异。群录之中存其二本误之甚也 申日经一卷

右一经。与大乘藏中月光童子经文同名异。父名申日子号月光。约此不同立经名别。长房录云申日经吴代优婆塞支谦译者谬也 轮转五道罪福报应经一卷

右一经与罪福报应经文句全同名广略异 栴陀越经一卷

右一经。与旃陀越国王经文句全同名广略异。周入藏中栴陀越经编在单本。栴陀越国王经在于重译。二处俱载者误之甚也 真伪沙门经一卷(长房录一名摩诃比丘经亦名迦叶禁戒经)

右一经。即迦叶禁戒经之异名文句全同。或云宋代鹿野寺沙门慧简译者谬也 转法轮经一卷

右一经捡无其本。诸经藏内皆以转法轮论替之者误也。近于东都寻得正本编入藏记 宾头卢为王说法经一卷

右一经与宾卢突罗阇为优陀延王说法经文句全同名广略异 阿兰若习禅法经二卷

右一经与坐禅三昧经文同名异 禅秘要经五卷

右一经。云是宋代三藏昙摩蜜多译。云与姚秦三藏鸠摩罗什译秘要法同本异出。今捡寻上下文极错非是本经。初之一卷乃是治禅病秘要法文。仍不尽至半而止。第二卷已去即是罗什所译禅秘要法。从第一卷过半生起至第三卷末文亦不尽。欠十纸余均为四卷。通前成五。其昙摩蜜多译者时阙其本

    新捡出重上录经

  八部三十卷 菩萨地持经十卷(或八卷亦名菩萨戒经又名菩萨地经)

右一经。亦名菩萨地持论。今此录中编之为律存其经名。除其论录。中云菩萨地持经阙本者误也。又周录中此一本经既有多名前后差互。凡六处重上错之甚也

(大乘经中一处上大乘律中二处上大乘论中一处上阙本录中二处上)

余经重载其数非一。恐繁纸墨故略述之 无畏德女经一卷(今编入宝积经) 第一义法胜经一卷 弥勒菩萨所问本愿经一卷

右三经大周入藏录中单本重译二处俱载者误也。今除单本编重译中 发菩提心经二卷(亦名发菩提心论)

右一经。周入藏录大乘经中及大乘论二处俱载者误也。今以菩萨所造除其经名存于论录 谏王经一卷(亦名大小谏王经)

右一经周入藏阙本二录俱载者误也 法句经二卷(亦名法句集)

右一经。周入藏录大乘译及集传内二处俱载者误也。寻文并同不可分二虽曾再译一本阙无。今经中除编于集内 摄大乘释论十二卷

右一论。隋开皇仁寿二年众经录及唐内典大周录等皆存二本。云与十五卷摄论同本异出。俱是陈朝三藏真谛所译者误也。今勘文句首末全同。卷虽多少有殊不可分为二部。但存十五卷本。十二成者除之

    新捡出合入大部经

  五十二部一百四十一卷 金光明经四卷(一十八品)北凉三藏昙无谶译 金光明经七卷(二十二品或六卷)陈三藏真谛全译四合成七卷 金光明经更广寿量大办陀罗尼经七卷(续四卷本周宇文三藏耶舍崛多续寿量大办二品)

右隋兴善寺沙门宝贵。取前三本及阇那崛多所译银主嘱累二品。总二十四品合成八卷。前之三本并合入中一无增减。其八卷成者留之入藏。上之三本既重故略 密迹金刚力士经十卷西晋三藏竺法护译在第三会　或四卷或五卷或八卷 菩萨梦经二卷西晋三藏竺法护译在第四会　新改名净居天子会 法界体性无分别经二卷梁三藏曼陀罗仙译在第八会 十法经一卷元魏三藏佛陀扇多译在第九会加名大乘十法会 大菩萨藏经二十卷大唐三藏玄奘译在第十二会 佛为难陀说出家入胎经一卷(出说一切有部律)大唐三藏义净译在第十四会 文殊师利授记经三卷大唐三藏实叉难陀译在第十五会 菩萨见实三昧经十六会高齐三藏那连提耶舍译在第十六会　或十四卷或十卷 菩萨藏经三卷(一名富楼那问经)姚秦鸠摩罗什译在第十七会　亦名大悲心经改名富楼那会(或二卷) 护国菩萨经二卷隋三藏阇那崛多译在第十八会 郁伽长者所问经一卷曹魏三藏康僧会译在第十九会　或二卷 迦叶经二卷元魏外国王子月婆首那译在第二十三会　加名摩诃迦叶会 善臂菩萨所问经二卷姚秦三藏鸠摩罗什译在第二十六会　或一卷 无畏德女经一卷元魏三藏佛陀扇多译在第三十二会 无垢施菩萨分别应辩经一卷西晋清信士聂道真译在第三十三会　或二卷 大方等善住意天子问经四卷隋三藏达摩笈多译在第三十六会 大乘方便经三卷　东晋外国居士竺难提译在第三十八会 移识经二卷隋三藏阇那崛多译在第三十九会　改名贤护长者会 弥勒菩萨所问经一卷元魏三藏菩提留支译在第四十一会　改名弥勒问法会 大宝积经一卷　失译在第四十三会　改名普明菩萨会 宝梁经二卷北凉沙门道龚译　在第四十四会 文殊般若波罗蜜经一卷梁三藏曼陀罗仙译　或三卷在第四十六会般若部中重出一本此以在次不可偏除故存其目 宝髻菩萨所问经二卷(亦名菩萨净行经)西晋竺法护译在第四十七会

右密迹力士经下合二十部共八十一卷。并是大宝积经诸会旧译三藏菩提流志。勘梵本同更不重翻直编会次。既合入大部别者删之 三律仪经三卷　与旧大方广三戒经同本在第一会 无边庄严经四卷　在第三会 无量寿如来经二卷与旧大阿弥陀经等同本在第五会 不动如来经二卷与旧阿閦佛国经同本在第六会 被甲庄严经五卷在第七会 文殊师利普门经一卷与旧普门品经同本在第十会 出现光明经五卷在第十一会 佛为阿难说处胎经一卷与旧胞胎经同本在第十三会 无尽伏藏经二卷在第二十会 授幻师跋陀罗记经一卷与旧幻士仁贤同在第二十一会 大神变经二卷在第二十二会 优波离问经一卷与旧决定毗尼经同本在第二十四会 发胜志乐经二卷与旧发觉净心经同本在第二十五会 善顺菩萨经一卷在第二十七会 勤授长者经一卷在第二十八会 优陀延王经一卷与旧优填王经同本在第二十九会 妙慧意女经一卷与旧须摩提经同本在第三十会 恒河上优婆夷经一卷在第三十一会 功德宝华敷菩萨经一卷在第三十四会 善德天子经一卷与旧文殊不思议境界经同本在第三十五会 阿阇世王太子经一卷与旧太子刷护经等同本在第三十七会 净信童女经一卷在第四十会 弥勒菩萨所问经一卷与旧弥勒所问本愿经同本在第四十二会 无尽慧菩萨经一卷在第四十五会 胜鬘夫人经一卷与旧胜鬘经同本在第四十八会 广博仙人问经一卷与旧毗婆问经同本在第四十九会

右三律仪经下。合二十六部共四十四卷。大唐先天二年南印度三藏沙门菩提流志(唐云觉爱)于西崇福寺译。并是宝积诸会编在大部之中。亦有钞写别部流行。恐不知根源故具条示。若新旧相合共成一百二十卷。若各别分之则成二百五卷矣

    别录中补阙拾遗录第五

(四百六十九部一千四百一十四卷)

补拾录者。谓旧录阙题新翻未载之类。今并详而具之也。所冀法轮无玷慧日增晖。永烛幽途恒沾沃者矣 文殊师利问菩萨暑经一卷后汉三藏支娄迦谶译 自誓三昧经一卷后汉三藏安世高译 温室洗浴众僧经一卷后汉三藏安世高译 佛印三昧经一卷后汉三藏安世高译 菩萨内习六波罗蜜经一卷后汉沙门严佛调译 老女人经一卷吴优婆塞支谦译 持句神咒经一卷吴优婆塞支谦译 孛经一卷吴优婆塞支谦译 菩萨十住行道品一卷西晋三藏竺法护译 太子沐魄经一卷西晋三藏竺法护译 优填王经一卷西晋沙门释法炬译 灌洗佛形像经一卷西晋沙门释法炬译 文殊师利般涅槃经一卷西晋居士聂道真译 异出菩萨本起经一卷西晋居士聂道真译 采莲违王上佛授决号妙华经一卷东晋沙门竺昙无兰译 陀邻尼钵经一卷东晋沙门竺昙无兰译 摩尼罗亶经一卷东晋沙门竺昙无兰译 玄师颰陀所说神咒经一卷东晋沙门竺昙无兰译 摩诃般若波罗蜜大明咒经一卷姚秦三藏鸠摩罗什译 须摩提菩萨经一卷姚秦三藏鸠摩罗什译 申日儿本经一卷宋三藏求那跋陀罗译 阿难陀目佉尼呵离陀经一卷宋三藏求那跋陀罗译 弥勒菩萨所问经一卷(今编入宝积)元魏三藏菩提留支译 文殊师利所说般若波罗蜜经一卷梁三藏僧伽婆罗译 大乘十法经一卷梁三藏僧伽婆罗译 种种杂咒经一卷周三藏阇那崛多译 大集譬喻王经一卷隋三藏阇那崛多译 入法界体性经一卷隋三藏阇那崛多译 离垢慧菩萨所问礼佛法经一卷大唐三藏那提译 大乘遍照光明藏无字法门经一卷大唐三藏地婆诃罗译 大乘百福庄严相经一卷大唐三藏地婆诃罗译 菩萨修行四法经一卷大唐三藏地婆诃罗译 佛顶最胜陀罗尼经一卷大唐三藏地婆诃罗译 最胜佛顶陀罗尼净除业障经一卷大唐三藏地婆诃罗译 造塔功德经一卷大唐三藏地婆诃罗译 千手千眼观世音菩萨广大圆满无碍大悲心陀罗尼经一卷西天竺沙门伽梵达摩译 千眼千臂观世音菩萨陀罗尼神咒经二卷大唐沙门释智通译 观自在菩萨随心咒经大唐沙门释智通译 大方广圆觉修多罗了义经大唐罽宾国沙门佛陀多罗译 不空罥索陀罗尼自在咒经一卷大唐三藏宝思惟长寿二年译 萨昙分陀利经一卷失译 不思议功德诸佛所护念经一卷失译 菩萨本行经三卷 大金色孔雀王咒经一卷失译 佛说大金色孔雀王咒经一卷失译 天王太子譬罗经一卷失译 金刚三昧经二卷失译 摩利支天经一卷失译 六字神咒王经一卷失译 虚空藏菩萨问佛经一卷(或云问七佛陀罗尼经)失译 三劫三千佛名经三卷失译 牟梨曼陀罗咒经一卷失译 阿弥陀鼓音声王陀罗尼经一卷 阿吒婆拘鬼神大将上佛陀罗尼经一卷失译 大普贤陀罗尼经一卷失译 大七宝陀罗尼经一卷失译 六字大陀罗尼经一卷失译 长者女庵提遮师子吼了义经一卷失译 菩萨戒本一卷北凉三藏昙无谶译 受十善戒经一卷失译

已上大乘律二部　拾遗编入 法华经论二卷(或一卷)元魏三藏菩提留支译 遗教经论二卷陈三藏真谛译 唯识三十论一卷大唐三藏玄奘译

已上大乘论三部　拾遗编入 婆罗门子命终爱念不离经一卷后汉三藏安世高译 婆罗门避死经一卷后汉三藏安世高译 骂意经一卷后汉三藏安世高译 分别善恶所起经一卷后汉三藏安世高译 父母恩难报经一卷后汉三藏安世高译 弊魔试目连经一卷吴优婆塞支谦译 斋经一卷吴优婆塞支谦译 须摩提女经一卷吴优婆塞支谦译 黑氏梵志经一卷吴优婆塞支谦译 猘狗经一卷吴优婆塞支谦译 离睡经一卷西晋三藏竺法护译 受岁经一卷西晋三藏竺法护译 乐想经一卷西晋三藏竺法护译 尊上经一卷西晋三藏竺法护译 意经一卷西晋三藏竺法护译 应法经一卷西晋三藏竺法护译 鸯崛摩经一卷西晋三藏竺法护译 分别经一卷西晋三藏竺法护译 身观经一卷西晋三藏竺法护译 苦阴因事经一卷西晋沙门释法炬译 瞻波比丘经一卷西晋沙门释法炬译 伏淫经一卷西晋沙门释法炬译 数经一卷西晋沙门释法炬译 相应相可经一卷西晋沙门释法炬译 慢法经一卷西晋沙门释法炬译 法海经一卷西晋沙门释法炬译 阿阇世王问五逆经一卷西晋沙门释法炬译 善生子经一卷西晋沙门支法度译 铁城泥犁经一卷东晋沙门竺昙无兰译 阿耨风经一卷东晋沙门竺昙无兰译 梵志頞罗延问种尊经一卷东晋沙门竺昙无兰译 四泥犁经一卷东晋沙门竺昙无兰译 水沫所漂经一卷东晋沙门竺昙无兰译 中心经一卷东晋沙门竺昙无兰译 海八德经一卷姚秦三藏鸠摩罗什译 文陀竭王经一卷东凉三藏昙无谶译 鞞摩肃经一卷宋三藏求那跋陀罗译 四人出现世间经一卷宋三藏求那跋陀罗译 十一想思念如来经一卷宋三藏求那跋陀罗译 进学经一卷宋居士沮渠京声译 八关斋经一卷宋居士沮渠京声译 弟子死复生经一卷宋居士沮渠京声译 佛母般泥洹经一卷宋沙门释慧简译 起世因本经一卷隋三藏达摩笈多译 苦阴经一卷失译 阿鸠留经一卷失译 兜调经一卷失译 舍卫国王梦见十事经一卷失译 玉耶女经一卷失译 孝子经一卷失译 鬼子母经一卷失译 梵摩难国王经一卷失译 梵志计水净经一卷失译 三归五戒慈心厌离功德经一卷失译 箭喻经一卷失译 满愿子经一卷失译 出家功德经一卷失译 佛为黄竹园老婆罗门说学经一卷失译 耶见经一卷失译

已上小乘经五十九部　拾遗编入 五分比丘尼戒本一卷梁沙门释明微集出 四分杂羯磨一卷(以结戒场为首)曹魏三藏康僧铠译 犯戒报应轻重经一卷后汉三藏安世高译 沙弥尼戒经一卷失译 五百问事经一卷失译

已上小乘律五部　拾遗编入小乘论无遗 道地经一卷后汉三藏安世高译 迦叶结经一卷后汉三藏安世高译 阿毗昙五法行经一卷后汉三藏安世高译 小道地经一卷后汉三藏支曜译 杂譬喻经一卷后汉三藏支楼迦谶译 旧杂譬喻经一卷吴三藏康僧会译 佛医经一卷吴沙门竺律炎译 撰集百缘经一卷吴沙门优婆塞支谦译 惟日杂难经一卷吴优婆塞支谦译 法观经一卷西晋三藏竺法护译 十二游经一卷东晋沙门迦留伽陀译 文殊师利发愿经一卷东晋三藏佛陀跋陀罗译 五门禅经要用法一卷宋三藏昙摩蜜多译 劝发诸王要偈一卷宋三藏僧伽跋摩译 分别业报略一卷(或加集字)宋三藏僧伽跋摩译 阿育王经一卷梁三藏僧伽婆罗译 阿育王息坏目因缘经一卷符秦三藏昙摩难提译 四阿含暮钞解二卷符秦三藏鸠摩罗佛提译 思惟略要法一卷姚秦三藏鸠摩罗什译 杂譬喻经一卷姚秦三藏鸠摩罗什译 马鸣菩萨传一卷姚秦三藏鸠摩罗什译 龙树菩萨传一卷姚秦三藏鸠摩罗什译 提婆菩萨传一卷 婆薮盘豆法师传一卷梁三藏真谛译 赞观世音菩萨颂一卷大唐沙门释慧智译 禅要呵欲经一卷失译 内身观章句经一卷失译 杂譬喻经一卷失译 六菩萨名一卷失译 佛治身经一卷失译 治意经一卷失译 阿育王譬喻经一卷失译 撰集三藏及杂藏传一卷失译 无明罗刹集一卷失译 三慧经一卷失译 迦丁比丘说当来变经一卷失译

已上贤圣集传三十六部拾遗编入

右文殊问暑经下。一百六十四部合二百五卷。并是旧译经律论等。大周广录有目。入藏之内并无。阙本录中有载不载。或有周录遗漏诸录有者。今并拾遗编入藏录 大方广佛华严经八十卷大唐三藏实叉难陀译 文殊师利授记经三卷(今编入宝积)大唐三藏实叉难陀译 大方广入如来智德不思议经一卷大唐三藏实叉难陀译 大方广如来不思议境界经一卷大唐三藏实叉难陀译 大方广普贤所说经一卷大唐三藏实叉难陀译 大乘入楞伽经七卷大唐三藏实叉难陀译 观世音菩萨秘密藏神咒经一卷大唐三藏实叉难陀译 妙臂印幢陀罗尼经一卷大唐三藏实叉难陀译 百千印陀罗尼经一卷大唐三藏实叉难陀译 救面然饿鬼陀罗尼神咒经一卷大唐三藏实叉难陀译 右绕佛塔功德经一卷大唐三藏实叉难陀译 大乘四法经一卷大唐三藏实叉难陀译 不空罥索陀罗尼经一卷大唐婆罗门李无谄译 无垢净光大陀罗尼经一卷大唐三藏弥陀山等译 文殊师利根本字陀罗尼经一卷大唐三藏宝思惟译 六字神咒经一卷大唐三藏菩提流志译 金光明最胜王经十卷大唐三藏义净译 能断金刚般若波罗蜜多经一卷大唐三藏义净译 入定不定印经一卷大唐三藏义净译 弥勒下生成佛经一卷大唐三藏义净译 曼殊室利一字咒王经一卷大唐三藏义净译 庄严王陀罗尼经一卷大唐三藏义净译 大乘流转诸有经一卷大唐三藏义净译 妙色王因缘经一卷大唐三藏义净译

已上并于天后代译 浴像功德经一卷大唐三藏宝思惟译 校量数珠功德经一卷大唐三藏宝思惟译 观世音菩萨如来意摩尼陀罗尼经一卷大唐三藏宝思惟译 大陀罗尼末法中一字心咒经一卷大唐三藏宝思惟译 药师琉璃光七佛本愿功德经二卷大唐三藏义净译 佛为胜光天子说法经一卷大唐三藏义净译 浴像功德经一卷大唐三藏义净译 数珠功德经一卷大唐三藏义净译 观自在菩萨如意心陀罗尼咒经一卷大唐三藏义净译 称赞如来功德神咒经一卷大唐三藏义净译 大孔雀咒王经三卷大唐三藏义净译 佛顶尊胜陀罗尼经一卷大唐三藏义净译 香王菩萨陀罗尼经一卷大唐三藏义净译 一切功德庄严王经一卷大唐三藏义净译 拔除罪障咒王经一卷大唐三藏义净译 佛为海龙王说法印经一卷大唐三藏义净译 大宝积经一百二十卷大唐三藏菩提流志集译 善夜经一卷大唐三藏义净译 不空罥索神变真言经三十卷大唐三藏菩提流志译 千手千眼观世音菩萨姥陀罗尼身经一卷大唐三藏菩提流志译 如意轮陀罗尼经一卷大唐三藏菩提流志译 广大宝楼阁善住秘密陀罗尼经三卷大唐三藏菩提流志译 一字佛顶轮王经五卷大唐三藏菩提流志译 文殊师利宝藏陀罗尼经一卷大唐三藏菩提流志译 金刚光焰止风雨陀罗尼经一卷大唐三藏菩提流志译 大毗卢遮那成佛神变加持经七卷大唐三藏输波迦罗译 苏婆呼童子经三卷大唐三藏输波迦罗译 苏悉地羯罗经三卷大唐三藏输波迦罗译 虚空藏菩萨能满诸愿最胜心陀罗尼求闻持法一卷大唐三藏输波迦罗译 七俱胝佛母准泥大明陀罗尼经一卷大唐三藏金刚智译 金刚顶输伽中略出念诵法四卷大唐三藏金刚智译 金刚顶经曼殊室利菩萨五字心陀罗尼品一卷大唐三藏金刚智译 观自在如意轮菩萨瑜伽法要一卷大唐三藏金刚智译 大佛顶如来密因修证了义诸菩萨万行首楞严经十卷大唐三藏般剌蜜帝译 说妙法决定业障经一卷大唐沙门释智严译 出生无边门陀罗尼经一卷大唐沙门释智严译 师子素驮娑王断肉经一卷大唐沙门释智严译

已上大乘经六十一部新译补阙编入 金刚顶瑜伽般若理趣经一卷大唐代宗朝大兴善寺三藏沙门大广智不空译 般若理趣释二卷大唐代宗朝大兴善寺三藏沙门大广智不空译 新译仁王经二卷大唐代宗朝大兴善寺三藏沙门大广智不空译 仁王般若陀罗尼释一卷大唐代宗朝大兴善寺三藏沙门大广智不空译 仁王般若念诵法经一卷大唐代宗朝大兴善寺三藏沙门大广智不空译 仁王般若念诵仪轨一卷大唐三藏大广智不空译 普遍智藏般若波罗蜜多经一卷玄宗朝东天竺三藏沙门法月译 新译般若波罗蜜多心经一卷今朝罽宾国三藏沙门般若译 修习般若波罗蜜藏观行念诵仪轨一卷大唐三藏大广智不空译 守护国界主陀罗尼经一部十卷罽宾国三藏沙门般若译 大曼荼罗十七尊释一卷大唐代宗朝大兴善寺三藏大广智不空译 阿閦如来念诵法一卷大唐三藏大广智不空译 大圣文殊师利菩萨佛刹功德庄严经一卷大唐三藏大广智不空译 地藏菩萨问法身赞一卷大唐三藏大广智不空译 新译大虚空藏菩萨所问经八卷大唐三藏大广智不空译 大虚空藏菩萨念诵法一卷大唐三藏大广智不空译 新译大方广佛花严经四十卷今朝罽宾国三藏般若译 普贤行愿赞一卷大唐三藏大广智不空译 文殊问字母品经一卷大唐三藏大广智不空译 瑜伽金刚顶经释字母品一卷大唐三藏大广智不空译 花严入法界四十二字观门一卷大唐三藏大广智不空译 金刚顶经瑜伽文殊师利菩萨仪轨供养法一品　大唐三藏大广智不空译 金刚顶瑜伽文殊师利菩萨经一卷大唐三藏大广智不空译 曼殊室利童子菩萨五字瑜伽法一卷大唐三藏大广智不空译 五字陀罗尼颂一卷大唐三藏大广智不空译 金刚顶超胜三界经说文殊五字真言胜相一卷大唐三藏大广智不空译 文殊赞法身礼一卷大唐大兴善寺三藏大广智不空译 佛说十力经一卷今朝安西三藏勿提犀鱼于莲花寺译 佛说回向轮经一卷今朝于阗三藏尸罗达摩于北庭龙兴寺译十力下三经安西北庭进入 十地经一部九卷罽宾国三藏沙门般若译 成就妙法莲华经王瑜伽观智仪轨一卷大唐三藏大广智不空译 宝箧经一卷(内题一切如来心秘密全身舍利宝箧印陀罗尼经)大唐三藏大广智不空译 大云请雨经二卷(内题大云输)大唐三藏大广智不空译 无量寿如来念诵仪轨一卷大唐三藏大广智不空译 文殊师利菩萨根本大教王金翅鸟王品一卷大唐三藏大广智不空译 文殊师利菩萨及诸仙所说吉凶时日善恶宿曜经二卷(下卷有序)大唐三藏大广智不空译 稻[卄/幹]喻经一卷(内题慈氏菩萨所说大乘缘生稻[卄/幹]喻经)大唐三藏大广智不空译 都部陀罗尼目一卷大唐三藏大广智不空译 八大菩萨曼荼罗经一卷大唐三藏沙门大广智不空译 瑜伽念珠经一卷(内题金刚顶瑜伽念诵经于十万广颂中略出)大唐三藏沙门大广智不空译 新译木患经一卷大唐三藏沙门大广智不空译 千手千眼观世音菩萨大身咒本一卷玄宗朝南天竺三藏金刚智译 千手千眼观自在菩萨广大圆满无碍大悲心陀罗尼咒本一卷玄宗朝三藏金刚智译 金刚顶瑜伽千手千眼观自在念诵法一卷大唐三藏沙门大广智不空译 观自在菩萨说普贤陀罗尼经一卷大唐三藏沙门大广智不空译 三十五佛名经一卷(内题礼忏文无经字出乌波离所问经)大唐三藏沙门大广智不空译 大孔雀明王经三卷(内题佛母大孔雀明王经)大唐三藏沙门大广智不空译 佛说大孔雀明王画像坛场仪轨一卷大唐三藏沙门大广智不空译 十一面观自在菩萨经三卷(内题菩萨心密言仪轨)大唐三藏沙门大广智不空译 佛说摩利支天经一卷大唐三藏沙门大广智不空译 摩利支提婆华鬘经一卷大唐三藏沙门大广智不空译 诃利帝母经一卷(内题诃利帝母真言法)大唐三藏沙门大广智不空译 大药叉女欢喜母并爱子成就法一卷大唐三藏沙门大广智不空译 七俱胝佛母陀罗尼经一卷(内题佛母所说准提陀罗尼经)大唐三藏沙门大广智不空译 金刚顶经观自在王如来修行法一卷大唐三藏沙门大广智不空译 佛顶尊胜念诵法一卷(内题陀罗尼念诵仪轨)大唐三藏沙门大广智不空译 毗沙门天王经一卷大唐三藏沙门大广智不空译 出生无边门经一卷(内题陀罗尼经)大唐三藏沙门大广智不空译 金刚寿命陀罗尼经大唐三藏沙门大广智不空译 金刚寿命念诵法一卷大唐三藏沙门大广智不空译 菩提场庄严经一卷大唐三藏沙门大广智不空译 菩提场所说一字顶轮王经五卷大唐三藏沙门大广智不空译 奇特佛顶经三卷大唐三藏沙门大广智不空译 金刚顶经一字顶轮王瑜伽一切时处念诵成佛仪轨一卷大唐三藏沙门大广智不空译 蘘麌梨童女经一卷大唐三藏沙门大广智不空译 除一切疾病陀罗尼经一卷大唐三藏沙门大广智不空译 能净一切眼陀罗尼经一卷(内题一切眼疾病)大唐三藏沙门大广智不空译 阿唎多罗阿噜力经一卷大唐三藏沙门大广智不空译 雨宝陀罗尼经一卷大唐三藏沙门大广智不空译 甘露军吒唎瑜伽念诵法一卷大唐三藏沙门大广智不空译 佛说一髻尊陀罗尼经一卷大唐三藏沙门大广智不空译 圣阎曼德迦威怒王立成大神验念诵法一卷大唐三藏沙门大广智不空译 速疾立验摩醯首罗天说迦娄罗阿尾奢法一卷大唐三藏沙门大广智不空译 大圣天欢喜双身毗那夜迦法一卷大唐三藏沙门大广智不空译 大方广如来藏经一卷大唐三藏沙门大广智不空译 观自在菩萨授记经一卷(内题佛说大方广曼殊室利观自在)大唐三藏沙门大广智不空译 新译密严经三卷(内题大乘密严经)大唐三藏沙门大广智不空译 大宝广博楼阁经三卷大唐三藏沙门大广智不空译 一字顶轮王瑜伽经一卷大唐三藏沙门大广智不空译 金轮王佛顶略念诵法一卷大唐三藏沙门大广智不空译 金刚瑜伽千臂千钵曼殊室利经一部十卷南天竺三藏沙门金刚智译 金刚顶经瑜伽修习毗卢遮那三么地法一卷南天竺三藏沙门金刚智译 大毗卢遮那成佛神变加持经略示七支念诵随行法一卷大唐三藏沙门大广智不空译 大日经略摄念诵随行法一卷大唐三藏沙门大广智不空译 不空罥索毗卢遮那佛大灌顶光真言一卷大唐三藏沙门大广智不空译 大威力乌枢瑟摩明王经二卷(或三卷)玄宗朝北天竺三藏沙门无能胜译 秽迹金刚说神通大满陀罗尼法术灵要门一卷玄宗朝北天竺三藏沙门无能胜译 秽迹金刚法禁百变法一卷玄宗朝北天竺三藏沙门无能胜译 大威怒乌刍涩摩仪轨一卷大唐三藏沙门大广智不空译 圣迦抳忿怒金刚童子菩萨成就仪轨经三卷大唐三藏沙门大广智不空译 金刚顶瑜伽真实大教王经三卷大唐三藏沙门大广智不空译 金刚顶瑜伽三十七尊分别圣位法门一卷大唐三藏沙门大广智不空译 金刚顶瑜伽三十七尊礼一卷大唐三藏沙门大广智不空译 金刚顶瑜伽五秘密修行仪轨一卷大唐三藏沙门大广智不空译 金刚顶胜初瑜伽中略出大乐金刚萨埵念诵仪一卷大唐三藏沙门大广智不空译 金刚顶胜初瑜伽普贤菩萨念诵法一卷大唐三藏沙门大广智不空译 金刚顶瑜伽护摩仪一卷大唐三藏沙门大广智不空译 金刚顶瑜伽十八会指归一卷大唐三藏沙门大广智不空译 普贤金刚萨埵念诵法一卷大唐三藏沙门大广智不空译 大乐金刚萨埵修行成就仪轨一卷大唐三藏沙门大广智不空译 金刚顶降三世大仪轨一卷大唐三藏沙门大广智不空译 金刚瑜伽降三世成就极深密门一卷大唐三藏沙门大广智不空译 金刚手光明灌顶经一卷大唐三藏沙门大广智不空译 观自在菩萨最胜明王经二卷大唐三藏沙门大广智不空译 圣自在菩萨心真言观行仪轨一卷大唐三藏沙门大广智不空译 观自在大悲成就瑜伽莲华部念诵法门一卷大唐三藏沙门大广智不空译 观自在多罗瑜伽念诵法一卷大唐三藏沙门大广智不空译 叶衣观自在菩萨陀罗尼经一卷大唐三藏沙门大广智不空译 瑜伽莲华部念诵法一卷大唐三藏沙门大广智不空译 金刚顶莲华部心念诵法一卷大唐三藏沙门大广智不空译 不动使者陀罗尼秘密法一卷玄宗朝南天竺三藏沙门金刚智译 底哩三昧耶经一卷(内题底哩三昧耶不动使者念诵法)大唐三藏沙门大广智不空译 普遍光明大随求陀罗尼经二卷大唐三藏沙门大广智不空译 施焰口饿鬼陀罗尼经一卷大唐三藏沙门大广智不空译 金刚王菩萨念诵法一卷大唐三藏沙门大广智不空译 观自在菩萨如意轮瑜伽一卷大唐三藏沙门大广智不空译 佛为优填王说王法政论经一卷大唐三藏沙门大广智不空译 本生心地观经一部八卷罽宾国三藏沙门般若译 大乘理趣六波罗密多经十卷大唐罽宾国三藏沙门般若译 大花严长者问佛那罗延力经一卷今朝罽宾国三藏沙门般若译 吉祥天女十二名号经一卷大唐三藏沙门大广智不空译 大吉祥天女经一卷(内题天女十二契一百八名无大乘经)大唐三藏沙门大广智不空译 如意轮念诵法一卷大唐三藏沙门大广智不空译

玄宗肃宗代宗今上四朝所译大乘经具录如上。已上从金刚顶瑜伽般若理趣经下。一百二十四部二百四十卷。大乘经目。玄宗皇帝开元十九年后至今新译。准敕拾遗补阙编入贞元目录 十善业道经一卷大唐三藏实叉难陀译

已上大乘律一部新译补阙编入

天后代译 受菩提心戒仪一卷(内题最上乘教受戒忏悔文)大唐三藏沙门大广智不空译

已上大乘律准敕补阙编入目录 大乘起信论二卷大唐三藏实叉难陀译 掌中论一卷大唐三藏义净译 取因假设论一卷大唐三藏义净译 六门教授习定论一卷大唐三藏义净译

大乘起信下并天后代译 能断金刚般若波罗蜜多经论颂一卷大唐三藏义净译 能断金刚般若波罗蜜多经论释二卷大唐三藏义净译 因明正理门论一卷大唐三藏义净译 成唯识宝生论五卷大唐三藏义净译 观所缘论释一卷大唐三藏义净译 观总相论颂一卷大唐三藏义净译 止观门论颂一卷大唐三藏义净译 手杖论一卷大唐三藏义净译

已上大乘论十二部新译补阙编入 金刚瑜伽中发阿耨多罗三藐三菩提心论一卷代宗朝三藏沙门大广智不空译新入贞元目录 大乘缘生论一卷代宗朝三藏沙门大广智不空译

已上大乘论二部准敕编入贞元目录 无常经一卷大唐三藏义净译 长爪梵志请问经一卷大唐三藏义净译

无常等三经天后代译 五蕴皆空经一卷大唐三藏义净译 三转法轮经一卷大唐三藏义净译 譬喻经一卷大唐三藏义净译 疗痔病经一卷(亦名痔瘘)大唐三藏义净译 略教诫经一卷大唐三藏义净译

已上小乘经八部译补阙编入 根本说一切有部毗奈耶五十卷大唐三藏义净译 根本说一切有部苾刍尼毗奈耶二十卷大唐三藏义净译 根本说一切有部尼陀那目得迦十卷(或八卷)大唐三藏义净译 根本说一切有部戒经一卷大唐三藏义净译 根本说一切有部苾刍尼戒经一卷大唐三藏义净译 根本萨婆多部律摄二十卷大唐三藏沙门义净译 根本说一切有部毗奈耶颂五卷(或三卷)大唐三藏义净译 根本说一切有部毗奈耶杂事摄颂一卷大唐三藏义净译 根本说一切有部毗奈耶尼陀那目得迦摄颂一卷大唐三藏义净译 一百五十赞佛颂一卷大唐三藏义净译 龙树菩萨劝诫王颂一卷大唐三藏义净译 大乘修行菩萨行门诸经要集三卷大唐沙门释智严译

已上贤圣集传三部译补阙编入

右花严经下。二百二十一部。合七百四十一卷。并是大周刊定录后及开元释教录后新译。所以前录未载。今并补阙编入贞元新定释教目录。小乘律论开元录后并无新译 四分比丘戒本一卷大唐沙门怀素依律集 四分比丘尼戒本一卷大唐沙门怀素依律集 四分僧羯磨三卷大唐沙门怀素依律集 四分尼羯磨三卷大唐沙门怀素依律集 四分律删补随机羯磨一卷大唐沙门释道宣撰 五分羯磨一卷(内云弥沙塞羯磨)大唐沙门释爱同撰

右四分戒本下并小乘律合六部十卷。然并撰述有据。时代盛行。故补先阙编之见录 大佛名经一十六卷(或十四卷)　二帙传是梁代未详撰述者。准敕新入贞元目录 释迦谱十卷萧齐沙门释僧祐撰 释迦氏略谱一卷(或无略字)大唐沙门释道宣撰 释迦方志二卷大唐沙门释道宣撰 经律异相五十卷梁敕沙门宝唱等撰 陀罗尼杂集十卷未详撰者旧录亦载 诸经要集二十卷大唐沙门释玄恽撰 出三藏记集十五卷梁沙门释僧祐撰 众经目录七卷隋敕沙门法经等撰 开皇三宝录十五卷(内题云历代三宝记)隋翻经学士费长房撰 众经目录五卷隋敕翻经沙门学士等撰 大唐内典录十卷大唐沙门释道宣撰 续大唐内典录一卷大唐沙门释智升撰 古今译经图纪四卷大唐沙门释靖迈撰 续古今译经图纪一卷大唐沙门释智升撰 大周刊定众经目录十五卷大唐天后敕沙门明佺等撰 开元释教录二十卷大唐沙门释智升撰 续开元释教录一部三卷　贞元集编入大唐沙门释圆照撰 贞元新定释教目录三十卷大唐沙门释圆照等奉敕撰 一切经音义二十五卷大唐沙门释玄应撰 新译大方广佛华严经音义二卷大唐沙门释慧苑撰 集古今佛道论衡四卷大唐沙门释道宣撰 大唐西域记十卷大唐三藏玄奘撰 续集古今佛道论衡一卷大唐沙门释智升撰 东夏三宝感通录三卷大唐沙门释道宣撰 集沙门不拜俗议六卷大唐沙门释彦悰撰 大唐慈恩寺三藏法师传十卷大唐沙门释慧立等撰 大唐西域求法高僧传二卷大唐三藏义净撰 法显传一卷(亦云历游天竺记传)东晋沙门法显自述 高僧传十四卷(一卷是录目)梁沙门释慧皎撰 续高僧传三十卷大唐沙门释道宣撰 辩正论八卷大唐龙田寺释氏法琳撰 破邪论二卷(或一卷)大唐龙田寺释氏法琳撰 法琳别传一部三卷贞元新编入目大唐沙门彦琮撰集 甄正论三卷大唐沙门释玄嶷撰 十门辩惑论二卷(或三卷)大唐沙门释复礼撰 弘明集十四卷梁沙门释僧祐撰 广弘明集三十卷大唐沙门释道宣撰 大唐南海寄归内法传四卷大唐三藏义净撰 比丘尼传四卷梁沙门释宝唱撰 别说罪要行法一卷大唐三藏义净撰 受用三水要法一卷大唐三藏义净撰 护命放生轨仪一卷大唐三藏义净撰

右大佛名经下。合七十六部。四百一十五卷。并是此方所撰传记集录等。然于大法神助光扬故补先阙。拾遗准敕编入贞元释教目录

贞元新定释教目录卷第二十七贞元新定释教目录卷第二十八(别录之九)

        西京西明寺沙门圆照撰

    别录中疑或再详录第六

  一十四部一十九卷

疑或录者。自梵经东阐年将七百。教有兴废时复迁移。先后翻传卷将万计。部帙既广寻阅难周。定录之人随闻便上。而不细寻宗旨理或疑焉。今恐真伪交参是非相涉。故为别录以示将来。庶明达高人重为详定 毗罗三昧经二卷 决定罪福经一卷 慧定普遍国土神通菩萨经一卷余亲见其本全非圣言 救护身命济人病苦厄经一卷与救疾经文势相似。一真一伪将为未可 最妙胜定经一卷与最妙初教经文势相似。一真一伪亦将未可 观世音三昧经一卷 清净法行经一卷　记说孔老颜回事 五百梵志经一卷亦名五百婆罗门问有无经　经云从五教生

右毗罗三昧经下八部九卷。古旧录中皆编伪妄。大周刊定附入正经。寻阅宗徒理多乖舛。论量义句颇涉凡情。且附疑科难从正录。或云贬量圣教罪有所归。佛有诚言此非责难。经云。于我所说若生疑者尚不应受况如是等。准其道理须简是非。仍俟诸贤共详真伪(上之八经旧录篇伪今此伪录之次亦存而不削旧伪经目录刊为正者更有数部今未见本故此不论) 法社经二卷(内题云业报轮转偿债引道地狱慈善庄严法社经)

右一经大周录云西晋三藏竺法护译

谨按长房等录。竺法护所译有法社经一卷。脚注云。注为疑。此应多是旧伪录中法社经。前经初题复云。皇卤三藏翻胡经出。然寻此文意状涉人情。题注参差难为揩准。且编疑录待更详之 净度三昧经三卷萧子良抄撰中有净度三昧经三卷。疑此经是 益意经二卷僧法尼诵中有益意经二卷。疑此经是

右二部五卷大周录中编之入藏。寻阅文句亦涉人情。事须重详且编伪录 优娄频经一卷 僧法尼诵中有名疑此经是

右一经长房内典二录直云梁天监十五年木道贤献上。更辩委由既无其本。真伪难定。且附疑录 净土盂兰盆经一卷　五纸

右一经新旧之录皆未曾载。时俗传行将为正典。细寻文句亦涉人情。事须审详。且附疑录 三厨经一卷

右一经新旧诸录并未曾载。然寻文理亦涉人谋。依而行之获验非一。复须详审且附疑录

    别录中伪妄乱真录第七

  三百九十三部一千四百九十一卷

伪经者。邪见所造以乱真经者也。自大师韬影向二千年。魔教竞兴正法衰损。自有顽愚之辈。恶见迷心伪造诸经。诳惑流俗邪言乱正。可不哀哉。今恐真伪相参是非一槩。譬夫昆山宝玉与瓦石而同流。赡部真金共铅铁而齐价。今为件别真伪可分。庶泾渭殊流无贻后患 要行舍身经一卷　三纸余　后有舍身愿文。共有五纸

右一经不知何人所造邪党盛行。经初又云三藏法师玄奘译。按法师所译无有此经。伪谬之情昭然可见。且述四件用晓愚心

一伪经初云。王舍城灵鹫山者。灵鹫山名古译经有。奘法师译皆鹫峰。今言灵鹫一伪彰也

一伪经初又云。灵鹫山尸林侧者。按诸传记其鹫峰山在摩伽陀国山城之内宫城东北十四五里。岂有都城之内而安弃尸之处。事既不然二伪彰也

一伪经中又云。佛说过去然灯佛时初愿舍身者。然灯如来是释迦牟尼佛第二无数劫满授记之师。岂有得记当成方能死舍。事与理乖三伪彰也

一伪经中又云。若有人杀害有情遍索诃界。四重五逆谤方等经。及盗常住现前僧物。如是等罪合堕地狱。若能舍身罪必消灭者。谤经造逆合堕阿鼻死舍得除便无重报(如外道妄计殑伽河浴罪垢消除轻命自泛生天受福此言死舍除罪与彼妄计何殊)愚夫造恶用此除愆。智者当思勿被欺诳。永沦恶趣无解脱期。事与理乖四伪彰也(讹舛极多不能备记) 瑜迦法镜经二卷　或一卷　兼有伪序

右一经即旧伪录中像法决疑经前文增加二品共成一经。初云。佛临涅盘为阿难说法住灭品。此品乃取奘法师所译佛临涅槃记法住经。改换增减置之于首。次是地藏菩萨赞叹法身观行品。后是常施菩萨所问品。此品即是旧经。据其文势次第不相联贯。景龙元年三阶僧师利伪造序中妄云。三藏菩提流志三藏宝思惟等于崇福寺同译。师利云有梵夹流志曾不见闻。以旧编入伪中再造望蠲疑录。伪上加伪讹舛尤多。目阅可知不劳广叙

(撰录者曰余曾以此事亲问流志三藏口云吾边元无梵夹不曾翻译此经三藏弟子般若丘多识量明敏具委其事恐时代绵远谬滥真诠故此指明以诫于后其僧师利因少斗讼圣躬亲虑时令还俗岂非上天不祐降罸斯人欤) 弥勒下生遣观世音大势至劝化众生舍恶作善寿乐经一卷　亦直云寿乐经　十纸 光愍菩萨问如来出世当用时普告经一卷八纸 随身本宫弥勒成佛经一卷　贤树菩萨问佛品 金刚密要论经一卷　亦名万明王缘起经或无论兼说弥勒下生　十四纸

右上四经并是妖徒伪造。其中说弥勒如来即欲下生等事

(谨按正经从释迦灭后人间经五十七俱胝六十百千岁赡部洲人寿增八万弥勒如来方出世岂可寿年减百而有弥勒下生耶)

以斯妖妄诱惑凡愚。浅识之流多从信受。因斯坠没。可谓伤哉。故此甄明特希详鉴耳 佛升忉利天后阿难为诸四部众说礼佛持斋经一卷　亦云佛升忉利天 弥勒摩尼佛说开悟佛性经一卷　经后题云人身因缘开悟佛性经　九纸 持斋仪式经一卷　七纸 净行优婆塞戒经一卷　或云净行优婆塞戒经感应品第十三改遗教经作　六纸 甲申年洪水灾大水经一卷与彼佛钵记中甲申年水事不同　二纸 自省经一卷　二纸 父母恩重经一卷经引丁兰董黯郭巨等。故知人造　十纸 如来正教秘要藏经一卷　八纸 毗尼藏经一卷 顶盖经一卷内题云佛说深妙法义论说深义生死道　七纸 天地八阳经一卷卷末题云八阳神咒经。与正经中八阳神咒义理全异。此说阴阳吉凶禳灾除祸法　八纸 嫉妒新妇经一卷　亦云妒妇经

右一经近代人造忘其人名。缘妻能妒伪造此经以诳之。于中说嫉妒之人受报极重 央崛摩罗经二卷亦直云央崛经。与真经名同。萧子良抄撰中有央崛摩罗经二卷。疑此经是 重楼戒经一卷 清净居士子度人经一卷 摩登耆经一卷 譬喻经一卷宋慧简译中有譬喻经一卷。时间无本。与此名同。真伪相滥。故两存之 目连问经一卷与真经名同语意全异 小法灭尽经一卷与真经中法灭尽经文意全异 鸣钟经一卷 持戒法经一卷 金[鏍-糸+廾]决口经一卷 地狱经一卷汉代失译有地狱经一卷。疑即此是。两存之 优钵只王经一卷 阿难请福报论一卷 阿难请问毗尼论一卷或即阿难请问戒律论是 决正二部毗尼论一卷或即毗尼决正论是 沙门论一卷或即是内典录中沙弥论 独乞辟支迦论一卷 毗尼请问论一卷 地狱传一卷

央崛经下一十九部合二十卷。并义理乖背伪妄昭然。章疏共引靡知虚伪。故载斯录传示后贤。傥悟非真希同革弊。又伪经之类。其数寔繁。更待寻求。续编此例

(旧录云从佛名下三十九部今除佛名一部入藏余合有三十八今欠一部但三十七未详)

从要行舍身经下三十七部四十一卷。承前诸录皆未曾载。今开元新录搜集编上 定行三昧经一卷一名摩诃目揵所问经。或云佛遗定行经 真谛比丘慧明经一卷或云惠明比丘经。或清净真谛经 尼吒国王经一卷或云尼吒黄罗国王经。或云黄罗王经 胸有万字经一卷或云胸现万字经 萨和菩萨经一卷旧录云国王萨和菩萨或云萨法经 善信女经二卷　或云善信经 护身主妙经一卷　一名度世经。有云十二好者误 度护经一卷　或云度护法经。法经录云度法经 毗罗三昧经二卷 善王皇帝经二卷　或云善王皇帝功德尊经。或为一卷 惟务三昧经一卷　或作惟无三昧 阿罗呵公经一卷　或云相国阿罗诃公经 慧定普遍神通菩萨经一卷　旧经云慧之普遍士神通菩萨经 阴马藏经一卷　或云阴马藏光明经。法经录云一身十一王所问治国经 大阿育王经一卷　云佛在波罗奈者 四事解脱经一卷　或云四事解脱度人经 大阿那律经一卷　非是八念者 贫女人经一卷　名难陀者旧铭云贫女难陀经。谨按贤愚经第十一卷有贫女难陀经。若与彼同。即是非伪 铸金像经一卷 四身经一卷 普慧三昧经一卷 阿秋那经一卷 两部独证经一卷 法本斋经一卷　云西京州来 觅历所传大比丘尼戒一卷(周录云异比丘尼戒本尸梨蜜弟子觅历所传)

右定行三昧经下二十五部二十八卷。符秦沙门弥天释道安录中伪疑经(安公伪录本有二十六卷经今以宝如来三昧经翻译有源以曾两译编之正录故此除之)

安公云。外国僧法学皆跪而口受。同师所受。若一二十转以授后学。若有一字异者共相推覆得便摈之。僧法无纵也。经至晋土其年未远。而喜事者以沙糅金斌斌如也。而无捡正何以别真伪乎。农者禾草俱存后稷为之叹息。金匮玉石同缄卞和为之怀耻。安敢豫学次见经淆杂龙蛇并进。岂不耻之。今列意。谓非佛经者如右。以示将来学士共知鄙倍焉 比丘应法行经一卷　亦云如来初度五比丘。即说应供行经僧祐录云。此经前题云罗什出。祐按经卷旧无译名。兼罗什所出又无此经。故入疑录 居士请僧福田经一卷　祐云。此前题云昙无谶出。按谶所出无此经。故入疑录 灌顶度星招魂断绝复连经一卷　法经录云。此经更有一小本尽是人作 无为道经二卷　长房等录云无谶译。复云世注为疑隋法经及仁寿录并云大乘妙法

右一经。余亲见本似是汉魏之代此方撰集非梵本翻。周录之中编之入正。今以名滥真经。依祐编之伪录 决定罪福经一卷　法经录云。一名惠法经。仁寿录云二卷 情离有罪经一卷　题云情离有罪经品下 烧香咒愿经一卷　一云咒愿经 安墓咒经一卷　法经录云安墓神咒经。长房录云箫齐道备撰 观月光菩萨记一卷　或有经字 佛钵记一卷　或云佛钵记甲申年大水及月光菩萨事 弥勒下教经一卷　或在钵记后 九十六种道经一卷(法经录云九十五种道经仁寿录云二卷具题云除去九十五种邪道杂类神咒经)

右一十二部经记。僧祐录云。或义理乖背或文偈浅鄙。故入疑录。庶耘芜穬以显法宝(祐录又有灌顶药师经一卷云宋代惠简依经抄撰今以此经出灌顶新旧已经四译所以伪录除之) 提谓波利经二卷(宋武时北国比丘瞿靖撰旧别有题谓经一卷与此真伪全异) 宝车经一卷(或云妙宝车经北国淮洲沙门昙辩撰青州比丘道侍改治)

右比丘应供经下一十四部一十六卷。梁僧祐录中伪经。祐录略云。祐校阅群经广集同异。约以经律颇见所疑。真经体趣融然深远。假托之文辞意浅杂。玉石朱紫无所逃形也。今区别所疑注之于录。并近世妄撰亦标于末。并依倚杂经而自制名题。进不闻远适西域。退不见承译西宾。我闻兴于户牖印可出于胸怀。诳误后学良足寒心。既躬所见闻宁敢默已。呜呼来叶慎而察焉(祐录云又有菩提福藏法化三昧经一卷众经要览法偈二十一首一卷并云沙门道欢所撰准长房录道欢更有伪经故从于彼一处编上) 九伤经一卷(房云见别录) 菩提福藏法化三昧经一卷(房云武帝世出见藏记及宝唱录) 七佛各说偈经一卷(房云见吴录) 深自智身偈经一卷(房云见误录祐云失译) 众经要览法偈二十首一卷(梁天监三年撰见三藏及长房录)

右五部五卷。长房录中箫齐沙门释道备撰。备后改名道欢。虽见众录然并注入疑经。今依旧编。长房录中道备更有安墓咒经一卷。祐录虽不题造人。以伪显录此不重载 净土经七卷(箫齐永元元年出时年九岁) 宝顶经一卷(永元元年出时年九岁) 正顶经一卷(永元元年出时年九岁) 法华经一卷(永元元年出时年九岁) 胜鬘经一卷(永元元年出时年九岁) 药草经一卷(永元二年出时年十岁) 太子经一卷(永元二年出时年十岁) 伽耶波经一卷(永元二年出时年十岁) 波罗奈经一卷(中兴元年出时年十二) 优娄频经一卷(中兴元年出时年十二) 益意经二卷(梁天监元年出时年十三智远承旨) 般若得经一卷(天监元年出时年十三智远承旨) 华严璎珞经一卷(天监元年出时年十三智远承旨) 出乘师子吼经一卷(天监三年出时年十五) 踰陀卫经一卷(天监四年出时年十六台内花光殿出) 阿那含经二卷(天监四年出时年十六) 妙音师子吼经三卷(天监四年出时年十六) 优昙经一卷 妙庄严经四卷 维摩经一卷 序七世经一卷

右二十一种经凡三十五卷。如前所列算得三十四卷

梁僧祐录云。齐末大学博士江泌处女尼子所出。初尼子年在龆龀。有时闭目静坐诵出此经。或说上天或称神授。发言通利如有宿习。令人写出。俄而还止。经历旬朔续复如前。京都道俗咸传其异。今上敕见面问所以。其依事奉答不异常人。然笃信正法少修梵行。父母欲嫁之誓而弗许。后遂出家名僧法住青园寺。祐既收集正典检集异闻。事接耳目就求省视。其家秘隐不以见示。唯得妙音师子吼经三卷。以备疑经之录。此尼天监年三月亡。有好事者得其文疏。前后所出定二十余卷。厥舅孙质以为真经。行疏劝化收合传写。既染毫牍必在于世。昔汉建安末济阴丁氏之妻忽如中疾便能胡语又求纸笔自为胡书。复有西域胡人见其此书云。是经莂推寻往古不无此事。但义非金口。又无师译。取舍兼怀附之疑例(长房以为重习有内置之正目仁寿录及内典等录以非梵本翻传编于伪录今依仁寿等定亦编伪中) 高王观世音经一卷(亦云小观世音经)　半纸余

右一经。昔元魏天平年中定州幕士孙敬德在防造观世音像。年满将还在家礼事。后为贼所引不堪考楚。遂妄承罪。明日将刑。其夜礼忏流泪忽如梦睡见一沙门。教诵救生观世音经。经有诸佛名令诵千遍得免苦难。敬德觉记梦所缘了无参错。遂诵一百遍。有司执缚向市。且行且诵临刑满千。刀下斫之折为三段皮肉不伤。易刀又斫。凡经三换刀折如初。监司问之具陈本末。以状闻。丞相高欢乃为表请免死。因此广行于世。所谓高王观世音经也。敬德还设斋迎像。乃见项上有三刀痕。见齐书及辩正论内典录(撰录者曰此经周录之内编之入藏今则不然此虽冥授不因传译与前僧法尼所诵何殊何得彼入伪中此编正录例既如此故附此中) 萨婆若陀眷属庄严经一卷　二十余纸

右一经。僧祐录云。梁天监九年郢头陀道人妙光。戒岁七[萉-巴+(日/(句-口+匕))]矫以胜相。诸尼妪人佥称圣道。彼州僧正议欲驱摈。遂潜下都住普弘寺造作此经。又写在屏风红纱映覆香华供养。云集四亲嚫供噎塞。事源显发敕付建康辩覆。款伏抄略诸经多有私意妄造借书人。路琰属辞润色。狱牒妙光巧诈事应斩刑。路琰同谋十岁讁戍。即以其年四月二十一日敕僧正慧超。令唤京师能讲大法师宿德。如僧祐昙准等二十人。共至建康前辩妙光事。超即奉旨与昙准僧祐法宠慧令慧集智藏僧旻法云等二十人于县辩问。妙光伏罪事事如牒。众僧详议依律摈治天恩免死。恐于偏地复为惑乱。长系东治即收拾此经。得二十余本及屏风于县烧除。然犹有零散恐乱后生。故复略记(萨婆若陀长者是妙光父名妙光弟名金刚德体弟子名师子撰录者曰余录之中略述由委今具明者欲使委悉根源共同鉴勖) 阿那含经二卷(余亲见一本一卷成部亦是人造)

右按长房等代录及失译录俱有此经。僧法尼诵中复有阿那含经二卷。既并无本诠定真伪难分。且各存其目 像法决疑经一卷 清净法行经一卷 龙种尊国变化经一卷(与安公伪录中四事解脱经大同) 观世音十大愿经一卷(仁寿录云一名大悲观世音经具题云大悲观世音弘猛慧海十大愿品第七百) 观世音三昧经一卷 大乘莲华马头罗刹经一卷(亦云宝达菩萨问报应沙门经) 空净三昧经一卷(一名空静天感应三昧经谨按代录已经两译恐滥窃真名故两存其名) 初波罗曜经二卷 大法尊王经三十二卷 十方佛决狐疑经一卷 八方根八十佛名经一卷(亦云根本) 普贤菩萨说此证明经一卷 弥勒成佛本起经十七卷 仁寿录云七十卷 弥勒下生观世音施珠宝经一卷 弥勒成佛伏魔经一卷　一名救度众生经 妙法莲华度量天地经一卷(亦云妙法莲华经度量天地品第二十九) 观世音咏托生经一卷 灭七鄣庄严成佛经一卷 空寂菩萨所问经一卷(一名法灭尽经亦云法没尽经法经录云此经伪妄炳然固非竺法护所译)

右空寂所问经。谨按群录已经两译。恐滥窃真名。故存其目。又有法灭尽经一卷。即此异名不复重载(其法灭尽大小二乘伪录皆载者误也) 照明菩萨方便譬喻治病经一卷 照明菩萨经一卷　一加头陀字 首罗比丘见月光童子经一卷 阿难现变经一卷 般若玄记经一卷 幽深玄记经一卷 玄记经二卷　周录云一卷 大契经四卷(周录云一名弥勒下生结大善契经或三卷) 发菩提心经一卷(今有两卷者是其经此虽名同卷名少异) 菩萨求五眼经一卷(聂道真所译有此经名此中复载应伪窃真名所以真伪俱有) 般泥洹后诸比丘经一卷(按僧祐录即小般泥洹名异) 小般泥洹经一卷　一名大法灭尽经

右按安世高译处有小般泥洹经此既名同复无本可定。且二处俱载 五浊恶世经一卷　又有大五浊经应即此是 妙法莲华天地变异经一卷 花严十恶经一卷 观世楼炭经一卷 小楼炭经一卷 须弥四域经一卷 王化内外经一卷(一名老子化胡经传录云晋时祭酒王浮作) 魔化比丘经一卷(支谦录内有此经名恐伪窃真名且两存其目) 善信神咒经二卷　罗什录内有善信摩诃神。咒经二卷。名目相滥真伪未分。具两存其本 五浊经一卷　又有小五浊经应此经是 华鲜经中说罪福经一卷　亦直云华鲜经 五龙悔过经一卷　一名五龙悔过护法经一名空慧悔过 戒具三昧道门经一卷 最妙胜定经一卷 天竺沙门经一卷 救护身命济病苦厄经一卷(亦直云救护身命经亦云护身命)

右此经更有一本。题云佛顶陀罗尼经。初云婆罗门三藏流支译。加咒一首余文大同(撰录者曰经题流支未详何者若流支再译经语与旧合殊今乃咒异余同未能令人除惑推寻无据不可妄编故依旧录列之于此) 大那罗经一卷 慧明正行经一卷 天皇梵摩经一卷 安墓经一卷 安冢经一卷 安宅经一卷(正录中安宅神咒经与此异) 天公经一卷 度生死海神船经一卷 救蚁沙弥经一卷(谨按杂宝藏经第四卷有沙弥救蚁如与彼同即非是伪此既未睹且复存之) 北方礼佛咒经一卷 敬福经一卷　具题云如来在金棺嘱累清净庄严敬福经 阿罗诃条国王经一卷 五百梵志经一卷　一名亦有亦无经 修行方便经一卷 偈令经一卷 度世不死经一卷 斋法清净经一卷 无为法道经一卷 咒媚经一卷 正斋经一卷　安世高译中有正斋经竺法护录中亦有恐滥窃真名。各存其目 尸陀林经一卷 招魂魄经一卷　亦云招魂经。周录云招魂经 法社经一卷　法经录云。披寻古录。更应别有法社制度。但未见此经无假且显

右此单卷法社经曾见三本。说处虽同文辞乃异。寻其文义并是人造(一本三纸名为法社罪福报应经一本两纸一本一纸余) 太子赞经一卷 比丘法藏见地狱变经一卷 人民求愿经一卷 阎罗王东太山经一卷 七宝经一卷 字论经一卷 救护众生恶疾经一卷　亦云救疾经 五果譬喻经一卷 孤儿孤女经一卷 度人王并庶民受五戒正信除邪经一卷 遗教法律三昧经二卷

右按长房等代录及失译录俱有此经。既并无本诠定寔难。且各存其目(撰录者曰此经余虽不睹全本见所引者多是人造) 二百五十戒经一卷(法经录云诸录并云有六七种异先所出故入疑)

右按梁僧祐录隋费长房录唐道宣录等。并云齐武帝时沙门释法度出。而不言译未详出字。其意云。何为是集出为是伪出。其本复阙诠定寔难。且衣法经录中载之伪录 异威仪一卷　法经录云。宋元嘉世昙摩耶舍弟子法度造 五凡夫论一卷

右阿那含经下八十六部一百四十一卷。隋开皇十四年敕沙门法经等所撰。众经录内伪疑经录云。并名号乖真。或首掠金言而未申谣谶。或初论世术后记法词。或引阴阳吉凶。或明神鬼祸福。诸如此比伪妄灼然。今宜秘寝以救世患(然法经录中以随愿往生经乐师经梵天神策经仁王经宝如来三昧经占察经梵经五苦章句经安宅神咒经遗教论等编疑伪者不然随愿往生等三经出大灌顶经仁王等七经并翻译有源编为疑伪将为末可今编正录此中不载) 金刚藏经三十卷　周录云或三十一卷 随叶佛说须菩提经二卷　一名须菩提经 般若得道经一卷　法经录云。般若得经。或可般若得经即是僧法尼所诵者 造天地经一卷 蒺梨园经一卷 危脆经一卷　竺昙无兰译中有此经名。既未见本实难诠定。且两存之 堕落优婆塞经一卷　后汉支曜译中有名既无本定。且各为存之 银蹄金角犊子经一卷　或云孝顺变破恶业修行经 后母经一卷 应行律一卷　或云应律行或有经字 大空般若论一卷

右金刚藏经下一十一部四十一卷。隋仁寿二年敕请兴善寺大德与翻经沙门及学士等。共定众经录。内伪疑经(撰录者曰此伪录中复有大光明菩萨百四十八愿经僧祐录内注云抄经今别生录载伪录除之) 诸佛下生大法王经六十卷(宣律师云余于汾都亲见此文) 方广灭罪成佛经三卷(亦云大通方广忏悔罪庄严成佛经亦直云大通方广经) 法句经二卷 罪福决疑经一卷 五辛经一卷　周录云大乘般若五辛经 初教经一卷　一云最妙初教经。与最妙胜定经文势相似 罪报经一卷 日轮供养经一卷 乳光经一卷　其文全异于正经。云不得服乳服之获罪 福田报应经一卷 宝印经一卷 究竟大悲经一卷　或三卷亦云八卷 独觉论一卷 毗尼决正论一卷 优波离论一卷　或云优波离经 普决论一卷　或云惟识普决论 阿难请问戒律论一卷 迦叶问论一卷　或云迦叶问毗尼论 大威仪请问论一卷　或云大威仪请问经 宝鬘论一卷 沙弥论一卷　或云弥沙论 文殊请问论一卷

右大法王经下二十二部八十七卷大唐麟德元年京师西明寺沙门道宣所撰。内典录中伪经。宣云。诸伪经论人间经藏往往有之。其本尚多待见更录(撰录者曰内典中复有金棺嘱累经一卷即是法经录中敬福是故不重载又有占察经遗教论并翻传有据文义可观编之伪录将为未可已编正录伪中不载) 诸佛下生经二十卷 善恶因果经一卷 内三十七品经一卷　或无内字 戒正信邪经一卷 达空道士分别善恶度苦经一卷 老子教人服药修常住经一卷 佛道定行经一卷　今疑是佛遗定行经 决要惠经一卷 须弥像图山经一卷　今疑与法录中须弥四域经文同名异 满子经卷下一卷 法王经一卷　其题云。蹬力梯解脱道甘露药流渌泉如来智心。造服者除烦恼法王经。一名涅槃般若波罗经 决疑经一卷 不死经一卷 大辩邪正法门经一卷 佛性海藏经二卷　具题云佛性海藏智慧解脱破心相经 心王菩萨说头陀经一卷 新像法决疑经一卷 护身经一卷(今疑是护身命经) 胜德长者所问菩萨观行经一卷 内天兄弟五人得天品经一卷 反流尽源经一卷 师子鸠摩罗所问经一卷 大方广不谤佛经一卷 本事经一卷 无量门净除三障陀罗尼经一卷 三昧经童子菩萨四重问品一卷 天地图像经一卷 大乘无尽藏经一卷 梵天王经一卷 侧土经一卷 弥勒下山经一卷 圣水经一卷 弥勒下生救度苦厄经一卷 菩萨决定经一卷 新观世音经一卷 延寿经一卷　或云延年益寿经 阎罗王经一卷 续命经一卷 益算经一卷　亦七佛神符经。亦云益算神符经。大周伪录分为三经者误也 四赞偈及七佛名字礼忏经一卷 阎罗王说免地狱经一卷 花光经一卷 三涂累劫不竟经一卷 慈教经一卷 去要除病经一卷 慈力王经一卷 宝登王太子经一卷 勇意菩萨将僧忍见弥勒并示地狱经一卷 天宫经一卷 折刀经一卷 五戒本行经一卷 修善行经一卷 大通菩萨普利广度经一卷 佛悲海中涌出一如无二行经一卷 流炭经一卷 如来成道经一卷 阿弥陀佛觉诸大众观身经一卷 十往生阿弥陀佛国经一卷

撰录者曰。此上二经余亲见其本。但前广后略。余并无异 律藏经一卷 日藏观世音经一卷(一纸半) 救度大劫烧三灾起经一卷 一乘不假羊鹿经一卷 闻善生信回恶经一卷 弥勒下生甄别罪福经一卷 大萨若经一卷 摩诃萨埵经一卷 秘要经一卷 五无经一卷 清净精进无上真谛太比丘慧法经一卷 佛初置塔经一卷今疑是法经录中天公经异名 太子成道经一卷 恒伽达缘经一卷 宝图经卷下一卷 譬喻折罗汉经一卷 降弃魔菩萨经一卷 蜜多三昧经一卷 发问罪福应经一卷 五戒经一卷 现报当受经一卷 观音无畏论一卷　隋日有人伪造释高王观世音经

右诸佛下生经下八十部一百一卷。大唐天后天册万岁元年敕东都佛授记寺沙门明佺等刊定众经录中伪经。周录云。古来相传皆云伪谬。观其文言冗杂义理浇浮。虽偷佛说之名终露人谋之状。迷坠群品罔不由斯。故具疏条列之如上(撰录者曰此八十经自古伪录皆未曾载周录独编虽云古来相传皆云伪谬而不别显出何录中且依周录件之如上) 佛法有六义第一应知经一卷　祐无经字。房录中有 六通无碍六根净业义门经一卷　祐无经字。房录中有

右二部二卷梁僧祐录云。齐武帝时比丘释法愿伪造。然既立名号则成部卷擢后代疑乱。故明注于录(长房录云世皆共列用为疑经故复载后贤识源幸同鉴勖) 佛所制名数经五卷

右一部五卷梁僧祐录云。齐武帝时比丘释王宗所撰。抄集众经有似数林。但题称佛制惧乱名实。故注于录(长房录云首题经名编预于录既非正经世所疑惑) 戒果庄严经一卷(或无经字有八章颂)

右一部一卷隋翻经学士费长房录云。箫齐武帝代永明五年常侍庚颉采经意(撰录者曰采意为颂不同伪造既别立经名恐滥于圣典隋仁寿录及大周录在伪中今亦同彼编于伪录) 抄华严经一十四卷　长房录云十三卷 抄方等大集经一十二卷 抄菩萨地经一十二卷　长房录云抄地持 抄法句譬经三十八卷　长房录云抄百喻 抄阿差末经四卷　仁寿录云十四卷 抄净土三昧经四卷　仁寿录云三卷 抄摩诃萨耶经三卷 抄胎经三卷 抄报恩经二卷 抄头陀经二卷 抄义足经二卷 抄法华药王品一卷 抄维摩所说佛国品一卷 抄维摩方便品一卷 抄维摩问疾品一卷 抄安般守意经一卷 抄菩萨本业经一卷 抄菩萨本业行品一卷 抄四谛经要数一卷 抄法律三昧经一卷 抄照明三昧不思议事经一卷 抄诸佛要集经一卷 抄大乘方等要慧经一卷 抄普贤观忏悔法一卷 抄乐璎珞庄严方便经一卷 抄未曾有因缘经一卷 抄阿毗昙五法行一卷 抄诸法行经一卷 抄无为道经一卷 抄分别经一卷 抄德光太子经一卷 抄魔化比丘经一卷 抄优婆塞受戒品一卷 抄优婆塞受戒法一卷 抄贫女为国王夫人经一卷

右僧祐录云。从华严经至贫女为国王夫人经。凡三十六部经。并齐竟陵文宣王所抄。凡抄字在题上者皆文宣所抄也 抄妙法莲华经五十九卷 抄阿毗昙毗婆沙五十九卷 抄维摩经二十六卷 抄菩萨决定要行经十卷　亦云净行优婆塞经。法经录云。菩萨决定经 抄成实论九卷　长房录云八卷

右成实论梁僧祐录云。永明七年文宣王请定。林上寺释僧柔小庄严寺释慧次等。于普弘寺共抄出 抄胜鬘经七卷　法华经下六部长房录云是。文宣王抄出 抄为法舍身经六卷　仁寿录云三卷

已上一经内典录云。是文宣所抄。右华严经下四十三部二百九十八卷。勘校群录并是南齐司徒竟陵文宣王箫子良所抄(长房录云王爱好博寻躬自缉撰备忘拟历不谓传行后代学人相踵抄读世人参杂惑乱正文故举本纲庶知由委但上题抄字者悉是其流类例细寻始末自别内典录云既异本经题抄显别合后寻者知有所因然风味弥通义理惬附接蒙俗之繁博考性欲之殊途有道存焉义非疑妄而祐长房等诸录并注疑经莫不恐涉浇浮余波失本故也) 浮度三昧抄一卷　律经杂抄一卷 本起抄一卷　祐云旧录所载 睒抄经一卷　祐云旧录所载 五百梵律经抄一卷 大海深崄抄经一卷

祐云上六经并是旧抄 法华经一百八十九卷祐云。此一经近代集据撰群经以类相从。虽立号法华经入抄数

右从佛法六义下五十四部五百一卷。并名滥真经。文句增减或新糅异义别立名题。若从正收恐玉石斯滥。若一例为伪而推本有凭。进退二途实难诠定。且依旧录编之伪末。后学寻览幸详得失耳

贞元新定释教目录卷第二十八贞元新定释教目录卷第二十九(入藏录上)

        西京西明寺沙门圆照撰

合大小乘经律论及圣贤集传兼贞元新入藏经。总一千二百五十八部。合五千三百九十卷。五百一十帙

    大乘入藏录上

大乘经六百八十二部。二千四百一十三卷。二百二十一帙

大乘律二十七部。五十五卷五帙

大乘论九十九部。五百二十卷五十帙

    大乘经重单合译

  四百九十一部二千四十卷 大般若波罗蜜多经六百卷(十六会说六十帙)　一万三百三十一纸 放光般若波罗蜜经三十卷(亦云放光摩诃般若经亦云摩诃般若放光经三帙或二十卷)　四百六十六纸 摩诃般若波罗蜜经四十卷(亦云大品般若经僧祐录云新大品经四帙或二十四卷或二十七卷或三十卷)　六百二十三纸 光赞般若波罗蜜经十五卷(亦云光赞摩诃般若经或十卷二十七品)二百二十一纸 摩诃般若波罗蜜钞经五卷(或无钞字亦名长安品经一名须菩提品经或七卷)　九十纸 金刚顶瑜伽般若理趣经一卷(经题内云大乐金刚不空真实三摩耶经般若波罗蜜多理趣品大兴善寺三藏沙门大广智不空奉诏译贞元新入目录)　八纸 般若理趣经释二卷(经内题云大乐金刚不空真实三昧耶经般若波罗蜜多理趣释大兴善寺三藏抄门大广智不空奉诏译贞元新入目录)　二十三纸

上四经二十三卷二帙 道行般若波罗蜜经十卷(一帙题云摩诃般若波罗蜜道行经或八卷或云般若道行经)　一百六十七纸 小品般若波罗蜜经十卷(一帙题云摩诃般若波罗蜜或无小品字僧祐录云新小品经或八卷)　一百五十纸 大明度无极经四卷(亦直云大明度经或六卷)　九十四纸 胜天王般若波罗蜜经七卷　一百二十二纸

上二经十一卷同帙 文殊师利所说摩诃般若波罗蜜经二卷(或直云文殊般若波罗蜜经或一卷)　二十一纸 文殊师利所说般若波罗蜜经一卷　二十纸 濡首菩萨无上清净分卫经二卷(一名决了请法幻化三昧)　二十八纸 金刚般若波罗蜜经一卷(舍卫)　一十一纸 金刚般若波罗蜜经一卷(婆伽婆)　一十四纸 金刚般若波罗蜜经一卷(祇树林)　一十四纸 能断金刚般若波罗蜜多经一卷(室罗筏)　一十九纸 能断金刚般若波罗蜜多经一卷(名称城)　一十二纸 实相般若波罗蜜经一卷　八纸

上九经十一卷同帙 仁王护国般若波罗蜜经二卷(亦云仁王般若经或一卷)　二十八纸 新译仁王经二卷(内题云仁王护国般若波罗蜜多经御制序)　三十五纸(大兴善寺沙门大广智不空奉诏译) 仁王般若陀罗尼释一卷(大兴善寺三藏沙门大广智不空奉诏译贞元新入目录)　七纸 仁王般若念诵法经一卷(大兴善寺三藏沙门大广智不空奉诏译贞元新入目录)　六纸 仁王念诵仪轨一卷(经内题云仁王护国般若波罗蜜多经陀罗尼念诵仪永泰元年大兴善寺三藏沙门大广智不空奉诏译)　十九纸 摩诃般若波罗蜜大明咒经一卷(亦云摩诃大明咒经)　一纸 般若波罗蜜多心经一卷(亦云般若心经)　一纸 普遍智藏般若波罗蜜多心经一卷(东天竺国三藏沙门法月译贞元新入目录)　二纸 新译般若波罗蜜多心经一卷(罽宾国三藏赐紫沙门般若奉诏译贞元新入目录)　二纸 修习般若波罗蜜菩萨观行念诵仪轨一卷　七纸(大兴善寺三藏沙门大广智不空奉诏译贞元新入目录七纸) 大曼茶罗十七尊释一卷(经内题云般若波罗蜜多理趣经大安乐不空三昧耶真实金刚菩萨等一十七尊大曼茶罗义述大兴善寺三藏沙门大广智不空奉诏译贞元新入目录)　三纸

上十一经十三卷同帙 守护国界主陀罗尼经一部十卷(一帙罽宾国三藏沙门般若共牟尼室利于贞元六年译)　一百五十五纸 大宝积经一百二十卷(四十九会合成一部一十二帙)　一千九百九十一纸 大方广三戒经三卷　四十六纸 无量清净平等觉经二卷(亦直云无量清净)　六十一纸 阿弥陀经二卷(上卷题云佛说阿弥陀三耶三佛萨楼佛檀过度人道经亦名无量寿经)　五十五纸 无量寿经二卷　三十九纸

上四经九卷同帙 阿閦佛国经二卷(一名阿閦佛刹诸菩萨学成品经或一卷)　四十纸 阿閦如来念诵法一卷(经内题云念诵供养法)　二十纸(大兴善寺三藏沙门大广智不空奉诏译贞元新入目录) 大乘十法经一卷(佛住王舍城者)　二十纸 普门品经一卷(亦云普门经)　一十二纸 胞胎经一卷(一名胞胎受身经)　一十五纸 文殊师利佛土严净经二卷(或直云严净佛土经亦直云佛土严净经)　三十四纸 大圣文殊师利菩萨佛刹功德庄严经三卷(大兴善寺三藏沙门大广智不空奉诏译贞元新入目录)　五十一纸 法镜经二卷(或一卷)　二十五纸

上八经十三卷同帙 郁迦罗越问菩萨行经一卷(或云郁迦长者问居家菩萨行经或二卷)　二十五纸 幻士仁贤经一卷(或云仁贤幻士经)　一十八纸 决定毗尼经一卷(一名破坏一切心识)　一十七纸 发觉净心经一卷　二十八纸 优填王经一卷　五纸 须摩提经一卷(有加菩萨字亦云须摩经)　八纸 须摩提菩萨经一卷　九纸 阿阇贳王女阿术达菩萨经一卷(亦云阿阇贳女经亦直云阿述达经)　二十三纸 离垢施女经一卷　三十三纸

上九经十卷同帙 得无垢女经一卷(一名论议辩才门经或云无垢女经)　二十五纸 文殊师利所说不思议佛境界经二卷(或一卷又有一本乃是为经性悔题为文殊所说应当审观)　二十四纸 如幻三昧经二卷(或三卷或四卷)　五十七纸 圣善住意天子所问经三卷(或四卷)　五十七纸 太子刷护经一卷　五纸 太子和休经一卷(或云私休)　四纸

上六经十卷同帙 慧上菩萨问大善权经二卷(或一卷或直云大善权经或云惠上菩萨经或云善权方便经或云方便所度无极经)　三十二纸 大乘显识经二卷　二十五纸 大乘方等要慧经一卷　一纸 弥勒菩萨所问本愿经一卷(或无所问字一名弥勒难经亦云弥勒本愿经)八纸 佛遗目摩尼宝经一卷(一名古品遗日说般若经一名大宝积经一名摩诃衍宝严经)　一十六纸 摩诃衍宝严经一卷(一名大迦叶品)　二十纸 胜鬘师子吼一乘大方便方广经一卷(亦直名胜鬘或二卷)一十九纸 毗耶娑问经二卷　三十四纸

上八经十一卷同帙 大方等大集经三十卷(三帙或二十九卷或三十一卷或三十二卷或四十卷)六百二十一纸 大方等大集日藏经十卷(一帙题云大乘大方等日藏分经或十二卷或十五卷)　二百六纸 大集月藏经十卷(一帙题云大集经月藏分第十二或十二卷或十三卷)　一百一十九纸 地藏菩萨问法身赞一卷(经内题云百千颂大集经地藏菩萨请问法身赞贞元新入目录)　五纸 大乘大集地藏十轮经十卷　一百六十五纸

上二经十一卷同帙 大方广十轮经八卷　一百九纸 大集须弥藏经二卷(内题云大集经须弥藏分第五)　三十八纸

上二经十卷同帙 虚空藏菩萨经一卷　二十七纸 虚空藏菩萨神咒经一卷　一十七纸 虚空孕菩萨经二卷　三十一纸 观虚空藏菩萨经一卷(亦名虚观经或无观字)　三纸(贞元新入目录) 大虚空藏菩萨念诵法一卷　五纸(大兴善寺三藏沙门大广智不空奉诏译贞元新入目录)

上六经十四卷同一帙 菩萨念佛三昧经六卷(或无菩萨字或五卷)　九十八纸 大方等大集菩萨念佛三昧经十卷(一帙题云大方等大集经菩萨念佛三昧分)　一百三十四纸 般舟三昧经三卷(一名十方见在佛悉在前立定经或云大般舟三昧经或二卷)　五十纸 拔陂菩萨经一卷(亦云拔波安录云颰拔陀)　一十四纸 大方等大集贤护经五卷(或六卷题云大方等大集经贤护菩萨经亦直云贤护经)

上五经二十五卷分三帙 阿差末经七卷(晋曰无尽意或四卷或五卷或云阿差末菩萨经)　九十二纸 无尽意菩萨经六卷(初题云大集经中无尽意所说不可尽义品第三十二或云阿差末经或直云无尽意经)　八十九纸

上二经十三卷同帙 大集譬喻王经二卷(或无大集字)　三十四纸 大哀经八卷(或云如来大哀经或六卷七卷)　一百一十七纸

上二经十卷同帙 宝女所问经三卷(或直云宝女经亦云宝女问惠经或云宝女三昧经或四卷)　六十四纸 无言童子经二卷(或云无言菩萨经或一卷)　四十纸 自在王菩萨经二卷(或无菩萨字)　三十四纸 奋迅王问经二卷　四十一纸

上四经九卷同帙 宝星陀罗尼经十卷(一帙或八卷)　一百三十三纸 大方广佛华严经六十卷(八会说旧译六帙或五十卷)　一千七十九纸 大方广佛花严经八十卷(九会说新译八帙)　一千三百二十七纸 新译大方广佛花严经四十卷　六百一十二纸(四帙罽宾国三藏赐紫沙门般若奉诏译贞元新入目录) 普贤行愿赞一卷(贞元新入目录)　五纸(大兴善寺三藏沙门大广智不空奉诏译) 文殊问字母品经一卷(贞元新入目录)　三纸(大兴善寺三藏沙门大广智不空奉诏译) 瑜伽金刚顶经释字母品一卷(贞元新入目录)　二纸(大兴善寺三藏沙门大广智不空奉诏译) 花严入法界四十二字观门一卷(内题大方广佛华严经贞元新入目录)　六纸(大兴善寺三藏沙门大广智不空奉诏译) 金刚顶经瑜伽文殊师利菩萨仪轨供养法一品　十四纸(大兴善寺三藏沙门大广智不空奉诏译贞元新入目录) 金刚顶文殊菩萨经一卷(贞元新入目录)　二纸(大兴善寺三藏沙门大广智不空奉诏译) 曼殊室唎童子菩萨五字瑜伽法一卷(并梵字贞元新入目录)　二纸(大兴善寺三藏沙门大广智不空奉诏译) 五字陀罗尼颂一卷(并梵字贞元新入目录)　八纸(大兴善寺三藏沙门大广智不空奉诏译) 金刚顶超胜三界经说文殊五字真言胜相一卷(大兴善寺三藏沙门大广智不空奉诏译贞元新入目录)　三纸 文殊赞法身礼一卷(经内题云文殊师利菩萨赞法身并序)　三纸(大兴善寺三藏沙门大广智不空奉诏译) 信力入印法门经五卷　九十五纸

上十一经十五卷同一帙 度诸佛境界智光严经一卷(或二卷)　一十七纸 大方广入如来智德不思议经一卷　一十四纸 佛花严入如来智德不思议境界经三卷　二十二纸 大方广佛华严经不思议佛境界一卷(或二卷)一十二纸 大方广如来不思议境界经一卷　一十一纸 大乘金刚髻珠菩萨修行分一卷(亦名金刚鬘菩萨加行品)十八纸 大方广佛花严经修慈分一卷　七纸 大方广普贤菩萨所说经一卷(别有一本向三十纸非是本经应须简)　五纸 庄严菩提心经一卷　七纸

上九经十一卷同一帙 佛说十力经一卷(安西三藏勿提提犀鱼于莲花寺译贞元新入目录)　三纸 佛说回向轮经一卷(贞元新入目录)　三纸半(于阗三藏沙门尸罗达摩于北庭龙兴寺译) 佛说十地经九卷(于阗三藏沙门尸罗达摩于北庭龙兴寺译安西北庭进入贞元新入目录)　一百二十一纸 大方广菩萨十地经一卷　七纸

上四经十二卷同一帙 兜沙经一卷　五纸 菩萨本业经一卷(亦直名木业经亦名净行品经)　一十二纸 诸菩萨求佛本业经一卷(或无诸字)　一十一纸 菩萨十住行道品一卷(或直云菩萨十住)　八纸 菩萨十住经一卷　五纸 渐备一切智德经五卷(或十卷一名十住又名大慧光三昧)　一百五纸

上六经十卷同一帙 十住经四卷(或五卷)　九十七纸 等目菩萨所问三昧经二卷(或名普贤菩萨定意或直云等目菩萨经)五十二纸 显无边佛土功德经一卷　二纸 如来兴显经四卷(一名兴显如幻经)　六十二纸

上四经十一卷同帙 度世品经六卷(或五卷或无品字)　一百二十纸 罗摩伽经三卷(或四卷)　七十二纸 大方广佛花严经续入法界品一卷(或无续字)　八纸

上三经十卷同帙 大般涅槃经四十卷(或三十六卷四帙)　七百二十纸 大般涅槃经后译茶毗分二卷(亦云阇维分亦云后分)　三十九纸 大般泥洹经六卷(记云方等大般泥洹经)　一百四十一纸

上二经八卷同帙 方等般泥洹经二卷(亦名大般泥洹经或三卷)　四十五纸 四童子三昧经三卷(或无三昧字)　四十四纸 大悲经五卷　八十七纸

上三经十卷同帙 方广大庄严经十二卷(一名神通游戏或云大方广)　二百一十四纸 普曜经八卷(一名方等本起)　一百四十三纸

上二经二十卷二帙 法华三昧经一卷　一十一纸 无量义经一卷　一十七纸 妙法莲华经八卷(或七卷二十八品僧祐录云新法华经)　一百五十二纸 萨昙分陀利经一卷(旧录云萨芸芬陀利经亦直云分陀利经)　三纸 成就妙法莲华经王瑜伽观智仪轨一卷二十五纸(大兴善寺三藏沙门大广智不空奉诏译贞元新入目录)

上五经十二卷同一帙 正法华经十卷(或云等正法华或七卷一帙)　一百九十纸 添品妙法莲华经七卷(二十七品宝塔天受连之为一或八卷)　一百五十八纸 维摩诘所说经三卷(一名不可思议解脱或直云维摩诘经僧祐录云新维摩诘经)六十一纸

上二经十卷同帙 维摩诘经二卷(维摩诘说不可思议法门之称一名佛法普入道门三昧经或三卷)　五十五纸 说无垢称经六卷　九十七纸 大方等顶王经一卷(一名维摩诘子问经亦名善思童子经亦直云顶王经)　二十纸 大乘顶王经一卷(亦名维摩兜经)　一十六纸

上四经十卷同帙 善思童子经二卷　二十一纸 大悲分陀利经八卷(亦云大乘悲分陀利经)　一百六十八纸

上二经十卷同帙 悲华经十卷(一帙)　一百九十九纸 金光明最胜王经十卷(一帙)　一百四十九纸 合部金光明经八卷(二十四品)　一百二十纸 伅真陀罗所问经二卷(初云伅真陀罗所问如来三昧经或云伅真陀罗尼王或三卷)　五十八纸

上二经十卷同帙 大树紧那罗王所问经四卷(亦云说不可思议品或直云大树紧那罗经)　六十七纸 佛升忉利天为母说法经二卷(亦云佛升忉利天品经或三卷)三十七纸 道神足无极变化经四卷(一名合道神足经或二卷或三卷)　四十九纸

上三经十卷同帙 宝雨经十卷(一帙)　一百四十一纸 宝云经七卷　一百二纸 阿惟越致遮经三卷(或无遮字或四卷)　六十六纸

上二经十卷同帙 不退转法轮经四卷(一名不退转经)　七十三纸 广博严净不退转轮经四卷(或云三卷或直云广博严净经亦直云不退转法轮经)　七十八纸 不必定入定入印经一卷　二十一纸 入定不定印经一卷　一十六纸

上四经十卷同帙 等集众德三昧经三卷(或二卷或无三昧字或直云等集经)　五十纸 集一切福德三昧经三卷　五十纸 持心梵天经四卷(亦云持心梵天所问经一名庄严佛法经又名御诸经十七品或六)九十一纸

上三经十卷同帙 思益梵天所问经四卷(或直云思益经僧祐录云思益义经)　八十三纸 胜思惟梵天所问经六卷

上二经十卷同帙 持人菩萨经四卷(初云持人菩萨所问阴种诸入以了道德经或三卷)　五十四纸 持世经四卷(一名印经或三卷)　七十八纸 济诸方等学经一卷(天竺萨和鞞曰僧加或无学字)　一十五纸 大乘方广总持经一卷(或无乘字)　一十四纸

上四经十卷同帙 文殊师利现宝藏经三卷(或二卷或无现字或直云宝藏经)　四十二纸 大方广宝箧经三卷(或二卷)　四十三纸 宝箧经一卷(经内题云一切如来心秘密全身舍利宝箧印陀罗尼经)　六纸(大兴善寺三藏沙门大广智不空奉诏译贞元新入目录) 大乘同性经二卷(亦名一切佛行入智毗卢遮那藏说经一名佛十地经或四卷)　二十八纸 证契大乘经二卷(亦名入一切佛境智陪卢遮那藏)　三十二纸

上五经十一卷同一帙 深密解脱经五卷　七十一纸 解深密经五卷　七十五纸

上二经十卷同帙 解节经一卷　一十纸 相续解脱地波罗蜜了义经一卷(或二卷亦名解脱了义亦直云相续解脱经)　一十八纸 缘生初胜分法本经二卷(亦直云缘生经)　二十三纸 分别缘起初胜法门经二卷(亦直云分别缘起经)　二十二纸 楞伽阿跋多罗宝经四卷　九十二纸

上五经十卷同帙 入楞伽经十卷(一帙)　一百七十四纸 大乘入楞伽经七卷　一百二十七纸 菩萨行方便境界神通变化经三卷　四十七纸

上二经十卷同帙 大萨遮尼干子所说经十卷(一帙或加受记无所说字或七卷或八卷一名菩萨境界奋迅法门经)　一百三十九纸 大方等大云经六卷(一名大方等无相大云经一名大云相经一名大云蜜藏经或四卷或五卷)　九十纸 大云请雨经一卷(内题云大云经请雨品第六十四)　二十三纸 大云轮请雨经二卷　二十七纸 大方等大云请雨经一卷(内题云大方等大云经请雨品第六十四)　二十纸 大云请雨经二卷(经内题云大云轮请雨经贞元新入目录)　三十四纸(大兴善寺三藏沙门大广智不空奉诏译)

上五经十二卷同一帙 诸法无行经二卷(或一卷)　三十一纸 诸法本无经三卷　三十九纸 无极宝三昧经一卷(或无三昧字)　三十纸 宝如来三昧经二卷(一名无极宝三昧经或一卷)　三十八纸 慧印三昧经一卷(一名宝田慧印三昧经亦直云慧印经)　二十纸 如来智印经一卷(一名诸佛法身)　一十九纸

上六经十卷同帙 大灌顶经一十二卷(一帙或无大字录云九卷未详)　一百一十八纸 药师如来本愿经一卷(隋笈多译)　一十二纸 药师琉璃光如来本愿功德经一卷　一十一纸 药师琉璃光七佛本愿功德经二卷　三十一纸 阿阇世王经二卷　五十五纸 普超三昧经三卷(或四卷上加文殊师利字云普起经一名阿阇世王品安公录云更出阿阇世王经)　六十八纸 放钵经一卷　七纸

上六经十卷同帙 月灯三昧经十卷(或七卷一帙)　一百九十八纸 月灯三昧经一卷(一名文殊师利菩萨十一事行经一名建惠三昧经)　一十纸 无所悕望经一卷(一名象步经)　二十纸 象腋经一卷　一十六纸 大净法门经一卷(题云大净门品上金光首女所问溥首童真所开化经)　二十四纸 太庄严法门经二卷(亦名文殊师利神通力经又名胜金色明德女经)　二十六纸 如来庄严智慧光明入一切佛境界经二卷(亦云如来入一切佛境界经)　三十四纸 度一切诸佛境界智严经一卷　一十二纸 后出阿弥陀佛偈经一卷(或无偈字)　一纸 观无量寿佛经一卷(亦云无量寿观经)　一十六纸 无量寿如来念诵仪轨一卷(经内云修观行供养仪轨贞元新入目录大兴善寺三藏沙门大广智不空奉诏译)　一十二纸 阿弥陀经一卷(亦名无量寿经)　五纸 称赞净土佛摄受经一卷(亦直云称赞佛土经)　一十纸

上十二经十四卷同帙 观弥勒菩萨上生兜率天经一卷(亦云弥勒上生经)　八纸 弥勒成佛经一卷　一十七纸 弥勒来时经一卷　三纸 弥勒下生经一卷(一名弥勒受决经亦云弥勒佛经亦云当下成佛经亦云下生成佛经初云大智舍利弗)　七纸 弥勒下生成佛经一卷(义净三藏新译)　五纸 诸法勇王经一卷(一名一切法义王经)　一十八纸 一切法高王经一卷(一名一切法义王经)　二十纸 第一义法胜经一卷　一十四纸 大威灯光仙人问疑经一卷　一十五纸 顺权方便经二卷(一名转女身菩萨经亦云惟权方便经亦云顺权女经亦云随权女经或一卷)　二十八纸 乐璎珞庄严方便品经一卷(亦云转女身菩萨问答经)　二十六纸

上十一经十二卷同帙 六度集经八卷(亦名六度无极经亦云度无极集亦云新无极经或九卷)　一百四十七纸 太子须大拏经一卷(或云须达拏)　六纸 菩萨睒子经一卷(亦云孝子睒经亦云睒经)　七纸 睒子经一卷(一名孝子睒经一名菩萨睒经一名佛说睒经一名睒本经一名孝子隐经)　六纸 太子慕魄经一卷　六纸 大子沐魄经一卷(或作慕魄)　六纸 九色鹿经一卷　三纸

上七经十四卷同帙 无字宝箧经一卷　六纸 大乘离文字普光明藏经一卷　五纸 大乘遍照光明藏无字法门经一卷(亦直云大乘遍照光明藏经)　六纸 老女人经一卷(亦云老母经亦云老女经)　二纸 老母经一卷　二纸 老母女六英经一卷(亦云老母经)　一纸 月光童子经一卷(一名月光明童子经或名申日经)　九纸 申日儿本经一卷(或云申儿本经录作兜本误也)　一纸 德护长者经二卷(一名尸利崛多长者经)　二十八纸 文殊师利问菩提经一卷(一名伽耶山顶经一名菩提无行经一本直云菩提经)　七纸 伽耶山顶经一卷(一云伽耶顶经)　一十七纸 象头精舍经一卷　九纸 大乘伽耶山顶经一卷　九纸 长者子制经一卷(亦直名制经)　四纸 菩萨逝经一卷(亦云逝童子经或直云逝经)　四纸 逝童子经一卷(亦云长者制经亦直云制经亦名菩萨逝经亦直云逝经)　三纸 犊子经一卷　二纸 乳光佛经一卷(亦名乳光经)　六纸 无垢贤女经一卷(或名胎藏经)　三纸 腹中女听经一卷(一名不庄校女经北凉天竺三藏昙无谶译第四译)　三纸 转女身经一卷　二十九纸

上二十一经二十二卷同帙 无上依经二卷　三十一纸 无曾有经一卷　三纸 甚希有经一卷　五纸 决定总持经一卷(或云决总持经)　八纸 谤佛经一卷　七纸 宝积三昧文殊问法身经一卷(一名遗日宝积三昧文殊师利菩萨问法身法)　六纸 入法界体性经一卷(或云入法界)　十纸 如来师子吼经一卷　六纸 大方广师子吼经一卷　五纸 大乘百福相经一卷　七纸 大乘百福庄严相经一卷　九纸 大乘四法经(与单本中实叉难陀译者二名虽同多少全异)　一纸 菩萨修行四法经一卷　一纸 希有希有校量功德经一卷(或直云希有校量功德经)　六纸 最无比经一卷　十二纸 前世三转经一卷　六纸 银色女经一卷　七纸 阿阇世王受决经一卷　四纸 采莲违王上佛授决号妙莲华经一卷(亦直云采莲违王经)　二纸 正恭敬经一卷(一名威德陀罗尼中说经或云正法恭敬经)　五纸 善敬经一卷(亦名善恭敬经一名恭敬师经)　七纸 称赞大乘功德经一卷　五纸 说妙法决定业障经一卷　三纸

上二十三经二十四卷同帙 谏王经一卷(亦云大小谏王经)　四纸 如来示教胜军王经一卷(亦直云胜军王经)　七纸 佛为胜光天子说王法经一卷(亦直云胜光天子经)　七纸 大方等修多罗王经一卷(或无王字)　二纸 转有经一卷　二纸 文殊师利巡行经一卷　五纸 文殊尸利行经一卷　八纸 文殊师利菩萨根本大教王金翅鸟王品一卷(贞元新入目录大兴善寺三藏沙门大广智不空奉诏译)　一十一纸 文殊师利菩萨及诸仙所说吉凶时曰善恶宿曜经二卷(下卷有序贞元新入目录大兴善寺三藏沙门大广智不空奉诏译)　共四十纸 贝多树下思惟十二因缘经一卷(或云闻城十二因缘经)　四纸 缘起圣道经一卷　八纸 稻芉经一卷　七纸 稻[卄/幹]喻经一卷(经内题云慈氏菩萨所说大乘缘生稻[卄/幹]经)　八纸(大兴善寺三藏沙门大广智不空奉诏译) 了本生死经一卷　五纸 自誓三昧经一卷(题下注云独证品第四出比丘净行中)　八纸 如来独证自誓三昧经一卷(亦云独证自誓三昧经亦云如来自誓三昧经)　七纸 灌洗佛形像经一卷(亦云四月八日灌经亦直云灌经)　二纸 摩诃刹头经一卷(亦云灌佛形像经)　三纸 造立形像福报经一卷　三纸 作佛形像经一卷(亦云优填王作佛形像经一名作像因缘经)　四纸 龙施女经一卷(或无女字)　二纸 龙施菩萨本起经一卷(或云龙施女经亦云龙施本经)　四纸 都部陀罗尼目一卷(经内题云陀罗尼门诸部贞元新入目录)　四纸(大兴善寺三藏沙门大广智不空奉诏译) 八吉祥神咒经一卷(或无神字)　三纸 八阳神咒经一卷(亦云直八阳经别有一本亦云八阳神咒呵半纸许初有七佛名号者非也)　四纸 八吉祥经一卷(亦云八世界八佛名号经)　二纸 八佛名号经一卷　四纸 八大菩萨曼茶罗经一卷(贞元新入目录)　三纸(大兴善寺三藏沙门大广智不空奉诏译) 盂兰盆经一卷(亦云盂兰)　二纸 报恩奉盆经一卷　一纸 浴像功德经一卷(三藏义净译)　四纸 浴像功德经一卷(三藏宝思惟译)　三纸 校量数珠功德经一卷　二纸 瑜伽念珠经一卷(经内题云金刚顶瑜伽念珠经于十方广颂中略出贞元新入目录大兴善寺三藏沙门大广智不空奉诏译)　二纸 新译木患经一卷(贞元新入目录)　一纸(大兴善寺三藏沙门大广智不空奉诏译) 数珠功德经一卷(内云曼殊室利咒藏中校量数珠功德法)　二纸

上三十六经同帙 不空罥索神变真言经三十卷(三帙)　五百二十　六纸 不空罥索咒经一卷(亦云不空罥索观世音心咒经)　一十一纸 不空罥索神咒心经一卷　一十三纸 不空罥索陀罗尼自在王经咒三卷(亦名不空罥索心咒王经)　三十四纸 不空罥索陀罗尼经一卷(一名普门)　三十七纸 千眼千臂观世音菩萨陀罗尼神咒经二卷(或一卷)　一十九纸 千手千眼观世音菩萨姥陀罗尼身经一卷(或云千臂千眼)　二十二纸 千手千眼观世音菩萨大身咒本一卷　二纸(南天竺国三藏沙门金刚智译贞元新入目录) 千手千眼观世音菩萨广大圆满无碍大悲心陀罗尼经一卷　一十九纸 千手千眼观世音菩萨广大圆满无碍大悲陀罗尼本一卷(南天竺国三藏沙门金刚智译贞元新入目录)　三纸 观世音菩萨秘密藏神咒经一卷　八纸 观世音菩萨如意摩尼陀罗尼经一卷　七纸 金刚顶瑜伽千手千眼观自在念诵法一卷　二十八纸(经内云菩萨修行仪轨贞元新入目录大兴善寺三藏沙门大广智不空奉诏译)

上十二经十五卷同帙 观自在菩萨如意心陀罗尼咒经一卷　四纸 如意轮陀罗尼经一卷(此经出大莲华金刚三昧耶加持秘密无障碍经)　二十四纸 观自在菩萨说普贤陀罗尼经一卷(贞元新入目录大兴善寺三藏沙门大广智不空奉诏译)　七纸 文殊师利根本一字陀罗尼经一卷(题云大方广菩萨中文殊师利根本一字陀罗尼法亦名一字咒经)　三纸 曼殊室利菩萨咒藏中一字咒王经一卷　三纸 十二佛名神咒经一卷(题云十二佛名神咒校量功德除障灭罪经)　六纸 称赞如来功德神咒经一卷　三纸 三十五佛名经一卷(经内题云佛说三十五佛名礼忏文出邬波离所问经贞元新入目录大兴善寺三藏沙门大广智不空奉诏译)　二纸 孔雀王咒经一卷(亦名大金色孔雀王经并结界场法具)　八纸 大金色孔雀王咒经一卷　五纸 佛说大金色孔雀王咒经一卷　八纸 孔雀王咒经二卷(亦云孔雀王陀罗尼经)　四十三纸 大孔雀咒王经三卷　六十纸 大孔雀明王经三卷(经内题云佛母孔雀明王经初有启请法在上卷贞元新入目录)　五十纸(大兴善寺三藏沙门大广智不空奉诏译) 佛说大孔雀明王画像坛场仪轨一卷(贞元新入目录)　四纸(大兴善寺三藏沙门大广智不空奉诏译)

上十五经二十卷同帙 陀罗尼集经十二卷　三百四十三纸 十一面观世音神咒经一卷(周宇文氏耶舍崛多等译第一译)　十一纸 十一面神咒心经一卷(大唐三藏玄奘译出内典录第二译)　一十纸 十一面观自在菩萨经三卷(经内题云十一面观自在菩萨心密仪轨贞元新入目录大兴善寺三藏沙门大广智不空奉诏译)　二十四纸 摩利支天经一卷(或上加小字)　一纸 佛说摩利支天经一卷(贞元新入目录)　四纸(大兴善寺三藏沙门大广智不空奉诏译) 末利支提婆华鬘经一卷(贞元新入目录)　一十四纸(大兴善寺三藏沙门大广智不空奉诏译) 诃利帝母经一卷(经内题云诃利帝母真言法贞元新入目录大兴善寺三藏沙门大广智不空奉诏译) 大药叉女欢喜母并爱子成就法一卷(亦云诃哩底母法)　一十二纸(大兴善寺三藏沙门大广智不空奉诏译) 咒五首经一卷(或无经字)　二纸 千转陀罗尼观世音菩萨咒经一卷(或无经字)　三纸 六字神咒经一卷(或云六字咒经)　二纸 七俱胝佛大心准提陀罗尼经一卷(亦直云七俱胝佛母心经)　五纸 七俱胝佛母准泥大明陀罗尼经一卷　十六纸 七俱胝佛母陀罗尼经一卷(经内题云七俱胝佛母所说准提陀罗尼经贞元新入目录大兴善寺三藏沙门大广智不空奉诏译)

上十五经二十八卷三帙(上帙七卷中帙七卷下帙十四卷) 观自在菩萨随心咒经一卷(亦名多唎心经)　一十九纸 金刚顶经观自在王如来修行法一卷(贞元新入目录)　六纸(大兴善寺三藏沙门不空奉诏译) 种种杂咒经一卷(或无经字)　六纸 佛顶胜陀罗尼经一卷(杜行顗奉诏译)　七纸 佛顶最胜陀罗尼经一卷(日照三藏译梵名地婆诃罗)　八纸 佛顶尊胜陀罗尼经一卷(佛陀婆利译)　七纸 最胜佛顶陀罗尼净除业障经一卷(日照三藏再译)　十三纸 佛顶尊胜陀罗尼经一卷(义净三藏译或加咒字)　八纸 佛顶尊胜念诵法一卷(经内题云佛顶尊胜陀罗尼念诵仪轨贞元新入目录大兴善寺三藏沙门大广智不空奉诏译)　八纸 无量门微密持经一卷(一名成道降魔得一切智经)　六纸 出生无量门持经一卷(或云新微密持经)　七纸 阿难陀目佉尼呵离陀经一卷(或云出生无量门持经)　十一纸 无量门破魔陀罗尼经一卷(或直云破魔陀罗尼经)　一十一纸 阿难陀目佉尼诃离陀邻尼经一卷　一十纸 毗沙门天王经一卷(贞元新入目录)　五纸半 舍利弗陀罗尼经一卷　八纸 一向出生菩萨经一卷　一十二纸 出生无边门陀罗尼经一卷　一十四纸 出生无边门经一卷(经内题云出生无边门陀罗尼经贞元新入目录)　一十纸(大兴善寺三藏沙门大广智不空奉诏译) 胜幢臂印陀罗尼经一卷　二纸 妙臂印幢陀罗尼一卷(别有一本十六七纸非是本经不可流布)　二纸

上二十一经二十一卷同帙 无崖际持法门经一卷(一名无际经)　一十五纸 尊胜菩萨所问一切诸法入无量门陀罗尼经一卷(或直云尊胜菩萨所问经亦直云入无量门陀罗尼经)　一十七纸 金刚寿命陀罗尼经一卷(经内题云一切如来金刚寿命陀罗尼经贞元新入目录大兴善寺三藏沙门大广智不空奉诏译)　二纸 金刚寿命念诵法一卷(经内题云陀罗尼念诵法贞元新入目录)　三纸(大兴善寺三藏沙门大广智不空奉诏译) 金刚上味陀罗尼经一卷　一十四纸 金刚场陀罗尼经一卷　一十四纸 菩提场庄严经一卷(经内题云菩提庄严陀罗尼经贞元新入目录)　二十二纸(大兴善寺三藏沙门大广智不空奉诏译) 菩提场所说一字顶轮王经五卷(贞元新入目录)　七十八纸(大兴善寺三藏沙门大广智不空奉诏译)

上八经十二卷一帙 奇特佛顶经三卷(经内题云一字奇特佛顶经现威德品贞元新入目录)　六十八纸(大兴善寺三藏沙门大广智不空奉诏译) 金刚顶经一字顶轮王瑜伽一切时处念诵成佛仪轨一卷(大兴善寺三藏沙门大广智不空奉诏译贞元新入目录)　八纸 师子奋迅菩萨所问经一卷　三纸 华聚陀罗尼咒经一卷　三纸 华积陀罗尼神咒经一卷　三纸 六字咒王经一卷　五纸 六字神咒王经一卷　六纸 虚空藏菩萨问佛经一卷(亦云虚空藏菩萨问七佛陀罗尼咒经亦云七佛神咒经)　十二纸 如来方便善巧咒经一卷　一十纸 持句神咒经一卷(亦云陀罗尼句)　三纸 陀邻尼钵经一卷三纸(亦云陀罗邻钵咒) 东方最胜王如来经一卷(题云东方最胜灯王如来遣二菩萨送咒奉释迦如来助护持世间经)　一十三纸 善法方便陀罗尼咒经一卷　六纸 金刚秘密善问陀罗尼经一卷　五纸 护命法门神咒经一卷　一十一纸 无垢净光大陀罗尼经一卷　一十二纸

上十六经十八卷同一帙 请观世音菩萨消伏毒害陀罗尼经一卷(亦直云请观世音经)　一十二纸 蘘麌梨童女经一卷(经内题中亦加佛说贞元新入目录)　四纸(大兴善寺三藏沙门大广智不空奉诏译) 除一切疾病陀罗尼经一卷(贞元新入目录)　一纸(大兴善寺三藏沙门大广智不空奉诏译) 能净一切眼陀罗尼经一卷(经内题云能净一切眼疾病陀罗尼经贞元新入目录)　二纸(大兴善寺三藏沙门大广智不空奉诏译) 阿唎多罗阿噜力经一卷(经内题云阿唎多罗尼阿噜力品第十四贞元新入目录)　二十一纸(大兴善寺三藏沙门大广智不空奉诏译) 雨宝陀罗尼经一卷(经内题云加佛说两字贞元新入目录)　五纸(大兴善寺三藏沙门大广智不空奉诏译) 甘露军吒利瑜迦念诵法一卷(经内题云甘露军吒利菩萨供养念诵成就仪轨)(大兴善寺三藏沙门大广智不空奉诏译贞元新入目录)　一十八纸 佛说一髻尊陀罗尼经一卷(贞元新入目录)　一十四纸(大兴善寺三藏沙门大广智不空奉诏译) 圣阎曼德迦威怒王立成大神验念诵法一卷(贞元新入目录)　八纸(大兴善寺三藏沙门大广智不空奉诏译) 速疾立验摩醯首罗天说迦娄罗阿尾奢法一卷(大兴善寺三藏沙门大广智不空奉诏译贞元新入目录)　六纸 大圣天欢喜双身毗那夜迦法一卷(贞元新入目录)　三纸(大兴善寺三藏沙门大广智不空奉诏译)

上十一经十一卷同帙 内藏百宝经一卷(亦云内藏百品经)　八纸 温室洗浴众僧经一卷(亦直云温室经)　三纸 须赖经一卷　一十八纸 私诃昧经一卷(或云私阿未经一名菩萨道树经亦名道树三昧经)　一十一纸 菩萨生地经一卷(一名差摩竭经)　三纸 四不可得经一卷　五纸 梵女首意经一卷(一名意女经)　五纸 成具光明定意经一卷(或云成具光明三昧经或直云成具光明经)　二十一纸 宝网经一卷(亦云宝网童子经)　二十三纸 菩萨行五十缘身经一卷(亦云菩萨缘身五十事经亦云五十缘身行经)　六纸 菩萨修行经一卷(亦云威施长者问观身行经亦云长者修行经)　七纸 诸德福田经一卷(或直云福田经或云诸福田经)　五纸 大方等如来藏经一卷(或直云如来藏)　九纸 大方广如来藏经一卷(贞元新入目录)　一十八纸 佛语经一卷　四纸 金色王经一卷　九纸 演道俗业经一卷　九纸 百佛名经一卷　六纸

上十八经十八卷同一帙 称扬诸佛功德经三卷(亦云集诸佛花经一名集花经一名现在佛名经或四卷)　五十七纸 须真天子经三卷(亦云须真天子所问经亦云问四事经或二卷)　四十六纸 摩诃摩耶经一卷(一名佛升忉利天为母说法经亦直云摩耶经或二卷)　二十六纸 除恐灾患经一卷　一十七纸 孛经一卷(或云孛经钞)　一十八纸 观世音菩萨受记经一卷(一名观世音受决经)　一十三纸 观自在菩萨授记经一卷(经内题云佛说大方广曼殊室利经观自在菩萨授记品第三十大兴善寺三藏沙门大广智不空奉诏译贞元新入目录)　一十二纸

上七经十一卷同帙 海龙王经四卷(或三卷)　七十三纸 首楞严三昧经三卷(或二卷亦直云首楞严经僧祐录云新首楞)　五十二纸 观普贤菩萨行法经一卷(云出深功德经中或无行法字亦云普贤经)　一十六纸 观药王药上二菩萨经一卷　一十九纸 不思议光菩萨所问经一卷(亦云不思光菩萨所说经亦云无思光孩童菩萨经)　一十二纸

上五经十卷同帙 十住断结经十卷(最胜问菩萨十住除垢亦名十千日光二百五十三昧定亦云十千地断经十一卷或十四卷四纸经本只四纸只依经写也) 诸佛要集经二卷(亦直云要集经天竺日佛陀僧祇提)　四十三纸 未曾有因缘经二卷(或无因缘字度罗睺罗沙弥序)　四十纸

上三经十四卷二帙 菩萨璎珞经十二卷(一名现在报或十四卷或十六卷或十三卷)　三百三十七纸 超日明三昧经二卷(或直云超日明经或三卷)　四十八纸

上二经十四卷二帙 贤劫经十三卷(题云颰陀劫三昧晋曰贤劫定意旧录云贤劫三昧经或十卷一帙)　一百九十二纸

    大乘经单译

  一百九十一部三百七十二卷三十帙 大法炬陀罗尼经二十卷　二帙　二百九十八纸 大威德陀罗尼经二十卷　二帙　二百六十八纸 佛名经十二卷(或十三卷或分为二十卷)　二百五十三纸 三劫三千佛名经三卷(庄严劫上贤劫中星宿劫下)　五十九纸

上二经十五卷二帙(上帙七下帙八) 五千五百佛名经八卷　一百三十一纸 不思议功德诸佛所护念经二卷(或直云不思议功德经或四卷)　三十七纸

上二经十卷同帙 华手经十三卷(一名摄诸善根经亦名摄诸功德经或十一卷或十二卷或十卷一帙)　二百二十九纸 大方等陀罗尼经四卷(一名方等檀特陀罗尼经或无大字)　六十三纸 僧伽吒经四卷　五十一纸 力庄严三昧经三卷　三十八纸 大方广圆觉修多罗了义经一卷　二十七纸

上四经十二卷同帙 观佛三昧海经十卷(或云观佛三昧经或八卷一帙)　一百五十六纸 大方便佛报恩经七卷　一百二十六纸 菩萨本行经三卷　四十七纸

上二经十卷同帙 法集经六卷(或七卷或八卷)　一百二十七纸 观察诸法行经四卷　六十三纸

上二经十卷同帙 菩萨处胎经五卷(初云菩萨从兜术天降神母胎广普经亦云胎经或八卷或四卷)　一百一十五纸 弘道广显三昧经四卷(一名阿耨达龙王所问决诸狐疑清净品亦名金刚问定意经九十二品或二卷)　五十五纸 施灯功德经一卷(一名灯经)　一十五纸

上三经十卷同帙 央崛魔罗经四卷　七十八纸 无所有菩萨经四卷　六十二纸 明度五十校计经二卷(或无明度字或无五十字)　四十纸

上三经十卷同帙 中阴经二卷　三十八纸 大法鼓经二卷　三十一纸 文殊师利问经二卷(亦直云文殊问经)　五十一纸 月上女经二卷(维摩诘之女)　二十九纸 大方广如来秘密藏经二卷　二十四纸

上五经十卷同帙 大乘密严经三卷(中天竺三藏地婆诃罗译御制序)　五十六纸 新译密严经三卷(经内题云大乘密严经御制序贞元新入目录)　五十一纸(大兴善寺三藏沙门大广智不空奉诏译) 占察善恶业报经二卷(亦云大乘实义经出大根聚经亦直云占察经亦名地藏菩萨经亦云地藏菩萨业报经)　二十八纸 莲华面经二卷　二十三纸

上四经十卷同帙 文殊师利即菩萨经一卷(后汉月支三藏支娄迦谶译)　二十纸 广大宝楼阁善住秘密陀罗尼经三卷　四十一纸 大宝广博楼阁经三卷(经内题云大宝广博楼阁善住秘密陀罗尼经大兴善寺三藏沙门大广智不空奉诏译贞元新入目录)　四十五纸

上四经九卷同帙 一字佛顶轮王经五卷(亦云五佛顶经或四卷)　一百二十一纸 一字顶轮王瑜伽经一卷(经内题云瑜伽毉迦说沙沙罗乌瑟尼沙斫讫罗直言安但那仪则一卷)　六纸 一字顶轮王念诵仪轨一卷(贞元新入目录)　八纸(大兴善寺三藏沙门大广智不空奉诏译) 金轮王佛顶略念诵法一卷(贞元新入目录)　三纸(大兴善寺三藏沙门大广智不空奉诏译) 大陀罗尼末法中一字心咒经一卷　一十四纸

上五经九卷同帙 大佛顶如来密因修证了义诸菩萨万行首楞严经十卷(一帙)　一百四十三纸 大毗卢遮那成佛神变加持经七卷(亦云大毗卢遮那成佛经)　一百三十五纸 金刚顶经瑜伽修习毗卢遮那三么地法一卷(南天竺国三藏沙门金刚智译贞元新入目录)　一十五纸 大毗卢遮那成佛神变加持经略示七支念诵随行法一卷(大兴善寺三藏沙门大广智不空奉诏译贞元新入目录)　三纸 大日经略摄念诵随行法一卷(亦名五支略念诵要行法大兴善寺三藏沙门大广智不空奉诏译贞元新入目录)　二纸 不空罥索毗卢遮那佛大灌顶光真言一卷(出不空罥索经二十八大兴善寺三藏沙门大广智不空奉诏译贞元新入目录)　二纸

上五经十一卷同帙 苏婆呼童子经三卷(或云苏婆呼请问经或云苏婆呼律或云苏么呼或二卷)四十九纸 苏悉地羯罗经三卷　九十一纸 牟梨曼陀罗咒经一卷(或无经字)　三十三纸 大威力乌枢瑟摩明王经二卷(北天竺国三藏沙门无能胜译贞元新入目录)　三十五纸 秽迹金刚说神通大满陀罗尼法术灵要门一卷(北天竺国三藏沙门无能胜译贞元新入目录)　五纸 秽迹金刚法禁百变法一卷(北天竺国三藏沙门无能胜译贞元新入目录)　三纸

上六经十一卷同帙 大威怒乌刍涩摩仪轨一卷(贞元新入目录)　一十纸(大兴善寺三藏沙门大广智不空奉诏译) 圣迦抳忿怒金刚童子菩萨成就仪轨经三卷(贞元新入目录)　四十八纸(大兴善寺三藏沙门大广智不空奉诏译) 金刚顶瑜伽中略出念诵法四卷(亦云经)　八十一纸(南天竺大弘教三藏金刚智奉诏译) 金刚顶瑜伽真实大教王经三卷(经内题云金刚顶一切如来真实摄大乘现证大教王经大兴善寺三藏沙门大广智不空奉诏译贞元新入目录)　四十三纸

上四经十一卷同帙 千臂千钵曼殊室利经十卷(内题云大乘瑜伽金刚性曼殊室利千臂千钵大教王经并序记大唐赠开府仪同三司谥大弘教三藏金刚智奉诏译)　一百五十纸

上一经十卷同帙 金刚顶瑜伽三十七尊分别圣位法门一卷(并序经中修证法门序大兴善寺三藏沙门大广智不空奉诏译贞元新入目录)　一十三纸 金刚顶瑜伽三十七尊礼一卷(经内题云金刚顶经金刚界大道场毗卢遮那如来自受用身内证智眷属法身异名佛最上乘三摩地礼忏文贞元新入目录)　四纸(大兴善寺三藏沙门大广智不空奉诏译) 金刚顶瑜伽五秘密修行仪轨一卷(经内题云金刚萨埵五秘密修行念诵仪轨大兴善寺三藏沙门大广智不空奉诏译贞元新入目录)　十二纸 金刚顶胜初瑜伽经中略出大乐金刚萨埵念诵仪一卷(大兴善寺三藏沙门大广智不空奉诏译贞元新入目录)　一十一纸 金刚顶胜初瑜伽普贤菩萨念诵法一卷(贞元新入目录)　六纸(大兴善寺三藏沙门大广智不空奉诏译) 金刚顶瑜伽护摩仪一卷(经内云仪轨贞元新入目录)　八纸(大兴善寺三藏沙门大广智不空奉诏译) 金刚顶瑜伽十八会指归一卷(经内略无十八会字贞元新入目录)　九纸(大兴善寺三藏沙门大广智不空奉诏译) 普贤金刚萨埵念诵法一卷(经内云瑜伽念诵仪轨贞元新入目录)　一十五纸(大兴善寺三藏沙门大广智不空奉诏译) 金刚顶降三世大仪轨一卷(经内题云金刚顶降三世大仪轨法王教中观自在菩萨心真言一切如来莲花大曼陀罗品贞元新入目录)　四纸(大兴善寺三藏沙门大广智不空奉诏译) 金刚瑜伽降三世成就极深密门一卷(贞元新入目录)　三纸(大兴善寺三藏沙门大广智不空奉诏译) 大乐金刚萨埵修行成就仪轨一卷(出吉祥胜初教王瑜伽经)　十五纸(大兴善寺三藏沙门大广智不空奉诏译) 金刚手光明灌顶经一卷(最胜五印圣无动尊大威怒王念诵仪轨)　一十一纸(大兴善寺三藏沙门大广智不空奉诏译贞元新入目录)

上十三经十三卷同帙 七佛所说神咒经四卷(初卷云七佛十一菩萨说大陀罗尼神咒经)　七十三纸 大吉义神咒经二卷(或四卷)　三十九纸 文殊师利法宝藏陀罗尼经一卷　三十二纸 金刚光焰止风雨陀罗尼经一卷　二十一纸 阿吒婆拘鬼神大将上佛陀罗尼经一卷(亦直云阿吒婆拘咒经)　五纸 阿弥陀鼓音声王陀罗尼经一卷　四纸 大普贤陀罗尼经一卷　三纸 大七宝陀罗尼经一卷　一纸 六字陀罗尼咒经一卷　二纸 安宅神咒经一卷(亦云安宅咒经)　四纸 摩尼罗亶经一卷(亦云摩尼罗亶神咒经)　四纸 玄师颰陀所说神咒经一卷　二纸(录云幻师无所说字或作跋字亦云跋陀吉录云幻王跋陀经) 护诸童子陀罗尼咒经一卷(亦云诸童子请求男女陀罗尼经)　四纸 诸佛心陀罗尼经一卷　三纸 拔济苦难陀罗尼经一卷　二纸 八名普密陀罗尼经一卷　二纸 持世陀罗尼经一卷　四纸 六门陀罗尼经一卷　一纸 清净观世音普贤陀罗尼经一卷(此经有一错本应须审定)　五纸

上十九经二十三卷同帙 观自在菩萨最胜明王心经一卷(经内题云金刚恐怖集会方广仪轨观自在菩萨三世最胜心明王经序品第一贞元新入目录)　十二纸(大兴善寺三藏沙门大广智不空奉诏译) 圣观自在菩萨心真言观行仪轨一卷(经内云瑜伽观行轨仪大兴善寺三藏沙门大广智不空奉诏译贞元新入目录)　六纸观自在大悲成就瑜伽莲花部念诵法门一卷(亦名成就大悲观自在贞元新入目录)　十二纸(大兴善寺三藏沙门大广智不空奉诏译) 观自在多罗瑜伽念诵法一卷(经内题云金刚顶经多罗菩萨念诵法贞元新入目录)　八纸(大兴善寺三藏沙门大广智不空奉诏译) 叶衣观自在菩萨陀罗尼经一卷(经内略无陀罗尼字贞元新入目录)　八纸(大兴善寺三藏沙门大广智不空奉诏译) 瑜伽莲华部念诵法一卷(贞元新入目录)　七纸(大兴善寺三藏沙门大广智不空奉诏译) 金刚顶莲华部心念诵法一卷(经内云念诵仪轨贞元新入目录)　二十三纸(大兴善寺三藏沙门大广智不空奉诏译) 不动使者陀罗尼秘密法一卷(贞元新入目录)　十一纸(南天竺国三藏沙门金刚智译) 底哩三昧耶经一卷(经内题云底哩三昧耶不动使者念诵法贞元新入目录)　十四纸(大兴善寺三藏沙门大广智不空奉诏译) 智炬陀罗尼经一卷　三纸 诸佛集会陀罗尼经一卷　四纸 随求即得大自在陀罗尼神咒经一卷(亦云随求所得)　一十四纸 普遍光明大随求陀罗尼经二卷(经内题云普遍光明清净炽盛如意宝印心无能胜大明王大随求陀罗尼经贞元新入目录)　三十三纸(大兴善寺三藏沙门大广智不空奉诏译) 百千印陀罗尼经一卷　二纸

上十四经十五卷同帙 救面然饿鬼陀罗尼神咒经一卷(亦云施饿鬼食咒经后兼有施水咒)　四纸 施焰口饿鬼陀罗尼经一卷(经内题云佛说救拔焰口饿鬼陀罗尼经贞元新入目录)　四纸(大兴善寺三藏沙门大广智不空奉诏译) 庄严王陀罗尼咒经一卷　四纸 香王菩萨陀罗尼咒经一卷　二纸 一切法功德庄严王经一卷　十四纸 拔除罪障咒王经一卷　三纸 善夜经一卷　三纸 虚空藏菩萨能满诸愿最胜心陀罗尼求闻持法一卷　四纸 金刚顶经曼殊室利菩萨五字心陀罗尼品一卷　十一纸 金刚王菩萨念诵法一卷(经内题云念诵仪轨贞元新入目录)　十　二纸(大兴善寺三藏沙门大广智不空奉诏译) 观自在如意轮菩萨瑜伽法要一卷　九纸 观自在菩萨如意轮瑜伽一卷(贞元新入目录)　九纸(大兴善寺三藏沙门大广智不空奉诏译) 如意轮念诵法一卷(贞元新入目录)　八纸 佛地经一卷　十三纸 佛垂般涅槃略说教诫经一卷(亦云佛临般一名遗教经)　六纸 出生菩提心经一卷　十一纸 佛印三昧经一卷　三纸 文殊师利般涅槃经一卷　四纸 异出菩萨本起经一卷(或无起字)　十一纸 千佛因缘经一卷　十八纸 贤首经一卷(一名贤首夫人经)　三纸 月明菩萨经一卷(或加三昧字或云月明童子经亦云月明童男经)　三纸 心明经一卷(一名心明女梵志妇饭汁施经)　三纸 灭十方冥经一卷(或云十方灭冥经)　六纸 鹿母经一卷(别有鹿子经一卷与此全别)　三纸 魔逆经一卷　一十九纸

上二十六经二十六卷同帙 德光太子经一卷(一名赖吒罗所问光德太子经)　一十九纸 大意经一卷　五纸 坚固女经一卷(一名牢固女)　六纸 商主天子所问经一卷(或无所问字)　一十七纸 诸法最上王经一卷　二十三纸 师子庄严王菩萨请问经一卷(一名八曼茶罗)　五纸 佛为优填王说王法政论经一卷(贞元新入目录)　九纸(大兴善寺三藏沙门大广智不空奉诏译) 离垢慧菩萨所问礼佛法经一卷　六纸 受持七佛名号所生功德经一卷　四纸 佛临涅槃记法住经一卷(或加般字)　五纸 寂照神变三摩地经一卷　一十六纸 差摩婆帝受记经一卷　三纸 不增不减经一卷(或云二卷者误)　七纸 造塔功德经一卷　二纸 右绕佛塔功德经一卷(亦云绕塔功德经)　三纸 大乘四法经一卷(与重译中日照名者字虽同经体全异)　八纸 有德女问大乘经一卷　四纸(时有一本可八九纸文错不勘) 大乘流转诸有经一卷　三纸 妙色王因缘经一卷　四纸 佛为海龙王说法经一卷　一纸 师子素驮娑王断肉经一卷　四纸 般泥洹后灌蜡经一卷(一名般泥洹后四辈灌蜡经亦直名灌腊经)　二纸 八部佛名经一卷　三纸

上二十三经二十三卷同帙 菩萨内习六波罗蜜经一卷(或云内六波罗蜜经安云方等部)　三纸 大乘理趣六波罗蜜多经十卷(贞元新入目录一百六十纸御制序罽宾国三藏沙门般若奉诏译) 大花严长者问佛那罗延力经一卷(贞元新入目录一纸御制序)(罽宾国三藏沙门般若奉诏译) 般若波罗蜜多心经一卷(贞元新入目录)　一纸(罽宾国三藏沙门般若译)

上四经十三卷同帙 本生心地观经八卷(大唐罽宾国三藏沙门般若译奉敕编入贞元录中)

上一经八卷一帙 萨埵投身饿虎起塔因缘经一卷(僧祐录云以身施饿虎经)　一十二纸 金刚三昧本性清净不坏不灭经一卷(亦名金刚清净经)　八纸 师子月佛本生经一卷　七纸 长者法志妻经一卷　三纸 萨罗国经一卷(或云萨国王经)　四纸 十吉祥经一卷　二纸 吉祥天女十二名号经一卷(贞元新入目录)　二纸(大兴善寺三藏沙门大广智不空奉诏译) 大吉祥天女经一卷(经内题云佛说大吉祥天女十二契一百八名无垢大乘经贞元新入目录)　六纸(大兴善寺三藏沙门大广智不空奉诏译) 长者女庵提遮师子吼了义经一卷　五纸 一切智光明仙人慈心因缘不食肉经一卷　五纸 金刚三昧经二卷(或一卷)　二十七纸 法灭尽经一卷　三纸 甚深大回向经一卷　四纸 天王太子辟罗经一卷(亦云太子辟罗经或无天王字)　三纸 优婆夷净行法门经二卷(亦直云净行经或无经字)　三十二纸 八大人觉经一卷　一纸 三品弟子经一卷(亦云弟子觉有三辈经)　三纸 四辈经一卷(或云四辈弟子经或云四辈学经)　三纸 当来变经一卷(或云当来变识经)　二纸 过去佛分卫经一卷(或云过世)　二纸 十二头陀经一卷(一名沙门头)　五纸 树提伽经一卷　三纸 长寿王经一卷　六纸 法常住经一卷　二纸

上二十四经二十四卷同帙

    大乘律

  二十七部五十五卷五帙 菩萨地持经十卷(或无经字亦云论亦云菩萨戒经又名菩萨地经或八卷一帙)　一百八十六纸 菩萨善戒经九卷(一名菩萨地或十卷)　一百八十纸 净业障经一卷　一十五纸

上二经十卷同帙 优婆塞戒经七卷(或五卷或六卷或十卷是在家菩萨戒)　一百三十一纸 梵网经二卷　三十六纸 受十善戒经一卷　一十六纸 受菩提心戒仪一卷(经内题云最上乘教受戒忏悔文普贤瑜伽阿阇利集贞元新入目录)　三纸(大兴善寺三藏沙门大广智不空奉诏译)

上四经十一卷同帙 菩萨璎珞本业经二卷　三十九纸 佛藏经四卷(一名选择诸法经或三卷或二卷)　七十纸 菩萨戒本一卷(昙无谶译)　十一纸 菩萨戒本一卷(三藏玄奘译)　十八纸 菩萨戒羯摩文一卷　六纸 菩萨善戒经一卷(优婆离问菩萨受戒法)　十五纸

上六经十卷同帙 菩萨内戒经一卷　十八纸 优婆塞五戒威仪经一卷　十五纸 文殊师利净律经一卷(或直名净律经)　十三纸 清净毗尼方广经一卷　十七纸 寂调音所问经一卷(一名如来所说清凉调伏经)　十八纸 大乘三聚忏悔经一卷　十三纸 菩萨五法忏悔文一卷(亦名菩萨五法忏悔经)　二纸 菩萨藏经一卷　十纸 三曼陀颰陀罗菩萨经一卷　七纸 菩萨受斋经一卷　三纸 文殊悔过经一卷(一名文殊五体悔经)　二十一纸 舍利弗悔过经一卷(亦直名悔过经)　五纸 法律三昧经一卷(亦直名法律)　七纸 十善业道经一卷　六纸

上十四经十四卷同帙　计一百七十二纸

    大乘论

  九十九部五百二十卷五十帙

二十一部一百五十五卷释论　七十八部三百六十五卷集义论 大智度论一百卷(或云大智度经论亦云摩诃般若释论或一百一十卷或七十卷)十帙　二千八十五纸 十地经论十二卷(或十五卷一帙)　二百四十六纸 弥勒菩萨所问经论五卷(或六卷或七卷或十卷)　一百二十八纸 大乘宝积经论四卷　八十四纸 宝髻菩萨四法经论一卷(题云宝髻经四法优婆提舍)　一十二纸

上三论十卷同帙　计二千五百五十五纸 佛地经论七卷　一百一十七纸 金刚般若论二卷(无著菩萨造)　三十纸 能断金刚般若波罗蜜多经论颂一卷(亦云能断金刚论颂)　四纸

上三论十卷同帙　计一百五十一纸 金刚般若波罗蜜论三卷(天亲菩萨造)　四十八纸 能断金刚般若波罗蜜多经论释三卷(亦云能断金刚论释)　三十三纸 金刚般若波罗蜜经破取着不坏假名论二卷(亦名功德施论)　三十三纸 文殊师利菩萨问菩提经论二卷(亦云文殊问菩提经论一名伽耶山顶经论)　三十纸 妙法莲华经论一卷(题云妙法莲花经优婆提舍)　二十五纸

上五论十一卷同帙　计一百六十九纸 法华经论二卷(初有归敬颂者是或一卷亦云妙法莲花经优婆提舍)　三十纸 胜思惟梵天所问经论四卷(或三卷)　五十九纸 涅槃论一卷(或云大涅槃经论)　一十纸 洹槃经本有今无偈论一卷(亦直云本有今无)　六纸 遗教经论一卷　二十六纸 无量寿经论一卷(题云无量寿经优波提舍愿生偈)　七纸 三具足经论一卷(题云三具足经优婆提舍)　一十八纸 转法轮经论一卷(题云转法轮经优波提舍)　一十纸

上八论十一卷同帙　计一百六十六纸 瑜伽师地论一百卷(十帙)　一千八百一十七纸 显扬圣教论二十卷(二帙)　三百二十七纸 瑜伽师地论释一卷　一十九纸 显扬圣教论颂一卷　一十三纸 王法正理论一卷　二十纸 大乘阿毗达磨集论七卷　一百三纸

上四论十卷同帙　计二千二百九十九纸 大乘阿毗达磨杂集论十六卷　二百五十五纸 中论四卷(亦云中观论或八卷)　九十八纸

上二论二十卷同帙　计三百五十三纸 般若灯论释十五卷　二百五十二纸 十二门论一卷　二十四纸 十八空论一卷　二十纸 百论二卷　四十三纸 广百论本一卷　八纸

上五论二十卷(二帙)　计三百四十七纸 大乘广百论释论十卷(一帙)　一百九十七纸 十住毗婆沙论十四卷(或无论字或十二卷或十五卷)　二百七十六纸 菩提资粮论六卷　六十七纸

上二论二十卷(二帙)　计五百四十纸 大乘庄严经论十三卷(或十五卷一帙)　二百五纸 顺中论二卷(题云顺中论义入大般若波罗蜜经)　三十二纸 摄大乘论三卷(真谛三藏译)　五十九纸

上三论二十卷(二帙)计五百五纸 摄大乘论二卷(佛陀扇多译)　四十四纸 摄大乘论本三卷(三藏玄奘译)　六十六纸 摄大乘论释十五卷(世亲释真谛译或十二卷亦云释论)　三百二十七纸

上三论二十卷(二帙)计四百三十二纸 摄大乘论释论十卷(世亲释笈多译)　一百五十六纸 摄大乘释论十卷　一帙(世亲释玄奘译)　一百七十六纸 摄大乘论释十卷　一帙(无性释玄奘译)　二百一十六纸 佛性论四卷　八十三纸 决定藏论三卷　五十三纸 辩中边论颂一卷　五纸 中边分别论二卷(或三卷)　三十八纸

上四论十卷同帙　计七百二十七纸 辩中边论三卷　三十九纸 究竟一乘宝性论四卷(亦云宝性分别七乘增上论或三卷或五卷)　八十纸 业成就论一卷　一十二纸 大乘成业论一卷　一十七纸 因明正理门论本一卷(三藏玄奘译)　一十五纸

上五论十卷同帙　计一百六十三纸 因明正理门论一卷(三藏义净译)　一十六纸 因明入正理论一卷　六纸 显识论一卷(题云显识品从无相论出)　一十九纸 转识论一卷　三纸 唯识论一卷(一名破色心初云唯识无境界或云唯识无境界论)　一十九纸 唯识论一卷(初云修道不共他或云乘唯识论)　一十纸 唯识二十论一卷　一十纸 成唯识宝生论五卷(一名三十唯识顺释论)　六十五纸 唯识三十论一卷　二纸

上九论十三卷同帙　计一百三十四纸 成唯识论十卷(一帙)　一百七十五纸 大丈夫论二卷　三十四纸 入大乘论二卷　四十一纸 大乘掌珍论二卷　三十二纸 大乘五蕴论一卷(世亲造玄奘译)　八纸 大乘广五蕴论一卷(与前论异本或无广字安惠造日照译)　一十三纸 宝行王正论一卷　一十九纸 大乘起信论一卷(真谛三藏译)　二十五纸

上七论十卷同帙　计三百四十八纸 大乘起信论二卷(实叉难陀译)　二十四纸 发菩提心论二卷(或法菩提心经亦云经论)　二十八纸 金刚顶瑜伽中发阿耨多罗三藐三菩提心论一卷(亦云瑜伽总持教门说菩提心观行修持义贞元新入目录)　七纸 三无性论二卷(题云三无性论品出无相论或一卷)　四十五纸 方便心论一卷(或二卷凡四品)　一十七纸 如实论一卷(题云如实反质难品)　三十三纸 无相思尘论一卷(或直云思尘论)　三纸 观所缘缘论释一卷　一十三纸

上九论十二卷同帙　计一百四十六纸 回诤论一卷　二十五纸 缘生论一卷　一十一纸 大乘缘生论一卷(经中云圣者郁楞迦造贞元新入目录)　一十纸(大兴善寺三藏沙门大广智不空奉诏译) 十二因缘论一卷　四纸 一输卢迦论一卷(或云一书)　三纸 大乘百法明门论一卷(题云大乘百法明门论本事分中略录名数)　二纸 百字论一卷　八纸 解卷论一卷　三纸 掌中论一卷　三纸 取因假设论一卷　九纸 观总相论颂一卷　一纸 止观门论颂一卷　四纸 手杖论一卷　七纸 六门教授习定论一卷　九纸 大乘法界无差别论一卷　六纸 破外道小乘四宗论一卷　六纸 破外道小乘涅槃论一卷　五纸

上十七论十七卷同帙都计大乘经律论。见入藏者。总八百八部。二千九百八十八卷。三百七十六帙　与前广录部数不同者。前广录中以大宝积经。诸部合成分为四十九部上录。此合为一部故欠四十八。不同

贞元新定释教目录卷第二十九贞元新定释教目录卷第三十(入藏录下)

        西京西明寺沙门圆照撰

    小乘入藏录下

(小乘经律论等三百三十部一千八百九卷一百七十帙贤圣集传附此卷末此直列经名及标纸数余如广录)

小乘经二百四十部六百一十八卷　四十八帙

小乘律六十一部四百九十三卷　五十帙

小乘论三十六部六百九十八卷　七十二帙

    小乘经重单合译

  一百五十三部三百九十四卷三十一帙 长阿含经二十二卷　二帙　四百三十一纸 中阿含经六十卷(或五十八卷六帙)　一千一百四十六纸 增一阿含经五十一卷(或五十卷或四十三卷或六十卷或三十三卷)五帙　八百一十纸 杂阿含经五十卷　五帙　一千六十九纸 别译杂阿含经二十卷　二帙　三百九纸 佛般泥洹经二卷(或直泥洹经)　四十七纸 大般涅槃经二卷(或三卷)　五十一纸 般泥洹经二卷(或直云泥洹经亦云大般泥洹经诸藏中一卷者唯是上卷欠下卷)四十五纸 人本欲生经一卷　一十五纸 尸迦罗越六向拜经一卷(或云尸迦罗越六方礼经)　四纸 梵志阿颰经一卷(一名阿颰摩纳经安录直云阿拔经亦名佛解梵志阿拔经)　一十四纸 梵网六十二见经一卷(一名梵网经)　一十一纸 寂志果经一卷　一十六纸

上八经十一卷同帙 起世经十卷　一帙　一百六十七纸 起世因本经十卷(恐二本相滥题下别云起世因本经一帙诸藏多是前本此本稍稀)　一百七十纸 楼炭经六卷(或云大楼炭经或八卷或五卷)　一百三纸 长阿含十报法经二卷(亦名多增道章经或云十报经)　二十七纸 中本起经二卷(或云太子中本起经)　四十七纸

上三经十卷同帙 七知经一卷(或云七智)　二纸 碱水喻经一卷(或云碱水譬喻经)　二纸 一切流摄守因经一卷(或云流摄经或云一切流摄经亦名摄守固经)　五纸 四谛经一卷　九纸 恒水经一卷(亦云恒河喻经)　四纸 本相倚致经(亦云大相倚致)　三纸 缘本致经一卷　三纸 顶生王故事经一卷(亦直云顶生王经)　六纸 文陀竭王经一卷　四纸 阎罗王五天使者经一卷(一名铁城泥梨经)　三纸 铁城泥犁经一卷　五纸 古来世时经一卷　五纸 阿那律八念经一卷(或云八念经一名禅行敛意经旧录云禅行检意)　四纸 离睡经一卷　三纸 是法非法经一卷　四纸 求欲经一卷　十纸 受岁经一卷　四纸 梵志计水净经一卷(一名五阴因事经)　二纸 苦阴经一卷　五纸 释摩男本经一卷(一名五阴因事经)　四纸 苦阴因事经一卷　六纸 乐想经一卷　二纸 漏分布经一卷　七纸 阿耨风经一卷(晋言依次)　六纸 诸法本经一卷　一纸 瞿昙弥记果经一卷　七纸 瞻婆比丘经一卷(或云瞻波)　四纸 伏淫经一卷　三纸 魔娆乱经一卷(一名魔王入目连兰腹经一名弊魔试目连经)　八纸 弊魔试目连经一卷(一名魔娆乱法)　五纸

上三十经三十卷同帙 赖吒和罗经一卷(一名罗汉赖吒和罗经)　十一纸 善生子经一卷　七纸 数经一卷　四纸 梵志頞罗延问种尊经一卷(或云頞婆罗延)　七纸 三归五戒慈心厌离功德经一卷　一纸 须达经一卷(亦云须达长者经)　四纸 佛为黄竹园老婆罗门说学经一卷　四纸 梵摩喻经一卷　九纸 尊上经一卷　四纸 鹦鹉经一卷(亦名兜调经或作凶者误也)　九纸 兜调经一卷　四纸 意经一卷　三纸 应法经一卷　四纸 泥犁经一卷(或云中阿含泥犁经)　十一纸 优波夷堕舍迦经一卷　三纸 斋经一卷(一名持斋经)　四纸 鞞摩肃经一卷　四纸 婆罗门子命终爱念不离经一卷　四纸 十支居士八城人经一卷(亦直云十支经)　三纸 邪见经一卷　二纸 箭喻经一卷　四纸 普法义经一卷(一名具法行经亦名普义经)　九纸 广义法门经一卷　九纸 诫德香经一卷(或云戒德经)　二纸 四人出现世间经一卷　四纸 波斯匿王太后崩尘土坌身经一卷　三纸 须摩提女经一卷　六纸 婆罗门避死经一卷　一纸 食施获五福报经一卷(一名施色力经一名福德)　二纸 频毗娑罗王诸佛供养经一卷(亦云频婆)　五纸 长者子六过出家经一卷　三纸 鸯崛摩经一卷(或有作魔字或云指髻经亦云指鬘经)　六纸

上三十二经三十二卷同帙 鸯崛髻经一卷　六纸 力士移山经一卷(亦直云移山经)　六纸 四未曾有法经一卷(亦云四未有经或无法字)　二纸 舍利弗摩目揵连游四衢经一卷　三纸 七佛父母性字经一卷(或云七佛姓字经)　四纸 放牛经一卷(亦云牧牛经)　四纸 缘起经一卷(亦云十二缘起经)　三纸 十一想思念如来经一卷(或云十一思惟念如来经)　一纸 四泥犁经一卷(或云四大泥犁经)　二纸 阿那邠邸化七子经一卷　四纸 大爱道般泥洹经一卷(或作涅槃)　七纸 佛母般泥洹经一卷　四纸 国王不犁先尼十梦经一卷(或作泥)　五纸 舍卫国王梦见十事经一卷(或直云十梦经或云波斯匿王十梦经)　四纸 阿难同学经一卷　三纸 五蕴皆空经一卷　一纸 七处三观经一卷(或二卷)　一十七纸 圣法印经一卷(亦直云圣印经亦云慧印经天竺名阿遮昙摩文面)　二纸 杂阿含经一卷　二十一纸 五阴譬喻经一卷(或无譬字一名水沫所漂经)　二纸 水沫所漂经一卷(一名河中大聚沫经一名聚沫譬经)　二纸 不自守意经一卷(或云自守亦不自守经或云不自守经)　一纸 满愿子经一卷　二纸 转法轮经一卷(或云法轮转经京中诸藏并是转法轮论非是本经应须简择)　二纸 三转法轮经一卷　五纸 八正道经一卷　三纸 难提释经一卷　四纸 马有三相经一卷(亦有善马有三相经)　一纸 马有八态譬人经一卷(一名马有弊恶态经亦直云马有八态经)　一纸 相应相可经一卷　二纸 治禅秘要一卷(或云治禅病秘要法无经字或云禅要秘治病经或三卷)　二十八纸

上三十一经三十一卷同帙 摩邓女经一卷(一名阿难为蛊道女惑经亦云摩邓女)　三纸 摩邓女解形中事经一卷　三纸 摩登伽经三卷(或二卷)　三十四纸 舍头谏经一卷(题云舍头谏晋曰太子二十八宿一名虎耳经)　二十六纸 鬼问目连经一卷　四纸 杂藏经一卷　九纸 饿鬼报应经一卷(一名目连说地狱饿鬼因缘经)　五纸 阿难问事佛吉凶经一卷(或名阿难问事经亦名事佛吉凶经)　五纸 慢法经一卷　二纸 阿难分别经一卷(亦名阿难问事佛吉凶经或名分别经)　五纸 五母子经一卷　二纸 沙弥罗经一卷　二纸 玉耶女经一卷(或云玉琊经)　二纸 玉耶经一卷(一名长者诸佛说子妇无敬经或玉耶女经)　五纸 阿速达经一卷　二纸 修行本起经二卷(一名宿行本起经)　三十二纸

上十六经十九卷同帙 太子瑞应本起经二卷(亦云太子本起瑞应经亦直云瑞应本起经)　三十一纸 过去现在因果经四卷　九十五纸 法海经一卷　三纸 海八德经一卷　三纸 四十二章经一卷　七纸 奈女耆域因缘经一卷(或云奈女耆域经或直云奈女经有云奈女耆域国者误也)　一十七纸 罪业应报教化地狱经一卷(或云地狱报应)　六纸 龙王兄弟经一卷(一名难龙王经亦云降龙王经)　二纸 长者音悦经一卷(或云长者悦不兰迦叶经亦直云音悦经)　五纸

上九经十三卷同帙 禅秘要经三卷(或云禅秘要法无经字或四卷)　八十四纸 七女经一卷(一名七本经)　六纸 八师经一卷　四纸 越难经一卷(一名难长者经一名难经)　二纸 所欲致患经一卷　六纸 阿阇世王问五逆经一卷　五纸 五苦章句经一卷(一名诸天五苦经一名五道章句经一名净除罪盖娱乐佛法经)　十三纸 坚意经一卷(一名坚心正意经一名坚心经)　二纸 净饭王涅槃经一卷(或加般字)　七纸 进学经一卷(或云劝进学道经)　一纸 得道梯蹬锡杖经一卷(题云得道梯蹬经锡杖品第十二亦云锡杖经)　三纸 贫穷老公经一卷(一名贫老经)　三纸 三摩竭经一卷(一名须摩提女经一名难国王经一名怒和檀王经)　八纸 瓶沙王五愿经一卷(一名沙迦王经或作瓶字)　七纸 琉璃王经一卷(或作流璃)

上十五经十七卷同帙 生经五卷(或四卷)　一百九纸 义足经二卷　四十纸

上二经七卷同帙

    小乘经单译

  八十七部二百二十四卷　一十七帙 正法念处经七十卷　七帙　一千二百五纸 佛本行集经六十卷(或名皆集)　六帙　八百七十七纸 本事经七卷　九十五纸 兴起行经二卷(亦名诫宿经)　三十一纸 业报差别经一卷　一十五纸

上三经十卷同帙 大安般守意经二卷(亦直云大安般经或无大字安公云忘安般经或一卷)　三十二纸 阴持入经二卷(或云除持入误也或一卷亦云住阴持入)　二十二纸 处处经一卷　一十五纸 骂意经一卷　一十五纸 分别善恶所起经一卷　一十五纸 出家缘经一卷(一名出家因缘经)　一十五纸 阿鋡正行经一卷(一名正意经)　四纸 十八泥犁经一卷(或云十八地狱经)　六纸 法受尘经一卷　一纸 禅行法想经一卷　一纸 长者子懊恼三处经一卷(一名长者大恼三处经亦云三处恼经)　三纸 揵陀国王经一卷(或无国字)　二纸 须摩提长者经一卷(一名会诸佛前亦名如来所说示现众生)　八纸 阿难四事经一卷　四纸 未生怨经一卷　四纸 四愿经一卷　三纸 黑氏梵志经一卷　三纸 猘狗经一卷(祐云与[狂-王+樂]狗同)　三纸 分别经一卷　五纸 八关斋经一卷　二纸 阿鸠留经一卷　四纸 孝子经一卷(亦名孝子报恩经)　二纸

上二十二经二十四卷同帙 五百弟子自说本起经一卷(或云佛五百弟子自说本起亦云五百弟子自说本末经亦云五百弟子起经)　二十一纸 大迦叶本经一卷(或无大字)　五纸 四自侵经一卷　五纸 罗云忍辱经一卷(或直云忍辱经)　三纸 佛为年少比丘说正事经一卷　二纸 沙曷比丘功德经一卷　三纸 时非时经一卷(亦直云时经)　二纸 自爱经一卷(或云自爱不自爱)　五纸 忠心经一卷(亦云忠心正行经或云大忠心经亦云小忠心经)　五纸 见正经一卷(一名生死变识经)　八纸 大鱼事经一卷　三纸 阿难七梦经一卷(亦直云梦经)　二纸 呵雕阿那含经一卷(一名荷雕或作苛字)　二纸 灯指因缘经一卷　九纸 妇人遇辜经一卷(一名妇遇对经)　二纸 四天王经一卷　二纸 摩诃迦叶度贫女经一卷　四纸 十二品生死经一卷　一纸 罪福报应经一卷(一名轮转五道罪福报应经亦名转轮五道经亦云五道轮经)　四纸 五无返复经一卷(一名五覆大义经或作附字)　二纸 佛大僧大经一卷(二儿名)　七纸 耶只经一卷　二纸 末罗王经一卷　二纸 摩达国王经一卷(或无国王字)　二纸 旃陀越国王经一卷(或无国王)　三纸 五恐怖世经一卷(或云恐怖经)　二纸 弟子死复生经一卷(或云死更生经)　六纸 懈怠耕者经一卷(或云懈怠耕儿经)　二纸 辩意长者子经一卷(或云长者辩意经或加所问字)　九纸 无垢优婆夷问经一卷　三纸

上三十经三十卷同帙 贤者五福经一卷　一纸 天请问经一卷　二纸 僧护经一卷(或云僧护因缘经亦云因缘僧护经)　二十纸 护净经一卷　二纸 木患子经一卷(或作患字亦作檈)　二纸 无上处经一卷　一纸 卢志长者因缘经一卷　十纸 五王经一卷　五纸 出家功德经一卷(非是贤愚中抄出者)　五纸 栴檀树经一卷　三纸 頞多和多耆经一卷　三纸 普达王经一卷　四纸 佛灭度后棺敛葬送经一卷(一名比丘师经亦名师比丘经)　三纸 鬼子母经一卷　四纸 梵摩难国王经一卷　二纸 父母恩难报经一卷(亦云勤报)　二纸 孙多耶致经一卷　三纸 新岁经一卷　六纸 群牛譬经一卷　二纸 九横经一卷　二纸 禅行三十七经一卷(或云禅行三十七品经)　三纸 比丘避女恶名欲自杀经一卷　一纸 比丘听施经一卷(一名听施比丘经)　三纸 身观经一卷　二纸 无常经一卷(亦名三启经)　三纸 八无暇有暇经一卷　七纸 长爪梵志请问经一卷　三纸 譬喻经一卷　二纸 略教诫经一卷　三纸 疗痔病经一卷(亦名疗痔瘘经)　二纸

上三十经三十卷同帙

    小乘律

  六十一部四百九十三卷五十帙 摩诃僧祇律四十卷(或云三十卷四帙)　九百九十七纸 十诵律六十一卷　六帙　一千四百三十纸 根本说一切有部毗奈耶五十卷　五帙　八百七十五纸 根本说一切有部苾刍尼毗奈耶二十卷　二帙　一百五十九纸 根本说一切有部毗奈耶杂事四十卷　四帙　六百四十四纸 根本说一切有部尼陀那目得迦十卷(前五卷尼陀后五卷目得迦或八卷一帙)　一百二十五纸 五分律三十卷(亦云弥沙塞律或三十四卷三帙)　五百九十七纸 四分律六十卷(或四十五卷或七十卷或四十卷或云四十四卷)六帙　一千二百一十五纸 僧祇比丘戒本一卷(亦云摩诃僧祇戒本)　二十纸 僧祇比丘尼戒本一卷(亦云比丘尼波罗提木叉僧祇戒本)　二十五纸 十诵比丘戒本一卷(亦云十诵波罗提木叉戒)　二十六纸 十诵比丘尼戒本一卷(亦云十诵比丘尼波罗提木叉戒本)　二十六纸 根本说一切有部苾刍戒经一卷　二十八纸 根本说一切有部苾刍尼戒经一卷　三十四纸 五分比丘戒本一卷(亦云弥沙塞戒本)　二十二纸

上七经七卷同帙 五分比丘尼戒本一卷(亦云弥沙塞尼戒本)　二十九纸 四分比丘戒本一卷(沙门怀素依律集题云四分戒本)　二十四纸 四分比丘尼戒本一卷(沙门怀素依律集题云四分尼戒本)　三十纸 四分僧戒本一卷(或无僧字或云昙无德戒本姚秦佛陀耶舍译)　二十三纸 解脱戒本一卷(出迦叶毗尼部)　二十二纸 沙弥十戒法并威仪一卷(亦云沙弥威仪戒本)　二十一纸 沙弥威仪一卷(或云沙弥威仪戒)　九纸 沙弥离戒文一卷　四纸 沙弥尼戒经一卷(或无经字)　四纸 舍利弗问经一卷　十一纸

上十经十卷同帙 根本说一切有部一百羯磨十卷一帙　一百四十六纸 大沙门百一羯磨法一卷(出十诵律或云大沙门羯磨法)　二十二纸 十诵羯磨比丘要用法一卷(出十诵律或云略要羯磨法或二卷僧祐录云一卷)　二十四纸 优波离问佛经一卷(或云优波离律)　二十三纸 五分羯磨一卷(题云弥沙塞羯磨本)　三十一纸 四分杂羯磨一卷(题云昙无德律部杂羯磨)　二十四纸 昙无德羯磨一卷(题云羯磨一卷出昙无德律以结大界为首)　三十七纸 四分比丘尼羯磨法一卷(祐云昙无德羯磨或云杂羯磨)　一十五纸

上七经七卷同帙 四分律删补随机羯磨一卷(序题云昙无德部四分律删补随机羯磨)　四十七纸 四分僧羯磨三卷(题云羯磨卷上出四分律)　八十纸 四分尼羯磨三卷(题云尼羯磨卷上)　七十纸

上三经七卷同帙 大爱道比丘尼经二卷(亦云大爱道受戒经亦直云大爱道经)　三十一纸 迦叶禁戒经一卷(一名磨诃比丘经亦名真伪沙门经)　三纸 犯戒报应轻重经一卷(出目连问毗尼经亦云罪或云目连问经)　二纸 戒销灾经一卷(或云戒销伏灾经)　四纸 优婆塞五戒相经一卷(一名优婆塞五戒略论)　一十四纸 根本说一切有部毗奈耶颂五卷(或三卷)　七十一纸 根本说一切有部毗奈耶杂事摄颂一卷　六纸 根本说一切有部毗奈耶尼陀那目迦摄颂一卷(尼陀那颂在先目德迦颂在后)　八纸 五百问事经一卷　三十三纸

上九经十四卷同帙 根本萨婆多部律摄二十卷(或十四卷二帙)　三百七十七纸 根本说一切有部毗奈耶药事二十卷　二百七十七纸 根本说一切有部毗奈耶破僧事二十卷(内缺后二卷)　三百三十五纸 根本说一切有部毗奈耶出家事五卷(内缺一卷)　八十七纸 根本说一切有部毗奈耶安居事一卷　十二纸 根本说一切有部毗奈耶随意事一卷　十三纸 根本说一切有部毗奈耶皮革事二卷　二十九纸 根本说一切有部毗奈耶羯耻那事一卷　六纸

右此上从药事下七部共五十卷。并三藏沙门义净从大周证圣元年至大唐景云三年已来两京翻译。未入开元释教录。搜捡入贞元目录。于内由缺三卷。访本未获已上七部四十七卷共五帙(亦右阙本录中收为本末足故且记此) 毗尼摩得勒伽十卷(初卷云萨婆多部尼摩得勒伽)一帙　一百八十八纸 鼻奈耶律十卷　一帙(一名诫因缘经亦名戒果因缘经亦云鼻奈耶经)　一百五十五纸 善见律毗婆沙十八卷(或云毗婆娑律亦直云善见律)　三百五十八纸 佛阿毗昙经二卷(亦云佛毗昙论)　四十五纸

上二经二十卷二帙 毗尼母经八卷(亦云毗尼母论)　一百五十六纸 大比丘三千威仪经二卷(亦大僧威仪经或四卷)　四十二纸

上二经十卷同帙 萨婆多毗婆沙九卷　一百八十七纸 律二十二明了论一卷(亦直云明了论)　二十四纸

上二经十卷同帙

    小乘论

  三十六部六百九十八卷七十一帙 阿毗昙八揵度论三十卷　三帙(或无论字或云迦旃延阿毗昙经或云阿毗昙八揵度或二十卷)　四百六十二纸 阿毗达磨发智论二十卷二帙　三百五十八纸 阿毗达磨法蕴足论十二卷二帙　一百八十九纸 阿毗达磨集异门足论二十卷二帙　二百一十八纸 阿毗达磨识身足论十六卷　一百六十五纸 阿毗达磨界身足论三卷　三十九纸

上二论一十九卷　二帙 阿毗达磨品类足论一十八卷　二百五十五纸 众事分阿毗昙论十二卷(或无论字)　二百八纸

上二论三十卷　三帙 阿毗昙婆沙论六十卷　八帙(或加八揵度字或八十四卷或一百九卷)　一千二百九十三纸 阿毗达磨大毗婆沙论二百卷(或云阿毗达磨发智大毗婆沙)二十帙　三千六十九纸 阿毗达磨俱舍释论二十二卷(或无释字)　四百七十一纸 阿毗达磨俱舍论本颂一卷(或三卷)　二十三纸

上二论二十三卷　三帙　上帙七卷　中下各八卷 阿毗达磨俱舍论三十卷三帙　四百六十五纸 阿毗达磨顺正理论八十卷八帙　一千三百九十四纸 阿毗达磨显宗论四十卷四帙　六百一十四纸 阿毗昙心论四卷(或无论字)　六十九纸 法胜阿毗昙心论经六卷(或无经字或无法胜字或七卷或云法胜阿毗昙论或加别译)　一百五纸

上二论十卷同帙 杂阿毗昙心论十一卷(或无论字亦云杂阿毗昙经亦云杂阿毗昙婆沙或十卷四)　二百七十九纸 阿毗昙甘露味论二卷(或云甘露味阿毗昙或无论字)　四十六纸 随相论一卷(或云求那摩谛随相论或二卷)　三十四纸

上三论十四卷　二帙 尊者婆须蜜菩萨所集论十卷(或十二卷或十四卷亦云婆须蜜经)　三百六十二纸 三法度论二卷(或无论字或云经论或三卷或云一卷)　四十九纸 入阿毗达摩论二卷　二十八纸

上三论十四卷　二帙 成实论二十卷(凡二百二品或二十四卷或二十七卷或十四卷或十六卷)二帙　三百九十八纸 立世阿毗昙论十卷　一帙(或无论字题云立世阿毗昙藏或云十五卷亦名天地记经)　一百六十四纸 解脱道论十二卷(或十三卷)一帙　一百九十七纸 舍利弗阿毗昙论二十二卷(或无论字或二十卷或三十卷)　六百四纸 五事毗婆沙论二卷(亦云阿毗达磨五事论)　二十四纸

上二论二十四卷　三帙 鞞婆沙论十四卷(亦云鞞婆沙阿毗昙论亦云广说或十五卷或十九卷或无论字)　三百三十四纸 三弥底部论三卷(或无部字或云四卷)　三十六纸

上二论十七卷二帙　上八卷　下九卷 分别功德论四卷(或云分别功德经或三卷或五卷)　七十一纸 四谛论四卷　七十五纸 辟支佛因缘论二卷　二十纸 十八部论一卷　八纸 部执异论一卷(亦名部异执论)　九纸 异部宗轮论一卷　八纸

上六论十三卷同帙

    贤圣集

  一百一十二部六百一十八卷七帙(六十八部一百七十三卷梵本翻出四十四部四百二十二卷此方撰集) 佛所行赞经传五卷(或云经无传字或云传无经字亦云佛本行经)　九十纸 佛本行经七卷(或一名佛本行集经)　一百一十三纸

上二集十二卷同帙 撰集百缘经十卷一帙　一百五十纸 出曜经二十卷(亦云出曜论或十九卷)　四百八十四纸 贤愚经十三卷(或十五卷或十六卷或十七卷亦云贤愚因缘经)　二百八十三纸

上二集三十三卷四帙上三帙各八卷。第四帙九卷 道地经一卷(或云大道地经)　一十八纸 修行道地经六卷(初卷题云瑜遮伽复弥经晋修行道地或直云修行经或七卷)　一百四十五纸 僧伽罗刹所集经三卷(或云僧伽罗刹集或五卷)　八十五纸

上三集十卷同帙 百喻经四卷(或五卷或云十卷未详亦云百句譬喻经)　四十六纸 菩萨本缘经三卷(亦云菩萨本行集经或二卷或四卷)　五十四纸 大乘修行菩萨行门诸经要集三卷　八十一纸

上三集十卷同帙 付法藏因缘传六卷(或无因缘字亦云付法藏经或四卷或云二卷)　八十二纸 坐禅三昧经三卷(一名菩萨禅法经或直云禅经或云阿兰若习禅法经或二卷)　五十纸 佛医经一卷(亦云佛医王经)　五纸 惟日杂事经一卷　一十五纸 佛般泥洹摩诃迦叶赴佛经一卷(亦云迦叶赴般涅槃经)　二纸 菩萨呵色欲法一卷(亦云经)　一纸 四品学法经一卷(或无经字)　二纸 佛入涅槃密迹金刚力士哀恋经一卷　六纸 迦旃延说法没尽偈经一卷(题云佛使比丘迦旃延说法没尽偈百二十章亦直云迦旃延偈)　五纸 佛治身经一卷(或云治身经)　一纸 治意经一卷(或云佛意经)　一纸

上十一集十八卷同帙 杂宝藏经八卷(或云十三卷)　一百五十三纸 那先比丘经二卷(或云那先经或三卷)　三十一纸

上二集十卷同帙 五门禅经要用法一卷　二十三纸 达摩多罗禅经二卷(一名庚伽遮罗浮行道地一名不净观经亦名修行方便禅经)　五十一纸 禅法要解二卷(名禅要经)　三十四纸 禅要呵欲经一卷(题云禅要经呵欲品)　四纸 内身观章句经一卷(或无句字)　二纸 法观经一卷　六纸 思惟略要法一卷(或云思惟要略法经或直云思惟经)　一十纸 十二游经一卷　六纸 旧杂譬喻经二卷(亦云杂譬喻集)　三十七纸 杂譬喻经一卷　九纸

上十集十三卷同帙 杂譬喻经二卷(一名菩萨度人经)　二十五纸 杂譬喻经一卷　二十八纸 阿育王譬喻经一卷(题云天尊说阿育王譬喻经古经呼佛以为天尊即佛说也)　七纸 阿育王经十卷　一百一十一纸

上四集十四卷同帙 阿育王传七卷(或加大字或五卷亦云大阿育王经)　一百纸 阿育王息坏目因缘一卷(序题云阿育王太子法益坏目因缘经亦云阿育王太子子坏目因缘无经字)　二十六纸 四阿含暮抄解二卷(亦云四阿含募抄经)　四十六纸

上三集十卷同帙 法句经二卷(亦云法句集)　三十四纸 法句譬喻经四卷(一名法句本末经亦云法喻经或五卷或六卷)　九十五纸 迦叶结经一卷　八纸 撰集三藏及杂藏传一卷(亦云撰三藏经及杂藏经)　八纸 三慧经一卷　十二纸 阿毗昙五法行经一卷(亦云阿毗昙苦慧经亦云阿毗昙五法经)　十一纸 阿含口解十二因缘经一卷(亦云断十二因缘经亦云阿含口解经)　八纸 小道地经一卷　四纸 文殊师利发愿经一卷(或加偈字)　二纸 六菩萨名一卷(房入藏云菩萨名亦当诵持)　一纸 一百五十赞佛颂一卷　六纸 赞观世音菩萨颂一卷　四纸

上十二集十六卷同帙 无明罗刹集一卷(亦云无明罗刹经或二卷)　二十二纸 马鸣菩萨传一卷　三纸 龙树菩萨传一卷　三纸 提婆菩萨传一卷　四纸 婆薮槃豆法师传一卷(此曰天亲)　十纸 龙树菩萨为禅陀迦王说法要偈一卷　九纸 劝发诸王要偈一卷　六纸 龙树菩萨劝诫王颂一卷　六纸 宾头卢突罗阇为优陀延王说法经一卷(亦云宾头卢为王说法经)　八纸 请宾头卢法一卷(或云请宾头卢法经)　二纸 分别业报略一卷(或云大勇菩萨分别业报略或云分别业报略集)　八纸 迦丁比丘说当来变经一卷(或直云迦丁比丘经)　九纸 大阿罗汉难提蜜多罗所说法住记一卷　七纸 金七十论三卷(亦名僧佉论或三卷)　五十三纸 胜宗十句义论一卷　十一纸

上十五集十七卷同帙(已上梵本翻译已下此方撰集) 大佛名经一十六卷　二帙(贞元十五年十月二十三日敕入目录卷题但云佛名经)　四百一纸 释迦谱十卷(别有五卷本与此广略异)　二百三十八纸 释迦氏略谱一卷(或无略字)　四十三纸 释迦方志二卷　八十四纸

上三集十三卷　上帙七　下帙六　二帙 经律异相五十卷五帙　八百二十七纸 陀罗尼杂集十卷一帙　一百八十八纸 诸经要集二十卷(或三十卷)　五百八十二纸

上一集二十卷分为三帙　上下各七　中帙六卷 出三藏记集十五卷　三百一十四纸 众经目录七卷　六十三纸

上二集二十二卷　二帙　上帙十卷　下帙十二卷 大唐内典录十卷一帙　二百二十纸 续大唐内典录一卷　十七纸 古今译经图纪四卷　六十纸 续古今译经图记一卷　十六纸 大周刊定众经目录十五卷　二百九十七纸

上四集二十一卷　二帙　上帙十一卷下帙十卷 开皇三宝录十五卷(内题云历代三宝纪)　三百八纸 众经目录五卷　八十四纸

上二集二十卷　二帙 开元释教录二十卷(三帙与此同帙)　五百四十五纸 续开元释教录三卷　七十五纸(大唐长安西明寺沙门　圆照奉　敕集) 贞元新定释教录三十卷　七百四纸(大唐长安西明寺沙门　圆照奉　敕集　贞元新入目录) 一切经音义二十五卷　七百六十八纸 新译华严音义二卷　四十九纸

上二集二十七卷　四帙　第一帙六卷　下三帙各七卷 大唐西域记十二卷　二百三十四纸 集古今佛道论衡四卷(或三卷)　九十九纸 续集古今佛道论衡一卷　二十三纸

上三集十七卷　二帙　上帙八卷　下帙九卷 东夏三宝感通录三卷(亦云集神洲三宝感通录)　九十七纸 集沙门不拜俗议六卷　九十七纸

上二集九卷同帙 大唐慈恩寺三藏法师传十卷一帙　一百七十纸 大唐西域求法高僧传二卷　三十五纸 法显传一卷(亦云历游天竺记传)　二十九纸 高僧传一十四卷(一卷是录目)　二百九十纸

上三集十七卷　二帙　上帙九　下帙八 续高僧传三十卷　七百三十纸

上一集三十卷　分为四帙　第一第二各八　下二帙各七 辩正论八卷一帙　一百七十八纸 破邪论二卷(或一卷)　四十五纸 别传三卷(贞观年中僧法琳撰)　四十五纸开元录不入目今于贞元十五年奉敕编入目录流行 甄正论三卷　三十六纸 十门辩惑论二卷(或三卷)　二十七纸 弘明集十四卷　二百八十九纸

上五集二十四卷　上帙十二　下帙十二 广弘明集三十卷　七百七十纸

上一集三十卷　分为四帙　第一帙十　第二帙七　第三帙七　下帙六 集诸经礼忏仪二卷　五十八纸 大唐南海寄归内法传四卷　八十七纸 比丘尼传四卷　四十二纸 别说罪要行法一卷(或无别字)　四纸 受用三水要法一卷(或云要行法)　四纸 护命放生轨仪一卷(或云轨仪法)　二纸

上六集十三卷同帙

    贞元新定释教目录卷第三十次后不入藏目录 密迹金刚力士经七卷(或五卷) 菩萨梦经二卷(改名净居天子会) 法界体性无分别经二卷 十法经一卷(加名大乘十法会) 大菩萨藏经二十卷 佛为难陀说出家入胎经二卷(改名入胎藏会) 文殊师利授记经三卷 菩萨见实三昧经十六卷(或十四卷) 菩萨藏经三卷(改名富楼那会) 护国菩萨经二卷 郁伽长者所问经一卷 迦叶经二卷(加名摩诃迦叶会) 义譬菩萨所问经二卷 无畏德女经一卷 无垢施菩萨分别应辩经一卷 大方等善住意天子问经四卷 大乘方便经三卷 移识经二卷(改名贤护长者会) 大方等善住意天子问经四卷 弥勒菩萨所问经一卷(改名弥勒问八法会) 大宝积经一卷(改名普明菩萨会) 宝梁经二卷 宝髻菩萨所问经二卷

右密迹力士经下二十三部合八十四卷。并编入大宝积经藏中。故无别本 金光明经七卷(或六卷二十二品)

右二部一十卷。与藏中八卷者文句不异。其八卷本品数备足。故留入藏。此二皆阙故不存之。其八卷本有二十四品 新道行经七卷(或十卷捡诸藏本皆与文同而题目异异故不别写其道行正本寻之未获) 大方等大集经八卷(即是合大集经第六帙今存别本初两卷是明度五十校计经下六卷是无尽意) 阿耨达龙王经二卷(与藏中道广显三昧经文句全同) 合道神足经三卷(与藏中道神足无极变化经文句全同) 哀泣经三卷(与藏中方等般泥洹经文句全同) 宝由慧印三昧经一卷(与藏中慧印三昧经文句全同) 鹿子经一卷(与藏中鹿母经文句全同) 小无量寿经一卷(与藏中阿弥陀经文句全同) 胎藏经一卷(与藏中无垢贤女经文句全同) 闻城十二因缘经一卷(与藏中贝多树下思惟十二因缘经文句全同) 大安般经一卷(与藏中大安般守意经上卷文句全同) 申日经一卷(与藏中月光童子经文句全同) 轮转五道罪福报应经一卷(与藏中罪福报应经文句全同) 旃陀越经一卷(与藏中旃陀越国王经文句全同) 真伪沙门经一卷(与藏中迦叶禁戒经文句全同) 转法轮经一卷(捡诸藏本并是转法轮论其转法轮与此全别) 宾头卢为王说法经一卷(与藏中宾头卢突罗阇为优陀延王说法经文句全同) 阿兰若习禅法经二卷(与藏中坐禅三昧经文句全同) 禅秘要经五卷(捡诸藏本入极文错非是本经不堪流布其经正本寻之未获)

右新道行等一十九部共四十二卷。或是一经两名。或时无正本。故存一经。重者不录 无畏德女经一卷 第一义法胜经一卷 弥勒菩萨所问本愿经一卷 发菩提心经二卷(亦云论) 法句经二卷(亦云论) 摄大乘释论十二卷(或十五卷)

右六部一十九卷同录入藏。重载两本今存一 虚空藏所问经八卷(或五卷是大集经虚空藏品全一品) 虚空藏菩萨问持经得几福经一卷(即抄前虚空藏品) 一切施主所行檀波罗蜜经一卷(抄六度集施度中) 大方广如来性起微密藏经二卷(是旧花严经宝王如来性起品全一品随愿往生经一卷旧药师经一卷是灌顶经第十一卷佛游维耶离者是灌顶经第十二卷) 密迹金刚力士经二卷(出五卷密迹经第四卷第五卷) 增一阿含经一卷(出增一阿含经第二十一) 行七行现报经一卷(出增一阿含经第二十一) 十二因缘经一卷(出增一阿含经第十六) 戒相应法经一卷(出杂阿含经第三十卷) 比丘问佛多优婆塞命终经一卷(出杂阿含经第三十卷) 独富长者经一卷(出杂阿含经第四十六卷) 有众生三世作恶经一卷(出出曜经第八卷) 出家功德经一卷(佛在迦兰陀竹园者抄贤愚经出家功德品)

从虚空藏下一十五部二十四卷。既从大经流出。即是别生。准众经录别生之经不须抄写。故入藏录除之不载 摩竭鱼因缘经一卷 尊者邬陀夷引导诸人礼佛僧经一卷 还本国度父王经一卷 水生太子经一卷 施物法非法经一卷 教诫罗怙罗经一卷 五趣生死转轮经一卷 善来苾刍因缘经一卷 七有事无事福业经一卷

摩竭鱼因缘下九经。并出根本说一切有部毗奈耶中 火生长者受报经二卷 尊者善和好声经一卷 五种水罗经一卷 胜鬘夫人本缘经一卷 胜光王信佛经一卷 诛释种受报经二卷 大世主苾刍尼入涅槃经一卷 敬法舍身经一卷 度二邪见童子得果经一卷 清净威仪经一卷(或云洗净) 大目连受报经一卷 初诞生现大瑞应经一卷 度迦多演那经一卷 [醫-酉+口]罗钵龙王业报因缘经一卷 安乐夫人因缘经一卷 增养因缘经三卷 妙光因缘经一卷 降伏外道现大神通经一卷 大药善巧方便经二卷 佛从天下赡部洲经一卷 文瘦瞿答弥经一卷 诃利底母因缘经一卷 法与尼在家得果经一卷 树生婆罗门憍慢经一卷 弟子事师经一卷 七种不退转经一卷 佛为长者说放逸经一卷 地动因缘经一卷 四种黑白法印经一卷 佛将入涅槃度善贤经二卷 佛般涅槃行雨大臣告王经一卷 八大国王分舍利经一卷

火生长者下三十二经。并出根本说一切有部毗奈耶杂事中

从摩竭鱼因缘经下四十一部四十七卷。并是说一切有部律中缘起三藏义净钞出流行。既类别生亦不编载 幻师阿夷邹咒经一卷 宝积经论四卷 宝性论四卷

幻师下三部九卷。并周录入藏见经。今寻本未获。所以录中不载。其新译经未得本者。不能繁记 净土三昧经三卷 法杜经二卷 毗罗三昧经二卷 决定罪福经一卷 益意经二卷 救护身命济人病苦厄经一卷 最妙胜定经一卷 观世音三昧经一卷 清净法行经一卷 高王观世音经一卷

净度经下十部一十五卷。并是古旧录中伪疑之经。周录虽编入正文。理并涉人谋。故此录中除之不载。已上都有一百一十八部二百四十七卷。多是诸录见入藏经。今以皆是繁重。或有寻求未获。故并不为定见之数。恐不知委且略述之。若欲委知根由。并如删繁录中广述

贞元新定释教目录卷第三十


智证大师请来目录

    No. 2173

智证大师请来目录

大唐国淅江东道台州唐兴县天台山国清寺

日本国上都比睿山延历寺比丘圆珍入唐求法总目录

两京两淅岭南福建道等巡游。传得大小二乘经律论传记。并大总持教曼茶罗桢。天台圆顿教文。及诸家章疏抄记杂碎经论梵夹目录等。前后总计肆佰肆拾壹本壹仟卷。道具法物等。都计壹拾陆事。并谨具名目如左 开元释教广品历章三十卷(三帙沙门玄逸撰) 仁王护国般若经二卷(什译贞元年中禅林寺满和上小师李皋阇梨造此经送日本充长讲) 法镜经一卷(安玄共岩佛调译) 不空罥索经一卷(菩提留志) 入定不定印经一卷(义净) 最妙胜定经一卷(此入大周录) 大方广普贤所说经一卷(实叉难陀) 大乘方等要惠经一卷(上两经合册子安世高) 大乘金刚髻珠菩萨修行分一卷(菩提留志) 大方广入如来智德不思议经一卷(实叉难陀) 大方广佛华严经不思议佛境界分一卷(或二卷提云般若) 菩萨十住行道品经一卷(竺法护) 度一切诸佛境界智严经一卷(僧伽婆罗) 大乘伽耶山顶经一卷(菩提留志) 作佛形像经一卷(汉失译) 浴像功德经两本(宝思惟义净) 观自在菩萨随心经一卷(智通) 大方广菩萨十地经一卷(吉迦夜) 维摩诘经二卷(下卷未到吴支谦) 菩萨行方便境界神通变化经三卷(下卷册子求那跋陀罗) 大方广师子吼经一卷(日照) 大乘百福庄严相经一卷(日照) 菩萨修行四法经一卷(日照) 观自在菩萨如意心陀罗尼咒经一卷(义净) 孔雀王坛场法式一卷(义净) 十一面神咒心经一卷(玄奘) 摩利支天经一卷(梁失译) 七俱胝佛母准提大明陀罗尼经一卷(金刚智) 智炬陀罗尼经一卷(提云般若) 阿吒婆拘鬼神大将上佛陀罗尼经一卷(梁失译) 六字大陀罗尼经一卷(梁失译) 千眼千臂观世音菩萨陀罗尼神咒经下卷(智通) 大方等陀罗尼经一卷(第三法众) 菩萨戒本一卷(昙无谶) 能断金刚般若波罗蜜多经论颂一卷(义净) 妙法莲华经论一卷(勒那摩提) 显扬圣教论颂一卷(玄奘) 王法正理论一卷(玄奘) 顺中论二卷(般若流支) 摄大乘论三卷(上下册子真谛) 摄大乘论二卷(佛陀扇多) 因明正理门论一卷(义净) 大乘广五蕴论一卷(地婆诃罗) 缘生论一卷(达磨笈多) 百字论一卷(菩提留支)

已上大乘经律论部 长阿含十报法经二卷(安世高) 中本起经二卷(昙果) 四谛经一卷(安世高) 本相倚致经一卷(安世高) 铁城泥犁经一卷(竺昙无兰) 离睡经一卷(竺法护) 十一想思念如来经一卷(求那跋陀罗) 杂阿含经一卷(魏吴失译) 阿难分别经一卷(圣坚) 玉耶经一卷(竺昙无兰) 龙王兄弟经一卷(吴支谦) 兴起行经二卷(康孟详) 五百弟子自说本起经一卷(竺法护) 八无暇有暇经一卷(义净) 随相论二卷(真谛) 阿毗昙毗婆沙论第三十四第四十两卷(浮陀跋摩) 法胜阿毗昙心论经第六卷(那连提耶舍共法智) 杂阿毗昙心论第十卷(僧伽跋摩等) 舍利弗阿毗昙论第六第二十二两卷(昙摩耶舍共昙摩崛多) 请宾头卢法一卷(惠简) 金七十论三卷(真谛) 开皇三宝录七卷(三四七九十一十二十四缼十三十五　费氏) 续集古今佛道论衡一卷(册子崇福) 古今佛道论衡实录三卷(南山) 东夏三宝感通录下卷(南山)

已上小乘经论传记部。总计大小乘七十一本一百二十三卷。并本寺目录阙本。于天台山国清寺并福州开元寺请本抄得 大毗卢遮那成佛经七卷(无畏译) 金刚顶瑜伽中略出念诵经四卷(金刚智) 秽迹金刚法禁百变一本(无能胜) 秽迹金刚说神通法一本(上二本合卷无能胜) 千手千眼观自在大悲心陀罗尼一本(金刚智) 金刚顶经毗卢遮那三摩地法一卷(金刚智) 不动尊使者陀罗尼秘密法一卷(金刚智) 金刚顶经瑜伽文殊师利菩萨法一品一卷(不空) 大乐金刚不空真实三摩耶经一卷(不空) 金刚顶瑜伽念珠经一卷(不空) 一切如来金刚寿命陀罗尼经一卷(金刚智) 一字奇特佛顶经三卷(不空) 金刚恐怖集会方广轨仪一卷(不空) 阿利多罗阿噜力经一卷(不空) 吉祥天女十二契一百八名大乘经一卷(不空) 出生无边门陀罗尼经一卷(不空) 底哩三昧耶经一卷(不空) 十一面观自在菩萨仪轨经三卷(不空) 吉祥天女十二名号经一卷(不空) 金刚顶瑜伽十八会指归一卷(不空) 金刚顶分别圣位法门一卷(不空) 菩提场所说顶轮王经五卷(不空) 一切如来心宝箧印经一卷(不空) 金刚寿命陀罗尼经一卷(不空) 大孔雀明王经三卷(不空) 无量寿如来供养仪轨一卷(不空) 大云轮请雨经二卷(不空) 施焰口饿鬼陀罗尼经一卷(不空) 菩提场庄严陀罗尼经一卷(不空) 苏摩呼童子经二卷(或三卷　无畏) 八大菩萨曼茶罗经一卷(不空) 叶衣观自在菩萨经一卷(不空) 毗沙门天王经一卷(不空) 金刚顶瑜伽真实教王念诵仪轨二卷(或一卷或四卷不空) 金刚顶瑜伽千手千眼念诵法一卷(不空) 阿閦如来念诵法一卷(不空) 一字顶轮王念诵仪轨一卷(不空) 一字顶轮王瑜伽经一卷(不空) 佛顶尊胜陀罗尼念诵仪轨一卷(不空) 金刚顶胜初瑜伽念诵法一卷(不空) 金刚寿命念诵法一卷(不空) 金刚王菩萨秘密念诵经一卷(不空) 普贤金刚萨埵念诵仪轨一卷(不空) 金刚顶瑜伽念诵仪轨一卷(或加大乐金刚萨埵不空) 大乐金刚萨埵五秘密仪轨一卷(不空) 仁王般若念诵法一卷(不空) 如意轮念诵法一卷(不空) 大虚空藏念诵法一卷(不空) 圣观自在菩萨心真言仪轨一卷(不空) 瑜伽莲华部念诵法一卷(不空) 金刚顶经多罗菩萨念诵法一卷(不空) 甘露军茶利瑜伽念诵法一卷(不空) 文殊赞法身礼一卷(不空) 受菩提心戒仪一卷(不空) 金刚顶瑜伽三十七尊礼一卷(不空) 都部陀罗尼目一卷(不空) 大曼茶罗十七尊义述一卷(不空) 金刚顶瑜伽护摩仪轨一卷(不空) 七俱胝佛母陀罗尼经一卷(不空) 成就妙法莲华经王仪轨一卷(不空) 金刚顶胜初念诵仪轨一卷(不空) 大药叉爱子成就法一卷(不空) 大乐金刚不空真实三昧耶经释一卷(不空) 普遍光明大随求陀罗尼经二卷(不空) 五字陀罗尼颂一卷(不空) 圣阎曼德忿怒王念诵法一卷(不空) 大威怒乌刍涩摩成就仪轨一卷(不空) 圣迦抳忿怒金刚童子菩萨成就仪轨经三卷(不空) 一髻尊陀罗尼经一卷(不空) 金刚顶经一字顶轮王念诵仪轨一卷(不空) 佛说摩利支天经一卷(不空) 速疾立验说迦娄罗阿尾奢法一卷(不空) 大毗卢遮那七支念诵随行法一卷(不空) 大日经略摄念诵随行法一卷(不空) 金刚顶降三世大仪轨一卷(不空) 金刚顶经瑜伽文殊师利菩萨仪轨一卷(不空) 金刚顶经观自在王如来修行法一卷(不空) 文殊师利宿曜经二卷(不空) 金刚顶三藐三菩提心论一卷(不空) 修习般若波罗蜜观行仪轨一卷(不空) 仁王般若陀罗尼释一卷(不空) 观自在大悲成就念诵法一卷(不空) 守护国界主陀罗尼经十卷(般若) 金刚手光明灌顶经一卷(不空) 大孔雀明王画像仪轨一卷(不空) 金轮王佛顶要略念诵法一卷(不空) 大圣天欢喜双身毗那夜迦法一卷(不空) 观自在菩萨如意轮瑜伽念诵法一卷(金刚智) 金刚顶瑜伽普贤修行念诵仪轨一卷(不空) 贞元释教目录一卷 大毗卢舍那大悲胎藏大曼茶罗桢一铺(五幅此进奉内里了) 金刚界九会曼茶罗桢一铺(六幅此进奉内里了) 大毗卢遮那九顶轮王曼茶罗桢一铺(六幅) 金刚界八十一尊法曼茶罗坛面一铺(纸样)

已上曼茶罗持念教法部。总计九十四本一百二十八卷 灌顶三昧耶五钴杵一口 五钴金刚铃一口 上两事此阿阇梨传法印信 羯磨金刚杵四口 镇坛橛四枚

已上一十个事道具部。前件佛像经法道具等。并于上都长安城护国寺等传得 妙法莲花经一本七卷(天台科点沙门良谞科) 妙法莲花经玄义十卷(天台出) 妙法莲花经文句三本三十卷(天台出) 法花疏记二本二十卷(妙乐撰) 妙法莲花经玄义略要一卷(武丘) 妙法莲花经大意一卷(明旷) 妙法莲花经科文二卷 妙法莲花经玄义科文二卷(龙门) 妙法莲花经疏科文一卷(妙乐) 妙法莲花经玄义释签缘起序一卷(普门) 妙法莲花经文句三卷(第一二三天台) 妙法莲花经文句义科三卷(良谞) 妙法莲花经疏记两本二十卷 妙法莲花经文句诸品要义一卷(石云)

已上一十八本一百二卷。并法华部 摩诃止观十卷(天台出) 摩诃止观一十四卷(天台) 摩诃止观略本六卷(梁氏) 摩诃止观辅行搜要记一十一卷(妙乐) 摩诃止观科文二卷(妙乐) 摩诃止观义例一卷(再勘本妙乐) 摩诃止观大科文一卷(妙乐) 止观统例一卷(梁补阙)

已上八本四十六卷。并止观部 金光明经四卷(昙谟谶) 金光明经玄义一卷(天台出) 金光明经文句三卷(天台) 金光明经文句科文一卷(禅林) 禅门要略一卷(天台) 智者大师口决一卷(天台) 观心诵经法并发愿文一卷(天台) 观心论一卷(天台) 观心论随文疏一卷(丹丘) 观心诵十二部经义一卷(丹丘) 略明开蒙初学坐禅止观要一卷(或名小止观或为两卷天台) 方等忏补阙仪一卷(妙乐) 观食法一卷(天台) 无量寿观经记一卷(册子德聪) 金刚般若经疏一卷(天台) 大般涅槃经三十六卷(昙无谶) 天台注涅槃经九卷(觅本未足元浩) 大般涅槃经玄义一卷(丹丘) 大般涅槃经疏治定草本一十五卷(丹丘本) 大般涅槃经疏一十五卷(缺第四第十三丹丘) 金刚錍论一卷(妙乐) 大般涅槃经科文五卷(依丹丘疏) 大般涅槃经后分科文一卷(妙乐) 大般涅槃经注科文一卷(上元浩) 法界次第三卷(册子　天台) 菩萨戒经义记二卷(天台) 十不二门义一卷(妙乐) 天台智者大师六时礼文一卷(天台) 天台智者大师金光明忏仪一卷(天台)

已上二十九本一百十卷。并杂经疏等部 南岳思大师碑文一卷(王郎中) 天台山智者大师碑文一卷(王相公)

上两本碑文今见在上都长安城右街千福寺多宝塔院。故遗法弟子楚金禅师所致也 天台智者大师别传一卷(丹丘) 天台山修禅道场碑文一卷(梁氏) 天台佛陇禅林寺碑文一卷(陈司马) 天台大师传法第六祖荆溪妙乐寺光师诸州门人弘教录一卷(禅林) 天台大师金光明斋碑文一卷 天台山小录一卷 越州孟中承修理天台山石象道场碑文一本 天台十二所道场记一卷(丹丘) 神舍柏木经藏记一本(法盛) 天台山三亭记一本(陆使君) 唐常州天兴寺法花院故二大德比丘尼碑文一卷(上三本合卷) 天台山国清寺故律大德行状一卷(惠旷) 国清寺律大德举大师碑文一卷(韩又) 天台山国清寺举律大德影赞一卷 天台悉淡章一卷(共泗州和上赞合卷　惠明)

已上一十七本一十五卷。并杂碑铭部。总计七十二部二百一十三卷。并于天台山并两淅诸州传得 新定一切经类音八卷(郭迻) 妙法莲花经玄谈一卷(吉公) 妙法莲花经义疏十卷(吉公) 妙法莲花经弘传序一卷(南山) 妙法莲花经玄赞十卷(基公) 妙法莲花经辨囿一十二卷(释玄赞　则) 妙法华花经钞六卷(道进) 妙法华花经科文二卷(上下吉公) 法花名相一卷(牛头) 大方广佛花严经论四十卷(李长者) 大方广佛花严经义海二卷(藏公) 金师子观门一本(入义海帖) 大方广佛花严经疏二十卷(观公) 大方广佛花严经随疏演义钞四十卷(观公) 大方广佛花严经还源观一卷 大方广佛花严经私记二卷(牛头) 花严受菩提心戒一卷(观公) 大方广佛花严经法界观一本(杜顺) 杜法顺和尚缘起一本(共法界观合卷) 菩萨戒疏二卷(怀道) 大乘布萨法一本(善导) 菩萨心地戒本一卷(上二本合卷) 净名经关中疏释批二卷(液公) 净名经关中疏释微二卷(中山) 净名经关中疏略数义图一卷 维摩经记二卷(牛头) 维摩诘经要略疏一卷(牛头) 维摩诘经演正疏五卷([韓-韋+翕]) 维摩诘经演正疏钞三卷([韓-韋+翕]) 楞伽阿跋多罗宝经四卷(宋本大德依疏科点) 楞伽阿跋多罗宝经疏十卷(大云) 阿弥陀经疏一卷(基公) 金刚般若经科文一卷(大云) 金刚般若经疏三卷(大云) 金刚经随疏抄三卷(行琮) 金刚经疏抄三卷(法敏) 金刚经义宣演三卷(青龙) 金刚经映三卷(宝达) 金刚般若经诀一卷(曹溪) 金刚般若经意一卷(牛头) 注般若心经一卷 般若心经疏一卷(康藏) 仁王经新翻开发一卷(良贲) 仁王般若经疏二卷(液公) 仁王经科文一卷(液公) 仁王般若疏搜玄记二卷(超利) 仁王般若疏要记一卷(头边破失却文皎) 仁王般若经疏要记二卷(应) 大涅槃经文字品悉昙章二本两卷 大般涅槃经义记十卷(泽州) 涅槃疏科文一卷(泽州) 涅槃疏圆指钞十卷 涅槃经集解抄十卷 涅槃经自镜录十卷 三论玄枢三卷 百论二卷(上下什公) 百论疏略记二卷(荆南) 十二门论疏一卷(影公) 十二门论疏玄义一卷 十二门论疏记一卷(上峨眉) 百法论疏一卷(北忠) 百法论演义钞七卷(怀古) 大乘百法明门论义钞二卷(广陵) 唯识论八识三身图一卷 成唯识论位次图一卷 因明入正理论疏一卷(迈公) 因明入正理论疏三卷(慈恩) 因明疏糅钞三卷(择邻) 大周群经目录二卷 分部图一卷 四分东塔疏音训一本 开四分律宗记十卷(东塔) 开四分家拾遗钞十卷(东塔) 开四分律宗记科文一卷 弘调伏录八卷(泾阳) 四分开宗记八卷(城都) 开四分律宗记义镜十卷(谭山) 四分律摄颂一卷 四分比丘尼随要行仪二卷(龙花) 羯磨二卷(大平) 四分重轻仪一卷(南山) 南山四分羯磨二卷(本末南山) 四分律行事钞一十卷(南山) 四分律行事钞十二卷(南山) 四分律行事钞一十九卷(或廿卷上帙未到　南山) 四分律行事钞科文一本 四分律行事钞搜玄录一十四卷(双林) 四分律行事钞羯磨纲要一本 四分律行事钞数义图一卷(畅) 四分律行事钞玄谈一卷 行相法一卷(栖霞) 律要私钞一卷(曹) 杂转降句一卷 俱舍论疏一十五卷(十四十五未到宝公) 俱舍论颂疏一十二卷(两本大云) 俱舍论颂疏记五卷(册子富春) 俱舍论释颂疏钞三卷(西明) 俱舍论序记一卷 俱舍论颂疏记九卷 三界图一卷 佛说裔谱诀一本 盱[王*電]国僧菩提真陀翻译法门一本(上二本合卷) 肇论一卷(科点肇师) 肇论文句一卷(惠澄) 宝藏论一卷(肇公) 四圣缘起并液公行状一卷 大般若经开一本(唐三藏) 六时礼忏文一本(上二本合卷) 劫章颂略本一卷(惟哲) 无相法门二卷(真谛) 无生义二卷(佛窟) 傅大士歌一卷 梁朝志公歌一卷 达磨宗系图一卷 达磨和尚悟性论一卷(未详) 曹溪能大师檀经一卷(海) 十四科义一本(生公) 法门名义一本(上二本合卷) 还源集三卷(佛窟) 六祖和尚观心偈一卷 见道性歌一卷(永嘉) 金沙论一卷 西唐和尚偈一本 佛窟集一卷 百丈山和尚要决一卷 永嘉觉大师集一卷 南宗祖师谥号一本 达磨尊者行状一本 菩提达磨碑文一本(梁武) 中岳少林寺释惠可本状一本 可和尚碑文一本(琳) 舒州[山*兒]公山释智璨事迹一本 璨禅师碑文一本 唐蕲州双峰山释道信踪由一本 信禅师碑文一本(杜正伦) 杜正伦送双峰山信禅师碑一本 唐蕲州东山释弘忍议行一本 蕲州忍禅师碑文一本 唐荆州玉泉寺大通和上碑文一本 唐韶州曹溪释慧能实录一本 大唐韶州广果寺悟佛知见故能禅师之碑文一本(上一十五本合册子) 南宗荷泽禅师问答杂征一卷 荷泽和尚禅要一卷 南阳忠和尚言教一本 佛窟禅院和尚行状一本(上二本合卷) 佛窟大师写真赞一卷(韦珩) 传法堂偈一卷(白舍人) 重集大乘血脉图一卷(宜阳) 慈悲道场文六卷(梁武) 誓往生净土文一本(飞锡) 念佛三昧叙一本(远公) 东晋竺法护赠安公书一本 释道安答汰公书一本(上四本共天台观食法合卷) 释门集僧轨度图一卷(南山) 唐西明寺故大德宣公律院碣一本 泗州普光王寺碑文一本(李北海) 澄观和尚献相公书一本(上二本合卷) 福州开元寺新造浮屠碑并叙一卷 于开元寺造净土院写一切经并藏碣铭并序一卷 监军使再修经藏院记一卷 上都荐福寺临坛大戒德律师碑文一卷 福州大律故怀道阇梨碑颂文一卷 大唐左右街重建寺碑文一卷(裴氏) 帝王年代录两本二卷(大小畅) 傅大士真一张 集钞决疑问一卷(亘文) 建立梵夹经记一卷(武庭) 大遍觉法师画赞一卷(御制) 天台山石桥铭一张(元孚)

已上一百七十四本五百五卷。并别家章疏传记部。于福温台越并浙西等传得 大宝积经一卷 大悲经二卷 无极宝三昧经一卷 稻干经一卷(了本生死经等合卷) 须大拏太子经一卷 大圆觉修多罗了义经一卷 金刚经论颂一本(入四分律颂册子) 羯磨一卷(上) 比丘尼羯磨一卷(上) 尼羯磨一卷 羯磨经一卷(第三) 六时忏释文一卷 净水咒等一十五本一卷(册子) 四教义一卷(第一) 国清寺百录二卷(三四) 大涅槃文字一卷 四分开宗纪一卷(第一) 受戒及禅血脉传等一卷 注无碍大悲心陀罗尼一卷 佛顶尊胜陀罗尼一卷(实叉难陀译) 天王经一卷(大辨正) 胎藏诸尊样一卷 七十三尊样一张 三十七尊坛样一卷 三十七尊供具样一卷 辅京口记一卷(上琅那)

已上二十六本二十七卷。并杂碎部。部帙不全。或旧来有本。故编杂碎不入前头 中天竺大那兰陀寺三藏曼素悉怛罗梵夹一 大那兰陀寺佛殿前贝多树皮梵夹一 熟铜五股小金刚杵一口(有指环)

右三事。并是婆罗门三藏从西天佛国将到大唐。其一行程经一十六万八千里。艰险难说。圆珍才到福州。见三藏和尚。蒙授悉昙章。兼付三种法信。相传本国。永充供养。愿见闻随喜必同缘会 天竺贝多树柱杖一枚 广州班藤柱杖一枚 琉璃瓶子一口

右三件。此本国僧田圆觉。唐开成五年过来久住五台。后游长安。大中九年城中相见。自共圆珍勾当抄写圣教绘曼茶罗十年六月相送圆珍共到天台。过于残夏。秋月出游往到广州。遇本国商人李英觉陈太信等。附送前件信物。今将本国永充供养 麈尾一柄 南海桄榔木柱杖一枚

右两事。此福州都督府开元寺传教大德僧存式和尚寄送圆珍以为法信

已上六事。并道具法物部

台州天台山国清寺日本国僧圆珍传法目录一卷

日本国上都比睿山延历寺比丘圆珍入唐求法总目录一卷

以前开元贞元释教并南北二宗疏记传集持念图像道具法物及前后目录一一色目具件如前。愿普传十方通畅佛意。伏以斯福上资万乘。下拯兆民。竖穷三界。横亘千刹。信谤俱结正觉之因。怨亲同驾高广之车。一至究竟大日之位。谨录

巨唐大中十二年五月十五日

日本国上都比睿山延历寺比丘圆珍录

译语从七位上丁胜男满

小师闲静掸宗

行者大宅全吉

此求法目录一卷谨送上太政大合下伏奉结来缘

日本天安三年岁次己卯四月十八日

僧圆珍录上


众经目录

    No. 2146

众经目录卷第一

        隋沙门法经等撰

    大乘修多罗藏录第一(六分)

合六百四十五部一千四百七十八卷

    众经一译一

合一百三十三部四百二十一卷 大方广佛华严经六十卷(晋义熙年沙门佛陀跋陀罗等共法业等扬州译) 大般涅槃经四十卷(北凉沮渠蒙逊世沙门昙无谶共慧嵩等于姑臧译) 大方等大集经二十七卷(北凉世昙无谶于姑臧译) 菩萨璎珞经十四卷(前秦建元年沙门竺佛念于长安译) 菩萨见实三昧经十四卷(齐天统年沙门耶舍于相州译) 佛名经十二卷(后魏世留支于洛阳译) 月灯三昧经十一卷(齐天统年耶舍共法智于相州译) 华手经十卷(后秦弘始年沙门罗什于长安译) 十住断结经十卷(前秦建元年竺佛念共道安译) 闲居经十卷(晋世沙门竺法护译) 观佛三昧经八卷(宋永初佛陀跋陀罗于扬州译) 金光明经七卷(北凉世昙无谶译后三卷陈时真谛译) 海意经七卷(宋明帝世沙门法眷于广州译) 法集经六卷(后魏世沙门菩提留支于洛阳译) 菩萨处胎经五卷(前秦世沙门竺佛念于长安译) 大悲经五卷(齐天统年耶舍共法智于相州译) 深密解脱经五卷(后魏世留支于洛阳译) 念佛三昧经五卷(或有六卷)(宋大明年沙门功德直于杨州译) 宝顶经五卷(宋明帝世沙门法眷于广州译) 大方等无相经五卷(一名大云经)(前秦世竺佛念于长安译) 如来恩智不思议经五卷(宋明帝世沙门法眷于广州译) 密迹力士金刚经五卷(晋太康年竺法护译) 大方等陀罗尼经四卷(法众于高昌郡译) 央掘魔罗经四卷(宋元嘉年沙门求那跋陀罗于扬州译) 僧伽吒经四卷(后魏世月婆首那译) 称扬诸佛功德经三卷(后秦弘始年罗什译) 等目菩萨所问三昧经三卷(或两卷)(晋世竺法护译) 菩萨藏经三卷(后秦弘始年罗什译) 杂咒经三卷(晋世竺法护译) 明度五十校计经三卷(后汉世安息沙门安世高译) 净度三昧经三卷(晋世沙门宝云于扬州译) 璎珞本业经二卷(前秦世竺佛念译) 如来庄严智慧光明入一切诸佛境界经二卷(后魏世菩提留支译) 中阴经二卷(前秦世竺佛念于长安译) 大法鼓经二卷(宋世沙门求那跋摩于扬州译) 诸佛要集经二卷(晋世竺法护译) 文殊师利佛土严净经二卷(晋永熙年竺法护于洛阳译) 濡首菩萨无上清净分卫经二卷(一名决了诸法如幻化三昧经)([朔-月+羽]公于南海译) 孛本经二卷(后汉世沙门支谶译) 大乘同性经二卷(后周天和年沙门阇那崛多共僧安译) 诸法无行经二卷(后秦弘始年罗什译) 阿閦佛国经二卷(一名佛刹菩萨学成经或一卷后汉建和年支谶于洛阳译) 般舟三昧经二卷(晋世竺法护译) 迦叶经二卷(后魏世月婆首那译) 无上依经二卷(陈世沙门真谛于广州译) 未曾有因缘经二卷(沙门昙景译) 猛施经一卷(一名猛施道地经)(晋世竺法护译) 太子须大拏经一卷(晋世沙门法坚译) 太子慕魄经一卷(晋世竺法护译) 金色王经一卷(后魏世留支译) 无忧王经一卷(宋元嘉年求那跋陀罗译) 摩诃摩耶经一卷　沙门昙景译 阿阇贳女经一卷(晋世竺法护译) 大净法门经一卷(晋世竺法护译) 胜鬘师子吼一乘大方便经一卷(宋元嘉年求那跋陀罗于杨州译) 须摩提菩萨经一卷(一名须摩提经晋世竺法护译) 金益长者子经一卷(晋世竺法护译) 梵女首意经一卷(晋世竺法护译) 差摩婆帝授记经一卷(后魏世留支译) 独证自誓三昧经一卷(一名如来自誓三昧经晋世竺法护译) 月明菩萨经一卷(一名月明童子经吴黄武年支谦译) 灭十方冥经一卷(晋元熙年竺法护译) 离垢盖经一卷(晋世竺法护译) 菩萨十住经一卷(晋世竺法护译) 心明经一卷(晋世竺法护译) 慧明经一卷(晋世竺法护译) 光明三昧经一卷(后汉世支谶译) 月灯三昧经一卷(一名文殊师利菩萨十事行一名逮慧三昧经先公译) 严净定经一卷(一名序世经)(晋世竺法护译) 不思议光菩萨所说经一卷(一名无思议光孩童菩萨经晋世竺法护译) 尊胜菩萨入无量门陀罗尼经一卷(齐世万天懿于相州译) 文殊师利问菩萨署经一卷(一名署经后汉灵帝世支谶译) 佛说德光太子经一卷(一名赖吒问光德太子经晋太始年竺法护译) 幻士仁贤经一卷(晋世竺法护译) 宝施女经一卷(一名须摩提法律三昧经晋世竺法护译) 三密底耶经一卷(宋明帝世沙门法眷于广州译) 施灯功德经一卷(一名然灯经齐世耶舍译) 菩萨诃色欲经一卷(后秦弘始年罗什译) 人本欲生经一卷(后汉桓帝世安世高译) 人所从来经一卷(晋世竺法护译) 不增不减经一卷(后魏世留支译) 众祐经一卷(晋世竺法护译) 佛语经一卷(后魏世留支译) 无字宝箧经一卷(后魏留支译) 如来师子吼经一卷(后魏世菩提留支共佛陀扇多译) 三转月明经一卷(晋世竺法护译) 十法经一卷(梁普通年沙门僧伽婆罗于阳州译) 十等藏经一卷(晋世竺法护译) 不必定入印经一卷(后魏世留支译) 魔逆经一卷(晋太康年竺法护译) 济诸方等学经一卷(晋世竺法护译) 菩萨行五十缘身经一卷(晋世竺法护译) 内藏百宝经一卷(后汉灵帝世支谶译) 惟逮菩萨经一卷(晋惠帝世沙门帛法祖译) 弥勒菩萨所问本愿经一卷(晋世竺法护译) 文殊师利巡行经一卷(后魏世留支译) 普首童经一卷(晋世竺法护译) 文殊师利说般若波罗蜜经一卷(梁天监年沙门曼陀罗译) 净六波罗蜜经一卷(晋世佛陀跋陀罗译) 遗日说般若经一卷(后汉世支谶译) 演道俗业经一卷(晋世沙门法坚译) 决道俗经一卷(晋世竺法护译) 菩萨生地经一卷(一名差摩竭经)(吴黄武年支谦译) 菩萨道树经一卷(一名私呵昧经名道树三昧经)(一名私呵末经一吴世支谦译) 度一切诸佛境界智严经一卷(梁天监年曼陀罗仙共僧伽婆罗于阳州译) 照明三昧经一卷(晋世竺法护译) 宝网经一卷(一名宝网童子经)(晋世竺法护译) 无量义经一卷(南齐建元年沙门昙无伽陀耶舍于阳州译) 广义法门经一卷(陈世真谛于晋安佛力寺译) 殖众德本经一卷(晋世竺法护译) 观弥勒上生兜率天经一卷(北凉世沮渠安阳侯译) 无量寿观经一卷(宋元嘉年沙门畺良耶舍于阳州译) 观普贤菩萨行法经一卷(宋元嘉年沙门昙无蜜多于阳州译) 观药王药上二菩萨经一卷(宋元嘉年畺良耶舍译) 观世音观经一卷(沮渠安阳侯于高昌译) 请观世音消伏毒害陀罗尼经一卷(宋世外国舶主竺难提译) 观世音忏悔除罪咒经一卷(南齐永明年沙门法意译) 金刚上味陀罗尼经一卷(后魏世佛陀扇多于洛阳译) 无崖际持法门经一卷(晋世法坚译) 第一义法胜经一卷(后魏兴和年留支译) 正恭敬经一卷(一名佛说威德陀罗尼中说)(后魏世佛陀扇多译) 鹿母经一卷(晋世竺法护译) 鹿子经一卷(吴建兴年支谦译) 除恐灾患经一卷(魏世沙门白延译) 法没尽经一卷(一名空寂菩萨所问经)(晋世竺法护译) 八吉祥经一卷(宋元嘉年求那跋陀罗于荆州译) 小法没尽经一卷(晋世竺法护译) 十二门大方等经一卷(吴黄武年支谦译) 温室洗浴众僧经一卷(晋世竺法护译) 四不可得经一卷(晋世竺法护译) 诸德福田经一卷(一云福田经)(晋世沙门法炬共法立译) 过去佛分卫经一卷(晋世竺法护译) 出家功德经一卷(吴世支谦译)

右一百三十三经并是原本一译其间非不分摘卷品别译独行而大本无亏故宜定录

    众经异译二(此分有二一大本异译二别品异译)

合一百九十五部五百三十卷 悲华经十卷(北凉沮渠蒙逊世昙无谶于姑臧译) 大悲分陀利经八卷

右二经同本异译 妙法莲华经七卷(后秦弘始年罗什译) 正法华经七卷(晋太康年竺法护译)

右二经同本异译 楞伽阿跋多罗经四卷(宋元嘉年求那跋罗译) 入楞伽经十卷(后魏世菩提留支译)

右二经同本异译 贤劫经十卷(一云贤劫三昧经或七卷)(晋元康年竺法护译) 新贤劫经七卷(后秦弘始年罗什译)

右二经同本异译 菩萨行方便境界神通变化经三卷 大萨遮尼干子经八卷(后魏世菩提留支译)

右二经同本异译 海龙王经四卷(晋世竺法护译) 新海龙王经四卷(北凉世昙无谶译)

右二经同本异译 大树紧那罗王所问经四卷(后秦弘始年罗什译) 屯真陀罗所问经三卷(或二卷)(后汉建宁年支谶译)

右二经同本异译 持人菩萨所问经三卷(晋世竺法护译) 持世经四卷(亦名法印经)(后秦弘始年罗什译)

右二经本同异译 弘道广显三昧经四卷(晋永嘉年竺法护译) 阿耨达龙王经二卷(一名阿耨请佛)(晋世竺法护译)

右二经同本异译 普超三昧经四卷(晋太康年竺法护译) 阿阇世王经二卷(后汉世支谶译)

右二经同本异译 等集众德三昧经二卷(或三卷)(晋世竺法护译) 集一切福德三昧经三卷

右二经同本异译 圣善住意天子所问经三卷(后魏世留支译) 如幻三昧经三卷(或二卷)(晋世竺法护译)

右二经同本异译 须真天子经二卷(晋太始年竺法护译) 须真天子经二卷(亦名须真天子问四事经)(晋太始二年沙门昙摩罗刹共文慧等译)

右二经同本异译 无极宝三昧经一卷(晋永嘉年竺法护译) 宝如来三昧经二卷

右二经同本异译 慧上菩萨问大善权经二卷(晋太康年竺法护译) 大乘方便经二卷(晋世竺难提释)

右二经同本异译 文殊师利现宝藏经二卷(晋太始年竺法护译) 大方广宝箧经二卷

右二经同本异译 奋迅王问经二卷(后魏世留支译) 自在王经二卷(后秦弘始年罗什译)

右二经同本异译 佛升忉利天为母说法经卷上(少下卷)(晋太康年竺法护译) 道神足无极变化经二卷(晋太康年安法钦译)

右二经同本异译 超日明三昧经一卷(晋太始年竺法护译) 超日明经二卷(晋世聂承远重出)

右二经同本异译 成具光明定意经一卷(后汉灵帝世支曜译) 成具光明定意经一卷(后汉世支谶译)

右二经同本异译 金刚般若波罗蜜经一卷(后秦弘始年罗什译) 金刚般若波罗蜜经一卷(后魏世菩提留支译)

右二经同本异译 须赖经一卷(或名须赖菩萨经)(吴黄武年支谦译) 须赖经一卷(魏世白延译)

右二经同本异译 大方等如来藏经一卷(一名佛藏方等经)(晋惠帝世法炬共法立译) 大方等如来藏经一卷(晋义熙年佛陀跋陀罗译)

右二经同本异译 无量寿佛经一卷(一名阿弥陀经)(后秦弘始年罗什译) 无量寿经一卷(宋元嘉年求那跋陀罗译)

右二经同本异译 光世音大势至受决经一卷(晋世竺法护译) 观世音菩萨受记经一卷(宋世沙门昙无竭于扬州译)

右二经同本异译 普门品经一卷(晋太康年竺法护译) 普门品经一卷(晋世只密多译)

右二经同本异译 老女人经一卷(亦名老母经)(吴世支谦译) 老母六英经一卷

右二经同本异译 大方等顶王经一卷(一名维摩诘子问经)(晋世沙门竺法护译) 大乘顶王经一卷

右二经同本异译 无所悕望经一卷(一名象步经)(晋世竺法护译) 象腋经一卷

右二经同本异译 大方等修多罗经一卷(后魏世留支译) 转有经一卷

右二经同本异译 大乘要慧经一卷 弥勒菩萨所问经一卷(后魏世留支译)

右二经同本异译 文殊师利问菩提经一卷(亦名菩萨无行经)(后秦弘始年罗什译) 伽耶山顶经一卷(后魏菩提留支译)

右二经同本异译 一切法高王经一卷(后魏兴和年留支译) 诸法勇王经一卷

右二经同本异译 惠印三昧经一卷(亦名惠三昧经)(吴世支谦译) 如来智印经一卷

右二经同本异译 决定总经一卷　晋世竺法护译 谤佛经一卷(后魏世留支译)

右二经同本异译 睒子经一卷(亦名孝子睒经亦名菩萨睒经亦名为佛说睒经)(晋世法坚译) 睒本经一卷

右二经同本异译 乳光佛经一卷(晋世竺法护译) 犊子经一卷

右二经同本异译 摩诃般若波罗蜜经三十卷(一名大品经)(后秦弘始年罗什译) 放光般若波罗蜜经三十卷(晋元康年无罗叉共竺叔兰于陈留仓垣译) 光赞般若波罗蜜经十卷(晋太康年竺法护译)

右三经同本异译 广博严净不退转经六卷(或四卷)(宋元嘉年沙门智严共宝云译) 不退转法轮经四卷 阿惟越致经三卷(或四卷)(晋太康年竺法护译)

右三经同本异译 思益梵天问经四卷(后秦弘始年罗什译) 持心梵天所问经四卷(一名等御诸法一名庄严佛法或十卷)(晋太康年竺法护译) 胜思惟梵天所问经六卷

右三经同本异译 佛遗日摩尼宝经一卷(后汉光和年支谶译) 大宝积经一卷 摩诃衍宝严经一卷

右三经同本异译 无畏德女经一卷(后魏元象年佛陀扇多译) 佛说阿阇世王女阿术达菩萨经一卷(晋世竺法护译) 阿阇世女无忧施经一卷(晋世竺法护译)

右三经同本异译 顺权方便经二卷(一名转女身菩萨经)(晋世竺法护译) 随权女经二卷(晋世竺法护译) 乐璎珞庄严方便经一卷(沙门法海译)

右三经同本异译 贝多树下思惟十二因缘经一卷(一名十二因缘经)(晋世竺法护译) 十二因缘经一卷(一名闻城十二因缘经)(后汉世安世高译) 十二因缘经一卷(南齐永明年求那毗地译)

右三经同本异译 龙施女经一卷(晋世竺法护译) 龙施女经一卷(吴黄武年支谦译) 龙施菩萨本起经一卷

右三经同本异译 孔雀王神咒经一卷(晋咸康年沙门帛尸利蜜多译) 孔雀王杂神咒经一卷(晋咸康年沙门帛尸利蜜多译) 孔雀王陀罗尼经二卷(梁世僧伽婆罗译)

右三经同本异译 了本生死经一卷(吴黄武年支谦译) 异了本生死经一卷 稻芉经一卷

右三经同本异译 大方广菩萨十地经一卷(晋世竺法护译) 菩萨十地经一卷(晋世竺法护译) 庄严菩提心经一卷(后秦弘始年罗什译)

右三经同本异译 观虚空藏菩萨经一卷(宋元嘉年沙门昙摩蜜多于阳州译) 虚空藏菩萨经一卷 虚空藏经一卷(后秦世沙门佛陀耶舍译)

右三经同本异译 长者子制经一卷(一名制经) 逝童子经一卷(晋世沙门支法度译) 佛说菩萨逝经一卷(一名逝经)

右三经同本异译 离垢施女经一卷(晋太康年竺法护译) 无垢施菩萨分别应辩经一卷(晋世竺法护译) 得无垢女经一卷(后魏兴和三年瞿昙留支于相州译)

右三经同本异译 维摩诘经三卷(吴黄武年支谦译) 维摩诘经一卷(晋世竺法护译) 维摩诘所说经三卷(后秦弘始年罗什译) 异维摩诘经三卷(晋惠帝世竺叔兰译)

右四经同本异译 弥勒成佛经一卷(晋世竺法护译) 弥勒成佛经一卷(后秦弘始年罗什译) 弥勒受决经一卷(一名弥勒下生经)(后秦弘始年罗什译) 弥勒当来生经一卷

右四经同本异译 月光童子经一卷(一名月明童子经)(晋世竺法护译) 申日经一卷 申日兜本经一卷 失利越经一卷

右四经同本异译 郁伽长者所问经一卷(魏世康僧铠译) 郁伽罗越问菩萨行经一卷(晋世竺法护译) 法镜经一卷(后汉世安玄共佛调译) 法镜经二卷(吴黄武年支谦译)

右四经同本异译 道行般若波罗蜜经十卷(后汉光和年支谶译) 新道行经十卷(一名新小品经或七卷)(晋太始年竺法护译) 小品经七卷(后秦弘始年罗什译) 明度经六卷(一名大明度无极经或四卷)(吴黄武年支谦译) 须菩提品经七卷

右五经同本异译 转女身经一卷 无垢贤女经一卷 腹中女听经一卷 胎藏经一卷 不庄校女经一卷

右五经同本异译 无量门微密持经一卷(吴黄武年支谦译) 出生无量门持经一卷(晋元熙年佛陀跋陀罗译) 阿难目佉尼诃离陀罗尼经一卷(后魏世佛陀扇多译) 无量门破魔陀罗尼经一卷(宋大明年功德直于荆州译) 舍利弗陀罗尼经一卷

右五经同本异译 无量清净平等经二卷(魏世白延译) 阿弥陀经二卷(吴黄武年支谦译) 无量寿经二卷(晋元嘉年竺法护译) 新无量寿经二卷(宋永初年佛陀跋陀罗译) 新无量寿经二卷(宋世昙摩蜜多于只桓寺译) 新无量寿经二卷(宋世宝云于六合山译)

右六经同本异译 首楞严经二卷(后汉中平年支谶译) 首楞严经二卷(吴世支谦译) 首楞严经二卷(魏世白延译) 首楞严经二卷(晋世竺法护译) 勇伏定经二卷(晋元康年竺法护译) 首楞严经二卷(晋惠帝世竺叔兰译) 新首楞严经二卷(后秦弘始年罗什译) 蜀首楞严经二卷 后出首楞严经二卷

右九经同本异译

前一百六十二经并是诸经大本异译 渐备一切智德经五卷(是华严经十地品或十卷)(晋元康年竺法护别译) 十住经四卷(亦是华严经十地品)(后秦弘始年罗什译) 罗摩伽经三卷(入法界品)(西秦乞伏仁世圣坚别译) 信力入印法门经五卷(是华严经别品)(后魏世菩提留支别译) 如来兴显经四卷(一名兴显如幻经是如来性起品)(晋元康年竺法护别译) 度世经六卷(是离世间品)(晋元康年竺法护别译) 佛说兜沙经一卷(是如来名号品)(后汉世支谶别译) 菩萨本业经一卷(是净行品并十住品略无偈)(吴黄武年支谦别译) 菩萨十住行道品经一卷(是十住品)(晋世竺法护译) 菩萨十法住经一卷(是十住品)(晋世佛陀跋陀罗别译) 诸菩萨本业经一卷(是净行品)(晋世佛陀跋陀罗别译) 诸菩萨求佛本业经一卷(是净行品) 佛藏大方等经一卷(一名问明显经是明难品)

右十三经并是华严经别品殊译 大般泥洹经六卷(是大般涅槃经前分十卷尽大众问品)(晋义熙年沙门法显译) 般涅槃经二十卷(宋元嘉年沙门智猛于凉州译)

右二经是大般涅槃经别品殊译 月藏经十卷(是大集经月藏分)(齐世耶舍共法智译) 大哀经八卷(是初陀罗尼自在王菩萨品或七卷)(晋元康年竺法护译) 须弥藏经二卷(是大集经别品)(齐世耶舍共法智译) 虚空藏所问经六卷(是虚空藏菩萨品或八卷)(西秦乞伏仁世圣坚译) 宝髻菩萨经二卷(是宝髻菩萨品一名菩萨净行经)(晋永熙年竺法护译) 阿差末经七卷(是无尽意品或四卷)(晋永嘉年竺法护译) 小阿差末经二卷(晋世竺法护译) 无尽意经十卷(宋明帝世沙门法眷于广州译) 无尽意经四卷(亦是阿差末经)(晋太始年竺法护译) 宝女经三卷(是宝女品或四卷)(晋太康年沙门竺法护译) 无言童子经二卷(是无言品或名无言菩萨经)(晋世竺法护译)

右十一经并是大集经别品殊译 相续解脱经一卷(是深蜜解脱经少分)(宋元嘉年求那跋陀罗译) 解节经一卷(亦是深密经少分)(陈世真谛译)

右二经是深密经别品殊译 放钵经一卷

右一经是普超经奉钵品别译 萨昙分陀利经一卷(是法华经宝塔品少分及提婆达多品)

右一经是法华经别品殊译 般舟三昧经一卷(是后十品)(后汉世支谶别译) 跋陀菩萨经一卷(是初四品) 佛说般舟三昧念佛章经一卷(是行品)

右三经是般舟三昧经别品别译此前三十三经并是诸经别品异译

右一百九十五经。并是重译。或全本别翻。或割品殊译。然而世变风移。质文迭举既无梵本校雠。自宜俱入定录

    众经失译三(此分有二单本失译二重出失译)

  合一百三十四部二百七十五卷 出要经二十卷 阿惟越致转经十八卷 摩诃衍经十四卷 大忍辱经十卷 大灌顶经九卷 行道经七卷 宝云经七卷 方广十轮经七卷 大方便报恩经七卷 正法华经六卷 梵王请问经五卷 三昧王经五卷 佛本行经五卷 佛从兜率降中阴经四卷 魔王请问经四卷 七佛经四卷 大梵天王请转法轮经三卷 释提桓因所问经三卷 大方广如来性起经三卷 菩萨本行经三卷 法华光瑞菩萨现寿经三卷 普贤菩萨答难二千经三卷 优婆夷净行经二卷(一名净行经) 不思议功德经二卷(一名功德经) 大吉义咒经二卷 菩萨梦经二卷 濡首菩萨经二卷 文殊问经二卷 哀泣经二卷 法界体性无分别经二卷 仛真陀罗所问宝如来经二卷 深断连经二卷 弘道经二卷 梵天王请佛千首经二卷 密迹力士经二卷 虚空藏菩萨问持经几福经一卷 大方广如来秘密藏经一卷 度诸佛境界光严经一卷 善臂菩萨所问经一卷 菩萨修行经一卷(一名威势长者问观身行经) 大本藏经一卷 无端底总持经一卷 菩萨投身饿虎起塔因缘经一卷 一切施主所行檀波罗蜜经一卷 菩萨本行经一卷 贤首菩萨二百问经一卷 文殊观经一卷 频婆娑罗王诣佛供养经一卷 大意经一卷 内藏大方等经一卷 天王太子辟罗经一卷 太子法慧经一卷 是光太子经一卷 长者法志妻经一卷 法志女经一卷 一切智光明仙人慈心因缘不食肉经一卷 文殊师利般涅槃经一卷 观世音所说行法经一卷 师子月佛本生经一卷 功德庄严王八万四千岁请佛经一卷 持身菩萨经一卷(一名持身经) 金刚女菩萨经一卷 善意菩萨经一卷 法华三昧经一卷 佛宝三昧经一卷 金刚三昧经一卷 金刚三昧本性清净不坏不灭经一卷(一名金刚清净经) 宝积三昧文殊师利问法身经一卷 文殊师利权变三昧经一卷(一名权变经) 弥勒经一卷 千佛因缘经一卷 八部佛名经一卷 八吉祥神咒经一卷 八阳经一卷 十吉祥经一卷 贤首经一卷(一名贤首夫人经) 小安般舟三昧经一卷 小阿阇世经一卷 小须赖经一卷 甚深大回向经一卷 四无畏经一卷 菩萨十沤和经一卷 十沤和经一卷 贤者五福德经一卷 六法行经一卷 菩萨常行经一卷 菩萨等行经一卷 善德经一卷 阿陀三昧经一卷 阿多三昧经一卷 佛印三昧经一卷 百宝三昧经一卷 药师琉璃光经一卷 长者音悦经一卷(一名音悦经一名长悦音不兰迦叶经) 提谓经一卷 十思惟经一卷 分别六情经一卷 阿质国王经一卷 三昧王三昧经一卷 八菩萨四弘誓经一卷 大光明菩萨百四十八愿经一卷 堕迦罗问菩萨经一卷 大悲观世音经一卷 菩萨诸苦行经一卷 瑞应观世音经一卷 功德宝光菩萨问护持经一卷 自在王菩萨问如来境界经一卷 目佉经一卷 萨罗国经一卷 菩萨道地经一卷 佛说等入法严经一卷(一名法严经) 方等决经一卷 佛说本行六波罗蜜经一卷 赞七佛偈经一卷 慈仁问八十种好经一卷 阿弥陀佛偈一卷 后出阿弥陀佛偈一卷 阿弥陀鼓音声陀罗尼经一卷 佛说阿难见水光瑞经一卷 迦栴延偈经一卷(一名迦栴延说法灭尽偈百二十章) 杂华经一卷 五百偈经一卷 三乘经一卷

右一百二十三经并是单本失译 前世三转经一卷 银色女经一卷

右二经同本异译 和休经一卷 太子刷护经一卷

右二经同本重出 善法方便陀罗尼经一卷 金刚秘密善门陀罗尼经一卷

右二经同本重出 阿阇世王受决经一卷 采华违王上佛受决经一卷

右二经同本重出 师子奋迅菩萨所问经一卷 华积陀罗尼经一卷 华聚陀罗尼经一卷

右三经同本重出

右十一经是重出失译

前一百三十四经。并是失译。虽复遗落译人时事。而古录备有。且义理无违。亦为定录

众经目录卷第一 净六波罗蜜经一卷　晋世佛陀跋陀罗译 遗日说般若经一卷　后汉世支谶译 演道俗业经一卷　晋世沙门法坚译 决道俗经一卷　晋世沙门竺法护译 菩萨生地经一卷(一名差摩竭经)　吴黄武年支谦译 菩萨道树经一卷(一名私呵昧经一名私阿末经一名道树三昧经)　吴世支谦译 度一切诸佛境界智严经一卷　梁天监年曼陀罗仙共僧伽婆罗于扬州译 照明三昧经一卷　晋世沙门竺法护译 宝网经一卷(一名宝网童子经)　晋世沙门竺法护译 无量义经一卷　南齐建元年沙门昙无伽陀耶舍于扬州译 广义法门经一卷　陈世真谛于晋安佛力寺译 殖众德本经一卷　晋世沙门竺法护译 观弥勒上生兜率天经一卷　北凉世沮渠安阳侯译 无量寿观经一卷　宋元嘉年沙门畺良耶舍于扬州译 观普贤菩萨行法经一卷　宋元嘉年沙门昙无蜜多于扬州译 观药王药上二菩萨经一卷　宋元嘉年畺良耶舍译 观世音观经一卷　沮渠安阳侯于高昌译 灭十方冥经一卷　晋元熙年沙门竺法护译 杂垢盖经一卷 菩萨十住经一卷 心明经一卷 慧明经　晋世沙门竺法护译 光明三昧经一卷　后汉世支谶译 月灯三昧经一卷(一名文殊师利菩萨十事行一名逮惠三昧经)　宋沙门释先公译 严净定经一卷(一名序世经)　晋世沙门竺法护译 不思议光菩萨所说经一卷(一名无思议光孩童菩萨经)　晋世沙门竺法护译 尊胜菩萨入无量门陀罗尼经一卷　齐世居士万天懿于相州译 文殊师利问菩萨署经一卷(一名署经)　后汉灵帝世支谶译 佛说德光太子经一卷(一名赖吒问光德太子经)　晋太始年沙门竺法护译 幻士仁贤经一卷　晋世沙门竺法护译 宝施女经一卷(一名须摩提法律三昧经)　晋世沙门竺法护译 三密底耶经一卷　宋明帝世沙门法眷于广州译 施灯功德经一卷(一名然灯经)　齐世沙门耶舍译 菩萨诃色欲经一卷　后秦弘始年沙门罗什译 人本欲生经一卷　后汉桓帝世沙门安世高译 人所从来经一卷　晋世沙门竺法护译 不增不减经一卷　后魏世沙门留支译 众祐经一卷　晋世沙门竺法护译 佛语经一卷 无字宝箧经一卷　后魏世沙门留支译 如来师子吼经一卷　后魏世菩提留支共佛陀扇多译 三转月明经一卷　晋世沙门竺法护译 十法经一卷　梁普通年沙门僧伽婆罗扬州译 十等藏经一卷　晋世沙门竺法护译 不必定入定入印经一卷　后魏世沙门留支译 魔逆经一卷　晋太康年沙门竺法护译 济诸方等学经一卷 菩萨行五十缘身经一卷　晋世沙门竺法护译 内藏百宝经一卷　后汉灵帝世支谶译 惟逮菩萨经一卷　晋惠帝世沙门帛法祖译 弥勒菩萨所问本愿经一卷　晋世沙门竺法护译 文殊师利巡行经一卷　后魏世沙门留支译 溥首童经一卷　晋世沙门竺法护译 文殊师利说般若波罗蜜经一卷　梁天监年沙门曼陀罗仙译　后秦弘始年沙门罗什译 阿閦佛国经二卷(一名佛刹菩萨学成经或一卷)　后汉建和年支谶于洛阳译 般舟三昧经二卷　晋世沙门竺法护译 迦叶经二卷　后魏世王子月婆首那译 无上依经二卷　陈世沙门真谛于广州译 未曾有因缘经二卷　萧齐沙门昙景译 猛施经一卷(一名猛施道地经)　晋世竺法护译 太子须大拏经一卷　晋世沙门法坚译 太子慕魄经一卷　晋世沙门竺法护译 金色王经一卷　后魏世留支译 无忧王经一卷　宋元嘉年求那跋陀罗译 摩诃摩耶经一卷　萧齐沙门昙景译 阿阇世女经一卷 大净法门经一卷　晋世沙门竺法护译 胜鬘师子吼一乘大方便经一卷　宋元嘉年求那跋陀罗于扬州译 须摩提菩萨经一卷(一名须摩提经)　晋世沙门竺法护译 金益长者子经一卷 梵女首意经一卷　晋世沙门竺法护译 差摩婆帝受记经一卷　后魏世菩提留支译 独证自誓三昧经一卷(一名如来自誓三昧经)　晋世沙门竺法护译 月明菩萨经一卷(一名日明童子经)　吴黄武年支谦译众经目录卷第二

        隋沙门法经等撰

    众经别生四

  合二百二十一部二百六十三卷 华严经十种生法经一卷 佛名经一卷 净行品经一卷 菩萨名经一卷 抄华严经一卷 菩萨十地经一卷

右六经出华严经 佛说金刚藏问菩萨行经一卷 渐备经一卷

右二经出渐备经 名字功德品经一卷

右一经出涅槃经 大智度无极经四卷 大智度无极譬经三卷 总摄无尽义经二卷 摩诃般若波罗蜜神咒经一卷 般若波罗蜜神咒经一卷 道行经一卷

右六经出大品经 舍利弗问宝女经一卷(出第二卷) 菩萨导示行经一卷(出第三卷宝女品) 调伏众生业经一卷(出第三卷) 大慈无减经一卷(出第三卷) 魔业经一卷(出第十一卷) 菩萨出要行无碍法门经一卷(出第十二卷虚空藏初) 过魔法界经一卷(出第十六卷虚空藏中) 无言菩萨流通法经一卷(出第十七卷) 佛弟子化魔子诵偈经一卷(出第二十卷) 宝女问慧经一卷(出宝女品) 舍利弗叹宝女说不思议经一卷 魔女闻佛说法得男身经一卷 开化魔经一卷 魔王入苦宅经一卷 宝幢咒经一卷 佛入三昧以一毛放大光明经一卷 过去无边光净佛土经一卷 见水世界经一卷 佛说菩萨璎珞庄严经一卷 八光经一卷 佛齐化出菩萨经一卷 调伏王子道心经一卷 明星天子问慈经一卷 佛说菩萨如意神通经一卷 光味仙人睹佛身经一卷 光味菩萨造七宝梯经一卷 梵王变身经一卷 宝女问三十二相经一卷 佛问四童子经一卷 菩萨本愿经一卷 謦欬撤十方经一卷 无言菩萨经一卷 菩萨初发心持经一卷 不与婆罗门等争讼经一卷 诸天问如来境界不可思议经一卷 太白魔王坚信经一卷 十八不共品经一卷 申越长者悔过供佛经一卷 波斯匿王蒙佛神力到宝坊经一卷

右三十九经出大集经 提婆达多品经一卷 观世音经一卷

右二经出妙法莲花经 光世音经一卷

右一经出正法华经 宝海梵志成就大悲经一卷 佛说过去行檀波罗蜜经一卷 观世音求十方佛各为受记经一卷 梵志向佛说梦经一卷 东方善华世界佛座震动经一卷 文殊师利受记经一卷 佛变时会身经一卷 宝海梵志请如来经一卷 陀罗尼法门六动经一卷 寂意菩萨问五浊经一卷 五百王子作净土愿经一卷 当来撰择诸恶世界经一卷 大悲比丘本愿经一卷 过去香莲华佛世界经一卷 转轮圣王发心求净土经一卷 一音演正法经一卷 宝日光明菩萨问莲华国相貌经一卷 弥勒菩萨本愿待时成佛经一卷 树提摩纳发菩提心誓愿经一卷

右十九经出悲华经 佛说菩萨三法经一卷 菩萨奉施诣塔作愿念经一卷 弃恶长者问菩萨法经一卷 师子步雷音菩萨问文殊师利发心经一卷 师子步雷音菩萨问文殊师利成佛时事经一卷

右五经出文殊师利佛土严净经 贤劫千佛名经一卷

右一经出贤劫经 等御诸法经一卷

右一经出持心梵天经 定意三昧经一卷

右一经出十住断结经 具善根经一卷

右一经出菩萨藏经下卷 帝释施央掘魔罗法服经一卷 佛降央掘魔罗人民欢喜经一卷 无量乐国土经一卷 央掘魔罗归化经一卷 央掘魔罗悔过经一卷 佛说央掘魔罗母因缘经一卷

右六经出央掘魔罗经 无吾我经一卷 三幼童经一卷 往古造行经一卷 举钵经一卷 心本净经一卷 溥首童真经一卷

右六经出普超三昧经 人弘法经一卷 善德婆罗门求舍利经一卷 善德婆罗门问提婆达经一卷 大云密藏菩萨问大海三昧经一卷 大云密藏菩萨请雨经一卷 四百三昧名经一卷

右六经出大云经 菩萨戒自在经一卷 四自在神通经一卷

右二经出自在王菩萨经 不退转法轮经一卷

右一经出阿惟越致遮经初 楞伽阿跋多罗经一卷

右一经出楞伽经断肉品 宝云经一卷

右一经抄宝云经禅行 善肩品抄经一卷

右一经别出善臂菩萨经 宝鬘品抄经一卷

右一经别出宝网经 昙昧摩提菩萨说经一卷

右一经出菩萨十住行道品经 阿难或经一卷

右一经出人本欲生经 抄宝积经一卷

右一经出宝积经 合首楞严经八卷

右一经出首楞严经 合维摩经五卷

右一经出维摩经 杂要经一卷(一名菩萨要行经) 迦夷国王头布施经一卷 三十二相因缘经一卷 诸绖杂事一卷 菩萨三十二相经一卷 众生未然三界经一卷(并五道受生经共卷) 降怨王所行檀波罗蜜经一卷 受持佛名不堕恶趣经一卷 无为道经二卷 阿练若习禅法经一卷(即是抄菩萨禅经初卷) 佛说分别观经一卷 法门念佛三昧经一卷 佛说六净经一卷 内三十七品经一卷 内六波罗蜜经一卷 欢喜布施五事经一卷 菩萨呵睡眠经一卷 菩萨呵色欲经一卷(似异罗什所译者)

右十八经。是诸经所出。既未见经本。且附斯录 过去五十三佛名经一卷

右一经出药王药上经 佛名经十卷 佛名经一部三卷 诸经佛名二卷 十方佛名经一部二卷 三世三千佛名一卷 三千佛名一卷 十方佛名功德经一卷 现在十方佛名一卷 千五百佛名一卷 千佛名一卷 现在千佛名一卷 过去千佛名一卷 当来星宿劫千佛名一卷 南方佛名经一卷 贤劫五百佛名一卷 五百七十佛名一卷 百七十佛名一卷 同号佛名一卷 菩萨名二卷 诸经菩萨名二卷 六菩萨名亦当诵持经一卷

右二十一经。是诸经所出。既未见经本。且附斯录 三归五戒带佩护身咒经一卷 龙王结愿五龙神咒经一卷 五龙咒经一卷 大将军神咒经一卷

右四经出大灌顶经 杂咒集十卷 九十五种道杂类神咒经二卷 摩呵神咒经一卷 大总持神咒经一卷 思益咒经一卷 十方佛神咒经一卷 七佛所结麻油述咒经一卷(异本) 七佛神咒经一卷(结缕者异本) 降魔神咒经一卷 华积陀罗尼神咒经一卷 威德陀罗尼神咒经一卷 陀罗尼句经一卷 集法悦舍苦陀罗尼经一卷 陀邻钵咒经一卷 诸天王所说陀罗尼经一卷 四天王神咒经一卷 金刚十二使咒经一卷 请金刚咒经一卷 金刚随意所乐一切皆得咒经一卷 金刚如所愿一切胜咒经一卷 金刚结界咒经一卷 金刚小心除灭诸怨咒经一卷 金刚请梦咒经一卷 大神母结誓咒经一卷 护诸比丘咒经一卷 十二因缘结缕神咒经一卷 伊洹法愿咒经一卷 佛说六字大陀罗尼咒经一卷 移山神咒经一卷 和摩结神咒经一卷 解日厄神咒经一卷 六神名神咒经一卷 六字神咒经一卷 幻师颰陀神咒经一卷 幻师陂陀咒经一卷 摩尼罗神咒经一卷 檀特罗麻油述神咒经一卷 麻油述神咒经一卷 罗亶神咒案经一卷 医王惟楼延神咒经一卷(一名阿难所问医王惟楼延咒) 龙王咒水浴经一卷 十八龙王神咒经一卷 请雨止雨神咒经一卷 嚫水神咒经一卷 咒水经一卷 咒土经一卷 药咒经一卷 毒咒经一卷 血气神咒经一卷(一云取血气) 咒时气经一卷 咒小儿经一卷 咒龋齿经一卷(一云咒虫齿一云咒齿) 咒牙痛经一卷 咒牙痛经一卷(异本) 咒龋齿经一卷(异本) 咒眼痛经一卷 咒眼痛经一卷(异本) 咒贼经一卷(一云除辟贼害咒) 咒贼经一卷(异本) 卒逢贼结带咒经一卷 七佛安宅神咒经一卷 三归五戒神王名经一卷

右六十二经。并是诸经所出。既未见本。且附斯录

前二百二十一经。并是后人随自意好。于大本内。抄出别行。或持偈句。便为卷部。缘此趣末岁广。妖滥日繁。今宜摄入以敦根本

    众经疑惑五

合二十部二十九卷 仁王经二卷(别录称此经是竺法护译经首又题云是罗什撰集佛语今案此经始末义理文词似非二贤所译故入疑) 阿那含经二卷 定行三昧经一卷(一名佛遗定行一名摩诃目连所问经) 毗罗三昧经二卷 像法决疑经二卷 善王皇帝经二卷(一名善王皇帝功德尊经或一卷) 随愿往生经一卷 惟无三昧经一卷(一名惟务三昧) 清净法行经一卷 龙种尊国变化经一卷(与四事解脱经大同) 四事解脱经一卷(一名四事解脱度人经) 佛说定慧普遍国土神通菩萨经一卷 大通方广经三卷 观世音十大愿经一卷 观世音三昧经一卷 大乘莲华马头罗刹经一卷 阴马藏经一卷(一名阴马藏光明经一名身土王所问治国经) 空净三昧经一卷(一名空净大感应三昧经) 般若得经一卷 初波罗耀经二卷 占察善恶业报经二卷

前二十一经。多以题注参差众录。文理复杂。真伪未分。事须更详。且附疑录

    众经伪妄六

合八十部二百一十七卷 大法尊王经三十一卷 十方佛决狐疑经一卷 八方根原八十六佛名经一卷 宝如来经二卷(一名宝如来三昧经。道安僧祐等录咸云。南海胡作。故入伪品) 普贤菩萨说此证明经一卷 弥勒成佛本起经十七卷 弥勒下生观世音施珠宝经一卷 弥勒成佛伏魔经一卷 弥勒下教经一卷 妙法莲华经度量天地品一卷 观世音咏托生经一卷 灭七部庄严成佛经一卷 空寂菩萨所问经一卷(一名法灭尽)(此经伪妄炳然固非竺护所译) 照明菩萨经一卷 照明菩萨方便譬喻治病经一卷 首罗比丘见月光童子经一卷 观月光菩萨记经一卷 阿难现变经一卷 般若玄记经一卷 幽深玄记经一卷 玄记经二卷 大契经四卷 发菩提心经一卷 菩萨求五眼经一卷 菩提福藏法化经一卷(旧录称齐武帝时沙门道备撰后改名道欢) 般泥洹后诸比丘经一卷 小般泥洹经一卷(一名法灭尽经) 佛说法灭尽经一卷 钵记经一卷(经记甲申年洪水月光菩萨出世事略观此经妖妄之甚) 五浊恶世经一卷 妙法莲华天地变异经一卷 华严十恶经一卷 观世楼炭经一卷 小楼炭经一卷 正化内外经二卷(一名老子化胡经传录云晋时祭酒王浮作) 须弥四域经一卷 华严经十四卷 方等大集经十二卷 菩萨地经十二卷 菩萨决定经十卷 阿差末经四卷 净度三昧经四卷 摩诃摩耶经三卷 为法舍身经六卷 胎经三卷 央掘魔罗经二卷 报恩经二卷 法华药王经一卷 维摩经二卷 菩萨本业愿行经一卷 法律三昧经一卷 照明三昧不思议事经一卷 诸佛要集经一卷 大乘方等要惠经一卷 乐璎璎庄严方便经一卷 未曾有因缘经一卷 诸法无行经一卷 无为道经一卷 德光太子经一卷

自华严至此。二十三经。并是南齐竟陵王萧子良。轻悉自心。于大本内。或增或损。斟酌成经。违反圣教。芜乱真典。故附伪末。用诫后人 萨婆若陀眷属庄严经一卷

右一经。僧祐录称。梁天监九年。郢州头陀道人妙光。诣杨州治下弘普寺。方造此经。聚徒诳惑。梁朝治摈。故须诣明以惩后学 宝顶经一卷(南齐永元元年出时年八岁) 净土经七卷(南齐永元元年出时年九岁) 王顶经一卷(南齐永元元年出时年九岁) 法华经一卷(南齐永元元年出时年九岁) 胜鬘经一卷(南齐永元元年出时年九岁) 药草经一卷(南齐永元元年出时年十岁) 太子经一卷(南齐永元三年出时年十岁) 伽耶婆经一卷(南齐永元三年出时年十岁) 波罗奈经一卷(南齐中兴元年出时年十岁) 优娄频经一卷(南齐中兴元年出时年十二岁) 益意经二卷(梁天监元年出时年十三岁) 般若得经一卷(梁天监元年出时年十三岁) 华严璎珞经一卷(梁天监元年出时年十三) 出乘师子吼经一卷(梁天监三年出时年十五) 踰陀卫经一卷(梁天监四年苑内华光殿出时年十六) 阿那含经二卷(梁天监四年出时年十六) 妙音师子吼经三卷(梁天监四年出时年十六) 优昙经一卷 妙庄严经四卷 维摩经一卷 序七世经一卷

右自宝顶至此。二十一经。凡三十五卷。是南齐末年。太学博士江泌女子。尼名僧法。年八九岁。有时静坐。闭目诵出。杨州道俗。咸称神授。但自经非金口。义无传译。就令偶合。不可以训。故附伪录

前八十一经。并号乖真。或首掠金言。此未申谣谶。或初论世术。而后托法词。或引阴阳吉凶。或明神鬼祸福。诸如此比。伪妄灼然。今宜秘寝。以救世患

众经目录卷第二众经目录卷第三

        隋沙门法经等撰

    小乘修多罗藏录第二

合七百七十九部一千一百八十三卷

    众经一译一

合七十二部二百九十二卷 正法念处经七十卷(后魏世留支译) 增一阿含经五十卷(前秦建元年沙门昙摩难提译) 杂阿含经五十卷(宋世沙门求那跋陀罗译) 长阿含经二十二卷(后秦弘始年沙门佛陀耶舍共竺佛念译) 贤愚经十三卷(宋世沙门惠觉共威德在高昌译) 杂宝藏经十卷(后魏延兴年沙门吉迦夜共昙曜译) 生经五卷(晋世沙门竺法护译) 阴持入经二卷(后汉世沙门安世高译) 中本起经二卷(后汉建安年康孟详共竺大力译) 达摩多罗禅经二卷 义足经二卷(吴黄武年支谦译) 毗耶娑问经二卷(后魏世沙门菩提留支译) 贾客经二卷(晋世竺法护译) 小本起经二卷(后汉灵帝世支曜于洛阳译) 大十二门经一卷(后汉世安世高译) 小十二门经一卷(后汉世安世高译) 大安般经一卷(后汉世安世高译) 安般守意经一卷(后汉世安世高译) 般泥洹经一卷(宋元嘉年求那跋陀罗译) 当来变经一卷(晋世竺法护译) 难提迦罗越经一卷(后汉世安世高译) 普义经一卷(晋世竺法护译) 奈女耆域经一卷(晋世竺法护译) 净饭王般涅槃经一卷(北凉世安阳侯沮渠京声译) 沙门果证经一卷(晋世竺法护译) 马王经一卷(晋世竺法护译) 八师经一卷(吴世支谦译) 四部喻经一卷(晋世竺法护译) 七法经一卷(后汉世安世高译) 雁王经一卷(晋世竺法护译) 四愿经一卷(吴黄武年支谦译) 雁王五百雁俱经一卷(晋世竺法护译) 五法经一卷(后汉世安世高译) 戒罗云经一卷(晋世竺法护译) 妇人遇辜经一卷(一名妇遇对经)(晋世沙门法坚译) 给孤独明德经一卷(一名给孤独氏)(晋世竺法护译) 辩意长者子所问经一卷(一名长者辩意经)(魏太安年竺法护译) 胞胎经一卷(一名胞胎受身经)(晋太安年竺法护译) 四自侵经一卷(晋世竺法护译) 释六十二见经一卷(宋元嘉年求那跋陀罗译) 五百弟子自说本起经一卷(晋太康年竺法护译) 七女本经一卷(一名七女经)(吴黄武年支谦译) 大迦叶本经一卷(晋世竺法护译) 阿难四事经一卷(吴黄武年支谦译) 所欲致患经一卷(晋世竺法护译) 法受尘经一卷(后汉世安世高译) 禅行法想经一卷(后汉世安世高译) 诫王经一卷(晋世竺法护译) 摩诃目连本经一卷(晋世竺法护译) 四天王经一卷(宋元嘉年沙门智严共宝云译) 五福施经一卷(晋世竺法护译) 优多罗母经一卷(一名优多罗经)(吴黄武年支谦译) 镜面王经一卷(吴世康僧会译) 摩调王经一卷(晋世竺法护译) 察微王经一卷(吴世康僧会译) 阿阇世王问五逆经一卷(一名阿阇世王经)(后汉世沙门支谶译) 阿难念弥经一卷(吴世康僧会译) 观行不移四事经一卷(晋世竺法护译) 庐夷亘经一卷(晋世竺法护译) 廅罗王经一卷(晋世竺法护译) 檀若经一卷(晋世竺法护译) 梵皇经一卷(吴世康僧会译) 龙王兄弟陀达试王经一卷(晋世竺法护译) 劝化王经一卷(晋世竺法护译) 佛垂般涅槃略说教诫经一卷(后秦弘始年沙门罗什译) 五盖疑结失行经一卷(晋永宁年竺法护译) 小郁迦经一卷(晋世竺法护译) 舍利弗目连游诸国经一卷(一名游诸四衢)(晋世竺法护译) 目连上净居天经一卷(晋世竺法护译) 解无常经一卷(晋世竺法护译) 城喻经一卷(晋世竺法护译) 耆阇崛山解经一卷(晋世竺法护译)

右七十二经。并是原本一译。其间非不分摘卷品别译独行。而大本无亏。故宜定录

    众经异译二(此分有二一大本异译二别品异译)

合一百部二百七十卷 中阿含经五十九卷(前秦建元年昙摩难提译) 中阿含经六十卷(晋世沙门僧伽提婆译)

右二经同本异译 修行道地经六卷(后汉世安世高译) 修行经七卷(晋世竺法护译)

右二经同本异译 阿兰若习禅法经二卷(后秦弘始年罗什译) 坐禅三昧经二卷

右二经同本异译 舍头谏经一卷(亦名太子二十八宿经或名虎耳意经)(晋永嘉年竺法护译) 摩登伽经二卷

右二经同本异译 本相猗致经一卷(后汉世安世高译) 缘本致经一卷

右二经同本异译 普曜经八卷(晋永嘉年竺法护译) 普曜经六卷(宋元嘉年沙门智猛共宝云译) 蜀普曜经八卷

右三经同本异译 过去现在因果经四卷(宋世求那跋陀罗译) 太子本起瑞应经二卷(吴建兴年支谦译) 修行本起经二卷(后汉世沙门昙果竺大力共译)

右三经同本异译 杂藏经一卷(晋世沙门佛陀跋陀罗共法显译) 鬼问目连经一卷 饿鬼报应经一卷(一名目连说地狱饿鬼因缘经)

右三经同本异译 阿难问事佛吉凶经一卷(西秦乞伏仁世法坚译) 佛说阿难分别经一卷(一名分别经) 弟子慢为耆域述经一卷

右三经同本异译

此前二十二经并是诸经大本异译 杂经四十四篇二卷(后汉安世高别译) 流离王经一卷(晋世竺法护别译) 鸯崛髻经一卷(一名指髻经)(晋世竺法护别译) 移山经一卷(一名力士移山经)(晋世竺法护别译) 三摩竭经一卷(一名须摩提女经一名难国王经一名忿和檀王经)(吴世竺律头炎译) 太爱道般泥洹经一卷(一名佛母般泥洹经)(宋世沮渠安阳侯于杨州译) 须达经一卷(一名长者须达经一名三归五戒慈心厌离功德经)(南齐永明年求那毗地译) 行七行现报经一卷(出第三十卷) 阿难同学经一卷(出第三十八卷) 增一阿含经一卷 群牛譬经一卷 国王不离先尼十梦经一卷(一名国王十梦经) 波斯匿王太后崩尘土坌身经一卷(一名波斯匿王丧母经) 施食获五福报经一卷(一名五福德经一名施色力经) 四未曾有法经一卷 阿那邠邸化七子经一卷 放牛经一卷 长者子六过出家经一卷

右十八经并是增一阿含别品异译 漏分布经一卷(后汉世安世高译) 四谛经一卷(后汉兴平年康孟详译) 是法非法经一卷(后汉世安世高译) 一切流摄守因缘经一卷(后汉世安世高译) 顶生王故事经一卷(一名文陀竭王经出第十一卷) 盐王五天使者经一卷(一名铁城泥犁经出第十二卷) 欢豫经一卷(出第十二卷) 古来世时经一卷(出第十三卷) 鸠摩迦叶经一卷(一名童迦叶解难经出第十五卷) 长寿王经一卷(出第十七卷) 阿那律八念经一卷(一名禅行敛意经出第十八卷) 释摩男本经一卷(一名苦阴因事经出第二十五卷)吴黄武年支谦译 瞿昙弥记果经一卷(出第二十八卷) 诸法本经一卷(出第二十八卷) 魔娆乱经一卷(一名弊魔试目连经一名魔王入目揵兰腹经出第三十卷) 赖吒和罗经一卷(出第三十一卷)(吴黄武年支谦译) 梵摩喻经一卷(出第三十一卷吴世支谦译) 鹦鹉经一卷(一名兜调经出第四十四卷) 斋经一卷(一名八关斋经一名优婆夷堕合迦经出第五十五卷)(吴黄武年支谦译) 十支居士八城人经一卷(出第六十卷) 法海经一卷(一名海八德经一名瞻波比丘经一名恒水经) 比丘问佛多优婆塞命终经一卷 佛说求欲经一卷 梵志孙陀耶致经一卷(一名孙多耶致经) 佛有五百比丘经一卷 凡人有三事愚痴不足经一卷 蓱沙王五愿经一卷(一名弗迦沙王经) 七事经一卷 碱水喻经一卷

右二十九经并是中阿含别品异译 七处三观经二卷(后汉世安世高译) 九横经一卷(后汉世安世高译) 八正道经一卷(后汉世安世高译) 五阴譬喻经一卷(一名水沫所漂经)(后汉世安世高译) 转法轮经一卷(后汉世安世高译) 圣法印经一卷(晋元康年竺法护译) 杂阿含经一卷 杂阿含三十章经一卷 不自守意经一卷(一名自守亦不自守经) 戒德香经一卷 比丘听施经一卷(一名听施比丘经) 马有三相经一卷 马有八态譬人经一卷(一名马有八弊恶态经) 比丘避恶名欲自杀经一卷 戒相应法经一卷 禅行三十七品经一卷

右十六经并是杂阿含别品异译 义决律经一卷(一名决律法行经)(后汉世安世高译) 普法义经一卷(一名具法行经)(后汉世安世高译) 楼炭经六卷(是世记经)(晋世沙门法炬共法立译) 楼炭经五卷(亦是世记经)(晋世竺法护译) 大般涅盘经二卷(是游行经)(吴黄武年支谦译) 大般泥洹经二卷(亦是游行经)(晋世竺法护译) 方等泥洹经二卷(亦是游行经)(晋世佛陀跋陀罗共法显译) 大六向拜经一卷(一名威花长者六向拜经一名尸迦罗越六向拜经)(晋世竺法护译) 梵罔六十二见经一卷(一名梵网经)(晋世竺法护译) 十报法经二卷(一名多增道章经)(后汉世安世高译) 寂志果经一卷 梵志阿跋经一卷(一名阿拔摩纳经) 七佛父母姓字经一卷(一名妇人无延请佛经) 梵志颇罗延问种尊经一卷

右十四经并是长阿含别品异译 总持经一卷(一名佛心持经)(晋世竺法护译)

右一经是生经中别品异译

右七十八经并是诸经别品异译

前一百经并是重译。或全本别翻。或割品殊译。然而世变风移。质文迭举。既无梵本校雠。自宜俱入定录

    众经失译三

合二百五十部二百七十一卷 别译杂阿含经二十卷 兴起行经二卷(一名十缘经) 难提释经一卷 太子试艺本起经二卷 无垢优婆夷问经一卷 造立形像福报经一卷 法常住经一卷 懈怠耕者经一卷 忧填王经一卷(一名忧王作佛形像经) 阿难得道经一卷 阿难七梦经一卷(一名阿难八梦经或误作八字) 阿难般泥洹经一卷 舍利弗目连泥洹经一卷 佛入涅槃金刚力士哀恋经一卷 迦叶赴佛涅槃经一卷(一名佛般涅槃时迦叶赴佛经) 佛灭度后棺敛葬经一卷(一名比丘师经一名师比丘经) 灌佛经一卷(一名摩诃刹头经) 罗云忍经一卷(一名忍辱经) 五十五法诫经一卷(一名五十五法行经) 八法行经一卷 给孤独四姓家问应受施经一卷 忧堕罗迦叶经一卷 弟子本行经一卷 出家缘经一卷 三品弟子经一卷(一名弟子学有三辈经) 四部本文经一卷 四辈经一卷 佛为年少比丘说正事经一卷 见正经一卷(一名生死变识经) 长者贤首经一卷 贤者手力经一卷 荷雕阿那含经一卷(一名呵调阿那含经) 十二贤者经一卷(一名十二贤经) 有贤者法经一卷 五无返复经一卷(一名五有返复经) 四妇因缘经一卷 五百婆罗门问有无经一卷 黑氏梵志经一卷 道德果证经一卷 检意向正经一卷 晓所诤不解者经一卷 阿含正行经一卷(一名佛说正意经) 沙门分卫见怪异经一卷 摩诃遮曷游经一卷 五恐怖世经一卷 摩诃厥弥难问经一卷(一名大厥弥经) 大鱼事经一卷 心情心识经一卷 失道得道经一卷 頞多和多耆经一卷 外道诱质多长者经一卷 梵摩难国王经一卷 佛为阿支罗迦叶说自他作苦经一卷 摩诃迦叶度贫母经一卷 中心经一卷 魔试佛经一卷 龙王兄弟经一卷(一名降龙王经一名难龙经) 外道仙尼说度经一卷 沙曷比丘功德经一卷 佛为年少婆罗门说知善不善经一卷 佛为拘罗长者说根熟经一卷 奇异道家难问住处经一卷 奇异道家难问法本经一卷 佛为外道须深说离欲经一卷 须摩提长者经一卷 长者难提经一卷 十二品生死经一卷 年少王经一卷 谏王经一卷(一云大小谏王经) 末罗王经一卷 罗提坻王经一卷(一名罗提押王经) 摩达国王经一卷 普达王经一卷 揵陀国王经一卷 天王下作猪经一卷 坚意经一卷(一名坚心正意经) 佛大僧大经一卷 邪只经一卷 十二头陀经一卷(一名沙门头陀经) 木患子经一卷 锡杖经一卷 旃檀树经一卷 贫穷老公经一卷(一名贫穷老经) 长者子懊恼三处经一卷 佛说越难经一卷(一名日难经) 旃陀越国王经一卷 自爱经一卷(一名自爱不自爱经) 无上处经一卷 轮转五道罪福报应经一卷 泥犁经一卷(一名勤苦泥犁经) 罪业报应教化地狱经一卷 僧护因缘经一卷 那先比丘经一卷(或二卷) 护净经一卷 时经一卷(一名时非时经) 让德经一卷 始造浴佛时经一卷 度梵志经一卷 新岁经一卷(一名婆和罗经) 惟流王经一卷(一名惟留经) 未曾有经一卷 佛说诸大地狱果报经一卷 罪业报应经一卷 三小劫经一卷 佛说进学经一卷(一名劝进学道经) 观身九道经一卷 禅思满足经一卷 佛说大蛇譬喻经一卷 八总持经一卷 八正八邪经一卷 说阿难持戒经一卷 阿难受持经一卷 阿难问何因缘持戒见世间贫亦现道贫经一卷 菩萨宿命经一卷 鬼子母经一卷 分别善恶所起经一卷(一名十善十恶经) 惟娄王师子湩譬喻经一卷 佛并父弟调达经一卷 调达经一卷 调达喻经一卷 摩诃揵陀经一卷(一名尽信比丘经) 目连问经一卷 摩目揵连与佛捔能经一卷 舍利弗叹度女人经一卷 佛说树提伽经一卷 堕迦经一卷 五王经一卷 解慧微妙经一卷 八大人觉章经一卷 五方便经一卷 弟子死复生经一卷 须多罗入胎经一卷 堕落优婆塞经一卷 罗汉迦留陀夷经一卷 罗汉过瓶沙王经一卷 二十八天经一卷 为寿尽天子说法经一卷(一名命尽天子经) 阿鸠留经一卷 廋伽三摩斯经一卷 阿阇世王问嗔恨从何生经一卷 韦提希子月夜问天人经一卷 爱欲声经一卷(一名爱欲一声经) 受十善戒经一卷 说善恶道经一卷 度世护身经一卷 爪甲擎土譬经一卷(一名爪甲取土经一名爪头土经) 迦丁比丘说当来变经一卷 堕释迦牧牛经一卷 佛本行经一卷 自见自知为知为能尽结经一卷 有四求经一卷 便贤者坑经一卷(坑字或作旃) 两比丘得割经一卷 所非汝所经一卷 道德舍利曰经一卷 舍利曰在王舍国经一卷 独居思惟自念止经一卷 问所明种经一卷 欲从本相有经一卷(一名欲从本经) 独坐思惟意中生念经一卷 佛说如是有诸比丘经一卷 比丘所求色经一卷 佛说道有比丘经一卷 色为非常念经一卷 色比丘念本起经一卷 佛说善恶意经一卷 比丘一法相经一卷 有二力本经一卷 有三力经一卷 有四力经一卷 人有五力经一卷 不闻者类相聚经一卷 无上释为故世在人中经一卷 自为无有反复经一卷 师子畜生王经一卷 阿须伦子婆罗门经一卷 婆罗门子名不侵经一卷 生闻婆罗门经一卷(一名生闻梵志经) 有[阿-可+桑]竭经一卷 署杜乘婆罗门经一卷 佛在拘萨国经一卷 佛在优堕国经一卷 是时自梵守经一卷 婆罗门不信重经一卷 佛告舍日经一卷 说人自说人骨不知腐经一卷 栴檀调佛经一卷 恶人经一卷 难提和难经一卷(一名难提和罗经) 四姓长者难经一卷(一名四姓长者经) 折佛经一卷 难等各第一经一卷(一名阿难迦叶舍利弗说各第一经) 理家难经一卷 迦留多王经一卷 梵志阇孙经一卷 波达王经一卷 悲心悒悒经一卷 趣度世道经一卷 萨和达王经一卷 痴注经一卷 和达经一卷 分八舍利经一卷 悉昙慕经一卷 钵呿沙经一卷 吉法譣经一卷 瓶沙王经一卷 有无经一卷 须耶越国贫人经一卷(一名须耶越国贫人赁别头经) 坯喻经一卷 妖怪经一卷 阿般计泥洹经一卷(一名陶射计泥洹经) 四非常经一卷 五失盖经一卷 要真经一卷 本无经一卷 十五德经一卷 父母因缘经一卷 金轮王经一卷 慧行经一卷 佛说未生怨经一卷 内外无为经一卷 道净经一卷 七事本末经一卷(一名七事行本经) 耆域四术经一卷(一名耆域经) 五盖离疑纵经一卷 太子智止经一卷 苦相经一卷 须佛得度经一卷 由经一卷 分然洹国迦罗越经一卷 义决法事经一卷 沤和七言禅利经一卷 三失盖经一卷 王舍城灵鹫山要直经一卷 思道经一卷 佛在竹园经一卷 法为人经一卷 道意经一卷 陀贤王经一卷 阿夷比丘经一卷 比丘三事经一卷

右二百四十一经单本 五母子经一卷 沙弥罗经一卷

右二经同本重出 玉耶经一卷(一名长者诣佛说子妇不恭敬经一名七妇经) 阿漱达经一卷

右二经同本重出 盂兰盆经一卷 灌腊经一卷(一名般泥洹后四辈灌腊经) 报恩奉盆经一卷

右三经同本重出 摩登女经一卷(一名摩耶女经一名阿难为蛊道所说经) 摩登女解形中六事经一卷

右二经同本是摩登迦经别品重出

前二百五十经。并是众经失译。虽复遗落译人时事。而古录备有。且义理无违。亦为定录

众经目录卷第三众经目录卷第四

        隋沙门法经等撰

    别生四

合三百十一部　三百四十六卷 善时鹅王经一卷

右一经出正法念经 舍卫城人丧子狂经一卷(一名梵志丧女经分三经) 调达入地狱事经一卷 飞鸟喻经一卷 三十三天园观经一卷 四人出现世间经一卷 婆罗门避死经一卷 毗罗斯那居士五欲娱乐经一卷 波斯匿王诣佛有五威仪经一卷 波斯匿王呵欲最经一卷 五战斗人经一卷 扫地经一卷 大枯树经一卷(一名枯树经一名积木烧然经) 世间强盗布施经一卷 罗阅城人民请佛经一卷 梵天诣婆罗门讲堂经一卷 郁伽居士见佛说法醒悟经一卷 水喻经一卷 七宝经一卷 四泥犁经一卷 鹰鹞猎经一卷 鸱鸟事经一卷 母子作僧尼意乱经一卷(一名学人意乱经)

右二十五经出增一阿含经 七知经一卷(一名七智经出第一卷) 七车譬谕经一卷(出第二卷) 福行经一卷(出第二卷) 佛问阿须轮大海有减经一卷(一名海有八事经出第八卷) 婆拘罗答异学问经一卷(一名薄拘罗经出第八卷) 摩夷比丘经一卷(一名摩夷经出第十卷) 恶道经一卷(一名恶意经出第十五卷) 离睡经一卷(出第二十卷) 梵志计水净经一卷(出第二十三卷) 受岁经一卷(出第二十三卷) 四意止经一卷(一名四意止本行经出第二十四卷) 苦阴因事经一卷(出第二十五卷) 苦阴经一卷(出第二十五卷) 乐想经一卷(出第二十六卷) 阿耨风经一卷(出第二十七卷) 贫穷经一卷(出第二十九卷) 柔软经一卷(出第二十九卷) 伏淫经一卷(出第三十卷) 优婆塞五法经一卷(出第三十卷) 受持经一卷(出第三十卷) 佛为黄竹园老婆罗门说学经一卷(出第三十卷) 福经一卷(出第三十四卷) 商人求财经一卷(出第三十四卷) 佛说名称经一卷(出第三十六卷) 何苦经一卷(出第三十六卷) 婆罗门行经一卷(出第三十九卷) 阿兰那经一卷(出第四十卷) 佛说尊上经一卷(出第四十三卷) 佛说应法经一卷(出第四十五卷) 意经一卷(出第四十五卷) 瞿昙弥经一卷(出第四十七卷) 鞞摩肃经一卷(出第五十七卷) 邪见经一卷(出第六十卷) 箭喻经一卷(出第六十卷) 中阿含本文经一卷(出第六十卷) 息恚经一卷 浮弥经一卷 长者犁师达多兄弟二人诣世尊经一卷 佛为诃利旷野鬼说法经一卷 父母恩难报经一卷(一名报父母恩经)

右四十经出中阿含经 佛为婆罗门说四法经一卷(出第二卷) 佛迹见千辐轮相经一卷(出第四卷) 佛说普施经一卷(出第四卷) 优陀夷坐树下寂静调伏经一卷(出第九卷) 色无常经一卷(出第十卷) 诸漏尽经一卷(出第十卷) 水沫所漂经一卷(一名河中大聚沫经一名聚沫譬经出第十卷) 佛为比丘说大力经一卷(出第十卷) 佛为频头婆罗门说像类经一卷(出第十一卷) 佛说四大色身生厌离经一卷(出第十二卷) 满愿子经一卷(出第十三卷) 异信异欲经一卷(出第十四卷) 佛为比丘说三法经一卷(出第十四卷) 叶喻多少经一卷(出第十五卷) 佛说医王经一卷(出第十五卷) 佛为比丘说极深险处经一卷(出第十六卷) 佛为诸比丘说莫思惟世间思惟经一卷(出第十六卷) 佛为比丘说大热地狱经一卷(出第十六卷) 舍利弗等比丘得身作证经一卷(出第十八卷) 释提桓诣目连放光经一卷(出第十九卷) 目连见大身众生然铁缠身经一卷(出第十九卷) 目连见众生身毛如箭经一卷(出第十九卷) 见一众生举体粪秽涂身经一卷(一名众生身秽经出第十九经) 阿那律思惟目连神力经一卷(出第十九卷) 众生顶有铁磨盛火炽然经一卷(出第十九卷) 三行经一卷(出第二十一卷) 眼色相系经一卷(出第二十一卷) 无畏离车白阿难经一卷(出第二十一卷) 质多罗长者请比丘经一卷(出第二十一卷) 世尊系念经一卷(出第二十二卷) 商人脱贼难经一卷(出第二十二卷) 二童子见佛说偈供养经一卷(出第二十三卷) 罗婆鸟鹰所捉经一卷(出第二十四卷) 世间言美色经一卷(出第二十四卷) 淳陀沙弥经一卷(出第二十四卷) 雪山无猿猴经一卷(出第二十四卷) 商人子作佛事经一卷(出第二十五) 婆罗门通达经论经一卷(出第二十五卷) 比丘于色厌经一卷(出第二十六卷) 舍诸世务经一卷(出第二十六卷) 婴儿譬经一卷(出第二十六卷) 外道出家经一卷(出第二十七卷) 转轮圣王七宝现世间经一卷(出第二十七卷) 无母子经一卷(出第二十八卷) 婆罗门服白经一卷(出第二十八卷) 向邪违法经一卷(出第二十八卷) 佛说精勤四念处经一卷(出第二十九卷) 田夫喻经一卷(出第二十九卷) 不净观经一卷(出第二十九卷) 信人者生五种过患经一卷(出第三十卷) 婆罗门虚伪经一卷(出第三十卷) 佛将比丘优婆塞乞人游行遇外道说法经一卷(出第三十二卷) 外道进问佛生欢喜天因缘经一卷(出第三十二卷) 佛为调马聚落主说经一卷(出第三十二卷) 外道问佛斗战生天因缘经一卷(出第三十二卷) 少多制戒经一卷(出第三十三卷) 四种良马经一卷(出第三十二卷) 马有八态经一卷(出第三十三卷) 释种问优婆塞经一卷(出第三十三卷) 佛说无始本际经一卷(出第三十四卷) 一切行不恒安经一卷(出第三十四卷) 长寿童子病见世尊经一卷(出第三十七卷) 婆罗门问佛布施得福经一卷(出第三十七卷) 十法成就恶业入地狱经一卷(出第三十七卷) 佛见牧牛者示道经一卷(出第三十八卷) 比丘浴遇天子放光经一卷(出第三十八卷) 魔作不净色欲娆乱经一卷(出第三十九卷) 尊者瞿低迦独一思惟经一卷(出第三十九卷) 人民疾疫受三归经一卷(出第三十九卷) 仙人说阿修罗王归化经一卷(出第三十九卷) 天于修罗欲战斗经一卷(出第四十卷) 天帝释受戒经一卷(出第四十卷) 逗遮婆罗门论义出家经一卷(出第四十二卷) 二老男女见佛出家得道经一卷(出第四十二卷) 河中草龟经一卷(出第四十三卷) 佛说四蛇经一卷(一名四虺喻经出第四十三卷) 恒水流澍经一卷(一名浮木譬喻经出第四十三卷) 佛说灰河经一卷(一名尘灰河譬喻经出第四十三卷) 四吒婆罗门出家得道经一卷(出第四十四卷) 佛见梵天顶经一卷(出第四十四卷) 帝释慈心战胜经一卷(出第四十六卷) 波斯匿王祖母命终经一卷(出第四十六卷) 独富长者财物无付经一卷(一名长者命终无子付嘱经出第四十六卷) 铸金喻经一卷(出第四十七卷) 离车不放逸经一卷(出第四十七卷) 木杵喻经一卷(出第四十七卷) 金师精舍尊者病经一卷(出第四十七卷) 过去弹琴人经一卷(出第四十八卷) 蛇行法经一卷 波斯匿王女命过诣佛经一卷 佛说婆罗门解知众术经一卷 佛说十一相思念如来经一卷 佛说羊群喻经一卷 佛说三种良马经一卷 四种人经一卷 悉鞞梨天子诣佛说偈经一卷 差摩比丘喻重病经一卷 佛为比丘说烧头喻经一卷 阿育王获果报经一卷 大力士出家得道经一卷 比丘问佛释提桓因缘经一卷 过去鸣鼓人经一卷 魔化年少诣佛说偈经一卷 阿育王于佛所生大敬信经一卷 天神禁宝经一卷 国王成就五法久存于世经一卷 佛为事火婆罗门说悟道经一卷 阿育王施半阿摩勒果经一卷 处中行道经一卷 阿育王供养道场树经一卷 寿命促经一卷 长者命终生无热天经一卷 长者命终生兜率天经一卷 不坏净经一卷 佛化火与婆罗门出家经一卷 数经一卷 佛为婆罗门说耕经一卷 佛为老婆罗门说偈经一卷 佛为憍慢婆罗门说偈经一卷 劝行有证经一卷 三时过经一卷 七处三观经一卷 如来神力经一卷 四天王案行世间经一卷 帝释礼三宝供养经一卷 婆罗门问世尊将来有几佛经一卷 身观经一卷 相应相可经一卷

右一百二十八经出杂阿含经 三劫经一卷 三因缘经一卷 大迦叶遇尼干子经一卷 天地成败经一卷

右四经出长阿含经 旃阇摩暴志谤佛经一卷(出第一卷) 五仙人经一卷(出第一卷) 舅甥经一卷(出第一卷) 鳖猕猴经一卷(出第一卷) 舍利弗般泥洹经一卷(出第二卷) 迦旃延无常经一卷(出第二卷) 闲居经一卷(出第二卷) 佛心总持经一卷(出第二卷) 和利长者问事经一卷(出第二卷) 和难释经一卷(出第三卷) 比丘疾病经一卷(出第三卷) 仙人拨劫经一卷(出第四卷) 君臣经一卷(出第四卷) 夫妇经一卷(出第四卷) 拘萨罗国乌王经一卷(出第四卷) 蜜具经一卷(出第四卷) 驴驼经一卷(出第四卷) 和难经一卷 分卫比丘经一卷 比丘各言志经一卷 清信士阿夷扇持经一卷 过命神经一卷 弟子过命经一卷 五百幼童经一卷 审裸形子经一卷 光华梵志经一卷 前世诤女经一卷 堕珠海水中经一卷 负为牛者经一卷 子命过经一卷 那赖经一卷 象王经一卷 水牛王经一卷 兔王经一卷 孔雀经一卷 野鸡经一卷 蛊狐乌经一卷 腹使经一卷 杂赞经一卷 是我所经一卷 邪业自活经一卷 毒喻经一卷 毒草喻经一卷 毒悔喻经一卷 猘狗经一卷(一名[狂-王+樂]狗啮主经) 比丘尼现变经一卷 国王五人经一卷(一名福德子经) 吉祥咒经一卷 梵志经一卷 八阳神咒经一卷

右五十经出生经 沙弥守戒自杀经一卷 鸟闻法生天经一卷 鹦鹉闻四谛经一卷 五百雁闻佛法生天经一卷 坚誓师子经一卷

右五经出贤愚经 人受身入阴经一卷(出第一卷) 人身八十种虫经一卷(出第一卷) 人身四百四病经一卷(出第一卷) 地狱罪人众苦事经一卷(出第三卷) 地狱众生相害经一卷(出第三卷) 欢悦品经一卷(出第四卷) 五阴成败经一卷 修行劝意经一卷 晓食经一卷 除恐怖品经一卷 修行慈经一卷 人病医不能自治经一卷

右十二经出修行道地经 佛入甘露调正意经一卷

右一经出大十二门经 梵志疑争得解脱经一卷 镜面王经一卷 [戒-廾+角]辞梵志经一卷 兜勒梵志经一卷 梵志观无常得解脱经一卷 猛观梵志经一卷 桀贪王经一卷 法观梵志经一卷

右八经出义足经 三方便经一卷 积骨经一卷 地狱赞经一卷(经后别有地狱赞非此经类)

右三经出七处三观经 还国品经一卷

右一经出普曜经 变化本起经一卷

右一经出中本起经 木枪刺脚因缘经一卷

右一经出兴起行经 长阿含经三卷 那先譬喻经四卷 道地中要语章一卷 安般行道经一卷 道德章一卷 十二游经一卷 本起钞一卷 佛本记一卷 口传劫起尽一卷 父子因缘经一卷 贫女为王夫人经一卷 卢至长者经一卷 灯指因缘经一卷 优波斯那优婆夷经一卷 怛和尼百句经一卷 世间珍宝经一卷(一名世间所望珍宝经) 佛说处处经一卷 止寺中经一卷 十八泥犁经一卷 慢法经一卷 分明罪福经一卷 地狱经一卷 衰利经一卷 八方万物无常经一卷 六衰事经一卷 佛说弟子事佛吉凶经一卷 道至佛问十四事经一卷 佛说孝经一卷(一名孝子报恩经) 十八难经一卷 佛说三毒事经一卷 群生偈一卷 十一因缘章经一卷 百八爱经一卷 七漏经一卷(一名七漏钞) 五十二章经一卷 三界人天身量及寿经一卷 佛说诸天经一卷(一名天地像经) 度量天地经一卷 略说禅经要句一卷 法观经一卷 禅法经一卷 阿那律念复生经一卷 阿那律七念章经一卷 禅数经一卷 治禅鬼魅不安经一卷 禅定方便次第法经一卷 小道地经一卷 数息事经一卷 深自知身事偈经一卷 禅经偈一卷 内身观章经一卷 数练意章经一卷 受食思惟经一卷 内禅波罗蜜经一卷 十二门禅经一卷 形疾三品风经一卷 佛治意经一卷 佛治身经一卷 身相经一卷 禅要经呵欲品一卷 明识谛观经一卷

右六十一经。是诸经所出。既未见经本。且附前三百四十二经。并是后人随自意好。于大本内。抄出别行。或持偈句。便为卷部。缘此趣末岁广妖滥日繁。今宜摄入。以敦根本

    众经疑惑五

合二十九部三十一卷 魔化比丘经一卷 真谛比丘慧明经一卷(一名慧明比丘经一名清净真谛经) 善信神咒经三卷 善信女经二卷(一名善信经) 五苦章句经一卷 护身主妙经一卷(一名度世护世经) 五浊经一卷 大育王经一卷 胸有万字经一卷(一名胸现万字经) 法灭尽经一卷 决罪福经一卷(一名惠法经) 华鲜经中说罪福经一卷 大阿那律经一卷 贫女人经一卷(一名贫女难陀经) 摩目连问经一卷(一名定行三昧经) 五龙悔过经一卷(一名空慧悔过经一名五龙悔过护法经) 戒具三昧道门经一卷 最妙胜定经一卷 天竺沙门经一卷 相国阿罗呵经一卷(一名相阿罗呵公经) 救护身命济人病苦厄经一卷 佛说应供法行经一卷(经首题云罗什所出根寻传录全无此经故入疑品) 大那罗经一卷 惠明正行经一卷 佛说居士请僧福田经一卷(经首题云昙无谶译案谶所译无故入疑品) 阿秋那三昧经一卷(一名阿秋那经) 两部独证经一卷 铸金像经一卷 四身经一卷

右二十九经。多以题注参差。众录致惑。文理复杂。真伪未分。事须更计。且附疑录

    众经伪妄六

合五十三部九十三卷 梵天神策经一卷 天皇梵摩经一卷 安墓经一卷 安冢经一卷 安宅经一卷 危脆经一卷 安宅神咒经一卷 天公经一卷 安墓神咒经一卷 灌顶度星招魂断绝复连经一卷(此经更有一小本是人作) 度生死海神船经一卷 度法护经一卷 救蚁沙弥经一卷 佛说咒愿经一卷(一名烧香咒愿经) 北方礼佛咒愿经一卷 敬福经一卷 阿罗呵条国王经一卷 五百梵志经一卷(一名亦有亦无经) 修行方便经一卷 情离有罪经一卷 偈令经一卷 度世不死经一卷 提谓经二卷(僧祐录宋孝武时北国沙门昙静撰与一卷者邪正文乖) 齐法清净经一卷 妙好宝车经一卷(一名宝车菩萨经旧录称淮州沙门昙辩撰青州道人道侍治) 无为法道经一卷 佛说正齐经一卷 咒媚经一卷 尸陀林经一卷 照魄经一卷 佛说法社经一卷(披寻古录更应别有法社制度但自未见此经无假具显) 太子赞经一卷 比丘法藏见地狱变经一卷 人民求愿经一卷 阎罗王东太山经一卷 七宝经一卷 字论经一卷 救护众生恶疾经一卷(一名救疾经) 五果譬喻经一卷 国一切度经一卷(一名萨和萨经一名萨和菩经) 尼吒国王经一卷 孤儿孤女经一卷 灌顶经一卷(旧录称宋孝武时秣陵鹿野寺沙门惠简撰非药师经) 度人王并庶民受五戒正信除邪经一卷 九十五种道经一卷 法句譬经三十八卷 头陀经二卷 义足经二卷 安般守意经一卷 四谛要数经一卷 分别经一卷 魔化比丘经一卷 贫女为王夫人经一卷

右自法句下八经。并是萧子良所造。故附伪录

前五十三经。并号乖真。或首掠金言。而末申谣谶。或论世术。后托法词。或引阴阳吉凶。或明神鬼祸福。诸如此比。伪妄灼然。今宜秘寝以救世患

众经目录卷第四众经目录卷第五

        隋沙门法经等撰

    大乘毗尼藏录第三(六分)

合四十八部八十二卷

    众律一译一

合一十二部三十二卷 菩萨戒经八卷(北凉沮渠蒙逊世沙门昙无谶于姑臧译) 佛藏经四卷(后秦弘始年沙门罗什于长安译) 菩萨藏经一卷(梁天监年沙门僧伽婆罗于杨州译) 决定比丘尼经一卷(众录皆云于炖煌译竟不显傅译世代人名) 宝梁经二卷(晋世沙门道龚译) 佛悔过经一卷(晋世沙门竺法护译) 菩萨悔过法经一卷(晋世竺法护译) 文殊师利悔过经一卷(一名文殊师利五体悔过经)(晋世竺法护译) 舍利弗悔过经一卷(一名悔过经)(晋世竺法护译) 优婆塞戒经十卷(是在家菩萨戒)(北凉世昙无谶与慧嵩等译) 菩萨戒优婆塞戒坛文一卷(北凉世昙无谶译) 三归及优婆塞二十二戒一卷(一名优婆塞)(宋元嘉年沙门求那跋摩译)

右一十二律并是众律一译定本

    众律异译二

合七部七卷 菩萨戒本一卷(后秦弘始年罗什译) 菩萨戒本一卷(北凉世昙无谶与惠嵩等译)

右二戒经同本异译 菩萨斋法一卷(一名正斋一名持斋)(晋世竺法护译) 菩萨斋法一卷(一名贤首菩萨斋法)(晋世竺法护译)

右二斋法同本异译 清净毗尼方广经一卷(晋世竺法护译) 文殊师利净律经一卷(晋世竺法护译) 寂调音所问经一卷(沙门法海译)

右三戒经同本异译　前七律并是众律异译

    众律失译三

合十二部十四卷 大方广三戒经三卷 法律三昧经一卷 菩萨内戒经一卷 阿惟越致菩萨戒经一卷 三曼陀颰陀罗菩萨经一卷 菩萨波罗提木叉经一卷 颰陀悔过经一卷 菩萨受斋经一卷 净业障经一卷 在家菩萨戒一卷 在家律仪一卷 优婆塞优婆夷离欲具行二十二戒一卷

右一十二律并是众律失译

    众律别生四

合一十六部一十六卷 菩萨戒要义经一卷

右一经出菩萨戒经 三十五佛名经一卷 菩萨布施忏悔法一卷

右二经出决定毗尼经 劝德经一卷

右一经出舍利弗悔过经 优婆塞戒本一卷

右一经出优婆塞戒经 净除业障经一卷

右一经出净业障经 菩萨戒经抄一卷 菩萨受戒法一卷 菩萨受戒次第十法一卷 菩萨戒独受坛文一卷 菩萨忏悔法一卷 菩萨忏悔法一卷(异本) 菩萨受斋法一卷 菩萨教法经一卷 菩萨出入诸则经一卷 菩萨正行经一卷

右十经是众律抄

前一十六律并是众律别生

    众律疑惑五

一部二卷 梵罔经二卷(诸家旧录多入疑品)

右一戒经依旧附疑

    众律伪妄六

合二部十一卷 菩萨善戒比丘藏一卷 净行优婆塞经十卷(南齐竟陵王萧子良出)

右二律并是众律伪妄

    小乘毗尼藏录第四(六分)

合六十四部三百八十二卷

    众律一译一

合一十六部一百九十九卷 四分律六十卷(后秦世沙门佛陀耶舍共竺佛念译) 僧祇律四十卷(晋世沙门佛陀跋陀罗共法显译) 弥沙塞律三十卷(宋景平年沙门佛陀什共智胜译) 律二十二卷(陈世沙门真谛译) 四分戒本一卷(后秦世佛陀耶舍译) 五分戒本一卷(宋景平年佛陀什共智胜译) 解脱戒本一卷(出迦叶毗律)(后魏世瞿昙留支译) 沙弥威仪一卷(宋世求那跋摩译) 四分羯磨一卷(宋元嘉年求那跋摩译) 弥沙塞羯磨一卷(宋景平年佛陀什译) 三品悔过法一卷(晋世竺法护译) 诫具经一卷(晋世竺法护译) 优婆塞五戒相一卷(宋元嘉年求那跋摩译) 善见律毗婆沙十八卷(南齐永明年沙门僧伽跋陀罗于广州译) 鼻奈耶十卷(前秦世竺佛念译) 萨婆多毗尼摩德勒伽十卷(宋元嘉年沙门僧伽跋摩译)

右一十六律并是众律一译定本

    众律异译二

合八部一百二十六卷 十诵律五十九卷(后秦弘治年沙门佛若多罗共罗什于长安译) 十诵律六十一卷(晋世沙门卑摩罗叉于寿春重译)

右二律同本异译 僧祇戒本一卷(晋世佛陀跋陀罗共法显译) 僧祇戒本一卷(魏世沙门昙柯迦罗于洛阳译)

右二律同本异译 比丘尼戒经一卷(晋世竺法护译) 比丘尼大戒一卷(晋世沙门昙摩持译)

右二律同本异译 昙无德羯磨一卷(魏正元年安息沙门昙谛于洛阳译) 四分羯磨一卷(宋元嘉年求那跋摩于杨州只桓寺译)

右二律同本异译

前八律并是众律同本异译

    众律失译三

合二十九部四十五卷 摩诃比丘经一卷(一名真伪沙门经) 迦叶禁戒经一卷 舍利弗问经一卷 优波离问佛经一卷 大爱道比丘尼经二卷 应行律经一卷 戒消灾经一卷 犯戒罪报轻重经一卷(一名犯罪经) 大沙门羯磨一卷 大戒经一卷 比丘波罗提木叉一卷 大比丘威仪经二卷 异出比丘威仪经一卷 沙弥威仪经一卷 沙弥尼十戒经一卷 沙弥离戒经一卷 沙弥离威仪经一卷 五部威仪所服经一卷 威仪经一卷 优婆塞五戒经一卷 优婆塞五法经一卷 优婆塞威仪经一卷 道本五戒经一卷 六斋八戒经一卷 五戒报应经一卷 贤者五戒经一卷 贤者威仪经一卷 毗尼母八卷 萨婆多毗尼毗婆沙八卷

右二十九律并是众律失译

    众律别生四

合六部六卷 十诵羯磨一卷(一名略要羯磨法) 十诵律羯磨杂事一卷 十诵比丘尼戒本一卷 四分羯磨一卷 衣服制法一卷(出十诵律) 揵椎法一卷(出十诵律)

右六律并是众律别生

    众律疑惑五

合二部三卷 遗教法律三昧经二卷 二百五十戒经一卷(诸录并云有六七种异无所出故入疑)

右二律并是众律疑惑

    众律伪妄六

合三部三卷 毗跋律一卷(此律乃南齐永明年沙门法度于杨州作。以滥律名及录注译故附伪) 比丘尼戒本一卷(此尸梨蜜弟子觅历所传诸录皆疑故附伪) 异威仪一卷(宋元嘉世昙摩耶舍弟子法度造违反正律诳耀僧尼杨州于今尚有行者故指明)

右三律并是众律伪妄

    大乘阿毗昙藏录第五(六分)

合六十八部二百八十二卷

    众论一译一

合四十二部二百七卷 大智度经论一百卷(后秦弘始年罗什于长安译) 十地经论十二卷(后魏永明年沙门勒那摩提共菩提留支于洛阳译) 十住毗婆沙经论十四卷(龙树菩萨撰)(后秦世罗什译) 大涅槃经论一卷(陈世真谛于广州译) 弥勒菩萨所问经论十卷(后魏世留支译) 宝积经论四卷(后魏世菩提留支译) 金刚般若经论三卷(后魏世菩提留支译) 胜思惟经论三卷(后魏世菩提留支译) 三具足经论一卷(后魏世菩提留支译) 法华经论一卷(后魏世菩提留支译) 转法轮经论一卷(后魏世菩提留支译) 宝髻菩萨四法经论一卷(后魏世菩提留支译) 无量寿经论一卷(后魏世菩提留支译) 文殊师利问菩提经论二卷(一名伽耶顶经论)(后魏世菩提留支译) 大庄严论十五卷(马鸣菩萨撰)(后秦世罗什译) 佛性论四卷(陈世真谛译) 大丈夫论二卷(提婆菩萨撰)(北凉世沙门道泰译) 中边论三卷(陈世真谛译) 回诤论一卷(后魏世瞿昙留支译) 佛阿毗昙论二卷(陈世真谛译) 业成就论一卷(后魏世瞿昙留支译) 中论四卷(后秦世罗什于长安译) 顺中论二卷(后魏世菩提留支译) 百论二卷(后秦世罗什译) 三无性论一卷(陈世真谛译) 入大乘论二卷(坚意菩萨撰)(北凉世道泰译) 如实论二卷(陈世真谛译) 十二门论一卷(后秦世罗什译) 宝性论四卷(后魏世菩提留支译) 方便心论一卷(后魏延兴年沙门吉迦夜与昙曜译) 反质论一卷(陈世真谛译) 堕负论一卷(陈世真谛译) 求那摩底随相论一卷(陈世真谛译) 成就三乘论一卷(陈世真谛译) 十二因缘论一卷(后魏世菩提留支译) 正说道理论一卷(陈世真谛译) 一输卢迦论一卷(龙树菩萨撰)(后魏世瞿昙留支译) 宝行王正论一卷(陈世真谛译) 百字论一卷(后魏世菩提留支译) 意业论一卷(陈世真谛译) 破外道四宗论一卷(后魏世菩提留支译) 破外道涅槃论一卷(后魏世菩提留支译)

右四十二论并是众论一译定本

    众论异译二

合八部五十二卷 摄大乘释论十二卷(陈世真谛译) 摄大乘释论十五卷(陈世真谛于广州译)

右二论同本异译 菩萨地持论八卷(北凉世昙无谶译) 菩萨善戒经十卷(一名菩萨地经)(宋元嘉年求那跋摩于杨州译)

右二论同本异译 摄大乘本论二卷(后魏世沙门佛陀扇多译) 摄大乘本论三卷(陈世真谛于广州译)

右二论同本异译 唯识论一卷(后魏世瞿昙留支译) 唯识论一卷(陈世真谛译)

右二论同本异译

前八论并是众论同本异译

    众论失译三

一部二卷 发菩提心论二卷

右一论是众论失译

    众论别生四

合一十五部一十九卷 易行品诸佛名经一卷

右一经出十住毗婆沙论 菩萨地持戒经一卷

右一经出地持论 菩萨善戒受戒经一卷

右一经出善戒经 大乘优波提舍五卷 十住毗婆沙抄一卷 释论一卷 一切义要一卷 方等论抄经一卷 五惟越罗名解说经一卷 荧火六度经一卷 日出经一卷 佛说惟日杂难经一卷 散将法经一卷 四品学法经一卷 问忍功德经一卷

右一十二经是众论抄

前一十五论并是众论别生

    众论疑惑五

一部一卷 大乘起信论一卷(人云真谛译勘真谛录无此论故入疑)

右一论是众论疑惑

    众论伪妄六

一部一卷 五凡夫论一卷

右一论是人造伪妄

    小乘阿毗昙藏录第六(六分)

合一百一十六部四百八十九卷

    众论一译一

合一十四部二百七十六卷 阿毗昙毗婆沙论八十四卷(北凉世沙门佛陀跋摩共道泰译) 阿毗昙论三十卷(一名迦旃延阿毗昙一名八揵度或二十卷)(前秦建元年沙门僧伽提婆于洛阳译) 舍利弗阿毗昙论二十二卷(后秦弘始十年沙门昙摩啒多共昙摩耶舍等译) 毗婆沙阿毗昙论十四卷(一名广说)(前秦建元年僧伽提婆于洛阳译) 阿毗昙心论十六卷(前秦建元年僧伽提婆于洛阳译) 出曜论十九卷(前秦世竺佛念译) 婆须蜜所集论十卷(前秦建元年沙门僧伽跋澄共竺佛念译) 立世阿毗昙论十卷(陈世真谛译) 俱舍论二十二卷(陈世真谛译) 法胜阿毗昙论七卷(齐天统年沙门耶舍共法智译) 四谛论四卷(陈世真谛译) 明了论一卷(陈世真谛译) 成实论二十四卷(后秦世罗什译) 解脱道论十三卷(梁世僧伽婆罗译)

右一十四论并是众论一译定本

    众论异译二

合八部六十六卷 阿毗昙心论五卷(前秦建元年僧伽提婆共道安等于长安译) 阿毗昙心论四卷(晋太元年僧伽提婆共惠远于庐山译)

右二论同本异译 三法度论三卷(前秦建元年僧伽提婆共道安等于长安译) 三法度论三卷(晋太元年僧伽提婆共惠远于庐山译)

右二论同本异译 杂阿毗昙毗婆沙论十四卷(前秦建元年僧伽跋澄共佛图罗刹于长安译) 杂阿毗昙心论十三卷(宋元嘉年僧伽跋摩共宝云于长干寺译) 杂阿毗昙心论十三卷(宋世佛陀跋陀罗共法显译) 杂阿毗昙心论十一卷(宋元嘉年伊叶波罗共求那跋摩译)

右四论同本异译

前八论并是众论同本异译

    众论失译三

合五部二十二卷 众事分阿毗昙十二卷 甘露味阿毗昙二卷 三弥底论四卷 分别功德论三卷 辟支佛因缘论一卷

右五论并是众论失译

    众论别生四

合八十六部一百七卷 佛说无常经一卷(出第一卷) 阿难见伎乐啼哭无常经一卷(出第一卷) 比丘求证人经一(出第一卷) 佛说群牛千头经一卷(出第一卷) 佛说窃为沙门经一卷(出第一卷) 瓦师逃走经一卷(出第一卷) 七老婆罗门请为弟子经一卷(出第一卷) 瞎鳖经一卷(出第一卷) 阿梵和利比丘无常经一卷(出第二卷) 集修行士经一卷(出第二卷) 比丘问佛何故舍世学道经一卷(出第二卷) 梵志问世间减损经一卷(出第二卷) 梵志避死经一卷(出第二卷) 佛看比丘病不受长者请经一卷(出第二卷) 童子善射术经一卷(出第二卷) 佛说狐母丧一子经一卷(出第二卷) 三鱼失水经一卷(出第二卷) 悭贪长者经一卷(出第三卷) 斫毒树更生经一卷(出第三卷) 女人欲炽荒迷经一卷(出第三卷) 猎师舍家学道经一卷(出第三卷) 坐禅比丘命过生天经一卷(出第三卷) 贫子得财发狂经一卷(出第三卷) 放逸经一卷(出第四卷) 甘露道经一卷(出第四卷) 佛说多闻经一卷(出第四卷) 求离牢狱经一卷(出第四卷) 深浅学比丘经一卷(出第五卷) 降千梵志经一卷(出第五卷) 暴象经一卷(出第五卷) 拘提比丘经一卷(出第五卷) 良时难遇经一卷(出第六卷) 梵志子死稻败经一卷(出第六卷) 佛说欢喜过差天经一卷(出第六卷) 昔有二人相爱敬经一卷(出第六卷) 佛往慰迦叶病经一卷(出第六卷) 佛说护口意经一卷(出第七卷) 波利比丘护梵行经一卷(出第七卷) 慈仁不杀经一卷(出第七卷) 佛说摩那只全身入地狱经一卷(出第七卷) 佛命阿难诣最胜长者经一卷(出第八卷) 最胜长者受咒愿经一卷(出第八卷) 比方世利经一卷(出第八卷) 佛神力救长者子经一卷(出第八卷) 流离王攻释子经一卷(出第八卷) 佛说信能度河经一卷(出第八卷) 有众生三世作恶经一卷(出第八卷) 昔为鹿王经一卷(出第九卷) 梵志诫火恩经一卷(出第十卷) 二侨士经一卷(出第十卷) 聪明比丘经一卷(出第十卷) 佛说寤意经一卷(出第十一卷) 长寿王经一卷(出第十一卷) 说法难值经一卷(出第十一卷) 调达问佛颜色经一卷(出第十一卷) 佛说无害梵志执志经一卷(出第十一卷) 国王厌世典经一卷(出第十二卷) 佛度旃陀罗儿经一卷(出第十三张) 出曜华经一卷(出第十三卷) 承事胜己经一卷(出第十四卷) 梵志问佛师经一卷(出第十四卷) 善呗比丘经一卷(出第十四卷) 六师结誓经一卷(出第十四卷) 无病第一利经一卷(出第十五卷) 佛说法施胜经一卷(出第十五卷) 水上泡经一卷(出第十六卷) 流离王入地狱经一卷(出第十六卷) 目连弟布施望即报经一卷(出第十六卷) 调达生身入地狱经一卷(出第十六卷) 童子问佛乞食事经一卷(出第十六卷) 倒见众生经一卷(出第十六卷) 乞儿发恶心经一卷(出第十八卷) 长者夜输得非常观经一卷(出第十九卷) 八岁沙弥降伏外道经一卷 钟磬贫乏经一卷

右七十五经从出曜论别生 三惠经二卷 略述毗婆沙所问释种因缘经一卷 杂数经二十卷 六足阿毗昙一卷 苦慧经一卷 佛说五阴经一卷(一名五阴事经) 十报法三统略一卷 十六无漏心经一卷 十二因缘经二卷 断十二因缘经一卷 旨解经一卷

右一十一经是众论抄

前八十六经并是众论别生

    众论疑惑五

一部一卷 遗教论一卷(人云真谛译勘真谛录无此论故入疑)

右一论是疑惑

    众论伪妄六

二部十卷 成实论九卷(萧子良) 阿毗昙五法一卷(萧子良)

右二论并是人造伪妄

众经目录卷第五众经目录卷第六

        隋沙门法经等撰

    佛灭度后撰集录第七二分(合一百四十四部六百二十七卷)

    西方诸圣贤所撰集一

合五十部　一百二十二卷 摩诃般若波罗蜜经抄五卷(一名摩诃般若经一名长安品经)(前秦建元年沙门昙摩蜱共竺佛念译) 六度集八卷(吴世康僧会译) 吴品五卷(吴世康僧会译) 菩萨本缘集四卷(僧伽斯那撰)(吴世支谦等译) 删维摩诘经一卷(晋世竺法护译) 僧伽罗刹集三卷(前秦世沙门昙摩难提译) 道行经一卷(后汉世支谶译) 道行般若经二卷(晋世卫士度译) 第一义五相略经集一卷(宋元嘉年求那跋陀罗译) 文殊师利发愿偈一卷(晋世佛陀跋陀罗译) 孛经抄集一卷(吴黄武年支谦译) 十四意一卷(一名菩萨十四意)(后汉世安世高译) 思惟经一卷(一名思惟要略)(后汉世安世高译) 佛医经抄一卷(吴世竺律头炎共支谦译) 佛从上所行三十偈一卷(吴黄武年支谦译) 分别业报略集一卷(大勇菩萨撰)(宋元嘉年求那跋摩译) 惟明二十偈一卷(晋世竺法护译) 龙树劝发诸王要偈一卷(一名为禅陀迦王说要偈) 杂譬喻经一卷(后秦世罗什出道略集) 无明罗刹喻集二卷 杂譬经二卷(一名菩萨度人经)

右二十一经是大乘抄集 杂譬喻三百五十首二十五卷(晋世竺法护译) 撰集百缘七卷(吴世支帝译) 百喻集四卷(僧伽斯那撰)(南齐永明十年求那毗地译) 四阿含暮抄二卷(前秦世鸠摩罗佛提共竺佛念等译) 旧杂譬喻经集二卷(吴世康僧会译) 法句喻集三卷(一名法句本末或六卷)(晋世沙门法炬共法立译) 法句集二卷(吴世支谦译) 法句集二卷(吴黄武二年维只难等在武昌译) 四十二章一卷(后汉永平年竺法兰等译) 大道地经二卷(后汉桓帝世安世高译) 百六十品经一卷(后汉世安世高译) 大安般经集二卷(后汉世安世高译) 禅秘要法三卷(后秦弘始年罗什译) 禅法要解二卷(后秦世罗什译) 治禅病秘要一卷(北凉世安阳侯沮渠京声译) 禅经修行方便二卷(一名不净观)(晋世佛陀跋陀罗译) 禅秘要三卷(一名禅法要或为五卷)(宋元嘉年沙门昙摩蜜多译) 五门禅经要用一卷(宋元嘉年求那跋摩译) 佛为菩萨五梦经一卷(一名佛五梦一名大子五)(晋世竺法护译) 请宾头卢法一卷(后汉世安世高译) 阿含口解十二因缘一卷(后汉世安世高译) 三品修行经一卷(晋世竺法护译) 阿毗昙五法行经一卷(后汉世安世高译) 经律分异记一卷(宋世求那跋摩译) 比丘二百六十戒三部合异一卷(昙无兰) 十诵律释杂事问二卷(昙摩卑) 优婆塞五学略论二卷(外国三藏) 宾头卢为王说法一卷 宾头卢突罗阇为优陀延王说法一卷

右二十九经是小乘抄集

前五十经并是西域抄集

    此方诸德抄集二(合九十六部五百八卷) 法宝集二百卷 众经要集二十卷 内典博要三十卷 真言要集十卷 经律异相五十卷(梁武帝令宝唱撰) 净住子集二十卷 法论一百二十卷 三乘无当律抄一卷 决正诸部毗尼二卷(释道俨) 比丘诸禁律一卷 四部律所明轻重物名一卷 比丘戒本所出本末一卷 诸律解一卷 释论二十卷　释慧远

右十四是三藏抄集 布施度无极经一卷(出第一卷) 萨和檀经一卷(出第二卷) 波耶王经一卷(出第二卷) 随蓝本经一卷(出第三卷) 摩天国王经一卷(出第五卷) 佛说雀王经一卷(出第五卷) 释家毕罪经一卷(出第五卷) 槃达龙王经一卷(出第五卷) 佛说菩萨身为鸽王经一卷(出第五卷) 调达教人为恶经一卷(出第六卷) 杀身济贾人经一卷(出第六卷) 佛说杀龙济一国经一卷(出第六卷) 小儿闻法即解经一卷(出第六卷) 弥勒为女身经一卷(出第六卷) 蜜蜂王经一卷(出第六卷) 九色鹿经一卷(出第六卷) 菩萨以明离鬼妻经一卷(出第八卷) 车匿经一卷(一名车匿本末经出第八卷) 遮罗国王经一卷(出第八卷) 梵皇经一卷(出第八卷) 摩调王经一卷(出第八卷事同中阿含大天经) 察微王经一卷(出第八卷) 儒童经一卷(出第八卷) 阿难念弥经一卷(出第八卷) 尼呵遍王经一卷(出第八卷) 普明王经一卷 佛以三事笑经一卷 干夷王经一卷 太子法施经一卷 太子墓魄经一卷(一名太子沐魄) 忠心正行经一卷(一名监达王经一名目连功德经) 羼提和经一卷 仙叹经一卷 菩萨作龟本事经一卷 菩萨为鱼王经一卷 以金贡太山赎罪经一卷 弥莲经一卷(一名弥兰经)

右三十七经是六度集抄 罗弥寿经一卷(一名罗句喻一名那弥寿一名罗贫寿) 栴檀涂塔经一卷

右二经是百缘经别抄 莲华女经一卷

右一经是法句喻经别抄 杂譬喻经八十卷 杂譬喻集十卷(康法邃撰) 初受道经一卷 卖智慧经一卷 福子经一卷 骂意经一卷 国王痴夫人经一卷 八岁沙弥开解国王经一卷 六人喻经一卷 马喻经一卷 化譬经一卷(一名化喻经) 猕猴与婢共戏致变经一卷 居士没故为妇鼻虫经一卷 度脱狗子经一卷 俱夷怀罗云本经一卷 须河譬喻经一卷(一名须河譬经) 毒喻经一卷 流离王入地狱经一卷 佛说首达经一卷(一名维先首达经) 佛说福报经一卷 佛说教子经一卷 迦叶责阿难双度罗汉喻经一卷 迦叶诘阿难经一卷 诲子经一卷 无惧经一卷 鳖喻经一卷 人诈名为道经一卷 贫女人听经为毒蛇所啮命终生天经一卷 福报经一卷 明宿愿果报经一卷 听四因譬喻经一卷 王后为蜣螂经一卷 金色女经一卷 赤嘴乌喻经一卷 神通应化经一卷(一名罗汉比丘答问) 阿难多桓罗云母经一卷(一名罗云母经) 种田经一卷 学经福经一卷 四饭圣法章一卷 八部僧行名经一卷 得道梯蹬经一卷 阿难邠祁四时布施经一卷

右四十二经是杂譬喻集抄

前九十七经并是此方抄集

    佛涅槃后传记录第八(二分)

合六十八部一百八十六卷

    西域圣贤传记一

合一十三部三十卷 佛本行赞经传七卷(宋元嘉年宝云于六合山寺译) 佛所行赞经传五卷(一名马鸣赞)(晋世宝云译) 付法藏传四卷(或七卷)(后魏世沙门吉迦共昙曜译) 迦叶集经传二卷(一名迦叶结经)(晋世竺法护译) 阿育王传五卷(梁天监年僧伽婆罗杨州译) 阿育大子坏目因缘经一卷(前秦建元年昙摩难提与竺法念译) 马鸣传一卷(后秦世罗什译) 龙树传一卷(后秦世罗什译) 提婆传一卷(后秦世罗什译) 婆薮槃豆传一卷(陈世真谛译) 撰三藏及杂藏传一卷 佛游天竺记一卷 合微密持经记一卷

右十三传记并是西域圣贤所撰

    此方诸德传记二(合五十五部一百五十五卷) 释迦谱四卷(释僧祐撰) 萨婆师咨传三卷(释僧祐撰) 诃梨跋摩传一卷(释玄畅撰) 高僧传十五卷(释慧皎撰) 弘明集传十卷(释僧祐撰) 三藏集记十六卷 法苑集记十卷(释僧祐撰) 沙门仕行送大品本末记一卷 佛牙记一卷 名僧传三十卷(释宝唱撰) 法显传一卷 佛钵记一卷 佛本记一卷 世界记传十五卷(释僧祐撰) 塔寺记十一卷 像正记一卷

右十六部并是此方佛法传记 诸代译经记一卷 华严经记一卷(释僧卫) 大涅槃经记一卷 大集虚空藏无尽意三经记一卷(释僧祐) 大品经记一卷 放光经记一卷 二十卷泥洹记一卷(见智猛传) 如来大哀经记一卷 道行经后记一卷 六卷泥洹记一卷 须真天子经记一卷 正真华经记一卷 正法华后记 贤劫经记一卷 渐备经记一卷 持心经后记一卷 般舟三昧经记一卷 合首楞严三昧经记一卷(支敏度) 阿惟越致遮记一卷 惠印三昧经记一卷 文殊师利发愿记一卷 摩逆经记一卷

前二十一记并是大乘经记 普耀经记一卷 贤愚经记一卷(释僧祐) 圣法印记一卷 禅秘要经记一卷 禅要秘密经记一卷

右五并是小乘经记 菩萨波罗提木叉记一卷

右一是大乘戒经记 集三藏因缘记一卷(释僧祐) 律分五部记一卷(释僧祐) 律来汉地四部记一卷(释僧祐) 律分十八部记一卷(释僧祐) 十诵律五百罗汉出三藏记一卷(释僧祐) 善见律毗婆沙记一卷(释僧祐)

右六是小乘律记 大智释论记一卷 菩萨地持记一卷 菩萨戒经记一卷

右三是大乘论记 八揵度阿毗昙后别记一卷 三法度记一卷

右二是小乘论记 僧伽罗刹集后记一卷

右一是大乘集记

前五十五并是此方传记

    佛灭度后著述录第九(二分一百一十九部一百三十四卷)

    西域诸贤著述一(合一十五部一十九卷) 贤劫千佛经序一卷(昙无兰) 法镜经序一卷(康僧会) 道树经序一卷(康僧会) 了本生死经序一卷(支谦)

右四是大乘经宗序 三十七品序一卷(昙无兰) 安般守意经序一卷(康僧会) 十惠经序一卷(佛调)

右三是小乘经宗序

前七经序并是西域所述 维摩经注解三卷(罗什) 法镜经注解二卷(康僧会) 道树经注解一卷(康僧会) 了本生死经注解一卷(支恭明)

右四是大乘注解 安般守意经注解一卷 三十七品经略解一卷

右二是小乘经注解

前六经注解并是西域所释 答问论二卷(罗什答慧远问) 实相论一卷(罗什)

右二论并是西域所著

前十五经序注解及论并是西域诸贤著述

    此方诸德著述二(合一百四部一百一十五卷) 华严经序一卷 大般涅槃经序一卷 大品经序一卷(释道安) 大品经序一卷(释僧睿) 小品经序一卷(释僧睿) 法华经后序一卷(释僧睿) 妙法莲华经序一卷(释慧远) 妙法莲华经宗要序一卷(释慧观) 维摩诘经序一卷(释僧睿) 思益经序一卷(释僧睿) 自在王经序一卷(释僧睿) 道行品注序一卷 道行经序一卷(释僧睿) 胜鬘经序一卷(释慧观) 胜鬘经序一卷(释慧慈) 十住经合注序一卷(释僧卫) 渐备经序一卷 法镜经序一卷 本业经序一卷(支道林) 了本生死经注序一卷(释道安) 人欲生经序一卷 首楞严经序一卷 杂出首楞严经序一卷

右二十三是大乘经序 增一阿含经序一卷(释道安) 中阿含经序一卷(释道安) 长阿含经序一卷(释僧肇) 四阿含暮抄序一卷 本起四禅序一卷　支道林 安般守意经序一卷 大十二门经序一卷 十二门经序一卷 阴持入经序一卷 道地经序一卷 禅经序一卷(释僧睿) 禅经序一卷 法句经序一卷 关内出禅经序一卷(释僧睿) 山修行方便禅经序一卷(释慧远)

右十五是小乘经序 十部律序(释僧睿)

右一小乘律序 大智度论序一卷 般若经问论序一卷 十地经论序一卷 中论序一卷 百论序一卷 十二门论序一卷

右六是大乘论序 鞞婆沙序一卷(释道埏) 十四卷鞞婆序一卷 舍利弗阿毗昙序一卷(释道摽) 婆须蜜阿毗昙序一卷 阿毗昙序一卷(释道安) 阿毗昙心序一卷 阿毗昙心序一卷(释慧远) 杂阿毗昙序一卷 后出杂阿毗昙心序一卷 三法度序一卷(释慧远) 成实论序一卷

右十一是小乘论序 僧伽罗刹经集序一卷

右一是大乘集序 四十二章经序一卷 十法句义序一卷(释道安)

右二是小乘集序

前五十九经是此方宗序 放光波若经注解一卷(帛法作) 光赞般若略解二卷(释道安) 维摩经注解三卷(竺道生) 贤劫经略解一卷(释道安) 持心梵天经略解一卷(释道安) 金刚密迹略解一卷(释道安) 首楞严经注解一卷(帛远) 维摩经注解五卷(释僧肇) 胜鬘经注解二卷(释僧馥) 人欲生经注解一卷(释道安) 了本生死经注解一卷(释道安) 无量寿论偈注解一卷(释昙鸾)

前十二是大乘经注解 阴持入经注解二卷(释道安) 大道地经注解一卷(释道安) 大十二门经注解一卷(释道安) 十二门禅经注解一卷(释道安) 安般经注解一卷(释道安)

右五经是小乘经注解

前十七并是此方注解 实相论一卷(昙无成) 三宗论并二谛论一卷 实相通塞论一卷(释道含) 涅槃无名论一卷(释僧肇) 般若无知论一卷(释僧肇) 物不迁论一卷(释僧肇) 法性论一卷(释慧远) 佛性论上下二卷 佛性论一卷(释明朗) 丈六即真论一卷(释僧肇) 显宗论一卷(帛法作) 渐悟论一卷(释慧观) 明渐论一卷(昙无成) 辩三乘论一卷(支道林) 会通论一卷(支昙静) 会通论上下二卷(释慧义) 释驳论一卷(释道恒) 沙门不敬王者论一卷(释慧远) 沙门袒服论一卷(释慧远) 明报应论一卷(释慧远) 释三报论一卷(释慧远) 正二教论一卷(释僧绍) 命源论一卷(释昙静) 神本论一卷(支昙静) 四执论一卷 辩心识论一卷(释慧远) 申无生论一卷(昙无成) 均善论一卷(释慧琳)

众经目录卷第六众经总录卷第七

        隋沙门法经等撰

大兴善寺翻经众沙门法经等敬白皇帝大檀越。去五月十日。太常卿牛弘奉敕须撰众经目录。经等谨即修撰。总计众经合有二千二百五十七部。五千三百一十卷凡为七卷。别录六卷。总录一卷。缮写始竟。谨用进呈。经等又敬白。仰惟无上法宝道洽无穷。像运中途预被兹土。昔方朔睹毗明下灰。令问西域取决。刘向校书。天阁录载。已见佛经方知前汉之世正法久至。非为后汉始流此地矣。但自道淡情华真伪玄隔人鲜宗敬。虽有若亡。又致明帝梦感金容现者。当是圣道凭籍皇王。大启弘奉之端耳。于是发使西域专求佛经。缘此摩腾法兰创出四十二章。世高支谶广译诸余经部。是后通道之士相寻而至。爰暨魏晋京洛之日。虽有支谦康会骤宣于金陵。竺护兰炬飞译于雍洛。然而信敬尚简奉行固微。比逮东晋二秦之时经律粗备。但法假人弘贤明日广。于是道安法师创条诸经目录。铨品译材的明时代。求遗索缺备成录体。自尔达今二百年间。制经录者十有数家。或以数求或用名取。或凭时代或寄译人。各纪一隅务存所见。独有杨州律师僧祐。撰三藏记录颇近可观。然犹小大雷同三藏杂糅。抄集参正传记乱经。考始括终莫能该备。自外诸录胡可胜言。僧众既未获尽见三国经本校验异同。今唯且据诸家目录。删简可否总摽纲纪。位为九录区别品类。有四十二分九初六录三十六分。略示经律三藏大小之殊。粗显传译是非真伪之别。后之三录集传记注。前三分者并是西域圣贤所撰。以非三藏正经故为别录。后之三分并是此方名德所修。虽不类西域所制。莫非毗赞正经。发明宗教。光辉前绪。开进后学。故兼载焉。又法经等更复窃思。诸家经录多是前代贤哲修撰。敬度前贤靡不皆号一时稽古。而所修撰不至详审者。非彼诸贤才不足而学不周。直是所遇之日。天下分崩九牧无主。名州大郡各号帝畿。疆场艰关并为战国。经出所在悉不相知。学者遥闻终身莫睹。故彼前哲虽有材能。若不逢时亦无所申述也。当今经等识学诚不及古。而宿缘多幸运属休辰。四海为家六合清泰。殊方异俗宛若目前。正朔所班书轨无外。又皇帝大檀越。虽复亲综万机。而耽道终日兴复三宝为法轮王。永关四趣之门。大启天人之路。在域群生莫不蒙赖。而况经等。夫何复论所恨识慧无长猥参嘉运。不能尽获三国经本及遗文逸法。造次修撰多有罔昧。进思退省惭慨良深。敬白开皇十四年七月十四日大兴善寺翻经众沙门法经等

    众经总录 大乘修多罗藏录第一(六分)　合七百八十四部一千七百一十八卷 众经一译分　合一百三十三部四百二十一卷 众经异译分　合一百九十五部五百三十二卷 众经失译分　合一百三十四部二百七十五卷 众经别生分　合二百二十一部二百六十四卷 众经疑惑分　合二十一部三十卷 众经伪妄分　合八十部一百九十六卷 小乘修多罗藏录第二(六分)　合八百四十二部一千三百一卷 众经一译分　合七十二部二百九十二卷 众经异译分　合一百部二百七十卷 众经失译分　合二百五十部二百七十二卷 众经别生分　合三百四十一部三百四十六卷 众经疑惑分　合二十九部三十一卷 众经伪妄分　合五十三部九十三卷 大乘毗尼藏录第三(六分)　合五十部八十二卷 众律一译分　合十二部三十三卷 众律异译分　合七部七卷 众律失译分　合十二部十四卷 众律别生分　合十六部十六卷 众律疑惑分　合一部二卷 众律伪妄分　合二部十一卷 小乘毗尼藏录第四(六分)　合六十三部三百八十一卷 众律一译分　合一十五部一百九十八卷 众律异译分　合八部一百二十六卷 众律失译分　合二十九部四十五卷 众律别生分　合六部六卷 众律疑惑分　合二部三卷 众律伪妄分　合三部三卷 大乘阿毗昙藏第五(六分)　合六十八部二百八十一卷 众论一译分　合四十二部二百六卷 众论异译分　合八部五十二卷 众论失译分　合一部二卷 众论别生分　合一十五部一十九卷 众论疑惑分　合一部一卷 众论伪妄分　合一部一卷 小乘阿毗昙藏录第六(六分)　合一百十六部四百八十二卷 众论一译分　合一十四部二百七十六卷 众论异译分　合八部六十六卷 众论失译分　合五部二十二卷 众论别生分　合八十六部一百七卷 众论疑惑分　合一部一卷 众论伪妄分　合二部十卷 佛灭度后抄录集第七(二分)　合一百四十四部六百二十七卷 西域圣贤抄集分　合四十八部一百一十九卷 此方诸德抄集分　合九十六部五百八卷 佛灭度后传记录第八(二分)　合六十八部一百八十五卷 西域圣贤传记分　合一十三部三十卷 此方诸德传记分　合五十五部一百五十五卷 佛灭度后著述录第九(二分)　合一百一十九部一百三十四卷 西域圣贤著述分　合一十五部一十九卷 此方诸德著述分　合一百四部一百一十五卷 右九录合二千二百五十七部五千三百一十卷

众经总录卷第七


众经目录序

    No. 2147

    众经目录序

        隋翻经沙门及学士等撰

佛法东行。年代已远。梵经西至流布渐多。旧来正典并由翻出。近遭乱世颇失原起。前写后译质文不同。一经数本增减亦异。致使凡人得容妄造。或私[打-丁+乘]要事更立别名。或辄构余辞仍取真号。或论作经称。疏为论目。大小交杂是非共混。流滥不归因循未定。将恐陵迟圣说动坏信心。义阙绍隆。理乖付嘱。皇帝深崇三宝。洞明五乘。降敕所司。请兴善寺大德。与翻经沙门及学士等。披检法藏详定经录。随类区辩总为五分。单本第一。重翻第二。别生第三。贤圣集传第四。疑伪第五。别生疑伪不须抄写。已外三分入藏见录。至如法宝集之流净住子之类。还同略抄例入别生。自余高僧传等。词参文史。体非淳正。事虽可寻。义无在录。又勘古目犹有阙本。昔海内未平诸处遗落。今天下既壹。请皆访取。所愿仁寿长延。法门具足。群生有幸。方益无穷。合成五卷。显之于左 都合二千一百九部五千五十八卷 单本(原来一本更无别翻)

合三百七十部一千七百八十六卷

右第一卷 重翻(本是一经或有二重翻者乃至六重翻者)

合二百七十七部五百八十三卷 贤圣集传(贤圣所撰翻译有原)

合四十一部一百六十四卷

右第二卷 已前二卷三分合六百八十八部二千五百三十三卷入藏见录 别生(于大部中抄出别行)

合八百一十部一千二百八十八卷

右第三卷 疑伪(名虽似正义沙人造)

合二百九部四百九十卷

右第四卷 已前二卷二分合一千一十九部一千七百七十八卷不须抄写 阙本(旧录有目而无经本)

合四百二部七百四十七卷请访

右第五卷

众经目录卷第一

    单本(原来一本更无别翻)

  合三百七十部一千七百八十六卷

    大乘经单本

  一百五十九部五百五十八卷 大方广佛华严经六十卷(或五十卷)　晋义熙年佛陀跋陀罗共法业等于扬州译 大般涅槃经四十卷　北凉沮渠世昙无谶共惠嵩等于姑臧译 摩诃般若波罗蜜经四十卷(或三十卷)　后秦世鸠摩罗什共僧睿等于长安逍遥园译(一名大品经) 大方等大集经三十卷　北凉世昙无谶于姑臧译 大方等日藏经十五卷　大隋开皇年耶舍于大兴善寺译 大方等月藏经十卷　齐世耶舍译 菩萨璎珞经十三卷(或十四卷)　前秦建元年竺佛念于长安译 菩萨见实三昧经十四卷　齐世耶舍译 佛名经十二卷　后魏世菩提留支于相州译 月灯三昧经十卷　齐天统年耶舍共法智译 贤劫经十三卷　晋元康年竺法护译 华手经十卷(或十二卷或十一卷)　后秦弘始年鸠摩罗什于长安大寺译 大方等月藏经十卷　齐世那连提法智等重译 十住断结经十卷　前秦建元年竺佛念共道安译 大灌顶经九卷(或十二卷)　晋世帛尸梨蜜多罗译 观佛三昧经八卷　宋永初年佛陀跋陀罗于扬州译 胜天王般若波罗蜜经七卷　陈世月支国王子婆首那于扬州译 金光明经六卷(或七卷)　北凉世昙无谶译后三卷陈时真谛译 宝云经七卷　梁世曼陀罗于扬州译 法集经六卷(或七卷)　后魏世菩提留支于洛阳译 菩萨处胎经五卷　前秦世竺佛念于长安译 信力入印法门经五卷　后魏世菩提留支译 大悲经五卷　齐天统年耶舍共法智于相州译 深密解脱经五卷　后魏世留支于洛阳译 念佛三昧经五卷(或六卷)　宋大明年功德直于扬州译 大方等无相经六卷(一名大云经)　前秦世竺佛念于长安译 密迹金刚力士经四卷　晋太康年竺法护译 大方等陀罗尼经四卷　北凉世法众于高昌郡译 海龙王经四卷　北凉世昙无谶译 央掘魔罗经四卷　宋元嘉年求那跋陀罗于扬州译 僧伽吒经四卷　后魏世月婆首那译 称扬诸佛功德经三卷　后秦弘始年罗什译 等目菩萨所问三昧经三卷(或二卷)　晋世竺法护译 菩萨藏经三卷　后秦弘始年罗什译 力庄严三昧经三卷　大隋开皇年耶舍译 明度五十校计经二卷　后汉世安世高译 须真天子经四卷　晋太始年竺法护译 璎珞本业经二卷　前秦世竺佛念译 超日明三昧经二卷　晋太始年竺法护译 月上女经二卷　大隋开皇年崛多译 中阴经二卷　前秦世竺佛念于长安译 须弥藏经二卷　齐世耶舍共法智译 首楞严三昧经二卷(或三卷)　后秦弘始年罗什译 大法鼓经二卷　宋世求那跋摩于扬州译 诸佛要集经二卷　晋世竺法护译 文殊师利佛土严净经二卷　晋永熙年竺法护于洛阳译 濡首菩萨无上清净分卫经二卷(一名决了诸法如幻三昧经)　宋世翔公于南海郡译 大乘同性经二卷　后周天和年阇那崛多共僧安译 诸法无行经二卷　后秦弘始年罗什译 阿閦佛国经二卷(或一卷一名佛刹菩萨学成经) 般舟三昧经三卷(或二卷)　晋世竺法护译 莲华面经二卷　大隋开皇年耶舍译 迦叶经二卷　后魏世月婆首那译 孔雀王陀罗尼经二卷　梁世僧伽婆罗译 无上依经二卷　陈世沙门真谛于广州译 未曾有因缘经二卷　南齐世昙景译 成具光明定意经一卷　后汉灵帝世支曜译 太子须大拏经一卷　西秦世法坚译 太子慕魄经一卷　晋世竺法护译 须赖经一卷　吴黄武年支谦译 金色王经一卷　后魏世留支译 独证自誓三昧经一卷(一名如来自誓三昧经)　晋世竺法护译 摩诃摩耶经一卷　南齐世昙景译 大方等如来藏经一卷　晋义熙年佛陀跋陀罗译 如来方便善巧咒经一卷　大隋开皇年崛多译 胜鬘师子吼一乘大方便经一卷　宋元嘉年求那跋陀罗于扬州译 须摩提菩萨经一卷(一名须摩提经)　晋世竺法护译 希有校量功德经一卷　大隋开皇年崛多译 梵女首意经一卷　晋世竺法护译 差摩波帝受记经一卷　后魏世留支译 月明菩萨经一卷　吴黄武年支谦译 灭十方冥经一卷　晋元熙年竺法护译 普门品经一卷　晋太康年竺法护译 菩萨十住经一卷 心明经一卷

  右二经晋世竺法护译 月灯三昧经一卷(一名文殊师利菩萨十事行一名逮慧三昧经)　宋世先公译 不思义光菩萨所说经一卷(一名无思议光孩童菩萨经)　晋世竺法护译 文殊师利问菩萨署经一卷(一名问署经)　后汉灵帝世支谶译 佛说德光太子经一卷(一名赖吒问光德太子经)　晋太始年竺法护译 施灯功德经一卷(一名然灯经)　齐世耶舍译 菩萨诃色欲经一卷　后秦弘始年罗什译 人本欲生经一卷　后汉桓帝世安世高译 人所从来经一卷　晋世竺法护译 不增不减经一卷 佛语经一卷 无字宝箧经一卷

右三经后魏世留支译 如来师子吼经一卷　后魏世菩提留支共佛陀扇多译 十法经一卷　梁普通年僧伽婆罗于扬州译 不必定入定入印经一卷　后魏世留支译 十二佛名经一卷　大隋开皇年崛多译 魔逆经一卷　晋太康年竺法护译 济诸方等学经一卷 菩萨行五十缘身经一卷

右二经晋世竺法护译 内藏百宝经一卷　后汉灵帝世支谶译 大方广总持经一卷　大隋开皇年毗尼多留支译 弥勒菩萨所问本愿经一卷　晋世竺法护译 文殊师利说般若波罗蜜经一卷　梁天监年曼陀罗译 牢固女经一卷　大隋开皇年耶舍译 演说道业经一卷　西秦世法坚译 菩萨生地经一卷(一名差摩竭经)　吴黄武年支谦译 菩萨道树经一卷(一名私阿昧经一名私阿末经一名道树三昧经)　吴世支谦译 宝网经一卷(一名宝网童子经)　晋世竺法护译 百佛名经一卷　大隋开皇年耶舍译 无量义经一卷　南齐建元年昙无伽他耶舍于扬州译 观弥勒上生兜率天经一卷　北凉世沮渠安阳侯译 无量寿观经一卷　宋元嘉年畺良耶舍于扬州译 观普贤菩萨行法经一卷　宋元嘉年昙无蜜多于扬州译 不空罥索经一卷　大隋开皇年崛多译 观药王药上二菩萨经一卷　宋元嘉年畺良耶舍译 请观世音消伏毒害陀罗尼经一卷　宋世外国舶主竺难提译 十一面观世音经一卷　后周世崛多译 观世音菩萨授记经一卷　宋世昙无竭于杨州译 鹿母经一卷　晋世竺法护译 鹿子经一卷　吴建兴年支谦译 除恐灾患经一卷　魏世白延译 八吉祥经一卷　宋元嘉年求那跋陀罗于荆州译 温室洗浴众僧经一卷 四不可得经一卷

右二经晋世竺法护译 诸德福田经一卷(一云福田经)　晋世法炬法立译 出家功德经一卷　吴世支谦译 大方广十轮经十卷　(或八卷) 大方便报恩经七卷 七佛经四卷 大方广如来性起经三卷(或二卷) 菩萨本行经三卷 不思议功德经二卷(一名功德经) 大吉义咒经二卷(或四卷) 菩萨梦经二卷 文殊问经二卷 仁王般若经二卷 法界体性无分别经二卷 密迹力士经二卷 虚空藏菩萨问持经几福经一卷 大方广如来秘密藏经一卷 善臂菩萨所问经二卷 菩萨修行经一卷(一名威势长者观身行经) 菩萨投身饿虎起塔因缘经一卷 一切施主所行檀波罗蜜经一卷 频婆娑罗王诣佛供养经一卷 萨罗国经一卷 大意经一卷 天王太子辟罗经一卷 长者音悦经一卷 长者法志妻经一卷 一切智光明仙人慈心因缘不食肉经一卷 文殊师利般涅槃经一卷 师子月佛本生经一卷 阿弥陀鼓音声陀罗尼经一卷 法华三昧经一卷 金刚三昧本性清净不坏不灭经一卷(一名金刚清净经) 宝积三昧文殊师利问法身经一卷 千佛因缘经一卷 八部佛名经一卷 八吉祥神咒经一卷 八阳经一卷 十吉祥经一卷 贤首经一卷(一名贤首夫人经) 甚深大回向经一卷 贤者五福德经一卷 幻士仁贤经一卷 药师琉璃光经一卷

    大乘律单本

  一十四部三十卷 佛藏经四卷　后秦弘始年罗什于长安译 菩萨藏经一卷　梁天监年僧伽婆罗于扬州译 决定毗尼经一卷　众录皆云炖煌译竟不显世代人名 宝梁经二卷　北凉世道龚译 梵网经二卷　后秦世罗什译 文殊师利悔过经一卷(一名文殊师利五体悔过经) 舍利弗悔过经一卷(一名悔过经)

右二经晋世竺法护译 优婆塞戒经十卷(或五卷是在家菩萨戒)　北凉世昙无谶与惠嵩等译 大方广三戒经三卷 法律三昧经一卷 菩萨内戒经一卷 三曼陀跋陀罗菩萨经一卷 菩萨受斋经一卷 净业障经一卷

    大乘论单本

  四十二部一百一十一卷 大智度经论一百卷　后秦弘始年罗什于长安译 十地经论十二卷　后魏永明年勒那摩提共菩提留支于洛阳译 十住毗婆沙经论十四卷(龙树菩萨撰)　后秦世罗什译 大涅槃经论一卷　达摩菩提译 大涅槃经本有今无偈论一卷　陈世真谛于广州译 弥勒菩萨所问经论十卷(或九卷或五卷)　后魏世留支译 宝积经论四卷 金刚般若经论三卷 胜思惟经论三卷(或四卷) 三具足经论一卷 法华经论一卷 转法轮经论一卷 宝髻菩萨四法经论一卷 无量寿经论一卷 文殊师利问菩提经论二卷(一名伽耶顶经论)

右九论后魏世菩提留支译 大庄严论十卷(或十五卷马鸣菩萨撰)　后秦世罗什译 佛性论四卷　陈世真谛译 大丈夫论二卷(提婆菩萨撰)　北凉世道泰译 中边论三卷　陈世真谛译 回诤论一卷　后魏世瞿昙留支译 佛阿毗昙论二卷　陈世真谛译 业成就论一卷　后魏世瞿昙留支译 中论四卷　后秦世罗什于长安译 顺中论二卷　后魏世菩提留支译 百论二卷　后秦世罗什译 起信论一卷 三无性论一卷

右二论陈世真谛译 入大乘论二卷(坚意菩萨撰)　北凉世道泰译 如实论一卷　陈世真谛译 十二门论一卷　后秦世罗什译 十八空论一卷　陈世真谛译 宝性论四卷　后魏世菩提留支译 方便心论一卷　后魏延兴年吉迦夜与昙曜译 金七十论三卷 思尘论一卷 解拳论一卷

右三论陈世真谛译 十二因缘论一卷 一输卢迦论一卷(龙树菩萨撰) 百字论一卷 破外道四宗论一卷 破外道涅槃论一卷

右五论后魏世菩提留支译 发菩提心论二卷　姚秦三藏法师鸠摩罗什译

    小乘经单本

  一百二部四百一十七卷 正法念处经七十卷　后魏世留支译 增壹阿含经五十一卷　前秦建元年昙摩难提译 中阿含经六十卷　晋世僧迦提婆译 杂阿含经五十卷　宋世求那跋陀罗译 长阿含经二十二卷　后秦弘始年佛陀耶舍共竺佛念译 贤愚经十六卷(或十七卷)　后魏沙门惠觉共沙门威德在高昌译 杂宝藏经十卷　后魏延兴年吉迦夜共昙曜译 普曜经八卷　晋永嘉年竺法护译 生经五卷(或四卷)　晋世竺法护译 修行道地经六卷 阴持入经二卷

右二经后汉世安世高译 中本起经二卷　后汉建安年康孟详共竺大力译 兴起行经二卷　后汉世康孟详译 达摩多罗禅经二卷　后秦世佛陀跋陀罗译 义足经二卷　吴黄武年支谦译 毗耶婆问经二卷　后魏世菩提留支译 大安般经一卷(或二卷) 安般守意经一卷(或二卷)

右二经后汉世安世高译 般泥洹经一卷　宋元嘉年求那跋陀罗译 当来变经一卷 过去佛分卫经一卷 柰女耆域经一卷

右三经晋世竺法护译 净饭王般涅槃经一卷　北凉世安阳侯沮渠京声译 八师经一卷　吴世支谦译 大迦叶本经一卷　晋世竺法护译 四愿经一卷　吴黄武年支谦译 妇人遇辜经一卷(一名妇遇对经)　西秦世法坚译 辩意长者子所问经一卷(一名长者辩意经)　后魏世法场译 胞胎经一卷(一名胞胎受身经) 四自侵经一卷

右二经晋世竺法护译 五百弟子自说本起经一卷　晋太康年竺法护译 七女本经一卷 阿难四事经一卷

右二经吴黄武年支谦译 所欲致患经一卷　晋世竺法护译 法受尘经一卷 禅行法想经一卷

右二经后汉世安世高译 四天王经一卷　宋元嘉年智严共宝云译 佛垂般涅槃略说教诫经一卷　后秦弘始年罗什译 别译杂阿含经二十卷 优婆夷净行经二卷 难提释经一卷 无垢优婆夷问经一卷 造立形像福报经一卷 法常住经一卷 懈怠耕者经一卷 优填王经一卷(一名优填王作佛形像经) 阿难七梦经一卷(一名阿难八梦经或误作入字) 佛入涅槃金刚力士哀恋经一卷 迦叶赴佛涅槃经一卷(一名佛般涅槃时迦叶赴佛经) 佛灭度后棺敛葬送经一卷(一名比丘师经一名师比丘经) 灌佛经一卷(一名摩诃刹头经) 罗云忍经一卷(一名忍辱经) 出家缘经一卷 三品弟子经一卷(一名弟子学有三辈经) 四辈经一卷 见正经一卷(一名生死变识经) 荷雕阿那含经一卷(一名呵调阿那含经) 五无返复经一卷(一名五有返复经) 阿含正行经一卷(一名佛说正意经) 五恐怖世经一卷 大鱼事经一卷 頞多和多耆经一卷 梵摩难国王经一卷 摩诃迦叶度贫母经一卷 中心经一卷 龙王兄弟经一卷(一名降龙王经一名难龙经) 沙曷比丘功德经一卷 树提伽经一卷 卢至长者经一卷 须摩提长者经一卷 灯指因缘经一卷 十二品生死经一卷 谏王经一卷(一名大小谏王经) 五王经一卷 未罗王经一卷 摩达国王经一卷 普达王经一卷 揵陀国王经一卷 坚意经一卷(一名坚心意经) 佛大僧大经一卷 耶只经一卷 十二头陀经一卷(一名沙门头陀经) 护净经一卷 木患子经一卷 时经一卷(一名时非时经) 锡杖经一卷 栴檀树经一卷 新岁经一卷(一名婆和罗经) 贫穷老公经一卷(一名贫穷老经) 长者子懊恼三处经一卷 佛说越难经一卷(一名曰难经) 旃檀越国王经一卷 自爱经一卷(一名自爱不自爱经) 佛说处处经一卷 无上处经一卷 轮转五道罪福报应经一卷 未生怨经一卷 十八泥犁经一卷 泥犁经一卷(一名勤苦泥犁经) 罪业报应教化地狱经一卷 僧护因缘经一卷 那先比丘经二卷(或一卷)

    小乘律单本

  二十九部二百六十七卷 四分律六十一卷　后秦世佛陀耶舍共竺佛念译 十诵律六十一卷　晋世卑摩罗叉于寿春译 僧祇律四十卷　晋世佛陀跋陀罗共法显译 弥沙塞律三十卷　宋景平年佛陀什共智胜译 僧祇戒本一卷　后魏世昙摩迦罗译 四分戒本一卷　后魏世佛陀耶舍译 解脱戒本一卷(出迦叶毗律)　后魏世瞿昙留支译 沙弥威仪一卷　宋世求那跋摩译 昙无德羯磨一卷　魏正元年昙谛于洛阳译 四分尼羯磨一卷 优婆塞五戒相一卷

右二律宋元嘉年求那跋摩译 善见律毗婆沙十八卷　南齐永明年沙门僧伽跋陀罗于广州译 鼻奈耶十卷　前秦世竺佛念译 萨婆多毗尼摩德勒伽十卷　宋元嘉年僧伽跋摩译 舍利弗问经一卷 大爱道比丘尼经二卷 真伪沙门经一卷(一名摩诃比丘经) 戒消灾经一卷 迦叶禁戒经一卷 犯戒罪报轻重经一卷(一名犯罪经) 僧祇比丘尼戒本一卷 十诵比丘戒本一卷 十诵比丘尼戒本一卷 四分比丘尼戒本一卷 大比丘威仪经二卷 优波塞五戒威仪经二卷 优波离问经一卷 毗尼母经八卷 萨婆多毗尼毗婆沙八卷

    小乘论单本

  二十四部三百四卷 阿毗昙毗婆沙论八十四卷(或一百九卷)　北凉世佛陀跋摩共道泰译 阿毗昙论三十卷(或二十卷一名迦旃延阿毗昙名八犍度论)　前秦建元年僧伽提婆共竺佛念译 舍利弗阿毗昙论二十二卷　后秦弘始年昙摩崛多共昙摩耶舍译 毗婆沙阿毗昙论十四卷(一名广说)　前秦建元年僧伽提婆于洛阳译 出曜论十九卷　前秦世竺佛念译 婆须蜜所集论十卷　前秦建元年僧伽跋澄共竺佛念译 立世阿毗昙论十卷 俱舍论二十二卷

右二论陈世真谛译 法胜阿毗昙论七卷　齐天统年耶舍共法智译 十八部论一卷 四谛论四卷 部异执论一卷 明了论一卷 随相论一卷

右五论陈世真谛译 成实论二十一卷　后秦世罗什译 解脱道论十三卷　梁世僧伽婆罗译 阿毗昙心论四卷 三法度论三卷

右二论晋太康元年僧伽提婆共慧远于庐山译 杂阿毗昙心论十一卷　宋元嘉年伊业波罗共求那跋摩译 众事分阿毗昙十二卷 甘露味阿毗昙二卷 三弥底论四卷(或三卷) 分别功德论三卷 辟支佛因缘论二卷(或一卷)

众经目录卷第一众经目录卷第二

        隋翻经沙门及学士等撰

    重翻(本是一经或有二重翻者乃至六重翻者)

  合二百七十七部五百八十三卷

    大乘经重翻

  一百七十二部四百一十六卷 悲华经十卷　北凉沮渠蒙逊世昙无谶于姑臧译 大悲芬陀利经八卷

右二经同本异译 妙法莲华经七卷　后秦弘始年罗什译 正法华经十卷　晋太康年竺法护译

右二经同本异译 楞伽阿跋多罗经四卷　宋元嘉年求那跋陀罗译 入楞伽经十卷　后魏世菩提留支译

右二经同本异译 菩萨行方便境界神通变经三卷 大萨遮尼干子经八卷(或七卷)　后魏世菩提留支译

右二经同本异译 大树紧那罗王所问经四卷　后秦弘始年罗什译 伅真陀罗所问经三卷(或二卷)　后汉建宁年支谶译

右二经同本异译 持人菩萨所问经四卷　晋世竺法护译 持世经四卷(一名法印经)　后秦弘始年罗什译

右二经同本异译 弘道广显三昧经四卷　晋永嘉年竺法护译 阿耨达龙王经二卷(或三经一名阿耨诸佛)　晋世竺法护译

右二经同本异译 普超三昧经三卷　晋太康年竺法护译 阿阇世王经二卷　后汉世支谶译

右二经同本异译 等集众德三昧经二卷(或三卷)　晋世竺法护译 集一切福德三昧经三卷

右二经同本异译 圣善住意天子所问经三卷　后魏世留支译 如幻三昧经二卷(或三卷)　晋世竺法护译

右二经同本异译 无极宝三昧经一卷　晋永嘉年竺法护译 宝如来三昧经二卷

右二经同本异译 慧上菩萨问大善权经二卷　晋太康年竺法护译 大乘方便经二卷(或三卷)　晋世竺难提译

右二经同本异译 文殊师利现宝藏经二卷　晋太始年竺法护译 大方广宝箧经三卷

右二经同本异译 奋迅王问经二卷　后魏世留支译 自在王经二卷　后秦弘始年罗什译

右二经同本异译 佛升忉利天为母说法经二卷　晋太康年竺法护译 道神足无极变化经四卷(或三卷)　晋太康年安法钦译

右二经同本异译 维摩诘经二卷　吴黄武年支谦译 维摩诘所说经三卷　后秦弘始年罗什译

右二经同本异译 弥勒成佛经一卷　晋世竺法护译 弥勒下生成佛经一卷(一名弥勒受决经)　后秦弘始年罗什译

右二经同本异译 小无量寿经一卷　宋永嘉年求那跋陀罗译 无量寿佛经一卷　后秦弘始年罗什译

右二经同本异译 老女人经一卷(亦名老母经)　吴月优婆塞支谦译 老母六英经一卷　宋天竺三藏求那跋陀罗译

右二经同本异译 文殊师利巡行经一卷　后魏世留支译 文殊师利行经一卷　大隋开皇年崛多译

右二经同本异译 大净法门经一卷　晋世竺法护译 大庄严法门经二卷　大隋开皇年崛多译

右二经同本异译 金刚上味陀罗尼经一卷　后魏世佛陀扇多译 金刚场陀罗尼经一卷　大隋开皇年崛多译

右二经同本异译 正恭敬经一卷　后魏世佛陀扇多译 善恭敬经一卷　大隋开皇年崛多译

右二经同本异译 离垢施女经一卷　晋太康年竺法护译 德无垢女经一卷(阙本访得)　后魏兴和年瞿昙留支译 无垢施菩萨分别应辩经一卷　晋世竺法护译

右三经同本异译 无畏德女经一卷　后魏元象年佛陀扇多译 佛说阿阇世女阿术达菩萨经一卷　晋世竺法护译

右二经同本异译 无崖际持法门经一卷　西秦世法坚译 尊胜菩萨入无量门陀罗尼经一卷　齐世万天懿于相州译

右二经同本异译 第一义法胜经一卷　后魏兴和年留支译 大威灯光仙人问疑经一卷　隋三藏阇那崛多译

右二经同本异译 八吉祥经一卷　梁三藏僧伽婆罗译 八佛名经一卷　大隋开皇年崛多译

右二经同本异译 龙施女经一卷　晋世竺法护译 龙施菩萨本起经一卷

右二经同本异译 睒子经一卷　西秦世法坚译 菩萨睒经一卷

右二经同本异译 顺权方便经二卷(一名转女身菩萨经一卷)　晋世竺法护译 乐璎珞庄严方便经一卷　宋世法海译

右二经同本异译 了本生死经一卷　吴黄武年支谦译 稻芉经一卷

右二经同本异译 大方广菩萨十地经一卷　晋世竺法护译 庄严菩提心经一卷　后秦弘始年罗什译

右二经同本异译 无所希望经一卷(一名象步经)　晋世竺法护译 象腋经一卷

右二经同本异译 大方等修多罗王经一卷　后魏世留支译 转有经一卷　元魏三藏佛陀扇多译

右二经同本异译 大乘要慧经一卷 弥勒菩萨所问经一卷　后魏世留支译

右二经同本异译 慧印三昧经一卷　吴世支谦译 如来智印经一卷

右二经同本异译 方等泥洹经二卷　晋世佛陀跋陀罗共法显译 哀泣经二卷 四童子经三卷　隋开皇年阇那笈多等译

右二经同本异译 大云请雨经一卷　后周世崛多译 大云轮经二卷　大隋开皇年耶舍译

右二经同本异译 一切法高王经一卷　后魏兴和年留支译 诸法勇王经一卷

右二经同本异译 决定总持经二卷(一名决总持经)　晋世竺法护译 谤佛经一卷　后魏世留支译

右二经同本异译 乳光佛经一卷　晋世竺法护译 犊子经一卷

右二经同本异译 放光般若波罗蜜经三十卷　西晋无罗叉共竺叔兰等译 光赞般若波罗蜜经十卷(或十五卷)　晋太康年竺法护译

右二经同本异译 广博严净不退转轮经六卷(或四卷)　宋元嘉年沙门智严共宝云译 不退转法轮经四卷 阿惟越致遮经三卷(或四卷)　晋太康年竺法护译

右三经同本异译 思益梵天问经四卷　后秦弘始年罗什译 持心梵天所问经四卷(或六卷一名等御诸法一名庄严佛法)　晋太康年竺法护译 胜思惟梵天所问经六卷　后魏世菩提留支译

右三经同本异译 度诸佛境界智严经一卷　梁曼陀罗共僧伽婆罗译 如来庄严智慧光明入诸佛境界经二卷　后魏世菩提留支译 度诸佛境界智光严经一卷

右三经同本异译 佛说月光童子经一卷(更有一卷同名而卷小不足)　晋世竺法护译 申日经一卷 德护长者经二卷　大隋开皇年耶舍译

右三经同本异译 佛遗日摩尼宝经一卷　后汉光和年支谶译 大宝积经一卷 摩诃衍宝严经一卷

右三经同本异译 金刚般若经一卷(舍卫国)　后秦弘始年罗什译 金刚般若经一卷(婆伽婆)　后魏世菩提留支译 金刚般若经一卷(只陀树林)　陈世真谛译

右三经同本异译 大方等顶王经一卷(一名维摩诘子问经) 大乘顶王经一卷 善思童子经二卷　大隋开皇年崛多译

右三经同本异译 长者制经一卷(一名制经) 逝童子经一卷　晋世支法度译 佛说菩萨逝经一卷(一名逝经)

右三经同本异译 文逝师利问菩提经一卷(亦名菩提无行经)　后秦弘始年罗什译 伽耶山顶经一卷　后魏世菩提留支译 象头精舍经一卷　大隋开皇年毗尼多留支译

右三经同本异译 贝多树下思惟十二因缘经一卷　晋世竺法护译 闻城十二因缘经一卷　后汉世安世高译 十二因缘经一卷　南齐永明年求那毗地译

右三经同本异译 郁伽长者所问经一卷　魏世康僧铠译 法镜经一卷　后汉世安公共佛调译 郁迦罗越问菩萨行经一卷　晋世竺法护译

右三经同本异译 无量清净平等觉经二卷　魏世帛延译 阿弥陀经二卷　吴黄武年支谦译 无量寿经二卷　晋永嘉年竺法护译

右三经同本异译 道行般若波罗蜜经一卷　后汉光和年支谶译 新道行经十卷(或七卷一名新小品经)　晋太始年竺法护译 小品经十卷(或七卷或八卷)　后秦弘始年罗什译 明度经六卷(或四卷一名大明度无极经)　吴黄武年支谦译

右四经同本异译 转女经一卷 腹中女听经一卷　南齐世法化诵出 胎藏经一卷 无垢贤女经一卷

右四经同本异译 观虚空藏菩萨经一卷　宋元嘉年昙摩蜜多于杨州译 虚空藏菩萨经一卷 虚空藏神咒经一卷　后秦世佛陀耶舍译 虚空孕经二经　大隋开皇年崛多译

右四经同本异译 无量门微密持经一卷　吴黄武年支谦译 出生无量门持经一卷　晋元熙年佛陀跋陀罗译 阿难目佉尼诃离陀罗尼经一卷　后魏世佛陀扇多译 无量门破魔陀罗尼经一卷　宋大明年功德直于荆州译 舍利弗陀罗尼经一卷 一向出生菩萨经一卷　大隋开皇年崛多译

右六经同本异译 前世三转经一卷 银色女经一卷

右二经同本异译 和休经一卷 太子刷护经一卷

右二经同本异译 善法方便陀罗尼经一卷 金刚秘密普门陀罗尼经一卷

右二经同本异译 阿阇世王受决经一卷 采华违王上佛受决经一卷

右二经同本异译 师子奋迅菩萨所问经一卷 华积陀罗尼经一卷 华聚陀罗尼经一卷

右三经同本异译 渐备一切智德经五卷(是华严经十地品)　晋元康年竺法护别译 十住经四卷(亦是十地品)　后秦弘始年罗什别译 罗摩伽经三卷(是入法界品)　西秦乞伏仁世圣坚别译 信力入印法门经五卷(是华严经别品)　后魏世菩提留支别译 如来兴显经四卷(一名兴显如幻经是如来性起品)　晋元康年竺法护别译 度世经六卷(是离世间品)　晋元康年竺法护别译 菩萨十住行道品一卷(是十住品) 菩萨本业经一卷(是净行品并十住品略无偈)　吴黄武年支谦别译 诸菩萨求佛本业经一卷(是净行品)

右九经是华严经别品殊译 大般泥洹经六卷(是大般涅槃经前分十六卷尽大众问品)　晋义熙年沙门法显译

右一经是大般涅槃经别品殊译 大哀经八卷(是初陀罗尼自在菩萨品或七卷)　晋元康年竺法护译 虚空藏所问经六卷(是虚空藏菩萨品或八卷)　西秦乞伏仁世圣坚译 宝髻菩萨经二卷(是宝髻菩萨品一名菩萨净行经)　晋永熙年竺法护译 阿差末经七卷(是无尽意品或四卷)　晋永嘉年竺法护译 无尽意经四卷(亦是阿差末经)　晋太始年竺法护译 无言菩萨经二卷　晋世竺法护译 宝女经四卷(是宝女品或三卷)　晋太康年竺法护译

右七经是大集经别品殊译 相续解脱经一卷(是深密解脱经少分)　宋元嘉年求那跋陀罗译 解节经一卷　陈世真谛译

右二经是深密经别品殊译 放钵经一卷

右一经是普超经别品殊译 拔陀菩萨经一卷(是初四品)

右一经是般舟三昧经别品殊译

    大乘律重翻

  三部三卷 清净毗尼方广经一卷　晋世竺法护译 文殊师利净律经一卷　晋世竺法护译 寂调音所问经一卷　宋世法海译

右三律同本异译

    大乘论重翻

  八部五十二卷 摄大乘释论十二卷　陈世真谛译 摄大乘释论十卷(或十五卷)　陈世真谛于广州译

右二论同本异译 菩萨地持论八卷(或十卷)　北凉世昙无谶译 菩萨善戒经十卷(一名菩萨跋地经)　宋元嘉年求那跋摩于杨州译

右二论同本异译 摄大乘本论二卷　后魏世佛陀扇多译 摄大乘论三卷　陈世真谛于广州译

右二论同本异译 唯识论一卷(唯识无境界)　后魏世瞿昙留支译 唯识论一卷(后道不共他)　陈世真谛译

右二论同本异译

    小乘经重翻

  九十四部一百一十二卷 阿兰若习禅法经一卷　后秦弘始年罗什译 坐禅三昧经二卷(或三卷)

右二经同本异译 舍头谏经一卷(亦名太子二十八宿经或名虎耳太子经)　晋永嘉年竺法护译 摩登伽经三卷(或二卷)

右二经同本异译 本相猗致经一卷　后汉世安世高译 缘本致经一卷

右二经同本异译 阿难问事佛吉凶经一卷　西秦乞伏仁世法坚译 佛说阿难分别经一卷(一名分别经)

右二经同本异译 罪业报应经一卷(一名分别业报经) 业报差别经一卷　大隋开皇年昙法智译

右二经同本异译 五母子经一卷 沙弥罗经一卷

右二经同本异译 阿速达经一卷 玉耶经一卷(一名长者诣佛说子妇不恭敬经一名七妇经)

右二经同本异译 盂兰盆经一卷 灌腊经一卷(一名般泥洹后四辈灌腊经) 报恩奉盆经一卷

右三经同本异译 摩登女经一卷(一名摩[利-禾+登]女经一名阿难为蛊道所咒经) 摩登女解形中六事经一卷

右二经同本异译 过去现在因果经四卷　宋世求那跋陀罗译 太子本起瑞应经二卷　吴建兴年支谦译 修行本起经二卷　后汉世昙果竺大力共译

右三经同本异译 杂藏经一卷　晋世佛陀跋陀罗共法显译 鬼问目连经一卷 饿鬼报应经一卷(一名目连说地狱饿鬼因缘经)

右三经同本异译 琉璃王经一卷　晋世竺法护别译 鸯崛髻经一卷(一名指髻经)　晋世竺法护别译 移山经一卷(一名力士移山经)　晋世竺法护别译 三摩竭经一卷(一名须摩提女经一名难国王经一名忿和檀王经)　吴世竺律炎译 大爱道般泥洹经一卷(一名佛母般泥洹经)　宋世沮渠安阳侯于杨州译 须达经一卷(一名长者须达经一名三归五戒慈心厌离功德经)　南齐永明年求那毗地译 行七行现报经一卷(出第三十卷) 阿难同学经一卷(出第三十八卷) 增一阿含经一卷 群牛譬经一卷 国王不离先尼十梦经一卷(一名国王十梦经) 波斯匿王太后崩尘坌身经一卷(一名波斯匿王丧母经) 施食获五福报经一卷(一名五福德经一名施色力经) 四未曾有法经一卷 阿那邠邸化七子经一卷 放牛经一卷 长者子六过出家经一卷

右十七经并是增一阿含别品异译 漏分布经一卷　后汉世安世高译 四谛经一卷　后汉兴平年康孟详译 是法非法经一卷　后汉世安世高译 一切流摄守因缘经一卷　后汉世安世高译 顶生王故事经一卷(一名文陀竭王经出十一卷) 盐王五天使者经一卷(一名铁城泥犁经出十二卷) 古来世时经一卷(出第十三卷) 长寿王经一卷(出第十七卷) 阿那律八念经一卷(一名禅行敛意经出十八卷) 释摩男本经一卷(一名苦阴因事经出第二十五卷)　吴黄武年支谦译 瞿昙弥记果经一卷(出第二十八卷) 诸法本经一卷(出第二十八卷) 魔娆乱经一卷(一名弊魔试目连经一名魔王入目揵兰腹经出第三十卷) 赖吒和罗经一卷(出第三十一卷)　吴黄武年支谦译 梵摩喻经一卷(出三十二卷)　吴世支谦译 鹦鹉经一卷(一名兜调经出第三十四卷) 斋经一卷(一名八关斋经一名优婆夷堕舍迦经出第五十五卷)　吴黄武年支谦译 十支居士八城人经一卷(出第六十卷) 法海经一卷(一名海八德经一名瞻波比丘经一名水经) 比丘问佛多优婆塞命终经一卷 佛说求欲经一卷 梵志孙陀耶致经一卷(一名孙陀耶致经) 凡人有三事愚痴不足经一卷 萍沙王五愿经一卷(一名弗迦沙王经) 七事经一卷 碱水喻经一卷

右二十六经并是中阿含别品异译 七处三观经二卷(或一卷)　后汉世安世高译 九横经一卷　后汉世安世高译 八正道经一卷　后汉世安世高译 五阴譬喻经一卷(一名水沫所漂经)　后汉世安世高译 转法轮经一卷　后汉世安世高译 圣法印经一卷　晋元康年竺法护译 杂阿含经一卷 不自守意经一卷(一名自守经) 戒德香经一卷 比丘听施经一卷(一名听施比丘经) 马有三相经一卷 马有八态譬人经一卷(一名高有八弊恶态经) 比丘避恶名欲自杀经一卷 戒相应法经一卷 禅行三十七品经一卷

右十五经并是杂阿含别品异译 普法义经一卷(一名具法行经)　后汉世安世高译 楼炭经六卷(是世记经或八卷)　晋世沙门法矩共法立译 大般涅槃经二卷(是游行经)　吴黄武年支谦译 佛般泥洹经二卷(是游行经)　晋世竺法护译 大六向拜经一卷(一名威华长者六向拜经一名尸迦罗越六向拜经)　晋世竺法护译 梵网六十二见经一卷(一名多增道章经)　后汉世安世高译 十报法经二卷 寂志果经一卷 梵志阿跋经一卷(一名阿跋摩纳经) 七佛父母姓字经一卷(一名妇人无延请佛经) 梵志颇罗延问种尊经一卷

右十一经并是长阿含别品异译

    贤圣集传(贤圣所撰翻译有原)

  合三十一部一百六十四卷 摩诃般若波罗密经抄五卷(一名须菩提品一名长安品经)　前秦建元年沙门昙摩蜱共竺佛念译 六度集八卷　吴世康僧会译 菩萨本缘集四卷(僧伽斯那撰)　吴世支谦等译 僧伽罗刹集三卷　前秦世沙门昙摩难提译 孛经抄集一卷　吴黄武年支谦译 思惟经一卷(一名思惟要略)　后汉世安世高译 佛医经抄一卷　吴世竺律炎共支谦译 分别业报略集一卷(大勇菩萨撰)　宋元嘉年求那跋摩译 龙树劝发诸王要偈一卷(一名为禅陀迦王说要偈)　宋世求那跋摩译 杂譬喻经一卷　后秦世罗什出道略集 无明罗刹喻集三卷(或一卷) 杂譬经二卷(一名菩萨度人经) 杂咒集十卷(一名陀罗尼集或九卷) 佛本行集经六十卷　大隋开皇年崛多译 撰集百缘经七卷　吴世支谦译 百喻集四卷(僧伽斯那撰)　南齐永明十年求那毗地译 旧杂譬喻经集二卷　吴世康僧会译 法句喻集三卷(一名法句本末或五卷)　晋世沙门法炬共法立译 法句经二卷　吴世支谦译 四十二章经一卷　后汉永平年竺法兰等译 禅秘要法三卷　后秦弘始年罗什译 禅法要解二卷　后秦世罗什译 治禅病秘要一卷　北凉世安阳侯沮渠京声译 请宾头卢法一卷　后汉世安世高译 阿含口解十二因缘一卷　后汉世安世高译 禅秘要四卷(一名禅法要或为三卷)　宋元嘉年沙门昙摩蜜多译 阿毗昙五法行经一卷　后汉世安世高译 宾头卢为王说法经一卷 宾头卢突罗阇为优陀延王说法经一卷 十二游经一卷 佛本行赞经传七卷　宋元嘉年宝云译 佛所行赞经传五卷(一名马鸣赞)　晋世宝云译 付法藏传四卷(或六卷)　后魏世沙门吉迦夜共昙曜译 迦叶集结经传一卷(一名迦叶结经)　晋世竺法护译 阿育王传五卷(或七卷)　梁天监年僧迦婆罗于杨州译 阿育太子坏目因缘一卷　前秦昙摩难提与竺佛念译 马鸣菩萨传一卷　后秦世罗什译 龙树菩萨传一卷　后秦世罗什译 提婆菩萨传一卷　后秦世罗什译 婆薮槃豆传一卷　陈世真谛译 撰三藏及杂藏传一卷　失译人名

众经目录卷第二众经目录卷第三

        隋翻经沙门及学士等撰

    别生(于大部内抄出别行)

  合八百一十部一千二百八十八卷

    大乘别生

  一百二十一部一百三十八卷 华严经十种生法经一卷 佛名经一卷 净行品经一卷 菩萨名经一卷 抄华严经一卷 菩萨十地经一卷

右六经出华严经 佛说金刚藏问菩萨行经一卷 渐备经一卷

右二经出渐备经 名字功德品经一卷

右一经出涅槃经 大智度无极经四卷 智度无极譬经三卷 总摄无尽义经二卷 摩诃般若波罗蜜神咒经一卷 般若波罗蜜神咒经一卷 道行经一卷

右六经出大品经 舍利弗问宝女经一卷(出第三卷) 菩萨导示行经一卷(出第三卷宝女品) 调伏众生业经一卷(出第三卷) 大慈无减经一卷 魔业经一卷(出十一卷) 菩萨出要行无碍法门经一卷(出十二卷虚空藏初) 过魔法界经一卷(出十六卷虚空藏中) 功德庄严王八万四千岁请佛经一卷 无言菩萨流通法经一卷(出十七卷) 佛弟子化魔子偈诵经一卷(出二十卷) 宝女问慧经一卷(出宝女品) 舍利弗叹宝女说不思议经一卷 魔女问佛说法得男身经一卷 开化魔经一卷 魔王入苦宅经一卷 宝幢咒经一卷 佛入三昧以一毛放大光明经一卷 过去无边光净佛土经一卷 见水世界经一卷 佛说菩萨璎珞庄严经一卷 八光经一卷 佛脐化出菩萨经一卷 调伏王子道心经一卷 明星天子问慈经一卷 佛说菩萨如意神通经一卷 光味仙人睹佛身经一卷 光味菩萨造七宝梯经一卷 梵王变身经一卷 宝女问三十二相经一卷 佛问四童子经一卷 菩萨本愿经一卷 謦欬彻十方经一卷 无言菩萨经一卷 菩萨初发心持经一卷 不与婆罗门等诤讼经一卷 诸天问如来境界不可思议经一卷 太白魔王坚信经一卷 十八不共品经一卷 申越长者悔过供佛经一卷 波斯匿王蒙佛神力到宝坊经一卷

右四十经出大集经 提婆达多品经一卷 观世音经一卷

右二经出妙法莲华经 光世音经一卷

右一经出正法华经 宝海梵志成就大悲经一卷 佛说过去行檀波罗蜜经一卷 观世音求十方佛各为授记经一卷 梵志向佛说梦经一卷 东方善华世界佛座震动经一卷 文殊师利授记经一卷 佛变时会身经一卷 宝海梵志请如来经一卷 陀罗尼法门六动经一卷 寂意菩萨问五浊经一卷 梵志观转轮王发菩提心经一卷 五百王子作净土愿经一卷 当来撰择诸恶世界经一卷 大悲比丘本愿经一卷 过去香莲华佛世界经一卷 转轮圣王发心求净土经一卷 一音演正法经一卷 宝月光明菩萨问莲华国相貌经一卷 弥勒菩萨本愿待时成佛经一卷 树提摩纳发菩提心誓愿经一卷

右二十经出悲华经 佛说菩萨三法经一卷 菩萨奉施诣塔作愿念经一卷 弃恶长者问菩萨法经一卷 师子步雷音菩萨问文殊师利发心经一卷 师子步雷音菩萨问文殊师利成佛时事经一卷

右五经出文殊师利佛土严净经 贤劫千佛名经一卷

右一经出贤劫经 等御诸法经一卷

右一经出持心梵天经 定意三昧经一卷

右一经出十住断结经 具善根经一卷

右一经出菩萨藏经下卷 帝释施央掘魔罗法服经一卷 佛降央掘魔罗人民欢喜经一卷 无量乐国土经一卷 央掘魔罗归化经一卷 央掘魔悔过经一卷 佛说央掘魔罗母因缘经一卷

右六经出鸯掘魔罗经 无吾我经一卷 三幼童经一卷 往古造行经一卷 举钵经一卷 心本净经一卷 软首童真经一卷

右六经出普超三昧经 人弘法经一卷 善德婆罗门求舍利经一卷 善德婆罗门问提婆达经一卷 大云密藏菩萨问大海三昧经一卷 大云密藏菩萨请雨经一卷 四百三昧名经一卷

右六经出大云经 菩萨戒自在经一卷 四自在神通经一卷

右二经出自在王菩萨经 不退转法轮经一卷

右一经出阿惟越致遮经 楞伽阿跋多罗经一卷

右一经出入楞伽经断肉品 宝云经一卷

右一经抄宝云经禅行 善肩品抄经一卷

右一经别出善臂菩萨经 宝鬘品抄经一卷

右一经别出宝网经 阿难惑经一卷

右一经出人本欲生经 抄宝积经一卷

右一经出宝积经 合首楞严经八卷

右一经出首楞严经 合维摩经五卷

右一经出维摩经 过去五十三佛名经一卷

右一经出药王药上经 三归五戒带佩护身咒经一卷 龙王结愿五龙神咒经一卷 五龙咒经一卷 大将军神咒经一卷

右四经出大灌顶经

    大乘别生抄

  一百一十七部一百三十七卷 本行六波罗蜜经一卷 阿难见水光瑞经一卷 等入法严经一卷(一名法严经) 慈仁问八十种好经一卷 菩萨诸苦行经一卷 佛印三昧经一卷 菩萨善戒毗尼藏经一卷 佛说菩萨戒经一卷 日出经一卷 杂要经一卷(一名菩萨要行经) 迦夷国王头布施经一卷 贤首菩萨二百问经二卷 三十二相因缘经一卷 普贤菩萨答难二千经二卷 诸经杂事一卷 三昧王三昧经一卷 菩萨三十二相经一卷 梵天王请佛千首经二卷 众生未然三界经一卷(并五道受生经共卷) 降怨王所行檀波罗蜜经一卷 受持佛名不堕恶趣经一卷 无为道经二卷 阿练若习禅法经一卷(即是抄菩萨禅经初品) 佛说分别观经一卷 惟日杂难经一卷 法门念佛三昧经一卷 佛说六净经一卷 内六波罗蜜经一卷 欢喜布施五事经一卷 异出菩萨本起经一卷 菩萨呵睡眠经一卷 菩萨呵色欲经一卷(似异罗什所译者) 佛名经十卷 佛名经一部三卷 诸经佛名二卷 十方佛名经一部二卷 三世三千佛名一卷 三千佛名一卷 十方佛名功德经一卷 现在十方佛名一卷 千五百佛名一卷 千佛名一卷 现在千佛名一卷 过去千佛名一卷 当来星宿劫千佛名一卷 南方佛名经一卷 贤劫五百佛名一卷 五百七十佛名一卷 百七十佛名一卷 同号佛名一卷 菩萨名二卷 诸经菩萨名二卷 六菩萨名亦当诵持经一卷 九十五种道杂类神咒经二卷 摩诃神咒经一卷 大总持神咒经一卷 思益咒经一卷 十方佛神咒经一卷 七佛所结麻油述咒经一卷(异本) 七佛神咒经一卷(结缕者异本) 降魔神咒经一卷 华积陀罗尼神咒经一卷 威德陀罗尼神咒经一卷 陀罗尼句经一卷 集法悦舍苦陀罗尼经一卷 陀邻钵咒经一卷 诸天王所说陀罗尼经一卷 四天王神咒经一卷 金刚十二使咒经一卷 请金刚咒经一卷 金刚随意所乐一切皆得咒经一卷 金刚如所愿一切胜咒经一卷 金刚结界咒经一卷 金刚小心除灭诸怨咒经一卷 金刚请梦咒经一卷 大神母结誓咒经一卷 护诸比丘咒经一卷 护诸童子咒经一卷 十二因缘结缕神咒经一卷 伊洹法愿咒经一卷 佛说六字大陀罗尼咒经一卷 移山神咒经一卷 和摩结神咒经一卷 解日厄神咒经一卷 六神名神咒经一卷 六字神咒经一卷 幻师颰陀神咒经一卷 幻师陂陀咒经一卷 摩尼罗神咒经一卷 檀持罗麻油述神咒经一卷 麻油述神咒经一卷 罗亶神咒案经一卷 医王惟楼延神咒经一卷(一名阿难所问医王惟楼延咒) 龙王咒水浴经一卷 十八龙王神咒经一卷 请雨止雨神咒经一卷 嚫水神咒经一卷 夷邹经一卷 咒水经一卷 咒土经一卷 药咒经一卷 毒咒经一卷 血气神咒经一卷(一名取血气) 咒时气经一卷 咒小儿经一卷 咒龋齿经一卷(一名咒虫齿一名咒齿) 咒龋齿经一卷(异本) 咒牙痛经一卷 咒牙痛经一卷(异本) 咒眼痛经一卷 咒眼痛经一卷(异本) 咒贼经一卷(一云除辟贼害咒) 咒贼经一卷(异本) 卒逢贼结带咒经一卷 七佛安宅神咒经一卷 三归五戒神王名经一卷 佛说诸大地狱果报经一卷

    小乘出别生

  三百五十二部三百五十二卷 善时鹅王经一卷

右一经出正法念经 舍卫城人丧子发狂经一卷(一名梵志丧女经) 调达入地狱事经一卷 飞鸟喻经一卷 三十三天园观经一卷 四人出现世间经一卷 婆罗门避死经一卷 毗罗斯那居士五欲娱乐经一卷 波斯匿王诣佛有五威仪经一卷 波斯匿王何欲最乐经一卷 五战斗人经一卷 扫地经一卷 大枯树经一卷(一名枯树经一名积木烧然经) 世间强盗布施经一卷 罗阅城人民请佛经一卷 梵天诣婆罗门讲堂经一卷 郁伽居士见佛说法醒悟经一卷 水喻经一卷 七宝经一卷 四泥犁经一卷 鹰鹞猎经一卷 鸱鸟事经一卷 母子作僧尼意乱经一卷(一名学人意乱经)

右二十二经出增一阿含经 七知经一卷 七车譬喻经一卷 福行经一卷(出第二卷) 佛问阿须伦大海有减经一卷(一名海有八事经出第八卷) 婆拘罗答异学问经一卷(一名薄拘罗经出第八卷) 摩夷比丘经一卷(一名摩夷经出第十卷) 恶道经一卷(一名恶意经出第十卷) 离睡经一卷(出二十卷) 梵志计水净经一卷(出二十三卷) 受岁经一卷(出二十三卷) 四意止经一卷(一名四意止本行经出二十四卷) 苦阴因事经一卷(出二十五卷) 苦阴经一卷(出二十五卷) 乐想经一卷(出二十六卷) 阿耨风经一卷(出二十七卷) 贫穷经一卷(出二十九卷) 柔软经一卷(出二十九卷) 伏淫经一卷(出三十卷) 优婆塞五法经一卷(出三十卷) 受持经一卷(出第三十卷) 佛为黄竹园老婆罗门说学经一卷(出三十卷) 福经一卷(出三十四卷) 商人求财经一卷(出三十四卷) 名称经一卷(出三十六卷) 何苦经一卷(出三十六卷) 婆罗门行经一卷(出三十九卷) 阿兰那经一卷(出四十卷) 尊上经一卷(出四十三卷) 应法经一卷(出四十五卷) 意经一卷(出四十五卷) 瞿昙弥经一卷(出四十七卷) 鞞摩肃经一卷(出五十七卷) 邪见经一卷(出六十卷) 箭喻经一卷(出六十卷) 中阿含本支文经一卷(出六十卷) 息恚经一卷 浮弥经一卷 长者梨师达多兄弟二人诣世尊经一卷 佛为呵利旷野鬼说法经一卷 父母恩难报经一卷(一名报父恩经)

右四十经出中阿含经 佛为婆罗门说四法经一卷(出第二卷) 佛迹见千辐轮相经一卷(出第四卷) 佛说普施经一卷(出第四卷) 优陀夷坐树下寂静调伏经一卷(出第九卷) 色无常经一卷(出第十卷) 诸漏尽经一卷(出第十卷) 水沫所漂经一卷(一名河中大聚沫经一名聚沫譬经出第十卷) 佛为比丘说大力经一卷(出十一卷) 佛为频头婆罗门说像类经一卷(出十一卷) 四大色身生厌离经一卷(出十二卷) 满愿子经一卷(出十三卷) 异信异欲经一卷(出十四卷) 佛为比丘说三法经一卷(出十四卷) 叶喻多少经一卷(出十五卷) 佛说医王经一卷(出十五卷) 佛为比丘说极深险处经一卷(出十六卷) 佛为诸比丘说莫思惟世间思惟经一卷(出十六卷) 佛为比丘说大热地狱经一卷(出十六卷) 舍利弗等比丘得身作证经一卷(出十八卷) 释提桓因诣目连放光经一卷(出十九卷) 目连见大身众生然铁缠身经一卷(出十九卷) 目连见众生身毛如箭经一卷(出十九卷) 见一众生举体粪秽涂身经一卷(一名众生身秽经) 阿那律思惟目连神力经一卷(出十九卷) 众生顶有铁磨盛火炽经一卷(出十九卷) 三行经一卷(出二十卷) 眼色相系经一卷(出二十一卷) 无畏离车白阿难经一卷(出二十一卷) 质多罗长者请比丘经一卷(出二十一卷) 世尊系念经一卷(出二十二卷) 商人脱贼难经一卷(出二十二卷) 二童子见佛说偈供养经一卷(出二十三卷) 罗婆鸟鹰所捉经一卷(出二十四卷) 世间言美色经一卷(出二十四卷) 纯陀沙弥经一卷(出二十四卷) 雪山无猿猴经一卷(出二十四卷) 商人子作佛事经一卷(出二十五卷) 婆罗门通达经论经一卷(出二十五卷) 比丘于色厌离经一卷(出二十六卷) 舍诸世务经一卷(出二十六卷) 婴儿譬经一卷(出二十六卷) 外道出家经一卷(出二十七卷) 转轮圣王七宝现世间经一卷(出二十七卷) 无母子经一卷(出二十八卷) 婆罗门服白经一卷(出二十八卷) 向耶违法经一卷(出二十八卷) 佛说精勤四念处经一卷(出二十九卷) 田夫喻经一卷(出二十九卷) 不净观经一卷(出二十九卷) 信人者生五种过患经一卷(出第四卷) 波罗门虚伪经一卷(出三十卷) 佛将比丘优婆塞乞人游行遇外道说法经一 卷(出三十二卷) 外道进问佛生欢喜天因缘经一卷(出三十二卷) 佛为调马聚落主说经一卷(出三十二卷) 外道问佛斗战生天因缘经一卷(出三十二卷) 少多制戒经一卷(出三十二卷) 四种良马经一卷(出三十三卷) 马有八态经一卷(出三十三卷) 释种门优婆塞经一卷(出三十三卷) 佛说无始本际经一卷(出三十四卷) 一切行不恒安经一卷(出三十四卷) 长寿童子病见世尊经一卷(出三十七卷) 婆罗门问佛布施得福缘经一卷(出三十七卷) 十法成就恶业入地狱经一卷(出三十七卷) 佛见牧牛者示道经一卷(出三十八卷) 比丘浴遇天子放光经一卷(出三十八卷) 魔作不净色欲娆乱经一卷(出三十九卷) 尊者瞿低迦独一思惟经一卷(出三十九卷) 人民疾疫受三归经一卷(出三十九卷) 仙人说阿修罗王归化经一卷(出三十九卷) 天于修罗欲战斗经一卷(出四十卷) 天帝释受戒经一卷(出四十卷) 逗遮婆罗门论议出家经一卷(出四十二卷) 二老男女见佛出家得道经一卷(出四十二卷) 河中草龟经一卷(出四十二卷) 佛说四蛇经一卷(一名四虺喻经出四十三卷) 恒水流澍经一卷(一名浮木譬喻经出四十三卷) 佛说灰河经一卷(一名尘灰河譬喻经出四十三卷) 四吒婆罗门出家得道经一卷(出四十四卷) 佛见梵天顶经一卷(出四十四卷) 帝释慈心战胜经一卷(出四十六卷) 波斯匿王祖母命终经一卷(出四十六卷) 独富长者财物无付经一卷(一名长者命终无子付嘱经出四十六卷) 铸金喻经一卷(出四十七卷) 金师精舍尊者病经一卷(出四十七卷) 离车不放逸经一卷(出四十七卷) 过去弹琴人经一卷(出四十八卷) 木杵喻经一卷(出四十七卷) 蛇行法经一卷 波斯匿王女命过诣佛经一卷 佛说婆罗门解知众术经一卷 佛说十一相思念如来经一卷 佛说羊群喻经一卷 佛说三种良马经一卷 四种人经一卷 悉鞞梨天子诣佛说偈经一卷 差摩比丘喻重病经一卷 佛为比丘说烧头喻经一卷 阿育王获果报经一卷 大力士出家得道经一卷 比丘问佛释提桓因缘经一卷 过去鸣鼓人经一卷 魔化年少诣佛说偈经一卷 阿育王于佛所生大敬信经一卷 天神禁宝经一卷 国王成就五法久存于世经一卷 佛为事火婆罗门说悟道经一卷 阿育王施半阿摩勒果经一卷 处中行道经一卷 阿育王供养道场树经一卷 寿命促经一卷 长者命终生无热天经一卷 长者命终生兜率天经一卷 不坏净经一卷 佛化火与婆罗门出家经一卷 数经一卷 佛为婆罗门说耕经一卷 佛为老婆罗门说偈经一卷 佛为憍慢婆罗门说偈经一卷 劝行有证经一卷 三时过经一卷 七处三观经一卷 如来神力经一卷 四天王案行世间经一卷 帝释礼三宝供养经一卷 婆罗门问世尊将来有几佛经一卷 身观经一卷 相应相可经一卷

右一百二十八经出杂阿含经 三劫经一卷 三因缘经一卷 大迦叶遇尼干子经一卷 天地成败经一卷

右四经出长阿含经 旃阇摩暴志谤佛经一卷(出第一卷) 五仙人经一卷(出第一卷) 舅甥经一卷(出第一卷) 鳖猕猴经一卷(出第一卷) 舍利弗般泥洹经一卷(出第二卷) 迦旃延无常经一卷(出第二卷) 闲居经一卷(出第二卷) 佛心总持经一卷(出第二卷) 和利长者问事经一卷(出第二卷) 和难释经一卷(出第三卷) 比丘疾病经一卷(出第三卷) 仙人拨劫经一卷(出第四卷) 君臣经一卷(出第四卷) 夫妇经一卷(出第四卷) 拘萨罗国乌王经一卷(出第四卷) 冥具经一卷(出第四卷) 驴驼经一卷(出第四卷) 和难经一卷 分卫比丘经一卷 比丘各言志经一卷 清信士阿夷扇持经一卷 过命神经一卷 弟子过命经一卷 五百幼童经一卷 审裸形子经一卷 光华梵志经一卷 前世诤女经一卷 堕珠海水中经一卷 负为牛者经一卷 子命过经一卷 那赖经一卷 象王经一卷 水牛王经一卷 兔王经一卷 孔雀经一卷 野鸡经一卷 野狐乌经一卷 腹使经一卷 杂赞经一卷 是我所经一卷 邪业自活经一卷 毒喻经一卷 毒草喻经一卷 毒悔喻经一卷 猘狗经一卷(一名[狂-王+樂]狗啮主经) 比丘尼现变经一卷 国王五人经一卷(一名五福德子经) 吉祥咒经一卷 梵志经一卷 八阳神咒经一卷

右五十经出生经 沙弥守戒自杀经一卷 鸟闻法生天经一卷 鹦鹉闻四谛经一卷 五百雁闻佛法生天经一卷 坚誓师子经一卷

右五经出贤愚经 人受身入阴经一卷(出第一卷) 人身八十种虫经一卷(出第一卷) 人身四百四病经一卷(出第一卷) 地狱罪人众苦事经一卷(出第三卷) 地狱众生相害经一卷(出第三卷) 欢悦品经一卷(出第四卷) 五阴成败经一卷 修行劝意经一卷 晓食经一卷 除恐怖品经一卷 修行慈经一卷 人病医不能自治经一卷

右十二经出修行道地经 佛入甘露调正意经一卷

右一经出大十二门经 梵志疑争得解脱经一卷 镜面王经一卷 [戒-廾+角]辞梵志经一卷 兜勒梵志经一卷 梵志观无常得解脱经一卷 猛观梵志经一卷 杰贪王经一卷 法观梵志经一卷

右八经出义足经 三方便经一卷 积骨经一卷 地狱赞经一卷(经后别有地狱赞此非经类)

右三经出七处三观经 还国品经一卷

右一经出普曜经 变化本起经一卷

右一经出中本起经 木枪刺脚因缘经一卷

右一经出兴起行经 佛说无常经一卷(出第一卷) 阿难见伎乐啼哭无常经一卷(出第一卷) 比丘求证人经一卷(出第一卷) 佛说群牛千头经一卷(出第一卷) 佛说窃为沙门经一卷(出第一卷) 瓦师逃走经一卷(出第一卷) 七老婆罗门请为弟子经一卷(出第一卷) 瞎鳖经一卷(出第一卷) 阿梵和利比丘无常经一卷(出第二卷) 集修行士经一卷(出第二卷) 比丘问佛何故舍世学道经一卷(出第二卷) 梵志问世间减损经一卷(出第二卷) 梵志避死经一卷(出第二卷) 佛看比丘病不受长者请经一卷(出第二卷) 童子善射术经一卷(出第二卷) 佛说孤母丧一子经一卷(出第二卷) 三鱼失水经一卷(出第二卷) 悭贪长者经一卷(出第三卷) 斫毒树更生经一卷(出第三卷) 女人欲炽荒迷经一卷(出第三卷) 猎师舍家学道经一卷(出第三卷) 坐禅比丘命过生天经一卷(出第三卷) 贫子得财发狂经一卷(出第三卷) 放逸经一卷(出第四卷) 甘露道经一卷(出第四卷) 佛说多闻经一卷(出第四卷) 求离牢狱经一卷(出第四卷) 深浅学比丘经一卷(出第五卷) 降千梵志经一卷(出第五卷) 暴象经一卷(出第五卷) 拘提比丘经一卷(出第五卷) 良时难遇经一卷(出第五卷) 梵志子死稻败经一卷(出第六卷) 佛说欢喜过差天经一卷(出第六卷) 昔有二人相爱敬经一卷(出第六卷) 佛往慰迦叶病经一卷(出第六卷) 佛说护口意经一卷(出第七卷) 波利比丘谤梵行经一卷(出第七卷) 慈仁不杀经一卷(出第七卷) 佛说摩那只全身入地狱经一卷(出第七卷) 佛命阿难诣最胜长者经一卷(出第八卷) 最胜长者受咒愿经一卷(出第八卷) 比方世利经一卷(出第八卷) 佛神力救长者子经一卷(出第八卷) 流离王攻释子经一卷(出第八卷) 佛说信能度河经一卷(出第八卷) 有众生三世作恶经一卷(出第八卷) 昔为鹿王经一卷(出第九卷) 梵志试大恩经一卷(出第十卷) 二侨士经一卷(出第十卷) 聪明比丘经一卷(出第十卷) 佛说寤意经一卷(出第十卷) 长寿王经一卷(出第十卷) 说法难值经一卷(出十一卷) 调达问佛颜色经一卷(出十一卷) 佛说无害梵志执志经一卷(出十二卷) 国王厌世典经一卷(出十二卷) 佛度旃陀罗儿经一卷(出十三卷) 出曜华经一卷(出十三卷) 承事胜己经一卷(出十四卷) 梵志问佛师经一卷(出十四卷) 善呗比丘经一卷(出十四卷) 六师结誓经一卷(出十四卷) 无病第一利经一卷(出十五卷) 佛说法施胜经一卷(出十五卷) 水上泡经一卷(出十六卷) 流离王入地狱经一卷(出十六卷) 目连弟布施望即报经一卷(出十六卷) 调达生身入地狱经一卷(出十六卷) 童子问佛乞食事经一卷(出十六卷) 倒见众生经一卷(出十六卷) 乞儿发恶心经一卷(出十六卷) 长者夜输得非常观经一卷(出十九卷) 八岁沙弥降伏外道经一卷 钟磬贫乏经一卷

右七十五经从出曜论别生

    小乘别生抄

  二百一十三部三百二十六卷 佛说进学经一卷(一名劝进道经) 观身九道经一卷 八总持经一卷 慢法经一卷 禅思满足经一卷 八正邪经一卷 黑氏梵志经一卷 佛说大蛇譬喻经一卷 地狱经一卷 说阿难持戒经一卷 阿难受持经一卷 阿难问何因缘持诫见世间贫亦现道贫经一卷 菩萨宿命经一卷 鬼子母经一卷 分别善恶所起经一卷(一名十善十恶经) 惟流王经一卷 惟娄王师子潼譬喻经一卷 佛并父弟调达经一卷 调达经一卷 调达喻经一卷 摩诃犍陀经一卷(一名尽比丘经) 目连问经一卷 摩诃目犍连与佛捔能经一卷 舍利弗救度女人经一卷 解慧微妙经一卷 弟子死复生经一卷 须多罗入胎经一卷 罗汉迦留陀夷经一卷 罗汉遇瓶沙王经一卷 二十八天王经一卷 为寿尽天子说法经一卷(一名命尽天子经) 阿鸠留经一卷 夷伽三摩斯经一卷 阿阇世王问嗔恨从何生经一卷 韦提希子月夜问天人经一卷 爱欲声经一卷(一名爱欲一声经) 受十善戒经一卷 说善恶道经一卷 度世护身经一卷 爪甲擎土譬经一卷(一名爪甲聚土经一名爪头土经) 迦丁比丘说当来变经一卷 忧波斯那优婆夷经一卷 堕释迦牧牛经一卷 佛本行经一卷 自见自知为知为能尽结经一卷 便贤者坑经一卷 欲从本相有经一卷(一名欲从本经) 生闻婆罗门经一卷(一名生门梵志经) 难提和难经一卷(一名难提和罗经) 四姓长者难经一卷(一名四姓长者经) 阿难等各第一经一卷(一名阿难迦叶舍利弗说各第一经) 萨和达王经一卷 七事本末经一卷(一名七事本行经) 长阿含经三卷 那先譬喻经四卷 道地中要语章一卷 安般行道经一卷 道德章一卷 本起钞一卷 佛本记一卷 口传劫起尽经一卷 父子因缘经一卷 贫女为王夫人经一卷 度梵志经一卷 佛为外道须深说离欲经一卷 梵志丧女经一卷 阿质国王经一卷 维蓝经一卷 灭怪经一卷 第一四门经一卷 佛说善生子经一卷 和默王经一卷 修习禅观法一卷 佛说恒河譬经一卷 怛和尼百句经一卷 世间珍宝经一卷(一名世间所望珍宝经) 止寺中经一卷 分明罪福经一卷 衰利经一卷 八方万物无常经一卷 六衰事经一卷 佛说弟子事佛吉凶经一卷 首至佛问十四事经一卷 佛说孝经一卷(一名孝子报恩经) 十八难经一卷 佛说三毒事经一卷 群牛偈一卷 十一因缘章经一卷 百八爱经一卷 七漏抄经一卷(一名七漏经) 五十二章经一卷 三界人天身量及寿经一卷 佛说诸天经一卷(一名天地像经) 度量天地经一卷 略说禅经要句一卷 法观经一卷 禅法经一卷 阿那律念复生经一卷 阿那律七念章经一卷 禅数经一卷 治禅鬼魅不安经一卷 禅定方便次第法经一卷 小道地经一卷 数息事经一卷 深自知身偈经一卷 禅经偈一卷 内身观章经一卷 数练意章经一卷 受食思惟经一卷 内禅波罗蜜经一卷 十二门禅经一卷 形疹三品风经一卷 佛治意经一卷 佛治身经一卷 身相经一卷 禅要经呵欲品一卷 明识谛观经一卷 三慧经一卷 略述毗婆沙所问释种因缘经一卷 杂数经一卷 六足阿毗昙一卷 苦慧经一卷 佛说五阴经一卷(一名阴事经) 阴持入解一卷 十报法三统略一卷 十六无漏心经一卷 十二因缘经一卷 断十二因缘经一卷 旨解经一卷 布施度无极经一卷(出第一卷) 戒度无极经一卷 萨和檀经一卷(出第二卷) 忍度无极经一卷 波耶王经一卷(出第三卷) 禅度无极经一卷 随蓝本经一卷(出第三卷) 摩天国王经一卷(出第五卷) 佛说雀王经一卷(出第五卷) 释迦毕罪经一卷(出第五卷) 槃达龙王经一卷(出第五卷) 佛说菩萨身为鸽王经一卷(出第六卷) 调达教人为恶经一卷(出第六卷) 杀身济贾人经一卷(出第六卷) 佛说杀龙济国经一卷(出第六卷) 小儿闻法即解经一卷(出第六卷) 弥勒为女身经一卷(出第六卷) 蜜蜂王经一卷(出第六卷) 九色鹿经一卷(出第六卷) 菩萨以明离鬼妻经一卷(出第六卷) 车匿经一卷(一名车匿本末经出第八卷) 遮罗国王经一卷(出第八卷) 梵皇经一卷(出第八卷) 摩调王经一卷(事同中阿含大夫经出第八卷) 察微王经一卷(出第八卷) 儒童经一卷(出第八卷) 阿难念弥经一卷(出第八卷) 尸呵遍王经一卷(出第八卷) 普明王经一卷 佛以三事笑经一卷 干夷王经一卷 太子法施经一卷 太子慕魄经一卷(一名太子沐魄) 忠心正行经一卷(一名蓝达王经一名目连功德经) 羼提和经一卷 仙叹经一卷 菩萨作龟本事经一卷 菩萨为鱼王经一卷 以金贡太山赎罪经一卷 弥莲经一卷(一名弥兰经)

右从布施度无极已下四十经是六度集抄 罗弥寿经一卷(一名罗旬喻一名罗贫寿一名耶弥寿) 栴檀涂塔经一卷

右二经是百缘集经别抄 莲华女经一卷

右一经是法句喻经别抄 杂譬喻经八十卷 杂譬喻集十卷　康法邃撰 初受道经一卷 卖智慧经一卷 福子经一卷 骂意经一卷 国王痴夫人经一卷 八岁沙弥开解国王经一卷 六人喻经一卷 马喻经一卷 化譬经一卷(一名化喻经) 猕猴与婢共戏致变经一卷 居士没故为妇鼻虫经一卷 度脱狗子经一卷 俱夷怀罗云本经一卷 须河譬喻经一卷(一名须阿譬经) 毒喻经一卷 流离王入地狱经一卷 佛说首达经一卷(一名唯先首达经) 佛说福报经一卷 佛说教子经一卷 迦叶责阿难双度罗汉喻经一卷 迦叶诘阿难经一卷 诲子经一卷 无惧经一卷 鳖喻经一卷 人诈名为道经一卷 贫女人听经为毒蛇所啮命终生天经一卷 明宿愿果报经一卷 听四譬喻经一卷 王后为蜣螂经一卷 金色女经一卷 赤觜乌喻经一卷 神通应化经一卷(一名罗汉比丘问答) 阿难多恒罗云母经一卷(一名罗云母经) 种田经一卷 学福经一卷 四饭圣法章一卷 八部僧行名经一卷 得道梯橙经一卷 阿难邠祁四时布施经一卷

右四十一经是杂譬喻集抄

    别集抄

  七部三百三十四卷 法宝集二百卷　梁简文帝令学士撰 众经要集二十卷　后魏世沙门昙显等撰 内典博要三十卷　梁湘东王记室虞孝敬撰 真言要集十卷　梁世沙门贤明撰 经律异相五十卷　梁武帝令沙门宝唱等撰 净住子二十卷　南齐敬陵王萧子良撰 释迦谱四卷　梁世沙门僧祐撰

众经目录卷第三众经目录卷第四

        隋翻经沙门及学士等撰

    五分疑伪(名虽似正义涉人造)

  合二百九部四百九十一卷 阿那含经二卷 定行三昧经一卷(一名佛遗定行品摩诃目连所问经) 毗罗三昧经一卷 像法决疑经二卷 善王皇帝经二卷(一名善王皇帝功德尊经或为一卷) 随愿往生经一卷(一名普广经) 唯无三昧经一卷(一名唯务三昧) 清净法行经一卷 龙种尊国变化经一卷(与四事解脱经大同) 四事解脱经一卷(一名四事解脱度人经) 佛说定慧普遍国土神通菩萨经一卷 大通方广经三卷 观世音十大愿经一卷(一名大悲观世音经并有一卷论名为无畏亦是人造) 观世音三昧经一卷 大乘莲华马头罗刹经一卷 阴马藏经一卷(一名阴马藏光明经一名身土王所问治国经) 空净三昧经一卷(一名空静大感应三昧) 般若得道经一卷 初波罗耀经二卷 占察善恶业报经二卷 真谛比丘慧明经一卷(一名慧明比丘经一名清净真谛经) 善信神咒经二卷 善信女经二卷(一名善信经) 弟子慢为耆域述经一卷 五苦章句经一卷 护身主妙经一卷(一名度世护世经) 五浊经一卷 大育王经一卷 胸有万字经一卷(一名胸现万字经) 法灭尽经一卷 决罪福经二卷(一名惠法经或一卷) 华鲜经中说罪福经一卷 大阿那律经一卷 贫女人经一卷(一名贫女难陀经) 摩目连问经一卷(一名定行三昧经) 五龙悔过经一卷(一名空慧悔过经一名丑龙悔过护法经) 戒具三昧道门经一卷 最妙初教经一卷 最妙胜定经一卷 天竺沙门经一卷 相国阿罗呵经一卷(一名相阿罗呵公经) 救护身命济人病苦厄经一卷 应行律一卷 佛说应供法行经一卷(经首题云罗什所出根寻传录全无此经故入疑品) 让德经一卷 大那罗经一卷 惠明正行经一卷 佛说居士请僧福田经一卷(经首题云昙无识译按谶传无此经故入疑品) 阿秋那三昧经一卷(一名阿秋那经) 两部独证经一卷 铸金像经一卷 四身经一卷 遗教法律三昧经二卷 遗教论一卷 大空般若论一卷 大法尊王经三十一卷 金刚藏经三十卷 大方佛决狐疑经一卷 八方根源八十六佛名经一卷 宝如来经二卷(一名宝如来三昧经旧录或云南海胡作故入伪品) 普贤菩萨说此证明经一卷 弥勒成佛本起经一十卷 弥勒成佛伏魔经一卷 弥勒下生观世音施珠宝经一卷 弥勒下教经一卷 妙法莲华度量天地经一卷 造天地经一卷 观世音咏托生经一卷 灭七部庄严成佛经一卷 空寂菩萨所问经一卷(一名法灭尽经此经伪妄炳然固非竺法护所译) 大光明菩萨百四十八愿经一卷 照明菩萨经一卷 照明菩萨方便譬喻治病经一卷 首罗比丘见月光童子经一卷 观月光菩萨记经一卷 随叶佛说须菩提经二卷(亦名须菩提经) 阿难现变经一卷 般若玄记经一卷 幽深玄记经一卷 玄记经二卷 大契经四卷 发菩提心经一卷 菩萨求五眼经一卷 菩提福藏法化经一卷(药录称齐武帝时沙门道备撰备后改名道欢) 般泥洹后诸比丘经一卷 小般泥洹经一卷(一名大法灭尽经) 佛说法灭尽经一卷 钵记经一卷 五浊恶世经一卷 佛说蒺[卄/梨]园经一卷 妙法莲华天地变异经一卷 五辛经一卷 华严十恶经一卷 观世楼炭经一卷 小楼炭经一卷 正化内外经二卷(一名老子化胡经传录云晋时祭酒王浮作) 须弥四域经一卷 菩萨若陀眷属庄严经一卷(旧录称梁天监九年郢州头陀道人妙光造) 宝顶经一卷　南齐永元元年出时年九岁 净土经七卷　南齐永元元年出时年九岁 正顶经一卷　南齐永元元年出时年九岁 法华经一卷　南齐永元元年出时年九岁 胜鬘经一卷　南齐永元元年出时年九岁 药草经一卷　南齐永元二年出时年十岁 太子经一卷　南齐永元二年出时年十岁 伽耶婆经一卷　南齐永元二年出时年十岁 波罗柰经一卷　南齐中兴元年出时年十二岁 优娄频经一卷　南齐中兴元年出时年十二岁 益意经二卷　梁天监元年出时年十三岁 般若得经一卷　梁天监元年出时年十三岁 华严璎珞经一卷　梁天监元年出时年十三岁 出乘师子吼经一卷　梁天监三年出时年十五岁 踰陀卫经一卷　梁天监四年台内华光殿出时年十六岁 阿那含经二卷(或一卷)　梁天监四年出时年十六岁 妙音师子吼经一卷　梁天监四年出时年十六岁 优昙经一卷 妙庄严经四卷 维摩经一卷 序七世经一卷

右自宝顶至此二十一经凡三十五卷。是南齐末年。太学博士江泌女子尼名僧法闭目诵出 梵天神策经一卷 天皇梵摩经一卷 安墓经一卷 安冢经一卷 安宅经一卷 危脆经一卷 安宅神咒经一卷 天公经一卷 安墓神咒经一卷 灌顶度星招魂断绝复连经一卷(此更有一小本尽是人作) 度生死海神船经一卷 度法护经一卷 堕落优婆塞经一卷 救蚁沙弥经一卷 佛说咒愿经一卷(一名烧香咒愿经) 北方礼佛咒经一卷 敬福经一卷 阿罗诃条国王经一卷 五百梵志经一卷(一名亦有亦无经) 修行方便经一卷 情离有罪经一卷 偈令经一卷 度世不死经一卷 提谓经二卷(旧录称宋孝武时北国沙门昙静撰曰一卷者邪正文乖) 斋法清静经一卷 好好宝车经一卷(一名宝车菩萨经旧录称淮州沙门昙辩撰青州道人道侍治) 无为法道经一卷 佛说正斋经一卷 咒媚经一卷 尸陀林经一卷 招魂经一卷 佛说法社经一卷(披寻古录更应别有法社制度但自未见此经无假具显) 太子赞经一卷 比丘法藏见地狱变经一卷 人民求愿经一卷 阎罗王东太山经一卷 七宝经一卷 字论经一卷 救护众生恶疾经一卷(一名救病经) 五果譬喻经一卷 国一切度经一卷(一名萨和萨经一名萨和菩萨) 尼吒国王经一卷 银蹄金角犊子经一卷 孤儿孤女经一卷 后母经一卷 灌顶经一卷(旧录称宋孝武时秣陵鹿野寺沙门惠兰撰) 度人王并庶民受五戒正信除邪经一卷 九十五种道经二卷(或名九十六种道) 华严经十四卷 方等大集经十二卷 菩萨地经十二卷 菩萨决定经十卷 阿差末经四卷 净度三昧经三卷(异于实云所译者) 摩诃摩耶经三卷 为法舍身经六卷 胎经三卷 央掘魔罗经二卷 报恩经三卷 法华药王经二卷 维摩经三卷 菩萨本业愿行经一卷 法律三昧经一卷 照相三昧不思议事经一卷 诸佛要集经一卷 大乘方等要慧经一卷 乐璎珞庄严方便经一卷 未曾有因缘经一卷 诸法无行经一卷 无为道经一卷 德光太子经一卷 净行优婆塞经一卷 法句譬经三十八卷 头陀经二卷 义足经二卷 安般守意经一卷 四谛要数经一卷 遗教子住经一卷 分别经一卷 魔化比丘经一卷 贫女为王夫人经一卷 异成实论九卷 异阿毗昙五法经一卷

右自华严下三十五经。并是萧子良造 毗跋律一卷　南齐永明年沙门法度于扬州译 异比丘尼戒本一卷　尸梨蜜弟子觅历所传 异威仪一卷　宋元嘉世昙摩耶舍弟子法度造 五明论五卷 五凡夫论一卷 佛说三十七品经一卷(一名内三十七品) 戒果庄严经一卷　南齐永明年常侍庾颉造

众经目录卷第四众经目录卷第五

        隋翻经沙门及学士等撰

    阙本(旧录有目而无经本)

  合三百七十八部六百十卷 　闲居经十卷晋世沙门竺法护译 海意经七卷 宝顶经五卷 如来恩智不思议经五卷

右三经宋明帝世沙门法眷于广州译 孛本经二卷　后汉世沙门支谶译 猛施经一卷(一名猛施道地经)　晋世竺法护译 仁王经一卷(重翻阙本)　陈世真谛译 阿阇世女经一卷　晋世竺法护译 无忧王经一卷　宋元嘉年求那跋陀罗译 金益长者子经一卷 离垢盖经一卷 慧明经一卷

右三经晋世竺法护译 净度三昧经一卷　晋世宝云于扬州译 光味三昧经一卷　后汉世支谶译 严净定经一卷(一名序世经) 宝施女经一卷(一名须摩提法律三昧经)

右二经晋世竺法护译 三蜜底耶经一卷　宋明帝世沙门法眷于广州译 众祐经一卷 三转月明经一卷 十等藏经一卷

右三经晋世竺法护译 惟逮菩萨经一卷　晋惠帝世沙门帛法祖译 普首童真经一卷　晋世竺法护译 净六波罗蜜经一卷　晋世佛陀跋陀罗译 遗日说般若经一卷　后汉世支谶译 决道俗经一卷　晋世竺法护译 广义法门经一卷　陈世真谛于晋安佛力寺译 植众德本经一卷　晋世竺法护译 观世音观经一卷　沮渠安阳侯于高昌译 观世音忏悔除罪咒经一卷　南齐永明年沙门法意译 法没尽经一卷(一名空寂菩萨所问经) 小法没尽经一卷

右二经晋世竺法护译 十二门大方等经一卷　吴黄武年支谦译 杂贤劫经七卷(重翻阙本)　后秦弘始年罗什译 海龙王经四卷(重翻阙本)　晋世竺法护译 成具光明定意经一卷(重翻阙本)　后汉世支谦译 须赖经一卷(重翻阙本)　魏世白延译 大方等如来藏经一卷(一名佛藏方等经重翻阙本)　晋惠帝世法炬共法立译 光世音大势至受决经一卷(重翻阙本)　晋世竺法护译 普门品经一卷(重翻阙本)　晋世只利蜜多译 睒本经一卷 阿阇世女无忧施经一卷(重翻阙本) 随权女经二卷(重翻阙本)

右三经晋世竺法护译 龙施女经一卷(重翻阙本)　吴黄武年支谦译 孔雀王神咒经一卷(重翻阙本) 孔雀王杂神咒经一卷(重翻阙本)

右二经晋咸康年沙门白尸利蜜多译 异了本生死经一卷 菩萨十地经一卷(重翻阙本)　晋世竺法护译 得无垢女经一卷(重翻阙本)　后魏兴和三年瞿昙留支于相州译 维摩诘经一卷(重翻阙本)　晋世竺法护译 异维摩诘经三卷(重翻阙本)　晋惠帝世竺叔兰译 弥勒当来生经一卷(重翻阙本) 申日兜本经一卷(重翻阙本) 失利越经一卷(重翻阙本) 法镜经二卷(重翻阙本)　吴黄武世支谦译 佛说兜沙经一卷(是如来名号品)　后汉世支谶译 菩萨十法住经一卷(是十住品重翻阙本)　晋世佛陀跋陀罗别译 诸菩萨本业经一卷(是净行品重翻阙本)　晋佛陀跋陀罗译 佛藏大方等经一卷(一名门明显经是明难品重翻阙本) 般涅槃经二十卷(重翻阙本)　宋元嘉年沙门智猛于凉州译 小阿差末经二卷(重翻阙本)　晋世竺法护译 无尽意经十卷(重翻阙本)　宋明帝世沙门法眷于广州译 萨昙分陀利经一卷(是法华经宝塔品少分及提婆达多品是后十品重翻阙本) 般舟三昧经一卷(重翻阙本)　后汉世支谶别译 佛说般舟三昧念佛章经一卷(是行品重翻阙本) 出要经二十卷 阿惟越致转经十八卷 摩诃衍经十四卷 大忍辱经十卷 行道经七卷 正法华经六卷 三昧王经五卷 梵王请问经五卷 佛从兜率降中阴经四卷 魔王请问经四卷 大梵天王请转法轮经三卷 释提桓因所问经三卷 法华光瑞菩萨现寿经三卷 深断连经二卷 弘道经二卷 大本藏经一卷 无端底总持经一卷 菩萨本行经一卷 文殊观经一卷 内藏大方等经一卷 太子法慧经一卷 是光太子经一卷 法志女经一卷 观世音所说行法经一卷 持身菩萨经一卷(一名持身经) 金刚女菩萨经一卷 善意菩萨经一卷 佛宝三昧经一卷 金刚三昧经一卷 文殊师利权变三昧经一卷(一名权变经) 弥勒经一卷 小安般舟三昧经一卷 小阿阇世经一卷 小须赖经一卷 四无畏经一卷 菩萨十沤和经一卷 十沤和经一卷 普义经一卷　晋世竺法护译 六法行经一卷 菩萨常行经一卷 菩萨等行经一卷 善德经一卷 阿陀三昧经一卷 阿多三昧经一卷 百宝三昧经一卷 提谓经一卷 十思惟经一卷 分别六情经一卷 堕迦罗问菩萨经一卷 瑞应观世音经一卷 功德宝光菩萨问护持经一卷 自在王菩萨问如来境界经一卷 目佉经一卷 菩萨道地经一卷 方等决经一卷 赞七佛偈经一卷 阿弥陀佛偈一卷 后出阿弥陀佛偈一卷 迦旃延偈经一卷(一名迦旃延说法没尽偈百二十章) 杂华经一卷 五百偈经一卷 三乘经一卷 菩萨戒经八卷　北凉沮渠蒙逊世沙门昙无谶于姑臧译 佛悔过经一卷　晋世沙门竺法护译 菩萨戒优婆塞戒坛文一卷　北凉世昙无谶与惠嵩等译 菩萨悔过法一卷　晋世竺法护译 三归及优婆塞二十二戒一卷(重翻阙本)　宋元嘉年僧伽跋摩共宝云于长干寺译 菩萨戒本一卷　后秦弘始年罗什译 菩萨戒本一卷(异本)　北凉世昙无谶本与惠嵩等译 菩萨斋法一卷(一名持斋一名法斋) 菩萨斋法一卷(一名贤首菩萨戒)　晋世竺法护译 阿惟越致菩萨戒经一卷 菩萨波罗提木叉一卷 菩萨受斋经一卷 颰陀悔过经一卷 在家律仪一卷 优婆塞优婆夷离欲具行二十二戒一卷 菩萨戒要义经一卷 劝德经一卷 优婆塞戒本一卷 净除业障经一卷 菩萨戒经抄一卷 菩萨受戒法一卷 菩萨受戒次第十法一卷 菩萨戒独受坛文一卷 菩萨忏悔法一卷 菩萨忏悔法一卷(异本) 菩萨受斋法一卷 菩萨教法一卷 菩萨出入诸则经一卷 菩萨正行经一卷 弥沙塞羯磨一卷　宋景平年佛陀什译 三品悔过法一卷 诫具经一卷

右二经晋世竺法护译 僧祇戒本一卷　晋世佛陀跋陀罗共法显译 四分羯磨一卷　宋元嘉年求那跋摩于扬州祇洹寺译 佛本行经五卷　后汉世竺法兰译 大戒经一卷 比丘波罗提木叉一卷 贤者得福经一卷 异出比丘威仪经一卷 沙弥尼十戒经一卷 沙弥离威仪经一卷 沙弥威仪经一卷(异本) 五部威仪所服经一卷 威仪经一卷 道本五戒经一卷 六斋八戒经一卷 贤者五戒经一卷 贤者威仪经一卷 五戒报应经一卷 十诵羯磨一卷(一名略要羯磨法) 十诵律羯磨杂事一卷 十诵比丘尼戒本一卷 衣服制法一卷(出十诵律) 揵稚法一卷(出十诵律) 成就三乘论一卷 反质论一卷 正说道理论一卷 堕负论一卷 宝行王正论一卷 意业论一卷

右六论陈世真谛译 易行品诸佛名经一卷 菩萨地持戒经一卷 菩萨善戒受戒经一卷 大乘优波提舍五卷 十住毗婆沙抄一卷 释论一卷 一切义要一卷 方等论抄一卷 五惟越罗名解说经一卷 荧火六度经一卷 散持法经一卷 四品学法经一卷 问忍功德经一卷 阿毗昙心论十六卷(重翻阙本)　前秦建元年僧伽提婆于洛阳译 阿毗昙心论五卷(重翻阙本)　前秦建元年僧伽提婆共道安等于长安译 三法度论三卷(重翻阙本)　前秦建元年僧伽提婆共道安等于长安译 杂阿毗昙毗婆沙论十四卷(重翻阙本)　前秦建元年僧伽跋澄共佛图罗刹于长安译 杂阿毗昙心论十三卷(重翻阙本)　宋元嘉年僧伽跋摩共宝云于长干寺译 杂阿毗昙心论十三卷(重翻阙本)　宋世佛陀跋陀罗共法显译 杂譬喻三百五十首二十五卷　晋世竺法护译 贾客经二卷　晋世竺法护译 小本起经二卷　后汉灵帝世支曜于洛阳译 大十二门经一卷 小十二门经一卷

右二经后汉世安世高译 沙门果证经一卷 马王经一卷 四部喻经一卷

右三经晋世竺法护译 七法经一卷　后汉世安世高译 雁王经一卷 雁王五百雁俱经一卷

右二经晋世竺法护译 五法经一卷　后汉世安世高译 诫罗云经一卷 给孤独明德经一卷(一名给孤独氏)

右二经晋世竺法护译 释六十二见经一卷　宋元嘉年求那跋陀罗译 诫王经一卷 摩诃目连本经一卷 五福施经一卷

右三经晋世竺法护译 优多罗母经一卷　吴黄武年支谦译 观行不移四事经一卷 庐夷亘经一卷 廅罗王经一卷 檀若经一卷 龙王兄弟陀达诫王经一卷 劝化王经一卷

右六经晋世竺法护译 五盖疑结失行经一卷　晋永宁年竺法护译 小郁迦经一卷 舍利弗目连游诸国经一卷(一名游诸四衢经) 目连上净居天经一卷 解无常经一卷 城喻经一卷 耆阇崛山解经一卷

右六经晋世竺法护译 中阿含经五十九卷(重翻阙本)　前秦建元年昙摩难提译 修行经七卷　晋世竺法护译 普曜经八卷(重翻阙本)　晋永嘉年竺法护译 普曜经六卷(重翻阙本)　宋元嘉年沙门智猛共宝云译 太子试艺本起经一卷 阿难得道经一卷 阿难般泥洹经一卷 五十五法试经一卷(一名五十五法行经) 八法行经一卷 给孤独四姓家问应受施经一卷 弟子本行经一卷 四部本文经一卷 佛为年少比丘说正事经一卷 长者贤首经一卷 贤者手力经一卷 十二贤者经一卷(一名十二贤经) 有贤者法经一卷 四妇因缘经一卷 五百婆罗门问有无经一卷 道德果证经一卷 检意向正经一卷 晓所诤不解者经一卷 沙门分卫见怪异经一卷 摩诃遮曷游经一卷 摩诃厥弥难问经一卷(一名大厥弥经) 心情心识经一卷 失道得道经一卷 魔试佛经一卷 外道仙尼说度经一卷 奇异道家难问住处经一卷 长者难提经一卷 年少王经一卷 罗提坻王经一卷(一名罗提神王经) 天王下作猪经一卷 始造浴佛时经一卷 未曾有经一卷 三小劫经一卷 堕迦经一卷 八大人觉章经一卷 五方便经一卷 有四求经一卷 两比丘得割经一卷 所非汝所经一卷 道德舍利日经一卷 舍利日在王舍国经一卷 独居思惟息念止经一卷 问所明种经一卷 独坐思惟意中生念经一卷 佛说如是有诸比丘经一卷 比丘所求色经一卷 色为非常念经一卷 色比丘念本起经一卷 比丘一法相经一卷 佛说善恶意经一卷 有二力本经一卷 有三力经一卷 佛说道有比丘经一卷 有四力经一卷 人有五力经一卷 不闻者类相聚经一卷 无上释为故世在人中经一卷 身为无有反复经一卷 师子畜生王经一卷 阿须伦子婆罗门经一卷 婆罗门子名不侵经一卷 有桑竭经一卷 署杜乘婆罗门经一卷 佛在拘萨罗经一卷 佛在优堕国经一卷 是时自梵自守经一卷 婆罗门不信重经一卷 佛告舍利曰经一卷 说人自说人骨不知腐经一卷 恶人经一卷 析佛经一卷 理家难经一卷 迦留多王经一卷 梵志阇孙经一卷 波达王经一卷 悲心悒悒经一卷 趣度世道经一卷 痴注经一卷 和达经一卷 分八舍利经一卷 悉昙慕经一卷 钵呿沙经一卷 吉法验经一卷 瓶沙王经一卷 有无经一卷 须耶越国贫人经一卷(一名须耶越国贫人赁剔头经) 坏喻经一卷 妖怪经一卷 阿般计泥洹经一卷(一名陶射计泥洹经) 四非常经一卷 五失盖经一卷 要真经一卷 本无经一卷 十五德经一卷 父母因缘经一卷 金轮王经一卷 慧行经一卷 佛说未生怨经一卷 内外无为经一卷 道净经一卷 耆域术四经一卷 五盖离疑经一卷 太子智止经一卷 苦相经一卷 须佛得度经一卷 由经一卷 分然洹国迦罗越经一卷 义决法事经一卷 沤和七言禅利经一卷 三失盖经一卷 王舍城灵鹫山要直一卷 思道经一卷 佛在竹园经一卷 法为人经一卷 道意经一卷 陀贤王经一卷 阿夷比丘经一卷 比丘三事经一卷 忧随罗迦叶经一卷 杂咒经三卷　晋世竺法护译 阿惟越致菩萨戒经一卷 菩萨波罗提木叉一卷 颰陀悔过经一卷 在家菩萨戒一卷 在家律仪一卷 七女经一卷 五分戒本一卷 宋景平年佛陀什共智胜译 弥沙塞羯磨一卷 弥沙塞比丘尼戒本一卷 大沙门羯磨一卷 杂经四十四篇二卷　后汉安世高译 增一阿含经一卷 鸠摩迦叶经一卷(出中阿含经第十五卷) 童迦叶解难经一卷 七事经一卷 碱水喻经一卷(出中阿含) 杂阿含三十章经一卷 义决律经一卷(一名决律法行经出长阿含)　后汉世安世高译 楼炭经五卷(是长阿含世记经)　晋世竺法护译 总持经一卷(一佛心总持经)　晋竺法护译 吴品五卷　吴世康僧会译 删维摩诘经一卷　晋世竺法护译 道行经一卷　后汉世支谶译 道行般若经二卷　晋世卫士度译 第一义五相略经集一卷　宋元嘉年求那跋陀罗译 文殊师利发愿偈一卷　晋世佛陀跋陀罗译 十四意经一卷(一名菩萨十四意)　后汉世安世高译 佛从上所行三十偈一卷　吴黄武年支谦译 惟明二十偈一卷　晋竺法护译 四阿含暮抄二卷　姚秦世鸠摩罗佛提译 法句集二卷　吴黄武年维只难译 大道地经二卷 百六十品经一卷

右二经后汉世安世高译 禅经修行方便二卷(一名不净观)　晋世佛陀跋陀罗译 五门禅经要用一卷　宋元嘉年求那跋摩译 佛为菩萨五梦经一卷 三品修行经一卷

右二经晋世竺法护译 经律分异记一卷　宋世求那跋摩译 比丘二百六十戒三部合异一卷　昙无兰译 十诵律释杂事问二卷　昙摩卑译 优婆塞五学略论二卷　外国三藏

众经目录卷第五


诸阿阇梨真言密教部类总录

    No. 2176

诸阿阇梨真言密教部类总录卷(上)

        元庆寺沙门安然集

据八目录为十六录。八目录者。一睿山澄和上录。二高野海和上录。三睿山仁和上录。四灵岩行和上录。五安祥运和上录。六小栗晓和上录。七睿山珍和上录。八圆觉睿和上录。十六录者。一者灌顶法录。二大日散录。三金刚顶录。四苏悉地录。五诸如来录。六诸佛顶录。七诸佛母录。八诸经法录。九观世音录。十诸菩萨录。十一金刚手录。十二普世天录。十三护摩供录。十四礼忏赞录。十五梵字论录。十六碑传具录。十六录中各分部类。类类之中列经法名。名名之下更注人名。但恐繁文敢取一讳。览者恕之

于时元庆九年正月二十八日元庆寺

敕灌顶传法沙门安然叙

    诸阿阇梨真言密教部类总录(广出新旧陀罗尼法)

        天台沙门安然集

窃检诸阿阇梨目录。并于贞元录中。抽其新入经法。以为真言一家教门。诸旧译中陀罗尼法。皆不取之。遂使学者不了取由欠博览焉。今据八家秘录。以为二十部类。类类之中更分法类。类类之内颇加旧翻。虽非神咒亦引愿缘。又诸录中或据本录唯存略题。或随意乐各列广名。仍令后人难见迹蹠实。今载本末之名目。亦示存略之异同。又诸录中。诸阿阇梨秘不载者。若有见闻并亦加矣

    八家秘录 一睿山澄和上录 二高野海和上录 三睿山仁和上录 四灵岩行和上录 五安祥运和尚录 六小栗晓和上录 七睿山珍和尚录 八圆觉睿和上录

    二十部类 一三灌顶部 二胎藏界部 三金刚界部 四苏悉地部 五诸如来部 六诸佛顶部 七诸佛母部 八诸经法部 九诸观音部 十诸菩萨部 十一诸金刚部 十二诸忿怒部 十三诸世天部 十四诸天供部 十五诸护摩部 十六诸礼忏部 十七诸赞叹部 十八诸悉昙部 十九诸碑传部 二十诸图像部

新来经法并注将来之人名。为恐繁文各取一讳。前后教门亦出写得之寺号。若不写者更不言之

于时延喜二年五月十一日叙

    三灌顶部第一

    胎藏界灌顶本经法一 大毗卢遮那成佛神变加持经七卷　无畏(澄海仁行运晓珍睿) 瞿醯经三卷(澄睿) 蕤呬经三卷(海睿云蕤呬耶经三卷) 玉呬怛跢罗经三卷　不空(仁运私云已上三经是同本异名)

    金刚界灌顶本经法二 金刚顶一切如来真实摄大乘现证大教王经三卷　不空(海仁行运珍睿) 金刚顶瑜伽真实大教王经三卷(海睿) 金刚顶瑜伽真实大教王经三卷(内云金刚顶一切如来真实摄大乘现证大教王经不空译贞元新入目录淳和院月轮寺私云上三同经) 金刚顶瑜伽中略出念诵经六卷　金刚智(仁录外) 佛说金刚顶瑜伽中略出念诵经一部六卷(运与前本少异也) 金刚顶瑜伽中略出念诵经四卷　金刚智(海珍治六为四颇有加减) 金刚顶瑜伽中略出念诵经四卷(睿与前少异也) 金刚顶瑜伽中略出念诵法四卷(亦云经贞元录梵释寺圆觉寺欠注私云上三同经已上六四两经治定也治六为四互有加减)

    苏悉地灌顶本经法三 陀罗尼集经十二卷(瞿多贞元圆觉梵释云十三卷)

    三摩耶戒本录法四 三曼陀颰陀罗菩萨经一卷(贞元大乘律圆觉梵释) 与金刚弟子入坛受灌顶法经一卷(行睿) 最上乘受菩提心戒及心地秘诀一卷(无畏出一行记仁行运) 无畏三藏禅要一卷(海仁睿) 灌顶三昧耶戒一卷(澄) 授灌顶金刚最上乘菩提心戒仪一卷(运睿) 最上乘教授戒忏悔文一卷(仁运) 授菩提心戒仪一卷(海仁运珍睿) 受菩提心戒仪一卷(内云最上乘教授戒忏悔文普贤瑜伽阿阇梨集不空译贞元新入目录私云已上三同法) 菩提心戒一本(仁睿) 金刚顶宗授菩萨戒法一卷(出大日经受方便学处品义释)

    三摩耶戒录外法五 灌顶仪式二卷(澄和上述) 授三昧耶戒及第七日夜行事一卷(仁和上述) 菩提心戒法并授灌顶法一卷(珍和上述) 第七日夜行法二卷(二界观中院述) 菩提心戒仪一卷(行和上述) 菩提心戒仪一卷(日和上作)

    加用本录法六 胎藏教法并金刚界金刚名号一卷(义操仁行运录外睿云胎藏教法金刚名号一卷) 金刚界金刚密号一卷(惠果运录外) 梵字一切如来菩提心戒真言一本(仁睿) 一切如来灌顶真言一本(仁) 梵唐两字一切如来灌顶真言一本(仁睿) 梵唐两字灌顶心真言一本(仁) 梵唐两字心中心真言一本(仁睿) 梵唐两字灌顶心中真言一本(仁睿已上五本出随求经八明中五)

    授灌顶位录外法七 胎藏授阿阇梨位极密印契一卷(行) 授阿阇梨位密印一卷(加三部阿阇梨位别印珍) 授阿阇梨位密印一卷(睿) 大日持明行者根本印并诸尊持明者根本印异说一卷(安然记在观中院)

    胎藏界部第二

    本经义释一 大毗卢遮那成佛神变加持经(又云大毗卢遮那成佛经贞元梵释月轮圆觉无注私曰此一前出) 大毗卢遮那经义记十卷(无畏释一行记山阶玄仿僧正) 大毗卢遮那经义记七卷(上下十四卷西大德清大德) 大毗卢遮那经义记七卷(上下十四卷睿山本师治定) 大毗卢遮那经疏十四卷(高野海赠僧正) 大毗卢遮那经疏二十卷(海赠僧正治定) 大毗卢遮那经义释十四卷(有温古序睿山慈觉大师) 大毗卢遮那经义释十四卷(有温古序入唐遍明和上送来同睿和上本异仁和上本) 大毗卢遮那经义释十卷(睿山山王和上私云上八同疏异本) 大毗卢遮那经序一卷(行胎藏相承云金刚手付掬多而此序云北天竺山腹为风吹落故人多疑) 大毗卢遮那经义释序一卷(温古珍) 大毗卢遮那经供养法疏二卷(不可思议义释行仁和尚本云三藏于乌底那国作此供养法而此疏云空中示现金色字故人多疑) 大毗卢遮那成佛神变加持经义释目录一卷(珍和上述中州五本谓肪十山七海二十仁十四珍十睿) 大毗卢遮那经略义二卷(中下仁睿) 略释毗卢遮那经中义一卷(仁睿) 大毗卢遮那胎藏经略解真言要义一卷(仁睿) 大毗卢遮那经疏文次第二卷(海和上集) 大毗卢遮那经义记一卷(海金刚顶三摩地仪轨之首妄题此名) 秘密记一卷(海和上集) 秘密记一卷(有人集)

    本录略仪轨二 大毗卢遮那佛说要略念诵经一卷(菩提金刚运睿缺经字) 大日经供养仪式一卷(海) 大日经持诵次第仪轨一卷(晓运录外) 大日经持诵次第仪轨一卷(睿录外与前稍广) 大日经略摄念诵随行法一卷　不空(海仁珍) 大日经略摄念诵随行法一卷(亦名五支略念诵要行法不空译贞元新入目录圆觉无注又云无本私云上二恐同本) 大毗卢遮那成佛神变加持经略示七支念诵随行法一卷　不空(贞元新入目录海仁珍圆觉) 大毗卢遮那略要速疾门五支念诵法一卷(仁运睿) 毗卢遮那五字真言修习仪轨一卷　不空(仁睿) 大日如来成佛经释中略出世间六月持明禁戒念诵仪轨一卷(运睿)

    录外广仪轨三 摄大毗卢遮那成佛神变加持经入莲花胎藏海会悲生曼荼罗广大念诵仪轨三卷(无畏译一行笔受宝月译语仁根本) 摄大毗卢遮那成佛神变加持经入莲花胎藏海会悲生曼荼攞广大念诵仪轨三卷(仁以前本脱中间与良相国人多持之) 摄大毗卢遮那成佛神变加持经入莲花胎藏海会悲生曼荼罗广大念诵仪轨三卷(珍是前根本本但中卷文与前少异亦字颇异) 摄大毗卢遮那成佛神变加持经入莲花胎藏海会悲生曼荼罗广大念诵仪轨三卷(睿前根本本但中卷文与珍本同字与仁本同) 大毗卢遮那经广大仪轨三卷　无畏(睿法润付惟谨本) 大毗卢遮那成佛神变加持经莲花胎藏悲生曼荼罗广大成就仪轨二卷(法全仁) 大毗卢遮那成佛神变加持经莲花胎藏悲生曼荼罗广大成就仪轨二卷(法全惟正与前同本但上卷有烂脱及处处有注) 大毗卢遮那成佛神变加持经莲花胎藏悲生曼荼罗广大成就仪轨三卷(法全仁) 大毗卢遮那成佛神变加持经莲花胎藏菩提幢幖帜普通真言藏成就瑜伽三卷(法全珍) 大毗卢遮那成佛神变加持经莲花胎藏菩提幢幖帜普通真言藏成就瑜伽三卷(法全睿与前本同但以有注为异) 大毗卢遮那经仪轨三卷(空海集经中真言一卷印契一卷补阙一卷唐无此本)

    加用本录法四 大毗卢遮那成佛神变加持经莲花胎藏悲生曼荼罗广大成就仪轨真言集三卷(仁) 大毗卢遮那成佛神变加持经莲花胎藏悲生曼荼罗真言集一卷　不空(仁睿) 大毗卢遮那广大仪轨真言一卷(运私云上二同本) 梵字大毗卢遮那胎藏大仪轨二卷(海睿) 梵字大毗卢遮那经真言一卷(仁睿) 胎藏伍轮观门一卷(睿) 阿字观门一卷(惟谨仁) 大悲胎藏手契一卷(仁睿) 胎藏曼荼罗手印样一卷(仁睿行云印图一卷) 胎藏曼荼罗诸尊梵名一卷(海仁睿) 金刚部诸尊图像仪轨一卷(仁) 佛为难陀说出家人胎经一卷(或名胎藏会贞元不入藏录内也是宝积经别出私云宜傍见之)

    金刚界部第三

    本经集录一 金刚顶瑜伽真实大教王经三卷(内云金刚顶一切如来真实摄大乘现证大教王经不空译贞元新入目录圆觉无注仁行运珍睿) 金刚顶瑜伽中略出念诵经六卷(两本金刚智各少异) 金刚顶瑜伽中略出念诵法四卷(两本并金刚智海珍私云此二重出治六为四颇有加减) 金刚顶略出经一卷(运睿) 金刚顶教王经一卷(运睿) 金刚峰楼阁瑜伽瑜只经一卷(海运睿) 诸佛境界摄真实经三卷(般若仁行运睿) 守护国界主陀罗尼咒经十卷(贞元录外澄海珍睿) 大乘理趣六波罗蜜经十卷(般若贞元新入目录海圆觉) 大乘心地观经八卷(睿) 菩提心经一卷(睿) 瑜伽法镜经二卷(睿) 法镜经二卷(或一卷贞元圆觉梵释并缺注字私云宜傍见之)

    义疏集录二 金刚顶瑜伽十八会指归一卷(内略无十八会字不空译贞元新入目录海睿珍仁云金刚顶瑜伽经十八会指归一卷澄云十八会瑜伽法一卷) 金刚顶经大瑜伽秘密心地法门义诀一卷(智藏仁海云金刚顶瑜伽秘密心地法门义诀一卷) 金刚顶瑜伽要诀一卷(运疑是前本) 金刚顶瑜伽三十七尊分别圣位法门一卷(并序经中云修证法门不空译贞元新入目录海无注圆觉缺注) 略述金刚顶瑜伽分别圣位修证法门序一卷不空(仁珍睿私云是前本也) 金刚顶瑜伽略述三十七尊心要一卷不空(澄仁行睿略尊字) 金刚顶瑜伽三十七尊出生义一卷(运仁录外) 三十七尊名一卷(澄) 金刚顶瑜伽中发阿耨多罗三藐三菩提心论一卷(亦云瑜伽总持教门说菩提心观行修持义不空译贞元新入目录海仁珍睿) 禅门用心一卷(仁录外) 菩提心义一卷(海运) 心次第一卷(仁) 菩提心记诀一卷(睿) 金刚顶经疏七卷(仁和上述) 六波罗蜜经疏十卷(智通仁有初四卷) 六波罗蜜经疏十卷(超悟睿遍明和上送来) 释摩诃衍论十卷(龙树或明初来之日道俗判为伪论次德溢师引用睿山本师破为伪论仁和上问南大寺新罗僧珍聪云新罗中朝山月忠[巳/女]造后海和上奏入真言三藏流行天下次福贵山道诠和上箴诲破古伪论立为真论) 释摩诃衍论疏三卷(法敏晓奏为真论) 真言宗即身成佛义四种曼荼罗义文字实相义一卷

    仪轨法三 金刚顶莲花部心念诵法一卷(内云念诵仪轨不空译贞元新入目录圆觉云金刚顶莲花心念诵法海运睿云或二卷可决) 金刚顶莲花部心念诵仪轨一卷(仁与前海本少异又睿一卷与前海仁两本少异都有三家一卷异本) 金刚顶莲花部心念诵仪轨二卷(仁) 金刚顶瑜伽真实教王念诵法二卷　不空(或一或四两卷少少文异珍又睿新入本二卷又行二卷都有四种) 金刚顶瑜伽要略念诵法一卷(仁) 金刚界大曼荼罗秘密修行法门一卷(仁) 瑜伽莲花部念诵法一卷　不空(贞元新入目录海珍睿仁圆觉云经此本有疑) 瑜伽供养次第法一卷(睿) 金刚顶经瑜伽修习毗卢遮那三摩地法一卷(金刚智贞元新入目录海仁运珍睿)

    加用法四 金刚顶莲花部心念诵仪轨梵本真言二卷(仁) 金刚顶毗卢遮那一百八尊法身契印一卷(海) 梵字金刚顶莲花部大仪轨二卷(海) 梵字金刚顶瑜伽经真言一本(仁) 梵字金刚峰楼阁经真言并百八名赞一卷(仁) 梵字毗卢遮那三摩地仪轨一卷(海) 梵字十六大菩萨真言一卷(海) 梵字贤劫十六大菩萨真言一本 梵字二十天真言一本(仁) 二十天名并真言一本(仁) 摄真实经成就三身密言要略一卷(睿)

    苏悉地部第四

    本经疏一 苏悉地羯罗经三卷　无畏(澄圆觉梵释) 清净毗卢遮那三种悉地一卷(后题云毗卢遮那别行经晓) 苏悉地并苏摩呼经梵本一夹(两部二卷仁) 苏悉地经疏七卷(仁和上述)

    同类法二 陀罗尼集经十二卷(瞿多圆觉梵释云十三卷贞元) 杂咒集经十卷(贞元录外) 陀罗尼集要经一卷(贞元圆觉梵释) 陀罗尼杂集一卷(贞元圆觉梵释) 种种杂咒经一卷(或无经字贞元圆觉梵释) 总释陀罗尼义经一卷　不空(行运仁云赞) 咒五首经一卷(或无经字贞元梵释并缺注) 决定总经一卷(或云决定总持经亦云决总持经贞元圆觉梵释) 都摄一切真言王一卷(运) 都部陀罗尼目一卷(内云阤罗尼门诸部要目不空译贞元新入目录海珍仁列内题) 青龙寺新译经等入藏目录一卷(仁) 新译经目录一卷 百千印陀罗尼经一卷(贞元圆觉梵释) 略集印契幖帜释义一卷(运) 念诵结护法普通诸部一卷(行) 苏婆呼童子经三卷(亦云苏婆呼请问经或云苏婆呼律或云苏婆呼经或二卷贞元珍云苏婆呼童子经二卷或三卷仁云苏摩呼童子请问经一卷澄云苏婆呼律经三卷圆觉列本名梵释并加注) 毗那耶律藏经一卷(海仁澄云毗那耶经一卷) 调伏藏十卷(一行出传) 妙膊经文次第一卷(安然记在观中院)

    仪轨法三 苏悉地供养法二卷　无畏(珍录外略本) 苏悉地供养法二卷(仁录外与前少广) 苏悉地供养法二卷(行与前稍广) 苏悉地羯罗供养法一部二卷(运与前更广都有四本第二是最初本余三法全治定) 苏悉地羯罗供养真言集一卷(澄仁) 尊胜破地狱陀罗尼仪轨一卷(是三种悉地法) 三种悉地付法一卷(顺晓出澄和上显戒论缘起三卷中)

    加用法四 院罗尼启请文一卷(澄) 明诸经中发愿法一卷(贞元) 略发愿法一卷(贞元) 诸曼荼罗图一卷(运) 建立曼荼罗法一卷(惠琳运) 建立坛法一卷(海) 建立曼荼罗坛法一卷(遍满行录外) 建立坛法一卷(公辅) 除坛上粉念此缘生偈赞一卷(仁睿) 大乘缘生论一卷(内云圣者郁楞迦造不空译贞元新入目录海仁) 梵字法身偈一卷(海) 梵字三部心真言一本(仁) 梵字大三昧耶真言一本(仁) 四成就法一卷(运) 受用三衣法一卷(贞元圆觉梵释私云宜傍见之) 别行要法一卷(运) 持咒秘方二卷 苏悉地羯罗玄重门一卷(安然集在观中院)

    诸如来部第五

    诸佛通法一 佛心经二卷(海) 一切佛心中心经一卷(海仁私云宜傍见之) 诸佛心陀罗尼经一卷(贞元海圆觉梵释) 诸佛集会陀罗尼经一卷(贞元圆觉梵释) 诸佛要集陀罗尼经一卷(亦直云要集经天竺曰佛陀僧祇经圆觉缺注梵释有注贞元) 诸佛兴显经三卷(亦云诸佛兴显如幻经圆觉梵释私云宜傍见之)

    诸佛别法二 七佛所说神咒经四卷(初卷云七佛十一菩萨说大陀罗尼神咒经圆觉缺注梵释有注贞元) 虚空藏菩萨问佛经(亦云虚空藏菩萨问七佛陀罗尼咒经亦云七佛神咒经贞元圆觉缺注梵释有注) 受持七佛名号所生功德经一卷(贞元圆觉梵释私云宜傍见之) 八阳神咒经一卷(亦云八阳经别有一本云八阳神咒初有七佛名者非也贞元圆觉缼注梵释有注) 八吉祥神咒经一卷(或无神字圆觉缺注梵释有注贞元) 十二佛名神咒经一卷(内云十二佛名神咒挍量功德除障灭罪经贞元圆觉缺注梵释有注) 称赞如来功德神咒经一卷(贞元圆觉梵释)

    药师佛法三(出陀罗尼经) 药师琉璃光如来七佛本愿功德经二卷(贞元圆觉梵释) 药师琉璃光如来本愿功德经一卷(贞元圆觉梵释) 药师如来本愿经一卷(笈多圆觉梵释贞元) 旧药师经一卷(贞元不入藏中云佛游维那离经第十三卷) 药师如来本愿殊胜随愿即得陀罗尼经一卷(贞元无也今行于世是灌顶经第十一卷) 药师法一卷(澄和上集仁珍和上多依阿閦仪轨传之) 唐代翻药师经疏一卷(梵释) 药师经疏一卷(清迈梵释)

    阿閦佛法四(出陀罗尼集经) 阿閦如来念诵法一卷(内云念诵供养法不空译贞元新入目录仁云阿閦如来念诵供养法二卷海珍云一卷) 阿閦佛国经二卷(亦名阿閦佛刹诸菩萨觉成品经或一卷贞元圆觉梵释有注私云宜傍见之)

    阿弥陀佛法五 阿弥陀鼓音声王陀罗尼经一卷(贞元圆觉梵释) 无量寿如来念诵仪轨一卷(内云修观行供养仪轨不空译贞元新入目录澄海仁运珍云无量寿如来修观行供养仪轨一卷) 金刚顶经观自在王如来修行法一卷　不空(贞元新入目录海仁珍缺经字睿加瑜伽字) 无量寿如来十甘露真言一卷(运) 梵字阿弥陀佛真言一本(海) 梵唐对译阿弥陀经一卷(仁) 阿弥陀经二卷(内云佛说诸佛阿弥陀三耶三佛萨楼佛檀过度人道经亦名无量寿经贞元亦录外有内题经圆觉梵释) 无量寿经二卷(贞元圆觉梵释) 观无量寿佛经一卷(亦云无量寿观经贞元圆觉缺注梵释有注) 阿弥陀经一卷(亦云无量寿经圆觉缺注梵释有注贞元) 称赞净土佛摄受经一卷(亦直云称赞净土经贞元圆觉梵释) 后出阿弥陀佛偈经一卷(或无经字圆觉缺注梵释有注贞元或金刚界大仪轨未出之) 小无量寿经一卷(贞元不入藏中云阿弥陀经文句全同) 随愿往生经一卷(贞元不入藏中云是灌顶经第十一卷私云上八宜傍见之)

    千光王佛法六 千光王佛威德要法一卷(晓)

    释迦佛法七 牟梨曼荼罗咒经(或无经字贞元圆觉梵释)

    诸佛通真言法八 一切如来心真言一本(仁) 一切如来心中心真言一本(仁) 一切如来心印真言一本(仁) 一切如来随心真言一本(仁) 梵唐两字一切佛心真言一本(仁) 梵唐两字一切佛心中真言一本(仁) 梵唐两字秘密心真言一本(仁) 梵唐两字秘密心中心真言一本(仁) 梵字如来心慈真言一本(仁) 梵字如来慈真言一本(仁) 梵字佛慈护真言一本(仁) 一切如来金刚被甲真言一本(仁) 一切如来结界真言一本(仁) 梵唐两字结界真言一本(仁)

    诸佛顶部第六

    五佛顶法一 五佛顶转轮王经五卷(澄) 梵字五佛顶真言一本(仁) 五佛顶法诀一卷(忠和上集)

    大佛顶法二 大佛顶广聚陀罗尼经五卷(仁) 大佛顶如来密因修证了义诸菩萨满行首楞严经十卷(贞元圆觉梵释云大佛顶首楞严经十卷) 大佛顶如来密因修证了义诸菩萨满行品灌顶部录中出印契别行法门一卷(仁) 大佛顶如来大道场仪轨一卷(运) 大佛顶如来放光悉陀他钵陀罗尼一卷(海运) 注大佛顶陀罗尼一卷(运) 梵字大佛顶真言一卷(海是不空智译) 新译梵汉大佛顶陀罗尼一卷(澄是金刚智译) 梵唐两字大佛顶结护一本(仁) 梵唐语对注译大佛顶真言一卷(忠和上述以不空梵本加注经汉字汉语) 小佛顶真言一本(睿) 大佛顶碑一卷(睿) 大佛顶玄赞三卷(行晓) 大佛顶经疏三卷(行晓云六卷) 大佛顶随疏科文一卷(仁) 大佛顶疏随文补阙抄一卷(仁私云上四宜傍见之)

    金轮佛顶法三 金轮王佛顶略念诵法一卷(不空译贞元新入目录圆觉海仁运珍云金轮王佛顶要略念诵法一卷) 奇特最胜金轮佛顶仪轨法要一卷(运仁行无法要字) 金轮佛顶抄一卷(运) 遍照佛顶等真言一卷(仁) 金刚顶瑜伽佛顶心真言一卷(运) 炽盛佛顶威德光明真言仪轨一卷(仁运)

    一字佛顶法四 一字佛顶轮王经五卷(亦名五佛顶经或四卷圆觉梵释云一字佛顶轮王经四卷又名五佛顶经或五卷贞元私云此一重出) 菩提场所说一字顶轮王经五卷(不空译贞元新入目录海仁珍圆觉) 奇特佛顶经三卷(内云一字奇特佛顶经现威德品不空译贞元新入目录圆觉海仁珍云一字奇特佛顶经三卷不空) 一字顶轮王瑜伽经一卷(内云瑜伽翳迦讫沙罗乌瑟尼沙斫讫罗真言安怛那仪则一字顶轮王瑜伽经不空译贞元新入目录) 一字顶轮王瑜伽经一卷　不空(海仁珍圆觉) 瑜伽翳迦讫沙罗乌瑟尼沙斫讫罗真言安怛那仪则一字顶轮王瑜伽经一卷　不空(私云上三同经仁) 大陀罗末法中一字心咒经一卷(贞元梵释宝思惟) 大陀罗尼经一卷(澄) 金刚顶经一字顶轮王瑜伽一切时处念诵成佛仪轨一卷(不空译贞元新入目录仁珍) 一字佛顶轮王念诵仪轨一卷(不空译贞元新入目录圆觉海澄行仁运珍并无佛字) 一字顶轮王要法别行一卷(仁) 一字顶轮王印一卷(澄) 一字梵字一卷(澄) 梵字一字顶轮王仪轨一卷(海) 梵汉两字一字咒王陀罗尼一卷(海)

    尊胜佛顶五(是碎摧佛顶异名也) 佛顶尊胜陀罗尼经一卷(杜行顗译圆觉梵释贞元) 佛顶最胜陀罗尼经一卷(日照译圆觉贞元) 佛顶尊胜陀罗尼经一卷(佛陀波利译贞元圆觉梵释) 佛顶尊胜陀罗尼经一卷(义净译圆觉梵释注云或加咒字贞元) 最胜佛顶佛陀罗尼净除业障经一卷(日照译) 大佛顶尊胜陀罗尼经(实刃密多罗译梵释入伪疑录) 尊胜菩萨所问一切诸法入无量门陀罗尼经一卷(或直云尊胜菩萨所问经亦直云入无量门陀罗尼经贞元圆觉梵释并欠注私云上二宜傍见之) 佛顶尊胜念诵法一卷(内云佛顶尊胜陀罗尼念诵仪轨贞元新入目录不空译海列外题圆觉仁行运珍列内题) 尊胜佛顶真言修瑜伽经一部二卷(喜异本无畏仁行运) 尊胜佛顶修瑜伽内别行成就三十四法一卷(运) 佛顶尊胜陀罗尼别行法一卷(龟兹国僧着那译仁) 佛顶尊胜陀罗尼并别行法一卷(睿) 加句灵验佛顶尊胜陀罗尼一卷(睿) 佛顶尊胜陀罗尼咒一卷(仁) 佛顶尊胜陀罗尼一卷(加字具足本珍录外) 注佛顶尊胜陀罗尼一卷(三家译运) 佛顶尊胜陀罗尼注义一卷(不空仁运) 梵字佛顶尊胜陀罗尼一本(澄) 梵字尊胜佛顶真言一卷(海) 梵字尊胜真言一本(仁) 梵字佛顶尊胜陀罗尼一卷(聪) 梵汉两字佛顶尊胜陀罗尼一卷(澄晓) 佛顶尊胜陀罗尼传序一卷(海) 佛顶尊胜陀罗尼经珠林一卷(波仑行感等撰梵释) 大破碎摧真言一卷(睿是尊胜佛顶异名也大唐内供奉百员大德所持诵者也) 梵字大碎摧真言一卷(睿)

    白伞盖佛顶法六 白伞佛顶仪轨一卷(行) 一切如来白伞盖大佛顶陀罗尼一本(仁) 梵字白伞盖佛顶真言一本(仁)

    诸佛母部第七

    七俱胝佛母法一 七俱胝佛母陀罗尼经一卷(内云七俱胝佛母取说准提陀罗尼经不空译贞元新入目录仁珍列内题) 七俱胝佛母准泥大明陀罗尼经一卷(贞元圆觉梵释) 七俱胝佛母大心准提陀罗尼经一卷(亦直云七俱胝佛母心经贞元圆觉欠注梵释有注) 梵字七俱胝仪轨一卷(海) 梵字七俱胝佛母真言一本(海仁) 梵字七俱胝真言一本(仁)

    佛眼佛母法二 金刚吉祥大成就品经一卷(出瑜只经一品仁行) 佛眼佛母曼荼罗要集一卷(珍和上与高大夫共集) 梵字八大菩萨真言一本(仁) 八大明王真言一本 播般曩结使波法一卷(唐云步掷金刚法一卷睿) 梵字三界无能胜真言一本(仁) 梵字七曜名号一本(录外) 梵字二十八宿名号一本(录外) 梵字三九秘法名号一本(佛眼法所用也)

    佛母孔雀王法三 大孔雀明王经三卷(内云佛母大孔雀明王经初有启请法在上卷经前不空译贞元新入目录海仁珍圆觉) 注大孔雀明王经三卷(运录外) 佛说大金色孔雀王咒经一卷(贞元圆觉梵释) 大金色孔雀王咒经一卷(贞元圆觉梵释) 大孔雀咒王经三卷(贞元圆觉梵释注云上卷题云读诵) 孔雀王咒经二卷(亦云孔雀王陀罗尼经圆觉欠注梵释有注贞元) 孔雀王咒经一卷(亦云大金色孔雀王咒经并结界坛场法具贞元) 佛说大孔雀明王画像坛场仪轨一卷(不空译贞元新入目录海仁珍圆觉初无佛说两字下加法字追更写) 梵字孔雀王真言一本(仁)

    诸经法部第八

    法华法一 成就妙法莲花经王瑜伽观智仪轨一卷(不空译贞元新入目录仁运珍圆觉) 梵字妙法莲花经仪轨一卷(海) 梵唐对译法花二十八品题目兼诸罗汉名一卷(仁)

    华严法二 大方广佛华严经入法界品顿证毗卢遮那法身字轮瑜伽仪轨一卷(不空译仁海无法身字圆觉云大方广佛花严经入法界品瑜伽仪轨) 华严入法界四十二字观门一卷(内云大方广佛花严经不空译贞元新入目录海仁云大方广佛花严经入法界品四十二字观门一卷不空) 花严经心陀罗尼一卷(海) 佛说十地经九卷(尸罗达磨译贞元新入目录海仁圆觉)

    般若法三 修习般若波罗蜜菩萨观行念诵仪轨一卷(不空译贞元新入目录海仁珍圆觉) 十八住金刚般若经一卷(运) 注金刚般若二卷(一卷御注一卷山融运私云上二宜傍见之) 梵唐对译金刚般若经二卷(仁私云六本出中契注经) 梵唐对译金刚般若论颂一卷(仁) 金刚顶瑜伽般若理趣经一卷(内云大乐金刚不空真实三昧耶经般若波罗蜜多理趣品不空译贞元新入目录圆觉海列外题仁珍列内题也澄云理趣品别译经) 实相般若波罗蜜多经一卷(贞元私云是理趣经别译金刚智) 般若理趣经释一卷(内云大乐金刚不空真实三摩耶经般若波罗蜜多理趣释一卷不空译贞元新入目录圆觉列外题海仁珍列内题运云一部二卷) 大曼荼罗十七尊释一卷(内云般若波罗蜜多理趣大安乐不空三昧耶真实金刚菩萨等一十七尊大曼荼罗义述不空译贞元新入目录圆觉珍列外题云义述海加释字仁列内题云述义) 理趣般若决一卷(睿) 理趣经述赞三卷(基梵释) 理趣经幽赞一卷(梵释私云上二宜傍见之) 金刚顶瑜伽他化自在天理趣会普贤修行念诵仪轨一卷(不空译贞元新入目录海仁珍) 大乐金刚萨埵修行成就仪轨一卷(出吉祥胜初大教王瑜伽经不空译贞元新入目录圆觉列外题海仁珍) 金刚顶胜初瑜伽经中略出大乐金刚萨埵念诵仪轨一卷(不空译贞元新入目录海仁圆觉) 金刚顶瑜伽五秘密修行仪轨一卷(内云金刚萨埵五秘密修行念诵仪轨圆觉仁珍云金刚顶瑜伽金刚萨埵五秘密修行念诵仪轨海无念诵字) 仁王护国般若波罗蜜经二卷(亦云仁王般若经或一卷圆觉贞元私云此一宜傍见之) 新译仁王经二卷(内云仁王护国般若波罗蜜多经御制序不空译贞元新入目录圆觉海云仁王经二卷) 新译仁王经疏三卷(良贲私云此一宜傍见之) 仁王般若念诵法经一卷(不空译贞元新入目录仁圆觉) 仁王念诵仪轨一卷(内云仁王般若波罗蜜多经陀罗尼念诵仪轨不空译贞元新入目录海列外题) 仁王护国般若波罗蜜菩萨观行念诵仪轨一卷(不空仁珍) 仁王般若陀罗尼释一卷(不空译贞元新入目录海仁珍) 摩诃般若波罗蜜大明咒经一卷(亦云摩诃大明神咒经贞元圆觉) 般若波罗蜜多心经一卷(亦云般若心经贞元圆觉) 普遍智藏般若波罗蜜多经一卷(法月译贞元新入目录仁行) 新译般若心经一卷(般若译贞元新入目录仁私云六本如箴诲更有不空智惠轮二本) 梵本般若波罗蜜多心经一卷(般若运) 梵唐对译般若心经一卷(澄仁) 摩诃般若波罗蜜多咒一卷(出大乘疏中梵释)

    方等法四 大方等陀罗尼经四卷(一名方等檀持陀罗尼经或无大字贞元梵释圆觉) 大乘方等总持经一卷(或无经字圆觉贞元) 大乘方等总持经一卷(或无乘字圆觉梵释) 大法炬陀罗尼经二十卷(贞元圆觉梵释) 大威德陀罗尼经二十卷(贞元圆觉梵释) 智矩陀罗尼经一卷(贞元圆觉梵释) 庄严王陀罗尼经(贞元圆觉梵释) 如来方便善巧咒经一卷(贞元圆觉梵释) 善法方便陀罗尼咒经一卷(贞元圆觉梵释) 大吉义神咒经二卷(或四卷圆觉梵释云四卷或二卷贞元) 六门陀罗尼经一卷(贞元圆觉梵释) 出生无边门经一卷(内云出生无边门陀罗尼经不空译贞元新入目录海仁珍列内题) 佛说无边门陀罗尼仪轨一卷(海) 无边门八字一卷(运) 出生无边门陀罗尼一卷(贞元) 无边门微密持经一卷(一名成道降魔得一切智经贞元圆觉梵释) 出生无量门持经一卷(或云新译密持经贞元圆觉欠注梵释有注) 无量门破魔陀罗尼经一卷(或直云破魔陀罗尼经贞元圆觉欠注梵释有注) 阿难陀目佉尼诃离陀经一卷(或云出无量门持经贞元) 阿难陀目佉尼诃离陀邻尼经一卷(贞元梵释) 宝箧经一卷(内云一切如来心秘密金身舍利宝箧印陀罗尼经不空译贞元新入目录圆觉海列外题仁珍列内题) 梵字宝箧真言一本(仁) 魔大宝楼阁善住秘密陀罗尼经三卷(贞元圆觉梵释) 大宝广博楼阁经三卷(内云大宝广博楼阁善住秘密陀罗尼经不空译贞元新入目录圆觉海仁列内题) 梵字大宝楼阁经真言一卷(海) 梵字广大宝楼阁金刚劫真言一本(仁) 梵字宝楼阁心真言一本(仁) 文殊所说宝藏陀罗尼经一卷(仁) 文殊师利法宝藏陀罗尼经一卷(贞元圆觉) 文殊师利现宝藏经三卷(或二卷或无现字直云宝藏经贞元圆觉私云宜傍见之) 大方广如来藏经一卷(不空译贞元新入目录仁行) 大方等如来藏经一卷(或直云如来藏经贞元梵释) 大方广如来秘密经二卷(贞元圆觉梵释私云上二宜傍见之) 新译密严经三卷(内云大乘密严经御制序不空译贞元新入目录海云密严经三卷不空) 大乘密严经三卷(贞元梵释) 大乘密严经入密严微妙生身品一卷(圆觉加本) 大宝积经百二十卷(贞元圆觉梵释) 大方等大集经三十卷(贞元圆觉梵释私云上四宜傍见之) 大华严长者问佛那罗延力经一卷(般若译贞元新入目录仁欠大字) 稻[卄/幹]喻经一卷(内云慈氏菩萨所说大乘缘生稻[卄/幹]喻经贞元新入目录圆觉海列外题仁列内题) 稻芋经一卷(贞元圆觉私曰宜傍见之) 佛说十力经一卷(勿提犀鱼译贞元新入目录圆觉海仁) 佛说回向经一卷(尸罗达磨译贞元新入目录海仁) 佛说回向轮经(贞元圆觉) 甚深大回向经一卷(贞元圆觉梵释) 华聚陀罗尼咒经一卷(贞元圆觉梵释) 华积陀罗尼神咒经一卷(贞元圆觉梵释) 雨宝陀罗尼经一卷(内加佛说两字不空译贞元新入目录海仁圆觉) 大七宝陀罗尼经一卷(贞元圆觉梵释) 胜幢臂印陀罗尼经一卷(贞元圆觉梵释) 妙臂印幢陀罗尼经一卷(别有一本十七纸非也贞元圆觉梵释私云上九宜傍见之) 金光明最胜王经十卷(贞元圆觉梵释) 新翻最胜王经陀罗尼二卷(运) 最胜王经梵字真言一卷(运) 菩萨内习六波罗蜜经一卷(仁或云内六波罗蜜经安公云出方等部贞元圆觉欠注梵释有注) 梵字十波罗蜜真言一本(仁) 梵字四无量真言(仁) 梵字大忍真言一本(仁) 梵字大悲真言一本(仁) 注大悲咒一纸(运) 梵字龙猛集六真言一本(仁) 三十七品真言一卷(出大法矩经) 十二因缘真言一卷(出最胜王经) 四谛真言一卷(出缘生偈) 舍利弗陀罗尼经一卷(贞元梵释)

    延命法五 一切如来金刚寿命陀罗尼经一卷(金刚智珍梵释阙本今在录中载之) 金刚寿命陀罗尼经一卷(不空海珍圆觉) 金刚寿命陀罗尼经一卷(内云一切如来金刚寿命陀罗尼经不空译贞元新入目录私云前伴金刚智及不空智两本今见行世而此录中以为一本者非也) 佛说一切诸如来心光明加持普贤菩萨延命金刚最胜陀罗尼经一卷(不空运) 一切如来普贤延命经一卷(睿) 护命法门神咒经一卷(贞元圆觉梵释) 寿延经一卷(梵释) 佛说招魂经一卷(梵释阙本今有录中载之) 金刚寿命念诵法一卷(内云陀罗尼念诵法不空译贞元新入目录圆觉海列外题仁珍列内题云金刚寿命陀罗尼经念诵法) 梵字金刚延命真言一本(仁) 梵字金刚寿命真言一本(仁) 护命放生仪轨一卷(或云仪轨法贞元梵释)

    造塔法六 造塔延命功德经一卷(般若海圆觉加本) 造塔功德经一卷(贞元圆觉梵释) 右绕佛塔功德经一卷(亦云绕塔功德经圆觉欠注梵释有注贞元) 梵字修造佛塔陀罗尼一本(仁) 无垢光大陀罗尼经一卷(贞元圆觉云无垢净光大陀罗尼经) 无垢净光真言一卷(运) 梵字无垢净光陀罗尼一本(仁海云一卷) 梵字相轮[打-丁+棠]中陀罗尼一本(仁) 梵字相轮真言一本(仁) 梵字置相轮[打-丁+棠]中及塔四周以咒王法置于塔内真言一本(仁) 梵字电光真言一本(仁) 梵字电光心真言一本(仁)

    浴像法七 新集浴像仪轨一卷(运) 浴像烧香偈赞一本(仁) 大乘造像功德经二卷(或一卷贞元圆觉欠注梵释有注) 大乘造像功德经一卷(贞元圆觉) 造立形像福报经一卷(贞元圆觉梵释) 作佛形像经一卷(亦云优填王作佛形像经一名作像因缘经贞元) 浴像功德经一卷(宝思惟译圆觉贞元梵释) 浴像功德经一卷(义净译圆觉梵释) 灌洗佛形像经一卷(亦云四月八日灌佛经亦直云灌经内云佛说灌佛经贞元梵释)

    念诵法八 瑜伽念珠经一卷(内云金刚顶瑜伽念珠经于十方广颂中略出不空译贞元新入目录海) 新译木患经(不空译贞元新入目录海) 木患子经一卷(或作患字亦作擐字贞元小乘录中载之圆觉欠注梵释有注) 数珠功德经一卷(内云曼珠室利咒藏中校量数珠功德法贞元) 校量数珠功德经一卷(贞元)

    持世法九 东方最胜灯王如来经一卷(内云东方最胜灯王如来遗二菩萨送咒奉释迦如来助护持世间经) 持世陀罗尼经一卷(贞元圆觉梵释) 持世经四卷(一名法卯经或三卷贞元圆觉梵释) 持句神咒经一卷(亦云陀罗尼句贞元圆觉欠注梵释有注) 持世陀罗尼别行功能法一卷(义净运) 梵字持世陀罗尼一本(仁) 梵字心真言并小心真言一本(仁) 安宅神咒经一卷(亦云安宅咒经贞元圆觉欠注梵释有注) 佛说三亭厨经一卷(运) 三厨经一卷(运) 陀邻尼钵经一卷(亦云陀邻钵咒贞元圆觉欠注梵释有注) 梵字袈裟加持供养真言一本(仁) 梵字施一切众生陀罗尼一本(仁)

    请雨法十 大云请雨经二卷(内云大云轮请雨经不空译贞元新入目录圆觉列外题仁珍列内题海云一卷睿云或云二卷可决) 大云轮请雨经二卷(贞元圆觉私云恐前件注是此经名此外自有前两卷录中分明) 大云请雨经一卷(内云大云请雨品第六十四贞元圆觉) 大方等大云请雨经(内云大方等大云经请雨品第六十四贞元圆觉) 大方等大云经六卷(一名大方等无相大云经一名大云无相经一名大云密藏经或四卷或五卷贞元圆觉) 金刚光焰止风雨陀罗尼经一卷(贞元)

    除病法十一 除一切疾病陀罗尼经一卷(不空译贞元新入目录仁圆觉) 能净一切眼陀罗尼经一卷(内云能净一切眼疾病罗尼经不空译贞元新入目录圆觉海仁运列内题) 拔济苦难陀罗尼经一卷(不空仁行贞元录中不载译人圆觉加本梵释) 佛说集法悦舍苦陀罗尼经一卷(梵释阙本今有录中载之) 除恐灾患经一卷(贞元圆觉梵释) 天地八阳经一卷(梵释阙本今有录中载之私云上二宜傍见之) 救护身命济人病苦尼经一卷(贞元疑录中载之)

    灭罪法十二 能灭众罪千转陀罗尼一卷(玄奘海) 拔除罪障神咒经一卷(贞元圆觉) 梵字忏悔一切罪真言一本(仁) 梵字灭恶趣真言一卷(仁)

    庄严菩提场法十三 菩提场庄严经一卷(内云菩提场庄严陀罗尼经不空译贞元新入目录海仁珍列内题) 梵字菩提场庄严陀罗尼一卷(海仁无场字亦云一本) 梵字菩提庄严心真言一本(仁) 梵字心真言一本(仁) 梵字心中心真言一本(仁)

    诸观音部第九

    圣观音法一 观世音菩萨受记经一卷(亦名观世音菩萨受决经贞元圆觉欠注梵释有注) 观自在菩萨授记一卷(内云佛说大方广曼殊室利经观自在菩萨授记品第三十一不空译贞元新入目录仁列内题云第三十四卷欠佛说字海列外题云视自在菩萨授记经一卷) 观世音三昧经一卷(贞元疑录中载之梵释) 高王观世音经一卷(贞元疑录中载之梵释私云上三宜傍见之) 普门品经一卷(亦云普门经贞元圆觉) 请观世音菩萨消伏毒害陀罗尼经一卷(亦直云请观世音经贞元圆觉欠注梵释有注) 清净观世音普陀罗尼经一卷(此有一错本应湏审之贞元圆觉云清净观世音普贤陀罗尼经私云有疑) 观世音菩萨秘密藏神咒经一卷(贞元圆觉梵释) 观世音如意摩尼陀罗尼经一卷(贞元圆觉梵释) 观自在如意心陀罗尼咒经一卷(贞元圆觉梵释) 观自在随心咒经一卷(亦名多利心经贞元) 观世音陀罗尼经一卷(梵释阙本今有录中载之) 圣观自在菩萨心真言观行仪轨一卷(内云瑜伽观行仪轨不空译贞元新入目录观自在菩萨心真言瑜伽观行仪轨海欠瑜伽二字仁运珍云圣观) 圣观自在菩萨根本心真言观布字轮观门一卷(仁) 观自在菩萨心真言一印念诵一卷(不空仁) 观自在菩萨心真言念诵法一卷(不空仁) 梵字观自在菩萨心真言一本(仁) 观自在大悲成就瑜伽莲华部念诵法门一卷(亦云成就大悲观自在不空译贞元新入目录海仁珍列本名) 金刚顶经观自在菩萨瑜伽修习三摩地法一卷(马列仁) 母哆啰观自在菩萨随心法一卷(睿) 观世音天厨劫粒法一卷 大梵天经观世音菩萨择地法品一卷(海仁澄云梵天择地法一卷) 千转陀罗尼观世音菩萨咒经一卷(或无经字贞元) 千转陀罗尼观世音菩萨咒经咒一卷(智通仁) 梵字观自在闻持真言一本(仁) 梵字观自在闻持甘露真言一本(仁) 六字陀罗尼咒经一卷(贞元圆觉) 六字神咒王经一卷(贞元圆觉) 六字咒王经一卷(贞元) 六字神咒经一卷(或云六字咒经贞元梵释注云或云六字咒法题云文殊师利菩萨六字功能法私云依杂咒集六字经是观音法也故此一经可入文殊法中) 六字法一卷(珍录外)

    千手千眼法二 千眼千臂观世音菩萨陀罗尼神咒经二卷(或一卷贞元梵释上下) 千手千眼观世音菩萨姥陀罗尼身经一卷(或云千臂千眼贞元) 千手千眼观世音菩萨广大圆满无碍大悲心陀罗尼经一卷(贞元圆觉梵释) 千手千眼观自在菩萨广大圆满无碍大悲心陀罗尼咒本一卷(金刚智贞元新入目录梵释缺译人及本字亦云观世音仁珍存本字亦存译人名) 千手千眼观世音广大圆满无碍大悲心大陀罗尼神妙章句一卷(仁) 千手千眼观世音菩萨大身咒本一卷(金刚智贞元新入目录) 金刚顶瑜伽千手千眼观自在念诵法一卷(内云菩萨修行仪轨不空译贞元新入目录圆觉海珍列外题仁列内题云金刚顶瑜伽千手千眼观自在菩萨修行仪轨经一卷不空) 千手千眼观自在菩萨根本真言释一卷(仁) 梵字经中汉字对注千手陀罗尼一卷(仁和上注) 梵字千手千眼真言一卷(海) 梵汉两字千手陀罗尼一卷(澄私云上二同本) 梵汉两字千臂陀罗尼一卷(澄) 梵唐两字千手陀罗尼一卷(菩提)

    十一面法三 十一面观世音神咒经一卷(耶舍崛多译圆觉缺注梵释有注周第一译) 十一面神咒心经一卷(玄奘译圆觉缺注梵释有注唐第二译) 十一面神咒心经义疏一卷(梵释大乘疏中载之) 十一面观自在菩萨经三卷(内云十一面观自在菩萨心密言仪轨经贞元新入目录海列外题仁珍列内题云十一面观自在心密言仪轨经不空)

    如意轮法四 如意轮陀罗尼经一卷(此经出大莲花金刚三昧耶加持秘密无障碍经贞元圆觉缺注梵释有注) 观世音秘密无障碍如意轮陀罗尼藏义经一卷(梵释阙本今有录中载之) 观自在菩萨如意轮瑜伽一卷(不空译贞元新入目录海仁圆觉) 都表如意轮瑜伽一卷(眷) 观自在如意轮菩萨瑜伽法要一卷(贞元圆觉珍云观自在菩萨如意轮菩萨瑜伽法要一卷金刚智仁无译人名) 如意轮念诵法一卷(不空译贞元新入目录海圆觉列外题也又加本云如意轮菩萨念诵法) 观自在菩萨如意轮念诵法仪轨一卷(不空仁运珍私云恐是前本) 如意轮要略法一卷(运) 如意轮观门义注秘诀一卷(海) 如意轮菩萨真言注义一卷(仁) 观自在菩萨如意轮陀罗尼一卷(仁) 梵字如意轮真言一本(仁)

    不空罥索法五 不空罥索神变真言经二卷(不空六七海仁行) 不空罥索神变真言经三十卷(贞元圆觉梵释缺神变真言字菩提流支) 不空罥索陀罗尼自在王咒经三卷(亦名不空罥索咒王经贞元圆觉梵释注云不空罥索心咒王经) 不空罥索陀罗尼经一卷(一名普门贞元圆觉海缺注) 不空罥索神咒心经一卷(贞元圆觉梵释) 不空罥索咒心经一卷(亦名不空罥索观世音心咒经贞元圆觉缺注梵释有注) 不空罥索毗卢遮那佛大灌顶光真言一卷(出不空罥索经二十八卷不空译贞元新入目录海仁) 梵字不空罥索真言一本(仁)

    多罗法六 阿唎多罗阿噜力经一卷(内云阿利多罗阿噜力品第十四不空译贞元新入目录圆觉海珍列外题仁列内题云阿利多罗陀罗尼阿噜力品第十四不空) 观世音说多利心咒经一卷(运不空) 莲花部多利心菩萨念诵法一卷(拔折罗菩提集撰枢要念诵门运) 观自在多罗瑜伽念诵法一卷(内云金刚顶经多罗菩萨念诵法不空译贞元新入目录仁运珍列内题) 梵字多罗真言一本(仁)

    被叶衣法七 叶衣观自菩萨陀罗尼经一卷(内略无陀罗尼字不空译贞元新入目录圆觉海列外题珍列内题云叶衣观自在菩萨法一卷) 梵字叶衣心真言一本(仁)

    青颈法八 金刚顶瑜伽青颈大悲王观自在念诵仪轨一卷(金刚运) 大慈大悲救苦观世音自在菩萨广大圆满无碍自在青颈大悲心真言一卷(不空仁) 梵唐两字青颈大悲真言一本(仁) 梵字青颈观音小心真言一本(仁)

    降三世法九(加一发法) 降三世大会观自在菩萨说自心陀罗尼经一卷(金刚智仁) 金刚顶降三世大仪轨一卷(内云金刚顶降三世大仪轨法王教中观自在菩萨心真言一切如来莲花大曼荼罗品不空译贞元新入目录圆觉海珍列外题仁列内题) 佛说一髻尊陀罗尼经一卷(不空译贞元新入目录圆觉海仁珍) 观自在菩萨最胜明王心经一卷(内云金刚恐怖集会方广仪轨观自在菩萨三世最胜心明王经不空译贞元新入目录圆觉缺心字海列外题运列外题云二卷仁珍列内题)

    马头法十 马头观音陀罗尼一卷(海) 梵字马头观自在菩萨心真言一本(仁) 梵字马头观世音心真言一本(海仁) 梵字马头明王真言一本(仁) 尽马头像法一卷

    诸菩萨部第十

    普贤法一 观自在菩萨说普贤陀罗尼经一卷(不空译贞元新入目录圆觉仁海无说字) 清净观世音普贤陀罗尼经一卷(贞元圆觉有贤字月轮脱贤字或检云无清净字梵释) 大普贤陀罗尼经一卷(贞元圆觉梵释) 观普贤菩萨行法经一卷(亦云出深功德经中或无行法字亦云普贤经贞元圆觉缺注梵释有注亦云或无观字) 大方广普贤所说经一卷(别有一卷向三十纸者非也贞元圆觉) 金刚顶胜初瑜伽普贤菩萨念诵法一卷(不空译贞元新入目录海仁云念诵法经) 普贤金刚萨埵念诵法一卷(内云瑜伽念诵仪轨不空译贞元新入目录海列外题澄云普贤金刚瑜伽法仁云普贤菩萨金刚萨埵瑜伽念诵仪轨) 金刚顶瑜伽他化自在天理趣会普贤修行念诵仪轨一卷 大乐金刚萨埵修行成就仪轨一卷(出吉祥胜初大教王瑜伽经) 金刚顶胜初瑜伽经中略出大乐金刚萨埵念诵仪轨一卷(不空) 金刚顶瑜伽五秘密修行仪轨一卷(内云金刚萨埵五秘密修行念诵仪轨私云上四重出) 梵字胜初瑜伽仪轨一卷(海)

    文殊法二 大圣文殊师利菩萨佛刹功德庄严经三卷(不空译贞元新入目录海圆觉) 文殊师利佛土严净经二卷(或云真实严净佛土经二卷亦直云佛土严净经贞元圆觉缺注梵释有注) 文殊师利发愿经一卷(或加偈字贞元小乘录未载之) 文殊师利巡行经一卷(贞元圆觉梵释) 文殊尸利行经一卷(贞元圆觉梵释) 文殊师利授记三卷(贞元云是宝积经别出故不入藏私云上五宜傍见之) 文殊师利般涅槃经一卷 大圣妙吉祥菩萨秘密八字陀罗尼修行曼荼罗次第仪轨法一卷(净智金刚译运) 大圣文殊菩萨八字陀罗尼念诵法一卷(行) 梵字文殊师利菩萨八字真言一本(仁) 六字神咒经一卷(或云六字咒经贞元梵释缺注亦云六字咒法题云文殊师利菩萨六字功能法) 金刚顶经曼殊室利菩萨五字心陀罗尼品一卷(金刚智行运贞元圆觉梵释) 金刚顶经瑜伽文殊师利菩萨仪轨供养法一品(并梵字亦名文殊五字念诵法不空译贞元新入目录圆觉列外题海云金刚顶瑜伽文殊师利菩萨仪轨供养法品一卷仁云金刚顶瑜伽文殊师利菩萨法一品一卷不空译) 金刚顶瑜伽文殊师利菩萨经一卷(内云法一品亦名五字咒法不空译贞元新入目录海缺注) 文殊师利瑜伽五字念诵经修行教一卷(运云文殊瑜伽五字念诵经一卷仁) 文殊五字真言仪轨一卷(海行运) 金刚顶超胜三界经说文殊五字真言胜相一卷(内云金刚顶超胜三界经说文殊师利菩萨秘密心真言不空译贞元新入目录海仁) 曼殊室利童子菩萨五字瑜伽法一卷(不空译贞元新入目录海) 梵字文殊五字真言仪轨一卷(海) 梵唐两字文殊师利五字陀罗尼一卷 五髻文殊法一卷(运) 五字陀罗尼念诵法一卷(海) 五字陀罗尼颂一卷(不空译贞元新入目录海仁圆觉) 大圣曼殊师利童子菩萨一字真言有二种(亦名五字瑜伽法一卷不空仁) 大圣曼殊师利童子菩萨一字真言一卷(仁) 曼殊室利菩萨咒藏中一字王咒经一卷(贞元圆觉) 文殊师利根本一字陀罗尼经一卷(内云大方广菩萨藏经中文殊师利根本一字陀罗尼法亦名一字咒王经贞元海列内题但无中字) 金刚顶经曼殊室利菩萨陀罗尼品一卷(金刚智行运) 一髻文殊仪轨一卷(内云文殊师利菩萨如意宝仪轨福寿译) 文殊灭淫欲我慢陀罗尼一卷 梵字文殊一字三字等并忿怒真言一本(仁) 梵字文殊师利根本真言一卷(仁) 梵字文殊剑真言一本(仁)

    随求法三 普遍光明大随求陀罗尼经二卷(内云普遍光明清净炽盛如意宝印心无能胜大明王大随求陀罗尼经不空译贞元新入目录海仁珍列外题) 佛说普遍光焰如意宝即心无能胜随求陀罗尼经一部三卷(运) 佛说普遍焰鬘清净炽盛思惟宝印心无能胜总持随求大明陀罗尼自在陀罗尼功能一卷(仁) 随求自在陀罗尼功德经一部二卷(不空海仁) 随求即得大自在陀罗尼神咒经一卷(亦云随求即得贞元圆觉) 大菩提心随求陀罗尼一切佛心真言法一卷(阿地瞿多仁) 大随求八印法一卷(惟谨仁运) 梵字大随求真言一卷(海) 梵字小随求真言一卷(海) 梵唐两字随求即得陀罗尼一卷(澄) 梵唐两字大随求结护一本(仁随求经中八明梵本出上灌顶诸佛法中可入此中具出仁录) 大随求陀罗尼碑一卷(睿) 大随求结护一本(仁)

    弥勒法四 八名普密陀罗尼经一卷(贞元圆觉梵释) 慈氏菩萨略修愈誐念诵法一部二卷(无畏行运圆觉加本) 观弥勒菩萨上生兜率天经一卷(亦直云弥勒上生经贞元圆觉梵释) 弥勒下生经一卷(一名弥勒受决经亦云弥勒成佛经亦云当下成佛经亦云下生成佛经贞元圆觉梵释) 弥勒下生成佛经一卷(义净译贞元圆觉) 弥勒成佛经一卷(贞元圆觉梵释) 弥勒来时经一卷(贞元圆觉梵释) 弥勒菩萨所问本愿经一卷(或无所问字一名弥勒愿经亦云弥勒本愿经贞元不入藏中云吉藏载两今但存一私云上七宜傍见之) 弥勒经一卷(梵释)

    虚空藏法五 大虚空藏菩萨所问经八卷(不空译贞元新入目录亦云或五卷是大集经虚空藏品全一品故不入藏圆觉梵释海仁) 虚空藏菩萨问持经得几福经一卷(贞元云即摄前虚空藏品故不入藏圆觉梵释) 虚空藏菩萨经一卷(贞元圆觉梵释) 虚空孕菩萨经二卷(贞元圆觉梵释) 观虚空藏菩萨经一卷(亦名虚空藏观经或无观字私云上五宜傍见之) 虚空藏菩萨神咒经一卷(贞元圆觉梵释) 大虚空藏菩萨念诵法卷(不空译贞元新入目录海仁运珍圆觉) 虚空藏菩萨能满诸愿最胜心陀罗尼求闻持法一卷(贞元圆觉梵释注云亦虚空藏菩萨求闻持法一卷) 虚空藏菩萨能满诸愿法一卷 梵字虚空藏真言一本(仁)

    地藏法六(加香王菩萨法) 地藏真言一纸(运) 大乘大集地藏十轮经十卷(贞元圆觉梵释) 香王菩萨陀罗尼咒经一卷(贞元圆觉梵释)

    转法轮法七 转法轮菩萨摧怨敌法一卷(仁) 转法轮菩萨法一卷(海) 才发心转法轮菩萨印一卷(运)

    八大菩萨法八 八大菩萨曼荼罗经一卷(不空译贞元新入目录海仁运珍圆觉) 师子庄严王菩萨请问经一卷(一名八曼荼罗经贞元圆觉缺注梵释有注) 八菩萨四弘誓咒经一卷(梵释缺本今有录中载之) 八名普密陀罗尼经一卷(贞元圆觉梵) 梵字八大真言一本(仁) 梵字八大菩萨真言一本(仁) 八大明王真言一本(录外私云上二重出)

真言密教总目录卷上(终)诸阿阇梨真言密教部类总录卷下

        天台沙门安然集

    诸金刚部第十一

    大轮金刚法一 大轮金刚陀罗尼经一卷(澄) 大轮金刚总持陀罗尼咒经(运) 佛说大轮金刚总持陀罗尼印法一卷(仁) 大轮金刚修行供养法一卷(又别一卷睿) 大轮金刚悉地成就及供养法一卷(仁) 梵汉两字金刚轮真言一卷(澄)

    金刚萨埵法二 普贤金刚萨埵念诵法(内云瑜伽念诵仪轨不空) 大乐金刚萨埵修行成就仪轨一卷 金刚顶胜初瑜伽经中略出大乐金刚萨埵念诵仪轨一卷(不空) 金刚顶瑜伽金刚萨埵五秘密修行念诵仪轨一卷(私云上四三出经法菩萨金刚)

    金刚王法三 金刚王菩萨念诵法一卷(内云秘密念诵仪轨不空译贞元新入目录海列外题仁列内题云金刚王菩萨秘密念诵仪轨珍列内题云金刚王菩萨秘密念诵经不空) 梵字金刚王真言一本(仁)

    诸金刚法四 金刚部诸尊图像仪轨一卷(仁) 梵字金刚王中九尊真言一本(仁) 金刚业菩萨法一卷 大乘金刚髻珠菩萨修行分一卷(一名金刚髻菩萨加持品贞元圆觉缺注) 金刚秘密善问陀罗尼经一卷(贞元圆觉梵释作善门字) 金刚上味陀罗尼经一卷(内云陀罗尼念诵法不空译贞元新入目录圆觉) 金刚场陀罗尼经一卷(贞元圆觉梵释) 密迹金刚力士经七卷(贞元圆觉梵释云五卷或云七卷) 密迹金刚力士经二卷(贞元云出五卷密迹经第四第五圆觉梵释故不入藏) 金刚羯尼经一卷(运) 萨波金刚法一卷(睿) 跋折罗顿拏法一卷(运) 佛说大金刚香胜陀罗尼一卷(运) 伽驮金刚真言一卷(海)

    诸忿怒部第十二

    不动法一 金刚手光明灌顶经一卷(内云最胜立即圣无动尊大威怒王念诵仪轨不空译贞元新入目录珍列外题海列内题云金刚手光明灌顶经最胜立印圣无动尊大威怒王念诵仪轨法品一卷仁运列内题但无品字) 不动尊仪轨一卷(海) 底哩三昧耶经一卷(内云底哩三昧耶不动使者念诵法不空译贞元新入目录圆觉海珍列外题运云底哩三昧耶法一卷此有二本海略仁广) 底哩三昧耶不动尊威怒王使者念诵法一卷(不空运略事业品文) 底哩三昧耶不动尊威怒王使者念诵法一卷(不空仁广事业品文) 底哩三昧耶不动尊圣者念诵秘密法三卷(运) 不动使者陀罗尼秘密法一卷(金刚智译贞元新入目录仁运珍海云不动使者秘密法一卷) 不动明王安镇家国等法一卷(金刚智三藏付王无海录外) 不动使者法中略出印契法次第一卷(仁) 梵字不动尊仪轨一卷(海) 梵字不动尊真言一本(仁) 梵字不动镇宅真言一本(仁) 不动镇宅真言一纸(仁录外) 广摄不动秘法要诀六卷(安然集小本云五)

    降三世法二 金刚顶瑜伽降三世成就极深密门一卷(不空遍智贞元新入目录海仁运行云降三世仪轨一卷遍智指授) 金刚顶降三世大仪轨一卷(内云金刚顶降三世大仪轨法王教中观自在菩萨心真言一切如来莲花大曼荼罗品不空译贞元新入目录海行珍私云此属观音而人多惑故重出示之) 降三世五字真言一本(仁) 降三世十八会印子一卷(运)

    军荼利法三 大妙金刚大甘露军荼利焰鬘炽盛佛顶经卷(达磨栖那译运) 大圣甘露军荼利瑜伽念诵法一卷(仁) 甘露军荼利瑜伽念诵法一卷(内云甘露军荼利菩萨供养念诵成就仪轨不空译贞元新入目录海列外题仁珍列内题圆觉) 阿密哩多军荼利法一卷(澄仁) 军荼利别法一卷(澄) 佛说阿密利多军荼利护国大自在拔折罗摩诃布陀罗金刚大神力陀罗尼一卷(阿地多与日照译仁) 梵字军荼利根本真言一本(仁) 梵唐两字阿密利多军荼利大神力陀罗尼一卷(仁) 梵字军荼利心真言一本(仁) 梵字千臂甘露军荼利真言一本(澄) 梵汉两字千臂陀罗尼经一卷(澄)

    六足尊法四 文殊师利耶曼德迦金刚陀罗尼经一卷(运睿云文殊师利焰曼德迦金刚陀罗尼经一卷) 圣阎曼德迦威怒王立成大神验念诵法一卷(不空译贞元新入目录海运珍仁云二卷) 圣阎曼德迦威怒王立成大神验念诵法一卷(大兴善寺私云与前少略恐仁二卷内一) 圣阎曼德迦威怒王仪轨一卷(不空睿录外私云前本文字少异) 文殊师利耶曼德迦咒法一卷(睿录外) 梵字六足尊心真言一本(仁)

    金刚药叉法五 金刚药叉嗔怒息灾大威神验念诵仪轨一卷(金刚智) 大金刚焰口降伏一切魔怨品一卷(金刚智瑜只经一品录外)

    乌枢瑟摩法六(集经亦名大头金刚大佛顶经具说本行) 大威力乌枢瑟摩明王经三卷(内云金刚恐怖集会方广仪轨观自在菩萨三世最胜心明王经大威力乌枢瑟摩明王经无能胜译贞元新入目录海仁运列外题云二卷亦云阿质多霰译私云方广大威力乌枢瑟摩明王经上下两卷金刚恐怖集会方广仪轨观自在菩萨三世最胜心明王经一卷而乌枢瑟摩经两卷内题前加书观自在经题又观自在经外题书乌枢瑟摩经题加前两卷以为大威力乌枢瑟摩明王经三卷) 乌刍沙摩最胜明王经一卷(仁) 大威怒乌刍涩摩成就仪轨一卷(不空译贞元新入目录海仁运珍圆觉) 梵字乌瑟涩摩仪轨一卷(海) 梵字乌枢涩摩真言一本(仁) 梵字乌枢涩摩心心真言一本(仁)

    秽迹金刚法七 秽迹金刚法禁百变法一卷(无能胜译贞元新入目录仁加经字珍除下法字亦无经字亦云无能胜亦云阿质达霰译) 秽迹金刚说神通大满陀罗尼法术灵要门一卷(无能胜译贞元新入目录海仁云阿质达霰珍云秽迹金刚说神通法一卷无能胜译圆觉)

    金刚童子法八 圣迦抳忿怒金刚童子菩萨成就仪轨经三卷(内云金刚顶一切如来真实摄大乘现证大教王经不空译贞元新入目录海仁运珍) 金刚童子持念经一卷(仁) 金刚儿法一卷(仁) 佛说无量寿佛化身大忿迅俱摩罗金刚念诵瑜伽仪轨法一卷(金刚智仁睿云金刚童子念诵法一卷无量寿佛化身) 金刚忿怒速疾成就真言一本(仁) 梵字金刚童子真言一本(仁) 梵字童女心真言一本(仁)

    诸世天部第十三

    大自在天法一 大自在天法则仪轨一卷(仁行) 摩醯首罗天王法一卷(仁运) 摩醯首罗天化生咒法一卷(仁) 摩醯首罗大自在天王神通化生伎艺天女念诵法一卷(运私云恐前本) 大自在天女经一卷(运)

    多门天法二 毗沙门天王经一卷(不空译贞元新入目录海仁睿珍云一品一卷) 北方毗沙门天王念诵要经二卷(晓) 摩诃吠室罗末那野提婆喝罗阇陀罗尼仪轨一卷(海) 毗沙门天王仪轨一卷(睿) 北方毗沙门天王真言法一卷(澄仁) 北方毗沙门天王随军护法真言一卷(不空行) 毗沙门天王别行法一卷(睿) 那吒句钵罗陀罗尼经一卷(睿) 佛说北方毗舍门天王甘露太子那吒俱伐罗秘密藏王如意救摄众生根本陀罗尼一卷(运) 青面北方天陀罗尼法一卷(澄) 四天王经一卷(贞元小乘录中载之私云上一宜傍见之)

    宿曜法三 文殊师利菩萨及诸仙所说吉凶时日善恶宿曜经二卷(不空译贞元新入目录海圆觉) 文殊师利宿曜经二卷(不空仁珍私云实是前本但文少异) 宝星经略述二十八宿佉卢瑟吒仙人经一卷(仁) 七曜星辰别行法一卷(一行运) 新撰宿曜经七卷(加年记一卷安碍述) 宝星陀罗尼经十卷(或八卷贞元圆觉梵释) 大集日藏经十卷(内云大集经日藏分第十二或第十三或第十五贞元圆觉梵释并缺注) 大集月藏经一卷(梵释私云已上大乘二十八宿本经宜傍见之) 舍头谏经一卷(内云舍头谏晋曰天子二十八宿经一名虎耳经贞元圆觉梵释) 摩邓伽经三卷(或二卷贞元圆觉梵释) 摩邓女经一卷(一名阿难为蛊道女惑经亦云摩耶女贞元梵释) 摩邓女解形中六事经一卷(贞元圆觉梵释) 阿难问事佛吉凶经(或名阿难问事经亦名事佛吉凶经贞元圆觉梵释私云已上小乘二十八宿本经宜傍见之)

    三兄弟四姊妹天法四 冰迦罗天经一卷(海) 那罗延天共阿修罗王斗战法一卷(宝思惟睿) 四姊妹神女真言法一卷(睿)

    摩利支天法五 佛说摩利支天经一卷(不空译贞元新入目录海仁珍睿云摩利支天经一卷) 摩利支天经一卷(或上加小字贞元圆觉梵释失译今附梁录) 未利支提婆花鬘经一卷(不空译贞元新入目录海仁) 摩利支菩萨略念诵法一卷(不空运) 梵字摩利支心并根本真言一本(仁) 梵字摩利支心真言一本(仁)

    大吉祥天女法六(加辨才天女宝藏天女法) 大吉祥天女经一卷(内云佛说大吉祥天女十二契一百八名无垢大乘经不空译贞元新入目录海列外题仁珍列内题仁无佛说二字圆觉) 吉祥天女十二名号经一卷(不空译贞元新入目录海仁珍加大字) 梵字吉祥心真言一本(仁海云一卷) 梵字辨才真言一本(仁) 宝藏天女陀罗尼法一卷(运)

    诃利帝母法七 诃利帝母经一卷(内云诃利帝母真言法不空译贞元新入目录圆觉海列外题仁运列内题) 诃利帝母因缘经一卷(贞元云是说一切有部律中缘起义净钞出故不入藏) 鬼子母经一卷(贞元小乘录中载之) 大药叉欢喜母并爱子成就法一卷(亦名诃利帝母法不空译贞元新入目录海仁珍圆觉) 梵字欢喜母真言一本(仁)

    蘘虞梨法八 蘘虞梨童女经一卷(内云加佛说字不空译贞元新入目录圆觉海列内题仁运珍云蘘虞梨童子经一卷不空) 佛说蘘虞梨童女经念诵仪轨一卷(不空运) 常求利毒女经一卷(澄) 常瞿利毒女陀罗尼经一卷(睿)

    童子法九 金毗罗童子威德要法一卷(晓) 六童子威德要法一卷(晓) 忧丘满愿法一卷(运仁入不动法策子之末)

    欢喜天法十 使咒法经一卷(海) 大圣天欢喜双身毗那夜迦法一卷(不空译贞元新入目录海仁运珍圆觉)

    太元帅法十一 金刚部元帅大将阿吒婆俱经三卷(海) 佛说阿吒婆句大元率将无边神力随心陀罗尼经一卷(仁) 阿吒婆枸鬼神大将上佛陀罗尼经一卷(亦直云阿吒婆拘咒经贞元圆觉) 鬼神大将元率阿吒薄拘上佛陀罗尼经一卷(梁失译晓珍) 鬼神大将元率阿吒薄拘上佛陀罗尼出普集经一卷(仁私云恐前本) 大元帅全身金刚三昧耶法三卷(晓) 太元阿吒薄句无边甘露降伏一切鬼神真言一卷(仁) 梵字遏吒薄俱真言一本(仁)

    神王法十二 如意轮王摩尼跋陀别行法印一卷(不空仁运珍) 深沙神记并念诵法一卷(晓) 菩提王记一卷(晓) 多婆天法一卷(有疑)

    罗刹众法十三 电光炽盛可畏形罗刹斯金刚最胜明经一卷(仁) 妙吉祥速疾成就大罗刹美女诸法中秘密心所成就法一卷(运)

    迦楼罗法十四 文殊师利菩萨根本大教王金翅鸟王品一卷(不空译贞元新入目录圆觉海仁) 速疾立验魔醯首罗天说迦楼罗阿尾奢法一卷(不空译贞元新入目录海运珍仁)

    施饿鬼法十五 施焰口饿鬼陀罗尼经一卷(内云佛说救拔焰口饿鬼陀罗尼经不空译贞元新入目录珍列外题仁列内题) 救面然饿鬼陀罗尼神咒经一卷(亦云施饿鬼食咒经后兼有施水咒贞元圆觉缺注梵释) 施燋面一切饿鬼食陀罗尼法一卷(仁) 施诸饿鬼饮食及水法并手印一卷(不空三藏口决一卷仁圆觉加本云施诸饿鬼饮食及水法一卷饿鬼饮水及咒法一卷) 施诸饿鬼饮食仪轨一卷(海) 饿鬼陀罗尼一卷(运) 焰口陀罗尼一本(仁) 饿鬼报应经一卷(贞元梵释私云此一宜傍见之)

    诸人法十六 佛为优填王说王法政论经一卷(不空译贞元新入目录海仁圆觉) 佛为胜光天子说王法经一卷(亦直云胜光天子经贞元梵释) 如来示教胜军王经一卷(亦直云胜军王经贞元圆觉缺注梵释) 练王经一卷(一云大小练王经贞元圆觉缺注梵释) 金光明经正论品(最胜王经名王法正论品) 王法正理论一卷(贞元大乘圆觉梵释) 宝行王正论一卷(贞元大乘圆觉梵释私云上七宜傍见之) 梵字维摩诘真言一卷(海) 护诸童子陀罗尼咒经一卷(内云护诸童子请求男女陀罗尼经贞元圆觉梵释) 大乘验人通行法一卷(贞元) 婆罗门自按摩法一卷(仁) 僧护经一卷(贞元小乘录中载之圆觉梵释私云此一宜傍见之)

    诸天供部第十四 供养十二天法一卷(仁) 施八方天仪则一卷(仁) 供养护世天法一卷(法全睿私云胎藏灌顶四门神供法出大日经具缘品义释胎藏一百一十二天供法出大日经秘密曼荼罗品义释金刚界灌顶八方神供法出略出经金刚界十二天供法出护摩仪轨苏悉地天供神供法出苏摩呼及灌顶经不空罥索经十方天神供法出) 大灌顶经十二卷(或无大字录云九卷未详贞元圆觉缺注梵释) 灌顶经疏二卷(梵释大乘疏中载之) 摩尼罗檀经一卷(亦云摩尼罗檀神咒经贞元圆觉缺注梵释) 玄师颰陀所说神咒经一卷(录云幻师无所说字或作跋字或云婆陀古录云幻王跋陀经贞元圆觉缺注梵释) 冥道无遮斋法一卷(澄) 冥道无遮斋文一卷(珍录外) 五十天供并八十天供法一卷(珍录外) 甘露陀罗尼一本(仁) 须弥卢王真言一本(仁) 梵字请天龙真言一本(仁) 梵字送天龙真言一本(仁)

    诸护摩部第十五 金刚顶瑜伽护摩仪轨一卷(不空译贞元新入目录海仁运珍) 护摩仪轨一卷(师子国三藏沙门阿目伽跋折罗译奉敕改名智藏睿与前稍广) 内护摩法一卷(运摄真实经一品) 大吽供养仪轨一卷(契进海录外) 建立曼荼罗护摩仪轨一卷(法全仁录外) 大坛供养及供养十天法一卷(仁) 护摩略抄一卷 护摩法要集一卷

    诸礼忏部第十六 金刚顶瑜伽三十七尊礼一卷(内云金刚顶经金刚界大道场毗卢遮那如来自受用身内证眷属法身异名最胜上乘秘密三摩地礼忏文一卷不空译贞元新入目录海珍列外题仁列内题) 修真言三昧四时礼忏供养仪要一卷(仁) 六时礼忏并食堂礼文一卷(仁录外) 六时礼忏文一本(珍) 集诸经礼忏仪二卷(贞元) 离垢惠菩萨所问礼佛法经一卷(贞元圆觉梵释) 正恭敬经一卷(一名威德陀罗尼中说经或名正法恭敬经贞元圆觉缺注梵释) 三十五佛名经一卷(内云佛说三十五佛名礼忏文出邬波离所问经不空译贞元新入目录) 广七阶佛名经一卷(贞元佛名经圆觉缺注梵释) 略七阶佛名经一卷(贞元) 八佛名号经一卷(贞元圆觉梵释) 八部佛名经一卷(亦名佛名经贞元圆觉缺注梵释) 八吉祥经一卷(亦云八世界八佛名号经贞元圆觉梵释) 百佛名经一卷(贞元圆觉梵释) 三劫三千佛名经三卷(贞元圆觉梵释) 五千五百佛名经八卷(贞元圆觉梵释) 佛名经十二卷(或十三卷或二十卷贞元圆觉梵释) 马头罗刹佛名经十六卷(贞元十五年十月二十三日敕入目录题但云佛名经梵释入伪疑录) 六菩萨名一卷(序入藏云六时菩萨名亦当诵持贞元私云上十宜傍见之)

    诸赞叹部第十七

    胎藏金刚二界灌顶通用赞一 金刚手阿利沙偈赞一卷(大日经第七略出经第四同用供养法) 梵字大赞一卷(珍录外) 大吉庆赞二卷(二本运云一卷仁) 梵字吉庆赞十卷(海) 梵字吉庆伽陀九首一本(仁) 梵唐两字毗卢遮那成佛神变加持经吉庆加陀赞一本(仁大日经义释引缚驷罗阿毗庾经及略出经同用灌顶法)

    胎藏界通赞二 三身赞一卷(珍录外) 梵字三身赞一卷(仁) 三宝赞一卷(运)

    金刚界通赞三 佛部曼荼罗赞叹一本(仁) 金刚部赞一卷(运) 宝部金刚赞一卷(海) 梵字宝部金刚赞一卷(海) 莲花部赞一卷(运) 梵唐两字莲花部赞一卷(仁) 梵字莲花部赞一卷(海仁) 梵字羯摩部一百八名赞一本 梵字五方歌赞一本(仁) 梵字百字赞一本(仁) 梵字金刚峰楼阁真言并一百八名赞一卷(海) 十六大菩萨一百八名赞一卷(仁运) 十六赞叹一本(仁) 梵字十六大菩萨赞一卷(海)

    苏悉地通赞四 五赞叹二本(两本仁) 念佛赞一本(弘索仁) 一百五十赞佛颂一卷(贞元) 七佛赞叹一本(仁) 三如来画像赞一卷(澄) 总释陀罗尼义赞一卷(行运睿) 十弟子赞一卷(澄)

    法身佛赞五 文殊赞法身礼一卷(内云大圣文殊师利菩萨赞法身礼并序不空译贞元新入目录仁珍云大圣文殊师利菩萨赞佛法身礼一卷海) 地藏菩萨问法身赞一卷(内云百千颂大集经地藏菩萨请问法身一卷不空译贞元新入目录) 观自在法身赞叹一本(仁)

    大日赞六 大毗卢遮那如来菩提赞一卷(运) 毗卢遮那心略赞一本(仁) 毗卢佛心略赞一本(运私云恐是前本)

    释迦赞七 释迦牟尼佛成道在菩提树降魔赞一卷(海运仁云二卷两本) 梵字降魔赞一本(仁) 释迦如来足下千辐轮相真言并赞一卷(运仁云如来千辐轮相赞一本) 释迦如来涅槃后弥勒菩萨悲愿赞一本(仁) 无量微密持经一卷(一名成道降魔得一切智经私云上一宜傍见之)

    佛顶赞八(加佛母赞) 梵唐两字大佛顶根本赞一本(仁) 佛顶尊胜真言根本赞一本(仁) 梵字七俱胝佛母赞一本(海)

    观音赞九 赞观世音菩萨颂一卷(贞元) 梵唐两字观自在菩萨赞一本(仁) 梵字十一面赞一卷(海) 如意轮赞一卷(运)

    普贤赞十 普贤行愿赞一卷(不空译贞元新入目录海仁圆觉仁云普贤菩萨赞一本) 梵字普贤行愿赞一卷(海仁运) 梵唐两字普贤菩萨赞一本(仁行) 梵唐对译普贤行愿赞一本(仁运) 大方广佛花严经普贤菩萨行愿赞一本(澄运私云恐是初赞异本)

    文殊赞十一 文殊行愿赞一卷(运) 梵字文殊赞一本(仁) 文殊师利菩萨一百八名赞一本(运) 梵字千钵文殊一百八名赞一卷(海) 梵唐两字文殊师利菩萨赞一本(仁)

    诸菩萨赞十二 梵唐两字大随求大结护赞一本 梵唐两字弥勒菩萨赞一本(仁) 梵唐两字虚空藏菩萨赞一本(仁) 梵唐两字地藏菩萨赞一本(仁) 梵唐两字除盖障菩萨赞一本(仁)

    诸金刚赞十三 梵唐两字金刚藏菩萨赞一本(仁) 梵字金刚藏降三世赞王一卷(海) 降三世金刚一百八名赞一本(仁)

    诸世天赞十四 普集天龙八部赞一卷(仁) 天龙八部赞一卷(运仁云一本) 梵字天龙八部赞一卷(海) 梵唐两字天龙八部赞一本(仁)

    杂用赞十五 本尊赞一本(仁) 梵字大三摩耶真言一百八名赞一卷(海) 梵唐两字送本尊归本土赞一卷(仁) 梵唐两字除坛上粉念此缘生偈赞一本(仁) 浴像烧香偈赞一本(仁私此二重出) 唐梵两字满愿赞一本(仁)

    诸悉昙部第十八

    字母本教一 瑜伽金刚顶经释字母品一卷(不空译贞元新入目录海仁圆觉) 文殊问字母品经一卷(内云文殊问经字母品第十四不空译贞元新入目录海仁列内题圆觉) 大涅槃经文字品悉昙章二本(两本应珍)

    悉昙异本二 悉昙章一本(婆罗门僧正门人佛哲本) 悉昙章一卷(仁安国寺本与前亦异) 悉昙章一卷(海与前少异) 悉昙章一卷(仁全雅手写与前亦异) 悉昙章一卷(行与前四本亦异) 悉昙章一卷(题云悉昙梵字一卷与前五本亦异运) 悉昙章一卷(晓与前六七亦大异文有烂脱) 悉昙章一卷(珍初持晓本入唐遇般若三藏归天竺以前晓本随三藏说更加多章与前七本亦大异) 大悉昙章二卷(海和上作) 大悉昙章十八章(安然据字记唯出诸转头上大江君) 南天竺般若菩提悉昙一十八章(安然据字记方具出诸章字在中院)

    悉昙解释三 罗什悉昙章一卷(海录外) 瞻波城悉昙章一卷(海录外) 天台山悉谈章一卷(惠明珍) 大涅槃经如来性品十四音义二卷(罗什仁睿是两本然一卷着朱脉为别也) 十四音辨一卷(如玄仁) 涅槃经十四音七昙章图一卷(运又云悉昙章图一卷) 文字一卷(珍是涅槃经文字品字母反音) 七昙记一卷(运) 七昙字纪一卷(海) 悉昙释一卷(海) 梵唐文字一卷(行) 辨说梵文汉字功德及出生一切文字根本次第一卷(全真行) 诸梵字十二卷(运初有大随求结护真言) 悉昙字母并义释一卷(海和上撰) 字源一卷(荣律师集) 悉昙藏八卷(安然集)

    梵唐对译四 建立梵夹经记一卷(珍) 唯识三十本论梵夹一卷(运) 翻梵语十卷(仁) 梵唐语十卷(义净集珍) 梵唐千字文一卷(仁) 梵语杂名一卷(仁) 随文梵语集一卷(安然集)

    诸碑传部第十九 金刚三藏碑一卷(运) 无畏三藏碑一卷(运) 不空三藏碑一卷(运) 不空三藏表答碑三卷(海) 兴善寺三藏碑一卷(运) 惠果和尚碑一卷(运) 大明和尚碑一卷(运) 师资相授法传一卷(运) 略叙传大毗卢遮那成佛神变加持经大教相承传法次第记一卷(海云仁) 略叙金刚界大教王经师资相承传法次第记一卷(海运仁)

    诸图像部第二十

    胎藏界四种曼荼罗图一 大毗卢遮那大悲胎藏大曼荼罗一铺(五副苗仁海云七副珍云五副) 大悲胎藏三昧耶略曼荼罗一铺(一副苗仁海云二副) 大悲胎藏法曼荼罗一铺(三副海苗) 大悲胎藏梵号曼荼罗一铺(五副苗仁海行运亦将来但有少异) 胎藏曼荼罗手印样一卷(仁私云此一重出)

    金刚界四种曼荼罗图二 金刚界大曼荼罗一铺(七副彩色仁) 金刚界大曼荼罗一铺(五副苗仁海云三副) 金刚界三摩耶曼荼罗一铺(行) 金刚界九会曼荼罗一铺(五副苗仁海云七副珍云六副) 金刚界三十七尊种子曼荼罗样一张(仁) 金刚界八十一尊大曼荼罗一铺(三副海) 金刚界八十一尊种子曼荼罗样一张(仁珍)

    录外秘密曼荼罗三 荐福寺金刚三藏手绘金泥曼荼罗苗一桢(仁会昌灭佛法日和上密属手工令图一本那邦无复异本) 金刚三藏手绘金刚界大曼荼罗一铺(仁) 理趣经十八会曼荼罗十八桢(仁睿) 降三世十八变曼荼罗十八桢(睿) 佛眼佛母曼荼罗一桢(海珍) 爱染王曼荼罗一桢(海) 不动尊曼荼罗一桢(运尊有黑髻) 不动尊曼荼罗一桢(珍尊者葛髻右一使者左二使者下五使者)

    诸尊曼荼罗图四 (一)释迦牟尼佛在菩提树下像一铺(一副彩色仁行) (六)七俱胝佛母像样一卷(最) (七)日月光明世尊像一躯(行) (九)千光佛像一躯(晓) (二)五佛顶曼荼罗桢子苗一铺(运) (八)金轮佛顶像样一卷(最行) (三)炽盛坛样一纸(仁) (四)佛顶尊胜坛像一铺(五副仁) (一○)大毗卢遮那九顶轮王曼荼罗桢一铺(六副珍) (五)法花曼荼罗样一桢(仁) (一一)普贤菩萨像一躯(行) (三一)普贤延命像一铺(三副仁) (一二)阿鲁力观音曼荼罗一张(行) (三二)水自在天像一铺(一副仁) (一三)八菩萨住样一卷(最) (三三)随求大会槙子苗一铺(运) (一四)大头金刚像样一卷(最行) (三四)八大明王像一卷(碑本仁) 降三世十八会印子一卷(运) (一五)水月观世音菩萨像一躯(晓行) (一六)金刚童子忿怒王像一躯(行) (一七)大吉祥天菩萨像一躯(行) (一八)摩利支天菩萨像一躯(行) (一九)阿梨底母像一躯(行) (二○)大元帅本身将部曼荼罗一铺(总五十余身晓) (二一)大元帅大悲身像一铺(晓) (二二)大元帅忿怒身像一铺(晓) (二三)大元帅化身像一铺(晓) (二四)大圣千头舍毗罗童子像一躯(晓) (二五)六童子像一铺(晓) (二六)大圣迦毗罗神王像一躯(晓) (二七)深沙神王像一躯(晓) (二八)涅槃王像一躯(晓) (二九)七曜二十八宿像(晓) (三○)护摩炉坛样一十五种(晓) (三五)诸曼荼罗图一卷(运) (三六)供养贤圣等七种坛样一卷(仁) (三七)护摩坛样三卷(海一仁一珍一各有少异)

    塔龛五 鋀鉐佛一面(石佛仁) 佛迹并记一卷(仁) 佛眼塔样并记一卷 白铜印泥塔一合(仁) 坛龛涅槃净土一合(仁) 坛龛西方净土一合(仁)

    真言诸三藏影六 金刚智三藏真影一纸(苗仁) 无畏三藏真影纸(苗仁) 大广智不空三藏真影一纸(苗仁) 金刚无畏不空三师三藏真影一桢(珍和上寄[序-予+(比/言)]景金属智惠轮写得不空三藏院本) 一行禅师影一铺(三副海) 惠果阿阇梨影一铺(三副海) 青龙寺真和上真影一铺(一副彩色)

    诸圣僧影七 付法藏二十三师真影二十三桢(珍) 坛龛僧伽志公乃回三圣像一合(仁) 大圣僧伽和上影一张(苗仁) 傅大士真影一张(珍) 僧会和尚入定立影一桢(苗仁珍)

    天台诸大师影八 南岳思大师真影一桢(澄) 南岳思大和上示先生骨影一铺(三副彩色仁) 定光禅师擎佛招手影一铺(澄珍) 天台大师感得圣僧影一铺(三副彩色仁澄) 天台山智者大师灵应图一张(有感神僧影六副九尺澄) 天台山国清寺壁上大师说法影像并佛顶及维摩四王六祖像一卷(澄) 长安资圣寺壁上南岳大师与天台大师等二十弟子说法影一桢(珍)

    诵法花诸禅师灵异影九 定禅师诵法花天童给事影一张(苗仁) 映禅师诵法花善神来听经影一张(苗仁) 法惠禅师诵法花口放光照室宇影一张(苗仁) 惠斌禅师诵法花神人来礼拜影一张(苗仁) 山登禅师诵法花感金银殿影一张(苗仁) 道超禅师诵法花感二世弟子生处影一张(苗仁) 惠向禅师诵法花灭后墓上生莲花及墓里常有诵法花声影一张(苗仁) 法惠和尚阎王前诵法花影一张(苗仁) 阿兰若比丘见空中普贤影一张(苗仁) 秦郡老僧教弟子感梦示宿因影一张(苗仁)

    杂事图十 释门集僧轨度图一卷(珍) 含影图一卷(运) 九哢十纫图一张(仁) 五藏六府图一卷(运私云圣僧以后傍列而已)

真言密教总目录卷下终

小本枇云一千七百五十五卷


注进法相宗章疏

    No. 2181

注进法相宗章疏

        藏俊撰
妙法莲华经玄赞十卷(本末十八卷)　大乘基撰 同经音训一卷　同上 同经为为二章一卷　同上 同经科文一卷　同上 同经义决一卷　惠沼 同经摄释四卷(释玄赞本末合八卷)　朴杨寺智周 同经决择记八卷　同上 同经要集三十卷　镜水寺沙门栖复撰 同经翼赞十卷　法证撰 同经弘赞十三卷(或廿五卷)　行贺 同经辨十二卷　有则 同经解节记三卷(释义决)　元兴寺护命撰 同经解节记十卷　同上 同经略记三卷(或四卷)　东大寺明一撰 同经要略三卷　奥州德一撰 同经肝心一卷　兴福寺善珠撰 同经肝心二卷　德一撰 同经常记十卷　作者可寻 同经述赞十卷　惠净 同经赞略二卷　同上 同经疏八卷　玄范撰 同经略颂一卷　兴福寺仲算 同经陀罗尼集一卷　同上 同经释文三卷　同上 同经或本异文抄一卷　兴福寺定庆撰 大般若经幽赞一卷　义寂撰 同经略记□卷　遁伦撰 同经玄文二十卷　东大寺法藏撰 同经籍目二卷 同经音义三卷　玄应 同经音义三卷　元兴寺信行 同经音训四卷　兴福寺真兴 同经略颂　仲算 同经十六会序一卷　玄测 仁王般若经疏一卷　惠沼撰 同经疏三卷　圆测 同经疏三卷　法隆寺行信 新翻仁王经三卷(本末六卷)　良贲 般若心经幽赞二卷　大乘基撰 同经略赞一卷　同上 同经疏一卷　圆测 同经幽赞解节记六卷　护命 同经略释一卷　真兴 般若理趣分述赞三卷　义寂 同经幽赞一卷　大乘基撰 同经疏一卷　遁经撰 同经私抄三卷　平备 同经注一卷　清范 同经私迹三卷　法藏 金刚般若经述赞二卷　大乘基撰 同经会释三卷(长五经二论会释)　同上 同经疏二卷　汉光 同经疏二卷　玄范 同经疏□卷　惠沼 同经宣演三卷　道氤集 同经料简三卷　璟兴撰 盂兰盆经疏一卷　大云寺惠沼 同经疏一卷　惠净撰 药师经疏一卷　基撰 同经疏一卷　靖迈撰 同经疏一卷　遁伦撰 同经疏一卷　善珠撰 千手经疏三卷　基撰 六门陀罗尼经疏一卷　同上 十一面经疏一卷　惠沼 同经疏一卷　遁伦 同经疏一卷　靖迈 不增不减经疏一卷　元晓 八名经私记一卷　善珠 不空罥索经疏　大庄严寺文轨 十轮经抄三卷　大乘昉撰 菩萨藏经疏十卷　靖迈撰 般舟三昧经略记一卷　元晓撰 无量寿经疏三卷　璟兴撰 阿弥陀经疏一卷　大乘基撰 同经通赞疏二卷　同上 称赞净土佛摄受经疏一卷　靖迈撰 胜鬘经述记一卷　大乘基撰 同经疏一卷　靖迈撰 同经疏三卷　元晓撰 维摩诘经略赞七卷 无垢称经疏六卷　大乘基撰 弥勒上生经赞二卷　同上 弥勒下生　同上 三弥勒经赞三卷　璟兴撰 同经略赞三卷　善珠撰 同经抄一卷　善珠 天请问经疏一卷　基撰 解深密经疏十卷　圆测 同经疏三卷　元晓 观普贤经玄赞三卷　兴福寺守朝 同经略释一卷　同寺真兴 楞伽经疏八卷　惠赞 最胜王疏六卷　惠沼 同经略赞五卷　憬兴 同经羽足一卷　平备 同经游心决三卷　善珠 涅槃经述赞十四卷　憬兴 同经古迹记三卷　太贤 梵网经疏五卷　朴杨寺智周 同经疏二卷　义寂 同经古迹二卷　太贤 同经私抄二卷　平备 同经略抄三卷　善珠 法花经论述记三卷　义寂释义一撰 同经记二卷　明一撰 佛地论疏六卷　靖迈述 同论疏四卷　智仁 摄大乘论抄十卷　基撰 同论章五卷　神廓 同论疏十一卷　同上 同论疏十卷　神泰 显扬论疏八卷　憬兴 同论疏十卷　智仁 大庄严论疏十卷　惠净 同论记九卷 辨中边论述记三卷　大乘基撰 同论疏三卷　法范撰 同论私记九卷　守朝 观所缘缘论疏一卷　神泰 同论疏一卷 百法论玄赞一卷　大乘基撰 同论疏一卷　大乘光撰 同论疏一卷　圆测撰 同论显幽抄十卷(分本末为十九卷)　从方述 同论义选抄四卷　全则 杂集论述记八卷　大乘基撰 同论疏十卷　玄范撰 同论疏十六卷　灵携 同论疏十二卷(云述记)　胜庄述 二十唯识论疏二卷　大乘基撰 同论疏二卷　圆测 瑜伽论略纂十六卷　大乘基撰 同论疏二十五卷(云释瑜伽记)　真空 同论抄三十六卷　景法师 同论三十六卷　璟兴撰 同论释文集二十卷　浮丘撰 同论记二十四卷　遁伦撰 同论音义四卷(云相应论音义)　元兴寺信行 同论文义次第一卷 同论略颂二卷　真兴撰 发菩提心论疏三卷　惠沼 佛性论疏四卷 起信论疏二卷　元晓 同论别记一卷　同上 同论宽狭章三卷　德一 掌珍论疏二卷　神泰 同论疏二卷　靖迈 同论疏二卷　文备 广百论抄十卷　文备 同论疏十卷　文轨 成唯识论疏十卷　大乘基撰 同论枢要二卷　同上 同论开发二卷(亦云料简)　同上 同论别抄三卷(分为五卷)　同上 同论应抄五卷 同论光抄八卷 同论料简一卷　顺璟述 同论开发一卷　醴泉沙门玄应 同论疏十卷　圆测撰 同论道□卷　极太撰 同论疏四卷　惠观 同论文义记十卷(或十三卷)　神昉 同论集十四卷　道证 同论贬量二十五卷　璟兴 同论贬量抄十卷　极太 同论古迹五卷　太贤 同论决择一卷　同上 同论广释本母颂三卷　同上 同论未详决三卷(云别抄)　义寂 同论同异义一卷(廿四张)　东都太平寺利涉 同论了义灯七卷　惠沼 同论演秘七卷　智周 同论义蕰五卷(或分本末为十卷)　邑撰 同论北京抄三卷　(亦直云比抄) 同论东京钞二卷(见本直云东抄在本末二卷下卷尺疏第五以下) 同论显述难知抄五卷 同论太抄十八卷(调本有云可详)　灵泰撰 同论义演十三卷　如理 同论谈微抄五卷　同上 同论义翼七卷(天竺寺莲峰沙门崇俊撰朴杨寺禅智寺法清释) 同论羽足四卷　平备 同论疏记五卷　哲师 同论记十卷　清素 同论记□卷　信睿 同论佥记三十卷　行贺 同论肝心八卷　善珠 同论分量决一卷　同上 注唯识论二十卷　崇俊 同注论记四卷(内题云要钞) 显唯识疏隐文抄十卷　常腾撰 成唯识决三卷　胜庄 同论同异补阙章二卷　东大寺德一撰 同论开题一卷(尺疏序)　嘉遁访集记 同论义精一卷(释序)　行贺 同论序释一卷　善珠 同论枢要方志二卷　智周 同记二卷(为四卷)　义宾 同义晖一卷　行贺 同记二卷　憬兴 同记二卷　宪 同记二卷　常腾 同记二卷　睿 同记二卷　印师 同记二卷　哲 注枢要二卷　西大寺胜均撰 同解节记十七卷　护命 同记二卷 同记四卷 唯识枢要义一卷　行贺 同要节二卷 同记二卷　义斌 同抄记四卷(二卷)　圆证 同要决八卷　常腾 同私记一卷(二十二纸)　玄壹集 同了义灯记一卷(讫灯第六)　智周 同增明记四卷(尽灯第一)　善珠 同抄七卷　常腾 同解节记二卷　护命 同抄四卷　信睿 同演秘释五卷　如理 大因明论记二卷(亦外题云理门疏永徽三年六月日大乘光对面三藏记) 同理门论述记一卷　泰法师 同疏二卷　圆测 同疏三卷　文轨 同疏三卷　净眼 同义抄一卷　憬兴 同疏二卷　道证 同述记二卷　腾庄 同疏一卷　玄范 同抄二卷　道证 同疏六卷　定宾 同疏三卷　文备 同抄一卷　同上 同注释一卷　同上 同注四卷　沙门崇撰 同论抄二卷　道献 同义抄二卷　善珠 同十四过类记一卷　护命 同解节记六卷　同上 因明入正理论疏三卷(在序)　大乘基撰 同论疏一卷　精迈 同论疏三卷　壁法师 同论疏三卷　大庄严寺文轨 同论疏二卷　道证 同论疏三卷　玄应 同论疏一卷　玄范 同论抄一卷　顺憬 同论述记一卷　神泰 同论记一卷　元晓 同抄一卷　文备 同古迹一卷　太贤 同论要抄一卷　利涉 同论疏三卷　利明师 同论疏二卷　清[乾-乞+(夸-大+(((嘹-口)-小)-日))]师撰 同论略纂四卷(文中云如要释及义决)　惠沼 同论纂要一卷　同上 同论义断一卷(有序)　同上 同论要略一卷 同论义心一卷　道献撰 同论疏记三卷　同上 同论糅抄三卷(释慈恩疏)　章敬寺释邻 同论义衡二卷　清索 同论柔抄一卷　同悟 同论疏记三卷 同论髓脑一卷 同论义翼三卷　辩空 同论别义抄一卷(或直云抄)　净眼 同论疏记三卷(亦云义范一卷亦云记衡云前记)　邑师 同论疏记三卷　智周 同论后记三卷　同上 同论略记一卷(抄三卷一卷)　同上 同论疏记三卷　[兗-兄+(ㄠ-ㄙ+?)]州智频撰 同论疏抄二卷　林 同略集记一卷 同疏记九卷　平备 同疏记三卷　法隆寺孝仁 同明灯抄六卷(分本末为十二卷)　善珠 同疏抄一卷(或云清记此师本名俊清故名取一字)　俊 同疏集记六卷(兴福寺愿建八部唐记集为六卷已上在彼记题下) 同指事一卷 同疏三卷　法藏(未详可勘) 同六因义集记一卷　愿建 同疏抄七卷 同四种相违记二卷 同记五卷　池边诠律 同四种相违义一卷　法隆寺道诠 同丈轨疏记三卷　庆俊 同纂要记一卷(亦云抄)

        福寿寺如理
同记一卷(亦云抄)　智周 同记一卷　清素 同记一卷　首 同记一卷　俊清 同记一卷　琳 同记一卷　道宪 同抄三卷 同集记三卷 同钞集二卷　柽生修因 同秘心一卷　同上 同抄一卷　献 同义断记一卷(亦云抄)　俊清 同记一卷　周 同钞一卷 同记一卷　沸林 同集记一卷　愿建 同记一卷　释邻 同明盏定广三十卷　木山 因明义骨三卷　元兴寺愿晓律师 判比量论一卷　元晓 答量撮一卷　东大寺长载 清辨量决一卷 唯识比量集记一卷　愿建 唯识比量遣伪兴真章一卷　行贺 胜军比量集记一卷　愿建 宗轮论疏一卷　大乘基撰 大毗婆娑抄十卷 俱舍论抄十卷　大乘基撰 同论记十五卷　大乘光撰 同论颂疏六卷　圆晖 颂疏记五卷　遁麟 同抄三卷　惠晖 顺正理论　元瑜 大乘法苑林章七卷　大乘基撰 二十七贤圣章一卷(私云是上法苑林章内别章欤)　大乘基撰 同记二卷(亦决择抄)　智周 同义镜□卷　善珠 同撰集□卷　常腾 同记四卷　憬兴 同补阙章三卷　惠沼 大乘义林章十二卷　义寂 能显中边惠日论四卷　惠沼 同惠日羽足三卷　德一撰 大乘入道章一卷　智周 中边义镜章三卷　德一撰 中边义镜残二十卷　同上 法相了义灯十一卷　同上 遮异见章三卷　同上 种姓差别集三卷 劝发菩提心集三卷 新撰大乘义章五卷 西方要决一卷 圆弘师章四卷 研神章五卷 一切经音义二十五卷 大唐西域记十二卷(玄奘三藏渡天十七年间见闻百三十个国记之归唐翻译之) 大唐大慈恩三藏传十卷

安元二年十一月日　权律师藏俊

依院宣注进之


无文件！

内容为空！


般若波罗蜜多心经还源述

    No. 2746 [cf. No. 251]

般若波罗蜜多心经还源述一卷

对人受称也。行深般若波罗蜜多□□□法也。般若名同深浅体异。行谓□□□□入粗照无相中知无生妙入无性□□□加意悟入。故云行也。照见五蕴等皆空者。辩宗也。照者宗也。空者义也。五蕴等境□。境相自空。非由造作。若无□入。谁照其□。所以悟入。为真宗。照空为实义。五蕴□□非有。诸法由来性空。故言等也。度一切苦厄者。显用也。所以有苦。缘为识心。识心既空。苦厄谁受。斯则择法之妙用焉

舍利子。色不异空。空不异色。色即是空。空即是色。受想行识等。亦复如是者。约境诠观也。文别有四。一观俗谛虚妄有。二观真谛真实有。三观第一义谛非真妄有。四观非安立谛非非真妄有。色不异空者。观虚妄有也。言无有俗谛。所取能取。一切法自性。质碍为色。即有无冷暖性。相反之类是也。按有无有性。俱是自心。泠暖相形。还缘共结。离唯心而无。五荫亡自性而空。诸法色空。非碍有无。不拘真俗。性同故云不异也。空不异色者。观真实有也。言无无俗谛有。所取能取。一切法自性。质碍为空。按缘有虚妄。故言真实。虚妄若尽。真实宁存。若舍俗谛妄有无。而滞真谛实无有者。此空则不异于色之拘碍也。色即是空者。观非真妄有有也。言无有真谛无所取能取。一切法。自性。质碍为色。按俗谛有有有无。真谛无无无有。若见真殊俗。执有异无。此碍之色即空。即空而无有性就彼心生。假言绝待。对兹缘起。触类相形。空是色空。色为空色。色为空色。故色非色。空为色空。故空非空。故言色即是空也。空即是色者。观非非真妄有也。言无无第一义谛非有无。所取能取。一切法自性。质碍为空。按第一义谛。从真俗谛生。离彼俗有真无。是称第一。若存第一。空性还为空性所拘。故知。空若实空。唯是一空。不可言空色。若实色唯是一色。不可言色。色非实色。所以言空。空非实空。所以言色。是则毕竟空中。建立诸法。但是增语。实无自性。若复滞于心量此空。即为色也。受想行识等亦复如是者。类显诸法。同兹四观。一一如理寻求。自然悟入空。无非不离。故慈氏颂云

  一切空无物　　实有不可得
  依言词而说　　是法相四种

舍利子。是诸法空相。不生不灭不垢不净。不增不减者。证空明相也。文别有二。一标法空。二明证相。是诸法空相者。标法空也。言诸法无性。不为缘生。若从有证空。斯则诽谤。不可言法空也。不生不灭等者。明证相也。言诸法从本不生。今亦无灭若有生灭为垢。若无生灭为净。未曾有生灭。故云无垢净。若有垢净为增。若无垢净为减。本非垢净。今不空无生灭自由妄识增减。讵缘实智。举此以言明悟入般若之证相也。故知。正慧无相。则无生灭。真智无生。则无垢净。净觉无性。则无增减。此则无始有之初因。无初无之起分也。是故空中无色。无受想行识。无眼耳鼻舌身意。无色声香味触法。无眼识界。乃至无意识界。无无明亦无无明尽。乃至无老死。亦无老死尽。无苦集灭道。无智亦无德者。被机通释也。文别有两。一通明五乘。二别显三圣。通明五乘。文自有四。一无五荫。二无六尘。三无六根。四无六识。别显三圣。文自有三。一明中乘。二彰小道。三诠大法。中乘两重。一无中乘境。即无无明。乃至无老死也。二无中乘观。即无无明尽。乃至亦无老死尽也。小道两重。一无小乘境。即无苦集也。二无小乘观。即无灭道也。大法两重。一无大乘观。即无智也。二无大乘境。即无德也。故楞伽经云

  人天声闻乘　　缘觉如来乘
  乃至有心转　　诸乘非究竟
  若彼心灭尽　　无乘及乘者
  无有乘建立　　我说为一乘

按始于色受。终于智德。并是五乘心量。无非一实理门。所以证空之中。无此所相也。至如释名出体。别有论门。为蛇画足。此无所取。以无所得故。菩提萨埵。依般若波罗蜜多故。心无挂碍。无挂碍故。无有恐怖。远离颠倒梦想。究竟涅槃者。举行明因也。言毕竟空中无诸法者。以无所得故。若有所得。则诸法不空。诸法既空。则于何有得。由无所得故。菩萨依般若波罗蜜多也。据宣理合有此文。盖翻译漏耳。依般若波罗蜜多故。心无挂碍。言正慧择法。高谢有无生灭。本自不然。增减于何缘起。故云心无挂碍也。无挂碍故。无有恐怖。远离颠倒梦想。究竟涅槃。言积行有依。心通无住。展转超越。穷乎实际。达识种而无自性。鉴相见而是唯心。恐怖不由外尘。颠倒还缘内想。想尘寂灭。假号涅槃。恐怖生起。强称颠倒。若悟生起。从寂灭灭。寂灭从生起起者。则梦想与涅槃双离。颠倒与究竟并亡。斯则最清净觉也。由此三因故。空中不得有诸乘法也

三世诸佛。依般若波罗蜜多故。得阿耨多罗三藐三菩提者。引证示果也。文别有二。一引证。即三际诸佛也。二示果。即三菩提也。三际诸佛者。言净觉也。种智真佛。体绝去来。今众生妄识。自见生住灭。同彼世识。假言三际也。阿耨多罗三藐三菩提者。此云无上正遍知觉也。无上在五乘之上也。正谓如理智。入三无性之妙理也。遍谓如量智。缘三有性之粗相也。知谓无分别智。断二无知也。觉谓无分别后智。过眠梦表也。此为真佛。故摄论云。如睡梦觉。如莲花开。染污不不染污。二痴睡尽。故名为佛

故知般若波罗蜜多。是大神咒。是大明咒。是无上咒。是无等等咒。能除一切苦。真实不虚者。总结述成也。文别有二。一总结。二述成。是大神咒等者。总结也。据大般若经。别有四咒。皆是梵言。今兹内护。则非言故。按大神咒。言达唯识也。大明咒。言达唯意也。无上咒。言达唯心也。无等等咒。言达唯智也。若不达唯识。则外境难遍难知。若照唯识。则外境易知易遍。故名为大。然则有无莫测。强谓之神咒。则总持理。无不统故。言是大神咒也。若不达唯意。则相见无分。思量方晓。若知唯意。则等智恒起。缘观常明。故云是大明咒也。若不达唯心。则识种生灭。还熏习藏。若证唯心。则识种无性。镜智现前。物莫之染。故言是无上咒也。若不达唯智。则因种虽净。毕竟还生。若入唯智。则因性本自不生。智识由来无起。一圆净觉。永照无余。坚若金刚。体唯常住故。言是无等等咒也。能除一切苦。真实不虚者。此述成也。按正慧择法。迥跨心源。离有无自体。即悟入现观。相见从本非有。因性法尔是无。缘照两亡。识智俱绝。岂邪妄之能扰。何苦厄之所侵乎。故说般若波罗蜜多咒。即说咒曰

揭帝揭帝波罗揭帝波罗僧揭帝菩提娑婆呵

此外护也。文自两重。一控引。二说咒。其文易了。无劳重释。按咒者持也。持有四种。一法。二义。三辞。四理。内护理总持也。外护辞总持也。但此辞。同体大觉。乃能穷尽。十位菩萨。皆所未通。得本行本。不可翻译。虽然大意有三。一诠甚深般若。二名大力天神。三片浮游鬼魅。诸佛慈善。密意在中。所以诵持。必招灵祐。此为外护也。颂言

  诸佛所师常住法　　无有色空真俗性
  我今得闻敬奉持　　普愿有情皆信解

此经。元于大般若中疏出。如法华经普门品别行之类是也。三藏法师玄奘。每受持而有灵应。是故别译以流通。若人清心澡浴。着鲜洁衣。端身正坐。一诵五百遍者。除九十五种邪道。善愿从心。度一切苦厄

般若波罗蜜多心经还源述一卷


持诵金刚经灵验功德记

    No. 2743

持诵金刚经灵验功德记

昔梁时招提寺僧琰师。初作沙弥。时有相师。语琰曰。师子虽大聪明智慧无那相王短命如何琰闻此语。遂请大德。共详其福。修何功德。更得延年。大德云。佛教圣言。依法受持金刚般若。功德最大。必得延年。琰时奉命遂即入山受持般若经。六年出来。更见前相师云。法师比来修何功德。长寿殊相顿能如此。琰便具说前者被相寿短命。遂以入山受持金刚般若。更无余业。师曰。不可思议。因兹功德。遂为大德。法师年过百岁。方始受终

梁时开善寺僧藏师讲说知名时有胤师。何胤之善能占相。过见谓曰藏师。须聪明为讲说。信手依经藏中撰取一卷拟长寿。持乃得金刚般若。藏在房诵持三年不出。后见胤之喜而言曰师有何法改容貌。弟子所相无验。藏云。檀越相大有验。是时度厄难为得受持金刚般若经力如此。胤之言曰大不可思议功德果报。今得相百年余。岁果如所说记

隋时有婆罗僧藏法师。能持金刚经禁咒断除一切诸恶。有小僧就学成咒法。数年堪伏之耶。来诣江畔见有一胡神之庙宫庭。即于此中坐心宿诵禁咒其犯遂殡。藏闻弟子身死忿恨自来到神所。亦于庙坐诵咒因即致死。于时同寺有一僧。每恒受持金刚般若经。闻藏师师徒并为神打死遂来神所。亦于庙坐诵般若经。至夜来闻有风声极大迅速。须臾见一物。其形怀异壮丽奇特可畏倍常种种形容眼光似电。师坐正念诵金刚经不息亦无恐惧。神来至前摄诸威势。右膝着地合掌恭敬。听诵经讫师问神。檀越是何神祇。初来猛迅后乃寂然不动。神即答曰。弟子是此宫庭胡神。为性刚强。戾见师习大乘经典不可思议。是以伏听。檀越既能如此信敬。前者二僧诵咒何缘打杀。神言。彼二僧者不能持大乘经典。见弟子来逆头骂詈口诵恶语咒术。弟子不伏。此二僧见弟子形貌并自怕死。亦非弟子故违杀害。侧近之人。知师入其神庙止宿。恐同前者二僧被打杀。至旦诸人共相率往神所看迎乃见平安。问师因缘所有事意具答诸人诸人因此发心受持金刚般若经者不少

开皇十一年。太府寺丞赵文昌身死唯一上愿。家人不敢即敛。然昌遂至阎罗王。问昌曰。从生已来作何福业。昌曰。更无余功德。唯常诵持金刚般若经。王闻合掌恭敬赞言。善哉受持金刚般若。功德最大不可思议。即语执人曰。汝更勘案勿错将来。不其人实错将来不闻。即语昌曰。可向经藏中取金刚般若经来令一人引。昌西南下至经藏。所见大舍数十余间甚精丽。其中经满。并金轴宝袟广严妙好华饰不复可言。昌乃一心闭目云。大德最为弟子一经昌怕惧此非般若。求其使人请换不肯。昌即开看乃是金刚般若。将至王所令执人在西。昌在东立诵金刚般若经一遍。并得通利。王即放还约束。昌受持此经实莫废忘。仍令一人引。昌送出门便见周武帝禁在门东房内唤言。汝是我国人也。暂来至此须共语。昌即便见武帝再拜。武帝曰。汝识我以不。昌言。臣昔曾任伏事卫陛下。武帝喜云。卿乃是我故旧也。汝可还家为我向。今帝论说道我诸罪并了。唯有灭佛法事未了当时为卫元嵩谗言不得久禁在。此未知了其。昌问武帝。卫元嵩是三界外人。非阎罗王所管摄。为此不能追得。汝还家为我从。今帝乞少许功德救拔苦难始敢望了。昌还家更得苏活。已经五日其患渐损。具以此事奏闻。文帝知即为出敕国内诸寺师僧。为周武帝三日持斋行道。转诵金刚般若经。亦录入史记

遂州有一人。贞观元年死经三日得活。说言。初死之时被人遮逐同伴数人至阎罗王所。中有一僧王见先唤。师来一生已来修何功德。师答言。唯诵金刚般若波罗蜜经。王闻即起合掌赞言。善哉既是受持金刚般若波罗蜜经。当得升天。何因错将来至此。王言未讫。即见天衣下来引师上天去也。王乃覆坐次问。遂州人汝等从昔已来作何福报。云一生已来所诵经典好习庾信文章诸子集录。近来学诵金刚般若经。犹自未得。王曰大罪人汝见识不。报云。虽读庾信文章实不识面。王即遣示苦人乃见大龟。一身数头。人言此是庚信。龟去少时王言。此人学诵金刚般若。且令放出。来见一人云。我是庚信生存之日。好引诸经用作文章。或生诽谤毁呰经文。今受大罪报向见龟刑。是以苏活。说此因缘。众人伤悲。悉知是实。其遂州人土地多是移人猎生害命充食。当时知见共相识断除杀害因。得发心悉共受持金刚般若经。信受供人恭敬

渭州畦彦通一生已来常诵金刚般若。先于李蜜下任武牢县。令为贼破城求觅欲杀。彦通怕急。即踰城东下投涧取死。其涧深峻百丈有余。从空而下如人扶接不觉到底。乃于盘石安然端坐。良久而起都无损伤。彦通自怪喜惧非常叹息不已。从已来自知大德金刚般若威力。委知经力极大不可思议功德。加心信敬精勤受持不敢轻慢。常获果报得福无量

鄜州宝室寺僧法藏。戒行精淳。为性质直。隋开皇十三年。于洛交县蒌川城造一所僧房。二十余间佛堂三口并架塼瓦严丽彩饰精茅。丈六素像总有部部别各有十一事。等身观世音石像一躯千屏风像等。至大业年得寺千。时舍像并令移就州墎伽蓝安置破坏补缺并得成就。更造一切经写得八百余卷别造长张。于京城月爱寺令人抄写。并檀香为轴庄严妙好。藏至武德二年四月淬患经二旬。乃见一人青衣在高阁上。手把一卷经告言。法师藏作一生已来所造功德悉皆妙好。唯有少互用三宝物得罪未除。我手中者金刚般若最为第一大乘经典。汝自造一卷。所有诸罪悉得除灭。藏闻此教应声答言。若得病差。即发决定心造百部般若。弟子自省一生已来虽修功德实未写金刚般若。诸佛菩萨今见学悟必不懈怠。弟子唯有三衣瓶钵。偏袒右肩时尽将付嘱。大德弟子亲知用造金刚般若。三五日能起依愿即造婆伽娑舍卫国中第一部写讫。并散付诸人流传读诵。深知金刚般若大乘经典威力最大不可思议奇情有缘递相劝率持金刚般若经者。见获果报功德无量

隋朝有一僧灵寂。有两个弟子。僧主忽一日唤此弟子等。向前我闻。五台山中有大文殊师利。每有人礼谒者。现其相貌接引苍生。我等三人往彼礼谒。岂不善。意将两头驴一驮生绢二百疋。遣弟子等驱一头僧自乘骑便即进发。其僧生一年唯持金刚般若经更无别业。当所之时柴个箧中只将此经卷去。行经数月因歇息草泽中放驴畜。僧即于一树下歇息铺之毡睡着。其弟子二人平章我等拟杀和尚。各取绢一百疋取驴一头。入京游纵岂不是一生乐矣。兴心既了一个弟子把刀一口当腰即斫。已下三刀至于血下。第四刀便乃各着空中取刀不得平亦不离。刀上如两食顷其和尚睡觉见此弟子。跪膝两手扶刀默然无对。僧乃问。汝等何生恶意。其弟子双跪向前具陈本意。和尚亦可为果过。便即索筒取经拟读其经。腰间有三个刀痕。并被斫断直至经轴。僧人腰间令人看时。为有三道赤色三笙数重衣裳。亦不得透过破损。岂非金刚般若经神力致也

昔长安温国寺僧灵幽忽死。经七日见平等王。王问和尚曰在生有何经业。灵幽答曰。持金刚经。王遂合掌请念。须臾念竟王又问。和尚曰虽诵得此经少一偈者何。灵幽答王曰。小师只依本念不知缺何偈。王曰和尚寿命已尽。更放十年活。此经在濠州城西石碑上。自有真本令天下传。其僧劫活。具说事由矣

汉州孔目典陈昭死经两日再苏。具说云。初到冥间判官问。汝为刘尚书事杀牛四十七头。昭何故取他牛一头。昭讳不取。须臾有一人出来称甲送牛头使昭即知讳不得。遂咨判官如何得免此罪。判官问曰。在生有何功德。昭答曰。常持金刚经。语未了其经从空而至。便得放归一十八年活矣

苟居士乐善专诵持金刚经乃发心。于新繁县西北村中以笔书空为天写金刚经。其处每有雨下不湿。初不知。村人在彼放牛。复于彼处避雨。后有一胡僧。从此过见乃告村人曰。此是经坛空中有经。斋日有化宝。盖往往出现尔。此坛者县城西北三十里至今见在

昔王陀一生杀害无数。乃发心专持金刚经一万遍诵得五千遍。忽于一日午时见数十鬼向前来曰。王有牒追汝。汝且莫持经。陀即告念使鬼从后更有鬼使走马而来告谕鬼曰。王敕持经人且放王陀遂即免死。寿至九十八终矣

昔王绰为天水郡司法薛举作乱杀兵士。次至王绰刀乃寸折。又使力士宋罗持刀斩之刀亦寸折。薛举怪曰。汝有何法。王绰答曰。幼年持金刚经。应是经力。薛举遂放王绰。绰怕惧入一厕中藏。念此经厕中有光见贼众寻光至厕。见人问曰是谁。厕人答曰。被刀刑不死者王绰。贼曰汝不须藏。诸军尽知。促往归家。从此得免此难

昔有朱士衡。为性粗恶不敬三宝。为梁国左仆射。其妻常乐善专持金刚经。其夫不在正持金刚经。次其夫从外而归见。乃于妻手中夺得经卷。抛入火中及至火灭经亦不损。遂夫妻二人却收经卷。于佛前忏悔

昔崔善冲为携州判官遇反叛次刺史被杀。善冲领二十余人全弓剑走投昆明城至夜不知路处。善冲告兵士曰。至心念佛。冲自念金刚经。信马前行忽见一火炬前引而行。行至数里火灭无明。遂得达昆明城。皆是经力者也

昔唐晏者梓州凄县吏人也。常持金刚经。缘为事不谨回被官中行至遂州路本县使人捕捉。晏空中闻有人声曰。唐晏汝急急去。晏遂举头见有一胡僧。晏即映树至心念经。捕者数十人对面不见。即免此难

魏煦者秦人也。常持金刚经。冥使三度追不得。王敕使来报且放汝

李延者南阳郡人也。为德州县尉。一生持金刚经。每到持经时有神光现

昔窦氏夜患头痛。令婢厨中取火言无忽见阶前有一炬火。遂上阶来如昼日。夫人头痛便愈。莫不精心已。此皆是常持金刚经力也　更有持金刚经得验者挍多。文繁不具多载者也

以此前件验之。假令有人将三千大千世界七宝持用布施者。不如流传此经功德最胜。若有人书写金刚经受持读诵。亦令余人书写流布。譬如一灯燃。百千万灯幽冥皆照明终不绝。若能抄写此文牓于寺壁上者功德无量无边不可思议

    开元皇帝赞金刚经功德

  金刚一卷重须弥　　所以我皇偏受持
  八万法门皆了达　　惠眼他心踰得知
  比日谈歌是旧曲　　听取金刚般若词
  开元皇帝亲自注　　至心顶礼莫生疑
  此经能除一切苦　　发心天眼预观知
  莫被无明六贼引　　昏昏中日执愚痴
  世尊涅槃无量劫　　过去百亿阿僧祇
  国王大臣传圣教　　我皇敬信世间希
  每月十斋断宰杀　　广修善业度僧尼
  胎生卵生勤念佛　　勇猛精进大慈悲
  厌见宫中五欲乐　　了知身相是虚危
  一国帝主犹觉悟　　何况凡俗不思惟
  昔日提娑是国主　　为求妙法舍嫔妃
  苦行精勤大乘教　　身为奴仆何斯仕
  今帝圣明超万国　　举心动念预观知
  文武圣威遍天下　　万姓安宁定四夷
  自注金刚深妙义　　蠢动含灵皆受持
  护法神专善当应　　诸天赞叹不随宜
  白象驰来敬寿寺　　宝车幡盖数重围
  明僧手执香花引　　仙人驾鹤满空飞
  八难回生极乐国　　五浊翻成七宝池
  开元永定恒沙劫　　摩王外道总降依
  万岁千秋传圣教　　犹如劫不拂天衣
  只是众生多有福　　得逢诸佛重器时
  金刚妙理实难诠　　一切经中我总悬
  佛布黄金遍地满　　拟买只陀太子园
  八部鬼神随从佛　　雁塔龙宫满化天
  祇树引枝承鸟语　　下有金砂洗足泉
  食事持钵舍卫国　　广引众生作福田
  世尊尔时无我相　　须菩提瞻仰受斯言
  四果六通为上品　　龙宫受乐是生天
  转轮圣王处仙位　　神武皇帝亦如然
  又说昔为歌利王　　割截身肉得生天
  尸毗舍身救鸠鸽　　阿罗汉身过及三千
  阎浮众生恋火宅　　我皇引出遣生天
  一切有情如赤子　　但是百姓悉皆怜
  既得阿耨多罗果　　又共诸佛结因缘
  百劫千生不退转　　功德无量亦无边
  非但如影诸寺观　　十方世界亦如然
  总是金刚深妙义　　弟子岂敢谩虚传

凡欲转念金刚般若波罗蜜经者。先须启请八大金刚名字。发至诚心然后转念经。此八金刚自来常当拥护持经之人

第一奉请青除灾金刚。能除一切众生宿灾殃咎悉令消灭(主大海)

第二奉请僻毒金刚。能除一切众生热毒病苦(主除灾毒)

第三奉请黄随求金刚。能令一切众生所求如愿所愿皆得(主堈洒功德)

第四奉请白净水金刚。能除一切众生热恼苦悉得消除(主一切宝)

第五奉请赤声金刚。能照一切众生光明所得见佛(主能生风)

第六奉请定灾除金刚。能除一切众生三灾八难之苦(主琉璃宝)

第七奉请紫贤金刚。能令一切众生心开悟解发菩提心(主坚牢藏)

第八奉请大神金刚。能令一切众生智牙成就惠力增具(主龙王)

    大身真言

那谟婆伽筏帝　钵罗壤(二)波罗蜜多曳(三)唵(四)伊利底(五)伊室利(六)输卢驮(七)毗舍耶(八)毗舍耶(九)娑婆诃(十)

    随心真言

那谟薄迦筏帝(一)钵喇惹(二)波罗蜜多曳(三)怛侄他(四)唵呼(五)筏折罗(六)[革*(卄/(ㄇ@人)/戊)]丽(七)娑婆诃(八)

    心中心真言

唵呜伦泥沙莎婆诃

    金刚儿咒

南无跋折鸠魔啰迦儞度闇莎诃

    佛母咒

南谟陀舍南无陀俱南唵户噜户噜死陀卢遮儞萨啰娑啰他娑达儞莎诃

    文殊菩萨心中真言

阿罗波遮那

凡人至心诵此真言者。犹诵天下藏经一遍也

梵音云何于此经究竟到彼岸。愿佛开微蜜。广为众生说转大法轮

于唐天复八载岁在戊辰四月九日。布衣翟奉达写。此经赞验功德记添之流布。后为信士兼往亡灵及见在父母合邑等福。同春草罪若秋苗必定当来俱发佛会


大涅槃经义记卷第四

    No. 2764B [cf. No. 375]

大涅槃经义记卷第四

性若三世摄是无常也。第四从若断善根有佛性者已下。执定有定无为问。从为众生故有四种答已下。先明昔日四答所以明者。一为明由昔显今。二为明今异于昔也。从如来十力无畏已下。讫六少见名分别答。此将答第一问。先举缘正于前。如汝先问者。此称第一问而答。答意断善根人实当有彼如来后身二种佛性。但现在邪见隔障因缘是以无也。如来佛性非过去已下。答第三问明正因是常非三世也。后身佛性现在未来已下。答第二问。就中恒兼答第三问。向所以在前。答第三问者为明正因非三世。后身二世九住以前三世增一明义故也。后身二世者。取初能见之心以为现在。自后见心束作谛。未来未得菩提时。佛性因故三世摄者。初住以前有漏位中。是不善五阴佛性因故三世所摄果则不尔。有三世非三世者。初地以上讫于十地。此善五阴。是不善五阴果体无常故三世所摄。佛果五阴是善五阴。果体常住故非三世摄。十地已下讫于六住明佛因故。过去现在未来果亦如是者义亦同然。五住至初住□□□□□□□故。过去现在未来果亦如是耳。以义同前故□□□□□□□□性六种七种。此□□中明上缘正阐提当有也。若□□□□□□□第四问也。我亦不说者。亦不偏说置而不说名置答也。亦有说置妄计名为置答也。云何名因。过去现在未来者。将欲配属于人。是故发问。又云上来广明因果三世非三世。今问意因所以三世果所以有三世非三世也。答意因是不善五阴是以三世摄。果有不善五阴果有善五阴果是以有三世有三世也。自下广明三世非三世缘之别。一切无明已下凡有三段。广释缘因为世摄正因不为世摄。初一段直就道理广明缘因为三世摄。正因不为世摄□□□□于已下。第二引其成经明于缘正摄以不摄。须陀恒人已下。第三就人以明缘正摄以不摄。声闻如乳者。上如来为成增一明义故。是以从佛向下而明。此中为成前微后着。是以从下向上而明也。十住下品为辟支。上品为菩萨。五六七种未来有者。复明何义。上来但明缘正二种佛性明生善。自下始明生善义也。未来业未业生终不生果者。为明未来佛性必有。是以能生现在之善不同未来业也。又云此未来业以未有故。不能生果。现有下品因未来必生中品之业。未来有时必得生果故。名为有佛性。亦以未有故不名现有。以毕有故名为当有。由当有故感生现善也。因上未来之业。以未生故终不生果。即执作难未来佛性即时未有。云何生善下。以二喻喻有生义也。若言五阴是佛性者。此下还复宗广明佛性。非有非无中道之理。重答上第四问。明非定有非定无也。自下将明生善。先执或以明中道。以是生善之本故也。执现有阴为性。而问但执举一执耳。其实广发众疑也。执缘为正故言失意众生不解。即是中道者明不解故。现无佛性。是非有或时有解明佛性非是都无非有非无为中道也。我为众生得开解者。执内外有无皆不开解。下明非内非外虚空兔角以下。就六种喻明非有非无。令得生解为开解也。热病服乳者。解云。外国乳冷酪热是以服乳除其热病。但服之太过故生冷病。服酪能除冷病。但服之太过反生热病。若顺此方乳热酪冷者。而言热病服乳者此当以热治热。下病服酪者以冷治。冷乳生冷病者。此明其乳非直能治热病生则亦能治冷病也。下言酪生热病者义亦如之。若言五味先有待缘而发。如内大先有待外大增者义不得然。何故不然。五味前后次第说故。不从多方使。但从二缘乳中得酪生苏。乃至醍醐。一切诸法皆不如是。但从二缘得也。非方便得者非正。从二方便能得。乃从五缘得也。能增□内外四大者亦复如是者。皆是本无从缘生也。又云取计而破外人计乳因之中。先有酪果不由方便。始得生酪。佛性亦尔。身中先有。不由缘得者。是妄计耳。就我正义生苏等皆不如是者。皆不先有非方便得明其本无从方便得也。四大佛性皆亦如是要侍缘也。如我所说十二部经已下至一向作解。此明偏执为病。劝信中道而生善也。又复为明昔经随自意语说无常法。犹可从之生解。况今随自意语解说佛性何得不生解。乃至阐提佛性有无亦如是者。明阐提当成佛时佛性有无同如现佛有无一不异也。亦云阐提现在有恶名有无善为无也。昔共弥勒论于性空。望今是世谛但空理幽玄故。身子等不能生解。而所以须菩提等能为诸大士说者如来加感故也。于性空世谛犹尚不解。况佛性第一。而乃率已一向取解不随佛语也。又云。舍利弗乃是大权之人。非为不解为取现迹所同实声闻也。如恒河中有七众生已下。此品大段第三引喻喻上生断之义明。若当于上四句义中不能解者。作前二人。若能解者次第相续作。后五人微妙河者。上品中以烦恼为河。生死为水。此中以涅槃教为河。四种佛性为水。上劝修道见性以取现果。此中劝解佛性成后五人。上明不能修道沉没生死。即亦迷没涅槃之法。此中迷没涅槃理教即亦迷没生死河中。今且各举一边互明其义也。七人亦尔。今列二种七人。上品不列者。亦是互明耳。如上三人者不修善等三种人也。复有常没非一阐提者。此是乐三有人没在三有也。大望就常没中自有是阐提自有是系珠人没之。三有而非阐提。暂出还没亦尔。亦有常没非一阐提。下引善星等者。此人若能读诵十二修诸禅定名乐三有是第二人。若断善根即为第一人也。从有漏戒生无漏戒故言戒。戒是人未克为不具也。能牵果报名为作戒。不感生死为无作戒。随道之戒背于生死名为舍戒也。所以不列习种性为住人者。以于中宽漫有退不退故不列也。列第三人住竟更不列后五人者。以斯自此以后无非住人可知故也。智不具足。凡有五事。自前已就舍利弗等明。今经住人。此下广明住人。昔时之行故后成也。作不净观伏贪慈悲等观各伏。所患思觉多人作数息观通伏十使着我多者。分析界入。此等诸人皆求禅支中作如此观情现离恶近求禅本远求期生空。是人闻已者。总上诸人闻斯善反说观法。已既得根本作生空观。初正缘五阴坏苦坏无常。兼知众生无性为观不已。正观生空兼知众生为五所成文。言如法修行者。生空观成也。次得念处者别入四空也。初正观色身作坏苦坏无常兼知身无性为观不已。正观身空兼知身。是名用变坏苦无常身观既然后三亦尔。此是思惠之始。若钝人者次作正勤后作如意之观。然后方能总四念处为一法之境。作行苦行无常兼知无性以入于暖。大望闻思位中趣空之始。要必先作坏苦坏无常兼知无性入斯空观向现见之。初讫至罗汉要作行苦行无常兼知无性以入空也。文□次第作十二因缘者。此当是声闻缘觉。乃是利根中乘之人作此观也。然中乘之人直观因缘。兼因缘无性以入于空不同小乘苦观于前也。但就中有斯三根。今此中从念处后作十二因缘者。是利中下根也。然生空念处利钝通作。是以利中下根亦作此观。但自不作坏苦观也。若中上二人不作生空念处之观。直作三世因缘之观。以入法空出法空。已知众生亦空。斯犹下根。始入生空出知众虚。入则无难。利中下根出念处观。后逆观十二别观因缘。兼作坏无常。亦兼因缘无性。或正作坏无处常兼作因缘。及因缘无性入因缘之空。此犹是思惠不现之解。从此观复总观三世作□因缘。正作因缘。兼作行无常。亦兼因缘无性。或正作行无常兼作因缘。亦兼因缘无性。入因缘空成彼暖顶现见之解。若作四十四智观者是利之中根。作七十七智观者是利之上根。而此二人离想三世因缘之观法用如前。而复有异。即向离观之解有始末两品。下品为闻惠。上品为思惠。总观入暖讫于尽智以为修惠。下根之人生空之解。是其闻惠。是以不同。外道于十六行中。唯有集四苦二之六行故故无暖也。又云唯观六行者。厌下三行无常苦不净欣上三行常乐清净。是以无暖。我弟子具足十六者。以其外人暖顶忍中用彼等智。始终具作十六行观。若论正义暖等四心。亦有斯行故不非也。暖心报得色界五阴者。若作上生解者。由前暖心伏离欲结出观心后起初禅爱受色地报也。若作不上生解者。由暖为因。藉四禅定发其胜暖。然此观即是彼地第五行阴。若四空发暖其义亦尔。今且论报得色界五阴耳。暖是有法者。若作前解由暖次第起初禅爱受生色有名有法也。次暖起结为有漏所为名有为也。还能破坏有为有漏者。虽出观起爱受报色地而由前观解作因生。后胜观故能破坏也。若作后解暖法为因生彼色地第五行暖故言有法也。有为如前。若尔从前有漏之暖生。后有漏暖法相续不绝。能生无漏破坏有漏有为之行下答可知。亦爱亦策者。出观存阴故。爱入观鉴空名策。得暖法人七十三种者。上明暖法。今明行法之人。就欲界烦恼分为九品。若伏一品作一人伏九品尽作九人。都未伏者。复作一人合成十人。从初释至无所有处地。地之中分结为九。从伏而立各有九人。如是七九六十三通向欲界十人成七十三人也。所以不论非想地者。外人假上断下非想以后更无禅地。以外道不能伏非想结。是故不论也。明此等人皆外凡时修禅伏结来入内凡作十六行观而入于暖也。是人二种者是向五事。不具者一人五虽不具值遇善友教令观行。次第入暖成彼住人终获圣果。一人五事不具。复遇恶友起彼重恶沉沦四趣为还没也。大意广引。昔日五人者。一与今教作基。二远明昔日五人皆有佛性。但昔不得说耳。顶法虽复性。是五阴而亦能作历别四谛观故。言亦缘四谛性。是五根者此字是误。理亦应言性是五阴。所以然者。以此第一法次第能得色地果报。即体复是有漏五阴。是以不应言性是五阴根也。亦缘四谛者。昔在凡地未见五阴生灭之时。存法性有定有是常则不由因生此迷苦谛。亦迷集谛。性有是常则不可灭。即迷灭谛。道于性有无用即迷道谛。是则四谛俱迷。今修行得在现忍以上则见五阴生灭因缘体非自性则达。从因有苦道能灭累故言亦缘四帝也。所以名为苦法忍者。解云凡天下断结有其三种。一者从厌伏断不从理除外道是也。二从厌从理二乘是也。三者从理不从厌。菩萨是也。以菩萨人但从理故。故从理作名名无生法忍。声闻之人从厌苦入空。是以通苦作名名苦法忍也。此苦法忍在无相行中。见四谛平等故言忍性。是惠缘于一谛。此三重者与余或作本故言重也。文言亦摄一切所断结者。略解重义。我见与边见作本戒取与见取为本疑与邪见为本。成实中言。此三胜者根本中□也。余使成在于后。此三起通前后为常所起大邪见心虽不起我见。然小邪见人乃无出世涅槃情。犹执有非想涅槃故。自侠我受生。是为我见。通余四见故得名为常所起也。能生余或因义理隐为微难识。又云。常所起者。身见疑戒取似道名微难识未粗易除本细难遣故难可断也。是三对治者且名中相对耳。理实十使通覆三藏也。名有二种者。凡夫之时有顺流名称为旧名后成须陀。始得逆流名以为客名。以先得故者。须陀覆复得称旧名。以后得故者。斯陀含名在后立故名客也。流有二种。一者解脱是无漏观解。二者涅槃是灭结无为。所以论者为明一切圣人皆具此二得立同名也。从须陀洹者亦名菩萨以下。前明上名得同于下。自此已下复明下名得同于上也。缘有名共鉴空为不共。亦云苦集与凡共灭道名不共也。十六行者。苦下有四。所谓苦无常空无我。乃至道下四行。四四合有十六也。经言向果十六者。总而言之故有十六。若就人义分苦乃入道者。不为无常等。以无常入道者。不为苦等人情所乐随观何也。苦下既然。三谛类尔通束而言故有十六别而言之。见谛道中正有四谛观无十二行也。而言无漏十六行者。无相行中不为十六。但总观十六境空故言十六行也。果中十六类行中可知也。遍观已行者。明斯陀含人进修胜观断三微品结以取上果名遍观已行也。而有二种。一者食三果结令尽。二者修食。无漏令惠命相续也。断三微结成那含果住在上界故名为住。凡有二种者。总束那含判为二相。现般为一相。自余上生总为一相。中阴虽非色界。以向色界故尽属色界也。一者现在得那含进修得罗汉者。此句是总。就中自有从那含果心入观即成无著自有出入观空而成罗汉。下言加现在涅槃者。此是从果心入观即成者也。即亦为彰五人不同现般也。加无界涅槃者。广果中生。命终以后越于五天生无色。而般即是乐定人也。亦应言加五天中般涅槃者。乐惠之人以界同故略而不明也。下文自当释出二人行涅槃。复有二种者。此是举行以明上流耳。非谓释前行般。行般后文自当别释。今所以举行明上流者。以上言加无界般涅槃。今明无色界者。乃在上流位耳。不作上流唯取色地二身四身者也。论中乃不别立上流之人。今此中作五门说法而立之也。四身中受二者利。受三者中。受四者钝。受一即是生中三人。是故但言受二乃至受四为上流也。因定自在发于理观名自在定也。作业者明那含乃有凡时无明取缘造作此业也。无受生业者无有染着。色界生处起其妄爱润业受报。以其欲生中阴不乐上生故也。然此中阴报业是凡夫时造此人具有生后二业都得受也。二心在罗汉始终通束故有四心。且就中般上生之始明四心耳。自余那含皆得明也。今此中但明中阴以后上生之人故不明转世亦可略而不明也。身证信得此之三人义通余人故不论也。受身涅槃已下。释上生中三人故。是就一生明利钝三人与论经同也。受身中言生业者。受初禅生报业也。此业故未成圣果。凡时所造前中阴中言无受生业者明那含身中不造。言无今言受生业者。用凡时所造生报之业。初禅受生业家报各据一边也。其实受生。即能厌苦入观断或道成罗汉证有余涅槃。今言尽其寿命入涅槃者入无余也。论云生般者就证有余为语。此据无余而言今昔不同故致问也。下答意受身已断三界烦恼道成罗汉证有余涅槃不乖论经也。行涅槃中明能断烦恼入涅槃者证有余也。无行其实利于行般与证论经同。今云寿尽入涅槃者入无余也。上流涅槃者已下。正是章门中次第而释。兼辨厌乐之异退生或时终不越生初禅之爱。要先起四禅。次生三禅。后生二禅方起初禅。今言生初禅爱者。就齐诣处作语耳。毗昙言不烦此言少广彼言色究竟此云无小彼从下顺明。此中从上逆明也。所以复明修熏禅者。上言修第四禅有五阶差。今明修之方法。乃是熏修之修不同毗昙别有熏法也。而乐惠之人志欲修禅发惠为论义之本故。修熏禅乐定之人不欲发惠论义。直任业受生故不熏修无色定也。此之二人在他上流位中故。就上流章门中辨于二人故。下明二人。既竟还结上流也。乐惠之人不用生彼故。呵啧无色定也。若欲入无色乐定之人。亦应呵责。五净居中略不明也。欲界烦恼因缘有二者。一者内意三烦恼。二者外身口七恶也。上界唯有意三烦恼无身口七过故言无外也。又复上界于内己身起结。是多外他身上生患是少故也。未离欲界者。禀寿齐人故言未离。此是利根也。始离未至者。寿命据中是中根也。至色界者寿命长远。与色报相似故言至边。此是钝根也。得食已住者。自下凡有六种明得食已住义。一明处在三界名住。即复是食受身二界相续受命故名食也。二明不受欲界五道之身。可谓食尽五道之身。更不复受故名为为住。已断无量烦恼者。第三明食断七禅地结尽。唯非想未除住在不起细中故名住也。四明食却共凡夫牵生善不善业尽住不造作中故言住也。五者能能自他生死因果住在不作二畏之中故名为住。六者食离二爱贪嗔永尽住在永离故名为住也。不离佛性水者。总结二种七人不离正因水也。是七众生已下总结二种七人不离缘因水也。若有因则有果。所以问者。因上五不善五阴与善五阴作因。五阴与佛果作因故生此问。问意有因必无常涅槃是常则必无因。无因故亦无果。若无涅槃果亦无正因。性若尔那得上言不离正因水也。下答虽不从生因生从了因见是常住果。果既常住有正因水故不离也。方便果者。现在人功作事方便而得名方便果。果由过去善业而得名业行果亦云现在人功作业行也。下言是方便果者是略明者耳。亦应言是名业行果也。子能恩养名报恩果。由父母过去善业名为近也。由孝子之身而施恩养之事以为远也。余残果者。一不杀戒相续始末分为二品。即为二报。正因正报。得彼现生之果。第三之身受后报业总别二果尽名余残果。大判善业。余残总报不得三涂中受别报得受不善业家余残亦尔。人中不得受总唯正得受别。今言如因不杀者。偏论善业余残果耳。近是过去三业净十善之因远是资身外如仙药等为延年也。果报果者。此现在中品三业之善。过去下品因家果报。此中品善。能生上品之善。即指此上品善为果报家果也。此中品善述于往因故言果也。然过去之因欲使来报无穷。今此中品善复能生上品之果。酬往善因无穷之义故言报也。近因现在身口净者。现在三业中品之善。望现上品是近故为近因。过去下品三业之善。望现上品是远为远因也。三解脱为一切烦恼作不生生因者。能断烦恼使永不起为不生。下言生者能令后解相续而起故名为生。即有能了出涅槃之用故称因也。沙门名八正道者。是其了因。因中道也。何缘故名沙门那者。广解因沙门那了因义也。若有烦恼乏无惠道名烦恼为乏。又复烦恼不能运人远到佛果名之为乏。从所断作名名沙门也。阿罗汉已下。复流明第七人。罗汉等四人俱为第七。皆不离佛性水。其中有解不解有得不得。未知所以。自下料简广释明二乘当有佛性故言不离。但偏学不解佛及菩萨能得解故。故不迷没涅槃理教也。下明罗汉得五分法身。及以四智道出三界名到彼岸耳。不同佛菩萨究竟之地。言四智照已生或业果报尽处名我生。已尽智涅槃名梵。阿罗汉果初空观真解道出三界名梵行已立。出尽智后生心缘此梵行已立名梵行已立。智当道作讫名所作已辨。生心缘当所作已辨道名所作辨智当未生或毕竟更不复受后有之果。生心缘彼不受后有名不受后有智。初后二智缘于灭谛。中间二智缘于道谛。就昔教中二乘四智涅槃形凡夫三果名为究竟具足无余。就今经而论。唯佛得彰究竟具足无余之称耳。二乘四智涅槃不名究竟具足无余。然二乘四智真解之体永无。或秽不夺清净之名也。是七众生不修身戒心惠已下所以来者。上恒河譬。总喻生断明。若不解我所说中道之理四种佛性者作前二人。若能解者成后五人说喻拟人结合已竟。今还总举而劝修也。明若不修身戒心惠者。则常沉没作二人。若能者其必次第成后五人也。若有说言一阐提已下明中道佛性非有非无。若作定有定无执者皆谤三宝也。若不舍阐提之心即得菩提者。是名染着。若言毕竟不得乖必当得名妄语也。是七种人已下。还成前二执乖理是失也。一人具七者。明阐提发心修善次第相续。迳后五人终得作佛。成后不得名虚妄也。七人各一故。阐提之人守在初一非后六人未是得佛成前即得菩提是染着也。虚空现有通生之用佛性未是现有而用故。言非有如虚空也。当常佛性可修善而见不同兔角毕竟是无故。言非无如兔角也。不名一法乃至万法者。明佛性真体绝于万相。不可以其数量注论也。金刚已还下至阐提善以不善无记五阴等缘性无边。亦不可以数量注局也。未得菩提已下。释斯缘性兆是数量也。众生佛性犹如虚空已下。此品大段第四明佛性与虚空有同有异也。所以发问者。经初已来每明佛性犹如虚空。次前后言佛性非有如虚空。前后相违不得不会故。迦叶致问为彰同异也。以是因缘者。以是虚空非三世摄。非内非外无有挂碍三因缘故。故名佛性如虚空也。无非虚空者。明世间无有一法。是有如四大非是虚空而为虚空之所对治。是故虚空无有对治破物之功。是以得知虚空是无非是有也。故言无非虚空对于虚空也。涅槃之法破诸烦恼万行家果。是故名有也。或者执有实是大故。迦叶执或情而问。世间亦无非四大法。如虚空等□对四大。而是四大得为实有虚空无对。何为不有也。是有可见已下。明涅槃具此十三法故。得名为有虚空无。此故无也。汝意谓若离涅槃十三法外更有法者。正四大是有者。必三世摄非实有也。虚空若同四大是实有者。是三世摄也。下有二人计。虚空一人计。虚空与有并合一而有异。如计结眼着一匹绯。第二人计虚空在物中下自广破。已合共合者。因中计果家计万物未生之时已有。与虚空合性生时后与空合故。言已合共合也。若使虚空体是其有。而离虚豁虚空在有中住者。有物亦应离虚豁虚空在余有中住。汝以两有相碍不得相住者。虚空是有后是无碍亦不得住有。如今虚空遍一切处。故知是无也。风依虚空空无常故风亦无常者。若是有与风作因应是无常如前。地水是有与他作因是无常也。而虚空是常故。知是无也。我终不与世间共诤已下。此品大段第五明二谛也。此即广上三解脱门三十七品为诸烦恼作不生生因下明三漏。广上烦恼修道广上三十七品。亦云广前为破烦恼非涅槃故名为涅槃。此下广明修道破除三漏烦恼之法。终得涅槃故得广之接。次经文由上如来明随自意语说于佛性意。谓如来不与物同故。次云不与世诤。亦云因上外人计虚空为明如来。广破明虚空。是似与世诤明如来除物横计。为同其旨内实无诤。次云不与世诤。又复上明佛性妙有常住不同三世异于虚空理应修善了之故。下正明修道断累显性之义也。云何为色从烦恼生者。上言凡夫色从烦恼生。是以无常苦无我不净。今欲使行者识根除本故。发问言色从云何许烦恼而生。下答从三漏烦恼生也。自下大意明凡夫从三漏生故无常。当法身不从三漏。是故常乐也。从烦恼三种已下。第一段略明三漏。就中凡有五段明义。第一从初已下。此明观三漏过患。第二当观一切有漏烦恼已下。此明观三漏因。第三从次观果报已下。此明观三漏果报。第四从观果报已已下。此明观三漏轻重。作轻重观者。为欲修道灭除之也。第五从是人尔时精进修道已下。明修道断烦恼也。从云何名为欲漏有漏无明漏已下。第二广明三漏。就中亦有五文。还广上五。第一从初已下。此还广上三漏过患。云何名为欲漏有漏无明漏者。问意得知。凡色从三漏者。问意得知凡色。从三漏生故。无常苦未识三漏。复云何得生。下答内外因缘故得生也。无明即一切诸漏根本者。九使前八品无明。能使生九使诸漏之体名为根本。何以故已下。偏明我见。前无明能生我见成前句根本之义。即亦通类诸使前无明能生诸使为根本之义。所以但就我见释者。以是诸见之原故也。于阴界入谓有众生因是次第生我见前无明也。想倒者妄情分别。谓实众生受心起时亦妄缘实生见倒者。行心之中我见前无明也。以是因缘已下。向就我见释竟。今还总结九使。前无明生其九使一切漏也。下引经作证说。无明者通举九使。前八品无明也。贪嗔痴因者。贪嗔前无明与上品贪嗔作因痴通七使。今言痴因者。七使前无明与上品七使作因。何以得知。痴通七使。论经三不善中问。何故不说慢等。答言以痴摄故。故得知也。然三不善中增微合说。今三毒明义。但取上品不通无明。若就十恶十使明义。准取上品贪嗔邪见也。今言与贪等作因者。作习因也。若隔行而生为增上缘生。若过去无生因者。现起中上容与摄行中上为生因而生因义难下不能与中上为生因。要同类摄行相望及上品生中下品中品生下品有生因义也。行心之始八品之前未成使者。微贪嗔痴名不善思惟作次第习因生于无明名为因也。无明生不善思惟者。作其生因生后行之初不善思惟也。生烦恼因缘者。外缘五尘也。亲近名无明者。此据内心无明作语不善思惟。习生中近如子生外五尘远发如四大也。是内无明者。九使前八实通内外境上而生。今言内者经文略也。此无明使即亦是漏。生诸漏者。生诸漏者生九使体。然九使内外境成由前无明而生名内外因也。无明名内倒者。通举九使。前无明此是轻倒。不识无常等者。此文是略。亦不识常乐等。此以到成其漏义也。第二从世尊如佛所说有智之人已下。此明观烦恼因也。造作何行生烦恼者。明多嗔人。若作不净观行必更生嗔为生此烦恼也。憍慢时不宜修智心没不宜修定必生烦恼故。言时中时生烦恼也。恶知识等即是谁也。共同止住必生烦恼也。转下作中乃至中业作上。此犹明生烦恼义耳。但为明烦恼三品增长生三品业。举业为成烦恼增长故小异也。众生一身云何能起种种烦恼者。此为欲明现在烦恼皆由过去烦恼为因。是以今现遇缘而生得生也。第三从世尊智者云何观于果报已下。此次明观三漏果报也。依上略门中。第四明烦恼轻重。此中略而不释也。从智者观已为断。如是烦恼果报已下。讫至迦叶白佛云何名为清净梵行以来。此还广上略门第五修道断烦恼也。众生皆从烦恼而得果者。迦叶因上无始终无明相生复说其断即执无始终相生明无穷故。不可得断无修道义也。众生观受已下。却推漏因大意欲明受想触欲是烦恼因。又多过患故须修道而断除也。又复为遣众疑。是以自下广就受想乃讫业苦离释以明有修道义。就观受中亦有五种观门。第一从初已下明观其受体为一切爱。作近因者。前总明三受生于诸。此下但明乐受近生其爱。以是受生义强过患处多。是以偏观生其厌离也。明万境上爱皆由受生。名与一切作近因也。亦云五识五意识第六意识后所起爱者。皆由受生名一切与而作近因也。余二受与嗔痴为近因也。第二从既观受已下。此明观其受因。其实受由想生。言不从想生者。不从神我士夫神我想生也。第三从智者。观因已次观果报已下。明观受果报。唯是其苦故。能深厌除断受因。何等受能作爱者。乐受生爱名为作爱。何等爱能作受者。现受远从过去爱生也。第四从若能如是深观爱因已下。此明断受也。深观爱因者。受是爱因。受因者过爱与现受为因。亦云爱因者指爱是受因也。受因者指受是爱因也。然断之有方。要由理观。是以第五知从八正即便修集已下。明其修道成向断义由起乐受动发身心广为其恶名为增长。余二受亦尔。又云由乐受故。身心调畅。由苦受故损于身心。由舍受故身心调和。皆名增长。亦可三受在心身拔外彰为增长耳。想从无明生复生后或名无明触。从前解生复生后解名为明触。从善无记生复生善无记名非明非无明触。解云。明触者生空真观以上讫尽无生出观心。后识缘五尘生想缘假不著名用之解名为明也。文言即八正道者。由空观八正导想不着故言即也。二触增长者。次第增长也。下明想门欲门业苦等门。皆有五义。同上受中寻文可知也。及观受时亦不生贪者。欲明意地贪不从五识后受生。亦云此贪何由而生。皆由前适想故起为彰想过故言受下生贪也。就门中明大小无量者。皆是外人所计神我。所以皆作想名说者。由想执实后计于我。是故名我为想。又云外人贵想故名我为想也。三想灭名解脱也。智者观欲已下次明欲也。上明受想是其漏因。今明欲者。是明漏体。又云此明欲者故是上爱更无别法。所以复明者。为明爱是受生之本有多过患故。作异名重彰之也。又复所以更举来者。为下生业故也。就欲门中明欲体欲因并列合明无有别文也。十种想者。当是十恶也。烦恼能发生于业名为生业。业是正业名为受业烦恼非正名为不作也。与业共行者共行一境亦云俱能感果共行生死也。则有二种者。一作生业者发业生也。二作受业者润业受生也。业因即无明触者。由前想触及行中无明并行九使次第发生于业名为因耳　非生因也。阎浮善业是劣。为强烦恼作缘而发故。言上上因缘生阎浮也。北方善业是胜。为微烦恼之所发润故。即下下因缘生郁单曰东西二方升降可知也。次观是是所得果报以下。次明观苦。就中明观三世十二因缘展转生苦也。从智者复观已下。此明观过去烦恼因缘生现众苦。从苦因缘故生于烦恼已下。此明现在业及烦恼生未来苦。从有因缘生有已下。此明未来业以烦恼复生来苦无有穷畔。其犹预还也。从智者若能下此以明。若能作向三世十二因缘。总观三苦者。必新故两已不受生死。此是劝观结句也。从有智之人已下。别观苦苦。从作是观已复观人天已下。此别观坏苦。其中亦有苦苦。从智者深观已下。讫尽为苦所坏亦复如是。此是别观行苦。亦可总观三苦也。从智者若能观苦八种尽下能断众苦。此总举结劝也。苦果报者。苦是果报文文六名取者是取因果报也。又云苦果名取者。类下文者。应改苦字为爱字。应言爱果名取也。下文更明爱果名取者。重举为明断也。爱因缘取者。思前八品第九爱名取。取因缘爱者。思复爱也。云何名为清净梵行已下。此品大段第六广明道体梵行为宗。上来通明有漏善行以为梵行名众生中有妙药王。此下将欲简却有漏善行。唯取初住以上真无漏观以为梵行也。就此段中凡有二段。第一从初已下。正明真无漏体以为梵行。第二从十想已下。明住前观行得无漏之由。就前段中凡有四段。第一从初已下。此总明初住以上无边行法以为梵行。第二从如我先说此经虽摄一切诸法已下。明三十七品以为梵行。第三从若有菩萨于三十七品知根知因已下。就九法以为梵行。第四从世劣根本因增已下。就三法以明梵行所以。初总后别始广终略者。当是根有利钝。宜悟不同故也。济生死贫苦名宝。收理斯尽摄藏。从大海已下譬藏猛风已下譬宝。从毕竟者即是涅槃已下讫至下偈。第二就十想之观以为梵行所以。明十想者。明上十地中行三十七品无漏真解。何由而成。藉此十想始时之观故得故次明也。解云。此十想观正是住前理观之智作想名而说耳。如上二十五三昧。其实是智作三昧名说也。作十想观故能成万行。终得向者毕竟涅槃故应修也。具上六想故能生下七种之心。由六生七故言即七想。因此七种心犹成六想也。能呵三界。即是第七多过罪想故须呵也。远离者是第八因果通离也。灭除者是第九想。唯举十使诸烦恼也。于三界中不生爱着。即是第十无爱想偏明一爱也。尔时迦叶即于佛前已下讫偈。此品大段第七明迦叶现同始悟领解欢喜说偈叹佛也。就偈中初二偈赞叹如来常住真体。次下四偈赞叹如来因时所行。自下竟偈赞叹如来能垂大悲救拔物苦令其永离也

    憍陈如品

        龙记

凡经有三分序正流通。从纯陀品已来讫向迦叶品。明经之正体以常住因果以为宗致。然经必流通旷被一切。是以自此已下讫经。明摧天魔制外道明法轮下无有异见异学。既已大法得行。即是大段第三流通文。解云上大众问品明斯现常师子迦叶。此之二品明斯常当今此一品总结二常。经文接次上明道行二谛观解三十七品十想等行。是斯了因。今出果显常住五阴所了之果。又解复常住果现由当性正因。即亦通如常住当性常住五阴可谓即是总结二常故次明也。此中所以对憍陈如者。为显如来有斯始终可为大人。又后十仙悟机时至缘在陈如故。对斯人辩常五阴。欲使领会始终二教。然后得以十仙而付之也。憍陈如色是无常已下。解云。此下大望依今经四谛而辩之也。从初已下对苦谛以明常住五阴。从色是无明已下。此对集谛而明常住五阴。明色能缘生集谛之体故名集也。从色非归依已下。讫尽获得涅槃寂静之色。此明常乐第一义谛寂灭万相为真灭谛归依处也。灭道同体不更别明也。此明四谛者。为彰凡夫起彼三漏造作集因。是以体是苦空无常无我不净如来三漏久除尘习永亡故。得真体常乐我净。一切外道虚假诈称。所以乃唱此等语者。明诸外道机发时至故作是说。令怀忿而来论义生解也。于此大众之中作师子吼。至汝亦作师子吼。凡师子吼法有斯二义。一者欲令同类安隐。二者欲悟长眠之者。汝若能如是。则久始心增解佛法安隐。又解能使彼长迷得反。是故汝当宣说常无常义。令斯闻者得不遍之解。下所以先降伏十仙及诸魔者。恐如来灭后怀乱佛法故也。共往阿阇世所者。解云。外国论义之法。要先白王听许则论。不听便止。汝若梦见者。诸外道等明欲论义。今夕乞梦梦曰。塔地斯久致朦梦已遂心故。说此意未足可信也。大三月可增减等者。明现可验实不应轻梦也。瞿昙直自过有施福现因咒力故。能如是实无智慧。我等有智不应见轻也。三意诸仁者已下。明往事难信。且验以今实玄知有益。是以听许也。从性生大者。若依百论而说者。此中应意从性生觉。今云大者。即是诸计觉谛也。从大生慢者。是即所计我心谛。从慢生十六法。所谓地水等者。好作次第。应言从慢生五微尘。从五微尘而生五大。从五大生诸根。若如是布文乃是次第耳。心平等根者。其人意谓心是色法平等。为彼四大而成因不偏故。故能遍取色等五尘也。是十六法从五法生者。此文可谓是次第也。下言尘字应是粗字。嗔粗动故耳。依百论者。应有第四对自在。此中略也。是二十五法皆因性生者。正应言二十四法因性生文中小长也。如是二语无有二者。昔说无常为表性空。今辨常住表无万相妙无真空来空无差为无二也。若人各一我遍一切处者。是为一身中多我聚集是义不然。又复我若遍者。一人我遍余人之我无安置处不同。假法光影同室故不得遍也。上六城中难者。遍则杂合。今难先尼遍应同造故得异也。下答遍而不造。何故而然。天德我遍到佛德所造善中时。天德我睡眠闷故神势不发故不造善。佛德我亦尔。非业作者。法与非法非是我所作业也。是灯光明亦炷边者。自下凡作二破计我遍先作不遍而破明光在炷边炷中则无我在法非法边法非法中则无我无故不遍也。汝意若谓已下。第二作不异而破向引明异于炷。今明炷增则明盛。炷枯则明灭。故知明不异炷炷不异明法非法我三事即为一也。意在理中不一不异而破。但以先尼执异故。今且作不异而破也。是事不吉者。先尼执其自性。谓已不吉佛亦不吉。何故复说也。如来向者。难其炷明正是一体。于先尼不得成喻似若成用在佛故发此言佛亦不吉也。我所引喻已下乃讫今还教汝。此明如来凡所说法无有定。是故我实无执。以汝执异我为说一以明不异。若执定一故。我说异以彰不一教。汝离执我自无执。汝意若谓若我不吉汝亦不吉已下。此则自作。谓吉于已非吉吉在他也。富那执六十二见作□常无常。就现在五阴。一阴有四句通为二十见边无边。就未来五阴亦作二十如去不如去。就过去五阴复作二十身异命异复作二见。此二就众生上计并为六十二见。亦云执十六见常无常为四见边无边为四见。身异命异为四见。如去不如去为四见。通十六见也。三界为大村诸贤圣为娑罗林。如来为一树行在物前为先林也。假名行者。喻如林主亦可通胜定光佛等为林主也。随时修治者。譬自行外化广修缘因万行修满也。众累永亡妙果常存。譬陈朽脱落唯真实在也。故名无明者　断过二因除现五因。新名取有者。断现三因未来生死也。犊子梵志凡作三意问于如来。一者为识同异。二者为欲恼乱。三为知解。是故问也。如来以斯为恼乱故。是以默然故。梵志即念不为恼乱为知故问。如来见意即劝问也。纳衣梵志计万法自性凡作八句。初问之中凡有三意。一作烦恼及身各独在先理无因缘将欲立已自性。是故先难如来因缘之义。何意而然。若因缘不破自性不立为成已义故先难也。二作身及烦恼一时亦无因缘。三先后一时已下。明先后一时俱非因缘结为自性也。此人所以不断善根者。乃可计乎。自性不无善恶故也。下所以先就大五明自性者。以斯五大是万法之主善。若五大性实不从因缘一切万法亦同五大自性而有也。如汝所言如五大诸法应如是义。不然者上纳衣持立自性先难因缘。今如来亦然。得有因缘。先破自恼性也。云何说喻者。经如引如炎等。皆明诸无常流动。即体空寂故非自性也。汝意身为在先已下答初问。答意若我当说身在先汝可难意者。我若说身及烦恼各独在先者。汝可作身先烦恼先难。汝亦同我身不在先者。汝纳衣亦同。我身不在先。何因缘故。作身先之难也。身及烦恼俱无先后者。答初问中。第二意明身及烦恼。虽复俱时。得意烦恼成身而有因果。岂是自性也。汝意若谓身不在先已下。答初问中第三意。明理是因非自性也。若以身先无因缘故。名为无者。名为自性。无因缘者。汝不应说现在事中以蒲为席从缕出布。从埿出瓶等。一切法有因缘也。若意身先因缘我不见故。不说从埿出瓶等。现见事故我说为因缘者。汝今现见瓶。从埿因缘身先因缘亦尔。何不类解。汝上以五大类万法皆是自性。今何不以瓶类于身先亦从因缘也。若意一切法悉有自性无因缘者。何因缘说五大者。汝何缘说大持名地大浸润名水火烧名火大吹名风。若说大持等名地水等者。即是因缘也。五大因缘虽复如是者。次正义示之。五大虽后辩复五大名为生因缘生。色心及以无作耳。亦不应说心及无作诸法皆同五大作生因因缘生也。又云若意诸法悉是自性者。本是自性。何须以彼五大自性而类诸法故。意何因缘说于五大也。五大即因缘者。即以五大类诸法故。即亦是因缘也。亦可汝以五大自性类诸法是自性。今以诸法因缘缘类五大因是缘也。既难五大是因缘竟。五大虽复已下解正义。目前苏腊胡胶于汝为地者。外人计此为香。香是地之求那故也。白腊等于我为火者。外人计白腊等有斯明色。色是火之求那故也。汝以非大水不冻冻时犹漯故名大者。若尔汝亦以非风不动水波。动时应名风。汝以虽后波动湿多名水。若尔冻时坚多应名地也　弘广乃是大权菩萨晦迹。下愚为引无智故之托近念以扣大圣。欲令如来显斯权道八正道已下。如来远其意也。若问世边无边常尔不答者。陈如宣如来意若有断或尽苦要明八圣。此论解佛意也。有感为说令所明道灭苦名为可放。机感未动不得设教令明道灭苦名为可遮。世尊知已者。一知阿难此土有缘有持经之德。二知阿难不能独为诸魔作发心之缘要假文殊。三知阿难于须跋有缘故问所在也。然陈如尚能对佛彰于阿难不来之由。故知阿难善识魔说。岂为娆乱。而所以不来者。示益故也。然为魔所娆可有二意。一明此诸魔等应以此缘作发心之由。二明今日常住圆教必降异学。莫不摧伏故也。原魔娆乱之意。闻佛后夜入于涅槃。阿难不到经无所付颓灭佛法。是故娆乱不令诣佛也。变身异说者。魔知阿难姓好多闻故。变身异唱或乱其心令不速到也。解云。魔作此意者。此乃如来玄见诸魔发心时至故。以神力今生此意使发心有缘也。欲起欲语不从意者明此众魔。要假阿难及以文殊乃发大志。文殊未至。阿难不能独为作发心之缘。欲发起大心之于说法二皆不称故言不从意也。为魔机感大心未发感事未发故言入罥。阿难独自不能使前人发心为受大苦。虽念如来令遣文殊为发心之缘耳。文殊未来无能救者。文殊白佛此大众中已下。此之问者欲彰阿难有时经之德远使人生其深信。是以发问也。从谛听以下。乃讫我今阿难亦复如是具足八法　此是如来显明阿难有持经之德。以答文殊发问之意。此中言目连入定见如来心在于阿难。贤愚经云。阿那律入定见如来心心在阿难。各据一人也。是诸菩萨皆有重任讫下不能宣通十二部经。明菩萨大士随宜化物不得专修经教。即是重任。此复寄菩萨重彰阿难有持经之德。或时能说人不信受者。大明菩萨随缘应接或侧迹下愚以接不逮而睹。形不及道者。未必信受。是以文言人不信受也。此下大意凡有二事不付菩萨。一以随宜津导不得专持十二部经。二以降迹下愚人不信受。凡有二事应付阿难。一是吾弟人必信敬。二能专修十二部经持无漏失故。问其人欲合受持也。文殊亦到众魔发心感机事发故。言即放阿难也。未舍憍慢者。此是增上慢。自所得非想之定。生涅槃想恃此涅槃增上之法而生慢也。其人爱心习犹未尽者。解云。须跋得八禅定伏离欲界七地烦恼。阿难过去作须跋子。亦见来命。即从上次第起乱还起欲界贪习爱子之结失禅定也。自下须跋有凡三计。一计报从过业不由现缘。二计现在苦行能破过业。三计非想以为涅槃。自下广破依文可知耳。若有沙门等作如是言。众生苦乐皆由往业者。此是慢人不欲受屈已实怀疑而乃假称他人之说以问。如来明失则在他。是欲自揽其人起意如是故托他人也。其所计意。若有能于现在持戒受五热等。苦勤行苦行偿遇业尽不受苦报名为解脱。若不能苦行怀过业尽者。来身复续曾不生信。未来苦乐由现善恶乃言怀过业不尽。更受来苦可谓邪见也。佛言以下如来顺其意故。亦不欲即相指片。是故复寄他人而生怜愍。而如来意其实正自怜愍须跋也。所以然者。以其须跋不识因果。又迷解脱故可怜愍。此渐摧须跋憍慢之心也。实作如是说不者。惧假他又恐谬传故问以定故也。波若见答已下乃讫。皆由往曰本业因缘。此是假彼所执而答也。即是说其须跋所计也。我当复问实见过业不。若见过去应见现在。如其不见不应妄说。此明须跋愚之极也。若有是业为多少者。汝须跋若当实见过去业者。杀业有几溢淫业等各有其几。何者多何者少故言多少耶。能知是业已尽不尽者。现在苦行偿往杀业溢淫等业为尽不尽耶。偿杀等既尽。余妄语诸业一切尽耶。此之问意明过去之业不可得。以苦行偿尽也。彼若见答我实不知者。此明过业深隐唯佛乃穷。如是问时。须跋愦然莫识过去业多少尽以不尽故言我实不知也。譬如有人身被毒箭者。此复引喻以明。若不知过业多少尽以不尽不应说言现在苦行能坏过业也。毒箭喻过业医药者。喻现苦行身得安乐喻得解脱。汝若能识箭以医药知拔方法者。可名为知耳。汝既不识过业多少。对治方法云何。乃言现在苦行能坏过业得解脱耶。若过去有苦苦本偿业业中之苦即偿业尽。云何得受。今日之身苦现在苦行复以何破者。现在苦行即是其业。复以何苦而破也。能令现生报作无报不者。作不定报不。次下二句。皆就不定报名无无报也。是故先当调伏其心明。若受五热等苦自饿之行乃是调身耳。若能修道断除烦恼。是其调心也。心多喻林色阴唯一故喻于树。从心生怖应先调心也。汝云何调伏心耶。若能明见真空无我永断烦恼。又复能观金刚已还是苦无常佛地是常乐者。乃可名为调伏心耳。汝今虽能暂伏粗想不能伏细非真调心。汝师不能断非想处受于恶身。况其余者况复汝也。此句为证非想之处非是涅槃破其所计也。云何能断一切诸有者。明涅槃无为无有诸有闻上已师犹受恶身知不断有非是涅槃。然外道兴厌要假上伏下。而非想以上更无可假。是故问言。云何能断一切有也。佛言已下。教作真空之观。以其外道假上伏结缘有不观空。是以劝观也。言实想者。是观空之惠。所以云惠者。以外人贵想故。作想名说其惠也。鉴空之惠体非是想。以惠为想故名为想。故言无想之想。观空实而生为实想也。无自相他已下。广明空境也。随所灭处名真实想者。此结空惠也。一切诸法皆是假者。明金刚已还有是虚假假体即空。可谓假空故言一切皆是虚假。随其灭处者。此明真谛常住真谛寂灭。下地有之。以无故言灭处也。是名为实者。结常住真谛也。是名实想者。结缘常真解也

大涅槃经义记卷第四

大统五年六月十三日写讫流通末代也


法华经疏

    No. 2749 [cf. No. 262]

法华经疏

值遇者檦难值也。所以者何。诸薄德人。过无量劫。或见不见者。释难值也。以此事故我言如来难可得见者。结难值也

经曰。斯众生等至而言灭度者。此得效也。斯等闻语生难遭想者。内心启悟也。心怀恋慕渴仰于佛者。外仰至真也。便种善根者。发心修行也。为有此效故。须不灭言灭也

经曰。又善男子至皆实不虚者。此宗益也。诸佛如来法皆如是者。权行同也。为度众生皆实不虚者。利物一也。若不权唱涅槃。岂能进彼懈怠。彼既得进利益不虚

经曰。譬如良医至善治众病者。第二譬说两重。一明不死作住有余譬。二明唱死作入无余譬。不死十重。一教主譬。二根缘譬。三道隐譬。四或生譬。五佛兴譬。六机过譬。七说教譬。八令修譬。九利解譬。十钝迷譬。此第一教主譬良善也医意也。善解四病之原。妙通八术之要。下针定差。投药必愈故曰良医。阿含经说良医有四德。一知病。二知病因。三知治方。四知差已不生。如来亦尔。一知苦。二知苦因。三知苦灭。四知苦灭道故名良医。凡夫能治二界烦恼为下医。二乘能治三界烦恼为中医。如来能治四界烦恼为上医。又外道治病还发为下医。二乘治病或发不发为中医。如来治病毕竟不发为上医。故曰良医。意无不决为智。听无不了为聪。思无不通为达。智譬种智。聪譬六通。达譬三达方。以譬教药。以譬理审教知理故日明练方药。随授必行故曰善治众病

经曰。其人多诸至乃至百数者。第二根缘譬。受化为子。传化为息。旧解上根为十。中根为二十。下根为百数。胜人少劣人多故

经曰。以有事缘远至他国者。第三道隐譬。他方感兴为事缘。此土息化为远至

经曰。诸子于后至宛转于地者。第四或生譬。诸魔外道。为他所立邪道为药。能害慧命为毒。诸子信受为饮。药发者见爱互兴。闷绝者痴缠络无出于三界。轮回于六道故曰宛转于地

经曰。是时其父还来归家者。第五佛兴譬。缘尽所以前去。感熟所以还来。来何所归还入火宅故曰归家

经曰。诸子饮毒至更赐寿命者。第六机过譬。失心者行浅惑深忘于本见。不失心者行深或浅。犹存旧解。位在暖前得暖则不受邪教故。遥见其父者未亲给侍。皆大欢喜者意已归心。礼拜者身业崇重。问讯者口言称叹。称叹之辞即是善安隐归。安隐谓涅槃即是真实。善从真实善道中来故曰安隐归。我等愚痴者悔受邪教。误服毒药者悔行邪道。愿见救疗者邪病须攻。更赐寿命者正道须得

经曰。父见子等至与子令服者。第七说教譬。见子苦恼者愍彼病机。依诸经方者导行古法。求好药草者简伪取真色。香美味者备答三学。色以譬戒。香以譬定。味以譬慧。三学圆满故言具足。捣蒒和合者说有　时。说小为捣。说大为蒒。说一为合。又示转为捣。劝转为蒒证转为合。又令下种为捣。令修行为蒒。令解脱为合。以此授机故曰与子令服

经曰。而作是言至无复众患者。第八令修譬。此大良药色香美味者称美正教。汝等可服者劝令修行。速除苦恼者必得解脱。除苦苦恼即于嗔解脱。除坏苦恼即于贪解脱。除行苦恼即于痴解脱。于嗔解脱是解脱欲界。于贪解脱是解脱色界。于痴解脱是解脱无色界故曰无复众患

经曰。其诸子中至病尽除愈者。第九利解譬。不失心者条前利根。见此良药者明受正法。即便服之者如说修行。病尽得愈者漏尽解脱

经曰。余失心者至而谓不美者。第十钝迷譬。余失心者者条前钝根。见其父来者明得值佛。虽亦欢喜者明有信心。求索治病者厌苦求乐与药。不服者彰其懈怠。失本心故者见深慢重。于此良药谓为不美者不得法味

经曰。父作是念至心皆颠倒者。次第二唱死作入无余譬。文亦十重。一愍病。二兴嗟。三变术。四告期五付嘱。六敦励。七现灭。八解生。九复真。十除妄。此第一愍病也。邪教居心四倒竞发封常既重。怠慢更深故曰心皆颠倒

经曰。虽见我喜至而不肯服者。第二兴嗟也。虽有信法之心。而无诣理之行故曰而不肯服

经曰。我今当设方便令服此药者。第三变术也。更须权称灭度令其心生渴仰故。曰令服此药

经曰。即作是言至死时已至者。第四告期也。如经说吾年八十形如故车。当般涅槃故曰死时已至

经曰。是好良药今留在此者。第五付嘱也。三藏法宝尚传不灭。汝须记忆故曰今留在此

经曰。汝可取服勿忧不差者。第六敦励也。四倒虽重行之即除。故曰勿忧不差

经曰。作是教已至汝父已死者。第七现灭也。作是教已者。付嘱已周。复至他国者。身归寂灭。遣使还告者。碎身布骨。汝父已死者。隐智轁光

经曰。是时诸子至毒病皆愈者。第八解生也。闻父背丧心大忧恼者。承凶权恸父在慈愍。能见救护者。追仰深恩。今者舍我远丧他国者。慈尊永住。自惟孤露无所恃怙者。飘零何托。常怀悲感心遂醒悟者。忆前付嘱。乃知此药色味香美者。审教中机。即取服之毒病皆愈者道修病破

经曰。其父闻子至咸使见之者。第九复真也。权效既彰。真身须现。欲救变易归令见之

经曰。诸善男子至不也世尊者。第十除妄也。不灭唱灭于言似虚。无益得益于心即实故。无虚妄之罪也

经曰。佛言我亦至阿僧祇劫者。次第三合说三重。一合不死譬。二合唱死譬。三合无妄譬。此合不死也

经曰。为众生故至言当灭度者。此合唱死也

经曰。亦无有能至虚妄过者。此合无妄也。次偈颂二十五偈半两重。初十九偈半颂菩提无上。后六偈颂涅槃无上。菩提两重。初十一偈半颂前唱久成。后八偈颂后称不灭。久成转势四节。颂之初一偈标久成。次一偈颂久说。次八偈半拂久疑。后一偈示久所。拂久疑八偈半四重。初三偈拂自处灭。次两偈半拂自处生。次一偈半拂他处生。后一偈半拂他处灭。初三偈拂自处灭。约平等意说他灭为已灭。拂此灭有三意。初偈明灭非实灭破中间不说疑。次偈明不灭能灭破中间不见疑。后偈明不灭须灭破中间何益疑。初偈破中间不说疑者。疑曰。若释迦久成而常说者何得。于其中间入于涅槃耶。偈答明涅槃者。方便示之耳。上半明以权示灭。下半明以实破之。既灭非实灭。我所以常说。次偈破中间不见疑者。疑曰。若言常说不灭。何故中间不见耶。偈答明不见者。神力隐之耳。上半明我能用神。下半明彼不能见。我既能灭。彼所以不见。后偈破中间何益疑者。疑曰。若能令他不见中间有何利益耶。偈答明令他慕之耳。上半令崇舍利。下半令慕真身。为有此益。我所以须灭。次两偈半拂自处生者。疑曰。一时一处无有二佛。若释迦久成不灭。何得中间复有燃燃出世耶。今约平等意说他生为自生拂。此生有四意。初一偈明有生机。次半偈即呈生相。次半偈拂生非实。后半偈显生是权。生机一偈。上半明内心柔软。下半明外求见佛。生相半偈。挺出灵山令彼得见此为生耳。拂生半偈。若前有灭可今有生。前既不灭故今不生。显权半偈。前现涅槃为灭。此灭既为非实。今现不灭为生。此生理即是权。次一偈半拂他处生。明彼处感成则彼生而此灭。后一偈半拂他处灭。明此处感成则彼灭而此生。次一偈第四示久所可见。次八偈颂后称不灭两重。初五偈明土不灭。后三偈明身不灭。明土四重。初一偈明土体不灭。次一偈明土相不灭。次一偈明土严不灭。后两偈明土障不灭。土体一偈上半明众生见灭。下半明土体常存。土障两偈。初偈明不灭见灭。后偈明应闻不闻。次三偈明身不灭三重。初一偈为缘现身。次一偈为缘说法。后一偈示缘寿量。偈内上半示慧命无尽。下半示身命无尽。次六偈颂涅槃无上明唱灭非虚三重。初一偈劝信非虚。次一偈譬说非虚。后四偈合说非虚。合说四意。初一偈合前唱限次一偈合前指病。次一偈合前说难。后一偈合前宗益。合说难云行道不行道者。即有功德人无功德人。随应所可度为说种种法者。为有功德人说佛不灭。为无功德人说佛灭度。难可值遇。宗益偈云。以何令众生速成就佛法者。即以不灭唱灭法令不行者得行

    分别功德品第十七

前来十四品广显经宗。自下四品广明经用。故论曰胜妙力无上余残修多罗示现。案余残二义。一上残如前解。二下残即自下四品。初三品明生福胜妙力。常不轻品明进道胜妙力。生福即约多以显力。进道即约速以显力。生福有五门示现故。论曰法力有五门。一者证二者信三者供养四者闻五者读诵持说。四种门弥勒品示现。一法门常精进品示现。案言弥勒品。即摄分别功德品及随喜品。言常精进品。即法师功德品也。初三门分别功德品示现。第四门随喜功德品示现。第五门法师功德品示现。分别功德品明闻经得多福。随喜功德品明随喜得多福。法师功德品明修行得多福。闻经得多福是生解益。随喜得多福是方便益。修行得多福是起行益。今随品别即以为三。初言分别功德者。分别闻经得功德故以为名。品内三序三颂即为三节。第一节明亲闻功德。第二节明传闻功德。第三节明修行功德。初节序说两重。一总述二别述

经曰。尔时大会至得大饶益者。此总述也。寿命劫数长远者。法身之寿无始无终。即无长无短。报身之寿即有始无终。有长无短。应身之寿则有始有终。有长有短。今明报身之寿。虽复有始而无有终故。曰劫数长远。然当受之寿巧历所不知故言长。已受之寿心计莫测故言远。时会闻此深生信仰故得大饶益

经曰。于时世尊至得无生法忍者。次别述也。经文有十三章。功德论主总为三门。一证二信三供养。依论即为三别。初十一章明因闻得证。第十二章明因闻生信。第十三章明因闻供养。证是得果。信是发心。供是报德。初章两重。初六章即现闻现证。后五章即现闻当证。现证即深行入法。当证即浅行受道。现证从浅至深。次第六阶。当证从赊至促。次第五阶。合十一章。初六者。一无生二闻持三乐说四捉持五不退六清净。无生入见道。闻乐捉三入修道。不退清净入无功用道。无生忍者。若仁王五忍。地前为伏。初三地为信。四五六为顺。七八九地为无生。第十地为寂灭。信者证信无生。顺者随顺七地无相无生七地功用无相。八地九地无功用无相。此明初地始证法空无生解行终心闻说进入初地无生。闻持者。摄论云。三地菩萨得不退定大法光明闻持陀罗尼以为依止。案三地证见法界胜流始得闻持。乐说者。若约师位在第九。随分在五六地。捉持者。七地证见法界无差别功德功用心住无相无间故得义。持八地证见法界不增灭无功用心恒住无相有相有功用不能退转。为他说此九地转不退为胜。从初为名清净者。第十地因位究竟名清净。为他说此名清净。摄论云。初地名得清净。至第十地究竟清净。次现闻当证谓证初无生

经曰。佛说是诸菩萨至供养大会者。自下第三因闻供养两重。一诸天供养。二菩萨供养。诸天即祥瑞下罗。菩萨即神幡上列。诸天在上故向下呈祥。菩萨地居故浮空表瑞。初章天瑞有六。一雨花。二雨香。三鸣鼓四雨衣。五垂璎。六烧香。雨花香是见受用。鸣鼓是闻受用。垂璎是触受用

经曰。一一佛上至至于梵天者。次菩萨供养。一财二法。此财供养

经曰。是诸菩萨至赞叹诸佛者。此法供养。次颂说十九偈七重。初一偈颂闻法。次一偈颂总益。次七偈颂得证。次一偈颂得信。次一偈颂量福。次六偈颂供养。后两偈总结叹。七偈颂得证两重。初三偈颂现闻现证。后四偈颂现闻当证。现证三重。初偈颂四证。次偈颂不退。后偈颂清净当证得信。量福并可解。六偈颂供养两重。初四偈颂诸天供养。后两偈颂菩萨供养。诸天五重。初一偈颂雨华次一偈颂雨香。次半偈颂鸣鼓。次半偈颂雨衣。后一颂偈烧香颂。菩萨两重。初一偈半颂财供养。后半偈颂法供养

经曰。尔时佛告至无有限量者。次第二节明传闻功德。由入道之徒通依五人而受法。一佛二弟子三诸天四变化五神仙。今依后四人故是传闻也。序说三重。一即信明功德。二对行明功德。三望果明功德。即信五意。一信人即其有众生。二信境即闻佛寿命。三信时即乃至一念。四信体即是信解。五信益即所得无限。此五中三劣而二胜。人劣时劣体劣。由境胜故得福多也

经曰。若有善男子至所不能知者。此对行明功德也。亦五意。一行人即善男善女。行境即阿耨菩提。三行时即那由他劫。四行体即五波罗蜜。五行果即得福无边。此五中三胜而二劣。人胜时胜境胜。但由体劣故得福少也。但明五度者。信解之心即般若也。次颂说十九偈半四重。初十一偈举行体。次三偈量信力。次四偈发信愿。后一偈半奖信人。行体六重。初一偈颂慧行。次三偈颂檀行。次一偈颂戒行。次两偈颂忍行。次一偈颂进行。后三偈颂定行。檀行三偈。初一偈颂檀境。次一偈颂檀具。后一偈颂檀心。忍行两偈。初一偈忍重恶。后一偈忍轻恶颂。定行三偈。初一偈离定障。次一偈出定体。后一偈起定愿。次三偈量信力三重。初一偈牒行体。次一偈量信力。后一偈结信成。次四偈颂信愿四重。一偈叹信寿。一偈叹得寿。一偈叹比寿。一偈叹说寿

经曰。又阿逸多至天上之慧者。次第三明修行功德。前明信而无行。今明行必有信。有信无行得益则少。有信有行得益则多。从少至多开化渐也。序说两重。一分别现在修行功德。二分别未来修行功德。现在三重。一行因即闻信功德。二行体即弘法功德。三行果即见佛功德。初即闻惠。次即思惠。后即修惠。此即行因也

经曰。何况广闻至一切种智者。此明行体也

经曰。阿逸多至围绕说法者。次明行果三重。一见常身。二见常土。三显见力。此见常身也

经曰。又见此娑婆至咸处其中者。此见常土也

经曰。若有能如是至深信解相者。此显见力也

经曰。又复如来至深信解者。自下第二分别未来修行功德。约三行分别。即为三重。一单修弘法行。二兼修六度行。三兼修供养佛僧行。修一行者得福少。修二行者得福多。修三行者得福极。此即初中后次第也。弘法行中八重。一本因。二出体。三显力。四劝省。五释意。六示相。七兼成。八结定。此即本因

经曰。何况读诵受持者。此出体

经曰。斯人则为顶戴如来者。此显力

经曰。阿逸多至供养众僧者。此劝省

经曰。所以者何至供养众僧者。此释意

经曰。则为以佛至供养是已者。此示相亦已供养佛

经曰。阿逸多至其数无量者。此兼成亦已供养僧

经曰。以此现前至供养众僧者。此结定

经曰。况复有人至一心智惠者。次第二明兼修六度行三重。一明行渐多。二明福渐积。三明力渐速。此明行渐多也

经曰。其德最胜至亦复如是无量无边者。此明福渐积

经曰。疾至一切种智者。此明力渐速也

经曰。若人读诵至若教人书者。次第三兼修供养行亦三重。一明行渐多。二明福渐积。三明力渐速。初章复三。一修弘法行。二修供养行。三修六度行。此修弘法行也

经曰。复能起塔至菩萨功德者。此修供养行也

经曰。又为他人至善答问难者。次修六度行。解说此经者是法檀行。复能清净持戒与柔和者而共止者。是持戒行。忍辱无嗔志念坚固者。是忍辱行。常贵坐禅得诸深定者。是禅定行。精进勇猛摄诸善法者。是精进行利根智惠善答问难者。是智惠行

经曰。阿逸多至诸善功德者。此明福渐积

经曰。当知是人至坐道树下者。次明力渐速两重。一令身尊。二令处贵。此令身尊由成佛故

经曰。阿逸多至如佛之塔者。此令处贵也。次颂说十九偈半转势颂未来功德三重。初四偈半颂兼修供养舍利行。次四偈颂兼修供养众僧行。次十一偈颂兼修六波罗蜜行。初二章可解。后章三重。初三偈明修法。次三偈明修度。后五偈明修力。修力三重。初一偈半明得天敬。次一偈明速成道。后两偈半令处尊

    随喜功德品第十八

此品第二明方便益。随以顺从为义。喜以庆悦为名。所谓闻法顺从心生庆悦故名随喜。随喜有两。一自闻生喜。二劝闻生喜。自闻生喜即受他法施。劝闻生喜。即以法施他。受他法施。明生自闻慧。以法施他。令他生闻慧。生自闻慧。即自利行。生他闻惠。即利他行。如是因闻随喜生闻惠。因闻惠生思惠。因思慧生修惠。因修惠生证智。闻即熏。思即觉。修即寂。证即通。此四即以随喜为本故。名随喜品。品内两序两颂即为四重。一序问。二颂问。三序答。四颂答。前二可解

经曰。尔时佛告至随喜已者。次序答分别五人功德即为五重。一随喜人。二往听人。三分坐人。四劝听人。五修行人。前后二人明因不明果。中间三人明果不明因。隐显互论耳。初明随喜有五十人。即十信十解十行十回向十地为五十。此中从胜向劣而为次第故。以法云地为最初人。信心为最后人。初随喜为最胜。后随喜为最劣。是故数至五十不多不少。文有六重。一立初二总转三条后四对田五起行六量福。立初两重。一喜闻二喜化。此明喜闻三意。一喜时即如来灭后。二喜人即道俗四众。三喜事即闻经随喜

经曰。从法会出至随力演说者。此喜化三意。一化处即僧坊等。二化境即父母等。三化事即随力演说

经曰。是诸人等至第五十者。第二总转也

经曰。阿逸多至汝当善听者。第三条后也

经曰。若四百万亿至众生数者。第四对田也三意。一器多即四百万亿阿僧祇世界。二生多即五类众生。三结多即如是等在众生数也。五类者。一道类。二生类。三界类。四体类。五相类。道类则六趣。如序品解。生类即四生。谓卵胎湿化生者新诸根起也。依[穀-禾+卵]而生曰卵。含藏而出曰胎。假润而兴曰湿。欻然而现曰化。卵生者孔雀鹦鹉等。胎生者象马驼驴等。湿生者蚊蚋精蛉等。化生者地狱诸天等。于五道中人畜具四生。地狱诸天但化生。鬼神二种化生胎生。人卵生者。如世罗优波世罗二比丘。从鹤卵中生。鹤鸟于山中生二卵卵出两童子。人夺养之为立名字。一名大山。二名小山。后出家得罗汉。世罗言山。优波世罗言小山。又如弥伽罗母毗舍佉夫人。一时生三十二卵。卵出三十二子。值佛出家并得初果。又如般遮罗王生五百子。并是卵生。王及王子。后时并悟缘觉果。人胎生者如今世人也。人湿生者。如顶生王遮娄王优波遮娄王。劫初时布萨王顶生一胞。胞破生顶生王。顶生王膝上生一胞。胞破生遮娄王。遮娄王[跳-兆+尃]上生一胞。胞破生优波遮娄王。此三即是祖父孙并登转轮王位。又如耆婆母。从庵罗树生。亦是湿生也。人化生者。如劫初时人。一切化生。畜生四生者前三可见。唯龙及金翅鸟有化生不尽皆。然地狱诸天并中阴。此三处唯化生。鬼神多化生。而亦有胎生者。如女饿鬼。白目连云。我夜生五子。昼时亦生五。生已皆食尽。如此我无饱。问。何生最胜。答。化生。问。若尔云何最后生菩萨。已得生自在唯受胎生。答。见大利益故。大利益者。由亲属相关。今无量释迦种得入正法故。此人是转轮种。但由此名生他恭敬尊重。背邪归正故。人道得此胜利。起受化者。正勤心故。除世间疑。此众生是何幻或为天为鬼故。除外道谤。一百劫尽。幻人世啖食世间故。余师说为安立舍利。令他供养得生天解脱。何以故。化生众生无外种子。若死身不得住故。若人信佛有成愿通慧此救不然。因论起论。若化生众生尸骸不可得。经中云何说化生迦娄罗取化生龙为食。答不解故无失。复有食乃至未死。若死无复饱。此谓生类也。界类者即有形无形也。界有三。欲界二色界三无色界。俱舍云。界以持为义。或性为义。案持是摄义。性是因义。各摄自相同类相生故名为界。若法为欲欲所缚故名欲界。为色欲所缚故名色界。为无色欲所缚故名无色界。三处欲体是欲亦是界。三处欲外法是界而非欲。而名欲界色界无色界者。一与三处欲相应故。二能持三处欲故。故俱舍明是界与欲欲相应故名欲界。复次此界是欲界家界能持欲故。余二亦尔。问。若三界通有欲则通是欲界。云何立三界。答。欲界具有四欲。一色欲。二心欲。三食欲。四淫欲。色界有二欲。色欲心欲。无色界有一欲。谓心欲。欲界欲满而色微。色界色满而欲微无色界色断而欲微。欲界欲满故名欲界。色微故不名色界。有色故非无色界。色界色满故名色界。欲微故不名欲界。有欲故非无欲界。如是建立三界。欲界以二十处为体。色界或十六处。或十七处为体。无色界四处为体。于中若众生若器世。若善若染污若无记若中阴。悉为三界体。由三界贪使所使故。由能持三界欲故。故俱舍明有诸界出五道。若善染污器世界中阴为性。是界非道。五道者是无覆无记众生非中阴故。然此三界。欲界其必有色。色界其必无欲。无色一界无色无欲。言有形摄下二界众生。言无形摄上一界众生也。体类者即有想无想非有想非无想也。一切众生以想为性。一有想。谓有心而粗。二无想。谓无心而寂。三非有想非无想。谓虽有心非粗非寂非粗故异乎有想。非寂故异乎无想。故曰非有想非无想也。言有想即摄七有想定及欲界众生也。言无想即摄二无想定及无想天众生也。言非有想非无想即摄非想非非想众生也。真谛又解分别众生有凡有圣。凡夫二种。谓未成已成。未成者未成想位。谓从托胎以去乃至爱位但名得界。未能得想。由未能具足分别是非及安立来世生因故。但名无想。已成者已成想位。谓从取至有得名有想。已能分别是非及能安立来世生因故。故名有想圣人。但有第三句。谓非想非非想非想者。离三界想阴故。非非想者离三界所余阴故。唯是三无流根说名为觉。小乘从初果至罗汉。大乘从初地至金刚。皆名非想非非想。五方便及四十心并名相。似非想非非想。佛果非是菩萨所化故不论之。相类者。即无足二足四足多足可解。十地论云。六趣者苦乐差别。四生者依止差别。依止业故。有形无形者。色无色差别。有想无想者。粗细差别。有足无足者。形相差别。如是等在众生数者总结也

经曰。有人求福至满八十年已者。此第五起行也两重。一起财施行。二起法施行。财施三意。一随求施。二胜物施。三长时施。随其所欲皆给与之者。是随求施。七珍象马等是胜物施。与七宝者生藏摄利益喜。与象马车乘者生代步利益喜。与宫殿楼阁等生受用利益喜。是大施主如是布施满八十年者。是长时施。佛在时上寿百二十。中寿百岁。下寿八十。欲显命难保故。以下寿为其量

经曰。而作是念至而训导之者。次起法施行三重。一谋化。二正化。三受化谋化也。五欲之具虽充百年之期已及。既与现世之乐。须拔当来之苦故。曰当以佛法而训导之

经曰。即集此众生示教利喜者。此正化也。示教利喜如上解

经曰。一时皆得至具八解脱者。此受化也。受化之徒并具四沙门果及八解脱

经曰。于意云何至宁为多不者。第六量福也。四重。一问多。二答多。三比多。四况多。此问多也。二施既弘两福理积所生功德可为多不

经曰。弥勒白佛至阿罗汉果者。此答多也。直施一人之财福已难测。况施多人之法福岂可量

经曰。佛告弥勒至所不能知者。此比多也。财施但令得世间乐离贫穷苦法施。但令得二乘乐离分段苦。随喜能令得大乘乐离变易苦。欲量其胜算如难知

经曰。阿逸多至不可为比者。此况多也。最后人喜最劣。其福既已过前。最初之喜最胜。其福理难为比

经曰。又阿逸多至及乘天宫者。次明第二往听人。此中取行诣听法所故。以乘天宫等为其报。若以听法根亦无边。然往人三品。下品得乘象马。中品得乘宝舆。上品得乘天宫

经曰。若复有人至所坐之处者。次明第三分坐人。亦由三心分坐故得三王坐处。下品得轮王坐处。中品得帝释坐处。上品得梵王坐处也

经曰。阿逸多至利根智惠者。次明第四劝听人。以劝听义边得四种胜根。一得胜智。二无恶相。三有善相。四值善缘。此得胜智也与陀罗尼菩萨同生一处者。此是得智缘。前由劝人听法故。为他得智缘。今与菩萨同生故为自得智缘。利根智惠者。此是得智体外闻必受为利根。内思必解为智惠

经曰。百千万世终不喑哑者。次明无恶相也。无八种恶相。一无声恶二无气恶。三无舌恶。四无口恶。五无齿恶。六无唇恶。七无鼻恶。八无面恶。此无声恶声恶有二。言不出为喑。声不转为哑。由高声劝人听故无此二恶

经曰。口气不臭者。此无气恶气恶有一。即是口臭。实语为香语。虚语为臭语。由香语劝人听故无此臭恶

经曰。舌无病口亦无病者。此二是无恶舌恶口。口中三等为舌。人之面门为口。舌病则噤口病爽。由耎语劝人听故无舌噤恶。由正语劝人听故无口爽恶

经曰。齿不垢黑至不差不曲者。此无齿恶齿恶有六。薄黧为黑。微赤为黄。本阙为疏。中伤为缺。差者不正之貌。曲者如钩之像。由齿发声劝人听故。总得无此六恶

经曰。唇不下垂至无诸可恶者。此无唇恶唇恶有九。下垂者辽怊而不掩。褰缩者编浅而露断。粗涩者加之以皮朘。疮紧者增之以肉坼。缺坏者体段不足。呙斜者相貌不圆。厚者表里过肥。大者东西越度。黧黑者自无丹色。可恶者人不喜看。由唇发声劝人听故。总得无此九恶

经曰。鼻不[月*扁][月*弟]亦不曲戾者。此无鼻恶鼻恶有二。[月*扁][月*弟]者高下不平。曲戾者东西不正。由鼻发声劝人听故。无此二恶

经曰。面色不黑至不可喜相者。此无面恶面恶有四。面黑者色乏红颜。狭长者形亏满月。窊者边高中下。曲者额亚颐钩。由含喜正面劝人听故。无此四恶

经曰。唇舌牙齿至人相具足者。此明有善相。翻前恶即是好

经曰。世世所生至信受教诲者。此明值善缘。见佛者是见受用。闻法者是闻受用。信受者是念受用。教诲者显触受用。值此善缘得出世四种受用也。此如序品中解

经曰。阿逸多至如说修行者。此明第五修行人可解。次偈颂十八偈颂。五人即五重。此中转势从劣至胜次第颂之。初九偈随喜人。次五偈颂劝听人。次两偈颂往听人。次一偈颂分坐人。后一偈颂修行人。随喜四重。初一偈颂立初。次一偈颂条后。次五偈颂起行。后两偈颂对量起行两重。初一偈颂财施。后四偈颂法施。法施三重初一偈半颂谋化。次一偈半颂正化。后一偈颂受化。对量两重。初一偈初一偈颂比多。后一偈颂况多。次五偈颂劝听人三重初一偈颂能劝。次一偈颂受劝。后三偈颂劝果可解。次两偈颂往听人。初一偈颂往听。后一偈颂往报颂。分坐修行二人可解

    法师功德品第十九

此品第三分别法师五行得六根功德故以为名。此法师在三贤位。十信一向弟子故。十地已舍分段故。品内两重。一略标二广释

经曰。尔时佛告至皆令清净者。略标也。四意。一扣告。二指因。三示果。四显胜。佛告常精进者。扣告也。欲因名以表义。非常精进者。不能行故。告常精进也

经曰。受持法华经至若书写者。指因也。受持是总相。读诵说写是别相。受是信力。持是念力。读诵书写是精进力。解说是惠力定力。一心通在其间。总别五业即为五因也

经曰。是人得八百眼功德至千二百意功德者。亦果也。正法华及庄严论。六根各具千二百功德。合有七千二百功德。今经六根二例三根各八百三根。各千二百。旧解一云。十善为本。一善以九善庄严。十善成百善。自行百教他百叹百法叹行百者。合有四百善。此四百有三品。成千二百。三根持经胜具三品故有千二百。三根持经劣但有中下品故唯得八百。二云。六根各具百福。一一福以十善庄严成一千。一根一千六根即六千。但三根弘经胜故增二百。三根弘经劣故减二百

经曰。以是功德庄严六根清净者。显胜也。论云。此得六根清净者。谓凡夫人以经力得胜根用。未入初地菩萨。应知。又六根清净者。于一根中悉能具足见色闻声知香味触法等。诸根互用应知

经曰。是善男子至清净肉眼者。次广释。释六根即六重。六根各有序颂合十二章。经序眼根六意。一体类胜。二照境宽。三缘悉。四过地度。五穷生类。六委事绪。此明体类胜眼体有五。肉天惠法佛。如方便品解。眼类有两。一果根类。谓宿业所生。二长养类。谓现缘所发。今言父母所生者。明是果根也清净肉眼者。明是净根体也。以是地前菩萨分段根故

经曰。见于三千世界者。照境宽也。明此眼力用。与缘觉修得天眼及佛根。得天眼见境相似。真谛引随实论云。声闻根得天眼见小千世界色。修得天眼见中千世界色。缘觉根天眼见中千世界色。修得天眼见大千世界色。佛眼得天眼见大千世界色。修得天眼见无边世界色。此与杂心同。彼云。声闻不方便见小千世界。方便见二千世界。缘觉不方便见二千世界。方便见三千世界佛不方便见三千世界。方便见无量无边亿百千三千世界。案不方便者是用根得天眼。方便者是用修得天眼。真谛明此言报得天眼者。并是欲界业所感。然胜天中根得天眼。三乘无学漏若不尽应用此业。欲界天中受根。由不受后有故。先所有胜业。悉于无学身中受胜天眼。在肉眼中随觉观所弘。若欲见近色则发肉眼识。若欲见远名则发天眼识。今明持经力故。肉眼亦见三千明力大也。不见三千外者。智度论云。三千外有风轮。与眼相违故不能见也

经曰。内外所有山林河海者。见缘悉也。前虽见宽其间或有见大不见小。如远见大山不睹细物。或见远不见近。如远睹日轮不见眼睫。今明大小远近一切悉见。一四天下有八大山。有八大海。如是三千世界有百亿八十山百亿八大海。有千中铁围有一大铁围。其中小山小海诸林诸河不可胜数。如是悉见

经曰。下至阿鼻上至有顶者。过地度也。地度法上得见下下不见上。今此眼力亦能见上至有色之顶故。过地度也

经曰。亦见其中一切众生者。穷生类也。如上五类众生悉皆见之故。言一切也

经曰。及业因缘果根生处悉见悉知者。委事绪也。四意。一知业体。二知业因。三知业缘。四知业果。业者业体。谓身口意。身业眼根境。口业耳根境。意业意根境。知身业者自用。知口意者互用。因者业因也。恶业以三恶根为因。善业以三善根为因。并是意根境。眼根知者互用。缘者业缘。一人缘恶业。以恶友为缘。善业以善友为缘。二物缘恶业。以刀仗等为缘。善业以香花等为缘。此是眼根自境果根生处者。是业果也。知果略有六门。一知好恶。二知交赊。三知多少。四知生熟。五知受处。六知受心。一知好恶者。十住论云。知根者知诸业各各有根。善业或善处生或得涅槃恶业恶处生。二知交赊者。谓知三时根。得现根为交。得生后为赊。三知多少者感一世为少。感二世三世为多。如是过去业得七根。三单感三复感一总感现在业得三报。二单感一总感未来业得一根。一单感合三世业感　一根故。十住论说。佛知众生过去业根。或业过去根在过去。或业过去根在现在。或业过去根在未来。或业过去根在过去未来。或业过去根在过去现在。或业过去根在未来现在。或业过去根在过去未来现在。或业现在根在现在。或业现在根在未来。或业现在根在现在未来。或业未来根在未来。有如是分别。四知生熟者。智度论云。二种业必受根不必受根。必受者不可离或待时待处待人受根。如人应共轮王受福。待轮王出时。是待时人即轮王处即轮王出处。五知受处者。智度论云。欲界受三受业根处。色界受二受业根处。无色界受一受业根处。六知受心者。智度论云。善心中受善不善无记根不善心无记心亦如是。如是六事一一知是名知业果。问。为即肉眼知未来耶。为有别智知未来耶。若即肉眼知者。肉眼见现在色不应知未来。若有别智知者。云云何说父母所生肉眼知耶。答。因肉眼起别智知故说肉眼知。肉眼见人死时生时色。意识知未来。如天眼知未来。此亦尔故。俱舍云。天眼天耳以色声为境。若尔死生通惠。云何知彼众生与身口意邪行相应诽谤圣人。由此舍命。必受无行恶道堕负黑闇处生。广说如经。答由天眼不得知有别智。是天眼通惠伴类圣人相续中生能知如此。解脱道论亦云。天眼生四智。未来分智。自作业智。如行业智。果报业智。以未来分智。于未来色当起知之。以自作业智见他。以此业当往彼趣知之。以如行业智。见此人生趣。以此业在先生此知之。以业果报智。至此明至此烦恼至此方便。此业应熟。此业不应受。此业应多受。此业应少受知之。案今由经力肉眼起。智亦复如是。故云肉眼知。非即肉眼知也。次偈颂六偈三重。初一偈颂眼因。次一偈颂眼体。后三偈颂眼用。用中云弥楼山者。此云高山。亦日光山。须弥山者。此云妙高山

经曰。复次常精进至得千二百耳功德者。次明耳根功德。序说四重。一指定因果。二总境宽狭。三委知巨细。四结其力能。此指定因果也

经曰。以是清净耳至言语音声者。此总境宽狭

经曰。象声马声至佛声者。此委知巨细也

经曰。以要言之至不坏耳根者。此结其力能也。凡人六根取尘过度。及尘过强其根则坏。今由经力虽过虽强亦不能坏。次颂十八偈四重。初一偈总境宽狭。次九偈半能知事类。次四偈半善听法音。后三偈美其力用。事类六重。初两偈闻人中事类声。次一偈闻天中事类声。次两偈闻山中事类声。次两偈闻海中事类声。次一偈闻乱鸟事类声。后一偈半闻净天事类声。次四偈半闻法音三重。初一偈半闻声闻说法声。次一偈半闻菩萨说法声。后一偈半闻如来说法声。次三偈美其力用。初两偈美能。后一偈美位

经曰。复次常精至八百鼻功德者。次明鼻根。序说四重一指定因果。二总境宽狭。三委知巨细。四结其力能。此指定因果也

经曰。以是清净鼻根至种种诸香者。总境宽狭也

经曰。须曼那华至悉能分别者。次委知巨细也。四重。一闻地居身外香。二闻地居身内香。三闻天居身外香。四闻天居身内香。此闻地居身外香也。须曼那者此云好意。阇提者此云生亦曰实。瞻卜者此云黄华。亦曰金色华。波罗罗者此云重(平声)

经曰。又复别知至分别不错者。此闻地居身内香也

经曰。持是经者至无不闻知者。此闻天居身外香。波利质多罗者。此云护种种。呴鞞陀罗者。此云大游戏破地

经曰。又闻诸天身香至皆悉遥闻者。次闻天居身内香两重。一闻地天身香。二闻空天身香。此闻地天身香。忉利已下地居故。炎摩已上空居故

经曰。如是展转至知其所在者。此闻空天身香二意。一闻住空天身香。即生天住空不解空故。二闻解空天身香。即净天解空不住涅槃故

经曰。虽闻此香至忆念不谬者。此结其力能也。次颂三十偈三重。初一偈颂总境。次二十八偈颂别用。后一偈颂结力。别用八重。初五偈知人中事。第二四偈知初天事。第三一偈知修罗事。第四一偈知畜生事。第五五偈知未形事。第六五偈知第二天事。第七两偈知空天事。第八五偈知净天事。人中五得。一偈知花香。一偈知男女。一偈知君臣。一偈知宝物。一偈知内身第二四偈知初天事。初一偈知游戏。次一偈知华果。次两偈知臣人。第三一偈知修罗。第四一偈知畜生可解。第五五偈知未形。一偈知胎男女。一偈知胎成坏。一偈知人善恶。一偈知宝隐伏。一偈知价轻重。第六五偈知第二天事。一偈知华果。一偈知。一偈知宫殿。一偈知园林。一偈知听法。一偈知周游。第七两偈知空天事。一偈知禅出入。一偈知禅死生。第八五偈知净天事。初两偈知声闻事。次一偈知菩萨事。后两偈知如来事

经曰。复次常精进至千二百舌功德者。次明舌根序说两重。一指定因果。二叙其力能。此指定因果也

经曰。若好若丑至无不美者。次叙力能三重。一能变尘。二能善说法。三善持法。此能变尘也。变成上味者。如佛咽喉有甘露泉和一切食皆成甘露。持经人亦尔。又随福德力故变成上味

经曰。若以舌根至随侍供养者。此明善说五意。一悦众。二来天。三来神。四来人。五来侍可解

经曰。又诸声闻至深妙法音。此明善持四意。一圣人乐见。二诸佛向说。三闻悉能持。四诵声深妙可解。次颂八偈半两重。初一偈颂变尘。后七偈半颂善说。善说五重。初一偈半颂悦众。次三偈颂来听。次一偈颂来供。后两偈来护。来听两重。一偈颂神来听。二偈颂人来听。来护两重。一偈生天来护。一偈净天来护

经曰。复次常精进至众生喜见者。次明身根。序说两重。一指定因果。二镜朗内外。此指定因果也

经曰。其身净故至现其色像者。镜朗内外也三意。一横镜三千。二竖朗二界。三远现。四尊可解。次颂七偈半通为六重。初一偈颂得体。次一偈半颂明用。次一偈半颂横照。次一偈半颂竖朗。次一偈颂现圣。后一偈颂现力

经曰。复次常精进至千二百意功德者。次明意根五重。一指定因果。二委知法义。三外引俗论。四善察他心。五美其力用。此指定因果也

经曰。以是清净意根至不相违背者。此善知法义也。闻一偈一句者得法辨。通达无量无边义者。得义辨。演说一句一偈至一月四月一岁者。得辞辨。一月是一时中一月。四月是三时中一时。外国以四月为时。一岁是三时。十二月所说。义趣与实相不违者得应辨

次颂十一偈通为五重。初一偈颂知法。次一偈颂得辨。次两偈颂察心。次四偈颂说法。后三偈颂结。能说法四偈。一偈颂受持说。一偈颂不倒说。一偈颂次第说。一偈颂无畏说。次三偈颂结能。一偈结体相。一偈美地位。一偈赞善巧

    常不轻菩萨品第二十

前三品已明生福胜妙力。此一品次明进道胜妙力。前则约多显力。此则约速显力速由菩萨常行不轻行故以为名。品内一序一颂。序说三重。一张速本。二序速事。三会速人

经曰。尔时佛告至如向所说者。第一张速本两意。一戒恶即张增上慢本。二奖善即张常不轻本。言持法华经者骂詈诽谤获大罪报如前所说者。如譬喻品末所说。言其所得功德如向所说者。如向法师功德品所说

经曰。得大势至阿僧祇劫者。第二序速事四重。一值速缘缘。二逢速障。三违速名。四修速行。值缘两重。一值一佛缘。二值多佛缘。一佛八重。一时节。二化主。三劫名。四国号。五立教。六寿限。七住持。八归寂

经曰。有佛名威音王至佛世尊者。此化主也

经曰。劫名离垢者。此劫名也

经曰。国名大城者。此国号也

经曰。其威音王佛至究竟清净者。此立教也

经曰。得大势至恒河沙□□□限也

经曰。正法住世至四天下微尘者。此住持也

经曰。其佛饶益至然后灭度者。此归寂也

经曰。正法像法至皆同一号者。次明叙多佛缘

经曰。最初威音王至有大势力者。此第二逢速障也

经曰。尔时有一至名常不轻者。此第三违速名。即名常不轻文六重。一举名。二征义。三晓意。四专修。五受难。六得名。此举名也

经曰。得大势以何因缘名常不轻者。此征义也

经曰。是比丘至当得作佛者。此晓意。由行不轻行故得不轻名。言我深教汝等不敢轻慢者。为汝本有自性住佛性。言所以者何汝等皆行菩萨道者。为汝即有引出性。言当得作佛者。为汝当有至得果佛性

经曰。而是比丘皆当作佛者。此专修故。往礼拜者专修身不轻。赞叹者专修口不轻。汝当作佛者。专修意不轻

经曰。四众之中至汝当作佛者。此受难。先□□詈难。后受打掷难。此受骂詈难

经曰。说是语时至皆当作佛者。此受打掷难。杖木以打之。瓦石以掷之。恐其得重罪所以。避走而远住。恐其不闻记所以高声唱是言

经曰。以其常作至号之为不轻者。此得名

经曰。是比丘临欲终时至悉能受持者。次第四修速行四重。一威王佛所行速行。二灯明佛所行速行。三云自在佛所行速行四□□□□□□□□□□佛所六重。一禀速道。二净速根。三增速寿。四□□□□□□□□□□□□□□善此禀□道也

经曰。即得


法华经疏b

    No. 2751 [cf. No. 262]

法华经疏

究竟教亦备之理而言之不过身为真应教为权实。此经备明。故知理深说不尽也。此长一中明经功德说示于尽。下偈中道流通之人功德不尽绮事说也。为乘尔者大意。正明流通经人德不尽耳。不欲明经所以。举经者德备。由经故道也。以要言者。欲明如来德乃无量。为明四义故称要也。四者是有如来一切所有之者。此句欲明举手低头。皆第一理。此是第一明其教实。如来一切自在神力者。是第二明形方便。则短显长必求应道。即长明短分伤真极明自在神力也。如来一切秘要之藏者。此是第三所乘方便。如来为物分齐亡不求其一。如来一切甚深之事者。至极法身虽复为物权生脱灭真身深无其迁变。此是第四身真宝也。此经备明一切言。皆于此经宜示显说。从是故已下品之第四结劝二人。是以此经理深益物大故。汝未来不得不说。尔时故言于如来灭后应一心受持读诵。劝其弟子。解说已下劝其师也。从所在国土已下。正举理深并劝之。人说经之处卷所住处。皆应于中起塔供养重经故也。所以者何已下。便持所以此中非是生处得道。便转法轮处般处而起塔者何。若外识知为弘一乘供养法华造此塔者。乘理关心解生或灭万行满足。得道之处持其经旨。即转法轮处知圣应迁即涅槃处。偈中之明不颂品物。第一诸菩萨请求流通初有三偈颂。上第二五种瑞相。就中但颂舌相放光磬欬弹指动地。第五十方钦敬略而不颂。身放无数光者。欲明众生根感万差应亦非一。从以灭虔缘已下十一偈半颂。上第三佛告举经理深以劝二依。初有三偈。正是颂上持经之人功德弥大。从能持是经者已下。广叹功德无量劝令弘经。则为见我欲明三以佛真极理用之为体悟理在心名见也。佛亦可随刑不离圣故恒见也。若能末世通经化物不但见佛。亦复无顺即法供养。从于诸法之义已下四得上明自行。从此已下明其外化经理资益具曰无碍便能称根导利群生。灭恶生善故云行世间。能灭众生闇即是灭恶。教化已下明具生善经益既人二依未来不得不勤宜通后代。从是故已下一偈半颂上第四结劝二人

    嘱累品

从此已下。后世文中。第二文也。如来亲自口告付嘱。此明如来以此大法付诸菩萨。恶世宣通即是菩萨累重之事。二者欲使二依。在于未来。宣通此经。使累世不绝。故言嘱累品。就此品中凡有四文。第一从初以下。讫普得闻知。欲明如来口自殷勤诫敕二依　第二从所以者何已下讫诸佛之恩。欲明如来劝彼二依。流通之时。应彼二依。通化之时。应□佛成颂　第三从时诸菩萨已下讫愿不有虑。明诸菩萨敬诺施行也　第四从命时释迦已下讫于长行。明此如来说经也。讫唱散随意。以右手摩无量菩萨顶者。明其一手及于众顶。亦是神力隐其神力存口告之名。我于无量修集是难得三菩提者。欲明如来因地之时。修行旷劫修因方始克得法身。其果故云难得。如来欲以此之大法与物同证故付二依。传化来闻使千载不隧故云汝。汝当一心流布此法。广令增益也。令一切众生普得闻知。从所以者何已下。品之第二劝彼二依。□佛成颂。所以汝等未来之世能流通者何要当学佛四种之法。一明如来有大慈悲。二明如来无诸悭吝。三明如来应机授法故云无所畏。四明如来是诸众生之大施主。若能修持如来四法。便能恶世流通此经故。云亦应随学如来之法勿生悭吝。从于未来世若男子女人已下。劝其二依相。根授法有大根者。为说其一故。云信如来智慧者当为演说此法华经。从若有众生已下。明根小之人。为说三乘故。云余深法中示教利喜。经师寻此经文广说法华。当是空中所前以得知。从上已来未曾有起。此中始言从法生起摩顶付嘱以此验知

    药王品

袭　从此已下讫于经末后世文中大段第三教二依。未来之世流通法用。然二依大士岂将圣教方文。于流通欲对二依。该于始学乘世之中苦行流通。当如药王权道普入当如妙音观音。说咒拥护。如陀罗尼。藉善知识。汝妙庄敬作善知识如净藏等也。劝发二人如似普贤。以此证便故引文在此也。若论次第应在不轻后安。就此品中凡为二文　第一从初已下讫闻皆欢喜。将明药王本苦行事故宿王华说请其佛说　第二从佛告已下讫以明供养。明期药王苦行流通之处　第三从尔时彼佛如一切众生已下讫其福最多正。明药王现在未来烧身辟苦流通。所以乃导。尔时彼佛为一切众生说法华经者。欲明□见庄严法中流通法华蒙经理益。即时获得色身三昧荷佛恩重。并袍经泽故。尽财命以供养之故。以此苦行彰经理深。得弘法华故云我今当供养日月净明德佛及法华经不如以身供养。若欲明此中一段众生应见烧身丧命报经发道处多故。言不如以身供养也。欲明舍身亦是舍财。云何道言真法供养。但自悟道不同。要烧身得解大乘为通大法故便舍身。故言真法供养之耳。如似香积因闻香故得解大乘也。第一施者财施养形为下。因财通小乘为中。今日因财通大乘法为上。故言第一千二百岁身乃尽有众生灭尽应身则迁此之烧辟则烧欲伏还伏。当知大士有物不同随根隐显耳。不欲明指福多欲道烧指伤筋伤骨难而能为其功则大。若能持经功过于此。以劣形胜心明经深理劝人流通　第四从宿王譬如一切川流已下讫此经能救一切众生已来。正明此经理深。言远益物处多出过余经二依未来应当流通　第五从此经能救一切众生者已下讫所得功德亦复无量。上明理深。何以得知下。明此经能除物患利益无量证知深理也　第六从若有人闻是药王菩萨本事品已下。应当如是□□□心。付嘱此品并劝二人。在于末代受持流通。从若有女人闻是品能受持者。先劝弟子未来应当勤加听受。从若如来灭后二五岁以下。劝其法师流通彼物。从初已下明其灭恶故。云不复为贪欲所恼。从得菩萨神力已下明其生善。从是时诸佛已下广明诸佛叹持经人德行深远。从是故宿王华已下。正劝法师当于未来通经益物。从宿王汝若见有受持是经已下。劝彼弟子未来应当供养法师诸求大法。从是求佛道者已下。结劝供养　第七从说是药王品已下。明当时之益

    妙音品

其人乃法身大士先应东方。此土有缘放光召之。就此品中凡有五文　第一从初已下讫而为说法。明其妙音行之之处。此中放光在略说后广说。初也。所以放二光者放肉结光者结本最上表明一乘最上高胜。放眉间者表明中道不偏之理也　第二从释已下讫亦欲听是法华经故。明其妙音将来之相　第三从文殊白佛是菩萨种何善根已下讫如是饶益无量众生。广明妙音有其德行　第四从说是妙音品时与妙音俱来已下讫色身三昧。明来往之益　第五从说是来往品已下。明当益也　就第二段中。久已须众德本乃至道其恒沙等诸大三昧等。皆是经家叹妙音德。非是如来解其德行。若当此中已明德者。下复何须更列德行。从即自佛净华宿王智佛已下。欲明妙音将欲发来仰请彼佛辞求至此。从佛告妙音已下。净华如来言对妙音意在戒。初诸小菩萨所以诫者。彼小菩萨不侧释迦现居胜化应形丈六情生奢敬。是故诫言汝往莫生下劣相也。从妙音菩萨白其佛言已下。欲明妙音仰禀加被。欲至娑婆妙音乃是法云之士。岂待加被方能来恒为小行观言有假故云皆是如来之□。从于是妙音菩萨不起已下。正明妙音将来之相。先观此瑞相者。使此大众豫知妙音法身大士。为听法华不远不而至。彰理深玄生其勤仰并作益也。从尔时文殊法王子见是莲华白佛已下。明此大众睹此瑞相不达何所以生其疑问。从佛告已下。明彼妙音将来释其疑句故。云欲供养听法华经正为弘经故来此也　从文殊师利白佛是菩萨何善根已下品。第三明其德行。就中有二。第一文殊发其三问　第二如来答其问者。种何善根修何功德。此之两句闻其因行。而能有是大神通力。此之两句问其果也。现在德也。前明过去因也。行何三昧已下。第二问二其通因通不孤起。起必由定故。云何行三昧愿为我说三昧若乎。从唯愿世尊已下第三问其身相　从佛告已下如来答也。从初已下讫并见文殊故身来至。此是答第三问□□以令多宝命者凡有二义。一明多宝弘经之首生缘中最是其上。二明两佛心同。为明理一一使光召。一则口告彰意无。二从时多宝已下。正明多宝言命妙音。从于时妙音已下。正明妙音仰奉圣敕来至此也。讫到此土奉施供养顺宜问讯。我今欲见多宝佛身。此之请见在方便品略说。后广说前事同大乐说请见莫异。为证流通故在。此明并见文殊者。见其文殊所为者也。从尔时华德白佛言已下。讫是妙音菩萨深种善根。答问一去问远故重举请答。彼上问言种何善根。明何功德有神通。妙音过去以十方种种伎乐及七宝钵。是其缘内之拾以是其因也。此是其行果。今报生有是神力。是其德也。从汝但见妙音其身在此已下。广明现在果报德也。从十万恒河已下。欲道妙音。非但此方。亦于余方。亦于种种施化。是妙音深种善根者。此是华德领解之辞从世尊是菩萨住何三昧者。重举第二问以请其答。彼上问言行何三昧。今答名现一切色身者。此是法身华三昧六根清净也

    观世音品

此人亦是法身大士。妙音一流先应西方。此土有缘私化到此。普应诸门乘音度物名观音。世上之妙音。从已音声化人为名。此之观音。从前音声以得名也。观前声而往度之因此为名也。就此品中凡有六文　第一从初已下。讫名观世音制其名称也　第二从若复有人已下。讫巍巍如是。欲明观音于此世界名中益物最是其大。拔苦济厄利中超胜故。下经言巍巍如是　第三从若有众生已下。讫福德之利。此道观音亦名观音亦名观念亦名观形。但此土名益处亦胜其形心。从是故已下。结其名胜劝人。受持观者名也。从若有人已下。格量名益胜于余者。所以道受六十二亿余菩萨名不如受持观世音名者。欲明观音此少化缘胜余菩萨。即是众生持人漏尽　第四从无尽意白佛言已下。讫执金刚神解普门义。广明其德无尽。此中凡作三问。云何游于娑婆世界。问形方便作何等形。凡益群生云何而为众生说法。问言方便说何等法。化于众生方便之力其事云何者。总举前二义形。言方便事竟云何如来下益应见佛身而为得益者现佛身也。欲明圣应殊形六道随物感见。若形方便而为说法者。随其根性说法不同。答言方便通答第二更无别文　第五从无尽意观世音成就如是已下。讫于游娑婆世界。欲明观音于人有恩劝人供养。是故者是以观音垂形六通答无量故。应当尽受与供养也。能施无畏者。四种施中无畏最上。何者为四。一是财施二施小乘。三施大乘。四者无畏施。中最胜故应供养故曰五名名施无畏者。自此已下无尽意仰奉佛教与供养也。珍宝是财。云何而言受此法施者。欲明无尽意欲使因财以通法也。观音初时所以不受凡有二意。一欲使生愍勤之心。二表大圣于财无著。后所以受者。知此时会因受回奉便能解一乘法身故受之。所以分作二施。二佛者欲明佛至极之果。正明万善同归妙果理无异趣。此表一乘义。二者欲明一分施佛一分施生佛欲表生灭斯皆是权。准有法身是其真实流通法华正在此文　第六从尔时持地已下。讫品当时之益皆发无等等者。菩提妙绝故云无等。诸佛有证名为等也

    陀罗尼品

从此下文所以而与犹明方轨末代之中多有流碍。若不加护化道则难欲令化流须咒防护故有此文。二依大士积德遐劫其行深高。内外累亡恶世宣通何待防护令言护者。听法弟子解不坚信。若不既护心则须动化功虚设。由护弟子化道得宜即护法师也。就此品中凡有四文　第一从初已下。讫得几所福。问弘经人功德多少　第二从佛告已下。讫功德甚多如来。正为□量持经之人功德无量。供养诸佛有□散善是其福业。岂况持经理中尊净三相之时解此是惠业俱然高胜。此即出下依功德所以俱言一四句偈者。具欲彰下依得理处少不如上依功德犹常甚多。况复上依俱然。无量所以出此二依。德者起下况文　第三从尔时药王菩萨白佛言已下。讫应当拥护如是法师。正明诸人说咒加护。就说咒中。第一药王第二勇施。此之□单以咒护。第三毗沙门天王人咒等护。第四持国天王二单咒护。第五罗刹女亦身咒两护。从佛告诸罗刹女已下。如来述叹护功无量。汝等但护四依弟子使经名指尚无量何咒拥护具足受持者咒护法师。今得流通化功不缀福德俱然。不可测量　第四说此陀罗尼品已下。明当时之益

    妙庄严王品

从已下欲教众生未来应当藉善知识应如妙庄严王。二依人作善知识应当如彼净藏净眼净德夫人。就此品中凡有五文第一从初已下讫劫名喜见。明妙庄严藉善知识处　第二从佛法已下讫好乐佛法。正明三圣同化邪王令生令正见将明化益。先出听说两人字也。从是二子有大神力已下。广叹二子有其高德必能化邪以生正信。文略不叹夫人德也。从尔时彼佛欲引导说法华经上出其人令出法药。所以上子白汝共诣佛所者。欲同与邪王作其化缘。应往任父与共去者。明能化之缘。彼及所化人也。令其文父母心净信者。既睹神变。背邪归正道根感发也　第三从于是妙庄严王已下讫其国手正功德如是。明妙庄严既蒙三圣方便。引化回邪入正。诸佛听法解生或灭。如来即为记其功果　第四从其王即时以国付弟已下。讫亦应礼拜。明此邪王既闻授。即便领解欢喜赞叹　第五从说是妙庄严王本事品已下尽品。明当时之益也

    普贤品

此人乃是身法大士。妙音一流夺应东方。此去有缘随感到此。同与娑婆作受道缘。就此品中凡有二文　第一从初已下讫当为说之。此是普贤现在之世仰劝如来说于法华。此之劝诸与身子请一时之事　第二从若善男子已下讫于品末。此明普贤劝其二依及三品弟子。未来应当受持流通。就初段中复有二文　第一从初已下。讫其达已通此经家序列普贤将来之相　第二从佛言已下。正明普贤劝如来说。遥闻说法华者。闻其略说。唯愿说之召请其广说。就第二后世劝中复有六文　第一初已下讫必得是经。将明二依未来流通。先出二依体相拔根。此中自出下依体根。略不明其上依相也　第二从尔时普贤白佛言世尊后五百岁已下。讫皆是普贤威神之力。正明普贤劝三品弟子。于未来世坚于信受　第三从若有受持读诵正忆念已下。讫使不断绝。正明普贤劝上下二依。未来若能流通此经功德于益处大不得不说　第四从尔时释迦赞言善哉已下。讫能修普贤之行。此明如来述其普贤劝于二依。未来弘经功德处大　第五从普贤劝三品弟子。未来受持功德处大　第六从说是品时已下讫于品末。来明当时之益男子女人如来灭后云何能说于此经者。欲令如来出下依相。普贤先问具何等行而能恶世弘通经也。即请未来流通之行。正应直问下依之人有何等相。如来下答修其四行便能流通。即下依相。成就四法如来灭后当得是经者。当流通经也。四行是何一者为诸佛护念者。既连习种。亦为护念未得深理。不同佛解　犹有退没。不与护名。性种已上得埋处深解同如来。必固不退福与护名　第二殖众德本者。初依大士五恒行道广积万行。故云殖众德本。亦可能解。一乘法身之理。能生万德名为本也。又复一解五恒行道是本也。今能流通即是其德　第三入正定聚者。外凡夫人名为邪定。性种人名为不定。一得性地永不退失名为正定　第四发救众生心者。初依大士善识机性慈悲应根授法。必能流通此经也。此总举结句也　从尔时普贤已下第二文也。劝三品弟子。若能未来。从二依所闻法受持者。我当设汝护中有二。一以神力护之。二以咒护。从初已下讫亦为供养法华经故。明下品弟子能听受者我即护之。除其里患使得宁心受持经也。故云令得安稳外恶不干言无伺求得其也。若魔已下出里想事。是人者下品弟子人也。乘六牙白象者。法身大士。岂可假运而行正欲寄事以明义耳。欲明大士唯有万行化物中要莫通六度故乘六牙。大乘之理其体光洁称之白。运物出苦名为象也。举刚摄因就此事以为况耳。供养守护者供养三品人也。所以而然敬法故也。下言亦为供养供养经也。此品下品弟子。但生闻惠。从是人若坐思惟已下。讫得如是等陀罗尼。明中品弟子。上明下品直云持。此能思惟即是思惠已胜。于前明知中品。复乘白象现其前者。应现故也。若于法华为所忘失者。此中品人。推生思解过缘还退随时为说使伏本解故。我述为说令通利也。大士随机形言道益处沾弥勤情无有已故。言得□□甚大欢喜转复精进也。从以见我故已下出其所得。前下品弟子中准明所除。此中恒明所得故。云即得三昧及陀罗尼也。绮文说也。后五百岁为惠恶世中已下。讫我身亦自常护是人。明上弟子。上之二人但生闻思。此言修习即是修惠。此中亦略不明所得但明所除。从于三七日已下。欲教行人修行方法。精进者教明修定。若闲房净室是下品定形□心摄上品定也。从无有非人已下。正出所除身护三处皆经文。从准愿世已下尊说咒总护三品弟子。从有受持读诵已下第三文劝于二依。未来弘经果报则大。经益既大。未来何得不说被于未闻。就中子分复有四文　第一从初已下讫手摩其头。正明普贤劝于下依。流通此经功德弥大。当知是人行普贤行者。普贤正以随根赴感恶世。宣通光扬大乘是普贤行。此人流通功同普贤故云何行也。初依大士深达乘理善识群机故。为如来摩顶付嘱　第二从若但书写已下讫娱乐快。此是习种性中上品人也。所以举者。正欲况出上依法师明弟子持经功德尚多。何况上依恶世通经故。自已言是以命终生忉利天者。此已□报验有内德　第三从何况已下讫功德利益。正劝上依末世弘经功德无量。既有大益不得不说。下就应中明其弘经所感果报。是人命终者感尽故。千迁前言命终者报尽终也。与弥勒等同生兜率得豫清□故知德大　第四从是故已下讫不断绝。正明普贤结劝。二依智者若能宣通功德无量如上所说也。故云应当一心自书使人书乃至如说修行也。能通化者我要当以身况二力加护于汝。外于不干流通大法令不隧没故。以神力通守护。是经阎浮流布使不断绝。从释迦赞言已下。大段第四如来述其普贤上依未来流通功德是大。就中复有二文　第一从初已下讫守护是经将述普贤有其高德　第二从我当以神通力已下。正述普贤劝其二依　来世弘经功德甚大。我当以神通力守护能持普贤名。今如来还题说普贤劝三品弟子之言。下品中道其有受持是经典者。我当守护除其变患。乃至上品道我亦自常护是人。受持普贤名者。其受持法华等名也。明弟子持经功德尚大。况复二依未述弟子下别有文。从若有受持不题上普贤劝二依之言汝上道言二依未来流通此经于


法华问答

    No. 2752 [cf. No. 262]

法华问答

莲花显教登闻据显即异故说无量义经。后方□□□□□□同故十七名中无量义经且法花　问。依于三法而说法花。云何名三法　答。论说依于三法者。一依三昧。谓无量义处三昧。二依器世间。谓天雨四花地六振动。三依众生世间。谓四众八部心生欢悦。依此三法而说法花　问。弥勒文殊俱当补处。有何胜劣。一疑一决　答。弥勒是次近当成佛。何以能疑复能何。文殊是分远过去佛。所以能解复答。虽迹同补处。而实次有高下　问　文殊以何智答弥勒问　答。依德以宿命智现见过去二相。谓因相果相。因者谓见自身过去次种种事故。果相者谓见自身过去说种种法故。依此智以答弥勒问也

方便品十条　问。方便品五分破二明一。云何五分云何破二明一　答。五分者。一叹妙法功德分。二叹法师功德分。三疑请分。四授记分。五断疑分。破二明一者。破二乘执明一乘道。何者叹妙法分标所明一。叹师分示能明之人。疑请分即所破之二机。授记分是能破之一道。断疑分更总定时处。通明机五分略同一乘义现故。曰五分破二明一　问。诸佛智慧甚深无量。何者是智慧何者甚深　答。智慧有二种。一一切诸佛如理智。二一切种智。谓如无量智。甚深亦二种。一证甚深。谓理法。二阿含甚深。谓教法阿含。此翻为净教　问。证明甚深有五。何者是五　答。一义甚深。二实体甚深。三内证甚深。四依止甚深。五无上甚深　问。论说法师功德有四种。何者是四　答。一往成就。谓起众生机。二教化成就。谓六通身是。三功德毕竟成就。谓智定圆满。四说成就。谓四辩说法。是名法师四种功德　问。止止不须说者如智慧周万物慈洽。四生何不当机即说而便唱土以要诸者何　答。洪钟虽响。必待击而方鸣。大圣虽慈。亦待请而方说。若请而说。或致自赞之机有情方便令生企道之教　问。示悟入云何着外示答。开是开佛果。谓一切智。示示是佛体。谓真如法身。悟佛障。谓无明烦恼。入是佛圆。谓令入不退地。是名开示悟入着外　问。经云若比丘实得阿罗汉。若不信此法无有是处。若示一切声闻皆应授记。云何决定性声闻阿罗汉而不授记作佛　答。依佛教故生信。自未解故不记。故上文言信佛悟故随顺此经。非己智分即其证也　问。诸法从本来常自寂灭相者。此一偈显何法体　答。此偈明三种佛性。诸法从本来常自寂灭相者。自性住佛性。佛子行道已者是引出佛性。来世当作佛者。是至得果佛性　问。是法住法位一偈显何义　答。此偈明诸佛三身。是法住法位者。明法身者。道前为法住。在道复为法住。时滞生死为世间。在法位时证涅槃常住。于道场知己者。明应身知法身。道师方便说者。是化身。为众生说法身　问。何故于三七日中思惟而不说法　答。先受三昧乐故。梵王未来请故。众生根未熟故。所以于三七日中不说法

譬喻品二十二条　问。论说十种对治及十种无上名显何义。并列其名　答。十种对治显破三义。十种无上显明一义。十种对治者。七喻三平等。七譬者。一火宅譬。二穷子譬。三药草譬。四化城譬。五系珠譬。七医师譬。三平等者。一乘平等。二世间涅槃平等。三身平等。七譬对治有烦恼人病。三平等对治无烦恼人颠倒信。用此十对治破二十障。十无上者。一种子无上云雨示现。二修行无上大通智胜如来示现。三增上无上商譬示现。四解无上系譬珠示现。五净土无上宝塔品示现。六说无上解珠譬示现。七教化力无上踊出品示现。八菩提无上寿量品示现。九涅槃无上医师譬示现。十胜妙力无上余残修多罗示现。用此十种显菩萨道　问。国邑聚落有大长者。国邑聚洛譬何法。有大长者譬何人　答。国邑聚洛譬如□境。有大长者譬如来身。国为大处譬如来智慧境。以一切世界为境故。邑为中处譬如来神通境。以十亿三千界为境故。聚落为小处譬如来说法境。以三千大千世界为境　问。长者见是大火从四面起。大火譬何法。四面譬何法　答。大火譬苦体。谓苦苦坏苦。四面譬苦具。谓生老病死。如来以他心智知众生三苦之火。从生老病死而发故。言从四面起。生为东面。老为南面。病为西面。死为北面　问。譬如长者有一火宅譬何法复以何法为体　答。火宅譬于三界。以众以众生本识为体。本体者笼括空有网罗。天地摄搏色根含藏识种时历三僧祇位阶。五十聚悠悠长道故谓之火宅。旧翻阿赖耶识为家识。斯火宅之驰也　问。何故火宅唯有一门而复狭小　答。唯一佛教能背火宅。诸外道教不能出故曰唯有一门。小乘教中不人人小乘阔度众生所以言狭小。今小乘求大菩提。何以言小。然则大能权小所以菩萨从中而出不心怖大所以二乘不问大门。而以是故穷子门侧则悔来至此。长者放命便则外走也　问。是火宅中有五百人。人数何限独以五百为数　答。五百人者喻五道种子。以十业为因以十使为缘。因一使发十使发百业。一道有一百五道即五百故。以五百人譬五道种子也　问。当以衣裓若以机案从舍出之。衣裓机案各譬何法　答。衣裓譬甚深禅定。机案譬平等大惠。禅定能起三十二相。令物至信大惠能说力所畏。今物生智。以此二用从舍出之　问。云何名为东西走戏视父而已　答。东方为苦谛。西方为集谛。北方为灭谛。南方为道谛。子证苦即是走戏东西。父证灭道即是往还南北。东能随逐。但可顾瞻而已。虽未随父。终有会化之期故言视父　问。云何名皆四衢道中露地而坐　答。四衢道中。谓四谛心见中学地有障可言覆无学障尽故言路。所作已辨故言而坐　问。门外三车譬于何法　答。譬三乘。羊车譬小。鹿车譬中乘。牛车譬大乘。羊形小而力小故譬声闻小乘。鹿形中而力中故譬缘觉中乘。牛形大而力大故譬菩萨乘　问。三车譬智。化城譬何意　答。车是游戏之具故以譬智。城是息疲之所故譬断　问。设车以诱诸子言不其开问以出诸子言一不言三何也　答。问可贵贱同行所以言一不言三。车则尊卑别载所以言二不言一　问。何故门外引子智以三车道中自子而以一城何也　答。车是独载之物。是故言三以外引。城是众苦之所是故言以总入　问。诸子出于门外不见车而索车。诸子苦于道中不见城何故不索　答。车为虚指令取之不得。是以索之。城为实化入入即是得何须索之。说引息有沾实雨用以门外有索道中不索　问。何故火宅之中乃言诸子争出火宅。化城中乃言众人前入化城　答。诸子在家以生死为火宅。由求离故。何以争出。众人苦道以涅槃为化城。由求诸故所以言前入　问。火宅中何故言汝等出来。化城中何故言汝等去来　答。火宅是旧苦之处。前说未有出故唤言出来。化城是中息之所。说息己故唤言去来　问。云何名互相推排竞共驰走争出火宅　答。互相推排者为所狭小。竞共驰走者。譬登八正之路。争出火宅者。譬免五痛之灾。五痛者破五戒得五烧为五痛。出无量寿经　问。云何名等一大车复驾以白牛　答。以一切智为大车。驾以白牛者。以大悲为白牛。车以运载为义。悲拔苦为能非智运拔众生如牛引物故。涅槃云。是故称佛为大非牛　问。云名故名物贪粗弊色声香味触　答。色声香味触是五言言界故。言粗污人称弊也　问。长者门内许子三车。而门外与一车。于三则许当不与。于一则与而不许。此非长者虚妄耶　答。长者全其躯命利益事实故非虚妄　问。经云如来利益一切人生三界。未审五生中以何生生于三界　答。五生中以最后生而生三界。五生者。一息苦生。二随类生。三最胜生。四增上生。五最后生　问。经言火宅何法是宅。何法是火　答。三界为宅。三苦为火。苦受以苦苦为火。乐受以坏苦为火。舍受以行苦为火。欲界具三火。无色界具一火。是故火名火宅

信解品三条　问。穷子五十余年。何名五十年后得一日之价　答。以五十二贤圣为五十余年。所谓十信十解十行十回向十地。是名五十。菩萨等觉二位名日余年。小乘示得涅槃故云一日之价

药草喻品一条　问。三草二木各喻何人　答。小草喻凡夫。中草喻二乘。大草喻地前菩萨。大木喻后三地菩萨。小木喻初地至七地菩萨。是名三草二木所譬之人

授记品二条　问。声闻有几种授记。何者声闻作佛　答。授应化声闻退菩提心。声闻作佛以根熟故。决定性及增上慢不授作佛以根未熟故　问。若前后二俱授记作佛可使破二明一。后既不授作佛应非破二明一　答。授通授记故四种皆破。据外授记故两不记　问。菩萨发心理应进发。有何障碍退作声闻。假显退由示其性弱　答。此至本发大心希大果中间须行八万四千波罗蜜行。后经三大阿僧祇时。虽言鼓玄掉于法流怯长波而自息。由是菩萨退作声闻。故上文言佛道长远久受勤者乃可得成。我等疲极。今言退还即自证也

化城喻品一条　问。如来初立作城引接何人。后灭引接何人　答。为引凡夫至圣故。立作城为喻。小乘入大乘故灭为作灭作差别　问。兵将破敌应酬重赏。何故不解明珠乃赐田宅。为是轮王有烧为是将士动一轻仰顿所由使无监　答。王心神珠价重唱赏不伐之勋。佛以妙法经拟被罚群之力。若使勋轻赏重眷属必致惊嗟。法大机小。菩萨能无怪或所以未解明珠且赐田宅

寿量品一条　问。时我及众僧俱出灵鹫山者。为是报佛为是应佛。若是报佛灵鹫山即是应报土。若是应佛不应道常在灵鹫山　答。实是报佛故常在灵鹫山。由现应相故现有灭不灭。灵鹫山者。约体即法性之山鹫应说是灵鹫山故。论云如来净土即第一义谛摄

法师功德品一条　问。持经人得几种功德。仰显其数。又得六根清净。何故功德多少不同者　答。六根净土令得千功德。显数者。以十善为本。一善以九善助成十善。各九即九十善。通其本十即为一百。自持经得一百。劝人持经得一百。自劝人赞叹持经人得一百成四百。即此此十善从心所生生善。三心有其三品。谓上中下。以经力故。上品心中得四百。中品心中得四百。下品心中并得四百。合三令成一千二百功德。眼鼻身三根。以持经功用劣故。唯得中下品。各得八百功德。三八二十四即二千四百。耳舌意三根。以持经功德能胜故。得具三品心别各四百。一根一千二百。三根三千六百帖。前二千四百合成六千功德　问。经云种种诸璎珞无能识其价闻香智贵贱出处及所在者。此乃是鼻识所知应言臭。何故言闻。未知所以假碓各并辩其人。于何所任得此功德能也　答。六根虽殊心识是一。鼻虽受入分别。是以遥臭故义同。于耳故言闻也。何行位者四依法者。若依经文即有五种。法师受持读诵解说书写即通凡也。故法花论云。此得六根清净。谓凡夫人以经力故得胜根用。又云。谛根亦互用。一一根中皆得。乃色闻香别味觉触故。下文言虽未得菩萨无漏法生鼻而是持经者即其证也　问。何名八万四千波罗蜜。具数列名　答。波罗蜜名西域梵音此翻名到彼岸。行此诸行过生死何登涅槃彼岸也。列数者。佛具三百五度功德。始从放光乃至涅槃有三百五十度功德。一一功德以六波罗蜜助成。计当二千一百。又云。四大并六尘即为十。此各具二千一百。计当二万一千。得四四别二万一千即八万四千法门也　问。一百八烦恼何者是　答。十使烦恼为本。十使者。贪嗔慢痴无明名钝使。萨迦耶见边见见取戒取邪见名利使。此十于三界四谛。四谛各十。下欲界即四十。色无色界八谛。中各除嗔。即八九七十二。通言四十即一百一十二。此谓见道也。修道中有贪嗔无明慢萨迦耶见边见。欲界具六色。无色界各除嗔并有五。即为十。通下界六即十六。谓修道烦恼通凡合一百二十八烦恼。前一百一十二见道所断。后十六修道所断。初地各见道二地已者名修道。此谓大乘见修烦恼　问。信解品中明何义　答。信解品中明穷子譬。对声闻人一向倒。此即是声闻种姓人。如来方便于获大宝。故论云。声闻人一向增上慢我乘与如来乘等无差别。对此颠倒故说穷子喻　问。信解品中长者是何身。脱珍御服着垢衣裳是何。长者化何等人设具释　答。寂灭道场无畏之庄严。饰革丽身。卢舍那身所说之法。是花罗等教。所被之机纯诸菩萨。鹿苑中脱珍御服着弊垢衣者。是释迦身所说之法。是四谤法苦集灭道五乘难众。是人天等乘机有大小教有浅深　问。药草喻品明何义　答。药草喻品中对治求大乘人一向到此。是菩萨种性人。教虽一味等被三。药草喻中明一味之雨。三草用润合知根外破其迷一故。论云。大乘人一向增上慢无别。声闻辟支佛乘对治此颠倒故说药草喻　问。十二因缘假释名出体一一具释　答。亲生名因助发为缘。列不同有其十二者。一无明．二行．三识．四名色．五六入．六触．七受．八爱．九取．十有．十一生．十二老死。迷心不了故曰无明。感果迁谢目之为行。现心了别名之为识。四名名色。阴名色根。心名六入。和会根尘名之为触。领纳违顺名为受。于境深著名之为爱。四方追求名之为取。能有当果名之为有。未来初起曰生。根德衰变为老。果根代曰死。释名如是。言体性者。无明爱取以烦恼为体。行有二种以业道体。现在五果。未来生老死以苦道为体　问。五百弟子授记品中明何义　答。对治无定人。散乱心即是菩萨种性人习道不进。要昔大善修空邪僻故名散乱。系珠譬中。示衣珠令其记忆。故论云。散乱心人实无有定。过去有大乘善根而不觉知。被不求大乘。于狭劣心中生虚妄解。以为第一乘。于治此故说宝珠譬。妙亦是合解无上故。论云亦现令解无上。故说系珠譬　问。记云系珠衣喻何法。珠喻何法。何时得珠。何时失珠　答。衣喻阿赖耶识所勋为因。法珠喻声闻。法花一乘之教。发菩提心修菩提行能勋本识。犹若系珠。何时失珠者。大遍晦过之后沙弥息教之时背教既遥。又流生死妄于本解故曰失珠。何时得珠者。释迦出世演教灵山还得本悟故称得珠　问。授记品中明何义　答此品明与四大声闻迦叶须菩提迦旋延目连等授记。亦名受记。如来谈与记名之为授。弟子领记名之为受　问。化城喻中明何义　答。明对治有定之实无而有增上慢。即凡夫有漏定实非涅槃。于中妄起生涅槃相故名为倒。以权立化城进近令违故。论云。实无有增上慢人。以有世间三摩拔提实无涅槃生涅槃相。对治此故说化城喻　问。声闻缘觉各得涅槃。如何共住化城　答。二涅槃同离一障谓烦恼障故曰一城　问。云何名大乘。何者为一乘　答。一是摄五之总名大是四三之别称故。下经云。十方世界由唯有一乘法。唯此一事实余二则非真。除佛方便说。五乘虽复殊分究竟同归一法。言大乘者。为对三根故称大也。下文又言。菩萨求此乘故名为摩萨。言一者一味平等理也　问。如来功德超越十方读诵之至未逾三界。云何骂佛尚轻嗔持经至得罪乃重　答。若就因为论。因有厚薄。境有尊卑。则骂佛甚重。毁持经人极轻。令就违顺境中以明轻重。如来心在平等门中离爱憎。出入到去八风心行平等毁誉不动其罪即轻。始行菩萨代弘经利益众生。慈悲摄化广度一切物废化断利佛种。就化为论故言罪重

寿量品约判三佛菩提。三者法菩提故。下经言释官托生伽耶来。此是化菩提。又言诸善男子。我实成佛以来。经无量无边那由他劫。此是根佛菩提。又经言非实非虚非如非异不如三界见于三界。此是法菩提也　问。长短无乖有无愿返。云何六十小劫。谓如食顷理隔言违若为分雪　答。六十之与食顷俱为时收虽复长短不同草不识心变异。若心存分别则长有殊。若三界唯心则长短无二。是以须弥纳芥子万国俱举毛端。斯乃心长则长亦非定有长短　问。何因履水跃火俱称名而不礼拜。求男请女则拜而不称名者何设具释　答。观音化物救难为怀既号观音。理须称叹。孤独请求男女难苦未绝身躬所以得蜜礼拜牟过水火之灾交恐命将殒。遂急但得称名何假屈身礼拜　问。提婆达多品中明何义　答。品内显法花经有三。一由达多者说此法花故。自致成佛有成佛力。二由文殊说此法花经故。无边菩萨悟道故广大力。三由龙女修行现身成佛故。即速疾力　问。云何药王其有读诵法花经者。当知是人以佛庄严则为如来肩所荷担其义云何　答。此是诸品中经文。谓入如来室着如来衣坐如来座故。以庄严乃至肩所荷担也　问。此经云开方便门示真实相　答。方便门者。开小乘方便门。入一佛乘是真实　问　见宝塔品中明何义　答。明清净国土无上。故论云。示现清净国土无上故。示现多宝如来塔　问。云何名有功德人　答。是有学声闻人。断少烦恼故有功德。解珠譬中。前赐由宅明与小果。后赐明珠与大众故为对治论云。有功德人说大乘法。而非大乘对治。此说王解髻中明珠与之譬喻亦名说无上　问。从地踊出品中明何义　答。明教化众众无上故。论云。示现教化众生无上故。说无量菩萨从地踊出　问云何对治不举功德人　答。即三乘种性人。佛说一乘不肯受持修习故。医师譬中。明医师设增权身痴子始眼妙药佛现灭度钝性万修一乘故。论云。无功德人于第一乘不举功德。说第一乘不取对治。此故说医师譬喻。应知复是涅槃无上。故论云。不现涅槃无上故说医师譬　问。何名陀罗尼用何为体　答。亦以惠为体故。涅槃云。陀罗尼者亦大念。亦名无事惠念者定也。定能生惠故。维摩经云念定持即其义也　问。何名咒　答。咒辞不出三义。或说三宝功德使闻者发心。或说大神力势使诸魔惊退。或说甚深法相使闻者得悟　问。方便品中为小乘人说九部经。十二部中不说何经　答。无授记经。无无自说经。无方广经　问。经云。中有人言。汝诸子等先因游戏来入此定中。有人言。汝诸子等是何人来入此宅从何处来　答。闻有人言中十方诸佛言来入此宅者。凡夫人等行虽未出愿门。已出其人夫本愿故来入此宅　问。汝来说法必有要归。未审此经以何为宗旨　答。诸师辩宗各各不同。今依征宗有二种。一者体宗。二者用宗。非二非一。是其体宗。破三归一。是其用宗。法无二会。对器得名。会假归真。形三一立三名无遣一号亦三故。法句经云。一亦不为一为欲破诸数浅识之所闻见一以为一即其义也。净法师以一乘为宗　问。佛说法花经。何以不入法花三昧。乃入无量义处三昧　答。法花论云。此大乘修多罗有十七种名。第一名无量义处经。第十六名法花。故知入无量义处三昧即入法花三昧　问。何故欲说法花。在眉间豪相放光不在余处放光　答。说此法花。欲表一乘中道故在眉间放光　问。此经既明一乘甚深之行。何故不告菩萨乃告声闻　答。论明有五义。故不告声闻为诸声闻所化事故。二为诸声闻回取大菩提故。三为谈诸声闻恐怖弱故。四为令解人善思念故。五为诸声闻不起所作已辩心故　问。法花会上乃有一万二千声闻。故独告舍利不告余人　答。舍刹弗与如来相应。是以独告舍利不告余人　问。佛放光明计应普照。何因唯照有顶已还不照空处已上　答。解有二种。一二乘先是色法唯在有顶不及空处以上。二就大乘解。如来光者遍一切无物不照　故经说言上到有顶下至水际。此就化相说遍通十方据大乘说　问。经云有比丘实得阿罗汉。若不信此法无有是处其义云何　答。谓退菩提心声闻及应化声闻得成阿罗汉者。于法花一乘之法决定生信。此乘无有是处　问。云何名五浊。何者是五浊　答。浊乱不清净名之为浊。浊义不同有其五。经一劫二烦恼三众生四见五命。劫者时也。劫中有为浊故曰劫浊。烦恼者令四住他门名烦恼。烦恼迷心名为烦恼浊。众劳乱行人名为烦恼浊。法成生名众生浊。邪见决断名为见浊。违持色以名之为命体从名命浊五何寿命申夭名为命浊。出体者以衣食等命缘为劫浊体。以贪嗔痴三毒为烦恼浊体。以命根为众生浊体。以五见便为见浊。以命根为体　问。现瑞何故弥勒生疑正说之中由子腾清　答。现瑞通来一部经因果之义。唯佛能了穷子未知。所以弥勒疑也。正说之偏对身子。身子是执异之瑞故。生疑致请也　问。既云乐小法者。何故复言贪着于生死　答。现在机缘于过去久远贪着于生死。又解乐于小法则是贪着于生死。以小涅槃即是大乘生死　问。人天善根既所德。云何此经比已来佛道　答。人天善根比是德佛之违缘故云成佛也　问。何为两足尊　答。或心定惠为两足。或以权实为两足。或以缘行为两足。或以人天为两足　问。故云何名观树亦经行　答。如来在此树下。成道念根树思故。达行者本为取道故坐命得道意是故经行　问　佛为众生故出计应说法。何事待请耶　答。论云。佛虽不须请而令请者获福　问。诸天请不明人请耶　答。天胜人故明请不明人也　问。譬喻品中明何义　答。品内明初据舍利弗记。后明火宅譬对治求势力人倒求增上慢。此是欲界凡夫无胜坏界理实粗弊非乐计乐故名倒求。火宅譬中光明三车。拔其大苦缘合入理与其大乘。论云。以世间诸烦恼炽然。人天以为妙境。对治此相说火宅譬　问。此经大宗破三归一味知破三会云何同异　答。据病为言则破三归。约行为悟则会三归一。病则俱破而不会。行则俱会而不破　问。昔以说诸大乘经为菩萨行。今何因缘复后菩萨行假释　答。菩萨有二种。一者直往。二者回小入大。直往者。花严坐下为诸菩萨说大乘经名无量义经菩萨法佛所护念等故。下文言除先修习学小乘者如来之人今我得中是经入于佛惠。回小入大者。即令法花坐广说譬喻。心宿草庵渐浅长等事　问。云何是度五百由旬。何者是化来。何者是宝所　答。五百比是要法三界为三百二百喻习二乘涅槃。后一百即四住习二乘回心已知初地。已知为一百即五百。若以二乘为二百者有妨。以化城是东果已度竟故。化城已后方便度二百。然二乘未过宝何故须进途二百二界即五道故不通为五百总为五百。言化城者无而忽有名之为化。防非捍敌目之为城。度三百由旬众人度退。商主方便权说二乘灭谛涅槃解其疲倦。今前进同趣宝所。言宝者诸师不同。随人有异。今案此文位当种性罗汉回心位当十信。若论断或初地齐功心位同十信。论其究竟佛地方息进求。今就大乘果满故言实。何者藏法师以三界为三百。二原为二即五百。惠净法师以五道为五百。三途为三百。人天二百即五百。并此以宗三类不同。地意即同　问。如来十八不共法何者是　答。一身无失。二口无失念无失。四无不定心。五无异相。六不知以舍心。七欲无灭。八念无灭。九智无灭。十通无灭。十解脱无灭。十解脱知见无灭。十三身业修智慧行。十四口业修智慧行。十五意业修智慧智慧者无障。十七智慧知未来无障。十八智慧智见在无障。如业身三四口意三。皆悉已离三业清净故言无失。乃至智慧悬鉴三世皆悉通达故言无事。此十八者唯佛独证。菩萨声闻皆莫能得故言不共。疏言体者八法为体。谓思相欲胜解念定惠勤　问。何名十力　答。十力者。一处非处力。二业力。三定力。四四根力。五念力。六性力。七过处道力。八宿命力。九天眼力。十漏尽力　问。经云五众之生灭未知。何者是五众。假出所数列名释义　答。五众者五阴也。列名者。色受相行识也。色有青黄赤白。乃至识有八种。五各非一称为众。亦可言此之五阴乃有众多生灭故。涅槃经云。五阴名众生。众生名五阴。即其证也　问。经云即方便说涅槃真实法。何者是涅槃真实法　答。一切真涅槃妄相真实无生无涅槃。是名为究竟。即是真实也。不灭名为涅槃。俱为众生起或不顺正理。广造诸业流浪生死。对生死故说有涅槃。若能知生死涅槃本来二不是真实故。上文言我虽说涅槃是亦非真灭。又言诸法从本来常自寂灭相。楞伽又言。我所说者妄智识灭名为涅槃。即其证也　问。此经既云破三归一味知三外则有一三内即有一　答。三内即有一。非是三外别有一所以得知。初出现道树徘徊三七观机无堪受大乘者。何以于一开三分途渐引灵山会上根器方成。摄彼三权总归一处。故知三一本自无殊。汝等所行是菩萨道。即其证也　问。经云道场所得法。未知何者是道场何名所得法　答。道场者。菩提树下金刚宝坐。得道处中谓之为场。所得法者。三无数修因成果满湛觉真如是得法故。涅槃经云。诸佛世尊。从六波罗蜜三十七品十一空求至大涅槃。即其义也　问。经云日月灯明佛为妙光菩萨说妙法花经。满六十劫时会经者乃如食顷。此即多少相违长短乖反　答。灯明出世救物为怀悲愿不穷。时经六十群机慕道渴仰忆深禀教恬神说如食顷故。下文言是时众中无有一人若身若心而生懈倦。亦可言灯明神力长中短短中现长转彼心识令如食顷故。下文言释迦牟尼佛乃四众默然而坐。经五十小劫。佛神力故。令诸大众谓如半日　问。经云大通智胜佛十劫坐道场佛法不现前不得成佛道。何故久坐十劫不得成佛。何名法不现前　答。据论实行因满名成。为物潜形示言始就禀机赴感延促任情。缘彼群品经停十劫化物未畅法不现前。机教相应方言乃现故。大威德世尊。为度众生故。于无量亿岁尔乃成佛　问。大通智胜佛。即转十二行法轮。未知何者是十二行法轮。假出数列名解义　答。十二行法轮者。谓三转四谛谓也。三转者。一示相转。二劝修。三引证。示相者谓此是苦。此是集。此是灭。此是道。劝修者。谓者汝应证道汝应修。引证者。谓引已以为证者。我已知集。我已断灭。我已证道。我已修三四即是十二也。又解四谛各有四行即十二。苦谛下四行者。谓因举有缘。灭谛下四行者。谓灭正妙离。道谛下四行者。谓道如我四谛谛别三转四行各有十二行。今言十二者。以四谛俱同三共十二。举其通数言十二行法轮

问。经云大圣转法轮度苦恼众生。未知大圣是□转何法轮云何名转　答。大圣者谓大通智胜佛也。斯乃十方无比三界独尊。神化通机故言大圣。转法轮者以已所得说据群机法从佛流谓之为转。轮者以修环运动为义。如来放命机摄众生。以机行教转凡成圣故曰法轮。转何轮者对彼三根转三乘教。谓四谛十二缘六波罗蜜也。惣而言之法轮有三。一名转法轮。二名照法轮。三名转轮。三乘别机教俱识未得究竟。为一乘所收有迁动之名为转。为大菩萨等说诸部波若。显理途明照彼大机名照法轮。大乘顿教果得圆满。惣苞三乘众圣共臻诸佛护念名持法轮。今明大通三轮俱转故。上文言时三转十二法轮。及广说十二因缘法。为十六王子说阿耨菩提法。即其义也　问。经言百福相庄严何者是　答。如来具三十二相。一相中皆以百福者。以十善业为本。十善者始从不杀乃至不邪见。翻其十恶即名十善。即此十善即五十心初心猛利得五十福。后心终成得五十福即成百福　问。经云入邪见稠林。若有若无等具足六十二。六十二见者何　答。六十二见者。谓世间常无常亦常亦无常非常非无常等四句。有边无边亦有边亦无边非边非非边等四句。如如不如如非如如非非如如等四句。三四十二句偈迷五阴。一一阴中各作十二句即六十帖。是身命各异命异二句即成六十二


法华义记

    No. 2748 [cf. No. 262]

法华义记卷第三

不自觉知喻佛亦如是。七偈半。颂合云喻。离三涂苦。生于人天。名世间乐。修行断结。名涅槃乐。为大众说。八偈颂合注两喻。明亡相心中。不存彼此。信不信异。利钝差别。等为说也。而无解卷。一切众生以下。九偈半。颂受润喻人天圣王。释梵诸王。受润处少。除患复微。益物亦□□□□草。声闻二乘。受润既多。除患亦胜。益物处强。名中药草。柱下菩萨。闻说大乘。一□□□□过声闻百千劫行。深伏烦恼。识众生机。随缘益物。名上药草。初住尽。六住有多[利-禾+扁]荫。名为小树。七住至十地。广有利益。名为大树。所禀各异者。明受润不同。佛以此喻。一偈半释疑。明如来智惠。如大海水。为人演说。迦叶所知。如一渧也。我雨法雨。八偈半。颂合增长喻。令诸世间以下。明凡夫增长。声闻缘觉以下。明二乘增长。若诸菩萨以下。明初住以上增长。复有住禅以下。明七住以上增长。如是迦叶。一偈半。颂合不自觉智喻。迦叶当知。一偈半。□迦叶所解也。今为汝等二偈。重固四大声闻也

    受记品

四大声□□□解在于譬喻。自陈已得。略领如来化导之方。如来成其所说。功行既就是以列记□□□□受记。我及汝等一偈。起下品也

    化城喻品

上来明中上以悟。下根未解。为引往固因缘故。以化城为喻。名化城品。正欲道我在十六数。曾亦为汝说。不得直尔而道。要须次第。昔何由得说。明大通智胜。入于三昧。所以得说。如来何由入定。明说法华缘在后人。所以入定。所由说法华。由十六王子请是故说也。十六王子。所由如请。由众生有其大机。所以请也。大根机所由如有。闻说四谛十二因缘。断除烦□□□大机成也。如来何由说四谛。由王子诸梵请。是故说也诸梵所由如请。见大道智□□□坐道场成佛已。召集有缘。所以请也。从是以来。几时迳尘沙劫数。故须道尔许多文句。大通智胜。本坐道场。垂得菩提。乃迳十劫。此与寿量为由序。过去垂得。由迳十劫。岂况释迦六年苦行。得一切智。此为不实也。佛法不现前者。未得一切种智。亦可众生机咸未熟也自下明诸天雨华供养。诸比丘以下。明成佛已。十六王子。各舍所珍。来诣佛所。说偈赞叹。请转法轮。自下明十方诸梵请。就梵请中。皆有五段。第一义光。第二推寻光本。请于佛所。第三散华供养。第四说偈赞叹。第五请转法轮。东方诸梵。请转小乘法轮。东南□□□。请小乘无明人天因果。南方梵请说大乘法轮西南方九至下方。亦请大也。上□□□□大小兼请。失乐者五识乐。相者是前乐境。由其罪业因缘。二俱失也。自下明受请转四谛法轮。上亦有请其大者。何故不明为说大也。过去亦说大品诸经。同于今者。但于今无益。隐而不道。亦可为厉下根。亲从二乘。向于法华。故不明也。三转十二行法轮者。初直言。是苦是集是灭是道。第二劝修。苦应知。集应断灭应证。道应修。第三引证。苦我以知。集我以断灭我以证。道我以修。成无上道。三遍说四谛。名十二也。此是出世之法。世间所不能转也。自下明因缘之道。次第解释。名十二也。由有无明故。造其行□□□□故行亦灭也。余者可知。那由他人。不受一切法故者。不受苦集一切法也。又解。明得道之心。□□□一义空。得无相心。不受相类有为一切法也。从是以后诸声闻不可称数者。明在后得道欲厉于下根。前者为高胜。后者为不如。皆童子出家者。闻上说法。增道见机处明。勘为请主。故请说大也。如来知见。深心所念者。明心中念。欲修行大乘。自行兼人天下同行。广作利益故云深心所念。请佛为证者。故云佛自识知也。所以道出家。圣王所将八万。见王子出家。亦求出家。明王子本以见机根。引尔许多人出家。有大利益。正欲厉于下根。本见机明子为汝等说。到今不解。此为可耻也。自下为说大也。菩萨久积□□□便信受声闻众中有根者。亦信解也。其余众生。皆生疑惑。亦厉下根声闻。使□□□是其高胜。疑惑者是其卑劣。欲使下根声闻自知。尔时不得高同胜者。乃下同疑惑也。欲使检厉其情。自鞭其后。说此经已以下。知缘在后人所以入定。是时十六菩萨以下。明王子同见其机。所以有胜法坐。为众说也令发无上道意。从大通智胜以下。明王子说法。善法其所故。出定赞叹。劝人供养也所以出定赞叹者。时坐生疑。十六菩萨。在其行地。所说未必当理。今者赞叹。欲使时人信伏十六所说。虚应当取信。其为希有。亦可道本菩萨地时。见机分明。为众说法。善得其所。况于今日。道成正觉达□□□汝等说。应当生信也。世世所生。与菩萨俱者。明自尔以来。高胜之者。随其生处。则形心俱到。不如之者。但有窴资远运。与其善俱也。从其闻法。悉皆信解。于今不尽者。亦厉下根之人。使知在前者为高胜。在后为卑劣也。十六沙弥皆得菩提者。此会师古今。亦可。生导师喻。于今有住声闻地者。明其劣者。到今住在声闻位中。我常教化者。常以大乘化也。是诸人等。应以是法。渐入佛道者。应以二乘方便。长进其解。渐入大乘佛道也。所以者何。释如来智惠大乘之道。深远仿佛。信之则难。岂况惠解得入。要先□□□其粗哉。方能取信。故言难信难解。所以施三方便也。尔时所化以下。会第□□□及我灭后声闻弟子者。亦厉下根。亲自值我在世。应齐同根。未来世者。是其劣。使彼自生捡厉。今日时中。应当取信。我灭度后。不闻是经。不知不觉。已之所行正是菩萨之道。当入涅槃。明像正得道。得无余涅槃也。我于余国作佛者。明如来此方缘尽。应在净土。言余国作佛。是人根感于我。同生净土。还求大乘智惠。始终殖我。明法轮道。同归于一解。是以今者殖我在世。齐同上根领解。应当生信也。亦是劝厉之辞也。如来自知。涅槃时到以下。起下灭化喻。众又清净者□□□就。除二乘着相。名为清净。便集比丘。遣二假名。归成一实。比丘当知以下。何以重明三者。欲作势向下。以崄道故。施三乘也。自下还喻上火宅中事。初作作崄道喻。第二作导师喻。第三作化城喻。第四灭化喻。譬如五百由旬者。与上宅礼为喻。五道为五百。何以知之。下文言过三百由旬。化作一城。三涂示不受道。得道之来。要在人天。故言过三百也。又解。三界为三百。七住二乘为四百。八地终至十住。为五百。何以知之。下文言过三百由旬。化作一城。明二乘无漏。三界所无。二乘涅槃。三界外法。名为过也。崄难恶道者。五道□□□□七住以上。虽无三界分段等苦。由有无常变易生灭。岂非崄难名恶道也。旷□□□□明三界五道。无其圣人也。虽有二乘之人。陋得无漏。不属三界名为人出。故言三界衰无圣人也。若就后解。以何为人义。人本达古故今如理周备。人义始足。若尔唯佛。是一切智人降佛以下。人义不备。名无人也。怖畏之处者。生死崄道。智人之所怖也。若有多众者。六百万亿。修道进德。欲过崄道。远诣佛果。为至珍宝处也。有一导师以下。与第一思惟为喻。昔十六王子。释迦导师。闻不载告名聪。快伴法相名慧见之分明了曰明。说到法相名达也。知机发为通。未发为塞也。将导众人。欲过此难。与上第二思惟为喻。□□成道。执理以拟之。所将人众以下。与上第三思惟为喻。本发大心其于佛果。暂时废忘。名中路退也。白导师言。机感于佛。义同白也。小惧其劫。大名怖畏。不能复进者。明三大阿僧祇劫修行。始到在佛地。故名为远。欲退还也。导师多诸方便以下。与上第四思惟为喻。舍教驰轮迳。离生死名可愍也。背其大教。名舍珍宝但起小心。义同退还。上来至此。明念欲作化城。作是念已下。明思惟理教。于崄道中。过三百由旬。化作一城者。无而说有。名之为化。防非为城。告众人言以下。为说化城。安慰其心。今□□□□可于中止者。有为无为果。防非为城。可于中止也。若入是城。断除三界生死。有为□□□□为大乐故。言快得安稳也。若能前至宝所。亦可得去者。若不入城。防城亦得去也。不尔时许。此是理中之言。明道成罗汉。理自向佛故言亦可得去也。是时疲极之众以下。与上诸子修行为喻。能越度生死。名生已度想。无为寂灭。名安稳想也尔时导师。知此人众以下。作灭化喻。即上等赐大车也。即灭化城者。释二假名也。宝处在近者。汝等所行。是菩萨道也。我所作者。是方便也。如来亦复如是以下。合喻。初合导师喻。知诸生死□□□道喻。应去合第一思惟。通塞之想也。应合第二思惟。若有多众。欲过此难也。若众生但闻一佛乘者。合第三思惟。所将人众。中路退还也即作是念。佛道长远。要迳生历死。久受勤苦。乃可得成。身命不存。苌寿安在。是故欲退。不复进也。佛知是心以下。合第四思惟。导师多诸方便也。为下劣者。明为懈退者。于三界外为止息故说二乘涅槃。若众生住于二地以下。合灭化喻。即上尔时导师。知此人众。既得止息也。汝等所作未辨者。明二涅槃非究竟也。正可近大乘佛惠。而以非真实也。如彼导师。举喻来帖□□□□第二十劫坐道场。得成于佛。何故不颂初文者。上如来即自说偈颂讫。不须□颂也。彼佛十六子二偈。颂王子请。次十六偈。颂十方诸梵请。次二偈颂受请已。为说四谛十二缘也。次三偈。颂诸人得道。次二偈。颂王子请说大乘。次二偈颂受请为说法华。次一偈。颂入定。次三偈颂王子说法华。次一偈。颂形心俱到。次四偈会古今。以本说为因缘由。至今始得说于法华也。自下颂喻。初二偈。颂崄道。迥绝多毒兽者。如大泽中。无其人民。但有虎狼师子。降佛以还。皆有生死烦恼。无真是法。及圣人也。又复无水草。□□□□是人之所依。明三界无漏水草也。若就后解。唯佛得真无漏。降佛以下。无无漏□□也。为智人之所怖畏也。欲过此崄道者。欲背于生死。远其佛果也。时有一导师三句。颂导师。次一句颂第一思惟。第二思惟。即上通塞之相。欲过此难也。次一偈。颂第三思惟。欲退还也。次四教寻时思方便者。明本无其小。暂顺小机权假施设也。二乘无而说有。称化作城本防非。郭以收人。无为涅槃。防非语难为城。有为涅槃。积诸功德名郭。有为涅槃。修诸功德名庄严。为行者栖神之处。义同舍宅。□□功德。遮外恶不入内。善不失散。义同为园。无漏召出于三界。名林渠。□□□人示看之处。以喻四谛。通其行人。观行之处。八解名浴池。四禅为重门。三空观心为楼阁。善心有贞干之用。能有所辨名男。慈悲有外适之义名女。即作是化已下已一偈。颂为说化城。次一偈。颂诸子修行。次二偈半。颂灭化喻。我亦复如是。颂合喻。为一切导师。合时有一导师。见诸求道者颂合第一第二思惟。次三句。颂合第三思惟。次偈半。颂合第四思惟作化城也。次四偈。颂灭化城喻

    第四五百弟子受记品

下根之人。闻上三说。受解在于化城。功行既就。是以列记方将。故名受记。乃与千二百受。但导五百者。此是师徒眷属。其相属者故但言五百也。从佛闻是智惠者。方便者。闻上方便品也。又闻授诸大弟子记者。闻受舍利弗。四大声闻记也。复闻宿世因缘之事者。闻化城品也。复闻诸佛。有大自在神通力者。观彼久远由若今也。自下明欢喜。叹如来化导之方。汝等见富楼。那弥多尼子不者。不论见形。问识□□不。实是大行。现居下流。引接未还也。论行既周。次与授记也。千二百念者。请其记□。□□述彼意故。次第与受之。上利根声闻。先悔过自责。自陈己德。后方列记。今明下根之人。钝根因缘。故得记决然。方能悔过。自陈己解也。譬如有人以下。还喻上化城。四段文句。第一作亲友喻。喻上道师。有人者六百万亿人也。至亲友家者。夫为菩萨。为众生作不请之友。众生有感。诣王子所。名亲友家也。第二醉酒而卧喻。上崄道文少不次。应言具设饭膳。然后醉卧。偈中显也。舍教驰轮。妄本大解。起惑以自缠。名醉卧。在生死也。宫事当行者。化导方轨。功赫之事。非已名宫事。明十六王子。此方感□□□□□□影不久。名当行。以无贾宝珠者。明法华大乘。万善功德。利物显然。若以宝珠。理出量算。名无贾也。若暂受永失。非谓为系。今明昔一发之善。窴资远运。到今由在始。可谓为系也。衣里不显之事。明如来玄知。彼人所解不能永固而不语。令汝之所得。必还忘失。若似衣里也。又解。昔说大乘。令其生信。虽复中间妄失。藉本为机。窴资远感。玄见到在。百劫之头。方始解悟。彼人不知。义同衣里。亦可系解心衣里也。与之而去者。说以迁应化土也。其人醉卧。都不觉知者。起惑彰其惠目妄本大解。不□□窴资远益。故言其人醉卧不觉知也。起已游行以下。上化城为喻。人天中修善。资其出世机发名起已。心无主当。失于本善名游行。本大乘为己国。二乘为他国者。有无为果。有资神益。已名衣里食苦。身行道为求索。菩萨一发心。超过声闻百千劫行。声闻心夹劣。所收亦少。故言甚大艰难也。道成罗汉。要求心息。名若少有所得。便以为足。此是小器易盈也。于后友以下。与上灭化为喻。会遇见之者。今□□城中。始得大机也。咄哉丈夫者。呵积之辞。何故为小资神。乃失于大利也。我昔教汝□□□□令得大乘佛果安乐义同五欲乐也。某年日月。以无贾宝珠者。大通智胜王子时。为汝说也。今故现在者。昔一发之善。共相资发。到在于今也。而汝不知有资之益也。弃本大解。而取于小。故言甚为痴也。今道成罗汉行远之佛果。故言可以此宝贸易所须。亦可以万善因。资大乘佛果也。称遂本心。名如意。无所之短者。得一切智。行备满足。更何所少也。自下合喻。为菩萨智作知时以下。合亲友喻。而寻废忘合醉酒喻。既得阿罗汉以下。合起已游行喻。一切智愿以下。合会过见之喻。汝等所得。无为灭谛非究竟也。但以方便。示小乘涅槃也。我今始知。昔来□□□菩萨道故。生欢喜也。故说偈以重章。初二偈半。颂前悔过自责。次二偈颂至亲友家与珠也。其家甚大富者。明大乘之道。万善备也。具设诸饭膳者。称其大机。备为说也。默与而舍去者。为说大乘。必知有忘。不言但有远益。义同默说。竟迁应名舍去。起惑曀彰。忘本大解名卧不觉也。是人既以起。二偈。颂起已游行喻。次二偈颂会遇见之。亦复如是。一偈半。颂合为菩萨时。次半偈。颂合既得阿罗汉道。次一偈。颂合一切智愿。犹在不失。次一偈。颂合我今乃知实是菩萨

    授学无学人记品

阿难罗睺罗。所以索记者。若不与我授记。向来得记之者。便生其疑疏者得记。亲者不得。此记未必可信。如其与记。遂其索记之愿。亲疏皆得信之毕然故言众望亦足也自下与其列记。新发意菩萨。生其疑念。大行之人。由尚不得如是好记。况其声闻。得如是决。如来下释明。阿难是大权之人。修行来久。昔日与我空王佛所。同其发心。乐多闻者。是一行精进者。不注一行。万行俱前。名为精进。故在前成佛也。阿难现同持者。护持我法也。功行如是。故获好记。何怪之有哉。故阿难闻如来说。得宿命通也。罗睺罗者。□□□也。明二千人功行既齐。列记亦等也。此人根钝竭力赞叹。正得一偈

    法师品

上来明万善同归莫二之道。三根齐悟列记方将。自此以下。流通说也。圣者说法。有二世利益。欲以此法。传通千载。不坠于地。付嘱四依之人也。能通大法。名为法师。因药王告八万大士者。此是四依之人可付传大乘。故名因也。汝见是大众不者。以现在弟子委付。其师不论见形。同识其心行不。闻妙法华。一偈一句。乃至一念者。不道文句欲明此人理解处鲜。□同一句。以是为因皆与受记。如来灭度之后以下。付嘱未来弟子。以一念解因。玄与授佛□记也。此诸人等。要假汝等四依。像正之中流。通为其匠主。使行得成就若复有人以下。劝二种弟子。应识其师。何者是也。人常言。有六种法师。一者受持。二者读。三者诵。四者解说。五者书写。供养上五。复是其一。此六皆有资益。名为师也。先师言。此解浅近。不当经旨。受持解说者。此是四依之人。末代世中能流通大法。广作利益。是汝等师。此经中但伴为二依。住前为初依。上三第二。乃至偈敬视如佛。种种供养者。明敬法之人。毕能流通。勘为依也。以增供养十万亿佛明下□□□语其实行。报生清净土。愍念众生。故处恶土。经云。四住菩萨。自在生也。初住菩萨。分人□百。动百佛世界。化百佛世界。若以愿力不可思议。若尔下依菩萨。愿力因缘生恶土也。药王设有人问。未来世中。何等众生。当得作佛者。此觅其师。未来世中。何等人是我等师如应示是诸人等。四依菩萨。绍系佛处。未来流通者。是汝师也。下释敬法情深。毕是流通人也。是人一切所应瞻奉以下。劝人供养。应以如来供养明四依末代益物。功同如来。故言如来供养。而供养之。况何尽能受持以下。明上之三依。舍其净土报。生于恶世。广演此经。若是善男子以下。明下依人。第二德行□□无功赫齐同上依。见几处鲜。义同窃。利物义少。同于一人。正得八分。若似一句。能传通大教。名如来使。勘可圣意。遣在像正。流通大乘法事也。何况于大众中。广为人说。明上三依第二德见机处明。益物亦胜也。若有恶人以下。赞叹德福。毁骂得罪。骂佛轻者。佛毁誉不动。如须弥所骂者得罪轻也。毁訾在家。读诵法华者。此是凡夫人闻其毁骂。则不流通所以得罪重也。不尔时许骂佛轻者。但骂其人。不欲断法。毁呰在家出家者。此是四依。骂者罪同于佛。兼欲访经断法之意。罪兼二种。所以重也。以佛庄严者。佛正以万善庄严。此人流通大乘。自行兼人。万善□□。故言而自庄严也。则为如来肩所何担。以大乘名肩。彼人修行。大乘万善。扶疏理担其人。至无上菩提。其所至方。应随向礼者。明四依所在之处。应遥加敬也。什公来时。其母语之。俱摩罗什。汝向东方。汉地有一肉身菩萨。名为道安。汝于神朝。遥礼敬之。可得度难往到。此是其事。自下明供养具。人天中胜者。应以奉献下释是人欢喜说法者。凡夫法师。得好供养。称适其心。说法诣理。闻者具足。得菩提也。又解。四依菩萨。岂容假供。然后欢喜。但见前人。如是舍财□□毕是受法之人。所以喜也。亦可献供。善助发道几勘能受法。故生喜也。说法应几。得理在心。故言即得无上菩提也。初二偈。颂二种弟子。次三偈。颂师。自在所欲生者。四住菩萨。名自在生。随欲生处。即得往生。次三偈。颂劝弟子供养。次一偈。颂如来所遣行如来事。次四偈颂毁骂得罪。赞叹得福。次三偈。颂长行未劝供养。尔时佛复告药王以下。明经染重。已说三乘。当说涅槃。今者说法华。何故为胜。此经偏明一乘。文理周备。胜于涅槃。故言最为第一。又解。三世说三乘。此经最为难信难解。明法华经理深妙。信之则难。岂况惠解。故言难信解也。□□以来。隐而不章名秘。此经即是。向佛之要路。故名要也。不可分布。妄受与人者。末代流通。当相几说法。不得妄有所作。明出以来。温积此理。使外不干。义同守护。但有小几。隐大不说也。如来亲自在世。由多怨嫉。五浊恶世。不得说一。况未来世邪惑竞臻。是以应当相几说法。不得妄有所作。则失几之辨也。药王当知以下。就人以叹德则为如来以衣覆之者。明神通衣之所加护。又解。如来正以万善功德为衣。此人能流通大乘。万善具备。覆盖此人。故言以衣覆之也。修行大乘。诸佛护念也。有大信力者。于大乘理中。□□惠信也。及志愿力。八住菩萨。称愿以行。愿力成就也。诸善根力者。无量善根成就也。与如来共宿者。共佛同栖。宿大乘理中也。为如来智手。摩其心头。药王在在处处以下。就处以明经重。明此理在人则人贵。在地则地尊。经住之处。皆应起塔供养。不须复安舍利者。明起塔之意。为安分身舍利。此是弘经之塔。唱说法华一乘。明真妙法身。故言不须也。正应供养。若有人得见此塔。识知是弘经之塔。万善同归一乘之道。而礼拜□□近无上菩提也。多有人在家出家以下。就善行不善行。以明经重。在家出家。发心修行。不闻法华。在二教中。修行者。不善行也。所以然者。二乘文理不备。教诠处夹习行之者。不善也。得闻法华一乘。明理处旷。万善具足。大乘道备。是以习行之者。名善行也。信解受持者。大行之人。得近菩提也。自下与此三人作喻。有人者二乘人也。渴乏须无上菩提水。二乘中修学。求其佛果。去果远矣。故言于彼高源求之。知水尚远也。施功不已。与第二人闻经作喻。遂渐至埿。知水毕近。与第三信解受持人作喻。菩萨亦复如是以下。合前第一人。若得闻解。合第二人施功不已也。思惟修习。合第三知水毕近人。下释所以闻解习行之者。得近无上菩提。不习之者。去远者何。一切菩萨菩提。皆属此经。不属余经。是以习之者。名善行也得近菩提。不习行者。名不善行也。去之远矣。凡有五种菩提。一者住前性地。深伏烦恼。于其胜理。未究竟解。名发心菩提。初住至六住无漏在怀。伏心于理。名伏心菩提。七住菩萨。三界惑尽。见理喻明。名明菩提。八住至十住。永离爱结。入法流水。名出到菩提。金刚心谢。种知现前。觉□法相。更无所资。名无上菩提。此经备明。故言皆厉。开方便门。示真实相者。此经释二假名。归成一实也。是法华经藏者。积诸功德名藏。亦可出生诸佛也。渊玄绝妙名深。勿不能岨非固。如何求之。[車*奔]然名幽贪赜所不及名远。十住所不逮。名无人能到。应迹道中。言教开示也。药王末代世中。菩萨闻之惊疑者。是新发意也。若声闻人。闻之疑者。无其实德。是增上慢也。自下明流通之行。入室着衣。坐如来坐。然后方说。如来室者。室有覆荫之□。能去寒暑温凉适身。义同于室。悲本拔苦尽原。慈能与乐至极。覆荫三有众生。离苦得乐。大慈悲心。是汝等未来流通此经。当起慈悲也。如来衣者。衣本能弊身丑。名之衣。未来世中。如令不忍辱在怀。念加及报。则不能流通大法。万德不备。菩萨行怀。章菩萨之丑。如其忍辱在心。不加及报。则能流通大法。自行兼人。菩萨道备弊其身丑。故言衣者忍辱是也。如来坐者。坐以安为义。明观心在第一义谛。空中忘相。心及缘于有处有施化。得平等心。不存被此。安空理。然后以不解。代可得说也。故言坐者一切法空是。自下明得果报。初遣化人若说法者以下。遣其实者。为作听众。何故尔者。欲使听者见众多。故知。其有道生敬信也。虽在异国。令说法者。得见我身。明还感应佛。不尔时许。明理中见我。经云见法者。即见佛也。忘失句读。非是忘文。理相难知。客可有忘。还应其人。闻我所说。令具足也。偈中初偈。颂善行不善行三人。略不颂前者。又解。上半偈颂喻前三人。下半偈。颂前三说之中。最为难信。乃至人处。颂不次第耳。声闻之人。不能行于万行。若以懈怠。劝听此经。明于万行习之者。得近菩提也。自昔以来但施三乘言教。大法不设。岂非难闻也。亦可无量劫中。乃说一乘耳。要积德行。勘闻是经。非近因也。故信受者难。亦可菩萨闻惊。名新发意。声闻惊疑。是增上慢。能信受者。是其难也。次一偈半。颂喻。次二偈半。颂合喻。次二偈半。颂流通方法。次十一偈。颂得果报。念佛故应忍者。如其不忍加毁。不得流通大法。念佛告敕。故能忍加毁。流通大法。亦可由念佛故。神通守护。勘受加毁。又解。流通之时。其于当佛。如其不忍。不得流通此经。万行不备。念欲作佛。是故忍也。诸佛加护。大众信伏也。若亲近四依法师。为汝解释。习之者。速得道也

    见宝塔品

此塔何时而来。上来明其一乘法师流通已竟。此塔忽然。从地而出。证说一乘之果。明其分身。是应化果。明其踊出。是眷属果。明其寿量。是寿命果。又解。宝塔来意。欲证经真实。正是三请时来。与三乘。作受道之缘。如令一人不集。大法不唱。故知。尔时以来。但出缘经者。见下举偈。来劝时会。故着之在此。若三请中安者。则隔绝尔许多文句。明破三义赊远。故置之偈前。从地踊出者。明生死异路。故从地出。不尔时许。将明大乘之道。万善地中出。住在空中者。空是无类。将表明大乘之果。独脱无类也。又解。空本是请静。将明一乘静理。故住在空也。亦可道因下而果上。自下明庄投宝塔。及以供养。塔中所出音声。赞叹释迦。能以一乘大惠。三乘等与所说不虚。皆真实也。大众见塔处空。所出音声。皆得法喜。怪未曾有也。大乐说。知四众心疑。为设二问。宝塔出之因缘。第二问其音声所以。如来先答第二问。明塔中有如来全身。所以有声。非碎身舍利也。自下答初问。过去有佛。号曰多宝。昔有其愿。若我成佛。灭度之后。有说法华经处。我之宝塔。皆踊现其前。为作证明。叹言善哉。所以有此塔也。不但此中有宝塔。说经之处。皆亦如之。大乐说。以如来神力。闻欲见佛身者。上明直问塔之因缘。声之所以。事相是近。不假神力。率已所见。自能问也。今明因言。以长理明。若欲见者。要集分身。若三变净土。分身方集。如其一人不集。大法不唱。此亦与三乘。作受道之缘。然后开塔。说于法华。事相是远。几会难识。故假神力。问其所以。大乐说。即请见分身佛。即放光召也。所以变土清净者。有其二意。一欲明宾主相待。二欲移三乘之秽。就一乘之净也。何故三变也。一变亦能容受。明移三乘故也。一变为菩萨。二变为辟支。三变为声闻。亦可三变者。明分身多故也。各将一大弟子者。欲明表一乘义也。又解。将欲简粗就细也。所以召十方者。欲以释迦为主。十方为分身。若彼方受道缘至。亦以释迦为分身。彼方为本。此斯皆不实。故知。更有真妙法身。为万应之本。本毕归净。而化在于秽净即法身所统也。此亦与寿量为由序。诸佛遣使。通其相闻。同于大乐欲开塔也。故言诸佛遣使亦复如是。皆欲开塔显一乘也。释迦知诸佛同见。欲开宝塔。知受道时至。从坐而起。住在空中。是以四众。起立加敬。即开塔户。见多宝如来。全身不散。如入禅定。发声赞叹也。即分半坐。与其释迦。劝就坐也。坐其半坐者。明过佛与今佛同。将明释迦双林。涅槃之相。不尔时许。欲等生死。明过去来同。今明释迦双林。灭而不灭。以今同古。明释迦王宫生。非宝生故。言等生死也。由斯得显寿量也。佛坐高远者。空有殊隔也。唯愿如来。令我等见辈。俱处空也。即以神力。接诸大众。皆在虚空上来至此。皆方便品中事。若如是者。广说以下。皆处空说也。以大音声以下。接次法师品末文句。谁能于此。广说法华者。此句结终开始。结终者。结流通也。开始者。由此一唱。持品得兴。他方亦然。佛止不须。即显踊出。得明寿量。此为开始也。佛欲以此大乘之道。付嘱有在。故举偈来劝。初三偈半。以多宝来劝。明过佛久成。由尚为法。岂况汝等。行地不足。境中而当。不为法也。次三偈。举分身来劝。次五偈半。使识变土之意。正为大法得存也。次一偈半。令发誓。次一偈半。引多宝来证为证。次二偈。明若能受持。得三佛意。次三偈。若能受持。则供养三佛。次一偈。若能流通。则三佛。自下明持之者难。宜发大愿。诸余经典五偈。若说小乘。及神通力。亦未为难。于像正中。说法华者。是则为难。次二偈。明书持经难。次二偈。明读经难。次二偈。持说者难。次三偈。虽持小乘十二部。为人演说。获六神通。此是小益。非为难也。听受大乘。问其义趣。乃达其佛果。是为难也。次三偈。明说小乘。获得四果。亦是小益。非是其难若能奉持法华经典。是为难也。此经于大乘。故称第一。佛正以万善为体。若持大乘。则持万。故言则持佛身也。自下明能受持者。教其发誓。是则踊猛。能亡身取法。是则精进。万行俱前。是名持戒。以大乘防非。行头陀者。能断诸恶。众行既备。疾得道也。是真佛子。劝能绍继也。世间眼者。能解其义。为人演说。开导群萠也。下劝人天供养

    持品

因上如来。唱务受持。说偈。劝人。发誓流通。今者药王。大乐。并法华坐上声闻。及小行菩萨。应于上言。感发誓流通受持。故名受持也。初明大士恶世流通。不借身命。第二明声闻流通唯在净土。不勘处恶也。自下明与比丘尼授记偈力赞叹。正得一偈。亦发誓愿。净土流通。视八十亿者。此是下依菩萨。欲使发誓流通也。是诸人等。敬顺佛意。并满本愿。发誓流通周旋往返者。明小行菩萨。不得高同大士。久处于恶。若一向在净土。所同声闻故。言往返下。请佛为护者。即时诸菩萨。俱同发声说偈者。此是八十亿大菩萨也。偈中广明恶世之中。多有恶人。及增上慢。如是众恶。我皆能忍。复有受持小乘声闻戒者。去其聚落五百□空闲静默。谓是真道也。轻贱人间者。四依菩萨。处俗教化。不顺衣议。闲静比丘。不识拥道。而轻贱其人也。谓四依贪利养故。为白依说法。是人怀恶者。道像正中陈练。觅流通人过。常念世俗事者。恶心慢法。不离生死。名念俗事习行小乘。陈恶非真阿练。名假名。要修行大乘。万行具备。众恶永忘。乃可谓为真陈若。好出我等过。假名阿练。好见菩萨过也。谤我所说。言外道经。非是佛说。诳惑求名。分别大小也。常在大众中。及国王大臣。说我等过。言是邪见人。我四依敬敕。故悉忍受之。汝等皆是佛。此是善骂。汝说大乘。处俗流通。广作利益者。佛无是语。若说有者。便为胜佛。如此轻慢。皆忍受之。为烦恼恶鬼。入其身故。是以毁我。敬佛嘱故。着忍辱铠。亦可敬于当佛。修其万行。如令不忍。万行不备当佛不成故言着忍铠也。既道其忍。何故不轻。避走远住者。释言。不爱身命。要假此身。流通大法。故但言借无上道。恶世比丘。不知小乘独剬一已是佛方便。闻说大乘。见流通之人恶口频蹙而宾出之。此等众恶。念佛敕故。亦忍受之。自下但使有求大乘法者。不游讥嫌。皆列其所。而为说也。处众无所畏者。世尊使我恶世流通。神通力加护。更何所畏。自下请佛为证者　比丘惠业许

正始五年五月十日释道周所集在

中原广德寺写讫

    安乐行品

指佛果为安乐。为佛果修行。名安乐行。又解。文殊师利。为小行菩萨。请其四行。若能备此四行。恶世流通。堪受加毁。故名安乐。亦可。修此四行。外恶不干。泰然怡悦名安乐行也。何异于上者。上为利根大行。但开其门。彼人以已解。今为小行。曲辨于释。广为四耳。第一明生法二空。第二口无其过。第三内除嫉妒。第四兴大慈悲。若具此四行。堪能恶土流通也。初明生法二空。各有其二行之以近处。若观空理。如理知。名为行处。亲而近之。名为近处。安心此理。堪为众生。演说此经也。自下初解行空处。住忍辱地者。要得生空。柔伏烦恼。出空处。有能忍于苦。是故以忍智生空者。何是忍而云其地。忍辱堪受加毁。故得名地。地能生为义。若尔即忍辱为地。由有忍故。恶土流通。堪受加毁。万行扶疏增长。功由于忍。故指忍辱为地。又解。生空是忍家地。若观心在空。见三事俱不可得。不见打者骂者。是护及以刀杖。皆不可得。是故处有。能忍疲苦者。由斯解空故。所以能忍。故指空为忍辱家地。柔和其言。亦可。柔和其意。善顺前人。是口忍。而不卒暴。是其身忍。见三事是空。不念加报。如其不忍念。加返报。卒暴应至。故言而不卒暴也。亦不惊。是其意忍。上之二行。何以得成。要由内心观空故。是恶来加。已心不惊惧。所以身口二忍。不卒暴也。上来明其生空也。又复于法明法空。明五阴诸法。缘假而有求实性毕竟空。故不可得。故于法所无行也。观五阴生。理智常尔。古今定准名如。绝于假诳名实相。能观之心。不空观境。着即是患。故名不行。能观所观。皆不可得。名不分别。观心调和。名行处也。自下更一周。明近处也。上直明生法二空。以为行处近处。今明修行之法。从浅及深。初戒中定后。则从定发慧。观生法二空。如是次第不亲近以下。及解将明亲近。于戒先列不亲近。即是亲近戒也。不亲近国王王子者。皆是宰民之主。□生卒暴。菩萨若当近之。恼生愤怒起心则犯菩萨戒故。所以不近也。不亲近外道梵志者。彼人习异。何容近之。赞咏外书者。其心浮薄。去理远矣。外道师难弟子。为及路。弟子难师。名为逆路。自余可知。不乐畜年少弟子者。皆是防之缘。自下第二次明定也。菩萨修定。故不畜也。是名初亲近处。结戒定二行也。观一切法空。第三明得胜惠。如实相者。此中明假实合观。观假体无。是其空境。观一切假实。有境如实相也不颠倒者。明能观之心。如理而观。名不颠倒。定在于空。名不动心。既不动亦不退。失于空境。空既不退。亦不转入于有也。下明三空观。如虚空者。明空门。第一义谛。□然心行处灭。名言语道断也。不生以下。明死生空门。亦言无相空门。始有名生。增长名起。事成名出。亦可。理非未来名不生。非过去名不出。非现在始生名不起。空理何可表彰名目。明无相空门。名相俱报下实安在。故言实无所有。空理出过量算名无量。自下亦可。明无愿空门。既无量数。安有边也。无碍无彰者。容理移然。谁能居碍。既无其碍。岂为物障也。亦可。观心明了。名无障碍也。若一向道空。凡夫则生其断灭。故讹有以进行。但以因缘假会而有也。空是颠倒。又解。业行是颠倒。由过去业行颠倒。见一切法是有。亦可。颠倒众生。说有是常。乐观缘假。而有实性。则无相也。以戒定为初。始观慧心。为第二近处也。初一偈半。颂前请。次十三偈半。颂离乱行处近处者。明戒定慧。皆有行处近处也。亦可。二空各有行之近处也。次一偈。颂法空行处。次一偈颂生空。半偈结句。次五偈半。颂二空近处。中间一颂释定。文少不次。颠倒众生。着其有无也。次四偈半。明能备此行即得果报。第二明际其口过。若口有过。常欲是已而非物。何能流通大化也。不乐说人者。小乘人。如其道彼长短。即与前人隔绝不得流通大法也。又解。欲流通大法。不乐说前人是非也。经典过者。小乘也。经明如来说法。非唯一道。自有隐伏之言。随缘化物。有益则行。不得以前责后。不得道经过也。亦不轻慢。诸余法师者。小乘法师。可有进之义。物轻慢也。不说化人。好恶长短者。道长必别他短。故不得说也。于声闻不得说其过恶。佛自说三乘教化。如其道过。即生彼懈怠。欲通大法。不说过恶也。若当赞叹。则着于小乘。应当方便引接。趣向大乘。故言不得赞叹其美也。不生怨慊之心。如令怨慊。与前人隔绝。不得流通大法也。不以小乘法答者。彼有请大之几。不得说小。敢有施言。皆方便接引。趣向大理。故言但以大乘而为解说。初十一偈半。颂说法方轨。次五偈。颂后果报。第三安乐明内无嫉妒者。嫉彼所得。妒者妒忌胜尚之心。先已而后人。有此在怀。何能流通大化。自行兼人。广作利益。故其教除其嫉妒也。卑颜绮辞。曲取人情。名谄谄。心事成名诳。如其谄诳在怀。则令人虚坠陷前人。故应除之。亦未轻骂学佛道者。三乘之人。皆是学佛道者。无得恼之。生其疑悔。欲流通大化。应当方便接引。进其修行。勿轻学。敬学如佛。故言亦勿轻骂学佛道者。求长时许。欲形彼短。皆是其过。安得流通大法。故勿求之。上来明除其嫉妒。方便接引。自下教求法宝义。又亦不应戏论诸法者。明理外之心。不当法宝。劳而无功名戏论。有所诤竞者。喜生是非。故经云诸法从缘生。万法皆无性。遍执有是非。达者无违诤。世人说有。我亦说有。故无违诤。故言不应有所诤竞也。当于一切众生起大悲相。教其接下。于诸如来以下。教其奉上。能训导于我。名之为师。故应加敬。平等说法者。明化导之方。当顺其几。然后为说。勿令增减。故言以顺法故。不多不少也。当相几说法。勿莫妄作也。乃至深爱法者。亦称几说法。勿令多少。自下明得果报。初二偈半颂说法宜轨次半偈。颂接下。次二偈。颂奉上。次一偈。颂得果报。第四安乐。以慈悲为体。于家出家人中。是小行菩萨。苦处轻微。作与乐之意。于悲苦人中者。凡夫人中。受苦无边。起其大悲。以大乘被彼。救拔其苦原也。如来方便。随宜说法不闻者。不闻一乘之道。破三归一。故名大失也。我得菩提者。是得性地以上菩提时。识众生根。随在何根地中。方便引之。令得住在一乘法中也。又解。我得佛果菩提时。方便始巧见理同备。以神力引之。令得住是一乘法中也。自下明得果报。所以者何。释弘经之行。得感诸天所护者。何理是深重。乃为三世诸佛之所护念。故乃能尔也。亦可。作势向下喻。自引于昔以来化道之方。到今出世。不即说一。施三方便。至今方始得说一乘。如来出世。由尚如是。汝等未来流通。应仿而成愿。不得妄有所作。教小行菩萨。化道方轨也。譬如强力圣者。喻释迦如来十六王子也。欲以大乘威势。使六百万亿。降伏四魔诸国也。而诸烦恼小王。不顺其命。起种种兵者。六百万亿。从王子以来。无量出世。教令发心。修行五戒十善。使其调顺。故言而往讨罚也。王见兵众战有功者。见其人天中修善。善几发也。称遂圣意。即大欢喜。随感为说。或与田宅。明二乘理教。生善为田。为行人迻神名宅。聚落者。四禅功德解脱除。入无漏等也。有为果名城邑。或与衣服者。惭愧忍辱等也。或与种种珍宝以下。明有为功德也。唯结中明珠。不以与之者。不得一乘也。下释明。大乘之道。唯佛独究。若为彼说。诸大菩萨。同见此几。未堪受大。故言若以与之。王诸眷属。必大惊怪。自下合喻。如来亦复如是。合转轮王喻。以大乘禅定智慧。名得法国也。而诸魔王。不顺伏者。合诸小王也。如来贤圣诸将。合种种兵。其有功者。合王见兵众战有功者。为说诸经。合随功偿赐。赐以禅定以下。合式与田宅。亦可。还合种种珍宝金银。又复赐与涅槃之城。合聚落城邑。而不为说。是法华经。合独王顶上。有此一珠。不得与之自下。作珠喻。出世以来。愠积此理。不妄与人。但施三乘言教。长养机根。到今方得说也。如来亦复如是以下。合转轮王喻。见贤圣军以下。合王见其兵众战有功者。贤圣军者。道成四果也。与五阴魔者。魔名杀者。明彼五阴皆伤害善法名为魔也。烦恼扰乱行人害其善法。名为魔也。临终之日。多生贪嗔。亦能丧灭善法。名死为魔。初生之时。亦生贪嗔。何故不名生为魔。明生本顺情。所以不道。三魔既伏。复能降伏第六天魔也。除嗔痴名三毒。破魔网者。魔网在于三界。今成罗汉。众患永除。出于三界。故破魔网也。此法华经以下。合以此难之珠。久在髻中。不妄与人。而今说之。即合而今与人。文殊师利以下。叹经深重。举外喻来怊。明王子以来。所施言教。不说一乘。要待大几。然后得说。汝等未来。当防则之。勿莫妄作也。初四偈。颂合三乘。次一偈。颂合与珠。次三偈。颂长行末。劝流通之人。应识宜轨。勿莫作也。次二十一偈半。颂得果报也

    从地踊出品

此品何由而来。上唱慕受持。药王。大乐。顺于佛教。他方菩萨。请欲受持。佛止不须。我下方自有六万恒河沙菩萨。自然持也。闻如来此言。忽然从地而出。故名踊出。所以从地出者。欲彰常住佛果。从无常地出也。就此品中。有其二文。初就汝等。自当因是得闻。明其序说。止他方者。有三意。一由止故得显踊出。时众生疑。弥勒致问。得明寿量。二欲使彼具足受持。如其不止。彼人即去。不闻寿量。不得因果具足受持也。有此三义。是故止也。自下明下方菩萨。从地而出也。皆是大众。唱导之首。列其胜者。为师。各将以下。明其弟子。初多后少。以况师转多也。如是时间迳五十小劫。谓如半日。事在难智。圣人延从劫数。云何可识。少病少恼者。问众生烦恼厚薄也。应度之者。受教易不。如其难者。即生劳疲。还说偈问。下如来答。明有感众生。易可化度无劳疲也。下释明受化来久。华严会上始见我身。闻我所说。即便信受。入如来慧者。入常住大乘佛慧也除先修习。学小乘者。似若劳吾精神。出世以来。方便诱进。几根成熟。得闻是经。入于佛慧也。自下师徒迭相赞叹。故使弥勒。大众生其疑念。弥勒腾众疑。故说偈而问。是从何所而来。问下方国土无量从何方而来。以何因缘集者。夫菩萨形无定。方待感则应。缘尽则灭。应游化十方。度于众生。广作利益。修其万行。有何物因缘。尔许大士。位阶十地。集在一处。为谁其说法教化。使得十地行备从谁初发心者。问其始行之处。乃不识一人者。弥勒是补处大士。岂可不识。但现疑导惑故。然明大士所为。实自难知。下明释迦分身。诸佛弟子。各请其师。问踊出因缘也。且待须臾。弥勒已问佛。今当答之。何须我也。自下第二略明常住。将欲为说。先难在前。然后识之。汝等当共一心。被精进铠者。铠本防身碎阵。明精进本不主一行。万行俱前。能摧四魔。敌阵防其身也。故言被精进铠。将明常住深理。要三大阿僧祇劫修行。始到在佛地。故应发坚固意也。如来今欲显发宣示。诸佛智慧者。何异于上方便品中□。昔日智慧。缘无常理起。今者智慧。缘常无常二理而起。是故有异□即生下如来如实知见。三界之相。诸佛自在神通之力。明如来生非实生。灭非实灭。达解法相。与法界齐等。岂非自在神通力也。亦可。生下我实成佛以来。甚大久远。常住不灭。诸佛师子夺迅之力者。奋迅本使毛尾中申舒。去尘之义。明金刚三昧灭。一念相应慧。现在。万累。云除。其心舒太。故言师子奋迅之力。亦可。本伏今起。明自昔以来。无常隐真。而不彰名伏。今明丈六方便尽。在此经。常果始显。义同起也。亦可。生下本行菩萨道时。成所寿命今犹未尽。复位上数也。诸佛威猛。大势力者。明一得永固。无常大力。所不能动。岂非威猛大势之力也。亦可。生下众生见劫尽大火所烧时。我此土安隐也。故说偈以诫之。勿得疑悔。当生信也。自下答从谁初发心者。我于是婆娑。得无上者。答论行至成佛。语其实处。唯一独脱灵智十住所不逮。今明菩萨行地。发愿成佛。要在人天。处空不得化。要在于有也。上言从谁初发心。今言我于净土娑婆。得无上菩提。教化示导。从我发心也。明道场树下。一念相应慧。在前缘常无常。二理俱备。即上显发诸佛智慧。自尔以来。灭不能灭。生非实生。即上自在神之力。一得相应慧。在现前。万累云除。即是师子奋迅之力。自尔以来。无常大力。所不能动。岂非威猛大势之力。此诸菩萨以下。答问是从何所来。明下方空世界中住。若方空中状。似解怠之人。今释。于诸经典。读诵通利。非懈怠也。自下答以何因缘集上问。菩萨大待感则现。缘尽则灭。所由有尔。多菩萨。聚在一处。今答言。不乐在众。多有所说。士有万行。各处一行。亦可。大众是乱独处为静。以洗无常为乱。常住为静。是故菩萨。不乐处众。乐静处也。勤行精进。常乐深智。故集在一处也。还说偈以重彰。我于加耶城。菩提树下。得成正觉。尔时令发道意。是故今日。位阶十地。上来一周略说。利根大士。可有仿佛。中下二人。未解。生其疑怪。是以弥勒。为众腾疑。执迹以问。闻导娑婆加耶。道场成佛。谓是今日。娑婆加耶。始成于佛。得道来近。云何化尔许多菩萨位阶十地。如此之事。世所难信。自下说喻来请。譬如有人。年二十五。指百岁人。言是其父母。是我之留里。其百岁人。亦指年少。是我之祖宗。生育我等。岂非难信。如其解者。知年少之时。服其仙药。得仙之后。乃至十年。童颜不毁子孙头白。何怪之有。未达闻之。生其不信。佛亦复如是。合喻义。同服药得仙之人明知。来服常住仙药。一得永固。无常大力。不能毁也。今道生者现应生也。我等解故。知久成佛。始行之人。不达权道。谓言近出。故言得道以来。其实未久。即合年二十五。而此大众以下。合百岁子。明其老少。既是不定。现在未来。始行之者。闻不能解。而起破法。愿为解说。使现在未来。不生疑也。初五偈。颂弥勒腾众疑请次二偈。讼喻。次七偈。颂合喻矣也

法花义记第三

比丘法顺写记也


法师功德品

    No. 2750 [cf. No. 262]

法华经疏

华报。若复有人。于讲法处坐。至转轮王所坐之处。第三分坐人。亦是华报也。阿逸多。若复有人语余人言。至信受教教诲。第四劝人听经。此人相劝之时。和颜悦色。鼓□唇舌扪今德。诸根具足。悉皆严好也。何况一心以下。第五况出初依也。初九偈颂第一人。若有劝一人五偈。先颂第四人。故诣僧房二偈。颂第二人。若于讲法处一偈。颂第三人。况复一心听一偈。颂第五人也

    法师功德品

此品所以而来。上虽明弟子。未明师之现报。今明二依菩萨。未来流通大法。化功归已。经力勋修。即得现报。六根清净。所以来也。此品大泮有二段。初总明六根。三根得八百。三根得千二百。耳根生识。能闻十方诸佛。所说经法。意地思惟分别。生其惠解。舌能说法度人。三根入道中胜。偏得千二百。三根发道缘弱。但得八百也。今解。依旧经。六根齐等。鼻舌身三根尘到。故知。三根遥嘱者也。此当是凡夫六根也。今道六根清净者。此是性地菩萨。受持此经。经力勋修。尽皆遥嘱。故道遥嘱香也。受持得一百。乃至书写。生五百善。教人复生五百。是一千善。自性随喜。教人随喜。复二百。是为千一百也。是善男子以下　别明六根也。舌根道变者。食体资身。要侍破质。得未成身最胜。故道变也。意根道解偈句。非谓文也。初依人得理鲜少。言偈句也。心之所行者。识阴也。心所动作者。起相受也。心所戏论者。行阴也。虽未得无漏智惠者。未得初住无漏也

    常不轻品

此品所以来。上虽复玄谈未来之事。现坐未有得者。犹故难信。勿若引成事来证。昔日威音王佛时。穷自受持。即得现报。六根清净。此事以成证。未来若尔。必得不虚。所以来也。就此品中。可有六段。第一从初。至有大势力。出不行行之处。获大罪报者。有如法师品中。毁骂持经。重于骂佛。所得功德。如法师功德品所说。何故道二万威音。正欲取最初威音王佛像正法中。不惜身命。修行法华。复有一意。若以一佛两佛为证。何必可信。故须多佛为证。下皆出不轻行行也。第二尔时有一菩萨。至名常不轻。四众与作不轻名字。流通大乘。行行不同。但见四众。有举手抬头暹豪之善。皆是大乘。故言皆当作佛。不专读诵。但行礼拜也。避走远住者。不轻是初依菩萨。岂可畏加毁。惜身身命也。要藉此身。得通大法。故避走远也。是故经言。不爱身命。但昔无上道也。第三临欲终时。至三菩提。明不轻闻法华经。得六根清净现报。更增寿命。广为人说。增上慢者。信伏随从。神通力者。六根现报。乐说辨力者。为四众说法华。万善资已。名为大善寂力也。菩萨伏化千万亿众。住菩提者。位皆性地也。第四命终之后。至当得作佛者。三值佛故。同号日月灯明心也。无畏者。初依菩萨。离五怖畏也。第五于意云何。至不退者是。会古今。得大势彼时四众以下。会弟子古今。由轻贱我故。言二百亿劫常值佛。千劫于阿鼻。受大苦恼者。若不值我。受苦无遍。由见我以。受苦有其畔济。以道圣人不作烦恼因缘。毕是罪已。复遇不轻。得性地解。故道得三菩提。得大势四众。岂异人乎以下。会弟子名字。第六得大势。当知是法华经。大饶诸菩萨。讫长行。劝令受持也。说偈重颂。初一偈半。颂第一不轻行行之处。是佛灭后四偈。颂第二四众与不轻作名字。时诸四众。计着法者。学小乘人。可有渐化之理。故言到其所也。其罪毕已三偈颂第三六根现报。不轻命终一偈半。颂第四值三佛。下五偈半。颂第五会古今。亿亿万劫以下。颂第六劝人受持也

    如来神力品

此品所以而来。上虽引证。未能取信。要须广现神变。表明大法。现在未来。皆有实益不虚。欲不嘱流通。所以来也。尔时千世界。从地踊出者。上明闻如来。言我下方。自有恒河沙菩萨。自能受持。咸皆从地踊出。今者说法既同。欲以此法。末代世中。流通法华。自行兼人也。尔时世尊。于文殊师利。旧住大众等前。现其神力。付嘱流通也。此品大泮。有七种神力。第一出广长舌者。表明不谈语相。上来明因乘真实。一果长孝。明师及弟子。所得果报。上来所说。皆实不虚。所以出广长舌。上至梵世者。通化之处故也。第二一切毛孔。放无数色光者。欲明大乘之道。善无不积德无不备表明一乘具足之理。欲使四依。未来于彼有缘经因。开其惠目。照事法相。已如似因光照于万像。故放无数色光也。教化十方人等。故遍照十方也。分身诸佛。出广长舌者。证理是一。皆表不望语相。第三一时磬咳者。明道自昔以来。但说三乘。一乘离隔。在于凶衿。今日时中。大理得障。本意得畅也。第四俱供弹指者。明昔日以来。设有所说。皆契当法法相也。是二音声遍至十方者通化之处也。第五动地者。地本刚矿难动。欲明像正中人。烦恼刚矿。喻若于地。欲使二依。未作流通以大乘柔伏喻除其三毒。故动地应之。豫现柔软之拔也。欲使他方八部。以佛神力。皆使遥见娑婆净土。见诸佛及以四众也。即时诸天。于虚空中唱言以下。所以唱告者。今若不使十方众生。识诸佛名字。及以国土。二依未来道化。何能取信。故先唱告。使识诸佛名字。及以国土。二依未来流通。闻音都障。靡不从顺也。彼诸众生闻空中声已。合掌向娑婆者。明十方顿首。理可钦敬。故重归命。称南无释迦也。第六所散诸物以下。变成宝帐者。如来遂其人意。盖合为一欲明万善之因。归一果也。亦欲使二依诸人。未来弘通大乘。十方同行也。第七是时十方世界。如一佛土者。欲明十方诸佛。法轮道同。理处唯一也。尔时佛告上行菩以下。明经理深重。付嘱二依。若我以是神力。于阿僧祇劫。为嘱累故。说是经功德。曾不能尽明。法华大乘。理处无量何可具说。以要言之者。文简而理收。为要言也。如来所有一切之法以者。自上以来。明破三归一。万善同归。大乘之道也。自在神通之力者。即是观彼久远。由若今日也。秘密之藏者。明此经自昔以来。隐而不彰。名秘密。功德积聚名。如来一切甚深之事者。常住理深。显在此经。故言甚深藏也。亦言我净土不毁。而不见烧尽。皆指此法华经。宜示显说。汝等于如来灭后以下。劝二依人。受持如说修行。若其经所住之处。皆应起塔供养者。明理深故也。所以者何。下释明经理深重。当知道场者。此经是诸佛之母。由之得佛也。道场者。是得道之处。由此经故。能断其惑得。一切智。故言是处即是道场。诸佛于此经中。修学道成正觉也。欲以法道照天下。不欲独善一已。故言请佛于此。转于法轮。缘尽则化灭。故诸佛于此。而般涅槃。自下说偈。初四偈。颂七种神力之事。上直明叹经理深重。自下有十二偈。人以叹法。何以得知。经文言。嘱累是经故。叹美持经者。故知。就人叹经也

    嘱累品

此品所以而来。上明师及弟子所得果报。引证分明。现其神力。明经深重。欲以此法委之二依。摩顶付嘱。故所以来也。自下正明付嘱二依。末代流通。像正中人。要假二依。已为匠主。行得成就。事相之中。似若供相劳累。故言嘱累。理而言之应名嘱利。所以然者。明二依像正流通。匠导化物□已万行得成。有此大利。应名嘱利也。所以然者。二依□□□以右手摩无量菩萨顶者。明理甚深故。如摩顶劝人。如是殷勤至三。我于无量阿僧祇劫。修集是难得无上菩提法。今以付嘱汝等。汝等应末代流通。自行兼人。随缘施化。广作利益。令一切众生。普得闻知。所以者何下。释所劝汝者。何明如来有大慈悲。慈本与乐至极。悲能拔苦尽原。故言有大慈悲。每叹与人。无说悭吝。更何所惠也。能与众生。大乘佛之智惠也。如来是一切之大施主者。施中最极。莫过大乘。故言是施主也。汝等亦应随学如来。勿以悭吝。以法付之。应仿而成。须勤修行之。于未来世。若有善男子等。有大乘几根。信如知惠者。当为广说是法华经。若众生不信受者。当于如来余深法中。何者是余深法。二乘是大乘家余。为说二乘。示教利喜也。汝等若能如是。则已报诸佛之恩也。明释迦分身。及以多宝。三佛之意。正使流通大法。彼能流通。则称三佛意。故言。则为已报诸佛之恩。自下明师□殷勤。至为第三。弟子之法。亦须领受至三。唯然世尊。则不有虑。即受之辞也。上来明因果理周。付嘱流通。自下唱随意。分身诸佛。及以多宝。大众各随所安。虽唱随意。由未离坐。普贤品末。方去之耳。何以得知。药王品。赞叹宿王。故知未去也

    药王本事品

此品所以而来。上如来摩顶付嘱。四依领受。讫在于上。自下六品。流通方轨。上言因药王告八万大士。未知其人有备何德行。所以因之明。药王昔日有此苦行之德亡身取法。勘能弘经。是以因之也。自下明药王本流通之事。故名本事品也。此品凡有三意。一者明药王上依之人弥劫苦行。舍身烧臂。弘通大乘。此是流通方轨。二欲使诸小菩萨。则而行之。三为一段。诸人德道也。就此品中。可有十二段经文。第一明宿王华。问药王苦行之处。欲列八部三乘人也。佛答劫数久近。佛之名号。先明行行之处也第二尔时彼佛以下。为说法华。第三既闻法已。于中修行□德三昧。第四即作是念以下。明欲报经佛恩。即入三昧。而香华以供养佛。虽以神力供养。未表虔恭之心。单成之至。以身供养。即服诸香。使内外俱香也。以神通愿力。而自然身。不由水火也。光明遍照。诸佛赞叹。是名真法供养。身者是财。何故名法。为法烧身。故名为法供养经。佛法施无穷。财施有限也。又解。莫问财法。要解名用。得作法施之名。若不解名用而施者。由名为财也。第五喜见菩萨。命终之后。净德王家。忽然化生。即为其父说偈。道昔舍身。德报之处。闻法华经。甄迦罗七言偈。频婆罗五言偈。阿閦娑等四言偈。此土方法。西土音异。未必如是也。又此土三句。是国数法。此不得播还。欲供养白父已。住到佛所。头面礼足。说偈赞叹。犹故在世者。自庆载遇大圣也。第六尔时日月净明德佛下。明唱告灭度。以佛法委之。使千载不隧。诸菩萨大弟子。付嘱于汝。使教令成就。并无上菩提。明法不自显。弘之由人。故委于汝。七宝世界。及给侍诸天。悉付嘱汝。诸天可尔。土田无情。云何委付。解者言。土田何由有。是众生果报。净秽之来。功由众生行业所成。今以净土。委付汝使不据[打-丁+毛]。如若不流通大法。广作利益。则众生起惑。若法不行。土由据[打-丁+毛]。是故委之。舍利者。欲使流通。而起塔供养付嘱也。入涅槃。喜见菩萨。敬顺佛语故。起塔供养。第七喜见菩萨。复白念言以下。上明法界委之。使不据[打-丁+毛]。令使供养舍利。即于四众之前。然百福庄严臂。而以供养。令无数声闻。阿僧祇人。发三菩提。得色身三昧。四众见其无臂。其意闵然。故立其誓。愿力因缘。还复如故。感其异相。众生欢喜。即是土田据[打-丁+毛]之义显矣。第八宿王华以下。明会古今。劝令生信。第九格量功德。若然手指为菩提者。胜以国城妻子。诸珍宝物。而供养也。第十若复有人以下。明经理深。能受持者。其福最高以三千世界。满中七宝供养三圣。不如受持此经。一四句偈。其福最高。所以尔者。下作喻来。释明此经最尊第一。故能尔也。有受持以下。明劝人流通。满一切诸渴乏者。除生死渴乏也。如寒者得火。去烦恼冰霜。稞者得衣。法身严宜。商人得主。亦以大□路。如子得母。乳养法身。如度得船。到于彼岸。如病得愈。烦恼患如闇。灯照了法相。如贫得宝七财具足。如民得王。里烦恼我。如贾客得海。得无贾宝珠。如炬除闇者。惠炬晕世。无幽不朗也。上来明其外喻。今还以法结之。若人得闻此法华经已下。第十一劝人受持。就中有六子句。第一劝下依受持。明流通之人。所得功德。无其遍畔。故言以佛智惠。筹量多少。不得其边也。第二若有人。闻是药王本事品者。劝下依弟子。应当随喜生信。知理是深。要其苦身。而流通者。亦得无量无边功德也。若有女人。得闻此经。尽是秽恶之刑。后不复受。此是实女也第三若如来灭后。五百岁中。有女人。闻经修行者。劝上依受持。此是依现为女也。诸佛遥赞叹。善男子汝能于释迦牟尼以下。结劝上依受持也。若有人闻药王品。随喜赞善以下。第四劝上依弟子。随喜生信。能永除三毒。下明闻此品。随喜赞善者。所德功德。如随喜品所明也。是宿王华以下。第五总劝二依受持。以此品嘱累于汝。当广流布。勿令断绝。魔得便也。汝当以神力。守护是经以下。总结劝二依受持。所以然者。此经即是阎浮提人。烦恼病之良药。若人有烦恼病者。得闻是经。烦恼消灭。得其真常。故言不老不死。亦可。得闻是经。要满百年。终不中拔。故言不老不死也。宿王华汝若见有受持是经以下。第六总劝二依弟子。随喜生信。广兴供养也。下劝人供养。何以故。是人当得度脱众生故。求佛道者。应于是人。生供敬心也。第十二明诸人得道。多宝赞叹也

    妙音菩萨品

此品所以来□欲弘经。要须分身散体。殊刑六道。非行处行。流通大法。故有此品来也。此是药王一流有三意。一欲显德行之方轨。二为流通方轨。欲使诸小菩萨则而行之。三为一段诸人得道。就中有三段经文。初又从讫故来至。此应在方便品。略说三请中事。尔时华德白佛以下。至陀罗尼。在药王品中来。还归本土以下。应普贤品后也。就中大泮有十二段。第一放二种光。照净华宿王智佛国。召于妙音妙音大士。何假光召。但此土时会。及妙音所得。诸小菩萨。要以光为缘。故以光召也。放大人想肉结光明者欲显大乘最上之理也。眉间白豪者。欲明中道之义也。第二一切净光庄严以下。叹妙音德行。初叹智。后叹定。第三释迦牟尼以下。明妙音与彼佛辞。兼被戒敕。莫轻彼国。生下劣想。释迦应同丈六。现处苦秽。菩萨众等。其刑亦等。汝身长大端正。是故敕汝。见彼佛菩萨及国土。于此三事。莫生下劣也。师令教至。妙音即受戒敕也。我今诣彼。皆是如来神力。智惠庄严故。得住彼土侍树。于上三事。不起下劣想也。又解。妙音法身大士。岂假如来之力。俱为会中诸小菩萨。现有所假。故道。皆是如来神力也。第四妙音欲来光现瑞相。欲使土众生。豫生渴仰。兼作利益也。第五文殊以下。为其请。文殊岂容不达。但始行之流不恻其意。是以文殊为□之流。故发斯问也。第六尔时释迦以下。如来答。妙音欲来。为供养听法故。先瑞相也。第七文殊白佛以下。问彼菩萨。修何功德。有是神力。神通是果。果不自有。要由于因。故问行何三昧。识名字故。与彼同习。然后乃可得见。如其不见。其身细妙。非我境界。何由可见。故言。愿世尊。以神通力。彼菩萨来。令我得见。所以不答。圣者玄鉴知华得后问。若答华得。即通答也。自下高推多宝。命其人也。所以然者。正欲二佛同心。为于一理也。第八于时妙音菩萨以下。明妙音发来至此。相问相问讯流通方法。请见多宝也。此问同大乐说。欲见多宝也。上来至此。是是方便品中事。第九尔时华得以下。接次药王品末也。今答华得。即通文殊。亦可前答文殊。但经家见文句相似。不能烦文。隐前而显后也。下明妙音。过去修行来久。有是神力。即会故今也。第十佛告华得。汝但见妙音以下。明妙音符应六道现刑说法。于神通变化知惠。无所损咸者。意谓。菩萨非行处行谓损。菩萨得故言无所损咸也。若干智惠。即释迦符应六通。乃至后宫流通大化。广作利益。道成万行。斯备智惠余余明。何损之有也。第十一上明现刑非一。即是神通之果。果不自有。要由因得。何以故。如来下答三昧。名现一切色身。妙音住是三昧。能饶益无量众生也。第十二说妙音菩萨品时以下。诸人得道。尔时妙音菩萨以下。明供养三佛已。还归本土。妙音由未去。说普贤竟。尔乃去耳。但出经家。见下诸人得道。故置在此也。既到本国。自言我娑婆世界饶益众生见其三佛。礼拜供养。又见诸菩萨等。亦命彼菩萨。得见一切色身三昧。来住品时以下。明后得道人也

    观音品

此品何由而来。娑婆众生。道悟不同。宜应普现诸门。救危拔苦。乘音齐物。当如观世。故有此品来也。亦有三意。一显观世音德行。二为流通方轨。欲使诸小菩萨。则而行之。三诸人德道。就此品中。大泮有六假。第一从初讫常应心念明剬观音名。能除内外二患。此是西方菩萨。先在此土修行彼愿住生于有缘偏重。故迁施化耳。就中无尽意。问此菩萨之名。所以名观世音下。答苦恼众生。称名念之。必皆得解脱。以是因缘。名观世音。何故问者。欲使众生识名。以念之故。先列名也。断其外也。便得离欲等者。明除其内患。所以常念供敬。便得离三毒患者。解言。为念不以精成之至。感观世音。为其说法。得生理解。永断三毒也。第二若有女人以下。明礼拜供敬。必能生福捐之言叶明。供敬礼拜者。福不唐捐也。是故众生以下。劝人受持。正等无异者。格量功德。一解就前田格量。明观世音。是十住大士。福田是胜。是故供养六十二亿及小菩萨。与供养观世音。福正等无异。有一解。观世音。于此土有缘偏强。是以供养者。福德处多。六十二亿小菩萨。于此土缘弱。是故供养六十二亿。与观世音正等也。尔时无尽意以下。第四施之方也。从初讫度脱众生。明法身大士。普现诸身。无尽意有三句。一问法身大士。久绝粗刑。云何游于娑婆。符应六道。二问既无身口。为众生说法。当复云何。三问方便之力。其事云何。佛告无尽意以下。答其三问。汝问云何游者。正以众生应见佛身。现种种刑。所以得游。汝问说法云何。正由现刑故。随缘为说也。问方便之力。其事云何。正以非刑现刑。非说能说。此是其事。第五无尽意以下。讫游于娑婆。表明法身大士。有此高德。是故劝汝供养也。第六尔时持地以下。明诸人得道也

    陀罗尼品

此品所以而兴。未来恶世。多诸流难。大法雍塞不通。自非假咒防护。无以得说。故须说就陀罗尼。就此品之中。有三意。一明格量功德。二明流通方轨。三明诸人得道。此中说咒有五。二是圣人说。二是诸天说。一是鬼子母说咒。初明格量功德。二说咒护于法师初住以上圣人位中不复假咒。住下凡夫菩萨。虽伏烦恼。未得无相真解。必有可假。故须说咒护于法师。尔时药王以下。况说宁为多不。格量福田。佛告以下。况出下依法师男子。供养八百万亿。恒河沙诸佛其人所得功德。宁为多不。供养诸佛。此是福德业。功德由甚多。岂况理中得真无相解。此是智惠业。俱然高胜。其人既理在怀。不独善一已。欲流通大法。第一药王说咒。防护其人。使令大法久流。第二勇世说咒。第三北方毗沙门说咒。第四东持国天王说咒。第五鬼子母说咒。若热病一日。乃至七日。热病之鬼。我说咒护之。莫得恼乱。即说偈结罪。从诸罗刹女。说此偈已以下。讫消众毒药。明以身咒。防护下依法师。便得流通。佛告诸罗刹女善哉。明如来述叹。汝等拥护受持法华名者。由尚福不可量。说咒拥护。具足受持者。功德甚多。更有一解。下依法师。得理鲜少。由尚不可限量。故知。上依之人。得理俞深。具足受持。所以功德。不可称计。上来明五种说咒。防护二依法师。得流通大法。以明诸人得道也

    妙庄严王品

未来世中。柄善巧方便。为物作真善知识。能命回邪入正。当知净藏净眼。故引妙庄严王。此品亦有三意。一表明二子有六度之德。二欲使下依菩萨。则而行之。三明诸人得道。就此品中。有十二段经文。第一从初讫亦悉通达。明云雷王佛国。及二子德行。师之眷属。尔时彼佛讫说是法华经。第二为二子说法华经。第三从净藏净眼以下。讫好乐佛法。明二子为其父母。广现十八变。时净藏净眼。讫宜应听受。明二子到其父所劝母。同到佛所。所以劝母。亲近者何。此佛于一切天人众中。说法华经。是以故劝母。往到佛所。而听受也。母告子言以下。明我久以信竟。汝父虽复染外道邪法。今日根熟时到。但当劝父与供俱去。而生此邪见家者。非是怒辞。我是法王之子。知其根悟时熟。正欲化邪从正。是以应生其中。相顺之义也。第四于是妙庄严王。讫大王欢悦。明王眷属相与往诣佛所。为期说法。得法欢喜。第五从尔时妙庄严王。讫微妙之色。既到佛所。已蒙法利。舍所珍真珠璎珞。以供养佛也。第六云雷音。讫功德如是。上来得理在怀。所施既重其解分明。如来即为受记。号娑罗树王。第七从其王即时以国付弟。讫庄严三昧。明出家修道。第八从即迁虚空讫来生我家。明领解得道成圣。功由善知识。第九从云雷音以下。讫令住正见。明如来述叹近善知识。第十妙庄严王。即从虚空中下。讫礼佛而出。叹如来三十二相功德。第十一佛告大众。于意云何以下。讫亦应礼拜。结会古今。第十二说是妙庄严王以下。诸得道也

    普贤品

此品所以而来。大法难闻。远来听受。请说四行。兼复说咒防护。当如普贤。故次明普贤品也。此品亦有三意。一显普贤一流通之能。二使下依菩萨。则而行之。三明诸人得道。此品大泮有二种劝发。一贤在劝发。从初讫当为说之。在方便品中事。第二若善男子善女人以下。接次在妙庄严王品后。明未来劝发。就未来劝发中。可有六句。第一从善男子善女人以下。至说此陀罗咒。明未来世中。流通方轨。就第一段明善男子。明下依菩萨。具此四法。未来世中。流通大法。何者是。一者为诸佛护念。内有精成之至。外感诸佛威神加护。二者殖众德本。若不殖众德本。不为诸佛之所加援。正由其人久殖德本。所以感得诸佛之所加护。三者入正定聚。若在退位之中。不能殖众德本。正以得登性地。必定位中。故知得本成就。四者发救一切众生之心。既具三行。成兴大慈悲。普度一切。既具四行。未来世中。能流通此经。尔时普贤。五百浊恶世中以下。讫即说咒曰。明普贤拥护二依弟子。得通化也。妄失句偈者。非是妄是妄文理相难知容失。文理俱时。名旋陀罗尼。下依至受持。第二说咒防护敕。第三从世尊若有菩萨。讫使不断绝。劝二依菩萨受持。就第三假中。从若有菩萨以下。讫威神之力。叹普贤德能。若有受持。讫手摩其头。举二依弟子。得行况出弟子。若但自书写以下。讫娱乐快乐。明二依弟子。流通得果报。何况受持以下。举二依弟子来劝。自下况出其师。第四尔释迦牟尼以下。讫普贤之行。竟明其述赞叹佛。第五普贤若如来灭后。讫当如敬佛。明善恶两相所得果报。第六说是普贤品时。明诸人得道也


花严经疏卷第三

    No. 2757 [cf. No. 278]

花严经疏卷第三

        释元晓述

如来光明觉品。此中如来放光普照十方。令诸大众除灭闇障觉如来身周遍法界。以之故言光明觉品。是答二问义如前说。又此佛光灭诸疑惑。拔众灾难。由是义故答彼二句更起元位。信心分内有二之中。举所得果。起愿乐心。既于前此下第二不所修行生进趣意。此中四品。科为二分。谓前二品。遣诸疑难以生信解。其后二品。正说行德而令进修。初中亦二。初品遣疑。次品通难。通难者于法难解。生诸难故。遣疑者于佛未信。起诸疑故。此疑因何而得起者。前二品说佛号谛名遍布十方一切世界。于是疑言。为佛身遍故名声随遍耶。为身局世此唯名声遍耶。若唯名声遍而身不遍者。如何身业之报狭。口业之果宽。本修二业皆无量故。若如名遍身亦遍者。何故但见佛世。此会为遣是疑故此品来。大意如是。次释其文文中有二。先明光从出处。后显光所照处。初中言从两足相轮放百亿光明。相轮即是千辐轮相。为表信行。始发起者。初起十心。增至百千。止观双运。入贤首位故。从两足相轮而出也。遍照以下光所照处。从近至远十重渐增表所为始发趣者渐修增进必满位。此中正显佛身遍然。所以身口二业果报皆同无边等周法界。就第一重即有二分。先序光所照处所见之事。后明濡首菩萨说偈赞佛。初中亦二。先显光照百亿世界。后明普见佛及大众。后之九重科文亦尔。赞佛中亦有二。先明一处。后例余处。颂中有二也。前二颂依东方佛号赞佛。不动相。后之八颂寄濡首菩萨名。显无住无得智。初中亦二。初颂反显。后颂顺明。反显义者若知如来脱缚离满。则谓如来有动有出。既有所得非净眼故。顺明义者。若知如来观一切法皆无所有。则顺如来不动之智。既非有住疾作佛故。后八颂中即有四双。第一双中初颂达俗无实　次颂入真无二。第二双者先明于人无住。后显于法久得。第三双者先明于法离有无后显于佛无减增。第四离双者先明人法无所得门转化众生。后显一多无障碍门得无所畏。一切法入一法故一中解无量。一法入一切法故无量中解一也。所以能得互相入者。展转互为镜影而生　非实而生故无障碍。是谓濡首菩萨法门。第二颂中亦有二分。在前二颂寄南方佛号。叹智惠火法门。后之八颂依彼菩萨名。显觉首法门。初中有二。前之一颂见诸众生痴闇令求无上惠明。后之一颂内怀不转智火外转无上光轮。后八颂中亦作四双。第一双者前则弘誓为首觉生死眠。后则慈悲为怀降众魔怨。第二双者内得深智觉。能害诸烦恼。外击正法鼓警觉十方国。第三双者下则于一切有而不取着。上则于一切佛而生欢喜念。第四双者为救众生长劫受苦。为护佛法。不惜身命。是为觉首菩萨自觉觉他法门。第三颂中亦有二分。在前一颂寄西方佛名。叹净智法行。其后九颂依彼财首菩萨之名。明现种种功德。之则饶益一切众生法门。初中有二。上半觉净。下半心净。是谓净智法行也。第四颂中亦有二分。在前九颂寄北方佛号。叹具威德智惠法门。最后一颂依彼宝首菩萨之名。显如炼金清净法门。初中亦二。在前一颂总标内外威德具足。于中上半内证威德。下之二句外现威德。其次八颂别显四双威德具足。第一双者自觉离尘德。化他普起威。第二双者无阴离苦威内解外脱德。第三双者静而恒动威。动而常寂德。第四双者善知甚深德普见广度威。第五颂中亦作二分。在前五颂依彼第五德首菩萨。明其自利利他功德。其后五颂寄彼第五明智佛号。叹彼明照不思议境。初中亦二。前之一颂下化群生慈悲之德。其后四颂上求佛道进修之德。后之五颂亦分为二。在前二颂明观身心实相境界。其后三颂达无量不思议境。第六颂中即有二分。七言六颂。五言五颂。七言颂中亦有二分。在前二颂依彼第六目首菩萨。反显净目所见妙色。其后四颂寄东南方佛号。叹究竟智深妙界。五言颂中亦有二分。在前二颂依目首名。叹佛净眼自在法门。后之三颂寄彼佛号。叹究竟智甚深境界。第七颂中亦作二分。在前二颂。寄西南方佛号。赞佛无上智觉。其后八颂依彼菩萨进首之名。显其进入佛智境界。初中亦二。前叹自觉觉他无上之智。后赞无染无毁无上之德。后八颂中四双不现。第一双者进入佛智进入法海。第二双者正转法轮正思佛道。第三双者顺佛真教知佛实德。第四双者观察寂灭了知平等。是谓进首进入法门也。第八偈中有二十颂。即为二分。在前十颂。寄西北方佛号。叹自在智方便。后十颂依菩萨法首之名。叹于法义随顺智力。初中五双。第一双者大智自在大德成就。第二双者觉性广观离相深乐。第三双者于有无碍于空无著。第四双者谛了差别乐观平等。第五双者摄一切智成最胜意。如是五双十门方便。皆是自在智差别也。次叹法智。亦有五双。第一双者深法顺知至处遍至。第二双者随顺一心能至深境。第三双者记念时节了知成败。第四双者所知差别能了方便。第五双者观察三世觉知平等。五双皆是法首法门也。第九颂中亦有二分。在前十颂寄彼下方佛号。叹梵天智法门。其后十颂依彼智首菩萨之名。叹其却闇智灯法门。初中有二。二颂略标。八颂广释。标中亦二。前明梵行。后显梵音。言梵行者。梵天现化化人间时。受难行法形如骨锁。当知难行即是梵行。八颂广释。即显四门。一者二颂离高慢法门。除生死苦难。二者二颂不放逸法门。除世间放逸。三者二颂宣无我教门。灭众生着我。四者二颂弘誓普润门灭众生炽火。此曰皆是梵天行门也。后十颂中亦有二分。在前二颂略标智门。于中前颂举所灭闇。其后七颂显能灭灯。八颂释中亦有四门。一者二颂船渡漂流法门。二者二颂桥拯沉没法门。三者二颂方便拔苦法门。四者二颂实智与乐法门。第十颂中亦有二分。在前四颂寄彼上方佛号。叹伏怨智法门。后十六颂依彼菩萨贤首之名。广说贤首胜能法门。初中有二。在前二颂正显伏怨胜智十力。其次二颂。标示伏怨名声胜德。普为众生以下第二贤首法门。于中有二。前之四颂下化众生胜能。后十二颂上求佛道胜能。能问十方佛以下第二上求佛道。合十二颂以为六双。一者问佛见佛为双。二者能说能化为双。三者闻佛音见佛身以为双也。四者著有无著开以为双也。第五双者下喻上法。第六双者外譬内法。此后两双依比量门证成佛身周遍之义。上来十重光明遍照显佛色身无所不遍。十重说偈赞佛功德明佛内德亦无不周。于中亦显菩萨德者。明诸菩萨随佛能适于佛。起疑除遣已尽　交了

宽文十年七月九日以石水院本写了


花严经义记

    No. 2756 [cf. No. 278]

花严经义记卷第一

        大觉寺沙门惠光述

如来光明觉品者。明如来意业教化智行无碍。犹如光明也。开晓于缘故名为觉。就此品中放相轮光者。乃至十地放眉间光。就如来自体智行随修人不同彰位殊之异也。菩萨名别者彰行业德位差别也。就此光所照中初明世界实际相显也。次明佛者实相内明故次明佛也。实觉缘起故明菩萨。此明器世间在初智正觉世间在中。众生世间后者明始显内集起修相也。次后先明别菩萨。次别世界。后明佛者。此明终集起得实满足修相也。就此菩萨中。初明文殊者。始证真性波若根本妙惠故也。次明觉首者。内明外朗故曰觉首。既有觉照之明。故能集万行。有资助之功故曰财首。既有集助之行。故能利润无穷出世胜益故曰宝首也。有资润无穷故。能自利利他德备具足。故云德首也。既有德备。若非方便波若鉴达无遗无以善了于缘故。次云目首也。既有了缘不迷故能达曰新之功故。次明精进首也。既有曰新之功法无不集故。次明法首也。既备集诸法真融晖炎明照无滞故。次明智首也。既有明照无滞故。能道备圆满善顺调柔故。次明贤首也。何故皆云首者。欲明世间修集中最故名首也。以世间之行穷满在兹故云首也。又言修集真道之初故言首也。此中放光始照三千终至百千亿世界者。欲明始发自相解即相也。又亦以近及远复所以皆言东方者。义同前释也。又言一方各有一大菩萨者。欲明方便之中自体因行也。各有眷属菩萨者。明行无不摄也。各来至此者。明圆入自体果行也。文殊为首者。欲明始发于妙实也。复所以终至贤首者。欲明此行虽复深广而成在于世间故云贤首也。然行非孤立。必托境而发。故云始于金色终至如实色界也。既有实契于心是以得真觉发中。故言于诸佛所净修梵行也。所以初明不动智者。明始发真本也。终至伏怨者。亦明成在于世未彰正离故伏怨也。所以无问而皆文殊自说者。为欲明妙辩发中非托外缘。又明不请之友也。若据受益而言。此品明求闻法行。下品明求说法行。若论缘起行集次第时。以妙实应于方便故。言文殊说也。既明方便契实故方便德。就是以德熟归本还应于实故。下明难品。文殊显问诸菩萨答。诸菩萨问文殊复答者。欲明德熟归本故。彰菩萨问也。以本摄众德故。如实圆彰名为答也


华严经疏

    No. 2755 [cf. No. 279]

华严经疏

刹准可知。颂中有十。初一颂劫差别。二劫长短。三劫多少。已上通颂前列名。四劫染净。五释劫净因。六显诸劫名。七劫中佛出。八一多劫相入。九劫内严具相入。十结归心想。是故得无碍并可知

第九明世界海劫转变。随所居众生作业善恶命。一劫中或初染后净。或初净后染。如是转变尘数多端。略列十种。初一总说。谓世界法尔随业转变也。余九别显。一恶业所感名染众生。如下文云。泉池皆枯槁等。二修人天大福。令世界亦染亦净。如下文。大王出兴世。粳米自然生等。三地前信解菩萨所住亦令染净。以未断障故非纯净也。四发地上证位菩提心故。令刹纯净也。上来明染净转变。五如下文。菩萨将下生时。先严此世界等。六多菩萨游现多严等。七如来入灭庄严随谢。八如来出现严净斯出。九神力无染不净。颂中亦十。一颂总句。二颂染众生。三颂福众生。四颂信解。五颂发心。六颂菩萨游刹。七颂菩萨云集。八颂佛灭。九颂佛兴。十颂神力。准释可知

第十明世界海无差别。十列名中。一明一世界海中所含世界数如一世界海尘等。并积在其中诸世界海皆同此数。故云一一无无差别。二佛威力。三道场处。谓遍微尘中处故云法界也。四大众会。五佛放光。六现神变。七圆音遍。八转法轮。九刹入尘。十尘中佛并诸刹海中。同有此事故云无差别。颂中亦十次第。颂前十法。但前平漫普遍。今尘内重叠。初中明尘内多刹复互相十而不离乱。二颂佛兴。三颂道场。四颂众会。五颂佛光。六颂神变。七颂法轮。八颂佛音。九颂尘中刹出二因。一佛力。二业力。十颂尘内佛亦出二因。一性通。二愿力。并可知。上来明世界海成就品竟

    花严藏世界品第五

将释此品四门同前。初释名者。梵本具言花。谓莲花。藏即。含藏。谓花台之上积诸世界布列校饰名曰庄严。数多繁奥故称为海有释世界

发光地。世亲释云。由此地中。与三摩地三摩钵底常不相离。无退转故。于大乘法能作光明名发光地。无性释静虑名等持。无色名等至。或等持者心一境相。等至正受现前大法光明所依止者。于大乘教得智光明。此地是彼所依因故名为发光。解云。地从所发果法为名。解深密经及瑜伽论意同摄论。显扬论云。证得静虑三摩地蕴大智光明之所依止。智论四十九名为光地。十住论云。广博多学为众说法。能作照明故名明地。人王经名明慧地。地论等并如前辨　第二来意者有三。一前戒次定义次第故。是故须来。二前位能持微细戒品。未得圆满世间等持等至。及圆满闻法总持为令得。此因说此地令勤修学。此依深密经。三者初之三地。总寄世间施戒修法。前二施戒。今此显修。是故来耳　第三所离障者。依十地论离闇相。于闻思修诸法忘障解云。此与所得地法。敌对相翻故立斯号。唯识论第九名闇钝障。谓所知障中俱生一分。令闻思修法忘失。彼障三地胜定总持。及彼所发殊胜三慧入三地时。便能永断。由斯三地说断二愚及彼粗重。一欲贪愚。即是此中能障胜定及修慧者。彼昔受与贪欲俱故名欲贪愚。今得胜定及修所成。彼既永断欲贪随伏。此无始来依彼转故。二圆满陀罗尼愚。即是此中能障总持闻思慧者。解云。此实是所知障。与欲贪同体故名欲贪愚。以贪妙欲掉重散乱障定发修慧闻持等者。从所障因法以立名。以亲障闻思二慧。是彼总持所起果故。此是忘念不正知等同体所知障。解深密经及瑜伽金光明经及梁摄论等。各有二愚。大同此说。又有离业障及报障。准前知之　第四所证者。唯识论云。胜流真如。谓此真如所流教法。于余教法极为胜故。摄论第七无性释云。谓此所流教法最胜故。舍身命求此善说。不以为难。梁论释云。从真如流出正体智。正体智流出后诸智。后诸智流出大悲。大悲流出十二部经。是故名为胜流法界　第五所成行者。略有三种。一十度中成忍度行。二成禅定行。三成求法行。庄严论云。第三住能生欲界而不退禅故。余行如下辨　第六所得别果者。亦有三种。一依梁论通达胜流法界得无边法音果。二当位行果。金光明云　三地发心得难动三昧果。又下文曰。无量五神通。亦是当位所得之果。三显分位果。谓忉利天王等四果。如下文说　第七释文中亦三。初赞请分。二正说分。三重颂分。初中十颂分二。初六度闻前地余四请说。后地前中。初一庆闻心喜。次一身业两花余四语业赞述。于中初一总叹。次一别叹说法心。次一别叹所说法。后一叹为机结说。就请后四颂中。初三大众请。后一上首请。前中初一总请三地行。后二别请十度行

就第二正说中论为四分。一起厌行分。二厌行分。三厌分。四厌果分。此地修禅厌伏烦恼名为厌地。初入地心修起彼厌名为厌行。趣地加行起彼厌行名起厌行分。所起地初名厌行分。正住地中修八禅等名为厌分。地满足故名厌果分。又释此四分。如其次第。即是加行道无间道解脱道胜进道可知。就初分中三。初结前起后。二何等下正明十心。三菩萨以是下结行入地。就十心中。初二一对。一离过心。谓依前净戒起此深念趣禅净心。二位善心。谓依自所住大乘之法坚心不动故名猛利。次三一对。于中初二离过后一造行。离过中初一厌当来欲故名厌心。二舍现在欲故名离欲心。当来未起。但可悬厌现在交舍论名不贪。造行中谓不舍前地自分所修进起。此地胜进之行故名不退心。次三一对。于中初一离过后二成善。离过中谓此加行深伏三地所断烦恼。不令彼惑成。于过患论释云。自地烦恼不能破坏名为坚心。远师释前二地为自地。辨师释四禅四空为自地。皆恐不当。后二成善中。初成善体。后成善用。体成故出入自在名明盛心。谓净之极也。三摩跋提此云等至。即入定之名后用成故。受生自在。虽生下地不失定用。由此淳厚名为无足。此二种心。至下地满中究竟成就。下云。于禅能入能出。是明盛心成不随禅解脱力生。即此淳厚心也。下论云。彼淳厚心。此处现成故。末后二心为一对。初一离过。论名依彼生者。依欲界生也。以大智故。烦恼不污故名胜心。后一利生以大悲摄化。不断诸有故名大心。加行分竟　第二厌行分中论分三。初明厌离有为名护烦恼行。二舍狭劣心名护小乘行。三上求广大名方便摄行。又由善巧摄起入禅等行故。名方便摄行。就初中有二十句。先十句明无常观。后十明无有救者。约人显失。就初中先一句总谓如实相者。有为之法理实无常故名实相。论名命行不住者。有为诸法相续名命。迁流称行。即此不住名曰无常。别中分二。初云何此无常者。问彼有为所无常法。二何者是无常。问彼法上无常之义。前中经有六句。于中初四约内正报。后二约外依报。前中一约苦无常者。论释依身转时力生三苦者。内报迁流名身转时转能生苦。说转为力。苦由转生故名为依。又以其苦故。性是无常二无我无常者。论经无此谓。过违缘而便损寿。不自在故无我。无我即无常也。三不净无常者。依于饮食好恶之力。令其形色不净。有增有损。增损不定。是无常也。四不亦无常者。论经名无常。此乃以粗无常显细无常。谓依不护诸恶力者。履崄餐毒名为不护。依此力故令身夭寿。下二约依报中。初约世界。后约资财。初中依世成力者。由依成力有此灭坏故。名败坏无常。后一由财无定主之力一处不住故。名不可信相。二何者是无常者。明无常之义。或以生灭流转为无常义。通大小乘如余处说。或以不生不灭为无常义。此唯大乘如维摩说。或说二种如此文。或说三种。一无物无常。约遍计性。二生灭无常。约依他性。三离不离无常。约圆成性。以在缠时名不离垢。出障离时名为离垢。约斯不定名为无常。具如中边论及佛性论等说。上二并大乘终教说。言少时无常者。以念念生灭无暂时停故。此中名不生不灭者。谓不定生故速灭。不定灭故还生。是故约俱不定。亦名不生灭也。二自性不成实无常者。谓三世中法无自性故。不从前际中来名为不生。不去至后际名为不转。现在不住。此中三世约相续门说。若约生灭门。则应说当来名来。过去称去。由有此二门故。与余处不相违也　第二无救者。初牒前无常是实也。知诸下正显无救。初言知无作无起者。于无常法中无能为。其起作救护。论经名无有救者。此是总句。言无来下别辨。于中初四。就死明无救。一于少壮时无常未至。望于后死无所依。告使其得免故名无所依止。此中名无来无去者。无有依怙。来能令无常去故云也。二于年衰将死名无常至时。无能救者。以无常死临多共忧故名忧。谓忧念相续曰多。与心俱起曰共。三于生蕴坏时死相现前。中间忧念转憎名悲。四于四大分时生诸苦恼。上四死时无救相显故。于先辨也。次二句于外受求事中过患无救。初憎爱系者。谓追求时谓贪其所欲增。其不欲于顺违境爱憎妄想常缚。不舍对治不入故名无救。二论经名忧恼转多者。于受用时乐少苦多。谓于资财守护致怨。乃至失命苦恼多于贫穷苦也。此经略无此句。下四句约身苦无救。于中初无停积者。明身老时少壮不可复集故名无救。二无定生处者。明设命尽时不能定知生。于何道论经略无此句。三但为贪等者。明少壮时。依三受起三毒自烧善根。亦是衰损自身故名无救。四增长后世者。于年衰时无量病苦不增长也。病通始终老时多故。又释因病造业增后世苦。无实如幻者。明虚妄也。论中重释后三句。与初四俱是身患事。何不在初一处同说示。身数数过患事者。显身患多故。护烦恼行竟　第二护小乘行中。初十句护小心。后二十句护狭心。前中初总后别。总中先临前。谓初观无常已生厌心。后观无救转更生厌故云转。复厌离下趣后。谓正护小乘小心求佛大果故云趣。佛智慧下别辨中二。初五句求佛菩提。论名摄功德大后四求大涅槃。论名清净大。前中一通力大。知佛神通难测故云智。不思议智即是神通之体。二无比大。寄对显胜无有敌对故云不可称。论经名无等也。上二明妙用自在。三大义。大谓义利无量众生故云有大势力。此利他德。四无讥谦大。希有难得故云无能胜者。论名难得也。此自利德。五不同大。亦寄对显胜。理实异外越小超因显胜。今论主从首而说故云不杂外道也。上三显德行圆备　第二求涅槃净果。中论主初总释摄为三义。一离惑。二离苦。三得涅槃。二别中。初离二障及习故名无衰。二苦根本尽忧悲亦亡故名无恼。三得涅槃中。经有二句。一至涅槃安隐大城名自利德。二至彼不还能广利益故。云救苦众生也。此是无住涅槃故　第二护狭心中。初十起悲。后十救度。亦是先悲后慈。初中先牒前起后举数总标。谓见佛智胜利伤物不得观有为苦恼愍物处之。是故转生殊胜悲心。二何等正显悲行。于中初句为总。以诸众生远佛慈父曰孤。无智悲男女称独。由此孤独在苦无救深成可愍。余九别中。初二依欲求众生。一求财无厌名贪无依。二于他资财非分起惑求无休息故。云三毒等下。三约有求众生。于中一苦果未脱三界六道。轮转不绝故云闭在等。二苦因不除。谓烦恼所覆。是彼苦因故云常住等。三无对治力。谓生在难处离善导师无善根治故。云无正观力。下四约梵行求众生。初三小乘。后一外道。前中初不求大因名不起胜念故。云于善法心薄。以唯乐小善不乐大善故名薄也。二不求大菩提果故。云失佛妙法。谓妄取小果恃为究竟名坏增上慢。三不求大涅槃果故。云而常随等。谓纵得小乘无余涅槃。常随变易生死水流下一外道过。妄行邪道悕真涅槃。第二正救度中。初牒前起后。一发恼救心。此是总句。下九别中。初三除三障显度处也。次五授三学明度行也。后一令苦灭即度果也。初三中应解其业结净。其惑染脱其苦报故云也。次五授行中。初二授三学。谓一劝置持戒处故云着善处也。劝住定慧处故云令安住。何故定慧合为一句。以前地戒成分戒别辨后地。明慧位未至故。慧从定说分为一句。论云。三昧地故定慧合说。下三明授法利益。初二句约戒。一欲受戒者。令除戒疑信进。于戒有大功德。使乐受故名为欢喜。二已受戒者。示以持犯及显戒德。令心乐住安因不动故云令知所宜。后一约定慧。谓掉没障定。烦恼障慧。灭除此二定慧成就故云令得度。又释棹是掉举障于定。没是昏沉障于慧。烦恼通障。此是细惑随逐行人故名随非随烦恼也。以是使故下。一救度成者。令得余无余二种涅槃故云使灭苦　第三修方便摄行中。先述意后释文初者菩萨因前观有为多过众生未出佛智大利众生不得。复念众生堕惑业苦。以何方便拔苦得乐。即知不离佛无碍智。智由何生。即知不离八地上如实智。实智由何生。即知不离四地已上无行慧。慧由何生。即知不离三地禅定。定由何得。即知不离闻法。是故菩萨先求正法。既闻已静处思惟。思已修习入禅无色。依定观法起无生慧。依此渐增生无功用如实智。依此渐增生佛无碍智。得智已能尽众生界拔苦与乐。常化不绝。文意如此。是故名为方便摄行。二释文者。此文方便有其五重。一起观方便。谓牒上三心起后观求。二即时欲具下标趣方便。谓标其佛慧彰行所趣。三作是思下观求方便。谓观察推求度众生法。四即时知住下正知方便。谓知佛智能救众生。乃至知由闻法。五菩萨如是知已下摄修方便。谓修闻法行摄取正法。初中三。初牒上护烦恼行故云如是厌等。二牒上护狭心行故云深念众生。三牒上护小心故云见一切智等。论主依此三心能起后行故。说此三为三种因。初一可知。后二发精进因者。见佛智有利能救众生。是故因此起大精进。修彼因行。论云。能修行彼道故。深念为因故。能善化众生也。二标趣方便中论云。依如来智慧救度众生。此言示现发起方便摄行故名也。三观求方便中众生堕苦等。论经亦有业。问。前救度十心中。于惑业苦处以三学救度。何故今言以何方便而拔济之。答。前知戒等度法而未知用。何智慧能授此法。问答尔前护小心中。已知如来智慧有大净。下九句别。前五是阿含净。后四是证净。谓顺教修行名阿含净。证理起行名为证净。又地前所行名阿含净。地上所成名为证净。阿含五中。初欲净随所念阿含者。是所求法非一故名随所也。得方便等者。是能求心经名善修。菩萨道者。念所闻法顺教修行也。二是论中第四生得净。谓出世胜报名上上生。地前起于助道之行。愿得彼生名为胜念故云善集助道法。三是求净。以身口恭敬起求法行故名敬行。以此随顺诸佛求法名为随顺故。云善能恭敬供养诸佛。四受持中先释受于无量世者。闻来久世多闻者所闻广也。下释持忆持者非念忘失。言不谬者非少错误。如经于无量佛多种善根者。亲近多佛种闻持正法善根也。五行净中为求地上真证法故。习行少欲头陀离着之行。积集成就多功德故方能入地。故云成就。无量深厚功德下。明证净有四。一得净者。谓初地证实名得。以初见道真智现观决择正证故。云现智善决定故。又释法显于心名为现智。心安于法名为决定。经中离痴是现智也。离疑悔是善决定。二不行净。于修道位中制彼一切大小烦恼。令永不行故云无有贪等。然见道位中。非不断惑见理义增。修道位中。重观真理除障义增故偏说也。三无厌足净中对下彰出名。不乐小乘。望上显入名得上胜悕望。重释中复念持彼功德故者。谓念彼佛果功德忆持不忘。释经中安住也。又念彼能对治功德常现前故。四不随他教净。谓位在究竟道中名趣尽道。以菩萨道极名之为尽。所证自心开觉显示名自正行故。云不随他教也

自下第三结请于中二句。初请永佛力说。后叹众能证知　就第二颂中。初颂举法请上半举法愿说下半明说有益。后颂叹众生请上半颂阿含净下半颂证净可知　第三请中二。初明金刚藏举损以违。后明解脱月叹益重请。前中二先长行后偈颂。前中二先领前所叹举德兼失故云虽也。二其余乐小下举损以违。此中三句。一改善之损。二是人下失乐之损。又可前成苦因后得苦果。三我愍下结其默意。又指彼余处后时小众为余。非是会中　有此小众。又是地前不定种姓。不能一向修菩萨道故。云乐小也。论释中三句内先释默意。谓不见乐小众生有此法器。法器非故闻增疑惑。二释前初句。于中疑妨正行心迷义者。惑障解也。次显过失。谓以有疑故。败先所修名坏善法。以有惑故。一向不行名远善法。如是下释第二句。以疑故于正行不受。以惑故于退行而受。以此为因故。感彼生死长夜流转无乐故衰也。有苦故恼也　二颂中二。初一颂半颂前领所难。谓随阿含信坚。若须弥定心证理不乱如海。后一颂半颂前举损以违。中初四句颂败善损。经云。取相名识。不取相智。又分别名识。随言取义故。不分别名智。深解言法故。次句颂衰恼等后一句颂默意可知　第二解脱月请中二。谓长行与颂。前中亦二。先正请后结请。前中有三。初愿承力等总相劝说翻前默意。二佛所护念下。明以佛力令人信解翻前疑惑。三一切菩萨下。明地法要胜说必多益翻前衰恼。初中劝承力说者。为明大众承力堪闻故。善分别者令顺理说故。不思法者明此地法。从因谤得闻犹护利益故难思也。第二文中二。初标后释。标中明此地法。虽不思议佛力加护必令易信。释中所以名此地法。以为佛护念事释十方世界中。俱说十地十方诸佛法尔护念。如上加分等。第三文中有四。初立宗。谓一切菩萨护持如是十地事故。勤行精进。如下他方证成等。二出因　云何故菩萨同护此法。以是菩萨最上所行者。上是首义。首是初义。论经名为最初所行。是阿含行故。得至一切佛法故者。是证得行故。三举喻中初章者。是悉昙章中。初恶阿等十二音。或加唎离等为十四音。即字缘也。为字界也。及迦佉等三十四字。以音加字。转成一切诸名句文等故。故云初章为本。然此所成一切诸字。皆即不离本初章故。故云皆初章所摄。四如是下合结。谓十地合初章也。一切佛法合一切字也。上来请竟。二是故下结请可知。论中何故复重请者。前已重请。今此更重故名复重也。疑惑有二。一不定者则可避。二定者不可避。此约定为言故云不可避也。不说多过者略有四过。一不定疑惑。众生不得转之以成信解。二已成信解者。不得成就阿含行故。三已得成就阿含行者不得入证故。四得入证者。不得佛法故。有斯四失故云多过也。不成一切佛法者。是上四种皆不成故也。下释疑中。先问诸佛有力能令生信。何故犹起谤意。此依前不可避。为问下释中以诸众生有二种定故不可避也。增已造作决定之业。受报必然名感报定。宿罪熏心令必造恶名作业定。从佛自在。于彼二定欲差阙其缘使不成就。终亦不可。摄论云

梵本嘶字似师子[跳-兆+存]踞故也。余义可知。颂中初一颂半颂前初段总劝说文。于中初二句叹说者。次四句颂前善分别不思法等。谓十地行是行也。所入十地法是所入位也。又地行是加行。智地法是根本智也。又地行是施戒等智所入地法。是遍满等十法界。又初阿含行入证法下二句因圆得果。所有十方下颂。第二文诸佛法应护念等。后之二颂颂前第三文。于中有法喻合法中。初二句颂最上所行阿含行。次二句颂得至佛法证得行。余文可知。解脱月请竟

第二大众同请中。先序后颂。颂中五颂半分二。初中四半叹人请。后一叹法请。前中二。初二叹说者请余叹听者。前中初五句叹金网藏具证德阿含德。后三句叹网藏能令听者入证入阿含。前中初四句叹证力辨才成就。后一句叹阿含力辨。以此二力方能有说故偏赞也。故论云。以证力等。是故赞叹。初中上者是总。总有二义。一宽。谓该二力显俱上故。论云。上者是总也。二狭谓唯就证力以显胜故。论云。又复上者显证力等。妙智慧者。是真实智。即正体智也。乐说无有量者。是后得智。与说法为本故云体性也。德量如山王者。显上二智尊重之相哀愍。说十地者。是彼后智对缘巧说故云果也。此三皆依前起后可知。字义有二。一诠表义。二庄严文辞义。论云。字义成就者。是初义也。释彼经中真实义相应。复是滑利等者。是后义。释彼经中。美妙言也。谓言辞流泽名为滑利。言辞巧妙故曰胜上。经戒念慧清净者。此一句叹阿含德。谓戒者禁心守念。是论经念坚也。能受佛云雨说法持之不失故云受持。复为他说令分明显了故云显说。此释念坚也。是菩萨于阿含中净慧无疑者。释慧清净也

自下三句能令听者入教证。于中说是十地义者。谓令听者得阿含行故。下二句令其入证十力根本者。已入地者令得佛果也。无碍智本行者。未入地者。令得入地无碍智故。以十地智能治十障故。云无碍也。自下叹众堪闻。于中初一颂半叹众有根。后一颂叹众有欲。前中戒者。善住外威仪对治于慢。定者离取执着内心调伏对治于我。谓由执我故。于法不恭。由起慢故。于师不敬。戒定除此堪闻阿含故。云憍慢已灭也。慧者正见。善思义对治邪见故。功德者正意欢喜对治疑恼故。由此二行堪能得证故。云诸邪见已尽也。是众无疑也。然此大众如此行德　明金刚藏久自先知故云集在仁者。心谓仁者是刚藏也。余句可知。论中妄者妄想见中同使故者。此释彼经中妄字。谓妄是妄想故。上云有二妄想。不堪得证。问。妄想是想本非见。疑何得说云有二妄想。释以是倒见中同是使故。摄入见中。论中深者。细意善思惟故者。观真如理故。对治前妄故云细意等也。譬病思良医下一颂。叹众有求法胜欲。论经四种。此中唯二具释如论自显但世甘露有四义。一除渴如水。二遣饥如食。三疗病如药。四生乐如蜜。是故况所闻法也。谓闻思修证如论应知自下一颂明叹法请。此中广大意者。是论中净慧。此是后得智。是说法所依下三句是体性。此是所说法之体性。三依此所说得佛十力菩提名为果也。经中略无此句可知。此中三义与前不同。前约本智后智及所说为三。此中约后智与所说。并依法所成为三故不同也。论文可解　第三佛加请中有二。先长行明光加后偈颂明请说。但加请分别有四句。一是加非请。如上加分。二是请非加。如上菩萨请。三亦加亦请。如此段文。四非请非加。如余文。又光明之身。是加非请。所出音声是加是请。若八望听者是加非请。就长行中。准论经中有五义。一此佛放光照彼。二彼佛放光照此。三此众寻光见彼。四彼众寻光见此。五光台说偈。此光台偈应属口加。何故在此。以所出声是口加摄。今取能发声处制属身。眉间放光表从中道法界流出教道。白豪表十地是无漏法故。于此五段内。经中略无三四彼此相见之文。又于此作三门。一明八业。如论应知。于中略无卷业及降伏业。二显二身者。八业中卷舒敬示三种。是光体往来名流星身　第八凝停在空名为曰身。三业身相对有四句。一是业非身。谓觉因伏止。二是身非业。谓空中光台。三亦身亦业。谓卷舒敬示。四非身非业。谓于前五段中第三第四段。但令寻光相见。非业非身。余义如地论摄中说

第二颂中有七颂半作三门。一教请分别　前六颂是请为彰法是胜令人敬重。后一颂半是教说为显说真使众生深信。二加请分别。就六颂中。初二颂半望于说者亦加亦请。谓与力名加劝说称请。后三颂半中。初一望听者与力堪闻为成其请。后二颂半举法利益为成加请。三释文中。初一颂半明能加。次一颂显加之所为。次三颂彰法利益。后一颂半明教说分齐。初中作二释。一随经。二就论。随经中六句显佛六种殊胜。一极位胜。无等等故。二无染胜。如空无染故。三威力胜。具十力等故。四眷属胜。菩萨为世间尊佛为彼主故。五会主胜。以释迦佛为此会主。诸佛放光。对此佛前助扬化故。六作加胜。现神力加说听故。二就论者。此中神力是彼作加。此中而现者是能现。即天人上也。又此中释迦佛前现者。释迦是姓。现犹生也。释显如论。又此四义为法王者。一自在不为他屈。二力胜能摧伏他。三眷属辅弼豪强。四种姓籍胃尊高。初中二句。一慧无比。二心无碍。是故二障并习皆永尽也。何故不但说无等示现等正觉故者。此有二义。一以诸贤圣望于下地。皆亦无等。然其未必上齐佛果故。须明等以显上齐。二明佛无等。则谓余佛亦非此等故。显佛佛齐等无有胜劣故。云无等等也。余义如论应知。二加所为中以佛力开者。令承佛力除众。谓佛不能说疑。法王无畏藏者。文义蕴积故名为藏。文义称理。无能破者故名无畏。此藏唯佛自在之处故云法王。此上总显下二句别辨中。说诸所行者是字藏。成就诸地义差别者是义藏。成就下明说法利益。有三时益　承诸佛神力下一颂明闻时益。谓以法胜故。闻时即得诸佛加护离诸魔事。上半加故能闻。能闻决定故云无能坏者。下半闻故已得护上。解脱月云。佛所护念事。令人易信解。是此义也。渐次下二句明修行时益。谓渐次修行诸地具足。必得成就无上菩提。即上句因圆。下句果满

自下一颂半明转生时益。初一颂正明有益。后半简余无益。若人堪任闻者。谓有菩萨种姓。曾种此一乘善根者。堪闻此法。能正信受故。虽生在大海龙世界。长寿亦得闻此经。此是恶道难处。长寿者。如说右胁着地未动之间。已迳贤劫千佛出世。更一转时复迳尔许时。但暂卧息有尔许时。况其一生何可计知。在中不闻佛法故名难处。若是此法器。虽生在彼而亦得闻。为显法随机不舍不简难处故。问。若堪闻此何故生彼。答。由余宿业故。如龙女闻法等。又以龙宫有经故。问。若生彼得闻。何名难处。答。不闻多故。得闻少故。从多名难。故论经云。决定信无疑者得闻故。此经云。痴疑不得闻故。及劫尽火中者。此言顺西国语。若顺此应云劫火尽中。此言不足。若具应云劫火尽时在光音中。以颂迮巧略故也。以光音是第二禅免火灾。论中言等者。等取三禅免水。四禅免风。此并是善道长寿无难处。问。通论色界俱是难处。何故不言初禅直举二禅等耶。答。以彼初禅有觉观故。难轻不举。问。若此色界俱是难处。何故梵网等经有彼处说。答。此据圣境故。有说法令彼法器众生亦得问经。如此所说。若就实报则成难摄。又从多以为难摄。问。无色亦难。何故不说彼。答。菩萨不生无色天故。又释理实亦闻。但随相彼无形色绝听受故。不彰闻也。下二句简非利益。谓虽生在人中无难之处。然无惠无信。终不能得闻。问。人中不闻。何不难摄。答。亦从多故。由疑故不信。不信故不受也。由痴故不解。不解故轻弃也。自有受而不解。解而不受。是故要须智信。翻此痴疑故得闻也

是故下二颂教说中。初一颂教依三渐。次说后一举二利劝说。前中诸地智道者。此是观渐。次谓加行智推求名观通生入证故云是诸地智之道。世论云。若观若依止能生诸地智。此释观中渐次之义。谓观者意言观察。依此增上力生诸地证智故。云若依止能生等。二入势力观法者。是证渐次。谓正体智正证真如。此智能断惑证理。依起后得。具此三力故名渐次也。次第而修行者。是论中渐次也。得至于余地者。是论中上句展转也。各得下二句明修行渐次。是后得智更重观前所证。及闻受上地进修之法。成自利行故云得利益。又为他宣说等故。利一切世间故。论云。此行种种异行境界境界者分齐也。此三次第成故云渐次。又此三中一一各有渐次故亦名也。又此三邻接渐次故。云愿说勿令断也　第二许说分齐中有二。先长行序许说之意。后偈颂显所说分齐。前中观察等明其说相。欲令等明其说意。前中论云。何故观察十方示无我慢无偏心故者。有别有通。别中二。一观十方佛欲承力而说故。云示无我慢。二察十方机欲令同入地。云示无偏心。二通中有二。初约承力。二约授说。初中何故观十方佛者。欲承其力故示无慢。随观一佛承力便是。何假十方示无偏心。二约授说中。何故观方以示现说相故。谓前已三位五请备尽殷勤。今若不说即成我慢。是故观方示说令众咸知显已无慢。若尔观察一众足示说相。何须具观十方众邪示无偏心故。又观察有二。一内心照察故。二举自眄视故。二明说意中。增益信敬者。前金刚萨酬解脱月初请之时已令众悦。今更使明故云益增也。信敬者有四义故。一金刚藏示已能说去众何因之疑故令信敬。二明此刚藏不畏大众不堪闻拂众何缘之疑故亦令信。三显义大之法深妙出言令众知深故生信敬。四许宣说大令彼众人得闻在今故云敬信也

颂中有十三颂半分二。初七颂半明义大。后六颂明说大。此二大义略作四门。一定名。二辨相。三明可说不可说。四释文。初中所诠故所以故名之为义。深故广故名之为大。谓义即大故名为义大。表义故显境故名之为说。因于此说得彼义故。教从所诠亦名为大。此则大之说故名为说大　二辨相者。此十地中宗要有六。一所依果海如太虚空。二地智所诠十重法界如空中所尽之处。三根本地智能证法界如能依尽相。四诸地后得随事起行悲智不住等。五诸地加行所起行解为趣地方便。六寄法显成诸地差别。如第二地中。唯明十善为其正地。三地禅支余地所寄如是知可。于此六中。前之三门合为义大。后之三门合为说大　三明可说不可说者。先就义大次约说大后辨双融。义中有三义。一约果海。可以总标令人知有名为可说。不可指斥示人名不可说。二约证处。既此所证离相离名。还云此法不可说闻。以此遣言之言。当彼法故名为可说。有言斯遣故不名可说。三约本智。谓以遮诠令解故名可说。直诠不逮故不可说。摄论云。无分别智离五相。谓熟睡昏醉等。以直诠不到故。约遮诠以示彼法。二就法二说大中亦三。约后得智随事行相可以言分。是则可说。是出世间故不可说。二约加行智。谓是意言观故。是则可说。观中行相言不至故名不可说。又诸法自相皆不可说法。诸共相皆是可说。此一门通一切法准之。三约所寄法可以寄。此表示令人解十地故名为可说。不可以此即为十地名不可说。三就双融中。此上六中各说即无说无说即说无二俱融准思可见。又果海离缘故不可说。所证就缘是则可说。二所证非修故不可说。能证修起是则可说。三正证离相故不可说。后得带相是则可说。四后得无分别故不可说。加行有意言故是则可说。五加行观无分别故不可说。寄法表地是则可说。此上不可说皆各不异于可说。以真理普遍故。可说不异不可说。以缘修无性故。是故下文虽说一分义亦不少。故论云。如实满足摄取故意在于此。思之可见　四释文中。就义大七颂半中分五。初一颂半总显地微。二有二颂别显微相。三有一颂半举例显微。四有一颂半寄对彰微。五有一颂引喻辨微。就初中言诸佛圣主道。道者正出十地智。谓道是因义。修行此十地。能到诸佛圣主之处故云道也。论云。此偈依何义说。依智地故。解云。论主何故起此问答。以此颂中所明义理深玄微妙。似是佛果。恐人谬解。谓是佛果非关十地故起此问答。犹恐未悟。更重引彼前后经文。证成地智故。云上来所说等。微妙已下显地智微妙言。微妙甚难解者。此中微妙是总句。难解者难知故。别中微有六种。一证微。如经圣主道故。二说时微。如经甚难解故。三离念微。如经非思量所得故。此显自体无念非是意言比观所得。四依止微。止如如经唯智行处故。此显既非比智境。是谁能知证智行。故论释中自证知者。释智行义。谓内自证故名行。非谓游故名行。依彼生者。释行处义。谓此真如是一切依处。复是此智依生之处。是实谛义故名智者。此释智义。谓内照实义故也。智中开出三智。一善解法者。是加行胜解故。二善寂灭者。是正体智令惑永灭证寂理故。三世间智随闻明了知者。是后得智。随闻上地胜进明了无错谬故。以此三智俱堪趣地得为智者也。五清净微。如经其性从本来寂然故。言自性离烦恼者。解寂灭义也。非先有深后时离者。解其性从本来义。六功德微。如经无灭故。谓寂用之功无住之德。言无灭者非一往灭。为不舍利弗益众生故。言无生者。出世间故。如是此智不住涅槃世间中故。又释于此六中准论。前三是二种微。谓说时证时。非思量等释成。后三是四种甚微。经中略无第一观行甚微故唯三耳

自下第二别显微相中二。初二句明同相。后六句不同相。此二相中略作三门。一定其文。二辩相。三释文。一定其文者。有人释云。此既即是性净方便净二种涅槃。故知前微。此相总明果法欲说地法。何故明果以辨甚深。果位显故。举显十地甚深之义。因之与果高下无殊。云何相显然。此虽复随人高下法体不别。其犹虚空。约尺分异。异即是空地法像。此今明此相。总是地智。论释云。智相有二种等智。即是地智故不通余释。若是智即是因位。如何得有二涅槃邪。释此是地中所依果分如下文云。如因大海有十宝山。因于佛智有十地等。如一一山下悉有大海。一一地内佛果。若约三乘佛果唯在十地后。若就圆教佛果通在一一地中。是故一地摄一切地。问。若尔证得一地已得佛果。何须说十。答。引渐机故。是故十地多就三乘差别位说。问。若就三乘则无果法。答。以三乘十地。就一乘十地说故有斯趣　释文中同相内言从本已来空者。此总明同相。论中先释相后释同。前中云何相者。问。意云色等法空皆名同相。今言相者是何等相。答。彼智相故者。今此所说是地智相。引颂中自体空。是智自空故。非余色等诸法空相。又此是体相非是标相。下释同中云何同相者。问。意既唯局在智相。云何名同。答。中一切诸法如说自体空者。以此真空通一切法故名同也。言灭除诸苦恼者。此别显同相。苦恼者恶取空故。恶取空者。空乱意故。依宝性论。空乱意有三种过。彼论云。起如是心实有法断灭后时得涅槃。又复有人以空为有物我应得空。又生如是心离色等法。别更有空我应修行令得彼空。解云。今此经中本来空者。离此三种乱意苦恼故云灭除也。论经名有不二不尽者。言别意同。言不尽者离灭色故。不二者离色外故。有者离以空为有故。此义云何。以若妄谓空为有物则令真空于此不有。若真空有情有则无。是故理有治情有也。彼论约色等简此论。就地智明空下明不同相中。净相解脱者。是总显示。谓对治离染故。别显中二。先何处解脱者。问。所脱之处诸道即六道也。惑业生者。烦恼是道缘。业是道因。生是道果。六道不出此三故。远离名解脱也。二云何解脱者。问。解脱体即五句显能脱之体一平等相。既言远离诸趣。云何离邪。谓见世间即同涅槃。如是远离非如二乘。有背向故。故云等同涅槃相也。无中亦无后者。第二断惑相。论经名非初非中非后。谓于三时皆无断义方为断也。释此文有二门。一约相翻门。二约相续门。初中谓无间道智正断惑时。为智光起惑后灭邪。为或先灭智后生邪。为同时邪。此三时惑智。各有两失故不成断。谓智有自成无漏过。不能灭惑过。烦恼有自灭过。不障圣道过。于三位中思之可知。如灯破闇三时不破。此亦如是。如杂集论第四云。从何而得断邪。不从过去已灭无故。不从未来未生故。不从现在道不俱故。从诸烦恼粗重而得断。乃至广说。经云。毗婆舍那不能破烦恼等。皆是此义故云非初非中非后也。问。唯识论第九中。圣道现前惑种必灭。如秤两头低昂时等。若据此说即是同时。如何此中三时俱非。答。粗说可尔。细克实难。何者若同时者。智自生时惑自灭。时不相由故何成对治。如东家男生西家女死。虽亦同时。然无相由不成对治。问。若尔云何断。答。即此三时。求断不得方成断义。此即不断断也。前中后取故者。谓于前中后三时之中取彼非初中后非异三时取彼非也。如于色等处取彼真空非异色别取断空。此亦如是故不断义。二约相续门者。谓此地智生灭相续。前中后三。何时定能断烦恼邪。唯前不能断。以落谢故。唯后不能断。以未起故。中亦不能断。以不住故。是故三时皆无断义。若尔云何断。论云。如灯炎非唯初中后前中后取故。此则唯初唯中等不可前中后相续取可有断义问。既三时单取各不成断。从此和合岂成断邪。答。有人解云。三时别取各不成断。三时相续假说为断故。云前中后取也。此粗说可尔。细克不然。以别就三时各不成断。总此三时岂成断邪。如一沙无油多沙亦无。今释此言前中后取者。是简滥之言。何者人谓此智前中后位各不能断。则谓同于无圣智处恶取空也。故今简云此于初上取非初中上取。非中后亦尔。不同无智故非恶取故。云非初非中后前中后取故。问。余处论说圣道初起则能灭惑。何故此中乃云非初。答。依毗昙。一念有烧始终方尽治结周。然依成实。一念不烧相续方尽治结亦尔。若大乘初教。初念亦断中后亦。然若依终教。如缘起性三时俱不能断。即由不作缘起方成故不无断也。言非言辞所说者。第三观行相。谓此无分别观智非同世间言说所及故。又不同小乘从声得悟故也。言出过三世者。第四转依相。谓此微智依止真如常住法身。以是究竟转依故。能依所依俱悉常故。出于三世迁动相也。问。所依本有可得。是常能依修智。岂无生灭。答。初教随相修智生灭。终教已去智如境故。始觉同本觉故亦非无常。论云。非如无常意识者。简未转依时妄念意识是无常。即知转已去真智是常。此简能缘也。依止无常因缘法者。简未转依时所缘境也。修多罗中决定说者。引经证成境智俱常。如处处大乘经中。皆说佛果常住。又如此经十藏品中信藏之内。信佛智无生灭等。具如彼说。言其相如虚空者。第五解脱相。谓如二乘智虽离惑障。犹有法执故。其解脱犹有障碍。此则不尔。二障及习一切皆尽故。云如虚空无障碍也。又此明自体清净如虚空无染。又论中重结。此五种中后三何故重言者。以后三种皆对妄显真故。云如是观观等。问。详此五句初句了世间。即涅槃明离而无离。二明三时无断惑义。即断而不断。乃至其相如空。准此等义与上同相何别。答。举实无别。但约自体处名同相。约智证入处名不同相。若不同彼同相不得成。此不同相也。是故义说有二法体无别

言诸佛所行处下一颂半。明第三举例显微。于中初三句牒前深妙。下三句类显地微。前中初二句。举佛所证二种涅槃。于中寂者是同相涅槃。以自性常寂故。灭者是不同相涅槃。以智缘灭故。清净者显此二种自性无染。及对治离染故。深者显此二种甚深微妙故。此二唯是诸佛所证故。名佛所行处也。言说所难及者。正显此二深妙超言。下三句类显地法。同彼玄妙故云地行。亦如是言地者境界。观者谓照境之智。是地正体故。行者智眷属者。檀等诸度与智同行故。亦如是者同二涅槃之深妙故说之。犹尚难者。显教尚难言。何况以示人者。况义深玄何容可示。论云何故不但说无言等者。征文显意。谓何不一向说无言。乃云言说所难及显示。依言以求解故。不说无言也

诸佛之智慧下下一颂半。第四寄对彰微。以此地智是诸佛境故。名佛之智。离诸心数者。此智不同思慧境故。离心道者。不同报生识智。彼二可说。此智非彼境故云不可说也。言不可得思议者。以非耳识所知。非意识思量故。此显不可闻。言非有阴界入者。如阴界入。有色心根境识等差别　是则可说。证智不尔。无能所平等无分别故。离文字不可说也。是故但可证智内契不可分别。非染识所能了知。以取相名识。不取相名智故非彼境。论云。智者地智。即根本智也。起者以何观者。以加行观智起本智故。以何同行者。檀等余行亦资起故

言如空迹下第五一颂举喻显微。上半举喻。下半显法。此中喻义略作三门。一对前辨异。谓与前尽空何别。太空喻果海。迹处喻地体。迹相喻地相。鸟足喻言教意。不同者喻地法难说难闻成默不说。今喻地法难说难闻。诫众舍着许为宣说。二显义意者。如鸟行空。鸟身过后迹处不可说。相亦不可见。然有鸟行不可言。无非以有鸟行故。令有迹相可取。非以无迹相故。总无鸟行鸟行喻言教。迹相喻地法。寻鸟求迹。迹不可得。寻言求地。地不可得。但约鸟行十步说有十迹。实无十迹之异。约言分十地。实无十地之异相。是故十地如空中十迹。岂有差别。问。如空中鸟已行未行及正行处。俱无有迹。岂可十地言下无所诠义。答。有所行空处故有所诠义。问。鸟足空中不能现迹。言下既不能显理。何用斯言。答。鸟行沙土如足现迹。鸟行空中足现无迹。小乘言教显如言义。大乘言教显离言义。若无鸟行无以得知虚空无迹。故知鸟行能显无迹。非无能诠所况可知。三释文者。论中有二。初三句解喻。后三句合法。喻中鸟行迹处是一句。直举喻体。二不可说。相亦不可见。是第二句显迹。离相难说难见。谓不可说。其迹数多少不可见。其迹相差别下。释成何故问也。释以空无相故。即空之迹亦不可分别也。三非无行迹。是第三句以有鸟行故非无迹。又此三中。初总举。二离有。三离无。下合中三句次第。合如是鸟迹处。明前初句名等住处。证智摄者。合之以法准法验。喻应言如是鸟行迹处。虚空所摄。文中存略世名句字身。合鸟行住处证摄合迹处。虚空所摄不可说。闻合第二句明离有难说闻也。下亦释成非如声性者。明此地法出言非如音声之性。是可闻法。又释明地出言非可如言声性而执取也。非无地智多句字身者。合第三句显不无义。非无地智者。有所诠离相之法。非无名句字者。有能诠之教。何故言有教。拟欲宣说故。何故言地。离相不令如言而取故。云何故我复说。此汝等不应随声取义。此是论主义。作金刚藏语诫众离着。五过中前二违行过。次二违人过。后一违法过。谓如言之义。都无所有。而谓实有故不正信。二不能励心舍相求实名退勇猛。三法实不然。为他宣说云法正尔故云诳他。四言是佛说故云谤佛。又佛意正在离言之义。而谓佛智缘所执相故亦谤也。五谓法浅薄同于世间称言之事故云轻法。又佛教指示离言义。令诸众生越凡成圣。今取如言。只是世语。不能令人超凡得圣故。轻法之过实为重也。释义大竟

自下第二明其说大。于中六颂分五。初一颂三句明所说分齐。二有三句彰已无过诫众除失。三有一颂半显其所说略而非广。四有一颂劝众敬听彰已善说。五有一颂显已得力为生物信。前中初一句是总言。是事虽为难者。是事谓牒前义大之事。虽者是不定之辞。谓此地法有其二分。果分虽不可说然因分可说故。论经云。我但说一分。谓因分于果为一分故。此二分义诸说不同。有说能诠之教为因分。所诠之义为果分。此说甚疏。有说地前因行为因分。地上证智为果分。此品岂说地前法邪。故知不然若约诸地加行等为因。正证为果。亦少分得。有说十地有二种门。一若约渐增之门名因分。十地是则可说。有分齐故。如月渐增可说差别。二若就圆满时门名果分。十地是不可说。无分齐故。如月满时无差别故。此二十地其体无别。但随分满假立二分。此亦未然。岂可未至。法云则欢喜可说。待十圆满方不可说。若前能起后为因。后依前起为果。亦少分可然。犹非文意。有说十地有二种义。一者教所安立十地法门。在闻者识上似义显现名为因分。因此表彼离言义故。二者已诠证入十地正行离诸言教所安立相说名果分。由彼因分之所表故。是故因分可说果分不可说。此说少顺文意。犹非正当。今释有两重。一此十地有二分。一就实十地。唯佛所知佛智所行名为果分。上论云。此智是谁证偈言佛所行故文。上文云。智起佛境界故。又上加分中言不思议佛法。又如鸟迹所依太空为果海等。二随相十地菩萨所知菩萨所行名为因分。是则果分玄绝。当不可说。因分约机是则可说。此义通一部经中大意。问。若尔喜菩萨证智岂可说邪。答。教说修中满足修等是也。二云十地有二分。一约妙智。正证智如境故。离相离言故。名果分则不可说。如彼鸟迹同于虚空不可说也。二约方便。寄法显地差别。如下文初二三地寄同世间。四五六地同二乘等。又寄禅支道品。诸谛缘生以显地别令众因。此表解地义故名因分。如空中迹。约鸟说异名为因分。同空无别名为果分。一迹通二故为二分。问。约鸟约空迹皆离相。云何有说有不可说。答。迹虽离相就鸟得说。就鸟得说所说常离也。迹同虚空理不可说。所况地智准此可知。此释局斯地品故。云虽为难即是一分也。此为总句。下有六句。别显三大。初一句明因成就大。次有一句明因渐成就大。余有四句明教说修成就大。释此三大略作四门。一释名者。悲愿重心为起行。本名因成就。说大之中开出此故。名之为大。二闻思修等次第。能生出世证智故。名因渐成就。三实智证真指陈不到。假言寄显故名教说修。问。此三俱是说大中出。何故前不名教说。又俱是因分中出。何故后一不名因邪。答。前二生后功能显故。同得名因。体非玄妙故。不待言简不称教说。后一证智玄妙。滥同果分故。以言简名教说修。二就处以定有二。先约假处寄显因成。在地前种姓位。以彼种子因成就故。因渐寄在解行位。起闻思等行趣真证故。教说修寄在初地已上智证实故。二约实位。此三俱在地上。但诸地之前加行修中慈悲愿等名为因成。闻思修等名为因渐。正证后得名教说修。三就文辨。定者下说分中诸地之内。皆有此三。何者且菩萨因何求此地智。有二所因。一为救众生。二为求菩提。由上求菩提下救萨埵名为菩萨。故云慈悲愿也。二既内有此因欲趣求诸地。有何渐次。谓修学三慧渐入诸地。此二同在加行智中。三加行既终必契真理。前二相粗直陈可得故。不别寄证智地体。不可直示故。寄别法用以显表示。如二地正地中说十善等。三地正地中说四禅等。四地正地中说道品等。并是如此教说修摄。四释文中。初句慈悲。是利他行。发愿是自利行。释此二文。如论应知。因渐成就者。如偈渐次具诸地故。谓三慧次第能生世出智。以是彼因故名具诸地也。教说修者有二满足。修者闻思慧等。但能为彼出世智因不能满彼。智地要出世净心方能满彼故。云智者所能及也。下明观修。于中如是诸地行者。牒举地行也。微妙甚难见者。明观境非余心所能见也。不可以心知者。不可以染心能知。论云。自心清净可知。此中满足修据根本智观修。约后得智及缘观内俱不可说。故名教说修也

自下三句。是第二显已善说诫众除失。先显已离二过。一离佛不随喜故。云当承佛力说也。二离不平等说故。云成听也。二诫众令离二失。一于说者不敬。离是过故云汝等当恭敬。二于法见诤。离是过故云共一心听也

自下一颂半。第三明所说。略而非广。初二句牒举地法。是智所通达故云随顺也。以此智入彼诸地相中故。云诸地相入行。论云如行修故者。如加行修而得入如行修满足者。加行入证契理圆满故。云如实满足。摄取入此智入之行无量无边故。云于无量亿劫说之不尽。今但略说者。是要略故云如实也。虽是略说。而具摄广义故云其义无有余

自下一颂第四劝众敬听彰已善说。一心恭敬待者有二。一身恭敬。如威仪住者释敬也。堪受说法者释待也。二心恭敬。谓决意求法故。云如心决定。此释心敬堪能忆持者释待也。前则身恭能受。此则心敬能持。今承佛力说者。显非己力。离增上慢故。下半显所说。谓以何事者。以大音喝故。云何事者。出因引喻故。依止何事者。依止名字不违义故。示现何事者。示现地义故。又释大音喝因喻依证成道理说义名不相违。依法尔道理说可知。论中善字者。是善巧之字故有二义。一巧同他者。二诠义周备。如论应知

自下一颂。第五显已得力令物生信。初二句明虽得广多诸佛神力聚在我身。后二句然显已所说如海一渧。所不说者犹如大海。况无佛力从此一渧亦不能说。上来至此请分竟

自下第七明说分作四门。初释名者。演畅宣陈十地差别故名说分。二来意者。前略请满刚藏告众许说一分故。次正说以显地法。三说意者。前本请分中已说地体。令彼上机悟解玄旨。今辨地相。令中下之流随相开解故明说也。又前已略示令生正解。今更广陈令起行修故明说也。四释文中说十地即为十段。就初地中略作七门。一释名。二来意。三断障。四证理。五成行。六得果。七释文。初释名者。唯识论第九云。一极喜地。初获圣性具证二空。能益自他生大喜故。解云。此有三义。一得位。二证理。三成行。皆初获得故生欢喜也。摄论中唯依第二成行义释故。无性及世亲各第七卷云。由此最初得能成辨自他义利胜功能故。谓如菩萨入现观时。得能成辨自他义利最胜功能。生极欢喜。非声闻等入现观时。唯得成辨自利功能。生如是喜故。不说彼名极喜地。依十住毗婆沙论。唯约证理释。彼论云。始得法味生大欢喜。依瑜伽七十八。及解深密经第四。同约二义释。彼云。成就大义。得未曾得出世间心生大欢喜故。解云。大义即是二利行。成出世间心。是得圣位。同十地论成就二行及得圣位。如本分中释。余义如下释名分。辨二次第者。何故最初明此地者。谓先地前加行功力无间发起。本性无漏功能令生现行。初无漏智证见真理。灭惑成行故。先明此三所断者。唯识论第九断异生性障。谓二障中分别起者。依彼种立异生性故。二乘见道现在前时。唯断一种名得圣性。菩萨见道现在前时。具断二种名得圣性。解云。异生者执异见而生故○异生即旧名凡夫也。性者即是分别二障种上假立不相应法。依彼种上立此性故。即说彼种名异生性障。此即异生之障依主释。梁论名凡夫性。无明十地论名凡夫我相障。解云。此约二执道名我相故不相违。又此异生性虽依种立。然见道前现行分别。亦此障摄故。唯识云。执着我法愚即是此障。故知通现。问。若分别二障现种为体。如何二愚唯现非种。答。障宽愚狭故不相违。又此异生性。虽通本随分别现种。然由执着云何引发。故贪嗔等摄属二执。问。圣位翻凡。何故初地圣性唯依种立。答。以现行间断故非圣性。问。若尔地前已有无漏法尔智种。何不于彼立为圣性。答。以凡圣二性同时相违过失故。虽有种而非圣性。如灭心定。依种假立微。微心时虽有彼性而非灭定。以有心无心义相违故亦同彼。又释地前未有彼无漏种故非圣性。法尔种子非所许故。问。既异生性是不相应行摄。圣性翻凡。何不亦立不相应邪。答。依大乘宗。圣性亦是不相应摄。即二十四中非得是也。以宗许此通无漏故。不同小乘不通无漏。又释异生劣故。别立不相应。圣法力胜故。不别立亦不相违。又唯识云。虽初地所断实通二障。而异生性障意取所知说。十无明非染污故。无明即是十障品愚。上来且约断烦恼说。理实初地亦除恶趣诸业果等。是故要说具断二愚及彼粗重。一执着我法愚。即是异生性障。二恶趣杂染愚。即是恶趣诸业果等。应知愚品总说为愚。解云。显上二愚非唯无明执我法时。所有愚及俱起法说为初愚。愚品类恶趣业果体虽非愚。愚所发业及所感果总说为愚。彼论又说。利钝障品俱起以为二愚。即与五见利品俱起同时无明名为初愚。与贪等钝品俱起名为后愚。言粗重者。彼论二释论云。彼粗重言显彼二种。或二所起无堪任性。解云。此初释粗重。即是二愚种子恶故名粗。沉没称重。故知二愚唯约现行。复释二愚所引。令身心中无堪任性粗梗沉重故名粗重。非现非种。唯此二愚亦通种子。又案此中二愚或分为三。谓惑业报。或分为四。加彼粗重。或分为五。谓或中分二障故。此等并是此中所除。泛论断义有其三种。一自性断。谓诸烦恼及相应心心所不善有覆无记诸染污法见修道生惑种永断。此中心王遍行别境性非染污非可断法。而烦恼俱名相应。得断烦恼故说名断。二种缚断。谓有漏善无覆无记通色心等非正违道性非可断。由断六识缘彼烦恼故说为断。三不生断。谓此见道断见惑已舍外道方所依身无。即无想定及无想报并永不生。又招三恶道总报恶业。皆非择灭。亦名不生。三恶道报无根二根。郁单越等亦皆不生畜生饿鬼别报。善业所依果无亦不生也。此上且约初教说之。若约终教。初地亦舍三界分段及惑业苦也。地上唯断彼所知障及变易报。其烦恼障地前渐伏。初地断尽。所知障地前亦伏。初地断一分。余在诸地各断一分。佛地方尽。此如梁论及宝性等论说。四所证者。谓法界真如遍行之义。唯识论云。遍行真如。谓此真如二空所显。无有一法而不在故。解云。行谓有为诸行。我法二空所显真如。遍于一切有为诸行故名遍行。梁摄论中名为遍满。遍满一切有为行故。世亲摄论第七云。无有少法非无我故名遍行。无性摄论第七亦云。无有少法非是空故名为遍行。理实二空通余九地。以初位创证故以为名。五所成行者。略有四种。一约增胜修成施行。二约所成起十六愿。三约修成。谓信等十行。四约实行。谓十度等行。无不皆修余所修行。释文自显。六所得果者。略有四种。一得当地满时调柔等四果如下应知。二得檀行所成大财等果。三依摄论通达障空义得一切障灭果。四通论得唯识三性三无性理智。及奢摩他毗钵舍那等果。余如文说。七释文者。就此地中文别有二。初长行后偈颂。前中有四。一始住地分。二地释名分。三安住地分。四校量胜分。就初分中论分为四。一依何身者。谓厚集善根为所依身。二为何义者。为求佛果。三以何因者。以大悲为因。四有何相者。过凡得圣为相。此四各有十门。别辨名为创住菩萨初地。又此四义。与瑜伽四十八住品中极喜住内菩萨发心有其四相。文同语少别。会意可知。彼云。一何相菩萨发心。二发心何所缘虑。三发心何状何相。四发心有何胜利。彼论依此经文作彼略释不具。初依何身中有三。初结前总告。二正显行相。三如是众生下结行入位。正显行中初句是总。谓一大僧祇积集胜善故名厚集。若有众生者。是此初入地众生。非是地前。有人制此十句。属地前发心方。入初地者此不顺文。岂可地前属初地摄。以此文说初地不说地前故。应知此是初住地处说。此所依善根行相别辨中。此集有九种。一行集。善作眷属持戒者。以慧为主。戒随助伴故云眷属。如经修诸善行故。谓三聚非一故云诸善行也。二定集。谓定助智道名为善作眷属三昧。如经善集助道法故。三亲近集。谓亲近诸佛供养恭敬习闻慧智。如经供养诸佛故。四聚集。谓思慧智善能思量积集诸度故云聚也。如经集诸清白法故。谓六度治垢故云清白也。五护集。谓修慧之行上顺善友故为摄护。出世真证修能趣入故名修行实证。行实证故。为彼善友教授摄护故。云善知识所护。六广集。谓广于一切众生。以殷至深心作利益故。七信心集。谓决定信乐求大法故。八现集。谓随所集善多向益生故云心多向慈悲。于中慈念依苦苦坏苦者。以慈行粗故。悲依行苦者。明是细故。问。上文云。慈与乐悲拔苦。何故与此不同邪。答。此二有通有别。别如前辨。通论俱有与乐。如三地中慈有广大无量者与乐。谓广与欲界乐大与色界同。喜乐无量与色界不同。喜乐悲喜舍亦尔。故知。同与乐也。又如三地为苦众生入慈悲。故知同拔苦也。此文亦是故知同也。九求集。谓与众生求一切智智故。云好求佛智慧。依论经此句摄在第七信集中。别有第六净心集。谓出世真证心无垢染故。云善清净心故。又此九中初五护烦恼行。谓一戒学。二定学。余三慧学。即闻思修三慧。依论有四。加净心集出世智故。后四护二乘行。于中初二护二乘心。谓广护狭心信护小心。后二护二乘行。谓慈护狭行求护小行。又此十中初一总相。谓统括诸行成一厚集故。余九皆是集中开出故是别相。九中皆有集义是同相。或定等别名为异相。成坏同前可知。依此诸集集成之身。乃能发此真证之心。住于初地故。此诸集总在地中。初分所摄故。云如是众生乃能发阿耨等心。此心即是本分中愿善决定。彼文指此也　第二为何义生如是心者。如经为得一切种智故。此显佛无上智。具知断证修究竟满故。此为总句。佛智业用利益众生差别有九。为求彼故生如是心。一力佛智能作同记业。此是如来处非处智随诸众生。同因果等义悉能记莂。此义广如余修罗多说。故云为得十力故。二无畏佛智能作破邪业。以四无畏破外道说故。云为得大无畏故。三平等佛智能作教授业。谓得二空具足。佛法转教众生令同证入故。云为得具足佛法故。四救佛智能作救济业。谓以四摄巧化众生故。云为救一切世间故。五净佛智能作救摄因业。以大慈悲为救生因故。云为净大慈悲心故。六无余智佛智能作普观之业。谓常以佛眼普观十方世间众生无不穷尽故。云无向十方无余无碍智故。七无染佛智能作严土摄生为业。谓庄严一切世界令无障碍无有杂染。不待功力以土应机令生信入法故。云为净一切佛国令无余故。论中智心无碍者。智无碍显前无障心。无碍显前无染。又初慧解脱。后是心解脱故也。八觉佛智能于一念顿觉三世众生心数。以为业用故。云为于一念中知三世事故。九转法轮佛智于诸众生能令解脱善巧为业故。云为自在转乃至佛神力故。生如是心者。即是前发阿耨菩提心也。论云。何故唯言生心不言生智为一问也。及余心数法。谓念定等为二问也。理实此时诸德皆生何独心邪。释云。心是总主。举此即摄智等心故。云心中即摄知断证修答初问也。亦摄一切助道法者答后问也　第三以何因生如是菩提心者。如经是心以大悲为首故。前说为何义中显所求果。今此以因何显能成因。谓以何因求大菩提。以大悲为首。济众生故。求此菩提非为自安。何以故。若非如是大菩提法。无以究竟救众生故。是故诸行大悲为首。此悲大有九种。一增上大。缘微细苦生增上智故。云智慧增上。论释智与慧二差别者。然此智慧有通有别。通而言之所知无别。开别有二门。一智知俗谛慧照真谛。如十度中第六名慧。以照理故。第十名智。以鉴事故。二智能决断因果逆顺染净差别。慧能照达诸法假实体性有无。此中约后义辨。又观众生十二缘起。前能起后。皆名为因。后依前起。悉名为果。逆顺观之有染有净。染逆顺者。无明缘行乃至老死。是名顺观。何缘老死。谓由生故乃至无明。是名逆观。净顺逆者。无明灭故行灭乃至老死。是名顺观。何缘老死灭。由生灭故乃至无明。是名逆观。是观名智决断义故。观一切法。但名无实名自相观。观一切法真如一味名同相观。是观名慧照察义故。二摄大。谓前既知苦。今以四摄方便善巧救苦众生故。云方便所摄。三淳至大。淳谓淳厚。至谓至到。慈悲增上故曰淳至。淳至有二。一直心淳至。谓向时发心许尽众生界作利益。其心一向无改易故。二深心淳至。谓愍苦情殷彻于后际故。云直心深心淳至故。又直心令证理。深心令集善故。起信论云。直心者正念真如法故。深心者乐集一切诸善行故。四无量大。谓摄取如来无量神力化物生信故。云量同佛力故。五决定大。上妙决定信深智胜对治者。决定信知诸佛深智堪授众生。令成最胜对治之用故。云善决定众生力佛力故。谓以佛智力授与众生益其智力故。云众生力也。六随顺大。谓随顺菩提令得正觉故。云趣向无碍智随顺自然智故。七正受大。谓能领受诸佛大胜教法转授众生故。云能受一切佛法以智慧教化故。八最妙大。摄受胜妙平等功德故。云广大如法界故。九住尽大。谓住是无常爱果之因尽。是涅槃常果之因故。云究竟如虚空尽未来际故　第四明是心生时有何等相者。如经菩萨发如是心。即时过凡夫地者。以此心即是出世间道。此时舍离凡夫性故。又创得圣位过于地前内凡位故。此是总句。过义有九。下别显之。一入位过。此时初成出世间心。犹如世人初始住胎相似法故。云入菩萨位故。此句约位故。瑜伽住品名入菩萨正性离生。梁摄论第十云。一入菩萨正定位。以入菩萨初无流地故。二家过。以得佛所证法界之分故。云生在佛家。故梁论云。二生在佛家。如诸菩萨生法二家具足尊胜故。解云。前住胎若下贼家不足为过。要在王家受生。方显其胜故。此句约得法为家。瑜伽住品云。生如来家。三种姓过以大行成立。堪绍佛种故云种姓尊贵。无可讥嫌者。梁论云。以过二乘及世间种姓故。解云。良以二乘亦得生空法界。然彼不能绍佛果位。如虽生王家。然或是王之仆隶等不足为贵故。今要得王之体分继于王位故。子相似也。四道过。以非有漏故世道不摄。是无漏故出世道摄。故云过一切乃至出世间道故。以虽得大乘在世间未足为胜。如虽是王种若是鬼神之王不足为贵。要是人天之王。方显道过故。云异道生相法。故梁论云。四已转一切世间行。决定不作杀生等邪行故。五法体过。谓菩萨正以大悲为体。于所作他事即是已事。以为自身体性相似法故。云住菩萨法中。故瑜伽云。设有问言菩萨以何为体当云何答。应正答言大悲为体。此之谓也。前虽道胜。若己身残阙未足为胜。故举大悲显成自体。六住处过。以不舍世间。是不住涅槃方便不染。是不住世间巧离二边住。住无住处故云在诸菩萨。数论经名住在菩萨正处故也。如王子诸根备具。若住处下劣亦不足为胜。菩萨虽有大悲。若着二边亦未为胜。七生业过。以顺空圣智等。入三世真如法中。显无终极无际限相生命相似故。云等入三世等如也。论经名三世真如法中。是故此中如字即是平等法故名真如两处用之。应知如彼王子虽依正俱胜。若寿命短促不足为胜。八毕定过。佛种不断显因毕定。究竟涅槃显果毕定。成就相似者。如似王子。虽依正命胜。若志气不立所作不成。不堪绍继故云如来种中毕定究竟阿耨多罗三藐三菩提故。住如是法等者。牒以总结。谓前四义中。初明内所依身。二辨外所求果。三显求果所因。此三明发心由致。四正显所发心相。此即是初住地相故。云住如是法名住菩萨欢喜地。以不动法。不动法故不动法者。释成住义。谓一证真理不复失故。二乘异道所不动故。已说住义竟

第二释名分中有三。初十句明多喜。次十明念当得生喜。后十念现得生喜。又释此三中初一明叹喜差别。后二明喜因差别。又前一正是此地行报之喜。后二明于此地举缘方喜。又初一对前依何身生喜。以厚集善根得此位故。次对前为何义生喜。以所求佛果定当得故。后对有何相生喜。以现离凡得圣位故。何故以何因中不对辨喜。谓悲心恻怆喜相隐故。初中言多喜者。谓适悦众多故。论中三种。一心喜者。入观之心心即适悦故。二体喜者。出观喜受相应故。三根喜者。由前心体喜故。令所依身色根调畅轻安遍悦故云多喜。此是总句。别有九种。一敬喜。于三宝中得不怀信故云多信故　此如小乘入见道得不坏净相似故。二爱喜。乐观离染真如法故云多清净故。论经名爱念故。上二是心喜。三庆喜。自觉所证校量胜过于地前故云多踊悦　四调柔喜。身心安适遍增益故。五堪受喜。自见至菩提近者知已行立取菩提近故云多堪受故。此与念当得何别。谓念当得念果预喜。今此念因能受故喜上来自行喜。下三明化他喜。六不坏喜。由于自心先已调伏。是故或他论义自解说时。或自论义他解说时。皆心调无诤。离诸扰动故云不好斗诤。七不恼喜。以心慈悲身口调柔。设见恶人以道渐化不恼他故。云不好恼乱众生。八不嗔喜。谓见众生不如说行心乖法也。威仪不正身违道也。见之生愍故忍不嗔故。云不好嗔恨。此前二句不恼怀他。此句能受他恼。又前二不令他恼。此句自不起嗔　第二念当得故生欢喜中。初句总。此中欲明已当得义。何故乃念他佛邪。论释如佛所得。我亦当得如是念故心生欢喜。此即念他成已也。别有九种。一念佛法者。正是念法。但以总该别。于念佛门开出余九。是故九种皆名念佛。此是念佛所得之法及所说法。已亦当成故云念佛法故生欢喜心。二念佛菩萨。有人释云。此念佛过去为菩萨时。我亦同彼故生喜。今解念佛成道。有菩萨眷属。我亦当有故生欢喜。文意在此。故云念诸菩萨等。三念佛行。此中正是念菩萨行故名念佛行。释以诸菩萨行佛所行行故行从佛有故。四念佛净。谓念佛所有诸度离染故。云念波罗蜜清净故。五念佛胜。谓念佛菩萨胜余众故。云念诸菩萨与众殊胜故。六念佛不退之力故云不坏也。七念佛教化之法。八念佛能广利益众生。九念佛所入之门。谓善巧智门也。问。看此十句。唯初一句念佛余念别事。论主何故总称念佛。答。此依一乘无尽缘起无碍相成。即一一缘中无不皆摄一切诸缘。论主依此例故。回九入一俱名念佛。如初句摄九。余一一句皆亦如是。此即句句之下。悉皆无尽。以此地法是陀罗尼法故。如上举悉昙章为喻。是此义也。依此例故。上十信为总。乃至十地及佛悉为别。摄别入总。无不在信中具足余位亦然。是此义也。又此十句。论主更作一翻解释。论云。于中初二念共者。谓于十中初二念共同是所念今还分为二。谓念佛念佛法故云佛佛法二故。此意欲简成同相三宝。言念佛菩萨二者。还将念佛简佛菩萨故为二也。言念诸菩萨故。直举菩萨以念佛前简法处已显故。是故佛中具足三宝。余七皆是念佛行摄。此行为总。余下六句显此行故。言随所显彼菩萨行者。谓此六句随彼所显菩萨行故。是故得在行中所摄。言以何显者。如是诸念者。谓前言随所显未辨。以何法显下出能显行体故。云以如是诸念。应知此中菩萨行有二种。一离染行。二胜进行。六中初句别显离染行故。云复何显彼波罗蜜净显二。余五句别显胜进行故。云云何显彼菩萨行乃至转去故。于中初二句胜及不退显胜转去。以后地望前皆名转胜。前地望后趣入不退皆名转去。后之三句显其尽去。十地位穷名为尽。上入佛果称之曰去。三句中初二显尽。谓法云地中。能受法雨及能注雨利益群生。后一句受职成佛故云上入佛地。此初念佛行该摄后六目之为总。归初念佛说以为别故。云亦总亦别也　第三念现得生欢喜中。初总中离世境。论释离凡夫取着事。此六尘境是世凡所取。又未入初地所取不亡。如论云现前立少物等非入地故。今入出世证真如法。离所取着世间境事故。云我转离一切世间境界生欢喜心。此转离有九种。一入转离。谓入诸佛所行法中故。云入一切佛平等中故。此九种与前八过既少相似。云何取别释。前中举此正显发心之相。此文念此现得生于欢喜。理实初住所得无别。二远舍地前凡夫位故。三近到出世圣智地故。四断离分别烦恼恶趣业果故。五堪与众生作依止故。六自念行成趣佛不遥故云近见。七得生佛诸受用土中净土是佛分齐境界。八平等转离。与诸菩萨同证真如入在彼数。九胜报自在故云舍离恐怖。此文有二。初直说后重分别。又此十中。初二句显所行显事不相似。此以佛法为所行事。不似凡夫取六尘事。次二句显自身不相似。谓此以圣慧为身。不似凡地妄识身故。后六句显六种不相似。一断转得出世净行。不似凡夫习恶道行故云行不相似。二菩萨大悲。依众生起还为物依。不似凡夫自不济不能作依故。三菩萨见佛得力助行。不似凡夫非器不得。四菩萨生于净佛国土。不似凡夫生于五趣故云处不似。五证如正智以资慧。不似凡夫杂业所生。六内心纯熟所作无怖毕定成就。不似凡夫带障恒怖。由此不似故名转离也。言怖畏者。不爱等者。谓不活等五令心憎恶名为不爱。所畏不定便疑虑所畏定者。即生忧想。此是心法与心俱起故名想应。此是畏体以心畏故。现相舍身故有毛竖等事此　第二重分别怖中二。先征问标。二章门。一怖二离。后释前二门。先释怖章。释此五怖作六门。一出体有四法。一疑。二虑。虑犹思也。三忧。四想。如前可知。二明说意。所以者何。征其意。理实初断除烦恼等障。何故此中乃说离畏。论释此五怖畏。是初地障故偏在此说。若尔何故唯在释名处说。论云复说地利益胜故。欲明欢喜利益。与怖畏相反故。此举之三依三业分别者。论云。第一第二第五依身口意者。此有二义。一别二通。别中不活依身恶名依。口恶名虽发他口以性是口业故。众畏依意意无智德故生众畏。二通不活依三业。谓衣不盖形食不充口苦困来逼。余二通可知。四五唯依身者。善道可爱舍故生畏。此是死畏。恶道可憎得故生畏。此随恶道畏舍得在身非余业故。四建立者。论云。何故但说五怖畏打缚等诸畏。皆五摄故。五出因者。论说二因。一邪智妄取想见爱着故。二善根微少故。初为三畏因邪智是不活因。由邪智计我惧已不活追求资财妄取想。是恶名畏因。以妄想怖取美名遂起。此畏见爱着。是死畏因。由见我故爱着自身惧其死也。此三同是恶法故合为一。善根少。是余二因。功德善少畏堕恶道。智慧善少畏于大众。又过去善少今畏大众。现在善少畏当恶道。此二俱是善少合为一因。六对治者。离此因故怖畏随尽。并如经可知。释名分竟　第三安住地分中有三。初总明安住。二所谓下三十句别辨安住。三成就下一句总结安住。初中亦三。初大悲为首。是安住因菩萨所行。皆为众生悲为行本故云悲首。二于众生心无嫌恨等。是安住观。此中有二。一于众生违恼心不嫌恨者。见非不嫌触已无恨。此烦恼不能坏故名坚固。二直心者。深悲愍物为求菩提。小乘不能坏故名坚固。此二不坏故云自然净。三转复勤修一切善根者。是安住行。如下所说信等善根。一切皆是此地摄总勤修也。此勤修有三。初信心。是行所依。二修行。是依心成行。三回向。是回行成德。初十句明信心成。言信心增上者。随所有事。于中信增上成就。解云。此是总句。随下别句。所有三宝等境事。于中深信决定名为增上。别中有九种信增上。于中初六始起信心。后三信增成欲。前中初二自行。后四利他。前中初句。上信三宝净信敬行故云多行净心。下句于理证信。谓真智开神故云解心清净。利他四中。初一化他行。谓说已所证授与众生名信分别。后三化他心。谓慈悲是化心大也。不疲化心常也。后三中初于行离过。谓不染着世是惭愧能也。于悭等下辨惭愧相。举悭等取余五蔽故。由深惭愧六蔽不行故云庄严。二于人将护。三于法敬顺。信心竟。第二修行成就中。论经九句。此中八句。论言十句者。授咸数十为名。初句总集诸善根无休息。无休息故。故是常修也。一切善根是顿修也。别中八内。初七阿含行。后一证入行。前中初二摄法方便。一近善友。略无此句。二爱乐法。谓于直咨直报为问答。说难释通为论义。分别本文为解释。于此三时。称悦适情心生喜故云常爱乐法。次三成三慧。正行于中闻思可知。修于定中不味着故。后二是随缘离着行。于名于利己得不贪。是知足行也。未得不求是少欲行。未受戒者。有此贪求不得受故。名障菩萨戒也。已受戒者。起此二种令戒退失。上来阿含行言常宝心等者。是证行证行可贵。从喻名宝证行超出念念常现故无厌足。修行竟　第三回向成就中。论中作四翻释。一显意释。二总别释。三随要释。四就行释。初中先问以发起。此求一切智等说何等事。何以有此问者。为文中无回向言故。作此问示现回向成就者。答以显示也。以求佛果是回向义故。二总别解释。如论应知。三随要分别者。此中分三。初求何等事。求一切智地故者。此是初句所求果法求犹乐也。二以何观求观诸佛力无畏等故。此显能求观解。是第二句三云何求。求诸波罗密无著法故。此显以何行求用诸度。离六蔽等着求此兼摄。后十句总尽。此三求中家者。结一切智地。是所求处故云家。依家者。结能求观解。谓所观力无畏等。是一切智中别德故。名依家也。无障求者。结能求行离障蔽故。四就行解释中。初二句非是此中正所修行故不别释。此唯解前能求之行。论中云何求等总据。前第三门为此总句。下开别故云差别异求施。二垢中初见乞诈设是语谄也。无心许与是心曲也。对治此如经离谄曲故。此是一向不许。二许而不与有三义。一先许后不与。二许多与少。三许胜与劣。皆是不随。先言对治。此如经如说能行故。二戒有一垢不护实语有二。一犯戒以违本受时能持之言。二覆藏不露犯。默妄语等对治此故。如经常行实语。菩提资粮论颂云。虽由实语死退失转轮王。及以诸天王唯应作实语。三忍一垢。佛家正以利他为业。反此恼他即污佛家。对治此如经不污佛家故。四精进一垢。谓于戒生退。此三种一法广故退。论云。菩萨戒无量二时久故退。论云。劫数长远。三深细故退。论云。难持难行。以广故难可具持。时长故难可常持。深细故难可善持。又律仪戒中恶无不离故难持也。余二聚中。善无不摄生无不度故难行也。由此便生遏堕之心。是此垢也。对治此如经不舍菩萨戒故。由精进策修能行难行故。五定垢二中一事中举缘名乱心。内情妄取名忆想。又初庶后细。又初不得止故。后不得观故。对治中不动治乱生萨婆若治忆想。六慧有三垢。一障不住道行。或一向现世间不现涅槃。同凡夫故。或一向现涅槃。不现世间。同一乘故。此无善巧。是般若垢对治如经可知。二障助道行。三障证道行。并可知□□□。如是下总结安住。由此三十句行净治。此地纯熟故名净法也。论□□□□□□□□□□□□□欲谓怖趣


华严经章

    No. 2753 [cf. No. 278]

华严经章

奥妙绍名□□□□□□□□□□□□□□□□□无相之相□□□□□□□□□□□□□□□□□□并举名号以□□□□□□□起□□非在外。所以即□□□□□□□□□□□□□□□□外故。所以即实故名名号品□□□□□□□□□□□□

    四谛品第四

就此品中前后　□□□□□□□□□□准后列十方名号就文可知。其相旨意□□□□□□□

    光明觉品第五

此品所以兴者。上之二品广□□□理旨之相。正明佛果。契实妙用周于法界。但义苞润嘱谅非玄悟。要由大圣神通道力微见其像。乃有寄心。是以如来从足下相轮放大光明。现真实相含零有心无不启悟。以是义故首檦名曰光明觉品

    明难品第六

此品所以兴者。上显光明觉品现证之验。但前菩提圆寂真际之实。而显在于法界名品。然法界名号者。是无相之相。相即之实。众生海者。亦复如是。此旨冲妙难中之难。是以文殊师利。与诸方大士详参尔迹且举十种咨门。一一随义说正答深旨得彰故曰明难品

    净行品第七

此品所以兴者。上明圆果微妙非因不对因。虽无量无非净行故。次明净行品

    贤首菩萨品第八

此品所以兴者。文殊上明行要清净。于中广大深义其相未彰故。问贤首敷演其奥故。次第八明贤首品

    佛升须弥顶品第九

此品所以兴者。上明佛果真实之德。略辨回行方便。会果之道。自下复明如来至寂虚凝而用周法界。何以知之。然不起道树之于六天。乃十方亦复如是。后欲广辨菩萨行位超升有实出要故。次明升须弥品

    菩萨云集品第十

此品所以兴者。前明十方法界一合之相。此品欲明平等真寂一切皆是。是故大士十菩萨。皆据实观穷玄乃名见佛泯于分别。何故然也。欲明菩萨发菩提心决定即是与佛无别故。次明云集品

    菩萨十住品第十一

此品所以兴者。前明真寂无相妙绝分别为开大士菩提圆道。是故有心晓达其趣。创发弘誓心冥大寂安固不动。谓之为住故。次明十住品也

    梵行品第十二

此品所以兴者。上明心冥大寂安固不动成就住义。此明真实证修决定胜集。初发心时便成正觉故。次明梵行品

    功德品第十三

此品所以兴者。上明梵行是之至寂真实之体。此品明功德是方便庄严。前彰行体清净平等。此显备用殊致义福尘沙故。次明功德品

    明法品第十四

此品所以兴者。上明梵行功德体。义广大发与佛同理宜胜进。是以惠菩萨。问于法惠广辨超升增上之道。其相彰显故。曰明法品也

    升夜摩天宫自在品第十五

此品所以兴者。前明十二种法。是胜进之道。欲彰勇猛大士。冥心玄会不由阶降故。次明升夜摩宫自在品也

    菩萨说偈品第十六

此说偈起意法用旨况与上相似。但名品行位处别为异。准上可知

    十行品第十七

此十行品与前十住有何异相。十住明信解发心决定相应。今此十行明行成建立往待之义。何故知也。夫解明由行勤行成。由于解悟解行相须理数然矣。此为发起次第故。又言解行者位也。所谓性真明义。拘齐观解行冥符同融一揆。于法界海临玄靡注故言解行。亦名回向。非谓先后之异。夫言行者。体道归宗安心虚寂土已怀仁无不进达。虽复纵电于八荒之野。如不为非缘所羁慈光等曜十方同一统万乘于焂忽总众相于一念不动。如大山王而常炽然。特进如斯之义相非量。何以故。前十住初发心诸佛说所不穷。况此行成建立。云何名言能尽品。次相接与十住义一。但行位为异

    十藏品第十八

此品所兴者。上辨十行超升增上究竟彻到至融无碍冥心真境法界藏海故。明十种无尽之藏为成上辨十种之行。是故复明十种藏义。十藏者。一信藏。二曰戒藏。三曰惭藏。四曰愧藏。五曰受闻藏。六曰施藏。七曰惠藏。八曰正念藏。九曰持藏。十曰辨藏。是为十。夫言藏者。盖是法海之名。何故名藏。欲明宗无不统义无不苞德。备众能理相恒尔故名藏。故次名十藏品

    升兜率天宫品第十九

此品所以兴者。上辨十种藏海。明理行始成胜进转妙真解踰明解行冥府方便道备正证无漏自然现前。是以寄一生之运。以表其义故次明也

    十回向品二十一并赞叹品义势相

此品所以兴者。上明行成。由于理资真解非行不显解行。均融菩提道立誓与众生同之。佛果虽未究竟不住意成。是故一豪之善自然趣向萨婆若海故。次明回向品。此十回向中有三文。初三就法明回向。次三据道以明向。后三就乘明向。第十法界无量者。备上三义法界海行具足成就。趣证之义非言能尽故。云法界无量回向

    十地品第二十二

此品所以兴者。前回向中明大士解达玄原无有一法可起志想行烦虚宗。乃至不见一相可存。是以行满惠超成就实证理。现心用一切皆是故次明也。所言地者。决定生成佛知住持。又以常起四种大智□输被化众生。复自建立五种那罗延幢。以是义故名之为地。故曰十地品也

    十明品第二十三

此品所以兴。上辨十地大士德行弥输道无不备故。以法性为身圆照为用。于一切法皆悉了达。为彰此义故次辨十明品。就中大意不出三明寄六通广之为十。何以知然。下结云。菩萨住此知明悉得三世无阂智明。于中一一广解其义可知。初名善知他心知明。了达一切众生心相差别。第二无阂天眼智明。如来境界回转死此生彼。悉能都见。第三入过去际无碍宿命智明。过明去一切众生一切事一切佛坐菩萨坐菩提树。乃至或正觉一切诸佛从初发心修行。乃至得无余涅槃。一切诸事悉能了知。第深入未来际劫无碍智明。前但明如来境界回转。此云诸事悉能了知。一切未来世中所有事与过去同。第五无碍清净天耳知明。十方一切音声乃至句味悉能闻知皆不妄失。第六安住无畏神力智明。此是神通相。第七分别一切言音智明。第八出生无量阿僧祇色身庄严智明。第九一切诸法真实智明。第十一切诸法定智明

    十忍品第二十四

此品所以兴者。上辨圆照之明了达诸法。此显实解平等正住无生安心。于理名之为忍。随相而明故云十忍品

    阿僧祇品第二十五

此品所以兴者。上来广辨诸佛菩萨德行弥博无量无边不可思议。皆云阿僧祇。乃至不可说。以示其行况未释所以。是故如来敷演此义故次明也

    寿命品第二十六

此品所以兴者。上明德行弥广不可称说。欲明德以行成人以得立人法成用道被无穷道德既无穷尽。寿命义亦同然。是故次明寿命品也

    菩萨住处品第二十七

此品所以兴者。欲明菩萨充满德行寿命无中无边法身平等以无住为住。是以次明菩萨住处品

    佛法不思议品第二十八

此品所以兴者。上来广明菩萨德行既不可思议。而未知诸佛功德义。复云何故。次更明不思议品。就中明如来八种离声者。一曰梵声。二曰深声。三曰远声。此三是声体。次三就喻。一如鼓声。其音洪韵。二如种声。其音向亮。三如金零声。其音清辨。余有二声疑。一曰鸟声。二曰三尺鸟声

    相海品第二十九

此品一时兴者。上辨佛法不思议者。欲明体融无碍。此云海者。欲明相无不实融无碍故则无体而不义相无不实故则无义而不体体无不义故则一体一切体义无不体故则一义一切义。是以体无体相义无义相体义融。于彼此众用则无相不相。今据实相以彰妙德故云相海品

    小相品第三十

此品与上者异。是拔别之名。好则随缘如是以表彰曰相情玩曰如。准此义以小檦别故云小相品

    普贤菩萨行品第三十一

此品所以兴者。上明果德称法界海无中无边。自非圆因穷于实际何由能契。是以圆果既彰圆因须显故次明也。亦可言。即是果行寄因彰名。何以故。量周法界名之为普。至顺调柔谓之为贤。菩提道用名之为行故。言普贤菩萨行品

    宝王如来性起品第三十二

此品所以兴者。上来广辨圆因圆果。圆因称于理实圆果等于后际因果妙绝之旨者。所谓真性也。是故次明性起之义。然性用未如如不起而真性古今恒尔。以性用常起故。即用而弥寂。真性古今恒尔故。即寂而喻彰。寂用既无障碍。宁有染净之法而可得戒。是故真性为违顺之原。缘集之本妙用以之而兴妄相之而息如兴废出在妄情。于我未曾而为无为而为如无不为故。言性起宝王者喻况也。如意自在名曰宝王。真性亦尔。如来者就圆显以彰性故言如来。是故名曰宝王如来性起品也

    离世间品第三十三

此品所以兴者。上辨真性泯。于诸法一切空寂。万相归宗圆明独曜。若唯寂无起便同太虚。云何得为性体真明。是故复明义。兴后际法界等用用备众能故名世间。无相可得谓之为离。非是有法可离名为离也。故名离世间品

    入法界品第三十四

此品所以兴者。上辨法界等用义兴后际。若不在已虽妙何益。是故次明入法界。义理相统目名为法界。解融真寂谓之为入。契用无碍名之为行。是佛真子绍三宝种。即成流通不绝之义故名入法界品

四弘誓文　菩提难入以愿邀期。是以初发心菩萨。将欲逝恶修善广化众生远求佛果。要以弘誓为本。弘誓既立。则愿无不从。如佛所赞。如来大智遵演说功德证忍慧福业力誓愿力。最胜菩萨一誓过于声闻百千劫行。菩萨行愿乃有无量。略举此四。总收都尽。何等为四。一者我弟子某甲。誓断一切烦恼。佛法甚深愿尽其源底。常住二帝理相幽玄称为甚深。愿穷理源断惑斯尽。虽不则断弘誓力强。生生之处一切烦恼自然衰微。是以经言修心二。常虽有烦恼如无烦恼。是第一愿

二者誓修一切功德。生死可畏愿常乐处中。如世人不入臣海则不能得如意宝珠。菩萨若不入生死臣海。则不能得佛果无假宝珠。是以大士至崇胜果愿。出生入死广修万行。不计众苦愿为种子总摄万行。于所生处一切善根自然收蔬称愿增长。是第二愿

三者誓度一切众生。众生无边愿誓令度尽。于怨舍怨。于亲舍亲。怨亲平等。广行四摄愿。与法界众生一时成佛。既舍怨亲普行大慈。一切怨毒恶心自灭。内善勋修生在佛家种性尊贵无可讥慊。是第三愿

四者誓度一切种智。佛道长远。其必获得。终不以天胜果二乘涅槃而生足想。三世善根悉皆回向。无上菩提不计劫数。愿以成佛为期。既志愿高远。不期世报。随所生处常处。豪尊虽极世荣不生深着。但愿胜中胜道。更无余念。是第四愿


华严略疏

    No. 2754 [cf. No. 278]

华严略疏卷第三

    十地品初记

此品来意有三。一逐答上问。二对果之因。三众行相资。如大涅槃经三十六。云何下一一具答。乃至一部之大宗。此品亦如是。自前及下。皆一一次第而答。亦是一部之本也。如上四十二大问。问因果行教文自次第。初问因门中云十住十行十向十藏十地十愿十定十自在十顶。皆答文次第。须弥山顶说十住。夜摩天说十行。兜率说十回向。他化说十地。梵网云。五天说十禅定。璎珞亦云。吾在第三禅中集八禅。众说一生补处三昧百万亿偈。今且说略一偈。又复第四释义品云。吾在第四禅中。为八亿梵天说寂照如来无心无色而寂照一切。若依此义处多会广文有十万八千偈也。又梵网经云。妙光堂说十世界。忉利天说十住。夜摩天说十行。兜率天说回向。化乐天说十忍。十禅十愿四禅说卢舍那心地法门品。其余千百释迦亦复如是。而四天十藏十自在十顶及升天说偈。放光流通等经无文故来不尽也。前云十藏品者。乃是为成行义。如第五回向。后明十藏。乃是成向之藏即答上问也。故知非答前问十明即十金刚。若此释明忍二品。亦有说处。僧祇已下三品心王为请主数量住处国土人间不似天中。应是人间说也。今此十地者。约无分济法以为十数也。广解在下本分中。及八慎十六分等义及五忍等。然此之为义。乃有无量大刚。而言不出二智。谓实智方便智。亦名证智缘照。亦名证教二道。亦名证助不住。亦名四量智三福慧。如是等无量无边德行名位。若从所除之或亦复无量也。言实智者。真证不二境智俱融为实智。六度四摄位殊万品为方便智也。而此二义行无不收德。无不积体用殊别总为十数。始从欢喜终极法云十之名也。然体用义殊复为八种。一从障别。二以学判。三以解分。四以行檦。五以报示。六引喻况。七约之数量。八夷齐一观。初对十障者。一凡夫我相障。二邪行于众生身等障。三闇相于闻思修等诸法妄障。四解法慢障。五身净我慢障。六微烦恼习障。七细相习障。八无相有行障。九不能善利益众生障。十于诸法中不得自障。故修十地对治行之或治等。以学判者。初地判者。初地十大愿。二地戒学。三地定学。四地至七地自利惠学。八地已上利他惠学。就自利惠中道品观谛缘起观学真无相观五地菩提分四种清净。悕望清净初地。二增上戒二地也。三增上心三地也。四增上惠清净。四地至七地摄也。利他之中三业也。中复施戒忍三是增上戒。学禅是增上意。学惠学精进。通一切有三惠摄十二住闻摄种性住思摄解行住修摄十地前行广果也。言解者分者。初地名信。乃至十地名为十种智。大亦可五忍十四忍见谛修道。言行檦者。初地名檀。乃至十地名智也。四依四果。言报示者。初地为阎浮王。乃至十地摩醯首罗天王。言喻况者。初地以火练金。乃至十地为庄严具冠自在天。若颈顶池山海珠亦尔。若言约数量者。初地得百三昧。乃至十地得十不可说千万亿那由他佛世界尘数三昧。夷齐一观者。据无分别证智为言用而常寂诸地行皆云不可数智体沃。如是理寂为一观也。今云地者。菩萨发心荷负如地。仁王经云。入理般若名为住住生功德名地。龙树解言。地者乃是菩萨阶级住处为地也。璎珞经云。地者名持百万阿僧祇功德也。亦生成一切因果功德也。大士之行渊博难恻如地四义。一者圣行深厚广大者坚牢难坏。二者生长万物。三荷负一切如地。四不存情运物如地火风等喻。菩萨行亦尔。就中依论所释。初地之中为八分。一序分。二三昧分。三如分。四起分。五本分。六请分。七校量胜分。论显八分者。唯据初地不通十地也。若准前验后有三分。第一从初讫申右手摩顶已来明序说。第二从三昧起讫摩尼珠喻是第二正说。第三从动地雨华已下明流通显证。就中序之依前三会应有六段。而此品有三句。谓住列众入定略无设供偈赞放光等为三。准前会序入加起本分。皆总举人法十数。与住行向等为总本。此中已众总请直别十名犹十地。总序集已下始别显十义也。而论云。初地八者名滥始末位浑总别。初三为序次三总说。前与正说后二说与教量。始是初地中辨义也。而此于下九地有通有塞。下诸地前别请者不类此也。据分今望昔名尔时。具上九德。群贤加敬名曰世尊。婆伽义论具广释。论云。时处等校量显示胜故。在于初时及胜处说此处宫殿等胜。是名处胜。何故名不色界说此处说由感果故。何故不初七日说思惟行因缘行也。本为利他成道行故。七日思惟不说。显示因受大法乐故。何故显己法乐为令示众生。于如来所增长爱敬心故。思惟行因缘显示不共法学无学异名不共法也。已显于处论列时者非唯此一会。前之五会皆有时处不起道树。而六天同时乃至十方此时同而处异也。亦可同时同处也。处同时异时异处异四句也。此云七日不说者。此语正在始成正觉。其地金刚前应料简也。诸会皆然。此时处胜。显法胜者。前诸会法岂不胜也。七日不说前亦皆尔也。或言教量小乘耳。大本经中无此时文也。就第二列众中有二。一先叹德。二列众。叹德之中有二。初四周总叹自行外化德。二总结二行德。四中初总叹德者。先叹此方旧众自行德也。此诸菩萨举此方。一切菩萨举他方。亦可名同生异生众也。双举二众并叹其自分他分二行德也。入之言解证也。即是竭思齐照也

善能以下叹外化德也。大士所以一自集功德者。为存外益化物之要。其唯神通故次明也。智慧行处者。大士万行。以智慧为首故先叹也

从具足所愿已下。第二周叹德上□障于行。此行愿通叹二处皆有行愿也。菩萨由愿而成众行。愿为行本故明也。一切世间总举三种世间也。一切劫总三世中时节。并是举时节为成行也。土亦如是长短劫也。一切国处所王化土也。常修一切诸菩萨行者。世间与劫时无不周。一切国土处无不通。于此时处修菩萨行。时延处广故智行亦无边也。福德智慧而无穷尽者。菩萨所行不过福智惠故。但明此二。能为一切而作饶益者。外化也。上言神通此言饶益。互文兴叹耳

从能到讫向涅槃门。是第三周明自行外化也。菩萨智惠方便彼圻者。缘真为实惠。取俗为方便。一说智缘空有如空而知名为实惠。知而不著名为方便。此二惠是正觉之父母。众行之刚要照得其性故到彼圻。能令众生背生死向涅槃者。外化也。生死至苦涅槃至乐。令众生背苦至乐者。化之动道之与门皆谓能通也

从不断于法轮。是第四周明自利利他行也。不断一切菩萨所行者。总举众行也。从禅定讫明惠是别明众行也。诸所施为已下明外化也。中有二周明三业。初略其身已下广如是已下总结。善能示现者。以已所行以示众生。今仿而行之动成物轨故云善能。无作神是者。无想而为神。是以心冥实相故能形无不至也。亦云无作者。不作心也。如八地已上任性所为不假作心也。能到十方即念而至劝请说法十方蒙益。故外化也。敬法不忘为受也。亦云前四对是别叹

常以大悲已下总叹四对。四者初以智惠为方便行始神通化物之本。智惠神通为一对也。二显自内成律益于外。即是内外以相对也。三始由知晓终到彼岸故。能令众生始背生死终归涅槃。此就始终以相对也。四修行不断请受不废故。能常行一乘广济群品。即是第四自利益物以相对也

如是已下第五总结叹前四也

从金刚藏已下列众中第二列名也。此菩萨是第四会请说之首故列名于先也。论云何故唯金刚藏说者。释云。一切烦恼难坏此法能破善根坚实犹如金刚。故不异名说。何故名金刚藏。藏即名坚其由树藏又如怀孕在藏。是故名坚如金刚。一切善根中其力最上犹如金刚。能生成人天道行善根所不能坏故名金刚藏。自下列三十七菩萨大无量随德释名寄在证说。已说序分

从入三昧已下。即是第二三昧分也。准诸会即是序中第六入定文也。中有二义。一入定二释入定释中有三。一入定所以即初句相也。二欲宣已下明定所为。三辩说已下明定所敢。即是第三加分。即名三业加也。若依论释初入定者。即三昧分也。即时已下加分也。中有三。一将加相显示三业即向入定所以是。二何故加云句自利利他故即向之所为是也。三云何加谓口意身即向。辩说已下四十句是加相中有五句。初十方各过十亿佛土已下明三业加相。初身业次口业次意业。二十方诸佛威神力故加。三本愿已下明一佛本愿力故加。四威神已下用现神力故加。汝有已下明内因也。前四是缘。第五是因缘和合加之相也。论多佛加者。显法及法师增长恭敬心故。直名敬人重法。何故同号金刚藏。加以本愿力故。此三昧者是法体本行菩萨时同说此法。今成正觉亦名金刚藏故。不异名加也。有此菩萨闻诸如来同已名已故增悦十佛土数者为说十地。故有此多说十数故也。欲宣一切已下。论云何故加。即是入定所为中有二十句。初十自利后十利他故加。一切菩萨者。谓住信行地。不思议诸佛法者。是出世间道品。明者见智得证。入者信乐得证。智慧地者谓十地智如本分中说。此一句是根本入总也。若依本一切菩萨是总。入智慧地已下句是别。依根本入有九入别也。一摄入闻慧摄一切善根故。二思义入思慧于一切道品中善分别一切佛法故。三法相入广法智故。四教化入决定说诸法故。五证入无分别智。六不放逸入世法不能染故。七地地转入无贪善根净故。八者菩萨尽入得不可思议智力故。九者佛尽入得一切智人智境界故。又云。以此十句配十地也。自行既尔。外化亦然。何故得知。初十句后云所谓如实说菩萨十地差别故。若依论释亦作初物总而中配三慧十入不似配地也。是诸入为校量智义差别次第转胜非根本入十句中皆有六种差别相应知。六者总相同相异相成相坏相。总者是根本入。别者余九入。同相入故。异者增相故。成相者略说。坏相广说。故如世界成坏。此谓总别入增略广为异耳。次十句依利他利行得十地差别故。大本十一句。初句总后十别也。论经亦十一句。初十地始终一句总十地差别已下十句别也。与大本不相当应解。别中十句。前五自行后五外化。论释前五所摄利益。后五明能摄利益也。作依论释得十种始终。论云。始者信欲亲近等。终者念持诸地。复有阿含及证信于佛法相应必然故名信也。欲者依信悕须上法故云欲。亲近者悕须近佛听法故也。终者念持谓集功德也。复有阿含及证者。阿含为始证者为终。亦可阿含为教。证者为智慧为总余为别。十种始终中。经本十一。初二句总九句别。一摄始终大本总前二句为思慧智随所闻法受持说故。如经如实说菩萨十地差别方便故。大本云。菩萨安住十地故。二者欲始终随顺安住十地。三者行始终说无漏法故。四者证始终无我智大智慧光自在严故。光明者对始无明故。五修道始终入具足门故。论云。此处菩萨有五种障。一者不能破诸邪论障。二者不能答难障。三者乐着小乘障。四者化众生懈怠障。五者无方便智障。对治是障有五始终。一者能破邪论障始终。如经随所应住次第说故。二者能答难始终。得无碍乐说光明故。具足大无碍智地故。三者乐着小乘对治始终。不失菩萨心故。四者化众生对治始终。教化成就一切众生界故。五者无方便智对治始终。五明处通达分别。得至一切处决定智故　云何加。谓口意身加。云何口加。以此十地口业说故。诠能显理故在初也。大本云。汝当说此法门差别者。谓十地差别者。种种名相故也。依口业根本辩才有二种。一者他力辩才。谓承佛神力不闇故。二者自力辩才有四。一有作辩才。自善根清净故。二无作辩才。清净法界故。三化众生辩才。饶益众生故。四身净辩才。是身净中显三种尽。一者菩萨。二者二乘不同尽。三者佛尽。菩萨三种。二乘二种。佛一种。合六种。前自他有四种。合为十种。菩萨三种者。一菩萨尽者。法身离心意识唯智依止法身智身故。二现报利益。于一切佛得受记故。三后报利益。得一切世间高大身故。二乘中二者。初过一切五道世间道故。二净出世间善根故。佛尽一句者。得入一切智人智满足故。自力辩才校量胜上上故。是中佛尽一句。大本经无论本经有。他力辩才者有二句。一诸佛神力故。二汝能堪受如来智力故。此二句大本经有论本经无。合为一句。他力一句自力九句。依大本他力二句自力八句

已说品次说意加。论云。十种意加。无畏身者有二种。一色身胜。二名身胜。色身胜者。如王处众真实无上身故名身胜有九种。一者不着辩才。与无障碍乐说辩才故。二者堪辩才。四堪智善分别清净智慧故。四堪者。一因缘堪。二法堪。三作堪。四成堪。因缘者知一切因缘有为缘集无为缘集等。法者一切法界等。作者违顺两用。违则生死。顺则涅槃。此二法各有违顺二用。两成辩者菩提之智不离不脱。乃至一切助菩提法成辨涅槃。三任放辩才。说不待次言辞不断与善忆念不忘故。四者能说辩才。与善决定慧故。五不杂辩才。与遍至一切智处故。六者教出辩才。与诸佛不坏力故。七者不畏辩才。与诸佛无所畏故。八无量辩才。与诸佛无碍智分别诸法善开法门故。九者同化辩才。与一切诸佛上妙身口意业故。已说意加

何以故已下十句释可加故加。何故诸佛慈悲以十种无畏身唯加金刚藏不加余者。释云。以此菩萨得大乘光明三昧法。余者不得故。得三昧有二种。一者本愿成就现前故。亦是菩萨本愿力故。二三昧身摄功德故。此三昧身摄功德有八种。依自利利他故。前四自利。后念持等四利他故。一者因净染心直心清净故。二者智净智慧明白故。三身转净善集助道法故。四心净善本业故。此四自利。五闻摄净念持无量法。六通净信解清净光明法故。七辩才净善得陀罗尼门不可坏故。八离慢净净者智也。法界智印善印故。已说可加

云何身加。申手已下明身加相。论云。不离本处。而摩顶者。显示殊胜神力故。此如意通非余通也

已说加分。次说起分　论曰。即从三昧起者。以三昧事讫故。又得胜力。说时复至定无言说故

已说起分。次说本分。起分已下品中。第二正说文也。何故不说。若不自说众则不知为说不说。又复不知欲说何法也

就正说之中有五分。第一总举法体同三世佛所证法性中生。二为约无分齐法以为十数亦叹同三世。三列数下之名亦叹同三世。四厚集善根已下别解亦同三世。五最后结十义也。厚集善已前准诸会。总厚总定总加。乃至总数总请。厚集已下别说别加别请别显十地义也。初总举法体中有六种决定。于中愿善决定为总。即是菩提心故。余是别。同相善决定。异相者别相故。成相是略说。坏相是广说。故六种决定。一观相善决定。二真实善决定。三胜善决定。四因善决定。五大善决定。六不怯弱善决定。无有过者。即观相善决定。论云。真如观一味相故。不可坏者。即真实善决定。论云。非世间境界世间。广大如法界者。即胜善决定。论云。大法界佛根本故。究竟如虚空者。即因善决定。论云。有二种。一成无常爱果因。是因如虚空生诸色不可尽故。尽未来际者。论云。常果因得涅槃道故。大本经中阙此一句。遍覆一切已下即大善决定。论云。随顺利益他行故。何以故以下即第六不怯善决定。论云。入三世一切诸佛智地故

何等已下第二总为十数。何等为十数已下。第三别列名。论云。对十障故十名生也。中有二。一列名。二何以故已下释。二行成就。初证圣处故曰欢喜。离悟心犯戒故曰离垢。三惠照法显现故曰明地。智火烧烦恼薪故曰炎地。出世间智方便善巧故曰难胜地。大智现前故曰现前地。无相行究竟能过二乘地故曰远行地。报行淳熟无相无简故曰不动。无碍力说法故曰善慧。得大法身具足自在故曰法云

默然已下第四中有二。初明金刚藏说已默然令众敬人重法。二解脱月已下正明请说初默然有四意。论云。一欲令大众渴仰请说故。二复令众敬人重法故。三云信解者悕望故。默然不说也

第四待云台加请劝上祥佛加故也。第二请中解脱月三请。初一长行五偈。二长行及二偈。三长行及四偈半。金刚藏答。初一长行六偈。次一长行三偈。此二答解脱月大众请。一长行五偈半。云台加劝。一长行七偈半。金刚藏答解脱月。初一长行及六偈。二长行及偈。后一长行及偈。答总中件答大众及云台劝请也。解脱月初长行及五偈。论云。初偈显示说者。净觉无过故。次偈显听者。同法决定。次偈示众乐闻故。次偈示余众净心故。次偈显此众皆勘斯闻故。是中初偈叹说者。次二偈显自生众净。最后一偈显二众清净。疏云。初二偈问何故默然。今众疑也。后三偈明大众清净乐。仰殷勤勘闻深法故应说也

金刚藏已下长行及偈仰酬上请。依论释下六偈用大本长行作初偈非经本六偈也。欲令众悦者总将酬答相。经本六偈中。初明难次偈明义难。此之二偈同为说难说则迷闷。第三第四两偈明难闻也。持心离我者有乃可得闻。第五偈喻显成初难。第六一偈明生信者少成前难闻也。亦可作二。初二偈及第五直道说难。第三第四直道闻难。解脱重请还执前。二佛子已下幡上闻难。承佛神力已下幡上说难。于是深法已下结成。解脱日第二请中还幡上四。结碍已来幡上勘闻。第二难闻。深心已下幡上第四生信者怖。当承佛神力已下幡上第二喻况说难。于是深法已下幡上第一迷闷难说偈有二行。初一偈直请勘说幡上说难。下一偈成上勘闻。论经唯有长行阙无偈诵。次重请者。上言证信者难得示现。此众有勘能故善净深心者总深心有二种。一喻阿含净。二证净。阿含净有五种。证净有四种。五种者。一欲净。二求净。三受持净。四生得净□□四种者。一得净。二不行净。三无厌足净。四不随他教净。此九种阿含与大本经令不相当故。不依阿含释也。还幡上四且依此二意也

第二金刚藏长行及偈。此是大本经。若依论释。虽有长行阙无重颂三偈也。长行中有二。初领上品不疑惑容可勘闻。乐小法已下中下疑惑。惑者心迷疑者犹豫。我愍此等。是故默然。偈中初一行半颂领上品。下一行半颂中下疑惑

第三长行及偈解脱月请。偈有四行半。长行有四句。一劝说之有益不说有咎。二从所以者何已下诸佛护念。三何以故已下明十地根本。四是故已下结劝。有益偈中。初一偈颂上说之有益。次一偈释上诸佛护念。次一偈颂十地根本。第四结劝。略而不颂。上明解脱月同生众上首请。此明大众请。释加已下云台加劝众请请五偈半论释有四。初二偈叹说者成就证力及阿含力。初一偈叹证力辩才。第二偈上句叹阿含力辩才。十力已下一偈叹请覆释二辨。第二偈叹众勘受。阿含及证为第三。一行以喻显示。喻大众求法转深。最后一行结请。此释与本不相当。后解初三行叹说者德备二慧故应说。次一偈半明众勘受。次一行结请。前叹中初一行总叹二慧。次一行别叹智慧。次第三行叹福德具足故勘说也

云台中有二长行及七偈半。长行身加偈明口加。身加中有二身八业。初业者。一觉业相光是。二因业阿僧祇是。三卷舒业普照是。四止业三恶是。五降伏业大本中无。六敬业悉照已下是。七示现业遍照是。八请业时诸是。二身者。一流星身悉照一切是。二日轮身大光明台是。先以意加今己身加说偈已下口加也。此正有十一行半。论本有二十行。广略有异耳。佛不舍本誓。大悲之极故加劝也。云台者表合润高显之端也。口加有七偈半。中有五句。初二偈显能加。次一偈加之所为。略开三义也。次二偈闻法有三时利益。次半偈不闻有损。后二偈开后三义前开三义诸地地体也。所行净地行义差别者地相也。闻益二行中有三。初半明闻时益。次半行修行时益。次一行转生时益。开后三义中入地行势力者果也。观法者满也。此略开六义。依论口加有四。初一行半显能加者。谓佛世尊法王成就四种胜故。一自在胜。二力胜。三眷属胜。四性胜。无等等者。佛法众生无与等者。故曰无等等者。此彼法身等故。二次有半行显加之所为。三次有三行显说法利他有三时益。次有两行明修三渐次入势力是二观渐次法是三修行渐次次第修行是也

观察已下长行及偈。大本经十三行半。论经十一行半。明金刚藏略答。论云观察十方者。示无我慢无遍心故。欲令大众重增勇悦。大本云增益信敬。是故说偈示说正他增益。闻者勘受义故。勇悦有二种。一义大勇悦为得义故。二说大勇悦。因此说大能得彼义故。大本云增益信敬。以信敬当于勇悦处亦得云义大信敬说大信敬。云何义大彼义深故。何者深义。偈云。诸佛圣主道。微妙甚难解。就中初七行半明义大信敬。初中有二。初五行明义大同第一义谛故。难说所照境也。次二行半义大同佛慧故。难说能照知也。此同体内证境智故。论云依智地故。又论经本云。智起佛境界故。消文具在论释已说义大。自下六偈明说大。就中有二。初有二行半明说大。虽同佛慧。而发愿行慈。承佛神力故说。后三行半正开六义以显于说大。此义说二大文理皆有隐显互彰也。此二义皆以难况难明。依地论有三种成就大。一因成就大。发愿行慈悲是。二因渐成就大。渐次具诸地是。三教说成就大。有二种。一满足修知者能及是。二观修者微妙甚难见已下是。当承佛力者。示说者无过。咸共一心听者。示听者无过。智慧所随顺者。此所说法众生以智随顺。顺者入也。诸地相入行。是随顺入六义也。一心恭敬待有二。一形敬二心敬。示已无慢也。大音唱因喻义名不相违。大音唱者说法声也。因者直说于理。理有所以故名因喻外譬也。名者味也。义者所证旨也。不相违者名义相顺也。因说有三。初略说十名。二略开六义。三广解六义。喻者有五真金喻地地别说余四池山海珠显在十地。后说依论释大音唱因喻义名不相违者有四义。一示现何事谓上法也。二以何事谓大音唱是。三云何事因喻相应是。四依止何字谓依止善字有二。一随方言音善随顺故。二字句圆满与理相应故。佛神力已下正承佛神力欲说地义。上略明十地。自下广明十地。若依论释已说请分。自此已后正说初地。就中有三。一住二释名三安住。初住有四十句。释名有三十。安住亦有三十句。此一百句总为说分。初释住中初十句依何身菩提身。次十句为何义为求一切智。次十句以何因大悲。次十句有何相越凡夫地。然初十句者位判不定。或在于慧或在闻慧。或为外凡想信五品。或为内凡十三依初或是回向终心初地之始入地位故。用多方便三十行为入住忍也。故大本经云。菩萨发是心时。即过凡夫地入菩萨位。今依梵网仁王璎珞等经。此三十种即是地前三贤人也。坚信忍十发趣。初十心是坚法忍十长养。次十心是坚修忍十金刚。次十心是坚圣忍中十地。后十心是不名想信也。十句集者。初集总余九是别集。是中初二显增上或定学。次四显增上慧学。后三显胜二乘。若以深广属后时三句为慧四句胜二乘。九集一切集善行集者眷属持戒故。二定集助道是。三亲近集供养是。四聚集清白是。五护集善知是修行实证也。得出世间心智故。六净心集。七广集深广是利益众生故。八信心集信乐是求一切智故。九现集多向是多行慈悲故。好求佛智慧者。大本第十句如是众生乃发三菩提心。且当十住位也

已说依身。次说为何义。是中依一切智知断证修故。此佛智有九种业差别一切智为总。九者一力佛智。二无畏佛智。三平等佛智。四救佛智。五净佛智。六无余佛智。七染佛智。八觉佛地。九转法轮佛智。此九种皆云业力佛。佛智者十力也。无畏者诸无畏也。平等者具足。救救世间也。净者慈悲大也。无余者无碍智也。染者净佛国也。觉者知三世。转法轮者神力一切轮故生。如是心者本分中愿善决定故。何故唯言生心不言生智。及余心数法心为本摄一切智数故。旧解云。始四句为法身功德。次四句为外化。次二为智说已说为何义生如是心。次说何因故生如是心。此十种大悲总九为别。一增上大。二摄大。三淳至大。四无量大。五决定大。六随顺大。七正受大。八最妙大。九住尽大。增上者细苦智增上故。摄者方便故。淳至者尽众生界直心深心淳至故。无量者量同佛力故。决定大者深智善决定。众生力佛力趣向无碍智故。随顺大者随顺自然正觉智。正受大者能受一切乃至教化是。最妙大者广大如法界故。住尽大者无常爱果因尽。涅槃际究竟已下至尽未来际是

已说以何因生如是心。次说是心生时有何等相。上来三十心。六义中初明入地行。二越凡夫已下十句明地体。三多喜已下三十句明地相。四大悲已下三十五句净地行。五少见诸佛已下满地行。六阎浮王已下地果也。若依论释中有八句似用。过凡夫地一句为总。下八句是别。皆释过义。住如是法一句释亦似总结。即第十句也。就中前后二句为总。中间八句释过。上下八中。初句明入位过。三种性过。四道过。五法体过。七业过。八毕竟定过。成出世间心如始住胎释入位过也。家相似如弥勒中说释家过　生在下已下是。子相似法大乘行故释。种性已下是。道过世间出世间道不摄摄故释。过一切已下是。法体者大悲为体。他作如已作。住菩萨已下是。处者不舍世间善巧住故。在诸已下是。业者顺空圣智生入三世等是。毕定者佛种不断。究竟涅槃道毕定等是。论云。如是示现凡夫生菩萨生入胎不相似有烦恼无烦恼故。凡夫不入胎有烦恼。此三位在地前。菩萨入胎无烦恼。此位在地上。故下八句并云不相似名曰过也。住如是等过法名欢喜。汝已得不动法故

已说住义亦云体说佛子次说释名亦云地相。释名中有二初说多欢喜有十句。次何念故欢喜有二十句。说十句者。初欢喜总下九句别喜。论经云多欢喜总多信已下九句别。其中乘加一句踊跃心体根三句释多喜。九句者。一敬欢喜。二爱。三庆。四调柔。五踊跃。六勘受。七不坏。八不恼。九不嗔。敬三宝故爱者乐观真如清净句是。庆者自觉所证校量胜庆悦句是。调柔者自身遍益成就调柔句是。踊跃者自身心遍益增上故。大本中无。勘受者自见至菩提近勘受句是。不坏者自心调伏不好斗是。不恼者慈悲调柔不好恼乱是。不嗔者忍不嗔故不好嗔是。旧解云。八中五与喜顺下三无忍不喜事

已说多喜。次说以何念故生欢喜。念有二种。初十句念当得。后十句念现得。初十句者。念佛一句总。余九句别。论云。如佛所得我亦当得。是故欢喜。二念佛法。三念菩提。四念菩萨所行。五念佛净波罗蜜是。六念佛胜。七念不可坏。八念佛教化。九念佛利益。十念佛入。于中初二念共如佛所得。我亦当得故。佛佛法二故。三四菩萨及行此二念佛菩萨。及菩萨行如是次第。余六句皆念佛净。旧解云。初十句明外法缘中生喜。次十自念得胜功德生喜。初有三句。于三宝上生喜。次七于佛菩萨所行法中生喜。亦云初十得生喜。后十离故生喜。后初之中有五对十句。就世出世相对。二凡圣相对。三际碍以相对。四据现生二报相对。五据入离以相对。论释有十句。一转离一切世间。二近入如来所。三离凡夫地。四近到智惠地。五断恶道。六与众生作依止。七见一切佛。八生诸佛。九入菩萨真如法。十舍一切怖畏。此十皆云转离。于中初转离是总。余九是别离。一切凡夫取着事释初总转离。于中入转离者显事不相似故。三远四近。此二转离示自身不相似故。余有六句断依生入舍止。此六转离如是次第行不相似故。依止他力生果成就。此等六句皆云不相似故住欢喜地。所有怖畏即皆远离。第十舍中遂显离五怖畏。谓不佸畏。恶名畏。三死畏。四堕恶道畏。五大众威德畏。离如是等一切诸畏。论云。此五怖畏是初地障。复说地利益胜。是五怖畏第一第二第五依身口意。第三第四依身。依身者爱增善道恶道舍得依身故。何故但说五怖畏。打缚等诸畏皆五所摄故。此五怖畏因略有二种。一邪见妄取想见爱着故。二善根微少故。此对治如经离相故。尚不贪身乃至无有大众威德畏毛竖等事。何故二处说前说身怖畏。后说异身怖畏。上三十五句已显释名分大悲为首。已下三十句释第三安住章门。亦名第四净地行也。亦可就中总别三十句。论云。前总中唯有三句也。别中有三种成就信成就总别显十句皆云增上。次修行成就。总别显九句皆云集。次回向成就。总别显十二句皆云求一切智。初十句中信心者总余九别。九者一敬信增上。二净信增上。三分别信。四悲信。五慈信。六不疲惓信。七暂愧信。八安乐信。九柔和敬顺。此九皆云信增上。敬信增上。尊敬三宝多行是。净者证真如智。如解心清净是。分别者令他证净智多以信分别是。悲者除苦。慈者与乐。不疲惓者久处利益众生故。暂愧者于悭等波罗障深暂愧故。安乐者于同法者不恼乱故。敬顺者增益敬信殊胜心故。已说信成就。次说修行成就。善根无休息常修也。大本第二句。一亲近集释第二智识大本经初句也。论义解释心苦乐法集多闻正观不着集。此三是闻思修惠不贪者不求名闻故不求名不求利养句。是如实心者常实故二经相同

已说修行。次说回向成就中有十二句。一乐求一切智地。二观求一切智地。三无障求一切智地。四离求。五如说能行求。六护。七不行。八不舍。九不动。十不舍成就。十一身集。十二常求。此十二句。皆云求。一切智地不能具显耳。此十二句。初乐二观三无障。此三依论是家家者本也。依家无障求故。云何求依家本求依六度故无著法。故论云。以此九求对十种离求如说求对檀中二障一无心许与二而不与。无心者谄曲。许不与者如说实语。本云常行实语。对二地。不行者恼乱他业行佛家。对三地障。本云不污故。不舍者持戒生退故不舍对也。不动者。一者乱心。二不能调伏。此五地不动对治如山王。萨婆若心文十摄越不舍成就求集求常。求此三对三障。一无污方便。二不修出世道。三于胜上法愿欲心薄。此三障同在六地三行对治。即本云不乐集助常求胜三文对也。此对行三种成就。初十说增上成就。次十无厌精进日夜是也。次十求一切智方便故。菩萨成就。如是净地法名为安住欢喜地。说分讫

次说校量胜分　云何校量菩萨住此地胜二乘故。校量有三种。一愿二修行三果。皆云胜也。初中有二。一常修无量行故。二十无尽心已下。与一切众生同行故。以得十无尽法故。愿行亦无尽。愿虽无量约为十数。十中依疏初三缘三宝也。次说四愿化群生修净土行。后三于十方世权同益物。一中有三。一体二譬三合喻。依论初二明功德智惠满足。次五就外化中辨。后三显自身同物。初中二者。一功德满足以佛为头。二智惠成就以法为首。初愿中有六种大故名大愿。一福田大亦名体大。谓一切无余有三种。一一切无余。二一切供养无余。三一切恭敬无余。佛有三。谓法报应。供养亦三。谓利养敬行等。供敬亦三。谓供敬给侍迎送。二供事大。谓一切供具种种随意供养胜前故。三发心中大。谓清净心发是大愿故。四摄功德大。广大如法界故。五因大。究竟如虚空故。无常爱果无量因故。此无常爱果因也。六时大。如经尽未来际故。此因得涅槃常果故。此常果因也。供养一切劫中者时也。所有诸佛者化主也。大供养具者三业行愿香华等事也。无有休息者常勤二行不断绝也。说功德满足。次显智慧成就中有五。初明体中三种法谓教证行也。又一切释教法摄一切释证法一切佛释行法。此亦名三种成就发如是大愿。已下四句如初愿中也。一切劫中者时也。四句如初愿未无异。第三愿已下次第五愿成就外化辨也。一以何身。二以何心。三何者是众生。四众生住何处。五自身住何处。初以何身中亦有五义。初体中三世间以身见相有三。初显世界无边。二应佛无边。三尔时摄法无边。从天入胎处初生出家。成道劝转法轮入大涅槃。我于尔时皆摄法为首三时转故。次第解释如离世间品。答后二十句中说。发如是愿已下乃至无休息四义如前。第二以何心中亦具五义。初体中明心行中有四种。一种种谓菩萨行广大无量不杂是。广者从初地是。大者七地。无量者从八地至十地。不杂者法无我平等观出世间智故。二体谓波罗蜜所摄故。三业谓诸地所净生诸助道法故。四方便谓六种相总别同异成坏等亦可为二。初总举菩萨行业。二总相已下方便益物也。第三何者众生五句如上。初明众生中。论云九句。今总为二。前六所化。后三明得益也。前六者。一粗细差别。二依止差别。三不净不处。四苦乐。五自业。六自体。此六皆云差别。粗细者色无色等生。依止者四生是化生依业。不净不处者三界所系。苦乐者入六道是。自业者一切生处是。自体者名色所摄是。教化一句断一切二句一切智慧三句也。第四尔生住何处中五句如上。初明处中。论云有三合之为二。初列所住世界相。二随入已下能知世间。智论云。三者一一切相者广狭至方圆等是。二真实义相谓入世界智等是。三无量十方世界等是。自下如前。第五自身住何处五句如上。初明处中。论云有七今合为三。初国土世间净。二众生世间净。三如来世间净。我净是佛土。论云七者一无休息同体净入。一佛土已下是。二自在净大本无此句。三庄严净无量庄严是。四受用净具足清净是。五住处净众生净等是。六国土净常有诸佛是。七果净随诸已下是。次下三愿显自身权益物。一得地校量胜。二得菩萨地尽校量胜。三一切尽究竟故。初中五句如上。初明菩萨行中。依论总别有十一句。合之为二。初六同修善根。后五明神通力用。论十一者。初同心一句总。后十别。一共集善根二同一境界故。三常不离故。四随其所应故。五自于心中悉能解知境界神力故。六得随意神通。七悉能游行世间故。八一切佛皆现身相故。九一切处生故。十如是不可思议大智慧具菩萨行故。于中初句显功德行故。第二住寂静等观故。第三聚集解说论佛法故。第四随心成佛故。五自发胜心念佛法身。六得常不退神通故。余四以通业得名。一往余世界。二自余异身示现。三同生往故。四入不可思议大乘故。下四句如前。次明得菩萨地校量胜五义如上。于中有二。初法后喻。初法中明三业不空也。自下如上。次明得一切地尽究竟中五句如上。是中依论作业有七种。今合为二。前三合为八相义业。后四合为说法自在业。论七者。一示正觉业。二说实谛。三证教化。四种种说法。五不断佛种。六法轮复住。七自在。此七皆云业。初业者示现入胎是。二实谛业者现大神力是。三业者知一切法已下是。四说法业一音声已下是。五不断业示大涅槃已下是。法轮业者示现众生已下是。七自在业者以大智已下四是。下四如上。自下发诸大愿随心求义故起。如是大方便者。彼所作方便勇猛故。如是大行者。彼所作行成就故。菩萨住此地渐次久习起此三行非一时故。何以故。此十大愿一一愿中。有百千万阿僧祇大愿以为眷属故。何故名大愿。光明善根转增广故。自下十不可尽。论云。明与一切众生同行故。大本云。以十不可尽法而生是愿为满是愿勤行精进。何等为十。中有三转义。初转列十不可尽法以成十愿不可尽。二若众生尽已下返释十不可尽法。第三而众生已下还顺释不可尽以成上愿亦不可尽。初十者。四据世境不可尽。后六据圣智应用用同世故亦不可尽。又解十中众生界是总余九是别。众生界尽故。何处住世界尽故。乃至智转相释皆尔。已说愿校量胜。次显行校量胜中有十句皆是行义。何等为十。一信．二慈．三悲．四施．五无疲惓．六知诸经书．七善解世法．八惭愧．九勘受论经名坚固力等供养诸佛如说修行。初信行中有二十句。初十句正明信解体。亦名因缘方便也。则成信者已下明信解行用。调顺心者诸善根中得自在胜故。承濡心者得胜乐行故。论文正此二句。余之八句论本无文。信等十句。从信诸佛所行道已下是。十句中前四于菩萨功德生信。后六于佛果功德生信也。又解信等十二句。初一总后一结中间十句正解信解。论经唯有总别四句。余句则隐信。诸佛本行已下论释有二。一菩萨六度是。二次第成信善入诸地得殊胜功德。此是菩提所摄。大行入有六种胜。一魔道二乘对治胜。十力已下至不可坏是。二不思议胜。不思议是。不离染胜。无量已下是。四一切种智胜。无量行门是。五离胜。从因缘以成是。六总说行入胜。举要言之是。信行已说

自此已下显慈悲境界中有三。一远离最上第一义乐。此是慈缘之境。即甚深十句等是。二远乐境故。具诸苦聚悲缘拔苦之境。而诸凡夫已下二十句是。三彼二颠倒凡夫可愍已下是。慈乐境中十句者。初一句总余九句别。依论消文

已说远离第一义乐。次说第二具足诸苦显悲境界中有二十句。是苦因业烦恼等。后十句显苦果。因果二句并是悲境界。是中无我以教影空。因中十句者。一心堕邪见是总。余九是别。一弊意邪见无明痴冥是。二憍慢。三渴爱。四谄曲。五嫉妒。六集业多集已下是。七吹罪心火。八起业邪见有所施作是。九心意识种子邪见欲流。是中初三邪见依法义妾计。次二谄曲嫉妒。此二邪见。于追求时心行过故。第六已下四种邪见修行善根等是有漏故

三界地已下果中十句有三种。一自相从复有牙生。乃至于有二同相。谓生老病死等。三颠倒相离我我所等。自相者有三种。一者报相。色一名共阿梨耶识生。二者彼因相。如经不离故。三者彼果相。从六入乃至于有。如经名色增长已从是中我已下空观也。云何于彼二颠倒。如经然诸众生不觉不知而受苦恼故。即释彼二菩萨。于此已下讫则生大悲智慧已来。即释悲能拔苦。慈应在前乘势故即明悲也。是诸众生已下讫毕竟乐已来。则释大慈与乐意。慈悲行已讫。以深妙心已下释第四施门。是中一切物有二。一外财。二显自已下内财。论释八句者不出此内外财也。复有二。一所用。二贮积。谓一切财谷库藏等。广说有八种。从金银乃至一切所爱事。初舍是总余九是别。依二种喜。一藏摄喜二利益喜。藏摄喜者。谓金银等。利益喜有八种。一严饰利益。宝庄严等。二代步利益。象马等。三戏乐。谓国土观。四代苦。奴婢。五自在。国土聚落。六眷属。妻子。七坚着。一切所爱等。八称意利益。头目耳鼻等。上诸句下皆云利益喜也

勤求已下第五心无疲懈于诸经书。第六得如是知已下。第七善解世法知时知量已下。第八暂愧庄严功德如是功德已下则是。第九得第九勘受力已得勘受。第十勤行供养一切诸佛如说修行。此十种行显二种胜成就。一得心成就。谓信悲慈等。二修行成就。乃至如说修行等。七于中自利行。谓信能信菩萨行及诸佛法。求毕能得故。依利他行。慈悲舍不疲惓经书解法世。此六已下法摄他行。余三行。一不着。二不动。三修行。彼垢清净依止。前安住中所说三十句。从信增上乃至常求上上胜道。是清净地法。今此十从信等乃至供养诸佛。尽是障地净法。十大愿障别故不说

已说行校量。次显果利益校量胜中有四种。一调柔果。二发趣果。三摄报果。四愿智果。调柔利益胜者。金相似法。信等善法犹如真金等中有三。初法二喻三合喻。数数入火有三。一功德入供养佛僧故。二非心入教化众生故。三无上果入愿回向大菩提故。大神通力见诸佛。以胜神通力见色身佛。大愿力者。以因内正愿力见法身佛。多百佛乃至那由他佛者。方便见多佛数故。供养三种如上

初愿中已说调柔。次说发趣果利益胜中三。一法说。二喻说。三合喻。论云相者随诸地中障对治相故。果者得世间出世间智地成故。地诸法者。谓信等为满足彼故。有五种方便。一观方便。二得方便。三增上方便。四不退方便。五尽至方便。观方便者对治成坏二句是也。得者行果得诸地清净三句是也。增上者从一地是处转所住胜进业四句是也。不退者得不退转是。尽至者知一切菩萨净地法入如来智地。商主已下喻显多持人众向大城者令得正行也。故商主有二。一不迷道方便。先问等是。二资具利益方便。具诸资用等是。三亦复如是合喻也

次说摄报果有二种。一在家果。二出家果。在家果复有二。一上胜身。阎浮王等。二上胜果。能以大施已下是。以四摄法摄取众生故。不离念等八句。示现自利益故。此念略有四种。一上念。三宝是。二同法念。菩萨等是。三功德念。念自身他身菩萨行自体转胜故。四求义念。念诸力无畏不共法至一切智等。此是真实究竟故为首有二。谓胜首大首。导者阿含中分别法义故。诸句如论释。出家胜业有二。一三昧所作。论文具显云。次说愿智果。于中总别有十二句。别句身释在论文。论云略说一切诸地各有因体果相应知。下偈有四十五行半。二十二行说一分中三义。十一偈颂上住义中有四。初二偈颂依何身。次四偈为仰义。次二偈颂以何心。三偈颂有何相。次有五行半颂上说分中释名。次有五行半颂上说分中第三安住。次二十一行半颂教量分。就中初五行半颂愿校量。次六行半颂行校量。次有九行半颂果校量。最后两行结成欢喜。欢喜地竟

略疏卷第三

渊许


金刚般若波罗蜜经传外传

    No. 2742

金刚般若波罗蜜经传外传卷下

法无我若有彼我见是见所摄。菩萨入相应三昧时不复分别。即此观察为入方便菩萨则人无分别也。一切法则法无分别也。欲愿及摄散二种。则一切住方便也。不住法想则显示不分别也。此则与传总结劝修法空而不住法空。略符同然知见信不明。何者彼云。显示增上心增上智故。于无分别中知见胜解。按知者依止奢摩他也。见者依止毗钵舍那。此二胜解者依止三摩提。胜解即如是信也。奢摩他即增上心也。毗钵舍那即增上惠也。三摩提即止观自在也。按此三但是直往者也。修伏大乘也。不是顿悟者。住最上乘也。彼于三僧祇难解难入。此于一刹那易证易得。具如传。我皆令入中广释。天亲以为知是世智。见是第一义智。信是三昧。此则失经之□旨。以见法见我不见真如故。按见法尚不见真如。何况见我。然则世智为知有知无。第一义智为见真见。俗三昧为信住信离。若无有无何名世智。若无真俗何有第一义。若非住离谁入三昧。原夫因定发惠三藏通门。若以此言即合信在前而见知为后。不得言知见信也。差别之名且如上例。按此经文。宣常住智果之体真化二身之极。六喻三义现观皎然。十圣三贤自修明白。所以如来举兹正入劝彼真乘不是别明定惠也。斯则唯用三无专除自性。虽云二我终是一空。然则遍计我相妄有妄故但知也。依他我见假有假故须见也。真实我性证有证故方信也。如是不住无相见性。此是法相对能悟入总为相分。此相即无自性故曰则非犹是我之习气故曰是名此则不住法空也。具如传释。若诸佛说法不言化身者。则释迦如来谁说是化。按佛身既是福感而现说法。何关佛身。此则常住本法也。缘自得法也。然则化身是影。像增上缘何尝成道何尝言说。假令有法亦不能诠。以法性不可言故。是则劝持经者演说勿生我说想勿生诠义相。如彼迷南为北谓之非北。彼终不悟。若自觉了亦不由他无说明矣。且如来演说向是众心菩萨宣传。宁容已力。何况能说能听俱是自心所行所证。悉无自性。如虚空无世界微尘自性也。故云

  我坐道场时　　智慧不可得
  空拳诳小儿　　以度于一切

按此即菩提之初鉴无性之后心。或演俗谛法门。或说真如理观。皆缘彼识实无自心此则无染也。此不名说也。如此说者是名真说也。所以持一四句偈。菩萨檀度非疋。良由此焉。无著云。于生死不染。天亲云。不住涅槃。此则更相表里同为除疑。按此偈四句文即三重。一指法　举喻三劝修。弥勒云。非有为非离诸如来涅槃。此断疑也。何者若常说法谁入涅槃。故云。佛得涅槃化身说法。化身说法此非无为也。佛得涅槃非有为也。且有无不住是尽法门。菩萨一别行耳。不可用释如来也。然则报佛有始无终。若入涅槃与化何异则如来不来不说。具如上传。岂可以菩萨心量而言佛不住有为无为乎。至若须陀洹果尚离有无品。况佛智乎。净名云。我观如来。前际不来中际不住后际不去。乃至不此岸不彼岸非中流。非有为非无为。不可以识识不可以智知此名正观。此名见佛。故知对机演说。则云不住生死涅槃。以彼二性不可得故。自言观佛则云离于有为无为。以彼二为是心量心故。前后既无来去。中间说者是谁。而乃以微尘世界解清净虚空。岂非至惑也。若如彼释。即应云一菩萨涅槃非有为非离。何者尽无尽。是应香积菩萨言非诸菩萨故。按涅槃此云静息。岂可有无而不静息乎。然则法无我智中已离真如无为自性。何况最清净觉。又离法无我智而存不住有无乎。如上传。彼果断中正释弥勒。以九事喻九法。合之为三。一体二用三行识尘根是体也。器身受是用也。过现未是行也。论云。见相识者。见是见分能受识。相是相分所受识。识是身身者受者识。亦不相违。然则识是了别。星有光辉。若满月澄明则小星晦色。太阳曜景则大星不现。故闻思惠起分别则微正惠若生彼识则灭。此对除同也。且六尘相现六识见生空花在瞩眼翳能起此相由见同也。六根成就是地水火风和合灯景照烛因油盏炷火共明此缘假同也。器是依报从他受用生幻是妄境依他药草起。此不自生同也。身是正报从业种成露是气积因夜凉。有此依他起同也。受谓三受。由依正而领纳。泡因水激。从风雨而生成。此由触有同也。过去业缘现在思念梦中妄境窹已觉知。此却缘同也。现在假有念念不停。电光才现新新谢灭。此势速同也。以种约报报在当生。以云约雨雨即未有。此后有同也。由此九观故。佛于有为法中能得自在。故偈云

  观相及受用　　观于三世事
  于有为法中　　得无垢自在

按此于有为得自在。于无为则不然。何者以此九种唯观有为故。前偈云。妙智正观故。未审此智为是菩萨为嘱如来。若是菩萨者不得言诸如来涅槃也。是如来者不可云应作如是观也。师资犹自未明文义如何得晓。若此九喻不通显三无性。是别明九种观者。未知若为作如星观。如星闇中有光明处不现。为起闇相为起明心。若起惠明者此则除星观。不得云如星也。又如翳观。则境从翳生。知生不除则翳境恒起。若除翳境即是除翳观。不可云如翳也。又如灯观。灯从众缘生。根从四大起。若知从缘生有何所得。若缘生故无灯自性者。此则是除灯观。不得云如灯也。自后六喻皆同此破。故知劝修法空喻显无性此为实论。然此九种皆是十八界受用及行业。无八心及心法。假令观九种成就。只是人空以唯除有为故。摄一切法不尽故。由一切法中有六无为故。此一切者。总于百法成二无我故。无著云。显示四种有为相。一自性相。二着所住味相。三随顺过失相。四随顺出离相。此则四九之各虽别。有为之目不殊。然则以人法我见如翳为当也。不通诸喻还非。又随顺人法无我以攀缘故得出离故。是知三世行转生已则通达无我。此显示随顺出离相也。余释与天亲略同。按此出离中。则无人无法总名有为则乖百法无我也。何者如自性相是共相见识真如亦是一切法共相所显。岂无彼自性耶。若无自性者。不得言六种无为。既差别不同。各有自性明矣。是则自性相中具有有无句性何得。唯言有为相也。又出离相是二无我。此则出离。于有为无为之外不是有为无为之间也。无为尚自出离。何得入四有为乎。奚名义之乖缪若此。故知。计着四相所为四相皆无自性。具在传文。故能断本云。诸和合所为则为有为为无为也。诸大乘经多说此喻。或一或二或七或九或十。或广如净名。以一切喻喻身妙德以喻众生。昙无竭以喻如来岂可星翳定喻相见乎。故知用易解空况难解空是则空中尘界。真应二身尚无自性何况诸法。所以用兹九喻通显三无。皆非有性。此为正释

问。心及心法已闻。于五眼境中六种无为闻之。于四果论内十一色解之。于八识图中二十四不相应请为出之　答。不相应行法略有二十四种。一得。二命根。三众同分。四异生性。五无想定。六灭尽定。七无想事。八名身。九句身。十文身。十一生。十二老。十三住。十四无常。十五流转。十六定异。十七相应。十八势速。十九次第。二十方。二十一时。二十二数。二十三和合性。二十四不和合性。问。若说法时出诸经中相违过失及恶心论义堕四恶道。佛有明言何得斥诸经论。及无著天亲所解自称其传诽谤圣人将坠大坑。如何自晓。答。按法华经云。众生诸根钝着乐痴所盲。如斯之等类云何而可度。我宁不说法疾入于涅槃。寻念过去佛所行方便力。我今所得道亦应说三乘。爰夫有情善种成熟智慧利根。佛则不说三乘唯宣一实。所云诸法寂灭相。不可以言宣。此则所则所知相自性寂灭一实之理也。言语道断也。故知不但对彼三机人天亦须接引故。说五戒十善四禅四空。然有厌俗之情。虽励入真之志未深。所以遍说无生对除人我。是则涅槃佛法僧之差别也。如摩尼珠虽无心施各充所求。如有病者乞药即遂分外希望终不可得。佛说亦然。他皆放此。楞伽经云

  若彼心灭尽　　无乘及乘者
  无有乘建立　　我说为一乘

故知无彼五机则一乘不建。亦既宣说深浅有殊。是则后一唯是佛乘。前四并非佛法。或者乃以人法疑于天乘。或以前四而疑后一。或以后一而疑前四。乃至五五相疑成二十五重违滞。此则对机无碍何有相违。且一一乘中自有深浅。于此生惑疑网增多。岂诚言之足深但识照之自浅也。且如不净小观即有正邪想。不净时乃见佛相境。观相违则为邪观。何况观佛见不净相而得为正观者乎。如小乘机人。若为说大乘则诽谤不受堕于大坑。所以三七日中思惟不说一乘良为此也。况正说佛乘。而乃杂以独举声闻人天之法。岂非惑乎。然有解说者。或以声法而解佛法。或以佛法而解人天法。或以初地法而解十地法。对彼本乘虽为正法。将诠此道正是邪言。况乎悟入。真宗清净妙觉无性无得在五乘之表。杂以无相无生犹甚不可。况以俗中苦空无常无我有为无为释成现观者乎。悲夫悲夫何迷缪之甚也。何以知其然。按摄论云。其有未得真智。觉者于唯识中由教及理应可比知。无性释云。由至教量及由比量虽未证得。唯识真知应可比知。故知至教即了义经也。非至教即不了义也。且如度量权衡一。于天下格律令式四海不殊。然而狭幅大尺越于程章误出故违乖于彝。则自不遵奉自不较量。既受其事兼累良善知而故。纵岂曰存公至若四量四依为未证者之准的通一切义理格一切经论。安可不从之。安可故违之。岂可以已遵奉以已不较量而责于遵奉乎。而责于较量乎。故知对机正说本不相违。妄程邪愚解释乖缪。是则出诸经中相违过失。魔得其便自取三涂故。云好心论义生五净居。恶心论义堕四恶道。此传唯明悟入成乎。正觉苟违此观咸所不依。且智觉真诠犹为增语。况自心现量而为至实者乎。所以有同不同。良为此也。故知。一宣净觉则福智无穷。以能斥诸邪妄故。一从菩萨则罪业无量。以毁殁圆照故非但自身留滞柳。亦迷误群生所以。无著云

  下人于此深大法　　不能觉知及信向
  世间众人多如此　　是以此法成荒废

原夫诸佛降灵悬远难遇。设使逢遇闻法更难。设得闻法闻深又难。设闻深法信解弥难。设能信解悟入最难。此则悟入不悟入。在于精勤不精勤不在闻说也。愿同修住者无自轻乌无自弃乌如颂云

  集求诸欲无厌足　　集欲未足而命终
  妻子珍宝及名位　　临命终时无随者
  唯有施戒不放逸　　今身后身为伴侣

金刚般若波罗蜜经传外传卷下


金刚般若经疏

    No. 2741 [cf. No. 235]

金刚般若经疏

名为究竟□□□□□□□□□相乖违。亦违究竟一实中道□佛说三种究竟。犹豫多端。若为证会。又依深密佛自会释诸说空教。唯依遍计说诸法空。如□可宁破相宗中三性俱遣。余一一义有多妨碍□举可知不能繁广。当知瑜伽补处宣说乃□解释一切诸经。勿谓但释深密等教故。彼论释□□□云。此论殊胜。若莲华犹如宝藏如大海。具□诸□广大义。善释其文无有遗。又云。今说此论所因云何。谓诸有情。无始时来。于一切法处中实相无知。疑惑颠倒僻执。乃至□□□□□随其所宜方便为说种种妙法处□□相令诸有情知一切如是如是空故非有。如是如是有故非空。□□□法非空非有。远离疑惑颠倒僻执修行灭障证三菩提证寂灭乐。佛涅槃后。魔事纷起部执竞起多著有见。龙猛菩萨证极喜地。采集众义无相空教造中论等。究畅真要除彼有见。暨提婆等诸大论师。造百论等弘阐大义。由是众生后着无见。无著菩萨位登初地。证法光定得大神通。□□慈尊请说此论。理无不穷。事无不尽。文无不释。义无不谕。疑无不遣。执无不破。行无不修。果无不证。正为菩萨令□诸乘境行果等。皆得善巧勤修大乘证大菩提。广为有情常无倒说。兼为余乘令依自法修自分行得自果证。如是略说此论所由。故知通释一切圣教。除空有见起。处中行宁说瑜伽唯法相宗。问。岂不诸经多说法相或多破相或复融会宁不分宗。答。准言诸教无此三义。但说定判如是如是经之与论破彼宗摄即为不可皆□。是故是故应说大乘妙理随何等经皆有法相破□□会□有偏明一义多处理实此三不相舍离。以辨法体除执会通义皆遍故。问。若尔何故于大乘中中宗边宗。清辨护法无相法相诸宗各别。答。但由释者制作不同。随能释意说宗有异。非是佛语堕诸边故。先别立宗。由此应说。于大乘中宗分有二。一胜义皆空如应理圆实宗即是龙猛菩萨。下至清辨论师。依无相教说胜义中。一切皆空世俗是有。掌珍颂云。真证有为空。如幻缘生故。无为无有实。不起似空花。乃至不立三性唯识等。后宗即是慈是如来。乃至护法菩萨。依深密等显了言教说胜义谛非空非不空。辨中边论慈尊颂曰。虚妄分别有。于此二都无。此中唯有空。于彼亦有此。故说一切法。非空非不空。有无及有故。是即契中道。三性之中。遍计性无。依圆是有故二乘别。问。所言胜义及世俗谛。其相如何。答。还依二宗所说有异。且胜空宗胜义谛一切教都空。世俗谛中可有色心修断等法。如经说云。凡所有相皆是虚妄。此世俗谛诸相非相。则见如来此胜义谛四生三界所有众生是世俗谛。实无众生得灭度者是胜义谛。应理宗说真俗二谛二义不同。一依人辨谛。二约法辨谛。二种二谛俱通空有。且依人者。涅槃经云。上智所知名胜义。中智所知名世俗。二智所知皆通有。故知二谛空有俱通。言依法者。法有胜劣互相形待而为真俗。此有四重。一虚实二谛。瓶军林等虚为世俗蕴处界等实为胜义　二理事二谛。蕴等事法粗为世俗四谛道理细为胜义。三浅深二谛。四谛安立浅为世俗二空真如深为胜义。四诠旨二谛。二空真如带诠世俗一真法界之诠胜义。总有五法。初军林等俗而非真。后一真法界真而非俗。中间三法亦真亦俗互相形故。广如唯识第九显扬第六大论等说。然初一种世间共执以为实有我法性故。空而非有。余之四法通。是依他圆成性故。有而非空故。说二谛体通空有。非如前说。胜义皆空。既知二宗所说二谛。次应征问。空有所由胜空者曰大经说云。设有一法过盘者我亦说为如幻如化。般若心云。色即是空空即是色。受相行识亦复如是。此经亦云。般若波罗蜜。即非般若波罗蜜。乃至无法可说等。准此等教。诸法皆空。又五蕴云。法若有体自可能生。既藉众缘。明知非有。如结手巾为兔等像。无兔等性。应理者曰。即准此经福聚无量。如何非有。又说。如来有五眼等。又发阿耨菩提者。于法不说断灭相等。又复经云。有为无为名为有。我及我所名为无。又云。无我无造无受者。善恶之法亦不亡等。虽说藉缘是幻化体都无所有。由应理者。亦以幻化喻依他故。星翳灯幻喻有为故。又说众生我皆令入无余灭度。若皆空者何。假令空花而□于涅槃胜空者。云此等诸法文。皆据俗谛非真空中有造修等应理。难曰。如之俗谛与胜义谛为一为异。若言一者有空相违。不见苦乐及冷热等间为一故。若言异者二谛本俱。如何一有而一非有。彼答。二谛其体无别。俗谛体有可苦乐等非体通。二谛相对妄情是有真理皆空。今随妄情说俗谛有。就实而谈俗谛亦空。难曰。世俗妄故。令舍俗谛入真空者。是无诸法断灭相过。答。体既是无。无可断灭故。言不说法断灭相。此与应理解释全别。问曰。依胜空说妄有真无二谛体一。未审应理所说二谛为一为异。答。应理所说非一非异。何以故。义用别故非一。无别体故非异。即如瓶军林等。五法相望展转皆尔。既非一异。翻此即说或异或一。皆无有妨。仁王经云。有无本自二。譬如牛二角。照见解无二。二谛常不即。解心见无二。求二不可得。非谓二谛一。非二何可得。于解当自一。于谛当自二。通达此无二。入真第一义。颂意真如为胜义谛。依他遍计为世俗谛。二智境故名为谛。异唯约真智即称解或一异或皆无有违。唯识亦云。故此与依他非异非不异。如无常等性非不见此彼。瑜伽七十五云。于大乘中。或有一类恶取空故。作如是言。由世俗故。一切皆有。由胜义故。一切皆无　应告彼言。何者世俗何者胜义。彼若本言义。一切法皆无自性。是名胜义。若于诸法无自性中自性可得。是名世俗。何以无所有中建立世俗经假设名言而起说故。应告彼曰。汝何所欲名言世俗为从因有自性可得。为唯名言世俗说有。若名言世俗从因有者。名言世俗从因而生而非是有。不应道理。又应告言。长老何缘诸可得者此无自性(此难俗有胜义即无)彼答言。颠倒事故(谓心颠倒于无谓有如见空花)复应告言。汝何所欲此颠倒事为有为无。若言有者。说一切法由胜义故皆无自性。不应道理。若言无者。颠倒事故。诸可得者此无自性。不应道理。空者者曰。大菩萨藏经第二卷云。空与菩萨性无有二。由无二故不可言说。又云。远离取执。胜义谛中。无法可得。由性无故。说名为空。由此说空为□了义应理者此亦非证。谓依瞬若遍计无故。与觉无二。又瞬若多空性真如与觉无二。不言菩提体即空无。若实皆空何空何觉。若云随破妄情空觉无二。据胜义谛无觉无空。即应分别兔角长短。此既不尔。彼云何。又云。远离取执。胜义谛中无法可得。不言非执。胜义谛中亦空无法。又若二谛体性是一而非有者。应无凡圣染净作业人天五趣。即无三恶悲所度生菩萨德自行于勤苦。以空无故。谁为谁说何法何求。不应智者。为除幻敌求石女儿用为军旅。又凡夫妄倒可有世俗色心等法。诸佛如来妄倒已断。何有色身净妙土等。若言以佛悲心为众生故。未现身土众生妄倒。若已断尽诸佛身土亦不立者。胜义既空悲智之心亦应非有。谁为能度众生之本。故言空者。是密意说。教理既然。故与前说掌珍比量作圣教相违过。以违法教不空义故。唯识亦云。彼特违害前所引经。胜空者曰。我亦有教引前所说大般若等为证成故。应理者曰。教有显了及不可义违显了教故汝为过。谓深密经说第二时以隐密相转正法轮说一切空非真了义。又云。相生胜义无自性。如是我皆已显不。若不知佛此密意失坏正道不能往。经既自说诸法无性。无量隐密相非真了义。今判说空为第一说是故为过。问曰。龙猛无著俱登极喜同证法性智见不殊。因何二宗所说有异。答。据其至理平等无差。佛对根宜显密异说。菩萨亦尔。对根宜闻所弘各异。由著有见。龙猛菩萨密弘于空。空见若生亦成其病故。须双说非有非空远离二边契会中道。如向瑜伽释论等说。又复大乘无相空教。依真智境遣一切相密说皆空。诸大菩萨对著有病弘斯密教非于中道。而不证悟未□不悟广与乖净。岂菩萨有所相违。上通辨宗。随其胜空及应理者。所弘二谛并此经明如功德论咸归通二宗。解智者当悉。别明宗者。题名般若故即为宗。般若有三实相观照及与文字。慈恩三藏依诸经论更加二种。谓即境界及以眷属。通有五法。一般若性。二般若相。三般若因。四般若境。五般若伴。刻性相从俱名般若。有义此经观照为宗说能断故。如大经说。六度之中。其般若度为州为诸为遵为首为灯炬等故。此唯以惠相为宗。即无分别本后二智通生法空。或取加行。亦不违理。由十八住通摄地上位故。有义亦以实相般若为经所宗。能断性故。真理为本智方生故。金宝亦喻如来藏。故经中广明无相真理法身极果。是无相智正所观故。若辨如体诸释不同。如净业障经疏述。问。何不取文字等三。答。非经正明彼□末故。此二本故。菩提涅槃二为体故。即五法性摄三身故。能缘所缘能依所依。若性若相功德本故。第三门讫。第四所被根宜者。初辨根性。后以教被□初根性差别不同。一乘五性自古纷诤。今略叙之三说不同。一云。众生皆有佛性。决定无有定性二乘及无性者。涅槃经第二十七云。师子吼者。是决定说一切众生悉有佛性。又云。一切众生悉皆有心。凡有心者悉皆当得阿耨菩提。是故我说一切众生悉有佛性。又第三十七云。为非佛性说于佛性。非佛性者。所谓墙壁瓦石无情之物。离如是等无情之物。是名佛性。准此经文。非是准理。有情五蕴不被简故亦非少分。离无情物是佛性故。岂可为作非佛性说。于佛性之中有非佛性。如说离有为法说于无为。无为之中有为耶。又涅槃云。一切众生皆有三定。谓上中下。上者佛性。中者初禅。下者大地。中定非是少分。故知如上定亦是一切同一文故。既云是定故非准理。说首楞严定为佛性故。法华经云。一大事因缘出现世。于欲令众生开佛知见使得清净等。又云。十方佛土中唯有一乘位。无二亦无三。除佛方便说。但以假名字引导于众生。佛性论云。二空真如名应得因以应得佛果故名应得知故。有理性者定有行果。理既一切皆有行果故非少分。若谓法华二乘无灭悉当成佛。此说不同。定二乘非是定性者。不然不定亦成佛教起初转法轮令说与等说。若同何为殷勤三请许说增上慢人起诳惊怖舍利弗等疑佛为魔。良由今昔悬殊有斯疑访故。经云所以未曾说说时未生故。令正是其时决定说大乘故知合说非先说也

二云。种姓有五。一声闻姓。二缘觉姓。三如来姓。四不定性。五无种性。问。云何得知有无种姓。答。四卷八卷二楞伽经皆云。大悲菩萨一阐提人毕竟不成觉。若皆有姓众生即应有成佛尽。如何大悲毕竟不作。又胜鬘经云。离善知识无闻非法众生以人天善根而成熟之。善戒经云。无种姓人无种姓故。虽复发心勤行精进。终不能得无菩提。地持瑜伽亦同此说。又涅槃经三种病人第三。若遇不遇良医决定不差。若是有姓如何不差。又恒河七人第一当设七人各一即无种姓。大庄严论第一说阐提有二种。一时边二毕竟时边有四。一者一向行恶。二者普断诸善法。三者无解脱分善根。四者善根不具足。毕竟无涅槃法者。无因故彼无般涅槃姓。谓但求生死不乐但涅槃。然有释云。毕竟者。一约所断善兼生得善断三世因尽名为毕竟无涅槃性。二约时以有钝根长时流转不能生名为毕竟无涅槃法。不言尽未来际决定无性名为毕竟。此释不然。诸断善根但断生得非方便善。又伏现行非无种子。如何无因。又与时边普断善法应无差别。又断善根大小经论俱是利根非钝根者。毕竟之与尽未来际文别义同。若不尔者。究竟如虚空应非遍法界。又瑜伽论第六十七更有五难六答。广成无姓此应舍叙

上来无姓。次成定姓。依大般若五百九十三。善勇猛请言。唯愿世尊。哀愍我等。为具宣说如来境智。若有情类于声闻乘姓。决定者闻此法已速能证得自无谛地。于独觉乘姓决定者。闻此法已速依自乘而得出离。乃至云。若有情类虽未已入正性离生而于三乘姓不定者。闻此法已速发无上正等觉心。既决定外别说不定。明知别有决定声闻。又瑜伽七十六。解深密第二。皆说一向趣寂声闻。华严第四十说定性缘觉。大经第一亦尔。涅槃第三十无我相经中。为诸比丘说一乘道。一行一缘乃至我诸弟子。闻我是说已不解我意唱言。如来说须陀洹乃至罗汉皆得作佛。若皆作佛无决定姓。是解佛意。何须此说。若尔如何法华经中。唯说一乘而为究竟。答。如摄论中。以十义会。深密亦有会一乘文。总依经论。佛性有三。声闻有四。阐提有三。佛性三者。一理性谓真如。二行性谓无漏种子。三隐密姓即庆庆劳之时。声闻四者。一应化。二退菩提心。三增上慢。四趣寂。阐提三者。一大乘。二断善。三无种性。上来两家颂引教文并有明说。其五释难及会违文一一研究广如别记。乐广言论勤说法者。皆应叙之

三云。此有种姓及无种姓。乃是如来教密境界散在诸经。佛不定说。如何前释欲定是非。此十力中种种界力之所知故。唯佛与佛为能知之证一一。涅槃第十七云。三乘之诸说。言一乘之法随宜说三。乃至如来明见众生根故。终无虚妄断罪过故。虽无虚妄。若知众生因虚妄说得法利者。随宜方便则为说之。是则诸佛甚深境界非二乘知。准此经文岂可下凡谬为商略。又彼三十四云。善男子。如来世尊为众生故。广中说略。略中说广乃至云。是故随人随意随时故。名如来知诸根力。善男子。我若当于如是等义作定说者。则不得称我为如来且知根力。三十五云。善男子。如来是诤讼是佛境界。非诸声闻缘觉所知。若人于是生疑心者。犹能摧坏。无量烦恼须弥山。若于是中生决定者。是名执着。乃至善男子。如是执着不名为善。何如故。不能摧坏诸疑网故。伽叶复言。世尊如是人者本自不疑。云何说言不坏疑网。善男子。其疑者即是疑也。三十六云。善男子。我虽说言一切众生悉有佛姓。众生不解佛如来等随自意语。善男子。如是语者。后身菩萨尚不能解。况于二乘其余菩萨。又后文云。若有说言一切众生定佛性定无佛性。是人皆名谤佛法僧。准此等又推功归佛谨述而已。故于诸释。随所爱乐任情取舍。以有教理各齐均故。不应于中起朋执心。强生偏见。谓契佛言无有是处。然应是具叙诸家教理。欲令学者知所在故。问。理有一长不应俱是。开释教藏须定指归。今但和光作不定说将令后学何所承禀。答。义有可定不可定者。不决定义理过多解是其一向要令定释。佛尚不定谁敢定乎。问。秘密难知。诚如所过。此土众生乐闻佛性。何故如来不作定说。答。谁言一向乐闻说有。然诸佛众生自有二类。一闻佛性欣乐有凭勇猛进趣。若闻无性无所因说恩迢等心。二者若闻一分无性恐堕此缘加功德进习。若闻皆有情此佛性却生怠堕。由对机异教不定。明但应精勤坚集行愿面奉金颜当自知矣

上来解释根性不同。以经被者。若依初释更无异论。五性之家应须料简。约正所被唯是上乘。经云。为发大乘说故。即余经云。为诸菩萨说应六波罗蜜。今得一切种智。若约兼被通诸二乘及以无姓。下列四众及于八部无所简故。大般若云。般若波罗蜜多能辨声闻独觉地。即前所引若勇猛文亦被二乘。此下菩萨广大之心。三界四生俱令灭度。无著菩萨问云。何故愿此不可得义。答生所摄故无过。至下当知

第五依文正解者有二。初释题目后解经文。释经题者。秦魏梁本俱题金刚般若。唐国两本同号能断金。隋朝所翻准彼论后乃名金刚断割。前二本略后三具足。举体摄用。但标法喻之名体用双彰。兼陈断之因。广略虽异义则无违。初离释后令释。梵云跋阇罗。此云金刚。宝中最胜。体类多种。正理论云。帝释有宝名为金刚。不为余众生见。真谛记云。有六种宝。皆名金刚。一青多。能除一切灾厄。二黄色。能随人所须出种种物。三赤色。能令人游行空中。四白色。能出水清浊水。五空色。能出火。六碧色。能消诸毒。上释喻体。次举义用。先依诸教后据此论诸教如涅槃第二十四广赞金刚三昧。譬如金刚所拟之处无不碎坏。而是金刚无有折损。又云。如诸宝中金刚最胜。依梁摄论。天亲菩萨释金刚定四义为喻。一能破烦恼。二能引无余功德。三坚实不可破。四利用通达一切法定既如是。准智亦然。对法论第十二释金刚定四义。一无间非世间行所间缺故。二坚固能坏一切障非所坏故。三一味无分别性纯一味故。四遍满缘一切法共相真如为境界故。金刚亦四。一体无间隙非沙石所难。二可知。三纯一类不变不异。四遍满世界如金刚轮金刚山金刚座金刚杵等。总揽诸文。金刚十义。一最胜。二难见。三除灾。四坚实。五称求。六能引。七利用。八无间。九一味。十遍满。此经文义亦有十种。最上第一希有法故。义及果报不思议故。罪业障恼为消灭故。能破坚执非彼故。利生严土得菩提故。能生诸佛集善法故。通达无我智见净故。非相心之所杂故。诸法如义体无为故。福惠如空叵思量故。对前喻十如。次配释。此虽义具非本论意。本论四义。一细二牢三能断四相似。初三共义观照实相遍在诸教。后一不共文字般若。唯在此经论。先标云金刚能断者。此名有二义相应应知。如说入正见行入邪见行。然释此文法说不同。慈恩解云。二义相应者。此显金刚通能所治。如说已下是举例释正见谓正定聚。邪见谓邪定聚。行善恶行能入彼聚名彼二行。或泛指言。如说善恶二人行善恶行。此行入正见聚类。此行入邪见聚类。邪正难殊俱名见行。今者能治三惠所治二障。染善虽殊俱名金刚。如涅槃经云。金刚极坚万物不能坏。除白羊角及以龟甲意。以土障随其所应凡夫二乘所不能断。唯发大菩提心三惠方能折伏。或断折或断。此以所断喻于金刚。如入邪见行。又如玉石性极坚牢非物所坏。唯有金刚能摧破之。二障亦尔。非凡夫俗智二乘真智之所摧坏。二乘不断惑障习故。大乘三惠如彼金刚方能伏断。究竟断位金刚修惠故。经唯说金刚喻定。此即能断喻金刚。如入正见行故言二义。一所破义。二能破义。若唯能破邪正二见喻不相应。然论文略不解出所治金刚。于能断中庵含方显。河南又释。金刚但喻三惠及教所以。然者涅槃经喻如金刚极坚无能摧坏除龟甲等。彼经亦尔。唯除阐提不能令立菩提之因。既羊角等以喻阐提明非所断名为金刚。而言二义者。一证真如理如入正见行。二断诸惑如入邪见行。此金刚智能破大乘有善根人。根熟之者。二重障惑不能除。彼断善根人身中或故。又有释云。准此论初金刚难坏句义聚明非所断。虽有别处说烦恼难断犹若金刚。此处说其可断不合以金刚为喻。如说阐提难化以燋谷为喻。若说阐提可治即不用此喻。而言二义相应者。金刚能断坚不坚物名为二义。演曰。初释为胜。顺论文故。正以金刚喻能断智。兼喻所断显智功能。十论经第二云。云何破相续如金刚烦恼理有多途。喻亦何定。如说虚空以喻佛性亦有以喻二障粗重。如正理门。通理智举障难断。从若金刚以表智能殊胜超绝非喻所喻。谁要今观烦恼坚硬起观行耶。若尔涅槃经白羊等喻不相应。当云何通。答。涅槃文意非释此经。今借彼喻以显金刚。是彼二物所对所碍而喻所治非谓涅槃障喻金刚。上解金刚通能所断。论下别释。唯就能断乃有四义。如前所引论云。细者智因故。牢者不可坏故。隋朝讳坚故翻为细邪坚密义智因即种子不可坏。即现行智起惑除明暗不并故不可坏。又释智能证如了因性故名为智因。以无间隙非世间行所相杂故。名之细密。又以细妙非二业等粗所缘故。亦名细密。言不可坏者。显所治障性坚难坏。若依此释论中四义通能所断。论又云能断者般若波罗蜜中闻思修。所断如金刚断处而断故。此以智金刚可断二障如玉石等名为断处。即举所断以显能断。别作二障喻金刚解者。此举能断以显所断。犹若金刚。谓闻思修所断之障。乃如金刚处而断。然准论意即释题名金刚能断般若。以初标云金刚能断者。后又结云是名金刚能断。释中亦尔。先释金刚后释能断。此顺西域语。若言能断金刚。则顺此语皆不相违。总以能诠之教所诠理智。及所断障喻于金刚。论释第四义云。又如画金刚形。初后阔中则狭。如是般若波罗蜜中狭者谓净心地。初后阔者谓信行地如来地。此显示不共义也。演曰。依此经教文字般若初后广明中间即狭。不同余经名不共义。是故此经独名金刚。亦即余分不同。所以一如画金刚神膊跨则阔在腰则狭。有动位故喻令进趣。二如画金刚杵。两头阔中腰狭极坚胜故。令知深妙。问。何故广明信行佛地略净心耶。答。此经意令发心修行佛种不断。广谈果德劝彼欣乐。而能发心。地前初修者退转故。广示行相令其进入。初地已去自证得故。非退转故。不假多陈故。初后广中间略说。又从凡位绍继佛种。爰至佛果不断义成。中间可知。何烦广说。故经文义阔狭不同。虽如来地释者。即是十地位收。然经不明十地。何相还指佛果所有功德名如来地。故作是释。至下当知。问。胜天王般若云。般若波罗蜜无无有一法可为譬喻。如何今说智喻金刚。答。彼显智胜超过万法无可全分相比况者。此约少分义用相似故。譬金刚诸有智者以喻解故。法借喻明征。由显著举已见边证未见边和会一处合义平等。所有正说名之为喻。即以显了分显未显了分地。般若梵音此云智慧。总有五种文字。即是能诠教法观照惠体实相真性境界。即是空有二谛三无性等眷属者。相应四蕴性助伴五蕴性。随其所应即定道共二种戒故。然此般若名宽道故。理谚五种。就胜唯取实相观照。如宗中辨。释此智慧初别后通。言别相者。具足梵音应言般罗肾若此翻为惠。梵云若那此翻为智。体虽是同俱别境惠义用有异故得名殊。择法决断二种异故。即准大品涅槃经等。若字通目智慧二义此是智慧二字界故。般那两字是其字缘以般助若为慧。以那助若为智。由是诸经十度之智慧二别。胜天王般若云。菩萨具足般若具足阇那门能入众生诸根利钝得般若门分别句义。言通相者。由体同故。智处说慧慧处说智。一切无违。即说第六名智度等。问。题名般若何故行中乃明布施。答。约前引后即檀度收后净于前即智度摄。互举一种理实相似。又立名据胜修行约故。檀智二所举各别。言波罗者此云彼岸。法有四种。理教行果。但取于果菩提涅槃以为彼岸。教理通因果。行唯在因故。未起苦集为河深。现起集苦为此岸。六度为舟船。即以行人五蕴假者而为所度。蜜多者离义到义。由修施等。离生死达至彼岸。唯识第九。要七最胜之所摄受。方可建立波罗蜜多。一安住最胜。谓要安住菩萨种姓。二依止最胜。谓要依止大菩提心。三意乐最胜。谓要具行一切事业。五巧便最胜。谓要无相智所摄受。六回向最胜。谓要回向无上菩提。七清净最胜。谓要不为二障间杂。若非此七所摄受者。所行施等非到彼岸。由斯施等对波罗蜜多。一一皆应四句分别。辨中边论第二有十二最胜。是故皆得到彼岸名。对法论第十一有五义。解深密经由五因缘。此等相摄如别章辨。经者梵音修多罗。修姤路。皆讹也。正云素呾缆。乃因四义。衣綖席经。犹如瞿名仙陀婆等。今取经义亦取綖义。何者四分律云。如种种花置于案上风吹教。若以綖连持则不散失。众生根姓如案。佛说教义如花。若不连持邪见暴风或当飘散。今结集连缀佛语如綖贯花。如经持□。佛地论云。以佛圣教贯穿摄持。所应说义及所化生。如次可取綖经二义。然其经字即与此方经结名同。此方俗释经者。常也法也。古今不易为常。揩定是非为法。津道物理为经。佛教同之亦无有失。小乘论中杂心五义。谓涌泉等义如常所说。经虽在教。依瑜伽论出经体中。通取所诠故。总言经通教及理。金刚般若波罗蜜多上通理教。由此对经□互相望总有四句。谓金刚波若波罗蜜多即经等持业。依主随应解释。解经文中。先科判后解释。依无著菩萨科释此经。有七义句十八住处。余二论释无别科判。真谛三藏正宗分中分四。一护念付嘱二住三修四断疑。兼序流通为其六分。菩提留支依金刚仙记判为十二分。一一广多既非论意。今是不取。然晋朝道安法师时(人称为宝印手菩萨)科判诸经八为三分序分正宗流通。后译佛地论。亲光菩萨释佛地论经。三分正同。是知妙理潜通慧心玄合弥天之称。岂虚也哉。言三分者。一教起因缘分。二圣教所说分。三德教奉行分。名虽少差义理无别。即德此判经文有三。始从如是至敷座而坐为序分。时长老须菩提在大众中至应作如是观为正宗。余名流。序分又二。初通序即如是等。后别序尔时世尊已下文是。然此二序有五对名。一通别对。诸经共有当部别缘故。二证信序发起序对。初传法者引证合住。后说法者别缘发起。三经后序经前序对。经后教置经前自有故。四阿难序如来序对。从请得名说方便故。五未来序现在序对。阿难后请当时缘起故。虽有多初二对名义理周尽。然各随胜以立二名。不尔证起岂不遍也。将释通序证信。先以三门分别。一起之因由。二建立所以。三开合不同。起因由者。摩诃摩耶经大悲经智度论等具述其事。然大悲经优波离教阿难问大术经等。阿泥楼豆教者。二人共教互举其一请。又四事者。一佛灭度后诸比丘等以谁为师。二依何处住。三恶性比丘如何调伏。四切经首当置何言。佛教之云。我灭度后。以波罗提木叉。为汝大师依四念处住。恶性比丘如何调伏四切经首当置何言佛教之云我灭度后以波罗提木叉为汝大师依四念处住。恶性比丘梵檀治之。梵默然故不应打骂。任摈默故。一切经首当置如是我问等言。问。阿难但申四问不增减耶。答。戒能上进可以为师念处破例依主修学梵法默然能伏恶人。初明正行。次明正解。次明除障。此之三门必依圣教。由斯所问不减不增。又破生死病要具四事。一须名医。二求妙药。三识触犯。四善经方。四义如次。佛大医王灭度之后。此四为要。是故问之有此即是三宝不断。以戒为师。即当佛宝。恶性比丘既调伏已众得和合。即僧宝。不断余二法宝。念住即通理行二法。结集教法理等。不断果法自成。是故四义更无增减。后结集时。阿难依命置如是等

建立所以者。立如是等自有四意。一为除疑。二为生信。三为简邪。四为显正。言除疑者。真谛引微细律阿难升座众有三疑。一佛大悲从涅槃起。二更有佛从他方来。三疑阿难转身成佛为众说法。说如是等三疑并断。二生信者。智度论云。说时方人令生信故。信为能入智度故。问。信何功能最初令生。答。夫信体者心净为性。如水清珠能清。浊水与一切善而为根本故。华严云。信为道无功德母。且如发心趣向三乘有善法欲信为欲依初今生于大乘位圣胎三十以信为首。五根五力及七圣财。皆信为初入圣。即证四不坏信。信三宝故。能越恶道。由信戒故离贫贱因。故论亦说有信现观。婆沙论说。学佛法者。如大龙象。以信为手。以舍为牙。以念为颈。以慧为头。于两肩担集善法。象所饮啖以鼻为手故。学法者最初令生。又拔众生出生死埿。须举信手。后陈正宗为佛教手。序令生信为众生手。两手相接出淤埿故。智度论云。如人有手。至于宝山随意所取。若其无手空无所得。有信心人。入佛法宝能证道果。若无信心。虽解文义空无所得。是故经初令生净信。三简邪者。外道教初皆置阿沤二字云。梵王有七十二字以训。于世众生转薄。梵王嗔怒吞啖佉字。唯此二字在口两角。阿表于无。沤表于有。置彼教初。今置六句为简于彼故。智论云。一切经首当置信何言简异外道。四显正者。三宝最吉祥故。我经初说佛为佛宝。我闻比丘为众僧宝。如是一时及处为法宝。法宝三者。一所说法。二说时。三说处故

第三开合者。真谛记中开为七事。一如是者标所闻法。二我者辨能闻人。三闻者亲承音旨。四一时者显所闻法者善合时宜。五佛者明能说主。六住处者显说有处。七大比丘等显非独闻。智度论中。我闻为一总说六义。一信二闻三时四主五处六众。世亲菩萨般若灯论亦有六义。故彼颂云。前三明弟子。后三证师说。一切修多罗其事皆如是。有引法华论云。证信序中分六成就者谬也。或总分五。如佛地论。一总显已闻。二说经时分。三明说经主。四说经处。五同闻众。即合如是我闻为一。今又助释可分为五。谓能说为一。然佛说法离四种失。一无非法即如是。二无非根即我闻此比丘。三无非时即一时。四无非处在舍卫等。或总为四。真谛三藏所释七事总唯有四。初如是者明所闻法。次我闻者辨能闻人。次二证所闻法。后二证能闻人。又解云。能说能受所学所依故分为四。佛为能说主。我闻比丘为受教人。如是为所学法。一时及处为说所依。能受弟子有众别故。说法所依有时处故或合为三。即前三宝。又依佛地义可分三。一总显已闻及说教时。二别显教主及说教处。三教所被根。或合为三人二法。人禀法以成德。法藉人以弘宣。两相资成互为因果。一佛二我闻三比丘众。此三属人。一如是二时三处。此三属法。人有师资。资中传证法有假实。假中时处故总为二。或合为一。即证信通序

经。如是　演曰。自古多释。今叙三门。一别解如是。二合解如是。三带我闻解。初即如是两字各别训释。次即总申二字之意。后如是两字连我闻解非释我闻。初别解者。唐梵道俗总有九释。一一安法师云。有无不二为如如非有无为是如无所如是无所如是故云如是。二支公云。教能显理为如。智能照理为是。三智者禅师云。以文为如。以理为是。文以□诠为如。理以无非为是。四注法华云。如是者感应之瑞。如以顺根受名。是以无非立称。众生以无非为感。如来以顺根为应。传法者。欲显名教出于感应故。建言如是。注无量义经云。至人说法但为显如唯如为是故言如是。六□州法师云。所说之法如于前事故名为如。说事如事说理如是理因亦尔。此说言皆当道理故称为是。乖法为非如法为是。此约法解。又约人解。阿难道佛所非说之法。如过去佛所说不异故名如。正而非邪故称为是。七梁武帝云。如即指法是即定词。如斯之言是佛所说故言如是。八长耳三藏云。如是有三。一就佛。三世诸佛共说不异名如。以用说故称是。二就法。诸法实相古今不异故名为如。如为说故称为是。三就僧。以阿难闻望佛本教所传不异为如。永离过非为是。由此同说称理无谬故经可信。九又相传释真不违俗为如。俗不违真为是。顺理为如。是以遮妄为是。摄福为如。生慧为是。教顺于理为如。依教起行为是。境如智。是等历法广说义乃无穷

次合解如是复有六释。一肇法师云。如是者信顺之词。信则所言理顺。顺则师资之言成。词无繁约。非信不传。则经别建言如是。二真谛记云。如是者决定义。决定有二。一文二理。三兴皇法师云。如是者是无差异义。四法智信涅槃云。如是者阿难自明云词也。金口所说旨深意远。非所仰测。而章句始末正自如是也。五淫公云。以离五谤名为如是。第一句如是。此经离执有增益。第二句如是。此经离执无损减谤。第三句如是。此经离执亦有亦无相违谤。第四句如是。此经离执非有非无愚痴谤。第五句如是。此经离执非非者非非无戏论谤。六智论第一云。如是义者即是信也。不信者言是事不如是。后带我闻以释如是复有五释。一光宅法师云。如是者将传闻前题举一部。如是一部我亲从佛闻。即为我闻作呼辙耳。二惠明云。如是者直指之词。谓如是之经。我从闻非自造也。三功德施论云。如是我闻者。显示此经是也。世尊现觉而说非自所作。四佛地论云。如是总言依四义转。一依譬喻。谓当所说如是文句如是我昔闻。二依教海。谓告时众如是当听我昔所闻。三依问答。谓有问言。汝当所说昔定问耶。故此答言如是我闻。四依许可。谓结集时。诸菩萨众咸共请言。如汝所闻当如是说。传法菩萨便许。彼言如是当说如我所闻。又如是言信可审定。谓如是法我昔曾闻。此事如是。齐此当说定无有异。五菩提流支依金刚仙论。一发心如是。二教化如是。三譬喻如是。四决定如是。发心如是者。自念我当如是发菩提心修诸善行。教示言汝当如是发菩提修诸善行。譬喻如是。人如是威德炽盛如日光明。智慧流广犹如大海。决定如是者。我如是见我如是闻等。今言如是但取第四决定如是。演曰。此之四种。如次即当佛地所说许可教海譬喻问答。思唯可智。总别凡有二十家释

经。我闻　演曰。第二能闻。传法菩萨。自指己牙言。如是法亲从佛闻故名我闻。非谓我闻。非谓我者定属一人。所言闻者。且小乘宗萨婆多师。耳闻非识。经部翻此。譬喻师说心心所法和能闻。依大乘宗根识心所和合为闻。杂集第二云。问。为眼见色为识等耶。答。非眼见色亦非识等。以一切法无作用故。由有和合假立为见。耳等亦尔。然诸圣教。就胜所依。或说根闻以能分别。或说识闻。具前二义说根识闻皆不相违。又依世耳等能闻。依胜义理耳非能闻亦非识等。瑜伽五十六说。诸法自性众缘生故。刹那灭故。无作用故。智论亦云。非耳及识意等能闻。从多缘和合故得闻声。乃至云。佛法中无有一法能作能知等。又耳根识唯闻于声而示闻教。若约名句唯意识闻故。瑜伽言。闻谓比量。然由耳识亲闻于声。与意为意门方得闻。意为缘熏习在识因闻所成总说名闻。废别耳等总名我闻。故佛地云。我谓诸蕴世俗假者。闻谓耳根发识听受。废别就总故说我闻。一问何须废别而说于总。答。若不言我不显自他。耳通一切。是谁耳闻。又复闻时非唯耳等待缘极多。若一一陈遂成烦广。若唯说一义用不周显和合闻。总标假者。然我有三。一妄所执。谓外道等所横计我。二假施设我。谓大涅槃乐净常我。除二乘例强施设故。世三流布我。谓世共传天授祠等。今传法者。随顺世间自指称我不同前。即是无我之大我也。遍计无体圆成无相不可说闻。然就依他亦无实闻。因缘和合假说名闻。二问诸佛说法本除我执。何故不称无我为言我闻。答。瑜伽第六四义释之。一言说易故。若说无我通蕴处界知此说谁。二顺世间故。三除我怖故。言无我者为谁修学。四为宣说自他染净因果事业令生决定信解心故。所以称我。智论第一四悉檀中。依世界悉檀说我无过。即当瑜伽顺世间故。又云。世间语言有三根本。一见二慢三名字。前二不净后一通净。一切凡夫三种语言见道学人二种除见。今依第三说我无失。三问既依名字。何故不言阿难问。答。有五义。一示不乖俗宗。虽显真序不乖俗理。虽显妙言不乖粗欲。显真谛不离俗故。二我者主宰自在之义。佛地论云。显不闻者有所堪能。集诸传云有三阿难。一阿难此云庆喜。持声闻藏。二阿难跋陀此云喜贤。持独觉藏。三阿难伽罗此云喜海。持菩萨藏。但是一人随德名别。阿难于教总持自在。若称名字。虽顺正理。无于诸法得自在义。由斯称我不通阿难。三表亲闻世闻共言我见闻。此将为亲证。若言阿难闻或非亲闻从他传受。今显亲闻以破疑网。四不识阿难者。谓言谁闻。五有同名者。谓言彼闻。四问庆喜于时亲亦见觉何唯说闻。答。有四义。一名等诠义非色等故。欲证深理要闻法故。二此界以声而为佛事声为所依名等有故。三希证菩提要闻熏习。由闻熏习出世故。四显非现证故。有释云。咨承有无自信之过。即推功归佛。表已因位未现见法但闻而已。若言见觉谓言同佛。五问为佛说法言我能闻。为佛不说言我闻耶。答。有二解。一者龙军无性等说。诸佛唯有三法。谓大定智悲久离戏论曾不说法。由佛慈悲本愿缘力众生识上文义相生。虽亲依自善根力起而就强缘名为佛说。譬如天等增上力故。今于梦中得咒论等。佛地一师亦同此解。二者亲光等言。佛身具有蕴处界等。由离分别名无尽戏论。是不说法名无戏论。谓宜闻者善根本愿缘力如来识上义相生。是佛利他善根所起名为佛说。闻者识心虽不亲得。然似彼相分明显现故名我闻。应如说此如是说此如是我闻意避增减异分过失。谓如是法我从佛闻。非他展转显示。闻者有所堪能。诸有所问皆离增减异分过失。为令众生恭敬信受。文义决定无所增减。是故问者应正问。已如理思惟当勤修学。六问阿难成是佛成道日生。二十年后方为侍者。已前诸教何得亲闻。答。有六义。一本愿力故。去作长者供养诵经。沙弥令得总持。龙树赞云。面如净满月。眼如青莲华。佛法大海水。流入阿难心。二展转闻。智论第二说。佛初转法轮。尔时我不见如是展转闻。三佛加持故。报恩经云。佛入世俗心令阿难知。四佛为略说故。亦出报恩经。佛粗举其端而能尽解。五三昧力故。金刚华经说。阿难得法性觉性自在王三昧能忆天闻法力故。观佛三昧海经第五。阿难见佛闻法说菩萨行。即忆过去九十亿佛所说经藏。法华第四云。自闻授记等。即时忆念过去无量千万忆法诸藏通达无碍等而说偈言。世尊甚希有等。上来六缘由本愿力得成后五。七问有无量大菩萨。何故唯付阿难持法。答。诸菩萨等。各匆务庄严眷属调伏自身不能宣通难写瓶有寄。所以传灯是属。又后阿难常随如来人天所识传必生信。诸菩萨等形异处疏非众皆识。或容住一问。诸经皆云如是我闻。何故温室经云阿难曰吾从佛闻。药师经云闻如是等。答。随方置言其意无别。如阿难升座说经已大众难言。无常力大无常力大。无当力大。如此等法。于佛所亲自听闻。今者乃言我闻如是

经一时　演曰。第三时成无非时失。初明如实义。次□叙异解。后问答分别。明实义者。佛说众经前后多时。今者正指说此部时。于一时中在某处说如是。涅槃经云。我于一时在迦尸国。我于一时在洹河尸首林等。功德论云。一时者说此经时。余时复说无量经故。金刚佛论意同此说。问。字名句等说听多时如何言一。答。佛地论云。此就刹那相续无断说听究竟总名一时。若不尔者。字名句等说听时异云何言一。彼论意说无问时之长短总说一期说听究竟名为一时。以为腾人得陀罗尼。或净耳根于刹那须能说能受。亦名为一非唯相续。论又释云。或相会遇时分无别故名一时。即是说听共相会遇同一时义。演曰。彼论二义。一说听究竟为一时。二说听会遇为一时。前简说余时。后简说听前后时。次叙异释者。长耳三藏解有三种。一分段流转时。二不思议变易时。上二即二种生死。三假名时。假名时有三。一迦罗时。二三摩耶时。三世依布时。迦罗时者。此云别相时。如制戒律。大戒时闻。不戒时不闻。出家时闻。在家时不闻。国之得闻余人不得闻。三摩耶时者。此云破邪见时。谓五部阿含九分达磨不简白黑一切得问。此二与智论同世流布者。即是世人语法如言一时。在恒河岸等。令依破邪见及世流布时故名一时

真谛三藏说时有十义。一佛出世时。二说正法时。三听正法时。四持正法。五思正法时。六修正法时。七下善种时。八成熟善根时。谓生国中犹四念处。九解脱善根时。谓听法说法持法思法静心修习。具此五事得入解脱。十心平等时。若下若高听法不入。若作弃舍正法心此是无明不平等心听亦不入。若能拔沈□浮念舍平等得入正法故名平等。舍心时具此十义故名一时。后问答辨者。一问一之与时何法为体。答皆是假法不相应行。依色心立。即数与时二种为体。法界法处亦即数识世识所收。二问大乘过未既非实有。于三世中如何立时。答时有二义。一道理时。即约法体五蕴诸行刹那生灭。唯有一念现在之法。然有酬前引后之义。即以所酬假名过去。即以所引假名未。对此二种说为现在。令说听者五蕴诸法刹那生灭前后相续事。诸究竟假立三世总名一时。非一生灭之一时也。二唯识心之上。变作三时相状而起。理实唯有现一念心。令说听者随心分限变作短长事结终说总名一时。如梦所见。谓有多生觉位唯心都无实境。三问说听一念生已即灭。如何识上聚集解生。答虽唯一念。然前前闻者熏习成种。后识心上速带解生。是故文义聚集显现。如言诸恶者莫作。至作字时前之四字一时聚集。乃至一偈一章一品连带亦尔。故虽无过未而说受义成因。此应明五心之义。如别章说。四问如何不言四八等时。答一日一月照四天下。长短喧寒近远昼夜诸方不定恒。二天下同起用故。又漏已下上诸天等。无此四时及八时业。经拟上地诸方流通。若说四时流行不遍故亦不定。约成道已后年数时节。由三乘凡圣所见不同。佛身报化年岁短长成道已来近远各不同故。经拟三乘凡圣同闻故不定说。成道已后若干年岁。虽诸经典下别文中有说四时十二时等。即此经食时着衣乃至敷座而坐日正午时。或说成是近远时等。皆随一方众生闻见结集之家。且作是说。然非一部。初总明时。今初总明故但言一。五问时中凡圣殊。今但总言一处中净秽别如何说定方。答处中唯净秽标处可定知。时中万品差不准。唯言一一念根宜凡圣胜劣利钝长短有多差别不可定准。故处可定说而时但总言

经。佛　演曰。第四化生成。智度论第二五种能说。一佛。二圣弟果。三诸天。四神仙。五变化。今明佛说表可崇信。魏本名婆伽婆。梁本言佛婆伽。隋言世尊。贞观名薄伽梵。周云佛薄伽梵。此但言佛。准经梵本。皆称大师名薄伽梵。即十号中第十号也。佛地论云。佛具十种功德名号。何故如来教传法者。一切经首但置如是薄伽梵。为此一名世咸尊重故。诸外道皆称本师名薄伽梵。又此一名总摄众德。余名不尔。故置此名。准梁周本加以佛名。为简外道。余本略也。今翻译者。更存省略随方生善。但标佛名。梵云佛名云佛陀。此云觉者。具有三义。一自觉简凡夫。二觉他简二乘。三觉满简菩萨。佛地论云。具一切智一切种智。能自开觉。复能开觉一切有情。如睡梦觉如莲华开故称为佛。一切智者。能自开智。如睡梦觉智观于空智理真智无分别智如所有也。总相而言断烦恼得一切智者。觉有情智如莲如华开智观。于有智事智俗智后所得智尽所有也。总相而言断所智知障得。又真实论十义释觉大般若七义应拾叙之

薄伽梵者。准佛地论以二义释。一成德义。二德破魔义。就成德中复有六义。一自在。二炽盛。三端严。四名称。五吉祥。六尊贵。其义云何。谓诸如来永不系属诸烦恼故。炎猛智火所烧练故。三十二大士相等所庄饰故。一切殊胜功德圆满无不知故。一切世间亲近供养咸称赞故。具一切德常起方便利益。安乐一切有情无懈废故。初一断德。次一智德。后四恩德。如次配释。二破魔义者。彼论又云。或能破坏四魔怨故名薄伽梵。摄大乘论云。能破四种大魔怨故名薄伽梵。又自在等功德相应。是故说佛名薄伽梵。二义正同。涅槃经第十八有七。复次释婆伽婆云。婆伽名破。婆名烦恼。能破烦恼故名婆伽婆。又能成就诸善法故。又能善解诸法义故。有大功德无能胜故。有大名闻遍十方故。又能种种大惠施故。又于无量阿僧祇劫吐安根故。初一离障。后六成德。如次配前佛地六义。瑜伽八十三云。薄伽梵者。怛然安坐妙菩提座。任运摧灭一切魔军大势力故。演曰。佛地摄论及涅槃经皆约二义。瑜伽论中唯约破魔广略异故。由能离障德自成故。涅槃离障。唯约烦恼举因摄果。即破四魔。问。佛有三身。此说何者。答。据标秽土为声果。即破四闻说。即是化身。论其实义具足三佛。由空无相真如妙理生智解故名法身。说应化非真非说法者。推功归佛本即真报身。若约十地菩萨。可见即他受用。佛地论云。如实义者。释迦牟尼说此经时。地前大众见变化身居此秽土为其说法。地上大众见受□□居佛净土为其说法。所闻虽同所见各别。虽俱欢喜信受奉行解有浅深所行各异。准彼论意。随对根宜所见居别理实三身体示相离

经。在舍卫国祇树给孤独园　演曰。第五处成无非处失。佛地论云。若示说处及能说者示知此法何处谁说一切生疑故。须具说舍卫泽云。闻拘国以多出胜大宝拘名流远方。又有于此修学得仙诸方知闻故。周本云。名称大城。正梵音云室罗筏悉底。此云丰德。一具财宝。二妙欲境。三饶多闻。四丰解脱。故以名焉。今言舍卫。或舍婆提。皆讹略耳。河南释云。此中印度境憍萨国云都城名为别南憍萨罗故以都城为国之称。检西域记有两憍萨罗国。智度论云。憍萨罗国主波斯匿王。住舍婆提大城中。如来示教。胜军王经之云。憍萨罗主胜军大王。仁王经第一云。舍卫国主婆斯匿王国城之名随举其一。问据此土境名憍萨罗城名舍卫即体是一。若尔何故仁王经列十六大国。第一憍萨罗国。第二舍卫国。答彼是南憍萨罗。去此悬远故示相违。有人释云。波斯匿王是两国主。又云。憍萨罗舍卫本是两国合为一国者皆为谬释。由示能了南北二处憍萨罗故。问。准智论云。复次憍萨罗国佛生身地欲报地恩多住舍婆提城。准此故知舍卫城在憍萨罗国。若尔佛生迦毗罗国。何故乃言此国生。答准西域记。迦毗罗国与舍卫相邻同中印度境。随邻近说言此佛生。仙记云。昔劫初有仙兄弟。弟名舍婆。魏云幼小。兄名阿婆提。魏云不可害。此二人住彼处求道。即国为名。弟略去婆兄略去阿。二名双存故曰舍婆提城。非但丰德。亦约仙名城南五六里有逝多林(此云胜木旧云只陀讹也)是给孤独园胜军之大臣苏达多(此云善施)为佛建精舍。善施长者。仁而听敏积而能散。施乏施贫。哀孤恤老时美其德号给孤独焉。尊重如来愿建精舍。佛命舍利子。随处瞻揆。唯太子逝多园地爽恺□白太子。太子戏言。金遍乃卖善施豁然即出藏金随言布地有少未满。太子请留曰。佛诚良田宜植善种。即于空地建立精舍。世尊即云告阿难曰。园地善施所买林树逝多所施二人同心式崇功业。自今已往应谓此地为逝多树给孤独园。此举化佛所居之土。由对声闻化彼地前发心修行种姓不断故。偏气之理实亦有报身净土劫尽火烧当安隐故。问。何故居此而说般若。答。般若佛母一切诸法从此经生故。智论云。佛生身地欲报地恩多住舍婆提城等故。于此说。又复般若通贯五门。此舍卫城丰其四德风俗淳质笃学好福人土俱胜故。就此说鹭池鹫岭其义又殊。随对根宜不可一准。问。但举城园随一即问何须双举。答。真谛记云。住处为二。一境界处。二依止处。住境界处为化。在俗之徒住依止处为说家之众。是故双气。又善见婆沙云。先举舍卫国。为远人令知国城境界住处。后举祇园为近人令知依止别处故。又传中说于此城边有二精舍。一是摩伽罗小堂。二是给孤独思滥。小堂故标国处令总八义。一化淄素。二众。二为远近二人。三为简滥。四为诠寂两忘。五□□智二事。六道为体道缘。七为利他自利。八为成无住道。随其所应故。举二处游化居止。目之为在游化在城居止在园在之。与其义是一。因此应释圣天梵佛等住思烦不述乐者叙焉

经。与大比丘千二百五十人俱　演曰。第六同闻众成就。唯魏周本流通分中有菩萨摩诃萨。余四本经并唯四众八部。初不列者欲令声闻大乘中生疑者除彼疑故。又解不定种姓菩萨生定□故。又复声闻形同如来常随于佛。是故偏列流通分中。列菩萨者。欲显回心毕竟趣大佛种不断。其不列者自是文略诸经列众四句不同。一唯小非大如此经等。二唯大非小如华严等。三大小俱列法华经等。四二俱不列如胜鬘金光明等。此等不同。或随广略。或对所为。或实有□理非一例。智度论云。声闻菩萨藏中准列声闻。菩萨藏中小大兼列者。随多分大能兼小。小不兼大。作如是说理实不定。华严经等不列小故。即此大乘唯列小故。释来意有五。一为证信助成阿难闻同可信。二为显德如帝释梵王诸天围绕显佛诸王诸圣围绕。三为启请善现在众起请问故。四为当根令彼声闻回趣大故。五为引摄□□□□若净位不生引摄现常令同位学所。言与者兼并共及之义智论七义。谓与世尊一处一时一心一□一□一道同一解脱故名为共。次言大有三说不同。一者真谛记释有三义。一数大如言大军。二者量大如言大。三者胜大如言大王。比丘亦尔。众非一故。即是数大德难测故。则当量大修善菩提道高极元上即是。胜大二者。佛地论四义释大。一者利根波罗蜜多种姓声闻故。二者无学乘故。三不定种姓回心向大故。四众数多故。三者智度论五义。一切众中最为上故。诸障断故。□等敬故。数甚多故。能破九十六种外道论故。虽有三说。今者详之总有八义。一数大千二百等故。二名大名称远闻故。三位大大阿难罗汉故。四离大大障碍断故。五德大功德智慧波罗蜜多种性故。六识大大人所识故。七趣大回向大菩提故。八敌大能破外道故。梵云苾刍。讹云比丘。由具五义所以不译。一曰怖魔初出家时魔宫动故。二云乞士故出家已食自济故。三名净持戒渐入僧应持戒故。四云净命既受得戒。所起三业以无贪发不依于贪邪活命故。五曰破恶渐依□□□烦恼故。众者僧也。理事二和得众名也。三人已上得名僧故。千二百五十人者。律及因果经等说。佛初成道度憍陈如等五人。次度优楼频螺迦叶众五百人。次伽耶迦叶那提迦叶二众各二百五十人。次度舍利弗目干连二众各一百人。次度耶舍长者子等五十人。总有一千二百五十五人。今举大数故唯尔所。问。何不标余但举此等耶。答。名德高故。当随佛故。皆先外道舍耶归政故。毗尼婆沙四义故说。一以皆是婆罗门种净行出家故。二以皆是上上善来得戒故。三以皆是大阿罗汉故。四以皆是五师大门徒故。又准贤劫定意经说。释迦初会求说经千二百五十比丘皆得道证经中且标初会所度故无余也。俱者同时一处义。若尔对前与字应重言失。答。以此兼彼为与。将彼就此为俱。又将此对彼名之为与。彼自同时名之为俱。问。此等声闻为权为实。答。准智论摄论宝性论。此等声闻皆是应化。常随如来影向正法

经。尔时世尊至大城乞食　演曰。下明发起别序。诸经发起随事不同。入定放光雨花动地。涅槃四门以舒照维摩□□以现奇。各有表彰由来远矣。今此乞食还归入定。显修般若□□法有文分为二。初外化远步后。收衣钵下内静入定。所以然者。发起正宗般若义故。云何发斯乞食威仪。离于邪命故为持戒。尸罗不清净三昧不现前故。定为所衣。方生正慧为智。慧水修堤增故。由斯次第戒定为序。慧为正宗。三学备矣。又解此经无相福智为正所宗。序中二文。初以事化为世福田。后以理化心凝如定。如其次第发生正宗福智二种。又释初乞食资身即表身戒。后依定摄心即影心慧。欲明正宗施正法食资于慧命。以无生心明无相理故为二也。前文有五。一化主。二化时。三化仪。四化处。五化事。尔时世尊者明化主也。成实论说。具上九号三德备足。为物钦重故曰世尊。即六义中尊贵一义。言尔时者第二化时。问。言尔时与此何别。答。前总控引。此别指陈故无有失。梁本云于日前分。唐周云于日初分。隋云前分时。唯秦魏云食时。旦一日之中。寅卯辰是初分。巳午未为中分。申酉戌为后分。食时有二。一出家人法□□□□总为食时。以后非时故。诸本云。初分前分□□□□唯引取辰以为食时。今言食时意含总别。初成正食。求易得故。不恼自他故。此时乞食还至本处。辰后午前不失时也。着衣持钵。隋云此显化仪。唐云整理常服执持衣钵。隋云上裙着已着上络衣持。余本并云。着衣持钵。如来三衣。一者安多会。五条衣。是下品服。亦名行道作务衣。亦名儭身衣。真谛云。今在弥提罗国。二者郁多罗僧。七条。是中品服。又名入众衣。亦名说法服。今在半遮罗国。三者僧伽梨。谓九条十五条二十五条。是上品服。亦名入王宫聚落衣。亦名福田衣。□钵锡杖。在罽宾国。总名袈裟。亦云无垢秽。或云忍辱衣等。□瘦衣等。今入王城即着僧伽梨。唐言常服者。即是入王城之常服也。真谛云。着初出家净居所奉袈裟。有云。此衣未有田相。后方制三衣。岂佛入城不着田衣。今释不然。真谛说是如白净尼衣变成袈裟。况佛神力变成田相。于理何失。如四天王钵按成一故不尔。如来不尔。如来不畜长衣。是净居衣。三衣不摄。梵云钵多罗。此云应量器。即初成道四天王所奉献者□□□□□□诸在家华衣宝器增长放逸太着乐边出家外道裸形无服以手捧飱致招诃丑太着苦边佛处中行故持衣钵。仙记云。表出家人知是之相唯三衣钵更无余长出入随身犹如死鸟不舍二翼去住随意情无系恋。又为入城故着衣为乞食故持钵

经。入舍卫大城　演曰。第四化处。唯梁本云入舍卫大国。余并云城已如前释。国在城南自外之内为入处广入多为大。西域记云。国周六十余里内城故阶周二十余里。智度论云。居家九亿。然仙记云。城纵广十二由旬。居人凡有十八亿家者谬也。由旬旧释是四十里城之纵广大为辽阔

经。乞食　演曰。第五化事。于中有四。一为世福田。二示平等。三明归本。四显事终。此即初也。佛示假食为世福田故须乞食耳。维摩经云。为不食故应受彼食为坏和合相故应取揣食。此于假触思识四食之中乞其段食。由其相故可分段故。是以客乞后三体。是心心所法各自内有不可乞故。璎珞女经等说。化佛身如全段金刚。无生熟藏等。是资于食。而今乞者。即对法论四种依止食中。示现依止住食住识。亦云说为有情依食住者。常知皆衣示现而说依诸经论乞食□□□□□一住正戒。二住正威仪。三住正命。四住正见。五依法。六依处。八依□九离贪。十离嗔。十一离取着。十二离粗□十三离憍慢。此中初四住正乞食。次四住轨则。后五舍烦恼依瑜伽论八十六说。由十因缘。如来入于聚落乞食。璎珞女经。佛为成就共事无过为故。而行乞食随应叙之

经。于其城中次第乞已　演曰。第三不平等有七。一由内证平等理故。二外示现贫富贵贱等相故。三内心离贪慢故。不贪美好不慢粗鄙。四慈悲普等无偏理故。五表大威神不惧恶象沽酒女等家故。六息外猜嫌。若有所简外道恶人。谓佛受僧有所亲疏便生猜毁。七破二乘故。即降迦叶善见贫富之偏

经。还至本处　演曰。第三归本趣得支身不令过分。又由知足故乞不过量知时故还至本处。及如来食有种。一受请。二不受请。今不受请故须还归。又表还源返本归真住寂将说般若深妙理故。又释国城双举因缘。即是此中往还所以

经。饭食讫　演曰。第四事终。本行乞食为生福田。今若不食施福未满故须饭食。宝云经说。随所乞得分为四分。一分拟与同梵行者。一分拟施贫下乞人。一分以施水陆众生。一分自食。然以食供养诸佛及众贤圣。然后自食当坏食。总如食旷野子肉等愿得法身离诸过失。念报施主恩。如是总食。食者如来毕竟不食常有□□□□□形相伐佛受食。将诣余方如香积饭施作佛事

经收衣钵　演曰□□□寂静二内静入定理化心慧文分有三。一摄资缘。二净身业。三入寂定。此即初也。将欲入定须息攀缘。衣钵不收必增劳虑为后摸轨故须收置。即叠僧伽梨还着郁多罗僧。隋本云。器亦衣收摄。仙记云。洗已着常处也

经。洗足已　演曰。第二净身业也。仙记云。诸佛常法受步行法。然如来行时离地四指下生莲华。岂有尘垢。而言洗足示生家人威仪严净有可敬之相也。一者随顺世俗以表从秽得净显法身故。二表戒足清净引生定故。三为敬故定。四为敬法故。将欲说法诸佛师故。五令人于已增敬生福故。六住轨范故。律中先洗足后食令此食。后重洗足者由前义故

经。敷座而坐　演曰。第三入寂定也。为敬法故自敷坐具。魏本云。如常敷座结伽趺坐端身而住正念不动。唐云。敷如常座结跏趺坐端身正愿住对面念。余文大同。此本最略。佛说云。如来说余般若常自敷座具敬佛母令说此经。亦如常式自敷法座故言法座故言常即尼师檀。隋本亦云。坐具世尊施设加者重也。婆沙论云。以两足趺加其两髀名结跏趺。本无跏字传写谬也。瑜伽第三十由五因缘结跏趺坐。一由身摄敛速发轻安。二能经久时不速疲倦。三是不共法外道他论皆无有故。四形相端严令他见已极信敬故。五佛佛弟子共所开许一切贤圣同称赞故。无著菩萨论云。世尊何故以寂静者威仪而坐耶。显示唯寂静者于法能学□□□□□□□□□掉正念不动正住于定心安真境离邪分别故□□□□□□□□□唐本云。端身正愿住对面念者正愿即是定前加行住对□□□□□□为定境。即真如顺向缘故名为对面。若望生死亦名背面。虽复如来无不定心示现审法作后轨摸故须入定。瑜伽八十六。由八因缘如来入定。此应具叙。余本是有。尔时诸比丘至退坐一面。今略无此释序分说

经。时长老须菩提至而白佛言　演曰。自下第二圣教所说分。是为宗。无著菩萨以七义句科释经旨。一种姓不断。二发起行相。三行所住处。四对治。五不失。六地。七立名。前六义句显示菩萨所作究竟。第七义句显示成立此法门故。演曰。前六正所明宗。后一释经名字。就前六中初三别配经文。后住处通义义为所诠句为能诠合名义句。何故不言字名而言句者。字非能诠名局自性。今以句宽显义周圆能诠差别故但言句。若尔何故不言七句义。答若言当义恐句有七。今显义七句乃无量义之句故依言释也。而两论初颂皆言句义者。以教诠义总相而淡非显七义故无有失。有云。七句义者谬也就后三中对治是所断边报不失。是所修中道地。是此二法之别位。总名为住处。是发大乘者。所依处故别名为地。彼位有漏无漏□顺生胜法能持能长□□□总法所依名为住处。是二差别。经文有三。一此文以去种姓不断。二世尊善男子下发起行相。三佛告下行所住处。初明赞佛为请说之。而次问修行为趣大之本后佛广说辨修伏之宗。然种姓不断。自是一部宗竟故□□□□□□□□□佛种分断故流行□□下六因中亦有此言。今以经初□□□□□□□□□□□□□□□□□□实通也。由此善现偏叹此德


金刚般若经挟注

    No. 2739 [cf. No. 235]

金刚般若经挟注

见诸相非相。即见如来(如来法空)□□□□□□(离相而见矣也)须菩提。白佛言世尊。□□□□□□□句。生实信不(凡夫心。信因取相生恐闻是理无处寄。心)□□□□□□作是说(般若深宗。为最上乘者。说闻□即悟不应不信故。莫作此问也)□□□□□戒修福者。于此章句。能生信□□□□□□(况今正法流通。而无信耶)当知是人。不于一佛二佛□□□无量千万佛所。种诸善根(能之)□□□□□□章句。乃至一念。生净信者(不见能生)□□□□□□来。悉知悉见。是诸众生。得□□□□□□□(具佛法眼故。能悉见知见。是净信众生。得如是无量福德)何以故。是诸□□□生相寿者相。无法相。亦无非□□□□□□(一念净。三空顿解。若计诸相。则不名净信。能信般若。知达法空。故知。是众生无复诸相)□□□则为着我人众生寿者(何以相即)□□□□□□□(生净信也)若取法相。即着我人众生□□□□□□以故。若取非法相。即着我人众□□□□□法不应取非法(不取法相。以空破有。若滞空不空。还著有相)□□□□如来常说。汝等比丘。知我说□□□□□□况非法(以是不取于相故。如来常说。说无法本破于有。若知有不有。遂悟)□□□□(岸筌。以取鱼得鱼忘筌。到岸舍筏故。大圣诸见。诸见既除。空法亦尽。况非空法其可)□□□□何如来。得阿耨多罗三藐三□□□□□□耶(前令舍法遣彼两偏。则佛于菩提。如何独得。而为人说法耶)须菩□□□□□无有定法。名阿耨多罗三□□□□□□□如来可说(无上正道。寂然无体。无相悟。佛得菩提已。悟则无佛)□□□□□以故。如来所说法。皆不可取。不□□□□□(众生离相故。不可取。离言故不可说。而妙不有。非非则不无。不有不无。离诸言相故)□□□□所以者何(所以佛当说法。而无定法可说者何)一切贤圣。皆以无为法而有差别(无为法中本无差别。三乘贤圣根识不同。一音演说浅深随□□未悟则量病授药。故常说法。已悟则药病皆除。无法可说□□)须菩提于意云何。若人满三千大千世界七宝。以用布施(□□□□□□□若人财宝之施。以明章句。理实非虚)是人所得福德。宁为多不。须菩提言。甚多世尊(七宝珍异。三千皆满。无性之福施。广增多)何以故。是福德。即非福德性。是故如来。说福德多(所以施广而福多。由非福德性故。若是福德性。则不应宝□而福多。只由无性之福假外缘。是故如来。说福德也)若复有人。于此经中。受持乃至四句偈等。为他人说。其福胜彼(财施之福。非福德性。福虽因施。不趣菩提。持经之功。句偈虽少。能令众生除烦恼障。是真福德。故胜于彼)何以故。须菩提。一切诸佛。及诸佛阿耨多罗三藐三菩提。法皆从此经出(般若正智。圆照无碍。无上正道。因是发明。诸佛始则自修。终以化物。利济弘远　何莫由斯)须菩提所谓佛法。即非佛法(法无自性。证则弥同。因教悟空故称佛。法由教立。悟不滞空。直论无法可非。岂但即非佛法)须菩提。于意云何。须陀洹能作是念。我得须陀洹果不(修习无漏。证无漏果。悟无所得。名须陀洹。借小乘之无我。明般若之忘相)须菩提言。不也世尊(是人不起得果之念)何以故。须陀洹名为入流。而无所入。不入色声香味触法。是名须陀洹(习无漏果。则名入道流。不取果相。故无流可入。岂以忘相。而无道流可入。复于有我。而入声色六尘耶)须菩提。于意云何。斯陀含能作是念。我得斯陀含果不(断欲界思惟。得人我空相。证果之时。有斯念不)须菩提言。不也世尊(是人不起得果之念)何以故。斯陀含。名一往来。而实无往来。是名斯陀含(尽天人趣。获往来生一。斯往来则明所得果。不取果相。故实无往来。若见一往来果。是生我慢。则非斯陀含)须菩提。于意云何。阿那含能作是念。我得阿那含果不(断欲界思尽。更不复来。证果之时。有斯念不)须菩提言。不也世尊(是人不起得果之念)何以故。阿那含名为不来。而实无来。是故名阿那含(达无人我。不复还来。故名不来人法二空。无取住相。故实无来。即阿那含。而具斯义)须菩提。于意云何。阿罗汉能作是念。我得阿罗汉道不(修习智慧。断除烦恼。证果之时。有是念不也)须菩提言。不也世尊(是人不起得果之念)何以故。实无有法。名阿罗汉(以断烦恼。名阿罗汉。烦恼性空。断无所断。悟无所断。岂复别有阿罗汉耶)世尊。若阿罗汉。作是念。我得阿罗汉道。即为着我人众生寿者(若取果相。即计有我。于我不忘诸相。咸着相受报　众恼皆生。取相受生。岂名罗汉)世尊。佛说我得无诤三昧。人中最为第一。是第一离欲阿罗汉(善吉乐阿兰行。得三昧定。深入观不相违诤。凡诸人中。最为超胜。故云第一。三界烦恼。逐境爱累。是名为欲。如是悉离。故亦云第一)我不作是念。我是离欲阿罗汉(我于尔时。曾不起念云。有欲可离。有果可得)世尊。我若作是念。我得阿罗汉道。世尊则不说须菩提是乐阿兰那行者(我若起念。计有得果。获离欲道。即成着我。违无诤行。则世尊。不应说我是乐阿兰那也)以须菩提。实无所行。而名须菩提。是乐阿兰那行(于行无行。是了空相)佛告须菩提。于意云何。如来昔在然灯佛所。于法有所得不(将明菩萨亦悟于空。故却问。我昔为菩萨。于然灯佛所。受记菩提。当尔之时。见有菩提法可得不)世尊。如来昔在然灯佛所。于法实无所得(悟法性空。得无生忍。勤行般若。胜果则曰菩提。深入正观。诸佛由之授记)须菩提。于意云何。菩萨庄严佛土不(菩萨修持净土行业。见有净土可庄严不)不。也世尊。何以故。庄严佛土者。即非庄严。是名庄严(万行不常。毕竟空寂。亦有修习。假名庄严。国土本空。无庄严相。能了无相。即以是庄严故。是名庄严也)是故须菩提。菩萨摩诃萨。应如是生清净心。不应住色生心。不应住声香味触法生心(是以修习者故。不取庄严之相。应如是生毕境空寂心。是心清净故。不住于色。及声香等。若于是法。而生心者。即非清净心所证之果。非毕境果故。不应如是也)应无所住。而生其心(知色相空。心无所住故。于无所住。生清净心。虽假生心之名。而无住心之相。无住正观。慧照湛然。是则以不住法。住般若中也)须菩提。譬如有人。身如须弥山王。于意云何。是身为大不(身相空。假如须弥山。虽有大名。皆非实体。不应起心取相。以为大身。破前取色之心。故起大身之问)须菩提言。甚大世尊。何以故。佛说非身。是名大身。(观乎泰山。木石同坛。和合众材。假名为大。本无自性。何定大耶。所以佛说非身。是名大身。不应生心。以取身相。如色声等不可取)须菩提。如恒河中。所有沙数。如是沙等恒河。于意云何。是诸恒河沙。宁为多不(以一恒河沙。而数。于河河中之沙。亦复如彼。如此之数。为多不耶)须菩提言。甚多世尊。但诸恒河。尚多无数。何况其沙(以沙数河河尚无数况复于沙。实为甚多)须菩提。我今实言告汝。若善男子善女人。以七宝满。尔所恒河沙数。三千大千世界。以用布施。得福多不。须菩提言。甚多世尊(无性之福。施广福多。沙河大千。其数无量。故知。所得福。至于甚多)佛告须菩提。若善男子善女人。于此经中。乃至受持四句偈等。为他人说。而此福德。胜前福德(财施虽多。无益慧解。章句虽少。必趣菩提。以此校量。故无等级)复次须菩提。随说是经。乃至四句偈等。当知。此处一切世间。天人阿修罗。皆应供养。如佛塔庙(更标胜义。以劝修行。佛灭度后。有塔庙遗像若复有人。随说是经兼持句偈。则天人等辈。皆当供养。如彼塔庙)何况有人。尽能受持读诵。须菩提。当知是人。成就最上第一希有之法(般若正智。能趣菩提。若人受持。必生信解。即知是人。能成就无上菩提。故云最上第一希有之法也)若是经典。所在之处。则为有佛若尊重弟子(此云经典所在之处。则上成就希有之人。胜法在人。则为有佛。少有差降。犹如尊重弟子)尔时须菩提。白佛言世尊。当何名此经。我等云何奉持(前来所明。皆无定法。法虽无定。教必有宗。欲宣是义。故起斯问)佛告须菩提此经名为金刚般若波罗蜜。以是名字。汝当奉持(般若正智。喻如金刚。破烦恼障。了出中道。渡贪爱流。超到彼岸故。以是名字。无量胜义。汝当循名责实。依是奉持)所以者何。须菩提。佛说般若波罗蜜。则非般若波罗蜜(说般若法。差烦恼病。烦恼是妄。由执见生。妄病既除。真法应舍。若执持般若。不解空义。惟此般若。亦成烦恼故。佛说般若波罗蜜。则无定法名般若)须菩提。于意云何。如来有所说法不(前云则非般若。未明所以。则非。故却质此疑。以通前义)须菩提。白佛言世尊。如来无所说(于言无滞。终身言而未尝言。于法无取。终身说而未尝说。如我所说。则法尚应舍。昧于斯道。则言者不知故。于此二夜□。我都无所说)须菩提。于意云何。三千大千世界。所有微尘。是为多不。须菩提言。甚多世尊(前明理教无取。此明境界亦空)须菩提。诸微尘。如来说非微尘。是名微尘。如来说世界。非世界是名世界(散彼世界。以为微尘。于彼尘中。本无自性。积彼微尘。以成世界。于此世界。岂有性耶。本无自性。故非微尘。为是假缘。是名世界)须菩提。于意云何。可以三十二相。见如来不。不也世尊。(法本无言。因言立教。身本非相。因相见身。因言立教。既不可执言。而求理。因相见身。故不可取相而见佛)何以故。如来说三十二相即是非相。是名三十二相(假立身相。以表法王。诸法本空。身相非有。能知诸相。非相。色相皆空。即此妙身。是名三十二相)须菩提。若善男子善女人。以恒河沙等。身命布施。若复有人。于此经中。乃至受持。四句偈等。为他人说。其福甚多(多以身命布施。胜报尚有轮回。少能受持是经。累尽自无生灭。校量其福。持经甚多)尔时须菩提。闻说是经。深解义趣。涕泪悲泣。而白佛言。希有世尊。佛说如是甚深经典。我从昔来。所得慧眼。未曾得闻如是之经(昔得慧眼。于有见空。今闻是经。于空亦遣　是名中道故未曾闻。善吉解空。久得深趣。将欲起教。以示未来故。涕泪悲泣。叹其希有)世尊。若复有人。得闻是经。信心清净则。生实相。当知是人。成就第一希有功德(信不着相。是清净心。得清净心。则能照般若。真实之相。得兹实相。必趣菩提菩提果成。即名第一希有功德)世尊。是实相者。则是非相。是故如来。说名实相(以般若智。趣真实相。夫实相者。岂有相哉。则妙色法身。真空无碍。非假有相。离空无相。即此之相。非实相耶也)世尊。我今得闻如是经典。信解受持。不足为难(亲承受记。久误空法。今复闻说。信解非难)若当来世。后五百岁。其有众生　得闻是经。信解受持。是人则为第一希有(像法之中。去圣逾远。但闻遗教。便解奉持。则知是人。了甚深义。无出其右。故云第一)何以故。此人无我相人相。众生相寿者相(何以故。此人得名第一希有者。为不着如是等相故。能信解是经。得为第一)所以者何。我相即是非相。人相众生相寿者相。即是非相(于我无相。妄计有我。了我了我相非相。即不着人众生寿者矣)何以故。离一切诸相。则名诸佛(何以故。此人无我。则为希有者。能离诸相。即是菩提。故为希有)佛告须菩提。如是如是(印可其说)若复有人。得闻是经。不惊不怖不畏。当知是人。甚为希有(于无为法。而有差别。如是贤圣。优劣不同。也小二乘系执因果。福德报应。闻是深义。必当惊怖。能不怖畏。已是希有。况能信解。而受持耶也)何以故。须菩提。如来说第一波罗蜜。非第一波罗蜜。是名第一波罗蜜(诸法莫二。故云第一。到彼岸者。为对此流。此流已尽。彼岸何有。是知诸法。但亦假名。累尽名去。故非第一。于斯了义。能入深门。故是名第一波罗蜜)须菩提。忍辱波罗蜜。如来说非忍辱波罗蜜(忍辱者明无我也。人辱我忍。以为胜行。本无人我。谁辱忍耶)何以故。须菩提。如我昔为歌利王。割截身体。我于尔时。无我相。无人相。无众生相。无寿者相(无我无人。谁忍谁辱)何以故。我于往昔。节节支解时。若有我相人相。众生相寿者相。应生嗔恨(前举割截无我。以明无忍。今举不生嗔恨。复明无我。小乘计执我相。则多起贪嗔今隳裂支体。不生嗔恨者。则复何外相。预其间乎。知无我矣)须菩提。又念过去。于五百世作忍辱仙人。于尔所世。无我相无人相。无众生相。无寿者相(了无我相。非止此生。当于尔时。已达斯趣)是故须菩提。菩萨应离一切相。发阿耨多罗三藐三菩提心(从前已来。明无相降住之义。今明离相无性。乃是菩萨发心。况于菩提。且无定法。发心取相。不亦难乎)不应住色生心。不应住声香味触法生心(菩提无定相可取。况六尘乎。是假合相。不应生心住于此)应生无所住心(以有所住。即着诸相故。劝于无所住。而生其心。斯对辩也。夫无所住。岂生心哉。若于无所住。而生心。是未免于有所住也　但于一切法。无所住。以此为生心尔。非谓别生无所住心也。故下文云)若心有住则为非住(此又遣无所住也。言若心。于无所住有住。则为非住无所住也)是故佛说。菩萨心。不应住色布施(引前佛说以证今义)须菩提。菩萨。为利益一切众生。应如是布施(菩萨住相布施。未名悬解众生欲求。利益不亦难乎。故菩萨用心。应如是不住相布施也)如来说。一切诸相。即是非相(如来所说。福德因果报应等。一切诸相。皆因众生妄心起念尔。于法性本空。是故非相)又说。一切众生。即非众生(若住相布施。则见有施者受者。今不住相。则无我相人相。生性空故。即非众生)须菩提。如来是真语者。实语者。如语者。不诳语者。不异语者(夫无我人相。及无住布施。此甚深般若。中道义门。恐二乘之人不生信实。故因五语。以示真如。善吉当知。不诳不异)须菩提。如来所得法。此法无实无虚(有虚有实。约教以示人。无实无虚。两忘而自化。故如来说法。寄实以遣虚。虚法既忘。实法亦尽。故于是法。无实无虚)须菩提。若菩萨。心住于法。而行布施。如人入闇。则无所见(存受施法。计报应果。则不了般若无相之义。是无明慧故。如入暗无所见也)若菩萨。心不住法。而行布施。如人有目。日光明照。见种种色(太阳朝升。有目者见诸色象。般若圆就无住者。了诸法空。为利众生故。行不舍之檀。不住诸相。则未尝生心布施也)须菩提。当来之世。若有善男子善女人。能于此经。受持读诵。则为如来以佛智慧。悉知是人。悉见是人。皆得成就无量无边功德(印可劝修如上深义)须菩提。若有善男子善女人。初日分。以恒河沙等身布施。中日分。复以恒河沙等身布施。后日分。亦以恒河沙等身布施。如是无量百千万亿劫。以身布施(分日三时。以内财施。如是亿劫。计福德多)若复有人。闻此经典。信心不逆。其福胜彼(闻前不住之施。即顺无相之心。唯此信心。可名达解。则达解之福。胜彼施身)何况书写受持□□诵。为人解说(信心不逆。其福已多。况能书诵。而为人解说。弘益之利。其可量乎)须菩提。以□□□□是经。有不可思议。不可称量无边功德(以要□□□□□□大□□□□□□□与真如等故。非思议得其浅深。称量。得其轻重。如是功德。岂有边际耶)如来为发大乘者。□□□□最上乘者说(上品利根。了真实相。是名大乘。得无生观。深入秘藏。加最上之号。非如来聊简二乘。而不为说。但二乘之人。来能解了尔)若有人。能受持读诵。广为人说。如来悉知是人。悉见是人。皆得成就不可量不可称无有边。不可思议功德(大乘最上之人。能以般若。自利利他者。佛心悉知。佛眼悉见。皆知是人成就无相胜义。是法离一切相。无断常边故。其功德。不可称量思议知也)如是人等。则为荷担如来。阿耨多罗三藐三菩提(是人深达般若。广为人说。即是荷负正法。担运胜义。令诸众生。成就功德)何以故。须菩提。若乐小法者。着我见人见。众生见寿者见。则于此经。不能听受读诵。为他人说(小乘着相。于此深义。不能信奉也)须菩提。在在处处。若有此经。一切世间。天人阿修罗。所应供养。当知此处。则为是塔。皆应恭敬。作礼围绕。以诸华香。而散其处(此经出人诸佛无上正遍知道。塔者。诸佛遗像之所在也。了义当趣菩提。闻经即如见佛。故是经所在之处。同于塔庙遗像。故天人修罗。所应供养。作礼围绕。示尊敬之意。华香散洒。表清净信之心。非谓求悟于香华。解空于罄折也)复次须菩提。若善男子善女人受持读诵此经。若为人轻贱是人先世罪业。应堕恶道。以今世人轻贱故。先世罪业。则为消灭。当得阿耨多罗三藐三菩提(以此敦劝持经之人尔。夫业若先定。应堕恶道。即钝根闻必惊怖。安能信奉。而读诵此经耶。若后五百岁。闻是章句。能生信心者。此人已于千万佛所。种诸善根。复若为人轻贱乎。况此经。佛为大乘最上乘者说。皆真实不诳不应苟劝愚人。崇信而发菩提。取相之言。将如来别有深意乎。为译经之人失其旨)须菩提。我念过去无量阿僧祇劫。于然灯佛前。得值八百四千万亿那由他诸佛。悉皆供养承事。无空过者(明我今月所证菩提。亦由昔来功德所到也)若复有人。于后末世。能受持读诵此经。所德功德。于我所。供养诸佛功德。百分不及一。千万亿分。乃至算数譬喻。所不能及(末世人讹。胜心难发故。于此时能持经者。功德甚多。以我昔供养校量。百分不及其一。乃至千万亿分功历不知)须菩提。若善男子善女人。于后末世。有受持读诵此经。所得功德。我若具说者。或有人闻。心则狂乱。狐疑不信(报施之福人皆取相章句。功德所趣无为。菩提胜因是而悟。悟则获证。卒难详说。小乘执滞谓无。是以狂乱狐疑。不能实信)须菩提。当知。是经义不可思议。果报亦不可思议(深奥秘岁。归趣菩提。以供养百千万佛。犹不若持经功德故。无相胜义非思议。及至于果报。亦复如之)尔时须菩提。白佛言世尊。若善男子善女人。发阿耨多罗三藐三菩提心。云何应住。云何降伏其心(首章此问。以明发心降住之义。今恐菩萨。存我发心。能作如是降住。则障解空不住之道。故于此重破实无菩萨发心来问虽同。往明则异)佛告须菩提。善男子善女人。发阿耨多罗三藐三菩提者。当生如是心。我应灭度一切众生(众因缘生。本非有法。妄心执着。起众生相。今悟性空则众缘自灭。菩提中道。应发是心也)灭度一切众生已。而无有一众生。实灭度者(但灭妄想尔。若计灭此妄。未离妄心。今有妄既灭。无空亦舍。反照于性。不住于常。及吾无身。谁受灭度)何以故。若菩萨。有我相人相。众生相寿者相。即非菩萨(离彼四相。是名无我。于我无矣。谁当灭耶也)所以者何。须菩提。实无有法。发阿耨多罗三藐三菩提心者(菩提无定法。法空也。实无发心者。生空也。法空无所住。生空无降伏。正观如此。是名菩萨。岂复别有一我。云度众生我)须菩提。于意云何。如来。于然灯佛所。有法得阿耨多罗三藐三菩提不(若前云无法。发菩提心。则不应于然灯佛所。受菩提记。欲断此疑。故却问善吉云。于汝意以为云何。如来于昔时。有方法得菩提不)不也世尊。如我解佛所说义。佛于然灯佛所。无有法得阿耨多罗三藐三菩提(推解于佛以明胜义。以无所得故。故受菩提记。岂有发心者。而得菩提耶。欲明不发得法心。乃真发心尔)佛言。如是如是。须菩提。实无有法如来。得阿耨多罗三藐三菩提(许善吉之言。是成前问之。无得)须菩提。若有法如来。得阿耨多罗三藐三菩提。然灯佛。则不与我授记。汝于来世当得作佛。号释迦牟尼(于菩提中。为有法可得。发如是心。则不证斯果。定光不应授记)以实无有法得阿耨多罗三藐三菩提。是故然灯佛。与我授记。作是言。汝于来世。当得作佛。号释迦牟尼(以般若智。了诸法如。悟生法空。离断常见。岂别有法得菩提耶。以是无得之故。故然灯佛。知我修行。与我授记尔也)何以故。如来者。即诸法如义(如者法性也。是性清净。无有定相。遂通于感物得皆如。既如阴如阳。亦不噭不昧。悟斯如义。来成佛果。了此空相。寂然无体。岂于有法而得是耶)若有人言。如来得阿耨多罗三藐三菩提(若有此言。即非如义。)须菩提。实无有法佛得阿耨多罗三藐三菩提(约诸法如义。则如来必不于有得法中。得菩提也)须菩提。如来所得。阿耨多罗三藐三菩提。于是中无实无虚(此又双遗也。前云以有法得者。虚妄也。以无法证者。真实也。此乃寄无以遣有。假实以明虚。虚有之妄。既除。实无之法亦无。但约边以趣中道尔。于是中。岂有虚实耶)是故如来。说一切法皆是佛法(切法中。皆有中义。能超中道。即会于如故。诸法得中皆佛法)须菩提。所言一切法者。即非一切法。是故名一切法(因缘生法本无自性。无性非有故。即非一切法也。为因缘故。有假名生。假名非无。是故名一切法也)须菩提。譬如人身长大(一切法假因缘生。如人身长大。亦资百骸九窍。以赅而存尔)须菩提言。世尊。如来说人身长大。则为非大身。是名大身(人身长大。假合众缘。分分不同。则为非大。而身相具足。是名大身。则知不离假合之身。而有大身。不离因缘生法。而有佛法。烦恼之外。岂复别有涅槃耶)须菩提。菩萨亦如是(劝菩萨。亦当作如是解行于中道)若作是言。我当灭度无量众生。则不名菩萨(以计有众生故。则着于相。不取中道故。不得名道心众生)何以故。须菩提。实无有法。名为菩萨(于五聚荫中。实无有一法。名为菩萨)是故佛说。一切法无我无人。无众生无寿者。(以结前无有法。名菩萨故。不着此四相。无是等相。则不应别有菩萨度众生)须菩提。若菩萨。作是言。我当庄严佛土。是不名菩萨(于内无相。不应言我度众生。于外无相　不应庄严于佛土)何以故。如来说。庄严佛土者。即非庄严。是名庄严(无相庄严佛土。即非有相庄严之法。能了无相。是名庄严。故菩萨。不应计我能庄严佛土也)须菩提。若菩萨。通达无我法者。如来说。言真是菩萨(于人无我。于法无我。忘于四相。不取六尘。能如此者。则不应计有众生。可灭度。有净度。可庄严。通达若斯。是真道心众生矣也)须菩提。于意云何。如来有肉眼不。如是世尊。如来有肉眼(色相同众生。即肉为眼。故云肉眼也)须菩提。于意云何。如来有天眼不。如是世尊。如来有天眼(于眼净根。普照一切。故云天眼)须菩提。于意云何。如来有慧眼不。如是世尊。如来有慧眼(依定发慧。了一切相。故云慧眼)须菩提。于意云何。如来有法眼不。如是世尊。如来有法眼(了一切法。于法无滞。故云法眼)须菩提。于意云何。如来有佛眼不。如是世尊。如来有佛眼(然彼众相。成我妙身。圆对无碍。故云佛眼。是五眼者。约事为名。以所观之境因能观之用。如彼摸象生异号。于我佛身。故为同体。若别为阶级次第。或云修证不同。此则以色见如来。非谓通于无相也)须菩提。于意云何。如恒河中所有沙。佛说是沙不。如是世尊。如来说是沙(如来说法。常以河沙为喻)须菩提。于意云何。如一恒河中所有沙。有如是等。恒河。是诸恒河所有沙数。佛世界如是。宁为多不。甚多世尊(一河之沙数等诸河。诸河之沙。有如世界。如此世界。实为甚多)佛告须菩提。尔所国土中。所有众生。若干种心。如来悉知(世界已多。是中众生。心心攀缘。数不能举。如是心等。如来悉知)何以故。如来说。诸心皆为非心。是名为心(何以故。如来悉知。谓此诸心。皆由妄起。与物相力。逐境交驰。如是等是生。知见妄法。非有。异境皆空。唯净信心。如所教住。证达本末。是名为心)所以者何。须菩提。过去心不可得。见在心不可得。未来心不可得(以三世法。求生知心。是心无常。求不可得。前云非心名心。借常心以破妄。此云求不可得。又遣破妄之常。然不将不迎。应而无主。万境咸入。我用不疲。千相取容。其求皆给。不唯般若之蕴乎)须菩提。于意云何。若人满三千大千世界七宝。以用布施。是人以是因缘。得福多不。如是世尊。此人以是因缘。得福甚多(施宝求福。以果酬因。故知。福德甚多)须菩提。若福德有实。如来不说得福德多。以福德无故。如来说得福德多(宝施求福。非福德性。未绝因地故。说果多。七宝既尽。假名所获。亦非有实。非有实故。故不取相。是以如来。应缘而说。云得福多。若行深般若。归趣中道。罪既不至。福亦不来。心如教住。法尚应舍。有何福德。于其间哉)须菩提。于意云何。佛可以具足色身见不。不也世尊。如来不应以具足色身见(色为有分。身假缘成。凡是色身。皆非妙相故。不应以此见如来也)何以故。如来说具足色身。即非具足色身(具足色身。分分假合故。即非具足色身。离假合身。别无真身。故是名具足色身。当试论之。夫无色之色。见一切色。非身之身。见一切身。若以色色空。纵妙身而有我。以空空色。虽色身而见佛。岂复舍此。而别有色身妙身耶)须菩提。于意云何。如来可以具足诸相见不。不也世尊。如来不应以具足诸相见。何以故。如来说诸相具足。即非具足。是名诸相具足(以一色身。不应见佛。今就诸相得见不耶。则一一相中。同一色相故　不应以此得见如来也)须菩提。汝勿谓如来作是念。我当有所说法莫作是念(为众生说。如彼筏喻故。如来无说之念。汝不应作是思惟)何以故。若人言。如来有所说法。即为谤佛。不能解我所说故(法无定法。说岂说耶。若人以我有法可说。是人不解般若空义。与我说法之谤尔)须菩提。说法者无法可说。是名说法(言者在意。得意而忘言。法者辩空。悟空而无法。空本无法。故云无法可说。了是义者。得法甚深。故云是名说法)须菩提。白佛言世尊。佛得阿耨多罗三藐三菩提。为无所得耶(前云无法可说。善吉启问。欲明无法所由故云若无法可说者。则佛于菩提无所得耶)如是如是须菩提。我于阿耨多罗三藐三菩提。乃至无有少法可得。是名阿耨多罗三藐三菩提(于菩提中。无有少法。若有少法。不名菩提。为无法可得。而能感而遂通　故名菩提也)复次须菩提。是法平等。无有高下。是名阿耨多罗三藐三菩提(于菩提道。本无异门。泯彼色空。离于常断。一相无二。是无为法。适使万殊。咸其自己。涅槃烦恼。究竟无余。只于是中。名菩提义)以无我无人。无众生无寿者。修一切善法。则得阿耨多罗三藐三菩提(无彼四相。明己悟空。习此中道。云修善法。不滞无有。名得菩提)须菩提。所言善法者。如来说非善法。是名善法(称中道者。因边获称。若存中法。不异于边故。圣人说空。以破于有云。善法有法既尽亦无空法。故非善法。能遣斯遣。深入菩提。是名善法)须菩提。若三千大千世界中。所有诸须弥山王。如是等七宝聚。有人持用布施。若有人。以此般若波罗蜜经。乃至四句偈等受持。为他人说。于前福德。百分不及一。百千万亿分。乃至算数譬喻。所不能及(如此校量。前来已说。于所明义。一一不同。前云是法平等。不应经优而宝劣。故自宣此义。将遣是疑。只为般若平等故。胜如山之宝尔)须菩提。于意云何。汝等勿谓如来作是念。我当度众生。须菩提。莫作是念(如来无是念故。汝莫作是思惟)何以故。实无有众生。如来度者(众生正性。本来清净。六根起想。烦恼病生。观生本空。有何可度)若有众生。如来度者。如来则有我人。众生寿者(般若中观。离诸名相。若见众生可度者。则于法如中。不了空义)须菩提。如来说有我者。则非有我。而凡夫之人。以为有我(前云我于然灯佛所。则是说有我也。然但晓凡顺俗。非系有我不同。凡夫执着我相)须菩提。凡夫者。如来说即非凡夫(未达中道。是名凡夫。了般若空。则证等觉故。即非凡夫)须菩提。于意云何。可以三十二相。观如来不(乘如证觉。既非有我故。不应以三十二相观)须菩提言。如是如是。以三十二相观如来(凡夫之人。以相求佛)佛言须菩提。若以三十二相。观如来者。转轮圣王。则是如来(汝若以相。见如来者。转轮圣王。亦具是相。则应是如来。轮王既非如来。故如来不应以三十二相见)须菩提。白佛言世尊。如我解佛所说义。不应以三十二相观如来(善吉深达法性故。不作凡夫解)尔时世尊。而说偈言(以偈如颂非四句义)

  若以色见我　　以音声求我　　是人行邪道

不能见如来(无色见色。不可以色见。非声应声。不可以声求。将令深趣涅槃。必依声色之外故。以色声求佛。是人甚好住乌。得见如来也)须菩提。汝若作是念。如来不以具足相故。得阿耨多罗三藐三菩提。须菩提。莫作是念。如来不以具足相故。得阿耨多罗三藐三菩提(前破有相。不见如来。恐众生即作无相求佛。故此破云。汝勿谓无相可得菩提。菩提非有无故。以有无求。皆不得也。论曰大圣说空法。为破诸见故。若复见有空。诸佛所不化。今者舍有而滞无亦由避溺而投火也)须菩提。汝若作是念。发阿耨多罗三藐三菩提者。说诸法断灭。莫作是念(汝若作无相。而发道心者。是断一切行。灭一切法。不得中道也。是故莫作是念也)何以故。发阿耨多罗三藐三菩提者。于法不说断灭相(菩提中道。不有不无。若作有念者。则堕于诸法常。诸法实非常。若作无念者。则堕诸法断。诸法实非断故。于菩提中。不得生有无见。亦不得作常断说)须菩提。若菩萨以满恒河沙等世界。七宝。布施。若复有人。知一切法无我。得成于忍。此菩萨。胜前菩萨所得功德(离居两边。契于中道。悟无生。胜福甚多。财校量非及也。□无一我亦无。无我遣之有遣。深入菩提。故知。一切法无我)须菩提以诸菩


金刚般若经依天亲菩萨论赞略释秦本义记

    No. 2736 [cf. No. 235]

金刚般若经依天亲菩萨论赞略释秦本义记

        西京崇圣寺沙门知恩集

将释此经五门分别。一辨教因缘。二定经宗旨。三明处会。四叙翻译。五正释文义。第一辨教因缘者。于中有十。一为宣说菩萨行故。如经汝今谛听当为汝说。善男子善女人。发阿耨多罗三藐三菩提心。应如是住如是降伏其心等。二随顺诸佛法故。如经须菩提于意云何。如来有所说法不。须菩提言。世尊。如来无所说。解云。诸佛说同名为无说。三为对除我法执故。如经若当来世后五百岁。其有众生得闻是经信解受持。是人即为第一希有。何以故。此人无我相人相众生相寿者相。所以者何。我相即是非相人相众生相寿者相即是非相等。解云。此文初何以故对除我执。后所以者何对除法执也。四为遮断种现疑故。言种疑者谓遮彼未来。如经不可以身相得见如来。乃至下文莫作是念等。言现疑者为防其已起。如经佛告须菩提莫作是说等。五为发生比证信故。言比信者。如经当知是人不于一佛二佛三四五佛而种善根。已于无量千万佛所种诸善根。闻是章句。乃至一念生净信等者。言证信者。如经何以故。是诸众生无复我相人相众生相寿者相。无法相亦无非法相等。六为成就自利利他故。言自利者。如经须菩提菩萨应离一切相发阿耨多罗三藐三菩提心。乃至佛说菩萨心不应住色布施等。言利他者。如经须菩提菩萨为利益一切众生应如是布施。乃至如来说一切众生即非众生等。七为转灭轻重业故。如经须菩提若善男子善女人。受持读诵此经。若为人轻贱。是人先世罪业。应堕恶道。以今世人轻贱故。先世罪业则为消灭。当得阿耨多罗三藐三菩提。八为解脱见修惑故。如经我于尔时无我相无人相众生相寿者相。乃至我于往昔节节支解时。若有我相人相众生相寿者相应生嗔恨等。九为显示福慧因故。如经善男子善女人。以满恒河沙等世界七宝布施。若复有人知一切法无我得成于忍。此菩萨胜前菩萨所得功德。解云。知一切法无我得成于忍者。即是智度名为慧因显法身故。此菩萨胜前菩萨所得功德者。即是五度名为福因生报化故。十为发明真应果故。如经若有人言如来若来若去若坐若卧。是人不解我所说义。何以故。如来者无所从来亦无所去故名如来。解云。若来若去等相明应身果。亦无所去等明真身也

第二定经宗旨者。此经上明智慧。即以般若为宗。然般若不同有其三异。一实相。二观照。三文字。如是三种义该诸慧。实相显般若之境。观照彰般若之体。文字即般若之诠。无诠不可以会旨故。文字得智慧之名。无境不可以标真故。实相同般若之位。是知相从而说慧包文理。克实而言宗唯观照。观照即此经之义。金刚有断割之功法喻相明宗斯在矣。然观照般若依庄严论以六义释。一以慧为性。以能正择诸法故。二以定为因。依定生故。三以解脱为果。于染污法得解脱故。四以命说为业。菩萨以智慧为命。以正说为业故。五以上首为相应。于一切法为上首故。六以三种为品。谓世间出世间大出世间故

第三明处会者。依大般若经总有四处十六会说。言四处者。一在王舍城鹫峰山中。二在室罗筏城给孤独园。三在他化自在天摩尼宝藏殿。四在王舍城竹林园白鹭池侧。言十六会者。具如彼说。问。此经四处之中当何处说。十六会中于何会说。答。四处之中当在给孤独园说。十六会中第九说也

第四叙翻译者。此经前后凡经六译。第一后秦时鸠摩罗什法师于长安译。文云舍卫国。第二后魏时三藏法师菩提流支于洛阳译。文云婆伽婆。并译天亲菩萨论三卷金刚仙记十卷。第三陈梁间真谛三藏于广州译。文云祇树林。并出本记四卷。第四隋大业中笈多三藏所译金刚能断。并译无著论两卷。第五大唐三藏玄奘法师所译名能断金刚。又有日照三藏功德施论两卷。第六周义净三藏所译。文云佛薄伽梵在名称大城。并重译天亲论三卷。如上诸本大况相同。于中文质遂成广略故。使读持之者偏仰秦经。义学之徒多从魏本。今所释之者。即当罗什法师所译秦本经也

第五正释文义者。于中有二。一释经题目。二科文解义。初释题目者。经金刚者举能喻之宝也。金中之刚故名金刚。此宝殊胜体类众多。今略取其坚利二义。坚即就体利即就用。体坚故物不能坏。用利故能摧万物。般若者即所喻法也。梵音般若。此名净慧。亦云无相智。以三种智即名慧。如是智慧同彼金刚。波罗者梵语。此翻云岸。岸有二种。一此岸。二彼岸。蜜多者梵语。此云能到。亦云能离。即以三界生死为此岸。菩提涅槃为彼岸。二障烦恼为中流妙用般若为船筏故。发心者乘妙用船舍生死岸。度烦恼海登涅槃山。是故名为波罗蜜也。经者以贯穿摄持所义。即贯穿所应说义摄持所化众生。上之七字所诠。下之一字能诠。能诠所诠及法喻等。是故题曰金刚般若波罗蜜经。已上释题目讫。自此已下科断经文

经。如是我闻一时佛在舍卫国祇树给孤独园与大比丘众千二百五十人俱　依道安法师经无大小例开三分。谓序正流通。今判此经亦为三分。初名序分。时长老须菩提下至应作如是观。即正宗分。后佛说此经已下至信受奉行。是流通分。就初序分中复分为二。初名证信序分。后尔时世尊下名发起序。前证信序中。依真谛三藏般若记中开为七事。一如是者标所闻法。阿难云佛所说经如于诸法故名为如如。诸法言契理非谬称之为是。二我者辨能闻人。传法弟子阿难比丘五蕴假者称之为我。三闻者即亲承音言。谓耳根发识听受曰闻。四一时者明所闻法善合时机。谓说者听者共相会遇非前非后名曰一时。五佛者彰能说师。梵音佛陀。此名觉者。具真俗智自他觉满故名为佛。六在舍卫国等者。显说有处也。游化所居目之为在。舍卫国者此云闻物也。祇树者谓只陀太子所施树也。此云战胜。即波斯匿王之太子也。给孤独园者。须达长者所买园也。此云善施。其人内慈外富。赈贫恤寡乡人美之号给孤独也。须达布金买园。只陀施树共立精舍故。于此处双举二人之名。以辨伽蓝之目矣。故曰只陀树给孤独园也。七与大比丘众等者。明非独闻也。与者共也大也胜也。此诸比丘皆是大阿罗汉。胜前有学故名为大。言比丘者此云乞士。清净活命故。众者四人已上和合名众。千二百五十人俱者。智度论云。优楼频螺迦叶并门徒五百人。伽耶迦叶那提迦叶并门徒各二百五十人。舍利弗目犍连并门徒共二百五十人。此等多是应化声闻。常随逐佛。是故经中往往别列。俱者同处同时之义。即是阿难或是如来。与诸比丘及四部众同在给孤独园时也

经。尔时世尊食时着衣持钵入舍卫国大城乞食于其城中次第乞已还至本处　自下明第三发起序也。发起之义多种不同。广如诸经。而今此经偏明智慧故。以戒定而为发起。发起序中文分为三。初示以戒化明三昧有因。后示以定摄明智慧为果。此文初也。文中有七句。第一尔时世尊者明化主也。成实论云。具上九号故曰世尊。食时者第二明化晨也。寅卯所营未辨巳午饭食已终辰时行乞故曰食时。着衣持钵者。第三明化仪也。言着衣者入王宫聚落僧伽梨等是也。亦云降伏外道衣。持钵者即持菩提树下四天王所献石钵。如是四钵佛神力故。按之为一名应量器。世尊为破裸形外道故。所以着衣。为破手捧食故。所以持钵。入舍卫大城者。第四明化处也。准西域记。园在城南五六里。今自外适内名之为入。智度论云。此城纵广十二由旬。居家九亿故名为大。乞食者第五明化事也。依转女身经云。如来化身全段金刚无生熟二藏。今示有乞食者。有众多利益生彼福田也。如大迦叶舍富从贫益贫不益富。须菩提舍贫从富益富不益贫。佛等利益故次第行乞也。还至本处者第七明化终也。如来食处有二。一者受请在白衣家。二者不受乞食事讫还所住。今却至祇园义当第二。总以知足故乞不过量故知时故还至本处也

经。饭食讫收衣钵者。第二示以定摄明智慧为果也。文中有三。一并资缘。二清净业。三正明入定。此文初也。外化必资于衣钵故。先明着持衣内静要并于资缘故今收置

经。洗足已者。第二清身业也。仙记云。如来行时地神化花以承其足。离地四指为众生故。途行示污足故。教入定示清身业也

经。敷座而坐者。第三正明入定方便。先敷座具。即尼师檀此云敷具也。言而坐者正明入定也。已上明序分讫

经。时长老须菩提在大众中即从座起偏袒右肩右膝着地合掌恭敬　自下第二明正宗分也。此中人多粗判分为二周。初明地前。后第二云何下明其地上。今详文理将为不然断疑中论自释云。自此已下明一切修多罗示现断生疑心。既云一切明知非别。今就正宗之中文分为四。一善现申请。二如来赞许。三善现乐闻。四如来正答。此文初也。文复有三。一标列请人。二赞佛化德。三正宣请词。此文初也。所言时者问法时也。言长老者是尊之称也。谓有长者老年之德。言须菩提者请法人也。须菩提声含三义。谓生时室空现空善相父母问师唯善唯吉故名善吉。亦云善现。亦曰空生。随举无失。在大众中。即从座起者。问法之义也。偏袒右肩者。敬师之相也。右膝着地者。发问之端也。合掌恭敬者。敛容专念也

经。而白佛言希有世尊　第二叹佛化德也。文中有二。一总叹。二别叹。此文总也。十住婆沙论云。一者现通希有。二者逆说彼心希有。三者教化希有。今言希有者。即当第三教化希有也。言世尊者。第十号也

经。如来善护念诸菩萨善付嘱诸菩萨者。第二别叹德也。言如来举佛第一号也。如者所证之法。来者能证之智。智证真如来成正觉故曰如来。言善护念诸菩萨者。根熟菩萨。佛自护念令成就佛功德法同佛自利行。及化众生法同佛利他行。言付嘱者。根未熟菩萨佛将付与根熟菩萨嘱令教受令于已得大乘不退未得大乘进修也。种性已去菩萨名为根熟。种性已前菩萨名根未熟也

经。世尊善男子善女人发阿耨多罗三藐三菩提心应云何住云何降伏其心　第三正宣请词也。言世尊者标能答人也。善男子善女人者。明所为人也。具信等根名为善也。发阿耨多罗三藐三菩提心者。标所起心也。阿之言无。耨多罗者上。三名正。藐名遍。后三名知。菩提名觉。总曰无上正遍知觉。正是如理智。遍是如量智。知是无分别智。觉是后得智。如理智缘真故言正。如量智缘俗故言遍。无分别智断二无知故言知。后得智出过眼梦之表故言觉。此之四智即佛果正体。若人发心远求此果名发菩提心也。应云何住云何降伏其心者。明所请行也。准魏本经及无著天亲等论。合有三问。今阙第二修行问也。言应云何住者。问发趣大乘菩萨。于一切时住何等心。次问云何修行者。问发趣大乘菩萨。于一切时修何等行。后问云何降伏者。问发趣大乘菩萨。于一切时降伏何想

经。佛言善哉善哉须菩提如汝所说如来善护念诸菩萨善付嘱诸菩萨　自下第三明如来赞许也。于中有三。一赞述。二敕听。三许说。此文初也。言善哉善哉者。赞之极也。所以重赞者。以须菩提赞问两所契故。一契所化者心。二契能化者德。如汝所说等述也

经。汝今谛听　第二敕听也。谛谓审实。欲令须菩提以实信深慧。乐闻观察故言谛听

经。当为汝说善男子善女人发阿耨多罗三藐三菩提心应如是住如是降伏其心　第三许说也。以将说故名之为当。言应如是住如是降伏其心者。谓如来许可说也。谓随二问我当分别教示。令汝等如是住如是修行如是降伏其心也

经。唯然世尊愿乐欲闻　第三善现乐闻也。既承印述又蒙敕听。一心渴仰故曰乐闻

经。佛告须菩提诸菩萨摩诃萨应如是降伏其心　自下第四如来正答也。于中有二。初答问。后可以身相下断疑。前中有三。第一答前云何住问。第二复次须菩提菩萨于法下。答前所阙云何修行问。第三须菩提菩萨应如是布施下。答前云何降伏其心问。此文第一答前住问也。准魏本经。此中云何菩萨生如是心。此本云降伏者。准梵本但能生能度众生之心。即有降伏不度众生之义故。此就降伏义译也。文中有二。初总令降伏示起广大等四心。后别教生四心行相。此文初也。言菩萨者。菩谓菩提。即所求佛果。萨谓萨埵。即所化众生。良以此人有智故能上求佛果。有悲故能下化众生。菩下去提。萨下去埵故云菩萨。应如是降伏其心者。谓降伏凡夫二乘不度众生心也。即是生起菩萨度众生心也

经。所有一切众生之类者。第二别教生起四心行相也。文别有四。一明广大心。二明第一心。三明常心。四明不颠倒心。就广大心中文别有二。初总举后别显。此总举也。言广大者。即是约境以显心也。由境宽遍心名广大。言所有一切众生之类者。总举四生三界等所有众生也。故无著论云。此总相说也。言众生者。智度论云。五荫和合中生名众生也

经。若卵生若胎生若湿生若化生　后文显也。依无著论分为三摄。一受生摄。二依止摄。三境界摄。此即第一受生摄也。受生不同有其四种。依壳而生曰卵。含藏而出曰胎。假润而兴称湿。无而忽有名化。如是四种称一切众生尽。是故菩萨总之为愿

经。若有色若无色　第二称依止是身也。若有色者。谓欲色二界有色身故。若无色者。谓上四空众生无形色故。此二亦摄一切众生。是故菩萨总令众生出离三界也

经。若有想若无想若非有想若非无想　第三境界称也。想是能取境。是所取就想明境故。云境界摄也。若有想者。谓无所有处已下众生除无想一天。余皆有粗想取粗境界故。若无想者。谓四禅中无想一天都无想心取境界故。若非有想若非无想者。谓有顶一地无粗想故名非有想故名非无想。此中言若非有想若非无想者。剩一若字若存下若字即非一地。此三亦摄一切众生尽

经。我皆令入无余涅槃而灭度之　第二明第一心也。谓令众生得大涅槃第一乐故。然彼菩萨所起如上广大愿者定也。为与众生究竟常乐名第一心。我皆令入者举菩萨之大慈也。无余涅槃者。明所得之圆寂也。永尽三火名之为灭。高升彼岸目之为度。以斯证入名灭度之。言无余涅槃者。离二生死故名无余也

经。如是灭度无量无数无边众生实无众生得灭度者　第三明心常也。然此菩萨远离分别见成就同体悲。此悲所成由智所立智通一想。悲即无二即无疲厌。通一想故常自涅槃。是故论云。菩萨取一切众生由如己身。以此义故。菩萨自灭度无异众生灭度也

经。何以故者。第四明不颠倒心也。文中有二。初征起。后释成。此文初也。征之意者。菩萨设见众生。是己所度有何过耶

经。须菩提若菩萨有我相人相众生相寿者相即非菩萨　后文释成也。今泛明颠倒有其三种。一见倒。二想倒。三心倒。此中离想倒故名为不颠倒。如是想倒依身见起。是故菩萨起如是想失菩萨名。若翻于此即顺正慧不起如是名不颠倒心也

经。复次须菩提菩萨于法应无所住行于布施　自下第二答前所阙云何修行也。文中有三。一教菩萨不着自身修行。二教菩萨不住报恩修行。三教菩萨不住果报修行。此中阙初段文也。所以答修行问。先明布施者。以菩萨万行六度为愿源。波罗蜜中檀义通摄。是故举斯一号该彼六门。即檀波罗蜜名资生施。尸波罗蜜羼提波罗蜜名无畏施。谓持戒忍辱施人无畏故。毗离耶禅那般若等名为法施。由精进故说不疲惓。由禅定故能知物心。由智慧故能如实说也。言于法应无所住行于布施者。不着果报恩修行也。不应求彼供养恭敬赞叹等报也

经。所谓不住色布施不住声香味触法布施　第三明不住果报修行也。谓不求未来人天等果。此果酬因故名果报。即六尘等是当果体为此行施名著果报。菩萨远离名不住色等

经。须菩提菩萨应如是布施不住于相　第三答降伏心问也。准魏经云。不住于相想。此中略想字文中有六。一标二征三释四喻五合六劝。此文初也。若起相想二取未亡。欲求真空还成有漏。是故菩萨除灭妄想清净三轮故。于施门更彰降伏。言不于相想者。谓不见施物受者及施者故

经。何以故者。第二明征起也。此之征意。谓拂疑心。所以然者。凡施等福从心想生。想既不存福凭何起

经。若菩萨不住相布施其福德不可思量　第三释也。住相有漏果报有边不住无漏故。福聚无量也

经。须菩提于意云何东方虚空可思量不　第四喻也。喻中有二。一略举东方。二广引九方。就初喻中文复有二。一如来问。二善现问答。此即问也。虚空界非十方。方是不相应行法色上假立。今以方辨空故。名东方虚空耳

经。不也世尊　第二善现答也。不者非义也。者助词。虚空无边故非思量矣

经。须菩提南西北方四维上下虚空可思量不　第二广引九方也。文复有二。名义如上。此即第一如来问也。言四维者不正之义也

经。不也世尊　第二善现答也

经。须菩提菩萨无住相布施福德亦复如是不可思量　第五合也。谓无住施福如十方虚空不可思量也

经。须菩提菩萨但应如所教住　第六劝也。此中劝意义合六度准知万行例亦应然

经。须菩提于意云何可以身相见如来不　自下大文第二明断疑也。准下论云疑有总别。总即二十七段。别有三十二疑。论虽不叙而无别目。今取论意略为立名。此即第一名不住为佛疑也。论叙疑云。若不住于法行于布施。云何为佛菩提行于布施。为断此疑经文有六。一问二答三征四释五述六成。此即第一问也。谓可以得生住异灭三种有为色身之相得见真法身以不

经。不也世尊不可以身相得见如来　第二答也。为防疑者。妄起分别执有为相言见法身。是故答中总言不可

经。何以故　第三征也。现见如来王宫生双林灭八十年住世三十二相成身。何故言不可以身相见也

经。如来所说身相即非身相　第四释也。身相是妄相法身名实相。妄相非法身名相即非相

经。佛告须菩提凡所有相皆是虚妄者。第五述也。有相虚诳而不称真故。言凡所有相皆是虚妄

经。若见诸相非相即见如来　第六成也。若见有为虚妄之相。非是无为真实之相。即是了悟法身名为见佛。故言即见如来

经。须菩提白佛言世尊颇有众生得闻如是言说章句生实信不　自下断第三疑。此名因果难信疑。论叙疑云。向依波罗蜜说不住行。于布施说因深义。向依如来非有为体说果深义。若尔未来恶世人不生信心。云何不空说耶。为断此疑经文有二。一须菩提疑问。二如来正答。此初问也。言颇者能也。如是深经现在正法有能信者。未来恶世人能生实信也耶

经。佛告须菩提莫作是说　第二如来正答也。文中有二。先呵后教。此初呵也。所以呵者止其疑耳

经。如来灭后后五百岁　后文教也。文复有二。初总教后别教。总中有三。一明信时。二明信德。三明信相。此初明信时也。准大集经说五种坚固。初五百年解脱坚固。次五百年禅定坚固。次五百年多闻坚固。次五百年福德坚固。次五百年斗诤坚固。今言后五百岁者。即当第五五百年也。于此恶世时有能生信者也

经。持戒修福者　第二明信德也。准魏本经加其智慧此本略也。言持戒者谓息灭诸恶。福德者谓修诸三昧。智慧者谓随顺二空。要当具此三学。方能生其实信。问。前之五度总名福德。焉知此义偏受定门。答。通而论之即该前五。克取殊胜定学偏优。以定善中能集福德。引诸神通安乐事故

经。于此章句能生信心以此为实者。第三明信相也。于此章句者。谓因果深教也。能生信心者。谓德备人也。以此为实者。正明信相也。信既备矣。说岂徒然

经。当知是人不于一佛二佛三四五佛而种善根已于无量百千万佛所种诸善根者。后文别教也。于中有二。初明修福。后明修智。此文初也。于中有四。一明信因。二明信体。三明信缘。四明集果。此即第一信因也。言不于一佛二佛三四五佛者。明其不少简异初心。已于无量千万佛所者。彰其已多记明根熟　种诸善根者。谓于佛田烧香散花称名赞德。种无贪等三种善根也

经。闻是章句乃至由一念生净信者。第二明信体也。乃至一念生净信者。一念即一刹那心净意乐也。信以心净为性故言净信矣

经。须菩提如来悉知悉见是诸众生　第三明信缘也。为佛知见故信心不退。问。知见二种有何别耶。答。肉眼是见而非知。比智是知而非见。愿智亦知亦见。异肉眼故言知。异比智故言见。故曰悉知悉见。由佛知见故。若有人欲得供养恭敬。自叹已有持戒等功德。彼人不能说是人自知故

经。得如是无量福德　第四明信果也。信虽一念福即无量。庄严论云。谓有智人。于大乘胜法而生大信得三种果。一得大胜果信增长故。二得大福果福增长故。三得大菩提果功德无等及佛大体故

经。何以故　自下后文明修智也。文中有三。初正释次重成后辨别异。初中复二。先征后释。此文征也。征之意者。修习成福已生净信。复说修智有何意耶

经。是诸众生无复我相人相众生相寿者相　后文释也。此复有二。先释离我相。后释离法相。此文初也。问。我等四相通名我执。有何差别建立四名。答。不观三世差别之异。总执为我名为我相。计现在蕴有续。前义名众生相。计现在蕴。一期住因名寿者相。计现在蕴趣。后六通名为人相。由斯差别故名四种

经。无法相亦无非法相　后文别释离法相也。准魏经有四句。此中但有两句。无法相者离增益过。亦无非法相者离损减执

经。何以故　自下第二重成也。文中有二。先征后释。此初征也。征之意者。先离我相已成证净。更离法相其故何耶

经。是诸众生若心取相即为着我人众生寿者　后文释也。文复有二。先总后别。此文初也。通举有无二执故言总也。夫法执为因我执为果。不断法执我执还生故。云若心取相。取有无二种相也。即为着我人等者。我执因之而起

经。若取法相即着我人众生寿者　后别释也。于中有二。一明离我相。二明离法相。此文初也。若取法相者。谓妄执诸法实有体故。即为着我人等者。法执为因我执还生也

经。何以故　第二释无法相也。文中有二。先征后释。此初征也。前离法相已我执不生。更离非法相其故何耶

经。若取非法相即着我人众生寿者　后文释也。虽离法相不起我执。若取非法相还成法执。法执为因人执还生故。云若取非法相。即着我人众生寿者

经。是故不应取法不应取非法　后文辨异也。文中有二。初正简后引证。此文初也。此中文意欲明证信。离法非法不同向前所说此信。不应取法者。不应如声取法也。不应取非法者。随顺第一义智正说如是取也

经。以是义故如来常说汝等比丘知我说法。如筏喻者法尚应舍何况非法　后文引证也。得旨忘诠法尚应舍。凭诠会旨。何况取为非法。此意明证信。于言教上不得作有无信也

经。须菩提于意云何如来得阿耨多罗三藐三菩提耶如来有所说法耶　自下断第三疑也。此名化佛证说疑。论叙疑云。向说不可以身相成就得见如来。何以故如来非有为相得名故。若如是云何释迦牟尼佛得阿耨多罗三藐三菩提说名为佛。云何为人说法。为断此疑经文有二。一问答断疑。二校量显胜。前中有六。一问二答三征四释五重征六重释。此初问也。汝意可谓。化身如来所得菩提是真得耶说四谛法是真说耶

经。须菩提言如我解佛所说义无有定法名阿耨多罗三藐三菩提亦无有定法如来可说　第二答也。言如来者。三身之中是化身也。此佛于金刚座上示得菩提。不依法空非真证故。鹿野苑中十二行相现转法轮。但说小乘非真说故。由斯善现答此二相无有定法名为证说矣

经。何以故　第三征也。岂得如来都不说耶。是故论云。有人谤言如来一向不说法故

经。如来所说法皆不可取不可说非法非非法　第四释也。此中但说言化说非真非谓都无言说。是故经言。如来所说法皆不可取不可说也。听者不可作有无相取说者不可作有无相说。何以故。非法非非法故。言非法者妄法无体故。非非法者真如实有故

经。所以者何　第五重征也。何故但言如来所说法耶。不言如来所证法耶

经。一切贤圣皆以无为法而有差别　第六重释也。一切圣人皆证真如无为。为此立三乘贤圣等差别名也。以下智证故得声闻菩提。以中智证故得缘觉菩提。以上智证故得无上菩提。故言而有差别也

经。须菩提于意云何若人满三千大千世界七宝以用布施是人所得福德宁为多不　第二较量显胜也。文别有二。初举劣后辨胜。初中复四。一问二答三征四释。此初问也。所以断疑之后有较量者。当知疑生即理惑。疑断即福增。福增既在于能诠故彰施福之非福。而今返问善现者。宝丰而福胜故曰甚多

经。何以故　第三征也。以多为聚。聚有二义。一积聚义。二进趣义。义既有两。今但言多为目何等故须征矣

经。是福德即非福德性是故如来说福德多　第四释也。言福德者。谓施等积聚之福也。即非福德性者。谓非持经说法进取之福也。是故如来说福德多者。是积聚多也

经。若复有人于此经中受持乃至四句偈等为他人说其福胜彼　第二辨胜也。文中有四。一标二征三释四结。此初也施宝虽满于大千。总以积聚之福故多为劣。持经下至于四句为是进取之福。故名为胜。言受持者。受谓领纳听闻。持谓任持不忘。受持者令自成佛。为他说者令他成佛。自利利他皆菩提业。是故此福胜彼难量矣

经。何以故　第二征也。怪其福胜所以返征。是故论云云何此二能大得菩提耶

经。须菩提一切诸佛及诸佛阿耨多罗三藐三菩提法皆从此经出　第三释也。一切诸佛者。所谓法身诸佛也。及诸佛阿耨多罗三藐三菩提者。谓报化身也。皆从此经出者。法身从此经显出。报化二身从此经生出也

经。须菩提所谓佛法者即非佛法　第四结也。此明生了二因得三身果。总名佛法。佛谓觉者。即能觉为智身。法谓所证。即所觉为法身。能觉所觉合而称之故名佛法。即非佛法者。谓如来所得佛法非二乘等共佛法矣

经。须菩提于意云何须陀洹能作是念我得须陀洹果不　自下断第四疑。此名声闻得果疑。论叙疑云。何说圣人以无为法得名。以是义故。彼法不可取不可说。若尔须陀洹等圣人取自果。云何言彼法不可取不可说。既如证如说。云何成不可取说。为断此疑经文有三。一总约四果以显其得。二别约罗汉以显其失。三引己证成种彰其事。前中有四。所谓四果。一一果中皆有问答征释。此即初果之中第一问也。须陀洹者名合二义。一名预流。创预出世圣果流故。二名逆流。已逆世间生死流故。此人永断三界见惑我执已亡。以须菩提证无学道能知是事。为欲成其无取说义。是故问言。须陀洹人已断我执。作是念言我得果以不

经。须菩提言不也世尊　第二答也。善现了知须陀洹人我执已亡。离分别见故答言不也

经。何以故　第三征也

经。须陀洹名为入流而无所入不入色声香味触法是名须陀洹　第四释也。名为入流者。义如上解。而无所入者。以无我故。而不见有我。是入流者不入色声香等者。以无我故不见六尘境界。以为我所故言不入也

经。须菩提于意云何斯陀含能作是念我得斯陀含果不　第二果中初问也

经。须菩提言不也世尊　第二答也

经。何以故　第三征也

经。斯陀含名一往来而实无往来是名斯陀含　第四释也。斯陀含者名一往来。人中得果。一往天上一来人间便得灭度。天中亦然。如是之人同证我空亦无所得

经。须菩提于意云何阿那含能作是念我得阿那含果不　第三果中初问也

经。须菩提言不也世尊　第二答也

经。何以故　第三征也

经。何那含名为不来而实无来。是故名阿那含　第四释也。阿那含者此云不来。亦曰不还。已尽欲界漏故。非数数来又不还来二十五有。此等所断我执前亦同前故无所得

经。须菩提于意云何阿罗汉能作是念我得阿罗汉道不　第四果中初问也

经。须菩提言不也世尊　第二答也

经。何以故　第三征也

经。实无有法名阿罗汉　第四释也。阿罗汉者名曰不生。已尽三有业烦恼故。获得尽智无生智。深证我空故无所得

经。世尊若阿罗汉作是念我得阿罗汉道即为着我人众生寿者　大文第二。别约罗汉以显其失也。若阿罗汉起得果之念。即有着我人等过也

经。世尊佛说我得无诤三昧人中最为第一是第一离欲阿罗汉　第三引己证成重彰其事。文复有四。一明佛先记。二彰己不取。三返释。四顺成。此即第一明佛先记也。言无诤者定之别名。三昧者定之总称。此定具足慈悲能护彼我远离惑诤有胜功德。俱解脱中离空障者。善现最胜故称第一。言离欲者。欲即是贪。贪于诸惑过失偏重。今举重以摄轻。即是离烦恼障也

经。我不作是念我是离欲阿罗汉　第二彰己不取也

经。世尊我若作是念我得阿罗汉道世尊即不说须菩提是乐阿兰那行者　第三返释也。若有我见即有彼诤。诤若不亡佛不应记。记必不妄当知无我。阿兰那者此云无诤也

经。以须菩提实无所行而名须菩提是乐阿兰那行　第四顺成也。实无所行者。谓心善解脱。于二障中不复行故。而名须菩提是乐阿兰那行者。由断二障故乐行也

经。佛告须菩提于意云何如来昔在燃灯佛所于法有所得不　自下断第五疑也。此名菩萨得法疑。论叙疑云。释迦如来昔于燃灯佛所授法。彼佛为此佛说法。若如是云何彼法不可取不可说。为断此疑。经文有二。先问后答。此初问也。如来所以反问须菩提者。欲明佛及菩萨已证真如。真如法中岂取说耶

经。世尊如来在燃灯佛所于法实无所得　第二答也。善现所以有此答者。正显燃灯如来已证菩提法故。离名言即佛无说示之相。复明释迦菩萨已登受记之位。位证无生。即知无闻无得之取故。曰于法实无所得也

经。须菩提于意云何菩萨庄严佛土不　自下断第六疑也。此名菩萨庄严土疑。论叙疑云。若圣人以无为法得名。是法不可取不可说。云何诸菩萨取庄严净佛国土。为断此疑经文有五。一问二答三征四释五劝。此初问也。如来所以反问须菩提者。为明菩萨必不以取相之心庄严佛土不

经。不也世尊　第二答也

经。何以故　第三征也。何故菩萨非庄严佛土不耶

经。庄严佛土者即非庄严是名庄严　第四释也。庄严者有二。一取识外净土为所庄严。此是取想庄严也。二了知净土不离自心。此是离想庄严。今言庄严者。是离想庄严也。即非庄严非取心外形相庄严也。是名庄严者。是第一义谛离想庄严也

经。是故须菩提诸菩萨摩诃萨应如是生清净心不应住色生心不应住声香味触法生心应无所住而生其心　第五劝也。如来所以诫劝者。欲令众生不住心外形相庄严成就。唯识第一义谛庄严也。不应住色生心者。以彼六尘即形相庄严。若住于此便失于彼。是故重言应无所住而生其心

经。须菩提譬如有人身如须弥山王于意云何是身为大不　自下断第七疑也。此报佛有取疑。论叙疑云。若圣人以无为法得名。彼法不可取不可说。云何受乐报佛自取法王身。云何余世间人复取彼是法王身。为断此疑经文有二。初问答断疑。后校量显胜。前中有四。一问二答三征四释。此初问也。言譬如有人举报佛之身也。如须弥山王者。显身胜大也。是身为大不者。问佛大身有分别心取大相不。须弥山者此云妙高。四宝合成。六万诸山而为眷属。然今此中以彼山王喻报佛身。如须弥山王出过众山故名为大。而不自取我是山王。受乐报佛出过众圣胜故名大。而不自取我是法王。其义相似故引为喻

经。须菩提言甚大世尊　第二答也。答意是身虽大以无分别不取大相

经。何以故　第三征也。其无分别其故何耶

经。佛说非身是名大身　第四释也。佛说非身者。非有漏有为身也。是名大身者。是无漏无为身也

经。须菩提如恒河中所有沙数如是沙等恒河于意云何是诸恒河沙宁为多不　第二校量显胜也。文中有二。先约外财。后约内财。前中复二。一举劣胜。二释胜所以。前中复二。初举劣后显胜。前中又四。一问沙二答沙三问福四答福。此即第一问沙也。此下所以重校量者。为破疑情外人疑曰。前说持经四句过于三千世界七宝布施。今说无量恒河沙世界七宝。亦过三千世界七宝布施。二义俱胜。何等胜功德而能得大菩提。今断此疑。显此持经功德非但过于三千世界七宝布施。亦胜舍无量恒河沙世界七宝布施。由此持福能得大菩提。非由施福故重校量。显其胜劣。言如恒河中所有沙数者。第一重略明沙无量也。如是恒河沙者。第二重总明河无量也。于意云何是诸恒河沙宁为多不者。第二广明沙无量也。宁之言能总问尔许河沙能为多不

经。须菩提言甚多世尊但诸恒河尚多无数何况其沙　第二答沙也。独举沙河尚多无量况说河沙此非甚耶多

经。须菩提我今实言告汝若有善男子善女人以七宝满尔所恒河沙数三千大千世界以用布施得福多不　第三问福也。我今实言告汝者。为欲校量先显如来口无失故。若善男子等者。兼明能之心也。以七宝者。正明所施之量也。满尔所恒河沙数世界者。总显施宝量也

经。须菩提言甚多世尊　第四答福也

经。佛告须菩提若善男子善女人于此经中乃至受持四句偈等为他人说而此福德胜前福德　第二显胜也。此中施多而福劣者。以有漏因违涅槃故。持经至少而福增者。以无漏因破生死故

经。复次须菩提随说是经乃至四句偈等。当知此处一切世间天人阿修罗皆应供养如佛塔庙　大文第二释胜所以也。文总有四。一尊处故胜。二同说故胜。三降染故胜。四超净故胜。就中第一尊处故胜中文复有四。一辨处尊。二明人胜。三双释。四问答。此即第一辨处尊也。如王所居非说多少。乃至暂时一切见者。悉皆恭敬说。此经处亦复如是。非论多少。下至一偈应当供养。所以然者。此大乘法诸经王故。天人阿修罗者。六趣之中略举三也。此三福业供养义增。是故偏述余三罪报多。诸障碍虽有少分略而不论

经。何况有人尽能受持读诵须菩提当知是人成就最上第一希有之法　第二明人胜也。说一偈处处是非情犹应供养义同塔庙。何况尽能受持之人。人成胜慧得非尊重。言何况者。一以无情况有情。谓次处况人。二以少说多。即一偈况于尽受。当知是人成就最上第一希有之法者。总明持经。菩萨成无住行。近超地上诸果具多。百法明门。远趣无上菩提成一切种智。总以佛之果体无胜故名为最上。超过诸地名为第一。世间所无名为希有

经。若是经典所在之处即为有佛若尊重弟子　第三双释也。今言经典所在之处者。义含说经人及说经处。以处及人皆所依故。即为有佛者。为显说经处开示法身如塔庙故。若尊重弟子者。为敬持经人如弟子重佛相似也。故魏本云尊重似佛也

经。尔时须菩提白佛言世尊当何名此经我等云何奉持　第四问答也。文复有四。一问二答三征四释。此初也。此中所以问答经名及受持者。以佛世尊叹二处胜故。今明受持者。应先知名字及受持方法。是故于此尊处文中便申问答。当何名此经者。问经名也。我等云何奉持问受持方法也

经。佛告须菩提是经名为金刚般若波罗蜜以是名字汝当奉持　第二答也。金刚者喻也。即坚利宝。般若者法也。即无分别智。波罗蜜者名到彼岸。显此真智极究竟故。以是名字汝当奉持者。以犹用也。是由此也。用此能诠之名诠彼所诠之理。理为义持名为文。持文义恭受总名为奉持

经。所以者何　第三征也。征经名义是何意也

经。须菩提佛说般若波罗蜜即非般若波罗蜜　第四释也。言佛说般若波罗蜜者。谓观照等真实慧也。即非般若波罗蜜者。谓非二乘等相似慧也

经。须菩提于意云何如来有所说法不　总中第二同说故胜也。文复有二。一问二答。此初问也。此中问意。明释迦如来离诸佛所说法外别有一法。是佛所说不

经。须菩提白佛言世尊如来无所说　第二答也。总言如来无所说者。为显说同非谓世尊都无言说也

经。须菩提于意云何三千大千世界所有微尘是为多不　总中第三降染故胜也。将明此义。先辨因果有其三种。一布施因果。因谓布施果谓烦恼。由取相施增烦恼故。二世界因果。因谓世界果谓微尘。由界聚相散为尘故。三持经因果。因谓持经果谓法身。由能持说证法身故。今此文中校量前二以显后一。然经举诸微尘等者。即世界因果。此之微尘名为色尘。体是无记。但坋色身不坋法身。非如布施所生烦恼名为法尘。能坋净心及以法身故。今将此无记因果对彼布施染污因果。彼尚不及无记尘。因何能更方持说之福。故知施福增有因经灭惑也。今释此文复分为二。初举劣显胜。后辨胜过劣。前中有二。一问二答。此初问也。三千大千世界者。举其因也。所有微尘者。显其果也。是为多不者。问其量也。所以问此微尘多少者。将显染尘过于此故

经。须菩提言甚多世尊　第二答也。此中所言甚者。即以世界至大微尘极少破粗为细尘即无边多义难量故言甚也

经。须菩提诸微尘如来说非微尘是名微尘　第二辨胜过劣也。文复有二。初约果辨。后约因辨。此即初也。诸微尘者。谓世界无记尘也。如来说非微尘者。谓非如施福所生染烦恼尘也。是名微尘者。是地等之微尘也

经。如来说世界非世界是名世界　第二约因辨也。如来说世界者。谓微尘之因器世界也。非世界者。谓非染尘之因施福之世界也。是名世界者。是无记尘因器世界也。此中文意。为明施福是染烦恼因。尚劣世界无记尘因。何能比此持经功德也

经。须菩提于意云何可以三十二相见如来不总中第四超净故胜。文复有四。一问二答三征四释。此初问也。将释此义。先明因果有其三种。一布施因果。因谓布施果即依报。二持戒因果。因谓持戒果即正报。三持经因果。因谓持说果即法身。今明三十二相者。此乃偏举中间持戒因果。对量前后之优劣耳。总以持戒为正报之因。已胜布施依报之业。何况布施为取相之福。而能比持经离相之福耶。此中文意举果显因故。问持戒所感三十二相之身为是持经所显法身以不

经。不也世尊不可以三十二相得见如来第二答也。若以相见同法身者。义不然也

经。何以故　第三征也。何故持戒福所感之身非法身也

经。如来说三十二相即是非相是名三十二相　第四释也。言如来说三十二相者。谓持戒福所感色身之相也。即是非相。谓非持经智慧所得法身之相也。是名三十二相者。结成初句也。此中文意。明其持戒不及持经故名超净也。戒福能生净报。尚自不及持经施福能生染因。岂比持经功德

经。须菩提若有善男子善女人以恒河沙等身命布施　第二内财校量也。文复有二。一举劣显胜。二释胜所以。前中有三。一举劣。二显胜。三领解。此初举劣也。前虽舍无量珍宝为是外财。犹疑轻鲜。今举恒沙身命为是内财。恐将殊胜。有斯疑惑故重校量。言善男子等者。兼举无贪心也。以恒河沙等身命布施者。正明无量福也

经。若复有人于此经中乃至受持四句偈等为他人说其福甚多　第二显胜也。取相布施虽舍多身。终成有漏离相持经纵传一偈已过无量。所以然者。世间出世间因非□故

经。尔时须菩提闻说是经深解义趣涕泪悲泣　第三领解也。文复有二。一领解。二叹胜。此文初也。言涕泪悲泣者。涕者落也。泪者目津也。神恸谓之悲。无声泪下谓之泣。彼须菩提闻能诠深教解所诠深义。又闻舍恒河沙身命不如持经一偈。所以念彼舍身之苦。欻尔增悲敦敬法之诚零然下泪。问。闻经悟解应喜。何以悲泣。答。有悟解生悲。如须菩提闻此经有悟解生喜。如舍利弗。闻法华经有悟解生悲喜。如善集王。闻金光明经悲喜交集。今须菩提所以悲泣者。谓耳餐正说慧鉴真如。一即愍彼舍身之苦。二即忻今所说。三即恨不早闻。四伤不闻之者。所以有此悲泣也

经。而白佛言希有世尊佛说如是甚深经典　此下第二叹胜也。而白佛言者。启告之词也。希有世尊者。总叹胜也。佛说如是甚深经典者。别举所叹希有法也

经。我从昔来所得慧眼未曾得闻如是之经　大文第二释胜所以也。文别有四。一希有故胜。二不同余法故胜。三坚实故。四胜余修多罗故胜。此文初也。所谓昔得慧眼开人空目出烦恼障见无我理。其所得者。谓是化城非究竟故。今闻此经闻法空目破所知障。见法空如其所得者。即真实所乃名希有也

经。世尊若复有人得闻是经信心清净即生实相当知是人成就第一希有功德　第二不同余法故胜。文复有二。初标举。后释成。此文标举也。此经不同余教。诠佛所得甚深法故

经。世尊是实相者则是非相是故如来说名实相　第二释成也。言实相者。谓依此经生如实信。即是非相者。谓不同世间虚妄信也。是故如来说名实相者。引教证成结初句也

经。世尊我今得闻如是经典信解受持不足为难若当来世后五百岁其有众生得闻如是信解受持是人即为第一希有　第三坚实故胜也。文复有三。一总举。二别释。三述赞。此总举也。为此法门智体坚实犹若金刚。慧用深入能除惑障故。令持者处下恶之世成第一之功。今总以须菩提成就五义故。闻经信解不足为难。一非难时故谓得值如来。二佛摄授故谓具信出家。三得无学果故谓办诸功德。四蒙佛加持故谓速令开解。五成就变化谓实是菩萨。由斯道理不名希有。彼未来者无是五义。具多障难能受持者故称第一也

经。何以故　第二别释也。文中有三。一明我空。二明法空。三明俱空。就我空中先征后释。此即初也。总问未来受持之人。何以独成第一希有也

经。此人无我相人相众生相寿者相　第二释也。此中相字并从想义。由持经人了我空故。不复能起我人等想故

经。所以者何　第二明法空也。先征后释。此初征也。但说我空想应有耶

经。我相即是非相人相众生相寿者相即是非相　后文释也。我相等者。谓能取我等之心也。即是非相者。谓此执心当体故

经。何以故　第二明俱空也。先征后释。此初征也。一切诸法不离能取所取。今总言空其意何也耶

经。离一切诸相即名诸佛　后文释也。相若不空佛不应离。离得觉者即是空

经。佛告须菩提如是如是若复有人得闻是经不惊不怖不畏当知是人甚为希有　第三述赞也。言如是如是者。谓上所说正是其义故名如是如是。即印可之词也。得闻是经不惊不怖不畏者。谓成就信解也。论云惊者谓非处生惧。是故名惊。以可呵故。如非道行故。怖者心体怖故已起不能断。疑心者畏者一向怖故。其心必竟惊怖堕故。离此三种闻经信解故名希有

经。何以故　第四胜余修多罗故胜也。文复有二。先征后释。此初征也。不惊等者。有何奇特名希有也

经。须菩提如来说第一波罗蜜非第一波罗蜜是名第一波罗蜜　后文释也。谓显此经。于一切波罗蜜教中是最妙故。由此世间难生信解。多起疑谤。是故若闻不生惊等即为希有。如来说第一波罗蜜者。即是此经所诠第一波罗蜜也。非第一波罗蜜者。谓非是余经所诠第一波罗蜜也。是名第一波罗蜜者。结成初句也

金刚经疏卷上


金刚般若经旨赞

    No. 2735 [cf. No. 235]

金刚般若经旨赞卷上

        京西明道场沙门昙旷撰

夫实际无言。必即言以辨实。真宗匪相。要假相以显真。言即实故。虽说而无说。相即真故。现形而无形。无说而说。何言说而不尽。无相之相。何形相而不周。故说非□□□□名具。□无法可说。是说法焉。斯乃般若之真宗。觉者之师母也。故使四生□□□□积之有惑。二乘渐悟。断深密之无明。诸佛体会。成不坏之四身。菩萨契修□□断之三慧。显斯妙用。迥拔群经。假喻金刚。以彰妙智。既前佛后佛。由如是住。大圣小圣。应如是修故。善现启迪于真筌。如来式扬于奥旨。三问九喻。终始发明。八执五邪。心言荡成。乃真护念付嘱。佛种不断者欤。既为方广之关枢。大经之钳键。言约而义远。文密而理该。开阐者莫得其宗源。诵持者。但修其章句。故我补处慈氏。创释颂以赞幽。作宣唱之指归。为论者之规矩。乃使初圣无著。列诸住于行。一邻地天亲。遣群疑于真际。金刚仙记。会一实于有空。功德施论　生二智于真俗。各申雅趣。共释兹文。虽曰异端。咸阶至妙。若不会融诸说。何以委赞幽宗耶。纂殊途□遵同□用通理。以辟玄关。题言金刚般若波罗蜜经者。即到彼岸。能断慧教。融理事于行位。故称智慧。碎坚积之疑执。假喻金刚。出生死而至涅槃。云到彼岸。贯法义而摄群品。目以为经。故言金刚般若波罗蜜经

赞释此经。五门分别。一叙教兴由。二述经宗趣。三显经威力。四明经所被。五赞经本文。初叙教兴。依经及论。总开四义。一为拔苦。二为与乐。三令起行。四令得果。言拔苦者。为除众生老病死苦无常。经云由此三事应正等觉。出现于世。为诸众生。说证法等。此虽总言。于别亦转。佛所证法。唯真般若故。除三事而说。此经令四生等皆入无余。但灭其生。无老等故。不住色等而生。其心心念不生。离生因故。言与乐者。谓众生佛知见乐。知见即是菩提涅槃。在果在因。能所知见为开示故。而说此经。故法华云。诸佛唯一大事故。出现于世。开示悟入佛知见等。诸佛及法。从经出生。如来即是诸法如义。是相非相。即见如来。离一切相。即名诸佛。如次即为开示悟入。经文非一。应寻引之。言起行者。随其所应法。外人等起行位故。故无著论。说六因云。为断疑故。为起信解故。为入甚深义故。为不退转故。为生欢喜故。为正法久住故。即是般若波罗蜜令佛种不断。云何以此种不断耶。断二乘等自无分疑。令入大法。故名断疑。初入取相。而心未定。生定信故。名起信解。云定信者。令入二空无为理故。名入甚深。谓得胜处。便乐住寂。令进修故。名不退转。既进修已。无得而得。自庆悦故。名生欢喜。闻法庆慰。转为他说遍流通。故名法久住。由此法故。益遍自他。故说般若佛种不断。随所引文。释广论义。言得果者。为依二谛得无住果故。功德施菩萨。论云佛所说法。咸归二谛。一者俗谛。即人及法差别假相。二者真谛。即此人法无自性空。此真及俗。体不相离。俗即真故。有而不有。真即俗故。空而不空。非有非空。是中道理。得中道故。不住二边。由此不住流转寂灭。成无住处大般涅槃。故佛说经。令悟二谛。即俗观真。离诸相故。有正智起。即真观俗。无不达故。有后智生。由后智而兴悲故。四生三界。皆令灭度。由真智而无住故。实无众生得灭度者。生智而无住故。不住生死兴悲而度生故。不住涅槃。即成无住大涅槃果。下文皆尔。应寻引之。叙兴由竟

显宗趣者。复分为二。初显所宗。后明所趣。所宗有三。即三般若。虽余处说有其五种。今顺智论及论喻故。一者实相。即是真如无相妙理。二者观照。依真所起无相妙智。三者文字。即能筌此名句文等。初即是性。次即是相。后即是因。说智及智处。皆名般若故。更加境界眷为五。既非经宗。如余处说。虽有三种。今所宗者。正唯前二。兼通文字。非实相观照之智不生。无观照实相之理不显。是故境智为正所宗。其文字者。但是假筌。得证亡教。非正明故。既为证因。兼所宗也。所趣有四。一教般若。谓说无说能筌名等。是实巧筌契真实故。二理般若。谓得无得所筌妙理。如能筌证无倒相故。三行般若。谓行无行无相六度。能感能证。无上因故。四果般若。无得而得。菩提涅槃。是所筌证无上果故。如是四种所趣般若教浅理深。行分果满。此所说者。正唯理果。是所筌趣。深圆法故。兼通教行　虽云浅分。亦是假者。所归趣故显宗趣竟

言威力者。略显此经有十威力。犹如金刚。故得此名。一最胜威力。最上第一希有之法。所在之处皆应敬故。如彼金刚胜诸宝物。故涅槃云。如诸宝中金刚最胜。随彼宝膜。成彼宝故。二难见威力。经义果报。皆不思议。乐小法者。不能受故。如彼金刚非余能见。故正理云。帝释顶宝。名曰金刚。非余能见。光赫夺故。三除灾威力。下品持经。为人轻贱。先世罪业。尚消灭故。如彼金刚能消灾毒。如真谛记。有六种宝。皆名金刚。青碧二色。除灾毒故。四称求威力。有目能见。普利众生。能严净土。得菩提故。如彼金刚满人所愿。如六宝中其余四色。黄赤白空。随须游空。出水火故。五坚实威力。能摧我人众生寿者。法非法相非彼破故。如彼金刚非彼物所坏。故涅槃云。金刚拟处。物无不破。而是金刚无折损故。六利用威力。通达无我。得成于忍。以佛眼等。悉知见故。如彼金刚。穿通诸物。故梁摄云。譬如金刚其体锋利。悉能穿割一切物故。七无间威力。不住行施。生无住心。相即非相。无所得故。如彼金刚非物不杂。故对法云。譬如金刚体无间隙。非沙石等所相杂故。八一味威力。皆以无为而有差别。诸法如义。皆佛法故。如彼金刚其体纯一。故对法云。譬如金刚其体一类。纯一无杂。不变异故。九能引威力。诸佛及法。从此出生。成不思议无边福故。如彼金刚能引诸宝。故梁摄云。金刚能招一切宝物。有金刚处宝自集故。十遍满威力。福广如空。利益一切。离一切相。度一切故。如彼金刚遍满一切。故对法云。譬如金刚遍一切处金刚轮等。遍世界故。更有诸文。随应引说。显威力竟

所被根宜。于中有二。初辨根性。后明教被。辨根性中。复分为二。一者正因究竟远性。二者缘因差别近性。所言正因究竟远性者。即是树通真如本觉。凡圣本来实无二体。众生及佛。平等一因。由此实无种性差别。但由无明厚薄不同。所闻教法。邪正有异。佛法因缘。大小顿渐。故说众生有种种界。由其一体正因佛性。内外因缘。薰习力故。究竟皆得无上菩提故。说众生皆有佛性。所言缘因近别性者。即是横克近薰五性。一无种性。谓有无明厚重之类。染邪教等。因缘力故。诽谤正法。拨无因果。焚烧一切善根种子。未可记彼出世时故。谓阿阐提名无种姓。二声闻性。谓曾闻说四谛之教。欣乐力故。薰成识种。因种力故。深厌生死。求自解脱。不愿利他。由此当得声闻小果。即说此种。名声闻性。三缘觉性。谓曾闻说十二缘教。欣乐力故。薰成种子。由种力故。乐自寂静。观缘起理。舍说听心。由此当成缘觉中果。即说此种。名缘觉性。四菩萨性。谓曾闻说同体真如。悲利自他。大乘满教。欣乐力故。薰成种子。因缘力故。能发大心。由此当成究竟佛果。即说此种。名菩萨性。五不定性。谓闻三乘出世正教。于三乘出世正教。于三乘果。俱有欣求。于三乘法。悉乐修习。于三乘果不定趣求。由此应得三乘圣果。即说此种。名不定性。明种性竟。次教彼者。若据正因究竟远性。此经通被一切众生。用大外缘。薰内体相。令从无明而显出。故无云信谤。皆使得闻。岂简五乘有无定性大悲。依体无别异故。若据缘因差别近性。此经正为大乘者。由说满字教。被大性故。令起大行。成大果故。乐小法者。不能受故。佛所说法。无虚设故。若约兼被。亦通四乘。般若能辨二乘地故。感不思议人天果故。令不定性。回趣大故。初后别众。非唯大故。依兼正通被五乘。明教所被

次下第五解经文者。于中有二。先释题目。后释经文。释题有五。一解金刚。二明般若。三明波罗。四显蜜多。五辨经字。言金刚者。有总别释。总言金刚。显能断义。然断二障。要具理智。谓若无理。智必不生。因理生智。方能断惑。是故论言。二义相应。恐谓。能断唯属于智。故言二义。显兼于理。如彼邪正二行虽殊。既俱名见故。此理智性相虽异。皆如金刚。既许所宗通于实相。不应金刚唯喻观照。故通理智。稍近论宗。所言别者。有其三义。一者细牢。二者能断。三者相似。如次即喻实相观照文字般若。言细牢者。所喻实相。而为智因。不可坏故　谓此实相。其体真实。因证能生真实正智。故说实相。名为智因。非有为相之所间杂。如彼金刚非沙石等所相杂故。名之为细。又非二障所能损坏。如彼金刚其体坚硬。非物所坏。故名为牢。论以细牢义殊故各别释。今以所喻体同故合为一。是则深契论之本意。言能断者。谓即般若波罗蜜中。闻思修慧所断之障。乃如金刚断处而断。即此观照闻等三惠所断之障。如彼玉石即是金刚之所断处。而为观照智所断故。故说观照。名为能断。言相似者。谓即如彼尽金刚像。若金刚杵。两头则阔在中即狭。有坚胜用。若金刚神。膊[月*舍]即阔。在腰乃狭。有动作义。文字般若。亦复如是。前后即阔。在中乃狭。前后阔者。信行佛地中间。狭者谓净心地。是胜所依进趣处故。此显示不共义也。谓前二义。名金刚者。即余般若。皆得此名。实相观照。通诸部故。若依后义。唯在此经。文字阔狭。非余经故。不同余经。名不共义。是故此经。独名金刚。言般若者。即是梵音。华言译云无分别慧。此有二种。谓生法空。皆通加行根本后得。随其所应。有漏无漏。然慧与智。而有通别。通谓智慧。其体无别。皆别境中慧数摄故。故说第六。名智慧度。别谓智慧。其用不一。择法决断。用各异故。故说十度。智与慧别。前以相从。通三五种。今据克性翻为智慧。以能断伏二重障故。故以金刚而为喻也。问。题称般若。既曰所宗。何故行中。乃举其施。答。约前引后。即檀度收。以后净前。即智度摄五。举其一理实皆齐。若尔应名金刚布施。答。施为万行之初。粗而易习。智为百法之极。胜而难成。题令企敬。标般若之胜名。行引初机。举檀那之首号。故题与行所举有殊。皆喻金刚。无理乖返。言波罗者。此云彼岸。即是佛果菩提涅槃。由对此岸。得彼名故。即已起苦集为此岸。当起苦集名中流。六度妙行为舟船。佛菩萨等。是能度。修行人是所度者。既超生死得至菩提。故说佛果。名为彼岸。言蜜多者。离义到义。要由修习最胜施等。离出生死此岸中流。达至菩提涅槃彼岸。故说施等为离到焉。今此所说。无住六度。故深密云。施等一无染着故。无顾恋故。无罪过故。无分别故。正回向故。由斯方得到彼岸名。所言经者。梵云素怛揽。乃目四义。谓衣綖席经。今取綖义。及取经义。如綖穿花。风不能散。以教贯义。邪不能除。如经持纬。方织物成。以教摄生。令得圣果故。以教法目乎经。若真实论。说有五义。一曰涌泉。二称绳墨。三名结鬘。四谓出生。五号显示。若准此方。经者常也法也迳也。古今不易故。揩定正邪故。津通物理故。佛教同之。亦无有失。总云。今此所筌。如金刚智慧。能断二障。达到彼岸。以其教法贯穿摄持。是其凡圣常行之道。故云金刚般若波罗蜜经

经。如是我闻至五十人俱　赞曰。上释题目。次解经文。依佛地论。弥天法师。大判经文。以为三分。初从如是我闻。至敷座而坐。教起因缘。说经由致。名为序分。次从时长者须菩提。至应作如是观。圣教所说。正谈经体。名正宗分。后从佛说是经。已讫至经。依教奉行。欢喜弘通。名流通分。序中文二。此段经文。诸经共有。故名通序。尔时已下。当部别缘。名为别序。初传法者。引证令信。亦名证信序。后说位者别缘发起。亦名发起序。释此三门分别。一起之因由。二说之所以。三正释其文。起因由者。佛化缘毕。将归涅槃。侍者阿难。亲爱未除。闷绝擗地。不能自醒。时阿那律。以水洒面。而语之曰。佛付汝法。今迷闷失所受时事。岂得名为护正法者。大师世尊。今日则在。明日则无。设有疑者。当于何问。汝依我语。当问于佛。如来在世。以佛为师。世尊灭后。以何为师。如来在世。依佛而住。世尊灭后。依何而住。世尊在世。自调恶人。灭度之后。云何共住。如来在日。自能说经。灭度之后。一切经首。安置何言。令众生信。尔时阿难。如从梦觉。既问如来。世尊告曰。我涅槃后。以戒为师。断一切恶。修一切善。设我在世。无异此故。依四念处。专心而住。观身不净。观受是苦。观心无常。观法无我。由此能除常等四倒。既出生死。得成圣道。是故常应依之而住。诸恶比丘。梵檀治之。但莫与语。自当调伏。一切经首。当置如是我闻等语。则众生信。因阿难请。而置此文。即是此中起因由也。明所以者。略有四义。一为除疑。二令起信。三为简邪。四为显正。言除疑者。微细律云。于结集时。阿难升座。以法威力。形忽如佛。众起三疑。一疑大悲从涅槃起。二疑别佛从他方来。三疑阿难转身成佛。说如是等。三疑并断。言生信者。智度论云。说时方。人令生信故。佛法大海。信为能入。又是道元功德母故。又拔众生。出生死泥。须举信手授于教手。序生信手。正宗教手。两手相接。出于泥故。如人有手至山取宝。若无手者。空无所得。有信心人。入法得证。若无者。虽解无益。是故经初。令生净信。言简邪者。但无如是六句经文。当知皆是外道教收。如有外道。一切教初。皆必安置阿沤二字。阿表于无。沤表于有。言其教旨。不离有无。今置六句。为简于彼。故智度云。一切经首。当置何言。简异外道。言显正者。真实论云。三宝最吉祥故。我经初说佛为佛宝。我闻阿难及比丘众。名为僧宝。如是一时舍卫国等。所说时处。皆为法宝。以兹四义。置如是等立。所以竟。正释文者。准智度论。分六成就。一信。二闻。三时。四主。五处。六众。言如是者。举所闻法。令众生信。名信成就。今括诸说。以三义释。初以二字。各别训释。次乃总申二字之意。后带我闻以解如是。言别释者。自古多解。大意不离教理行果。故今依此四义释之。教能显理为如。文不乖义称是。理顺教显为如。义不差文称是。依教起行为如。顺理亡相为是。依愿得果为如。果称于因为是。言总申者。显说此经。离四种过。故言如是。一离自说。佛所说法正如是故。二离差异。文义决定。皆如是故。三离不信。若有信者。言如是故。四离非法。若正法者。称如是故。后带我闻释如是者。依佛地论及诸释意。如是总言依四义转。一依问答。显离自离说传闻过失。谓结集时众咸问言。汝当所说。昔定闻耶。故即答言如是我闻。二依譬喻。显离增减异分过失。谓当所说如是文句。如我昔闻。齐此当说。定无有异。三依许可。显有自在堪能功德。众咸请言。如汝所闻。当如是说。便许彼言。如是当说。如我所闻。四依教诲。显起恭敬信受功德。谓告结集诸时众言。如是当听。如我所闻。应正闻已。如理修行功德施等。所说诸义。应知皆是此四义摄。言我闻者。举能闻人。显自亲闻。名闻成就。谓传法者。自指己身。言如是法我自亲闻。我谓诸蕴和合假者。有主宰用故。称为我。闻谓耳根发识听声。意随耳识而取于声所发名等。薰习在识。聚集显现。总说名闻。废别就总。答显藉众缘故。谓闻法要。故名我闻。问。何须如是废别就总。答。显藉众缘故。谓闻法时。要具八缘。若一一陈。遂成繁广。但举其一。义用不周。显假具缘。言我闻矣。若尔何不言无我闻。答。除怖畏心故。恐诸外道。及凡夫等。闻无我声。既言无我。谁闻谁学。怖畏佛法。不肯入故。若尔何不言阿难闻。答。显自在德故。我谓主宰自在之义。显传法者有所堪能。总持三乘广大教法。若称名字。无是义故。若尔何异凡愚妄执。答。随世流布故。世间皆说自他彼我。染净因果。所作事业。今传法者。虽无妄执。随顺世间。令生决定信解之心。入正法故。而顺世俗。假称我焉。若尔何独指阿难邪。答。是传法者故。过去供养诵经沙弥。今得多闻总持第一佛法海藏。流入其心。如彼写瓶。无有遗失。又亲侍佛二十余年。人天所识。传必生信故。佛以法而付嘱之。既传教主自指己身故。我闻者嘱阿难矣。若尔亦有传闻之失。答。佛为重说故。阿难请佛说已前经。然诸圣者。理无重语。佛粗举其端。则悉通一切。况闻授记菩萨所行。得觉法性自在三昧。诸佛法藏。尚能忆持。况已前经。而不通悟。虽二十年后。方侍佛闻经。称我闻者。理亦无违。若尔应言我见觉。答。推功归佛故。此所传教。属佛世尊。是诸如来。现觉而说。阿难因位。觉道未圆。若称知见。谓言自说。恐余不信。故但言闻。况乎此界。声为佛事。名等诠法。不依色香希证菩提。要闻深法。多闻薰习。为出世因故。但言闻不云见觉。更有问答。如余处明。言一时者。显所闻法善合时宜无非时失。时成就也。谓明说此一部经时。于一时间。在某处说。则显说此一部经时。余时复说无量经故。众生根熟。为感如来逗机。而应药病相应。随言得益。说者听者。时分无差。共相会遇。名一时矣。外道世典。无如是名能故。我佛教名一时也。前简说听余部经时。后简说听前后之时。显佛教胜。令生信也。若尔诸法应非唯识。说一及时。心外法故。答。虽言一时。不离心识。谓此识心。随色分齐。妄相建立一之与时。若离色心。则不可得故。不应行蕴取摄。摄论说为世识数识所闻之法尚不离心。况一及时而别有也。若尔三世应皆是有。说一时者。对过未故。答。五蕴诸法。生已即灭。生则酬前灭而引后。所酬为过去。所引为未来。已灭未生。虽不可得。假对此二。说现在焉。如知往因。应观现果。知未来果。当观现在因。岂则一人有三身也。但是现在一念妄心。今说听者。随心分限。变作短长。事绪终讫。总名一时。如梦所见。谓有多生。觉后唯心。都无实竟。若尔何不同下经等。言四八时十二时等。答。显佛教胜简外道故。如诸外道。皆是凡愚所说。诸法悉是颠倒虚妄。说者听者。根缘不同。虽有教旨。不成药石。徒增恶业。虚长邪心。既无证悟。宁阶圣道。故彼教首。不言一时。今言简邪。言一时矣。若言四八。何异邪经。不言四时十二时等。更有问答。非要不明。所言佛者。显说经主。是最胜尊。表经可信无非主失。主成就也。若不言佛。不知此经是谁所说。一切生疑。又智度论说。能说有五。一佛世尊。二圣弟子。三天龙等。四神仙等。五变化等。若不言佛。恐谓余说。今言佛说。表可崇信。佛者梵语。应言勃陀。自觉觉他觉行圆满。具三觉人。故名觉者。谓从烦恼。而得开觉。具一切智。永出生死。如从梦寤。故名自觉。断所知障。而得种智。说自觉法。令他开觉。如莲华开。故名觉他。诸障遍断。诸行遍修。诸境遍知。诸果遍证。出过众圣。故名觉满。初胜人觉贼异凡夫。次觉胜天鼓异声闻。后觉胜千日异菩萨。三者备矣。受佛名焉。然佛世尊。有其三身。今此经者。是何身说。若对地前。则化身说。如对地上。即应身说。若法报身。亦无说法。自受法乐。不说法故。佛不相为说法故。非诸菩萨所见身故。既三身者。其体不殊。是则三身。无说不说。诸经有言薄伽梵等。依梵本译。今言佛者。随方生善。亦有经说佛婆伽婆。为简辟支及外道故。言在舍卫国祇树等者。是说经处。显说此经。必有其处。无非处失。处成就也。若不说处。未知此经何处而说。一切生疑。为令生信。故说其处。舍卫梵音。此云丰德。谓丰财宝女色。多闻解脱。四德故名丰德。亦名闻物。以多宝物。及以人物。诸方闻故。正云室罗筏。谬云舍婆提。是憍萨罗国之都城名。以是王都。而言国也。只谓只陀。此云战胜。即胜军王之太子也。太子生日。王破敌军。因而立名。谓之战胜。只陀有园。地周十里。在于城南。五六里余。花卉滋繁。泉池交影。于园囿中。特为殊胜。给孤独者。国之大臣。本名藉达多。此云善德。施仁而聪敏。积而能散。拯乏济贫。哀孤恤老。时美其德。号给孤独焉。有七子男。六已婚娶。因为小儿。耽室遂至王舍大城。佛初成道。正在彼国。见佛闻法。果证预流。遂请世尊降临舍卫。如来既许。愿造僧坊。佛命鹙子随而瞻揆。唯有此处。堪造僧坊。遂诣太子。殷求货买。太子戏言。金遍乃卖。须达闻之。心豁如也。即出藏金。随言布地。太子感念。而告之曰。若佛非是良田。宁使轻金贵土。我植善种。亦是其时。地任卿收。树当自施。须达得地。大建僧坊。崇饰已周。遥请佛降。大悲圣悬监。乘通而来。既至伽蓝。谓大众曰。林树只陀自施。园地须达买施。二人同心。式崇功业。君上臣下。世典格言。自今已后。应谓此地为只陀树。给孤独园。游化居心。目之为在。游化在城。居心在园。双举城园。显斯二义。二义虽异。俱名在焉。故名在舍卫国等。此举化佛所居。化土为对小根。令生信故。显佛慈悲。救重障故。理实亦有二身。实土净秽之方。无别质故。言与大等。举同闻众。显说此经必称根宜。无非众失。众成就也。若不列众。不知此经与谁同闻。一切生疑。为生信故。举同闻众。与者兼并共及之义。谓与阿难。问在一时。同一集会。同无漏心。同离诸恶。同无学见。同我空道。同断烦恼。具此七义。故名为与。此同闻众。而言大者。众数多故。名称高故。皆罗汉故。离重障故。德难测故。王等敬故。向佛果故。破外道故。总□诸释。有斯大义。比丘梵言。具含多义。一曰怖魔。初出家时。魔宫动故。二称乞士。乞食及法资身心故。三谓净戒。离身语意诸过恶故。四名净命。离五邪求恶活命故。五云破恶。能破见修薰烦恼故。言含五义。无以译之。但存梵语。显斯五义。由此五义。故曰比丘。众者僧也。四人已上。理事二和。得僧名故。同戒见等。名曰理和。同布萨等名曰事和。以和合故。名之众也。千二百五十人者。即优楼频迦摄。五百弟子伽耶迦摄。那提迦摄。各有二百五十门徒。舍利弗。目干连。共有二百五十弟子。此等五师外道。门徒共有一千二百五十人。佛初成道。初会度之。常随如来。影响正法。故诸经律。多皆举也。理实亦有余比丘众。以此皆是净行出家故。五师门徒故。邪舍归正故。初会所度故。善来得戒故。得二解脱故人天所识故。具斯七义。故偏举之。俱者同时一处义。前以阿难。对彼名之为与。此以自同时处。名之为俱。故与前说。无重言失。故总说言千二百等。佛说经时。应有菩萨。而今但列声闻众者。总依经论。略显二义。一令余声闻趣大果故。见为声闻。说如是法。便生念言。彼尚闻此。求无上果。我亦应然。已回心者。更不退转。未回心者。亦发心故。二令小菩萨不退转故。彼见声闻。尚能听此。求无上果故。便生念言。彼小乘人尚发胜进。况我今者。而生退耶。便励其心。不退转故。由斯二义。但列声闻

经。尔时世尊至敷座而坐　赞曰。上明证信。下显发起。言发起者。即表彰也。言明内真。先与外化。表正宗之意义。行发起之事相。然释此文。总分二义。先别明化相。后总显其意。于中则显十种化相。尔时世尊者。即化主也。指陈控引。名曰尔时。当尔世尊说经时也。具足六义。备有三德。更无与等。世所钦重。名曰世尊。即十号中。第十号也。故佛地论。六义颂云。自在炽盛。与端严名称。吉祥及尊贵。具此六种。最胜义成。薄伽梵功德名。婆伽婆名。与此无别。言食时者即化时也。谓即辰时以。此时中人家馔食。或即初熟。或当正饭。求之易得。不恼自他。若乞得已。还至本处。正时斋前。不失时节。若过于此。即是外道诸恶鬼神。畜生食时。今显出家清净胜法故。于此时而行乞也。言着衣等。显化具也。着初三衣出家净居之衣。初无田相。后变成故。然出家法。皆畜三衣。若于行道作务之时。着安多会五条之衣。若于大众及说法时。着郁多罗僧。七条之衣。若入王宫乞食等时。僧伽梨九条等衣。总名袈裟。依色立称。亦名功德衣。成胜功德故。亦名消瘦衣。衰损诸障故。亦名福田衣。是世福田故。亦名涅槃印。要服得度故。亦名佛标相。诸佛仪服故。持四天王所举石钵。及三衣并锡杖等。各有所在。如来悬记。展转随缘。至于汉地。非如儒道。唯有虚名。此即为入城故着衣。为乞食故持钵。言入舍卫大城者。显化处也。城过十延居家九亿。处广人多名大。自外之内名入。言乞食者。显化缘也。然佛身者。金刚为体。岂资于食而行乞耶。有多因缘。示行求食。璎珞女经说二十益。瑜伽论说由十因缘。今总参揉有其十意。一为引摄已乞未乞。令住头陀功德法故。二为未来作大照明故。免生讥毁乞食事故。三为救引粗弊外道。既不归伏因行化故。四为正彼承声起谤。现妙相仪令惊信故。五为处中未信众生。以其少功获多福故。六为虽信放逸众生。令生愧耻而修行故。七为六根不具众生。种种灾患。皆静息故。八为六种有障苦人。见佛植福。离苦障故。九以八部导从世尊。令世间人深归学故。十令八部羡仰世人。勤加护故。宾卫无灾害故。于其等者。明化等也。谓由内证平等理故。慈悲之心。无偏济故。不简贫富贵贱人故。而于美恶无爱憎故。具大威德。无所惧故。永离诸过。无猜谤故。降二乘人之偏济故。止外道之嫌疑故。具斯八义故。于城中次第乞已。还至本处。明化终也。前已知足。乞不过量。此□少欲。显其乐静。本自祇园。入城乞食。既等乞已。故还本处。饭食讫者。显化满也。本言利生。入城乞食。今若不食。事涉凭虚。为满福田。故示饭食。虽金刚身实无食事。为成满福故食讫焉。收衣钵者。显化息也。本以入城乞食故。藉着衣持钵。今既事终食讫。乃须并摄资缘衣钵。不收攀缘心起。既增劳虑。岂得安禅。虽复佛无散心。为后轨模故。须收置。即叠僧伽梨大衣。还着郁多罗僧七条。洗涤其钵。着常着处。故言收衣钵也。洗足已者。显化净也。由诸如来受步行法。途跣而行。故须洗足。然佛行时。下生莲华。岂有尘垢而须洗邪。表清净义。故言洗足。敷座而坐。显化仪也。谓将说法。自施座具。敬佛母故。不使人敷。即于此座。结跏趺坐。端其身正。其念一心不乱。对真境也。虽四威仪佛常在定。为后轨摸故。敷座而坐。前来已显发起事相。既发起者。表彰之义。即表众生本净而后染。因说经故。返动而归寂谓众生心。本来清净。具恒沙德。是真法身。无明覆染。遂入生死。味着五欲。轮转四生。六道巡环。八苦更受。因佛说经。返照心本。永离贪着。除灭无明。显净法身。常住安乐。尔时世尊者。即表众生真法身也。食时着衣持钵者。即为无明覆染时也。入舍卫大城者。入于生死大苦趣也。言乞食者。染着世间六尘境也。于其城中次第乞已者。于六道中。备受轮转也。还至本处者。由般若力。照心本也。饭食讫者。永离贪着也。收衣钵者。除灭无明也。洗足已者。显净法身也。敷座而坐者。安乐无为也。从始至终。表彰斯意。是故现此发起事焉

经。时长者至而白佛言　赞曰。上明序分。下显正宗。准无著论。有七义句。一种姓不断。二发起行相。三行所住处。四对治。五不失。六地。七立名。应知前六义句。正所明宗。第七义句。释经名字。就前六中。初三别配经文。后三住处通义。既前三句。别配经文。后正宗分。分之为三。初从时长者。至善付嘱诸菩萨。名种姓不断。次世尊善男子。至愿乐欲闻。名发起行相。后从佛告须菩提。至应作如是观。名行所住处。即初明赞佛。为请说之由。次问修行。为趣大之本。后佛广说。辨修伏之宗。天亲等论。既无科文。但逐便明不假预述。初种姓不断中分二。初善现请仪。后正申不断。此文初也。将申赞问。先整仪形。若处座居。然匪咨咨之。礼故表虔。奉而现敬仪。须菩提者。梵语讹也。梵语典音云苏步位。此云善现。或云善吉。以初生时家物皆空。父母惊怪。以问相师。相师答言。善相现耳。唯善唯吉。因斯瑞相。而以名焉。十弟子中。解空第一。言长老者。叹其德命故。有释云。德长年老故。余经本名为具寿。谓即具与福惠命故。此即东方青龙陀佛。为弘般若正法。影响正法。示处下乘。为佛弟子。在大众中者。明混迹于声闻。即从坐起者。彰颖拔于群辈。通肩披衣。示敬之相。袒其一膊。驱荣之容。左膝着地。降今昔之执情。合掌恭敬奉。冥合于妙理。将发疑问。敬法重师。若不避廗虔恭早躬。屈己何以表身心之府顺。明信向之深城。故尽敬仪。方申请问。启辞道意。而白佛言

经。希有世尊至付嘱诸菩萨　赞曰。此正申不断也。前以身行肃敬。表自恭勤。此乃语尽虔诚。述其尊德。希有世尊者。总谈妙德。善护念等者。别叹胜能。希有有四。一时希有。旷劫难逢故。二处希有。大千唯一故。三德希有。福惠起绝故。四事希有。救护巧便故。虽有四种。今者唯取事之希有。此为总标。善护念等。是别释故。护念付嘱。巧便事故。由能护念付嘱。菩萨未成熟者。而成熟之已。成熟者。转复增进。当成正觉。绍佛菩提。展转相续。佛种不断。故护念等。是佛胜能。善现欲表佛说此经。能令众生佛种不断。偏举此德。以叹如来。即因赞佛。显经意也。故说此经名种姓不断。加卫覆摄。是名护念。加被拥卫。覆阴摄受。即是此中护念义。故委托授与。是名付嘱。故委大训小。托深化浅。委杖凭托。是付嘱故。谓佛世尊。断一切障。心归本源。名曰如来。由此方能护念付嘱。虽菩萨等亦能摄付。今就最胜。唯说如来。乘如实道。来成正觉。说一切位。极深妙法。能遍摄付。非余能故。故说如来善护念等。如彼师父胜昆友等。虽佛大悲普皆饶益。然行二利。求三菩提。余乘不能。唯大乘者故。菩提者智所求果。言萨埵者。悲所度生。具此智悲。名为菩萨。由此能胜。而偏摄付。犹如三子及三田等　然菩萨者。有大有小。根熟未熟。可退不退。若佛在世。转法轮时。以菩萨法。而为护念。若入灭时。以菩萨法。及未熟者。付大菩萨。如父在日悉阴诸子。及临终时而付嘱故。菩萨法者。即下所说依等五义。于中别诠菩萨所行。名菩萨法。以是菩萨三种转道。断惑证理。生智义故。是故论言。其五义中菩萨法。而建立故等。虽所摄付皆菩萨法。然其行相。各有差别。谓各六种。第一义故。且护念中六种义者。一时。二差别。三高大。四牢固。五普遍。六异相。所言时者。显菩萨法。是二世胜得。现世安乐。当来利益故。言差别者。显菩萨法。是超过胜。不同世间二乘法故。言高大者。显菩萨法。是最上胜。非余护念所能及故。言牢固者。显护念法。是究竟胜。乃至成佛。非可舍故。言普遍者。显护念法。是广大胜。问护念者。诚二利故。言异相者。显护念法。是清净胜。异于地处未净法故。言付嘱中六种义者。一入处。二法尔得。三转教。四不失。五大悲。六尊重。云何入处。为佛以法付嘱。根熟与未熟。作入学故。云何法尔得。谓根熟者。得佛付嘱。于未熟者。法尔摄故。云何转教。谓现以法付嘱根熟。令其转教根未熟故。此三如次。即是后三。云何入处。而名不失。谓前根熟。作入处故。不失而化。应时摄引。令根未熟。不失行故。云何法尔得。名为大悲。得付嘱者。于未熟人。法尔生悲。又由悲故。于未熟人。法尔摄故。云何转教。而名尊重。谓佛付嘱。令其转教。由尊重佛。及尊重教。于未熟人。能转教故。由佛最胜护念力故。乃令根熟诸菩萨等。得智惠力。成就佛法。得教化力。成熟众生。初即大智。后即大悲。得此二身。固于佛行。故佛付嘱。名故善巧。由其最胜。付嘱力故。令根未熟。诸菩萨等。于已修得大乘行愿。而不退失。于未修得大乘行愿。而能进求。故佛付嘱。亦名善巧。故天亲论颂此义云

  巧护义应知　　加彼身同行
  不退得未得　　是名善付嘱

经。世尊至降伏其心　赞曰。次下第二发起行相。于中有三。初善现发问。次如来印发。三善现敬承。此初也。言行相者。谓即般若。行谓行解。所修行法。相谓体相。所行相状。即行所住。其所修行。能住修伏般若行相。善现创为启发。如来重垂印发。由斯广说。行所住中。所修智惠。名发起行相。即因问而许宣。亦因许而广说。故问及许。俱发起焉。此文三节。初标所为。善现所问。非自有疑。为善男子善女人故。次彰问本。谓因发心。而为发问。若不发心。不为问故。阿之言无。耨多罗言上。三藐言正。三者言等。菩提云觉。总云无上正等觉。谓显诸佛三身觉智。起因三乘故。言无上。离二邪障。故谓之正。遍达真俗。故称为等。成无上觉。二处明之。无上正觉即正体智。无上遍觉。即后得智。诸释有此开合异故。若人发心。求此菩提。故言发阿耨多罗三藐三菩提心。后正申所问。即应住等。此问意云。善男子等发心。求此最胜菩提。必有所修。及有所断。安住何行。而成修行。降伏何障。使行清净。由斯当得所求菩提。修觉所要。故申二问。然修行中。有初后位。初住加行。后正修行。故余本经。开为三问。谓云何住。云何修行。云何降伏。即发心者。求佛果时。安住何心。修行何行。若有障垢。云何降伏。余经以其初后位。别开住为二。即有三问。此经以其同所修。故合为一住。故唯二问。故此彼本。亦不相违。由此诸论。依三问解。故无著论。释三问云。彼应住者。谓欲愿也。欲谓希求。愿谓思念。凡欲修行。先住欲愿。希求思念。方修得故。即发心者。欲修行时。云何住于欲愿心也。彼应修行者。相应三摩钵帝时也。三摩钵帝。此云等至。即无分别等持真定。由修此定。发生般若。即发心者。正修行时。云何修行此三昧也。云何降伏者。折伏散时也。若有散乱。执着心生。如实觉悟。令不得起。即伏执着散乱之心。令还入定。名降伏心。即发心者。若时散乱执着心生。云何降伏。即由三问。显发三道。初成摄道。摄取众生。诚加行持。成摄生戒。摄取化身。恩德因故。次成熟道。修成佛法大圆满持。成善法戒。及成报身。智德因故。后不失道。折伏烦恼。不起诸通。使行清净。为律仪戒。成其法身。断德因故。修学所要。不过此三。故为三问不增不减。其功德施论。所释三问意。乃令经意问答乖违。既非应理。此中不叙。问般若深宗。正被菩萨。何故大人缄默。而小圣问耶。由此论云。何故上座须菩提问耶。答。般若以无相为宗。善现以解空成德。现冥至理。可以对扬将欲引摄声闻。及以进持菩萨。由斯善现而发问焉。如众成就所说之相。是故论云。有六因缘。若二乘者。于大乘中。恐自无分。怀犹豫故者。便得断疑向大乘故。初心菩萨。乐着福德。于无相教。心未成熟。闻多福德。起信解故。虽得已定信心得成熟。然于二执。未入二空。便励其心。住真理故。虽得胜理。能不自轻。而乐住寂。便能受持。有胜福资。不退转故。虽已进修。顺佛摄受。然未真证。尚取相者。便能证悟。极庆慰故。虽能证悟。乐观法流。弘教利生。未能发起。便于现当。能久传故。然此六因。或略为四。合第六因入前五中。即是前五所学法故。合第二三。同名摄受。信解甚深。皆称理故。是故论言。疑者令见乐福。已熟而摄受故。得不轻贱者。令精勤心故。已净心者。令欢喜故

经。佛言善哉至嘱诸菩萨　赞曰。次下如来印发。于中有三。初明证印。次敕听许宣。后正发起。此初也。重言善哉。智度论云。此显佛喜之极甚也。善现所陈有其二意。一所赞称德。护念付嘱。称佛德故。既因叹佛。兼显经宗。种姓不断。意趣玄远实为善哉二所问称根位。修降伏摄诸行尽。称大根姓所应。希学发起行行之相状。故亦为善哉。由所赞问。称德称根。深善其辞。故重赞印。印述等文。文易可解

经。汝今谛听当为汝说　赞曰。此敕听许宣也。汝今谛听。即是敕听。当为汝说。即是许宣。谛谓审谛。显离三失。谓即散乱轻慢颠倒。如次犹如覆漏秽器。而即能生三种功德。谓闻思修。胜三慧也。由此方堪听受正法。故智度论所说偈云。听者端示如饥渴一心。入于语义中。闻法踊跃心悲喜。如是之人可为说。故先敕听。方复许宣

经。善男子至降伏其心　赞曰。此正发起也。言如是者。指陈控引。我当为汝。委细宣说。如是注心。修行降伏。既为控引行所住文故。说此文为正发起

经。唯然世尊愿乐欲闻　赞曰。此善现敬承也。唯然者。敬诺之辞。愿乐者。喜承之意。既蒙敕听。未可安然。况复许宣。宁得缄默。故申唯诺承。奉尊言故。十地论乐法偈云。如渴思冷水。如饥思美食。如病思良药。如众蜂依蜜。我等亦如是。愿闻甘露法。善现亦尔。言愿乐等

经。佛告须菩提至降伏其心　赞曰。次下第三行所住处。是前所发住心。修行降伏三种。别修行相云总所依。道理处所。名行所住处。谓依此中历行别明。广分十八所应住法。文义相摄。勒为八种。以行就位。略束为三。言十八者。一发心。如经佛告须菩提。至即非菩提至即非菩萨。二波罗相应行。如经复次须菩提。至如所教住。三欲得色身。如经须菩提于意云何。至即非菩萨见如来。四欲得法身。曲分为三。初言说法身。如经须菩提白佛言世尊。至何况非法。次智相法身。如经须菩提于意云何。至而有差别。后福相法身。如经须菩提于意云何。至即非佛法五修德胜中无慢。如经须菩提须陀桓。至阿兰那行。六不离佛出时。如经佛告须菩提。至无所得。七愿净佛土。如经须菩提于意云何。至而生其心。八成熟众生。如经须菩提譬如。至是名大身。九远离随顺外道论散乱。如经须菩提如恒河中。至如来无所说。十色及众生身搏取中观破相应行。如经须菩提于意云何。至是名世界。十一供养给侍如来。如经须菩提可以三十二相。至是名三十二相。十二远离利养及疲乏热恼故。不起精进及退失。如经须菩提若善男子。至是名第一波罗蜜。十三忍苦。如经须菩提忍辱波罗蜜。至见种种色。十四离寂静味。如经须菩提当来之世。至执果亦不可思议。十五于证道时离喜动。如经尔时须菩提。至三菩提者。十六求教授。如经须菩提于意云何。至是名一切佛法。十七证道。如经须菩提譬如人身长大。至无众生无寿者。十八上求佛地。已下文是。于中分为六种具足。一国土净。如经须菩提若菩萨作是言。至说名真实菩萨。二无上见智净。如经须菩提于意云何。至如来说得福多。三随形好身。如经须菩提佛可以具足色身见不。至是名具足色身。四相者如经须菩提如来可以具足诸相见不。至是名诸相具足。五语语具足。如经须菩提汝勿谓如来。至是名说法。六种心具足。已下文是。于中复开有六种心。一念处。经阙此文。余本即有。谓彼非众生非不众生等。至下当知。二正觉。如经须菩提白佛言。至名善法。三施设大利法。如经须菩提若三千大千。至即非凡夫。四摄取法身。如经须菩提于意云何。至不可以具足相故得阿耨菩提。五不住生死涅槃。如经须菩提汝若作是念。至说不受福德。六行住净已下文是。于中显有三行住净。一威仪。如经须菩提若有人。至故名如来。二破名色身自在。如经须菩提若有善男子。至是名法相。三不染。已下文是。于中显有二种不染。一说法。如经须菩提若有人。至如如不动。二流转。如经何以故。至应作如是观。文义相摄。勒为八者。一摄住处。即前发心。于此文中。摄取菩提心。摄取众生故。二波罗蜜净。即前波罗蜜相应行。由无相智。与行相应。得清净故。三欲住处。合前三四色身法身。皆是所求佛果身故。四离障碍。合前十二。总为一住。始从第五修道得胜。乃至十六求教授。文皆能离彼所除障故。五净心。即前证道。由证道时净心故。六究竟。即前上求。是所上求究竟果故。第七广大。第八甚深。是前十八住处通义。皆有广大甚深行故。以行就位。束为三者。一信行地。即十八中。前十六住。皆是地前所依行故。二净心地。即第十七证道住处。是无满心所依位故。三如来地。即第十八上求佛地。求如来果所依地故。虽以广略三种料经。然今且依三地料判。依位起行。宽摄狭故。行所住总分三地。信行地中。分之为四。即八住中。前四住处。以信行地三十心中。皆有发心修行求果。离障四行。无不起故。若依无著。十八住处。住处文中。皆答三问。若依天亲。别以三文。单答三问。余皆断疑。经文是一而论异者。一会之中。根有利钝。乐有广略。行有定散。障有执疑。是故圣教。云有单重。义有横竖。理有隐显。治有破遣。由斯二论。各据一明。具显深宗。不相乖背。无著第一发心住处。即是天亲答住问。文显以四心而明所住。一广大利益心。谓能遍缘一切众生。而起悲心。思拔其苦。由无所简。名平等恩。二第一利益心。谓起慈心。恩与其乐。令得涅槃第一乐果。由唯与此。名不施恩。三常利益心。离众生相。不取度相。而常喜庆一切众生。由心无著。名善意恩。四不颠倒利益心。不见我人寿者等。相无心住相平等舍相。由无妄取。名真实恩。正是菩萨所应住处故。明四心而答住问。若依无著。此及诸住。皆显三义。而答三义。言三义者。一七义句。二八住处。三即五义。七义句者。文如前列。前六正所明宗。第七释经名字。此一义句题中已显。就前六中。初三别配经文。其义句相。已随文释。后三住处。通义诸住。皆有能治能证所依地故。就后三中。对治显行相为能治。不失显行相为能证。正是诸住所应住修降伏之法地。是此二法之别位。而无别体。不离此故。对治有二。一邪行。二共见正行。若生起心。我能如是行。如是行。是名为邪行。菩萨虽行。不生心故。若谓对治。此邪行故。虽行诸行。不作行相。此即名为邪行对治。虽名正行。仍犹二见。谓能如是不住行。不住行与见俱。名共见正行。为离此见。行不行相皆应不住。即名共见正行对治。若有二见障无相心。虽行诸行。不称般若。故诸住处。皆应住修此对治道。而降伏之。不失是离增损二边。谓一切法皆归二谛。一者俗谛。因缘假有。二者真谛。无自性故空。如是二谛。其体不异。俗即真故。有而非有。真即俗故。空而不空。非有非空。是中道理。若执法有。是增益边。若执法无。是损减边。离此二边。是真般若。故诸住处。皆应住修降二边。心不失中道。次八处住者。有文有义。已如前列。前六别配经文。后二住处。通义广大。甚深通是诸住。住心修行降伏处故。度一切众生。修一切善法。离一切诸相。名广大行。虽行广大之行。不见能行之相。由证真空甚深理故。行亦甚深。名甚深行。后五义者。一依义。即诸住处所对治法。谓不住修降伏等障。依此所断方说能治。住心修行降伏行故。所治者名为依义。二说相。即一住处。能所断证。依义摄持。安立显现所有文义。名所说相。三摄持。即诸住处。欲愿住心。凡欲修行。初生欲愿。修行降伏。胜行方成。即摄后行以令生。持后行令不退。故说欲愿。亦为摄持。四安立。即诸住处。第一义谛。内证真理。名非安立。今以言说。而施说故。故说真如。名为安立。五显现。即诸住处。所修无相相应。定惠现量。显了证真如故。名为显了。折伏散心。亦是此摄。如尔焰境。制令住故。即初依义。是所断障。第四安立。是所证理。摄持显现。是能治行。前之三问。但问能治。就胜问故。影略问故。须佛广答。具明三种。欲显断障证理修习。若有一时。必有余故。前七义句。及八住处。通显住修降伏之处。今则别显断修证法故。说五义而答三问。如是三义。既遍诸住。此亦三义而答三问。于中有二。初总标。后别显。此文初也。此中应言诸菩萨等应如是住降伏其心。举终括始。但言降伏。谓应如是住其心等。即五义中。初依义也。显示所治不降等故

经。所有一切众生之类　赞曰。次下别显准天亲论。显别四心。即分为四。所有已下。名广大心。我皆等者。名第一心。如是等者。名为常心。何以故下。不颠倒心。若依无著。显答三问。即分为三。初答住问。即前二心。次答修行。即前常心。后答降伏。即不颠倒心。初答住问。复分为二。初名愿所度之生。即广大心。后欲愿。令生所得之果。即第一心。初中复二。初标举。后差别。此初也。所言众生。有其三义。一众多念生。谓本一心。言无动念。而为无明所薰染故。五意意识。众多妄念生。而生起故。名曰众生。即此依于起信意解。二众多缘生。谓因五蕴。及十二处十八行等。众多因缘。而生起故。名曰众生。此即依于智度论解。三众多类生。谓有四生三界五趣。多生类故。名曰众生。此即依于无著意解。由初种种妄念生故。即有蕴等众多缘生。遂受趣等众多生类。始终三义。名曰众生。今言一切遍举此等。复言之类。意简非情。谓外道等邪教邪思念说草木名为众生。而佛教等不同于彼。具前三义。有情识者。方是佛教众生之类

经。若卵生至非无想　赞曰。次辨差别也。谓以三类。显生差别。卵生等者。受生别故。若有色等。依正别故。若有相等。境界别故。受生别者。卵等异故。五蕴初起。名之为生。依声方出。名为卵生。含藏而起。名曰胎生。假润而兴曰湿生。无而忽有称化生。由内思业外声胎藏湿润四缘。而蕴生起。于四缘中。卵生具四。胎生具三。湿生具二。化生唯一。谓内思业。藉缘多少。如是次第。以此四生。摄五趣者。如俱舍论颂此义云。人傍生具四。地狱及诸天。中有唯化生。鬼通胎化二。多少胜劣。如余处明。依止差别。即身异也。身通五蕴及四蕴成。若具五蕴。而成身者。名为有色。即欲界二十处。色界十七处。皆有形质故。若唯四蕴而成身者。名为无色。则空处等。无色四天。厌色生彼。无形质故。虽有定果色。而无业果色。由此但名无色界耳。境界差别。即心异也。若有分别境界相者。名为有相。即欲界地。除睡闷位。下三静虑。第四静虑。除无想天。三无色全并无粗境。心相分明。故约有境。名为有想。若都无境。名为无想。即第四禅。无想一天。诸外道等。计为涅槃。修行无想定。生彼天中。于五百劫。全无心相。不缘境界。故名为无想。若虽有境。而不分明。则彼心想。亦复昧劣。名非有想非无想也。谓有顶地以次。下地心心所法。而为所缘境。既微细心亦闇劣。不同于前诸有想地。心想分明。名非有想。亦不同前无想有情。全无心想。名非无想。谓此一天。虽无明想。而有闇想。是故双非。如是遍举三类生者。意显普摄众生界尽。并是欲愿所度之生。菩萨皆以大慈之心。而当济度。无所简故。名广大心

经。我皆度令入至灭度之　赞曰。此欲愿令生所得之果。即第一心。如前所说。三类众生。为生死苦之所煎迫。菩萨发心希求思念。皆愿度脱。与第一乐。第一乐者。即是涅槃。寂静殊胜。名为第一。希愿彼故。名第一心。涅槃梵音。此云圆寂。圆谓圆满。具足三德故。寂谓寂静。异生死喧故。涅槃不同。有其四种。一自性清净。谓诸众生本静心体。此体即是诸法真如。具恒沙德。常恒安乐。虽为二障之所覆染。在二生死处于轮回。而亦不失本清净性。其体本寂。故名涅槃。二有余依。谓即真如。出烦恼障。此有三种。若二乘人。虽断烦恼。余苦依身。犹未弃舍。若诸如来。虽无烦恼所感苦身。而有无满功德依身。虽实无苦。而有示现苦所依。所依身皆名有余。而障永寂。故名涅槃。三无余依。谓即真如。出生死苦。此有二种。若二乘人。先断烦恼。令舍分段粗苦之身。若诸如来。永离生死。是故皆得名无余依。而苦永寂。故名为涅槃。四无住处。谓即真如。出所知障。大悲般若。常所辅翼。由斯不住生死涅槃。利乐有情。穷未来际。用而常寂。故名涅槃。一切有情。皆有初一。二乘无学。容有前三。唯我世尊。可言具四。今无余者。即前第三。离生死苦。永安乐故。言灭度者。灭障度苦。即灭二障。度二死苦。寂静安乐。故名为灭度。唯得无余。灭障度苦。故入无余。而灭度之。问。众生既广。六道类多。亦五乘性别。有缘无缘。可不可度。若一人而能遍救。则诸圣何置劬劳故。令皆入涅槃。此乃非所应。问。何故而愿此不可得义耶。答。菩萨发心。希成佛果。资乎福智。本乎慈悲愿行之兴。依坐以立。若有所弃。岂曰弘慈。凡起大心。皆无所简。生所摄者。我皆度之。性类虽多。皆是生摄。但念普救。胜行克成。度生无多。速自成佛。睹斯妙益。劝发其心。是故经言。我皆令入。若尔则是。意愿弘通。故知实理。非皆度尽。然应度者。亦通四生。其胎化生。多人夫摄。有色有想。或具身心。既非难处。可容灭度。卵湿二类。固则不然。既居难处。又未成熟。如何亦使入涅槃耶。答。若在难处。要待其时。若未成熟。而令成熟。已成熟者。而解脱之。皆入涅槃。亦何疑难。若尔涅槃言谚四种。足令灭苦。乐果昭宣。长言无余。起非烦迂。答。但言涅槃。恐滥方便。凡夫外道。六行所成。未免沦回。尚拘苦网。为简于彼。要举无余。是故不但言涅槃矣。若尔有余。亦能灭障。既非方便。圣者方成。何故不言余灭也　答。由三义故。不言有余。一是共果故。有苦无苦。所依身者。皆共所得。解脱果故。二宿业得故。谓二乘者。要依故业。分限之身。而证得故。三佛说得故。谓近闻法。修行所得。苦依未灭。非究竟故。非如无余。是其究竟。要无苦依。故业身尽。任运谢灭。而方证得。是故不说。令得有余。若尔自性。即是真如。诸佛所师。众圣所趣。何不令入自性涅槃。答。自性涅槃。众生本有。但未离障。尚处沦回。众生无明。不能契悟真乐本有。失而不知。妄苦本空。得而不觉拔苦与乐。是曰慈悲。愿与本性。何所利益。况皆本有。岂愿与之。是故不愿与其自性。若尔菩萨。有大悲心。应愿与其最胜之果。何不愿与无住涅槃。答。无住涅槃。唯大乘有。而今般若。通被三乘。能辨声闻独觉佛地故。举三乘通得之果。是故但说无余涅槃。故亦不是佛无余涅槃也。若尔不应名第一心。二乘无余非第一故。答。对生死苦。亦名第一。希愿此故。名第一心。如摩诃萨初发心位。亦得此名。此亦尔故。即此无余。是第一果。是诸众生。皆所应得。是故菩萨。发大慈悲。四生三界。一切众生。皆以无余而令灭度。正是菩萨广大之行。令一切生得灭度故。亦是菩萨。离损减边。能度众生不执空故。亦是欲愿能摄持心。摄持修伏度生行故。既是应住愿乐之心。故说此文。名答住问

经。如是灭度至得灭度者　赞曰。此常利益心。答修行问也。如是灭度者。牒前第一心。无量等者。牒前广大心。三世言之则无量。十方求之乃无边。种类言之即无数。故言无数无量无边等也。实无等者。释成常义。二论意云。由依无相相应定慧。观一切法。平等真如。生死涅槃本来不异。众生诸佛。性自无差。由妄想故。菩提为烦恼。若了悟也。生死即涅槃。由此言之。凡圣一如。众生我身。实无别体。岂我身外。别有众生。由得如是同体大悲。他缚即我缚。他度即我度。由无彼此。不生劳倦。故能常度一切众生。如是皆因得无相定慧。悟无相理。此即菩萨菩萨邪行对治。远离执着。我能度故。亦是远离增益之边。不执实有众生度故。亦名安立。第一义谛。第一义中。无生度故。亦则名为甚深之行。广度众生。无度相故。亦名显现。二量显了。证真如理。无度相故。既为菩萨常利益心。亦即名为大喜无量。无相定慧。既有此能。是故菩萨。应如是修相应定慧无相之行

经。何以故至即非菩萨　赞曰。此不颠倒利益心。答降伏问。前令修行无相定慧。起同体相。而常度生。此恐散乱起颠倒心。取自他相。故相为遮止。于此文中。有征有释。征之意者。何所以故。灭度众生。不取度相。释之意云。若有自他二相不亡。则于自他身。而起我相。亦于他身。起人等相。是有颠倒之心。宁得名为菩萨。既无同体悲智。岂能常度众生。且身本无我。孰为能度。众生本空。曷为所度。妄生取相。见自他耶。故净名云。譬如幻士。为幻人说法。当达是意。夫真菩萨者。一于自身。无其我相。二者于众生。离其法相。故能常度一切众生。汝今发心。欲度众生。故应不起自身我相。亦不于他起人等相。若能如是。名真菩萨。方能济度一切众生。则是共见正行。对治远离我。能不住相故。亦即同前是显现。心除自他相。了真如故。亦是所住不颠倒心。远离我等颠倒相故。又是菩萨大舍无量。能离自他。住平等故。离自他相。既有此能。菩萨应当如是降伏。勿起妄念而有自他。若能如是菩萨则能摄菩提心。摄取众生。正是菩萨四利益心。别修行相之总住处。岂唯别答前之三问。及是总答云何住义。故天亲论。颂此义云。广大第一常。其心不颠倒。利益深心住。此乘功德满

经。复次须菩提至行于布施　赞曰。次下第二明其修行八住处中。波罗蜜净。即十八中。波罗蜜相应行住处。前令发心以希佛果。次令修行为菩提因行。若不修果不成故。故说万行为圆满持。能持佛地圆满果故。若尔妙业八万四千。何故此中。但言其施。答。以施为万行之初。且粗而易习。况言包于六度。亦举此而统余。其义者何。施有三种。一资生施。谓以资财资彼生故。二无畏施。谓以慈爱令彼安故。三者法施。谓以善法济其苦故。以此三施。摄彼六度。初资生施。摄初施度。施彼资财资益彼故。次无畏施。摄彼戒忍。由持戒故。不损恼他。于菩萨所。未加恶者。知不行恶。不生怖故。由忍辱故。能忍他害二菩萨者。知能忍耐。终无返报。亦不怖故。后善法施。摄进定慧。若为众生。说法之时。由精进故。不惮寒热。不告劳倦。常勤说法。由禅定故。不贪敬养。能善知心称根说法。由智慧故。解了于法。无有倒错。如实而说。既以三施。具包六度。施言通三。即六度也。故天亲论。颂此义云。檀义摄于六。资生无畏法。此中一二三。是名修行住。由行如是六度行故。一一皆得二世果报。现在报恩。恭敬供养。当谓六度诸别异果。施得大财富。戒成大尊贵。忍招善眷属。进获果不绝。定感身无损。慧根利悦乐。然其修行。有其二种。若求此果。名住相行。不求此果。名不住行。若不求报。而行施者。便与七种最胜相应。既皆得彼。到彼岸名近成。此报远成佛果。若求果报而行。行者心有垢故。行不精淳。既不得到彼岸名焉。感菩提极果。为遮住相之施。故令不住其心。又文中分二。初明不住行施。以答三问。后释此疑难。劝勉令修。初文复二。初明三不住施。答。其住问。后令不住于相。合答修伏问。初中复二。初不住于法施。后不住六尘施。此初也。准余本经。有三不住。是故诸论依三以解。三不住者。不住于事施。都无所住施。不住六尘施。初中事者。有其三义。谓于现生。自身体事。于彼资生。所施物事。于当来世。施物果事。若于现在。爱着自身。为存己故。起不行障。设不获已而行施时。或复生苦。或复追悔。或由住着。求当物果。由此不成所求胜体。设得当果。而不圆常。为遮此故。是故经言。不住于事。应行布施。既离三事。说此经文。是故三论。各明一义。下二不住。亦准此知。次下所住。有其二义。初住现在。报恩供养。成僻行障。为邪僻因。后住当来邪僻之果。此复有二。或无畏施。戒忍二果。或除财施。余五度果。皆是通别当来果故。若求此等。心既邪僻。名求异事。胜果不成。为遮此等。是故经言。都无所住应行布施。戒忍等果。不可别分。故总说言都无住也。财及五果。皆当果法。自身报恩。皆现在法资生。无畏皆世道法。是故此经总合两文。名为住法。既皆不住。故总说云。于法无住。虽与此本。作此道理。终成译主咸文妄耳

经。所谓不住至触法布施　赞曰。此不住六尘施也。文言所谓。似释前标三不住施。文义既殊。前文非标。此亦非释。又是译者妄加文耳。此文亦通或总或别。六度所得。二世果报。二世之果。皆有二种。现二报者。外得供养世间五尘乐。内成适悦现法涅槃。当二报者。近得美妙五欲之乐。远得法身万德之果。此二世果。或通六度。或别法施之所成就。若求现当五尘果者。名住色等而行布施。求现涅槃当法身者。名为住法而行布施。若住此等而行施者。心不顺故。名倒行障。不契菩提名求异事。为遮此等。是故经言。不住色声香味触法布施。经以粗细有殊。别开其色。论以宽狭有异。别释其法。经论开合理不相乖。为显如此三不住义故。天亲论而说颂云

  自身及报恩　　果报斯不着
  护存已不施　　防求于异事

如是于三不住行施。正是菩萨邪行对治。以无所住。治住着故。亦是不失中道正行。不住于相。而行布施故。亦是广大甚深二行。以无住心。行大行故。亦名依义。依所住着。显示无住能治法。故亦名说相。说一住处。所治阶治。而证相故。亦是欲愿能摄持行。摄持无住清净行故。亦名安立。第一义谛。顺第一义无所住故。菩萨若时在散位中。应观如是。殊胜道理。应行如是三不住施。故天亲说答修行问。即是无相定前加行。菩萨欲入无相定慧。得成真实。无相施者。应如是住欲愿心也。故无著判为答住问。经有二意。论随一明。所显似殊。理极相顺

经。须菩提至不住于相　赞曰。此即合答修伏问也。一切诸法。其体皆空。何有施者受者财物。不应于中强生分别。起住着心。而行布施。若能离相而行于施。行既清净。心又称理。乃是共见正行。对治离住。不住取相心故。又是显现。不住于相。现量显了。证真如故。既达彼岸。当感菩提故。诸菩萨。应修无相相应定慧。而行布施。勿起散心而住于相。由修定慧。能不住相。故无著说答修行问。若心散乱取相心生亦应如是。而为降伏。如尔涅槃境。不取于相。由于散住有取相心。应可降伏。是故两论。亦说此文。答降伏问。故天亲论障伏颂云

  调伏彼事中　　远离取相心
  及断种种疑　　亦防生成心

上半显降伏义。释此经文。下半明断诸疑。释征已下文。然准无著。乃至下文。皆答三问。若天亲论。略答三问。下皆断疑。所以如是两论异者。修行之人。有二种障。既生取相。或复怀疑。由有疑故。不肯修行。由取相故。行非称实。然经为断。而起胜行。略答问而多断疑。令离执而行称真。广答问而明正行。经文既有二意。论者各据一明。同契至真。共彰妙旨。天亲前来。已答问讫下净前义而断法疑

经。何以故　赞曰。此下第二释此疑难。劝勉令修。于中有二。先征后释。此征也。以诸菩萨心有相故。贪于福德。疑无相施功德是无。于无相行。心不堪乐。今佛将欲断彼疑心。堪乐修行无相行故。以彼疑情。而征问之云。夫行施行为住福田。今令不住。何所以也。不存施相。岂有福乎

经。若菩萨至不可思量　赞曰。下释疑情。于中分三。初标福广。次喻校量。后劝修住。此初也　夫善以顺理为义。若取相则乖背于真乘。必能离相而修行。乃玄契于如义。法性之体。既自无边顺性而修。福乃无限。亦何必取相而有大福耶。故应舍儒末之小心。从江海之大志。勿谓无福。固滞相迷。是答前征。是断疑意也故下半颂。释此经文。谓于此中非但降伏。及下诸文。断种种疑。下文所断二十九疑。疑非一故。故云种种其下诸文。亦如此中。防其初后取相之心。故言及断种种疑亦防生成心

经。须菩提至可思量不　赞曰。此下喻显校量。于中有二。初举喻问答。后正显校量。前中有二。初举东方。后例九方。初中复二。初如来问。后善现答。此初也。虚空无像。其际叵量。施而不住。其福无限。故以施福。借喻虚空。西国尊人。坐皆东面。且随所向。偏指东方。故问善现。于汝之谓为云何耶。东方虚空。应可以意思虑。度量得边际不。经不也世尊。赞曰。此善现答也。虚空之体。无际无涯。不可以意思虑度量得其边也

经。须菩提至可思量不　赞曰。此下重例余九。文亦分二。此初佛问也。前举东方。足彰福广。重问余九。显利尤多。然虚空者。无碍为名。实不可说。有其方所。且随色相。假说十方。若无其色。无虚空故。言四维者。即四隅也。余文易解。不繁广释

经。不也世尊　赞曰。此重答也。文准前知

经。须菩提至不可思量　赞曰。此正显校量也。然以虚空总有三义。故无著说有三因缘。若具而言。有其六义。与无相福。正为校量。一周遍碍非碍。无住施福。通感色法。有相无相。二身果故。二含容色非色。无住施福。所有因果。含有为无为一切德故。三该通情非情。无住施福。所有因果。通于凡圣染净心故。四不为尘垢染。无住施福。所有因果。淳净无有业惑染故。五毕竟无变异。无相施福。所有因果。究竟常住。无变异故。六无有穷尽时。无住施福。所有因果。所成利乐。无尽期故。论以义类同故。合之为三。此以具义别故。开之为六。由此诸义。犹如虚空。亦复不可意思量得边际也。故胜天般若经云。若此福德。有形相者。空界不受。且以虚空。为少分喻。然无住福。出过虚空。不举虚空。无所喻故

经。须菩提至如所教住　赞曰。此劝修住也无住布施。顺法性修。既如虚空。其福无限。因之与果。福德如斯。是故菩萨。作应如我所说之教。于无相施。住心修行。勿疑无福

经。须菩提至见如来不　赞曰。次下第三明其求果。即八住中。欲住处也。前既发心。次修诸行。若不求果。心行无依。显行所依。故明求果。然果有二。谓色非色。色相果者。即相妙身。非色果者。即真法身。故于此中。分之为二。初欲色身。后欲法身。初欲色身。即十八中。第三欲得色身住度。断其第一求佛作相疑。令修称真求色身行。谓佛色身。依真而起。欲成色果。要见法身。若执色相为真。迷法身而不成色果。若能不报色相。得真体而成色身故。欲求佛色身。先观无相法体。然初学菩萨。未悟真身。执化相身。为真究竟。既怀慢执。遂有疑生。宁求有相佛菩提。令行无住之施。由执故不成所求之果。由疑故不修感果之因。故执与疑。为果之障。今佛欲断疑执之心。令成所求色身之果。故显佛体非相好身。既为二意。而说此文。是故两论。各明其义。无著约其破执。判为欲得色身。天亲就其断疑。名断求佛住相。文分为二。初问答如来法身非相。后结成前义。以答三问。初中又四。问答征释。此初也。将欲断彼疑执之心。令其离相而观法体。故寄与问起。此义云何。以有为生住异灭三十二相观。为如来真法身不

经。不也世尊至得见如来　赞曰。此答也。以须菩提悬解佛意。答言不也。不可以有为生住异灭三十二相观。为如来真法身也

经。何以故　赞曰。此征也。何所以故。不以有为生住异灭三十二相观。见如来真法身耶

经。如来所说至即非身相　赞曰。此释也。如来所说有为诸相。非是法身真实之相。以法身者即是无为无相。为相非有为故。是故化身有为身相。即非法身真实相也。若能如是观于如来。是即名为邪行对治。离执有为邪行心故。亦是远离增益之边。不执化身为实相故。亦是依义。以依所治色身之慢。显能治故。亦名说相。显说欲得色身住处。文义相故。亦是安立第一义谛。第一义中无色相故。由是义故。菩萨但行先住之施。得无相果。勿执化身为真佛体。返疑所修无相之行

经。佛告须菩提至皆是虚妄　赞曰。下显结成前义。以答前三问。于中有二。初答住心问。后答修伏问。此初也。将欲成满善现所言。令于无相而住修伏故。复遍遣一切相也。非但在佛诸相非真。若凡若圣。情与非情。有之与空。相与非相。凡所有相。皆是虚妄焉。由达诸相皆虚妄故。即是欲愿能摄持心。摄持离相观真行故。诸菩萨应如是住

经。若见诸相非相则见如来　赞曰。此答修伏问也。既执诸相。是其虚妄。不见如来。明知离相是其真实。则见如来。故天亲论。颂此义云

  分别有为体　　防彼成就得
  三相果体故　　离彼是如来

既能观相皆是非相。即是共见正行对治。非相相见相皆远离故。亦是不失所修中道。离虚妄相。见真佛故。亦是广大甚深二行。观相非相。见如来故。亦是显现离相观佛。现量显了。见真理故。由如是义故。诸菩萨应修无相相应定慧。离一切相而观法身。若心散乱执相复生还。应如是降伏其心。亦拘执相而为真佛。若能如是见真如来法身。既成色果。亦备依体起相。理恒数故。问。诸佛身相。悲智所成。岂得为说虚妄相也。答。佛之色相。圆智所成。既遍十方。亦无分限。随其根性。所见不同。然非是佛本真实体。若执为实。自为虚妄。岂于佛相。有虚妄耶。但除其病。非除法故

经。须菩提至生实信不　赞曰。下明法身。即十八中。第四欲得法身住处。于中显有三种法身。谓即言说智相福相。欲三法身。即分别为三。第一欲得言说法身。当断第二不信空说疑。令修称实持说之行。前文既言。欲得如来色身果者。当观法身。故此令其欲得法身。然夫法身。有其二种。谓佛菩萨。福之与智。此福及智。是功德法。及依止故。皆名法身。此依言说教法而生故。此言说亦名法身。由能生诠福智身故。犹如实相观照二种。正名般若。能诠文字。能生诠故。亦名般若。故此文字。亦名法身。既此言说。是法身因。若欲希求福智身者。应先欲得言说法身。现在当来。俱流行世。若欲流行。不应取为法非法相。而为持说。既令希愿当现流通故。即于此而生疑念。向法无相行于布施。是因深义。又说如来非有为相。是果深义。因深果远。邃旨难知。佛在之时。尚难信解。况佛灭后。时恶根微。岂更离相而为信解。云何令我当现流通。既无信者。宁非空说。此即由先欲得。有此疑生。疑念既兴。便不希愿。今者欲断彼疑念心。令其希求现当持说。故说恶时有信持者。既为二意。说此经文。由此两论。各明一义。无著约令希愿。名欲得言说法身。天亲就断疑心。名断不信空说。文中有二。初善现发问。后如来为说。此初也。善现意。欲断彼疑心。令希求故。而发问云。于当后世。岂有众生闻此言说法身章句。而生真实信解以不

经。佛告须菩提至莫作是说　赞曰。以下如来为说。于中有二。初正答前问。后明法身要义。初中复二。初止说无。后正答有。此初也。勿谓当来无信受者。而作是说

经。如来灭后后五百岁　赞曰。下正答有。然此答有。有其二意。近答生实相问。远答住修伏问。于中有二。初明生实相因。以答住问。后明能生实相。答修伏问。初中有二。初有时后有因。此初也。即佛灭后五五百岁。大集经说。佛灭度后。第一五百年。解脱牢固。乐行圣行。多得圣果故。第二五百年。禅定牢固。虽不得圣。深乐禅定故。第三五百年多闻牢固。不习禅定。多持文义故。第四五百年。福德牢固。又舍多闻。乐修塔寺故。第五五百年。斗诤牢固。又舍福德业。多乐忿诤故。如是五种牢固之时。出家之人。于彼行增多分而说。非越此时不修余行。如初五百解脱坚固。然亦有人。修余四行。如阿育王。广造塔等故。于后后时。亦有前前行。但约多分而作是说。此望佛在。皆名为后。故经说言后五百岁。皆佛灭后。恶世代故。或可偏指第五五百。以是极恶斗诤时故。明于彼时有信经人。况余好时而不信也

经。有持戒至以此为实　赞曰。次明有因。于中有四。一久修三学行。二遇佛集妙因。三为佛所摄受。四离障得胜报。由此四因故。能信受。此初因也。言三学者。谓戒定慧。以此三学。备摄诸行。具三学者。知教顺理。故具三学。能信此经。以此经为真实称理。既有信者。亦不空说。故天亲论。颂此义云

  说因果深义　　于彼恶世时
  不空以有实　　菩萨三德备

言三德者。即三学也。然此文中。阙其智慧。若准余本。应合有之。以译经者随此义云谓信。经者有教理别。此戒定因。但信于教。下由智因而信于理。故天亲论。隐智不论。离我相中。方明智慧。故于此中。隐智不举。虽有此理。终译者失。佛岂不解而说之耶。持戒二学修福定学。谓有持戒修定慧者。以此经为实而生信心也

经。当知是人至而种善根　赞曰。次遇佛集妙因。于中有三。初非供少佛。次久事多尊。后举劣况胜。此初也。言善根者。即前戒定。谓非少佛修戒定慧。非谓财供而种善根。财供养时。不以为喜。正行供养。方欢喜故

经。已于无量至种诸善根　赞曰。此久事多尊也。显于多佛。具修三学。故言无量千万佛所。种诸善根。故论颂云

  修戒于过去　　及种诸善根
  戒具于诸佛　　亦说功德满

经。闻是章句至生净信者　赞曰。此举劣况胜也。意说。一念生净信者。尚于多佛。久种善根。况不取相。而为持说。当知。必有广大功德。是故菩萨。应住欲愿之心。而为摄持持说之行。故诸菩萨。应如是住

经。须菩提至是诸众生　赞曰。次为佛所摄受也。此显信经。是根熟者。佛所记录。而摄受之。故能于经而生实相。言悉知者知其心。言悉见者见其身。显佛世尊。以其愿智三昧之力。于一切时。现知现见。非比智知。非肉眼见。是故双说悉知悉见。如来知见。有五胜益。不为魔恼坏其道行。修断事中。有勇猛力。不敢懈慢作诸非法。常自庆慰。修行不倦。虽入三空门。不堕二乘地。由此不敢自说己德。求于供养。及求恭敬。便能清净信受持说。勤于断修。喜无倦等。故天亲论。颂此义云

  佛非见果知　　愿智力现见
  求供养恭敬　　彼人不能说

经。得如是无量福德　赞曰。此离障得胜报也。显持经人。虽无如前戒定慧等。三种胜因缘。但由过去无法障故。得是无量福报之身。故能不谤而信持说。即复由此持说经故。当得如是无量福德。显斯二意。总说得言。非准信经当生福也

经。何以故　赞曰。上明生实相因。答□问竟。次明能生实相。答修伏问。于中分五。问答征释结。此初也。此问意。云何以要由修三学等。前四种因。方能于经生实相耶

经。是诸众生至非法相　赞曰。此第二答也。文中二节。初我后法。然初我相。有总有别。总谓四种。皆名为我。皆执诸蕴有主宰故。别谓四蕴。于三世蕴。总别分别。执我等故。若约三世差别五蕴。总执主宰。名为我相。执过去我是今世我。多生不断。名众生相。执现在我一期命住。是我之寿。是名寿者相。执我当来复生异道。数取趣故。名为人相。以梵语云补特伽罗。俗语目人典数取趣。经依俗译。论依典文。故生异道。以释人相。故论释此四相颂云

  差别相续体　　不断至命住
  复取于异道　　是我相四种

如是我相。若随总别。行相不同。乃有四种。若随能起此。我相人合四。总名外道耶。取多是外道妄所起故。然其法相。亦有总别。总则四句。皆名法相。皆是迷真四种谤故。别谓四种不执有。殊法非法等。四种别故。一者法相。即诸声闻。及大乘中内法凡夫。由处下位。不了法空。执有二取实法相体。即增益谤经。随执执相。名之法相。论依起执人。名声闻内法邪取。二非法相。即增上慢菩萨。闻遣相空。便拨真如。及诸功德。皆是空无究竟理。此即损灭谤。经随执着相。名非法相。论依起执人。名增上慢菩萨邪趣故。三者相。即外道等。闻非有无。便执诸法亦有亦无二相违相。即相违谤。由此执故。迷真灭理。执有想定。为胜涅槃。经随执行。故名为相。论随执心所求之境。亦名世间共想定邪取。四者非相。即二乘等。不了诸法非非有无。便执诸法定非有无取。既非遮表。言成戏论。即戏论谤。既执诸法非有非无。便乐灭心。离有无相。执灭定等。为胜果等。经随执行。名为非相。论约执心所求之果。名为无想定邪取。此依人境。或合为五故。无著论名五邪取。若依行相。乃有八种。故天亲论。开为八执。若以类分。总为二种。所谓我相。法相异故。由依执八。有能离八一。是故经言无我相等。故天亲论。总别颂云

  彼寿者及法　　远离于取相
  亦说知彼相　　依八八义别

初句总显我法二相。寿者亦是我总名故。次句显离我法二相。其第三句。明能离心即释。经言无我相等。其第四句。释八所以。由依执八。能离八故。无我相者。谓无我性。以三世蕴。皆无实体。非主宰故。无人相者。其未来蕴。未生无体。非今至后可当得故。无寿者相者。现在诸蕴。念念不住。无有寿命性可得故。无众生相者。其过去蕴。已灭无体。无有自性可至今故。无法相者。谓真如上。远离能取所取二相。以真空无一切物故。亦无非法相者。谓真如理。虽无二取。而体不无。真如实有功德体故。言无相者。谓真如理。性离言说。非有非无。不可说为有空相故。亦非无相者。谓真如理。虽不可说。而为迷者。以依言辞而演说故。而此本经。但有二者。合彼无相。入无法相。同遣相故。合亦非无相。入亦无非法相。同遣无相故。是故二句。能摄四种。虽有此理。终译者失。无著具释我法二相。而不别显无我相等。天亲但显四种我相。不显无我及四法相。而但解释无法相等。皆是影略互显其义。故天亲论。法空颂云。一切空无物。实有不可说。依言辞而说。是法相四种。然诸外道。内法凡夫。及二乘等。无戒定故。随应不离五邪八执。既无智慧。不生实相。今此菩萨。由前四因能离我法。有智慧故。故能于经而生实相。是故要由三学行等。方能于经而生信解。故以此文。答前问也

经。何以故　赞曰。此第三征也。我相多是外道所起。虚妄执故。故信经者。可无外道所起我等。然此经教法体。不无于经生信。应有法体。无法等者。何以故耶

经。是诸众生至众生寿者　赞曰。次第四释。于中有二。初总明取相我执不亡。后别显取于法非法相。此初也。然诸我执。依法执生。如要迷杌方谓人等。若取教法。既为法执。由此亦生我人等相。二执既起。实相是迷。由如迷净空过由翳目。既有法相。即我等生故。虽信经而亦不取。以取经时。暂伏我相。由有法执我执种存。根本不亡。枝叶当起。是故经言。若心取相即着我等

经。若取法相至众生寿者　赞曰。次下别显。于中有二。初明取法相。后显取非法相。此初也。然前总云。若心取相。即前所说。四种法明。四种不离法与非法故。此别明法非法相。若执教法。既为法执。由此便生我等相也

经。何以故至众生寿者　赞曰。此显取非法相也。何以故者。曲问辞也。执教为有。是法执故。可有我生。拨教为无。既称实相。应无我等。而前所言。无非法相。何以故耶。故即答云。夫实相者。离有离空。若执法无不称实相。既为法执。我执亦生。故取非法相。亦即着我等

经。是故不应至取非法　赞曰。此第五结也。是前取于法非法相。皆是法执着我等故。不应于经取法非法。然夫信经。有其二种。一者信教。谓虽无智而有戒定。以恭敬心。而生实相。即前所说。一念净信。二者解理。即因智慧。不如言声。而取于法。亦不拨教。能顺于理。即是不取法非法相。契证于真。而生实相。故天亲论。颂此义云

  彼人依信心　　恭敬生实相
  闻声不正取　　正说如是取

上半显由戒定信教。下半明由智慧解理。若离信教而不悟理。由此不能广大持说。诸菩萨等。若欲得此言说法身。现当流转。应亦于理而生实相。是解理者故。不如声取法为有法。离言故亦不弃拨法。顺真故不如声取法。故能离法相。顺教而修。故离非法相。离相非相。契证于真。由此便能现当持说。故诸菩萨。应如是修离相非相持说之行。若心散乱取相。复生亦应如是降伏其心。如前不起法非法相

经。以是义故至何况非法　赞曰。上来总名。正答前问。此即第二法身要义。欲令远离前法非法。故引昔说筏喻之义。令于教法杂有无相。如于船筏。离取舍心。如已到岸舍筏故。知当可舍。不应先着。未到彼岸取筏故。知凭而渡。不应舍弃。教亦如是。不应取舍。知法离言。但假诠故。当得证智。既舍不住故。虽未证亦不执着。顺第一义之正说故。必因此法。而得证智故。未证者依之而修故。于教法不应取舍。然佛所说皆离有无执法非法。不契中道。执法为有。尚应舍之。况执非法而不舍也。故天亲论颂此义云

  彼不住随顺　　于法中证智
  如人舍船筏喻　　法中义亦然

若能了达筏喻之义。离法非法。契证于真。便能经广大持说故。判此文法身要义。其依义等三种大义。住文中既皆具有。如前应知。不能烦述。但约答三问义。解经文义耳

经。须菩提至有所说法耶　赞曰。次下第二欲得智相至得法身住处。断彼第三佛有得说疑。修无得说真智相行。前明欲得言说法身。以为证得法身之因。此明证得法身之果。然所证果。通福及智。皆因果位所证。法身智为福。依福田智起。是故先辨智相法身。然智智性相理事虽殊。对福相故。总名智相。理智无至。是功德法。及依止故。皆名法身。言至得者。即证得义。是修行人。不证得故。得此身故。便得佛果。说法度生。希求此故。故言欲得智相至得法身。虽于俗谛有德有说。据胜义谛得说。皆无由达。胜义无得说故。方于俗谛。能有得说。然诸菩萨。未达胜义。执有得说。求智相身。既有执心。便生疑念。义如前说。不可以身相得见如来。如来非有为相者。何故释迦。证得菩提。而名为佛。云何说法。以度群生。有得有说。非无为故。由执故迷智相之正行。由疑故不修智相之行因。今欲令得智相法身。故说佛身无得无说。既以此文。断其疑执。是故两论各明一义。无著约遣执而修正行。名欲得智相法身。天亲就断疑而修行因。名断佛有得说。文分为二。初问后答。此初也。真实理中。可有少法是能证得有所说邪

经。须菩提至如来可说　赞曰。下答有三。初正答。次征起。后释成。此初也。然佛说法。常依二谛。一者俗谛有法。诸法缘生故。二者真谛空法。缘生无性故。如是二谛。既不相离。空而不空。有而不有。故佛不说。远离二边。今于此中。显斯中道。若约俗谛。有应化身。有得菩提。有可说法。义就真谛。应化非真。非得菩提。非说法者。既彼真俗。自性无差。得而无得。说而无说。为显是义故。言如我解佛不说无定法等。论依是义。而说颂云

  应化非真佛　　亦非说法者
  说法不二取　　无说离言相

上半释此经文。下半释征已下文。则谓佛果。无得而得。无说而说。是智相身。真实得说。正是菩萨所应希愿故。诸菩萨欲成如是智相法身。真实得说。于无得说。应如是住

经。何以故　赞曰。此征起也。有何所以不得菩提。不说法耶

经。如来所说至非非法　赞曰。次下释成。于中有二。初依征释。后转征释。此初也。分别性非有故非法。法无我性真实。故非非法。既所说法。离有无相。非法非非法。故说者不可以言显示法非法相。听者不可如言执取法非法相。故前半颂。显此义云。说法不二取无说离言相。此即显说内证之法。不可取说非法非非法。以成于前无得说也

经。所以者何　赞曰。下转征释。于中有二。初转征。后转释。此初也。此有二意。前征意云。以何义故。不可得说而经答云以何说法。依彼内证。不可取说非法非非法。故今转征云。此所说法。得如是者。何所以耶。又前所征。无得无说。而但答云。如来所说。不言所得。所以者何

经。一切贤圣至而有差别　赞曰。此转释也。由能内证无为法故。得名圣人。及能说法。然无为法。既不可取说非法非非法。故所说法。亦不可取说非法非非法也。又彼无为是能说因。由证此故。方能说法。故虽但言说。亦显其证得。若不证者。不能说故。然无为者。真如理也。由证此理。得成圣人。随证满分。圣有因果。诸佛圆证。无学智成。余证随分。名为有学圣。既因转释。兼显无为非独佛证。故言一切贤圣皆以无为而有差别。既由内证无为。方得成于圣智。故诸菩萨。应如是修无分别定。以证无为。若分别生。亦应降伏。顺于智相。以住无为。是释前征。答修伏问

经。须菩提至宁为多不　赞曰。次下第三福相至得法身住处。断彼第四持说无福疑。令依经修胜福身行。前令修证无为。当成智相之果。智不孤立。必假福资故。次相明其福相之果。然其福身。通因果位。果谓所感万德佛身。因为所修持经之福。因中少持四句。福尚多。而难量。况广持说。此经当感法身福果故。应希求当果。而专持说此经。然诸菩萨。未悟深宗　闻前所说。不可取说非法非非法故。遂疑无福。不能持经。今者将断彼疑惑心。令持此经希当福相。故以施福。校量持经。既为二意。说此经文。是故两论。各明一义。无著约令希愿。名欲得福相法身。天亲就断疑情。名断持说无福。文分为三。初问次答。后校量显胜。此初也。此举不为七种最胜所摄受施。而为校量。若七最胜所摄受施。与持经福差别故

经。须菩提至甚多世尊　赞曰。次答有三。初标次征后释。此初也。余本更有甚多善逝。论释显示摄心持心。谓经福中。有其二行。一者受持。二者显说。今自令他摄心持心。不外散乱。成胜福聚故。于此中预举二相

经。何以故　赞曰。此征也。据真谛理。物我皆空。施尚不存。宁有其福。设就俗谛。施福不亡。但招生死。不趣菩提。而言福多。何以故也

经。是福德至说福德多　赞曰。此释也。若就真谛。法皆空故。不可分别执有福德。况此不能招感菩提。非如收质。进趣福德。说福德性即非福德。今于俗谛。施福不亡。又能感招多生死果。是如担重押溺福德。是故如来说福德多

经。若复有人至其福胜彼　赞曰。次显校量。于中有三。初明福胜。次诘所由。后释所以。此初也。以彼施福但招生死。不趣菩提。故福为劣。若于此经。受持演说。当感菩提。其福胜彼。是故菩萨。应断疑情。勿谓无福而不持说。故天亲论。断疑颂云

  受持法及说　　不空于福德
  福不趣菩提　　二能趣菩提

所言偈者。梵云伽他。伽他不同有二种。戍路迦。戍路迦者。此云数字。不约显义。但数八字。数八字为句。四句为偈。即如此方数纸言等。嗢陀南者。此云摄散。不限字数。但依显义。显义周圆。即名为句。四句成偈。如诗颂等。今四句偈。但取前义。异此云云。皆为谬说。言乃至者。显就少说极。少受持一四句偈。福尚胜彼。况能尽持所成佛果。福相法身故。于福相。应如是住

经。何以故　赞曰。此诘所由也。文字之法。非是法身。况所说法。不可取说受持福胜。何以故耶

经。一切诸佛至皆从此出　赞曰。下释所以。于中复二。初正释。后转释。此初也。谓即正释福胜所由。以能为彼二种佛因故。持经福胜福也。一切诸佛。即报化身佛也。由报化身各自差别。无数量故。故言诸佛及诸佛。阿耨菩提法者。即报化佛所依法身。法身是彼二佛所依。无上正等菩提法故。故言诸佛阿耨等也。故天亲论。颂此义云

  于实为了因　　亦为余生因
  唯独诸佛法　　福成第一体

上之二句。释此经文。以持此经。福相殊胜。于实法身。而为了因。于余化报。而为生因。是故皆言从此经出

经。所谓佛法者即非佛法　赞曰。此则转释。通外难也。何故佛法。从经出生。是则应经说经。先佛后佛既未有。谁说此经。如何乃言。佛从经出故。余经本有何以故。显通此难。故有斯文。兼显出生佛之所以。言佛法者。即佛三身。报化名佛。法身名法。约俗有故。假名佛法。就真空故。佛法则无。既此真俗。自体无差。空而不空。有而不有。空而不空故。所谓佛法。有而不有故。即非佛法。非有非空。是真佛法。此理深妙。性相常存。要证此理。方得成佛。既成佛已。皆发大悲。为未悟者。如证而说。此所证说。并得名经。故说教理。俱为经体。若约理经。经先佛后故。说佛师所谓法也。佛从经出。所谓佛法。若论教经。佛先经后故。说佛出方转法轮。佛非经出。即非佛法。理既无始。佛亦无初。依证而说教亦无始。依教悟理。亦得成佛。教理相应。亦名佛法。唯独佛说。不共二乘。显不共义。即非佛法。既说理教。皆能出生故。说诸佛从此经出。由能为彼第一法因故。福德中此福为胜。故下半颂。显此义云

  唯独诸佛法　　福成第一体

故诸菩萨。于此佛法。应如是修。若有疑惑。执着心生。亦应降伏

经。须菩提至须陀洹果不　赞曰。上明求果。下明离障。八中第四离障碍处。十八之中。十二住处。谓从第五至第十六。于中修行十二种行。对治慢等十二种障故。合名为离障碍住。十二障者。一慢。二少闻。三少念攀缘修道。四舍众生。五乐随外论散动。六于影像相自在中无巧便。七福资粮不具于。八于懈怠等乐味。九不忍苦。十阙少智资粮。十一喜动。十二无教授。离十二障。即分十二。第一离慢。即是第五修道得胜中。无慢住处。断其第五诸圣得说疑。令修无慢真实胜行。前既发心。普摄众生。次能修行。遍起诸行。后求佛果。希色法身。由此便生得胜之慢。既怀高举。为障已深更迷无相。返生疑念。若说圣人无为得。名无为之法。无取无说。何故四果。皆能自知。我得彼果。如证而说。若无取说。何要修行。由慢故虽修而不进趣。由疑故复不欲修行。今者将断疑慢之心。令修得胜无慢之行故。说小果智德至微。尚于证时。无取无说。况尔菩萨而怀慢心。返疑圣人有得有说。既以二意。而有此文。是故两论。各举其一。无著约除其障。名离慢住处。天亲就断疑情。名断诸圣得说。文分为二。初问答四果。欲明离慢。后尊者善现。引己为证。初问答四果。即分为四。四文皆四。问答征释。所问意者。正证果时。叵作是念。我能证得预流等不。答之意云。正证果时。不作念也。征之意曰。不作证念。何以故邪。所释意云。梵云须陀洹。此云入流。亦名预流。能除见惑。而证无为。得成初果。预入圣人之流类故。名为预流。既证无为。离一切相。于内不见入流之相。于外不受六尘之境。由亡内外。复离能所。故正证时。不作是念。斯陀含者。云一往来。谓断欲界修惑六品。而证无为。成第二果。由下三品。令其圣者于其欲界。一往天上。一来人间。而般涅槃。名一往来。阿那含者。此云不来。亦名不还。谓断欲界九品惑尽。以证无为。成第三果。生上二界。便般涅槃。更不还来欲界生故。故说此果。名不来等。阿罗汉者。此云无生。谓断三界见修惑尽。而证无为。成第四果。更不复受三界之生。故第四果。名曰无生。此文有二。同前顺释。影前返显。实无有法名罗汉者。此顺释也。虽得圣果名罗汉等。于正证时。离一切相。实不有彼无生等念。故言实无有法等也。阿那含中。应言而实无不来。但言而实无来者。少其不字。译者忤耳。非经意也。要由无得。乃证无为。是故得名阿罗汉等。世尊等者。是返显也。若正证时。有我得念。即同凡夫。未证真者。着我见等。岂名圣人。既无如是我人等见。故得果时。不作念也。此于罗汉。有返显文。影前三果。有此义也。此约入观正证时说。若出观时。前三果人。尚有俱生我见未尽。第四果人。法见犹存。既有我生已尽等语。亦应作彼我得果解。今就正证故。不作念故。天亲论。颂此义云

  不可取及说　　自果不取故
  依彼善吉者　　说离二种障

上之二句。释前经文。即显圣人正证之时。不取无为法。以不取自果故

经。世尊佛说至阿罗汉　赞曰。上举四果。以明离慢。下显善现引己为证。于中有四。一明佛印许。二表自无心。三却释佛言。四顺成前义。此初也。于中显得二种功德。一不共有。无诤三昧。唯俱解脱。方能得故。二者共有。离欲罗汉。虽慧解脱。亦成就故。然诤与欲。皆烦恼名。于生贪胜故。偏举欲。诤因惑起。举果显因。若得第四静虑边际胜定。观他惑。诤令不得生。名无诤三昧。由得金刚喻定。断诸惑尽。得无生果。更不受生。名离欲阿罗汉。善现既是利根无学。能得如是共不共德。而所得中行增于人。故我世尊。于诸经中。偏说须菩提得无诤三昧。及是离欲阿罗汉矣

经。我不作是念至阿罗汉　赞曰。此表自无心也。由离烦恼内证无为。不作是念。我能得相。欲令他人信无得说故。举自身不作念也

经。世尊至阿兰那行者　赞曰。此却释佛言也。若有取相。我得之心。内有惑缠。外起他诤。佛即不说我是能行无诤行者

经。以须菩提至阿兰那行　赞曰。此顺成前义也。以无起念我得罗汉。及无诤行。离烦恼障。及三昧障故。我世尊名须菩提是乐修行无诤行者故。下半颂显此义云。依彼善吉者。说离二种障。离烦恼障故。说为离欲阿罗汉。离三昧障故。说得无诤三昧。善现虽得既无得相。故四果人亦无取说。故汝诸菩萨。不应妄生得胜之慢。返于圣人所证无为。疑有取说

经。佛告须菩提至有所得不　赞曰。次下第二离少闻障。十八之中。不离佛出时住处。断其第六佛有说受疑。令修圆满真多闻行。然诸菩萨。信行地中。既未亲证应学多闻。然其多闻。总有二种。求外善友。数闻正法。内自思惟离所得相。要具二种。是真多闻。故涅槃云。闻涅槃经。不作字相。不作句相。若各偏住。非真多闻。是故花严及本事经。皆以偈颂。而为呵责。此二相即是四亲近行。近善知识。听闻正法。如理思惟。如法修行。由此便能薰出世种。常不离佛。近大涅槃。前虽令离我得之慢。若不能修二多闻行。由此便成少闻之障。由少闻故。便生疑念。若说无为无取无说。何故过去然灯佛所。释迦有受燃灯有说。既有说受。宁说圣人由无为故。无取说耶。既由疑故。不修多闻。由此便成少闻之障。今欲断彼疑执之心。故说过去然灯佛边。虽住八地都无所得法。驶流中任运而转。相用烦恼。都不现行。尚近然灯听受正法。况信行地。诸小菩萨。不近善友。闻正法耶。然所闻法。本自无相。然灯虽说。无说无示。释迦虽受。无闻无得。宁不思惟。而执文字。不如法修乃取相乎。返疑如来有于说受。既以二意而说。此文由是。论者各明一义。无著约其除障。名离少闻住处。天亲就其遣疑。名断佛有说受。文中有二。初问后答。此初也。我于往昔然灯佛所。于真实法。有所得耶

经。世尊至实无所得　赞曰。此答也。以真实法无得无说。以真实智。证此理时。既不见有所得说相。故于法昔然灯语下。于真实法。实无得说。故天亲论。颂此义云

  佛于然灯语　　不取理实智
  以是真实义　　成彼无得说

此颂意密。今略释云。佛于昔日然灯语下。不取证理。有实智故。以是理智平等离相。真实义故。成彼前说。无为之法。无得说义

经。须菩提至庄严佛土不　赞曰。次下第三离小念攀缘修道障。即十八中。第七愿净佛土住处。断其第七严土取相疑。令修无相真净土行。前令多闻生出世果。当果必有所依净土故。次令修愿净土行。然其净土。有其二种。一真净土。严饰无涯。即以智如为其自体。二应化土净秽有限。随彼根宜。依真变起。若修无相。随顺无为。此即名为真严净土。真土既成。化土亦就。是故经言。欲得净土当净其心。乃至广说。然诸菩萨。未识真严。希求色声。以为净土。行有相行。小念攀缘。既懵真严返生疑念。若如前说无为得名。无为之法。无取说者。云何菩萨。庄严佛土。由执故设修。不成真土。由疑故复不欲修行。今说此文。断其疑执。令修无相真严净土。故说应生清净心等。既以二意。而说此文。是故两论。各明一义。无著约其除障。名离小念攀缘。天亲就彼遣疑。名断严土取相。文中有二。初兴问答。令舍有相庄严。后劝生心当修无相清净。初中有四。问答征释。此初也。久修菩萨。于真理中。见有庄严有相土不

经。不也世尊　赞曰。此答也。久修菩萨。证第一义。不以形相而庄严也

经。何以故　赞曰。此征也。何故不严有土相耶

经。庄严佛土至是名庄严　赞曰。此释也。清净土者。智如为体。但习真识。通达真如。真土既成。相土自得。岂执色声为实。而严形相土耶。是故形相庄严者。即非真实庄严。若能离相。自净其心。是名第一庄严佛土。故天亲论。颂此义云

  智习唯识通　　如是取净土
  非形第一体　　非严庄严意

言严意者。即净心也。即以形严非第一。意严为第一

经。是故至生清净心　赞曰。下劝生心当修无相清净。于中有三。初总令发意。次不住六尘。后结都无住。此初也。既其有相是为杂染。非真庄严。则知无相是清净行。为真庄严。是故菩萨。应生如是清净心也

经。不应住色至味触法生心　赞曰。此不住六尘也。既以形相非真严土。不应着于六尘境界。生有相心。求净土也

经。应无所住而生其心　赞曰。此结都无住也。既其取相。非真庄严。故于无住真如理中。应生无住。契证心也。虽复无住。何有生心。乃是净心。不取相也

经。须菩提至是身为大不　赞曰。次下第四离舍众生障。即十八中。成熟众生住处。断其第八法王取身疑。令修成熟众生妙行。前令远离小念修道。随顺无为。修净土行。土不虚设。必有众生故。次令离舍众生障。而修成熟众生真行。然虽度生应观空理。离众生相。而成熟之。故大品云。不见生相。方于众生常利益。纵于欲界。成熟众生。大如修罗。量如须弥。尚不分别为大身相。由证无为。无取说故。何况其余一切众生。而诸菩萨。不顺无为。执实身相。返疑报佛有其自取。若顺无为。无取无说。不见众生大身相者。何故受乐报佛。取自法王身。世间复取彼是法王身。既见能化报身。应见所度生相。云何不见所度生耶。既因执着。而起疑心。由此便是舍众生障。今欲断彼疑执之心故。说大身如山王喻。既以二意。而说此文。由是论者。各明一义。无著约除所度之执。名离舍众生障。天亲就遣能度之疑。名断法王取身文中有四。问答征释。此初也。所化身如修罗。其量如彼高山王。是身为大不

经。须菩提言甚大世尊　赞曰。此答也。能化所化身。如山王其量甚大

经。何以故。赞曰。此征也。能化所化。俱离分别。而言甚大。何以故耶

经。佛说非身是名大身　赞曰。此释也。然能所化。俱离空有。虽缘生故约俗假有。而无性故。就真是空。若就缘生。世情所见。假若义说。可是大身。若约性空。真理而说。无实身相。即是非身。如彼山王。其体性空。又不自取我是山王。世人妄取是实山王。况佛报身。非可分别。有漏自取身故。而乃自取我是法王。既于自体。尚无取心。况于所化了达空。可取为大身相也　经言非身。非有实体。有为有漏。分别身故。言大身者。是其假有。无为无漏。离取身故。而佛所问。身大不者。说彼妄情所取身相。我随所问。答言甚大。若据实理。悉是非身。即说非身。为大身耳。若能了达身非身相。即能成熟一切众生。故诸菩萨。应知报身无为无漏。不自取故。亦于所化。不应取为大身相也。故天亲论。颂此义云

  如山王无取　　受报亦复然
  远离于诸漏　　及有为法故

金刚般若波罗蜜经旨赞卷上金刚般若经旨赞卷下

        京西明□□□□□

□□□□□□□赞曰。次下第□□□□□□□□□□□□□□□□□□远离随顺外论散乱住处□□□□□□□□□□□□校量显经福胜摄属第八断疑□□□□□□住处文以义一段令知教胜起于离乱观□□□□□进行故。初财校量显四胜德起前三行。后身校量□□□□□□□初显依经成。二胜德起离乱□□□□□□□□□□□□□□□□□时□□□□□□□□□□□□□□□□□□□□□日□□□□□□□□□□□□□□□□□□□□□□□令□□□□□□□□□□□□□□□□□□□□□□□为□□□□□□□□□□□□障后破如言执。初中又二。初布施福多。后持经福胜。初中□二。初施福多。后持经福胜。初中有二。问答少数欲□定界。后以界持财。正为行施。初中复二。初问后答。此初也。言恒河者。即四大河之一数也。本出阿耨达池。南面深而且阔。细沙□流布。佛常近故偏举也。文相当知。无□解

经。须菩提□至何况其沙　赞曰。此答也

经。须菩提□□□□□□□□□□□□□行施文□□□□□□□□□□□□□□□□□□现□□□□□□□□□□□□□□□□□□起□□□□□□□□□□□说多福□□□□□前重□□□□□□□□□差别义故。一渐化义。欲令众生渐次信解入上妙义故。复渐以胜福校量。二成胜德。前说此经能为佛因。未显有何殊胜功德。今为明此故重校量故。天亲论颂。此义云。说多义差别亦成胜□后福过于前故。重说胜喻

经。佛告至□□□□□□□□□□□□□□□□一摄□□□□□□□□□□□□□□□□□□□初□□□□□□□□□□□□□□□□□□□明□□□□□□□□□□□□□□自他故。能出三界故。能断无明故。能净法身故。福不然故。福为劣故。迦摄经而说颂言。若恒沙世界珍宝满其中。以施诸如来。不然如一法。宝虽无量不如一法施。一偈福尚胜。况多难思议。既摄胜福故持四句。所生福德胜施福也

经。复次至如佛塔庙　赞曰。此天等供养也。塔者梵□□□□□□□义。庙□□□□形貌义。即齐□处置佛龙□□□□□□□□乃是法身舍利三世诸佛此出□□□□□□□何处即是诸佛舍利塔。应天人修罗三种胜趣有智惠故应供养也。既说经处是可尊崇故。持经福胜施福也

经。何况有人至希有之法　赞曰。难作能作也。乃至一偈福尚胜前。况尽受持实为希有。四句受持尚不可得。若尽能持颂为难作。既于难作而能作之。当知是人能显法身成就报身得起化身。以得如是三身果法故。言成就最上第一希有之法。既受持人是可尊崇故。持经福胜施福也

经。若是经典至尊重弟子　赞曰。此第四起如来为念。若有持说此经典处。则是大师是法身在皆报化身。于此说法故。于此处起有如来菩萨等念。既说受持忆念解说。当知是人行普贤行故。于是人起佛菩萨声闻等念。既施财处无如是德故。持经福胜施福也。故天亲论颂此义云

  尊重于二处　　因习证大体
  彼因习烦恼　　此降伏染福

初句释复次随说是经。已下诸文总别显其二处尊重。余三句释如来无所说。已下经文皆是校量显经福胜。内经既有如是胜德。非彼外论而相此对从长散乱为障极多。是故菩萨不应乐着。但应依经修行离障住处之行

经。尔时须菩提至云何奉持　赞曰。次下第二破如言执。于中有三。初问名体持次告示令举。后正破彼执。此初也。既闻胜福生希有□未□经终且申启问既有斯德。当是何名。又恐闻福多而随言执实言令知说而无说。离执而依受持生福方多故。胜外论显斯二意特异诸经。是故居中而请问也

经。佛告至汝当奉持　赞曰。此告示令学也。金刚妙惠能到彼岸。依此名字当勤奉持

经。所以者何　赞曰。下正破执。于中有三。初征次破后问答重成。此初也。然佛常说不应如名取着于法。而今乃言。以是名字汝当奉持何所以耶

经。须菩提佛告至波罗蜜　赞曰。此破也。佛说般若破迷假说。即非所证真实般若。以真理中离言说故。故虽说而无说。但是假诠般若。是故不应如言执实

经。须菩提至说法不　赞曰。下问答成。先问后答。此初也。为但此经真实般若离言相故。说而无说。真胜义中更有余法。是可说不

经。须菩提至无所说。赞曰。此答也。非但般若。是无所说亦无余法。是佛说者。以一切法其体平等。无非般若第一义故。故一切法亦无所说。此平等理诸佛同证如证而说。亦说般若。既非此佛独说之法。是故亦言如来无说。既同证说故法可尊。施福不然。不可为比。是故前颂第二句云因习证大体也。因习般若而成大体同证同说而福胜也。然楞伽经佛不说法有其二义。一内证之法离言说故。二本住之法诸佛同故。既有二意。两论各明同同契至真因无乖返

经。须菩提至是为多不　赞曰。次下第六离影像相。自在中无巧便。障即十八中第十色。及众生身搏取中观破相应行住处。财施校量显经胜中。第三明经能离烦恼令其依经起观破行。前令远离乐外论障。依经受持发生胜福。然应契证二空真如发起神通化导群品。若欲发起殊胜神通。应观五蕴为空非有。既无挂碍。便能发通。以五蕴身是心影像。虽有假相体非真故。然诸菩萨不了蕴空执为实有。蕴和合相。法执既起烦恼随生。造种种业受诸苦果。由此拘碍不能发通。既由此执不得巧便。即是无惠巧方便障。今为破此无方便障。令其折观五蕴搏相故。说世界所有微尘　蕴假合。如界假尘尘界既空。蕴相宁有。故举尘界以况内身。破彼五蕴搏取相也。既依经故能离烦恼。故前颂云彼因习烦恼。经能离障福为胜故。故诸菩萨。应依此经发巧便惠观破五蕴搏取之相而发神通。然世界言惠内及外。内谓众生五蕴身相。外谓山河器世界相。经言世界所有微尘有其二意。一喻显施福能生多染如界起尘。二为观破众生内蕴和合身相。既有二意而说此文。是故论者各明一义。天亲就喻以显经名。彼论因习烦恼。无著约法而起行名离无巧便障。文中分三。初问次答后告。此初也。色身世界所有微尘施如世界所生染尘。此二界尘宁为多不

经。须菩提言甚多世尊　赞曰。此答也。折观身界以为微尘施如世界所生染尘。此二界尘皆甚多也

经。须菩提至是名微尘　赞曰。下告有二。初告令观色身非实。后告观名身。亦复此初也。然其内蕴总有二类。一者是色。即初色蕴。以有形质可表示故。二者是名。即余四蕴以皆是心法不可表示故。此名及色似为一搏和合身相愚夫不了执为实有。一合相故。二执便生。今欲破彼搏执故。显色及名皆不可得。是故此初破色身也。然破色身有二方便。一分折方便。即折粗色以为细尘。二不念方便即说微尘亦不可得。前言三千世界所有微尘者。即是第一分折方便明此身。此界用多微尘成虚假不实令悟我空也。此文所言微尘即非微尘等者。是其第二不念方便令观微尘。于心内外皆非实有念悟法空也。佛令折观彼粗色故。假说微尘众。但是观者心量所现即非实有心。外微尘但是假名微尘众矣。能成微尘既不可得故。所成身为非实有。即是破其色身相也。故瑜伽说佛说微尘有五胜利应捡叙之

经。如来所说至是名世界　赞曰。此后告令观名身亦假也。言名身者。即余四蕴受想行识非可表示。皆但名显故总云名。经言世界即此名身。虽世界言通色非色。今此但取名身四蕴以彼色蕴前已破故。然此名身皆非实有。四缘假合三相迁流。过现未来皆不可得。故知无实四蕴名身。今佛所说众生界者。为破众生虚妄执故。随世流布而说世界即非实有名身世界。但是假名名身世界。此即以其不念方便破彼名身为非实有。前三色身可分折故具二方便。今此名身不可分折故唯不念。既以依经修二方便破彼五蕴和合搏取发巧便智。契证二空起胜神通化导群。而正是修行离障之法故。名色及众生身搏取中观破相应行住处故。亦说经能离烦恼非如施福能生烦恼。如彼世界能起微尘。亦以界尘喻施因果。又界起尘不生烦恼尘。但坌色不污法身施福因果尚劣界尘。何况得比。持经功能胜福。有斯别义言即非等。以此释经义可知也

经。须菩提至见如来不　赞曰。次下第七离福资粮不具障。即第十一供养给侍如来住处。财校量中当其第四降伏染福。修真供养福资粮行诸菩萨等为趣菩提。信行地中修二资粮。鸟翼车轮阙一不可。若欲成就福德资粮无过供养给侍于佛。以福田中为最胜故。若行供养应观法身。是无限碍真实体故。故行给侍成福资粮。前虽令离蕴识影中无巧便障发起神通。而犹未离法执。贪着取色分斋供养如来故。不能具广大福德。即是不具福资粮障。今佛欲令观于法身而行给事侍破其执障故。说如来非以相见。既因经故成福资粮。当感法身无相真体故。持经福胜布施福。显斯二意说此一文。是故两论各以有约一义。无著约其离障名离不具福资粮障。天亲就其校量名为持经得净胜报。文分为四问答征释。此初也。法身无相真体故。问善现可以色身三十二相观为如来真法身不

经。不也世尊　赞曰。此答也。不以色身三十二相观为如来真法身也

经。何以故　赞曰。此征也。不以色相见如来者何以故耶

经。如来所说至三十二相　赞曰。此释也。如来说彼三十二相即是非真化身假相。以佛真体即是法身。法身乃是无相故相故三十二即是非相。是名应化假身相也。然相好果别福因招真佛法身持经福感。既以约果而谈法身真佛色相非真。即知约因而说持经之福胜相因福。其布施福感有漏报。尚不如彼色相福因。何况得此持经功德。故论颂云。此降伏染福。是故菩萨应当受持成福资粮感法身果

经。须菩提至其福甚多　赞曰。次下第八为离懈怠利养等乐味障。即第十二远离利养疲乏热恼。于精进若退若不发住处。于彼第八断疑分中。内财校量显经福胜。令其依经发起精进。前为令其福资粮故。依经修学供养如来修福因时。应须舍离懈怠利养。而常修行持说等行。答修行时爱味利养。身有疲乏心有热恼故。生懈怠不发精进。即便不能行胜持说不得近。供养如来资粮不具菩提难满。今为对持此诸过障令勤依经修胜福行故。举内财而为校量。既由经故能离此障。是故两论各明一义。无著约所除之障名离懈怠利养。天亲就能除胜教名内财校量。文分有五。一对舍身福破着身懈怠。二破闻福已生如义相执。三令小菩萨生惭愧策勤。四破二乘人惊怖不精进。五令生不放逸。第二惭愧处。初中又二。初如来校量。后善现悲对。此初也。此中意云。舍身命虽复胜前施。实功德不及持经四句偈福。以现舍身苦身心故。何况更求当苦法果而行舍施因果俱苦而得比于。持经胜福。以此经有七种胜能持说经时因果俱乐。是故胜彼舍身功德。故天亲论颂此义云

  苦身胜于彼　　希有及上义
  彼智岸难量　　亦不同余法
  坚实解深义　　胜余修多罗
  大因及清净　　福中胜福德

初一句释此经文明经福胜。次六句释下经文。举七种因释胜所以。后一句总结福胜

经。尔时至如是之经　赞曰。此善现悲对也。闻舍多身不如经福。领解此经为菩提因。深妙理趣法喜之极感激生悲。谓我昔得见道真智契证无为。虽名惠眼未曾闻是希有之法。即义中法门希有。准余本经。此下更有何以故佛说般若波罗蜜即非般若波罗蜜。即七义中法门。第一颂中上义智岸难量。释此文也。何以故者。征不闻之所以。佛说已下释不闻之所以。此智岸有二种义故。虽惠眼而未闻也。一是智岸胜上义故。故云佛说般若波罗蜜。二以智岸难测量故。故云即非般若波罗蜜。由斯二义特异余经故。总说为法门第一

经。世尊至希有功德　赞曰。次破闻福已生如义想执。于中有二。初总标胜能。后拂彼情想。此初也。为欲破彼懈怠利养令发精进故。说持经胜舍身福。不应如言执实功德。若能依此实相之经生实相智而发精勤。当知是人为第一希有也

经。世尊至说名实相　赞曰。此拂情想也言实相者无相为相。为令离于虚妄执故。非谓即有此实相也。若离虚妄契乎无相。是故佛说为实相耳。既于此经诠实相理。余经未说。不同余经。即颂七义中亦不同余法

经。世尊至不足为难　赞曰。次令小菩萨生惭愧策勤。于中有二。初今逢佛说信受不难。后未来信持方是希有。此初也。一类菩萨而怀懈怠令生惭愧而策勤故。故说恶时尚有持说。况佛在好世而不发精勤。将欲激令惭愧发生勉励之心故。言我今信解受持不足为难

经。若当来世至第一希有　赞曰。未来信持方是希有。于中有二。初标后释。此初也。多障难世土劣机微。若但生信心。或深解义理领文在口摄义在心。当知是人第一希有

经。何以故至寿者相　赞曰。下释所以。文复分三。初达我空。次悟法空。后顺诸佛。然其三文皆有征释。此达我空也。何所以故信解受持。是人则为第一希有。以能断伏人我相故

经。所以者何至即是非相　赞曰。此悟法空也。无我等者。何所以耶。以能依经悟法空故。由彼我执依法执生法执尚除我见。宁有诸相非相是法空故

经。何以故至即名诸佛　赞曰。此顺诸佛也。何故能离我法见耶。以持经人顺诸佛故。佛离妄相。其智坚实能契深妙。而说此经故。经所诠坚实深妙而受持者。顺佛而行发坚妙智。能除二执故。当来世信解受持第一希有。即颂七义中坚实解深妙也

经。佛告至甚为希有　赞曰。次破二乘人惊怖不精进。如来昔于二乘教中。说有诸法即蕴处等。及说空法即无我等。有为无为皆说为有。今说此经有空发遣。于听闻时乍闻有法是无。恐谓此经为非正道。如坑谷等非处行故遂生惊惧。又闻空法。亦无其心犹豫不能断疑故为恐怖。后思惟已惊怖转深。一向不回总生畏惮。今此经者兼被二乘令其回心趣无上觉。既由惊等不能策勤故。今破之令发精进。谓真实理远离二边。若执有空不契中道。为破执相故说二无。非谓都无有空等法故。二乘等能悟此理不惊怖等为希有也。又复此经显三无性为破遍计空有执心。非谓拨无依圆二经故。二乘等闻相无自性性故不惊闻。生无自性性故不怖闻。胜义无自性性故不畏。皆为希有也

经。何以故至波罗蜜　赞曰。次生不放逸第二惭愧处。文中征释有何所以不惊怖等。即说此人为希有耶。谓由此经有三胜上故。使闻者不惊怖等为希有也。一胜余契经故。谓于六度所诠义中。唯诠慧度为导等故。即颂七义中胜余修多罗。二能为大因故。大谓佛果菩提涅槃。由此所诠无分别慧。以能出生法报佛故。即七义中大因义也。依斯二义故。经说言如来说第一波罗蜜等。能诠所诠皆殊胜故。言即非者破取相心。三诸佛同说故。即余本言彼无量诸佛亦说第一波罗蜜。即七义中清净义也。由佛同证此清净理。如其同证亦同说故。此经即有如是胜上二乘。今能不惊怖等而为信持。汝等菩萨云何放逸不勤修也。前第二文已劝味着利养懈怠诸菩萨等生惭愧已。今此复令不起精进放逸菩萨生于惭愧名第二处。既说此经有七种因胜舍身福。是故菩萨应当舍离懈怠利养。而常精勤修胜因经

经。须菩提至忍辱波罗蜜　赞曰。次下第九离不忍苦障。即第十三忍苦住处。断其第八经成苦果等断三种疑心。依经修行忍辱之行。前供养处。令依此经而行供养成福资粮。离懈怠处。令起精进。举经胜益。而为劝勉劝励。虽成须能忍苦。若修行时不能忍苦。即有退转便成障碍。忍有三种。能除三苦。一谛察法忍。于二空理审观察故。不见生死流转苦相。能发大心求无上果。二安受苦忍。由能安受寒热等故。不见疲乏老病等等苦。能发精勤克成上果。三耐怨害忍。由能忍耐他怨害故。不舍慈悲无苦恼相。能广摄化速成大果。即由初忍能起后二。由察空理无怨等故。若心起于我法等相见有苦想。不起此者便乐流转。或乐住寂不发大心。不耐疲乏不起精进。见怨害苦而生退心。便于佛果而成障碍。而诸菩萨不能依经。离我人相起三忍故。返疑此经能招苦果。若谓舍身苦身心故。因果俱苦故。福劣者依经行行遭寒热等亦苦身心。云何福胜。由执故不能依经而起忍。由疑故不乐起忍之经。今欲断彼疑执之心令其依经成忍行故。故说割截无我人等。无著约除执障名离不忍苦障。天亲就断初疑名断经成苦果故。依无著离不忍中文分为四。一如所能忍即是忍体。二明忍相及生忍处。三如忍差别即种类忍。四明对治不忍因缘。此初也。文中二句。初句令如所证真境而行能忍。谓如所证法无我理起前所说三种忍度。皆依真境而能起故。忍体即是无嗔勤惠。如所证境无嗔等故。故前标云。如所能忍由依真境而行真忍。即是波罗蜜清净善根体。是故经云忍辱波罗蜜。后句令如所证真境离其忍相。由离相故。即是彼岸德不可量。是最胜义。能离我相及嗔恚相无苦恼相。不但无苦并有慈悲共乐和合。由是等故经言即非忍辱等也。既如所证行离相忍。是故论云如所能忍。既由有此离相忍故。依经苦行而是其善故。天亲论颂此义云

  能忍于苦行　　以苦行有善
  彼福不可量　　如是最胜义
  离我及恚相　　实无于苦恼
  共乐有慈悲　　如是苦行果

如前彼福不可量等等。皆是此中依经苦行所得苦果故。故虽行忍而有忍度。不同舍身而有苦果

经。何以故　赞曰。下明忍相及生忍处。于中有二。初征后释。此初也。于何处故而生忍相。既令生忍。而复言非何以故也

经。须菩提至割截身体　赞曰。下释有二。初明生忍处。后正明忍相。此初也。然生忍处有其三种。谓于他处起怨害忍。于寒热等起安受忍。于法我等起谛察忍。此中应明三忍生处。下忍相中应明三忍。而能所起唯耐怨者。以文略故举初显后。显于昔时作忍辱仙。被斗诤王割截身体能忍此苦不生嗔心故。但他人所怨害处即耐怨忍所生处也

经。我于尔时至寿者相　赞曰。下明忍相。于中有二。初顺释后返显。此初也。由于彼时无我等故。身相既离他相。亦无不见苦恼。而可嗔恚故能起彼耐怨害忍。如瑜伽论菩萨地云。若遇他害应作是思。此我先业应合他害。今若不忍更增苦因。既为苦缚。岂成自爱。作是思已应修五想。一摄受想。二亲善想。三唯法想。四有苦想。五无常想。此于他害不生我相。即五相中唯法相也。由修无我唯法相故不报彼怨生初忍也

经。何以故　赞曰。下返显中文复分二。初征后释。此初也。何所以故知。于彼时无我等相

经。我于往昔至应生嗔恨　赞曰。此释也。嗔由我生。若有我见应生嗔恨。恨依嗔立。怀恶不舍结怨为性。嗔恨既无明无我相故。行忍时无我等相

经。须菩提至寿者相　赞曰。下明忍差别。即种类忍。言种类忍者。此五百世相续苦忍。是前割截极苦忍类。或五百世生生常行前后相似故名种类忍。非一故名为差别。忍辱仙人者即慈悲仙人也

经。是故至三菩提心　赞曰。下显对治不忍因缘。不忍因者。即三苦想。由有苦想便不忍故。三苦想者。一住流转苦想。二住众生相违苦想。三住乏受用苦想。由初想故见流转苦。不忍生死不发大心。便不能起谛察法忍。由次相故见怨害苦不能忍耐。众生违便不能起耐怨害忍。由后想故见有所乏。不能忍受寒热等等。便不能起安受苦忍。今为对治此三想故。生谛察等三种胜忍对治三想。即分为三。初治流转苦因缘中。文复分四。总标别释重成结劝。此初也。然三苦忍有总有别。总苦谓初流转苦想。由不谛察二空理故。见生死苦见相违害见乏受用。由此不能发菩提心。常处生死忍流转苦故。彼论云。未生第一菩提心者有是过等。总忍谓初谛察法忍。由能谛察二空理故。不见生死不见疲乏不见他害。由此乃能发菩提心共证菩提。同出流转故。彼论云。以无我相而能发心修忍行等。别苦忍者。谓即此余二想二忍各依境生。各离相故。今此欲令离总苦想故。以总忍而为对治。故说应离一切诸相发菩提心。即以谛察无我理故。能离我等三种苦想。发心修行忍波罗蜜故。天亲论而作颂云

  为不舍心起　　修行及坚固
  为忍波罗蜜　　习彼能学心

上二句问下二句答。为者依也。依何等故心不舍菩提想。依何等起行相而修行。依无我等忍波罗蜜而能发心。亦以无我而能修行行得坚固。是释经言离一切相发心义也

经。不应住色至触法生心　赞曰。此别释也。若执色等以为实有。便起希求追恋悭惜更增流转永处生死。安能离相而发菩提。为遮此等故。劝不住色等生心

经。应生无所住心　赞曰。次重成中文复分二。初顺成后返遮。此初也。既住色等而生其心增流转苦。不能发心。若欲发心出生死者。是故应生无所住心

经。若心有住即为非住　赞曰。此返遮也。前令不生色等心故。故劝应生无所住心。非谓更住无住心相。若有住无住相者。亦是生心即为非住。以真住者都无住故。若无住者契真理故。即此真理。是佛菩提。若心住于色等相者。彼心不住佛菩提也

经。是故至色等布施　赞曰。此结劝也。是有住者。即非忍故。故佛前说诸菩萨心不应住色而行布施。既住色等非真布施故。住色等亦非真忍。是故其心应无所住

经。须菩提至如是布施　赞曰。次显对治众生相违苦因缘中。文有其三。初正对治。次令信受。后遣执着。初中复二。初总标对治。后别释所以。此初也。虽复发心不住流转。若有众生相违苦想强生忍时。便起劳倦而生退转。不能常度菩萨发心行施等行。本为利益一切众生。应当如是不住众生相违苦想。而行施行生相违时勿生嗔恨。而强行忍当生退转。只因不住能利众生故。于此事相皆应远离故。论依此而作颂云

  修行利益生　　如是因应识
  众生及事相　　远离亦应知

经。如来说至即非众生　赞曰。此别释所以也。文中四句。初二句明无我相。后二句明无法相。由诸菩萨不了众生实无我法见相违害。今欲治彼故说二无。既无相违。宁生苦相。论依此义而作颂云

  假名及阴事　　如来离彼相
  诸佛无彼二　　以见实法故

言假名者即是我相。众生我相但假名故。言阴事者即是法相。五阴体事为法相故。由佛证实故。说二无无我相故。说一切相即是非相无法相故。一切众生即非众生。如此释经顺论意故

经。如来至不异语者　赞曰。此令信受也。即断第九道非作因疑。令信此经。依而行忍。前令作依经修供养行当成福果。持说经时应离懈怠及须忍苦。以是佛因应勤受持速成佛故。故说应无我法等相忍彼众生相违苦等。而诸菩萨未离执心。不堪依经行忍行故。不欲信受离相违行。返疑此经非为佛因。若证果中有言说道可说此经为佛正因。令我忍苦而持行之。既证果时。离言说道。云何令我忍受勤苦而为持说非因经耶。今为令知经。是佛因断彼疑心令修忍行故。说四语令其信受。论依此义而说颂云

  果虽不住道　　而道能为因
  以诸佛实语　　彼智有四种

谓证果时虽复不住言说之道。而言说道亦能为因得佛果也。则以诸佛有四实智。依实而语无虚妄故。言真语者。总说俗谛为显世谛。是虚妄相唯修实智。是真实故。言实语者。别说俗谛。谓说小乘四谛之行。此苦集是烦恼行。此灭道行是清净故。言如语者。总说真谛。谓法无我第一义谛。是说大乘平等法故。言不异语者。别说真谛。授记三世。依真修行所得之果。记住无住行及当果净非净故。不作是释。两论相违。名有义者。宁成会释。其不诳语译者。妄加论及余经皆不举故。故天亲论而说颂云

  实智及小乘　　说摩诃衍法
  及一切受记　　以不虚说故

既于四境如义而说不颠倒故。应信修行

经。须菩提至实无虚　赞曰。此遣执着也。闻前所说真语等故。虽生信受而名为得如言执故。返成其失。显佛所说。虽无虚妄。而亦不可如言执取。为遮显此说无实等。谓言说者。但是假诠法本离言言非是法。但是随顺彼证实智。如言可取法非有故无实。离言智证法不无故无虚。法既离言言非法故无实。而能随顺得证智故无虚。论依此义而作颂云

  随顺彼实智　　说不实不虚
  如闻声取证　　对治如是说

经。须菩提至则无所见　赞曰。次显对治之受用苦因缘。即断第十证如不证疑。令作经起安受苦忍。前虽令离相违苦相。若心住于乏受用想。亦不精勤数生退转。而诸菩萨心有所住不契真如。有苦想故返疑真如不遍时处。圣人若以真如得名。此一切时一切处有。而人何故有得不得。而证真者如何要以不住心得住者。不得由住故。虽修而契证。由疑故不修无苦之因。今欲断彼疑住之心。令具证如而起真忍故。说心住为入闇等。无著约令不住名治乏受用苦想。天亲就断疑情名证如不证。疑文中有二。初法喻明无智妄住。后法喻明有智不住。此初也。谓真如理万德皆圆无住。内证则无所少有住。外念即为所之由。诸菩萨心有所住无明染故。不见真如。由此便于现在世中见乏受用而生苦想。凡所修行求当乐果。若尔岂唯现乏生苦当果亦乏苦想。不亡真如。既实遍于时处。智人不住心净故。得愚者住法染故。不得如人入闇。则无所见不见真故。而见现乏。设于当果宁免苦耶。如彼愚人投闇觅物无所见。得始终乏故。故心住着。即是所治乏受用因应离之。故天亲论遣疑颂云

  时及处实有　　而不得真如
  无智以住法　　余者无智得

经。若菩萨至见种种色　赞曰。此有智证如不住。于相即能治行。若诸菩萨不住于相。出无明夜心清净故。便证真如种种德用。既于现在无乏苦相。所行施等不求当果。当果不乏何所苦耶。如有智人而有惠目智日光照见种种物。随见而用始终何乏即心无住。是能对治故。诸菩萨应无所住。而能发生真安受忍勿于受用生乏苦想。所行施等求当乐果。论依此义故说颂云

  闇明愚无智　　明者如有智
  对法及对治　　得灭法如是

颂初二字总举二喻。对法即是能对治惠如目及日。对治即是所对治障如所入闇。得灭法者证真如理如破闇已见种种色。余文可解

经。须菩提至受持读诵　赞曰。次下第十为离阙少智资粮。即第十四离寂静味住处。断第十疑中。校量经胜令持生惠。劝舍味定。前三住处满福资粮。初行供养正修福因。次修因时少欲勤进。后精勤时忍而无退故。前三文成其福行。下修智因亦三住处。初离静处劝舍定味持续为因发生三惠。次离动处恐证道时生喜动慢而为智障。后教授处外求良缘除所得心得成证智。由此唯前文亦三。假信行地中多修禅定。恐生味着成所传故。而不能修智惠资粮。如何克成无上大果。故为除此寂静味故。而显持经殊胜功德。令其修行离味着障。无著约其所除障名离寂静味。天亲就能除法名校量显胜。文分有二。初明五种殊胜功德。以生三惠。后我念过去。下重释五中。第二福聚。初中有五。一佛念亲近。二摄取福德。三叹法修行。四天等供养。五能灭罪障。初中复二。初所修法行。后叹佛忆念。此初也。谓有菩萨一向专修等持作意。不欲持经返疑持经。得何福德。本就何业故。论依此疑起颂云

  于何法修行　　得何等福德
  复成就何业　　如是说修行

前三句问。后一句结为答。初问故经说云当来之世。于此经等法行有十。此略举五。一受。二持。三读。四诵。五为人说。谓文字中以其总持初受后持。于义理中以其广闻初读次诵。为持故受。为诵故诵故读。然读与诵二论开合对文背向。无著分二俱广闻故。天亲合一。此前四法行为自淳熟故。外从他闻便生闻惠。内持不妄得生思惠数数思惟。乃至修惠。第五法行为化众生。论颂云

  文字三种法　　受持闻广说
  修从他及内　　得闻是修智
  此为自淳熟　　余者化众生

经。则为如来至悉见是人　赞曰。此蒙佛忆念也。若能舍离乐味禅定。能于此经具修三惠四亲近行。自他利者佛知见之常亲近也

经。皆得成就至无边功德　赞曰。次摄福。于中有二。初标福德多。后校量显胜。此初也。以信行他持说经。福虽是有漏。闻熏习故。而能资长。本无漏远与佛果圆满四智而为疏缘。近与十地二无漏智亦为增上。亦与十地十王果报为异熟因。能成此因。得此等果故。言成就无边功德

经。须菩提至身命布施　赞曰。下校量显于中有二。初举舍身多。后校闻经福。初中复二。初施广后时长。此初施广。即天亲论明事大也

经。如是无量至以身布施　赞曰。此显时长。即天亲论显时大也

经。若复有人至其福胜彼　赞曰。下校量经福。于中有二。初举劣校量。后况复胜行。此初也。于中法行各起四行。自作教他赞励庆慰。其庆慰者是随喜。由随喜故信心不迷。迷者即是不随喜义。既能随喜故心不迷

经。何况有人至为人解说　赞曰。此况复胜行也。不谤少福。彼尚不如况尽受持行五法行不可将彼事。大时大舍身功德用为校量。即是答前得何福问。论依此义而作颂云

  以事及时大　　福中胜福德

经。须菩提至无边功德　赞曰。次叹法修行。于中有二。初赞叹法胜。后叹修行人胜。初中复二。初正赞后重成。此初也。天亲自下显九种义答前成就何业颂云

  非余者境界　　唯依大人说
  及希闻信法　　满足无上界
  受持真妙法　　尊重身得福
  及远离诸法　　复能速证法
  成种种势力　　得大妙果报
  如是等胜业　　于法修行智

颂初十句显九种义释经文。其后二句总结劝智。前中初句释此经文。此胜功德。唯佛与佛乃能自觉云不可思。无可及胜。非彼声闻菩萨所测名不可称。以此功德无边际故。是故偈言非余者境界

经。如来为发至上乘者说　赞曰。此重成也。为成此前不可称义故。说为发大乘者。说上乘者说此二空是菩萨。体虽无别。约义下二能净二障故名大乘。余乘不及复名最上希求。此人名为发者。大心者论名大人。是前颂唯依大人说为大人说故不可称

经。若有人能至思议功德　赞曰。次赞修行人。于中有三。一叹行德。二荷正法。三简非相。此初也。此法行人所得功德。唯有如来能悉知见。余不能知。以是能成极果因故。即前满足无上果也

经。如是人等至三菩提　赞曰。此荷正法也。无上菩提不过理智。此经诠亦名菩提。今以念惠蕴持在心。即是以肩荷担何种菩提法也。即前受持妙法也

经。何以故至听受读诵　赞曰。此简非相也。先征后释。何以故法行可难。成大福聚为荷菩提。答中有二。乐不法者。谓二乘人唯信人空不信法空。有法执故。志意狭劣。不皆闻故。着我见等。即诸外道未离我执。同谓有智人法执缚不求二空不能受故。返显能受。是大乘人离土者故。能成就如前功德。即前及希闻信法与为大乘者义相违带故在第二而义乐此

经。须菩提至而散其处　赞曰。此天等供养。以花鬘等恭敬供养。右绕礼拜故名是塔。说经之处地当可尊。次持经人身可重生无量殊胜福德。即前尊重身得福也

经。复次须菩提至为人轻贱　赞曰。此显灭罪。于中有三。初明于贱次彰灭罪复得菩提。此初也　轻贱有二。一谓骂辱。二谓打缚。无著云轻贱其轻贱

经。是人先世至则为消灭　赞曰。此彰灭罪也。余本此文即何以故。赞曰先世有二。一过去生。二持经。前罪经被轻。所以即以灭罪释其所由。业有四。一顺现受。二顺生受。三顺后受。四不定受。若前先世有顺后受及不定受。若后先世惠现生后不定。四业罪业既尔。福业亦然。除谤正法。显善报人及登地上诸圣菩萨。余说一向偏善恶者。具二业者。随其善恶有胜劣故受罪福。报彼业尽已受彼业果。而持经人具二业者。由福胜故得持此经。有罪业故被人轻贱。若不持经。善业势尽恶业不亡。当随恶道。由持经故。轻受毁辱罪业消灭故说轻贱。是其善事。若唯一向有痴业者。当随恶道。岂合闻经。若唯一向有福业者。受极乐果。岂被轻贱。妄兴色难。未融妙趣妨而不通。若作斯何或不遣。此中且据中处受持令持经人遇难勿退。若心邈到淳至持者。虽无轻贱重罪亦除

经。当得阿耨三菩提　赞曰。此得菩提也。得菩提者。显乎罪灭。由前罪灭故得菩提。即前颂云及远离诸障

经。须菩提至无空过者　赞曰。上明五种殊胜功德舍静味。次下重释五中。第二摄福德聚。于中唯论下三为三。初显经灭力。次阙福德多。后何人能说。初中复二。初举余福德。后校量显胜。此初也。我曾过去阿僧祇者。谓成佛前。从金刚定七时满心然灯佛后为一僧祇。非此所论。今取已前二僧祇劫。所修供养余持经外有所得行。以用校量故。言过去阿僧祇劫。然灯佛前然灯佛后。能无相修福惠。广大不可校量。一刹那福实胜前故。所言八百四千等者者。此顺西方倒陈其福。顺此方者即那由他亿万四千八百诸佛。西方数法与此不同。亦余诸经数各差异。但可总言然灯佛前供诸佛福不如于此不所于中强生下别二只逢佛非佛尔故。经中随举显校量故

经。若复有人至所不能及　赞曰。此校量显胜也。下位有情恶世持说胜佛二只修因胜福显然。灯前虽行供养心有所得未蒙授记。是故不如持说经福无所得因。速成佛故即前复能速证法也

经。须菩提至狐疑不信　赞曰。此阙福德多也。以福广多非情计坏。若今说者。新学菩萨二乘凡夫。即便迷闷心发狂乱返生狐疑而不信受故。但略说不具言耳

经。须菩提至不可思议　赞曰。此何人能说也。是经文字福因之能及所得果不离心言。不可思议难可解了。虽人能但唯佛能生非余所测。但劝持宜希当胜果故。前论颂显此义云

  成种种势力　　得大妙果报

由是菩萨。应勤受持勿耽定味而为智障

经。尔时须菩提至降伏其心　赞曰。次第十五欢喜劝住处。显第十一应非无住疑。令修真实无住无道。谓信行地虽未证得真无住道。而于比观证无住道。亦得相应。数修此故。能离二取证真见道。断伏二障。由证以观以证道故。自见得胜起我而生喜跃掉动之心。当不能处证无住道。次复得入真无住道故。自取心深成障碍故。论颂云

  于内心修行　　厚我为菩萨
  此即障于心　　违于不住道

由住自取返疑无住。若说菩萨。都无所住而生其心。若尔则应一切无住。如何前云应如是住亦是降伏。既劝住伏非不住故。由自取故。虽修而不契真住。由生疑故复不修无住之道。今言显彼疑取之心。令其微契无住之道。是故善现再兴前日日虽以重所为立别。是故此文非二固说。无著约余住障名离喜劝住处。天亲就显住疑应非无住疑。文下为二。初问后答。此初也。菩萨约前住心降伏为道。我能自取之心为复不起我能心耶。是故问言云何住等

经。佛告须菩提至实灭度者　赞曰。下答上二。初明无所住。后明无所伏。此初也。菩萨所住为度。众生妄心取相。谓有所度及其度已实无众生如界生齐觉乃无故

经。何以故至则非菩萨　赞曰。此显无所伏也。先征后释。所住若无妄心宁有。若亦无妄所伏亦无。既有所伏妄心明有所相。而言无所度者。何以故耶。故即答云亦无所伏。若诸菩萨谓有我等是所伏者则非菩萨。见有我等则不能伏。不伏我等是凡夫故

经。所以者何至三菩提者　赞曰。此约无能取也。先征意云。既有发趣菩提心人明意应有所住所伏无所住伏之。所以者为何谓耶。故即答云勿谓实有。能发趣者能发趣心本无起故。依所住伏说能发趣。所取本无能取无故。二取既无。都无所得。云何菩萨智自取心而乃障于真无住义。然宣演中强以此文配乐顶德深成不可顶德未离能取心故

经。须菩提至三菩提不　赞曰。次下第十二离无教授障。即第十六求教授住处。次第十二菩萨修因疑。令修胜进求教授行。前虽令离自取之障。依无二取住无住道。而诸菩萨谓为究竟不欲离此处求胜进。岂求教授观上法取由自不能求教授故。返疑释迦妄有所行。既其实理都无所得。无发趣人亦无菩萨。云何释迦于然灯所布发敬花而求教授。妄有所作何所益耶。既尔彼时应有所得。既由疑执不求教授。由此便是无教授障。将欲断彼执疑之心故。举昔于然灯佛惠求教授行。我于彼略得住八地。至无功用能无相修虽都无得当相。然灯以求教授进成上位。况信八地未得真住。不求教授观上法耶。既显疑执而说此文。是故两论各明一义。无著约除其执名离不求教授障。天亲就显疑念名显菩萨修因疑。文分为三问答即成此问也。于彼佛时真实理中颇有取证佛菩萨不

经。不也世尊至三菩提　赞曰。此答也。准问应知

经。佛言如是至三菩提　赞曰。下佛印成。于中有二。初总印。后别成。此初也

经。须菩提至释迦牟尼　赞曰。下别成中展转释疑文下有六。一无法得受记。二真如不可说。三佛不得菩提。四遮正增减执。五真如惠信法。六安立第一义。初中又二。初返释后顺成。此初也。菩提若实是可得者。我于彼时实行胜行。应于彼时便得正觉。然灯便不与我授记。以于彼时便应得故。释迦牟尼此云能宁。既自能宁能宁他故

经。以实无有至释迦牟尼　赞曰。此所成也。良以实无胜行可行。亦无如言菩提可证。复于彼时心无所得行顺于理。既无退转。是故然灯授我当记故。论颂云

  以授后时记　　然灯行非上
  菩提彼行等　　非实有为相

经。何以故至诸法如义　赞曰。此真如不可说。文中征释。何故菩提无有实法。若无菩提佛亦非有。言于彼时无可得者。何以故耶。彼时所授如来记者。如来即是诸法真如。而此真如实不可说。以离戏论烦动心故。非有为漏实异性故。故于彼时无说无得

经。若有人言至三菩提　赞曰。此佛不得菩提也。文中二答举执遮遣。若有人言然灯佛时因行非上不得菩提。后成佛时果德殊胜。应有实法得正觉耶。故遮正云非但彼时不得菩提。后成佛时亦如因行实无所得故。前颂云菩提彼行等

经。须菩提至无实无虚　赞曰。此遮正增减执也。恐闻因果信无所得。便谤如来都无菩提。谓菩提者言皆虚妄为遮。此故言无实虚。佛菩提者。即是真如。真如无有虚实。一实二相以实无有有为五阴言说相故。故言无实故。前颂云非实有为相不无证修世间言道真实相故。故说无虚。故后颂云。彼即非相相以不虚妄说

经。是故如来至皆是佛法　赞曰。此真如遍诸法。由前菩提是真如故。真如即尊佛自体法亦是诸佛所证之法。真如遍为一切法性。是法诸佛法。一切自体相。佛无所得能得是法。菩萨亦应无得而得

经。须菩提至是名一切法　赞曰。此安第一义。前以真如遍诸法故。一切法皆是佛法。恐彼妄执能所下别色等诸法。以为佛法故。今遣之言即非等。所言一切是佛法者。以无所得契证真如。能见色等而不下别故。说一切皆是佛法。即非妄起。有所得心下别一切名为佛法。若离能所下别之心即色观真即真观色故。一切法是名佛法。我于彼时蒙佛教授。知一切法皆佛法故。故授我记当得作佛。故诸菩萨亦求教授悟诸佛法速成佛果。释迦过去亦逢诸佛而缚三文举然灯者。此经正以无相为宗。然灯佛时万方契证功德八劫行入三祇。是故此中句偏举也

经。须菩提譬如人身长大　赞曰。已显地前信解八地。次下第二明净心地。即第十七证道住处。天亲论释喻说显疑。同入真见。前为信行三灾菩萨则说地前四种妙行。无生而不遍度。无行而不遍。修无果而不遍相无障而不遍。显四弘所行已备。于前二真见道将开。于后今为阙说故。此文生则为阙说法身理智。令此菩萨显下别障发无漏心。亲证体会。而诸菩萨不离所得下别心故。虽闻前说。以无所得证真法身。仍未显疑。恐谓法身亦有所得。遂以喻显。而显所疑故。说譬如身长大等。无著约所喻之理智故。说净心证道。天亲就举喻而显前疑故名喻说显疑。文下为二。初得智令显。后离慢令证。前中又二。初如来喻教后善现答成。此初也。真如理智唯内证真非其言相可称彼体。然诸智者因喻得明故。次大身以通玄旨。譬如人身赞满端纬摄彼德貌。总名大身。所成理智名之为法。摄领成就故谓之身。而此法身名长大者。谓入证道所显法身。以得二智而显证故。所言证得二种智者。一摄种姓智。始从初地得此智。已生如来家。定殖佛种。先于此家长夜所生。既得生已毕竟缚依便能得彼至得成就。三功德相妙身相故名为长身。三功德者即报应化三妙果也。二乐直有始从初地能证五种平等理故。成平等智。五平等者。一断恶平等证智不见苦乐异故。二无我业等证智不见有我异故。三显相应平等证智不见自他异故。四无希望心相应平等证智利他无求报故。五一切菩萨证道平等证此能发同体智故。得此智已普摄众生。是摄身故名为大身。既从证道得此智故。下显法身当名长大。况至果德所显法身离一切境。遍一切境大功德体最名长大。故论约果法身颂云

  依彼法身佛　　故说大身喻
  身离一切障　　及遍一切境
  功德及大体　　故即说大身
  非身即是心　　故即说非身

上之二句说喻之意。下之二句释次经文。中间四句正明此义

经。须菩提言至是名大身　赞曰。此蕴现答成也。如来说身为长大者。安立非自非他相故。若有自他异身相者。即为非大身。若离异相有彼真如同体相者。是名大身。故前颂云非身即是身。故即说非身。于彼身中安立非自非他相故

经。须菩提菩萨至不名菩萨　赞曰。次下离慢令证显第十三疑。由从初地离我得慢得二智故。乃至成佛能显清净妙大法身。欲令信行终满菩萨速入证道而证会故说长大身。令离自他我慢相心而为体证。而诸菩萨不能离慢而证道故。返疑无我。则无菩萨。若无菩萨则亦无佛。虽度众生严净国土。若如是者。何要发心修行行法而求法身。由慢故无智而不证道。由疑故有慢而不契真。今欲显彼疑慢之心故。说应如净心菩萨离烦倒慢成妙大身。无著约障慢执名离慢令证。天亲约遣疑情名显行佛不成疑。文下为四。告征释结。此初也。由必不遍真如法界妄怀慢故。谓度生等闻说实无有菩萨故。返疑行耶。都无所成。疑慢若生岂成行耶。如诸佛等得智离慢无我能等成长大身。严土度生自然成就故。则菩萨亦如佛等离慢证真成身长大故。言菩萨亦如是。若欲我当度众生者。由知我故。是自慢倒如何能得摄种姓智。见众生故。于他妄倒如何能得平等姓智。既由慢等不得智故。无妙大身。何名菩萨。故论颂云

  不达真法界　　起度众生意
  及净佛国土　　生心即是倒

经。何以故　赞曰。此征非所以也

经。须菩提至名为菩萨　赞曰。此释义所由也。以于俗谛揽五蕴成。若于真谛都无名相。若俗若真。何有一法名菩萨者。恃何起慢言我度耶

经。是故佛说至无寿者　赞曰。此结会诸法非但菩萨无差实法。我明一切诸法亦然。人法二乘二俱无故。人法既空不应生会。若不尽此起众生会。则不得成妙身大身。是故不得名菩萨也。即由初地入见道时。离上别慢名为净心。心净得智名为证道。而经广明信行佛地。略说初地见道净心不明十地证净心者。经宗为明佛种不显佛果菩提。是其所绍发心。已知是能绍继举果令求广明佛地。地前虽修广身令学。若入见道十地自成克绍佛果成种不显故。略十地而不广明。由此名为金刚般若。以初后中阔狭异故

经。须菩提至不名菩萨　赞曰。上明第二净心地竟。次下第三显如来地。即十八中上求佛地八中第六究竟住处。前明地前及后心地。今辨果德令欣求趣。即举佛身六种具足。令十地位菩萨。上求据能求人名为上求佛地住处。约所求果名为究竟。及如来地六具足名如前配列。总显佛果依正二执。佛果必有依正报故。初一依报。后五正报。为成依报先明净土。正报之中三业必以知为导故。先明知见。三业之中身为所依故。先明其相好。二具相为表德令人敬德而会佛好为严身令人爱慕。而亲近利他中胜。先明好身相为好依故。后显相语利他胜故。先明之心为益本故。为后辨且初第一国土净具足。即在显前行何不成疑中令修佛果圆满土行。文中分四。一举执显非。二征非所以。三正显严土。四结真菩萨。此初也。菩萨若求佛果依报应正修行无相定慧。除彼二执而作真严。若言我当是人我执庄严佛土是法我执。二执既起不证于真。即非心净。何能严土。言我严者非菩萨也。故前颂云。及净佛国土生心即是倒

经。何以故　赞曰。此征非所以也

经。庄严佛土至是名庄严　赞曰。此正显严土也。此中若欲真严土者。即非有相能所庄严。若离能所无相严者。是名庄严。是真严故。便能具足四身净土。是故此文名土具足。前余地前小念修道。今令地十等以具足故文似重。与前别也

经。若菩萨通达至真是菩萨　赞曰。此结真菩萨。不言我能是达生空无所严相。是达法空如来说为是真菩萨故。论颂云

  众生及菩萨　　知诸法无我
  非圣自知信　　及圣以有知

真菩萨者能知自身及众生身。皆无有我非圣菩萨。当以自智信无我法。次及圣位以有圣知不通达耶。即显有执不达二空非真菩萨

经。须菩提至有肉眼不　赞曰。次下第二无上见智净具足。显第十四佛无能见令称实求具足知见。前令求佛依报净土。土体通情与非情。即是菩萨所用所化七珍为实。是所受用。其中众生是所化利。若无知见谁受化耶。是故云由见净五修智净六通及所依福。方能了达色非色等而为受用。亦知众生心行差别而为济利。亦能无尽令他爱乐常宁化导。而诸菩萨志乐求佛无上见智。闻前所说不见诸法名为诸佛。遂疑如来恐无见智。今说佛有见智具足下彼疑心今欣求趣。无著约有所求之果若见智得具足。天亲约显疑今求名说佛无能见疑。文下为三。初明见净具足。次明智净具足。后显福德具足。鉴照名见。既显名智。可爱名福。离障圆明名净具足。见净五眼即下为五。一一又二。初问后答。此初也。问肉眼破肤四尘名之为肉清净五报依照名眼。若诸愿共未得通者。除转轮王。唯见近处欲相无明障内之色离业报障方能成就。若诸菩萨自为导此身心故。见众生者。生怜愍故。初修成之。然随大小见百由旬乃至三千大千世界。由有障故不见他方。若在佛身色即是智理即是事。一即一切。见因法界无障碍故。以是清净无漏色报利他善报之所见障肉边亦名肉眼。今欲显佛具此见净故。问善现如来有不

经。如是世尊如来有肉眼　赞曰。此答也。佛离诸障能益自他平同凡夫亦五义。五所生净色无漏肉眼。若无此者非具足故

经。须菩提至有天眼不　赞曰。此问天眼也。先举净虑名之为天。因天而照故名天眼。然此天眼有报修得。若顺静虑引色界中所尽净色名为修得。若生天中业因所生法净色报名为报得。此二天眼闻能征见欲约外色而其尘近。即有差别。若愿所得见四天下罗汉辟支。小大渐次见小中大三千界色。菩萨为离前肉眼过欲惠知彼六趣。诸本论修天眼。其最小者见百由旬。乃至最大见十方界。诸天二乘所不见色。及见三世染净因果。若在佛身。是真天眼以无二相见一切故。今欲显佛具此见净故。问善现如来有不

经。如是世尊如来有天眼　赞曰。此答也。以佛过去具足离修。于现果德常在三昧。能利自他观无尽境。有报修得真天眼也

须菩提至有惠眼不　赞曰。此问惠眼也。简释染净名之为惠。能照真理即名为眼。三乘圣者随证二空解真之智以为惠眼。前之天眼未离虚妄。菩萨欲知诸法实性成就真故出生死道。及欲今生离虚妄者为救济故。次修惠眼。若至佛身一即一切障以一智见通理事。约照理边亦名惠眼。今将显今此故问有不

经。如是世尊如来有惠眼　赞曰。此答也。由佛离相即色观云遍证诸法真如理性故。佛世尊有惠眼也

经。须菩提至有法眼不　赞曰。此问法眼也。众生报性名等称法。后智照达名之为眼。大乘因果照二空。如由此复能发俗。后智能知众生报性差别。及能照解名句等法。逆所观法名为法眼。若唯惠眼于法无知。便同二乘不能普利菩萨。为知众生报。欲及度生法故修法眼。若至佛身虽即照理。约达俗边亦得名有。将显今此故为问起

经。如是世尊如来有法眼　赞曰。此答也。佛既体真通达诸法。何报欲而不了。何名句而不知。利他之最是法眼也

经。须菩提至有佛眼不。赞曰。此问佛眼也。觉道圆满故称为佛。普观理事故名为眼。佛眼有二。一总二别。总谓揽前四眼。所成如四河流。总聚名海。别谓佛身。以一切种无功用智而为体性。前之四眼名别。因位未通离障见境未周自利利他。尚犹贱劣等令圆胜故修佛眼。今将显佛令此见净故。先问起如来有不

经。如是世尊如来有佛眼　赞曰。此答也。超前因位通显无知理事双融故有佛眼。前诸住文不立胜义。此皆言有不言非者。此与智净既同住处以后彰前亦同解也

经。须菩提至说是沙　赞曰。下明智净。前之见净能照惠体。此之智净能照智用体用别故。无著下二用不离体。天亲合一即由见净能发净智。既释众生心行差别。令彼之心离诸散乱。证真境故名智净住。文下为三。初举智所能。次明佛能知。后征释所以。初中复四。一因河辨沙。二因沙数界。三因果说生。四因生说心。此初也。如来依俗欲显数多事理智心故。说如是此如起信空无边报

经。须菩提至宁为多不　赞曰。此因沙数界也。如起信论空无边故界无边也

经。佛告须菩提至所有众生　赞曰。此因果说生也。亦如起信。世界无边故众生无边也

经。若干种心　赞曰。此因生说心。亦如起信众生无边故心行差别。亦复无边。若干种者重知二种。一者染心。即是凡夫共欲之心。不能修初四念处故。于常乐我净体上而妄执为常乐我常而生爱护。二者净心。即二我者离欲之心。不能修真四念处故。于自佛性常乐我净真实体上而倒执为非常乐等。以求出离故。天亲论法真念处更名常住不动根本名异义。皆法真说故四念处有其二种

经。如来悉知　赞曰。上明所境。此显能知。知有二。一于染净而悉知之。二于染净悉知是倒。故论颂云

  虽不见诸法　　非无了境眼
  以见彼颠倒　　种种颠倒识
  以离于实念　　不住彼实智
  是故说颠倒

经。何以故　赞曰。下释所以。于中有四。问答征释。此初也。非但境多而心难见。能悉知者何以故也

经。如来说诸心至是名为心　赞曰。此答也。如来说此染净诸心。于俗谛门少为非住四念处心。于真谛门住非住心不可得故。但是俗谛假名染净。颠倒之心若取心相独□生碍。于一心念尚不能知。由见诸心不为非心。得真理故能通知也。此同起信应引说之

经。所以者何　赞曰。此征也。既说为心复说非心。何所以者

经。过去心至不可得　赞曰。此释也。然心能变境。境复生心。心境相因而成缘相。若缘过境名过去心。若虑来境名未来心。若取现境名现在心。三世之境既离心无已灭未生妄无住故。故三世心已灭未生亦妄无住。皆不可得故。说诸心为非心□

经。须菩提至得福多不　赞曰。智见净中福德具足。显第十五福德非善疑。令修佛身具足福德智。为能导引生福故。福为所依能资智故。若无福者知见何依既不能居。前之净土亦不能感。后相两身为成。前后假真福而诸菩萨不能了心。皆为非心离颠倒故。返疑福德亦是离倒。作是疑云。若说染净心皆倒者。依心修福亦是离倒。既非善何要修行。由执故不离颠倒之因。由疑故不修离倒之福。今欲显彼疑执之心。令其修行离倒之福故。显离相福德甚多。无著约离执而修福名福德具足。天亲遣疑而知善名显福德非善疑。文下为三问答于成。此初也。以离颠倒无住之心。而以七宝奉施如来。当得佛身福德自在。以是因缘福宁多不

经。如是世尊至得福甚多　赞曰。此答。以如是等无住施缘。当感佛身其福甚多

经。须菩提至得福德多　赞曰。此释成也。若住三轮执实有福心。既颠倒福有限量。不说福多。以无相心所修福德。能与佛智而为根本。非是有住颠倒福故。我如来福德多故。论颂云

  佛智惠根本　　非颠倒功德
  以是福德相　　故重说譬喻

经。须菩提至具足色身　赞曰。次下第三随形好身具足。显第十六相好顺佛疑。令修佛身圆满。身业前既学佛严净佛土修胜智见鉴照理事。次便严佛所有相好。然佛相好从法身起。真德无限相好无边。皆如真体周遍法界。由此名为相好具足。故说身有无量色等不成就者。应观法身。法体若成相好亦就。然诸菩萨于出观时有执心故。随其行位所见相好执为定实。既示体真返生疑念。既说佛以无为得名。云何诸佛成就相好。既成相好应非无为。佛若无为相好非佛。宁求相好观法身耶。不观真故。虽修而不具足。由怀疑故。后不修相好。今欲显彼疑执之心。令观法身。成相好体得真体。已相好自故。显不以相好见佛。无著约体真而修学名相好具足。天亲就遣疑而上求名显相好非佛。天亲以同是身业故。合说显疑。无著以相好有殊。乃开二具足。此随好中文分为四。问答征释。初问意者。欲具随好应观法身。法身心随从应化具足。随好色身见不。答征可见。不烦再举。释之意云。如来所说应化随好以为具足。佛道身者。但随彼位散心所见即非法身。恒沙性德所起随好具足色身。若能离相观佛法身。所成圆满真随好者。是则名为具足色身。虽相及好皆是色身。而以随好配色身者。别德总名犹如色处。以非秉着但名为色。如彼四蕴非表示故。但总称名此亦应尔

经。须菩提至诸相具足　赞曰。次显第四相身具足。故非秉着。但名色身相既秉着故。别标举生起义意。显彼疑情问答征释。一准随好但相好殊而文别耳。此相及好既依真起。虽不离真非即真体性相别观不可为无。即性而观不可为有。以离法身既无相好。故此相好非不是佛。既对法身非无非有。是故不应定执求也。论依此义而说颂云

  法身毕竟体　　非彼相好身
  以相好成就　　非是法身故
  不离于法身　　彼二非不佛
  故重说成就　　亦无二及有

经。须菩提至莫作是念　赞曰。次下第五明语具足。显第十八佛有所说疑。令修佛身圆满语业。前明相好求佛身业。身不徒然。为生说法。既离执以求身之方具足。亦已诠而学说说法方圆。若执有说而求具足有所说故有所不说。何能圆满佛之语业。由佛无说无所不说故说。于一语言中。演说无边契经海一切众生语言法。一言演说尽无余。众生所有诸言音莫非如来说。轮摄能如是者。名语具足。皆由了说而无说故。而诸菩萨。于散位中不能契真无说而说。返疑如来有实说法。不契真故。虽学而不具足。由有疑故。不观无说之理。今欲显彼疑执之心。令知无说而求具足故。言说法者。无法可说等。无著约令顺无说而上求人语具足。天亲就显义而契理名显佛有所说疑。中下五句遮征释成。此初二也。如颇谓佛若真若俗。即如离如有所说解。便遮止云莫作如来五所说念

经。何以故　赞曰。此征也

经。若人言至我所说故　赞曰。此释也。若言如来于真于俗。即如离如而有所说。即言离言能诠所诠实体法者。有所说故有所不说。是即如来语不具足不解义故。岂非谤佛

经。须菩提至是名说法　赞曰。此成也以所说法不过文义。离法界外即无自求。如前求佛。即相无相说法亦能说而无说。无所说故无不说。能以一言尽说诸法。离所说外更无可说。语具足故。是名说法故。论颂云

  如佛法亦然　　所说二差别
  不离于法界　　说法无自相

次下第六明心具足。于中准论有六种心。一念处。二正觉心。三施设大利法。四摄取法身。五不住生死大心。六行住净心。于中第一念处心。经显第十八。何人能信疑。而斯经亦阙此经文。余本即有故论列之如魏本云。尔时须菩提白佛言。世尊。颇有众生于未来世闻说是法生信心不。佛言。须菩提。彼非众生非不众生。何以故。众生者如来说非众生。是名众生。此中意者。菩萨如佛常念众生。若善不善若信不信。常应利益。而不舍离。而诸菩萨不能如佛起乐等念。恐诸众生有恶不信难可悲念。便生疑云。既此前言能说所说。皆是其无有何等人信是深法。于无信者。如何悲念不已相而兴悲。由疑故不以法。而后欲显彼疑执之心。令起无解大悲念处故。说众生若真若俗非有非无。若信不信非凡非圣。于中不可定执是非。但乐等念如三念。更不舍众生。无著约等念而令悲名念处心。天亲约有信而令名显何人能信疑。故论颂云

  所说说者深　　非无能信者
  非众生众生　　非圣非不圣

经。须菩提至为无所得耶　赞曰。次下第二明正觉心。显第十九有得证果疑。修菩提胜因果行前明念处大悲为首。大悲之智必由果圆果满满来顺成正觉。欲成正觉即令修行有为无为无上妙行。而诸菩萨不离我法。不能如佛具此二行。返疑佛行非无上行。作是疑云。何故如来离无所得及无所行。此上上证依展转行有得行□证菩提。而今令我行二行耶。由执故虽行而乖正觉。由疑故复不欲修行。今欲显彼疑执之心故说真理。虽无一法可修。若离俗谛修行方便无由彼证。无著约除执而令学名正觉心。天亲就显疑而令修名显有得证果疑。文下为二。初善现发问。后如来即答。此初也。三僧祇劫二谛双修。所成正觉若因若果。岂非为彼无所得耶

经。如是如是须菩提　赞曰。下答有二。初明菩提果无所得。后明觉道因无所得。初中复二。初法身果。后报身果。初中复三。初即次释后结。此初也。承前问辞。若因若果无所得耶。故今即言如是如是所菩提也

经。我于阿耨至少法可得　赞曰。此释也。我观菩提。若因若果无微尘许所取法体。无少法故心无可得

经。是名阿耨至三菩提　赞曰。此结也。由证真如无所得理无有少法。是可得故。障尽理圆而成法身。是名阿耨无上菩提。是故论言阿耨多罗语故复说颂云

  彼处无少法　　知菩提无上
  法界不增减　　净平等自相
  有无上方便　　及离于漏法
  是故非净法　　即是清净法

前之二句释此三文。彼法身处无少可得。故知即是菩提无上

经。复次须菩提至三菩提　赞曰。下报身果。于中有二。初明菩提平等。后释平等所由。此初也。若凡若圣无我真如平等之理。虽皆齐有由佛能证此平等理。得成报身名正等觉。故论说为三藐三佛陀语故。显身菩提者。人平等相相谓假者即报佛也。以法界中功德起而非增烦恼灭而非减。由非增减即名平等。由佛同证此平等理故。得寿命功德身相。悉皆齐等名无齐下。由证平等成无齐下。是故说为人平等相。即是前颂法界不增减也

经。以无我无人至无寿者　赞曰。此释平等所由也。余本及论。此下皆有得者等阿耨多罗三藐三菩提。此文阙者译者慢耳。所证真如具恒沙德。在经名如来藏。出经名法身位。别名殊体无差别。我人众生是生死法无彼我等。是名法身。故论说为于生死法中平等相也。即是前显净平等自相。由法无我清净平等自体相故。显其报身平等相也

经。修一切善至三菩提　赞曰。下显菩提道。因无所得。于中有二。初旨明后料简。此初也。一切善法六度万行。若望法身能为了因。若望报身即为生因。故论说为菩提道也。即明令修一切善法。方得菩提。非如二乘少修善法。即是前颂有无上方便。余菩提者善法不满足。更有上方便故

经。须菩提至是名善法　赞曰。此料简也。所言善法者。即彼无漏福德智惠理事等行。即非善法者。非是有漏世谛善法。是名善法者。即是随顺第一义谛无漏善法故。前颂云及离于漏法。是故非净法。即是清净法。如显释经彼非结也。虽法报身互通□义。皆名无上正等菩提。性相别观随义增胜法身菩提。得名无上报身菩提名正等觉。摄相归性总名法身。皆名无上不增减等。是释法身无上所以。由斯两论各依一释

经。须菩提至持用布施　赞曰。次下第三施设大利法心。显第二十无记非因疑。及二十二佛能度生疑。令眼如佛大法利行前已学佛证得正觉。次当学佛法施群生。以所得法施大福利。施福利时不应见有我。谓能说彼谓能受以法及人皆非有故。而诸菩萨不能学佛无所得心。施法利故。返疑所施文字教法。是无记故非菩提因。何要施设。由执故虽施而不广大。由疑故复不欲信施。令欲显彼疑执之心。令其学佛设大法利故。说受持得无量福。实无众生如来度等。无著约除执而广利生名施设大利法。天亲就显义而行广利名显二种疑。文分为二。初施设法利。即显无记非因疑。后安立第一义教授。即显佛能度生疑。显初疑故。论颂云

  虽言无记法　　而实是彼因
  是故一法宝　　胜无量殊宝

上之二句假设问答。虽是无记。且为佛因。以离所说不成佛故。下之二句据实理答。言无记者是小乘义。岂大乘者执无记耶。以所说法。从前流故。众生但闻成出世故。故一法宝胜无量宝。令知教善为菩提因。显彼疑心行法利故。故以财施而为较量。此文后三。初举劣。次明胜。后校量。此初也。地前持说功德应少所举较量财命极多。地上持说功德应广所校财施都少者。何以施多少皆劣持经。地前难化多以勤勉。地上易知少之自达。随举并得据理皆齐。地上纵多无所喻故

经。若人以此至为他人说　赞曰。此明胜也。文准前释

经。于前福德至所不能及　赞曰。此正校量也。下持经福以为多。下全举施福不及其一千万亿。下亦复如是。算数譬喻所不及。此中准论有四胜故。所不能及一者数胜。即是此中算数不及。经福虽少性无限故。数亦无限。非彼施福有限数法所能及故。二者力胜。即余本言歌罗分也。如折一毛百分之心。一名为歌罗。义释为力。以无漏福少分力势非即漏善力所及故。三无似胜。即余本言数不能及。以持经福全不比数施福类故。如贵贱人不相以数。四者因胜。即余本言邬波尼杀昙。此译为因。举因摄果。施福招苦因果俱劣。经因虽少福成佛果因果胜故。由四胜故譬喻不及。故论颂云

  数力无似胜　　无似因亦然
  一切世间法　　不可得为喻

经。须菩提至我当度众生　赞曰。此下安立第一义教授。显第三十一佛能度生疑。令其行真利乐行。谓设法利度众生时。而起生凡。依第一义教授。地上诸菩萨类。应如如来度诸众生。无实生相。而诸菩萨不能学佛。依第一义而度生故。返疑如来有实度生。非是依于第一义谛。若说真如是法平等诸何更有度众生。既有度生明非平等。由迷故虽度而不成真利。由疑故总不欲度生。今欲显彼疑执之心。令其依真而度生故。故说无实众生可度。无著约遣迷而真度名第一义教授。天亲就显疑而体真名显佛能度生疑。文下有四。问遮征释。此初也。作念于真理有度生耶

经。须菩提莫作是念　赞曰。此遮止也

经。何以故　赞曰。此征也

经。实无有众生如来度者　赞曰。下释有三。初顺成。次返显。后简异。此初也。真法界中一相不存。若依俗谛但有五蕴。即于蕴体假名众生名及五蕴不离法界故。法界中无生别度故。论颂云

  平等真法界　　佛不度众生
  以名共彼阴　　不离于法界

经。若有众生至众生寿者　赞曰。此返显也。佛一切智称理而知无中。谓有即为妄执。既无妄执。是故不见有少众生如来度者故。无著云。如来如尔而不知故。天亲颂云

  取我度为过　　以取彼法是
  取度众生故　　不取取应知

于中三句释此经文。初五阴中有生度者。是取相过。次显以取五阴之法是众生故。后令众生而得解脱有度生相。即初句标下二句释

经。须菩提至即非有我　赞曰。下简异中复有三。初佛知无。次凡疑有。后破凡愚。此初也。言有我者。是有我执。非有我者。是无我执。有所执我可有我执。所我既无何有所执。即本无我而妄生执名为我执。既无我执佛何故说

经。而凡夫之人以为有我　赞曰。此凡执有也。佛知我无都无我执。而诸凡愚起心别见妄说为有横生实执。如来欲显无所取我但妄执故说为我执。于无所取而妄执故。故前颂云不取取应知

经。凡夫者至即非凡夫　赞曰。此破凡愚也。岂唯无彼所起之我。勿谓实有能起执人真谛无生。何凡之有俗谛。约化亦非是真故。凡夫者即非凡夫。余本有言愚夫异生。即禀异见而更生故

经。须菩提至观如来不　赞曰。次下第四摄取法身心。显第二十三比知法体疑。及二十四相福成因疑。令离相修摄法身行。前来诸文虽明法身未显摄取故与前别。而诸菩萨法执未亡。不能离相摄法身故。返于法身而生疑念。法身虽非相成就见。应以见相而得比知。既尔法身应以所修相好福因而能证得。由执故虽修而不能摄取。由疑故不修能摄之因。今欲显彼疑执之心。令离执相而观法体。修离相行摄取法身故。说不以相观佛等。无著约离执而自契证名摄取法身。天亲就显疑而修正因名显比知相因疑。文分为二。初明观相不可识真即显比知法体疑。后明相因非得真体即显相福成因疑。初中后二长行颂故。长行文四问答觅领此初也。可以观见三十二相比知如来法性身不

经。须菩提言至观如来　赞曰。此答也。须菩提将导佛觅故。以菩萨执疑之心答言如是。以观诸相以知如来真法身也

经。佛言须菩提至即是如来　赞曰。此觅也。由转轮王亦今相故。故论颂云

  非是色身相　　可显知如来
  诸佛唯法身　　转轮王非佛

经。须菩提白佛至观如来　赞曰。此领也。如我先来解佛所说。应不可以观见诸相。比知如来觅真法身也

经。尔时世尊至不能见如来　赞曰。此显成也。余本此后更一颂云

  应观佛法性　　即导师法身
  法性非所识　　故彼不能了

广而颂显示如来所不应见。谓若求见真佛法身。而寻色声行耶。定故但见世谛。非契于理则不能见如来法身。如此法身所不应见故。色声心不可见也。既尔法身如何可见。故次半颂答此义云。应观佛体真如法性。性即是导师法身报化德法名曰导师。导引凡圣。于真理故导师应以法性为德。是彼色声心所不应见也。何故色声心而不能见色声。是者分别识。以此法性唯内证知。非是心别识所识故。彼色声心不能见也。故论颂云

  唯见色闻声　　是人不知佛
  以真如法身　　非是识境故

经。须菩提至莫作是念　赞曰。下明相因非得真体。次第二十三相福成因疑。文中有三。问遮身正。此初二也。恐诸菩萨复作是执。若不以相以见如来。宁以相因得法身果。说相两因得作佛故。为离此着故复答言也。更作念如来。岂不以相具足为因证得。便遮止云莫作是念。若以相因得菩提者。转轮圣王亦应证得。此中亦应作是例难。以前影后经不重言

经。如来至三菩提　赞曰。此经示正义也。谓佛身者理智为体。但由发起真无相智观证法性名得菩提。不以具足福相为因。而能证得无上正觉方便因相各差别故。论依此义而说颂云

  非相好果报　　依福德成就
  而得真法身　　方便异相故

经。须菩提至莫作是念　赞曰。次下第五不住生死涅槃心。断第二十五失福及果疑。令其学佛无住妙行故。令学佛以无相智正观正证摄取法身。非得法身便永寂灭。次令学佛起报化身。不显福业不住涅槃。不着物福业不住生死。而诸菩萨不能学佛行无住道契大涅槃。返疑福业有舍有取。作是疑云。既说如来唯智如来非福因。得则应证得法身之时所修相好福德应失福德。失故无所感果。岂非证寂为断灭。般若非断灭。不住涅槃。则取福德应住生死。若证寂灭便同二乘住生死故。则同凡数。如何能得无住涅槃。由执故不契无住之理。由疑故不修无住之因。今欲断彼疑执之心。令成无住大涅槃果故。说发心不说断灭。所作福德不应贪着。无著约除执而成无住名不住生死涅槃心。天亲就遣疑而修行因名断失福及果疑。文分为二。初不住涅槃。后不住流转。初文后四问遮征释。此初二也。发趣大乘初心菩萨。尚不欲住寂灭涅槃。况我如来得无住道。故令菩萨知佛果德而以行求速成大果。然诸菩萨意行虚空法界等尽我行方尽故不可说。同于二乘舍大悲心而求断灭。便遮止云莫作是念

经。何以故　赞曰。此征也

经。发阿耨至断灭相　赞曰。此释也。发菩提者能住真如。真如在缠不为苦逼。虽处涅槃不同惑断故。发心者得胜忍智。如所住法。而能通达不厌生死。不欣涅槃说。初发心多劫生死广行妙行。若至佛果示现生死以利群生。利众生时必凭胜福。福于佛果虽非亲因。于能证智而有助力故。得法身不失福业。由是亦说断灭相状。论假此义而作颂云

  不失功德因　　及彼胜果报
  得胜忍不失　　以得无垢果

经。须菩提至七宝布施　赞曰。下明不住流转。文分为二。初明有福非苦所恼。后明受报而不住着。初中复二。初举劣后显胜。此初也。恐诸菩萨生如是心。若不住涅槃应生死苦逼。为离执着疑惑之心。说有福德而无苦恼故。举凡人施宝福因感得轮王释梵等报。尚非圆胜尚无苦逼。况佛菩萨胜福德耶。如经说云。转轮圣王以少福故当得无病等

经。若复有人至所得功德　赞曰。此显胜也。如前凡人施宝功德。虽在生死当非苦逼。况若复有佛殊胜人知一切法无彼二我得成三忍。于有为法而得自在。非业烦恼力所生起。所有福德胜过于前。而更有苦所逼恼耶。二无我者。一人无我二法无我。言三忍者。由知二种无我理故。能于三性。如次起于苦性无生忍。自然无生忍。惑苦无生忍

经。须菩提以诸至不受福德故　赞曰。下明受报而不住着。于中有三。初标次问后释。此初也。即是释前福胜所由。由知无我得成于忍。于所作福而不受故

经。须菩提白佛至不受福德　赞曰。此中问也。以前佛说求福资粮。次前复云福胜。于前即是菩萨应受福德。云何复云不受福德

经。须菩提菩萨至不受福德　赞曰。此为释也。受有二种。一者无贪领受。二者贪着取受。若是无贪无漏福德。即应领受不住涅槃。若是贪著有漏福德。则应不受不住生死故令领受故。说菩萨求福资粮福胜于前。今说所作不应贪着故。说菩萨不受福德。非是总令弃舍于福故。论颂云

  身胜福德相　　故重说譬喻
  是福德无报　　如是受不取

经。须菩提至我所说义　赞曰。次下第六行住净心。为化众生集行住神通方便说法流转所作殊胜有为之事。此胜惠行名之为行安处。如是名之为住。而无诸染故复名净。前虽总明无住寂用。而未别明方便作用。今为明之有下文起。于中有三。一威仪行住净。二破名色身自在行住净。三不染行住净。缘随感应似有来者。观语不执成大神通。于说法等而无染着。今具足说令其上求所学之求如是次第。初威仪行住净。即次第二十六化无受用疑。令修佛果净。以诸威仪行。菩萨上求佛地。所有事业化众生等未亡执故。乃谓如来实有知来而生习学。由不语□□迷真故。返疑法身有知来相。作是疑云。既如前说是福德无报无有漏报。云何得于十方世界出没往来现身说法。令生睹见而受用耶。有往来故即是漏果。又如何得无苦恼耶。由执故虽求而不成就。由疑故不修成就因。今欲断彼疑执之心。令其欣乐胜感应用故。说实无来去之相。无著约除执而上求名威仪行住净。天亲就断疑而识化名断化无受用疑。文下有三。初牒执显非。次征非所。次后释义所由。此初也。先修后非。此中应有四种威仪言来知即谓行也。余本有住此中略无此四威仪。但随感应不化所作意任运而成。若化若真皆无来去。若言实有四威仪者。当知是人不解我意故。论此义而说颂云

  是福德应报　　为化诸众生
  自然如是业　　诸佛现世间

经。何以故　赞曰。此征非所以也

经。如来者至故名如来　赞曰。此释义所由也。谓智如如义如如智。真如来者湛然常住。其应化身与真法界非一非异。若随感应非一门说虽似去来摄相福性非异门说则无来去。况是如来大悲愿力。但法心现。是净威仪岂得说有去来之相。故应契理称实而求故。论颂云

  去来化身佛　　如来常不动
  于彼法界处　　非一亦非异

经。须菩提至宁为多不　赞曰。次下第二破名色身自在行住净。断第二十七真化一异疑。前明依真随感而应。离往来相而现威仪。而未广显神通化用。巧便自在。诸胜惠行若无此者。亦不能起诸净威仪。而诸菩萨未离执心。不能学佛起发惠行。返疑化身所有神通。与真法界为一为异。若是异者。真既无动。离真起惠。即应是妄。如外诸惠不应发起。若是一者。此即真如。不应离真别有动用。如何令我强发起耶。由执故虽修而不能发起。由疑故不修发起之因。今欲断彼疑执之心。令其依真发无相惠故。说世界作微尘喻。举界与尘非一异义显化与真亦非一异。无著约除执而能起名破名色身自在行住净。天亲就断疑而修一因名断真化一异疑。文分为六。一无所见方便。二如所不分别。三所心不分别。四于何法不分别。五何方便不分别。六云何不分别。初中二。初如来以微尘喻告令拆观蕴相。后善现以世界喻显令知蕴相是空。初中又六。一问二答三征四释五难六通。此初也。然世界言通喻二义。一喻真如总体法身。二喻所执诸蕴总相。其微尘众亦喻二义。一喻所起无数化身。二喻分拆蕴和合相。由执蕴相不分拆故。不能契真而起于化因。以世界喻其蕴相。令其观破碎如尘众。法执烦恼皆断尽故。便能证真。依真起化。真之与化非一非异。如碎世界而起多尘。总界与尘非一非异。显斯二义故。问善现三千世界破为微尘。其微尘众宁为多不。论云

  世界作微尘　　此喻示彼义
  微尘碎为末　　示现烦恼尽

经。甚多世尊　赞曰。此答也。既有多尘。何有实界甚多宁有实身观外了。内无身相故执惑都尽。证真法身。即依真身而能起化。化别真相。真化非一。化不离真。真化非异。如外境尘非一。无别体故非异。显斯喻义故言甚多。故论颂云

  非聚集故集　　非唯是一喻
  聚集处非彼　　非是差别喻

非聚集者。显所集尘体各别故。言故集者显多别尘集成总界。总别既异是非一。喻聚集处者。显微聚处。即是总界。言非彼者。非离总界而有界尘。总别无差是非异喻

经。何以故　赞曰。此征也。征若实有便执求尘。若无实不应言多。言甚多者何以故耶

经。若是微尘至是微尘众　赞曰。此释也。明佛说尘非谓实有。若是实者。佛虽不说世情自知。佛何论说

经。所以者何　赞曰。此难也。尘若无实佛何故说。说之所以者为何谓耶

经。佛说微尘至名微尘众　赞曰。此通也。佛说微尘以喻拆身相。不见色心和合相故。能离惑执。依真起化。如界起尘非一非异。显如是义。假说微尘。即非实有。内外尘众但是假报。下拆遮蕴色心心所假名微尘。以喻化身。依真而起非一异义。而乃说是微尘众耳

经。世尊如来至是名世界　赞曰。此下善现以世界喻显令知总蕴是空。于中分三。初标举次征起后解释。此初也。如来所说三千界者。总聚世界。积微所成。喻彼内身众生世界。总揽五蕴多分所成。即非世界者。以彼所成无实体故。内亦无自体。是名世界者。但假名世界。假名故由以外界喻观内身无实相故能离执惑。又如外界揽众微成无有体相。但能起彼微尘众故名世界。所显法身揽万德成无有诸相。以能起名化身耳

经。何以故　赞曰。此征起也。外界内身及与法身皆无相者何以故耶

经。若世界至则是一合相　赞曰。下释所由也。于中有二。初正破后显空。此初也。若说外界内身实者是一合相。相者执也。谓执内外都无体相。假聚集物为一。转合既有执心。便生烦恼。如何能显无相法身

经。如来说一合至名一合相　赞曰。下显空中。文复分二。初善现□。后如来成。此初也。如来常说外界内身一合相者。其体都空。以于胜义情有理无。而真谛中情亦非有。但顺彼情名一合耳

经。佛言须菩提至是不可说　赞曰。下佛重成。于中又二。初体实无后妄执有。此初也。谓佛了知外界内身无实自体。是可说者

经。但凡夫之人贪着其事　赞曰。此妄执有也。凡夫不了体空无故。但随音声妄生法执。法执起故我执亦生。增贪爱等诸烦恼也。故论颂云

  但随于音声　　凡夫取颠倒

经。须菩提至所说义不　赞曰。下明如所不分别即无能见。前破我法所缘之境。今破能缘我法见心。见心乃是所起分别。今翻令作无分别心故。言如所不分别也。文中分四。问答征释。此初也。佛说我见有其二空。一为安置人无我理。谓显无有所执我相。但有虚妄我见心故。二为安置法无我理。谓我见体亦非实法所见。既无能见无故。如是观察实无二见。能取心者。即是相应三摩钵底之方便也。非谓知无所取我法为能见心为入方便故。论颂云

  非无二得道　　远离于我法

佛欲破彼有我见疑故。问善现有人为佛说实我见永我空不

经。世尊至所说义　赞曰。此答也。为破二执假说我见。非谓实有。此我见体。若言佛说实我见者。则是彼人不解佛空

经。何以故　赞曰。此征也。既无实见佛何故说。说我见者何以故耶

经。世尊至寿者见　赞曰。此释也。文中有三。谓牒非结。世尊说有我见等者。为欲除彼我法执障。令息虚妄而假说也。即非实有。此我见等以无所我岂有能见。无始熏习妄分别起。于真理中本无见故是名细障。令见真如二无我理。得远离故。而假说为我见等也。论明此义而说颂云

  见我则不见　　无实虚妄见
  此是微细障　　见真如远离

经。发阿耨至菩提者　赞曰。此显何人不分别也。此所简者。凡夫外道及二乘者有学无学。随应二见但是实有未能悟入二空之理。唯菩萨者有胜智能欲趣菩提。断二障故。是可名为不分别者

经。于一切法　赞曰。此明于何法不分别。二乘之人不求遍者。非于一切而不分别。菩萨异彼。于一切法观无我法而不分别

经。应如是至信解　赞曰。此显何方便不分别。即何定智必以此缘无分别故。然此方便总别有三。若依止寂诸境义边名奢摩他。是为止品。若依鉴照诸境义边名毗钵舍那。是为观品。若此二品齐均之位名三摩提。是为等持。体虽无别而义有异。依止生智即是根本第一义智。名之为知。依观生智。即是后得世俗智故。名之为见。若依等持所生之智融照真俗。名为信解。由此知见信解三种总别寂照。无分别智能离我法分别之心。即无分别之方便也。论彰此义而作颂云

  二智及三昧　　如是得远离

经。不生法相　赞曰。此显云何不分别即何行相。于中有二。初标后释。此初也。法即是境。相即是心。依真定智离能所相。即无分别之行相也

经。须菩提至是名法相　赞曰。此释也。有牒非结。言法相者。但是虚妄。能取所取分别之心。即非有此虚妄法相。如彼见我即不见故。但欲破彼虚妄分别。假说妄情名法相耳

经。须菩提至布施　赞曰。次三明不染行住净。于中复二。初说法不染。后流转不染。初说法不染。即断第二十八化说无福疑。令学清净说法之行。前令观察五蕴体空。发起神通利济群品。若不说法利济不成。必欲利生应无染说。谓于文义无取着染亦于说时无名利染。菩萨不能学无染说。返疑佛化所说之法。非真说故无所利益。若谓去来说法等事。皆是化现非真法身。既非真实。何能益物。人知化说不生信心。设我持说岂成我益。由染故虽说而不成胜利。由疑故不佛说而被生。今欲断彼疑执之心。显虽化说亦是真说。能为众生广大利益。谓佛法者自真而流能成众生出世之种。不信闻者尚为佛因。若信者闻宁非大益。况无染说与佛齐功。但当精勤勿疑真化。显斯妙趣启发其心故。重举施校量经论。无著约持说而离著名说法染。天亲就断疑而劝持名断化说无福。文分为二。初校量显胜。后正明不染。前文复二。初举财福后正校量。此初也。将显持说经福广多。是故先举多财施也

经。若有至福胜彼　赞曰。此正校量也。以得二智及正三昧能远离障而起化身。化身所说即是真说故。所说法功德无边。能令闻者获大胜福。论明此义而说颂云

  化身示现福　　非无无尽福

经。云何为人演说　赞曰。正明不染。于中有二。初问起后释显。此初也。既是化佛所说之法非真实故。无人信敬。云何演说而成胜益。既令说法应取文义。不取文义说法不成。云何为人不染说法

经。不取于相如如不动　赞曰。此释也。化身所说不说于相如所证如无动念故。既不取相不言是化但依正证正念而说则所说法而名为正故。能普遍利众生。汝诸菩萨。亦应如是不取佛身。化非化相。不取于法。说非说相。不取听者。信非信相。但如所证无动真如其心湛然无所动念。取相动心即是染故。论明此义而说颂云

  诸佛说法时　　不言是化身
  以不如是说　　是故彼说正

经。何以故至如是观　赞曰。次下显其流转不染。断第二十九佛入涅槃疑。令修流转不染之行。前令学佛无染说法。次令学佛常在世间示现流转世法不染。而诸菩萨未尽执心执实有为生厌离故。便欣寂灭不乐世间。不能如佛处世说法。由此返疑佛入涅槃。作是疑云。若说诸佛常在世间说法利者。云何说言佛入涅槃。若常处世应流转故。由执故虽处世而染着。由疑故复不乐处世。今欲断彼疑之心。令常处世而不染着说观有为如星幻等。无著约除疑而不著名流转不染。天亲就遣疑而住世名断入涅槃疑。文中征释。征之意者。若说诸佛常在世间说法利者。何所以故云般涅槃。若般涅槃则不处世而言。诸佛常住涅槃。复常处世何以故耶。以彼疑执而作此征故。以斯偈遣彼疑执。佛涅槃者非同二乘。以非即有为非离有为故。非有为故不住世间。非离有为故不住寂灭。始可名为佛涅槃真何故能尔耶。得无住道故。如何能得无住道耶。以了有为如幻等故。佛说由此得无住道。虽处流转而能不染故。诸菩萨应于有为如星翳等。如是观察。论明此义故说颂云

  非有为非离　　诸如来涅槃
  九种有为相　　妙智正观故

言有为者。谓余起法由带四相之所表示。显是迁流造作法故。然有总别开合之相。总合相者或总为三。谓初三喻显自性相。即见相识有为自一切有为不离此故。其次三喻显受用相。即器身受能所用器为所受身受。是能必以此三成受用故。其后三喻显三世相。即过现未三世之事。必以此三来世法故。或总为四。一自性相。即前初三义如前释。二着所住味相。即前所受器世界相。于中境界是所住味颠倒境故。三随顺过去相。谓前能用身受二法身。是无常过去随逐受为苦过。所随顺故。前同受用故合为一。今能所别故开为二。四随顺离相。谓前三世由观三世迁流不定成出离故。论依前义而说颂云

  观相及受用　　观于三世事
  于有为法中　　得无垢自在

言别释相者。别以九喻喻九有为。一观相如星。星在夜有昼日则无相分亦尔。无明夜有智日无故。二观见如翳。翳于净空妄见毛等二见亦尔。妄于真理见我法故。三观识如灯。灯以油注润而得住报识亦尔。由业所引爱润住故。四观器如幻。幻以倒见妄生味着器境亦尔。无实体妄着用故。五观身如露。露少时住不得久停身亦如是。无常过去常随逐故。六亲受如泡。泡起灭是不安隐受亦如是。随顺三苦故。七观过去如梦。梦唯是念都无实体过境亦尔。唯是心念无实体故。八观现在如电。电忽有无非久时住现法亦尔。适生即灭不暂停故。九观未来如云。于净空无而忽有。未法于种本无相状忽生起故。功德施论观察九为九种体相如星翳等。与此异同而义无越彼论。所喻观察颂云

  观自在境物　　迁动及体性
  少盛寿作者　　观心兼有无

彼论长行广释颂意。恐繁不叙。乐者述之谓以妙智观诸有为如星等故。于有为法得无垢深自在而住故。前半颂显此义。云于有为法中得无垢自在。然经偈中有其三节。即初一句举所喻法。其次二句举能喻相。其后一句总结劝观。余本论皆有九喻。此本唯六。仍加影喻。次第又前后者。不知什别有何意而译此文。深成可怪加减佛言极过失耳

经。佛说至信受奉行　赞曰。上来已释正宗分竟。此即第三流通分也。文中三节。初标佛化毕。次明众同闻。后仰受遵奉。须菩提等义如前释。优婆塞等。此云近事。谓授五戒近事三宝。并前比丘尼者。以男女声别四众矣。天人修罗如常所明。智广论云。如是我闻者令真法也。信□行为生智也。由佛所说有三净胜故。便闻者欢喜奉行。一说共清净。以于诸法得自在故。显无取执妄相愚痴□所覆障不为名誉利养我慢之所深故。二所说清净。如以实知诸法体故。谓即说彼所证实理根性皆得相应。初中善等不净胜故。三得果清净。以离诸障成法器故。谓彼受者随所宜闻境行果三。远离疑谤起行得果证彼境故。以其听者根器宜闻佛正为说无不信□□□在心敬顺修学由□故说欢喜奉行。若闻此德不生欢喜不乐奉行。当人如无情物。则无种性。故无著论流通颂云

  若闻如是义　　于大来无觉
  我名过于石　　究竟无因故

由法深广信受□□故。便此德不能流布。既无著论后□颂云

  下人于此深大法　　不能觉知反信向
  世间众生多如此　　是以此法成荒废

金刚般若经旨赞卷下

广德二年六月五日释普遵于沙州龙兴寺写□


金刚般若义记

    No. 2740 [cf. No. 235]

金刚般若义记一卷上

然真宗虚寂。妙绝言像言。像既绝。岂容名数于其间者。但众生居见闻之境。处视听之域。自非垂影像之迹。布声言之教。无以引之以归宗。延之以入轶。是以大圣如来。将欲曜真仪于净土。垂应形于娑婆。故能降神兜率。诞应王宫。降魔成道。处世垂化。形言之迹。自兹而兴。但群生根有利钝不同。心有广狭之异致。使一味圣典无量躯分。教虽躯分。大判唯二。一曰大乘满字法门。二曰小乘半字法门。大乘满字法者。如来始从得道。终至埿曰。大行之徒。诸菩萨等。说华严。十地。大云。法鼓。摩诃般若。大集。涅槃。如是无量诸修多罗海。是等诸经。皆辨生法二空。无作四谛。说应大机。进成大行。运物中极故曰大乘满字。言周义足。称曰满字。小乘半字教者。如来始欲鹿苑终至娑婆罗。为声闻缘觉。小行之徒。说戒律毗昙。阿含杂藏。如是无量小乘契经。是等诸经。但明生空。及有作四谛说应小机。进成小行。运物未极。称曰小乘。言局义隐。名为半字。故经云。如是苦等。我于彼经。竟不说之。今此经乃是大乘满字所摄。就大乘满字教中。如来一代。凡说八部般若。利益当时。何者为八。初部十万偈。第二部二万五千偈。此之二部。犹在西国。此土所无。第三部一万八千偈。此中名为大品般若。第四部八千偈。此中名为小品般若。第五部四千偈。第六部二千五百偈。此之二部。由在胡本。未曾幡译。第七部六百偈。此中名为文殊般若。第八部三百偈。而此名金刚般若。然数虽有八。得名唯二。前之七部。同名摩诃般若。第八一部名金刚般若。然名既唯二。所以有八部者。此乃时会不同。广略有以。故有八部之数。前七摩诃。对小彰大。以法为名。非无金刚之义。第八金刚。此乃寄喻明法。显其治或之功。非无摩诃之义。且倚互彰名。又人王。光赞。大空。道行等。流支三藏云。此皆十万偈般若中一品。非是别部。八部大宗。莫不皆名穷众典之要义。尽万法之刚。显明常佛果。至极圆报。佛性正因。十地了因。二种智慧。显性之解。解满性显。则证于常果。于菩萨所行。其德具足。若谈其体。则古今清净。离有离无。言语道断。心行处灭。若辩其用。则无相未常不相。大用无方。旷周法界。此是八部大宗。今言金刚者。此借喻之名。然世间金刚。有其多义。金略明三种。一宝中最精。希有难得。若人得者。则除贫得福。二体性坚实。能坏万物。不为万物所俎。三随宝住处。能辟毒气。喻般若亦尔。明般若妙慧。万行中主。若人得者。则离生死贫穷。证涅槃福乐之果。二明般若智慧。以此法性为体。能弥或尽原。不为烦或所俎。三明般若住处不为邪魔所绕有此相似。借之为况。故云金刚。般若者。是中国语音。此方云智慧。能照尽空原。穷监万有。故云智慧。仍彼语音。称曰般若。波罗蜜者。亦是西音。此方名度。亦言到彼岸。明大涅槃。清升累表。名为彼岸。若人修学般若。则能超度生死。到大涅槃。存彼语音。名波罗蜜。经者。中国名修多罗。此方名为本。明圣人言语。能与众生。生善灭恶。修道之本又理教相望。互为本义。明理不自显。由教故彰。若不得言。无以得证。故论云。果虽不住道。而道能为因。此明教为理本。然教不自发。由理故生。故论云。若不证者。则不能说。此明理为教本。具此二义。故名为本。今言经者。乃是此方五经之名。须其字当修多罗。非正相幡。所以得用经字。相须者。凡有三义。一说人相似。二常义是同。三所随人情所贵。具此义故。以经代之。经者常也。虽复先贤后圣。代谢不同。而君子风礼始终常定。故名为常。明佛法亦尔。然三世诸佛。虽复随灭去留。而教轨常定。故名为经。论者佛去世后。像连之中。北天笠有大乘开士。名和修槃陀。亦名婆薮豆。此方云天方菩萨。亦名天亲菩萨。付法藏中。是第二十人。实是高行大士。妙辩超群。遍见如来大小教意。常以此经文约义隐。理教玄密。恐末代众生。寻此略文。取悟莫由。故能仰依圣典。圆制兹论。广释实相。敷宣玄要。欲今显刚中举大道再兴。然无尽法灯。庚晖长夜。问答解释。目之名论。故名此经。云金刚般若波罗蜜经　然圣人出世。正为利益众生。但利道多途。化门非一。化意业冥加。与念增道。然能化有三为化众生。亦有三种。一邪归依。二未知法。三禅默众生。邪归依者。此人有心求出。但所凭非正。故曰邪归依。如来为此众生。故以身业神通。显佛法胜事。转彼邪心。回令入正。此是身业。益利邪归众生。未知者。此人敬信佛法。但于法未解。故以口业辨才。广说三乘教门。修道方轨。令使得知。此是口业。教化未知法众生。禅默者。此人唯乐独静。厌于愦闹。宜以意业冥加。使增道位。此是业。利益禅默众生。此泛举三人。彰三业不同。若就一人始终。亦须三业。何者此人。虽有心求道。而不归得方。故先示身业神通。令生正信。虽得正信。犹未知法。次以口业就法。令使得解。虽复生信得解。犹未得证。故以意业与念。令使得证。今此经乃是三业中。口业利益。为未知法众生。转法轮令使得知　如是已下。终尽奉行。是经之大体。若依此方旧解。不问广略。皆为三分。谓序正流通。依外国法师。就此经中。分开为十二分。第一序分。第二护念付嘱分。第三住分。第四如实修行分。第五如来非有为相分。第六信者分。第七校量分。第八显性分。第九利益分。第十断疑分。第十一不住道分。第十二流通分。若以三分相收。初明加其序。复帖流通。中间十分。还是正说。然十二分。释名生起。具作疑情。至时当解。今略以义次。令文势相连。所以十二分中。先明序者。但如来旷劫。积德证法在己。欲以己之所得。说示众生。而众生未知如来。得是不思议法。是故先假时托处。发起群机。藉此由致　下正说得起。是故第一。别明其序。序义已彰。宜应即说　但法须人请。若不请而说。则闻法之徒。不生难遭之相。是故须菩提将请先叹。叹如来善能护念付嘱。二种菩萨即以叹为名。是故第二。次明护念付嘱分。赞叹于前。即便请问住地方轨　如来依请而答。广明住地法用。是故第三。次明住分。然住德虽满。胜进宜行。若不更修万行。则佛果路遥。无以速证。是故第四。次明如实修行分。然胜行既成。则因道圆备。但因不妄施。理招胜报。无相因成。无为果就。是故第五。次明如来非有为相分。然因深果妙。圣不虚辨。第六信者分。既当机而说。必有信受深经。其福弥多。自非假近相比。无以显持经福大。是故第七。次明校量胜分。然持经获福。则能资发妙解。显本真无证为已用。是故第八。次明显性分。然性理既显。则慧观转明。能令行人。近除罪障。当获妙果。未成佛已来。人天胜报。莫不备受。故第九明利益分。然人天近报可何尔。而招菩提大果。宁可即得。自非备断众疑。无以可证。是故第十。次明断疑分。然疑网既消。则能甄除生死。故与世同居。复能具大慈悲。闹悼三有。不住涅槃。故次明第十一明不住道分。然上来所说。皆是利益当时。而如来大悲复欲以此胜法。泽沾遐代。是故第十二分。次明流通分。初明序分。言序者。说前由致。发起所说。目之为序。序有二种。一是证信。二是发起。证信序者。就所为作名。发起序者。当体为目。就二序中。解有三幡。一明立二序意。二释二序名有与夺。三判二序经文通局。初明序意。凡言序者。与经作序。经既无二。何意序便有二。解云。经若唯一。序亦无殊。但今一经为二经。故须立二序。何者一经为二。然法出佛口。是佛所说经。转付阿难。是阿难所传经。但阿难所传书之竹帛。利益未来。如来所说。利益现在。正以人有上下传不同。益有现未二时之异。以斯义故。一经为二。对此二经。须立二序。对现在如来说。须立发起序。对未来阿难传。须立证信序。第二次辨二序名有与夺。然二序大意。都为生信。若无信器。法则不传。是故如来。将欲说法。先现瑞相。发起净信。以此发起。令物生信。即是证信序。然阿难所引。发起所传。亦是发起序。若尔二序皆通。何意阿难经初。名证信序。如来经初。立发起序。释云　佛是大圣。理合可信。故就序为名。名发起序。阿难是不足之人。恐未来不信。故就证信事为名。故名证信序。第三次解二序。经文前却。如是我闻两句。望现在如来经。一向无发起。望未来阿难经。一向是证信。一时已下。望如来现在。皆发起义。何以得知。然时处及八。是起说中要。故知有发起。尔时世尊已下。阿难引来。亦成证信义。但经初六句。是佛教阿难。置在一切经首。故判为证信序。尔时世尊已下。明发起事别。不同余经。故判为发起序也。就证信序中。有六句。一如是。二我闻。三一时。四婆伽婆　五住处。六同闻。然六句大意。皆为生信。亦得义兼表异外道阿陀为吉等证生信。所以先标如是者。若不先标法体在初。则信无所归。是故先明如是。我闻者。出能闻人。既举法在初。闻必有人。故次明我闻。一时者。明闻经时节。既有能闻之人。闻必有时。故次明一时。婆伽婆者。辨能说人。难云闻有时。未知从谁而闻。故次明佛婆伽婆。虽辨说人。然说必有处。故次云在。舍婆提城。虽知处所。犹未知与谁共闻。故次云与大比丘众。千二百五十人俱。文义相乘。皆为成信也。如是者。是信顺之辞。然佛法大海。以信故入。以智故度。信者当言。是事如是。不信者当言。是事不如是。有信之人。入佛法中。多所利益。是故佛法初首。先唱如是。未期信相。释论广说。此但释大意。犹未消文。今信如是者。解有二种。一就佛。二就理。就佛解者。明三世诸佛。所说不异。故名为如。以同说故。得名为是。正以诸佛同说。是故可信。就理者。明诸法实相。古今不异。故名为如。如说故。得名为是。既是如理之言。不增不减。决定可信。故言如是。□□我闻者。次解能闻人。应问是中言我者谁。又佛法无我。何故称我。又复正应耳闻。何故言我闻。释云。是中言我者。若就别传。则是须菩提。若据通而言。是阿难云我闻。然如来所说。有三乘法藏。传持法人。亦有三种。一名阿难陀。此方名欢喜。持小乘法藏。二名阿难陀拔陀。此方名欢喜贤。持中乘法藏。三名阿难陀婆伽罗。此方名欢喜海。持大乘法藏。三名虽殊。正是一人。如舍利□□□大女。汝于三乘当何悉求。天日若以小乘化我。即为声闻等。此亦如是。以法不同。故作三名。此义出阇王忏悔经。此三人中。前二人有亲闻者。有传闻故。千结集中。阿难升坐说偈云。佛初说法时。尔时我不见。如是展转闻。佛游彼罗奈。为五比丘。说四谛之法轮。不得皆云亲闻。第三阿难。得言常闻。故涅槃云。阿难多闻士。自然能解了。是常及无常。或云得觉性三昧。一切常闻。故知。是阿难称我也。然一切诸经。皆总□□□□有别传者。此经别传。是须菩提。何以得知。下经中须菩提闻名请受。故知是也。又复依文殊结集中。明如来在此世间。外不至彼世界。诸佛集说法。即名诸佛集会经。亦名诸佛詻经。文殊后时。结集大乘。召诸菩萨。及大罗汉。无量无边。各各称某甲经。我从佛闻。须菩提云。金刚般若。我从佛闻。以此文证。故知是也。然佛法无我。何故称我。释云。理虽无我。而不坏假名。若不言我。则亦无闻。化道则绝。是故□□□我而得说我。如人以金易铜。卖买法尔。人无笑者世俗帝中假名说我。智者不怪也。闻者耳根不坏。声在可闻境。意欲作闻相。因缘和合。应言耳闻。云何言我闻。释云。虽无神主。而不无假名绾御。以别归总。故称我闻也。一时者。辨说经时节。如人王经中。明如来昔二十九年。说摩诃般若。天王闻般若。光赞般若。金刚般若。以此文证。是知时节。而解者不以为定。未能□□□□以说此一部经竟。故总云一时也。婆伽婆者。是能说人。正以从佛边闻。是故可信。然婆伽婆。是中国语音。诸佛无量名中。谓此名最胜。统合多义。或言解空义。复能分别诸法总相。或言有人名声。或言能破烦恼。或言是大丈夫义。既众多不可定释。故存胡本。名婆伽婆也。在舍婆提城者。辨其住处。然法身无像。不假方土所居。或言如来常在。圣行中住。而言在舍婆城者何也。释云。佛有二种。一父母生身。□□□□身佛。今就父母生身。随化所居。故言在也。舍婆提者。是中国语音。昔兄弟二人。弟名舍婆。此云幼少。兄名婆提。此云不可害　于此处学仙道。后人于中立城。即因人以为名。弟略去婆。兄略去阿。故云舍婆提城也。释论中。广解住城因缘。如来所以多住二城。为报生身恩。多住舍婆提。为报法身恩。多住王舍城。又此二城。多有聪明利智。诸大论师。如来如师子王。又有邪见重病。如来如药□□又此二城。恒常丰乐。又为护释种弟子□□□□量因缘。是故在舍婆提城也。祇树给孤独园者。共其别处。但彼城是宽广。有二精舍。一摩伽罗母堂。二只陀精舍。故须曲指住处。只者。是波斯[打-丁+匿]王太子。名只陀。给孤独者。是须达长者。此人好济孤贫。因人即号给孤独氏。但只陀先有此园。须达后时。布金买得。因相尔欢□□□精舍。只陀因树为名。须达从园受称。并存□□□□祇树给孤独园也。与大比丘者出□□□□□□具例诸众中。但举比丘。复不□□□□□□□□□□比丘者。是外国语音。此方无名□□□□□□□□□是出家名字。或言怖魔是人□□□□□□□□□唱言某长者子。今日出家。虚空□□□□□□□□魔王闻之。即大惊怖。故云怖□□□□□□□□月天女问舍利弗四种食法舍□□□□□□□□□历星月因得食名为仰口□□□□□□□□□□而得利者名为下口。怜国聘使。通□□□□□□□□名为方口。和合汤药行医□□□□□□□□□□食名净乞士。大者皆是无学□□□□□□□□□□大人恭敬。或言徒众大。故名大比丘也。□□□□□□伽。此云和合众。四人已上。终至百千。同一□□□□□□□名和合众。千二百五十人者。举其大数□□□□□□□人有千眷属。沙然道有二百五十弟子□□□□□□□度故云千二百五十人俱也。然是等诸□□□□□□以常随佛者。释云。为报佛恩。常随□□□□□严徒众。益佛德转尊。又为听法□□□□□□云无求。何故听法。佛尚听法堂□□□□□□□□释论说。上来六句。明证信□□□□□□□□□□□已下明发起序。但发起不□□□□□□□□□□地广集有缘。或自时□□□□□□□□□□□□使物致疑。或入三昧□□□□□□□□□□□□□□食由缘升坐入


金刚经疏

    No. 2737 [cf. No. 235]

金刚经疏

念无。举。须菩提。于意云何。斯陀含。我得斯陀含果不。是第二问也。须陀洹人。尚不生念。斯陀含人。岂敢生念。斯陀含人。进断六品烦恼。生□二家。即证得二果。我得斯陀含果。无问竟也。答。举。须菩提言。不也。世尊。是直答也。不能生念。何以故征。征以何故。从以下。斯陀含疏。举。斯陀含名一往来。而实无往来。是名斯陀含。斯陀含者。是此西音。此名往来。亦名薄贪嗔。贪嗔邪见贼庵儞也。故薄贪嗔欲。似如来大圆镜智。名一反往来。得无余故。喻赵老停[木/且]。合家总灭门。赵老儿。从西征回。改业治畜。生其大富。后有[木/且]还来。赵云。且脱庵儞也。斯陀含名。结得成名。上来诸文不同。斯陀含斯陀含了既不生念。问陀那含人生念无。举。须菩提于意云何。阿那含。能作是念。我得阿那含果不者。是第三问也。若一来。若一间。总名斯陀含。修断九品。名阿那含。问竟也。须菩提答。举。须菩提言。不也世尊。是正答也。不能生念。何以故征。征以何故。从此以下释。看举。阿那含名为不来。而实无来。是名阿那含者。译语释也。臭身者。漏身也。虫身者。一切虫身也。食身者。阿那含人。不食五谷之类也。毒身者。龙蛇蝎等也。更不还来欲界受身。欲界摄不得。故名不来。经云不来相而来。不见相而见。若来以更不来。若去以更不去。西方名阿那含。此名不来。是名阿那含。从实立名。名阿那含阿那含人既不生念。问阿罗汉人生念无。举。须菩提。于意云何。阿罗汉。能作是念。我得阿罗汉道不。是第四问也问竟。举。须菩提言。不也世尊。是直答也。不能生念。何以故释。看举。实无有法。名阿罗汉。西方名阿罗汉。此名无生。亦名无著。我生以尽。不受后有。诵曰。无量劫来为恩爱。不能割舍离举缘还复将身归恶趣。贪财竞色受诸愆。阿罗汉三名。无贼。贼有三义。一密入人家。二偷人财物。三共主啾唧。从此以下番释。阿罗汉分疏看举。世尊若罗汉。作是念。即着我相。人相众生相。受者相者。此番显也。总名离一切相。故名罗汉。从此以下引证看举。世尊佛说。我得无诤三昧。人中最为第一。是第一离欲。阿罗汉者。用已证成过去诸佛。未来诸佛。现在诸佛。入无诤三昧。是罗汉引证成。诤者啾唧义。罗汉人故名。无诤三昧者。西方音。此名等持。平等持心。一境性故。欲界烦恼。故名为诤。沙弥爱味。被海龙之灾。比丘爱花。被河神之所骂五欲者。色声香味触。非唯离欲。欲而得离欲名。从此下引成。举。我不作是念。是离欲阿罗汉。世尊者。称佛所说也。但有证智。无妄念故。从此以下证成。看举。若我作是念。我得阿罗汉道。世尊则不说。佛如实知。无妄语故。从此已下。释成是罗汉无。举。须菩提。是乐阿兰那行者。以须菩提。实无所行。而名须菩提。是乐阿兰那行。自念我得阿罗汉道。即未离欲。非阿兰那行者。是此西音。此名寂静行也。上来诸文不同。四沙门果并了。从此以下。降伏正报相依报相。事在明朝。从此以下。说然灯佛。以广所闻。于中有二。先举初文。举。佛告须菩提。如来昔在燃灯佛所。于法有所得不。问所解也。如来昔在然灯佛所。有法得无法得。仰答也。从此以下。止陈实状。须菩提分疏。举。世尊。如来在燃灯佛所。于法实无所得。以解仰答也。释迦曾供养百万恒沙诸佛。不得佛。何以故。以有所得故。所以不得佛。后于然灯佛。乃蒙受记。何以故。以无所得故。此名真得。喻有一小儿觅度。处处求阿师。处处求索。即敬不得度。何以故。以有觅心。于后自读经即得　然灯者会须自然。即得成佛。摩纳仙人者。然灯佛与受记。今释迦者是也。四缘者。一因缘。二无上缘。三等无间缘。四所缘缘。一切法。具此四缘。然可成佛言于者。于自身中。十八界中。求其定主。竟不可得。然可得记。上来诸不同。降伏正报相了。从此以下。降伏依报相。于中有三问答。先举。初文。举。须菩提。于意云何。菩萨庄严佛土不。问所解也。菩萨庄严佛土。无问竟也。答。不也世尊。以意正答也。何以故者。自征自释。若也不庄严。如得净土。从此以下释。看举。庄严佛土者。增益心谤。则非庄严。损陷心谤。是名庄严者。离有离无。启会中道。谓取形相。计为清净。则非庄严。取于妄说。实严故。此庄严是名庄严。不依形相。但依实体。名真庄严。维摩经云。以其心净。佛土净故。此名真庄严。所见有四。各见不同。且如诸天。见水唤作琉璃。余者三种。以广所闻。从此以下释迦一一教真庄严。举。是故须菩提。菩萨摩诃萨。应如是生清净心。教真庄严也　以我生清净心即得成佛。须三业清净。一切者。总名菩萨。大者是摩诃萨。小者是菩萨。众生有疑。若为生清净心。举。不应住色生心。不应住声香味触法生心。若住诸尘。非净心故。不应住色生心者。有外界内界。内外俱舍。故名不住色生心。声香味触法生心。于六尘境界。元无染着。若住诸尘。非净心故　从以下结劝修学。举　应无所住。而生其心。即得解脱。不取下尘界。无所住者。心自净也　上来诸文不同。降伏依报相了　从此以下。第六降伏胜身相。佛为末代众生。妄情执着。富者陵贫。故须降伏　为遣此疑。依喻审。问。于中有两问答。先举初文。举　须菩提。譬如人身。如须弥山王。于意云何。是大不。问所解也。于诸山中最大。故名山王。为遣此疑。依喻审问。问竟也。答。举　须菩提言。甚大。世尊是领答也。须弥山纵广八万四千由旬。故以为喻。须菩提言甚大世尊　何以故征。从此以下。释成大义。举　佛说大身。是名大身者。须弥山虽高。心无分别。佛身亦尔。不分别众生佛身。世间八法。所不能动。八法者生老病死。地水火风。故名世间八法　衢师罗长者。见三尺身。应持菩萨。见千尺身。阿修罗大身无智慧。舍利弗身子小智慧大。可向身量理看。须菩提。上来诸佛不同。第六降伏胜身相了。从以下第七降伏染福相。于中有三四五礼。先举初文。举　须菩提。如恒河中。所有沙数。如是沙等恒河。于意云何。是诸恒河沙。宁为多不。于意云何者。问彼所解。是诸恒河者。因神立称。故名恒河。东面流出。绕阿耨大池。流入东海。京州真谛法师。其河初初水出处。阔一由旬。满中细沙。与水同流。取一河内所有诸沙。以沙计河。一沙一河为甚多。如是诸河沙。可说为多不。释迦问敬也。须菩提答。举　须菩提言。甚多世尊。是略答也。为多须菩提两回答。前略答。后释答释答看举。但诸恒沙。尚多无数。何况其沙。是释答也。从此以下。释迦实答。举　须菩提。我今实言告汝者。合信也。若有善男子善女人。以七宝满。贵财多也。尔所恒河沙数。三千世界。以用布施。起行胜也。得福多不。问彼所解也。得福多释迦。问须菩提多少。举　须菩提言。甚多世尊。是领答也。从此以下。释迦教量。看举。佛告须菩提。若善男子善女人者。亦取发心向大乘也。于此经中。乃至受持四句偈等。为他人说。事业胜也。而此福德。胜前福德。胜前福德者。正校量也。胜有四种。一摄授胜福。持经胜布施。二堪受敬养。三难作能作。四能生胜想。听金刚经者。得此四个胜。胜前福德者。摄授福胜也　诵曰　表知持经四句偈。胜施恒沙七宝因。是故显示诸众生。普令劝知实相义　施非菩提因。法得菩提故。从此以下。说校量。举　复次须菩提。随说是经乃至四句偈等。当知此处。一切世间。天人阿修罗。皆应供养者。随说是经者。不简取众生。诸胜劣也。即与随说一切世间者。俱是众生类也。间者轮回六趣也。皆应供养者。堪受敬养也。为勿事天人供应。举　如佛塔庙如佛塔庙者。类令解也西方本音。名窣堵波传者讹略。而云塔也。译就中言。名高胜处三界不能动得。庙者貌也。是此中言塔者。胜者所居。皆应供养。从此难作能作。举。何况有人。尽能授持读。诵。须菩提当知是人。成就最上第一希有之法者。又般若胜相前之五度。故名第一希有之法。总授持读诵得何勿。举　若是经典。所在之处。则为有佛。若尊重弟子。尊重弟子者。真菩萨也。三乘弟子。菩萨为尊。此名结文　外器者天亲释也。故名外器也。上来诸文不同。是第二赞深生信。并降伏七个相并了。从此第三当立名劝学。于中有二问答。先举初文。举　须菩提。白佛言世尊。当何名此经。我等云何奉持者。当何名此经者。问前所说经之总名。我等云何奉持者。问得名已受持轨范。范是则也　此是须菩提。索经名。须菩提言。我所得惠眼。未曾得闻如是深经。敬法希奇。伏望世尊。与我说名。喻隐士抚琴。整半道索名。为此希奇。所以半道。问名其琴所抚曲。名青磎。幽涧向山。石一非泉　须菩提请问敬。释迦答。举。佛告须菩提。是经名金刚般若。波罗蜜。答前问也。以是名字。汝当奉持。答后问也。此是略答答敬。所以者何者。征问。广释。举　须菩提。佛说般若波罗蜜(名句味也是智慧)则非般若波罗蜜者。遮取着也。依名言取非实故。所以不言。是名般若波罗蜜。是到彼岸也。喻昏定晨省。即是孝养。于意云何下。四问。显示是金刚义。即般若波罗蜜故。第一。于意云何。破说法相。第二于意云何。破世间微尘相。第三于意云何。破三十二见。如来相。若善男子善女人。破有身命懈怠相。无说法者。空断相。从此以下。第一破说法相。举。须菩提。于意云何。问何解也。如来有所说法不。是第一问问敬也。答举。须菩提。白佛言世尊。如来无所说者。是第一答。正说法时。无能所故。夫说法者。无说无示。其听法者。无闻无得。但以方便。晓悟众生。实无有法。如来可说此。破说听能行等相。故名金刚。从此以下。第二破世间微尘。举。须菩提。于意云何。问所解也。三千大千世界。名一佛刹。所有微尘凡夫妄计。喻烦恼是为多不。是第二问问敬也。答举须菩提言甚多世尊。是第二答。然是失旨故。须如来重自正说。从此以下。释迦正释。举。须菩提。诸微尘。取彼所解。如来说非微尘。示现正义。是名微尘贪嗔等相乃是实尘。从此以下。破世界。举。如来说世界非世界。凡夫妄计。是名世界。此破微尘及世界名相。世界总是喻也。从此以下。第三破三十二相举。须菩提。于意云何。问所解也。不可以三十二相。得见如来不。是第三问。最可敬者。所谓如来。观如来者多观妙相能破此相故。问可以见如来不　不也世尊。是真答也　何以故征。不敢自决。引佛言成　举。如来说三十二相。是随俗相。即非三十二相。能破此相。故名金刚。从此以下。破我我等相举。须菩提。若善男子善女人。以恒河沙等身命布施者。破我我所。身命上舍知复何悭。知身非身。命是假命。放舍身命。施与众生。破无说法。空断相也。举　若复有人。于此经中。乃至受持四句偈等。为他人说。其福甚多者。破无说法空断相也。此是结文。前头破空取有。后破有取空。上来诸文不同。立名劝学了。明朝领解修行。此下第四领解修行。于中有二。先举初文举　尔时须菩提闻说经者。简昔曾闻。显希有也。深解义趣(者。善相句义。得意趣也。对除无失。向大乘故)涕泪悲泣(者。喜极曰悲。自鼻曰涕。自目曰泪。含啼曰泣。舍利不闻说法经欢喜勇跃)而白佛言。希有世尊(者从)佛说。如是甚深经典(者。是希有也。从甚深智之所发故)我从昔来。所得惠眼。未曾得闻如是之经(者。未闻而闻。成希有也。闻思修惠。俱名惠眼)此是须菩提领解修行文。从此以下。须菩提劝修。举　世尊若复有人者。不简贵贱得闻是经者。勤当时也。信心清净者。于正闻时。信无疑故。则生实相者。于思修时。如实解故。当知是人。成就第一希有功德者。得法利也。三惠所成。皆名功德。依难闻法。得希有名。喻如意珠。所求皆得。众生不免落地狱。此般若经。能究众生地狱苦。此下教实相。举　世尊是实相者(信心清净之所生也)则非实相者。无相实相。非言说等。所有相故。是故如来。说名实相(者。有巧方便。显示众生)从此以下。须菩提着哭。举　世尊我今得闻如是经典。信解受持。不足为难者。判令为易也。已得惠眼。亲从佛闻。理在不疑。有何难处。此以下说愁意。看举　若当来世(者。现前无佛也)后五百岁。其有众生(者。谓有持戒及修福也)得闻是经(者。展转传闻也)信解受持(者。信文解义。得念总持也)是人则为第一希有(者。断后为难也。于难信解处时难信解故。故名希有)何以故。此释迦征。以下有三征释。先举初文。举。从以下。须菩提分疏。此人无我相人相。众生相寿者相。极颠倒时。能离四倒故。喻画师修壁。不久即有形像。此名第一希有　所以者何。第二征也。征何所以。无我等相故。名第一希有。缘何勿事无颠倒。举。我相即是非相。人相众生相受相者。即是非相者。以彼到相非真实故。无无相倒　何以故者。第三征也。征敬也。举。离一切诸相(者。想不现也)则名诸佛者。离诸到相。即实相故。是故说言离一切相。则名诸佛。总是须菩提劝修了。从此以述劝文。有三节。先举初文。举　若复有人。得闻是经。不惊不怖不畏。当知是人。甚为希有者。惊怖五。不惊怖有五。当知是人。甚为希有　何以故者。征。缘何勿事不惊怖举　须菩提。如来说第一波罗蜜。非第一波罗蜜。是名第一波罗蜜者。显示此法门。为大波罗蜜因故。喻第一邪郎卖奴。更喻[飢-几+畢]罗　更喻嫁女媒人。更喻靴楦　寻文得义。是第一故。上来诸文不同。离着教果了。从此以下。第三于修行时。离嗔悭过。举。须菩提。忍辱波罗蜜(者。众所谓也)如来说非忍辱波罗蜜(者。欲断所疑也)此于修行时。离嗔悭过也。从此证成　何以故。征其义也　何勿是真辱。举　须菩提。如我昔为哥利王(者。事证也)割截身体。我于尔时(者。世流布语)无我相人相(者。离报着言。照见五蕴皆空。一一无我)无众生相。无受者相(者。不见嗔怒害我者。相故。言无众生无受者相)此引事证成。哥利罗王者。是乌[例/木]利城人也。为者作也为者被也。以空无相故。无嗔害　何以故下。重征番释。看举。我于往昔。节节支解时(者。刖足截手。各于节节。分四支故)若有我相人相。众生相受者相。应生嗔恨。无我相无人相。多少时去来。从此以下结者。止陈实状。举　须菩提又念过去。于五百世。作忍辱仙人。于尔所世。无我相无人相。无众生相。无受者相。为明为劫。久闻此经以曾多劫。堪忍众苦。即得成佛。但须修已。无嗔恨心。故列此文。以为永施。释迦成道。先度骄陈如。是释迦大善知识。前文以释。以上三果并了。第四于传法时。离取相过举　是故须菩提。菩萨应离一切相。发阿耨多罗三藐三菩提心者。于传法时。离取相过也。前文以说离一切相。则名诸佛。此文又说。离一切相。发菩提心。即是菩萨转相。劝发因果。相承即得解脱　灭度一切众生。是佛大事作。勿生。离一切相。举　不应住色生心不应住色生心。不应住声香味触法生心者。皆是生死故说。不应住色生心者。五蕴空寂。不应住声香味触法生心者。不染六尘境界。住六尘者。起或业故有。或业者当受苦故。作勿生住心。即得成佛。举　应生无所住心者。一切诸法性无住。住乃是真住是真住者。即心自住。实无所住。即得涅槃。离一切相。即名真住。离有无。启会中道。即得成佛。住少许得无。举　若心有住。则为非住者。不知外性非性。不是自觉圣智住故不得。从此以下引证。看举　是故佛说。菩萨心不应住色布施。须菩提。菩萨为利益一切众生。应如是布施者。此引佛正言。以为法也。凡一切者。总名菩萨。作如是见。即解此经　上求菩提。下化萨埵。此西音译就中言故。名道心众生　诵曰。菩提子由如底。埿从他踏纳心头。念念低缘何勿事。举　如来说。一切诸相。即是非相。又说。一切众生。则非众生者。所执我人。相无性故。但随妄情。而施设故。不知实恒遍不离者。是正趣生。不知如来施设。依者是二无我。次下第五于佛所说。离不信过。举　须菩提。如来是真语者。实语者。如语者。不诳语者。不异语者第五于佛所说。离不信过也　如来昔说小乘。且令脱苦。今说大乘。乃令得乐。从此以下。释迦得佛。用何勿法得佛。举　须菩提如来所得法。此法无实无虚者。善分别相自心现。知外性非性。于法实无所得。故名无实。次下第六于行施时。离道过举　须菩提。若菩萨。心住于法。而行布施。如人入闇。则无所见者。第六于行施时。离障道过。诵曰　身虽处世明足仍闇中行。直知檐外事岂忆[袖-由+害]来迎。参差神貌朽恍惚梦还惊。但令善根炽示死亦如生。从此出能断道。看举　若菩萨。心不住法而行布施。如人有目。日光明照。见种种色者。出能断道也。明闇不相舍离。前头六段。总是祇树给孤独园。劝当座下徒众。后劝末代。已上六文。教利六道。从此以下喻劝末代弘经。举　须菩提。当来之世。若有善男子善女人。能于此经。受持读诵。则为如来。以佛智慧。悉知是。人悉见是人者。出弘经者。摄授正法。成熟众生。乃可名为善男子善女人。佛慧悉知悉见者。佛无碍智慧摄授也。佛知见德。何功德。举　皆德成就无量无边功德者。以利诱也。长短言之则无量佛智。不能知分剂故。上来诸文不同。利过劝并了。次下第二得劝。举　须菩提。若有善男子善女人。初日分。以恒河沙等身布施。中日分。复以恒河沙等身布施。后日分。亦以恒河沙等身布施者。一九时。放舍身命布施。夜三时不论。各以恒沙身命布施者。其数多也。经多少时布施。举　如是无量百千万亿劫以身布施者。时分长也。此乐福宜多。问何处得有尔所身命布施。答假设为言。示应语也。喻孝顺儿。孝养阿娘顶戴母绕须弥山千匝。由无足日。菩萨亦然　何勿定得举。若复有人闻此经典信心不逆。其福胜彼。何况书写受持读诵。为人解脱者。依本宣传曰说。开阐意义曰解。功德多少。说相貌将来。举　须菩提。以要言之。是经有不可思议。不可称量无边功德者。若广别说。穷劫不尽故巧方便。略要言之。何谁合闻。此第二向胜乘。举　如来为发大者说。为发最上乘者说者。向胜乘也。声闻缘觉是小乘者。不闻此经。有渐悟者。回心向大。是发大者。佛乃为说。渐悟者。一千二百阿罗汉是也。阿谁悉知悉见。举　若复有人。能受持读诵。广为人说。如来悉知是人。悉见是人。皆成就不可量不可称。无有边。不可思议功德者。即以上利。劝行法行。悉知见等义。同前释　缘何勿事合得闻。举　如是人等。则为荷担如来。阿耨多罗三藐三菩提者。当重住也。如理天下。是天子事。委任大臣。臣荷重住。阿耨菩提。是如来事。付嘱菩萨即荷如来重担菩萨即荷如来重担　何以故释。看举　须菩提。若乐小法者。着我见人见。众生见受者见。则于此经。不能听受读诵。为人解脱者。谓二乘人。则此经不能听受。及自读诵　三昧乐。不乐言说故。小乘者。纵闻此经。亦不得成佛。得成佛敬一切皆应供养无举　须菩提。在在处处。若有此经。一切世间。天人阿修罗。所应供养者。得尊贵也。随何时分。说为在在。持此经者。故名在在。缘何勿事得供养。举　当知此处。则为是塔。皆应恭敬。作礼围绕。以诸花香。而散其处者。花则光色鲜荣。见者悦预。香则美气氲馥闻者安乐。以财表敬莫此为先。上来诸文不同。得利劝了。次下释灭罪劝。先劝即会。次劝末代于中有两段经文。先举初文。举。复次须菩提。若善男子善女人。受持读诵此经。若为人轻贼。是人先世罪业。应堕恶道。以今世人轻贱故。先世罪业。则为消灭。当得阿耨多罗三藐三菩提者。灭业过。何徒灭罪。亦能善。诸所作业。略有二种。一者定受。二者不定受。不定受中。有业时定。而时不定　业前方便。及业后起。此之一段劝即会。后劝末代。有四句经。先举初文。举　须菩提我念过去无量阿僧祇劫。于燃灯佛前。得值八百四千万亿那由他诸佛。悉皆供养承事。无空过者。精勤无间。不虚度也。此问文。念昔多福也。会自然灯照。故名。然灯佛。从此以下。以经校量。举　若复有人。于末世。能受持读诵此经。所得功德。于我所。供养诸佛功德。百分不及一。千万亿分。乃至算数譬喻。所不能及者。以经校量也。无胜多法。可为喻故。从此以下。将护彼意。举　须菩提。若善男子善女人。于后未世。有受持读诵此经。所得功德。我若具说者。或有人闻心。则狂乱。狐疑不信者。将护彼意也。佛若具说末世受持所得功德。唯佛与佛。乃能具知。亦能具说。狐疑则不能趣入。不信则起秽浊心。从此以下。劝彼令知。结。看举　须菩提。当知是经义。不可思议。果报亦不可思议者。劝彼令知也。佛说此经。欲以一切诸佛功德。施与一切学法众生。如是深经。时乃说之。甚为难得。名不可思议。一切诸佛　喻兴易广得钱财。后与子孙。还得富贵菩萨教众生。亦复如是。令佛种不断故。上来诸文不同。念昔多福四句经并了　诵曰　佛常在世间。不染世间法。不分别世故敬礼无所观　又曰。着儞世间衣。吃儞世间食。共儞和光尘。儞见自不识　已前上中两卷了。从此以后入卷

次下当释趣究竟地。无住般若。如来功德。于此分中。初善现略问。次如来广说。于中有二。先举初文。举　尔时须菩提。白佛言世尊。善男子善女人。发阿耨多罗三藐三菩提心。云何应住。云何降伏其心者。初略问也。善男子者。是发心人。发阿耨多罗三藐三菩提者。是发大心。此为依也。发心有四。一发信心。二发解心。三发行心。四发证心。前三发心。前文以说。从此入证。释迦答。举　佛告须菩提。善男子善女人。发阿耨多罗三藐三菩提者。当生如是心。我应灭度一切众生者。众生不能自灭度故。菩萨应作灭度众生。是佛大事。是故菩萨。应住此心。如来广说。作何等度。若为度脱。举　灭度一切众已。而无有一众生实灭度者。答降伏心也。于中有三。一行菩萨行。降伏我相。心入无我故。二于如来地。降伏法相心入于法空故。三于生死涅槃地。降伏有住。心得无住故。证了我空。如来不灭故　何以故征。于征隐文。未得义故。据何事不得名众生举　若菩萨。有我相人相。众生相受者相。则非菩萨者。是可灭度非实众生也　所以者何者。以未证真。不了俗故。从此示现证义。举　须菩提。实无有法。发阿耨多罗三藐三菩提者。无一众实灭度故。十八界聚。名一众生。十八界中。无一定主。不可谓有一众生故。十八界法。无一独用。不可说有实法发心。说有众生。及发心者。皆是方便。随俗说也。上来诸文不同。降伏我相。心入于我空智了。从此以下。降伏法相。于中三段经文。先举初文。举　须菩提。于意云何。如来于然灯佛所。有法得阿耨多罗三藐三菩提不。为表圣贤知证同故。有法得不言言。无实法也。有法得无法得。不也世尊。善现此答为成佛义。故言不也。从此须菩提释答。看举　如我解佛所说义。佛于然灯佛所。无有法得阿耨多罗三藐三菩提。阿耨多罗三藐三菩提者。一切法性无住。住尚不自得。何能得余。况然灯佛时。释迦未有。既无所得。能得亦无为释迦时。然灯已灭。能得已无所得。宁有不道法都无。但无能所得。从此释迦聊述。举　佛言如是。如是。须菩提。实无有法。如来得阿耨多罗三藐三菩提者。实无有法。如来得菩提者述彼所说。言当义故。从此以下辨。看举　须菩提。若有如来。得阿耨多罗三藐三菩提者。然灯佛。则不与我受记。汝于来世。当得作佛。号释迦牟尼者。辨也　先番后顺。此即番也。若有法得菩提者。即应与法记。不合与我记。我谓世俗假者。如终一性故。得与记法。谓执持念念不住。无受记者。故名与记。释迦是性。释之为能。上代先祖能为王故。又明现在能化众生。善疗众病。得已利故。牟尼者寂满义。身口意满大寂静故　释迦牟尼佛。是西音译。就中言能人寂满觉。释迦者能人也。种种舍施。故名能人。现在者所以不能人舍施。故名不能人。从此顺释。看举　以实无有法。得阿耨多罗三藐三菩提。然灯佛。与我受记。作是言。汝于来世。当得作佛。号释迦牟尼者。顺辨也。十八界中。无得记者。是故然灯。不受法记。佛语无有不如我故。是故然灯。与我受记者。知有假者。无断灭故。诸有所说皆如实故。汝于来世者。以非常故。虽念念灭。无失怀故。当作佛者。于受记时。未得作故。所化根机。当成觉道。后当满故。号释迦牟尼者。佛眼明见。无错谬故。会须自然灯。即得成佛。看他然灯。无有是处。会须自照。何以故者。征也。若全无佛。落断灭见。未曾审如来。是义故如来者。如诸法义。即如来故。是何勿义。举　如来者。即诸法如义者。释也。十号号人而不号法。法无名号。不可与记。即诸法如义者。是如诸法义。西方语法。与此不同。遂令译者到智。其义法有何义。令如来如应知诸法。有不动义。喻草束取。亦不生嗔。不取亦不生喜。若如是见解。即得成佛。得作心。觅佛得无。举　若有人。言如来得阿耨多罗三藐三菩提者。斥妄也。言有所得。非如来故。从此以下。显真。看举　须菩提。实无有法。佛得阿耨多罗三藐三菩提者。显真也。知无所得。即如法故。如来有法得无法得。举　须菩提。如来所得。阿耨多罗三藐三菩提。于是中无实无虚者。令住也。于所得中。离二障故。法则无实。不可得故。智乃无虚。称法知故。此结人如法。一切法是佛法不是举　是故如来。说一切法皆是佛法者。摄法属人也。一切众生。三乘圣者。但有法忍。未有法智。所以不成佛。实知诸法。非彼有故。唯诸如来。住成自性。同有法智。已超法忍。有如实智法。是佛有知一切法无实即得成佛。恐众生一切法理。觅佛去遮却。举　须菩提。所言一切法者。即非一切法。是故名一切法者遮也。言所言者。非佛法也。不依言而取法。故知。一切法离言性故。是故名一切法。所言一切法。是言一切故。离言非一切。是施设处施设处者。一法即是一切法故。此第一菩提果了　诵曰　或复曾修戒定惠。不知诸法本元由。妄执我见。以为真。所作违于无我理。以违利故名颠倒。还被业知之所牵。常生三界牢狱中。纵得生天。不脱苦。从此第二法身果。文有三句。先举初文。举　须菩提。譬如人身长大者。如来密言也。从此善现说。看举　须菩提言。世尊。如来说人身长大。则为非大身。是名大身者。入真也。不被三界缠缚。解脱。是如来身。智惠是如来身。具一切智。是如来身。从此以下。菩萨证得大身无。举　须菩提。菩萨亦如是者。如来类明也。菩萨亦尔。证得大身。菩萨若为化众生。举　若作是言。我当灭度无量众生。则不名菩萨者。菩萨有此相者。非净果也。菩萨虽度众生不立众生相。菩萨说法。不立说法相。喻女官着衣女官立少许相得无。何以故者。如来自征也。从此以下释。看举　须菩提。实无有法。名为菩萨者。义释也。无一定法。名菩萨故。但岂方便教化众生。故名菩萨。据何勿道理。不立众生相。举　是故佛说。一切法无我。无人无众生。无受者。法自无我。何得名人。上来诸文不同。法身果了。次释净土果。文有四句。谓立征释结。先举初文。举　须菩提若菩萨。作是言。我当庄严佛土。是不名菩萨者。立也。或者疑云。菩萨有此二相。非真菩萨。若菩萨。庄严佛土。在何以故者。是征句也。征竟也释。看举　如来说庄严佛土者。即非庄严。是名庄严者。即是释句。遮增益也。是名庄严。遮损灭也。心净则佛净土净。妙境者净土是也。但修菩提。即得于此生长。从此以下结。看举　须菩提。若菩萨。通达无我法者。如来说名真是菩萨者。结也。离妄想相。得真知故。瑜伽论说。菩萨有五功德。又五希奇。疏文广释。上来诸文。不同。净土果了。以下当释功德清净。于中有四。先举初文。举　须菩提。于意云何。如来有肉眼不。于功德清净中有四。一眼智清净。二身相清净。三境界清净。四心行清净。此四清净。摄一切净。是第一问也。问敬也。举。如是世尊。如来有肉眼者。是菩提随俗答也。如来有肉眼。无障隔处。见者。是肉眼见。此言见者。非正见也是第六意识生分别故第六识者。心是也。法花经云。应以种种身得度者。即现种种身。而为说法。此下第二问如来有天眼无。举　须菩提。于意云何。如来有天眼天眼不。有二。具在疏中。问敬也。举。如是世尊。如来有天眼。是第二答也。第四禅者。五净居天是也。天眼者。亦以肉团为体。发光见色。法花经云。若能受持读诵。见障外色。此名现世见。从此第三问。有惠眼无。举　须菩提。于意云何。如来有惠眼不。是第三问敬也。举　如是世尊。如来有惠眼。是第三答也维摩经云。佛以一音演说法。众生随类各得解。观察决择。称之为惠。喻大圆镜智。种种皆见。从此以下。第四问有法眼无。举　须菩提。于意云何。如来有法眼不。是第四问敬。问敬也。举　如是世尊。如来有法眼。是第四答。眼者是勇泉义。证济一切。故名勇泉。泉水不分别。一切众生自分别泉水。喻海水盘理。着盘理。海水碗理。着碗理。海水。水皆一等。器有差别不同。水皆一等。从此以下。第五问有佛眼无。举　须菩提。于意云何。如来有佛眼不。是第五问。问敬也。举　如是世尊。如来有佛眼。是第五答也。以前诸文。皆有遮立。何为此文。何不遮邪。此文是第一义谛。所以不遮。从此以下。释智清净有三。先举初文。举　须菩提。于意云何。恒河中所有沙。佛说是沙不　从此以下。须菩提答。举　如是世尊。如来说是沙□□□□此第三问恒河中有多少沙。举　须菩提。于意云何。如恒河中所有沙。如是等恒河。是诸恒河所有沙数。佛世界如是。宁为多不□□□□□□□从此第四答。看举。甚多世尊□□□□□此须菩提问。释迦答。看举。佛告须菩提。尔所土中。所有众生。若干种心者。种难计故名若干　从此以下。显能知举。如来悉知者。此显能知也　此下两征两释。作何勿心想　何以故。是初征也　从此以下。释迦分疏。知众生心无。举。如来说诸心。皆为非心。是名为心者。贪嗔邪见心取。作罪者发者。不简不信者。简却为勿妄相颠倒　所以者何　是第二征也。第二释。看举。须菩提。过去心不可得。现在心不可得。未来心不可得者。三心之中。是何心造罪。过去心已过。未来心未到。现在心不住。何须一一妄岂执着　第三赞染生信相中有三。先举初文。举　须菩提。于意云何。若有人。满三千大千世界。七宝以用布施。是以是因缘。得福多不。从此须菩提述答。看举。如是世尊。此人以是因缘。得福甚多者。第二述答也。何勿是多。举。须菩提。若福德有实。如来不说得福德多。以福德无故。如来说得福德多者。此释成也。三事不空者。见乞人。见财勿见。自身施。此不空三事。体空者。不见乞人。不见财。勿不见自身施者。此三事体空　从此眼智。有两问答。先举初文举　须菩提。于意云何。佛可以具足色身见不　问敬也。答。看举　不也尊。如来不应以具足色身见　色身不是如来。何以故者。欲明义也。从此明。看。举　如来具足色身。即非具足色身。是名具足色身者。由身不具。令身阙故　第二如来可以诸相无。举　须菩提。于意云何。如来可以具足诸相见不。是第二问也　如来不可诸相见。不也世尊。以理正答　如来不应以具足诸相见　何以故征。征敬也。举　如来说。诸相具足。即非具足。是名诸相具足者。文势同前。义准可知无劳广释。上来诸文不同。身相清净了。次下释境。清净相中。有两三个征诘。先举初文。举　须菩提。汝勿谓如来作念。我当有所说法者。遮彼所有。佛无此念。不应谓故　我当有所说法。莫作是念者。莫作谓如来作是念也　何以故。征其遮意。从此以下。征遮意。看举　若人言如来有所说法。即为谤佛。不能解我所说故。释遮意也。谤佛即有罪。不解即无利。已遮妄计。须教实解。解即有益。无谤罪故　从此以下。示现正义。看举　须菩提。说法者无法可说。是名说法者。法不受教。众生受教。佛为众生。随根异说。根有种种。说亦如之。上来诸文不同。境界清净了　次释心行清净。文有四。先举初文。举。须菩提。白佛言世尊。佛得阿耨多罗三藐三菩提。为无所得邪者。如来显说中。有四字句。一印成二出体。三立法。四遮。从此无印。看举如是如是者即也。印敬也。从此成。看举　须菩提。我相阿耨多罗三藐三菩提。乃至无有少法可得。是名阿耨多罗三藐三菩提者。成也。不可以身得。不可以心得。从此出体看举　复次须菩提。是法平等。无有高下。是名阿耨多罗三藐三菩提者。出体也

是法平等有三。一者事平等。二者相平等。三者性平等。从此第三法。举　以无我无人。无众生无受者。立也。法有我众生。是修皆到。纵有善法。则分别俱行。所以不得。无人无受者。所修皆正。不与分别俱。所以别得。从此以下。何勿名善法。举修一切善者。如来说非善法者。遮也　作勿生名善。举则得阿耨多罗三藐三菩提者。修一切善。则得阿耨多罗三藐三菩提。大宽遮却。举。须菩提。所言善者。如来说则非善法。是名善法者。遮也。意令离文字故　喻女儿作庄。空说不得庄会须开镜。合然始得庄　次施大利。以法教量。举　须菩提。若三千大千世界中。所有诸须弥山王。如是等七宝聚。有人持用布施。以俗譬喻方便显多。须弥山王。最大故名山王。其山纵横八万四千由旬。因地论说。一四天下。有一须弥山须弥山外有七重金山金山之中。有七由海水。水皆八得。八得者。一轻。二冷。三软。四美。五清净。六不臭。七饮时条适。八饮以无患。是中轻冷软三种。是触尘。美一种。是味尘。清净一种。是色尘。不臭一种。是香尘。条适无患。是具世力。是八和合。假名为水。故知。诸大亦是假名　从此以下。教量。看举　若人以此般若波罗蜜经。乃至四句偈等。受持读诵。为他人说。相前福德。百分不及一。百千万亿分。乃至算数譬喻。所不能及者。是谓此经。为利大也　从此以下。释第三无妄失念。举　须菩提。于意云何。汝等勿谓如来作是念。我当度众生者。显佛无此念也。释迦遮须菩提。举　须菩提。莫作是念者。正遮疑者之所疑也　何以故。自征遮意。缘何勿事不念。举　实无有众生如来度者。佛以平智知。平等法平等法界中。无实众生故。意不立众生相。设使有众生度无。举　若有众生如来度者。如来则有我人众生受者。就彼解也据佛法。有众生无举　须菩提。如来说有我者。则非有我者。但有我相。非实我故。何谁有我。举。而凡夫之人。以为有我者。是彼外道到见。虽有我见。不见我有。不见佛性。无般若故　诵曰。凡夫人妄相起贪嗔。日日忧他死。宁愁自己身。又曰。众生福业薄。不堪受法药。破袋盛真珠。出门还漏却　凡夫有无。举　须菩提。凡夫者。如来说则非凡夫者。是佛真智也。以凡夫见如来。亦凡夫谓佛为恶人。共佛事利故　诵曰。凡夫相何似。总是净虚无。识心除妄想。舍报利凡夫。次释现见法身。有六字句。先举初文。举　须菩提。于意云何。可以三十二相。观如来不者。审问也　妙相者即智深智深者四智菩提也审问竟。举　须菩提言。如是如是。以三十二相。观如来者。误答也。余类无此相。是不共法　从此以下。释迦呵须菩提。举　佛言须菩提。若以三十二相。观如来者。转轮圣王。则是如来者。阿难也。呵令舍邪难。令入正。此相望例。出不定过　从此以下。正解。看举　须菩提。白佛言世尊。如来解佛所说义。不应以三十二相。观如来者。正解也。得正难已。正解生故　从此须菩提伏也　相貌理无如来。从此第五示现令见。举　尔时世尊。而说偈言。若以色见我。以音声。求我。是人行邪道。不能见如来。偈言者。示现令见也　色见我者。相好观也　音声求我者。说法观也　行邪道者。相非如来。生如来想。此妄想心。非正见故。不能见如来者。不如来妙法身故　观有二种。一正观。二邪观。正观有五。一色蕴如聚末。二受蕴如浮泡。三相蕴如阳焰。四行蕴如巴椒。五识蕴如幻化　从此以下。拔彼疑心。看举。须菩提。须若作是念。如来不以具足相故。得阿耨多罗三藐三菩提者。拔彼疑心也。语稍难解者。以相言中少一。岂字又相语末。少一。邪字实生如是疑。举　须菩提。莫作是念者。遮彼疑也　从此以下。示现正义看举　如来不以具足相故。得阿耨多罗三藐三菩提者。教令解也。阿耨菩提。当不可得。云何修具。能为得因　次下当释生死涅槃地。降伏有住心。得无住处。相中有二。先说不住无为。后说不住有为。不住有为文有一讼。不住染。五欣佛妙智。六炽然精进。相中有二。先举初文。举　须菩提。汝若作是念。发阿耨多罗三藐三菩提者。说法断灭者。呵也。说诸法断灭无。举。莫作是念者。教也。除相取故。莫立相趣　何以故。征也。求正义故。从此以下。释迦分疏。举。发阿耨多罗三藐三菩提者。相法不说断相者。释迦也　一切总是法身作。如何简辨。须菩提。不舍生死。不入涅槃。众生界无尽。菩萨愿亦然　从此以下。第二了知诸行。举　须菩提。若菩萨。以满恒河沙等界。七宝布施者。第二了知诸行也　从此以下。功德大小。举　若复有人。知一切法无我。得成于忍。此菩萨。胜前菩萨所得功德者。了知诸行无染着故。从此释胜所由。缘何勿事胜。举　须菩提。以诸菩萨。不受福德故。释知胜所由也。知无我以不受福德故。菩萨行有二。一自利行二利他行。故云菩萨不受福德。受敬不受。是菩萨行不受非菩萨行。受敬不舍。非菩萨行。菩萨行行由如大地故。名不受福德　从此善现　生疑菩萨不受福得。举　须菩提。白佛言世尊。云何菩萨。不受福德者。善现生疑也。未能了达不受义故　从此释看。为何勿不受福得。举　须菩提。菩萨所作福德。不应贪着。是故说不受福德。如来重释也。知法无我者。不着我所故。菩萨退果不退行　凡夫人行果俱退。声闻人行果俱不退　从此第三。入佛威仪。举　须菩提若有人言。如来若来若去。若坐若卧。是人不解我所说义。第三入佛威仪也。阙住威仪。所以大人。不合住威仪。立亦如之。不解如来所说义　何以故者。如来自征。现见威仪。云何不解。举　如来者。无所从来。亦无所去。故名如来者。佛还自解。坐不离行。行不离坐。意诸法无定相　从此以下。第四轮回不染相中有二。先举初文。举　须菩提。若善男子善女人。以三千大千世界。碎为微尘。于意云何。是微尘众。宁为多不。第四轮回不染也。相中有二。先遣细相。无尘即不染。后遣粗相。无粗即不着。问微尘众。宁为多不　甚多世尊。是略答　何以故释。举　若是微尘众实有者。佛则不说是微尘众者。先自是尘不须拆故。实尘能染　不可离故。既无实尘　所以者何　更重征起　释迦分疏。举。佛说微尘众。则非微尘众者。假想分拆。无实尘故　从此破相。看举。世尊如来所说。三千大千世界。则非世界。是名世界者遣粗相也。先遣次释后印。初破微尘。喻无所蕴　次破世界。喻无思蕴　初破微尘。喻器不实。次破世界。喻无众生。初破微尘。喻无烦恼。次破世界。喻无身心。初说微尘。喻佛化身。遍周法界。教化众生。次说世界。喻诸众生。得闻佛法。苦身以尽。总不实　何以故　从此以下番释。举　若世界实有者。则是一合相。番释也。意一切勿无实世界者。亦复如是　从此引佛言成。举。如来说一合相。则非一合相。是名一合相者。引佛所说成。已所解　一切物不是无不实　从此以下。明一合相。举　须菩提。一合相者。则是不可说。但凡夫之人。贪着其事者。如来印也。一切物皆不可说。即得成佛。所以一切相。是不可说。恒沙诸佛。参罗万象。一法印也。皆到不可说。即得成佛。上来诸文不同。总是轮回不染了　次下第五欣佛妙智。文有三句。先举初闻举。须菩提。若人言。佛说我见。人见。众生见受者见。须菩提。于意云何。是人解我所说义。是初审问也　喻父设客不共。家内平章。直唤客来。大儿少多解。以下。小者总不解。父意亦如须菩提。须菩提喻大儿。小者喻末代凡品。问敬也。须菩提答。举。世尊是人不解如来所说义者。正答也。为成如来智深妙故。为成如来智深妙故。何以故。释。从此以下。须菩提分疏。举　世尊说。我见人见。众生见受者见。即非我见人见。众生见受者见。是名我见人见。众生见受者见者。彼但有见无我等故所见既无能非见故。意不生法相。生法相不可成佛。从此以下。第三如来仰劝。举　须菩提。发阿耨多罗三藐三菩提心者。于一切法。应如是知如是见。如是信解。不生法相者。□劝也。知从无始法相如是。见遣未来法亦如是。信解现在法皆如是　立少法相得无。举　须菩提。所言法相者。凡所有相也。如来说即非法相者。知彼诸相皆虚妄也。是名法相者。若见诸相非相。即见如来无相之相。是实也。此一段便消文却。请勿怪之　从此以下。释第六识然精进。举　须菩提。若有人。以满无量阿僧祇世界七宝。持用布施者。第六炽然精进也。财法二种。摄养众生。劝一不可。此则财摄也。从此法摄。看举　若有善男子善女人。发菩提心者。持于此经。及至四句偈等。受持读诵。为人演说。其福胜彼者。此则法摄也。法摄胜财摄。财摄生胜法摄。生智。生智即解脱。生福有染故　释迦牟尼佛。若为为人演说举　云何为人演说者。请说法仪。从此以下。释迦示传法轨则。举　不取相于如如不动者。亦传法无说说无听无听同说同能善分数诸法于相第一义。而不动故。放舍身命。任众生用。即是如如不动　不取于相。如如不动。何以故者。乘前问起　此经六义。以如前释。后有一讼。此即当宗。举。若为一切有为法。如梦幻泡影。如露亦如电。应作如是观。一切有为法。是所观境　如梦亦如电。喻示境相。应作如是观。结劝修学。然依论释。讼有九喻。如星翳灯幻露泡梦电云　诵曰　亲同宿林鸟。晓即随缘去。恩爱当头栖。相看如陌路　合杀父将知。妻奴子非君。已有万货。岂我常珍。自非十善菩提。自外盖非身宝。所恨生生贪吝。不以善善为怀。一旦堕落三涂。临急将何凭托后悔。悔之不及。更求求亦无由。自然甘罗。其中进退欲何游越。此经一部。约有三文。一经前由叙分。二当根正说分。三受流行分。此文当宗。即其是也。举。若为　佛说是经已。长老须菩提。及诸比丘比丘尼。优婆塞优婆夷。一切世间。天人阿修罗。闻佛所说。皆大欢喜。信受奉行。文相皎然。无劳广说


金刚经疏b

    No. 2738 [cf. No. 235]

金刚经疏

故女人以嗔为力。欲有所索必先嗔故。国王以娇豪为力。罗汉以精进为力。诸佛以大悲为力。比丘以忍为力。故遗教经云。能行忍者。乃可名为有力大人。七佛偈云。忍辱第一道。佛说无为最出家恼他人不名为沙门。忍虽有三。今此中取无生法忍。何以故。依经起行。无人法二执故。文中有三。一能忍。二无苦。三有乐。此明能忍也。无生法忍。唯诸佛之所穷故。名如来忍辱波罗蜜。非余人之能究故。说非波罗蜜。今言忍辱波罗蜜者。是如来清净善根。非波罗蜜者。非二乘人善根。若然者依经起行。既生无生之胜忍。岂见苦受之所倦哉。故偈曰

  能忍于苦行　　以苦行有善
  彼福不可量　　如是最胜义

能忍于苦行者。依经起苦行能忍也。以苦行有善者。由此苦行以清净忍善根为体故。言有善也。彼福不可量者。彼忍善根非余人所恻量也。如是最胜义者。唯如来之所量也。故曰忍辱波罗蜜说非忍辱波罗蜜

经曰。何以故至无寿者相者。自下明无苦。一立无苦二证无苦。此立也。前明有若而能忍。此明有忍故无苦。何者若见自我他我之异。便见能害所害之殊。我于尔时依经修行。既无两我之执。则不见歌利为能害我身为所害。既无两害之体。苦受从谁两生。论经云。无我相人相众生相寿者。相无相亦非无相。真谛云。无我等相者无自相也。无相者无他也。亦非无相者非不有悲智相也。无著云。能忍者谓达法无我。故如经如来说羼提波罗蜜。案此谓无生法忍也。又云。云何知忍相若他于已起恶等时。无有我等相。不生嗔想。亦不于羼提波罗蜜中生有想。于非波罗蜜中生无想。案此解稍异。今明于忍度上不作法想。于非忍上不作非法想。故曰无相亦非无相也。此等虽有不饶益事。而是法思惟忍摄也。歌利王事。此中应广说

经曰。何以故我于往昔至应生嗔恨者证也。更晓无苦义。节节支解害事极也。不生嗔恨忍力猛也。嗔恨因我执而生。我执既无嗔恨。从谁而作。然嗔是大惑。恨是小缠。大惑即可报之以杀心。小缠但可加之以楚毒。由嗔具五义故名大。恨不具故名小。如心说

经曰。须菩提又念过去至无寿者相者。明有乐也。前明有忍故无苦。此明无苦故有乐。何者作忍仙人显有慈悲。无我等相明无嗔恨。无嗔恨故无苦。有慈悲故有乐。偈曰

  离我及恚相　　实无于苦恼
  苦乐有慈悲　　如是苦行果

案上半明无苦无自他相故。下半明有乐有悲智相故。由悲有乐。由智无苦。悲智和合故名共也

经曰。是故须菩提至三菩提心者。自下第二更防其过也。夫见苦而行苦者。则心疲而退没。忘苦而行苦者。则心轻而进升。为防退没之行所以。教发无住之心也。文中有四。一示无住心。二示无住境。三示无住障。四示无住行。此明无住心也。夫菩提以无住为体。若能忘相发心。心即泯同无住。所以离相发心。即无住之体也。无著云。为显示流转苦对治故说应离一切想等。案流转者谓生死流转。若着相行施。则于流转中有疲乏之苦。今为对治言离一切相也。偈曰

  为不舍心起　　修行及坚固
  为忍波罗蜜　　习彼能学心

为不舍心起者有二。一不舍菩提心。二不舍无相心也。故言应离一切相发阿耨菩提心。此则不舍心也。修行者谓不住色声香味触而修行也。坚固者若离于相修行坚固也。论释发心修行何所为为忍波罗蜜。习彼能学心。案忍波罗蜜者。如来忍度也。能学心者。初地心也。今为求如来忍度发心修行。求初地能学之心也。又忍波罗蜜者。初地心也。能学心者。地前心也。故习地前无住心也。故曰习彼能学心。故论曰。入初地羼提波罗蜜。此名不住心。案不住者。不住法非法也。故无著云。于非法及法无我中皆不住故

经曰。不应住色生心至应生无所住心者。此示无住境也。不住色生心。令离报恩障。不住声香味触法生心。令离果报障。应生无所住也。令离相疑障也。真谛云。此中应具离三障。一己身。二报恩。三果报。己身者若着己身即起二见。谓常见断见。由常故不求未来。由断故不见未来。故障修行也。余二可见

经曰。若心有住则为非住者。此示无住障也。若心有住住前二境则为非住不住菩提。若有此心便成障也。真谛云。若心有住者住三执也。三执者。一常见。二断见。三有无见。为离常见故不令住法。为离断见故不令住非法。为离有无见故即令住中道。前一破凡夫执分别性为有。次一破凡夫执依他性为无。后一破二乘执真实性亦有亦无。若不离此三执。即不与菩提相应故言非住也

经曰。是故佛说至布施者。此示无住行。夫升高者必自述涉深者必自浅。是故欲入无住之心位者。应修无住之行也。无住心位初地已上。无住行位道种已还。故摄论云。愿乐位六波罗蜜。虽是世间法能引出世心。真谛云。无住心者即真心。若与忍辱相应位在三地。若与施相应位在初地。若与戒相应位在二地。四地已上精进禅定智慧方便愿力智。随义应知。为不舍此真心故。离一切相发心修行也。通论地上束为四僧俱修六度。一无羞僧。谓破戒人。二哑羊僧。谓凡夫持戒。三有羞僧。谓二乘人四第一义僧。谓真菩萨。初三地修世间行相。同凡夫不堪断决譬之哑羊。次四地修出世行相。同二乘不复作恶譬之有羞。后三地修出出世行。是菩萨自位不离杂道故称第一义。一切净土中有凡夫二乘者。悉须作此判之。若就实为论。则净土中无复凡夫二乘故。往生论曰。女人及根缺。二乘种不生也。寄相则有故。观经明三辈九品。则凡夫二乘亦往生也。波颇云。应佛净土有凡夫二乘。报佛净土则无。真谛云。凡夫二乘于秽土中见阿弥陀佛。诸菩萨于净土中见阿弥陀佛。案此二说。报土则一向纯净。应土则有染有净

经曰。须菩提菩萨至应如是布施者。自下约无住断疑两重。一约断疑。二约自行断。外化者疑曰。若其无住为谁修行。若见众生可为应名住着众生。今明约俗可言有为。约真即无所为故。偈曰

  修行为众生　　如是因当识
  众生及彼事　　远离亦应知

上半明俗。下半明真。文有两重。一约俗二约真。此约俗也。为利益一切众生应如是布施者。明约俗有众生可言有为故。言为利益一切众生应如是布施。何以故。由约俗谛阴界入等有故。言利益者三檀分别。即登众生舍三种苦。得三种乐。由资生檀故。令舍贫穷苦得巨富乐。由无畏檀故。令舍怖畏苦得安稳乐由法檀故。令舍生死苦得涅槃乐。菩萨所以能三檀利益众生者。六真七似故。能利益众生。六真者。谓以六度利益众生也。以施令成善器。以戒令其禁守。以忍耐与违恶。以进助其顺善。以定化令入法。以智断其疑网。如偈说令器及禁耐恶与助善入法亦断疑六行饶益事。七似者。一似母。二似父。三似善友。四似同侣。五似健奴五六似阇梨。七似和上。此七各有五业。合三十五种饶益。如法华赞述中说。由菩萨能具六真七似。能利益众生故。言为利益一切众生应如是布施也

经曰。如来说一切诸相至则非众生。此约真也。意明约真得言无住。何者诸相是众生之体。众生即众生之名。诸相非相。体空而非实。众生非生名空。而是假名体空矣。何所住哉。故偈曰

  假名及阴事　　如来离彼相
  诸佛无彼二　　以见实法故

案初二句约真无住。后两句证无住意。无彼二者无名及体也。余可见。无著云。由不无众生故。众生相违时生疲乏。故显示人无我法无我等。案此即约真无住也。真谛云。假名者有二。一通名。谓六道名。二别名。谓父母所立名。此二名若离六根六识名则不可得。故名是假。若离名色根识亦不可得。若离四大色亦不可得。不可即得是境无。境无故识无。识无故众生名体并皆无也。名色无者分别无也。识无者依他无也。二既空矣。何所度哉。故言约真即无所为也

经曰。须菩提如来是真语者至不异语者者。前约外化明无住。此约自所明无住。疑曰。道若无住不应与果为因。若住果者何得复名无住。今明道虽不住。而能为因。此乃证真者云所通非理外者云能达。但可依我语。以取信凭圣教修行耳。文有二重。一劝信。二防过。此劝信也。五语为显四意。真语说真智。如语说真如。实语说四谛之理。不诳语记三世之事。不异一语总定前四回不可回也。故偈曰

  果虽不住道　　而道能为因
  以诸佛实语　　彼智有四种

然初两句明因果俱无住果。由离相故不住因中因。由离相故不住于果。虽各不住而因果相承。此则无住之中住也。问。无住之住岂非住耶。答。约俗则有因果得论有住非住。约真明无因果不得论有住不住也。故无著云。俗谛故有因果及菩提。次两句总标五语。偈曰

  实智及小乘　　说摩诃衍法
  及一切受记　　以不虚说故

实智者谓真语也。小乘者实语也。摩诃衍者如语也。一切受记者不诳语也。以不虚说者不异语也。无著云。真语者为显世谛相故。实语者为显世谛修行。有烦恼及清净故。如语者为第一义谛相故。不异语者为第一义修行。有烦恼及清净故。案前二语明说俗为实。后二语明说真不虚。真谛云。真语谓如来自誓。自誓有二。一明如来所转法轮。一切世间波罗门天魔等。无能翻我所说。二明如来立十号名。一切世间波罗门天魔等。无能破坏此名。由说真故名真语也。实语者约小乘说四谛三解脱门。一切诸法无自性空。空故无相。无相故无愿。此但约人空说也。虽有三名总同一体。此说实故名实语也。如语者约大乘说三性三无性。即法空真如。谓三解脱门。此等三门能离三障故。佛性论云。知分别性通达空解脱门。能除肉烦恼。知依他性通达无愿解脱门。能除皮烦恼。知真实性通达无相解脱门。能除心烦恼。初解脱障　次禅定障。后一切智障。离此三障悟。于如如说如如故名如语也。不诳语者记三世事必无错谬。不同余人有着不着。此四语皆从境得名也

经曰。须菩提如来所得法此法无实无虚者。防过也。前既举言以劝信。或畏守言而失道。为防彼故。今对治之。此法者即目如来言教之法。此法是佛法辨之所通。是佛辞辨之所说。与佛相应故。是如来所得法。夫道处无言。守言则失道。所以此法无实。然言能示道离言不见道。所以此法无虚言。能示道故。指月之譬。与道处无言故。舍船之喻作也。偈曰

  随顺彼实智　　说不实不虚
  如闻声取证　　对治如是说

上半立义。下半释义。由如来言说。随顺实智故不虚。证理无言故不实。如闻声取证对治。如是说者。谓听法之时。离于二取。为破执言。是道非道故。言对治如是说也。故无著云。如来正觉法及说于中无实无妄。无实者如言说性非有故。案言说体虚自性空也。无妄者不如言说自性有故。案言说虽空。所显之理自性有也。真谛云。非实非虚者凡有三意。一了不了。二至不至。三显实事。初意者。依了文取理即非虚。依不了文取理则非实。次意者。寻言能至道则非虚。道处离言故则非实。后意者。言非实者。实是非实。言非虚者。实是非虚。虚实既实即显□□实语也。然如来说法有实有虚。由四意四依□□□□严论说。一平等意。如说昔毗婆尸佛□□□□□如是等。案约法身因果平等。作如是说。二别义意。如说一切诸法无自性无生等。案前为二乘说人无我。今为菩萨说法无我。然前说人无我者。意在别义法无我也。三别时意。如说。若人愿见阿弥陀佛皆得往生。此由别时得生故如是等。四别欲意。彼人有如是善根。如来或赞或□□彼少□□是故如是等。然此四□意者。事或实虚同以□□□意故名意也。立□□者为破八障。平等意者破轻佛障。有人云。为之□□尔生灭。生即有灭。佛与我同遂生轻慢。为破此□□平等意。过去毗婆尸佛即是我身。岂同汝生灭也。立别义意者。破轻法障。有人云。乃至婴儿亦能见色闻声。解人意义法有何难。破此障故。说三无性法入地方悟也。立别时意。破懈怠障。有人闻长时起行方生净土。闻此即生懈怠。为破此障故。言□□□生不退也。立别欲意。破后五障。一破少欲障。□□已不持戒故。须毁施赞戒也。二破贪行障。谓贪□□境赞净土也。三破慢行障。谓执自土为膝故。须□□妙净土也。四破悔行障。谓推山压佛不见臭□□生恼故。须说于佛起不饶益事得生善道。文□□佛事。此中应广说。五为破不定障。有执二乘不定作佛。为破此障。须说受记及一乘也。于此五中。皆先□赞后毁故。言乐欲意也。四依者。庄严论名四节。一令□节。教诸声闻入于法义令不怖色等有故。案令悟人无我也。二相节。于分别等三性无体无起自性清净。说一切法故。案令菩萨悟法无我也。三对治节。依断诸过对治障故。案通为前二人也。为小乘说□门令离四例。为大乘说如如令离八例。四秘密节。依□深语回语方得义故。案为破外道□□□□□□不坚坚固解善住于颠倒□为□□□□□□□□不坚者本主烦恼。今乃目□□□□□□□□□能于不坚中坚固即不出□□□□□□□□□□谓解也。颠倒者谓常乐□□□□□□□□□□□即成圣者。良以善住之名通□□□□□□□□□□若执例则名凡解例则成圣□□□□□□□□□□烦恼所恼者烦恼之名目人法□□□□□□□□□□□恼所恼故不出生死。菩萨为□□□□□□□□□□相名为受用。受用法乐故。故真谛云□□□□□□□□□实有不达。是真无由执着虚妄□□□□□□□□□□见故。心有住着。以住着故不能得无□□□□□□□□□□遍不遍也。而言闇者有三一闇二□□□□□□□□□□闇日光能破大闇者二世□□□□□□□□□□□□谓生盲人曾有目者属大□□□□□□□□□□□□皮肉心皮惑世间道能暂□故。但如闇□□□□□灭故。如大闇心惑。准菩萨登地方能除□□□□□□闇也。若菩萨心有住时。则堕十想不能证十七空□盲闇也。十想十七空如中边论说

经曰。须菩提当来之世至受持读诵者。从上初恒已来大意主明经□自此讫于后问义旨为显修行。修行两重。一□修。二美业劝修。四重。一教因。二示果。三举劣。四显胜。此教因也。能于此经修行处也。受持读诵修行事也。修行有二种。一文二义。文有三种　一受二持三读诵。义亦有三。一从他听闻。二内自思惟。三如说修行。由此义故复成二德。一为说者能利他故。二为行者能自利故。由自利利他能显法。有二种人有三种法。二者一显能诠。谓十二部经。即是文字。二显所诠。谓道及果。即修行义。人三者。一能持。二能说。三能行。能行者自利成熟一自善根故。能说者利他成熟他善根故。能持者利自他。由自忆持为他说故。然约文及义合有十种正行。一书写。二供养。三传流。四谛。五自读。六忆持。七自诵。八广说。九思惟。十


金刚映

    No. 2734 [cf. No. 2733]

金刚映卷上

        京地清发道场沙门宝达集

赞扬经注略启五门者。此疏宣演□御注般若故之经。启者开也。略则简要之义也。五门生起次第可知。于中前四悬谈经义。第五正释经文。准疏中各开为二则为十门亦得。第一渐教兴由门。先依论释者。疏中依两论明教意。虽各不同牒。是宣明此经之兴也。简要故尔然。准诸家疏牒有总别之意。总者即明如来出现一代说法之大意也。则如法花经。唯以一大事因缘故出现于世。谓令众生开佛知见。使得清净故。示佛知见故。□佛知见故入佛知见道故等。准法花论自释之。开者无上义。除一切智智□无余事故。示者同义。悟者不知义。入者为令证得不退转地。示现与无量智业。故慈恩释云。一切智者佛也。又云。智者根本后得知也。此二是智用。此二智性即是真如。若用若性。合名为智。一切智人云智故。名一切智智。又一切智者根本智。重言智者后得智。举此二智摄于智性真如妙理。又一切智者。智用菩提。重言智者性涅槃。今显此二悉皆无上。此即双开菩提涅槃名二无上。除此二种更无余事。胜过二法故名无上也。二示者别开涅槃也。以声闻辟支佛佛三乘法身法身平等平等者。佛性法身无差别故。此意说言三乘法身本来平等。众生无智不肯修证法身圆满。诸佛出世欲示众生此佛知见之性。三乘同有平等无二会同证满如来法身故名同义也。三悟者。别开菩提也。以一切声闻辟支佛不知彼真实处故。不知真实处者不知究竟。唯一佛乘故。欲令众生悟于究竟唯一乘。佛菩提智令修生长故云不知义也。四入者。上三总别虽显佛果菩提涅槃未知如何可能获证。今显能证之因故名为入也。总而言之。诸佛出世转于法轮。虽即大小征谓不同其本意也。皆欲普令一切众生悉当成佛故说法也。二别意中亦有通别。通者则明说诸部般若之意。如解深密经说。谓欲令于生无自姓姓等中。如实了知相无自性性及胜义无自性性等。所以说般若。广如彼说。恐繁不录。无著菩萨释三问意等者。问曰。得六因缘者乃释善现问意。何以将明佛说意耶。答。如疏且一部宗旨已下。释通此意也。故知问意有六。依问而答佛意必同也。其六者何已下。并除论文。则是般若波罗蜜令佛种不断者。总结六因意也。别虽有六。总令佛种不断也。云何以此已下论自征释不断。所以则前五因。始从断疑至于欢喜利益有情令行增进。后一则令正教久住。行进则必证于果。教住则真理恒明。由此能令佛种不断。然随此论文。谓依位地。疏中自指下文故。此无劳繁述。初佛法外人等者。准下配位地中疏有两释。此依前解意也。则十信已前未入三僧祇数名佛法外人也。以有疑或不生定信者。则所为二类人也。有疑或者。是未发心人令其断疑入十善位。则是第一为断疑故。而说此经。不生定信者。即是十善菩萨。意云既已断疑即必生信。然信未定故。此第二令生信者。则令入十信位生决定信也。生定信已则名佛法内人入三劫数也。次二乃至未解进修者。则是为令入佛法者解进修故入甚深者令入六住已来不退转者令入七住已去故。此二种皆名进修。后一已进修者。未能证达者即地前人令入初地已去亲证法性生如来家住极喜地名证达也。故第五云为生欢喜故。此则虽有五因束为三位也。由教但为已下。释三位所以。寻之可知。若已证悟言教都亡者。问。若入初地名为证达。岂不藉教而言都亡耶。答。据增胜说。由在地前未证于理。必由信教方能入证。若入初地亲证真如。依理观证真如。依理观修非全渐教故。下疏释摄付中言多依地前以明摄付。初地已去亲证法性二利行强等故。有颂云。菩萨在法流。前后见诸佛。已去菩提近。无难易得故等。此中之意当知亦然。生智摄福对者。入甚深是生智也。摄福者论云。由贪受持修行有多功德不复退转故。故是摄福也。其配位地至文当释者。即此卷末释三问中说也。佛所说法咸归二谛者。准此说意虽通诸教论。而但配说此经意。则是以通释别也。谓即于此都无所得者。即此前所说俗谛之中。离能所相不见差别。终于真性第一义理名无所得。是诸圣种性者。一切圣人。皆由证此真谛无相之理。而成于圣也。如有颂言等者。成唯识论引经颂也。初句明真谛。下三句明俗谛。意云。要由证真方能了俗。诸行者则有为法也。非是不证真者。而能了俗如幻等也。证成上说二谛意也。略有六对者。则真俗二智有六对差名也。第一对证理之智真胜事之智俗。第二对知一切法真性故名一切智。知一切法差别相故名一切种智。则种类差别而知故。以种言而简别也。第三对从喻为名。如莲花开敷众见咸悦。喻后得说法令生喜也。如所有智者真如所有智也。故对法论云。如所有者。三脱四谛十六行等也。尽所有者。谓后得智中遍缘诸境也。故对法论云。尽所有者。蕴处界等摄事尽故。次总料简者有其二意。一料简两论不同所以。二总对经文及论。以明说意多少不同。如疏可知。依教起行者。由说教故除疑生信等。即是起进修行也。依境生智者。境即二谛。由依二谛生真俗等六对之智。如上疏说。悟教理之深微者。令悟大乘教深理妙也。不同外道二乘等教。从我法二执分别所起不勉生死二乘教等。虽断我执法执。仍存住着涅槃阙利他行等皆不名深妙也。佛说般若波罗蜜等者。准无著论释意。即虽说无说离执。正者名非般若。故论云显法门第一义也。若准天亲论意说般若者。诸佛真实之惠也。即非般若者。即非二乘等所得般若也。已上两论释意。皆显教深之义也。故为令悟教深而说此经。此教兴门一一义中。皆须结归。说经之意下皆准知。未曾得闻如是之经者。善现惠眼得之既久当未曾闻。故知大乘教法深也。持说功德胜以无量身财布施等者。则受持四句为他演说所得功德。下经文中。以财及身各两重教量不如持说之福。初则福相法身中举一三千大千世界七宝布施不如持说四句之福。第二离外论散乱中举多恒河沙等三千大千世界七宝布施亦不如四句持说之福。第三远离懈怠住处中举恒河沙等身命布施不如四句持说之福。第四离寂静味住举于一日中分为三分各舍恒河沙命。如是无量为千万亿劫以身布施。不如闻经信心不逆。所得功德不逆者不谤也。故功德布施论依经判名等者。功德施者论主名也。彼论题云。金刚般若破取着不坏假名论。破取着是真谛。不坏假名名是俗谛。今意云。由经论二谛故。所以能释之论经立名也。依初入位论说断疑等者。意云。此论六因中。初一为断疑故。即是所断之障。后四生信等。并是所修摄也。释其所以如疏。应知障有二种烦恼。所知者。障者覆义。碍义名之障。故成唯识论第九云。烦恼障者。谓执遍计所执实我萨迦耶见而为上首。百二十八根本烦恼。及彼等流诸随烦恼。此皆忧恼有情身心能障涅槃名烦恼障。所知障者。谓执遍计所执实法萨迦耶见而为上首。见疑无明爱恚慢等。覆所知境无颠倒性。能障菩提名所知障。寻其根源二执为本者。即上论文遍计所执实我法二见。及相应法邪惠为二执体性。此界与二障为本也。问。若尔二障二执为同为异。答。总相而谈二障。必以二执为本。然细分别。则有宽狭。且护法论师释云。烦恼障中相应我见亦执亦障。障涅槃故。计我执故。独超贪等不计我故。障而非执。又障通前七识。唯除第八。执唯六七除五八也。所知障中亦有差别。障通前七执唯六七等。则障宽执狭也。若据安惠师释。烦恼障通前七识唯除第八。我执唯六七也。所知障与法执体无宽狭。总通前六识及第八识。除佛已外菩萨。已还诸识自体不证实故。通三性心。皆有法执。唯除末那。论说但与四或相应故无法执也。又障有三等者。即烦恼业报等障。亦名三杂染如常所说。果报亦不可思议等。是除报障者。依天亲论释云。得释梵等。即感十王果报离三恶趣。是除报障也。又宝性论四障中。前二是烦恼障摄。后二是所知障摄。若约转行位明伏断者。河南释云。十信第六心伏初障。信不退故。十住第四住伏第二障。分别我见不共无明粗此伏故。花严经说。第一生贵真佛子。从诸贤圣正法生有无诸法。无所著舍离生死出三界故。分别我彼位能伏此二种子入初地断。第三所知障在五地断障于下乘般涅槃障五地断故。缘觉舍心所知障七地方断。六地犹观十二因缘故。四恩之心者。是梁摄论说。即天亲论所说广大等四心之文。如其次第。名平等恩。不施恩善意恩真实恩也。释其名字至下当知。及无住涅槃文者。准无著论释下经文。心具足中有六种心。第五名为不住生死真心。即下经文。须菩提。汝若作是念发阿耨多罗三藐者。说诸法断灭相莫作是念等文是也。即不住涅槃故。通除声闻缘觉二障也。标六度摄戒。六等者。意显答修行中具说六度所修之行也。又舍身财等已下。散指经文别配六度也。又离一切相等为摄律仪戒者。三聚净戒中。离一切恶名摄律仪戒。凡是所断皆此中收。今经云离一切相发菩提心等。即所离相等皆是所断之法。所以名摄律仪戒也。是三聚净戒乃至三种发心等者。一厌离有为心。即诸有漏法是勤断诸恶。勤断诸恶者。即别解脱戒。乃定道律仪戒等。是摄律仪戒也。二求菩提心即普修诸善。普修诸善者。二空真智。及于二乘生空之智。乃至凡夫所能随大乘有漏善心身语等业。若不尔者。地前一劫纯有漏修。及七地前有漏者。应非大行。即是摄善法戒。三悲愍有情心。谓于昼夜十二时中。普观三界法有情类深心非愍。思求济拔等。此即摄众生戒。如其次第即为断德智德恩德三种之因。又智断二德是自利行。恩德是利他行。此之三种。若在地前名信行地。若在地上名净心地。若在果位名如来地。皆此三摄故。十八住处束为三地等不离此故。论判以为三摩跋帝等者。无著菩萨论释下经文应如是知如是见等云智。依止奢摩他故知。依止毗钵舍那故见。此二依三摩提故信解。又云。如是一切住处中相应三摩提方便亦尔应知等。即诸住处中。释显现义。皆是止观为定惠二度也。大经最后六分明摩者。即大般若经十六会中最后六会。如其次第广说六波罗蜜相分者即六会也。即以六度因标会名。今意云。此经是第九会说。且略标举六度之义明无相修引生。后六会广说义也。三识果德之真化者即佛三身等名果位也。岂令识果位者。故知说此经。若尔此经之奥在乎三问三问既置问。戒因如何为果而说经也。答。如疏云善现三问虽在因中等已下。即释此妨也。然准两论意。于果位中但说真非真二种佛也。即法身及自受用身合为真佛。他受用身及变化身合非真佛。虽随地上十地所感各应不同名为应身。地前三乘所见粗身及随类身名为化身。然对真身。此之两种皆名为化故。真化言摄四佛尽也。诸法先因而后果等者。彼论自征释也。中间三因理包行果等者。即前利乐有情中除断疑一。是所断故。第五欢喜唯是果故。此依下配位地中。第二解欢喜在于佛果故。生信等。三通行果也。具如经说。应寻引之者。如下文云。说法者无法可说。是名说法。若有人言如来说法。即为谤佛等。是无说至教也。一切贤圣。皆以无为法而有。若别菩萨通达无我法者。如来说名真。是菩萨等即是无生胜理也。若有法得阿耨菩提。然灯佛即不与我授记等。又我于阿耨菩提。乃至无为小法可得。即是无得妙行也。若以色见我等及若见法相非相。则见如来等。是无为极果也。更为同别随应准说。自汉明感梦摩腾振锡者等。后汉明帝永平二年代□岁即位。至永平五年夜梦丈六金人。至十年丁卯之岁。为西域僧迦叶摩腾游化至于汉地。又至十一年岁次戊辰后有比丘竹法兰。来至此土也。世高赴洛之后者。即后汉桓帝时有三藏安世高。于洛阳翻译也。僧会游吴之前者。有康居国丞相长子弃俗出家殿名僧会。神仪刚正游化为任。吴主孙权(权汉末魏初是白去也)赤乌四年至于吴国。于时三国鼎立(魏曹操等蜀刘备吴孙权等也)自明帝永平十年佛法至汉。至吴赤鸟四年凡经一百七十年。佛法东至江表者为永平十四年。五岳道士与摩腾较力。不如南岳道士。结善信费升才等。在舍自感而死。不预出家无人流通。复遭汉正陵迟兵戎不息。遂经多载佛法未行。今以四年初达南国。营立茅茨设像行道。吴人初见谓为妭异。有司闻奏。吴主曰。佛有何灵验耶。会曰。佛晦灵立出余千载。置骨舍利应现无方。吴主曰。若得舍利当为起塔。经三七日。遂获舍利五色曜天。剖之逾坚。烧之不燋。光明出炎作大莲花。照曜宫殿。吴主惊嗟希有瑞也。信情大发。因为造塔度人立寺。以其所住为佛陀果。又以教法初兴故。名建初寺也。举此三人者。并是汉吴。国初传佛法之导首也。故偏举之。已上即是明佛法来时也。征言虽备于中洲已下。明此经初来时也。然约计从孙权至苻秦时。经一百三十余年。并前晋一百七十年。即佛法至汉三百余年。方有此经也震域者。即是梵语。呼此汉国为震旦国也。正梵音云支那摩诃。义翻云大汉国也。鸠摩罗什法师者。此是译此经主。应略征因由。然晋书第六十五。费长房三宝记第八。及高僧传等具说。所由大意相似。广略有殊。今且依三宝记说。彼云。沙门鸠摩罗什婆。此云童寿。本印度人。公明聪愍见称。龟兹干闻以女妻之。而生于什(晋书及传云。父鸠摩罗炎。聪惠有大志节。将嗣相位乃辞避出家。东度葱岭。龟兹王帛纯闻其名郊迎之请为国师。王有妹年二十。方悟明敏。体有赤黡后生智子。诸国交嫂并不许之。及见炎心欲当之。王乃逼而妻焉。余文大同也)

法师居胎之日　母增辨惠。七岁出家。日诵千偈义旨亦通。至年九岁。与外道论义失邪止解感闻愧伏。年十二有罗汉奇之。谓其母曰。常守护之。若年三十五不破戒者。当大兴佛法度无数人。又习五明论四韦陀典阴阳星算必穷其妙。后传习大乘数破外道。远近诸国威谓神异。母生法师之后亦即出家。聪拔众尼得第三果。法师受具。母谓之日。方等深教应大阐秦都。于汝自身无利如何。法师曰。菩萨之行利物亡躯。大作必行炉鏺无垠从此已后广诵大乘洞其秘典。西域诸王每请法师讲说。必长跪座侧。命法师瑜而登焉。苻坚建元九年岁在丁丑七处奏云。有星现外国。当有大德智人入辅中国。坚曰。朕闻西有罗什襄阳有道安。将非此耶。复遣将军吕光等承兵七万。西伐龟兹。光与罗什同来。法师在道数言。应受光尽用之。光于是即据西凉亦请师留(晋书云。光还至凉州。闻[竺-二+府]坚已死。为姚长所害。于是窃号河石也)至姚秦弘始三年兴灭西吕方入长安。秦主兴存加礼之。延入西明阁及逍遥园别馆安置。敕僧珞等八百沙门。以受法师义旨。兴卑万乘之心尊三宝之教。于草堂寺。共三千僧手执旧经而纂定之。上莫不精究洞其深旨。时有僧睿兴闻加焉。法师所译经睿并参正。法师以姚秦弘始四年岁次辛丑起译经论也。然前云与秦之曰□。据法师初至以说亦不相违。晋书云。法师临终觉四大不愈。乃诵出三番神咒。令外国弟子诵之。以自救未及致力转觉危殆。于是力疾。与众僧告别。由因法相遇殊未尽心。方后没世惭愧何言死于长安。姚兴于逍遥园。依外国法以火焚尸。薪灭形碎。唯舌不烂也。草堂寺者。今在霸县东南终南山阴是也。准三宝记云。先吴长安自前汉废改苻秦兴其间三百三十一载。旷绝都市民俗荒芜。虽数伽蓝归信断寮三千德。僧同止一处。共受姚秦天王供养。世称大寺。非是本名。中构一堂摧以草苫。即于其内及逍遥园二处翻译。魏末周初微渐稍整大寺因尔成四伽蓝。草堂本名为一寺。草堂东常住南京地王寺。复改为安定国寺。安定国寺西为大乘寺边安定。即天街东畔八偶大井。即旧大寺之东厨供三千僧之甘泉也(今此非现在)元魏等者。是后魏。本姓托跋。后改为元也。意骨前魏故。以姓标别也。菩提留支者。魏云道希。新云觉爱也。名婆伽婆等者。是名随经。初时俗呼名。非谓是经题目名也下皆准知。陈太康等者。即上表陈罗时也。问。若尔何故下六梁经。答。准译经图录等。真谛三藏者。梵云波罗末陀。梁云真谛。本西印度优禅国人。风神英拔悠然自远群藉广部罔不精通。以梁太清二年闰八月届于梁部。武帝西申礼敬。安置于宝云殿。令翻译经论。未久之肯属国丧乱。至陈初复出经论。所以或言陈本。或说梁经。皆不相违。俗则昆季等者。世亲本传云。世亲梵名婆薮盘豆。本北天竺富娄沙富罗国人。此云丈夫国也。具为国师。姓憍尸迦。兄弟三人。无著处长世亲。第二佛灭度后九百年中出也。又云。无著得神通往兜卒天。以问弥勒请说大乘。世亲初习小乘。后因无著教化。方始发心归大广赞大乘等。广如彼说。恐繁不录。大智通达教我等者。大智者即是弥勒菩萨也。无量功德身亦是赞弥勒也。应当敬彼如是等者。即等取无著菩萨。问。彼论归敬何不说教主。答。彼意开释经义。且敬释义之胜具略不论说教之主也。故彼颂初云。法门句义及次第。世间不解离明惠。大智通达教我等。等意云大智通达法门句义明是但说释义之主也。此即录主本释如有人释通佛者。恐非录意故。录自结云即是通敬本论大师等。法归分别者。如有颂言。兽归林籔。鸟归于空。圣归涅槃。法归分别。[月*義]舒去日月也

第二明经体性门。先体后性者。泛明体性有通有别。通者体即性。别者性体各殊。如慈恩总章中。约通义说如言。此人体性善恶等体无别也。今此录中约别义说。体即五重名句等不同。性即圆成三门辨别五种之性也。即体粗性细义各细也。能诠性用体者。声是能诠性。名句文三是能诠用。假实合明者。名等三是假。声是实。以名句等依声上屈曲假立。离声无体。其犹忿等依嗔假立。即嗔为体。此二亦如是。即声为体。此依大乘宗说也。若准小乘萨婆多宗。即名句文三离声实有也。亦不即声者。以假实别论名句文三。知声有别。所以名等是行蕴法处法界所收。声是色蕴声处声界所摄。各不同也。由此法词乃至词缘于声等者。四无碍解今依识论略列名义。一义无碍解。论云。即于所诠总持自在。于一义中现一切义故。二法无碍解。即于能诠总持自在。于一名句字中现一切名句字故。此即缘名句文身为境。三词无碍解。即于言音展转训释总持自在。于一音声现一切音声故。此即缘声而为境也(已上两释配录可知)四辨无碍解。善达机宜。次为说故(述曰)既声与名等别为法词。二境明知名等非无体也。二隐假谈实体者。即摄假归实。离声之外无别名等也。故对法有成所引声者。对法论声有十一种。一因执受大种声。藉能觉受执四大种之所发故。二因不执受大种声。即外风铃等声。三因俱声。即内外合发如击鼓吹贝等。四可意声。五不可意声。六顺相违声。此三但约顺违俱非说故。即好恶非好非恶三种也。七世所共成声。世谓世间。世间成立言教之声也。八成所引声谓诸圣者。成就无漏所引成就无漏所引之声。此声成立圣教道理。即三藏教是(此即录中所引也。意云。但说成所引声为教体。不说成所引名等为体。故知位用声为教体也)九遍计所起声。即诸外道等。妄情计度成。即矫言所起之声也。十圣言所摄声。即见言见不见言不见等八种净语。十一非圣言所摄声。即见言不见不见言见等八非净语是也。应如色等非实能诠者等取香味触也。以闻是离声实有体故。此意破萨婆多名句文三离声实有。若是实有应非能诠。比量云汝实名等应非能诠。是宗中法。因云离声实有故。同喻云犹如色等。并例准知。三能所诠显体者。能诠是文所显是义。故录云。由能诠文义得显等。此示举一色象理实能诠所诠能显所显。如次是文义两种合为教体也。前二后二。此之四法约能诠以明教体。今此一门兼说所诠义等为体故　彼论云。谓契经体略有二种。一文二义。文是所依。义是能依。如是二种总名一切所知境界。由文显义。方能解生生解究竟必由文义故。说二法合为经体。又云。然文差别略有六种。一名身。一句身。三文身。四语。五行相。六机请。此与唯识说文不同可知。义差别者。乃至无穷略说十种。一地义。二相义。三作意义。四依处义。五过违义。六胜利义。七所对治义。八能对治义。九略义。十广义。一一指文恐繁且止。四摄法从心体者。即摄境归心也。法者即且声名句文等能诠之法。若假若实。皆不离心。三界唯心者。彼云。三界虚妄唯心所现。又云。诸佛常身知一切从心转。若人如是解。是人真见佛等。又契经说等者。即密严经云。我说识所缘唯识所现故。楞伽亦云。一切诸法皆是自心现量所作等。论说心心乃至皆不离心等者。瑜伽成唯识等。皆作此说。以色心等五位法。即是大乘百法皆唯识摄也。如其次第。是识自体门。识相应门。识所变门。识差别门。识实性门故。摄五位皆唯一心故。此教体不离心也。二十唯识者。是天亲所造。有二十行颂名二十行颂。名二十唯识论也。二识成决定者。准彼论文有其两义。一自他为二。二善恶为二。今取自他二也。相续者。即是身之异名也。五摄事归如者。即摄相归性也。慈恩释云。诸教广说虽复不同。以类而言不出四种。一约缘论实性。以妄辩真。于际法中有其情。如人言冰有等。二□□论实性。直谈真如性非染净。三以实从缘性。即此真性由随染净二缘。即能成彼生死涅槃。其犹冰体水自性不殊。由遇炎凉冰水成异故。涅槃经云。佛性一味。以烦恼故出种种味。四以缘从实性。即染净法体即真如。今此录中依第四义。即摄末归本。唯以真如为体。犹百川之趣海同一味碱。万法归于一如。并皆真性。无有文字者。文字即真如故。圆成等者三性义。略以二门辨释。一列数释名。二出体性。就初门中先列次释。言列数者。一遍计所执性。二依他起性。三圆成实性。次释名者。周通计度故名边计。性者体也。此边计以所执实我实法即空性故。持业释也。依他因缘之生起性名依他起性。依主释也。圆谓圆满。成即成就。实者诸法实性故名圆成实性。圆成实性圆成即真如性。持业释也。二出体。遍计所执性。据护法师义。即有漏六七二识所执蕴等起自心相计为实我实法。如兔角等。其体即空为体性也。问。体既空无。如何立性。答。情有理无。随彼妄情教所诠故立为性也。问。有漏第六通缘诸法可名遍计。有漏第七唯缘第八。如何名遍。答。是此类故且名遍计。理实言之。计而非遍。由此应作四句分别。有遍非计。谓无漏识有漏善识等。能遍广缘而非计执也。有计非遍。谓有漏第七有亦遍亦计。谓有漏第六我法二执。有非遍非计。谓有漏五识及赖耶识也。依他起性者。即众缘所生心心所体。及见相分有漏无漏诸有为而为体也。圆成实性者。谓依他起。且彼妄执实我实法。二空所显真如为体故。唯识云。二空所显圆满成就诸法实性名圆成实也。摄事归如。即圆成等者。此下约上五重教体以辨性也。第五门是真如故。是圆成性摄也。亦依他性者。亦圆成故。意云。摄法从心门中。有其圆成。兼亦有依他。以是因缘法故。据性相二种为二性所收也。下皆准知。据本质教者。如来所说声名句文名之为本。闻者识变名之为影。谓由闻者善根增上缘力引佛利他无漏种子。于佛识且文义相生等名本质教。此唯无漏闻者。识变通有漏无漏。是影像教也。随小乘宗者。以萨婆多宗说佛身。十八界中唯意界意识界法界。此三通无漏。余并唯有漏。然大乘宗中对法论说十五界有漏者。是且随小乘宗义。佛地论成唯识等。皆说十八。唯无漏故。声名句文皆无漏也。菩萨第八有漏性收者。即第八识也。一切菩萨要至金刚喻定。为菩提时方转第八异熟识。成大圆镜智故。十地已还一切菩萨。生第八识。皆是有漏故。所变相分五尘等亦是有漏。若于无漏心说神通第六七者即六七二识也。准成唯识论等说。菩萨八地见道已去。即许转六七二识成妙观察智平等性智故。通无漏。此显像教之唯无漏等者。即六二识所变相分声名句等。名影像教也。以六七二识见分是无漏故。所变相分必无漏也。以唯识道理诸识起时。必自实相而缘　即能变为见分。所变为相分。其见分是无漏所变。相分亦是无漏。有漏亦然故。录云。由见相分性类同故。即漏无漏性也。问。何故不言前五识耶。答。转前五识诸论有二师释。一云。菩萨修道位中。后得智引眼等诸识得成无漏故。成事智亦得初起。一师云。要成佛位方得现起。以十地中眼等五识依异熟根。彼根即是异熟识变非无漏故。依有漏根发无漏识。不应理故。故摄大乘论云。平寺性智妙观察智。于初现观最初现行修道位中。缚后清净大圆镜智成所作智。佛果始证一得已后无有增减。诸论皆取后师为定。皆至佛果方缚五识故。说菩萨无漏唯通六七也。二我虽有游观无漏入灭尽定等者。以二乘人入灭尽定时。要依游观无漏为加行入言游观者。意简根本无分别智显是后得智所摄。即取游履观察之义也。故唯识论云。此定初起必依有顶游观无漏为加行入。次第定中最居后故。下文又云。随应后得所引发故等。今此意显二乘人后得所摄无唯有。此入灭定时加行左有余位即无故。云少不足言也。以力劣故。法智类智等。但能断或证理不能缘事。以说谓教时是缘事知后得所摄故。二乘无。若准小乘。灭定是有漏所摄。不同大乘也。是性境故者。慈恩极要总摄诸境有其三类。一者性境。诸真法体名为性境。色是真色。心实是心。真实法不定随心三性不定。如实五尘唯无记性。不随能缘五识。通三性故等。此即见相二分各别种生也。二者独影之境。唯从见分。性系种子皆定自故。如第六识缘乱色空花石女儿等。皆定随心无别体用。假境摄故名为独影。三者带质之境。谓此影像有实本质。如因中第七所变相分。得从本质是无记等。亦从见分是有覆所摄。亦得说言从本质种生。亦得说言从见分种生。义不定故等。如彼颂曰。性境不随心。独影唯从见。带质通情本。性种等随应(性谓三性。种谓种子等。即界系等。随应者是不定义也)以许见相杂引生故者。识论第十云。善等识相不必皆同。三性因缘杂引生故(述曰)此约有漏位说见分识等。虽是其善所变相分声等是无记也。论说色声非善恶性等者。显扬论第十八说也。即大乘五尘皆唯无记。经部亦体。萨婆多宗色声通善恶。余三唯无记。由大乘等。以思为业体故。色声无记。萨婆多以色声为业体故。通善恶宗不同也。名等如何者等句文也。此已下唯问名句文三也。汝小乘师声界有漏等者。汝萨婆多宗执佛声是有漏。虽通善恶名句文三。离声实有。唯是无记。我大乘宗佛声无漏。名等三种依声假立。摄假归实名等即声故。唯是善也

第三摄归宗旨门。藏有三种者。藏者是摄持义。以教摄义。或摄于人皆名藏也。二藏约人以立。言声闻者。因声悟道名曰声闻。故法花云。从佛世尊闻法信受。经勤精进。欲速出三界自求涅槃。是名声闻乘也。释菩萨名如下所说。此之二藏皆依主释。独觉教少者。唯观十二因缘。不假多说也。又藏有三者。约能诠教分为三也。毗奈耶者。或云毗尼那耶。皆梵音梵发也。此或翻为灭。母论第一云。毗尼名灭灭诸恶法故。灭翻调伏。天亲摄论第一云。调者和御。伏者制灭。调和控御身语等业。制伏除灭诸恶行故。此通调伏身等三业。离三恶行。即调伏是所诠行。调伏之藏依主释也。素怛缆者。或云修多罗。修姤路等。亦梵音不同也。此云契经。释此名者。如下释题目中说。契经即藏持业释也。阿毗达摩者。或云何毗昙等。此云对法藏也。法谓涅槃。或四圣谛。对谓净惠。或随行等。以无漏惠对向涅槃。对观四谛故名对法。此是胜义对法也。又能诠无漏惠等。所有教法亦名对法。故俱舍云及能得此法惠论等也。释藏名可知。各据增说等者。婆沙第一广说其相。今略说者。彼云。如是三藏有何差别。或有说者。无有差别。所以者何。一切佛教从一智海之所生故。随一觉池之所出故。等力无畏所摄受故。同大悲所等起故。复有说者。亦有差别。且名即差别。谓此名素怛缆等。后次依处亦有差别。谓若依增上心论道是素怛缆(余二准说)问。于一切中一切可得。谓于经中亦诠戒惠(余二准说)如是三藏应无差别。答。依增胜说。谓于经中虽诠戒惠。唯诠心胜故。但名契经(余二准说)录中所说同此义也。又十二分有论义等者。等取因缘经也。意云。论议是论藏。因缘者即因事制等。是律藏也。十二分经既无别部帙。故知三藏非必别卷也。此义即同婆沙第二师说故。波论云。有作是说素怛缆中。依增上心论道是素怛缆。依增上戒是毗奈耶等(余二准说)此意随经律论中。但诠心处即是经藏。诠制处即是律藏。诠惠处即是论等。非要别部帙也。十二分教具如章者。今依主位章门等略以五门分别。一释名辨相。二总明体性。三相摄有无。四大小具不具。五配入藏。就初门中先释名。次随配辨相。释名中先总后别释。总名者旧译名十二部经。部有二义。一部类义。二部帙义。今取部类。即所说法义类差别有其十二名十二部也。此滥部帙之义故。大唐三藏法师译为十二分教。分即于十二不同。教谓能诠。十二通自即带数释也。次别名者。随录便释。一契经者。梵云修多罗。义翻契经也。如下释题目中广释。能契即经持业释也。或契物之经亦依主释也。通即十二俱名契经者。如涅槃经云。从如是我闻至欢喜奉行。如是一切名修多罗。别谓长行等者。此杂集论文也。二应颂者。梵云祇夜。旧名重诵偈。此有二义。一为利益后成之说应为重颂。二为长行义不了故应更颂释。应字(并平声)或为后成应物之颂去声亦得。瑜伽杂集并显两义。录中总相说也。故杂集论云。即法中或后以颂重颂(述曰为后成)又不了义经应更颂释(述曰。此即长行不了应更颂释也)英法师云。应云颂故唯依主释。后有释者。应有彼颂即有义释也。三记别者。梵云和罗那。记别即经。记别之经。通二释也。一记大人当成佛事者。如涅槃云。何等名为授记经。如为经律如来说时为诸人天授佛记别。汝阿逸多。未来为王名曰穰佉。当于时世而成佛道号曰弥勒。是名授记经。二记弟子等者。杂集论云。谓于是圣弟子等谢往过去记别得涅槃。生处无别也。三记别诸法者。杂集云。又了义经说名记别。记别开示深密意故。四讽颂者。梵云伽他旧云不重诵偈。结颂讽诵故名讽颂。唯依主释。此唯有一相。显扬论云谓诸经中非长行直说。然以句结成。或二句乃至六句等名讽诵经也。五自说者。梵云直陀那。自说之经。唯依主释。此唯有一相。如涅槃云。如来明旦。从禅定起。无有人问即自说言。比丘当知。一切诸天寿命极长。汝等比丘。善哉为他不求自利。善哉少欲。善哉知足。善哉寂静。如是诸经无问自说。六缘起者。梵云尼陀那。亦名因缘。因缘之经。依主释也。此有三相者。瑜伽论云。谓依有请而说法。法如经说。言世尊一时依鹿子五为诸比丘宣说诸要(述曰。此即依请说)又依别解脱因起之道毗奈耶摄所有言说(述曰。此即因犯戒也)又于是处。依如是如是因缘。依如是如是事。说如是如是语(述曰。此即因事说法)七譬喻者。梵云阿波陀耶。释名可知。杂集云。谓诸经中作以说等也。八本事者。梵云伊希曰多伽。本体即事本世云事通二释也。谓除自身者。除佛自身本生摄故。故瑜伽云。谓除佛本生宣说前际。若人若法诸所有事也。九本生者。梵云阇陀伽。本体即生本世之生。亦通二释也。此有二相。一说过去受生死身。二说佛过去行难行。行录中所说。即显扬论文也。十方广。梵云毗佛略。西明法师释云。理正名方广。陈名广。方理之广。依主释也。二法广多者。瑜伽论云。又复此法广故(述曰。唯为大乘极广甚深)多故(无边法门无有尽也)极齐大故(果超众圣非二乘及也)时长远故(经三无数劫长时修)名为方广。十一希法。梵云阿浮陀达磨。旧名未曾有经。希有之法名为希法。依主释也。谓说八众者。即佛及比丘等七众为八也。此出显扬论文故。彼第六云。未曾有经者。谓诸经中宣说。诸佛及诸弟子。比丘比丘尼式叉摩那沙弥沙弥尼邬波素迦邬波利迦等共不共功德。及余最胜殊特惊异甚深之法。是为未曾有(已上论也)涅槃云。如彼菩萨初生之时。无人扶恃即行七步。放大光明遍照十方。亦如弥猴手捧声器以献如来。如白头狗佛边请法。如魔波旬变为青牛。以凡钵间今在棠触无所伤损。如佛初生入天庙时。天像礼敬等名未曾有经也。十二论议者。梵云优波提舍。谈论□议故名论议。英法师云。论体即议。唯持业释也。此有二相者。一者佛自说。如录所释。即瑜伽论文也。二弟子何说。如瑜伽云。又圣弟子已见谛者。依自所证无倒分别诸法体性。亦名摩怛理迦也。已亦随录释名辨相讫。第二总明体性者。即如上明经体性中所说无异第三明相摄有无者。谓十二分展转五相摄也。今略示法隅不可繁广。且契经中。若据通相即摄十二。如涅槃说。皆名契经。若据别相。唯除二颂。以长行偈颂相差别故。二颂之中亦无契经义。准可知。又二颂相望。亦互无也。以重不重别本事之中。定无本生。本生之中定无本事。以师资别故。由此义准总分为三。谓契经应颂。此三皆容摄十部。本事本生此二名摄士部。余之七部皆具十二也。第四大小隐显者。若就显说大小乘各有九部无三部也。小乘说九带三三者。如法花云。我此九部法。随顺众生说等。释云。以小乘中未求佛果故无授记。又小乘人根性狭劣。必待请说无自说也。又小乘中理义广无身广也。故除此三大乘说。九三者如涅槃云。护大乘者。受持九部。释云。菩提上根多不犯戒。又不待请故。无因缘经。又不假譬喻。能晓于法故无譬喻。又非征诘身方生惠心故无论议。故无此三具余九部。若据隐显通论。尽理而说。即大小皆具十二分也。具十二诸经皆说不言可知。小乘具十二。如瑜伽二十一云。哀愍一切法声闻故。依四圣谛宣说真实者。举灭道。所谓契经乃至方广。又四分律等皆说十二故并通也。第五配入三藏者。诸论所说有少不同。今且依显扬第六瑜伽二十五。十二分中缘起一部因事制戒毗奈耶摄。论议一部征诘深义阿毗达磨摄。余之十部皆修多罗藏收。乃至立五乘等者。有立四等。即三乘外加人天乘为四也。故胜鬘经云。既无非法众生。以人天善根而成熟之。求声闻者授声闻乘。求缘觉者授缘觉乘。求大乘者授。以大乘也。五乘者。智度论中开人天为二。加三乘为五也。又楞伽经等。合人天为一。开不定种性为一。并三乘定性为五。通别异故。种异故为五乘也。十八立教时多少不定等者。自空诸位有五说不同。初略制其义。后明破意。第一后魏菩提留支三藏立一时教。意云。诸佛圣教但唯一时。无有世间大小乘别。亦无半满顿渐等异。所以然者。由佛本愿欲令有情证大果故。道成正觉转正法轮。曾不起心说有大小。随所演说究竟大乘。随诸众生根性有异禀教不同。教成差别故。经云。佛以一音演说。此众生随类各得解等。法花经云。佛平等说如一味雨。随众生性所受不同。花严经云。如来微妙音。如空无有异。随应受化者。所闻各不同。此即教唯有一实。由能闻者。随受不同而成差别。即同法花。一地所生一雨所润三草二木生长不同也。二宋朝北凉昙无谶三藏。立教二时。依楞伽经等以立一顿教。即为诸菩萨上根种性。说二空智。证二空如大小由小称为顿也。二者渐教。始从道树终至鹤林。从浅至深。渐次演说名为渐教。初说人天施戒等法。令离恶趣。以于尔时未有出世善根器故。即提谓等经是也。次说生空无我之教。令出生死。即阿含等经是也。次说法空之教破有疑故。即般若经等。次说一乘无二之教。令知佛法。唯一无二。即法花经等。最后宣说诸佛法身常乐我净佛性体常一切有情皆当作佛令欣大果。即大涅槃经也。此等诸教。藉浅至深名为渐教。又依涅槃亦有二。谓半满二教也。彼云。云何半字及与满字义等。三依梁朝真谛三藏立三时教。第一如来成道七年已还。唯说四谛法轮名转法轮。即四阿含等也。第二时者。即七年已前后三十八年已前说般若等。显法空理照破前有名照法轮。三时三十八年已后未涅槃前说深密等。余遣边疑住持中道不失自相名持法轮也。四者隋朝笈多三藏立四时经。一者四谛教。即小乘经。二者无相大乘。即般若教。三者法相大乘。即楞伽经。四者观行大乘。即花严经。广明三十二贤圣行位等也。第五南二向居士刘乱立五时教。第一时者。佛初成道三七日中。为提谓波利等五百价人。但说三归五戒。以彼未有出世器故。第二时者。三七日外十二年中。唯说三乘有行之教。未为说空。即阿含等。第三时者。十二年后三十年中。说彼三乘同行空教。即般若等。第四者。即三十年后四十年前。破权显实。唯说一乘以为究竟。亦未显说。常住佛性。当说无常佛性。明一乘佛果。以为真实。即法花等。第五时者。四十年后未涅槃前。显说常住佛性。常等四德。即涅槃经等。略明破意者。且第一师一时教者。若废事谈理。及同一会有大小机别可如。所说若通一切。即为不可如胜鬘经等。唯被大故。遗教经等。唯被不故。又违解深密经三时文也。破第二师意说有。于理虽可然。定制诸经为渐。顿者义即难解。皆不定故等。第三师说三时教者。义即可然。约年数定。即为不可如花严经等最初说故等。破第四师意。观行无想贯通诸经义。即可尔局定于教理即不然等。第五立五时义。亦约年数。准同前破。又无文说故义不可依等。恐繁不录。判正义中录有二。初总立教时二合者。此经已下别名此经。何时中摄。立教时中初引文后释义。即录可知。波罗痆斯者。即波罗奈国也。婆沙一百八十三释云。是河名。去此不远造立王城。因以为名也。仙人堕处者。昔有一王将诸采女在园游戏。有五百仙。乘空欲度。见生染并失神通。一时堕落。从此为名施鹿林者。智度论云。波罗奈国梵摩达王。游猎于林见二群鹿。各有一王。一是提婆达。一释迦菩萨。鹿王身七宝色见彼人王。大众杀其部党。起大悲心。直往王前。诸人恣射飞矢如雨。王见此鹿直进于前。敕诸从人令摄弓箭。鹿王既进跪向人王。王以游嬉逸乐小事。群鹿一时皆受死苦。若以供膳当自着。次日旦一鹿以供王厨王遂然许。乃至后时于提婆达多群中有一白鹿。次当送王。腹中有儿诉云。儿不合死。请且差替。彼王不许。鹿母来向菩萨鹿王。菩萨鹿王言。汝虽有理越行差他又为不可。我自替汝去。既至王所。人王怪问鹿王。何得自来。遂具陈其事。人王闻已大生惭愧。而说偈言。我实是畜兽。名曰人头鹿。汝虽是鹿身。名曰鹿头人。以理而言之。非以形为人。若能有慈惠。虽兽实是人。我从今日始不食一切肉我以无畏施且可安汝意。遂将此林以施群。因事名焉。是诸诤论安足处所者。即诤起处也。第一时唯为小乘说四谛。有言遍计是空。意在依圆密谈于有。既非至极名有上容。是未了义故诤兴也。第二时中。唯为大乘除其有广说遍计所执。是空不言依圆。是有相密说空亦为未了。第三时中。普为一切乘者。通大小也。说遍计为空。依圆是有。显说性遍计空故不着于有。依圆有故不着于空。远离二边契合中道。是真了义故。无上无容也。涅槃初教服乳等者。彼经第二初喻外道说一切有我。如愚医师。但教服乳。意云。虽说我名。如虫食木偶成字等非常我也。二总教断乳。即是相望喻佛总说无我教也。第三随病论执有服不服。即涅槃等教分说也。无我者名为生死或业在不自在故。我者名为如来。有大智惠得自在故等。彼文本意虽不说三时教。今据义取文。即彼初执一切有。第二说一切空。第三分别即同有无□说。是三时义也。虽外道所说不同小乘。然且据执有义边相似而说。是慈恩意非谓奘引也。二种法轮者。如上真谛所立三时教中释也。信解品亦有明说者。彼云。我等内灭自谓为足。唯了此事更无事初时教也。我等若闻净佛国土教作众生都无欣乐。第二时也。佛亦如是。现希有事知乐小者。以方便力调伏其心。乃教大智。我等今日得未曾有非先所望。而今自得等。第三时也。若唯顿悟大不由小者。谓定性大乘。或不定种性。始从凡位员义发大心修行大行名为顿也。问。此立三时。知上真谛三时何别。答。即由约渐顿二义及云亦非年月定制后先等。此即正简不同真谛三时之所以也。释不惊怖等约三无性者。闻相无自性性不惊。闻生无自性性不怖。闻胜义无自性性不畏。皆为希有也。意云。说三无性是第二时教也。故约此义以释经文。河南法师者。淄州法师也。标我以辨名为了义等者。河南总以四重简了不了。一法印非印门。即小乘经说诸行无常诸法无我涅槃寂静。有此三印名之为了。无者不了。二说佛身常无常门。即大乘说常名为了义。小乘说无常名不了义。三显了非显了门。即隐密显了二相说也。四言广语略门。即广略二说为了不了也。如其次第。初简外道。次简小乘。次简第二时　后简略说义。录中所引当第二义也。即约大乘名了义了也。涅槃经第六云。声闻乘法犹如初科未得果实。是故不应依声闻乘。如名为不了义。大乘之法即应依止。是名了义。故知大乘皆名了义也。又彼约渐悟者。彼深密经也。安国法师释云。由二乘人不能了此经名为不了。非谓此经于义不了也。五位修习者。即资粮加行见道究竟位也。无著论三科制等。应知其相。王舍鹫峰山者。据西域记云。是摩揭陀国正中十八先君王所都之处。出胜且吉祥茅草。谓之茅城。崇山四周以为外廓等云云。鹫止在城之正北十四五里接北山之阳也。山顶形如鹫鸟故为名。竹佛园者。即迦兰陀竹园。在城北门可一里余也。白鹭池者。多居此鸟故以为名。那伽室利者。此云龙志译也。又举四处摄十六会者。初之六会及第十五会。此七并在鹫峰山说。从第七会至第十四会。余十会此亦有七。并在给园说。第十会在他化天宫。第十六会即鹭池说也。经十八说有八部般若等者。十八论相传有两种八部。一此土深行八部即录中所列者。是二菩提留支金刚仙论所说八部。一十万偈部。二二万五千偈部。已上二部此方未有。三一万八千偈部。即大品是。四八千偈部。即小品是。五四千偈部。此方未有。六二千五百偈部。即天王问般若。七六百偈部。即文殊问是。八三百偈部。即金刚般若也。真谛般若记中亦说八部。与上并同。然云第六部。此方未有。西明法师云。问曰。照三藏□阗三藏皆云。彼方未闻八部之名。又慈恩三藏亦云。西方不限八部。是以录中不记也。键者键字(奇寒反也)字书云。键牡简钥牡也者。所以关司□不可开也。扬雄方言云。关东谓之键。关西谓之钥也。通辨宗中分录为二。一判昔辨非。二由此说应已下述今正义。判昔中远述二师别也。一立性宗者。性者体也。即萨婆多宗立一切法皆有实体。即色心心所有不相应及无为。此五位法皆有实体也。破彼三科所有实性者。即前蕴界处是三科诸门也。彼宗蕴等。但是假相无其实性故。成实论中立五种假。一相待假。如长余等。二相续假。如色业等。三因成假。如从因生法等。四缘成假。如待缘成位即瓶盥等。所以皆是假法无有实性。名破性宗也。非但性无相亦非有者。依胜义门性相俱遣改。仁王般若云。相非相皆遣法非法皆空。用心乘于群身之身滋涌。住于无住之住。是般若宗也。问。若般若宗名破相者。何故大品经及智论等立三种假。一法假。谓即所依五蕴等法。二受假。谓能依假依者。三名假。谓能诠教法既存假法。何名俱遣。答。据世谛门安立三假。据胜义门假立非有故皆破也。明一切法真实道理者。即有空二理变说也。然立四宗摄义非尽等者。四宗中前二是小乘。后二是大乘。已下是就小乘中。别指出三部计宗不同非前所摄。以明收宗不尽。又后小乘二十部计已下类。准诸部宗计既多明收不尽也。故慈恩法师总立二十二宗。谓小乘有二十部。别大乘有二宗不同。即中宗边宗。清辨护法等也。又十八论。又别义类同边束二十部。总有六宗。恐繁不述。然应略判二十部名。如宗轮云。佛涅槃后。百有余年立圣时淹。如日久没。摩揭陀国俱苏摩城王号无忧。统摄赡部。感二一白盖。化洽人神。是时佛法大众初破谓因四众共议大天五事不同。分为两部。一大众部。二上座部。彼即于此第三百年。大众部中流出三部。一一说部(此部所计如录所说)二说出世部(亦如录说)三鸡胤部(上十八有仙染鸡生子是此之族)次复大众部中后出一部。名多闻部(多弘深义稍以大乘成实论等从此出也)次复更出一部。名说假部(所计如录)第二百年满时。又分出三部。一制多山部(此云灵庙山也)二西山住部。三北山住部(制多山西及北从此为名。此三皆部之所在)如是大众部四破戒五破(后根本四义根本五也)本末别说合成九部。一大众部。二一说部。三说出世部。四鸡胤。五多闻。六说假。七制多山。八西山住。九北山住部也。其上座部。经尔所时一味和合。三百年初分为两部。一说一切有部。亦名说因部。二即本上座部。转名雪山部(谓因从居雪山从处为名也)复即于此第三百年。说一切有部流出一部。流出一部名犊子部(上十人有仙染犊出子)次复于此犊子部中流出四部。一法上部(有□可上故以为名焉也)二贤胄部(谓部主是贤徒胄胄者苗也)三正量部(刊正无语)四密林山部(山有密林部主居之)次复于说一切有部后出一部。名作地部(部主曾化国已化行承出后舍出家从本为名也)次复于此化部流出一部名法藏。或云法密(慈恩云。是部主名福。先云是法名)次至三百年末。从说一切有部流出一部。名饮光部(上十八有仙身光舍成一。是此云同也。或云此部主身光饮余光也)至第四百年。初从一切有部复出一部。名经量部。亦名说转部(立名依经故。又执有种子　堕在相续转至后世故名说转也)如是上座部。或七破或八破。本末别说成十一部。一说一切有部。二雪山。三犊子。四法上。五贤胄。六正量。七密林山。八化地。九法藏。十饮光。十一经量也。又有法师立三宗义者。崇圣法师义也。彼以八门分别(一列名。二辨相。三立。四指教。五本末。六同异。七了不了。八问答)录中所判略要而述也。一法相宗者。后列名门也。谓深密等经。已下彼第四指教门也。乃至立一味之理等者。是彼第三建立门也。彼云。诸法实相本唯一味。如何圣教得有三别。答。诸法实相本唯一味。一味之理非言不显等。如录所引。即除彼第三门录文尽也。舣者正船向岸曰舣也。聊为质问等者。此已下录中出其七妨。以质难也。一圣言非量妨。二诸佛同凡妨。三宗不尽妨。四无久孤立妨。五教理互违妨。六违一中道妨。七制教违文妨。约寻录文其相皆显。不尔圣教应非定量者。是初妨也。总有三量。一比量。二现量。三圣言量。诸大乘经是真教量。今意云。若言诸佛下至凡夫言教无异。皆堕二边。则诸教何成定量也。表蕴等法等者。是唯识论第三文也。彼云。诸大乘经皆顺无我违数取趣。弃背流转趣向还灭。赞佛法僧毁诸外道。表蕴等法遮胜性等。乐大乘者。许能显示无颠倒理契经摄曰(述曰)言表蕴等者。等处界也。即表诠门显三科为有也。遮胜性等者。遮外道所立冥性神我等为无。即遮诠门也。表有定有遮无定无。依言生解诵凡成圣岂同凡说也。又诸凡夫等者。第二妨也。说空定空者。遍计所执也。说有亦尔者。依圆二性也。若以不称实故已下。第三妨也。又分三宗已下。第四妨也。又云。法相存依圆已下。第五妨也。于中先明义后出妨。乃至了不了者。明彼第六第七三义也。彼设第六门。皆约胜义门中。辨三宗不同也。法性或存破者。彼云。若就相空三性俱遣。释云。三性皆是如来藏假相故须遣也。若就性空二俱不遣。释云。三性皆以法为性。从本已来性自空寂故。无可遣故。起信论云。此真如体无有可遣。以一切法悉皆真故。云了不了者。彼第七门云。三宗相对一一之有了不了义。且法相宗以三性门分别诸法名为了义。以余二门名为不了。余二宗义。准此应知。便令教理违相乖违者。正出妨也。各为究竟。即理相违云了不了。则相违也。亦违究竟已下。第六妨也。又依深密已下。第七妨也。余一一义有多妨者。且依彼云。门中□申七妨。余门义中一有多妨不能繁举故。彼论释归敬颂云。等者谓瑜伽论释有一卷。是最胜子等菩萨造。是彼释中归敬偈。及判造论之意也。证法光定者。无性释云。谓于此中证希有定能发智光照了法故。或云。日光明定等。从喻为名也。得三菩提者。乘菩提也。由此应说已下。明正义也。录中有二。初明二宗不同。二问答和合。明二宗中有二。初略标二宗空。二有不同。次问答渐诘定其优劣寻录可见。于大乘中宗分有二者。简小乘也。以小乘部计多种不同。今明大乘故略不说。然就大乘中诸菩萨等解释不同。有两宗别。如录所引。真性有为空等者。约真胜义性说一切空也。简于世谛。亦两句比量破依他性也。有为是宗法。真性故空是宗中法。因云似从缘生故。同法喻云。犹如解作顺结颂法故。因喻不次下两句破圆成性。无为是宗法。无有实是宗中法。因云。似不起故。起者生也。同法喻云。犹如空花。遍计是无两宗共许故不破也。虚妄分别有者。即是有三界虚妄心也。即能分别分别境故能起执故。唯识论云。即现识等总名分别。虚妄分为自性故。此即除分依他有也。于此二部无者。此依也。此依他且无能取所取二。或我法二即遍计所执无也。此中唯有空者。此依他中唯有空性真如。如依空门显名为空也。即有圆成性也。于彼亦有此者。彼空性中亦有此依妄分别也。法性不相离故。故说一切法者。即有为无为此二摄法尽故。有为即虚妄分别。无为即性空也。非空非不空者。依圆有故非空。遍计无故非不空也。有无及有故者。有谓妄分别有故。无谓二取我法无故。及有者。谓于妄分别中有真空故。于真空中亦有妄分别故。此中应有三故。字结颂云。法有略言也。是界契中道者可知。所言胜义及世俗谛其相如何者。二谛深妙非可尽言。今是略释总名。次随录辨相。言胜义者。胜谓殊胜义有二种。一境界名义。即依圆二性。随其应根本后得二智境故。胜之义故名为胜义。依主释也。此即前三胜义二道理名义。即第四胜义废诠谈旨非境界故。胜即是义持业释也谛者实义。理事不谬。名之为谛。胜义即谛。胜义之谛。持业依主两释。皆通此约应理宗释也。若约胜空宗释真性名胜。胜即义故。名为胜义。谛义同前。言世俗者。护法释云。世谓隐覆可毁从义。俗谓显现。随世录义。此谛理应名隐显谛。隐覆空理有相显现。如结手巾为菟等。物隐不手巾菟相现故。此亦如是。今随古名名为世俗。又复性堕起尽名之为世。体相显现目之为俗。世即是俗

昙无谶。此云法丰。天竺人也。六岁丁巳夏随母庸。谶见沙门达摩耶舍。道俗宗教丰于利养。其母羡之。遂以谶为弟子。十年而同学教人诵咒。聪愍出群。诵经日得万言。初学小乘兼揽五明诸论。讲精妙莫能酬对。后遇白头禅师。而谶论义习业既异。交争十旬。谶虽攻难锋起而禅师终不肯屈。谶精理。乃谓禅师曰。颇有经典可得见不。禅师即授以树皮涅槃经。无谶寻读惊悟方自惭伏。恨以坎井之识久迷大方。于是集众悔过。遂专大乘。年二十所诵大小乘经二百余万言。谶从兄善调象。骑杀王所乘白象耳大象。王怒诛之。令曰。敢有视者夷三族。亲属莫敢往。谶哭而葬之。王怒欲诛谶。谶曰。王以法故杀人。我以亲而葬之。不违大义也。何为见责。傍人谓寒心。其神色自若。王奇其志气。留供养焉。谶明解神咒。所向皆验。西域呼之为大咒师。后随王入山。王渴三从求水不得。谶乃密咒山出水。因赞曰。大王惠泽所感遂使祐石生泉。邻国闻者皆叹王德。于时雨泽甚调王悦其道术。深加优宠。顷之王意稍歇待之渐薄。谶怒曰。当以瓶水诸龙咒令入瓶。令天下大旱。王必请咒。然后放龙降雨。有人密告于王。王怒捕谶。谶惧乃赍大涅槃经前分十二卷。并菩萨戒奔龟兹国。龟兹国多信小乘不信大乘。遂至姑臧止于传舍。恐失经本枕之而寝。有人牵之在地。谶惊谓是盗贼。如是再三。乃闻空语曰。此是如来解脱之藏。何以枕之。谶乃渐悟别置高处。夜有盗者。举不能升。明日谶持经去。不以为重。盗者见之。谓是圣人悉来拜谢。北凉王蒙逊。闻名召其相见。接待皆厚。素奉遵大法志在弘通。请出经本。谶以未参土言。恐乖于理。于是学语三年。方共翻译。是时沙门惠嵩。道朗独步河西。值其宣出。深相推重。嵩公笔授。道俗数百人。疑难纵横。谶临机释滞未曾留碍。更出大乘菩萨戒经二十余部。谶以涅槃经本品数未足。还国寻求。值其母亡。遂留岁余。于于阗更得经本。还复姑臧译之。续为三十六卷。尝告蒙逊曰。有鬼入聚落。必多灾疫。逊不信欲躬见为验。即以术加逊。逊见而惊怖。谶曰。宜洁诚斋戒神咒驱之。乃诵咒五日。谓逊曰。鬼贝北去矣。既而北境之外疫死百余万。逊益敬谶礼遇珍重。□魏主托跋闻其道术。遣使迎请。且造逊曰。若不遣便即加兵。逊自拨国弱难以拒命。兼虑谶多述。或为魏谋。乃密计除之。初谶出涅槃卷数已定。有沙门云。此经品未足。谶常慨然誓必重寻。蒙逊因其行志。乃伪资发厚赠宝货。未发数日。乃流涕告众曰。谶业对将至。众圣不能救焉。以本誓心义不可停。行四十里。逊遣刺客害之。时年四十九。众咸恸惜焉

(重答三问)

依无著十八住八住处三地仍横三问多是定位文隐或重天亲坚答三问亦名单答三问天亲文显显答仍断疑

波罗呢斯者。即波罗柰也。梵语轻重不同。此是河神名之也

有王游猎原薮

十支。一略录名数支。即百法论是。二粗释体支。五蕴论是。三总句众义支。即显扬论是(上三论世亲造)四总摄大义支。摄大乘论是(无著造。无性菩萨及世亲各造释十卷)五分别名数支。集论是。慈氏释。六离僻彰中支。辨中边论。是慈氏释。七指破耶山支。二十唯识。世亲是。八高建法幢支。三十唯识是。世亲护法等。七庄严体义支。大庄严论。慈氏造。十摄数归睹支。分别瑜伽论是。慈氏造(此云十支淄州沼法师造)

沙门玄奘法师。河南洛阳人。俗姓陈氏。颖□陈仲弓之后。鸠车之年落彩。竹马之齿通玄。墙刃千霄风神朗月京落名德咸用器之。但以随历云湮四郊多垒硕德高僧第如西蜀。三藏以志学之岁即□问道至止。未久半满洞彻。二江鉴徒莫不惊骇。戒具云毕偏赐肆毗尼仪止祥寂妙式群范。洎武德定鼎文轨攸同沿江。徇友途经邬郢。于时汉阳王以盘石之寄蕃镇荆楚。先闻高誉殷请敷扬。爰于荆府天皇寺讲摄大乘及阿毗昙等论。江淮名僧钦风云萃。王及公卿亲诣法莚。三藏折微通质妙尽理源。王公硕学得未曾有。其时大德智琰等。并江下英灵解穷三藏。既觏妙辩泣而叹曰。岂期以桑榆末光得遇太阳初耀。遂以从心三年师之卒礼。三藏自是厥后阅筌蹄于九丘。探幽旨于八藏。常慨教缺传受理味译者。以如意宝宝不全雪山之偈犹半。遂杖锡西域履阴若夷。既学尽五明解穷三藏。然彼小乘及外道。各构异论诽毁大乘。因造制恶见论。制十八部小乘破九十五种外道。并造会中论融会瑜伽中论之微旨。以静大乘之纠纷。于时中印度戒日王总领五印度诸国。内外博综十艺俊越。观乎斯论叹而泣曰。虽有显大摧邪之殊益。然彰我大夏之蔑人。吾方九旬大施可因此会定其臧否。遂散驰众传告。万里令论者毕萃大众咸集召。以所造二论六十余颂书于大施场门云。其有能碎一偈当截舌谢之。日日捊鼓命之凡一十八日莫敢当者。于时戒日王等内外莫不骇忸。在彼一十七年游揽百有余国。以贞观十九年回见帝于洛阳。帝大悦。即命所司将梵本六百五十七部。敕于西京弘福寺翻之。仍敕尼仆射方玄龄并硕学沙门惠明等五十余人助光法化。至二十二年已译之经闻奏太宗以悟达之怀而为圣教序。天文绚发冠日月而扬辉。又为文德皇后敬造大慈恩寺。东西两宫大出幡像敕九部乐京城诸寺奇妙幡花宽车众伎送所将经像至慈恩寺

四百年后八百年来诸众生等著有非空不达无相。时有菩萨名为龙树。出兴于世。初时同伴总有四人。唯龙树天聪事不再告。在乳餔之中闻法。梵志一诵韦陀典各四万偈。偈三十二字。皆讽其文。而领其义。弱冠驰名独步诸国。天文地理及诸道术无不该综。亦是一时之杰也。相与议曰。天下义理可以开神明悟深旨者吾等知之矣。亦若恣极情欲最为一生之乐。遂至术师宗求隐人云。法术师念曰。此四人者擅名一代草介群生今以贱术屈辱。就我今若与三即不渡来也。且去其药而秘其方便而用之不知其味。即永以我师也。遂各与青药一丸而告之曰。汝可于静处以水磨之。用涂眼睑汝形必隐。世尊能见龙树摩药闻其气。即皆识之。数分多少还告师曰。向所得药有七十种分数。多少皆如其方。师闻惊叹。何以知之。答曰。药必有气。如何不知。师曰。若斯人者闻之尚难。况乃相遇会。我贱术何足惜之。乃与其方四人得之。纵意自在隐身入宫。数月之后宫女有娠。王遂问臣。臣曰。请于宫门置以细灰。若有是迹即是妖人。若无是迹即是鬼。鬼媚可以咒力遣之。妖人可以利剑除之。王如其言。果有人迹。王令壮士挥刀遍宫乱斫。余之三人无智并被刀损。唯龙树有智当随王后一步之内免被损伤。即便发心出家入于深山。隐九十日中备用三藏。自是一切智人。西方诸寺例有三门。两边门者比丘出入。其中门者唯以往来。自佛灭度后中门常同。龙树息具一切智。开门出入因被神打闷绝而死亦得苏息。遂往名室于彼不久。恐门大怪。变石室皆作琉璃。仍谓解佛法总画龙王知已化作僧人即请。龙树就□□供养。既至龙宫。于九十日读释迦所说经教目录不画龙王。更引示过去三世佛经藏。龙树□涯际龙生曰。今我宫中□分天一帝释宫中有过去七佛经藏数若尘沙。龙树得生惭愧。指我慢心遂造智度论中百十二门论等。更有余义不繁广叙

鸠摩罗什法师。此云童寿。后秦姚兴时至长安。什天竺人也。王闻其弃荣位自出郊迎之。家国相。什祖父达多。倜傥不群名重于国。父鸠摩罗炎。聪惠有懿节。将嗣国相。乃辞出家。度葱岭。龟兹王闻其弃荣□自出郊迎请为国师。王有妹年始二十才。识明愍。过目必能。一闻召诵。体有赤黡。法生智子。诸国娉之。并誓而不许。及见炎欲当之。王闻大喜。逼炎妻之。遂生什。什之在胎。其母惠解倍常。往寺诵经。忽自通天竺语。众咸敬异。有罗汉僧记之。必怀智子。以舍利弗之事证之。既而生什。岐嶷若神。什生之后。还忘前语。顷之其母出家。遂证初果。什年七岁出家口授日诵千偈。偈有三十二字。凡三万二千言。诵毗昙。师授其义。即自通解。无幽不畅。时国以其母王女利养甚多。携什避之。什年九岁。至罽宾国。遇师受业。其师即罽宾王之从弟也。亦日诵千偈。什诵杂藏中长阿含凡四百万言。其师与什论议。推服之声彻于王。王召请入。集外道外道诸师卒共攻难。轻其幼稚。言颇不顺。什果其隙而挫之。莫不愧伏无言。王益敬异。日给鹅[日*昔]一双。粳米及面各三升。苏六升。此外国之上供也。所经寺。差大僧五人沙弥十人。以为给侍。至年十二。其母将什还龟滋。次至沙勒国顶戴佛钵。以自念言。钵形皆大。何其轻也。召觉皆重不可胜。失声下之。母问其故。答曰。我心有分别故。钵有轻重耳。什于是诵阿毗昙六足。论增一阿含等。及还名盖滞国。时龟兹僧一万余人。疑其非凡。莫敢居其上。由是不说烧香之次。遂博揽四韦陀五明论。外道经书阴阳星算。莫不究达妙辨吉凶于是更求要义。诵中百论。又得放光般若。始欲披读魔弊其文。唯见空牒。什知魔作誓心逾固。魔去字显习之。不已后读大乘经。忽空中有言曰。汝是智人。何以读此。什曰。汝是小魔。宜时远去。我心如地。不可转也。后往其师所说一乘妙义。师感悟心伏其神俊。每至讲说。诸王长跪高座之侧。令什践其膝以登。什道振西域声被东国。符氏建元十二年丁丑之岁正月。太史奏曰。有星见外国。吕光西伐。谓光曰。帝王应天而治。以子爱苍生为本。常贪其土地而伐之。正以怀道之人故也。贤哲国之大宝。卿宜必得什遇。光军未至。什谓其王帛纯曰。小国运衰矣。当有日下人来。其锋不可当。勿抗之。纯不从而战。败绩光破归兹杀纯得什。以其年少不甚珍之。乃妻以龟兹王女。什拒而不受。辞理甚切。光曰。道士之贤不逾先父。乃闭之以密室饮之醇酒。什被逼既纳之。初其母试之曰。汝若不毁净戒。当作辟支佛。至是什叹曰。今遭此人。宜非缘也。光闻符氏已毙。有欲留之意。什曰。此凶亡之地。不可久居。宜还东中路。自有福地。遂还光。既至凉州。或饮之以醇酒令倒骑牛以捶打三。或令乘马鞭三堕落。或裸其形染其头。无理戏论之。什怡然自若曾无异色。光惭而止。至龙朔二年张掖卢水人沮渠南城。及从弟蒙逊反。推建康太守段业为主。光令其子太原公纂。卒众五万讨之。光以问什之曰。令观此行未见其利。宜且止之。光不从。既而纂遂败债。仅以身免。光中书监张资文雅之士也。寝痰弥笃。有外道国道人罗叉。云我能治之。光喜给赐甚丰。什谓资曰。又不能差疾耳。乃以五色丝作绳结烧为灰投水中。灰若出水还为绳者。病亦不可须臾。灰聚浮出后绳又治无效。少日资亡。光毙子纂袭以为位。有猪生子。一身三头。龙出东厢井中殿前蟠卧。比且失之。纂以美号为龙翔殿。又有龙升于当阳九宫门。纂改为龙兴门。什奏曰。潜龙出游豕妖表异。必有下人谋上之心。宜克己修德以答天诫。纂不纳与什博戏杀。纂曰。斫胡奴头。什答曰。人不能斫胡奴头　胡奴斩人头。此言有意。修不能悟。后纂弟超。小名奴胡。果斩纂头。言未然之事皆此类也。至弘始三年。姚兴遣使迎什。至长安待以国师之礼。乃考挍先所译经与梵本不同者皆正之。什尝叹曰。吾若着大乘论。非迦旃延之所比也。今在此地深识寡。折翮于秦。可然而为神人映彻傲岸出群。亦任纵诞不以小节。自拘修行者颇复非之。什自得于心不以介虑。然其性仁厚任爱为心虚己善诱。终日忘倦。又坏度比丘彭在城闻什居长安乃叹曰。吾与此子戏别三百余年。杳然无期。有遇于来生。什临终力疾别众曰。因法相遇未尽伊心。方趣异世恻怆何言。自以闇昧谬充传译。若所译不虚。焚身之后。以舌不燋为验也。既卒于长安。依外国法逍遥园以火焚之。薪灭形化为灰。唯舌不变耳


梁朝傅大士颂金刚经

    No. 2732 [cf. No. 235]

    梁朝傅大士颂金刚经序

金刚经歌者。梁朝时傅大士之所作也。武帝初请志公讲经。志公对曰。自有傅大士善解讲之。帝问。此人今在何处。志公对曰。见在鱼行。于时即照大士入内。帝问。大士欲请大士讲金刚经。要何高坐。大士对曰。不用高坐。只须一具柏板。大士得板。即唱经歌四十九颂终而便去。志公问武帝曰。识此人不。帝言不识。志公告帝曰。此是弥勒菩萨分身。下来助帝杨化。武帝忽闻情大惊讶。深加珍仰因题此颂。于荆州寺四层阁上至今现在。夫金刚经者。圣教玄关深奥难测。诸佛莫不皆由此生。虽文疏精研浩汗难究。岂若慈颂显然目前。遂使修行者不动足而登金刚宝山。谛信者寂灭识而超于涅槃彼岸故书。其文广博无穷。凡四十九篇烈之。于后所谓惠日流空照如来之净土禅刀入手破生死之魔军。既人法双祛俱遣快哉。斯义何以加焉。有一智者不显姓名。资杨五首以申助也。其层阁既被焚烧。恐文隋堕。聊请人贤于此阁见本请垂楷定

若有人持诵金刚般若波罗蜜经。先须至心念净口业真言。然后启请八金刚四菩萨名号。所在之处常当拥护

    净口业真言

唵修利修利摩诃修利修修利莎婆诃

    虚空菩萨普供养真言

唵誐誐曩三婆缚袜曰罗斛

云何梵。云何得长寿。金刚不坏身。复以何因缘。得大坚固力。云何于此经。究竟到彼岸。愿佛开微蜜。广为众生说

    发愿文

  稽首三界尊　　十方无量佛
  我今发弘愿　　持此金刚经
  上宝四重恩　　下济三涂苦
  若有见闻者　　悉发菩提心
  尽此一宝身　　同生极乐国
  奉请八金刚

第一奉请青除灾金刚。第二奉请辟毒金刚。第三奉请黄随求金刚。第四奉请白净水金刚。第五奉请赤声金刚。第六奉请定除灾金刚。第七奉请紫贤金刚。第八奉请大神金刚

第一奉请金刚罥菩萨。第二奉请金刚索菩萨。第三奉请金刚爱菩萨。第四奉请金刚语菩萨

金刚般若波罗蜜经

    法会因由分第一

如来涅槃曰

  娑罗双树间　　阿难没忧海　　悲恸不能前
  优婆初请问　　经首立何言　　佛教如是着
  万代古今传

如是我闻。一时佛在舍卫国祇树给孤独园。与大比丘众千二百五十人俱。尔时世尊。食时着衣持钵入舍卫大城乞食。于其城中次第乞已。还至本处。饭食讫。收衣钵洗足已敷座而坐

    善现起请分第二

时长老须菩提。在大众中。即从坐起。偏袒右肩右膝着地。合掌恭敬而白佛言。希有世尊。如来善护念诸菩萨。善付嘱诸菩萨。世尊。善男子善女人。发阿耨多罗三藐三菩提心。应云何住云何降伏其心。佛言。善哉善哉。须菩提。如汝所说。如来善护念诸菩萨。善付嘱诸菩萨。汝今谛听。当为汝说。善男子善女人。发阿耨多罗三藐三菩提心。应如是住如是降伏其心。唯然世尊。愿乐欲闻

    大乘正宗分第三

佛告须菩提。诸菩萨摩诃萨。应如是降伏其心。所有一切众生之类。若卵生若胎生若湿生若化生。若有色若无色。若有想若无想。若非有想若非无想。我皆令入无余涅槃而灭度之。如是灭度无量无数无边众生。实无众生得灭度者。何以故。须菩提。若菩萨有我相人相众生相寿者相。即非菩萨

弥勒颂曰

  空生初请问　　善逝应机詶
  先答云何住　　次教如是修
  胎生卵湿化　　咸令悲智收
  若起众生见　　还同着相求

    妙行无住分第四

复次须菩提。于法应无所住。行于布施。所谓不住色布施。不住声香味触法布施。须菩提。菩萨应如是布施不住于相。何以故。若菩萨不住相布施。其福德不可思量

檀波罗蜜(布施)　弥勒颂曰

  施门通六行　　六行束三檀
  资生无畏地　　声色勿相干
  二边纯莫立　　中道不须安
  欲觅无生处　　背境向心观

尸波罗蜜(持戒)　弥勒颂曰

  尸罗得清净　　无量劫来因
  妄想如怨贼　　贪爱若参辰
  在欲而无欲　　居尘不染尘
  权于离垢地　　当证法王身

羼提波罗蜜(忍辱)　弥勒颂曰

  忍心如幻梦　　辱境若龟毛
  常能修此观　　逢难转坚牢
  无非亦无是　　无下亦无高
  欲灭贪嗔贼　　须行智慧刀

毗离耶波罗蜜(精进)　弥勒颂曰

  进修名焰地　　良为慧光舒
  二智心中遣　　三空境上祛
  无明念念灭　　高下执情知
  观心如不间　　何啻至无为

禅波罗蜜(禅定)　弥勒颂曰

  禅河随浪净　　定水逐波清
  澄神生觉性　　息虑灭迷情
  遍计虚分别　　由来假立名
  若了依他起　　无别有圆成

般若波罗蜜(智慧)　弥勒颂曰

  慧灯如朗日　　蕴界若干城
  明来闇便谢　　无暇暂时停
  妄心犹未灭　　乃见我人形
  妙智圆光照　　唯得一空名
  三大僧祇劫　　万行具齐修
  既悟无人我　　长依圣道流
  二空方渐证　　三昧任遨游
  创居欢喜地　　常乐逐忘忧

须菩提。于意云何。东方虚空可思量不。不也世尊。须菩提。南西北方四维上下虚空可思量不。不也世尊。须菩提。菩萨无住相布施福德。亦复如是不可思量。须菩提。菩萨但应如所教住

弥勒颂曰

  若论无相施　　功德极难量
  行悲济贫乏　　果报不须望
  凡夫情行劣　　初且略称扬
  欲知檀貌状　　如空遍十方

    如理实见分第五

须菩提。于意云何。可以身相见如来不。不也世尊。不可以身相得见如来。何以故。如来所说身相即非身相。佛告须菩提。凡所有相皆是虚妄。若见诸相非相则见如来

弥勒颂曰

  如来举身相　　为顺世间情
  恐人生断见　　权且立虚名
  假言三十二　　八十也空声
  有身非觉体　　无相乃真形

    正信希有分第六

须菩提白佛言。世尊。颇有众生得闻如是言说章句。生实不。佛告须菩提。莫作是说。如来灭后后五百岁。有持戒修福者。于此章句能生信心以此为实

弥勒颂曰

  因深果亦深　　理密奥难寻
  当来末法世　　唯虑法将沈
  空生情未达　　闻义恐难任
  如能信此法　　定是觉人心

当知是人不于一佛二佛三四五佛而种善根。已于无量千万佛所种诸善根。闻是章句。乃至一念生净信者。须菩提。如来悉知悉见是诸众生。得如是无量福德

弥勒颂曰

  信根生一念　　诸佛尽能知
  生因于此日　　证果未来时
  三代经多劫　　六度久安施
  薰成无漏种　　方号不思议

何以故。是诸众生无复我相人相众生相寿者相。无法相亦无非法相。何以故。是诸众生。若心取相。则着我人众生寿者。若取法相。即着我人众生寿者。何以故。若取非法相。即着我人众生寿者

弥勒颂曰

  人空法亦空　　二相本来同
  遍计虚分别　　依他碍不通
  圆成说识海　　流转若飘蓬
  欲识无生忍　　心外断行踪
  是故不应取法　　不应取非法

弥勒颂曰

  有因名假号　　无相乃驰名
  有无无别体　　无有有无形
  有无无自性　　妄起有无情
  有无如谷响　　勿著有无声

以是义故。如来常说汝等比丘。知我说法如筏喻者。法尚应舍何况非法

弥勒颂曰

  渡河须用筏　　到岸不须船
  人法知无我　　悟理讵劳筌
  中流仍被溺　　谁论在二边
  有无如取一　　即被污心田

    无得无说分第七

须菩提。于意云何。如来得阿耨多罗三藐三菩提耶。如来有所说法耶。须菩提言。如我解佛所说义。无有定法名阿耨多罗三藐三菩提。亦无有定法如来可说。何以故。如来所说法皆不可取不可说。非法非非法

弥勒颂曰

  菩提离言说　　从来无得人
  须依二空理　　当证法王身
  有心俱是妄　　无执乃名真
  若悟非非法　　逍遥出六尘

所以者何。一切贤圣。皆以无为法而有差别

弥勒颂曰

  人法俱名执　　了即二无为
  菩萨能齐证　　声闻离一非
  所知烦恼障　　空中无所依
  常能作此观　　得圣定无疑

    依法出生分第八

须菩提。于意云何。若人满三千大千世界。七宝以用布施。是人所得福德宁为多不。须菩提言。甚多世尊。何以故。是福德即非福德性。是故如来说福德多。若复有人。于此经中受持乃至四句偈等。为他人说。其福胜彼。何以故。须菩提。一切诸佛及诸佛阿耨多罗三藐三菩提法。皆从此经出。须菩提。所谓佛法者即非佛法

弥勒颂曰

  宝满三千界　　赍持作福田
  唯成有漏业　　终不离人天
  持经取四句　　与圣作良缘
  欲入无为海　　须乘般若船

    一切无相分第九

须菩提。于意云何。须陀洹能作是念。我得须陀洹果不。须菩提言。不也世尊。何以故。须陀洹名为入流而无所入。不入色声香味触法。是名须陀洹。须菩提。于意云何。斯陀含能作是念。我得斯陀含果不。须菩提言。不也世尊。何以故。斯陀含名一往来。而实无往来。是名斯陀含。须菩提。于意云何。阿那含能作是念。我得阿那含果不。须菩提言。不也世尊。何以故。阿那含名为不来而实无来。是故名阿那含

弥勒颂曰

  舍凡初至圣　　烦恼渐轻微
  断除人我执　　创始至无为
  缘尘及身见　　今者乃知非
  七返人天后　　趣寂不知归

须菩提。于意云何。阿罗汉能作是念。我得阿罗汉道不。须菩提言。不也世尊。何以故。实无有法名阿罗汉。世尊。若阿罗汉作是念。我得阿罗汉道。即为着我人众生寿者。世尊。佛说我得无诤三昧。人中最为第一。是第一离欲阿罗汉。我不作是念。我得阿罗汉道。世尊。则不说须菩提是乐阿兰那行者。以须菩提实无所行。而名须菩提是乐阿兰那行

弥勒颂曰

  无生即无灭　　无我复无人
  永除烦恼障　　长辞后有身
  境亡心亦灭　　无复起贪嗔
  无悲空有智　　业然独任真

    庄严净土分第十

佛告须菩提。于意云何。如来昔在然灯佛所。于法有所得不。世尊。如来在然灯佛所。于法实无所得

弥勒颂曰

  昔时称善慧　　今日号能人
  看缘缘是妄　　识体体非真
  法性非因果　　如理不从因
  谓得然灯记　　宁知是旧身

须菩提。于意云何。菩萨庄严佛土不。不也世尊。何以故。庄严佛土者则非庄严。是名庄严。是故须菩提。诸菩萨摩诃萨。应如是生清净心。不应住色生心。不应住声香味触法生心。应无所住而生其心

弥勒颂曰

  扫除心意地　　名为净土因
  无论福与智　　先且离贪嗔
  庄严绝能所　　无我亦无人
  断常俱不染　　颖脱出嚣尘

须菩提。譬如有人身如须弥山王。于意云何。是身为大不。须菩提言。甚大世尊。何以故。佛说非身是名大身

弥勒颂曰

  须弥高且大　　将喻法王身
  七宝齐围绕　　六度次相邻
  四色成山相　　慈悲作佛因
  有形终不大　　无相乃为真

    无为福胜分第十一

须菩提。如恒河中所有沙数。如是沙等恒河。于意云何。是诸恒河沙宁为多不。须菩提言。甚多世尊。但诸恒河尚多无数。何况其沙。须菩提。我今实言告汝。若有善男子善女人。以七宝满尔所恒河沙数三千大千世界。以用布施得福多不。须菩提言。甚多世尊。佛告须菩提。若善男子善女人。于此经中乃至受持四句偈等。为他人说。而此福德胜前福德

    尊重正教分第十二

复次须菩提。随说是经乃至四句偈等。当知此处一切世间天人阿修罗。皆应供养如佛塔庙。何况有人尽能受持读诵。须菩提。当知是人成就最上第一希有之法。若是经典所在之处。则为有佛若尊重弟子

弥勒颂曰

  恒沙为比量　　分为六种多
  持经取四句　　七宝讵能过
  法门游历处　　供养感修罗
  经中称最胜　　尊高似佛陀

    如法受持分第十三

尔时须菩提白佛言。世尊。当何名此经。我等云何奉持。佛告须菩提。是经名为金刚般若波罗蜜。以是名字汝当奉持。所以者何。须菩提。佛说般若波罗蜜。则非般若波罗蜜。须菩提。于意云何。如来有所说法不。须菩提白佛言。世尊。如来无所说

弥勒颂曰

  名中无有义　　义上复无名
  金刚喻真智　　能破恶坚贞
  若到波罗岸　　入理出迷情
  智人心自觉　　愚者外求声

须菩提。于意云何。三千大千世界所有微尘。是为多不。须菩提言。甚多世尊。须菩提。诸微尘如来说非微尘。是名微尘。如来说世界非世界。是名世界

弥勒颂曰

  积尘成世界　　析界作微尘
  界喻人天果　　尘为有漏因
  尘因因不实　　界果果非真
  果因知是幻　　逍遥自在人

须菩提。于意云何。可以三十二相见如来不。不也世尊。不可以三十二相得见如来。何以故。如来说三十二相即是非相。是名三十二相。须菩提。若有善男子善女人。以恒河沙等身命布施

弥勒颂曰

  施命如沙数　　人天业转深
  既掩菩提相　　能障涅槃心
  猿猴探水月　　莨菪拾花针
  爱河浮更没　　苦海出还沈

若复有人。于此经中乃至受持四句偈等。为他人说其福甚多

弥勒颂曰

  经中持四句　　应当不离身
  愚人看似妄　　智者见唯真
  法性无前后　　无中非故新
  蕴空无实法　　凭何见有人

    离相寂灭分第十四

尔时须菩提。闻说是经深解义趣。涕泪悲泣而白佛言。希有世尊。佛说如是甚深经典。我从昔来所得慧眼。未曾得闻如是之经

弥勒颂曰

  闻经深解义　　心中喜且悲
  昔除烦恼障　　今能离所知
  遍计于先了　　圆成证此时
  宿乘无碍慧　　方便劝人持

世尊。若复有人得闻是经。信心清净则生实相。当知是人成就第一希有功德。世尊。是实相者则是非相。是故如来说名实相

弥勒颂曰

  未有无心境　　曾无无境心
  境忘心自灭　　心灭无境心
  经中称实相　　语妙理能深
  证知唯有佛　　小圣讵堪任

世尊。我今得闻如是经典。信解受持不足为难。若当来世后五百岁。其有众生得闻是经。信解受持。是人则为第一希有。何以故。此人无我相人相众生相寿者相。所以者何。我相即是非相。人相众生相寿者相即是非相。何以故。离一诸相则名诸佛

弥勒颂曰

  空生闻妙理　　如蓬植在麻
  凡流信此法　　同火出莲华
  恐人生断见　　大圣预开遮
  如能离诸相　　定入法王家

佛告须菩提。如是如是。若复有人得闻是经。不惊不怖不畏。当知是人甚为希有

弥勒颂曰

  如能发心者　　应当了二边
  涅槃无有相　　菩提离所缘
  无乘及乘者　　人法两俱捐
  欲达真如理　　应当识本源

何以故。须菩提。如来说第一波罗蜜非第一波罗蜜。是名第一波罗蜜

弥勒颂曰

  波罗称彼岸　　于中十种名
  高卑缘妄识　　次第为迷情
  焰里寻求水　　空中觅响声
  真如何得失　　今始号圆成

须菩提。忍辱波罗蜜如来说非忍辱波罗蜜。何以故。须菩提。如我昔为歌利王。割截身体。我于尔时。无我相无人相。无众生相无寿者相。何以故。我于往昔节节支解时。若有我相人相众生相寿者相。应生嗔恨。须菩提。又念过去。于五百世作忍辱仙人。于尔世无我相无人相。无众生相无寿者相

弥勒颂曰

  暴虐唯无道　　时称歌利王
  逢君出游猎　　仙人横被伤
  频经五百代　　前后极时长
  承仙忍辱力　　今乃证真常

是故须菩提。菩萨应离一切相发阿耨多罗三藐三菩提心。不应住色生心。不应住声香味触法生心。应生无所住心。若心有住则为非住。是故佛说菩萨心不应住色布施。须菩提。菩萨为利益一切众生。应如是布施

弥勒颂曰

  菩萨怀深智　　何时不带悲
  投身忧虎饿　　割肉恐鹰饥
  精勤三大劫　　曾无一念疲
  如能同此行　　皆得作天师

如来说一切诸相即是非相。又说一切众生则非众生。须菩提。如来是真语者。实语者。如语者。不诳语者。不异语者

弥勒颂曰

  众生与蕴界　　名别体非殊
  了知心似幻　　迷情见有余
  真言言不妄　　实语语非空
  始终无变异　　性相本来如

须菩提。如来所得法。此法无实无虚。须菩提。若菩萨心住于法而行布施。如人入闇则无所见。若菩萨心不住法而行布施。如人有目日光明照见种种色。须菩提。当来之世。若有善男子善女人。能于此经受持读诵。则为如来以佛智慧悉知是人。悉见是人。皆得成就无量无边功德

弥勒颂曰

  证空便为实　　执我乃成虚
  非空亦非有　　谁有复谁无
  对病应施药　　无病药还祛
  须依二空理　　颖脱入无余

    持经功德分第十五

须菩提。若有善男子善女人。初日分以恒河沙等身布施。中日分复以恒河沙等身布施。后日分亦以恒河沙等身布施。如是无量百千万亿劫以身布施。若复有人闻此经典。信心不逆其福胜彼。何况书写受持读诵为人解说

弥勒颂曰

  众生及寿者　　蕴上假虚名
  如龟毛不实　　似兔角无形
  舍身由妄识　　施命为迷情
  详论福比智　　不及受持经

须菩提。以要言之。是经有不可思议不可称量无边功德。如来为发大乘者说。为发最上乘者说。若有人能受持读诵广为人说。如来悉知是人悉见是人。皆得成就不可量不可称无有边不可思议功德。如是人等。则为荷担如来阿耨多罗三藐三菩提。何以故。须菩提。若乐小法者。着我见人见众生见寿者见。则于此经不能听受读诵为人解说。须菩提。在在处处若有此经。一切世间天人阿修罗所应供养。当知此处则为是塔。皆应恭敬作礼围绕。以诸华香而散其处

弥勒颂曰

  所作依他性　　修成功德林
  终无趣寂意　　唯有济群心
  行悲悲广大　　用智智能深
  利他兼自利　　小圣讵能任

    能净业障分第十六

复次须菩提。善男子善女人。受持读诵此经。若为人轻贱。是人先世罪业应堕恶道。以今世人轻贱故。先世罪业则为消灭。当得阿耨多罗三藐三菩提。须菩提。我念过去无量阿僧祇劫。于然灯佛前。得值八百四千万亿那由他诸佛。悉皆供养承事无空过者。若复有人于后末世。能受持读诵此经所得功德。于我所供养诸佛功德。百分不及一。千万亿分乃至算数譬喻所不能及。须菩提。若善男子善女人。于后末世有受持读诵此经。所得功德我若具说者。或有人闻心则狂乱狐疑不信。须菩提。当知是经义不可思议果报亦不可思议

弥勒颂曰

  先身有报障　　今日受持经
  暂被人轻贱　　转重复还轻
  若了依他起　　能除遍计情
  常依般若观　　何虑不圆成

    究竟无我分第十七

尔时须菩提白佛言。世尊。若善男子善女人。发阿耨多罗三藐三菩提心。云何应住云何降伏其心。佛告须菩提。善男子善女人。发阿耨多罗三藐三菩提心者。当生如是心。我应灭度一切众生。灭度一切众生已。而无有一众生实灭度者。何以故。若菩萨有我相人相众生相寿者相。则非菩萨。所以者何。须菩提。实无有法发阿耨多罗三藐三菩提心者

弥勒颂曰

  空生重请问　　无心为自别
  欲发菩提者　　当了现前因
  行悲疑似妄　　用智最言真
  度生权立我　　证理即无人

须菩提。于意云何。如来于然灯佛所。有法得阿耨多罗三藐三菩提不。不也世尊。如我解佛所说义。佛于然灯佛所。无有法得阿耨多罗三藐三菩提。佛言。如是如是。须菩提。实无有法如来得阿耨多罗三藐三菩提。须菩提。若有法如来得阿耨多罗三藐三菩提者。然灯佛则不与我受记。汝于来世当得作佛。号释迦牟尼。以实无有法得阿耨多罗三藐三菩提。是故然灯佛与我受记作是言。汝于来世当得作佛。号释迦牟尼。何以故。如来者即诸法如义。若有人言如来得阿耨多罗三藐三菩提。须菩提。实无有法佛得阿耨多罗三藐三菩提。须菩提。如来所得阿耨多罗三藐三菩提。于是中无实无虚。是故如来说一切法皆是佛法。须菩提。所言一切法者。即非一切法。是故名一切法。须菩提。譬如人身长大。须菩提言。世尊。如来说人身长大。则为非大。是名大身。须菩提。菩萨亦如是。若作是言。我当灭度无量众生。则不名菩萨。何以须菩提。实无有法名为菩萨。是故佛说一切法无我无人无众生无寿者。须菩提。若菩萨作是念。我当庄严佛土。是不名菩萨。何以故。如来说庄严佛土者。即非庄严。是名庄严。须菩提。若菩萨通达无我法者。如来说名真是菩萨

弥勒颂曰

  人与法相待　　二相本来如
  法空人是妄　　人空法亦祛
  人法两俱实　　受记可非虚
  一切皆如幻　　谁言得有无

    一体同观分第十八

须菩提。于意云何。如来有肉眼不。如是世尊。如来有肉眼。须菩提。于意云何。如来有天眼不。如是世尊。如来有天眼。须菩提。于意云何。如来有惠眼不。如是世尊。如来有慧眼。须菩提。于意云何。如来有法眼不。如是世尊。如来有法眼。须菩提。于意云何。如来有佛眼不。如是世尊。如来有佛眼

弥勒颂曰

  天眼通非碍　　肉眼碍非通
  法眼唯观俗　　慧眼直缘空
  佛眼如千日　　照异体还同
  圆明法界内　　无处不含容

须菩提。于意云何。恒河中所有沙佛说是沙不。如是世尊。如来说是沙。须菩提。于意云何。如一恒河中所有沙。有如是等恒河。是诸恒河所有沙数佛世界。如是宁为多不。甚多世尊。佛告须菩提。尔所国土中所有众生。若干种心如来悉知。何以故。如来说诸心皆为非心。是名为心。所以者何。须菩提。过去心不可得。现在心不可得。未来心不可得

弥勒颂曰

  依他一念起　　俱为妄所行
  便分六十二　　九百乱纵横
  过去灭无灭　　当来生不生
  常能作此观　　真妄坦然平

    法界通化分第十九

须菩提。于意云何。若有人满三千大千世界。七宝以用布施。是人以是因缘得福多不。如是世尊。此人以是因缘得福甚多。须菩提。若福得有实。如来不说得福德多。以福德无故。如来说得福德多

    离色离相分第二十

须菩提。于意云何。佛可以具足色身见不。不也世尊。如来不应以具足色身见。何以故。如来说具足色身即非具足色身。是名具足色身。须菩提。于意云何。如来可以具足诸相见不。不也世尊。如来不应以具足诸相见。何以故。如来说诸相具足。即非具足。是名诸相具足

弥勒颂曰

  八十随形好　　相分三十二
  应物万般形　　理中非一异
  人法两俱遣　　色心齐一弃
  所以证菩提　　寔由诸相离

    非说所说分第二十一

须菩提。汝勿谓如来作是念。我当有所说法。莫作是念。何以故。若人言如来有所说法。即为谤佛。不能解我所说故。须菩提。说法者无法可说。是名说法

尔时慧命须菩提白佛言。世尊。颇有众生。于未来世闻说是法生信心不。佛言。须菩提。彼非众生非不众生。何以故。须菩提。众生者。如来说非众生。是名众生

    无法可得分第二十二

须菩提白佛言。世尊。佛得阿耨多罗三藐三菩提。为无所得耶。如是如是。须菩提。我于阿耨多罗三藐三菩提。乃至无有少法可得是名阿耨多罗三藐三菩提

    净心行善分第二十三

复次须菩提。是法平等无有高下。是名阿耨多罗三藐三菩提。以无我无人无众生无寿者。修一切善法。则得阿耨多罗三藐三菩提。须菩提。所言善法者。如来说非善法。是名善法

弥勒颂曰

  水陆同真际　　飞行体一如
  法中无彼此　　理上岂亲疏
  自他分别遣　　高下执情除
  了斯平等性　　咸共入无余

    福智无比分第二十四

须菩提。若三千大千世界中所有诸须弥山王。如是等七宝聚有人持用布施。若人以此般若波罗蜜经乃至四句偈等。受持读诵为他人说。于前福德百分不及一。百千万亿分。乃至算数譬喻所不能及

弥勒颂曰

  施宝如沙数　　唯成有漏因
  不如无我观　　了妄乃名真
  欲证无生忍　　要假离贪嗔
  人法知无我　　逍遥出六尘

    化无所化分第二十五

须菩提。于意云何。汝等勿谓如来作是念。我当度众生。须菩提。莫作是念。何以故。实无有众生如来度者。若有众生如来度者。则有我人众生寿者。须菩提。如来说有我者则非有我。而凡夫之人以为有我。须菩提。凡夫者如来说则非凡夫。是名凡夫

    法身非相分第二十六

须菩提。于意云何。可以三十二相观如来不。须菩提言。如是如是。以三十二相观如来者。佛言。须菩提。若以三十二相观如来者。转轮圣王则是如来。须菩提白佛言。世尊。如我解佛所说义。不应以三十二相观如来。尔时世尊而说偈言。若以色见我。以音声求我。是人行邪道。不能见如来

弥勒颂曰

  涅槃含四德　　唯我契真常
  齐名八自在　　独我最虚长
  非色非声相　　心识岂能量
  看时不可见　　悟理即形彰

    无断无灭分第二十七

须菩提。汝若作是念。如来以具足相故。得阿耨多罗三藐三菩提。须菩提。莫作是念。如来不以具足相故。得阿耨多罗三藐三菩提。须菩提。汝若作是念。发阿耨多罗三藐三菩提心者。说诸法断灭相。莫作是念。何以故。发阿耨多罗三藐三菩提心者。于法不说断灭相

    不受不贪分第二十八

须菩提。若菩萨以满恒河沙等世界七宝布施。若复有人知一切法无我。得成于忍。此菩萨胜前菩萨所得功德。须菩提。以诸菩萨不受福德。须菩提白佛言。世尊。云何菩萨不受福德。须菩提。菩萨所作福德不应贪着。是故说不受福得

    威仪寂静分第二十九

须菩提。若有人言如来若来若去若坐若卧。是人不解我所说义。何以故。如来者无所从来。亦无所去故名如来

    一合理相分第三十

须菩提。若善男子善女人。以三千大千世界碎为微尘。于意云何。是微尘众宁为多不。甚多世尊。何以故。若是微尘众实有者。佛则不说是微尘众。所以者何。佛说微尘众则非微尘众。是名微尘众世尊。如来所说三千大千世界则非世界。是名世界。何以故。若世界实有者。则是一合相。如来说一合相则非一合相。是名一合相。须菩提。一合相者。则是不可说。但凡夫之人贪着其事

弥勒颂曰

  界尘何一异　　报应亦同然
  非因亦非果　　谁后复谁先
  事中通一合　　理则两俱捐
  欲达无生路　　应当识本源

    知见不生分第三十一

须菩提。若人言佛说我见人见众生见寿者见。须菩提。于意云何。是人解我所说义不。世尊。是人不解如来所说义。何以故。世尊。说我见人见众生见寿者见。即非我见人见众生见寿者见。是名我见人见众生见寿者见。须菩提。发阿耨多罗三藐三菩提心者。于一切法。应如是知如是见如是信解不生法相。须菩提。所言法相者。如来说即非法相。是名法相

    应化非真分第三十二

须菩提。若有人以满无量阿僧祇世界七宝持用布施。若有善男子善女人发菩提心者。持于此经乃至四句偈等。受持读诵为人演说其福胜彼。云何为人演说。不取于相如如不动。何以故。一切有为法。如梦幻泡影。如露亦如电。应作如是观

弥勒颂曰

  如星翳灯幻　　皆为喻无常
  漏识修因果　　谁言得久长
  危脆同泡露　　如云影电光
  饶经八万劫　　终是落空亡

佛说是经已。长老须菩提。及诸比丘比丘尼优婆塞优婆夷。一切世间天人阿修罗。闻佛所说皆大欢喜。信受奉行金刚般若波罗蜜经

    颂遍计

  妄计因成执　　迷绳为是蛇
  心疑生闇鬼　　眼病见空花
  一境虽无异　　三人乃见差
  了兹名不实　　长驭白牛车

    颂依他

  依他非自立　　必假众缘成
  日谢树无影　　灯来室乃明
  名因共业变　　万像积微生
  若悟真空色　　翛然去有情

    颂圆成

  相寂名亦遣　　心融境亦亡
  去来终莫见　　语默永无方
  知入圆成理　　身同法性常
  证真还了俗　　不废亦津梁

    大身真言

那谟薄伽跋帝钵喇壤钵罗弭多曳唵伊利底伊室利轮卢[馬*(犮-乂+又)]毗舍耶毗舍耶娑婆诃

    随心真言

那谟婆伽筏帝钵[口*束*頁]惹波罗蜜多曳怛侄他唵吽筏折罗[革*(卄/(ㄇ@人)/戊)]丽娑婆诃

    心中心真言

唵乌伦泥沙娑婆诃


梁朝傅大士颂金刚经b

    No. 2733 [cf. No. 235]

御注金刚般若波罗蜜经宣演卷上

        敕随驾讲论沙门道氤集

  稽首善逝大仙雄　　智断慈悲众德备
  演说金刚清净句　　理深功妙福难思
  稽首□时能发请　　具寿观空善现尊
  补处极喜与明增　　开释此教诸菩萨
  今为自他生福惠　　佛种不断法流通
  采集□义赞真文　　愿以威神见加护

叙曰。真际寥廓。理□□□□觉杳冥。本亡言论。而起说于无说之域。立名于不名之境者。寔由昏衢未晓。见海长论。将以灯炬。幽关津航。庶品教之兴也。其功大哉。况般若诸佛之母。金刚难坏之句。括众部以独立。冠群经而迥翥。三问九喻。终始发明八执五耶。心言荡灭。护念付嘱。道岂虚行者欤

大唐开元中。岁次大泉献皇帝御天下之二十三载。四门允穆。百揆时叙。至化洽于无垠。玄风昌于有截。乃凝睿思。畅述儒道。仍怀妙觉。注诀斯经。直照精微。洞开秘密。天章发耀。佛日增辉。映千古以首出超百王以垂范。既而雄都上京。刊勒金石。溥天率土。班宣句味。洗生灵之耳目。裂魔着之笼樊。旷劫未逢。今兹何幸。氤卧病林薮。杜迹弥年。伏览圣谟载怀拚跃。旋荷明诏。滥预弘扬。力课疲朽之余虔。敷幽奥之迹。才微任重。覆餗增尤处座之辰讵忌词费窃惟。君唱臣和。丝发轮行。若不广引教文。何以委明。注意是用。提撕众论。对会六经。适自唇吻。彰乎翰墨。顿犀象而输牙角。括川泽而荐珠珍。所以附赞天文所以庄严义府涓波赴海。岂益洪溟之深。萤爝呈光。未助太阳之景。恭申罔极俯效忠勤者也。开释经题注分为四。一释喻。即金刚真宝。能碎坚积。二释智。即般若正智。能破烦恼。三辩德。即无住无取。证波罗而舍筏。即色即空。契菩提于中道。四释经。即如是降伏。可以称常。故言金刚般若波罗蜜经

赞扬经注。略启五门。一叙教兴由。二明经体性。三摄归宗旨。四所被根宜。五依文正解。教兴由致。曲作两门。初叙教兴意。后传译年代。初中复二。先依论释。后总料简。依论释者。无著菩萨释三问意。论云何故上座须菩提。发斯问耶。有六因缘。且一部宗旨。在在乎三问。善现为发教之主。既有斯意。世尊顺问。而答其意必同故。六缘即教兴意。其六者何。论云。为断疑故。为起信解故。为入甚深义故。为不退转故。为生欢喜故。为正法久住故。即是般若波罗蜜。令佛种不断。云何以此令佛种不断耶。若有疑者。得断疑故。有乐福德。而心未成熟。诸菩萨等。闻多福德于般若波罗蜜。起信解故。已成熟心者。入甚深义故。已得不轻贱者。由贪受持修行。有多功德。不复退转故。已得顺摄及净心者。于法自入及见生欢喜故。能令未来世。大乘教久住者故。演曰。初五为利乐众生。后一为正法久住。前五之中。初二。佛法外人以有疑惑。不生定信。次二。已入佛法者。虽欣正法。未解进修。后一已进修者。未能证达。由教但为未解者解。未度者度。若已证悟。言教都亡。是故此中为令众生。不信者信。未修者修。未达者达。然此六因。摄为三对。初二除疑起信对。次二生智摄福对。后二悟理兴教对。又前前因。能引后后由。疑断故信解生。信解生故入深法。入深法故不退转。不退转故生欢喜。欢喜故法久住。其配位地。至文当释。又依功德施菩萨论云。佛所说法。咸归二谛。一者俗谛。二者真谛。俗谛者。谓诸凡夫。声闻。独觉。菩萨。如来乃至名义智境。业果相属。演曰。俗谛之中。人法不同。人中凡圣。圣中三乘。大乘因果。如是差别法中。能诠所诠。能缘所缘。能感所感。各相系属。是谓俗谛。论又云。真谛者。谓即于此都无所得。如说第一义。非智之所行。何况文字。乃至无业无业果诸圣种性。论释二谛已次属当。经云。是故此般若中。说不住相。布施一切法无相。不可取。不可说。生法无我。无所得。无能证。无成就。无来无去等。此释真谛。又说内外。世间出世间。一切法相。及诸功德。此建立俗谛。如是应知。演曰。六尘外五眼内。色外心内。众生器为世间。无漏无为为出世间。总说此等名。一切法相所有。校量身命资财。持经福等及诸功德。论意。众生不识二谛。常处沉沦。为令众生识达二谛。发生胜智。当得解脱。如有颂言。非不见真如。而能了诸行。皆如幻士等。虽有而非真。由观胜义。而生正智。以悟真空。由达世俗发生后得。而知缘起。略有六对。理智。事智。一切智。一切种智。如睡梦觉智。如莲花开智。空智。有智。自利智。利他智。如所有智。尽所有智。诸佛菩萨无量功德。二智为本因识真俗有此智生。是故说经令悟二谛。又由证真故。生智而不住生死。由悟俗故。兴慈而不住涅槃。或无住处涅槃资粮。永出二乘。利乐无尽故说经也。上依论释。次总料简者。无著菩萨依教起行。功德施论。依境生智。各据一义。亦不相违。然总参详经之与论起一至六。摄意周尽。言一意者为令佛种不断绝故。无著菩萨总结六因云。即是般若波罗蜜。令佛不断。此意若翻六因疑不住等胜智不生。如理不显。佛种永断。由说经故。除疑生信。入法不退。欢喜弘通。当成正觉。故云佛种不断。言二意者。即向论说二谛者。是开为三者。一为悟教理之深微。二为起断修之妙行。三为识果德之真化。初门复二。初教深。后理妙。言教深者。佛说般若波罗蜜。即非般若波罗蜜。一切诸佛从此经生。须菩提深解义趣。涕泪悲泣。我从昔来。所得惠眼。未曾得闻。如是之经。无著论云。令大乘教久住于世。由斯广赞持说功德胜。以无量身财布施令知教深。其福胜大专心受学。言理妙者。为显真如无相。法身究竟之理。虽说真理。不坏俗谛。故功德施论。依经制名。由破取着。得入真谛。不坏假名。悟达俗谛。广百论第十云。然佛所说无不甚深。二谛法门。最为难测。唯识论云。拨无二谛。是恶取空。诸佛说为不可治者。由此有云。般若经说一切空者。非尽理也。二起断修之妙行。亦为二。初所断。后所修。言所断者。欲入佛法。以信为先。犹预怀疑。障生净信。依初入法论说断疑理实。此经兼断余障。障有二种。烦恼所知。寻其根源。二执为本。此经正除我法二执。根本既尽。支末随亡。如经若有我人众生寿者相。即非菩萨等。是除我执。无法相亦无非法相等。是除法执。又障有三。即三杂染。我于往昔节节支解时。若有我相。人相。众生相。寿者相。应生嗔恨等。除烦恼障。善男子善女人。受持读诵此经。为人轻贱。先世罪业。即为消灭等。除其业障。当知是经义不可思议。果报亦不可思议等。是除报障。又准宝性论。障有四种。一阐提不信。二外道着我。三声闻畏苦。四缘觉舍心。今于经中。随文取义。具除四障。如经一念净信。曾于多佛。久种善根。信心清净。则生实相等。皆初障。是故论云。有乐福德。而心未成熟。诸菩萨等闻多福德于般若波罗蜜起信解故。上下经文。说无我等。除第二障。忍辱波罗蜜。即非忍辱波罗蜜等。论中判为忍苦住处。除第三障。广大第一。常其心不颠倒等。四恩之心。除第四障。若乐小法者。则于经不能受读诵。为人解说等。及无住涅槃文。通除后二。又依无著菩萨八住处中。摄彼十二为离障碍。一一对除谓少闻等故。为除障而说斯经。二所修者。万行虽殊不过六度。世亲论云。檀度摄于资生无畏法。此中一二三。名为修行住。又舍身财等为檀。后五百岁。持戒修福等为戒。又离一切相等。为摄律仪戒。修一切善法得阿耨菩提等。为摄善法戒。为利益一切众生等为摄众生戒。是三聚净戒。亦瑜伽厌有为等。三种发心为三德因。是名为戒。忍辱可知。五百世中。长时修习。是为精进。前后诸文。所修观行。论判以为三摩跋提。毗钵舍那等。是为空惠。六度圆满。大经最后六明度。此略举标明无相修引生后故。三为识果德之真化者。善现三问虽在因中因。必有趣无上果。色声求我。不见如来是真法身。行住坐卧是应化身。应化非真佛。亦非说法者。令识化身。求趣真佛。又功德施论释。云何住者。于何相果心住愿求。云何修行者。当修何行而得其果。云何降伏者。降伏等心使因清净。诸法先因而后果。何故先说果。先赞果德令彼欣求而修因故。无著菩萨中开三因理包行果。其二谛境通在果因上三意讫。开为四者。一为令闻无说至教。二为令知无生胜理。三为令修无得妙行。四为令得无为极果。具如经。应寻引之。若开五意。前四更加。为令摄得无相妙福。言六意者。即论六因惑。即于前三意之中。各开为二。一者教。二理。三断。四修。五真。六化。故依经论总意欲令除疑断障。生信起行。识真俗理。摄福惠德。证法身果。佛种不断。斯经起也

明传译年代者。自汉明感梦。摩腾振锡。世高赴洛之后。僧会游吴之前。微言虽被于中州。兹典未流于震域。始从符秦之日。暨乎皇运之年通应有期。凡经六译。第一后秦弘始四年。鸠摩罗什法师。于长安草堂寺译(十一纸)名舍卫国。第二元魏天平二年。菩提流支三藏。于洛阳译(十四纸)名婆伽婆。于时并译天亲菩萨论三卷。金刚仙记十卷。第三陈太康元年。真谛三藏。于南朝译(十五纸)名只陀树林。并出本记四卷。第四隋开皇十年。达摩笈多译(十六纸)名刚断割。并译无著菩萨论两卷。第五大唐三藏玄奘法师。贞观年。于玉华宫译(十八纸)名能断金刚。又有三藏地婆诃罗。此云日照。译功德施菩萨论两卷。第六大周义净三藏。圣历二年于佛授记寺译(十二纸)亦云能断金刚。文云薄伽梵在名称大城战胜林等。并再译世亲菩萨论三卷。前后传灯。异代俱美。文虽少别。法宝无差。良由所得梵本。互有不同。或翻之人。广略有异。递相参照。理义思圆。若乃经论合举。则周魏各分。唐梵不亏则贞观最备。至于文约义着当根赴缘。书写盛于寰区。持诵周于道俗者。期惟舍卫国乎。圣札光辉谅在兹矣。故今用隋魏之论附姚秦之经。问。经本可知诸家论请申作者。答。佛灭度后九百年中。无著初地之圣人。世亲暖顶之高士。俗则昆季。法乃师资。各制论文。赞弘此典。然金刚仙记判世亲论云。长行是弥勒菩萨。为无障碍菩萨说。无障碍转授世亲。世亲后寻经论意。更作偈颂　广兴问答。以释此经者。不然众论之作偈颂为主长行释之。岂有先释后偈。亦犹子先父后。又寻长行屡牒偈文。岂补处慈尊。引地前菩萨偈颂为证。故不可依今据慈恩三藏等所传八十行。诵是弥勒菩萨造。西方具有传记。若尔何故净三藏译论题云。无著造颂。世亲作释。答。偈颂定是慈尊所说。以授无著。无著传授世亲。世亲得之造长行释。故彼论初归敬颂云。大智通达教我等。归命无量功德身。应当敬彼如是等。头面礼足而顶戴。即是通敬本论大师。及传授者而后论本题云。无著造者。据传授说。亦不相违。问。慈尊造颂。理为准的因。何无著更自造论。别起异端。答。法归分别。理有多途。前论所无。更补其阙。寻文虽异。据理不差。待至释文。一一通会。若唯依无著。断疑之旨未明。必独天亲行位之门盖阙。兼而双辨类曦舒之。合耀或乃偏弃。惜珠宝之不全。勿怖广闻当勤勉励。其功德施论依附天亲时。有异释不乖于本。总是第一教兴门讫

第二明经体性者。先体。后性。出诸教体。凡有五重。一能诠性用体。名诠自性。句诠差别。文即是字。为二所依。此三依声。假实合明。声名句文四法为体。十地论说。说者听者。皆以二事而得究竟。一者善声。二者善字(字为所依亦摄名句)成唯识云。此三离声虽无别体而假实异。亦不即声。由此法词二无碍解境有差别。法缘名等词缘于声。二隐假谈实。体虽名句文。约用假立。然无别体。不离于声。但说圣教声为体性故。对法有成所引。声不说名等为成所引。唯识亦云。若名句文离声实有。应如色等非实能诠。三能所诠显体。瑜伽八十一出契经体。略有二种。一文二义。由能诠文义得显等。此体合取能诠所诠。圣教必有所诠义。故四摄法从心体。花严等说。三界唯心。又契经说。诸识所缘。唯识所现。论说心心所。色不相应行。及诸无为。皆不离心故。唯识心为此教体。若就根本能说者心。若取于末亦能闻者识心为体。故二十唯识展转增上力。二识成决定谓余相续。识差别故。令余相续。差别识生展转互为增上缘故。五摄事归如体。净名经云。一切法皆如也。众圣贤亦如也等。又云。文字性虽无有文字。是则解脱。又云。法非见闻觉知等处处非一。事相如波。理性如水。波不离水。事法皆如故。教唯以真如为体。上来出体。从未向本。从浅至深。但说所不违余义。后明性者。复有三门。一圆成等性。二漏无漏性。三善等三性。圆成等者。摄事归如。即圆成性。摄法从心亦依他性。其前二门。亦即依他。若第三门。通属三性。由计所执。虽无实体。亦所诠故。漏无漏者。据本质教。如来所说。一切无漏言十五界是有漏者。随小乘宗。非大乘义。大乘佛身。十八界等。皆无漏故。十地菩萨。及二乘人说听教者。应须分别。菩萨第八有漏性收。所变声等。亦唯有漏。若于无漏心中。说听通第六七。此影像教。亦唯无漏。由见相分性类同故。二乘虽有游观无漏入灭定等。少不足言说听法时。唯是有漏。异生可知。善等三性者。无漏所变。一向善性。其有漏心所说听者。所变声等。皆唯无记。是性境故。问。第八所变可唯无记。若约六识。善等位中所变如何。答。见分善等所变无记以许见相离引生故。论说色声。非善恶性。随能发心。假说善恶。问。声唯无记。名等如何。答。若随所诠。假通三性。随所依声亦唯无记。若尔何故世亲论云。我法是善。汝唯无记。答。汝小乘师。声界有漏。名唯无记。我大乘宗。佛声无漏。故唯是善

第三摄归宗旨者。初辨摄归。后明宗旨。摄归有五。一归藏。二归分。三归乘。四归时。五归会。初归藏者。藏有二种。一声闻藏。二菩萨藏。独觉教少入声闻中。此经即菩萨摄。由满字教。被大根性。又藏有三。谓奈耶。素呾缆。阿毗达磨。如次诠于戒定惠学。各据增说不尔。三藏俱诠三故。今此经是素咀缆藏。又准十二分。有论议经等。可通三摄。非别部袟。第二归分者。十二分义。具如别章。今应列名。略配经说。一契经。相有通有别。通即十二俱名契经。别谓长行缀绢。略所应说义。此经俱通。二应颂。应重述颂。谓长行已说后重颂明。如下经云。若色见我等。三记别。此有三相。一记大人当成佛。第二记弟子死此生彼。三为记诸法之义。今经可通。第三记别。虽释迦汝当成佛谈往佛事非今记。他故非彼。又但经诠。即彼分故。今非要佛。四讽讼。谓前未说。直以偈明。可讽诵故。最后偈是。五自说。谓不待请。观机即说令法久住。惑显悲深。今此经中。令生企敬故。无自说。六缘起。此有三相。因一犯制戒。二因事说法。三因请说法。此通第三。七譬喻。谓以喻况晓所说义。如说虚空喻施福等。八本事。谓除自身说。于过去弟子。及法名本事。今经无此。九本生。说佛自身在过去世。方彼所若死若生。行菩萨行等。即说过去作忍辱仙等。十方广。此有二相。一说行菩萨道。二法广多极高大故。此经具有。十一希法。谓说八众所有共不共德。及余最胜殊特惊异之法。如说日舍三恒河沙身命不及信经。十二论义。谓诸经典循环研核。磨怛理迦。一切了义经。皆名磨怛理迦。今者此经虽无显文。准天亲论。乘前起后。所有疑请佛为断除。循环而说。亦是论议。即通十分。唯无自说及本事经。三归乘者。或唯一乘。如法花言唯有一乘法无二亦无三。或立二乘。如摄论云上乘下乘有差别故。或立三乘。如法花云为求声闻者说应四谛法等。如是乃至立五乘等。如常具辩。今此经者。即一乘故。下文云为发大乘者说。胜鬘经云。一乘即大乘故。二三乘中上乘所摄。为发最上乘者说故。四归时者。古立教时。多少不定。皆无凭据。广如慈恩法师法苑叙破。今者唯叙正义。释云。慈恩三藏依解深密经。立教三时。彼经广为胜义生菩萨说三无性。皆依遍计所执。以胜义生菩萨深生领解。世尊赞叹善解所说。胜义生菩萨白佛言世尊。初于一时波罗痆斯仙人堕处施鹿林中。唯为发趣声闻乘者。以四谛相转正法轮。虽是甚奇。甚为希有。一切世间诸天人等。先无有能。如法转者。而于彼时。所转法轮。有上有容。是未了义是诸诤论。安足处所。世尊在昔。第二时中。唯为发趣修大乘者。依一切法无自性。无生无灭。本来寂静。自性真如。以隐密相。转正法轮。虽更甚奇。甚为希有。而于彼时所转法轮。亦是有上有所容受。犹未了义。是诸诤论。安足处所。世尊于今。第三时中。普为发趣一切乘者。依一切法皆无自性。无生无灭。本来寂静。自性涅槃。无自性性以显了相。转正法轮。第一甚奇最为希有。于今世尊所转法轮。无上无容。是真了义。非诸诤论安足处所。此同涅槃经。初教服乳。次教总断。后教有服有不服者。亦同金光明经所说。转照持三种法轮。法花经信解品。亦有明说大意论之对不定性。大由小起。渐次而被。可有三时。解深密等。约此而说。若唯顿悟大不由。小则无三时前后次第。亦非年月定制。后先但以义类。相从而说。若不尔者。花严经等最初宣说。岂即初时。遗教最后第三时。问。若尔何故法花经。唯说二时。彼云昔于波罗奈。转四谛法轮。乃至今复轮最妙无上大法轮。答。彼以大小相对。隐第二时但说前后。实即三时。今者此经随顿发性。总不立时。若约渐根。第二时摄。以初时教。唯说于有。此不唯有。故非彼时。若第三时显说空有。普为发趣一切乘者。此经下云。唯为发趣最上乘者故。第二时又无著释。不惊不怖等。约三无性。然三无性。是佛密意说诸法空。问。解深密经虽说三时。文中不说第二时教。是般若等。准何得知。答。即彼经云。唯为发趣修大乘者。此经亦云。如来为发大乘说。为最上乘者说等。其文正同。若不尔者。更有何经。唯为发趣修大乘者。隐密相转。况大般若数处有文。如来说已。诸天喜赞。皆云。我今见世尊第二转法轮等。问。准深密经说。第二时隐密相转。若尔此经非了义耶。又准此经。持说修行。其福无量。不可思议。而解深密以不了义。持说读诵所有功德。如牛迹中水。比大海水等。胜劣悬殊。既尔此福即应狭劣。答。河南法师释云据乘以辨名为了义。非约显密。又彼约渐悟当隐密门。此约顿悟。即成显了。又复具说五位。修习岂唯空也。演曰。深密经中。说第二时。隐密等者。以随渐悟多分布而说。以多覆相说皆空故。理实般若。亦以有义何以知者。准此二论释。经文中皆约中道。离空离有。非一向空。至下当悉。又准唐摄论。辨中边论。皆引般若证。彼三性通有及无。非一向空。况说诸佛从此经生究竟法身。离一切相。宁非了义。而深密经。校量福德。有胜劣者。若随多分执空为了。而持说等功德为劣。若解空有离相。契真而受持者。与彼深密福德是同。于此义中。当审思察。五归会者。大般若经。总依四处十六会说。言四处者。一王舍城鹫峰山。二室罗筏给孤独园。三他化天宫摩尼宝藏殿。四王舍城竹林园白鹭池侧。其十六会初之五分。更无别名。但以标其分目。第六最胜天王分。第七曼殊室利分。第八那伽室利分。此之三分从请主为名。下八分名随所诠立。谓第九能断金刚分。第十般若理趣分。及后六分如此六度以题分名。此经即是第九分摄。四处之中。给孤园说。准据梵本。有三百颂。大经部中第五百七十七卷也。然古说有八部般若。谓大品。小品。放光。光赞。道行。胜天王。文殊。金刚。由各异译。未见广本。故云八部今即不然。若约部帙六百卷经唯是部。若依部分乃有十六。况复八部多是重译。如放光。光赞合入大品。道行般若即是小品。故言八部未可为依此在诸分处中而说。盖般若之铃键。大经之开轴。文句盘错。意象精微。包真俗摄行位。有慢斯遣无执不除。破相忌情修心之极。锁灾极厄摄福之最。是以西方造论二十余家。此地弘宣不可称数。虽穷劫赞美。碎身护持。岂是荷难思之力。报莫大之恩欤。上摄归讫。明宗旨者。先通后别且通辩宗。此方先德总摄诸教以立四宗。一立性宗。安立五蕴界处有体。如婆沙杂心迦延论等。二破性宗。破彼三科所有实性。而言诸法但有于相。如成实论等。三破相宗。言一切法非但性。无相亦非有。如般若等。四显实宗。明一切法真实道理。随其所应。若空若有。如花严涅槃等。准彼所判。此经即是破相宗收。然立四宗摄藏非尽。如一说部。世出世间但有言说。都无性相。其说假部。立蕴是实处界门中。法皆是假。不唯立性。复非皆相说出世部。世间非实。皆虚妄故。出世可实。非虚妄故。凡此等类。四内何收。又复小乘二十部。计宗类不同。计法各殊。岂唯性相故分四宗。未为准的。又有法师立三宗义。一法相宗。二破相宗。三法性宗。谓深密佛地等经。瑜伽等论。皆法相宗。依三性门。建立诸法。为究竟故。大般若等经。智度。中。百等论。皆破相宗。依胜义门。破遣诸法。为究竟故。花严。涅槃。楞伽等经。宝性。起信等论。皆法性宗。彼依法性如来藏门。融会诸法。为究竟故。乃至立一味之理。非言不显。显理之言。不能称实。由斯皆随空有等边始自诸佛。下至凡夫。所设言教。无有异也。是故诸教有此三别者。法师所雄名绝代。英识迈时。学富五乘。理高于叶。舣惠舟于法海。桂掉翻波。挥智剑于义山霜锋切玉。判斯宗旨。诚可轨摸。有所未明。聊为质问。何者。法虽离言。本无名相。然假诠召许得法体不尔圣教应非定量表蕴等法遮胜性等。又诸凡夫盲无惠日说不称法。可堕诸边。诸佛圣智。亲证法体。如其所证。无倒宣说。说空定空。说有亦尔契会中道。岂可同凡。若不尔者。如何得有称教生解。发真胜智而得解脱。若以不称实故。随所发言。堕空有等。是则应有八万四千无量诸宗。何唯有三。又分三宗。无教空说。如何自意分判圣教。又云。法相存依圆破相被三性法或存破各为究竟乐。了不了者。便令教理。递相乖违。亦违究竟一实中道。以许佛说。三种究竟。犹豫多端。若为证会。又依深密。佛自会释诸说空教。唯依遍计。说诸法空。如何可言。破相宗中。三性俱遣余一一义。有多妨碍。略举可知。不能繁广。当知瑜伽补处宣说。乃通解释一切诸经。勿谓但释深密等教。故彼论释。归敬颂云。此论殊胜若莲花。犹如宝藏如大海。具显诸乘广大义。善释其文无有遗。又云。今说此论。所因云何。谓诸有情。无始时来。于一切法。处中实相。无知疑惑颠倒僻执。乃至如来出世随其所宜。方便为说种种妙法。处中实相。令诸有情。知一切法。法如是如是空。故非如是如是有。故非空了达诸法非空非有。远离疑惑颠倒僻执。修行灭障。得三菩提。证寂灭乐。佛涅槃后。魔事纷起。部执竟兴。多著有见。龙猛菩萨。证极喜地。采集大乘。无相空教。造中论等。究畅真要。除彼有见。圣提婆等诸大论师。造百论等。弘阐大义。由是众生。复着空见。无著菩萨。位登初地证法先定。得大神通。事大慈尊。请说此论。理无不穷。事无不尽。文无不释。义无不诠。疑无不遣。执无不破。行无不修。果无不证。正为菩萨。令于诸乘境行果等。皆得善巧。勤修大乘。证大菩提。广为有情。常无倒说。兼为余乘。令依自法。修自分行。得自果证。如是略说。此论所由。故知。通释一切圣教。除空有见。起处中行。宁说瑜伽。唯法相宗。问。岂不诸经。多说法相。或多破相。或复融会。宁不分宗。答。谁言诸教无此三义。但说定判如是如是经与论。彼彼宗摄。即为不可。皆不空故。是故应说大乘如理。随何等经。皆有法相。破相融会。虽有偏明一义多处。理实此三不相舍离。以辩法体除执会通义皆遍故。问。若尔何故。于大乘中中宗边宗。清辨护法。无相法相。诸宗各别。答。但由释者制作不同。随能释意。说宗有异。非是佛语。堕诸边故。先别立宗。由此应说于大乘中宗分有二。一胜义皆空宗。二应理圆实宗。初宗即是龙猛菩萨。下至清辩论师。依无相教。说胜义中一切皆空。世俗是有。掌珍。颂云。真性有为空如幻缘生故无为无有实不起似空花。乃至不立三性。唯识等后宗。即是慈氏如来。乃至护法菩萨。依深密等显了言教。说胜义谛。非空非不空。辩中边论慈尊颂云。虚妄分别有于此二都无此中唯有空于彼亦有此故说一切法非空非不空。有无及有故。是则契中道。三性之中。遍计性无依圆。是故有二宗别。问。所言胜义及世俗谛。其相如何。答。还依二宗。所说有异。且胜空宗真胜义谛一切都空。世俗谛中。可有色心修断等。法如经说云。凡所有相。皆是虚妄。此世俗谛。诸相非相则见如来。此胜义谛。四生三界。所有众生。是世俗谛。实无众生得灭度者。是胜义谛。应理宗说。真俗二谛。二义不同。一依人辩谛。二约法辩谛。二种二谛。俱通空有。且依人者。涅槃经云。上智所知名胜义。中智所知名世俗。二智所知通空有。故知二谛空有。俱通言依法者。法有胜劣。互相形待。而为真俗。此有四重。一虚实二谛。瓶军林等。虚为世俗。蕴处界等。实为胜义。二理事二谛。蕴等事法。粗为世俗。四谛道理细为胜义。三浅深二谛。四谛安立浅为世俗。二空真如深为胜义。四诠旨二谛。二空真如带诠世俗。一真法界亡诠胜义。总有五法。初军林等俗而非真。后真法界真而非俗。中间三法亦真亦俗。互相形故。广如唯识第九。显扬第六。大论等说。然初一种。世间共执以为实有。我法性故空而非有。余之四法。通是依他圆成性。故有而非空。故说二谛。体通空有。非如前说。胜义皆空。既知二宗所说二谛。次应征问空有所由。胜空者曰。大经说云。设有一法过涅槃者。我亦说为如幻如化。般若云。色即是空。空即是色。受相行识。亦复如是。此经亦云。般若波罗蜜即非般若波罗蜜。乃至无法可说等。准此等教。诸法皆空。又立理云。法若有体。自可能生。既藉众缘。明知非有。如结手巾为兔等像。无兔等性。应理者曰。即准此经。福聚无量如何非有。又说如来有五眼等。又发阿耨菩提者。于法不说断灭相等。又复经云。有为无为名为有。我及我所名为无。又云。无我无造受者善恶之业。亦不亡等。虽说藉缘。岂幻化体。都无所有。由应理者。亦以幻化。喻依他故。星翳灯幻喻有为故。又说众生我。皆令入无余涅槃。灭度若皆空者。何假令空花而般于涅槃。胜空者云。此等诸文。皆据俗谛。非真空中。有造修等。应理难曰。汝之俗谛。与胜义谛。为一为异。若言一者。有空相违。不见苦乐。及冷热等得为一故。若言异者。二谛本俱。如何一有而一非有彼。答。二谛其体无别。俗谛体有。可苦乐等。非同体过。二谛相对。妄情是有。真理皆空。今随妄情。说俗谛有。就实而谈。俗谛亦空。难曰。世俗妄故。令舍俗谛。入真空者。岂无诸法断灭相过。答。体既是无。可断灭故。言不说法断灭相。此与应理。解释全别。问。依胜空说。妄有真无。二谛体一。未审应理所说二谛。为一为异。答。应理所说。非一非异。何以故。义用别故非一。无别体故非异。即如瓶军林等五法相望展转皆尔。既非一异。翻此即说。或异或一。皆无有妨。仁王经云。有无本自二。譬如牛二角。照解见无二。二谛常不即。解心见无二。求二不可得。非谓二谛一非二何可得。于解常自一。于谛常自二。通达此无二。入真第一义。颂意。真如为胜义谛。依他遍计为世俗谛。二智境故名为谛异。唯约真智。即称解。或异或一。皆无有违。唯识亦云。故此与依他非异非不异。如无常等性非不见此彼。瑜伽七十五云。于大乘中。或有一类恶取。故作如是言。由世俗故一切皆有。由胜义故一切皆无。应告彼言。何者世俗。何者胜义。彼若。答言。若一切法皆无自性。是名胜义。若于诸法无自性中。自性可得。是名世俗。何以故。无所有中。建立世俗。假名言而起说故。应告彼云。汝何所欲名言世俗为从因有自性可得为唯名言世俗说有若名言世俗。从因有者名言世俗。从因而生非是有。不应道理。又应告言。长老何缘诸可得者。此无自性(此难俗有胜义即无)彼若答言颠倒事故(谓心颠倒于天谓有如见空花)复应告言。汝何所欲此颠倒事为有为无若言有者说一切法由义故。皆无自性。不应道理。若言无者颠倒事故。诸可得者。此无自性不应道理(既无颠倒从何起执而言颠倒事故诸可得者此自性)胜空者曰。大菩萨藏经第二卷云。空与菩萨性无有二。由无二故。不可言说。又云。远离取执胜义谛中。无法可得。由性无故。说名为空由此说空为极了义。应理者曰。此亦非证为依瞬若遍计无故与觉无二。又瞬若多空性真如与觉无二。不言菩提体即空无若实皆空何空何觉。若云随破妄情空觉无二。据胜义谛无觉无空。即应分别兔角长短此既不尔。彼云何然。又云。远离取执胜义谛中无法可得。不言非报胜义谛中亦空无法。又若二谛体性是一而非有者。应无凡圣染净作业人天五趣即无三恶。悲所度生。菩萨徒自行于勤苦。以空无故。谁为谁说何法何求不应智者为除幻敌求石女儿用为军旅。又凡夫妄倒。可有世俗色心等法。诸佛如来妄倒已断。何有色身净妙土等。若言以佛悲心。为众生故。示现身土。众生妄倒。若已断尽。诸佛身土。无不立者。胜义既空。悲智之心。亦应非有。谁为能度众生之本。故言空者是密意说。教理既然。故与前说掌珍比量。作圣教相违过。以违法教。不空义故。唯识亦云。彼特违害。前所引经

胜空者曰。我亦有教引前所说。大般若等为证成。故应理者曰。教有显了及不了义违显了教故汝为过。谓深密经。说第二时。以隐密相。转正法轮。说一切空。非真了义。又云。相生胜义无自性如是我皆已显示。若不知佛此密意失坏正道不能往经既自说。诸法无性。是隐密相。非真了义。今判说空。为第一说。是故为过。问曰。龙猛。无著俱登极喜。同证法性。智见不殊。因何二宗所说有异。答。据其至理平等无差。佛对根宜。显密异说。菩萨亦尔。对根宜闻。所弘各异。由著有见。龙猛菩萨。密弘于空空见若生。亦成其病故。须双说非有非空。远离二边。契会中道。如向瑜伽释论等说。又复大乘无相空教。依真智境。遣一切相。密说皆空。诸大菩萨。对著有病。弘斯密教。非于中道。而不证悟。末叶不悟。广兴乖诤。岂大菩萨有所相违。上通辩宗。随其胜空。及应理者。所弘二谛。并此经明。如功德论。咸归二谛。通二宗解。智者当悉。别明宗者。题名般若故即为宗般若有三。实相观照。及与文字。慈恩三藏。依诸经论更加二种。谓即境界。及以眷属。通有五种。一般若性。二般若相。三般若因。四般若境。五般若伴。克性相从。俱名般若。有义此经观照为宗。说能断故。如大经说。六度之中。其般若度为洲。为渚。为道。为目。为灯炬等。故此唯以惠相为宗。即无分别本后二智通生法空。或取加行。亦不违理由十八住。通摄地前地上住故有义。亦以实相般若。为经所宗。能断性故。真理为本。智方生故。金宝亦喻如来藏故经中广明无相直理法身极果是无相。智正所观故。答辩如体。诸释不同。如净业障经疏述。问。何故不取文字等三。答。非经正明彼是末故。此二本故。菩萨涅槃二种故。即五法性。摄三身故。能缘所依若性若相。功德本故。第三问讫

第四所被根宜者。初辨根性。后以教被且初根性差别不同。一乘五性。自故纷诤。今略叙之。三说不同。一云众生皆有佛性。决定无有定性二乘及无性者。涅槃经第二十七云。师子吼者。是决定说一切众生悉有佛性。又云。一切众生悉皆有心。凡有心者。悉当得阿耨多罗三藐三菩提。是故我说一切众生悉有佛性。又第三十七云。为非佛性。说于佛性。非佛性者。所谓墙壁瓦石无情之物。离如是等无情之物。是名佛性。准此经文。非是唯理。有情五蕴。不被简故。亦非少分离无情。是佛性故。岂可为非佛性。说于佛性。佛性之中有佛性。如说离有为法。说于无为。无为之中有有为耶。又涅槃云。一切众生。皆有三定。谓上中下。上者佛性。中者初禅。下者大地。中定数下中二定非是少分故知上定。亦是一切同一文故。既云。是定故非唯理说。首楞严定。为佛性故。法花经云。一大事因缘。出现于世。欲令众生开佛知见。使得清净等。又云。十方佛土中。唯有一乘法。无二亦无三。除佛方便说。但以假名字。引道于众生。佛性论云。二空真如名应得因。以应得佛果故。名应得因。故知有理性者。定有行果理既一切皆有行果故非少分。若谓法花二乘无灭悉当成佛此说不定二乘。非是定性者。不然不定。亦成佛教。起初转法轮。今说与昔说若同。何故殷勤三请许说增上慢人。起诳惊怖。舍利弗等。疑佛为魔良由今昔悬殊。有斯疑谤故。经云。所以未曾说。说时未至故。今正是其时。决定说大乘。故知今说非先说也。又云。种性有五。一声闻性。二缘觉性。三如来性。四不定性。五无种性。问云。何得知有无种性。答。四卷八卷二楞伽经。皆云。大悲菩萨一阐提人。毕竟不成正觉。若有性众生。即应有成佛尽。如何大悲。毕竟不作。又胜鬘经云。离善知识无闻非法众生以人天善根而成熟之。善戒经云。无种性人。无种性故。虽复发心勤行精进。终不能得无上菩提。地持瑜伽亦同此说。又涅槃经。三种病人。第三若遇不遇。一良医决定不善。若是有性。如何不差。又恒河七人第一常没七人各一。即无种性。大庄严论第一说阐提有二种。一时边。二毕竟。时边有四。一者一向行恶。二者普断诸善法。三者无解说分善根。四者善根不具足。毕竟无涅槃法者。无因故。彼无般若涅槃性。谓但求生死不乐涅槃。然有释云。毕竟者。一约所断兼善生得善断三世因尽。名为毕竟。无涅槃法。两约时以有钝根长时流转。不能生信。名为毕竟。无涅槃法不言。尽未来际。决定无性。名为毕竟。此释不然。诸断善根。但断生约非方便善。又伏现行。非无种子。如何无因。又与时边。普断善法。应无差别。又断善根。大小经论。俱是利根者。毕竟之与尽未来际。文别义同。若不尔者。究竟如虚空。应非遍法界。又瑜伽第六十七。更有五难六答。广成无性。此应捡叙。上来无性。次成定性。依大般若五百九十三。善勇猛请言。唯愿世尊哀愍我等。为具宣说如来境智。若有情类。于声闻乘性决定者。闻此法已。速能证。问。自无漏地于独觉乘性决定者。闻此法已。速于自乘。而得出离。乃至云若有情类。虽未已入正性离生而于三乘性不定者。闻此法已。速证无上正等觉。心既决定。外别说不定。明知别有决定声闻。又瑜伽七十六。解深密第二。皆说一向趣寂声闻花严第四十。说定性缘觉。大庄严经第一。亦尔。涅槃第三十言。我于经中。为诸比丘。说一乘一道一行一缘。乃至我诸弟子。闻是说已。不解我意。唱言如来说须陀洹乃至阿罗汉。皆得作佛。若皆作佛。无决定性。是解佛意。何须此说。若尔如何法花经中。唯说一乘而为究竟。答。如摄论中。以十义会深密。亦有会一乘父。总依经论。佛性有三。声闻有四。阐提有三。佛性三者。一理性谓真如。二行性谓无漏种子。三隐密性。即尘劳之畴。声闻四者。一应化。二退菩提心。三增上慢。四趣寂。阐提三者。一大悲。二断善。三无种性。上来两家所引教文。并有明说。其释难及会违父。一一研究。广如别记。乐广言论勤说法者。皆应叙之。三云此有种性及无种性。乃是如来秘密境界。散在诸经。佛不定说如何前释欲定是非此十力中。种种界力之所知故。唯佛与佛。乃能证了。涅槃第十七云。三乘之法。说言一乘。一乘之法。随宜说三。乃至如来明见众生根故。终无虚妄。断罪过故。虽无虚妄。若知众生因虚妄说。得法利者。随宜方便。则为说之。是则诸佛甚深境界。非二乘知。准此经文。岂可下凡谬为商略。又彼三十四云。善男子。如来世尊。为众生故。广中说略。略中说广。乃至云。是故随人随意随时。故名如来知诸根力。善男子。我若当于如是等义。作定说者。则不得称我为如来具知根力。三十五云。善男子。如是诤讼。是佛境界。非诸声闻缘觉所知。若人于是生疑心者。犹能摧坏。无量烦恼。如须弥山。若于是中。生决定者。是名执着。乃至善男子。如是执着不名为善。何以故。不能摧坏诸疑网故。迦叶复言世尊。如是人者。本自不疑。云何说言不坏疑网。善男子。其不疑者。即是疑也。三十六云。善男子。我虽说言一切众生悉有佛性。众生不解佛如是等随自意语。善男子如是语者。后身菩萨尚不能知。况于二乘其余菩萨。又复文云。若有说言一切众生定有佛性。定无佛性。是人皆名谤佛法僧。准此等文。推功归佛谨述而以故于诸释随所爱乐。任情取舍。以有教理各齐均故不应于中起用。执心强生偏见。谓契佛言。无有是处。然应具叙诸家教理。欲令学者知所在故。问。理有一长。不应俱示。开释教藏。须定指归。今但和光作不定说。将令后学何所承禀。答。义有可定不可定者。不决定义理通多解。岂可一向要令定释。佛尚不定谁敢定乎。问。秘密难知诚如所道。此土众生乐闻佛性。何故如来不作定说答。谁言一向乐闻说有。然诸众生自有二类。一闻佛性欣乐有凭。勇猛进趣若闻无性。无所因托。息进求心。二者若闻一分无性。恐堕此流。加功进习。若闻皆有恃此佛性。却生怠堕。由对机异教不定。明但应精勤坚集行愿。面奉金颜当自知矣。上来解释根性不同。以经被者。若依初释。更无异论。五性之家。应须料简。约正所被。唯是上乘。经云。为发大乘者。说故即余经云。为诸菩萨。说应六波罗蜜。令得一切种智。若约兼。被通诸二乘及以无性。下列四众及于八部。无所简故。大般若云。般若波罗蜜多。能辩声闻及独觉地。即前所引善勇猛文。亦被二乘。此下菩萨广大之心。三界四生俱令灭度。无著菩萨问云。何故愿释者有二。初释题目。后解经文。释经题者。秦魏梁本。俱题金刚般若。唐周两本。同号能断金刚隋朝所翻。准彼论。后乃名金刚断割。前三本略。后三具足。举体摄用。但标法喻之名。体用双彰。兼陈能断之因。广略虽异义则无违。初离释。后合释。梵云。跛阇罗。此云金刚。宝中最胜。体类多种。正理论云。帝释有宝。名为金刚。不为余众生见。真谛记云。有六种宝。皆名金刚。一青色能除一切灾厄。二黄色能随人所须。出种种物。三赤色能令人游行空中。四白色能出水亦能清浊水。五空色能出火。六碧色能消诸毒。上释喻体。次举义用。先依诸教。后据此论。先诸教如涅槃第二十四。广赞金刚三昧。譬如金刚所拟之处。无不碎坏。而是金刚无所折损。又云。如诸宝中金刚最胜。依梁摄论天亲菩萨释。金刚定四义为喻。一能破烦恼。二能引无余功德。三坚实不可破。四利用通达。一切法定既如是。准智亦然。对法论第十二。释金刚定有四义。一无间。非世间行所间缺故。二坚固能坏一切障。非障所坏故。三一味无分别性。纯一味故。四遍满缘一切法。共相真如为境界故。金刚亦四。一体无间隙。非沙石所杂。二可知。三纯一类不变不异。四遍满世界。如金刚山。金刚杵等总揽。诸文金刚十义。一最胜。二难见。三除灾。四坚实。五称求。六能引。七利用。八无间。九一味。十遍满。此经文义亦有十种。最上第一希有法故。义及果报不思议故。罪业障恼为消灭故。能破坚执非彼破故。利生严土得菩提故。能生诸佛集善法故。通达无我智见净故。非住相心之取故。诸法如义体无为故。福惠如空叵思量故对前十喻。如此配释。此虽义具。非本论意。本论四义。一细。二罕。三能断。四相似。初三共义。观照实相。遍在诸教。后一不共。文字般若。唯在此经论。先标云。金刚能断者。此名有二义相应。应知如说。入正见行。入邪见行。然释此文。诸说不同。慈恩解云。二义相应者。此显金刚通能所治。如说已下是举例释。正见谓正定聚。邪见谓邪定聚。行善恶行。能入彼聚名彼二行。或泛指言如说。善恶二人行善恶行。此行入正见聚类。此行入邪见聚类。邪正虽殊。俱名见行。今者能持三惠。所持二障。染善虽殊。俱名金刚。如涅槃经云。金刚极坚万物不能坏除。白羊角以龟甲意以二障随其所应凡夫二乘所不能断。唯发大菩提心。三惠方能折伏。或断此以所断喻于金刚如入邪见行。又如玉石性极坚牢非物所坏。唯有金刚。能摧破之。二障亦尔。非凡夫俗智二乘真知之所摧坏二乘不断惑障习故大乘三惠如彼金刚方能伏断究竟断位金刚修惠故经唯说金刚喻定即此能断喻金刚如入正见行故言二义。一所破义。二能破义。若唯能破邪正二见喻不相应然论文略不解出所治金刚于能断中庵含方显何南又释金刚但喻三惠及教。所以然者。涅槃经云。喻如金刚极坚。无能损坏。除龟甲等。彼经亦尔。唯除阐提。不能令立菩提之因。既羊角等。以喻阐提。明非所断。名为金刚。而言二义者。一证真如理。如入正见行。二断诸惑。如入邪见行。此金刚智。能破大乘有善根人根熟之者二重障惑。不能除彼断善根人身中惑。故又有释云。准此论。初金刚难坏句义聚明非所断虽有别处说烦恼难断犹若金刚此处说其可断不合以金刚为喻如说阐提难化以燋谷为喻若说阐提可治即不用此喻而言二义相应者金刚能断坚不坚物名为二义演曰。初释为胜顺论文故正以金刚喻能智兼喻所断障显智功能。十轮经第二云。云何破相续。如金刚烦恼理有多途喻亦何定如说虚空以喻佛性亦有以喻二障粗金如正理门门通理智举障难断犹若金刚以表智能殊胜超绝非喻所喻谁要令观烦恼坚硬起观行耶。若尔涅槃经曰羊角等喻不相应。当云何通。答。涅槃文意。非释此经。今借彼喻。以显金刚。是彼二物对所碍而喻所治非谓涅槃障喻金刚上解金刚通能所断论下别释唯就能断乃有四义。如前所列。论云。细者智因故。牢者不可坏故隋朝讳坚故翻为细。取坚密义智因即种子不可坏即现行智超惑除明暗不并故不可坏又释智能证如了因性故名为智因以无间隙非世间行所相杂故名之细密又以细妙非二乘等粗所缘故二名细密言不可坏者显所治障性坚难坏若依此释论中四义通能所断。论又云。能断者般若波罗蜜中闻思修所断如金刚断处而断故此以智如金刚可断二障如玉石等名为断处。即举所断以显能断。若作二障喻金刚解者。此举能断以显所断。犹若金刚谓闻思修所断之障乃如金刚断处而断然准论意即释题名金刚能断般若以初标之金刚能断者后又结云是名金刚能断。释中亦尔先释金刚后断释能断此顺西域语。若言能断金刚。则顺此方语。皆不相违。总以能诠之教。所诠之理智。及所断障。喻于金刚。论释第四义云。又如画金刚形。初后阔中则狭。如是般若波罗蜜中。狭者谓净心地。初后阔者谓信行地。如来地。此显示不共义也。演曰。依此经教。文字般若初后广明。中间即狭。不同余经。名不共义。是故此经独名金刚。亦即余分不同。所以一如画金刚神。膊跨则阔。在腰则狭。有动作故。喻令进趣。亦如画金刚杵。两头阔。中腰狭。极坚胜故。令知深妙。问何故广明信行佛地。略净心耶。答。此经意令发心修行佛种不断。广谈果德。劝彼欣乐而能发心。地前初修有退转故。广示行相。令其进入初地已去。自证得故。非退转故。不假多陈故。初后广中间略说。又从凡位绍继佛种。爰生佛果不断义成。中间可知。何烦广说。故经文义。阔狭不同。虽如来地释者即是十地位收然经不明十地行相。还指佛果。所有功德。名如来地。故作是释。至下当知。问。胜天王般若云。般若波罗蜜无有一法可为譬喻。如何今说智喻金刚。答。彼显智胜超过万法。无可全分相比况者。比约少分。义用相似故。譬金刚。诸有智者。以喻解故。法借喻明征由显著举已见边。证未见边。和合一处。令义平等。所有政说名之为喻。即以显了分。显未显了分也。般若梵音此云智慧。总有五种。文字即是能诠教法。观照惠体实相。真性境界。即是空有二谛。三无性等。眷属者相应四蕴性助伴五蕴性随其所应。即定道共二种戒。故然此般若名宽通故。理该五种。就胜唯取实相观照。如宗中辩释。此智慧。初别后通。言别相者。具足梵音。应言波罗肾若。此翻为惠。梵云若那。此翻为智。体虽是同。俱别境惠。义用有异。故得名殊。择法决断二种异故。即准大品涅槃经等。若字通因智慧二义。此智慧二字界故般那两字。是其因缘。以般助若为慧。以那助若为智。由是诸经十度之中。智慧二别。胜天王般若云。菩萨具足般若。具足阇那。又云。得阇那门。能入众生诸根利钝得般若门。分别句义。言通相者。由体同故。智处说慧。慧处说智。一切无违。即说第六名智度等。问。题名般若。何故行中乃明布施。答。约前引后即檀度收后净。于前即智度摄互举一种理实相似又立名据胜修行约初故。檀智二所。举各别言。波罗者。此云彼岸。法有四种理教行果。但取于果。菩提涅槃以为彼岸。教理通因果。行唯在因。故未起苦集以为河流。现起集苦以为此岸。六度为舟船。即以行人五蕴假者而为度。蜜多者。离义到义。由修施等。离出生死。达到彼岸。唯识第九。要七最胜之所。摄受方可建立波罗蜜多。一安住最胜。谓要安住菩萨种性。二依正最胜。谓要依止大菩提心。三意乐最胜。谓要悲愍一切有情。四事业最胜。谓要具行一切事业。五巧便最胜。谓要无相智所摄受。六回向最胜。谓要回向无上菩提。七清净最胜。谓要不为二障间杂。若非此七所摄。受者所行施等。非到彼岸。由斯施等。对波罗蜜多。一一皆应。四句分别。辩中边论第二。有十二最胜。是故皆得到彼岸。名对法论第十一。有五义。解深密经。由五因缘。此等相摄如别章。辩经者。梵音修多罗。修姤路皆讹也。正云素怛揽。乃目四义。衣綖席经。犹如瞿名。仙陀婆等。令取经义。亦取綖义。何者四分律云。如种种花置于案上。风吹散落。以綖速持则不散失。众生根性如案。佛说教义如花。若不连持。邪见异风惑当飃散。今结集家连。缀佛语如綖。贯花如经持纬。佛地论云。以圣教贯穿摄持。所应说义及所化生。如次可配綖经二义。然其经字即与此方经。诰名同此方俗释。经者。常也法也经也。故今不易为常。揩定是非为法律。通物理为经。佛教同之。亦无有失。小乘论中。杂心五义。谓涌泉等义。如常说经虽在教。依瑜伽论。出经体中。通取所诠。故总言经通教及理。般若波罗蜜多亦通理教。由此对经绮互相望总有四句。谓金刚般若波罗蜜多即经等持业。依主随应解释

解经文中先科判。后解释。依无著菩萨判释。此经有十义句十八住处。余二论释无别科判。真谛三藏。正宗分中分四。一护念付嘱。二住。三修。四断疑。兼序流通为六分。菩提流支金刚仙记。判为十二。一一广多。既非论意。今并不取。然晋朝道安法师。时人称为宝印手菩萨。科判诸经。以为三分。序分。正宗。流通。后译佛地论。亲先菩萨释佛地经。三分正同是。知妙理潜通。惠心玄合弥天之称。岂虚也哉。言三分者。一教起因缘分。二圣教所说分。三依教奉行分。名虽少差义理无别。即依此判经文有三。始从如是至敷坐而坐。为序分。时长老须菩提在大众中。至应作如是观。为正宗分。余名流通。序分又二。初通序。即如是等。后别叙。尔时世尊以下文是。经此二序有五对名。一通别对。诸经共有当部别缘故。二证信发起对。初传法者引证令信。后说法者别缘发起。三经后序经前序对。经后教置经前自有故。四阿难序如来序对。从请得名为说方便故。五未来序现在序对。阿难后请当时缘起故。虽有多名。初二对名。义理周尽能。然各随胜以立二名。不尔证起岂不遍也。将释通序证信。先以三门分别。一起之因由。二建立所以。三开合不同。起之因由者。摩诃摩耶经。大悲经。智度论等。具述其事。然大悲经。优波离教阿难问。大术经等。阿泥楼豆教。二人共教互举其一。请问四事者。一佛灭度后诸比丘等以谁为师。二依何住。三恶性比丘如何调伏。四一切经首当置何言。佛教之云。我灭度后。以波罗提木叉为汝大师。依四念处住。恶性比丘梵檀治之。梵默然故。不应打骂但摈默故。一切经首当置如是我闻等言。问。何故阿难但申四问。不增减耶。答。戒能止恶可以为师。念处破倒依之修学。梵法默然能伏恶人。初明正行。次明正解。次明除障。此之三门必依圣教。由斯所问不增不减。又破生死病。要具四事。一须名医。二求妙药。三识触犯。四善经方义。如次佛大医王灭度之后。此四为要。是故问之。又此即是三宝不断。以戒为师。即当佛宝。不断恶性比丘。既调伏已。众得和合。即僧宝。不断余二法宝。念住即通理行二法。结集教法。理等不断果法自是故四义更无增减。后结集时。阿难依命置如是等。建立所以者。立如是等。自有四意。一为除疑。二为生信。三为简邪。四为显正。言除疑者。真谛引微细律。阿难升高座。众有三疑。一疑佛大悲从涅槃起。二疑更有佛从他方来。三疑阿难转身成佛为众说法如是等。三疑并断。二生信者。智度论云。说时方令人生信。故信为能入。智能度故。问。信何功能最初令生。答。夫信体者。心净为性。如水清珠。能清浊水能与一切善而为根本。故花严云。信为道元功德母。且如发心趣向三乘有善法欲信为欲依故初令生于大乘位。圣胎三十以信为首。五根五力及七圣财。皆信为初。入圣即证四不坏信。信三宝故能越恶道由信戒故离贫贱因。故论亦说有信现观。又婆沙论说学佛法者如大龙象以信为首。以舍为牙。以念为颈。以惠为头。于其两肩担集善法。象所饮啖以鼻为手。故学法者最初令生。又拔众生出生死泥。须举信首。后陈正宗。为佛教手。序令生信为众生手。两手相接出淤泥。故智度论云。如人有手至于宝山。随意所取。若其无手空无所得。有信心人入佛法宝。能证道果。若无信心虽解文义。空无所得。是故经初令生净信。三简邪者。外道教初皆置阿沤二字云梵王有七十二字。以训于世。众生转薄。梵王嗔怒吞啖诸字。唯此二字在口两角。阿表于无。沤表于有置。彼教初令置六句。为简于彼。故智论云。一切经首当置何言简异外道。四显正者。三宝最吉祥故。我经初说化为佛宝。我闻比丘为僧宝。如是一时及处为法宝。法宝三者。一所说法。二说时。三说处故。第三开合者真谛记中开为七事。一如是者标所闻法。二我者辩能闻人。三闻者亲承音。四一时者。显所闻法。善合时宜。五佛者。明能说主。六住处者。显说有处。七大比丘等显非独闻。智度论中。合我闻为一。总说六义。一信。二闻。三时。四主。五处。六众。世亲菩萨般若灯论。亦有六义。故彼颂云。前三明弟子。后三证师说。一切修多罗。其事皆如是。有引法花论云。证信序中分六成就者谬也。或总分五。如佛地论。一总显又闻。二说经时分。三明说经主。四说经处。五同闻众。即合如是我闻为一。今又助释可分为五。谓能说为一。然佛说法离四种失。一无非法即如是。二无非根即我闻比丘。三无非时即一时。四无非处在舍卫等。或总为四。真谛三藏所释七事总唯有四。初如是者。明所闻法。次我闻者。辨能闻人。次二证所闻法。后二证能闻人。今又解云。能说能受所学依故分为四。佛为能说主。我闻比丘为受教人。如是为所学法。一时及处为说所。能依受弟子有众别。故说法所依有时处。故或合为三。即前三宝。又依佛地义可分三。一总显已闻及说教时。二别显教主及说教处。三教所被根。或合为二。一人法人禀法以成得。法藉人以弘宣。两相资成互为因果。一佛。二我闻。三比丘众。此三属人。一如是。二时。三处。此三属法。人有师资。资中传证。法有假实。假中时处。故总为二。成合为一。即证信通序

经。如是　演曰。自古多释。今叙三门。一别解如是。二合解如是。三带我闻解。初即如是两字。各别训释。次即总申二字之意。后将如是二字连我闻解非释我闻。初别解者。唐梵道俗总有九释。一安法师云。有无不二为如如。非有无为是如无所如是无所是故云如是。二友公云。教能显理为如。智能照理为是。三智者禅师云。以文为如。以理为是。文以巧诠为如。理以无非为是。四注法花云。如是者感应之端。如以顺根受名是以无非立称。众生以无非为感。如来以顺根为应。传法者欲显名教。出于感应。故建言如是。五注无量义经云。至人说法但为显如唯如为是故言如是。六泽州法师云。所说之法如于前事。故云如说事如事说理如理因果亦尔。此所说言。皆当道理。故称如是乖法为非。如法为是。此约法解。又约人解。阿难道佛所说之法。如过去佛所说不异故名为如。正而非邪故称为是。七梁武帝云。如即指法。是即定词。如斯之言。是佛所说故言如是。八长耳三藏云。如是有三。一就佛。三世诸佛共说不异名如。是以同说故称是。二就法。诸法实相古今不异故名为如如。如而说故称为是。三就僧。以阿难闻望佛本教所传不异为如。永离过非为是。由此同说称理无谬故。经可信。九相传释。真不违俗为如。俗不违真为是。顺理为如。遮妄为是。摄福为如。生惠为是。教顺于理为如。依教起行为是。境如智是等。历法广说义乃无穷。次合解如是。复有六释。一肇法师。如是者信顺之词。信则所言之理顺。顺则师资资道成词无繁。约非信不传。是故经初建言如是。二真谛记云。如是者决定义。决定有二。一文二理。三理兴皇法师云。如是者无差异义。四法智注涅槃云。如是者阿难自明之词也。金口所说旨深意远。非所仰侧而章句始未正自如是也。五瑶公云。以离五谤名为如是。第一句如是此经离执有增益谤。第二句如是此经离执无损减谤。第三句如是此经离执亦有亦无相违谤。第四句如是此经离执非有非无愚痴谤。第五句如是此经离执非非有非非无戏论谤。六智度论第一云。如是义者即是信也。不信者言是事不如是。后带我闻。以带释如是复有五释。一光宅法师云。如是者将传闻前显举一部。如是一部我亲从佛闻。即为我闻作呼辄耳。二惠朗云。如是者直指之词。谓如是之经。我从佛闻非自造也。三功德施论云。如是我闻者。显示此经。是世尊现觉而说非自所作。四佛地论云。如是总言。依四义转。一依譬喻。谓当所说如是文句。我昔闻。二依教诲。谓告时众如是当听我昔所闻。三依问答。谓有问言汝当所谓说昔定闻耶。故此答言如是我闻四依许可。结集时。诸菩萨众咸共请言。如汝所闻当如是说传法菩萨便许彼言如是。当说如我所闻。又如是言可审定。谓如是法我昔曾闻。此事如是齐此。当说定无有异。五菩提流支依金刚仙论。一发心如是。二教化如是。三譬喻如是四决定如是。发心如是者。自念我当如是发菩提心修诸善行。教化如是者。教示人言。汝当如是发菩提心修诸善行。譬喻如是者。是人如是威德炽盛如日光明。智惠深广犹如大海。决定如是者。我如是见我如是闻等。今言如是但取第四决定如是。演曰。此之四种如次即当佛地所说许可教诲。譬喻。问答。思准可知。总别凡有二十家释

经。我闻　演曰。第二能闻传法菩萨自指己身言如是。法亲从佛闻故名我闻。非为我者。定属一人。所言闻者。且小乘宗萨婆多师耳闻非识。经部翻此譬喻师说。心心所法和合能闻。依大乘宗。根识心所和合为闻。杂集第二。问。为眼见色为识等耶。答。非眼见色亦非识等。以一切法无作用故。由和合假立为见。耳等亦尔。然诸圣教就胜所依。或说根闻以能分别。或说识闻具前二义。说根识闻皆不相违。又依世俗耳等能闻依胜义理耳非能闻亦非识等。瑜伽五十六说。法自性众缘生故刹那灭故无作用故。智度亦云。非耳及识意等能闻。从多缘故得声闻。乃至云佛法中无有一法能作能见能知等。又耳根识唯闻于声而不闻教。若约名句唯意识闻故。瑜伽言闻谓比量。然由耳识亲闻于声。与意为问意方得闻耳。意为缘熏习在识因闻所成。总说名闻废别耳等总名我闻故。佛地论云。我谓诸蕴世俗假者。闻谓耳根发识听受。废别就总故说我闻一。问何须废别而就于总。答若不言我不显自他耳。通一切是谁耳闻。又复闻时非唯耳等待缘极多。若一一陈遂成烦广。若唯说一义用不周。显和合闻总标假者然我有三。一妄所执我。谓外道等所横计我二假施设我。谓大涅槃乐净常我。除二乘倒强施设故。三世流布我。谓世共传天授词授等。今传法者。随顺世间自指称我。不同前二。即是无我之大我也。遍计无体圆成无相无不可说。闻然就依他亦无闻。因缘和合假说名闻。二问诸佛说法本除我执。何故不称无我乃言我闻。答瑜伽第六。四义释之。一言说异故。若说无我通蕴处界知此说谁。二顺世间故。三除无我怖故。言无我者。为谁修学。四为宣说自他染净因果事业令生决定信解心故。所以称我。智论第一。四悉檀中。依世界悉檀。说我无过。即当瑜伽顺世间故。又云世间语言有三。一根本见。二慢。三名字。前二不净。后一通净一切凡夫三种语言。见道学人二种除见。今依第三说我无失。三问既依名字何故不言阿难闻。答有五义。一示不乖俗宗虽显。真谛不乖俗理。虽显妙言。不乖粗欲。显真谛不离俗故。二我闻者。主宰自在之义。佛地论云。显示闻者。有所堪能集法。传云有三阿难。一阿难此云庆喜。持声闻藏。二阿难跋陀此云喜贤。持独觉藏。三阿难伽罗此云喜海。持菩萨藏。但尔一人随得名别阿难于教总持自在若称名字虽顺正理。无于诸法得自在义。由斯称我不道阿难。三表亲闻。世间共言我见我闻。此将为亲证。若言阿难闻或非亲闻以破疑网。四不识阿难者。谓言谁闻。五有同名者。为言彼闻。四问庆喜于时亲见觉。何唯说闻。答有四义。一名等诠义非色等故。欲证深理要闻法故。二此界以声而为佛事。声为所依名等有故。三希证菩提要闻熏习。由闻熏习成出世故。四显非现证故。有释云。咨承有所无自信之过。即推功归佛。表己因位。未现见法。但闻而已。若言见觉。谓言同佛。五问为佛说法言我能闻为佛不说言我闻耶。答有二解。一者龙军无性等说诸佛唯有三法。谓大定智悲久离戏论。曾不说法。由佛慈悲本愿缘力。众生识上文义相生虽亲依自善根力起。而就强缘名佛说。譬如天等增上力故令于梦中得咒论等。佛地一师亦同此解。二者亲光等言。佛身具有蕴处界等。由分别名无戏论。谓从闻者善根本愿缘力。如来识上文义相生。是佛利他善根所起名为佛说。闻者识心虽不亲得。然似彼相分以显现。故名我闻。应智说此如是我闻意避增减异分过失。谓如是法我从佛闻。非他展转。显是闻者有所堪能。诸有所闻皆离增减异分过失。为令众生恭敬信受。文义决定无所增减。是故闻者应正闻已。如理思惟当勤修学。六问阿难是佛成道日生。二十年后方为侍者。已前诸教何得亲闻。答有六义。一本愿力故。过去作长供养诵经沙弥今得总持。龙树赞云。面如净满月。眼如青莲花。佛法大海水流入阿难心。二展转闻。智度论第二说。佛初转法轮。尔时我不见。如是展转闻。三佛加持故。报恩经云。佛入世俗心令阿难知。四佛为略说故。亦出报恩经。佛粗举其端。而能尽解。五三昧力故。金刚花经说。阿难得法性觉性自在。六闻法力故。观佛三昧海经第五。阿难见佛闻法。说菩萨行即忆过去九十亿佛所说经藏。法花经第四云。自开受记等即时忆念过去无量千万亿诸佛法藏通达无碍而说偈言世尊甚希有等。上来六缘由本愿力得成后五。七问有无量故唯付阿难持法。答诸菩萨等各各匆务庄严眷属调伏自身不能宣通。阿难写瓶有寄所以传灯是属。又复阿难常随如来。人天所识传必生信。诸菩萨等形异处疏非众皆识或容不信。八问诸经皆如是我闻。何故温室经云。阿难曰吾从佛闻。药师经云。闻如是等。答随方置言。其意无别。如阿难升座说经已。大众欲言无常力大无常力大如此等法我于佛所亲自听闻。今者乃言我闻如是

经。一时　演曰。第三时成就无非时失。初明如实义。次泛叙解。后问答分别。明实义者。佛说众经。前后多时。今者正指说此部时。于一时中在其处说。如涅槃经云。我于一时在尸国。我于一时在恒河岸尸首林等。功德论云。一时者。说此经时。余时复说无量经。故金刚仙论意同此说。问字名句等说听多时如何言一。答佛地论云。此就刹那相续无断说听究竟总名一时。若不尔者。字名句等说听时异云何言一。彼论意说无问时之长短总说一部。说听究竟名为一时。以有胜人得陀罗尼。或净耳根于刹那须能说能受亦名为一。非唯相续。论又释云。或相会遇时分无别。故名一时。即说听共相会遇同一时义。演曰。彼论二义。一说听究竟为一时。二说听会遇为一时。前简说余部时。后简说听前后时。次叙异释者。长耳三藏解有三种。一分段。二流转时。三不思议变易时。上二即二种生死。三假名。假名时有三。一伽罗时。二三摩时。三世流布时。伽罗时者。此云别相时。如制戒律大戒时。闻小戒时不闻出家时。闻在家时不闻国三得。余人不得闻。三摩耶时者。此云破邪见时。谓五部阿含九分达摩。不简白黑。一切得闻。此二与智论同。世流布时者。即是世人语法。如言一时在恒河岸等。今依破邪见及世流布时。改名一时。真谛三藏说时有十义。一佛出世时。二说正法时。三听正法时。四持正法时。五思正法时。六修正法时。七下善种时。八成熟善根时。谓生中国修四念处。九解脱善根时。为听法说法思法静心修习具此五事。得入解脱。十心平等时。若下若高听法不入。若作弃舍正法心。此是无时不平等心。听亦不入。若能拔沉抑浮。念舍平等得入正法。故名平等舍心时。具此十义故名一时。后问答辨者。一问一之与时何法为体。答皆是假法。不相应行依色心立。即数与时二种为体。法处亦即数。识世识所收。二问大乘过未既非实。有。于三世中如何立时。答。时有二义。一道理即约法体。五蕴诸行刹那生灭。唯有一念现在之法。然有酬前引后之义。即以所酬假名过去。即以所引假名未来。对此二种说。为现在今说听者五蕴之法。刹那生灭前后相续。事绪究竟。假立三世。总名一时。非一生灭之一时也。二唯识心之上。变作三时。相状而起理实。唯有现一念心。今说听者。随心分限。变作短长。事绪终说。总名一时。如梦所见。谓有多生觉位。唯心都无实境。三问。说听一念生已即灭。如何识上聚集解生答。虽唯一念。然前前闻者熏习成种。后识心上连带解生。是故文义聚集显现。如言诸恶者莫作。至作字时。前之四字一时聚集。乃至一偈一章一品连带亦尔。虽无过未而说。受义成因。此应明五心之义。如别章说。四问如何不言四八等时。答一日一月照四天下。长短喧寒远近昼夜诸方不定。恒二天下同起用故。又除已下上诸天等。无此四时及八时等。经拟上地诸方流通。若说四时流行不遍故亦不定。约成道已后年数时节。由三乘凡圣所见不同。佛身报化年与岁短长。成道已来。近远各不同故。经拟三乘。凡圣同闻故不定说。成道已后若干年岁。虽诸经典下别文中有说四时十二时等。即此经食时着衣持钵乃至敷坐而坐日正午时。或说成道近远时等。皆随一方。众生闻见结集之象。且作是说然非一部。初总明时。今总明故。但言一。五问。时中凡圣殊今但总言一。处中净秽别如何说定方。答处中唯净秽标处可定知时中万品差不准。唯言一一会。根宜凡圣胜劣利钝长短有多差别。不可定准故处可定说而时但总言一

经。佛　演曰第四化主成就。智度论第二。五种能说。一佛。二圣弟子。三诸天。四神仙。五变化。今明佛说。表可崇信。魏本名婆伽婆。梁本言佛。婆伽婆隋言世尊。贞观名薄伽梵。周云佛婆伽梵。此但言佛。准经梵本皆称大师。名薄伽梵。即十号中第十号也。佛地论云。具十种功德名号何故如来教传法者。一切经但置如是。薄伽梵名谓此一名世咸尊重。故诸外道称本师。名薄伽梵。又此一名总摄众德　余名不尔。此故置此名。准周梁本。加似佛名。为简外道。余本略也。今翻译者更存省略。随方生善但标佛名。梵云陀。此名觉。觉者具有三义。一自觉简凡。二觉他简二乘。三觉满简菩萨。佛地论云。具一切智一切种智。能自开觉。复能开觉一切有情。如睡梦觉。如莲花开。故称为佛。一切智者。能自开智如睡梦觉。智观于空智。理智。真智。无分别智。如所有也。总相而言断烦恼障得。一切种智者。觉有情智如莲花开。智观于有智。事智。俗智。后所得智。尽所有也。总相而言断所知障得。又成实论。十义释觉。大般若七义应检叙之。薄伽梵者。唯佛地论以二义释。一成德义。二破魔义。就成德中。复有六义。一自在。二炽盛。三端严。四名称。五吉祥。六尊贵。其义云何。谓诸如来永不系属诸烦恼故。炎猛智火所烧练故　三十二大士相等所庄饰故。殊胜功德圆满无不知故。一切世间亲近供养咸称赞故。具一切德常起方便利益安乐一切有情无懈废故。初得后得四恩德如次配释。二破魔义者彼论又云。或能破坏四魔怨故名薄伽梵。摄大乘论云。能破四种大魔怨故。名薄伽梵。又自在等功德相应。是故说佛名薄伽梵。二义正同。涅槃经第十八有七复次释婆伽婆云。婆伽名破。婆名烦恼。能破烦恼故名婆伽婆。又能成就诸善法故。又能善解诸法义故。有大功德无能胜故。有大名闻遍十方故。又能种种大惠施故。又于无量阿僧祇劫吐女根故。初一离障。后六成德。如次配前佛地六义。瑜伽八十三云。薄伽梵者。坦然安座妙菩提座。任运摧灭一切魔军大势力故。演曰。佛地摄论及涅槃经。皆约二义。瑜伽论中。唯约破魔。广略异故。由能离障德自成故。涅槃离障唯约烦恼。举因摄果。即破四魔。问。佛有三身。此说何者。答。据标秽土。为声闻说。即是化身论。其实义具足三佛。由空无相真如妙理。生智解故。名法身说。应化非真佛。亦非说法者。推功归本即真报身。若约十地菩萨金刚般若经宣演卷下

        敕随驾讲论沙门道氤集

经。须菩提忍辱至说非忍辱波罗蜜　演曰。第九为离不忍苦障。即第十法界无量回向。第十三忍苦住处。前希当福以修胜因劝励虽成须能忍苦。若修道时不耐他害。不能安受寒热疲乏生老等苦。虽勤修道便舍众生。又无福果。亦不长时便同二乘早入寂灭。若无谛察法忍。于无相理不能证悟。亦无前二以谛察法与前二忍作依止故。又若不能忍流转苦。便乐涅槃不发大意。若不能忍众生相违苦。便生恚心不能摄化。亦无相好四众八部一切眷属。若不能耐乏受用苦不能精进。数生退败。于无上果如何克成。今为对除有此文起。其不能忍即是嗔恚。懈怠愚痴通二障摄。能忍即是无嗔。精进审惠三种忍流转苦。及乏受用皆精进故修胜福因之良助也。前约能忍名忍苦住。今约断障离不忍苦。准前通释彼论为断。第八经成苦果。疑论云。向说彼身苦。以彼舍身苦身果报而彼福是劣。若尔依此法门受持演说。诸菩萨行彼苦行。行彼苦行即是苦果。云何此法门不成苦果。演曰。前说苦身以得苦果故福是劣。依经苦行亦是苦果。若尔此经应成苦果。如何福胜耶。下文意说。前舍身命有我法相。或有嗔恚不能忍苦。有疲懈故感于生死而福是劣。今有忍度及以慈悲能趣菩提故福为胜。举彼能治不忍正行以答前疑不连此论。依此论判文则有四。一如所能忍即是忍体。二明忍相及生忍处。三如忍差别即种类忍。四对治不忍因缘此初也。论云。何者能忍。谓达法无我故。此论问略意言何者如所证境而为能忍。谓如其所证真境之能忍体即无嗔。勤惠无嗔。勤惠如其所证法无我理境而方能忍境。既无我忍心如何有我。故无嗔等得彼无我如所境也。又解如所对境之所行能忍。思对能行名所对诸境界名能。是修行者如所对境之所行能忍即忍体也。经言说忍辱波罗蜜者。正明此体。又言非波罗蜜等者。以无我等想及不着度想于非度中不住无想。如是行忍即安立第一义故名非波罗蜜。贞观有结。是故如来说名忍度。余本皆无彼论颂云

  能忍于苦行　　以苦行有善
  彼福不可量　　如是寂胜义
  离我及恚想　　实无于苦恼
  苦乐有慈悲　　如是苦行果

释云。虽此苦行同于苦果。而此苦行不疲倦。以有忍度名为第一故。彼岸有二种义。一者波罗清净善根体。二者彼岸功德不可量。如经即非波罗蜜故。非波罗蜜者。无人知彼功德岸故。演曰。经言如来说忍辱波罗蜜者。以有清净善根体故。又言非者不可量故。由此二义名第一。余意可知

经。何以故　演曰。自下第二明忍相及生忍处。初征后辨。此初也。以何等处故能生忍。又行忍度而复言非何所以故

经。须菩提至割截身体　演曰。下辨分二。初明生忍处。后正明忍相。此初也。即此他处忍度非度及余一切法而为生处。谓于他处生耐怨害忍即无嗔。于忍度及诸法中不生有无想。即谛察法忍。是审惠故略无安受苦忍生处。此即耐怨害忍生处。言歌利者。此云忍害。以能安忍行损恼事故名忍害。西域传云。斗诤王余本音殊而名不异。说此因缘广如余处

经。我于尔时至寿者想　演曰。正明忍相有二。初顺释后返显。顺释有三。初他害不嗔无人我想。二精勤行忍不著有想。三于非度等不着无想。初一耐怨。后二谛察法略无安受苦。或非胜不辨。或初中摄此文初也。论云。云何应知忍相。若他于己起恶等时。由无有我等想故不生嗔想。菩萨地说。若遇他害应作是思。此我先业应合他害。今若不忍更增苦因。便非爱己成自苦缚。又自他身性皆行苦。彼无知故增害。我身我既有知。宁增彼苦。二乘自利尚不苦他。我既利他应忍他害。作是思已应修五想。一亲善想。二唯法想。三无常想。四有苦想。五摄受想。此于他害不生我想。即五想中唯法想也。由修无我唯有法故不报彼怨生初忍也。唯此余忍应有起缘略故不辨。又解即前割截及耐怨忍是余二种之所起处不离此故。由斯贞观我于尔时都无有想亦非无想。此本经中阙无此文。准论释者。亦不于羼提波罗蜜中生有想。于非波罗蜜中生无想。演曰。即余二想于忍度中不执法有。及非忍中不起无执。而常修习合是谛察法忍想。若执法无总拨无体不断不修不欣不厌不欲利乐。是故复令不住无想。维摩经云。但除其病而不除法。又非度者即前非忍辱波罗蜜非有别法。彼论云。此苦行胜彼舍身。何况离我相嗔恚想故。又此行无苦。不但无苦及有乐。以有慈悲故。如经我于尔时无我想乃至无想亦非无相故。此明慈悲心相应故如是说。演曰。彼离我相嗔恚相。释经无我相等。又此行无苦等释经无相。虽为苦行不见苦相。不但无苦及有乐等者。释经非无相。以有慈悲共乐和合故与此论别。又解彼文不于忍度生有苦想故言无想。不于非波罗蜜外众生中起于无想。不救不化。由见生苦而行拔济与乐想。应而起慈悲云非无想。正当此同。又此三想如次能生彼三种忍。无相者安受苦忍。以不见苦有寒热等想苦故。又此三相。初一离我执。后二离法执之中有无别故。皆令离之。非全执无即为真忍故言亦非无想

经。何以故至应生嗔恨　演曰。返显也。先征后释。何所以故知于彼时无有我等想耶。具征之想释但显。初以影略故。嗔由我见生。若有我见应生嗔恨。恨依嗔立。怀恶不舍结怨为性。即随烦恼嗔恨既无明无我想。由如是故行忍度时无我想等

经。须菩提又念至无寿者相　演曰。第三明如忍差别。即种类忍。论云何者种类忍。谓极苦忍相续苦忍。此意极苦忍者。谓割截身分。相续忍者。谓于五百世作忍辱仙等。非唯一忍名为差别。生生常行前后相似名种类忍。论中欲辨忍差别故。更举割截理实属前。言忍辱仙者。慈悲人也

经。是故须菩提至三菩提心　演曰。第四对治示忍因缘由三想生。一住流转苦想。二住众生相违苦想。三住乏受用苦想。由初想故不发菩提心。即不能忍生死流转。不起安受苦忍。及谛察法忍。住众生相违想故。见怨害苦。不起耐怨害忍住乏受用苦想。亦不能起安受苦忍。不能忍受寒热饥乏等故。今为对治此三想故令生胜忍。初流转苦通三界。是行苦。后二苦唯欲界。色界已上无寒热乏少等故。然依相增众生相违是苦苦。乏受用是坏苦。又流转摄五苦。谓生老病死五阴盛苦。众生相违摄怨憎会苦。爱别离苦。乏受用摄求不得苦。前明忍相中论解有二耐怨谛察。今明对治不忍因缘方解安受苦忍。或初流转苦相虽亦不能起安受忍。而今意即不起谛察法忍。由不谛察二空道理住流转想。或一向厌求自灭度。或由住着流转苦生皆障菩提故。正对治令不住着。以下第三别解对治之受用因安受苦故。问。准论下解明暗喻中。唯据当果名乏受用。亦无安受苦忍之相。如何说是安受苦忍。答。下有二意。一令当果不乏。二虽乏受用而不生苦。不住相故。故论说为忍苦住摄对治。此三即为三段。初对流转苦因缘中分四。初总标二别释三重成四结劝。此初也。论云发菩提心者。以三种苦想故则不欲发心故。说应离一切相等。此中一切想者。为显如是等三苦想也。演曰。大发大心要起慈悲救济。含识观诸法空解苦无苦。方于生死长时救度共证菩提。永出流转。若见三苦起逼迫想。如人畏时非人得。便如是菩萨畏生死故。六尘得便自受流转。安能救人。或见苦想自求涅槃不能息他流转之苦。或见苦相相缚缚深复增粗重。或全诽拨邪见流迷常处生死。不能自息流转之苦。是故发心不起三想免受流转名为对治。其不发心是流转苦之因缘也。问。此言邪三苦相障发大心劝离三相发菩提心。若尔应是三苦对治。如何唯说对治流转苦因缘耶。答。理实发心能治三苦。由发心者起三妙观。一厌生死即除流转。二愍众生即除相违。三求菩提即除乏受用。况此说为离三想故应治三苦。而言唯治流转苦者。总别异故。谓发心是总离一切相。余二是别各离相故。所治亦然。流转是总。余二苦别。以总除别故不相违。问。不发心障以何为体。答。即法执三想及痴贪等一切二障以为体性近流转因正是无明。无明缘行故受流转。痴之根本。即是智障。三相心是。由此离相发菩提心。痴等自灭无明灭故。乃至老死亦复随灭。流转自息故。彼论云。若有菩萨不离我相等。彼菩萨见苦行苦亦欲舍菩提心。为彼故说应离一切相发心等。偈言

  为不舍心起　　修行及坚固
  为忍波罗蜜　　习彼能学心

演曰。准长行释上二句问。下二句答。一问为何等故心得不舍菩提相。二问为何起行相而修行。下二句答。为忍等者。谓以无我等相而发心修行也。然准彼论初地以去证第一义。所得忍度名不住心。举此为证劝。彼地前菩萨发心亦离一切相故云未生。第一菩提心者有如是过为防此过等

经。不应住色至味触法生心　演曰。二别释不住。于相令离相缚及粗重缚。由执相故。使为境相之所拘碍。于生死中生粗重缚。粗重缚者。不安隐性。不调柔性。无堪任性。身心劳倦疲之性故。有经颂云。相缚缚众生。亦由粗重缚善双修止观。方乃得解脱。如观戏调境。相拘心耽嗜。不已便生劳倦后休息已方觉疲乏。此想拘心生乏亦尔。此相缚者。体通一切三世三性。有漏境相所生。粗重亦通一切有漏之性。故说三界皆是行苦。或此文意由执色等以为实有。便起希求追恋悭惜。于流转苦更憎疲乏。永处生死。安能发心。为遮此等故劝不住色等生心。论云。若着色等。则于流转苦中疲乏故菩提心不生。释文如前。愿净土解。论文云。不住非法者。谓非法无我也。于非法及法无我中皆不住故。演曰。贞观不住六尘及非六尘。梁本及此论。但有不住前五尘无不住非五尘。其法非法即皆不住故。论逐难先解非法。然准论意。经言法者谓法无我。言非法者谓非法无我。即有法我故。总结云。于非法及法无我中皆不住故。谓于法无我及非法无我中皆不住也

经。应生无所住心　演曰。第三重成。论云。为成就彼诸不住故说遮余事。如经应生无所住心。何以故。若心有住则为非住等。此意遮余事者遮心有住也。文分为二。初顺成后返遮。此初也。上说不住色非色我无我等生心。为成此义住空住有皆不应故。故云应生无所住心

经。若心有住即为非住　演曰。返遮也。余本先征无住所以。若心有住便是执着非为真住。真如理中无所住故。发心亦应顺理无住故住。净名经云。无住即无本从无住本立一切法。彼论云。示不住生心义故。若心住于色等法。彼心不住佛菩提。佛菩提者即真理也

经。是故佛说至不应住色布施　演曰。第四结劝。引前所说诸菩萨心不住布施。此及魏经略举于色。贞观六尘皆称不住。此举经中初不住心起行方便以劝久学。或举十地真行方便不住布施。以劝地前不住修行。如劝离相发菩提心。问。何故引施证忍劝发心耶。答。彼论释云。以檀波罗蜜摄六波罗蜜故

经。须菩提菩萨至应如是布施　演曰。第二对除众生相违苦因缘。虽复发心不住流转。若为众生相违之时。便起劳倦不能济度。而生退转故为除此。问。准此应言流转苦因缘对治等。或应言流转苦不忍因缘对治等。如何论言流转苦忍因缘对治。乃至乏受用苦忍因缘对治等。以忍非所治故。又论第二云。显示对治众生相违苦忍。即似以忍为所对治其义如何。答。论总说。此为对治不忍因缘故。非以忍为所对治。然总相言此忍因缘之中而为对治。谓于此忍种种因缘而不能忍故对除之。文分有二。初正对除以令信受。后遣执着。初中复二。初总标对除。后别释所以。此初也。论云。既为一切众生而行于舍。云何于彼应生嗔也。舍即布施。菩萨发心及行施等。本为众生既为利乐。应当如是不住众生相违苦想。不生嗔恚而行布施。彼论疑云。云何为利众生修行。而不名住于众生事。疑意修行利生应住生想。如何不住。偈云

  修行利众生　　如是因当识
  众生及事相　　远离亦应知

演曰。初二句修因所为。下两句令除我法执。彼意只由不住能利众生故除二执。众生相违时便能忍受。正与此同彼曲生疑属第八摄更不别开

经。如来说至即非众生　演曰。别释所以。初法无我。后人无我。论云。由不能无众生想。以此因缘故。众生相违时即生疲乏。故显示人无我法无我。此意既无实法及实众生。何故于无妄生有想而行布施。又亦不应起相违想。而生疲乏故应不住而修布施。魏云。一切众生相即是非相一切众生即非众生。梁隋唐周并初众生想后但众生。唯此本中初无众生但言想即非相。彼论颂云

  假名及阴事　　如来离彼相
  诸佛无彼二　　以见实法故

演曰。准彼释意众生事有二。一众生名二五阴事。即彼众生能诠名相非实体相。以名自在无实体故。由是一切众生相即非相。众生名相无实体相故。能诠名成法无我。余本云。想者由想起名。即显名相。又以五阴假名众生。于五阴中无众生体。以无实故。由是一切众生即非众生。明人无我故。论结云。如是明法无我人无我。若依此经初法后我。文更明显。梁周二本。此下云何以故者诸佛如来远离一切相故。余本并阙。准彼论引应合有之。论云。此句明彼二相不实。若彼二实有者。诸佛如来应有彼二相。何以故。诸佛如来实见故。演曰。显佛说无由自内证如证而说。或前二无佛自证达令为汝说劝。彼发心修行之时。有众生相违观二我无勿生嗔恨

经。须菩提如来至不异语者　演曰。次令信受而行于忍。世善贤良犹无诸诳。况乎大圣。对诱天龙有四谛语而为诡说。论云。真语者为显世谛相故。实语者为显世谛修行有烦恼及清净相故。于中实者此行烦恼。此行清净故。如语者为第一义谛相故。不异语者为第一义谛修行有烦恼及清净相故。演曰。初总说俗谛。二别说俗谛。三总说真谛。四别说真谛。别说俗中。此有为行烦恼。此有为行清净。或此行生烦恼如为名利行。此行增清净如舍名利行。别说真中。依真修行有所断烦恼有能断清净。或依真谛而修行时。此行生烦恼如有住心施。此行增清净如无住心施。今劝菩萨依真谛修应信生忍。此不诳语者。即属不异约口名诳约心名异。彼论自下为断第九道非作因段。论云。此中有疑于证果中无道。云何彼于果能作因。颂云

  果虽不住道　　而道能为因
  以诸佛实语　　彼智有四种

此有二释。一云。谓诸圣人以无为法而有差别。即无圣道云何观二无我。利益众生道能为彼因。为破此疑故说四语。以佛真智证理无言后得如证而起言说真无取得。俗谛离妄方便因缘修二无我非不为因得佛果也。显佛能知彼道为因故说四语。以断情疑即令生信顺修无我果之因道而生于忍与此同也。二云。证无为时。但用真智不用言说之道。即谓佛说持经功德为法身因。是其虚妄故。说四语除彼疑谤。前解疑从忍起。后解疑从经起。观彼论意后释为长。此由境四故有四智。由智有四故起四语。颂云

  实智及小乘　　说摩诃衍法
  及一切受记　　以不虚说故

一实智即菩提。二小乘。三大乘。四受记。如次四境皆不妄说。以配四语。除此已外。或假设说。于小乘等说苦谛等。大乘中说法无我。如受记即是说三世事。决定无谬。如彼义而说不颠倒故。今说菩提及以大乘劝信佛语

经。须菩提至无实无虚　演曰。后遣执着。论云。说此真语等已。于此中如言说性起执着。为遣此故。经言如来正觉法及说于中无实无妄。无实者。如言说性非有故。无妄者不如言说自性有故。此意以见佛证二无我理。说二谛语。便执此言诠着彼法定实相属故。今破之可言。之法无故名无实。离言智证不可名法有故名无虚。魏云所得法所说法。贞观有二。所证所说所思智所契证言所诠说心所思虑。此中总云所得即所得法名为此法。彼论颂云

  随顺彼实智　　说不实不虚
  如闻声取证　　对治如是说

演曰。上二句正释经文。下二句明遣执着。准彼释者。以所说法不能得彼证法故无实。以所说法随顺彼证法故无虚。说此意者。不应如所闻声而取证法。又亦不应离所说法而求证法以随顺故

经。须菩提若菩萨至则无所见　演曰。大段第三对治乏受用苦因缘。由着未来果事行施心有相故。果有限量。受用便乏。即心住着。是乏受用因缘所乏受用是外资具增上果摄。依此论解前不住于事行施是布施度。今于未来果说不依彼论自身名事。此中说是乏受用故。若不住施外资不就。外资不就因乏与果翻前可知故为对除有此文起。彼论自下为断第十证如不证疑论云。若圣人以无为真如得名。彼真如一切时一切处有。云何不住心。得佛菩提。佛菩提则非不住。若一切时一切处实有真如。何故有人能得有不得者。此中得佛菩提四字。通上下用。依彼新论云。如何佛果以无住心方能证得非有住心也。此有二问。一问有得不得。二问不住心得住心不得。总举一颂以答二疑云

  时及处实有　　而不得真如
  无智以住法　　余者有智得

彼释意云。真如虽复遍于时处。无智者住法故不得。有智者不住法故得。此答初问。又心住法者。不清净故不得。不住法者清净故得。此答后问。彼总结云。以是义故。诸佛如来清净真如得名。是故住心不得佛菩提。彼破疑心以生文。此约修行以起说。既以不住得彼真如。当果无限不乏受用二论无违。文中有二。初法喻明无智不得。后法喻明有智证得。若依此论。初明有相着果报施即是所治乏受用因。后明无相不着事施即能治行。此初也。初法后喻。论云。若为果报布施便着于事而行舍施。彼于异施欲乐苦受中不解出离。犹如入闇不知我何所趣。彼欣乐欲乐亦尔。演曰。欲乐苦受是当来果。与施异时名为异施。彼当欲乐是胜义苦。有漏皆苦故名苦受。非是三受之苦受也。经言如人喻。无智者由无智故着果行施名为入闇。无所见者喻不见真理故。不求出离如在闇室无所见故。盘旋在中莫知所趣。无智亦尔。由着相施当果有限受用匮乏

经。若菩萨心不住法至见种种色　演曰。有智证如不着事施即能治行。初法后喻。论云。彼无明夜过惠日出已。种种尔涅槃如实见之。喻言如人即有智者言有目者。惠俱心等日光明照即喻智惠。种种色者喻真如等种种理事。所除闇相即前无智。余本说。为夜分已尽由不住绝得无限果受用无乏。又释若住于事执有实境不见过患而受用之。于中生忍如人入闇。若不住法不执境有。于中行忍如目得自见种种物。由见过患生知。是故虽乏不苦故。能对治乏受用苦。起安受苦忍。前释据当果受用不乏。此解据现虽乏不苦。彼论颂云

  暗明愚无智　　明者如有智
  对法及对治　　得灭法如是

颂初二字总举明暗喻也。故长行云彼暗明喻者相似法故已下。别释闇喻无智。明喻有智。对法即是能对除。惠日喻惠体日喻惠用。虽俱是惠体用不同。分为二喻。颂言对治及灭法者。即所对治闇相灭也。故云夜分已尽者如所对闇法尽故

经。须菩提当来之世至受持读诵　演曰。第十为离阙少智资粮障。即第十四离寂静味住处。前福资粮有三住处。初亲近佛行供养因。次修因时少欲劝进。后劝行忍。所以然者。由供养等故。值佛闻法当得净土珍饶乐。备由少欲等故。麾空出宝果报不断。所作究竟好为胜事。由谛察忍故为他说法。所言诚谛他皆信受。由耐他害故眷属围绕。相好庄严。由安受忍故。生死不拘随类化物无苦逼恼。皆福德明故有三文。下修智因亦三住处。初舍定味。次离喜动。三求教授。初勤依经而舍静味。持读为因发生修惠。前资粮道虽复总为无相理观而修。等至由耽定味尚未别修。从此已下是加行道。别修理观。初得修惠在暖位中。次由得智名位。既高我慢便增遂生喜动。为离此故有第二文。喜动除已入于顶位。后为得入忍第一法。然外求良缘以希教授。此后邻近即入初地证道住处非求第一法。后更求教授唯一刹那即入见故。故求教授在见位。前暖顶两位观所取无初作难故。今至忍位即所取无顺观能耶。世第一法二空双印因成满故。前修福德在四位。前诸回向位。今修惠正入四位。即是第十回向未心。由此准前文亦三段。初文之中大分为二。初明五种殊胜功德劝舍味定以修修惠。后我念过去下重释。五中第二福聚前离少闻多。是闻思障虽已令离犹有分别二障。微起俱生二障。多数现行未能别修无相修惠由阙。此故不得证真。今为令于修惠位中别观真理。令分别障一向不行俱生二障亦能渐伏速入见道。故有此文。前言寂静味者。爱味禅定体即是贪。由爱定故不肯修惠。此名智障即彼贪也。或此正邪所知障体名为智障。前烦恼障故。此所除通二障。摄彼论为断。第十疑中大分有二。初正断疑。后挍量显胜。前断疑讫自下挍量。彼先问起颂云

  于何法修行　　得何等福德
  复成就何业　　如是说修行

演曰。初句问修法。次句修益。次句修用。后句总结。即于此经读诵受持以生修惠。修惠功德所作胜业而生。下文正与此同。先依此论总申经意云。此中为离三摩提攀缘显示。与法相应有五种胜功德。演曰。三摩提者等持义。攀缘者作意义。对法论云。得定心者名得。作意与法相应者。法谓经教。此中令离不顺教法一向专修等持作意贪着禅味。是菩萨缚故劝令离之。与经相顺而修作意能除乱障。有五功德发生修惠。以愚断痴非是总令不修于定意。欲令其顺法修定。定生修惠故。行者必须止观双运故。五功德者。论云。一如来忆念亲近二摄福德三赞叹法及修行四天供养五灭罪。明此五种即分为五。初中分二。初所修法行。后佛念亲近。此初也。彼论于何法修行。即此如来忆念。次得何等福德。即此摄福德。后成就何业。即此叹法修行乃至重解前福德文。皆属第三。彼先答于何法修行。颂云

  名字三种法　　受持闻广说
  修从他及内　　得闻是修智

谓于此经名字教中三种修行得成闻惠。一受二持三读诵。即颂中受持闻广说如次配之。三皆闻惠。前二闻惠依总持生。第三闻惠依广闻生。彼云广多读习亦名闻惠。此简有部。彼宗读诵三部经是生得惠。大乘异彼故言亦名闻惠。切显少读不解义理生得惠摄。虽依名字而生三行复问。修行云何而得。即颂下二句答。谓外从他闻内持不忘数数思惟便生修惠。此中具足三惠四亲近行。依中边论十法行中开读诵为二。合受持为一。与彼论不同者。彼论云。受持修行。依总持法故读诵修行。依广闻故。意以受持之行体即总持。初受后持故开为一。读之与诵。但一广闻故合为一。中边约总持为依故合为一。对文皆句读诵分二。又依此论法行者四。一受二持三读四摄。论云。受者习诵故。持者不忘故。若读若摄者。此说受持因故为欲受故。读为欲持故摄又复读者习诵故。摄者总揽义故。演曰。此论前文释受者受文字摄者摄义也。准释此者。于文字中先读次诵后受。于义中初摄后持之论不同。各据义别。彼又颂云

  此为自淳熟　　余者化众生
  以事及时大　　福中胜福德

上之二句释前修行为自他利。论云。此义云何。彼名字闻惠修行为自身淳熟故。余者化众生。广说法故下之二句释得何等福德

经。则为如来至悉见是人　演曰。后佛念亲近。文如前释

经。皆得成就无量无边功德　演曰。第二摄福德分二。初标多后校量显胜。此初也以此持经之福在于地前有漏熏习资无漏种。远与佛果四智而为疏缘。近与十地无漏亦为增上缘。与十地位十王果报为异熟因故。彼论下解何福业中云所谓摄受四天王释提恒因等成就势力故。中应叙十王果报所生之处故。言功德无量无边

经。须菩提若有善男子至恒河沙等身布施　演曰。下校量显胜。于中有二。初举舍身多后校闻经福。初中复二。初施广后时长。此初也。彼论得何等福德示现胜挍量故。颂云以事及时大。此即事大以一日中舍多身故

经。如是至以身布施　演曰。时长即彼论时大也

经。若复有人至其福胜彼　演曰。校闻经福有二。初举劣校量后况福胜行。此初也。于拾法行各起四行。一自作二教他三赞励四庆慰。庆慰即随喜。即是此中信心不逆。逆者谤也。余本有胜彼无量无数。释云。以第一百六数名无量数数一百四。又解但言无量无数何必即是彼之数也。上来至此四重校量。如彼论说渐化义故直闻说多。或生不信故。彼论云渐化众生令生信心上妙义故。依此论中所对位地转胜转上故。校量福渐以深胜。是故已下不约身财。但依然灯行等而为校量

经。何况至为人解说　演曰。况福胜行也。由此胜故不可将彼舍身功德用。为校量故举信心不谤少福。彼尚不如况心正法行

经。须菩提以要言之至无边功德　演曰。第三赞叹法及修行。初赞叹法胜后赞修行人。初中复二。初正赞后重成。此初也。论云不可思议者。唯自觉故。不可称者无有等及胜故。此非十地菩萨所思。即法花经唯佛与佛乃能究尽。彼经论云等现难思故。思谓世间寻伺心等法。非彼境名不可思议。今经更加无边功德。即通两处为不可思议无边功德。不可称量无边功德。彼论自下释复成就何业。颂云

  非余者境界　　唯依大人说
  及希闻信法　　满足无上界
  受持真妙法　　尊重身德福
  及远离诸障　　复能速证法
  成种种势力　　得大妙果报
  如是等胜业　　于法修行知

两行半颂有九种义。备在经文。下二句结。此即第一非余者境界。彼云。不可思议者。示不可思议境界故。不可称量者。谓唯独大人不共。声闻等亦同此论

经。如来为发至最上乘者说　演曰。此重成也。论云。此成就不可称义。于中余乘不及故。最上烦恼障所知障净故名为最胜。此经名为大乘。简小为称。小乘不能净二障故。问。何须说二。答。虽体无别。此中意说为顿悟大乘根性。所说之法名最上乘。希求此人名发趣最上乘者。为不定姓中大乘根性。所说之法名最胜乘。离二障故。若离惑障未离智障名为劣乘。今学一乘离二障尽名最胜乘。希求此人名趣最胜乘者。体虽无别。依所被根分为二种。此约正被不为二乘。兼亦无失。解深密经第二时中。唯为发趣大乘者。说亦同此会。今释大乘及最上乘。但是义分未必对根分为二种。不尔一乘更无上乘等种种多名更对何根。由是依论余乘不及故。最上二障净故。最胜不烦异解。彼论不可称量。及此唯为大乘者说。并是第二唯依大人说也。第三及希闻信法。论云。以信小乘等则不能闻此。示希闻而能信法。又云希闻者谓不可思议等文句。新论说为难可得闻

经。若有人能至不可思议功德　演曰。赞修行人有四。一举修行。二成胜德。三荷正法。四简非根。此初二也。如来悉知已下是第二文。问。前说佛知与此何别。答。前约忆念亲近如说记念。如此人等。今约唯佛能知。行法行人所成福等余不能知。故二意别。释文如前。即是彼论第四句满足无上界。界者因义

经。如是人等至三菩提　演曰。三荷正法无上菩提不过理智。以此教法诠菩提故亦名菩提。今持妙法蕴积在心。即为以肩荷担菩提。或以念惠而为两肩总持体故。令经文义集之。于彼此为如来二种菩提生了因故亦名菩提。以念惠二荷佛菩提。彼论第五句受持真妙法

经。何以故须菩提若乐小法至为人解说　演曰。四简非根。先征后简。总征前意。何所以故法行可叹。成大福聚为荷菩提。答中有二。一乐小乘法者。谓二乘人唯信人空不信法空。有法执故。志意狭劣不堪闻大。论云。不能闻者。谓声闻独觉乘者故。二着我见等。外道凡夫先执有我自谓菩萨人法执缚不求二空。亦不能受返显能受是大乘人无人我者故能成就。如前功德。彼论不释。此段文者。以前释最上乘中因解信小乘等则不能闻。前已释讫故不重释。理必如是。不尔此文何故不解

经。须菩提在在处处至而散其处　演曰。第四天等供养。论云。于中以花鬘等供养恭敬礼拜右绕故名支提。举此意者。说听之处他尚可尊。况持经者必成胜德。彼论第六句尊重身德福。释云。在在处处供养者。当知是人必定成就无量功德

经。复次至若为人轻贱　演曰。第五灭罪。初标轻毁后释所由。此初也。言轻贱者。谓陵辱毁骂。余本更有极轻毁。谓拘执朽缚。论云。此毁辱事有无量门为显示。此故复言甚轻贱

经。是人先世至则为消灭　演曰。释所由中。余本有征说经之处。八部尚且虔恭持读之人。理应凡圣称赞返被轻毁。有何所由。释中文二。初明灭罪后得菩提。此初也。彼论第七及远离诸障。释云。何故为人轻贱。而离诸障以有大功德故。演曰。经言先世则过去世。一过去世生二读诵经。前亦名先世。依前先世转后报业。依后先世通转生后及现报业。于此诸业之中。由持经力转不定业。轻罪皆灭重罪令轻。被人骂等便为先当三恶重苦。业有四种。顺现生后第四不定。不定有三。谓时定报不定。报定时不定。时报俱不定。此中所转是第二句。所以者何。由报定故转重令轻。由时不定堕恶道业人间受故。其余二句一切都灭。对法论云。若作不增长不必受异熟。乃至业有五种。一他所教敕。二他所劝请。三无所了知。此之三业持经力故一切都灭。以业非是受报定故。四根本执着。五颠倒分别。此二业重作必增长定受异熟。由持经力转此二业令成轻受。问。现后生业时报俱定者得转以不。答。由持经故。一切皆转。不尔如何速证菩提。若尔既皆得转。何故名定。答。据不发心若发不定故。涅槃经云。未入我法名决定业。若入我法则不决定。又解。准阇王造五逆罪时报俱定。见佛忏悔闻小乘经。初忏悔故应入拍毬地狱转重令轻。后闻大乘至诚恳悔逆罪消灭故。入佛法名不定业。若准此义。此中且说中庸受持转重轻受。若心精恳一切都灭。问。准大般若唯除决定恶业应熟。如何今言定业亦转等。答。彼据定受受有轻重。此转令轻非全不受。与彼无违。与涅槃经亦无乖返。持经即是入佛法故。此依前解。若依后解。彼亦据其中庸受持任意取舍。问。注云业若先定应堕恶道。即是钝根闻必惊怖。安能信奉而读诵此经耶。若后五百岁闻是章句能生信心者。此人已于千万佛所种诸善根。复若为人轻贱乎。如何会释。答。遽旨天恳叵难云兴自非圣心玄鉴。何以发斯幽赜有难而无释者。盖欲推功归论表佛意之深微耳。今依论宗奉宣其趣。此论五种殊胜功德。即当第五灭罪所收。彼论九种成就业因即当第七远离诸障故。长行云。示现远离一切诸障故。何故为人轻贱而离诸障。以有大功德故。周本经云。此为善事。新论云。此为善事者。谓遭轻辱时显被辱之人。有福德性故言此为善事。准此罪福各别有种。由福德故。能信此经令罪业灭。自下经文不但罪灭亦得菩提

经。当得至菩提　演曰。此得菩提。论云。当得菩提者。显示罪灭故。由前罪灭故得菩提

经。须菩提我念过去至无空过者　演曰。上来别释五种功德讫。自下大段重释前第二摄福聚。于中准论分之为三。初显经威力。次辨福德多。三何人能说。初中复二。初举余福德。后校量显胜。此初也。论初标云。应知威力者成熟炽然故。多者具足胜大故。配释此文。即是福聚威力。以彼所有福聚远绝高胜故。此中阿僧祇劫者。乃至燃灯佛故。应知过阿僧祇者更过前故。演曰。明经威力。所有福聚远绝高胜。言过去无数劫者。谓金刚定乃至七地满心为一阿僧祇。逢燃灯佛。非此所论。今取燃灯佛以前。二僧祇劫所修供养除持经外以用校量故。余本经皆有两重僧祇。燃灯前为一重。燃灯佛后为一重故。贞观本云。先复过先此言无量阿僧祇劫。是总言也。以有经言未逢燃灯佛。心有所得不蒙受记将入八地逢燃灯佛得无生忍。无所得心方蒙受记是故不以燃灯佛后功德校量以无相修即惠度故。以前虽有学无相时而不相续。犹有加行故功德劣。故有论言。入第八地一刹那中所有功德胜前两劫。正同于此。又说两劫所修供佛色相功德。不如其中持经胜福。彼顺世间有为之相。还招色身故福为劣。此生三惠。断惑证理速证法身故福为胜。然彼劣福。皆七地前八地已去。纯无相修福惠通故。所逢佛数经本不同。数有大小不相违也。那由他者。准法花经即是谚数。依此方数亿兆。京谚十二而数。即为极少。依花严经。从一百洛叉为一俱胝。俱胝俱胝为一阿庾多。阿庾多阿庾多为一那由他。而法花经以此方大数目那由他理实应依花严经数。然此佛数且举一位所逢之佛。据二僧祇非唯尔所。此古释云。通举因位三僧祇劫以用校量。若尔即但应云我念过去无量劫等。何须别举燃灯佛前。亦有释云。由供养佛但是福因持经智因故不为比者。不然若但智因而非福者。何故持经。二论解为摄福德聚。故知持经福智俱生。但顺无相法身故为殊胜。若尔何故颂云福不趣菩提。答。以施等有相福不趣菩提。非为持经无相不趣以福智二菩提。正行感法身故。问。余本燃灯皆言前先。何故梁经乃言佛后。答。彼译经主取意有殊。以在过去故名为后。如说未来名之为前。约向背说未来。向前背过去故。论云亲近者供养故不空过者。常不离供养故。即以常供养释不空过

经。若复有人至所不能及　演曰。校量显胜下位有情恶世持说胜佛两劫修因胜福显经威力。所以如前彼论第八复能速证法。释云。此是速证菩提法故。以多福德庄严速疾满足。故与此意同

经。须菩提若善男子至狐疑不信　演曰。第二辨福德多。以福广多非情计境。若具说者。新学菩萨二乘凡夫。即便迷闷心发狂乱。论云。此显示多故。或为狂因。或得乱心果。应知一为狂因生狂病故。二设不狂亦生乱心果。故不具说。彼论可解

经。须菩提当知至不可思议　演曰。第三何人能说。论云。此三威力及彼多等何人能说。是故经言等。此显示彼福体及果不可测量故。此意是经文义福因之体及所得果。皆离心言不可思议难可了解。谁能演说。唯佛能知非余所测劝。但持宣布当胜果。彼论第九成种种势力得大妙果报。释云。所谓摄受四天王释提桓因梵天王等。成就势力故。总是复成就何业讫。由如是事故持经胜。问。前说经力能断有漏感得法身。如何今说得人天果。答。如无漏业资变易生。为断于彼号断。有漏据究竟说。何妨疏缘能感世果

经。尔时至降伏其心　演曰。下第十一远离自取障第十五远离喜动住处。暖顶二位观所取无作。四寻思观时节稍长。前文为入暖位人说。彼位依修已得。修惠观所取无安立有情而作利益。分别二执虽皆折伏。俱生二执犹有少起。我能住心。修行伏障。度众生等名为自取。今为治此故有斯文。论云。何故复发起此初时问耶。将入证道菩萨自见得胜处作是念。我如是住如是修行如是降伏。我灭度众生为对治此故。须菩提问。当于彼时。如所应住如所修行如所应降伏及其心世尊。答。应生如是心等。演曰。所住所行所降者是所取。及心者是能。所取未全除。能取全未伏。于执心中二取皆起有我能等。前卷名为于证道时喜动者。由能修惠。下品寻思观无所取。遂生我能我得之慢。自恃高举喜跃掉动正在暖位。断此喜动即入顶位。此卷初名离不自摄。以烦恼生放逸。其心不自修摄。摄持谨摄令入顶位。重观所取无能作。上品寻思观。即名自摄。彼论云。何故前说三种修行。今复重说此有何胜。颂曰

  于内心修行　　存我为菩萨
  此则障于心　　违于不住道

释意菩萨于自身修行生如是心。我住大乘等有此分别障于菩提行。又云。障何等心。偈言。违于不住道故。近违顶位远违初地。不住之道即由暖位犹存。我心生如是慢障入圣道故今破之。故论偏指实无有法。名为菩萨发阿耨菩提等。此文正破我能如是与此论同。然彼略无别起疑文。谓有疑云。前说菩萨都无所住修行施等。若尔则应一切无住。如何初说应如是住如是修行如是降伏为断。此疑再兴三问答。以虽说住不言我住即是为断。第十一应无住修疑而有此文。问。观此下经问之与答一同。前文既尔。即应是两周说。如何前云非两周耶。答。文虽似重所为对治其意全别。且如三问依此论说通凡圣位答亦如之。文皆有不名重说所为别故。又如于十行位多行胜行。遂有动生。我能如是故。将入十回向。先除彼慢为说修道得胜无慢。令其进入令得暖位亦复生慢故。令除之而进入顶。以此唯知。经初问者未入佛法。先有慢等。我能如是。住作业等故。初问答劝发胜心。先教无相令其发趣。今将入圣。彼得胜道。斯慢更生。将欲革凡为障既重故再兴问。令断进修。彼论初问除其所度中慢见及所度无同己乐非恒救济。今问除其我能度心。又前于所住所修所伏中不住。今于能住能修能伏中不住故　文似重意义全别。若谓彼论判二周者。何故经文唯有答住而无修行降伏。答处又准两论。皆唯问此一段经文再说所由。答云以除我能住修等两论相似。若从此去迄至经终为第二周。即应总相生起。第二周意。何故唯问此一段文。是故经文非两周说。文分有二。初问后答。此问也。论云。将入证道菩萨自见得胜处。更作是念。我如是住如是修行如是降伏。心我灭度众生准此应问。云何能灭度众生。若别开者。三为自利一为利他。若合说之。三种俱通二利。所摄经据合说论据别开。此中问意菩萨住修降伏三心既能如是。为作我能住等修。为不作我能住等修。以居暖位。尚有二取。今令除之故发此问。彼论意同

经。佛告须菩提至灭度一切众生　演曰。下答分二。初答所住等三对治所取。后辨能行者无正治能取。待所立能。所亡能灭故。初中答三即为三段。此初答住佛引十地菩萨胜行。为欲除破彼能所执令进入顶故以为答也

经。灭度一切至实灭度者　演曰。答修行问即不见有所度众生。所取既无能取宁有

经。何以故至则非菩萨　演曰。答降伏问。若住真道得无所得。则无我人众生等相。是真菩萨。今劝地前既欲趣证彼真无住。应当如彼真无住者。不有此想而为降伏。论云。若菩萨众生等想转者。为显我执取或随眠故。此意众生想转者。显是我执分别现行。设无现行由有种子亦名我执。二乘无学至此位中。虽无人我而有法我。现行种子由此等故非真住道故。应降伏而入真住

经。所以者何至三菩提者　演曰。此正对治能取心也。真住菩萨不见有少法。是能行者亦不见有少法。而是可取生于喜动。我为能得彼为所得故。若有此能住所得心等现前应观无有少法可名能发趣者。故此对治我是能住我能修伏等而生喜动

经。须菩提于意云何至三菩提不　演曰。下第十二离无教授障第十六求教授住处。既住顶位观所取无。将起忍及世第一法中。即无所取。观能取无及单双印入于真圣证道之位。若无教授不能进成。故引燃灯以显教授。我住八地尚遇燃灯。以求教授。进入上位。况犹住顶不求教授规上法耶。不求教授。是所知障为离。此障说此经文。前据正行名求教授。今约所除离无教授。互举能所亦不相违。彼论断第十二菩萨修因疑论云。此中有疑若无菩萨。云何释迦如来。于燃灯佛所行菩萨行。为断此疑。以次前文实无有法发菩提心者。若实无菩萨。云何于燃灯如来所昔修因行。明燃灯所亦无有法。以答此疑。此论令求能教授人以希教授引生胜智。彼论约明教授之法无少可得。以破前疑。各据一义文分为三。初问次答后佛印成。此初也。于彼佛时。实道理中颇有少法为胜。修行而能所证佛菩提不

经。不也至三菩提　演曰。答准问可知

经。佛言如是至菩提　演曰。下佛印成文二。初总印后别成。此初也

经。须菩提至牟尼　演曰。下别成中。依此论科展转释疑。文分有六。初无法得授记。二真如不可说。三佛不得菩提。四遮止增减执。五真如遍诸法。六安立第一义。初中有二。返释顺成。此初也。依彼论科有二。初法说断疑。后譬如人身长大。下喻说断疑。初中有六。即前六段其有异同。至文对辨。论云。此有何意。若正觉法可说。如彼燃灯如来所说者。我于彼时便得正觉。燃灯如来则不授记。言汝当得等。以彼法不可说故。我于彼时不得正觉。是故与我授记。演曰。若正觉法如言可说。有实体者。我于彼时有实胜行。何故不得良为正觉无如言体。我于彼时无实胜行。是故彼时不得正觉。但与我记当得菩提。彼论亦同。彼颂曰

  以后时授记　　燃灯行非上
  菩提彼行等　　非实有为相

释云。此义云何。于燃灯佛时非第一菩萨行。何以故。我于彼时所修诸行无有一法得阿耨菩提。若我于彼佛所已证菩提。则后时诸佛不授我记。是故我于彼时行未成佛。演曰。意同此论。然释中云。则后时诸佛不授我记者。译家倒错。应言则不与我授后时记故。新论颂云。授后时记故。燃灯行非胜。问。前言八地无所得故蒙佛授记。如何今言行非胜。上不得菩提。答。所望义别。前以八地得无生忍相续现前。无所得故而蒙授记。今据无生真实理中无胜上行。若实有者。何故当时不得菩提而蒙远记。即是释通前所疑问。以不得菩提故。明非第一菩萨行也

经。以实无有法至号释迦牟尼　演曰。顺成此有二意。一者以实无有执着心故。行顺于理故蒙授记。二者以实无胜行无实菩提可证得故。但蒙远记。言释迦牟尼。此云能寂。余本有如来。此中文阙。又余本呼摩纳婆。此云儒童。梁本云婆罗门。此云净行。据姓呼耳

经。何以故如来者即诸法如义　演曰。第二真如不可说。论云。又何故彼法不可说。如经须菩提如来者即是真如故如清净故名为如来。以如不可说故作此说。清净者如名为真如。犹如真金。演曰。先征意者。何故当授记时无法而言不可说耶。答。意所授如来记者。如来即是法身真。真如清净而不可说。是故彼时无法可得。表如清净无有垢染。是故诸教多以真如喻如真金。以性净故。彼论云。若无菩提即无诸佛如来有如是谤。谓一向无佛。为断此疑如经言等。实者非颠倒义故。真如者不异不变故。演曰。若准彼征。何故菩提无实法耶。若无菩提佛亦非有。意云。既无能证之行。所证菩提亦无耶。经答由离相执称之为无。不可如言。即拨非有。所以然者。实者非颠倒义。此简所执人法二我。彼颠倒故。真如者。不异简无漏。有为彼生灭故。此即如义。不变简有漏。有为可对除故。此即真义。此经云诸法如义者。谓真如性遍一切故名诸法如义。义谓义理。此论明如不可说。彼论明如不倒变等。非一向无各辨一义

经。若有人言至三菩提　演曰。第三佛不得菩提。论云。或言燃灯如来所于法不得正觉。世尊后时自得正觉为离此取故。经言等。或者以法不可说故。燃灯佛时不证菩提唯得远记者。后成佛时既证菩提。应有实法得正觉耶。故破此疑得后菩提。亦无有法。彼论颂云。菩提彼行等。此义云何。彼菩萨行。若人言有实者。此则虚妄。如是如来阿耨菩提。若人言得者。此亦虚妄。故言菩提彼行等。演曰。前说无实菩萨能行。行者今菩提亦然。无有实法故。言菩提与彼行等正同。此论以有难言因非胜上不得菩提果位殊胜得菩提耶。故有此文。又由次前云真如非一向无故。若尔佛有得耶。有此文起

经。须菩提如来所得至无实无虚　演曰。第四遮止增减执。论云。显示真如无二故。云何不实。谓言说故。不妄者谓彼正觉不无世间言说故。演曰。言无二者。谓虚实二也。于真如中无实言说遮增益执。不无随顺世间言教遮损减执。此由前说佛得菩提为不实。语即执一切言。皆是妄故有此文亦非虚说。彼论云。若如是有人谤言如来不得阿耨菩提。为断此疑如经言等。此义云何。以如来得彼菩提故。演曰。此之谤言乘前文起。以前文言若得菩提不实语故。便谓如来不得菩提故有此文。亦同此论。彼又成立佛得菩提。颂云非实有为相故。有为相者谓五阴相。彼菩提法无色等相故。此复云何。颂云

  彼即非相相　　以不虚妄说
  是法诸佛法　　一切自体相

上之二句正明菩提。虽非色等五阴之相。而有实相故不虚说明得菩提。言非实有为相者释非实。彼即非相相等释非虚

经。是故如来至皆是佛法　演曰。第五真如遍诸法。论云。显一切法法如清净故。如者遍一切法故。由前文云佛得菩提。文外有疑佛修满故能证法身。余无胜道不得正觉。便谓佛法唯在佛身故。此释云。真如遍有由前菩提是真如故有。是故言真如之体既遍一切故。一切法皆是佛法。欲令众生知有佛性而进修习。彼论云。以如来得如是法。偈言是法诸佛法一切自体相故自体相者。非体自体故。此明何义。一切法真如体故。彼法如来所证。是故言一切法佛法故。演曰。非体自体者。如言非相为相。此显如来能遍知法以一切法即真如故

经。须菩提所言至名一切法　演曰。第六安立第一义。论云。又彼一切法法体不成就为安立第一义。前说一切皆是佛法真如遍彼恐存一切法体实有故。今遣之体不成就破相证真安立胜义。所言一切法者。谓俗谛法。即非一切法者。约真而谈。无实体法是名一切法者。却结俗谛。彼论云。彼处色等相不住故。彼一切色等诸法非法。如是诸法非法。即是诸法法以无彼法相。常不住持彼法相故。演曰。彼真如处无色等相故。彼色等非常住法。此解即非一切法。言如是诸法非法即是诸法法者。此解是名一切法。如是诸法非常住法故。即显真如。是诸法家之常住法。余本双牒一切法。一切法者一谓世间妄取一切法。一谓如来所证一切法也。上依此论明求教受。说八地行及佛果中菩提无得。真如离相遮增减执。无能所得。令从顶位修无相观引生忍及世第一法双印二空趣见道智。若依彼论法说断疑问。前后三处说燃灯佛有何差别。又唯说燃灯不说余佛有何所以。答初问者依此论释。初说燃灯在不离佛出时住处离少闻障为第二回向人说。次说燃灯在离寂静味住处除智不具障为暖位菩萨说。今说燃灯在求教授住处除不求教授障为顶位菩萨说。若依彼论。初在断第五佛有说受疑中。佛于燃灯语不取理实智。以是真实义成彼无取说。次在第十证如不证疑中。复能速证法校量福胜。复在第十二菩萨修因疑中法说断疑以后时授记燃灯行非上是故不同。答后问者。此经多说无相无生胜义之法。佛于燃灯任运相续以得此道。布发散花超于八劫。掩埿发迹今现由存。生信既多故唯称说。上来已说信行地中。合十六处八住处中来之为四。一摄住处即是发心。二波罗蜜净。三欲住处。四离障住处。合十二种以为第四。若据位地总为三文。初摄住处是十住位。次波罗蜜及欲住处是十行位。离障住处是回向位。行相配属如前应知

经。须菩提譬如人身长大　演曰。下第十七证道住处三地之中是净心地。已于地前无生而不愿度。无行而不遍修。复以难得福身智身故伏二障。俱生渐除分别顿尽。于暖顶位希求教授观无二取作安非安二谛无相唯识等观。资粮加行二因具足。今为辨说初地之理。令求证道入真圣位。发无漏智断分别障。亲证二空得无住道故。此文来彼论喻显于前真如法身亦不违此。此论文二。初明证道得智。后明证道离慢。论云。如是显示入证道时得智慧故离慢。前中有二。初如来喻告后善现答成。此初也。真如妙理唯内证知非其言相。即称彼体。然诸智者因喻得明故。况大身以通玄旨。譬如人身洪满端伟而无实体假名为身。所成理智摄领成就故名为身。如彼俗身。然在缠名如来藏。出缠已去与其法身名。仍寄喻显。魏云其身妙大。贞观云具身大身。周及此云长大。长即具妙。梁云遍身大身。依此论说得智之中。别释妙大分为两义。论云。云何得智有二种智故。谓摄种性智及平等智。若得智已得生如来家得决定绍佛种。此为摄种性智。得此智已能得妙身。若于此家长夜愿生既得生以便得彼身。是名妙身。演曰。此有二义。一得智二证理。若得智已至能得妙身。已来是为得智显智功能。若于此家已下为证理理为妙身智能得故亦名妙身。如来家者谓即真如毕竟空寂以为舍故。于中证会名之为生未证如时长夜愿证既得智已便得真如。是名妙身。虽身与家同是真如。而法性身依法性土故有差别。谓真见道正智起时。能证真如名为得已。若细分别。无间解脱正得已得。上解妙身。论又云。平等智复有五种平等因缘。谓粗恶平等。法无我平等。断相应平等。无悕望心相应平等。一切菩萨证道平等。得此等故得为大身。摄一切众生大身故。演曰。此释大身以智能证五平等理。五平等理遍摄一切故名大身。理即真如平等分五者。从诠以辨。大庄严论亦说。平等有五而名稍异。一无我平等。二有苦平等。三所作平等。四不求平等。五同得平等。此中第一粗恶平等。真如遍在善恶之法故无自他别。即彼第二。以于自他身所有诸苦无差别故。二无我平等诸法无我性。即彼第一。三断相应平等。离二取故。又断自他如如无二。相应者相似义。他性相应非自性故。今断自他故名平等。即彼第三。四无悕望心相应平等。悕望者攀缘义。行利他时不求返报。相应同前。即彼第四。五一切菩萨证道平等。共所证故。即彼第五。佛地论说。十地菩萨证得十种平等性理名平等性智。与此相摄思唯可知。若依此论。前卷科释证道住处中云。妙身者谓至得身成就身。得毕竟转依故。大身者一切众生身摄身故。演曰。由修二智乃至十地所应证理。皆悉圆证能得法身名至得身。报化二身名成就身。或自受用及真如理合名至得。依金光明经俱名法身故。他受变化名成就身。即摄四佛总名妙身。言大身者。由得五平等故摄一切生与己无别。以己自体能摄一切故名大身。妙身通摄理智二种大身。唯在平等真理。然非圆满满在佛地。此说分得能毕竟得非是已满。彼论颂云

  依彼法身佛　　故说大身喻
  身离一切障　　及遍一切境
  功德及大体　　故即说大身
  非身即是身　　是故说非身

演曰。已前说言一切诸法即是佛法。彼真如体如来所证。今显如体即是法身。譬如有人其身妙大。即彰果位所证法身。此论证道能分得故。亦通因位兼能证智名妙大身。具义而论。因果理智俱法身故。彼论因前诸佛能证而有此喻。唯说果位真如法身各据义明不相违也。其释颂文如彼。长行文易可解。上二句说喻之意。下六句正释经文。于中分二。初四句释大身。大身有二义。一者遍一切处。二者功德大。此二种义由离障证。后二句释非身。非身者无有诸相。大者有真如体

经。须菩提言世尊至是名大身　演曰。善现答成论云。于彼身中安立非自非他故。此意据相而说。唯是菩萨所得之妙大身。非余能得此妙大身。然于真理不可说。是菩萨之身非余人身。以真如理遍一切故。言非身者非自他身故。故论云于彼身中安立非自非他。故上释非身言是名大身者。以随顺世间施设言说名妙大身。彼论云。非身者无有诸相。是名非身。有真如体如是即名妙大身。问。此与山王何别。答。依此论前约报化成熟众生。此约证道通明理智。彼论前约报身明无取说。今依法身喻显真如

经。须菩提菩萨亦如是至不名菩萨　演曰。自下离慢非证真者。当随于真无有能所。有能所者即障证真得圣证真理。应随真不起我。能行菩萨行及度生等。若起此者必不见真如。以颠倒故。障后真理。由彼菩萨得真理。已于后散心起俱生慢云我能行得证真理。今为断故有此文生。然此慢者是所知障。以烦恼名说第六识俱。八地以上方永不起。第七俱者。至金刚喻方永不行。此所说慢。且约第六起我能等非七行相故。前七地起慢之时必不证真。自谓证真为非菩萨。非不起时亦非菩萨。唯识论等皆说十地断所知障不断烦恼故。彼论自下为断第十三行愿不成疑论云。若无菩萨者诸佛亦不成大菩提。众生亦不入大涅槃。亦无清净佛国土。若如是为何义故。诸菩萨发心欲令众生入涅槃。起心修行净佛国土明虽修行而无颠倒。以释前疑故有此文。此约除慢彼除颠倒。倒即想倒亦所知障。既除慢倒以破疑情。同是一义。文分有四。初告二征三释四结。此初也。前说如来能证真如具妙大身非身名身。菩萨亦应称彼真如不起慢倒故言亦如是。若言我能灭度众生不称真理非菩萨也

经。何以故　演曰。征非所由

经。须菩提实无有法名为菩萨　演曰。释云。以菩萨名圣教假说无有一法别名菩萨。榄五蕴成。又真如理中无菩萨相恃何起慢

经。是故佛说至无寿者　演曰。结非但菩萨无其实法乘明一切诸法亦然。人法二我二俱无故。论云。若菩萨有众生念则不得妙身大身故。彼论颂云

  不达真法界　　起度众生意
  及净佛国土　　生心即是倒

演曰。由起倒故非真菩萨。此颂通释净国土文。问。上依此论证道住处讫。其此证道定是何位。答。此有二释。一云此通十地说妙大身通十地故。其所离慢诸地所断所知障故。又五平等与十相摄非唯初地有此行相。平等遍在十地中故。若尔如何前说净心地狭初后阔耶。答。地前行愿弘广佛果亦尔。十地位中近求后地有分齐修一如一行。分分修证故名为狭。其究竟地唯在佛果。一云净心唯是见道。如来地者是修道。从果为名名究竟地。如圆满持为证道故。起加行资粮为究竟故。修六具足如见修俱见理。见道得见名十地皆净心。唯初净心地。若十地皆是净心。净心地后更何所作。又应净心阔信行地净心二劫信解一劫故。三地阔狭非唯说教亦兼行故。评曰。后释为胜。以究竟地净佛国土等。多约菩萨以显其行。若唯佛果何论菩萨。又既名为上求佛地。如何说是佛果位收。又准三问唯在因中不应答中。尔许经文唯在佛果。佛果圆满非所劝化。因何广说。故广说者对诱十地虽谈果德。约所被人乃居因位。若不对因唯谈果者。起悬崖想。何所造修。若尔平等通诸地有及说离慢如何通会。答。以初所证与后体同言得平等。非净心地。可通于后。其所离慢在见位中理然非有经文指说见道无慢令前后位。诸菩萨等同证真位不起于慢故。文但是见道位收。问。何故此经广明地前及以佛果。既对十地何不广明十地行耶。答。经宗为明种性不断果是所绍。发心已去是能绍继。举果令求地前难修。广辨令学不断义成故。修十地而不广辨。由此名为金刚般若。以初后中阔狭异故

经。须菩提若菩萨至不名菩萨　演曰。自下第十八上求佛地住处八中究竟三地之中是如来地。上明地前及净心地。今辨果德令欣求趣十八之中。据能行人名为上求。八及三中据所求果名为究竟及如来地。唯论下文有六具足。一国土净具足。此等文是。二明五眼等为无上见智净具足。三佛可以具足色身见等名随形好身具足。四如来可以具足诸相见不等为相身具足。五勿谓如来作是念我当有所说等为语具足。六佛得阿耨菩提为无所得耶等讫至经终为心具足。以此六种摄佛身中转依具足。自利利他无不皆尽。将欲求佛先严净心。严净心故则佛土净。佛土净故则智见净。境能生心故。先明土心为土本故。次明心由心内净外严色身得好及相。此四自利自利德圆。云可利他利他之中先粗后细。语先心后。又解此六皆为利他。即由利他还成自利。此释为胜。理应先辨佛之身心方明净土。先明土者。以诸菩萨多欣净土愿求生故。最初明之。为众生故愿取佛国依境令生能见之智。见智既满现妙色身身不徒然。为生说法为他演说。须运慈心摄取法身施设大利。还令有情展转证悟。种姓不断义在于斯。是故佛地分之为六如是次第。上求之中应辨离障少故不明但明于行。又六具足初一依报后五正报。正报之中三业。随智惠行故以见智为先。即所随智惠。后四如次身语意业。即是能随相好二具同身业故。有义虽此所被通于十地。然六具足对八地已去三地以明。所以然者。纯无相修顺经宗趣。是故前举燃灯佛等。正对三地令七地前趣向修证。即有两重。一对三地令学佛地。二令已前学彼三地。若不尔者果德极多。何故偏明六种具足。谓前四具足对第八地相土自在在此地故。其见智净是能受用。语对第九地具四无碍法师位故。心对第十地大法智云金刚心故。初国土净文分有四。初举执显非。二征非所以。三正释严土。四结真菩萨。此初也。论云。为净国土三摩帝故。经言乃至则非菩萨。此义为于共见正行中转故为断彼故。演曰。即是正修无分别智相应等至。除彼二执而作真严。言我当者是人我执。庄严佛土是法我执。二执既起不证于真则非心净。岂能严土故非菩萨。依贞观本此云菩萨亦如是。谓既一切法无我故。菩萨亦如是。应无我相也

经。何以故至是名庄严　演曰。第二征。何所以故非菩萨耶。第三正释严土。贞观双牒单非双结。魏本双牒单非单结。此三皆单。其双举者谓有相无相二严。或能所严故。佛重牒无相为真。有相为妄故。佛单非于无相中言说安立令庄严故双牒结之。论云。安立第一义俗谛可严。真中无严名第一义。是名庄严却结俗谛。此中通严四身净土名具足故。前净土文为因位不名具足故。前愿净佛土为地前故。说除小攀缘作念修道。是今在地上前障已除。但有俱生我法二执。复令除断而求佛地故与前别

经。若菩萨通达至真是菩萨　演曰。四结真菩萨。不言我能是达生空无土可严。是达法空如来说为是真菩萨。返显有执不达二空非真菩萨。依余本经有。二无我及二菩萨。准此论释者。一者人无我。二法无我。即由二无我故显二菩萨。今但总举彼论云生心即是倒非菩萨者。起何等心名为菩萨。即指此文。又颂言

  众生及菩萨　　知诸法无我
  非圣自智信　　及圣以有智

演曰。详新旧论释此意者。一知所度众生无我。二知能度菩萨自无我。故言无我。无我圣及非圣二种菩萨。以有智故。能以自智信解于彼二无我故名二菩萨。即彼凡天亦名世谛菩萨。圣人亦名出世谛菩萨。是故重说菩萨。菩萨问。彼论前说严净佛土亦是断疑。今亦断疑。二文何别。答。前除无所取净土疑。今除无能严净土者疑。此等诸文由闻前说无菩萨故应无利生严土等事。即执有能行返疑说无能行。今答令知实我。是无假我修行缘和方便。此即是有然不见身土为能所严。以顺无相当成佛果。真严净土与求佛地亦不相违

经。须菩提乃至如来有佛眼　演曰。下第二无上见智净具足。前求佛土。佛土体通情与非情。如说众生之类是菩萨。净土七珍八宝是所受用。其中众生是所化度。若无智见谁能受用及能化度。故净智见为能受。化由达一切色与非色。理事等法亦能了知净非净土。所有众生八万四千心行差别。而为济利故有此文见即五眼智即六通。论云。如来不唯有惠眼为令智见净胜故。显示有五种眼。若异此则唯求惠眼见净故。演曰。令其求佛见及智净。即是四智一切妙用略举照境。及他心智利他中胜所以。偏举其福自在具足。虽非是智因智所成。与智为依。明智必有所依之福故。合福惠名智见净。又佛三身具摄福智故。前令种福智资粮。今说果圆令欣求趣。彼论为断第十四佛非能见疑。论云。前说菩萨不见彼是众生。我为菩萨净佛国土以不见诸法名为诸佛。若如是者或谓诸佛如来不见诸法。自下经文为断此疑故说五种眼。此论意说净土之中有能受化令起欣求。彼论有此能知见故。勿谓诸佛都无所见。以遣疑意疑除智有。即是上求二论无违。文分为三。初明见净具足。次明智净具足。三明福身具足。鉴照名见。决断名智。可受名福。离障圆明名净具足。见净五眼即分为五。一段中先问后答。初中问云。颇同凡下见障内故有肉眼不。答。言有者虽以肉眼通见一切。且顺浅知故答言有。又即诸佛利他德中亦有化身。父母所生清净四大报得肉眼。其天眼中准例可知。二并色质涅槃经云。舍无常色获得常色者。是问肉天二体为同为别。答在因有别处果无差。皆唯无漏非实业感及修生别。不可佛身有粗细。眼照理名惠。观教名法。缘真缘俗一智义分。或时别起佛眼。即前四眼为体遍缘一切总名佛眼。然唯论中束五为四。谓色摄第一义谛摄世谛摄一切种一切应知摄。色摄复有二种。谓法果修果此为五眼。粗境界故。是初色摄。演曰。此四皆从所缘得名。以有难言。如来五眼得一切境如何。此中但言色摄故。论释言。此五眼中具依粗显同类境说言初色摄。理实亦能取非色境。由是业感故名法果。由彼业体是法尘故。法名虽通此肉别称如言色处。别得总名天眼。依定起故名修果。因修得故如言修惠。若尔如何得有报得天眼。答。阿那律等名为修得。设生彼王报所得眼。因中亦由修定而得总名修得。论又释惠法二眼次第云。第一义中智力故。世智不颠倒转。是故第一义谛摄在法先非不见。如了诸行故。论又释法佛二眼行相。如文可解。准论下释智净中云。于此智净中说心住即非心住。如是见净中。何故不说眼即非眼。以一住处故。见智净后安立第一义故。初亦得成就。演曰。以后例前应言。如来说肉眼即非肉眼。是名肉眼。由安立第一义故。彼法无实体故。无如其名有自体故。名之为非随顺世间。为令修证强立其名。是名肉眼。余四准此而不说者。同一住处最后说故。例前亦尔。彼论颂云

  虽不见诸法　　非无了境眼
  诸佛五种实　　以见彼颠倒

释意以见颠倒故名非颠倒何者颠倒。偈言

  种种颠倒识　　以离于实念
  不住彼实智　　是故说颠倒

经。须菩提至如来说是沙　演曰。下明智净。前之见净鉴照于境。此随彼起决择。有情心行差别。染与非染倒与非倒皆悉了知。令彼彼心离诸散乱证真境故名智净住。论云。为应知中证故安立见为教。彼彼众生寂静心故安立智。演曰。见为令知智为利益故。彼论不分见与智别。但由五眼见彼众生种种心住。即是前明能见之智。后明所见之境。是故颂云。诸佛五种实以见彼颠倒。余同此论。文分为三。初举智所缘境。次明佛能知。后征释。所以初中有四。初因河辨沙。二依沙数界。三因界说生。四依生说心。此初也。先问后答。如来依俗有此言说故。说是沙善现知心故说如是

经。须菩提于意云何如一恒河至甚多世尊　演曰。依沙数界

经。佛告须菩提至若干种心　演曰。第三因界说生。第四依生说心

经。如来悉知　演曰。大文第二明佛能知。一则数多。二心法难见。佛智明了悉能知之

经。何以故至是名心住　演曰。第三征释。所以于中有四问答征释此。初征问。多心难见。而悉知者有何所以。答中魏本云。如来说诸心住皆为非心住。是名为心住。贞观云心流注。心流注者如来说非流注。是故如来说名心流注。心流注论云。心流注者谓三世心。若干种心者应知有二种。为染及净。即是共欲心离欲心等。世者谓过去等分。于此二中安立第一义故

经。言心住者即为非住乃至过去心不可得等　演曰。此初所知心通染及净。染心共欲。与欲俱故净心离欲。言非心住等。以住三世住染及净名之为住。据第一义说为非住真胜义中无有染净心住相故。此意由佛见心非心得真实理故。故能遍知。若取心相触途生碍不能遍知众生心也。是答前问。不尔疏略无所结归。彼论重约能知染心说颠倒故。何所以者。以彼染心能为障碍。正是所度。是故偏说不违此论彼云如来说诸心住皆为非心住者。此句示现远离四念处故。此以何义心住者。住彼念处以离彼念处故云不住。演曰。泛论心住自有二义。一者愚夫于境染著名住。二者贤圣观四念处住亦名为住。今说染心离彼念住故云不住。是名为心住者。总结凡愚住于颠倒也。彼又云。又住不动根本名异义一。金刚仙释云。以四念处栖心真如理中故名为住。不为五欲所坏。又不为二乘所坏故曰不动。能与菩提为基故名根本。演曰。三名虽异然其所诠同目念住故云名异义一。此即泛解念住异名也。新论稍别应勘彼文

经。所以者何　演曰。第三征。既名心住复名非住有何所以

经。过去心至不可得　演曰。第四释。论云过去心不可得者。以灭故。未来者未有故。现在者第一义故。彼论大同。然云现在心虚妄分别故不可得。如是示彼心住颠倒诸识虚妄以无世观故。此论现在真无分别。彼论现在妄有分别。皆不可得。言无世观者。以彼妄心无三世法为所观境故。能取心成虚妄性。新论云。此显流转之心。是虚妄识性所缘无有三世性故。演曰。非但心于三世不可得。其三世境亦不可得

经。须菩提至以是因缘得福多不　演曰。智见净中第三福自在具足。所以智后明福身者。智为能导福为所导。福为能资智为所资。以二相须故次明之。又显见智别有总依福。若不具见智无总所依处故。有以此文属下好身相身者。不然以前卷科配无上见智净云乃至。若此三千大千世界如是等。又科随形好身具足。但牒应以色身成就见如来等文论自配属。故知此文定属智见。彼论自下为断第十五福得非善疑。论云。向说心住颠倒。若如是福德亦是颠倒　若是颠倒何名善法。为断此疑示现心住。虽颠倒福德非颠倒。颂云

  佛智惠根本　　非颠倒功德
  以是福德相　　故重说譬喻

演曰。意明有漏福聚。有所住故可是颠倒。无相福聚唯住念处不住染相。能与佛智作根本故非为颠倒不遣。此论文中有三。初问次答后佛释成。问以宝供佛生无量福当得成佛福身自在。可为多不。贞观云。奉施如来

经。如是至甚多　演曰。答也。问既总。问通真俗谛答亦如之

经。须菩提至福德多　演曰。如来释成。魏及贞观但有上返释文无以福德无故下顺结文。论云。于中亦安立第一义故。经言须菩提若福聚有实等。此意三轮体空不见实故说福德多。若住三轮见实施等有限量故不福福多。如是名为安立胜义。彼论意说有漏福聚是其颠倒。由住三轮得有漏果。但积聚义而非进趣。是故如来不说彼是进趣福聚。其无相福以是诸佛智慧根本故。说彼为进趣福聚。依彼释经如文可解

经。须菩提至具足身见不　演曰。第三随形好身具足。前来既说有净见智及无相福必有所变所生圆满相好之身故此明之。又前严土学佛见智求福身已此须严佛所有形相。然虽上求不能称实除彼局执。但谓佛有八十随好三十二相即为圆满。然法身体具恒沙德。报佛相好如所证性无量无边不可形相。求不可执心取故。有经云。文殊师利菩萨云。如来相好无穷无边说不可尽。顺世间法。是以略说三十二相八十种好。是故今者欲令真严及以真观须无分别称实相严意如严土故有此文。彼论谓断第十六相好非佛疑。若诸佛以无为法得名。云何诸佛成就八十种好三十二相而名为佛。是故说非成就色身非成就诸相得见如来。此论观无相以上求。彼论中即法身。而是佛二论俱明法报二身义不相违。文分为四问答征释。此问也。可以色身即究竟圆实观如来不准上诸文。皆说真如以为如来。以相求真失真而不得。故举为问欲令断执称实求也。问。若尔云何名好身具足。答。由内真圆外好自满故也。又欲令其即色观空若也唯见色身执形相而不融真理。唯观空理住寂灭而阙利众生。除其执情获彼常色。此如欲得色身住处中解。问。地前化身相好可乐为化地上何唯尔所。答。正为地上兼为地前随粗且尔。又解经论总言相好不显别说　随其位地应见不同。然依彼论说八十等随浅识疑故无有失

经。不也世尊至色身见　演曰。善现据真理以答

经。何以故至具足色身　演曰。征及释也。言即非者非称执情。而是实有据真理中无色相故。论云。亦以安立第一义故。此言色身虽通相好。而论以好别属色身。犹如色处故。彼论云。色身摄得八十种好三十二相。如经等偈言

  法身毕竟体　　非彼相好身
  以非相成就　　非彼法身故
  不离于法身　　彼二非不佛
  故重说成就　　亦无二及有

演曰。初二句显法身非相好身。次二句显相好身非是法身。次三句显相好身不离法身亦得名。佛言彼二者一色身即随好。二诸相具足。言重说者。谓色身成就诸相成就。后一句显相及好。亦有亦无。寻彼释意。色身相好报化成就。不离法身亦得名佛。若推入真为真如观。二亦非有性相别观可有相好。故云亦无二。及有法身不尔。一向无相故。论云而法身不如是说。以身非彼体故

经。须菩提至是名诸相具足　演曰。第四相身具足。问答征释。一准于前。但相好别分之为二。若依彼论同是一文释前疑故

经。须菩提至莫作是念　演曰。第五语具足。前明相好求佛身业依身说法。次明语业。既离执以求身亦亡铨而学说故有此文。彼论断第十七佛有所说疑　疑云。若如来色身相好不可得见云何言如来说法。演曰。以情见佛宣说于法。谓有所说法义。离如今闻所缘相好。不离法身不可得见。若尔所说文义不离法身不可得闻。既现可闻文义之相。明有所说故有此疑。答意相好不离如俗见真无见。文义不离如俗说真无说故。约无说以断疑情。彼约无说以破疑。此据上求而遣执。问。与前如来有所说法耶何别。答。此论前为地前约智相法身明无得说。今为地上上求佛语离执而求。彼论前约能说生疑故。论答言应化非真佛亦非说法者等。今约所说法疑故。论答言所说二差别。不离于法界等文分有五门。遮征释成。此初二也。初言物谓又言莫作是念。文言似重。寻义不尔。以准余本上是问辞勿应是颇汝颇谓如来作是念我当有所说法耶。此论问意谓我真中及以俗谛有实说耶。彼论问意我有离如所说法耶。言莫作是念者。第二遮心以真无说俗谛假说离如无法故。遮莫作有实说念

经。何以故　演曰。征

经。若人言至所说故　演曰。释以真中绝相俗幻非实。若言如来于真有说实能所诠如言为实。即为谤佛增益谤也。依彼论颂释此文云

  如佛法亦然　　所说二差别
  不离于法界　　说法无自相

演曰。以佛法身体即真如法亦如是不离真如故言亦然。二谓文义以所说法离于真法界不可得自相见故。故言说法无自相。释经文云。若言如来有离真如所说法者。亦增益谤不解我义

经。须菩提说法者至是名说法　演曰。第五成余言说法说法依彼论释。即由所说二差别故。重言说法无法可说者。以真中无可说法俗中无实有法。无名义定相。属法无离真如可说法。二论随应释此文意。是名说法者俗有说故。此论自下明心具足。是第六文。于中分六。一念处。二正觉。三施设大利法。四摄取法身。五不住生死涅槃。六行住净。然此经中阙念处文。余本皆有。魏云。尔时惠命须菩提白佛言。世尊。颇有众生于未来世。闻说是法生信心不。佛言须菩提。彼非众生非不众生。何以故。须菩提。众生众生者。如来说非众生。是名众生。论云。此处于诸众中显示如世尊念处故。彼非众生者第一义故。非不众生者世谛故。演曰。此显众生是佛慈悲所念之处故名念处。如三念住对众生立。然佛常缘众生之时。依真俗理非有非无。劝诸菩萨亦如是观故。言如世尊念处故。问。此中善现问有众生生信心不。应答有无。何故乃言非众生等。乍似问答两不相应。答。准离懈怠中云。后五百岁众生信持是人则为第一希有。此中亦应作如是说。由前既说。今但约真谛显非众生。是不共义。又约俗谛非不众生。是相应义。是故论云。此文如前说。指离懈怠中说也。即显能如佛念处者。信受此经。问。欲得言说中亦明后世能信离懈怠中亦明今此又说。三文何别。答。初显言说法身。次劝发精进。此令求佛地故有差别。若依彼论。初破能说八不说法疑。次挍量经胜坚实解深义。后破无能信人疑。是故此文为断第十八何人能信疑。论云。复有疑。若言诸佛说者。是无所说法不离于法身。亦是其无有何等人。能信如是甚深法界。偈曰

  所说说者深　　非无能信者
  非众生众生　　非圣非不圣

准彼论释意能说所说虽复甚深。亦有大乘种性能信。非众生者非凡夫体故。非不众生者以有圣性故。彼人非凡夫众生。非不是圣体众生。此论约真俗谛释。彼论据凡圣释。地上菩萨能深信故所望义别。或约无性有性以解言。圣体者通种及现。或约发心未发释。以发心者六名圣胎故

经。须菩提白佛至为无所得耶　演曰。心具足中。第二正觉所以。明此者前明念处大悲为首。愍念众生故。先明之欲得利生。次自成觉故次明。又此前净土智见身相语等。若非行圆果满必无斯德故。具明佛行无上行证无上果。言正觉者。法报二佛觉性觉相俱名正觉。能所觉故。欲令菩萨觉佛具因及圆于果故有此文。彼论为断第十九有得证果疑。论云。若如来不得一法得阿耨菩提者。云何离于上上证。转转得阿耨菩提。演曰。以前闻说然灯佛等无得证等。遂执于中无有一法可得。而无一行可修。能得菩提。复见如来三劫修因不无得行。遂复疑云。云何如来离无所得无所行。此上上证取于菩提。而依展转行有得行而证正觉。下显真理。虽无一法可得可修。若离俗谛修行方便无由获证明佛方便修行具足证彼平等无上之法。方便善法即报身圆满。无上平等即法身圆满。即是显佛行圆果满意。令知已随佛求证。与此无违。准余本经下文分四。一佛问善现颇有少法得菩提不。二善现答无少法得。三如来印言如是如是。四佛广释。此经乃二。初善现问。后如是。如是下如来印答。梵本不同广略故尔。此初问也。依此论问所成正觉为有所得为无所得。彼论意问三劫修因所得菩提岂无得耶。准论此中双问因果。谓佛行因得果之时。为以有所得因得有所得果。为以无所得因得无所得果。下答因果俱无有得。论云。于中无有法者。为离有见过。已显示菩提及菩提道故。论先总标菩提及菩提道。又下释文果配菩提因配于道。故知此中总问因果

经。如是如是至乃至无有少法可得　演曰。下答有二。初明菩提果无所得。二修一切善法。下明菩提道因无所得。初中复二。初法身果。后复次下明报身果。论云。彼复显示菩提有二种因缘。谓阿耨多罗语故。三藐三佛陀语故。于中经言微尘许法不可得不可有者。此为阿耨多罗语故。此显示菩提自相故。菩提解脱相故。演曰。二种因缘如次法报二菩提也。所言语者明法离言非上无上。约于别义言假安立故名为语。如言增语。此中二佛俱名菩提。菩提断俱名菩提。说智及智处。皆名为般若。虽此二语通法报身。然随相增各配其此文即是阿耨多罗语法身菩提。于中复三。初印次释无得后结名。此初二也。乘前问词无所得耶。故今印言如是如是。实无所得。释文可知。此论云。彼中无微尘许法有体。是故亦无可得亦无所有

经。是名阿耨至菩提　演曰。后结也。由证真理无所得法障尽理圆名得菩提。若有所得不名证得。若依彼论如来答中大分有二。初标法身无得无证。后一切善法下明报身方便修生。初中复二。初明法身无得以释前疑。后释成前无上之义。此等初也

经。复次须菩提至三菩提　演曰。下报身果。论云为三藐三佛陀语故显示菩提者人平等相者。谓假者即报佛也。于中有二。初明菩提平等。后释平等所由。此初也。论云。于中平等者。以菩提法故得知是佛。此中经言无有高下者。显示一切诸佛第一义中。寿命等无高下故。演曰。若凡若圣。无我真如平等之理虽皆齐有。由佛能证此平等理故名为佛故名以菩提法故得知是佛。又由同证平等理故诸佛平等。是故说为人平等相。又由诸佛证此平等无高下理第一义故。得寿命等亦无高下。虽他受化身寿等不齐。据自受用真佛而说故无高下。或摄化归真他受变化亦无高下。彼论颂云

  彼处无少法　　知菩提无上
  法界不增减　　净平等自相
  有无上方便　　及离于漏法
  是故非净法　　即是清净法

演曰。初颂法身非证而证。后颂报身修生。初中上之二句。解前经标无所得文。下二句释成前无上之义。于中法界不增减句正释此文。彼长行云。不增减者。是法平等。是故名无上。以更无上上故。此以法界中功德起非增烦恼灭非减。更无有法能过此故名为无上。若有增减即非无上。彼论摄相归性故属法身。此论性相别论故属报身。亦不相违

经。以无我无人无众生无寿者　演曰。此释平等所由。准余经本及论。应言以无我人众生寿者得平等阿耨多罗三藐三菩提。此文中略此。论云显示菩提于生死法中平等相故。演曰。所证真如具恒沙德。在缠名如来藏。出缠名法身。位别名殊。体无差异。我人众生是生死法无彼我等。是名法身。故云于生死法中平等相也。彼颂净平等自相。释意由法无我清净平等真实自体无有胜者。故名无上

经。修一切善法至三菩提　演曰。下第二明菩提道。即因无所得。若依彼论下明报身方便修生。释曰有二。初直明后料简。此初也。一切善法六度万行。若望法身能为了因。若望报身即为生因故。此论云显示菩提道也。此明具修一切善法方证菩提。非如二乘少修善法故。贞观能断云一切善法无不现证一切善法无不妙觉。彼论唯约报身明方便修生。彼云又彼法有无上方便以一切善根满。是故说阿耨菩提者。余菩提善法不满足。更有上方便。演曰。明佛报身。因无上故果成无上。又释彼论唯明法身。颂初二句总标无上。下释无上别有之义。一不增减。二净平等。三无上因。由此六句三种义故得成无上。此释为优。以彼长行初总释云。示现非证法名为得阿耨菩提。后释因中犹解无上。亦无分明。释报身文故。唯法身于理为胜。若依此判如来答中大分有二。初总标无上。即当此论法身菩提三段文是。二别释无上。后诸文是。于中有三。一不增减。二净自相。三无上因。前二当体无上。后一由因无上果亦无上。随应配颂文易可知

经。须菩提所言善法至是名善法　演曰。下料简。贞观双牒单非双结。魏本双牒单非单结。此三俱单。其双牒者。福智二因事理二智。随应为二。言非善法者。真胜义中无实法故。是名善法者。于方便道寄言安立令证得故。故论云安立第一义故。彼论下三句释此经文。长行云。偈言及离于漏法。是故彼漏非是净法故。此即是清净法故。依彼释经善法。善法者双牒有漏无漏善法。即非善法者非有漏善。彼有漏法望无上果不能为因故此不取。虽为远缘非亲证故。是名善法者结无结善故。论云以决定无漏善法故。贞观双结者。以福智理事二门别故。此约同善故合为一

经。须菩提若三千至持用布施　演曰。下第三施设大利法。前已学佛证得正觉法报二身。次当学佛以所得法施与群生设大福利。前语具足。但令于语不执定能诠着于法未教被生。今此令自得胜觉。已广为余生施大法利故有此文。彼论为断第二十无记非因疑。疑云。若一切善法满足得阿耨菩提者。则所说法不能得大菩提。何以故。以所说法无记法故。演曰。小乘师等执名句等性无记故。故有此疑。云何修学无记教法得大菩提　颂曰

  虽言无记法　　而说是彼因
  是故一法宝　　胜无量珍宝

准释上二句随他义答。虽是无记而能为彼大菩提因。以远离所说法不能得大菩提故。下二句据自我答。汝小乘等教法无而记我大乘性是其善故。一法宝胜无量宝。令知教善为菩提因成大胜利。亦与此同。此文分二。初施设法利。后安立第一义教授。初中分三。初举劣次明胜后校量意明持经既有胜福应将此法。以利群生。此初也。问。何故地前四重校量舍身命等所况极多。此中唯说三千须弥所校却劣有何所以。答。有三释。一云。对所化生随举尔所。地前难化不举胜福。而作校量难以发心希求持学。地上根胜少闻即悟知经福胜而行法施。是故不同。二云。前后文中随举胜劣为显经福非彼世福。所能校量故。彼偈言。一切世间法不可得为喻。下更校量。皆应准知。三云。承前校量不分。经福以为多分。此分经福故。与前文亦无胜劣

经。若人以此至为他人说　演曰。次明胜文准前释

经。于前福德百分至所不能及　演曰。此正校量分持经福以为百分全举施福不及其一。千等亦尔。此中文略。魏本云。百分千分百千万分。歌罗分数分忧波尼沙陀分。乃至算数譬喻所不能及。贞观等本广略有异。教法不同不可一准。彼论偈云

  数力无似胜　　无似因亦然
  一切世间法　　不可得为喻

准彼释意上之二句明四种胜。下之两句由四胜故非喻所喻。一者数胜。如经百分不及一。乃至算数譬喻所不能及。故以数无限齐故摄得余数。应知。演曰。由无漏福无尽法故数亦无限。论以譬喻等数文同。所以合举理实譬喻非数胜摄。此乃百千万亿等数不及。是为数胜也。二者力胜。如经不及一歌罗分故。流支释云。梵音歌罗。如折一毛以为百分。一分分一歌罗。此我翻为力胜。新论名势胜。势即力义。以无漏善断。或证理非有漏善力所比并故云力胜。三者无似胜。论指如经数不能及。以此福德不可数故。演曰。准此数字应上声呼。故新论云。由品类别言此福类元不比数。前之福类如贵贱人不相比数故。梁本经说为品类。此言无似即品类胜。四者因胜。论云。因果不相似。以此因果胜彼因果故。如经乃至忧波尼沙陀分不及一故。梵云邬波尼杀昙。义译为因。举因摄果。施因能招三界果报。因果俱劣。经福出世因果俱胜故言因胜。论云因果不相似。此因果胜彼因果故。问。力类及因此三种胜。何故经中皆言不及一耶。答。谓以初百千等数数彼势力品类及因以为多分施福势等。不如持经一分势等也。论释譬喻文易可知。梁本经云。穷于算数乃至威力品类相应譬喻所不能及言。相应者谓因果也

经云。须菩提至我当度众生　演曰。下安立第一义教授。谓设法利度众生时勿起生见。依第一义教授。地上诸菩萨类。应如如来度诸众生无实生想故有此文。彼论为断第二十一佛能度生疑。疑云。若是法平等相无有高下者。云何如来名为度众生。疑意佛及众生不离真如。真如平等说无高下。如何说佛度彼下类诸众生耶。颂云

  平等真法界　　佛不度众生
  以名共彼阴　　不离于法界

释意众生假名与五阴共。谓于五阴共立假名。一名为众生名及五阴不离法界故。法界中无生可度。此依久机以教授。彼约初根以断疑。此论二谛彼唯真谛。皆不相违。文分为四问遮征释此问也

经。须菩提莫作是念　演曰。遮止

经。何以故至如来度者　演曰。三征四释。释中有三。初顺成次返显后简异。此初也。真如理中一相不存。若依俗谛但有五蕴无实众生。以天我故无实可度。依彼论解如次前引问。设谓实有而生度想有何过失而遮止耶

经。若有众生至我人众生寿者　演曰。返显也。此中虽无执字意显则有我人等执故。论云如来如尔炎而知。是故若有众生如来则为有我耶。此意佛一切智称理而知无中。谓有即为妄执违尔炎境。既无妄执。是故不见有少众生如来度者。彼偈云

  取我度为过　　以取彼法是
  取度众生故　　不取取应知

演曰。上之三句正释此文初句。五阴中有众生可度者。此是取相过。次句以取五阴是众生故。次句欲令众生得解脱有如是相。即初句标余二句释。故为过也

经。须菩提至为有我　演曰。第三简异有三。初佛知无次凡执有后破凡愚。此初二也。言有我者。即是有我执。如来说为非执者。若实有我可有执取。我体既无故非实执。即是我无之执名为非执。而诸凡愚见道以前起分别见妄。谓为有横生实执故。贞观云善现我等执者。如来说为非执故名我等执。而诸愚夫强有此执。此论云。若实无我而言有我取为离此着故。经言须菩提我取者即为非取。如是等彼论偈言不取取应知故。此以何义。以彼不实义。是故彼不取。以不取者。即是毛道凡夫取而即是不取故言不取取故。演曰。无实可取名为不取。即当非执。又言取者凡愚取故二论意同

经。须菩提凡夫者如来说即非凡夫　演曰。此破凡愚。因辨妄执勿谓实有起执之人故便破之。真谛无生何凡之有。俗谛幻有亦非实故名非凡夫。此略无结。余本结云。是名凡夫。魏唐本云。如来说为非生彼论释云。不生圣人法故言非生。若依彼释。即非凡夫者即是非生圣法之凡夫也。梁经此论俱云小儿凡夫。魏本云毛道凡夫生。流支释云。毛道领法心小如毛孔道即愚小义。此译者谬。梵云缚(去声)罗。此云愚。以二声相近遂错云毛。正应云婆罗毕栗托(鱼讫反)那。婆罗云愚。毕栗托云异。仡那云生。总云愚夫异生。此言凡夫顺方俗耳。问。此非凡夫。与前众生即非众生何别。答。前是能信经人。此是法利所化。破执义同

经。须菩提至观如来不　演曰。第四摄取法身。前正觉处虽相法身而非正明具显报佛。是无上觉因显无上故明法身。又前双明法报二身。以法身是本。今令摄取正观正证故此明之。其欲得色身。住中虽明法身。因求色身令欣真理而不取相说。是欲得色身住处非欲法身。其欲得法身中所明三种言说及福。与此悬殊。智相法身为明智相。兼辨无为非正明理。其供养给侍如来住处。虽明无相。彼约所供佛身而说非明自得。今明自得亦明上求佛地法身令自摄取。及明法身非以相比知非相福因得故有此文。彼论意同为断第二十二比知法体疑。及断第二十三相福成因疑。论云。复有疑。虽相成就不可得见如来。以非彼体。以如来法身为体。而如来法身以见相成就。比知则知如来法身为福相成就。自下经文为断此疑。演曰。此叙二疑。一者如来法身虽不可以相成就。现证应言可以相成就比知。二者如来法身应由福相成就所得。此下论文有三行偈。初后两偈答第一疑。中间一偈答第二疑。然中一偈及诸长行。应在后明以此偈文释经颂。后可以相成就得阿耨菩提文故。而作论者以此二疑义相连带故。前叙疑合一处问。逐便释之后引经文遂更不释前已释故。又转轮王为例相似故一处明古今诸德谓翻译错。理未必然。以前后译次第皆示菩提流支译文。依论论主意然。何谓翻译错。如下文中真化一异疑。长行及颂隔越而解。至下当知。此亦如是。文中有二。初明观相不可识真后明相因非得真体。即是如次答前二疑。初文又二。长行及颂。故长行文四问答质领。此即佛问。可以三十二相比知如来法性身不

经。须菩提至观如来　演曰。第二答。然准供侍如来住中善现答言不应相见。何故此答与前不同。又余五本经皆言不应以诸相观如来。何故此文独异余本。答。梵本有别义则无违。何者前实理答。今假设答。显发如来真妙义故。又理有二。一俗二真。真虽无相。于俗谛中可以分明三十二相观如来故。佛依真问。此据俗答

经。佛言须菩提至则是如来　演曰。第三质由转轮王亦具相故。彼论颂云

  非是色身相　　可比知如来
  诸佛唯法身　　转轮王非佛

彼论长行但释颂意不释其文相易故。意谓约果而说。既不可以色相比知如来。约因而谈。亦不可以福相因得菩提果。若以感相福因得菩提者。转轮圣王亦有相福能感相好。即彼轮王应是如来因果虽殊。为难相似细寻论文其意弥远

经。须菩提白佛至观如来　演曰。第四领悟

经。尔时世尊至不能见如来　演曰。偈颂重成。此中文略。贞观云

  诸以色观我　　以音声求我
  彼生履邪断　　不能当见我
  应观佛法性　　即导师法身
  法性非所识　　故彼不能了

魏经初颂即此经文。后颂云

  彼如来妙体　　即法身诸佛
  法体不可见　　彼识不能知

论云。初偈显示如所不应见不可见。演曰。谓若求见法身而寻色声。乃是所不应见。依彼色声求见法身不可得。故论云。第二偈显示如彼不应见及不见因缘。谓初分次分。演曰。后偈之中上二句为初分。如彼不应见。谓是彼前行偈之所不应见。法即法身是也。下二句为次分。即不见因缘。由以粗识不见细境。是为因缘。因缘者所以也。由此依论分之为三。一如所不应见不可见。二如彼不应见。三不见因缘。初中论云。云何不可见诸见世谛故。谓见色力闻说法声。是见俗谛法身真谛故不得见。履谓游履。即此行义。断谓禅定。即此道义。依其事定见色闻声之时。非缘于理故不见我真实法身。名之为邪。非同外道所有邪定。论云是人行邪静者。定名为静。以得禅者。说名寂静者故。又复禅力思惟修故。于中思者意所摄。修者识所摄。言寂静者。即说意及识。此意明依世间禅定以思量分别故。名之为意。了别粗境故。名之为识但依世俗见色闻声不能见真。或可断者即有漏观。以有漏中定强慧劣。此论云定理实有智故。秦魏梁本总名为道。周本名勤。隋名邪解脱。名别义同。彼论云不能见者。谓凡夫人即地前菩萨。小乘异生皆此所摄。言应观佛法性。即导师法身者。此如彼不应见也。观色声心所不得见者即法身。是谓有问言。既色声心不能见。我如何可见。是故此中令起真观应观法性。法性即真如。真如即是导师法身。何以故。以真如体众德所依。即是出缠清净法身故。佛真身不可相见故。论云以如为缘故出生诸佛净身。此不可见。但应见法故。言法性非所识故。彼不能了者。此第三不见因缘也。论云。彼不应见。复何因缘故不可见。以彼法真如相故。非如言说而知。唯自证知故。不如言说者。非见实不能知故。演曰。以彼真如非是分别思量识之所了非言说。说唯内证知故。彼缘色等识不能解了。彼偈云

  唯见色闻声　　是人不知佛
  以真如法身　　非是识境故

长行云。以何等人不能见。谓凡夫不能见故

经。须菩提汝若作是念至莫作是念　演曰。上明观相不可识真讫。不明相因非得真体。彼断福相成因疑也。论结前云。于此住处中约显示。以法身应见如来非以相具足故。又生起此文云。若尔如来虽不应以相具足见。应以相具足为因。得阿耨菩提。为离此着故经言等。彼论引经文虽在后义属于前。然准余本。须菩提于意云何。可以相成就得阿耨菩提耶。须菩提莫作是念。不以相成就得阿耨菩提等。诸本经文虽少有异。大意皆遮以相成就得彼菩提。唯此经文加其不字乃遮。不以相成就得便与二论意不符会。故初文中剩一不字译家误耳。或可此中意言不以者。谓岂不以具足相得菩提。即以相得菩提。莫作是念。亦不须除。不字文中有三。初问次遮后结示正义。此初二也。论初卷释摄取法身中。指此文云。此义明相具足体非菩提。亦不以相具足为因也。以相是色自性故。演曰。相为色性自招色身相好之报。法身菩提体性非色。如何乃以相为因也。彼论颂云

  非相好果报　　依福德成就
  而得真法身　　方便异相故

释云。此明何义。法身者是智相身。福德者是异相身故。演曰。智为了因。得法身果福为生因。成相好报故。说相好为异相身。佛问善现。汝作是念。如来岂不以相具足得阿耨菩提耶。谓以具足福相而得。次遮止云。莫作是念。约情破也。此中亦应云。若以相具足因故得无上觉。转轮圣王亦应得证。以具相故。以前影后经不重言。彼论因解转轮圣王在前文释。此亦不解

经。如来不以至三菩提　演曰。第三结示正义。但由具无相智现证菩提。不以福相具足为因证无上觉。梁本云。如来不由具相得阿耨菩提。虽彼福业为证疏缘非亲了因故不说得

经。须菩提若至说诸法断灭　演曰。心具足中。自下第五不住生死涅槃。即无住涅槃也。向说法身非福因得便舍于福而求涅槃。若尔便同二乘寂灭或乐取福不求涅槃。便于生死受诸苦恼。为除此著令成佛德无住涅槃。故此文起论云。此中为遮一向寂静故显示不住涅槃。若不住涅槃应受生死苦。为离此着等。彼论为断第二十四失福及果疑。论云。有人起如是心。若不依福德得大菩提。如是诸菩萨则失福德及失果报。此意既以福一相非法身之因。则证法身时福德应失。福德既失。应无所感果报之身故成断灭。寻彼释意。虽不得法身菩提。而亦不失福德及彼果报。以能成就智慧庄严功德庄严得报身菩提故。由有报身非同二乘。一向寂灭即不住涅槃。由受无漏福不取有漏福故。不住生死。彼因断疑亦显不住。与此无违。文分为二。初不住涅槃后不住流转。初文有四问遮征释此问也。此虽教诫十地菩萨令求佛果无住涅槃。然说一切发趣大乘初心菩萨。尚不欲住生死涅槃。况于如来。故令菩萨知佛果德。而以愿求。然诸菩萨意愿虚空法界等尽。我愿方尽故不可说。同于二乘有其断尽。况同外道拨无因果起于断见空见等耶

经。莫作是念　演曰。第二遮止莫作是念。趣菩萨乘无余涅槃得真法身。诸胜无漏一切皆灭。论云。于法不说断灭者。谓如所住法而通达。不断一切生死影像法。于涅槃自在行利益众生事。此中为遮一向寂静故。显示不住涅槃。演曰。所住法者谓即真如。真如虽在生死不为苦逼。虽处涅槃不同惑断。故云如所住法而通达也。不断一切生死法者。非如二乘厌苦欣灭。从初发心多劫生死广行妙行。若至佛果示现生死以利群生即是不住无为不尽有为。此应料简无住涅槃菩萨得不

经。何以故至不说断灭相　演曰。征及解释。相谓状貌体相行相。余如上释。彼论颂云

  不失功德因　　及彼胜果报
  得胜忍不失　　以得无垢果
  示胜福德相　　是故说譬喻
  是福德无报　　如是受不取

初颂说断疑。即当此论不住涅槃。后颂广释所以。即当此论不住生死。彼初长行文易可解。此论生下云。若不住涅槃应受生死苦恼。为离此着故

经。须菩提若菩萨至七宝布施　演曰。下明不住流转。文分有二。初明受福德非苦所恼。次明受报而不住着。初中又二。初举劣后显胜。此初也。贞观云。奉施如来应正等觉明凡夫人施佛胜因感得轮王释梵等报。尚非苦逼。况佛菩萨胜福德耶。净名经云。转轮圣王以少福故尚无病等

经。若复有人至所得功德　演曰。显胜也。论云无我无生法忍者何义。如来于有为法得自在故。无彼生死法。我又非业烦恼力生故名无我。无生者此中云何得显示。如说摄取余福。尚于生死中不受苦恼。何况菩萨。于无我无生法中得忍。已所生福德胜多于彼。演曰。此中且以菩萨校量意显佛果所受福报。定无有苦劝令摄取。彼论释无我得无生云有三种。无我不生者。谓本性无生忍。自然无生忍。惑苦无生忍。言二种无我相者。谓人无我法无我也。问若福田不灭虽感果报不受苦迫。如梵释等。应处生死不住涅槃

经。须菩提至不受福德故　演曰。此明受报而不住着也。虽福因不灭。由不取着不住生死。若取着福住生死故。亦是释前福胜所由。只缘不着所以成胜。文分为三。初标次问后释。此初也

经。须菩提白佛至不受福德　演曰。正申问也。善现以佛前说求福资粮。次前复言福胜于前。今后说言不受福德故问所以。论云以世尊于余处说应受福聚故

经。须菩提菩萨所作福德至不受福德　演曰。第三为释。魏本云。言须菩提菩萨受福德不取福德。是故菩萨取福德。论云。以方便故应受而不应取。受之与取通名相似。若依别义。受谓领受。取谓贪着。故经论中随举取受。或别或通故。贞观云。所应摄受不应摄受是故说名所应摄受。演曰。与魏本经文别义同。虽受福德。而不取着取着福德即同有漏。沉沦生死故。受福德故。不住涅槃。非如二乘永寂灭故。不取福德不住生死。不同凡夫增染着故。前卷论释此云。受者说有故。取者修彼道故。如福聚及果中皆不应着。更勘余论。彼论颂文

  是福德无报　　如是受不取

取者彼福德得有漏果报。以有漏果故。彼福德可诃。如是取者名之为取。如取非道故。此福德无报。无报者。无彼有漏报。是故此福德受而不取。演曰。因取福德而生有漏故。是可诃无漏福德不招漏果。是故可受大意同此

经。须菩提若有人至不解我所说义　演曰。心具足中第六行住净。为化有情往来行住神通方便说法流转有为之事。此胜惠行名之为行安处。如是名之为住。而无诸染故复名净。前第五心总明不住生死涅槃。而未别明方便化用。今为明之有此文起。于中有三。一威仪行住。二破名色身自在行住。三不染行住。明随感应似有往来。往来之中观性不执成大神通。复于说法及生死法而无染着。今具足说令诸菩萨上求学故。次第如是。初文来者以诸菩萨上求佛地所有事业化众生等。乃谓如来实有来去而生习学故。今为说实无去来令知修学故有此文。彼论为释第二十五化无受用疑。疑云。若诸如来不受彼果报。云何诸菩萨福德众生受用。疑意既云是福德无报无有漏报。云何得于十方世界出没往来。现身说法令生睹见而受用耶。既尔法身应有来去。由不悟化而迷于真也。文言菩萨意说如来从因为名　解中云。佛就果为语。不尔问答文不相应。释此疑者化有来去不妨受用。然据真理本无去来。此论除报已上求彼论遣疑而识化亦不相违。文分为三。初牒报显非。次征非所以。后释义所由。此初也。先牒后非。此论但云　于中行者谓去来。住者余威仪。余威仪者摄余三种。谓住坐卧。余本有住。此中略无。彼论偈云

  是福德应报　　为化诸众生
  自然如是业　　诸佛现十方

释云。明诸佛化身有用。彼法身诸佛不去不来故。依彼释经若言真身如来有来去等。彼不解我所说义也。而化有用不妨往来众生受用以释前疑

经。何以故至故名如来　演曰。征及释也。何故说为不解。我意以真法身无所从来无所至去。湛然常住故说来去不解。我意彼颂云

  去来化身佛　　如来常不动
  于彼法界处　　非一亦非异

释云。若如来有去来差别即不得言常。如是住常。如是住者。不变不异义故。演曰。颂初句化有去来。次句真无去来。后之二句明化。与真不一不异。性相别论故不一。摄相归性故不异。问。自受用身由遍满故亦无来去。何故不约自受用说唯据法身。答。彼论前后多依法身。具约真如说无来去不障自受。亦无来去又无去来。约法报化因缘唯识无相真如。此等观门皆来去。经中且依法身真如理实报化。唯识等门皆可通说

经。须菩提若善男子至宁为多不　演曰。下第二破名色身自在行住。以诸菩萨见佛化身有去来像执为实有前。且约真言无来去。于形相身来得自在惠行而住。离真见有去来之相。今令观折诸佛相身五蕴无实故无所见。所见者妄谓有来去。除所见已即证于真。真无去来故。于名色得自在惠行住。今为明此故斯文起。又前明威仪实无去来。以显法身常住不动。而未广显神通化用巧便自在。今令学佛观彼五阴细末不念空无所得。发起神通所化自在故有此文。问。前第十住处色及众生身搏取中观破相应行。与此何别。答。前化地前令除法执自不造业及生死轮回。今化地上令求佛地利他事中神通作用故有差别。若依彼论前明施福生染如尘以辩校量。今断第二十六真化一异疑。谓闻前说化有去来及说法等真无。此事有二疑生。一疑真化为一为异。二疑化佛非真所说之法应不得益。论无疑词。准释合有为断初疑有此文来。以见有化不了相无方疑一异说。尘界喻晓法无我悟证于真不见实相。何有一异。故于名色得自在行住与此不异。人界喻法性尘喻化身喻中尘界既非一异。法中真化亦非一异。此论据法以生智。彼论约喻以除疑。不相违也。依此论科文分为六。一无所见方便。二如所不分别即无能见。三何人无分别。四于何法不分别。五何方便不分别即何智证。六云何不分别即何行相。初一总明破折方便。后五别释意义所由。初中有二。初明蕴非实。后约二谛辨。初中复三。初破色二破名后双破。依彼论科大分为二。初举喻。后须菩提若人言下法合。喻中复二。初如来以微尘喻告。后善现以世界喻领。初文即此折破色身。就中有六。一问二答三征四释五难六通。此初佛问。但以三千世界碎为微尘。依魏本经乃有两重复以示许微尘世界碎为微尘阿僧祇。贞观亦示自余四经。皆唯一重其两重者显折尘多更无别义。论云。于中细末方便无所得方便。无所得如前说。此即细末方便。成唯识云。于粗色相渐次除折至不可折。假立极微梁本微尘亦名邻虚。即极微也。彼论云碎微尘喻示现何义。偈言

  世界作微尘　　此喻示彼义
  微尘碎为末　　示现烦恼尽

释意示彼义者。示彼前偈。于是法界处非一亦非异义故。彼诸佛如来。于真如法界中。非一处住。亦非异处位。为示此义故。演曰。微尘碎为末者。即是碎末为微尘。谓破粗色以作细尘。非谓折尘以成其末。尘不可折如何成。示此之喻意。总聚粗色以况真如。折为细尘以喻化相法身。一而喻总化身。多而比尘起化之。能要由障尽故云微尘碎为末。示现烦恼尽也。文言烦恼亦摄所知。新论云。应知诸佛世尊。于法界中烦恼障尽非一处性亦作异性。此问善现数量多不

经。甚多世尊　演曰。第二答多。准余本经。自下三段并善现说成佛尘喻。此论既有多尘。何有其实色身之体。彼论由烦恼尽证真如理故起化弥多。然此名众余本名聚故。贞观云。彼微尘聚甚多世尊。此及魏经聚名为众。余四本经众名为聚。明知众聚其义是同

经。何以故　演曰。第三征云微尘。若实有便同外道。既无实体。何故言多

经。若是微尘众至佛则不说是微尘众。演曰。第四释也。论指此文。是为无所见方便。此说有何义。若微尘聚第一义是有者。世尊即不说非聚世尊说微尘聚非聚。是名微尘聚者。以此聚体不成就故。若异此者。虽不说亦自知。是聚何义须说　演曰。此明佛说微尘与外道异。若同外道是实有者不说自知何须佛说。今既佛说明微无体。但令折观非实故也。故唯识云。为执粗色有实体者。佛说极微令其除折。非谓诸色实有极微。彼即正释此等文意。此约观行胜道理故名第一义。非据真谛。又解依真名第一义。以彼极微依俗观察入真无故若依此解。便与唯识意稍不同。思之可解。彼论释云。若实有一物聚集如来则不说微尘聚集。演曰。释喻同此法合意者化身假相非真佛故还同假尘

经。所以者何　演曰。第五难。微若实佛何故说之所以者何谓也

经。佛说微尘至是名微尘众　演曰。第六通。佛虽说尘但假非实。非实之理依俗。依真已如前解。结假名微彼论颂云

  非聚集故集　　非唯是一喻
  聚集处非彼　　非是差别喻

上二句喻非一义。下二句喻非异义。彼长行释非一云。如微尘碎为末非一处住。以无有聚集物故。演曰。粗聚体无而微是有。各各别住故。望总聚名为不一。又释非异义云。以聚集微尘差别不可得故。以差别不住故。演曰。即揽极微以为总聚。离微无聚故不可说异处。而住名为不异余文可知

经。世尊如来所说至是名世界　演曰。下破名身如前文。释言世界者。亦是为明众生世故。彼论自下善现以世界喻领。于中有二。初善现说喻。后如来释成。前文有四。一标二征三破实四存假。此初标也。前说微尘喻以化对真辨非一异。今说世界喻以真对化辨非一异。言三千大千世界者。谓总聚世界积微所成言即非世界者。以彼所成无实体故。言是名世界者。结成如来假说相也。故彼论云。如是三千世界一合相喻。非聚集故。新论亦云。此即兼述三千大千世界不是聚性及是聚性其喻亦同。演曰。由所成无体。望彼极微非一非异。即喻真如。望彼化身非一异耳。问。准彼论世界喻法身。此论此文世界乃是名身所摄。而经前文以三千界折为微尘。岂以心法折为色耶。答。不尔。前世界者器及众生总在其内。谓取其中根尘色蕴而破折之。此文世界唯是名身。其下双破名色之中云。若世界实有。则是一合相。亦是名色两种总名世界总相为破色及名相实

经。何以故　演曰。此论自下双破名色。先征后释。此即双征色及名身。皆说无实有何所以。彼论征云世界无实何所以故

经。若世界实有者则是一合相　演曰。双释所由。论云若世界是实有者。即为有搏取者。于中为并说。若世界若微尘界故。有二种搏取。谓一搏取及差别搏取。众生类众生世界有者。此为一搏取。微尘有者。此为差别搏取。以取微尘聚集故。演曰。四蕴无形执为是实。冥然一故但名一搏。微尘众多执为一搏。实有差别故名差别搏取。一及差别此中总名为一合相。经言世界似唯名身其一合相即兼微尘。是故双破。问。执彼五蕴为一合相有何过耶。答。便同外道数胜论等执器身等积微所成而是实有。亦同小乘心心所实皆是法执。是故为过。彼论第三破界实有故。论云若实有一世界。如来则不说三千大千世界。问。彼以世界喻真法身。今说界无有何所以。答。法身无相总界亦无法喻相似。又界若实有可喻尘异。今既非实便成与尘非一非异

经。如来说一合相至是名一合相　演曰。此论第二约二谛辨。初善现辨。后佛重成。此初也。梁唐本名一合执据能执心。此但言相依所执境。言如来说一合相者。于俗谛中有言说故。即说彼情名一合执情所执境名一合相。又释此执行相相执无别。言即非一合相者。以胜义中情有理无。成真谛中情亦非有故。论云此上座须菩提安立第一义故结文可知。彼论第四存假谓显如来说一合相大千界等非有实体但相无差名一合耳

经。佛言须菩提一合相者即是不可说　演曰。后佛重成有二。初明胜义无。后明俗谛有。此即初也。谓佛了达色及名身搏取之相胜义中无不可以言说说及分别戏论心之所分别以心言路绝故。贞观云。不可言说不可戏论。此论云。世尊成就如是义故说搏取者。即是不可以言说说等。此何所显示。世谛言说故。有彼搏取第一义故。不可说。彼论第二如来释成有二。初体实无。后妄执有。此初也。以聚集相无实体性故不可说

经。但凡夫之人贪着其事　演曰。明俗谛有凡夫不了法体无故妄生法执。法执起故我执亦生增爱贪等。论云。彼小儿凡夫如言说取非第一义。彼论妄执意亦同此颂云

  但随于音声　　凡夫取颠倒

释意以彼聚集无物可取。但随于声虚妄分别故是颠倒。若有实者即是正见。上来彼论非但喻显。真化一异亦是因破我法二见所缘境无即同此论。此论第一无所见方便讫

经。须菩提若人言至所说义不　演曰。下第二明如所不分别。即无能见。前破我法所缘之境令知不实。今破能缘我法见心见心乃是所起分别。今翻令作无分别心故。言如所不分别也。论云。已说无所见方便。破义未说。无所见等入相应三昧时不分别。谓如所不分别等。云何得显示如外道说我如来说。为我见故安置人无我。又为说有此我见故安置法无我。若有彼我见是见所摄。如是观察。菩萨入相应三昧时不复分别。即此观察。为入方便。演曰。由执我者。说彼为见明人无我名无我见也。执有此见名为法执明见亦是法无我。彼论自下明其法合文亦为二。初离我执。后离法执。所以然者。前喻中云。微尘碎为末。示现烦恼尽。虽言烦恼亦兼所知二障乃以二执为本。今明断执障尽理圆证真起化非一非异故。说此文名为法合。颂云

  非无二得道　　远离于我法

释云。非无我无法。离此二事而得菩提。云何得菩提。远离彼二见故。偈言远离于我法者。意令不起我法见也。又复此经承前唯破我法等想。息我等见令起正见。未明我见体非实有。今经将终明起邪见亦非实见。于真理中无邪无正。此文有四问答征释。此初也。余本此上征云。何以故。若一合执云不可说。凡夫妄者。何所以故。如来说有我见等耶。然佛为遮外道我故说有我见等。佛亦不说我见实有故。佛却问有人。谓佛说实我见解我意不

经。世尊是人至所说义　演曰。第二答。佛为利生说假我见。非如凡夫说有实真故。说实见名不解意

经。所以者何　演曰。征意无实我见有何所以而佛说耶

经。佛说我见人见至寿者见　演曰。释也。此文有三。初牒次非后结。初牒佛说我见等者。随顺世俗为欲对除令息虚妄。是故说也。次文非者。非如外道及诸凡夫说有实我而起实见。亦异小乘虽无有我而有实见。今大乘宗说我等见无始世界虚妄分别。于真理中本无实见。是故非也。后结可知。彼论颂云

  见我即不见　　无实虚妄见
  此是微细障　　见真如远离

释云。是故如来说彼我见即是不见。以其无实。无实者即是无物。以是义故说我见即是虚妄见。演曰。准彼释。经说我见等者。说虚妄见。即非等者。非实见也。是名等者。结虚妄见。上依此论以彼我见是人无我。即我见体虚妄不实。是法无我。一我见言具含二义。今者非之明二我见。一切都妄令息分别。即是如所不分别破能见心。然论说此名入方便。因观二妄能证真理故名方便。以证如时不作我无我解故。彼论上来唯破人我见。下破法我见

经。发阿耨多罗三藐三菩提心者　演曰。此论第三何人无分别。此简凡夫外道二乘有学我法二见俱是实有。二乘无学虽无我见法见未亡不能悟入二空之理。唯菩萨者有胜智能欲趣大觉断二障故

经。于一切法　演曰。此论第四于何法无分别。二乘之人非于一切而求遍智菩萨异彼。于一切法观无我法以除二见

经。应如是知至如是信解　演曰。第五何方便不分别。即何智定。前第二文翻彼能见总无分别。今此别明所有智定。论云。若智依止奢摩他故知。依止毗钵舍那故见。此二依止三摩提故。胜解以三摩提自在故。解内攀缘影像。彼名胜解。演曰。因止生智名知。因观生智名见。如次即本后智止之与观皆依等持。由智离障观彼影像有胜惠解。定为此依故名胜解。故论云以三摩地自在故解内攀缘影像彼名胜解。彼论云。如是示现我见不见故。见法者亦是不见。如经发菩萨心等者乃至不住法相故。此复何义。以见法相即不见相。如彼我见即非见故。何故此二见说名不见。偈云。此是微细障见真如远离故。此复云何。彼见我见法。此是微细障。以不见彼二故。是以见法而得远离。偈言见真如远离故。演曰。言不见彼二者。以于无我法处妄起其见。是以见真而得远离。彼论又释知见信之。偈云

  二智及三昧　　如是得远离

长行云。示现世智第一义智。及依止三昧得远离彼障。与此论同

经。不生法相　演曰。第六云何不分别。即何行解。论云。而不住法相者。此正显示无分别。彼论意说若生法相亦是见真所远离法。文分有二。谓标及释。此初也

经。须菩提所言法相至是名法相　演曰。释也。有牒非结。论云。此显示法相中不共义。及相应义。如前已说。法即是境相即是心。双牒能所缘。说非相者。于胜义中说为非相。是名等者。于俗谛中说有能所相也。彼论以见法相即不见相。如彼我见。即非见故法合已讫

经。须菩提若有人以满至持用布施　演曰。下明不染行住。于中复二。初说法不染。复流转不染。此初也。前语具足不取言说。所诠体义与名相属真俗双明。明所取无。今此处明不取教法。取教法者即为法取法取即染。此能取心令不染彼体故。又不令求供养信敬等。复云不染其施设大利法总明法施未明不染。今此明之故与前别。文分为二。初校量说胜。二正明不染。前文又二。初举施福后正校量。彼论为断第二十七化说无量福疑。疑云。前说化身有去来故既非真佛。又前颂言非说法者。既尔化佛所说之经持说无福故。为断此疑而有斯文。明化虽示现所说之法持说经等非无尽福故。重以喻而为校量。论虽不叙疑起所由。准颂及释当知定尔故颂云

  化身示现福　　非无无尽福

何故。得福以得二智。三昧能远离障而起化身。是故获福文乘前起有。是故言而别破疑说非无福。于中有二。初示现有福。后明有敬信。既由敬信。是故福生。此初举劣

经。若有善男子至其福胜彼　演曰。正校量。论云。以有如是大利益故。决定应演说。如是演说而无所染。彼论云。虽诸佛自然化身作业。而彼诸佛化身说法。有无量无尽无漏功德故

经。云何为人演说　演曰。正明不染。一问二答。问。如何演说而得生福。彼论自下明有敬信。问意既是化说非正实故无人敬信。何能生福

经。不取于相如如不动　演曰。此答也。准余经本云。而不名说。是名为说。贞观云。如不为他宣说开示故名为他宣说。开示此经无结不取于相。即是余本不宣说义。更加如如不动。释此所由。论云。此有何义。显示不可言说故不演说。彼法有何说体。应如是演说。若异此者。则为染说。以颠倒义故。又如是说时不求信敬等。亦为无染说法。演曰。一无可言说体故名不演说。二不求信敬等无染说故亦名不说。彼论颂云

  诸佛说法时　　不言是化身
  以不如是说　　是故彼说正

释云。若化身诸佛说法时不言我是化身。是故彼所说是正说。若不如是说者。可化众生。不生敬心。何以故。不能利益众生故。即说彼是不正说。是故不说我是化佛。演曰。释经意不言我是化佛故。名而不演说。是故彼说正故。是名为说。问曰。诸小乘经不说是化。然大乘经佛皆自说我是化佛如何不言。答。虽说是化不言离真迥然别有皆是真说。是故为正。又解对不生敬信者言非化身。若生敬信亦说我化。梁本亦有如如不动。谓不取实能所诠相心如真如而不动故。名为不染而是正说

经。何以故至应作如是观　演曰。言何以故者。准此论生下经文。何以说法。能不染者以诸有为如幻等故。非如所见有自性故。故说法时能不染也。非但说法不染亦即是流转不染。彼论答征意以诸有为如幻等故。即真而说不言化相离真而有也。准彼论疑即何以故释九喻。略以七门分别。一说意。二开合。三次第。四属当法喻。五建立。六问答。七说喻胜益。初说意者。此论流转不染明佛示现受于生死。常在三界化利众生。以了有为如幻等故。不为所染故有此文。彼论为断二十八佛涅槃疑。论云。若诸佛如来常为众生说法。云何言如来入涅槃。为断此疑。是故说彼偈。此义云何。偈言

  非有为非离　　诸如来涅槃
  九种有为法　　妙智正观故

上二句明无住道以答前疑。下二句释此所由。正观故示初文。论云。以诸佛得涅槃。化身说法示现世间行。为利益众生故。此明诸佛以不住涅槃不住世间故。此意非有为故不住生死。不离有为故不住涅槃。何故能示耶。以观有为如幻等故。疑意以佛受生说法应拘生死。云何言佛入涅槃耶。若入涅槃应同二乘如何。复言受生说法。答以佛般涅槃非有为法。亦不离有为法。何故能然得无住道。由何得无住道。以正观有为故。二开合者。总名有为由滞三相表是有为缘起之法。此论为四。一自性相。谓初三喻。二着所住味相。谓次一喻。三随顺过失相。谓露泡二喻。四随顺出离相。谓后三喻。彼论为三。一观相谓初三。二观受用谓次三。三观三世事谓后三。故颂云

  观相及受用　　观于三世事

合此第二第三为观受用。彼以能受身及能受用并所用境。能受所受同名受故。此以能所性别故离为二。亦不相违故。彼长行云。一观有为法。以观见相识。二者观受用。以观器世间等。以何处住。以何等身受用何等。三者观有为行。以何等法三世差别转。三次第者。且自性相总谈世间外道邪妄所执能执一切自性及二所依。次明由有自性而生味着。次明由味着故过失随起。后明除彼过失而修出离。彼论为三开合虽异。义与此同。就初自性相中有其三喻。一星二翳三灯。此论初相如星。次见如翳。彼论初见次喻于相。何故尔耶。法喻义多。而作论者所取意别。谓此论中境心次第。先相后见。是故第二着所住味以境为初方说能受。彼论生起次第见为根本。依心变境故相为后。问。法中可尔。在喻如何。答。喻亦多义。且星在夜中为他所见。亦能明照。昼则俱无。此论取为他所见义。彼论取能照明义。俱有隐显。翳有二义。一者由翳体故实无见有此喻于见。二者由翳见毛轮等彼喻于相。若尔彼相应喻毛轮。答。毛轮无体。不离于翳故但喻翳。四属当法喻者。论云于中自性相者共相见识。演曰。此为总标三喻所喻。一共相二见三识。一星。论云。此相如星。无智闇中有彼光故。有智明中无彼光故。演曰。未见真如。彼相可有真智。既起都不现前。彼论云。譬如星宿为日所映有而不现。能见心法亦复如是。二翳。此论云。人法我见如翳。以取无义故。彼论云。如目有翳则见毛轮等色。观有为法亦复如是。以颠倒见故。三灯。此论云。识如灯。以渴爱润取缘故炽然。彼论亦云。依止贪爱法住故。演曰。此明报识。由业所引爱润炽然而生。四幻。此论云。于中着所住味者。味着颠倒境界故。以颠倒见故。彼论云。又如幻所住处亦复如是。以器世间种种差别无一体实故。问。彼论如幻唯器世间此论境界与相何别。答。相通一切染净俱论。此中境界唯颠倒境五露。此论云。于中随顺过失相者。无常等随顺故。彼露譬喻者。显示相体无有。以随顺无常故。彼论云。又如露身亦如是。以少时住故。演曰。彼论唯身。此论通喻有为无常。六泡。此云显示随顺苦体以受如泡故。若有受皆是苦故。随有应知。彼苦生故是苦苦。破灭故是坏苦。不相舍离故是行苦。复于第四禅及无色中。立不苦不乐受以胜故。演曰。彼释行苦。由与生灭不相离故。又依舍立四禅以上。依增胜故。理实舍受亦通。下有问。若尔无漏智应名行苦。由有生灭及舍受故。答。性非顺染故不立苦。由有生灭。有漏性者顺于染着方立苦故。彼论云。又如泡所受用事亦如是。以受想因三法不定故。演曰。以假者能受故说受体名所受事。所言三法谓根境识。由三易脱速起速灭受亦如是。七梦。此论云。于中随顺出离相者。随顺人法无我。以攀缘故。得其出离故。说无我以为出离。演曰。攀缘者作意义者。此言属下意观三世迁流不定。除人法执而得出离。此总释也。论文云。彼过去行。以所念处故如梦。演曰。过去无体如梦所见。唯有其念而无实法。唯自心故。八电。论云。现在者不久时住故。九云。论云。未来者彼粗恶种子似虚空引心出故如云。演曰。种子在识。但是功能而无体相故喻虚空。所生现行即有相状故喻于云。彼论云。以于子时阿梨耶识。与一切法为种子根本故。亦与此同。空本无云云在来设至现在。须臾变灭观未来法亦复如是。有云。云能含雨雨在未来者。若尔即应举雨为喻故为不可。五建立者。问。何故唯立九种譬喻不减不增。答。由法有九故唯九喻。何者依此论说自性有三。谓相见识。着所住味有一。谓颠倒境界。随顺过失有二。谓无常苦随顺。出离有三。谓即三世。是为九法。若依彼论。观相有三。谓见相识。受用有三。一器二身三能受用。约世有三。论总名为九种境界。颂云

  见相及于识　　器身受用事
  过去现在法　　亦观未来世

功德施论观察有为九种体相。颂云

  观自在境物　　迁动及体性
  少盛寿作者　　观心并有无

观察自在。譬如星等着像于空随方运行。光色炽盛。假令久住终随劫尽。如是人天受诸福报。丰财重位众所瞻仰。虽久自在会亦归空。观察境物如翳。譬如翳目于净空中见有毛轮飞花二月。无明翳识亦复如是。于真实理无物之处。而见内外世出世间种种诸法。观察迁动如灯。譬如灯焰。即生处灭不至余处。然因此焰余处焰生。如有迁动。诸蕴亦尔。观察体性如幻。变作女人容貌。可观体性非有。不了之者取为真实。诸法亦尔。观察少盛如露。露见日晞。盛年容色。一遇无常已从迁谢。观察寿如泡。譬如水泡。或有始生未成体相。或才生已或暂停住即归坏灭。寿生亦尔。始生胎藏乃至衰老归于灭坏。观作者如梦。梦中随先见闻。忆念分别熏习住故。虽无作者诸境现前。无始时来诸烦恼业熏习住故。虽无有我是能作者。而现无涯生死等事。观心如电。生时即灭刹那必谢观有无如云。如空中云。先无后有须臾变灭。有为亦尔。体性本空从妄缘有。有缘既散还复归无。功德更有多。复次释烦不具引。六问答者。问。遍计等三性之中此喻何性。答。此喻依他。言有为故。由观依他如幻等故。能除遍计执实有心所显真理即圆成实故。由此观悟入三无性。问。亦有经中色如聚沫乃至识如幻化。与此何殊。答。法有多途。喻亦多义。随举为喻。不可一准。亦有水月光影谷响变化。或总喻有为或别喻诸法。此中所举是其别喻。然据二论说九喻为正。此经阙四。星翳灯云。而加影喻。梁本阙星而加于暗。彼以星光暗中现故。或译者意别或梵本殊不可和会。七说喻胜益者。依此论说作是观故。于有为流转生死而无染着故得出离。若尔九观皆得出离。何故后三独名出离。答。理实俱能得于出离。然于前喻别显余义。此无人法出离义增又顺灭谛。即彼所观出离相故。是故言之。彼论颂云

  观相及受用　　观于三世事
  于有为法中　　得无垢自在

上料简讫。次释经文者。初一句法。次二句喻。后一句劝

经。佛说是经已至信受奉行　演曰。流通分有三。初标佛化毕。次明众同闻。后欢喜信奉优婆塞等义如常说。准魏周经有菩萨摩诃萨。贞观具引八部。此中文略。此论颂云

  若闻如是法　　于大乘无觉
  我念过于石　　究竟无因故
  下人于此深大法　　不能觉知及信向
  世间众生多如此　　是以此法成荒废

演曰。初偈明不悟解者无菩提因。后偈明不信向故法成湮灭。前令人发心。后希法久住。彼论颂云

  诸佛希有总持法　　不可称量深句义
  从尊者闻及广说　　回此福德施群生

上二句叹佛法殊妙。次一句继轨传灯。下一句发愿回施。欢喜奉行者。智度论云。为生智也。文殊师利所问经云。有三种义欢喜奉行。有云伽耶山顶经亦同。此说应检之。一说者清净以于诸法得自在故。意明不为取执利养所染。二所说清净以如实知清净法体故。意明说彼所证实理离虚妄执说教理根性皆相应故。又初中后善等十种净胜故。三得清净果。意明受者随所闻说境行果三。起行得果证彼境故。所以欢喜。以其听者根器宜闻佛正为说无不信悟。领纳在心敬顺修学。由斯故说欢喜奉行

  妙理非愚测　　凭论略敷宣
  福善共含生　　速证无所证

建中四年年正月二十日僧义琳写勘记

金刚般若宣演卷下

（朱）　贞元十九年听得一遍

又至癸未年十二月一日听第二遍讫

庚寅年十一月二十八日听第三遍了

义琳听

常大德法师说


涅槃经疏

    No. 2765 [cf. No. 375]

涅槃经疏

得理踰明除身口意十恶名触。三业净得正命者。除十恶□命相续名得正命触也。受名摄取者。众生受时取境苦□有无名受。二地智慧踰明领纳二地下功德故名受为摄取也。受故起烦恼。三十七品能怀三恶道报。故以受为摄取。此就所除制名也。思惟是三地心。断见谛粗细惑尽。解心胜前二地名增得。是三十七品破烦恼者。是四地心。能破修道中上品烦恼。要藉正念主领功德□念为主也。如世间中已下以喻来解也。既入定者五地心。修三十七品能善分别法相引生后慧故。以主为导也。是三十七品者。六地缘空般若。七地便般若能分别法相。智解最胜。以慧为胜也。若坏烦恼去三种□□功德。八地九地十地。此三地胜解乃名为实。是三十七品虽得四沙门及以解脱者。须陀洹乃至罗汉。此四果犹不得名毕竟。断除三十七品所行之事。心行处灭名大涅槃。复次已下第四就因果相发生解。爱念心是欲者。念欲得菩提念欲生二地名欲也。因下品爱念为善发生上品□为触。是名为因也。前二心发二地名受为摄取。因近善友者。因前二地□惟常理解理踰明名增也。因是四法者。藉因前根因摄增四法能生长四地无漏名念定五地心智是六地七地则名主胜也。因是三法者。因主□智发后三地名二解脱。痴能障慧爱能缚心。断爱故心得脱。除痴故慧得明。心慧二解脱是名为实。如是八法空解相续毕竟得果名大涅槃。欲者是发心已下。第五就出家法中深浅解。初地下品心是初无漏名初发出家也。触是白四羯磨者。触是上心品如似出家后白四羯磨名二地心名。摄如白四羯磨后发二种戒。增者踰胜如因二种戒修得四禅定心也。主转强如似定后发慧断见谛结尽。修道中六品结尽。证须陀洹斯陀二果。导者断三微惑尽。如似阿那含也。胜者二种般若是胜名阿罗汉。实者后三地真心法流有无双照最利名辟支也。毕竟者有遂因义名无上大果也。欲名为识者。九法中欲最是其初。如似一报中识最是初故言欲名识也。触名六入者根本触对六尘。如似初地上品心触对二地亦可触境生解。故名触六入。摄名为受者。受本纳领苦乐名受摄能领纳二地下功德故言摄名为受也。增名无明者。过去无明生惑中强。如似三地信忍之上品有强于前名。增主名名色者。名色相依使不坏散相续受百年一段果报。如似四地下心无漏相续故言主名名色也。导名为爱者。爱本贪染境界。如似五地心能引生后慧。故言导名爱也。胜为取者。染取境界名取。如似六地智慧般若。七地方便般若。此之二慧得理踰明故言胜也。实名有者。含果未吐名有。辩生老中强名有。欲明八地九地十地此三地心是大无生忍。功德踰明辩大果义强。故言实名为有。毕竟名老死。老死本一报之最终。如似涅槃果是终极之处。故言毕竟名老死。为前十二因得如涅槃为前八法所得也

迦叶言已下第四文略上九法为三法也。就中亦有六幡明义。初一直列名。第二根即是作已下转名解义。第三未来之世已下直就当现二法解。第四根即是求已下正三法名。第五根即见道已下就觉无觉明义。第六根即正因已下就因果相发生解义。根本因增云何取异。善男子已下答。初地至七地皆是初发。因者后三地同在法流位中不为相间故名相似。增者灭向者三相似得果中真相似未来果报。以未现受故属行人名因。万行备种智现时名增。下文可解也。迦叶言如是涅槃云何可得。此问所以来由。上言性地心中三十七品犹故不取为梵行。要初地以上终至于佛空心相续得作梵行时。人闻以生其退心。初地已上始勘为梵行。地下不阶。我今天众未有地下之因。地上之行何由可阶。因行既不成。大涅槃果云何可得也。善男子已下答。四部众但修十相为因。次生初地相续终得大涅槃。汝修十相故便得。何待多行。此是其智远。从相生名相也。十相义就文易解

    憍陈如品

此品经师解言。前之二品劝人修道。既有修道为毕得果。是故憍陈如一品意在流通故兴品。所以先命陈如欲明陈如是众之上坐。如来灭后欲使流通千载不灭。一意故命。二来说经已竟十仙悟道缘在陈如。二意故命也。三来初始成道在于鹿苑始说四谛伧为陈如。今日垂终之教在于双林亦为陈如。表明如来有始有终也。此中流通因无常色获得常色。既名流通。与上品明义。何以名流通也。如来自言。我上来说色是无常。汝灭无常色获得常色。汝于未来流通我此法。是故此品由名流通也。色者常果之体。断除生死□着色尽。体明了显白义同于色。如来断下三受永亡。体是至极。领纳真功德名受。真照之智达假名相尽名想。行者下地聚积生死名之为行。如来断除众恶万善聚积名行。下地识了别青黄名识。真智能达实法名识。下地阴者阴盖。行人恒在生死名阴果。显阴者能阴覆行人使逍然方外故名阴也。若有人能解上常无常义者是名沙门。真息恶人名婆罗门真净行人。我佛法中有沙门人。若离佛法外道有沙门法有沙门人无有是处。道有者都是外道也。何以故。兴此文者。讥切外道欲使各立神我。与佛论义辩其是非。因此言论归其正化故兴此文也。诸外道言。瞿昙昔日说苦无常空无我。集我门徒。由故可忍。与我解异。无智从之。有智归我。故言可忍。今日在双林中说常乐我净。所有门徒皆归化尽。情不能忍。故求论讥。众中有婆罗门。如来上十六天国与诸外道论义。皆从正化尽。此中十仙更别有一段外道。今始欲来论义。此十仙中要根机速疾悟机


涅槃经义记

    No. 2764A [cf. No. 375]

涅槃经义记

便能处物也。舍是空惠众或斯除。以是义故者。以是对治四品或故。名四无量。非一者非第五一通第二一。非二者非第四二。三者非第三三通第一三。如汝所言以下。第三先答初难。恚有二种者。一上二中。夺命苦粗而是重。鞭靻苦轻而是微。修慈断夺命者。慈心是微能断夺命粗或。悲断鞭靻者。悲心是胜能断微品之或。是以下智断上烦恼。慈是下下智。断夺命上上或。悲是上上智。断鞭靻下下之或。下有五。复次广解。修慈断上。修悲断中也。伴侣者答第二所为应一难。伴侣相对有四者。慈悲喜有中三行资成其舍舍本导成前。三者相资相导边名伴侣。分别为四。不从汝上难一非四也。复以器者答第三难。贫穷众生是慈心家器。大苦众生是悲心家器。嫉妒众生是喜心家器。存相人是舍心家器。大士与前人乐时。无后三行。拔前人苦时。无前一亦无后二。喜心庆前人时。亦无前二。舍心亡相时。复无前三。以是故正应四。不从汝上难应三悲四也。以行分别以下答第四难。见行人多起大嗔。嗔有上中。慈断上悲断于中。受行人多起贪爱亦有上中。喜断于上舍断于中故。言以行分别。故得有四。汝云何言应二非四也。以无量故亦得名四者。答第五望声难。慈中无量无量心与乐。悲心中无量无量拔苦。喜心中无量无量心庆物。舍心中无量无量心中亡相。以无量故。故得名四。不从上难正有一不应有四也。夫无量则有四种以下何以来。上来广答难竟。明知有四无量。下欲料简凡夫得无量名。而无量无量习种性人。虽有无量非是毕竟。就第三二乘人正得□□□圭名无量诸佛菩萨得作无量无量。颇有菩萨得慈悲不以下。第二明修因法用文次相生。若为上文中四种都举来及。下料简中但言二乘圭名佛菩萨名无量无量习种性人更不解释也。时人生疑意。谓初十心人与佛同为无量无量。将欲使佛拂去此或。是故先问二解意性地及佛云何得无量无量习种性人何以不得无量无量。欲使如来释其所以故先发问也。若于众生三品分别以下解一亲人二中三怨。就亲中复分为三品。中人亦作三品。怨中亦作三品。三三有九品。一法慈心修习前众生亲中同与增上乐。上怨者杀人父母是上怨违我处多与微品乐。中怨者杀人兄弟等是中怨所可处少得与中品乐。下怨最微同与上乐品转。复修习者。或迳劫数行道慈心往修前人时上怨违我处重正得与中品乐。中怨所达处少慈心余胜与增上乐转。修习亦可一劫二劫行因慈心弥厚上怨同心与上乐。第三幡上方得九品皆均犹故不得名大慈悲也。菩萨住初地者。应当住初依之地毕竟亡相。是大悲阐提极恶。初依菩萨于阐提上不见其过用以为上福田。是故名大悲也。除无利益者无利益是苦。除无利益苦应名大悲。所以名慈者。拔苦尽原始彰我与乐义备名大慈也。与众生无量利乐名大悲者。与乐应名慈。所以名悲者。使众生得无量乐方显我拔苦义。是始名大悲也。见人得乐生大欢喜名大喜。施其怨亲名舍。不见己身一切平等。名大舍者。此是空舍。舍己乐施众生者。此是有中舍。唯四无量以下。上来宜明慈悲等实未明发生万行。自此以下明四无量。是实所生六度诸行也。先得世间四无量者。是习种性中无量。然后乃发菩提者。性种解行。是发心菩提。方得出世者。解心增满发生初住名出世间也。因世无量者。因习种中四无量发生出世无量。以是故者。以是因世间积因远故名大无量也。迦叶白佛除无利益以下。第三证慈悲。是实由上除无利益名大慈。与无量乐名大悲。是故发问也。若慈悲是实所生万行与万善作根本者。我难如来慈悲是其虚不所与万善作根本。何以然知。慈悲不实者。譬如比丘观所著衣悉是皮相而实非皮。观所食作虫想其实非虫。此是虚观四无量亦如是。是其虚妄不能真实利益。虽□与众主乐而实不得乐。岂非虚妄也。世尊以下第二难。若非虚妄实与乐者。何故不以佛菩萨威力一切人等受至乐现见众生受苦非一。明知慈悲虚妄不真实也。若真实不得乐者。第三返难。于昔现在人不得乐。以知慈悲是虚妄。佛往昔修一慈善得梵天生光音天者。言得者其实不得。若便一慈已得人天果报。是实云何与今日慈悲不实义相应也。善哉以下说偈明慈是实未是答问。若于一众生不起嗔恚。恒慈心与乐名慈善也。种种布施所得果报不如一慈分作十六分中一分。故知慈悲是实超于世福。夫修慈者谛是真实以下答第一问。二乘局志假观成就不能兼物可是不实。欲明诸佛菩萨内解其常外兼群品转变。随心卑故利益证慈悲。是实能与万善作根本观大地为金银海水为苏酪。能使前人必固得用。明知慈悲真实。断贪欲以下。断除四品或。故知慈悲是实也。复次四无量所为一切诸善根本者。答第三问。慈心功德岂唯得人天果报。四无量心所生万善终得常住果要由慈行。岂是虚妄。自下广明四等发生六度诸行广明檀行。譬如有人者此云何以来。上来明四无量心能生六度诸行。诸行中广辨檀行。自此以下欲明是非相形故兴此文。譬如有人者。始行菩萨。身被毒箭者。分别福田吝惜不施。败其檀行悭贪复害惠命。喻之毒箭。眷属者诸佛菩萨是也。欲令安隐者。观行檀施清升彼坪名安隐除毒也。即命良医者。由有感化之机名命。总喻受者。财物时节因缘。是时良医拔箭者。因缘既具。观行檀施除内悭心名拔箭。此文以前名内悭心为毒箭。从我观如是毒箭。从何方来以下名前田乞者以为毒箭。当体非毒所生。内心悭毒故名毒箭也。何方来者观被前田。从何方来谁所射者何谁遣。若佛菩萨遣来者。义同刹利婆罗门之所射也。若外道六师遣来者义同毗舍首陀之所射也。竹耶柳耶者观前人持戒破戒依性体坚喻持戒坚固名为竹耶。柳性软弱喻破戒人。内无清禁踪情六尘广生邪或名为柳也。其鐎铁者。观前人有惠无惠。何治所出者。经教为治。若从佛经生其惠解必能摧或其犹刚也。若从外道四围陀经。而生邪惠增长邪或名之为柔也。修不观有定无定大意观前乞者内秉三藏便欲布施。若无三藏不旨布施。其毛羽者观其徒众威仪等式好眼便欲布施客服不好便不布。施。所有毒者结上羽相威仪。从作生者明有正见即是上有戒有惠自然而有是其邪见即是上无上戒无上惠。一尺六寸者。身一相有四寸四四名尺六也。一切声闻菩萨诸佛因中万善慈为根本。慈即如来以下果中万善慈为根本。故知慈是真实也。慈既无常。即声闻慈以下以虚形实。慈若有无非有悲无以下。以实形虚菩萨住大涅槃。修是大慈交现有益便得卧寤觉安天护人爱。迦叶白佛。菩萨所有思惟悉是真实。乃说实不得乐。迦叶此中还举前第二问使佛答。佛言以下至极爱以来。前第二问欲明如来慈悲拔物毕竟所使离苦获安。但自众生受苦必定。于此人慈无利益。若受苦不定者。于此人慈有利益。是实果报。慈有无量门以下所以兴。上来宜明慈悲实益竟未知得益是谁。自此以下明九种众生于中获益。故知慈是实而不虚也。菩萨修慈悲喜以下。第四明三无量家果报。上来明慈悲喜以为因。得位爱一子之地以为果。云何名极爱。云何名一子下有五喻。前一明极爱。后四喻明一子。在手捉头去喻前定伏或。右手挑出者后惠断也。迦叶白佛言其言秘密以下作二难。初一难因。后一难果。就初因中有三子句。若菩萨住一子地者。如来昔作化誉国王行菩萨时。若视众生如一子者。云何断绝尔许婆罗门命云何名慈也。二若得一子地则应护命以断五百人命明不得。三若不得者。若不得一子地断婆罗门命。复何因缘不堕地狱也。若使等视以下。第三难果。若视众生如一子者。如来何故骂提婆痴人食于涕唾。使生嗔恨出佛身血如来复记堕地狱。云何与人作烦恼因缘也。世尊以下引须菩提证成上难须菩提是小乘人。尚自观众生心不与人作烦恼因缘。如来云何与提婆达多作烦恼因缘。假使蜜嘴以下何以来。上来作难竟。蜜嘴以下至毒蛇来有七句。总答上二问。从毒蛇以下至不作烦恼因缘以来有三句。第二诫敕也。如汝所言以下第三提文。别答中先答第一难中。初子句汝言杀婆罗门菩萨尚不故杀者。欲明蚁子果报处卑尚无利路不故杀。况婆罗门者。此人果报处胜。岂况无利而杀。但自根性中感我断命然后大益。是故为之不名为杀。行檀波罗密以下。广明昔时行六度以施众生无量命。云何而复断命也。向所问得是地不者称第二问来答。我尔时已得以下答爱念者。我以大慈悲心中愍像众生故断其命有益故为悲恶心也。要当为之者。众生根性不一。自有一人感我鞭靻治之。后方受道自有一人感我断命。然后受化他人根性感我正自如此。我有善达根性方便要当为之。即有三念者。良由我善识根性。十二年中供养与作益缘。善根将发感我断命。断命之后睹地狱苦发生三念善根。乘此三念善根因缘即生甘露鼓。十劫寿命次第成圣有此大益。云何言不护念也。杀文竟人多料简生阿鼻狱。有三念者人解不同。今解意此人现在命终将生地狱言生犹未入中。是故菩萨为缘睹地狱苦惧苦情深发生三念。以命终者非地狱形。尔时以离人间复来入地狱。至地狱边依贪欲住此身谢生甘露时名命终也。掘地刈草以下答第三问。以何因缘不堕地狱者。木石无心死尸无命。斫罚鞭靻有恶心故。所以得罪堕地狱。欲明如来本无恶心所以无罪不堕地狱也。迦叶白佛以下。领解佛本无恶心不堕地狱所以者。何所以乃至蚁子怜愍利益心故。正应护念物命。所以断五百婆罗门命者何善知因缘者。善知婆罗门根性因缘。正宜断命有益。诸方便者善契于常化物方便。我以方便心中断命令种信常诸善也。杀蚁子满十车以下。明外道义人计罪福开境不关于心。蚁子虎狼乃至恶鬼杀得福无罪。若杀恶人有少罪境胜故有罪欲灭恶之来服风三日断食。是忏悔罪之方也。若杀和上阿阇梨。此境最胜得其大罪。女人者能生一切人民。是人根本。若杀女人即断天下人种其罪最大。及牛者牛本耕田种殖养活人民。若杀牛天下人都饿死尽亦得大罪。杀此四人堕阿鼻地狱永无出期。知杀有三者。凡有二意故别来。一佛法义罪福不但关境。亦由于心皆得地狱异外道也。二上来杀阐提不堕。此三种杀中是故兴也。始从蚁子上至龙鸟十恶果报是其下杀亦堕地狱也。中者从凡夫上至那含以为中杀亦堕地狱也。父母生人身思养处重师僧训诲义厚。罗汉辟支习种中得一分理解以上皆名决定菩萨。此五品人是上福田以杀因缘具受上苦。杀阐提者断善永尽。纵使杀害无有违善之罪。杀畜生由有违善之罪。是故不堕。三种杀中破树及以死尸都无违善之罪。一阐提更无善根。如似木石故言亦如是。若使余人杀阐提非不有恶心边得罪。杀阐提无果报者。道如来本知机故为毕竟利益名无罪报也。汝先所言何故骂提婆达者。举第二欲使佛答。凡所发言不思议者。欲明如来发言有益非下情所侧名不思议。或有实语言不合理超非时于众无益。佛路不说。或有粗语言不当时我亦不说。若有语言不顺人情名粗穬。闻虽不悦非不籍。此入道因缘要须说之。何以然众生悟道不同。罗睺罗濡言悟道欲明提婆达刚穬之人。必假刚穬之言于中悟道定故言痴人食唾也。旷野以下广明如来既刚强伏物非唯一也。迦叶白佛以下领解也。甘遮数数煎煮得多种味。我从佛闻上来说多得法味能出生死名出味。断除三界之或名离欲味。会常住寂灭理名寂灭味。常理通人名道味也。迦叶白佛言若修慈悲喜得住一子地修舍心时复得何地也者。上来一段明三行家果一子地是舍心为因复得何地。善哉以下答也。人解不同。七地以还三地家果八住以上舍心家果。有复一解。一子地是性地解行之心。此十一空夜是初住之心。善知时者知我。今说十一空时。知我欲说汝咨问者。我上明三行家果竟。次第应说舍心果。汝则咨问高合我意也。为云我将说十一空下十恒河沙人闻法悟解增其道位。汝豫见此机则便咨问其适我心故叹善哉也。迦叶白佛言云何名空者。合为三问。一问空头数右机。二问去何物法名空。三问一向就生死法中明。亦就常住真帝上明空以不也。内空以下说于大空答第一头数右十一也。无父母阴入界时答第二问也。始未十空世帝中辨第十一空。据真谛上明答第三问也。内空者从始婚识上至金刚有情类者名为内空。山河树木无情之类伴为外法空。空中无父母怨亲也。常我净者悉横计常我净也。内空解时除此十六神我也。如来法僧体是真常内法现见无常举来[栽-木+鳥]却财物是外法。亦[栽-木+鳥]却性非内非外者。非已在身中名非内。非已有在当名非外。所以非内外者何。佛性常住故不在内法也。外空者亦复如是。向明内法体空[栽-木+鳥]却外法。今明外空亦[栽-木+鳥]却内法一种亦如是。二向明内法名用故有实义故空。此明外法山何名用故有实义故空亦如内法空无有内法也。若语空拔本无内外。就内外法上明名内外空。内外空亦如是者。第三始观则难内外有为别为观不已勘为合观。是故第三明内外空。有一师解。内外空别可无佛性法僧合时直有。时人意如此。解云别时既无踪假合亦无故云内外空亦如是。如来佛性体是常住不在空者亦不在第三二空合中也。四法不名空者。佛等四法常而妙有不名空也。内外俱空者。内外俱空无佛性法僧也。有为空者。第四收前三空所空之法正是一。有为求体叵得皆悉是空。谓内空外空内外空门来。常我净者。出所空之法。常我乃至寿命是妄计法本来体空。如来法僧是当常法亦空却也。第一义空者。亦可名此法僧作第一义空。又云。有为法性实不可得名第一义空。是中佛性者。是有为法中当常佛姓体是常住无为非有为法。是佛性常故。有为空中无佛性名有为空结句也。观无为空者。第五无为法悉皆空者。三无为悉皆性空一。虚空对质像以辩无不为有之所为名无为。无常苦乃至内外法体是三涂报。伏断三涂报不起处名非数缘无为。初住以上永断之处名数缘无为。此三无为相待故有实义。而望本来无此三无为。就三无为辨空名无为空。佛等四法非有为者。体是妙有不同生死有为。非无为者佛等四法本有而常不同。三无为待有为尽处方名无为也。佛性体是其善无为法是非善故。言佛性是善故非无为。性体古今常住名非有为。名无为空者。空无佛等四法也。无始空者。第六欲明众生无始以来计有常我。菩萨观无始以来有众生皆空。常我等者横计常我无始来皆悉空也。三宝佛性乃可属无始众生本来身中亦空无佛性。无为法者。无始来亦无数缘无为。非数缘无为。是故[栽-木+鳥]却不得无虚空无为。众生体中恒有虚空界也。亦可此正解无始空不明三无为。是故及三无为亦[栽-木+鳥]却性空者。第七众生多执性实去执性名性空。又复一解。上来明六空。时人谓去事明空执为事空。今释上六空本来求性叵得名性空非事空也。阴入界乃至我无我众生妄执谓为性实。菩萨观本来性实不可得名性空也。无所有空者。第八是总也。广明内空外空。人情执山河树木及以众生皆是我之所有法。云何一向空如来解汝之计。所有法本来无求所有不可得名无所有空。更有一释如来上明七空。多就境界上明此第八。从空剬名无所有者。正是空名莫问有为无为皆是无所有故名总。大士观无所有时。万法荡然如贫穷人。言一切空也。第一义空者。第九上明无所有空绝于假诳。时人执有一。今空法是有而不同柱有为圣心之所嘱念。今直遣计情名空病亦空应名空空。贤下第十空空。是故名第一义空。先明实法后明假名。是眼生时无从来者。无有一个眼。从未来至现在。此明未来空。及去无所至者无其实眼入于过去。此明过去空缘未会名本无缘会故名今有。此释未来空现缘会故名已有缘离故无名还无此释。过去空权实性无眼无主名现在空眼界上三世皆空余界同然也。有业有报者。假名有不见作者明假名空观行之来。从粗至细。何以先明实法后明假名者。解云。此说时非行时也。第十空空者是常住真谛乃是二乘迷双□之处。是有者是常住妙道。是无者是常住妙无。名空空者结。何物法相名空空时人闻道。谓同生死之有闻无谓同金刚以还性空之无执有执无皆不会理名空空。是是者上是是生死之有句。下是是性空之无句。非是是性空之无句。非是是者双非也。常住涅槃体是妙有。非是生死之有。体是妙无。非是生空之无。绝其有无是名空空也。又师释。是有是无者。故是妙有妙无绝于缘假有。体绝性空无故名空空。是是者双举来下欲双非也。一是称前妙有来。一是称前妙无来。人闻有作定有意往取闻。无作定无意往取。非是是者。不同如此有不同如此无作。定有往取亦不得作。定无往取亦不得体。是妙有妙无何曾同世。心中所执有无绝。于执定有无名空空也。空空三昧者。不同二乘境智俱空空也。十空是前境。此明内观心。心为三相所成实义而望体是其空。此观心照于二谛万有荡然。与虚空齐等名大空也。十大恒以下。上明十一空。此出得益也　亦见亦知以下。此文何以来。上明菩萨空中得十一空解。时人生疑意。谓空中得十一空解。有中更无所知。如来下解大士。不但空中得十一空解。有中更得八知见觉。更有一师解欲明大士。空中得十一空解。空解既分明。必能照有明了善达于空。兼识于有识空达有勘可化人。是故十一空。后明八知见觉也。自此以下泛明八种知见。第一就答行缘总明知见。第二从自饿以下知行邪因见得其乐果。第三见诸众生始行邪因知其终正也。第四就常无常法药以明知见。第五从知是众生信心以就逆顺流以明知见。第六从见诸众生修身或心惠以下。就转业以明知见。第七知诸众生皆有佛性以下。就佛性明知见。就中有三。初明九住知而不见。次明十住知而少见。三明如来亦知亦见。第八从所谓世间文字以下。就空有二谛以明知见。作发后果名行。助报为缘。内有不改名性。外有表彰名相。无而辩有为因疏故名缘。若众生者。善不善无记三种心能生于有名根。禅定者知正定邪定。运载名乘。善知识者菩萨是善知识。二乘非真善知识。止恶故名戒。若所施者知存相施。于生死知亡相施感涅槃。第八知见何由生上十空中言无知无见。时人生疑意。谓十一空体是有甚深故同如。佛性深故不可见。将去或情明佛性妙有。是甚深故九地以还一向不见。前十一空中体是无故不见。非是深故名无知见。是故有第八文生。如似园林车乘名用故有亦知亦见。实义往望无有园林车乘空故明无知无见。复有知所惠施。第九一复次所以生上明园林车乘。是名用有亦知亦见。时众复生疑执定有法生人知见还生或心。是世谛中有惠有施有定者是名用有非实有也。真谛中无施闻惠名还成前第八也。菩萨知有八种。即如来五眼所知者与佛同解结句也

四无碍以下大段第三。所以十一空八知见后明者。上辨四无量心以为因。此四辩为果。论果千万所言四辩者。但论万行中要者。上直明善识于空兼识于有。卑勘化物善化人之束要具四辨。是以迦叶问言。菩萨如是知十一空八知见。后更得何利。佛言以下答。知见后得四无碍化人之利也。就四无碍中凡有六潘来释。初一就一切法以明四无碍。第二从菩萨遍知声闻缘觉以下就三乘以明四无碍也。第三从无著以下就义以明四无碍。第四从菩萨善知字持以下就譬喻以明四无碍。第五从无量阿僧祇劫以下明大士殖因来久具四无碍。脱二乘人无四无碍。第六迦叶言云何舍利弗知惠第一以下会通四无碍也。法无碍天下不出非色非心有轨用名法。于法不著名法无碍。常无常理性空万法所以名义。于中不著名义无碍。辞者能清商苑功善闻他方名辞。于中不著名辞无碍。乐说者心有慕崇名乐　为前人释散名说。于中不著名乐说无碍也。知一切法及法名字者。常无常十二部经。及以山何柱梁一切皆有轨用名法。于中不著名法无碍。知一切法者。知万法有所以如似柱着用为义。万法同然随法立名名义也。辞者随字况义随音中取义。乃至世辩此四论中多有好言音大士是中学得辞无碍也。乐说者。菩萨凡所为人演说经无量劫。无有病厌心名乐也。复次法无碍以下第二遍知二乘法是小乘也。菩萨及佛是大乘皆有轨用名法也。义者知乘有三理处归一无三差别名义也。辞者菩萨于一法中作无量名字不留不尽无有穷竭。名辞无碍也。二乘行局无此辞也。乐说者。大士恒沙劫为众生说上法义辞情无厌足名乐说也。不取着以下第三知万法而不取著名法无碍。迦叶言者何以来。时人闻上知法不著者知前法。便是着善不知着应无知。是故执或情作难故与此文也。若不取着不知法者心不到名不知也。若知法则取著者。若心到前法中住则是取着也。若知者玄心知前法便住前法中。即是着不取。著者心竟不了法相竟无所解则无所知也。云何言知法不取著者。是结难也。佛言以下答上难。夫取著者是碍法不名无碍也。无著者望相会理绝于存执名无碍也。若菩萨于法存著者。则无四无碍不名菩萨也。取著者是凡夫自取着六尘。是故无四无碍。于色不生贪者。欲明菩萨积因旷劫明识有无。于六尘中不生执染着。是故具四无碍也。复次善知字持以下。第四文所答理故言字持如地如山。乃至如母知名字边名法无碍。义无碍者。菩萨虽知万法名字不知。义者但知法边非是义也。知诸法所以得名义无碍。地持者莫问色心非色非心。由地普持使不倾没名地持也。山持者大地安固。所以不倾动者。由山持故。尔眼持者眼能持光照前五尘亦可名识为光名眼持也。云持者云能持水也。人持者人能持常法。非法者谓烦恼也。由人故此法住之名人持也。母持者母所持子合得生长名每持也。辞者大士以种种辞正说一义。亦无义者辞浅故无义。亦可但知辞边不论义也。犹如男女众生等名。但有名字而无定性义议论。是菩萨诸佛境界者。诸论义是深。要圣人方契辞。是凡夫境界者论辞也。大士恒从他方凡夫上得名。以知义得辞无碍者。深达其义方能善同他方名得辞也。乐说者欲明大士无量劫中演说上三情无已已名乐说也。菩萨于无量阿僧祇以下。第五明大士积因来。亦有四无碍。二乘行近夺无四无碍。初一总夺。二乘大士为化度众生修四无碍。二乘局行不能化物无四无碍也。缘觉人者。第二别夺缘觉。明此人导修寂灭志崇独处少欲化人但现神通默无言说。是故缘觉无四无碍也。不能度人得暖法。至罗汉来亦得得少言不得也。从菩萨苦至发菩提心来。此一向不得无九部经者。无大乘九部非无小乘也。是故无辞无乐说二无碍也。虽智法者小乘法也。无法者无大乘法无碍。云何声闻以下。第三别夺声闻也。声闻无三种语化人令受暖故无四无碍也。复次以下。第四还总夺二乘无自在智亦无四无碍也。迦叶白佛以下。第六答二乘无四无碍者云何。昔言呴絺罗四无碍第一者。昔日道有上文中一句道二乘无古今教违故求佛会通也。佛赞以下我意明义将竟正欲会通。汝今复请善合我心故言善哉也。下答河海之水虽同无量然有多少无碍名同其实有降。昔为凡夫说二乘有四无碍合据理谈。是故上来说二乘无也。或有得一得二分中少得彰不具足边作一二之名也。若同大士具足四者无有是处也。迦叶白佛言如佛先说梵行品中者。人闻上十一空后得八知见四无碍利或者意谓空中得十一空解。复有中不应得八知见四无碍。如其有中得八知见者。复无中不应得十一空解。是以执或情作问。善哉以下答谓汝十一空解不应有中得八知见者义不然。性空道中得十一空解不复有中得八知见四无碍利也。论名用道中得八知见不后无中得十一空解。真谛中得十一空解返成有中得八知见。答世谛中得八知见者。始资无中得十一空解。空有相成理无乖违也。答情存于有者无得理余辽余远下举十对无来遣时众得着之怀方会无得之理也。汝所问亦无得者。汝之所问无听无问。我说亦得者。我之所说无示无答存有问答者是天魔也。此问答中修无得也。无量人断有相心者。如来上因迦叶问广明无得之义。无量众生断有相心亡相之解。玄会无得之理为佛弟子。是故为上一问也。迦叶所以引偈者为成上无得之义。广明无得。遣其利根已解中下未悟。问上十对明无得。时人意谓犹如太虚行万善因都无所得毕竟如虚空。若会本有今无即是所得体无三世相名无得。是故兴此偈。本有者一切众生本当有。今无者十地行未备名今无。此据众生也。本无者释迦自道我本无十地行故本时无。今有者缘因既备今时现有。汝之未得。我便现得亦有得亦无得。云何一向同虚空也。三世有法者。我本叵有三世无有是处者名无所得也。为化度众生以下迷向者。双林中为纯陀遍语。不但直为纯陀一人。为一切众生语本有今无。偈亦为二乘人说也。文殊将欲问我者。上疑心乎。文殊本自欲胜鸟已疑而问观望大众根性不感于我感在纯陀。是故文殊轨心道纯陀有疑而问。我知其心而为说者。即上说本有今无偈。文殊与纯陀疑同相与俱解也。文殊等讵有几人者。上来略说本有今无偈。上根文殊等少解。中下未悟。为未解者请如来更广分别。说本有今无义也。谛听以下将说故。先敕听下广引八潘成偈。中义六潘据未成佛时事。最下二潘据成佛时事也。本有有无量烦恼故。现在无大涅槃。本无般若万善功德。现在具有烦恼结有沙门以下。返解本在因地可言有生死相。今现成佛竟故。有诸沙门等说。有三世相者。无有是处。必竟无三世相者无有是处。必竟无三世相者无所得也。下句类尔。言本有者。初成菩提为钝根声闻不得说。一乘本无者。无利根大菩萨故。方便说于三乘。若有沙门者返解昔日可言我说三乘。于今□双林说大涅槃时。诸沙门等故道我说。昔三乘法无有是处。我体毕竟无三乘相名无所得也。虽知诸法说不知。所以兴者人解不同人问上十一空解或情。谓准空更无知见。后闻八知见执定有知见。我虽知说不知。虽见说不见。汝云何执定有知见也。复一师解言。上会本有故。今有即是所得体绝三世称无所得。亦有得亦无得。汝云何问有得执定有闻无得执同虚空。我虽知说不知。虽见说不见。我今是佛自在说法也。有相之法者。佛有常乐等相。说无相者为众生故。说佛身无常苦无常乐等相也。无相之法者。众生未有常乐等相也。说有相者。说众生中当有佛性相也。有无常者。众生体实无常。说有常者。说有当常也。有常者佛体是常。言无常等者为断横常故。佛先说体是无常三乘说一乘者根熟因缘破三归一。一乘说法。三乘者五浊因缘隐一说三也。略相说广者。三乘甚侠名略。说三为一名广。广说略者。一乘理广。略说为三也。四重说偷兰者。男人摩触女膝上肘后正犯偷兰也。说四重者至尼众中说四重也。犯非犯者望别剬边非犯也。非犯说犯者。望总剬边说犯也。何以故者。何以上来虽知见说不知见犯说非犯故明见人根。如此称根而说上有得无得亦然。一切世谛者。何以故兴远。从八知见生上闻空执定无闻有知见。是以上来广遣明亦知亦见。云何有定性知见。我虽知见说说不知不见者。时人闻不知不见。时众奔然寄心无地下情生晓欲寄怀无处。是故举二谛以安其意故兴也。一切世谛者。如来自说已无常苦名世谛也。于如来即第一者。于佛体是真常第一义。说世谛者。为众生始终得第一故。说已为世谛。欲断众生横计常乐亦令众生在双林中得常乐第一义也。若使众生始终不得真常第一义谛。如来终不昔日说无常世谛也。有时说性空是世谛众生谓佛毕竟既第一义谛也。后时说第一义众生谓佛说世谛者。后时在虽摩中说法身无为不在诸数是真谛。时人意谓说无常世谛也

亦名为道菩提以下助四。此文何以兴。为欲成上生下。若会道以菩提涅槃者。成上本有今无偈。生下者生下知见觉解过世间。就此文中凡有五段经文。第一会菩提等果中三法是知见觉解过世间。第二就八法以明见觉解过世间。第三就戒定惠因中三法以明知见觉解过世间。第四会六念生解亦解过世间。第五无上佛法久近住以下。解经兴发由人不闻于理是觉知。菩萨亦解过世间。常住第一义谛。体能通人称之为道亦名菩提者。是无上大道。体备众德号曰涅槃。答有人言。得道菩提涅槃。即无常者。人解不同。亦有作难者。且就一师作领解。解道菩提涅槃体其常理绝众相。正是无得。答有人言。得道菩提涅槃者即是无常。何以故者何以说得道。菩提便是无常者。此三法若常则不可得。犹如虚空叵有可得。道者非长非短众相永绝。云何有得见有二种。一者相根见。二者了了见者。明上相见非取相也。初无见相者。欲明上相之解不存我知见相。以是因缘者。以是菩萨终日会道菩萨。初无见相因缘。往昔告舍利弗世间不知不觉佛性。唯有如来及以菩萨悉知见觉佛性。迦叶言义云何者。自下第二就八法以明知见如来。上言世间知者。菩萨亦知世间不知。菩萨亦知者是何物法菩萨亦知。世间不知者是何物法大士亦知故。问言其义方何。善男子以下答。汝向问世间不知大士悉知者何物法也。所谓佛性十二部经乃至大涅槃经。来此八法世所不知。菩萨能知故得解过世间。云何世间知见觉者。汝向问世间所智大士亦知何物法是者。所谓梵天断常二见乃至非想。此八法是世人所知名世间也。菩萨大士亦知不名世间菩萨也。若人言无道菩提涅槃者。断灭善根成一阐提为谤法人。此人不名世间者。不名世间修五戒十善人非世间者非是出世修无相行。正是世间一阐提断善根人。大慈愍众生者。此偈所以兴众生执有之患。如来说有十一空遣复着空。第二说八知见四无碍除。时人闻得四无碍利情存有得着之怀。第三以十对无来遣存得之怀。时人闻十无意。谓行万善都无所得与虚空莫异。是故第四举本有今无偈来明有其得体无三世相名无所碍。以是上来四周说法生解除病义故。故兴此文也。初二偈直叹如来。第三偈喻说。第四一偈合喻。如来大慈平等。与众生乐故。令我等一切人归依如来称根说法。永断十使名善拔毒箭。世医治病难暂伏差后必还生。如来以常无常药治众生生一毒等病永除毕竟不发也　白佛言以下。第三欲使如来就戒定惠明知见觉。先作世间不知见者。若菩萨知见者不言世间不知大士悉知。若尔此菩萨与世间菩萨行因为何异相也。佛言以下还答。汝言何异者。若有物闻常终始生信者。是世间菩萨亦同世人不知佛性也。而是菩萨得知见觉者。修治净戒无相行因。是知见觉菩萨解过世间。以是因缘者。是亡相治净戒因缘在在生处常净亡相持戒。戒已清净终见佛性名清净也。解法身常住终不说佛入灭涅槃也。次修定者戒本防非。妙戒之后次修胜定也。静是理心正定俱心断除邪念故。言正念不忘。理静心中恒说众生悉有佛性也。藉定为因。得十一空者是真惠也。次修惠者。以妙定之后次发理中正观。以修惠者理中之解毕有所所除除是何十六神我也。身中有我者身大我小等灯米豆是也。我中有身者我大身便不遍神我遍一切处也。是我者即阴计我也。非身非我者离阴计我也。此出所除法心无悔恨以下六相持戒。次修胜定万行相资。终见佛性明不存相也。后复一解。所受戒牢固不动以下。上来一周明住下菩提万行相资终见佛性断世间也。自此以下明住上菩萨净戒为因。理发其定。定后自然发惠。十地行备。明见佛性得大涅槃。是出世间菩萨也。迦叶言云何修持净戒者。问意世间菩萨云何许法用修戒不能资发万行。出世大士云何许法用修戒资发众行得见佛性。二问意世间菩萨修戒始终相资毕竟佛性。云何蜀道出世大士也。善男子以下答意世间戒者期三为果报增长生死。是故不能万行相资不见佛性。是名世间戒。汝向问云何法用修戒终见佛性者。欲明大士亡相持戒不期三有果报万行相资终见佛性也。戒非戒故者名用道中持戒防非名戒。性空道中万法荡然。无戒所修名非戒故可为相戒。得无相戒时断除取相戒名戒非戒。非有为者不期三有持戒名非有为也。无相解心名毕竟故。持此净戒施与众生名为生也。是名菩萨清净戒者结句也。菩萨于净戒后不作意亡生不悔恨。但自亡相持为因。不悔恨心自然而生。十地金刚心谢明见佛性得大涅槃。非世间人。如人执镜者。与持戒作喻。如人执镜不其见面面像自现。燃灯不其灭闇闇自然灭。初住不作意我生二住。但使为初地故二住自然生。下十地同然也。端正人自见面像以下。与持戒破戒人作喻。牧牛二女人者。大涅槃二万五千偈以为牛也。持戒破戒人名二女。一持浆瓶者。浆喻持戒。一持酪瓶者。酪喻破戒也。俱至城者。俱至大涅槃城也。而欲卖者。修因买果名卖。于路者八圣道名路也。脚跌者过去业尽名脚跌也。二瓶俱破者。二人阴身谢也。一则欢喜者喻浆瓶本畜酪时为欲得苏以择。得苏者后瓶虽破所为浆泽不足可惜喻持戒为发生真解。此云身谢未足可惜故言喜也。愁者本畜酪时为欲求得苏未得。中间瓶怀无所克获可惜之甚喻有相之戒。不能发生圣果。此身已谢界戚三涂名愁也。持戒破戒亦如是者令喻也。喜乐有何差别者迦叶问此二数使别也。端坐不作恶时名喜。持净戒必清界涅槃名之为乐。第二观生无生□□名喜。见大涅槃会证时名乐也。第三句下名喜上名乐。第四离生死共法名喜。得十八不共法时名乐。第五持戒故断除十恶名喜。明见佛性澄解脱时名乐也。非世间者结句也。五法作身者信惭愧善知识宗敬戒。此五法咨发涅槃名依助也。离五盖者会诸法实解断除五阴名离也。五疑者三宝中生疑为有为无四疑戒五疑不放逸应是初住也。闻常生解断向五疑也。得五根者此信能发生涅槃名根下四之然。五种涅槃者断五阴取着烦恼尽处名五种涅槃。非世间戒也。若我弟子读诵涅槃至宁不受不持来明其无戒。若我弟子慎莫调戏以下。至非我弟子以来。明其无定。受持是经莫非时说以下。至是魔眷属以来。即其无惠如是不应流布也。若我弟子受持经时。毁犯禁戒令经无威力。使无量众生诽谤不信。二令经无威力。三不得使人正写正画。四令人堕地狱。五令人不得人天果报。是故不应受持我经。若我弟子受持是经持禁戒者。一令经有威力。二令受持得正写正画。三令不诽谤。四令人不堕地狱。五令人近得人天果报远得常乐。如此三人受持我法也。欲受持时。要正念在心不得轻躁也。说法适时生人正见。若说不当时便生人邪见。是故言莫非时说莫非图者。他国中信小乘受亦不得说常经若说生他人邪见也。不请说者要殷勤三请。然后为说非时不得独为人说。何以然。生前薄狭令经无威力也。下句亦尔。若欲说经时说佛性时。要持净戒心身口等名身净。二修定除其轻躁。三时胜惠除其邪见。若说为一句一偈令人发无上菩提心。若尔此是真善知识是我弟子也。复次善男子一切世间不知觉以下。第四会六念生解名知见觉也。念佛佉僧第一义无此四是果中事戒施是因中行也。云何如来以下为三潘来解。过去佛说十二部经化众生。如来亦尔。说十二部经。如佛所说名如来也。二佛本乘六波罗蜜十一空到大涅槃故名如来也。三有过去佛开有三乘以济物。其寿无量。如来亦尔。如过去佛三乘益物实寿无量名如来也。云何为应者。凡五潘来解。世间不言法悉怨家佛应害故与八假理相应名应也。二四魔本牢乱行人。是菩萨怒佛因地时应破四魔故名应也。三菩萨时应断离一切烦恼故名应也。四菩萨因地时无量劫中应为人受苦身心常乐故名应也。五佛今现在应受人花香饮食名应也。前据真处解。后一就应佛上解也。云何正遍知者凡为四潘来解。正者是常住理无其邪到名正。遍知者于常乐苦无常等不颠倒中无不遍达名正遍知也。二正名苦行者水道焉苟等戒也。遍知苦行得三涂果报遍知苦行因果也。三正名世间中道理也。知者知修集中道解毕得无上菩提果也。四正者金刚以还正自可数可量。遍知者知金刚以后不可数不可量名正遍知也。若语二乘于界入中亦遍知知理不尽不与遍知也。云何名明行足者。凡有五潘解。明者果中三明。行者名因乘戒惠是会于果名行足。后明行足是如来体行足者满足行名明行足也。三明者就果解。一菩萨明者。是果中大道心非下地也。二诸佛明者。佛明达三世也。无明明者。无法无明名无明明也。善逝者凡有三潘解。逝者言者乘大涅槃化众生者。二解乘善心入涅槃者。答至涅槃宾无下地名相为化物故说有名相也。世间解者凡有五潘解。善达世间善恶因果解世间名世间也。无上者凡有五潘解。人天是上士。一佛是无上士更无过者。是故号佛名无上士。三世诸佛体是最上更无过者名无上士。调御丈夫者凡有三潘解。如来自己丈夫复调御丈夫也。天人师者凡有三潘解。师有训道之恩弟子有仰咨之义。能化备人天故名人天师。佛与畜生饿鬼作师。但人天受道处独且语人天也。佛者自觉觉人故名佛也。破烦恼故名婆伽婆也。若男若女以下。上来明佛竟自下劝信也。于无量劫以下此文何以来。上来十号之果。何由而得。良由无量劫中供养父母明四无量心为因故。得上来十号之果。出世间心者。此五十心何以来。良由因地时行五十心为因。是故上来得十号之果界。知心者知常无常界别也。生界知者生心在常无常中也。住界知心者。心常止在常无常界知中也。自在界知心者。任放之观名自在也。是故者是上来供养父母修四无量五十心故。令得十力四无所畏三念处果也。三念者一心听法不以为喜。若不听法不以为忧。二人[仁-二+助]来常行舍行。此三境生我念处名三念处也。念法者是常住法。能令众生得现果者。念法因缘现在得名闻果亦可得行地界也。无有时节者。以常法化人无有时节也。亦可常法无于时节也。常法者以法眼所见非肉眼见也。非本无令有名不生。非已有还无名不出。常法无有住灭也。无舍宅者常法无生无舍宅。为作舍宅者。常法能彰行人无常霜露而名舍宅。与人作常住师依众生无其明解。能与人天作大明之解也。令人到常住彼岸也。与人常住无碍香断诸乐者。断三受中乐受也。其体常家名安隐。体绝四趣名彼岸。非色者非下地色。断下地色尽。而是色者其体显现。是其妙色正得言非业非结不得言。而亦业结者业结本是下地法也。非物者非生死物。断物者断下地物。而是者常住物也。非界者非下地生死界。入断界者断下地诸界。而是界者是法界也。余句类然。非教者理处绝言名非教。应形在世非是不教。是师者能成于圣名师也。非止者体绝下地名非止。非不止者。为物故现同下地止而断下地一切止。而是止者而是果中妙定也。云何念僧者。体是常住不可受椅能生物福田。虽为福田者。虽生众生内心福而体绝相名无受取也。体绝众累名清净无秽理处绝于思量名广无边也。云何念戒者。思惟有戒不破。是大乘戒体。非色碍名无别。既能止物恶名可护持也。行此戒能得涅槃名因戒。能使行人出生无海名船舫。庄严行人名璎珞。使人得佛名大性。润益于物名大海。能去人烦恼垢名灰汁。有遮霜露名舍宅也。能割烦恼名刀剑。能使行人度生无何名桥梁也。治烦恼病名良医。能使行人藉此远至大果名脚足。除人闇障生人惠明之解名眼目。除烦恼热名荫凉。能使人登涅槃名梯橙。若住此戒者是小乘戒。若住小乘戒亦得声闻四果。然我不用要持大乘戒毕望得涅槃也。云何念施者。大士亡相行施毕得菩提果。若不行施毕不得佛。云何未来庄严四部众也。正以亡相行施未来成佛能庄严四部众也。若我弟子者。上来离而言之。便是六念。总而言之。正一法念。若修小乘十二部经。与今大涅槃等无差别者。是义不然。道是语时作何意为欲障经甚深昔经不如。今经是胜也。甚奇甚持以下叹经也。佛法众僧不可思议者。总叹三宝也。菩萨无有教者。于此经中自发菩提心名不可思议。下句可解也。住凡夫菩萨未阶初性种不动地。而能于经生信不退度化前人名不思议。有身远离非口者。此文何以与闻。上来菩萨何由能作不思议化者。切由三业不为恶故。能作不思议化也。身远离者断杀盗邪法也。口远离者断妄语恶口两舌无语。非身非口者。断意地三毒也。菩萨不见一法。是身是业者。性空道中不见身不见业。可以远离。而云有离者假名道中而有十恶可离名不思议也。实有此惠。然不能令菩萨远离者。假名道中惠众日断惑。实法道中无有一豪断切故。笑不可思议。实法道中惠不破结。何以故。何以实法道中惠不破结故。有为法异生异灭。念念实中有惠时无结。有结时无惠。是故惠不破结也。实中地不能持贪。不能贪者本贪于不贪。贪起时不贪以灭故言贪不能贪。余句亦然。我今始知菩萨常住三宝不可思议以下领解也。世尊无上佛法当久亦住以下第五文。若解经废兴者。是觉知菩萨解过世间问意。上来有大涅槃法。于中修行便得。上来不思议化无上佛法几昧而灭者。若无大涅槃法既无法念处无法何修。云何得成知见。觉人既不成知见觉云何能作。上来不思议道。若大涅槃乃至有是五行以下。答上向问无常住法念处可修。云何成知见觉者义不然。答我弟子未来世具足五行流通常住大涅槃经。修此五行时我佛法不灭。若我弟子多犯禁戒。不修五行懈怠废亡不能流通。当尔之时佛法则灭。若此经兴事在于人。此经若灭亦在于人。若语兴纸素经兴。若语灭者此纸素经灭。兴废由人。都不关前理。若语常理有佛无佛古今有之。未始不无有此法念处。是菩萨于中修行得成知见觉。人便能作。上来不思议化有能受持以下。讫至具足流布未有人行五行故。当知纸素经兴。若我弟子多犯禁戒至然后灭尽来人不行故。明纸素经灭。若语理古今是常未曾有数也。迦叶白佛言以下。为未解者作难。先列过佛。我亲从佛受如是义者。受如是盲灭义。问如来迦叶佛时有是经不者。如其有不应言灭。如其无者。迦叶佛若无大涅槃经云何言诸佛等有秘密藏。若迦叶一佛有知诸佛同有不但诸佛同有释迦亦有。我今难迦叶一佛既无。明知诸佛亦无不但诸佛亦无类。今释迦亦无。此是类难。我先说言。唯有文殊以下答中凡有三答。一以人来答。二以理来答。三提文来答。一唯有文殊方解是义者何处说。上本有今无下说本有者本有佛性本无者众生缘因未备现在无佛性本有今无。唯有文殊大士方能玄会有知理有不无也。第二有二种法者世法可灭者。金刚以还是世法无常故可灭。第一义法则不可灭者。佛性第一义谛古今常住则不可灭。复有二种者。金刚以还体是无我故可灭。涅槃住常乐我净则不可灭也。二乘所持理之及教则有坏灭。大士所持常乐极理则不可灭。一外二内者。十二部经言。经名外则有坏灭。所诠之理名内则不坏灭。一为二无为者。降佛以还为三相所为则有灭也。法身常住不为三相所为则不可灭。一者人中。二者天中。十地等伴人中则可坏灭。第一义天理无坏灭。十一部经是无常法则可坏灭。指佛性理正曰方苞含称广。此方广经则不可灭。汝向所问者。第三提文而答汝向问。迦叶佛有是经不者。汝难一佛已无诸佛亦无类。今释迦亦无者义不然。此大涅槃经是一切诸佛秘密藏者。明迦叶一佛已有。明知诸佛同有不但诸佛同有类难。今还类答。何以故者。何以名秘密藏故一切诸佛虽等有。此法十一部所说佛性故名藏。如人七宝不出不用名藏。问长者宝何以不出不用。为未来谷贵贼来浸国。乃至道路忽难　尔时方出七宝用如来亦尔。所以不说者。亦为未来四事因缘故。令方出用谷贵者人解不同。且就一师解。正指苦无常无我以乞之为谷何时贼。今言贵者初始鹿野为说苦无常用。此法断三界或尽道成无著于己有用称之为贱。后时以苦无常曼加佛地于己无用称贵也。贼来浸国者。声闻二乘是贼。常住涅槃是国。欲明二乘谤无涅槃名贼。浸国恶王者二乘人是也。为欲赎命者。欲明二乘说佛无常似。若断他法身命如来今在双林说法身常住授与声闻。既闻常住断佛上无常。于法身上不作无常见。如来可还自申已常名赎命也。道路涩难者。苦无常有通人义名道路。何时中滑。今道涩者。昔日苦无常法通其行人出于三界名滑二乘。今者以此无常类着佛地成其颠倒名涩也。如来今日谓苦无常在于金刚以还常乐在今。佛地还使二乘得八修之解。除其到或财难得者总结。前谷贵贼来侵国遇恶王道路忽难。如此因缘名财难。得时当出用者。在双林中显大涅槃常乐我净名出用也。畜不净物者合上谷贵也。为四众说如来毕竟入无灭涅槃。合上二喻。贼来浸国遇恶王为赎命也。读诵世典以下合第四道终涩难。世典者修遍执无常为是也。不敬佛经者。谤常住涅槃名不敬也。人流行文字经有其隐没大涅槃常不变易。云何难言迦叶佛有是经不也。所有众生贪欲微薄以下。解迦叶佛诸兴废所以。欲明迦叶佛时贪欲微薄知惠滋多。佛灭后七日假四依说。过七日后不假言教相与□理在心。是以得理以亡恰不假言说如是名灭。此时灭非要也。今世众生智慧微少烦恼梁厚愚痴多法人不能信。尔时法不流行名之为灭。若语常理古今湛然理无灭也。自下度引事来诫敕明常法不灭也。若佛初出以下。讫至虽复涅槃当正法久住以来。泛明一切佛有其兴废也。我法灭时以下。明释迦诸有其兴废。或说神空欲明众生广起到或名法灭。此是恶灭也。尔时王会城阿阇世王者何以来。凡有六意也。一上来一改直明知见觉行。此明知见觉人。上来明四等益物竟。未知得益人是谁。自下出世王是得益人也。三昔经何以不来。今经方来者。昔经理教不如不能灭人五逆重罪欲障今经理教具备。必灭人五逆重罪也。四经初何以不来。此中方来者。欲明初其病未增道根未熟。是故不来。今时其病已增道根已熟。是故此中来也。五前圣行品中何以不来。梵行中方来者。前明圣者是自正之行。不兼冰化故不明也。欲障此品冰化之行本自济物。是故此中来。六此品初何以不来品未方来者。欲明品初慈悲之始未能灭人五逆重罪故品初不来。此中如来入月爱三昧慈悲志极。能灭重罪故品未来也。自此以下凡有八段经文。第一从初以下。明其王心生悔热遍体生疮由害父故尔。第二从大臣名月称以下。此之一段明六臣劝王诣六师治病也。第三从耆婆以下问王得安隐眠不者。劝王向佛重罪毕除也。尔时世尊在双林问以下。第四凡有二意。初明应身为王住世说法令王性悟除罪发心。二说法身常住令得悟也。月爱三昧以下。第五除王身患。耆婆答王以下。第六譬如曷人速赴清泉劝王求佛。上来处处劝王诣佛向王自惟罪深无有去意。是以此中耆婆重劝。即命一臣名吉祥已下。第七明王受劝严驾车乘国人民向佛去也。佛告大王谛听谛听已下。第八为王待从说二谛除王心中病也。欲明世王为化物故现同凡夫起其逆罪。语其内德实是知见觉人。何以知昨六臣劝王诣六师除病世王以知六臣非是知见觉始知。其六师非是知见觉。终不灭人罪逆故。不从六臣之劝也。若论耆婆是知见觉始。若论如来是知见觉终。是故世王从耆婆之劝诣如来所。故知世王见觉人也。其性弊恶至其心识灭来内有害父之心。口有刑戮之过也。见在者唯见现贪国重位五欲等乐故害父也。不见未来等现唯现为五逆为因。未来毕得阿鼻地狱为果故。言不见未来也。纯以恶人为眷属者。与提婆为等侣也。父王无辜者。辜之言罪。欲明父王于我实无有罪。因害父说不可附近以来明逆害。父已见受花报体生其创晃秽位增也。若尔地狱果报受无疑也。明其母子心重以种种药附王疮也。王白母言如是从内心生。不从四大起世间药草不能治也。以远彰出世良医方能治也。又臣名月称已下。第二六臣来问病也。就六臣中问之以答各有五句。一性至王所。二问病原由。三答由害父王。四明无医疗治。五者尉愈王也。大臣各说有已皆有五句。一说名字。二叹师德。三明住处。四者劝王诣师。五者王许往治。六师所计各不同也。第一师起断灭见。第二师计身有七分细者。是常不可杀。粗者无常是可杀也。三计万法。皆从自在天生。第六计莫问有罪无罪不须修道八万劫后自然得解脱。是大外道也　尔时大医已下。第三所以问王。得安隐眠不者。欲明耆婆大医。明知世王逆父罪重不得安眠。所以问者。凡欲省病要问原由。欲使自说病拔故发问耳。下王以偈来答。初四偈明佛得安隐眠不。心无取着已下有偈半明大士断除十恶尽乃得安隐眠。正应明不安眠所以道余人等世王意。先明诸佛菩萨得安眠时为彰已。是人不得安眠也　谁得安眠一偈释前四偈佛得安眠　谁得安眠所谓慈悲等释前五偈半也。众生无冥已下三偈。世王自道已害父重罪。具十恶业不得安眠　若食过节度已下三偈。泛明世间心有疑。未获者不得安眠也。耆婆我今病重。逆害父王。世无良医治我身心。汝云何问我得安眠也　如粗在强者已下。与已作喻我害父王罪重必感地狱。有无良医治我身心。云何得安隐眠也　答言善哉已下凡有七事来劝王。王答言罪重不可除罪者。一心生重悔。二渐三愧四便发露向之。五便识知因果。王有五种善根非一阐提。云何不向佛也。一事竟第二汝向言世无良医者。加毗城王子悉达多是大良医。云何无也　女道无妙药者答自作自受已下。第三出妙药　释提洹因已。第四广引同类以劝世王。假使一月常以布施下。第五举足一步必备重罪也。尔时天王答耆婆已下。第六臣劝。尔时空中出声已下。第七必王空中劝子也。一念善心彼百种德者。王有五种善根。云何言罪重不向佛也。三十二相八十种好是大良医光明应也。若色非色已下解真身。若色者应同其色非色不同世间色。非非色者法身常住不可名色。不可说非色。非非色都无。下句亦作自作者。金刚已还后受报名他受也。造因名自作自受者。始终一行者名自受也。自作他受者金刚已还名自作。金刚已后受报名他受也。无作无受者。常住第一义谛名无作无受　第四释提洹因诸佛常除五衰没相。王今诸佛而不除逆也已下。十三种得益人来广劝王也。阿逸多具三逆罪。昔经亦除。何以上言昔经不除世王逆罪今经除者。欲明阿逸多虽具逆过因强为缘弱发昔强因故言昔经亦除三逆也。欲明世王过因是弱昔缘复弱故言不除王逆罪　要今经理胜与作强缘。便能发过去弱因灭其重逆故言今经除也。若信臣语速往佛所信臣上悉多是大良医无作无受是妙药。若信此语诣佛重罪必除。若不见信者上有良医妙药除人重逆罪。愿善思之者愿王思上十三种人诸佛蒙益。王今诣佛亦同得益。诸佛大悲普覆不限一人。此文何以来者。上来诸人诣佛悔过疑如来心不平等。余人虽可除罪我一人佛何必不除我罪何以然。佛心不必平等。是故兴此文也。我上来言语一切有罪诣佛都得除罪。岂可限王一人。假使一月者。第五道世王害父以来畏坚地狱种种布施[泳-永+(炙-火+立)]得勉之。是故劝王。假使一月常以衣食种种等物供养。一切人所得功德分作十六分。不如举足向佛一步。若尔今还速诣佛所也。王答耆婆者。第六臣劝虽知如来其心平等不限一人。我自审罪重不敢去者。所以然欲明如来永断生死故。言其性调争所有眷属亦是清净。我今罪重非是如来听众系属地狱。何由向佛也。吾今深自悼无去心者。我虽杀父罪重备为一国之主。我若诣佛佛。若接叙共我言说我意故可设使我者恐不接叙语言我更重加着耻故言都无去心也。空中出声者。第七父王所以劝者。见世王臣劝不肯去。是以父王劝也。就中有三。一明佛灭不久。二说地狱来怖。三明父子无绝。道佛法将灭法船欲沈。汝今日不向于佛必受地狱也。王闻是以闷绝辟地者。我逆其父父不以为恶空中劝我。感父慈恩悔本恶人闻父欲去罪无人救。是以悔心踰怨名闷绝也。二意所为诸人道根未熟。兼闻佛去悲心将发名闷绝也。当为是王住世至无量劫者。第四文别凡有二意故也。一从上愿善思之中来上意佛心不必平等。何必除我罪。此义不然。王今速往佛在双林之中以为王住。至无量劫王可不知定除逆罪也。二意王上臣劝自审罪重不肯去。父王空中出声道佛必灭汝后时灭罪无处。是以自投于地谓佛实灭。是故如来在双林之中自为王住。至无量劫。我今一日之中为王说法。使王生解除罪。如似我无量劫为住不。不异二应身住世为说常住故。今不逸如似无量劫住不异也。下六复次前四为不解。如来常住者。应身住世令其得解。后二复次为说佛性常法也。迦叶自佛言。如来为一切众不入涅槃无有实灭。所以不道余人也。为世王等谓佛永灭自投于地。是故彰应灭非实灭也。我言为者。一切具缚凡夫为说名用除其空执。阿耆世普及一切造五逆者。我言为为一切逆罪众生普感。世王现造逆者为此人说法也。后复为者。为执有为众生久住于世。不为无为者。达解常住不待我住也。后为者即不见佛性众生我要住世为说使解佛性也。若解佛性者不假我住名不为也。后复为者是阿难迦叶二众云何言独为世王也。阿耆世王者即是王后宫娣女也。后复名佛性者我为要使生佛性也。阿耆世者名恐。正以不生佛性故。广起烦恼怨生也。如来密语已下叹三宝不可思议也。大悲导师已下第五文句何以而来。二意故兴也。由上文中世无良医。治我身心者。汝今在家未去。如来以入月爱三昧放神光注照王身。除王刑苦。王若诣佛重逆必除。是故兴此文也。二意上言为王住至无量劫者。但有为言未有为事。上为王住世之言未必是实。是故如来放月爱三昧除王刑苦出其为士成上为王住世之言实人不虚也。所以先言大悲者。为成慈深极王除王重逆也。曾闻人说劫尽三月普并现者。欲使耆婆广解光之所以。是故现疑而问答。言此非劫尽宝珠等光者。重答非世间光也。又问言此非三月并照者非世间光。是何谁能放此光也。天王当知。是天中天者答汝问。何谁放光者是如来也。是光无根。无边量者欲明是光从无相智惠心中来。不可以根量往寻也。非青非黄等者。从非青非黄处来也。亦见念者自审罪重。谓佛不在意如向来言。如来慈光照身除苦者。故言亦见念体下以七子来答。从初住至六地以来。是其六子住前凡夫。复是一子名七子也。王所为人是其凡夫。广造逆者如来大悲于苦众生生其上心遍重也。譬如月光能令一切已下。上来一段广释月光来之所以。体相自已下明其有益。就中有六。初三明生善。后二喻明灭恶。最后一喻剬月爱名字也。我闻如来不等。恶人同止者。何以生上来光照身止于粗苦。将欲诣佛去思量如来经中言语似不除我罪故兴此文。佛家经中明大海不宿死尸。释提洹因不与鬼住。我今罪重。云何往见于佛。设往见佛者。身将不陷入地狱。我今不去故得少时住也。何以然下王自释。我观如来意宁近师子猛火终不近恶。我等恶人佛家经中言说是实。是故我不去也。耆婆答王已下。大段第六重劝王也。明六事来劝王。何等为六。一譬如人渴速起清众。二饥夫求食。三怖者求救。四病求良医。五热求荫凉。六寒者求火。王今罪重。求佛亦应如是。云何不去也。常为阐提者。何以向来由王上来言大海不宿死尸。释提桓因不与鬼住者王谬引也。今日涅槃经是无余说。尚为阐提说法。岂况非阐提而不蒙慈悲救济故。举阐提来劝世。王言我闻。阐提不信因果不得义理。如来岂可为说怨畏不实。是故重审脱。答若有实我云亦除我逆也。耆婆已下广明阐提行中凡有三段文。从初至已病增故以来。明阐提相。遣使命医已下。第二难可疗治以来。明感圣圣观根性有具不具也。尔时即入病人舍宅已下。明佛为说法。譬如有人者阐提人也。过重病者。世间重病将死不久。欲明此人将成阐提名重病也。夜梦者苦体见心成名觉未成阐提以来见心未明名夜。一住殿者。本有其四柱任持即强。三柱既无。唯有一柱崩倒。不久内合时明欲界为九品善以断八品尽。唯一微品善在不能不作阐提升持处弱名一柱也。服苏油脂者。服邪见苏油使信心孔合外善不入也。卧灰者身倚因果理名卧灰。食者以邪断资神名食也。举枯树者心无因果树树名必成阐提也。与猕猴坐卧者。明内无正定驰骋诸尘也。忱在邪见来没在五欲埿也。堕楼殿者谤无菩萨乘高树木谤无缘觉乘。马牛羊者。谤无声闻乘。青黄赤白色衣者。表阐提贼人作相也。喜笑等者邪观适心也。乌鹫等者。远况阐提食善法都尽也。齿发落者。谤无实惠方便智也。裸形等断惭愧二善名无衣服。枕狗者心没无因果中也。卧粪秽者身具十使也。复与亡者行住者。与已成阐提为等侣也。携手者表不二之意。明与阐提同见也。毒蛇满路者而从中过者。断常诸见名毒驰。十恶通入至于三有名路。从五逆十恶过至何量狱中也。与被发女人相抱持者。喻起八倒交横也。树叶为衣服者。以断常身覆身也。乘车正南行挺者。此是指南车。此人谤无因果。君臣父母谓为指南之解也。是人梦以者。上来一段明一阐提相作梦喻。自下明已成阐提作觉喻。心生愁恼者。断九品善尽已成阐提应名欢喜义言愁恼也。诸家已下第二文句。诸家者遇善为因名亲属也。过去因义不亡仰感于圣名命也。过虽有因善旨微细弱名缺短。不能资现具足生善名根不具足。此之微善在中名头蒙尘也。被断之善彰物处微名坏衣也。坏车者运物处少过去微善资发处微名坏车也。感机彰圣名语医也。速自上车者。感道时促名速上车也　即自思惟已下将为说法先观其相也。其机是弱名见使相根不吉也。现在必作一阐提名难可治。占日者上来使虽不吉观其根四日六日等。此俱双日得病难治。观此人有不善根无善根也。占星者第二观性。此一阐提性好作恶都不好善也。占时者第三欲观秋时乃至夜半时。此时定得病难治。观阐提心中。正欲作作恶不欲作善也。或定不定者。断上品次断中品。从中下从着至微必断善根定作阐提微品之生。从中生上从微至着必生善根名不定也。若有福德者。过过去供养千佛万佛名福德可疗治也。若无福德者。若过去供养一佛二佛以来冀无福德。虽吉何益。与使俱者乘感而应名与使者俱在路复念将来故道来犹未来也。长寿者过去善感生现在善现在善复感生未来。如此名长寿可疗治也。短寿者过去有因不感于现善善不感未来善不相续。名短寿不可疗治也。二小儿者。断常二见是也。又云善恶为二小儿。善恶竞兴名相辜也。善恶相违名斗诤。善弱恶强。断善不生名捉头拔发也。见人持大大本明性喻佛宝阐提无佛宝名自灭也。斫树木者谤无法宝也。手曳皮革者谤僧宝也。道路遗落物者。多是恶佛欲明谤无因果。唯佛法之所遗弃也。执持空器器空无物者。欲明阐提广造诸恶空无善法也。独行无侣者。均恶人为侣无善人善侣无善也。我若不往非良师者。世间师本如前人必死为现在父母妻子故要往。虽往必不可治。如来亦尔。若不往则不名佛有大慈悲。虽不能救现在不作阐提。为生后世善故要为说法也。南方非鸟闻者。南方是离地欲明阐提与善法永离也。即入病人舍者。第三经文一往为说生下品中品微善去离远名入舍也。数塞数热者。初闻法生信。后还起谤断常诸见也。咽喉结痛者断塞善路也。舌上破裂谤无中道也。身卒肥大红赤异常者。起大嗔大贪也。问瞻病者指过去为因名为瞻病者。药对其机名说法。后为当修善为当起恶故言意志云何。答言大师已下理中语也。本敬信三宝。今敬信情息者。本未作阐提时。于三宝所生敬信心。今谤三宝名敬信情息也。本性弊恶者。本修善罚恶名弊也。今则和善者顺境起恶也。本于父母所生慈孝等善。今谤无父母名无恭敬心。即前嗅之者。第二周为说□为生下品中一品善臭香不定必作阐提。即前触身者。第三周为说法生下品。中上品可名触身。当闻法时暂生其信。后还诽谤名香嗅不定也。或[革*卬]如石者起我见也。或冷如冰者起大痴也。或热如火等起大贪也。或忽如沙等起断见也。必死不疑现在必成阐提也。然不言是人当死者。现三周说法作因未来必生。于吾今据豫明当更来者。世医知病者必死道来必不来也。内合时务本一日之末喻如来说法之终名据务道未必不来也。后云现为说法尔名据务也。明更来者后更有胜善感时更来为说也。灭应归本名还家。亦可摄化不设名还家也。明日使到者。未来世中更有善感也。事未讫者。余方施化名未讫也。未合药者。所感冀微未来未勘闻法名未合药。大王世尊亦尔者已下合喻也。上列喻甚多合中极少。世尊亦尔者。合上良医喻。根性者合上占星略不合占时也。而为说法者。合上入舍臭香触身三周说法也。若不为一阐提说法凡夫。谓佛无大慈悲息凡夫情故为其□法。大王如来常施诸病者医药


仁王般若实相论

    No. 2744 [cf. No. 245]

仁王般若实相论卷第二

十有三□□□□□□□□□□□□□□□□□□众明□□□□□□八修法供□□□□□□□□□□□□□□□□　般若波□□□□□□□明仁王等观报佛三□□□供养行□□□□□□□□□至成一花台明诸王等观法佛三宝修法供养行□□□方佛诸天散花。经文所以而来。答曰明诸王等修□行讫。更欲兴愿。是故总举观行。无障无碍。遍覆大干。体真□乃至如云而下。是以有此经文也。又解。欢喜无量者。明意业供养。即散百万亿花至如云而下。明身业供养。三从愿过去佛。至般若波罗蜜。明口业供养。神通变化已下表三种世间。从一花入无量花。乃至入芥子中者。明同体净土。是正觉世间。二从一佛身入无量众生身乃至六道身者。是二十五有众生世间。入地水火风者。明国土世间。佛身不可思议者。结上正觉世间。众生不可思议者。结上二十五有众生世间。世界不可思议者。结上国土世间。尔时十六大国王闻佛说十万亿偈般若波罗蜜欢喜者。体悦相应故云欢喜。即散百万亿茎花者。法。现在心成行。行有因义曰花。行用非一称散。故云即散百万亿花。于虚空中变成一座者。显无障碍行与虚空平等相应也。十方诸佛共坐说般若者。明证教二道。无二为共。坐为证道。说为教道。故云共坐般若波罗蜜。无量大众共一坐者。虽居学地。体无二也。金罗花散释迦者。显共因行。自体调柔虽从缘用而性不改。故云持金罗花散释迦牟尼佛上。复散八万四千般若波罗蜜花于虚空中。变成白云台者。明性清净因行也。雷吼花者。先际教行□也。妙觉花者后际果行□□□□□□于也。天人花者世间报行方便行也。盖中天人散恒河沙□□□□□前方便虽同。世相皆真实般若。故云而下所说般若□□言□者。自体果实故云为母。神通生处者。虽是真实而无相不相。自在无碍。故曰神通生处。时佛为王现五不思议者。彰如来具足五忍行也。三种法身者。为显所修之道除三障故显也。五种不思议者。明因道无碍也。三种身者明果道也。一花入无量花无量花入一花者。自利无障碍行也。一佛土入无量佛土。无量佛土入一佛土者。直明土体无障碍。无量佛土入一毛孔土。一毛孔土入无量毛孔土者。明广大无障碍也。无量须弥无量大海入一芥子中者。明大小无障碍故。云无量须弥无量大海入芥子中。一佛身乃至入地水火风身者。明正报也。佛身不思议者。不舍生死行也。众生身不可思议者。不舍涅槃行也。世界不可思议者。法界无障碍行也

    受持品

问曰。散花供养融相平等。云何起行能流通也。答曰。十三大士习观发解。成就行德。则能流通。就此品中有三分。经文从初至开空法道。明月光王发问。二从大牟尼言至受持般若波罗蜜明。答其所问。三从时诸大众竟品。明诸悟人道。就发问中。有二句经文。从尔时月光王。至各各说般若波罗蜜。明王心中所念诸佛所行甚深妙事。二从白佛言。至开空法道。正发问于口。尔时月光王心念者。念前品中三种法身也。口言者。正显实相。先明所念。故云口言。见释迦者。显方便。法身不舍世间而证涅槃。故言见释迦牟尼。现无量神力者。亦见千花台上宝满佛。是一切佛化身主。不舍涅槃而奥集用也。见世界上佛者。法界身也。白佛言即释口言也。如是般若不可说者。言语道断故。言不可说。不可解者。二乘莫窥。故言不可解。不可以议议者。凡夫绝分。故云非识识。问曰般若真性。言语道断。心行处灭。备云何许德行。诸善界子深解此如法。为一切众生。开发无相寂灭妙道也。答曰。有十三大士。备真观法门。能流通也。就答中有二句经文。第一略总举法师息行。劝兴供养。二从善男子。至般若波罗蜜。广辨内护外护二种行意。但言十三者。甄如来也。就第二分中。有二句经文。其法师者。至淬无有异。明内护行德。二从佛告波斯匿王。至受持般若波罗蜜。明外护行德。就内护行中有二句经文一离明十三法师行意成就能解能说。二从善男子如是诸菩萨。至等无有异。总举十三法师备上行德。勘能善说。一一门中有二句。从初至是不定人。明方便对治修入行。二从是定入者。至入僧伽陀位。明成就行德。习种法师初观地水火风空识者。观六大不净也。次观十四根者。观十四根不净也。唯是有相。不彰八无漏。常修三界乃至不净观门。观三界。有为滓秽通名不净。故云不净观门。住在佛家者。相信心中以真如为家。故云住在佛家。修六和敬者。三业行慈同戒同见同。学业八万四千般若波罗蜜者。同修八万四千行也。习种性者者人创修入理智。微知身有性。故云习种性。入生空位者。作人无我观。不起五逆者。经云父母是报恩田。罗汉和合僧佛是其福田。于此二田不生逆害。故云不起立逆。不起六重者。不犯四禁。不沽酒。不说四众罪过。故云不起六重。二十八轻者。依梵网经有四十八轻。始从欲受国王位。转轮王位。百官位。时。应受菩萨戒。一切鬼神护王身护百官身。诸佛欢喜。于和上阿阇利大同学。不起迎礼拜。不如法供养七宝百味物而供给之。若不尔者。犯轻垢罪。乃至皆以信心受戒者。若国王太子百官四部弟子。自侍高贵。欲灭破佛法。制我弟子。不听出家行道。亦复不听造立形像佛塔经律。如是者犯轻垢罪。佛法经书作返逆罪言非佛说。无有是处者。生不傍也。能以一阿僧祇劫修伏忍者。明行之阶劫也。始入僧伽陀位者。此云习种性也。就性种中有二句经文。从初至念念不去心。明对治方便行。二从以二阿僧祇。至住波罗陀位。明成就行德。性种性者。白体能□己身中性。故云种性。性者正因之理与佛果为种。不从因生。不为物坏。故云言性种性。行十恶观。灭十颠倒者。四念处观。除常乐我净倒。慈悲施惠观。除贪嗔痴。作因缘观。除断常乐我患。故云行十惠观灭十颠倒及我人乃至修护空观。观既成就。假相不起。故云无也。亦常行百万波罗蜜念念不去心者。发心兴行彻其后际。世二阿僧祇劫行正道法往波罗蜜陀位者。魏言性种。故云波罗蜜陀位。道种性者能与初为道。故云道种性。观一切法无生住灭者。明三相空也。谓五受者。观五受阴空也。从三界乃至不可得故者。明三界二帝皆如也。常八第一义谛者。句所观中。第一是第一义帝。心心寂灭。生三界者不系业未己。故云受生三界也。业习果报者。系业之余也。顺道生者。实以愿力故生。故云顺道生。三阿僧祇劫修行八万亿般若波罗蜜乃至住阿毗跋致位者。证不退位也。就欢喜地中。有二句经文。从初至一切净土明对治方便行。二从常修舍观故。至常授与。七明成就熟行德。溟次善觉摩诃萨住平等忍者。明初地欢喜大士信忍下品。故言住平等忍。修行四摄法。念念不去心者。明此菩萨始登无生相真证位中。行四摄行。内外自他备一切德行。故言修行四摄念念不去心。入无相。舍灭三界贪烦恼者。明舍摄真行。缘相不染。故云入无相。舍灭三界贪等烦恼。于第一义谛而不二者。明证平等真空也。摄众生法性无为者。除自体障碍。显真实性也。缘理而灭乃至无相无为者。除智障。住初忍时。乃至非智缘灭无相无为者。除烦恼障也。无自他相无无相故者。为明初地。除此三障具三无为也。无量方便皆现前观者。起下六种方便行也。实相方便者是实智也。于第一义乃至不颠倒者。明实智行用也。二从遍学至一切学。明遍学方便即是不往道也。三回向方便者。回向萨若故云回向方便。四魔自在方便者。于非道而行佛道。而不为四魔所动。故经云行于非道而通达佛道。即是证也。五一乘方便者。于不二相。通达法界众生。无诸挂碍。是故云一乘方便。六变化方便者。以愿力。自在处处现生。故云变化方便。善男子结成六种方便。初觉观智至实智照。结上初句实智方便巧用不证者。结上遍学方便。不次者结上回向方便。不出者结上魔自在方便。不倒者结上第六变化方便。第五一乘方便相同故不别结也。譬如水之与波不一不异者。与实智方便作喻也。入此功德藏门者。结上六种方便寂用行也。无三界业习生乃至常修舍观者。结上入无相。舍灭三界贪烦恼登鸠摩罗位者。结上善觉菩萨。以四大宝藏常授与人者。明菩萨常以四摄化物。无求故。言四大宝藏常与授人。结上四摄念念不去心。就离垢地中有二句经文。从初至住中思中。明对治方便行。二从以五阿僧祇劫。至化一切众生。明成孰行意。复次德惠菩萨者。是离垢菩萨也。似四无量心者。自修十善教人行十善。四等是诸善根本。故言用四无量心也。灭三界嗔等烦恼者。十恶业中熟业在初业由或发。今欲显以不杀之业对治杀业。故云灭嗔等。烦恼住中忍中者。信忍中品也。行一切功德者。修三业澄洁德无不备。故行一切功德。大慈观心。心常现在前者。结上四无量心也。入无相阇陀波罗者。作无相达观。证离垢地。故云入无相阇陀波罗。就第三明地中。从初至得三明一切功德观故。明对治方便行。二常以六阿僧祇。至受持一切法。明成熟行德。复次明惠道入者。者明第三地菩萨广博多学。为众生说法。能作照明故。名明惠道入。常以无相忍中行三明观者。信忍上品智无分别。于中起行故。言无相忍中也。善入八禅游神四等。五通无滞。朗鉴三世故。言行三明观。知三世法无来去今住处也。心心寂灭者。神弥静照踰明。故云心心寂灭。尽三界痴烦恼者。无明闇心障智慧目故。三界痴烦恼得三明一切功德观故者。闇相既息。真明照显。众德纯修。故言得三明一切功德观故。即还成上明观也。常以六阿僧祇劫。集无量明波罗蜜者。德行阶劫故也。亦云修行时节入伽罗陀位。无相行受持一切法者。还成上常以无相忍中也。就第四地中。明二句经文。从初至灭三界一切见。明对治方便行。二从亦以七阿僧祇劫。至常不离心。明成就行德。复次尔炎圣觉达菩萨者。此四地大士顺忍下品。不施持戒多闻转增。威德炽盛。名为炎地。逆五见流者。四地大士。修道品等观。不存能解能入。诸见不起。故云逆五见流。集无量功德者。□道品行戒定惠备成无缺。故云集无量功德。住须陀洹位者。经云秦言观明炎地。常以天眼乃至身通观者。五通义。如前释。灭三界一切见者。结上逆五见流。亦以七阿僧祇劫者。结上集无量功德行。五神通乃至常不离心。结上五通就五弟地中。有二句经文。从初至即入斯陀含位。明对治方便行。二从复集行八阿僧祇劫。至不去心。明成熟行德。复次缘达菩萨于顺道忍者。五地大士顺忍中品功德力盛。一切诸魔不能俎坏。故名难缘地。以四无畏者。用无畏智观境。故云以四无畏智观。解那由他帝。内论者。经云一者显示正因果。二者显示所作不怀不作不来。故云内论。外道论者亦有二种一者能屈他论。二者自申己义故云外道论。药方论者。有四种。一者显示善知病。二者显示病因。三者显示能除已起之病。四者显示已除之病。令不重起。故云药方论。工巧论者。显示种种世业。如金铁师木师等。及余种种明处。故云巧论。咒术论者。显示巧便言辞。故言咒术。我是一切智人者。如是菩萨。求五明处。为无上菩提大智众具究竟满。故名为一切智人。释一切智无畏灭三界痴等烦恼。我相已尽者。释漏尽无畏智。地地中有所出。故名出道者。名无漏出要道也。释尽告道无畏。有所不出。故名障道者。名烦恼障也。释障道无畏逆三界疑。欲明五地菩萨烦恼微薄也。修集无量功德者。相微行备。能度障难。早入难胜地。故云集无量巧德入斯陀含位。复行八阿僧祇劫中据行阶劫也。行诸陀罗尼门者。用总持行也。常行无畏观不去心者。结成上四无畏观。已化岳。就第六地中有二句经文。从初至一相无相而无二。明对治方便行。二从证阿那含。至一切佛国土。明成熟行德。复次常现真实往顺忍中者。明六地大士证顺忍上品。故云住顺忍中。现前地者。毗婆沙云。障魔事。以菩萨道法皆现在前。故云名现前地。作中道观者。法界因缘。寂灭无二。故云作中道观。尽三界集因集业一切烦恼者。因缘集故谓之有。非曰有是有。因缘散。故谓之无。非曰有是无。无有无无故云尽三界集因集业一切烦恼。故观非有非无。一相无相而不二者。非有有。非无无。故云非有非无。亦无一相。无异相。故云一相无相。而无二。证阿那含位者。秦言薄流现前地也。复以九阿僧祇劫。集照明中道者。行之阶劫。作十种。照十二因缘观。故云复以九阿僧祇劫集照明中道故。乐力生一切佛国土者。现无现量身。入诸佛土。教化众生。故言乐力生一切佛国土故。复次玄达菩萨者。毗婆沙云。去三界远近法王位。故云玄达菩萨。十阿僧祇劫中者。修道时曷亦可行之阶劫也。修无生法乐忍者。证无生忍下品故也。灭三界习因业果者无障碍智。观三界二习色身果报。尽无遗余。故云灭三界习因业果。故住最后身。功用究竟。此身最终故云住后身中。无量功行皆成就者。明此菩萨与无功用作其因行。众德圆备。故云无量功行皆成就。尽智无生智五分法身皆满足者。功中用极也。住第十地者。前三后七故云十地。罗汉者秦言过三界远行地也。常行三空门者。无有十相。名为无相。于二十五有不作愿求。故云无愿。无二十五有故曰空也。门者体通无碍。名之为门。百千万亿三昧具足者。功德聚林调直定心。皆悉备满也。弘化法藏者。功用已竟。无相无为。以真法藏化利无穷。故言弘化法藏。复次等觉者。三道中无学之如。故云等觉。住无生忍中者。住无生忍中品也。心心寂灭者。解脱相也。而无相者体寂灭也。无身身者。法身相也。无知知般若相也。而用心乘于群方之方者。圣智无智。万品俱照。释上无知知。淡泊住于无住之住者。法身无像。殊形并应。释上无身身。在有常修空处空常万化者。冥拥无谬动与事会。释上无相相。[雨/隻]照一切法者圣心平等照无二也。知是处非处。乃至十力观者。十力义如前释。而能住摩诃罗伽位者。秦云变化生不动地。化一切国土众生者。以无功用心。如一切众生形。故云化一切国土众生。千阿僧祇劫行十力法者。行之阶劫也。心心相应常入见佛三昧者。运运寂灭。自然流入萨波若海。故云心心相应常入见佛三昧。复次惠光神变者。明九地菩萨。其惠转明。调柔增上。故云惠光神变。住上上无生忍者。是无生忍上品也。灭心心相者。心习已尽。无明亦除。故言灭心心相。法眼见一切法者。无法不见也。三眼者。总举三眼。色者明无明。见障外色也。空者惠眼鉴也。见者肉眼障内也。以大愿力者。佛藏变通藏。以一心中一时行。故言以大愿力。常生一切净土者。明严土化物也。万阿僧祇劫集无量佛光三昧昧。明行之阶劫也。而能现百万乃至诸佛神力者。无量大千世界中。作佛形也。住婆伽梵位者。秦言惠光妙善地。亦常入佛华三昧者。结上三昧乃至诸佛神力也。就十地中有三句经文。从初至而末能等无等者。明法说。二从譬如有人。至无不斯了。明设喻。三从住理尽三昧。至佛惠三昧。明合喻。就法说中。有六子句经文。从初至金刚台。明行相阶劫。证后学心。二从善男子。至不名为见明照理未周。三从所谓见者。至所知见觉。明佛见理周尽。四从顶三昧。至不见不觉。释上第二见理未周。五从唯佛顿解不名为信。释成第三见理周尽。第六从渐渐伏。至无等等。释成初句行之阶劫。复次观佛菩萨住寂灭忍者。明佛及菩萨同用此忍也。从习忍至顶三昧者。明三贤十圣也。皆名为伏一切烦恼者。明三贤菩萨伏而非断。从初地至十地。亦伏亦断。唯佛顿断也。而无而无想信者。是征名轻毛人也。灭一切烦恼无碍道也。生解脱智也者。解脱道也。照第一义谛者。举其境界。不名为见者。见理未周故不名为见。所谓见者是萨婆若者。明种智圆备见理周尽。是故我从昔来。常说唯佛所知见觉者。结上萨若婆也。惠离起灭者。明缘知也。以能无生灭者。真证智也。此心若灭者。除烦恼障累。无不灭者。除智障也。入理尽金刚三昧同真际等法性者。行体固坚一相无相也。而未能等无等等者。未能全同佛也。善男子如是诸菩萨者。总举。始从习种。终至法云菩萨。非一也。皆能一切十方诸如来国土中教化众生者。明十三法师皆能随力随分教化众生。正说者教道清净也。正义者证道清净。受持读诵者。摄法修相。亦清净解达。实相者向明四行理用相应也。结其实用。故云等无有异。就外护行中。有六句经文。一从佛告波斯匿王。至解其义理。明以大法总付诸王。不委凡庶。二大王吾今所化。至七难也。明劝诸王弘通大法。光扬三法。能除七难。获得七福德。三从大王。至事帝释。明经理深重。说供养法用。劝王受持。四从天王五今五眼。至七难火起。明国王弘经咸得贤圣镇国。七难不起。五从大王若未来世。至而供养之。明佛使五大菩萨护其国土。劝立形象而供养之。六明三宝可遵应。别付嘱十六国王。佛告波斯匿王。我当灭度后。法灭尽时者。明其时□事须□护也。受持乃至皆由此般若波罗蜜者。明其利益功能。大作佛事者。寂而常用故。言大作佛事。是故付嘱诸国王。乃至故不付嘱者。明道托时兴非威不举。宜凭外护。故付诸王。不付四部众也。汝当持读诵解其义理者。正劝诸王受持解说。故言受持读诵解其义理。就第二句中。有二子句经文。从初至帝王欢喜。略总举灭除诸难。以劝于时。二从云何为难。至为七难也。广明七难表以事劝。七难中前二。天道失度。表现于上。次四。地议殊易。事变于下。后之一难。人情暴乱。伤害于世。特宜受持以消不详。日月失度者。君臣不和。迭相障闭。君无正化之力。臣无传正之能。是以应勤讲说此经。为一难也。二十八宿失度乃至各各变现四方诸集所以暴乱者。良由正教不行于四方也。大火烧国已下。明民之失行。同感此难。不得遍在君。臣。南方主礼。礼以防姓。姓逸过度。火难起也。北方主智。智能判疑。饮酒过度。水难起也。东方主仁。仁以养生。杀害过度。风难起也。中央是出。出主于信。忘语过度。木石燋然。五谷不登。地难起也。西方是金。金主于义。取与不节。是以贼难起也。此五其致浩博。且略举其要。以对七难。是明七要。欲令兴护之者识达违顺。中若不实。外绝滋茂。是以就般若以彰七要。第三句中有二子句经文。一从大王。至亦名龙宝神王。明难般若利益功能。二从告大王。至如事帝释。正明所修行法。菩萨一切众生心识之神本。七要者。初一明本实。下七就实彰行。就七中。前四自科行。后三利他行。一切国王之父母者。明方便妙惠。故云父母。亦名神符者。明二智与教道相称。亦名壁鬼珠者。明对治行也。如意珠者。欲明由对治故显实证。护国珠者摄伏行也。天地镜者。示果过行也。龙实宝神王利润成就行也。幡等皆云九者彰其因行也。七宝案以经置上者。明七方便行必依教也。若王时行常放其前者。明依教修行。前句辨法用。此明真修。如此□异足一百步。是经常放千光明者。略举十地。一地有百。故云放千光明。令千里内七难不起罪过不生者。明对治行也。若王住时作七宝帐者。行成处彰住随分行圆阴已之能。故曰帐也。七宝高坐者。与法空相应。名为坐。余句类而可知。如事父母。如事帝释者。一供养行也。大王我五眼明见三世乃至得为帝王主者。明佛五眼鉴达因果。善恶达顺。应侍□世。方勘制御纲。摄伏天下。特劝护持如经。得为帝王主。故是为一切圣人。乃至作大利益者。明诸仁王等。若修至德之行。感圣在于国土。利润世间。如经作大利故。若王福尽时乃至七难必起者。明诸国王行行求世礼。纵情放逸。不顺圣法。故灾难必起也。大王若未来世乃至而供养之者。明诸王等若能专心拥护三宝。佛之威神令五忍菩萨演化护国。得大利益如经受持三宝者。我使五大菩萨往护其国。故大王五今三宝付嘱汝等乃至受持般若波罗蜜者。明如来应别付嘱十六国王。观令受持流通行化无就第三分中。有六子句经文。一明大众阿须轮王厌世多难。愿不受生。二明十六国王弃国重位。遵修妙行。三明十八梵天。修三乘同观入定。发通散花供养。四明其余诸众。既登圣果。深入禅定。用神通花供养于佛。五明十干菩萨兴大悲心。救济三世苦恼众生。愿令同证无边三昧。六明复有十亿菩萨。行登穷学。证真法性。成正觉果。大众闻佛说七可畏。身无为竖者。明对治交竞。愿不生彼国者。行愿既立。舍本所居。是以国事付弟出家者。后资于前。故名付弟。是利他义也。更修缘进日出家修道四大四色缘出相者。八胜处观。观心彰胜故云出相四大四色。不用识空者。十一切入也。世忍初地相者。伏忍五忍之初。故言初地相。第一义谛九地相者。六地明般若波罗蜜为第一义。九地相者。前三是坚忍。从欢喜地。至现前。故言九地相也。舍凡夫身者。舍忍伏。故言舍凡夫身。入六地身者。七地身。是三界功用相心之身。七地终心。故须舍之。如经舍七报身。入八法身。八地至十地。八地九地皆有上中下寂灭忍上下。故言入八法身。有解入八法身者。八地以上。清净菩提无功用行。真无学道。故云入八法身。证一切行者。释上入义。般若波罗蜜者。显究竟道是真证法。十八梵天阿须轮王得三乘观同无生境者。明三乘同观空无生理也。如经得三乘观同无生境。复散花供养者。色界诸梵等。入深妙定。发神通花供养也。初供养者。总列。革下九种花。从入定以彰花名入空处。定通发智。以不思议花。供养于佛。下八种花名。皆因定发通。现不思议行义。故言三十七品花。而散佛上。又解空花乃至三十七品花者。尽是伏忍中九行。习性道种。一中有三为九。及九百亿大菩萨众者总举十地。言九言亿者。彰因义未足。其余一切证道迹果者。六地已还。皆是方便行。未具足故。云道迹心空花。七地行心树下八地行下二花九地十地而散佛者。因趣果也。及一切众者行无不集。十千菩萨者据位彰十。据行彰千。念来世众生证觉者。缘进成就。从妙觉三昧。至一切行三昧。皆是十地以还讫伏忍。摄是因行。故与三昧之称。复有十亿现成正觉者。始彰果德

    嘱累品

        释秀许

就此品中。有五分经文。从初至化一切众生。说流通利益分。二从后五浊恶世。至将灭不久。明灭法之相。三从大王怪乱五道。至正法不久。举七诫观修。令识患舍离分。四从十六大国王。至当如佛教。明诸国王奉受持分。五从尔时大众竟经。明时大众普持正法分。佛告波斯匿王我诫敕汝者。明如来诫敕月光王弘护三宝也。吾灭度后八十年者。正法之中。四百二十年后八十年也。八百年者。像法之中。有一千年。后二百年。有法灭之相也。八千年者。千五百后。亦有遗文。在外道典藉中。犹有利益也。无三宝信男信女者。是千五百年后也。付嘱国王四部弟子者。事在正像法中也。教能显理。名开空法道。又解。开空法道者。性照圆旨。法无不通。故言开空法道。修七贤行者。习种前七方便。是行善故。言修七方便。十善行者。是集善根。众生是正善。故言行十善。后五浊恶世已下明法灭之相。五浊世者。一劫浊。二烦恼浊。三见浊。四命浊。五众生浊。七众八部祥共作制者。正是法灭之相也。有七恶事者。一不听出家行道。二不得造立佛象塔形。三立统官制众。四安藉纪僧。五比丘地立白衣高坐。六放兵奴为比丘。七受别请法。问曰。佛在世时亦有兵奴出家。何故后世放兵奴出家。以为恶事。答曰。一以不识根性。二为饱暖而已无心求道。是以灭法。故不听也。知识比丘共为一心亲善者。吉凶之时。迭相资助。同欣俗礼也。比丘为作意会者。专修世行。如似出家人。一生之中方博乞求造立象塔。不遵戒定求福如来道法者。相虽似善。特违佛意。都非吾法者。非如来真轨。第三明诫劝。初一明末世诸王恃已威势。失脚御于时。以灭正法。劝应顺佛教法。弘显三宝。二明下世之中四部弟子诸国王等。以非法非律。横与三宝作其留难。劝应顺法光扬三宝。三明未来世中。四部弟子。诸小国王郡官百辟。自德佛法。非是外道。应修和敬。莫相是非。四明人怪佛教无正信。死入地狱　余报下劣。应遵重三宝。依法修行。五明若以俗法禁制众僧。是灭法之相。不应依俗律治出家人。六明来世弟子自作罪洽破国因缘非三宝也。七明诸比丘受求名利。向国王王子说破法因缘。是故劝诸比丘。不应求名利也。一从尔时十六大国王闻佛七诫所说。至当如佛教。明诸仁王。闻佛诫劝。哀感灵只。震动大千。自广受持顺佛教法。二从尔时大众。至是无佛世。明诸天受持。三从尔时无量大众。至般若波罗蜜。明大众受持。又解。五灭后八十八百八千者。举未入者入。未熟者熟。未解脱者令解脱。无佛法僧及信男信女时者。将明法由人弘。故先列也。此经三宝者。举真实三修。故云三宝付诸国王。四部弟子者。欲令内外二修行也。为三界众生者。利他行中起真实缘集。五浊恶世讫于王子者。总举修相对法随分不同也。自是高贵灭破吾法者。未证谓证。是增上慢力人也。作法制我弟子者。见世间之行随情。已执之为是。不听出家。行道者。见背俗专精。言非出家道。接情以事唱言好人。而不听造佛象者。修法身行不成佛塔形者。亦无报身行。立官制众者。各起朋党称法主也。安苏藉记僧者。国已习者不明。不问是非。缘在胜位。故云安藉记僧。比丘地立白衣高坐者。以出道为劣。世行为高也。兵奴为比丘者。以谕谄之行出利方便也。受别请法者。非是和合有宗行也。法灭不久者。非是真修相。大王怪乱吾道者。正明外护失宜也。大王法末世时。明修相失宜皂白交杂。故言但有修相之名也。作非法之行者。与修法相违也。横与法佛众僧作大非法者。唯有世法相永出家正轨。作诸过罪者。对治道阴也。系缚比丘如狱囚者。虽复观修。不就出离亦可竟局品限也。我灭度即正明涅槃行也

仁王般若实相论卷第二

比丘显秀写流

通后代化化不绝


仁王经疏

    No. 2745 [cf. No. 245]

仁王经疏

难闻时。更无先后。简去传闻。成上我闻。故云一时。异说如是。次辨过非先以事验。后引文证。事验如何。如经中说。阿难是佛得道夜生。如小乘中佛成道已过六七日。即便说经。阿难尔时。犹在怀抱。身不豫会。佛成道已。过二十年方始出家。三十年后方为侍者。自斯已前。所说诸经多不亲闻。虽不亲闻。而所集经。亦云一时。明知一时。非简传之谓。又小乘中。不得说言阿难是权。何由得言说听一时。人复反微。云何得知阿难是佛得道夜生。将来破我。为证此义。须知阿难立字因缘。阿难陀者。是外国语。此名欢喜。之名三因缘立。一过去因缘。如经中说。释迦行菩萨时。作一陶师。名曰大光。值过去世释迦文佛。父名净饭。母名摩耶。侍者弟子。名曰阿难。因土眷属。如今无别。因即发愿。愿我当来成得佛道。还如今佛。由斯本愿。今得成佛。故今侍者。还字阿难。二现在因缘。阿难比丘。面貌端正。世人见者。莫不欢喜。是故字欢喜。是故经中。赞叹阿难。面如月目清莲。佛法海水阿难心。三父母立字。父母何缘。与字欢喜。喜时生故。何者喜时所谓如来得道夜时。如来十九踰城。出家既出家已五年习定。六年自饿身极羸瘦父王遣人。恒往膳伺。知极微惙。常恐不令。菩萨后时。知饿非道。受食乳糜欲取正觉。魔作是念。若佛道成。空我境界。闻道未成。当败其志。遂率官属。十八亿万。持诸菩具来悕菩萨。菩萨于时。入胜意慈定。令魔眷属颠倒堕落。魔既被降。便作是念。菩萨力大悲我能胜。当恼其父。遂便往诣净饭宫上。唱如是言。悉达太子。昨夜了矣。王时闻已。从林而堕。良久乃苏。便为伤叹。念子在家当为轮王。何期出家空无所获未久之间。菩提树神。以佛道成。复持天化。庆贺父王。当成佛时。天雨妙花。而为供养。故持庆王。其时亦往净饭宫上。唱如是言。大王当知。地天太子。昨夜明星出时。降魔兵众。成得佛道。王时生疑。向者有天。言我子死。今复有天。云子成道。何者可信。菩提神曰。我言可信。向者是魔。故相恼耳。我是菩提树神。以佛于我树下得道。故相庆贺。王时作念。我子在家。当为轮王。今日出家。为法轮大王。彼此无失。向者闻死。今忽闻活。重大喜。复闻道成。两重大喜。未久之间。王弟斛饭。夜生阿难演说抱诣王第。于昨夜生此一男。王时对曰。我子成道。汝复生男。众庆并集。与字欢喜。以斯验求定知。阿难得道夜生。阿难既是得道夜生。何由得言说听一时。事验如此。次以文证。佛初成道。在波罗奈仙人鹿苑。为五比丘。转四谛法。名转法轮经。佛灭度后。阿难比丘。先集此经。将集此经。先升高坐。说偈自言。佛初说法时。尔时我不见。如时是展转闻。佛游波罗奈。为五比丘众。转四谛法轮。彼经之中。道已传闻。复言一时。明知一时。非简传之辞。辨非如此。次显正义。言一时者。就佛解释。为化之辰。目之为时。于佛一代。化时众多。为简余时。是故言一。一时之言。经中大有。如涅槃说。我于一时。在迦尸国。我于一时。在恒河岸。我于一时。在尸首林。我于一时。在王舍城。如是非一。今言一时。共彼相似。云何得知。一时从后。非是属前。准依地经。所以得知。华严大本十地品初。故言我闻一时

圣教虽众。略要唯二。一声闻藏。二菩萨藏教声闻法。名声闻藏。教菩萨法。名菩萨藏。声藏中所教有二。一声闻声闻。二缘觉声闻。声闻者。是人本来。求声闻道。乐观四谛。成声闻性。于最后身。值佛欲小。如来为说四真谛法。而得悟道。本声闻性。今复闻声。而得悟道。是故名为声闻声闻。经言为求声闻之者。说四真谛。据斯为论。缘觉声闻者。是人本来。求缘觉道。常乐观察十二缘法。成缘觉性。于最后身值佛为说十二缘法。而得悟道。本缘觉性。于最后身。闻声悟道。是故名为缘觉声闻。经言为求缘觉之者。说十二缘。据此为言。此二虽殊。同期小果。藉教处等。以是义故。齐号声闻。对斯二人。所说之法。名声闻藏菩萨藏中。所教亦二。一是渐入。二是顿悟。言渐入者。是人过去。曾习大法。中闻觉小。后还入大。大从小来谓之为渐。故经说言。除先修习。学小乘者。我今亦令入是法中。此即是其渐入菩萨。言顿悟者。有诸众生。久习大乘相应善根。今始见佛。即能入大。大不由小。目之为顿。故经说言。或有众生。世世已来。常受我化。始见我身。闻我所说。即皆信受。入如来惠。此是顿悟。渐入菩萨。藉浅阶远。顿悟菩萨。一越解大。顿渐虽殊。以其当时受大处一。是故对斯二人。所说。名菩萨藏圣教虽众。要不出此。故龙树云。佛灭度后。迦叶阿难。于王舍城。结集三藏。为声闻藏。文殊阿难。在铁围山。结集摩诃衍。为菩萨藏。地持亦云。佛为声闻菩萨。行出苦道。说修多罗。结集经者。集为二藏以说声闻所行。为声闻藏。说菩萨行。为菩萨藏。地持复言。十二部经。唯方广部。是菩萨藏。余十一部。是声闻藏。故知。圣教无出此二。此二亦名大乘小乘。半满教等。名虽变改。其义不殊。今此经者。二藏之中。菩萨藏收。为根熟人。顿教法轮。已知教分齐。次释其名。今言佛说仁王护国波若波罗蜜者。盖乃檦经部别名也。诸经所以皆首题其名者。为求所明法。此经以真性为宗。故始檦举。但诸经立不同。乃有多种。或就法为名。如涅槃经波若经等。或就人为目。如萨和树须达拏等。或就事立秤。如枯树经等。或就喻障名。如大云经宝□经等。或就人法并障。如胜鬘经等。或事法覆举。如彼方等大集经等或法喻但题。如华严经等。或人事并立。如舍利弗问病经等。如是非一。今此经者。人法为名。如来所说。是其人名。波若波罗蜜。是其法名。法藉人通。故须檦人法。是所须举法但诸经首。别人有四。一题说人。如胜鬘等。二举问人。如彼弥勒所问经等。三举所说。如睒子经萨和檀等。四举所化人。如玉琊经须摩提女等。今举所说人。说者不同。有其五种。一是佛说。二是圣弟子说。三诸天说。四神仙等说。五变化说。此经如来圣弟子说

开皇十九年六月二日抄写讫


胜鬘经疏

    No. 2762 [cf. No. 353]

胜鬘经疏

者必速解真常八十之寿应物故耳。言心得无疑也。宜时遣信发其道意者。宜及今时遣信发胜鬘所为众生常解道意也。今正是时者。今日正是发胜鬘所为众生常解之时也。□胜鬘书者。此明遣书也。略赞如来无量功德者。文句鲜约故名略。理通义备言无量也。即遣□□□此请于使人奉书感其意也。阿瑜阇国者。此是郡邑之名。此言

欢心。秦言不生国七岁已上。皆化以大乘解常关心。因以名为。敬授胜鬘者。书论常住良可重之。极名之为敬。奉与前人故言授也。亦可有授书之仪。执□曲躬上拼下授此是授书之仪故言敬授也。欢喜顶受者。称内情名为欢喜。拜而领纳故言顶受。亦可身中之尊顶为其胜。受道之中。信心最强信敬之心领纳故曰此书故言顶受也。读诵受持者。如三复白强则知有瑕得书寻文解其所表故言读诵也。亦可被文顺句称读皆文言领名诵纳之在怀白受忆而不忘为持。昔来所无所以生希有心也

自下偈颂初二句。向旃提罗说。何以而然。旃提贵父母书劝胜鬘三业虔敬。如来今敬奉教故。先对说偈也。我闻佛音声者。书传音声故言我闻。佛音声亦可寻书生解朗然的了。如从父母口中闻说佛常住音声故。以之言耳。世所未曾有者。言自我生世已来未曾闻有如是人也。亦可明有为诸法伐迭生灭。如来常住凝照。万境生灭不能加苦乐。莫能异。岂世所曾有者哉。下之二句将欲顺教受效。如书所言如来常住离虚曰真。绝为名实者。我应修三业供养也。第二偈默感请佛。初二句默感。下二句请佛。佛仰者敬仰。惟者思惟。下出思惟之事。正道佛世尊普为世间有缘者出。我在有缘之数。亦应哀愍现于后宫。必令我得见也。□□偈明应其所感。即生此念时者。即生仰惟念时也。佛于宫中现者。欲表常住离生死之地。是故空中现也。普者光照无私曰普。从佛身出名放。能灭或闇曰净光明。亦可显真常之身。除应或之秽故名普放净光明也。显示无比身者。光照共辨形体奇绝众相莫加故言无比身。亦可三十二相。世相不逮名无比也。胜鬘及眷属者。此明三业供养应于前言也。显示面接足礼者身业虔敬。清净心者意业尊重。叹佛功德口业赞叹也

从如来妙色身者。以下大段第二明经之正体。就中有二段明义。从初讫第一义乘明乘之体行。从世尊声闻缘觉以下。明乘不孤起起则从缘故。自下八章皆明乘之境也。此则初章所以十五章首始叹佛功德者。欲令生三业归依之善因之以出世也。亦可乘书致叹者耳。如来妙色身者先叹应身。应身如法佛应现化物而来。释迦亦尔故曰如来。有异常解常解乘常如实来成正觉故曰如来。通教解乘空如实道成等正觉。以果望因故曰如来也。妙色身者。此色从真处而现故言妙色。揽色成体言妙色身也。世间无与等者。世间之色系等所感。如来之身应物而有故言无与等也。无比者上言无与等。既无与等亦可匹类故言无比也。不思议者。随以现三尺丈六不见其顶故言不可思议也。色无尽者。欲明真本不亡尘沙并现故言无尽。此之五句皆叹应身所以。首叹应者将表法身常住妙绝言境晓之则难。丈六晖世生解则易。是以先叹应身。欲使寻迹以推本。是故次明真身。智慧亦复然者。亦有五句不异于前经。众好略故但云亦复然也。一切法常住者。万法盈满故言一切。不为生灭所倾称曰常住。德邈群贤。是故礼敬也。降伏心过恶者。此叹解脱。上明法身常住迳劫不谢。而此常果得必有由。由于果尽次叹解脱。降伏心过恶者。心恶尽也。身四种者。明色恶亡。心有贪嗔痴。身异生老病死故。言心过身四也。已到难伏地者。正由色心患尽道成佛果。生灭不能加苦乐。莫能动故言难伏地。亦可以下文验。烦恼有二。四住无明。三界就业而论。上地就惑说也。降伏心过恶意地三亡。及与身者应言□三。四者其口但经好略。论身缺三语四默口也。此三界四住地所起业。业断土由惑亡故。就业以论之。已到难伏地者。此语无明惑尽到犹度也。自非以金刚心为无碍种智为解脱。此或无以顶落故名难伏地也。知一切尔炎者。次明般若。上明累尽获彼常果。或灭有方非智不恶故次明之。尔炎此方名为智母。亦可智即彼若。尔者真谛。炎者俗谛。何以智然。夫真谛如尔古今定准世谛假诳拔炎不贪故智之耳。自下还结上三法。智慧者结知一切尔炎。身者结法身自在结解脱也。摄持一切法者。三法既备万善圆极。一得永固劫尽不座故。言摄持一切法也。敬礼过称量者。所以更来为欲拂迹。时众胃佛地功德理尽胜鬘所叹。是以拂去前迹。我今敬礼。过我称量独绝群表言无譬类。佛果万德积若理道言表故言无边法。如来所得非下情所测故言难思议也。亦可上来诸句亦数即礼。是故此偈谛迹。言我今礼者。过我所叹也。哀愍以下欲明请护。哀谶愍念覆护于我。今向叹佛五句之善法速得增长。此善基提菩提故云种也。此世今身。及后生者。未来愿常摄受在大乘正法中也。我久安立以下如来遂其所请。上来二世为师。今明三世作护所以。而然过者。若护现未必然故。举过护来。谨久安立者。前身以来。令免于三途重苦名安。令汝善根德成名立。前世以开道汝心喜悟大乘故言开觉也。今复摄受汝现在也。未来生亦然者。同汝过现也。我已作功德者。以下明乞记还举上三世之善。已作明过者。现在今身余世未来也。如是众善本。总举上来三世众善。能与果作因名本也。唯愿见摄受者。此正明乞记。唯愿见此因所摄受之果故。言愿见摄受也。不尔亦欲拂求二世加护酬三世安立之迹。尔时胜鬘头面礼佛以下。正与受记遂其所请。亦可此方乞记所以与记者有其二意。一为生其下文。二为发起时众往生之缘。是故与记也。汝叹如来真实功德者。举上叹佛功德之善。能感佛果故名根也。此明记于近因。当于无量以下记于近果。天人之中为自在王者。第六天果。何以处此将明居上化下风下靡草故然也。一切生处拂疑。时众谓为第六天王。同彼邪见耽逸五尘故。言常得见我现前赞叹如今无异。何邪见逸荡今有世

当复已下。第二段记远因远果。果有二种。总之与别。普光别号下明总号。第二记其国土。就中有二段明义。从初至恶业道名明其所除。彼国众生以下出彼所得。彼佛国土者。据今现在望于未来。普光为彼也。无诸恶者。净土之中无四恶也。唯有天人。就中复无老病衰恼不适意苦等果也。所以无此苦报下。明无其恶业道名。是故无有老病等苦果也。彼第二彼国众生以下。明其所德。色力寿命者。翻上老病衰恼也。五欲快乐者。翻上不适意苦也。彼诸众生纯一大乘者。翻上无诸恶趣故言纯一也。诸有修习善根众生者。翻上亦无不善恶业道名也。皆集于彼。有缘同生净土也。愿彼国者。受记之旨正在于此也。上胜鬘有叹佛功德之善。如来即记当佛。普光净土琳琅。而此妙果不可端拱。而克要须修会果之因。因之万行必先于戒。是第二明十大受章也

此章有三段明义。初受十受方便。第二从世尊我从今日讫十受明十受体。第三从法主世尊讫章明证信也。恭敬者正明欲受戒故。身业修敬也。而立者。受戒之法要须检客胡跪。今所以立者。佛住空中胜鬘在地。若当胡跪则中间跨周言语道绝音声隔断。今欲使言音相及是故立也。亦可表已必能行之也。受十大受者。下受持戒为受。所以然者。欲明戒由受发得故。以受目戒也。大者声闻受戒其尽一身。此戒终极佛果也。亦可声闻但防身口。菩萨三业俱止故名大也。从世尊以下。正明十受中有四段明义。初一戒明受之则易持之则难故。初一受明誓持也。次有四受明律仪戒。次有四受明摄众生戒。最后一受摄善法戒也。我从今日受戒之始。乃至菩提誓戒之终也。所以受戒者。于所受下九戒不起犯心。何故但言不起犯心。欲心心明犯则易。色犯则难。易者不犯。当知难者亦持也。亦可心为本根身口为末。但言心持身口可知也。人解此一戒是总从下九戒上发得。若犯下九戒。此戒则犯无别恶对总。又无总恶来侵也。又解此戒别自有体。何以然。如似欲起嗔心则犯此戒正起忿怒骂辱。前人则破第三戒余八类尔也。于诸尊长不起慢心者。此明敬上也。尊长者德高量远思得于物名为尊长。不必者年也。于此尊长正应修敬奉养咨戏未闻曰有冥闰。若自举陵物法水不沾。譬犹高峰雨水不高故言不起慢心也。不起恚心者。此明接下。若嗔于人则于物有隔。何能以道相及敝拔其苦故言不起恚心。前戒明不起慢心。以请法以怀此明以化物为行耳。总他身色者。八尺之体名身。形容圭丽日色。鸟马七珍名外众具也。不起疾心者。夫为菩萨以庆物为怀。若于他有疾妒。彼所德何能施乐于人。故言不起疾心。于内外法者。头目支节名内。七珍为外。不起悭心者。上所由于他宝货不起嫉心者。何今日明自不悭。故能于他不疾妒也耳。世尊我从今日以下。第二明摄众生戒。初二受是摄物之具。下二受所摄众生也。自道己受畜财物者。菩萨积财恒沙意在为物故。言不自为己。凡有所受悉为成熟者。明前人乏少食衣修善莫由故。须成熟也。不自为己行四摄法者。欲明人若有现未之殊具亦优劣之别。是以前者以擅摄现。若众生此明化来恶之众也。菩萨积德利人故。言不自为己也。不爱染心者。无贪心也。无厌足心者。爱见之悲化物不普。上明无受便能通润无挂故。言无厌足心也。无碍心者。断除嗔恚和光化物故。言无碍心摄受众生也。亦可不爱染心不同凡夫。无厌足心不同声闻。大士两忘之行故言无碍心也。领纳前人在大乘位故。言摄受众生也。我从今日以下正明摄所上具众生。幽系者。枷[鎖-金+木]拘执等也。不能烦文略总说之。言种种危难也。必欲安稳者。令彼众生免苦难也。以义饶益者。无父者慈悲荫覆。无子者现为僮仆资养。幽系者。令脱枷[鎖-金+木]之苦。疾病者使彼天府调畅。以此四事益彼故。言以义饶益也。亦可以大乘训导令脱生死故。言以义饶益。此明摄善众生救现在也。我从今曰以下。明恶众生未来苦也。捕养者罗网飞禽故名为捕也。饮食走兽称之曰养。众恶律仪者。十六恶律仪也。终不暂舍者。大士不离群生教以大乘故言不暂舍也。我德力时者。众生无边不可尽故。发愿得法身力时也。菩萨为此众生不一故言彼彼也。见此众生者。若恶人也。恶人降之则难故。言应折伏者而折伏之。善人屈之则易故。言而摄受之。何以故以下释正以降恶伏善故大乘在世。大乘在世则修善之。修善之者。天人充溢三途路塞。故言减少。此明世间若值。于如来所转法轮以下。明出世行备见。是二称种妙益故故摄不舍也。从世尊以下。第四明摄善法戒。万行之中愿我在前故。且论愿耳。摄受正法终不忘失者。六度非躬曰正。可为心轨名法。解心相续言终不忘失。此明能愿之心不忘失也。何以故以下释不得忘其愿之心。若忘其能愿之心。则忘所愿大乘之法也。下覆悚相释。若忘大乘之果则失波罗蜜妙因胜善也。下言忘波罗蜜者则不欲大乘者。前明忘因则为果。此明失因之。无能求之意故言不欲大乘也。亦可正法为因大乘为果是总。波罗蜜是别也。若菩萨以下出彼忘失之人也。不决定大乘者。菩萨亡其真解故言不决定大乘也。则不能得摄正法欲者。若无大解关心。于彼六度不生悕求之意故。言不能得摄正法欲也。下明其过。随所乐入。纵情造恶。备涉六道受罪苦叹也。故言入永不堪任越凡成圣。此明失出世胜乐即名衰也。我见如是恶罪重殊无边故。言无量大过也。又见未来以下出其不忘菩萨也。无量福者。翻上罪苦对前衰损名之为利也。法主世尊以下。第三证信也。所以明者。胜鬘受戒与时众为轨。欲使诸人防而行之。今此时会都无受戒者故须此文也。法主世尊现为我证者。如来能知胜鬘如受而持。诸众生惑重垢深故。言善根微薄。不能玄鉴事原表故言疑网也。以十大受以下。出所疑之事。极难度故。胜鬘迹居凡下戒行高妙住极金刚故言极难度也。死生昏闇慧目不开故名痴。恶积丘陵慧忍不挥故。言非义饶益也。坠堕三途故不得安稳也。说诚实誓者。欲明事超意表。必须垂证言行相称故言诚实也。当雨天华出妙音声者。要事须除疑时众所解故誓求此也。说是语时者。经众序列也。空中雨华者。欲明胜鬘言行皆实故。神瑞致微遂其所说也。彼见妙华以下。时众都瑞生解故疑心悉除。惑尽心悦故言喜勇也。而发愿言以下。同事以生善故。言同其所行。世尊悉记以下结句也

从尔时胜鬘以下三大愿章。所以来者。前明十受止恶之用。今此明三愿。修善之行恶止善行菩萨之常宜受戒发愿大士之行则故明之。亦可前明于行。此明发愿。行愿相资妙果可会。若但有行无愿行必孤。无行愿必虚故。先誓戒行于前发愿于后也。就此章中有三段明义。初明愿方便。第二明愿体。第三如来述成。复于佛前者。前明止善。今明行善。善义是一。其号再章故言复也。此三玄期未来愿。此作彼故言愿也。以此实愿者。行愿相称故名三实。亦可前十受不虚。今三愿无为故云实也。安慰众生者。大士修善为物离苦不寿一已故。言安慰众生也。以此善根者以下。第二段初愿明自行。第二明外化。第三明护法。以此十受三愿之善能与万善作基故。言以此善根也。于一切生者。来生不一受形尘沙故。言一切生也。亦可从性今身终至处住十禀形不一故。言一切生也。得正法智者。六度之中。获彼无著胜解故。言得正法智。以此法智外化无挂而不疲厌故。言无厌足心也。我于摄受正法以下。明护法之愿。舍身命财晕降大乘自行化人恶生蒙益也

尔时世尊以下。第三述成。三愿广大备喻来现。如一切色喻恒沙愿。空界喻三大愿。如是菩萨恒沙愿者。舍一切色三大愿今入空界也

尔时胜鬘以下。第四摄受章。所以来者。前明三愿。是能求之心。今明所愿之法故次明之。亦可前章住下心弱三愿广阔乃摄恒沙。今明住上解强一摄尘沙生彼万德故次之耳。就中凡者八段明义。从初讫有大利益明愿摄。第三承佛威神以下讫八万四千法门明行摄。第三云水二喻明行愿出生。第四从又如大地以下地藏二譬明人能出生也。第五从摄受正法以下讫即波罗蜜明缘摄。第六从胜鬘白佛以下讫之所瞻仰明因摄。第七从又善男子以下讫亦悉知见明护法。第八从尔时以下明述成也。承佛威神者。佛意欲使胜鬘宣唱大愿。胜鬘应机而说故承佛威神也。空解关心生善为调。灭恶名伏。亦可住上妙解不为相闻故言调伏也。行愿相应故言真实。亦真实能行无异者。无异口中所说也

佛告以下。上来明愿之方便。自此以下正出愿体。皆悉入于此一大愿中者。此明势力能生万行。恒沙诸愿皆悉入此愿摄生列也。下指乎其体也。佛赞以下第三述成。说当理原善得其宜故即言善哉也。智慧者实慧。方便者方便慧。实慧鉴远理原其体难侧故言甚深。方便巧适应物而施故言微妙。汝已长夜以下释所以。二智深妙者。良由殖因既案方阶。此二非深妙。如何生死闰暗故云长。无明昏暗称之日夜。在生死长夜修彼妙因故言殖善本也。亦可明荣方行勤故云长夜也。来世众生以下。上明二慧精妙。旷劫修因方克。岂浅识所能知解。故言久种善根者乃能解也。下明胜鬘所说同于四佛故浅识不解。亦可成善之言耳。如是我说摄受功德无边际者。欲明摄受正法自行无边化人无极理过言表故不得边际。如来智慧辨才亦无边际者。拂于上言非是如来智照不周。但以方言究岂莫得其极。故先言不得边也。亦可以无边之慧宣无尽之理。但文不可累书故云不尽。有大功德者自行尘沙也。有大利益者。化人道备故言说不得边际也

胜鬘自佛以下。第二明行摄。一行摄生尘沙诸行故名行摄也。更说者演彼行摄义也。广大者。行能苞含万德故名广。物莫能过称大。生善所以曰义也。则是无量者横故之善得一切佛法者纵摄之行也。亦可则是无量明一切佛法者因中行。备八万四千法者果显善满也。八万四千何者是也。佛果有三百五十功德。以六度住幡一度各有三百五十。如是三六十八凡有一千八百。下复有五十六度住分五六三十。复得三百。通前便有二千一百。复以贪嗔住位痴等分位之无贪善根幡此二千一百作二万一千。嗔痴等分亦尔。便有八万四千法门也。譬如劫初成时以下。第三与行愿出生为喻也。普异大云者。此岂成劫因缘也。云能出生四种宝藏以洪摄受行愿出生四种因果。两众色雨喻四因。种种宝譬四果也。如是摄受正法含云喻雨无量福报。今种种宝及无量善根合众色雨也。又如劫初成时以下。第二喻前云喻因果俱总此水喻因总而果别也。此有大水聚者。此喻摄受行愿。出生三千大千界藏者。总喻四因。及四百亿类洲名。此别喻四果也。如是摄受正法者。合前水聚。出生大乘界藏者。合三千界藏也。一切菩萨神通力者。此别含一百亿类州。一切世间安稳者。合二百。一切世间如意自在者。合三百。出世间安乐者。四百亿也。自下结句。劫成者此举外喻之初。乃至天人本所未得。此举所譬最后。何以知之。上言出世间安乐。下言天人本所未得。故知略举也。皆于中出者。由行愿出生也

又如大地以下。第四与行愿菩萨出生为喻。大地能持四种重担。菩萨能生四因四果故得为喻也。大海者喻菩萨。入于生死功高道远如大海也。第二诸山喻缘觉。独善一已檦心出世故。喻之如山。三者草木喻若声闻。四者众生喻人天也。自下合喻。如是摄受正法善男子女人者。含前大地喻。建立大地者。此文略应言建立正法如大地也。堪能荷负喻彼大地者。下文当解也。何等为四以下。合前四重担喻所以。喻时从深向浅。合时从浅向深者。欲明喻时譬菩萨化主君高化下如风靡草。合时喻修行之徒初微后着故。以浅向深也。离善知识者无闻非法众生者。合第四喻。欲明修道出世功由善支。此离善知识受教莫由故言无闻。造作诸恶故云非法众生也。此人或重垢深不堪顿悟大乘故。以人天善根而授与之。求声闻者授声闻乘者。此合第四喻也。缘觉者合第二也。诸山喻大乘合大海喻。是名善男子以下结句也。世尊以下此文所以更来者前云喻彼大地。今正解喻之方法。亦可上言以天人三乘而授与之。未解授之方法故言建立大地。普为众生者。感则说名不请友也。大悲安慰者。菩萨拔苦与乐故言安慰也。能生天道胜善故言为世法母也。又如大地以下。第二喻上者与化主为譬。今此宝藏喻。弟子得法功由其师所以知之。上言普为众生作不请之友。故知上喻说师法。此喻下言皆由摄受正法善男子女人得此奇特希有功德。故知喻弟子得法也。此中诸喻次第相生。初明劫初龙气普覆三千故取云为譬。第二云灭雨息故取水聚为况。第三大水枯竭故就大地为譬。第四地中有其金银故。就宝藏为喻耳。又如大地者。喻行愿菩萨也。种宝藏者。喻四因果也。无贾者喻菩萨乘。上贾缘觉。中贾声闻。下贾人天乘也。如是摄受正法善男子女人以下。合大地喻。得众生四种者。菩萨广利群生。化物之善功归化主故。言得众生四种宝。正由化众生而得也。亦可胡音到耳。无闻非法以下合下贾。亦声闻乘合中贾。缘觉乘合上贾。菩萨乘合无贾。如是得大宝众生以下。正明弟子得法功。由然师世尊以下结句。即是摄受正法者略结本也。应言即是善男子女人也。上来就万善之中行愿两分未明。行愿生成有其亲疏二别故。从世尊以下第五名明疏生名缘。就法法相即中论也。亲生名因。第六人法相即中说。前虽明摄受正法未解其义。今从此以下。正其名释其义使若修行恶舍离欲明六度正法之上虽有摄受波罗蜜二名横生论体无别状也。今解师之六度。能生人善名之为摄。可纳之在怀称之为受。即体非耶可轨目为尔法生善究竟即名波罗蜜。若尔名虽有殊。论体无二故。从世尊以下解法法相即也。此明师之正法能生弟子六度。即是云水二譬中明法出生也。远应三大愿中弟子二外化愿。前明以无戢心为众生说。今明由说由故能生人善。其义不异也。就此中解凡有五句。第一世尊摄受正法。此道摄受也。第二句言摄受正法者。此举摄受正法名者其体为欲道。第三句无异正法也。第四还以正法不异摄受。欲明六度能生余善名曰摄受。即摄受不耶可执为正法故。言无异摄受正法也。无异正法也。虽能不异未释体无别状故。第五句言即是摄受正法也。上来明摄受正法不异。即是未解摄生及事辩。更有异名体正是一故。言世尊无异也。波罗蜜摄事竟法者当体非耶可执故言无异摄受正法。虽言不异何妨体别。故言摄受正法即是波罗蜜也。自下度就六度解不异所由。即是所以何以故摄受正法乃至波罗蜜名异体一也。下言善男子女人应以菩萨行施而修学成就檀度者。菩萨即以施成熟。此解正法之名也。舍身身乃至支节者。此言有间故。言乃至将护彼意而成熟之者。此解摄受之目。彼所成熟众生以下。解波罗蜜之称。彼者单论其师。所成就众生建立正法者。独导弟子行满也。是檀波罗蜜者。师化功满足故。结事竟与师言波罗蜜也。余即可解。应以戒成熟者。此以下解正法。以守护六根不造恶故。三业净身口略檦最后故。言乃至正四威仪也。将护彼意以下解摄受之目。彼所成熟众生以下。释波罗蜜之称。彼者单道其师。所成熟众生建立正法者。独说弟子行满。是名尸波罗蜜结与师。第三应以忍成熟者。此明正法也。若彼众生骂詈者。口业不善。恐怖者身业为恶也。以无恚第一忍力者。无相空解也。乃至颜色不变。此言有间故。言乃至此中将欲明能忍。先解所辱之事。自下可知。应以精进以下第四度。若彼众生应见菩萨精进放而修善者。菩萨广修众善悕求佛果故。言生大欲心忘相万行故。言第一精进也。第五禅度安心一境故言不乱。亦可不为觉观动发名为不乱心也。不驰驶六尘故言不外向心。性定真清实心一缘故言第一正念。久时所作者身业营为口业动发故。言久时所说也。应以智慧以下。第六明波若度。前五皆有体根。今此智慧虚非浅情所测故。欲知其体验其同也。若彼众生得一切义者。菩萨万法朗然敷演其理故。言无畏心而演说一切论五明论也。第一宾主住复实其佛法故言内论。广说外道兴藉名外明论。二家言下所以不或其宗致故言因论。起声长短善识其状故言声明论。除此以外医方镇戢乃至日月博蚀碑文石性等皆名功巧。理极故言究竟。解兴或恶故言明处。自初以来明正法。乃至功巧以下摄受也。彼所成熟以下还解波罗蜜也。以是上来所明义故世尊无异波罗蜜无畏摄受正法。乃至即是波罗蜜也

世尊我今承佛威神以下。第六就人法相即明因摄。此文从前地藏二譬中来。何以知然。前二譬人能生善长修万行。今明人为善成善外更无别人求善为人也。亦可明人能益物名为善人。即明人外更无朝然别人善也。远应三愿中第一愿。前明自行万善。今明因中行备护。彼常果其义不殊也。更说大义者。因摄所以理中莫过故言大义也。此中言摄受正法第一句。但论其法。第二言摄受正法者。此举人来欲明。第三不异于法也。第四句还以正法无异于人也。善男子善女人以下还解即是之义也。何以故以下广解因摄。但就布施以明因摄。何以故。前缘摄门中。广六度事相外明不畏迷谬故。但就檀度以解因摄也。善男子女为摄常住佛果正法故因中舍三种外也。何等为三。别释其义。解舍身者。因中舍此无常之身济于穷乏故。未来获得常住之果也。生死缘后际者。金刚三昧能永断无常穷因之畔故。言生死后际也。等者邻于佛果故言等也。离老□死者。明其所除不坏常住者。出□彼所得也。无有变易以下。前明超过分段。此下能越于变易生死也。得不思议功德者。前对分段明常。今明对于变易说其不迁义也。第二舍命者生死后际毕竟离死者。明其所除也。无边常住亦解其所得也。通达一切佛法。对因中之命故说智慧。所以然者。欲明佛果体无别状智慧不断。说之为命。故言通达甚深佛法也。舍财者。因中布施身命。以外自余万法皆名为财。得不共众生殊胜供养者。更无别法。正由万善满足果体常住故言供养。自下如是善男子女人摄受正法。功高道备故。上为诸佛所记。下为一切众生瞻仰也。从世尊以下第七明护法。远应三愿中第三愿。前明护法。此明护法时节。护法之功在于来世。要当大圣隐辉四依潜没。当尔之时自行不通化人。道拥大士忘身舍命兴显大士法。使自行得通万善满足化人畅尘沙蒙益故言护法也。又善男子以下正明护法时节。比丘乃至优婆夷。此是四众。斯等诸人受行大乘名为法住。人不流通名为法灭。明当诤讼者。受行大乘者欲得弥灭。于小修觉小乘者复欲除。舍于大故明大乘。党于常住明小乘。党于小乘两众忿诤。尔时要须计人多大者。敬而修行菩萨。尔时破坏朋党之徒离散诤讼之众。使心实常住无有谄曲诸恶。令有爱乐大乘之心。先明断恶后能生善。不谄曲者。奸心作善名为谄曲。口与情返称白欺诳。诳或人心名曰幻。为令彼前人除谄曲虚为断灭。欺诳筫直满故爱乐正法。为欲爱正法故。来入大乘众中。入法朋中。以为诸佛之所受记。何况菩萨化功弥博。世尊我见摄受正法如是大力佛为实眼实智者。观境明白无染之称解之曰智匠化群或名为法根本。开悟众生令修行善故言为通达法。慈荫三有故云为正法依。亦悉智见摄受正法如此大力也

从尔时世尊以下第八段。上胜鬘说摄受正法。理由相一缘之摄行愿出生善得其宜故。如来述成也。尔时世尊。于胜鬘所说摄受正法。理由相征妙曰精。上升趣于佛果日进。殖而生喜跃之心也。如是胜鬘以下凡三喻。初越于魔境。第二牛王喻超过二乘。第三须弥山王喻明胜于大乘性也。如汝所说摄受正法大精进力如大力士者。喻于行愿。少身贫者喻一檀度。如彼力士以节少分单一羸夫分。令彼人生大苦恼者。喻彼菩萨一檀之力。能使魔王生大苦痛也。自下含喻。如是胜鬘者。合于力士。少摄受正法合少单身分。令魔苦恼合前羸夫生大苦恼也。不见余一善法者。少乘无常是大乘少分名之为余我。不见小乘善法令魔忧苦。如少摄受正法。何故言少。十住之中但论初住地一行施万行之中略檦其一故言少也。三乘生苦则轻。今令魔苦痛则重。何以而然。小乘中佛虽适魔境体是无常。魔本乐于生死边情。处浅暨其涅槃洎然无为故。令魔苦痛则轻。今此大乘常住之佛。超绝魔境魔体。性空佛果妙有。魔身无常生灭。佛果凝然常住故。令彼众凄怆情愍生苦心重故。言不见余一善令魔苦恼如少摄受正法也。又如牛王者。譬摄受正法。形色无比者。喻其力用。胜一切牛者。喻过于二乘也。如是大乘少摄受正法者。今前牛王。胜于一切二乘善根者。合胜一切牛。何以然者。下言以广大故也。如须弥山王者。譬摄受正法。端严殊特者。语其力用。胜于众山者。喻过于大乘性地也。如是大乘者。合上山王。舍身命财者。以下合其力用也舍身命者。修道行摄也。以摄取心者。但论愿摄也。摄受正法。总结行愿也。胜不舍身命财。初住大乘。合上胜于众山也。性地为师。二乘是弟子。性地菩萨功德高胜由苦不如何。况二乘功德鲜薄。以摄受正法广大故也。自下举劝胜鬘流通大乘。以是义故。胜鬘党以摄受正法开示教化建立众生也。一住发唱名为开示。曲尺辨章称为教化。令彼行成故名建立也。自下出其功。胜鬘摄受正法如是大利者。怗前力士喻。前明出过魔境众魔能为人功德捐人善法。今对彼衰捐故言如是大利也。如是大福者。怗前牛王喻。胜于二乘故言大福也。如是大果者。怗前山王喻。前言胜于性地。今住前为因。初住为叹故。言如是大果也。亦可如是大利者。结于外化之功。如是大福。结于自行之德。如是大果者。总结自行外化之叹。胜鬘我于阿僧祇以下劝也

佛告胜鬘以下第五一乘章。所以来者。上明摄受正法。能生四乘因果。时众冒为此四因果条然各异故。次论一乘。欲明四乘因果名虽有别论体正是一乘。是以次明也。佛告胜鬘者。如来住昔隐一开三未曾会三归一。胜鬘若当破三归说一者。则为漏照毕误争重不敢自专。故须待告。汝今更说一切诸佛者。返常之说生信至难故言一切也。摄受正法者。略檦最后也。上章广解摄受正法之义。何故复言更说摄受解意。言六度。一法有于名义非邪名。正可轨曰法。能生名摄领纳称受。虽复上来广解诸义。而六度之体有其运通伐苦。此义来章故言更说摄受运通伐苦也。此言是略应言更说摄受正法体运通伐苦。是以胜鬘言善哉世尊唯然受者。是应敬之辞也。即白佛言摄受正法体运通伐苦者。是摩诃衍。摩诃言大。衍之言乘。故知上告更说者。欲使广摄受体有大乘义也。就此章中可有两段明义。从初讫无边不断以来。明破三归一。第二从无限齐时住明一乘之果受命常存。就初段中可有四段明义。第一从初讫出世间善法总会因果入于一乘。第二从世尊说六处以下说至有余不了义说别会因果入于一乘。第三从何以故有二种死以下讫一向记说明释异。第四从世尊不受有智有二种以下双结二智也。何以故。六度正法正是大乘下明由大乘出生四因四果从大乘出故不异于大也。如阿耨大池出八大河之水不异池中水也。直以崖岸隔故有其八河之殊。如是大乘以言教隔故便有四因四果之别。如是摩诃衍者。合上阿耨达池出生一切声闻缘觉以下合出八大河。此中明出为欲解入不存出也。亦可此中解出者。言中道出前毕。解出宾者出生故有异也。有如一切种子者。喻四因四果。皆依于地者喻于大乘。欲明种子从地生长。及其坏时还归于地。以说四乘从大乘而生。如来破时还属地也。如是一切声闻以下。合前种子喻依于大乘。合依于地而生长也。今解此二喻何以取别。前以出生为喻。此就增长为喻譬也。以是从大乘出生增长不以于大乘义故。世尊住于大乘。摄受大乘者。即是住于二乘。摄受二乘一切世间出世间善法。如世尊说六处以下。第二别会因果。就中可有两段。从初至依于如来明因入一乘。第二世尊阿罗汉以下别明果入一乘。如世尊说六处者。此是指尺如也。论此六处体正有二支流为六处者。此是生善之所以故言处。前二就兴灭而论。后二以人为别中两就体名为异故有六也。正法住者。小乘非耶可轨名为正法。流通于世故名为住人不受行名之为灭。波罗木叉者。秦言叹得解脱。亦言处处解脱。比尼者言能除身口粗恶故名比尼也。出家者离俗之美名。受具足者戒律之备称也。此等六事为大乘故。说欲明小乘不异于大本。若直说大乘者。众生不能奉教修行。为令众生受学大乘故说之为小。便能修行故言为大乘故说也。又解为下根之徒说一为三说大为小。彼所修行善皆学菩萨道故。言为大乘故说也。何以故以下别释。正法住者。小乘在世名正法住。为大乘在世流通不断故。说小乘正法住也。若尔大乘正法住者。即正法住者即正法住也。正法灭者。举前第二句道。言灭时欲悕人心速修行善。何者众生闻佛法欲灭。则速修行小乘。即是受学大乘故。言正法灭者　为大乘故说也。波罗提木叉第三句。比尼是第四句。将欲解其义。先释体无别状也。义一者应言体一但无作实莫碍之至难名义也。夫言义者言下所以名为义。今碍波罗叉名得此无作碍。比尼名亦得此无作。若尔无作是二名下所以故之为义。先释此二名体正是一无作故。但解一名余一可知。比尼者即大乘学者修行小乘。比尼者即是学于大乘也。何以修行小乘即是受学于大故。下言以依佛出家依大乘之人出家受具足故。是故说大乘威仪戒作小乘比尼之名。以是故言比尼者即大乘学也。依佛出家者。应是第五章门。受具足者。是第六章门。举此两句为成无别小比尼也。是比尼者是小乘。正是大乘比尼。乃至说大乘作小乘出家受具足也。是故罗汉无别小乘出家受具足也。何以故者小乘出家比尼皆是大乘出家。比尼下言阿罗汉依如来大乘人出家受具足故也。依如来出家前第五章门。受具者第六章门。应一一指尺。但前以举接成无别。比尼事在所知故。此章不作别文也。阿罗汉归依于佛者此第一章门。罗汉有恐怖者是第二章门。下先释第二。何以阿罗汉有恐怖。故下言于一切无行怖畏想住如人执剑欲来害已者。是故恐怖也。一切无行者界之中有对治无漏之道。三界以外未修无漏之道故。言一切无行怖畏想住者。果中说因也。如人未譬无明烦恼剑者。喻受变易生死。执者喻烦恼因能感生死果也。欲明人执剑则能伤害于物。因章苦果则能遍切罗汉故。言如人执剑欲来害已。以是义故阿罗汉无究竟乐也。何以故以下释第二章。依不求依者。但求归依于佛不求与物为依。亦可佛是不求依人依佛故。言依不求依人也。自下说喻来章。如众生无依者喻罗汉。彼彼恐怖者喻罗汉有恐怖。则求归依者。譬依不求依。如是罗汉者。合众生有恐怖。合彼彼恐怖以恐怖故。依于如来者。合处处恐怖故。则求归依于佛强力也

世尊阿罗汉辟支佛以下。第二别会果入于一乘。将欲解非究竟先言有怖畏也。是阿罗汉有余生法不尽者。烦恼是受生法虽尽三界生死无明住地。或未倾更党受身故。还名三界之身作有余也。此解尽智。就尽智离出梵行以五。就无生智离出所作已辨故。有四智之名略时即有二智之称。何以知之。尽智生死或尽梵行以立无漏道穷。正由梵行因立故生死尽也。就无生智出所作已辨。所作已辨者无漏满足更不起或故。来身不复生也。正由因辨故。或尽不生有余梵行成故。不纯者为三界余未成故果体不纯。此夺第二智也。事不究竟者。断生死事不究竟。更须仰习胜解故。言当有所作。此夺第三智也。不度彼故者。不遇变易生死故。更须除或尽结故言当有所断。此夺第四智也。以不断故略举最后为欲。夺第五无为非究故。言去涅槃界远也。何以故第二段前五句是正夺二乘果非究竟。自下形夺佛也。何以故声闻四智非极涅槃非究竟下明唯有如来得般涅槃。或亡善备成就一切功德故。云尽智究竟满足。阿罗汉辟支佛不成就一切功德故。尽智未满。若尔何故道言究竟下言说究竟者是佛方便。此夺尽也。此中夺其四智。何故道涅槃解意言声闻报玩涅槃情殷故。夺四智皆作涅槃名也。唯有如来以下。夺第二梵行。以立唯有如来得般涅槃成就无量功德。罗汉辟支成就有功得故。梵行不立。昔曰言立者是佛方便也。唯有如来以下。第三夺所作已辨。如来得般涅槃成就不思议功德故。所作已辨。罗汉辟支成就思议功德故。所作未辨。昔言辨者是佛方便也。唯有如来以下。第四夺不受后有智。唯有如来得般涅槃。一切生死烦恼所应断过。皆弥之无余成就第二清净故不受后有。罗汉辟支有余过中清净故不得不受后有。昔言不受后有者。是佛方便也。唯有如来以下。第五夺涅槃句。如来涅槃体极□宗超绝三乘故。言为一切众生之所瞻仰过于二乘涅槃。是故知罗汉辟支所得之果者。常住大涅槃界远。亦应言是佛方便。但阙无此言故。须后文来成此语也。言阿罗汉辟支佛观察者举前四智。解脱者举第五句。四智究竟成前观察义。苏息处者。接前解脱总环四智涅槃。道此二果究竟者。亦是如来方便不了义说。成前第五句也。涅槃句也。亦可前五句夺四智及有涅槃。从罗汉辟支佛以下为无为涅槃也

何以故已下。大段第三释异。就中有两段明义。一明二种生死。二明两种烦恼。何以涅槃有优劣之殊。二种四智之别下言由有二种生死故然也。亦可如来常说声闻二乘四智涅槃究竟。今胜鬘言导不实。何以故二言相违。若胜鬘语是。如来则为虚言。若如来语当。胜鬘便为浪说。二教相反不应两。是故下言由有二种生死。胜鬘通道两边故言不究竟。如来但说一□故言究竟。迹似矛楯实不相违故言释异也。从分段死已下。明如来说究竟所由。非一切烦恼以下。别释胜鬘说不究竟所以。两边皆有其义不失宗旨也。何等为二。一是分段死。三界之中上至八万下及十岁。各有体报殊。二者三界外前变最后故云变易死也。生则顺情死则适意故。两处但论死也。分段死者。胃虚为众生者。正出受分段之人。罗汉以下说彼变易之者。乃至究竟菩提者。解无二种生死之处也。二种死中以下。别解如来说究竟所由。以分段死断故。说阿罗汉辟支佛生死尽。得有余果证故。说梵行立。凡夫人天不生无漏胜解故言未辨。三果四向七种举人或未尽原故。先所未作。唯有罗汉辟支尽三界虚为烦恼故。称所作已辨。罗汉辟支所断烦恼。更不能令行者受于三界后身。是故说不受后有。如来说作究竟事居于此也。自此下别释胜鬘不究竟所以。下言非尽一切烦恼。亦非尽一切受生故。说不受后有也。非尽一切烦恼集谛不亡非尽一切受生苦谛不重也。何以故有烦恼以下。第二就两种烦恼明释异。就中有五段文句明义。第一从何等为二以下。无始无明住地明二种烦恼体根不同。第二从世尊此四住地以下。就最为大力明力用各异。第三从又如取缘以下。讫即是无明住地明二种烦恼润生有别。第四从罗汉最后身菩萨以下。讫解脱味正举二智释异。第五从无明住地不断以下。讫智师子吼明断结属如来也。烦恼有二种者。一是四住烦恼。二是无明之惑。何等为二。以下释住地为一。起烦恼为第二也。始起一念能生名地。令后或相续不断曰住。与住作地故名住地。如是五处皆有二种。住之与地。住地有四种。以下别解三界烦恼也。三界见谛粗矿润生义等见谛即断故束为一住地。下界粗贪名为欲爱住地。色界爱便名为色爱。无色贪便说为有爱住地也。从此四烦恼皆上生者。皆名超烦恼也。四心同缘一境共成便故。言刹那心相应也。世尊心不相应者。解三界外烦恼。无始者神识不起。则已起则托境。托境不了名曰无明。更无有先故曰无始。克此一念无明能生后或名地。后生烦恼不断名住。与住为地故曰无明住地。后烦恼从此上生名起为烦恼。如此起者彰恒沙功德故名恒沙烦恼。如是万行之上即名上烦恼。如是相续展转渐粗邻近三界。始起非相一念之惑。即以为有爱住地。后从此一念背上生者名为起烦恼。如是展转渐粗邻近色界种类。与四禅烦恼相似。复始起一念色界者即以为色爱住地。后者从此从一念上生作起烦恼。乃至欲界一念者名欲爱住地。后从脚上生者名为起烦恼。如是欲界粗便能推求觅境。始一念身见以之为见一处住地。亦以后生者为起。如此便有五住地烦恼。三界之中四心同缘故得为刹那相应。三界之外前后之心都是不了。无有四心之别故言心不相应。无始无明住地也。亦可依经论解义无住之识。此或微细以为无明住地。想受之心乃至行阴中睡眠无记以为恒沙烦恼。行阴心中离出一贪使。粗者为欲界。中者为色爱。细者为无色爱。五见利使束作见一处住地。若依此解义行阴贪爱容有重生故。言刹那相应。如是报受克为恒沙烦恼。五识不容重起故。言心不相应。无始无明住地也。世尊此四住地力者。以下第二段明烦恼力用不同。此四住地举三界烦恼。上烦恼者举恒沙烦恼。以此二种比格无明住地之或算数譬喻所不能及。此明枝条不如本下界不及上地烦恼也。世尊如是无明住地力者。还以本过末上胜下也。譬如恶魔波旬喻无明住地烦恼。他化自在天者喻恒沙四住地之或。色力寿命以下喻其力用。自在殊胜也。如是无明住地。合前恶魔波旬力者。合前力用有爱。四住地者合自在诸天其力最胜者。合上殊胜也。近与恒沙烦恼作依。亦远能令三界四种烦恼久住。下言罗汉辟支不能断者。此中未明断道。不能断者。为上无明烦恼力强。唯有如来菩提智之所能断也。世尊以下结成无明力强也　世尊有如取缘以下。第三明烦恼润生有别也。外缘者十二因缘中单举一取枝也。有漏业因者。亦开取十二因缘中有支而生三有者。因缘中生支欲解三界受身。爱取为缘有漏为因。而生三有者。因缘既备。三界受身故言而生三有。此明解四住地受生之方。如是以下解无明润身之法论。其彼处智惠转明烦恼渐微。前解感后解许。具同伴相始或望其智。此是异类相资故。云无漏业。因无明住地为缘也。亦可因三界实空解故。彼处受生故。言无漏业因。论其生死。要由烦恼也。阿罗汉以下出其种生死之人绝。于色界唯有智体代谢故言意生身。此三地者分段生死。彼三种者三界外亦可竟生者还道。变易之人身得论分段之者。三界之中治道无漏破散生死故。此时不破未润彼变易受生故。烦恼时复不摄。故下言及无漏业生。亦远依无明住地缘无明住地。四有无漏之解。亦由四住地烦恼润生受身。果上费得。是故三种意生身。及三界无漏。由无明住地。于此有缘非是无缘也

世尊如是有爱住地以下。得复一周格量。下烦恼不及于上故。言不与无明业因也。无明住地异以下。得说亦地之惑胜。下烦恼佛地所断者。业或明断欲明此惑力强也。真言佛地所断未明。以何解灭故。言菩提智之所能断。何以故唯菩提智能除二乘不能灭也。下言罗汉辟支断四住烦恼无者惑漏不尽故。不得四智作自在力亦不得涅槃作证也。无者惑漏不尽者何者是也下言即无明住地是也

导世以下第四段前文就四缘中解两种生死尽烦恼之异。自此以下正释二种涅槃。由四智故别也。罗汉辟支最后身菩萨者。此人是三界中七住地身故。言最后身也。为无明或覆障故。不能玄鉴事□故。言于彼彼法不知不觉也。彼彼者八住已上处处四谛不同故曰彼彼。故由无明烦恼彰其恶因故。见四谛境界不周见理不尽故。四智不满。四智既不满。涅槃亦不得究竟。如是体不自因念念无常故名生死也。若解八住已前容有异心起惑故。润生可解。今八住已上容有并照无出入之殊。云何用烦恼润生也。今解心由烦恼障故。见境不周观理不尽。不得涅槃常住湛然。是以念念无常也。以不知见者。不见无作四圣谛故。烦恼所应断者不断不究竟也。以不能断无明烦恼故。但于三界生死有余过中得解脱。此明得少分烦恼尽非离一切过解脱者。别明无量生死不生也。此明尽智也。名有余清净已下。解不受后有智。有余清净者。明其得边。非一切清净者。释彼不得之所以。成就有余功德者。明其得少分梵行已立所作以。辨非一功德者。解无量梵行不立所作辨不也。自下总举四智不满。为欲夺第六涅槃也。以成就有余解脱举上尽智。有余清净者。不受后有智中间两智。同是无漏故。但言有余功德也。是故但知有余之苦。乃至修有余道。是名得少分涅槃者。明其得边名向涅槃界。解不得之处。上来解声闻四智涅槃不究竟所由。从若知一切苦以下。释如来四智涅槃所满足所以。若能知金刚已还一切苦尽。亦能断一切集。证一切灭。修一切道者。便能超绝分段生死故。言于无常坏世间。亦超变易生死故。言无常病世间。过两处故得常住涅槃界。前声闻为惑所障故。不见四谛理周故。无常生灭如来明见理周故。得涅槃界。还府应群生于三界内无覆护世间。三界外无依世间。于此两处无护者为作护。无依者与作依。何以能尔。下言由四智满足故。得涅槃究竟也。法无优劣者。我生已尽智平等智慧等故。梵行理齐解脱等故所作已辨。清净等故不受后有。以是四智究竟故。涅槃一味等味究竟平等味也　世尊以下第五段。将明烦恼若断涅槃应得先解。烦恼不断故四智不满。涅槃亦不得。是故无明住地积聚生一切烦恼。从此以下先返解。若无明住地不断不究竟者。还重举上文为明下句明解脱味者。三乘经中涅槃身亡智尽故。不得言明解脱。今常住大涅槃常住妙有万境朗然故。言明解脱也。何以故。无明住地不断不得明解脱。下言无明是是种惑之本故。云无明住地不断不究竟。过恒沙等亦不断不究竟也。何以然者。欲明根本不亡枝条不丧也。下言过恒沙等所断法不断。过恒沙等四智法应得不得涅槃应证不究竟不证也。以是义故。无明住地积聚生一切修道断烦恼。此经明义三界中惑皆是见谛三界以外为修道故。言生一切修道断烦恼也。此惑覆于万行之上故言上也。直言上烦恼未指其体故。次言彼生心上烦恼也。亦可上言覆于万行之上来心为其本故。言彼生心上烦恼也。心之胜者不过定惠故。下言止观上烦恼也。止者定之始。观者惠之初。上虽分心作其定惠。然定惠中各有上中下三品之殊。禅上烦恼是定中品。正受上者是定上品。方便者惠中品。智上者惠上品也。亦可止观是总下。禅与正受是事姓中。□方便与智是空有两别也。果上者涅槃为果。何故不得。由此烦恼覆故不得也。得上者因能获果故名为得。此因何以不得于果。由此覆故也。上虽言其果未释其体故次言力。力者十力。无畏者四无畏也。如是十力无畏。何故不现。由此烦恼覆故。言力上无畏上烦恼也。世尊以解四住地所起之所由故。言刹那相应。心不相应者。解三界外烦恼起之所以。更总举此二生起所以。为欲作譬本下明断也。若过于恒沙菩提智所断法一切皆依无明住地所建立者。此是譬本也。譬如一切种子者。喻恒沙烦恼。皆依于地建立增长者喻无明烦恼也。自下与灭坏作喻。若地坏者。此喻无明烦恼。彼亦随坏者。喻恒沙或亦亡。如是过恒沙菩提智所断法者。合前一切种子也。皆依无明住地建立者。合皆依于地建立增长也。若无明住地断者合前。若地坏喻过恒沙所应断法。皆亦随断者合前彼亦随坏也。如是一切烦恼者。总道五住地也。上烦恼者。总举起烦恼也。断者一切灭尽。上来反解或不除故积聚生死。自下顺解或断故。涅槃满足万善备也。通者六通。达者三达。无碍者四无碍。涅槃何故满足。自下明四智满故。离一切过恶者尽智也。得一切功德者。梵行立也。法王得自在者所作辨也。证一切法自在地者。不是后有智也。如来应等正觉以下颂说四智体。依于了义大乘一向记说者决定说也。世尊以下大段第四双结二智也。若就文名为二智各有所得也。不受后有智有二种者。略檦最后也。一是如来四智。二是声闻四智故曰二种也。今先解如来尽智。以无上调御降伏四魔为欲道第四死魔灭也。生死既除清升方外故。言一切众生瞻仰也。得不思议法身者。解梵行以立于一切尔炎。以下解所作已辨。得无碍法者。种智达观朗然故。言无碍自在穷果理极故。云于上更无所作无所得地。十力勇猛以下解不受后有生死多恐名为怖畏。万善既满生灭无余故。云升于第一无畏之地。无碍智观者。法属如来故言师子吼也。世尊阿罗汉以下。第二解声闻四智。度生死畏者。三界或亡故。言度生死畏。此明尽智也。次第得解脱乐者。解梵行以立作是念。我离生死恐怖者。此解所作已辨也。未来之世更不受三界身故。言不受生死苦也。此解不受后有智也。阿罗汉观察时以下。结属声闻。亦可言二智各有所得也。观第一苏息处涅槃者。昔为生死漂没。今得涅槃生死永绝故。言第一苏息处也。彼先所得者。四智得之。始言先所得能生后解故曰地也。不愚于法者。不或佛果也。此解知佛。是无余下说自知非极故。言自知得有余地也。何以故。自知非究竟下言声闻缘觉乘。皆入佛乘故自知非极也。大乘者即佛乘故。三乘即一乘欲明善是大乘故。声闻之人即是菩萨也。此中言知者。推寻理解。法华经中但破其教也。自下言一乘者。即阿耨三菩提明般若也。即涅槃界者。解脱无异以下。解脱即法身也。故言究竟法身即究竟一乘。自下明无异故。言如来即法身也。佛果善满行备故名究竟。体极常住称曰无边。非念念灭名曰不断也　世尊已下大段第二明一果常孝。就中有两段明义。第一从初至有限依已来。明料简三宝。如来无限齐时住者。解常满足。来成正觉故言如来。迳却不迁故云无限齐时住。此明真身。下解应佛。如来应等正觉者。汝三世诸佛应化而来故言如来。殊方并现应迹化物。至于金刚善满。然后息化故言等住也。此解真应体根以为章门。自下复明真应功能佛用并说。复以此二为章门也。真身常住无相拔苦故。言无限大悲。应佛随感赴救故。言无限安慰世间也　自下功能并章体根双释。无限大悲者。真身无相拔苦理极故。言无限大悲。应佛赴救断惑斯尽故。言无限安慰世间。此人知真如真而解。论应如应而说。是故说者是名善说如来。此释第二功能也。若复说言以下。释真应体根两门无尽法者应身也。常住法者真身也。能与一切世间作归依者。亦名善说如来也。是故者以是能生物善义故。于三界中未度世间无明住地名无依世间。与此两处应佛作无尽归依。与三界外作常住归依者。谓如来应正觉结属真本也。自下料简法僧。法者即一乘道。僧者是三乘众。此之二文互举一边。亦得言法者是三乘。昔日众者是一乘人也。此开双自下并非故。言此二归依非究竟依名闻也。何以故下以别释。何以故。昔曰别相法宝非究竟也。下言因中一乘道究竟方得如来法身。故知非究竟也。法身在一乘之上故。一乘非极法身之上。更无说一乘之事。是以法身究竟也。自下释僧不满足故。言三乘众者。有恐怖求向佛果菩提也。亦应言菩提之上更无法事故。云佛果究竟也。是故二依非究竟者。还结法僧非究竟故。言是有限。依今解应佛是真身功能。是以不非往昔依僧。与真佛无隔故须非也。若有众生以下第二段。若有众生者。往昔三乘之人也。如来调伏者。丈六如来教化也。空解开心故。言得法津泽生信乐心也。归依法僧者。信伏无常之法。随顺三乘之众也。非此二归依。是归依如来者。非此别体法僧。是归常住如来。若尔何者为是下言归依涅槃第一义。上法僧者即是归依如来也。此二归依者。此常住第一义。上法之与僧也。第一义者。法僧之体。即是涅槃第一义也。是故此二即是究竟归依如来也。何以故。归依常住法僧。即是归依如来下言无异法僧无异。如来之体即是三归依也。何以故以下。若一体是宝别相三归是虚者如来往昔。何故不说一体三宝也。下以喻来况如说一乘道作三乘之名为钝根之流故。说别相三宝故。言说一乘道也。如来四无畏成就者。明知出要道善识说彰道故。能隐实说三也。若如来随彼者。称众生心之所欲而方便说者。当知此善即是一乘无有二乘。以下还结一乘也。世尊以下第二上明乘理既周。从此以下欲解乘不孤起。起则托境故。下有八章广明乘之绪也。今解欲论四谛何以先解于智欲明声闻。昔来不曾观此四境。是以无其智。若有于智可名为圣。既无其智。以何为圣故。次夺圣。若此四境生其正解名曰圣谛。既不生解故。第三亦非声闻圣谛也。八章之首。何故先明无边圣谛章解意。言前明声闻四智不满。如来四智究竟圆极未正释以其。此章明正由不观无作四圣谛故。四智不足如来见谛理周故。四智满足也。初观圣谛者。有作四境瞻察之始故。言初观圣谛也。以一智者。三界之中治道空解能摧四谛不粗。或四住地永亡故。言断诸住地。此明断恶。以一智以下出其生善。以一智者有作四圣谛中无漏空解也。由此空解故。四住地众惑弥灭故。言四断智功德作证。断由智得故名四断智。获彼无为胜善故。言功德作证也。上来至此明空观理周。亦善知以下解照有理极。亦善智四法义者解其缘假。所以言善知。此四法义也。世尊无有出世间以下。夺上上非上上也。无有出世间上上智者。昔日声闻金刚穷因之极。名出世间之上尽无生智超绝俗表故。名出世间上上智。今明声闻所得非真故言无有也。何以故然下。言以四智渐至。及四缘渐至故。言声闻解。心不能顿发故。言四智渐至。境界渐广名四缘渐至。以此义故。声闻无上上智下。解如来所得金刚心谢种智现前体极穷原万境斯朗故无渐至。此乃是出世间上上智也。下夺金刚非是究竟。亦夺第一非极也。世尊金刚喻者。此是譬是第一义智者即合喻也。欲明世间金刚能摧万物体不可坏。以况种智能灭众恶体非可组故以喻之。此明如来究之下出声闻非极。世尊非声闻缘觉不断无明住地之。或初有作四圣智是第一义智也。下言以无二圣谛智者。无第二圣谛智故。但断四住地烦恼故非第一也。亦可以无第二作圣谛智故。不能诸无明住地故非第一也。世尊以下明如来金刚究竟也。如来正觉所得非声闻境界者。即不思议空智也。能断一切烦恼故金刚满足也。若坏一切烦恼以下结属如来。是第一初圣谛智以下。结声闻非第一也。世尊圣义者以下。第二夺圣声闻。于此四境无解故不名为圣。若尔昔何故言圣下释。言三界少分功德义边名之为圣也。世尊圣谛者非声闻缘觉谛者。明此四境不资二乘正解故非彼圣谛。此总论四谛下。言亦非功德者遍章灭道也。世尊以下圣资如来正解故。是佛圣谛也。如来正觉初始觉知者。明自觉义也。然后为明声藏以下明觉人也。是故名圣谛者结属佛也

圣谛者以下。第七如来藏章。所以来者。欲远成上一乘之义万善各异。何故同归佛果。今明正由如来藏是一故耳。亦可证成四谛甚深二乘不达之旨。何者四谛之上说如来藏。藏既幽隐故。谛亦甚深。如是五句来证也。圣谛者说甚深义者。第一句微妙而细密故。第二句言微细难智也。七住二乘所不逮故。第三句言非思量境界唯佛独究故。第四句言是智者所知十地绝分二乘莫测故。第五句言一切世间不能信也。何以故。一切世间所不能信下。言此说甚深如来之藏体。如来藏者是如来境界者释前智者所知也。非声闻缘觉所知者。释前非思量境界也。如来藏处以下。说藏为谛藏甚深故帝亦甚深。还以五句来证无异于前也

若于无量烦恼藏以下。第八法身章所以。次来者欲明佛性隐在烦恼之中名之为藏。显则无方应用名为法身故次之也。无量烦恼藏者。由此烦恼覆彰故。当常如来不得现用故。名烦恼为藏。佛性温积万德亦名为如来藏也。今解若于无量烦恼藏所缠如来藏体生解明白不疑惑者。于出无量烦恼藏法身亦无疑惑也。何以而然。佛性隐在烦恼之下实莫难知。以能玄解不谬者。出无量烦恼法身万善昉着何容不达。故言法身。亦无疑惑也。此双开两章。自下将欲并烦恼明四谛甚深也。于说如来藏还举第七章。如来法身举第八章。不思议佛境界者应身也。方便说者亦可是三乘也。于此四法心得决定解者。此人则能信解说二圣谛。所以然者。若论如来藏。法身则是无作四圣谛。若解佛境界及方便说。即是有作四圣谛故。能解于四法者。则能知说二圣谛也。如是难知难解。谓说。圣谛者。无作圣谛名为难知。有作圣谛称曰难解也。何等为说以下。问其名将欲解其义。下言谓说作圣谛无作圣谛义者。此二以为章门也。三界之中声闻修行。观苦集灭道尽三界惑道成无著以为至极。自言所作事辨。是故如来夺其无作之心言。更有胜妙四谛可造故。名三界四谛以为作也。三界外修行苦集灭道事究竟之时。更无所可行还彼地以为无作四圣谛也。说作圣谛义者以下。释前第一章门。是说有量者。限齐三界而说故。言有量四圣谛也。何以故者。释何以故为于声闻限量说四也。下言二乘之人非是因他。能知一切苦等故限量说也。亦可因他知者不能知一切苦也。知苦既不周。灭成亦不尽故。言不能断。一切集证灭修道也。是故限量说也。以是义故。世尊有有为生死无为生死。受三界分段生死竟。更当为变易生死所为故。还名分段生死作有为生死。受变易生死更不为生死所为。是故即名变易作无为生死也。涅槃亦如是者。得声闻涅槃竟。更有佛涅槃可得故。名声闻所得作有余涅槃也。获得佛果竟无可得故。即名如来所得。作无余涅槃。作说无作圣谛以下。前第二章门欲明苦集经通金刚灭道该罗佛果当理而说。非是悲情为物名为无作也。是说无量者。法相尘沙边不可得故。言无量四圣谛义也。下释何以故为菩萨无限量而说解言。能以自力知一切受苦等故无限量说。如是八圣谛如来住望正是四谛汝涅槃经言。所未说法已论之事皆悉洛在四谛圣中故。言如来说四圣谛也。如是八圣谛如来为小根之人。说有作四圣谛也。如是无作圣谛。唯如来穷尽其原故。言事究竟。此章门非罗汉等事究竟亦是章。何以声闻辟支事非究竟下。言非下中上法得涅槃故。声闻等不究竟。三乘之人所得涅槃。有上中下之殊故。于无作四圣谛事非究竟也。下释前第一章门。何故如来于无作四圣谛事究竟下。言一切如来知一切未来苦来苦无边。唯如来知尽故。佛于苦谛事究竟也。断一切烦恼者。总举五住地惑。上上烦恼者。单言恒沙烦恼所摄受一切集者。摄因则得无明住地。收果于得四住地故言所摄受一切集也。自下明如来。于灭谛中事究竟。明无或尽变易患亡故。言灭一切意生身阴也。略结最后或灭。当知三界分段已亡故。言一切苦灭作证也。世尊已下广明常住体无或累名为性灭。非坏法故名为苦灭者。体无万相名之为灭故。非坏法之灭也。所言苦灭已下六句。前三明无始。后三明无终本有故。今有故言无始。非工匠所造名为无作。为物所为者可起在于现。既不可起造亦不可起。在于现在故言无起也。次下三句明无终。一有常有言无尽体绝生灭名为离尽。何以离尽下言常住故。体寂众相故言自性清净。在于金刚心后故。言离一切烦恼藏。自下举藏结于法身。上解法身开之在后。所以在前结者欲明藏。与法身体无别状故也。世尊过于恒沙者。过恒沙劫数明如来藏常住。不离者不可断离。不脱者不可易脱。不异者不可变异。不思议佛法者。如来藏体隐在烦恼之下。而不为或染故。言不思议佛法也。此举藏为结。于法身故言成就。说如来法身成就者。起现为成就也。世尊已下还举法身结如来藏。如是法身不离烦恼藏者。隐在烦恼之下名为不离。如是之时说作如来藏也

世尊以下第九明空义隐覆真实章。所以来者上明如来藏法身体极常住。如此之法。从昔以来何故不说也。欲明如来昔说苦空无常义隐覆常住真实故也。此章明教覆下颠倒真实偏论解倒也。亦可此欲兼明道谛故此中开也。若尔何故在灭谛中。说欲明道灭二谛体无别状故耳。世尊如来藏智是如来空智。如来藏者有二种藏。一明佛性体备万德故名为藏。二者烦恼隐覆当佛故。即名烦恼藏也。智者亦有二种。当如来体大照故名为智烦恼藏体。体是神解亦名为智亦可下地名烦恼上头智故有二种智也。是如来空智者亦有二种空。一者烦恼藏体是可空之法故名藏空。第二如来藏体永绝相累亦名为空。此等皆是章门也。世尊如来者。一切罗汉大力菩萨本所不得者。亦是章门。世尊有二种如来藏。空亦二种智。如之皆释上章门。从世尊以下。释上二种藏。空如来藏者。烦恼是可空之法故。可名空如来藏。烦恼鄙恶可指舍故名若离。可得易脱故言若□。可得变异言若异。如此之法未指其体故。次言一切烦恼藏也。从世尊以下释佛性。前言空者。但道无其相累而体极妙有故。从此以下说作不空如来藏。过于恒沙者。迳于劫数体不可断离故云不离。常住湛然不可易脱故言不脱。不异者不可变易。虽言不异等指其状故。次言不思议佛法是也。上来广明二藏事在可知。从世尊以下。以空智怗之。此二空智者。此藏即是二空二智也。诸大声闻能信如来者。今日时中声闻能信也。一切罗汉以下。明昔声闻不能信解也。罗汉辟支空智者。此是可空之法故言空智。于四不颠倒常乐我净转者。作苦空无常解也。若尔应是解倒。但解由教生故。亦名教覆也。是故一切罗汉以下。还结前第三章门。乃至大力本所得也。一切苦灭唯佛得证者。结于灭谛。坏一切烦恼藏。修一切灭苦道结道谛究竟也

世尊此四圣谛以下。第十一谛章。所以来者。上虽明无边圣谛。未指其体。今明苦集道谛尽于金刚所谓无边灭谛是也。亦可上明空义隐覆真实而未别其体。今明苦集道谛是能覆灭谛是所覆之理也。然住灭道体无别状。何故但言一谛。欲明往昔说道为无常苦空名通能覆昔日说灭不说为无常苦空名不滥能覆故。论一谛亦可上章处处言菩提智所断道谛名章事在可解灭谛难知故。今但言一谛也。三是无常一是常以下。若分段解义者。至苦灭谛以来是一谛章自下明一依也。若不尔者此文非则双非是则。并是不可取别。但解一谛竟下言是常。是依者即以安稳二字怗之。便成安稳一依文句无多殊别也

从是灭谛以下第十二章。所以来者。上明如来藏一住谛常住时情意谓为即身中有之故。此明是颠倒真实。亦可退理之解名为颠倒。称理生知目曰真实。颠倒真实合为一章故。名颠倒真实也。是灭谛者还举上章开于此章也。过一切众生心所缘者。欲明常住灭谛妙绝玄境故。言过一切众生也。时众谓为声闻能解故。言亦非二乘智惠境界也。譬如生盲者与凡夫为譬欲明生盲之不睹青黄凡夫不见灭谛也。七日婴儿不见日轮者。喻声闻欲明婴儿有目不见日轮。二乘有惠不观灭谛下合喻。言苦灭谛者。合色及以日轮。非凡夫心识缘者合生盲。亦非二乘智惠境界者合婴儿也。上虽言凡夫如生盲不释所以下。明二见颠倒故耳。此二是章门。一切罗汉是则清净者。释如婴儿所以亦作章门也。边见以下释第一章门。上言凡夫二见者。一是常见二者断见。此二差违中道名之为遍。自下三周明断常。第一明神我上起断常二。下界起断。上界起常。亦可身上起断常亦可涅槃。上起常第三色上计断心上计常。凡夫于五受阴我见妄相计着生二见者。于五阴之中生忘想之心执有神我。若离阴计者名为常见。即阴计者作断见故。言忘相生二见。是名边见者。总结其体也。所谓以下别见形二见名也。是诸行无常以下。第二起见六道诸行所得之身生灭无常。谓为毕竟不续故起断见也。见涅槃常是常见者。欲明计上界之身以为涅槃毕竟不灭者此是常见者。非正见以忘相之心作如是见也。于身诸根以下第三也。于其五根不能分别。现法见坏于有者。于三有相续更生义边不见故起断也。于心相续灭边愚闇故。不知刹那迁谢故起常见也。此明心上计常。此忘想见者。总举三处断常故言此忘想见也。于彼义者。此三见于彼灭谛义若过若不及者。断见名过常见曰不及。所以然者。未来必有常果之理断见谓为舍此身已永无相续。若尔滂于常果。是故三处断见皆名为过。夫常要当或尽善满金刚心。彼湛然不灭。常见之人即于此身以为神我不迁。不待金刚心后故言不及也。从颠倒以下。释前第二章门。于五受阴无常之中生于常相。生死八苦之中而生乐相。虚假阴无真实我而生我相。烦恼不净相故名颠倒。一切阿罗汉以下。释上第三章门。罗汉辟支三界或亡形于凡夫故名清净。于彼灭谛非其所知也。于一切智境界者。应身是真智境界也。及如来法身本所不见者。存彼丈六之佛谓为王宫始生双林实灭故云本所不见也。上来至此解其颠倒自下次论真实也。或有众生者性地菩萨也。信佛语故者顺丈六佛教也。起常相我乐净相者。于彼法身之上生如此解。此人解心当理故名正见非颠倒也。何以故释何以于彼法身生此常乐净相非颠倒也。下言如来法身是常乐我净事究竟。于常我乐净上如理而知不违其旨故名正也。于佛法身起正见者。必能绍继圣踪故云真子。解常未满故云得余财也。世尊净智以下。此文何以更来。上文道或有众生性地菩萨起常乐净相名曰正见。是佛真子时众谓为小乘性地亦是真子故。此中言罗汉净智。犹尚不知何况小乘性地也。亦可上明颠倒众生不能得知时众谓为小乘性地。是真实便能得解故。从此以下明罗汉净智尚自不知何说性地而能得解也。净智者罗汉尽无生智居宗干极故。言智波罗蜜也。此净智常三界或亡故名为净。此净智于彼灭谛尚非境界。何说小乘性地四依能得解也。何以故以下。释何以净智不知便使四依智亦不知也。自下以上说下。三乘初乐者无想行也。不愚于法者罗汉人也。此二胜解于彼灭谛当得觉当时者。当来之世乃能觉未来之世。乃能得现在实。若夜由世尊为彼故说四能者。上明无相行中胜人不能得知。为彼小乘性地人得无相解故。世尊说四依法。若尔者无想行是胜。乃至罗汉当不知何说性地。依四谛生解者而能得知也。下正四依所在乃至出一依之名故言世尊。此四依者是世间法也。一依者一切依上世间上上者。欲明从其性地乃至十住应身。皆能与物作依。今此灭谛超过如是一切依上金刚之心是世间之上。今明灭谛在金刚心后故。言出世间。上上所谓灭谛也

世尊生死者依如来藏以已下。第十三章。所以来者。上明众生颠倒真实时情谓理可染污颠倒于理。今明如来藏体性光洁在于累外自性清净也。亦可前明违理诸解名曰颠倒想理生知故名真实。今明此之善恶所以不断者依如来藏故。是以次颠倒真实后明自性清净也。世尊生死依如来藏者。应言生死相续。何故不断者以如来藏也　若无如来藏者。一生一死便尽一化以有成佛之理故。相续不断故云生死者依如来藏也。就此章中可有三段明义。初明生死善恶依如来藏。第三从如来藏者以下。正明自性清净心隐覆。亦可言如来藏不为烦恼所染。第三从说是难解之法以下明如来述成也。就初段中亦有三文。一明生死依如来藏。第二从世尊若无如来藏以下明善恶依如来藏。第三从世尊如来藏者非我以下明释异不同外道也。以如来藏故说本际不可知者。正以如来藏在金刚心后故。众生不能现在辨用。是以众生体不自固念念生死。如是过去无边未来无极故。言本际不可知也。世尊有如来藏故说生死者。由有如来藏在当众生现未克故。有众多生死。此言当理故言善说。自下解生死。第二明如来藏。第三以生死依如来藏生死者此中明前身死。今身生次第不受根起诸受者。此五阴从业禀得故名诸受。五阴败丧故名没。次第者解今身生。次第不受根起者。今身在于过形之于后故云次第不从。前身隔形业而得故云不受根起。是名生死者今身也。世尊生死者此二法是如来藏者。此生死二法是依如来藏也。世间言说故有死有生以下。明今身死未来生得故。三世明生死。欲明三世相续故本际不可知。今身死者是诸根坏。后身生者是新诸根起故。言死者诸根坏。生者新诸根起也。非如来藏。非如来藏有死有生者。欲明如来藏常住体无代谢也。是故有如来藏常住故。是依者与生死作依也。持者持生死相续不散也。建立者不合断也。世尊不离者。藏体常住不可断离也。不脱者不易脱也。不异者不可变易也。如此之法何者是下言不思议佛法是也。此正明如来藏体。自下生死来依也。世尊断脱者。生死无常可断可脱。异者可令变易。外者如来藏体在此断脱异等有为法之外也。能与有为法作依持建立者是如来藏也。世尊以下明善恶依如来藏也。欲明善恶法违如来藏而生死故。轮转无穷善法之起顺如来藏故返流尽源也。此中将明有藏故。依无解故不依也。若无如来藏者。不得厌苦乐求涅槃。何以故释何以无如来藏不得厌苦求涅槃也　下言于此六识及心法智不种众苦。以无如来藏故。六识者依六根生心及心者意根也。法智者意根中空解也。此七法化化自灭刹那不住故云六识及心不种众苦。法智亦不得厌苦乐求涅槃也。此明反解也。世尊以下顺明也。如来藏无前际者不属未来。不起者不属现在。不灭者不在过去。此明如来藏是常故。法种众苦者六识及心广起诸恶也。乐求涅槃者。法智得厌苦乐求涅槃也。世尊以下明异外道外人计身有神我不迁不灭。今明常住如来藏时人谓为同外道故言非我众生。在于金刚心后众累之外故非人境界。颠倒众生者常见。苦乱意者断见也。世尊以下第二段法界藏者。常住佛果异于生死故云界也。体备万善故名法身藏。超过生死故言上上。不为或染其性光洁故言自性清净如来藏者。还举文欲明隐覆之义也。而为客烦恼者。或本理外而生故云客也。上烦恼者即此或在万行之上也。如来藏为二种烦恼所染。乃是如来境界非下人能知也。自下以浅说深。何以故者欲明刹那若在现时烦恼之心在过去未来故。言非烦恼所染。刹那不善心亦不烦恼染者。一念不善在现时善心以谢故。亦不为烦恼所染。烦恼不触心者。烦恼不及善心心不触烦恼者。善心不及烦恼。云何不触法而能得染心者。不曾相及何由相染污也。上明实法空性当体自灭都无相染。从世尊以下就假名相续揽之为一故。有相染百年相续应生中上之善中间生恶心中上品善不得相续故名前善心。今作恶心故言烦恼染心也。欲明生死之中当分空性无染。何况出世如来藏自性清净而有染也。难可了知者非下情所恻故。言唯佛世尊实眼者。法眼实智法智为法根本。大乘常住功由佛说故言根本。感悟众生使修行善法名通达法。为行善众生作其荫覆故名正法依。亦悉知见如是不染之理自性清净也。胜鬘夫人以下第三段。问于佛时对佛审理义同问也。如是自性清净者前如来藏也者。还举前刹那善心也。而有染污者上二法也。难可了知者二法皆难可了知也。有二法者。一是自性清净。二是刹那善心。谓自性清净心还举如来藏。彼心为烦恼所染。还举上刹那善心也。如此二法有染者。而实不染者非下情所测。要八住已上成就大法菩萨乃能信解也

若我弟子以下第十四章。上来明一乘境行既同。从此以下明受行之人能继承圣纵故名真子。若我弟子随信者。从初住至三住信增上者四住至七住也。依明信者依八地以上明信作五种巧便观而得究竟明自性清净而有染污也。随顺法智以下。出其五种观行之法。观察施设根意解境界者。此是第一施设者。五根同名四大所造故名施设正行。修定力故彻见三千。若尔为更修定。应以大清根彻见十方。如此则解自性清净也。云何得知。有染由烦恼障故。如是即解而有染义也。意解者如观少清后时满阎浮大地。尽皆是清。若尔更修诸行得大意解彻见十方。大意解者即如来藏也。何以能知。而有染污往昔不除障故。不解三千者障便得。若尔大意解者。何以不得亦由障也。如是能知染污观察罗汉眼者。此第二巧便。昔时常眼以修行故。今得不眼。若尔为修万善应得大不眼。谓如来藏。即解自性清净。云何能知。有染污以障故。不得断障则得也。观察业报者。无善之时则无天身。修善则有。若尔为修万善应得清净身。谓如来藏。如是则解自性清净。云何而有染污天身何以不受。正由此身障故。此身若灭天报则应受之。如是大清净身亦以障故不得。则解者染污此是第三也。观察罗汉大力菩萨自在通者。第五巧便也。于我灭后若我弟子随信者。初住至三住。信增上者四住至七住。亦可出所信之事也。依明信八住以上随顺八地作此五种观行自性清净。彼刹那善心而有染污而得究竟。此解运载行人至于佛果故。言入大乘道也　尔时胜鬘白佛言更有大利益者。亦可上求佛说二人胜鬘更说一人也。亦可胜鬘说其护法故言大利益也。白佛言三种善男子女人于甚深法者。如来藏得称理之解故言离目影像也。何等为三以下。明三种真子自成就甚深法智者。八住以上也随顺法智者四住以上。作前五种巧便观是也。于诸深法不自了知者。三住至性地也。不能玄鉴常住故。言仰推如来非我境界也。除此诸男善子女人诸余众生。于此常住如来藏深法妄情取着故。言习诸外道败种子者。当以王力以设法而调伏之使入性地也。尔时胜鬘以下第十五章。有解云。无别胜鬘章文句。何以然者。上来能说之人即是胜鬘故。若尔者前来听之人即是真子。亦不应别有文句也。解意言。真子有三人别故须别也。若尔上来所说之事即是一乘。何故别出一乘章。若言乘境行之别故。须者人中亦有弟子优劣之异。是故齐此以下克作胜鬘章与诸眷属顶礼足者。说经既终将欲取别故。礼前后凡四礼也

上来序分既周。时众取悟。自下欲使大法流通遐代广润苍生万代不隧。放胜光以下明流通说也。前放净光以弥。或今欲为后流通利益处广故。显赫殊常故言放胜光明也。高七多罗树者。一箭道三百步。七多罗树高二千一百步。足步虚空者使后代受行大乘也。还入城中者。摄目在城中。亦可送佛出城过眼境已还入城也。尔时世尊告长老阿难者。欲使人中流通念天帝者使天中流通也。乃至执持经名者。四依弟子福多于彼恒沙劫数修行。何况其师广为人说。上来将欲使受持流通先格量劝之也。当何名此经者。将欲受持流通。要须体名达义故。问当何名此经此是第一正名。云何奉持欲明顺其理当。为汝略说其名者。答第二问略其义名此经真实功德。如是受持者答云何受持故。次憍尸迦以下答第一问当何名此经也

一校竟

皝有　照江师疏

延昌四年五月二十三日于京承明寺写胜鬘疏一部高昌客道人得受所供养许


胜鬘义记

    No. 2761 [cf. No. 353]

胜鬘义记

无尽明应身无穷智□□□者。明法身无尽也。一切法常住者。十力无畏等法也。心过恶身四种者。释所以得常立心无诸恼身无生老病死也。知一切尔炎者。汉言境界。摄持一切法者。是万善也。除众过恶者。达知法总备诸善法。具此三义故得常也。我久安立汝一偈。是佛说。我以作功德。复是胜鬘说前请护身此护法。即为说授记者。既有敬美之功。又复礼请。乞如来欲令修行万善故便记之焉。自在王者。记其因中之胜果。常作自在天王者也。无量阿僧祇佛者。记应待修行也。号普光者。记名字也。如来正遍知者。记德号也。无有恶趣者。记国土弟子也。略记五事

受十大受者。是第二经名也。上受是人下受是法。人有能受。法有可受故。受为名也。十名摄万故名为大也。于万为略。于一为广也。十受大泮凡有二种。一者自行二者化人。初五受及第十受是自行。中间四受是化人也。复有二义。一别二总。九别十总也。以不爱染心者。不舍疏逐亲。无厌足心者乐常说法。无碍心者。有请便说。彼彼处者。在在所也。应折伏者。威力制之也。应摄受者。濡语化之。令法久住者。二法调众生。佛法得久住天人充满者。善趣增益也。为此二利不舍而化之。忘失法者。则忘失大乘人法。总以凡有五义。一名正法欲。二名摄受正法。三名欲作大乘。四名波罗蜜。五名大乘造善之始。必得好欲之心有欲心已便摄受在已摄在已已欲持作大乘。作大乘已知能到果已知有运载。胜鬘自明必能具行成就五义。是以称言终不忘失。欲明行人失善。是故从始失终。从终失始。中间次第明其失义。忘失法者明则忘失大乘者。此明失始忘终。所以不言欲者。以摄受之名在十受中故。明已则举之。不决定大乘者则不能得摄受欲者。此明失终忘始。中间总失。是次第失善五义。则失出世诸圣胜果。随生入死永为凡夫。过之免甚事。若于是也。善是真理故曰正法。可要在已故曰摄受也。随所乐入者。不能反流随受三有身曰乐。越凡夫地者。背圣受生。何能超越过凡夫地也。无量大过者。失圣人之胜利。得凡夫之卑贱故名大过也。无量福利者。众善圣果也。修行十受则便得之失。十受者。则入凡夫故两明也。现为我证者。名虽有十统摄万善。女人卑弱谓不能行。如来虽知余人有疑。自非现证无以云也。非义饶益者。恶果报也。雨众天华出妙音声者。华声二瑞应。其所取现华明必行十受现声必成菩提也。同其所行者。断疑见利愿同胜鬘行十受也

发三大愿者。第三经名也。初以十名摄于万善。此以三名尽摄众也。将欲归一。是以损之求善属己。始宜言受要期永劫故名为愿也。初是自行。二是外化。三是护法也。以此善根者。是十受善也。得正法智者。智者知万善之可崇也。如一切色悉入空界者。青黄朱紫空界所摄。五戒诸善三愿所含。三愿如空诸善如色也

承佛威神说调伏大愿者。第四经名也。一名摄万。须承旨乃晓。名虽无二犹未即实。将明一乘之道。非易可宣也。常不轻善曰调。不生诸恶曰伏。一名摄众曰大。永劫不舍曰愿也。真实无异者。所说合理。又能必行也。所谓摄受正法者。出经名也。更无别法故。言所谓有始有终故。有摄受愿之二名也。久种善根者乃能解汝所说者。隐一名。而知万善者非久殖不悟也。今说当说者。三世如来皆说万善。此明胜鬘说。同诸佛欲令人信故积美也。不得边际者。善理无穷说何可尽。智慧辨才亦无边际者。此明如来智能遍知辨不可尽。非智□解穷也。有大功德有大利益者。善是功德人是利益也。得道尘数善缚炽盛无边际义显于此矣

更复演说者。上已明体。今欲美况。此果之第二义也。得一切佛法者。是果法也。八万四千法门者。是因法也。雨众色雨者。此譬正法。能出众善雨有青黄之色。善有万种之异。上雨是法。下雨被人。及种种宝者。是果也。雨无量福报者。合果也。及无量善根者。合因也。有大水聚者。此明正法能有成益也。大千界藏者。喻大乘也。四百亿者。喻二因二果也。大界藏者。合大千界也。神通力者。是无漏因也。如意自在者。是有漏善因也。或果之能非可得亡也。安隐快乐者。是有漏果也。出世间安乐者。是无漏果也。合四百亿说也。劫成讫皆于中者。创基有善。皆出正法五戒十善是别。摄受正法总称。故能出愿。又如大地者。此喻人也。持法之人。能载负众生故如地也。人天善根讫授与大乘。此明持法之人。能以众生有漏无漏善法因果也。为世法母者。能以诸善生人天圣果也。明教师之能讫之。于此又如大地有四宝藏者。此喻明受法人也。一切众生如大地。四种之人如四藏也。前喻明人有能化之功。此喻明人有能受之义。如是摄受正法讫善男子善女人。举前能化之人。建立大地者。举前负载之人。能得四种大宝者。举前持正法也。授而与之者。与三归五戒乃至菩萨戒。及说诸善因果也。如授七宝于藏中者也。如是得大宝众生者。举受法人也。皆由摄受正法讫男子女人。举能化之人也。得此希有功德者。结与授法人也。此明法是宝义也。大宝藏者即是摄受正法者。此明人是藏义。应有人字略而不说。明受法弟子义讫此矣。摄受正法摄受正法者。此是第三明法法相即。初句是能摄受之心。第二句还举之。无异正法者。此明心不异法。无异摄受正法者。此明法不异心。正法即是摄受正法者。此明正法即心也。以知不异故可印可。亦应以心印法不异既可印可知矣。无异波罗蜜者。出正法也。上虽玄说未识其体。是故就事更分明之。文不异义无异于上也。所以就六明其义者。此经大意。明菩萨行六波罗蜜是其所行也。摄受正法男子女人者。此明教师也。应以施成熟者。见有众生可教行施也。以施成熟者。前者人受行法也。布施法也。乃至舍身枝节者。头目髓脑也。始行之家从易至难。初舍一糸一缕。中舍衣食国城。后舍妻子身命。越于初中故言乃至。自下五度类皆如是。将护彼意者。能舍糸缕教舍糸缕。乃至能舍身命教命舍之也。若未能舍身之。以命便教舍者。必不能行无成人之美不名将护也。彼所成熟众生建立正法者。受行舍法也。是名檀波罗蜜者。明即义也。能受是心行舍是法二义虽异其体不殊。即一之义晓然。可知一切论者凡有五义论。一内明论。善解佛法经论也。二外明论。善解外道经出记论也。三因明论。善解诸法相因而有也。四声明论。善解诸方言音有异也。五工巧论。善解机关木人幻化咒术也。一切工巧者。知机关幻化也。乃至诸事者善知所作之事好恶之所以也。承佛威神更说大义者。第四明人法相即。人之与法其体应异。今明即一要须仰摧也。摄受正法。此一句明法也。摄受正法者。此一句明人也。无异摄受正法。此明人不异法。无异摄受正法者。此明法不异人。摄受正法善男子善女人即是摄受正法。上句是人。下句是法。以人即法也。亦应以法即人义同前章。所以人法得相即者。五阴诸入乃至种智一一体别。是为法也。五阴诸入总为人也。总别异故有人法之殊。以别为总故得即一也。舍三分善男子者。明行善之人即是法也。故知正法非恶无记也。生死后际等者。未来之世生死无穷。愿得圣果与其齐量也。虽老病死记如来法身者。就极处为言佛有圣人之名故有人义。体是善理故有法义也。又一解仰求佛果能舍三分。是法也。余二分类如此。如是舍三善男子者。举上人也。摄受正法者。即是法也。结人即法也。世尊又善男子女人者。第五明其护法。朋党诤讼者。四众之人。各随亲旧更总是非作诸恶也。破坏离散者。不令诤讼也。或以善化。或以威力化之也。以不谄曲者。正类用直何曲之。为不欺诳者。恶则言恶作。善言善何虚诳之也。不幻伪者。引譬况也。不如幻或伪而不实也。爱乐正法者。欲令正法久住于世。摄受正法者。能持之也。入法朋中者。化诤讼人也。同行善人也。之所授记者。说行善人。为佛所记诤讼之恶何可不舍也。亦悉知见者。略明如来有此五德。应知弟子必能护法也。未足之地是以求证也。大精进力起随喜心者。第六如来成其所说。勤行众善复名精进。欣其能示故名随喜也。如大力士者。此喻正法有大德力也。少卑身分者。用于少力卑人身也。如少善力令魔怖畏也。我不见余一善法者。若以五戒求天人果报。四谛因缘求二乘果。不勉生死魔所不畏。若知万善皆归于佛勤不自者。此一一善能怖魔也。牛王喻者。以大胜小。山王喻者。以久胜始。亦可不必取于新旧。但能舍三便胜不舍也。当以摄受三正法开示众生者。此是如来劝诫。胜鬘从今至佛说法教化令人修善。应用正法也。如是大利者。说益人义。一切众生皆离诸恶也。如是大福者。具足万善也。如是大果者。能成佛果也。所得义利不得边际者。说便缚与行不可尽也

汝今更说者。第五经名也。名真理正非学地所及。要须佛敕乃敢说之守体改名言受说也。摄受正法者摩诃衍者。既蒙命旨。岂容不言。令所言者。必愿称理。理广言大无所不苞一乘之义。始得显矣。摩诃衍者出生一切声闻缘觉出世间善法者。从此讫受具足故者。明于因入也。将明于入也。先说于善出。若从此出还入是也。达池如大乘。八河如四因四果也。四人因善皆入大乘也。正法往者。佛法住世劫数多少也。正法灭者。正法灭已至像法也。像法灭已佛法都灭也。为大乘故说者。法住法灭即是大乘欲令二乘解知不异也。波罗提木叉三法也。比丘四法义一名异。同能遮恶为义一。比尼木叉为异名也。又一新解同是大乘名为义一。木叉比尼二乘所行为异名也。即大乘学者明义一也。善理同归无大小别法也。依佛出家五法也。而受具足亦法也。何以故者。何以二乘木叉比尼即大乘也。下释以佛得成出家故知木叉即大乘也。次何故者。何以二乘无有别法可依出家也。释意以依佛法知无别法。若二乘人别自有法。云何乃依大乘佛法也。阿罗汉归依于佛法讫去涅槃界远明于果入。昔言二乘有究竟法考寻其实方须仰求广涉修涂向佛究竟。是以二果入一乘也。有恐怖者。昔言无举众恶悉除犹有怖惧知恶未尽也。何以故者。何以有怖也。于一切无行者。释有怖意也。虽无分段生死恶行犹住怖地知未尽也。如人执剑者。引事为况也。天魔如人生死如剑二乘如已也。无究竟乐者。二乘犹恐怖之苦所得乐者少分未足也。何以故者。何以非是究竟乐者。世尊依不求依。释所以非是究竟之意。世尊无畏以物作依。自不求出依二乘有畏求依如来不能以物作依处也。如众生无依彼彼恐怖者。引喻以况之也。人不依王。子不依父。人天五道不依于佛。终曰有畏处处无欢也。有余生法不尽故有生者。明二乘四智未是究竟。以不究故入一乘也。变易犹存。云何得言无生智乎。有余梵行成故不纯者。未得如来大般涅槃名余梵行。二乘涅槃恶犹未尽不得名为纯净法也。释非究竟无余智也。即不究竟当有所作者。方须修行不得名为尽智也。不度彼故当有所断者。无明住地此结须除不得名为无作智也。阿毗昙人略明二智。尽智无生智也。此经四智者无有异也。彼以因果合说为二。此以因果别故为四也。不成就一切功德者。释有生句。有量功德者。释不纯句。不思议功德者释有所作句。有余过者释当有所断句也。言阿罗汉辟支佛讫第一义乘解释所以入一乘意文义区别凡有八种。一明生死未除。二明烦恼不尽。三明受生法异。四明所知未周。五明所得未足。六明所断不同。七明二智玄殊。八明三宝别也。从言阿罗汉辟支佛讫故说不受后有明生死未除。二乘之人虽无分段。犹有法身变易生死灭。此变易非一乘不能。是故应入一乘中也。从非尽一切烦恼讫最为大力说烦恼不尽。二乘之人虽断三界四住烦恼。犹有无明住地烦恼。若欲断者。功由一乘有而须除故知入也。从世尊又如取缘讫即是无明住地说受生法。二乘之人虽无四取。有漏善业犹有无明住地为缘。无漏善业以之为因。生其法行变易生死。除此生死一乘之力故复入也。从世尊阿罗汉辟支佛最后身菩萨讫修有余道说所知不周。二乘之人虽知三界四谛法。总未知三界外四真谛。若知彼谛一乘乃究故复入也。一乘也。从是名得少分涅槃讫一味等味谓解脱味所得未足。二乘之人经教言得无余涅槃所得实。是有余少分得无余者。由行于一乘故知复入一乘中也。从世尊无明住地不断不究竟讫一向记。说明所断不同。二乘之人已断三界四住烦恼成阿罗汉果。菩萨断除无明住地永尽究竟得成佛果。声闻辟支趣必佛地故复入也。从世尊不受后有智有二种讫无边不断。说二智玄殊。二乘之智知分段死尽。如来能知变易死尽。分段死尽非究竟智。一切死尽名究竟智。二人自知修学一乘仰求佛智故复入也。从世尊如来无有限齐时住讫第一义。明三宝各别。二乘所依三宝所体别。复是无常菩萨所依三宝一体。又复是常。二乘之人必依体一常住宝修行一乘求常住体故复入也。观察解脱者。自见勉离四住烦恼。分段死生四智。究竟者我生已尽行立作辨不受后有此四智也。分段死者尽故得此四名也。苏息处者。无分段死故曰苏息也。为余不了义说者。昔言二乘无余究竟。此是方便引物之释也。分段死者。三界结缚不得自由。寿命长短界地同也。不思议者。法身无缚随意住生变化无方下愚不恻也。虚伪众生者。不知四谛无无漏真智也。意生身者。知变神化念念不信也。以分段死故者。以下应有无字也。我生已尽者。无分段死受四智名也。明义讫故是以结之烦恼有二种者。一是四住。二是无明住地烦恼也。谓住地烦恼及起烦恼者。自此以下字名烦恼义有其五名四住地。二名起烦恼。三名恒沙。四名为上。五名无明住地。名虽有五体实有二。四住已起。是名异体一。无明住地是其二也。恒沙以上二总通有体界别故有其四。名永劫未除故名为住。能生后心名之为地。经心现在用名之为起。体众念名恒沙。能感诸法名之为上也。非心起故名不相应。寻不睹故名无始。不识真理称曰无明。旷劫来有字之为住。能生不绝故名为地也。亦以体多名为恒沙。或诸法故名之为上也。无明住地者。是烦恼习也。闇障八地至于十地名为无明。法身大士但断不起名不相应。四住地后断名之为住。以微在故还能生粗故名为地也。又一解云。是三界四住地结过去世者。不可迳心起现在用也。又复一解言。众生之始必有神虑。虑有明昧。法有粗细。粗细之法悉皆应知。以心昧故遂得及粗。一切粗法非心所缘性。此不知名为无明。不经心虑名不相应也。最为大力者大有二种。一以难断。二是或本所以授之。欲令人厌也。此三地者三乘地也。彼三种意生身者。未来无量也。过现已有曰此。方将未受曰彼也。不同以异明受生前也。八地所断者。所以说断者。明佛已断故。受生三人未除故有生死也。画然无处佛地得名也。无漏不尽者。三人虽能无去结。漏未得。即尽故下文出之。即是无明住地也。于彼彼法者。是无边圣谛也。犹在分外。又非是一也。所应断者者。是无明住地也。名有余过解脱者。无分段死所得之处未能永除也。有余清净者。虽四住未断无明住地烦恼也。成就有余功德者。虽得十智诸善功德未得种智等也。知有余苦乃至有余道者。先明所得三事。有余次便说其所知不周也。是名得少涅槃者。灭除四住分段生死得名涅槃体未满足名为少分。知一切苦者。粗法苦也。三谛同尔。所以明知者。智所周悉所得涅槃必是满足也。无常坏世间者。生死果报也。无常病世间者。生死因也。得常住涅槃者。得佛满足究竟涅槃也。于无覆护世间者。不免四魔也。无依世间者。生死之人不可依也。何以故者。何以如来能护可依也。法无优劣者。十力无畏同无高下。智慧等者。种智无生智自然智无差别也。清净等者。同无烦恼也。解脱等者无生死。三昧等昧者满足之地无胜如之异也。谓解脱味者。无累处齐故言等也。若无明住地不断不究竟者。将欲明断先说其过。不得一味者。不得佛解脱味也。是一过也。应断不断者。无明诸惑未得灭除。是二过也。应得不得者。不得万善也。是三过也。应证不证者。不得证成佛法身。是四过也。是故无明住地积聚者。集上众过也。又没无明体有众多也。生一切修道者。修诸无漏也。此明能断之智也。断烦恼上烦恼者。此说所断也。上烦恼者。或障神虑不合明净也。止是四依立止观境之智。禅是四禅诸定。正受是四正受。方便是涉求之智。智是实智。果是人天三果。道果得是人天三乘之因有或果力故。与得名力是十力。无畏是四无畏也。一切皆是无明住地之所建立者。此明烦恼相生之由。此经大意。以无明住地是众结之原。凡生之法先细后粗。断结之道先粗后细。以此二义得知无明住地生四住地也。无明住地自相生者。金刚所断以之为细。下至八地所断为粗。是以一豪有生下也。一切上烦恼起皆因无明住地缘无明住地者。上烦恼者通在四住及无明住地。于四住地远故为缘。于无明住地近故为因也。心不相应无始无明地者。欲明断故称其名字。所持所建立者。称说其过也。一切烦恼四住恒沙起与无明也。上烦恼者。或诸法略说二除则五悉灭也。所得诸法通达无阂者。善解一切诸法理也。离一切过恶者。无烦恼生死者也。得一切功德者。万善备具也。法王法主者。无明住地既断灭已则能具备。此三种义也。既具三义即得成佛。絯法为王。胜物为主也。而得自在者。独足超胜不为物屈也。我生已尽讫不受后有。此明如来具足四义。无余究竟至极圆满。非如二乘有余不足。是故世尊讫一向记说。结明上来佛是究竟二乘未足。当理无虚定实之说始可得称无畏之言也。不受后有智有二种者。此明二果。如来之智俱得名为不受后有也。谓如来以无上调御者。此下说师子吼明如来智也。十号之中略说二也。降伏心过四魔者。除恶悉尽也。得如来法身者。所得满足也。一切尔炎者。是境界也。此明所知诸法因备。于上更无所作者。在佛地已更不修万善也。无所得地者。至足究竟更无所求也。无阂智观者。是一切智也。不由于他者。是法悉知没何所咨也。度生死畏者。明二乘人不受后有智也。除分段生死故名为度。不更受生者。名不受后有也。次第得解脱乐者。分段除已次得有余涅槃也。又一解二乘微乐与如来乐作次第也。得不受后有观者。是智人异名也。第一苏息者。始得免难。初分段死。第一少乐未得常去大乐也。又一解二乘自谓第一胜法也。处涅槃地者。说苏息处地。彼先所得地者。如来初说四谛之时教。二乘断三界四住结尽舍后边身得无余涅槃。昔来明此谓为实名先所得地及至明处。犹有念念变易生死便自觉知。是有余地应当得无上菩提也。何以故者。胜鬘释其应解之意。三乘既一穷自行之何容不知也。即是佛乘者。此明自智得佛之意。即是涅槃界者。道尊超胜名曰菩提。众累悉除名为涅槃。备应众求种曰法身三义虽异其体一也。则究竟一乘者。得佛法身乘力便息。故知二乘未是极称也。无异如来无异法身者。此明如来法身一也。得究竟法身者究竟一乘者。举二句欲明无边不断也。佛体常住应现十方名曰无边　无念念尽灭故名不断也。如来无有限齐时住后际等住者。此二明法体常。无限大悲无限安慰世间者。此二句明化被无穷。是名善说如来者。称说如来化被无穷者得佛之实故名为善。若说如来化尽双树者失佛之实不得名善也　无尽法常住法者。称说如来体。是常住者。亦得为佛实得为善也。若说如来寿尽双树丈六身者不名为善也。一切世间之所依者。法身常而能实被知依此者为最真实也。二乘昔来归依丈六应现化佛以之为实。今说法身常住之佛为大士。故知二乘未归真佛也。是故未度世间者。生死未除也。无依世间者。善未满足故无依也。与后际等作无尽归依者。如来法身尽未际。常与众生作归依。处常住归依处常住归依者。谓如来等正觉者。是法身佛也。出真依体明常住佛宝讫于此也法者即是说一乘道僧者是三乘众者。此明昔说法僧不真万善为法宝。三乘人以为僧宝。此明是二乘。昔来所依也。非究竟归依者。未乞常住一体法僧也。名少分者。虽曰无常是圣故可暂依也。何以故者。何以少分者也。说一乘道法得究竟法者。释法是少分。与究竟作因故知少分也。于上更无说一乘道法得究竟法事者。于佛地上更无所求也。三乘众者有恐怖者。释僧是少分。生死未除烦恼未尽。求出众恶修行万善向无上道故名少分也。是故二依境是有限。依辨结法僧是少分也。可尽之法可舍之圣名有限也。若有众生如来调伏。明为二乘说。于昔日三归之如来初现化也。邪众生令信三宝也。归依如来者丈六佛也。得法津泽者。受行佛教也。生信乐心者。信有善法及圣人也。归依僧者受持二归也。一乘为法三乘圣为僧也。是三归依者称法僧也。举此二归明于归佛也。非此二归依是归依如来者。上称此非者。欲明昔归法僧之人。归于丈六不知归于法身如来也。归依第一义者是归依如来者。法身常住名第一义天也。若知归此真归佛也。此二归依第一义是究竟归依如来者。此二归依法僧之人者。知归依法身即归一体佛法僧也。何以故者。以归佛便得法僧也。无异二归依者。体既无别归一得二也。如来即三归依者。大觉名佛。可轨名法。体常和顺故名为僧也。佛地圆满故。备此三学地未足别体受名也。二乘知昧为说粗显体别三归菩萨知明为说法身体一三宝也。何以故者。何以体一而有三名也。说一乘道法者。释所以三意乘体是一随人说三也。所以引此凡有二意。一以证义。二以归宗也。如来四无畏者。此明如来达解无碍故。能随人于一说三。若如来随彼所欲而方便说者。此明如来不妄说法人好不同方便说法人好不同方便说三了。即是大乘者。乘名虽三体实一大也。无有二乘者无二乘法。入于一乘者。既无别法。岂得不入此章之称。无归此文一乘者。即第一义乘者。唯或法身更无异趣也

声闻缘觉初观圣谛者。第六经名也。圣谛之始也。将明谛有精粗。先辨智有明昧。谛既精粗。学亦有渐。始观粗谛名之为初也。以一智断诸住地者。一切断结智同一无碍故名一智也。又一解观一灭谛断结智也。以一智四断知功德作证者。一切证结尽智同一解脱名也。又一解观一灭谛证结智也。亦善知也。此四法义者。分明了了见四真谛也。又一解欲观灭谛须先观四也。无有出世间上上智四智渐至及四缘渐至者。明佛智满足无渐增进。世间有二。一分段身。二变易法。如来已离名之为出大士。二乘在凡夫上如来复胜故名上上也。舍苦观习乃至舍灭观道境智异时故名为渐。如来一智圆照诸法不名渐至法。是出世间上上智者。前明非渐。此明圆照也。金刚喻者是第一义智者。此明断结不同。二乘种智大解灭一切。或非声闻缘觉讫第一义智。此明二乘不断无明住地烦恼。始观三界粗四圣谛不得第一种智之名也。以无二圣谛智断诸住地者。此明佛智也。唯观无作更不虑作故言无二。四住无明一切都尽名诸住地也。非声闻缘觉境界者。佛地幽微非二乘所及也。不思议空智者。法身难测不思议也。众患悉除为空智也。是究竟智者。累尽智周寂然无事二义以讫。是以结之。初圣谛智者。二乘之人见理不周除患未尽。方须涉求向无上道结二乘智也。圣义者讫名之为圣。此明二乘圣名未真。功德薄少故言有量少分也。圣谛者非声闻缘觉谛者。已明圣名未真。今明知谛未尽也。无作无边二乘未解也。非声闻功德者。尽道是善能生善也。初始觉知者。始成佛时方得知尽也。开示演说者为未知者说使解也。说甚深义微细难知者。有为诸法事相众多。随类粗细可有其二。一者粗显。二者微细。三界结缚名之为粗。此法受切名为粗。苦能生名习。断处名灭。观知名道。为二乘人说此四也。不系三界八住乘法身以上至金刚心所观诸法名之为细也　此法受切名为细。苦能生名习。断处名灭。观智名道。佛地无为亦入灭谛。理深义远自非大士无由得知。不以空无微细也。非思量境界者。不以二乘可思议智作境界也。是智者所知者除四住结智惠憎明乃能解也。一切世间所不能信者。转回六趣者。不能知有无作谛也。此说如来甚深之藏者。佛性之异名。体不改变为性。备含众德为藏。灭谛所摄故以释之也。如来藏者是如来境界者。第七经名也。唯佛明了耳

若于无量烦恼者。第八经始也。诸烦恼积聚为藏也。所缠如来藏者。众生佛性也。法身亦无疑惑者。如来佛性者能信或累众生有大明之性者必能信知无或之解者。有大明也。于说如来藏讫及方便者。于二性无疑者。必能方便为人说也。此则信解说二圣者。解有二性。能解二种谛也。知作谛者名众生佛性。解无作谛得如来佛性。既知性有二种。必能知谛有二种也。如是难知难解者。此下解释二种谛义也。作圣谛义无作圣谛义者。可学名作。不可学名无作。教无教之异名。是说有量四圣谛者。三界因果各有定期名为有量也。非因他能知一切苦说一切道。此一解由于教教得知三界少分四谛也。非是自解智慧之力知于一切无作四谛也。有有为生死者无为生死者。谛既有有生死亦然。凡夫轮转未断烦恼名为有也。二乘已断三界四住名无为也。涅槃亦二种有余及无余者。分段生身名有余也。能以自力知一切受苦讫受灭道得法身者。智慧转明自解力多师承义少。究竟明见四谛理尽也。如来说四圣谛者。名同理顺故。守其四随法粗细故有其八也。如来应等正觉事究竟者。无作之理。唯佛能尽。非是二乘所能究也。何以故者。何二乘不于无得究竟也。非下中上法得涅槃者。释所以也。二乘若得无作究竟所得涅槃应同佛。无余无下中上。若以声闻为下。缘觉为中。佛为上者。故知二乘不得同佛观无作谛也。何以如来说事究竟。此明如来。何以故能于无作究竟以一切如来者诸佛也。知一切未来苦者。知一切法也。未来难知。二世易解。是以不别一切烦恼所摄受一切集者。四住恒沙起及无明为一切也。一切尽是集谛法也。灭一切意生身阴。一切苦灭作证者。意生身尽分段亦除在后灭故。就之立言也。非坏法故名为共灭者。非是分段意生变易无常破坏念念生灭也。所言苦灭者是常住灭也。无始者不始生也。无作者非造作也。无作者非造作也。无起者动也。无尽者无终灭也。离尽者无尽相也。常住者湛然也。自性清净者无诸恶也。离一切烦恼藏者略说一患也。过于恒沙不离者此明佛性也。未免生死也。不脱者未免烦恼也。不异者未与世间超然殊别也。不思议佛法者是佛性也。明佛性讫说如来法身者。行满恶除种智现用。此明法身也。不离烦恼藏明如来藏者。此明性也。众生佛性未是累表也。所以在法身文中说众生佛性也。欲明众生佛性如来佛性体同无异。所以众生当有如来已有故有种也。如来藏智者如来佛性也。是如来空智者无生生烦恼一切相累。直举前句为明此义。如来藏者。复举此句者。欲明三乘行人未见未得也

有二种者第九经名也。如来藏者众生佛性。是一种也。空智者如来佛性。是二种也。空如来藏者。若离说一切烦恼藏。此解空智也。不空如来讫不思议佛性法。此明众生佛性也。此二者此上二种性空智诸大声闻者。无四住分段为空智也。菩萨有大心闻一乘也。能信如来者。大士明智能信佛说二种佛性也。一切阿罗汉说境界转二乘之人。虽无四住分段生死。于四无作谛未能照了。于二种佛性亦未能解也。本所不见者。二乘大殊。能解无作谛二种佛性也。本所不得者。无无作在心而行也。未得佛性用在已也。一切苦灭唯佛得证者。众苦悉除。唯佛能尔也。湛然常存此可名为真灭谛。修一切苦道者。此结道谛也。断烦恼尽须具智慧。道谛满足者无过佛地

三是无常一是常者。第十经名也。非第一义谛者。以常住者为第一义。三谛无常故言非也

一苦灭谛离有为相者。第十一经名也。过一切众生心识所缘者。凡夫无智。何能得知也。亦非阿罗汉辟支佛智慧境界者。二乘智劣未能解了。譬如生盲者。以凡夫作况。未有无漏观灭智也。不见众色青黄赤白如灭谛也。七日婴儿者。唯二乘也。得无漏智如婴儿之目开也。不见日轮者。虽知作灭未达无作。如盲见无明未分曰非曰异。凡夫识者二见颠倒者。此明凡夫如盲意也。一计断常二有四倒也。则是清净者。此明二乘见灭不圆也。边见者释二见也。计断计常不无中道也。于五受阴者。列生见处也。我见者以五阴为我也。妄相计着实非真我妄计为实也。生二见者。于此我上生二见心。是名边见者。以此二见名为边见也。所谓常见断见者。列二见名也。见诸行无常者。释断见也。见五阴暂死便谓永灭。非正见者实非寂灭故言非也。见涅槃常者。五阴暂有便谓常存。以为涅槃也。非正见者。无常言常。是以言非也。妄相见故者。皆是虚妄非真见也。于身诸根者。五阴六情也。分别思惟者。知是五阴六情也。现在佛见坏也。于现五阴见死坏也。于有相续者。此死彼生也。不见者或生他方或得圣道。不见此故便言永灭也。起断之由因于此也。于心相续者。欲明常见先明心体。是无常也。人天六道心心相续。此灭彼生念念不住。愚闇不解者。无明凡夫不知相续也。不知刹那间意识境界者。不知心是念念生灭也。起于常见者。不知念念计以为常也。若过若不及者。心实无常便言是常。过于心实者心灭更生不见后续。便谓一心常存不改名不及也。阴虽未尽便谓已尽过阴实也。灭已更生而不能见名不及也。又一解心是无常计为是常名为过也。五阴相续不知更生名不及也。又一解五阴相续。便谓永灭过相续理也。心体念念此灭彼生不知后念。便谓一常名为不及也。又一解计断常人。皆是过失不及之事也。颠倒者称名欲释之。经少字众生。于五受阴无常常相讫不净净相倒四倒也。一切阿罗汉者。释二乘人见灭谛不圆也。于一切境界无作灭谛谛以种智为境界。及如来法身者。法身无为之入灭谛也。本所不见者。二乘昔来始习观作未能观于无作灭也。或有众生信佛语故说净波罗蜜。此明菩萨能信解知无作灭也。是名正见者。法身之体常乐我净。作如是解可为真正也。真子者见正理而成圣弟子中真也。得法余财者。于无常三乘言教之中。乃得闻于常住大乘也。将知此经必在法华涅槃经前也。世尊净智者。此明二乘必能解知无作灭谛。无四住烦恼得为净也。尚非境界者。二乘始于断三界四住犹有结业后边身存。尔时未能观无作谛也。况四依智也。观四作谛生死智也。以上况下耳。何以故者。何以作谛智不智无作谛也。三乘初业不愚于彼义当觉当得者。释所以不知者也。舍后边身得变易法身。便得知生死未尽观谛不周。更应观谛修诸善行向佛涅槃。如来方便引至此处令其生解。昔未来知今始解悟故名为初解。自在心名不愚也。未则圆解故言当觉。将来必成无为法身名当得也。为彼故世尊说四依者。为二乘人解无作谛。是以先为说作四谛也。此四依者是世间法者。还欲结成常住一依也。四谛有为不免三世也。此句总漫未有所执甄一依也。一切依上者。还昔上句出灭谛也。苦习道谛为一切也。灭谛为一依也。无作无为胜三言上也。一切依上者。直举前句。出世间上上者。作灭圣谛在凡夫上无作复胜称为上上也。第一义依者。常住湛然。所谓灭谛者列名也

生死者依如来藏者。第十二经名也。有为生灭生死也。无为常存为藏也。此明众生俱有二法藏。方明显生死将除义不久存故依藏也。以如来藏故说本际不可知者。非始造终成□知端者也。有如来藏故说本生死是名善说者。若言众生有藏生死此说为善也。生死生死者。前列后称也。诸受根者。释生者死五阴六情一时灭坏也。次第不受根起者。自死之后未更受生是名生死者。解生者死讫故结之。生死者欲明死者。更受后生故先列也。此二法是如来藏者。凡夫众生有生有死名为颠倒也。此章之初说诸众生俱有二法。意在于此。世间言说故有死有生者。言如来藏。是生死者此是世间愚人之言。非是圣语也。又复一义世间诸法可说生藏。是出世无为之法无生死也。死者诸根坏生者新诸根者。还明死者更变后生也。生者之死死者更生三世。兹云无常之事现也。非如来藏有生有死者。藏体湛然无六情诸根。真实常住非生死法也。离有相常住不变者。藏体如是故无生死。是依是时是建立者。超然像表者如来藏也。如来能以众生作归依处。坚持独立物不能俎也。不离不断讫不思议佛法明众生佛性也。断脱异外讫是如来藏明如来佛性。烦恼为断。无生死为脱。出三界为异。非念念故非有为。以上四绝为外也。外字应在后。有为法下一段藏体真实讫之此也。若无如来藏者不得厌苦乐求涅槃者。此明佛性有益。于人佛性之体常乐我净。生死之法苦恼众多受之。既久生厌患心求觅乐法。欲以自安由有佛性得生此心也。何以故者。何以有众苦也。于此六识及心法智者。释有多苦也。心是主故名为法智也。刹那不住者。念念成形苦则众多也。不种众苦不得厌苦乐求涅槃者。势极则及理数使然。此明佛性能生厌苦心也。如来藏者。无前际不起不灭法也。非三世摄。前际为未来不起为现在灭为过去。体是常存令人乐求。世尊如来藏者非我非众生非命非人者。此明佛性常寂真实不如外道所计。我人众生寿命虚妄常也。如来藏者堕身见众生者。计断常人也。以五阴为我复名身见也。颠倒众生者。是四倒人也。空乱意众生。是二乘人也。无四住分段为空谓为小乘涅槃为乱也。非其境界者。上三种人或累未除。不以佛性为境界也

是法界藏者。是第十三章经名也。十方不共慈悲等也。法身藏者佛性身也。出世间上上藏者。无为常住也。自性清净藏者。体非惑累也。而客尘烦恼上烦恼所染者。烦恼可尽故言言客。障心不明为染也。刹那善心非烦恼所染者。烦恼以闇惑为体。心以虑解为体。虽曰同处恒自失承也。又一解。善心以住烦恼始生初不同时向得相染也。然有烦恼有烦恼染心者。虽不同时未能相免假名之道故有染也。自性清净心而有染者。迮事既尔达理可知。众生虽有清净佛性。未免烦恼名为染也。难可了知者。净不应染染不应净说言清净有言有染言隐理玄非是学地所能解也。如实知见者。佛具五眼。一切种智众善所归达解诸法乃能知耳。问于佛时。咨佛取定以之为问。如是如是者。向咨今可明其不谬也。唯信佛语者。大士利智得后受行。二乘智劣信而未解。随信信增上者。上品信忍也。随顺法智者。顺忍人也。而得究竟者。具上二忍信有佛性不没退转也。观察诸法施六根也。若知学地有此观智。当知佛地必有佛性大明智也。观察业报者。若知学地有因有果。亦能解知有佛性果万善因也。观察阿罗汉眼者。小乘经云。罗汉无眼。今见有眼。知非究竟必有佛性常觉不眠也。观察心自在乐者。得自在者。心则受乐。三禅之中亦有乐根。故知必有佛性之乐也。观察圣自在通者。若三乘圣人学地常有自在神通。故知佛地必有佛性大神通也。是究竟者入大乘道。染信佛性不退转者。则能具修万善向佛也。因信如来者。得如是大利益不谤染义者。因由信佛语知有佛性。复得解知大乘之道不没言非也

更有余大利益者。第十四经名也。佛去世后降伏恶人。令法等流一切信行也。离自毁伤者。不谤大乘也。生大功德者。生大乘法也。自成就甚深法智者。无生忍人也。随顺法智者。顺忍人也。仰惟世尊唯佛所知者。信忍人也。此三忍人闻佛性大乘则能受行也。诸余众生者。此下明于非法人也。坚着妄说者。说有三乘因果各别也。违背正法者。不顺一乘也。习诸外道者。修学外道经记论也。腐败种子者。无力能成佛法身也。其若燋种不能生依也。王力天龙鬼神力者。斯力能剬假诸国王护法天神摧伏之也。顶礼佛足者。诸佛可之也。第十五经无别文。自总上所说以为多也。过眼境界者。目不及处也。具足念佛者。十力无畏相好光明内外诸德也

慧掌蕴

胜鬘义记一卷

正始元年二月十四日写讫　用纸十一张胜鬘师子吼一乘大方便方广经

宝献共玄济上人校了


十地义记卷第一

    No. 2758 [cf. No. 1522]

十地义记卷第一

严故寄天住以障□□□□□□□□□□有去来引缘以入实故。寄在□□□□□□处待无污境。余实性实相品此处□□□□□□即应以明报身。以法为体得知。亦有□身□□然　与大菩萨俱者。证信序中第六句明同闻众。就中有二文。初略叹其意。第二从此诸菩萨已下广叹其意。今解广略有三。一者教广略。二者方便行广略。三者自体广略。言教广略者。前两行一注略举宗本略叹其意故名为略。此已下广叹其意名之为广。言方便行者。对治显体名为略德。□□□□□广身体者。方便虽称体。此是对治中自体真行不□□名为略。即体外障名为广也。就前略叹中有其四句。□□与大菩萨众数同会。第二不退转者。此一句明行坚固。第三□□者。此一句明行功用。四者从他方世界来者。此一句所从来处。今言与者。一佛与二阿难与。今就佛解与。阿难在怀抱中不得言与。就理教解阿难影向大士得言与。就行教佛与者自体因名为与。就行教阿难与者阿难得闻持智摄自体方便行故言与。大菩萨众俱者有三种。一者影向众。二者教所被众。三者当几众。今问几众所教被众有差别。今解有异教可被之人有于少解可双咨发故。寄问答所辨于教故言教所被人。当几之人虽有几无解发故言当几。若就位者教所被人在道种终心。初地已上真无漏法影现心原可有咨发故。寄问答外辨于理。十住十行未得真无漏相。可以咨发故当几。如是次第。若说在道种教所被人在十行当几在十住。此可以类知更不烦文。然此菩萨数所被影向二众为是新众为是旧众。又解云。新旧俱有。但可有间善根者。见佛道起树之六天道过。若据无间善根知不起道树遍亦六天菩萨亦尔。身八处现。然影向众助扬佛法无现不现一切皆现当几受法。若次第见即渐教相　若一时见即顿教相。若据行教。一自体众。二方便行众。道场会众。法界法明满足无缺。从体起修寄在方便方便在缘。缘相是别故。不得俱游故。言从他方来也。若据自体行道场会法界法门体会平等何会不在也。大者出过三乘。通教乃至通宗中对治之上故言大也。菩萨者秦言道心众生。正以此人问意于道故言道心也。亦有大道二乘之人生死涅槃不能寂用俱行名之为小菩萨。大士寂用俱行自他俱利圆通无碍名大道心众生也。又菩萨有二种。一假名。二真实义。假名菩萨虽有解行取著名相不能圆通。□□□□实义菩萨体会法界圆通无碍故言大也。若□□言地前阿含教修如临镜观像名为方便身。真实身□□离于虚妄证真法界性名为真身。假实二众集故言与大□□众俱也　一切不退转者有二种。一者一切不退。二者一切中明一切不□□抱罗无不□不退他分不转自分。既满起胜进行。欲入他分喜起余心。今明菩萨起胜进行。能入他分名为不转自分不□他分。不退者不转自分为下。自分既成能入胜进。广而大□□种不退。又一解。不退始入法界解彻穷原坚固不坏□□□除□障。一切佛法种子在于身中功意备满三解□□者世间道满超世道立解行融同。即以金刚幢为名罗□□□退者初地断除妄想体会法界。生在佛家种性尊贵无可讥嫌故。言圣种不□□□用不退者八地已上入法流水念念向萨婆若海。六第十地中诸佛法明云中雨说法故名学中穷满不退。一生者有四种。一对治生。二行生。三位生。四应化生。言对治生者。一分数生。二变易生。三自性不成实生。今言一生名分段变易已除唯自性不成实一生在也。行一生者实生。今言一者三昧乐行意生身。二者觉法自性性意生身。三者种类俱□住无行作意生身。今言一生者无行位中一生者。十一地金刚设一生也。应化一生者。菩萨□浅善巧方便受生调伏故。在兜率天生。若下生人中即得成佛。唯有兜率一生故言一生得菩提。菩提者名为无上正真道。无上者出过三乘通教故言无上。正者理绝□□为正。真者离于虚妄无明垢浊故言真也。道者自体圆通为道也。从他方来者。从体起用。为他方摄用。从体亦是他也。佛者智正觉世间自在行。世界者器世间自在行。俱者三种缘集也。来者显行无不集。即是众生世间。集者三种圆备。会者圆同一味。亦可集者行集。会者位融也

此诸菩萨已下第二广叹德。就中有四段。初明菩萨德行。第二从其名曰已下列德者之名。第三如是等已下列数。□□金刚藏而为上首明上首之人。就初段中有四坚固。初明位坚固。第二善能教化已下明行坚固。第三常能修集已下明业坚固。第四如是诸菩萨已下明广坚固也。初明位坚固者。位不虚成揽行为体行无独运托位而进次辨行也。行无别作正身口意业为体故次辨业也。然行德旷周穷尽法性次明广坚固也。就位中有二。初明自分位行相。第二一切如来境界已下明他分位行相也。诸菩萨者上一生菩萨也。一切菩萨者始显于先际自体因一切行也。智惠境界者体显外朗圆照法界故名为智也。体照内平等一味故称为惠也。境界者分齐义也。亦可因行分齐也。自在者障尽绝羁淳熟无碍行也。一切如来境界者。他分善成也。皆悉得入者。胜分深入体实觉相应行也。此明解入勤行。不息者炽燃无闻行也。是故维摩经云。于一切菩萨法式悉知即自分行也。诸佛秘藏无不得入易。是他分行也。皆据智惠者。智惠是万行之宗也

就行坚固中有两段。初明自分行相。第二从于一念顷已下明他分行相也。就自分中有二子段。初明始修行相。第二如意神足已下明终熟行相也。就始修中有六句。初三句明利他行。次三句明自利行也。然菩萨之行。或先自利然后利他如说。若人自不行善教他行善无有是处。要先自行善然后为他说法斯有是处。此据始行菩萨行未又立要先修行也。或先行利他然后自利者如说。若众生不成佛我终不取正觉。此据又住行菩萨行已淳熟也。亦可初据智惠门入断烦恼障道摄自德相应行也。故以自利为初。后以大悲门入断智障道摄缘入实故也。善能教化者此明口业也。随时普示者明身业也。于刹那中者明意业也。此明三轮行益。能令众生断除妄想尽生死障也。口业能令众生得决定解也。身业能令众生得决定信也。意业令众生成胜进行也。今言善者体顺之极也。无障碍德名为能教化也。一切世间者有为缘集行无为缘集行自体缘集行三种缘集在相。皆据方便修入言世间也。随时普示者。此明身业。随机摄益故言随时也。亦可实性法身常与众生作觉知无觉知益也。神通者身无不现。是故经言。若有众生应见我为声闻者即现声闻乃至大乘者我为大乘。此明无待对大乘非缘照相应行也。亦可神通者迅疾无碍行也。等事者理融缘起非一也。法界无碍行故曰事也。于刹那中者此明意业。刹那者念念之中断一切烦恼成一切行也。亦可实证法性分分成实称缘起道故言成辨也。具足不舍一切菩萨者此明自利行。今具足者菩提。是一切行体。得此体者众行圆具尽未来际故言具足也。不舍者是故经言。菩萨摩诃萨守护一法诸菩提心也。所起者菩萨心为法性理为起者理事俱融故曰起。故经标之品名为宝王如来性起品。非同相空一相无相守一凝然不为缘起也。大愿者真识体显根太上期故称为愿也。于一切世者世谓世世也。一切劫者谓时节也。国土者谓处所也。常修者菩萨于世劫国常修一切菩萨行也。若依行诠法无不契故曰世。即是寿命品广明此义。劫者时无不统如阿僧祇品说。国土者处无不善。如菩萨行者常行顿行备集无闻也。具足功德智惠者。菩萨之行虽复无量不出福智繁兴德备一切随顺正起萨婆若道故。言功德福智也

如意神足者。此第二段明终熟行相。就中亦有二子句。初有三句明利他行相。后三句明自利行。前明始修利他亦菩萨力用相。此明与力。若分别者。始修中身业与信此明实用无尽。前口业与解此明解彻。能尽一切相得大涅槃。前意业与八成胜进道此明行成缘起。能入后际。今言如是者意有三种。一速疾一念能至十方。二遍到随意所缘无不周遍。三无碍缘一切法而无障碍。法身身业况同于此而无穷尽者。皆是真性缘起而成菩萨法身何竭之有。此明身业淳熟利他行相。能到菩萨智惠者。深契实性能尽后际。此明解入也。方便者不舍世间用。而善巧故言方便。此明行用缘起也。彼折者行满德穷。此明行彻明意业淳熟利他行相也。能令众生背世间道向涅槃者。断三种妄想故云背世间也。云修圆寂契融法性。正趣大寂故言故言向涅槃行也。此口业淳熟利他行相也

不断菩萨已下明自利淳熟行相世间涅槃无障碍俱兴也。此明自利淳熟行成彰不住道满也。善游者明圆得行资体真法性故云善游也。禅者四禅也。定者四空定也。解脱者八解脱也。三昧者三三昧也。神通者六通也。明者三明也。一者宿命明。二者天眼明。三者漏尽明。如别章释也。亦可一者无明所谓十一空。二者菩萨明所谓波若波罗蜜。波若波罗蜜者名不放逸根。三者诸佛明所谓佛眼也。诸所者圆兴也。施为者德用也。善能示现者体顺相无不斑也。此明助道行成也。无作者圆寂证道。即本非今故曰无作也。自在者妙寂无碍行也。此上自利利他始修淳熟一段竟也

于一念顷第二大段明他分胜进行相。他分者诸佛行也。修则他分成则自分故。涅槃经云。我昔见诸佛躯身殊大。今见悉为菩萨摩诃萨。即是二种行相。欲明菩萨行佛行无二无差别。但满不满为异也。就中有三。初明身业。第二劝发已下明其口业。第三常以大心已下明意业。亦可初明集法行。第二劝发已下明护法行。此二是闻惠中成也。第三常以大心已下明修行趣胜进道也。于一念顷能至十方者。会无不在障法身不动。而无所不至法。无彼此能显殊方实无去来。而相无不现故言能至十方也。劝发咨请者受持者。正兴对治摄教诠相应也。行摄胜进法在已永固不迁故曰受持也。法轮者。实相真诠显斑缘因也。常以大心者。中实显用旷周法界也。供养佛者。秘密缘起妙寂解脱充满萨婆若海。与圆觉道相应无二故曰供养佛也。此明思修二惠也

常能修习者。第三次明业坚固。就中有三。初总学三业。第二从其身普示已下别释三业。第三一切菩萨已下总结三业也。所行事业者。备集明一也。其身普示者。体无不斑也。其音边国者。教无不障也。明见三世者。自体真明无不朗也。具足修集者。行无不集德无不达也。如是诸菩萨功德者。第四显明广坚固。无量者穷深实际也。无边者旷周法界也。于无数劫说不能尽者。菩萨行德广大非证能说故言说不能尽也。其名曰已下次解第。德者之名有三种释。一依化教随众生宜闻相应不相应者。如说于正语中置随语义。如以想断结想实不断结。要以惠断。如佛说但观想能除贪欲。于正义中置随义语。如惠断烦恼。此是正义语也。此菩萨名如是如观世音菩萨。随善众生彰德号。而菩萨实德不必正此明语中置义也。然即菩萨实德此明正义语也。二者若依理教依义语也。知味衣味知义寄事表义随相知实以彰菩萨实德故也。三者若依行教意欲明人显示。于法闻者解法亦即知人意欲明法晓示。于人闻者解人。即亦知法如似维摩诘名无垢称。即知不思议无障碍解脱法门。但闻普贤菩萨即知法界行法门。文殊师利天女等皆是妙惠行法门。金刚藏等亦欲明菩萨之行。皆广大如法界。究竟如虚空。平等无二。显自体真实圆奥法门也。故称金刚藏等菩萨名别者。解云。大判有五种。一者因缘立名。如菩陀波论菩萨名为常啼菩萨。本作小儿时常父母号之为萨陀波论。今得菩萨常哀伤众生故曰常啼菩萨。二者本修行法门如弥勒菩萨。昔为国王时。至僧伽蓝中见诸比丘坐禅皆有光明。唯一比丘光明独胜。即问比丘修何三昧光明殊胜踰于比丘。比丘答言。我修慈三昧藏。是众善之本。所以殊胜。王因即发愿愿我未来世中常修慈三昧今日得佛。即曰慈氏。亦如燃灯佛昔作国王女。在高楼上见一比丘至于里巷乞油。即问比丘乞油何为。比丘言。我供养佛因即发愿。愿未来常以灯明供养佛。今日得佛号曰定光。若据本因名为燃灯也。三者自利修入对治不同。四者德摄益随化缘差别。如多能何匠随用立名。五者自体法门皆体会法界以彰因行不同也。德穷海奥名金刚藏菩萨也。利润无穷名曰宝藏如宝利用也。自体因行入法界如莲华藏也。妄想勋修明其断离不名为胜要不断烦恼而入涅槃性。离非缘饰故名胜藏。是故维摩经云。譬如胜登乃可为勇。如是菩萨兼除一切生老病死。是菩萨之谓明。此菩萨于一切烦恼违烦得无障碍故曰为胜也。曰藏者无为之行能除生死之闇故云曰藏也。圆藏者有为缘集不舍世间行即闇之明故名圆藏也。净圆藏者自体世间即闇而常明净中胜出故云净圆藏也。照一切世间庄严藏者。自体内明圆净大智尔炎殊流故曰照一切世间也。巧妙殊特故曰庄严也。德出生故曰庄严也。故名为藏也。自体因行名菩萨也。解脱月菩萨者。是解行终心菩萨。未成实证是教所被人请发之首故独檦其名也。如是菩萨者。第三大段次明德者之数。无量者位穷有际也。无边者行周法界也。阿僧祇者。出于□限也。不可思议者。明体非分别离于分别也。不可称者。释无量深重不可称也。不可量者。释无边广大不可量也。无有分齐者。□阿僧祇不可说者。释体非分别非一一也。不可说者释离于分别明非异异也。寻之未必尔。如华严经阿僧祇品云。尔时心王菩萨问。云何阿僧祇不可量无分齐无周边。不可数不可称量不可思议不可说也。佛告心王菩萨言。百千百千为一拘梨。拘梨拘梨为一不变。不变不变名一那由他。耶由他那由他为一鞞婆逻。鞞婆逻鞞婆罗名一作。作作名一胜。来来名一胜。胜胜名一复次。复次复次名一阿婆罗。乃至受受等有一百重数。然后至阿僧祇。阿僧祇后复有二十四重数。此皆是诸佛菩萨法界行用法乃一行旷周。岂可以此相释无于行数相也。若据起相成义亦无伤也。故世尊为心王菩萨以偈颂曰。不可言说不可说。不可言说诸劫中。说不可说不可尽。此明自体法门。不可言说微尘中。悉有众生不可说。皆共赞叹普贤德。犹尚不能令穷尽。此明行用德备法门。于彼一一毛道中。有不可说净佛刹。以不可说庄严具。庄严彼彼诸佛刹。明理融缘起真性集用法门。于彼一一异色中。放妙光明不可说。于彼一一光明中。出宝莲华不可说。智慧法门。于彼一一宝莲华。□□宝叶不可说。于彼一一宝华叶。有微妙色不可说。□□因行法门。金刚宝藏如须弥。清净具足而庄严。□□一一须弥中。有不可说不可说。明功德法门。于彼一一梵音中。□□可说清净轮。于彼一一法轮中。是不可说修多罗。明真诠法门　此皆明法界行用差别之相。上世尊以长行答心王菩萨。据修对治行集在缘故分数相差别故百千等数也。下以偈答。据自体法界法门行用广大旷周法界故。有不可说不可说等。岂可以名而俟之。若依三教。此菩萨数者。若据化教直是其事无所表彰也。若依行教悉是菩萨自体法门法也。种种佛国土者。三种世间来故言种种也。集者菩萨行备圆德相着故言集也。金刚藏菩萨而为上首者有二义。一者位穷行檦德盖大众故为首也。二者是一切菩萨行德体实故云为首也。复为首者。宗致兴发事由其人故檦之说法。显化益时彰之在初故。言金刚藏菩萨而为上首也

宝藏写

十地义记卷第一


维摩义记

    No. 2768 [cf. No. 475]

维摩义记

律不通便生□□□□□□□□□庆悦。那律天眼第一□□□□□□□□□相天眼。我等欲闻。是以观喜也。悉见诸佛国者。向见三千。今睹我佛国□□□□不能缘有。在有不能观空。明如来亡有无二相方真见万法也。所□□□波离者谓持律者。堪为问疾。是以命也。是人致几在于不善除罪之方所以呵也。不敢问佛者。如来在世赧情惭惧不敢问佛。来问忧波。如法说者。我心中所解者说罪所由未来果报除灭之方。如此杖狼为其说也。当直除灭勿扰其心者。为说罪相除是曲除增其迷。或直说其空得除其罪。故言当直除灭勿扰其心也。所以者何者。所以直观其空便得除罪者何。下明罪空故得除也。不在内者。罪不在己身。不在外者。前众生不中间者刀杖等。不在三处故知无罪。下列四阴空故证空也。心垢者。心是实法众生得垢之名。故知垢法不定。明心亦然。心亦不内者。明识阴空。在诸根为内。不在前尘为外。不在空有为中间。如其心然罪垢亦然者。明心不在三处故空。罪不离心心体既空。焉得有罪。罪体即空。故言罪垢亦然。诸法亦然者。类同诸法空。宁有垢不者。反质忧波。尽皆心相空。不见其垢。一切众生心相无垢。亦复如是者。结成识阴空也。妄想是垢者。妄想多起见故言垢也。此明想阴空。颠倒是垢者。此受能生烦恼故言垢。明受阴空。取我是垢。此明行阴空。正是垢体。前三能生垢名为垢也。一切法生灭以下。广释罪及四阴空。所以知空。以生灭不住如幻化等故知空。是名奉律者。若能如上来所解真是奉律。善解亦然也

所以命罗睺者。谓持戒第一者堪为问疾。是以命也。罗睺失几在于道根前人。应闻无相出家。即为说出家功德之利者。有说有相之利也。不应说出家功德之利者。不应说有相利也。所以者何者。所以不应说有相利者何。是为出家者。明前人应闻无相出家。无相之中无有相利。无有功德故言无功德也。夫出家者。凡夫此人之心应闻无利无功德出家也。文言无彼此中间者。此文所以兴。欲明空是万有之原。能达空旨万有得成。中观云。以有空义故一切法得成。十二门云。由大分深义故得成六波罗蜜。故空是万有之本。无彼者无涅槃。无此者无生死。中间者。无八圣道。此三既无。故万法斯空。空是万法原也。离六十二见以下。明空广有所成。离者。明无此故得离诸见处。涅槃者。明无彼故得涅槃。智者所受。明无中间故得智者受也。降伏众魔者。将魔出家。魔得五眼等。魔本彼恼杂恶。今离烦恼恶也。摧伏外道。将外道出家。超假名者。化彼得众生空。众生既空。于假名不染。故言出淤泥也。既出淤埿不为假名所缚。故言无系着也。无我所以下。明法空。不存五阴言无我。所不纳于境言无所受也。随禅定离众恶者。上离恶明一切恶。此离恶者明障空恶也

所以命阿难者。时情谓多闻者能为问疾。是以命也其人失在于不达应道。谓真极而有疾。此中凡三段。明法身之无疾。止止以下至得闻斯语。断众恶尽万善备足。何有疾也。此中止以前有二意。前言身少者有疾当用牛乳。今者还以二止止之也。哩往者。哩往如来有疾之言。转轮以下。第二明以下况上。明如来法身之无疾。行矣阿难者。速行矣而去。当知以下上明断恶善足。明法身之无疾。自下明如来不堕法数。明无疾。行矣阿难者。行矣而取乳也

    菩萨品

弥勒补处之士。岂容有其屈现受。不足彰维摩之高德。为兜率天王说不退转行者。明彼天闻弥勒当生于彼欣情内着。是故问十住不退之行。净名呵之遣诸天封着。所以为说不退行者。明彼天欣于此行得于菩提涅槃。由于其记得此果。得果由行发心。是以净名一一非其五事。为用何生者。明心甚多耳。捉一心难不得记。过未现在耶者。明提一念之心以为三拟在三世。故定言过去未来现在耶。过去生已灭者。过去之心已灭不得记耶。未来生未至者。未至是未来无法。不得记也。现在不住者。念为三相成念念不住。不得记也。三处心无。其记安在。即时亦生亦老亦灭者。引佛语为证一念有三相。相分在三世。不得□□□生者是生相。老者是住相。灭者是灭相。文言若以无生至三菩提上□□□□□□□□□□空中亦不得记不破菩提但破记者。记于菩提是以合□□□□□□如生得受记者。上明空位中不得其记。此踪空中得记。空应是□□□得记。今明如空中无生灭故。何有记也。所以者何者。所以弥勒得记便众生同得者何。夫如者不二不异者。众生弥勒同如不二。亦无弥勒得记众生不得之异。空既无异。应同得也。第二从若弥勒得菩提至即菩提相。破菩提相也。第三若弥勒灭度以下至诱诸天子。破涅槃。第四实无发心者。破发心。亦无退者。破不退转行也。舍于分别菩提之见以下重破菩提所以而然。明诸天子欣心菩提着相心多。是故重破。自下明菩提空。不论菩提。无性故空。但明菩提妙绝尘境。体无众相故言为空。非谓无也。自下明破菩提。凡有其三。从至无生住灭故。菩提体空。舍分别菩提之见者。明菩提妙绝不可见也。所以者何。所以舍菩提见者何。不以身心得者。明菩提妙绝。绝于身心体。非身心。何其见也。寂灭以下凡有六段释。初寂灭是菩提灭诸相故者。总明非身心得。是寂灭相也。第二从不观是菩提至无忆念故。明菩提不观于境不念境也。第三断是菩提以下至无贪着故。明菩提断于烦或。舍诸见离妄想故。明断诸见。障诸愿无贪着。断五钝。愿者爱分别愿。第四从顺是菩提至实际故。明菩提无众相体同三空。第五不二是菩提一句释疑。上明顺于三空谓为菩提。缘于三空故言为顺。今言离意法故。无菩提为意。三空为法。故言离意法故也。下二句皆明菩提之体。第二知是菩提知众生心行故者。上明菩提体空。时望心没还。明菩提是有。了众生心行。第三不会是菩提以下。上明菩提。了于心行时。情作有意而取。自下还明菩提之无相也

光严所以言不堪者。与居士问答。理乖屈于几会居士言道场来不达万行亦是道场这谓佛得道处为道场。来问居士。趣诸道场得三菩提。可得言从道场怪来其所以故言。道场者何所是。佛果言道场者。可乘之化物故有道义。能去众生虚伪烦恼生其实解。喻之如道。万行可履之向佛故有道义。万行能去其恶生其妙解故有场义。从直心至谛是道场。从因说道场。从四谛说无所畏。故外境缘中说道场。力无畏以下亦是行中说。仰学果行为异。若与诸波罗蜜行相应者。教化所有未始不与万行俱来向果。故言皆从道场来即时住佛所乘也。今明举足下足者。无相之善为举足。有相之庆为不足。亦可。自行为举足化人为下足也

持世失几在于不识真为不能应几弘法。故不堪问疾。魔知不达。以女色施之直。破坏其道意。持世谓为帝释。作身命财三常呵之。释谓。身命财常。是以今言当观无常以求善本者。明三不坚法得三坚法。即指不坚为善本。沈非我宜者。二种非宜。一以女色是在家所通非出家人宜。二者此诸女等道根将熟在于维摩。复非我宜。娆固者。固犹漏也。欲令其人生诸漏失。如我应受者。有二种应受。一者色欲是我在家所通故言应受。二者其人几悟必受我法复言应即即受。随所应而为说法。剬魔令其从己受化。有法乐以下明以法自娱。移其先好心解则神悦。故名法乐。下明智惠善根皆是法乐体。乐常信佛至广行施。明住前法乐体。从行施至广菩提心。次第明六住中法乐体相。七住始得无生忍。能降魔。断二种烦恼。修净土八住所行。成就相好九住所行。乐严道场十住所行。乐闻深法不畏以下。通明三乘智惠善根。不乐非财者。明众生应闻定得悟时以惠为非财。又解。道根将熟时不乐众生根未熟时。乐近同学者。大乘之理彼我俱学故称同学。心无恚碍者。于小乘学中化令从大。有恚在心。不能如是。不护恶人。害我道根。将护恶人道外慈茂。所存处大故须护也。善友是佛。近则生善。化转其志。不乐本习。故言不乐五欲乐也。我已舍矣者。本意欲令发心。今以发矣。令修习受行。化缘须息故言舍矣。愿所化之人法愿具足。亦可。诸女转教一切众生使得法具足也。不复念本所习。领其微诫重启其师。更以何行自防道心永固。有法名无尽者。即向法乐能转化。通人为门。如以一灯传晕千炷。法利亦然。燃百千灯本明不尽。夫一菩萨转化无穷令使发心。而道意不灭。然化功归己。增益功德有异于喻以化人言自防。处尘不染。亦实称佛心。名为报恩也。后复重解。我已舍矣者。受必有益。舍亦蒙利。欲令诸天女等转教无数令得发心。自亦蒙润。彼此获庆。故言具足也。我等云何者返请维摩。以何行为先。下答。当已化物为首。使群生普行五自归已。此即教其作行之方也。下发心之流是其利也。诸姊者。前二种被法而言。以前曾为先。据人而言。以起为前。今解天女言姊者。以其不行始学前法故言姊也　次命善德而问疾者。明其德高。斯是其权现。受其屈不达于法。会不当如汝所设者。明财施不当于道根。当为法施之会者。明法施以称根。法施所以胜者。明财施养形。法施养神。财施有竭。法施无尽。财施有前后。法施无前后。是故法施胜财施也。无前无后一时者。明众生玄几冥感法身向应。根药不差。同时养神故。言一时供养一切众生也。何谓也以下说法施体。谓以菩提起于慈心者。解慈义。以檦菩提乐以解慈义。为令离苦得无上果。兴于慈心为得正法。起于智惠为得智惠。起于檀波罗蜜为除悭贪也。以无无我法者。有我心在。嗔恚必起得无我空乃能忍辱。以离身心相者。离云言空。能解身心相空。方能有中翘勤也。以菩提相者。菩提体绝于众相。能如此解一切法无性。方能有中行禅也。又解。檦菩提集禅定法以求菩提也。解空故能有中施化。无相者。何由能不舍有为法。正以深解无相故也。得无作空门能示现受生。护持正法者。弘理不绝称曰护持也。所以化物不卷。须有中方便能通正法。行四摄不舍。能度众生。自下随情消息也。又解。何谓法施之会。问法施之义也。何以名法施胜。自下解法施普同故所以胜也。下何谓也问法施体。起喜心者。喜对于嗔得邪果。今除其嗔获得正果也。六念者。念三宝天戒施也。若六念成必由于思者。善思惟也。六和敬者。三业无违戒见施同慕从随顺故言和也。敬行此六必以真心为本。敬行邪曲莫能成记也。謟心济己为邪命。质直养形为正命。直心为命必招正善之果也。大施主者。说大乘法为大。说三乘法为中。财施为下。今云大者。说大乘法施也。善德所以解璎以奉维摩者。有二意。所上来善德设财施。意欲弘其法施之会。维摩应几以弘法施。使二百人皆发菩提之心也。然时坐未知善德法施之意。是以解璎以奉维摩表己意在法施也。二欲励乞人之流发菩提心也。所以而然者。明维摩受璎以一分奉难胜如来表己受敬之心一分与乞人表悲拔苦之极。是为敬上接下。其功齐矣。若其心平等。我等何为不发菩提心也。施一最下乞人。犹如如来福田之相以下齐上无所分别。等于大悲者。以上齐下。不望果报者。释维摩法施以下准上以上齐下者。明于彼上下皆不望果报故能尔也。皆发菩提心者。明不但乞人发心诸人皆发。故言皆发菩提心也

    文殊品

所以此品兴者。明净名垂迹患流别悟痴爱德能致问故名为品也。群生根感时至故。命文殊以问疾。二士对谈扬化津泽非一。是故如来命文殊以问疾也。初明来去之相。次辨病之所由。后明三惠化疾无方。初至且置是事。此即三章之初明也。亦是遍叹维摩之高德。夷荡群情计来去之相也

即以神力空其室内者。空去父母妻子一切床坐侍者悉除。生下诸品之论端也。除去所有及诸侍者。遍论除床坐弟子也。唯置一床以疾而卧者。生下借坐灯王之论也。即入舍见其室空者。上侍者以列空其室。除侍者等。所以复明。文殊见室内空者。明下夷去其患。正除文殊共来之者。是以别列见也。文言善来者。必有其益故言善来。不来以下正夷去去来之心。不来相而来者。来者当运。自灭言不来。假名相续至于毗耶言其来。不见而见义同之也。若来已更不来者。述维摩来去义同两望为异。文殊增其去述前二种。毗耶望庵罗为来。庵罗发向毗耶言去。若来已者。已者灭也。更不来者。第二运言更当运自灭言不来去见亦同之。所以者何释时情疑。时情谓。虽实中无于去来之者。何防定有所从来处定有所至之处。是以今释所以释无决定来去之处者。无所从来者。破定庵罗去。无所至者。破定毗耶所。可见者随来也。且置是事者。遣来去之病。其义粗同故言且置是事也。是疾宁可忍不以下凡有三门。文殊但受其使不受言有所敕。文殊玄腾圣意而问讯也。宁可忍不者。众生烦恼之病宁可忍不。第二问疗治有损者。明烦恼之病可疗治不也。第三问不至增乎者。明烦恼之病不大炽盛不也。下净名所以不答者。非佛之辞故不答也。殷勤致问无量者。毗有三问。广便应多故言致问无量也。是疾何所因起以下。明文殊传佛语而问。从痴有爱则我病生者。答第二问。其生久如者。今明从众生有痴爱病根感我来。莫问远近。随感则病生也。一切众生得不病以下。明感尽则病灭。答第三问。当云何灭以大悲起者。答第一问。何所因起。明由大悲故能现其病。故言因大悲起也。此室何以空以下。非是论病之次第。应取下文所疾为何等相接此文也。所以中起此文者。由上佛国品中现于净土。其土之中唯有大菩萨为侍者。时坐而复着此二事。其心介然则受法不浓。是以欲去此二患故起此文也。空何以空者。明净土空无。待者。问待者诸菩萨何以空无也。诸佛国土亦复皆空者。正明国土空以遣封情也。又以何为空者。国土为当本来无性故空。为当强用智观作空也。答曰以空空者。明本来空故空也。又问空何用空者。但说一空。何用空空之名也。答曰以无分别空故空者。以众生着空故我说空。复空故有二空之名也。又问空可分别耶。空体无殊。何得分别。后空异前空耶。答曰分别亦空者。明后空遣前空故言空此空亦无故言分别亦空也。又问空当于何求者。上来明色阴空。自下明四阴空。空有其三。初明诸见空。次明佛解脱皆空。后明中间一切心行空也。当于何求者。问求空之处在何。答曰以六十二见中也。又问诸见体空何处中求。答以解脱体上本来无请见故言解脱中求也。何无侍以下。遣着菩萨之空。一切众魔皆吾侍者。明众魔体空能达其空。便能因缘之中化魔从教为弟子。即其侍者何独菩萨贵也。得遣着心。外道亦然也。此病为何等相以下。除其封着已竟。今还论其病空也。我病无形者。明病体空。身心合者。上虽言病无其形。可不与身心合也。答非身心合者。明身心空其病安在也。又问地大水火以下。上明五阴无病故空。身下偏就四大色阴以明。即离无病故空也。非地大者。明地大缘假无性故空。空故非即地大也。闻言非即便谓离大调然更有病体。亦不离者。破其计异也。而众生病从四大起是故我病者。明众生从四大有烦恼病根感于我。是故我病也。云何慰喻有疾菩萨者。明文殊是问疾之人。所以返问维摩者。而上维摩言从众生有痴爱根感于我故则病生。是为无病而现病。善达于病原。故返问也。说身无常以下教菩萨慰喻之方。观望此中教慰喻唯性地以上。何以知然下。经文言当识宿世无数劫苦果。当识苦有限者。明知不退菩萨知其有限也。若论习种性者。犹是其退。其苦无边。何能识苦有边也。说身无常以下四句。皆教彼菩萨作中道之观。不同凡夫声闻也。说悔先罪而不说入于过者。明先作其罪感于当果。果未现故。言悔先罪。而不说入过去者。明过去已灭非今犹在而悔灭也。当识无数劫苦愍于彼病者。明教实病菩萨愍一切众生烦恼之病也。当识无数劫苦者。识苦有限以化众生也。文言云何调伏其心以下。明教习种菩萨作调伏之观。犹是慰喻之人。但始者为慰喻转明为调伏也。就此中大略有二。从初尽不取证也。明自行调伏。第二从设身有苦以下。明外化调伏就初段中有三。从初尽不言我灭当起法相。第一明众生空。第二从为灭法相应作是念以下尽得是平等。明法空。第三从无余病以下。明去相善亦除空智也。就前众生空中有二义。一从过去烦恼得身。初至身亦无我是。第二从又此病起以下。明现在起我之惑复得未来之身应当断也。又一家解。就调伏有二。从初尽不言我灭。亦明众生空。现在过去二义感果亦同。但此中破即离我异。从初至当起法相。破离阴我。应作是念以下。明去即阴我。何以知之。起唯五阴灭唯五阴。是生灭法。有何我也。各不相知以下。犹是破即阴我。但以各不相知为异。为灭法相以下。破法空中患人常解得众生空去我不尽。复观法遣之。名为法空。此亦可尔。又时人解计五阴法为决定神我。亦是颠倒。今观此法作空去法上或心故言法空。非谓去众生我。不尽复观法遣之名为法空。离我所者。正应明我所空。所以言我空者。要得法空我患。斯尽是故明也。谓离二法者。非我之与所二法。横计神我及出世涅槃此为二法。如此二法无决定性。所以空也。不念内外者。三界身为内。出世涅槃为外。但以名字者。但有计实之名字。推体无真实。故言空。有此言也。无有余病者。计法空患是众生之余。今此二患俱亡故故言无余也。唯有空病空病亦空者。空能生病。名空为病。此病亦空故言空病亦空。又解。计空之心为空病。所缘之空亦是空。病此空亦空也。以无所爱者。依前科判此犹在自行中。依于后解自此以下尽菩萨之谓。明调伏菩萨教彼外化调伏于后也。以无所受者。明得三种空故言无所受。而受诸受者。明有中施化。所以尔者。明此菩萨未具佛法。必索空解乃能成就万行。不如声闻宜取灭度证。设身有苦者。教实菩萨化前众生。设身有苦亦悲愍众生。我自除病亦除众生也。但除其病者。除众生惑心。而不除法者。本来我无其惑心。下实法可除。我心为病本。有我心故能为攀缘。谓之三界者。明攀缘之心亦在三界外。但三界喜心起故谓之三界也。三界内起为内见。计神我如来出三界者为外见。此二体空故言无所得也。为断老病者。为教众生令断老病。自亦能断。是菩提者。亦可。是前所化菩萨菩提。亦可。由教化众生功来归亡。是化主菩提。若不能化物。但自为己修治功德。为无惠利于众生。亦无功来钟已。胜怨者。自患能除复除他患。乃名为勇。菩萨亦尔。自除老死亦为众生也。复作是念以下。上来总明生法二空。此中明相善亦除。犹是外化调伏中事。如我此病非实非有者。明调伏菩萨病体空非真非有。众生病亦非真非有者。所化众生病体亦空。即应舍离者。明着之善应舍离也。所以者何者。所以舍爱见悲者何。断客尘烦恼者。有二义。一明爱见悲从客尘而生。二明爱见能生烦恼。有此二义。爱见悲即是客尘烦恼。是以应舍爱见悲也。亦可。所以应舍爱见悲者何。菩萨断客烦恼时。欲起无相大悲故言而起大悲也。下释爱见有疲厌也。无相厌无相厌故则处处无带。故言不为覆也。文言何谓缚何谓解者。含有多义。一意正是爱见不解。于空有中生着。更有生著者。何谓是以下出禅中生着净土中生着空中生着。悲下有四句大判。住前菩萨以为缚。初住以上名为解。所以住前为缚者。明此菩萨具烦恼性。未得无始能伏断。未能永断。名世间道。是故于空有观行不能不着。着故名缚。所以名初住以上为解者。十住经云。是人能永断烦恼已得无漏。舍世间道入出世间道。生在佛家。名空理为佛家种性。无可几嫌。是故于空有不着得名为解。无方便者。无初住无相方便。有方便者。据初住语。无惠方便缚者。无初住观空惠。言有者。亦据初住语正。以有中不亡相。于空亦有着。若存着空缘。有亦不亡于有。若亡于空缘有亦不存。所以尔者。空有相资故也。若尔以住二缚据性种解行。二解在于初住以上也。又一家解。无方便有方便有惠无惠。皆是性种性有资不资。若菩萨于有中生着不能亡相。后入于空依然生着。何以而然。别无有中方便资也。若能于有中不存其着。后入于空亦不生着。何以而然。由前有中方便资故得其尔。无惠方便缚者。明彼菩萨虽住于空而于空惠不成就也。不断贪欲故言住贪欲。后至有中无此空惠资。有中而生于着缚于行者。故言无惠方便缚。有惠方便解者。能于空中不存于着断贪欲。后至有中而不生着不缚行者。故言有惠方便解。此中言无方便惠者。皆无亡相者言无亦有不亡相者观身无常以下必也。正其名上虽言惠。以方便未有旨。当今明观空者为惠观有者为方便。身不离病者。身外实无病。病不离身。病外更无身。是病是身非新非故者。明其身病皆空也。文言有疾菩萨如是调伏其心者。在空调伏心。不住其中者。还遣闻言在调伏。谓常在于空同于声闻。是故言不在其中也。亦复不住不调伏心。不同凡夫。自下广明夷此二家行于中道也

    不思议品

当于何坐者。因空室生上问。何以空为除分别之见。令空得显。空理获利。于上圣益有由。寄心近事身子生念。因念呵之。言违而理顺。因其空旨下。诸天子发心即其事也。为法来也者。欲使移心在法。得明法相理是无求。遣其求着之情。身子知识难因床坐生念。意在求法。故言为法。不贪躯命者。不贪生死躯命。何况安躯命之处。夫求法者以下广释不贪求躯命意也。不应计有色乃至界入成就。由是求生死。非是真求之谓也。不应计有三界容身之处然后求法。又不应计三宝定实之性求学之处。亦不应念四谛。是定性空是所解之境。所以者何。以不得存有而求法者。何亦应所以不存三宝三界阴入界等。此所以者何尽释上六法。但文略不能具安也。若存定有无。即是戏论。与法相理乖。何名求法。凡言戏论者。躁动不定无所专执所论无当。若著有无即是戏心。随执心定必论在言。若尔何关于法。法名寂灭以下。还播上所存有名求法。法名寂灭者。冥谛理是寂灭之法。若谓五阴是生灭。是求生灭。非求寂灭真法。法名无染。若染于十二是求十二。非求无染之法。真法无行处。若存十八。是求行法。非求无行之法。法无取舍者。业感三界报身为取。背下生上为舍。下生亦然。若存三界。可取可舍。是求取舍之法。非真净无取舍之法。法无处所若存三宝是求处所之法非真求无处所之法。法名无相若存苦是求苦相非求真法。法名无住。若存灭是住。是名求住。非求真谛无住之法。法无见闻觉知。若存道体。是见闻觉知。是名求道。非求真法。法名无为。若存集是有为。是名求集。非求真法。若求真法。于一切法应无所求。居士问文殊。何处国土有好上妙之坐者。上违身子为欲益物。五百天子得法眼净。是上违身子之意也。今顺文殊得显不思议之迹下天子发心。是顺益也。今取坐乃问文殊者。至欲彰文殊无方所迳事远静形入定妙坐自应本迹事彰。故言现神通力。正明维摩不思议大士之心。见法无定性。随心所成去来无阂。即是解脱妙智之能。降已以还。观迹不测其本。故曰不思议。坐既高广。内相合容。外不迫迮。亦是不思议之迹。当建立汝身与坐像等。明彼佛身长八万四千由旬坐亦如之。坐则四万二千由旬。故言如彼坐像。又言如彼坐者。借彼土菩萨之坐。何以得知。维摩借坐欲安大众。佛坐高广乃　万四千。是以知也。像者道彼佛坐像也　故言如坐像。由福薄感见而不从心用。言不能升。为灯王作礼乃可坐者。法身妙应致敬必浓　还藉此一福可为身用。身子睹大士所为妙出二乘。所以加叹。小室容大乃至四天。都为不思议也。有解脱以下。广明一切不思议事。成就四大转变迭相容纳。或就形声时节皆不思议也。有众生应有七日寿命心乐久住。菩萨称其心愿演七日为一劫。应有一劫寿命。不乐久住。即促一劫为七日。皆未觉之者。大士所为已所不逮。如盲不瞩万像。嗟叹深矣。劝知发心习。大有可怖之理。自恨习小。为教所局。于大乘绝分。其犹败种。皆应号泣声振三千。声不必至三千。但求大涅槃悲叹情重。痛甚割肤应至三千。菩萨大欣庆。是己之分劝。若能发心得解不思议者。魔王外道不能加害。不列魔王者。上明魔所不加小。菩萨未能深解大士现为魔王乞士。逼试菩萨令其坚固。恐不识真伪。至欲安慰其怀也。此品中未科格。大判不过二种。从初至得法眼净。明第一义谛不思议。第二从尔时长者以下讫品。明世谛不思议也

    观众生品

观众生所以兴者。因前章末天子等发心即为菩萨必入生死施化。云何观前众生。见众生体性空寂假名故有正。以假名众生不定故可化令从正故。以观众生为名也。此品大判凡有二段。从始至立一切法。明观众生。二明大菩萨现为天女对身子论议广明不二之道

初至云何观众生者。为小菩萨问答。言如幻师见幻识无实之甚。菩萨观众生空应如是。凡夫见水中月谓为实月。小菩萨应同大菩萨。智者知万法如水影之不实。诸句类尔。通明即离我。就文难可取别。文殊问若无众生云何有益。为假名众生说其空法。明知空无其实生非无假名者。为说其空令其契解此理。永得涅槃毕竟离苦。乃是与乐之极。得名真实慈。就中凡三文。从初至如虚空故。就理以名慈。从罗汉以下就人以名慈。从菩提以下就众行以名慈。所以名理为慈者。从理得乐缘中说慈也。行寂灭慈者。慈心中教前众生修行寂灭。解理之心是乐。即名寂灭为慈。无所生者。释上寂灭句。行不热慈者。空理能除烦恼热。行无诤慈者。亦以理能除诤也。诸句义类相似尽如虚空故。皆是缘中说尽取说者。内心为慈。行罗汉慈者。教前众生修行断烦恼。得作罗汉人。此人尽苦得乐。名人为慈。论慈正是菩萨内心。就所化人名。行菩萨慈者。教前众生修行。作菩萨人。旷劫积德。在苦不染。坏乐自居。故名人为慈。安众生者。释菩萨之行。正以安人为先。教前众生修行。未来得作如来人。毕竟离苦受乐之极。故名人为慈。下句皆释上句。行佛慈亦就人名慈。前众生修行成自然智。即是果为慈。无因得者。种智果生时。累外而来无相似因得故言自然。行菩提。慈亦就果明慈。无等亦尔。行大悲慈者。教前众生修行得菩萨地中大悲行。此心能拔苦尽尔。即是至乐。名大悲心为慈。因中说慈。自下诸句类尔。次问悲。答。菩萨所作功德皆与一切众生令使离苦。真名大悲。又问。生死有畏何所依杖。用慈心化物。当依如来功德之力。若欲依之。当先作何法行。修习功德行者依之。若能兼彼我化善归焉故言之当住度脱一切众生。若内慈未消。遇缘斯阅。若得妙悟在心。有惑斯尽。应感从缘见闻蒙益。答言。欲度众生。当除烦恼。生福藉于有心。灭惑要由冥解。故答言。当修行空之正念。问。云何得此空解正念。答。心行性空故。无性可生无法可灭。问。何法无此生灭之性。不善业假名因缘而有。无实性可生。善业假缘而有。无性可灭。互举一边至欲明。烦恼无定性。所以可除。问。善恶业体谁为因。所以本其次第欲明。从缘生法无性故。空并列五阴生。或次第善恶由作起故。以身为本。身从贪欲生。即以为本。问。贪欲诸行谁为本。虚妄分别受心为本。问。受以谁为本。颠倒想为本。问。想以谁为本。无住识为本。识是攀缘之初无本。从识立四阴一切法也。华着身不堕者。将对身子生论。欲除时坐分别之心。道素位成。尘洁事隔。故欲去之。凡遗饰在心不在于事。问。何故去华。染生于心亦由于缘。无心之境而有分别之拔。出家之法实绝容饰。华在于己则同尘染。是以去之。勿谓此华分别之异。所以无之者何。分别是心。无心之华何所分别。谓华有分别者。即是分别之心。故言仁者自生分别想耳。为行佛所得寂灭涅槃真法。然后出家。应以无相为怀。心有分别。真不如法。若亡分别冥契寂灭。如是如法大士华所不着。已断分别故尔。内坏真解万相不染。故言已断一切分别相故。未能如此。华则随着。内有分别。色香随着。止此久如。其德若此。如耆年得解脱。理时岂见有久近之相。答。空故无久近。身子谬取乃得解脱以来久近。故言久也。天曰。耆年得解脱。时空有久近耶。方悟空中无久近亦无所说。故默不答。若知解脱性空。言语性亦空。假言说空何所防也。岂离文字未解脱相。所以。文字性空同解脱性空者何。以多释少。一切诸法皆无性故空解脱。亦以性不可得说解脱空。身子作难。若万方法皆无实故空。佛何故说断淫怒痴而得解脱。应当无法。何以得离。佛为淫怒痴人说断淫怒痴方得解脱。亡诠之人契淫怒痴空即是解脱心。身子实欲作难言叹善哉。讥辨超于人。必有妙德所问。何得何证。有得是着。永上所说。答。有为是可得。无为果可证。得证在心。触事斯滞。即增上慢能作无得证之解。所习必胜。于三乘中志求何乘。有求存胜。亦求所说。以小乘法化众生故。求声闻乘。乃至以大悲化众生故。我为大乘为物故求。实自无求无乘也。乘无存胜之心。如人入瞻卜林以下。虽无著于胜求。大乘理中亦胜劝一切众生。宜应修习故加叹。大乘理无二乘故。但闻佛功德之香。止迳十二年顺。答。身子言。有此妙德。何以不转女身。似若形不免累。天曰。受此一化以来不见女像定性。何所转也。自化人无实以喻女人无实。万法亦然。转身子形。欲令受解。天自改质。证其无性。问。何不转女身者。颇有定女可转作不方悟之也。若性是定。不应可转。转为女形。应以无性故变。疑于二边故言不知何转变为女身。天答。无其定性可转。故言女定性可转。一切女人亦应有定性可转。如舍利弗无性故可转。一切女人及万法亦无性故可转哉。佛说一切诸法非男女定性故定。女身色相今何所在者。反问身子令解。答。今是男形无向女形。女身相空。空亦空。故言不在。述其所解以当理。故引万法亦无在无不在。佛所说犹是作难。既有如此妙德。生处必妙。故问当生何处。引化答之。化虽生而非生。如化之不生。我亦不生。众生同我亦无实生。引高则大乘可阶。故问之如得菩提。汝还为凡夫。吾实得菩提。复问。若无实得菩提。今诸佛得菩提已得当得。此言何号。答。皆是世俗文字数故假名为得。无实得者。同汝之无得。何以知。前文言菩提无住处无法可得无有得者无人能得。故知无实得者。维摩彰其远德。令身子止论亦有心欣仰了

    佛道品

文殊菩萨处生死化物。善恶斯涉烦修。可知在恶事返。故问。云何得通达佛道。维摩答。同事为恶。行于非道。内无尘染。导之以正。即名通达佛道。问。同尘便应有染。云何行于非道而无其恶。答。恶从心生不在事理。虽同无间内无恼恚之心。所以不同尘染。化物故生三趣。非重所招。现修色无色善业。轨物故行。不以胜故修行。现行三毒而内备三德。示行六弊而内明六波罗蜜。从示现谄伪。说大悲教化示行邪法。小乘于大乘绝分亦名为邪。从示入贫穷以下。示同善恶二果。实所不为邪济。应是说邪涅槃而已。佛说涅槃以化众生。上明无能通达佛道。要由善恶俱涉。化善众生令修大乘能生妙果。是如来种。若与同彼。即是行于非道而通达佛道者。种种别名。今问。五逆十恶邪见之人昔来无善。以何等为如来种。文殊答。有身为种者。即以身见为种乃至六十二见一切烦恼皆是佛种。凡言种子。要种体坏其果方生。要坏烦恼大乘之心得生佛种。缘中说种故名烦恼。诸见为种何谓也。疑其重惑心。后何由能发大乘心通疑。二乘是出世善。何由不发义解。烦恼既重。遭弥劫之苦。欣乐情深背苦余甚。闻谈大乘得至极之乐。即便发心愿获斯果。二乘粗惑永亡。三界苦尽寂灭。自安不能发方外之心。若见无为空理入小乘位者。不能发菩提心下。三譬。初二与凡夫作喻。后一与二乘作喻。高原不生莲花卑漯淤埿乃生此花。二乘见第一义空入小乘正位者。毕竟不能发心。至欲形取凡夫。烦恼埿中能生大乘心花。又如殖种于空终不得生粪坏之地乃能兹茂。入无为空理证小乘正位者。不生大乘佛法。凡夫起我见如须弥犹发心名佛法矣。是二乘不发。凡夫能发。故一切烦恼为如来种。不下巨海不能得无价宝。二乘不能发菩提心故。不能得如来大果之宝。故迦叶致叹。善哉快说斯语所如实如所言。烦恼及业恶中之尤为如来种。而我声闻不任发心。根败之士。绝于五欲。我等亦尔。文殊师利凡夫常有反复而声闻无也。所以知凡夫有反复声闻无者何。广劫以来迳涉生死无不值圣说法。曾发大乘菩提之心。但中间忘本所习。今遇发心还顺大乘。故言反复。声闻得出世。于大乘绝分。不归本习。故言无反复也。普现色身问居士。室内无父母妻子乃至童仆。故由上空室而有象马等因问。广及说偈。智度为母方便等为父。何以名此二惠为父母。三世导师皆从二惠生。一切种智得为父母之义。喜心顺己若妻。慈悲外向为女。善心干正为男。心安寂灭理为舍。尘劳众生从己为转名弟子。智识成人由道品成佛六度行俱为侣。四摄人为伎。颂法音为歌咏。都是所问事。总持以下讫胜幡建道场。多是所不同事。虽知无起灭以下广上方便惠。非不有空智。意在成方便惠也

    入不二法门品

此品广上实知不二是第一义。空理能通十地行到寂灭菩提故名不二法门。亦可。以生灭等法为入不二法门。又明甚深之理。自非详辨无以得显。欲令随缘说之。生灭二性解生灭无决定性。得无生法忍。是为入不二法门。入者解也。但执情不闻所明理。一德首所计。妙主常我身及万法我所。我既无性。其所安在。受不受者。取相不取相。亦如毗昙受心不受心。无取无舍者。无取舍之定性。无作者无受起作之性。无行无受心之行。若悟法本空二俱无性无得无行。是为入不二法门。德顶计。垢净为二者。有为秽等为垢。秽灭事尽。名尽为净。垢性既无。净性安在。一顺于不二之灭。是为入不二法门。动念为二者。惑心微起名动。是识阴想染著名念。是想阴为二。无动无识。在于根无念。无一相念。假名法无分别者。无识想分别假实之法。解二性空。即入不二法门。计一相是有无相为无。或者闻一取一空相。闻无则着无相。故为二也。二俱无性故言一相即无相。计罪福果为二。罪果名缚。福果名解。计。世间三界是有漏也。出世间是无漏法也。出本由于入生死。无生死之入故无出也。潘胡本名流亦名聚。生死流聚之法。亦无无漏能散灭之法。计。生死涅槃果为二。缚与解生死之别名。灭与解脱涅槃之异称。此二无性故空计尽不尽为二者。解云有为。空有法名尽。实相空法湛然不尽。以尽为尽相。不尽为不尽相。是为二。若悟尽不尽俱尽。即不二法门。万善所持众圣所护名著守。妄见有我。解则无我。非别有无我法。我本无决定性。岂况有我无我法也。计。无明痴明解为二。无明性空。与明不异。空平等中不见明可取。取舍两亡是名不二之谓也。计。色空为二。色即空。不待色灭然后复空。见色异空者为二。计。佛法中四大对外道中五大为二。作中最胜名大。所以但言空种明种类。有此五众生之所由生名种。三际中求其二性不可得。即入不法门。计。眼色为二。解眼性空。亦知色无定性。若悟六情空。六尘亦空。三毒亦无计。布施心回此布施向佛之心为二。遍对六度皆二。计。三空性对相对为二。其三性空即一解脱。俱是无缘名一解脱。亦无能缘之识言。计三宝。解云无相真知佛宝也。实相法为法宝也。修无为道为僧宝者。品相虽异皆无为相也。计。身灭为二。身是五受阴。灭身是涅槃。又云。身生时空。身灭时空。存亡无性。何所擢也。计。三业异空异为二。其三虽殊无作一也。诸法之主本于三业。三业既无。谁作诸法。计三行业。欲界善业能得乐果。行十不善道能得苦欤。色无色界行名不动行。计。我有所起为二。因有我故有彼法。见我实性不可得。我之所作所识所起无由而生。计。有能得是我所得相是法为二。今明无我得于相谁取谁舍。计。昼夜为二。今明解昼夜性空。如二乘入灭定六根都痴。虽迳昼夜不竟晦明之异。计。乐涅槃心不乐世间心为二。世间是缚。涅槃是解。世间性空故无缚。何所厌。涅槃空故无解。何所乐。明知乐厌之心亦空。计。真谛是实世谛不实为二。实见即是见实者言见实谛。正以无为见尚无见实之心。何况非实法中有可见之性。所以是实见而云不见者何。亦得言。所以不见此非实法者何。无明实性是惠眼之境。非肉眼所见。明惠照无为见故。虽见而不存见。故言惠眼不见不实之境名不见。无此不实之性可得。故言无不见。文殊言。无言无辨无说无示无异相说善不善。又云。上诸人所得虽同而所因异。且宣明法相不明无言。今文殊总众家以开二法之门。宣言法相不惜言于法。斯之为言宣也。方之静默踰亦有焉。维摩默然真会其宗矣。有言于无言未若无言矣。上诸菩萨唱于法相。文殊言宣。净名无言。此三明宗虽同精粗有异。是以后于无言也

    香积佛品

此品因香饭明道。上明其空。今明其有也。亦由空室中生。上方菩萨问香积佛。凡有三。一问。从何人边来。第二问。娑婆世界为在何许。第三问。云何名作乐小法者。下一一答三问。也。从刚强至结戒切励凡夫愚人示其十恶教满十善。结戒以下多明学二乘人。随事而制名结戒。制已故作者是犯戒。应奉行不应违。至故作故。犯则障道名碍。持则是得圣之因名不碍。犯重堕恶名罪果。得道品及涅槃是福果。故言离罪。不犯行善此善是净。犯而行善名垢。善能修何等胜行。行无创疣得生净土。维摩言。八行成就无创疣得生净土。从饶益以下第一明代苦义。第二从等心以下明奉上接下。第三明解理不遍闻经不疑。第四解人不遍不与小乘违背。第五不嫉。第六不高。第七常省。第八不讼也

    菩萨行品

辨菩萨行即以为品。凡有六段。第一从初至非度所恻。明大士知时现无病之。状运以神通之车到于佛所欲令群生取悟于大圣。第二从白佛以下至能作佛事。明香有利益以香为缘得作佛事。七日然后消者。明众生感道缘足然后消也。就小乘益中文外应有一句。外凡夫食之。入内凡夫然后乃消。就中言。未入正位以久习小乘性成食饭。乃得入正位之益。始发大乘之心未入性地食之。得发大乘性地心乃消。升降可知。第三从或有佛土讫入诸法门。广明万法皆为修道之缘。就缘而辨故以光明等是佛事。第四从入此门者讫所不能作讥切他方处净不欣涉秽不威不恃己德谦下接哉知大觉等均其土不异方便不同菩萨之道成。第五从众香讫现佛国异。上明戒敕诸人应无彼此。此明自责悔过忏悔除罪。大士内实无累。为引未来不退之流。第六从愿赐少法讫品。请法还国忆念如来此言称扬皆是益物之道。佛答有尽不尽法门。上言以收万行名为少法。有为之法虚伪生灭假名为尽。无为之法寂灭无性假名为不尽。着之则缚于二不著名解脱。与二解之心为轨名法。能通妙智故名为门。汝等当学此理何谓。尽名有为。不尽名无为。开章门如菩萨所行者。不应尽有为。所以尔者。若尽有为则万行不成不能资空不着。若住无为不能资成万行。故不得住二边。就不尽有为中大泮有三段。第一从不离大悲以下至无有疲厌。就恶国明。菩萨不尽有为所以名恶国。犹有三界因果之患故言恶国。志常安住以下至无有齐限。明杂恶国。菩萨不尽有为所以名杂恶者。第七地明非有烦恼。非有者无三界之粗。非无者有三种爱心。故言杂也。以诸净国以下明净国。菩萨不尽有为义。不得舍有为身。守静不化仰以然。若离大悲。则功德不满。无资成义。智若不成。于法相有滞。何能导成万行功德。智惠不备。大果理隔。故不舍大悲等行。自下解不尽有为义。慈悲行备。自能发菩提之心毕竟不忘。化众生时心无厌倦。若欲接无私。要以四摄方尽。修护法行不惜身命。勤种善根。应死疲厌。此二句似己自修行。安住方便以下似杂恶国外化。就外化少有内行。曾发大心忘而起或名堕。还教大乘小乘贵于远离。大士处乱化物不欣为义。不染诸禅为乐。如游地狱。不生着心。乐处地狱教化。如游园苑之无碍。见有求法生我福处即是我善师。行施时愿未来成一切智。发八万善无其时限。至果方舍。见一切净国。愿未来成己佛土亦然。忆生死无量劫来苦而勤化众生。故名勇。闻说无量德行。志修不惓。用智断生死若剑。已无患累。能济有心。拔苦尽原故言永使解脱。精进有中摧魔。亦求解无之智。是名不尽有为。何谓不住无为者。虽修三空之解。有中之心不证空。而不化小乘修空。谓万法空故无其一实。胜如优劣。进修之者何所化也。菩萨虽知无实解。缘假不无。勤化不息。观无起无常空而顺有中修善。故言不厌善本。常观苦而不恶生死。在中施化。虽观无我空。而诲假名行人不惓。观空寂理。不闻小乘永寂。涅槃诸句类尔。本愿欲作佛未成终不虚。发誓而不为福。反空化有。岂着向者空。故言不住无为。互举欲具为福德。不住无为空要须涉有。总举上不住无为具智惠要。善修于空无著故不得尽有为。别明为成大慈悲行故不住无为空。为满本愿令不虚故。有中修福不得尽有为。欲集万善法药故。岂住空不化。欲知根授药故不得尽有为。下问可知也

    见阿閦佛品

就胡本故言见阿閦品。向二大士与众俱到佛所见于如来。存见有实如来可见。是以遣之。问。汝作何等观。不敢直指。大圣。先观己身以类佛身。乃至万法前际不来者。外道计有神我。道场成大觉之我。今明众生中无神我成佛。故言前际不来。计成佛已未来寿命迳无量劫。今明无实如来寿命迳无量劫。故言后际不去。现在无实如来住。现在世不观色有实不观色如性。不观有定性类于心余句可知。次明法身妙有非缘假故无。非四大起者。法身妙出不为四大所成。无四大义。同虚空亦不积。六入成妙过诸根。亦非三界垢因所成。故不在三界。向明如来法身不为色所成。次明如来妙解顺于三空解。明无明等空。不一不异以下明法身妙有。百非之表。像不可寻。无相可说。故寄妙应以辨之。有本则垂迹。万差无定一也。迹不殊本。言不异。无心于感物见利生。言非自。法身物无不济。故非他。妙有不同太虚。非无相。法身绝于有心。故不取相。法身不在此生死中不在彼无为涅槃中也。不中流者。不同众圣贤。虽绝于三非。如妙应不绝。向是妙有湛然常静。而影现万方。今明观于寂灭而垂迹于邦。此语妙应之体。又明妙身心不在此方不在彼方。小异上也。而未始不此彼。若作此彼定心而缘。永乖其旨。智所不能知。岂是识之所及也。妙智幽鉴故无晦。现为不达故无明。名所不加体相亦夷齐。现婴弱故无强。生老不组故非弱。现有恚碍非净。永拂尘累曰非秽。高栖环中不在方。像无不则不离方。真体淡泊故非有为。飞驰六道故非无为。从天示以下明绝众相尽言语道断也。冥于名相岂言所能名。定求则乖其妙体。非福田契福。非不福田既无定。作福田之者何有实。应供生敬则福生。焉得言应供。无应供者可取。不应供可舍。相无两冥。所以同真际等法性。非曰空同不为金刚以还心所称量。过称量境。细入故非大。弥沦故非小。体绝诸尘之数。所以有而不同尘者。永断结缚故能然也。等三乘法现同一切众生人间也。法无分别者。现同万法。虽等三乘同众生均万法。而不实同。一切无失以下至显示。复明绝于众相。如来应身妙绝。即法身之相应作如是观。若异此观即是邪观也

    法供养品

此品由是前品四依流通。但流通三时称于佛心。言法供养也。此品大泮凡有二段。第一明现在法供养。二明引住证。今第一从初始至福不可量。明今日也。故言不可思议。自在神通者明二谛之理。亡于思量。卑事无滞。言自在神通也。决定实相经典者。明第一义谛。此理分明故言决定实相典也。我解佛以下至必得不疑。明四依弟子信解。受持不疑明弟子法供养。何况如说修行以下。明四依法养。第二从引药王以下尽品。证明法供养。诸佛所说深经者。明第一义谛。幽而难测故言深经。难信难受者。此理既深。明信受者难也。理既幽深言微妙。契之者希言难见。其体激然言清净无染。此理绝想故言非思量分别所得也。二谛之理出生万善言法藏。陀罗尼者。万法无非是总。万法皆空。是为无法不摄。言陀罗尼也。印之者。世印印物以文生。此空理印物则万物空理文生。至不退转者。此理能使人得不退之解。成就六度者。明以空义故成就六度也。善分别义者。明由有空故万善各分而生。顺菩提法顺无相之解。第一义谛于俗为上以言众经之上也。由空故慈悲成。广离诸恶见也。顺因缘法者。明缘假故有无性故言顺因缘。无我无众生无寿命者。明众生空。空无相等者。明法空。能令众生坐于道场以下还明空有相成。又于诸法以下。由是法供养但自转明利。依于义者。明四依不次。依义在前。何以而然。义便故尔。前明无生忍。是第一义。此便故先明依义也。下皆尔

    嘱累品

上依未来以弘通故言嘱累。初至而为广说。委上依以弘通。从弥勒当知以下。示上依之人未来弘通经时识其恶也。如汝所说吾助尔喜者。一明上依能离其恶。二明未来能弘通经。有二义称圣心。所以喜。于是一切菩萨以下。明下依以流通。尔时四天王以下。明四天王拥护持经人。有二义。如前佛喜也。告阿难以下。劝上四依未来弘通其经。佛告阿难通其文。已受持要者。受持二谛之要者。当何名斯经者。问其名目以受持也

景明原年二月二十二日比丘昙兴于定州丰乐寺写讫

维摩义记

诠文始终凡有三段明义。一明序说。二明正说。三明流通说。序为兴致之由。正宗为于现在。流通为于未来。故有三焉。从始讫七言偈。此即序也。从偈后尽阿閦。即正宗也。后二品即流通也。序中有三义。一明遗教序。从品始尽俱来坐是。二明说法序。次下至献盖是。三明献供序。自下讫偈。是正宗。中有二文。一略开经宗。二广演其义。从偈后讫方便品。即开宗也。此中凡开四义。一开净土。从初讫品是。二开旧方便。从品始至以有疾是。三开新方便。次下至此可患厌是。四开法身。次下讫品是。所以开此四者。以新旧二智明化接下流身土二果。是顺化所。克所克果尽环中接下。明慈无不被。故明四也。从弟子品讫阿问品。即第二广前四也。于中弟子菩萨二品广前旧方便。言旧者。病前时施为也。从文殊品讫菩萨行。广前新方便。言新者。托疾弘化也。从阿閦品始讫名为邪观。广前法身也。从汝于何没讫品。广前净土也。此广者更明异土也。流通中有二义。一明法供养。二明嘱累耳。维摩者人得名。不思议者法名也。言不思议者。以权道万差出群有之表。睹之则与世同流。寻之则三有分绝。故名不思议也


无量寿观经义记

    No. 2760 [cf. No. 365]

无量寿观经义记

佛道。又复虚言得道。以是因缘虽不受生死人苦恼。于菩萨根钝不能疾成佛道。不直往菩萨即其义也　问。若凡夫生净土者何故摄大乘论判为别时意耶　答。此据无行人故云别时意。故论云。由唯发愿于安乐国即得往生。是名别时意。案无行之人空发于愿。此但为远生之因故云别时意。要行愿相□方得往生　问。如凡夫不断欲界惑不得生。上界凡夫无断三界惑者。何由得生净土　答。如凡夫断欲界惑种不尽而得生色界。□□伏惑生上界。此亦如是由念佛三昧观于净土。深伏深厌三界惑。伏修惑粗品故得生净土　问。菩萨发心救苦。众生何以愿生净土　答。菩萨愿生净土为供养诸佛。愿入恶道为救苦。众生愿生净土为成就佛法。愿入恶道为成就众生。此二行常行不可阙一。又凡欲救众生苦恼。先生净土。自然成就佛法。然后以大悲愿力入恶道利益群生。若未成就佛法先入恶道。此则自为苦恼所缚。何由能救众生故。智度论云。先须自利。然后利他。若自未利先欲利他。如人未善习浮先欲度。彼相与俱没。此亦如是　问。若地前菩萨生净土者。何故仁王经解十回向云。观一切法无生无住。乃至入第一义谛心心寂灭而受生三界。何以故。业习果报未坏尽故。地持论云。种性菩萨或堕恶道。既云受生三界。云何而言生于净土　答。此据菩萨大悲为物受生三界由故。业未尽与之相应故言受生三界或堕恶道。今言生净土者。此据自报业成生于净土也　自下次释其文依无量寿经唯明三品。此中具论九品往生之行既有多种。此但广略为异也。文中九品即为九分。就上品中文为四分。一标品名。二显行相。三明往生相。四总结。初文可解。行相中言若有众生者。此即往生人位在十回向终心。所以尔者以生彼国已即得无生法忍。故发三种心者。于此位中余行已成。发此三心愿往生也。至诚心者。离虚诳心也。深心者彻于骨髓也。回向发愿心者。以已所修一切善根愿往生也。复有三种者。自下别明行相。慈心者修慈三昧。具诸戒行者。持菩萨三聚戒也。读诵大乘者。方等经中明不可思议甚深之法。读诵之者还得不可思议功德故得生净土也。故法华经说。若善男子善女人闻妙法华经净心信敬不生疑惑者。不堕地狱饿鬼畜生。生十方佛前。莲华化生即其义也　修行六念者。所谓念佛法僧施戒天。念佛法僧为生福德。念施戒为修行。念天者念一生补处菩萨为生兜率陀天。以此三种善根回向愿生也。一日至七日者。明行修时分。七日之中心心相续具前行业即得往生。所以尔者。由业力不可思议故如一念起心。诽谤大乘从一劫至一劫受十方大地狱苦报。经时虽少苦报极多。此亦如是用时虽少善业力大故得生彼国。信哉。业力不可思议须臾之间升沉各异。是行者深须自诫。岂非大事者哉　自下次明往生相。初明宫殿迎接。二明光照其身。三赞其行业。四正明往生。五明生已悟道。如弹指顷往生彼国者。由业力增上故受生速疾。不同人中业力羸劣故多时方得受生。如恶业猛利故刹那即入恶道。此亦如是即悟无生法忍者。初地无生忍也。历事诸佛者。得胜神通故能遍游诸佛世界。犹如诸天生已即能飞行虚空。此亦如是也。次第受记者。亦名授记。授即授与。彼人受即彼人纳受。依地持论有六事故为如来授。无上菩提记。一种性未发心。二种性已发心。三现前。四不现前。五时量定。六时量不定。此中所明是现前授记也　自下总结可解

自下次明上品中生。文中有四。一标品名。二明行相。三明往生相。四总结。此是十解十行已上菩萨以生彼国一小劫得无生忍故。不必受持经典者简前异后此人唯修行大乘非读诵之业也。善解义趣者。善能分别大乘深义不坏假名。而说诸法实相也　于第一义心不惊动者。大乘甚深空义诸法相中最胜。故曰第一。凡夫闻说诸法皆空理与情反故生惊怖。菩萨闻之妙达心原不生怖畏也　深信因果者。正见成就如一念起。邪见谤无因果。则断灭善根求沈苦海。今由深信故得生净土也　不谤大乘者。大乘之法其理甚深。其文巧妙。三乘圣人同共修学。出生一切人天果报。出生三乘圣道。若谤此法得罪不可称量。闻之不谤福德亦不可具说。故胜天王般若经云。阎浮提纵广七千由旬。遍满须陀洹斯陀含阿那含阿罗汉辟支佛密如竹麻中无少空及以间缺。若有善男子善女人。四事供养毕圣人寿。或复七宝遍满此洲积至梵天。一一圣人各施尔所毕。是善男子善女人寿日夜三十牟尤多相续不断。若善男子善女人不谤此修多罗。功德胜百分不及一。百千万分不及一。乃至算数譬喻所不能及。由功德无边故得生净土也　自下次明往生相。初明世尊迎接。二赞其功德。三正明往生。四明生已悟道。经于七日于菩提得不退转者。十解已上犹有念退行退。至彼国已离此二退。以无退缘故。犹如天中得果毕竟不退。以无退缘故此亦如是。经一小劫得无生忍者。证初地无生忍也。若以此方劫数更经无量大劫。今说彼国劫数故云一小劫也。故华严经云。娑婆世界一劫于安乐世界为一日一夜。此之谓也　自下总结可解

自下次明上品下生人。文中有四。一标品名。二显行相。三明往生相。四总。结初文可解。亦因果者。此是十信位中信根成就故不谤大乘。由信大乘故发无上道心。以此功德回向愿求生于净土也　自下次明往生相。一明化佛迎接。二赞其功德。三正明往生。四明悟道。七日之中乃得见佛者。由未得无流心故七日方见佛也。经三小劫得百法明门住欢喜地者。若以此方劫数经三大阿僧祇劫方至初地。今亦以彼国劫量故经三小劫至初地也。百法明门者。如璎珞经说。十信有十心所。谓信心．精进心．念心．定心．惠心．不退心．回向心．护法心．愿心．戒心。此十心中一一心复有十心故有百也　自下总结可解

上来明大乘三贤菩萨。为上品三人。自此已下明小乘方便位人。为中品三人。先明中品上生。文中有四。一标品名。二显行相。三明往生相。四总结。初文可解。若有众生受持五戒者。此明往生人位在暖法顶法。于此位中发菩提心回向愿生净土。此通在家出家。此明在家人故云持五戒八戒。修行众戒者。此明出家人。具受大比丘律仪故曰修行诸戒也。不造五逆者。此业极重。造此业已次生必入地狱。故不得生净土。依小乘暖位中犹造五逆及断善根。顶位中造五逆不断善根。故今除此业也。回向愿生极乐世界者。此人修行至暖顶位。小乘根性未决定。故忽遇善知识发大乘菩提心。以己所修善回向愿生极乐世界。若至忍位小乘根性已定及得恶道非灭。更不可转求大乘也　自下次明往生相。一明世尊迎接。二赞叹出家。三明正往生。四明生已悟道。赞叹四谛者。闻小乘法也。由行者先习小乘重习力故还闻小乘法也。四谛者。一者苦谛。以五阴为体。二者集谛。以业惑为体。三者灭谛。以择灭无为为体。四者道谛。以无流圣智为体　得阿罗汉者。此是三生利根人故即得无学果也。阿罗汉者。此云无生。亦名应供。三明者。一宿命明。二天眼明。三漏尽明。小乘宗初二以等智为体。第三以无流智为体。依大乘初二以后得智为体。第三以无分别智为体　六通者。一神足通。二天眼通。三天耳通。四他心通。五宿命通。六漏尽通。依小乘宗神足天眼天耳宿命并以等智为性。他心通五智性。谓道智法智比智等智他心智漏尽通九智性除等智体是无漏故　大乘宗前五通后智为体。漏尽通以无分别智为体　八解脱者。一内有色外观色。二内无色外观色。三净解脱。四空处解脱。五识处解脱。六无所有处解脱。七非想非非想解脱。八灭尽解脱。小乘宗初三解脱以无贪善根为体。次四解脱以四为体。灭尽解脱以非色非为体。依大乘十解已上所得前七并以无流惠为体。灭尽解脱初地方得以无分别智为体。以一切心心数法不行故　自下总结可解

自下次明中品中生。文中有四。一标品名。二显行相。三明往生相。四总结。若有众生者。此明修行人位在总别念处。持八戒者是在家人。沙弥戒具足戒。是出家人。威仪无缺者。不犯轻戒也。行者至此位中忽遇大乘善友令发大乘菩提心。回向愿生净土也。自下次明往生相。一明世尊迎接。二化声赞叹。三正明往生。四明生已悟道。经于七日得须陀洹者。由前修习小乘观法故得初果。更经半劫方成无学也　问。彼国土曰此方七劫。此人先已修解脱分善根。何以七劫方得初果耶　答。声闻根性有三种。一三生。二六十劫。三百劫。此是中根人故经七劫方得也　自下总结可解

自下次明中品下生人。文中有四。一标品名。二显行相。三明往生相。四总结。若善男子善女人者。此明往生人位在五停心位。孝养父母者。此是恩田供养者得大果报。行世人善者。人义礼让等。此人临终忽遇大乘善友为说净土乐事及赞世尊因中大愿。此人闻已回向愿生也。自下次明往生相。初明往生。次明生已悟道。此人善根劣故不感世尊来迎业力。自生也。过一小劫方成阿罗汉者。此人初修观行故至彼过劫方得无学果也　问。生净土已并修菩萨之道。云何仍得小乘果耶　答。诸佛净土品类大多。或有净土无二乘之名。如众香世界不眴世界等。或有净土。有二乘及人天名。如妙喜世界。或有净土。有二乘无人天。如极乐世界。此人并先于此土修小乘善根。是故生彼国已依本所习得小乘果。虽得小果而不取证。即修菩萨道不同。此方得果住而不进。令存其本名故名阿罗汉。故无量寿经云。其诸声闻菩萨人天智惠高明神通洞达。咸同一类形无异状。但因顺余方故有人天之名。即其义也　自下总结可解

上来明中品三人讫。自下次明下品三人。此并是凡夫中发菩提心人也。先明下品上生。文中有四。一标品名。二显行相。三明往生。四总结。或有众生作众恶业者。此明行相也。此人先发菩提之心忽遇恶缘造十不善业。由恶法增长故心无惭愧也　上来明其过失。自下次明其德。谓命欲终时善友为赞大乘经名。及称阿弥陀世尊名号故能除重罪。所以尔者。由如来福田清净故。称名获福不可思议故能灭于重罪。如一念起恶诽谤圣人则累劫受苦。今由一念信心称名故累劫受乐。因果必然为差失也　故大品经云。佛告诸天子。若有天子天女命欲终时。汝但为称般若波罗蜜。以闻般若波罗蜜名号故诸天子不生恶道。还生天中　大悲经云。若有众生闻佛名者。我说是人毕定当得入涅槃。若有众生以念佛故乃至一华散于空中。如是福德所得果报不可穷尽。若有众生以至诚心念佛功德乃至一华散于空中。于未来世当得释天王梵天王转轮圣王。于其福报亦不能尽。以其善根福报不可尽故要当入般涅槃。何以故。阿难施佛福田不以有为果报所能尽边。我说是人必得涅槃尽涅槃际。阿难乃至一称佛名一生信者。所作功德终不虚。设若有净心诸众生等作是称名南无佛者。阿难彼人以是善根必定涅槃。得近涅槃流注相续入涅槃际。即其义也　自下次明往生相。初明化佛迎接。二赞其功德。三正明往生。四明上已悟道。经十小劫得入初地者。此是凡夫故所以生彼经十小劫方得入初地也。得闻佛法僧名即得往生者。复有众生临命终时闻三宝名即得往生。所以尔者。由宝功德不可思议故。能令闻者得生净土。故大品经云。菩萨摩诃萨以神通力飞到十方诸有无三宝名处。为赞佛法僧功德。众生闻已生诸佛前。大集经云。若有众生乃至一念深信如来。敬仰尊重叹未曾有。以敬信故得作轮王统四天下七宝具足。乃至得作帝释天王魔王娑婆世界主大梵天王。何况常能具信三宝。即其义也

自下次明下品中生。文有四。一标品名。二显行相。三明往生相。四总结。或有众生毁犯五戒者。此明往生人。先显其过。犯五戒八戒是在家人。犯具足戒是出家人。偷僧祇物者。十方常住僧物也。现前僧物者。一住处属现在人物也。不净说法者。乘诸法实相我心中说或为名利。或为胜他皆名不净说法也。地狱猛火一时俱至者。恶因既成中阴恶相现也。遇善知识为说阿弥陀佛十力者。此明其德也。能摧邪慢故名为力。并以智为体。一智在十处。名为十力名者。一是处非处力。二业力。三定力。四根力。五欲力。六性力。七至处道力。八宿命力。九天眼力。十漏尽力。威德者神通息慢名为威德。亦赞戒定慧解脱解脱知见者。此即如来五分法身。戒身以三聚净戒为体。惠身以一切智为体。定身以大乘光明三昧等一切定为体。解脱身以有为解脱无为解脱为体。解脱知见身以后得智为体。自下明说利益。谓闻如来功德除八十亿劫生死之罪。所以尔者。如来名号及功德皆不可得闻。若闻其名获福无量故。观佛三昧经云。念佛功德者。所谓戒定惠解脱解脱知见。金色身三十二相八十随形好。十力四无畏。十八不共法。大悲三念处。是若有众生一闻佛身如上功德相好光明。亿亿千劫不堕恶道不生邪见。杂恶之处常得正见。勤修不息。但闻佛名获如是福。何况系念观佛三昧。即其义也　自下次明往生相。初明中阴相灭。谓地狱猛火化为凉风。二明化佛来迎。三明往生。四生已获益。此人由业力劣故莲华六劫乃开也　自下总结可解

自下次明下品下生相。文中有四。一标品名。二显行相。三明往生相。四总结。或有众生作不善业者。此明行相也。先明其失。五逆者。杀父。害母。杀阿罗汉。出佛身血破和合僧　问。无量经云。唯除五逆诽谤正法。何以此中五逆业得生净土耶　答。造五逆者。有二种。一谓此人先发菩提心。中间忽造五逆。后时由正念佛名故伏灭业障得生净土。此经据此而论二者。此人先无菩提之心而复造五逆罪。复无念佛功德。此人不生。无量寿经据此而说。下明其德。善友为说妙法者。说大乘法也。闻大乘经能除重罪教令念佛者。念佛功德能除业障也。不遑念佛者。犹无暇也。此人为死苦所逼无暇念佛功德名号也。具足十念者明时分也。十念之业能除重罪生于净土。故智度论云。有人一生造恶临命终时得生善道。有人一生造善临命终时生于恶道。此有二义。一由后报业熟。二由临命终时善心心数法生　问。此人一生造恶。云何临终一念心能胜终身行业　答。譬如大将一人能破大敌。临命终心亦尔。如火如毒一念之心能胜终身。能胜终身行业。以舍诸根事急故。即其义也　自下次明往生相。初见莲华。二正明往生。三明已获益。为其广说诸法实相者。此谓大乘之深极。若思能灭重罪故。普贤菩萨观经云。其有众生思第一义甚深空法。一弹指顷除百万亿阿僧祇生死之罪。是名具足菩萨戒者。不须羯磨自然成就。应受一切人天供养。即其义也　自下总结可解

上来答问示其观相讫。自下第二明时众获益。夫人先是十回向菩萨闻佛说净土之相。即得观佛三昧。见极乐世界庄严之相。及得无生忍　问。既是十回向菩萨。云何上文言汝是凡夫心想羸劣耶　答。地前菩萨望初地悉名凡夫。以未证法身故也　自下明发愿。既闻希有之法复证法身。故发愿生于极乐世界。如龙树菩萨。在此证欢喜地已发愿往生极乐世界。此亦如是。此经说上品上生正为于此。若言六地菩萨为上品上生者。云何六地菩萨报在秽国发愿生净土耶。地前菩萨结业未尽故生在秽国。所以在此发愿生于净土。斯即文义昉然不劳异释。生彼国已得诸佛现前三昧者。生彼国已得诸根。常见诸佛不假修习。方见故曰现前三昧。侍女诸天既见夫人获证。所以仰学胜流并发菩提心也　自下第三次明流通分。文中有五。初大德阿难请问持法。二如来为立经名。三重赞修益。四时众欢喜。五如来还归。初二文可解。赞修益中言现身见佛者。此明现在之益。由三昧之力故现身必见佛也。故华严经云。念佛三昧必见佛。念终之后生佛前。此之谓也。下次举劣显胜。但闻佛名二菩萨名除无量罪。何况系心忆念也。故华严经云。若能须臾念如来。乃至一念功德力。因此永离三恶趣。智慧光明灭痴闇。又云。宁于无量劫具受一切苦。得闻佛名号不于无量劫具受一切乐　不闻佛名号　所以无量劫　流转生死苦　不闻佛名故即其义也。下次约喻显法。分陀利华者。白莲华也。此华世间最胜。念佛行者亦尔。于人中最胜也。复由常念诸佛菩萨故二菩萨为其胜友也。下明未来之益。由念佛功德故未来必得菩提坐于道场也。诸佛家者佛家有二种。一者生家。谓十王报。二者法家。谓真如法身。由行者念佛故随念必生佛家。如人念生天中随愿必得。此亦如是　世尊足步虚空还耆阇崛山者。前为入王宫故密现神通赴请。今现行威仪欲令见者。获福如来凡现行时足恒离地四寸而轮相现。故华手经云。佛行时若有众生触其足者七日受乐。如来右回身时地深八万四千由旬如轮旋转。大集经云。如来入出城邑村落舍宅足不蹈地。常行千叶莲华之上。若有众生遇触佛影七日安乐无饮食想舍是身已生于善有。此谓如来现行之益也。下明弘宣之益。如来既在王宫说法。所以不及余人。尊者阿难别更为众弘宣。大众闻之皆欢喜也


无量寿经义记下卷

    No. 2759 [cf. No. 360]

无量寿经义记下卷

者乃至七宝□□□□□□□□□□□□□□□□□合成池体也。此池体亦□□□□□□□□□□□□□□□□二明池体。以七宝合成也。三明池体□□□□□□□□□□□中辩明法相说。昔空无常十力四无□□□□□□□□□□□第十子段。从其池岸上讫。弥覆水上。此□□□□□□□□□□诸菩萨及声闻众者。此是信说门中第三段。明无量寿国。纯大乘学无三乘差别也。就此章复为六子段明义

第一子段。从若入宝池。意欲令水没足讫净若无形。此明菩萨声闻有大神力在。宝池中纵任随意也。欲令水没足水即没足者。此亦寄事以表意。宝池总譬三世诸佛教理。明水能洗除尘垢。明教能生解。解能除或人一形之中以足为卑。众惑之中以见谛烦恼最为下坠。今明初地已上乃至三地皆除见谛烦恼。如水没脚足也。欲令至膝者。从四地□六地断思惟九品惑尽。如水没膝也。欲令至腰者。明七地菩萨断爱佛功德或处二门中间。如水半腰也。欲令至颈水即至颈者。明八地以上乃至九地入无生寂灭念念增明。断恒沙等障烦恼尽。唯有一品细无明在如水没颈　唯有头在。欲令灌身者。明法云一地断除无明尽。如水遍洗身净也。欲令还复者。息化归本故言还复也。调和冷暖者。调和众生贪嗔痴。三不善根令众生苦也。开神悦体者。应根说法称适物情也。净若无形者。万惑斯尽无复累碍。譬如虚空无有形别也

第二子段从宝沙映彻讫名曰安乐。此明菩萨声闻随意欲闻宝池妙音辩明法相即自然应之也。宝沙映彻者。譬大土金刚后心照理既周与佛齐等。故言无深不照也。微兰回流者。应入生死接物也。转相灌注者。传化小行菩萨令增进也。不迟不疾者。言教接物从小至大不得[去*頁]说也。波杨无量者。应化无方演说诸法。或闻佛声叹佛宝。或闻法声者叹法宝也。或闻僧声者。叹僧宝也。或闻寂灭声者。叹涅槃无累为寂灭也。无我声者　无吾我二十五有也。大慈悲声者。慈欲与乐悲拔苦也。无所作声者。无为理中无有为起作也

第三子段。从阿难彼佛国诸往生者讫泥洹之道。明彼土贤圣感得自然果报。欲有所须七珍宝器森然在前也。虽有此食实无食者。明现贤圣感食百昧现前。虽不餐味但以见色闻香自然饱满。身心怡悦。谓圣食。不甘汁泽故言不食也

第四子段。从其诸声闻菩萨讫无极之体。此明纯大乘学无三乘差别也。感同一类者。明声闻菩萨人天。此三大士。智慧高明。同行大乘　万善同归。更无异趣故言同类也。形无异状者。同紫磨金容三十二相。相好齐等长短亦均也。因顺余方故有天人之名者。同修大乘无有三别。因顺娑婆故有天人之名。名虽有三同行一乘也。非天非人者。容根端政微妙奇特。非人天方类也。皆受自然虚无之身者。明此身虚妙火外映彻如光如影也。无极之体者。身大无量寿命亦长也

第五子段。从譬如世间贫穷乞人讫百千万亿不可计倍。明西方大士容貌端政世之无双。今以此土帝王乃至第六他化自在天比于百千万亿倍。不及一分也。故知。因旷劫来久今得妙胜果报也

第六子段。从无量寿国其诸天人衣服饮食讫卷。明彼土人天所感果报。自然七珍随意受用。亦同诸菩萨所得果报不异。总结净土门果报讫耳答上四十八愿中摄人天愿也

佛告阿难其有众生生彼国者。此是正说中第三赞叹劝修门也。前章以明彼佛长寿因果。利根之徒即蒙解悟钝根之人犹未能了。是以十方诸佛共相影向。应机人而作赞叹彼佛寿命长远及国土纯净。天人妙乐劝引。钝根勤修妙因取于妙果也。就劝修门中凡有十劝修明义。第一劝修。先叹彼佛。然后此土三辈众生愿生彼国也。第二劝修。明十方菩萨往诣西方。赞受妙法流通十方也。第三劝修。明观世音一生次补佛处。如无量寿无异也。第四劝修。明无量寿佛济度。为众生说法也。第五劝修。广明众生有得有失也。第六劝修明简释也。第七劝修。明破净戒也。第八劝修。明诚劝也。第九劝修。明广现国土也。第十劝修。明解戒也

第一劝修。从其有众生生彼国者。此土众生殖因既久发心。往生因得信首五根已立。在不退位中假名空成就。是正定聚人　即应前四十八愿中设我得佛国中天人皆悉于住正定之聚也。所以者何。释所以住于正定之聚者。皆由修因真正故堕正定聚也

无诸邪聚者。彼国淳净无诸邪见。造作五逆谤方等经也。及不定聚者。在正行中不退作邪行也。十方恒沙诸佛如来。皆共赞叹无量寿佛者。明无量寿佛何须此赞叹。为时情故令生渴仰情至修因而取果也。威神功德者。威举其外德。神举其内德。圣智外被为威冥来益我内解为神也。功德者。修功进行而得此善故言功德也。诸有众生闻其名字信心欢喜乃至一念者。众生闻叹彼国清净妙乐。皆发至心念念相续愿生彼国也

至心回向愿生彼国者。若偏谈善体善有习因相生。自然感果复无回向。若就果报复为阴身及以财帛所系。复无回义。所以得有回义者。以我所得果报回施一切众生。以回施之功我生善。善既增长。所系果报便断。粗果报既断。得受细妙之身。回粗来作细故言回向也。住不退转者。回向心为因。终得不退转为果也。愿生彼国凡有三辈已下明十方诸天人民有发心专政愿生彼国。欲生彼者凡有三辈。三辈之人上中下三品殊别。然此经文虽略辩三品而义含有九。今就观无量寿经广明三辈分为九品。佛自解释分明历然矣。其上辈者。凡生方有九品人。上品生者。发三种心即便往生。何等为三。一者诚心。二者深心。三者回向发愿心。具此三心必生彼国也。舍家弃欲而作沙门。发菩提心者。此是上品之人。愿生彼国。即弃欲出家发菩提心修慈不杀。具诸戒行读诵大乘方等经典。修行六念发愿往生。具此功德从一日乃至七日。精进勇猛昼夜不息。阿弥陀佛与观世音大势至无数化佛百千比丘诸天大众。皆乘七宝宫殿。观世音执金刚台。与大势志。至其人前。阿弥陀佛放大光明照其人身。与诸菩萨授手迎接。赞叹行人劝进其心。行人见已欢喜踊跃。自见其身乘金刚台。随从佛后。如弹指顷往生彼国。见彼佛身及众菩萨众相具足。于光明林中演说妙法。闻已即悟无生法忍。遍历十方供养诸佛。于诸佛前次第受记。还至本国。得无量百千陀罗尼门。是名上品人也

一向专念无量寿佛者。此是上辈中品人愿生彼国。此人不必受持读诵方等经典。善解义趣。而于第一义心不惊动。深信因果不谤大乘。以此功德愿生彼国。临命终时。阿弥陀佛与观世音大势志无量大众。皆持紫金台现其人前。赞言。法子。如行大乘解第一义。是我今迎持汝。与千化佛一时授手。行人自见坐紫金台中。叉手赞叹诸佛。如一念顷即生彼国七宝池中。经一宿宝莲华方开。行人身作紫磨金色。足下有七宝莲华。佛及菩萨俱时放光。照其人身行人眼目开明。因前宿习得闻众声。纯甚深第一义谛。行人即下金台礼佛合掌赞叹世尊。经于七日。得不退转。即能飞至十方供养诸佛。于诸佛所修诸三昧经。一小劫得无生忍现前受记。是名上辈中品人也

修诸功德愿生彼国者。此是上辈下品人愿生彼国。此人亦信因果不谤大乘。但发无上道心。以此功德回向愿生彼国。行人临欲终命。阿弥陀佛及观世音大势志。与诸菩萨持金莲华。化作五百佛。来迎此行人。五百化佛一时授手赞言。法子。汝今清净发无上道心。我来迎汝。行人即自见坐莲华。坐已华合。即随佛后往生彼国七宝池中。经一日一夜莲华乃开。七日之中乃得见佛。虽见佛身于众相好心未明了。于三七日后乃了了见。闻遍至十方供养诸佛。于诸佛前闻意甚深法。经三小劫得百法明门。住欢喜地。是名上辈下品人也。此等众生临寿终时讫上辈经文总举三品人。随佛住彼自然化生也

其中辈者。亦有上中下品人也。虽不能行作沙乃大修功德者。此是中辈在家上品之人愿生彼国。受持五戒八戒斋法。不造五逆无众过患。以此善根回向愿生西方极乐世界。临命终时阿弥陀佛与诸比丘眷属围绕。放金色光至其人前。演说苦空无常无我。赞叹出家得离众苦。其人见已心大欢喜。自见己身坐莲华台。长跪合掌为佛作礼。举头之顷即得往生彼国。莲华寻开。得闻众音赞叹四谛。即得阿罗汉道。三明六通具八解脱。是名中辈上品人也

一向专念无量寿佛者。此是中辈中品之人愿生彼国。明此行人。若一日一夜受持八戒斋。若一日一夜持沙弥戒。及具足戒。威仪无缺。以此功德回向愿求生极乐国。戒香勋修。此行人临欲终时。见阿弥陀佛与诸眷属放金色光。持七宝莲华至其人前行人。自见空中有声赞言。善男子。如汝善人。随顺三世诸佛教。我来迎汝。行人即自见身坐莲华中。莲华即合生于西方在宝池中。经于七日。莲华乃敷。华既敷已。开目合掌赞叹世尊。闻法欢喜得须陀洹道。经半劫已成阿罗汉道。是中辈中品人也

多少修善奉持斋戒讫散华烧香者。此是中辈下品人愿生彼国。明此行人。孝养父母行世仁善。此人临欲终时。遇善知识。为其广说阿弥陀佛国土妙乐。亦为说法藏比丘四十八愿。闻此事已寻即命终。如人屈伸譬顷。即生西方极乐世界。终七日遇观世音及大势志。闻法欢喜。过一小劫成阿罗汉道。是名中辈下品人也。以此回向愿生彼国讫如次如上辈者也。此总明中辈三品人愿生西方。而彼佛与诸大众来相迎接也

佛告阿难其下辈者亦有上中下品人也。假使不能作诸功德。当发无上菩提之心者。此明下品人愿生彼国也。或作众恶业虽不诽谤方等经典。如此愚人。多造恶法无有惭愧。命欲终时遇善知识。为赞大乘十二部经首题名字。得闻如是诸经名故。除千劫重罪。智者复教合掌叉手。称南无阿弥陀佛名。除五十亿劫生死之罪。尔时彼佛。遣化佛化观世音化大势志。至行人前赞言。善男子。汝称佛名故众罪消灭。我来迎汝。作是语已。行人即见化佛光明遍满其室。见已欢喜即便命终。乘宝华。随化佛后生七宝池中。经七七日莲华乃敷。当华敷时。观世音放大光明住其人前。为说甚深十二部经闻以信解发无上道心。经十小劫具百法明门。得入初地。是下辈上品人也

一向专意乃至十念念无量寿佛者。此是下辈中品人也。明此行人。或毁犯五戒八戒及具足戒。如此愚人。偷僧祇物。盗现前僧物。不净说法无有惭愧。以诸罪而自庄严。如此罪人。以恶发故应堕地狱。命欲终时。地狱众火一时俱至。遇善知识。为说阿弥陀佛十力威德。广说彼佛光明神力　亦赞戒定慧解解脱知见。此人闻已得除八十亿劫生死之罪。地狱猛火化为凉风。吹诸天华。华上皆有化佛菩萨。迎接此人。如一念顷。即得往生七宝池中。在莲华中。经六劫莲华方开。观世音大势志。以梵声音安慰彼人。为说大乘甚深经典。闻此法已即发无上道心。是下辈中品人也

若闻深法欢喜信乐不生疑惑者。此是下辈下品之人愿生彼国也。明此行人。先作不善业五逆十恶。具诸不善。必堕恶道。经历多劫受苦无穷。如此恶人临命终时。遇善知识种种安慰者。说妙法教令念佛。行人见苦逼切不暇念佛。善知识语其人言。若不能默念。但举声称无量寿佛。如是至心令声不绝。具足十念。于念念中除八十亿劫生死之罪。命终之后见金莲华犹如日轮住其人前。如一念顷即得往生极乐世界。于莲华中满十二大劫。莲华方开。观世音大势志以大悲音声。为其人广说实相之法。除灭罪法。行人闻已生欢喜。即发无上菩提之心。是名下辈下品之人也。不生疑惑。乃至一念者。明一念心没定明了不生狐疑。若有狐疑无量寿佛眉间白豪苑转如五须弥山。起心疑言。为有此白豪如五须弥。为当无耶。起如此心便堕狐疑城中。十二劫勤苦忏悔行道。满十二劫便得出狐疑城。始登不退位也。此人临终梦见彼佛者。此下总明三品人愿生彼国也

第二劝修。从无量寿佛威神无极讫偈叹。十方菩萨往诣西方。听受妙法宣通正教也

诸佛如来莫不称叹者。诸佛所以共赞彼佛政欲级引凡夫菩萨现同故。往诣彼国听受经法。宣布未闻也

尔时世尊而说颂曰者。此下凡有三十偈。悉是释迦颂彼佛德也。大判此偈凡作四阶明义。第一有七行。总叹十方菩萨以华香音乐供养彼愿得净土。如西方无异也。第二从应时无量尊此下有八行。明彼佛应其所请。为说妙行必登净果也

第三从诸佛告菩萨此下有八行。明十方诸佛叹诸菩萨。令修万行往近彼国也。第四从声闻若菩萨此下讫偈。明佛智深远非二乘十地之所测也。就第一阶中东方诸佛土。此下二偈明恒沙菩萨住至彼土也。各赍天妙华。此下二偈明菩萨赍妙华音乐以供养佛也。究达神通慧。此下二偈叹佛智慧深远无与等者也。见彼严净土。此一偈明菩萨见西方净土。发心愿得净土亦如是也。第二阶中应时无量寿尊。此下二偈持欲为说净果先现客笑及以放光也。大士观世音。此一偈明观世音因机致请也。梵音犹雷震。此一偈明阿弥陀佛将欲说法。先诫敕令殷重心。十方来正士。此下四偈如来为说一切万法如幻如梦。若能深达此理净土即便可阶也。就第三阶中诸佛告菩萨。此二偈劝人发心往生彼国。明十方佛令菩萨皆得记受得清净妙土也。其佛本愿力。此一偈明无量寿佛有昔本愿力往生者有利益也。菩萨兴至愿。此下二偈劝令修净因。必获于净果。所得果报不异西方也。若人无善本。此下三偈明善能修因者得闻彼妙法。不修因者不得闻此法也。第四阶从声闻或菩萨劝人莫强思量佛智。明声闻菩萨不能测佛智。何况凡夫能测佛智也。下已盲人声闻智。从如来智慧海深广无崖底。四偈叹佛智慧难得测量。寿命亦难得辩。不但寿命难得辩。佛出世亦难得值。不但佛出世难值。值佛生信亦难。若有智慧生信即易。无慧则难也

第三劝修。从佛告阿难彼国菩萨讫示现同彼如我国也。明观世音等位阶十地。于一生次补佛处。善能往还接引众生也。除其本愿为众生故者。明观世音昔与娑婆众生结缘。命还来应生。然此菩萨本自无形应物故。形今除应物之形故言唯除本愿也。以弘誓功德而自庄严。色身用化众生。令脱三界众苦。何等为四。一未解者令解。二未度者令度。三未安者令安。四未得涅槃者令得涅槃也。有二菩萨最尊第一者。一是观世音。二是大势志。此二菩萨德行高远次补佛处。故言第一也。此二菩萨讫命终转化生彼国者。明观世音舍此身生西方成佛。是以释迦赞叹。此二菩萨舍命现成佛。所得国土淳净而妙乐也。明此大士本自无形。何所可舍。政欲级引时情故现。命终时众见二大士舍命生彼佛。檦心情重悉愿往生彼国也。智慧成满深入诸法究畅要妙者。明众生往彼国行道积久。入无生平等智慧。成满便登初地也。神通无碍具六神通者。飞行自在也。诸根明利者。神智洞达超越无方为利也。其钝根者成就二忍者。成就信忍柔顺忍。明此人住下三十心殖因来久勤修万行。满三阿祇劫愿生彼国。经二忍登六地位也。其利根者是住下三十心满。亦三阿僧祇劫勤修万行。情根复利愿生彼国。即登八地之位得无生法忍。亦经历下地位过也。从彼国菩萨承佛威神讫还其本国。明菩萨所得神通速疾欲往十方。供养诸佛不赍香华于彼佛国。忆念则得随意供养也

第四劝修。从无量寿佛为诸声闻菩萨已下。明阿弥陀佛于七宝树下广说妙法也。叹七宝出五音声。此音声中辩宫商角徵羽苦空无常无我之音声。闻音皆悟道也。从生彼佛国诸菩萨等已下。明菩萨内备无尽之法。外能自在为人说法。就此章有三子段明义。随顺知慧者。明菩萨三业。随佛智行身业。随佛智慧行口业。随佛智慧行意业。随佛智慧行也。无违无失者。明身无失口无失意无失也。于其国土所有万物无我所心者。此下叹三善根。有四句。明八住无意地贪欲也。照无生理。不见我之可受我之可取。混然无相。岂有贪欲可得也。无染着心者。若内有烦恼见境。是有生着。内既无烦恼外何所可染也。去来进心者情无所系者。内无有贫。外能随意现化也。随意自在无所适莫者。有感斯应不偏。为一人故言无所适莫也。无彼无我者。此四句明无嗔恚也。无竞无讼者。第二句。若是凡地可有诤讼。明此八地菩萨心会无生平等理中。岂有嗔恚在德也。于诸众生得大慈悲饶益之心者。第三句。明菩萨内德慈悲救苦众生。常行利益之心。明知无嗔柔软调伏无忿恨心者。第四句。若刚强众生以柔和语调伏。教令入正道。亦无致忿也。离盖清净无厌怠者。此下明无遇痴也。离三界惑盖得清净之心。明心精进勤策故无厌怠心也。等心者。平等之心也。胜心者。八地无生之心。求于上地故言胜也。深心者。入无生寂灭之理。念念增进。为深心也。定心者。在境而不散也。爱法乐法喜法之心者。始起心观境为爱见。境应心为乐。混然一相不见无之别故喜法之心也。灭诸烦恼离恶趣心者。灭三界或累也。究竟一切菩萨所行者。究竟十地之行也。得深禅定者。不但解四禅而已。乃深入四空定。空处识处不用处非非想处也。诸通明慧者。通是六神通。此是定家果。明是三明慧能决断也。游志七觉者。明小乘行七觉。从斯陀含至阿罗汉断思惟惑尽。菩萨行七觉从四地至七地。亦断思惟惑尽故判七觉。何等为七。一择法觉者。简择诸法取最胜法也。二精进觉。就思惟中昼夜勤察不息也。三喜觉。得正观在心欣悦无量也。四念觉。念念增明也。五定觉。定是念家果心缘在境而不乱也。六猗觉。明受乐唯泰也。七舍觉。舍于三界粗细之惑尽也。肉眼清彻者。此中凡有五眼。前四眼制因地。后一眼主在佛地。若不判作境智唯是一慧眼。若不尔唯一法眼境。是所照智。是能照就坟自为四眼。于法眼中离出三眼对色者名为眼。天眼色有粗妙。肉眼见粗。天眼见妙。十四种色中唯一色法粗故是肉眼所见。余有十三种色细妙故属天眼所见也。因缘之法莫过有无有者。是色属肉眼所见。无者是第一义谛法身佛性。是妙有。照于妙有妙无名为慧眼也。照于四阴非色非心心数及无为法有漏无漏行不同肉眼。天眼之粗不及慧眼之妙。三眼所不摄。还伏法眼名也。肉眼天眼约根受名法眼。从境以立称。慧眼就慧体以立号。四眼所不周见色不尽。乃至照空未穷穷原尽性。其唯是佛。是以迦之佛眼也。肉眼清彻靡不分了者。明肉眼唯见粗色未及细色也。天眼通达无量无限者。明天眼见细色明了故。言通达非一切处通达也。此二眼从根受名制在三十心中也。法眼观察究竟诸道者。此法眼从初地至七地明。此法眼摄一切有为无为数缘。非数缘无作佛性等法也。慧眼见真能度彼岸者。此慧眼从八地至十地。慧能鉴空会无生真如之理。与佛果相近故能度彼堓也。佛眼具足觉了法性者。此一眼是佛眼。五眼具足。觉了一切有无之法无不朗然。大明降金刚已下未得此眼。唯成佛当得了　以无碍智为人演说者。如来以四无碍辩法辩义辩辞辩乐。说辩常为众生演说妙法也。等观三界空无所有者。三界之法悉为虚伪。无有一法真实也　志求佛法具诸辩才者。不见三界一法可乐。便求如来真实妙典而具于四辩也。除灭众生烦恼之患者。如来有无量智慧之力。除众生烦恼之患也。从如来生者。八地以上智慧辩才从如来而得故。言从如来生也。解法如如者。明八地以上解与佛同。善能应现作佛身说法。亦如佛所说故言解法如如也。善智习灭音声方便者。善知三界外习灭应现音声以接众生也。修诸善本志崇佛道者。修念进崇于佛果也。知一切法皆悉寂灭者。会无生理不见有无之相故。言寂灭也。生身烦恼二余俱尽者。三界内生者是因。身者是果。烦恼业为因。生死五阴身为果。明八地菩萨除三界内分段报身。是一除三界粗烦恼是二。此二粗报于八地边成余。今八地除此二余粗报故言二余俱尽也。又一解生身烦恼二余俱尽者。判余此细习烦恼在三界外。唯八地菩萨至十地能断尽。明此细习有二种余。一者业余。二者是烦恼余。所以言余者。寔由七地菩萨断三界粗内粗业粗烦恼尽。未断三界外无明住地细习故言余也。今言生身烦恼二余俱尽者。明八地菩萨断已自分尽。未能断九地十地分也。生者是业。即是因也。身者是果。以念念为身。八地菩萨断意生身余业余烦恼尽故。言生身烦恼二余俱尽也。闻甚深法心不疑惧常能修行者。明八地菩萨上断二余烦恼唯有念念。意生身与无生理会闻九地十地甚深妙法。念念修进何容心德疑惧也

第二子句叹大乘内德德量高远。从其大悲深远微妙讫于世间无污染故者。叹大乘内德也。悲能拔苦。寔由理深德妙故能尔也。靡不覆载者。内德讫既备善能覆载众生也。究竟一乘至于彼岸者。究竟因中一乘便到泥洹之彼岸也。决断疑网慧由心出者。决断无明细惑之疑网。智慧明鉴由心而出也。于佛教法该罗无外者。佛教弘广该罗万法无不悉尽也。智慧如大海者。自下有二十三譬。明此大乘德。内外化海水深而能广明大乘妙理。理深润旷。举手低头之善悉入大乘海中也。三味如山王者。明须弥山七宝所成。乃是众山之王。八风所不动。明此三味定力。众邪所不能干也。从慧光明净乃至等一净故者。明大乘光明圆满清净超于二乘七地也。犹如大地净秽好恶无异心故者。地能胜一切好恶之物。明大乘之善平等无二善能摄生三乘众生。如地能生一切万物也。犹如净水洗除尘劳诸垢深故者。水能洗垢。大乘能除烦恼之垢深也。犹如火王烧灭一切烦恼薪故者。火能焚薪。明大乘之法能焚烦恼之薪也

犹如大风行诸世界无障阂故者。明大乘有自在之力纵任无方无障碍也。犹如虚空于一切有无所著故者。此大乘平等之心应化众生虽入五欲而无所著。如虚空无异也。犹如莲华于诸世间无染污故者。莲华虽处淤泥不为淤泥之所染。明大乘虽应在三界五欲中教化而不着于五欲也

第三子句明大乘内德满足善能外化也。从犹如大乘运载群萠出生死故讫百千万劫不能穷尽。犹如大乘运载群萠出生死者。明八地菩萨所得大乘未及于佛故言犹如。明此大士用大法教化众生运载。令出脱于众苦也。犹如重云振大法雷觉未觉故者。云能覆荫一切万物。雷能振声骇动物情。明菩萨内以慈悲为覆荫。外说四辩以引接。譬如若雷音之振声也。犹如大雨雨甘露法润众生故者。天雨润萠芽。菩萨说法润益众生故也。如金刚山众摩外道不能动故者。明金刚能碎万物。菩萨金刚之智能碎万惑也。如尼拘类树普覆一切故者。明大乘平等普覆一切众生也。如金翅鸟威伏外道故者。譬菩萨威伏外道也。如诸游禽无所藏迹故者。大乘之理平等不偏。如禽兽无有藏迹。若有藏便是偏也。犹如牛王无能胜故者。国是菩萨而八地以上胜于地下也。象王者明菩萨力大也。如师子王者。明无畏说也。旷若虚空者。明大乘之心运载弥旷如虚空也。修六和敬者。身口意念见净施人衣食。此六是同一意。出家人法一一共相咨受心无障隔。若有微富豪障隔六和敬则不成。灭三垢障者。灭贪嗔痴烦恼也。因力者。明八地菩萨恒以大乘化接众生。始开悟物情逐境立名。故言因力也。明大士唯是一慧体逐境有深浅。判名亦随境也。缘力者。为作外缘令众生神解暂增长快蔬也。意力者。明意地恒觅众生善机欲接之也。愿力者。明菩萨为有重愿愿度一切众生也。方便之力者。方便言巧巧度众生也。常力者。常欲度众生也。善力者。总上来诸力悉是善也。定力者。在境而不乱也。慧力者。慧以观照为义。照于万境。多闻之力者。众生机缘不一。欲得种种闻法故从境立名。故多闻之力也。施戒忍辱行者。六波罗蜜以化物。此正念者。劝作十念令生彼国也。止观者。始入定家初门也。诸通明力者。通是六通。明是三明也。如法调人伏诸众生力者。刚强众生化也。如是。以刚强伏之然后与正法受之。柔顺者以软语化也。如是等力一切具足。总结诸力明菩萨悉具也。常为诸佛之所称叹者。叹此菩萨殖因来久供养无量诸佛。是以得如此诸力也。不生不灭诸三昧门者。无生空理。岂容生灭心。会此理寂然不乱为三味。三味是定也。成就无量功德讫不能穷尽。上叹大乘内德。外化诸力用既竟。此总结之力也

第五广明得失劝修。初修从佛告弥勒菩萨诸天人等讫如教奉行不敢有疑。所以明得失者对弥勒更举彼土菩萨天人及以妙土。是众生所应得而贪着于五欲。斗诤于钱财。乃以父母兄弟皆无义理。不知弃之以修善。是六失。就此章中复有四子句

第一子句从初讫男女共忧钱财也。功德智慧不可称说者。将欲叹其失。先叹其所失之果。果者是何。菩萨及以净土是也。何不力为善念道之自然者。劝令修因取自然佛果也。着于无上下洞达无边际者。经文冲应言无著于上下。明自然之体虽复应在人天六道而不染着。玄鉴未来三世不可穷尽。故言洞达无边际也。然解着于上下者。明彼土果报。天之与人无有色欲界之隔。天亦来在下。人亦上至天。国土通同无障隔。上下自在纵任故言洞达无边际也。宜各勤精进怒力自求之住生安养国者。劝令勤策修因必得于妙果。横截五恶道自然闭者。精进勤策修善增明。不复五道受生恶道俱然闭也。升道无穷极者。妙理清升其土真净旷若无边故言无穷极也。易往而无人者。劝修八万四千诸波罗蜜行。便是难劝修十念力故。便是易于易中。修十念亦不能得一念成就。若修十念乃至一念得成就者。便得往生净国。以其不能成就故。故言易往而无人也。其国不逆违自然之所牵者。明彼国净无有五道之苦违于善心。唯有自然妙善善善资故言之所牵也。何不弃世事乃至受乐无有极者。劝令修善得生净国寿命遐劫也。然世人薄俗共诤不急之事者。明薄俗之人少于道训不识有为无常。唯共诤不急之事弥增重罪。圣人劝言。何以不共诤修十念。念西方无量寿佛。便得往生妙乐净国也。无尊无卑者。在重惑之中以苦为乐。既不识苦之可厌。复何由能识菩提之可崇也

第二子句明者。无劝修也。从有无同然忧思适等讫莫能知者。所以明有无者。明众生为惑所缠不识有为无常。但只知有田忧田有宅忧宅下悉如此。从初乃至与痛其居者。明已有田忧之也。从贫穷下劣困乏常无已下明无有田宅亦忧欲有之也

第三子句明无义劝修。从世间人民父子兄弟讫欲何乐乎。当相敬爱无相憎嫉者。劝令修善学礼义识尊卑上下。共修善道生于西方净土之国也。有所恚怒今世恨意微相憎嫉后世转剧者。此明无义之人现世共相憎嫉。已得无量重罪。未来世转甚惑入三涂地狱。无有休息也

第四子句明不信劝修。从如是世人不信作善得善讫痛不可言甚可哀愍。不信人死更生者。果中不信也。惠施得福者。因中不信也。善恶之事都不信之者。善恶双不信也。然谓之不然者。然实修善得善惠施得福。而今不信修善得福故言谓之不然也。不然者。只是不信之异名也。终无有是者。明不信终无有修善得福也。但坐是故且自见之者。但坐先师祖父行不信善恶致使见行。见此法用依先师行不信也。更相瞻视先后同然者。行不信种类前世后世传相承受行恶不异。故言同然也。自不能见无有语者。不自见已之重恶。复无善知识语令修善也。吉凶祸福竞各作之无一怪者。无善知识语其吉凶祸福勤学修之也

第六明简择劝修。从佛告弥勒菩萨诸天人等我今语汝讫四教奉行不敢有疑。所以明简择者。简去诸恶。择取妙善也。择其善者。勤而行之者。劝令简恶以修善世间荣之。物皆是无常。不如修一豪之善必离生死之苦也。勿得随心所欲亏负经戒在人后者。诫敕催学令离五欲。使善根日夜增长。不得在他人后也。与佛相值听受经法者。殖因来久。今值遇佛诫令听法击厉时情也。又复得闻无量寿佛快哉甚善者。时众闻彼佛国土长寿妙乐快当物情故言快哉甚善也。长与道德令明者。既生净土以善自居神解。与无生理会为合明也。次于泥洹之道者。此弥勒乃至一生补处之士邻佛之境故言次于泥洹之道也。无得疑或中悔者。无量寿佛眉间白豪宛转如五须弥。众生见此白豪起于疑言。此白豪为是无量寿佛白豪为非是作。如此疑后生西方落狐疑城中。莲华合头不开。在此莲华中行道忏悔。满五百岁莲华方开。见佛闻法。虽见佛闻法由不明了。虽不明了已渐悟于道也。生彼边地七宝殿堂者。此由是狐疑。城中人虽有此疑愿生彼国。有愿力强得生彼国。以狐疑故不得近佛。唯得始入彼佛境界边在莲华中住。莲华合头不开故言生在边地也

第七明破五戒劝修。从佛告弥勒如等能于此世。特欲明五痛五烧。先广明五戒十善之相。此五戒十善悉具意地三善根无贪痴嗔也。修十善幡十恶修五戒幡五恶。此五戒是在家律仪。凡律仪者。诠量轻重也。今言五戒者。戒以心恶为义。心恶之义即是心善自心意地恶不起。复能外化即是行善也。此戒亦言彼。彼解脱亦言事。事得解脱于不。不得杀边解脱乃至不饮酒。于不饮酒边得解脱也。然众生欺惑情重违破五戒。起于五恶乃至五烧也。就此章中凡有七段明义。第一段总明破五戒相。五痛五烧是也。从如等能于此世端心正意讫长寿泥洹之道。如等能于此世端心正意者。若能无意地贪嗔痴便是无众恶。无众恶故内德便生也。十方世界最无伦匹者。能无贪嗔痴。是世之所无故无伦匹也。所以者何。释所以意地无贪嗔痴者。何只由修善幡恶故无贪嗔痴也。自然作善者。彼国天人无有三毒。唯有淳善也。易可开悟者。入理之人易为道化也。今我于此世间作佛处于五恶者。释迦自明所得国土。爰是秽恶众生洹以三毒四倒以为过患。是以幡五戒起五恶也。此五恶是起恶之因。何者是五。一者杀生。二者偷盗。三者贪淫。四者妄语。五者饮酒。此五恶是过去时因能灭现在。五痛五烧之果也。五痛者。是现在果。因恶而果痛。烦恼炽然盛自相燋然故言五痛也。五烧者。是未来果。现在果既不实。未来便应磨灭烧尽也。教化群生令舍五恶者。劝令修善令幡五恶。恶因既不起。俱然无五痛五烧之果也。降化其意令持五善者。令持五戒之善也。度世长寿泥洹之道者。是无为之果也。第二段明杀生破不杀戒。从其一恶者讫是为一大善。就此段中有五子句明义。第一子句明过去造杀生因也。从其一恶者讫犯者。不杀蠕动之类。欲为众恶莫不皆然者。明过去行恶。因众生修行杀恶业。现在得短寿六根不具报也。残害杀戮者。不知反流尽源。唯以杀戮为怀。此造地狱之因也。恶逆无道后受殃罚者。过去有造恶因现在必受贫贱下劣斯报也。第二子句明现在受余果报也。从故有贫穷下贱讫不逮之属贫穷下贱者。此下八句明现在余果定。是由前身造杀生恶业不行布施。只劫夺他物。是以堕地狱。受罪毕已余殃不尽。现在受得人身。虽得人身聋盲喑哑六根不具足也。第三子句明修善得果报尊贵也。从又有尊贵讫转相受身。又有尊贵豪富高才明达者。明行善因得善果也。皆由宿世慈孝修善德所致者。明过去时行此慈孝善因。现在得尊贵豪富果报也。第四句与上聋盲喑哑人作譬受二世果报也。从譬如王法痛苦极形者讫一痛一烧勤苦如是。一譬如王法痛苦极一刑者。明聋盲喑哑示人现世受极重苦报也。故有自然三涂无量苦恼者。现在已受苦未来世复受三涂之重苦也。转贸其身者。受六道之身非一更故言转贸其身也。改刑易道者。既讫受六道之身所行恶道亦同也。所受命或长或短者。受六道之形所行造业亦不同。是以寿有长短也。第五子句明劝结也。从譬如大火焚烧人身讫是为一大善明。此劝修。若能勤修自策者。便得无为泥洹之道。若不能修行起恶者。便堕三涂如大火烧人也

第三段明偷盗破不盗戒也。从佛言其二恶者讫是为二大善。就此段中有五子句明义。第一子句段明盗因。从佛言其二恶者讫无所恃怙。此盗中句明义无异前章也。第二第三子句双明也。从独来独去无一随者讫事至乃悔善恶祸福追命所生者。善因善果恶因恶果双明也。或在乐处者。此是善果也。或入苦毒者。此是苦果也。第四子句与前行恶人作譬也。从今世现有王法牢狱讫二痛二烧勤苦如是。此明二世苦。现在受五法之苦。未来世受三涂之苦也。第五子句明劝结。从譬如大火焚烧人身讫二大恶。第四段明贪淫破不淫戒。从佛言其三恶者讫是为三大善。就此段中有四子句明义。第一子句明贪淫因。从初讫但欲唐得。第二子句明行恶因果。从眄睐细色患人而苦之也。第三子句明后受三涂苦报　从亦复不畏五法禁令讫三痛三烧勤苦如是。如是之恶着于人鬼者。造如此重。或注其名字。或在人中六根不具。或在鬼中也。第四子句段明劝结也。从譬如大火焚烧人身讫三大善。第五段明妄语破不妄语戒。从佛言其四恶者讫是为四大善。就此段中有五子句。第一子句明妄语因。从佛言其四恶者讫难得诚实。第二子句明恶果。从尊贵自大讫天神记识。第三子句明修善因也。从赖其前世颇其作福德讫营护助之。第四子句明行恶众生后世受三涂地狱果报。从今世为恶福德自灭讫四痛四烧勤苦如是。第五子句明劝结。从譬如大火焚烧人身讫四大善。第六段明饮酒破不饮酒戒。从佛言其五恶者讫是为五大善。就此段中有六子句明义。第一子句明饮酒方便。从佛言其五恶者讫用自振给。特欲饮酒先起方便饮酒。是正犯戒体也。第二子句明饮酒是恶因也。从耽酒嗜美讫父母兄弟眷属。第三子句明行恶果报。从六亲憎恶讫无得脱舍。如是人心意俱然者。明六亲及一切世人同心愿令其死故言心意俱然也。第四子句明善因果也。善人行善者。明行善因也。从乐入乐唯明入明者。善果也。第五子句明行恶未来世爱重苦报也。从恶人行恶讫五痛五烧勤苦如是。第六子句明劝结。从譬如大火焚烧人身讫五大善。人能于中一心制意者。此明十善意地贪嗔痴也。端身正念者。明身无杀盗淫也言行相副者。不妄语也。所作至诚者。不绮语也。所语如诸者。不两舌也。心口不转者。不恶口也。此是十善幡十恶劝持五戒十善必得生天也

第七段明总结五痛五烧劝修。从佛告弥勒菩萨吾语如等讫古今有是痛哉可伤。总结劝修所以来者。上明五痛五烧违负五戒起于重恶。现世受报得贫穷下贱六根不具。后世受报必堕三涂地狱之中。是以劝令修善令免此苦。是以总结劝修来也

第八明戒敕劝修。从佛语弥勒世间如是讫受佛重诲不敢违失。流通方法所以来者。劝令自策。就此章中有四子句明诫敕诸弟子。第一从初讫为德立善。第二子句格量功德。从正心正意讫如是忪务未尝宁息。斋戒清净一日一夜胜在无量寿国为善百岁者。无量寿国淳善无恶。彼国人修善心纵容不甚有急。此土众生淳秽。若能于秽中反流尽源。精勤一日一夜苦行道者。胜在西方为善百岁。所以然者。明心勇猛处胜也。彼佛国土无为自然者。明彼国淳善无为豪毛之恶。常以大乘法乐以自勋心也。第三子句明如来授与经法劝令修之。从吾哀如等讫升无为之安。随器开导授与经法者。随众生有授道之器。授已法药令悟道也。第四子句明佛灭度后经法渐灭劝令勤修善也。从吾去世后经道渐灭讫受佛重诲不敢违失。明佛灭之后人民语伪。还起五痛五烧。剧于前世。是以如来诫敕弥勒。我灭度后勤行正化度脱众生令离三涂也

第九明现国劝修。从佛告阿难汝起更整衣服讫亦皆自然。上开宗中愿欲得见彼佛。寿命长远国土清净眷属淳黄金色会。释迦重命阿难。汝起更整衣服礼西方无量寿佛。乃可得见二圣共相影响。无量寿佛即放大光明普照诸佛世界。时众悉见彼佛微妙净土。无不愿生彼国也。普照一切诸世界金刚围山者。明彼佛明光淳黄金色。今照十方石沙诸山悉同黄金色也。譬如劫水弥满世界其中万物沉没不现者。借譬以明光色大水弥满不见万物。明此光明照十方世界及以诸山。悉作金色不见石沙之异也。阿难即见无量寿佛威德巍巍如须弥山王者。明阿难见彼佛色身相好。如百千万亿夜摩天宫。阎浮檀金色佛身高十六万亿那由他恒河沙由旬也。眉间白豪右旋婉转如五须弥山也。佛眼如四大海水清白分明也。身诸毛孔演出光明如须弥山彼佛圆光如百亿三千大千世界。于圆光中有百万亿那由他恒河沙佛。一一化佛亦有众多无数化菩萨。以为侍者。又明无量寿佛吾八万四千相。一一相中各有八万四千随形好。一一好复有八万四千光明。一一光明遍照十方世界。明阿难悉见此事也。如见彼国。从地已上至净居天。其中微妙之物为悉见不者。彼间本无净居天。借此间天以况彼国。阿难答言悉见也。彼国人民有胎生者。明此土众生愿欲生彼。疑佛智慧为深为浅。命终得生彼国。在狐疑城中方经五百岁。方出狐疑城见佛。为说法便得解了然。极钝根者。经五百岁耳。若利根者。或二百一百岁乃至五三十岁。得出此城见佛闻法。彼国淳是化生。无有胎生。今言胎生者。只犹在狐疑城中不见佛不闻法名胎生也。又一解旧经本解言。在狐疑城中见佛闻法不明了。以不明了故落不闻中故言名为胎生。其实是化生也

第十明解。或劝修。从尔时慈氏菩萨何因何缘讫我今略说之耳也。就此章中有四段明义也。第一章从初讫谓之胎生也。何因何缘彼国人民胎生化生者。弥勒请问胎生化生之法用也。愿生彼国不了佛智者。此人愿生彼国唯疑佛智为深为浅。有此疑故命终生在狐疑城中。经五百岁。此是钝根人也。利根者或一百乃至五三十岁也。自下释胎生之所以也。第二明化生也。从若有众生明信佛智讫无有智慧疑惑所致。明彼国淳是化生身相光明智慧如诸菩萨具是无异也。第三段与胎生人作譬。从譬如转轮圣王别有宫室讫无上智慧。转轮圣者。譬佛也。若有诸小王子得罪于王者。与胎生人作譬明胎生也。不见佛不闻法如王子犯于大王系在宫中也。但种种方便求诸大力欲自免出者。明胎生人在狐疑城中。虽复行道忏悔不乐在此城中。恒欲出此城求至佛边也。虽有余乐犹不乐彼处者。在狐疑城中虽脱此间石沙之苦。犹不乐住在城中欲求出此城也。为失大利者。若不疑惑佛智即得生在佛边。闻法悟道故为大利。只由狐疑故失此大利益也。第四段明释迦引证也。从于此世界有几数不退菩萨生彼佛国讫略说之耳。此引证所以来者。寔由上彼佛放光照十方世界。此土诸菩萨悉见彼佛国土清净长受妙乐。是以我国土诸菩萨悉往生彼国。何但我诸弟子往生。亦有他方十四佛国土诸菩萨往生彼国。乃至十方世界诸菩萨亦尔。是以引证得知彼土淳净妙乐也。于此世界六十七亿不退菩萨往彼国者。此是释迦国土菩萨位阶。七地悉往生西方无量寿佛国也　一一菩萨已曾供养无数诸佛者。明此菩萨德量甚高与弥勒同类位阶十地。诸小行菩萨者。诸言不一。此小行菩萨是住下三十心人。初十心是习种性人也。初六心有退。至第七心不退。此人作四念处观。在外凡夫位中也。中十心者。是性种性人也。在软顶忍位中也。最后三十心者。是解行地人也。在世第一法位中也。不但我刹土诸菩萨往生彼国他方佛土亦复如是者。此是正明引证由。彼佛国土清净妙乐致使我诸弟子及诸他方诸菩萨悉往生彼土也。其第一佛名曰远照有百八十亿菩萨皆当往生者。所以列他方十四名佛者。欲令出十方诸佛弟子悉往生彼国。诸佛证明彼土清净妙乐也。自下诸佛弟子类可知也。十方世界无量佛国其往生者。亦复如是者。何但十四佛国菩萨往生乃至十方世界诸菩萨众皆当往生彼国也。佛告弥勒其有得闻彼佛名号欢喜踊跃者。此是第三分流通门也。上说序正已竟。次说付嘱流通。就流通中有三段明义。第一从其有得闻彼佛名号讫应当信顺如法修行。明说此经既竟便付嘱流通令后代使不断绝也。特留此经正住百岁者。像法将灭龙王舐一切经字悉尽。唯留此无量寿经文字在世经百年流通。后代受持读诵也。自得随意所愿度危难也。如来兴世难值难闻者。此下凡有五难得。闻此经已乃至信乐受持此之甚难也。第二从尔时世尊说此经法无量众生皆发无上正觉之心讫经。明无量众生诸天人民及诸菩萨闻说经竟。皆悟道得果也。万二千那由他人得清净法眼者。得悟须陀洹果也。八十万比丘漏尽意解者。得阿罗汉道也。四十亿菩萨得不退转者。得七地不退也。第三何。但有情之类得悟道。亦使无情之物六种震动降于妙华也

无量寿义记下卷

一校竟

比丘洪琇许


挟注波罗蜜多心经

    No. 2747 [cf. No. 251]

挟注波罗蜜多心经

般若波罗蜜多心经(般若波罗□□□□□□□□□之一字此经□□□□□□□□佛同斯)观自在菩萨(观自□□□□□□□□□□□□纵者□□□□□□□□□□□□众生所谓持诵讲终行之人也)行深般若波罗蜜多时(□□□□□□□□□□者佛惠也波罗蜜多者到彼岸□□□□□□□□□自凡夫终于圣果以正惠力破邪□□□□□□□□)照见五蕴皆空(照见者思惟也。□□□□□□□□□□□聚也菩萨观此五□□□□□□□□□□□)度一切苦厄(度者越过也一切苦□□□□□□□□□□□众生执迷招此患□□□□□□□□□□□□)舍利子(问答人也位齐十圣□□通名舍利故云舍□□□)色不异空空不异色(色者有也空者无也色无□□□□□空无色外之空故云不□□□□□□)色即是空空即是色(空不离色色不离空故□□□□□□□□□□□□之则有以智惠观之则无尔乃色空□□□□□□□即也)受想行识亦复如是(受者受纳所谓□□□□□□想思惟所谓□□□□□□□者起作所谓兴功运动等。识者内缘所谓藏记事等。此四法与色俱空故云亦复如是也)舍利子(前说假空后明真相故。重命舍利子)是诸法空相不生不灭(诸法假令皆是生灭自体空相不可灭也)不垢不净不增不减(诸法空体非染净检减之所迁动故云不也)是故空中无色受想行识(重明五蕴空也)无眼耳鼻舌身意(初明六根空也)无色声香味触法(次明六尘空也)无眼界乃至无意识界(后明六识空也)无无明亦无无明尽(无明体是虚妄不可言有与意俱生不可言尽)乃至无老死亦无老死尽(生病老死从业缘现无始无终亦不可得)无苦集灭道(四谛假立无所执取)无智亦无得(智者发菩提心。得者佛果相貌。菩萨临证圣位二事俱空了无所得)以无所得故菩提萨埵依般若波罗蜜多(菩萨证圣之时。以智惠观察万法俱空。无心念喜动之所钩碍也)故心无挂碍无挂碍故无有恐怖远离颠倒梦想(菩萨具生空智无有恐怖具法空智无梦想颠倒)究竟涅槃(毕竟灭法无所得)三世诸佛依般若波罗蜜多(三世者过去未来现在。所证菩提皆依妙惠也)故得阿耨多罗三藐三菩提(此翻云无上正遍知觉。以无心故同日照遐方朗然大晤也)故知般若波罗蜜多是大神咒是大明咒是无等等咒(菩萨证大菩提永断生死。显不思疑心赞叹般若。大神咒者无量变化真言。大明咒者永断幽闇真言。无上咒者能成果真言。无等等咒者三界独尊真言也)能除一切苦真实不虚(菩萨发心受持读诵此般若波罗蜜。能断生无能除业障能去杂染能发正信故。名持法内护真实不虚也)故说般若波罗蜜多咒(菩萨赞说般若劝令修习)即说咒曰

羯谛羯谛　波罗羯谛　波罗僧羯谛　菩提莎婆诃(菩萨诵持此咒。若昼若夜。所在之处。十方善神常来守护一切魔鬼不敢亲近故。名持咒不护也)

般若波罗蜜多心经


挟注胜鬘经

    No. 2763 [cf. No. 353]

挟注胜鬘经

法有无量无边功德□□□□□(得无□□□□□益功德同无相□□□□自此以来明有大利益。今举智辩无相结摄受无边)

佛告胜鬘汝今更说一切诸佛所说摄受正法(得理□□□□□□□□□说名一乘将明空解。即是出相故命更说之)胜鬘白佛言善哉世尊唯然受教(摄受渊旷求或无崖命演斯利得不说乎)即白佛言世尊摄受正法者是摩诃衍(摄受空解。即大乘出相)何以故(三乘空解何以即之一大)摩诃衍者出生一切声闻缘觉世间出世间善法(三乘空解皆从理出。理出无出悟即同入同入无入故无不入。一三之义得不然也)世尊如阿耨大池出八大河如是摩诃衍出生一切声闻缘觉世间出世间善法(泉源渊旷满随通流。流从处异。不异水也。犹空心渊博得随修名。名从修异。虚解常同。同从出异出无不同)世尊又如一切种子皆依于地而得生长如是一切声闻缘觉世间出世间善法依于大乘而得增长(其生无异长亦同之)是故世尊住于大乘摄受大乘即住于二乘摄受二乘一切世间出世间善法(以理统名则名无异也)如世尊说六处何等为六谓正法住正法灭波罗提木叉比尼出家受具足为大乘故说此六处(夫一极之道非小心所寻故。以权三之名密诠一致。是以向说三乘出于一极。今明指大作小则期通于大。大通非小乃所谓大也)何以故(大小不同。何以说小为大)正法住者为大乘故说大乘住者即正法住正法灭者为大乘故说大乘灭者即正法灭(空理湛然古今不变。显之为住。隐则为灭。岂离大乘别有住灭)波罗提木叉比尼此二法者义一名异(遮犯为木叉。治犯为比尼。此二俱是大乘之义。而施小乘之称故曰名异。名异理一。是以即之大乘)比尼者即大乘学(遮治离相即大乘学也)何以故(遮治本出于小。何以即之大也)以依佛出家而受具足(依大说小无别小也。舍异为出家。得理为具足)是故说大乘威仪戒是比尼是出家是受具足(小无别小故以大为小)是故阿罗汉无别出家受具足何以故阿罗汉依如来出家受具足故(因无别从起则同趣。是以六处之义无非大乘)

阿罗汉归依于佛阿罗汉有恐怖(上说乘之开合明理一无殊。下明悟一出相有尽不尽。尽称乘云无余。不尽名乘云有余。有余有四种。一怖畏。二生死。三烦恼。四所知。此初明恐怖有余。夫修一乘出相者。为求无为之乐　得之未极。由怀怖心为息。此心是以仰依大觉)何以故(经言罗汉已得无为有何怖也)阿罗汉于一切无行怖畏想住如人执剑欲来害已(二乘舍有未尽于无未尽无行深所畏也)是故阿罗汉无究竟乐(有无永尽形心澹泊。无相无为乃曰究竟。罗汉未然得不畏也)何以故(受究竟之名。何以无究竟乐也)世尊依不求依如众生无依彼彼恐怖以恐怖故则求归依如是阿罗汉有怖畏以怖畏故依于如来(无所依求唯佛一人。众生未悟。是处斯畏小乘渐无未令究竟)世尊阿罗汉辟支佛有怖畏(上说归大之义故遍说声闻。下明恐怖不尽之行。是以兼及二乘)是故阿罗汉辟支佛有余生法不尽故有生(二乘究竟虽有四行名曰涅槃无行。是有之余法有法有生生未尽也)有余梵行成故不纯(解虽尽有未尽于无。若尽有无乃名纯也)事不空竟故当有所作(悟未穷宗必有方解为当作)不度彼故当有所断(后有相续必更有断。此上则四智有余也。前二明所尽之不尽。后二明无生之更生。不尽而生故后有不尽)以不断故去涅槃界远(后有相续则生死无穷。故去涅槃远也)何以故(上五句本是无余之名。何故今言有余)唯有如来应等正觉得般涅槃成就一切功德故阿罗汉辟支佛不成就一切功德言得涅槃者是佛方便(显极以明有余失神冥理极名为等觉相灭无灭名得涅槃。涅槃尽有名为一切尽有无生则我生已尽二乘未能尽有而受涅槃名者以终名引始远同无生。即生未尽释上生有余也)唯有如来得般涅槃成就无量功德故阿罗汉辟支佛成就有量功德言得涅槃者是佛方便(穷无为无量行能穷无明梵行已立。释上梵行不纯也)唯有如来得般涅槃成就不可思议功德故阿罗汉辟支佛成就思议功德言得涅槃者是佛方便(不可思议者有无圆通之称。若行能图通即所作已辩。释上当有所作)唯有如来得般涅槃一切所应断过皆悉断灭成就第一清净阿罗汉辟支佛有余过非第一清净言得涅槃者是佛方便(尽一切相续为断灭。即后有无余释上当有所断)唯有如来得般涅槃为一切众生之所瞻仰出过阿罗汉辟支佛菩萨境界是故阿罗汉辟支佛去涅槃界远(修前四德出过三乘二乘未能释。上去涅槃界远始终既显。则有余明矣)

言阿罗汉辟支佛观察解脱四智究竟得苏息处者亦是如来方便有余不了义说(此三句先言究竟。今将明此三有余开下三章之义。是以列之观察解脱开烦恼有。余四智究竟开所知有余得苏息处。开死之有余也)何以故(理既未周。何以为说究竟)有二种死何等为二谓分段死不思议变易死(下释离分段为苏息处。断四住地为解脱观。有作四谛为四智。此之三义于粗中得周。是以方便尽称究竟。此初即死之有余我生已尽义通四门。是故今者但明死有余也)分段死者谓虚伪众生不思议变易死者谓阿罗汉辟支佛大力菩萨意生身(分段者有无差别之相也。夫从因得果。果随因名。是以妄取有无之因得差别。有无之报称分段生死。空解无相得不思议之报。而报未穷宗故。有转变之理。称不思议变易死取类于心。是以言意生身也)乃至究竟无上菩提(菩提寂灭永离斯患故曰究竟。降斯以还从之致变未能无也)二种死中以分段死故说阿罗汉辟支佛智我生已尽(二乘之智已尽妄取之或故。无分段生也)得有余果证故说梵行已立(有尽中之悟说梵行已立)凡夫人天所不能辩七种学人先所未作虚伪烦恼断故说所作已辩(唯有二乘果。智能尽虚伪。降此以还所未辨也)阿罗汉辟支佛所断烦恼更不能受后有故说不受后有(已尽之种不复得果实于方将故曰不受后有)非尽一切烦恼亦非尽一切受生故说不受后有(明尽种子之未周故。令方生之不已因果相续结后有有余也)何以故有烦恼是阿罗汉辟支佛所不能断(恐怖生死起由妄或故。次明烦恼有余也。或有精粗二轮。唯大觉所明非二乘能断。理虽幽玄。且试言之耳。夫生死幽旷莫寻其始常寂虚微靡识其终。虽始终难明。而趣之有由。生死出于相心涅槃在于妙悟。悟未穷宗无非相或。一者妄有。二者妄无。妄有为粗。妄无为细。若悟理除昏断粗至细。二乘未尽于无故。有所不断即无明住地也)烦恼有二种何等为二谓住地烦恼及起烦恼(烦恼精粗二种起不起亦二也。所以然者。妄执异理为见随事染着为爱。不识实相为无明。爱见迷理兼有所执故曰粗重。无明者直不识理。更无所专故曰轻微。轻重二科各有住地及起烦恼)住地有四种何等为四谓见一处住地欲爱住地色爱住地有爱住地(夫结累之生。生必从缘故有四名。一者迷理而生起则同处故曰为一。爱随事起故逐界受名。是以见爱通为四住。此四是缘各守已分为住。能有所生为地)此四住地生一切起烦恼起者刹那心刹那相应(从白缘而发为起寄之暂会为刹那。即昧彼心为相应)世尊心不相应无始无明住地(无明住地亦是或缘不名相应旷劫有之故曰无始。迷理之缘故曰无明。不相应者前四住地亦不相应四住地起则相应无明住地起亦相应。相应有二种。一者心数起灭于缘相应。二者闇或与心相应。今明或与心相应也。三界相缘为心识。三乘体虚为心智。四住相中起故。则与心识相应。微闇远通亦昧彼心智即心智相应相中障重。四住夺名去相智心无明得称非识则智无非相应。是故四住及无明住地尽非相应。二家所起无不相应。无明无始四住亦然。但四住所起。起不常起。无明迷理。未始不起。起不常起。所以有始。未始不起。所以无始。是故无明住地称曰无始无明。缘起遍在四住。善恶无记一切心中。从缘为住地。从起名相应。微或冥通无处不有粗相放名理亦统细去粗。细显始当其名四住烦恼遍通识心不通心智所起相应唯在自相不在余心。细或深微缘起斯遍。粗或差别缘通起异。以此可知精粗有在)世尊此四住地力一切上烦恼依种比无明住地算数譬喻所不能及(上序烦恼名字不同。下明力之不等住地所起为上。托缘为依相似生为种。略举缘起故曰依种以比无明之力。力所不及相显则可算无明力则难可知。举有比无岂可等也)世尊如是无明住地力于有爱数四住地其力最大(上以四住依种比于无明。今以无明力于四住下以喻譬之)譬如恶魔波旬于他化自在天色力寿命眷属众具自在殊胜如是无明住地力于有爱数四住地其力最胜(天魔处尊率下无明以本统末。岂四住所能。是以胜也)恒沙等数上烦恼依亦令四种烦恼久住(无明住地所起相应烦恼。不可以一统之故。以恒沙为名。或元末终故。令枝条久住)阿罗汉辟支佛智所不能断唯如来菩提智之所能断(夫重冥之闇。非荧烛所明。启朗幽昏唯大觉所照)如是世尊无明住地最为大力(佛乃断之可谓大也)世尊又如取缘有漏业因而生三有(向显其力。今明其用。亦即释上非尽受生句也)如是无明住地缘无漏业因生阿罗汉辟支佛大力菩萨三种意生身(四取为分段之缘。无明为变易之润。虽复于粗为无。于□精未极。未极于精昧彼三地故。令三乘受生不尽。是故无明即意生身及无漏业缘也)此三地彼三种意生身生及无漏业生依无明住地有缘非无缘是故三种意生身及无漏业缘无明住地(三不自起。起必从缘无明住地是三缘也)世尊如是有爱住地数四住地不与无明住地业同(始明润生之差。今明断灭之异所以不同也)无明住地异离四住地佛地所断佛菩提智所断(二乘断四不断无明。佛断无明无四可断所以异也)何以故阿罗汉辟支佛断四种住地无漏不尽不得自在力亦不作证(上来三地分为三界四住妄取于有。于有起漏名有漏界。无明住地妄取于无。于无起漏名无漏界。佛地有无寂灭为涅槃界。是以二乘虽断有漏。未断无漏故曰无漏不尽者。即无明界也。为微或所缚不得自在之悟。悟无明不尽何所证也)无漏不尽者即是无明住地(尽无未尽即无明不尽)世尊阿罗汉辟支佛最后身菩萨为无明住地之所覆障故于彼彼法不知不觉(前大力菩萨八住以上。今最后身。即法云之末。前说无明润生如显故。以大力为初。令穷无明之末。明后身不尽故。于佛地不得知觉心也)以不知见故所应断者不断不究竟(不见佛法应断不断。或既不断故不究竟)以不断故名有余过解脱非离一切过解脱(则我生后有　有余也)名有余清净非一切清净(则梵行有余也)名成就有余功德非一切功德(则所作有余也)以成就有余解脱有余清净有余功德故知有余苦断有余集证有余灭修有余道(以烦恼不尽令所知有余)是名得少分涅槃得少分涅槃者名向涅槃界(有所通达得言少分。终归究竟故言向也)

胜鬘夫人经卷上弟子昙受可敦所供养


药师经疏

    No. 2766 [cf. No. 1331 fasc. 12]

药师经疏

六是五根揵度。七是定揵度。八是见揵度。寻此人□是奢摩达多。何以知之。毗婆沙云。奢摩达多能知是义。其时入定不得咨问。入定已后迦旃延造论。第二是佛灭度后六百年中有五百罗汉。共师迦旃延造毗婆沙有百分。毗婆沙此云众说。五百罗汉大众共说。此即解八揵度。荆女五分释杂揵度。次女五分释使揵度。次有十分释智揵度。合有六十分流传此土。余四十分释后诸揵度。凉州乱失本不来。复有鞞婆沙有十四分。不出姓名。似是毗婆沙抄也。第二佛灭度后七百年中。有法胜比丘。造四分毗昙。嫌毗婆沙广博难寻故。择采毗婆沙要解。二百五十偈以为四分。即阿毗昙心。此谓为无比法所明无漏慧解隔凡成圣无能比者。王领诸数明其四分领诸论也。第四佛灭度后八百年中。有达摩多罗。造杂心有十四分。即是论主之师。所明众多不止一义故言杂也。其谓毗婆沙太广难寻。法胜四分略而难见。取毗婆沙三百五十偈。足法胜为六百偈。故其文云。极略难解知。极广令智退。我今处中说。广说义庄严。略难解知非毗昙之略。广令智退斥婆沙太广。此等四论皆是萨婆多部。皆明见有得道。次有成实论来。有师言。是昙无德部论。或言譬喻部。今谓此论无的譡一部遍采众家之义释善者而从之。后佛灭度后五百年中。有人有法名为正法。六百年去此为像法故。言愿为未来像法众生也。又应知五百年后魔王出世欲坏佛法。于时马鸣龙树及提婆等更造三论。至今三宝不断。由三大士魔王不复能坏佛法也。如来灭度千五百年后即是末法。所有大乘经藏皆龙王持去。五浊兴行。五浊者。一劫浊。二命浊。三烦恼浊。四众生浊。五见浊也。浊乃无量。一方化宜且说五种。劫浊众恶纷驰度虏兵饥饿大劫捋坏大生怖畏也。命浊者。保玩此身谓举常然无常忽至死至无期迫焉而到可畏怖处。烦恼浊者。烦或缠结系缚行人排回色声沈流香味造恶为盛不能自改。众生浊者。各各不同谗良贤善有财大悭贪而求施行于欲事不择亲善非谤三保。如是众恶亦不可乐。广在释论。见浊者。起诸邪见专事天神奉养外道杀生求福为恶弥甚为痛可援也。此时欲到人应怒力宣扬显说。住昔过去诸佛名字者。此下第二请问佛名及以国土。愿为解说得闻法要。第三结请也。佛告文殊。此下第二段如来答问。就答中凡有二阶。第一欲答先叹善哉。先叹次敕后许。宣说叹中善哉是总叹也。善犹好也所赞事好故名为善哉。是助辞乃能为诸菩萨问等出其善事。汝大慈无量者。第二答前下为众生。上云愿为未来像法众生。今答云汝所以为众生者。乃是汝慈无量所以叹善哉也。问此往昔诸佛名字此第三答。第二问宣扬显说往昔过去诸佛名字及清净国土庄严之事。今答云汝所以问诸佛名字及国土者。乃不自为但为众生身。汝今谛听。此第四前结请上云愿为解说得闻法要。今答言汝审须闻者。汝今谛听教其安三慧也。汝今谛听一法戒其安闻慧也。善思思慧也。今之教安修慧汝既能安三慧。乃今分别为汝说之。众坐诸菩萨。此下第二明时众渴仰也　佛告东方去此十恒沙。此下第二段正答前问。就正答中凡有三种段。第一想行。第二单广愿。第三单广行也。就初想明行显中凡有三阶。第一牒他方佛名。即答其上问诸佛名字。既出佛名已。第二叹彼佛德业　第三略明行愿也。东方去此佛刹十洹沙。第一明彼佛去近远也。有佛名药师。第二句牒彼佛名答文殊。汝问我言。愿为未来像法众生说诸佛名字。今正答汝云。此佛刹十洹河沙有佛名药师琉璃光。岂不酬前问耶。解云。药师者借譬受名。世之药师能除人病内病。明如来能除众生三毒四到诸恶重罪教令修行四等六度辟药师也。琉璃光世之琉璃是拘所珍内明明果体具万德。譬之琉璃也。光者能除闇冥。欲明佛果具足空有二解喻之光也。十号之中第十号者。一者多他阿伽度。此方译名曰如来。亦名如去。亦名如住。如来者。此是应佛。是慈悲故。乘婆若乘来化三界故云如来。故法华经论云。一者应佛菩提随所应见而为示现故。如经皆谓如来出释氏宫去伽耶城不远坐于道场得阿耨菩提。故如去者此是报佛也。乘如实道成心觉去故云如去。法华论云。二者报佛菩提。谓十地行满足得常涅槃证故。如经善男子我实成佛以来无量无边百千万亿那由他劫故。如住者此是法佛。古一如常住不变故云如住。法华论云。三者法佛菩提。谓如来藏性净涅槃常恒清净凉不变易故。如经谓如来实如知见三界之相。乃至不如三界见三界故。第二阿罗诃者。此方住译名为应供。亦杀贼云。亦云不生。应供者如来堪受世间二乘人天供养故云应供也。能断五住烦恼及习故名为杀贼也。无明螫皮脱故。于后世田中更不受生死名为不生。具此三义名阿罗诃也。第三三藐三佛陀者。此方住译名为正遍知也。正者异外道。遍知异二乘。二乘之人俱知有作四谛。不知无作四谛故。不得称为遍知。如来有作无作但知故。秤为遍知也。故云正遍知　第四毗侈遮罗那三那者。此方住译名为明行足。明者三明也。行者三业也。小乘者之人宿命明过去。但知八万劫事。天眼明未来但知八万劫事。漏尽明现在但知四住烦恼尽以不具足故不称明行足。乃至诸菩萨等虽知无量恒河沙劫事。由未穷尽。是故不得言足。欲明如来达三世穷尽故称为足也。行者余人三业有失故不得称足。唯佛无失故得称足也。第五修伽陀者。此方住译名为善誓。善者名好。誓者三去名为好。说好去者乘如实道成正觉去故云好去。好说者以此实理如实为众生说故名好说。声闻之人非究竟去故不名好去。不能深达众生机根为说法故不名好说。如来一者深达物机。二者去是究竟故云好去说也　第六灵加备心。此方住译名为世间解。云何世间有三种。一者众生世间。二者器世间。三者智正觉世间。众生世间者正报也。器世间者依报也。智正觉世间理也。如于此三种世间。了了解知故名世间解也

第七阿耨罗者。此方住译名无上士也。云何名无上士。一切众生中佛为无上。一切法中涅槃为无上。佛何故无上。以证无上法故。法既无上人亦无上。必亦云法何故无上。以无上人证故。人何故无上。证无上法故云无士也　第八富楼沙昙藐波罗提者。此方住译名为调御丈夫。调御有五种。一者官法调御民。二者父调御其子。三者师调御门徒。四者阎罗王调御诤罪人之业。五种调御中。前三种是现在调御　第四是未来世调御。第五以调御者三世俱调御故。胜鬘经云。我久安立汝前□已开觉。今复摄受。汝未来生亦然。是故得知三世俱调御也。佛以[革*帝]语濡语。以此三种语调御众生令出生死故。云调御丈夫也　第九舍多提婆摩嵬舍喃者。此方住译名自天人。何以旦明天人师者。欲明如来乃是一切众生师。但以六道之中天人为胜。随胜说故名天人师也。佛陀者第十号也。此方住译名为觉者。云何觉者。如来于菩提树下众生非众生数了了觉知故名为佛。久自觉觉他故号名佛也。度脱生老病死者。明彼佛救利此病生苦者。其在胎之时去住随母东西冥冥独苦家人家人谁能自知。母若饮多则身俘涌。母若饮少则饥肠以闭。母若急行则颈如绳玄。母若安坐则身如山压无有光明。如黑闇地狱。不得动转。如铁网地狱。母若饮热如濩汤地狱。母若饮冷则如寒冰地狱。千五百岁边受诸苦乃得出生。出生之苦复难思念。当其出生之时泡带缠身。犹如被缚血流泛肉何异刹皮当堕草上如堕刀山。风来吹身。若寒冰切体不觉失声。拔似千锥竞琢神虑苍芒坏抱冥昧不知有天地。不知有日月。不知有父母。不知有兄姐。痛楚常多啼叫无息。三两年中稍辞乳餔肌宵虽长。而心识尚昏。见水便投死而弗悟。持身赴火。不审谁为引刀自刺痛而啼哭。从高坠下无有畏心。或匍匐路衢不知还返。逢狼过虎不生怖怯。此为生苦实亦难处。老苦者夫物盛必衰。庄年必老。此事晓然。验由指掌。是以黑鬓辐留络为空发所驱。红颜权寄必为霜眉所夺。脉途稍绝五阴俱空。筋髓渐枯。四支谁安。遂使目清双脓。耳开两塞。鼻不嗅香。舌失甘辛。身不觉触。意识昏痴发[髟/垂]。齿落腰曲。背膢举步寸迟言不可解。而少年雄勇空道谁知。曩曰豪华今且何在。从使路设高轩而永绝登门。临骏马终辞跨跃堂[飢-几+甘]清尊而心无希羡庭歌舜目岂窥瞻。昔日庄年纵欲不修微善泉路方临犹不改悔。一陷泥津宁布更出。病苦者三毒诸殃遍满世界四大痛恼偏集阎浮。但业有高低报亦轻重。或晨旦清强而片时病集。遂使连年抱[病-丙+帶]历岁瘿缠。或虫穿骨畏白节相通。脓流皮外四支参穴。成腹大如鼓。头尖若锥。叫声彻路臭气填门。或手足臃卷。或腰背膒瘘举步如山。身臂如铁。或冬温夏疫。乍热乍寒命危似电气喘如截。或值诸毒筋离肉断求生不得求死无缘。或焦否寒五藏被离历岁饮脓连年吐血。或疮廊竞生雍疽争出项羸似綖面肿如囊。或眼里血流两耳脓出。天地虽广熟看不见。雷震破山了然不觉。手床濡褥不得安眠。口异餐糜恒常骨立。或颠狂错乱意识昏痴。入水如归赴火宁觉。或口闭如钳舌强如石。摇头作语动眼为言。或脑里一蛇除而复出心中二鬼针。而更生如此。病苦不可思议。虽凔天妙膳无异铁丸。地上甘蔗剧如铜汁。善神不祐恶鬼竞逼。床炴火欲眠不得廗非炉炭愿坐无因。如此诸病实为大苦　死苦者。盖浮生在世徒唱百年长短参差终成谬说。或胎中堕落盛年荡逝。或绝命私门。或为刀官市。或坠足相川。或缢首荒谷。或裂体五车。或分骸四裔。或入水逢蛟。或游山遇虎。或蕴中听火。或怀清受饿。并由因果丛杂业报参差。虽曰百年谁蒙其一。是以笑声未绝而哭向行闻庆容才移而哀宾已进。遂使绣愰障尘雕阶积草歌堂聚狩舞壂栖禽愿本室而怀疑。望虚灵而抱畏钟心之受即见怨家结发之亲。便成仇府当其平昔之时。或趍锵朱合雍容紫闺摇玉佩于素裙。照金[狂-王+召]于县首荣心夺曰宦志陵云。岂意且发高堂而暮沈丘陇蝼蚁餐其躯骸地狱收其魂魄。于是刀锋镞背剑刃穿胸铁蟒缠腰铜蛇绕骨。长钳出舌利钉刺眼。冷冰彻髓热炭煎皮。遂致觔碎锯齿之间血流磨床之外。或舒五藏于析边。又悬四支于钩侧。牛头八角触肉灰离狱卒四牙齿脑糜烂。虽复连年啖铁不解长饥历劫钦铜宁知救永渴。此为此苦。亦实难当发心自誓行十二愿者。依地持论。是发菩提心。发心有四种。一者大悲发心。二者护法发心。三者观身过患发心。四者求最胜果发心。大悲发心者。观六道众生俱有缠缚。以是之故发菩提心。地狱即有受罪之苦。畜生相残食之苦。饿鬼即有饥饿之苦。神有阙事之苦。人中即有求欲之苦。天中有舍报之苦。观此众生俱没苦海。虽欲求利不知出路。我今发心尽欲证拔。是名大悲发心　第二护法发心者。法有三种。理教行也。法者是常。但时有通塞人行藏。或值世陵迟正化渐隐。虚言与宾教并流。险迳则与梦途争彻。众说纷如异端竞作圣杂逼真正道殆乱。菩萨作是念。我师释迦如来。于无量阿僧祇劫受诸勤苦。集此法宝欲使久住于世道利群生。如何一旦将知沉没。我今为护法故发菩提心不惜身命。欲使大道隐而更彰悟昏世令诸世间得正见眼。是名菩萨护法发心　第三观身遇患发心者。菩萨作是念。我此身者乃是生老病死之宅。无常苦空之薮。身为受恼之起心为觉苦之主。处胎十月与不净同居及其生也。则众苦所集。或病苦痛切昼夜无闻。或恩爱别离怨憎合会成所求不得烦琬懊恼。或衣食不充。兹兹晓夕略说有八生老病死。恩爱别离怨憎合会求不得苦五盛阴苦。旋还六道受此之苦莫知其齐。若不厌离何由可以我今发心此众苦难离而得离无上圣道难得而得证。是名观身过患发心　第四求最胜果发心者。诸佛平等有二种身。一者生身。其足三十二相八十种好。端严殊特。世无畴类能使恶心众生见即和悦。岂况听善之人睹而无益。二者法身。充满法界。具足十力四无所畏四无碍智十八不共法大慈大悲一切种智。此者求离生死饥渴寒热。绝六道之纷羁辞五住之烦秽。即是学者之所以折仰发心者之玄期良由所舍处轻重。是名求最胜果发心也　令一切众生所求皆得。此下第三双结行愿也　第一愿者。此下正说段中。第二阶单广愿亦是去其未得义明佛果。于已是未有所以愿求。就理论行愿买是一时所以人先愿后行者理推愿先行。据后者何以知之。常言愿为慕廓行则阗满故明愿先行在后也。就明愿中大分为二。第一出愿体。第二结愿令买。后就初明愿中凡十二愿。今为六双。初上求佛果为一双。第二功德智慧为一双。第三自行化他为一双。第四就慈悲体为一双。第五制大魔化外道为一双。第六就慈悲境为一双也。今置后就初一双中不自分别以为两异。何者初愿愿作秽土佛身。第二愿愿作净土佛身。此二愿是菩提善善报果身。就初求秽土身中复分为三。第一标数。第二兴愿。第三回施众生也。第一愿者第标数也使我来世。第二兴愿令一切众生如我无异。第三回施众生也。第二愿者。此一愿愿作净土佛身。就此愿中凡有三别。第一标数。第二兴愿。第三施与众生。第二愿者。初标数使我来世第兴愿。就兴愿中复分为二。初第一求未来报果。第二求未来习果也。自身犹如琉璃净无瑕秽。岂非净土身。夫琉璃之体净。若无形像净土之身有虚无之身无极之体也。功德魏魏。此第二明菩提善习果也。如日照世明智慧习果也。幽冥众生悉蒙开晓。第三下施众生也。第三愿者。此一双明福德庄严智慧。是其智慧庄严。此二庄严广如别章。此应具论。然今且可释其名字。其功德者亦名福德。福谓福利。善能资闰。福利行人故名为福。此福是其善行处德故名福德。如清冷等是水家德。功谓功能。善有资闰利益之功故名为功。此功还是善行处德故名功德。言智慧者依如毗昙决断名智。对诸忍故。若依成实。无著名智别想识故。通相以论知法名智。观达秤惠。此智与慧通释一物随义别分非无差异。具相如何。依如地持知世谛者。名之为智。知第一义记以为惠。故彼之言于一切法部分知者名智波罗蜜。于第一义开觉名波若波罗蜜。涅槃亦然。若依地论证第一义名随智者。了达教法名随惠者。皆得无伤。此二经中名为庄严。亦名律仪。亦曰助法。亦复说之为菩提。具言庄严者。如涅槃说。能严行人故曰庄严。又复诸行共相庄饰亦曰庄严。如庄严具众宝间错。言律仪者。如地持说。此二内调故名为律。合法　秤仪。言助法者。望果为言资顺菩提故云助法。能为佛因故。复说之为菩提。具使我来世佛道成就。第一愿求佛道魏魏堂堂。第二愿成佛已功德智慧之所庄严也云魏魏堂堂。此明福德庄严明照世界。此四字辩智慧庄行者。见道第三下施众生也。第五愿者此下两段。自行化他以为一双。初先自行。就明自行中但有两段。第一标数。第二兴愿也。第五愿者。第一标数。发大精进。第二兴愿。精进者昔有大杯树多诸禽兽野火来烧三边俱起。唯有一边而隔一水众兽穷逼逃命无地。我尔时为大身多力鹿。以前脚跨一岸。以后脚距一岸。令众兽蹈背上而度。皮肉尽坏。以慈愍力忍之。至死最后。一兔来气力以竭自强怒力。令得过之。背折堕水而死　就此愿中分为二别。初明持戒之始第二明持戒之终。发心自誓明持戒之始。所以名戒为地者。经言或为平地能生众善经戒不犯。此明持戒之终也。第六愿者。此明外化盲聋众生。盲者先世重罪。若破众生眼。若出众生眼。若破正见眼故。盲盗塔中珠火灯明亦盲。聋者何因缘故聋。答曰师文教训不受不行而返嗔恚故聋。复次截众生耳破众生耳。若盗佛塔僧塔中物。及揵推铃故得聋。哑者先世截他舌或塞其口。或与恶药令不能语。或闻师教父母语而不用言道非故哑。狂者破他坐禅人破坐禅人含。如婆罗门失稻田其妇复死即时狂教裸形而走。又如翅舍伽憍昙比丘尼。本白衣时七子皆死。大忧愁故失心狂发裸者。问曰先言狂者得正今言裸者得衣除狂云何更有裸。答曰狂有二种。一者人皆知狂。二者恶邪故自裸人不知狂。如说南天竺国中有法师。高坐说五戒义。众生多有外道来听。是国王难曰。若如所说。有人施酒及自饮酒得痴狂愚报。当今世人应狂者多正者少。而今狂者便少不狂者多。何以故尔。是时诸外道辈言。善哉斯难甚深。是死秃高声坐必不能答。以王利智故。是时法师以指指诸外道而更说饰余事。王时即解诸外道语　诸外道语王言。王难甚深。是不知答。耻所不知。而但举指更说余事。王语外道高坐指答以讫持护汝故。不以言说而者指汝言汝等是狂狂不少也。汝等以灰涂身俱形无耻。以人触髅盛粪而食。拔头发卧刺上到悬勋鼻冬则入水夏则火炙。如是种种所行非道皆是狂相。即是法师将护汝故指而不说。是名为裸形狂。依如经论人之所行一不得少。昔有兄弟二人出家求道。一人持戒诵经坐禅。一人广求檀越修诸福业。至释迦牟尼佛出世。一人生长者家。一人作大白象力能破贼。长者出家学道得六神通。阿罗汉而以薄福乞食难得。他日持钵城乞食遍不能得到白象厩见王供。象种种丰足。语此象言。我之与汝俱是有罪逼。象即感结三日不食。守象人怖求觅道人见而问言。汝作何术令王白象病不能食。答曰。此象是我先身时弟。共于迦叶佛时出家求道。我但持戒诵经坐禅不行布施。弟但广求檀越作诸福业布施不持戒不学。问以其不持戒诵经坐禅故今作此象。大修布施故饮食备具种种丰足。我但行道不修布施故。今虽得道乞食不能得。以是事故因缘不同。病得愈者。病有二。一者内病五藏不调结卧宿疹。二者外病奔者逸马推押堕落兵刃刀杖种种诸病。亦有先业病者。问曰。以何因缘得病。答曰。先世好行鞭杖考掠系[門@午]种种恼故。今世得病现世病不知将身饮食不节卧起无常。以是事故得种种病。如是有四百四病。以佛神力故令病者得愈　形残者得具足。云何名形残。若有人先世破他身截其头截手足。或破佛像及父母像故。形残不具足蒙佛大恩。皆得具足。譬如只桓中如字揵极。秦言是波斯匿王。兄子端正勇健心性和善王大夫人见之心着即微唤之。欲令从己揵极不从。夫人大怒向王谗之反拔其罪。王闻即节节解之弃于冢间。命未绝顷。其夜虎狼罗刹来欲食之。是时佛到其边光明照之。身即平服。其心大喜。佛为说法。则得三道。佛幸其手将至只桓。是人言我身己破己弃佛续我身。今当尽此形寿以身布施　佛及比丘僧明曰。波斯匿王闻是事。来至只。桓语揵极言向悔过。汝实无罪枉相形害。今当与汝分国半治。揵极言。我亦厌矣。王亦无罪。我宿世殃各罪报应尔。我今己身施佛及僧不复还也。如是若有众生不具足者。蒙佛光明得具足。就此愿中但有二别。第一标数。二出外化之境。即是盲聋众生何意无兴愿明公何假兴愿求病六情不具。所以此中不兴也　第七愿者。此下两愿就慈悲体为一双。初一愿是悲愿。就此中复分为之第标数。第二兴愿即出悲体。第三下施众生。第七愿初标数使我来世。此下第二兴愿就兴愿中复为三。第一出悲家境。第三正明悲体。若有苦恼无救护者。此明悲境。我为此等设大法药。第二正出悲体令诸疾病。皆得除愈。第三回施众生　第八愿者。第二明慈体。就明慈体中亦分为三。第一标数。第二兴愿。即出慈体。第三回施众生。第八愿者初先标愿使我来世。第二兴愿。就此中复分为二。第一出慈境。第二出慈体也。使我来世。以善业因缘为诸恶业无量众生。第一出慈家境也。讲宣妙法。第二慈体□度脱得实智入智慧门得权智也。普使明了。第三回施众生也　第九愿者。此是第五制天魔摧外道为一双置后。就初制天魔愿中凡有三阶。第一标数。第二兴愿下制天魔。第三上隆三宝。第九愿者。第一标数。使我来世摧伏恶魔。第二下制天魔有两句。初制天魔下句他外道也。显扬清净无上道法。第三上隆三宝。即释上句云何那若使佛兴愿。但位心制天魔及外道。此心非善。下释言所以制天魔本为上隆三宝。并无惠意也　第十愿者。第二化诸外道。何意化外道。乃言王法所加解言九十六种道。王亦是一道。岂非化道耶。就此愿中复分为二。第一标数。第二兴愿第三施众生。第十愿者。第一标数。使我来世。此下第二出愿家事也。如是诸苦恼众生等悉令解脱。第三下施众生耶　第十一愿者。此下第六双出慈悲境。此第一先标悲境。就此中复分为三。第一标数。第二兴愿。第三出悲境。即下施众生。第十一愿者使我来世。第二兴愿者若有众生饥火所恼。此下第三出境。即下施众生也　第十二愿者。此下第二次出慈境。就此凡有五阶。第一标数。第二兴愿。第三出慈境。第四与乐。第五总结。十二愿者。第一标数。使我来世。兴愿若有贫冻裸露


药师经疏b

    No. 2767 [cf. No. 449]

药师经疏

性三主□□□□□□五问答分别。第一释名。言净土者。净谓□□□□地谓诸净人所居□故名为净土。或出即净故名净土。然此净□有其二种。一者色净所居宫殿众妙七宝所严饰故。二功德净大念慧行以为游路。大心妙观以为所乘。大空无相无愿解脱为□大门。如是等德不可具说。今此净土具说两法以为净土。第二出体。有其二义。一种数差别。二依种出体。言种数者。如成唯识净土差别有其四种。一法体性土。谓二空理是诸法性法性即土名法性土。二自受用土。谓遍法界七宝妙色及诸功德为受用土。三他用土。谓诸如来为十地上诸菩萨众所现色等。四变化土。谓诸如来为化地前所变净土。若广分别如成唯识第十。及佛地论第七卷说。言出体者。法性净土法数门中真如为体。三科出体非蕴所摄处界门中法处法界以为自性。唯是意识所缘境故。或可通六种无为为性。五种无为皆依真如假建立故。自受用土。百法门中六十法以为体性。所谓眼等八种净识相应二十一心所有法。谓五遍行五各别境及善十一十一种色及二十种不相应法。除异生性及不和合无想定天六种无为。然六无为有其二种。一依法性建立六种法性五□。二净八识所摄六种六种皆是自受用土他受用土及变化土。乃法出体应知亦尔。而差别者自受用土真实功德为体。余之二土皆是变化。三科出体。若妙色土即用色蕴少色香味触四处四界一分为性。通摄功德为净者。即用五蕴及十二处十八界法以为体性。如理应思。第三主众差别者。如成唯识第十卷说。佛有四种。一自性身。谓诸如来真净法界受用变化平等所依离相寂然。绝诸戏论具无边际真当功德亦名法身。大功德法所依止处故此自性身。依自性土虽此身土体无差别。而属佛法性相异故。此佛身土俱非色拣唯有其主而无眷属。二自受用身。谓诸如来三无数劫。修集无量福慧资粮所起无边真实功德。及极圆净常遍色身相续湛然。尽未来际恒自受用广大法乐。此身还依自受用土。谓圆镜智相应净识。由昔所修自利无漏纯净佛土因缘成就。从初成佛尽未来际相续变为纯净佛土。自受用身常依此土。亦唯有佛无诸徒众。唯佛自利善所生故。三他受用身。谓诸如来由平等智示现微妙净功德身。居纯净土为住。十地诸菩萨众现大神通转正法轮。决众疑网。令彼受用大乘法乐他受用土以此为主。十地菩萨以为眷属。四变化身。谓诸如来由成事智变现无量随类化身居净秽土为未登地。诸菩萨众二乘异生称彼机宜现通说法。令各获得诸利乐事。此化净土以化身佛以为其主。菩萨二乘及诸异生以为眷属。第四形量大小者。一自性身土。离色相故不可说有形量大小而随相说无量无边故。成唯识第十卷云。虽不可说形量大小而随事相其量无边。譬如虚空遍一切处。二自受用身及其净土形量无边。无边善根之所生故。是故经云。圆圆无际其量难测。三他受用身。及其净土。随住十地菩萨所宜变为身土。或大或小。或胜或劣。前后改转。若变化身依变化土。或依秽土。随其根机大小不定。五问答分别。问异生二乘生净土不。若言生者如何摄大乘云。若称佛名生净土者是别时意。又解深密及瑜伽论问。何等人不生净土。答异生二乘若言不生者。如阿弥陀等经说。若一日乃至七日。心不乱者即生净土。解云。此义极难。西国诸师两说不同。一云。异生及二乘不生净土故。摄大乘云。生净土者约别时意。由此念佛有初因缘数数修习。乃至十地方得生彼故。诸经说生净土者。约别时说。又深密说。二乘异生不生净土。又往生论云。女人及根缺。二乘种不生。一云净土有其四种。法性净土是真如故不可说言。生与不生绝诸相故。自受用土。唯佛与佛乃得生彼。他受用者唯是十地菩萨生处。其变化土异生二乘地前菩萨。皆能往生。而摄大乘及瑜伽论说不生者。约他受用说不说化土。问极乐国土四种土中何土所摄。解云。西方自有两释。一云。他受用身。有分限故。一云。极乐有其二种。一他受用。唯是地上菩萨生处二变化土。即是已生地前菩萨皆得往生

经。于其国中至正法之藏　四明持法有二。菩萨摩诃萨者菩萨如前。释摩诃萨者。翻为大觉士。佛地第二云。菩萨有三大士名摩诃萨。一者数大以无量故。二者德大谓住大乘游大乘等。三者业大谓息众生诸苦恼故。利乐有情。是菩萨业。由斯三义名摩诃萨。一名日光。二名月光者。宋本云。一名日耀。二名月净。唐本云。一名日光遍照。二名月光遍照。是彼国中尊胜上首。犹如□土慈氏妙吉祥等

经。是故至彼佛国土　五劝物愿生。言信心者。杂集第一云。于有体有德有能忍可清净希望为体乐。欲所依为业。谓于实有体起忍可行信。于实有德起清净行信。于实有能起希望行信。谓我有力能得能成。云何善男子善女人　照明菩萨方便经说能化恶有善上下无怨。无彼无此名善男子。若能慈念养育群生如母养子。贞洁远色无男女相名善女人

经。尔时至不欲分施　第四答闻。经除障文分为五。一治多贪。二治破戒。三治妒忌。四治离隙。五治不定。就初文中文分为六。一他求吝惜。二不济亲因。三乘业受生。四闻名往救。五咸蒙愿遂。六好惠无疲。就初文中文分为二分。一辨贪痴。二辨嗔恚。此则初也。不识善恶者是总多贪无厌者贪是欲于他财惜是吝于己物。四分律说。有一比丘。池边习定池龙敬德以身绕之。比丘心恶欲令龙去。方便说偈。从索珠云。光耀摩尼宝璎珞庄严身。若能施我者是名为善亲。池龙悭惜说偈答云。我爱摩尼宝过汝比丘身。我终不施汝任汝不相亲。佛因此事复说偈云。多贪人所恶数乞朋友乖比丘乞龙珠一去不复回故知贪惜能舍亲友故。天请问经云。悭贪舍亲友即其义也。又由护惜不行惠施。又由贪故。唯欲他财所生之处。贫穷之少无父无母无妻无子。无善知识无亲友人。又花严论第四卷云。贤圣作是说贪嫉最苦器。见于乞求者其心则恼浊。恼浊刹那中则能作鄙漏愚痴悭不施以种贫穷本。又贪者杂集第一云。谓三界爱为体。生众苦为业。不知布施者不识行善因。及施果报者不识行善。因能感善果。愚痴无智者显前不识善恶。以愚痴无智故不识善恶。杂集论云。愚痴即是无明。无明者三界无智为体。杂染生起不依为业。阙于信根者。显前不知布施。及施果报不信者。杂集云。谓愚分于诸善法心不忍信以不清净心不希望为体。懈怠所依为业。聚财护惜不欲分施者显前多贪无厌

经。此等众生至如割身肉　二辩嗔恚设不获已而行施时。谓诸有力强逼令施如割身肉深生痛惜

经。复有无量至及余乞人　二不济亲姻悭者。杂集云。耽着利养于资生具贪以一分以吝为体。不舍所依为业。不舍者由悭吝故非所用。具亦恒积聚。谓自身不受用。不济亲属及来乞者

经。此等众生至畜生道　三乘业受生　问人间命终生饿鬼道者有何相貌。答大威德陀罗尼经第二卷云。其人临终有十种相。一转舌向上及舐下唇。二身体热恼求欲得水。三论说饮食而但口张。四眼目青色如孔雀顶。五瞳人干燥。六故粪失尿。七右脚先冷。八口言烧我。九右手作拳。十如是悭贪诸遍患故。不舍施故而取命终生饿鬼道中。问生畜生道有何相貌。答彼经中说有五种相。一于妻子所爱心所牵。二手足指等悉皆卷缩。三腹上行出。四作白羊鸣。五口中沫出。临命终时。此五相现。当知决定生畜生道　问造何业故生二趣中。答以悭贪故生饿鬼中。以愚痴故生畜生中　问何故不生地狱中。答不起重嗔损恼他故不生地狱中

经。由昔人间至暂得现前　四闻名往救。谓昔在人间曾得暂闻药师佛号。后遇恶友造无施业。虽生恶趣由同佛名种子力故。还得忆念药师如来

经。即于至人道　五咸蒙愿遂由念佛力故便舍恶趣生天人中　问暂念佛名有何胜利乃拔如是鬼畜重殃。答那先比丘经说。如人在世百年为恶。临命终时闻佛名者。如放小石水中即没。若持大石置于船上即浮不没。虽一生作恶。以一时中闻佛名故尚不受苦。况当专念更复受彼饿鬼畜生

经。得宿命智至况余财物　六好惠无疲。宿命有三。一修得。二报得。三业得。依四根本定发得者名为修得。余二易了。又智论第五云。本事常忆念日月年岁乃至胎中。及过去世一世乃至百千万亿世。大罗汉辟支知八万大劫。大菩萨及佛知无量劫名宿命智通。好行惠施者。大庄严论第二卷说。能好展手施者。此手名严胜。受者能缩手。严胜复遇彼若人言施与。是语价难量。受者言我足难量复遇彼悉能舍者。杂集第一云。依止正杂染无怯虑故。最后证得心无功用住性。以头施者如报恩经第五卷说。大光明王等。因施者如彼经说。忍辱太子等手足血肉身。分施者如智度论第十二云。月光太子等问。檀有何等利益。乃至头目手足血肉身分皆与求者。答智度论十一云。檀为宝藏。常随逐人。檀为破苦。能与人乐。檀为善御。开示天道。檀为善府。能摄善人。檀为安隐。临命终时心不怖畏。檀为慈分。能济一切檀为大将。能伏悭敌。檀为妙果。天人所爱。檀为净道。贤圣所游。檀为积善。福德之门。檀破贫穷。断三恶道。檀为涅槃之初缘。入善人中之要法。称誉赞叹之渊府。入众无难之功德。心不悔恨之窟宅。善法行道之根本。种种欢乐之林薮。富贵安隐之福田。得道涅槃之津梁。圣人大士智者之所行。余人俭德宣识之所效

经。复次至破于正见　二治破戒文分为八。一常亏清禁。二不愿多闻。三恃己陵他。四缘兹遇难。五殃神长劫。六由昔闻名。七愿遂应时。八勤修胜业。此到初也。谓先于如来法中白四羯磨受别解脱戒名受持学问。破戒者新翻名尸罗。旧译为清凉。谓身语业有缺有穿名为破戒。破行者依瑜伽论二十二说。谓威仪路戒所作事。或善品加行处所不成就轨则。不随顺世间。违越世间。不随顺毗奈耶。违越毗奈耶。云何名为于威仪路不成就轨则。乃至违越毗奈耶。谓所不应行。即如是行为诸世间之所讥毁。亦为贞良善士。谓持律者之所诃责。如行既然。于行住坐卧亦尔。云何名为于所作事不成就轨则。乃至违越毗奈耶。谓于所作若衣服事或荡钵事等诸所不应作。即如是作为诸世间之所讥毁。亦为贞良善士。谓持律者之所诃责。云何名为于诸善品加行处所不成就轨则。乃至违越毗奈耶。谓受持读诵修敬师长宣白请问。系念思惟种种善品。非加行中所不应作。即如是作为诸世间之所讥毁亦为贞良善士。谓持律者之所诃责。如是名为而破于行破于正见者。谓闻大乘空相应经不善其义而恶趣空。依瑜伽论七十五说。于大乘中或有一类。恶趣空故作如是言。由世俗故一切皆有。由胜义故一切皆有无应告。彼言长老何者世俗何者胜义。如是问已彼若答言。若一切法皆无自性是名胜义。若于诸法无自性中。自性可得。是名世俗。何以故。无所有中建立世俗假设名言而起说故应告。彼曰汝何所欲名言世俗为从因有自性可得为唯名言世俗说有。若名言世俗从因有者。名言世俗从因而生而非是有不应道理。若唯名言世俗说有名言世俗无事而有不应道理。又应告言长老何缘诸可得者。此无自性。如是问已彼若答言颠倒事故。复应告言。汝何所欲此颠倒事为有为无。若言有者。说一切法由胜义故皆无自性不应道理。若言无者。颠倒事故诸可得者此无自性不应道理。宝积经说。若说诸法皆无性者。我说彼为不可治者。如是名为而破正见

经。或受学句至甚深之义　二不愿多闻护持禁戒者。谓身口意业无缺漏故如如大庄严论第十卷说。有一比丘次第乞食至穿珠家立于门外。时彼珠师为于国王穿摩尼珠。比丘衣色珠注映彼珠其色红赤。彼穿珠师即入其舍。为比丘取食时有一鹅见珠。赤色其状似肉。即便吞之。珠师持食以施。比丘寻即觅珠不知所在。此珠价贵王之所有。时彼珠师家既贫穷失王贵珠以心急故。语比丘言。归我珠来。尔时比丘作是思惟。令此珠者鹅所吞食。若语彼人将必杀鹅以取其珠。如我今者苦恼时至当设何计得免斯患。即说偈言。我今护他命身分受苦恼。更无余方便。唯以命代彼。我今舍身命。为此鹅命故缘我护戒因用成解脱道。时穿珠师闻斯偈故语比丘言。还我珠来。若不见还汝徒受苦终不相置。比丘答言。谁得汝珠默然而立。珠师语言。更无余人。谁偷此珠。恃彼珠师即闭门户语比丘言。汝于今日好自坚持比丘寻即四向顾望无可恃怙。如鹿入围莫知所趣比丘无救亦复如是。尔时比丘即自[僉*殳]身端正衣服。彼人又复语比丘言。汝今将欲与我斗耶。比丘答言。不共汝斗。我自共彼结使。贼斗。所以尔者。恐于朾时身形现故。我等比丘设使困苦临终之时。犹尚以衣用自覆护不露形体。尔时珠师执缚。比丘而加朾棒。问比丘言。珠在何处。还我珠来。比丘答言。我不得珠。时穿珠师即便涕泣顶礼比丘而白之言。赐我欢喜还与我珠。比丘答言。我实不取。时彼珠师复更嗔打比丘念言。生死受苦。皆应如是。应当坚辞无犯戒律。若当毁戒受地狱罪。有过今苦即说偈言。我于过去世淫盗舍身命。羊鹿及六畜舍身不可计。为戒舍身命胜于毁禁生假欲自摧护会归终当灭。不如为持戒。为他护身命舍此危脆身以求解脱命。时穿珠师涕泣懊恼而说偈言。我虽打扑汝极大生苦恼畏王青我珠复欲苦治汝今汝舍是苦亦使我离恶。汝是出家人应断于贪欲宜舍贪爱心。还当与我珠。比丘微笑说偈答云。我着粪扫衣乞食以为业。住止于树下。以此我为足。于汝摩尼珠实无贪利心。以何因缘故乃当作偷贼。时穿珠师语比丘言。何用多语。遂加系缚倍更挝打。以绳急绞耳眼口鼻尽皆血出。时彼鹅者即来饮血。珠师嗔忿打鹅即死。比丘问言。此鹅死活珠师答言。鹅今死活何足故问。时彼比丘即向鹅所见鹅既死涕泣不乐。即说偈言。我受诸苦恼望便此鹅活。今我命未绝。鹅在我前死。我望护汝命受是极奇苦何意。汝先死我果报不成。时穿珠问比丘言。鹅今于汝竟有何亲愁恼乃尔。比丘答言。不满我即说偈言。菩萨往昔时。愿所以不乐。舍身以贸鸽。我亦作是。意舍命欲代鸽。我得最胜心。欲令此鹅命由汝杀鹅故心愿不满足。珠师问言。汝作是语我犹不解。汝当为我广说所由。尔时比丘说偈答言。我着赤色衣映珠似肉色。此鹅谓是肉。即便吞食之。我受是苦恼。为护彼鹅故。逼切甚苦恼。望彼得令命。时彼珠师闻是偈已即开鹅腹而还得珠。即举声哭语比丘言。汝护鹅命不惜于身。使武造此非法之事。时彼珠师叉手合掌求乞欢喜以偈赞言。南无清净行。南无坚持戒。遭是极苦难不作毁缺行不遇。如是恶持戒非希有。要当值此苦能持戒者难。时穿珠师既忏悔已即送比丘还归。所止不求多闻者。谓于佛所说契经深义不能解了弃而不学

经。或复多闻至为魔伴党　三恃己陵他增上慢者。谓未得谓得未证谓证。依杂集论第一卷说。慢者依止萨迦邪见心高举为体。不敬苦生所依为业。不敬者谓于师长及有德所而生憍傲。苦生者谓生后有故。自是非他者。智度论第一云。自法爱染故。毁訾他人法。虽持戒行人不脱地狱苦。又阿含云。虽复诵禅经口中刀剑出好扬他过恶死地狱疾阐提得成佛。斯人由未出嫌谤正法者。如法华经第二卷说。若人不信毁谤此经则断一切世间佛种。乃至下文告舍利弗谤斯经者。若说其罪穷劫不尽广说如彼大般若经说。佛告须菩提。若破般若波罗蜜多者。则破十方。诸佛一切智智。一切智智破故佛宝破。佛宝破故法宝破。法宝破故僧宝破。僧宝破故则破世间正见等。法华经云。若于一劫中常怀不善心作色而骂佛获无量重罪。其有读诵持是法华经者。须臾加恶言其罪复过彼。胜天王经说。若四天下悉为微尘。一尘为一佛。若有恶人皆悉杀害尔许多佛得罪多不可称计。不可思量不。若有人障碍此修多罗毁谤不信其罪重彼。正使三千大千世界一切众生悉成佛已。如此罪人由故不出阿鼻地狱

经。此等至当堕地狱　四缘兹过难当堕地狱者。俱舍十一云。梵音那落迦。此云不可乐处。然以不可乐处即是其狱。在于地下二万由旬。地狱有三。一热。二寒。三边。热地狱有八。一等活。二黑绳。三众合。四叫唤。五大叫唤。六烧热。七大烧热。八无间。此八在赡部州下重累而住。前二有主治。次三少主治。后三无主治。此八为本。一一各有十六园。一面有四。一煻煨增。谓此增内煻煨没膝有情游彼绕下足时。皮肉与血俱焦烂坠举足还生平复如本。二尸粪增。谓此增内尸粪泥满于中。多有娘矩吒虫紫利如针。身白头黑有情游彼。皆为此虫钻皮破骨唼食其髓。三锋刃增。谓此增内复有三种。一刀刃路。谓于此中仰有刀刃以为大道。有情游彼才下足时皮肉与血俱断碎坠举足还生平复如本。二剑叶林。谓此林上纯以铦利剑刃为叶。有情游彼风吹叶坠。斩剌支体骨肉零落。有鸟骤狗攎掣食之。三铁刺林。谓此林上有利铁剌长十六指。有情被逼上下树时其刺铦锋下上才刺。有铁[此/束]鸟探啄。有情眼精心肝争竞而食。刀刃路等三种虽殊。而铁仗同故。一僧摄四烈河增。谓此增量广满中热碱水有情入中。或浮或没。或逆或顺。或横或转。被压被煮骨肉糜烂。如大镬中满盛灰汁置麻米等猛火下然麻等。于中上下回转举体糜烂。有情亦然。设欲逃亡于两岸上。有诸狱卒手执刀枪御杆令回无由得出此河如堑。前三似园。此是增上被刑害所故说名增。四面合十六通本为十七八十七合有一百三十六。所罪人于中受热恼。苦寒地狱有八。一頞浮陀。由寒苦所逼肉生细胞。二尼剌浮陀。由寒风所吹通身成胞。三阿吒吒。由唇不得动唯舌得动故作此声。四阿波波。由舌不得动。唯唇得动故作声。五喉喉。由唇舌不得动振气故作此声。六优钵罗。此是青莲花。此华佃由肉细岸似此花开。七波头摩。此是赤莲花。由肉色大岸似此花开。八忿陀利。此是白莲花。由彼骨岸似此花开前二。从身相受名次三。从声相受名后三。从疮相受名。又前二了叫。次三不了叫。后三不叫。此八在四洲间着铁围山底仰向居止。罪人于中受寒冻苦。边地狱有三。一在山间。二在水间。三在旷野受别业报寒热杂受

经。此等众生至流转无期　五殃神长劫。谓诸破戒及谤法等。以恶业故。应于地狱受苦无穷

经。以得至名号故　六由昔闻名。由闻药师如来名故舍恶行。善不入恶趣

经。于地狱处至还生人道　七愿遂应时。以破戒等五种业行轻重异故。谓现在虽闻药师如来名。不能舍恶行善。由恶业故堕恶趣者。以彼如来增上威力。复由昔在人间闻如来名。种子因力初入恶趣令其现前。暂闻药师如来名号。从彼恶趣命终还生人道。问一种俱闻佛名。何故有堕不堕。答业有轻重。根有利钝。若业轻根利者。现闻佛名即能舍恶行善不堕恶趣。若业重根钝者。要初堕恶趣深生厌离。更闻佛名方生人道。涅槃经云。一阐提等积善根时有其二种。一者现在能积善根。二者死已生地狱中能积善根。就生地狱积善根时复有二种。一者入地狱时能积善根。二者生地狱时能积善根

经。正见精进至菩萨诸行　八勤修胜业。云何正见。依成实论第十九云。正是二种。一世间。二出世间。世间者谓见有罪福等。出世间者谓能通达苦等诸谛。又如偈说得世上正见。虽往来生死。乃至百千世常不堕恶道。又瑜伽论二十一云。若有世间上品正见虽历千生不堕恶趣。又杂集论第十三云。若有具世间增上品正见虽经历千生而不堕恶趣。云何精进。大般若经说。勤精进者。谓于一切诸善法中爱乐欣喜。言爱法者。谓于此法起欲稀求。言乐法者。谓于此法称赞功德。言欣法者。谓于此法欢喜信受。言喜法者。谓于此法乐多修习。演道俗业经云。若能精进即具四法。一者夙夜奉法未曾懈废。二者宁失身命不违道教。三者勤诵经典不懈惓故。四者广欲救济诸危厄者。那先比丘经说。精进能助一切善法。如阵兵弱强兵助之。又如论云。精进遍策诸度法门。遗教经说。若精进则事无难者。依智度论第十六云。初发心菩萨。于一切善法中渐渐次第修菩萨行。是名精进。问一切善法中勤何不名精进。答二乘及人不具行勤不名精进　问二乘及人行勤何故不名精进。答无大慈悲。弃舍众生。不求十力四无所畏十八不共法。及一切智无碍解脱戒定智慧诸善法等。菩萨不休不息。一心求佛不舍众生。如是行者名为精进。如好施菩萨求如意珠杼大海水。正使筋骨枯尽终不懈废。得如意珠以给众生。济其身苦。菩萨如是难为能为是名精进　问精进有几。答精进有二。布施持戒名身精进。勤定智慧名心精进。又外事勤修名身精进。内自专精名心精进。又粗精进名身。细精进名心。又为福德精进名身。为智慧精进名心。又身精进者。受诸勤苦终不懈废。如波罗柰国梵摩达王。游猎于林中见二鹿群。群各五百。彼雨鹿群各有一主。一释迦菩萨。二提婆达多。菩萨鹿王身七宝色见人王众于其部党起大悲心。逆到王前。王人竞射飞矢如雨。王见此庶直进趣已无所忌惮。敕诸从人摄汝弓箭无得断其来意。鹿王既至。跪白人王。君以嬉游逸乐为小事故。群鹿一时皆受死苦。若以供膳当自差。次曰送一鹿以供王厨。王善其言听如其意。于是二群鹿王共会。次各一日。调达群中一鹿怀子。次至应送来白其王。我身今日应当送死而我怀子子非次也。乞垂断理使死者得次生者不滥。鹿王怒之。谁不惜命。次来但去何得辞也。鹿母思惟。我王不仁。不以理恕。不察我辞。横见慎怒不足告也。即至菩萨鹿王之所以情具白。王问此鹿汝主何言母鹿。答曰我王不仁不见理断而见嗔怒。大王仁及一切故来归命。如我今日天地虽旷无所控告。菩萨思惟。此甚可愍。若我不理枉杀其子若非次更差次未及之如何可遣。唯我代之思惟既定即自送身遣鹿母还。我今代汝。汝勿忧也鹿王逆到王门。众人见之怪其自来以事白。王主亦怪之。而命令前问言。诸鹿尽邪。汝何以来。鹿王白言。大王仁及群鹿人无犯者。但有孳茂何有尽时。异部群中一鹿怀子以垂产故身当俎割子亦并命归告于我。我以愍之非分更差是亦不可。若归而不救无异木石。是身不久必不免死。慈救苦厄功德无量。若人无慈虎狼无异。人王闻已即从坐起而说偈言。我实是畜兽名曰人头鹿。汝虽是鹿身名为鹿头人。以理而言之非以形为人。若能有慈惠虽兽实是人。我从今日始不食一切肉。我以无畏施旦可安汝意。诸鹿得安王得仁信诸如是等名身精进。于诸善法修行信乐不生疑悔。而不懈怠。从一切贤圣下至凡人求法无厌如海吞流。是为菩萨心精进也。依华严经说。三业精进。一身业精进。恭敬供养诸佛菩萨一切福田中不退故。二口业精进。闻持一切诸佛正法未曾忘失。赞叹如来随所闻法广为人说无疲惓故。三意业精进。善巧方便入慈悲喜舍禅定三昧相续不退故。问净心内发胜解。斯彰何假舍家而求要道。答虽知淳善久悟处俗犹似同牢众务萦缠所以舍家学道故。涅槃经第十一云。居家迫迮犹如牢狱。一切烦恼由之而生出家。宽旷犹如虚空。一切善法因之增长。又郁伽长者经说。在家下贱出家尊贵。在家生死际出家涅槃际。又大方便佛报恩经第五卷说。时诸释女被琉璃王割截耳鼻。断其手足弃于冢间。蒙佛威力平复如故。诸女思惟。我等今者欲报佛恩。当共出家修持禁戒护持正法思惟。是以即求衣钵往诸王园。比丘尼精舍求索出家。时有六群比丘尼见诸释女。年时幼稚美色端正。今云何能舍此难舍而求出家。我等当为说世间五欲快乐待年限遇然后出家不亦快乎。彼若还俗必以衣钵奉施我等。思惟是已于释女前即以上事向诸女说。诸女闻已心怀苦恼。此安隐处云何有大恐怖。如是肴膳饮食和以毒药世间五欲多诸过患我已具知。云何而更反叹其美。作是语已举声大哭。还出僧坊。有比丘尼。名曰华色。即问诸女何为啼哭。诸女答言。不果所愿。比丘尼言。汝愿何等。女答尼言。愿欲出家。不蒙听许。时华色尼问言。诸女欲出家者。我能度汝。诸女闻己心生欢喜。即便随从度为弟子。时诸释女既蒙听许。悲喜交集。而作是言。和上当知我等在家众苦非一。亲族丧亡。割削耳鼻截断手足祸患滋甚。尔时和上报诸弟子。汝等辛苦何足言也。我在家时荷负众苦其事众多。时诸禅女长跪白师愿说在家众苦因缘。时华色尼即入三昧。以神通力放大光明。召集有缘大众。既集即自说言。我在家时。是舍卫国人父母嫁我与北方人。彼国风俗。其妇有身垂欲产时还父母家。如是次第数年生子后。复有身垂产之日。皆乘车马夫妻相将归父母家。中路有河其水暴涨。其路旷绝。多诸贼难。既至河已不能得渡。住宿岸边。于初夜时我腹卒痛即便起坐。未久之间即便免身生一男儿。崖边草中有大毒蛇。闻新血香即来趣我。未至我所。我夫及奴眠在道中。蛇至奴所寻便螫杀。前至夫所夫眠不觉。复螫夫杀。我时唱唤蛇来蛇来唤既不应。夫奴已死。尔时毒蛇复螫牛马。至曰出已。夫等身体膖胀烂虫骨已解散狼藉在地。忧悲恐怖闷绝躃地举声大哭。以手推胸自拔头发。尘土忿身寻复闷绝举身投骨。如是忧故。经留数日独在岸边。其水渐小。荷负小儿以手牵持。其新产者以裾盛之衔着口中。即前入水正到何半反视大儿。见一猛虎奔走驰逐开口唱唤口即失裾婴儿没水。以手探捕而竟不获。其背上者失手落水寻没丧失其岸上者为虎所食。我见是以心肝分裂口吐热血举声大唤。怪哉怪哉。我今一旦见此祸酷。即到岸上闷绝躃地。未久之间有一伴至。尔时伴中有一长者。是我父母旧所知识。我即前问父母消息。尔时长者即答我。汝父母家昨夜失火所烧蕴尽。父母亦丧。我闻是已闷绝躃地。良久乃苏。未久之间有五百群贼。即坏众伴。尔时贼主便将我去作贼主妇。贼主妇法常使守门。若有缘急为人所遂须速开门。后于一时夫与群贼共行抄劫。尔时贼主王及聚落并力驰逐即遣其家。尔时其妇在于舍内免身生子。夫在门外再三唤已内无人开门。尔时贼主即作是念。今此妇者欲危害我。思惟是已即缘墙入语其妇言。以何事故不开门耶。妇言以产生故而不及耳。尔时贼主见是事已嗔恚小息。语其妇言。人有身者便当有子。汝为产故危害于我用是子为速往杀之。尔时其妇心生怜愍不忍杀之。尔时贼主寻拔刀斫解断手足。语其妇言。汝可还啖。若不食者当断汝头。尔时其妇以恐怖故即还食之。既还食已嗔恚便息。其夫于后续复劫盗为王所得。即治其罪治贼之法。要断其命合妇生埋。我时身体着妙璎珞。尔时有人贪我璎珞。于后夜时即便开冢取我璎珞并将我去。复经少时王家伺官即伺捉得以法断之。如治贼罪治贼之法即断其命合妇生埋。埋之不固。于后夜时多诸虎狼圮发冢开食啖死尸。我因此故寻时得出。既得出已荒错迷闷不知东西。即便驰走路见多人。即便问言。诸人当知。我今苦恼何处能有忌忧除患。时有长老婆罗门等。以怜愍故即语我言。曾释迦牟尼佛法之中多诸安隐无诸衰恼。我闻是己心生欢喜。诸大爱道憍昙弥比丘尼。所出家次第修习。即得道果三明六通具八解脱。以是因缘。汝等当知。我在家时勤苦如是。以是因缘自致得道。时诸释女闻是说己心大欢喜得法眼净。问出家学道有何胜利。答僧祇律云。若人百千岁供养及罗汉不如一日夜出家修梵行。又智度论第三卷云。孔雀虽有色严身不如鸿雁能远飞。白衣虽有富贵力不如出家功德胜。又佛本行集经云。假使恩爱久共处时至命尽会别离见此无常须臾间。是故我今求解脱。又出家功德经云。假使有人遍阎浮提造舍宝塔檐檐相。次至于梵天。所获功德不如有人放一奴婢出家学道。假使有人放奴婢出家遍阎浮提。如稻麻竹苇。所获功德不如有人放一男女出家为道广如经说

经。复次至高轻他故　三治妒忌文分为四。一顺情轻蔑。二身遇极殃。三由昔闻名四咸蒙愿遂。此则初也。以妒忌故者。杂集第一云。耽着利养不耐他荣。嗔之一分心妒为体。令心忧戚不安隐住为业

经。于三恶道至受诸苦毒　二身遇极殃文分为三。一受地狱。二受畜生。三受下贱。此则初也。于三恶道受诸苦毒者。此得异熟果。以嫉妒故当堕地狱中。以自赞毁他故。当堕畜生中

经。过无量至随路而行　二受畜生此得余残果。以自赞毁他余残果故受牛马等身。以嫉妒余残果故受鞭杖等苦

经。若生人道至受他驱役　三受下贱。此得增上果。以自赞毁他增上果故。常居下贱为人奴婢。以嫉妒增上果故。受他驱役

经。若昔人中至名号者　三由昔闻名。由闻佛名熏习善因。虽后遇恶友造作恶业。还复忆念药师佛名佛神力故。非直拔除三种业障。亦复能令三种苦果皆得解脱

经。以此善根至忧悲苦恼　四咸蒙愿遂。言良友者。唐本云善友。宋本云善知识。皆不相违。如涅槃经三十一云。善知识者。若有能说信戒多闻布施智慧令人受行。是名菩萨善知识也。又智度论七十一云。善吉白佛。新学菩萨摩诃萨等。云何欲举六波罗蜜。佛告善吉。新学菩萨摩诃萨等。若欲行学六波罗蜜。先当亲近恭敬供养彼善知识。又大宝积经云。复次迦叶菩萨有四善知识。诸来求者是善知识。佛道因缘故。能说法者是善知识。生智慧故。能教化人令出家者是善知识。增长善法故。诸佛世尊是善知识。增长一切诸佛法故。又法华经第七卷说。善知识者是大因缘。所谓化导令得见佛。法句经说。佛言一切众生欲得阿耨多罗三藐三菩提。当亲近善知识请问法要。必闻如斯甚深要句。普明菩萨白言。世尊云何名为是善知识。佛告普明。善知识者。是汝父母养育汝等菩提身故。善知识者是汝眼目视导汝等菩提路故。善知识者是汝脚足荷负汝等离生死故。善知识者是汝梯橙快侍汝等至彼岸故。善知识者是汝饮食能使汝等长法身故。善知识者是汝宝衣覆盖汝等功德身故。善知识者是汝桥梁运载汝等渡有海故。善知识者是汝财宝救拔汝等离贫苦故。善知识者是汝日月照曜汝等离黑闇故。善知识者是汝身命护惜汝等无有时故。善知识者是汝铠杖降伏诸魔得无畏故。善知识者是汝緪绳挽拔汝等离地狱故。善知识者是汝妙药疗治汝等烦恼病故。善知识者是汝利刀割断汝等诸爱纳故。善知识者是汝时雨润渍汝等菩提牙故。善知识者是汝明灯能破汝等五盖闇故。善知识者是汝善标教示汝等趣正觉故。善知识者是汝薪火成熟汝等涅槃食故。善知识者是汝弓箭射杀汝等烦恼贼故。善知识者是汝勇将能破汝等生死军故。善知识者是汝如来破汝烦恼至涅槃故。善男子善知识有如是等无量功德。我今教汝亲近。于是宝明与诸大众闻佛说。此善知识甚深法要举声号哭泪下如雨。悲啼懊恼不能自裁。自念我身从旷劫已来为善知识之所守护。是故今日值于如来得闻深法。如是遇者善知识力非我力。能自念我身。从本已来未曾报恩方便亲近。说是语已重复举声悲号懊恼推胸大哭。譬如有人新丧父母号悼啼泣死而复苏。尔时世尊见是事已生怜愍心。即嘘长叹以叹息故振动三千大千世界一切佛刹亦皆大动。是名得与良友常相随逐。能断魔罥者。显前自赞毁他。由毁他故不遇良友。由自赞故必被魔辱。此是天魔破无明[穀-禾+卵]。谓破无明住地。竭烦恼河者。谓竭四住等烦恼此之二句明破烦恼魔。解脱一切生老病死忧悲苦恼者。明破蕴魔。天魔恼者。杂集第一云。忿恨居先嗔之一分心戾为体。高暴粗言所依为业。生起非福为业。不安隐住为业。高暴粗言者。谓语现凶疏切人心腑。谓闻佛名增上功德。能令如是生老病死忧悲苦恼皆得解脱

经。复次至更相斗讼　四治离隙文分为四。一正造乖离。二起尸厌魅。三由昔闻名。四咸蒙愿遂。就初文中文分为三。一正造。二相损。三凭非。此则初也。好喜乖离更相斗讼者。三业之中口两舌业。四分律说。昔二恶兽。一名善牙。二名善博。昼夜相随伺捕众鹿。有一野干逐二兽后食其残肉。以自令命。时彼野干窃自生念。我今不能久与相逐。当何方便斗乱二兽令不相随。时彼野干住善牙所作如是言。彼善博虎有如是语言。我生处种姓形色力势胜汝。我常日日得好美食。而彼善牙恒随我后食我残肉。以自令命。即说偈言。形色及所生。大力而复胜。善牙不能善善博如是说。尔时善牙问野干言。何以得知。答言共集一处相是自知。尔时野干语善牙已便语善博。汝今知不。善牙有语。乃至偈言。形色及所生。大力而复胜。善博不能善。善牙如是说。作是语已时彼二兽共集一处。嗔眼相视。善牙师子便作是念不应不问。便先下手而打于彼。即以偈颂向善博说。形色及所生。大力而复胜。善牙不如我。善博说是耶。答曰善博不说。是形色及所生。大力而复胜。善牙不能善。若受无利言信他彼此语亲厚自破坏便成于怨家。若以知真实当灭除嗔恼。今可至诚说令身得利益。今当善降伏灭除恶知识可杀。此野干斗乱我等者

经。此等至乃欲相损　二相损。谓由乖离恼乱自他起身口意三种恶业。展转常为不饶益事

经。各各常以至毒害咒术　三凭非各各常以无益相加。谓互起意业谋相危害。或告林树山冢神前而咒咀之令其衰损。此虽杀生及书怨名作其形像并是身业。此之身业但为表成咒咀语业

经。厌魅蛊道至及坏其身　二起尸厌魅。谓互起身业更相杀害。此中虽复咒起尸鬼并是语业。此之语业但为表成坏身命业

经。由闻至名号故　三由昔闻名。谓闻佛名便得拔除身口意等诸不善业

经。此诸恶事至更相摄受　四咸蒙愿遂。慈心者如智度论。若行慈心有五利益。一刀不伤。二毒不害。三火不烧。四水不溺。五一切嗔怒恶害众生见皆欢喜。益心者谓不相损。无嫌恨心者。如涅槃经三十一云。我念往昔生南天竺富单那城婆罗门家。是时有王名迦罗富。其性暴恶憍慢自大。年壮色美耽着五欲。或于尔时为度众生在彼城外。寂默禅思。尔时彼王春木花敷。与其眷属宫人婇女出城游观在树林下。五欲自娱。其诸婇女舍王游戏。遂至我所。我时欲为断彼贪故。而为说法。时王寻来即见我。时便生恶心而问我言。汝今已得罗汉果耶。我言不得。复言获得不还果耶。我言不得。复作是言。汝今若未得是二果。则为具足贪欲烦恼。云何自恣观我女人。我即答言。大王当知。我今虽未虽断贪欲结。然我内心实无贪着王言。痴人世有诸佛服气食果见色犹贪。况汝盛年未断贪欲。云何见色而当不着。我言。大王见色不着实不因于服气食果。皆由繁心无常不净。王言。若有轻他而生诽谤。云何得名修治净戒。我言。大王。若有姤心则有诽谤。我无姤心。云何言谤。王言。大德。云何名戒。大王。忍名为戒。王言。若忍是戒者。当截汝耳。若能忍者知汝持戒。即截其耳。时我被截颜容不变。时王群臣见是事已即谏王言。如是大士不应加害。王告诸臣。汝等云何知是大士。诸臣答言。见受苦时容色不变。王复语言。我当更试知变不变。即劓其鼻刖其手足。尔时菩萨无量世中修习慈悲愍苦众生。时四天王心坏嗔忿雨沙砾石。王见是已心大怖畏。复至我所长跪而言。唯愿哀愍听我忏悔。我言。大王。我心无嗔亦如无贪。王言。大德。云何得知心无嗔恨。我即立誓。我若真实无嗔恨者。令我此身平复如故。发是愿已身即平复。是故名为无嫌恨心

经。复次至忧波私　五治不定文分为七。一机器咸臻。二戒德资润。三随所愿乐。四由昔闻名。五圣众来迎。六天人受福。七永离女身。此则初也。比丘如前。释比丘尼者。此之乞士女。谓受五百戒者。亦摄戒叉摩那及沙弥尼

经。及余信心至受持诸戒　二戒德资润。云何名为受八分斋。智论十三云。先受三归。次为忏悔。后为受戒。应云如诸佛尽形寿不杀生。我某甲一日夜不杀生能持不。如是不盗不淫不妄语不饮酒不坐高广大床不着花香璎珞不观伎乐过中食等名八分斋。问何以六斋日受于八戒。答是日恶鬼逐人欲夺人命。疾病凶衰不仁不吉。劫初圣人。教人持斋修善。作福以避凶衰。是时斋法不受八戒。直以一日不食为斋。后佛出世教言。汝当一日一夜如诸佛持八戒过中不食。以是功德将人至涅槃。如四天王经中说。四天王等自下观察四天下人布施持戒孝顺父母少者。四天王等便上忉利以启帝释一切诸天心皆不悦自伤叹言。修罗种多诸天种少。若布施持戒孝顺多者。帝释诸天心皆欢喜言。增益诸天众减损阿修罗。是时帝释自说偈言。六斋神足月。受持清净戒。是人寿终后。功德必如我。佛告帝释。汝三衰三毒未除。云何妄言持一日戒功德福报必得如我。若受持此戒。必应如佛诸天欢喜福德增多。又此六斋日恶鬼害人恼乱一切。若所在国邑有持斋受戒人者。恶鬼远去住处安隐。以是义故。六日持斋得福增多　问何故诸恶鬼辈以此六日恼害于人。答天地本起经说。劫初成时有异梵天王子诸鬼神父修梵志苦行满天上十二岁。于此六日割肉出血以着火中。以是义故。诸恶鬼神。于此六日辄有势力　问诸鬼神父母。何以于此六日割身肉血以着火中。答诸天神中摩醯首罗最为第一。诸神皆有日分。摩醯首罗一月有四日分。八日二十三日十四日二十九日。余神一月有二日分。月一日十六日月二日十七日其十五日三十日属一切神。摩醯首罗为诸天王。又得日多故。数其四日为斋。二日是一切神日亦数为斋。是故诸鬼神。于此六日辄有势力。又诸鬼神父于此六日割肉出血以着火中。过十二年已天王来下语其子言。汝求何愿。答言。我求有子。天王言。仙人供养法以烧香甘果诸清净事。汝云何以肉血着火中。如罪恶法破善法乐为恶事。令汝生恶子敢肉饮血。当说是时火中有八大鬼出。身黑如墨。发黄眼赤。有大光明。一切鬼神皆从此八鬼生。以是义于六日割身肉血以着火中而得势力。如佛法中日无好恶。随世恶日教持斋受戒。戒复一年者。谓一年中月别六日常持八分斋戒。谓白月八日十四十五日。黑月亦尔。或复三月者。谓未能一年常持月六。但经一年持三。长月谓正月即春分。四月之初月。五月即夏分。四月之初月。九月即冬分。四月之初月。以彼天竺国法一年但有三时。三时之中各于初月持斋戒。即表一年常修善也

经。以此善根至如来所者　三随所愿乐。今言以此善根者。是前持戒等善根。谓修此善根愿生西方也。云何名为极乐世界称赞。经说假使经于百千俱胝那庾多劫。以其无量百千俱胝那庾多舌。一一舌上出无量声赞其功德。亦不能尽。是故名为极乐世界。梵音阿弥陀。此云无量寿

经。由得闻彼至名号故　四由昔闻名。由闻药师如来名故。入正定聚。便得往生。问聚有几种。答聚有三种。问聚既有三未知位地如何。答依萨婆多宗。五亭心观已前名邪定聚。从五亭心观至腹顶两位名不定聚。忍位已上名正定聚。若依大乘无三乘种性者名邪定聚。有三乘种性。或未发心。虽发心未是不退　皆名不定聚。若有三乘种性。复已发心决定不退者名正定聚。谓前持戒等众。虽愿生极乐。有未入定位者。若后得闻药师如来名号。便得入正定聚中终能往生

经。于命终时至自然化生　五圣众来迎。波头摩花者。赤莲花也。问涅槃智论温室经等。明庵罗女本花中生名为湿生。今净土中亦因花生乃名化生。竟有何意。答秽土之中及诸草木人未托生之前先自因湿而生。常有湿气。复得庵罗女等托此湿气而生故名湿生。净土莲花与人同时无而忽有。若人若花俱不因湿而起故名化生

经。若复此人至如大力士　六天人受福。谓闻药师如来名故。命终生天。此人虽复未凡生净土亦是正定聚人终能往生故。此经云虽生天中本昔吾根无有穷尽。不复更生诸余恶趣。若是不定聚人岂得善根无尽不生恶趣。本昔善根者。谓本出世善根。或闻药师如来名号善根。转轮王者。俱舍十二云。轮王出世为在何时。几种几俱何威何相。从此洲人寿无量岁。乃至八万岁有转轮王生。减八万时。有情富乐寿量损减。众恶渐盛。非大人器故无轮王。此王由轮旋转应导威伏一切名转轮王。施设足中说有四种。金银铜铁。如其次第。胜上中下。逆次能王领一二三四洲谓铁轮王王一洲界。铜轮王二。银轮王三。若金轮王王四洲界。契经就胜但说金轮故。契经言。若王生在刹帝利种。绍洒顶位。于十五日受斋戒时。沐浴首身受胜斋戒。非高台殿。臣僚辅翼。东方忽有金轮宝现。其轮千辐。具足毂辋。众相圆净。如巧匠成。舒妙光明。来应王所。此王定是金转轮王。余转轮王应知亦尔。如是所说四种轮王威定诸方亦有差别。谓金轮者。诸小国王。各自来迎。作如是请。我等国土宽广丰饶安隐富乐多诸人众。唯愿天尊亲垂教敕。我等皆是天尊翼从。若银轮王自往彼土威严近至彼方臣伏。若铜轮王至彼国已宣威竞德彼方椎胜。若铁轮王亦至彼国现威列阵克胜便止。一切轮王皆无伤害。令伏得胜已各安其所居。劝化令修十善业道故。轮王死定得生天。云何四洲。东胜身洲。南赡部洲。西牛货洲。北俱卢洲。十善业道者。广如瑜伽杂集论说。十恶业道所有果相翻彼即是十善业道

经。若有女人至永离女身　七永离女身。由闻药师如来名故。转女成男。往生净土。以女人及根缺不生净土。今此段文明转不定业得成正定业

经。尔时至觉悟其耳　五答摄生时节文分为六。一妙德利物。二如来述成。三师资辨益。四救脱润生。五示病救方。六令延遐寿。就初文中文分为四。一正明辨利。二劝物受持。三四镇加威。四益持祛横。此则初也。我于后时者。谓于像法起时誓以大悲种种方便。令信男女得闻药师如来名号。乃至睡中亦以佛名觉悟其耳

经。若持此经至而用供养　二劝物受持。言供养者有其二种。一胜二财。法供养者。谓受持读诵宣说开解名法供养。财供养者谓种种花香宝幢幡盖名财供养故。智度论第三十云。法供养者。谓菩萨行六波罗蜜。以法供养戒时菩萨得无生法忍。自除烦恼。及除众生烦恼。供养者随其所宜。寒时应以薪火上衣温室被褥及以饮食。谓盛热时应以冷水扇盖凉室生薄之衣上妙之食。风雨之时就送供养

经。尔时至皆诣其所　三四镇加威。四大天王与其眷属者。依俱舍论第十一云。四大天王所部天众。唯住妙高诸层级等有几层级其量云何。何等诸天住何层级。苏迷卢山有四层级。始从水际尽第一层。相去十千踰缮那量。如是乃至尽第四层亦十千量。此四层级。从妙高山傍出围绕画其下半。最初层级出十六千。第二第三第四层级如其次第。八四二千。有药叉神名为坚手。住初层级。有名持鬘。住第二级。有名恒憍。住第三级。此三皆是四大天王所部天众。第四层级。四大天王及诸眷属共所居止故。经依此说四大王众天。如妙高山四外层级。四大王众及眷属居。如是持双持轴。乃至七金山上亦有天居。是四大王所部封邑。是名依地住四大王众天。于欲天中此天最广

经。若此经卷至还复如故　四益持祛横。谓若复有人诵持此经。摄心专念如来名故者。无性论说。此一念正闻熏习种子。虽在世间有漏心中。克性而言。是出世无漏心种子。此无漏心虽未生时以有四种功德。一已能对治诸烦恼缠不复现行。二以能对治诸恶险趣而不受报。三以能与法身而作了因。四以能与解脱身而作生因。由是持经人处无有横死。及诸恶鬼夺其魂魄。设以夺者皆以如来威力还得如故身心安乐

经。佛言至如汝所说　二如来述成文分为二。一印可前言。二示其轨则。此则初也

经。曼殊至右绕佛像　二示其轨则文分为八。一正劝修形。二劝念昔行。三如所愿乐。四称遂所求。五百怪长蠲。六众灾永弥。七毁禁还净。八临难蒙恩。此则初也。此人应作如来形像者。造立形像。福报经说。时忧填王复白佛言。人作善者。此之福祐当何所获。佛去已后我恐不复见佛。今欲作佛形像恭敬承事得何福报。愿佛哀愍为我说之。佛告王言。作佛形像报父母见欢喜端政威德重爱乐终无厌。作佛形像报金色身炎光犹妙师子像。众生见欢喜。作佛形像报阎浮提大姓刹利婆罗门福人。于中生作佛形像报不生边地国不盲不丑陋。六情常完具作佛形像报临终识宿命见佛在其前不觉死苦时。又法华经第一卷说。若人为佛故。建立诸形像刻雕成众相。皆已成佛道。或以七宝成鋀石赤白铜白镴及铅锡铁木及与泥。或以胶漆布严饰。作佛像如是。诸人等皆已成佛道。采画作佛像百福庄严相自作。若使人皆已成佛道。慈悲喜舍者。维摩第三卷。文殊问云何行慈。维摩诘言。菩萨作是念。我当为众生说法。是则真实慈也。何谓为悲。答菩萨所作功德。皆与一切众生。何谓为喜。答有所饶益欢喜无悔。何谓为舍。答所作福祐无所希望。又涅槃经第十五说。夫修慈者。能断贪欲。修悲心者。能断嗔恚。修喜心者。能断不乐。修舍心者。能断贪欲。嗔恚众生。嗔有二种。一者久于过去修集。二者于今现在修集。修慈心者。能断过去。修悲心者。断于现在。又解为诸众生除无利益。是名大慈。欲与众生无量利乐是名大悲。于诸众生生欢喜心。是名大喜。无所拥护名为大舍。若不见我法相己身见一切法平等无二。是名大舍。自舍己乐施与他人是名大舍。问法有多门。何故唯修慈悲喜舍。答如偈说言。若于一众生不生嗔恚心。而愿与彼乐是名为慈善。一切众生中。若起于悲心。是名圣种性。得福报无量。假使五通仙悉满此大地。有大自在王奉施。其所安象马种种物所得福报果不及修一慈十六分中一下三亦尔

经。应念彼如来本昔大愿　二劝念昔愿。谓忆念彼药师如来本昔所发殊胜大愿

经。并解释此经如所思念　三如所思念。问解释此经有何尊胜。答金刚般若经说。随所有处说是法门。乃至四句偈等。当知此处一切世间天人阿

经。如所愿求至得男女　四称遂所求。谓诸有所求皆得圆满。修罗皆应供养如佛塔庙

经。或复有人至皆悉隐没　五百怪长蠲诸恶梦相怪鸟于其住所百怪出现。若能供养彼如来者。诸不吉祥由斯隐没

经。或有水怖至皆得解脱　六众灾永弥文分为二。一逢自境难。二逢他国难。此则初也。水火等怖是非情难。诸恶兽等是有情难。谓由忆念彼如来故。一切众难皆得解脱

经。若他国侵扰至恭敬尊重　二逢他国难。谓他邦土诸恶王等贪国位故。侵掠封邑恐动百姓等。是他国难。由念药师如来名故。他方逆贼不能为害。恭敬尊重者。谦逊畏难言恭。推其智德言敬。一切众中德无过上言尊。敬畏之心过于父母言重

经。复次至五百戒　七毁禁还净文分为四。一持戒。二毁禁。三供养。四蒙救。此则初也。问众生何故受三归依。答涅槃第五云。一切众生怖畏生死诸烦恼故。故受三归。譬如群鹿怖畏猎师既得免离。若得一跳则喻一归。如是三跳则喻三归。以三跳故得受安乐众生亦尔。怖四魔恶猎师故受三归依。三归依故则得安乐。云何不事余天者。智论第二云。如摩醯首罗天。此云大自在。八臂三眼。骑白牛如韦纽天。此云遍闷四臂捉具持轮骑金翅鸟。鸠摩罗天此云童子。擎鸡持铃捉赤幡骑孔雀。皆诸天大将。是三天爱之令人得如愿。是三天恶之令人七世灭。既有如此力。云何不事天。答是天一切常怖畏不能除却诸衰苦。有人奉事恭敬者。现世不免没忧海。有人不敬不供养。现世不妨受富乐。当知虚诳无实事。是故智人不属天。又随愿往生经说。自作自得非天与人。问如受八戒八种缘具始成于戒未知五戒为总受始成亦通别受。答智论十三云。五戒有五种受名五种忧婆塞。一者一分行忧婆塞。二者少分行优婆塞。三者多分行忧婆塞。四者满分行优婆塞。五者断淫优婆塞。一分行者。唯受一戒。少分行者。若受二戒。若受三戒。多分行者。谓受四戒。满分行者。尽持五戒。断淫者受五戒。已师前更作誓言。我于自妇不复行淫。云何受持十戒。谓男女等发心出家。创初与受受此戒唯通沙弥沙弥尼。受菩萨一百四戒者。菩萨戒多少诸经论说咸悉不问。如宋本云二十四戒。唐本云四百戒金。此经本一百四戒。犯网经有十重四十八轻。瑜伽地持有四重二十五轻。此由菩萨戒多疑心。即是如来随病说药多少不同。如声闻戒中。或五戒八戒二百五十戒五百戒等。以在家出家及男女不同差别非一。如来量根优劣故制有异数。此亦应尔。梵本不同。有此三别。是故译经三藏称本而翻故有此不同。二百五十戒者。此亦不定。若依瑜伽。苾刍有一百五十一戒合一百。众学但为一戒。以众学随举三业。皆是不可限以百数。苾刍尼五百戒者。此亦不定。如四分尼律及尼戒不满四百戒。盖由开合故尔

经。于随所至恶道　二毁禁。谓由破诸戒故堕于恶道

经。若能至如来者　三供养。谓劝诸毁禁者。令修供养药师如来

经。决定不受三恶道报　四蒙救　谓由供养彼如来故。能令重业决定不受

或有至极苦　八临难蒙恩文分为三。一遇难。二称名。三遂愿。此则初也。诸谓女人临难之时受于极苦。或丧身殒命等

经。若能至如来者　二称名。谓劝诸女人等。临危厄者。令至心念药师如来

经。速得解脱至夺其魂魄　三遂愿。由念供养彼如来故。无诸痛恼。速得解脱。所生孩子支体成满色貌端严。睹者钦敬利根聪睿寿命延长。不为非人害其魂魄

经。尔时世尊至多生疑或　三师资辨益文分为三。一佛问庆嘉。二阿难具陈。三如来顺成。此则初也。慧命者叹德也。谓无流胜解顺空不断。以此为命故云慧命。即离五种邪命。如无上依经及诸经论说。若在家人五种不净。一卖刀仗。二贩鱼肉。三货生口。四造毒药。五酤诸酒。以斯存命故非净命。出家离此。以慧为命。又慧非诸过。亦为净命。或言长老。谓年尊德广亦是美行之异名。今言具寿义亦非异。阿难者此云欢喜。亦云庆喜。欢喜之名三因缘立。一过去因缘。如经中说。释迦过去行菩萨时。作一陶师名曰大光。值过去世释迦文佛父名净饭。母曰摩耶。侍者弟子名曰阿难。国土眷属如今无别因。即发愿。愿我当来成得佛道。还如今佛因斯本愿今得成佛故。令侍者还字阿难。二现在因缘。阿难比丘面貌端政。世人见之莫不欢喜故字阿难。故智论中赞叹面如净满月眼若青莲花。佛法大海水流入阿难心。三父母立名。父母何缘与字欢喜。喜时生故。何者喜时。所谓如来得道夜。时如来十九踰城出家。既出家已六年。自饿身极羸瘦。父王遣人恒往睦伺知极微惙常恐不全。菩萨后时知饿非道。受食乳糜欲取正觉。魔作是念。若佛道成空。我境界曼道未成。当败其志。遂率官属十八亿万。持诸苦具来怖菩萨。菩萨于时入胜意慈定。令魔眷属颠坠退落。魔既被降便作是念。菩萨力大。非我能胜。当恼其父。遂便往诣净饭宫。且喝如是言。悉达太子昨夜死矣。王时闻已从床而堕。良久乃苏。便为伤叹念子。在家当为轮王。何其出家空无所获。未久之间。菩提树神以佛道成。复持天花庆贺父王当成佛。时天雨妙花而为供养故持庆王。其时亦往净饭宫上喝如是言。大王当知。汝子已得道魔众已破。散光明如日出。遍照十方国。王时生疑。向者有天言。我子死。今复有天云。子成道。何者可信。菩提神曰。我言可信。向者是魔故相恼耳。我是菩提树神。以佛于我树下得道故相庆贺。王时作念。我子在家当为轮王。今者出家为法轮王。彼此无失。向者闻死。今忽闻生。一重大喜复闻道成两重大喜。未久之间。王弟斛饭夜生阿难寅抱诣王弟于昨夜生此一男。王时对曰。我子成道。汝复生男。众喜并集。与字欢喜。智度论说。昔有白种王名师子颊王名有四子。一名净饭。二名白饭。三名斛饭。四甘露饭。净饭二子。一悉达多。二名难陀。白饭二子。一名跋提。二名提沙。斛饭二子。一名调达。二曰阿难。甘露饭二子。一摩诃男。二阿泥卢豆。今此阿难是佛昆季

经。时慧命至无复疑惑　二阿难具陈文分为三。一彰己谛诚。二惧他不信。三生诽坠苦。就初文中文分为四。一述。二征。三释。四合。此则初也。今此阿难彰己自信故无疑惑

经。何以故　二征。何所以故不生疑惑

经。一切至清净　三释。身口意行无不清净者。夫烦恼未尽。三业有漏所见不明。所说不定可生疑惑。如来烦恼习尽。三业清净所见分明。说必楷定。是故不疑

经。世尊至无有差异　四合。如日月轮妙高山王。不堕不倾。佛言无异。亦复如是

经。大德至尔许功德　二惧他不信。或有众生无明所覆。信根残缺昏醉[夢-夕+登]瞢于佛深妙境中作无利语。云何但念一如来名。便获无边殊胜功德。由此疑惑而自毁伤

经。心不信受至当堕苦趣　三生诽坠苦生于诽谤得三恶果。轮转无际犹长生死昏冥如夜饶者利也。益者乐也。故唐本云。失大利乐即其义也。利谓世间善果。乐谓出世涅槃计。闻药师佛名。信受恭敬。近得世间善果之利。远获出世涅槃之乐。金为不信生诽谤故既堕恶趣。所以失大利乐

经。佛言至无有是处　三如来顺成文分为六。一正明顺成。二甚为难谅。三信微加力。四非谛小机。五受质诚难。六劫穷尽赞。此则初也。谓闻药师佛名。至心受持不生疑惑。堕恶趣者无有是处

经。阿难至难信　二甚为难谅。谓药师如来名号功德是无分别智证如如成故。诸佛境界诚为难信

经。汝令至威力　三信微加力。阿难信受是佛威力

经。非一切至摩诃萨　四非谛小机。举二乘人不能信解故。法华第二云。一切声闻及辟支佛。于此经中力所不及。唯除一生补处者。如弥勒等是道理通论。初地已上菩萨各得无分别智。地地证得。真如法界。于佛所成名称功德随分信解。今言唯除一生补处者。据因位之中信极者为言。以此菩萨因中见性分明故作此说。非谓一生已外皆不信解

经。阿难至信难于此　五受质诚难。人身难得者。涅槃三十四云。佛于一时取地少土置于爪上。问迦叶曰。我此土多一切十方大地土多。迦叶菩萨而白佛言。一切十方大地土多。如来爪上少不足言。佛言。迦叶舍于人身还得人身者。如爪上土。舍于人身得三恶身。如一切十方大地土也。三宝中信敬尊重亦难可得者。即为三难。佛宝难得者。涅槃第二云。芥子投针锋佛出难于是。又法华经第一卷云。诸佛与出世悬远值遇难。法宝难得者。彼经云。正使出于世说是法复难。无量无数劫。闻是法亦难。能听是法者斯人亦复难。僧宝难得者。如此中说闻彼药师如来名号复难。于是者虽举六难意明第六。闻药师如来名难。今既得闻正应信受

经。阿难至亦不究尽　六劫穷尽赞举药师如来利他行愿说难可尽劝物定信。无量菩萨行者。谓彼如来本昔行无量利他菩萨行。无量诸巧便者。谓今得佛已后。以无量后得慈悲方便利益三乘。无量旷大愿者。谓彼如来非唯有十二大愿。乃有无量旷大愿利益众生故应专信

经。尔时众中至合掌曲躬　四救脱闰生文分为四。一明清人。二明正清。三劝病修供。四结劝供养。此则初也。救脱者标请也。斯人悲缠蠢颊慈被合灵救见厄顷及恒沙脱当难念。过尘劫故名救脱。即从等者如前辨也

经。白言至啼泣围绕　二明正请文分为四。一躬缠婴疾。二使者追魂。三染净授王。四随业处断。此则初也

经。其人至法王之前　二使者追魂。阎摩者唐本云琰魔。宋本名阎罗。音有轻重。此云静息。以静息罪人令后过不起前过易灭故名静息。如将罪人至彼王前恐其拒讳。更增忘语罪无由息。便以神力化作罪人。本昔为罪处所相状令其即伏。由伏罪故不起拒讳忘语之罪静息后过令不滋蔓故名静息。又以正法劝诸罪人。令于前罪生重惭愧罪得易灭故称法主。是鬼趣摄在于地下五百踰缮那别有住处。广如瑜伽俱舍论说。诸鬼本处。琰魔王国于此赡部洲下过五百踰缮那有琰魔王国。从广量等。从此展转散居余处。或有端严具大威德受诸富乐如自在天。或有饥羸颜貌丑陋。如是等类广说。如经引其神识置于阎摩法王之前者。若有患人决定便死。则受鬼身容可阎王别遣儿为使而引取之。如未定死。则不受鬼身。何有鬼身得引生人之识。不可人之识在别鬼身中。若不在鬼使身中识心既不孤游。云何引得至阎摩王前。当知此是药师如来。及经之威力。令彼患人第六意识见分之上起此三种解行。相分一为阎摩王。二为王使。三为己身。为自神识所依随使而行至阎王前。其实神识未曾离身。若是本识随行舍处。则成死尸不可说离身。若是六七等识。依本识故而得现起。若离本识无种子故。无由得生。是故八识俱无离身孤行之理。如人梦中师僧父母遣使来唤。梦见己身。随使而行达至师僧或父母前。当知师僧或复父母。使人己身皆是第六意识是分之上现此三种相分。似有去来实无去来。所以然者。以一切心及心所取境之时。非如灯明舒光照物。但如明镜远照影现镜中如人在地远见日月此亦如是。药师如来及经威力。令彼患人见。如此相似有往来实无往来故。涅槃经第九卷云。若有闻是大涅槃经言。我不用发菩提心诽谤正法。是人梦中见罗刹像。心中怖懅罗刹语言。咄善男子。汝今若不发菩提心当断汝命。是人惶怖。觉已即发菩提之心。是人命终。若在三恶及在人天续复忆念菩提之心。以是义故。是大涅槃威神力故。能令未发菩提心者作菩提因

经。此人至阎摩法王　三染净授王。同生神者。若约实而言神即识也。同生神者。即阿赖耶识。以赖耶识是寿生之意。与身同时而生故名同生。随其所作。若福一切皆书者。谓随诸众生所生罪福皆悉熏在阿赖耶识中。或是阎摩王为令罪人无有忘。伏本所作故。作同生神。从生已来害其罪福。或是药师如来及经威力。现作同生神书其罪福尽持授与阎摩法王者。谓由阿赖耶识中。具有罪福种子为因缘。药师如来及经之威力为增上缘。令罪福相各现于患人第六意识之上。令阎摩王他心智尽见患人罪福之相。或阎摩化作同生或佛及经现同生神

经。时阎摩至处分之　四随业处断　谓阎摩王推问其人取其口实算计所作。答罪若福。随其罪福。或多或少。而处断之。谓罪多者。处入三恶趣。若福多者。断令往人天

经。若能至供养　三劝病修供文分为四。一正为修供。二缘此魂归。三克日定生。四亲经过息。此则初也。谓有若然为此病人归依彼佛。如法供养者必当称遂也

经。即得至忆知　二缘此魂归即得还复者。谓有实死虽复修福识不得还。或有因修福故。彼白王使所引之识得还身中二理不定。如从梦觉者。如在梦中明了自见。此亦即是以梦类梦故称为如

经。或经至四十九日　三克日定生。谓病人神识得回还时。或经七日或复乃至四十九日

经。神识还已至不造恶业　四亲经过息。谓识还之时皆自忆知。善不善业所得果报。由自证见业果报故乃至失命不造恶业

经。是故至如来　四结劝供养。谓劝一切信男女等。乃至尽形应当供养药师如来

经。尔时至如来也　五示病救方丈分为二。一阿难问。二救脱答。此则初也

经。救脱至重病　二救脱答文分为二。一明脱病。二明除难就初文中文分为六。一脱苦。二持斋。三修功。四造像。五续明。六造幡。此则初也

经。当为至八分斋　二持斋。谓七日夜为于患人修行八禁

经。当以饮食至比丘僧　三为修功文分为三。一教供养。二教礼忏。三教讽诵。此则初也。当以饮食供养比丘者。是供僧宝

经。昼夜至如来　二教礼忏。六时礼拜者。是供佛宝

经。四十九遍读诵此经　三教讽诵读。诵此经者。是供法宝

经。然四十九灯至大如车轮　四然灯。四十九者。总举大数故。随愿往生经云。燃四十九照诸幽冥。苦痛众生蒙此光明。皆得相见。缘此福德拔彼众生悉得休息。造像七躯。明置像安灯方法。谓造七躯像。像别自处一座。又造七轮灯。其轮形量大如车轮。一一像座。前各置一轮灯。一一轮上各置七盏灯。如此供养已。依然灯功德经得四种利益。一获福无量。二二临终明耀。三死得生天。四当成正觉。获福无量者。若有四众发清净心为求福故。或于塔庙诸形像前而设供养。奉施灯明。乃至以少灯炷。或膏油涂然持以奉施其明唯照道之一阶。舍利弗如此福德非是一切声闻缘觉所能了知。唯佛如来乃能知也。舍利弗照道一阶福德尚尔。何况全照一阶道也。或二三四阶道。或及塔身一级二级乃至多级。一面二面乃至四面。及佛形像。舍利弗彼所然灯。或时速灭。或风吹灭。或油尽灭。或炷尽灭。或俱尽灭。譬如诸龙以嗔恚故。出云垂布。于中起电起已寻灭如是。少时于佛塔庙奉施灯明。所得果报福德之聚。准佛能知。临终明耀者。谓信男女等。于佛塔庙施灯明。已临命终时。得三种明。彼善男子善女人等。临命终时。先所作福悉皆现前忆念善法而不忘失。是为一明。因此便能念知自己。先于佛所殖诸善业。又于命终时得如是念。我于佛像塔庙等前。已曾供养作是念。已心生踊悦。是为二明。因此便能起念佛觉。又于命终时见余众生奉行布施。是他作已起。如是念我。亦曾于佛支提所奉施灯明。我令亦当复行布施得欣喜心已无有死苦。是为三明。因此便得念法之心死得生天者。谓信男女等。于佛塔庙施灯明已死便生于三十三天。生彼天已于五种事而得清净。一者得身清净。二者于诸天中得殊胜威德。三者常得清净念慧。四者常得闻于称意之声。五者所得眷属常称彼意心得欣喜。得成正觉者。如偈说言。牟尼牛王清净眼。以好灯明照彼塔。得于无漏无上道。其身光明照十方。见四真谛具十力。不共之法亦究竟。得遍见眼成善逝。此果皆由布施灯

经。或复至不绝　五续明。谓经七七日也

经。当造至四十九尺　六造幡。谓造五色续命神幡长四十九尺故。随愿往生经云。幡盖供养已。随心所愿至成菩提。幡随风转破碎都尽。至成微尘风吹幡尘。其福无量。幡一转时。转轮王位。乃至吹尘小王之位。其福无量。问。唐宋二本明放四十九。生何独随文阙而不载。答。此文在于译家。义准合有

经。复次至王等　二明除难文分为六。一灾兴王境。二七难侵民。三皇帝垂慈。四宜修上供。五肃清役励。六帝寿遐延。此则初也。言灌顶者。谓最大国太子初登位时。诸小国王及诸群臣。各取四大海水灌其头顶名灌顶王

经。若灾难起时至不雨难　二七难侵民。问。何故七难俱时出现。答。金光明经第六卷说。由王暴虐不修善事。诸天即便舍离。是王令其国败生大愁恼。兄弟姊妹眷属妻子孤迸流离身亦亡灭。流星数堕二日并现。他方恶贼侵掠其土人民饥饿多诸疾疫。所重大臣舍离薨亡。象马车乘一念丧灭。诸家财产国土所有互相劫夺刀兵而死。五星诸宿违失常度诸恶疾。疫流遍其国。诸受竉录所任大臣及诸群僚专行非法。如是行恶偏受恩遇修善法者。日日衰灭。于行恶者而生恭敬。见修善者。心不顾录恶星变动罗刹乱行三灾并现。七难便起。今此七难配为三灾。初一难是疾疫。次四难是刀兵。后二难是饥馑

经。尔时至诸系闭　三皇帝垂慈。谓刹利大王。应于一切起慈悲心。放诸囚禁

经。依前至如来　四宜修上供。谓依前法七日七夜自受斋戒等

经。时灌顶至即得安隐　五肃清役励文分为四。一除他方反逆难。二除非时风云难。三除人民疾疫难。四除恶星变怪难。此则初也。其王境界即得安隐者。明他方侵逼难自界反逆难得除之相

经。风雨至丰熟　二除非时风雨难。风雨以时禾稼成就国土丰熟者。明非时风雨难。过时不雨难得除之相

经。一切国界至扰乱众生　三除人民疾疫难。一切国界所有众生无病安乐多生欢喜。于其国界亦无夜叉罗刹毗舍阇等诸恶鬼神扰乱众生者。明人民疾疫难得除之相

经。所有恶相皆即不现　四除恶星变怪难。所有恶相皆即不现者。明星宿变怪难日月薄蚀难得除之相

经。彼灌顶至并得增益　六帝寿遐延。谓帝王自身寿命色力等皆得增益

经。尔时慧命至而可更延　六令延遐寿文分为三。一难。二通。三辨。此则初也。明阿难设难前救脱云。于未来世当有众生身婴重病。乃至此人神识得回还时。既言死相现前则是寿命已尽。复言亲属为归三宝等。即得还复寿命更增故。令难言云何已尽之命而可更延

经。救脱至九横死耶　二通文分为二。一返质。二顺成。此则初也。语阿难言。汝岂不闻。如来所说九横死耶

经。是故至方便　二顺成。是故教以咒药方便是除横法故。唐本云是故劝造续命幡灯修诸福德以修福故。尽其寿命不经苦患。宋本复云。我闻世尊说有诸横。劝造幡灯令其修福。又言昔沙弥救蚁已修福故。尽其寿命不更苦患。身体安宁福德力强使之然也。此答意云何夫横死者。皆是不定业。此业若有顺缘资助则得延长。若无顺缘资助则便短促。是故劝造幡灯修敬三宝等福德。以修福德为资助顺缘故。遂使是人尽彼先业所感寿命。终不中逢更经枉横苦患也

经。或有众生至是为初横　三辨文分为二。一征。二结。就初文中文分为九。一医治失御。二柱被王刑。三放逸亡魂。四火来焚烧。五津流所溺。六逢兽亡生。七饥馁受终八起尸相损。九山崖坠落。此则初也。得病非重等者。以无资缘故而便致死。或后医人疗治失所者。依金光明经第七卷说。流水问父。云何当知四大诸根衰损代谢而得诸病。时父持水而答其子。三月是夏。三月是秋。三月是冬。三月是春。是十二月三月而说。从如是数一岁四时。若二二说足满六时三三本摄二二现时随是时节消息饮食是能益身。医方所说随是岁中诸根四大代谢增损令身得病。有善医师随顺四时。三月将养调和六大随病饮食及以汤药。问如是诸病何时当发。答多风病者忧则发动。其热病者秋则发动。等分病者冬则发动。其肺病者春则增剧。问。诸病若增云何对治。答。有风病者。忧则应服肥腻碱酢及以热食。有热病者。秋服冷甜。等分分服甜酢肥腻。肺病春服肥腻辛热。问。诸病源由因何而起。答。饱食然后则发肺病。于食消时则发热病。食消已后则发风病。如是四大随三时发。问。诸病相多食复当云何。答。风病羸损补以苏腻。热病下药服呵梨勒。等分应服三种妙药。所谓甜辛及以苏腻。肺病应服随能吐药。问。若风热病肺病等分违时而发当何疗治。答。应当任师筹量随病饮食汤药。由师失疫不顺医方遇违缘故非时而死。故宋本云。有病不治。又不修福汤药不顺针灸失疫不值良医为病所困于是灭亡。又法华经第二卷说。若修医道顺方治病。更增他疾。或复致死。若自有病无人救疗。设服良药而复增剧。所患虽轻实不应死而便横死。是为初横

经。第二横者王法所杀　二枉被王刑。此人寿命是不定业。亦是杀生增上果故。涅槃经云。杀生之人得两种报。一者短命。二者多病。若遇顺缘修福等资助不受王戮得寿命长。若不修福曩昔杀缘则被王害不得长寿故名横死

经。第三至害其魂魄　三放逸亡魂。言放逸者。依涅槃经第八卷说。谨慎无放逸。是处名甘露。放逸不谨慎是名为死句。若不放逸者。则得不死处。如其放逸者。常趣于死路。若放逸者。名为有法。是有为法为第一苦。不放逸者。则名涅槃。彼涅槃者名为甘露。第一最乐。若趣诸行是名死处。淫无度者虽复自妻须避。三长月六及八王日。谓立春春分立夏夏至立秋秋分立冬冬至。亦名八节。曰临产一月产后一月。及三明下若有犯者名为邪淫。问。人守人嗔法守破法应名邪淫。人自有妻。何以为邪。答。既听受一日一夜。戒堕于法中。本虽是妇。今不自在。过受戒时则非法守。又为伤身乳儿时淫母乳则竭。又以心着淫欲不复护儿非道之处故名邪淫。醉无度者。如鸯崛魔罗饮酒荒乱淫匿其母。其母复与外人交通。持刀杀之。如智度论。佛语难提迦优婆塞。酒有三十五失。何等三十五。一者现世财物产竭。何以故。人饮酒醉心无节限用费无度故。二者众病之门。三者斗诤之本。四者裸露无耻。五者丑名恶声人所不敬。六者覆智慧。七者应所得物而不得已所得物而散失。八者伏匿之事尽为人说。九者种种事业废不成辨。十者醉为态本。何以故。醉时多失。醉已惭愧忧愁。十一者身力转少。十二者身色坏。十三者不知敬父。十四者不知敬母。十五者不敬沙门。十六者不敬婆罗门。十七者不敬伯叔及尊长。何以故。醉闷恍忽无所别故。十八者不尊敬仙。十九者不敬法。二十者不敬僧。二十一者朋党恶人。二十二者疏远贤善。二十三者作破戒人。二十四者无惭愧。二十五者不守六情。二十六者从色放逸。二十七者人所憎恶不喜见之。二十八者贵重亲属及知识所共傧弃。二十九者行不善法。三十者弃舍善法。三十一者明智人士所不信用。何以故。酒放逸故。三十二者远离涅槃。三十三者种狂痴因缘。三十四者身坏命终堕恶埿梨中。三十五者若得为人所生之处。常当狂騃。由淫醉无度恼乱众生。为诸非人害。其魂魄不得长寿故为横死

经。第四横者为火所烧　四火来焚烧此人不定寿业。是焚烧众生增上果。若遇顺缘资助。则不为火焚。寿命延长。如其不尔则为火烧寿命短促故为横死

经。第五横者为水所溺　五津流所溺此人不定寿业。是沉溺众生增上果。若遇顺缘修福等资助。则不为水溺。寿命延长如其不尔则为水溺。寿命短促故为横死

第六横者入师子虎豹诸恶兽中　六逢兽。六生此人不定寿业。是食肉害众生增上果。若遇顺缘修福等资助。不为恶兽等所啖。寿命延长。如其不尔则为兽所啖。寿命短促故为横死

经。第七横者至因此致死　七饥馁受终。此人不定寿业是夺众生食增上果。若遇顺缘修福等资助。饮食丰足寿命延长。如其不尔则饮食因之。寿命短促故为横死

经。第八横者至之所损害　八起尸相损。此人不定寿业是行毒药厌咒增上果。若遇顺缘修福等资助。则不为毒药厌咒中害。寿命延长。如其不尔则为毒药厌咒中害。寿命短促故为横死

经。第九横者投岩取死　九山崖坠落。此人不定寿业是陷坠众生增上果。若遇顺缘修福等资助。则不坠岩寿命延长。如其不尔则寿命短促故为横死

经。是名如来至无量诸横　二结。以不定业既多修福又少。是故诸横实为难可具尽宣说

经。尔时至会坐　第五大将解卫文分为三。一明大将。二明拥护。三明赞劝。就初文中文分为三。一总标大将。二别列其名。三明其眷属。此则初也。能大将领鬼神故名大将

经。所谓至鼻羯罗大将　二别列其名。此鬼神名。是鬼神语天竺诸人亦自不解。此三译家皆悉不翻。其中少小不同者。诸来三藏音有楚夏

经。此等至以为眷属　三明其眷属。谓此诸大将各有七千夜叉以为眷属

经。皆同一声至恶道之怖　二明拥护文分为三。一荷恩。二归敬。三愿护。此则初也

经。我今至归依僧　二归敬。此三归依如前已辨

经。皆当至安乐　三愿护文分为二。一发愿。二弘护。此则初也为作义利者。依佛地论第一卷云。现益名义后益名利。世间名义出世名利。福德名义智慧名利

经。随于何等至悉令满足　二弘护。阿兰拏处者。亦名阿兰若。或阿练若。皆同也。瑜伽二十五说。云何名为住阿练若。谓住空闲山林坰野受用边际所有卧具远离一切村邑聚落。如是名为住阿练若。问几许名一阿练若。俱舍十二云。十二指为一搩手。二十四指为一肘。四肘为一弓。五百卷为一阿练若。谓在在处处流布此经。受持如来名号。亲近供养者。我等神将并及眷属为正法故。常护是人。皆便解脱一切苦难诸有所求悉令满足

经。尔时世尊至一切众生　三明赞劝。时佛赞劝诸大将害汝等若念如来恩者当念饶益一切众生

经。尔时慧命至云何奉持　第六庆喜清持文分为二。一阿难问名。二如来酬答。就初文中文分为二。一问经名。二问受持双问也。此经何名者是问名。云何奉持者是问持

经。佛言至当如是持　二如来酬答文分为二。一答问名。二答受持名。为药师琉璃光如来本昔所发殊胜大愿是答名。当如是持是答持

经。时婆伽婆至欢喜奉行　自下第三明依教奉行分闻佛所说欢喜奉行者。依伽耶山顶经论云。天亲菩萨明三种清净。所以欢喜。一说者净明如来是一切智人。普为众生尽说顿说无有藏法之垢故说者清净。二所说法净明所说经教与理相应随顺善导句义美妙故所说清净。三受法者净明听法之时一心正信不相是非闻即受行故。受者清净具三清净所以欢喜

慧观昔因问道得履京华备践讲筵十有余载遂逢永淳饥馁杖锡旋归疑痼膏肓罔知析滞每玩味兹典常讽诵受持然粗薄通粗得文意不量闇短辄述所闻捃摭群□□□疏例岂敢传诸学私将□□□□披寻时闻示过